凡 例

    一、本藏经参考日本大正新修大藏经刊行会出版之日译本，并参照 Pāli Text Society 原本及暹罗本，加以译出。
    一、日译本与原巴利文之精义略有出入者，今皆观澜而索源，以巴利圣典为主，抉其奥论，不当者删之，未备者补之。
    一、日译本于经文行端，标有P．T．S．对照码，以示原刊行本之页数，裨便互相对照。今仍沿袭采用，并以阿拉伯数字标出。以便查原文出处。
    一、经文中[  ]内之辞句，乃为补足行文之语气及助读者了解而加添。
    一、经文中有……或……乃至……者，依原本之省略。[……]成[……乃至……]则是日本译者权宜上之省略。
    一、凡义理深颐之辞汇或四直译而辞理不顺者，皆于其下以(……)作简单夹注。
    一、人名、地名等专有名词之音译，尽量采用汉译阿含中已有者。然汉译阿含经主要是依梵文翻译，故其译音，并不完全能符合巴利语。
    一、术语、名相等之采用，大抵援拈汉译阿含藏之习惯用语。庶几辞趣一揆，文归雅饰。
    一、目次中对经文之说明乃日本译者之述作。今亦译出给读者，容易把握经文之内容。

重新排版制作：Delphi-HQ Email: xxagri@126.com QQ: 499527241


相应部(共有7762经)

相应部经典

归命彼世尊　　应供等觉者

相应部总说

    在《萨曼它巴萨迪卡》之二十七页，有：“相应尼柯耶者，是涵括在天相应等暴流经等七十七百六十一经者是。”其《善见律毗婆娑》(大正藏二四、七六七页a)之译，实即相当于此。在《阿它萨里尼》之二十五页，也有与此完全相同之古传说。依据于此，吾人之所了解者；锡兰上座部所传之巴利文相应部，在注释家佛音之时代，亦即西元五世纪，已具备与现存经文完全相同之法典。由此当可证实，此一法典之现存形状，当可上溯到较此更以前之相当时代。然而，纵属如此，则当今现存之形状，究为何时所完成？而其以前的形状又属何等模样？实则并非简易之问题。现存汉译《杂阿含》之五十卷(大正藏二、一)原本即属于有部宗之所传承，应是明显之事实。但在世亲之《俱舍论》所引用之《杂阿含》，其与现存汉译之《杂阿含》经文，则相互颇为一致。如再上溯至龙树之《智度论》所引用之《杂阿含》，亦与现存之汉译《杂阿含》相一致之情形看来，龙树所引用之《杂阿含》，乃是有部系之《杂阿含》，而有部系之《杂阿含》即如龙树所引用者，即已具备相当之法典形状，而锡兰上座部系之巴利文相应部，亦于龙树时代即已采取颇为近似于现存形状之经文，当属可以想像之事实。
一 智度论二八 大正二五、二六六a  波梨国四十比丘 杂二三、一九 大正二、二四0b  四十比丘 s.15.13.Timsamatta
二 智度论三一 大正二五、二八七 第一义空经 杂一三、三四 大正二、九二c  第一义空经 s.无
三 智度论三一 大正二三、二八八a  杂阿含大空经 杂一二、一五 大正二、八四。 有 s.无
四 智度论 三 大正二五、九九a 卢提迦经 杂三五、五 大正二、二五二a补缕低迦经 s.无
五 智度论五 大正二五、九九a  说处作莫拘罗山 杂六、一0 大正二、三九b摩拘罗山 s.23.1作为Savatthi
六 十住论一 大正二六、二三a  法印经 杂三、三一 大正二、二0a 有 s.无

    如再上溯至《婆沙论》所引用之《杂阿含》，甚至也有相同之叙述。如此一来，则四部《阿含》都可以上溯至西历纪元前之相当遥远时代，即已以近似现存之形状，原原本本地传承于世。想来必是在所谓第一结集时，与法及律之原始形状所结集。而时代演变下来，经典之数量呈现急遽之增长。其最初、最原始者，即如长部、中部之所显示，乃犹未加添法相组织及分别思辨之部分，是乃最为生动、切实之教诫式之经典群，然后再就与其内容相应之部分，分门别系加以分类，而组织成相应部(杂阿含)。此外，就法数性质之分类，则另作一群，加以分类而予编辑，是即增支部，同样地再加上分别思辨，并且又与法相性质之所组织之长经，而以中部之形式，予以归纳。吾人认为这五部四阿含之编纂，是在分派以前，就以佛教教团中之尊贵资产之形式，之为所传承。后来则在分派之同时，则又添加了部派色彩，才演变成各部各种阿含之内容编纂形式。尽管或有学者，认为在五部四阿含之编纂以前，亦有九部经、十二分经之编辑，盖为就其母体完成之后，才归纳为五部四阿含者，但亦须作与此相反之考量，是即五部四阿含在编辑成五部四阿含形状之后(其原本并未如现状之完整，而且亦非如此庞大之形式)，在教团之内，尤其是分派后之教团，对于具有教义权威之圣典，因为生起批判，为了决定教权之范围资格，我们认为才有九经、十二分经之成立。在五部四阿经中，因有前述之事实，其相应部(杂阿含)与增支部当是最为原始之风貌。后世佛弟子讽诵起来，宛如面对佛陀般亲和祥蔼气氛之感受。增一阿含，是后世演化过程中最为激烈者，因而必须将之作除外之处理。尤其是相应部，其对佛陀之态度，恰如《论语》中，学生们面对孔夫子之处境，从而认为它是佛教之一大母体，当亦不为过。相应部是涵括五品五十六种相应之七十七百六十二经。因在各部相应之各卷之卷首，各自有其解说，读者可自行参阅，在此仅述列其名目以供参考。
                        1 Devata-samyuttam…………………………………80经
                        2 Devaputta“ ………………………………………30经
                        3 Kosala“  …………………………………………25经
                        4 Mara“………………………………………………25经
                        5 Bhikkhuni“ ………………………………………10经
I ．Sagātha-Vaggo       6 Brahma“……………………………………………15经
                        7 Brāhmana“…………………………………………22经
                        8 Vangisa-Theva“ …………………………………12经
                        9 Vana“………………………………………………14经
                        10 Yakkha“ …………………………………………12经
                        11 Sakka“……………………………………………15经
                        12 Nidāna“ …………………………………………93经
                        13 Abhisamaya ………………………………………39经
                        14 Dhātu“……………………………………………39经
                        15 Anamatagga ………………………………………20经
II．Nidāna-Vaggo        16 KaSSapa“…………………………………………13经
                        17 Lābhasakkāra“ …………………………………43经
                        18 Rāhula“ …………………………………………22经
                        19 Lakkhana“ ………………………………………21经
                        20 Opamma“ …………………………………………12经
                        21 Bhkkhu“ …………………………………………12经
                        22 Khandha“ ………………………………………158经
                        23 Rādha“……………………………………………46经
                        24 Dtthi“……………………………………………96经
                        25 Okkantika“………………………………………10经
                        26 Vppāda“ …………………………………………10经
                        27 Kilesa“ …………………………………………10经
III．Khandha-vaggo      28 Sāriputta“………………………………………10经
                        29 Naga“ ……………………………………………50经
                        30 Supanna“…………………………………………46经
                        31 Gandhabbakaya“ ………………………………112经
                        32 Valāha“ …………………………………………57经
                        33 Vacchagotta“……………………………………55经
                        34 Jhāna“……………………………………………55经
                        35 Salāyatana“……………………………………207经
                        36 Vedanā“ …………………………………………29经
                        37 Mātugāma“ ………………………………………34经
                        38 Jambukhābaka ……………………………………16经
IV ．Salaytana-vaggo    39 Samandaka…………………………………………16经
                        40 Moggalāna“  ……………………………………11经
                        41 Citta………………………………………………10经
                        42 Gāmani“ …………………………………………13经
                        43 Asankhata“………………………………………44经
                        44 Avyākata“ ………………………………………11经
                        45 Māga“……………………………………………180经
                        46 Bojjhanga“…………………………………… 175经
                        47 Satipatthana“…………………………………102经
                        48 Lndriya“……………………………………… 185经
                        49 Sammapadhāna“ …………………………………54经
                        50 Bala“……………………………………………110经
                        51 Iddhipāda“………………………………………86经
V．Mahā-vaggo           52 Anuruddha“………………………………………24经
                        53 Jhāna“……………………………………………54经
                        54 Anāpāna……………………………………………20经
                        55 Sotāpatti“………………………………………74经
                        56 Sacca“ …………………………………………131经
    针对上列这些有部所传之汉译杂阿含经，其原始形状经过翻译之后，在中国便有了非常凌散之情况，后来经过姊崎、椎尾以及吕澄各位先进之致力于恢复原形之尽心竭力，在其组织架构上，即如《瑜伽师地论》八五(大正藏三十、七七二页c)及《有部杂事》九(大正藏二四、四0七页b)所明示，如果把《瑜伽师地论》加以大致之区别，可以分别为：能说分、所说分、所为说分三部分；再就内容来分析，可以分别为：蕴界处相应、缘起食谛相应、念住正断神足根力觉支、道支入出息念、学证净等相应。依八众说众相应等之四分。其《有部杂事》，虽列有：蕴品、处界品、缘起品、声闻品、佛品、圣道品所排列，但在其后面，以“若经与伽他相应者”之注记，或系在其后之传承中有所脱漏或予省略，虽然不尽明了其事实，但却相信必是偈品。不论是在《瑜伽师地论》或《有部杂事》，容或仅列举其要目，但其内容目次，则却并非以顺序来加以举列。另在汉译中，录有别译《杂阿含》二十卷(大正藏二、三七四页)，与仅涵括二十七经之《杂含经》(大正藏二、四九三页)。而后者则是失译，但却作为是西元二二二～二八0年之间之吴代所译出，在《出三藏记集》卷三所列举之二十五经，大致上乃此经典之一卷之内容所构成，于此，当依姊崎博士所研究之成果，即可得以明了。或许是四阿含中之别行经亦未可知，但究属何一宗派？则不尽明了。再就“杂”而言，除了具有相应于其他之“杂”意义之外，也是“杂碎”，亦即微细之意。于其前者虽亦列在失译之中，一般相信，可能是秦代所译出，因为经中杂有“秦言”之字句，当可证实。俱舍稽古之法幢，虽依此而认为是饮光部所传承之杂阿含，但其证据却并非充分恰当，其臆测之成分较为浓厚，故而不能照本依式采用，但又不能直谓并非饮光部之法典。


1.有偈篇

有偈篇

        相应部经典一

元亨寺 通妙 译

    本卷，全部每一经都有偈，故称为有偈篇，由诸天相应、天子相应、拘萨罗相应、恶魔相应、比丘尼相应、梵天相应、婆罗门相应、婆耆沙长老相应、森相应、夜叉相应、帝释相应之十一相应而成的。
    一、诸天相应分为八品，诸天时常来访佛陀及佛弟子，记录其听法及质问。总集佛陀和诸天之问答及偈，收为有偈篇。
    二、天子相应分为三品，虽如同前者，但知其个人之名时，称为天子，不然则称为天。
    三、拘萨罗相应亦分三品，记录拘萨罗国波斯匿王之各种闻法及关于王之事件。
    四、恶魔相应亦分为三品，记述恶魔常出现佛陀及佛弟子之处，恶魔是欲世间之世间方面、佛陀是离欲世间之出世间的代表，这颇令人兴趣深长。
    五、比丘尼相应，特别记录比丘尼受恶魔的诱惑，叙述女修行者的心事，是一种好记录。
    六、梵天相应唯两品，在佛陀当时之最高天神的梵天，知佛教内，如何看待此(诸天)，是最好资料。以对照后面之第十一帝释相应，即很有意思。
    七、婆罗门相应亦分两品，知当时有名之婆罗门归依佛之感情的资料，以示当时传统宗教之生存和新兴之真宗教的关系。
    八、婆耆沙长老相应，是佛陀教团中唯一的诗人，婆耆沙感兴对自己的修行及仰望佛陀高足弟子的威容，以记述其感兴。
    九、森相应，本是佛弟子之日间的森林生活，说于其森林寂寞的静思中，起不善思而天神来劝诫。
    一0、夜叉相应，以显示当时所信仰的下级神和佛教的关系。
    一一、帝释相应分为三品，可对照信仰佛教之天帝释的如法及阿修罗的不如法。于鼓励修行者，和前之梵天相应，以示当时之一般信仰佛教的关系，并可知道当时有趣的传说。


1.第一 瀑流（1.苇品）

《相应部·1.有偈篇·1.诸天相应·1.第一 瀑流》

        第一 苇品
    ［一］ 瀑流1
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，有天神于黎明放其殊胜妙光，遍照祇园，诣世尊处。诣已，敬礼世尊，立于一面。
三
    立一面已，彼天神白世尊曰：“友！卿如何度瀑流耶？”［世尊曰］：“友！我不住不求以度瀑流。”“友！卿如何不住不求以度瀑流耶？”［世尊曰］：“友！我住时沉，求时溺。友！我如是不住不求以度瀑流。”
四
  “不住与不求　　度世间执着2
    涅槃婆罗门　　久久我见知”
五
    彼天神作如是言得大师嘉赏、认证，天神知得大师、认证，敬礼世尊右绕而去。

注：
1 杂阿含经卷四八．一（大正藏二．三四八b）。
2 世间执着（loke visattikaṁ）执着于世间，是指渴爱。但亦有被解释为有关毒（visa）（visavā）之意义（Atthasālini P. 364）。


2.第二 解脱

《相应部·1.有偈篇·1.诸天相应·2.第二 解脱》

    ［二］ 解脱3
一
    ［尔时世尊］……舍卫城……
二
    时有天神于黎明放其殊胜妙光，遍照祇园。诣世尊之处，诣已，礼敬世尊立于一面。
三
    立于一面之天神白世尊：“友！卿知众生之解脱4、令解脱、远离耶？”世尊曰:“友！我知众生之解脱，令解脱、远离。”［天神曰：］“友！卿如何知众生之解脱、令解脱、远离耶？”
四
    ［世尊：］
    有喜之灭尽　　亦尽想与识
    受灭皆寂静　　友我之如是
    知众生解脱　　令解脱远离

注：
3 杂阿含经卷四八．二（大正藏二．三四八b）。
4 解脱（nimokkha）是道。令解脱（Pamokkha）是果。远离（viveka）是涅盘。关于令解脱之译，则依梵汉辞典。


3.第三 引导者

《相应部·1.有偈篇·1.诸天相应·3.第三 引导者》

    ［三］ 引导者5
一
    立于一面之天神，于世尊面前，而唱偈曰：
    生导死寿短　　导老无庇护
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    生导死寿短　　导老无庇护
    观死此恐怖　　弃欲希寂静

注：
5 杂阿含经卷三六·九（大正藏二·二六二b）


4.第四 时乃过去

《相应部·1.有偈篇·1.诸天相应·4.第四 时乃过去》

    ［四］ 时乃过去6
一
    立于一面之天神，于世尊面前，而唱偈曰：
    时过日夜移　　青春弃我等
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    时过日夜移　　青春弃我等
    观死此恐怖　　弃欲希寂静

注：
6 别译杂阿含经卷八·八（大正藏二·四二七b）


5.第五 几何断

《相应部·1.有偈篇·1.诸天相应·5.第五 几何断》

    ［五］ 几何断7
一
    立于一面之天神，于世尊面前，而唱偈曰：
    几断几何弃　　且更修几何
    超越几何结　　称度瀑流僧
二
    ［世尊：］
    五断与五弃89　上修五无漏10
    超越五种结　　称渡瀑流僧

注：
7 杂阿含经卷三六·一〇（大正藏二·二六二c）
8 五是五盖。
9 五是五结。
10 五是五无漏根。


6.第六 不眠

《相应部·1.有偈篇·1.诸天相应·6.第六 不眠》

    ［六］ 不眠11
一
    立于一面之天神，于世尊前，而唱偈曰：
    他醒几何眠　　他眠几何醒
    染尘依几何　　依几何得清
二
    ［世尊：］
    他醒于五眠12　他眠于五醒13
    染尘依于五12　依五而得清13

注：
11 杂阿含经卷三六·一一（大正藏二·二六二。）
12 五是五盖。
13 五是五无漏根。


7.第七 不了知

《相应部·1.有偈篇·1.诸天相应·7.第七 不了知》

    ［七］ 不了知14
一
    立于一面之天神，于世尊前，而唱偈曰：
    因法不了知15　引入于异教
    此人眠不醒　　今正彼醒时
二
    ［世尊：］
    因以了知法　　不入于异教
    彼等正证知　　以平行不平

注：
14 杂阿含经卷二二·四（大正藏二·一五四a）
15 法，是指四谛法。


8.第八 迷乱

《相应部·1.有偈篇·1.诸天相应·8.第八 迷乱》

    ［八］ 迷乱16
一
    立于一面之天神，于世尊前，而唱偈曰：
    以迷于法故　　引入于异教
    深眠彼不醒　　今正彼醒时
二
    ［世尊：］
    因以不迷法　　不入于异教
    彼等正证知　　以平行不平

注：
16 杂阿含经卷二二·五（大正藏二·一五四b）


9.第九 慢之欲

《相应部·1.有偈篇·1.诸天相应·9.第九 慢之欲》

    ［九］ 慢之欲17
一
    立于一面之天神，于世尊前，而唱偈曰：
    欲慢无调顺　　不静心无寂
    独林住放逸　　无越死魔岸
二
    ［世尊：］
    去慢心寂静　　智慧悉解缚18
    独住不放逸　　可度死魔岸

注：
17 杂阿含经卷三六．四（大正藏二．二六一a）。
18 原文为 sucetaso（持善心）。其注释于去慢属戒，静心属定，而此 sucetaso，则配属于慧，以此解释，今则译为智慧明。


10.第十 住森林

《相应部·1.有偈篇·1.诸天相应·10.第十 住森林》

    ［一○］ 住森林19
一
    立于一面之天神，于世尊面前，而唱偈曰：
    住于森林者　　寂静清净行
    日唯取一食　　如何悦颜色
二
    ［世尊：］
    不悲过去事　　未来勿憧憬
    若持身现在　　颜色即朗悦
    憧憬于未来　　悲于过去事
    诸愚之为此　　如割绿苇萎
    此嗢陀南：
    导解脱瀑流　　时过断几何
    不眠不了知　　迷乱与慢欲
    第十谓林住　　依此有品名

注：
19 杂阿含经卷三六·三（大正藏二·二六〇c）


11.第一 欢喜园（2.欢喜园品）

《相应部·1.有偈篇·1.诸天相应·11.第一 欢喜园》

        第二 欢喜园品
    ［一一］ 欢喜园20
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    于此，世尊以“比丘等！”言诸比丘：“世尊！”彼等诸比丘奉答世尊。世尊如是宣说：“诸比丘！昔有属于三十三天之天神，于欢喜园、为天女群侍随围绕，给与五欲具足，尔时唱此偈曰：
    享誉三三天　　天神之住家
    如非见此园　　不知此快乐
三
    诸比丘！如是说已，有天神以偈答彼天神曰：
    汝为愚痴者　　不知如来语
    诸行实无常　　乃是生灭性
    生者必有灭　　寂此正悦乐

注：
20 杂阿含经卷二二·一（大正藏二·一五三c）


12.第二 欢喜

《相应部·1.有偈篇·1.诸天相应·12.第二 欢喜》

    ［一二］ 欢喜21
一
    立于一面之天神，于世尊面前，而唱偈曰：
    有子依子喜　　牛主依牛喜
    人喜依四依22　无依即无喜
二
    ［世尊：］
    有子依子悲　　牛主依牛悲
    人悲依于依　　无依即无悲

注：
21 杂阿含经卷三六．一二（大正藏二．二六三a）。
22 依（upadhi）则有四种依：欲依、五蕴依、五欲依、行依等如注释，一般指人之所依着。


13.第三 无有如子者

《相应部·1.有偈篇·1.诸天相应·13.第三 无有如子者》

    ［一三］ 无有如子者23
一
    立于一面之天神，于世尊前，而唱偈曰：
    可爱莫若子　　致富莫若牛
    光明莫若阳　　海为最上湖
二
    ［世尊：］
    可爱莫若己　　致富莫若谷
    光明莫若慧　　雨为最上湖

注：
23 杂阿含经卷三六·一四（大正藏二·二六三b）


14.第四 刹帝利

《相应部·1.有偈篇·1.诸天相应·14.第四 刹帝利》

    ［一四］ 刹帝利24
一
    ［天神：］
    刹利两足尊　　四足牡牛胜
    妻中贵姓胜　　子中长子胜
二
    ［世尊：］
    正觉两足尊　　良骏四足胜
    柔顺为贤妻　　孝顺子最胜

注：
24 杂阿含经卷三六·一五（大正藏二·二六三b）


15.第五 大林鸣（寂静身）

《相应部·1.有偈篇·1.诸天相应·15.第五 大林鸣》

    ［一五］ 大林鸣（寂静身）25 26
一
    ［天神：］
    丽日正盛时　　鸟停不飞动
    以鸣于大林　　恐怖以袭我
二
    ［世尊：］
    丽日正盛时　　鸟停不飞动
    于是大林鸣　　其乐现于我

注：
25 杂阿含经卷五〇．一一（大正藏二．三六八b）。
26 大林之鸣 sakamāno 读为，sanamāno 而译。


16.第六 睡眠、懒惰

《相应部·1.有偈篇·1.诸天相应·16.第六 睡眠、懒惰》

    ［一六］ 睡眠、懒惰27
一
    ［天神：］
    沉睡懒欠呿　　饱食气塞脸
    为是诸人众28　圣道不显现
二
    ［世尊：］
    睡眠惰欠呿　　过食阻塞气
    精进以拂此　　圣道即自清

注：
27 杂阿含经卷二二．二三（大正藏二．一六〇a）。
28 众人 pāṇinaṁ = sattānaṁ。


17.第七 难为（龟）

《相应部·1.有偈篇·1.诸天相应·17.第七 难为》

    ［一七］ 难为（龟）29
一
    ［天神：］
    无智沙门行　　难为并难忍
    愚者堕障碍　　于此人最多
    若不制伏心　　几日沙门行
    思念之为囚　　步步当沉溺
二
    ［世尊：］
    如龟以己壳　　藏头尾手足
    比丘摄意念　　无着无害他
    以离于烦恼30　谁亦不得贬

注：
29 杂阿含经二二·二五（大正藏二·一六〇b）
30 离烦恼parinibbuto=kilesaparinibbanena parinibbuto.


18.第八 惭

《相应部·1.有偈篇·1.诸天相应·18.第八 惭》

    ［一八］ 惭31
一
    ［天神：］
    谁于此世间　　有惭止恶者
    如鞭影骏马　　彼悟离非难32
二
    ［世尊：］
    有惭制止恶　　常行正念少
    达苦之边际　　以平行不平

注：
31 杂阿含经卷二二．三（大正藏二．一五四a）。
32 离非难而悟 nindaṁ appabodhati = garahaṁ apaharanto bujjhati。


19.第九 茅屋

《相应部·1.有偈篇·1.诸天相应·19.第九 茅屋》

    ［一九］ 茅屋33
一
    ［天神：］
    卿有茅屋否　　如何无有巢
    如何无继系　　如何脱系缚
二
    ［世尊：］
    我实无茅屋　　于我实无巢
    我实无继系　　我实脱系缚
三
    ［天神：］
    何谓汝茅屋　　何谓汝之巢
    何谓汝继系　　何知汝系缚
四
    ［世尊：］
    汝以母谓屋　　以妻谓巢窟
    言子为继系　　我云渴爱缚
五
    ［天神：］
    善哉卿无屋　　善哉无巢窟
    善哉无继系　　善哉卿脱缚

注：
33 杂阿含经卷二二·九（大正藏二·一五五b）


20.第十 三弥提

《相应部·1.有偈篇·1.诸天相应·20.第十 三弥提》

    ［二○］ 三弥提34
一
    如是我闻，尔时，世尊住王舍城温泉精舍。
二
    尔时，尊者三弥提，为洗浴身体，黎明即起，来至温泉。温泉洗身已，起身着一衣，站立以待身干。
三
    尔时，有天神于夜将晓，以其胜光遍照温泉林，而往诣尊者处，诣已立于空中，以偈告尊者三弥提曰：
    ［天神：］
    比丘不享乐　　精进以行乞
    比丘行享乐　　享乐勿行乞
    青春盛壮时　　勿为徒空费
    ［尊者：］
    汝时我不知35　为时无隐显
    如是之故我　　行乞不享乐
    时之以舍我　　是即为畏怖
四
    尔时，天神降立于地上，言尊者三弥提曰：
    “比丘！汝具青少年壮，肤美发黑，摒弃人生最盛期之欲乐而出家。比丘！享乐人之五欲！勿舍现实［乐］ ，勿逐时要之物。”
五
    “友！我舍现实乐，不逐时要物。友！何以故，世尊宣说“时要之欲乐，不安苦多，于此有大祸。此［圣］法乃现实，非隔时，得言来看，──可导［涅槃］，智者应自证知。”
六
    “比丘！如何世尊宣说：“时要之欲乐，苦多不安，于此有大祸，此［圣］法是现实，非隔时，得言来看，可导［涅槃］，智者应自证知耶？”
七
    “友！我乃出家未久，是新［学］人初参者，不能广说此法与律，彼世尊，应供，正等觉者，今［住］温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。”
八
    “比丘！彼世尊有大威力，为诸天所围绕、我等不易亲近。比丘！汝若以此义诣问世尊，我等为听法应得亲近。”
九
    尊者三弥提答其天神：“友！唯诺。”即诣世尊住处，诣已，礼敬世尊坐于一面。
    坐于一面之尊者三弥提，敬白世尊曰：
一〇
    “世尊！我为洗浴身体，黎明即起，去至温泉。于温泉洗身已，起身出着一衣，站立以待身干。世尊，尔时有天神、于夜将晓，以其胜光遍照温泉林，来立于空中，以偈语我曰：
    比丘不享乐　　精进以行乞
    比丘行享乐　　享乐勿行乞
    青春盛壮时　　勿为徒空费
一一
    世尊！如是言已，我以偈答天神曰：
    汝时我不知　　为时无隐显
    如是之故我　　行乞不享乐
    摒舍时之我　　是即为恐怖
一二
    世尊！尔时，天神降立于地上，以此言我曰：
    “比丘！汝具青少年壮，肤美发黑，勿乐人生最盛期之欲乐而出家。比丘！享乐人之［五］ 欲！勿舍现实［乐］ ，勿逐时要物。”
一三
    世尊！如是言已，我如是言天神曰：“友！我舍现实［乐］，不逐时要物。友！我舍时要物，以逐现实［乐］。友！何以故，世尊宣说：“时要之欲乐，不安苦多，于此有大祸。此［圣］法乃现实，不隔时，得言来看，可导［涅槃］，智者应自证知。”
一四
    世尊！言已！天神如是言我曰：‘比丘！如何世尊宣说：“乐欲是时要之物，不安苦多，于此有大祸。此［圣］法是现实、非隔时，得言来看，可导［涅槃］，智者应自证知”耶？’
一五
    世尊！如是言已，我语天神曰：“友！我出家未久，是新［学］人初参者，不能广说此法与律，彼世尊，应供，正等觉者，［今］住温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。”
一六
    世尊！如是说已，天神语我曰：“比丘！彼世尊有大威力，为诸天所围绕，我等不易亲近。比丘！汝若以此义诣问世尊，我等为听法应得亲近。”世尊！其天神之语，若为真实，其天神当不远。”
一七
    如是言已，天神语尊者三弥提曰：“比丘！问！比丘等！问！我来矣！”
一八
    尔时世尊以偈语天神曰：
    知名表面者36　唯执是显名
    不知名真义　　死魔系缚去
    了知名真义37　不思语说者
    其人不如此　　依此人无罪
    如果汝夜叉　　知如是人言
一九
    “不然！世尊，我不知所略说之意义。善哉！世尊，得请说世尊所略说者令我能得广知其义耶！”
二〇
     我胜等或劣　　人思依此争
    此等三种别　　若心不动者
    其人无胜劣　　如果汝夜叉
    知如是人言
三一
    “不然！世尊，我不知世尊所略说之义。善哉！世尊，得请说世尊所略说者，令我能得广知其义耶！”
二二
    拂思勿行慢38　断世名色爱
    不动绝结缚　　无欲之彼者
    后世于天界　　于所有住处
    虽求人天迹　　亦无有所得
    如果汝夜叉　　知如是人言
二三
    世尊，我如是知世尊广宣所略说之意义。
    于所有世界　　依语与心身
    勿为恶业行　　离欲正念心
    无有伴利者　　即无受痛苦

    此嗢陀南：
    欢喜园欢喜　　无有如子者
    刹利大林鸣　　睡眠懒作难
    惭与第九屋　　十云三弥提

注：
34 杂阿含经卷三八．一七（大正藏二．二八一c）。
35 于此「时」有二种解释：其初时是死时，故云不知死时，云无是处；其后之时，则修行时，故云畏怖空费。
36 显人、天、兽名之本体，不外于五蕴。无有实体，以起执着者，即是被恶魔所囚拘。
37 了知（pariññā）即遍知。在此分为知遍知（ñāta-pariññā）、度遍知（tirana-pariññā）断遍知（pahāna-pariññā）等三种。
38 思念（saṅkha）在注释，则标出三种 saṅkha。于此 paññatti 即施设义，今则译为思念。


21.第一 依剑（3.剑品）

《相应部·1.有偈篇·1.诸天相应·21.第一 依剑》

        第三 剑品
    ［二一］ 第一 依剑39
一
    舍卫城因缘。
二
    立于一面之天神，于世尊前，唱此偈曰：
    ［天神：］
    如依剑所触　　犹燃头发时
    比丘舍欲贪　　正念于出家
三
    ［世尊：］
    犹如触于剑　　犹燃头发时
    舍身见比丘　　正念于出家

注：
39 杂阿含经卷二二·一一（大正藏二·一五五c）


22.第二 触

《相应部·1.有偈篇·1.诸天相应·22.第二 触》

    ［二二］ 第二 触40
一
    ［天神：］
    不触者无触41　触故应有触
    故无污恶者　　于触故而触
二
    ［世尊：］
    清净无污恶　　以污无垢者
    其恶返愚人　　如同于逆风
    撒布微细尘

注：
40 杂阿含经卷四八．九（大正藏二．三五〇C）。
41 于此触有二义：前者之触是指造业；后者之触是指得其业果，应见为此意义。（注释）


23.第三 缠 縺

《相应部·1.有偈篇·1.诸天相应·23.第三 缠 縺》

    ［二三］ 第三 缠 縺42
一
    ［天神：］
    内外之缠縺　　人人缠缠縺
    奉敬向瞿昙　　谁离此缠縺
二
    ［世尊：］
    住戒智慧人　　修心及智慧43
    热诚慎比丘　　彼离此缠縺
    远离贪与嗔　　乃至于无明
    漏尽阿罗汉　　解脱此缠縺
    消灭名与色　　障想及色想
    无所残余者　　此总断缠縺

注：
42 杂阿含经卷二二·二四（大正藏二·一六〇b）
43 于此之修心者，即指修定。


24.第四 制止心

《相应部·1.有偈篇·1.诸天相应·24.第四 制止心》

    ［二四］ 第四 制止心44
一
    ［天神：］
    心所制止者　　不行心苦事
    若总制止心　　心脱一切苦
二
    ［世尊：］
    非总制止心　　非制自制心45
    正于起恶处　　应制此之心

注：
44 杂阿含经卷四八．一五（大正藏二．三五二c）。
45 天神乃言各方面制止其心，世尊对此布施心，持戒心不予制止，宣示须制止恶心。（注释）


25.第五 阿罗汉

《相应部·1.有偈篇·1.诸天相应·25.第五 阿罗汉》

    ［二五］ 第五 阿罗汉46
一
    ［天神：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　犹言如我语
    人人语我物47　应如是言乎
二
    ［世尊：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　犹言如我语
    人人语我物　　虽然如是言
    世称巧知者　　唯依惯例称
三
    ［天神：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　彼依于我慢
    犹言如我语　　人人语我物
四
    ［世尊：］
    皆舍我慢锁　　尽除不存在
    超谬想贤者48　犹言如我语
    人人语我物　　此世巧称呼
    唯依惯例称

注：
46 杂阿含经卷二二．六～七（大正藏二．一五四b）。
47 原文 mamaṁ vadanti 应译为「众人皆语我」，但在注释，则释为属格，故从之。英译亦同。
48 底本 yamataṁ 应读为 yaṁmataṁ。错误之思考，即谬想。


26.第六 光明

《相应部·1.有偈篇·1.诸天相应·26.第六 光明》

    ［二六］ 第六 光明49
一
    ［天神：］
    世有几何光　　普照此世间
    我等问世尊　　如何可得知
二
    ［世尊：］
    世有四种光　　此无第五光
    于昼太阳光　　于夜月普照
    时有日夜火　　彼此皆遍照
    正觉最胜火　　此为无上光

注：
49 杂阿含经卷四九·一七（大正藏二·三六〇b）


27.第七 流

《相应部·1.有偈篇·1.诸天相应·27.第七 流》

    ［二七］ 第七 流50 51
一
    ［天神：］
    流何处不流　　涡于何处止
    名色何处灭　　无有余残留
二
    ［世尊：］
    地水与火风　　四大之灭处
    由此流不流52　于此止涡流
    于此灭名色　　无有余残留

注：
50 杂阿含经卷二二．二六（大正藏二．一六〇c）。
51 流 sarā = saṁsāra-sarā 轮回之流。
52 由此，其流乃不流 ato nivattanti = nibbāṇato na pavattanti。


28.第八 大富

《相应部·1.有偈篇·1.诸天相应·28.第八 大富》

    ［二八］ 第八 大富53
一
    ［天神：］
    有大富大财　　领国刹帝利
    勿饱于爱欲　　互为贪嫉妒
    此等嫉妒性　　随有流中流
    谁于世无嫉　　以舍贪渴爱
二
    ［世尊：］
    舍家以出家　　财子可爱舍
    以舍贪与嗔　　以及离无明
    漏尽阿罗汉　　彼等于此世
    成为无嫉者

注：
53 杂阿含经卷二二·一四（大正藏二·一三六b）


29.第九 四轮

《相应部·1.有偈篇·1.诸天相应·29.第九 四轮》

    ［二九］ 第九 四轮54
一
    ［天神：］
    四轮九门孔5556污秽满贪欲57
    乃是不净性　　大雄从如何
    有此之出口
二
    ［世尊：］
    以断恶欲贪　　乃至绳与网58
    拔除渴爱根　　如是有出口

注：
54 杂阿含经卷二二．一三（大正藏二．一五六a）。
55 四车轮者，即是四威仪。（注释）
56 九种门孔 navadvāra = nava vaṇamukha。
57 污秽充满 puṇṇaṁ = asuci-pūraṁ。
58 在底本有 nandiṁ 应读作 naddhiṁ。


30.第十 靡鹿之腨

《相应部·1.有偈篇·1.诸天相应·30.第十 靡鹿之腨》

    ［三○］ 第十 靡鹿之腨59
一
    ［天神：］
    如靡鹿之腨　　悠悠而柔顺
    食少不贪味　　犹如狮子象
    雄雄之独行　　不欲于爱欲
    我等来请问　　脱苦应如何
二
    ［世尊:］
    世间有五欲60　意示为第六
    于此离欲爱　　如是苦解脱

    此嗢陀南：
    依剑之所触　　制止心缠縺
    阿罗汉光明　　流乃至大富
    第九于四轮　　靡鹿腨第十

注：
59 杂阿含经卷二二．二七（大正藏二．一六一a）。
60 原文 pañcakāmaguṇā 乃五欲德。生起五欲之功能。


31.第一 与善人为伴（4.沙睹罗巴天群品）

《相应部·1.有偈篇·1.诸天相应·31.第一 与善人为伴》

        第四 沙睹罗巴天群品61
    ［三一］ 第一 与善人为伴62
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天群、其胜光遍照祇园。于黎明往诣世尊处，诣已礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，而唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法6364为善不为恶
四
    尔时，其他天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　依他不能得
    而得之智慧
五
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　悲中无有悲
六
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　辉耀亲族中
七
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　人人行善趣
八
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　人人有幸福
九
    尔时，其他之天神，以此向世尊曰：“世尊！谁之［偈］为善说耶？”［世尊曰：］依汝等各各之善说。然则，亦闻我偈：
    唯与善人坐　　唯与善人交
    知善之正法　　当脱一切苦

注：
61 Satullapa-kāyikā = sataṁ dhammaṁ samādānavasrna ullapetvā sagge nibbatā 善人，即执持佛陀之法而语以生天界之诸天。在注释中，出于此一因缘者，有七百商人乘船遇水难，持五戒者生于忉利天，今来至世尊处。
62 杂阿含经卷四八．二一（大正藏二．三五四c）。
63 善人「佛陀等善人」之意义。
64 正法（saddhamma）为五戒、十戒、四念处等之正法。


32.第二 悭贪

《相应部·1.有偈篇·1.诸天相应·32.第二 悭贪》

    ［三二］ 第二 悭贪65
一
    尔时世尊住舍卫城祇树给孤独园。
二
    尔时甚多沙睹罗巴天神等，其胜光遍照祇园。于黎明往诣世尊处，诣已礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，唱此偈曰：
    依悭贪放逸　　如是不布施66
    因明知其果　　由欲功德者
    而行于布施
四
    尔时，其他之天神，于世尊前，唱此偈曰：
    悭贪畏布施　　畏彼不施与
    悭贪所恐怖　　乃是饥与渴
    愚人此世后　　必然以触此
    是故灭悭贪　　布施胜垢秽
    功德实人人　　后世之浅渡
五
    尔时，其他之天神，于世尊前唱此偈曰：
    善导旷野旅　　分与贫困者
    灭中有不灭　　此为永久法
    有人与贫困　　或人富不与
    施与贫困者　　功德计千倍
六
    尔时，其他之天神，于世尊前，唱此偈曰：
    难与而与之　　难为而为者
    不善人难惯　　从善人法难
    是故善与恶　　后世趣所具
    恶人行地狱　　善人趣天堂
七
    尔时，其他之天神，以此向世尊曰：“世尊！谁之偈为善说耶？”［世尊曰：］依汝等各各皆善说，然则，以闻我偈：
    虽以拾落穗　　为生与养妻
    贫困以行施　　是行善业法
    虽千之供牺　　百千之供牺
    斯施犹不值　　十六分之一
八
    尔时，其他之天神，向世尊说此偈曰：
    如何丰供牺　　不值于正施67
    千之供牺者　　百千之供牺
    此牺何不值　　十六分之一
九
    尔时，世尊以偈语其天神曰：
    或人之错误　　立施于三业
    伤杀又恼施　　泪污杀害施
    不值于正施　　虽此千供牺
    百千之供牺　　斯施犹不值
    十六分之一

注：
65 杂阿含经卷四八．二二（大正藏二．三五四c）。
66 evaṁ者，解释作：与名誉施、与得达施、与乐施等如是之施。
67 正（sama）者，乃对九之「误」（visama）。可译为正与误。


33.第三 善哉

《相应部·1.有偈篇·1.诸天相应·33.第三 善哉》

    ［三三］ 第三 善哉68
一
    ［尔时世尊］住舍卫城……
二
    尔时，沙睹罗巴天神等，其胜光遍照祇园。黎明往诣世尊住处。诣已礼敬世尊，立于一面。
三
    立于一面之天神，于世尊前，唱此欢喜偈曰：
    友善哉布施　　悭贪与放逸
    如是不行施　　由知以明果
    欲为功德者　　而行于布施
四
    尔时，其他之天神，于世尊前，唱此欢喜69偈曰：
    善哉行布施　　善哉贫困施
    或人贫亦施　　或富不好施
    贫困之施与　　功德计千倍
五
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    善哉行布施　　贫困施善哉
    依信施亦善　　布施战同谓
    如少数善人　　以胜于多数
    若贫依信施　　利他人安乐
六
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    友善哉布施　　贫困施善哉
    依信施亦善　　如法施亦善
    精进于如法　　以得布施者
    以越夜摩界　　卫多罗尼川70
    而往于天界
七
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    善哉行布施　　贫困施善哉
    依信施亦善　　如法施亦善
    辨别施亦善71　辨别之施者
    善逝所赞叹　　此世值供养
    行施有大果　　犹善田莳种
八
    尔时，其他之天神，于世尊前，唱此欢喜偈曰，
    善哉行布施　　贫困施亦善
    依信施亦善　　如法施亦善
    辨别施亦善　　自制于有生
    不害有生者　　善哉求生活
    惧人之责难　　以致不为恶
    如是赞惧者　　责不惧勇者
    善人惧责难　　以不为恶事
九
    尔时，其他之天神，以此向世尊曰：“世尊！谁之偈为善说耶？”［世尊曰：］依汝等各各皆善说，然则，且闻我［欢喜偈：］
    依信之布施　　被受种种誉
    法句施尤胜72　其以前之世
    过去世善人　　有智慧诸人
    皆行于涅槃

注：
68 无有相当于此经。
69 欢喜偈（udāna）如油之漏筛，水之漏网，欢喜充满于怀而不外露，是为欢喜偈。
70 Vetaraṇi 入地狱前应渡之河川。译作挠捞河、灰河等。
71 辨别（viceyya）喻辨别受施者之如何。
72 法句（dhammapada）称为止观或称作涅盘者，法之（dhamma koṭṭhāsa）部分者（Jātaka, III. P. 472）而一向称为三十七道分者（同）。今注释为涅盘之法句。


34.第四 非然

《相应部·1.有偈篇·1.诸天相应·34.第四 非然》

    ［三四］ 第四 非然73
一
    尔时，世尊，住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天神等，其胜光遍照祇园、于黎明往诣世尊住处。诣已礼敬世尊，立于一面，
三
    立于一面之天神，于世尊前，唱此偈曰：
    人人中爱欲　　乃非是常住
    于此有爱乐　　人人被系缚
    于此以放逸　　而无作归来
    人人死魔领　　如是不归来
    祸74从欲望生　苦恼从欲生
    以调伏欲望　　是则祸调伏
    若已调伏祸　　则调伏苦恼
    世之诸对象　　乃非是爱欲
    于贪之思念75　此人之爱欲
    于世诸对象　　依旧犹留存
    于此之贤者　　乃调伏欲望
    离忿及舍慢　　超越一切缚
    不执着名色　　斯人无何物76
    亦无陷入苦　　除念不行慢
    于此断名色　　乃至于渴爱
    断结离烦恼　　乃至无欲心
    斯人此世后　　于人与天界
    及一切住处　　无须求其迹
四
    （尊者摩加拉奢如是问：77）
    此世及后世　　若天与人共
    不见解脱人　　以敬仰礼拜
    拜无上利行78　亦赞彼等否
五
    （世尊呼摩加拉奢尊者，而予回答：）
    比丘若礼拜　　如是解脱人
    亦应赞彼等　　若知法离疑79
    比丘彼等亦　　超越结缚人

注：
73 杂阿含经四八．二〇（大正藏二．三五四b）。
74 祸（agha）Pañcakkhandha dukkha 注释为（五蕴之苦）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［74］”，CBETA于此处加上“［74］”之注解标号）
75 思念之贪（san kapparāga = san kappita rāga）在此所举非事之爱欲（vatthu kāma），乃烦恼之爱欲（kilesa kāma），故注有此语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［75］”，CBETA于此处加上“［75］”之注解标号）
76 无任何物（akiñcana）在此注释为 rāga kiñcânadi virahitaṁ（远离贪等烦恼）之意。
77 Mogharāja Bāvari 之弟子，与其他十五人俱奉师命见佛，北上遇佛而归依佛。今于座上而请问此事。
78 利行人 行大众利益之人。
79 法者　指四谛之法。


35.第五 嫌责天

《相应部·1.有偈篇·1.诸天相应·35.第五 嫌责天》

    ［三五］ 第五 嫌责天80 81
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多嫌责天神等，其胜光遍照祇园，于黎明往诣世尊住处，诣已，立于空中。
三
    立于空中之一天神，于世尊前，唱此偈曰：
    非如有自己　　异而夸示人
    如赌博诈术　　其人所受用
    皆依于偷盗　　以语之所行
    勿语虚无为　　虽语不为者
    贤者以知此
四
    ［世尊：］
    唯语此道迹　　只是于听闻
    不能随之行　　此道迹坚固
    贤者依道迹　　以修于禅定
    解脱魔之缚　　贤者知世法
    如不云不作　　贤者依智慧
    而入于涅槃　　以度世执着
五
    尔时，彼天神等，下来立于地上，头面顶礼世尊足，向世尊言：“世尊！是我等之罪、是我等之过。恰如愚者、迷者不善者，我等想：可如是责难世尊否？愿世尊饶恕我等之罪，为未来不［再］犯。”
六
    时，世尊微笑。
七
    时，彼天神等，更怒而升空。
八
    一天神于世尊前，唱此偈曰：
    我等以谢罪　　而不受饶恕
    内蓄恚怒重　　其人更结怨
    若无有罪过　　岂有此过失
    怨恚若不静　　于此何有善
    谁无有罪过　　谁无有过失
    谁不随失念　　谁贤常正念
九
    ［世尊：］
    怜悯诸有情　　于如来觉者
    无有诸罪过　　亦无有过失
    失念佛不堕　　彼贤常正念
    虽然以谢罪　　不得受宽恕
    内蓄恚怒重　　其人更结怨
    若我不喜恚　　即纳汝罪过

注：
80 杂阿含经卷四八．一一（大正藏二．三五一a）。
81 嫌责天（Ujjhānasaññika）此天群乃对世尊之四依受用，怀有不平而来责。世尊命其树下石上而住、托钵、着粪扫衣、用腐床药，而责自违背此，嫌责天之译语，乃依《杂阿含经》之用语。


36.第六 信

《相应部·1.有偈篇·1.诸天相应·36.第六 信》

    ［三六］ 第六 信82
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天神等，其胜光遍照祇园，黎明往诣世尊处。诣已，礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，唱此偈曰：
    信仰人之侣　　若人不无信
    而在于此世　　有誉及称赞
    死后生天界
四
    ［天神：］
    舍慢离忿恨　　超越一切缚
    不执名色者　　无何所结缚
    鲁钝无智慧　　人人耽放逸
    如护最胜富　　贤守不放逸
    莫耽于放逸　　莫交爱欲乐
    禅思不放逸　　以达最胜乐

注：
82 杂阿含经卷四八．二〇（大正藏二．三五四b）。
83 原文为 dutiya 乃第二自己之意。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［83］”，CBETA于此处加上“［83］”之注解标号）


37.第七 会

《相应部·1.有偈篇·1.诸天相应·37.第七 会》

    ［三七］ 第七 会84
一
    如是我闻。尔时，世尊与诸阿罗汉之五百比丘，共住于释迦族迦毗罗城之大林。十世界之多数诸天，亦为谒见世尊及比丘众而会集。
二
    尔时，四净居之诸天如是思念：［今］世尊与诸阿罗汉之五百比丘共住于释迦族迦毗罗城之大林，十世界之多数诸天，为谒见世尊及比丘众而会集。我等亦诣世尊之处。诣已，于世尊前，各唱其偈。
三
    如是彼等诸天，恰如有力人之伸屈臂腕，屈伸臂腕，如是没于净居天，现于世尊处。
四
    尔时，彼等诸天，礼敬世尊，立于一面，立于一面之一天神，于世尊前唱偈曰：
    林中大集会　　天众共会集
    见无败僧伽　　我等亦来赴
    此法之集会
五
    尔时，其他之天神，于世尊前，唱此偈曰：
    于此比丘等　　自心静且直
    如御执手纲　　贤者守诸根
六
    尔时，其他之天神，于世尊前，唱此偈曰：
    割柱碎闩铨85　除栅离贪欲
    有眼者清净　　不污于游行
    善调若幼象
七
    尔时，其他之天神，唱此偈曰：
    谁归命于佛　　不堕于恶趣
    此人以舍身　　应满于天集

注：
84 杂阿含经卷四四．一五（大正藏二．三二三a）。
85 横柱＝贪欲。闩铨＝瞋恚。栅门＝愚痴。


38.第八 岩石之破片

《相应部·1.有偈篇·1.诸天相应·38.第八 岩石之破片》

    ［三八］ 第八 岩石之破片86
一
    如是我闻。尔时，世尊住王舍城摩达屈支之鹿野苑。
二
    尔时，世尊之足，为岩石破片所伤。世尊甚感痛楚；身之所受非常强烈，心中颇有不快。世尊以正心正念之忍耐，而不为之所恼。
三
    时，世尊将僧伽梨叠为四重，正心正念，两足相叠，以作右胁师子卧。
四
    时，七百沙睹罗巴天神等，夜中往诣世尊处，其胜光遍照摩达屈支。诣已，礼敬世尊，立于一面。
五
    立于一面之一天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是龙象88。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是为依其龙象之性。”
六
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是师子，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其师子之性。”
七
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是良骏。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其良骏之性。”
八
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是牡牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其牡牛之性。”
九
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是忍耐强牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其忍耐强牛之性。”
一〇
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙是调驯，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依此调驯之性。”
一一
    时，其他之天神，于世尊前，发此欢喜语曰：
   “善修三昧与见解脱心，不跃上，不沉下，于有行89发而非抑。其行制伏烦恼90，如是人中之龙象，人中之师子，人中之良骏，人中之牡牛，人中之忍耐强牛，人中之调驯者，有人若想侵害是人中之调顺者，彼何以非无智耶？”
    人于百岁间91　学习五吠陀92
    精修严苦行　　婆罗门行人
    彼等之心行　　乃非正解脱
    彼等其性劣　　不得达彼岸
    渴爱之所囚　　禁戒之所缚
    百年虽强烈　　以修严苦行
    彼等之心行　　乃非正解脱
    彼等其性劣　　不得达彼岸
    于此不调驯　　骄慢与爱欲
    不使心静者　　不得有寂默
    虽独住森林　　亦行于放逸
    于死魔领域　　不得度彼岸
    以舍骄慢行　　令心善寂静
    诸行皆清净　　由是得解脱
    单独住森林　　不行于放逸
    渡脱死魔域　　可到达彼岸

注：
86 杂阿含经卷四八．二三（大正藏二．三五五a）。
87 在底本虽作 bhūsā 可读作 bhusā。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［87］”，CBETA于此处加上“［87］”之注解标号）
88 以下一、龙象（nāga）喻依有 balavantatthena 力之义；二、狮子（siha）喻依 asantāsanatthena 无有恐怖之义；三、良骏（ājaniya）喻依 bhatta-paricariyâtthena kāranâ kāraṇa-jānanena 了知御者所作义；四、牡牛（nisabha）喻依 appatisamatthena 无可比拟义，而牡牛者尚有：usabha（百牡牛之最胜）vasabha（千牡牛之最胜）nisabha（百千牡牛之最胜）等三种，此乃依最后者。五、忍耐强之牛（dhorayha）喻依 dhuravahanatthena 负重运载义。
89 于有行法，为非抑制 na sasaṅkhāraniggayha = na sappayogena niggayha（于有加行，非抑制）。
90 于底本之 cāritavataṁ 读作 vāritavataṁ。
91 于底本之 pāñcavedasataṁ 读为 pañca veda vassa sataṁ。
92 五吠陀　指四吠陀与第五之 Itihāsa（传说），在汉译作五百岁读诵吠陀。


39.第九 云天公主（其一）

《相应部·1.有偈篇·1.诸天相应·39.第九 云天公主》

    ［三九］ 第九 云天公主（其一）93
一
    如是我闻，尔时，世尊住毗舍离之大重阁讲堂。
二
    时，云天之红莲公主，其胜光遍照大林。于黎明往诣世尊处，诣已，礼敬世尊，立于一面。
三
    立于一面彼云天之红莲公主，于世尊前，唱此偈曰：
    住毗舍离林　　众生之上首
    无上正觉者　　我云天公主
    红莲恭礼奉　　有眼者之证
    此法我先闻　　我今眼当知
    善逝牟尼说　　不论任何人
    以谤此圣法　　闲荡之愚人
    堕叫唤地狱　　长劫受痛苦
    不论任何者　　寂静与忍辱
    近此圣法人　　以舍此身时
    应满天之集

注：
93 杂阿含经卷四八·八（大正藏二·三五〇a）


40.第十 云天公主（其二）

《相应部·1.有偈篇·1.诸天相应·40.第十 云天公主》

    ［四○］ 第十 云天公主（其二）
一
    如是我闻，尔时，世尊住毗舍离之大林重阁讲堂。
二
    时，云天公主94小红莲，于黎明时其胜光遍照大林。诣世尊处，诣已，礼敬世尊，立于一面。
三
    立于一面之云天公主小红莲，于世尊前，唱此偈曰：
    色鲜之电光　　我云天公主
    红莲来至此　　礼敬佛与法
    奉说有益偈　　如此之圣法
    种种之方法　　虽以如何多
    于分别而说　　只要我有心
    略说此意义　　即使身口意
    而在于此世　　不作一切恶
    以离于爱欲　　于正心正念
    不受无利益　　之一切苦恼

    此嗢陀南:
    与善人相处　　悭贪与善哉
    否则嫌责天　　信会岩破片
    以及双云天　　红莲之公主

注：
94 小红莲（Cullā-kokanadā）前者乃红莲之妹。


41.第一 正在烧（5.燃烧品）

《相应部·1.有偈篇·1.诸天相应·41.第一 正在烧》

        第五 燃烧品
    ［四一］ 第一 正在烧95
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。
二
    时，有天神于黎明时，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊立于一面。
三
    立于一面之天神、于世尊前，唱此偈曰：
四
    由火焰燃家　　搬出诸物品
    惟只于此家　　是善不为烧
    如是于此世　　老死火炽烧
    布施而搬出　　施者为搬出
    施乃得乐果　　不施无此果
    依盗王者夺　　被火烧消灭
    如是富此身　　死时无不舍
    贤者以知此　　享富且善施
    从力用且施　　行天无难责

注：
95 杂阿含经卷四八·七（大正藏二·三四九c）


42.第二 以与何

《相应部·1.有偈篇·1.诸天相应·42.第二 以与何》

    ［四二］ 第二 以与何96
一
    ［天神：］
    与何与力耶　　与何美貌耶
    与何安乐耶　　与何与眼耶
    与何一切耶　　问之对我说
二
    ［世尊：］
    与食物与力　　与衣与美貌
    与车乘与乐　　与灯明与眼
    与住处人者　　是为与一切
    教与正法者　　是与不死人

注：
96 杂阿含经卷三六·六（大正藏二·二六一b）


43.第三 食

《相应部·1.有偈篇·1.诸天相应·43.第三 食》

    ［四三］ 第三 食97
一
    ［天神：］
    不论天及人　　皆以食为乐
    时有不喜食　　夜叉实何者
二
    ［世尊：］
    以信清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克眼垢
    功德即人人　　后世航渡头

注：
97 杂阿含经卷三六·七（大正藏二·二六一C）


44.第四 一根

《相应部·1.有偈篇·1.诸天相应·44.第四 一根》

    ［四四］ 第四 一根98
一
    ［天神：］
    仅此有一根无明　　亦复有二面断常
    亦有三种垢三毒　　复有五地场五欲
    ［其本］ 十二涡（十二处）、大海（不满足）
    有地窖地狱圣者得超越。

注：
98 以歌颂渴爱者，同本无此。


45.第五 完人

《相应部·1.有偈篇·1.诸天相应·45.第五 完人》

    ［四五］ 第五 完人99
一
    ［天神：］
    其名无有缺　　而于见秘义
    若以施智慧　　不着爱欲家
    知一切贤者　　以行于圣道
    即得见大圣

注：
99 同本无此。


46.第六 天女

《相应部·1.有偈篇·1.诸天相应·46.第六 天女》

    ［四六］ 第六 天女100
一
    ［天神：］
    天女所侍者　　如事吸血鬼
    此名愚痴林　　如何得出口
二
    ［世尊:］
    此道称真直　　此地称无怖
    车称无轹声　　具足斯法轮
    惭为依靠台　　正念是帷帐
    以法我称御　　正见是先行
    如是乘车人　　是女或是男
    依于此车乘　　到达于涅槃

注：
100 杂阿含经卷二二·一二（大正藏二·一五六a）


47.第七 植林

《相应部·1.有偈篇·1.诸天相应·47.第七 植林》

    ［四七］ 第七 植林101
一
    ［天神：］
    任何人功德　　日夜常增长
    具戒止住法　　谁亦往天界
二
    ［世尊：］
    植园以植林　　以是作桥梁
    以掘饮水井　　作水小屋者
    其人之功德　　日夜必增长
    法住戒具足　　是人行天界

注：
101 杂阿含经卷三六·五（大正藏二·二六一a）


48.第八 只园

《相应部·1.有偈篇·1.诸天相应·48.第八 祇园》

    ［四八］ 第八 祇园102
一
    ［天神：］
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思之我生喜
    善意智明戒103 法定及正命
    依此人清净　　又依氏姓富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜

注：
102 杂阿含经卷二二．一八（大正藏二．一五八c）。
103 善意 kammaṁ = magga-cetanā（道思）、智明 vijjā = magga-paññā（道慧）、法定 dhammo = samādhi-pakk hikā dhammā（定分之法）。


49.第九 悭贪

《相应部·1.有偈篇·1.诸天相应·49.第九 悭贪》

    ［四九］ 第九 悭贪104
一
    ［天神：］
    此世有悭贪　　吝啬不与施
    詈退求乞者　　虽是他人施
    亦为阻碍者　　其人此世后
    结果应如何　　来此问世尊
    我等于如何　　应以知此耶
二
    ［世尊：］
    此世有悭贪　　吝啬不与施
    詈退求乞者　　虽是他人与
    亦为阻碍者　　此人人乃生
    于地狱畜生　　夜摩之世界
    虽即来人界　　当生贫穷家
    于此难获得　　衣食游享乐
    彼等愚人望　　难获浮世乐
    此世有此果　　未来堕恶道
三
    ［天神：］
    我等知是说　　更另问瞿昙
    此世得人身　　慈深离悭贪
    欢喜信世尊　　深敬法与僧
    此人此世后　　结果有如何
    今来问世尊　　我等应何知
四
    ［世尊：］
    此世得人身　　慈深离悭贪
    欢喜信世尊　　深敬法与僧
    此诸人之生　　光辉遍天界
    若使来人间　　当生富贵家
    于此则易获　　衣食游享乐
    未来他所蓄105 自由乐享用
    此世有此果　　未来生天界

注：
104 同本无此。
105 生于他化自在天。


50.第十 陶师

《相应部·1.有偈篇·1.诸天相应·50.第十 陶师》

    ［五○］ 第十 陶师106 107
一
    ［陶师：］
    比丘解脱有七人　　而上生达无烦天108
    欲贪嗔恚灭无余　　并超世间之爱着
    难超死魔之领域　　谁是超越泥地者
    此世舍此人身后　　亦离天轭者是谁109
    优波迦波罗犍陀　　弗久左底为第三
    跋提耶犍陀提婆　　婆睺罗祇频祇耶
    此等诸人舍人身　　亦是离于天轭人
二
    ［世尊：］
    逃恶魔系蹄　　言之何微妙
    彼等知谁法　　断除有结缚
三
    ［陶师：］
    无外世尊法　　无外世尊教
    彼等知其法　　断除有结缚
    于此名与色　　灭尽无有余
    此世知其法　　彼断有结缚
四
    ［世尊：］
    知难复悟难　　汝言深奥语
    汝知何人法　　以语如是言
五
    ［陶师：］
    昔世我陶师　　于耶发邻加
    街村作陶壶　　以事父与母
    迦叶如来世　　乃为优婆塞
    远离于淫欲　　无欲修梵行
    我本同乡者　　前为卿之友
    然而我正是　　解脱七比丘
    贪嗔灭无余　　知超世爱者
六
    ［世尊：］
    跋伽婆如汝　　所语有如是
    汝前为陶师　　于耶发邻加
    街村作陶壶　　远离于淫欲
    无欲修梵行　　我乃同乡者
    以前实我友
七
    积此高修习　　最后身二人
    邂逅昔故友　　真实乃如是

    此嗢陀南
    燃烧及与何　　一根及完人
    天女植林园　　悭贪是陶师

注：
106 杂阿含经卷二二．二〇（大正藏二．一五九b）。
107 陶师　世尊之前生于迦叶佛世，为 Jotipāla 陶师之友，为陶师所导引而归依佛，见事迹经典。
108 无烦天 Aviha。
109 天之轭（dibbayoga）注释作五上分结。
110 涅槃之境。此语出上之第二十三经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［110］”，CBETA于此处加上“［110］”之注解标号）


51.第一 老（6.老品）

《相应部·1.有偈篇·1.诸天相应·51.第一 老》

        第六 老品
    ［五一］ 第一 老111
一
    ［天神：］
    老时善何物　　何者善安住
    何者为人宝　　何者盗不夺
二
    ［世尊：］
    老时戒最善　　信仰善住处
    智慧乃人宝　　功德盗不夺

注：
111 杂阿含经卷三六·二四（大正藏二·二六五b）


52.第二 依不老

《相应部·1.有偈篇·1.诸天相应·52.第二 依不老》

    ［五二］ 第二 依不老112
一
    ［天神：］
    何物不老善　　何者善基础
    何者为人宝　　何者盗不搬113
二
    ［世尊：］
    戒善老平安　　信仰善基础
    智慧乃人宝　　功德盗不搬

注：
112 杂阿含经卷四八·二五（大正藏二·三五五c）
113 底本之hariyan读为ahariyan。


53.第三 友

《相应部·1.有偈篇·1.诸天相应·53.第三 友》

    ［五三］ 第三 友114
一
    ［天神：］
    何为旅人友　　何为自家友
    何为肇事友　　何为未来友
二
    ［世尊：］
    商主游人友　　母为自家友
    朋友事起时　　屡次皆为友
    自作功德者　　乃为未来友

注：
114 杂阿含经卷三六·八（大正藏二·二六二b）


54.第四 支持

《相应部·1.有偈篇·1.诸天相应·54.第四 支持》

    ［五四］ 第四 支持115
一
    ［天神：］
    何者人支持　　此世最上友
    生物依大地　　何精以育此
二
    ［世尊：］
    子乃人支持　　妻为最上友
    生物依大地　　雨精以育此

注：
115 杂阿含经卷三六·一三（大正藏二·二六三a）


55.第五 生因（一）

《相应部·1.有偈篇·1.诸天相应·55.第五 生因》

    ［五五］ 第五 生因116（一）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　何者人大畏
一
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　苦恼人最畏

注：
116 杂阿含经卷三六·二七（大正藏二·二六五a）


56.第六 生因（二）

《相应部·1.有偈篇·1.诸天相应·56.第六 生因》

    ［五六］ 第六 生因117（二）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　依何不解脱
二
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　依苦不解脱

注：
117 杂阿含经卷二六·二三（大正藏二·二六五b）


57.第七 生因（三）

《相应部·1.有偈篇·1.诸天相应·57.第七 生因》

    ［五七］ 第七 生因118（三）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　何者人依怙
二
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　业为人依怙

注：
118 杂阿含经卷三六·二六（大正藏二·二六五c）


58.第八 非道

《相应部·1.有偈篇·1.诸天相应·58.第八 非道》

    ［五八］ 第八 非道119
一
    ［天神：］
    何者谓非道　　何者尽日夜
    何为梵行垢　　无水何沐浴
二
    ［世尊：］
    贪欲谓非道　　青春尽日夜
    女为梵行垢　　于此人执着
    苦行与梵行　　为无水沐浴

注：
119 杂阿含经卷三六·二八（大正藏二·二六六a）


59.第九 伴

《相应部·1.有偈篇·1.诸天相应·59.第九 伴》

    ［五九］ 第九 伴120
一
    ［天神：］
    何者为人伴　　又以何教人
    又爱乐何物　　人脱众苦恼
二
    ［世尊：］
    信为人之伴　　智慧以教人
    爱乐涅槃者　　人脱众苦恼

注：
120 杂阿含经卷三六·二三（大正藏二·二六五a）


60.第十 诗

《相应部·1.有偈篇·1.诸天相应·60.第十 诗》

    ［六○］ 第十 诗121
一
    ［天神：］
    何物偈颂因　　何为其标记
    偈颂依何物　　何物偈住家
二
    ［世尊：］
    韵为偈颂因　　文字其标记
    偈颂依题名　　诗人此住家

    此嗢陀南
    依老不老友　　支持三生因
    非道以及伴　　此依诗人满

注：
121 杂阿含经卷三六·三〇（大正藏二·二六六b）


61.第一 名（7.胜品）

《相应部·1.有偈篇·1.诸天相应·61.第一 名》

        第七 胜品122
    ［六一］ 第一 名123
一
    ［天神：］
    何者胜一切124 无有胜此者
    以何之一法　　一切所从属
二
    ［世尊：］
    名为胜一切　　无有胜名者
    以名之一法　　一切所从属

注：
122 底本之Addha-vagga在注释为Anva-vagga。乃由第一经之anvabhavi,anvagu，所采取之品名。采取anvabhavi之胜名为品名。
123 杂阿含经卷三六·二九（大正藏二·二六六a）
124 在底本为addhabhavi依注释读为anvabhavi。在注释上，此语解释为abhibhavati（殊胜、优异）及anupatati（于上落）之两义，均谓：凡物无不有名，无名者，亦称无名，故名胜一切，乃从属一切之义。


62.第二 心

《相应部·1.有偈篇·1.诸天相应·62.第二 心》

    ［六二］ 第二 心125
一
    ［天神：］
    世间依何导　　依何物所恼
    以何之一法　　一切所从属
二
    ［世尊：］
    世间依心导　　依心之所恼
    以心之一法　　一切所从属

注：
125 杂阿含经卷三六·一八（大正藏二·二六四a）


63.第三 渴爱

《相应部·1.有偈篇·1.诸天相应·63.第三 渴爱》

    ［六三］ 第三 渴爱126
一
    ［天神：］
    世间依何导　　依何物所恼
    以何之一法　　一切所从属
二
    ［世尊：］
    世间依爱导　　依渴爱所恼
    渴爱之一法　　一切所从属

注：
126 同本无此。


64.第四 结

《相应部·1.有偈篇·1.诸天相应·64.第四 结》

    ［六四］ 第四 结127
一
    ［天神：］
    世间依何缚　　世步是何物128
    离却何物者　　是名为涅槃
二
    ［世尊：］
    世间依喜缚　　寻求世脚步
    离却爱欲者　　是名为涅槃

注：
127 杂阿含经卷三六．一九（大正藏二．二六四b）。
128 vicāraṇa = caraṇāpāda。


65.第五 缚

《相应部·1.有偈篇·1.诸天相应·65.第五 缚》

    ［六五］ 第五 缚129
一
    ［天神：］
    世依何物缚　　世步是何物
    离却何物者　　是断一切缚
二
    ［世尊：］
    世间依喜缚　　寻求世脚步
    离却渴爱者　　是断一切缚

注：
129 同本无此。


66.第六 窘迫

《相应部·1.有偈篇·1.诸天相应·66.第六 窘迫》

    ［六六］ 第六 窘迫130
一
    ［天神：］
    世何所窘迫　　依何为覆盖
    为枪之所贯　　依何常灼熏
二
    ［世尊：］
    世间死窘迫　　依老为覆盖
    依爱投枪串　　依欲常灼熏

注：
130 同本无此。


67.第七 为继

《相应部·1.有偈篇·1.诸天相应·67.第七 为继》

    ［六七］ 第七 为继131 132
一
    ［天神：］
    世间依何继　　依何为覆盖
    世间何禁闭　　何物上安立
二
    ［世尊：］
    世依渴爱继　　依衰老为覆
    为死所禁闭　　世立苦恼上

注：
131 继续 aḍḍito = ullanghito。
132 同本无此。


68.第八 禁闭

《相应部·1.有偈篇·1.诸天相应·68.第八 禁闭》

    ［六八］ 第八 禁闭133
一
    ［天神：］
    世为何禁闭　　安立何物上
    世间依何继　　依何为覆盖
二
    ［世尊：］
    世为死闭禁　　世立苦恼上
    世依渴爱继　　依衰老为覆

注：
133 杂阿含经卷三六·二〇（大正藏二·二六四b）


69.第九 欲望

《相应部·1.有偈篇·1.诸天相应·69.第九 欲望》

    ［六九］ 第九 欲望134
一
    ［天神：］
    世依何所缚　　依何伏解脱
    依离却何物　　以断一切缚
二
    ［世尊：］
    世依欲望缚　　伏欲得解脱
    依离于欲望　　以断一切缚

注：
134 同本无此。


70.第十 世间

《相应部·1.有偈篇·1.诸天相应·70.第十 世间》

    ［七○］ 第十 世间135
一
    ［天神：］
    何生世间生136 和合何物上
    世间依何物137 依何世间苦
二
    ［世尊：］
    六生世间生138 和合于六上
    依六而执着　　于六世间苦

    此嗢陀南
    名心与渴爱　　是为结与缚
    窘迫继禁闭　　欲世等为十

注：
135 杂阿含经卷三六．一七（大正藏二．二六四a）。
136 于何物之生 kismiṁ = kismiṁ uppanne。
137 依 upadāya = āgamma, paticca。
138 六者，注为六内处。


71.第一 杀（8.断品）

《相应部·1.有偈篇·1.诸天相应·71.第一 杀》

        第八 断品
    ［七一］ 第一 杀139
一
    立于一面之天神，以偈向世尊曰:
    杀何乐寝卧　　杀何而不悲
    杀害何一法　　瞿昙卿称赞
二
    ［世尊：］
    杀忿乐寝卧　　杀忿为不悲
    诸天以毒根　　而为最上蜜140
    圣赞忿杀害　　杀而不悲伤

注：
139 杂阿含经卷四八·一〇（大正藏二·三五四a）
140 伴忿之快感，喻于蜜。


72.第二 车

《相应部·1.有偈篇·1.诸天相应·72.第二 车》

    ［七二］ 第二 车141
一
    ［天神：］
    何物车相标　　何为火相标
    何为国相标　　何为妇相标
二
    ［世尊：］
    幡乃车相标　　烟乃火相标
    王乃国相标　　夫乃妇相标

注：
141 杂阿含经卷三六·三一（大正藏二·二六六b）


73.第三 富

《相应部·1.有偈篇·1.诸天相应·73.第三 富》

    ［七三］ 第三 富142
一
    ［天神：］
    人于此世间　　何为最胜富
    善修何种事　　能带来安乐
    何物之果实　　其味为最上143
    如何之生活　　为生活最胜
二
    ［世尊：］
    信在此世间　　乃人最胜富
    若修诸善法　　带来安与乐
    真实乃果实　　是最上美味
    智慧之生活　　谓生活最胜

注：
142 杂阿含经卷三六．二二（大正藏二．二六四c）。
143 sādutaraṁ = madhurataraṁ。


74.第四 雨

《相应部·1.有偈篇·1.诸天相应·74.第四 雨》

    ［七四］ 第四 雨144
一
    ［天神：］
    何物生最上　　何物降最上
    运步何最上　　语者何最上
二
    ［他神：］
    种子生最上145 雨乃降最上
    牝牛步最上　　子语中最胜146
三
    ［世尊：］
    明乃生最上147 无明降最上
    僧伽步为最　　佛陀语为最

注：
144 杂阿含经卷三六．一六（大正藏二．二六三c）。
145 以天神上偈问佛，其余之天神从旁以此偈作答。先前之天神则以：「我非问汝」而更问佛。
146 为子者不语双亲不利之语，故所语为最上。
147 明（vijjā）此指智慧。


75.第五 恐怖

《相应部·1.有偈篇·1.诸天相应·75.第五 恐怖》

    ［七五］ 第五 恐怖148
一
    ［天神：］
    道实种种说　　何多恐此世
    具大智慧者　　瞿昙我请问
    以立于何者　　人不恐此世
二
    ［世尊：］
    正确语与意　　以身不为恶
    若于富裕家149 有信有柔和
    善辨仁慈深　　立此之四法
    此世不恐怖

注：
148 杂阿含经卷二二．二一（大正藏二．一五九c）。
149 原文 bahvannapānaṁ gharaṁ（多饮食之家）。在注释作：如须达给孤独长者之家。


76.第六 不老

《相应部·1.有偈篇·1.诸天相应·76.第六 不老》

    ［七六］ 第六 不老150
一
    ［天神：］
    何老何不老　　何者云非道
    何者障碍法　　何者尽日夜
    何者秽梵行　　何者无水浴
    世有几多穴　　心意不停滞
    我等来问佛　　我等以何知
二
    ［世尊：］
    色体乃衰老　　人姓氏不老151
    贪欲云非道　　悭贪障碍法
    青春尽日夜　　女人秽梵行
    人人执着此
    苦行与梵行　　乃无水沐浴
    世有六孔穴　　心不得滞此
    懒惰与放逸　　不勤不抑制
    耽睡眠怠慢　　应离此一切

注：
150 杂阿含经卷三六十二八（大正藏二·二六六a）
151 如佛陀之姓、名。


77.第七 主

《相应部·1.有偈篇·1.诸天相应·77.第七 主》

    ［七七］ 第七 主152
一
    ［天神：］
    何为世间主　　何为最上器
    何为剑之锈　　此世何作狱
    何物拒持离　　何者好持离
    何者屡屡来　　贤者得欢喜
二
    ［世尊：］
    势力世间主　　女人最上器
    忿为世剑锈　　盗贼于此世
    以作苦地狱　　盗贼拒持离
    沙门好持离　　沙门屡屡来
    贤者乃欢喜

注：
152 杂阿含经卷四八·二六（大正藏二·三五六a）


78.第八 欲爱

《相应部·1.有偈篇·1.诸天相应·78.第八 欲爱》

    ［七八］ 第八 欲爱153
一
    ［天神：］
    追求利益者　　以何不得与
    人何不施舍　　应放何之善
    不应放何恶
二
    ［世尊：］
    人追求利益　　不以与自己
    自己不施舍　　应放善良语
    不得放恶语

注：
153 同本无此。


79.第九 食粮

《相应部·1.有偈篇·1.诸天相应·79.第九 食粮》

    ［七九］ 第九 食粮154
一
    ［天神：］
    何者包粮食　　何为富住家
    何者令人苦　　何者世难舍
    犹如鸟缚蹄　　凡人何物缚
二
    ［世尊：］
    信仰包粮食　　吉祥富住家
    欲望令人苦　　世舍欲望难
    犹如缚蹄鸟　　凡人欲望缚

注：
154 杂阿含经卷四八·二六（大正藏二·三五六d）


80.第十 光炎

《相应部·1.有偈篇·1.诸天相应·80.第十 光炎》

    ［八○］ 第十 光炎155
一
    ［天神：］
    于世何光炎　　于世何不眠
    何为共同者　　何为威仪路
    犹如母养子　　何者养怠慢
    亦养精进者　　以何者之精
    以养于地上　　倚着之生物
二
    ［世尊：］
    智慧世光炎　　正念世不眠
    牛乃共事者　　畦乃威仪路
    犹如母养子　　雨养怠慢者
    亦养精进人　　乃以雨之精
    养育于地上　　倚着之生物

注：
155 同本无此。


81.第十一 无诤

《相应部·1.有偈篇·1.诸天相应·81.第十一 无诤》

    ［八一］ 第十一 无诤156
一
    ［天神：］
    此世谁无诤157 谁生活不灭
    谁遍知欲望　　常为自由人
    如是立己道　　父母兄弟礼
    其生虽卑贱　　以受刹帝利
    所尊敬者谁
二
    ［世尊：］
    沙门世无诤158 沙门生不灭
    沙门知欲望　　常为自由人
    沙门立己道　　父母兄弟礼
    其生虽卑贱　　刹帝利尊敬

    此嗢陀南
    杀之车与富　　雨怖与不老
    主欲爱粮食　　光炎及无诤

注：
156 同本无此。
157 无诤 araṇa = nikkilesa 无烦恼。
158 沙门 samaṇā = khiṇasava. samaṇā 指无漏之沙门。


1.第一 迦叶（其一）（1.迦叶品）

《相应部·1.有偈篇·2.天子相应·1.第一 迦叶》

        第一 迦叶品
    ［一］ 第一 迦叶品1（其一）
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    其时，迦叶天子2于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
    立于一面之迦叶天子，向世尊谓曰：“世尊3请以比丘之教，开示比丘及我等。”
二
    “迦叶！善哉！然则当为汝说能起之事。”
三
    以修说微妙 4　以修沙门行5
    独住于一座　　静心以修法6
四
    迦叶天子作如是言，请大师嘉赏。迦叶天子知受大师之嘉赏，礼敬世尊，右绕而形没于其处。

注：
1 杂阿含经卷四九．二四（大正藏二，三六一c）。
2 不知其名时，称为 devatā，已知其名时，称为 devaputta。
3 此天子于佛昇三十三天说示「对法」时，曾听闻。今来述其自督。
4 四谛、十论事、三十七菩提分、四善语。
5 行　原文为 upāsana 三十八业道。
6 八等至。


2.第二 迦叶（其二）

《相应部·1.有偈篇·2.天子相应·2.第二 迦叶》

    ［二］ 第二 迦叶7（其二）
一
    尔时，世尊住舍卫城……
二
    立于一面之迦叶天子，于世尊前，唱此偈曰：
    比丘若禅思　　以得心解脱
    知世之兴废　　心善不执着
    若望心得达 8　不能得其果

注：
7 杂阿含经卷四九．二五（大正藏二．三六一c）。
8 心之得达 hadayassânuppattiṁ = arahattaṁ。


3.第三 摩佉

《相应部·1.有偈篇·2.天子相应·3.第三 摩佉》

    ［三］ 第三 摩佉9
一
    尔时，世尊住舍卫城……
二
    时，摩佉天子于黎明往诣世尊处。其胜光遍祇园，诣已，礼敬世尊，立于一面。
三
    立于一面之摩佉天子，向世尊唱偈曰：
    杀何乐寝卧10　杀何而不悲
    杀害何一法　　瞿昙卿称赞
四
    ［世尊：］
    杀忿乐寝卧　　杀忿而不悲
    诸天以毒根　　忿为最上蜜
    圣赞此忿杀　　杀之不悲伤

注：
9 杂阿含经卷四九·一六（大正藏二·三六〇b）
10 同诸天相应［七十一］经之偈。


4.第四 摩揭陀

《相应部·1.有偈篇·2.天子相应·4.第四 摩揭陀》

    ［四］ 第四 摩揭陀11
一
    立于一面之摩揭陀天子，向世尊唱偈曰：
    世有几多光12　遍照此世间
    我等问世尊　　如何得知此
二
    ［世尊：］
    世有四种光　　此无第五光
    昼乃太阳辉　　夜乃月光照
    时火于日夜　　彼此相遍照
    正觉最胜火　　此为无上光

注：
11 杂阿含经卷四九·一七（大正藏二·三六〇b）
12 同诸天相应［二十六］经之偈。


5.第五 陀摩利

《相应部·1.有偈篇·2.天子相应·5.第五 陀摩利》

    ［五］ 第五 陀摩利13
一
    ［尔时，世尊］在舍卫城……
二
    时，陀摩利天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
三
    立于一面之陀摩利天子，于世尊前，唱此偈曰：
    精进勿倦怠　　以舍离爱欲
    依此不欲有　　婆罗门所行14
四
    （世尊曰：陀摩利！）
    此婆罗门者　　无有之所行
    婆罗门应作　　一切终已办
    人不得足基　　四肢虽勤动
    亦为流所冲　　得立土足基
    彼到于彼岸　　不为流所动
    天子陀摩利　　此乃诸漏尽
    贤善于禅思　　以喻婆罗门
    彼达生老终　　以立于彼岸
    不为所流逝

注：
13 杂阿含经卷四九．一八（大正藏二．三六〇c）。
14 婆罗门者，为今之阿罗汉。


6.第六 迦摩陀

《相应部·1.有偈篇·2.天子相应·6.第六 迦摩陀》

    ［六］ 第六 迦摩陀15
一
    立于一面之迦摩陀天子，以此白世尊曰：
二
    “世尊，是者难为。世尊，是甚难。”
    （世尊曰：迦摩陀！）
    难为彼等为　　有学而依戒
    寂静又确立　　于出家之人
    致安乐知足
三
    “世尊！知足甚难得。”
    （世尊曰：迦摩陀！）
    难得彼等得　　乐心寂静人
    其心日或夜　　悦乐于修习
四
    “世尊！心实难静。”
    （世尊曰：迦摩陀！）
    难静彼等静　　诸根寂静乐
    彼破死魔网　　迦摩陀天子
    为圣者所行
五
    “世尊！此道险难行。”
    ［世尊：］
    虽险虽难行　　迦摩陀天子
    圣者乃乐行　　非圣于险道
    彼等头倒下　　圣者之道平
    不分险与平　　圣者乃乐行

注：
15 杂阿含经卷四九·二〇（大正藏二·二六一a）


7.第七 般阇罗旃陀

《相应部·1.有偈篇·2.天子相应·7.第七 般阇罗旃陀》

    ［七］ 第七 般阇罗旃陀16
一
    立于一面之般阇罗旃陀天子，于世尊前，唱此偈曰：
    有大智慧人　　障中知余地
    无有所着者　　无比之圣者
    佛陀知禅定
二
    （世尊曰：般阇罗旃陀！）
    彼等于障中17　知到涅槃法
    以得正念人18　善正心寂静

注：
16 杂阿含经卷四九．一二（大正藏二．三五八b）。
17 天子于障碍中赞叹入觉者之禅定。佛陀宣示：岂可唯知禅定焉，更应知达涅槃之道。
18 得 paccaladdhaṁsu。


8.第八 多耶那

《相应部·1.有偈篇·2.天子相应·8.第八 多耶那》

    ［八］ 第八 多耶那19
一
    时，原本是外道师之多耶那天子20，于黎明其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之多耶那天子，于世尊前，唱此偈曰：
    婆罗门断流　　精进灭爱欲
    牟尼未离欲　　不入于禅定21
    欲作应作者　　精进而行此
    出家若疏漫　　愈益散尘垢
    不为胜恶行　　行恶后受苦
    行善者为胜　　行善无有苦
    宛如握恶草　　因之手受伤
    沙门生活恶　　因之入奈落
    疏漫所作业　　污染于禁戒
    怀疑于梵行　　无有随大果
三
    多耶那天子作此言已，礼敬、右绕世尊，体形没于此处。
四
    时，世尊其夜过后，呼［集］比丘等。
五
    “诸比丘！此夜名为多耶那，本是外道师之天子，于黎明时，其胜光遍照祇园。诣佛处，诣已，礼敬世尊、立于一面。立于一面［之天子］，于佛前唱此偈曰：
    婆罗门断流　　精进灭爱欲
    牟尼未离欲　　不入于禅定
    欲作应作者　　精进而行此
    出家若疏漫　　愈益散尘垢
    不为胜恶行　　行恶后受苦
    行善者为胜　　行善无有苦
    宛如握恶草　　因之手受伤
    沙门生活恶　　因之入奈落
    疏漫所作业　　污染于禁戒
    怀疑于梵行　　无有随大果
六
    诸比丘！多耶那天子作此言已，礼敬、围绕世尊，形体没于其处。诸比丘！应暗［诵］多耶那偈。诸比丘！多耶那偈具足利义，属最初之梵行。”

注：
19 此经偈，见于 Dhammapada vv. 313, 314, 311, 312: Thera-G. v. 277。
20 此多耶那天子，原为外道之师，信仰业论而作种种善，后生天上，如今来诣佛，歌颂赞偈。
21 禅定 ekattaṁ = jhānaṁ。


9.第九 月天子

《相应部·1.有偈篇·2.天子相应·9.第九 月天子》

    ［九］ 第九 月天子22
一
    ［尔时，世尊］住舍卫城……。
二
    其时，月天子被阿修罗王罗睺所捕。月天子乃忆念世尊，而唱此偈曰：
    佛陀大雄者　　我归依于卿
    卿障皆解脱　　我今落障碍
    然则从此我　　置于归依处
三
    时，世尊关于月天子，以偈向阿修罗王罗睺曰：
    月天子今乃　　归依于如来
    应供正觉者　　罗睺以放月
    诸佛怜世间
四
    时，阿修罗王罗睺以放月天子，有所顾虑，而诣阿修罗王吠波质底。诣已，恐怖，毛发竖立，立于一面，阿修罗王吠波质底，对于立于一面之阿修罗王罗睺说偈曰：
    罗睺何恐怖　　为放月者乎
    汝今惧颤来　　惧何而立此
五
    ［罗睺：］
    我惧佛陀偈　　若我不放月
    我头割为七　　不得生安乐

注：
22 杂阿含经卷二二·八（大正藏二·一五五a）


10.第十 日天子

《相应部·1.有偈篇·2.天子相应·10.第十 日天子》

    ［一○］ 第十 日天子
一
    其时，阿修罗王罗睺又捕日天子，日天子忆念佛陀，其时唱此偈曰：
    佛陀大雄者　　我归依于卿
    卿障皆解脱　　我今落障碍
    然则从此我　　置于归依处
二
    时，世尊关于日天子，以偈向阿修罗王罗睺曰：
    日天子今乃　　归依于如来
    应供正觉者　　罗睺以放日
    佛陀怜世间　　彼耀默闇中
    遍照而周圆　　炽燃炎热火
    罗睺不得吞　　彼之飞空行
    罗睺以放我　　弟子日天子
三
    时，阿修罗王罗睺以放日天子，即颤栗而诣阿修罗王吠波质底。诣已，恐怖，毛发竖立，而立于一面。阿修罗王吠波质底对立于一面之阿修罗王罗睺语偈曰：
    罗睺何怖惧　　为放日者乎
    汝今惧颤来　　何恐而立此
四
    ［罗睺：］
    我畏佛陀偈　　若我不放日
    我头割为七　　不得生安乐

    此嗢陀南：
    迦叶与摩佉　　摩揭陀摩利
    以及迦摩陀　　般阇罗旃陀
    乃至多耶那　　月日等为十


11.第一 月自在（2.给孤独品）

《相应部·1.有偈篇·2.天子相应·11.第一 月自在》

        第二 给孤独品
    ［一一］ 第十一 月自在23
一
    ［尔时，世尊］住舍卫城：
    时，月自在天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之月自在天子，于世尊前，唱此偈曰：
    善巧心集中　　正念入禅定
    犹如无蚊患　　树丛中走兽
    可以平安行　　不为于放逸
    以离诤烦恼　　而入禅定人
    犹如破网鱼　　可以平安行

注：
23 杂阿含经卷四九·一〇 （大正藏二·三五八b）经名原文为Candimaso今用《杂阿含》之译语。


12.第二 毗纽

《相应部·1.有偈篇·2.天子相应·12.第二 毗纽》

    ［一二］ 第二 毗纽24
一
    立于一面之毗纽天子，于世尊前，唱此偈曰：
    奉侍于善逝25　顺从瞿昙教
    学不放逸人　　实是幸福焉
二
    ［世尊呼曰：毗纽！］
    从我所说教26　学句入禅定
    始终不放逸　　不入死魔领

注：
24 杂阿含经卷四九．一一（大正藏二．三五八b）。
25 侍 payirupāsiya = payirupāsitvā 学 sikkhare = sikkhanti。
26 所教化 satthipade = anusatthipade。


13.第三 提伽罗低

《相应部·1.有偈篇·2.天子相应·13.第三 提伽罗低》

    ［一三］ 第三 提伽罗低27
一
    如是我闻，尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，提伽罗低天子于黎明往诣世尊处。其胜光遍照竹林，诣已，礼敬世尊，立于一面。
三
    立于一面之提伽罗低天子，于世尊前，唱此偈曰：
    比丘若禅思28　以得心解脱
    知世之兴废　　心善不执着
    若望心得达　　不能得其果

注：
27 杂阿含经卷四九·八（大正藏二·三五八a）
28 此偈出于天子相应第一品第一经。


14.第四 难陀那天子

《相应部·1.有偈篇·2.天子相应·14.第四 难陀那天子》

    ［一四］ 第四 难陀那天子29
一
    立于一面之难陀那天子，向世尊唱偈曰：
    大智之瞿昙　　无有盖覆事
    奉问于世尊　　大雄智见者
    何等持戒者　　何等智慧者
    何等超苦人　　诸天崇何人
二
    ［世尊：］
    具戒有智慧　　勤修于心意
    寂静而禅乐　　正念舍诸愁
    诸漏皆尽已　　最后身之人
    如是之行人　　称为持戒者
    如是之行人　　称为智慧者
    如是超苦人　　是人诸天敬

注：
29 杂阿含经卷二二·二二（大正藏二·一六〇a）


15.第五 栴檀

《相应部·1.有偈篇·2.天子相应·15.第五 栴檀》

    ［一五］ 第五 栴檀30
一
    立于一面之栴檀天子，向世尊唱偈曰：
    日夜不惰怠　　无有立足基
    亦无攀着处　　以何超瀑流
    何人不深沉
二
    ［世尊：］
    常于戒具足　　智慧善静心
    精进不挠人　　渡难超瀑流
    远离于欲想　　越色之系缚
    已尽喜贪人31　是为不深沉

注：
30 杂阿含经卷四九．二三（大正藏二．三六一b）。
31 在底本虽作 nandibhava（喜有、喜于有），但在锡兰版及注释，则作 nandirāga。汉译又作喜贪，因此今取 nandirāga。


16.第六 须达多

《相应部·1.有偈篇·2.天子相应·16.第六 须达多》

    ［一六］ 第六 须达多32
一
    立于一面之须达多天子，于世尊前，唱此偈曰：
    犹如触于剑33　犹如发燃时
    比丘舍欲贪　　正念于出家
二
    ［世尊：］
    犹如触于剑　　犹如发燃时
    舍身见比丘　　正念于出家

注：
32 杂阿含经卷二二·一一（大正藏二·一五五c）
33 此二偈出诸天相应第三品第一经。


17.第七 须梵

《相应部·1.有偈篇·2.天子相应·17.第七 须梵》

    ［一七］ 第七 须梵34
一
    立于一面之须梵天子35，向世尊唱偈曰：
    此心常怖畏　　此意常颤栗
    起时甚恐惧　　不起亦恐惧
    若有免畏道　　愿请以指教
二
    ［世尊:］
    菩提分之外　　勤修行之外36
    制诸根之外　　一切放弃外
    我不得窥见　　众生之平安

注：
34 杂阿含经卷二二．二一（大正藏二．一五九c）。
35 此天子在忉利天之难陀林昼度树下，与天女等嬉戏，天女攀至树上，散花歌颂。当其善业尽时，即于彼处没而堕地狱。天子受此冲击，来至世尊处请益。
36 修行 tapasā。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［36］”，CBETA于此处加上“［36］”之注解标号）


18.第八 觉陀

《相应部·1.有偈篇·2.天子相应·18.第八 觉陀》

    ［一八］ 第八 觉陀37
一
    如是我闻，尔时，世尊，住沙计多安阇那林之鹿野苑。
    时，觉陀天子于黎明，其胜光遍照安阇那林，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之觉陀天子，向世尊言此曰：“比丘！汝欢喜否？”［世尊曰］：“友！得到何耶？”天子曰：“比丘，然而悲否？”［世尊曰：］“友！失落何耶？”［天子曰：］“比丘！然而汝亦不喜，亦不悲乎？”［世尊曰：］“友！唯然！。”
三
    ［天子：］
    比丘汝不悲　　汝亦不欢喜
    唯独寂寞坐　　不足思不着38
四
    ［世尊：］
    夜叉我不悲　　亦无有欢喜
    唯独寂静坐　　无着思不足
五
    ［天子：］
    比丘何不悲　　如何亦不喜
    唯独寂寞坐　　不足思不着
六
    ［世尊：］
    有悲者有喜　　有喜者有悲
    比丘无喜悲　　如是友当知
七
    ［天子：］
    无喜亦无悲　　超爱世比丘
    涅槃婆罗门　　实久我所见

注：
37 杂阿含经卷二二．一〇（大正藏二．一五五b）。
38 arati nabhiklrati = ukkanthikā nābhibhavati。


19.第九 优多罗

《相应部·1.有偈篇·2.天子相应·19.第九 优多罗》

    ［一九］ 第九 优多罗39
一
    王舍城因缘。
    立于一面之优多罗天子，于世尊前，唱此偈曰：
二
    生导死寿短40　老导无庇护
    观死此恐惧　　赍乐积功德
三
    ［世尊：］
    生导死寿短　　老导无庇护
    观死此恐怖　　弃欲希寂静

注：
39 杂阿含经卷三六·九（大正藏二·二六二b）
40 此二偈，出诸天相应第一品第三经。


20.第十 给孤独

《相应部·1.有偈篇·2.天子相应·20.第十 给孤独》

    ［二○］ 第十 给孤独41
一
    立于一面之给孤独天子，于世尊前，唱此偈曰：
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思念我生喜
    善意智法定　　以及戒正命
    依此人清净　　又依姓氏富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜
二
    给孤独天子言此已、敬礼、右绕世尊、体形没于其处。
三
    时，世尊于其夜过后，集比丘等：
四
    “诸比丘！此夜有一天子，其胜光遍照祇园，于黎明诣我住处。诣已，礼敬我而立于一面，比丘等！立于一面其天子、于我面前，唱此偈曰：
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思念我生喜
    善意智法定　　以及戒正命
    依此人清净　　又依姓氏富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜42
五
    比丘等！其天子作此语已，敬礼、右绕于我，体形没于其处。
六
    如是语已，尊者阿难，以此告世尊曰：“世尊，或许彼［天子］，乃给孤独天子。给孤独长者，信乐于尊者舍利弗。”
七
    “善哉！善哉阿难！只要依寻求终可得，即依汝可使得。阿难！其实乃给孤独天子。”

    此嗢陀南：
    月自在毗纽　　及提伽罗低
    乃至难陀那　　栴檀须达多
    须梵与觉陀　　第九优多罗
    第十给孤独

注：
41 杂阿含经卷二二．一八（大正藏二．一五八b）。
42 此四偈，出诸天相应第五品第八经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［42］”，CBETA于此处加上“［42］”之注解标号）


21.第一 湿婆（3.种种外道品）

《相应部·1.有偈篇·2.天子相应·21.第一 湿婆》

        第三 种种外道品
    ［二一］ 第一 湿婆43
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。时湿婆天子于黎明，其胜光遍照祇园，往诣世尊处，诣已，礼敬世尊，立于一面。
二
    立于一面之湿婆天子，于世尊前，唱此偈曰：
    只与善人坐44　　 只与善人交
    知善人正法　　为善不为恶
    只与善人坐　　只与善人交
    知善人正法　　依他不能得
    而得之智慧　　只与善人坐
    只与善人交　　知善人正法
    悲中无有悲　　只与善人坐
    只与善人交　　知善人正法
    辉耀亲族中　　只与善人坐
    只与善人交　　知善人正法
    人人行善趣　　只与善人坐
    只与善人交　　知善人正法
    人人有幸福
三
    时世尊以偈答湿婆天子曰：
    只与善人坐　　只与善人交
    知善人正法　　可脱一切苦

注：
43 杂阿含经卷四九·九（大正藏二·三五八a）
44 此七偈，出诸天相应第四品第一经。


22.第二 差摩

《相应部·1.有偈篇·2.天子相应·22.第二 差摩》

    ［二二］ 第二 差摩45
一
    立于一面之差摩天子，于世尊前，唱此偈曰：
    鲁钝无智慧　　行为如自敌
    以作诸恶业　　以结苦痛果
    不行其善业　　终为而苦恼
    咽呜泪哭泣　　以受其苦果
    若行其善业　　行讫无苦恼
    欢喜心意乐　　以受其乐果
    为于自己知　　智者及贤者
    而作行准备　　如是不若彼
    车力者之思　　勇猛精进之
    宛如车力者　　离于平大道
    入于不平路　　毁轴如沉思
    如是法不进　　从于不法故
    怠者到魔口　　如毁轴沉思

注：
45 杂阿含经卷四八·一〇（大正藏二·三五〇c）


23.第三 世理

《相应部·1.有偈篇·2.天子相应·23.第三 世理》

    ［二三］ 第三 世理46
一
    立于一面之世理天子，向世尊唱此偈曰：
    不论天及人47　皆以食为乐
    时有不喜食　　夜叉实何者
二
    ［世尊：］
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施即胜垢
    功德乃人人　　后世渡津头
三
    ［天子曰：］“世尊！希有，得未曾有。”实是世尊之善说：
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克服垢
    功德乃人人　　后世渡津头
四
    世尊，昔我是施者、施主，布施之赞叹者，名为世理王。世尊！我于四门，施与沙门、婆罗门、可怜之人众、旅行者、无宿之人等、求乞者。
五
    时，世尊！妃妾等来言我曰：‘陛下之行施与，我等不行施与，我等亦依陛下得行施与之功德者，即何善焉？’世尊！我如是思之：我是施者、施主、施之赞叹者。我对于言‘我等亦应行布施’者，当作如何说耶？世尊！如是我于第一门以与妃妾等，于此妃妾等行布施，超越我之施与。
六
    时，世尊！侍者之刹帝利等，来言我曰：‘陛下之施与，妃妾等之施与，我等不施与，我等亦依陛下得行施与之功德者，即何善焉？’世尊！我如是思之：我是施者、施主、施之赞叹者。对于言‘我等亦行布施’者，当如何说耶？世尊！如是我于第二门，以与侍者之刹帝利等，彼等于此行布施，超越我之施与。
七
    时，世尊！军队来说我……［乃至］……世尊！如是我于第三门与军队，与彼等于此行布施，超越我之施与。
八
    时，世尊！婆罗门家主等来言我……［乃至］……世尊！如是我于第四门，与婆罗门家主等，彼等于此行布施、超越我之施与。
九
    世尊！时，人人来说我曰：‘今陛下任何皆不施与。’世尊！如是言云，我即向彼众人曰：‘然则，从城外诸州所收益之中，一半纳于宫庭，一半施与沙门、婆罗门、可怜之人众、旅行者、无宿之人、求乞者等。’
一〇
    世尊，于是我如是长久所行之功德，如是长久所行之善，未达某终极。有此诸功德，此诸功德之果，此诸之间当于天界［其无终极。］
一一
    世尊！希有、是最胜。此依世尊实是善说：
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克服垢
    功德乃人人　　后世渡津头

注：
46 杂阿含经卷三六·七（一大正藏二·二六一c）
47 此等数偈，出诸天相应第五品第三经。


24.第四 陶师

《相应部·1.有偈篇·2.天子相应·24.第四 陶师》

    ［二四］ 第四 陶师48
一
    立于一面之陶师天子，于世尊前，唱此偈曰：
    比丘解脱有七人49　得上生于无烦天
    欲贪嗔恚灭无余　　并超世间之爱着
    难超死魔之领域　　谁是超越泥地者
    此世舍此人身后　　亦离天轭者是谁
    优波迦波罗犍陀　　弗久左底为第三
    跋提耶犍陀捉婆　　婆睺罗祇频祇耶
    此等诸人舍人身　　亦是离却天轭人
二
    ［世尊：］
    逃恶魔系蹄　　言之何微妙
    彼等知谁法　　断除有结缚
三
    ［陶师：］
    无外世尊法　　无外世尊教
    彼等知其法　　断除有结缚
    于此名与色　　灭尽无有余
    此世知其法　　彼断有结缚
四
    ［世尊：］
    知难悟又难　　汝言深奥语
    汝知何人法　　以语如是语
五
    ［陶师：］
    昔世我陶师　　于耶发邻加
    行村作陶壶　　以事父与母
    迦叶如来世　　乃为优婆塞
    远离于淫欲　　无欲修梵行
    我本同乡者　　前为卿之友
    然而我正是　　解脱七比丘
    贪嗔灭无余　　知超世爱着
六
    ［世尊：］
    跋伽婆如汝　　之语有如是
    汝前为陶师　　于耶发邻加
    街村作陶壶　　远离于淫欲
    无欲修梵行　　我乃同乡者
    以前实我友
七
    积此高修习　　最后身二人
    邂逅昔故友　　真实如是者

注：
48 杂阿含经卷二二·二〇（大正藏二·一五九b）
49 此等数偈，出诸天相应第五品第十经。


25.第五 姜睹

《相应部·1.有偈篇·2.天子相应·25.第五 姜睹》

    ［二五］ 第五 姜睹50
一
    如是我闻。尔时，众多比丘等，住于拘萨罗国雪山侧之森林小屋。掉举而高慢、多辩饶舌、忘念、不正知、心不安静、散乱、不制伏诸根。
二
    时，姜睹天子，于其布萨十五日，诣其比丘等［处］，诣已，向比丘等言偈曰：
    往昔彼瞿昙　　弟子比丘等
    而住于安乐　　乞食无求心
    无求之心住　　知世之无常
    彼等苦恼尽　　今之比丘等
    恶向于自己　　如村长于村
    心夺他家富　　食餐而寝卧
    僧伽无合掌　　此有人礼我
    被弃无主人　　宛如于死尸
    对放逸之人　　我乃以语彼
    住不放逸者　　我乃行归依

注：
50 杂阿含经卷五〇·一九（大正藏二·三七〇a）


26.第六 赤马

《相应部·1.有偈篇·2.天子相应·26.第六 赤马》

    ［二六］ 第六 赤马51
一
    ［尔时，世尊］住舍卫城……。
二
    立于一面之赤马天子，向世尊言此曰：“世尊！于此不生［何物］、不衰、不死、无生起之处，步行之而知、或见、或得到彼世界之边极耶？”
三
    ［世尊曰:］“友！我不语于此不生［何物］，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世界之边极。”
四
    ［天子曰:］“世尊！希有、得未曾有。世尊！此实是由世尊所语：‘友！我不语于此不生［何物］，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世界之边极。’
五
    世尊！我往昔名为赤马仙人，普奢之子，而有飞行于空中之神通。世尊！我有如是迅速之力：譬如精巧练习、熟练，取弓于轻矢，其［速力］如以超越射透多罗树之叶荫。
六
    世尊！斯我一足之幅度，有如由东海至西海之广。于我起如是愿：我于步行，得到世界之边极。
七
    世尊！我具有如是速力，于如是足幅，于饭食之外，大小便之外，睡以治疲劳外，行我寿命百岁之间，未达世界之边极，中途而死。
八
    世尊！希有，得未曾有也。世尊！此实是由世尊所语：‘我不语于此不生［何物］，不衰、不死、不没，步行而得知、得见、得到达不生起彼世界之边极。’”
九
    ［世尊曰：］友！我非说不达世界之边极而成苦恼之边极。友！我说示：于此一寻之有想有意之身体上、到达世界与世界之果、世界之灭与世界之灭道。
    步行于世界　　不得达边极
    不达世边极　　不以脱苦恼
    是故实贤者　　及世间解者
    达世界边极　　终以成梵行
    恶之澄静者　　知世之边极
    此世及后世　　无有所求者

注：
51 杂阿含经卷四九．一四（大正藏二．三五九a）。
52 在底本虽作 bhave 应读为 have。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［52］”，CBETA于此处加上“［52］”之注解标号）


27.第七 难陀

《相应部·1.有偈篇·2.天子相应·27.第七 难陀》

    ［二七］ 第七 难陀53
一
    立于一面之难陀天子，于世尊前，唱此偈曰：
    时过日夜移54　青春弃我等
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    时过日夜移　　青春弃我等
    观死此恐怖　　弃欲希寂静

注：
53 别译杂阿含经卷八·八（大正藏二·四二七b）
54 此偈出诸天相应第一品第四经。


28.第八 难提毗舍罗

《相应部·1.有偈篇·2.天子相应·28.第八 难提毗舍罗》

    ［二八］ 第八 难提毗舍罗55
一
    立于一面之难提毗舍罗天子，向世尊语偈曰：
    四轮九门孔56　污秽满贪欲
    乃是不净性　　大雄从如何
    有此之出口
二
    ［世尊：］
    以断恶欲贪　　乃至绳与网
    拔弃渴爱根　　如是有出口

注：
55 杂阿含经卷二二·一三（大正藏二·一五六a）
56 此偈出诸天相应第三品第九经。


29.第九 须尸摩

《相应部·1.有偈篇·2.天子相应·29.第九 须尸摩》

    ［二九］ 第九 须尸摩57
一
    舍卫城因缘。
二
    时，尊者阿难往诣世尊处，礼敬世尊坐于一面。世尊对坐于一面之阿难宣说：“阿难！汝亦喜舍利弗否？”
三
    ［阿难曰：］“世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！世尊！尊者舍利弗是贤者。世尊！尊者舍利弗是大慧。世尊！尊者舍利弗是广慧。世尊！。尊者舍利弗是速慧。世尊！尊者舍利弗是迅慧。世尊！尊者舍利弗是锐慧。世尊！尊者舍利弗是贯通慧。世尊！尊者舍利弗是少欲。世尊！尊者舍利弗是知足。世尊！尊者舍利弗是远离。世尊！尊者舍利弗是不共住。世尊！尊者舍利弗是精进。世尊！尊者舍利弗是辩者。世尊！尊者舍利弗是听忠言之人。世尊！尊者舍利弗忠告者。世尊！尊者舍利弗是恶之责难者。世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！”
四
    ［世尊曰：］“阿难！确实如是，阿难！确实如是。阿难！不愚、不污、不迷乱、不乱心者，有谁有不喜欢舍利弗者！阿难！舍利弗是贤者、是大慧、广慧、速慧、迅慧、锐慧、贯通慧、小欲、知足、远离、不共住、精进、辩者、听忠言者、忠告者、恶之责难者。”
五
    时，须尸摩天子于赞叹彼尊者舍利弗之德时，为天子大众所围绕而诣世尊处。诣已，礼敬世尊、立于一面。
六
    立于一面之须尸摩天子，以此告世尊曰：“世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！尊者舍利弗是贤者……乃至……恶之责难者也、不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！”
七
    时，须尸摩天之天子众，于赞叹尊者舍利弗之德时，以生喜悦、欢喜而显其胜色光。58
八
    譬喻清净而好性质，八角善磨之吠琉璃珠置于黄毛布上，其光之辉照。如是须尸摩天子之天事众，赞叹尊者舍利弗之德时，生喜悦、欢喜而显其胜色光。
九
    譬喻由精巧金工师，以作巧妙之阎浮河金之颈饰，置于黄毛布之上，以辉耀其光。如是须尸摩天子之天子众……乃至……显……。
一〇
    譬如夜将晓，明星辉照之光……［乃至］……
一一
    譬如秋季太阳升于澄云之空，以拂虚空所有之暗，以辉耀其光。如是须尸摩天子之天子众，于赞叹尊者舍利弗之德时，以显其胜色光。
一二
    时，须尸摩天子关于尊者舍利弗，于世尊前，唱此偈曰：
    无忿而小欲　　柔和而调顺
    担师誉圣者　　知舍利弗智
一三
    时，世尊关于尊者舍利弗，以偈答须尸摩天子曰：
    无忿而小欲　　柔和而调顺
    善调之庸人　　如待薪资金
    用以待死时　　舍利弗智者
    为世所皆知

注：
57 杂阿含经卷四九．一三（大正藏二．三五八c）。
58 原文 uccâvacaṁ paṇitaṁ-uccaṁ hinaṁ = avacaṁ，今胜劣二字相重叠，而特用胜字。（注释）


30.第十 种种之外道师

《相应部·1.有偈篇·2.天子相应·30.第十 种种之外道师》

    ［三○］ 种种之外道师59
一
    如是我闻。尔时世尊住王舍城竹林栗鼠养饵处。
二
    时，众多之种种外道弟子之天子等，阿舍摩、舍波利、任迦、阿考吒迦、吠坦婆利、摩纳婆伽弥耶，于黎明往诣世尊处，其胜光遍照竹林。诣已，礼敬世尊，立于一面。
三
    立于一面之阿舍摩天子，关于富兰那迦叶，于世尊前，唱此偈曰：
    世间之割杀　　以及害与夺60
    迦叶谓非恶　　不见自功德
    彼述实自信　　相应为师尊
四
    时舍波利天子，关于末伽梨瞿舍罗，于世尊前，唱此偈曰：
    苦行与厌离61　以善自制伏
    与人语止争　　离于有罪语
    平等于语实　　何以彼如是
    不为其恶耶
五
    时，任迦天子，关于尼乾陀若提子，于世尊前，唱此偈曰：
    厌离巧比丘62　制御四种身63
    开显彼见闻64　彼何无罪过
六
    时，阿考吒迦天子，关于种种之外道师，于世尊前，唱此偈曰：
    据陀迦旃延　　乃至尼乾陀
    又此末迦梨　　以及富兰那
    为人人之师　　达沙门果人
    如何于彼等　　远离善人焉
七
    时，吠坦婆利天子，以偈答阿考吒迦天子曰：
    号吼卑野干65　毕竟是野干66
    不管于如何　　难等于狮子
    裸形而妄语　　以为众之师
    疑讶之行为　　难等于善人
八
    时，恶魔波旬，随从吠坦婆利天子而入，于世尊前，唱此偈曰：
    苦行与厌离　　守远离生活67
    物质入于心68　以乐喜天界
    不导人他界69　彼等正教诲
九
    时，世尊知此恶魔波旬，以偈答恶魔波旬曰：
    此世及彼世　　不管任何色
    光显辉中空　　此等皆是实
    那牟尼所赞　　如对鱼于饵
    因为是不杀　　而可令投弃
一〇
    时，摩纳婆伽弥耶天子，关于世尊，于世尊前，唱此偈曰：
    王舍城诸山　　尾布罗最胜
    雪山之诸山　　白山为最胜
    行于空中者　　太阳为最胜
    海为水中胜　　月为星中胜
    世界及天界　　云佛是第一

    此嗢陀南：
    湿婆与差摩　　世理并陶师
    姜睹及赤马　　难提毗舍罗
    难陀须尸摩　　种种外道师
    此等共为十

注：
59 杂阿含经卷四九．一五（大正藏二．三五九b）。
60 亦害、亦夺（hatajānisu）hata = poṭhanesu jānisu = dhanajānisu。
61 依于厌离 jigucchāya = pāpa-jigucchanena。
62 厌离者 jegucchi = tapena pāpa-jigucchako。
63 四种之制御其身（cātuyāma-susaṁvuta）一、sabba-vāri-vārito hoti = vārita-sabba-udako, patikhitta-sabba-sitodako（不受用一切水）；二、sabba-vari-yutto = sabbena pāpa-vāranera-yutto（从于远离一切恶）；三、sabba-vāri-dhuto = sabbena pāpa-vāraṇena dhuta-pāpa（以远离一切恶为己任）；四、sabba-vāri-phuṭṭho = sabbena pāpa vāraṇena phuṭṭho（达于远离一切恶）。
64 diṭṭhaṁ sutañ ca ācikkhaṁ = diṭṭhaṁ diṭṭham me'ti, sutaṁ sutaṁ me'ti ācikkhanto, na nigūhanto（依我所见，依我所闻，开显而不隐匿）。
65 底本之 sagāravenāpi 读为 sahāravenapi。
66 底本之 kutthako 读为 kotthuko。
67 守远离生活 pālayaṁ pavivekiyaṁ= pavivckaṁ pālayantā。
68 注心于物质 rūpe niviṭṭhā = taṇhādiṭṭhihi rūpe patiṭṭhitā。
69 众人 mātiyā = macca。


1.第一 幼少（1.初品）

《相应部·1.有偈篇·3.拘萨罗相应·1.第一 幼少》

        第一 拘萨罗品
    ［一］ 幼少1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，拘萨罗之波斯匿王诣世尊处。诣已，与世尊交谈敬重之见面礼，而坐于一面。
三
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！瞿昙曾宣示证悟无上之正等觉否？”
四
    “大王！有正确言说证悟无上正等觉者，即是我。大王！我是证悟无上之正等觉。”
五
    “瞿昙！有僧伽、有群［众］、为群［众］之师、有名、有名声，为救济者2、有受甚多人认定为善人3之沙门婆罗门。犹如富兰那迦叶、末伽梨瞿舍罗、尼乾陀若提子、删阇耶吠罗底子、迦据陀迦旃延、阿耆多翅舍饮婆罗门等。问彼等曾宣示证悟无上正等觉否？未曾宣示证悟无上之正等觉。何况尊者瞿昙，其生年青少，出家又日浅！”
六
    “大王！年少不可轻。年少不可轻有四种；何为四种耶？大王！年少不可轻，刹帝利是年少不可轻。大王！年少不可轻，蛇是年少不可轻。大王！年少不可轻，火是年少不可轻。大王！年少不可轻，比丘是年少不可轻视。
    大王！年少不可轻，此四种者是年少之不可轻视者。”
七
    世尊宣说此已、善逝更宣示曰：
    善生而有誉　　具足尊贵姓
    如是刹帝利　　生年青少人
    勿以轻低视　　勿以藐视他
    得彼刹帝位　　成为人王时
    忿怒而强烈　　有加于王罚
    是故守己命　　以避遭绳罚
    于村或森林　　在此见蛇时
    以为是幼少　　勿轻勿藐视
    或高或低貌　　持炎蛇彷徨
    若愚男女近　　即直受彼咬
    是故守己命　　以避遭伤害
    饵食甚多贪　　炽燃火黑烟
    虽然是细小　　勿轻勿藐视
    只要得柴薪 4　其火大炎出
    若愚男女近　　当即遭燃烧
    是故守己命　　以避受火害
    火烧于森林　　火尽成黑炭
    日夜以过后　　于此出草萌
    持戒之比丘　　若以戒炎烧
    其人无生子　　不富于子孙5
    无子无相续　　彼等切断芽
    不如多罗树　　是故贤智人
    自己以见利　　小蛇与细火
    有誉刹帝利　　具戒之比丘
    以善于正行
八
    如是语已，拘萨罗国之波斯匿王白尊曰：“世尊！是最胜，世尊，是最胜。世尊！譬喻倒者立起，覆者显现，迷者教示道，如有眼者见诸色，如暗中揭明灯，如是世尊说种种法。世尊！我归依佛，及归依法与僧。世尊，容受我从今日，终生归依为优婆塞。”

注：
1 杂阿含经卷四六．五（大正藏二．三三四c）。
2 救济者 titthakarā 注释为 laddhikarā（作见解者）。
3 为善人之被肯定 sādhu sammato = santo sappurisā ti evaṁ sammato。
4 薪 upādana 译之。
5 于子孙云云 dāyādā vindare dhanaṁ = tassa dāyādā pi dhanaṁ na vindanti。


2.第二 人

《相应部·1.有偈篇·3.拘萨罗相应·2.第二 人》

    ［二］ 第二 人6
一
    ［尔时，世尊］住舍卫城……
二
    时，拘萨罗国之波斯匿王诣于世尊处。诣已，礼敬世尊坐于一面。
三
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！于人中生几何法，即成为人之不利、苦恼及不安住耶？”
四
    “大王！三法生于人中，即成为人之不利、苦恼与不安住。”三者为何？大王！贪生于人中，即成为人之不利、苦恼与不安住。大王！嗔生于人中，即成为人之不利、苦恼与不安住。大王！痴生于人中，即成为人之不利、苦恼与不安住者。
五
    ［世尊，宣说此已……乃至……］
    贪与嗔及痴　　生此恶心已
    以为自伤害　　如持倒竹实

注：
6 杂阿含经卷三八·四（大正藏二·二七六c）


3.第三 王

《相应部·1.有偈篇·3.拘萨罗相应·3.第三 王》

    ［三］ 第三 王7
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！于有生者中，有能免老死者否？”
三
    “大王！任何生物亦不能免老死。
四
    大王！虽有大财富。有大富、有大受用、甚多金银、甚多资财、甚多财谷之家主，因有生故，亦不能免老死。
五
    大王！虽有大财之婆罗门，有大财富，有大富、有大受用、甚多金银，甚多资财、甚多财谷之家主，因有生故，亦不能免老死。
六
    大王！漏尽之应供者，行尽梵行，所作已办，已舍重担，达自利，尽有缚，依正智而解脱之比丘之身体，亦是破坏之法，应舍之法。”
七
    ［世尊宣说此已……乃至……］
    王车美亦坏　　身体迈向老
    正法永不老　　善人所语善

注：
7 杂阿含经卷四六·一九（大正藏二·三三九c）


4.第四 爱者

《相应部·1.有偈篇·3.拘萨罗相应·4.第四 爱者》

    ［四］ 第四 爱者8
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊，我于此独坐静观，生如是思念：自我为何人所爱者，不为何人所爱者乎？世尊，我生如是思念。
三
    任何人皆依身以行恶行、依语以行恶行、依意以行恶行。此等诸人乃非爱自我者。假若彼等虽云：“我等乃自我之爱者。”但彼等却非自我之爱者。不论如何，非爱者所以为非爱者，乃彼等之自所作为。是故彼等非自我之爱者。
四
    任何人皆依身以行善行、依语以行善行、依意以行善行、此等之诸人乃自我之爱者。假若彼等虽云：“我等乃非自我之爱者。”但彼等却是自我之爱者。不论如何，爱者所以为爱者，乃彼等之自所作为。是故彼等乃自我之爱者。
五
    “大王！如是，大王！如是。”任何人依身、语、意以行恶行，此诸人乃非自我之爱者。任何人依身、语、意以行善行，此诸人乃自我之爱者。
六
    ［世尊于此宣说已……乃至……］
    知自可爱者　　勿自连结恶
    以行恶行人　　难得于安乐
    所囚于死魔　　以舍生命者
    有何是彼物　　彼行而取何
    功德恶之二　　是人此世作
    此为彼身物　　彼行而取此
    如添影之形　　此二从随彼
    是故以行善　　为善积未来
    功德于后世　　乃人渡津头

注：
8 杂阿含经卷四八·七（大正藏二·三三五c）


5.第五 自护

《相应部·1.有偈篇·3.拘萨罗相应·5.第五 自护》

    ［五］ 第五 自护9
一
    坐于一面之拘萨罗国波斯匿王，白世尊曰：
二
    “世尊！我独坐静观生如是念：何人乃护自我；何人不护自我耶？世尊！我如是思念：
三
    任何人依身以行恶行、依语以行恶行、依意以行恶行者，其人即是不护自我。彼等如何受象军之善护、马军之善护、车军之善护、步军之善护、但不护彼等之自我。何以故，此等外在之守护，此等非为内在之守护。是故非守护彼等之自我。
四
    任何人依身以行善行、依语以行善行、依意以行善行者，其人乃护自我者。彼等虽云无任何象军之守护、无马军之守护、无车军之守护、无步军之守护、但有守护彼等之自我。何以故？此等乃内在之守护，此等非外在之守护。是故乃守护彼等之自我。
五
    “大王！如是，大王！如是。任何人依身、语、意以行恶行者，其人不护自我。任何人依身、语、意以行善行者，其人乃护自我。”
六
    ［世尊宣说此已……乃至……］
    善哉自制身　　善哉自制语
    善哉自制意　　善哉制一切
    自制知耻者　　云为守护人

注：
9 杂阿含经卷四六·八（大正藏二·三三六a）


6.第六 少数

《相应部·1.有偈篇·3.拘萨罗相应·6.第六 少数》

    ［六］ 第六 少数10
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！我独坐静观，生如是思念：于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”
三
    “大王！如是，大王！如是。于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”
四
    ［世尊宣说此已……乃至……］
    富迷于欲乐　　贪欲以夺心
    不觉于道外11　如鹿被缚蹄12
    彼等后苦涩13　其果即是恶

注：
10 杂阿含经卷四六．九（大正藏二．三三六b）。
11 于道之外 atisāraṁ = atikkamaṁ。
12 系蹄 kūṭaṁ = pāsaṁ。
13 彼等之后 pacchāsaṁ = pacchā tcsaṁ。


7.第七 裁断

《相应部·1.有偈篇·3.拘萨罗相应·7.第七 裁断》

    ［七］ 裁断14
一
    坐于一面之拘萨罗国波斯匿王白世尊曰：
二
    “世尊！我坐于裁判之座，见有大富、有大财大产、甚多资财、甚多财谷之刹帝利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语。故我生如是思念：“我今有充分裁断，今当依裁断以显贤面15。”
三
    “大王！有大富，有大财大产，甚多金银，甚多资财，甚多财谷之刹帝利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语，彼等应长时之不利苦恼。”
四
    ［世尊宣说此已……乃至……］
    富迷于欲乐　　贪欲以夺心
    不知于道外　　如鱼被网罗
    彼等后苦涩　　其果即是恶

注：
14 杂阿含经卷四六．一〇（大正藏二．三三六c）。
15 贤面（bhadramukho）几谓我良友之意。指国王之将军 Bandhula。此将军后来专司裁判。请阅《印度佛教固有名词辞典》之 Bandhula 之下。


8.第八 末利

《相应部·1.有偈篇·3.拘萨罗相应·8.第八 末利》

    ［八］ 第八 末利16
一
    ［尔时，世尊］住舍卫城……
二
    又，尔时，拘萨罗之波斯匿王与末利夫人，具在高楼之上。
三
    时，拘萨罗之波斯匿王言末利夫人曰：“末利！可有其他之何人比汝更可爱耶？”
四
    “大王！无有其他之何人比我更可爱者。大王！有其他之何人比汝自己更可爱耶？”
五
    “末利！无有其他之何人，比我更可爱者。”
六
    时，拘萨罗国之波斯匿王，走下高楼诣世尊处。诣已，礼敬世尊，坐于一面。
坐于一面之拘萨罗国波斯匿王，白世尊曰：
七
    “世尊！我于此与末利夫人于高楼上，以此言末利夫人：‘末利！可有其他之何人比汝更可爱耶？’世尊！如是言已，末利夫人以此言我曰：‘大王！无有其他之何人，比我更可爱者。大王！可有其他之何人，比王我更可爱耶？’世尊！如是言已，以此我对末利夫人曰：‘末利！无有其他之何人，比我自己更可爱者。’”
八
    时，世尊了知此义，其时，唱此偈曰：
    思虽往一切　　不达于比己
    更为可爱者　　其他之诸人
    亦是可爱己　　是故为自爱
    勿以伤害他

注：
16 同本无此。


9.第九 供牺

《相应部·1.有偈篇·3.拘萨罗相应·9.第九 供牺》

    ［九］ 第九 供牺17
一
    ［尔时，世尊］住舍卫城……
二
    尔时，又作备办大供牺拘萨罗国之波斯匿王。有：五百牡牛、五百牝犊、五百山羊、五百只羊，为供牺，而受缚于柱18。
三
    又有王之奴隶、仆人、男佣人，彼等亦害怕刑罚，恐怖战抖，一面为作准备而一面哭泣流泪。
四
    时，甚多比丘等晨早，着衣持钵，入舍卫城行乞。于舍卫城行乞食已，收放钵后，而诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之彼等诸比丘，白世尊曰：
五
    “世尊！此拘萨罗国之波斯匿王、有备办大供牺：五百牡牛、五百牝犊、五百山羊、五百只羊，均为供牺而系缚于柱。又王之奴隶、仆人、男佣人等，彼等害怕刑罚，恐怖战抖，一面哭泣流泪一面为作准备。”
六
    时，世尊了知此义，于此时唱偈曰
    马牺人供牺　　投掷之棒赛
    胜利者之饮　　而无有障碍
    此等之供牺　　事多无大果
    山羊及羊牛　　种种加杀害
    如此之供牺　　大圣不行为
    事少常行此　　山羊及羊牛
    于此不杀害　　而于此供牺
    以行正道者　　大圣亦行之
    贤者行此供　　此供有大果
    以行此行者　　有善而无空
    伟大之供牺　　诸天之赏赞

注：
17 杂阿含经卷四六．一三（大正藏二．三三八a）。
18 缚于柱 thūṇaṁ upanitāni = thūṇāya baddhāni。


10.第十 缚

《相应部·1.有偈篇·3.拘萨罗相应·10.第十 缚》

    ［一○］ 第十 缚19
一
    又，其时，拘萨罗国之波斯匿王，捕缚甚多人。有者以绳、有者以网、有者以锁［缚之］。
二
    时，甚多比丘等，于晨早，着衣持钵，入舍卫城行乞。舍卫城行乞食已，收放钵后，诣世尊处。诣而礼敬世尊，坐于一面。
三
    坐于一面之彼等诸比丘，白世尊曰：“世尊！彼拘萨罗国之波斯匿王，捕缚甚多人：有者以绳、有者以网、有者以锁［缚之］。
四
    时，世尊了知此义，于其时诵此偈曰：
    铁绳以及木　　或以苇之网
    贤者不云缚　　以心为迷醉
    宝玉及珠环　　又心系妻子
    贤者云强缚　　牵引于此人
    虽缓亦难离　　无欲舍欲乐
    断此而出家

   此嗢陀南：
    幼少人及王　　爱者并自护
    少数与裁断　　末利供与缚

注：
19 杂阿含经卷四六·一四（大正藏二·三三八b）


11.第一 结发行者（2.第二品）

《相应部·1.有偈篇·3.拘萨罗相应·11.第一 结发行者》

        第二 拘萨罗品
    ［一一］ 第一 结发行者20
一
    尔时，世尊住舍卫城东园鹿子母讲堂。
二
    又，其时将日暮世尊从独坐静观起座，出而坐于门外之小屋。时，拘萨罗国之波斯匿王诣世尊处。诣已，礼敬世尊，坐于一面。
三
    其时有七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七人名游行者等，其腋下毛或身毛均长，爪亦长持游方者之用具，通过离世尊不远之处。
四
    时，拘萨罗国之波斯匿王，即从座起立，着上衣、偏袒一肩、右膝着地、向七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游方者合掌，三次称呼其名：“尊者！我乃拘萨罗国之波斯匿王，尊者！我乃拘萨罗国之波斯匿王。”
五
    时，拘萨罗国之波斯匿王，离开彼等七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游行者去后，直诣世尊之处。诣已，礼敬世尊，坐于一面。
六
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！此等之诸人，于此世间，为阿罗汉，或具足阿罗汉之诸人中耶？”
七
    “大王！此等诸人是阿罗汉耶？为具足阿罗汉道者耶？即如王者之在家受用欲乐，住于子嗣之障碍中，即使用迦尸国21之栴檀，用华鬘、香、涂料，贮蓄金银者亦不易知。
八
    大王！彼之戒依于共住而且非短时，依长时而非不思惟、依思惟而非无智、应依有智慧而得知。
九
    大王！彼之清净是依于共语22，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。
一〇
    大王！彼之确立23，于不幸之时，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。
一一
    大王！彼之智慧，依共同商量，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。”
一二
    “世尊！诚然希有。世尊！诚然未曾有。世尊，此事确实是依世尊之所说。“大王！此事即使在家受用欲乐……乃至……贮蓄金银亦不易知……乃至……。”
一三
    世尊！此等我密访、访察者24之诸人，于访察各国归来。最初依彼等之所察访，于后我来作结论。
一四
    世尊，如今彼等为去其尘垢，沐浴涂以香料，剃除须发，穿着白衣，为五欲所缠绕，所具者足乐。”
一五
    时，世尊了知此义，于此时唱偈曰：
    色貌之于人　　实是不易知
    即刻见勿信25　善制者其相
    非为制御人　　此世普横行
    如似是而非　　泥土之耳环
    渡金铜半钱　　人人装饰美
    内怀于不净　　外面美横行

注：
20 杂阿含经卷四二．四（大正藏二．三〇五c）。
21 迦尸国之栴檀 kāsika-candanaṁ = saṇha-candanaṁ。
22 说 samvohārena = kathanena。
23 确立 thāmo = ñāṇathāmo 人若不确立慧，生遇不幸时，不知所为，恰如直入无门户之家屋，故云喻其狼狈。
24 侦察者 ocarakā = heṭṭhā carakā（人背囊而行）。
25 立即得见 ittara-dassanena = lahuka-dassanena（依轻易得见）。


12.第二 五王

《相应部·1.有偈篇·3.拘萨罗相应·12.第二 五王》

    ［一二］ 第二 五王26
一
    ［尔时，世尊］住舍卫城……。
二
    其时，波斯匿王初为五王，为五欲所围缠，充分享受快乐。彼于此间生起如是言语：“何为欲爱之第一？”
三
    时，或有人作如是说：“色是欲爱之第一。”或作如是说：“声是欲爱之第一。”或作如是说：“香是欲爱之第一。”或作如是说：“味是欲爱之第一。”或作如是说：“触是欲爱之第一。”当时27彼等诸王，互相皆不能承服。
四
    时，拘萨罗国之波斯匿王，以此谓彼等诸王曰：“友！请过来，我等何不往诣世尊处，请问此义。如世尊为我等所说，应予各自受持。”
五
    彼等五王答拘萨罗国之波斯匿王：“友！诚然。”
六
    时彼等五王，以波斯匿王为先导，往诣世尊之处，诣已，礼敬世尊，坐于一面。
七
    坐于一面之拘萨罗国波斯匿王，以此语白世尊：“世尊！于此我等五王，为五欲所缠，充分享受快乐。我等之间生出如此言语：‘何为欲爱之第一耶？’或亦有人作如是说：‘色是欲爱之第一。’或作如是说：‘声是欲爱之第一。’或作如是说：‘香是欲爱之第一。’或作如是说：‘味是欲爱之第一。’或作如是说：‘触是欲爱之第一。’世尊！何为欲爱之第一耶？”
八
    “大王！我说限以人心28所好之程度，为欲爱之第一。大王！此等诸色，或为心之所好者，或为心之所不好者。有人或依色而欢喜，若能满足所思，则更希望求其他更殊胜微妙之色。于彼而言，则其色乃无上之最殊胜。
九
    大王！此等之声……乃至……香……乃至……味……乃至……此等之触，或为心所好者，或为心所不好者。有人或依触而欢喜，若得满足所思，则不再希望其他更殊胜微妙之触。于彼而言，其触乃无上之最殊胜。”
一〇
    尔时，亦有栴檀庵伽梨迦优婆塞坐其会座。时栴檀庵伽梨迦优婆塞即从座而起，偏袒一肩，合掌向世尊，以此谓世尊曰：“世尊！思我则不显。善逝！思我则不显。”
一一
    世尊曰：“栴檀庵伽梨迦！显此。”
一二
    时，栴檀庵梨迦优婆塞于世尊座前，当场以相应之偈赞叹之：
    芳香赤莲华　　晨开香不去
    见鸯耆罗光　　映空如太阳
一三
    时，彼等五王，向栴檀庵伽梨迦优婆塞五件僧伽梨请穿着。
一四
    时，栴檀庵伽梨迦优婆塞，即以此五件僧伽梨奉献世尊。

注：
26 杂阿含经卷四二．五（大正藏二．三〇六a）。
27 当时 yato = yadā。
28 心情愉悦之程度 manāpa-pariyantaṁ = manāpa-nipphattikaṁ, manāpa-koṭikaṁ。


13.第三 大食

《相应部·1.有偈篇·3.拘萨罗相应·13.第三 大食》

    ［一三］ 第三 大食29
一
    ［尔时，世尊］在舍卫城……。其时拘萨罗国之波斯匿王常食一陀那30之饭食。
二
    时，拘萨罗之波斯匿王食后，就大息31而诣世尊［处］。诣已，礼敬世尊，坐于其傍。
三
    时，世尊知拘萨罗国波斯匿王饭食已讫，曾作大息，其时而唱此偈曰：
    以常持正念　　取食知量人
    则少有其苦　　迟老得寿长
四
    尔时，善见摩纳立于拘萨罗国波斯匿王之后。
五
    时，拘萨罗国波斯匿王呼善见摩纳：“善见！汝在我食时，于世尊前暗唱此偈！我常日日施百钱32与汝。”
六
    善见摩纳答覆拘萨罗国之波斯匿王曰：“大王！承教。”则暗［诵］在世尊前之偈，于拘萨罗国之波斯匿王食时即歌此偈：
    以常持正念　　取食知量人
    则少有其苦　　迟老得寿长
七
    时，拘萨罗国之波斯匿王，即渐次满足于一陀那量之饭食。
八
    如是拘萨罗国之波斯匿王，即较以往身体康健，以手抚其身体，当时发此欢喜语：“世尊实以二利哀怜我：是现在之利与未来之利。”

注：
29 杂阿含经卷四二．六（大正藏二．三〇六c）。
30 doṇapāka 陀那乃量度名称，此云一陀那量之饭食。
31 尽大息 mahassāsi = mahantehi assāsehi assāsati。
32 早餐时五十分钱（kahāpaṇa），晚餐时五十分钱之百钱。（注释）


14.第四 于战之二语（其一）

《相应部·1.有偈篇·3.拘萨罗相应·14.第四 于战之二语》

    ［一四］ 第四 于战之二语33（其一）
一
    ［尔时，世尊］在舍卫城……。
    时，摩揭陀国韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入其迦尸国。
二
    拘萨罗国之波斯匿王，闻摩揭陀国之韦提希子阿阇世王整备四军，攻入我迦尸国。
三
    时，拘萨罗国波斯匿王，整备四军，迎战摩揭陀国韦提希子阿阇世王于迦尸国。
四
    时，摩揭陀国韦提希子阿阇世与拘萨罗国之波斯匿王生战事。依其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，则逃归首都之舍卫城。
五
    时，众多比丘，朝晨着衣持钵，入舍卫城行乞。舍卫城行乞饭食后置钵，往诣世尊处。诣已，敬礼世尊而坐于一面，坐于一面之诸比丘等。以此事白世尊曰：
六
    “世尊！如今，摩揭陀国韦提希子阿阇世王与拘萨罗国之波斯匿王挑起战事。依其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，逃归首都之舍卫城。”
七
    “诸比丘！摩揭陀国韦提希子阿阇世王，有恶友、恶朋、恶伴。诸比丘！拘萨罗国之波斯匿王，有善友、善朋、善伴。诸比丘！但拘萨罗国之波斯匿王，今夜为败者，应是苦眠。”
八
    ［世尊，说此……乃至……］
    胜利以生怨　　败者苦难寝
    只有舍胜败　　平静乐安眠

注：
33 杂阿含经卷四六·一五（大正藏二·三三八b）


15.第五 于战之二语（其二）

《相应部·1.有偈篇·3.拘萨罗相应·15.第五 于战之二语》

    ［一五］ 于战之二语34（其二）
九
    时，摩揭陀国韦提子阿阇世王，整备四军，针对拘萨罗国之波斯匿王［战］，攻入其迦尸国。
一〇
    拘萨罗国之波斯匿王，闻摩揭陀国韦提希子阿阇世王，整备四军，攻入我迦尸国。
一一
    时，拘萨罗国之波斯匿王，整备四军，于迦尸国，迎战摩揭陀国之韦提希子阿阇世王。
一二
    如是摩揭国之韦提希子阿阇世王，与拘萨罗国之波斯匿王挑起战事。于此战斗，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼［王］。
一三
    时，拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥。我宁夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军、以逐放彼。”
一四
    时，拘萨罗国之波斯匿王，夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军而逐放彼。
一五
    时，众多比丘，晨早着衣持钵，入舍卫城，于舍卫城乞食，食已置钵，往诣世尊处。诣已，礼敬世尊，而坐于一面；坐于一面之诸比丘等，以此事白世尊曰：
一六
    “世尊！如今，摩揭陀国之韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入其迦尸国。世尊！拘萨罗国之波斯匿王，闻悉亦以整备四军迎战。于此交战，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼王。世尊！如是拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥，我宁夺彼王之四军，以逐放彼王。”世尊，如是拘萨罗国之波斯匿王，夺得摩揭陀国之韦提希子阿阇世王之四军，以逐放彼王。”
一七
    时，世尊得知此义，其时，唱此偈曰：
    人为己利时　　即以掠夺他
    他之被夺时　　彼亦为所夺
    愚者恶不实　　虽思为当然35
    恶之成实时　　即受于苦恼
    若以杀他人　　即得杀己者
    若以胜他人　　即得胜己者
    以讥他人者　　即得诽己者
    以恼他人者　　即得恼己者
    如是业轮转　　夺人当被夺

注：
34 杂阿含经卷四六．一六（大正藏二．三三八c）。
35 当然之子 ṭhānaṁ = kāraṇaṁ。


16.第六 公主

《相应部·1.有偈篇·3.拘萨罗相应·16.第六 公主》

    ［一六］ 第六 公主36
一
    舍卫城因缘。
二
    时，拘萨罗国之波斯匿王，往诣世尊处，诣已，礼敬世尊，坐于一面。
三
    时，有一人，坐近拘萨罗国之波斯匿王，进而耳语于拘萨罗国波斯匿王告曰：“王！末利夫人生王女。”
四
    如是云时，拘萨罗国之波斯匿王不喜。
五
    时，世尊，知拘萨罗国波斯匿王之不喜，于是唱偈曰：
    人主或妇人　　胜比于男子
    有智慧全戒　　敬姑及事夫
    以生其子者　　英雄地上主
    实如贤妻子　　亦教导王国

注：
36 同本无此。


17.第七 不放逸（其一）

《相应部·1.有偈篇·3.拘萨罗相应·17.第七 不放逸》

    ［一七］ 第七 不放逸37（其一）
一
    ［尔时，世尊］在舍卫城……
二
    坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊！现世之利与未来之利，可有取得两利之一法耶？”
三
    “大王！有取得现在与未来之利为一法者。”
四
    “世尊！有取得现在之利与未来之利为一法者，何耶？”
五
    “大王！取得现在之利与未来之利为一法者，是不放逸。大王！譬喻任何步行兽之足迹，皆入于象之足迹。即云象之足迹，其大为第一。大王！如是现在之利与未来之利，以此二利取之为一法。”
六
    世尊宣说此……乃至……
    生命与无病　　美貌生天界
    日日于愿望　　以生高贵家
    贤者行功德　　称赞不放逸
    贤者不放逸　　现法之益利
    乃至未来利　　若得此二利
    依于得此义38　英雄谓贤者

注：
37 杂阿含经卷四六．一八（大正藏二．三三九b）。
38 得 abhisamayā = paṭilābhā。


18.第八 不放逸（其二）

《相应部·1.有偈篇·3.拘萨罗相应·18.第八 不放逸》

    ［一八］ 第八 不放逸39（其二）
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊！我于独坐静观以生思念：‘依世尊之善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。’”
三
    “大王！如是，大王！如是。大王！依我善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。
四
    大王！尔时，我住释迦族邑。
五
    大王！时，阿难比丘诣我处。诣已，礼敬于我坐于一面，大王！坐于一面之阿难比丘谓我曰：“世尊！此善友、善朋，善伴即梵行之一半。”
六
    大王！我如是言已、以此谓阿难比丘曰：‘阿难！不然。阿难！不然。阿难！此善友、善朋、善伴，乃是梵行之全部。阿难！有善友、善朋、善伴之比丘，得以期待于修行八支圣道，屡修八支圣道。
七
    阿难！如何有善友、善朋、善伴之比丘，屡修八支圣道耶？
八
    阿难！此比丘依远离，依离贪，依灭，以修正见，舍离［烦恼］及转向［涅槃］。依远离，依离贪，依灭，以修正思［……乃至……］正语［……乃至……］正业［……乃至……］正命［……乃至……］正精进［……乃至……］正念［……乃至……］正定，而舍离及转向。阿难！如是有善友、善朋、善伴之比丘，以修行八支圣道，屡修八支圣道。
九
    阿难！依此应知有善友、善朋、善伴，乃梵行之全部。
一〇
    阿难！不论如何，依以我为善友，生法之众生，依生而解脱。老法之众生，依老而解脱，病法之众生，依病而解脱，死法之众生，依死而解脱，愁悲苦恼闷之众生，依愁悲苦恼闷而解脱。阿难！依此应知有善友、善朋、善伴，乃梵行之全部。’
一一
    大王！是故，王不能不如是学。我应容有善友、善朋、善伴。大王！不能不如是学。大王！欲有善友、善朋、善伴者，不能不依此一法而住，即于善法不放逸。
一二
    大王！王依不放逸、住不放逸者，王之后宫亦应如是思念：‘王依不放逸，住不放逸，我等亦应依不放逸、住不放逸。’
一三
    大王！王依不放逸、住不放逸者，刹帝利之侍臣等应如是思念：‘王依不放逸、住不放逸；我等亦应依不放逸、住不放逸。’
一四
    大王！王依不放逸、住不放逸者，国民亦应如是思念：‘王依不放逸、住不放逸；我等亦应依不放逸、住不放逸。’
一五
    大王！王依不放逸、住不放逸者，当亦护自己，亦护后宫，亦护库藏。”
一六
    ［世尊宣说……乃至……］
    继续负愿望　　欲待至大富
    贤者行功德　　以赞不放逸
    贤者不放逸　　以得二种利
    现世之益利　　以及未来利
    依得于此义　　英雄谓贤者

注：
39 杂阿含经卷四六．一七（大正藏二．三三九a）。
40 烦恼之舍离与涅槃之回转 vossagga-pariṇāmi = kilesa-pariccāga, nibbāna-pakkhandana。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［40］”，CBETA于此处加上“［40］”之注解标号）


19.第九 无子（其一）

《相应部·1.有偈篇·3.拘萨罗相应·19.第九 无子》

    ［一九］ 第九 无子41（其一）
一
    舍卫城因缘。
二
    时，拘萨罗国之波斯匿王，日中42往诣世尊处。诣已，礼敬世尊，于一面坐。世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！王此日中从何处来耶？”
三
    “世尊！于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊！其金即有八百万金、银当更不待言。世尊！［如是巨富］之长者家主，以如是受用所食：混糠之酸粥；如是受用所衣：唯缝合三片之大麻粗布；如是用车乘；老旧朽车又持木叶之盖伞。”
四
    “大王！如是。大王！如是。大王！卑43人乍得巨大之富，不令自乐、不令喜、不令父母乐、喜，不令妻子乐、喜，不令下男、下仆乐、喜。不令朋友乐、喜。对沙门、婆罗门、升上界、导上界、转生天界亦不行布施。彼之财富，不如是正当受用，则被王没收、被盗贼夺、被火烧、被水流、被不喜爱之相续者夺取。大王！无如是正当受用之富，当是无用之破灭行。
五
    大王！譬喻有池于无人之境，其水澄洁清冷，甘美澄白，岸亦甚善。但无人［行］乐，亦无人取水、故无人饮、浴、则是无何所用。大王！如是无正当受用之水，即是无用之消灭。如是卑人得富，不令自己、父母、妻子、下仆依此而乐、喜。如是无正当受用之富，是无用之破灭行。
六
    大王！善人得巨大之富，令自己乐、喜；令父母乐、喜：令妻子乐、喜；令下男下仆乐、喜；令朋友乐、喜。对沙门、婆罗门、升上界、导上界、有乐果、转生天界者行布施。彼之财富，有如是正当受用。不被王没收、不被盗贼夺、不被火烧、不被水流、不被不喜爱之相续者夺取。大王！如是正当受用之富，则无破灭。
七
    大王！譬喻近村，或邑有莲池。其水澄洁清冷，甘美澄白，岸甚善而有人行乐、其水众人取去、或饮、或浴以供人用。大王！如是正当受用之水，有用而不行灭。如善人得巨大之富，令自己……乃至……朋友乐、喜，……乃至……如是正当受用之富，有用而无破灭行。”
八
    ［世尊如是宣说……乃至……］
    如无人山野清水44　无人饮用自行灭
    若犹卑人得富者　　不自用亦不与他
    英雄识者以得富　　自用并供其他事
    彼牛王养亲族群　　无被非难行天界

注：
41 杂阿含经卷四六．一一（大正藏二．三三七a）。
42 日中 divādivassa = divasassa divā, majjhantika samaya。
43 卑贱之人 asappuriso = lamakapuriso。
44 底本之 udakaṁ vasitaṁ 读为 udakaṁ va sitaṁ。


20.第十 无子（其二）

《相应部·1.有偈篇·3.拘萨罗相应·20.第十 无子》

    ［二○］ 第十 无子45（其二）
一
    时，拘萨罗国之波斯匿王，日中诣世尊处。诣已，礼敬世尊，坐于一面，对一面坐之拘萨罗国波斯匿王，世尊问曰：“大王！王日中从何而来耶？”
二
    “世尊，于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊，其金即有千万金，银当更不待言。世尊！［如是巨富］之长者家主，以如是受用所食：为混糠之酸粥；如是受用衣：为缝合三片之大麻粗布。如是受用车：老旧朽车又持用木叶之盖伞。”
三
    “大王！如是，大王！如是。大王！往昔其长者家主，令供食于多伽罗尸弃辟支佛之行乞。令‘供食于沙门’即从座起而去，来反后悔于‘此食不如予下仆为胜。’又为财产而夺兄弟一子之生命。
四
    大王！其长者家主、依令施食多伽罗尸弃辟支佛行乞之业果，七返生天界，七返之余业，七返于此舍卫城，置长者之位。
五
    大王！此长者家主、依施后反悔‘此食不如予下仆为胜’之业果，其心不倾向于善食之受用，不倾向于善衣之受用，不倾向于善车乘之受用。不倾向五欲之善受用。
六
    大王！其长者家主，依由为财产而杀兄弟之子其业果，得多年、多百年、多千年、多百千年受苦于地狱。依其余业，当七返无子，其财富则被没入王库。大王！其长者家主，乃旧功德尽已，不积新功德。大王！其长者今日被煮于大叫唤地狱。
七
    “世尊！长者家主即如是生于大叫唤地狱。”
八
    “大王！长者家主如是生于大叫唤地狱。”
    谷物富金银　　如何为所有
    奴下男佣人　　及他从属者
    悉皆不随行　　一切皆离去
    依于身之行　　以及口意行
    唯此彼身物　　即随之而行
    一切皆依业　　如影之随形
    然则行善事　　积善为未来
    功德是后世　　众人渡津场

    此嗢陀南：
    结发之行者　　以及于五王
    击战故事二　　姬二不放逸
    无子二故事　　依此云一品

注：
45 杂阿含经卷四六·一二（大正藏二·三三七b）


21.第一 人（3.第三品）

《相应部·1.有偈篇·3.拘萨罗相应·21.第一 人》

        第三 拘萨罗品
    ［二一］ 第一 人46
一
    ［尔时，世尊］在舍卫城……
二
    时，拘萨罗国之波斯匿王，往诣世尊处。诣已，礼敬世尊，于一面坐，世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！世间有四种人。”
三
    “四种者何耶？”“乃：由闇入闇，由闇入明，由明入闇，由明入明者是。”
四
    大王！如何之为由闇入闇耶？大王！今有人生卑贱家、生于旃陀罗家、作竹笼家、猎夫家、作皮家47、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食、丑陋48，畸躯而驼背49，多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、灯光。彼身为恶行、语为恶行、意为恶行。彼为此身、语、意之恶行，身体毁坏死后，堕于苦处、恶处、地狱。大王！譬喻人由闇入闇，由闇入闇，即由血暗50入血暗。大王！我说譬喻此人。大王！如是等人是由闇入闇。
五
    大王！如何之人是由闇入明耶？大王！如今有人生卑贱、旃陀罗家、作竹笼家、猎夫家、皮匠家、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食，丑陋奇而驼背、多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、灯光。彼身行善行，口行善行、意行善行。彼于身语意善行。身体毁坏死后，生善趣天界。大王！譬喻有人由地乘舆，由舆移乘马背，由马背移乘象，由象肩移登高楼。大王！正如我以此人为喻。大王！如是之人是由闇入明。
六
    大王！如何之为人由明入闇耶？大王！于今有人生高贵家。生大富刹帝利家、大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。彼等美貌、见好、似乐见莲叶其最上美色之皮肤。得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼身为恶行、口为恶行、意为恶行。彼者身、口、意为恶行、身体毁坏死后，堕恶趣、苦处、地狱。大王！譬喻人由高楼下至象肩、由象肩下至马背，由马背下至舆，由舆下至地面，由地面降入于闇［处］。大王！我说譬喻此人，大王！如是之人，是由明入闇。
七
    大王！如何之人为由明入明耶？大王！于今有人生高贵家，生大富刹帝利家、大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼之身为善行、口为善行、意为善行。彼者身、口、意为善行，身体毁坏死后，生善趣、天界。大王！譬喻有人，由舆移至马背、由马背移至象肩、由象肩移至高楼。大王！我说譬喻此人，大王！如是之人，是由明入明。
八
    大王！世有如此［四种之］众人。”
九
    ［世尊如此宣说……乃至……］
    贫者无信仰　　心卑而吝惜
    悭啬有恶思　　邪见无敬心
    嘲骂乞食者　　沙门婆罗门
    恼不为人思51　妨与乞食者
    如是人死后　　往恐惧地狱
    此由闇入闇　　贫穷有信仰
    无有卑吝心　　行施思崇高
    心静不混乱52　对他乞食者
    沙门婆罗门　　从座立敬礼
    平安行修身　　乞食不妨食
    如是人死后　　生于忉利天
    此由闇入明　　虽富无信仰
    心卑心吝惜　　悭啬有恶思
    邪见无敬心　　嘲骂乞食者
    沙门婆罗门　　恼不为人思
    妨与乞食者　　如是人死后
    往恐惧地狱　　此由明入闇
    富贵有信仰　　无有卑吝心
    行施思崇高　　心静不混乱
    对他乞食者　　沙门婆罗门
    从座立敬礼　　平安行修身
    对于乞食者　　不妨与之食
    如是人死后　　生于忉利天
    此由明入明

注：
46 杂阿含经卷四二．二（大正藏二．三〇四b）。
47 在注释中有 rathakārakula = cammakārakula。
48 怪躯 duddasiko = vijātamātuyā pi amañapadassano。
49 驼背 okoṭimako = lakuṇṭako。
50 血暗（lohitamala）视一切物，皆见红色。
51 Natthiko Natthi 可解释为人，今 na-atthiko，解作（不思作为）。
52 心不混乱 abyagga-manaso = ekagga-citto。


22.第二 祖母

《相应部·1.有偈篇·3.拘萨罗相应·22.第二 祖母》

    ［二二］ 第二 祖母53
一
    舍卫城因缘。
二
    世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！王日中从何处来耶？”
三
    “世尊！我老祖母54年百二十岁死矣。
四
    世尊！我祖母于我，是所思慕者。世尊，若我依于象宝，得令祖母不死者，我当予象宝不令祖母死。若我依马宝，得令祖母不死者，我当予马宝不令祖母死。得依善村或国，得令祖母不死者，我当予善村或国令祖母不死。”
五
    “大王！一切众生乃死法。终当必死，无得超越于死者。”
六
    “世尊！希有。世尊，未曾有。此一切众乃死法，终当必死，无能得超死者实是善说。”
七
    “大王！如是，大王！如是。一切众生乃死法。终当必死，无得超越于死者。大王！譬喻作壶之任何所作之土器。或烧或不烧者55悉是破坏之法，终必破坏，无有免破坏者，如是一切众生为死法，终当必死，无得超死者。”
八
    ［世尊此宣说……乃至……］
    众生皆必死　　生者无不死
    应如依其业　　随行功罪果
    依恶堕地狱　　功德生天界
    然者行善事　　积善为未来
    功德实众人　　后世渡津场

注：
53 杂阿含经卷四六．六（大正藏二．三三五b）。
54 原文 jiṇṇā vuḍḍhā mahallikā addhagatā vayo anuppattā 之迈向衰老（jarajiṇṇā）年事增长（vayo vuḍḍhā）老大（jāti-mahāllikā）渡过漫长生涯（addhaṁ cirakālaṁ atikkantā）达于人生最后时期（pacchima-vayaṁ sampattā）虽有五辞之叙列，但颇难为译，故此只简易作「老」。
55 杂阿含经卷三八．四（大正藏二．二七六c）。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［56］”，CBETA将此处的“［56］”注解标号修订成“［55］”）


23.第三 世间

《相应部·1.有偈篇·3.拘萨罗相应·23.第三 世间》

    ［二三］ 世间56
一
    ［尔时，世尊］在舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！世间有几种法生，为不利苦恼不安住耶？”
三
    “大王！世间有三法生，为不利苦恼不安住。
四
    三者何耶？大王！于世间贪生，为不利苦恼不安住。大王！于世间嗔生，为不利苦恼不安住。大王！于世间痴生，为不利苦恼不安住。
五
    大王！此等三法，生于世间，为不利苦恼不安住。”
六
    ［世尊此宣说……乃至……］
    贪嗔以及痴56　此恶心生人
    害人如竹类　　生之即倾倒

注：
56 此偈出相应第一品第二经。


24.第四 弓术

《相应部·1.有偈篇·3.拘萨罗相应·24.第四 弓术》

    ［二四］ 第四 弓术57
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王，以此白世尊曰：“世尊！布施应于何处为之耶？”
三
    “大王！应于心之信乐处为作之。”
四
    “世尊！于何处行施，有大果耶？”
五
    “大王！布施应于何处为？与何处行施有大果者，有别也。大王！施于持戒者有大果；于恶戒者则不然。大王！诚然！今我问王，王之意云何耶？
六
    大王！王之意如何耶？于此王兴起战争，其战激烈。时，有不学，不熟习、不惯、不练、恐惧症而战栗、恐怖、逃亡之刹帝利青年来，王扶持其人，如是其人有用耶？”
七
    “世尊！不，我不扶持其人，其人无有用。”
八
    “时，有不学［……乃至……］逃亡之婆罗门青年［……］毗舍之青年［……］首陀罗之青年来……乃至……不，我不扶持其人，其人无有用。”
九
    “大王！王之意云何耶？于此王兴起战争，其战激烈。时，有有学、熟习、惯、练、无恐惧症、不战栗、不恐怖、不逃亡之刹帝利青年来，王扶持其人，如是其人有用耶？”
一〇
    “世尊，我扶持其人，如是之人为有用。”
一一
    “时，有有学［……乃至……］不逃亡之婆罗门青年［……］毗舍之青年［……］首陀罗之青年来……乃至……王扶持此人，如是之人有用耶？”
一二
    “世尊！我扶持此人，如是之人有用。”
一三
    “大王！如是任何家族，从其家族，无家而出家，以离五支并具五支者，施彼有大果。
一四
    如何为离五支耶？为离爱欲、离嗔、离惛眠、离掉悔、离疑，此谓离五支。
一五
    如何为具五支耶？为具无学戒蕴、具无学定蕴、具无学慧蕴、具无学解脱蕴、具无学解脱知见蕴，此谓具五支。
一六
    施如是离五支、具五支者有大果。”
一七
    世尊宣说于此……乃至……师其时唱偈曰：
    王为战生贵　　不扶持怯者
    善选巧弓术　　勇气力青年
    如是之智者　　其生虽卑劣
    忍辱有慈悲　　善供圣迹人
    善住多闻者　　欣乐作小屋
    无水林设池　　险处与设道
    食物饮坚食　　衣服及住居
    以信乐之心　　善施直心人
    如受电华鬘　　轰百鸟冠云
    雨降于大地　　高低皆润湿
    有信而多闻　　贤者以集富
    食物及饮料　　惠于乞食者
    心喜而播散　　言予之予之
    此乃彼之轰　　如天之降雨
    广大功德水　　以注众人上

注：
57 杂阿含经卷四二·一（大正藏二·三〇四a）


25.第五 山之比喻

《相应部·1.有偈篇·3.拘萨罗相应·25.第五 山之比喻》

    ［二五］ 第五 山之比喻58
一
    舍卫城因缘。
二
    ［世尊］谓于一面坐之拘萨罗国波斯匿王曰：“大王！王从何处来耶？”
三
    “世尊！沉醉于主权之憍、耽于爱欲贪、得国家保全，征服广大领土、刹帝利之灌顶王、有诸王事，我忙碌59于此等事。”
四
    “大王！王之意如何耶？于此可信、可赖者从东方来，彼诣王处，作如是言曰：‘大王！请知我从东方来。于彼见如虚空之大山，而压碎一切生物，大王！请作应作之事。’
五
    时，有可信、可赖之第二人，由西方……乃至……第三人由北方……乃至……第四人由南方来，彼诣王处，作如是言曰：‘大王！请知我从南方来，于彼见如虚空之大山压碎一切生物。大王！请作应作之事。’大王！如是大恐怖，已至人类灭尽之可怕，人身更难再受。于王应作何事耶？”
六
    “世尊！如是大恐怖，已至人类灭尽之可怕，人身更难再受者；唯为法行、正行、善业、功德业之外、无何所为焉！”
七
    “大王！我说王，我告于王：老死压在王之上，如老死压在王头上，应何所为耶？”
八
    “世尊！如老死压在我上：应为法行、正行、善业、功德业之外，无何所为焉！
九
    世尊！沉醉主权之憍，耽爱欲之贪，得国家之保全，征服广大之领土，刹帝利种之灌顶王、有象军战。然而，世尊！此等象军战，亦于老死之压来，无防老死之方法60与余地。
一〇
    世尊！沉醉于主权之憍……乃至……刹帝利之灌顶王有马军战［……］车军战［……］步军战。然而此步军战，亦于老死之压来，无防［老死］之方法与余地。
一一
    世尊！王宫有善咒之大臣，彼等得以咒语破来攻之敌。然而，世尊！咒战之压来，无防老死之方法与余地。
一二
    又，世尊！于此王宫，有布满地阶61又布满上阶莫大之黄金。我等依此财宝，可说服攻来之敌，然而此财宝之战，无防老死压来之方法与余地。
一三
    世尊！老死压来我头上时；唯为法行、正行、善业、功德业之外，无何所为焉！”
一四
    “大王！实者如是，大王！实者如是。老死压来王之上，唯为法行、正行、善业、功德业之外，无何所为焉！”
一五
    世尊此宣说……乃至……师唱此偈曰：
    穿空大岩山　　犹四方迫来
    老死之强迫　　临众人头上
    刹帝婆罗门　　毗舍首陀罗
    乃至旃陀罗　　下水清扫人
    任何人难免　　一切皆被迫
    象军无余地　　车军及步军
    亦为无余地　　咒术亦无济
    富亦无术胜　　故贤为己思
    佛法及僧伽　　以植于信仰
    身口以至心　　如法之行人
    此世承赞誉　　未来生天界

    此之嗢陀南：
    人祖母世间　　弓术佛胜说
    譬喻广大山　　拘萨品第五

注：
58 杂阿含经卷四二．三（大正藏二．三〇五b）。
59 忙碌 ussukkaṁ = vyāpāraṁ（职务、从事）。
60 手段 gati = nibbatti 余地 visayo = okāso。
61 满于地阶 bhūmigataṁ = mahālohākumbhiyo pūretvā bhūmiyaṁ ṭhapitaṁ（装入大铜壶置于地上者），布满上阶者 vehāsaṭṭhaṁ = cammapasibbake pūretvā tulā sanghāṭ adī'su laggetvā ceva niyyūhadisu ca pūretvā ṭhapitaṁ（装入皮袋挂于天上之棋木或梁，留在上楼者）。


1.第一 苦业（1.初品）

《相应部·1.有偈篇·4.恶魔相应·1.第一 苦业》

        第一 恶魔品
    ［一］ 第一 苦业1
一
    如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    时，世尊独坐静观，而作如是思念：“我今实已脱离彼苦行2。善哉！我今实已脱离彼无利益之苦行。善哉！证得坚毅、正念、菩提。”
三
    尔时，恶魔波旬，知世尊心之所念，而来诣世尊处。诣已，以偈白世尊曰：
    若无离苦行　　清净青年众
    踌躇离净道　　不净思为净
四
    尔时，世尊知是恶魔波旬，以偈答恶魔波旬曰：
    不死等苦行 3　知无一切利
    如陆舟驴舵 4　一切无护益
    修戒及定慧 5　此乃菩提道
    我达无上净　　破坏者汝败
五
    尔时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于彼处。

注：
1 杂阿含经卷三九．一四（大正藏二．二八七c）。
2 苦行（dukkara-kārikāya）指六年之苦行。（注释）
3 不死，底本之 aparaṁ 读为 amaraṁ。
4 如陆舟之舻舵 piyarittaṁ va dhammani-araññe thale piy'ārittaṁ viya。
5 于戒含：正语、正业、正命；于定含：正精进、正念、正定；于慧含：正见、正思，此谓八正道；次句之菩提道，为八正道。


2.第二 象

《相应部·1.有偈篇·4.恶魔相应·2.第二 象》

    ［二］ 第二 象6
一
    如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    尔时，世尊闇夜坐于露地，雨丝霏霏而下降。
三
    尔时，恶魔波旬欲令世尊生起恐怖毛发竖立，乃化作大象王，来诣世尊前。
四
    彼头实如大黑岩7，其牙如净银，其鼻如大锄柄。
五
    时，世尊知此恶魔波旬，而以偈言恶魔波旬曰：
    作净不净相　　汝之轮回长
    波旬汝可去　　破坏者汝败
六
    时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于其处。

注：
6 杂阿含经卷三九．一三（大正藏二．二八七c）。
7 黑岩 ariṭṭhako maṇi = kālako pāsâṇo。
8 alaṁ te tena = alaṁ tuyhaṁ etena, māra vihims'ākāra-dassana-vyāpārena（此等恶魔害之所行者，应已充分）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［08］”，CBETA于此处加上“［08］”之注解标号）


3.第三 净

《相应部·1.有偈篇·4.恶魔相应·3.第三 净》

    ［三］ 第三 净9
一
    ［尔时，世尊］住优留毗罗林……
二
    尔时，世尊闇夜坐于露地，雨丝霏霏下降。
三
    时，恶魔波旬欲令世尊生起恐怖，毛发竖立，来诣世尊坐处。
四
    诣已，于世尊之近处，以显或高或下之种种净、不净形相。
五
    时，世尊知是恶魔波旬，以偈言恶魔波旬曰：
    作净不净相　　汝之轮回长
    波旬汝可去　　破坏者汝败
    依身语及意　　人人善调魔
    无行恶魔配　　非恶魔弟子10
六
    时，恶魔波旬……乃至……苦恼萎身于其处。

注：
9 杂阿含经卷三九．一三（大正藏二．二八七c）。
10 弟子。在底本作 paccagu；注释为 baddhagū。


4.第四 系蹄（其一）

《相应部·1.有偈篇·4.恶魔相应·4.第四 系蹄》

    ［四］ 第四 系蹄11（其一）
一
    如是我闻。尔时，世尊住波罗奈仙人堕处鹿野苑。于此，世尊呼诸比丘：“诸比丘！”彼等诸比丘亦奉答世尊：“唯然，世尊！”
二
    世尊乃宣说：“诸比丘！我依正思惟，我依正精进，实证到达无上解脱。诸比丘！汝等亦依正思惟、正精进、亦实证到达无上解脱。”
三
    时，恶魔波旬，来诣世尊处。诣已，以偈言世尊曰：
    汝为天与人　　恶魔系蹄缚
    汝缚恶魔绳　　沙门难逃我
四
    ［世尊：］
    我脱天与人　　恶魔系蹄缚
    我解恶魔缚　　破坏者汝败
五
    时，恶魔波旬……乃至……形体没于其处。

注：
11 杂阿含经卷三九·一六（大正藏二·二八八a）


5.第五 系蹄（其二）

《相应部·1.有偈篇·4.恶魔相应·5.第五 系蹄》

    ［五］ 系蹄12（其二）
一
    尔时，世尊住波罗奈仙人堕处鹿野苑。于此世尊呼“诸比丘！”彼等诸比丘：“唯然！世尊！”以奉答世尊。
二
    世尊曰：“诸比丘！我解脱天、人等所有之系蹄。诸比丘！汝等亦解脱天、人等所有之系蹄。诸比丘！为众人之利益、幸福以怜悯世间。为人天之利益、幸福以游方！二人勿走一条路。诸比丘！说其初善、中善、终善之文与义之法。说一切圆满清净之梵行。有众生生来不少尘垢，不闻法亦得令灭，彼等应是知解法者。诸比丘！我亦为说法，而诣优留毗罗将军村。”
三
    时，恶魔波旬诣世尊前。诣已，以偈言世尊曰：
    汝为天与人　　恶魔系蹄缚
    汝缚恶魔绳　　沙门难逃我
四
    ［世尊：］
    我脱天与人　　恶魔系蹄缚
    我解恶魔缚　　破坏者汝败

注：
12 杂阿含经卷三九·一六（大正藏二·二八八a）


6.第六 蛇

《相应部·1.有偈篇·4.恶魔相应·6.第六 蛇》

    ［六］ 第六 蛇13
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，世尊，闇夜中坐于露地，雨丝霏霏下降。
三
    时，恶魔波旬欲使世尊生起恐怖，毛发竖立，化作大蛇王相。来诣世尊前。
四
    其躯体大如木舟，其头如酒屋之箕，其两眼如拘萨罗国之铜钵，其口如雷鸣，出电光。吐舌，其呼吸声如铁工之火具音。
五
    时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
    空舍自制御　　胜哉彼牟尼
    于此行放弃　　如是相应彼
    野兽之往来　　蚊虻毒蛇多
    充满诸恐怖　　大圣行空舍
    无有损一毛　　虚空裂地震
    生者皆恐吓　　纵向于胸位
    投掷利猛枪　　诸佛不被护14
六
    时，恶魔波旬：“世尊已知我，善逝已知我。”即形体没其处。

注：
13 杂阿含经卷三九．九（大正藏二．二八五b）。
14 依 upadhi = khandha-upadhi 五蕴即指此身体，佛谓恐怖而逃入洞穴，但犹不能保护此身。（注释）


7.第七 睡眠

《相应部·1.有偈篇·4.恶魔相应·7.第七 睡眠》

    ［七］ 第七 睡眠15
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，世尊，其当夜多作露地经行后，将晓，洗足入室。盘腿起思惟于正念、正心时，而作师子卧。
三
    时，恶魔波旬来诣世尊前。诣已，以偈语世尊曰：
    何故睡眠耶　　睡眠为何故
    今何如眠死16　空舍为眠乎
    日已高上升　　何以睡眠乎
四
    ［世尊：］
    破爱贪着网　　何处均无惑
    一切有依尽17　觉者于睡眠18
    恶魔汝何为

注：
15 杂阿含经卷三九．七（大正藏二．二八五a）。
16 如死 dubbhayo 读为 dubbhago = mato viya。
17 尽一切有依 sabba-upadhinaṁ parikkhayā = sabbesaṁ khandha-kilesa-abhisaṅ khāra-kāma-guṇa-bhedānaṁ upadhinaṁ parikkhayā（蕴、烦恼行、欲德、 一切依之尽）。
18 觉者，底本之 Budho 读为 Buddho。


8.第八 欢喜

《相应部·1.有偈篇·4.恶魔相应·8.第八 欢喜》

    ［八］ 第八 欢喜19
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，恶魔波旬来诣世尊前。诣已，向世尊唱此偈曰：
    有子依子喜20　牛主依牛喜
    人喜依所依　　无依则无喜
三
    ［世尊：］
    有子依子悲　　牛主依牛悲
    人喜悲所依　　无依则无悲
四
    时，恶魔波旬：“世尊已知我！善逝已知我。”形体即没于其处。

注：
19 杂阿含经卷三六·一二（大正藏二·二六三a）
20 此偈出诸天相应第二品第二经。


9.第九 寿命（其一）

《相应部·1.有偈篇·4.恶魔相应·9.第九 寿命》

    ［九］ 第九 寿命21（其一）
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    于此，世尊呼诸比丘：“诸比丘！”彼诸比丘以“唯然！世尊！”奉答世尊。
三
    世尊曰：“诸比丘！此人寿命短，不可不行于未来，不可不为善，不可不行梵行，生者无不死。诸比丘！则长寿者，亦少多于百岁！”
四
    时，恶魔波旬，诣世尊前。诣已，以偈白世尊曰：
    人寿实甚长　　善人莫轻此
    如饱乳赤子　　死即岂不来
五
    ［世尊：］
    人寿实甚短　　善人应轻此
    如人遇燃发　　死者岂不来
六
    时，恶魔波旬……乃至……没于其处。

注：
21 杂阿含经卷三九·四（大正藏二·二八四b）


10.第十 寿命（其二）

《相应部·1.有偈篇·4.恶魔相应·10.第十 寿命》

    ［一○］ 第十 寿命22（其二）
一
    ［尔时，世尊］住王舍城……

    时，世尊曰：“诸比丘！人类寿命短。不可不行未来，不可不为善，不可不行梵行，生者无不死。诸比丘！则长寿者，亦少多于百岁。”
二
    时，恶魔波旬来，诣世尊前。诣已，以偈白世尊曰：
    日夜犹未逝　　寿命亦未尽
    如轮轴回转　　人命亦轮逝
三
    ［世尊：］
    日夜之过逝　　寿命亦将尽
    如小河水竭　　人寿命亦灭
四
    时，恶魔波旬苦恼以：“世尊已知我！善逝已知我。”而萎身隐没于其处。

    此嗢陀南：
    苦业之与象　　净系蹄等二
    蛇睡眠欢喜　　寿命又为二

注：
22 杂阿含经卷三九·五（大正藏二·二八四c）


11.第一 岩（2.第二品）

《相应部·1.有偈篇·4.恶魔相应·11.第一 岩》

        第二 恶魔品
    ［一一］ 第一 岩23
一
    尔时，世尊住王舍城灵鹫山。
二
    尔时，世尊闇夜中坐于露地。雨丝霏霏下降。
三
    时，恶魔波旬欲令生恐怖，毛发竖立。以诣世尊处。诣已，于世尊不远之处，以碎大石岩。
四
    时，世尊知是恶魔波旬，以偈谓恶魔波旬曰：
    犹如灵鹫山　　虽震动一切
    正解脱佛陀　　丝毫不动摇24
五
    时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身没形于其处。

注：
23 杂阿含经卷三九·八（大正藏二·二八五b）
24 恶魔立于山顶投石，岩与岩相撞击而碎。


12.第二 狮子

《相应部·1.有偈篇·4.恶魔相应·12.第二 狮子》

    ［一二］ 第二 狮子25
一
    尔时，世尊住舍卫城祇树给孤独园。其时，世尊为大会众所围绕而说法。
二
    时，恶魔波旬作如是思惟：“此沙门瞿昙，为大会众所围绕而说法、我宁26可昏昧诸人眼目，以往诣沙门瞿昙。”
三
    时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
    任何大众前　　敢如是无畏
    作师子吼耶　　此处角力士
    乃汝之敌手　　既胜汝曾思
四
    ［世尊:］
    大雄众会前　　欢善依无畏
    如来得十力　　超离世爱着
五
    时，恶魔波旬苦恼以：“世尊已知我。善逝已知我。”萎身没形于其处。

注：
25 杂阿含经卷三九．二一（大正藏二．二八九c）。
26 vicakkhukammāya = parisāya paññā-cakkhuṁ vināsetu-kamvatāya（欲灭会众之慧眼）


13.第三 岩石之破片

《相应部·1.有偈篇·4.恶魔相应·13.第三 岩石之破片》

    ［一三］ 第三 岩石之破片27
一
    如是我闻。尔时世尊住王舍城摩达屈阇之鹿野苑。
二
    尔时，世尊其足被石片所伤。世尊足痛、锐、烈，苦痛不快。世尊正念正心，以克服、忍耐。
三
    时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰·
    懒惰于寝眠　　耽着作诗耶28
    汝为事不多29　独自离市里
    住何寝意卧
四
    ［世尊：］
    非依懒惰卧　　亦非作诗卧
    离愁我事了　　独自离市里
    我哀怜一切　　有情以为卧
    以箭贯串胸30　心脏逆猛烈
    受伤亦在眠　　我为无伤者
    何故不成眠　　觉之无踌躇31
    眼之无恐怖　　日夜无悔苦
    不见逆世间　　怜诸有情卧
五
    时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身隐形没于其处。

注：
27 杂阿含经卷三九．一〇（大正藏二．二八五c）。
28 注释：沈湎于思考，想应说法。
29 sampacurā = bahavo。
30 为烦恼箭所伤之众生。
31 意指：如或有众人于狮子道等旁徨怖畏，而我却不踌躇。（注释）


14.第四 非相应

《相应部·1.有偈篇·4.恶魔相应·14.第四 非相应》

    ［一四］ 第四 非相应32
一
    尔时，世尊住拘萨罗国，名一苇村33之婆罗门村。尔时，世尊受在家大众所围绕而说法。
二
    时，恶魔波旬作如是思惟：“今沙门瞿昙受在家大众所围绕而说法，我宁可昏昧诸人眼目，以诣沙门瞿昙。”
三
    时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
    所谓以教他　　于汝不相应
    若为行此者　　勿为贪嗔缚34 35
四
    ［世尊：］
    依利益哀怜　　正觉者教他
    如来实解脱　　如是贪嗔者
五
    时，恶魔波旬……乃至……隐形没于其处。

注：
32 杂阿含经卷三九．一七（大正藏二．二八八b）。
33 一苇 Ekasālā
34 贪与瞋 anurodha-virodha = rāga-paṭigha。
35 系缚 sajjittha = laggittha。


15.第五 意

《相应部·1.有偈篇·4.恶魔相应·15.第五 意》

    ［一五］ 第五 意36
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰：
    意之驰骋转　　虚空挂系蹄
    我系蹄缚汝　　沙门未脱我
三
    ［世尊：］
    色声香味触　　是等五境乐
    于此我不欲　　破坏者汝败
四
    时，恶魔波旬……乃至……隐形没于其处。

注：
36 杂阿含经卷三九·六（大正藏二·二八四c）


16.第六 钵

《相应部·1.有偈篇·4.恶魔相应·16.第六 钵》

    ［一六］ 第六 钵37
一
    ［尔时，世尊］住舍卫城……。尔时，世尊以五取蕴为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。
二
    时，恶魔波旬作如是思惟：“今沙门瞿昙，以五取蕴，为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘、理解，思惟、注心、倾耳，谛听于法。我宁可为昏昧彼等眼，以诣沙门瞿昙。”
三
    尔时为［晾干］众多诸钵，而置于露地。
四
    时，恶魔波旬化作牡牛之形，以近其钵。
五
    时，一比丘语于另一比丘曰：“比丘！比丘！此牡牛将破此钵！”
六
    如是言时，世尊言此比丘曰：“比丘！此非牡牛。此为昏昧汝等眼目之恶魔波旬。”
七
    时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
    色受乃至想　　识行等非我
    亦非是我所　　于此离贪着
    离贪心平安　　以超诸结缚
    何处求此人　　魔军寻不得
八
    恶魔波旬……乃至……隐形没于其处。

注：
37 杂阿含经卷三九·二二（大正藏二·二九〇a）


17.第七 处

《相应部·1.有偈篇·4.恶魔相应·17.第七 处》

    ［一七］ 第七 处38
一
    尔时，世尊住毗舍离大林重阁讲堂。
二
    尔时，世尊以六触处为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。
三
    时，恶魔波旬作如是思惟：“此沙门瞿昙以六触处，为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟，注心、倾耳，谛听于法。我宁可昏昧彼等眼目、以诣沙门瞿昙。
四
    时，恶魔波旬来诣世尊处。诣已，于世尊之不远处，号大恐怖声，如大地破裂。
五
    时，一比丘谓于另一比丘曰：“比丘！比丘！此大地会破裂。”
六
    如是语时，世尊告彼比丘曰：“比丘！此非大地之破裂、此乃恶魔波旬为来昏昧汝等眼目。”
七
    时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
    色声香及味　　触等一切法
    乃世恐怖饵　　迷乱诸世人
    佛弟子正念　　超越恐怖饵
    超脱恶魔领　　光辉如太阳
八
    时，恶魔波旬……乃至……隐形没于其处。

注：
38 杂阿含经卷三九·二三（大正藏二·二九〇a）


18.第八 团食

《相应部·1.有偈篇·4.恶魔相应·18.第八 团食》

    ［一八］ 第八 团食39
一
    尔时，世尊住摩揭陀国，名五苇村之婆罗门村40。
二
    其时，五苇婆罗门村，青年男女等41，举行互换礼物式典。
三
    时，世尊清晨，持钵，着衣入五苇婆罗门村乞食。
四
    时，五苇村婆罗门家主等，为恶魔波旬所执取：“沙门瞿昙不予得食。”
五
    时，世尊入（村）乞食时，清洗其钵而归。
六
    时，恶魔波旬来诣世尊处。诣已，白世尊曰：“沙门！得食耶？不得耶？”
七
    “如我之不得食，岂非汝波旬之所为？”
八
    “然则！世尊！再入五苇婆罗门村，如得食，应是我为！”
    侵犯于如来　　恶魔生不德
    波旬恶不实　　汝如何思惟
    即无有所得　　我等亦乐住
    犹如光音天　　我等喜为食
九
    时恶魔波旬……乃至……隐形没于其处。

注：
39 杂阿含经卷三九．一五（大正藏二．二八八a）。
40 五苇 Pañcasālā。
41 良家子弟，男、女各自相聚，欢叙致意，并赠物与子女同事之祭仪。


19.第九 农夫

《相应部·1.有偈篇·4.恶魔相应·19.第九 农夫》

    ［一九］ 第九 农夫42
一
    舍卫城因缘。尔时，世尊［对诸比丘］说涅槃法、教示、奖励、令欢喜。彼等诸比丘，理解、思惟、注心、倾耳谛听于法。
二
    时，恶魔波旬生是思惟：“今沙门瞿昙说涅槃法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、全心、倾耳，谛听于法。我宁可昏昧彼等眼目，以诣沙门瞿昙。”
三
    时恶魔波旬化作农夫，肩扛大锄，持赶牛棒，散发，衣大麻粗布，足涂泥浆而诣世尊处。诣已，白言世尊曰：
四
    “沙门！见牡牛否？”
五
    “波旬！牡牛于汝有何用？”
六
    “沙门！眼是我有，色是我有。眼触之识处是我有。沙门！去往何处汝能脱我否？沙门！耳是我有，声是我有，……乃至……沙门！鼻是我有，香是我有，……乃至……沙门！舌是我有，味是我有，……乃至……沙门！身是我有，触是我有，……乃至……沙门！意是我有！法是我有，意触之识处是我有。沙门！去往何处能脱我否？”
七
    “波旬！眼是汝有，色是汝有，眼触之识处是汝有。波旬！无眼、无色、无眼触之识处者，则非汝之行处。
八
    波旬！耳是汝有，声是汝有，……［乃至］……。
九
    波旬！鼻是汝有，香是汝有，……［乃至］……。
一〇
    波旬！舌是汝有，味是汝有，……［乃至］……。
一一
    波旬！意是汝有，法是汝有，意触之识处是汝有。波旬！无意、无法，无意触之识处，则非汝之行处。”
一二
    ［恶魔：］
    此去我有者43　是云此有我
    若汝意于此　　沙门未脱我
一三
    ［世尊：］
    不去此有我　　不云此是我
    恶魔如是知　　汝不见我道
一四
    时，恶魔波旬……乃至……隐形没于其处。

注：
42 同本无此。
43 yaṁ vadanti mamaṁ ti（以之谓我有）。te vadanti mamaṁ ti（彼等谓我有）。


20.第十 统治

《相应部·1.有偈篇·4.恶魔相应·20.第十 统治》

    ［二○］ 第十 统治44
一
    尔时，世尊住拘萨罗国，雪山森林小屋。
二
    时，世尊独作静观，作如是思念：“能不杀、不害、不胜、不令胜、不悲、不念悲、以行如法，不行［非法］否？”
三
    时，恶魔波旬知世尊之所念，来诣世尊处，白世尊曰：“世尊！世尊自为统治。善逝不自杀，不害、不胜、不令胜，不悲、不令悲、行如法统治。”
四
    “波旬！汝见于何者，如是云我：‘世尊自行统治……乃至……如法统治。’”
五
    “世尊！世尊修、习四如意足，无如乘用之车、无立处，常行、惯行圆满。若世尊，欲以雪山山王为金，应予决心45令山为金。”
六
    ［世尊：］
    光耀之金山　　即有倍黄金
    难满一人欲　　知是人正行
    见苦原因者　　如何倾爱欲
    依知世结缚　　众人学解脱
七
    时，恶魔波旬苦恼以：“世尊已知我！善逝已知我。”萎身隐形没于其处。

    此嗢陀南：
    岩狮岩破片　　非是相应意
    钵处及团食　　农夫统治十

注：
44 杂阿含经卷三九．一八（大正藏二．二八八c）。
45 决心 adhimucceyya = cinteyya。


21.第一 多数（3.第三品）

《相应部·1.有偈篇·4.恶魔相应·21.第一 多数》

        第三 恶魔品
    ［二一］ 第一 多数46
一
    如是我闻。尔时，世尊住释迦族之尸罗越底。
二
    尔时，众多比丘住于世尊不远之处，不放逸、虔诚、精进。
三
    时，恶魔波旬化作一老婆罗门相，结发，着羚羊背皮衣。背曲如垂木，咽喉呴呴响鸣，执郁昙钵罗树杖，来诣诸比丘处。诣已，谓诸比丘曰：“诸大德！盛壮发黑、其是青春为人生之第一期，未味爱欲而出家。诸大德！先享受人之爱欲！勿放弃现前以追隔时者。”
四
    “婆罗门！我等非放弃现前以追隔时者。婆罗门！我等乃放弃隔时者，以追逐现前者。婆罗门！爱欲47为隔时物，多苦，多恼，因祸亦越强烈，此法乃现前物而非隔时，世尊宣说：可谓来见者，即导向涅槃，识者应各所应知。”
五
    如是言已。恶魔波旬乃垂头卷舌，现三皱于额头，抱杖而去。
六
    时，彼等诸比丘诣世尊处。诣已，礼敬世尊，坐于一面：一面坐已之彼等诸比丘，以此白世尊：
七
    “世尊！于此我等住离世尊不远，不放逸、虔诚、精进。时，世尊！有一老婆罗门，结发着羚羊背皮衣，背曲如垂木，咽喉之呼吸，呴呴响鸣，执郁昙钵罗树杖，诣我等住处。诣已，以此白我等曰：‘诸大德！盛壮发黑，具足青春，为人生第一期，未味爱欲而出家。诸大德！先享受人之爱欲！勿弃现前以追隔时物。’
八
    世尊，作如是言已。我等即谓婆罗门：‘婆罗门！我等非弃现前以追隔时。婆罗门！我等乃放弃隔时以追现前。婆罗门！爱欲是隔时物，多苦、多恼，因祸亦越强烈，此法于现前，非隔时。世尊宣说，可谓来见者，即导向涅槃，识者应各所应知。’
九
    世尊！作如是言已。彼婆罗门即垂头卷舌，现三皱于额头，抱杖而去。”
一〇
    “诸比丘！此非婆罗门。此乃恶魔波旬，为来昏昧汝等之眼目。”
一一
    时，世尊了知此义，是时即唱此偈曰：
    若人见苦因　　如何倾爱欲
    知依世结缚　　人应学解此

注：
46 杂阿含经卷三九．一九（大正藏二．二八九a）。
47 在底本 vuttā 之前，漏脱 kāmā 一词。


22.第二 三弥提

《相应部·1.有偈篇·4.恶魔相应·22.第二 三弥提》

    ［二二］ 第二 三弥提48
一
    尔时，世尊住释迦族之尸罗越底。
二
    时，尊者三弥提住离世尊不远，不放逸、虔诚、精进。
三
    时，尊者三弥提，于独坐静观，作如是思念：“我师乃应供者、正等觉者，我实得大利益。我如是于善说之律与法出家。我实得大利益。我之同梵行者、乃诸善人之持戒者。我实得大利益。”
四
    时，恶魔波旬知尊者三弥提心之所念，来诣尊者三弥提住处。诣已，于尊者三弥提之不远处，作大恐怖声，宛如大地破裂。
五
    时，尊者三弥提诣世尊住处。诣已，礼敬世尊，坐于一面；坐一面已，尊者三弥提以此告世尊曰：
六
    “世尊！我于独坐静观，作如是思念：‘我师乃应供者、正等觉者，我实得大利益！我于善说之律与法出家，我实得大利益。我同梵行者，诸善人之持戒者，我实得大利益。’世尊！［此时］于离我不远处，作大恐怖声，宛如大地破裂。”
七
    “三弥提！此非大地之破裂，此乃恶魔波旬为求昏昧汝等眼目者。三弥提！汝于此行不放逸，虔诚、精进而住！”
八
    “唯然！世尊。”尊者三弥提奉答世尊，礼敬世尊右绕而去。
九
    复次，尊者三弥提，不放逸、虔诚、精进而住。复次，尊者三弥提于独坐静观、作如是思念：“我师乃应供者、正等觉者……乃至……诸善人之持戒者，我实得大利益。”复次，恶魔波旬知尊者心所思念……乃至……宛如大地破裂。
一〇
    时，尊者三弥提，知此乃恶魔波旬，以偈语恶魔波旬曰：
    我依于信仰　　由家而出家
    正念与智慧　　于我眼目醒
    我心乃澄静　　若随所意欲
    将为何状态　　令我无恐怖
一一
    时，恶魔波旬苦恼以：“三弥提比丘已知我。”萎身隐没于其处。

注：
48 杂阿含经卷三九·二〇（大正藏二·二八九b）


23.第三 瞿低迦

《相应部·1.有偈篇·4.恶魔相应·23.第三 瞿低迦》

    ［二三］ 第三 瞿低迦49
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，尊者瞿低迦住伊师耆利山麓之黑曜岩。
三
    时，尊者瞿低迦不放逸、虔诚、精进而住，得一时50之心解脱。时，尊者瞿低迦退转其一时之心解脱。
四
    复次，尊者瞿低迦不放逸、虔诚、精进而住。得一时之心解脱。尊者瞿低迦又退转其一时之心解脱。
五~八
    三次……［乃至］……四次……［乃至］……五次……［乃至］……六次，尊者瞿低迦不放逸、虔诚、精进而住，得一时之心解脱。尊者瞿低迦六次退转其一时之心解脱。
九
    尊者瞿低迦七次不放逸、虔诚、精进而住，得一时之心解脱。
一〇
    时，尊者瞿低迦作如是思念：“我至六次退转一时之心解脱，我宁可将执剑！”
一一
    时，恶魔波旬知尊者瞿低迦心之所念，诣于世尊处。诣已以偈语世尊：
    辉耀神通誉　　大雄大智慧
    离诸怖畏者　　礼奉卿足下
    大雄之胜死　　卿弟子想死
    以死是期望　　光明主止此
    世尊喜于教　　卿之弟子者
    如何未达证　　有学而为死
一二
    其时，尊者瞿低迦执剑。
一三
    时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
    不欲于此生　　大雄乃如是
    拔除渴爱根　　瞿低迦涅槃
一四
    时，世尊呼诸比丘：“诸比丘！我等今往伊师耆利山麓之黑曜岩，良家之子瞿低迦于彼执剑。”
一五
    “然唯！世尊。”彼等诸比丘应诺世尊。
一六
    时，世尊与众多比丘俱，到伊师耆利山麓之黑曜岩。世尊由远处见尊者瞿低迦，于床上抱肩51仰卧。
一七
    其时，又见蒙胧如烟雾，行往东方、行往西方、行往南方、行往北方、行于上方、行往下方，行往四维。
一八
    时，世尊呼诸比丘曰：“诸比丘！汝等见蒙胧如烟者，行往东方、行往西方、行往南方、行往北方、行往上方、行往下方、行往四维者否？”“世尊！诚如所说。”
一九
    “诸比丘！此恶魔波旬，以求良家子瞿低迦之识。“良家子瞿低迦之识，住何处耶？”然则！诸比丘！良家子瞿低迦之识已般涅槃而无住处。”
二〇
    时，恶魔波旬取耶虑瓦树之黄色箜篌来诣世尊处！诣已，以偈白世尊曰：
    我求于上下　　乃至于四维
    四方及八方　　不见瞿低迦
    往于何处耶
二一
    ［世尊：］
    志坚英雄者　　常乐于禅思
    日夜从于道　　无愿于此生
    打破死魔军　　不行于再生
    拔除渴爱根　　瞿低迦涅槃
二二
    破败于彼悲　　小胁落箜篌
    悲怆之夜叉　　以没于此处

注：
49 杂阿含经卷三九．一一（大正藏二．二八六a）。
50 一时，底本之 sāmādhikaṁ 读为 sāmāyikaṁ。于心志集中之刹那刹那，由所对之法解脱，又注解为境。此世俗之三摩底，名为一时之心解脱。译作：所谓时解脱者，即指此。
51 抱肩 vivatta-kkhandha = parivatta-kkhandha。仰卧 semānam = uttānaṁ hutvā sayitaṁ hoti。如斯即称作：头向北，面向西之师子卧。


24.第四 七年

《相应部·1.有偈篇·4.恶魔相应·24.第四 七年》

    ［二四］ 第四 七年52
一
    如是我闻。尔时，世尊住优留毗罗之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    其时，恶魔波旬跟踪世尊七年，以求空隙，而无所得。
三
    时，恶魔波旬来诣世尊处。诣已，以偈语世尊曰：
    悲侵沉思林　　求复得失富
    犯罪村人中　　何故不与交
    汝非我友人
四
    ［世尊：］
    掘除诸悲根　　无罪复无悲
    我耽于禅思　　舍诸生存欲
    放逸之亲族　　诸漏尽禅思
五
    ［恶魔：］
    诸人语我者　　我者语诸人
    若汝意于此　　沙门未脱我
六
    ［世尊：］
    诸人语非我　　语非我诸人
    恶魔知如是　　汝不知我道
七
    ［恶魔：］
    汝若至不死　　证得菩提道
    离去汝独行53　何以教他人
八
    ［世尊：］
    望到彼岸者　　问我不死国
    问我之彼等　　说无余涅槃
九
    ［恶魔：］“世尊！犹如离村邑不远处有池，蟹住于此。世尊！时众多之童男童女，出由村邑，以到其池。到已由水中举蟹置于陆上。世尊！若蟹竖立其剪，彼童男童女，即以木片、小石予破断。如是世尊。蟹皆破断其足剪，不能再入于池。世尊亦如是，以前任何弯曲54、歪斜、歪曲、皆由世尊所破断，伺其间隙之我等，不得再近至世尊。”
一〇
    时，恶魔波旬于世尊前，气馁55而唱偈曰：
    鸟飞于空中　　见石似凝膏
    于此为获得　　软甘之等食
    于此不得食　　飞空以离去
    如袭石之鸟　　气馁离瞿昙
一一
    时，恶魔波旬于世尊前，气馁以唱偈，离座而去。于离世尊不远，趺坐于地上、默然、悄然、落肩、气馁、困恼，以杖搔地而坐。

注：
52 杂阿含经卷九．二一（大正藏二．五九a）。
53 离去 pehi 在注释，如一本读为 apehi，解释作 apayāhi。
54 弯曲者，底本之 sukāyikāni 读为 visukāyikāni。歪曲 visevitāni = viruddha sevitāni，扭弯（vipphanditāni）此指或如象王，或如蛇王恶魔之变形。
55 气馁 nibbejaniyā = ukkaṇṭhiniyā。


25.第五 魔女

《相应部·1.有偈篇·4.恶魔相应·25.第五 魔女》

    ［二五］ 第五 魔女56
一
    时，渴爱、不快、贪欲之三魔女，来至恶魔波旬处，至已，以偈语恶魔波旬曰：
    何故父不乐　　为因何人悲
    我等从其人　　以贪欲系蹄
    如缚森林象　　用以牵系来
    应置汝手下
二
    ［恶魔：］
    以贪欲诱惑　　世间阿罗汉
    善逝者不易　　彼出魔领域
    是故我甚悲
三
    时，渴爱、不快、贪欲之三魔女，来诣世尊处。诣已，以此白世尊曰：“沙门！奉事卿足下。”然则得尽烦恼依，却于无上解脱之世尊，不为一顾。
四
    时，渴爱、不快、贪欲之三魔女，退于一面，具如是思惟：“诸之兴趣各异，我等各化作一百童女相。”
五
    时，渴爱、不快、贪欲三魔女，各化作一百童女相，以诣世尊前。诣已，白世尊曰：“沙门！奉事卿足下。”然而得尽烦恼依则于无上解脱之世尊，不为一顾。
六~一一
    时，渴爱、不快、贪欲三魔女，退于一面、具如是思惟：“诸人兴趣各异。我等各化作，未生子之百人女，”……［乃至］……“化作生一次子之百人女，”［乃至］……“化作生二次子之百人女。”……［乃至］……“化作中年之百人女，”……［乃至］……“化作高年之百人女。”时，三魔女各化作高年女百人，来诣世尊前。诣已，白世尊曰：“沙门！奉事卿足下。”然而尽烦恼之依，于无上解脱之世尊，不为一顾。
一二
    时，渴爱、不快、贪爱三魔女、退于一面、以言此曰：“我等父之所言，确是真实。
    以贪欲诱惑　　世间阿罗汉
    善逝者不易　　彼出魔领域
    是故我甚悲
一三
    我等依此攻击未离欲之沙门婆罗门者，令破其心脏，口吐热血，乱心狂气，犹如割青苇干、萎、枯、应令之干、萎、枯。”
一四
    时，渴爱、不快、贪欲三魔女，来诣世尊处。诣已，立于一面。
一五
    立一面之魔女渴爱以偈言世尊曰：
    悲侵沉思林　　求复得失富57
    犯罪村人中　　何故不与交
    汝非我友人
一六
    ［世尊：］
    破可爱乐军　　独坐得胜义
    禅思心寂静　　安乐于菩提
    是故我不与　　诸人之交往
    于我无友人
一七
    时，魔女不快以偈白世尊曰：
    比丘住多修　　以度五瀑流58
    于此度第六59　如何多禅思
    外界之欲想　　其人不能得
一八
    ［世尊：］
    身安心解脱　　以离作三业60
    正念无贪着61　了知法无寻
    禅思不忆怒　　亦不为懒惰
    比丘住多修　　以度五瀑流
    亦度于第六　　如是多禅思
    外界之欲想　　其人不能得
一九
    时，魔女贪欲，于世尊处，以唱此寂静偈曰：
    彼断除渴爱　　以率群众行62
    众多有情行　　此无贪欲者
    令众断魔掌63　导死王彼岸
二〇
    如来大雄者　　依法王导众
    于法之所导　　于所了解者
    我等何所嫉
二一
    恶魔波旬，见渴爱、不快贪欲三魔女从远而来，见已以偈曰：
    愚人以莲茎　　想破碎大山
    以爪掘山岩　　以齿啮硬铁
    以头撞大岩　　大涡探足地
    以代自捶胸　　今厌瞿昙来
二二
    爱不快贪欲　　虽是光辉来
    犹卷风神之　　柔毛与落叶
    大师退彼等

    此嗢陀南：
    多数三弥提　　瞿低迦七年
    魔女五魔经　　依佛大师说

注：
56 杂阿含经卷三九．一二（大正藏二．二八六b）。
57 失落 cittaṁ nu 读为 vittaṁ nu。
58 眼耳鼻舌身五门之烦恼瀑流。
59 第六意门之烦恼瀑流。
60 远离三业之为作 asaṅkhārāno = tayo kammâbhisaṅkhāre anabhisankharonto（不行于三业之行）。
61 不贪着 anoko = anālayo。
62 底本之 gaṇa-saṅgha-vāri 读为 gaṇa-saṅgha-cāri。
63 由魔王之手云云 acchejja = Maccurājassa hatthato acchinditvā。


5.比丘尼相应

第五 比丘尼相应

    （原版目次）
      一 阿罗毗迦……………………………………………………………………二一八
      二 苏摩…………………………………………………………………………二一九
      三 瞿昙弥………………………………………………………………………二二0
      四 毗阇耶………………………………………………………………………二二一
      五 莲华色………………………………………………………………………二二二
      六 遮罗…………………………………………………………………………二二四
      七 优波遮罗……………………………………………………………………二二五
      八 尸须波遮罗…………………………………………………………………二二六
      九 世罗…………………………………………………………………………二二七
    一0  金刚…………………………………………………………………………二二八


1.第一 阿罗毗迦

《相应部·1.有偈篇·5.比丘尼相应·1.第一 阿罗毗迦》

    ［一］ 第一 阿罗毗迦
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，阿罗毗迦2比丘尼清晨，着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵，入于暗林以求远离。
三
    时，恶魔波旬欲令阿罗毗迦比丘尼生恐怖，毛发竖立，以舍远离，而诣阿罗毗迦比丘尼之处，诣已以偈语阿罗毗迦比丘尼曰：
    世间无由出 3　远离欲何为
    还味诸欲乐　　勿至后成悔
四
    时，阿罗毗迦比丘尼作如是思惟：“语此偈是谁？人耶非人耶？”
五
    时阿罗毗迦比丘尼作如是思惟：“此恶魔波旬，令我起毛发竖立之恐怖，欲使去远离，而唱偈。”
六
    时，阿罗毗迦比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    世间有出离　　依智我自达
    放逸恶波旬　　汝不知其道4
    欲乐如剑枪　　诸蕴断头台5
    汝云味欲乐　　于我非为乐
七
    时，恶魔波旬苦恼以“阿罗毗迦比丘尼已知我。”萎身隐没其身形。

注：
1 杂阿含经卷四五．一（大正藏二．二二五c）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）
2 阿罗毗（Aḷavi）生之比丘尼。
3 出离（nissaraṇa）者，此指涅槃。
4 道足（pada）导向涅槃足与涅槃之道足。
5 khandhāsaṁ adhikuṭṭanā = khandhā tesaṁ adhikuṭṭana-gaṇḍikā。


2.第二 苏摩

《相应部·1.有偈篇·5.比丘尼相应·2.第二 苏摩》

    ［二］ 第二 苏摩6
一
    舍卫城因缘。时，苏摩比丘尼清晨，着衣持钵，入舍卫城乞食。
二
    于舍卫城乞食后，收钵，为日住7来至暗林。入暗林已，于树下为日住而坐。
三
    时，恶魔波旬欲令苏摩比丘尼生恐怖，毛发竖立，以弃禅定，而诣苏摩比丘尼处。诣已，以偈语苏摩比丘尼曰：
    圣者所至处　　是处甚难至
    非女二指智 8　能待至彼处
四
    时，苏摩比丘尼，生如是思惟：“是语此偈者，谁耶？人耶非人耶？”
五
    时，苏摩比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立以弃禅定而唱此偈。”
六
    时，苏摩比丘尼，知是恶魔波旬，以偈答恶魔波旬曰：
    心入于寂静　　女形复何障
    智慧已显现　　即见无上法
    我若思男女　　思此为何物
    心感于如是　　即应恶魔语
七
    时，恶魔波旬苦恼以：“苏摩比丘尼已知我。”萎身隐没其身形。

注：
6 杂阿含经卷四五．二（大正藏二．三二六a）。
7 日住者，指日中饭后入禅之谓。
8 二指之智慧者，佛音解释为妇人以二指取线，而予割断。《长老尼偈》之注者解释为：妇女自幼小即看顾于米，以二指探试米之熟与未熟。


3.第三 瞿昙弥

《相应部·1.有偈篇·5.比丘尼相应·3.第三 瞿昙弥》

    ［三］ 第三 瞿昙弥9
一
    舍卫城因缘。时，吉离舍瞿昙弥比丘尼，清晨着衣持钵，入舍卫城乞食。
二
    于舍卫城乞食后，收钵，为日住以至暗林。至暗林已，于树下为日住而坐。
三
    时，恶魔波旬欲令吉离舍瞿昙弥比丘尼生恐怖，毛发竖立，以弃禅定，而诣吉离舍瞿昙弥比丘尼处。诣已，以偈语吉离舍瞿昙弥比丘尼曰：
    汝何丧其子　　涕泣而独忧
    独入坐暗林　　为求男子否
四
    时，吉离舍瞿昙弥比丘尼，生如是思惟：“语此偈者是人？非人耶？”
五
    时，吉离舍瞿昙弥比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而语此偈。”
六
    时，吉离舍瞿昙弥比丘尼，知是恶魔波旬，以偈答曰：
    丧子日已过　　亦无男子想
    我不复悲泣　　无烦汝顾为
    以舍浮世乐　　破一切闇冥
    及破死魔军　　我住尽诸漏
七
    时，恶魔波旬苦恼以：“吉离舍瞿昙弥比丘尼已知我。”萎身，隐没其身形。

注：
9 杂阿含经卷四五·三（大正藏二·三二六b）


4.第四 毗阇耶

《相应部·1.有偈篇·5.比丘尼相应·4.第四 毗阇耶》

    ［四］ 第四 毗阇耶10
一
    舍卫城因缘。时，毗阇耶比丘尼于舍卫城乞食，食后收钵，为日住而坐于树下。
二
    时，恶魔波旬欲令毗阇耶比丘尼，生恐怖，毛发竖立，以弃禅定，而诣毗阇耶比丘尼处，诣已语偈曰：
    汝今美年轻　　我亦是年少
    贵女来此处　　共受五种乐
三
    时，毗阇耶比丘尼作如是思惟：“语此偈者是人？非人耶？”
四
    时，毗阇耶比丘尼，生如是思惟：“此恶魔波旬……乃至……语偈。”
五
    时，毗阇耶比丘尼，知是恶魔波旬，以偈答曰：
    以意乐色声　　香味触五法
    我悉还与汝　　此等非我须
    危脆易破碎　　对此污秽身
    我唯耻厌恶　　拔除爱欲根
    上色界众生　　行无色众生
    此众善获得11　我悉除迷闇
六
    时，恶魔波旬苦恼以：“毗阇耶比丘尼已知我。”萎身隐没其身形。

注：
10 杂阿含经卷四五．七（大正藏二．三二七c）。
11 八种之世间得达。今则心不为彼等所执，而谓之解脱。


5.第五 莲华色

《相应部·1.有偈篇·5.比丘尼相应·5.第五 莲华色》

    ［五］ 第五 莲华色12
一
    舍卫城因缘，时，莲华色比丘尼，清晨入舍卫城乞食……乃至……立于开美华之沙罗树下。
二
    时，恶魔波旬欲令莲华色比丘尼，生恐怖，毛发竖立，以弃禅定，而诣莲华色比丘尼处。
三
    诣已，以偈语莲华色比丘尼曰：
    上下开美华　　来沙罗树下
    汝唯一人立　　汝美无伦比
    愚人之汝心14　不惧恶者否
四
    时，莲华色比丘尼，生如是思惟：“语此偈者是人？非人耶？”
五
    时，莲华色比丘尼生如是思惟：“此恶魔波旬……乃至……语偈。”
六
    时，莲华色比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    心恶如汝者　　百千来于此
    不动我一毛　　我一不怖汝
    ［恶魔：］
    我于此没形15　入汝之腹中
    或立汝眉间　　汝不得见我
    ［比丘尼：］
    我心得自在　　善修如意足
    解脱诸结缚　　我实不怖汝
七
    时，恶魔波旬苦恼以：“莲华色比丘尼已知我。”萎身隐没其身形。

注：
12 杂阿含经卷四五．四（大正藏二．三二六c）。
13 supupphitaggaṁ = aggato paṭṭhāya suṭṭhu pupphitaṁ。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［13］”，CBETA于此处加上“［13］”之注解标号）
14 此句之前，尚有 idhāgatā tādisikā bhaveyyuṁ 一句，应将混入其次之《莲华色偈》之第二句。然注释者许此句，而解释为：「如汝来此之不具知己或友谊，而彼等亦然。」今如可除去。
15 依汉译，此作为恶魔之偈。


6.第六 遮罗

《相应部·1.有偈篇·5.比丘尼相应·6.第六 遮罗》

    ［六］ 第六 遮罗16
一
    舍卫城因缘。时，遮罗比丘尼清晨入舍卫城乞食……乃至……为日住而坐树下。
二
    时，恶魔波旬诣遮罗比丘尼处。诣已，谓遮罗比丘尼曰：“比丘尼！汝不喜者何？”“友！我不喜生！”“何故不喜生？”“生者乃受用乐欲。”“谁以此教汝？‘比丘尼！不喜生！’”
三
    ［比丘尼］
    有生者有死　　生即见苦恼
    缚杀其他祸　　是故不乐生
    佛陀施说法　　以导超此生
    舍离一切苦　　我入于真实18
    上色界众生　　往无色众生
    是故不知灭　　以是为再来
四
    时，恶魔波旬苦恼以：“遮罗比丘尼已知我。”萎身隐没其身形。

注：
16 杂阿含经卷四五．八（大正藏二．三二八a）。
17 pariklesaṁ = aññaṁ pi nānappakāraṁ upaddavaṁ。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［17］”，CBETA于此处加上“［17］”之注解标号）
18 最胜真实之涅槃。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［18］”，CBETA于此处加上“［18］”之注解标号）


7.第七 优波遮罗

《相应部·1.有偈篇·5.比丘尼相应·7.第七 优波遮罗》

    ［七］ 第七 优波遮罗19
一
    ［尔时，世尊］住舍卫城……。
二
    时，优波遮罗比丘尼清晨入舍卫乞食……乃至……为日住坐于树下。恶魔波旬如是谓优波遮罗比丘尼曰：“比丘尼！汝欲生于何处？”
三
    “友！我不欲生于何处！”
四
    ［恶魔：］
    三三炎摩天　　或是兜率天
    或是化乐天　　他化自在天
    愿心以向此　　当得受此乐
五
    ［比丘尼］
    三三炎摩天　　或是兜率天
    或是化乐天　　他化自在天
    此等爱欲缚　　再行魔领域
    世间一切燃　　世间一切烟
    世间悉吐炎　　世间悉震动
    不震不动处　　凡常人不到
    非恶魔行处　　于此我心乐
六
    时，恶魔波旬……乃至……苦恼萎身，隐没其身形。

注：
19 杂阿含经卷四五·九（大正藏二·三二八b）


8.第八 尸须波遮罗

《相应部·1.有偈篇·5.比丘尼相应·8.第八 尸须波遮罗》

    ［八］ 第八 尸须波遮罗20
一
    ［尔时，世尊］住舍卫城……。时尸须波遮罗比丘尼，清晨入舍卫城乞食……乃至……为日住坐于树下。
二
    时，恶魔波旬诣尸须波遮罗比丘尼处。诣已，谓尸须波遮罗比丘尼曰：“比丘尼！汝喜谁之教见21？”
三
    “友！我不喜任何人之教见！”
四
    ［恶魔：］
    汝依谁圆顶　　成如此尼耶
    不喜教见者　　是如何之愚
五
    ［比丘尼］
    佛外之教见　　异见诸缠缚
    我不喜此法　　正法彼不知
    生于释种家　　证悟无比人
    总服拂恶魔　　何处无不破
    无执悉解脱　　有眼见一切
    灭尽一切业　　解脱尽诸依
    我师彼世尊　　其教我欢喜
六
    时，恶魔波旬……乃至……隐没其身形。

注：
20 杂阿含经卷四五．一〇（大正藏二．三二八c）。
21 教见 pāsaṇḍa 一语，出自 pāsa 系蹄之语。此义即人类心中怀有异学异见之系蹄，指佛教以外之异见。


9.第九 世罗

《相应部·1.有偈篇·5.比丘尼相应·9.第九 世罗》

    ［九］ 第九 世罗22
一
    ［尔时，世尊］住舍卫城……。时，世罗比丘尼清晨，入舍卫城乞食……乃至……为日住坐于树下。
二
    时，恶魔波旬欲令世罗比丘尼生恐怖……乃至……以偈语世罗比丘尼曰：
    谁作此身体　　作者于何处
    何处生身体　　何处身体灭
三
    时，世罗比丘尼生如是思惟：“唱此偈者是人？非人耶？”
四
    时，世罗比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而唱此偈！”
五
    时，世罗比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    此身非自作　　亦非于他作
    依于因而生　　依于因而灭
    犹如诸种子　　移植于田园
    地味及温味　　依二萌芽出
    是五蕴四大　　及此等六处
    依于因而生　　因坏即消灭
六
    时，恶魔波旬苦恼以：“世罗比丘尼已知我。”萎身隐没其身形。


10.第十 金刚

《相应部·1.有偈篇·5.比丘尼相应·10.第十 金刚》

    ［一○］ 第十 金刚23
一
    ［尔时，世尊］住舍卫城……。时，金刚比丘尼清晨，着衣持钵，入舍卫城乞食，于舍卫城乞食后，收钵为日住而至暗林。入暗林已，为日住坐于树下。
二
    时，恶魔波旬欲令金刚比丘尼生恐怖，毛发竖立，以弃禅定，而诣金刚比丘尼处。诣已，以偈谓金刚比丘尼曰：
    谁作此众生　　作者于何处
    何处生众生　　何处众生灭
三
    时，金刚比丘尼生如是思惟：“唱此偈者是人？非人耶？”
四
    时，金刚比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而唱此偈。”
五
    时，金刚比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    汝何言众生　　汝行于魔见
    此唯聚诸行　　众生不可得
    犹如诸支集　　而起车之名
    因于有五蕴　　而有众生名
    有起是苦恼　　停灭且苦恼
    苦恼外不生　　苦恼外不灭
六
    时，恶魔波旬苦恼以：“金刚比丘尼已知我。”萎身隐没其身形。

    此嗢陀南：
    由阿罗毗迦　　苏摩瞿昙弥
    与具毗阇耶　　莲华色遮罗
    至优波遮罗　　尸须波遮罗
    世罗及金刚　　依是成为十

注：
22 杂阿含经卷四五·六（大正藏二·三二七b）
23 杂阿含经卷四五·五（大正藏二·三二七a）


6.梵天相应

第六 梵天相应

    （原版目次）
  第一  [梵天]品
      一 劝请…………………………………………………………………………二三三
      二 恭敬…………………………………………………………………………二三六
      三 梵天…………………………………………………………………………二三八
      四 婆迦梵天……………………………………………………………………二四一
      五 他见…………………………………………………………………………二四四
      六 放逸…………………………………………………………………………二四七
      七 瞿迦利迦……………………………………………………………………二四九
      八 低沙迦………………………………………………………………………二四九
      九 都头梵天……………………………………………………………………二五0
    一0  瞿迦利迦……………………………………………………………………二五一
  第二  [梵天]品…………………………………………………………………… 二五五
    一一 常童子………………………………………………………………………二五五
    一二 提婆达多……………………………………………………………………二五六
    一三 阇陀迦频陀…………………………………………………………………二五六
    一四 阿卢那越提…………………………………………………………………二五七
    一五 般涅槃………………………………………………………………………二六一


1.第一 劝请（1.初品）

《相应部·1.有偈篇·6.梵天相应·1.第一 劝请》

        第一 梵天品
    ［一］ 第一 劝请1
一
    如是我闻。尔时，世尊住优留毗罗尼连禅河边之阿阇波罗尼俱律陀树下。时，已成等正觉。
二
    时，世尊独坐禅思，而起此思惟。
三
    依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者始知。又，此诸人等乐阿赖耶2，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。我若说法，诸人难了解我所说者，我是应所疲劳而烦扰。
四
    又，此以前未曾有闻之偈，世尊显示：
    艰难我所证　　今此实难说
    败于欲嗔者　　难得悟此法
    逆世之常流　　微妙而甚深
    微细极难见　　贪欲之所污
    闇蕴所蔽者　　不得见此法
五
    世尊作如是思惟，即踌躇不说法。
六
    时，梵天3沙巷婆提，犹如有力者之伸屈腕，或屈伸腕顷，如是没于梵天界，现于世尊之前。
八
    时，梵天沙巷婆提偏袒一肩、右膝着地，合掌礼敬，如是白世尊曰：
九
    “世尊！请说法！善逝！请说法！［世间］有不少众生，为眼尘所蔽。彼等不得闻法而衰退。［世间］应有法之了解者。”
一〇
    梵天沙巷婆提白此言已，更唱此言：
    于摩揭陀国　　不净法垢秽4
    依此心思惟　　开此甘露门
    依无垢之心　　今闻悟此法
    上立山顶岩　　如见周诸众
    贤者全眼者　　卿起慈悲心
    立法城宫楼　　以观沉悲惨
    生老败诸众　　请起立英雄
    战立胜利者　　无债商队主
    请游此世间　　请世尊说法
    必有知解者
一一
    时，世尊知梵天之劝请，对众生起哀怜，以佛眼观世间。
一二
    世尊依佛眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有众人见来世罪之怖畏而住。
一三
    犹如于莲池之青莲华、黄莲华、白莲华。有青莲华、黄莲华、白莲华、生于水中、长于水中、不出水面，沉育于水中。有青莲华、黄莲华、白莲华，生于水中、长于水中，出立于水，不为水所湿。如是世尊，依眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有诸众见来世罪之怖畏而住。
一四
    见已，以偈答梵天沙巷婆提：
    为于彼等众　　开启甘露门
    有耳之众人　　舍离其他信6
    梵天我思惑　　不说微妙法
一五
    时，梵天沙巷婆提，愿我说法，世尊许允，而礼敬世尊，右绕，于此没其身形。

注：
1 增一阿含经卷一九．一（大正藏二．五九三a）。
2 原文 alaya，音译作阿赖耶，有住家、欲望等义。今指五欲。众生耽乐（alliyati）于五欲，故注释称阿赖耶。
3 brahmā sahampati 原本为世尊之弟子，名 Sahaka，初修禅定，生于一劫寿之梵天，名为梵天沙巷婆提。
4 六师外道之事。
5 指到达涅槃之圣道。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［05］”，CBETA于此处加上“［05］”之注解标号）
6 于以前之个己信仰，远离！摒弃。


2.第二 恭敬

《相应部·1.有偈篇·6.梵天相应·2.第二 恭敬》

    ［二］ 第二 恭敬7
一
    如是我闻。尔时，世尊住优留毗罗林，尼连禅河边，阿阇波罗尼俱律陀树下。时已成等正觉。
二
    尔时，世尊独坐静观，生如是思惟：“无所尊敬、恭敬之生活，是苦恼。我如何尊敬婆罗门而予近住耶？”
三
    时，世尊生如是思惟：“为成就未满之戒蕴，应尊敬其他沙门、婆罗门而予近住。但我于天界、魔界、梵天界所含之世界。于沙门、婆罗门、人、天所含之众中，不见如我成就戒者，以尊敬其他沙门、婆罗门而住。
四~七
    为成就未满之定蕴……［乃至］……未满之慧蕴……乃至……未满之解脱蕴……乃至……未满之解脱知见蕴，应尊敬其他沙门、婆罗门而近住。但我于天界、魔界、梵天界所含之世界。于沙门，婆罗门、人、天所含之众中，不见如我成就解脱知见者，以尊敬其他沙门、婆罗门而近住。
八
    我宁可对我所悟之法，尊敬此法而予近住。”
九
    时，梵天沙巷婆提于心，知世尊心之思惟，犹如男子力士之伸屈腕、屈伸腕顷，没于梵天界，现于世尊前。
一〇
    时，梵天沙巷婆提，偏袒一肩、合掌礼世尊，如是白世尊曰：
一一
    “世尊！如是，善逝！如是。世尊！过去之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。未来之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。今之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。”
一二
    梵天沙巷婆提说此已。又作此曰：
    过去正觉者　　未来之诸佛
    今之正觉者　　灭众生忧恼
    悉皆敬正法　　而住今亦住
    又未来亦住　　此诸佛法然
    故愿自己利　　以望伟大者8
    忆念佛之教9　 不无敬正法

注：
7 杂阿含经卷四四．一一（大正藏二．三二一c）。
8 原文 mahattāṁ abhikaṅkhatā 注释为：期望于大之状态。
9 原文 saraṁ buddhānasāsanaṁ 注释为：忆念佛陀之教。


3.第三 梵天

《相应部·1.有偈篇·6.梵天相应·3.第三 梵天》

    ［三］ 第三 梵天10
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    其时，又有婆罗门女之子梵天，于世尊处出家而无家。
三
    时，尊者梵天单独隐栖，不放逸、虔诚、精进而住、不久此良家之子，当为由家于无家而出家，于现法成就其无上梵行，自知、实证、证入而住。“知生已尽，梵行已立，所作已办，不受后有。”尊者梵天，成阿罗汉。
四
    时，尊者梵天清晨，着衣持钵，于舍卫城乞食，于舍卫城户户乞食，近至母家。
五
    其时，尊者梵天之母婆罗门女，常以供牲供梵天。
六
    时，梵天沙巷婆提生如是思念：“此尊者梵天之母婆罗门女，常以供牲供梵天，我当往警觉。”
七
    时，梵天沙巷婆提，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于尊者梵天之母家。
八
    时，梵天沙巷婆提立于空中，对尊者梵天之母婆罗门女唱偈曰：
    婆罗门女者　　汝常为供食
    因此离梵天　　婆罗门女者
    此非梵天食　　不知梵天道
    而汝何牢骚　　婆罗门女者
    汝梵天比丘　　已至无依着11
    以达胜天境12　已无所有处
    无养之比丘13　今乞入汝家
    相应于供养　　积修达圣道
    堪为人天供　　除恶无秽污
    乞食清威仪　　彼亦无前后15
    寂静绝嗔烟　　无闷亦无欲
    于弱于强者16　无用于暴力
    令彼以得汝　　第一之供养
    无烦恼魔袭17　心静无欲污
    如调顺象行　　戒行善圆满
    心解脱比丘　　令彼以得汝
    第一之供养　　婆罗门女者
    今汝超瀑流　　以见牟尼佛
    对彼信不动　　相应于供养
    以行是功德　　未来得安乐
九
    婆罗门女今　　已超越瀑流
    以见于圣者　　以持不动信
    相应于供养　　以行是功德
    未来得安乐

注：
10 杂阿含经卷四．一二（大正藏二．二七b）。
11 原文 nirupadhiko 注释作：悉离于烦恼、行与欲等之依。
12 注释为：到达于梵天以上之圣境。
13 谓无有妻子。
14 如依 vedagū 字义，乃达于四吠陀之意。今作依于圣道而达于苦边。（注释）（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［14］”，CBETA于此处加上“［14］”之注解标号）
15 后者，指过去事；前者，指未来事。意谓：于过去未来之诸蕴无欲。（注释）
16 弱者（tasa），指凡夫；强者（thāvaro），指漏尽者。七有学，虽未称作 tasa，但亦非 thāvaro。（注释）
17 原文 visenibhūto 注释作销除烦恼之魔军。


4.第四 婆迦梵天

《相应部·1.有偈篇·6.梵天相应·4.第四 婆迦梵天》

    ［四］ 第四 婆迦梵天18
一
    如是我闻。尔时世尊住舍卫城祇树给孤独园。
二
    时，又有婆迦梵天，生如是恶见：“此是常，此是恒常。此是常住，此是完全，此是不变之法。何以故，此不衰、不老、不萎、不灭、不生故。由此以上无有其他之出离。”
三
    时，世尊知婆迦梵天心中之所念，犹如力士之伸屈腕、屈伸腕、没形于祇园、现身于梵天界。
四
    婆迦梵天、见世尊从远而来。见已，以此白世尊曰：

    “友！来！友！善来耶！友！久违！何以来此耶？友！此是常，此是恒常，此是常住，此是完全，此是不变之法。何以故，此是不衰、不老、不萎、不灭、不生故。由此以上无有其他之出离。”
五
    如是言已，世尊告此婆迦梵天曰：“婆迦梵天乃被无明所困惑。婆迦梵天乃被无明所困惑。何以故？以无常者言常，以非恒常者言恒常，以非常住者言常住。以非完全者言完全，以变易之法言不变易之法。以衰、老、萎、灭、生者言不衰、不老、不萎、不灭、不生。由此以上有其他之出离，以言由此以上无有其他之出离故。”
六
    ［婆迦：］
    我等七十二19　依于功德业
    为世统治者　　超越生与老
    以生此梵天　　是为最后生
    我乃通吠陀　　是故诸众人20
    尊崇称赞我
七
    ［世尊：］
    此生寿是短　　婆迦思为长
    我知梵天寿　　百年或亿年
八
    ［婆迦：］
    世尊以为我　　是无边见者
    云越老死悲　　如何以语我
    善行古禁戒21　我愿欲知此
九
    ［世尊：］
    汝苦于渴古22　炎热于烦恼
    予水于诸众　　此乃汝古之
    善行及禁戒　　如是我记忆
    如眠之醒觉　　放救耶尼河23
    两岸囚众人　　令脱捕虏者
    此乃汝古之　　善根及禁戒
    如是我记忆　　如眠之醒觉
    于恒伽河流24　怜悯诸众人
    舟被狂龙打　　此乃汝古之
    善根及禁戒　　如是我记忆
    如眠之醒觉　　古我汝弟子25
    名呼为劫波　　圣智汝认我
    此乃汝古之　　善根及禁戒
    如是我记忆　　如眠之觉醒
一〇
    ［婆迦：
    ］汝实知我寿　　又亦知其他
    佛陀如是在　　若实如是在
    汝光辉威力　　照耀于梵界

注：
18 杂阿含经卷四四．一八（大正藏二．三二四b）。
19 七十二人者，或系指梵天界之诸天数。
20 读为 tasmā。
21 vatasila vattaṁ（禁戒与〔善〕行）。（注释）
22 婆迦梵天。前生住恒伽河岸为一出家众，曾依神通解救五百商队之渴苦。
23 在耶尼河岸，村民受到群盗之劫掠，依神通曾予解救。
24 恒伽河上流之一家族与下流之一家族相交往，并顺流泛舟游览。千盖牙卡龙王兴怒此，乃分水作二分以覆其舟。婆迦以神通化加鲁它岛，破龙王救助众人。上述三则故事出自南传藏三二、三三五页（婆迦梵梵天本生故事）。
25 古昔名婆迦凯沙瓦，释尊于其弟子称劫波，认弟子其正智，进荐凯沙瓦弟子于国王，具此善根。出自南传藏三一、五四五页（凯沙瓦行者本生故事）。


5.第五 他见

《相应部·1.有偈篇·6.梵天相应·5.第五 他见》

    ［五］ 第五 他见26
一
    舍卫城因缘。
二
    其时，有梵天生如是恶见。“无有可来此之沙门、婆罗门。”
三
    时，世尊知彼梵天之所念，犹如力士，伸屈腕、屈伸腕，没形于祇园，现身于梵天界。
四
    时，世尊趺坐于此梵天头上之虚空，入于火定。
五
    时，尊者大目犍连生如是思惟：“今世尊在何处耶？”
六
    大目犍连依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。
七
    时，尊者大目犍连，从东方低于世尊在梵天头上之虚空趺坐，入于火定。
八
    时，尊者大迦叶生如是思惟：“世尊今住何处耶？”尊者大迦叶依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，犹如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。如是尊者大迦叶，从南方低于世尊，于梵天头上之虚空趺坐，入于火定。
九
    时，尊者大劫宾那，生如是思惟：“世尊今住何处耶？”尊者大劫宾那……［乃至］……如是尊者大劫宾那，从西方低于世尊，于梵天头上之虚空趺坐，入于火定。
一〇
    时，尊者阿那律……［乃至］……如是尊者阿那律从北方低于世尊，于梵天头上之虚空趺坐，入于火定。
一一
    时，尊者大目犍连，以偈语梵天曰：
    友汝今亦犹　　前之所持见
    胜梵界之光　　见其明光耶
一二
    ［梵天：］
    友我于今日　　尝不持是见
    胜梵界之光　　以见其明光
    如何我今日　　得云常住恒
一三
    如是，世尊为令梵天界之惊异，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于祇园。
一四
    时，有梵天呼其他梵众天：“友！来！汝诣尊者大目犍连。如是语尊者大目犍连：‘友！目犍连！世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大神通、大威力耶？’
一五
    “友！唯然！”其梵众天答覆梵天，而诣尊者大目犍连处。
一六
    诣已，以此语大目犍连曰：“友目犍连！世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大神通、大威力耶？”
一七
    时，尊者大目犍连，以偈语梵天众曰：
    三明达神通　　巧妙知他心
    漏尽阿罗汉　　佛陀弟子中
    其数有众多
一八
    时，梵众天欢喜于尊者大目犍连之所说，往诣彼大梵天。诣已，以此语梵天曰：“友！尊者大目犍连，如是曰:
    三明达神通　　巧妙知他心
    漏尽阿罗汉　　佛陀弟子中
    其数有众多
一九
    彼梵众天如是云已，梵天欢喜于梵众天之所说。

注：
26 杂阿含经卷四四·一九（大正藏二·三二四c）


6.第六 放逸

《相应部·1.有偈篇·6.梵天相应·6.第六 放逸》

    ［六］ 第六 放逸27
一
    舍卫城因缘。
二
    时，世尊又行日住之独坐。
三
    时，辟支梵天之须梵与辟支梵天之净居，往诣世尊之处。诣已，各立于门边。
四
    时，辟支梵天须梵，以此谓辟支梵天净居曰：“友！今不应侍奉世尊。世尊在行日住之独坐。彼处繁荣有梵天界，梵天于此住于放逸住。友！我等诣彼梵天。诣已，令惊惑彼梵天。”
五
    “友！唯然。”辟支梵天净居回答辟支梵天须梵。
六
    时，辟支梵天须梵与辟支梵天净居，犹如力士之伸屈腕、屈伸腕，没形于世尊前，现身彼世界。
七
    彼梵天见彼等梵天从远而来。见已，以此谓彼等梵天曰：“友！卿等从何处来耶？”
八
    “友！我等从彼世尊、应供、正等觉者之处来。友！卿亦能往侍奉世尊、应供、正等觉者实为善。”
九
    彼言已，其梵天不诺彼言，即化为千度形，以此谓辟支梵天须梵曰：“友！卿见我如是之神通威力否？”
一〇
    “友！我见卿如是神通威力。”
一一
    “友！我有如是之神通威力，如何往侍奉其他沙门或婆罗门耶？”
一二
    时，辟支梵天须梵，化为二千度形，以此谓其梵天曰：“友！卿见如是神通威力否？”
一三
    “友！我见卿如是神通威力。”
一四
    “友！彼世尊比卿与我具更大神通威力。友！往侍奉彼世尊、应供、正等觉者为善！”
一五
    时，彼梵天以偈谓辟支梵天须梵曰：
    我宫殿有三　　百列金翅鸟
    四百列白鸟　　五百虎雕刻
    梵天此宫殿　　赫赫耀北方29
一六
    ［须梵：］
    如何汝宫殿　　赫耀于北方
    贤者常见色　　诤乱与动乱30
    故不乐于色
一七
    时，辟支梵天须梵与辟支梵天净居，为惊惑此梵天，于此没其身形。
一八
    如是其梵天，于其他之时，为侍奉世尊、应供、正等觉者而去。

注：
27 杂阿含经卷四四．一七（大正藏二．三二三c）。
28 paccekabrahmā 同于辟支佛，独有梵位，非如梵众天、梵辅天之孤独梵天。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［28］”，CBETA于此处加上“［28］”之注解标号）
29 此宫殿在梵天座落处之北方，故称辉耀北方。（注释）
30 动乱（pavedhitaṁ），谓为寒暑等所扰。


7.第七 瞿迦利迦

《相应部·1.有偈篇·6.梵天相应·7.第七 瞿迦利迦》

    ［七］ 第七 瞿迦利迦31
一
    ［尔时，世尊］住舍卫城……
二
    时，世尊又行日住之独坐。
三
    时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
四
    时，辟支梵天须梵，对瞿迦利比丘，于世尊前唱此偈曰：
    以量不可量32　此谁知分别
    以量不可量　　我思无智者
    唯有为混乱

注：
31 杂阿含经卷四四·一六（大正藏二·三二三b）
32 无可度量是漏尽者。漏尽者如斯之戒行定等不可度量。不能了知、分别其不可量度之漏尽者。瞿迦利迦计量此漏尽者，只有混乱而已。


8.第八 低沙迦

《相应部·1.有偈篇·6.梵天相应·8.第八 低沙迦》

    ［八］ 第八 低沙迦33
一
    ［尔时，世尊］住舍卫城……
二
    时，世尊行日住之独坐。
三
    时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
四
    时，辟支梵天净居，对迦达摩达迦低沙迦比丘，于世尊前唱此偈曰：
    以量不可量　　此谁知分别
    以量不可量　　我思无智者
    唯有为混乱

注：
33 杂阿含经卷四四·一六（大正藏二，三二三b）


9.第九 都头梵天

《相应部·1.有偈篇·6.梵天相应·9.第九 都头梵天》

    ［九］ 第九 都头梵天34
一
    ［尔时，世尊］住舍卫城……
二
    时、瞿迦利迦比丘生病而痛苦，其病严重。
三
    时，辟支梵天都头35于夜更以其胜光辉耀祇园，诣瞿迦利迦比丘处。
四
    诣已，立于空中，以此语瞿迦利迦比丘曰：“瞿迦利迦比丘！以信乐舍利弗与目犍连！舍利弗与目犍连是稳和者36。”
五
    “友！汝谁耶？”
六
    “我乃辟支梵天都头是。”
七
    “友！汝莫非依世尊记别为不还者耶？此时何故还来此耶？汝见犯过误，看！”
八
    ［都头：］
    人之出生时　　斧实生口中
    愚人语于恶　　其斧斩自己
    以赞应责者　　以责应赞者
    依口重恶运　　依恶不得乐
    博奕为致富　　失己犹不运37
    污心于善逝　　不运更增大
    企恶于口意　　贬责圣人者
    于百千垓年38　三十六垓年
    五秭年地狱39　堕之受痛苦

注：
34 同于前经。
35 都头梵天原为瞿迦利迦比丘之师，今见比丘贬毁舍利弗、目犍连而得罪，而未警告。
36 稳和，原文 pesalā 注释为 piya-sīla。
37 二句作一句。
38 垓（nirabbuda）是将零再加三十六之数。
39 秭（abbuda）是将零附加五十六之数。Jātaka III, P. 360 参阅《梵汉辞典》二〇七页。


10.第十 瞿迦利迦

《相应部·1.有偈篇·6.梵天相应·10.第十 瞿迦利迦》

    ［一○］ 第十 瞿迦利迦40
一
    ［尔时，世尊］住舍卫城……
二
    时，瞿迦利迦诣世尊处。诣已礼敬世尊，于一面坐。
三
    一面坐之瞿迦利迦比丘白世尊曰：“世尊！舍利弗与目犍连是恶欲者。是受恶欲所支配者。”
四
    言已。世尊以此告瞿迦利迦比丘曰：“瞿迦利迦！勿作如是言；瞿迦利迦！勿作如是言。瞿迦利迦！勿作如是言。瞿迦利迦，应信乐舍利弗与目犍连。舍利弗与目犍连是稳和者。”
五~六
    复次……［乃至］……
七
    瞿迦利迦三度告世尊曰：“世尊，舍利弗与目犍连是恶欲者，是受恶欲所支配者。”
八
    世尊三度告瞿迦利迦曰：“瞿迦利迦！勿作如是言，瞿迦利迦！勿作如是言。瞿迦利迦！应信乐舍利弗与目犍连，舍利弗与目犍连是稳和者。”
九
    时，瞿迦利迦比丘，即从坐起，礼敬世尊，右绕而去。
一〇
    瞿迦利迦比丘去后不久，全身生如芥子粒之疮。芥子粒即渐成豆粒；豆粒成如大豆，大豆成如枣核大，枣核而成如枣大，枣而成如阿摩罗果大，阿摩罗果而成如未熟之橡果大，成如未熟之橡果大，于此破裂流出脓血。
一一
    时，瞿迦利迦比丘，于此病而死。死矣之瞿迦利迦比丘，因对舍利弗与目犍连敌意，而堕红莲地狱。
一二
    时，梵天沙巷婆提于黎明更以其胜光，辉耀全园，诣于世尊处。诣已，礼敬世尊，立于一面。
一三
    立于一面之梵天沙巷婆提，以此白世尊曰：“世尊！瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死堕红莲地狱。”
一四
    梵天沙巷婆提，作此言已，礼敬世尊，右绕没形于此。
一五
    时，世尊于当夜过后，呼诸比丘曰：“诸比丘！此夜梵天沙巷婆提，于黎明以其胜光，辉耀全祇园，诣我处。诣已，礼我立于一面。诸比丘！立于一面之梵天沙巷婆提告我曰：‘世尊！瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死而堕入红莲地狱。’诸比丘！梵天沙巷婆提作此言已，礼敬我，右绕，于此没其身形。”
一六
    如是言已，有比丘以此白世尊曰：“世尊！红莲地狱之寿量有几何耶？”
一七
    “比丘！红莲地狱之寿量甚长。难数为几年、几百年、几千年、几百千年。”
一八
    “世尊，可譬喻说之耶？”
一九
    世尊曰：“比丘！得如是说：譬喻此拘萨罗国有二十加厘菜种子，各过百年41，取一粒菜种子，且以此方法，于拘萨罗国取尽二十加厘菜种子，亦不尽阿浮陀地狱之寿量。诸比丘！二十阿浮陀地狱为一尼罗浮陀地狱。二十尼罗浮陀地狱为一阿婆婆地狱。二十阿婆婆地狱为一阿吒吒地狱。二十阿吒吒地狱为一阿诃诃地狱。二十阿诃诃地狱为一水莲地狱。二十水莲地狱为一青睡莲地狱。二十青睡莲地狱为一青莲地狱。二十青莲地狱为一白莲地狱。二十白莲地狱为一红莲地狱。比丘！瞿迦利迦比丘对舍利弗与目犍连怀敌意，堕此红莲地狱。”
二〇
    世尊如是说已。善逝又唱此偈曰·
    人之出生时　　斧实生口中
    ……乃至……（同前经之偈。）

    此嗢陀南：
    劝请及恭敬　　梵婆迦梵天
    他邪见放逸　　与瞿迦利迦
    乃至低沙迦　　都头梵天及
    他瞿迦利迦

注：
40 杂阿含经卷四八．一二（大正藏二．三五一b）。
41 底本之 vassasatassa vassasahassa 读为 vassasatassa vassasatassa。


11.第一 常童子（2.第二品）

《相应部·1.有偈篇·6.梵天相应·11.第一 常童子》

        第二 梵天品42
    ［一一］ 常童子
一
    如是我闻。尔时，世尊住王舍城叶毗尼河边。
二
    时，梵天常童子43，于黎明光辉照叶毗尼河边，以诣世尊处。诣已礼敬世尊，立于一面。
三
    立一面之梵天常童子，于世尊处唱此偈曰：
    氏姓人中尊　　殊胜刹帝利
    明行具足者　　人天中殊胜
四
    梵天常童子言已，请师嘉赏。
五
    时、梵天常童子、知依师受嘉赏，礼敬世尊，右绕而去。

注：
42 杂阿含经卷四四·一三（大正藏二·三二二b）
43 五髻童子修静虑生梵界。常以童子形游方，故称常童子。


12.第二 提婆达多

《相应部·1.有偈篇·6.梵天相应·12.第二 提婆达多》

    ［一二］ 第二 提婆达多44
一
    尔时，世尊于提婆达多离去不久，住王舍城灵鹫山。
二
    时，梵天沙巷婆提于黎明时，辉耀全灵鹫山，以诣世尊处。诣而礼敬世尊，立于一面。
三
    立一面之梵天沙巷婆提，对提婆达多于世尊处唱此偈曰：
    芭萨竹及苇　　生果实则萎
    如驴生子死　　恶人名誉杀

注：
44 杂阿含经卷三八·三（大正藏二·二七六b）


13.第三 闇陀迦频陀

《相应部·1.有偈篇·6.梵天相应·13.第三 阎陀迦频陀》

    ［一三］ 第三 闇陀迦频陀45
一
    尔时，世尊住摩揭陀国之闇陀频陀。
二
    尔时，世尊于夜闇中坐于露地，天降雨。
三
    时，梵天沙巷婆提于黎明时，辉耀全闇陀迦频陀，以诣世尊处。诣已，礼敬世尊，立于一面。
四
    立于一面之梵天沙巷婆提，于世尊处，唱此偈曰：
    住于离市里　　游方犹离缚
    若有心不乐　　应护于诸根
    正念住僧伽　　家家行乞时
    护根谨正念　　住于离市里
    无惧得解脱　　回忆惧毒蛇
    电光鸣天雷　　于夜闇比丘
    独坐离恐怖　　我眼实当见46
    非是传所闻47　在于一法教48
    以脱千人死49　有当五百多
    于百之十倍　　于其十倍数
    皆悉入预流　　超畜生趣者
    此外之诸人　　对于得功德
    我心难堪数　　恐人云妄语

注：
45 杂阿含经卷四四．一四（大正藏二．三二二c）。
46 原文 jātu me diṭṭhaṁ 注释为 ekaṁsena mayā diṭṭhaṁ。
47 na itiha itithaṁ ti 并非如斯之言传而来。
48 原语 ekasmiṁ brahmācariyasmiṁ 在注解中解释作 ekāya dhammadesanāya（作于一种教法）。
49 原语 maccuhāyinaṁ 注释作 maraṇa pariccāgīnaṁ khīṇāsavānaṁ（脱死漏尽者）。


14.第四 阿卢那越提

《相应部·1.有偈篇·6.梵天相应·14.第四 阿卢那越提》

    ［一四］ 第四 阿卢那越提50
一
    如是我闻。尔时，世尊住舍卫城。
二
    时，世尊呼诸比丘：“诸比丘！”
三
    “唯然！世尊！”彼等诸比丘应答世尊。
四
    世尊如此宣说：
五
    “诸比丘！昔有阿卢那远多王。其王有阿卢那越提之都。尸弃世尊、应供、正等觉者，住其阿卢那越提王都。
六
    诸比丘！又，尸弃世尊，应供、正等觉者，有一对上足弟子：名为阿毗浮、参跋婆。
七
    时，诸比丘！尸弃世尊呼阿毗浮比丘：‘来！婆罗门！至于食时，到某梵天界。’
八
    ‘唯然！世尊！’阿毗浮比丘奉答尸弃世尊。
九
    时，诸比丘！尸弃世尊与阿毗浮比丘，犹如力士之伸屈腕、屈伸腕，没于阿卢那越提王都，现身于梵天界。
一〇
    时，诸比丘！尸弃如来呼阿毗浮比丘：‘婆罗门！向此梵天、梵辅天、梵众天说法语。’
一一
    ‘唯然！世尊！’阿毗浮比丘奉答尸弃世尊、向梵天、梵辅天、梵众天、说法语、教诫、勉励，令其欢喜。
一二
    尔时，诸比丘！梵天与梵辅天及梵众天相说细语、还复牢骚说愚痴：‘实希有，未得曾有，如何弟子于师前说法耶？’
一三
    时，诸比丘！尸弃世尊呼阿毗浮比丘曰：‘婆罗门！梵天与梵辅天及梵众天，牢骚说细语、云愚痴：“实希有，得未曾有，何以弟子于师前说法耶？”婆罗门！是故汝越更警醒于梵天与梵辅及梵众天。’
一四
    ‘唯然！世尊。’诸比丘！阿毗浮比丘奉答尸弃世尊，以现身说法，不现身说法，现下半身说法，现上半身说法。
一五
    于此，诸比丘！梵天与梵辅天及梵众天起希有，得未曾有心：‘沙门之大神通大威力，实是希有，实是未曾有。’
一六
    时，阿毗浮比丘以此白尸弃世尊曰：‘世尊！知我于比丘僧伽中，如立于梵天界，依用音声，令得闻于千世界。’
一七
    ‘婆罗门！汝应立梵天界，令千世界闻汝音声之时。’
一八
    诸比丘！‘唯然！世尊。’阿毗浮比丘奉答尸弃世尊，立于梵天界，以唱此偈曰：
    精勤及勉励　　从顺佛陀教
    拂败恶魔军　　如象破苇屋
    此法与戒律　　住不放逸者
    弃生死轮回　　应尽苦边际
一九
    诸比丘！时，尸弃世尊与阿毗浮比丘，警醒梵天与梵辅天及梵众天。犹如力士之伸屈腕、屈伸腕。没形于梵天界，现身于阿卢那越提。
二〇
    诸比丘！时尸弃世尊呼诸比丘曰：‘诸比丘！汝等闻阿毗浮比丘立于梵天唱此偈否？’
二一
    ‘世尊！我等闻阿毗浮比丘，立于梵天界之所唱此偈。’
二二~二三
    ‘诸比丘！汝等闻阿毗浮比丘，立梵天界唱如何偈耶？’‘世尊！我等如是闻：
    精勤及勉励　　从顺佛陀教
    拂败恶魔军　　如象破苇屋
    此法与戒律　　住不放逸者
    弃生死轮回　　应尽苦边际
二四
    世尊！我等闻如是偈。’
二五
    “善哉！善哉！诸比丘！汝等闻阿毗浮比丘，立梵天界唱，善哉！’”
二六
    世尊宣说已。彼等诸比丘！欢喜世尊之所说。

注：
50 此经偈只在增一阿含经卷三七·二（大正藏二·七〇八c）


15.第五 般涅槃

《相应部·1.有偈篇·6.梵天相应·15.第五 般涅槃》

    ［一五］ 第五 般涅槃51
一
    尔时，世尊于俱尸那罗末罗族之惒跋单沙罗林52，沙罗53双树间，入涅槃时。
二
    时，世尊呼诸比丘曰：“诸比丘！我今语汝等。精勤不放逸！诸行乃生灭之法。”此是如来最后之言教。
三
    时，世尊入于第一禅，由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由第四禅起，入虚空无边处定。由虚空无边处定起，入识无边处定。由识无边处起，入无所有处定。由无所有处定起，入非想非非想处定。
四
    由非想非非想定起，入无所有处定。由无所有处定起，入识无边处定。由识无边定起，入虚空无边处定。由虚空无边处定起，入第四禅。由第四禅起，入第三禅。由第三禅起，入第二禅。由第二禅起，入第一禅。
    由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由第四禅之等无间，世尊入于涅槃。
五
    世尊入涅槃耶！于其入涅槃时，梵天沙巷婆提即唱此偈曰：
    世间诸有情　　迟早舍身此
    世间无比者　　如来得力者54
    正觉者大师　　已入于涅槃
六
    世尊入涅槃耶！于其入涅槃时，天帝释即唱此偈曰：
    诸行实无常　　是为生灭性
    生者必有灭　　以寂灭为乐
七
    世尊入涅槃耶！于其入涅槃时，尊者阿难唱此偈曰：
    其时我恐怖　　我毛发竖立
    一切胜相具　　觉者入涅槃
八
    世尊入涅槃耶！于其入涅槃时，尊者阿那律唱此偈曰：
    出息入息无　　心确立于定
    无欲污寂静　　有眼者涅槃
    无着心宽广　　堪于死苦恼
    如灯之消逝　　是心之辞脱

    此嗢陀南：
    梵天常童子　　与提婆达多
    闇陀迦频陀　　阿卢那越提
    依于般涅槃　　说梵天五经

注：
51 杂阿含经卷四四．二〇（大正藏二．三二五b）。
52 此末罗族之沙罗囿园之沙罗行树，乃迎向东方而排列，而向北方回转，故称 Upavattana。
53 沙罗双树者，乃两棵沙罗树，其根干枝叶皆如缝合而槃错在一起。
54 得力者 balappatto = dasavidhañāṇa balappatto 证得十力之士。
55 santiṁ ārabbha 解释为具有无余涅槃之义。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［55］”，CBETA于此处加上“［55］”之注解标号）


7.婆罗门相应

第七 婆罗门相应

    （原版目次）
  第一  [阿罗汉]品………………………………………………………………… 二六九
      一 陀然闇仁……………………………………………………………………二六九
      二 谗谤…………………………………………………………………………二七一
      三 阿修罗王……………………………………………………………………二七三
      四 毗兰耆迦……………………………………………………………………二七四
      五 不害…………………………………………………………………………二七五
      六 萦髻…………………………………………………………………………二七六
      七 净者…………………………………………………………………………二七七
      八 拜火…………………………………………………………………………二七八
      九 孙陀利迦……………………………………………………………………二八0
    一0  婆富提低……………………………………………………………………二八四
  第二 优婆塞品………………………………………………………………………二八九
    一一 耕田…………………………………………………………………………二八九
    一二 优陀耶………………………………………………………………………二九一
    一三 提婆比多……………………………………………………………………二九二
    一四 大富者………………………………………………………………………二九四
    一五 憍傲…………………………………………………………………………二九六
    一六 违义…………………………………………………………………………二九八
    一七 木匠…………………………………………………………………………二九九
    一八 采薪…………………………………………………………………………三00
    一九 孝养…………………………………………………………………………三0二
    二0  乞食…………………………………………………………………………三0三
    二一 参伽罗婆……………………………………………………………………三0四
    二二 库摩都萨邑…………………………………………………………………三0六


1.第一 陀然阇仁（1.阿罗汉品）

《相应部·1.有偈篇·7.婆罗门相应·1.第一 陀然阇仁》

        第一 阿罗汉品
    ［一］ 第一 陀然阇仁1
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有婆罗堕婆阇姓之婆罗门妻，名陀然阇仁，信乐佛、法、僧。
三
    时，陀然阇仁，将近于运食与婆罗堕婆阇姓之婆罗门，发三次之欢喜语：“归命彼世尊、应供、正等觉者……乃至……归命彼世尊、应供、正等觉者。”
四
    如是言已，婆罗堕婆阇姓之婆罗门，以此谓陀然阇仁曰：“此卖女不论何时、常语彼秃头沙门之功德。卖女！今我应论破汝师。”
五
    “否也！婆罗门！包含世界于天界、魔界、梵天界，包含沙门、婆罗门人天之众中，不见得能论破我彼世尊、应供、正等觉者。然则，汝婆罗门！去！去即当自知。”
六
    时，婆罗堕婆阇之婆罗门、忿怒不喜而诣世尊处。诣已，与世尊相致问交谈而坐一面。
七
    坐一面之婆罗堕婆阇姓婆罗门，以偈言世尊曰：
    杀何物乐寝2 　杀何物不悲
    杀害何一法　　瞿昙卿赞叹
八
    ［世尊：］
    杀忿是乐寝　　杀忿无有悲
    婆罗门毒根　　以为最上蜜
    忿怒之杀害　　圣者是赞赏
    如是之杀法　　其杀无有悲
九
    如是言已，婆罗堕婆阇姓之婆罗门，以此白世尊曰：“瞿昙！是最胜。瞿昙是最胜。瞿昙！犹如令倒者起，覆者显露，示迷者以道，如有眼者得见物形，如闇中之灯明，如是瞿昙请调种种法。我归命世尊瞿昙、法、僧伽。我得于世尊瞿昙之处出家及具足戒！”
一〇
    婆罗堕婆阇姓之婆罗门，得于世尊之处出家及具足戒。
一一
    得具足戒不久，尊者婆罗堕婆阇，单独隐栖，不放逸、虔诚、精勤而住，彼正是良家之子，为成就无上梵行，由家［出］无家而出家，于现法得入自知自证。“知生已尽，梵行已立，所作已办，不受后有。”
一二
    于此婆罗堕婆阇，成为一阿罗汉。

注：
1 杂阿含经卷四二、一四（大正藏二、三〇八b）
2 此偈出自（诸天相应）第七十一经。


2.第二 谗谤

《相应部·1.有偈篇·7.婆罗门相应·2.第二 谗谤》

    ［二］ 第二 谗谤3
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    谗谤婆罗堕婆阇婆罗门，闻婆罗堕婆阇婆罗门于沙门瞿昙之处，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，以激烈恶语谗谤、非难世尊。
四
    作如是言已，世尊于此告谗谤婆罗堕婆阇婆罗门曰：“婆罗门！汝如何思惟耶？有朋友亲戚骨肉者、客等来造访汝否？”
五
    “唯然，瞿昙！时常有朋友亲戚骨肉者、客等来造访我。”
六
    “婆罗门！汝如何思惟耶？汝予与彼等坚食、软食及美食否？”
七
    “唯然，瞿昙！我时常与彼等坚食、软食及美食。”
八
    “婆罗门！若彼等不受者，则将成为谁之物耶？”
九
    “瞿昙！若彼等不受者，彼等食物当属我者。”
一〇
    “婆罗门！如是汝谗谤不应谗谤我，诽谤不应诽谤我，非难不应非难我。我不受汝之此等。婆罗门！彼则是汝之物。谗谤返还其谗谤者，诽谤返还其诽谤者，非难返还其非难者。婆罗门！此谓［主客］共食4、共来往。我不与汝共食、共来往。婆罗门！此是汝物。婆罗门！此是汝物。”
一一
    “王与王臣今如是知尊者瞿昙：‘沙门瞿昙是应供者，然瞿昙亦将怒。’”
一二
    ［世尊：］
    无忿自调御　　是为正生活
    有正智解脱　　寂静如是人
    忿由何处起　　以忿还忿者
    更为是恶事　　不以忿还忿
    战得二胜利　　知他之所忿
    静己正念人　　自及他两方
    皆行于利益　　彼乃自与他
    两方之医师　　于法无知者
    以此为愚人
一三
    如是言已，谗谤婆罗堕婆阇婆罗门如是白世尊曰：“世尊！是最胜。……乃至……我今归依世尊瞿昙、法、僧伽。愿于世尊瞿昙座下出家得具足戒。”
一四
    谗谤婆罗堕婆阇婆罗门，得于世尊之处出家及具足戒。
一五
    又，尊者谗谤婆罗堕婆阇婆罗门得具足戒不久，单独隐栖，不放逸、虔诚、精勤而住。彼正是良家之子，为成就梵行，由家［出］无家而出家，于现法得入自知、自证。“知生已尽，梵行已立，所作已办，不受后有。”
一六
    又，此婆罗堕婆阇婆罗门，为一阿罗汉。

注：
3 杂阿含经卷四二．八～九（大正藏二．三〇七a）。
4 sambhuñjati = ekato bhuñjati 之共食，作 vitiharati = katassa paṭikāyaṁ karoti 之返还者。


3.第三 阿修罗王

《相应部·1.有偈篇·7.婆罗门相应·3.第三 阿修罗王》

    ［三］ 第三 阿修罗王5
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    阿修罗王婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙之处，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，以激烈不善之语，谗谤、诽谤世尊。
四
    如是言已，世尊默然。
五
    时，阿修罗王婆罗堕婆阇婆罗门，以此白世尊曰：“沙门！汝胜利！沙门！汝胜利。”
六
    ［世尊：］
    口出粗恶语　　愚者以为胜
    然实胜利者　　乃知堪忍人
    以忿还忿者　　更为是恶事
    不以忿还忿　　战得二胜利
    知他之所忿　　静己正念人
    自及他两方　　皆行于利益
    彼乃自及他　　两方之医师
    于法无知者　　以此为愚人
七
    如是言已，阿修罗王婆罗堕婆阇婆罗门，以此言世尊曰：“世尊！是最胜者，世尊！是最胜者……乃至……”
八
    又，此尊者婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
5 杂阿含经卷四二、七（大正藏二、三〇六c）


4.第四 毗兰耆迦

《相应部·1.有偈篇·7.婆罗门相应·4.第四 毗兰耆迦》

    ［四］ 第四 毗兰耆迦6
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    毗兰耆迦婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙座前，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，默然而立一面。
四
    时，世尊知毗兰耆迦婆罗堕婆阇婆罗门心之所念，以偈告毗兰耆迦婆罗堕婆阇婆罗门曰：
    清净无秽恶　　以污无垢人
    恶还其愚人　　逆风撒细尘
五
    如是言已，毗兰耆迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者。世尊！是最胜者。我今归依世尊瞿昙、法、僧伽。愿于世尊处得出家及具足戒。”乃至……“知生已尽，梵行已立，所作已办，不受后有。”
六
    又此婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
6 杂阿含经卷四二、一〇一大正藏二、三〇七b）


5.第五 不害

《相应部·1.有偈篇·7.婆罗门相应·5.第五 不害》

    ［五］ 第五 不害7
一
    舍卫城因缘。
二
    时，不害婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！我是不害。瞿昙！我是不害。”
四
    ［世尊：］
    若如其名者　　汝实为不害
    然而不害于　　身口以及心
    以不害他者　　始名实不害
五
    如是言已，不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者……乃至……”
六
    又此婆罗堕婆阇，成为一阿罗汉。

注：
7 杂阿含经卷四二、一二（大正藏二、三〇七c）


6.第六 萦髻

《相应部·1.有偈篇·7.婆罗门相应·6.第六 萦髻》

    ［六］ 第六 萦髻8
一
    舍卫城因缘。
二
    时，萦髻婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之萦髻婆罗堕婆阇婆罗门，以偈白世尊曰：
    内外之缠縺　　人人迷此缠
    奉问于瞿昙　　谁利此缠縺
四
    ［世尊:］
    智慧人住戒　　以修心智慧
    热心深慎者　　彼应离缠縺
    以离于贪着　　乃至嗔无明
    漏尽阿罗汉　　解脱于缠縺
    名之以及色　　障碍及色想
    无余尽消灭　　此悉断缠縺
五
    如是言已，萦髻婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者。……乃至……”
六
    又其婆罗堕婆阇，成为一阿罗汉。

注：
8 杂阿含经卷四四、九-一〇（大正藏二、三二一b）


7.第七 净者

《相应部·1.有偈篇·7.婆罗门相应·7.第七 净者》

    ［七］ 第七 净者9
一
    ［尔时，世尊］住舍卫城……
二
    时，净者婆罗堕婆阇婆罗门，诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之净者婆罗堕婆阇婆罗门，于世尊处，语此偈曰：
    虽持戒苦行　　世间之如何
    婆罗门不清　　明行具足者10
    唯此是清净　　其外无净者
四
    ［世尊：］
    虽多唱驮咒　　埃满内不净
    外依于欺瞒　　非生婆罗门
    譬如刹帝利　　婆罗门毗舍
    首陀旃陀罗　　下水清扫人
    精勤而不挠　　常勇猛精进
    达最胜清净　　知此婆罗门
五
    如是言已，净者婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
六
    又，此婆罗堕婆阇，成为一阿罗汉。

注：
9 杂阿含经卷四二．一六（大正藏二．三〇九b）。
10 明 vijjā = tayo veda 行 caraṇa = gotta-caraṇa。


8.第八 拜火

《相应部·1.有偈篇·7.婆罗门相应·8.第八 拜火》

    ［八］ 第八 拜火11
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，其拜火婆罗堕婆阇婆罗门，行火供，煮酪米饭，为拜火供牺。
三
    时，世尊清晨，着衣持钵，入王舍城乞食。于王舍城家家乞食，至拜火婆罗堕婆阇婆罗门家。至而立于一面。
四
    拜火婆罗堕婆阇婆罗门，见世尊乞食，以偈白世尊曰：
    三明等具足　　生高有多闻
    明行具足者　　受食我乳饭
五
    ［世尊：］
    离多唱驮咒　　埃满内不净
    外蔽于欺瞒　　非生婆罗门
    以知于宿命　　见天界恶趣
    及达生之灭　　圣者力成满
    有此三明人　　三明婆罗门
    明行具足者　　我受食乳饭
六
    “尊者瞿昙且受此食！尊者是婆罗门。”
七
    ［世尊：］
    我唱此偈者　　非为得食者
    婆罗门于此　　知见者非法
    诸佛之唱偈　　以斥其代价
    婆罗门法住　　是为生活道
    漏尽悔行静　　完全大圣者
    依事奉饮食　　是为功德田
八
    如是言已，拜火婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
九
    又，此婆罗堕婆阇，成为一阿罗汉。

注：
11 杂阿含经卷四二、一七（大正藏二、三〇九c）


9.第九 孙陀利迦

《相应部·1.有偈篇·7.婆罗门相应·9.第九 孙陀利迦》

    ［九］ 第九 孙陀利迦12
一
    尔时，世尊住拘萨罗之孙陀利迦河边。
二
    时，又有孙陀利迦婆罗堕婆阇婆罗门，于孙陀利迦河边行火供，作拜火供牺。
三
    时，孙陀利迦婆罗堕婆阇婆罗门行火供，以完成拜火供牺、立座、回顾四周：“谁应受食我此剩肴供物耶？”
四
    时，孙陀利迦婆罗堕婆阇婆罗门，见世尊包头坐于树下。见已，以手持剩肴供物，右手执水瓶，以趣近世尊。
五
    时，世尊闻孙陀利迦婆罗堕婆阇婆罗门之足音，摘去头包。
六
    时，孙陀利迦婆罗堕婆阇婆罗门：“此人秃头，此人秃头者。”从此欲折回。
七
    然则，孙陀利迦婆罗堕婆阇婆罗门，又生如是思念：“婆罗门亦有秃头者，我宁诣而以问其生。”
八
    时，孙陀利迦婆罗堕婆阇婆罗门，来诣世尊处。诣而以此白世尊曰：“尊者之生者何？”
九
    ［世尊：］
    勿以问出生　　唯问其行为
    微木亦生火　　虽然生为卑
    智慧有骏敏13　止恶有惭愧
    是为圣者生　　依真所调顺
    以具悉调顺　　到达于圣道14
    成就梵行人　　带来供牺牲
    呼报出食事15　是人值供养
    以给于供牺
一〇
    ［婆罗门
    ］于我此供牺　　善为于供养
    今见如师者　　以前未见故
    我剩肴供牺　　他众受为食
    尊者瞿昙受　　尊者婆罗门
一一
    ［世尊：］
    我唱此偈者　　非为以得食
    婆罗门于此　　知见者非法
    诸佛之唱偈　　以斥其代价
    婆罗门法住　　是为生活道
    漏尽悔行静　　完全大圣者
    依事奉饮食　　是为功德田
一二
    “尊瞿昙！然则我此剩肴供牺，应与何人耶？”
一三
    “婆罗门！我如来与如来弟子外，即包含世界，天界、魔界、梵天界，包含沙门婆罗门人天之众中，不见食此剩肴供牺能消化者。婆罗门！是故汝从此剩肴供牺，舍于无草处，或沉于无虫之水中。”
一四
    时，孙陀利迦婆罗堕婆阇婆罗门，从此剩肴供牺，沉于无虫之水中。
一五
    时，其剩肴供牺，沉于水中时，唧唧出声，生烟出炎。喻于日中太阳所热之铁板投入水中，唧唧出声，生烟出炎。
一六
    时，孙陀利迦婆罗堕婆阇婆罗门，惊恐、毛发竖立，来诣世尊处。诣而立于一面。
一七
    世尊以偈言于立一面之孙陀利迦婆罗堕婆阇婆罗门曰：
    婆罗门事火　　勿思得清净
    智云此外事　　依外求清净
    依是不得净　　婆罗门我止
    事火而内燃　　依常火常静16
    我是阿罗汉　　常行于梵行
    婆罗门汝慢　　是名为重担17
    忿烟妄语灰　　舌即是木酌
    心供牺火处　　善以自调顺
    始为是人火　　婆罗门有戒
    渡津法之湖　　澄清无染污
    常为善人赞　　圣者来此浴
    体清渡彼岸　　真实与正法
    自制是梵行　　婆罗门依此
    中道得最胜　　直心者归命
    我谓此等人　　为随法行者
一八
    如是言已，孙陀利迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
一九
    又，此婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
12 杂阿含经卷四四．七（大正藏二．三二〇b）。
13 原语 ājāniyo 乃骏马之义。今在注释中解为 kāraṇa-akāraṇa-jānanako（作不作了知人）。
14 vedantagu 原为达于吠陀之支分义，今为达于圣道之智义。
15 kālena = kālo bhante niṭṭhitaṁ bhattaṁ（尊者！告知饭菜已准备妥当）。
16 依于常火，依一切智之火而燃烧。
17 重担（khāribhāro）谷物之数量，将之负肩背而一步一步行走时，其重量直如重压大地。关于汝生慢心，于人众起嫉垢而堕狱。


10.第十 婆富提低

《相应部·1.有偈篇·7.婆罗门相应·10.第十 婆富提低》

    ［一○］ 第十 婆富提低18
一
    尔时，世尊住拘萨罗国之繁茂森林。
二
    时，婆罗堕婆阇姓婆罗门有十四头牛，去处不明。
三
    时，婆罗堕婆阇姓婆罗门，寻牛至森林。至而见世尊，趺坐身正直，树立正念，坐于繁茂森林。
四
    见已诣世尊处，诣而于世尊前白此偈曰：
    于此沙门失　　十四头之牛
    至今寻六日　　如无有不得
    然而此沙门　　是为最安乐
    于此沙门撒　　菜种于菜田
    收获之最恶　　非一茎二茎
    然而此沙门　　是为最安乐
    于此沙门之　　谷仓尽而空
    鼠盛于其中　　无有如踊跃
    然而此沙门　　是为最安乐
    于此沙门敷　　席之尽七月
    如未满蚤虱　　然而此沙门
    是为最安乐　　于此沙门有
    一儿及二儿　　亦有女七人
    非如成寡妇　　然而此沙门
    是为最安乐　　于此沙门未
    蹴褐色黑白　　斑点妇眠足
    然而此沙门　　是为最安乐
    于此沙门无　　朝等取欠债
    还还以立责　　然而此沙门
    是为最安乐
五
    ［世尊：］
    婆罗门于我　　失牛十四头
    至今寻六日　　如无有不得
    然而婆罗门　　我为最安乐
    婆罗门于我　　撒菜种于田
    收获之最恶　　非一茎二茎
    然而婆罗门　　我为最安乐
    婆罗门于我　　谷仓尽而空
    鼠盛于其中　　无有如踊跃
    然而婆罗门　　我为最安乐
    婆罗门于我　　敷席尽七月
    床非满蚤虱　　然而婆罗门
    我为最安乐　　婆罗门于我
    有一儿二儿　　亦有女七人
    非如成寡妇　　然而婆罗门
    我为最安乐　　婆罗门于我
    无蹴褐黑白　　斑点妇眠足
    然而婆罗门　　我为最安乐
    婆罗门于我　　无有朝来等
    迫取于欠债　　还还以立责
    然而婆罗门　　我为最安乐
六
    如是言已，婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者，瞿昙！是最胜者。瞿昙！犹如起倒者，显覆者，示道于迷者，如有眼者，得见物见形，如暗揭灯明。如是尊者瞿昙种种说法。我今归依世尊、法、僧伽。愿于尊者瞿昙之处，得出家及具足戒。”
七
    婆罗堕婆阇婆罗门，得具足戒不久，单独隐栖，不放逸，虔诚、精勤不久，良家之子，成就清净梵行，由家［出］无家而出家，入于自知自证。“知生已尽，梵行已立，所作已办，不受后有。”
八
    又尊者婆罗堕婆阇，成为一阿罗汉。

    此嗢陀南：
    陀然阇仁及　　谗谤阿修罗
    与毗兰耆迦　　不害及萦髻
    净者与拜火　　与孙陀利迦
    及婆富提低　　依此为十经

注：
18 真 sacca = saccavādi 法 dhamma = diṭṭhi, saṅkappa, vayāma, sati, samādhi 自制 Saṁyāmo = kammanta, ājiva 于上述中涵括八正道。（CBETA按：汉译南传大藏经此页对应之注解标号“［18］”与章节校注内容不符，故CBETA将此处修订为“［18］”之注解标号）
19 brahmapatti，读为 brahmuppatti，seṭṭhi-uppatti（生最胜者）解之。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［19］”，CBETA于此处加上“［19］”之注解标号）
20 杂阿含经卷四四．二（大正藏二．三一八b）。（CBETA按：汉译南传大藏经此页对应之注解标号“［18］”与章节校注内容不符，故CBETA将此处的“［18］”注解标号修订成“［20］”注解标号）


11.第一 耕田（2.优婆塞品）

《相应部·1.有偈篇·7.婆罗门相应·11.第一 耕田》

        第二 优婆塞品
    ［一一］ 第一 耕田21
一
    如是我闻。尔时，世尊住摩揭陀国南山一苇婆罗门村。
二
    时，又有耕田婆罗堕婆阇婆罗门，于播种时，装五百犁具。
三
    时，世尊清晨着衣持钵，到耕田婆罗堕婆阇婆罗门之农作场。
四
    时，耕田婆罗堕婆阇婆罗门，为分配食物与予于诸人。
五
    时，世尊到分配食物处，而立一面。
六
    耕田婆罗堕婆阇婆罗门，见世尊为乞食而立。见而言世尊曰：“沙门！我乃耕种。耕种而食。沙门！汝亦须耕种，耕种而得食。”
七
    “婆罗门！我亦耕种。耕种而食。”
八
    “然则！我等未见尊瞿昙之轭、锄、犁、镵、刺棒、牡牛。而且尊者瞿昙作如是言：‘婆罗门！我亦耕种、耕种而食。’”
九
    时，耕田婆罗堕婆阇婆罗门，以偈白世尊曰：
    汝自云农夫　　我不见汝耕
    我问农夫语　　何知我等耕
一〇
    ［世尊：］
    信仰是种子　　锻炼是甘雨
    智慧轭为锄　　惭乃为其柄
    定为是其绳　　正念我犁镵
    乃至为刺棒　　守身及守语
    以知食之量　　以信免割草
    乐道我休息　　精进乃我负
    重荷立牡牛　　瑜伽运安稳
    行而无有归　　行前亦无悲
    如是我耕耘　　不死是果实
    以为此耕耘　　我悉脱苦恼
一一
    “尊者瞿昙且请受食。尊者瞿昙农夫。瞿昙之耕耘，乃为不死果。”
一二
    ［世尊：］
    唱偈非为食　　婆罗门有此
    知见者非法　　诸佛之唱偈
    责斥等价值　　婆罗门住法
    唯此生活道　　诸漏悉皆尽
    后悔之行静　　完满大圣者
    以事奉饮食　　为求功德田
一三
    如是言已，耕田婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者。瞿昙！是最胜者。瞿昙！喻倒者起，覆者露。示道于迷者，如暗中揭灯明，有眼者得见诸形。如是尊者瞿昙说种种法。我今归依世尊、法、僧伽。愿尊者瞿昙，纳受我今日以后，终生归依为优婆塞。”

注：
21 杂阿含经卷四．一一（大正藏二．二七a）。
22 原语 tapo 今称诸根之制御。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［22］”，CBETA于此处加上“［22］”之注解标号）
23 原语 mano 今指禅定。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［23］”，CBETA于此处加上“［23］”之注解标号）
24 注解为 soraccaṁ = sundare nibbāne ratattā soraccaṁ 乐善涅槃。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［24］”，CBETA于此处加上“［24］”之注解标号）


12.第二 优陀耶

《相应部·1.有偈篇·7.婆罗门相应·12.第二 优陀耶》

    ［一二］ 第二 优陀耶25
一
    舍卫国因缘。
二
    时，世尊清晨，着衣持钵，到优陀耶婆罗门之住家。
三
    时，优陀耶婆罗门，以白饭盛满世尊之钵。
四
    第二次世尊清晨着衣持钵，到优陀耶婆罗门家，……乃至……
五
    第三次优陀耶婆罗门，以白饭盛满世尊之钵，而言曰：“甚烦！沙门瞿昙勿屡次、屡次来。”
六
    ［世尊：］
    屡屡播种子　　屡屡降天雨
    屡屡耕农田　　屡屡谷类实
    屡屡乞食食　　屡施施主食
    屡屡施主施　　屡屡行天界
    屡屡搾牛乳　　屡求犊母牛
    屡屡疲劳苦　　愚者屡入胎
    屡屡于生死　　屡屡送墓场
七
    如是言已，优陀耶婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙容纳我，从今日以后，终生归依为优婆塞。”

注：
25 杂阿含经卷四二、一三（大正藏二、三〇八a）


13.第三 提婆比多

《相应部·1.有偈篇·7.婆罗门相应·13.第三 提婆比多》

    ［一三］ 第三 提婆比多26
一
    舍卫城因缘。
二
    时，世尊，患感冒，尊者优波婆那，为世尊之侍者。
三
    时，世尊呼尊者优波婆那曰：“优波婆那，为我取温水来。”
四
    “唯然！世尊。”尊者优波婆那奉答世尊，即着衣持钵，到提婆比多婆罗门家，默然立于一面。
五
    提婆比多婆罗门，见尊者优波婆那，默然立一面，以偈白尊者优波婆那曰：
    尊者默然立　　秃头僧伽梨
    何欲及何求　　为乞何而来
六
    ［优波婆那］
    阿罗汉善逝　　圣者患感冒
    若有温水者　　婆罗门与佛
    供养应供人　　尊崇可尊人
    敬于可敬人　　我愿赍予彼
七
    时，提婆比多婆罗门，施一担温水、一瓶糖蜜予尊者优波婆那。
八
    时，尊者优波婆那返诣世尊处，诣而奉世尊温水沐浴。融糖蜜于温水以奉世尊。
九
    如是世尊，其病痊愈。
一〇
    时，提婆比多婆罗门，来诣世尊处。诣而与世尊相致问候交谈，坐于一面。
一一
    坐于一面之提婆比多婆罗门，以偈白世尊曰：
    应布施何处　　施何有大果
    何处于供养　　其施果荣盛
一二
    ［世尊：］
    若了知宿命　　见天界恶趣
    达生之灭尽　　满通力圣者
    应布施于此　　施此有大果
    如是而供果　　其施果荣盛
一三
    如是言已，提婆比多婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿受纳我，从今日以后，归依为优婆塞。”

注：
26 杂阿含经卷四四、四（大正藏二、三一九b）


14.第四 大富者

《相应部·1.有偈篇·7.婆罗门相应·14.第四 大富者》

    ［一四］ 第四 大富者27
一
    舍卫城因缘。
二
    时，有大富婆罗门，装作衰萎贫穷，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    世尊对坐一面之大富婆罗门曰：“婆罗门！汝何故装作衰萎贫穷而来？”
四
    “尊者瞿昙！我有四子。彼等与其妻等共谋，将我逐出。”
五
    “婆罗门！若然，汝须暗记此偈，当彼等集聚会堂，时子辈等之在座时唱之：
    我素喜其生　　我希其生长
    彼等与妻谋　　逐我如豚犬
    虽非喜贤者　　亦呼我为父
    唯子夜叉形　　舍去我年老
    如老哀弱马　　不予饮食物
    我乃此子父　　虽身为长者
    但乞他家食　　有此不孝子
    不如我拐杖　　可拂逐猛牛
    亦可逐猛犬　　暗中能导我
    在于深溪时　　并作定足基
    依此拐杖力　　倒而又得起。
六
    时，此大富婆罗门，在世尊处暗记此偈，待众等集聚会堂，子辈在座时而唱。
七
    时，其子等即将大富婆罗门领归家中，予沐浴，各予穿着一夹衣。
八
    时，大富婆罗门，持一夹衣，来诣世尊处。诣而与世尊相致问交谈，坐于一面。
九
    坐一面其大富婆罗门，以此白世尊曰：“尊者瞿昙！我等婆罗门，求我等之师，受纳酬谢。愿尊者瞿昙，我师受纳之报谢。”
一〇
    世尊哀怜而纳受。
一一
    时，其大富婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后受我归依为优婆塞。”

注：
27 杂阿含经卷四、九（大正藏二、二六b）


15.第五 憍傲

《相应部·1.有偈篇·7.婆罗门相应·15.第五 憍傲》

    ［一五］ 第五 憍傲28
一
    舍卫城因缘。
二
    时，名为憍傲之婆罗门住舍卫城。彼不敬母、不敬父、不敬师亦不敬长者。
三
    时，世尊为大众所围绕而说法。
四
    时，憍傲婆罗门作如是思念：“此沙门瞿昙为大众围绕而说法。我今诣沙门瞿昙处。若沙门瞿昙语我者，我即亦语彼。若沙门瞿昙不语我者，我即亦不语彼。”
五
    时，憍傲婆罗门诣世尊处。诣而默然立于一面。
六
    时，世尊不言彼。
七
    时，憍傲婆罗门，以此沙门瞿昙无何所知而欲归。
八
    时，世尊知憍傲婆罗门心之所念，以偈告憍傲婆罗门曰：
    婆罗门勿慢　　若为此来者
    婆罗门来者　　即善达其用
九
    时，憍傲婆罗门：“沙门瞿昙知我心。”即于立处，投身垂头于世尊之足，礼吻世尊之足，以手自指，并自呼报其名曰：“尊者瞿昙！我名憍傲者，尊者瞿昙！我名憍傲者。”
一〇
    时，大众起未曾有之心，“实乃希有！实乃未曾有。此憍傲婆罗门，不敬母、不敬父、不敬师，亦不敬长者，且对沙门瞿昙行如是最胜五体投地之礼敬。”
一一
    时，世尊以此言憍傲婆罗门曰：“婆罗门！可起立，以坐自座，汝心已信乐我。”
一二
    时，憍傲婆罗门，就坐自座，以偈白世尊曰：
    应向谁谦让　　应对谁尊奉
    应予敬重谁　　并予善供谁
一三
    ［世尊：］
    对于母及父　　乃至年长兄
    第四乃师长　　应该行谦让
    应尊此等人　　且敬此等者
    予供此等人　　是为善供养
    清凉阿罗汉　　作了漏尽者
    对此诸善众　　行无上礼敬
    骄慢与强傲　　应当皆舍去
一四
    如是言已，憍傲婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
28 杂阿含经卷四、五（大正藏二、二三c）


16.第六 违义

《相应部·1.有偈篇·7.婆罗门相应·16.第六 违义》

    ［一六］ 第六 违义29
一
    舍卫城因缘。
二
    时，名唤违义之婆罗门住舍卫城。
三
    时，违义婆罗门如是思念：“我今诣沙门瞿昙处。其沙门瞿昙之所说，即皆反对而述。”
四
    时，世尊于露地经行。
五
    时，违义婆罗门诣世尊处，顺世尊之经行，而自经行，以此白世尊曰：“沙门！说法。”
六
    ［世尊：］
    心污嗔恚多　　何亦好反对
    如是善说法　　亦甚难得知
    唯有灭嗔恚　　除去无信乐
    心之障碍者　　始知善说法
七
    如是言已，违义婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
29 杂阿含经卷四二．一一（大正藏二．三〇七c）。
30 违义　原语 Paccanikasāta 为经常喜欢唱反调之人，今从汉译成语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［30］”，CBETA于此处加上“［30］”之注解标号）


17.第七 木匠

《相应部·1.有偈篇·7.婆罗门相应·17.第七 木匠》

    ［一七］ 第七 木匠31
一
    尔时，世尊住拘萨罗国之森林。
二
    其时，木匠婆罗堕婆阇婆罗门，亦因事入此森林。
三
    木匠婆罗堕婆阇婆罗门，见世尊于沙罗树下趺坐，身正直，树立正念而坐。
四
    见而如是思念：“我为来此森林工作而快乐。此沙门瞿昙，何为而乐耶？”
五
    时，木匠婆罗堕婆阇婆罗门诣世尊之处。诣而以偈白世尊曰：
    比丘汝于此　　沙罗树森林
    以为何事耶　　唯独于森林
    瞿昙有何乐
六
    ［世尊：］
    我独在森林　　以行所应行
    一切森或丛32　皆是我所断
    然我于森林　　无有烦恼系
    亦无刺所刺　　独乐拂不满
七
    如是言已，木匠婆罗堕婆阇婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”

注：
31 杂阿含经卷四四．五（大正藏二．三一九c）。
32 原语 visukaṁ 且作树丛之译。


18.第八 采薪

《相应部·1.有偈篇·7.婆罗门相应·18.第八 采薪》

    ［一八］ 第八 采薪33
一
    尔时，世尊住拘萨罗国之森林。
二
    其时，有婆罗堕阇姓婆罗门之众多弟子，为采薪而来至此森林。
三
    至而见世尊于林中结跏趺坐，身正直，树立正念而坐。见而来到彼婆罗堕婆阇婆罗门处。
四
    到已，以此告婆罗堕婆阇婆罗门曰：“尊师！请知！彼森林有一沙门结跏趺坐，身正直，树立正念而坐。”
五
    时婆罗堕婆阇婆罗门，与彼其青年等，俱到森林。见世尊在森林中结跏趺坐，身正直，树立正念而坐。见已，诣世尊之处，以偈白世尊曰：
    深森有多怖　　独入于空林
    心不动实美　　甚美之比丘34
    汝是在禅思　　无能歌此者
    亦无能言语　　独圣者依林
    心喜独住林　　我见实希有
    我思念乃此　　愿生于无上35
    三天世界主　　为作同伴者
    何故独于林　　尊者修苦行
    为达于梵否
六
    ［世尊：］
    凡夫种种着　　爱欲或欢喜36
    生自无知根　　一切我断除
    我无贪无欲　　亦不与接近37
    有诸清净见　　到达于无上
    吉祥之正觉　　婆罗门我独
    于无畏禅思
七
    如是言已，婆罗堕婆阇姓婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
33 杂阿含经卷四四．六（大正藏二．三一九c）。
34 底本之 sucārurūpaṁ 读作 sundararūpaṁ 注释为 atisundararūpaṁ。
35 此处之 tidivaṁ 乃指梵天界。梵天界乃由梵天，梵辅天，梵众天三者所成立故。
36 欲 kankhā = taṇhā。
37 不接近于 anupayo = anupagamano。


19.第九 孝养

《相应部·1.有偈篇·7.婆罗门相应·19.第九 孝养》

    ［一九］ 第九 孝养38
一
    舍卫城因缘。
二
    时，孝养婆罗门来诣世尊处。诣已，与世尊互相致问，坐于一面，
三
    一面坐之孝养婆罗门，以此白世尊曰：“尊者瞿昙！我于如法求食。如法求食以养父母。尊者瞿昙！我如是行，是以应为而为耶？”
四
    “婆罗门！汝确实如是行应所行。婆罗门！如法求食以养父母者，乃生甚多功德。”
    若人以如法　　孝养父母者
    依法于父母　　因此而行为
    贤者于此世　　当以赞叹彼
    彼至于死后　　又生于天界
五
    如是言已，孝养婆罗门，以此白世尊曰：“尊者瞿昙，是最胜者……乃至……愿世尊从今日以后，受我终生归依为优婆塞。”

注：
38 杂阿含经卷四．一（大正藏二．二二b）。
39 如按文字作释，当为「养母」。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［39］”，CBETA于此处加上“［39］”之注解标号）


20.第十 乞食

《相应部·1.有偈篇·7.婆罗门相应·20.第十 乞食》

    ［二○］ 第十 乞食40
一
    舍卫城因缘。
二
    时乞食婆罗门，来诣世尊之处。诣而与世尊互相致问，坐于一面。
三
    一面坐之乞食婆罗门，以此白世尊曰：“尊者瞿昙！我亦乞食者。尊者亦乞食者。于此则无何差异。”
四
    ［世尊：］
    唯作乞他食　　并非是比丘
    执持恶臭法41　并非是比丘
    功德恶舍去42　依智慧于世43
    以修梵行者　　是名为比丘
五
    如是言已，乞食婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”

注：
40 杂阿含经卷四．一〇（大正藏二．二六c）。
41 底本之 visaṁ dhammaṅ 读作 vissamd。注为 duggandhaṁ akusaladhammaṁ（恶臭不善法）。
42 修功德期求生天界之俗人之境界。超越此境之比丘，则舍弃此类功德。
43 saṅkhāya = ñāṇena。


21.第十一 参伽罗婆

《相应部·1.有偈篇·7.婆罗门相应·21.第十一 参伽罗婆》

    ［二一］ 第十一 参伽罗婆44
一
    舍卫城因缘。
二
    时，名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净45，朝夕入水，行沐浴行。
三
    时尊者阿难，清晨着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵而来诣世尊处，诣而礼敬世尊，坐于一面。
四
    坐一面尊者阿难，以此白世尊曰：“世尊！于此名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净，朝夕入水，行沐浴行。世尊，愿垂哀怜，到参伽罗婆婆罗门家。”
五
    世尊，许允此而默然。
六
    时，世尊清晨，着衣持钵，到参伽罗婆婆罗门家，即坐于所设之座。
七
    时参伽罗婆婆罗门，近诣世尊前，与世尊互相致问，坐于一面。
八
    世尊以此告一面坐之参伽罗婆婆罗门曰：“婆罗门！汝为水净行者，依水求得清净，朝夕入水，行沐浴行，真实否？”
九
    “尊者瞿昙！是真实。”
一〇
    “婆罗门！汝见有如何利益，为水净行者，依水求得清净，朝夕入水，行沐浴行耶？”
一一
    “尊者瞿昙！我于此日间所为之恶业，依夕时沐浴洗落，夜间所为之恶业，依清晨沐浴将之洗落。尊者瞿昙！我见此利益故，为水净行者，依水求得清净，朝夕入水，行沐浴行。”
一二
    ［世尊：］
    婆罗门戒律　　渡津之法湖
    澄清无污秽　　常受善人赞
    圣者浴其处　　体净渡彼岸
一三
    如是已言，参伽罗婆婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”


22.第十二 库摩都萨邑

《相应部·1.有偈篇·7.婆罗门相应·22.第十二 库摩都萨邑》

    ［二二］ 第十二 库摩都萨邑46
一
    如是我闻。尔时，世尊住释迦族之库摩都萨邑。
二
    时，世尊清晨，着衣持钵，入库摩都萨乞食。
三
    其时，库摩都萨邑之婆罗门与家主等，因事而集聚于集会堂。雨绵绵下降。
四
    时，世尊来到其集会堂。
五
    库摩都萨婆罗门与家主等，见世尊从远而来。
六
    见而言曰：“彼秃头沙门等是谁耶？彼等何以不知集会法耶47
七
    时世尊以偈诵语库摩都萨婆罗门家主等曰：
    无善人之处　　并非是集会
    语不如法者　　并非是善人
    若以灭贪欲　　嗔恚与愚痴
    能语于如法　　始称为善人
八
    如是言已，库摩都萨婆罗门家主等，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我等终生归依为优婆塞。”

    此嗢陀南：
    耕田优陀耶　　并提婆比多
    大富婆罗门　　憍傲与违义
    木匠及采薪　　孝养并乞食
    及参伽罗婆　　库摩都萨等
    总合为十二

注：
44 同本缺。
45 pacceti=icchati,pattheti
46 杂阿含经卷四四、三（大正藏二、三一九a）
47 集会之法，谓众人集会时，进入其殿堂，大众须振作精神，不可从正门入，须从边门进入。今则世尊为教化大众降雨以作进入殿堂之口实，特从正门进入。


8.婆耆沙长老相应

第八 婆耆沙长老相应

    （原版目次）
      一 出离…………………………………………………………………………三一二
      二 不快…………………………………………………………………………三一三
      三 轻蔑温和者…………………………………………………………………三一五
      四 阿难…………………………………………………………………………三一六
      五 善说…………………………………………………………………………三一七
      六 舍利弗………………………………………………………………………三一九
      七 自恣…………………………………………………………………………三二0
      八 千以上………………………………………………………………………三二二
      九 憍陈如………………………………………………………………………三二五
    一0  目犍连………………………………………………………………………三二六
    一一 伽伽罗池……………………………………………………………………三二七
    一二 婆耆沙………………………………………………………………………三二八


1.第一 出离

《相应部·1.有偈篇·8.婆耆沙长老相应·1.第一 出离》

    ［一］ 第一 出离1
一
    如是我闻。尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。
二
    其时，尊者婆耆沙乃出家不久之新比丘，被留作精舍之看守人。
三
    其时众多妇人为参观精舍，装饰打扮而来阿兰若。
四
    时尊者婆耆沙，见彼等妇人而生不快，贪欲污其心。
五
    时尊者婆耆沙如是思念：“我心生不快，贪欲污我心，对我实是甚悲痛。别人2无从灭我心之不快而令愉悦。我自灭我心之不快、令生愉快。”
六
    时，尊者婆耆沙，自灭自己之不快而生愉悦，其时以唱此偈曰：
    由家而无家　　于我之出离
    实是从黑闇　　无法之思起
    然其生世高　　以习强弓法
    不知于退屈　　千人弓术者
    一时周放矢　　多比于其数
    妇女子等来　　不能乱我心
    我强立于法　　我一度于彼
    日种之佛陀　　所说导涅槃
    依此以开导　　我心乐于此
    如是我居住　　波旬来则来
    恶魔我亦应　　扬拂之令汝
    不能寻觅出　　我所行之道

注：
1 杂阿含经卷四五、一八（大正藏二·三三一b）
2 师今不在故我不能止。


2.第二 不快

《相应部·1.有偈篇·8.婆耆沙长老相应·2.第二 不快》

    ［二］ 第二 不快3
一
    尔时……乃至……
二
    尊者婆耆沙与乃师尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。
三
    其时，尊者尼俱律陀劫波，从乞食归，食后而入室4，至夕夜，或至翌日早5皆不出户门。
四
    其时尊者婆耆沙生不快，贪欲污其心。
五
    时婆耆沙生如是思念：“我心生不快，贪欲污我心。对我甚实悲痛。别人无从灭我心之不快而生愉悦，我须自灭我之不快，而令生愉悦。”
六
    时，尊者婆耆沙，自灭自己之不快，令生愉悦。其时唱此等偈曰：
    思快不快者　　舍诸着家念
    不欲住何处6 　离欲之住处7
    无有欲之思　　此则是比丘
    地载空所覆　　世间诸一切
    悉是无常老　　有智悟此住8
    人见闻触思　　皆悉依执着9
    除此依欲念　　无污无染者
    是云为牟尼　　凡常者易陷
    六十之依着10　不法之觉想
    此等不行往　　任何之部类
    不语恶语者　　此则是比丘
    有天禀之资　　长夜心寂静
    无欺无欲念　　贤达寂静道
    牟尼依涅槃11　以灭除烦恼
    待般涅槃时

注：
3 杂阿含经卷四五．一六（大正藏二．三三〇c）。
4 如斯之人，到达 vihāragaruko 屋室。
5 直至翌晨托钵时，犹在室中。
6 vanatha = kilesamahāvana（烦恼大林）。
7 底本之 anato 读作 arati = taṇhārati rahito。
8 mutattā = viññāṇattabhāvā。
9 依 upadhi = khandha-kilesa-abhisankhāra 诸蕴、烦恼行之诸依。
10 底本之 saṭṭhitaritā 读作 saṭṭhi nissitā。注释为执着于六境之凡常不如法觉。其六境之一一各有十觉。
11 paṭicca 在注释中则解释为 nibbānaṁ paṭicca。


3.第三 轻蔑温和者

《相应部·1.有偈篇·8.婆耆沙长老相应·3.第三 轻蔑温和者》

    ［三］ 第三 轻蔑温和者12
一
    尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提［庙］。
二
    其时，尊者婆耆沙以夸自己之顿才，轻蔑其他温和比丘等。
三
    时，尊者婆耆沙生如是思念：“以夸自己之顿才，轻蔑其他温和比丘等。对我真是甚悲痛。”
四
    如是尊者婆耆沙，自己省悔，其时唱此偈曰：
    舍慢瞿昙徒　　无余离慢道
    昏醉于慢道　　悔之焉不久
    覆覆于慢行　　人人堕地狱
    慢堕地狱者　　长夜于悲痛
    道之胜利者　　正行者比丘
    何时皆不悲　　以受誉安乐
    彼实法乐者　　于世不固陋
    精进离盖障　　清拂无余慢
    依智慧灭尽13　烦恼寂静者14

注：
12 杂阿含经卷四五．一九（大正藏二．三三一c）。
13 vijjāyantakaro = vijjāya kilesa-antakaro。
14 samitāvi = rāgâdinaṁ samitatāya samitāvi。


4.第四 阿难

《相应部·1.有偈篇·8.婆耆沙长老相应·4.第四 阿难》

    ［四］ 第四 阿难15
一
    尔时，尊者阿难住舍卫城祇树给孤独园。
二
    时，尊者阿难，清晨着衣持钵，尊者婆耆沙为随侍入舍卫城乞食。
三
    其时，尊者婆耆沙生不快，贪欲污其心。
四
    时，尊者婆耆沙以偈白阿难曰：
    我为贪欲烧　　我乃心炎燃
    瞿昙哀怜我　　请说消火法
五
    ［阿难：］
    依于颠倒想　　汝心之炎燃
    以呼起贪欲　　令止见净相
    见诸行无常16　苦恼非自己
    消灭大贪火　　勿为屡次烧
    集心于一点　　令其住静寂
    依于不净想　　令修自己心
    有于身念住17　以满厌恶情
    习修于无相　　消灭慢随眠
    依其慢现观18　得行于寂静

注：
15 杂阿含经卷四五．一七（大正藏，二．三三一c）。
16 原文 parato passa 如依字义为见他，在注释则作见无常解。
17 sati kāyagatā 身念住，乃观身不净。
18 现观于慢。乃现观于慢之舍离。（注释）


5.第五 善说

《相应部·1.有偈篇·8.婆耆沙长老相应·5.第五 善说》

    ［五］ 第五 善说19
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊呼诸比丘：“诸比丘！”
三
    “唯然，世尊！”，彼等诸比丘奉答世尊。
四
    世尊以此宣说：“诸比丘！四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。四支者何？
五
    诸比丘！于此语善说而非恶说。语法而非不法。语爱语而非非爱语。语真实而非虚假。诸比丘！此四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。”
六
    世尊以此宣说，善逝以此宣说，又作如是言曰：
    为善人所云　　第一语于善
    第二语如法　　勿语不如法
    第三语优美　　勿以语粗犷
    第四语真实　　勿以语虚伪
七
    时尊者婆耆沙，即从座起，一肩着衣，合掌礼拜世尊，以此白世尊曰：“世尊！我涌思念！善逝！我涌思念！”
八
    世尊曰：“婆耆沙！请说。”
九
    时尊者婆耆沙白世尊，以适当之偈予奉赞：
    人以语其语　　勿令自己苦
    亦无害他语　　此为语善语
    人语善故事　　其语以快耳
    不语他人恶　　此则云善美
    真实甘露语　　此乃从古法
    以请真义法　　善人悉确立
    佛陀所说语　　达涅槃安稳
    以至尽苦边　　此实无上语

注：
19 杂阿含经卷四五、二一（大正藏二·三三二a）


6.第六 舍利弗

《相应部·1.有偈篇·8.婆耆沙长老相应·6.第六 舍利弗》

    ［六］ 第六 舍利弗20
一
    尔时，尊者舍利弗住舍卫城祇树给孤独园。
二
    其时，尊者舍利弗以和蔼语、明了、无浊声，使明知意义之法语、教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。
三
    时尊者婆耆沙生如是思念：“此尊者舍利弗，以和蔼之语，明了、无浊声，使明知意义之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。我今向尊者舍利弗，应以适当之偈赞叹。”
四
    时，尊者婆耆沙则从座起，一肩着衣，合掌礼尊者舍利弗，以此称尊者舍利弗：“吾友舍利弗！我涌思念！吾友舍利弗！我涌思念。”
五
    “吾友婆耆沙！请说。”
六
    时，尊者婆耆沙以适当之偈，向尊者舍利弗赞叹曰：
    智慧深而贤　　巧分道非道
    大智舍利弗　　说法诸比丘
    略说又广说　　如舍利鸟声
    无浊妙辩涌　　其声犹如蜜
    快乐耳爽美　　说而心跃欢
    注意以倾耳　　比丘等听闻

注：
20 杂阿含经卷四五、一三（大正藏二·三二九b）


7.第七 自恣

《相应部·1.有偈篇·8.婆耆沙长老相应·7.第七 自恣》

    ［七］ 第七 自恣21
一
    尔时，世尊与五百比丘众共住舍卫城东园鹿子母讲堂。皆是阿罗汉。
二
    其时，世尊是日布萨自恣之日，为比丘众所围绕，坐于露地。
三
    时，世尊默然，还视比丘众，言诸比丘：
四
    诸比丘！我今自恣。汝等对我身语，有否云何非难耶？”
五
    如是言已。尊者舍利弗即从座起，一肩着衣，合掌礼世尊，以此白曰：“否也！世尊。我等于世尊之身上，不见有可非议者。世尊！世尊令未生之道生，令知未知之道，说未说之法。道之知者，是道之了者，道之巧者。今弟子等顺从道，而后能其有道者。世尊！我亦向世尊自恣。世尊！我之身语，有否云何可非难耶？”
六
    “否也。舍利弗！我对汝之身语，亦无何可非难。舍利弗！汝是贤者、大智者、广智者、捷智者、锐智者，贯通智者。舍利弗！犹如转轮王之长子，以正转父王所转之车轮。舍利弗！如是汝正转我所转之无上法轮。”
七
    “世尊！若于我身语，皆无可非难者，此五百比丘众之身语，尚有何可予非难耶？”
八
    “舍利弗！此五百比丘之身语，我无可非难。舍利弗！此五百比丘中，有六十比丘是三明者，六十比丘是六通者，六十比丘是俱解脱者，其他是慧解脱者。”
九
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：
一〇
    “世尊！我涌思念。善逝，我涌思念！”
一一
    世尊曰：“婆耆沙，请说。”
一二
    时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
    今乃十五夜　　为众之清净
    五百比丘集　　无污断结缚
    无后有圣者　　犹如转轮王
    大臣等围绕　　譬如限大海
    惠遍此大地　　如是战胜者
    无上商队主　　三明灭死魔
    弟子等敬礼　　此等世尊子
    于此不曾弄　　无用之辩者
    拔去渴爱箭　　敬礼日种佛

注：
21 杂阿含经卷四五、一五（大正藏二·三三〇a）


8.第八 千以上

《相应部·1.有偈篇·8.婆耆沙长老相应·8.第八 千以上》

    ［八］ 第八 千以上22
一
    尔时，世尊与千二百五十人比丘，俱住舍卫城祇树给孤独园。
二
    其时，世尊依导引涅槃23之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚、心意集中、倾耳闻法。
三
    时，尊者婆耆沙如是思念：“今世尊依导引涅槃之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚、心意集中，倾耳闻法。我今以适当之偈，向世尊赞叹。”
四
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼敬世尊，以此白世尊曰：“世尊！我涌思念，善逝！我涌思念。”
五
    世尊曰：“婆耆沙，请说。”
六
    时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
    千以上比丘　　以离尘垢法
    何处均无怖　　礼敬说涅槃
    应供善逝尊　　正觉者所说
    无有垢秽法　　彼等比丘闻
    比丘众围绕　　实正觉者光
    世尊实龙象　　第七之圣者
    犹如大雨降　　弟子等受润
    为奉见我师　　从日住出来
    弟子之一人　　我是婆耆沙
    礼敬大雄足
七
    “婆耆沙！此等偈乃汝以前所作耶？或汝立即忆起者耶？”
八
    “世尊！此等偈非以前之作，乃我当今立即所现。”
九
    “然则，婆耆沙！既非以前所作者，即更再多说。”
一〇
    “唯然！世尊！”尊者婆耆沙奉答世尊，即说更多偈赞世尊：
    胜恶魔邪路　　行破诸障碍
    结缚切断者　　分别说清法24
    我等度瀑流　　说示种种道
    于所说不死　　我等法见者
    树立不运去　　贯串光作者
    过一切见处25　以见于涅槃
    自知并自证　　其最上之法
    我等说十处26　于所善说法
    知法之学者　　无放逸余地
    依此世尊法　　常在不放逸
    礼敬而修学

注：
22 杂阿含经卷四五．二二（大正藏二．三三二b）。
23 原文 nibbānapaṭisaṁyutta 乃与涅槃相关之义。
24 在底本虽作 asitaṁ，在注释中则读作 anissitaṁ。汉译亦作清白之法，今译作无所着之清白法。
25 依注示，见处者，乃指识处之四识住，七识住，亦指我人之轮回。
26 在注中，解释其五之第一法，说示五群之首，五群之法，其意义则不甚明了。在英译中，则读作 dassa-ṭ ṭhānaṁ。


9.第九 憍陈如

《相应部·1.有偈篇·8.婆耆沙长老相应·9.第九 憍陈如》

    ［九］ 第九 憍陈如27
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，尊者阿若憍陈如，其久始诣世尊处。诣而五体投地于世尊足，以口接吻世尊之足，手磨而呼自名曰：“世尊！我是憍陈如；善逝！我是憍陈如。”
三
    时，尊者婆耆沙如是思念：“此尊者阿若憍陈如，其久始诣世尊处，诣而五体投地于世尊之足，以口接吻世尊之足，手磨自呼名曰：‘世尊！我是憍陈如；善逝！我是憍陈如。’今尊者阿若憍陈如，于世尊面前，我以适当之偈赞叹。”
四
    时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝，我涌思念。”
五
    世尊曰：“婆耆沙！请说。”
六
    时，尊者婆耆沙对尊者阿若憍陈如，于世尊面前，以适当之偈赞曰：
    上座憍陈如　　随顺佛所证
    虔诚出离者　　屡屡快乐于
    远离之乐住　　行如师之教
    弟子之所达　　学于不放逸
    一切以达此　　有具大威力
    到达于三明　　巧于他心智
    法嗣憍陈如　　今头礼师足

注：
27 杂阿含经卷四五、一二（大正藏二·三二九b）


10.第十 目犍连

《相应部·1.有偈篇·8.婆耆沙长老相应·10.第十 目犍连》

    ［一○］ 第十 目犍连28
一
    尔时，世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。时，尊者大目犍连，以验彼等之心，解脱而无亿波提29。
二
    时，尊者婆耆沙作如是思念：“今世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。尊者大目犍连，以验彼等之心，悉解脱而无亿波提。今尊者大目犍连于世尊之面前，我以适当之偈赞叹。”
三
    时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝！我涌思念。”
四
    世尊曰：“婆耆沙！请说。”
五
    时，尊者婆耆沙对尊者大目犍连，于世尊面前，以适当之偈赞曰：
    达苦恼彼岸　　坐山侧圣者
    胜死达三明　　弟子等礼敬
    大神力目连　　验他诸人心
    彼等心解脱　　知无有余依
    达苦恼彼岸　　具足一切支
    成满种种相　　彼礼敬瞿昙

注：
28 杂阿含经卷四五、一四（大正藏二·三二九c）
29 亿波提（upadhi）指成为再有者。依着。


11.第十一 伽伽罗池

《相应部·1.有偈篇·8.婆耆沙长老相应·11.第十一 伽伽罗池》

    ［一一］ 第十一 伽伽罗池30
一
    尔时，世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆夷，数千之诸天俱，世尊依其光颜，依其名声，光辉胜越彼等。
二
    时，尊者婆耆沙作如是思念：“今世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆夷，数千之诸天俱。世尊依其光颜，依其名声，光辉胜越彼等。今于世尊面前，我以适当之偈赞叹。”
三
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝！我涌思念。”
四
    世尊曰：“婆耆沙！请说。”
五
    时，尊者婆耆沙于世尊面前，以适当之偈赞曰：
    如无云空月　　无云太阳耀
    鸯耆罗牟尼　　荣光耀世界

注：
30 杂阿含经卷四五、一一（大正藏二·三二九a）


12.第十二 婆耆沙

《相应部·1.有偈篇·8.婆耆沙长老相应·12.第十二 婆耆沙》

    ［一二］ 第十二 婆耆沙31
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    其时，尊者婆耆沙，得阿罗汉果不久，耽味于解脱乐，其时，唱此偈曰：
    我昔耽作诗　　村庄市里游
    时见正觉者　　我于生正信
    佛陀为我说　　蕴处界等法
    我闻如是法　　无家而出家
    实于圣者见　　入其道之道32
    比丘比丘尼　　利益成正觉
    我来于佛前　　实是善来者
    到达于三明　　遂行如佛教
    我得清天眼　　以知于宿命
    得三明神通　　巧知于他心

    此嗢陀南：
    出离与不快　　轻蔑温和者
    阿难与善说　　舍利弗自恣
    千人之以上　　憍陈如目连
    及伽伽罗池　　依于婆耆沙
    总数为十二

注：
31 杂阿含经卷四五．二〇（大正藏二．三三一c）。
32 原文 niyāmagataddasā = niyāmagatā c'eva niyāmadasā ti ca（决定得入、决定得见）。


9.森林相应

第九 森林相应

    （原版目次）
  第一 苇品……………………………………………………………………………三三二
      一 远离…………………………………………………………………………三三三
      二 看护…………………………………………………………………………三三四
      三 迦叶…………………………………………………………………………三三五
      四 多数…………………………………………………………………………三三六
      五 阿难…………………………………………………………………………三三七
      六 阿那律………………………………………………………………………三三八
      七 那伽达多……………………………………………………………………三三九
      八 家妇…………………………………………………………………………三四0
      九 跋耆子………………………………………………………………………三四一
    一0  诵经…………………………………………………………………………三四一
    一一 不正思惟……………………………………………………………………三四二
    一二 中午…………………………………………………………………………三四三
    一三 不制御根……………………………………………………………………三四四
    一四 红莲…………………………………………………………………………三四五


1.第一 远离

《相应部·1.有偈篇·9.森林相应·1.第一 远离》

        第一 苇品
    ［一］ 第一 远离1
一
    如是我闻。尔时，有比丘住拘萨罗国之茂林。
二
    其时，彼比丘，去往日住，至住家起恶不善之思。
三
    时，住彼森林之天神，怜悯彼比丘，欲警觉此比丘，令思有益，而接近此比丘。
四
    近而以偈语此比丘曰：
    入森求远离　　汝心走外界
    对人与灭欲　　离贪欲心安
    除不快正念　　我等赞善人2
    地狱尘难除3 4 勿运渴爱尘
    如鸟浴沙泥　　挺身羽尘落
    如是之比丘　　于正念正勤
    拂落沾身尘
五
    时，彼比丘受天神所警策而起惊惺。

注：
1 杂阿含经卷五〇．九（大正藏二．三六八a）。
2 底本之 sārayāmase 读作 sarāyamāmase。我等记忆在心。在注中读作 sādayāmase。
3 原文 pātālarajo 在注中作 appatiṭṭhaṭṭhena pātāla-saṅkhato kilesa rajo（依无支持义，称作地狱之烦恼垢）。
4 原文 duruttamo 在锡兰本作 duttaro 其意义则不甚明了。


2.第二 看护

《相应部·1.有偈篇·9.森林相应·2.第二 看护》

    ［二］ 第二 看护5
一
    尔时，有比丘住拘萨罗国之茂林。
二
    其时，彼比丘6去往日住而睡眠。
三
    时，住于林中之一天神，怜悯比丘，欲警觉彼比丘，令思有益，以诣比丘之处。
四
    诣已以偈语彼比丘曰：
    比丘当醒起　　何故而睡卧
    睡眠有何益　　有病毒箭射
    烦恼人何眠　　依信而出家
    身为无家者　　始增养其信
    勿陷睡眠域
五
    ［比丘：］
    乐欲无常灭7 　痴汉迷醉此
    以解脱结缚　　出家无所着
    眠之何故责　　解脱灭贪欲
    以超过无明　　其智已清净
    如是之出家　　何故受见责
    依明破无明　　以灭尽诸漏
    无忧亦无闷　　如是之出定
    何故受见责　　精进而不挠
    冀望于涅槃　　常勇猛精进
    如是之出家　　何故受见责

注：
5 杂阿含经卷五〇．八（大正藏二．三六七c）。
6 此比丘虽是漏尽者，自远地乞食归疲倦而入眠。
7 此偈以下，究为天神偈或比丘偈，不得而知。在注释亦谓不明其所以，其第四句，出有两种解释。


3.第三 迦叶（猎夫）

《相应部·1.有偈篇·9.森林相应·3.第三 迦叶》

    ［三］ 迦叶（猎夫）8
一
    尔时，尊者迦叶住拘萨罗国之茂林。
二
    其时，尊者迦叶去往日住，教诫一猎夫。
三
    时住彼林中有一天神，怜悯尊者迦叶，欲警觉尊者迦叶，令思有益，来至尊者迦叶处。
四
    到已，而以偈语尊者迦叶曰：
    往山险猎师　　无智无心者
    非为教诫时　　我见如痴汉
    彼闻亦不悟　　连见亦不见
    虽然与语法　　愚者不悟义
    迦叶犹如与　　十指之光明9
    彼不见物形　　因无眼可见
五
    时，尊迦叶，依其天神之警觉而惊起。

注：
8 杂阿含经卷五〇、一五（大正藏二·三六九b）
9 为唤起猎师之注意，乃举十指以神通放光明。


4.第四 多数（游）方者

《相应部·1.有偈篇·9.森林相应·4.第四 多数》

    ［四］ 第四 多数（游）方者10
一
    尔时，众多比丘住拘萨罗国之茂林。
二
    时彼等诸比丘，渡过雨期三月，之后而外出游方。
三
    时，住彼林中有一天神，不见彼等诸比丘，而心生悲，其时以唱此偈曰：
    多见空居座　　我今心不乐
    多闻美说者　　瞿昙弟子等
    已从何处去
四
    如是言已，其他之天神，以偈语其天神曰：
    或者摩揭陀　　或者拘萨罗
    或者往跋耆　　如无系蹄鹿
    比丘等无家　　而能自在住

注：
10 杂阿含经卷五〇、七（大正藏二·三六七c）


5.第五 阿难

《相应部·1.有偈篇·9.森林相应·5.第五 阿难》

    ［五］ 第五 阿难11
一
    尔时，尊者阿难住拘萨罗国之茂林。
二
    其时，尊者阿难多说在家12诸事而住。
三
    时住彼林中一天神，怜悯尊者阿难，欲警觉尊者阿难，令思有益。来至阿难之处说偈曰：
    入树下居住　　潜心于涅槃
    瞿昙禅思之　　勿为于放逸
    以行于杂谈　　与汝有何用
四
    时，尊者阿难受天神之警觉而惊起。

注：
11 杂阿含经卷五〇．一七（大正藏二．三六九c）。
12 依注所示：此乃释尊灭后，阿难告别大迦叶，怀持世尊之衣钵，来至拘萨罗国入林中，将欲思惟悟证。且于出而乞时，人人见得阿难，皆闻世尊之入灭，而以之询问并信感悲泣。阿难则忙于开示法要予安慰。天神则诫勉勿太关切在家俗事。长老偈，一一九偈之注，以此偈作跋耆子（Vajjiputta）之偈。


6.第六 阿那律

《相应部·1.有偈篇·9.森林相应·6.第六 阿那律》

    ［六］ 第六 阿那律13
一
    尔时，尊者阿那律住拘萨罗国之茂林。
二
    时，尊者阿那律俗家之妻，为三十三天天神之阇利仁，来诣尊者阿那律处。
三
    诣已以偈语阿那律曰：
    请卿来此住　　具一切爱欲
    以发起志愿　　生于忉利天
    而尝天妃拥　　围绕耀光辉
四
    ［阿那律］
    滞着有身见　　天女等之祸
    天女之所得　　人人亦成祸
五
    ［阇利仁］
    为世所称赞　　忉利天住家
    不见欢喜园　　非知快乐事
六
    ［阿那律］
    愚者汝不知　　佛之所宣说
    一切行无常　　皆为生灭性
    生者而又灭　　此等之寂静
    始是真快乐　　阇利仁天界
    我无受住家　　越过此轮回
    从今无他生

注：
13 杂阿含经卷五〇、一二（大正藏二·三六八c）


7.第七 那伽达多

《相应部·1.有偈篇·9.森林相应·7.第七 那伽达多》

    ［七］ 第七 那伽达多14
一
    尔时，尊者那伽达多住拘萨罗国之茂林。
二
    其时，尊者那伽达多于清晨，趁早入村，过午后则迟归林中。
三
    时，住彼林中一天神，怜悯尊者那伽达多，欲警觉尊者那伽达多，令思有益，来到尊者那伽达多处。
四
    到已，以偈语尊者那伽达多曰：
    那伽达多友　　汝过早入村
    日迟始归林　　与在家人交
    同以为苦乐　　我那伽达多
    惟恐过大胆　　与在家人交
    力强之死王　　将落恶魔领
五
    时，尊者那伽达多，依天神之警觉而惊起。

注：
14 杂阿含经卷五〇．一八（大正藏二．三六九c）。
15 底本之 akāle pavissa 读作 akāle pavissasi。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［15］”，CBETA于此处加上“［15］”之注解标号）
16 将 suppagabbhaṁ 作如斯之译。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［16］”，CBETA于此处加上“［16］”之注解标号）


8.第八 家妇

《相应部·1.有偈篇·9.森林相应·8.第八 家妇》

    ［八］ 第八 家妇17
一
    尔时，一比丘住拘萨罗国之茂林。
二
    其时，有一比丘多住于在家。
三
    时，彼林住一天神，怜悯其比丘、欲警觉其比丘，令思有益，到其家中化作家妇，到其比丘处。
四
    到已，以偈告彼比丘曰：
    河之岸或者　　市门之闲场
    集会堂等地　　街头或市集
    私议汝与妾　　原来为何故
五
    ［比丘:］
    世多不快语　　苦行者堪忍
    不因此焦心　　不因此痛苦
    如风怖林鹿19　其声亦惊人
    若谓轻其心　　修行不成就

注：
17 杂阿含经卷五〇．二〇（大正藏二．三七〇b）。
18 一比丘乞食进入街市。有一家庭妇女见其相好端严而邀请入中，供食餐毕聆听法语益增信仰而发心布施。比丘依之精进而得阿罗汉果。为感念此家庭之恩义，而只此家行托钵。天神不知其所证悟，而歌颂警觉之偈。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［18］”，CBETA于此处加上“［18］”之注解标号）
19 vātamiga 为风所吹动之树叶，鹿闻其音而生怖。


9.第九 跋耆子（毗舍离）

《相应部·1.有偈篇·9.森林相应·9.第九 跋耆子》

    ［九］ 第九 跋耆子（毗舍离）20
一
    尔时，有跋耆子比丘，住毗舍离之茂林。
二
    时，毗舍离整夜行祭事。
三
    时，其比丘闻毗舍离器乐、声乐之骚音而叹息21，其时以唱偈曰：
    如弃林木材　　我等独住森
    实则如是夜　　谁比我等幸
四
    时，彼林住一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。
五
    到已，以偈语此比丘曰：
    若弃林木材　　汝虽独住森
    众多人羡汝　　犹如堕狱者
    羡慕生天者
六
    时，此比丘受其天神之警觉而惊起。

注：
20 杂阿含经卷五〇．一六（大正藏二．三六九c）。
21 听得世间之骚动音声，慨叹生起于浮世之心。


10.第十 诵经（法）

《相应部·1.有偈篇·9.森林相应·10.第十 诵经》

    ［一○］ 第十 诵经（法）22
一
    尔时，有比丘住拘萨罗国之茂林。
二
    其时，此比丘，以往甚勤诵经，今则不勤23，默然而坐。
三
    时，住彼林中天神，不得复闻此比丘之法，来到比丘之处。
四
    到已，而以偈语此比丘曰：
    比丘汝何故　　今交诸比丘
    不诵法句耶　　人闻得欢喜
    现在得称赞
五
    ［比丘：］
    依离欲至果　　前望于法句
    今依离至果　　见闻思何物
    依智慧舍弃　　善人是为教

注：
22 杂阿含经卷五〇、一三（大正藏二·三六八c）
23 此比丘以前常时诵经，于五蕴起观而得应果。既然已得，自认即不再须诵经，从而耽乐于得果之乐。


11.第十一 不正思惟（思惟）

《相应部·1.有偈篇·9.森林相应·11.第十一 不正思惟》

    ［一一］ 第十一 不正思惟（思惟）24
一
    尔时，有比丘住拘萨罗国之茂林。
二
    时，彼比丘去往日住，起恶不善觉，即欲觉、嗔觉、害觉。
三
    时，住其林中一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。
四
    到已，以偈语比丘曰：
    汝依不正思　　醉不善觉想
    舍不正思惟　　以为正思惟
    对于师法僧　　勿从戒退转
    汝斯达欢喜　　无疑得喜乐
    从此欢喜多　　应尽诸苦恼
五
    时，此比丘依天神之警觉而惊起。

注：
24 杂阿含经卷五〇、一〇（大正藏二·三六八b）


12.第十二 中午（鸣动）

《相应部·1.有偈篇·9.森林相应·12.第十二 中午》

    ［一二］ 第十二 中午（鸣动）25
一
    尔时，比丘住拘萨罗国之茂林。
二
    时，住其林一天神，来到比丘之处。
三
    到已，走近此比丘，以言偈曰：
    在日之炎盛　　鸟停枝不动
    大林声鸣放　　恐怖以袭我
四
    ［比丘：］
    在日之炎盛　　鸟停枝不动
    大林声鸣放　　我满其快乐

注：
25 杂阿含经卷五〇、一一（大正藏二·三六八b）


13.第十三 不制御根（多比丘）

《相应部·1.有偈篇·9.森林相应·13.第十三 不制御根》

    ［一三］ 第十三 不制御根（多比丘）26
一
    尔时，众多比丘住拘萨罗国之茂林。掉举、心乱、轻骚、絮叨而多无聊语、妄念不正知、心不静、散乱、诸根不制御。
二
    时，住其林之天神，怜悯此比丘等，欲警觉彼等诸比丘，令思有益，来到此比丘等处。
三
    到已，而以偈语彼等诸比丘曰：
    往昔瞿昙之　　弟子比丘等
    安乐而其住　　心无求乞食
    心无求而住　　知世之无常
    彼等苦恼尽　　如今比丘等
    以恶向自己　　如村长于村
    心为他富夺　　餐食而寝卧
    于僧不合掌　　此有人礼我
    然而被遗弃　　无主之人众
    犹如诸死尸　　我对放逸者
    其众人以语　　于不住放逸
    人人我归依
四
    时，彼等诸比丘依天神之警觉而惊起。

注：
26 杂阿含经卷五〇、一九（大正藏二·三七〇a）


14.第十四 红莲（白莲）

《相应部·1.有偈篇·9.森林相应·14.第十四 红莲》

    ［一四］ 第十四 红莲（白莲）27
一
    尔时，一比丘住拘萨罗国之茂林。
二
    时，此比丘食后收钵，入于莲池，以嗅红莲之香。
三
    时，住彼林一天神，怜悯此比丘，欲警觉此比丘，令思有益。来到比丘处。
四
    到已，以偈语其比丘曰：
    此水所生花　　不予汝嗅闻
    此亦一盗者　　汝盗香花人
五
    ［比丘：］
    不取又不折　　离而嗅莲香
    如何汝云我　　是花香盗人
    以掘其根头　　或餐其莲茎
    如是行暴人　　何故汝不云
六
    ［天神：］
    如下婢污衣　　不净粗暴人
    我不言此语　　云汝则相应
    无有罪污秽　　常求清净人
    恶如毛毫端　　见犹天云大
七
    ［比丘：］
    夜叉我知汝　　又以哀怜我
    以如是见时　　夜叉又语我
八
    ［天神：］
    我非靠汝生　　亦非指为恶
    比丘汝自己　　不得为不知
    如何去善趣
九
    时，此比丘依天神之警觉，而惊起。

    此嗢陀南
    远离与看护　　迦叶与多数
    阿难阿那律　　及那伽达多
    家妇跋耆子　　毗舍离诵经
    不正思午日　　及不制御根
    红莲等十四

注：
28 在注中作 ākiṇṇa-kammanto 者，乃 aparisuddha-kammato 不净业之意；如为 akahina-kammanto 者，kakkhala-kammamt。则作荒弛行业之意解。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［28］”，CBETA于此处加上“［28］”之注解标号）


10.夜叉相应

第十 夜叉相应

    （原版目次）
      一 因陀迦………………………………………………………………………三五一
      二 释罗…………………………………………………………………………三五一
      三 针毛…………………………………………………………………………三五二
      四 摩尼跋陀……………………………………………………………………三五四
      五 左奴…………………………………………………………………………三五五
      六 夜叉童子……………………………………………………………………三五七
      七 富那婆薮……………………………………………………………………三五七
      八 须达多………………………………………………………………………三五九
      九 叔迦罗(其一)………………………………………………………………三六二
      十 叔迦罗(其二)………………………………………………………………三六二
    一一 毗罗…………………………………………………………………………三六三
    一二 阿罗毗………………………………………………………………………三六三


1.第一 因陀迦

《相应部·1.有偈篇·10.夜叉相应·1.第一 因陀迦》

    ［一］ 第一 因陀迦1
一
    尔时，世尊住王舍城，因陀峰山，因陀夜叉之住处。
二
    时，因陀迦夜叉来诣世尊处。诣而以偈白世尊曰：
    诸佛说此色非命　　然则如何命在身
    此骨与肉何处来2 　如何此生住母胎
三
    ［世尊：］
    初有迦罗逻　　由此迦罗逻
    而有阿部昙　　由此阿部昙
    由生溜肉生　　溜肉生坚肉
    由坚肢节生　　生发及毛爪
    如是母以取　　饮料及食物
    住于母胎者　　依此而生长

注：
1 杂阿含经卷四九．七（大正藏二．三五七c）。
2 骨（aṭṭhi）中所含者有三百肉片，肉（Yakaviṇḍa）中所含者有九百肉片。


2.第二 释罗

《相应部·1.有偈篇·10.夜叉相应·2.第二 释罗》

    ［二］ 第二 释罗3
一
    尔时，世尊住王舍城灵鹫山。
二
    时，名释罗夜叉，来诣世尊处。诣已以偈白世尊曰：
    卿离一切缚　　解脱之沙门
    教化其他者　　非卿之所为
三
    ［世尊：］
    释罗与众交　　无论之形态
    非相应智人　　唯倾心同情
    以是寂静心　　虽教化于他
    亦不为所缚　　唯同情爱怜

注：
3 杂阿含经卷二二、二（大正藏二·一五三c）


3.第三 针毛

《相应部·1.有偈篇·10.夜叉相应·3.第三 针毛》

    ［三］ 第三 针毛4
一
    尔时，世尊住伽耶之石床，针毛夜叉之住处。
二
    时，怯罗夜叉与针毛夜叉路过世尊近处。
三
    时，怯罗夜叉告针毛夜叉曰：“此是沙门。”
四
    “不！此非沙门，是小沙门。至少知彼是沙门耶！小沙门耶！［暂］为小沙门。”
五
    时，针毛夜叉来诣世尊处。诣已，以身碰世尊。
六
    时，世尊将身闪避。
七
    时，针毛夜叉，以此白世尊：“沙门！恐怖我耶？”
八
    “不！友！我非恐怖，然而，与汝相触，总非善事。”
九
    “沙门！我问汝，汝若不能说明，汝当乱心，当破汝之心脏，取汝之两脚，投诸恒河之彼岸。”
一〇
    “不！友！我于包括天界、魔界、梵天界之世界，于沙门、婆罗门人天之众中，不见我心乱、破我心脏，取两脚投诸恒河彼岸者。然而，友！欲者先问。”
一一
    贪欲与嗔恚　　以何为因起
    快不快恐怖　　又从何因生
    犹如童子等5 　放其缚足鸟
    心想何处起
一二
    ［世尊:］
    贪欲与嗔恚　　当由渴爱起
    快不快恐怖　　悉由自己生
    犹如童子等　　放其缚足鸟
    心想由此起　　身从渴爱生
    尼俱律陀树　　其干由根生
    凡夫着爱欲　　知遍林蔓草
    知其生因者　　则以灭此因
    谛听之夜叉　　彼等前来渡
    难渡渡瀑流　　无有受再生

注：
4 杂阿含经卷四九．三一（大正藏二．三六三b）。
5 童子，系缚鸟足放之，鸟乍飞又落，恶心于心中生起，旋又归于心。


4.第四 摩尼跋陀

《相应部·1.有偈篇·10.夜叉相应·4.第四 摩尼跋陀》

    ［四］ 第四 摩尼跋陀6
一
    尔时，世尊住摩揭陀国，摩尼摩罗迦制底之摩尼跋陀夜叉住处。
二
    时，摩尼跋陀夜叉来诣世尊处。诣己，于世尊处说此偈曰：
    常于正念人幸福　　以持正念得安乐
    正念明日犹言祥　　彼解脱一切愤怒
三
    ［世尊：］
    常于正念人幸福　　以持正念得安乐
    正念明日犹吉祥　　然彼不解一切怒
    是心日夜乐不害　　以慈悲一切有情
    于彼无有任何怒

注：
6 杂阿含经卷四九、二六（大正藏二·三六二a）
7 此偈，只于缅甸本才有。


5.第五 左奴

《相应部·1.有偈篇·10.夜叉相应·5.第五 左奴》

    ［五］ 第五 左奴8
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    时有优婆夷名左奴之子9，为夜叉所魅惑。
三
    时，优婆夷叹息，而唱此等偈曰：
    我常闻如是　　阿罗汉宣说
    我常闻如是　　阿罗汉宣说
    然则今日我　　见夜叉魅弄
    左奴为何事　　十四十五日
    半月第八日　　得神变分日11
    奉持八斋戒　　以住于布萨
    以行于梵行　　夜叉不能魅
    我闻罗汉说　　然我今日见
    夜叉魅左奴　　此乃为何事
四
    ［夜叉：］
    十四十五日　　半月第八日
    得神变分日　　奉持八斋戒
    以住于布萨　　以住梵行者
    夜叉不能魅　　我闻罗汉说
    左奴若醒觉　　以此可语汝
    此乃夜叉语　　不分公与私
    勿行任何恶　　若作恶业者
    又若为欲为　　如鸟跃上逃
    难逃汝苦恼
五
    ［左奴：］
    人皆哭死人　　生别时亦哭
    我活活于此　　母何故泣我
六
    ［优婆夷］
    人皆泣子死　　生别时亦哭
    然一度离欲　　而且又归来
    亦以哭其子　　其生亦似死
    子汝出烬炎　　愿不再堕烬
    爱子出地狱　　希不再入狱
    逃离为幸福　　谁此语我等
    盛火出家货　　汝欲再烧耶12

注：
8 杂阿含经卷五〇．一（大正藏二．三六四a）。
9 虔诚之优婆夷，令其幼子左奴出家。左奴为沙弥精勤于讽诵经典，并云以此讽诵经卷功德与父母。但其现生父母虽不能知，其前生之母乃一夜叉女，得受此功德。夜叉女因此得受诸天爱敬。后来左奴及长大并不喜悦为沙门，乃往生母处诉心意。彼夜叉女一者曾救挽其名誉；一者曾为遮止左奴之还俗，于是左奴倒地吹泡。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［09］”，CBETA于此处加上“［09］”之注解标号）
10 此偈仅只缅甸本才有，或许系不必要者。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［10］”，CBETA于此处加上“［10］”之注解标号）
11 得神变分之日。谓在初八日前后，或十四日之前日，或安居后之自恣之日，特别是云守持斋戒之日。能于此日守斋戒者，可得神变，故称得神变分日。
12 在底本中脱漏此二句，兹依暹罗本补充。


6.第六 夜叉童子

《相应部·1.有偈篇·10.夜叉相应·6.第六 夜叉童子》

    ［六］ 第六 夜叉童子13
一
    尔时，尊者阿那律住舍卫城祇树给孤独园。
二
    时，尊者阿那律，黎明即起，以诵法句。
三
    时，夜叉童母之夜叉女，如是告其子曰：
    美哉迦罗汝　　勿骚作音声
    比丘诵法句　　我若知法句
    以如是行者　　乃我等利益
    切勿杀生物　　知而勿妄语
    自己行善戒　　我等脱鬼胎

注：
13 杂阿含经卷四九、二八（大正藏二·三六二c）


7.第七 富那婆薮

《相应部·1.有偈篇·10.夜叉相应·7.第七 富那婆薮》

    ［七］ 第七 富那婆薮14
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    其时，世尊就有关涅槃，说法教示、利益、鼓励比丘等。彼等诸比丘、深切注意虔诚、心意集中、倾耳谛听。
三
    时，富那婆薮母之夜叉女15，以言告其子等：
    静默郁多罗　　富那婆当默
    我暂闻思惟　　无上佛师教
    世尊说涅槃　　解脱诸结缚
    我甚爱此法　　世我子可爱
    世我夫可爱　　然而求此法16
    有胜过此等　　子夫虽可爱
    不能脱苦恼　　听闻正法者
    令人解苦恼　　于世败此恼
    迷之于老死　　为解脱老死
    证悟于正法　　我愿闻此法
    富那婆当默
四
    ［富那婆薮］
    母我乃不语　　静默郁多罗
    倾耳于法者　　闻法为快乐
    因不知正法　　母我迷苦恼
    此乃与迷于　　人天光辉者
    最后身佛陀　　有眼今说法
五
    ［夜叉女］
    善哉如是语　　我子寝我怀
    我子乃贤哉　　我子今爱乐
    无上佛所说　　无染净白法
    子富那婆薮　　我今日心安
    解脱于轮回　　以见于圣谛
    我子郁多罗　　汝亦闻于我

注：
14 杂阿含经卷四九．二九（大正藏二．三六二c）。
15 傍晚，世尊坐在香殿阳台上说法。夜叉女之郁多罗抱腰牵引富那婆薮之手在便所及尘埃等处寻找食物。来至香殿之后，听到有人集聚之声音，心想或许是宴会，而欣悦走近，忽然间听到世尊说法之声音。诸天虽知有夜叉之走近，却未予驱止而此夜叉则恰如饿鬼。
16 magganā = patthanā。


8.第八 须达多

《相应部·1.有偈篇·10.夜叉相应·8.第八 须达多》

    ［八］ 第八 须达多17
一
    尔时，世尊住王舍城之寒林。
二
    其时，给孤独长者，有事到王舍城。
三
    给孤独长者闻“佛实出现于世。”欲往拜见世尊。
四
    时，给孤独长者作如是思惟：“今日欲往拜见世尊，时已过迟。明日适时当始往拜见世尊。”则念佛而卧。其夜曾三度以为天亮而起身。
五
    时，给孤独长者来到墓地之门18，诸天则开其门19。
六
    时，给孤独长者走出市镇，当离去时，光灭而暗，恐怖战栗，毛发竖立。长者就此欲退返。
七
    时，尸婆迦夜叉不现其形，只令闻声：
    百象与百马　　又百之驴车20
    百千之女亦　　装摩尼耳环
    于此行一步　　不值十六一
    行进之长者　　行进之长者
    行进始能近　　退避当用脚
八
    时，给孤独长者，暗灭光现、毛发竖立之恐怖战栗亦静止。
九
    二度……乃至……
一〇
    给孤独长者，三度光灭而暗，恐怖战栗，毛发竖立。长者又欲从此而退返。三度尸婆迦夜叉不现其形，只令闻其声……乃至……
一一
    时，给孤独长者，暗灭光现，毛发竖立之恐怖战栗亦静止。
一二
    时，给孤独长者，来诣寒林于世尊住处。
一三
    其时，世尊于夜晓起身，在露地经行。
一四
    世尊见给孤独长者从远而来，见已下经行处，即坐所设座，坐已，世尊以此言给孤独长者曰：“来！须达多。”
一五
    时，给孤独长者：“世尊按名呼我。”于此，即于世尊足下，五体投地而白曰：“世尊！轻安而眠耶？”
一六
    ［世尊：］
    烦恼火悉消　　婆罗门安眠
    不着于爱欲　　清凉无所依
    断一切执着　　调伏心苦恼
    寂静轻安寝　　是达心寂静

注：
17 杂阿含经卷二二．一七（大正藏二．一五七b）。
18 通往墓地之城门，走过此城门，便有通往墓地之道路。
19 amanussā 非人。
20 底本之 assasari-rathā，读为 assatari-ratha。


9.第九 叔迦罗（一）

《相应部·1.有偈篇·10.夜叉相应·9.第九 叔迦罗》

    ［九］ 第九 叔迦罗21（一）
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，叔迦罗比丘尼，为被大众围绕而说法。
三
    时，集叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以说此偈曰：
    王舍城人众　　为何而居耶
    犹如于甘酒　　或醉于卧倒
    以侍叔迦罗　　比丘尼所说
    甘露之道足　　无混浊甘液
    于此饮至再22　饮之不为饱
    思智慧人饮　　如渴旅人雨

注：
21 杂阿含经卷五〇．三（大正藏二．三六五a）。
22 原文 appaṭivāṇīyaṁ 佛音解释为：虽一直饮用，却不觉得饱（Punappunaṁ bhūnjantana naruccati）。护法则提出不还果解之。《长老偈注》六十一页。


10.第十 叔迦罗（二）

《相应部·1.有偈篇·10.夜叉相应·10.第十 叔迦罗》

    ［一○］ 第十 叔迦罗23（二）
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有优婆塞施食于叔迦罗比丘尼。
三
    时，叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此偈曰：
    悉解脱结缚　　施食叔迦罗
    实贤优婆塞　　彼得多功德

注：
23 杂阿含经卷五〇·三（大正藏二·三六五a）


11.第十一 毗罗

《相应部·1.有偈篇·10.夜叉相应·11.第十一 毗罗》

    ［一一］ 第十一 毗罗24
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有优婆塞施衣于毗罗比丘尼。
三
    时，毗罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此偈曰：
    脱一切缚轭　　施衣予毗罗
    实贤优婆塞　　彼得多功德

注：
24 杂阿含经卷五〇·四（大正藏二·二六五b）


12.第十二 阿罗毗

《相应部·1.有偈篇·10.夜叉相应·12.第十二 阿罗毗》

    ［一二］ 第十二 阿罗毗25
一
    如是我闻。尔时，世尊住阿罗毗之阿罗婆迦夜叉住居。
二
    时，阿罗婆迦夜叉、白世尊曰：“沙门！出去。”“是！友，”世尊便出去。“沙门！进来。”“是！友，”世尊便进来。
三
    再度［……乃至］……
四
    阿罗婆迦夜叉，如此三度白世尊：“沙门！出去，”……［乃至］……“是！友！”世尊便进来。
五
    阿罗婆迦夜叉，四度白世尊：“沙门！出去。”
六
    “不！友，我不应出去，由汝所欲为。”
七
    “沙门！我且问汝，汝若不能答我者26，我以汝心乱，破汝心脏，取汝两脚，投诸恒伽河之彼岸。”
八
    “不！友！我于包括天界，魔界，梵天界之世界，于含括沙门、婆罗门、人天之众中，不见以我心乱，破我心脏，取我两脚、投诸恒伽河之彼岸者。然而汝若欲问则问。”
九
    ［夜叉：］
    于此世间人　　何为最胜富
    以善修何物　　赍得以安乐
    何物味最上　　云何之生活
    为最胜生活
一〇
    ［世尊：］
     此世信最富　　修善最安乐
    真实最上味　　智慧之生活
    谓最胜生活
一一
    ［夜叉：］
    如何渡瀑流　　如何渡大海
    如何超苦恼　　如何为清净
一二
    ［世尊：］
    依信渡瀑流　　不逸渡大海
    精进超苦恼　　依智慧清净
一三
    ［夜叉：］
    如何得智慧　　如何以得富
    如何以得誉　　如何而结友
    此世行彼世　　如何得不悲
一四
    ［世尊：］
    以信阿罗汉　　闻达涅槃法
    不逸分别者　　当得于智慧
    如实堪重荷　　精进者得富
    语真实得誉　　布施友不离
    是为由此世　　无悲往彼世27
    求居亦信仰　　真实与调顺
    坚实与舍离　　其此四法者
    死而无有悲　　此世往彼世
    亦无有悲事　　有疑问其他
    沙门婆罗门　　真实与调顺
    堪忍与舍离　　此世有胜者
一五
    ［夜叉:］
    今何问其他　　沙门婆罗门
    我已于今日　　得知未来利
    佛实为于我　　来于阿罗毗
    我今施其人　　知有大果事
    我今致礼敬　　正觉法善性
    由村以至村　　游方邑至邑

    此嗢陀南：
    田陀迦与释罗　针毛摩尼跋陀
    左奴童子夜叉　那婆薮须达多
    有二之叔迦罗　毗罗与阿罗毗

注：
25 杂阿含经卷二二．二八（大正藏二．一六一a）。
26 vyāharissasi 底本脱落 vyā。
27 此二句，仅只缅甸本有，应予省略。


11.帝释相应

第十一 帝释相应

    （原版目次）
  第一  [帝释]品…………………………………………………………………… 三七0
      一 须毗罗………………………………………………………………………三七0
      二 须师摩………………………………………………………………………三七二
      三 旗尖…………………………………………………………………………三七三
      四 吠波质底……………………………………………………………………三七六
      五 善语之胜利…………………………………………………………………三七九
      六 鸟巢…………………………………………………………………………三八二
      七 无谲诈………………………………………………………………………三八三
      八 毗留奢那阿修罗王…………………………………………………………三八四
      九 森林圣者……………………………………………………………………三八五
    一0  海边圣者……………………………………………………………………三八六
  第二  [帝释]品…………………………………………………………………… 三八九
    一一 诸天(其一)…………………………………………………………………三八九
    一二 诸天(其二)…………………………………………………………………三九0
    一三 诸天(其三)…………………………………………………………………三九一
    一四 贫人…………………………………………………………………………三九一
    一五 乐……………………………………………………………………………三九三
    一六 供牺者………………………………………………………………………三九三
    一七 敬礼…………………………………………………………………………三九四
    一八 帝释之礼敬(其一)…………………………………………………………三九五
    一九 帝释之礼敬(其二)…………………………………………………………三九七
    二0  帝释之礼敬(其三)…………………………………………………………三九八
  第三  [帝释]品…………………………………………………………………… 四0一
    二一 杀……………………………………………………………………………四0一
    二二 丑陋…………………………………………………………………………四0一
    二三 幻术…………………………………………………………………………四0三
    二四 罪过…………………………………………………………………………四0四
    二五 无忿…………………………………………………………………………四0五


1.第一 须毗罗（1.初品）

《相应部·1.有偈篇·11.帝释相应·1.第一 须毗罗》

        第一 帝释品
    ［一］ 第一 须毗罗1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    世尊于此言诸比丘：“诸比丘！”彼等诸比丘奉答世尊：“唯然！世尊！”
三
    世尊以此宣说：
四
    “诸比丘！远昔阿修罗攻击诸天。诸比丘！时天帝释呼须毗罗天子：“爱子须毗罗！今此等阿修罗攻击诸天。爱子须毗罗！汝往迎讨阿修罗！”诸比丘！须毗罗天子奉答天帝释：“唯然！尊者”而耽于放逸。
五
    诸比丘！……再度［乃至］
六
    诸比丘！天帝释三度呼须毗罗天子：“爱子须毗罗！此等阿修罗，今攻击诸天。爱子须毗罗！汝往迎讨阿修罗。”诸比丘！“唯然！尊命”须毗罗天子奉答天帝释，而耽于放逸。
七
    诸比丘！时天帝释，以偈语须毗罗天子：
    无励无勤勉　　达安乐处者
    须毗罗前往　　我亦往其处
八
    ［须毗罗］
    懒惰无勤勉　　不为所应为
    一切爱欲繁　　示其最胜处2
九
    ［帝释：］
    懒惰无勤励　　得无限乐者
    须毗罗去往　　我亦往其处
一〇
    ［须毗罗
    ］我天主帝释　　无作悲绝望
    得安乐道者　　示其最胜道
一一
    ［一帝释］
    若是无所作　　决无有老者
    此实涅槃道　　须毗罗去往
    我亦往其处
一二
    诸比丘！其实天帝释，自生功德果报，以统理忉利天，应是勤勉精进之称赞者。诸比丘！汝等于此，于此善说之法与律出家。未达者为达，未到者为到，未实现者为实现而勤勉、奋励、精进者，汝等能显耀此事。”

注：
1 杂阿含经卷四〇．一二（大正藏二．二九四a）。
2 taṁ me Sakka varaṁ disaṁ = Sakkadevasettha taṁ me varaṁ uttamaṁ ṭhānaṁ okasaṁ disaṁ ācikkha kathehi（为我说其最胜地点）。


2.第二 须师摩

《相应部·1.有偈篇·11.帝释相应·2.第二 须师摩》

    ［二］ 第二 须师摩3
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    世尊于此，言诸比丘：“诸比丘！”彼等诸比丘奉答世尊：“唯然！世尊。”
三
    世尊以此宣说：
四
    “诸比丘！远昔阿修罗攻击诸天。诸比丘！时天帝释呼须师摩天子：“爱子须师摩！此等阿修罗，今攻击诸天，爱子须师摩！汝往迎讨阿修罗。”须师摩天子奉答天帝释：“唯然！尊者。”而耽于放逸。
五
    诸比丘！再度……［乃至］……六诸比丘！天帝释三度呼须师摩天子：“爱子须师摩！此等阿修罗，今攻击诸天。爱子须师摩！汝往迎讨阿修罗。”诸比丘！须师摩天子奉答天帝释：“唯然！尊者。”而耽于放逸。
七
    诸比丘！时天帝释，以偈语须师摩天子：
    无励无勤勉　　达安乐处者
    须师摩去往　　我亦往其处
八
    ［须师摩］
    懒惰无勤励　　不为所应为
    一切爱欲繁　　示其最胜处
九
    ［帝释：］
    懒惰无勤励　　得无限乐者
    须师摩去往　　我亦往其处
一〇
    ［须师摩
    ］我天主帝释　　无作悲绝望
    得安乐道者　　示其最胜道
一一
    ［帝释：］
    若是无所作　　决无有老者
    此实涅槃道　　须师摩去往
    我亦往其处
一二
    诸比丘！其实天帝释，自生功德果报，以统理忉利天，应是努力精进之称赞者。诸比丘！汝等于此，于此善说之法与律出家，未达者为达，未到者为到，未实现者为实现而努力、奋励、精进者，汝等能显耀此事。”

注：
3 同本阙如。


3.第三 旗尖

《相应部·1.有偈篇·11.帝释相应·3.第三 旗尖》

    ［三］ 第三 旗尖4
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    其时，世尊言诸比丘：“诸比丘！”诸比丘奉答世尊：“唯然！世尊。”
三
    世尊以此宣说：
四
    “诸比丘！远昔天与阿修罗挑起战争。
五
    诸比丘！时天帝释呼忉利诸天。“友！若赴天部之战，起毛发竖立之恐怖、战栗者，汝等当看我旗尖！汝等若看我旗尖者，起毛发竖立之恐怖、战栗当可去除。”
六
    汝等若不看我旗尖者，则看波阇波提天王之旗尖。汝等若看波阇波提天王之旗尖者，起毛发竖立之恐怖、战栗当可去除。
七
    汝等若不看波阇波提天王之旗尖者，则看婆罗那天王之旗尖……［乃至］
八
    汝等若不看婆楼那天王之旗尖者，则看伊舍那天王之旗尖。汝等若看伊舍那天王之旗尖者，起毛发竖立之恐怖、战栗当可去除。
九
    诸比丘！若看天帝释之旗尖、波阇波提天王之旗尖、婆楼那天王之旗尖、伊舍那天王者，或可去除；或未可去除其起毛发竖立之恐怖、战栗。
一〇
    何以故？天帝释未离贪、未离嗔、未离痴、有胆怯病而战栗、恐怖，是逃避者。
一一
    诸比丘！我亦语如是：“汝等或往森林，或于树下，或入空屋而起毛发竖立之恐怖、战栗者，其时当念我！彼世尊是应供、等正觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、佛、世尊。”
一二
    诸比丘！汝等若忆念我者，当可去除其起毛发竖立之恐怖、战栗。
一三
    若不忆念我者，则以忆念法，法乃由世尊之所善说者。有现在果报、不隔时，当得云来见者，导引于涅槃者，是有识之士之各自所当知。
一四
    诸比丘！汝等若忆念法者，当可去除其起毛发竖立之恐怖、战栗。
一五
    若不忆念法者，则忆念僧伽。世尊之弟子僧伽乃善行者。世尊之弟子僧伽乃真正行者。世尊之弟子僧伽乃正道行者。世尊之弟子僧伽乃可尊教之修行者。即四双八辈是。此世尊之弟子僧伽值得供养、值得尊敬、值得布施、值得合掌礼拜、是世间无上福田。
一六
    诸比丘，若忆念僧伽者，当可去除其起毛发竖立之恐怖、战栗。
一七
    何以故？诸比丘！如来、应供、等正觉者，乃离贪、离嗔、离痴、无胆怯、无战栗、无恐怖、无逃避者。
一八
    世尊如此宣说。善逝说已、师更宣说次偈曰：
    林中或树下　　孤寂场所时
    诸比丘思念　　正等正觉者
    汝等无恐怖　　若是世间主
    人中之牛王　　不忆念佛者
    则忆念善说　　导引涅槃法
    不忆念善说　　导于涅槃法
    则忆念僧伽　　无上之福田
    如是佛法僧　　若以忆念者
    比丘等恐怖　　汝等当无有
    毛发之竖立

注：
4 杂阿含经卷三五、一二（大正藏二·二五五a）


4.第四 吠波质底（忍辱）

《相应部·1.有偈篇·11.帝释相应·4.第四 吠波质底》

    ［四］ 第四 吠波质底（忍辱）5
一
    ［尔时，世尊］住舍卫城祇树给孤独园：
二
    世尊宣说于此：
三
    “诸比丘！远昔有天与阿修罗之战。
四
    时，诸比丘！吠波质底阿修罗王呼阿修罗：‘友！若诸天与阿修罗激战时，阿修罗胜，天败者，当以五缚其捆缚天帝释之颈，捉来阿修罗城我处。’
五
    诸比丘！天帝释亦呼忉利天之诸天：‘友！天与阿修罗激战时，天胜，阿修罗败者，皆以五缚缚其吠波质底阿修罗王之颈，捉来正法殿我处。’
六
    诸比丘！其战，天胜，阿修罗败也。
七
    诸比丘！时忉利诸天，以五缚缚吠波质底阿修罗王之颈，捉来正法殿之天帝释处。
八
    诸比丘！于此以五缚缚吠波质底阿修罗王之颈、入正法殿而又走出，并以激烈之恶语诽谤天帝释。
九
    诸比丘！时御者摩多利，以偈语天帝释曰：
    闻吠波质底　　当面激恶语
    帝释摩怯婆　　忍乃恐怖耶
    或力不足故
一〇
    ［帝释：］
    忍吠波质底　　非虑力不足
    如我之识者　　何与愚者竞
一一
    ［摩多利］
    然若不止者　　愚者益招猛
    是故重刑罚　　智者止愚人
一二
    ［帝释：］
    于我之思惟　　以止禁愚者
    以知其他怒　　寂静于正念
一三
    ［摩多利］
    婆娑婆此忍　　我见为过失
    愚人恐怖我　　以为是忍他
    如使牛逃者　　必愈益猛追
    愚人益增长
一四
    ［帝释：］
    以忍为恐畏　　欲思则令思
    己利胜者中　　无有胜忍辱
    有力忍无力　　此云最胜忍
    无力人常忍　　谓无力之力
    其力愚人力　　有力护于法
    无须要反驳　　忿者还与忿
    更是为恶事　　忿者不还忿
    激战得二度　　最大之胜利
    知他之忿怒　　正念静己人
    自己以及他　　双方之医师
    唯无知法者　　其人为愚者
一五
    诸比丘！天帝释自生功德果报，统理忉利之诸天，犹为忍辱、柔和之称赞者。
一六
    诸比丘！就此汝等于如是善说法与律出家，忍辱而柔和者，则能辉耀此事。”

注：
5 杂阿含经卷四〇、七（大正藏二·二九二b）


5.第五 善语之胜利

《相应部·1.有偈篇·11.帝释相应·5.第五 善语之胜利》

    ［五］ 第五 善语之胜利6
一
    舍卫城因缘。
二
    “诸比丘！远昔天与阿修罗激战。
三
    时，诸比丘！吠波质底阿修罗，以此谓天帝释曰：‘诸天王！善语致胜利！’‘吠波质底！善语致胜利！’”
四
    诸比丘！时天与阿修罗，于其会众应知谁是善语、恶语者。
五
    诸比丘！时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
六
    诸比丘！如是言已，天帝释以此谓吠波质底阿修罗王：‘吠波质底！汝往昔于此是天。吠波质底！请说偈！’
七
    诸比丘！如是言已，吠波质底阿修罗王，以说此偈：
    若不止禁者　　愚人益招猛
    是故重刑罚　　智者止愚人
八
    诸比丘！吠波质底阿修罗王语此偈时，阿修罗欢呼，诸天则默然。
九
    诸比丘！其时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
一〇
    诸比丘！如是言已，天帝释唱此偈：
    于我之思惟　　以止禁愚者
    以知其他怒　　寂静于正念
一一
    诸比丘！天帝释唱此偈时，诸天欢呼，阿修罗默然。
一二
    诸比丘！时天帝释以此谓吠波质底阿修罗曰：‘吠波质底！唱偈！’
    婆娑婆此忍　　我见为过失
    愚人恐怖我　　以为是忍他
    如使牛逃者　　必增益猛追
    愚人益增长
一三
    诸比丘！又吠波质底阿修罗王唱此偈时，阿修罗欢呼，诸天默然。
一四
    诸比丘！时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
一五
    诸比丘！如是言已，天帝释唱此偈：
    以忍为怖畏　　欲思则令思
    己利胜者中　　无有胜忍辱
    有力忍无力　　此云最胜忍
    无力人常忍　　谓无力之力
    其力愚人力　　有力护于法
    无须要反驳　　忿者还与忿
    更是为恶事　　忿者不还忿
    激战得二度　　最大之胜利
    知他之忿怒　　正念静己人
    自己以及他　　双方之医师
    唯无知法者　　其人为愚者
一六
    诸比丘！天帝释唱此偈时，诸天欢呼，阿修罗默然。
一七
    诸比丘！诸天与阿修罗之会众，于此谓曰：
一八
    ‘吠波质底阿修罗王所语之偈语，属于力、剑、争、不和与激战。’
一九
    ‘天帝释之偈语、非属力、剑、争、不和、激战。胜利在于天帝释之有善语。’
二〇
    诸比丘！胜利在于天帝释之致善语。”

注：
6 杂阿含经卷四〇、六（大正藏二·二九一C）


6.第六 鸟巢

《相应部·1.有偈篇·11.帝释相应·6.第六 鸟巢》

    ［六］ 第六 鸟巢7
一
    舍卫城因缘。
二
    “诸比丘！远昔天与阿修罗之激战。
三
    诸比丘！于其战阿修罗胜，而诸天败。
四
    诸比丘！战败之诸天向北逃走，阿修罗随后追逐。
五
    诸比丘！时天帝以偈告御者摩多利。
    摩多利辛巴利　　车辕避鸟之巢
    唯无此等鸟巢　　喜夺命于修罗
六
    御者摩多利答天帝释：‘唯然！尊者。’则以系千头骏马之车辆回头反驰。
七
    诸比丘！时阿修罗如是思惟：‘天帝释今以系千头骏马返车辆回头反驰。诸天则再战阿修罗，’恐怖而入阿修罗宫殿。
八
    诸比丘！如是天帝释依法乃有胜利。


7.第七 无谲诈

《相应部·1.有偈篇·11.帝释相应·7.第七 无谲诈》

    ［七］ 第七 无谲诈8
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔天帝释，独居静坐，而如是起心念：“我即使对敌，亦不谲诈。”
三
    诸比丘！时吠波质底阿修罗王知天帝释心之所念，来到天帝释处。
四
    诸比丘！天帝释见吠波质底阿修罗王从远而来。以此言吠波质底阿修罗王：“吠波质底站住！汝已被捕。”
五
    “友！勿舍以前汝心之所念。”
六
    “吠波质底！我不谲诈，可得对汝明誓9。”
七
    ［吠波质底］
    以言虚妄者　　必定有恶报10
    诽谤于圣者　　必定有恶报
    于友不实者11　必定有恶报
    不知恩惠者12　亦定有恶报
    舍脂钵底汝13　诈者有恶报

注：
7 杂阿含经卷四六．一（大正藏二．三三三b）。
8 杂阿含经卷四〇．一八（大正藏二．二九六c）。
9 sapassu = mayi adunbbhattāya sapathaṁ karohi（我誓不质询谲诈）。
10 在注中作如瞿迦利比丘（Kokalika）。
11 如有关于 Mahākapi-jātaka 者。
12 如提婆达多。
13 Sujampati Suja 之夫之意义，乃帝释天之称名。Sujā 乃波质底阿修罗王之妹。


8.第八 毗留奢那阿修罗王

《相应部·1.有偈篇·11.帝释相应·8.第八 毗留奢那阿修罗王》

    ［八］ 第八 毗留奢那阿修罗王14
一
    舍卫城因缘。
二
    时，世尊日中入室静观。
三
    时，天帝释与毗留奢那阿修罗王诣世尊之处。诣已，各依门之两侧而立15。
四
    时，毗留奢那阿修罗王，于世尊前说此偈曰：
    至达其利止16　人不无勉励
    辉耀达其利　　毗留奢那语
五
    ［帝释：］
    至达其利止　　人不无勉励
    辉耀达其利　　无胜忍辱者
六
    ［毗留奢］
    众生应其分　　各依必要来
    如美味合饭　　悉足乐人人
    辉耀达其利　　毗留奢那语
七
    ［帝释：］
    众生应其分　　各依必生来
    如美味合饭　　悉足乐人人
    辉耀达其利　　无胜忍辱者

注：
14 杂阿含经卷四〇、一七（大正藏二·二九六b）
15 注作恰如看守门户之人。
16 利（attha）注为应作之事（kicca）。


9.第九 森林圣者（香）

《相应部·1.有偈篇·11.帝释相应·9.第九 森林圣者》

    ［九］ 第九 森林圣者（香）17
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔甚多圣者，持戒而其优美性质，集森木之叶葺小屋而住。
三
    诸比丘！时，天帝释与吠波质底阿修罗王18，来到持戒而其优美性质之圣者处。
四
    诸比丘！时吠波质底阿修罗王，穿革履背剑，持伞，从正门而入小屋，冒犯侮蔑其圣者等。
五
    诸比丘！时天帝释脱革履，令他人持剑，收伞由侧门入，立于彼等持戒善性之圣者等下方，合掌礼敬而立。
六
    诸比丘！时彼等持戒善性之圣者等，以偈语天帝释：
    长修圣者香19　身出风吹行
    千眼者此去　　此圣者之香
    天王为不净
七
    ［帝释：］
    长修圣者香　　身出风吹行
    如种种花编　　头上之花鬘
    大德我等乃　　爱此等之香
    此无厌诸天

注：
17 杂阿含经卷四〇．一二（大正藏二．二九四c）。
18 天帝释之妻须闍，如系吠波质底阿修罗王之妹，则成为亲戚。因时而一起作战，时而一起游步。
19 ciradikkhitānaṁ = cira samādinna vatānaṁ（长时执持禁戒）。


10.第十 海边圣者（参婆罗）

《相应部·1.有偈篇·11.帝释相应·10.第十 海边圣者》

    ［一○］ 第十 海边圣者（参婆罗）20
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔持戒具优美性质之甚多圣者，集海岸之木叶葺小屋而住。
三
    诸比丘！其时天与阿修罗又行激战。
四
    诸比丘！时其持戒善性之圣者等生思念：‘诸天如法阿修罗不如法。我等从阿修罗起恐怖亦不知。我宁可到参婆罗阿修罗王，乞无畏之施。’
五
    诸比丘！时彼等持戒善性圣者等，犹如力士之伸屈腕、屈伸腕，没于海边小屋，现于参婆罗阿修罗王之前。
六
    诸比丘！时彼等持戒善性圣者等，以偈语参婆罗阿修罗王：
    我等圣者至　　参婆罗之处
    以乞无畏施　　汝等若欲者
    怖畏或无畏　　何者悉可与
七
    ［参婆罗］
    以事天帝释　　污圣无无畏
    以求乞无畏　　我只与怖畏
八
    ［圣者等］
    我等乞无畏　　而与汝怖畏
    我等以还汝　　汝有无尽恐
    如播植种子　　如收割果实
    为善有善果　　行恶有恶果
    种子莳播植　　汝应受果报
九
    诸比丘！时彼等持戒善性之圣者等，诅咒参婆罗阿修罗王，犹如力士之伸屈腕，没于参婆罗阿修罗王之前，现于海岸小屋。
一〇
    诸比丘！时参婆罗阿修罗王，为其持戒善性之圣者等所诅咒，其夜三度被袭而醒。”

    此嗢陀南：
    须毗罗须师摩　　 旗尖吠波质底
    与善语之胜利　　 及鸟巢无谲诈
    毗留奢那修罗　　 及森林圣者等
    并海圣者等是

注：
20 杂阿含经卷四〇、一二（大正藏二·二九五a）


11.第一 诸天（禁戒足）（一）（2.第二品）

《相应部·1.有偈篇·11.帝释相应·11.第一 诸天》

        第二 帝释品
    ［一一］ 第一 诸天（禁戒足）（一）21
一
    ［尔时，世尊］在舍卫城……
二
    “诸比丘！天帝释为人时，以完满执持七禁戒足。依此执持之天帝释乃得天帝释之地位。
三
    何为七禁戒足耶？
四
    应终生孝养父母。应终生尊敬家之长老。应终生语柔和。应终生不诽谤。终生心离悭贪之垢而住家。有意宽、仁而常布施22、喜施舍、从乞求者、乐施分配。应终生语真实。应终生无忿恨，若忿起则速制伏。
五
    诸比丘！天帝释以前为人时，完满执持此七禁戒足。依此执持，天帝释得天帝释之地位。”
六
    ［世尊宣说已……乃至……师更说此偈。］
    孝养父母者　　奉事于家长
    以语柔和语　　远离于谗谤
    舍离于悭贪　　语真实制忿
    忉利之诸天　　呼彼为善人

注：
21 杂阿含经卷四〇．一（大正藏二．二九〇b）。
22 payata-pāṇi 为行布施，洗手清净。


12.第二 诸天（二）

《相应部·1.有偈篇·11.帝释相应·12.第二 诸天》

    ［一二］ 第二 诸天（二）23
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊以此告诸比丘：
三
    “诸比丘！天帝释以前为人时，名为摩怯儒儿童，是故今称摩怯婆24。
四
    诸比丘！天帝释以前为人时，施与各街市，是故称富兰陀罗25。
五
    诸比丘！天帝释以前为人时，恭敬而与施，故称释罗26。
六
    诸比丘！天帝释以前为人时，以与住处，故称婆娑婆27。
七
    诸比丘！天帝释以前为人时，一刹那间能思虑千事，故称千眼者28。
八
    诸比丘！天帝释称须阇者，乃有阿修罗女之妻，故称须阇之夫。
九
    诸比丘！天帝释乃统治三十三天之主权者，故称为天王29。
一〇~一二
    ［同前经之二～五。］

注：
23 杂阿含经卷四〇．三（大正藏二．二九〇c）。
24 摩佉婆（Maghava）乃属于摩佉（Magha）者之义。
25 purindada 原为城市之破坏者之意义，今则转化为街市之主施者义。
26 由 Sakkaccaṁ 至 Sakka。
27 婆娑婆（Vāsava）拥有住处者。
28 千眼者 Sahassakkho。
29 天之王 Devānam indo。


13.第三 诸天［三］

《相应部·1.有偈篇·11.帝释相应·13.第三 诸天［三］》

    ［一三］ 第三 诸天［三］30
一
    如是我闻。尔时，世尊住毗离大林重阁讲堂。
二
    时，离车人之摩诃梨，来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    坐一面之离车人摩诃梨、以此白世尊曰：“世尊！世尊曾见天帝释否？”
四
    “摩诃梨！我曾见天帝释。”
五
    “世尊！彼非似天帝释者？世尊，天帝释是难见者。”
六
    “摩诃梨！我知帝释，又依执持其法而为天帝释，并知帝释之因、法。”
七~一八
    ［同前经三～一二］

注：
30 杂阿含经卷四〇、二（大正藏二·三九〇c）


14.第四 贫人

《相应部·1.有偈篇·11.帝释相应·14.第四 贫人》

    ［一四］ 第四 贫人31
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    其时，世尊言诸比丘：“诸比丘！”
二
    彼等比丘奉答世尊：“唯然，世尊！”
四
    世尊以此宣说：
五
    “诸比丘！此王舍城有可怜之贫困者穷人。
六
    彼于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。
七
    彼如是于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧，死后生忉利天为伴之善趣、天界。彼之容貌荣光，超越其他诸天。”
八
    诸比丘！因此忉利之诸天谓讥嫌、愚痴，而作细言：“实希有，实未曾有。此天子以前为人时，可怜贫困穷苦，死后生忉利天为伴之善趣、天界、其容貌荣光，超越其他诸天。”
九
    诸比丘！时，天帝释呼忉利诸天：“友！汝等勿讥嫌此天子。此天子以前为人时，于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。彼依如来所说之法与律，执持信，执持戒、执持闻，执持舍，执持慧，死后生忉利天为伴之善趣、天界，其容貌与荣光，超越其他之诸天。”
一〇
    诸比丘！时天帝释宽恕忉利诸天，此时唱彼等偈：
    如来于不动　　有坚实信仰
    爱乐于圣者　　其戒甚善美
    僧伽有信乐　　其见若正直
    称彼不贫穷　　其人活不虚
    然忆念佛教　　贤者应随从
    信戒法知见

注：
31 杂阿含经卷四六、二（大正藏二·三三三c）


15.第五 乐

《相应部·1.有偈篇·11.帝释相应·15.第五 乐》

    ［一五］ 第五 乐32
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以此白世尊曰：“世尊！何处有乐土？”
四
    ［世尊：］
    园林幽美处33　作美丽莲池
    为人所乐者　　不值十六一
    乡村或森林　　何处湿干地
    阿罗汉所住　　此悉爱乐土

注：
32 同本无此。
33 cetya = cetiya = cittikataṭṭhena cetyaṁ veditabbo（为各种颜色所装饰之美丽）。


16.第六 供牺者

《相应部·1.有偈篇·11.帝释相应·16.第六 供牺者》

    ［一六］ 第六 供牺者34
一
    尔时，世尊住王舍城灵鹫山。
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以偈白世尊曰：
    人人供牺牲　　人人求功德
    积来生功德　　何施有大果
四
    ［世尊：］
    四道咸具足　　建立于四果
    而直其正见　　僧具慧戒定
    人人供牺性　　人人求功德
    积来生功德　　施僧有大果

注：
34 杂阿含经卷四六、三（大正藏二·三四四a）


17.第七 礼敬

《相应部·1.有偈篇·11.帝释相应·17.第七 礼敬》

    ［一七］ 第七 礼敬35
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    时，世尊日中入室静观。
三
    时，天帝释与梵天与沙巷婆提来诣世尊处，诣已，各立于门侧。
四
    时，天帝释于世尊处，唱此偈曰：
    挺立起英雄　　战斗胜利者
    放下重负人　　无债人行世
    卿心善解脱　　如十五夜月
五
    “天王36！不应如是礼敬如来。天王！不应如是礼敬如来。”
    挺立起英雄　　战斗胜利者
    商队之主人　　无债人行世
    世尊请说法　　应有了解者

注：
35 同本无此。
36 乃梵天沙杭巴提之语。


18.第八 帝释之礼敬（一）

《相应部·1.有偈篇·11.帝释相应·18.第八 帝释之礼敬》

    ［一八］ 第八 帝释之礼敬（一）37
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此世尊宣说：
三
    诸比丘，远昔天帝释呼御者摩多利：“摩多利！准备千头骏马之车！我将往园林观赏美景。”
四
    诸比丘！御者摩多利答天帝释：“唯然！尊者。”牵系千头骏马之车，以告知天帝释：“尊者！千头骏马车已备齐，请知今时。”
五
    诸比丘！时天帝释走下胜利殿，合掌拜四方。
六
    诸比丘！时御者摩多利，以偈语天帝释：
七
    三明之人众　　地上刹帝利
    及四大天王　　有誉忉利等
    诸天悉礼汝　　时帝汝之礼
    夜叉初是谁
八
    ［帝释：］
    三明之人众　　地上刹帝利
    及四大天王　　有誉忉利等
    诸天悉礼我　　我今以礼敬
    具戒心长静　　正真出家者
    勤修梵行人　　于家修功德
    具戒优婆塞　　如法养妻者
    摩多利如是　　我乃作礼敬
九
    ［摩利多］
    帝释汝礼人　　实世最胜者
    婆娑婆如礼　　我亦应礼敬
一〇
    是语须阇夫　　天王摩怯婆
    以礼敬四方　　最先乘其车

注：
37 杂阿含经卷四〇、八（大正藏二·二三九a）


19.第九 帝释之礼敬（二）

《相应部·1.有偈篇·11.帝释相应·19.第九 帝释之礼敬》

    ［一九］ 第九 帝释之礼敬（二）38
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    “诸比丘！远昔天帝释呼御者摩多利：“摩多利！牵系千头骏马车！我将往囿园观赏美景。”
三
    诸比丘！御者摩多利答天帝释：“唯然！尊者。”牵系千头骏马车，以告知天帝释：“尊者，千头骏马已备齐，尊者，请知今时。”
四
    诸比丘！时天帝释走下胜利殿，合掌礼世尊。
五
    诸比丘！时御者摩多利，以偈语天帝释：
    婆娑婆天人　　悉皆礼敬汝
    帝释汝之礼　　夜叉是谁耶
六
    ［帝释：］
    今天于此界　　正等正觉者
    崇高心之师　　摩多利我礼
    贪嗔及无明　　无余悉灭尽
    漏尽阿罗汉　　摩多利我礼
    贪嗔调伏已　　以超于无明
    还灭乐有学　　不逸修习者
    摩多利我礼
七
    ［摩多利］
    帝释汝礼人　　实世最胜者
    婆娑婆所礼　　我亦奉礼敬
    是语须阇夫　　天王摩怯婆
    以敬礼世尊　　最先乘其车

注：
38 杂阿含经卷四〇、一〇（大正藏二·二三九b）


20.第十 帝释之礼敬（三）

《相应部·1.有偈篇·11.帝释相应·20.第十 帝释之礼敬》

    ［二○］ 第十 帝释之礼敬（三）39
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊宣说：
三
    “诸比丘！远昔天帝释呼御者摩多利：‘摩多利！牵系千头骏马车，我将往囿园观赏美景。’
四
    御摩多利答天帝释：“唯然！尊者。”牵系千头骏马车，以告知天帝释：‘尊者！千头骏马车备齐。尊者！请知今时。’
五
    诸比丘！时天帝释走下胜利殿，合掌以礼比丘众。
七
    诸比丘！时御者摩多利，以偈语天帝释：
    持污秽身体　　沉沦于尸中
    为饥渴痛苦　　此人可尊敬
    婆娑婆出家　　等有何可羡
    语圣者等行　　我欲闻汝言
八
    ［帝释：］
    摩多利我羡　　此出家人众
    彼等从村出　　悉除无欲望
    小屋无何藏　　无瓶又无锅
    所望物备他　　此以养育身
    贤善语正语　　默然正游方
    诸天修罗战　　摩多利凡夫
    又是相斗争　　战中有不战
    自我持武器　　中者在静寂
    执着者之中　　在于不执着
    摩多利我乃　　礼敬于彼等
九
    ［摩多利］
    帝释汝礼人　　实世最胜者
    婆娑婆汝礼　　我亦当礼敬
一〇
    是语须阇夫　　天王摩怯婆
    语礼比丘僧　　最先乘其车

    此嗢陀南：
    诸天五三度　　贫人及所乐
    供牺者礼敬　　帝释之礼敬

注：
39 杂阿含经卷四〇．一一（大正藏二．二三九c）。
40 sumantitamantino 说示应讽诵之经、应行头陀、应吞饮之甘露等善语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［40］”，CBETA于此处加上“［40］”之注解标号）


21.第一 役（3.第三品）

《相应部·1.有偈篇·11.帝释相应·21.第一 役》

        第三 帝释品
    ［二一］ 第一 杀41
一
    ［尔时，世尊］在舍卫城祇树给孤独园……
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以偈语世尊曰：
    杀何物乐眠42　杀何物不悲
    杀害何一法　　瞿昙卿赞耶
四
    ［世尊：］
    杀忿最乐眠　　杀忿无有悲
    婆娑婆毒根　　以为最上蜜
    杀忿圣者赞　　杀此而无悲

注：
41 杂阿含经卷四〇、一四（大正藏二·二九五b）
42 此二偈，出诸天相应七十一经。


22.第二 丑陋

《相应部·1.有偈篇·11.帝释相应·22.第二 丑陋》

    ［二二］ 第二 丑陋43
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊宣说：
三
    “诸比丘！远昔有丑陋矮小一夜叉，坐于天帝释之座。”
四
    “诸比丘！其时，忉利之诸天，以讥嫌、愚痴，而作细语曰：‘实希有，实未曾有。此丑陋矮小夜叉，坐天帝释之座。’”
五
    诸比丘！忉利诸天，因讥嫌、愚痴而作细语，其夜叉成为美丽、美观而宏伟。
六
    诸比丘！时，忉利之诸天到天帝释处。到已，以此言天帝释：
七
    ‘尊者！丑陋矮小一夜叉，坐汝之座，是故忉利之诸天，实希有，实未曾有，此丑陋矮小一夜叉，坐天帝释之座。语讥嫌、细言。尊者！因忉利之诸天讥嫌、愚痴而作细语，其夜叉则成为美丽，美观而宏伟。尊者！彼或许是食忿夜叉耶？’
八
    诸比丘！时天帝释来到食忿夜叉处，到已，一肩着衣，右膝着地，合掌礼其食忿夜叉，三度自报其名，“尊者！我乃天帝释，尊者！我乃天帝释。”
九
    诸比丘！天帝释自报其名，其夜叉则成丑陋而矮小。成为丑陋短小，则遂没其形。
一〇
    诸比丘！时，天帝释则坐自座，以宽恕忉利之诸天，其时而唱此偈曰：
    我心不易害　　不为情波夺
    我长不知怒　　于我不起忿
    不言激忿语　　语无不如法
    以思自己利　　常以抑自己

注：
43 杂阿含经卷四〇、四（大正藏二·二九一a）


23.第三 幻术

《相应部·1.有偈篇·11.帝释相应·23.第三 幻术》

    ［二三］ 第三 幻术44
一
    ［尔时，世尊］住舍卫城……
二
    世尊，以此宣说：
三
    诸比丘！远昔吠波质底阿修罗王患病，其苦痛烈。
四
    诸比丘！时，天帝释为探望其病，来到吠波质底阿修罗王处。
五
    诸比丘！吠波质底阿修罗王，见天帝释从远方而来，以此语天帝释：‘请医我！天王！’
六
    ‘吠波质底！教我参婆罗之幻术。’
七
    ‘友！我与诸阿修罗叙谈。’
八
    诸比丘！时吠波质底阿修罗王，与诸阿修罗叙谈：‘我以参婆罗之幻术，教天帝释耶？’
九
    ‘不！勿以参婆罗之幻术教天帝释。’
一〇
    诸比丘！时吠波质底阿修罗王，以偈语天帝释：
    摩怯婆帝释　　须阇夫天王
    幻术导地狱　　因此参婆罗
    百年堕地狱

注：
44 杂阿含经卷四〇、一六（大正藏二·二九六a）


24.第四 罪过（无忿）

《相应部·1.有偈篇·11.帝释相应·24.第四 罪过》

    ［二四］ 第四 罪过（无忿）45
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    其时，又有二比丘争议。一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺，因而起争议。
三
    时，甚多比丘来诣世尊处，礼敬世尊坐于一面，以此事白世尊：
四
    “世尊！二比丘起争；一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺。”
五
    “诸比丘！于罪不见为罪之比丘，不许诺此如法以谢罪之比丘，两者俱为愚者。”
六
    诸比丘！于罪见为罪之比丘，如法以谢罪，比丘许诺于此，此两具贤者。
七
    诸比丘！远昔天帝释于正法殿，宽恕忉利诸天，其说此偈曰：
    勿往忿领域　　友情勿荒老
    勿以讥不讥　　勿云离间语
    如山倒挤人　　忿挤于恶者


25.第五 无忿（无害）

《相应部·1.有偈篇·11.帝释相应·25.第五 无忿》

    ［二五］ 第五 无忿（无害）46
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    于此世尊言诸比丘，并对诸比丘宣说。
三
    诸比丘！远昔天帝释于正法殿，宽恕忉利诸天，其时说此偈曰：
    勿胜于忿恨　　勿以忿还忿
    无忿无有害　　常住圣者中
    如山倒挤人　　忿挤于恶者

    此嗢陀南：
    杀丑陋幻术　　无忿于罪过
    以无忿无害　　诸天及天子
    王魔比丘尼　　梵天婆罗门
    森林婆耆沙　　夜叉婆娑婆

注：
45 杂阿含经卷四〇、五（大正藏二·二九一b）
46 杂阿含经卷四〇、四（大正藏二·二九一a）


2.因缘篇

相应部经典

归命彼世尊　　应供等觉者

因 缘 篇

        相应部经典二

云庵 译

    本卷为因缘篇(Nidana-vagga)，此由最初开始是因缘相应(Nidsana-samyutta)而得名，有因缘相应、现观相应、界相应、无始相应、迦叶相应、利得与供养相应、罗睺罗相应、勒叉那相应、譬喻相应、比丘相应等之十相应。
    第一因缘相应是由佛陀品、食品、十力品、伽拉罗刹利品、家主品、树品、大品、沙门婆罗门品、中略品等之九品九十三经而成的。于佛陀品，乃说明缘起法及支分的意义，和过去上佛之树下静观的内容。于第二食品，对于四食以说缘起，如实知缘起者，为真沙门婆罗门，并述说法比丘、苦之自作他作、愚与贤之分别、缘起、缘生之法。于第三十力品，对于五蕴说缘起、关于佛弟子问答缘起法、明示苦乐之自他作、沙门婆罗门之真义。于第四伽拉罗刹利品，由知缘起而得知、见，说明四十四智、二智、七十七智并缘起法。于第五家主品，以静五畏罪而具足四预流支，及说明苦、集、灭之三、世间与苦、集、灭、中道说乃缘起法。于第六树品，由大树幼树之譬喻爱增长，及阿难说缘起法之甚深。第七大品是无闻凡夫不生厌意，如何观四食而断，说缘起法是古德的发见，问答佛弟子之间的缘起说，并明盗法人之须尸摩的教化。于第八沙门婆罗门品，对于各缘起支不知集、灭，道者，说非真沙门婆罗门。于第九中略品，不知一一之各支，说应求师，精进而不放逸。
    第二现观相应，由十一经而成的，以种种譬喻，说明到达现观者，有大利益。
    第三界相应，由种种品、第二品、业道品、第四品之四品三十九经而成的，以缘十八界、六界、界而生触、受、爱，七界、三觉之因，由界之上下而有思想、语言之上下，同倾向者则互相和合，四大及其味、患、出离、四界生起与灭，以如实知其味、患、出离，说明如实知集、灭、道者，才真是沙门婆罗门。
    第四无始相应，是由两品二十经而成的，依种种譬喻，无由知生死之本际，以及劫之长久、有情久远之流转轮回，并说应出离于生死。
    第五迦叶相应，由十三经而成的。迦叶善满足于施与，入他家如月光之柔和，不着、不染，乞食而不必期待，称赞满足为比丘之模范，迦叶虽得世尊之准许教诫诸比丘，但着重粪扫衣、乞食生活之头陀二义。佛令迦叶说法，说现在之比丘，难为领受。迦叶向佛说明其所以，诣世尊于教团，特别重视迦叶。
    第六利得与供养相应，由四品四十三经而成的。以明名闻利养之可怖和障碍。
    第七罗睺罗相应，由两品二十二经而成的，佛对罗睺罗，说明五根、五境、五识、触、受、想、思、爱、界、蕴之无常、苦、无我。
    第八勒叉那相应、由两品二十一经而成的，依种种譬喻，以述其本生之故事。
    第九譬喻相应，由十二经而成的，不善法以无明为本，由人间殁而生人界者少，修慈心解脱者，不为非人所恼及说明放逸者则退转。
    第十比丘相应，由十二经而成，说圣默然之意义、目犍连之神通力、少年比丘之善解脱、善生比丘之赞叹、诫难陀比丘对衣食之奢侈、训诲低年比丘、说于长老比丘心之自由独尊之一住、并赞叹劫宾那比丘及其同伴之神力。


1.第一 法说（1.佛陀品）

《相应部·2.因缘篇·12.因缘相应·1.第一 法说》

        第一 佛陀品
    ［一］ 第一 法说1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言诸比丘：“诸比丘！”彼等诸比丘应答世尊曰：“大德！”世尊乃如是曰：“诸比丘！［我］为汝等说缘起。汝等谛听，当善思念。我当宣说。”彼等诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊如是宣说：“诸比丘！缘起者何耶？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。诸比丘！此谓生起。
四
    由无明之无余、离贪灭，有行灭。由行灭，有识灭。由识灭，有名色灭。由名色灭，有六处灭。由六处灭，有触灭。由触灭，有受灭。由受灭，有爱灭。由爱灭，有取灭。由取灭，有有灭。由有灭，有生灭。由生灭，有老死、愁、悲、苦、忧、恼等灭。如是全苦蕴之灭。”
五
    世尊说此已，彼诸比丘而欢喜、随喜，世尊之所说。

注：
1 参照杂阿含一二（大正藏二、八五a）［以下如次略出。］


2.第二 分别

《相应部·2.因缘篇·12.因缘相应·2.第二 分别》

    ［二］ 第二 分别2
一
    ［尔时，世尊］住舍卫城……
二
    ［尔时，世尊宣说曰：］“诸比丘！我为汝等分别说缘起，汝等谛听，当善思念。我则宣说。”彼等诸比丘答曰：“大德！唯然。”
三
    世尊以此宣说曰：
    “诸比丘！何为缘起？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是全苦蕴之集。
四
    诸比丘！何为老死？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，以此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏，遗骸之放弃，此谓之死。如是此老与死，诸比丘！以此谓之老死。
五
    诸比丘！何为生？于各种众生之类，各种众生之出生、出产、降生、诞生、诸蕴之显现，诸处之获得，诸比丘！以此谓之生。
六
    诸比丘！何为有？诸比丘！此等有三有：欲有、色有、无色有是。诸比丘！以此谓之有。
七
    诸比丘！何为取？诸比丘！此等有四取：欲取、见取、戒禁取、我语取。诸比丘！以此谓之取。
八
    诸比丘！何为爱？诸比丘！此等有六爱身：色爱、声爱、香爱、味爱、触爱、法爱，诸比丘！以此谓之爱。
九
    诸比丘！何为受？诸比丘！此等有六受身：眼触所生之受，耳触所生之受，鼻触所生之受，舌触所生之受，身触所生之受，意触所生之受是，诸比丘！以此谓之受。
一〇
    诸比丘！何为触？诸比丘！有六触身：眼触、耳触、鼻触、舌触、身触、意触是，诸比丘！以此谓之触。
一一
    诸比丘！何为六处？［诸比丘！此等有六处：］眼处、耳处、鼻处、舌处、身处、意处，诸比丘！以此谓之六处。
一二
    诸比丘！何为名色？［诸比丘！］受、想、思、触、作意，以此谓之名；四大种及四大种所造之色，以此谓之色。如是此名与此色，谓之名色。
一三
    诸比丘！何为识？诸比丘！此等有六识身：眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！以此谓之识。
一四
    诸比丘！何为行？诸比丘！此等有三行：身行、口行、心行是。诸比丘！以此谓之行。
一五
    诸比丘！何为无明？诸比丘！无知于苦，无知于苦集，无知于苦灭，无知于趣苦灭之道，诸比丘！以此谓之无明。
一六
    诸比丘！如是缘无明而有行，缘行而有识……如是全苦蕴之集。因无明之无余、离贪灭，故行灭。因行灭，故识灭……。如是全苦蕴之灭。”

注：
2 杂阿含一二（大正藏二、八五a）。


3.第三 道迹

《相应部·2.因缘篇·12.因缘相应·3.第三 道迹》

    ［三］ 第三 道迹3
一
    ［尔时，世尊］住舍卫城……
二
    ［尔时，世尊以此宣说：］“诸比丘！［我］为汝等，说3邪道迹与正道迹。［汝等］谛听，当善思念。我则宣说。”彼等诸比丘答世尊曰：“大德！唯然。”世尊以此宣说：
三
    “诸比丘！所谓邪道迹者何耶？诸比丘！缘无明而有行，缘行而有识……如斯是全苦蕴之集。诸比丘！以此谓邪道迹。
四
    诸比丘！所谓正道迹者何耶？因无明之无余、离贪灭，故行灭，因行灭故识灭……如斯是全苦蕴之灭。诸比丘！以此谓正道迹。”

注：
3 邪道迹（micchāpaṭipadā）不导涅槃之道迹（aniyyānika-paṭipadā）谓缘起法之顺观（SA. P19）。对此之正道迹（sammapaṭipadā）谓缘起法之还观（SA. P19）。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［03］”与章节校注内容不符，故CBETA将此处修订为“［03］”之注解标号）


4.第四 毗婆尸

《相应部·2.因缘篇·12.因缘相应·4.第四 毗婆尸》

    ［四］ 第四 毗婆尸4
一
    ［尔时。世尊］住舍卫城。
二
    ［尔时。世尊以此宣说:］“诸比丘！毗婆尸世尊、应供、正等觉者正觉之前，尚未成正觉，为菩萨时，于正念而思念：‘此世间实陷于苦；生、老、衰、殁、再生，然又不知出离此苦，不知老死之［出离］。何时能知此苦之［出离］，老死之出离耶？’
三
    诸比丘！尔时，毗婆尸菩萨生是思念：‘何故有老死？缘何有老死耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有生故有老死，缘生故有老死。’
四
    诸比丘！尔时，毗婆尸菩萨生是思念：‘何故有生？缘何有生耶？’诸比丘！尔时毗婆尸菩萨以正思惟与慧生知解：‘有有故有生，缘有而有生。’
五
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故而有有？缘何而有有耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有取故而有有，缘取而有有。’
六
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有取？缘何而有取耶？’诸比丘！尔时，毗婆尸菩萨以正思维与慧生知解：‘有爱故而有取，缘爱而有取。’
七
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有爱？缘何而有爱耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有受故而有爱，缘受而有爱。’
八
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有受？缘何而有受耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有触故而有受，缘触而有受。’
九
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有触？缘何而有触耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有六处故有触，缘六处而有触。’
一〇
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有六处？缘何而有六处耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有名色故有六处，缘名色而有六处。’
一一
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有名色？缘何而有名色耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有识故有名色，缘识而有名色。’
一二
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有识？缘何而有识耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有行故有识，缘行而有识。’
一三
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有行？缘何而有行耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有无明故有行、缘无明而有行。’
一四
    如是，缘无明有行、缘行而有识……如是此是全苦蕴之集。
一五
    诸比丘！“是集、是集，”于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧生、明生、光生。
一六
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无老死？何灭而老死灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
一七
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无生？何灭乃生灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无有故无生、有灭乃生灭。’
一八
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无有？何灭乃有灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无取故无有，取灭乃有灭。’
一九
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无取？何灭乃取灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无爱故无取，爱灭乃取灭。’
二〇
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无爱？何灭乃爱灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无受故无爱，受灭乃爱灭。’
二一
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无受？何灭乃受灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无触故无受，触灭乃受灭。’
二二
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无触？何灭乃触灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无六处故无触，六处灭乃触灭。’
二三
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无六处？何灭乃六处灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无名色故无六处，名色灭乃六处灭。’
二四
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无名色？何灭乃名色灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无识故无名色，识灭乃名色灭。’
二五
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无识？何灭乃识灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无行故无识，行灭乃识灭。’
二六
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无行？何灭乃行灭耶？’诸比丘！尔时毗婆尸菩萨以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’
二七
    如是，此无明灭乃行灭，行灭乃识灭……如是此全苦蕴灭。
二八
    诸比丘！‘是灭也、是灭也，’于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧生、明生、光生。”
    七佛之昭说，亦复如是。

注：
4 杂阿含一五（大正藏一一、一〇一a）。


5.第五 尸弃

《相应部·2.因缘篇·12.因缘相应·5.第五 尸弃》

    ［五］ 第五 尸弃5
    诸比丘！尸弃世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……

注：
5 五~九杂阿含一五（大正藏二、一〇一b）。


6.第六 毗舍浮

《相应部·2.因缘篇·12.因缘相应·6.第六 毗舍浮》

    ［六］ 第六 毗舍浮
    诸比丘！毗舍浮世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


7.第七 拘留孙

《相应部·2.因缘篇·12.因缘相应·7.第七 拘留孙》

    ［七］ 第七 拘留孙
    诸比丘！拘留孙世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


8.第八 拘那含

《相应部·2.因缘篇·12.因缘相应·8.第八 拘那含》

    ［八］ 第八 拘那含
    诸比丘！拘那含世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


9.第九 迦叶

《相应部·2.因缘篇·12.因缘相应·9.第九 迦叶》

    ［九］ 第九 迦叶
    诸比丘！迦叶世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


10.第十 大释迦牟尼瞿昙

《相应部·2.因缘篇·12.因缘相应·10.第十 大释迦牟尼瞿昙》

    ［一○］ 第十 大释迦牟尼瞿昙6
    一
二
    诸比丘！我于正觉前，未成正觉，为菩萨时，正念以生是思念：‘此世间实陷于苦：生、老、衰、殁、再生，然又不知此苦之出离，不知老死之［出离］。何时能知此苦之出离、老死之出离耶？’
三
    诸比丘！尔时，我生是思念：‘何有故有老死？缘何而有老死耶？’。诸比丘！尔时，我以正思惟与慧生知解：‘有生故有老死，缘生而有老死。’
四~一三
    诸比丘！尔时，我生是念：‘何有故有生？有有、取、爱、受、触、六处、名色、识、行，缘何而有行耶？’诸比丘！尔时，我以正思惟与慧生知解：‘有无明故有行，缘无明乃有行。’
一四
    如是，缘此无明而有行，缘行而有识……如是此是全苦蕴之集。
一五
    诸比丘！‘是集、是集’，我闻前所未闻之法，眼生、智生、慧生、明生、光生。
    二
一六
    诸比丘！尔时，我生是思念：‘无何故无老死，何灭乃老死灭耶？’诸比丘！尔时，我以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
一七~二六诸比丘！尔时，我作如是思念：‘无何故无生，无有、取、爱、受、触、六处、名色、识、行，何灭乃行灭耶？’诸比丘！尔时，我以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’
二七
    如是，此无明灭乃行灭，行灭乃识灭……如是此是全苦蕴灭。
二八
    诸比丘！‘是灭也、是灭，’我闻前所未闻之法，眼生、智生、慧生、明生、光生。”

    于此颂曰：
    法说及分别　　道迹毗婆尸
    尸弃毗舍浮　　拘留孙那含
    迦叶大释迦　　牟尼尊瞿昙

注：
6 杂阿含一二（大正藏二、七九。）经最初有“一一尔时世尊住舍卫城“之一文略而直入本文开始”“二 诸比丘！云云”。


11.第一 食（2.食品）

《相应部·2.因缘篇·12.因缘相应·11.第一 食》

        第二 食品
    ［一一］ 第一 食7
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰:］“诸比丘！有此等四食，使有情或众生存住，摄受为生。
    四食者何？或粗、或细之抟食，二是触食，三是意思食，四是识食。诸比丘！此等四食使有情或众生存住，摄受为生。
三
    诸比丘！此等四食，以何为因、以何为集、以何为生、以何为起耶？此等四食乃以爱为因、以爱为集、以爱为生、以爱为起。
四
    诸比丘！此爱以何为因、以何为集、以何为生、以何为起耶？爱乃以受为因、以受为集、以受为生、以受为起。
五
    诸比丘！此受以何为因、以何为集、以何为生、以何为起耶？受乃以触为因、以触为集、以触为生、以触为起。
六
    诸比丘！此触以何为因、以何为集、以何为生、以何为起耶？触乃以六处为因、以六处为集、以六处为生、以六处为起。
七
    诸比丘！此六处以何为因、以何为集、以何为生、以何为起耶？六处乃以名色为因、以名色为集、以名色为生、以名色为起。
八
    诸比丘！此名色以何为因、以何为集、以何为生、以何为起耶？名色乃以识为因、以识为集、以识为生、以识为起。
九
    诸比丘！此识以何为因、以何为集、以何为生、以何为起耶？识乃以行为因、以行为集、以行为生、以行为起。
一〇
    诸比丘！此行以何为因、以何为集、以何为生、以何为起耶？行乃以无明为因、以无明为集、以无明为生、以无明为起。
一一
    诸比丘！如是，缘无明而有行，缘行而有识……如是，此是全苦蕴之集。
一二
    无明之无余，离贪灭、乃行灭，行灭乃识灭……如是，此是全苦蕴灭。”

注：
7 杂阿含一五（大正藏二、一〇一c）。


12.第二 破群那

《相应部·2.因缘篇·12.因缘相应·12.第二 破群那》

    ［一二］ 第二 破群那8
一
    尔时，世尊住舍卫城。［尔时世尊曰：］
二
    “诸比丘！有此等四食，使友情或众生存住，摄受为生。四食者何耶？若粗若细之抟食，二是触食，三是意思食，四是识食。诸比丘！此等四食，使有情或众生存住，摄受为生。”
三
    如是说时，尊者牟犁破群那，以此白世尊曰：“大德！谁食识食耶？”
    世尊曰：“［如是］之问乃不正。我［未言众生或人］“食”。我若言“食”者，则‘大德！谁食耶？’之问为正。然我不如是言，是故，对不如是言之我唯应问：‘大德！何故有识食耶？’此为正问。然者其正答：‘识食为未来之再有、再生之缘，因有识故有六处、缘六处而有触。’
四
    “大德！谁者是触耶？”
    世尊曰：“如是之问乃非正。我未言“触”，我若言“触”者，则‘大德！谁触耶？’之问为正。然我不如是言；是故，对未如是言之我，唯应问：‘大德！缘何有触耶？’此乃正问。然其正答：‘缘六处有触，缘触有受’。”
五
    “大德！谁者感之耶？”
    世尊曰：“如是之问乃非正。我未言“感”，我若言“感”者，则：‘大德！谁者感之耶？’之问为正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有受耶？’此乃正问。然其正答：‘缘触而有受，缘受而有爱’。”
六
    “大德！谁者渴之耶？”
    世尊曰：“如是之问乃非正。我未言“渴”，我若言“渴”者，则：‘大德！谁者是渴之耶？’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有爱耶？’此乃正问。然其正答：‘缘受有爱，缘爱有取’。”
七
    “大德！谁者取着耶？”
    世尊曰：“如是之问乃非正。我未言“取着”，我若言“取着”者，则：‘大德！谁者是取着耶？’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有取耶？’此乃正问。然其正答：‘缘爱而有取，缘取而有有’。……
    如是此是全苦蕴之集。
八
    破群那！六触处之无余，离贪灭者乃触灭，触灭乃受灭，受灭乃爱灭，爱灭乃取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦忧、恼之灭。如是，此是全苦蕴之灭。”

注：
8 杂阿含一五（大正藏二、一〇二a）。


13.第三 沙门婆罗门（之一）

《相应部·2.因缘篇·12.因缘相应·13.第三 沙门婆罗门》

    ［一三］ 第三 沙门婆罗门（之一）9
一
    ［尔时，世尊］住舍卫城。
二
    ［世尊曰：］“诸比丘！任何沙门、婆罗门，彼等不知老死、不知老死之集、不知老死之灭、不知老死灭道迹、不知生……不知有、不知取、爱、受、触、六处、名色、识、行、不知行之集、不知行之灭、不知行灭道迹。诸比丘！彼等沙门、婆罗门者，即于沙门而非正沙门，于婆罗门而非正婆罗门。又彼尊者等，对沙门之义、或对婆罗门之义，于现在为非自知者，为非住入实证者。
三
    诸比丘！任何沙门、婆罗门，彼等知老死、知老死之集、知老死之灭、知老死灭道迹、知生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之灭、知行灭道迹。诸比丘！彼等沙门、婆罗门，于沙门为正沙门、于婆罗门为正婆罗门。彼尊者等，对沙门之义，与婆罗门之义，于现在为自知者，为住入实证者。”

注：
9 十三、十四杂阿含一四（大正藏二、九九a）。


14.第四 沙门婆罗门（之二）

《相应部·2.因缘篇·12.因缘相应·14.第四 沙门婆罗门》

    ［一四］ 第四 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！任何沙门、婆罗门，彼等不知此等法、不知此等法之集、不知此等法之灭、不知趣此等法之道迹。［彼等沙门、婆罗门，于沙门非正沙门，于婆罗门非正婆罗门……。］
三
    不知如何法？不知如何法之集？不知如何法之灭？不知如何法灭道迹？
四
    不知老死、不知老死之集、不知老死之灭、不知老死灭道迹、不知生……有、取、爱、受、触、六处、名色、识、行。不知此等之诸法、不知此等诸法之集、不知此等诸法之灭、不知此等诸法灭道迹。
五
    诸比丘！彼等沙门、婆罗门，于沙门为非正沙门、于婆罗门为非正婆罗门。彼尊者等，亦对沙门之义，或婆罗门之义，于现法不能自知、不能住入实证。
六
    诸比丘！虽是何之沙门、婆罗门，知此等之法、知此等法之集、知此等法之灭、知此等法灭道迹。彼等沙门、婆罗门，［于沙门为正沙门、于婆罗门为正婆罗门……。］
七
    知如何法？知如何法之集？知如何法之灭？知如何趣法灭道迹？
八
    知老死、知老死之集、知老死之灭、知趣老死灭道迹……生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之灭、知趣行灭道迹、知此等之诸法、知此等诸法之集、知此等诸法之灭、知趣此等诸法灭道迹。
九
    诸比丘！唯彼等沙门、婆罗门，于沙门为正沙门，于婆罗门为正婆罗门；彼尊者等亦对沙门之义、婆罗门之义，于现在自知，住入实证。”


15.第五 迦旃延

《相应部·2.因缘篇·12.因缘相应·15.第五 迦旃延》

    ［一五］ 第五 迦旃延10
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者迦旃延来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之尊者迦旃延，白世尊曰：“大德！所谓正见、正见，大德！正见者何耶？”
四
    “迦旃延！此世间多依止于有与无之两［极端］。”
五
    迦旃延！依正慧以如实观世间之集者、则此世间为非无者。迦旃延！依正慧以如实观世间之灭者，则此世间为非有者。
六
    迦旃延！此世间多为方便11所囚、计、取着。圣弟子计使、取着于此心之依处，不囚于‘予是我，’12无着、无住，苦生则见生，苦灭则见灭，不惑不疑，无缘他事，是彼智生。迦旃延！如是乃正见。
七
    迦旃延！说‘一切为有，’此乃一极端。说‘一切为无，’此乃第二极端。迦旃延！如来离此等之两端，而依中道说法。
八
    缘无明而有行、缘行而有识……如是为全苦蕴之集。
    因无明之无余，离贪灭乃行灭，行灭乃识灭……如是则是全苦蕴之灭。

注：
10 杂阿含一二（大正藏二．八五c）。
11 方便（upāya），于方便有爱见之二。爱与见则由我，我所等之相，以囚于三界之法。谓之方便（SA. II. P. 33）。
12 「我之我云云」，于原文 “attāmam eti” 应读为 “attā na me ti”。


16.第六 说法者

《相应部·2.因缘篇·12.因缘相应·16.第六 说法者》

    ［一六］ 第六 说法者13
一
    ［尔时，世尊］住舍卫城。
二
    尔时，一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘白世尊言：“大德！所谓说法者、说法者。说法者是何耶？”
四
    ［世尊曰:］“若比丘，为厌离老死、为离贪、为灭而说法者，彼得谓是说法比丘。
五
    若比丘，为厌离老死、为离贪、为灭而行，彼得谓是行法14随顺法之比丘。
六
    若比丘15，有厌离老死、离贪、灭、无取着解脱者，彼得谓是达现法涅槃之比丘。
七
    若比丘，为生［厌离、离贪、灭］；若比丘，为有……，若比丘，为取……，若比丘为爱……受、触、六处、名色、识、行、无明之厌离、为离贪、为灭而说法者，彼得谓是说法比丘。”
八
    若比丘为厌离无明、为离贪、为灭而行，彼得谓是行法随顺法之比丘。
九
    若比丘，有厌离无明、离贪、灭、无取着，解脱者，得谓是现法涅槃之比丘。”

注：
13 杂阿含一四（大正藏二、一〇〇c）。
14 法随顺法（dammanudamma）者，谓含括大小之法。
15 若云云杂阿含一五（大正藏二、一〇一a）。


17.第七 阿支罗

《相应部·2.因缘篇·12.因缘相应·17.第七 阿支罗》

    ［一七］ 第七 阿支罗16
一
    如是我闻。尔时世尊住王舍城竹林栗鼠养饵所。
    一
二
    一时，世尊清晨，着衣持钵，入王舍城行乞。
三
    阿支罗迦叶，见世尊从远处来，见已而走近世尊，近而与世尊俱相致问及交谈、可记忆之语，而立于一面。
四
    立于一面之阿支罗迦叶，白世尊言：“我等向尊者瞿昙以问琐事，若蒙尊者瞿昙允诺，请答所问。”
    “迦叶！今乃非问之时，我等即将行入聚落。”
五
    阿支罗迦叶，再白世尊言：“我等向尊者瞿昙以问琐事，若尊者瞿昙允诺、请答所问。”
    “迦叶，今乃非问之时，我等将行入聚落。”
六
    阿支罗迦叶三度如是曰……非问之时，我等将行入聚落。
    如是说时，阿支罗迦叶向世尊如是言：“非多，我等唯欲向尊者瞿昙稍问而已。”
    “迦叶！汝欲问者、即问之。”
    二
七
    “瞿昙！苦是自作耶？如何？”
    世尊曰：“迦叶！并不然！”
八
    “瞿昙！苦是他作耶？如何？”
    世尊曰：“迦叶！并不然！”
九
    “瞿昙！苦是自作而他作耶？”
    世尊曰：“迦叶！并不然！”
一〇
    “瞿昙！苦非自作、非他作、是无因生耶？如何？”
    世尊曰：“迦叶！并不然！”
一一
    “瞿昙！苦是无耶？如何？”
    世尊曰：“迦叶！苦非无，迦叶！苦是有。”
一二
    “然则，尊者瞿昙，不知苦，不见苦耶？”
    “迦叶！我非不知苦，非不见苦：迦叶！我知苦；迦叶！我见苦。”
一三
    “‘瞿昙！苦是自作耶？如何？’之问，沙门答云：‘迦叶，不然。’‘瞿昙！苦是他作耶？’如何？之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是自作而他作耶？如何？’之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是非自作、非他作、无因生耶？如何？’之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是无，如何？’之问，沙门答云：‘迦叶！苦非无、苦是有。’‘然则，尊者瞿昙乃不知苦、不见苦耶？’之问，沙门答云：‘迦叶！我非不知苦；迦叶！我非不见苦；迦叶！我知苦；迦叶！我见苦。’大德！世尊请以苦示我。大德！世尊请以苦说示于我。”
一四
    “迦叶！如作者与受者是同一，汝先以苦是自作者，如是之所说者，是堕于常见者。
    迦叶！如作者与受者是相异，于受重压者苦是他作者，如是之所说者，是堕于断见者。
一五
    迦叶！如来说：离此等两极端之法。缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明之无余、离贪灭，乃行灭，由行灭乃识灭……如是则是全苦蕴之灭。”
    三
一六
    如是说时，阿支罗迦叶白世尊言：“大德！最殊胜；大德！最殊胜；大德！譬如能使倒者复起……如暗中持来灯火，有眼之士可以见物，世尊为说种种法。大德！我归依世尊！归依法与僧伽。大德！唯我欲于世尊之处出家，得具足戒。”
一七
    “迦叶！曾为异学者，愿于此法与律出家，欲受具足戒者，得经四月之别住试练后，欲作比丘，方可出家，使受具足戒成为比丘。虽然，我亦知人之有差别。”
一八
    “大德！若曾为异学者，若愿于此法与律出家，而欲受具足戒者，须四月别住，经四月别住之试练后，欲作比丘者，可使出家，使受具足戒成为比丘，则我愿别住四年，经四年别住之试练后，出家为比丘，使受具足戒成为比丘。”
一九
    如是，阿支罗迦叶于世尊之处得出家，受具足戒。
    四
二〇
    尊者迦叶，受具足戒不久、独退居、不放逸、精勤、住于专注，不久以正良家之子，出家而为无家，对无上之究竟梵行，于现法自知，入住实证，知生已尽，梵行已成，应作已作，更不来此再生。
二一
    如是，尊者迦叶，成为一阿罗汉。

注：
16 杂阿含一二（大正藏二、八六a）及佛为阿支罗迦叶自化作苦经（大正一四，七六八）。


18.第八 玷牟留

《相应部·2.因缘篇·12.因缘相应·18.第八 玷牟留》

    ［一八］ 第八 玷牟留17
一
    ［尔时世尊］住舍卫城。
二
    尔时，游方者玷牟留来诣世尊处。诣已，与世尊俱相致问及交谈可记忆之语，而坐于一面。
三
    坐于一面之游方者玷牟留，白世尊言：“瞿昙！苦乐是自作耶？如何？”
    世尊曰：“玷牟留！并不然。”
四
    “瞿昙！苦乐是他作耶？如何？”
    世尊曰：“玷牟留！并不然。”
五
    “瞿昙！苦乐是自作而他作耶？如何？”
    世尊曰：“玷牟留！并不然。”
六
    “瞿昙！苦乐乃非自作、非他作、是无因生耶？如何？”
    世尊曰：“玷牟留！并不然。”
七
    “瞿昙！苦乐是无耶？如何？”
八
    “玷牟留！苦乐是非无；玷牟留！苦乐是有。”
    “然则，尊者瞿昙不知、不见苦乐耶？”
九
    “玷牟留！我非不知、不见苦乐；玷牟留！我知苦乐；玷牟留！我见苦乐。”
一〇
    “‘瞿昙！苦乐是自作耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是自作、他作耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是非自作、非他作、是无因生耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是无耶？如何？’之问，沙门云：‘玷牟留！苦乐是非无；玷牟留！苦乐是有。’‘然则大德！瞿昙是不知苦乐、不见苦乐耶？’之问，沙门云：‘玷牟留！我非不知苦乐、不见苦乐。玷牟留！我知、见苦乐。’“尊者瞿昙！请为我说示苦乐；尊者瞿昙！请为我说示苦乐。”
一一
    如“受与感者是同一。”玷牟留！如汝先所云：‘苦乐是自作，’我不如是言。
一二
    如“受与感者是相异。”玷牟留！如受重压者：‘苦乐是他作。’我不如是言。
一三
    玷牟留！离此等之两极端，如来依中道说法。
    缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明无余、离贪灭，乃行灭，由行灭乃识灭……如是此是全苦蕴灭。”
一四
    如是言时，游方者玷牟留白世尊言：“瞿昙！是最殊胜……我归依世尊，归依法与比丘僧。大德！请摄受我，今日以后，终身归依为优婆塞。”

注：
17 杂阿含一二（大正藏二、八六b）。


19.第九 愚与贤

《相应部·2.因缘篇·12.因缘相应·19.第九 愚与贤》

    ［一九］ 第九 愚与贤18
一
    ［尔时，世尊］住舍卫城。
二
    世尊曰：“诸比丘！被无明所覆、渴爱所系之愚夫，生如是之身，依此身19与外之名色，如是依此二者，有触、六触处。愚夫于此等之［六］，若依其一，经验所触之苦乐。
三
    诸比丘！有被无明所覆、渴爱所系之贤者，生如是之身，依此身与外之名色，依如是此二者，有触、六触处。贤者对此等之［六］、若依其一，经验所触之苦乐。
四
    诸比丘！然而，贤者与愚者有如何之差别？其差别、差异如何耶？”
五
    “大德！对我等，法乃以世尊为根，以世尊为导者，以世尊为所依。善哉！大德！请述此等语之意义，诸比丘闻世尊之语已，当受持奉行。”
六
    “诸比丘！再当谛听，当善思念，我则为说。”
    彼诸比丘答世尊曰：“大德！唯然。”
七
    世尊曰：诸比丘！唯愚夫被无明所覆、渴爱所系以生此身。在愚夫不断无明、不尽渴爱。所以者何？诸比丘！愚夫不行梵行，实乃不行苦之灭。然而，愚夫身坏命终后，还再生身；彼生身故，则不得解脱生、老、死、愁、悲、苦、忧、恼，所以我说由苦不能解脱。
八
    诸比丘！唯贤者，被无明所覆、渴爱所系以生此身。然而，有贤者断彼无明、尽其渴爱。所以者何？诸比丘！贤者行梵行，实乃行苦之灭。然而，贤者身坏［命终后］，不再生身。彼不生身故，则解脱生、老死、愁、悲、苦、忧，恼。所以我说由苦而解脱也。
九
    诸比丘！贤者与愚者有此之别、有此差异、有此差别。此即梵行住者。”

注：
18 杂阿含一二（大正藏二、八三c）。
19 身者“自己之有识身”，外之名色者“他外之有识身。”。


20.第十 缘

《相应部·2.因缘篇·12.因缘相应·20.第十 缘》

    ［二○］ 第十 缘20
一
    ［尔时，世尊］住舍卫城。
二
    世尊曰：“诸比丘！我为汝等说缘起及缘生之法，汝等谛听，当善思念，我则为说”。
    彼诸比丘奉答世尊曰：“大德！唯然。”世尊曰：
三
    “诸比丘！何为缘起耶？诸比丘！缘生而有老死。如来出世，或如来不出世，此事之决定、法定性、法已确立，即是相依性。如来证于此，知于此。证于此、知于此，而予以教示宣布，详说、开显，分别以明示，然而即谓：“汝等，且看！”
四
    诸比丘！缘生而有老死。诸比丘！缘有而有生。诸比丘！缘取而有有。诸比丘！缘爱而有取。诸比丘！缘受而有爱。诸比丘！缘触而有受。诸比丘！缘六处而有触。诸比丘！缘名色而有六处。诸比丘！缘识而有名色。诸比丘！缘行而有识。诸比丘！缘无明而有行。如来出世、或不出世，此事之决定、法定性、法已确立，即相依性。如来证知。此已证知而予以教示宣布，详说、开显、分别以明示，然而即谓“汝等，且看！”
五
    诸比丘！缘无明而有行。诸比丘！于此有如不虚妄性、不异如性、相依性者，诸比丘！此谓之‘缘起’。
六
    诸比丘！何为缘生之法耶？诸比丘！老死是无常、有为、缘生、灭尽之法，败坏之法，离贪之法，灭法。
七
    诸比丘！生是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
八
    诸比丘！有是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
九~一六
    诸比丘！取为……诸比丘！爱为……诸比丘！受为……诸比丘！触是……诸比丘！六处是……诸比丘！名色是……诸比丘！识是……诸比丘！行是
一七
    诸比丘！无明是无常、有为、缘生、灭尽之法、离贪之法、灭法。诸比丘！此等谓之‘缘生法’。
一八
    诸比丘！圣弟子对此缘起及缘生之法，以正慧如实善见故，彼忆起宿世，即：‘我于过去世有耶？我于过去世无耶？何故于过去世有耶？于过去如何有耶？于过去世如何有耶？如何而有耶？’
一九
    ［彼圣弟子，］驰思未来：即：‘我于未来世有耶？于未来世无耶？何故于未来世有耶？如何于未来世有耶？我于未来世何有？如何而有之耶？’
二〇
    ［又圣弟子］，于今之现世就已有惑。即：‘有我耶？无我耶？何故有我耶？如何有我耶？此众生来自何处耶？彼将赴何处耶？’不知其理。
二一
    所以者何？诸比丘！圣弟子如实对此缘起及此等缘生之法，以正慧善见故。”

    此颂曰：
    食与破群那　　 沙门婆罗门
    迦旃延法说　　 支罗玷牟留
    对愚之贤者　　 第十则为缘

注：
20 杂阿含一二（大正藏二、八四b）。


21.第一 十力（之一）（3.十力品）

《相应部·2.因缘篇·12.因缘相应·21.第一 十力》

        第三 十力品
    ［二一］ 第一 十力（之一）21
一
    ［尔时，世尊］住舍卫城。
二
    世尊宣曰：“诸比丘！如来具足十力，具足四无所畏，示知牛王之事，于众中作狮子吼，转梵轮，济度众生。
    ［所谓］：色如是如是，色之集如是如是，色之灭如是如是；受如是如是，受之集如是如是，受之灭如是如是；想如是如是，想之集如是如是，想之灭如是如是；行如是如是，行之集如是如是，行之灭如是如是；识如是如是，识之集如是如是，识之灭如是如是。
    ‘此有时即彼有，此生时即彼生。此无时即彼无，此灭时即彼灭。’
三
    即缘无明有行，缘行有识……如是此是全苦蕴之集。
四
    依无明之无余，依离贪灭乃行灭，依行灭乃识灭……如是此为全苦蕴之灭。”

注：
21 杂阿含四六（大正藏二、七七六a）。


22.第二 十力（之二）

《相应部·2.因缘篇·12.因缘相应·22.第二 十力》

    ［二二］ 第二 十力（之二）22
一
    ［尔时，世尊］住舍卫城。
二~四
    ［尔时，世尊曰：］“诸比丘！如来具足十力……如是此是全苦蕴之灭。
五
    诸比丘！如是，由我善说于法，明确开显说示断纽。
六
    诸比丘！如是，由我善说，明确开显说示断纽之法，使良家之子，依信而出家具足修行精进，又于身体皮肤与腱与骨，残余，血肉枯竭，依人之勇猛、人之精进、人之精勤，应达未达者，则不舍离精进。
七
    诸比丘！所以者何？懈怠者住于苦，被恶不善法所覆，使大利衰微。诸比丘！精勤者住于乐，远离恶不善法，使大利满足。
八
    诸比丘！依劣则无能达于第一者。诸比丘！依第一则能达第一。诸比丘！师现前即以此梵行为第一者。诸比丘！为使未达者能达，未得者能得，未实证者能实证，实当应精勤。
九
    如是，此我等之出家不为空，有果，有果报。依此我等受用衣服、饮食、卧具、病药资具。此等虽为卑下之物，然于我等为大果、大利。
一〇
    诸比丘！汝等即当如是学。诸比丘！唯依观于自利、行不放逸具足。诸比丘！唯依观于他利，行不放逸具足。诸比丘！唯依观于俱利、行不放逸具足。”

注：
22 杂阿含一四（大正藏二、九八a）。


23.第三 缘

《相应部·2.因缘篇·12.因缘相应·23.第三 缘》

    ［二三］ 第三 缘
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我依知、见说漏之灭尽，非不知、不见而说。
三
    诸比丘！如何知、如何见为漏之灭尽耶？色如是如是，色之集如是如是，色之灭如是如是；受如是如是……想如是如是；行如是如是；识如是如是，识之集如是如是，识之灭如是如是。诸比丘！如是知、如是见，为漏之灭尽。
四
    诸比丘！灭尽之时，我说于灭之智为有缘而非无缘。
五
    诸比丘！何为灭智之缘耶？当谓‘是解脱。’诸比丘！我说解脱是有缘而非无缘。
六
    诸比丘！何为解脱之缘耶？当谓‘是离贪。’诸比丘！我说离贪是有缘而非无缘。
七
    诸比丘！何为离贪之缘耶？当谓‘是厌离。’诸比丘！我说厌离是有缘而非无缘。
八
    诸比丘！何为厌离之缘耶？当谓‘是如实知见。’诸比丘！我说如实知见是有缘而非无缘。
九
    诸比丘！何为如实知见之缘耶？当谓‘是三摩地。’诸比丘！我说三摩地是有缘而非无缘。
一〇
    诸比丘！何为三摩地之缘耶？当谓‘是乐。’诸比丘！我说乐是有缘而非无缘。
一一
    诸比丘！何为乐之缘耶？当谓‘是轻安。’诸比丘！我说轻安是有缘而非无缘。
一二
    诸比丘！何为轻安之缘耶？当谓‘是喜。’诸比丘！我说喜是有缘而非无缘。
一三
    诸比丘！何为喜之缘耶？当谓‘是悦。’诸比丘！我说悦是有缘而非无缘。
一四
    诸比丘！何为悦之缘耶？当谓‘是信。’诸比丘！我说信是有缘而非无缘。
一五
    诸比丘！何为信之缘耶？当谓‘是苦。’诸比丘！我说苦是有缘而非无缘。
一六
    诸比丘！何为苦之缘耶？当谓‘是生。’诸比丘！我说生是有缘而非无缘。
一七
    诸比丘！何为生之缘耶？当谓‘是有。’诸比丘！我说有是有缘而非无缘。
一八
    诸比丘！何为有之缘耶？当谓‘是取。’诸比丘！我说取是有缘而非无缘。
一九
    诸比丘！何为取之缘耶？当谓‘是爱。’诸比丘！我说爱是有缘而非无缘。
二〇~二五
    诸比丘！何为爱之缘耶？当谓‘是受。’……当谓‘是触’……当谓‘是六处。’……当谓‘是名。’……当谓‘是识。’……当谓‘是行。’诸比丘！我说行是有缘而非无缘。
二六
    诸比丘！何为行之缘耶？当谓：‘是无明。’诸比丘！如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有离贪，缘离贪而有解脱，缘解脱于灭有智。
二七
    诸比丘！譬如天降雨于山顶，落大粒时，其水转向低处、充满山侧之洞穴、罅、隙、壑，充满山侧之洞穴、罅、隙、壑，更充满小池，充满小池更充满大池，充满大池更充满小河，充满小河更充满大河，充满大河，继而充之于海，大海。
二八
    诸比丘！同于此者，缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有离贪，缘离贪而有解脱，缘解脱而有灭智。”


24.第四 异学

《相应部·2.因缘篇·12.因缘相应·24.第四 异学》

    ［二四］ 第四 异学
一
    ［尔时，世尊］住王舍城竹林。
    一
二
    尔时，尊者舍利弗清晨着衣、持钵，入王舍城乞食。
三
    时，尊者舍利弗生此思念：“至王舍城乞食，为时尚早，我宁往诣异学游方者之园。”
四
    尔时，尊者舍利弗则行近异学游方者之园。近彼等异学游方者，与之相互致问，交谈可记忆之语后，坐于一面。
    向坐于一面之尊者舍利弗，彼等异学游方者作如是言曰：
五
    “友，舍利弗！有业论者沙门、婆罗门说示：‘苦是自作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦是他作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦是自作、亦他作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦非自作、亦非他作、乃无因生也。’
六
    “友，舍利弗！于此沙门瞿昙是如何说？作如何语耶？若我等答沙门瞿昙之所说，应如何说示耶？我等不可依无实而对沙门瞿昙有所毁谤。我等将说示法随顺法，任何23说随顺说之同学将不住于难诘处。”
七
    “友！世尊云：苦乃由缘生。依何而成耶？依触而成。唯世尊作如是之所说，对世尊，无以无实而予谤毁，我等说示法随顺法，任何人之同学说随顺说者，不住于难诘处。”
八
    “友！然而，业论者说示：‘苦是自作。’沙门、婆罗门亦云：‘缘触而有苦。’业论者说示：‘苦是他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦是自作、他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦非自作非他作、是无因生。’沙门、婆罗门亦云：‘缘触而有苦也。’”
九
    “友！业论者说示：‘苦为自作。’沙门、婆罗门，实者‘不依24触而得经验，’彼不知此理。又业论者说示：‘苦是他作。’沙门、婆罗门，实者‘不依触而得经验，’彼不知此。又业论者说示：‘苦是自作亦他作，’沙门、婆罗门，实者‘不依触而得经验，’彼不知此。又业论者说示：‘苦非自作亦非他作，乃无因生，’沙门婆罗门，实者‘不依触而得经验，’彼不知此理。”
    二
一〇
    尊者阿难闻尊者舍利弗与彼等异学游方者之论议。
一一
    尔时，尊者阿难至王舍城乞食，由乞食还，食后来诣世尊处。诣已，礼敬世尊，坐于一面。
    坐于一面之尊者阿难，悉将尊者舍利弗与彼等异学游方者之论议，以告世尊。
一二
    “善哉！善哉！阿难！如舍利弗之正当说示，予说示。阿难！‘苦是缘生，’此乃我之所告。缘何如是耶？是依触。如是乃我所说者。无以无实谤我，任何人之同学说随顺说者、不住于难诘处。
一三
    然则阿难！业论者沙门、婆罗门说示：“苦是自作”亦云：‘缘触而有苦’……业论者沙门、婆罗说示：“苦是非自作、非他作、为无因生。”亦云：‘缘触而有苦’。
一四
    然则阿难！业论者之沙门、婆罗门说示：‘苦是自作，’实者‘不依于触而无苦之经验，’彼不知于此处。……业论者之沙门婆罗门说示：‘苦非自作、非他作、乃无因生，’实者‘不依于触而不得经验，’彼实不知于此处。
一五
    阿难！尔时，我住王舍城竹林栗鼠养饵所。
一六
    阿难！尔时，我清晨着衣、持钵，入王舍城乞食。
一七
    阿难！当时我生是思念：“行至王舍城乞食，为时尚早，我何不先诣异学游方者之园。”
一八
    阿难！尔时，我来异学游方者之园。至已，与彼等异学游方者俱相致问、交谈问候，可记忆之语后，坐于一面。
    阿难！彼等异学游方者，对坐于一面之我作如是言曰：
一九
    “友，瞿昙！业论者之沙门、婆罗门有说示：‘苦为自作。’友，瞿昙！业论者之沙门、婆罗门有说示：‘苦为他作。’友，瞿昙！又业论者之沙门、婆罗门有说示：‘苦是自作、他作。’友，瞿昙！又业论者之沙门、婆罗门有说示：‘苦非自作、亦非他作、乃无因生。’
二〇
    于此尊者瞿昙作如何说？作如何语耶？若我等答尊者瞿昙之所说，应如何说示耶？不可或有无实、毁谤尊者瞿昙。我等说示法随顺法。任何人之同学说随顺说者，不住于难诘处。
二一
    阿难！如是云耶？我对彼等异学游方者作如是言：“友！我说：‘苦是由缘生。缘何而成耶？是缘触。如是唯我之所说，无以无实谤我，说示法随顺法，任何人之同学说随顺说者，则不住于难诘处。’”
二二
    然则友！业论者之沙门、婆罗门说示：‘苦为自作’亦云：‘缘触而有苦’……业论者之沙门婆罗门说示：‘苦为非自作、非他作、无因生。’亦云：‘缘触而有苦。’
二三
    友！业论者之沙门婆罗门说示：‘苦是为自作、’‘不依于触、不得经验，’彼实不知于此处。……业论者之沙门、婆罗门说示：‘苦是非自作、非他作、无因生，’‘不依于触，即不得经验，’彼实不知于此处。
二四
    “大德！是稀有！大德！是未曾有！实于一句之中不能道尽一切之义。大德！若对此义予详说，将更见甚深、深远者。”
二五
    “然者，阿难！于此，汝为显示之！”
二六
    “大德！若向我如是问：‘友，阿难！老死之因是如何？集是如何？生是如何？起是如何？’我对如是问，则如是说示：‘友！老死乃以生为因、以生为集、以生为生、以生为起也。’大德！我对如是为问，则作如是说。”
二七
    “大德！若对我作如是问：‘友！阿难！生之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则如是说示：‘友！生乃以有为因、以有为集、以有为生、以有为起也。’大德！我对如是问则为如是说。”
二八
    “大德！若对我作如是问：‘友！阿难！有之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则如是说示：‘友！有乃以取为因、以取为集、以取为生、以取为起。’大德！我对如是问，则作如是说。”
二九~三一
    “大德！若对我作如是问：‘友！取之因是如何？……友！爱之因是如何？……友！受之因是如何？……’大德！若对我如是问：‘友！阿难！触之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则作如是说示：‘友！触以六处为因、以六处为集、以六处为生、以六处为起。’‘友！由六触处之无余，依离贪灭，乃触灭，触灭乃受灭，受灭乃爱灭，爱灭乃取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦、忧、恼灭。如是乃全苦蕴之灭。’大德！我对如是问，则作如是说。”

注：
23 说随顺说（vādānunvada）原文虽有 vādānupata 此段之意是 vādānuvada？「然无难结者耶？」
24 触云云，即谓「缘触为经验」是无如此道理之意。


25.第五 浮弥

《相应部·2.因缘篇·12.因缘相应·25.第五 浮弥》

    ［二五］ 第五 浮弥25
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，尊者浮弥于日暮自宴坐起，来诣尊者舍利弗之处。诣已，与尊者舍利弗俱相致问，交谈问候及可记忆之语后，坐于一面。坐于一面之尊者浮弥，向尊者舍利弗作如是言：
三
    “友！舍利弗！业论者之沙门、婆罗门有说示：‘苦乐是自作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是他作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是自作而他作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是非自作，非他作，乃无因生。’
四
    友！舍利弗！于此世尊作如何说？作如何语耶？若我等应答世尊之所说，则应如何说示耶？不应以无实诽谤世尊。我等说示法随顺法。任何人之同学说随顺说者，不住于难诘处。”
五
    “友！世尊说：‘苦乐是缘生。’依何而生耶？依触乃有苦乐，如是世尊之所说，因无以无实，不可谤世尊，说示法随顺法，任何人之同学说随顺说者，则不住于难诘处。
六
    然则，友！彼等业论者之沙门、婆罗门说示：‘苦乐是自作’；亦云：‘缘触乃有苦乐。’……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、为无因生，’亦云：‘缘触乃有苦乐。’
七
    友！彼业论者之沙门、婆罗门说示：‘苦乐为自作’，‘不依触无有经验’彼实不知此处……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、无因生，’‘不依触无经验，’彼实不知此处。
    二
八
    时，尊者阿难，闻尊者舍利弗与尊者浮弥之此论议。
九
    尔时，尊者阿难来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一方之阿难，将尊者舍利弗与尊者浮弥之论议，悉奉白世尊。
一〇
    “善哉，善哉！阿难！说示如舍利弗者是正说示。阿难！是即：‘苦乐是缘生，’是我所说。‘缘何如是？是缘触也。’如是乃我所说者，无有无实谤我，任何人之同学说随顺说者，不住于难诘处。
一一
    然则阿难！彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’亦云：‘缘触有苦乐，’……业论者之沙门婆罗门说示：‘苦乐是非自作、非他作、无因生了’亦云：‘缘触而有苦乐。’
一二
    若然，阿难！彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’‘不依触、无苦乐经验，’彼实不知此处。……彼等业论者之沙门婆罗门说示：‘苦乐是非自作、亦非他作、是无因生’；‘不依触、无苦乐经验’彼实不知此处。
一三
    阿难！于身以身思为因，生内之苦乐。阿难！于语以语思为因，生内之苦乐。阿难！于意以意思为因，生内之苦乐。
一四
    阿难！缘无明，以自身行，缘此生内之苦乐。阿难！缘无明，以为他身行，缘此生内之苦乐。阿难！正心为身行，缘此生内之苦乐。阿难！非正心为身行，缘此生内之苦乐。
一五
    阿难！为自语行，缘此而生内之苦乐。阿难！为他语行，缘此而生内之苦乐。
一六
    阿难！正心……阿难、非正心为语行，缘此而生内之苦乐。
一七
    阿难！为自意行，缘此而生内苦乐。阿难！为他意行，缘此而生内之苦乐。
一八
    阿难！正心……阿难！非正心，为意行，缘此而生苦乐。
一九
    阿难！于此等诸法，不生无明。阿难！由无明之无余、离贪、灭，无有其身缘此而生内之苦乐。无有其语缘此而生内之苦乐。无有其意缘此而生内之苦乐。缘此而生内之苦乐，无其田（无生起之余地）、无其事、无其理、无其论事。

注：
25 杂阿含一四（大正藏二，九三b）。


26.第六 优波摩那

《相应部·2.因缘篇·12.因缘相应·26.第六 优波摩那》

    ［二六］ 第六 优波摩那
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者优波摩那来诣世尊之处。诣已，敬礼世尊，坐于一面。
    坐于一面之尊者优波摩那，向世尊作是言曰：
三
    “大德！有沙门、婆罗门说示：苦是自作。大德！又有沙门、婆罗门说示苦是他作。大德！又有沙门、婆罗门说示苦是自作亦他作。大德！又有沙门、婆罗门说示苦是非自作、非他作、无因生。
四
    大德！于此，世尊是作如何说？如何语耶？若我等答世尊之所说，应如何说示耶？不可无实谤世尊。我等说示法随顺法。任何人之同学说随顺说者，将不住于难诘处。
五
    “优波摩那！我说：‘苦是缘生。’‘依何而成耶？依触而有苦。’如是是我所说，无有因无实谤我，说示法随顺法，任何人之同学说随顺说者，则不往于难诘处。
六
    然则优波摩那！彼等沙门、婆罗门说示：‘苦是自作，’亦云：‘缘触有苦’……彼等沙门婆罗门说示：苦是非自作、非他作、是无因生，’亦云：‘缘触而有苦’。
七
    然则优波摩那！沙门、婆罗门说示：‘苦是自作，’‘不依触、无得经验，’彼实不知此处。……沙门婆罗门说示：‘苦是非自作、非他作、无因生，’‘不依触无得经验，’彼实不知此处。


27.第七 缘

《相应部·2.因缘篇·12.因缘相应·27.第七 缘》

    ［二七］ 第七 缘
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰］：“诸比丘！缘无明而有行，缘行而有识，……如是，此为全苦蕴之集。”
三
    诸比丘！何为老死耶？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，诸比丘！此谓之老死。
四
    由生之集，而有老死之生起。由生灭，而有老死灭，唯此八支圣道，是趣老死灭道迹。即正见、正思、正语、正业、正命、正精进、正念、正定。
五
    诸比丘！生者何耶？26……
六
    诸比丘！有者何耶？……
七
    诸比丘！取者何耶？……
八
    诸比丘！爱者何耶？……
九
    诸比丘！受者何耶？……
一〇
    诸比丘！触者何耶？……
一一
    诸比丘！六处者何耶？……
一二
    诸比丘！名色者何耶？……
一三
    诸比丘！识者何耶？……
一四
    诸比丘！行者何耶？诸比丘！有此等三行：［即］身行、语行、心行。诸比丘！此等谓之行。由无明之集，而有行之生起；由无明之灭，而有行之灭。唯此八支圣道，乃趣行灭道迹。即正见……正定。
一五
    诸比丘！圣弟子知如是之缘，知如是之缘起，知如是之缘灭，知趣如是缘灭道迹。诸比丘！此等圣弟子谓达见27，亦云达见，谓达此正法，谓见此正法，谓具足学智，谓具足学明，谓入于法流，谓圣明达慧，亦谓建立不死之扉。

注：
26 佛陀品第一，再出第二经「分别」者。
27 见（diṭṭhi），见道之意（SA. II. P. 59），次之见（dassana）亦然。


28.第八 比丘

《相应部·2.因缘篇·12.因缘相应·28.第八 比丘》

    ［二八］ 第八 比丘28
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：
三
    “诸比丘！此处有比丘，知老死、知老死之集、知老死之灭、知趣老死灭道迹。……
四
    知生，……
五
    知有，……
六
    知取，……
七
    知爱，……
八
    知受，……
九
    知触，……
一〇
    知六处，……
一一
    知名色，……
一二
    知识，……
一三
    知行，知行之集、知行之灭、知趣行灭道迹。
一四
    诸比丘！老死者何耶？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，诸比丘！此谓之老死。
一五
    由生之集，而有老死之生起，由生之灭，而有老死之灭。唯此八支圣道，乃趣老死灭道迹。即：正见……正定。
一六~二四
    诸比丘！生者何耶？……诸比丘！有者何耶？……诸比丘！取者何耶？……诸比丘！爱者何耶？受、触、六处、名色、识者何耶？……
二五
    诸比丘！行者何耶？诸比丘！有此等之三行。即：身行、语行、心行是。诸比丘！此等谓之行。
    由无明之集，而有行之生起，由无明之灭、而有行之灭。唯此八支圣道，乃趣行灭道迹。即：正见……正定是。
二六
    诸比丘！有比丘，知如是之老死、知如是老死之集、知如是老死之灭、知如是趣老死灭道迹。
二七~三六
    知如是生……有、取、爱、受、触、六处、名色、识、行，知行之集、知行之灭、知如是趣行灭道迹。
三七
    诸比丘！对此，比丘谓之达见，亦云达见、达此正法、见此正法、具足学明、入于法流、圣明达慧，建立不死之扉。

注：
28 杂阿含一四（大正藏二、九九c）。


29.第九 沙门婆罗门（之一）

《相应部·2.因缘篇·12.因缘相应·29.第九 沙门婆罗门》

    ［二九］ 第九 沙门婆罗门（之一）29
一
    ［尔时，世尊］住舍卫城。
    一
二~一二
    ［尔时，世尊曰：］“诸比丘！如何沙门或婆罗门，不知老死、不知老死之集、不知老死之灭、不知趣老死灭道迹。……不知是生……有、取、爱、受、触、六处、名色、识、不知行，不知行之集、不知行之灭、不知趣行灭道迹。
一三
    诸比丘！不知此等之彼等沙门或婆罗门，于沙门非正沙门、于婆罗门非正婆罗门。又彼尊者等对沙门之义，或婆罗门之义，于现法自知，非入实证而住者。
    二
一四～二四
    诸比丘！如何沙门、或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭道迹、知生……有、取、爱、受、触、六处、名色、识、行，知行之集、知行之灭、知趣行灭道迹。
二五
    诸比丘！知此等之彼等沙门或婆罗门，于沙门是正沙门，于婆罗门是正婆罗门。彼尊者等对沙门之义、与婆罗门之义、于现法得自知入实证而住者。

注：
29 二九、三〇杂阿含一四（大正藏二、九九a-b）。


30.第十 沙门婆罗门（之二）

《相应部·2.因缘篇·12.因缘相应·30.第十 沙门婆罗门》

    ［三○］ 第十 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二~三
    尔时，［世尊宣曰：］“诸比丘！如何沙门或婆罗门，不知老死、不知老死之集、不知老死之灭、不知趣老死灭道迹，彼等实不知住于超脱老死之处。
四~一二
    不知生……有、取、爱、受、触、六处、名色、识……
一三
    不知行、不知行之集、不知行之灭、不知趣行灭道迹，彼等实不知住于超越老死之处。
一四
    诸比丘！如何沙门或婆罗门，30知老死、知老死之集、知老死之灭、知趣老死灭道迹者，则知住于超越老死之处。
一五~二三
    知生……有、取、爱、受、触、六处、名色、识……
二四
    知行、知行之集、知行之灭、知趣行灭道迹处。”

    此颂曰：
    二之十力缘　　异学与浮弥
    及优波摩那　　缘与比丘二
    沙门婆罗门

注：
30 原文“以知老死”重复。


31.第一 生者（4.伽拉罗刹利品）

《相应部·2.因缘篇·12.因缘相应·31.第一 生者》

        第四 伽拉罗刹利品
    ［三一］ 第一 生者31
一
    尔时，世尊住舍卫城。
    一
二
    尔时，世尊告尊者舍利弗曰：此乃32波罗延那（经）阿逸多之所问中言：
    对法追究者
    有学及凡夫33
    问此等威仪
    请友以说示34
    舍利弗！以此略说之事，应依广说解明其义。
    如是说时，尊者舍利弗默然。
三
    世尊再向尊者舍利弗说……尊者舍利弗，再默然。
四
    世尊三度向尊者舍利弗曰：“舍利弗、波罗延那（经）阿逸多之所问中言：
    对法追究者
    有学及凡夫
    问此等威仪
    请友以说示
    友！舍利弗！以此所略说之事，应依广说，解明其义。”尊者舍利弗三度默然。
    二
五
    “舍利弗！35视此为不36生者耶？37舍利弗！视此为生者耶？”
六
    “大德！以正慧如实见之‘此乃生者，’以正慧如实见之‘此乃生者，’生者以行厌离、离贪、灭。”“以正慧如实见之，彼乃食生耶？以正慧见之。”“彼乃食生。则行食生之厌离、离贪、灭。”“因彼食灭，生者乃灭法，如实依正慧见之耶？因彼之食灭，生者乃灭法，如实依正慧见，则行灭法之厌离、离贪、灭。大德！是如是学。”
七
    “大德！究法者为何耶？大德！此生者以如实正慧见。此乃生者依如实正慧见生者有厌离、离贪、灭、无取着、解脱。依如实智慧见，彼食乃生。依如实智慧见之，彼食乃生者，则有食生之厌离、离贪、灭、无取着、解脱。彼依如实正慧见之食之灭，生者是灭法，依如实正慧见彼食之灭，生者乃灭法者。则有灭法之厌离、离贪、灭、无取着、解脱。大德！如是为法之追究者。
八
    大德！如是波罗延那（经）阿逸多之所问中曰：
    对法追究者
    有学及凡夫
    问此等威仪
    请友以说示
    大德！我以此所略说，依如是广说，以知是义。”
九
    “舍利弗！善哉，善哉！舍利弗！依如实正慧见之此为生者、依如实正慧见，此为生者，生者则行厌离、离贪、灭。
    依如实正慧见，彼食生。依如实正慧见，彼食生者，则行食生厌离、离贪、灭。
    依如实正慧见，由食之灭，生者是灭法。依如实正慧见，依彼食灭、生者乃灭法者。则行灭法厌离、离贪、灭。舍利弗！是如是学。
一〇
    舍利弗！究法者何耶？舍利弗！依如实智慧见之，此乃生者。依如实正慧见，此乃生者，生者则有厌离、离贪、灭、无取着、解脱。
    依如实正慧见之，彼为食生。依如实正慧见之，彼为食生者，则有食生之厌离、离贪、灭、无取着、解脱。
    如实依正慧见之，依彼食之灭，生者乃灭法。依如实正慧见之，依彼之食灭，生者乃灭法者，则有灭法之厌离、离贪、灭、无取着、解脱。
    舍利弗！如是乃究法者。
一一
    舍利弗！如是为波罗延那（经）阿逸多之所问中言：
    法之追究者
    有学及凡夫
    问此等威仪
    请友以说示
    舍利弗！以此略说，依如是广说，是义即可明。”

注：
31 杂阿含一四（大正藏二．九五b）。
32 波罗延那〔经〕于原文有 parāyana 为 pārāyana。pārāyanavagga 是含于经集（sutta-nipāta）。
33 「于此」者，「于此教」之意（SA. P. 60）。
34 威仪（iriya）者，谓「达善行住」之意（SA. II. P. 60）。
35 此原文之 idanti 读为 idaṁ iti。
36 不生者（bhūta）谓五蕴（SA. II. p. 61）。
37 舍利弗云云 此重复可不要。


32.第二 伽拉罗

《相应部·2.因缘篇·12.因缘相应·32.第二 伽拉罗》

    ［三二］ 第二 伽拉罗38
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，伽拉罗刹利比丘，走近尊者舍利弗。近已，与尊者舍利弗俱相致问、交谈问候可记忆之语后，坐于一面。
三
    坐于一面之伽拉罗刹利比丘，向尊者舍利弗作如是言：
    “友！舍利弗！牟犁破群那比丘已舍戒还俗矣。”
    “我想，彼尊者乃于此法与律中，是不得安慰。”
四
    “然，尊者舍利弗于此法与律中得安慰否？”
    “友！我于此法与律中，是无惑。”
五
    “友！于当来之事，又云何耶？”
    “友、我于当来之事，是无疑者。”
六
    尔时，伽拉罗刹利比丘则从座起，来诣世尊座之处。诣已，礼敬世尊，坐于一面。
七
    坐于一面之伽拉罗刹利比丘，向世尊作如是言：“大德！尊者舍利弗自说：‘得智，知生已尽，梵行已立，应作已办，不再有生。’”
八
    尔时，世尊告一比丘曰：“来，比丘！汝以我语告舍利弗：‘友！舍利弗！师唤汝。’”
九
    “大德！唯然！”彼比丘奉答世尊，诣尊者舍利弗之处。诣已，向舍利弗曰：“友！舍利弗！师唤汝。”
一〇
    “友！唯然！”尊者舍利弗答彼比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。
    二
一一
    世尊对坐于一面之尊者舍利弗曰：“舍利弗！汝自说：‘得智，知生已尽，梵行已立，应作已办，不再有生。’此事真实耶？”
    “大德！勿以此等之句，以此等之文谓非义。”
一二
    “舍利弗！良家之子应依如何法门以记智耶？时而可如是记说耶？”
一三
    “大德！我亦不如是说。大德！此等之句，不依此等之文说义。”
一四
    “舍利弗！若对汝作如是问：‘友！舍利弗！云何知，云何见，而称说：“我，自得智，知生已尽，梵行已立，应作已办，不再有生耶？’舍利弗！汝如是被问，如何作答耶？”
一五
    “大德！若如是问我：‘友！舍利弗如何知、如何见、自得智、称说知生已尽、梵行已立、所作已办、不再有生。’大德！如是问我，应如是答：
一六
    ‘友！生乃有因，依其因灭，于其因尽，则知生已尽。于39因之尽，知生已尽，而‘知：生已尽，梵行已立，应作已办，更不有生。’大德！如是之问，我则如是作答”。
一七
    “舍利弗！若再以如是问汝：‘友！舍利弗！生又由何因、何集，依何而生，以何为本耶？’舍利弗！如是问汝，如何作答耶？”
一八
    “大德！若如是问我：‘友！舍利弗！生又以何为因……以何为本耶？’大德！如是问我，应如是作答：‘友！生为有因、为有集、依有而生、以有为本。’大德！对如是问，我如是作答。’
一九
    “舍利弗！若又如是问汝：‘友！舍利弗！有又以何为因、以何为集、依何而生、以何为本耶？’舍利弗！如是问汝，如何作答耶？”
二〇
    “大德！若如是问我：‘友！舍利弗！有又以何为因……以何为本耶？’大德！如是问，我如是作答：‘友！有以取为因、以取为集、依取而生、以取为本。’大德！如是问，我如是作答。”
二一
    “舍利弗！若又如是问汝：‘友！取以何为因……？’
二二~二三
    “舍利弗！若如是问汝：‘友！爱又以何为因、以何为集、依何而生，以何为本耶？’舍利弗！如是问，汝如何作答耶？”
二四
    “大德！若如是问我：‘友！舍利弗！又爱以何为因、以何为集、依何而生，以何为本耶？’大德！如是问，我如作是答：‘友！爱以受为因、以受为集、依受而生、以受为本也。’大德！如是问，我如是作答。”
二五
    “舍利弗！若又如是问汝：‘友！舍利弗！如何知、如何见时，汝无乐着于受耶？’舍利弗！如是问，汝如何作答耶？”
二六
    “大德！若如是问我：‘友！如何知，如何见时，汝无乐着于受耶？’大德！如是问，我如是作答。”
二七
    ‘友！此等有三受。三受者何耶？乐受、苦受、不苦不乐受是。友！此等之三受是无常。如是无常苦时，而不乐着于受。’大德！如是问，我如是作答。
二八
    “善哉，善哉！舍利弗！舍利弗！此法门亦略得作答，即：如何所受皆是苦。”
二九
    “舍利弗！若又如是问汝：‘友！舍利弗！如何自称得解脱智，知生已尽，梵行已立，应作已作，更不再有生耶？’舍利弗！对如是问，汝如何作答耶？”
三〇
    “大德！若如是问我：‘友！舍利弗！如何自称得解脱智，知生已尽，梵行已立，应作已作，更不来此生耶？’大德！对如是问，我如是作答：
三一
    ‘友！我于内解脱，依一切取灭，住于正念。住正念故，诸漏不随增，我不认我。’大德！对如是问，我如是作答。”
三二
    “舍利弗！善哉！善哉！舍利弗！此为略说此义之法门。依沙门所云之诸漏，于彼等诸漏，我无惑，我已尽无疑。”
二三
    世尊说已，即从座起，入室。
    三
三四
    尊者舍利弗，于世尊离去未久、向诸比丘曰：
三五
    “友！我先前尚未经验时，世尊起初问我，时我是愚昧。友！世尊初问于我予随喜耶？友！我作是念：
三六
    ‘世尊！若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。
三七
    世尊！若一夜以异文、异方便之义问我，我亦一夜以异文、异方便之义，奉答世尊。
三八
    世尊若一日一夜，以异文、异方便之义问我，我亦一日一夜，以异文、异方便之义，奉答世尊。
三九
    世尊若二日二夜，以此义问我，我亦二日二夜，以此义奉答世尊。
四〇
    世尊若三日三夜，以此义问我，我亦三日三夜，以此义奉答世尊。
四一
    世尊若四日四夜，以此义问我，我亦四日四夜，以此义奉答世尊。
四二
    世尊若五日五夜，以此义问我，我亦五日五夜，以此义奉答世尊。
四三
    世尊若六日六夜，以此义问我，我亦六日六夜，以此义奉答世尊。
四四
    世尊若七日七夜，以此义问我，我亦七日七夜，以此义奉答世尊。’”
    四
四五
    尔时，伽拉罗刹利比丘，即从座起，走近世尊。近已，礼敬世尊，坐于一面。
四六
    坐于一面之伽拉罗刹利比丘，向世尊作如是言：
    “大德！尊者舍利弗，作如是之狮子吼：‘友！我先尚未经验时，世尊初问于我，时我愚昧。友！世尊初问于我，予随喜耶？友！我作如是念：世尊若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。世尊若一夜……一日一夜……世尊若二日二夜……三、四、五、六、七日七夜，以异文、异方便之义问我，我亦七日七夜，以异文、异方便之义，奉答世尊。’”
四七
    “比丘！是故，舍利弗是善达法界。彼善达法界故，我若一日以异文、异方便之义，以此义问舍利弗，舍利弗亦一日以异文、异方便之义答我。我又一夜，以异文、异方便义问舍利弗，舍利弗亦一夜，以此义答我。我若一日一夜，将此义问舍利弗，舍利弗亦一日一夜，以此义答我。我若二日二夜，以此义问舍利弗，舍利弗亦二日二夜，以此义答我。若我三日三夜，以此义问舍利弗，舍利弗亦三日三夜，以此义答我。我若四日四夜，以此义问舍利弗，舍利弗亦四日四夜，以此义答我。我若五日五夜，以此义问舍利弗，舍利弗亦五日五夜，以此义答我。我若六日六夜，以此义问舍利弗，舍利弗亦六日六夜，以此义答我。我若七日七夜，以异文、异方便之义问舍利弗，舍利弗亦七日七夜，以异文、异方便之义答我。”

注：
38 中阿含卷第五智经（大正藏一、四五一a）。
39 于［因］尽云云，重复可略。


33.第三 智事（之一）

《相应部·2.因缘篇·12.因缘相应·33.第三 智事》

    ［三三］ 第三 智事（之一）40
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：“诸比丘！我说四十四智事，汝等谛听，善思念，我当宣说。”
    “大德！唯然。”彼等诸比丘奉答世尊。
三
    世尊曰：“诸比丘！四十四智事为何耶？
四
    老死智、老死集智、老死灭智、趣老死灭道迹智。
五
    生智、生集智、生灭智、趣生灭道迹智。
六
    有智、有集智、有灭智、趣有灭道迹智。
七
    取智、取集智、取灭智、趣取灭道迹智。
八
    爱智、爱集智、爱灭智、趣爱灭道迹智。
九
    受智、受集智、受灭智、趣受灭道迹智。
一〇
    触智、［触集智］……
一一
    六处智……
一二
    名色智……
一三
    识智……
一四
    行智、行集智、行灭智、趣行灭道迹智。
    诸比丘！此等是谓四十四智事。
一五
    诸比丘！老死者何耶？于各种众生之类、各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之类、各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是，此之老与此之死，诸比丘！此谓之老死。
一六
    生集之故，有老死集，生灭之故，有老死灭。此八支圣道乃趣老死灭道迹。即：正见……正定。
一七
    诸比丘！圣弟子知如是之老死、知如是老死之集、知如是老死之灭、知如是趣老死灭道迹。
一八
    此乃彼之法智。彼由此等见41、知，达于不时、依没入法42，导向过去、未来之道。
一九
    于过去，如何沙门或婆罗门，知老死、知老死之集、知老死灭、知趣老死灭道迹耶？一切彼等，如我今者之知如是、如是耶？
二〇
    于未来、虽如何沙门或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭道迹耶？一切彼等，如我今者之知如是、如是耶？此为彼之类智。
二一
    诸比丘！圣弟子、有此等清净、纯净二智，即：法智与类智是。诸比丘！对此，圣弟子亦得谓之：达于现，达于见，亦达于正法，亦见此正法，亦具足学智、亦具足学明、亦入于法流、亦圣明达慧，建立不死之扉。
二二
    诸比丘！生为何耶？各种众生之……
二三
    诸比丘！有者何耶？……
二四
    诸比丘！取者何耶？……
二五
    诸比丘！爱者何耶？……
二六
    诸比丘！受者何耶？……
二七
    诸比丘！触者何耶？……
二八
    诸比丘！六处者何耶？……
二九
    诸比丘！名色者何耶？……
三〇
    诸比丘！识者何耶？……
三一
    诸比丘！行者何耶？诸比丘！此等有三行，即：身行、语行、心行是。诸比丘！此等谓诸行。
三二
    无明集故有行集，无明集灭故行灭。唯此八支圣道，乃趣行灭道迹，即：正见……正定是。
三三
    诸比丘！圣弟子知如是行、知如是行集、知如是行灭、知如是趣行灭道迹，此乃彼之法智。彼由此等之所见、所知、达于不时、依没入于法，导于过去、未来之道。
三四
    于过去虽是如何之沙门或婆罗门，知行、知行集、知行灭、知趣行灭道迹。一切彼等，如我今者之如是、如是知。
三五
    于未来虽是如何之沙门或婆罗门，知行、知行之集、知行之灭、知趣行灭道迹。一切彼等，如我今者之如是、如是知耶？此乃彼之类智。
三六
    诸比丘！圣弟子有此等之清净、纯净二智，即：法智与类智是。诸比丘！对此，圣弟子谓之：亦达于现、亦达于见、亦达正法、亦见正法、亦学智具足、亦学明具足、亦入于法流、亦圣明达慧、建立不死之扉。”

注：
40 杂阿含一四（大正藏二．九九c）。
41 「见」者，以智眼见，「知」者，以慧知之。「没入」者，依慧而入（SA. II. P. 67）。
42 法者，谓四谛法，或道智法（magga-ñāṇa-dhamma），四谛法或导智法不能导过未之道。更要观察智（pacca-vekkhaṇa-ñāṇa）（SA. II. P. 67）。


34.第四 智事（之二）

《相应部·2.因缘篇·12.因缘相应·34.第四 智事》

    ［三四］ 第四 智事（之二）43
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我为汝等说七十七智事，汝等谛听，当善思念，我当宣说：
    诸比丘！七十七智事者何耶？
三
    缘生而有老死之智，无生无老死之智；过去缘生而有老死之智，无生无老死之智；未来缘生而有老死之智，无生无老死之智；有法住智处，亦有尽法、败坏法、离贪法、灭法之智。
四
    缘有而有生之智，……
五
    缘取而有有之智，……
六
    缘爱而有取之智，……
七
    缘受而有爱之智，……
八
    缘触而有受之智，……
九
    缘六处而有触之智，……
一〇
    缘名色而有六处之智，……
一一
    缘识而有名色之智，……
一二
    缘行而有识之智，……
一三
    缘无明而有行之智，无无明则无行之智；于过去缘无明而有行之智，无无明则无行之智；于未来缘无明而有行之智，无无明则无行之智；于法住智亦有尽法、败坏法、离贪法、灭法之智。
一四
    诸比丘！此等谓之七十七智事。”

注：
43 杂阿含一四（大正藏二、九九c）。


35.第五 无明缘（之一）

《相应部·2.因缘篇·12.因缘相应·35.第五 无明缘》

    ［三五］ 第五 无明缘（之一）44
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘无明而有行，缘行而有识……如是乃此全苦蕴之集。”
三
    “大德！老死者何耶？此老死属于何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘老死者何耶？又此老死属于何人耶？’此谓‘老死与老死之所属者相具’谓此两者虽为一义，而文则相异也。比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘生而有老死。”
四
    “大德！生者何耶？此生属何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘生者何耶？又此生属何人耶？’此谓‘生与此生之所属为异。’比丘！谓则此两者虽为一义，而文则相异。比丘！有‘命与身为同’之见，此非梵行住。有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘有而有生。”
五
    “大德！有者何耶？此有属何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘有者何耶？此有属何人耶？’此谓‘有与属此有之者为异。’比丘！谓此两者虽为一义，而文则相异。比丘！有‘命与身同’之见，此非梵行住。比丘！有‘命与身异’之见，此非梵行住。比丘！离此等之两边，如来缘中而说法。”
六
    缘取而有有，……
七
    缘爱而有取，……
八
    缘受而有爱，……
九
    缘触而有受，……
一〇
    缘六处而有触，……
一一
    缘名色而有六处，……
一二
    缘识而有名色，……
一三
    缘行而有识，……
一四
    “大德！行者何耶？又此等属何人耶？”
    世尊曰：“如是之所问，乃不相应。比丘！‘行者何耶？又此等诸行属何人耶？’此谓‘行与属此等行者为异。’比丘！如作是言，则此两者虽为一义而文则相异也。比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身异’之见，此非梵行住。比丘！离此等之两边，如来缘中而说法。缘无明而有行。
    比丘！由无明之无余，离贪、灭，诸45杂乱、异说、歪曲、动转、悉作以舍离。
一五
    如老死者何耶？此老死属何人耶？如命与身为同。如命与身为异。一切无取着，为舍离。此等则悉皆断根，如被截髓之多罗树，成为非有，当来即不再生。比丘！因无明之无余，离贪、灭、诸杂乱、异说、歪曲、动转、悉皆舍离。
一六
    生者何耶？此生属何人耶？如命与身为同。如命与身为异。一切无取着、舍离。此等则悉皆断根，如截髓之多罗树，成为非有，当来即不再生。比丘！因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。”
一七
    有者何耶？……
一八
    取者何耶？……
一九
    爱者何耶？……
二〇
    受者何耶？……
二一
    触者何耶？……
二二
    六处者何耶？……
二三
    名色者何耶？……
二四
    识者何耶？……比丘！因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。
二五
    行者何耶？此等之行属何人耶？行与属此之行者，为异。如命与身为同也。如命与身为异也。一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非有当来即不再生。”……

注：
44 三五、三六 杂阿含一四（大正藏二、一〇〇a）。
45 杂乱等皆与邪见同义语（SA.II.P.69）


36.第六 无明缘（之二）

《相应部·2.因缘篇·12.因缘相应·36.第六 无明缘》

    ［三六］ 第六 无明缘（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！缘无明而有行，缘行而有识……如是乃全苦蕴之集。
三
    诸比丘！‘老死者何耶？又此老死属何人耶？’作是言者诸比丘！‘老死与属此老死之行者相异。’若作如是言，则此两者虽为一义而文则相异。
    诸比丘！如有：‘命与身为同’之见，此非梵行住。诸比丘！如有‘命与身为异’之见，此非梵行住。
    诸比丘！离此等之两边，如来缘中而说法，缘生而有老死。……
四
    生者何耶？……
五
    有者何耶？……
六
    取者何耶？……
七
    爱者何耶？……
八
    受者何耶？……
九
    触者何耶？……
一〇
    六处者何耶？……
一一
    名色者何耶？……
一二
    识者何耶？……
一三
    诸比丘！‘行者何耶？行又属何人耶？’作如是言者，诸比丘！若作如是言：‘行与属此行之者为异，’则两者虽为一义，而文则相异。
    诸比丘！如有：‘命与身为同’之见，此非梵行住。诸比丘！如有‘命与身为异’之见，此非梵行住。
    诸比丘！离此等之两边，如来缘中而说法，缘无明而有行。……
一四
    诸比丘！因无明之无余，离贪、灭，杂乱、异说、歪曲、动转、悉皆舍离。
一五
    生者何耶？……
一六
    有者何耶？……
一七
    取者何耶？……
一八
    爱者何耶？……
一九
    受者何耶？……
二〇
    触者何耶？……
二一
    六处者何耶？……
二二
    名色者何耶？……
二三
    识者何耶？……
二四
    如‘行者何耶？又此等行属何人耶？’如‘行与属此等之行属者为异’。如‘命与身为同’……一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非有，即不再生。”


37.第七 非汝之物

《相应部·2.因缘篇·12.因缘相应·37.第七 非汝之物》

    ［三七］ 第七 非汝之物46
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！此身非汝等之物，亦非属他人之物。”
三
    “诸比丘！应知此乃依先业所造者，依先业所思考者，依先业所感受者。
四
    诸比丘！然则圣弟子闻缘起，则善思念。
五
    此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。即：缘无明而有行，缘行而有识……如是乃全苦蕴之集。因无明之无余，离贪、灭而有行灭。因行灭有识灭，如是乃全苦蕴之灭。”

注：
46 杂阿含一二（大正藏二、八四a）。


38.第八 思（之一）

《相应部·2.因缘篇·12.因缘相应·38.第八 思》

    ［三八］ 第八 思（之一）47
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽思量、企画、考虑之任何事，此为识定之所缘。有所缘故而有识住。其识之住增长时，于未来而有再生，于未来至有再生时，生未来之老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
三
    诸比丘！若无思量，无企画，然有思虑时，此为识定之所缘。有所缘故有识之住，其识之住增长时，于未来有再生，于未来至有再生时，生未来之老死、愁悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，无思虑，则无此识定之所缘，无所缘故无识之住，无识住且不增长时，于未来则无再生；于未来无再生，则灭未来之生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之灭。”

注：
47 三八、三九、四〇 杂阿含一四（大正藏二、一〇〇a-b）。


39.第九 思（之二）

《相应部·2.因缘篇·12.因缘相应·39.第九 思》

    ［三九］ 第九 思（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽思量，企画，考虑之任何事，此乃识定之所缘。有所缘故有识之住，其识之住增长时，则有名色之显现。
三
    缘名色有六处，缘六处有触，缘触而有受，……爱，……取，……有，……生，……生老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，而有思虑，此乃识定之所缘。有所缘故有识之住，其识住增长时，有名色之显现。
五
    缘名色有六处……如是乃此全苦蕴之集。
六
    诸比丘！若无思量，无企画，无思虑者，则此识定无所缘，无所缘故无识之住，无识住且不增长时，无名色之显现，因名色灭，有六处灭……如是乃此全苦蕴之灭。”


40.第十 思（之三）

《相应部·2.因缘篇·12.因缘相应·40.第十 思》

    ［四○］ 第十 思（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！思量，企画，思虑之任何事，此乃识定之所缘。有所缘故有识之住。
三
    其识之住增长时，有系着48，有系着故有往来，有往来故有生死，有生死故于未来有生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，而有思虑时，此为识定之所缘。有所缘故有识之住。
五
    诸比丘！其识之住增长时有系着，有系着时有往来，有往来故有生死，有生死故有未来生、老、死、愁、悲、苦、忧、恼。
    如是，乃此全苦蕴之集。
六
    诸比丘！若无思量、无企画、无思虑，则此识定无所缘，无所缘则无住。
七
    无识之住，且不增长时，则无系着，无系着故无往来，无往来故无生死，无生死故，未来之生、老、死、愁、悲、苦、忧、恼灭。
    如是，乃此全苦蕴之灭。”

    此颂曰：
    生者迦拉罗　　二智无明缘
    非汝所有物　　以及三种思

注：
48 系着（nati）为渴爱。（SA.II.P.72）。


41.第一 五畏罪（之一）（5.家主品）

《相应部·2.因缘篇·12.因缘相应·41.第一 五畏罪》

        第五 家主品
    ［四一］ 第一 五畏罪（之一）
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，给孤独家主来诣世尊处。诣已，礼敬世尊，坐于一面。世尊言于坐在一面之给孤独家主曰：
三
    “家主！圣弟子于五畏罪令静止，具足四预流支，依慧善见、善知圣法49时，彼若欲者，则依彼自身，明彼自身。即：‘我于地狱灭，趣畜生灭，饿鬼灭，苦处、恶趣、无乐处灭，我入于预流，为不堕恶趣者。决定入达菩提之终极。’
四
    令静止于五畏罪者，何耶？
五
    家主！杀生者，缘杀生于现法生畏罪。于未来生畏罪，亦经验于心所苦、忧。依如是之断绝杀生，使彼畏罪静止。
六
    家主！不与取者，缘不与取，亦于现法生畏罪，于未来生畏罪。亦经验于心所苦、忧。依如是之断绝不与取，能使彼畏罪静止。
七
    家主！邪欲行者，缘于邪欲行，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是之断绝邪欲行，能使彼畏罪静止。
八
    家主！妄语者，缘于妄语，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是之断绝妄语，能使彼畏罪静止。
九
    家主！饮酒者50，缘于饮酒，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是因断绝饮酒，能使彼畏罪静止。
    此等是五畏罪之静止。
    二
一〇
    四预流支具足者，何耶？
一一
    家主！于是圣弟子，对佛抱不坏之信──‘彼世尊为应供、正等觉者，是明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
一二
    对法抱不坏之信──‘法乃由世尊善说者，即：［其法］乃有现果报，有不时报，所谓来见者，为导引之所在者，此乃由各各识者所不可不知之［法］。’
一三
    对僧伽抱不坏之信──‘世尊之弟子僧伽，乃善行者。世尊之弟子僧伽，乃正行者。世尊之弟子僧伽，乃以智行者。世尊之弟子僧伽，乃正行者，亦即四双八辈者是。此之世尊弟子僧伽，应予以供养、尊重、布施、合掌，此乃世间之无上福田。’
一四
    是圣者所称赞之戒具足，其戒为不坏、不毁、不截、无秽，导于自由、识者所喜、无污，是转向定者。
    此等是具足四预流支。
一五
    依慧善见、善知圣法者，何耶？
一六
    家主！于是圣弟子，善思惟缘起。即：彼有故此有，彼无时故此无，彼生故此生，彼灭故此灭。
一七
    即：缘无明而有行，缘行而有识……如是乃此全苦蕴之集。因无明无余，离贪、灭，乃行灭，因行灭，乃识灭，……如是乃此全苦蕴之灭。
    以此慧而善见、善知正法。
一八
    家主！圣弟子静止于此等之五畏罪，具足此等之四预流支。以慧而善见、善知此等之圣法时，若彼欲，依彼自身，明彼自身。即：‘于我地狱灭、畜生趣灭、饿鬼灭、苦处、恶趣、无乐处灭，我入于预流，不堕恶趣，决定达于菩提之终极。’

注：
49 圣法（ariya ñāya）ñāya 谓八正道及缘起法。
50 饮酒（Surā-maraya-majja-pamādaṭṭhayi）surā（窣罗）「酿酒以饮」（俱舍论一四）meraya（迷丽耶）谓醱酵酒。


42.第二 五畏罪（之二）

《相应部·2.因缘篇·12.因缘相应·42.第二 五畏罪》

    ［四二］ 第二 五畏罪（之二）
一
    ［尔时，世尊］住舍卫城。
二
    尔时，众多比丘来诣世尊之处。诣已……世尊曰：
三＊
    “诸比丘！圣弟子于五畏罪令静止，具足四预流支，以慧善见、善知圣法时，若彼欲者，则依彼自身，明彼自身。即：‘于地狱灭……不堕于恶趣，决定达于菩提之终极。’
三＊
    静止于五畏罪者，何耶？
    诸比丘！杀生者，……
    诸比丘！不与取者，……
    诸比丘！邪欲行者，……
    诸比丘！妄语者，……
    诸比丘！饮酒者，……
    此等之五畏罪令静止。
四
    四预流支具足者，何耶？
    诸比丘！于是圣弟子，对佛……对法……对僧伽……具足圣者所称赞之戒。
    具足此等四预流支是。
五
    以此慧善见、善知圣法者，何耶？
    诸比丘！于是圣弟子，善思惟缘起。……
    以此慧善见、善知圣法是。
六
    诸比丘！圣弟子令静止于此等之五畏罪，具足此等之四预流支，以慧善见、善知圣法时，若彼欲者，依彼自身，明彼自身，即：‘于地狱灭、趣于畜生灭、于饿鬼灭、苦处、恶趣、无乐处灭。我入于预流、不堕恶趣，决定达于菩提之终极。’”


43.第三 苦

《相应部·2.因缘篇·12.因缘相应·43.第三 苦》

    ［四三］ 第三 苦
一
    ［尔时，世尊］住舍卫城。
二
    诸比丘！我为汝等说苦之集与苦之灭。汝等谛听……
    一
三
    “诸比丘！苦之集者，何耶？
四
    依眼与色而生眼识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘！此乃苦之集。
五
    依耳与声……
六
    依鼻与香……
七
    依舌与味……
八
    依身与触……
九
    依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘！此乃苦之集。
    二
一〇
    诸比丘！苦之灭者，何耶？
一一
    依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无余，离贪、灭而有取灭，依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、悲、苦忧、恼灭。如是乃此全苦蕴之灭。
    诸比丘！此乃苦之灭。
一二
    依耳与声生耳识。
一三
    依鼻与香生鼻识。
一四
    依舌与味……
一五
    依身与触……
一六
    依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无余，离贪、灭而有取灭。依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、悲、苦、忧、恼灭。如是乃此全苦蕴之灭。
一七
    诸比丘！此乃苦之灭。”


44.第四 世间

《相应部·2.因缘篇·12.因缘相应·44.第四 世间》

    ［四四］ 第四 世间
一
    ［尔时，世尊］住舍卫城。
二
    ［其时，世尊曰：］“诸比丘！我为汝等说世间之集与灭，汝等谛听……
    一
三
    “诸比丘！世间之集者，何耶？
四
    依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。此乃世间之集。
五
    依耳与声……
六
    依鼻与香……
七
    依舌与味……
八
    依身与触……
九
    依于意与法生意识，三之和合乃有触，缘触而有受……缘生而生老死、愁、悲、苦忧、恼。此乃世间之集。
    二
一〇
    诸比丘！世间之灭者，何耶？
一一
    依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
    此为世间之灭。
一二
    依耳与声……
一三
    依鼻与香……
一四
    依舌与味……
一五
    依身与触……
一六
    依意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
一七
    诸比丘！此乃世间全苦蕴之灭。”


45.第五 那提迦

《相应部·2.因缘篇·12.因缘相应·45.第五 那提迦》

    ［四五］ 第五 那提迦
一
    如是我闻。尔时，世尊住那提迦村之砖瓦家。
    一
二
    尔时，世尊，独自宴坐，而宣说此法门曰：
三
    “依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取……。如是乃此全苦蕴之集。
四
    依耳与声……
五
    依鼻与香……
六
    依舌与味……
七
    依身与触……
八
    依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取……。如是乃此全苦蕴之集。
九
    依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。……
一〇
    依耳与声……
一一
    依鼻与香……
一二
    依舌与味……
一三
    依身与触……
一四
    依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。”
    二
一五
    尔时，一比丘，因漏闻世尊之语而起立。
一六
    世尊见此比丘，因漏闻而起立。
一七
    见而谓于此比丘曰：“比丘！汝欲闻此法门耶？”
    “唯然，大德！”
一八
    “比丘！汝应受持此法门。比丘！汝应善知此法门。比丘！具足此法门之义，是乃梵行之初。”


46.第六 异

《相应部·2.因缘篇·12.因缘相应·46.第六 异》

    ［四六］ 第六 异51
一
    尔时，世尊住舍卫城。
二
    尔时，一婆罗门来诣世尊之处。诣已，与世尊俱相问候，交谈致意于可记忆之语后，坐于一面。
    坐于一面之彼婆罗门，如是白世尊曰：
三
    “瞿昙！如何是彼作而彼经验耶？”
    “婆罗门！彼作而彼经验者，此乃一极端。”
四
    “瞿昙！又如何他作而他经验耶？”
    “婆罗门！他作而他经验者，此乃第二之极端。婆罗门！离此等之两极端，如来依于中而说法。
五
    缘无明而有行，缘行而有识，……如是，乃此全苦蕴之集。
    依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭”。
六
    如是说已。彼婆罗门如是白世尊曰:“瞿昙！稀有哉！……尊瞿昙！请受我从今日以后，终生归依为优婆塞。”

注：
51 杂阿含一二（大正藏二、八五c）。


47.第七 声闻

《相应部·2.因缘篇·12.因缘相应·47.第七 声闻》

    ［四七］ 第七 声闻
一
    ［尔时，世尊］住舍卫城。
二
    尔时，声闻婆罗门来诣世尊之处。诣已，与世尊俱相致问候：
    坐于一面之声闻婆罗门，如是白世尊曰：
三
    “瞿昙！‘一切为有’是如何耶？”
    “婆罗门！‘一切为有’者，此乃一极端。”
四
    “瞿昙！‘一切为无’是如何耶？”
    “婆罗门！‘一切为无’者，此乃第二极端。婆罗门！离此等之两极端，如来依于中而说法。
五
    缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
    依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭。”
六
    如是说已，彼声闻婆罗门，如是白世尊曰：“瞿昙！稀有哉！……愿终生归依。”


48.第八 顺世派

《相应部·2.因缘篇·12.因缘相应·48.第八 顺世派》

    ［四八］ 第八 顺世派
一
    ［尔时，世尊］住舍卫城。
二
    尔时，顺世派52之婆罗门来诣世尊之处，……坐于一面之顺世派婆罗门，如是白世尊曰：
三
    “瞿昙！‘一切为有’是如何耶？”
    “婆罗门！‘一切为有’者，此乃第一53世间之领域。”
四
    “瞿昙！又‘一切为无’是如何耶？”
    “婆罗门！‘一切为无’者，此乃第二世间之领域。”
五
    “瞿昙！‘一切为一’是如何耶？”
    “婆罗门！‘一切为一’者，此乃第三世间之领域。”
六
    “瞿昙！又‘一切为异，’是如何耶？”
    “婆罗门！‘一切为异’者，此乃第四世间之领域。”
    “婆罗门！离此等之两极端，如来依中而说法。
七
    缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
    依无明之无余，离贪、灭而有行灭，依行灭而有识灭……如是，此乃全苦蕴之灭。”
八
    如是说已。顺世派之婆罗门，如是白世尊曰：“尊者瞿昙！稀有哉！……从今愿终生归依……”

注：
52 顺世派（Lokāyatika）谓巧诡辩法之 Lokāyata。诡辩法之师（Vltaṇḍasatta）（SA. II. P. 76）。
53 世间之领域（lokāyata）是 loka+āyata（关于世间者）愚凡世间之领域，认为大也深也所行有见（SA. II. P. 76）。


49.第九 圣弟子（之一）

《相应部·2.因缘篇·12.因缘相应·49.第九 圣弟子》

    ［四九］ 第九 圣弟子（之一）54
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！多闻之圣弟子，不作如是之念：‘如何有何故有何耶？生何时何生耶？有何故有名色耶？有何故有六处耶？有何故有触耶？有何故有受耶？有何故有爱耶？有何故有取耶？有何故有有耶？有何故有生？有何故有老死耶？’
三
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。‘有无明故有行，有行故有识，有识故有名色……有生故有老死。’彼如是知此世间之生起。
四
    诸比丘！多闻之圣弟子，不作如是之念：‘如何无何故无何耶？因何灭故何灭耶？［无何故无行耶？无何故无识耶？］无何故无名色耶？无何故无六处耶？无何故无触耶？无何故无受耶？无何故无爱耶？无何故无取耶？无何故无有耶？无何故无生耶？无何故无老死耶？’……
五
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。
    彼无故此无，彼灭故此灭，无无明故无行，无行故无识，无识故无名色，无名色故无六处，……无触……无受……无爱……无取……无有……无生……无生故无老死……彼如是知此世间灭。
六
    诸比丘！圣弟子如是如实知世间之集与灭。诸比丘！如是可谓圣弟子具足见……皆立于不死之扉。”

注：
54 四九、五〇 杂阿含一四（大正藏二、九八b）。


50.第十 圣弟子（之二）

《相应部·2.因缘篇·12.因缘相应·50.第十 圣弟子》

    ［五○］ 第十 圣弟子（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！多闻之圣弟子，不作如是之念：‘如何有何故有何耶？由何之生起，何生耶？有何故有行耶？有何故有识耶？有何故有名色耶？有何故有六处耶？有何故有触耶？有何故有受耶？有何故有爱耶？有何故有取耶？有何故有有耶？有何故有生耶？有何故有老死耶？……
三
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。彼有故此有，彼生故此生。有无明故有行，有行故有识，有识故有名色，有名色故有六处，有六处故有触，有触故有受，有受故有爱，有爱故有取，有取故有有，有有故有生，有生故有老死。’彼如是知此世间生起。
四
    诸比丘！多闻之圣弟子，不作如是之念：‘如何无何故无何耶？因何灭而何灭耶？无何故无行耶？无何故无识耶？……无何故无老死耶？’
五
    诸比丘！时多闻之圣弟子，无他缘而于此有智。‘彼无故此无，此灭故彼灭，无无明故无行，无行故无识，无识故无名色，无名色故无六处……无生故无老死。’彼如是知此世间灭。
六
    诸比丘！圣弟子如是如实知此世间之集与灭。诸比丘！对此，圣弟子可谓达见、见此正法、具足学智、具足学明、入于法流、圣明达慧、皆立于不死之扉。”

    此颂曰：
    谓此五畏罪
    苦世那提迦
    以及异声闻
    所谓圣弟子
    依此为品名


51.第一 思量（6.树品）

《相应部·2.因缘篇·12.因缘相应·51.第一 思量》

        第六 树品
    ［五一］ 第一 思量55
一
    如是我闻。一时世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言彼等比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“大德！唯然！”
三
    世尊曰：“诸比丘！比丘凡为真正灭苦，应以如何之思量而思量之耶？”
    “大德！于我等，法以世尊为本，以世尊为导者，以世尊为所依。大德！善哉！实欲世尊明所宣说之义，诸比丘愿奉闻受持世尊之教。”
四
    “诸比丘！汝等谛听，当善思念，我当宣说。”
    彼诸比丘向世尊奉答曰：“大德！唯然！”
    世尊曰:
五
    “诸比丘！如是比丘思量而思量：‘此种种多样之苦、老死，生于世间。此苦以何为因？以何为集？以何为生？以何为起耶？有何故有老死耶？无何故无老死耶？’
六
    彼更思惟而如是知：‘此种种多样之苦、老死，生于世间。此苦乃以生为因，以生为集，以生为生，以生为起。有生故有老死，无生故无老死。’
七
    彼知老死，知老死之集，知老死之灭，知趣于老死灭道迹，如是契法行者。
八
    诸比丘！于此，比丘所作悉是正苦之灭，即是老死之灭。
九
    更思量而思量：‘又，此有以何为因？此取以何为因？此爱以何为因？受、触、六处，又以何为因？此名色……此识……此行以何为因？以何为集、以何为生、以何为起耶？有何故有行？无何故无行耶？’
一〇
    彼更思量而如是知：‘行以无明为因，以无明为集，以无明为生，以无明为起。有无明故有行，无无明故无行也。’
一一
    彼知行，知行之集，知行之灭，知趣行灭道迹。如是为契法行者。诸比丘！于此，比丘所作：悉是正苦之灭，即是行之灭。
一二
    诸比丘！陷于无明之人，若自为福行者，则其识趣于福；若自为非福行者，则其识趣于非福；若自为不动行者，则其识趣于不动。
一三
    诸比丘！比丘舍无明而生明，彼离无明生明故，彼无自为福行，无自为非福行，无自为不动行。
一四
    依不为、不思惟，无取着世间之任何物。无取着故无畏怖，无畏怖故自证般涅槃，得知‘生已尽，梵行已立，应作已作，更无应再生。’
一五
    若感受乐受，知其为无常，知不可取着，知非可喜乐。若感受苦受，知其为无常，知不可取着，知非可喜乐。若感受不苦、不乐受，知其为无常，知不可取着，知非可喜乐。
一六
    若彼感受乐受，则离脱而感受其受。若彼感受苦受，则离脱而感受其受。若彼感受不苦、不乐受，则离脱而感受其受。
一七
    彼感受身分齐之受，知“我感受身分齐之受”，彼感受命分齐之受，知“我感受命分齐之受，”身坏时，知‘此命已尽，一切感受已，无喜乐，成为冰冷，只遗残骸’。
一八
    诸比丘！譬如有人，由陶窑取出新熟之瓦器，置于平地处、降其热，瓦片残于其处。诸比丘！同此，比丘感受身分齐之受，知“我感受身分齐之受、”感受命分齐之受、”“我感受命分齐之受。”身坏时、知“由此处命尽、感受一切已、无喜乐、成为冰冷、仅遗残骸。”
一九
    诸比丘！对之作如何思惟耶？漏尽比丘亦为福行耶？或为非福行，或为不动行耶？”
    “大德！无此事。”
二〇
    “又，凡无行时，由行之灭、亦施设识耶？”
    “大德！无此事。”
二一
    “又，凡无识时，由识之灭、亦施设名色耶？”
    “大德！无此事。”
二二
    “又，凡无名色时，由名色之灭、亦施设六处耶？”
    “大德！无此事。”
二三
    “又，凡无六处时，由六处之灭、亦施设触耶？”
    “大德！无此事。”
二四
    “又，凡无触时，由触之灭、亦施设受耶？”
    “大德！无此事。”
二五
    “又，凡无受时，亦施设爱耶？”
    “大德！无此事。”
二六
    “又，凡无爱时，由爱之灭、亦施设取耶？”
    “大德！无此事。”
二七
    “又，凡无取时，由取之灭、亦施设有耶？”
    “大德！无此事。”
二八
    “又，凡无有时，由有之灭、亦施设生耶？”
    “大德！无此事。”
二九
    “又，凡无生时，由生之灭、亦施设老死耶？”
    “大德！无此事。”
三〇
    “善哉！善哉！诸比丘！如是，诸比丘！此为非异者。诸比丘！信我，信赖我，可离惑、离疑，此为苦之终。”

注：
55 杂阿含一二（大正藏二、八二c）。


52.第二 取

《相应部·2.因缘篇·12.因缘相应·52.第二 取》

    ［五二］ 第二 取56
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有，缘有而有生，缘生而有老死、愁、悲、苦、忧、恼，如是，此乃全苦蕴之集。
三
    诸比丘！譬如大火聚，将然烧十载薪、或二十载薪、三十载薪、四十载薪，其时，有人适时投以干草，投以干牛粪，投以干薪。诸比丘！依如是，则彼大火聚将长时久燃。
四
    诸比丘！同此，于所取法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。
五
    诸比丘！于所取之法，住患观者，则爱灭。由爱灭，则有取灭，由取灭，则有有灭。由有灭，则有生灭，由生灭，则有老死、愁、悲、苦、忧、恼之灭。如是，此乃全苦蕴之灭。
六
    诸比丘！譬如大火聚，将燃烧十载薪、或二十、三十、或四十载之薪。其时，有人适时不投以干草，不投以干牛粪，不投以干薪。诸比丘！依如是，则彼大火火聚前薪烧尽，因未加他者，而应熄灭。
七
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭，则有取灭……如是，此乃全苦蕴之灭。”

注：
56 杂阿含一二（大正藏二、八〇b）。


53.第三 结（之一）

《相应部·2.因缘篇·12.因缘相应·53.第三 结》

    ［五三］ 第三 结（之一）57
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，增长于爱。缘爱而有取，缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。
三
    诸比丘！譬如油灯，乃依油与炷而得燃。彼时，有人适时注油，注意其炷，诸比丘！因如是、油灯则得长久燃烧。
四
    诸比丘！同此，于所结之法，住味观者，增长于爱。缘爱而有取……如是，乃此全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，则爱灭，由爱灭而有取灭……如是，乃此全苦蕴之灭。
六
    诸比丘！譬如油灯，乃依油与炷而得燃，其时，有人不适时注油，不注意其炷，诸比丘！因如是，彼油灯之余燃料烧尽，因未另加他者而消灭。
七
    诸比丘！同此，于所结之法，住患观者，则爱灭，由爱灭则有取灭……如是，乃此全苦蕴之灭。”

注：
57 杂阿含一二（大正藏二、八〇a）。


54.第四 结（之二）

《相应部·2.因缘篇·12.因缘相应·54.第四 结》

    ［五四］ 第四 结（之二）58
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如油与炷，彼油灯依之得燃烧，其时，有人适时注以油，注意其炷，诸比丘！因如是，油灯得燃烧长久。诸比丘！同此，于所结之法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如油与炷，油灯依之得燃烧。其时，有人未适时注油，未注意其炷，诸比丘！如是，彼油灯之余燃料烧尽，因未另加他者而熄灭。诸比丘！同此，于所结之法，住患观者，则爱灭。由爱灭有取灭……如是，此乃全苦蕴之灭也。”

注：
58 杂阿含一二（大正藏二、七九c）


55.第五 大树（之一）

《相应部·2.因缘篇·12.因缘相应·55.第五 大树》

    ［五五］ 第五 大树（之一）59
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所取之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。诸比丘！同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。
四
    诸比丘！于所取之法，住患观者，爱灭。由爱灭乃有取灭，由取灭，则有有灭……如是，此乃全苦蕴之灭。
五
    诸比丘！譬如大树，彼时有人取来锹与笼。彼截其树根，由截根而更于周围掘挖穴，于周围挖穴，乃将小根、须根、亦予根除。彼截其树为圆木更截圆木作木片，木片作成粗朵，粗朵置于日与风下干燥，干燥后以火烧之，火烧成灰，成灰被大风筛吹，或流入河之奔流。诸比丘！如是，彼大树被截根者，如多罗树之截株，不能再生，成为未来不生者。
六
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，此乃全苦蕴之灭。”

注：
59 五五、五六杂阿含一二（大正藏二、七九b）。


56.第六 大树（二）

《相应部·2.因缘篇·12.因缘相应·56.第六 大树》

    ［五六］ 第六 大树（二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘，譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。
三
    诸比丘！同此，于所取之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
四
    诸比丘！譬如有大树，彼时有人取来锹与笼，彼截其树根。由截根更于周围挖穴，将小根、须根、亦予根除，……流于河之奔流。诸比丘！如是，彼大树被截根者，如多罗树之截株，不能再生，成为未来不生者。
五
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，乃此全苦蕴之灭。”


57.第七 幼树

《相应部·2.因缘篇·12.因缘相应·57.第七 幼树》

    ［五七］ 第七 幼树60
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有幼树，有人适时松缓其根，适时与粪，适时与水。诸比丘！如是彼幼树因此得增长、茂盛、增展。
四
    诸比丘！同此，于所结之法，住味观者，则爱增上。缘爱而有取……如是，此乃全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，则爱灭。由爱灭则有取灭……如是，此乃全苦蕴之灭。
六
    诸比丘！譬如有幼树，彼时有人取来锹与笼，彼截其树根，由截根更于周围挖穴、将小根、须根、亦予根除。彼截其树成圆木，圆木作成木片，木片作成粗朵，粗朵置于日与风下干燥，以火燃烧，以火烧之成灰，灰被风筛吹，或流于河之奔流。诸比丘！如是，彼幼树被截根者如多罗树之截株，不能再生，成为未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，则爱灭。由爱灭乃有取灭……如是，此乃全苦蕴之灭。”

注：
60 杂阿含一二（大正藏二、七九a）。


58.第八 名色

《相应部·2.因缘篇·12.因缘相应·58.第八 名色》

    ［五八］ 第八 名色
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，有名色之显现。缘名色有六处……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。
四
    诸比丘！同此，于所结之法，住味观者，有名色之显现……
五
    诸比丘！于所结之法，住患观者，无名色之显现。由名色灭而有六处灭……如是此乃全苦蕴之灭。
六
    诸比丘！譬如有大树，彼时有人取来锹与笼……成未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，无名色之显现。由名色灭，乃有六处灭……如是，乃此全苦蕴之灭。”


59.第九 识

《相应部·2.因缘篇·12.因缘相应·59.第九 识》

    ［五九］ 第九 识
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，有识之显现。缘识而有名色，……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下……
四
    诸比丘！同此，于所结之法，住61味观者，有识之显现。缘识而有名色……如是，此乃全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，无识之显现。由识灭而有名色灭……如是，此乃全苦蕴之灭。
六
    诸比丘！譬如大树，彼时有人取来锹与笼……未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，无识之显现，由识灭而有名色灭……
八
    如是，此乃全苦蕴之灭。”

注：
61 住味观者，原文虽有 ādīnavānupassino 是 assādānupassino 之误。


60.第十 因

《相应部·2.因缘篇·12.因缘相应·60.第十 因》

    ［六○］ 第十 因62
一
    ［尔时，世尊］住拘楼国之都邑剑磨瑟昙。
二
    尔时，尊者阿难，诣世尊座前，诣已，礼敬世尊，坐于一面。
三
    至于一面之阿难，白世尊言：“大德！是稀有，大德！是未曾有。大德！此缘起所见甚深而且深远，然我观见，如明明白白者。”
四
    “阿难！勿作是言。阿难！勿作是言。阿难！此缘起所见甚深而且深远。阿难！因未证此法，由于不知，如是，此如縺索之众生，被肿物所覆之众生，如文若草、灯心草之有情，不脱苦处、恶趣、无乐处之轮回。
五
    阿难！于所取之法、住于味观者，增长于爱。缘爱而有取、缘取而有有、缘有而有生、缘生而有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。
六
    阿难！譬如大树，其根向下伸展，使一切之地味、水味上升。阿难！如是，彼大树因此得长时久住。
七
    阿难！同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。
八
    阿难！于所取之法，住患观者，爱灭。由爱灭而有取灭，由取灭而有有灭……如是，此乃全苦蕴之灭。
九
    阿难！譬如有大树，彼时有人取来锹与笼，彼截其树根，更于截根之周围挖穴，挖穴将小根、须根、亦予根除。彼将其树截成圆木，圆木作成木片、木片再作成粗朵，粗朵以风日使干燥，风日干燥后，以火燃烧，以火烧成灰，在彼大风筛吹，或流入河之奔流。阿难！如是，彼大树为被截根者。如多罗树之被截株者，无再生，成为未来不生者。
一〇
    阿难！同此，于所取之法，住患观者，是爱灭。由爱灭而有取灭，由取灭而有有灭，由有灭而有生灭，由生灭而有老死、愁、悲、苦、忧、恼之灭。如是，此乃全苦蕴之灭。”

    此颂曰:
    思量取二结　　所谓二大树
    幼树于第七　　名色以及识
    因及此等十

注：
62 一~四 D,N,XV,1（南传藏长部经典二）之始同。


61.第一 无闻（之一）（7.大品）

《相应部·2.因缘篇·12.因缘相应·61.第一 无闻》

        第七 大品
    ［六一］ 第一 无闻（之一）63
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰：］“诸比丘！无闻之凡夫，于此四大所造身，生厌意，厌离而欲解脱。
三
    所以者何？诸比丘！此四大所造身，可见为增、灭、取、舍者。
    然则无闻之凡夫，生厌意、厌离而欲解脱。
四
    诸比丘！称此是心、是意或是识者，无闻之凡夫，不能生厌意，不能厌离，不能解脱。
五
    所以者何？诸比丘！无闻之凡夫，长夜着于有我所，取着于‘此是我所，此是我，此乃我之自我。’然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
六
    诸比丘！无闻之凡夫，以此四大所造之身为“我”，较以心为我，是尚可。
七
    所以者何？诸比丘！此四大所造之身，可现住于一年、住于二年、住于三年、住于四年、住于五年、住于十年、住于二十年、住于三十年、住于四十年、住于五十年、住于百年、或住于更长年。诸比丘！然称此为心、意、识者，则日夜转变异生、异灭。
八
    诸比丘！譬如弥猴徘徊森林中纵放一枝，又另捉一枝。诸比丘！同此，称此是心、意、识者，亦日夜转变，异生、异灭。
九
    诸比丘！是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。即缘无明而有行，缘行而有识……如是，此乃全苦蕴之集。
一〇
    由无明之无余，离贪、灭而有行灭，由行灭而有识灭……如是，此乃全苦蕴之灭。
一一
    诸比丘！多闻之圣弟子，于色生厌意，于受亦生厌意，于想亦生厌意，于行亦生厌意，于识亦生厌意。生厌意故厌离，离贪故解脱。于解脱得生解脱之智，知生已尽，梵行已立，应作已作，更不再生。”

注：
63 六一，六二杂阿含一二（大正藏二、八一c-八二a）。


62.第二 无闻（之二）

《相应部·2.因缘篇·12.因缘相应·62.第二 无闻》

    ［六二］ 第二 无闻（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！无闻之凡夫，于此四大所造之身，生厌意，厌离而欲解脱。
三
    所以者何？诸比丘！此四大所造之身，可见为增、灭、取、舍。然则无闻之凡夫生厌意、厌离而欲解脱。
四
    诸比丘！称此是心、意、识者，无闻之凡夫不能生厌意，不能厌离，不能解脱。
五
    所以者何？诸比丘！无闻之凡夫，于长夜着于：“此是我所，”取着于“此是我所，此是我，此是我之自我。”然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
六
    诸比丘！无闻之凡夫，以此四大所造之身为我，较以心为我尚可。
七
    所以者何？诸比丘！此四大所造之身，现住于一年、住于二年、住于三年……四年……五年……十年……二十年……三十年……四十年……五十年……住于百年、或住于更长年。诸比丘！然称此是心、意、识者，则日夜转变异生、异灭。
八
    诸比丘！是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。
九
    诸比丘！缘乐所受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受之触所生之乐受灭，而止息。
一〇
    诸比丘！缘苦所受之触生苦受，由其苦所受之触灭，由其所生之感，缘苦所受之触所生之苦受灭，而止息。
一一
    诸比丘！缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生之感，缘不苦不乐所受之触所生不苦不乐灭，而止息。
一二
    诸比丘！譬如二木相磨，和合生烟、生火。其二木离散者，则由其所生之烟灭，而止息。
一三
    诸比丘！同此，缘乐受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受之触所生乐受灭，而止息。
一四
    缘苦所受之触……
一五
    缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生之感，缘不苦不乐所受之触所生不苦不乐受灭，而止息。
一六
    诸比丘！如是多闻之圣弟子，于触生厌意，于受生厌意，于想、于识生厌意。生厌意故厌离，离贪故解脱，于解脱生解脱之智。知生已尽，梵行已立，应作已作，更不再生。”


63.第三 子肉

《相应部·2.因缘篇·12.因缘相应·63.第三 子肉》

    ［六三］ 第三 子肉64
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！有情或众生之住、求再生、为资益、有此等之四食。
三
    四食者何耶？粗或细之抟食、二触食、三意思食，四识食是。
    诸比丘！此等之四食为有情或众生之住、求再生、为资益。
四
    诸比丘！应知如何是抟食耶？
五
    诸比丘！譬如有夫妇二人，持少量之粮食，行于旷野之道。彼等夫妇爱念者唯有一子。
六
    诸比丘！彼时夫妇二人来旷野时，少量之粮食乏尽、旷野尚余未竟之旅。
七
    诸比丘！尔时，彼夫妇二人作如是思念：‘我等少量之粮食尽，而此旷野之旅尚余未竟，我等宁杀此爱念之子，作成65干肉片与多汁肉片，食子之肉，以完成此旷野之残旅。勿令三人皆死。’
八
    诸比丘！彼时彼夫妇二人，杀其爱念之子，作成干肉片与多汁肉片，食子之肉完成此旷野之残旅，彼等食子之肉，捶胸曰：‘吾子于何处耶？吾一子于何处耶？’
九
    诸比丘！汝等对其如何思惟耶？彼等为嬉戏而食欤？或为爱乐而食欤？或为嗜美而食欤？或为肥满而食欤？”
    “大德，皆非然。”
一〇
    “诸比丘！彼等为行旷野而欲食子肉耶？”
    “大德！唯然。”
一一
    “诸比丘！同此，我谓抟食不可不知。诸比丘！知抟食时，于五妙欲知贪。于五妙欲知贪时，成其结，为结所缚之圣弟子，再还来此界。
一二
    诸比丘！如何可知触食耶？
一三
    诸比丘！譬如一无皮之牛，欲依住于道路之端，依道路之端之彼等生物，啖其牛。欲依住于树下，依树下之彼等生物啖其牛。欲依住于水中，依水中之生物，啖其牛。依住于虚空，依虚空之生物，啖其牛。诸比丘！彼无皮之牛，依住之处，则为依止其处之生物所啖。诸比丘！同此，我谓触食不可不知。
一四
    诸比丘！知触食时，知三受，知三受时，我谓圣弟子更不可为。
一五
    诸比丘！如何应知意思食耶？
一六
    诸比丘！譬如一炭火坑，深超人身，炭火充满，无烟而炽燃。尔时一人，欲生不希死，欲乐厌苦。时有二力士各以手将彼捉住，将投入炭火坑中。诸比丘！尔时，彼人之心远矣，将思愿远矣，大望应远。
一七
    所以者何？诸比丘！彼人作是念：‘我堕此炭火坑中，因其入死，至死为苦。’诸比丘！同此，我谓意思食不可不知。
一八
    诸比丘！知意思食时，知三爱；知三爱时，我谓圣弟子更不为。
一九
    诸比丘！如何应知识食耶？
二〇
    诸比丘！捕犯罪之盗贼，送至王前示曰：‘大王！犯罪之盗贼带到。’王宜科彼以所欲之刑罚。王如是谓于彼等曰：‘且去！汝等将此人以百矛相击。’清晨则再加其百矛。
二一
    时至日中，王如是云：‘喂！彼人如何耶？’‘大王！彼尚生存。’王如是言彼等云曰：‘且去！于日中对彼再以百矛相击。’于是日中以百矛击彼。
二二
    届时，王于暮时如是云：‘喂！彼人如何耶？’‘大王！彼尚生存。’王如是言彼曰：‘且去！汝等将彼人于暮时再以百矛相击。’于是暮时对彼以百矛相击。
二三
    诸比丘！对其作如何思惟耶？彼人，因一日被三百矛击打，已经验苦、忧耶？”
    “大德！以一矛相击，即已经验苦、忧矣，何云经三百矛击打耶？”
二四
    “诸比丘！同此，我谓不可不知识食。
二五
    诸比丘！知识食时，知名色，知名色时，我谓圣弟子更不可为。”

注：
64 杂阿含一五（大正藏二．一〇二b）。
65 肉片乾（vallūra）取坚肉部份干之，多液汁之肉片（soṇḍika）取骨或腱之部份为酒肉（SA. II. P. 104）。


64.第四 有贪

《相应部·2.因缘篇·12.因缘相应·64.第四 有贪》

    ［六四］ 第四 有贪66
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有情或众生之住，求再生，为资益有四食。
三
    四食者何耶？粗或细之抟食、二触食、三意思食、四识食是。诸比丘！此等之四食，为有情或众生之住，求再生，为资益。
四
    诸比丘！若于抟食，有贪、有喜、有爱、则对其有识之住、有增长。由识之住及增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，而有未来后有之再生。由有未来后有之再生，而有未来之生、老死。诸比丘！我谓由未来之生、老死，而有愁、有苦、有恼。
五
    诸比丘！若于触食，……
六
    诸比丘！若于意思食，……
七
    诸比丘！若于识食，有贪、有喜、有爱，于其有识之住、有增长。有识住增长，有名色之显现，由有名色之显现，有诸行之增上。有诸行之增上，有未来之后有再生。有未来之后有再生，有未来之生老死，我谓有未来之生老死，而有愁、有苦、有恼。
八
    诸比丘！譬如染工或画师、以染料或漆、或郁金、或青、或以茜，善磨于板上，或壁面、或衣服之小片，作妇女之形像男子之形像。
九
    诸比丘！同此，若于抟食、有贪、有喜、有爱者，则有识之住与增长。由有识之住与增长，有名色之显现，由有名色之显现，有诸行之增上，由有诸行之增上，有未来后有之再生，由有未来后有之再生，有未来之生老死。由有未来之生老死，诸比丘！我谓有愁、有苦、有恼。
一〇
    诸比丘！若于触食，……
一一
    诸比丘！若于意思食，……
一二
    诸比丘！若于识食，有贪、有喜、有爱者，则有识之住与增长。由有识之住与增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，而有未来后有之再生。由有未来后有之再生，则而有未来之生、老死。由有未来之生、老死，诸比丘！我谓有愁、有苦、有恼。
一三
    诸比丘！若于抟食，无贪、无喜、无爱者，则无其识之住与增长。因无识之住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生、老死，诸比丘！我谓无愁、无苦、无恼。
一四
    诸比丘！若于触食，……
一五
    诸比丘！若于意思食，……
一六
    诸比丘！若于识食，无贪、无喜、无爱者，则无其识之住与增长。因无识之住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生老死，诸比丘！我谓无愁、无苦、无恼。
一七
    诸比丘！譬如宫殿或楼阁，北、南、西边有窗。太阳上升时，光由高入，照何处耶？”
    “大德！照西壁。”
一八
    “诸比丘！若无西壁，照何处耶？”
    “大德！照大地。”
一九
    “诸比丘！若无大地，照何处耶？”
    “大德！照水。”
二〇
    “诸比丘！若无水，照何处耶？”
    “大德！则不照任何处。”
二一
    “诸比丘！同此，诸比丘！若于抟食，无贪、无喜、无爱者，则……
二二
    诸比丘！若于触食，……
二三
    诸比丘！若于意思食，……
二四
    诸比丘！若于识食，无贪、无喜、无爱者，则无识住、无增长。因无识住、无增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来之生、老死。无未来之生老死，诸比丘！我谓无愁、无苦、无恼。

注：
66 杂阿含一五（大正藏一〇二c）。


65.第五 城邑

《相应部·2.因缘篇·12.因缘相应·65.第五 城邑》

    ［六五］ 第五 城邑67
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！昔我尚未得正觉，为菩萨时，曾作此念：“此世间实陷于苦恼，生而奔向衰、老、死而又将再生。然却不知此老死苦之出离。实则如何得知此老死苦之出离耶？”
三
    诸比丘！然则我作是念：“有何故有老死耶？缘何有老死耶？”
四
    诸比丘！尔时，我依正思惟，依慧悟得生：“有生故有老死，缘生而有老死。”
五
    诸比丘！时我作是念：“有何故有生？……有有……有取……有爱……有受……有触……有六处？……有名色耶？缘何而有名色耶？”
六
    诸比丘！依正思惟，于我而生慧悟得：“有识故有名色，缘识而有名色。”
七
    诸比丘！时我作是念：“有何故有识？缘何有识耶？”
八
    诸比丘！我生正思惟，依慧悟得：“有名色故有识，缘名色而有识。”
九
    诸比丘！时我作是念：“此识由此以还，无超进名色，于此限度，生而亦老，衰而至死将再生。即缘此名色有识，缘识而有名色。缘名色而有六处，缘六处而有触……
    如是，此乃全苦蕴之集。
一〇
    诸比丘！‘是集、是集’。我于尚未闻之法、即生眼、生智、生慧、生明、生光。
一一
    诸比丘！时我作是念：‘无何故无老死，因何之灭而有老死之灭耶？’
一二
    诸比丘！尔时，我生正思惟，依慧悟得：‘无生故无老死，因生之灭而有老死之灭。’
一三
    诸比丘！时我作是念：‘无何故无生……无有……无取……无爱……无受……无触……无六处……无名色，因何之灭而有名色之灭耶？’
一四
    诸比丘！尔时，于我生正思惟，依慧悟得：‘无识故无名色，因识之灭、而有名色之灭。’
一五
    诸比丘！时我作是念：‘无何故无识，因何之灭，而有识之灭耶？’
一六
    诸比丘！尔时，于我生正思惟，依慧悟得：‘无名色故无识，因名色之灭，而有识之灭。’
一七
    诸比丘！时我作是念：‘我依此道乃达菩提。即：由名色之灭，而有识灭。由识之灭，而有名色灭。由名色之灭，而有六处灭。由六处之灭，而有触灭。……’如是，此乃全苦蕴之灭。
一八
    诸比丘！‘是灭、是灭’，我于尚未闻之法，即生眼、生智、生慧、生明、生光。
一九
    诸比丘！譬如有人、徘徊阿兰若林，发现古人通行之古道、古径，彼则追随其道，随其道而行。发见古人止住之古城、古都，其园林亦具足。具足美丽有堤之莲池。
二〇
    诸比丘！尔时，彼人向王或王之大臣报曰：‘尊者，当知我徘徊阿兰若林，发见古人通行之古道、古径，追随其道，随其道而行。发见古人止住之古城、古都，园林亦具足，具足美丽有堤之莲池。尊者！宜于其城予修筑。’
二一
    诸比丘！尔时，王或王之大臣，修筑其城邑，其城邑后来繁荣，众人炽盛，增上发展。
    诸比丘！同此，我发见过去正觉者通行之古道、古径。
二二
    诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见……正定。诸比丘！此乃过去正等觉者通行之古道、古径。追随其道，随其道而行，则知老死，知68老死之集，知老死之灭，知趣灭老死之道迹。
二三~三一
    追随其道，随其道以行，知生……知有……知取……知爱……知受……知触……知六处……知名色……知识……
三二
    追随其道，随其道以行，知行，知行之集、知行之灭、知趣行灭道迹。
三三
    知此，我以示比丘、比丘尼、优婆塞、优婆夷。诸比丘！如是梵行繁荣、增广，示知众多人等，予增大，依人天而善说示。”

注：
67 杂阿含一二（大正藏二、八〇b）增一阿含卷三十八（大正二、七一八a）。
68 老死云云 原文重复可不要。


66.第六 触

《相应部·2.因缘篇·12.因缘相应·66.第六 触》

    ［六六］ 第六 触69
一
    如是我闻。尔时，世尊住拘楼国之都邑剑磨瑟昙。
二
    尔时，世尊言诸比丘：“诸比丘！”
    彼诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊曰：“诸比丘！汝等70取内触耶？”
四
    如是说已。一比丘以此白世尊言：“大德！我取内触。”
五
    “汝比丘！如何取内触耶？”
六
    尔时彼比丘自记说之，然彼比丘，不能满足世尊之心。
七
    如是说已，尊者阿难白世尊言：“世尊！今正其时。善逝！今正其时。愿世尊！以说内触。诸比丘闻世尊之所说、应受持奉行。”
八
    “若然，阿难！汝等谛听，当善思念。我说内触。
    彼诸比丘奉答世尊曰：“唯然，大德！”
九
    世尊曰：“诸比丘！于此有比丘，执取内触：‘世间之种种诸苦生、老死，此苦以何为因，以何为集，以何为生，以何为起耶？有何故有老死，无何故无老死。’彼对取内触，如是知：‘此世间生老死种种之苦、此苦乃以亿71波提为因、以亿波提为集、以亿波提为生、以亿波提为起。有亿波提故有老死，无亿波提时无老死。彼知老死，知老死之集，知老死之灭，知趣老死灭道迹。如是为契法行者。’诸比丘！如是比丘，谓是真正行苦之灭，老死之灭者。
一〇
    更执取取内触：‘又，此亿波提乃以何为因、以何为集、以何为生、以何为起耶？有何故有亿波提，无何时无亿波提耶？’彼知如是执取：‘亿波提乃以爱为因，以爱为集，以爱为生，以爱为起。有爱故有亿波提，无爱故无亿波提。’彼知亿波提，知亿波提之集，知亿波提之灭，知趣亿波提灭道迹。如是为契法行者。
    诸比丘！如是比丘谓是真正行苦之灭，亿波提之灭者。
一一
    更执取取内触：‘又，此爱于何处而生？于何处而住之耶？’彼知如是执取：‘于此世间，为如何爱，快思之色，于此生爱而生，于此住爱而住。于此世间、可爱，快思之色者何耶？眼为于此世间、可爱、快思之色。于此生爱而生，于此住爱而住。
一二
    耳乃于世间可爱、快思之色……
一三
    鼻乃于世间可爱、快思之色……
一四
    舌乃于世间可爱、快思之色……
一五
    身乃于世间可爱、快思之色……
一六
    意乃于世间可爱、快思之色。于此生爱而生，于此住爱而住。
一七
    诸比丘！任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为72我，视为无病，视为安稳者，爱增长矣。
一八
    爱增长者，则亿波提增长。亿波提增长者，则苦增长。我谓：‘使苦增长者，则生、老死、愁、悲、苦、忧、恼，无由解脱。’
一九
    诸比丘！任何未来之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳。彼等乃增长爱者。
二〇
    爱增长者，则亿波提增长，亿波提增长者，则苦增长。我谓：‘彼等生、老死、愁、悲、苦、忧、恼，不得解脱，则苦不得解脱。’
二一
    诸比丘！现在任何之沙门、婆罗门，对此世间可爱、可喜之物，视为常、视为乐、视为我、视为无病、视为安隐者，则增长爱。
二二
    增长爱者，则增长亿波提，增长亿波提者，则增长苦。增长其苦，我谓：‘增长苦者，则生、老死、愁、悲、苦、忧、恼不得解脱，则苦不解脱。’
二三
    诸比丘！譬如有饮水器皿，色具足，香具足，味具足，而以毒混入。尔时有人为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对其人如是言曰：‘可爱者！此饮水器皿，色具足、香具足、味具足、毒亦具足、汝若欲饮自可饮、饮之虽爱好具色、香、味，但为此而至死，或受至死之苦。’彼不顾且不思虑，饮彼饮水器皿之水而不舍，彼为此至死，或受至死之苦。
二四
    诸比丘！同此，任何过去之沙门、婆罗门，对此世间可爱、快思之色……
二五
    ……于未来……
二六
    ……现在之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳者，其爱增长。
二七
    我谓：‘爱增长者则苦增长，由生、老死、愁、悲、苦、忧、恼，不得解脱，则不得解脱于苦。’
二八
    诸比丘！任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，乃使爱舍离者。爱舍离者，亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，由生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
二九
    诸比丘！任何未来之沙门、婆罗门，于此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者、则将舍离于爱。
三〇
    爱舍离者……我谓：‘解脱于苦。’
三一
    诸比丘！任何现在之沙门、婆罗门，对可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。
三二
    爱舍离者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，则生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
三三
    诸比丘！譬如有饮水器，色具足，香具足，味具足，亦以毒混入。尔时有人，为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对此时有人曰：‘可爱者！此饮水器皿，色具足，香具足，味具足，但混有其毒，若汝欲者自可饮，饮之虽爱好其色、香、味，然因此至死或受至死之苦。’
三四
    诸比丘！尔时，彼人作是念：‘我此刻极渴，得依饮料而克服，或依生苏予克服，或依含盐分之乳精予克服，或以酸粥予克服。然而我于此长夜不为我之利益，因此而决不饮此苦物。’彼思虑之再，而不饮其饮水器皿物，予舍弃、彼即因此而不至死，不至近死之苦。
三五
    诸比丘！同此，任何过去之沙门、婆罗门，于此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。
三六
    舍离于爱者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，则生、老死、愁、悲、苦、忧、恼得舍离，解脱于苦。’
三七~三八
    诸比丘！任何未来之沙门、婆罗门……
三九
    现在之沙门、婆罗门，于此世间可爱、快思之色，视为无常、视为苦、视为无我、视为病、视为怖畏者，舍离于爱。
四〇
    舍离于爱者，则亿波提舍离。亿波提舍离者，则舍离于苦。我谓：‘舍离于苦者，即由生、老死、愁、悲、苦、忧、恼解脱，解脱于苦。’”

注：
69 杂阿含一二（大正藏二、八二a）。
70 取耶？否？原文（sammasatha no）但注为（sammasatna nu）。
71 亿波提（upadhi）注为五蕴。（SA.II.P.119）。
72 “我”于原文Atthato，但英译“as good“此应为之attato。


67.第七 芦束

《相应部·2.因缘篇·12.因缘相应·67.第七 芦束》

    ［六七］ 第七 芦束73
一
    一时，尊者舍利弗、尊者摩诃拘絺罗，住波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者摩诃拘絺罗，暮时自宴坐起，诣尊者舍利弗之处。诣已，与尊者舍利弗俱相致问，交谈致候可记忆之语后，坐于一面。
三
    坐于一面之尊者摩诃拘絺罗，向尊者舍利弗作斯言曰：‘友，舍利弗！老死为自作耶？老死为他作耶？老死为自作、他作耶？或老死为非自作、非他作、无因生耶？如何？’
四
    “友，拘絺罗！老死非自作，老死非他作，老死亦非自作、他作，老死非自作、非他作、非无因生，是缘生而有老死。”
五
    “友，舍利弗！生为自作耶？生为他作耶？生为自作、他作耶？或生为非自作、非他作、无因生耶？如何？”
六
    “友，拘絺罗！生非自作，生非他作，生非自作、他作，生亦非自作、非他作，非无因生，是缘有而有生。”
七~一八
    “友，舍利弗！有为自作耶？……取为自作耶？……爱为自作耶？……受为自作耶？……触为自作耶？……六处为自作耶？……如何？”
一九
    “名色为自作耶？名色为他作耶？名色为自作、他作耶？或名色为非自作、非他作，无因生耶？”
二〇
    “友，拘絺罗！名色非自作，名色非他作，名色非自作、他作，亦非自作、他作，亦非无因生，是缘识而有名色。”
二一
    “友，舍利弗！识为自作耶？识为他作耶？识为自作、他作耶？识为非自作、非他作，亦非无因生耶？如何？”
二二
    “友，拘絺罗！识非自作，识非他作，识非自作、他作，识非自作、非他作，亦非无因生，是缘名色而有识。”
二三
    如今我等如是知尊者舍利弗之所说：‘友，拘絺罗！名色非自作，名色非他作，名色亦非自作、他作，名色非自作、非他作。名色非自作、非他作，亦非无因生，是缘识而有名色。’”
二四
    如今我等又如是知尊者舍利弗之所说：‘友，拘絺罗！识非自作，识非他作，识非自作、他作，又，识非自作、非他作、亦非无因生，是缘名色而有识。’
二五
    “友，舍利弗！应如何知此所说之义耶？”
二六
    “友！譬如两芦束，相互依持则能直立。友！同此，缘名色而有识，缘识而有名色。缘名色而有六处，缘六处而有触、……如是，此乃全苦蕴之集。友！若此等之芦束中，取其一；而另一则仆倒；取他，而另他则仆倒。友！同此，缘名色之灭，而有识灭。缘识之灭，而有名色灭。缘名色之灭而有六处灭。缘六处之灭，而有触灭……如是，此乃全苦蕴之灭。”
二七
    “友，舍利弗！是希有。友，舍利弗！是未曾有。此为尊者舍利弗之善说。我等对尊者舍利弗之所说，应以此等三十六事当予随喜。”
二八
    友，若比丘，依老死之厌离、离贪、灭而说法，则适称为：‘法师比丘。’友！若比丘，行老死、厌离、离贪、灭，则适称为：‘行法、随顺法比丘。’友！若比丘，对老死、厌离、离贪、灭，不取着、予解脱，则适称为：‘达现法涅槃比丘。’
二九~三八
    友！若比丘，生之厌离……若有之……若取之……若爱之……若受之……若触之……若六处之……若名色之……若识之……若行之……
三九
    友！若比丘，依无明之厌离、离贪、灭，说法，适称之谓：‘法师比丘。’友，若比丘，行无明之厌离、离贪、灭，则适称之谓：‘行法、随顺法比丘。’友，若比丘，依无明之厌离、离贪、灭、不取着、予解脱，则适称之谓：‘达现法涅槃比丘。’

注：
73 杂阿含一二（大正藏二、八一a）。


68.第八 憍赏弥

《相应部·2.因缘篇·12.因缘相应·68.第八 憍赏弥》

    ［六八］ 第八 憍赏弥74
一
    一时，尊者茂师罗、尊者殊胜、尊者那罗陀、尊者阿难，住憍赏弥之瞿师罗园。
    一
二
    尔时，尊者殊胜向尊者茂师罗作如是言曰：“友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘生而有老死’之智否？”
三
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘生有老死也。’”
四
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘有而有生’之智耶？”
五
    ……缘取而有有……
六
    ……缘爱而有取……
七
    ……缘受而有爱……
八
    ……缘触而有受……
九
    ……缘六处而有触……
一〇
    ……缘名色而而有六处……
一一
    ……缘识而有名色……
一二
    ……缘行而有识……
一三
    ……缘无明而有行……
一四
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘无明而有行。’”
一五
    “友，茂师罗！除信……除见审谛思，尊者茂师罗！别有‘缘生之灭，而有老死之灭’之智耶？”
一六
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘生之灭而有老死之灭。’”
一七
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘有之灭，而有生之灭’之智耶？”
一八~二四
    ‘缘取之灭，而有有之灭’……‘缘爱之灭，而有取之灭’……‘缘受之灭，而有爱之灭’……‘缘触之灭，而有受之灭’……‘缘六处之灭，而有触之灭’……‘缘名色之灭，而有六处之灭’……‘缘识之灭，而有名色之灭’……‘缘行之灭，而有识之灭’……‘缘无明之灭，而有行之灭。’
二五
    友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘无明之灭，而有行之灭。’
二六
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘有灭即涅槃’之智耶？”
二七
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，‘有灭即涅槃。’”
二八
    然则，尊者茂师罗是阿罗汉，是漏尽者。
二九
    如是言时，尊者茂师罗默然。
    二
三〇
    尔时，尊者那罗陀对尊者殊胜言曰：‘友，殊胜！善哉！我欲得此问，可向我问，我则答汝此问。”
三一
    “尊者那罗陀！汝得此问。我向尊者那罗陀，作此问，尊者那罗陀，请答我问。”
三二~五七
    “友，那罗陀！除信……我知于此，我见于此，‘此有灭即涅槃。’”
五八
    “然则，尊者那罗陀是阿罗汉，是漏尽者。”
五九
    “友！‘有灭即涅槃’，我依正慧，如实善见。然则我尚非阿罗汉、漏尽者。”
六〇
    友！譬如于旷野之路上有井，然无绳、无罐，时有人为炎热所烧，为炎热所苦，疲劳困惫，干渴此来。彼眺望其井，虽知为水，但身不能触而住。
六一
    友！同此，‘有之灭即涅槃也，’如实以正慧善见，然我尚非阿罗汉、漏尽者。
    三
六二
    如是言已，尊者阿难，向尊者殊胜作是言曰：“友！殊胜！汝如是之说，汝向尊者那罗陀作如何言之耶？”
六三
    “友，阿难！我如是说：我外于尊者那罗陀之德，以外于善，故无所说。”


69.第九 膨胀

《相应部·2.因缘篇·12.因缘相应·69.第九 膨胀》

    ［六九］ 第九 膨胀
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时……
三
    “诸比丘！大海膨胀时，使诸大河膨胀，诸大河膨胀时，使诸小河膨胀。小河膨胀时，使大湖膨胀。大湖膨胀时，亦使小湖膨胀。
四
    诸比丘！同此，无明膨胀，使诸行膨胀。诸行膨胀，使识膨胀。识膨胀时，使名色膨胀。名色膨胀时，使六处膨胀。六处膨胀时，使触膨胀。触膨胀时，使受膨胀。受膨胀时，使爱膨胀。爱膨胀时，使取膨胀。取膨胀时，使有膨胀。有膨胀时，使生膨胀。生膨胀时，使老死膨胀。
五
    诸比丘！大海退潮时，使大河退水。大河退水时，使小河退水。小河退水时，使大湖退水。大湖退水时，使小湖退水。
六
    诸比丘！同此，无明衰时，使诸行衰。诸行衰时，使识衰。识衰时，使名色衰。名色衰时，使六处衰。六处衰时，使触衰。触衰时，使受衰。受衰时，使爱衰。爱衰时，使取衰。取衰时，使有衰。有衰时，使生衰。生衰时，使老死衰。”

注：
74 杂阿含一四（大正藏二、九八c）。


70.第十 须尸摩

《相应部·2.因缘篇·12.因缘相应·70.第十 须尸摩》

    ［七○］ 第十 须尸摩75
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    一
二
    尔时，世尊深受恭敬、尊重、敬仰、供养，得衣服、钵食、床座、医病之必要药物、资具等。
三
    比丘僧伽亦颇受敬重、恭敬，供养、尊重，得衣服、钵食、床座、医病必要之药物、资具等。
四
    异学之游方者等，未受敬重、恭敬，供养、尊重，未得衣服、钵食、床座、医病之必要药物、资具等。
    二
五
    尔时，游方者须尸摩，与众多游方者之徒，俱住王舍城。
六
    尔时，游方者须尸摩之徒，向游方者须尸摩作如是言曰：“来，友！须尸摩！汝宜往沙门瞿昙之处修梵行。汝完全学法后，再告知我等，我等完全学得其法后，为在家者说示，如是我等亦受敬重、恭敬、供养、尊重，获得衣服、钵食、床座、医病之必要药物、资具等。”
七
    游方者须尸摩对己徒答：“如是，友！”则诣尊者阿难之处。诣已，与尊者阿难俱相致问，交谈致问可记忆之语后，坐于一面。
    三
八
    坐于一面之游方者须尸摩，向尊者阿难作如是言曰：“友，阿难！我欲于此善法、律之修习梵行。”
九
    尔时，尊者阿难，陪伴游方者须尸摩，来诣世尊之处。诣已，礼敬世尊，坐于一面。
一〇
    坐于一面之尊者阿难向世尊言曰：“大德！此游方者须尸摩如是云：‘友，阿难！我欲于此善法、律之修习梵行。’”
一一
    “阿难！然则，故应使须尸摩出家。”
一二
    于是，游方者须尸摩得在世尊之处出家，得具足戒。
一三
    尔时，又有众多比丘，来至世尊之处，白世尊言：“我等知‘生已尽，梵行已立，应作已作，更不再生’，已达于完全智76。”
    四
一四
    尊者须尸摩，闻众多比丘于世尊之前告白已达完全智：‘生已尽，梵行已立，应作已作，更不再生矣。’
一五
    尔时尊者须尸摩，走近彼等诸比丘，近已，与彼等诸比丘俱相致问，交谈问候记忆之语，坐于一面。
一六
    坐于一面之须尸摩，向彼等诸比丘作如是言曰：“诸尊者来诣世尊处曾白云：‘我等已知生已尽，梵行已立，应作已作，更不再生，’已达于完全智，此为真实耶？”“友！唯然。”
一七
    “然则又，汝等尊者如是知、如是见，享受种种之神通耶？──一为多、多为一、显现变为隐没，越墙、越垒、穿山、无障碍，恰如行空出入地下，于水中不分水而行如走于地上。趺坐于虚空，恰如有翼之鸟。有大神力，大威力，于日月以手触捉，以此身行77于梵界耶？”
一八
    “然则汝等尊者，如是知、如是见，以清净超胜人间之天耳界，对人天之两音、远音、近音、皆闻之耶？”
    “友！并无此事。”
一九
    “又，汝等尊者，如是知，如是见，以心，对他众生之心，他人之心，得予把握知之耶？──有贪心知为有贪心，离贪心知为离贪心，有嗔心知为有嗔心，离嗔心知为离嗔心，有痴心知为有痴心，离痴心知为离痴心，集注心知为集注心，散乱心知为散乱心，大心知为大心，不大心知为不大心、有上心知为有上心，无上心知为无上心，寂静心知为寂静心，非寂静心知为非寂静心，解脱心知为解脱心，非解脱心知为非解脱心耶？”
    “友！并无此事。”
二〇
    “又，汝等尊者，如是知、如是见，忆念种种宿住耶？譬如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生，种种成劫、种种坏劫、种种成、坏劫……‘于彼处，名如是如是，姓如是如是，如是之容色，如是之食，经验如是如是之苦乐，得如是之寿。彼殁于其处，而生于此处。于彼处，名如是如是，姓如是如是，如是之容色，如是之食，经验如是之苦乐，得如是之寿。彼殁于其处，生于此处。’如是详细种种宿住、悉忆念耶？”
    “友！并无此事。”
二一
    “又，汝等尊者，如是知、如是见，以清净超胜人间之天眼，见众生之殁，见生时之劣、胜、美、丑、好、恶，知众生之如业行耶？实汝等尊者，对‘此等众生，身恶行具足，语恶行具足，意恶行具足，骂圣者、邪见、执持邪见业，故彼等身坏命终，生于苦处恶趣、无乐处、地狱。’又实汝等尊者对‘此等众生，身善行具足、语善行具足、意善行具足、不骂圣者、有正见、执持正见业，故彼等身坏命终，生于善趣、天界，’如是，以清净超人之天眼，得见众生之殁，生时之劣、胜、美丑、好、恶，得知众生如业之行耶？”
    “友！并无此事”。
二二
    “又，汝等尊者为如是知、如是见，对超色、无色之寂静解脱、得于身触而住耶？”
    “友！并无此事。”
二三
    “于今，尊者未到达此记说与此等之法者耶？”
二四
    “友！并无此事。”
二五
    “何以故？”
    “友，须尸摩！我等为慧解脱者。”
二六
    “我对尊者等此略说之义不能详知。如尊者等之所说，我对尊者等所略说之义，欲详知为宜。”
二七
    “友，须尸摩！汝无论对其知，或不知，我等为慧解脱者。”
    五
二八
    尔时尊者须尸摩由座起来诣世尊处。诣已，礼敬世尊，坐于一面。
二九
    坐于一面之尊者须尸摩，将与彼等诸比丘之论议悉告世尊。
三〇
    “须尸摩！法住智为前、涅槃智为后。”
三一
    “大德！我对世尊略说之义、不得详知，大德！如世尊之所说，我对世尊略说之义，欲详知为宜。”
三二
    “须尸摩！汝无论知或不知，法住智为前，涅槃智为后。须尸摩！汝云何思惟？色为常耶？或为无常耶？”
    “大德！是无常。”
三三
    “又，无常者是苦耶？或是乐耶？”
    “大德！是苦。”
    “又，无常苦、变易之法得认：‘此是我所，此是我，此是我之我’耶？”
    “大德！并无此事。”
三四
    “受是常耶？或无常耶？”
    “大德！是无常。”
三五
    “想是常耶？或无常耶？”
    “大德！是无常。”
三六
    “行是常耶？或无常耶？”
    “大德！是无常。”
三七
    “识是常耶？或无常耶？”
    “大德！是无常。”
    “又，无常者是苦耶？或是乐耶？”
    “大德，是苦。”
    “又无常苦、变易之法、得认：‘此是我所，此是我，此是我之我’耶？”
    “大德！并无此事。”
三八
    “须尸摩！然任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之色，对一切之色，不得以认：‘此是我所、此是我、此是我之我。’如是，必须以如实正慧、对此作视。
三九
    任何过去、未来、现在……对受……
四〇
    对任何之想…
四一
    任何过去、未来、现在，内、外、粗细、劣、胜、远、近之行、一切诸行，不得以认：‘此是我所、此是我、此是我之我。’
四二
    任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之识、对一切之识、不得以认：‘此是我所，此是我，此是我之我。’如是，必须以如实正慧、对此作视。
四三
    须尸摩！多闻之圣弟子，于色如是见而厌离、于受、于想、于诸行、于识亦厌离，生厌离、离贪、予解脱，于解脱生解脱之智：‘知生已尽、梵行已立，应作已作，更不再生。’须尸摩！汝见：‘缘生而有老死’耶？”
    “大德，诚然。”
四四
    “须尸摩！汝见：‘缘有而有生’耶？”
    “大德，诚然。”
四五
    “须尸摩！汝见：‘缘取而有有’耶？”
    “大德，诚然。”
四六
    “须尸摩！汝见：‘缘爱而有取’耶？”
    “大德，诚然。”
四七
    “须尸摩！汝见：‘缘受而有爱，缘触而有受，缘六处而有触，缘名色而有六处，缘识而有名色，缘行而有识，缘无明而有行’耶？”
    “大德，诚然。”
四八
    “须尸摩！汝见：‘缘生灭而有老死灭’耶？”
    “大德，诚然。”
四九
    “须尸摩！汝见：‘缘有灭而有生灭’耶？”
    “大德，诚然。”
五〇
    “须尸摩！汝见：‘缘取之灭，而有有灭，缘爱之灭，而有取灭，缘受之灭，而有爱灭，缘触之灭，而有受灭，缘六处之灭，而有触灭，缘名色之灭，而有六处灭。缘识之灭，而有名色灭，缘行之灭，而有识灭，缘无明之灭，而有行灭’耶？”
    “大德，诚然”。
五一
    “须尸摩！汝亦如是知、如是见，享受种种之神通耶？──一为多、多为一、显现变隐没、超墙、超垒、穿山、无障碍，恰如行虚空。出入地中恰如水中，不分水而行，恰如行于地上，趺坐于虚空，恰如有翼之鸟、有大神力、大威力，以手触捉日月，以此身行梵界耶？”
    “大德，并无此事。”
五二
    “须尸摩！汝亦如是知、如是见，以清净超胜人间之天耳界、闻人天之两音、远音、近音耶？”
    “大德，并无此事。”
五三
    “须尸摩！汝亦如是知、如是见，如以心把握他之众生，他人等之心耶？──对非解脱心知是非解脱心，对解脱心知是解脱心耶？”
    “大德！并无此事。”
五四
    “须尸摩！汝亦如是知、如是见，忆念种种之宿住耶？譬如一生……如是详细忆念种种之宿住耶？”
    “大德，并无此事。”
五五
    “须尸摩！汝亦如是知、如是见，以清净超胜人间之天眼，知众生之殁……众生之如业行耶？”
    “大德，并无此事也。”
五六
    “须尸摩！汝亦如是知、如是见，对超色、无色之寂静解脱、以身触而住耶？”
    “大德，并无此事也。”
五七
    “须尸摩！今此未能到达此记说，与此等之法者，须尸摩！我等实行于此。”
    六
五八
    尔时，尊者须尸摩，稽首世尊之足，白世尊曰：“大德！罪克服于我。我如是，对善说之法、律，如是法之盗人而出家，愚而无知、为不善者。大德！我世尊，我对其罪知是罪，78愿予与领受，而于未来无再犯。”
五九
    “须尸摩！汝为罪所克服，汝于如是善说之法、律，如为法之盗人而出家为愚而无智，是不善者。
六〇
    须尸摩！譬如、捕犯罪之盗贼，遂于王之前而示曰：‘大王！犯罪之盗贼带来矣。对彼应课以王所欲之刑罚。’王对彼者如是曰：‘汝等将此者去，以强绳坚缚后手，剃为秃头，鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。’如是臣等，将彼人以强绳坚缚后手，剃为秃头、鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。
六一
    须尸摩！汝对其如何思惟耶？彼人为此经验苦、忧耶？”
    “大德！诚然。”
六二
    “须尸摩！彼人为此虽受苦、忧，但于如是善说之法、律，为法之盗人出家者，对此将受过苦之报与剧报，乃至堕地狱。”
六三
    “须尸摩！汝见罪为罪，如法悔过。我等将摄受领纳。须尸摩！于圣律，对见罪为罪如法悔过者，增长功德，于未来入于律仪。”

    此颂曰：
    所谓二无闻
    及子肉有贪
    城邑触芦束
    憍赏弥膨胀
    第十须尸摩。

注：
75 杂阿含一四（大正藏二．九六b）。
76 完全智（aññā）是阿罗汉果（SA. II. P. 126）。
77 「行耶？」，原文 vasaṁ vattethāti，应为 va saṁvattethāti。
78 领受（saṁvarāyāti）原文误为 saṁparāyati。


71.第一 沙门婆罗门义（8.沙门婆罗门品）

《相应部·2.因缘篇·12.因缘相应·71.第一 沙门婆罗门义》

        第八 沙门婆罗门品79
    ［七一］ 第一 沙门婆罗门义
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊曰：
三
    “诸比丘！虽任何之沙门、婆罗门，不知老死，不知老死集，不知老死灭，不知趣老死灭道迹者，诸比丘！彼等沙门、婆罗门，于沙门非是沙门，于婆罗门非是婆罗门。又彼尊者等、对沙门之义、婆罗门之义，于现法不能自知、实证入而住。
四
    诸比丘！虽任何之沙门、婆罗门，知老死……知道迹者，诸比丘！彼等沙门、婆罗门，于沙门为沙门，于婆罗门为婆罗门。又彼尊者等，对沙门之义，与婆罗门之义，于现法自知、实证入而住。


72.第二~第十 不知（之一）

《相应部·2.因缘篇·12.因缘相应·72.第二~第十 不知》

    ［七二~八○］ 第二~第十 不知（之一）
    ……舍卫城……
    ……不知生……
    ……不知有……
    ……不知取……
    ……不知爱……
    ……不知受……
    ……不知触……
    ……不知六处……
    ……不知名色……
    ……不知识……

    ［八一］ 第十一 不知（之二）
    不知行，不知行之集、不知行之灭、不知趣行灭道迹……自知，实证入而住。

    此颂曰：
    所谓由十一　　四谛之分别
    沙门婆罗门　　第八乃为因

    本篇之颂曰：
    佛陀食十力　　乃至迦拉罗
    第五于家主　　树品与大品
    最后之第八　　沙门婆罗门

注：
79 七一、八一、杂阿含一四（大正藏二、九九b）。


82.第一 师（9.中略品）

《相应部·2.因缘篇·12.因缘相应·82.第一 师》

        第九 中略品

    ［尔时，世尊］住舍卫城。
    ［八二］ 第一 师
一
    世尊曰：“诸比丘！不能如实知老死，是不见者，为于老死如实之智，则不能不求师。又不能如实知老死之集，是不见者，为于老死如实之智，则不能不求师。不能如实知老死之灭，是不见者，为于老死灭如实之智，不能不求师。不能如实知趣老死灭道迹，是不见者，为于趣老死灭道迹如实智，不能不求师。”
    一切凡如是者中略之。
二
    “诸比丘！不能如实知生，是不见者……
三
    诸比丘！不能如实知有，是不见者……
四
    诸比丘！不能如实知取，是不见者……
五
    诸比丘！不能如实知爱，是不见者……
六
    诸比丘！不能如实知受，是不见者……
七
    诸比丘！不能如实知触，是不见者……
八
    诸比丘！不能如实知六处，是不见者……
九
    诸比丘！不能如实知名色，是不见者……
一〇
    诸比丘！不能如实知识，是不见者……
一一
    诸比丘！不能如实知行，是不见者，为于行如实之智，不能不求师。不能如实知行之集，是不见者，为于行集如实之智，不能不求师。不能如实知行之灭，是不见者，为于行之灭如实之智，不能不求师。不能如实知趣行灭道迹，是不见者，为于趣行灭道迹如实之智，不能不求师。”
    凡对四谛亦应如是。


83-93.第二 学（等十一则）

《相应部·2.因缘篇·12.因缘相应·83-93.第二 学（等十一则）》

    ［八三］ 第二 学80
一~一一
    “诸比丘！不能如实知老死，是不见者，为于老死如实之智，不能不学。对四谛亦复如是，而中略之。

注：
80 八三、八四、杂阿含一五（大正藏二、一〇一b）。

    ［八四］ 第三 瑜伽
一~一一
    ……不能不为瑜伽行。

    ［八五］ 第四 欲
一~一一
    ……不能不为欲。

    ［八六］ 第五 努力
一~一一
    ……不能不为努力。

    ［八七］ 第六 不退转。
一~一一
    ……不能不为不退转。

    ［八八］ 第七 热诚
一~一一
    ……不能不为热诚。

    ［八九］ 第八 精进
一~一一
    ……不能不为精进。

    ［九○］ 第十 不拔
一~一一
    ……不能不为不拔。

    ［九一］ 第十一 正念
一~一一
    ……不能不为正念。

    ［九二］ 第十二 正心
一~一一
    ……不能不为正心。

    ［九三］ 第十三 不放逸
一~一一
    ……不能不为不放逸。

    此颂曰：
    师学及瑜伽　　欲努不退转
    热诚与精进　　不拔与正念
    正心不放逸　　十二中略经
    另有十二经　　分百三十二
    称之为中略　　就四谛而言
    于此中略之要目终。

    此颂曰：
    师学及瑜伽　　欲第五努力
    不退转热诚　　谓精进不拔
    正念与正心　　不放逸十二
    如中略经终　　其他有十二
    百三十二经　　所谓中略者
    则对于四谛　　中略纲目终


13.现观相应

第二 现观相应1

注：
1 杂阿含 三一(大正藏二·二二四b)。

    （原版目次）
      一 爪尖…………………………………………………………………………一六七
      三 莲池…………………………………………………………………………一六七
      三 合流水(之一)………………………………………………………………一六八
      四 合流水(之二)………………………………………………………………一六九
      五 地(之一)……………………………………………………………………一六九
      六 地(之二)……………………………………………………………………一七0
      七 海(之一)……………………………………………………………………一七0
      八 海(之二)……………………………………………………………………一七一
      九 山喻(之一)…………………………………………………………………一七一
    一0  山喻(之二)…………………………………………………………………一七二
    一一 山喻(之三)…………………………………………………………………一七三


1.第一 爪尖

《相应部·2.因缘篇·13.现观相应·1.第一 爪尖》

    ［一］ 第一 爪尖
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    其时，世尊为令取爪尖之小垢，谓诸比丘曰：“诸比丘！作如何思惟耶？我此所取爪尖之小垢与大地土，何者较多耶？”
三
    “大德！此大地土为多，世尊所取爪尖之小垢为少。世尊所取爪尖之少垢，与大地土相比，实百倍、千倍、乃至百千倍亦所不能及。”
四
    “诸比丘！同此，见具足之圣弟子，达于现观之人，即灭尽苦终较多，残苦为少。此则，灭尽前者之苦蕴而终者，与极七返生相比，此百倍、千倍、百千倍亦所不能及。”
五
    诸比丘！如是大利为法现观，如是大利，为得法眼。”


2.第二 莲池

《相应部·2.因缘篇·13.现观相应·2.第二 莲池》

    ［二］ 第二 莲池2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有长五十由旬，宽五十由旬，深五十由旬之莲池，其水盈满至岸。有人以草端掬水，诸比丘！作如何思惟耶？以草端所掬之水，与莲池之水，何者较多耶？”
三
    “大德，莲池之水较多，以草端所掬之水为少。以草端所掬之水，与莲池之水相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！同此，见具足之圣弟子，达现观之人，即灭尽苦终较多，残苦为少。以此前者之苦蕴灭尽，苦蕴终者，与极七返生者相比，百倍、千倍、百千倍亦所不能及。
五
    “诸比丘！如是大利，为法现观。如是大利，为得法眼。”

注：
2 杂阿含 五（大正藏二·三四a）。


3.第三 合流水（之一）

《相应部·2.因缘篇·13.现观相应·3.第三 合流水》

    ［三］ 第三 合流水（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人于恒河，耶符那、伊罗跋提，萨罗游、摩醯，此等诸大河之合流，于汇合处，欲掬二、三滴水，诸比丘！汝等对其作如何思惟耶？所掬之二、三滴水，与合流之水，何者较多？”
三
    “大德，汇流之水较多，所掬之二、三滴水为少。所掬之二、三滴水与合流之水相比，百倍、千倍、百千倍亦所不能及。”
四
    “诸比丘！亦同于此……”。


4.第四 合流水（之二）

《相应部·2.因缘篇·13.现观相应·4.第四 合流水》

    ［四］ 第四 合流水（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如此等之恒河、耶符那、伊罗跋提、萨罗游、摩醯汇入诸大河合流、会合，将其水留二、三滴、而灭尽终矣。诸比丘！汝等对此作如何思惟耶？合流之水，灭尽为终者，与所留之二、三滴水，何者较多耶？”
三
    “大德！合流之水，即灭尽而终之水较多，所留之二、三滴水为少。所留之二、三滴水，与灭尽而终之合流水相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！亦同于此……


5.第五 地（之一）

《相应部·2.因缘篇·13.现观相应·5.第五 地》

    ［五］ 第五 地（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有人于大地之一处，以七粒枣种子置于大土块中。诸比丘！汝等对作此如何思惟耶？大地之一处所置之七粒枣种子大之土块，与大地土，何者较多耶？”
三
    “大德！大地土较多，置于大地一处七粒枣种子大之土块较少。以置于一处七粒枣种子大之土块与大地土相比，百倍、千倍、百千倍、亦所不能及。
四
    “诸比丘！亦同于此……”。


6.第六 地（之二）

《相应部·2.因缘篇·13.现观相应·6.第六 地》

    ［六］ 第六 地（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！如除去七粒枣种子大之土，令大地土灭尽至终，诸比丘！汝等作如何思惟耶？灭尽至终之大地土，与存留七粒枣种子大之土，何者为多耶？”
三
    “大德，然则，灭尽至终之大地土多，而存留七粒枣种子大之土为少。存留七粒枣子大之土以比灭尽至终之大地相比，不及其百倍、千倍、百千倍亦所不及。”
四
    “诸比丘！亦同于此……。”


7.第七 海（之一）

《相应部·2.因缘篇·13.现观相应·7.第七 海》

    ［七］ 第七 海（之一）
一
    尔时，世尊住舍卫城。
二
    尔时，世尊如斯曰：“汝等比丘！譬如有人，从大海掬取二、三滴水，诸比丘！汝等作如何思惟耶？所掬之二、三滴水与大海之水，何者较多耶？”
三
    “大德！大海之水为多，掬取之二、三滴水为少。将掬取之二、三滴水与大海水相比，百倍、千倍、百千倍亦不所能及。”
四
    “诸比丘！亦同于此……”


8.第八 海（之二）

《相应部·2.因缘篇·13.现观相应·8.第八 海》

    ［八］ 第八 海（之二）
一
    ［尔时，世尊］住舍卫国。
二
    ［尔时，世尊曰：］“诸丘比！譬如取存二、三滴水，而大海灭尽归终，诸比丘！汝等对此作如何思惟耶？灭尽归终之大海水，与所取存之二三滴水，何者较多耶？”
三
    “大德！灭尽归终之大海水为多，所取存之二三滴水较少。所取存之二、三滴水与灭尽归终之大海水相比，百倍、千倍、百千倍，亦所不能及。”
四
    “诸比丘！亦同于此……”


9.第九 山喻（之一）

《相应部·2.因缘篇·13.现观相应·9.第九 山喻》

    ［九］ 第九 山喻（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人，于雪山王之一处，置七粒芥子种大之小石。诸比丘！汝等对此作如何思惟耶？置于一处之七粒芥子种大之小石，与雪山王相比，何者较多耶？”
三
    “大德！雪山王乃较多，置于一处之七粒芥子种大之小石为少。置于一处之七粒芥子种大之小石，与雪山王相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！亦同于此……。”


10.第十 山喻（之二）

《相应部·2.因缘篇·13.现观相应·10.第十 山喻》

    ［一○］ 第十 山喻（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如以七粒芥子种大之小石取存，至雪山王灭尽归终。诸比丘！汝等对此作如何思惟耶？为灭尽归终之雪山王与所取存七粒芥子种大之小石，何者较多耶？”
三
    “大德！此灭尽归终之雪山王较多，所取存之七粒芥子种大之小石为少。以所取存七粒芥子种大之小石，与灭尽归终之雪山王相比，百倍、千倍、百千倍亦所不能及。”
四
    “诸比丘！同于此，见具足之圣弟子，达现观之人，灭尽归终之苦较多，所残存之苦为少，以此，苦蕴灭尽归终，则与极七返生相比，百倍、千倍、百千倍、亦不能及。”
五
    “诸比丘，如是大利为法现观，如是大利为得法眼。”


11.第十一 山喻（之三）

《相应部·2.因缘篇·13.现观相应·11.第十一 山喻》

    ［一一］ 第十一 山喻（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人，于须弥山之一处，置七粒豆大之小石。诸比丘！汝等对此作如何思惟耶？置一处之七粒豆大之小石与须弥山，何者较多耶？”
三
    “大德，此须弥山为较多，置一处之七粒豆大之小石为少。如以置一处之小石与须弥山相比，百倍、千倍、乃百千倍、亦所不能及。”
四
    “诸比丘！同于此，以异学之沙门、婆罗门、游方者之到达者，与见具足之圣弟子所到达之人相比，百倍、千倍、乃至百千倍，亦所不能及。”
五
    “诸比丘！如是大达者，见具足之人，如是之大胜智。”

    此颂曰：
    爪尖与莲池　　二之合流水
    二地与二海　　三山之为喻


1.第一 界（1.种种品）

《相应部·2.因缘篇·14.界相应·1.第一 界》

        第一 种种品
    ［一］ 第一 界1
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我为汝等说种种界。汝等谛听，当善思念，我则宣说。”彼诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊曰：“诸比丘！种种界者何耶？”
四
    眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、触界、身识界，意界、法界、意识界是。“诸比丘！此谓种种界。”

注：
1 杂阿含一六（大正藏二、一一五c）


2.第二 触

《相应部·2.因缘篇·14.界相应·2.第二 触》

    ［二］ 第二 触2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！由种种界，生种种触。”
三
    诸比丘！种种界者何耶？
四
    眼界、耳界、鼻界、舌界、身界、意界是。诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触者，何耶？
六
    诸比丘！缘眼界生眼触、缘耳界……缘鼻界……缘舌界……缘身界……缘意界生意触。
七
    “诸比丘！如是缘种种界，生种种触。”

注：
2 杂阿含一六（大正藏二、一一六a）


3.第三 非此

《相应部·2.因缘篇·14.界相应·3.第三 非此》

    ［三］ 第三 非此3
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，非生种种界。
三
    诸比丘！种种界者，何耶？
四
    眼界……意界是。诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触，缘种种触，非生种种界者，何耶？
六
    诸比丘！缘眼界生眼触，缘眼触，非生眼界……缘意界，生意触，缘意触，非生意界。
七
    “诸比丘！如是缘种种界，生种种触，缘种种触，非生种种界。”

注：
3 杂阿含一六（大正藏二．一一六a）。经题之 no ce taṁ 以读为 no ca etsm。


4.第四 受（之一）

《相应部·2.因缘篇·14.界相应·4.第四 受》

    ［四］ 第四 受（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，生种种受。”
三
    “诸比丘！种种界，者何耶？”
四
    眼界……意界……诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触，缘种种触，生种种受者，何耶？。
六
    诸比丘！缘眼界，生眼触，缘眼触，生眼触所生之受。……缘意界，生意触、缘意触，生意触所生之受。
七
    “诸比丘！如是缘种种界，生种种触，缘种种触，生种种受。”


5.第五 受（之二）

《相应部·2.因缘篇·14.界相应·5.第五 受》

    ［五］ 第五 受（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界。”
三
    诸比丘！种种界者，何耶？眼界……意界……。诸比丘！此谓种种界。
四
    诸比丘！缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种4触，缘种种触，非生种种5界者，何耶？
五~九
    诸比丘！缘眼界，生眼触，缘眼触生眼触所生之受，缘眼触所生之受，非生眼触，缘眼触，非生眼界……。
一〇
    缘意界，生意触，缘意触，生意触所生之受，缘意触所生之受，非生意触、缘意触，非生意界。
一一
    诸比丘！如是缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界。

注：
4 非触生　原文 physsnānatta 是 phassanānatta之误。
5 非界生　原文 phātunānatta 是 dhātunānatta 之误。


6.第六 界

《相应部·2.因缘篇·14.界相应·6.第六 界》

    ［六］ 第六 界
一
    ［一时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］诸比丘！我为汝等说种种界。汝等谛听……
三
    诸比丘！种种界者，何耶？色界、声界、香界、味界、触界、法界是。
四
    “诸比丘！此谓种种界。”


7.第七 想

《相应部·2.因缘篇·14.界相应·7.第七 想》

    ［七］ 第七 想6
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。
三
    诸比丘！种种界者，何耶？色界……法界是。诸比丘！此谓种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求者，何耶？
五~九
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，生色热，缘色热，生色求……
一〇
    缘法界，生法想，缘法想，生法思惟，缘法思惟，生法欲，缘法欲，生法热，缘法热，生法求。
一一
    “诸比丘！如是缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。”

注：
6 杂阿含一六（大正藏二、一一六a）。


8.第八 非此

《相应部·2.因缘篇·14.界相应·8.第八 非此》

    ［八］ 第八 非此7
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟……生种种求。
三
    缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。
四~九
    诸比丘！种种界者何耶？色界……法界是。诸比丘！此谓种种界。
一〇
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟……生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶？
一一
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，生色热，缘色热，生色求，缘色求，非生色热，缘色热，非生色欲，缘色欲，非生色思惟，缘色思惟，非生色想，缘色想，非生色界。
一二
    缘声界……
一三
    缘香界……
一四
    缘味界……
一五
    缘触界……
一六
    缘法界，生法想，缘法想……生法求。缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。
一七
    “诸比丘！如是缘种种界，生种种想，缘种种想……生种种求。缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。”

注：
7 杂阿含一六（大正藏二、一一六b）。


9.第九 触（之一）

《相应部·2.因缘篇·14.界相应·9.第九 触》

    ［九］ 第九 触（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种触，缘种种触，生种种受，缘种种受，生种种欲，缘种种欲，生种种热，缘种种热，生种种求，缘种种求，生种种得。”
三
    诸比丘！种种界者，何耶？色界……法界是。汝等比丘！此谓之种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想……生种种得者，何耶？
五
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色触，缘色触，生色触所生之受，缘色触所生之受，生色欲，缘色欲，生色热，缘色热……生色得。
六
    缘声界……
七
    缘香界……
八
    缘味界……
九
    缘触界……
一〇
    缘法界，生法想，缘法想，生法思惟，缘法思惟，生法触，缘法触，生法触所生之受，缘法触所生之受，生法欲，缘法欲，生法热，缘法热，生法求，缘法求，生法得。
一一
    诸比丘！如是缘种种界，生种种想，缘种种想……生种种求，缘种种求，生种种得。


10.第十 触（之二）

《相应部·2.因缘篇·14.界相应·10.第十 触》

    ［一○］ 第十 触（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟、触、受、欲、热，缘种种求，生种种得，缘种种得，非生种种求，缘种种求，非生种种热，缘种种热……非生欲、受、触、思惟、种种想，缘种种想，非生种种界。
三
    诸比丘！种种界者，何耶？色界……法界是。诸比丘！此谓之种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种触、受、欲、热、求、得，缘种种得，非生种种求，缘种种求，非生种种热、欲、受、触，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶？
五
    诸比丘！缘色界生色想……
六
    缘声界……
七
    缘香界……
八
    缘味界……
九
    缘触界……
一〇
    缘法界，生法想，缘法想……生法求，缘法求，生法得，缘法得，非生法求，缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法触所生之受，缘法触所生之受，非生法触，缘法触，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。“诸比丘！如是，缘种种界，生种种种想，缘种种想……生思惟、触、受、欲、热、求、得。缘种种得，非生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种受，缘种种受，非生种种触，缘种种触，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。”

    此颂曰：
    界触与此非　　更有二之受
    此为内之五　　界想与此非
    更有二之触　　此为外之五


11.第一 此等之七（2.无惭愧品）

《相应部·2.因缘篇·14.界相应·11.第一 此等之七》

        第二 无惭愧品
    ［一一］ 第一 此等之七8
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之七界。七界者何耶？光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界是。诸比丘！此等谓之七界。”
三
    如是说已。一比丘白世尊言：“大德！此光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界者，大德！此等之诸界，缘何而知之耶？”
四
    “比丘！光界者，此界乃缘闇而得知。
五
    比丘！净界者，此界乃缘不净而得知。
六
    比丘！空无边处界者，此界乃缘色而得知。
七
    比丘！识无边处界者，此界乃缘空无边处而得知。
八
    比丘！无所有处界者，此界乃缘识无边处而得知。
九
    比丘！非想非非想处界者，此界乃缘无所有处而得知。
一〇
    比丘，想受灭界者，此界乃缘灭而得知。”
一一
    “大德！光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界者，大德！此等之诸界，依如何等至可达耶？”
一二
    “比丘！光界、净界、空无边处界、识无边处界、无所有处界者，此等之诸界，依想等至可达。
一三
    比丘！非想非非想界者，此界依行有余等至可达。
一四
    比丘！想受灭界者，此界依灭尽等至可达。”

注：
8 杂阿含一七（大正藏二、一一六c）。


12.第二 有因

《相应部·2.因缘篇·14.界相应·12.第二 有因》

    ［一二］ 第二 有因9
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有因而生欲觉，非无因。有因而生嗔觉，非无因。有因而生害觉，非无因。
三
    诸比丘！有因而生欲觉，非无因。有因而生嗔觉，非无因。有因而生害觉，非无因者，何耶？
四
    诸比丘！缘欲界而生欲想，缘欲想而生欲思惟，缘欲思惟，而生欲欲，缘欲欲，而生欲热，缘欲热，而生欲求。诸比丘！无闻之凡夫乃求欲求，依身语意三处，而入于10邪。
五
    诸比丘！缘嗔界而生嗔想，缘嗔想，而生嗔思惟、嗔欲、嗔热、嗔求。诸比丘！无闻之凡夫乃求嗔求，依身语意三处，而入邪。
六
    诸比丘！缘害界，而生害想……害思惟、害欲、害热、害求。诸比丘！无闻之凡夫乃求害求，依身语意三处，而入于邪。
七
    诸比丘！譬如有人，以燃草之火炬，而弃于干草原，若彼不以手、足立即消灭者，诸比丘！如是栖于草木之生类，则陷于灾祸中。
八
    诸比丘！同于此，虽任何之沙门、婆罗门，生起不正之想，而不能立即舍离、排除毁、灭、消灭，彼于现法则住于苦。有破坏、有恼、有闷，身坏命终之后，待受恶趣。
九
    诸比丘！有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不害觉，非无因。
一〇
    诸比丘！有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不害觉，非无因者，何耶？
一一
    诸比丘！缘出离界，而生出离想，缘出离想，而生出离思惟，缘出离思惟，而生出离欲，缘出离欲，而生出离热，缘出离热，而生出离求。诸比丘！多闻之圣弟子求出离求，依身语意三处，而入于正。
一二
    诸比丘！缘不嗔界，而生不嗔想……生不嗔思惟、不嗔欲、不嗔热、不嗔求。诸比丘！多闻之圣弟子乃求不嗔求，依身语意三处，而入于正。
一三
    缘不害界，而生不害想，缘不害想，而生不害思惟，缘不害思惟，而生不害欲，缘不害欲，而生不害热，缘不害热，而生不害求。诸比丘！多闻之圣弟子乃求不害求，依身语意三处，而入于正。
一四
    诸比丘！譬如有人，以燃草之火炬，弃于干草原，若以手、足立即消灭，诸比丘！如是，栖于草木之生类，则免陷祸厄。
一五
    诸比丘！同于此，任何之沙门、婆罗门，生起不正之想，而立即舍离、排除、毁灭、消灭，彼于现法则住于乐、无破坏、无恼、无闷，身坏命终之后，待受善处。”

注：
9 杂阿含一六（大正藏二．一一七a）。
10 入于邪（micchāpaṭipajjati）不入于如实之道迹（SA. II. P. 136）。


13.第三 砖瓦之家

《相应部·2.因缘篇·14.界相应·13.第三 砖瓦之家》

    ［一三］ 第三 砖瓦之家11
一
    ［尔时，世尊］住于那提迦之砖瓦家。
二
    尔时，世尊呼诸比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“大德、唯然。”
三
    世尊曰：“诸比丘！缘界而生想、生见、生觉。”
四
    如是说已。信仰［笃厚］之尊者迦旃延，白世尊言：“大德！非正等觉者，与正等觉者之见，大德！此见缘何知之耶？”
五
    “迦旃延！此界乃大，即无明界是。”
六
    “迦旃延！我谓：缘劣界，而生劣想、劣见、劣觉、劣思、劣望、劣愿、劣人、劣语，彼于劣予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃劣。
七
    迦旃延！我谓：缘中界，而生中想、中见、中觉、中思、中望、中愿、中人、中语，彼于中，予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃中。
八
    迦旃延！我谓：缘胜界，而生胜想、胜见、胜觉、胜思、胜望、胜愿、胜人、胜语，彼于胜，予以表示、说述、施设、树立、显示、分别、宣示，彼之受生乃胜。”

注：
11 杂阿含一七（大正藏二、一一七a）。


14.第四 劣意志

《相应部·2.因缘篇·14.界相应·14.第四 劣意志》

    ［一四］ 第四 劣意志12
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生俱与界相关连，与界相和合。劣意志之众生，俱与劣意志相关连，俱与劣意志相和合。善意志之众生，俱与善意志相关连、相和合。
三
    诸比丘！众生于过去世，亦与界相关连、相和合。劣意志之众生，俱与劣意志相关连、相和合。善意志之众生，俱与善意志相关连、相和合。
四
    诸比丘！众生于未来世，亦应与界相关连、相和合。劣意志之众生，亦应俱与劣意志相关连、相和合。善意志之众生，亦应俱与善意志相关连、相和合。
五
    诸比丘！众生于现在世，亦与界相关连、相和合。劣意志之众生俱与劣意志相关连、相和合。善意志之众生，俱与善意志相关、相连和合。”

注：
12 一四、一五、一六杂阿含一六（大正藏二、一一五a）。


15.第五 业

《相应部·2.因缘篇·14.界相应·15.第五 业》

    ［一五］ 第五 业
一
    尔时，世尊住王舍城之耆阇崛山。
二
    尔时，尊者舍利弗与众多比丘俱，于世尊之近处经行。
三
    尊者大目犍连亦与众多比丘俱，于世尊之近处经行。
四
    尊者大迦叶亦与众多比丘俱，于世尊之近处经行。
五
    尊者阿那律亦与众多之……经行。
六
    尊者满愿子亦与众多之……经行。
七
    尊者优波离亦与众多之……经行。
八
    尊者阿难亦与众多……经行。
九
    提婆达多亦与众多比丘俱，于世尊之近处经行。
一〇
    尔时，世尊唤诸比丘曰：“诸比丘！汝等见舍利弗与众多比丘俱经行耶？”“大德！唯然。”
    “诸比丘！此等之诸比丘，皆是大慧者。”
一一
    “诸比丘！汝等见目犍连与众多比丘俱经行耶？”
    “大德，唯然。”
    “诸比丘！此等诸比丘，亦皆是大神通者。”
一二
    “诸比丘！汝等见大迦叶与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，亦皆是头陀说者。”
一三
    “诸比丘！汝等见阿那律与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘亦皆是天眼者。”
一四
    “诸比丘，汝等见满愿子与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，皆是说法者。”
一五
    诸比丘！汝等见优波离与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘皆是持律者。”
一六
    “诸比丘！汝等见阿难与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，皆是多闻者。”
一七
    “诸比丘！汝等见提婆达多与众多比丘俱经行耶？”
    “大德，唯然。”
    “诸比丘！此等诸比丘，皆是有罪者。”
一八
    诸比丘！众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
一九
    诸比丘！众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
二〇
    诸比丘！众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
二一
    “诸比丘！众生于现世亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。”


16.第六 有偈

《相应部·2.因缘篇·14.界相应·16.第六 有偈》

    ［一六］ 第六 有偈
    一
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
三
    诸比丘！众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
四
    诸比丘！众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
五
    诸比丘！众生于现在世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
六
    诸比丘！譬如粪与粪相关连、相和合。尿与尿相关连、相和合。唾与唾相关连、相和合。脓汁与脓汁相关连、相和合。血与血相关连、相和合。诸比丘！同于此，众生与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
七
    诸比丘！众生于过去世……
八
    诸比丘！众生于未来世……
九
    诸比丘！众生于现在世，亦与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
    二
一〇
    诸比丘！众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
一一
    诸比丘！众生于过去世亦与界相关连、相和合。善意志俱与善意志相关连、相和合。
一二
    诸比丘！众生于未来世亦……
一三
    诸比丘！众生于现在世，亦与界相关连，相和合。善意志俱与善意志相关连、相和合。
一四
    诸比丘！譬如乳与乳相关连、相和合，油与油相关连、相和合。熟酥与熟酥相关连、相和合，蜜与蜜相关连、相和合。诸比丘！同于此，众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
一五
    诸比丘！众生于过去世……
一六
    诸比丘！众生于未来世……
一七
    诸比丘！众生于现在世亦与界相关连、相和合。善意志俱与善意志相关连、相和合。”
一八
    世尊如是说，善逝如是说，师更以此宣说：
    欲情之下生　　由交而发生
    若无交则断　　如于大海上13
    乘小木必没　　如是入懈怠
    净命亦沉没　　然彼懈怠者
    以离无精进　　远离之圣者
    专注禅思者　　常于勤精进
    俱与贤者住　　常于勤精进

注：
13 以下之偈同。Theragātha 147、148。


17.第七 不信

《相应部·2.因缘篇·14.界相应·17.第七 不信》

    ［一七］ 第七 不信
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。
三
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
四
    信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱相关连、相和合。持慧与持慧俱相关连、相和合。
五
    诸比丘！众生于过去世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
六
    诸比丘！众生于未来世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连，相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱……妄念与妄念俱……恶慧与恶慧俱相关连、相和合。
七
    诸比丘！众生于现在世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱……无愧与无愧俱……少闻与少闻俱……懈怠与懈怠俱……妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合之。
    二
八
    诸比丘！众生与界相关连、相和合。
    信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱相关连、相和合。持慧与持慧俱相关连、相和合。
九
    诸比丘！众生于过去世……
一〇
    诸比丘！众生于未来世……
一一
    诸比丘！众生于现在世，俱与界相关连、相和合。
    信俱与信……持慧与持慧俱相关连、相和合。”


18.第八 不信之根本五

《相应部·2.因缘篇·14.界相应·18.第八 不信之根本五》

    ［一八］ 第八 不信之根本五
一
    ［尔时，世尊］住舍卫城。
    一
二
    诸比丘！众生与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱……恶慧与恶慧俱……信与信俱相关连、相和合。惭与惭俱……持慧与持慧俱相关连、相和合。
三
    诸比丘！众生于过去世，俱与界相关连、相和合……
四
    诸比丘！众生于未来世，俱与界相关连、相和合。
五
    诸比丘！众生于现在世亦俱与界相关连、相和合。
    不信与不信俱、无惭与无惭俱、恶慧与恶慧俱、惭与惭俱、持慧与持慧俱相关连、相和合。
    二
六
    诸比丘！众生与界相关连、相和合。如是应详说。
    不信与不信俱相关连、相和合。无惭与无惭俱、恶慧与恶慧俱、信与信俱、愧与愧俱、持慧与持慧俱相关连、相和合。
七
    ……于过去世……
八
    ……于未来世……
九
    ……于现在世……
    三
一〇
    不信与不信俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、信与信俱、多闻与多闻俱、持慧与慧俱相关连、相和合。
一一
    ……于过去世……
一二
    ……于未来世……
一三
    ……于现在世……
    四
一四
    诸比丘！众生与界……
    不信与不信俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、信与信俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
一五
    ……于过去世……
一六
    ……于未来世……
一七
    ……于现在世……相和合。
    五
一八
    不信与不信俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、信与信俱、正念与正念俱、持慧与持慧俱相关连、相和合。
一九
    ……于过去世……
二〇
    ……于未来世……
二一
    ……于现在世……相和合。


19.第九 无惭之根本四

《相应部·2.因缘篇·14.界相应·19.第九 无惭之根本四》

    ［一九］ 第九 无惭之根本四
一
    ［尔时，世尊］住舍卫城。
    一
二
    “诸比丘！与界……
    无惭与无惭俱相关连、相和合。无愧与无愧俱、恶慧与恶慧俱、惭与惭俱、愧与愧俱相关连、相和合。于过去世……于未来世……于现在世……相和合。
    二
三
    无惭与无惭俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、惭与惭俱，多闻与多闻俱、持慧与持慧俱相关连、相和合。
    三
四
    无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
    四
五
    无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正念与正念俱、持慧与持慧俱相关连、相和合。
六~八
    于过去世……于未来世……于现在世……和合之。”


20.第十 无愧之根本三

《相应部·2.因缘篇·14.界相应·20.第十 无愧之根本三》

    ［二○］ 无愧之根本三
一
    尔时，世尊住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。无惭与无惭俱、少闻与少闻俱、恶慧与恶慧俱、惭与惭俱、多闻与多闻俱、持慧与持慧俱相关连、相和合14。”
三~五
    于过去世……于未来世……于现在世……相和合。
    二
六
    无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
七~九
    于过去世……于未来世……于现在世……
    三
一〇
    无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正念与正念俱、持慧与持慧俱相关连、相和合。
一一~一三
    “于过去世……于未来世……于现在世……和合。”

注：
14 原文于有“一”想是衍字。


21.第十一 依少闻二

《相应部·2.因缘篇·14.界相应·21.第十一 依少闻二》

    ［二一］ 第十一 依少闻二15
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、多闻与多闻俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。”
三~五
    “于过去世……于未来世……于现在世……相和合。”
    二
六
    “少闻与少闻俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、多闻与多闻俱、正念与正念俱、持慧与持慧俱关连、相和合。”
七~九
    “于过去世……于未来世……于现在世……和合。”

注：
15 二一、二四杂阿含一六（大藏二、一一五c）。


22.第十二 懈怠

《相应部·2.因缘篇·14.界相应·22.第十二 懈怠》

    ［二二］ 第十二 懈怠
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、精勤与精勤俱、正念与正念俱、持慧与持慧俱相关连、相和合。”
三~五
    “于过去世……未来世……于现在世……和合。”
    遍过去、未来、现在、一一皆无不如是。

    此颂曰：
    此等七有因　　以及砖瓦家
    劣意志与业　　有偈不信七
    不信根本五　　无惭根本四
    无愧根本三　　少闻二懈怠
    一之所谓经　　及三五等经
    谓二十二经　　以谓第二品


23.第一 不寂静（3.业道品）

《相应部·2.因缘篇·14.界相应·23.第一 不寂静》

        第三 业道品
    ［二三］ 第一 不寂静
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、不寂静与不寂静俱、恶慧与恶慧俱关连、相和合。
四
    信与信俱关连、相和合。惭与惭俱、愧与愧俱、寂静与寂静俱、持慧与持慧俱关连、相和合。”


24.第二 恶戒

《相应部·2.因缘篇·14.界相应·24.第二 恶戒》

    ［二四］ 第二 恶戒
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、恶戒与恶戒俱、恶慧与恶慧俱关连、相和合。
四
    信与信俱关连、相和合。惭与惭俱、愧与愧俱、持戒与持戒俱、持慧与持慧俱关连、相和合。”


25.第三 五学处

《相应部·2.因缘篇·14.界相应·25.第三 五学处》

    ［二五］ 第三 五学处
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与妄语俱、饮酒与饮酒俱关连、相和合。
四
    断杀生与断杀生俱关连、相和合。断不与取与断不与取俱、断邪欲行与断欲邪行俱、断妄语与断妄语俱、断饮酒与断饮酒俱关连、相和合。”


26.第四 七业道

《相应部·2.因缘篇·14.界相应·26.第四 七业道》

    ［二六］ 第四 七业道
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与妄语俱、离间语与离间语俱、粗16语与粗语俱、绮语与绮语俱关连、相和合。
四
    断杀生……断不与取……断邪欲行……断妄语……断离间语与断离间语俱相关连、相和合。断粗语与断粗语俱关连、相和合。断绮语与断绮语俱关连、相和合。”

注：
16 原文脱落此句以暹罗本补译之。


27.第五 十业道

《相应部·2.因缘篇·14.界相应·27.第五 十业道》

    ［二七］ 第五 十业道
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱……邪欲行……妄语……离间……粗语……绮语与绮语俱关连、相和合。多贪与多贪俱关连、相和合。嗔恚心与嗔恚心俱、邪见与邪见俱关连、相和合。
四
    断杀生与断杀生俱关连、相和合。断不与取……断邪欲行……断妄语……断离间语、断粗语……断绮语与断绮语俱关连、相和合。无贪与无贪俱关连、相和合。无嗔恚心与无嗔恚心俱关连、相和合。正见与正见俱关连、相和合。”


28.第六 八支

《相应部·2.因缘篇·14.界相应·28.第六 八支》

    ［二八］ 第六 八支
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    邪见与邪见关连、相和合。邪思与邪思俱……邪语……邪业……邪命……邪精进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解脱俱关连、相和合。”


29.第七 十支

《相应部·2.因缘篇·14.界相应·29.第七 十支》

    ［二九］ 第七 十支
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    邪见与邪见俱关连、相和合。邪思……邪语……邪业……邪命……邪精进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解脱俱关连、相和合。
四
    正见与正见俱关连、相和合。正思……正语……正业……正命……正精进……正念……正定……正智与正智俱关连、相和合，正解脱与正解脱俱关连、相和合。”
    遍过去、未来、现在、一一皆无不如是。

    七经之颂曰：
    不寂静恶戒　　以及五学处
    所谓七道业　　乃至十道业
    第六谓八支　　第七为十支


30.第一 四（4.随喜品）

《相应部·2.因缘篇·14.界相应·30.第一 四》

        第四 随喜品
    ［三○］ 第一 四
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。
    四者何耶？地界、水界、火界、风界是。诸比丘！此等四界。”


31.第二 前

《相应部·2.因缘篇·14.界相应·31.第二 前》

    ［三一］ 第二 前
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我正觉前、尚未成正觉为菩萨时，我生此念：
三
    ‘地界之味者何耶？祸者何耶？出离者何耶？水界之味者何耶？祸者何耶？出离者何耶？火界之味者何耶？祸者何耶？出离者何耶？风界之味者何耶？祸者何耶？出离者何耶？’
四
    诸比丘！我生此念：
五
    缘地界而生乐、喜，此乃地界之味。地界是无常、苦、变易之法，此乃地界之祸。对地界欲贪之调伏，欲贪之舍离，此乃地界之出离。
六
    缘水界……
七
    缘火界……
八
    缘风界而生乐、喜、此乃风界之味。风界是无常、苦、变易之法，此乃风界之祸。对风界欲贪之调伏，欲贪之舍离，此乃风界之出离。
九
    诸比丘！我对此等之四界，以味如是之味，以祸是祸，以出离是出离，未能如实知之间，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不知成就无上之正等觉。
一〇
    诸比丘！我对此等之四界，以味如是味，以祸是祸，出离是出离，如实知时，我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，已知成就无上之正等觉。
一一
    我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”


32.第三 ［我］所行

《相应部·2.因缘篇·14.界相应·32.第三 ［我］所行》

    ［三二］ 第三 ［我］所行
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我行求地界之味，达地界之味，我已以慧善知地界之味。
三
    诸比丘！我行求地界之祸，达地界之祸，我已以慧善知地界之祸。
四
    诸比丘！我行求地界之出离，达地界之出离，我已以慧善知地界之出离。
五~七
    诸比丘！我行求水界之……
八~一〇
    诸比丘！我行求火界之……
一一
    诸比丘！我行求风界之味，达风界之味，我已以慧善知风界之味。
一二
    诸比丘！我行求风界之祸，达风界之祸，我已以慧善知风界之祸。
一三
    诸比丘！我行求风界之出离，达风界之出离，我已以慧善知风界之出离。
一四
    诸比丘！我对味此等四界之味，以祸是祸，以出离是出离，未能如实知时，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不能知成就无上正等觉。
一五
    诸比丘！我对味此等四界之味，以祸是祸，以出离是出离，如实知时，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，知成就无上之正等觉。
一六
    我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”


33.第四 若无此

《相应部·2.因缘篇·14.界相应·33.第四 若无此》

    ［三三］ 若无此
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！若无此地界之味，则众生不贪求此地界，诸比丘！然则因有地界之味故，众生贪求此地界。
三
    诸比丘！若无此地界之祸，则17众生不厌此地界，诸比丘！然则有地界之祸故，众生厌此地界。
四
    诸比丘！若无地界之出离，则众生不出离此地界。诸比丘！然则有地界之出离故，众生出离此地界。
五~七
    诸比丘！若无此水界之味……
八~一〇
    诸比丘！若无此火界之味……
一一
    诸比丘！若无此风界之味，则众生不贪此风界。诸比丘！然有风界之味故，众生贪此风界。
一二
    诸比丘！若无此风界之祸，则众生不厌此风界。诸比丘！然有风界之祸故，众生厌此风界。
一三
    诸比丘！若无此风界之出离，则众生不出离此风界。然则有风界之出离故，众生出离此风界。
一四
    诸比丘！众生味此等四界之味，以祸是祸，以出离是出离，未能如实知时，诸比丘！此等之众生、不由含天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不相应，因不依心以舍弃而住。
一五
    诸比丘！众生味此等四界之味，以祸是祸，以出离是出离等，如实知时，诸比丘！此等众生由天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不相应，因依心以舍弃而住。”

注：
17 众生原文 satthā 是 sattā 之误。


34.第五 苦

《相应部·2.因缘篇·14.界相应·34.第五 苦》

    ［三四］ 第五 苦
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！若此地界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此地界。诸比丘！然则地界为乐、伴乐、乐显现、苦不显现故，众生以贪此地界。
二
    诸比丘！若水界……
四
    诸比丘！若火界……
五
    诸比丘！若风界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此风界。诸比丘！若然风界为乐、伴乐、乐显现，苦不显现故，众生贪此风界。
六
    诸比丘！若地界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此地界。诸比丘！然则地界是苦、伴苦、苦显现，乐不显现故，众生厌此地界。
七
    诸比丘，若水界……
八
    诸比丘！若火界……
九
    诸比丘！若风界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此风界。诸比丘！然风界是苦、伴苦、苦显现，乐不显现故，众生厌此风界。”


35.第六 随喜

《相应部·2.因缘篇·14.界相应·35.第六 随喜》

    ［三五］ 第六 随喜
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］我谓：“诸比丘！对地界随喜者、则对苦随喜。以苦随喜者，则不得解脱苦。”
三
    诸比丘！对水界随喜者……
四
    诸比丘！对火界随喜者……
五
    诸比丘！我谓：“对风界随喜者，则对苦随喜。对苦随喜者，则不得解脱苦。”
    二
六
    诸比丘！我谓：“对地界不随喜者，则对苦不随喜。对苦不随喜者，则解脱苦。”
七
    诸比丘！对水界……
八
    诸比丘！对火界……
九
    诸比丘！我谓：“对风界不随喜者，则对苦不随喜。对苦不随喜者，则苦解脱。”


36.第七 生起

《相应部·2.因缘篇·14.界相应·36.第七 生起》

    ［三六］ 第七 生起
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！地界之生起、住、再生、显现，是苦之生起、贪、住、老死之显现。”
三
    诸比丘！水界之……
四
    诸比丘！火界之……
五
    诸比丘！风界之生起、住、再生、显现，是苦之生起，贪、住、老死之显现。
六
    诸比丘！地界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。
七
    诸比丘！水界之……
八
    诸比丘！火界之……
九
    诸比丘！风界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。”


37.第八 沙门婆罗门（之一）

《相应部·2.因缘篇·14.界相应·37.第八 沙门婆罗门》

    ［三七］ 第八 沙门婆罗门（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。四者何耶？地界、水界、火界、风界。
三
    诸比丘！虽任何之沙门、婆罗门，对此等四界之味、祸、出离、不如实知者，诸比丘！彼沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门。彼等尊者对沙门之义、婆罗门之义、于现法亦非自知，入实证而住者。
四
    诸比丘！虽任何之沙门、婆罗门，对此等四界之味、祸、出离，如实知者，诸比丘！彼等沙门、婆罗门，于沙门乃正沙门、于婆罗门乃正婆罗门。彼等尊者对沙门之义、婆罗门之义、于现法自知，入实证而住者。”


38.第九 沙门婆罗门（之二）

《相应部·2.因缘篇·14.界相应·38.第九 沙门婆罗门》

    ［三八］ 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。四者何耶？地界、水界、火界、风界是。
三
    诸比丘！凡任何之沙门、婆罗门，对此等四界之集与绝灭、味、祸、出离、不能不如实知，故不得不详说。
四
    ……知、自知、入实证而住。”


39.第十 沙门婆罗门（之三）

《相应部·2.因缘篇·14.界相应·39.第十 沙门婆罗门》

    ［三九］ 沙门婆罗门（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽任何之沙门、婆罗门，不知地界、不知地界之集、不知地界之灭、不知趣地界灭道迹……
三
    不知水界……
四
    不知火界……
五
    不知风界、不知风界之集、不知风界之灭、不知趣风界灭道迹者，诸比丘！彼等沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门，彼等尊者亦对沙门之义18、或婆罗门之义，于现法不能自知、入实证而住。
六
    诸比丘！虽任何之沙门、婆罗门，知地界、知地界之集、知地界之灭、知趣地界灭道迹者……
七
    知水界……
八
    知火界……
九
    知风界、知风界之集、知风界之灭、知趣风界灭道迹者，诸比丘！彼等沙门、婆罗门，于沙门乃正沙门，于婆罗门乃正婆罗门。彼等尊者亦对沙门之义，婆罗门之义，于现法自知、入实证而住。”

    此颂曰：
    四与前及行　　若无此及苦
    随喜生起三　　沙门婆罗门

注：
18 沙门之义原文 sāmaññatta 是 sāmaññattha 之误。


1.第一 薪草（1.薪草品）

《相应部·2.因缘篇·15.无始相应·1.第一 薪草》

        第一 薪草品
    ［一］ 薪草1
一
    如是我闻。一时，世尊住舍卫城。
二
    尔时，世尊言诸比丘曰：“诸比丘！”彼等比丘奉答世尊曰：“唯然，大德！”
三
    世尊曰：“诸比丘！轮回无始，众生之为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    比丘等！譬如有人，于此阎浮提伐草、薪、小枝、集于同一场所。堆积成四指量之方形谓：‘此是我母、此是我母之母。’计数而置。诸比丘！彼人数算其母之母而不能终尽，则此阎浮提之草、薪、枝、小枝，已至终尽。
五
    所以者何？诸比丘！此轮回无始，众生为无明所覆、渴爱所缚，不知2流转轮回之本际。
六
    诸比丘！如是，长夜受苦、受痛、受失，增大其墓所。
七
    诸比丘！是以于诸行足厌、足于厌离、足于解脱。”

注：
1 杂阿含三四（大正藏二．二四一b）及别译杂阿含十六（大正藏二．四八六c）。
2 「示知」，原文 pannāyati 是 paññāyati 之误。


2.第二 地

《相应部·2.因缘篇·15.无始相应·2.第二 地》

    ［二］ 第二 地3
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚、不知流转轮回之本际。
三
    诸比丘！譬如有人，以大地作枣种子大之土丸，以［数］而置之谓：‘此是我父，此是我父之父。’诸比丘！彼人数其父之父不能终尽，此大地已至终尽矣。
四
    所以者何？诸比丘！轮回无始、众生为无明所覆、渴爱所缚，不知流转轮回之本际。
五
    诸比丘！如是长夜受苦、受痛、受失，增大其墓所。
六
    诸比丘！是以于诸行足厌、足于厌离，足于解脱。”

注：
3 杂阿含三四（大正藏二、二四一b）及别译杂含一六（大正藏二、四八六c）。


3.第三 泪

《相应部·2.因缘篇·15.无始相应·3.第三 泪》

    ［三］ 第三 泪4
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
三
    诸比丘！汝等对此作如何思惟耶？四大海之水，与汝等怨憎相会，喜爱之别离，长时流转轮回、悲叹时，所流之泪，何者为多耶？”
四
    “大德！我等知世尊所说法，大德！我等怨憎相会，喜爱之别离，长时流转轮回，悲叹时所流之泪为多，其非四大海水所能比拟。”
五
    “善哉，善哉！诸比丘！汝等对我所说之法，能如是知之矣。
六
    诸比丘！汝等怨憎相会，与喜爱别离，长时流转轮回，悲叹时所流注之泪为多，其非四大海水所能比拟。
七
    诸比丘！汝等于长夜逢母之死。
八
    ……逢子之死。
九
    ……逢女儿之死。
一〇
    ……逢眷属之失。
一一
    ……逢财宝之失。
一二
    诸比丘！汝等于长夜，逢病之失。汝等逢此等之病失，怨憎相会，与喜爱者别离，悲叹时所流注之泪为更多，其非大海水所能比拟。
一三
    所以者何？诸比丘！轮回乃无始……
一四
    诸比丘！是人于诸行足厌、足于厌离、足于解脱。”

注：
4 杂阿含二三（大正藏二、二四〇c）别杂一六（大正藏二、四八六a）及增一阿含卷五一（大正藏二、八一四a）。


4.第四 乳

《相应部·2.因缘篇·15.无始相应·4.第四 乳》

    ［四］ 第四 乳5
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚，不知流转于轮回之本际。”
三
    “诸比丘！汝等对此作如何思惟耶？汝等于此等长夜流转轮回所吞之母乳，与四海之水，何者为多耶？”
四
    “大德！我等知世尊所说之法，大德！我等于长夜流转轮回所吞之母乳为更多，非大海水所能比拟。”
五
    “善哉，善哉！诸比丘！善哉！诸比丘！汝等对我所说之法，能如是知之矣。
六
    诸比丘！汝等长夜流转轮回而所吞饮之母乳为更多，非大海水所能比拟。
七
    所以者何？诸比丘！轮回无始……足于能脱。”

注：
5 杂阿含二三（大正藏二、二四一a）及别杂一六（大正藏二、四八六b）。


5.第五 山

《相应部·2.因缘篇·15.无始相应·5.第五 山》

    ［五］ 第五 山6
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    尔时，一比丘来诣世尊之处。诣已……
三
    坐于一面之彼比丘白世尊言：“大德！一劫为几何之长耶？”
四
    汝比丘！一劫为长久，是为多岁，如是多岁、或如是多百岁、或如是多千岁、或如是多百千岁、不可算数。
五
    “大德！唯然。得以譬喻之耶？”
六
    世尊曰：“比丘！可得。”“比丘！譬如有纵一由旬，广一由旬，高一由旬，而无空隙、无龟裂，坚固之大岩山。［若］有人、每终百岁，以迦尸衣一拂之，比丘！其大岩山，依此方法而灭尽至终，劫犹未尽。
七
    比丘！劫乃如是长久。比丘！如是长久之劫，轮回多劫，轮回比百劫多，轮回比千劫多，轮回更比百千劫多。
八
    所以者何？诸比丘！轮回无始……足于解脱。”

注：
6 杂阿含三四（大正藏二、二四二c）及别杂一六（大正藏二、四八七c）。


6.第六 芥子

《相应部·2.因缘篇·15.无始相应·6.第六 芥子》

    ［六］ 第六 芥子7
一
    ［尔时，世尊］住舍卫城。
二
    当时有一比丘，来诣世尊之处……
三
    坐一面之比丘，以此白世尊曰：“大德！一劫有几何之长耶？”
四
    “比丘！［一］劫甚长，劫乃多岁，或……多百千岁，不可算数。”
五
    “大德！唯然，得可譬喻耶？”
六
    “比丘！得以譬喻，比丘！譬如有一由旬之铁城，纵一由旬，广一由旬，高一由旬，如以头巾8缠缚，充满芥子粒。时有人，每过百年，取出一芥子粒。比丘！彼芥子之大积集，以此等方法，城可灭尽至终，然而劫犹未尽。
七
    比丘！如是劫之长久，比丘！如是长久之劫，多劫轮回、轮回比百劫多，轮回比千劫多，轮回更比百千劫多。
八
    所以者何？比丘！轮回乃无始……足于解脱。”

注：
7 杂阿含三四（大正藏二．二四二b）及别杂一六（大正藏二．四八七c）及增一阿含五二（大正藏二．八二五b）。
8 「缠头巾」，cūlikābaddha 于原文 culikābaddha 是误。


7.第七 声闻

《相应部·2.因缘篇·15.无始相应·7.第七 声闻》

    ［七］ 第七 声闻9
一
    ［尔时，世尊］住舍卫城。
二
    尔时，众多之比丘，来诣世尊之处……
三
    坐于一面之彼等诸比丘，白世尊言：“大德！经过几多劫耶？”
四
    “诸比丘！经过已多劫。此等为多劫，或为多百劫，或为多千劫、或为多百千劫，不能算数。”
五
    “大德！唯然，可得作譬喻耶？”
六
    “诸比丘！可得作［譬喻］。世尊曰：“诸比丘！此处有四声闻百岁之寿、百岁之命，彼等日日忆念百千劫，诸比丘！诸劫为由彼等之所忆念。时彼等四声闻百岁之寿、百岁之命，过百岁而殁。
七
    诸比丘！如是经过多劫，彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。
八
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
9 杂阿含三四（大正藏二、二四二c）及别杂一六（大正藏二、四八八a）。


8.第八 恒河

《相应部·2.因缘篇·15.无始相应·8.第八 恒河》

    ［八］ 第八 恒河10
一
    ［尔时，世尊］于王舍城竹林……
二
    尔时，一婆罗门来诣世尊之处……
三
    坐于一面之婆罗门白世尊言：“瞿昙！经过几多之劫耶？”
四
    “婆罗门！经过已多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。”
五
    “瞿昙！唯然，可得作譬喻耶？”
六
    “婆罗门！可得作［譬喻］。世尊曰：“婆罗门！譬喻此恒河之水流，流入大海，其中之砂为多砂，或为多百砂，或为多千砂，或为多百千砂，不可算数。”
七
    “婆罗门！因之，经过更多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。
八
    所以者何？婆罗门！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
九
    婆罗门！如是，长夜受苦、受痛、受失，增大其墓所。婆罗门！是以于诸行足厌、足于厌离、足于解脱。”
一〇
    如是说已。彼婆罗门白世尊言：“瞿昙！是稀有，瞿昙！是稀有……尊者瞿昙！请摄纳我，自今以后，当终生归依为优婆塞。”

注：
10 杂阿含三四（大正藏二、二四二a）及别杂一六（大正藏二、四八七b）。


9.第九 杖

《相应部·2.因缘篇·15.无始相应·9.第九 杖》

    ［九］ 第九 杖11
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际……
三
    诸比丘！譬喻向上空掷杖，一度落于根地，一度落于中地，一度落于头地，诸比丘！同此，被无明所覆、渴爱所缚，流转轮回之众生，一度由此界至彼界，一度由彼界至此界。
四
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
11 杂阿含三四（大正藏二、二四二a）及别杂一六（大正藏二、一一二b）及别杂（大正藏二、四八八b）。


10.第十 人

《相应部·2.因缘篇·15.无始相应·10.第十 人》

    ［一○］ 第十 人12
一
    ［尔时，世尊］住王舍城耆阇崛山。
二
    尔时，世尊曰：
三
    “诸比丘！轮回乃无始……
四
    诸比丘！依一人于一劫之所流转轮回，若有此等之集骨者，集之不使毁坏，其骨之堆积，骨之累积，骨之积聚，有如毗富罗山之大。
五
    所以者何？诸比丘！轮回无始……足于解脱。”
六
    世尊宣说已。善逝仰此！师更作斯宣曰：
    （一）
    一人生一劫
    人骨积无量
    积聚等山高
    斯为大仙说
    （二）
    彼大仙所说
    耆阇崛山北
    摩揭陀山城
    毗富罗山大
    （三）
    我以正慧观
    苦与苦生起
    超越苦之法
    唯八支圣道
    （四）
    得见圣谛时
    趣于苦之灭
    七返以为极
    彼人得转生
    一切结已尽
    为苦之终焉

    此颂曰：
    薪草以及地　　泪乳山芥子
    声闻与恒河　　以及杖与人

注：
12 杂阿含三四一大正藏二、二四二a）及别杂一六（大正藏二、四九六b）及别杂（大正藏二、四九六b）。


11.第一 苦恼（2.苦恼等品）

《相应部·2.因缘篇·15.无始相应·11.第一 苦恼》

        第二 苦恼等品
    ［一一］ 第一 苦恼13
一
    一时，世尊住舍卫城。
二
    尔时，［世尊曰：］
三
    “诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    诸比丘！汝等见此处具有必然之苦恼与不幸时，对此处应于作一结论：“我等亦长时如是受之矣。”
五
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
13 杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八七a）。


12.第二 安乐

《相应部·2.因缘篇·15.无始相应·12.第二 安乐》

    ［一二］ 第二 安乐14
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始……
三
    诸比丘！汝等见安乐、荣华时，对此必作一结论：‘我等亦长时受之矣。’
四
    所以者何？诸比丘！轮回无始……不知流转轮回之本际……足于解脱。”

注：
14 杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八六c）。


13.第三 约三十

《相应部·2.因缘篇·15.无始相应·13.第三 约三十》

    ［一三］ 第三 约三十15
一
    ［尔时，世尊］住王舍城竹林。
二
    当时约有三十位波婆比丘，皆住阿兰若，悉为乞食者，皆着粪扫衣，悉持三衣者，一切皆有结者。［彼等三十位比丘］来诣世尊之处。诣已，礼敬世尊，坐于一面。
三
    尔时，世尊生如是思念：“此等三十位波婆比丘，皆住阿兰若，悉为乞食者，着粪扫衣者，悉持三衣者，一切皆有结者。我宁为说此等之如法，于此教，使无取着，依诸漏使心得解脱。”
四
    尔时世尊言诸比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“唯然，大德！”
五
    世尊曰：“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
六
    诸比丘！汝等对此作如何思惟耶？汝等于此等之长时，流转轮回，奔走头破流出之血，与四大海之水，何者较多耶？”
七
    “大德！我等知世尊所说之法，大德！我等于长时流转轮回，奔走头破流出之血为多，非四大海之水可比拟。”
八
    “善哉，善哉！诸比丘！善哉！诸比丘！汝等对我所说之法，能如是了知。
九
    诸比丘！汝等于此等之长时，流转轮回，奔走头破流出之血为多，非四大海之水可比拟……
一〇
    诸比丘！汝等长夜生为牡牛做牡牛时，奔走头破流出之血为多，非四大海之水可比拟……
一一
    诸比丘！汝等长夜生为水牛做水牛时，奔走头破流出之血……
一二
    诸比丘！汝等长夜生为牡羊为牡羊时……
一三
    诸比丘……生为山羊，为山羊时……
一四
    诸比丘……生为鹿，为鹿时……
一五
    诸比丘……生为狗，为狗时……
一六
    诸比丘……生为猪，为猪时……
一七
    诸比丘！汝等长夜、为盗贼、为劫村者而被捕，奔走而被截头流出之血……
一八
    诸比丘！汝等长夜为盗贼、立于道路而被捕，奔走而被截头流出之血……
一九
    诸比丘！汝等长夜为盗贼、不义者而被捕，奔走头破流出之血为较多，非四大海之水可比拟。
二〇
    所以者何？诸比丘！轮回无始，足于解脱。”
二一
    世尊如是说已，彼等诸比丘对世尊之说法、随喜、欢喜。
二二
    宣说此时，约三十位波婆比丘，已无取着，依诸漏而心解脱。

注：
15 杂阿含三四（大正藏二、三四〇b）及别杂一六（大正藏二、四八五c）。


14.第四 母

《相应部·2.因缘篇·15.无始相应·14.第四 母》

    ［一四］ 第四 母16
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始……
三
    诸比丘！于此等之长夜，很难找出未尝为母之众生者。
四
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
16 第四──九杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八七c）。


15.第五 父

《相应部·2.因缘篇·15.无始相应·15.第五 父》

    ［一五］ 第五 父
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘……很难找出未尝为父之众生者。


16.第六 兄弟

《相应部·2.因缘篇·15.无始相应·16.第六 兄弟》

    ［一六］ 第六 兄弟
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘……很难找出未尝为兄弟之者。


17.第七 姊妹

《相应部·2.因缘篇·15.无始相应·17.第七 姊妹》

    ［一七］ 第七 姊妹
一
    尔时，世尊住舍卫城。
二
    ……诸比丘……很难找出未尝为姊妹之众生者。


18.第八 子

《相应部·2.因缘篇·15.无始相应·18.第八 子》

    ［一八］ 第八 子
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘，很难找出未尝为子之众生者……


19.第九 女儿

《相应部·2.因缘篇·15.无始相应·19.第九 女儿》

    ［一九］ 第九 女儿
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
    诸比丘！于此长夜，很难找出未尝为女儿之众生者。
    所以者何？诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
    诸比丘！然则长夜受苦，受痛、受失，增大其墓所。
    诸比丘！是人，于诸行足厌、足于厌离、足于解脱。”


20.第十 毗富罗山

《相应部·2.因缘篇·15.无始相应·20.第十 毗富罗山》

    ［二○］ 第十 毗富罗山17
一
    ［尔时，世尊］住王舍城阇崛山。
二
    ［尔时，世尊］言诸比丘……
三
    世尊曰：“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    诸比丘！往昔此毗富罗山称为东竹山。诸比丘！彼时人等呼之为提瓦罗。汝等比丘！提瓦罗人等之寿量为四万岁。诸比丘！提瓦罗人等，登上东竹山需四日，降下需四日。
五
    诸比丘！尔时，拘楼孙世尊、应供、正等觉者，出现于世。诸比丘！拘楼孙世尊、应供、正等觉者，有名曰威杜拉、18僧耆婆二人为上足弟子。
六
    诸比丘！试观！此山之名消灭，彼等众人殁去，彼世尊已般涅槃。
七
    诸比丘！是诸行为无常。诸比丘！如是诸行是不定。诸比丘！如是诸行为不安。诸比丘！是以，于诸行足厌、足于厌离、足于解脱。
八
    诸比丘！往昔此毗富罗山称万伽伽山。诸比丘！又，彼时诸人被称为赤马。诸比丘！赤马之人，寿量为三万岁。诸比丘！赤马之人登上万伽伽山需三日，降下需三日。
九
    诸比丘！尔时，拘那含世尊、应供、正等觉者出现于世。诸比丘！拘那含世尊、应供、正等觉者，有名曰比兹耶、苏陀罗二人为上足弟子。
一〇
    诸比丘！试观！此山名消灭，彼等众人殁去，彼世尊亦般涅槃矣。
    诸比丘！如是诸行无常……足于解脱。
一一
    诸比丘！往昔此毗富罗山称为斯巴萨山。诸比丘！彼时人等被称为苏比耶。诸比丘！苏比耶人之寿量为二万岁。诸比丘！苏比耶人登上斯巴萨山需二日，降下需二日。
一二
    尔时，迦叶世尊、应供、正等觉者，出现于世。诸比丘！迦叶世尊、应供、正等觉者，有名曰帝沙、巴拉多瓦迦二人为上足弟子。
一三
    诸比丘！试观！此山之名消灭，彼等众人殁去，彼世尊已般涅槃矣。
一四
    诸比丘！如是诸行是无常。诸比丘！如是诸行是不定。……足于解脱。
一五
    诸比丘！又现在此毗富罗山，而称为毗富罗。诸比丘！现在此诸人被称为摩揭陀人。诸比丘！摩揭陀人之寿量少，微少。长生亦仅者百岁，或仅有之多。汝等比丘！摩揭陀人上登毗富罗需瞬时，降下需瞬时。
一六
    诸比丘！现今，我为应供、正等觉者、出现于世。诸比丘！我今有舍利弗、目犍连二人为上足弟子。
一七
    诸比丘！此山名消灭，此等人人死去，我亦将至般涅槃时。
一八
    诸比丘！如是诸行是无常。诸比丘！如是诸行是不定。诸比丘！如是诸行是不安。诸比丘！是以，于诸行足厌、足于厌离、足于解脱。”
一九
    世尊宣说已，善逝仰此，大师更说此曰：
    （一）
    东竹山提瓦罗
    赤马人万伽伽
    斯巴萨苏比耶
    毗富罗摩揭陀
    （二）
    然诸行是无常
    此等是生灭法
    生之而又消灭
    此等寂灭为乐

     此颂曰：
    苦恼与安乐　　三十与父母
    兄弟与姊妹　　子女毗富罗

注：
17 杂阿含三四（大正藏、二四三b）及别杂一六（大正藏二、四八八c）
18 僧耆婆原文Sajiva是误。


16.迦叶相应

第五 迦叶相应

    （原版目次）
      一 满足…………………………………………………………………………二四四
      二 无愧…………………………………………………………………………二四五
      三 月喻…………………………………………………………………………二四八
      四 入在家………………………………………………………………………二五一
      五 老……………………………………………………………………………二五三
      六 教诫(之一)…………………………………………………………………二五四
      七 教诫(之二)…………………………………………………………………二五七
      八 教诫(之三)…………………………………………………………………二五九
      九 定与胜智……………………………………………………………………二六二
    一0  止住处………………………………………………………………………二六六
    一一 衣……………………………………………………………………………二六九
    一二 死后…………………………………………………………………………二七四
    一三 像法…………………………………………………………………………二七六


1.第一 满足

《相应部·2.因缘篇·16.迦叶相应·1.第一 满足》

    ［一］ 第一 满足
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！此迦叶［自得］任何之衣皆满足。彼［自得］任何之衣，皆满足称赞。不因衣陷于不正、不当。若不得衣，亦心不动摇，得衣亦不执着。无溺惑，无陷、见祸，以享受出离之慧。
三
    诸比丘！此迦叶，［彼得］任何之钵食皆满足。［自得］任何之钵食皆满足称赞。不因钵食陷于不正、不当。若不得钵食，亦心不动摇，得钵食亦不执着。无溺惑、无陷、见祸，以享受出离之慧。
四
    诸比丘！此迦叶，［彼得］任何之床座皆满足。［自得］任何之床座皆满足称赞。不因床座陷于不正、不当。［若］不得床座，亦心不动摇，得床座亦不取着、无溺惑，无陷、见祸，以享受出离之慧。
五
    诸比丘！此迦叶，［自得］任何于病所需之药，资具皆满足。［彼自得］任何之病所需之药，资具皆满足称赞，不因于病所需之药、资具，陷于不正、不当。［若］不得病所需之药、资具，心亦不动摇，若得于病所需之药、资具，亦不取着。无溺惑、无陷、见祸，以享受出离之慧。
六
    诸比丘！汝等不可不如是学，即：‘我等［得］任何之衣皆满足。对任何之衣皆满足称赞。不因衣陷于不正、不当。［若］不得衣，亦心不动摇，得衣亦不取着。无溺惑、无陷、见祸，以享受出离之慧。’一切不可不如是学。又：‘我等对［自得］任何钵食亦满足……我等［自得］任何之床座皆满足。……我等［自得］任何于病所需之药、资具，皆满足。对任何之病所要之药、资具，皆满足称赞。［我等］若不得于病所要之药、资具，亦心不动摇。对病所要之药、资具，得之亦不取着。无惑溺、无陷、见祸，以享受出离之慧。’诸比丘！汝等不可不如是学。
七
    诸比丘！我依迦叶，或依如迦叶者，教示汝等。汝等依所教，不能不如是得达。”


2.第二 无愧

《相应部·2.因缘篇·16.迦叶相应·2.第二 无愧》

    ［二］ 第二 无愧
一
    如是我闻。一时尊者大迦叶，尊者舍利弗住波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者舍利弗，暮时由宴坐起，来近大迦叶……礼敬后坐于一面。
三
    坐于一面之尊者舍利弗，对尊者大迦叶作是言曰：
四
    “友，迦叶！于此不热诚、不知愧，则不达菩提、不达涅槃、不达无上之安稳。然热诚与知愧、则得达菩提，得达涅槃，得达无上之安稳。”
五
    “友！如何不热诚、无愧，不达菩提、不达涅槃、不达无上之安稳耶？如何热心知愧、得达菩提、得达涅槃、达无上之安稳耶？”
    一
六
    “友！此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不热诚。对‘已生之恶不善法、不舍离，为不利。’此为不热诚。对‘未生之善法，于我不使生，为不利。’则为不热诚。对‘已生之善法，于我使灭，为不利。’此为不热诚。”
    友！如是为不热诚。
    二
七
    友！无愧者何耶？
    友，于此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不知愧。对‘已生之恶不善法，于我不舍离，为不利。’此为不知愧。对‘未生之善法，于我不使生，为不利。’则不知愧。又，对‘已生之善法，于我使灭时，为不利。’此为不知愧。
    友！如是为无知愧。
八
    友！如是之不热诚与不知愧，不达菩提、不达涅槃、不达无上之安稳。
    三
九
    友！热诚者何耶？
    友！此有比丘，对‘未生之恶不善法，于我使生，是为不利。’如此是为热诚。对‘已生之恶不善法，于我使不舍离，是为不利。’是为热诚。对未生之善法，于我使……’是为热诚。
    友！如是为热诚。
    四
一〇
    友，愧者何耶？
    友！于此有比丘，对‘未生之恶不善法，于我使生，是为不利。’此则知愧。对‘已生之恶不善法、于我使不舍离，是为不利，’此是为愧。对‘未生之善法，我使不生，是为不利。’是为愧。对‘已生之善法，于我使灭，是为不利。’此为愧。
    友！如是者为愧。
一一
    友！如是之热诚与知愧，得达菩提、得达涅槃、得达无上之安稳。”


3.第三 月喻

《相应部·2.因缘篇·16.迦叶相应·3.第三 月喻》

    ［三］ 第三 月喻1
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：“诸比丘！汝等入于在俗之家，当如月喻，整身调心而走近。入于在俗之家，应常如新来比丘之谦虚。
三
    诸比丘！譬如有人，对眺望古井、山崖、川渊，宜整身调心。诸比丘！同此，入于在家，得整身调心近以趋近，对于在俗人众应谦虚。
    “诸比丘！迦叶如月喻，整身调心近于在俗之家。于在俗之家如新来比丘之谦虚。
四
    诸比丘！汝等对此作如何思惟耶？比丘应如何适于进入在俗之家耶？”
五
    “大德！世尊为我等之法本，世尊为我等之教导者，世尊为我等之归依处。善哉，大德！世尊显示此所说义，诸比丘闻世尊之所说，当受持奉行。”
六
    尔时世尊，以手挥向虚空曰：“诸比丘！譬如此手之对虚空，无着、无捉、无缚。诸比丘！同此，比丘如何趣于在俗之家耶？于俗家，当心亦无着、无捉、无缚。应念：‘欲得者将得，欲为功德，则将成就。’
七
    又如对己之所得欢喜满足，于他之所得亦欢喜满足。比丘！如是之比丘，适宜入于在家。诸比丘！迦叶虽近任何之家，于在俗之家，为心无着、无捉、无缚，彼念欲得者将得，欲为功德，则将成就。
八
    又如对己之所得欢喜满足，对他之所得亦欢喜满足。
九
    诸比丘！如是之比丘，适宜入于在俗之家。
一〇
    诸比丘！汝等对此作如何思惟耶？比丘之不净说法者，为如何耶？比丘之净说法者，为如何耶？”
一一
    “大德！世尊为我等之法本，世尊为教导者，世尊为归依处。善哉，大德！世尊显示此等所说之义，诸比丘闻世尊之所说，当受持奉行。”
一二
    “诸比丘！若然，当谛听，当善思念，我将说。”
    彼等诸比丘向世尊奉答曰：“唯然，大德！”
    世尊曰：
一三
    “诸比丘！任何之比丘，以如是之心，对他人说法者：‘实为我闻法，闻法生欢喜，欢喜而向我示其欢喜之表态。’诸比丘！如是为比丘之不净说法。
一四
    诸比丘！任何之比丘，以如是之心，对他人说法者：‘法乃由世尊善说者，于现世不隔时而有果报，可得说来见之法，而导于涅槃。识者各各应自知之法。实为我闻法，闻法而予了解，了解而更如法修行。’如是乃契于善法之性质，向他说法，由悲愍、哀怜之哀愍为始，向他人说法。诸比丘！如是乃比丘之净说法。
一五
    诸比丘！迦叶以如是之心说法：‘法由世尊所说者。于现世不隔时而有果报，可得说来见之法，以导于涅槃者，识者各各应知之法。实为应我闻之法，闻法而予了解，了解而更如法修行，’如是乃契于善法之性质，由悲愍、哀怜之哀愍为始，向他人说法。
一六
    诸比丘！我嘱迦叶，或嘱如迦叶者，教诲汝等。依所教诲者、汝等须如是修行。”

注：
1 杂阿含四一（大正藏二、二九九c），别杂六（大正藏二、四一四a）及月喻经（大正藏二、五四四b）。


4.第四 入在家

《相应部·2.因缘篇·16.迦叶相应·4.第四 入在家》

    ［四］ 第四 入在家2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！汝等对此作如何思惟耶？比丘应如何3适宜入于在俗之家耶？比丘应如何不适入在家耶？”
三
    “大德！世尊为我等之法本……”，世尊曰：
四
    “诸比丘！任何之比丘，以如是之心入于在家：‘对我唯行施、勿不施。对我唯多施、勿少施、对我唯施胜，勿施粗。对我唯速施、勿缓施。对我唯尊重施、勿不恭。’
五
    诸比丘！若彼比丘以如是之心，近于在家，若不施与，因此彼比丘生怒，彼因之感受苦、忧，‘少施非多……施粗非胜……施缓非速。’因此比丘生怒。彼因之感受苦、忧。施不恭敬、非尊重。因此比丘生怒，因之感受苦、忧。诸比丘！如是之比丘乃不适宜入在俗之家者。
六
    诸比丘！比丘以如是之心近于在家──于他家对此事得作如何考虑耶？即：‘唯对我施、勿不施、唯对我多施、勿少施，唯对我施胜，勿施粗，唯对我速施、勿缓施。唯对我施尊重、勿不恭。’
七
    诸比丘！若彼比丘以如是之心近于在俗之家，虽不施与，比丘亦不因此生怒，彼因之不感受苦、忧。‘少施非多，施粗非胜，施缓非速，施不恭敬，非尊重。’比丘不因此生怒，彼因之不感受苦、忧。
    诸比丘！如是之比丘，适于入在俗之家。
八
    诸比丘！迦叶以如是之心入于在家。于他家得作如何之考虑耶？即：‘唯对我施、勿不施，唯对我多施、勿少施，唯对我施胜、勿施粗，唯对我速施、勿缓施，唯对我施尊重、勿不恭。’
九
    诸比丘！若彼迦叶，以如是之心近于在家，虽不施，迦叶因此亦无怒，彼因之不感受苦、忧。施少而非多，迦叶因此无怒，彼因之不感受苦、忧。施粗而非胜，迦叶因此无怒，彼因之不感受苦、忧，施缓而非速，迦叶因此无怒，彼因之不感受苦、忧。施不恭而非尊重，迦叶因此无怒，彼因之不感受苦、忧。
一〇
    诸比丘！我嘱迦叶，或嘱如迦叶者教诲汝等，对所教诲，汝等应如是行。”

注：
2 杂阿含四一（大正藏二．三〇〇a）及别杂六（大正藏二．四一四c）。
3 入在家原文有 kulūpako 应为 kulupago 才对。


5.第五 老

《相应部·2.因缘篇·16.迦叶相应·5.第五 老》

    ［五］ 第五 老4
一
    如是我闻。［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶，来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝龄老矣，此等可弃舍之粗布粪扫衣，于汝犹重。迦叶！然则，汝可执家主之衣，食所请之食，住于我侧。”
四
    “大德！我于长夜，住阿兰若，而赞叹住阿兰若。为乞食者，而赞叹乞食者。为着粪扫衣者，而赞叹着粪扫衣。为持三衣者，而赞叹持三衣。我少欲，而赞叹少欲。我知足而赞叹知足。我远离，而赞叹远离。我无交往而赞叹无交往。我精勤，而赞叹精勤。”
五
    “迦叶！汝观几何之义，长夜住阿兰若，而赞叹住阿兰若……为乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交往……精进而赞叹精进耶？”
六
    “大德！我以观二义，长夜以住阿兰若，赞叹住阿兰若……为乞食者……着粪扫衣者，持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”
七
    其一方面，观自之现法乐住；他方面，为切望后人入随见，哀愍后人。彼等实乃为佛、随佛之弟子，彼等长夜住阿兰若者，赞叹住阿兰若者……乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进者。彼等如是为入，此长夜为彼等之利益与幸福。
八
    “大德！我观此等二义，长夜住阿兰若，赞叹住阿兰若，乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”
九
    “善哉，善哉！迦叶！为众多人之利益而行，为众多人之幸福，为世间之哀怜，为人天之利益、幸福而行。”
一〇
    “然则迦叶！汝可舍弃所执之粗布粪扫衣，行乞食、住于森林。”

注：
4 杂阿含四一（大正藏二、三〇一c）及别杂六（大正藏二、四一六b）。


6.第六 教诫（之一）

《相应部·2.因缘篇·16.迦叶相应·6.第六 教诫》

    ［六］ 第六 教诫（之一）5
一
    ［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶来诣世尊之处……
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝可教诫诸比丘。迦叶！汝可对诸比丘说示法语。迦叶！我或汝应对一切诸比丘教诫。我或汝应为说一切法语。”
四
    “大德！今告诸比丘甚难：“告诸彼等有难色。”彼等不忍，所教不能率直执受。大德！我见此处与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘，互为卓越之论议。‘请来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”
五
    尔时，世尊言告一比丘曰：“比丘，汝来！可告以我语：‘师唤尊者等’即向与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘。”
六
    “唯然！大德！”彼比丘奉答世尊，然后近至彼等诸比丘处。近已，告彼等诸比丘曰：“师唤尊者等。”
七
    “友！唯然。”彼等答彼比丘，来诣世尊处。诣已，礼敬世尊，坐于一面。
八
    对坐于一面之彼等诸比丘，世尊作如是言曰：“诸比丘！汝等相互论议卓越之事，为真实耶？‘且来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”
    “大德！唯然。”
九
    “诸比丘！我对汝等曾作如是说法：‘诸比丘！汝等应论义相互卓越之事。’如何知说如是法，‘且来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’“大德！是不然。”
一〇
    “诸比丘！若知我未对汝等说如是之法者，何故汝等愚人、得知、得见，于如是善说之法、律下出家，相互：‘且来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事耶？”
一一
    尔时彼等诸比丘，稽首世尊之足，白世尊言：
    “大德！我等本为闇愚，本为痴愚，本为不善，罪制伏我等。我等于如是善说之法、律出家，相互：‘来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事。大德！我等已知其为罪，以后当再不犯，望世尊摄受。”
一二
    “诸比丘！实汝等本为闇愚，本为痴愚，本为不善、罪制伏汝等。汝等如是，于善说之法、律出家，相互：‘且来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事。诸比丘！汝等已见其罪，且如法忏悔，我对汝等之忏悔摄受。
一三
    诸比丘！见罪为罪，如法忏悔，以后入于自制，乃于圣者之律有利益。”

注：
5 杂阿含四一（大正藏二、三〇〇b）及别杂六（大正藏二、四一五a）及增一阿含三一（大正藏二、六七三b）。


7.第七 教诫（之二）

《相应部·2.因缘篇·16.迦叶相应·7.第七 教诫》

    ［七］ 第七 教诫（之二）6
一
    ［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶，来诣世尊处……
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝宜教诫诸比丘。迦叶！汝宜向诸比丘说示法语。迦叶！我或汝皆应教诫诸比丘。我或汝皆应法语说示。”
四
    “大德！今甚难向诸比丘说示，彼等对所说有难色。彼等不忍，所教不能率直执受。
五
    大德！无论何人于善法不信，不知惭于善法，不知愧于善法，无精进于善法，无慧于善法者，则对彼夜或昼来，于善法唯有退没不能增大。
六
    大德！譬如月之黑分，夜或昼来，色减退，圆减退，光减退、广袤减退。大德！同此，无论何人不信于善法，不知惭，不知愧。无精进，无慧于善法，对彼夜或昼来，于善法退没，不能增大。
七
    大德！不信之人为退转。大德！不知惭之人为退转。大德！不知愧之人为退转。大德！懈怠之人为退转。大德！恶慧之人为退转……忿怒之人……大德！嗔恨之人为退转。大德！不受教诫之比丘为退转。
八
    大德！无论何人有信于善法，知惭于善法，知愧于善法，有精进于善法，有慧于善法，则对彼夜或昼来，于善法增大，无退没。
九
    大德！譬如月之白分、夜或昼来，色增长，圆增长，光增长，广袤增长。大德！同此，凡人于善法有信、……有惭……有愧，有精进，于善法有慧，则对彼夜或昼来，于善法增大，无退没。
一〇
    大德！有信之人为不退转。大德！知惭之人为不退转。大德！知愧之人为不退转。大德！精勤之人为不退转。大德！持慧之人为不退转。大德！无忿之人为不退转。大德！无恨之人为不退转！大德！受教诫之比丘为不退转。”
一一
    “善哉，善哉！迦叶！迦叶！任何之人不信于善法……不知惭……不知愧，无精进，无慧于善法，则对彼夜或昼来，退没于善法，无增大。
一二
    迦叶！譬如于月之黑分，夜或昼来，色减退……广袤减退。迦叶！同此，任何之人，不信于善法……不知惭，不知愧，无精进，无慧于善法，则对彼夜或昼来，于善法退没，无增大。
一三
    迦叶！不信之人为退转。……不知惭……不知愧……懈怠、恶慧、忿恨之人，迦叶！此为退转。迦叶！无教诫之比丘为退转。
一四7
    迦叶！任何之人，有信于善法……知惭、知愧、有精进，有慧于善法，则对彼夜或昼来，增大于善法。
一五
    迦叶！譬于如月之白分、夜或昼来，色增长、圆增长、光增长、广袤增长，迦叶！同此，任何之人，有信于善法，知惭、知愧、有精进，有慧于善法，则对彼夜或昼来，增大于善法，无退没。
一六
    迦叶！有信之人为不退转，知惭之人……知愧、精勤、持慧、无忿、无恨之人，迦叶！此为不退转。迦叶！受教诫之比丘为不退转。”

注：
6 第七、第八离阿含四一（大正藏二、三〇〇c）及别杂六（大正藏二、四一五b）。
7 原本为一三及一四之误，以下之号码顺次有一倒置。


8.第八 教诫（之三）

《相应部·2.因缘篇·16.迦叶相应·8.第八 教诫》

    ［八］ 第八 教诫（之三）
一
    ［尔时，世尊］住王舍城竹林粟鼠饲养所。
二
    尔时，尊者大迦叶，来诣世尊之处……
三
    对坐于一面之尊者大迦叶，世尊如是曰：“迦叶！汝宜教诫诸比丘。迦叶！汝宜对诸比丘说示法语。迦叶！我或汝须教诫诸比丘。我或汝应说任何之法语。”
四
    “大德！今对诸比丘说法甚难，彼等对所说有难色。彼等不忍，对所教不能率直执受。”
五
    “然则迦叶！往昔有长老比丘住阿兰若，赞叹住阿兰若。为乞食者，赞叹乞食者。为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。为知足者，赞叹知足。为远离者，赞叹远离者。为无交往者，赞叹无交往。为精勤者，赞叹精进者。
六
    今有比丘，为住阿兰若者，赞叹住阿兰若者。为乞食者，赞叹乞食者。为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。为知足者，赞叹知足者。为远离者，赞叹远离者。为无交往者，赞叹无交往者。为精勤者，赞叹精勤者。长老之诸比丘，对彼比丘以座相请：‘请来，比丘！此比丘何名？此比丘实为幸，此比丘实以学为欲。请来，比丘！请坐此座。’
七
    迦叶！如今，年少之比丘，如是思惟：‘实今有比丘，为住阿兰若，赞叹住阿兰若……为乞食者……为着粪扫衣者……为持三衣者……少欲……知足……远离……无交往……精勤者赞叹精进。长老之诸比丘，以座请彼比丘：‘汝来，比丘！此比丘何名？此比丘实为幸，此比丘实欲学。请来，比丘！请坐此座，’令彼等入此状况，乃为彼等长夜之利益与幸福。
八
    迦叶！又，今有长老之诸比丘，住则非为阿兰若，对住阿兰若不赞叹。非乞食者，不赞叹乞食者。非着粪扫衣，不赞叹着粪扫衣者，非持三衣者，不赞叹持三衣者，非少欲，不赞叹少欲者。非知足，不赞叹知足者。非无交往，不赞叹无交往者。非精进，不赞叹精进者。
九
    今有著名而有誉、得衣、钵食、床座、治病必要之药、资具之比丘。长老之诸比丘，请彼比丘就座：‘且来，比丘！此比丘何名？此比丘为幸，欲与此比丘为同学者。且来，比丘！请就此座。’
一〇
    迦叶！年少之比丘，如是思惟：‘彼比丘，实为著名而有誉、得衣、钵食、床座、治病必要之药、资具者。长老于诸比丘，请彼比丘：‘且来，比丘！此比丘名云何？此比丘实为幸，实欲与此比丘为同学。且来，比丘！请就此座。’令彼等入如是状况，乃长夜彼等之不利与苦。迦叶！若人谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑者，迦叶！此乃谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑。’


9.第九 定与胜智

《相应部·2.因缘篇·16.迦叶相应·9.第九 定与胜智》

    ［九］ 第九 定与胜智8
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我由欲，离欲、离不善法，有觉有观，而依远离生喜与乐之禅而住。”
    “诸比丘！迦叶亦由欲，离欲、离不善法、有觉有观，入住而依远离生喜与乐之初禅而住。
三
    诸比丘！随我欲，而静觉与观，内心寂静，使心专注于一境。无觉无观，入于依定所生之喜与乐之第二禅而住。
    诸比丘！迦叶亦由欲，静觉与观……入于二禅而住。
四
    诸比丘！随我欲，而离喜成舍，住于正念正心，一身感受乐于：‘贤圣之所谓舍，而正念者住于乐’而入于第三禅住。
    诸比丘！迦叶亦随欲，而离喜成舍……入而于第三禅住。
五
    诸比丘！随我欲而舍乐、舍苦，灭前之悦与忧，入住于不苦不乐，舍念清净之第四禅。
    诸比丘！迦叶亦随欲，舍弃……入于第四禅住。
六
    诸比丘！随我欲，超越一切之色想，终尽障碍之想，不思惟变异之想，入住于所谓‘空无边际’之空无边处。
    诸比丘！迦叶亦随欲，超越一切色想……入住于空无边处。
七
    诸比丘！随我欲，超越一切之空无边处，入住于所谓‘识无边际’之识无边处。
    诸比丘！迦叶亦随欲……入住于识无边处。
八
    诸比丘，随我欲，超越一切之识无边处，入住于所谓‘无所有’之无所有处。
    诸比丘！迦叶亦随欲……入住于无所有处。
九
    诸比丘！随我欲，超越一切之无所有处，入住于非想非非想处。
    诸比丘！迦叶亦随欲……入住于非想非非想处。
一〇
    诸比丘！我由欲，超越一切之非想非非想处，入住于想受灭。
    诸比丘！迦叶亦……入住于想受灭。
一一
    诸比丘！随我欲，证得种种之神通。即以一身成多身，以多身成一身，或现、或没、通墙、透壁、无有障碍。穿山恰如行于空中。出没大地恰如行于水中。涉水不沉，恰如行于地上。于虚空趺坐、经行，恰如有翼之鸟。彼有大神力，有大威德，善能以手触摸、把握日月，以身可到达梵界。
    诸比丘！迦叶亦随欲，证得种种之神通……以身到达梵界。
一二
    诸比丘！随我欲，以清净超人之天耳界，得闻人天两界及远近双方之声音。
    诸比丘！迦叶亦随欲，以清净……天耳界……得闻远近双方之声音。
一三9
    诸比丘！我从欲，以自心，彻知其他众生与其他人之心。如次得知：对有贪心者，知有贪心。对离贪心知离贪心。对有恚心者……对离恚心者……对有痴心者……对离痴心者……对集注心者……对散乱心者……对广大心者……对非广大心者……对有上心者……对无上心者……对定心者……对无定心者……对解脱心者……对不解脱心者，知不解脱心。
    诸比丘！迦叶亦随欲，以自心对其他众生与其他人之心，如次知之：对有贪心者，知有贪心……对不解脱心者知不解脱心。
一四
    诸比丘！随我欲，忆念宿世之种种住处。忆念如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、种种之成劫、种种之坏劫、种种之成坏劫。忆念：‘于彼处为如是名、如是姓、如是容貌、如是食、经受如是苦乐，有如是寿量。彼由其处没生他处，于其处如是名、如是姓、如是貌、如是食、经受如是苦乐、有如是寿量。彼由其处没、来生于此处。’具如是形相与方处，种种宿世之住处。
    诸比丘！迦叶亦随欲，忆念种种宿世之住处。如忆念一生……具如是形相与方处，种种之宿世与住处。
一五
    诸比丘！随我欲，以清净而超越人间之天眼，观察众生，见众生之死而又生，应众生所为之业，知有卑与贵、美与丑，幸与不幸，即：‘诸贤！此等之众生，身具恶行、语具恶行、意具恶行、谤贤圣、怀邪见，执持邪见业。彼等身坏命终后，生于苦处、恶趣、无乐处、地狱。诸贤！此等之众生，身具善行、语具善行、意具善行，不谤贤圣，不坏正见，执持正见业，彼等身坏命终后，生于善趣、天界。’以如是清净而超越人间之天眼观察众生，见众生之死，而又生，如众生应业而有贱与贵、美与丑、幸与不幸。
    诸比丘！迦叶亦随欲，以清净而超越人间之天眼观察众生……应业……知幸与不幸。
一六
    诸比丘！我已漏尽，对无漏心解脱、慧解脱，于现法自知，入住于实证。
    诸比丘！迦叶亦漏尽，对无漏心解脱、慧解脱，于现法自知，实证而入住。”

注：
8 杂阿含四一（大正藏二、三〇二a）及别杂六（大正藏二、四一六c）。
9 原本一四误为一三，以顺次有一倒置。


10.第十 止住处

《相应部·2.因缘篇·16.迦叶相应·10.第十 止住处》

    ［一○］ 第十 止住处10
一
    如是我闻。一时，尊者迦叶住舍卫城祇树给孤独园。
    一
二
    尔时，尊者阿难！清晨着衣、持钵，诣尊者大迦叶之处。
三
    诣已，向尊者大迦叶作是言曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
    “友！阿难！汝可往，汝应多作，多有所为。”
四
    尊者阿难，再度白尊者大迦叶曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
    “友，阿难！汝可往，汝应多作，多有所为。”
五
    尊者阿难！三度白尊者大迦叶曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
六
    如是尊者大迦叶，清晨着衣，持钵，随尊者阿难之后，往诣某比丘尼之止住处。诣已，就所设之座。
    二
七
    尔时，众多之比丘尼，来诣尊者大迦叶之前。诣已，礼敬尊者大迦叶，坐于一面。
八
    对坐于一面之彼等比丘尼，尊者大迦叶以法语而教示、鼓励，使彼等欢喜。
九
    尊者大迦叶，对彼等比丘尼，以法语教示、鼓励、使之欢喜，即起座而去。
一〇
    尔时，偷罗低舍比丘尼不喜，发出不喜之语：“如何？尊者大迦叶于11毗提诃圣者之尊者阿难面前，思惟欲说法耶？恰如针商人于针师之前思惟欲卖针，尊者大迦叶，于毗提诃圣者之尊者阿难面前，思惟欲说法耶？”
一一
    尊者大迦叶闻得偷罗低舍比丘尼所作之此语。
    三
一二
    尔时尊者大迦叶，如是言尊者阿难曰：“友，阿难！我为针商人，汝为针师耶？或我为针师，汝为针商人耶？如何？”
    “大德迦叶！请当忍耐。女人乃愚者。”
一三
    “友，阿难！汝来，僧伽不得如上追究汝。
    友，阿难！汝对此作如何思惟耶？
一四
    汝亦依世尊，赍身亲近比丘僧伽耶？如何？──“诸比丘！随我欲，离欲、离不善法，有觉有观，而由远离生喜与乐入住于初禅。诸比丘！阿难亦随欲、离欲、离不善法，有觉有观，而由远离生喜与乐入住于初禅。”
    “大德、无此事。”
一五
    “友！我依世尊，赍身亲近比丘僧伽。‘诸比丘！随我欲、离欲，离不善法、有觉有观，而由远离生喜与乐住于初禅。诸比丘！迦叶亦随欲、离欲，离不善法……入住于初禅。’”
一六~二九，九次第定及五通之略说，亦复如是。
三〇
    “友，阿难！汝对此作如何思惟？汝亦依世尊，赍身亲近比丘僧伽耶？“诸比丘！我已漏尽、无漏心解脱、慧解脱，于现法住于自知，实证。诸比丘！阿难亦漏尽无漏，对心解脱、慧解脱，于现法住于自知，实证。”
    “大德！无此事。”
三一
    “友，我依世尊赍身亲近之比丘僧伽：“诸比丘！我已漏尽、无漏、心解脱、慧解脱，于现法住于自知，实证。诸比丘！迦叶亦漏尽无漏，心解脱、慧解脱，于现法住于自知，实证。”
三二
    “友！今如有人，思惟以多罗树之一叶，可掩得高七肘或七肘半之象，然彼得思惟能掩我之六通耶？”
    四
三三
    然则，偷罗低舍比丘尼终由梵行退没矣。

注：
10 杂阿含四一（大正藏二、三〇二a）及别杂六（大正藏二、四一七a）。
11 毗提诃之圣者是第二世尊，为尼众所嘉之尊称。


11.第十一 衣

《相应部·2.因缘篇·16.迦叶相应·11.第十一 衣》

    ［一一］ 第十一 衣12
一
    一时，尊者大迦叶，住王舍城之竹林粟鼠养饵所。
    一
二
    尔时，尊者阿难与众多比丘等共游于南山。
三
    时，尊者阿难有约三十之同住比丘，舍学还俗完全唯是童子。
    二
四
    尊者阿难，随欲游方于南山，近至王舍城竹林粟鼠养饵所之大迦叶之前，近至已，礼敬尊者大迦叶，坐于一面。
五
    大迦叶言坐于一面之尊者阿难曰：“友，阿难！对世尊之在俗所施设之三食，有几何福利耶？”
六
    “大德迦叶！对世尊之在俗施设之食，有三种福利。为制恶戒之比丘，为使敬虔之比丘住于安乐，为使恶欲之徒党不破僧伽，不恼在俗。大德迦叶！此等三种福利，为世尊对在俗所施设之三食福利。”
七
    “友，阿难！如何汝与于诸根不守护，于食无节制，于夜坐不虔诚之此等年少比丘，相共游方耶？想来，汝是践踏谷物之徘徊者。想来，汝为害良家之徘徊者。友，阿难！汝之徒众被破坏，友！汝之年少徒众被消灭。此年少之童子不知量。”
八
    “大德迦叶！我头发亦呈灰白矣。然今日我等仍为尊者大迦叶，尚未除却童子之语。”
九
    “友，阿难！如何汝与于诸根不守护、于食不节制、于夜坐不虔诚之此等年少比丘，相共游方耶？想来，汝为践踏谷物而徘徊者。想来，汝为害良家之徘徊者。友，阿难！汝之徒众被破坏。友！汝之年少徒众被消灭。此年少之童子不知量。”
     三
一〇
    偷罗难陀比丘尼闻尊者大迦叶，对毗提诃圣者之尊者阿难，以童子之语予以责咎。
一一
    时偷罗难陀比丘尼不喜而出不喜之语：“如何，曾为异学之尊者大迦叶，对毗提诃圣者之尊者阿难，思惟欲以童子语责咎耶？”
一二
    尊者大迦叶，闻偷罗难陀比丘尼所作之此语。
一三
    尔时，尊者大迦叶，对尊者阿难作如是言曰：“友！阿难！偷罗难陀比丘尼是作无谋、无思虑之语。友！我剃发，着袈裟衣，由在家出家而为无家，除世尊、应供、正等觉者外，不认其他之师。
一四
    友！我曾于在俗时，生此念：‘在俗之生活障多，亦为尘垢之道。出家则如露天；住家欲能令定而成一向圆满，行一向清净之梵行，则甚难。我宁剃发着袈裟衣，由家出家而为无家。’
一五
    “友，我于［今］后将衣截断为僧伽梨，从世间阿罗汉之列、剃发、着袈裟衣，由在家出家而为无家。”
一六
    如是则出家，行半途，于王舍城与那罗（聚落）中间，谒见坐于多子庙之世尊。谒见已，我作此念：‘实欲我所谒见之师，则只仅所见之世尊。实欲我所谒见善逝，只仅所见之世尊。实欲我所谒见之正等觉，只仅所见之世尊。’
一七
    友！我稽首世尊之足，向世尊白是言：“大德！世尊为我之师，我为世尊之弟子。”
一八
    友，如是白已。世尊对我作是言：“迦叶！如是心具足而不知一切，即谓“我知，”不见而谓“我见，”如是之弟子，彼之头将破裂。迦叶！我对知而谓“我知，”对见而谓“我见。”
一九
    迦叶！然则汝应如是学：‘先对长老、年少、中老、以住大惭愧。’迦叶！故应如是学。
二〇
    迦叶！汝应如是学：‘我之欲闻，基于任何善法，一切皆以其义饶益、思惟。皆以心屡屡思考，以倾耳闻法。’迦叶！汝应如是学。
二一
    迦叶！汝应如是学：‘当于我身，伴喜之念，为不可舍。’迦叶！汝应如是学。’”
二二
    友！彼时，世尊对我作此等之教诫后，由座起立而去。
二三
    友，我七日之间有漏13，食依信14所施与之食，于第八日，证得智。
二四
    友！时世尊，由路中来至一大树下。
二五
    友！时我以衣服之僧伽梨，叠为四叠设座，白世尊曰：‘大德世尊！为我长夜之利益幸福，请坐于此处。’
二六
    友！世尊坐所设之座。
二七
    友！世尊落座而对我作是言曰：“迦叶！此衣服僧伽梨甚为柔软。”
    “大德世尊！为哀怜，请纳受我之衣服僧伽梨。”
二八
    “迦叶！汝受我所着用之粗布粪扫衣耶？”
    “大德世尊！我愿受受世尊所着用之粗布粪扫衣。”
二九
    “友！如是我以柔软之僧伽梨，奉献世尊，我亦受用世尊所着用之粗布粪扫衣。
三〇
    友！若欲正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相续者，谓受用世尊所着用之粗布粪扫衣者，则我正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相续者，谓受用世尊所着用之粗布粪扫衣者。
三一
    友！随我欲而离欲、离不善法、有觉有观，而由远离生喜与乐而入住于初禅。
三二~四六
    友！随我欲而……九次第定，五通之解说亦复如是。
四七
    友！我已漏尽，无漏、心解脱、慧解脱，于现法住于自知、实证。
四八
    友！今如有人，欲以多罗之一叶，思惟可掩得高七肘或七肘半之象，然则，彼得思惟能掩得我之六通耶？”
    四
四九
    然则，偷罗难陀比丘尼将退没梵行。

注：
12 杂阿含四一（大正藏二．三〇二c）及别杂六（大正藏二．四一七c）。
13 漏（sāṇa）注为 sakileso。
14 依信所与之食 原文虽有 raṭṭhapiṇḍa，今依原注。


12.第十二 死后

《相应部·2.因缘篇·16.迦叶相应·12.第十二 死后》

    ［一二］ 第十二 死后15
一
    尔时，尊者大迦叶与尊者舍利弗住于波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者舍利弗，暮时由宴坐起，走近尊者大迦叶……礼而坐于一面。
三
    坐于一面之尊者舍利弗，向尊者大迦叶作如是言曰：“友迦叶！如来死后，是存在者耶？如何？”
    “友！如来死后是存在者，世尊不说。”
四
    “友！如来死后，为非存在者耶？如何？”
    “友！如是，如来死后，为非存在者，世尊亦不说。”
五
    “友！如来死后，为存在、非存在者耶？如何？”
    “友！如是，如来死后，为存在、非存在者，世尊亦不说。”
六
    “友！如来死后，为非存在、非不存在耶？如何？”
    “友！如是，如来死后，为非存在、非不存在，世尊亦不说。”
七
    “友！世尊何故不说此事耶？”
    “友！此事亦非自己之利益、亦非为梵行，亦非为厌离，亦非为离贪，亦非为灭、为寂静、为胜智、为菩提、为到达涅槃，故世尊不说于此。”
八
    “友！然则世尊所说为何耶？”
    “友！世尊说‘此是苦。’世尊说：‘此为苦之集。’世尊说：‘此为苦之灭。’世尊说：‘此为趣苦灭之道。’”
九
    “友！何故？世尊说此耶？”
    “友，此事乃自己之利益，是为梵行，为厌离、为离贪、为灭、为寂静、为胜智、为菩提、为涅槃故，世尊乃说此。”

注：
15 杂阿含三二（大正藏二、二二六a）及别杂六（大正藏二、四一九a）。


13.第十三 像法

《相应部·2.因缘篇·16.迦叶相应·13.第十三 像法》

    ［一三］ 第十三 像法16
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者大迦叶，来诣世尊之处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之尊者大迦叶，白世尊言：“大德！依如何之因、如何之缘，于前，学者则少，而多数比丘，得立智耶？大德！又依如何因、如何缘，于今，学者则多，而少数比丘少得立智耶？”
四
    “迦叶！此为如是：众生衰，正法将灭之时，学者则多，少数比丘得立智。
五
    迦叶！只要正法之未灭，像法之世则不生，迦叶！像法之世生时，则有正法之灭。
六
    迦叶！譬如只要金之不灭、则伪金之世不生，迦叶！伪金之世生时，乃有金之灭。
七
    迦叶！同此，只要正法之未灭，则像法之世不生。迦叶！像法之世生时，则有正法之灭。
八~一一
    迦叶！地界不能令正法灭。水界不能令正法灭……火界……风界不能令正法灭。
一二
    于是，彼等愚人之生时，能令此正法灭。
一三
    迦叶！譬如船之先沉。迦叶！如是正法不应有灭。
一四
    迦叶！有此等五正法之混乱，有灭之退法。五者何耶？
一五
    迦叶！于此有比丘、比丘尼、优婆塞、优婆夷等，不尊重师、住不随顺，不尊重法、住不随顺，不尊重僧伽、住不随顺，不尊重学、住不随顺，不尊重定、住不随顺。
    迦叶！此等之五退法，为正法之混乱与灭。
一六
    迦叶！此等之五法，为正法之确立、不混乱、不灭者。五者何耶？
一七
    迦叶！于此有比丘、比丘尼、优婆塞、优婆夷等，尊重师、住随顺，尊重法、住随顺，尊重僧伽、住随顺，尊重学、住随顺，尊重定、住随顺。
一八
    迦叶！此等之五法，为正法之确立，不混乱、不灭。”

    此颂曰：
    满足与无愧　　月喻入在俗
    老与三教诫　　言定与胜智
    止住处与衣　　死后与像法

注：
16 杂阿含三二（大正藏二、二二六b）及别杂六（大正藏二、四一九b）。


1.第一 可怖（1.诫品）

《相应部·2.因缘篇·17.利得与供养相应·1.第一 可怖》

        第一 诫品
    ［一］ 第一 可怖
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言诸比丘……
    世尊如是言曰：
三
    “诸比丘！利得、供养、名誉，其可怖、激烈、粗暴，为到达无上安稳之障碍。
四
    诸比丘！然则，应如是学：‘我应舍既生之利得、供养、名誉，于未生之利得、供养、名誉、不执于心而住。’
五
    诸比丘！汝等应如是学。”


2.第二 钩针

《相应部·2.因缘篇·17.利得与供养相应·2.第二 钩针》

    ［二］ 第二 钩针
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养、名誉甚可怖，激烈、粗暴者，为到达无上安稳之障碍。
三
    诸比丘！譬如渔师，以肉为饵之钩针，投入深水沼中，鹈见之为一鱼，而将其吞下。诸比丘！如是鹈吞彼渔师钩针之鱼，陷于祸、陷于灾厄，而渔师达其所欲。
四
    诸比丘！渔师之意者乃此恶魔波旬。诸比丘！钩针之意者，乃此利得、供养与名誉。
五
    诸比丘！任何比丘，对既生之利得、供养与名誉，不舍而望求者。诸比丘！此比丘乃鹈吞恶魔之钩针者，陷于祸，陷于灾厄，达波旬之所欲。
六
    诸比丘！然如见，利得、供养与名誉，甚可怖、激烈、粗暴者，为到达无上安稳之障碍。
七
    诸比丘！然则，应如是学：“我对既生之利得、供养、名誉、为应舍，对未生之利得、供养、名誉、不执于心而住。”
八
    诸比丘！汝等应如是学。”


3.第三 龟

《相应部·2.因缘篇·17.利得与供养相应·3.第三 龟》

    ［三］ 第三 龟
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉甚可怖……障碍。
三
    诸比丘！往昔沼中，龟，亦为其大家族之所永栖处。
四
    诸比丘！尔时，一龟向他龟作如是言曰：‘爱龟！勿往彼处。’
五
    诸比丘！然而彼龟却仍至其处，则被猎师以绳索所附之鱼叉所射。
六
    诸比丘！尔时，彼龟则走近他龟。
七
    诸比丘！彼龟见其龟由远处来。见已，对其龟作如是言曰：“爱龟！汝何故去至其处耶？”“爱龟！我至其处”矣。
八
    “爱龟！何故未被刺射，未被射中耶？”
    “爱龟！我未被刺射，未被射中。但然我身有绳索，乃由后方新结附者。”
九
    “爱龟！然确被刺，确被射中。爱龟！因于此猎师，汝父与祖父皆陷于祸，陷于灾厄者。爱龟！汝今可往矣，汝今非属我等者矣。”
一〇
    “诸比丘！猎师寓意此恶魔波旬。诸比丘！附于绳索系之鱼叉，既意示此利得、供养与名誉。系绳索意为喜贪。
一一
    诸比丘！任何之比丘，对既生之利得、供养与名誉不舍而愿望者。诸比丘！此比丘将为猎师附于绳索之鱼叉、陷于祸、陷于灾厄、达波旬之所欲。
一二
    诸比丘！利得、供养与名誉甚为可怖……
一三
    诸比丘！汝等应如学。”


4.第四 长毛

《相应部·2.因缘篇·17.利得与供养相应·4.第四 长毛》

    ［四］ 第四 长毛
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉其可怖……障碍。
三
    诸比丘！譬如有长毛之牡羊，将走入有刺之薮中。彼触及此处与彼处，扭着于此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。
四
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑，清晨着衣、持钵、为托钵入村或街，彼比丘，触于此处彼处，扭着于此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。
五
    诸比丘！然如是之利得、供养与名誉甚为可怖……
六
    诸比丘！汝等应如是学。”


5.第五 粪虫

《相应部·2.因缘篇·17.利得与供养相应·5.第五 粪虫》

    ［五］ 第五 粪虫1
一
    ［尔时世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉甚是可怖……障碍。
三
    诸比丘！譬如粪虫，食粪、充塞于粪、为粪所埋，于彼之前有粪堆。
四
    彼因此：‘我为食粪者，充塞于粪、为粪所埋，于我之前有此大粪堆。’以他之粪虫为贱。
五
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵，入村或街，彼食于其处，为翌日之请，欲充满彼钵。
六
    彼行往园中，于比丘众中告曰：‘我之食，为明日之请，充满我钵，我得衣、钵食与床座，及病所需之药物、资具。然此等他之诸比丘，因功德少、力少、不得衣钵食、床座、病所需之药物、资具。’
七
    彼败于利得、供养与名誉，心生眩惑，对他之优秀比丘生贱视。诸比丘！实长夜之不利与苦，乃在于彼愚人。
八
    诸比丘！如是之利得、供养与名誉甚是可怖……
九
    汝等比丘！应当如是学。”

注：
1 虽相当于杂阿含四七、二三（大正藏二、三四六a）但其叙述内容不同。


6.第六 雷电

《相应部·2.因缘篇·17.利得与供养相应·6.第六 雷电》

    ［六］ 第六 雷电
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！落雷与尚未达心，利得、供养与名誉，未完成之有学者如何耶？
四
    诸比丘！落雷者，即意为利得、供养与名誉。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”


7.第七 含毒

《相应部·2.因缘篇·17.利得与供养相应·7.第七 含毒》

    ［七］ 第七 含毒2
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！以含毒之刺贯穿者，尚未达心，利得、供养与名誉，未完成者如何耶？
四
    诸比丘！刺者意即为利得、供养与名誉。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”

注：
2 以含毒　原文为 diṭṭhaṁ 是 diddhaṁ 吧。


8.第八 豺

《相应部·2.因缘篇·17.利得与供养相应·8.第八 豺》

    ［八］ 第八 豺3
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！汝等于深夜闻豺之鸣呼叫耶？”
    “大德！唯然。”
四
    “诸比丘！有一为疥疮疾病所恼之老豺，彼不乐行于空闲，不乐行于树下，不乐行于露地，于行处、住处、坐处、卧处、皆陷于苦恼。
五
    诸比丘！同此，有一比丘，因败于利得、供养与名誉，心为所眩惑。彼不乐行至空闲，不乐行至树下，不乐行至露地。彼比丘于行处、住处、坐处、卧处，皆陷苦恼。
六
    诸比丘！如是之利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等如是学。”

注：
3 杂阿含四七（大正藏二、三四六a）。


9.第九 毗岚风

《相应部·2.因缘篇·17.利得与供养相应·9.第九 毗岚风》

    ［九］ 第九 毗岚风4
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！于上空有名毗岚之风吹。若鸟飞趣其处，此毗岚风则将彼鸟吹起，使脚、翼、头、身，吹散于诸方。
四
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵、为托钵入村或街，彼不守身、不守语、不守心、不住正念，对诸根不能制御。
五
    彼于其处，见轻率着衣、或掩恶之女，见此轻率着衣，或掩恶之女，心为贪所袭，彼之心因为贪所袭，而舍学还俗，运衣、运钵、运床座、运清净之家，如鸟之被毗岚风所吹起。
六
    诸比丘！利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”

注：
4 增一阿含七（大正藏二、六三四b）。


10.第十 偈颂经

《相应部·2.因缘篇·17.利得与供养相应·10.第十 偈颂经》

    ［一○］ 第十 偈颂经5
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！我见此处有一比丘，因败于供养，心为所眩惑。身坏命终后，生于苦处、恶趣、无乐处、地狱。
四
    诸比丘！我又见此处有一比丘，因败于不供养、心为所眩惑，身坏命终后，生于苦处、恶趣、无乐处、地狱。
五
    诸比丘！我又见此处有一比丘，因败于供养与不供养此等之二者，心为所眩惑，身坏命终之后，生于苦处、恶趣、无乐处、地狱。
六
    诸比丘！如是之利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”
八
    世尊如是说已，善逝仰此，师更言：
    （一）
    受供养之时
    不受供养时
    二者不扰定
    （二）
    精勤入定者
    始得观妙见
    乐于取灭者
    始得谓善人

     此颂曰：
    可怖与钩针　　龟长毛粪虫
    雷电与含毒　　豺与毗岚风

注：
5 ltivuttaka 81参考


11.第一 钵（之一）（2.诫钵品）

《相应部·2.因缘篇·17.利得与供养相应·11.第一 钵》

        第二 诫钵品
    ［一一］ 第一钵（之一）6
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！于此，我知如是：以我之心，把握某人之心。“此尊者为欲得充入白银粉之黄金钵，正心不说妄语。”
四
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”

注：
6 增一阿含五（大正藏二、五六六c）。


12.第二 钵（之二）

《相应部·2.因缘篇·17.利得与供养相应·12.第二 钵》

    ［一二］ 第二 钵（之二）
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！我知如是：以我之心，把握某人之心：“此尊者为欲得充满黄金粉之白银钵，正心不说妄语。”
四
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”


13.第三～第十 金环──地方之美人

《相应部·2.因缘篇·17.利得与供养相应·13.第三～第十 金环──地方之美人》

    ［一三～二〇］ 第三～第十 金环──地方之美人
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！于此，我知如是：以我之心，把握某人之心。“此尊者甚……
    ［一三］ 第三 为欲得黄金之环……
    ［一四］ 第四 为欲得上百之黄金环……
    ［一五］ 第五 为欲得自然金之环……
    ［一六］ 第六 为欲得上百之自然金之环……
    ［一七］ 第七 为欲得充满黄金之地……
    ［一八］ 第八 为欲得些细利益……
    ［一九］ 第九 为欲得命……
    ［二〇］  第十 “为欲得地方之美人、正心不说妄语……。”
三
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”

    此颂曰：
    二钵二黄金　　自然金亦二
    地与些细利　　命与地美人


21.第一 女（3.度量品）

《相应部·2.因缘篇·17.利得与供养相应·21.第一 女》

        第三 度量品
    ［二一］ 第一 女
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！对利得、供养与名誉，住于心眩惑者，勿住于女人使心为所眩惑。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


22.第二 美人

《相应部·2.因缘篇·17.利得与供养相应·22.第二 美人》

    ［二二］ 第二 美人
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！对利得、供养与名誉、心为所眩惑者，勿住于田舍美人，使心为所眩惑。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


23.第三 子

《相应部·2.因缘篇·17.利得与供养相应·23.第三 子》

    ［二三］ 第三 子7
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！有一信仰之优婆夷对己所慈爱之子，如是正告之曰：‘爱儿！汝应如质多家主，或如阿罗婆迦之哈达伽家主。’
四
    诸比丘！此质多家主，与阿罗婆伽之哈达伽家主，乃我弟子优婆塞中之度、量。
五
    ‘爱儿！汝若由在家出家而为无家，应如舍利弗与目犍连。’
六
    诸比丘！此舍利弗与目犍连，乃我弟子中之度、量。
七
    ‘爱儿！汝宜热心诚学，不令达于利得供养与名誉，为彼之所障碍。’
八
    诸比丘！如是，利得、供养与名誉，甚为可怖……
九
    诸比丘！汝等应如是学。”

注：
7 增一阿含四（大正藏二、五六二a）。


24.第四 一女

《相应部·2.因缘篇·17.利得与供养相应·24.第四 一女》

    ［二四］ 第四 一女8
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！有一具信仰之优婆夷，对己所慈爱之女，如是正告曰：‘汝应如拘誉多罗优婆夷，与难陀之母卫卢广达伽优婆夷。’
四
    诸比丘！拘誉多罗优婆夷、与难陀之母卫卢广达伽，乃我弟子优婆夷中之度、量。
五
    ‘汝若由在家出家而为无家，应如谶摩比丘尼，莲华色比丘尼。’
六
    诸比丘！此谶摩比丘尼与莲华色［比丘尼，］乃我弟子比丘尼中之度、量。
七
    ‘汝对热诚于学，对利得、供养与名誉勿达令有也。’
八
    诸比丘！若比丘尼热诚于学，得达于利得、供养与名誉，则为彼女之障碍。
九
    诸比丘！如是，利得、供养与名誉，甚为可怖……
一〇
    诸比丘！汝等应如是学。”

注：
8 增一阿含四（大正藏二、五六二b）。


25.第五 沙门婆罗门（之一）

《相应部·2.因缘篇·17.利得与供养相应·25.第五 沙门婆罗门》

    ［二五］ 第五 沙门婆罗门（之一）
一
    ［尔时世尊］住舍卫城……
二
    “诸比丘！任何之沙门婆罗门，对利得、供养与名誉之味与祸乃至出离，不能如实知之者……应如是学。”
三
    ……“应知：‘当住于自知、实证。’”


26.第六 沙门婆罗门（之二）

《相应部·2.因缘篇·17.利得与供养相应·26.第六 沙门婆罗门》

    ［二六］ 第六 沙门婆罗门（之二）
一
    尔时，世尊住舍卫城：
二
    “诸比丘！任何之沙门婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，不能如实知者……应如是学。
三
    诸比丘！任何之沙门、婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，如实知者，为住于自知、实证。”


27.第七 沙门婆罗门（之三）

《相应部·2.因缘篇·17.利得与供养相应·27.第七 沙门婆罗门》

    ［二七］ 第七 沙门婆罗门（之三）
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！任何之沙门婆罗门，不知利得、供养与名誉之集，不知利得、供养与名誉之灭，知趣利得、供养与名誉灭之道者……应如是学。
三
    ……应知：‘为住于自知、实证。’”


28.第八 皮

《相应部·2.因缘篇·17.利得与供养相应·28.第八 皮》

    ［二八］ 第八 皮9
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻至骨髓而住。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”

注：
9 增一阿含五（大正藏二、五七〇 c）。


29.第九 纽

《相应部·2.因缘篇·17.利得与供养相应·29.第九 纽》

    ［二九］ 第九 纽
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚是可怖……
三
    诸比丘！利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻骨至髓而住。
四
    诸比丘！譬如力强之人，以强马之毛纽、卷束而摩擦脚部，将截其皮肤，即截擦其皮肤，亦将截摩其皮膜，即截擦其皮膜，亦将截擦肉，即截擦其肉，亦将截擦腱，即截擦其腱。将截擦其骨，即截擦其骨。将彻至骨髓而住。
五
    诸比丘！同此，利得、供养与名誉，为截擦皮肤，截擦皮肤已，截擦皮膜，截擦皮膜已，截擦肉，截擦肉已，截擦腱，截擦腱已，截擦骨，截擦骨已，彻至骨髓而住。
六
    诸比丘！如是，利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”


30.第十 比丘

《相应部·2.因缘篇·17.利得与供养相应·30.第十 比丘》

    ［三○］ 第十 比丘10
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！我谓：虽是阿罗汉、漏尽者之比丘，而利得、供养与名誉，仍为其障碍。”
三
    如是说已，尊者阿难白世尊言：“大德！如何漏尽之比丘亦以利得、供养与名誉，为障碍耶？”
四
    “阿难！我对不动心解脱者，不谓利得、供养与名誉，为障碍。
五
    阿难！然不放逸、热诚、住于专注，已达现法乐住者，谓利得、供养与名誉，为障碍。
六
    阿难！如是，利得、供养与名誉，甚为可怖、激烈、粗暴，是为到达无上安稳涅槃之障碍。”
七
    阿难！然则应如是学：“我等应舍已生之利得、供养与名誉，未生之利得、供养与名誉，则心将不住于眩惑。
八
    阿难！汝等应如是学之。”

    此颂曰：
    女人与美人　　一子与一女
    沙门婆罗门　　皮肤纽比丘

注：
10 “比丘”原文bhikku误为bhikkhu.


31.第一 割截（4.妄语品）

《相应部·2.因缘篇·17.利得与供养相应·31.第一 割截》

        第四 妄语品
    ［三一］ 第一 割截
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！败于利得、供养与名誉，心为所眩惑之提婆达多，破坏僧伽。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


32.第二 根

《相应部·2.因缘篇·17.利得与供养相应·32.第二 根》

    ［三二］ 第二 根
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善根断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


33.第三 法

《相应部·2.因缘篇·17.利得与供养相应·33.第三 法》

    ［三三］ 第三 法
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善法断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


34.第四 白

《相应部·2.因缘篇·17.利得与供养相应·34.第四 白》

    ［三四］ 第四 白
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至白法断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


35.第五 离去

《相应部·2.因缘篇·17.利得与供养相应·35.第五 离去》

    ［三五］ 第五 离去11
一
    尔时，世尊于王舍城耆阇崛山，提婆达多离去后不久，而进住。
二
    尔时，世尊有关提婆达多事，告诸比丘曰：
三
    “诸比丘！为己之破灭，提婆达多生起利得、供养与名誉，提婆达多因生起利得、供养与名誉而凋落。
四
    诸比丘！譬如芭蕉，生果实，而为己之破灭，生果实，为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉而凋落。
五
    诸比丘！譬如为竹，生果实，为己之破灭，生果实，而为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉而凋落。
六
    诸比丘！譬如是苇，生果实，而为己之破灭，生果实，而为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提达多因生起利得、供养与名誉而凋落。
七
    诸比丘！譬如牝驴，受胎，而为己之破灭，受胎，而为自己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉，而凋落。
八
    诸比丘！如是，利得、供养与名誉，甚为可怖……
九
    诸比丘！汝等应如是学。”
一〇
    世尊如是说已，善逝仰此，师更说曰：
    芭蕉为果灭12
    竹苇为果亡
    牝驴受胎死
    恶人为利殁

注：
11 杂阿含三八（大正藏二、二七六b）。
12 参考S.v1.2.233.


36.第六 车

《相应部·2.因缘篇·17.利得与供养相应·36.第六 车》

    ［三六］ 第六 车13
一
    尔时，世尊住王舍城竹林粟鼠养饵所。
二
    尔时，阿阇世王子为提婆达多，朝夕率五百车前往，载赍五百之祭食，与供养之食。
三
    时，众多比丘来诣世尊之处，诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼等诸比丘白世尊言：“大德！阿阇世王子为提婆达多，朝夕率五百车载赍五百之祭食及供养之食。”
五
    “诸比丘！勿嫉提婆达多之利得、供养与名誉。诸比丘！阿阇世王子为提婆达多，朝夕率五百车，载赍五百之祭食，与供养之食，诸比丘！此乃为提婆达多所设，以待其破灭，于善法并无增大。
六
    诸比丘！譬如击弄易怒之犬鼻，则彼犬更为忿怒。诸比丘！阿阇世王子为提婆达多，朝夕率五百车，运赍五百之祭食，与供养之食。诸比丘！此乃为提婆达多所设，以待其破灭，于善法并无所增大。
七
    诸比丘！如是，利得、供养与名誉，甚为可怖……
八
    诸比丘！汝等应如是学。”

注：
13 杂阿含三八（大正藏二、二七六b）别杂一（大正藏二、三七四b）后半增一阿含五（大正藏二、五七〇b）增一阿含一四（大正藏二、六一四a）。


37.第七 母

《相应部·2.因缘篇·17.利得与供养相应·37.第七 母》

    ［三七］ 第七 母
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖，是激烈而粗暴者，乃无上安稳之障碍。
三
    诸比丘！于此，如是我知：以我之心，把握他人之心。
    “此尊者，为母而正心，不说妄语。”其后，我见彼为利得、供养与名誉所败，心为所眩惑，于正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖，是激烈而粗野者，乃无上安稳之障碍。
五
    诸比丘！然则应如是学：‘我等已生之利得、供养与名誉应舍。未生之利得，供养与名誉，心不住于眩惑。’
六
    诸比丘！汝等应如是学。”


38.第八 父（等）

《相应部·2.因缘篇·17.利得与供养相应·38.第八 父（等）》

    ［三八~四三］ 第八 父、第九 兄弟、第十 姊妹、第十一 子、第十二 女、第十三 妻
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖是激烈、粗暴者，乃无上安稳之障碍。
三
    诸比丘！于此我如是知：『以我之心，把握某人之心。』此尊者
    ［三八］
    为父……
    ［三九］
    为兄弟……
    ［四〇］
    为姊妹……
    ［四一］
    为子……
    ［四二］
    为女……
    ［四三］
    为妻，于正心不说妄语。其后，我见此人为利得、供养与名誉所败，心为所眩惑，于正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖，是激烈、粗暴者，乃无上安稳之障碍。
五
    诸比丘！诚然，汝等应如是学：『我等于已生之利得应舍、供养与名誉，对未生之利得、供养与名誉心当不住于眩惑也。』
六
    诸比丘！汝等应如是学之。」

    此颂曰：
    截根法与白　　离去车与母
    父兄弟姊妹　　以及子女妻


1.第一 眼（1.界品）

《相应部·2.因缘篇·18.罗睺罗相应·1.第一 眼》

        第一 界品
    ［一］ 第一 眼
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之罗睺罗白世尊言：“善哉，大德！请世尊为我说法，我愿奉闻，退居一处、不放逸，热诚专注而住。”
四
    “罗睺罗！汝对此作如何思惟耶？眼是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
    认为“无常而苦，是变易之法、并以‘此是我所有’，‘此即是我’，‘此我之我’是适当耶？”
    “大德！不然。”
    略予当如是解说之：
五
    “耳是常耶？是无常耶？”
    “大德！是无常。”
六
    “鼻是常耶？是无常耶？”
    “大德！是无常。”
七
    “舌是常耶？是无常耶。”
    “大德！是无常。”
八
    “身是常耶？是无常耶？”
    “大德！无常。”
九
    “意是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？或是乐耶？”
    “大德！是苦。”
    认为“无常而苦，变易之法，并以‘此为我所有’，‘此即是我’，‘此是我之我’为适当耶？”
    大德！“不然。”
一〇
    “罗睺罗！多闻之圣弟子，如是而见：于眼生厌意，于耳生厌意，于鼻生厌意，于舌生厌意，于身生厌意，于意生厌意。
一一
    生厌意、离贪、解脱，于解脱生‘我解脱’智，知：“生已尽，梵行已立，应作已作，更不再生。”
一二
    依此等之解说应知十经矣。”


2.第二 色

《相应部·2.因缘篇·18.罗睺罗相应·2.第二 色》

    ［二］ 第二 色
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色是常耶？是无常耶？”
    “大德！是无常。”
三~六
    “声是……香是……味是……触是……
七
    法是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于色生厌意，于声……于香……于味……于触……于法生厌意。
九
    生厌意……而知……。”


3.第三 识

《相应部·2.因缘篇·18.罗睺罗相应·3.第三 识》

    ［三］ 第三 识
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？眼识是常耶？是无常耶？”
    “大德！是无常也。”
三~六
    “耳识、鼻识、舌识、身识是……
七
    意识是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于眼识生厌意，于耳识生厌意，于鼻识……于舌识……于身识……于意识生厌意。
九
    “生厌意……而知……。”


4.第四 触

《相应部·2.因缘篇·18.罗睺罗相应·4.第四 触》

    ［四］ 第四 触
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此所如何思惟耶？眼触是常耶？是无常耶？”
    “大德！是无常。”
二~七
    “耳触……鼻触……舌触……身触……意触是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于眼触生厌意，于耳触……鼻触……舌触……身触……意触生厌意。
九
    生厌意……而知……。”


5.第五 受

《相应部·2.因缘篇·18.罗睺罗相应·5.第五 受》

    ［五］ 第五 受
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？眼触所生之受是常耶？是无常耶？”

    “大德！是无常。”
三~六
    “耳触所生之受……鼻触所生之受……舌触所生之受……2身触所生之受……意触所生之受是常耶？是无常耶？”
    “大德！是无常。”
七~八
    “罗睺罗！多闻之圣弟子，如是而见：于眼触所生之受生厌意，于耳……鼻……舌……身……意触所生之受生厌意……而知……”

注：
2 此句、原文脱落以暹罗本补译之。


6.第六 想

《相应部·2.因缘篇·18.罗睺罗相应·6.第六 想》

    ［六］ 第六 想
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色想是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声想……香想……味想……触想……法想是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色想生厌意，于声想……香想……味想……触想……法想生厌意……而知……。”


7.第七 思

《相应部·2.因缘篇·18.罗睺罗相应·7.第七 思》

    ［七］ 第七 思
一
    一时，世尊住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色思是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声思……香思……味思……触思……法思是常耶？是无常耶？”“大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色思生厌意，于声思……香思……味思……触思生厌意，于法思生厌意……而知……。”


8.第八 爱

《相应部·2.因缘篇·18.罗睺罗相应·8.第八 爱》

    ［八］ 第八 爱
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色爱是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声爱……香爱……味爱……触爱……法爱是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色爱生厌意，于声爱……香爱……味爱……触爱……法爱生厌意……而知……。”


9.第九 界

《相应部·2.因缘篇·18.罗睺罗相应·9.第九 界》

    ［九］ 第九 界
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？地界是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “水界……火界……风界……空界……识界是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于地界生厌意，于水界……火界风界……空界识界生厌意……而知……。”


10.第十 蕴

《相应部·2.因缘篇·18.罗睺罗相应·10.第十 蕴》

    ［一○］ 第十 蕴
一
    ［尔时世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色是常耶？是无常耶？”
    “大德！是无常。”
三~六
    “受、想、行、识是常耶？是无常耶？”
    “大德！是无常。”
七
    “罗睺罗！多闻之圣弟子，如是而见：于色生厌意，于受生厌意，于3想生厌意，于行生厌意，于识生厌意。
八
    生厌意、离贪、解脱，于解脱生解脱智，当知：“生已尽、梵行已立、应作已作，更无再生。”

    此颂曰：
    眼色以及识　　乃至于受触
    想思并至爱　　界蕴等为十
    慢离等谓品

注：
3 此句、原文脱落以暹罗本补译之。


11.第一 眼（2.界蕴品）

《相应部·2.因缘篇·18.罗睺罗相应·11.第一 眼》

        第二 界蕴品
    ［一一］ 第一 眼
一
    如是我闻。一时世尊住舍卫城。
二
    尔时，尊者罗睺罗！来诣世尊座前。诣已，礼敬世尊，坐于一方。世尊如是言于坐在一面之尊者罗睺罗曰：
三
    “罗睺罗！汝对此作如何思惟耶？眼是常？是无常耶？”
    “大德！是无常。”
四
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
五
    认“无常而苦，是变易之法，并以‘此即是我所有’，‘此是我’，‘此是我之我’为适当耶？”
    “大德！不然。”
六~一七
    “耳、鼻、舌、身……
一八
    “意是常耶？是无常耶？”
    “大德！是无常。”
一九
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
二〇
    认“无常而苦、是变易之法，并以‘此是我所有’，‘此即是我’，‘此是我之我’是适当耶？”
    “大德！不然。”
二一
    “罗睺罗！多闻之圣弟子，如是而见：于眼生厌意，于耳、于鼻、于舌、于身生厌意。
二二
    生厌意、离贪、解脱、于解脱生“解脱”智，了知‘生已尽、梵行已立，应作已作，更无再生。’由此等之解述，十经应知。”


12.第二~第十

《相应部·2.因缘篇·18.罗睺罗相应·12.第二~第十》

一
    尔时，世尊住舍卫城……4
二
    「罗睺罗！汝对此作如何思惟耶？

    〔一二〕 第二 色
三~五
    色是常耶？是无常耶？」
    「大德！是无常。」
六~二〇
    「声、香、味、触法……

〔一三〕第三　识
三～二〇
    「眼识、耳识、鼻识、舌识、身识、意识……」

〔一四〕第四　触
三～二〇
    「眼触、耳触、鼻触、舌触、身触、意触……」

〔一五〕第五　受
三～二〇
    「眼触所生之受、耳触所生受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受……」

〔一六〕第六　想
三～二〇
    「色想、5声想、香想、味想、触想、法想……」

〔一七〕第七　思
三～二〇
    「色思、声思、香思、味思、触思、法思……」

〔一八〕第八　爱
三～二〇
    「色爱、声爱、香爱、味爱、触爱、法爱……」

〔一九〕第九　界
三～二〇
    「地界、水界、火界、风界、空界、识界……」

〔二〇〕第十　蕴
三～二〇
    「色、受、想、行、识是常耶？是无常耶？」
    「大德！是无常。」

三～二二
    「罗睺罗！如是见……知更无再来生。」

注：
4 一二～二〇凡〔一〕乃至〔二〕之文略之。
5 声思　原文有 sottasañcetanā 是 saddasañcetanā 之误。


21.第十一 使

《相应部·2.因缘篇·18.罗睺罗相应·21.第十一 使》

    ［二一］ 第十一 使6
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之罗睺罗，白世尊言：
三
    “大德！如何知？如何见？则对此有识身及外一切相，我之状态，我所之状态，无慢使耶？”
四
    “罗睺罗！任何之色””过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之色，以‘此非我所，此非我。此非我之我。’如是，对此如实以正慧而见。任何之受……任何之想……任何之行……任何之识……过去、现在、未来、或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之识，以‘此非我所，此非我、此非我之我。’如是，如实以正慧而见。
五
    罗睺罗！如是知，如是见，则对此有识之身及外之一切相，我之状态，我所之状态，无慢使。”

注：
6 杂阿含八（大正藏二、五〇c）杂阿含一七（大正藏二、一一八c）及杂一（大正二、五a）。


22.第十二 远离

《相应部·2.因缘篇·18.罗睺罗相应·22.第十二 远离》

    ［二二］ 第十二 远离7
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之尊者罗睺罗白世尊言：
三
    “大德！如何知？如何见？对此有识身及一切相，我之状态，我所之状态，心依远离慢心、超越慢，得寂静解脱耶？”
四
    “罗睺罗！任何之色””过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之色，以“此非我所，此非我、此非我之我。”如是，如实以正慧而见，则无取着解脱。
    对于五蕴，亦复如是。
五
    任何之受……
六
    任何之想……
七
    任何之行……
八
    任何之识──过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或近、或远──一切之识，以“此非我所，此非我、此非我之我。”如是，如实以正慧而见，则为无取着解脱。
九
    罗睺罗！如是知，如是见，则于此有识身及外之一切相，我之状态，我所之状态，依远离慢心，超越慢，得寂静善解脱。”

    此颂曰：
    眼色以及识　　乃至于受触
    想思并至爱　　界蕴等为十
    慢离等谓品

注：
7 杂阿含八（大正藏二、五〇c）杂阿含一（大正藏二、五b）。


19.勒叉那相应

第八 勒叉那相应

    （原版目次）
  第一 恶业品…………………………………………………………………………三二四
      一 骨锁…………………………………………………………………………三二四
      二 屠牛者………………………………………………………………………三二六
      三 一块与捕鸟者………………………………………………………………三二六
      四 无皮肤之屠羊者……………………………………………………………三二六
      五 刀之屠猪者…………………………………………………………………三二六
      六 刃之猎师……………………………………………………………………三二七
      七 矢之裁………………………………………………………………………三二七
      八 针之调师……………………………………………………………………三二七
      九 间谍…………………………………………………………………………三二七
    一0  腐败之判官…………………………………………………………………三二八
  第二 恶业品…………………………………………………………………………三二九
    一一 沉陷于坑之不义者…………………………………………………………三二九
    一二 啖粪之邪心婆罗门…………………………………………………………三二九
    一三 剥皮肤女──奸妇…………………………………………………………三二九
    一四 丑女卜占女…………………………………………………………………三三0
    一五 炙女、曾投伙伴于炭火……………………………………………………三三0
    一六 断头、司狱…………………………………………………………………三三0
    一七 比丘…………………………………………………………………………三三一
    一八 比丘尼………………………………………………………………………三三一
    一九 式叉摩那……………………………………………………………………三三一
    二0  沙弥…………………………………………………………………………三三二
    二一 沙弥尼………………………………………………………………………三三二


1.第一 锁骨（1.初品）

《相应部·2.因缘篇·19.勒叉那相应·1.第一 锁骨》

        第一 恶业品
    ［一］ 第一 锁骨1
一
    如是我闻。尔时，世尊住王舍城竹林粟鼠养饵所
二
    尔时，尊者勒叉那及尊者大目犍连住耆阇崛山。
三
    时，尊者大目犍连清晨着衣、持钵，走近尊者勒叉那。
四
    近至尊者勒叉那，而作如是言曰：“友，勒叉那！今入王舍城乞食。”
    “友！唯然。”尊者勒叉那答尊者大目犍连。
五
    于是尊者大目犍连由耆阇崛山下来，于一处所现微笑。
六
    尔时，尊者勒叉那，向尊者大目犍连白言：“友，目犍连！以如何因？如何缘？而现微笑耶？”
    “友！勒叉那！此所问为非时。当于世尊身傍，再作此问。”
七
    尔时，尊者勒叉那及尊者大目犍连，同至王舍城乞食。食后收钵挂置肩上，来诣世尊处，诣已，礼敬世尊，坐于一面。
八
    坐于一面之尊者勒叉那，对尊者大目犍连作如是言曰：“尊者大目犍连！下耆阇崛山，于一处现微笑。友，目犍连！以如何因？如何缘而现微笑耶？”
九
    “友！我由耆阇崛山下来，见锁骨行空，兀鹰、鸢等随之，由肋骨之间2啄之离离散散，见彼举痛苦之声。
一〇
    友！我生是念：‘实稀有，实未曾有。众生实如是。［夜叉实如是。］实获得之自体如是。’”
一一
    尔时，世尊向诸比丘曰：“诸比丘！弟子只要如实住眼。诸比丘！弟子住如实智。实弟子如是知、或见、成立证。
一二
    诸比丘！我曾见彼之众生，但我未为说明，我虽说此，彼对我亦未必信。对我不信者，长夜不利、苦痛。
一三
    诸比丘！如此众生是王舍城之屠牛者。彼由其业之报，多岁、多百岁、多千、多百千岁，堕于地狱，由其业残余之报，如是，自体获此经验。”是全经之略解说。

注：
1 杂阿含一九（大正藏二、一三五a）。
2 啄 原文vitacchenti依注（11.218）读为vitudenti.


2.第二 屠牛者

《相应部·2.因缘篇·19.勒叉那相应·2.第二 屠牛者》

    ［二］ 第二 屠牛者3
一
    “友！我由耆阇崛山下来，见肉片行空，兀鹰、黑鹤、鸢等相互追随其后，啄食肋骨之间，离离散散。”
二
    诸比丘！如此众生，曾于此王舍城为屠牛者……”

注：
3 杂阿含一九（大正藏二、一三五b）。


3.第三 一块与捕鸟者

《相应部·2.因缘篇·19.勒叉那相应·3.第三 一块与捕鸟者》

    ［三］ 第三 一块与捕鸟者
一
    “友！我由耆阇崛山下来，见肉块行空，其……”
二
    “诸比丘！如此众生，曾于此王舍城为捕鸟者……”


4.第四 无皮肤之屠羊者

《相应部·2.因缘篇·19.勒叉那相应·4.第四 无皮肤之屠羊者》

    ［四］ 第四 无皮肤之屠羊者4
一
    “友！我……见无皮肤之人行空……彼被啄食离离散散，发出痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城，为屠羊者……”

注：
4 杂阿含一九（大正藏二、一三五c）。


5.第五 刀之屠猪者

《相应部·2.因缘篇·19.勒叉那相应·5.第五 刀之屠猪者》

    ［五］ 第五 刀之屠猪者5
一
    “友！我由耆阇崛山下来，见一刀叶如毛之人行空。彼此等之刀，立而仆于彼身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为屠猪者。……”

注：
5 杂阿含一九（大正藏二、一三六c）原文以下至第九略去顺次之数字，分对前后而加之。


6.第六 刃之猎师

《相应部·2.因缘篇·19.勒叉那相应·6.第六 刃之猎师》

    ［六］ 第六 刃之猎师6
一
    “友，我由耆阇崛山下来，见刃如毛之人行空。彼此等之刀，立而仆于彼身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于此王舍城为猎师。……”

注：
6 六、八、九杂阿含一九（大正藏二、一三六b）。


7.第十 矢之裁

《相应部·2.因缘篇·19.勒叉那相应·7.第十 矢之裁》

    ［七］ 第十 矢之裁
一
    “友！我由耆阇崛山下来，见矢如毛之人行空。此等之矢，立而仆于彼之身，见彼发出痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为审判者。……”


8.第八 针之调师

《相应部·2.因缘篇·19.勒叉那相应·8.第八 针之调师》

    ［八］ 第八 针之调师
一
    “友！我由耆阇崛山下来，见针如毛之人行空、此等之针，立而仆于彼之身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为7调师也。……”

注：
7 调师原文sucako注（11．220）读为suto.


9.第九 间谍

《相应部·2.因缘篇·19.勒叉那相应·9.第九 间谍》

    ［九］ 第九 间谍
一
    “友！我由耆阇崛山走下来，见针如毛之人行空。
二
    此等之针，札入彼头而由口出，由口入而由胸出，由胸入而由胃出，由胃入而由腿出，由腿入而由胫出，由胫入而由足出，见彼发痛苦之声。”
三
    “诸比丘！如此众生，往昔于此王舍城为间谍。……”


10.第十 腐败之判官

《相应部·2.因缘篇·19.勒叉那相应·10.第十 腐败之判官》

    ［一○］ 第十 腐败之判官8
一
    “友！我由耆阇崛山走下来，见睾丸如瓮之人行空。
二
    彼行时须提起睾丸之块而行，坐时、坐于睾丸之上。
三
    彼被兀鹰、黑鹤、鸢等追随相啄、离离散散，彼发痛苦之声。”
四
    “诸比丘！如此众生，往昔于此王舍城为判官。……”

    于此颂曰：
    锁骨屠牛者　　一块捕鹰者
    无皮屠羊者　　刀之屠猪者
    猎师矢之裁　　针调师间谍
    腐败之判官

注：
8 杂阿含一九一大正藏二、一三六c）。


11.第一 沉陷于坑之不义者（2.第二品）

《相应部·2.因缘篇·19.勒叉那相应·11.第一 沉陷于坑之不义者》

        第二 恶业品
    ［一一］ 第一 沉陷于坑之不义者9
一
    如是我闻。一时，世尊住王舍城竹林。
二
    “友！我由耆阇崛山下来，头部见沉殁于粪坑。”
三
    “诸比丘！如此众生，往昔于王舍城是不义者。”

注：
9 杂阿含一九（大正藏二、一三七b）。


12.第二 啖粪之邪恶婆罗门

《相应部·2.因缘篇·19.勒叉那相应·12.第二 啖粪之邪恶婆罗门》

    ［一二］ 第二 啖粪之邪恶婆罗门10
一
    “友！我由耆阇崛山走下来，见沉没粪坑及于两手，啖粪之人。”
二
    “诸比丘！如此众生，往昔于此王舍城为婆罗门，彼于迦叶正等觉者说教示时，诸比丘僧伽受请应供，将粪充于钵中而曰：‘诸尊者！食所需者可持去！’……”

注：
10 杂阿含一九（大正藏二、一三七c）。


13.第二 剥皮肤女~奸妇

《相应部·2.因缘篇·19.勒叉那相应·13.第二 剥皮肤女~奸妇》

    ［一三］ 第二 剥皮肤女~奸妇11
一
    “友！我由耆阇崛山下来，见剥皮肤之女行空。兀鹰、黑鹤、鸢等追随相啄，离离散散，见彼女发痛苦之声。”
二
    “诸比丘！如之彼女，往昔于此王舍城为奸妇。……”

注：
11 杂阿含一九（大正藏二、一三七b）。


14.第四 丑女卜占女

《相应部·2.因缘篇·19.勒叉那相应·14.第四 丑女卜占女》

    ［一四］ 第四 丑女卜占女12
一
    “友，我由耆阇崛山下来，见有恶臭之丑女行空、兀鹰、黑鹤、鸢等追随相啄，离离散散，见彼女发痛苦之声。”
二
    “诸比丘！如彼之女，往昔于王舍城为卜占女。……”

注：
12 杂阿含一九（大正藏二、一三七a）。


15.第五 炙女曾投伙伴于炭火

《相应部·2.因缘篇·19.勒叉那相应·15.第五 炙女曾投伙伴于炭火》

    ［一五］ 第五 炙女曾投伙伴于炭火13
一
    “友！我由耆阇崛山下来，见被煤烧炙之女行空，彼女发痛苦之声。”
二
    “诸比丘！如此之女，往昔为迦陵谶王之第一夫人，彼女因为嫉妒，曾将王女之一投入炭火之火盆中。……”

注：
13 杂阿含一九（大正藏二、一三七c）。


16.第六 断头司狱

《相应部·2.因缘篇·19.勒叉那相应·16.第六 断头司狱》

    ［一六］ 第六 断头司狱14
一
    “友！我由耆阇崛山下来，见无头之胴体行空，眼与口则生于彼之胸部。”
二
    兀鹰、黑鹤、鸢等对彼追随相啄，离离散散、彼发痛苦之声。
三
    “诸比丘！如此众生，往昔于此王舍城为名曰哈利伽之司狱。……”

注：
14 杂阿含一九（大正藏二、一三六c）。


17.第七 比丘

《相应部·2.因缘篇·19.勒叉那相应·17.第七 比丘》

    ［一七］ 第七 比丘15
一
    “友！我由耆崛山下来，见比丘行空。
二
    彼之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃烧，燃火上升，身亦炽然燃烧，燃火上升，彼发痛苦之声。”
三
    “诸比丘！如此比丘，于迦叶正等觉者教示时，为恶比丘。……”

注：
15 杂阿含一九（大正藏二、一三八b）。


18.第八 比丘尼

《相应部·2.因缘篇·19.勒叉那相应·18.第八 比丘尼》

    ［一八］ 第八 比丘尼
一
    “我……见比丘尼行空。
二
    彼女之僧伽梨亦炽然燃烧……”
三
    “……为恶比丘尼。……”


19.第九 式叉摩那

《相应部·2.因缘篇·19.勒叉那相应·19.第九 式叉摩那》

    ［一九］ 第九 式叉摩那
一
    “友……见式叉摩那行空。
二
    彼女之僧伽梨亦炽然燃烧……”
三
    “……恶式叉摩那。……”


20.第十 沙弥

《相应部·2.因缘篇·19.勒叉那相应·20.第十 沙弥》

    ［二○］ 第十 沙弥
一
    “……见沙弥行空。
二~三
    彼之僧伽梨亦炽然燃烧……”，“……乃恶沙弥”……


21.第十一 沙弥尼

《相应部·2.因缘篇·19.勒叉那相应·21.第十一 沙弥尼》

    ［二一］ 第十一 沙弥尼
一
    “友！我由耆阇崛山下来，见沙弥尼行空。
二
    彼女之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃烧，燃火上升，身亦炽然燃烧，燃火上升、彼女发痛苦之声。
三
    友！时我生斯念：‘实为稀有，实为未曾有。实为众生如是。实为夜叉如是。实为自体之获得亦如是。’”
四
    尔时，世尊对诸比丘曰：“诸比丘！实则弟子如实眼住，诸比丘！实则弟子住如实智，实则弟子如是知，或见，或立证。
五
    诸比丘！我虽曾见彼沙弥尼，但我未作说明。我虽为说，彼对我亦未必信。不信我者，长夜有不利与苦。
六
    诸比丘！此等之沙弥尼，于迦叶正等觉者之教示，为恶沙弥尼。彼女由其业报，则堕于多岁、多百岁、多千岁、多百千岁，地狱，因其业报之残余，如是自体获此经验。”

    此颂曰：
    沈坑不义者
    邪恶婆罗门
    剥皮之奸妇
    丑女为占卜
    被炙女投火
    断头之司狱
    比丘比丘尼
    恶式叉摩那
    沙弥沙弥尼
    于迦叶佛律
    出家作恶业


20.譬喻相应

第九 譬喻相应

    （原版目次）
      一 栋……………………………………………………………………………三三六
      二 指端…………………………………………………………………………三三六
      三 家……………………………………………………………………………三三七
      四 釜……………………………………………………………………………三三八
      五 刃……………………………………………………………………………三三八
      六 弓术师………………………………………………………………………三三九
      七 鼓辐…………………………………………………………………………三四0
      八 槁……………………………………………………………………………三四一
      九 象……………………………………………………………………………三四二
    一0  猫……………………………………………………………………………三四四
    一一 豺(之一)……………………………………………………………………三四五
    一二 豺(之二)……………………………………………………………………三四六


1.第一 栋

《相应部·2.因缘篇·20.譬喻相应·1.第一 栋》

    ［一］ 第一 栋
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊如是言曰:
三
    “诸比丘！譬如楼阁，何之垂木，皆集寄于栋，等至于栋，于栋相结合趋于结合一切。
四
    诸比丘！同此，任何不善之法，彼等皆以无明为根，等至于无明，于无明相结合，趋于结合一切。
五
    诸比丘！然汝等应如是学：‘我等将住于不放逸。’”


2.第二 指端

《相应部·2.因缘篇·20.譬喻相应·2.第二 指端》

    ［二］ 第二 指端1
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊以指端上少量之土，示诸比丘曰：
三
    “诸比丘！汝等对此作如何思惟耶？此我指端所示少量之土与此大地，何者为多耶？”
四
    “大德！此大地土为多，世尊所示指端之土为少。世尊所示指端之土与大地相比，不可数算之倍数所能及。”
五
    “诸比丘！同此，由人界没生于人间之众生为少，由人界没生于他界之众生为多。
六
    诸比丘！然则汝等应如是学：‘我等住于不放逸。’诸比丘！汝等应如是学。”

注：
1 杂阿含四七（大正藏二、三四五a）杂阿含经（大正藏二、四九八a）。


3.第三 家

《相应部·2.因缘篇·20.譬喻相应·3.第三 家》

    ［三］ 第三 家2
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如任何之家，若女多男少，则易为盗贼、夜盗所恼。
三
    诸比丘！同此，任何之比丘，不修慈心解脱，且屡不数修为，则易为非人所恼。
四
    诸比丘！譬如：任何之家，女少男多，则盗贼、夜盗难以为恼。
五
    诸比丘！同此，任何之比丘，修慈心解脱，且屡加修为，则非人无从为恼。
六
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上、积集而善加企画。’诸比丘！汝等应如是学。”

注：
2 杂阿含四七（大正藏二、三四四c）。


4.第四 釜

《相应部·2.因缘篇·20.譬喻相应·4.第四 釜》

    ［四］ 第四 釜3
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！清晨行百釜之施，日中行百釜之施，暮时行百釜施，不如清晨之瞬间修慈心，日中之瞬间修慈心，暮时之瞬间修慈心为有大果。
三
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上、积集而善企画。’诸比丘！汝等应如是学之。”

注：
3 杂阿含四七（大正藏二、三四四b）。


5.第五 刃

《相应部·2.因缘篇·20.譬喻相应·5.第五 刃》

    ［五］ 第五 刃4
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如有锐利刀身之刃，当时有人来称：‘我此锐利刀身之刃，可以手或拳折回、捻合而推打耶？’
三
    诸比丘！汝等对其作如何思惟耶？彼人此锐利刀身之刃，得以手或拳折回、捻合而推打耶？”
    “大德！了无此事。”
四
    “所以者何？”
    “大德！此锐利刀身之刃，以手或拳折回、捻合而推打，是为不可能，彼徒疲劳、困却、痛苦。”
五
    “诸比丘！同此，任何之比丘，修慈心解脱，屡加修为，如用车作土台安住其上、积集而善企画者，虽有非人，心作蔑劣之思念，但彼非人唯徒疲劳、困却而痛苦。
六
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上，积集而善企画。’诸比丘！汝等应如是学。”

注：
4 杂阿含四七（大正藏二、三四四c）梵saktisutta（Hoerlel,pp,44-46）。


6.第六 弓术师

《相应部·2.因缘篇·20.譬喻相应·6.第六 弓术师》

    ［六］ 第六 弓术师5
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如有巧于弓术、善学、精练，练达之四位弓术师，立于四方。
三
    时有人来称：‘我能捉住此等之精巧于弓术、善学、精练、练达之四位弓术师，射出而未着大地四方之箭矢。’
四
    诸比丘！汝等作如何思惟耶？对此人得称之为胜速具足之捷疾人耶？”
五
    “大德！若对巧于弓术、善学、精练、练达之一弓术师射出而未着地之箭矢捉住，捉已送来，对此人得称之胜速具足之捷疾人。又谁人能对此巧于弓术、善学、精练、练达之四人弓术师，得如是云耶？”
六
    “诸比丘！彼人疾速，比日月之疾捷更疾速。诸比丘！彼人之疾速，如日月之疾速，行走于日月前之天，虽比其天之疾速，但其寿行则更速消灭。
七
    比丘！是以汝等应如是学：‘我等将住于不放逸。’比丘！汝等应如是学。”

注：
5 杂阿含二四（大正藏二、一七一c）。


7.第七 鼓辐

《相应部·2.因缘篇·20.譬喻相应·7.第七 鼓辐》

    ［七］ 第七 鼓辐6
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！于往昔，有一名为陀舍罗诃之阿能诃鼓。
三
    彼陀舍罗诃之阿能诃鼓在装设时，于之补入其他之辐。诸比丘！阿能诃鼓之原皮坏裂，到来之际，彼只残留辐之架构。
四
    诸比丘！未来世之比丘为如是。
五
    如来所说之此等诸经，乃甚深之深义，是出世间之空相应者，然宜说此等时，彼等不善闻之，不倾听，不住于了解之心，以不思惟此等为应受持，应善了知法。
六
    然则依而诗作，文辞华丽，外道之弟子所说之诸经，为说此等时，彼等善闻且倾听之，住于了解之心。思惟善知受持此等之法。诸比丘！然则如来所说之甚深深义，出世间之空相应之此等诸经，则消灭矣。
七
    诸比丘！然则应如是学：‘如来所说之经乃甚深之深义，出世间之空相应者，于宣说此等之时，我等应善闻而倾听，住于心之了解，思惟此等应受持应善知之法。’诸比丘！汝等应如是学。”

注：
6 杂阿含四七（大正藏二、三四五b）。


8.第八 藁

《相应部·2.因缘篇·20.譬喻相应·8.第八 藁》

    ［八］ 第八 藁7
一
    如是我闻。尔时，世尊住毗舍离之大林重阁讲堂。
二
    尔时，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊曰：“大德！唯然”
    世尊作如是言曰：
三
    “诸比丘！今离车族以藁为枕，热诚、专心，住于任务。故而，韦提希之子摩揭陀王阿阇世，不能得侵犯彼等之机。
四
    诸比丘！于当来，离车族、柔软，手足纤细，于柔之卧床，羽毛之枕上，眠至日升时，则韦提希之子摩揭陀王阿阇世，侵犯彼等乃能得机。
五
    诸比丘！今诸比丘以藁为枕、不放逸、热心、专心住之。故，魔波旬不得侵犯、不得机。
六
    诸比丘！于当来、诸比丘！柔软、手足纤细、柔软卧床、羽毛之枕上，欲眠至日升，则魔波旬得以侵犯彼等之机。
七
    诸比丘！是以应如是学习：‘我等以藁为枕，不放逸、热诚、专心。’诸比丘！汝等应如是学习。”

注：
7 杂阿含四七（大正藏二、三四四b）。


9.第九 象

《相应部·2.因缘篇·20.譬喻相应·9.第九 象》

    ［九］ 第九 象8
一
    ［尔时，世尊］住舍卫城……
二
    尔时，有一年少比丘，于非时之时，去近良家。诸比丘对彼比丘作如是言曰：“尊者！于非时之时，勿近良家。”
三
    彼比丘闻此而作如是云：‘实则长老之诸比丘想趣近良家，然则何故我不能耶？’
四
    尔时，众多比丘来诣世尊处……坐于一面。
五
    坐于一面之彼等诸比丘，白世尊言：“大德！此处一年少比丘，于非时之时近良家，对彼比丘，诸比丘作如是曰：‘尊者！于非时之时，勿近良家。’然彼比丘对诸比丘成如是言曰：‘实则此等长老诸比丘想近趣良家者，何故我不能耶？’
六
    “诸比丘！往昔于闲静处有沼，诸象栖其边。彼等潜于沼中，引拔莲根，善洗涤，洗去其泥，无泥而食。彼等食已甚美，获得气力，因之而不至死，或无至死之苦。
七
    诸比丘！又彼等中，模仿大象，弱小乏象等，潜于沼中，拔莲根，不善洗涤，连泥食之，彼等食已，不美，无气力，因而至死，或受至死之苦。
八
    诸比丘！同此，此处长老诸比丘，清晨着衣、持钵入村或街，彼等于其处说法，主人因信乐，供给彼等之所需。彼等对其所得，不着、不惑、不堕、见祸、受用出离慧、彼等得色、得力，因而不至于死，或无至死之苦。
九
    诸比丘！又追随彼等长老比丘，年少之比丘，清晨着衣，持钵入村或街乞食。
一〇
    彼等于其处说法，主人因信乐，尽行布施，彼等对所得，或着，或惑、或堕、或不见祸、不受用出离慧，则彼等、无美、无力，因而至死，或受至死之苦。
一一
    诸比丘！然则应如是学：‘我等不着、不惑、不堕、见祸、受用出离慧’。诸比丘！汝等应如是学。”

注：
8 杂阿含三九（大正藏二、二八四a）杂阿含一（大正藏二、三八〇c）。


10.第十 猫

《相应部·2.因缘篇·20.譬喻相应·10.第十 猫》

    ［一○］ 第十 猫9
一
    ［尔时，世尊］住舍卫城。
二
    尔时，有一比丘，非时之时于良家相交往。诸比丘对彼比丘如是言曰：“尊者！非时之时，勿于良家交往。”
三
    彼比丘，对诸比丘如是之言，仍未止行。
四
    时，众多比丘来诣世尊处……白世尊言：
五
    “大德！此处有一比丘，非时之时，于良家交往。诸比丘对彼比丘如是云：‘尊者！非时之时，勿于良家交往。”然彼比丘对诸比丘之言如是，仍未止行。’”
六
    “诸比丘！往昔有猫，循柔弱鼠之足迹，立于污秽之尘埃沟中，‘此柔弱鼠为出求食，则被捕食。’
七
    诸比丘！尔时彼柔鼠为求饵食而出，彼猫疾速激捕而吞食，然食彼柔鼠其之内脏，食其脏腑，因之彼猫至死，受至死之苦。
八
    诸比丘！同此，此处比丘，清晨着衣、持钵，为乞食入村或街，不守身、不守语、心不住正念，不能制御诸根。
九
    彼于其处见衣薄穿着或身着轻装之女人，贪欲恼心。彼因心恼于贪欲，受至死，或受至死之苦。
一〇
    诸比丘！于圣律，舍学还俗此为死。诸比丘！交往于有罪垢秽，知此为罪之教10时，此至死之苦。
一一
    诸比丘！然则，汝等应如是学。
    ‘我等当守身、守语、守心、住正念、制御诸根，入村或街而乞食。’诸比丘！汝等应如是学。”

注：
9 杂阿含四七（大正藏二．三四五c）。
10 教（vuṭṭhana）于原注 desanā 之意（11, p, 231）。


11.第十一 豺（之一）

《相应部·2.因缘篇·20.譬喻相应·11.第十一 豺》

    ［一一］ 第十一 豺（之一）11
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！汝等于深夜闻豺叫鸣耶？”
    “大德！唯然。”
三
    “诸比丘！有一为疥疮疾所恼之老豺，彼任欲而行，任欲而住，任欲而坐，任欲而卧，凉风吹彼。
四
    诸比丘！此处有一从12释子之人，‘我亦欲经验如是之状态为宜。’
五
    诸比丘！汝等应如是学：‘我等住不放逸。’
六
    诸比丘！汝等如是学。”

注：
11 杂阿含四七（大正藏二、三四六a）。
12 从释子者于原注为提婆达多。


12.第十二 豺（之二）

《相应部·2.因缘篇·20.譬喻相应·12.第十二 豺》

    ［一二］ 第十二 豺（之二）
一
    ［尔时，世尊］住舍卫城。
二
    诸比丘！汝等深夜闻豺之鸣叫耶？
    “大德！唯然。”
三
    “诸比丘！彼老豺为有知恩，有感谢。但从释子之一人，则无知恩、无感谢。
四
    诸比丘！然则，汝等应如是学：‘我等有知恩，有感谢，我等为他作些事亦无失。’诸比丘！汝等应如是学。”

    此颂曰：
    栋与指端家　　釜刀弓术师
    鼓辐槁与象　　乃至猫二豺


21.比丘相应

第十 比丘相应

    （原版目次）
      一 拘离多………………………………………………………………………三四九
      二 优波低沙……………………………………………………………………三五0
      三 瓮……………………………………………………………………………三五一
      四 年少…………………………………………………………………………三五三
      五 善生…………………………………………………………………………三五五
      六 拔提…………………………………………………………………………三五六
      七 毗舍佉………………………………………………………………………三五七
      八 难陀…………………………………………………………………………三五九
      九 低沙…………………………………………………………………………三六0
    一0  名为长老……………………………………………………………………三六一
    一一 劫宾那………………………………………………………………………三六三
    一二 僚友…………………………………………………………………………三六四


1.第一 拘离多

《相应部·2.因缘篇·21.比丘相应·1.第一 拘离多》

    ［一］ 第一 拘离多1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者大目犍连对诸比丘曰：“友，诸比丘！”彼等诸比丘对尊者大目犍连答曰：“友！”
三
    尊者大目犍连作是言曰：“友！于此我退至闲静处，宴坐时，心生如是之思念：‘所谓圣默然，圣默然。圣默然者，何耶？’
四
    友，我生此念：‘于此比丘，静觉与观，内心寂静，心专住于一境，由无觉无观之定，生喜乐之第二禅，入而安住，此谓之圣默然。’
五
    友，我静觉与观，内心寂静，心专注于一境，由无觉无观之定，生喜乐之第二禅，而安住。友！我住此等之住时，显现与觉俱生之想思惟。
六
    友，尔时，世尊以神通近我，作如是言曰：‘目犍连！目犍连！婆罗门！慎勿放逸。于圣默然心应树立。于圣默然应一心。于圣默然心应专住。’
七
    友，其后我于寂静觉与观，内心寂静，心专注于一境，入住于无觉无观之定，生喜与乐之第二禅。友！若予正说，则弟子乃依师之所护念，得大神通。此我正说弟子由师所护念，得大神通。”

注：
1 杂阿含一八（大正藏二、一三二a）。


2.第二 优波低沙

《相应部·2.因缘篇·21.比丘相应·2.第二 优波低沙》

    ［二］ 第二 优波低沙
一
    缘，舍卫城……
二
    尔时，尊者舍利弗言诸比丘曰：“友！诸比丘。”彼等诸比丘对尊者舍利弗答曰：“友！”
三
    舍利弗作如是言曰：“友！我退至闲静处，宴坐时，心生此念：‘此世间，由于变易、变化之状态，对我生愁、悲、苦、忧、恼者、是何耶？’友，我生此念：‘世间由于变易、变化之状态，对我生愁、悲、苦、忧、恼者，了无何物。’
四
    如是云耶？尊者阿难对舍利弗作如是言曰：“友，舍利弗！依师之变易、变化之状态，不生愁、悲、苦、忧、恼耶？”
五
    “友，阿难2！依师之变易、变化之状态，不生愁、悲、苦、忧、恼。伟大而实有大神通、大威力之师，亦思惟其示殁。若世尊永与我等俱住，其乃为多人之利益，为多人之幸福，为世间之哀怜、利益，为人天之利益、幸福。”
六
    实于长夜，尊者舍利弗对我、我之所念，善除慢使。
七
    然则尊者舍利弗，依师之变异、变化之状态，已不生愁、悲、苦、忧恼矣。”

注：
2 阿难 原文为舍利弗是阿难之误。


3.第三 瓮

《相应部·2.因缘篇·21.比丘相应·3.第三 瓮》

    ［三］ 第三 瓮3
一
    如是我闻。一时世尊，住舍卫城祇树给孤独园。
二
    尔时，尊者舍利弗及尊者大目犍连，住于王舍城竹林粟鼠养饵所之一房。
三
    时，尊者舍利弗，暮时由宴坐起，来诣尊者大目犍连之处。诣已，与尊者大目犍连相互致问，交谈问讯可记忆之语，而坐于一面。
四
    坐于一面之尊者舍利弗，对尊者大目犍连作是言曰：“友，大目犍连！汝诸根寂静，颜色清净悦豫。今日大目犍连乃依寂静住而住者。”
    “友！我今日乃依粗住而住，且对我已有法语。”
五
    “尊者大目犍连，与谁共法语耶？”
    “友！我与世尊共法语。”
六
    “友！世尊今住舍卫城祇树给孤独园，是为遥远。尊者大目犍连以神通至世尊之处耶？又或世尊以神通至尊者大目犍连之处耶？如何？”
七
    “友，非我以神通至世尊之处，亦非世尊以神通至我之处。世尊亦得如我之清净天眼、天耳界。我亦得如世尊之清净天眼、天耳界。”
八
    “尊者大目犍连，与世尊作如何之法语耶？”
九
    “友，我于此处对世尊作如是言曰：“大德！所谓勤精进、勤精进，云何名之为勤精进耶？”
一〇
    “友！如是白已，世尊对我作如是言曰：‘目犍连！此处有比丘住勤精进，实则皮肤与腱与骨萎缩，身体之肉与血枯萎，依人之精力，人之精进，人之努力，可达者如不能达，则不起于精进之座，目犍连！如是为勤精进。’
一一
    “友！我与世尊作如是之法语。”
一二
    “友！譬如于雪山王之侧置小石块，悉予依附，如为所属。我等依附于大目犍连，属于大目犍连。尊者大目犍连有大神通、大势力，如有所欲于一劫之间而住。”
一三
    “友！譬如于大盐瓮中，少量之盐块，悉予依附，如为所属。我等依附尊者舍利弗，为其所属。”
一四
    尊者舍利弗依世尊，为种种方便而被称赞，赞叹，所叹誉者。
    慧如舍利弗
    依戒依寂静
    到彼岸比丘
    其中最上者
一五
    如是大龙象，互为善说善语，欢喜契合。

注：
3 杂阿含一八（大正藏二、一三二c）。


4.第四 年少

《相应部·2.因缘篇·21.比丘相应·4.第四 年少》

    ［四］ 第四 年少4
一
    ［尔时，世尊］住舍卫城。
二
    尔时，一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，不为助力。
三
    尔时，众多比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼诸比丘白世尊言：“大德！此处一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，不为助力。”
五
    尔时，世尊言彼比丘曰：“比丘，汝来！以我之语，告彼比丘：“友！师唤汝。”
六
    “大德！唯然。”彼比丘奉答世尊，则走近彼比丘。近已，对彼比丘作如是告曰：
    “友！师唤汝。”
七
    “友，唯然！”彼比丘回答此比丘后，来诣世尊座前，诣已，礼敬世尊，坐于一面。
八
    世尊对坐于一面之彼比丘，作如是言曰：“比丘！汝食后收拾铁钵，入房无所事，默然无力，对诸比丘作衣，亦不为助力，为真实耶？”

    “大德！我亦自作应作之事。”
九
    尔时，世尊以心知彼比丘心之所念，对诸比丘曰：“诸比丘！汝等勿恼此比丘。诸比丘！汝等勿恼此比丘。诸比丘！彼比丘得四禅之增上心，对现法乐住，随心所欲，无困难事，无烦恼。而且因此，有良家之子等，正由家出家为而无家，对究竟无上梵行，于现法中自知，为入实证住者。”
一〇
    世尊，如是说，善逝如是说已，师更言曰：
    精进非弛怠
    非少勇猛者
    应到于涅槃
    解脱一切苦
    此少年比丘
    此乃最上人
    以车胜魔军
    住为最后身

注：
4 杂阿含三八（大正藏二、三七七c）别杂一（大正藏二、三七六a）。


5.第五 善生

《相应部·2.因缘篇·21.比丘相应·5.第五 善生》

    ［五］ 第五 善生5
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者善生近趣世尊座前。
三
    世尊见尊者善生由远方而来。见已，对诸比丘宣曰：
四
    “诸比丘！实则此良家之子，于二者为端严。彼端丽可观，具柔和之姿，具足最胜端丽之容色。因此，良家之子正由家出家而为无家，对无上究竟之梵行，于现法自知，入住实证。”
五
    世尊说此……师更言曰：
    比丘实端严
    具端正之心
    离结且离轭
    离缚无执着
    以车胜魔军
    住为最后身

注：
5 第五、第六杂阿含三八（大正藏二、二七六a）别杂一（大正藏二、三七四a）。


6.第六 拔提

《相应部·2.因缘篇·21.比丘相应·6.第六 拔提》

    ［六］ 第六 拔提
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者侏儒拔提趣近至世尊座前。
三
    世尊见尊者侏儒由远方来。见已，对诸比丘曰：
四
    诸比丘！汝等见此丑陋、难看、矮小、为诸比丘轻侮之比丘前来耶？“大德！唯然。”
五
    “诸比丘！此比丘有大神通、大势力。此比丘，对前所未得达者，彼已得达，乃得之不易。为此目的，彼良家之子正由家出家而为无家，究竟无上梵行，于现法住于自知，入住于实证。”
六
    世尊宣此……师更言曰：
    （一）
    鹅白鹭孔雀
    大象与班鹿
    悉皆畏狮子
    身无相等者
    （二）
    如是于人中
    年少有智慧
    是于彼为大
    非如大愚身


7.第七 毗舍佉

《相应部·2.因缘篇·21.比丘相应·7.第七 毗舍佉》

    ［七］ 第七 毗舍佉6
一
    如是我闻。［尔时，世尊］住毗舍离之大林重阁讲堂。
二
    尔时，槃阇梨之子尊者毗舍佉，亦于诸堂对诸比丘妙语，微妙而不枯。使知义，以适切、无执着之法语予教示、鼓励，使令愉悦。
三
    尔时，世尊暮时，自宴坐起，近至讲堂。至已，就坐于所设之座。
四
    就座之世尊对诸比丘曰：“诸比丘！于讲堂对诸比丘出妙语，微妙不枯，使知义，以适切、无执着之法语教示、鼓励、使愉悦之者，是谁耶？”
五
    “大德！槃阇梨之子尊者毗舍佉，于讲堂对诸比丘出妙语，微妙不枯，使知义、以适切、无执着之法语教示、鼓励，使愉悦。”
六
    尔时，世尊对槃阇梨之子尊者毗舍佉曰：“善哉，善哉！毗舍佉！善哉，毗舍佉！汝对诸比丘，以妙语……法语，教示、鼓励，使令愉悦。
七
    世尊说此已，善逝仰此，师更言曰：
    （一）
    谁无所说事
    贤愚人杂知
    彼之说法时
    知说不死道
    （二）
    说法增光辉
    树立圣者幢
    善说诸圣幢
    法乃圣者幢

注：
6 杂阿含三八（大正藏二、二七七b）别杂一（大正藏二、三七五c）。


8.第八 难陀

《相应部·2.因缘篇·21.比丘相应·8.第八 难陀》

    ［八］ 第八 难陀7
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊姨母之子尊者难陀，消光泽、以捣衣饰身、染眼端、执美钵来诣世尊之处。诣已，礼敬世尊而坐于一面。世尊对坐于一面之尊者难陀，作如是言曰：
三
    “难陀！汝消光泽，以柔软之捣衣饰身、染眼端、执美钵、与良家之子，由信出家为无家者不适。难陀！汝如是，住阿兰若，行乞食，着粪扫衣，不望住欲，乃与良家子，由信出家而为无家者是相适者。”
四
    世尊说此……师更言曰：
    何日见难陀
    粪扫衣住林
    支身依遗穗
    希见无欲事
五
    时，尊者难陀，日后为住阿兰若者，行乞食者，着粪扫衣者，于欲无为求者。

注：
7 杂阿含三八（大正藏二、二七七a）别杂一（大正藏二、三七四c）。


9.第九 低沙

《相应部·2.因缘篇·21.比丘相应·9.第九 低沙》

    ［九］ 第九 低沙8
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊叔父之子低沙，来诣世尊之处，诣已，礼敬世尊，悲哀而沉默、落泪，坐于一面。
三
    尔时，世尊对尊者低沙曰：
    “低沙！汝何故悲哀、沉默、落泪坐于一面耶？”
四
    “大德！时诸比丘对我以所有之语嘲笑、毁谤。”
五
    “低沙！汝非如是，然汝对其语不能忍者。
六
    低沙！汝非如是，如对其语不能忍，则良家之子由信出家为无家，于汝不适也。汝对其语忍之，则此良家之子由信出家为无家，于汝适宜者。”
七
    世尊说此，善逝仰此，师更如言曰：
    何故忿无忿
    低沙以无忿
    汝等是最胜
    降伏忿慢悭
    低沙住梵行

注：
8 杂阿含三八（大正藏二、二七七b）别杂一（大正藏二、二三五b）。


10.第十 名为长老

《相应部·2.因缘篇·21.比丘相应·10.第十 名为长老》

    ［一○］ 第十 名为长老9
一
    尔时，世尊住王舍城竹林粟鼠养饵所。
二
    尔时有一比丘名为长老，是独住者，赞叹独住者。彼独入村乞食，独去、独坐于闲静处，独行经行。
三
    时众多比丘，来诣世尊之前，诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼诸比丘白世尊言：“大德！此处有一长老之比丘，是独住者，赞叹独住。”
五
    尔时世尊言一比丘曰：“比丘！汝来，以我语告长老比丘：‘友长老！师唤汝’。”
    “大德！唯然。”彼比丘奉答世尊，近至彼尊者长老之处。
六
    至已，对尊者长老作如是言：“友，长老！师唤汝。”
    “友，唯然。”尊者长老答彼比丘，来诣世尊之处。
七
    诣已，礼敬世尊，坐于一面。
八
    世尊对坐于一面之尊者长老，作如是言曰：“长老！汝为独住者，赞叹独住者、为真实耶？”
    “大德！唯然。”
九
    “长老！如何汝为独住者，以赞叹独住者耶？”
一〇
    “大德！于此处我独为乞食入村，独去、独坐闲静处，独行经行。大德！我为如是之独住者，是赞叹独住者。”
一一
    “长老！此独住，非我所云之独住。长老！依详说之有胜妙之独住，宜谛听，善思惟，我当为说：
    “大德！敬听”。……
一二
    长老！依详说之胜妙之独住者，何耶？长老！于此处，能舍过去，不希未来，于现在，对自身之所得，欲贪全亡也。长老！依如是之详说，为胜妙之独住也。”
一三
    世尊说此已，善逝仰此，师更言曰：
    一切之胜者
    一切之智者
    乃至善智者
    不染一切法
    舍爱尽解脱
    此谓独住者

注：
9 杂阿含三八（大正藏二、二七八a）别杂一（大正藏二、三七六b）。


11.第十一 劫宾那

《相应部·2.因缘篇·21.比丘相应·11.第十一 劫宾那》

    ［一一］ 第十一 劫宾那
一
    尔时，世尊住舍卫城。
二
    尔时，尊者大劫宾那近至世尊之处。
三
    世尊，见尊者大劫宾那由远方而来。
四
    见已，对诸比丘曰：“诸比丘！汝等见白皙、高鼻之彼比丘耶？”
    “大德！唯然。”
五
    “诸比丘！彼比丘有大神通、大势力。彼比丘，对达至前所未达者，而得之不易。因此，彼良家之子正由家出家为无家，究竟无上梵行，于现法住自知，实证。”
六
    世尊说此，善逝仰此，师更言曰：
    （一）
    刹利重家系
    人中为最胜
    明行具足者
    人天彼殊胜
    （二）
    日于昼光辉
    月于夜光辉
    刹利甲胄辉
    婆罗门禅辉
    一切昼与夜
    佛陀有光辉


12.第十二 僚友

《相应部·2.因缘篇·21.比丘相应·12.第十二 僚友》

    ［一二］ 第十二 僚友
一
    ［尔时，世尊］住舍卫城。
二
    尔时，与尊者大劫宾那共住之僚友两比丘，近至世尊之处。
三
    世尊见彼等之比丘自远方来。
四
    见已，告诸比丘曰：“诸比丘！汝等见劫宾那共住之僚友二比丘，近前来耶？”
    “大德！唯然。”
五
    “彼等二比丘有大神通、大势力。彼等比丘到达前所未到达者，实乃得之不易。因此良家之子等，正由家出家而为无家，究竟无上梵行，于现法住自知、是实证。”
六
    世尊说此已，善逝仰此，师更言曰：
    （一）
    此等之比丘
    永交为伴侣
    正法彼等交
    佛陀所说法
    （二）
    圣者宣说法
    劫宾那调顺
    以车胜魔军
    彼住最后身

     此颂曰：
    始自拘离多　　及优婆低沙
    所谓此忿者　　少年与善生
    拔提毗舍佉　　难陀及低沙
    长老劫宾那　　僚友为十二

     此颂曰：
    因缘现观界
    依无始迦叶
    供养罗睺罗
    相譬如比丘
    此为第二品


3.犍度篇

相应部经典

归命彼世尊　　应供等觉者

犍度篇

        相应部经典三

云庵 译

    本卷称为蕴篇(Khandavagga)摄十三相应。此名称由第一蕴相应而来的，继此之罗陀相应，见相应(及婆磋种相应)，可见皆集五蕴经而成的。
    第一蕴相应，乃占本卷之大部份，由一百五十八经而成的。分为根本五十经[其实是五十二经]、中五十经、后五十经[其实是五十六经]，凡对五蕴而集成之经，含有教理上极重要的资料。
    根本五十经，中五十经，后五十经，各分为五品。
    第二罗陀相应，是对佛弟子罗陀说法，皆是五蕴的教说。由四品四十六经而成。初品之第四经乃至第十经，有和前面的蕴相应中之经同一内容，且第三品、第四品、第四品是第二品的重述。
    第三见相应亦同是五蕴经的集成，以破种种异见是应注意的。由二品九十六经而成，第二品是以初品之内容四次重述。
    第四入相应，从五蕴、十二处、十八界等之种种角度，应知诸法无常而实践，由十经而成。
    第五生相应及第六烦恼相应，俱类同于前之入相应，亦由各十经而成。
    第七舍利弗相应，十经之中，前九经是说舍利弗之禅定，最后一经，是述食法之插语。
    第八龙相应(五十经)，第九金翅鸟相应(四十六经)、第十乾达婆相应(一百十二经)，不管那一相应，都略略同样之次序，以说龙、金翅鸟、乾达婆受生之因缘。
    第十一云相应，前半亦和前三相应同样。后半之五十三经乃至第五十七经，是自然现象的说明。
    第十二婆磋种相应，是答异学出家者之间，世间多存异见，是对五蕴，不领悟苦、集、灭、道故。摄五十五经。
    第十三禅定相应，由五十五经而成，说修定者之种种相，说明方法，完全是用阿毗达磨的方法。


1.第一 那拘罗父（1.那拘罗父品）

《相应部·3.犍度篇·22.蕴相应·1.第一 那拘罗父》

        第一 根本五十经
        第一 那拘罗父品
    ［一］第一那拘罗父1
一
    如是我闻。尔时，世尊住婆祇国设首婆罗山之恐怖林鹿园。
二
    彼时有那拘罗父居士，来诣世尊之住处。诣已，坐于一面。
三
    坐于一面之那拘罗父居士白世尊曰：
    “大德！我乃瘦衰、老羸、老年、高龄、病身、多病者。大德！我不得常见世尊与意修习2之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我于长夜得利益、安乐。”
四
    “如是居士！如是居士！居士！汝身为病污所覆。居士！持如是之身，如何不须臾自言无病耶？但除愚痴。是故居士！汝于此处应如是学，［谓：］我身虽病而得心无病。居士！汝应如是学。”
五
    时，那拘罗父居士，随喜、欢喜世尊之所说，从座而起，敬礼右绕世尊，而往具寿舍利弗之处。住已，敬礼具寿舍利弗，坐于一面。
六
    具寿舍利弗，谓坐于一面之那拘罗父居士曰：
    “居士！汝诸根和悦，面貌清净洁白。无非今日于世尊之处，得闻说法耶？”
    “大德！何其不然！大德！今世尊以说法之甘露灌润于我。
七
    大德！于此我来诣世尊住处。诣已，敬礼世尊，坐于一而，我坐于一面，而白世尊：“大德！我乃瘦衰、老羸、老衰、晚年、高龄、病身、多病者。大德！我不得常见世尊与意修习之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我长夜得利益、安乐。”
    大德！敬白如是，而世尊言我曰：“如是居士！如是居士！居士！汝身为病污所覆。居士！持如是之身，如何不须臾自言无病耶？但除愚痴。是故居士！汝于此处应如是学，［谓：］我身虽病而得心无病。居士！汝应如是学。”
    大德！世尊以如是说法之甘露灌润于我。”
八
    “居士！汝无再问世尊耶？“大德！如何身病而为心病？如何身病为心无病耶””？
九
    “大德！我等从远方而来至具寿舍利弗处，为欲知此所说之义。具寿舍利弗！愿为分别此所说之义。”
一〇
    “居士！然则谛听，当善思念，我当说。”
    “唯唯大德！”那拘罗父居士以应诺具寿舍利弗。
一一
    具寿舍利弗如是说曰．“居士！如何身病而为心病耶？”
一二
    居士！于此有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识、不知善知识之法，不顺善知识之法，观色是我，我以色有，我中有色，色中有我，住缠于色是我，色是我所。彼人，住缠于我是色，色是我所，彼色变易3、变异。彼人于色之变易3、变异，而生愁、悲、苦、忧、恼。
一三
    观受是我，我以受有，我中有受，受中有我，住缠于我是受，受是我所。彼人住缠于我是受，受是我所，彼受变易、变异。彼人于受之变易、变异，而生愁、悲、苦、忧、恼。
一四
    观想是我，我以想有，我中有想，想中有我，住缠于我是想，想是我所。彼人住缠于我是想，想是我所，彼想变易、变异。彼人于想之变易、变异，而生愁、悲、苦、忧、恼。
一五
    观行是我，我以行有，我中有行，行中有我，住缠于我是行，行是我所。彼人住缠于我是行，行是我所，彼行变易、变异。彼人于行之变易、变异，而生愁、悲、苦、忧、恼。
一六
    观识是我，我以识有，我中有识，识中有我，住缠于我是识，识是我所。彼人住缠于我是识，识是我所，彼识变易、变异。彼人于识之变易、变异，而生愁、悲、苦、忧、恼。
一七
    居士！如是为身病而心病。
一八
    居士！何者为身病而心无病耶？
一九
    居士！此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有我，不住缠于我是色，色是我所。彼人不住缠于我是色，色是我所，而彼色变易、变异。彼人于色之变易、变异，不生愁、悲、苦、忧、恼。
二〇
    不观受是我，我以受有，我中有受，受中有我，不住于我是受，受是我所。彼人不住缠于受是我，受是我所，而彼受变易、变异。彼人于受之变易、变异而不生愁、悲、苦、忧、恼。
二一
    不观想是我，我以想为有，我中有想，想中有我。不住缠于我是想，想是我所。彼人不住缠于我是想，想是我所，而彼想变易、变异。彼人于想之变易、变异而不生愁、悲、苦、忧、恼。
二二
    不观行是我，我以行有，我中有行，行中有我。不住缠于我是行，行是我所。彼人不住缠于我是行，行是我所，而彼行变易、变异。彼人于行之变易、变异而不生愁、悲、苦、忧、恼。
二三
    不观识是我，我以识有，我中有识，识中有我。不住缠于我是识，识是我所。彼人不住缠于我是识，识是我所，而彼识变易、变异。彼人于识之变易、变异而不生愁、悲、苦、忧、恼。
二四
    居士！如是为身病而心无病。
二五
    具寿舍利弗如是说已，那拘罗父居士喜悦，而喜欢于具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二、二三a），增一阿含经卷六（大正藏二、五七三a），增支部原典六、一六参照。
2 意修习之诸比丘。若见其比丘时心增长故名之。言舍利弗、目犍连等大长老。
3 变易。pari依暹本vipari改之。


2.第二 天现

《相应部·3.犍度篇·22.蕴相应·2.第二 天现》

    ［二］ 第二 天现1
一
    如是我闻。尔时，世尊住释迦国，天现之释迦聚落。
二
    时，有众多之西方远行比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
三
    坐于一而之彼比丘等白世尊曰：
    “大德！我等往西方国土，欲住于西方国土。”
    “诸比丘！汝等曾向舍利弗［告］辞否？”
    “大德！我等未向具寿舍利弗［告］辞。”
    “诸比丘！应向舍利弗告辞。诸比丘！舍利弗是贤人，是同梵行诸比丘之饶益者。”
    “唯唯，大德！”彼诸比丘应诺世尊。
四
    尔时，具寿舍利弗于离世尊不远之耶罗伽罗丛林中坐。
五
    时，彼诸比丘欢喜于世尊之所说，随喜从座而起，敬礼右绕世尊，而往具寿舍利弗住处往已，与具寿舍利弗互俱交换庆慰、欢善、感铭之谈话，而坐于一面。
六
    坐于一面之彼比丘等，言具寿舍利弗曰：
    “友舍利弗！我等往西方国土，欲住于西方国土。我等已向尊师［告］辞矣。”
七
    “友等！有往处处之异国，问比丘者，［谓］是贤刹帝利、贤婆罗门、贤居士、贤沙门。友等！诸贤人好观察，问具寿等之师2，教何？说何耶？具寿等善闻、善持、善思念、善观法，具寿等之说时，有得说世尊之所说否？有无以非实毁害世尊耶？说法之随法，以同法人之论随论，有无堕于呵责处耶？”
八
    “友！我等欲知此所说之义，从远方来具寿舍利弗处。具寿舍利弗，愿请分别此所说之义。”
九
    “友等！然则谛听，善思念、我当说。”
    “唯唯，友！”彼比丘等应诺具寿舍利弗。
    具寿舍利弗如是说：
一〇
    “友等！有往处处之异国，问比丘者，［谓］刹帝利……乃至……友等！诸贤人好观察，问具寿等之师说何2教何耶？友等！若如是问者，应如是说，应如是说：“友等！［谓］我等之师，以教调伏欲贪。”
一一
    友等！作如是说而有重问者，［谓］是贤刹帝利……乃至……贤沙门也。友等！诸贤人好观察，问具寿等之师，于何教令调伏欲贪耶？友等！如是问者，应如是答：“友等！［谓］师于色教令调伏欲贪，于受教令……于想……于行……于识教令调伏欲贪。”
一二
    友等！作如是说而有重问者，［谓］是贤刹帝利……乃至……贤沙门。友等！诸贤人好观察，问具寿之师，见何之过患故，于色教令调伏欲贪耶……于受教令……于想……于行……于识教令调伏欲贪耶？友等！若如是问者，应如是说：“友等！［谓］若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之变易、变异，而生愁、悲、苦、忧、恼。若于受……于想……于行不离贪……不离渴爱者，彼行之变易、变异，而生愁、悲、苦、忧、恼。若于识不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼识之变易、变异，生愁、悲、苦、忧、恼。友等！我等之师见如是过患故，于色教令调伏欲贪……于受……于想……于行……于识教令调伏欲贪。”
一三
    友等！如是说而有重问者、［谓］是贤刹帝利、贤婆罗门、贤居士、贤沙门也。友等！诸贤人好观察，具寿等之师，见何之福利，故于色以教调伏欲贪耶？于受以教……于想……于行……于识以教调伏欲贪耶？友等！若作如是问者，应如是说：“友等！［谓］若于色离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼色之变易、变异、而不生愁、悲、苦、忧、恼。若于受……于想……于行离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼行之变易、变异，而不生愁、悲、苦、忧、恼。若于识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异，而不生愁、悲、苦、忧、恼。友等！我等之师见如是福利故，于色以教调伏欲贪。……于受以教……于想……于行……于识以教调伏欲贪。”
一四
    友等！若具足诸不善法而住，而且得现法乐住，无障碍、无热烦。身坏命终而得善趣者，世尊即不赞叹断诸不善法。
一五
    友等！虽然，具足诸不善法而住者，于现法苦住，有障碍、有忧恼、有热烦，身坏命终，当得恶趣故，世尊赞叹断诸不善法。
一六
    友等！若诸善法具足而住，而且于现法苦住，有障碍、有忧恼、有热烦、身热烦，身坏命终，当得恶趣者，世尊即不赞叹具足诸善法。
一七
    友等！虽然，具足诸善法3而住者，得现法乐住，无障碍、无忧恼、无热烦，身坏命终，当得善趣故，世尊赞叹具足诸善之法。”
一八
    具寿舍利弗如是说已，彼比丘等喜悦，欢喜具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二．三三b），增一阿含经卷三十五（大正藏二．七五四b）。
2 「说何」，原本 kiṁvādā 以暹罗本 kiṁvādi 改之。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［02］”与章节校注内容不符，故CBETA将此处修订为“［02］”之注解标号）
3 「善法」，原本 akusale 是 kusale 之误。


3.第三 诃梨（一）

《相应部·3.犍度篇·22.蕴相应·3.第三 诃梨》

    ［三］ 第三 诃梨（一）1
一
    如是我闻。尔时，具寿摩诃迦旃延住于阿槃提国2之拘留欢喜山曲中。
二
    时，有诃梨居士，来具寿摩诃迦旃延处。敬礼具寿摩诃迦旃延，而坐于一面。
三
    坐于一面之诃梨居士，言具寿摩诃迦旃延曰：
    “大德！世尊于摩犍提所问而说义品经3
    牟尼无家无住处
    无绝近习于聚落
    以空诸欲无希望4
    向不与人事诤论
    大德！应如何见世尊所略说之广义耶？”
四~七
    “居士！色界是识之家，色界中贪所系之识，名为住家。居士！受界是识之家，受界中贪所系之识，名为住家。居士！想界是识之家，想界中之识，名为住家。居士！行界是识之家，行界中之识，名为住家。
    居士！如是为住家。
八
    居士！以何为不住家耶？
九
    居士！色界之诸欲、贪、喜、爱、取，意之摄受，现贪，随眠者，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住家。
一〇
    居士！受界之……乃至……
一一
    居士！想界之……乃至……
一二
    居士！行界之……乃至……
一三
    居士！识界之诸欲、贪喜……乃至使……无生。是故如来名为不住家。
一四
    居士！如是为不住家。
一五
    居士！以何为住处耶？居士！色之因为住处，流出5与系，名为住处。居士！声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……所触之因为住处……法之因为住处，流出与系，名为住处。
一六
    居士！以何为不住于住处耶？居士！色因住处之流出与系，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。居士！声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……所触之因为住处……乃至……
    居士！法之因为住处之流出与系，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。
一七
    居士！如是为不住住处。
一八
    居士！以何为近习于聚落者？居士！此处有人，与在家人混住，以同喜、同忧，乐彼所乐，苦彼所苦，所生作为以竭自力。居士！如是为近习聚落者。
一九
    居士！何为不近习聚落者？居士！此处有比丘，不与在家人混住，不以同喜同忧，不乐彼所乐，不苦彼所苦，所生作为亦不竭自力。居士！如是为不近习聚落者。
二〇
    居士！以何为未空诸欲者？居士！此处有人，于诸欲不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱。居士！如是为未空诸欲者。
二一
    居士！以何为已空诸欲者？居士！此处有人，于诸欲离贪、离欲、离爱、离渴、离热烦、离渴爱。居士！如是为已空诸欲者。
二二
    居士！以何为希望者？居士！此处有人，为思惟：“我于来世得如是色、得如是受、得如是想、得如是行、得如是识。”居士！如是为希望者。
二三
    居士！以何为无希望者？居士！此处有人，不为思惟：“我于未来世得如是色、得如是受、得如是想、得如是行、得如是识。”居士！如是为无希望者。
二四
    居士！以何为与人争论者？居士！此处有人，作如是论，言：“汝不知此法、律，我知此法、律，如何汝不知此法、律？汝为邪行，我为正行，汝应说于前者而说于后，应说于后者而说于前，我［言］相应，汝［言］不相应，汝常覆所行，汝虽立论，为脱论而游行，汝堕负处，若能者自解。”
    居士！如是为与人争论者。
二五
    居士！何为不与人争论者？居士！此处有比丘，作如是论，不言：“汝不知此法、律，……乃至……若能者自解。”居士！如是为不与争论者。
二六
    居士！是故，世尊于摩犍提所问而说义品经：
    牟尼无家无住处
    无绝近习于聚落
    以空诸欲无希望
    向不与人事争论
    居士！应如是见世尊所略说之广义。”

注：
1 汉译杂阿含经卷二十（大正藏二．一四四a）。
2 「拘留欢喜山曲」，原本 pavatte 以 papāte 改之。
3 「义品经」，经集第八四四偈。
4 「无希望」（apurakkharāna），原文之意为「向前寄望」。但汉译相当此文有「还满」。此应语根 pr 来的。
5 流出。原本 sāra 暹罗本 visāra，原注释为「所转相」pavattitabhava。


4.第四 诃梨（二）

《相应部·3.犍度篇·22.蕴相应·4.第四 诃梨》

    ［四］ 第四 诃梨（二）1
一
    如是我闻。尔时，具寿摩诃迦旃延住阿槃提国之拘留欢喜山曲中。
二
    时，有诃梨居士，来诣具寿摩诃迦旃延处……乃至……
三
    坐于一面之诃梨居士，谓于具寿摩诃迦旃延……
四
    “大德！世尊于帝释2所问而说：“若沙门、婆罗门，渴爱尽而解脱者，以究竟终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。”大德！应如何见世尊所略说之广义耶？”
五
    “居士！尽色界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、灭此、弃此而定弃，则谓心善解脱者。
六
    居士！受界……乃至……
七
    居士！想界……乃至……
八
    居士！行界……乃至……
九
    居士！尽识界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、灭此、弃此、定弃，则谓心善解脱者。
一〇
    居士！是世尊于帝释所问而说：“若沙门、婆罗门，渴爱尽而解脱者，究竟终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。”居士！应如是见世尊所略说之广义。”

注：
1 汉译杂阿含经卷二十（大正藏二、一四四c）。
2 长部经典原典卷二、二八三。


5.第五 三昧

《相应部·3.犍度篇·22.蕴相应·5.第五 三昧》

    ［五］ 第五 三昧1
一
    如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
二
    于此，世尊告诸比丘曰：“诸比丘！”“大德！”彼诸比丘应诺世尊。世尊乃如是说曰：
    “诸比丘！应修习三昧。诸比丘！入三昧之比丘应如实了知。
三
    何为如实了知耶？［谓］色集与灭，受集与灭，想集与灭，行集与灭，识集与灭是。
四
    诸比丘！以何为色集耶？以何为受集耶？以何为想集耶？以何为行集耶？以何为识集耶？
五
    诸比丘！于此处欢喜、欢呼、耽着而住。何为欢喜、欢呼、耽着而住耶？
六
    欢喜、欢呼、耽着于色而住。依欢喜、欢呼、耽着，而彼生喜。喜取于色。缘取而彼有生，缘有而彼生生，缘生而老、死、愁、悲、苦、忧、恼生。如是于此处，悉皆有苦蕴之集。
七~九
    欢喜于受……乃至……欢喜于想……乃至……欢喜于行……乃至……
一〇
    欢喜、欢呼、耽着于识而住。依欢喜、欢呼、耽着于识而住，而彼生喜、喜取于识。缘取而彼有生，缘有而生生。缘生……乃至……如是于此处悉皆苦蕴之集。
一一
    诸比丘！此是色之集……乃至……受……乃至……想……乃至……行……乃至……是识之集。
一二
    诸比丘！何为色之灭耶！……乃至……受……乃至……想……乃至……行……乃至……是为识之灭。
    诸比丘！于此处不欢喜、不欢呼，不耽着而住。何为不欢喜，不欢呼，不耽着而住耶？
一三
    不欢喜、不欢呼、不耽着于色而住。依不欢喜、不欢呼、不耽着色而住，彼于色喜灭，喜灭故彼取灭。取灭故有灭，……乃至……如是于此处悉皆苦蕴之灭。
一四
    不欢喜、不欢呼，不耽着于受而住。依不欢喜、不欢呼、不耽着受而住，彼受喜灭，喜灭故彼取灭，取灭故有灭，有灭故……乃至……如是而于此处，悉皆苦蕴之灭。
一五
    不欢喜于想……乃至……
一六
    不欢喜、不欢呼、不耽着行而住。依不欢喜、不欢呼，不耽着于行而住，则彼于行喜灭。喜灭故彼取灭。取灭故……乃至……如是而于此处，悉皆苦蕴之灭。
一七
    不欢喜、不欢呼、不耽着于识而住。依不欢喜、不欢呼、不耽着于识而住，则彼于识喜灭，……乃至……喜灭故彼取灭，……乃至……如是于此处，悉皆苦蕴之灭。
一八
    诸比丘！此色之灭……乃至……受之灭，想之灭、行之灭、识之灭。”

注：
1 汉译杂阿含经卷三（大正藏二、一七a）。


6.第六 宴默

《相应部·3.犍度篇·22.蕴相应·6.第六 宴默》

    ［六］ 第六 宴默
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！于宴默得瑜伽。诸比丘！为宴默之比丘如实了知。
三
    以何为如实了知耶？［谓］色之集与灭，受之集与灭，想1之集与灭，行之集与灭，识之集与灭。
四
    （应如始经之广说。）”

注：
1 “想”。原本略去想和识。


7.第七 取着恐惧（一）

《相应部·3.犍度篇·22.蕴相应·7.第七 取着恐惧》

    ［七］ 第七 取着恐惧（一）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！我为汝等说取着恐惧与不取着、不恐惧。谛听，善思念，我将说。”
    “唯唯，大德！”彼诸比丘应诺世尊。
三
    世尊说：
    “诸比丘！以何为取着、恐惧耶？
四
    诸比丘！此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识生，彼人有随转色变易所生之恐惧及法生起2，以心永尽而住。以心永尽故即惊愕、困惑、希望、取着而恐惧。
五
    观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受之变易、变异，随转色之变易而识生。彼人有随转受之变易所生之恐惧法生起，以心永尽而住。以心永尽故，即惊愕、困惑、希望，取着而恐惧。
六
    想……乃至……
七
    观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行变易、变异，随转行之变易而识生。彼人有随转行之变易所生之恐惧及法之生起，以心永尽而住。心永尽故即惊愕、困惑，希望、取着而恐惧。
八
    观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识之变易、变异，随转识之变易而识生。彼人有随转识之变易所生之恐惧及法之生起，以心永尽而住，以心永尽故即惊愕、困惑、希望，取着而恐惧。
九
    诸比丘！取着、恐惧者，即如是。
一〇
    诸比丘！何为不取着、不恐惧耶？
一一
    诸比丘！此处有有闻之圣弟子。见圣人，知圣人之法，善顺圣人法，以见善知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识不生。彼人有随转色变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。
一二
    不观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受之变易、变异，随转受之变易而识不生。彼人有随转受变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。
一三
    想……乃至……
一四
    不观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行之变易、变异，随转行之变易而识不生，彼人有随转行变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故即不惊愕，不困惑，不希望，不取着而不恐惧。
一五
    不观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识之变易、变异，随转识之变易而识不生。彼人有随转识变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧o
一六
    诸比丘！不取着、不恐惧为如是。”

注：
1 汉译杂阿含经卷二（大正藏二、一〇c）。
2 “法之生起”于原注，释为“不善法之生起”。


8.第八 取着恐惧（二）

《相应部·3.犍度篇·22.蕴相应·8.第八 取着恐惧》

    ［八］ 第八 取着恐惧（二）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    诸比丘！我为汝等说取着恐惧及不取着、不恐惧，谛听……乃至……。
三
    “诸比丘！何为取着、恐惧耶？
四
    诸比丘！此处有无闻之凡夫，观此色是我所，我是如是，我之我是如是。彼人于色变易、变异。彼人有色之变易2、变异，而生愁、悲、苦、忧、恼。
五
    此受是我所……乃至……
六
    此想是我所……乃至……
七
    此行是我所……乃至……
八
    观此识是我所，我是如是，我之我是如是。彼人于识变易、变异。彼人有识之变易、变异，而生愁、悲、苦、忧、恼。
九
    诸比丘！取着恐惧为如是。
一〇
    诸比丘！何为不取着、不恐惧耶？
一一
    诸比丘！此处有有闻之圣弟子，观此色非我所，我非如是，我之我非如是。彼人于色变易、变异。彼人有色之变易、变异，而不生愁、悲、苦、忧、恼。
一二
    此受非我所……乃至……
一三
    此想非我所……乃至……
一四
    此行非我所……乃至……
一五
    观此识非我所、我非如是、我之我非如是。彼人于识变易、变异。彼人有识之变易、变异，而不生愁、悲、苦、忧、恼。
一六
    诸比丘！不取着、不恐惧者为如是。”

注：
1 汉译杂阿含经卷二（大正藏二．一一a）。
2 变易　原本 pariṇāma 是 vipariṇāma 之误。


9.第九 过去未来现在（一）

《相应部·3.犍度篇·22.蕴相应·9.第九 过去未来现在》

    ［九］ 第九 过去未来现在（一）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是无常，何况现在之［色］耶？诸比丘！有闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受是无常……乃至……
四
    想是无常……乃至……
五
    过去未来之行皆无常，何况现在之［行］耶？诸比丘！有闻之圣弟子如是观，不顾过去之行，不悦未来之行，对现在之行趣向厌离、离欲、灭尽。
六
    过去未来之识皆无常，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

注：
1 汉译杂阿含经卷一（大正藏二、一c）同卷三（大正藏二、三〇a）。


10.第十 过去未来现在（二）

《相应部·3.犍度篇·22.蕴相应·10.第十 过去未来现在》

    ［一○］ 第十 过去未来现在（二）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是苦，何况现在之［色］耶？诸比丘！多闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受皆苦……乃至……
四
    想皆苦……乃至……
五
    行皆苦……乃至……
六
    过去未来之识皆是苦，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”


11.第十一 过去未来现在（三）

《相应部·3.犍度篇·22.蕴相应·11.第十一 过去未来现在》

    ［一一］ 第十一 过去未来现在（三）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是无我，何况现在之色耶？诸比丘！多闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受皆是无我……乃至……
四
    想皆是无我……乃至……
五
    行皆是无我……乃至……
六
    过去、未来之识皆是无我，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

第一 那拘罗父品 终

    此品之摄颂曰：
    谓那拘罗父　　天现诃梨二
    三昧与宴默　　取着恐惧二
    过未与现在　　是故名此品


12.第一 无常（2.无常品）

《相应部·3.犍度篇·22.蕴相应·12.第一 无常》

        第二 无常品
    ［一二］ 第一 无常1
一
    如是我闻。［尔时，世尊］在舍卫城……乃至……
二
    于此……乃至……
三
    “诸比丘！色是无常……乃至……
四~六
    受是无常……想是无常……行是无常……识是无常。
七
    诸比丘！有闻之圣弟子如是观色、厌离色、厌离受、厌离想、厌离行、厌离识，厌离而离欲，离欲而解脱，解脱即生解脱智，即知：生已尽、梵行已立、所作已办、更不受后有。”

注：
1 汉译杂阿含经卷一（大正二、一a）


13.第二 苦

《相应部·3.犍度篇·22.蕴相应·13.第二 苦》

    ［一三］ 第二 苦
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~七
    “诸比丘！色是苦，受是苦，想是苦，行是苦，识是苦。
八
    诸比丘！有闻之圣弟子……乃至……知:……不受后有。”


14.第三 无我

《相应部·3.犍度篇·22.蕴相应·14.第三 无我》

    ［一四］ 第三 无我
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~七
    “诸比丘！色无我，受无我，想无我，行无我，识无我。
八
    诸比丘！有闻之圣弟子……乃至……知:……不受后有。”


15.第四 无常者（一）

《相应部·3.犍度篇·22.蕴相应·15.第四 无常者》

    ［一五］ 第四 无常者1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
四
    受是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
五
    想是无常……
六
    行是无常……
七
    识是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二a）


16.第五 无常者（二）

《相应部·3.犍度篇·22.蕴相应·16.第五 无常者》

    ［一六］ 第五 无常者（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是苦，苦者是无我，无我者非我所，非我，非我之我。
四
    受是苦……
五
    想是苦……
六
    行是苦……
七
    识是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”


17.第六 无常者（三）

《相应部·3.犍度篇·22.蕴相应·17.第六 无常者》

    ［一七］ 第六 无常者（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
四~六
    受是无我……想是无我……行是无我……
七
    识是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”


18.第七 因 （一）

《相应部·3.犍度篇·22.蕴相应·18.第七 因 》

    ［一八］ 第七 因1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，以色所生起之因、缘亦是无常，诸比丘！依无常之［因、缘］所生起之色，如何是有常耶？
四
    受是无常，以受所生起之因、缘亦是无常。诸比丘！依无常之［因、缘］所生起之受，如何是有常耶？
五
    想是无常……乃至……
六
    行是无常。以行所生起之因、缘亦是无常。诸比丘！依无常之［因、缘］所生之行，如何是有常耶？
七
    识是无常，以识所生起之因、缘亦是无常，诸比丘！依无常之［因、缘］所生起之识，如何是有常耶？
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二a）


19.第八 因（二）

《相应部·3.犍度篇·22.蕴相应·19.第八 因》

    ［一九］ 第八 因（二）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是苦，以色所生起之因、缘亦是苦。诸比丘！依苦之［因、缘］所生起之色，如何是有乐耶？
四
    受是苦……乃至……
五
    想是苦……
六
    行是苦……
七
    识是苦，以识所生起之因、缘亦是苦。诸比丘！依苦之［因、缘］所生起之识，如何是有乐耶！
八
    诸比丘！……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二b）


20.第九 因（三）

《相应部·3.犍度篇·22.蕴相应·20.第九 因》

    ［二○］ 第九 因（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无我，以色所生起之因、缘亦是无我。诸比丘！依无我之［因、缘］所生起之色，如何是有我耶？
四~六
    受是无我……想是无我……行是无我……
七
    识是无我，以识所生起之因、缘亦是无我。诸比丘！依无我之［因、缘］所生起之识，如何是有我耶？
八
    诸比丘！有闻之圣弟子……乃至……知……不受后有。”


21.第十 阿难

《相应部·3.犍度篇·22.蕴相应·21.第十 阿难》

    ［二一］ 第十 阿难1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿阿难来诣世尊之止处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之具寿阿难，白世尊曰：
    “大德！曾说于灭，灭。大德！如何法之灭故而说灭耶？”
四
    “阿难！色是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。
五
    受是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。
六~七
    想是无常……行是无常、有为、缘起所生，为尽法、坏法、灭法者。
八
    识是无常、有为、缘起所生，为尽法、坏法、灭法者。彼之灭故说是灭。
九
    阿难！如是之法灭故说是灭。”

注：
1 汉译未详。

第二 无常品 终

    此品之摄颂曰:
    无常苦无我
    无常其他三
    依因亦为三
    阿难问为十


22.第一 重担（3.重担品）

《相应部·3.犍度篇·22.蕴相应·22.第一 重担》

        第三 重担品
    ［二二］ 第一 重担1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说：重担、担者、取担、舍担，且谛听！
四
    诸比丘！以何为重担耶！应名为五取蕴。以何为五耶？谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。诸比丘！此名为重担。
五
    诸比丘！以何为担者耶？应名为士夫（补特迦罗），有如是名，如是姓，是具寿。
六
    诸比丘！以何为取担耶？
    当来有渴爱而喜贪俱行，乐着于彼彼，是谓欲爱、有爱、非有爱者。诸比丘！以此名为取担。
七
    诸比丘！以何为舍担耶？
    即前之渴爱，无余之离灭、弃舍、定弃、解脱、无执着是。诸比丘！以此名为舍担。”
八
    世尊如是说。如是说已，师善逝更说曰：
    （一）
    重担是五蕴
    担者名士夫
    世间取担苦
    舍担为安乐
    （二）
    已舍重担者
    不再取重担
    根绝渴爱者
    无欲般涅槃

注：
1 汉译杂阿含经卷三（大正藏二、一九a）增一阿含经卷十七（大正藏二、六三一c）


23.第二 遍知

《相应部·3.犍度篇·22.蕴相应·23.第二 遍智》

    ［二三］ 第二 遍智1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！将说所知法与遍智，且谛听！
四
    诸比丘！以何为所知法耶？诸比丘！色是所知法，受是所知法，想是所知法，行是所知法，识是所知法。诸比丘！如是名为所知法。
五
    诸比丘！以何为遍智耶？诸比丘！乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。诸比丘！如是名为遍智。”

注：
1 汉译杂阿含经卷三（大正藏二、一九a）


24.第三 遍知（证知）

《相应部·3.犍度篇·22.蕴相应·24.第三 遍智》

    ［二四］ 第三 遍智1（证知）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若于色不证知、不遍知、不离、不断色者，即不能灭尽于苦。
四
    若于受不证知……乃至……
五~六
    若于想不证知……于行不证知……
七
    若于识不证知、不遍知、不离、不识者，即不能灭尽于苦。
八
    诸比丘！若于色能证知、遍知、离、断色者，即能灭尽于苦。
九~一一
    若于受能证知……想……行……
一二
    若于识能证知、遍知、离、断识者，即能灭尽于苦。”

注：
1 汉译杂阿含经卷一（大正藏二、一a）


25.第四 欲贪

《相应部·3.犍度篇·22.蕴相应·25.第四 欲贪》

    ［二五］ 第四 欲贪1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！须断色之欲贪！如是断色者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
四
    须断受之欲贪，如是断受者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
五
    须断想之欲贪……
六
    须断行之欲贪！如是断行者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
七
    须断识之欲贪！如是断识者，即如断其根本，截去多罗树头，以归于无，令不生于未来。”

注：
1 汉译杂阿含经卷三（大正藏二、一九c）。


26.第五 味（一）

《相应部·3.犍度篇·22.蕴相应·26.第五 味》

    ［二六］ 第五 味1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我昔做菩萨未现正等正觉时，作如是思惟:
四
    “以何为色味？以何有过患？以何为出离耶？以何为受之……想之……行之……识之味，以何过患，以何为出离耶？”
五
    诸比丘！于此我如是思惟:
六
    “缘于色而生喜乐，此为色之味。色是无常、苦而有变坏法，此为色之过患。调伏色之欲贪，以断欲爱，此为色之出离。
七
    缘于受……
八
    缘于想……
九
    缘于行而生喜乐，此为行之味。行是无常、苦而有变坏法，此为行之过患。调伏行之欲爱，以断欲爱，此为行之出离。
一〇
    缘于识而生喜乐，此为识之味。识是无常、苦而有变坏法。此为识之过患。调伏识之欲爱，以断欲爱，此为识之出离。
一一
    诸比丘！我于此五取蕴，未知如是之味，过患为过患，出离为出离，未如实证知之时，诸比丘！我于天、魔、梵天之世界、沙门、人、天之众生界，未称现等觉之无上正等觉。
一二
    诸比丘！然则，我于此五取蕴，已知如是之味，过患为过患，出离为出离，如实证知故。诸比丘！我于天、魔、梵天之世界、沙门、婆罗门、人、天之众生界，称现等觉之无上正等觉。
一三
    又于我生智、见，我心解脱不动，此乃我之最后生，不再受后有。””

注：
1 汉译杂阿含经卷一（大正藏二、二c）


27.第六 味（二）

《相应部·3.犍度篇·22.蕴相应·27.第六 味》

    ［二七］ 第六 味（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我于色，行味之寻求，证得色之味，以慧善见其色味。
四
    诸比丘！我于色，行过患之寻求，证得色之过患，以慧善见色之过患。
五
    诸比丘！我于色，行出离之寻求，证得色之出离，以慧善见色之出离。
六~八
    诸比丘！我于受……
九~一一
    诸比丘！我于想……
一二~一四
    诸比丘！我于行……
一五
    诸比丘！我于识，行味之寻求，证得识之味，以慧善见识之味。
一六
    诸比丘！我于识，行过患之寻求，证得识之过患，以慧善见识之过患。
一七
    诸比丘！我于识，行出离之寻求，证得识之出离，以慧善见识之出离。
一八~一九
    诸比丘！我于此五取蕴，未以味为味，以过患为过患，以出离为出离，未如实证知之时……称……
二〇
    又，于我生知、见，我心解脱不动，此乃我之最后生，更不再受后有。”


28.第七 味（三）

《相应部·3.犍度篇·22.蕴相应·28.第七 味》

    ［二八］ 味（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若无色之味，有情即不染于色。诸比丘！然则，有色味故，有情染于色。
四
    诸比丘！若无色之过患，有情即不厌患于色。诸比丘！然则，有色之过患故，有情厌患于色。
五
    诸比丘！若无色之出离，有情即不出离于色。诸比丘！然则，有色之出离故，有情由色出离。
六~八
    诸比丘！若受……
九~一三
    诸比丘！若想……乃至……
一四
    诸比丘！若无行之出离，有情即不出离于行。诸比丘！然则，有行之出离故，有情由行出离。
一五
    诸比丘！若无有识之味，有情即不染于识。诸比丘！然则，有识之味故，有情染于识。
一六
    诸比丘！若无识之过患，有情即不厌患于识，诸比丘！然则，有识之过患故，有情厌患于识。
一七
    诸比丘！若无识之出离，有情即不出离于识。诸比丘！然则，有识之出离故，有情由识出离。
一八
    诸比丘！有情1于此五取蕴，以味为味，以过患为过患，以出离为出离，而未如实证知之时，诸比丘！有情不出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、人、天之众生界、以住于自在心。
一九
    诸比丘！然则，有情于此五取蕴，以味为味，以过患为过患，以出离为出离，如实证知故，诸比丘！有情出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、人、天之众生界、以住于自在心。”

注：
1 “有情”一语原本逸失。


29.第八 欢喜

《相应部·3.犍度篇·22.蕴相应·29.第八 欢喜》

    ［二九］ 第八 欢喜1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若欢喜色者，即欢喜苦：欢喜苦者，即未由苦解脱。
四
    若欢喜受者……
五
    若欢喜想者……
六
    若欢喜行者……
七
    若欢喜识者，即欢喜苦；欢喜苦者，即未由苦解脱。
八
    诸比丘！不欢喜色者，即不欢喜苦：不欢喜苦2者，即已由苦解脱。
九
    不欢喜受者……
一〇
    不欢喜想者……
一一
    不欢喜行者……
一二
    不欢喜识者，即不欢喜苦；不欢喜苦者，即已由苦解脱。”

注：
1 汉译杂阿含经卷一（大正藏二、一c、b）。
2 “不欢喜苦者”一句原本逸脱。


30.第九 生

《相应部·3.犍度篇·22.蕴相应·30.第九 生》

    ［三○］ 第九 生1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若色之生、住、起、现者，则生苦、住病、现老死。
四~六
    若受……想……行……
七
    若识之生、住、起、现者，则生苦、住病、现老死。
八
    诸比丘！然则，若色之灭、息、没者，则苦灭、病息、老死没。
九~一一
    若受……想……行……
一二
    若识之灭、息、没者，则苦灭、病息、老死没。”

注：
1 汉译杂阿含经卷三（大正藏二、二〇a）。


31.第十 痛根

《相应部·3.犍度篇·22.蕴相应·31.第十 痛根》

    ［三一］ 第十 痛根1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我将说痛与痛根，且谛听！
四
    诸比丘！以何为痛耶？
    诸比丘！色是痛，受是痛，想是痛，行是痛，识是痛。诸比丘！此名为痛。
五
    诸比丘！以何为痛根耶？
    当来有渴爱，而喜贪俱行，乐着于彼彼，是谓欲爱、有爱、非有爱者。诸比丘！此名为痛根。”

注：
1 汉译未详。


32.第十一 坏法

《相应部·3.犍度篇·22.蕴相应·32.第十一 坏法》

    ［三二］ 第十一 坏法1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我将说坏法与不坏法，且谛听！
四
    诸比丘！以何为坏法，何为不坏法耶？
五
    诸比丘！色是坏法，彼若灭、息、没者，则是不坏法。
六
    受是坏法，彼若灭、息、没者，则是不坏法。
七
    想是坏法……
八
    行是坏法，彼若灭、息、没者，则是不坏法。
九
    识是坏法，彼若灭、息、没者，则是不坏法。”

第三 重担品 终

注：
1 汉译杂阿含经卷二（大正藏二、一二b）。

    此品之摄颂曰：
    重担与遍智
    遍知四欲贪
    味三八欢喜
    生以及痛根
    十一说坏法


33.第一 非汝所应法（一）（4.非汝所应法品）

《相应部·3.犍度篇·22.蕴相应·33.第一 非汝所应法》

        第四 非汝所应法品
    ［三三］ 第一 非汝应法1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！非汝所应法，当断，汝等若断此，此则得利益安乐。
四
    诸比丘！以何为非汝等所应之法耶？
五
    诸比丘！色为非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
六
    受是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
七
    想……乃至……
八
    行是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
九
    识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
一〇
    诸比丘！譬如祇树林之草木枝叶，有人或夺、或烧、或随意处置。汝等作思惟：“人或我等得以或夺、或烧、或随意处置”否？
    “大德无有是处。
    所以者何？
    大德！此非我等之我，亦非我所故。”
一一
    诸比丘！如是之色，非汝等所应之法，于此当断，汝等若断此，则得利益安乐。受是……想是……行是……识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”

注：
1 汉译杂阿含经卷十（大正藏二、七〇b）。


34.第二 非汝所应法（二）

《相应部·3.犍度篇·22.蕴相应·34.第二 非汝所应法》

    ［三四］ 第二 非汝所应法（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
四
    诸比丘！以何为非汝等所应之法耶？
五
    诸比丘！色是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
六~八
    受是非汝等……乃至……想是……行是……
九
    识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
一〇
    诸比丘！若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”


35.第三 比丘 （一）

《相应部·3.犍度篇·22.蕴相应·35.第三 比丘 》

    ［三五］ 第三 比丘1（一）
一
    ［尔时，世尊］在舍卫城……乃至……
    第一章
二
    时，有一比丘，来诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德世尊！请为我略说法要。我从世尊听法，以独自静居不放逸，热诚精进而住。”
四
    “比丘！若有所执者2，依此有称，若无所执者，依此非称也。”
    “世尊！［我］知矣！善逝！［我］知矣！”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！若执着色者，依此有称。若执着受者，依此有称。若执着想者，依此有称。若执着行者，依此有称。若执着识者，依此有称。
七
    大德！若不执着色者，依此非称，若不执着受……想……行……识者，依此非称。
大德！如是广解世尊所略说之义。
八
    “比丘！善哉！善哉！比丘！善广解我所略说之义。比丘！若执着色，依此有称，若执着受……想……行……识，依此有称。比丘！若不执着色，依此非称，若不执着受……想……行……识，依此非称。比丘3！应如是广观我所略说之义。”
九
    时彼比丘，欢喜、随喜世尊之所说，则从座而起，敬礼右绕世尊而去。
    第二章
一〇
    时，彼比丘独自静居，不放逸，热诚精进而住。不久，善男子是于正当出家，以出家之本意，为现法究竟无上之梵行，自具足证知现证而住，证知：生已尽、梵行已立、所作已办、不再受后有。
一一
    彼比丘则成为罗汉。

注：
1 汉译杂阿含经卷一（大正藏二．三b）。
2 「若有所执者」云云，原注汉译有各各别解，今依本文译出。
3 「比丘」，原本 bhikkhave 依暹罗本 bhikkhu mayā 改之。


36.第四 比丘（二）

《相应部·3.犍度篇·22.蕴相应·36.第四 比丘》

    ［三六］ 比丘（二）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
二
    时有一比丘，来诣世尊之处，……乃至……坐于一面之彼比丘，白世尊曰：
三
    “大德世尊！请为我略说法要，我由闻依于世尊法，独自静居不放逸，热诚精进而住。”
四
    “比丘！若有执处，则令比知，若令有所比知，依此而有称。若无所执，则不令比知，若无所比知，此非有称。”
    “世尊！［我］知矣，善逝！［我］知矣！”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！若执色者，则令比知，若令有所比知，依此而有称。若执受……想……
行……识者，则令比知，若令有所比知，依此而有称。
七
    大德！若不执色者，则不令比知，若无所比知，依此则非有称。若不执受……
想……行……识者，则不令比知，若不令比知者，则无所有，依此而非有称。大德！我如是广解世尊所略说之义。”
八
    “比丘！善哉、善哉！善广解我所略说之义。比丘2！若执色者，则令比知，若有所比知者，依此而有称。若执受……想……行……识者，则令比知，若有所比知者，依此而有称。比丘！若不执色者，则不令比知，若无所比知者，依此而非有称。
若不执受……想……行……识者，则不令比知，若无所比知者，依此而非有称。比丘！应如是广观我所略说之义。”
九
    时，彼比丘欢喜，随喜世尊之所说，则从座而起，敬礼、右绕世尊而去。
一〇
    时，彼比丘独自静居，不放逸，热诚精进而住……乃至……
一一
    彼比丘成为阿罗汉。

注：
1 杂阿含经卷一（大正藏二、三a）。
2 “比丘！”原本bhikkhave是bhikkhu之误。


37.第五 阿难 （一）

《相应部·3.犍度篇·22.蕴相应·37.第五 阿难 》

    ［三七］ 第五 阿难1（一）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿阿难……乃至……
三
    一面坐时，世尊言具寿阿难曰：
    “阿难！若有向汝如是问：“友阿难！于何等之法，知生、知灭、知住之异耶？”阿难！若如是问，汝应如何作答耶？”
四
    “大德！若有如是问我：“友阿难！于何等之法，知生、知灭、知住之异耶？”大德！若如是问，我应如是作答:
五
    “友！于色，知生、知灭、知住之异。于受……于想……于行……于识知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。”大德！若如是问，我应如是作答。”
六
    “阿难！善哉、善哉！阿难！于色，知生、知灭、知住之异。于受……于想……于行……于识，知生、知灭、知住之异。阿难！于此等之法，知生、知灭、知住之异。阿难！若如是问、汝应如是作答。”

注：
1 汉译杂阿含经卷二（大正藏二、一二a）


38.第六 阿难（二）

《相应部·3.犍度篇·22.蕴相应·38.第六 阿难》

    ［三八］ 第六 阿难（二）
一~二
    ［尔时，世尊］在舍卫城……园……乃至……时，具寿阿难……乃至……
三
    坐于一面时，世尊谓于具寿阿难曰：“阿难若有如是问汝：“友阿难！于过去何等之法，知生、知灭、知住之异耶？于未来何等之法知生、知灭、知住之异耶？于现在何等之法，知生、知灭、知住之异耶？”阿难！若如是问，汝应如何作答耶？”
四
    “大德！若有如是问我：“友阿难！于过去何等之法，知生、知灭、知住之异耶？于未来何等之法知生、知灭、知住之异耶？于现在何等之法，知生、知灭、知住之异耶？”大德！若如是问者，我应如是答：
五
    “友！于过去、已灭、已坏之色，知生、知灭、知住之异。于过去、已灭、已坏之受，知生、知灭、知住之异……想……行……于过去、已灭、已坏之识，知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。
六
    友！于未生、未现之色，知生、知灭、知住之异……乃至……于未来、未现之识，知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。
七
    友！于已生、已现之色知生、知灭、知住之异……乃至……于已生、已现之识知生、知灭、知住之异。友！于此等之诸法知生、知灭、知住之异。”大德！若如是问，我应如是作答。”
八
    “阿难！善哉、善哉！阿难！于过去、已灭、已坏之色知生、知灭、知住之异……于受……于想……于行……于过去、已灭、已坏之识知生、知灭、知住之异。阿难！于此等之诸法，知生、知灭、知住之异。
九
    阿难！于未生、未现之色，知生、知灭、知住之异……于受……于想……于行……于未生、未现之识，知生、知灭、知住之异。阿难于此之诸法，知生、知灭、知住之异。
一〇
    阿难！于已生、已现之色知生、知灭，知住之异……于受……于想……于行……于已生、已现之识，知生、知灭、知住之异。阿难！于此等之诸法知生、知灭、知住之异。
一一
    阿难！若如是问，汝应如是作答。”


39.第七 随法（一）

《相应部·3.犍度篇·22.蕴相应·39.第七 随法》

    ［三九］ 第七 随法（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！向法随法比丘，得此随法。［谓：］于色多厌患而住，于受多厌患而住，于想多厌患而住，于行多厌患而住，于识多厌患而住。
四
    彼于色多厌患而住，于受……想……行……识多厌患而住者，则遍知于色，遍知受……想……行……识。
五
    彼遍知于色，遍知于受……想……行……识者，则由色解脱，由受……想……行……识解脱。由生、老、死、愁、悲、苦、忧、恼解脱，由苦解脱。”

注：
1 汉译杂阿含经卷一（大正藏二、五c）。


40.第八 随法（二）

《相应部·3.犍度篇·22.蕴相应·40.第八 随法》

    ［四○］ 第八 随法（1）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~五
    “诸比丘！向法随法之比丘，得此随法。［谓：］于色观无常而住，……乃至……由苦解脱。”


41.第九 随法（三）

《相应部·3.犍度篇·22.蕴相应·41.第九 随法》

    ［四一］ 第九 随法（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~五
    “诸比丘！于法随法……乃至……于色观苦而住……乃至……由苦解脱。”


42.第十 随法（四）

《相应部·3.犍度篇·22.蕴相应·42.第十 随法》

    ［四二］ 第十 随法（四）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！向法随法之比丘，得此随法。［谓：］于色观无我而住，于受……于想……于行……于识观无我而住。
四
    彼于色观无我而住……乃至……遍知色、遍知受……想……行……识。
五
    彼遍知于色，遍知于受……想……行……识者，则由色解脱，由受……想……
行……识解脱，由生、老、死、愁、悲、苦、忧恼解脱，由苦解脱。”

第四 汝所应品 ［终］

    摄颂曰：
    非汝所应二
    比丘亦有二
    阿难同是二
    说随法为四


43.第一 自洲（5.自洲品）

《相应部·3.犍度篇·22.蕴相应·43.第一 自洲》

        第五 自洲品
    ［四三］ 第一 自洲1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而住。
四
    诸比丘！以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而住。应如理2观察：愁、悲、苦、忧、恼由何而生？由何而现耶？
五
    诸比丘！愁、悲、苦、忧、恼由何而生？由何而现耶？
六
    诸比丘！于此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。以观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人因有色之变易、变异而生愁、悲、苦、忧、恼。
七
    观受是我，我以受有，受中有我，我中有受。彼人于受变易、变异。彼人因有受之变易、变异而生愁、苦、忧、恼。
八
    观想是我……
九
    观行是我……
一〇
    观识是我，我以识有，我中有识，识中有我、彼人于识变易、变异。彼人因有识之变易、变异而生愁、悲、苦、忧、恼。
一一
    诸比丘！于色知无常、变易、离欲、灭尽。前色以及现在一切色，皆是无常、苦而有变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一二
    诸比丘！于受知无常、变易、离欲、灭尽。前受以及现在一切受，皆是无常、苦变易之法，如是以如实正慧作观，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一三
    诸比丘！于想……乃至……
一四
    诸比丘！于行知无常、变易、离欲、灭尽。前行以及现在一切行，皆是无常、苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一五
    诸比丘！于识知无常、变易、离欲、灭尽。前识以及现在一切识，皆是无常、苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。”

注：
1 汉译杂阿含经卷二（大正藏二．八a）。
2 「如理」，原本 yoni yeva 从暹罗本 yoniso'va 改之。


44.第二 道

《相应部·3.犍度篇·22.蕴相应·44.第二 道》

    ［四四］ 第二 道1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说顺有身集起之［道］与顺有身灭尽之道，且谛听！
四
    诸比丘！何为顺有身集起之道耶？
五
    诸比丘！此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色中有我。
六~八
    观受……想……行
九
    观识是我，我以识有，我中有识，识中有我。
一〇
    诸比丘！此名顺有身集起之道，为顺有身集起之道。诸比丘！故于此处此义即说见顺苦集之观。
一一
    诸比丘！何为顺有身灭尽之道耶？
一二
    诸比丘！此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法；见善知识，知善知识之法，善顺善知识之法，不观色是我，我以色有，我中有色，色中有我。
一三~一五
    不观受……想……行……
一六
    不观识是我、我以识有，我中有识，识中有我。
一七
    诸比丘！此名顺有身灭尽之道，为顺有身灭尽之道。诸比丘！故于此处、此义即说见顺苦灭之观。”

注：
1 汉译杂阿含经卷二（大正藏二、一八a）。


45.第三 无常 （一）

《相应部·3.犍度篇·22.蕴相应·45.第三 无常 》

    ［四五］ 第三 无常1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者则苦，苦者则无我。无我者，此则非我所，此非我，此非我体。应如是以正慧如实观之。以如是正慧如实观者，其心则无所取而离诸漏、解脱。
四~六
    受是……想是……行是……
七
    识是无常，无常者……其心则无所取而离诸漏、解脱。
八
    诸比丘！若于色界，比丘之心无所取而离诸漏、解脱……于受界……想界……行界……于识界，比丘之心无所取而离诸漏、解脱者，令解脱2故久住，久住故知足，知足故不恐惧，不恐惧而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷三（大正藏二．二一c）。
2 「令解脱故」，原本 vimuttatā 由暹罗本 vimuttattā 改之。


46.第四 无常 （二）

《相应部·3.犍度篇·22.蕴相应·46.第四 无常 》

    ［四六］ 第四 无常1（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者则苦，苦者则无我，无我者，此则非我所，此非我，此非我体。应如是以正慧如实观之。
四~六
    受是……想是……行是……
七
    识是无常，无常者则苦，苦者则无我，无我者则此非我所，此非我，此非我体。应如是以正慧如实观。
八
    如是以正慧如实观者，则不随前边之见，不随前边2之见者，则不随后边之见，不随后边之见者，则不执拗3妄取，不执拗妄取者，于色……受……想……行……识则心无所取而离诸漏、解脱，解脱故久住，久住故知足，知足故不恐惧，不恐惧而自般涅槃。知生已尽……不受后有。”

注：
1 汉译杂阿含卷三（大正藏二．二一c）。
2 「前边」「后边」，六十二见前分之十八及后分之四十四（原注）。
3 「执拗妄取」，原本 thāmaso parāmaso 由暹罗本 thamasā-parāmaso 改之。


47.第五 观见

《相应部·3.犍度篇·22.蕴相应·47.第五 观见》

    ［四七］ 第五 观见1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！一类之沙门、婆罗门，观种种有我之观见，彼等皆观五取蕴，或观其随一。
四
    以何为五耶？诸比丘！此处有无闻之凡夫，不见圣人……乃至……不顺善知识之法。观我是色，我以色有，我中有色，色中有我……观受……想……行……识是我，我以识有，我中有识，识中有我。有如是观见，谓不离2我。
五
    诸比丘！又谓不离我者，则有诸根之入，［谓］眼根、耳根、鼻根、舌根、身根是。
六
    诸比丘！有意、有法、有无明界3，触于无明触所生之所受之无闻凡夫，思惟我，思惟此是我。思惟有，思惟无，思惟有色，思惟无色，思惟有想，思惟无想，思惟非想非非想。
七
    诸比丘！亦即于其处住于五根。然则，有闻之圣弟子断无明而生明。彼人离无明而生明故，不思惟我，不思惟此是我，不思惟有，不思惟无，不思惟有色……无色……有想……无想……非想非非想。”

注：
1 汉译杂阿含卷二（大正藏二．一一b）同卷三（大正藏二．一六b）。
2 「不离」，原本 adhigataṁ 由暹罗本 avigataṁ 改之。
3 「无明界」，原本 vijjādhātu 由暹罗本 avijjādhātu 改之。


48.第六 蕴

《相应部·3.犍度篇·22.蕴相应·48.第六 蕴》

    ［四八］ 第六 蕴1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说五蕴及五取蕴，且谛听！
四
    诸比丘！以何为五取蕴耶？
五
    诸比丘！所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，名为色蕴。
六~七
    所有受之……所有想之……乃至……
八
    所有行之过去、未来、现在、内、外、粗、细……乃至……名为行蕴。
九
    所有识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，名为识蕴。
一〇
    诸比丘！此等名为五蕴。
一一
    诸比丘！何为五取蕴耶？
一二
    诸比丘！所有色之过去、未来、现在……乃至……远、近而有漏、所取者，名为色取蕴。
一三~一五
    所有受之……乃至……远、近而有漏、所取者，名为受取蕴。所有想之……乃至……所有行之……乃至……有漏、所取者，名为想取蕴。
一六
    所有识之过去、未来、现在……乃至……远、近而有漏、所取者，名为识取蕴。
一七
    诸比丘！此等名为五取蕴。”

注：
1 汉译杂阿含经卷二（大正藏二、一三b）。


49.第七 输屡那（一）

《相应部·3.犍度篇·22.蕴相应·49.第七 输屡那》

    ［四九］ 输屡那（一）1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
二
    时，有居士子输屡那，来诣世尊之住处。诣而……乃至……
三
    一面坐时，世尊谓于居士子输屡那曰:
四
    “输屡那！若诸沙门、婆罗门，以无常、苦，变易法之色，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
五
    以无常、苦，变易法之受，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
六
    以无常、苦，变易法之想……
七
    以无常、苦，变易法之行，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
八
    以无常、苦、变易法之识，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
九
    输屡那！若诸沙门、婆罗门，以无常、苦、变易法之色，不观我是胜，不观我是等，不观我是劣者，如何得不见如实耶？
一〇~一二
    以无常、苦、变易法之……想……行……
一三
    以无常、苦变易法之识，不观我是胜，不观我是等，不观我是劣者，如何得不见如实耶？
一四
    输屡那！汝意云何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若是无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若无常、苦、变易之法，得观此，而此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “受是常耶？是无常耶？”
    “大德！是无常……”
一六~一七
    想……行……
一八
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若无常、苦、变易之法者、得观此，此是我所，此是我，此是我体耶？”
    “大德！不也。”
一九
    “输屡那！是故于此处所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。
二〇~二二
    所有受之……想之……行之……
二三
    所有识之过去、未来、现在、内、外、粗、细、胜、劣、远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。
二四
    输屡那！如是有闻之圣弟子，厌患于色、厌患于受、厌患于想、厌患于行、厌患于识、厌患而离欲，离欲故解脱，令解脱故谓解脱智生，知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、六a）。


50.第八 输屡那（二）

《相应部·3.犍度篇·22.蕴相应·50.第八 输屡那》

    ［五○］ 第八 输屡那（二）1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
二
    时，有居士子输屡那，来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    一面坐时，世尊谓于居士子输屡那曰：
四
    “输屡那！若诸沙门、婆罗门，不知色，不知色集，不知色灭，不知顺色灭之道。不知受，不知受集2，不知受灭，不知顺受灭之道。不知想……乃至……不知行，不知行集，不知行灭，不知顺行灭之道。不知识，不知识集，不知识灭，不知顺识灭之道者。输屡那！彼沙门、婆罗门，不相应于我沙门中之沙门，不相应婆罗门中之婆罗门者。又彼具寿等亦非于现法自证知、现证、具足沙门之义、婆罗门之义而住。
五
    输屡那！若诸沙门、婆罗门，知色，知色集，知色灭，知顺色灭之道。知受……想……行……知识，知识集，知识灭，知顺识灭之道者。输屡那！彼沙门，婆罗门、相应于我沙门中之沙门，相应于婆罗门中之婆罗门者。又彼具寿等，亦于现法自证知、现证、具足沙门之义、婆罗门之义而住。”

注：
1 汉译阿含经卷一（大正藏二、六c）。
2 “受集”原本有重复。


51.第九 喜尽 （一）

《相应部·3.犍度篇·22.蕴相应·51.第九 喜尽 》

    ［五一］ 第九 喜尽1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若比丘观无常之色为无常者，则得2正见。若正观者，则厌患，喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
四
    诸比丘！若比丘观无常之受为无常者，则得正见。若正观者，则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
五
    诸比丘！若比丘观无常之想为无常者……乃至……
六
    诸比丘！若比丘观无常之行为无常者，则得正见。若正观者则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
七
    诸比丘！若比丘观无常之识为无常者，则得正见。若正观者则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”

注：
1 汉译未详。
2 「得」，原本 yāyaṁ 由暹罗本 sā'ssa 改之。


52.第十 喜尽 （二）

《相应部·3.犍度篇·22.蕴相应·52.第十 喜尽 》

    ［五二］ 第十 喜尽1（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！对色如理作意，且如实以观色之无常性！诸比丘！比丘若对色如理作意，如实以观色之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
四
    诸比丘！对受如理作意，且如实以观受之无常性！诸比丘！比丘若对受如理作意，如实以观受之无常性者，则厌患于受。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
五
    诸比丘！对想……
六
    诸比丘！对行如理作意，且如实以观行之无常性！诸比丘！比丘若对行如理作意，如实以观行之无常性者，则厌患于行。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
七
    诸比丘！对识如理作意，且如实以观识之无常性！诸比丘！比丘若对识如理作意，如实以观识之无常性者，则厌患于识。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”

注：
1 汉译未详。

第五 自洲品 ［终］

    此品之摄颂曰：
    自洲以及道
    无常等皆二
    观见蕴输那
    喜尽皆有二

根本五十经终

    根本五十经品之摄颂曰：
    名那拘罗父
    无常及重担
    非汝所应法
    自洲五十经
    是名为第一


53.第一 封滞（6.封滞品）

《相应部·3.犍度篇·22.蕴相应·53.第一 封滞》

        第二 中五十经
        第一 封滞品
    ［五三］ 第一 封滞1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！封滞者不解脱，不封滞者，则解脱。
四
    诸比丘！于色封滞而住于识者，以色为所缘，止住于色，近倚喜而住，令生长增广。……乃至……以行为所缘，止住于行，近倚喜而住，令生长增广。
五
    诸比丘！如说“我离于色，离于受，离于想，离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
六~一〇
    诸比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
诸比丘！比丘若于受界，……于想界……于行界……于识界断贪者，以断贪故有分断，无有识之所缘、依止。
一一
    识无依止、无增长、无现行而解脱。以解脱故住，以住故知足，知足故无恐怖，无恐怖而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷二（大正藏二、九a）。


54.第二 种子

《相应部·3.犍度篇·22.蕴相应·54.第二 种子》

    ［五四］ 第二 种子1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五种之种子。以何为五耶？［谓：］根之种子，茎之种子，枝之种子，节之种子，种子之种子是。
四
    诸比丘！此五种之种子，不坏、不腐、不害于风热，有坚核2，虽善贮藏，若无地、无水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！不也。”
五
    “诸比丘3！此五种之种子，坏、腐、害于风热，核不坚4，不善贮藏，若有地、有水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！不也。”
六
    “诸比丘！此五种之种子，不坏……乃至……善贮藏，若有地、有水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！是也。”
七
    “诸比丘！地界者，譬如可见四识住5。诸比丘！水界者，譬如可见喜贪。诸比丘！五种之种子者，譬如可见识与食6。
八
    诸比丘！于色封滞而住识者，以色为所缘，止住于色，近依喜而住，生长、增广。
九
    诸比丘！于受封滞而住识者，乃……近依喜而住，生长、增广。
一〇
    诸比丘！于想封滞……乃至……
一一
    诸比丘！于行封滞而住识者，以行为所缘，而止住于行，近倚喜而住，生长、增广。
一二
    诸比丘！如说“我离于色、离于受、离于想、离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
一三
    诸比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
一四~一六
    诸比丘！比丘若于受界……想界……行界……
一七
    若于识界断贪者，以断贪故有分断，无有识之所缘、依止。
一八
    于识无依止、无增益，无现行而解脱。以解脱故住，以住故而知足，知足故不恐怖，不恐怖而自般涅槃，知：生已尽……乃至……不受后有。”

注：
1 汉译杂阿含经卷二（大正藏二．八c）。
2 「有坚核」（sārādāyini），用原注之读法，原本及暹罗本均作 sārādāni。
3 「诸比丘」，此节暹罗本缺。
4 「无坚核」，原本无否定辞。
5 「四识住」，业识所缘之色受想行的四蕴。
6 「食」者，缘也。


55.第三 优陀那

《相应部·3.犍度篇·22.蕴相应·55.第三 优陀那》

    ［五五］ 第三 优陀那1
一
    ［尔时，世尊］在舍卫城………乃至……
二
    于此，世尊为唱优陀那曰：
    非我非我所2
    应无我我所3
    若如是胜解
    则断下分结
三
    如是说时，有一比丘白世尊言：“大德！以何为非我、非我所，应无我、无我所。比丘若如是胜解者，为得断［五］下分结耶？”
四
    “比丘！此处有无闻凡夫，不见圣人……乃至……不顺善知识，见色是我，我以色有，我中有色，色中有我，受……想……行……识是我，识以我有，我中有识，识中有我。
五
    彼不如实知色是无常为色无常，不如实知受是无常为受无常，不如实知想是无常……乃至……行是无常为行无常，不如实知识是无常为识无常。
六
    不如实知色是苦是为色苦，不如实知受是……苦，想是……苦，行是……苦，识是苦是为识苦。
七
    不如实知色是无我为色无我，不如实知受是无我为受无我。不如实知想…行是无我为行无我，不如实知识是无我为识无我。
八
    不如实知色是有为为色有为，不如实知受是有为……想是有为……行是有为……识是有为是识有为。
九
    不如实知色是应坏，不如实知受是应坏……想是应坏……行是应坏……识是应坏。
一〇
    诸比丘！有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识之法。不观色是我，乃至不观受……想……行……识是我。
一一
    彼如实知色是无常是为色无常，如实知受是无常……想是……行是……行是无常……识是无常是为识无常。
一二
    色是苦……乃至……识是苦……
一三
    色无我……乃至……识无我……
一四
    色有为……乃至……识有为……
一五
    如实知色应坏，如实知受……想……行……识应坏。
一六
    于彼色坏、受坏、想坏、行坏、识坏故、如是比丘，非我、非我所，应无我、无我所，比丘若如是胜解者，则断［五］下分结。”
一七
    ［时，彼比丘白世尊曰：］“大德！比丘如是胜解者，则断［五］下分结。大德！又如何知？如何见？以得无间诸漏尽耶？”
一八
    “比丘！此处有无闻凡夫，于无畏之处，生起恐畏。比丘！无闻凡夫于非我、非我所，应无我、应无我所者，生恐畏。
一九
    比丘！有闻之圣弟子，于无畏之处，不生怖畏。比丘！有闻之圣弟子，于非我、非我所，应无我、应无我所者，不生怖畏。
二〇
    比丘！于色封滞而住识者，则以色为所缘，止住于色，近倚于喜而住，生长、增广。
二一~二二
    比丘！于受封滞……于想封滞……
二三
    于行封滞而住于识者，则以行为所缘，止住于行，近倚于喜而住，生长、广大。
二四
    比丘！如彼说“我离于色、离于受、离于想4、离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
二五
    比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
二六
    比丘！比丘若于受界……
二七
    比丘！比丘若于想界……
二八
    比丘！比丘若于行界……
二九
    比丘！比丘若于识界断贪者，以断贪故有分断，无有识所缘、依止。
三〇
    于识无依止，无增长，无现行而解脱。以解脱故住，以住故而知足，知足故无恐怖，无恐怖则自般涅槃。知：生已尽……乃至……不受后有。
三一
    比丘！如是知，如是见者，则得无间诸漏尽。”

注：
1 汉译杂阿含卷二（大正藏二．一六c）。
2 「非我」，原本 no cassa 由暹罗本 no cassaṁ 改之。
3 「应无我」，原本 na bhavissati 由暹罗本 na bhavissāmi。
4 「离想」，原本逸脱。


56.第四 取转

《相应部·3.犍度篇·22.蕴相应·56.第四 取转》

    ［五六］ 取转1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴，以何为五耶？谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。
四
    诸比丘！我未如实证知此五取蕴之四转之间，诸比丘！我于天、魔、梵天之世界、沙门、婆罗门、人天之众生界，不称无上正等觉为现等觉。
五
    诸比丘！然则我已如实证知五取蕴之四转故。诸比丘！我于天、魔……乃至……
人、天之众生界，称无上正等觉为现等觉。
六
    以何为四转耶？我证知色、证知色集、证知色灭、证知顺色灭之道，证知受……想……行……识，证知识集2、证知识灭、证知顺识灭之道。
七
    诸比丘！以何为色耶？诸比丘！四大种及四大种所造之色，名为色。依食之集3而有色之集，依食之灭而有色之灭。此顺色灭之道者，是八支圣道。谓正见……乃至……正定者是。
八
    诸比丘！诸沙门、婆罗门证知如是色，证知如是色集，证知如是色灭，证知如是顺色灭之道，而向色之厌患、离欲、灭尽，则为善向4。善向者，则为入此法与律。
九
    诸比丘！诸沙门、婆罗门证知如是色……乃至……证知如是顺色灭之道，于色厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，若得纯
一者，则无以转5之可施设。
一〇
    诸比丘！以何为受耶？诸比丘！是六受身。［谓：］眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受是。诸比丘！此名为受，由触之集而有受之集，由触之灭而受之灭。此顺受灭之道者，是八支圣道，谓：正见……乃至……正定是。
一一
    诸比丘！诸沙门、婆罗门，证知如是受，证知如是受集，证知如是受灭，证知如是顺受灭之道，而向受之厌患、离欲、灭尽者，则为善向。善向者，则入此法与律。
一二
    诸比丘！诸沙门、婆罗门而证知如是受……乃至证知如是顺受灭之道……乃至……则无以转之可施设者。
一三~一五
    诸比丘！以何为想耶？诸比丘！六想身是。［谓：］色想、声想、香想、味想、所触想、法想是，此名之为想。依触之集而有想之集，由触之灭而想之灭。此顺想灭之道者，是八支圣道。谓：正见……乃至……正定……乃至则无以转之可施设。
一六
    诸比丘！以何为行耶？诸比丘！六思身是。［谓：］色思、声思、香思、味思、所触思、法思是，此名之为行。依触之集而有行之集，依触之灭而有行之灭。此顺行灭之道者，是八支圣道，谓：正见……乃至……正定是。
一七
    诸比丘！诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，证知如是顺行灭之道，而向于行之厌患、离欲、灭尽者，则为善向。善向者则入此法与律。
一八
    诸比丘！诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，证知如是顺行灭之道，而对行之厌患、离欲、灭尽，由不取而解脱者，则为善解脱。善解脱者，则为纯一，得纯一者，则无以转之可施设者。
一九
    诸比丘！以何为识耶？诸比丘！六识身是。［谓］：眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！此名为识。依名色之集而有识之集。依名色之灭而有识之灭。此顺识灭道者，是八支圣道。谓：正见……乃至……正定是。
二〇
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭、证知如是顺识灭之道，而向识之厌患、离欲、灭尽者，则为善向。善向者，则入此法与律。
二一
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，而对识厌患、离欲、灭尽，不依取而解脱者，为善解脱。得善解脱者，则为纯一，纯一者，则无以转之可施设。”

注：
1 汉译杂阿含经卷二（大正藏二．九b）。
2 「识集」，原本重复「识灭」之误。
3 「食」，此处与俱欲贪言为抟食（原注）。
4 「善向」，原本 supatipatipannā 是 supatipannā 之误。
5 「转」，解作轮回系缚。


57.第五 七处

《相应部·3.犍度篇·22.蕴相应·57.第五 七处》

    ［五七］ 第五 七处1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！比丘于七处善巧而有三种观察。于此法与律纯一而已立者，名为最上人。
四
    诸比丘！何为比丘于七处善巧耶？
五
    诸比丘！此处有比丘！知色，知色之集，知色之灭，知顺色灭之道，知色之味，知色之过患，知色之出离。
六~八
    知受……想……行……
九
    知识，知识之集，知识之灭，知顺识灭之道，知识之味，知识之过患，知识之出离。
一〇
    诸比丘！以何为色耶？诸比丘！四大种及四大种所造之色，名之为色。由食之集而有色之集，由食之灭而色之灭。此顺色灭之道者，是八支圣道。谓：正见……乃至……正定是。
一一
    缘色而生乐与喜，为色之味。有色之无常、苦而变坏之法，为色之过患。于色调伏欲贪，断欲贪是为色之出离。
一二
    诸比丘！诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，而向色之厌患、离欲、灭尽者，则为善向。善向者，则为入此法2与律。
一三
    诸比丘！诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，而对色之厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一。纯一者，则无以转之可施设。
一四
    诸比丘！以何为受耶？诸比丘！六受身是。［谓：］眼触所生之受……乃至……意触所生之受是。诸比丘！此名为受。依触之集，而有受之集。依触之灭，而有受之灭。此受灭之道者，是八支圣道。谓：正见……乃至……正定是。
一六3
    缘受而生乐与喜，为受之味。有受之无常、苦而变坏之法，为受之过患。于受调伏欲贪，断欲贪为受之出离。
一七
    诸比丘！诸沙门、婆罗门，证知如是受，证知如是受之集，证知如是受之灭，证知如是顺受灭之道，证知如是受之味，证知如是受之过患，证知如是受之出离，而向受之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
一八
    诸比丘！诸沙门、婆罗门，证知如是受……乃至……无以转之可施设。
一九~二一
    诸比丘！以何为想耶？诸比丘！六想身是。［谓］：色想、声想、香想、味想、所触想、法想是。诸比丘！此名为想……乃至……无以转之可施设。
二二
    诸比丘！以何为行耶？诸比丘！六思身是。［谓］：色思……乃至……法思是。诸比丘！此名为行。依触之集而有行之集。依触之灭而有行之灭。此顺行灭之道者，是八支圣道。谓：正见……乃至……正定是。
二三
    缘于行所生乐与喜，为行之味。有行之无常、苦而变坏之法，为行之过患。于行调伏欲贪，断欲贪为行之出离。
二四~二五
    诸比丘！诸沙门、婆罗门，证知如是之行，证知如是行之集，证知如是行之灭、证知如是顺行灭之道……乃至……向于行之厌患、离欲、灭尽者，则为善向。善向则入此法与律……乃至……无以转之可施设。
二六
    诸比丘！以何为识耶？诸比丘！六识身是。［谓：］眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！此名为识。依名色之集而有识之集，依名色之灭而有识之灭法。此顺识灭之道，是八支圣道。谓：正见……乃至……正定是。
二七
    缘识而生乐与喜，为识之味。有识之无常、苦而变坏之法，为识之过患。于识调伏欲贪，断欲贪，为识之出离。
二八
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，而向识之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
二九
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，对识厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，纯一则无以转之可施设。
三〇
    诸比丘！如是比丘为于七处是善巧。
三一
    诸比丘！以何为比丘有三种之观察耶？诸比丘！此处有比丘！观察界，观察处，观察缘起。诸比丘！如是为比丘有三种之观察。
三二
    诸比丘！比丘于七处善巧而有三种之观察。于此法与律纯一而已立者，名为最上人。”

注：
1 汉译杂阿含卷二（大正藏二、一〇a），七处三观经（大正藏二、四九八c-同大正藏二、八七五b）增一阿含经卷三十五（大正藏二、七五四b）。
2 “法”之语，原本逸失。
3 原本之节号码错误，今不改订。


58.第六 等觉者

《相应部·3.犍度篇·22.蕴相应·58.第六 等觉者》

    ［五八］ 第六 等觉者1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！如来、应供、正等觉者，不取于色由厌患、离欲、灭尽，而解脱，则名为正等觉者。诸比丘！慧解脱之比丘，亦不取于色由厌患、离欲、灭尽，而解脱，名为慧解脱者。
四
    诸比丘！如来、应供、正等觉者，不取于受由厌患、离欲、灭尽，而解脱，则名为正等觉者。诸比丘！慧解脱之比丘，亦受之厌患……乃至……名为慧解脱者。
五~七
    诸比丘！如来、应供、正等觉者，乃想……行……不取于识由厌患、离欲、灭尽，而解脱，名为正等觉者。诸比丘！慧解脱之比丘，亦不取于识由厌患、离欲、灭尽，而解脱，名为慧解脱者。
八
    诸比丘！于此，如来、应供、正等觉者与慧解脱之比丘，有何之差别，有何之特相，有何之殊异耶？”
九
    “大德！我等于法，乃以世尊为根，以世尊为眼，以世尊为依。大德世尊！愿显示此所说之义，诸比丘当从世尊闻而受持。”
    “诸比丘！然则！谛听！善思念！我当说。”
    “唯唯，大德！”彼诸比丘，应诺世尊。
一〇
    世尊乃如是说曰：
    “诸比丘！如来、应供、正等觉者，乃令起未起之道，令生未生之道，说未说之道，知道，觉道，悟道。诸比丘！如今诸弟子，随于道，随从而成就。
一一
    诸比丘！此乃如来、应供，正等觉者与慧解脱比丘之差别，特相，殊异是。”

注：
1 汉译杂阿含经卷二（大正藏二、一九b）。


59.第七 五群比丘

《相应部·3.犍度篇·22.蕴相应·59.第七 五群比丘》

    ［五九］ 五群比丘1
一
    波罗捺国，鹿野苑之因缘。
二~三
    于此，世尊告而比丘曰……乃至……如是说曰：
三
    “诸比丘！色是无我。诸比丘！若此色2有我者，此色则无致病，于色则得谓：
“我用此色，不用彼色。”
四
    诸比丘！然而，色无我故，色乃致病，于色不得谓：“我用此色，不用彼色。”
五
    受是无我。诸比丘！若此受是有我者，此受则无致病，于此受乃得谓：“我用此受，不用彼受。”
六
    诸比丘！然而，受是无我故，受乃致病，于受不得谓：“我用此受，不用彼受。”
七
    想是无我……
八
    行是无我。诸比丘！若此行是有我者，则此行无致病，于此行则得谓：“我用此行，不用彼行。”
九
    诸比丘！然而，行是无我故，行乃致病，则于行不得谓：“我用此行，不用彼行。”
一〇
    识是无我。诸比丘！若此识是有我者，则此识无致病，于此识则得谓：“我用此识，不用彼识。”
一一
    诸比丘！然而，识是无我故，识乃致病，则于识不得谓：“我用此识，不用彼识。”
一二
    诸比丘！汝等于意云何？色是常耶、无常耶？”
    “大德！是无常！”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “以观见无常、苦而变易之法，得为“此是我所，此是我，此是我体”耶？”
    “大德！不也。”
一三~一五
    受……想……行……
一六
    “识是常住耶、无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “观见无常、苦而变易之法者，得为“此是我所，此是我，此是我体”耶？”
    “大德！不也。”
一七
    “诸比丘！是故，所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧作如实观，此非我所，此非我，此非我体。
一八
    所有受之……
一九
    想之……
二〇
    行之……
二一
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧，作如实观：此非我所，此非我、此非我体。
二二
    诸比丘！多闻之圣弟子，作如是观者，则厌患色，厌患受……想……行……识，厌患者则离贪，离贪者则解脱，解脱者则生已解脱智，知：生已尽、梵行已立、所作已办、不受后有。”
二三
    世尊如是说已，五群比丘信受欢喜世尊之所说。又说此教时，五比丘无取着，而从诸漏令心解脱。

注：
1 汉译杂阿含经卷二（大正藏二．七c）律藏大品原典一三页以下。
2 「此色」，rūpaṁ ca hidaṁ 之中，最后一语，原本逸失。


60.第八 摩诃利

《相应部·3.犍度篇·22.蕴相应·60.第八 摩诃利》

    ［六○］ 第八 摩诃利1
一
    如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。
二
    时，离车人摩诃利来诣世尊之住处……乃至……坐于一面之离车人摩诃利白世尊曰：
三
    “大德！富兰那迦叶如是说：“无因无缘而有众生之杂染。无因、无缘而致众生杂染。无因、无缘而有众生之清净。无因、无缘而致众生清净。”世尊！于此当如何说耶？”
四
    “摩诃利！有因、有缘而有众生之杂染。有因、有缘而致众生杂染。摩诃利！有因、有缘而有众生之清净。有因、有缘而致众生清净。”
五
    “大德！有何因、何缘而有众生之杂染？有何因、何缘，而致众生2杂染耶？”
六
    “摩诃利！若于此色，一向于苦，随于苦，以随苦不随乐者，众生不染着此色。
摩诃利！然而，色乐，而随于乐，伴乐不伴苦故，众生为色所染着、染着故、为结缚故，而致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而为众生杂染。
七
    摩诃利！若于此受而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此受所染着。摩诃利！然而，乐于受，随于乐，伴乐不伴苦故，众生染着于受，染着故而被缚结，被缚故致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
八
    摩诃利！若于此想……
九
    摩诃利！若于此行而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此行所染着。摩诃利！然而，乐于行，随于乐，伴乐不伴苦故，众生染着于行。染着故被缚结，被缚结故致杂染。
    摩诃利！有此因、此缘，有众生之杂染。有此因、此缘而致众生杂染。
一〇
    摩诃利！若于此识而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不染着于识。摩诃利！然而，乐于识，随于乐，伴乐不伴苦故，众生染着于识。染着故被缚结，被缚结故致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
一一
    “大德！有何因、何缘而有众生之清净耶？有何因、何缘而众生致清净耶？”
一二
    “摩诃利！若于此色而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此色。摩诃利！然而，色是苦，随于苦，伴于苦而不伴于乐故，众生厌患于色，厌患故离贪，离贪故为清净。
    摩诃利！有此因、此缘而有众生之清净。有此因、此缘而致众生清净。
一三
    摩诃利！若于此受……
一四
    想……［行］
一五
    于识而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此识。摩诃利！然而，识是苦，随于苦，以伴于苦不伴于乐故，众生厌患于识，厌患于识故则离贪，离贪故致清净。
一六
    摩诃利！有此因、此缘而有众生之清净。有此因、此缘致众生清净。”

注：
1 汉译杂阿含卷二（大正藏二、二〇b）。
2 “众生”之语，原本逸脱。


61.第九 炽然

《相应部·3.犍度篇·22.蕴相应·61.第九 炽然》

    ［六一］ 第九 炽然1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色乃炽然，受乃炽然，想乃炽然，行乃炽然，识乃炽然。
四
    诸比丘！圣弟子，如是观者，则厌患于色，厌患于受……想……行……识。厌患故离贪，离贪故解脱。解脱已，而生解脱智。
五
    知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 律藏大品原典三四页。


62.第十 言路

《相应部·3.犍度篇·22.蕴相应·62.第十 言路》

    ［六二］ 第十 言路
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令杂乱，当不令杂乱，不为有智之沙门，婆罗门所诃讥。以何为三耶？
四
    诸比丘！于过去、已灭、已变坏之色，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
五
    于过去、已灭、已变坏之受，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
六
    于过去、已灭、已变坏之想……
七
    于过去、已灭、已变坏之行，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
八
    于过去、已灭、已变坏之识，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
九
    诸比丘！于未生、未现之色，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一〇
    于未生、未现之受，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一一
    于未生、未现之想……乃至……
一二
    于未生、未现之行，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一三
    于未生、未现之识，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一四
    诸比丘！于已生，现生之色，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一五
    于已生、已现之受，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设，谓无“曾有”名数，谓无“当有”名数。
一六
    于已生、已现之想……
一七
    于已生，已现之行，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一八
    于已生，已现之识，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一九
    诸比丘！此三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令杂乱，当不令杂乱，不令有智之沙门、婆罗门诃讥。
二〇
    诸比丘！彼郁迦罗之住人，瓦沙与槃若是无因论者，无所作论者，无有论者，于此三种之言路、增语路，施设路，予以诃责、诃毁者。所以者何？乃畏嘲笑、轻侮、非难故也。”

中五十经中 第一封滞品 ［终］

    此品之摄颂曰：
    封滞及种子
    优陀那取转
    七处等觉者
    五群之比丘
    以及摩诃利
    炽然与言路


63.第一 取（7.阿罗汉品）

《相应部·3.犍度篇·22.蕴相应·63.第一 取》

        第二 阿罗汉品
    ［六三］ 第一 取1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之比丘，白世尊曰：
    “大德世尊！愿请为我略说法要。我愿从世尊听闻法，独自静居、不放逸、热诚、专精而住。”
四
    “比丘！执取时，则为魔所缚，不执取时，则由波旬解脱。”
    “世尊！［我］承知矣，善逝！［我］承知矣。”
五
    “比丘！汝于我略说之义如何作广解耶？”
六
    “大德！执取色时，则为魔所缚，不执取时，即由波旬解脱。执取受时，即为魔所缚，不执取时，则由波旬解脱。执取想……行……识时，则为魔所缚，不执取时，则由波旬解脱。
    大德！我如是广解世尊所略说之义。”
六2
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！执取色时，则为魔所缚，不执取时，则由波旬解脱。执取受……想……行……识时，则为魔所缚，不执取时，则由波旬解脱。
    比丘！应如是广观我所略说之义。”
七
    时，彼比丘欢喜、随喜世尊之所说。即从座而起，敬礼、右绕3世尊而去。
八
    时，彼比丘独自静居、不放逸、热诚、专精不久而住，善男子之正当出家，以出家之本意，于现法无上梵行究竟具足自证知、现证而住。证知：生已尽、梵行已立、所作已办、不受后有。
九
    彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、四b）。
2 原本节号错误，今不改订。
3 “行右绕”原本逸脱。


64.第二 思

《相应部·3.犍度篇·22.蕴相应·64.第二 思》

    ［六四］ 第二 思
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！思时，则为魔所缚，不思时，则由波旬解脱。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！思色时则为魔所缚，不思时，则由波旬解脱。思受……想……行……识时，则为魔所缚，不思时，则由波旬解脱。
    大德！我如是广解世尊所略说之义。
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！思色时，则为魔所缚，不思时，则由波旬解脱、思受……想……行……识时，则为魔所缚，不思时，则由波旬解脱。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


65.第三 欢喜

《相应部·3.犍度篇·22.蕴相应·65.第三 欢喜》

    ［六五］ 第三 欢喜
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！欢喜时，则为魔所缚，不欢喜时，则由波旬解脱。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……
行……识时，则为魔所缚，不欢喜时，则由波旬解脱。
大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……行……识时，则为魔所缚，不欢喜时则由波旬解脱。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


66.第四 无常

《相应部·3.犍度篇·22.蕴相应·66.第四 无常》

    ［六六］ 第四 无常1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法……乃至……热诚、专精而住。”
四
    “比丘！于无常者，汝则应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是无常。我于此应断欲，受……想……行……识是无常，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色是无常。汝于此应断欲，受……想……行……识是无常，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三b）。


67.第五 苦

《相应部·3.犍度篇·22.蕴相应·67.第五 苦》

    ［六七］ 第五 苦
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！于苦者，汝应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是苦。我于此应断欲，受……想……行……识是苦，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！色是苦。汝于此应断欲，受……想……行……识是苦，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


68.第六 无我

《相应部·3.犍度篇·22.蕴相应·68.第六 无我》

    ［六八］ 第六 无我1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！汝于无我者，则应断欲。”
    “世尊！承知矣！善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是无我。我于此应断欲，受……想……行……识是无我。我于此应断欲。
    大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！色是无我。汝于此应断欲，受……想……行……识是无我，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三b）。


69.第七 非自所应

《相应部·3.犍度篇·22.蕴相应·69.第七 非自所应》

    ［六九］ 非自所应1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！汝于非自所应者，应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色乃非自所应。我于此应断欲，受……想……行……识乃非自所应，我于此应断欲。
    大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色乃非自所应，汝于此应断欲，受……想……行……识乃非自所应，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    时……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三c）


70.第八 止住所染

《相应部·3.犍度篇·22.蕴相应·70.第八 止住所染》

    ［七○］ 第八 止住所染1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德！愿请为我略说法要，我愿从世尊听闻法……乃至……专精而住。”
四
    “比丘！汝止住于所染者，应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是止住于所染，于此应断欲，受……想……行……识是止住于所染，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色是止住于所染，汝于此应断欲，受……想……行……识是止住于所染，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    时……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、四a）。


71.第九 罗陀

《相应部·3.犍度篇·22.蕴相应·71.第九 罗陀》

    ［七一］ 第九 罗陀1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿罗陀来诣世尊之住处。诣已，敬礼世尊，坐于一面，
三
    坐于一面之具寿罗陀白世尊曰：
    “大德！如何知，如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠耶？”
四
    “罗陀！所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作如实观，此非我所，此非我，此非我体。
五
    所有之受……
六
    想……
七
    行……
八
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，如实观，此非我所，此非我，此非我体。
九
    罗陀！如是知、如是观者，则于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。”
一〇
    ……乃至……时具寿罗陀得成阿罗汉。

注：
1 汉译杂阿含经卷六（大正藏二、三七c）。


72.第十 修罗陀

《相应部·3.犍度篇·22.蕴相应·72.第十 修罗陀》

    ［七二］ 第十 修罗陀1
一
    ［尔时，世尊］在舍卫城……乃至……
二~三
    时，具寿修罗陀［……乃至……］白世尊曰：
    “大德！如何知，如何观者，则于此有识之身及外之一切相，得离心、我慢、我所慢、慢，超越种种相，而得善解脱耶？”
四
    “修罗陀！所有色之过去、未来、现在……乃至……远、近者，如是以正慧，作如实观，此非我所，此非我体，则无执取而解脱。
五~七
    所有之受……想……行……
八
    识之过去未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作如实观，此非我所，此非我，此非我体，则无执取而解脱。
九
    修罗陀！如是知、如是观者，则于此有识之身及外之一切相，得离心、我慢、我所慢、慢、超越种种相，而得善解脱。”
一〇
    ……乃至……时具寿修罗陀得成阿罗汉。

注：
1 汉译未详。

第二 阿罗汉品 ［终］

    此品之摄颂曰：
    取思及欢喜
    无常苦无我
    以非自所应
    及止住所染
    罗陀修罗陀
    此等共为十


73.第一 味（8.所食品）

《相应部·3.犍度篇·22.蕴相应·73.第一 味》

        第三 所食品

    ［七三］ 第一 味1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！无闻之凡夫，不能如实知色之味与过患及出离。
四~六
    受……想……行……
七
    不能如实知识之味与过患及出离。
八~一二
    诸比丘！有闻之圣弟子，能如实知色……受……想……行……识之味与过患及出离。”

注：
1 汉译未详。


74.第二 集（一）

《相应部·3.犍度篇·22.蕴相应·74.第二 集》

    ［七四］ 第二 集（一）1
一~二
    ［尔时世尊］在舍卫城……乃至……
三
    “诸比丘！无闻之凡夫，不能如实知色之集、灭、味、过患、出离。
四~六
    受……想……行……
七
    不能如实知识之集、灭、味、过患、出离。
八
    诸比丘！有闻之圣弟子，能如实知色之集、灭、味、过患、出离。
九~一一
    受……想……行……
一二
    能如实知识之集、灭、味、过患、出离。”

注：
1 汉译未详。


75.第三 集（二）

《相应部·3.犍度篇·22.蕴相应·75.第三 集》

    ［七五］ 第三 集（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有闻之圣弟子，能如实知色集、灭、味、过患、出离。
四~六
    受……想……行……
七
    能如实知识集、灭、味、过患、出离。”


76.第四 阿罗汉（一）

《相应部·3.犍度篇·22.蕴相应·76.第四 阿罗汉》

    ［七六］ 第四 阿罗汉1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常。无常则是苦，苦则无我，无我则此非我所、此非我，此非我体。应如是以正慧，作如实观。
四~六
    受……想……行……
七
    识是无常。无常则是苦，苦则无我，无我则此非我所，此非我，此非我体。应如是以正慧，作如实观。
八
    诸比丘！有闻之圣弟子，如此观而厌患于色，厌患于受……想……行……识。
九
    厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作已办、不受后有。
一〇
    诸比丘！乃至于有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”
一一
    世尊如是说，善逝如是说已，师更说曰：
一二
    （一）
    安乐阿罗汉
    渴爱已无迹
    应断此我慢
    以裂愚昧网
    （二）
    获得不动性2
    远离心污浊
    世名无染者
    等梵亦无漏
    （三）
    遍知五之蕴
    七正法为境3
    善士应赞叹
    此佛之爱子
    （四）
    具足七之宝4
    当以学三学
    逍遥为大雄
    已无恐怖畏
    （五）
    十分已具足5
    定入为龙象
    此世最胜者
    渴爱已无迹
    （六）
    已生无学智
    此为最后身
    若得梵行果
    则无他所缘
    （七）
    无摇种种想
    轮回转解脱
    获得调御位
    为此世胜者
    （八）
    上下亦左右6
    绝无有欢喜
    师子吼宣说
    世间无上佛

注：
1 汉译未详。
2 「不动」云云，原本 anejanto 由暹罗本及原注 anejan te 改之。
3 「七正法」，信、惭、愧、多真、发勤、在念、慧之七种（原注）。
4 「七宝」，谓七觉支（原注）。
5 「十分」，谓无学位十之分（原注）。
6 「上下左右」，原注有三释〔一〕上为头发顶、下是跖、左右是中央，〔二〕是过去、未来、现在，〔三〕是配称天界、恶趣、人界。


77.第五 阿罗汉（二）

《相应部·3.犍度篇·22.蕴相应·77.第五 阿罗汉》

    ［七七］ 第五 阿罗汉（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！应如是以正慧，如实观色是无常，无常则是苦，苦则无我，无我，则此非我所，此非我，此非我体。
四~七
    应观受……
八
    诸比丘！有闻之圣弟子，如是观而厌患于色、厌患于受……想……行……识。
九
    厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作已办、不受后有。
一〇
    诸比丘！乃至有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”


78.第六 师子（一）

《相应部·3.犍度篇·22.蕴相应·78.第六 师子》

    ［七八］ 第六 师子（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！兽王师子，暮时出居处，出居处而奋迅，奋迅而普观四方，乃作三次之师子吼，三次师子吼后，而出求食。
四
    诸比丘！凡畜生闻兽王师子吼声，则堕大怖畏、战栗、恐惧。栖穴者入穴，栖水者入水，栖林者入林，鸟则就于虚空。
五
    诸比丘！国王有象，以绳坚固缚于村邑王都，彼等亦一破截彼缚，怖畏而失大小便，以所有之力便而逃走。
六
    诸比丘！兽王师子，于畜生有如是大力，有如是大势力，有如是大威力。
七
    诸比丘！如是如来、应供、正等觉者、明行具足者、世间解、无上调御丈夫、天人师、佛陀、世尊出生于世时，说法谓如是色，如是色之集，如是色之灭，如是……受……想……行……识，如是识之集，如是识之灭。
八
    诸比丘！彼诸长寿天虽是多乐久住于高殿中，闻如来之说法，则堕大怖畏、战栗、恐怖：“我等无常而谓常住，我等不坚固而谓坚固，我等不恒常而谓恒常，我等无常、不坚固、不常恒而谓有身所摄。”
九
    诸比丘！如来于世间有如是大力，有如是大势力，有如是大威力。”
一〇
    世尊如是说，善逝如是说已，更说曰：
    （一）
    佛于现证知
    于人天世间
    常转法之轮
    比如无师教
    （二）
    如是有身灭
    如是有身生
    八支之圣道
    乃灭苦之道
    （三）
    形体胜有誉
    长寿之诸天
    闻名则战栗
    似兽见师子
    （四）
    如应已解脱
    闻罗汉教言
    此乃无常身
    我等超有身

注：
1 汉译未详。和增支部经典第四集三十三经一致


79.第七 师子（二）

《相应部·3.犍度篇·22.蕴相应·79.第七 师子》

    ［七九］ 第七 师子（二）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！诸沙门、婆罗门，忆念种种之宿住。忆念者，则忆念此一切五蕴，或随其一。
四
    诸比丘！我于过去世谓有如是色者，则忆念色。诸比丘！我于过去世谓有如是受者，则忆念受。诸比丘！我于过去世谓有如是想……行……识者，则忆念识。
五
    诸比丘！说名为色者何耶？诸比丘！为所恼坏故名为色也。何以为所恼坏耶？以寒受恼坏，以热受恼坏，以饥受恼坏，以渴受恼坏，以虻、蚊、风、热、蝎、蛇所触而为所恼坏。诸比丘！为所恼坏故名为色。
六
    诸比丘！说名为受者何耶？诸比丘！领受故名为受。领受者何耶？领受于乐，领受于苦，领受不苦不乐是。诸比丘！领受故名为受。
七
    诸比丘！说名为想者何耶？诸比丘！了解故名为想。了解者何耶？了解青，了解黄，了解赤，了解白是。诸比丘！了解故名为想。
八
    诸比丘！说名为行者何耶？诸比丘！现行于有为故名为行。现行于有为者何耶？以色为色性故，现行于有为，以受为受性故，现行于有为，以想为想性故，现行于有为，以行为行性故，现行于有为，以识为识性故，现行于有为。诸比丘！现行于有为故名行。
九
    诸比丘！说名为识者何耶？诸比丘！了知故名为识。了知者何耶？了知醋、了知苦、了知辛、了知甘2、了知苛，了知不苛，了知咸，了知不咸。诸比丘！了知故名为识。
一〇
    诸比丘！于此有闻之圣弟子，乃如是思择。
一一
    如“我今为色所食：我于过去世，亦为色所食，如今现在为色所食。我若乐着于未来之色者，则我于未来世，亦应为色所食，乃如今现在为色所食。”彼如是思择、则不顾过去之色，不乐着未来之色，则于现在之色向厌患、离贪、灭尽。
一二
    如“我今为受所食：我于过去世，亦为受所食，乃如今现在为受所食。我若乐着于未来之受者，则我于未来世亦应为受所食，乃如今现在为受所食。”彼如是思择，则不顾过去之受，不乐着未来之受，则于现在之受向厌患、离贪、灭尽。
一三
    如“我今为所想所食……
一四
    如“我今为行所食，我于过去世，亦为行所食，乃如今现在为行所食。我若乐着未来之行者，乃如今现在为行所食。我若乐着于未来之行者，则我于未来世，亦应为行所食，乃如今现在为行所食。”彼如是思择，则不顾过去之行，不乐着未来之行，则于现在之行向厌患、离贪、灭尽。
一五
    如“我今为识所食，我于过去世，亦为识所食，乃如今现在为识所食。我若乐着未来之识者，则我于未来世，亦应为识所食，乃如今现在为识所食。”彼如是思择，则不顾过去之识，不乐着未来之识，则于现在之识向厌患、离贪、灭尽。
一六
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶？”
    “大德！不也。”
一七~一九
    受……想……行……
二〇
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶？”
    “大德！不也。”
二一
    “诸比丘！应如是以正慧如实作观。是故诸色之过去、未来、现在、内外、粗细、劣、胜、远、近之一切色，乃非我所，非我，非我体。
二二
    受……
二三
    想……
二四
    行……
二五
    应如是以正慧如实作观。识之过去、未来、现在……乃至……远近之一切识，乃非我所，非我，非我体。
二六
    诸比丘！圣弟子以此名为减而不增，舍而不取，退而不近，离薰而不遍薰。
二七
    何以减而不增耶？以减色而不增，以减受……想……行……识而不增。
二八
    何以舍而不取耶？以舍色而不取，以舍受……想……行……识而不取。
二九
    何以退而不近耶？以退去色而不近，退去受……想……行……识而不近。
三〇
    何以离薰而不遍薰耶？以离薰色而不遍薰，离薰受……想……行……识而不遍薰。
三一
    诸比丘！有闻之圣弟子，作如是观，以厌患于色，厌患于受……想……行……识，厌患而离贪，离贪而解脱，解脱而生解脱智，则知：生已尽、梵行已立、所作已办、不受后有。
三二
    诸比丘！比丘以此为不增不减，已减而住，不舍不取，已舍而住，不退不近，已退而住，不离薰、不遍薰。
三三
    已离薰而住，何以不增不减耶？已减而住，以色不增不减。已减而住，受……想……行……识不增不减。
三四
    已减而住，何以不舍不取耶？已舍而住，以色不舍不取，已舍而住，以受……想……行……识不舍不取。
三五
    已舍而住，何以不退、不近耶？已退而住，由色不退不近，已退而住，由受……想……行……识不退不近。
三六
    已退而住，何以不离薰、不遍薰耶？已离薰而住，以色不离薰、不遍薰，已离薰而住，以受……想……行……识不离薰、不遍薰。
三七
    已离薰而住。诸比丘！如是心解脱之比丘，是帝释天、梵天、生主之诸天所遥望而归依。”
三八
    归命人良马
    归命最胜人
    汝所依静虑
    我等所难知3

注：
1 汉译杂阿含经卷二（大正藏二．一一b）英译者，此经名为「师子」是错误，应该是云「所食」。于汉译谓「三世阴世所食经」。
2 「甘」，原本 madhukaṁ 由暹罗本 madhuraṁ 改之。
3 「我等」云云，原本 tenābhijānāma 由暹罗本 te nābhijānāma 改之。


80.第八 乞食

《相应部·3.犍度篇·22.蕴相应·80.第八 乞食》

    ［八○］ 第八 乞食1
一
    尔时，世尊住释迦国之迦维罗卫城尼拘律园。
二
    时，世尊为少诤事故斥比丘众后，清晨着下衣、持钵、衣，入迦维罗卫城乞食。
三
    行于迦维罗卫城乞食。食已，从乞食还到大林，以行昼日坐。入大林坐于毗罗婆若树下，以行昼日坐。
四
    时，世尊静居宴默，心生如是思念：
五
    “我虽退却比丘众，但此处有新参之诸比丘，出家不久，初入此法与律，彼等不见我，或生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。
六
    如是此处有新参之诸比丘，出家未久，初入此法与律，彼等不见我，或生别异，或生变易，犹如种子不得水，或生别异，或生变易。
七
    如是此处……乃至……彼等不见我，或生别异，或生变易，我宜如前往摄取比丘众，如是今应摄取此比丘众。”
八
    时有索诃主梵天，知世尊心之所思念，譬喻力士之屈伸腕，伸屈腕，速没于梵天界，现于世尊之前。
九
    时，索诃主梵天，偏袒上衣之一肩，合掌奉世尊，白世尊曰：
    “世尊！如是，善逝！如是。大德！世尊难避却比丘众。
一〇
    此处有新参之诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。
一一
    如是此处有新参诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，或生变易。犹如种子不得水，或生别异，或生变易。
一二
    如是此处有新参诸比丘，出家未久，初入此法与律，彼等不得见世尊，或生别异，或生变易。
一三
    大德世尊！令比丘众欢喜，大德世尊！令比丘众欢呼！大德世尊！应如先前之摄取比丘众，如今当摄取比丘众。”
一四
    世尊默然而许。
一五
    时，索诃主梵天知世尊之允许，敬礼世尊，右绕即没于其处。
一六
    时，世尊暮时，由宴默而起，到尼拘律园。到已，坐于所设之座。坐已，世尊如是示现神通变化。彼诸比丘，独2自或各二人以怀惭愧之色，令来我处。
一七
    彼诸比丘，独自或各二人怀惭愧之色，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
一八
    坐于一面时，世尊则谓彼诸比丘曰：
    “诸比丘3！于此处乞食者，乃诸活命中之下端。于世间如是禁咒4，谓汝乞食者，手持钵游方。诸比丘！然而知如是义趣，诸善男子之到此，乃缘于有义趣。非为王所强迫，非为贼所强迫，非为负债之故，非为苦于活命5，我等6沉没于生、老、死、愁、悲、苦、忧、恼，沉于苦，为苦所围，不知尽此纯一之苦蕴。
一九
    诸比丘！如是而出家之彼善男子，以起贪欲，于诸欲生极染着，心有嗔恚，意有害想，失念而不正知，不入于定，心散乱，乃凡俗诸根是。诸比丘7！犹如焚尸火槽，燃烧两端，而中间涂粪，于村亦不用材，于林间亦不用之材。诸比丘！我乃说如是此人，既弃在家人之受用，亦不圆满于沙门之义。
二〇
    诸比丘！有三不善觉，［谓］：贪觉、恚觉、害觉是。诸比丘！或修习无相三昧时，此三不善觉之无余灭尽，于四念处，心8安住而住。
二一
    诸比丘！然则修习无相三昧亦善。诸比丘！多作修习无相三昧者，果多，功德多。
二二
    诸比丘！有二种见。［谓］：有见、非有见是。诸比丘！此中有闻之圣弟子，如是思择之，谓于世间有少法，我取之而为无罪过者否？
二三
    彼如是知，谓于世间乃少法，而我取之而非为无罪过，我若取色者，则有所取，若取受……想……行……识者则有所取，然则缘取而生有，缘有而生生，缘生而生老、死、愁、悲、苦、忧、恼。如是而有此纯一之苦蕴集。
二四
    诸比丘！汝等于意云何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若是无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此是无常、苦变易之法者，可得此是我所，此是我，此是我体耶？”
    “大德！不也。”
二五~二八
    受……想……行……识是常9耶？………至……
二九~三〇
    “诸比丘！于此如是观故……乃至，知……更不受后有。”

注：
1 汉译杂阿含经卷十（大正藏二．七一c）中阿含经卷三十四（大正藏一．六四七a）。
2 「独」云云，原本 ekavihakāya 由暹罗本 ekadvihikāya 改之。
3 以下次节至最终，与如是语经九一同文。
4 如是禁咒原本 abhisāpāyaṁ 由暹罗本 abhisapo 'yaṁ 改之。
5 「苦于活命」，原本 jīvikā pakatā 由暹罗本 ājivikā 'pakatā 改之。
6 「我等」云云，原本 atiṇṇamhi 由暹罗本 atiṇṇā 'mha 改之。
7 此喻出增支部经典原典二．九五，本生经原典一．四八二。
8 「心」，原本 citassa 是 cittassa 之误。
9 常，原本 saṁkhittaṁ 由暹罗本 niccaṁ 改之。


81.第九 波陀聚落

《相应部·3.犍度篇·22.蕴相应·81.第九 波陀聚落》

    ［八一］ 波陀聚落1
一
    尔时，世尊住拘睒弥国瞿师多罗园。
二
    时，世尊清晨着下衣、持钵、衣，入拘睒弥乞食。行于拘睒弥乞食，食已，从乞食还，自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独去游方。
三
    时，有一比丘，于世尊出去未久，来至具寿阿难处，来而言于具寿阿难曰：
    “友阿难！世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独2去游方矣。”
四
    “友！世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独往游方时，世尊欲独住，任何人皆不得随从。”
五
    时，世尊顺次游方到波陀聚落。于此，世尊住于波陀聚落跋陀萨罗树下。
六
    时，有众多比丘，来至具寿阿难之处，与具寿阿难俱相交谈庆慰、欢喜、感铭之言后，坐于一面。
七
    坐于一面之彼诸比丘，言具寿阿难曰：
    “友阿难！已久不亲闻世尊之说法。友阿难！我等欲亲闻世尊之说法。”
八
    时，具寿阿难，与彼诸比丘众俱，来诣波陀聚落跋陀萨罗树，世尊之住处。诣已，敬礼世尊，坐于一面。
九
    坐于一面时，世尊为彼诸比丘说法，教示、劝导，赞叹勉励，令之欢喜。
一〇
    尔时，有一比丘！心生如是思念：
    “如何知，如何观者，得无间尽诸漏耶？”
一一
    时，世尊知彼比丘心之所思念，以告诸比丘曰：
    “诸比丘！我思择而说法，思择而说四念处，思择而说四正勤3，思择而说四如意足，思择而说五根，思择而说五力，思择而说七觉分，思择而说八圣道分。
    诸比丘！如是乃我思择之说法。
一二
    诸比丘！如是我思择说法4，时，此处有一比丘，心生是念：“如何知，如何观者，得无间尽诸漏？”
一三
    诸比丘！如何知，如何观者，得无间尽诸漏耶？
一四
    诸比丘！于此处有无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识……乃至……不随善知识之法，以见色为我。诸比丘！彼以见为行，此行以何为因？以何为集？从何而生？从何而现耶？诸比丘！若于无明触所生之所受触者，于无闻之凡夫，生渴爱，依此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生，彼渴爱亦是无常、有为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
一七
    虽不见色是我，却见我有色。诸比丘！彼以见为行，此行以何为因？以何为集？从何而生？从何而现耶？诸比丘！若于无明触所生之所受触，于无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。诸比丘！彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知、如是观者，于无间而尽诸漏。
一八
    虽不见色是我，亦不见我有色，却见我中有色。诸比丘！彼以见为行。此行以何因、以何集、从何而生？从何而现耶？诸比丘！于无明触所生之所受触者，于无闻之凡夫，生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
一九
    不见色是我，不见我有色，亦不见我中有色，却见色中有我。诸比丘！彼以见为行。此行以何为因、以何为集、从何而生？从何而现耶？诸比丘！于无明触所生之所受触者，于无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知……乃至……尽诸漏。
二〇
    虽不见色是我，亦不见我有色，我中有色，色中有我。
二一
    但见受是我，见我有受，见我中有受，见受中有我。
二二~二三
    见想……行是我，见我有行，见我中有行，见行中有我。
二四
    见识是我，见我有识，见我中有识，见识中有我。诸比丘！彼以见为行。此行以何为因……乃至……从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
二五
    不见色是我，不见受是我，亦不见想……行……识是我，以起如是见，［谓］此是我，此是世间，死后有我、有常、恒、永住而不变易之法。诸比丘！彼以常见为行。此行以何为因……乃至……诸比丘！如是知，如是观者，于无间尽诸漏。
二六
    虽不见色是我，亦不见受……想……行……识是我，以起如是见，而虽不以为此是我，此是世间，死后有我、常、恒、永住不变易之法，但起如是见，［谓：］应非有我，非有我所，应非我、非我所。
二七
    诸比丘！彼以断见为行。此行以何为因、以何为集、从何而生、从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常……乃至……诸比丘！如是知、如是观者，于无间尽诸漏。
二八
    不见色是我，不见受……想……行……识是我，以起如是之见，但不以为此是我，此是世间，死后有我、常、恒、永住不变易之法，起如是之见，不以为非有我，非有我所、非我、非我所，唯疑惑、犹豫而不追究于正法。
二九
    诸比丘！彼疑惑、犹豫，而不追究于正法为行。此行以何为因、以何为集、从何而生、从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是，彼行亦是无常，有为、缘起所生。彼渴爱亦是无常、有为、缘起所生。彼受亦是无常、有为、缘起所生。彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、缘起所生。
三〇
    诸比丘！如是知、如是观者，于无间尽诸漏。”

注：
1 汉译杂阿含经卷二（大正藏二．一三c）。
2 「无二」，adutiyo 原本逸失。
3 「四」，cattāro 原本逸失。
4 「说法」，原本 desite……dhamme 由暹罗本 desito……dhammo 改之。


82.第十 满月

《相应部·3.犍度篇·22.蕴相应·82.第十 满月》

    ［八二］ 第十 满月1
一
    尔时，世尊住舍卫城东园鹿母讲堂，与大比丘众俱。
二
    时，世尊于十五日布萨满月之夜，为比丘众所围绕而坐于露地。
三
    时，有一比丘，从座而起，偏袒［右］肩，向世尊合掌，白世尊曰：
    “大德！世尊若许答我问者，我愿聊问世尊。”
    “比丘！然则坐于己座，而如所欲问。”
四
    “唯唯，大德！”彼比丘应答世尊。则坐于己座，而白世尊曰：
    “大德！有五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是，此事然耶？”
    “比丘！有五取蕴，谓色取蕴……
五
    “善哉，大德！”彼比丘欢喜、随喜世尊之所说，再问世尊曰:“大德！此五取蕴以何为根耶？”
    “比丘！此五取蕴乃以欲为根。”
六
    ……乃至……
    “大德！彼五取蕴即是取耶？以离五取蕴有取耶？”
    “比丘！彼五取蕴亦非即取，亦非离五取蕴有取。于彼有贪欲者，此，乃取。”
七
    “善哉，大德！”彼比丘……乃至……再问世尊言：
    “大德！于五取蕴，应有欲贪之差别耶？”
    “比丘！世尊当说，比丘！于此有一人如是思惟，谓：我于未来世得如是色，我于未来世得如是受，我于未来世得如是想，我于未来世得如是行，我于未来世得如是识。比丘！于如是五取蕴，当有欲贪之差别。”
八
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “如何蕴名为蕴耶？”
    “比丘2！以色之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为色蕴。以受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为识蕴。比丘！以此等之蕴名为蕴。”
九
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！依何因、何缘名为色取蕴耶？依何因、何缘为受取蕴耶？依何因、何缘为想取蕴耶？依何因、何缘为行取蕴耶？依何因、何缘为识取蕴耶？”
    “比丘！以四大为因、以四大为缘，而为色取蕴。以触为因、以触为缘，而为受取蕴。以触为因、以触为缘，而为想取蕴。以触为因、以触为缘，而为行取蕴。以名色为因、以名色为缘，而为识取蕴。”
一〇
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！如何而起有身见耶？”
    “比丘！于此处之无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，以见色是我，我乃色有，我中有色、色中有我。见受……想……行……识是我，我乃识有，我中有识，识中有我。比丘！如是而起有身见。”
一一
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！如何而不起有身见耶？”
    “比丘！于此处有有闻之圣弟子，见圣人之法，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识法，不以色是我，我乃以色而有，我中有色、色中有我，不以受……想……行……识是我，我乃识有，我中有识，识中有我。比丘！如是而不起有身见。”
一二
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！以何为色之味？以何为过患？以何为出离耶？以何为受……想……行……识之味？以何为过患？以何为出离耶？”
    “比丘！缘色所生喜乐为色之味。色之无常、苦、变易之法，为色之过患。于色调伏欲贪、断欲贪，为色之出离。缘受……想……行……识所生喜乐，为识之味。识之无常、苦变易之法，为识之过患。于识调伏欲贪、断欲贪为识之出离。”
一三
    “善哉，大德！”彼比丘欢喜、随喜世尊之所说，而更问世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切诸相，不起我慢、我所慢之随眠耶？”
    “比丘！如是以正慧作如实观色之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切色，此非我所，此非我，此非我体。如是以正慧作如实观受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切识，此非我所，此非我，此非我体。比丘！如是知、如是观者，则于此有识之身及外之一切诸相，不起我慢、我所慢之随眠。”
一四
    其时有一比丘，心生思念：
    “如是色乃无我，受……想……行……识乃无我。［然］无我所作之业，何者之我应受？”
一五
    时，世尊心知彼比丘心之所思念，以告诸比丘曰：
    “诸比丘！此处有一愚人，以无智、无明渴爱所碍之心，思惟能越师教而言，［谓：］“如是色乃无我，受……想……行……识乃无我，［然］无我所作之业，何者之我应受？”诸比丘！处处于彼诸法，受我质问之调练！
一六
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
一七~一九
    受……想……行……
二〇
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
    “无常、苦、变易之法者，以见于此，得以此是我所，此是我，此是我体耶？”
    “大德！不也。”
二一
    是故于此处……乃至……如是观，知更不受后有。
二二
    蕴二即未来
    名因有身二
    乃至味有识
    以应比丘问
    以此说为十

所食品第三 （终）

注：
1 汉译杂阿经卷二（大正藏二、一四b）中部经典一〇九、一一〇。
2 “比丘”原本bhikkhave是bhikkhu之误。

    此品之摄颂曰:
    味及集之二
    阿罗汉亦二
    师子及所食
    乞食与波陀
    满月等为十


83.第一 阿难（9.长老品）

《相应部·3.犍度篇·22.蕴相应·83.第一 阿难》

        第四 长老品
    ［八三］ 第一 阿难1
一
    如是我闻。尔时，具寿阿难，住舍卫城祇树林给孤独园。
二
    于此，具寿阿难告诸比丘曰：“友，诸比丘！”
    “友！唯然。”彼诸比丘2应诺具寿阿难。
    具寿阿难曰：
三
    “具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼教诫我等，则以如是之教诫，谓：
    “友阿难！计取故有我，不取者则不计。
四
    以何计取故有我？不取者则不计耶？
    以计取色故有我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。
五
    友阿难！譬如男女之壮年少年而好装饰者，于清净洁白之明镜，及于明澄之水钵，以观察自己之面相时，取之故见，不取者则不见。如是，友阿难！以取色故有我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。
六
    友阿难！汝于意如何？色是常耶？是无常耶？”
    “友！是无常。”
七~一〇
    “受……想……行……识是常耶？是无常耶？”
    “友！是无常。”
一一
    “故于此处……乃至……
一二
    如是观……知更不受后有。”
一三
    具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼以教诫我等，则以如是之教诫，我由具寿富留那弥多罗尼子闻此说法，于法现观。”

注：
1 汉译杂阿含经卷十（大正藏二、六六a）。
2 “彼”原本 ti 是 te 之误。


84.第二 低舍

《相应部·3.犍度篇·22.蕴相应·84.第二 低舍》

    ［八四］ 第二 低舍1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    尔时，具寿低舍乃世尊之从弟，言众多之比丘曰:“友等！我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。”
三
    时，众多之比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
四
    坐于一面之彼诸比丘，白世尊曰：
    “大德！世尊之从弟具寿低舍，言众多之比丘曰：“友等！我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。””
五
    时，世尊告一比丘曰：
    “比丘！汝以我名往告比丘低舍，谓：“友低舍！师呼汝。””
六
    “唯然，大德！”彼比丘应诺世尊，则到具寿低舍之处，到已而以言具寿低舍曰：“友低舍！师呼汝。”
七
    “唯然！友。”具寿低舍应诺彼比丘，则来诣世尊之处。诣而敬礼世尊，坐于一面。
八
    坐一面时，世尊言具寿低舍曰：
    “低舍！汝言于众多之比丘：“友等！我身倦怠……乃至……于法疑惑”，真实耶？”
    “唯唯，大德！”
九
    “低舍！于汝意如何，若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶？
    “大德！如是。”
一〇~一三
    “善哉、善哉！低舍，低舍！正如是于色不离贪。于受……想……行不离贪……彼行之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！如是。”
一四
    “善哉、善哉！低舍、低舍！正如是于行不离贪，于识不离贪、不离欲、不离爱、不离渴、不离热烦、不渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！如是。”
一五
    “善哉、善哉！低舍、低舍！正如是于识不离贪。
一六
    低舍！于汝意如何！若于色离贪、离欲、离爱、离渴、离热烦，离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！不也。”
一七
    “善哉、善哉！低舍、低舍！如是于色离贪。于受……想……行离贪……于识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！不也。”
一八
    “善哉、善哉！低舍、低舍！正如是于识离贪。
一九
    低舍！汝于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
二〇~二三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
二四
    “故于此处……乃至……”
二五
    如是观……知……乃至……不更受后有。
二六
    “低舍！譬如有二男子，一男子不知路，一男子知路。不知路之男子，问知路之男子。彼言曰：“男子！此路如是。从此道须臾赴往。从此道须臾往者，则见二道。然则，当舍左道以从右道。从此道须臾往赴。从此道须臾往者，则见大丛林。从此道须臾往赴。从此道须臾往者，则见甚大而深之沼泽。从此道须臾往赴。从此道须臾往者，则见险峻。从此道须臾往赴。从此道须臾往者，则见平坦安乐之地。”
二七
    低舍！我为示其义，以说此譬喻，此义如是。
二八
    低舍！不知路之男子者，名为凡夫。低舍！知路之男子者，名为如来、应供、正等觉者。
二九
    低舍！二路者，名为疑惑。左道者，名为八邪道分。［谓：］邪见……乃至……邪定。低舍！右路者，名为八正道分，［谓：］正见……乃至……正定。
三〇
    低舍！大丛林者，名为无明。低舍！甚大而深之沼泽者，名为诸欲。险峻者，名为忿、怒、忧悲是。低舍！平坦安乐之地者，名为涅槃。
三一
    低舍！当欢喜，低舍！当欢喜我所教授，我所摄受、我所教诫。”
三二
    世尊如是说已。具寿低舍乃喜悦，欢喜世尊之所说。

注：
1 汉译杂阿含经卷十（大正藏二、七一a）


85.第三 焰摩迦

《相应部·3.犍度篇·22.蕴相应·85.第三 焰摩迦》

    ［八五］ 第三 焰摩迦1
一
    尔时，具寿舍利弗，住舍卫城祇树林给孤独园。
二
    时，有比丘名为焰摩迦、起如是恶见，［谓：］我如解世尊所说之法者，漏尽比丘，身坏、命终而断灭无有。
三
    众多比丘闻名为焰摩迦比丘，起如是恶见，［谓：］我如解世尊……无有。
四
    时，彼诸比丘来到具寿焰摩迦之处，到而与焰摩迦俱交谈庆慰、可欢喜、感铭之语，而坐于一面。
五
    坐至一面彼诸比丘，言具寿焰摩迦曰:“友焰摩迦！汝起如是恶见，真实耶？［谓：］如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有。”
六
    “友等！如是我解所说之法，［谓：］漏尽比丘身坏、命终而断灭无有。”
七
    友，焰摩迦！勿作如是言，勿谗诬世尊，谗诬世尊者不善，世尊不曾如是说，［谓：］“漏尽比丘身坏、命终而断灭无有。”
八
    彼诸比丘如是说已，具寿焰摩迦仍执着妄取现贪而说：“我如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有！”
九
    彼诸比丘，不能使具寿焰摩迦离此恶见，时，诸比丘，则从座起，来到具寿舍利弗之处。到而言于舍利弗曰:“友舍利弗！名焰摩迦比丘，起如是恶见，［谓：］“我如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有。”具寿舍利弗！愿怜悯故，请到焰摩迦比丘之处。”
一〇
    具寿舍利弗，默然听许。
一一
    时，具寿舍利弗，于暮时从宴默而起，即到具寿焰摩迦之处，到而与具寿焰摩迦俱相交谈庆慰……乃至……
一二
    坐于一面之具寿舍利弗，言于具寿焰摩迦曰：
    “友焰摩迦！汝起如是恶见者，真实耶？［谓：］我如解世尊所说之法者，漏尽比丘身坏、命终即断灭无有。”
一三
    “友！我如是解世尊所说之法，［谓：］漏尽比丘身坏、命终断灭无有。”
一四
    “友焰摩迦！于汝意如何，色是常耶？是无常耶？”
    “友！是无常。”
一五~一八
    “受……想……行……识是常耶？是无常耶？”
    “友！是无常。”
一九
    “是故于此处……乃至……
二〇
    如是观者，即知……不更受后有。
二一
    友焰摩迦！于汝意如何？见如来是色耶？”
    “友！不也。”
二二~二六
    “见如来是受……想……行……识耶？”
    “友！不也。”
二七
    “友焰摩迦！汝意如何？见于色中有如来耶？”
    “友！不也。”
    “见离色有如来耶？”
    “友！不也。”
二八
    受中……离受……
二九
    想中……离想……
三〇
    行中……离行……
三一
    “见于识中有如来耶？”
    “友！不也。”
    “见离识有如来耶？”
    “友！不也。”
三二
    “友焰摩迦！汝意如何？见如来是色2、受、想、行、识耶？”
    “友！不也。”
三三
    “友焰摩迦！汝意如何！见如来是无色、无受、无想、无行、无识耶？”
    “友！不也。”
三四
    “友焰摩迦！此处于现法、真实、如应3如来为无所得。汝能记说而言:“我如解世尊所说之法者，漏尽比丘身坏、命终是断灭无有”耶？”
三五
    “友舍利弗！我于先无知故，以起彼恶见。今闻具寿舍利弗之说法，则断彼恶成见，于法则现观。”
三六
    “友焰摩迦！有如是问汝者，［谓：］友焰摩迦比丘！漏尽之阿罗汉身坏、命终为如何耶？友焰摩迦！有如是问者，当如何答耶？”
三七
    “友！有如是问我者，［谓：］……为如何耶？友！有如是问者，则如是答，［谓：］友！色是无常，无常者则是苦，苦者则已灭、已没。受、想、行、识是无常，无常者则是苦，苦者则已灭、已没。友！有如是问者，则如是作答。”
三八
    “善哉、善哉！友焰摩迦！友焰摩迦！然则当为汝说譬，则得广知。
三九
    友焰摩迦！譬如有居士，或居士之子，富裕而财多、物多具足守护。有一人，欲彼之无益、不利、不安稳、欲夺［彼］命。彼如是思惟：“此居士或居士子，富裕财多、物多，具足守护。以力不易夺其命，我宜强入以夺命。”彼则到彼居士或居士子之处，作如是言曰：“尊者！我奉侍汝。”彼居士或居士子令彼奉侍。彼奉侍早起晚睡，事敬，爱语令喜悦。彼居士或居士子，信4彼为亲友，信彼为心友而信赖彼。友！彼人如是，此居士或居士子，思惟信赖我之时，见彼独居，则以利刀以夺其命。
四〇
    友焰摩迦！汝意如何！彼人到此居士或居士子之处，到而如是言：“尊者！我奉侍汝”之时，彼为害者耶？为害者而且不知为我害者耶？
四一
    彼奉侍早起晚睡、事敬、爱语以令喜悦时，彼乃为害者耶？为害者而且不知为我害者耶？
四二
    见彼之独居，以利刀夺其命时，彼为害者耶？为害者而且不知为我害者耶？”
    “友！如是。”
四三
    “友！如是无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，故观色是我，我以色有，我中有色，色中有我。观受……想……行……识是我，我以识有，我中有识，识中有我。
四四
    彼不如实知无常之色，色为无常，不如实知无常之受，受为无常，不如实知无常之想……行为无常，不如实知无常之识，识为无常。
四五
    不如实知苦为色，色为苦，不如实知苦为受……想……行……识为苦。
四六
    不如实知无我之色，色为无我，不如实知无我之受……想……行……识，识为无我。
四七
    不如实知有为之色，色为有为，不如实知有为之受……想……行……识，识为有为。
四八
    不如实知害者之色，色为害者，不如实知害者之受……想……行……识为害者。
四九
    彼摄持5依色执为我体。摄持依执受……想……行……识为我体。彼依执此五取蕴，以资长夜不利、苦恼。
五〇
    友！有闻之圣弟子，以见圣人……乃至……顺善知识之法，不观色是我，我以色有，我中有色，色中有我。不观受……想……行……识是我，我以识有，我中有识，识中有我。
五一
    彼如实知无常之色为色是无常，如实知无常之受……想……行……识，为识是无常。
五二
    如实知苦之色为色是苦，如实知苦之受……想……行……识，为识是苦。
五三
    如实知无我之色为色是无我。如实知无我之受……想……行……识，为识是无我。
五四
    如实知有为之色为色是有为，如实知有为之受……想……行……识为识是有为。
五五
    如实知害者之色为色是害者。如实知害者之受……想……行……识，为识是害者。
五六
    彼不摄持不依色执为我体。不摄持不依受……想……行……识，执为我体。彼不依执此五取蕴而资长夜利益、安乐。”
五七
    “友舍利弗！若诸具寿如是哀愍，欲利益以教导、教诫同梵行者，则等于此。我于此6闻具寿舍利弗所说法，无取着，由诸漏得心解脱。”
五八
    具寿舍利弗如是说已。具寿焰摩迦喜悦，而欢喜具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二．三〇c）。
2 「色」，原本 rūpā 是 rūpaṁ 之误。
3 「如应」，原本 thetato 是 tathato 之误。
4 「信」，原本及暹罗本皆 daheyya 由原注 saddaheyya 改之。
5 「摄持」，原本 adhiṭṭāti 是 adhiṭṭhāti 之误。
6 原本 idaṁ ce 是 idaṁ ca 之误。


86.第四 阿那罗度

《相应部·3.犍度篇·22.蕴相应·86.第四 阿那罗度》

    ［八六］ 第四 阿那罗度1
一
    如是我闻。尔时，世尊住毗舍离城大林重阁堂。
二
    其时，具寿阿那罗度，住离世尊不远之林间小屋。
三
    时，有众多之外道出家众，到具寿阿那罗度之处，到而与具寿阿那罗度，俱相交谈庆慰、可感铭、欢喜之言，而坐于一面。
四
    坐于一面之彼诸外道出家众，言具寿阿那罗度曰：

    “友阿那罗度！彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”
五
    如是言已，具寿阿那罗度，言彼诸外道出家众曰：
    “友等！彼如来是最上人、最胜人，已获得最胜，彼如来不用施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”
六
    如是言已。彼诸外道出家众，言于具寿阿那罗度曰：
    “此比丘，乃新参而出家未久；或若长老，则愚痴不聪明。”
七
    时，诸外道出家众，言新参，言愚痴，以毁骂具寿阿那罗度，即从座起而去。
八
    时，彼诸外道出家众离去未久，具寿阿那罗度乃生思念：
    “若彼诸外道出家众，重来问我，我将如何作答？为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说2，不得令堕呵责处？”
九
    时，具寿阿那罗度来诣世尊之住处，诣而……乃至……
一〇
    于一面坐之具寿阿那罗度，白世尊曰：
    “大德！我住离世尊不远之林间小屋。大德！时，有众多外道出家众，来到我处……乃……言我曰：“友阿那罗度！彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，［谓：］如来死后有耶？……乃至……如来死后非有非无耶？”
一一
    大德！如是言已，我言彼诸外道出家众曰：“友等！彼如来是最上人、最胜人已获得最胜。彼如来不用施设此四句，［谓：］如来死后有耶？……乃至……如来死后非有非无。”
一二
    大德！如是言已，彼诸外道出家众言我曰：“此比丘乃新参而出家未久，或若长老则愚痴不聪明。”
一三
    大德！时，彼诸外道出家众，言新参，言愚痴以毁骂我，即从座起而去！
一四
    大德！时，彼诸外道众出家离去未久，我乃生思念：“若彼诸外道出家众，重来问我，我将如何作答？为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说，不得堕呵责处。””
一五
    “阿那罗度！汝意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一六
    “是故于是处……乃至……
一七
    如是观之，如……乃至……不受后有。”
一八
    “阿那罗度！汝意如何！观色是如来耶？”
    “大德！不也。”
    “观受……想……行……识是如来耶？”
    “大德！不也。”
一九
    “阿那罗度！汝意如何！观色中有如来耶？”
    “大德！不也。”
    “观离色有如来耶？”
    “大德！不也。”
    “观受……想……行……识中有如来耶？”
    “大德！不也。”
    “观离识有如来耶？”
    “大德！不也。”
二〇
    “阿那罗度！汝意如何，见此如来无色、无受、无想、无行、无识耶？”
    “大德！不也。”
二一
    “阿那罗度！汝于是处，于现法不得真实之如来，汝得说：“友等！彼如来乃最上人、最胜人、已获得最胜，彼如来不用施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？””
    “大德！不也。”
二二
    “善哉、善哉！阿那罗度！阿那罗度！以前及现在，我乃施设苦与苦之灭。”

注：
1 汉译杂阿含经卷五（大正藏二．三二c）。
2 「顺正说」，原本和暹罗本俱为 vādānupāto 由异本读为 vādānuvādo。


87.第五 跋迦梨

《相应部·3.犍度篇·22.蕴相应·87.第五 跋迦梨》

    ［八七］ 第五 跋迦梨1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。
二
    其时，具寿跋迦梨住陶师之家，患重疾病而甚痛苦。
三
    时，具寿跋迦梨告诸侍者言：
    “友等！去诣世尊之住处，诣而以我语头面顶礼世尊足而白言：“大德！跋迦梨比丘，患重疾病困苦，彼以头面礼世尊足。”再如是白之：“大德世尊！愿以哀愍故，请来跋迦梨之处。””
四
    “唯唯，友！”彼诸比丘，应诺具寿跋迦梨，去而诣世尊之住处。诣而敬礼世尊，坐于一面。
五
    坐于一面之彼诸比丘白世尊曰：
    “大德！跋迦梨比丘，患重疾病而其痛苦，彼以头面礼世尊足。复言曰：“大德！愿以哀愍故，请来跋迦梨之处。””
    世尊默然而听许。
六
    时，世尊着下衣、持钵、衣，往具寿跋迦梨之处。
七
    具寿跋迦梨，遥见世尊来，见而起床。
八
    时，世尊言跋迦梨曰．“止止！具寿跋迦梨，勿起床！此处有设座，我坐此处。”
    世尊坐于所设之坐。
九
    坐而世尊言具寿跋迦梨曰：
    “跋迦梨！堪忍否？足否？苦受之损为不增耶？知损失而不知增长耶？”
    “大德！不忍、不足，苦受增而不损，知增长而不知损失。”
一〇
    “跋迦梨！有少分之恶作否？有少分之追悔否？”
    “大德！实不少恶作，不少追悔！”
一一
    “跋迦梨！汝于自戒有所责否？”
    “大德！我于自戒无所责。”
一二
    “跋迦梨！若于自戒无所责者，有何恶作，有何追悔？”
    “大德！欲诣见世尊已久，但虽欲往见世尊，唯我身缺乏力。”
一三
    “止止！跋迦梨！何必见此烂坏之身。跋迦梨！得见法者则见我，见我者乃见法。跋迦梨！见法则见我，见我乃见法。
一四
    跋迦梨！汝意如何！色是常耶？是无常耶？”
    “大德！是无常。”
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
一五~一六
    “是故于此处……如是观者，则知……不再受后有。”
一七
    时，世尊以此教法，教导具寿跋迦梨，则从座起，而向鹫峰山去。
一八
    时，世尊离去后未久，而告诸侍者言：
    “友等！以床载我至仙人黑石窟，如我应如何思命终于屋内耶？”
一九
    “唯唯，友！”彼诸比丘应诺具寿跋迦梨，即以床载具寿跋迦梨到仙人黑石窟。
二〇
    时，世尊于日分之余，及斯夜住鹫峰山。
二一
    时，有二天神于深夜现殊妙之色相，遍照鹫峰山，来诣世尊之住处……乃至……立于一面。
二二
    立于一面之一天神白世尊曰：
    “大德！跋迦梨比丘思念解脱。”
二三
    第二天神白世尊曰：
    “大德！彼必善解脱而解脱。”
二四
    二天神如是言，如是而敬礼世尊，右绕即灭其处。
二五
    时，世尊于斯夜过后，告诸比丘言：
    诸比丘！当往跋迦梨之处。往而如是言跋迦梨曰：“友跋迦梨！世尊闻二天神之语，昨夜有二天神，深夜现殊妙之色相，遍照鹫峰山，诣世尊之住处，诣而敬礼世尊立于一面。友！立一面之一天神白世尊言：“大德！跋迦梨比丘思念解脱。”第二天神白世尊言：“大德！彼必善解脱2而解脱。”友跋迦梨！世尊于汝作如是言：“跋迦梨！勿畏怖，跋迦梨！勿畏怖。汝之死非恶，汝之命终非恶。””
二六
    “唯然，大德！”彼诸比丘！应诺世尊，而往具寿跋迦梨之处。往而言具寿跋迦梨曰：
    “友跋迦梨！世尊闻二天神之语……”
二七
    时，具寿跋迦梨告诸侍者曰：
    “友等！我由床下。我如何以想坐高座而聆闻彼世尊之教耶？”
二八
    “唯唯，友！”彼诸比丘应诺具寿跋迦梨，则扶具寿跋迦梨下床。
二九
    “友！昨夜有二天神，于深夜……乃至……立于一面。友，立于一面之一天神白佛言：“大德！跋迦梨比丘思解脱。”第二天神白世尊言：“大德！彼善解脱而解脱。”友跋迦梨！世尊对汝如是言：“跋迦梨！勿畏怖，跋迦梨3！勿畏怖，汝之死非恶，汝之命终非恶。””
三〇
    友等！然则当以我语头面顶礼世尊之足而白言：“大德！跋迦梨比丘患重疾病而甚痛苦。”以头面顶礼彼世尊之足，而作如是白言：“大德！色是无常，我不犹豫，无常则苦者不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。大德！受是无常，我不犹豫……乃至……想……行……无常我不犹豫。无常则苦，我不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。”
三一
    “唯唯，大德！”彼诸比丘应诺具寿跋迦梨而去。
三二
    时，诸比丘离去未久，具寿跋迦梨以执持刀。
三三
    时，彼诸比丘！来诣世尊之住处，诣而坐于一面。一面坐之彼诸比丘，白世尊曰：
    “大德！跋迦梨比丘患重疾病甚是痛苦，彼以头面顶礼世尊之足，复作如是白言：“大德！色是无常，我不犹豫，无常则苦，我不疑惑。无常、苦变易之法，我于此无欲、无贪、无欲而不疑惑。受……想……行……识是无常，我不犹豫，无常则苦，不为疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。””
三四
    时，世尊告诸比丘言：
    “诸比丘！我等往仙人黑石窟，跋迦梨善男子持刀之处。”
    “唯唯，大德！彼诸比丘应诺世尊。”
三五
    时，世尊与众多比丘，俱往仙人黑石窟。
三六
    世尊遥见具寿跋迦梨，以肩屈于床上而卧。
三七
    其时，有黑云、闇云，行于东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维。
三八
    时，世尊告诸比丘言：
    “诸比丘！汝等见此黑云，行于闇冥之东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维耶？”
    “大德！如是！”
三九
    “诸比丘！此为魔波旬觅求跋迦梨善男子之识，谓跋迦梨善男子之识，止住于何处耶？
四〇
    诸比丘！跋迦梨善男子，其识不止住而般涅槃。”

注：
1 汉译杂阿含经卷四十七（大正藏二、三四六b）增一阿含经卷十九（大正藏二、六四二b）。
2 善解脱，原本vimutto由暹罗本suvimutto改之。
3 “跋迦梨！”原本逸脱。


88.第六 阿湿波誓

《相应部·3.犍度篇·22.蕴相应·88.第六 阿湿波誓》

    ［八八］ 阿湿波誓1
一
    尔时，世尊住王舍城竹林迦兰陀园。
二
    其时，具寿阿湿波誓住迦叶园，患重疾病甚是痛苦。
三
    时，具寿阿湿波誓告诸侍者曰：
    “友等！诣世尊之住处。诣而以我语头面顶礼世尊之足而白言：“大德！阿湿波誓比丘，重患疾病甚是痛苦。彼以头面顶礼世尊之足。”复如是白言：“大德世尊！愿哀愍故，来阿湿波誓比丘之处。””
四
    “唯唯，友！”彼诸比丘！应诺具寿阿湿波誓，则往世尊之住处。诣而敬礼世尊坐于一面。
五
    坐一面之彼诸比丘白世尊言：
    “大德！阿湿波誓比丘，疾病……乃至……大德世尊！愿哀愍故，请来阿湿波誓之处。”世尊默然而听许。
六
    时，世尊暮时，从宴默起，往具寿阿湿波誓之处。
七
    具寿阿湿波誓，遥见世尊之来，见而起床。
八
    时，世尊言具寿阿湿波誓曰：
    “止止！阿湿波誓，勿起床，此处有设座，我坐此处。”
九
    世尊坐于设座。坐而世尊言于具寿阿湿波誓曰：
    “阿湿波誓！堪忍否？足否？……乃至……知损失，而不知增长否？”
一〇
    “大德！不堪忍……乃至……知增长而不知损失。”
一一
    “阿湿波誓！有少分之恶作否？有少分之追悔否？”
    “大德！实不少恶作，不少追悔。”
一二
    “阿湿波誓！汝于自戒有所责否？”
    “大德！我于自戒无所责。”
一三
    “阿湿波誓！若汝于自戒无所责者，有何恶作？有何追悔？”
    “大德！我前2未病时，住于止身行，今不能获得三昧。大德！我3不能获得三昧，如是思惟：“我岂无退失4耶？””
一四
    “阿湿波誓！沙门、婆罗门，三昧坚固、三昧平等者，若不获得三昧则如是思惟：“我岂无退失耶？””
一五~一八
    “阿湿波誓！汝意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一九
    识……乃至……
二〇
    是故于此处……乃至……
二一
    作如是观，……知不再受后有。
二二
    彼若感受乐受者，知是无常，知非所耽着，知非所欢喜。感受苦受者，如是无常，知非所耽着，知非所欢喜。感不苦不乐受者，知是无常……知非所欢喜。
二三
    彼若感受乐受者，则感受离系。感受苦受者，则感受离系。感受不苦不乐受者，则感受离系。
二四
    彼感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感受命以边际为受。身坏、命终之后，于此处知一切之受，非所欢喜而清凉。
二五
    “阿湿波誓！譬如油灯，缘油炷而燃。彼油性尽时，食无而消。阿湿波誓！如是比丘，感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感受命以边际为受。身坏、命尽后，于此处知一切受，非所欢喜而清凉。”

注：
1 汉译杂阿含经卷二十七（大正藏二．二六七b）。
2 「前我未」，原本 pubbe……gelaññaṁ（由暹罗本 gelaññe 改为 pubbe……gelañña）。
3 「我」，原本 so taṁ 由暹罗本 so'haṁ 改之。
4 「退失」，原注由「教之过失」汉译云「由三昧退失」。


89.第七 差摩

《相应部·3.犍度篇·22.蕴相应·89.第七 差摩》

    ［八九］ 差摩1
一
    尔时，众多之长老比丘，住拘睒弥国瞿师多罗园。
二
    其时，具寿差摩住跋陀梨园，患重病甚是痛苦。
三
    时，诸长老比丘，暮时从宴默起，告具寿陀裟曰：
    “友陀裟！往差摩比丘之处，往而言于差摩比丘曰：“友等！诸长老言汝：“友！堪忍否？足否？苦受损而不增、知损失、不知增长否？””
四
    “唯唯，友等！”具寿陀裟应诺诸长老比丘而往具寿差摩之处。往而言具寿差摩曰：
    “友差摩！诸长老言汝：“友！堪忍否？……不知增长否？””
五
    “友！不忍，不足……乃至……知增长而不知损失。”
六
    时，具寿陀裟往诸长老比丘之处。往而言于诸长老比丘曰：
    “友等！差摩比丘言：“友！不堪忍……乃至……知增长而不知损失。””
七
    友陀裟！往差摩比丘之处。往而言于差摩比丘曰：“友差摩！诸长老言于汝：
    “友！世尊说示五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。具寿差摩观此五取蕴，有少分之我或我所耶？””
八
    “唯唯，友等！”具寿陀裟应诺诸长老比丘，往具寿差摩之处。往而……乃至……
    “友！诸长老言汝：“友！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具寿差摩观此五取蕴，有少分之我或我所否？””
九
    “友！世尊说五取蕴，谓色取蕴……乃至……识取蕴。友等！我不观此五取蕴有少分之我或我所。”
一〇
    时，具寿陀裟，往诸长老比丘之处。往而言诸长老比丘曰：
    “友等！差摩比丘言：“友等！世尊说五取蕴，谓：色蕴……乃至……识蕴。友等！我不观此五取蕴有少分之我或我所。””
一一
    友陀裟！往差摩比丘之处，往而言差摩比丘：“友差摩！诸长老言汝：“友！世尊说五取蕴：谓色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽阿罗汉。”
一二
    “唯唯，友等！”具寿陀裟应诺长者比丘，往具寿差摩之处……乃至……
    友差摩！诸长老言汝：“友！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽之阿罗汉。”
一三
    “友等！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等！我于此五取蕴不观有少分之我或我所，而非漏尽之阿罗汉。友等！我虽证于五取蕴有我，而非观此为我有。”
一四
    时，具寿陀裟往诸长比丘之处……言诸长老比丘：
    “友等！差摩比丘言：“友等！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等！我不观此五取蕴有少分之我或我所，而非漏尽之阿罗汉。友等！我虽证于五取蕴有我，而非观此为我有。””
一五
    友陀裟！往差摩比丘之处，往而言于差摩比丘曰：“友差摩！诸长老言汝：“友差摩！汝说为有我，以何者说为有我耶？说色是我耶？说离色有我耶？说受……想……行……识是我耶？说离识有我耶？友差摩！汝说为有我，以何者说为有我耶？””
一六
    “唯唯，友等！”具寿陀裟应诺长老比丘，往具寿差摩之处。往而言于具寿差摩：
    “友差摩！诸长老言汝：“友差摩！汝说有我，以何者说为有我耶？说色为我耶？说离色有我耶？说受……想……行……识是有我耶？说离识有我耶？友差摩！汝说有我，以说何为有我耶？””
一七
    “且止！友陀裟！何以如是令驱驰耶？取杖来，我自往诸长老比丘之住处。”
一八
    时，具寿差摩扶搋往诸长老比丘之住处。往而与诸长老比丘，俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
一九
    坐一面时，诸长老比丘言于具寿差摩曰：“友差摩！汝说为有我，以何者说为有我耶？说色是我耶？说离色有我耶？说受……想……行……识是我耶？说离识有我耶？友差摩！汝说为有我者，以何者说为有我耶？”
二〇
    “友等！我非说色是我，非说受……想……行……识是我，非说离识有我。友等！我虽证于五取蕴为有我，但非观此为我有。
二一
    友等！譬如优钵罗、钵昙摩、分陀利华之香。若有人说瓣有香、茎2有香、花蕊有香者，为等说乎？”
    “友！此事不然。”
    “友等！如何答者，方为正答耶？”
    “友！以答华有香，方为正答。”
二二
    “友等！如是，我非说色是我，非说离色有我，非说受……想……行……识有我，非说离识有我。友等！我虽证于五取蕴有我，而非观此为我有。
二三
    友等！圣弟子虽已断五下分结，但随伴五取蕴之我慢、我欲、我随眠未断。彼于后时，于五取蕴观生灭而住。［谓：］此是色，此是色集，此是色灭，此是受……想……行……识，此是识集，此是识灭。
二四
    彼若于此五取蕴观生灭而住者，随伴五取蕴之我慢、我欲、我随眠之未断者，达永断。
二五
    友等！譬如染污尘垢之衣。主者以此交与洗衣者。洗衣者，将此用盐汤、灰水、牛粪，平均摩擦，而再以净水洗濯之。
二六
    彼衣虽然清净洁白，然此随伴之盐臭、灰臭、牛粪臭未断。洗衣者，将此交与主者，置于箧中以香薰此，则随伴此之盐臭、灰臭、牛粪臭之未断者，而达永断。
二七
    友等！如是圣弟子，虽已断五下分结，未断随伴五取蕴之我慢、我欲、我随眠。彼于后时，于五取蕴观生灭而住。［谓：］此是色，此是色集，此是色灭，此是受……想……行……识，此是识集，此是识灭。彼若于五取蕴，观生灭而住者，则于随伴五取蕴之我慢、我欲，我随眠之未断者，达永断。”
二八
    如是说已，诸长老比丘言于具寿差摩曰：
    “我等非欲娆乱具寿差摩而问3。然具寿差摩，能广说、示教、立说、开显、分别、显发彼世尊之教。”
二九
    具寿差摩，即广说、示教、立说、开显、分别、显彼世尊之教。
三〇
    具寿差摩如是说已。诸长老比丘喜悦、欢喜具寿差摩之所说。
三一
    说如是说时、六十位长老比丘及具寿，无取着而从诸漏得心解脱。

注：
1 汉译杂阿含经卷五（大正藏二．二九c）。
2 茎原本及暹罗本俱为 vaṇṇassa 由异本 vaṇṭassa 改之。
3 「欲娆乱而问」，原本 vihesā apekhā pucchimha 由暹罗本 vihesāpekkhā apucchimhā 改之。


90.第八 阐陀

《相应部·3.犍度篇·22.蕴相应·90.第八 阐陀》

    ［九○］ 第八 阐陀1
一
    尔时，有众多长老比丘，住波罗捺国仙人堕处鹿野苑。
二
    时，具寿阐陀暮时从静座而起，持键由精舍去至精舍，言于诸长老比丘曰．“诸长老比丘！请教导我，诸具寿长老！请教导我！诸具寿长老！请为我说法，以使我得观于法。”
三
    如是言已，诸长老比丘言于具寿阐陀曰:“友阐陀！色是无常、受是无常、想是无常、行是无常、识是无常。色是无我、受……想……行……识是无我，一切行无常，一切法无我。”
四
    时，具寿阐陀乃思惟：
    “我亦如是思惟：“色是无常、受……想……行……识是无常。色是无我、受……想……行……识是无我。一切行无常，一切法无我。”
五
    然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、不安住，不解脱。则生恐惧、取着2，意退转而思：“若然者，以何为我体耶？”然而观于法者则不然。以谁为我说法，有使我观于法者耶？”
六
    时，具寿阐陀思惟：
    “彼具寿阿难住拘睒弥国瞿师罗园，与师及诸同梵行知识所赞叹尊重。具寿阿难能为我说法，以使我观于法。我如是信赖具寿阿难，我应往具寿阿难之处。”
七
    时，具寿阐陀，收藏卧、坐具，持钵、衣，往拘睒弥国瞿师罗园，具寿阿难之处。往而与具寿阿难，俱相交谈庆慰……乃至……
八
    一面坐之具寿阐陀，言具寿阿难：
    “友阿难！我有时住波罗捺国仙人堕处鹿野苑。友！于时，我从静坐起，持键由精舍去至精舍，言于诸长老比丘：“诸具寿长老！请教导我，请说法，令我得观于法。”
九
    如是言已。诸长老比丘谓我曰：“友阐陀！色是无常，受……想……行……识是无常。色是无我……乃至……识是无我。一切行无常，一切法无我。”
一〇
    友！时，我乃思惟：“我亦如是思惟色是无常，……乃至……识是无常，色是无我，受……想……行……识是无我。一切行无常，一切法无我。”
一一
    然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、不安住、不解脱。生恐惧、取着、意退转则思：“若然者，何为我体耶？”然而观于法者则不然。谁为我说法，有使我观于法者耶？
一二
    友！时，我乃思惟：“彼具寿阿难，住拘睒弥国瞿师罗园。师及诸同梵行知识所赞叹尊重。具寿阿难，能为我说法，以使我观法。我如是信赖具寿阿难，我应往具寿阿难之处。”
一三
    具寿阿难！请教导我，具寿阿难！请教诫我，具寿阿难！请为我说法，以使我观法。”
一四
    “我如是喜悦具寿阐陀。具寿阐陀，显现以破除障碍者。阐陀！谛听！汝足堪知法。”
一五
    时，具寿阐陀知“我堪知法”，如是则得广大欢喜、胜喜。
一六
    “友阐陀！我亲自闻于世尊，亲自教导于迦旃延比丘，谓：
    “迦旃延！此世间多依二［边］，或有，或无。迦旃延！若以正慧如实观世间之集者，于世间不生无见。迦旃延！若以正慧如实观世间之灭者，于世间不生有见。迦旃延！此世间多为近倚、取着、现贪所缚。然而不接近、此近倚、取着、意之摄受、现贪、随眠3则不取着。则不摄受“我体”，现生者则苦生、现灭者则苦灭、不疑惑、不犹豫、无其他缘而智生。迦旃延！如是为正见。
一七
    迦旃延！［一切是有］者，此是一边：［一切是无］者，此是一边。迦旃延！如来离此二边，依中而说法。谓：缘无明而有行，缘行而有识，……乃至……如是而有此一切苦蕴之集。然而，无余离灭无明，则行灭……乃至……如是而有此一切苦蕴之灭。””
一八
    “友阿难！如是具寿为同梵行者，欲哀愍、利益、所说教导、教诫者，我亦闻具寿阿难之说法，而现观于法。”

注：
1 汉译杂含卷十（大正藏二．六六b）。
2 「恐惧取着」，由暹罗本及注之原本的句读点改之。
3 「随眠」，原本 anusayā 是 anusayaṁ 之误。


91.第九 罗睺罗（一）

《相应部·3.犍度篇·22.蕴相应·91.第九 罗睺罗》

    ［九一］ 第九 罗睺罗（一）1
一
    ［尔时，世尊］住舍卫国……乃至……
二
    时，具寿罗睺罗，来诣世尊之处。诣而……乃至……
三
    坐于一面之具寿罗睺罗白世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠耶？”
四
    “罗睺罗！一切色之过去、未来、现在、内外、粗、细、劣、胜、远、近者，此非我所，此非我，此非我体，如是以正慧作如实观。
五~七
    一切之受……想……行……
八
    识之过去，未来、现在、内、外……乃至……此非我，此非我所，此非我体，如是以正慧作如实观。
九
    罗睺罗！如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。”

注：
1 汉译杂阿含经卷一（大正藏二、五a）。


92.第十 罗睺罗（二）

《相应部·3.犍度篇·22.蕴相应·92.第十 罗睺罗》

    ［九二］ 罗睺罗（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之具寿罗睺罗，白世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠，以超种种相，得寂静，而善解脱耶？”
四
    “罗睺罗！一切色之过去、未来、现在……乃至……远、近，此非我所，此非我，此非我体。如是以正慧作如实观者，则无取着而解脱。
五~七
    一切之受……想……行……
八
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此非我所，此非我，此非我体。如是以正慧作如实观者，则无取着而解脱。
九
    罗睺罗！如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。以超种种相，得寂静而善解脱。”

第四 长老品 ［终］

    此品之摄颂曰：
    阿难与低舍　　以及焰摩迦
    及阿那罗度　　乃至跋迦梨
    阿湿婆誓与　　差摩并阐陀
    他二罗睺罗　　依此以说品


93.第一 河流（10.花品）

《相应部·3.犍度篇·22.蕴相应·93.第一 河流》

        第五 华品
    ［九三］ 第一 河流1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！譬如山间之河流，处多漂没，流远水势急。其两岸有生苇草者，即分散下垂于河中。有生茅草者，即分散下垂于河中。有生灯心草者，即分散下垂于河中。有生香草者，即分散下垂于河中。
四
    有人被漂流，若捉执苇草者，即坏，由此因缘则堕于灾厄苦难。若捉执茅草，……灯心草……香草……木者则坏，由此因缘堕于灾厄苦难。
五
    诸比丘！如是无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识，不顺善知识之法。以观色是我，我有色，色中有我，我中有色。彼色坏，由此因缘，则堕于灾厄苦难。
六~八
    受……想……行……
九
    观识是我，我有识，我中有识，识中有我。彼识坏，由此因缘，堕于灾厄困难。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？
    “大德！是无常。”
一一~一四
    受……想……行……识是常耶？是无常耶？
    “大德！是无常。”
一五
    “诸比丘！是故于此……乃至……
一六
    如是观……乃至知……更不受后有。”

注：
1 汉译杂阿含经卷十（大正藏二、七〇a）。


94.第二 华（增长）

《相应部·3.犍度篇·22.蕴相应·94.第二 华》

    ［九四］ 第二 华（增长）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我不与世间诤，世间与我诤。诸比丘！法语者不与世间任何人诤。
四
    诸比丘！世间之智者，不许有者，我亦言无。诸比丘！世间之智者，许有者，我亦言有。
五
    诸比丘！何以世间之智者，不许有者，我亦言无耶？
六
    诸比丘！世间之智者不许有于色是常、恒、永住、而有不变易之法，我亦言无。
七~九
    受……想……行……
一〇
    世间之智者不许有于识是常、恒、永住、而有不变易之法，我亦言无。
一一
    诸比丘！如是我所言无者，世间之智者，亦许无有。
一二
    诸比丘！何以世间之智者许有，我亦言有耶？
一三
    诸比丘！世间之智者许有，于色是无常、苦而有变易之法，我亦言有。
一四~一六
    受……乃至……
一七
    世间之智者许有，于识是无常、苦而有变易之法者，我亦言有。
一八
    诸比丘！如是我言有者，世间之智者，亦许有有。
一九
    诸比丘！于世间有世间法，如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。
二〇
    诸比丘！何以于世间有世间法，如来为现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发耶？
二一
    诸比丘！色是世间之世间法。如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。诸比丘！如来如是说、示教、立说、开显、分别、显发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
二二
    诸比丘！受是世间之世间法……
二三
    诸比丘！想是世间之世间法……
二四
    诸比丘！行是世间之世间法……
二五
    诸比丘！识是世间之世间法，如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。诸比丘！如来如是说、示教、立说、开显、分别、显发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
二六
    诸比丘！譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，由水显现而不为所染而立。
二七
    诸比丘！如是如来，长于世间，胜于世间，而不染于世间而住。”

注：
1 汉译杂阿含经卷二（大正藏二、八b）。


95.第三 泡沫

《相应部·3.犍度篇·22.蕴相应·95.第三 泡沫》

    ［九五］ 第三 泡沫1
一
    尔时，世尊住阿毗陀处之恒河边。
二
    于此，世尊告诸比丘曰：
三
    “诸比丘！譬如此恒河起大聚沫，具眼之士夫，见此观之，则如理于观察。彼见于此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于聚沫有坚实耶？
四
    诸比丘！如是色有过去、未来、现在……乃至……远、近，比丘见此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于色有坚实焉！
五
    诸比丘！譬如秋季降大雨，于水上泡沫之生灭。具眼之士夫，见此观之，如理于观察。彼见此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于水泡有坚实焉！
六
    诸比丘！有如是受之过去、未来、现在……乃至……远、近。比丘见此、观之，如理于观察。彼见此、观之，如理于观察：无所有、无实、无坚固。诸比丘！如何受有坚实焉！
七
    诸比丘！譬如暑季之最终月，日盛中时，阳焰流动2，具眼之士夫，见此观之，如理于观察。彼见此、观之，如理于观察：无所有、无实、………至……诸比丘！如何于阳焰有坚实焉！
八
    诸比丘！有如是想之……乃至……
九
    诸比丘！譬如有士夫，欲［得］坚固之材，求坚固之材持利斧往寻求坚固之材而入林中。［忽］见彼处有直立之大芭蕉树新鲜而无核心3。彼伐此根，伐根亦伐顶。伐顶而剥其树皮。彼剥树皮，连肤亦不得，何况坚实焉！
一〇
    具眼之士夫，见此观之，如理于观察。彼见于此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何以芭蕉树有坚实焉！
一一
    诸比丘！有如是行之过去、未来、现在……乃至……远、近。比丘见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何于行有坚实焉！
一二
    诸比丘！譬如幻师或幻师弟子，于四衢道4现幻，具眼之士夫，见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何有幻之坚实焉！
一三
    诸比丘！有如是识之过去、未来、现在……乃至……远、近。比丘见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何有识之坚实焉！
一四
    诸比丘！有闻之圣弟子，如是观之，而厌患于色，厌患于受……想……行……识。厌患而离欲，离欲而解脱，解脱而解脱已，则智生……乃至知……不更受后有。”
一五
    世尊如是言，善逝如是言已，师更言曰：
    （一）
    色乃如聚沫
    受乃如水泡
    想乃如阳焰
    行则如芭蕉
    识则如幻事
    日种尊所说
    （二）
    若周匝而观
    如理察诸法
    如理观见时
    无所有无实
    （三）
    此身始皆然
    大慧者所说
    若以离三法
    应观色弃物
    （四）
    三为寿暖识
    若以离此身
    弃之无回顾
    无思食他物
    （五）
    如是身相续
    此愚说幻事
    杀者始称名
    坚固此处无
    （六）
    比丘勤精进
    观察是诸蕴
    昼固比日夜
    有正知系念
    （七）
    一切结应断
    为己归依处
    犹如燃头想
    应希不动境

注：
1 汉译杂阿含经卷十（大正藏二．六八b）五阴譬喻经（大正藏二．五〇一a）佛说水沫所漂经（大正藏二．五〇一c）。
2 「阳焰流动」，marīcikā 由暹罗本读为 marīci phandati。
3 「无核心」，原注 akukkajāta，由「内部无坚固杖」而译之。
4 「衢道」，原本 mahāpathe 暹罗本为 catummahāpathe。


96.第四 牛粪

《相应部·3.犍度篇·22.蕴相应·96.第四 牛粪》

    ［九六］ 第四 牛粪1
一~二
    ［尔时，世尊］住舍卫城……时，有一人……坐。
三
    坐于一面之彼比丘白世尊言：
四
    “大德！有少分色是常、恒、永住而不变易法，有相似永住2而应正住者耶？
五
    大德！有少分受是常、恒、永住而不变易法，相似永住而应正住者耶？
六
    大德！有少分想是……乃至……
七
    大德！有少分行是常、恒、永住而不变易法，相似永住而应正住者耶？
八
    大德！有少分识是常、恒、永住而不变易法，相似永住而应正住者耶？”
九
    “比丘！无有少分色是常、恒、永住而有不变易法，相似永住应正住者。
一〇~一三
    比丘！无有少分受……想……行……识是常、恒、永住而不变易法，相似永住而应正住者。”
一四
    时，世尊手执小牛粪抟，以告彼比丘曰：
一五
    “比丘！无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。
一六
    比丘！若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。
一七
    比丘！于前生我为刹帝利之灌顶王。比丘！我为刹帝利之灌顶王时，有八万四千之都城，拘舍婆提城为上首。
一八
    比丘！我为刹帝利之灌顶王时，有八万四千之宫殿，达摩殿为上首。
一九
    比丘！我为刹帝利之灌顶王时，有八万四千之重阁，摩诃由诃阁为上首。
二〇
    比丘！我为刹帝利之灌顶王时，有八万四千之床，乃牙之所成，坚材之所成，金所成，银所成。铺以深毛之黑毛毡，铺以白羊毛毯，以铺有花样之羊毛布，铺以迦达利鹿之最胜毛毯，于上具张盖，两侧有丹枕。
二一
    比丘！我为刹帝利之灌顶王时，有八万四千之象，以金庄严之，以具金幢，金网覆于上，布萨象为上首。
二二
    比丘！我为刹帝利之灌顶王时，有八万四千之马，以金庄严之，具以金幢，金网覆于上，婆罗诃马王为上首。
二三
    比丘！我为刹帝利之灌顶王时，有八万四千之车，以金庄严之，具以金幢，金网覆于上，毗阇那难提车为上首。
二四
    比丘！我为刹帝利之灌顶王时，有八万四千之摩尼珠，珠宝为上首。
二五
    比丘！我……乃至……有八万四千之女，须跋陀妃为上首。
二六
    比丘！我……乃至……有八万四千之刹帝利，从臣而主兵臣宝为上首。
二七
    比丘！我……乃至……有八万四千之乳牛，以黄麻庄严之，具以之榨乳桶。
二八
    比丘！我……乃至……有八万四千俱底之衣服，是刍摩细衣，憍奢耶细衣，钦婆罗细衣，古贝细衣。
二九
    比丘！我……乃至……有八万四千之釜饮食，以供朝夕饮食。
三〇
    复次，比丘！其时有八万四千之都城，我唯居一都城，即拘舍婆提城。
三一
    比丘！其时有八万四千之宫殿，我唯居一宫殿，则达摩殿。
三二
    比丘！其时有八万四千之重阇，我唯居一重阁，即摩诃由诃阁。
三三
    比丘！其时有八万四千之床，我唯用牙所成，或坚材所成，或金所成，或银所成。
三四
    比丘！其时虽有八万四千之象，我唯乘一象，即布萨象。
三五
    比丘！其时虽有八万四千之马，我唯乘一马，即婆罗诃马王。
三六
    比丘！其时虽有八万四千之车，我唯乘一车，即毗阇那难提车。
三七
    比丘！其时虽八万四千之女，唯一之女奉侍于我，即刹帝利女，或耶罗美迦女。
三八
    比丘！其时虽有八万四千俱底之衣服，我唯着一套衣，即刍摩细衣，或憍奢耶细衣，或钦婆罗细衣，或古贝细衣。
三九
    比丘！虽有八万四千之釜饮食，我唯食一釜食，乃至那厘量之饭，及于此相应之羹。
四〇
    比丘！一切诸行皆为过去而灭尽所变易。
四一
    比丘！如是诸行是无常也。比丘！如是诸行是无恒。比丘！如是诸行是不安。
四二
    比丘！故应厌患、应离，应解脱于一切诸行。”

注：
1 汉译杂阿含经卷十（大正藏二．六七c），中阿经卷十一（大正藏一．四九六a），同卷三十四（大正藏一．六四五c）。
2 「相似永住」，相似须弥山顶、大地、日月等之永住，而译（原注）。


97.第五 指尖

《相应部·3.犍度篇·22.蕴相应·97.第五 指尖》

    ［九七］ 第五 指尖1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊言：
四
    “大德！有少分之色是常、恒、不变易法，而相似永住之应正住者耶？
五
    大德！有少分之受……乃至……
六
    大德！有少分之想……乃至……
七
    大德！有少分之行……乃至……
八
    大德！有少分之识是常、恒、不变易法，而相似永住之应正住者耶？”
九
    “比丘！无有少分之色是常、恒、永住，不变易法，而相似永住之应正住者。
一〇~一三
    比丘！无有少分之受……想……行……识是常、恒、永住，不变易法，而相似永住之应正住者。
一四
    时，世尊于指尖置少许之尘，告彼比丘曰：
一五
    比丘！无有如是分之色是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之色是常、恒、永住，不变易法者，即无梵行者能正尽苦。比丘！然而，无有如是分之色是常、恒、永住，不变易法者，故有梵行者，能正尽苦。
一六
    比丘！无有如是分之受是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之受是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘2！然而，无有如是分之受是常、恒、永住，不变易法者，故梵行住能正尽苦。
一七
    比丘！无有如是分之想……乃至……
一八
    比丘！无有如是分之行是常、恒、永住，不变易法，而相似永住之应正住。
    比丘！若有如是分之行是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之行是常、恒、永住，不变易法，故梵行住，能正尽苦。
一九
    比丘！无有如是分之识是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之识是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之识是常、恒、永住，不变易法，故梵行住，能正尽苦。
二〇
    比丘！汝意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
二一
    “比丘！是故于此处……乃至……
二二
    如是观……乃至知……不更受后有。”

注：
1 汉译杂阿含经卷十四（大正藏二．六一七b）原本经名有 nakhāsikam 应作 nakhasikhaṁ。
2 「比丘」，原本 bhikkhave 是 bhikkhu 之误。


98.第六 清净（海）

《相应部·3.犍度篇·22.蕴相应·98.第六 清净》

    ［九八］ 第六 清净（海）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    坐于一面之彼比丘白世尊言：
四
    “大德！有少分之色是常、恒、不变易法，相似永住而应正住者耶？
五~八
    大德！有少分之受……想……行……识是常、恒、永住、不变易法，有相似永住而应正住者耶？”
九
    “比丘！无有少分之色是常、恒、永住、不变易法，相似永住而应正住者。
一〇~一三
    比丘！无有少分之受……想……行……识是常、恒、永住、不变易法，相似永住而应正住者。”

注：
1 汉译未详，对经名不明白，参照前经。


99.第七 系绳（一）

《相应部·3.犍度篇·22.蕴相应·99.第七 系绳》

    ［九九］ 第七 系绳（一）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前际。
四
    诸比丘！大海有干枯归无之时。诸比丘！而我不说无明所盖，渴爱所系，流转轮回之众生，有苦之边际。
五
    诸比丘！须弥山王有崩落归无之时。诸比丘！而我不说无明所盖、渴爱所系、流转轮回之众生，有苦之边际。
六
    诸比丘！大地有败坏归无之时。诸比丘！而我不说无明所盖，渴爱所系，流转轮回之众生，有苦之边际。
七
    诸比丘！譬如狗坚固缚于绳，以系于杙柱，而彼轮转绕于杙柱。诸比丘！如是无闻之凡夫，不见圣人……乃至……不顺善知识之法。以见色是我……乃至……受……想……行……识是我。我乃识有，我中有识，识中有我。彼以绕色轮转，以绕受……想……行……识轮转而不解脱于色，不解脱于受，不解脱于想，不解脱于行，不解脱于识，不解脱于生、老、病、死、愁、悲、苦、忧、恼，不解脱于苦。
八
    诸比丘！然而，有闻之圣弟子，见圣人……乃至……顺善知识之法。不见色是我……乃至……受……想……行……识是我；我乃识有，我中有识，识中有我。彼不绕色轮转，不绕受……想……行……识轮转。彼不绕色、不轮转，［不绕受……想……行……识不轮转］而解脱于色，解脱于受，解脱于想，解脱于行，解脱于识，解脱于生、老、病、死、愁、悲、苦、忧、恼，解脱于苦。”

注：
1 汉译杂阿含经卷十（大正藏二、六九b）。


100.第八 系绳（二）

《相应部·3.犍度篇·22.蕴相应·100.第八 系绳》

    ［一○○］ 第八 系绳（二）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前际。
四
    诸比丘！譬如狗坚固缚于绳，系于杙柱，彼坐者，顺杙柱而坐，卧者，顺杙柱而卧。
五
    诸比丘！如是无闻之凡夫，见于色此是我所、是我、是我体。见于受、想、行、识此是我所、是我、是我体。若彼行者，即顺于五取蕴而行，住者，即顺于五取蕴而住，坐者，即顺于五取蕴而坐，卧者，即顺于五取蕴而卧。
六
    诸比丘！是故，应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘！因心受染故，众生受染；心净故，众生净。
七
    诸比丘！汝等曾见名“行”之画2耶？”
    “大德！如是。”
    “诸比丘！彼名“行”之画乃心之所思。诸比丘！心比其“行”画更多彩。
八
    诸比丘！是故应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘！心受染故，众生受染；心净故，众生净。
九
    诸比丘！我不见于他类如种种畜生之多样。诸比丘！畜生亦心之所思3。诸比丘！心亦比彼畜生更多种。
一〇
    诸比丘！是故应常常观察自心。此心长夜染于贪欲、嗔恚、愚痴。诸比丘！心受染故，众生受染；心净故，众生净。
一一
    诸比丘！譬如染丝者或画师，用染料、胭脂、姜黄、蓝、茜，善磨之板、壁、布片，以画男女之像，肢节悉现。诸比丘！如是之无闻凡夫，反覆而起色，起受……想……行……识。
一二
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    受……想……行……识……乃至……
一三~一四
    “诸比丘！是故于此处……乃至知……不更受后有。”

注：
1 汉译杂阿含经卷十（大正藏二．六九c）。
2 「名为行之画」。「是游方之画」，名为数论婆罗门外道。彼等以布作裤，由善趣恶趣画种种幸、不幸，说若行是业必得是果，持此而游方（原注）。
3 「所思」，原本 cittatā 由暹罗本 cintitā 改之。


101.第九 手斧之柄（船舶）

《相应部·3.犍度篇·22.蕴相应·101.第九 手斧之柄》

    ［一○一］ 第九 手斧之柄（船舶）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
上
    “诸比丘！我说知见而诸漏灭尽，非不知不见。
四
    诸比丘！以如何知见，而尽诸漏耶？此是色，此是色之集，此是色之灭。此是受……想……行……识也。此是识之集，此是识之灭。诸比丘！如是知见，而尽诸漏。
五
    诸比丘2！若比丘不勤勉修习而住者，虽希望“无执取，而心得解脱诸漏”，无执取而心不得解脱诸漏。
六
    所以者何？应言不修习故。不修习于何耶？不修习四念处，不修习四正勤，不修习四神足，不修习五根，不修习五力，不修习七觉支，不修习八支圣道故。
七
    诸比丘！譬如有八、十、十二之鸡卵，鸡则不正孵抱于此，不正暖之，不正孵之。
八
    彼鸡虽希望雏能“以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生”，彼雏却不能以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生。
九
    所以者何？诸比丘！虽有如是八、十、十二之鸡卵，鸡则不正抱于此，不正暖之，不正孵故。
一〇
    诸比丘！如是若比丘不勤勉修习而住者，虽希望“无执取，而心得诸漏解脱”，无执取而心不得诸漏解脱。
一一
    所以者何？应言不修习故。不修习于何耶？不修习四念处……乃至……不修习八支圣道故。
一二
    诸比丘！若比丘勤勉修习而住者，虽不希望“无执取，而心得诸漏解脱”，无执取而心得诸漏解脱。
一三
    所以者何？应言修习故，修习于何耶？修习四念处、修习四正勤、修习四神足、修习五根、修习五力、修习七觉支、修习八支圣道故…
一四
    诸比丘！譬如有八、十、十二之鸡卵，鸡乃正抱于此，正暖之，正孵之。彼鸡虽不希望“雏以足、爪、鸡冠，或口嘴、破其卵壳，令安稳出生”，彼雏能以足、爪、鸡冠，或口嘴，破其卵壳，安稳出生。
一五
    所以者何？诸比丘！如是八、十、十二之鸡卵，鸡乃正抱于此，正孵故。
一六
    诸比丘！如是若比丘勤勉修习而住者，虽不希望“无执取，而心得诸漏解脱”，无执取而心解脱诸漏。
一七
    所以者何？应言修习故。修习于何耶？修习四念处……乃至……修习八支圣道故。
一八
    诸比丘！譬如石匠或石工匠弟子之斧柄现其指迹，现其母指迹。彼虽不知“我手握斧柄所损，今日几许、昨日几许、明日几许”，而只知损之损。
一九
    诸比丘！如是，若比丘勤勉修习而住者，虽不知“我漏之尽今日几许、昨日几许、明日几许”，以知漏之尽。
二〇
    诸比丘！譬如海上有船舶，以藤缀缚而漂流于六月水上，冬则漂着于陆地，缀缚被风日所曝。彼缀缚又被云雨所沾3，容易耗损腐败。
二一
    诸比丘！如是，若比丘勤勉修习而住者，诸结容易损耗腐败。”

注：
1 汉译杂阿含经卷十（大正藏二．六七a）。
2 以下至本经之终，和增支部经典原典四、一二五以下同文。
3 「沾」，原本 abhippavaṭṭhāni 由暹罗本 abhippavuṭṭhāni 改之。


102.第十 无常性（想）

《相应部·3.犍度篇·22.蕴相应·102.第十 无常性》

    ［一○二］ 第十 无常性（想）3
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！以修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有贪，永尽一切无明，永断一切我慢。
四
    诸比丘！譬如田夫，秋时执大犁而耕，以断一切生长之根。诸比丘！如是修习无常想，多习者，永尽一切欲贪，永尽一切色欲，永尽一切有贪，永尽一切无明，永断一切我慢。
五
    诸比丘！譬如割婆罗波草人，割波罗波草，以捉其端而振动上下，振动左右，振动而弃之。诸比丘！如是修习无常想……乃至……
六
    诸比丘！譬如庵罗果脱离于树干，着于树干之庵罗果，悉随于此。诸比丘！如是修习无常想……乃至……
七
    诸比丘！譬如重阁之一切重檐之向于屋顶、趣于屋顶、集于屋顶，以屋顶为最上。诸比丘！如是修习无常想……乃至……
八
    诸比丘！譬如诸根香中，以随时檀为最上。诸比丘！如是修习无常想……乃至……
九
    诸比丘！譬如诸核香中，以赤檀为最上。诸比丘！如是修习无常想……乃至……
一〇
    诸比丘！譬如诸华香中，以夏生之花为最上。诸比丘！如是修习无常想……乃至……
一一
    诸比丘！譬如诸小王悉随属于转轮王，转轮王为其最上。诸比丘！如是修习无常想……乃至……
一二
    诸比丘！譬如诸星之光明，悉不应于月光十六分之一，以月光为其最上。诸比丘！如是修习无常想……乃至……
一三
    诸比丘！譬如秋时，空豁无云时，日升于苍天，以除一切虚空之闇冥，辉耀热照。诸比丘！如是修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有贪，永尽一切无明，永断一切我慢。
一四
    诸比丘！如何修习无常想？如何多修习者，永尽一切欲贪……乃至……永断一切我慢耶？
一五
    此是色，此是色之集，此是色之灭，此是受……想……行……识之集，此是识之灭。
一六
    诸比丘！如是修习无常想，如是多习者，永尽一切欲贪，永尽一切色贪，永尽有贪，永尽一切无明，永断一切我慢。”

注：
1 汉译杂阿含经卷十（大正藏一、七〇c）。

（第五）华品（终）

    此品之摄颂：
    河流华泡沫
    牛粪与指尖
    清净二系绳
    手斧柄无常
    中五十经终

    中五十经品之摄颂：
    封滞阿罗汉
    所食长老名1
    以为华品匠

第二五十经

注：
1 原本 -sambhayaṁ 以暹罗本 -savhayaṁ 改之。


103.第一 边（11.边品）

《相应部·3.犍度篇·22.蕴相应·103.第一 边》

        第三 后五十经
        第一 边品
    ［一○三］ 第一 边5
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有四边。以何为四耶？有身边，有身集边，有身灭边，有顺身灭道边是。
四
    诸比丘！何为有身边耶？名五取蕴。以何为五耶？谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！此名为有身边。
五
    诸比丘！以何为有身集边耶？当来有之渴与爱、喜贪俱而为乐着于彼彼。谓：是欲爱、有爱、非有爱。诸比丘！此名为有身集边。
六
    诸比丘！以何为有身灭边耶？彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无着是。诸比丘！此名为有身灭边。
七
    诸比丘！何为有顺身灭道边耶？即八支圣道是。谓：正见……乃至……正定是。诸比丘！此名为有顺身灭道边。
八
    诸比丘！有如是之四边。”

注：
1 汉译杂阿含经卷三（大正藏二、一八b）。


104.第二 苦

《相应部·3.犍度篇·22.蕴相应·104.第二 苦》

    ［一○四］ 第二 苦
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说苦、苦集、苦灭、顺苦灭道，谛听。
四
    诸比丘！以何为苦耶？名五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。诸比丘！此名为苦。
五
    诸比丘！以何为苦集耶？当来有之渴爱……乃至……非有爱是。诸比丘！此名为苦集。
六
    诸比丘！以何为苦灭耶？彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无着。诸比丘！此名为苦灭。
七
    诸比丘！以何为顺苦灭道耶？即八支圣道是。谓：正见……乃至……正定。诸比丘！此名为顺苦灭道。”


105.第三 有身

《相应部·3.犍度篇·22.蕴相应·105.第三 有身》

    ［一○五］ 第三 有身1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说有身、有身之集、有身之灭、有顺身灭之道，谛听。
四
    诸比丘！以何为有身耶？名为五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。诸比丘！此名为有身。
五
    诸比丘！以何为有身之集耶？当来有之渴爱……乃至……诸比丘！此名为有身之集。
六
    诸比丘！以何为有身之灭耶？彼渴爱之……乃至……。诸比丘！此名为有身之灭。
七~八
    诸比丘！以何为有顺身灭之道耶？即八支圣道是。谓：正见……乃至……正定。诸比丘！此名为有顺身灭之道。”

注：
1 汉杂阿含经卷三（大正藏二、一八b）。


106.第四 所遍知

《相应部·3.犍度篇·22.蕴相应·106.第四 所遍知》

    ［一○六］ 第四 所遍知1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！［为汝等］说所知法、遍知、遍知人，谛听。
四
    诸比丘！以何为所知法耶？诸比丘！色是所知法，受……想……行……识是所知法。诸比丘！如是名为所知法。
五
    诸比丘！以何为遍智耶？诸比丘！乃贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽也。诸比丘！如是名为遍知。
六
    诸比丘！以何为遍知人耶？乃名阿罗汉。具寿之名某甲，姓某甲者。诸比丘如是名为遍知人。”

注：
1 汉诸杂阿含经卷三（大正藏二、一九a）。


107.第五 沙门（一）

《相应部·3.犍度篇·22.蕴相应·107.第五 沙门》

    ［一○七］ 第五 沙门（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。
四
    诸比丘！于诸沙门、婆罗门，而不如实知此五取蕴之味、过患者，诸比丘2！彼于沙门、婆罗门中，虽是沙门、婆罗门，但我不肯许，又因彼诸具寿于现法，非自证知、现证具足住沙门、婆罗门之义。
五
    诸比丘！然而，诸沙门，婆罗门如实知此五取蕴之味、过患与出离者，诸比丘！我肯许彼沙门、婆罗门，于沙门中是沙门，于婆罗门中是婆罗门。又因彼诸具寿于现法自证知、现证具足住沙门、婆罗门之义。”

注：
1 汉译未详。
2 以下原本有省略由暹罗本补之。


108.第八 沙门（二）

《相应部·3.犍度篇·22.蕴相应·108.第八 沙门》

    ［一○八］ 第八 沙门（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……
四~五
    诸比丘！诸沙门、婆罗门，不如实知此五取蕴之集、灭、味、过患与出离者……乃至……知……者……自证知、现证具足住……。”


109.第七 预流

《相应部·3.犍度篇·22.蕴相应·109.第七 预流》

    ［一○九］ 第七 预流
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。
四
    诸比丘！圣弟子如实知此五取蕴之集、灭、味、过患与出离故。诸比丘！此圣弟子名为预流，有不堕法，决定趣于三菩提。”


110.第八 阿罗汉

《相应部·3.犍度篇·22.蕴相应·110.第八 阿罗汉》

    ［一一○］ 第八 阿罗汉
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴也。
四
    诸比丘！比丘如实知此五取蕴之集、灭、味、过患与出离，不执取而解脱故。诸比丘！此比丘名为漏尽阿罗汉。梵行已立，所作已办，舍弃重担，达得己利，以尽有结，正知解脱。”


111.第九 欲贪（一）

《相应部·3.犍度篇·22.蕴相应·111.第九 欲贪》

    ［一一一］ 第九 欲贪（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于色须断欲、贪、喜、爱。若如是断彼色者，即如截断多罗树头及根，令归于无，使未来不生。
四~六
    受……想……行……
七
    于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”


112.第十 欲贪（二）

《相应部·3.犍度篇·22.蕴相应·112.第十 欲贪》

    ［一一二］ 第十 欲贪（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于色须断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。若如是断彼色者，即截断……及根……乃至……
四~五
    受……想……
六
    于行须断欲……乃至……。若如是断彼行者，即如截多罗树头及根，令归于无，使未来不生。
七
    于识须断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。若如是断识者，如截断多罗树头及根，令归于无，使未来不生。”

边品终

    此品摄颂曰：
    边与苦有身
    遍知二沙门
    预流阿罗汉
    以及二欲贪


113.第一 无明（比丘）（12.说法品）

《相应部·3.犍度篇·22.蕴相应·113.第一 无明》

        第二 说法品
    ［一一三］ 第一 无明（比丘）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊之处……乃至……
三
    坐于［一面］之彼比丘，白世尊言：
    “大德！无明。说无明者，以何为无明，如何为无明人耶？”
四
    “比丘！此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭道。
五~八
    不知受……想……行……乃至……顺识灭道。
九
    比丘！此名为无明，如是为无明人。”

注：
1 汉译未详，第一一五经参照。


114.第二 明（比丘）

《相应部·3.犍度篇·22.蕴相应·114.第二 明》

    ［一一四］ 第二 明（比丘）
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊言：
四
    “大德！明。说明者，大德！以何为明？如何为明人？”
四
    “比丘！于此处有有闻之圣弟子，知色，色集……色灭……顺色灭道。
五~八
    受……想……行……乃至……知顺识灭道。
九
    比丘！此名为明，如是为明人。”


115.第三 说法者（一）

《相应部·3.犍度篇·22.蕴相应·115.第三 说法者》

    ［一一五］ 第三 说法者（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊言：
    “大德！说法者，名说法者。大德！如何为说法者耶？”
四
    “若比丘为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若对向于色之厌患、离欲、灭尽者，应名为对向于法随法之比丘。若比丘以厌患于色、离欲、灭尽，不取执而解脱者，应名为得达现法涅槃之比丘。
五~七
    若比丘、于受……想……行……
八
    若比丘！为识之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘，对向识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于识、离欲、灭尽、不取执而解脱者，应名为得达现法涅槃之比丘。”

注：
1 汉译杂阿含经卷一（大正藏二、五c）。


116.第四 说法者（二）

《相应部·3.犍度篇·22.蕴相应·116.第四 说法者》

    ［一一六］ 第四 说法者（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    坐于一面之彼比丘白世尊言：
    “大德！说法者，名为说法者，大德！如何为说法者耶？如何为对向于法随法者耶？如何为达得现法涅槃耶？”
三
    “若比丘！为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘对向色之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于色、离欲、灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。
四~六
    若比丘，于受……想……行……
七
    若比丘，为识之厌患、离欲、灭尽而说法者，名为说法比丘。若比丘对向识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘以厌患于识、离欲、灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。”

注：
1 前经参照。


117.第五 缚

《相应部·3.犍度篇·22.蕴相应·117.第五 缚》

    ［一一七］ 第五 缚1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于此有无闻凡夫。不见圣人……乃至……不顺善知识之法。以见色是我，我乃色有，于我中有色，色中有我。诸比丘！此名为无闻凡夫，被色缚所缚，被缚于内外之缚。不见岸，不见彼岸，被缚而生，被缚而死，被缚而从此世趣于后世。
四
    见受是我……乃至……受中有我。诸比丘！此名为无闻凡夫，被受缚所缚，被缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚而从此世趣于后世。
五~六
    想……行……
七
    见识是我……乃至……。诸比丘！此名为无闻凡夫，被缚于识缚，被缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚从此世而趣向后世。
八
    诸比丘！有闻之圣弟子。见圣人……乃至……顺善知识之法，不见色是我，我乃色有，我中有色，色中有我。诸比丘！此名为有闻之圣子，不被色缚所缚，不被内外之缚所缚，为见岸，见彼岸。此为由苦遍解脱。
九
    受……
一〇
    想……
一一
    行……
一二
    不见识是我……乃至……诸比丘！此名为有闻之圣弟子，不被识缚所缚，不被内外之缚所缚。为见岸，见彼岸。此为由苦遍解脱。”

注：
1 汉译杂阿含经卷二（大正藏二、一九b）。


118.第六 解脱（一）

《相应部·3.犍度篇·22.蕴相应·118.第六 解脱》

    ［一一八］ 第六 解脱（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！汝等于意如何？见此色是我所，此是我，此是我体耶？”
    “大德！不也。”
    “善哉，诸比丘！诸比丘！此色非我所，此非我，此非我体，如是应以正慧如实观。
三~五
    受……想……行……
六
    见此识是我所，此是我，此是我体耶？”
    “大德！不也。”
    “善哉，诸比丘！诸比丘！此非我所，此非我，此非我体，如是应以正慧实观。
七
    如是观……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷二（大正藏二、一九c）。


119.第七 解脱（二）

《相应部·3.犍度篇·22.蕴相应·119.第七 解脱》

    ［一一九］ 第七 解脱（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！汝等于意如何？见此色非我所，此非我，此非我体耶？”
    “大德！如是。”
    “善哉，诸比丘！诸比丘！此色非我所，此非我，此非我体，如是应以正慧如实观。
三~五
    受……想……行……
六
    见此识非我所，此非我，此非我体耶？”
    “大德！如是。”
    “善哉，诸比丘！诸比丘！此识非我所，此非我，此非我体，如是应以正慧如实观。
七
    如是……乃至，知……不更受后有。”

注：
1 参照前经。


120.第八 结

《相应部·3.犍度篇·22.蕴相应·120.第八 结》

    ［一二○］ 第八 结1
一~二
    ［尔时，世尊］在舍卫城……乃至……
    “诸比丘！我［为汝等］说结与结法，谛听。
三
    诸比丘！以何为结法？以何为结耶？
四
    诸比丘！色是结法。于此欲、贪，于此即是结。
五~七
    受……想……行……
八
    识是结法。于此欲、贪，于此即是结。
九
    诸比丘！此名为结是结法。”

注：
1 汉译未详。


121.第九 取

《相应部·3.犍度篇·22.蕴相应·121.第九 取》

    ［一二一］ 第九 取1
一~二
    ［尔时，世尊］在舍卫城……乃至……
    “诸比丘！我说取法及取，谛听。
四
    诸比丘！何为取法？何为取耶？
五
    诸比丘！色是取法。于此欲、贪，于此即是取。
六~八
    受……想……行……
九
    识是取法。于此欲、贪，于此即是取。
一〇
    诸比丘！此名为取法，为取。”

注：
1 参照前经。


122.第十 戒

《相应部·3.犍度篇·22.蕴相应·122.第十 戒》

    ［一二二］ 第十 戒1
一
    尔时，具寿舍利弗及具寿摩诃拘絺罗，住波罗捺国仙人堕处鹿野苑。
二~三
    时，具寿摩诃拘絺罗，于暮时从静座起，即往具寿舍利弗之处……乃至……
言：
    “友舍利弗！戒具足之比丘，应以何法如理作意耶？”
四
    友拘絺罗！戒具足之比丘，应如理作意：五取蕴是无常、苦、病、痈、刺、痛、病、他、坏、空，无我。
五
    以何为五耶？谓：色取蕴……乃至……识取蕴是。友拘絺罗！戒具足之比丘，应如理作意：此五取蕴是无常、苦……乃至……无我。
六
    “友！于此戒具足之比丘，若如理作意：此五取蕴是无常、是苦……乃至……无我，则有当现证预流果。”
七
    “友舍利弗！预流之比丘！应以何法如理作意耶？”
八
    “友拘絺罗！预流之比丘！应如理作意：此五取蕴是无常……乃至……无我。
九
    友！又于此，预流之比丘！若如理作意：此五取蕴是无常……乃至……无我，则有当现证一来果。”
一〇
    “友舍利弗！一来之比丘，应以何法如理作意耶？”
一一
    “友拘絺罗！一来之比丘，当如理作意：此五取蕴是无常……乃至……无我。
一二
    友！又于此，一来之比丘，若如理作意：此五取蕴是无常……乃至……无我，则有当现证不还果。”
一三
    “友舍利弗！不还之比丘，应以何法如理作意耶？”
一四
    “友拘絺罗！不还之比丘，应如理作意：此五取蕴是无常……乃至……无我。
一五
    友！于此不还之比丘，若如理作意：此五取蕴是无常……乃至……无我，则有当现证阿罗汉果。”
一六
    “友舍利弗！阿罗汉应以何法如理作意耶？”
一七
    “友拘絺罗！阿罗汉应如理作意：此五取蕴是无常、苦、病、痈、剌、痛、病、他、坏、空、无我。
一八
    友！阿罗汉更无所作，无已办之增益。然而修习此诸法，多修习者，则资于现法乐住、正念正知。”

注：
1 汉译杂阿含经卷十（大正藏二、六五b）。


123.第十一 有闻

《相应部·3.犍度篇·22.蕴相应·123.第十一 有闻》

    ［一二三］ 第十一 有闻1
一
    波罗捺国因缘。

注：
1 和前完全相同，但“戒具足”改为“有闻”。


124.第十二 劫波（一）

《相应部·3.犍度篇·22.蕴相应·124.第十二 劫波》

    ［一二四］ 第十二 劫波（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿劫波来诣世尊住处……
三
    坐于一面之具寿劫波，白世尊言：
    “大德！如何知、如何见者，于此有识之身及外之一切相，得除我慢、我所慢、慢随眠耶？”
四
    “劫波！如是以正慧观：所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此一切非我所、此非我、此非我体。
五~七
    所有受……想……行……
八
    如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此一切非我所，此非我，此非我体。
九
    劫波！如是知、如是见者，于此有识之身及外之一切诸相，得除我慢、我所慢、慢随眠。”

注：
1 汉译杂阿含经卷一（大正藏二、四c）。


125.第十三 劫波（二）

《相应部·3.犍度篇·22.蕴相应·125.第十三 劫波》

    ［一二五］ 第十三 劫波（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    坐于一面之具寿劫波，白世尊言：
    “大德！如何知、如何见者，于此有识之身及外之一切诸相，得离我慢、我所慢之慢，心越种种相、寂静、解脱耶？”
三
    “劫波！如是以正慧观：所有色之过去、未来、现在……此一切非我所、此非我、此非我体，无取而解脱。
四~六
    所有受……想……行……
七
    如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近、此一切，非我所，此非我，此非我体，无取而解脱。
八
    劫波！如是知、如是见者，于此有识之身及外之一切诸相，得离我慢、我所慢之慢，心越种种相、寂静、善解脱。”

注：
1 参照前经。

说法品（终）

    ［此品之摄颂曰：］
    无明乃至明
    二之说法者
    缚与二解脱
    结取戒有闻
    及二之劫波


126.第一 集法（一）（13.无明品）

《相应部·3.犍度篇·22.蕴相应·126.第一 集法》

        第三 无明品
    ［一二六］ 第一 集法（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣而……乃至……
三
    坐于一面而彼比丘，白世尊言：
    “大德！无明，说无明者。大德！何为无明？如何为无明人耶？”
四
    “比丘！此处有无闻之凡夫，于色有集法，不如实知2色乃有集法。于色有灭法，不如实知色乃有灭法。于色有集灭法，不如实知色乃有集灭法。
五
    于受有集法，不如实知受乃有集法。于受有灭法，不如实知受乃有灭法。于受有集灭法，不如实知受乃有集灭法。
六
    想有集法……乃至……
七
    于行有集法，不如实知行乃有集法。于行有灭法，不如实知行乃有灭法。于行有集灭法，不如实知行乃有集灭法。
八
    于识有集法，不如实知识乃有集法。于识有灭法，不如实知识乃有灭法。于识有集灭法，不如实知识乃有集灭法。
九
    比丘！说此为无明，如是为无明人。”
一〇
    如是说已，彼比丘白世尊言：
    “大德！明，说明者。大德！何者为明？何者为明人耶？”
一一
    “比丘！于此处有有闻之圣弟子。有色集法者，如实知有色集法。有色灭法者，如实知有色灭法。有色集灭法者，如实知有色集灭法。
一二
    有受集法者……乃至……
一三
    有想集法者……乃至……
一四
    有行集法者……乃至……
一五
    有识集法者，如实知有识集法。有识灭法者，如实知有识灭法。有识集灭法者，如实知有识集灭法。
一六
    比丘！说此为明，如是为明人。”

注：
1 汉译杂阿含经卷十（大正藏二、六四b）。
2 “如实”原本误为“如法”。


127.第二 集法（二）

《相应部·3.犍度篇·22.蕴相应·127.第二 集法》

    ［一二七］ 第二 集法（二）
一
    尔时，具寿舍利弗与具寿拘絺罗，住1波罗捺国仙人堕处鹿园。
二
    时，具寿摩诃拘絺罗，于暮时从静坐起……乃至……
三
    坐于一面之具寿摩诃拘絺罗，言具寿舍利弗曰：
    “友舍利弗！无明，说无明者。友！何为无明，何为无明人耶？”
四
    “友！于此处有无闻之凡夫，于色有集法，不如实知色乃有集法，于色有灭法乃至……不如实知色乃有集灭法。
五
    于受有集法……乃至……
六
    于想有集法……乃至……
七
    于行有集法……乃至……
八
    于识有集法……乃至……于识有灭法……乃至……不如实知于识有集灭法。
九
    友！说此为无明2，如此为无明人。”

注：
1 “住”原本viharati是viharanti之误。
2 “无明”原本逸失。


128.第三 集法（三）

《相应部·3.犍度篇·22.蕴相应·128.第三 集法》

    ［一二八］ 第三 集法（三）
一~二
    波罗捺国因缘。
三
    坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
    “友舍利弗！明，说明者。友！何者为明？如何为明人耶？”
四
    “友！于此处有有闻之圣弟子，于色有集法者，如实知色有集法。于色有灭法者……乃至……于色有集灭法者，如实知色有集灭法。
五
    受有集法者……乃至……
六
    想有集法者……乃至……
七
    行有集法者……乃至……
八
    识有集法者……乃至……如实知识有集灭法。
九
    友！说此为明，如此为明人。”


129.第四 味（一）

《相应部·3.犍度篇·22.蕴相应·129.第四 味》

    ［一二九］ 第四 味（一）
一~二
    住波罗捺国仙人堕处鹿园……乃至……
三
    坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
    “友舍利弗，无明，说无明者。友！何者为无明？如何为无明人耶？”
四
    “友！于此处有无闻之凡夫，不如实知色之味、过患、出离。
五~七
    受……想……行……
八
    不如实知识之味、过患、出离。
九
    友！说此为无明，如此为无明人。”


130.第五 味（二）

《相应部·3.犍度篇·22.蕴相应·130.第五 味》

    ［一三○］ 第五 味（二）
一~二
    波罗捺国仙人堕处鹿园……
三
    “友舍利弗！明，说明者。友！何者为明，如何为明人耶？”
四
    “友！于此处有有闻之圣弟子，如实知色之味、过患、出离。
五~七
    受……想……行……
八
    如实知识之味、过患、出离。
九
    友！说此为明，如此为明人。”


131.第六 集（一）

《相应部·3.犍度篇·22.蕴相应·131.第六 集》

    ［一三一］ 第六 集（一）
一~二
    住波罗捺国仙人堕处鹿园……
三
    “友舍利弗，无明，说无明者。友！何者为无明，如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不知色之集、灭、味、过患、出离。
五~八
    不如实知受……想……行……识之集、灭、味、过患、出离。
九
    友！说此为无明，如此为无明人。”


132.第七 筑（二）

《相应部·3.犍度篇·22.蕴相应·132.第七 筑》

    ［一三二］ 第七 筑（二）
一~二
    住波罗捺国仙人堕处鹿园……
三
    坐于一面之具寿摩诃拘絺罗言具寿舍利弗曰：
    “友舍利弗！明，说明者。友！何者为明？如何为明人耶？”
四
    “友！此处有有闻之圣弟子，如实知色之集、灭、味1、过患、出离。
五~八
    如实知受……想……行……识之集、灭、味、过患、出离。
九
    “友！说此为明，如此为明人。”

注：
1 “味、过患”之二语原本逸失。


133.第八 拘絺罗（一）

《相应部·3.犍度篇·22.蕴相应·133.第八 拘絺罗》

    ［一三三］ 第八 拘絺罗（一）
一
    住波罗捺国仙人堕处鹿园……
二
    时，具寿1舍利弗，于暮时……乃至……
三
    坐于一面之舍利弗，言具寿摩诃拘絺罗曰：
    “友拘絺罗！无明，说无明者。友2！何者为无明，如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不如实知色之味、过患、出离。
五~八
    不如实知受……想……行……识之味、过患、出离。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！明，说明者。友！何者为明？如何为明人耶？”
一一
    “友！此处有有闻之圣弟子，如实知色之味、过患、出离。
一二~一四
    受……想……行……
一五
    如实知识之味、过患、出离。
一六
    友！说此为明，如此为明人。”

注：
1 「具寿」，原本逸失。
2 「友！」之下原本有 koṭṭhita 是衍字。


134.第九 拘絺罗（二）

《相应部·3.犍度篇·22.蕴相应·134.第九 拘絺罗》

    ［一三四］ 第九 拘絺罗（二）
一~二
    波罗捺国仙人堕处鹿园……
三
    “友拘絺罗！无明，说无明者1。友！何者为无明？如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不如实知色之集、灭、味、过患、出离。
五~七
    受……想……行……
八
    不如实知识之集、灭、味、过患、出离。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！明，说明者。友！何者为明？如何为明人耶？”
一一
    “友！此处有有闻之圣弟子，如实知色之集、灭、味、过患、出离。
一二~一四
    受……想……行……
一五
    如实知识之集、灭、味、过患、出离。
    友！说此2为明，如此为明人。”

注：
1 原本有缺失，以前经补之。
2 原本有缺失，以前经补之。


135.第十 拘絺罗（三）

《相应部·3.犍度篇·22.蕴相应·135.第十 拘絺罗》

    ［一三五］ 第十 拘絺罗（三）
一~二
    同前之因缘。
三
    坐于一面之具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！无明，说无明者。友！何者为无明？如何为无明人？”
四
    “友！此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭之道。
五~七
    受……想……行……
八
    不知识，不知识集，不知识灭，不知顺识灭道。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰．
一一
    “友！此处有有闻之圣弟子，知色、知色集、知色灭，知顺色灭道。
一二~一四
    受……想……行……
一五
    知识，知识集，知识灭，知顺识灭道。
一六
    友！说此为明，如此为明人。”

无明品（终）

    此品之摄颂曰：
    三集法二味
    二集拘絺罗


136.第一 煻煨（14.煻煨品）

《相应部·3.犍度篇·22.蕴相应·136.第一 煻煨》

        第四 煻煨品
    ［一三六］ 第一 煻煨1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！色是煻煨，受是煻煨，想是煻煨，行是煻煨，识是煻煨。
四
    诸比丘！如是观而有闻之圣弟子，厌患于色，厌患于受……想……行……识。
五
    厌患而离欲……乃至，知……不更受后有。”

注：
1 汉译未详。


137.第二 无常（一）

《相应部·3.犍度篇·22.蕴相应·137.第二 无常》

    ［一三七］ 第二 无常（一）1
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断欲。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断欲。
四~六
    受……想……行……
七
    识是无常，于此应断欲。
八
    诸比丘！于无常者应断欲。”

注：
1 汉译未详。


138.第三 无常（二）

《相应部·3.犍度篇·22.蕴相应·138.第三 无常》

    ［一三八］ 第三 无常（二）
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断贪。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断贪。
四~七
    受……想……行……识是无常，于此应断贪。
八
    诸比丘！于无常者应断贪。”


139.第四 无常（三）

《相应部·3.犍度篇·22.蕴相应·139.第四 无常》

    ［一三九］ 第四 无常（三）
一
    ［尔时世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断欲贪。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断欲贪。
四~七
    受……想……行……识是无常，于此应断欲贪。
八
    诸比丘！于无常者应断欲贪。”


140.第六~第七 苦（一~三）

《相应部·3.犍度篇·22.蕴相应·140.第六~第七 苦》

    ［一四○~一四二］ 第六~第七 苦（一~三）
一~二
    ［尔时，世尊］舍卫城……乃至……
三~八
    “诸比丘！于苦者应断欲……贪……欲贪……乃至……”


143.第八~第十 无我（一~三）

《相应部·3.犍度篇·22.蕴相应·143.第八~第十 无我》

    ［一四三~一四五］ 第八~第十 无我（一~三）
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无我者应断欲……贪……欲贪。诸比丘！何者为无我耶？
三
    诸比丘！色是无我，于此应断欲……贪……欲贪。
四~六
    受……想……行……
七
    识是无我，于此应断欲……贪……欲贪。
八
    诸比丘！于无我者应断欲……贪……欲贪。”


146.第十一 善男子苦（一）

《相应部·3.犍度篇·22.蕴相应·146.第十一 善男子苦》

    ［一四六］ 第十一 善男子苦（一）1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓于色多厌患而住，于受想……行……识多厌患而住。
四
    于彼色多厌患而住，于受……想……行……识多厌患而住。遍知色、遍知受想……行识。
五
    彼遍知色、遍知受……想……行……识而由色解脱、受解脱、想解脱、行解脱、识解脱，生、老、死、愁、悲、苦、忧、恼解脱，苦解脱。”

注：
1 汉译杂阿含经卷二（大正藏二、一二a）


147.第十二 善男子苦（二）

《相应部·3.犍度篇·22.蕴相应·147.第十二 善男子苦》

    ［一四七］ 第十二 善男子苦（二）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓：于色观无常而住，于受想……行……识观无常而住……乃至……
四~五
    为由苦而解脱。”


148.第十三 善男子苦（三）

《相应部·3.犍度篇·22.蕴相应·148.第十三 善男子苦》

    ［一四八］ 第十三 善男子苦（三）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓于色观无我而住，于受想…行……识观无我而住。
四
    彼于色观无我而住，于受……想……行……识观无我而住。以遍知色，以遍知受…想……行……识。
五
    彼遍知色，遍知受……想……行……识而由色解脱、由受解脱、由想解脱、由行解脱、由识解脱，由生、老、死、愁、悲、苦、忧、恼解脱，由苦而解脱。”

第四 煻煨品（终）

    此品之摄颂曰：
    煻煨三无常
    三苦三无我
    乃至说此三
    善男子苦三1

注：
1 “三”原本暹罗本俱为“二”。


149.第一 内（15.见品）

《相应部·3.犍度篇·22.蕴相应·149.第一 内》

        第五 见品
    ［一四九］ 第一 内1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！由有何？由取何？于内生乐苦耶？”
四
    “大德！世尊乃我等之法根［愿请说示。］”
五
    “诸比丘！由有色，由取色，于内生乐苦。”
六~八
    受……想……行……
九
    由有识，由取识，于内生乐苦。
一〇
    “诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不取无常、苦变易之法，于内当生乐苦耶？”
    “大德！不也。”
一一~一三
    受……想……行……
一四
    “识是常耶？为无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不取无常、苦变易法者，于内当生乐苦耶？”
    “大德！不也。”
一五
    “如是观……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷七（大正藏二、四三b）。


150.第二 我所

《相应部·3.犍度篇·22.蕴相应·150.第二 我所》

    ［一五○］ 第二 我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！由有何？由取何？由现贪何？而见此是我所、此是我、此是我体耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五~九
    “诸比丘！由有色、由取色、由现贪于色……乃至……由有识、由取识、由现贪识，而见此是我所、此是我、此是我体。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    大德！是无常……乃至……
    不取2有变易之法者，当见此是我所、此是我、此是我体耶？
一一~一三
    受……想……行……
一四
    识是常耶？是无常耶？
    大德！是无常……乃至……
    不取有变易之法者，当见此是我所、此是我、此是我体耶？
    大德！不也。
一五
    如是观……乃至，知……不更受后有。

注：
1 汉译杂阿含经卷七（大正藏二．四三a）。
2 「不取」，底本 api me taṁ……是 api nu taṁ……之误。


151.第三 我

《相应部·3.犍度篇·22.蕴相应·151.第三 我》

    ［一五一］ 第三 我1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？由取何？以现贪何？而起如是见：此有我、此有世间、我死后有，为常、恒、永住而有不变易之法耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，由取色，由现贪于色而起如是见：此有我、此有世间、我死后有，为常、恒、永住而有不变易之法。
六~九
    由有受……想……行……识、由取识、由现贪于识、而起如是之见：此有我、此有世间、为我死后有，常、恒、永住而有不变易之法。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦而有变易之法，而起如是见：此有我、此有世间、我死后有，常、恒、永住而应有不变易之法耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？为无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常，有变易之法，而起如是见：此有我、此有世间、我死后有，常、恒、永住而应有不变易之法耶？”
    “大德！不也。”
一五
    “如是观之……知更不受后有。”

注：
1 汉译杂阿含经卷七（大正藏二、四三C）


152.第四 无我所

《相应部·3.犍度篇·22.蕴相应·152.第四 无我所》

    ［一五二］ 第四 无我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？由取何？由现贪何？而起如是见：无我、无我所者，当将为无我、无我所耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！由有色，取于色，由现贪于色，而起如是见：无我、无我所者，当将为无我、无我所。
五~七
    受……想……行……
八
    由有识，取于识，由现贪于识，而起如是见：若无我、无我所者，当将为无我、无我所。
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我所耶？”
    “大德！不也。”
一〇~一三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常也……乃至……”
    “虽不取有无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我所耶？”
    “大德！不也。”
    “如是观之……乃至，知……不更受后有。”

注：
1 汉译未详。


153.第五 邪见

《相应部·3.犍度篇·22.蕴相应·153.第五 邪见》

    ［一五三］ 第五 邪见
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪于何？而起邪见耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起邪见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起邪见。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “虽不取无常……乃至……当起邪见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦而有变易之法者，而起邪见耶？”
    “大德！不也。”
    “如是观之……乃至，知……不更受后有。”


154.第六 有身

《相应部·3.犍度篇·22.蕴相应·154.第六 有身》

    ［一五四］ 第六 有身
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪何？而起身见耶？”
四
    “大德！世尊是我等之法根……乃至……”
五
    “比丘！由有色、取色，由现贪于色，而生有身见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起有身见。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者………乃至……虽不执取，当起有身见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起有身见耶？”
    “大德！不也。”
一五
    “如是观之……知更不受后有。”


155.第七 我

《相应部·3.犍度篇·22.蕴相应·155.第七 我》

    ［一五五］ 第七 我
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪何？而起我见耶？”
四
    “大德！世尊乃我之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起我见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起我见。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起我见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当生我见耶？”
    “大德！不也。”
一五
    “如是观之……乃至，知……更不受后有。”


156.第八 现贪（一）

《相应部·3.犍度篇·22.蕴相应·156.第八 现贪》

    ［一五六］ 第八 现贪（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪于何？而起结、现贪、缚耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起结、现贪、缚。
六~九
    由有受……想……行……识，取识，由现贪于识而起结、现贪、缚。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起结、现贪、缚耶？”

    “大德！不也。”
一一~一四
    受……乃至……大德！不也。
一五
    “如是观之……乃至，则……不受后有。”


157.第九 现贪（二）

《相应部·3.犍度篇·22.蕴相应·157.第九 现贪》

    ［一五七］ 第九 现贪（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    诸比丘！由有何？取何？由现贪何？而起结、现贪、缚、耽着耶？
四
    大德！世尊乃我等之法根……乃至……


158.第十 阿难

《相应部·3.犍度篇·22.蕴相应·158.第十 阿难》

    ［一五八］ 第十 阿难1
一
    ［尔时，世尊］舍卫城……乃至……
二
    时、具寿阿难来诣世尊住处。诣已……乃至……白世尊言：
三
    “善哉！大德世尊！愿请为我略说法要，我依世尊闻法，而独静、不放逸、热诚、精进而住。”
四
    “阿难！汝于意如何？色是常耶？无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法，于此得为是我所、此是我、此是我体耶？”
    “大德！不也。”
五~八
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦而变易之法，于此得为是我所、此是我、此是我体耶？”
    “大德2！不也。”
九
    “阿难！是故于此处，所有色之过去、未来、现在……乃至……
一〇
    如是观之……乃至，知……不更受后有。”

第五见品（终）

    此品之摄颂曰：
    此内与我所
    我与无我所
    邪及有身我
    二现贪阿难

    后五十经之摄颂曰:
    边说法无明3
    煻煨见等五
    第三五十经
    说成为一章

注：
1 汉译未详。
2 「大德！不也」一句原本逸失。
3 原本 vijjā samudayañ 由暹罗本 dhamma-kathikāvijjā 改之。

蕴相应终


1.第一 魔（1.初品）

《相应部·3.犍度篇·23.罗陀相应·1.第一 魔》

        第一 初品
    ［一］ 第一 魔1
一
    ［尔时世尊］舍卫城……乃至……
二
    时，具寿罗陀来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐一面已，具寿罗陀白世尊言：
    “魔，说魔者，大德！以何为魔耶？”
四
    “罗陀！若有色者，即有魔、杀者、死者。罗陀！故于此处，观以色为魔，观为杀者，观为死者，观为病、观为痈，观为刺，观为痛，观为痛种。如是观者为正观。
五~七
    受……想……行……
八
    若有识者，即有魔、杀者、死者。罗陀！故于此处，观以识为魔，观为杀者，观为死者，观为病，观为痈，观为刺，观为痛，观为痛种。如是观者为正观。”
九
    “大德！为何是正观耶？”
    “罗陀！为厌患而正观。”
一〇
    “大德！为何是厌患耶？”
    “罗陀！为离欲而厌患。”
一一
    “大德！为何是离欲耶？”
    “罗陀！为解脱而离欲。”
一二
    “大德！为何是解脱耶？”
    “罗陀！为涅槃而解脱。”
一三
    “大德！为何是涅槃耶？”
    “罗陀！此问甚过2。于问不能取边际。罗陀！为立梵行者，即入涅槃、趣涅槃，尽涅槃。”

注：
1 汉译杂阿含经卷六（大正藏二、三九b）
2 “甚过”原本assa由暹罗本accasara．


2.第二 众生

《相应部·3.犍度篇·23.罗陀相应·2.第二 众生》

    ［二］ 第二 众生1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐已。具寿罗陀白世尊言：
    “众生，说众生者，如何之说为众生耶？”
四
    “罗陀！于色有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生2。
五~七
    受……想……行……
八
    于识有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。
九
    罗陀！譬如，诸小男小女，以尘土之舍宅如嬉戏。于彼尘土之舍宅，不离贪，不离欲，不离爱乐，不离渴，不离热烦，不离渴爱时，执着、珍重、眈着，爱着彼尘土之舍宅。
一〇
    罗陀！然而小男小女，若于彼尘土之舍宅，离贪、离欲、离爱乐、离渴、离热、离渴爱时，即以手足散毁、摧破、放弃彼尘土之舍宅。
一一
    罗陀！如是汝等，为灭尽渴爱，以行毁散、摧破、放弃彼色。
一二~一四
    受……想……行……
一五
    为灭尽渴爱，以行毁散、摧破、放弃彼识。罗陀！渴爱之灭尽乃得涅槃。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇a）
2 “众生”（satta）于巴利语形和“染着”同。


3.第三 有纲

《相应部·3.犍度篇·23.罗陀相应·3.第三 有纲》

    ［三］ 第三 有纲1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐已。具寿罗陀白世尊言：
    “大德！有纲2，说有纲者，大德！何为有纲？何为有纲灭耶？”
四
    “罗陀！于色起欲、贪、喜、爱、执取之取、心之取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。
五~七
    受……想……行……
八
    于识欲……乃至……取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。”

注：
1 汉译杂阿含经卷六（大正藏二、三七c）“有纲”于原注有bhava-rajju汉译为“有流”。
2 “有纲、有纲”，于原本有“有纲、有纲灭。”今改之。


4.第四 所遍知

《相应部·3.犍度篇·23.罗陀相应·4.第四 所遍知》

    ［四］ 第四 所遍知1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐时，世尊言于具寿罗陀：
    “［为汝］说所知法、遍知、遍知人。谛听。”
四
    “世尊请说。”
    “罗陀！何为所知法耶？罗陀！色是所知法，受……想……行……识是所知法。罗陀！如是说为所知法。
五
    罗陀！以何为遍智耶？罗陀！乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者是。罗陀！如是说为遍知。
六
    罗陀！以何为遍知人耶？名阿罗汉。具寿之名某甲、姓某甲者。罗陀！如是名为遍知人。”

注：
1 汉译杂阿含经卷六（大正藏二、三七c）本经以下十经止，与“蕴相应”第一〇六””一一二经之内容同。


5.第五 沙门（一）

《相应部·3.犍度篇·23.罗陀相应·5.第五 沙门》

    ［五］ 第五 沙门（一）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。何者为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！诸沙门、婆罗门而对此五取蕴之味、过患、出离，不如实知者，罗陀！我不认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法非自证知、现证，具足住沙门之义，婆罗门之义。
六
    罗陀！然而诸沙门、婆罗门对此五取蕴之味、过患、出离，如实知者，罗陀！我认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法自证知、现证、具足而沙门之义、婆罗门之义而住。”


6.第六 沙门（二）

《相应部·3.犍度篇·23.罗陀相应·6.第六 沙门》

    ［六］ 第六 沙门（二）
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五~六
    罗陀！诸沙门、婆罗门不如实知此五取蕴之集、灭、味、过患、出离者乃至……自证知、现证、具足而住。”


7.第七 预流

《相应部·3.犍度篇·23.罗陀相应·7.第七 预流》

    ［七］ 第七 预流
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！圣弟子如实知此五取蕴之集、灭、味、过患、出离故，罗陀！此圣弟子名预流、不堕法、决定、为趣三菩提。”


8.第八 阿罗汉

《相应部·3.犍度篇·23.罗陀相应·8.第八 阿罗汉》

    ［八］ 第八 阿罗汉
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！比丘如实知此五取蕴之集、灭、味、过患、出离，无取解脱故，罗陀！此比丘名为阿罗汉，是漏尽，梵行已立、所作已办，舍弃重担，获得己利，以尽有结，为正知解脱。”


9.第九 欲贪（一）

《相应部·3.犍度篇·23.罗陀相应·9.第九 欲贪》

    ［九］ 第九 欲贪（一）1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！于色断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，令归无有，使未来不生。
五
    于受断欲、贪、喜、爱。如是断彼受者，如断根截头之多罗树，令归无有，使未来不生。
六~七
    于想……行断欲、贪、喜、爱。如是断彼行者，如断根截头之多罗树，令归无有，使未来不生。
八
    于识断欲、贪、喜、爱，如是断彼识者……使未来不生。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇a）。


10.第十 欲贪（二）

《相应部·3.犍度篇·23.罗陀相应·10.第十 欲贪》

    ［一○］ 第十 欲贪（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！于色断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼色者，如断根截头之多罗树，令归无有，使未来不生。
五
    于受断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼受者，如断根截头之多罗树……乃至……使未来不生。
六~七
    于想……行断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼行者，如断根……乃至……使未来不生。
八
    于识断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼识者，如断根截头之多罗树，令归无有，使未来不生。”

罗陀相应初品（终）

    此品之摄颂曰：
    魔众生有纲
    所遍二沙门
    预流阿罗汉
    以及二欲贪


11.第一 魔（2.第二品）

《相应部·3.犍度篇·23.罗陀相应·11.第一 魔》

        第二 品
    ［一一］ 第一 魔1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！魔、说魔者。大德！如何为魔耶？”
四
    “罗陀！色是魔，受是魔，想是魔，行是魔，识是魔。
五
    罗陀！如是观者，有闻之圣弟子，于色厌患……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇b）。


12.第二 魔法

《相应部·3.犍度篇·23.罗陀相应·12.第二 魔法》

    ［一二］ 第二 魔法1
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐已。具寿罗陀白世尊言：
    “大德！魔法，说魔法者。大德！如何为魔法耶？”
四
    “罗陀！色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、三九c）。


13.第三 无常（一）

《相应部·3.犍度篇·23.罗陀相应·13.第三 无常》

    ［一三］ 第三 无常（一）
一~三
    ……“大德！无常，说无常者。大德！如何为无常耶？”
四
    “罗陀！色是无常，受是无常，想是无常，行是无常，识是无常。
五
    罗陀！如是观者……乃至，知……不更受后有。”


14.第四 无常（二）

《相应部·3.犍度篇·23.罗陀相应·14.第四 无常》

    ［一四］ 第四 无常（二）
一~三
    ［尔时，世尊］舍卫城……乃至……于一面坐之具寿罗陀白世尊言：
    “大德！无常法，说无常法者。大德！如何为无常法耶？”
四
    “罗陀！色是无常法，受是无常法，想是无常法，行是无常法，识是无常法。
五
    罗陀！应如是观之……乃至……更知不受后有。”


15.第五 苦（一）

《相应部·3.犍度篇·23.罗陀相应·15.第五 苦》

    ［一五］ 第五 苦（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！苦，说苦者。大德！如何为苦耶？”
四
    “罗陀！色是苦，受是苦，想是苦，行是苦，识是苦。
五
    罗陀！如是观者……乃至，知……不更受后有。”


16.第六 苦（二）

《相应部·3.犍度篇·23.罗陀相应·16.第六 苦》

    ［一六］ 第六 苦（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！苦法，说苦法者。大德！如何为苦法耶”
四
    “罗陀！色是苦法，受是苦法，想是苦法，行是苦法，识是苦法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


17.第七 无我（一）

《相应部·3.犍度篇·23.罗陀相应·17.第七 无我》

    ［一七］ 第七 无我1（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！无我，说无我者。大德！如何为无我耶？”
四
    “罗陀！色无我，受无我，想无我，行无我，识无我。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。


18.第八 无我（二）

《相应部·3.犍度篇·23.罗陀相应·18.第八 无我》

    ［一八］ 第八 无我（二）
一~三
    ……一面坐已。具寿罗陀，白世尊言：
    “大德！无我法，说无我法者。大德！如何为无我法耶？”
四
    “罗陀！色是无我法，受是无我法，想是无我法，行是无我法，识是无我法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


19.第九 尽法

《相应部·3.犍度篇·23.罗陀相应·19.第九 尽法》

    ［一九］ 第九 尽法1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！尽法，说尽法者。大德！如何为尽法耶？”
四
    “罗陀！色是尽法，受……想……行是尽法，识是尽法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四一a）汉译为“断法”。


20.第十 坏法

《相应部·3.犍度篇·23.罗陀相应·20.第十 坏法》

    ［二○］ 第十 坏法1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！坏法，说坏法者。大德！如何为坏法耶？”
四
    “罗陀！色是坏法，受是坏法，想是坏法，行是坏法，识是坏法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四一a）


21.第十一 集

《相应部·3.犍度篇·23.罗陀相应·21.第十一 集》

    ［二一］ 第十一 集
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！集法，说集者。大德！如何为集法耶？”
四
    “罗陀！色是集法，受是集法，想是集法，行是集法，识是集法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


22.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·22.第十二 灭法》

    ［二二］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德1！灭法，说灭法者。大德！如何为灭法耶？”
四
    “罗陀！色是灭法，受……想……行是灭法，识是灭法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 “大德！”bhante vuccati之两语原本逸失。

第二品（终）

    此品摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二


23.第一~十一 魔等十一则（3.所问品）

《相应部·3.犍度篇·23.罗陀相应·23.第一~十一 魔等十一则》

        第三 所问品

    ［二三］ 第一 魔1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德世尊！愿为我略说法要……乃至……精进而住。”
四
    “罗陀！于魔应断欲。罗陀！何者为魔耶？罗陀！色是魔者，于此应断欲。受是魔者，于此应断欲。想……行是魔者，于此应断欲。识是魔者，于此应断欲。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。

    ［二四］ 第二 魔法1
四
    罗陀！于魔法应断欲，应断贪，应断欲贪……

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。

    ［二五~二六］ 第三~四 无常1（1~二）
四
    罗陀！于无常……
四
    罗陀！于无常法……

注：
1 汉译杂阿含经卷六（大正藏二、四一a）

    ［二七~二八］ 第五~六 苦（一~二）
四
    罗陀！于苦……
四
    罗陀！于苦法……
    ［二九~三○］ 第七~八 无我（一~二）
四
    罗陀！于无我……
四
    罗陀！于无我法……
    ［三一~三二］ 第九~十 尽~坏
四
    罗陀！于尽法……
四
    罗陀！于坏法……
    ［三三］ 第十一 集
四
    罗陀！于集法应断欲，应断贪，应断欲贪。


34.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·34.第十二 灭法》

    ［三四］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！愿为……乃至……而住。”
四
    “罗陀！于灭法应断欲、应断贪、应断欲贪。罗陀。以何为灭法耶？罗陀！色为灭法者，于此应断欲，受是灭法者，于此应断欲，想……行是灭法者，于此应断欲，识是灭法者，于此应断欲。
五
    罗陀！于灭法应断欲、应断贪、应断欲贪。”

第三所问品（终）

    此品之摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二


《相应部·3.犍度篇·23.罗陀相应·35.第一~十一 魔等十一则》

        第四 侍坐品
    ［三五］ 第一 魔
一~三
    ［尔时，世尊］舍卫城……乃至……
    坐于一面时，世尊言于具寿罗陀曰：
四
    “罗陀！于魔应断欲。罗陀！以何为魔耶？罗陀！色是魔者，于此应断欲……乃至……识是魔者，于此应断欲。罗陀！于魔应断欲。
五
    罗陀！于魔应断贪……乃至……
六
    罗陀！于魔应断欲贪……”
    ［三六］ 第二 魔法
四
    罗陀！于魔法应断欲……
五
    罗陀！于魔法应断贪……
六
    罗陀！于魔法应断欲贪……
    ［三七~三八］ 第三~四 无常（一~二）
四~六
    罗陀！于无常……
四~六
    罗陀！于无常法……
    ［三九~四○］ 第五~六 苦（一~二）
四
    罗陀！于苦……
四
    罗陀！于苦法……
    ［四一~四二］ 第十~八 无我（一~二）
四~六
    罗陀！于无我……
四~六
    罗陀！于无我法……
    ［四三~四五］ 第九~十一 尽~坏~集
四~六
    罗陀！于尽法……
四~六
    罗陀！于坏法……
四~六
    罗陀！于集法应断欲、应断贪、应断欲贪。


46.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·46.第十二 灭法》

    ［四六］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    坐于一面时，世尊言具寿罗陀曰：
    “罗陀！于灭法应断欲、应断贪、应断欲贪。罗陀！以何为灭法耶？
四~六
    罗陀！色是灭法者，于此应断欲、于此应断贪、于此应断欲贪。受……想……行……识是灭法者，于此应断欲、应断贪、应断欲贪。
七
    罗陀！于灭法应断欲、应断贪、应断欲贪。”

第四侍坐品（终）

    此品之摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二

罗陀相应（终）


1.第一 风（1.预流品）

《相应部·3.犍度篇·24.见相应·1.第一 风》

        第一 预流品
    ［一］ 第一 风1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取色，因现贪于色，而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。”
五~七
    受……想……行……
八
    因有识，由取识，因现贪于识而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一〇~一二
    受……想……行……
一三
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求下意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子于如是六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二、四五a）。


2.第二 我所

《相应部·3.犍度篇·24.见相应·2.第二 我所》

    ［二］ 第二 我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：此是我所，此是我，此是我体耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取色，由现贪于色，而起如是之见：此是我所，此是我，此为我体。”
五~七
    受……想……行……
八
    “因有识，由取于识，由现贪于识，而起如是之见：此是我所，此是我，此为我体。”
九
    “诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一〇~一二
    受……想……行……
一三
    “识是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：此是我所，此是我，此为我体耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，而起如是之见：此是我所，此是我，此为我体耶？”
    “大德！不也！”
一五
    “诸比丘！圣弟子于如是六处，断疑惑。于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 前半是与蕴相应一五〇经同。


3.第三 我

《相应部·3.犍度篇·24.见相应·3.第三 我》

    ［三］ 第三 我1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “因有何？由取于何？由现贪于何？而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住而为不变易之法耶？”
三
    “大德世尊乃我等之法根……乃至……”
四
    “诸比丘！由有色，由取于色，由现贪于色，而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住，为不变易之法。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住，为不变易之法。
九~一三
    诸比丘！汝等于意如何：色是常耶？是无常耶？”
    “大德！是无常。”
    “不取彼而起如是之见：此是我……乃至……为不变易之法耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：此是我，此是世间，此我应于死后有、常、恒、永住而为不变易之法耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子于如是六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 前半是与蕴相应一五一经同。


4.第四 无我所

《相应部·3.犍度篇·24.见相应·4.第四 无我所》

    ［四］ 第四 无我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：若无我、无我所者，当为无我、无我所耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：若无我、无我所者，当为无我、无我所。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：若无我、无我所者，当为无我、无我所。
九
    诸比丘！汝等于意如何：色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶？”
    “大德！不也。”
一〇~一三
    受……想……行……识……
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子，如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法、决定、为趣三菩提。”

注：
1 前半是与总相应第一五二经同。


5.第五 无

《相应部·3.犍度篇·24.见相应·5.第五 无》

    ［五］ 第五 无1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘2！因有何？由取于何？因现贪于何？而起如是之见：无施，无供施，无烧施，无善恶业之果报。无此世，无他世，无母，无父，无生死之众生。于世间沙门、婆罗门无有自证知、现证、宣说此世、他世正到正趣者。四大和合之士夫，命终之时，地还归于地身，水还归于水身，火还归于火身，风还归于风身，诸根转入于虚空。以四人载死人于舆床3而往，乃至火葬场，虽语其骨成为鸽色，供物成灰，布施乃愚者之所说，说死后有是虚诳妄说。不论贤者、愚人，身坏而断灭，死后为无有耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有。
五~七
    受……想……行……
八
    因有识，由取于识，由因现贪于识，而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有。
九
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有耶？”
    “大德！不也。”
一〇~一三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不执取于苦而有变易之法，以起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不执取于苦有变易之法者，起如是之见：无施，无供施……乃至……不论贤者，愚人，身坏而断灭，死后当为无有耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定4，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四三c）。
2 以下出长部经典（原典一．五五页），中部经典（原典一．五一五页）。
3 「舆床」，原本 āyanti pañcamā 是 āsandi-pañcamā 之误。
4 「决定」一语，原本逸失。


6.第六 作

《相应部·3.犍度篇·24.见相应·6.第六 作》

    ［六］ 第六 作1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：自作、令他作、截、令截、煮2、令煮、苦、令苦、恼、令恼、胁、令胁、杀、盗、穿墙、掠夺、偷夺，断阻道路，许往他之妻。妄语，虽如是作亦非作恶。以利刃之轮宝，作此地上之生类为一肉聚、一肉块，此因缘故，无恶无招恶。虽往恒河之南岸自杀、令他杀、截、令他截、煮、令他煮，此因缘故，无恶、无有招恶。虽往恒河之北岸，自布施、令他布施、供施、令供施，此因缘故，无福，无招福。虽以布施、调御、禁戒、实语，亦无福，无招福报耶？”
四3
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：自作，令他作……乃至……亦无福，无招福。”
六~八
    受……想……行……
九
    “因有识，由取于识，由现贪于识，而起如是之见：自作，令他作……乃至……无福，无招福。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “虽不取彼，而起如是之见：自作，令他作……乃至……无福，为无招福耶”
    “大德！不也。”
一一~一四
    受……想……行……识……乃至……
一五
    “所见、所闻、所思、所得、所求，意之所伺、是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取彼，而起如是之见：自作，令他作……无福，为无招福耶？”
    “大德！不也。”
一六
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四四b）。
2 「煮、令煮」，原本 vadhato vadhāpayata 以 pacato pācayato 改之。
3 原本节号码有误，不改之。


7.第七 因

《相应部·3.犍度篇·24.见相应·7.第七 因》

    ［七］ 第七 因1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：众生之杂染乃无因、无缘；众生成为杂染是无因、无缘。众生之清净是无因无缘；众生成为清净乃无因、无缘、无力、无勤、无人势、无人勇。一切之众生，一切之生类，一切之生，一切之命乃无自在，无力，无勤而决定、结合，依本性而转变，于六种姓受苦乐耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：众生之杂染……乃至……受乐苦。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：众生之杂染……乃至……受乐苦。
九
    诸比丘！汝等于意如何？色是无常耶？是常耶？”
    “大德！是无常……乃至虽不取……有变易之法，而起如是之见：众生之杂染……乃至……受乐苦耶？”
    “大德！不也！”
一〇~一三
    受……想……行……识……乃至……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺乃常耶？无常耶？”
    “大德！是无常……乃至……虽不取苦而有变易之法，以起如是之见：众生之杂染……乃至……受乐苦耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为……乃至……为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二、四四a）长部经典（原典一、五三页），中部经典（原典一、五一六页）参照。


8.第八 （大）见

《相应部·3.犍度篇·24.见相应·8.第八 》

    ［八］ 第八 （大）见1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：谓此七身非作，非作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，不能相互乐、苦，乐苦。
三
    以何为七耶？地身、水身、火身、风身、苦、乐、命是。此七身乃非作，非作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，不能相互乐、苦，乐苦。
四
    以利刀截其头亦不害其命，以刀入其七身之间。
五
    复以百四十万之生门为始，有七百、六百之生门。五百业、五业、三业、一业、半业、六十二道、六十二内劫、六种族、八人地、四千九百活命、四千九百出家、四千九百龙家、二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎2、七天、七人、七鬼、七池3、七险、七百险、七梦、七百梦、八百四十万大劫之间，不论愚人或贤者，流转轮回后，以究竟苦之边际。
六
    于此间，谓:无有‘因我此持戒、禁戒、苦行、梵行、令熟未熟之业，继续忍受已熟之业至灭尽。’以桀可量乐、苦，于轮回中无有边际，无有增减、消长。
七
    譬如掷缕丸之散解，不论愚人或贤者，而散解乐、苦。”
八
    “大德！世尊乃我等之法根……乃至……”
九
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：谓此七身非作，非作之所作……乃至……散乐、苦。
一〇
    ~一六受……
一七~二二
    想……
二三~二八
    行……
二九~三四
    因有识，由取于识，由现贪于识，而起如是之见：谓此七身非作、非作之所作……乃至……散乐、苦。
三五~四〇
    诸比丘！汝等于意如何！色是常耶？是无常耶？
    “大德！是无常……乃至……”
    虽不取无常、苦而变易之法，当起如是之见耶？谓：此七身非作、非作之所作……乃至……散乐、苦。
    “大德！不也。”
四一~四六
    所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？
    “大德！是无常。”
    虽不取彼，当起如是之见耶？谓：此七身非作，非作之所作……乃至……而解散乐、苦……乃至……
四七
    诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四四c）长部经典（原典一．五六页、五三～四页）中部经典（原典一．五一七页）。
2 「七天」，原本 satta dibbā 以 satta devā 改之。
3 「七险」之前语 pavudhā 完全不明白，于长部经典原注可说是 pavuṭā ti gaṇṭhikā。


9.第九 世间常

《相应部·3.犍度篇·24.见相应·9.第九 世间常》

    ［九］ 世间常1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？起如是之见：世间为常耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：世间为常。
五~八
    因有受……想……行……识，由取于识，由现贪于识，而起如是之见：世间为常。
九
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取苦变易之法，以起如是之见：世间应为常耶？”
    “大德！不也。”
一〇~一三
    受……想……行……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？”
    大德！是无常……乃至……
    “虽不取苦变易之法，以起如是之见：世间应为常耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 本经以下第十八经止，汉译杂阿含经卷七（大正藏二、四五b）。


10.第十 世间无常

《相应部·3.犍度篇·24.见相应·10.第十 世间无常》

    ［一○］ 世间无常
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间为无常耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四~一三
    “诸比丘！因有色……乃至……识是常耶？是无常耶？
    “大德！是无常……乃至……”
    虽不取苦变易之法，以起如是见：世间应为无常耶？
    “大德！不也。”
一四
    所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？
    “大德！是无常……乃至……”
    不取苦变易之法，以起如是见：世间应为无常耶？
    “大德！不也。”
一五
    诸比丘！圣弟子……乃至……决定，为趣三菩提。”


11.第十一 有边

《相应部·3.犍度篇·24.见相应·11.第十一 有边》

    ［一一］ 有边
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间应为有边耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


12.第十二 无边

《相应部·3.犍度篇·24.见相应·12.第十二 无边》

    ［一二］ 无边
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间为无边耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


13.第十三 命即身

《相应部·3.犍度篇·24.见相应·13.第十三 命即身》

    ［一三］ 命即身
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：命即为身耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


14.第十四 命身异

《相应部·3.犍度篇·24.见相应·14.第十四 命身异》

    ［一四］ 命身异
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：命与身为异耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


15.第十五 如来有

《相应部·3.犍度篇·24.见相应·15.第十五 如来有》

    ［一五］ 如来有
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？起如是见：如来死后为有耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


16.第十六 如来无

《相应部·3.犍度篇·24.见相应·16.第十六 如来无》

    ［一六］ 如来无
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为无耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


17.第十七 如来有无

《相应部·3.犍度篇·24.见相应·17.第十七 如来有无》

    ［一七］ 如来有无
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为有无耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定为趣三菩提。”


18.第十八 如来非有非无

《相应部·3.犍度篇·24.见相应·18.第十八 如来非有非无》

    ［一八］ 如来非有非无
一~二
    ［尔时，世尊］舍卫城……乃至……“诸比丘！因有何？由取于何？由现贪于何？起如是见：如来死后为非有、非无耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四~八
    “诸比丘！因有色，由取于色，由现贪于色，以起如是见：如来死后为非有、非无……乃至……
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取苦变易之法，以起如是见：如来死后应为非有亦非无耶？”
    “大德！不也。”
一〇~一三
    受……想……行……识……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取彼无常、苦变易之法，起如是见：如来死后应为非有亦非无耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

预流品十八记别1（终）

    于此摄颂曰：
    风吹与我所
    我及无我所
    无作因见八
    世间常无常
    有边与无边
    命身命身异
    如来死后有
    如来死后无
    死后为有无
    如来之死后
    非有亦非无

注：
1 由暹罗本之读法而译之。


19.第一 风（2.重说品第一章）

《相应部·3.犍度篇·24.见相应·19.第一 风》

        第二 重说品
        第一章
    ［一九］ 第一 风
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！因有何？由取于何？因现贪于何？以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立而住。
一〇~一五
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取变易之法，而起如是见：风不吹……乃至……如柱之立而住耶？”
    “大德！不也……乃至……”
一六
    “诸比丘！如是因有苦，由取于苦，因现贪于苦，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。”


20.第二~十八 非有非无

《相应部·3.犍度篇·24.见相应·20.第二~十八 非有非无》

    ［二○~三五］ 第二~十七
    于初重说，广说十八记别。
    ［三六］ 第十八 非有非无
一~三［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为非有亦非无耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：如来死后为非有亦非无。
六~九
    因有受……想……行………识，由取于识，因现贪于识，以起如是见：如来死后为非有亦非无……乃至……”


37.第十九 有色我（第二章）

《相应部·3.犍度篇·24.见相应·37.第十九 有色我》

        第二章
    ［三七］ 第十九 有色我1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为有色无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为有色无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为有色无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取变易之法，而起如是见：死后应为有色无病之有我耶？”
    “大德！不也。”
一一~一四
    受……乃至……大德！不也。
一五
    “诸比丘！如是因有苦，取于苦，因现贪于苦，以起如是见：死后为有色无病之有我。”

注：
1 汉译杂阿含经卷七（大正藏二、四五a）。


38.第二〇 无色我

《相应部·3.犍度篇·24.见相应·38.第二〇 无色我》

    ［三八］ 第二〇 无色我
一~三
    ［尔时，世尊］舍卫城……乃至……
    诸比丘！因有何？取于何？因现贪于何？而起如是见：死后为无色无病之有我耶……乃至……


39.第二十一 有色无色

《相应部·3.犍度篇·24.见相应·39.第二十一 有色无色》

    ［三九］ 第二十一 有色无色
三……死后为有色而无色无病之有我耶？


40.第二十二 非有色非无色

《相应部·3.犍度篇·24.见相应·40.第二十二 非有色非无色》

    ［四○］ 第二十二 非有色非无色
三……死后为非有色非无色无病之有我耶？


41.第二十三 一向乐

《相应部·3.犍度篇·24.见相应·41.第二十三 一向乐》

    ［四一］ 第二十三 一向乐
三……死后为一向乐无病之有我耶？……


42.第二十四 一向苦

《相应部·3.犍度篇·24.见相应·42.第二十四 一向苦》

    ［四二］ 第二十四 一向苦
三……死后为一向苦无病之有我耶？……


43.第二十五 乐苦

《相应部·3.犍度篇·24.见相应·43.第二十五 乐苦》

    ［四三］ 第二十五 乐苦
三……死后为乐苦无病之有我耶？……


44.第二十六 非苦非乐

《相应部·3.犍度篇·24.见相应·44.第二十六 非苦非乐》

    ［四四］ 第二十六 非苦非乐
三……死后为非苦非乐、无病之有我耶？
四
    大德！世尊乃我等之法根……乃至……
五
    “诸比丘！因有色，取于色，因现贪于色，以起如是见：死后为非苦非乐，无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为非苦非乐、无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……不取变易之法而起如是见：死后为非苦非乐，无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是因有苦，由取于苦，因现贪于苦，以起如是见：死后为非苦非乐，无病之有我。”
一一~一四
    受……想……行……识是常耶？是无常耶？……乃至……不取变易之法，而起如是见：死后为非苦非乐，无病之有我耶？
    “大德！不也。”
一五
    “诸比丘！如是因有苦、由取于苦，因现贪于苦，以起如是之见：死后为非苦非乐无病之有我。”

第二广说（终）

    摄颂曰：
    风吹与我所
    无与无我所
    无作因见八
    说常与无常
    有边及无边
    命即与命异
    如来之四者
    色我无色我
    有色无色我
    非有非无色
    一向乐之我
    一向苦之我
    乃至乐苦我
    非苦非乐我
    死后无病有
    于第二章说
    此二十六经


45.第一 风（第三章）

《相应部·3.犍度篇·24.见相应·45.第一 风》

        第三章
    ［四五］ 第一 风
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？取于何？因现贪于何？而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，取于色，因现贪于色，以起如是见：风不吹……乃至……如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立住。
一〇
    诸比丘！汝等于意如何！色是常耶？是无常耶？……乃至……虽不取彼变易之法，而起如是见：风不吹……乃至……如柱之立住耶？”
    “大德！不也。”
    “诸比丘！如是无常者，是苦。因有此，由取于此，以起如是见：风不吹……乃至……如柱之立住。”


46.第二~二十六

《相应部·3.犍度篇·24.见相应·46.第二~二十六 非苦非乐》

    ［四六~六九］ 第二~二五
    应如上之广说
    ［七○］ 第二六 ［非苦非乐］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为非苦非乐、无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐、无病之有我耶？
六~九
    因有受……想……行……识，由取识，因现贪识，以起如是见：死后为非苦非乐、无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……不取彼变易之法，而起如是见：死后为非苦非乐、无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是无常者是苦。因有此，由取于此1，以起如是见：死后为非苦非乐、无病之有我。
一一~一四
    受……想……行……识是常耶？是无常耶？……乃至……虽不取彼变易之法，而起如是见！死后为非苦非乐、无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是无常者是苦。因有此，由取于此，以起如是见：死后为非苦非乐、无病之有我。”

第三广说（终）二十六经广说

注：
1 “由取”原本于此后，插进“此”是现贪。


71.第一 风（第四章）

《相应部·3.犍度篇·24.见相应·71.第一 风》

        第四章
    ［七一］ 第一 ［风］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：风不吹……乃至……如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立住。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……观此变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？……乃至……观此变易之法者，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “诸比丘！是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应以正慧如实观：一切此非我所，此非我，此非我体。
一六
    如是观者……乃至，知……不更受后有。”


72.第二~二十六

《相应部·3.犍度篇·24.见相应·72.第二~二十六 非苦非乐》

    ［七二~九五］ 第二~二五
    ［应如上广说。］
    ［九六］ 第二十六 ［非苦非乐］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为非苦非乐，无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐，无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为非苦非乐，无病之有我。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至观……变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶…？乃至观……变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “诸比丘！是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近。正慧如是以观一切此非我所，此非我，此非我体。
一六~一九
    所有受……想……行……识之过去、未来、现在……乃至……以正慧观：
二〇
    诸比丘！如是观之，有闻之圣弟子厌患于色，厌患于受，厌患于想、厌患于行、厌患于识。厌患而离欲，离欲而解脱，解脱而解脱智生，即知1生已尽，梵行已立，所作已办，不受后有。”

注：
1 「知」，原本 pajānāmiti 是 pajānātiti 之误。

    一章十八记别
    二章二十六经
    三章二十六经
    四章二十六经
    有如是之广说


25.入相应

第四 入相应

    （原版目次）
      一 眼……………………………………………………………………………三三八
      二 色……………………………………………………………………………三三八
      三 识……………………………………………………………………………三三九
      四 触……………………………………………………………………………三三九
      五 受……………………………………………………………………………三四0
      六 想……………………………………………………………………………三四0
      七 思……………………………………………………………………………三四一
      八 爱……………………………………………………………………………三四一
      九 界……………………………………………………………………………三四一
    一0  蕴……………………………………………………………………………三四二


1.第一 眼

《相应部·3.犍度篇·25.入相应·1.第一 眼》

    ［一］ 第一 眼
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！眼是无常而变易、变异，耳是无常而变易、变异，鼻是无常而变易、变异，舌是无常而变易、变异，身是无常而变易、变异，意是无常而变易、变异。
四
    诸比丘！若信、信解如是此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业而不生地狱、畜生、饿鬼；不现证预流果而不死。
五
    诸比丘！若如是应此等诸法，审思慧之应分者，此名为随法行者、入正性决定、入善士地、超凡夫地。彼作业不生地狱、畜生、饿鬼；不现证预流果而不死。
六
    诸比丘！若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”


2.第二 色

《相应部·3.犍度篇·25.入相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色是无常而变易、变异，声是无常而变易、变异，香是无常而变易、变异，味是无常而变易、变异，所触是无常而变易、变异，诸法是无常而变易变异。
四
    诸比丘！若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼。不现证预流果而不能死。
五
    诸比丘！若如是……此等诸法者……乃至……不现证预流果而不死。
六
    诸比丘！若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”


3.第三 识

《相应部·3.犍度篇·25.入相应·3.第三 识》

    ［三］ 第三 识
一~三
    ［尔时…世尊］舍卫城……乃至……
    “诸比丘！眼识是无常而变易、变异，耳识……鼻识……舌识……身识……意识是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


4.第四 触

《相应部·3.犍度篇·25.入相应·4.第四 触》

    ［四］ 第四 触
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触是无常而变易、变异，耳触……鼻触……舌触……身触……意触是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


5.第五 受

《相应部·3.犍度篇·25.入相应·5.第五 受》

    ［五］ 第五 受
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触所生之受，是无常而变易、变异，耳触所生之受……鼻触所生之受1……舌触所生之受……身触所生之受……意触所生之受，是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”

注：
1 “鼻触所生之受”，及“身触所生之受”。原本缺失。


6.第六 想

《相应部·3.犍度篇·25.入相应·6.第六 想》

    ［六］ 第六 想
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色想是无常而变易、变异，声想……香想……味想……所触想……法想是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


7.第七 思

《相应部·3.犍度篇·25.入相应·7.第七 思》

    ［七］ 第七 思
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色思是无常而变易、变异，声思……香思……味思……所触思……法思是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


8.第八 爱

《相应部·3.犍度篇·25.入相应·8.第八 爱》

    ［八］ 第八 爱
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色爱是无常而变易、变异、声爱……味爱……所触爱……法爱是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


9.第九 界

《相应部·3.犍度篇·25.入相应·9.第九 界》

    ［九］ 第九 界
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！地界是无常而变易、变异、水界……火界……风界……空界……识界1是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”

注：
1 “识界”。原本缺失。


10.第十 蕴

《相应部·3.犍度篇·25.入相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色是无常而变易、变异，受是无常而变易、变异，想是无常而变易、变异，行是无常而变易、变异，识是无常而变易、变异。
四
    诸比丘！若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
五
    诸比丘！若如是应此等诸法，于慧之应分审思者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
六
    诸比丘！若如是知见此等之诸法者，此名为预流，有不堕法，决定，为趣三菩提。”

入相应（终）

    此品摄颂曰：
    眼色识触受
    想思以及爱
    界蕴等为十


26.生相应

第五 生相应

    （原版目次）
      一 眼……………………………………………………………………………三四四
      二 色……………………………………………………………………………三四四
      三 识……………………………………………………………………………三四五
      四 触……………………………………………………………………………三四五
      五 受……………………………………………………………………………三四六
      六 想……………………………………………………………………………三四六
      七 思……………………………………………………………………………三四六
      八 爱……………………………………………………………………………三四七
      九 界……………………………………………………………………………三四七
    一0  蕴……………………………………………………………………………三四七


1.第一 眼

《相应部·3.犍度篇·26.生相应·1.第一 眼》

    ［一］ 第一 眼1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼生住转出者，则苦生病住老死出。
四~七
    若耳、鼻、舌、身生……者，乃至……
八
    若意生住转出者，则苦生病住老死出。
九
    诸比丘！若眼灭而息没者，则苦灭而病息老死没。
一〇~一三
    若耳……鼻……舌……身灭者，……乃至……
一四
    若意灭而息没者，则苦灭病息而老死没。”

注：
1 汉译杂阿含经卷十三（大正藏二、九〇c）。


2.第二 色

《相应部·3.犍度篇·26.生相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色生住转出者，则苦生病住老死出。
四~八
    若声……香……味……所触……法生住转出者，则苦生病住老死出。
九
    诸比丘！若色灭而息没者，则苦灭而病息老死没。
一〇~一三
    若声……香……味……所触……
一四
    若法灭而息没者，则苦灭而病息老死没。”


3.第三 识

《相应部·3.犍度篇·26.生相应·3.第三 识》

    ［三］ 第三 识
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼识生住……乃至……意识生住……乃至……老死出。
九~一四
    诸比丘！若眼识灭……乃至……意识灭……乃至……老死没。”


4.第四 触

《相应部·3.犍度篇·26.生相应·4.第四 触》

    ［四］ 第四 触
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触生住……乃至……意触生住……乃至……老死出。
九~一四
    诸比丘！若眼触灭……乃至……意触灭……乃至……老死没。”


5.第五 受

《相应部·3.犍度篇·26.生相应·5.第五 受》

    ［五］ 第五 受
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼触所生受，生住……乃至……意触所生之受，生住……至……老死出。
九~一四
    诸比丘！若眼触所生之受灭而息……乃至……意触所生之受灭而息……乃至……老死没。”


6.第六 想

《相应部·3.犍度篇·26.生相应·6.第六 想》

    ［六］ 第六 想
一~八一
    尔时，世尊］舍卫城……乃至……
    “诸比丘！若色想生住……乃至……法想生住……乃至……老死出。
九~一四
    诸比丘！若色想灭……乃至……法想灭而息……乃至……老死没。”


7.第七 思

《相应部·3.犍度篇·26.生相应·7.第七 思》

    ［七］ 第七 思
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色思生住……乃至……法思生住……乃至……老死出。
九~一四
    诸比丘！若色思灭而息……乃至……法思灭而息……乃至……老死没”。


8.第八 爱

《相应部·3.犍度篇·26.生相应·8.第八 爱》

    ［八］ 第八 爱
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色爱生住……乃至……法爱生住……乃至……老死出。
九~一四
    诸比丘！若色爱灭……乃至……法爱灭……乃至……老死没。”


9.第九 界

《相应部·3.犍度篇·26.生相应·9.第九 界》

    ［九］ 第九 界
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若地界生住……乃至……水界……火界……风界……空界……识界生住……乃至……老死出。
九~一四
    诸比丘！若地界灭……乃至……识界灭……乃至……老死没。”


10.第十 蕴

《相应部·3.犍度篇·26.生相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色生住转出者，则苦生病住老死出。
四~六
    若受……想……行……
七
    若识生住转出者，则苦生病住老死出。
八
    诸比丘！若色灭而息没者，则苦灭病息老死没。
九~一一
    若受……想……行……
一二
    若识灭而息没者，则苦灭病息老死没。”

生相应（终）

    此品摄颂曰：
    眼色识触受
    想思爱界蕴
    如是等为十


27.烦恼相应

第六 烦恼相应

    （原版目次）
      一 眼……………………………………………………………………………三四九
      二 色……………………………………………………………………………三四九
      三 识……………………………………………………………………………三五0
      四 触……………………………………………………………………………三五0
      五 受……………………………………………………………………………三五0
      六 想……………………………………………………………………………三五一
      七 思……………………………………………………………………………三五一
      八 爱……………………………………………………………………………三五二
      九 界……………………………………………………………………………三五二
    一0  蕴……………………………………………………………………………三五二


1.第一 眼

《相应部·3.犍度篇·27.烦恼相应·1.第一 眼》

    ［一］ 第一 眼
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！于眼欲贪者，是即心之随烦恼。
四~七
    于耳欲贪……于鼻欲贪……于舌欲贪……于身欲贪……。
八
    于意欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处、断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


2.第二 色

《相应部·3.犍度篇·27.烦恼相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色欲贪者，是即心之随烦恼。
四~八
    于声……香……味……所触……法欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


3.第三 识

《相应部·3.犍度篇·27.烦恼相应·3.第三 识》

    ［三］ 第三 识
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼识欲贪者，是即心之随烦恼。
四~八
    于耳识……鼻识…、舌识……身识……意识欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


4.第四 触

《相应部·3.犍度篇·27.烦恼相应·4.第四 触》

    ［四］ 第四 触
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼触欲贪者，是即心之随烦恼。
四~八
    于耳触……鼻触……舌触……身触……意触欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


5.第五 受

《相应部·3.犍度篇·27.烦恼相应·5.第五 受》

    ［五］ 第五 受
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼触所生之受欲贪者，是即心之随烦恼。
四~八
    于耳触所生之受……鼻触所生之受……舌触所生之受……身触所生之受…意触所生之受欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


6.第六 想

《相应部·3.犍度篇·27.烦恼相应·6.第六 想》

    ［六］ 第六 想
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色想欲贪者，是即心之随烦恼。
四~八
    于声想……香想……味想……所触想……法想欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


7.第七 思

《相应部·3.犍度篇·27.烦恼相应·7.第七 思》

    ［七］ 第七 思
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色思欲贪者，是即心之随烦恼。
四~八
    于声思……香思……所触思……法思欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


8.第八 爱

《相应部·3.犍度篇·27.烦恼相应·8.第八 爱》

    ［八］ 第八 爱
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色爱欲贪者，是即心之随烦恼。
四~八
    于声爱……香爱……味爱……所触爱……法爱欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


9.第九 界

《相应部·3.犍度篇·27.烦恼相应·9.第九 界》

    ［九］ 第九 界
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于地界欲贪者，是即心之随烦恼。
四~八
    于水界……火界……风界……空界……识界欲贪者，是即心之随烦恼。
九
    诸比丘！若比丘于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现证知、现证之诸法。”


10.第十 蕴

《相应部·3.犍度篇·27.烦恼相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~七
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色欲贪者，是即心之随烦恼……乃至……于识欲贪者，是即心之随烦恼。
八
    诸比丘！比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离，心堪任于现所证知、现证之诸法。”

烦恼相应（终）

    此品摄颂曰：
    眼色识触受
    想思爱界蕴
    如是等为十


28.舍利弗相应

第七 舍利弗相应

    （原版目次）
      一 离……………………………………………………………………………三五四
      二 无寻…………………………………………………………………………三五五
      三 喜……………………………………………………………………………三五五
      四 舍……………………………………………………………………………三五六
      五 虚空…………………………………………………………………………三五六
      六 识……………………………………………………………………………三五六
      七 无所有处……………………………………………………………………三五七
      八 有想…………………………………………………………………………三五七
      九 灭……………………………………………………………………………三五七
    一0  净口…………………………………………………………………………三五八


1.第一 离

《相应部·3.犍度篇·28.舍利弗相应·1.第一 离》

    ［一］ 第一 离
一
    尔时具寿舍利弗，住舍卫城祇树林给孤独园。
二
    时，具寿舍利弗，清晨之时、着下衣，持钵衣；入舍卫城乞食。
三
    行于舍卫城乞食。食后从乞食还，往安陀林，以行昼日坐。
四
    入安陀林已，于一树下昼日坐。
五
    时、具寿舍利弗，晡时从静坐起，往祇树给孤独园。
六
    具寿阿难见具寿舍利弗从远方来，见而言于具寿舍利弗曰：
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七
    “友！于此处我离诸欲、离诸不善法、离有寻、有伺，生喜、乐具足而住初静虑。友！此时我思惟，我入初静虑，我乃入初静虑，我则不出初静虑。”
八
    具寿舍利弗，如是善于长夜断我慢、我所慢、慢、随眠，故具寿舍利弗，思惟：“我入初静虑，我乃入初静虑，我则不出初静虑。”


2.第二 无寻

《相应部·3.犍度篇·28.舍利弗相应·2.第二 无寻》

    ［二］ 第二 无寻
一~五
    ［尔时，具寿舍利弗］舍卫城……乃至……
六
    具寿阿难见具寿舍利弗从远方来。见而言于具寿舍利弗：
    “友舍利弗！汝之诸根清净，颜色清净皎洁，具寿舍利弗今日依何而住耶？”
七
    “友！于此我能为寻伺寂静故，内净心住一趣、无寻无伺而从三摩地，生喜、乐具足住第二静虑。友！此时我思惟我入第二静虑，我乃入第二静虑，我则为不出第二静虑。”
八
    具寿舍利弗于如是长夜，善断我慢、我所慢、慢、随眠，故具寿舍利弗思惟……“我入第二静虑，我乃入第二静虑、我则不为出第二静虑。”


3.第三 喜

《相应部·3.犍度篇·28.舍利弗相应·3.第三 喜》

    ［三］ 第三 喜
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难见具寿舍利弗从远……乃至……言于：
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七~八
    “友！于此我以离喜故住于舍，身正受乐正念正知，如诸圣者之宣说，有舍念乐住，具足住第三静虑……乃至广说……。”


4.第四 舍

《相应部·3.犍度篇·28.舍利弗相应·4.第四 舍》

    ［四］ 第四 舍
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七~八
    “友！于此我断乐、断苦故，及先已灭喜、忧故，不苦不乐而舍念清净，具足住于第四静虑。友！此时我……乃至……为不出……”


5.第五 虚空

《相应部·3.犍度篇·28.舍利弗相应·5.第五 虚空》

    ［五］ 第五 虚空
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难……乃至……
七~八
    “友！于此我超越一切之色想故，灭有对想故，不作意种种想故，为虚空无边，具足住虚空无边处……乃至……为不出……”


6.第六 识

《相应部·3.犍度篇·28.舍利弗相应·6.第六 识》

    ［六］ 第六 识
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难……乃至……
七~八
    “友！于此我超越一切虚空无边处，为识无边，具足住识无边处……乃至……无不出……”


7.第七 无所有处

《相应部·3.犍度篇·28.舍利弗相应·7.第七 无所有处》

    ［七］ 第七 无所有处
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七~八
    “友！于此我超越一切识无边处，具足住少无所有及无所有处……乃至……为无出……”


8.第八 有想

《相应部·3.犍度篇·28.舍利弗相应·8.第八 有想》

    ［八］ 第八 有想
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七~八
    “友！于此我超越一切无所有处，具足住非想、非非想处……乃至……为无出……”


9.第九 灭

《相应部·3.犍度篇·28.舍利弗相应·9.第九 灭》

    ［九］ 第九 灭
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七
    “友！于此我超越非想、非非想处，具足住灭想受。友！此时我思惟我入灭想受，我乃入灭想受，我则不为出灭想受。”
八
    具寿舍利弗善于如是长夜断我慢、我所慢、慢、随眠，故具寿舍利弗思惟：“我入灭想受，我乃入灭想受，我则不为出灭想受。”


10.第十 净口

《相应部·3.犍度篇·28.舍利弗相应·10.第十 净口》

    ［一○］ 第十 净口1
一
    尔时，具寿舍利弗住王舍城竹林迦兰陀园。
二
    时具寿舍利弗，清晨之时，着下衣，持钵、衣，入王舍城乞食。于王舍城行每家乞食，而倚于一壁食施食。
三
    时名净口出家尼者，来具寿舍利弗之处，来而言于具寿舍利弗曰：
四
    “沙门！汝乃以口向下而食耶？”
    “姊妹！我非以口向下而食。”
五
    “沙门！然则仰口而食耶？”
    “姊妹！我非仰口而食。”
六
    “沙门！然则口向四方而食耶？”
    “姊妹！我非口向四方而食。”
七
    “沙门！然则口向四维而食耶？”
    “姊妹！我非口向四维而食。”
八
    “沙门！问以口向下而食者，言我非以口向下而食。沙门！然则若问仰口而食耶？言我非仰口而食。沙门！然则若问以口向四方而食耶？言我非以口向四方而食。沙门！然则若问口向四维而食耶？言我非以口向四维而食。沙门！然者汝如何而食耶？”
九
    “姊妹！沙门、婆罗门，谓依事明2、畜生明，以邪命为生活者，姊妹！彼沙门、婆罗门名为以口向下而食。
一〇
    姊妹！沙门、婆罗门，谓依占星明、畜生明，以邪命为生活者，姊妹！彼沙门、婆罗门名为仰口而食。
一一
    姊妹！沙门、婆罗门从事遣使、使节，以邪命为生活者，彼沙门、婆罗门名为口向四方而食。
一二
    姊妹！沙门、婆罗门，谓依占卜明、畜生明，以邪命为生活者。姊妹！彼沙门、婆罗门名为口向四维而食。
一三
    姊妹！我非所谓依事明、畜生明，以邪命为生活者。非所谓依占星明、畜生明，以邪命为生活者。非从事遣使、使节，以邪命为生活。非依卜占明、畜生明，以邪命为生活者。我以法求食，以法求食而食。”
一四
    时、净口出家尼即往王舍城之里巷四衢告之曰：“沙门释子等如法受食，沙门释子等无过而受食。施沙门释子等食。”

舍利弗相应（终）

    此摄颂曰：
    离与无寻
    喜舍等四
    虚空与识
    及无所有
    有想灭九3
    净口等十

注：
1 汉译杂阿含经卷十八（大正藏二、一三一）于汉译有净口外道出家尼。依原注净口是出家尼之名。
2 “事明”原注“事明”知胡芦、南瓜、萝葡等事之果、成、因、的方便，又长部经典原注（一、九三页）云相“宅地、园地”等得失之明。
3 “灭九”由暹罗本nirodho navamo vutto读之。


29.龙相应

第八 龙相应

    （原版目次）
      一 品类…………………………………………………………………………三六二
      二 妙胜…………………………………………………………………………三六二
      三 布萨(一)……………………………………………………………………三六三
      四 布萨(二)……………………………………………………………………三六四
      五 布萨(三)……………………………………………………………………三六四
      六 布萨(四)……………………………………………………………………三六五
      七 闻(一)………………………………………………………………………三六五
      八 闻(二)………………………………………………………………………三六六
      九 闻(三)………………………………………………………………………三六七
    一0  闻(四)………………………………………………………………………三六七
    一一~二0 布施利益(一)…………………………………………………………三六八
    二一~五0 布施利益(二~四) ……………………………………………………三六九


1.第一 品类

《相应部·3.犍度篇·29.龙相应·1.第一 品类》

    ［一］ 第一 品类1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！龙之生有四种。以何者为四耶？卵生龙、胎生龙、湿生龙、化生龙是。诸比丘！如是龙之生有四种。”

注：
1 汉译增一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


2.第二 妙胜

《相应部·3.犍度篇·29.龙相应·2.第二 妙胜》

    ［二］ 第二 妙胜
一~三
    ［尔时，世尊］舍卫城……乃至……［卵生龙、胎生龙、湿生龙］化生龙也。
四
    “诸比丘！此中胎生、湿生、化生之龙，当比卵生龙为妙胜。
五
    诸比丘！此中湿生、化生之龙，当比卵生、胎生之龙为妙胜。
六
    诸比丘！此中化生之龙，当比卵生、胎生、湿生龙为妙胜。
七
    诸比丘！如是龙之生有四种。”


3.第三 布萨（一）

《相应部·3.犍度篇·29.龙相应·3.第三 布萨》

    ［三］ 第三 布萨（一）
一
    尔时［世尊］舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，而坐于一面。
三
    彼比丘一面坐已，而白世尊言：
    “大德！依何因？依何缘？此处一类之卵生龙，住布萨以舍己身耶？”
四
    “比丘！此处一类之卵生龙如是思惟：‘谓我等从前，于身作善恶业，于语作善恶业，于意作善恶业。我等于身作善恶业，于语作善恶业，于意作善恶业，于身坏命终后，生卵生龙群中。
五
    我等如今若于身行善行，于语行善行，于意行善行者，如是身坏命终后，生善趣、天界。
六
    我等宜于身行善，于语行善，于意行善。’
七
    比丘1！依此因、依此缘，于此处一类之卵生龙，住布萨舍己身。”

注：
1 “比丘”原本误为诸比丘。


4.第四 布萨（二）

《相应部·3.犍度篇·29.龙相应·4.第四 布萨》

    ［四］ 第四 布萨（二）
一~二
    ［尔时，世尊］舍卫城……乃至……时有一比丘，来诣世尊住处……乃至
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？于此处，一类胎生之龙，住布萨以舍己身耶？”
四~六
    应皆广说。
七
    “比丘！依此因、依此缘，于此处，一类之胎生龙，住布萨以舍己身。”


5.第五 布萨（三）

《相应部·3.犍度篇·29.龙相应·5.第五 布萨》

    ［五］ 第五 布萨（三）
一~二
    ［尔时，世尊）舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类之湿生龙，住布萨以舍己身耶？”
四~六
    应皆广说。
七
    “比丘！依此因、依此缘，于此处一类之湿生龙，住布萨以舍己身。”


6.第六 布萨（四）

《相应部·3.犍度篇·29.龙相应·6.第六 布萨》

    ［六］ 第六 布萨（四）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类之化生龙，住布萨以舍己身耶？”
四
    “比丘！此处一类之化生龙，如是思惟：‘我等前身，于身作善恶业，于语作善恶业，于意作善恶业。因我等于身作善恶业，于语作善恶业，于意作恶业，身坏命终后，生化生龙之群中。
五
    我等如今若于身行善行，于语行善行，于意行善行者，如是于身坏命终后，生善趣、天界。
六
    我等宜于身行善行、于语行善行、于意行善行。’
七
    比丘！依此因、依此缘，此处一类之化生龙，住布萨以舍己身。”


7.第七 闻（一）

《相应部·3.犍度篇·29.龙相应·7.第七 闻》

    ［七］ 第七 闻（一）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终1后，生卵龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生龙乃长寿、端严、多乐。
五
    彼思惟：“我身坏命终后，生卵生龙之群中。”
六
    彼身坏命终后，生卵生龙之群中。
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生卵生龙之群中。”

注：
1 原本“命终”之语缺失。


8.第八 闻（二）

《相应部·3.犍度篇·29.龙相应·8.第八 闻》

    ［八］ 第八 闻（二）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？于此处一类者，身坏命终后，生胎生龙之群中耶？”
四~六
    “比丘！此处一类者，于身作善恶业……乃至广说。
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生胎生龙之群中。”


9.第九 闻（三）

《相应部·3.犍度篇·29.龙相应·9.第九 闻》

    ［九］ 第九 闻（三）
一~三
    ［尔时，世尊］舍卫城……乃至……
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生湿生龙耶？”
四~六
    “比丘！此处一类者，于身作善恶业……乃至广说……
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生湿生龙之群中。”


10.第十 闻（四）

《相应部·3.犍度篇·29.龙相应·10.第十 闻》

    ［一○］ 第十 闻（四）
一~三
    ［尔时，世尊］舍卫城……乃至……
    比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生化生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生龙乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，生化生龙之群中。’
六
    彼身坏命终后，生化生龙之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”


11.第十一 布施利益（一）

《相应部·3.犍度篇·29.龙相应·11.第十一 布施利益》

    ［一一~二○］ 第十一 布施利益（一）
一~三
    ……彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生卵生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生龙乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，生卵生龙之群中。’
六
    彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生卵生龙之群中。
七
    比丘！依此因，依此缘，此处一类者，身坏命终后，生卵生龙之群中。”


21.第十二~十四 布施利益（二~四）

《相应部·3.犍度篇·29.龙相应·21.第十二~十四 布施利益》

    ［二一~五○］ 第十二~十四 布施利益（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生胎生龙……乃至……湿生龙……化生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生龙乃长寿、端严，多乐。
五
    彼思惟：‘我身坏命终后，生化生龙之群中。’
六
    彼布施食、布施饮……乃至……生化生龙之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”
    如是广说而说十经，如是于四类说四十记别。有十经与五十经。

龙相应（终）

    此摄颂曰：
    品类与妙胜
    四布萨四闻
    四布施利益
    于龙之善说


30.金翅鸟相应

第九 金翅鸟相应

    （原版目次）
      一 品类…………………………………………………………………………三七一
      二 取……………………………………………………………………………三七一
      三 善恶业(一)…………………………………………………………………三七二
      四~六 善恶业(二~四)…………………………………………………………三七三
      七~一六 布施利益(一) ………………………………………………………三七三
      七~四六 布施和益(二~四)……………………………………………………三七四


1.第一 品类

《相应部·3.犍度篇·30.金翅鸟相应·1.第一 品类》

    ［一］ 第一 品类1
一~二
    ［尔时，世尊一舍卫城……乃至……
三
    “诸比丘！金翅鸟之生有四种。以何者为四耶？卵生金翅鸟、胎生金翅鸟、湿生金翅鸟、化生金翅鸟是。诸比丘！如是金翅鸟之生有四种。”

注：
1 汉译增一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


2.第二 取

《相应部·3.犍度篇·30.金翅鸟相应·2.第二 取》

    ［二］ 第二 取1
一~三
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！金翅鸟之生有四种。以何者为四耶？卵生……乃至……诸比丘！如是金翅鸟之生有四种。
四
    诸比丘！此中卵生金翅鸟以取卵生龙，不取胎生、湿生、化生。
五
    诸比丘！此中胎生金翅鸟以取卵生、胎生龙，不取湿生、化生。
六
    诸比丘！此中湿生金翅鸟以取卵生、胎生、湿生龙，不取化生。
七
    诸比丘！此中化生金翅鸟取卵生、胎生、湿生、化生龙。
八
    诸比丘！如是金翅鸟之生有四种。”

注：
1 汉译一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


3.第三 善恶业（一）

《相应部·3.犍度篇·30.金翅鸟相应·3.第三 善恶业》

    ［三］ 第三 善恶业（一）
一
    ［尔时，世尊］舍卫城……乃至……
二
    时，有一比丘来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终而后生于卵生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生金翅鸟乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终，当生卵生金翅鸟之群中。’彼身坏命终后，生于卵生金翅鸟之群中。
六
    比丘！依此因、依此缘，此一类者，身坏命终后，生于金翅鸟之群中。”


4.第四~六 善恶业（二~四）

《相应部·3.犍度篇·30.金翅鸟相应·4.第四~六 善恶业》

    ［四~六］ 第四~六 善恶业（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于胎生……乃至……湿生……化生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏生命终后，当生于化生金翅鸟之群中。’彼身坏命终后，生于化生金翅鸟之群中。
六
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”


7.第七 布施利益（一）

《相应部·3.犍度篇·30.金翅鸟相应·7.第七 布施利益》

    ［七~一六］ 第七 布施利益（一）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘！白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于卵生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏生命终后，当生于金翅鸟之群中。’
六
    彼布施食、布施饮、布施衣、布施乘具、布施鬓、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生于卵生金翅鸟之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生卵生金翅鸟之群中。”


17.第八~十 布施利益（二~四）

《相应部·3.犍度篇·30.金翅鸟相应·17.第八~十 布施利益》

    ［一七~四六］ 第八~十 布施利益（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐已，彼比丘白世尊言：
    “大德！依何因？依何缘？而一类者，身坏命终后，生于胎生金翅鸟……乃至……湿生金翅鸟……化生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于化生金翅鸟之群中。’
六
    彼布施食……乃至……布施灯。彼身坏命终后，生于化生金翅鸟之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”
    如是而有六十六经。

金翅鸟相应（终）

    于之摄颂曰：
    品类以及取
    四之善恶业
    四布施利益
    善说金翅鸟


31.乾达婆相应

第十 乾达婆相应

    （原版目次）
      一 品类…………………………………………………………………………三七六
      二 善行…………………………………………………………………………三七六
      三 施者(一)……………………………………………………………………三七七
      四~一二 施者(二~一0) ………………………………………………………三七八
    一三~二二 布施利益(一) ………………………………………………………三七八
    二三~一一二 布施利益(二~一0) ………………………………………………三七九


1.第一 品类

《相应部·3.犍度篇·31.乾达婆相应·1.第一 品类》

    ［一］ 第一 品类
一~二
    ［一时，世尊］舍卫城……乃至……
三
    “诸比丘！我为汝等说乾达婆天，谛听。
四
    诸比丘！如何为乾达婆天耶？
    诸比丘！有依根香而住之天。诸比丘！有依树心香而住之天。诸比丘！有依树肤香而住之天。诸比丘！有依树皮香而住之天。诸比丘！有依树芽香而住之天。诸比丘！有依叶香而住之天。诸比丘！有依华香而住之天。诸比丘！有依果香而住之天。诸比丘！有依液香而住之天。诸比丘！有依香香而住之天。
五
    诸比丘！如是名为乾达婆天。”


2.第二 善行

《相应部·3.犍度篇·31.乾达婆相应·2.第二 善行》

    ［二］ 第二 善行
一~三
    ［尔时，世尊］舍卫城……乃至……
四
    一面坐已。彼比丘白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于乾达婆天之群中耶？”
五
    “诸比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻乾达婆天长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于乾达婆天之群中。’彼身坏命终后，生于乾达婆天之群中。
七
    诸比丘！依此因，依此缘，此处有一类者，身坏命终后，生于乾达婆天之群中。”


3.第三 施者（一）

《相应部·3.犍度篇·31.乾达婆相应·3.第三 施者》

    ［三］ 第三 施者（一）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类之者、身坏命终后，生于依根香而住天之群中耶？”
五
    “诸比丘！此处有一类之者，于身行善行，于语行善行，于意行善行，彼闻依根香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼常布施根香，彼身坏命终后，生于依根香而住天之群中。
七
    比丘！依此因……此处有一类之者，身坏命终后，生于依根香而住天之群中。”


4.第四~十二 施者（二~一〇）

《相应部·3.犍度篇·31.乾达婆相应·4.第四~十二 施者》

    ［四~一二］ 第四~十二 施者（二~一〇）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类之者，身坏命终后，生于依树心香而住天之群中耶？”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依树心香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依树心香而住天之群中。’彼常布施树心香……乃至……布施树肤香……布施树皮香……布施芽香……布施叶香……布施华香……布施果香……布施液香……布施香香。彼身坏命终后，生于依香香而住天之群中。”


13.第十三 布施利益（一）

《相应部·3.犍度篇·31.乾达婆相应·13.第十三 布施利益》

    ［一三~二二］ 第十三 布施利益（一）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘白世尊言：“大德！依何因？依何缘？此处有一类者，身坏命终后，生于依根香而住天之群中耶？”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻：依根香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼布施食、布施饮、布施衣，布施乘具，布施鬘，布施香……布施涂香、布施卧具，布施家、布施灯具。彼身坏命终后，生于依根香而住天之群中。
七
    比丘！依此因、依此缘，此处有一类者，身坏命终后，生于依根香而住天之群中。”


23.第十四~二十三 布施利益（二~一〇）

《相应部·3.犍度篇·31.乾达婆相应·23.第十四~二十三 布施利益》

    ［二三~一一二］ 第十四~二十三 布施利益（二~一〇）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类者，身坏命终，后生于依树心香……树肤香……树皮香……芽香……叶香……华香……果香……液香……香香而住天之群中。”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依香香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依香香而住天之群中。’彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生于依香香而住天之群中。
七
    比丘！依此因、依此缘，此处有一类者，身坏命终后，生于依香香而住之天群中。”
    如是而有一百十二经。

乾达婆相应（终）

    于此摄颂曰：
    品类与善行
    乃至十施者
    十布施利益
    善说乾达婆


32.云相应

第十一 云相应

    （原版目次）
      一 说示…………………………………………………………………………三八一
      二 善行…………………………………………………………………………三八一
      三~二二 布施利益(一) ………………………………………………………三八二
    二三~五二 布施利益(二~五)……………………………………………………三八三
    五三 寒……………………………………………………………………………三八三
    五四 热……………………………………………………………………………三八四
    五五 闇……………………………………………………………………………三八四
    五六 风……………………………………………………………………………三八四
    五七 雨……………………………………………………………………………三八五


1.第一 说示

《相应部·3.犍度篇·32.云相应·1.第一 说示》

    ［一］ 第一 说示1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！我2为汝等说云天，谛听。
四
    诸比丘！如何为云天耶？诸比丘！有寒云天、热云天、闇云天、风云天、雨云天。
五
    诸比丘！此名为云天。”

注：
1 汉译杂阿含经卷三十一（大正藏二、二二〇b）。
2 “我、汝等”云云由暹罗本读为valāhakāyike deve ov bhikkhave desissāmi。


2.第二 善行

《相应部·3.犍度篇·32.云相应·2.第二 善行》

    ［二］ 第二 善行
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于云天之群中耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于云天之群中。’彼身坏命终后，生于云天之群中。
六
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于云天之群中。”


3.第三 布施利益（一）

《相应部·3.犍度篇·32.云相应·3.第三 布施利益》

    ［三~二二］ 第三 布施利益（一）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于寒云天耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻寒云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于寒云天之群中。’彼布施食……乃至……布施灯具。彼身坏命终后，生于寒云天之群中。
六
    比丘！依此因，依此缘，此处一类者，身坏命终后，生于寒云天之群中。”


23.第四~七 布施利益（二~五）

《相应部·3.犍度篇·32.云相应·23.第四~七 布施利益》

    ［二三~五二］ 第四~七 布施利益（二~五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
     大德！依何因？依何缘？此处一类者，身坏命终后，生于热云天……闇云天……风云天……雨云天之群中耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻雨云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于雨云天之群中。’彼布施食……乃至……布施灯具。彼身坏命终后，生于雨云天之群中。
六
    比丘1，依此因，依此缘，此处一类者，身坏命终后，生于雨云天之群中。”

注1
    “比丘！”原本误为诸比丘。


53.第八 寒

《相应部·3.犍度篇·32.云相应·53.第八 寒》

    ［五三］ 第八 寒
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而寒耶？”
四
    “比丘！有名为寒云天。彼等思惟：我等以喜为己喜时，随其心愿而寒。
五
    比丘！依此因、依此缘，为时而寒。”


54.第九 热

《相应部·3.犍度篇·32.云相应·54.第九 热》

    ［五四］ 第九 热
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而热耶？”
四
    “比丘！有名为热云天。彼等思惟：我等以喜为己喜时，随其心愿而热。
五
    比丘！依此因、依此缘，为时而热。”


55.第十 闇

《相应部·3.犍度篇·32.云相应·55.第十 闇》

    ［五五］ 第十 闇
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而闇耶？”
四
    “比丘！有名为闇云天。彼等思惟：我等以喜为己喜时，随其心愿而闇。
五
    比丘！依此因、依此缘，为时而闇。”


56.第十一 风

《相应部·3.犍度篇·32.云相应·56.第十一 风》

    ［五六］ 第十一 风
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而吹风耶？”
四
    “比丘！有名为风云天。彼等思惟：我等以喜为己喜时，随其心愿而吹风。
五
    比丘！依此因、依此缘，为时而吹风。”


57.第十二 雨

《相应部·3.犍度篇·32.云相应·57.第十二 雨》

    ［五七］ 第十二 雨
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而天雨耶？”
四
    “比丘！有名为雨云天。彼等思惟：我等以喜为己喜时，随其心愿而天雨。
五
    比丘！依此因、依此缘，为时而天雨。”

云相应（终）

    广之有五十七经。

    于此之摄颂曰：
    说示与善行
    五布施利益
    寒热乃至闇
    风雨等之云


33.婆磋种相应

第十二 婆磋种相应

    （原版目次）
      一 无知(一)……………………………………………………………………三八七
      三 无知(二)……………………………………………………………………三八八
      三 无知(三)……………… ………………………………………………… 三八八
      四 无知(四)……………………………………………………………………三八九
      五 无知(五)……………………………………………………………………三八九
      六~一0  无见(一~五)…………………………………………………………三九0
    一一~一五 不现观(一~五)………………………………………………………三九一
    一六~二0  不了悟(一~五)………………………………………………………三九一
    二一~二五 不通达(一~五)………………………………………………………三九二
    二六~三0  不等观(一~五)………………………………………………………三九二
    三一~三五 不观察(一~五)………………………………………………………三九二
    三六~四0  不近观(一~五)………………………………………………………三九三
    四一~四五 不等察(一~五)………………………………………………………三九三
    四六~五0  不近察(一~五)………………………………………………………三九三
    五一 不现见(一)…………………………………………………………………三九三
    五二~五四 不现见(二~四)………………………………………………………三九四
    五五 不现见(五)…………………………………………………………………三九五


1.第一 色-无知

《相应部·3.犍度篇·33.婆磋种相应·1.第一 色-无知》

    ［一］ 第一 无知（一）1
一~二
    ［尔时，世尊］舍卫城……乃至……时，有婆磋种出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜感铭［之语］，而坐于一面。
三
    坐于一面已。婆磋种出家者白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种成见耶？谓：世间为常、世间为无常、世间为有边、世间为无边，命即是身，命与身异，如来死后有，如来死后无，如来死后亦有亦无，如来死后非有非无。”
四
    “婆磋！于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。婆磋！依此因、依此缘，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。”

注：
1 汉译杂阿含经卷四十八（大正藏二、二四六a）、别译杂含经卷十（大正藏二、四四五c）。


1.第一 受-无知

《相应部·3.犍度篇·33.婆磋种相应·1-2.第一 受-无知》

    第二 无知（二）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种成见，谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于受无知故，于受集无知故，于受灭无知故，于顺受灭道无知故，于世间有生如是种种之成见，谓：世间为常……乃至……如来死后非有非无。”
五
    “婆磋！依此因、依此缘，于世间有生如是种种之成见，谓：世间为常，世间为无常……乃至……如来死后非有非无。”


1.第一 想-无知

《相应部·3.犍度篇·33.婆磋种相应·1-3.第一 想-无知》

    第三 无知（三）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于想无知故，于想集无知故，于想灭无知故，于顺想灭道无知故，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。”


1.第一 行-无知

《相应部·3.犍度篇·33.婆磋种相应·1-4.第一 行-无知》

    第四 无知（四）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于行无知故，于行集无知故，于行灭无知故，于顺行灭道无知故，于世间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因、依此缘，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。”


1.第一 识-无知

《相应部·3.犍度篇·33.婆磋种相应·1-5.第一 识-无知》

    第五 无知（五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常、世间为无常……乃至……如来死后非有非无。”
四
    “婆磋！于识无知故，于识集无知故，于识灭无知故，于顺识灭道无知故，于世间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因……乃至……非有非无。”


2.第六~十 无见（一~五）

《相应部·3.犍度篇·33.婆磋种相应·2.第六~十 无见》

    ［二］ 第六~十 无见（一~五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间有生如是种种之成见耶？谓：世间为常、世间为无常……乃至……如来死后非有非无。”
四
    （第六）婆磋！于色无见故……乃至……
    （第七）于受……
    （第八）于想……
    （第九）于行……
    （第十）于识无见故……乃至……于顺识灭道无见故……乃至……（应广说如初于五蕴之顺次。）


3.第十一~十五 不现观（一~五）

《相应部·3.犍度篇·33.婆磋种相应·3.第十一~十五 不现观》

    ［三］ 第十一~十五 不现观（一~五）
    （第十一）［尔时，世尊］舍卫城……乃至……婆磋！于色不现观故……乃至……于顺色灭不现观故……
    （第十二）［尔时，世尊］舍卫城……乃至……婆磋！于受不现观故……
    （第十三）［尔时，世尊］舍卫城……乃至……婆磋！于想不现观故……
    （第十四）［尔时，世尊］舍卫城……乃至……婆磋！于行不现观故……
    （第十五）［尔时，世尊］舍卫城……乃至……婆磋！于识不现观故……乃至…


4.第十六~二十 不了悟（一~五）

《相应部·3.犍度篇·33.婆磋种相应·4.第十六~二十 不了悟》

    ［四］ 第十六~二十 不了悟（一~五）
    （第十六）［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    尊瞿昙！依何因？依何缘？……乃至……
五
    婆磋！于色不了悟故……乃至……于顺色灭道不了悟故……乃至……
    （第十七）［尔时，世尊］舍卫城……乃至……婆磋！于受……
    （第十八）［尔时，世尊］舍卫城……乃至……婆磋！于想……
    （第十九）［尔时，世尊］舍卫城……乃至……婆磋！于行……
    （第二十）［尔时，世尊］舍卫城……乃至……婆磋！于识不了悟故……乃至……于顺识灭道不了悟故……乃至……


5.第二十一~二十五 不通达（一~五）

《相应部·3.犍度篇·33.婆磋种相应·5.第二十一~二十五 不通达》

    ［五］ 第二十一~二十五 不通达（一~五）
    ［尔时，世尊］舍卫城……乃至……尊瞿昙！依何因？依何缘？……乃至……婆磋！于色不通达故……乃至……于识不通达故……乃至……


6.第二十六~三十 不等观（一~五）

《相应部·3.犍度篇·33.婆磋种相应·6.第二十六~三十 不等观》

    ［六］ 第二十六~三十 不等观（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不等观故……乃至于识不等观故……乃至……


7.第三十一~三十五 不观察（一~五）

《相应部·3.犍度篇·33.婆磋种相应·7.第三十一~三十五 不随观》

    ［七］ 第三十一~三十五 不观察（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不观察故……乃至……于识不观察故……乃至……


8.第三十六~四十 不近观（一~五）

《相应部·3.犍度篇·33.婆磋种相应·8.第三十六~四十 不近观》

    ［八］ 第三十六~四十 不近观（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不近观故……乃至……于识不近观故……乃至……


9.第四十一~四十五 不等察（一~五）

《相应部·3.犍度篇·33.婆磋种相应·9.第四十一~四十五 不等察》

    ［九］ 第四十一~四十五 不等察（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不等察故……乃至……于识不等察故……乃至……


10.第四十六~五〇 不近察（一~五）

《相应部·3.犍度篇·33.婆磋种相应·10.第四十六~五〇 不近察》

    ［一○］ 第四十六~五〇 不近察（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不近察故……乃至……于识不近察故……乃至……


11.第五十一 色等不现见

《相应部·3.犍度篇·33.婆磋种相应·11.第五十一 色等不现见》

    ［一一］ 第五十一 不现见（一）
一~二
    ［尔时，世尊］舍卫城……乃至……时，婆磋出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜，感铭而坐于一面。
三
    坐于一面已，婆磋种出家者，白世尊言：
    “尊瞿昙1！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于色不现见故，于色集不现见故，于色灭不现见故，于顺色灭道不现见故，如是……乃至……”

注：
1 “尊瞿昙！”原本缺失。

    第五十二~五十四 不现见（二~四）
    （第五十二）［尔时，世尊］舍卫城……乃至……婆磋！于受不现见故……乃至……
    （第五十三）［尔时，世尊］舍卫城……乃至……婆磋！于想不现见故……乃至……
    （第五十四）［尔时，世尊］舍卫城……乃至……婆磋！于行不现见故……乃至……


11.第五十一 识不现见

《相应部·3.犍度篇·33.婆磋种相应·11.第五十一 识不现见》

    第五十五 不现见（五）
一~四
    ［尔时，世尊］舍卫城……乃至……婆磋！于识不现见故，于识集不现见故，于识灭不现见故，于顺识灭道不现见故，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因、依此缘，于世间有生如是种种之成见谓：世间为常、世间为无常、世间为有边、世间为无边。命即是身，命与身异。如来死后有，如来死后无，如来死后亦有亦无，如来死后非有非无。

婆磋种相应（终）

    一品中有五十五经

    于此之摄颂曰：
    无知与无见
    不现观了悟
    不通达等观
    不随观近观
    不等察近察
    以及不现见


1.第一 三昧~等至

《相应部·3.犍度篇·34.禅定相应·1.第一 三昧~等至》

    ［一］ 第一 三昧~等至1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，而于三昧非等至善。
五
    诸比丘！此处又有一类之修定者，于三昧等至善，于三昧而非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧而非三昧善，于三昧亦非等至善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧等至善。
八
    诸比丘！此中修定者于三昧三昧善，而且于三昧等至善，此乃四修定者中，是最尊、最胜、上首、最上、最妙者。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐，此于此中名最尊。诸比丘！如是于修定者之三昧三昧善，而且于三昧等至善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。”

注：
1 汉译杂阿含经卷三十一（大正藏二、二二二c）


2.第二 止住

《相应部·3.犍度篇·34.禅定相应·2.第二 止住》

    ［二］ 第二 止住
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧善而非止住善。
五
    诸比丘！此处又有一类之修定者，于三昧止住善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧而非三昧善，于三昧亦非止住善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧止住亦善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧止住亦善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐，此于此中名为最尊。诸比丘！如是于修定者之三昧三昧善……乃至……是最妙。”


3.第三 出起

《相应部·3.犍度篇·34.禅定相应·3.第三 出起》

    ［三］ 第三 出起
一~三
    ……“诸比丘！于修定者有四，以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，而于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧出起善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧出起善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


4.第四 安乐

《相应部·3.犍度篇·34.禅定相应·4.第四 安乐》

    ［四］ 第四 安乐1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非安乐善。
五
    诸比丘！此处又有一类之修定者，于三昧安乐善，而于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非安乐善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧亦安乐善。
八
    诸比丘！此中于修定者之三昧，于三昧三昧善，而且于三昧安乐善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”

注：
1 “安乐”原本kallava及由本文中之kallakusala后文及暹罗本kallita,kallitakusala改之。


5.第五 所缘

《相应部·3.犍度篇·34.禅定相应·5.第五 所缘》

    ［五］ 第五 所缘
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四，何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非所缘善。
五
    诸比丘！此处又有一类之修定者，于三昧所缘善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧亦非所缘善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧所缘亦善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧所缘亦善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


6.第六 行境

《相应部·3.犍度篇·34.禅定相应·6.第六 行境》

    ［六］ 第六 行境
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非行境善。
五
    诸比丘！此处又有一类之修定者，于三昧行境善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非行境善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧行境善。
八
    诸比丘！此中于修定者之三昧，于三昧三昧善，于三昧行境善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


7.第七 引发

《相应部·3.犍度篇·34.禅定相应·7.第七 引发》

    ［七］ 第七 引发
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非引发善。
五
    诸比丘！此处又有一类之修定者，于三昧引发善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非引发善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧引发善。
八
    此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


8.第八 恭敬［作］

《相应部·3.犍度篇·34.禅定相应·8.第八 恭敬［作］》

    ［八］ 第八 恭敬［作］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非恭敬作。
五
    诸比丘！此处又有一类之修定者，于三昧为恭敬作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非恭敬作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧恭敬作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧恭敬作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


9.第九 常作

《相应部·3.犍度篇·34.禅定相应·9.第九 常作》

    ［九］ 第九 常作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非常作。
五
    诸比丘！此处又有一类之修定者，于三昧为常作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非常作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧为常作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧为常作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


10.第十 随应

《相应部·3.犍度篇·34.禅定相应·10.第十 随应》

    ［一○］ 第十 随应
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧为随应作。此于此四修定者之中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


11.第十一 等至~止住

《相应部·3.犍度篇·34.禅定相应·11.第十一 等至~止住》

    ［一一］ 第十一 等至~止住
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非止住善。
五
    诸比丘！此处又有一类之修定者，于三昧止住善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非止住善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧止住善。
八
    诸比丘！此中于修定者之三昧等至善，而且于三昧止住善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


12.第十二 等至~出起

《相应部·3.犍度篇·34.禅定相应·12.第十二 等至~出起》

    ［一二］ 第十二 等至~出起
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而于三昧出起善。
八~九
    诸比丘！此中修定者之……乃至……是最妙。”


13.第十三 等至~安乐

《相应部·3.犍度篇·34.禅定相应·13.第十三 等至~安乐》

    ［一三］ 第十三 等至~安乐
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非安乐善。
五
    诸比丘！此处又有一类之修定者，于三昧安乐善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非安乐善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧安乐善。
八~九
    诸比丘！此中……乃至……是最妙。”


14.第十四 等至~所缘

《相应部·3.犍度篇·34.禅定相应·14.第十四 等至~所缘》

    ［一四］ 第十四 等至~所缘
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非所缘善。
五
    诸比丘！此处又有一类之修定者，于三昧所缘善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非所缘善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧所缘善。
八~九
    诸比丘！此中……乃至……是最妙。”


15.第十五 等至~行境

《相应部·3.犍度篇·34.禅定相应·15.第十五 等至~行境》

    ［一五］ 第十五 等至~行境
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类修定者，于三昧等至善，于三昧非行境善……（以广说四句。）……于三昧等至善，而且于三昧行境善。
八~九
    诸比丘！此中……乃至……是最妙。”


16.第十六 等至~引发

《相应部·3.犍度篇·34.禅定相应·16.第十六 等至~引发》

    ［一六］ 第十六 等至~引发
一~三
    ［尔时，世尊］舍卫城……乃至……
四~七
    “诸比丘！于此处一类之修定者于三昧等至善，于三昧非引发善……［应四句广说］……于三昧等至善，而于三昧引发善。
八~九
    诸比丘！此中……乃至……是最妙。”


17.第十七 等至~恭敬

《相应部·3.犍度篇·34.禅定相应·17.第十七 等至~恭敬》

    ［一七］ 第十七 等至~恭敬
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非恭敬善……（以广说四句。）……于三昧等至善，而且于三昧恭敬善。
八~九
    诸比丘！此中……乃至……是最妙。”


18.第十八 等至~常作

《相应部·3.犍度篇·34.禅定相应·18.第十八 等至~常作》

    ［一八］ 第十八 等至~常作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非常作……（以广说四句。）……于三昧等至善，而且于三昧常作。
八~九
    诸比丘！此中……乃至……是最妙。”


19.第十九 等至~随应

《相应部·3.犍度篇·34.禅定相应·19.第十九 等至~随应》

    ［一九］ 第十九 等至~随应
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧等至善，而且于三昧为随应作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！如是于修定者之三昧等至善，而且于三昧为随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙1。”

注：
1 原本在此下有一文，当有八经之广说而成，暹罗本没有，恐怕是衍文。


20.第二十 止住~出起

《相应部·3.犍度篇·34.禅定相应·20.第二十 止住~出起》

    ［二○］ 第二十 止住~出起
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧止住善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，于三昧非止住善。
六
    诸比丘！此处又有一类之修定者，于三昧非止住善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧止住善，而且于三昧出起善。
八~九
    诸比丘！此中于修定者之……乃至……是最上，最妙。”


21.第二十一~二十七 止住~安乐

《相应部·3.犍度篇·34.禅定相应·21.第二十一~二十七 止住~安乐》

    ［二一］ 第二十一~二十七 止住~安乐1
    （第二十一）……“诸比丘！于修定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧止住善，于三昧非安乐善……广说
    （第二十二）于三昧止住善，于三昧非所缘善……
    （第二十三）于三昧止住善，于三昧非行境善……
    （第二十四）于三昧止住善，于三昧非引发善……
    （第二十五）于三昧止住善，于三昧非恭敬善……
    （第二十六）于三昧止住善，于三昧非常作善……
    （第二十七）于三昧止住善，于三昧非随应善……
五
    诸比丘！此处又有一类之修定者，于三昧随应善，于三昧非止住善。
六
    诸比丘！此处又有一类之修定者，于三昧非止住善，于三昧非随应善。
七
    诸比丘！此处又有一类之修定者，于三昧止住善，而且于三昧随应善。
八
    诸比丘！此中于修定者之三昧止住善，而且于三昧为随应作。此于此四修定者中，是最尊……乃至……”

注：
1 原本有“止住──所缘──”而改之。


28.第二八 出起~安乐

《相应部·3.犍度篇·34.禅定相应·28.第二八 出起~安乐》

    ［二八］ 第二八 出起~安乐
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此中一类之修定者，于三昧出起善，于三昧非安乐善。
五~七
    ……于三昧安乐善，于三昧非出起善……于三昧非出起善，于三昧非安乐善……于三昧出起善，而且亦安乐善。
八~九
    诸比丘！此中，修定者之……是最上、最妙。”


29.第二十九~三十四 出起

《相应部·3.犍度篇·34.禅定相应·29.第二十九~三十四 出起》

    ［二九］ 第二十九~三十四 出起
    （第二十九）……“诸比丘！于修定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧出起善，于三昧非所缘善……广说……
    （第三十）于三昧出起善，于三昧非行境善……
    （第三十一）于三昧出起善，于三昧非引发善……
    （第三十二）于三昧出起善，于三昧非恭敬作……
    （第三十三）于三昧出起善，于三昧非常作……
    （第三十四）于三昧出起善，于三昧非随应作……
五
    诸比丘！此处有一类之修定者，于三昧随应作，于三昧非出起善。
六
    诸比丘！此处又有一类之修定者，于三昧非出起善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧出起善，而且于三昧随应作。
八~九
    诸比丘！此中于修定者之三昧出起善，而且于三昧为随应作。此于此四修定者中……广说……”


35.第三十五 安乐~所缘

《相应部·3.犍度篇·34.禅定相应·35.第三十五 安乐~所缘》

    ［三五］ 第三十五 安乐~所缘
一~四
    ［尔时，世尊］舍卫城……乃至……
    于三昧安乐善，于三昧非所缘善……
五
    于三昧所缘善，于三昧非安乐善……
六
    于三昧非安乐善，于三昧非所缘善……
七
    于三昧安乐善，而且于三昧所缘善……
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


36.第三十六~四十 安乐

《相应部·3.犍度篇·34.禅定相应·36.第三十六~四十 安乐》

    ［三六］ 第三十六~四十 安乐
    （第三十六）……诸比丘！修禅定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧安乐善，于三昧非行境善……乃至……
    （第三十七）于三昧安乐善，于三昧非引发善……
    （第三十八）于三昧安乐善，于三昧非恭敬作……
    （第三十九）于三昧安乐善，于三昧非常作……
    （第四十）于三昧安乐善，于三昧非随应作……乃至……


41.第四十一 所缘~行境

《相应部·3.犍度篇·34.禅定相应·41.第四十一 所缘~行境》

    ［四一］ 第四十一 所缘~行境
一~七
    ［尔时，世尊］舍卫城……乃至……于三昧所缘善，于三昧非行境善……于三昧行境善，于三昧非所缘善……于三昧所缘善，于三昧非行境善……于三昧所缘善，而且于三昧亦行境善。
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


42.第四十二~四十五 所缘

《相应部·3.犍度篇·34.禅定相应·42.第四十二~四十五 所缘》

    ［四二］ 第四十二~四十五 所缘
    （第四十二）于三昧所缘善，于三昧非引发善……乃至……
    （第四十三）于三昧所缘善，于三昧非恭敬作……乃至……
    （第四十四）于三昧所缘善，于三昧非常作……乃至……
    （第四十五）于三昧所缘善，于三昧非随应作……


46.第四十六 行境~引发

《相应部·3.犍度篇·34.禅定相应·46.第四十六 行境~引发》

    ［四六］ 第四十六 行境~引发
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧行境善，于三昧非引发善……
    于三昧引发善，于三昧非行境善……
    于三昧非行境善，于三昧亦非引发善……
    于三味行境善，而且于三昧引发善……
九~十
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！如是于修定者之三昧行境善，而且于三昧为引发善，此于此四修定者中……乃至……是最上、最妙。


47.第四十七~四十九 行境

《相应部·3.犍度篇·34.禅定相应·47.第四十七~四十九 行境》

    ［四七］ 第四十七~四十九 行境
    （第四十七）于三昧行境善，于三昧非恭敬作……乃至……
    （第四十八）于三昧行境善，于三昧非常作……乃至……
    （第四十九）于三昧行境善，于三昧非随应作……乃至……


50.第五十 引发~［恭敬］

《相应部·3.犍度篇·34.禅定相应·50.第五十 引发~［恭敬］》

    ［五○］ 第五十 引发~［恭敬］
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧引发善，于三昧非恭敬作……
    于三昧恭敬作，于三昧非引发善……
    于三昧非引发善，于三昧非恭敬作……
    于三昧引发善，而且于三昧恭敬作……
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


51.第五十一~五十二 ［引发］

《相应部·3.犍度篇·34.禅定相应·51.第五十一~五十二 ［引发］》

    ［五一］ 第五十一~五十二 ［引发］
    （第五十一）于三昧引发善，于三昧非常作……乃至……
    （第五十二）于三昧引发善，于三昧非随应作……乃至……


53.第五十三 恭敬作~常作

《相应部·3.犍度篇·34.禅定相应·53.第五十三 恭敬作~常作》

    ［五三］ 第五十三 恭敬作~常作
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧恭敬作，于三昧非常作……
    于三昧常作，于三昧非恭敬作……
    于三昧恭敬作，而且于三昧常作。
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


54.第五十四 恭敬作~随应作

《相应部·3.犍度篇·34.禅定相应·54.第五十四 恭敬作~随应作》

    ［五四］ 第五十四 恭敬作~随应作
    ……于三昧恭敬作，于三昧非随应作……乃至……


55.第五十五 常作~随应作

《相应部·3.犍度篇·34.禅定相应·55.第五十五 常作~随应作》

    ［五五］ 第五十五 常作~随应作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧常作，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非常作。
六
    诸比丘！此处又有一类之修定者，于三昧非常作，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧常作，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧常作，而且于三昧为随应作，此于此四修定者中，

    是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！于修定者之三昧常作，而且于三昧随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
一〇
    世尊如是说已，彼诸比丘！喜悦而欢喜世尊1之所说。”
    如是广说而广说五十五记别。

禅定相应（终）

    于此之摄颂曰：
    三昧与等至　　止住及出起
    安乐并所缘　　行境与引发
    恭敬作常作　　以及随应作

蕴品相应（终）

    于此之摄颂曰：
    蕴罗陀见入生
    烦恼与舍利弗
    龙金翅乾达婆
    云婆磋及禅定
    蕴品十三相应

注：
1 “世尊之所说”原本bhāsitam之前缺失bhagavato一语


4.六处篇

相应部经典

归命彼世尊　　应供等觉者

六处篇

        相应部经典四

云庵 译

    译相应部第四卷，此六处篇中含括：六处相应二百0七经，受相应二九经，女人相应三四经，阎浮车相应一六经，沙门出家相应一六经，目犍连相应一一经，质多相应一0经等七相应三百二十三经。各相应一一所示名称项目，是佛、或上座佛弟子之说而集成的经典，如前三卷之诸天相应，拘萨罗相应等。
    六处相应谓二百0七经，是相应部经典中，含括最多的经典。此乃由于眼、耳、鼻、舌、身、意之六根，色、声、香、味、触、法之六境，说明此两者所有的一切关系而集成的。以简单要约的来明示此众多的教说集，似甚困难，但主要先对上面之六根、六境，说其无常、苦、无我之特质，以说示认为我、我有、吾我之迷执。说由此教理派生种种教理及修行之方法。
    六根、六境(此等之一切)非汝等所有，常舍弃之，舍弃者为汝等之利益。一切为贪、嗔、痴三毒火所烧，陷于生、老、病、死、忧、悲、苦恼，然，以此为快乐、可爱者，是欢喜苦，苦由此而生。
    佛陀于菩萨时，不如实知此等内外之六处之甘味、患难、出离，于其间不宣示为觉者，而后寻求此等，觉悟成为佛陀。寡闻之凡夫，不知此等内外六处之无常、苦、无我，如此者为多闻圣弟子、为明智者。佛弟子知悉舍离六根、六境之苦，于世尊之处修梵行，远离其他为独住者，精进专心，不放逸而住。
    受相应 受有三种，苦、乐、非苦非乐受，(而说二种三种乃至百八种受，又说乐受有十种。)如虚空中，东西南北，有尘无尘，大小寒热，以起种种之风，犹如种种人，由四方来宿客舍，其人亦起苦、乐、非苦非乐等种种之受。由乐受弃染欲随眠，由苦受弃嗔恚随眠，由非苦非乐受弃无明随眠。
    感受三受，凡夫圣弟子皆是同样。两者之不同，凡夫宛然为二箭所刺，触身、心二种受，伤泣而忧悲，尚存住于上面之三睡眠。圣弟子虽如被一箭所刺，触苦受而不伤泣忧悲，不存住于三睡眠。感三受而离系。
    受是由胆汁、粘液等十种之发生因而生。三受之生起是缘触之生起，受之灭尽是缘处之灭尽。八正道是达受灭之道，受灭即涅槃。
    女人相应 于女人而不美丽、无财、无德、懒惰、不得儿之五种缺点，男人即喜欢(男人有此五缺点，女人亦不喜欢。)女人有嫁他家，有经水而怀孕、出产、奉事男子等，五种特殊的苦痛。女人若早上，心俱悭贪之垢，午时心俱嫉妒之垢，晚上心俱染欲之垢而住家者，死后必堕地狱。不信、无惭、无愧、劣智，而忿、恨、嫉、悭、犯行、劣戒、寡闻、懈怠、忘念又破戒之女人谁皆会堕地狱(反此之女人即上生天界。)女人若有美丽、财、亲族、儿、戒德等五种力，即无怖畏心，以制夫、克夫。但男子唯一之力谓主权克女人。完俱上记五力之女人，以圆满各部分，若其中缺一者，亲族即放逐彼女。有戒德之女人当生天界。生适当之家，嫁适当之家，以独占丈夫、得儿、能克服丈夫，此五事不修善根之女人，即难获得。守不杀生等之五戒的女人，于家无怖畏而住。增长信、戒、闻、施、慧之五德者，得身之极甚殊胜。
    阎浮车相应 姜普伽陀伽之对舍利弗问：涅槃、阿罗汉果、法语者、何在、安息、最上安息、无明、爱、暴流、取、有、苦、己身、难为等十六件事。以记其所答。
    沙门出家相应 此亦沙慢陀伽普行沙门，对舍利弗问涅槃乃至难为等十六件事，记其所答。
    目犍连相应 于此目犍连长老，为诸比丘说有寻、无寻、乐、舍、虚空、识、无所有：非非想、无相。更为帝释天并众多之天子等说归依三宝之功德及死后生天界，而且有十种德，胜其他之天人。
    质多相应 众多之诸比丘，曾议论系缚与系缚之法不得决定，说质多居士缘六根之六境，所起之欲染才是系缚。质多居士，供养长老比丘等，质问种种界、世界常住无常等诸见不能答，说隶犀达多十八种界，说此等诸见，由有身见而生。以下质多居士和迦摩浮及隶犀达多等之间，问答有关世尊所说之人身，一偈及身、语、心三行、慈悲喜舍之四无量心。其次出现尼乾陀、裸形迦叶，最后质多居士得病而死。

        相应部经典五

云庵 译

    聚落主相应 唯标题聚落主，非唯一人，乃网罗着多种样的人。得名为暴恶及柔和，是舍三毒与不舍三毒之由(一)。欢乐歌舞伎者的人，以否定死后生喜笑天的古传说，而说当堕入地狱(二)。否定于战场被敌所杀之战士生俱所乐天之古传说，而言堕入同名之地狱(三)。乘象、乘马师之古传说亦同样(四、五)。西部地方之婆罗门，令死者升天，言佛如何？说十恶之人堕地狱，十善之人升天上(六)。佛之说法，由人而广略不同，是由人之根机有上中下(七)。说尼乾子，凡多所住者，即多随其所引导是妄言(八)。于饥馑之时，以非难佛之游行地方。不闻为施佛食而灭家，说有多家财是由布施之功德(九)。沙门得受金银否？佛否定受，不要故答以不受(一0)。有关问苦之生灭，见他之苦难，自感为苦恼是由于贪欲、欲为苦本(一一)。佛否定苦行生活，以避弃乐、苦之两极，说依法不用暴力而求财，自乐亦分与其他而行善业(一二)。言佛知幻故是幻士，说知十恶事及其果报，未必是十恶者之旨(一三)。
    无为相应 全篇含摄千九百八十经，而此唯说无为即达涅槃道。生起此多数之经，有涅槃之终极、无漏、真谛、彼岸、及至到彼岸等的四十四种异名，于此，到达止观、六种三昧、三十七助道品之道者，是止，是观，乃至正念、正定也。
    无记说相应 全篇仅由十一经而成的，如来死后存在或不存在？存在亦不存在？非存在亦非不存在？世间是常、无常？身与命是同、异。对此十问题，佛不曾记说，说不释答之旨。


1.第一 无常（一）内（1.无常品）

《相应部·4.六处篇·35.六处相应·1.第一 无常》

        第一 根本五十［经］品
        第一 无常品
    ［一］ 第一 无常（一）内
一
    如是我闻。尔时，世尊住舍卫城祇陀林给孤独长者之游园。
二
    于此处，世尊言诸比丘曰：“诸比丘！”。诸比丘奉答世尊曰：“大德！”
三
    世尊作是言：“诸比丘！眼为无常，凡无常者，其为苦，凡苦者，是无我，凡无我者，是：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四
    耳是无常，凡无常者……
五
    鼻是无常，凡无常者……
六
    舌是无常，凡无常者……
七
    身是无常，凡无常者……对此应如是以正智慧如实观。
八
    意是无常，凡无常者，是苦。凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，有闻之圣弟子厌嫌于眼、厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，由于解脱‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”


2.第二 苦（一）内

《相应部·4.六处篇·35.六处相应·2.第二 苦》

    ［二］ 第二 苦（一）内
三
    “诸比丘！眼是苦，凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    耳是苦……鼻是苦……舌是苦……身是苦……
八
    意是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所、此非我、此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


3.第三 无我（一）内

《相应部·4.六处篇·35.六处相应·3.第三 无我》

    ［三］ 第三 无我（一）内
三
    “诸比丘！眼是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    耳是无我……鼻是无我……舌是无我……身是无我……
八
    意是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.第四 无常（二）外

《相应部·4.六处篇·35.六处相应·4.第四 无常》

    ［四］ 第四 无常（二）外
三
    “诸比丘！色是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声……香……味……触1……
八
    法是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于色、厌嫌于声、厌嫌于香、厌嫌于味、厌嫌于触、厌嫌于法，由厌嫌而离欲，由离欲而得解脱，谓于解脱‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”

注：
1 phoṭṭhabba 译为「所触者」较正确，但仿旧来之译例，唯译为触。


5.第五 苦（二）外

《相应部·4.六处篇·35.六处相应·5.第五 苦》

    ［五］ 第五 苦（二）外
三
    “诸比丘！色是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声是……香是……味是……触是……
八
    法是苦，凡苦者，是为无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


6.第六 无我（二）外

《相应部·4.六处篇·35.六处相应·6.第六 无我》

    ［六］ 第六 无我（二）外
三
    “诸比丘！色是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声是……香是……味是……触是……
八
    法是无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


7.第七 无常（三）内

《相应部·4.六处篇·35.六处相应·7.第七 无常》

    ［七］ 第七 无常（三）内
三
    “诸比丘！过去、未来之眼是无常，何况现在之眼耶？
    诸比丘，如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼亦无悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。
四~五
    过去、未来之耳是无常……过去、未来之鼻是无常……
六
    过去、未来之舌是无常，何况于现在之舌耶？诸比丘！如是观者，多闻之圣弟子对过去之舌无所期望，对未来之舌亦不悦乐，于现在之舌为厌嫌、为离欲、为灭尽而履行［道］。
七
    过去、未来之身是无常……
八
    过去、未来之意是无常，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，对未来之意不生悦乐，于现在之意为厌离、为离欲、为灭尽而履行［道］。”


8.第八 苦（三）内

《相应部·4.六处篇·35.六处相应·8.第八 苦》

    ［八］ 第八 苦（三）内
三~七
    “诸比丘！过去、未来之眼是苦，何况现在之眼耶？诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。过去、未来之耳是……过去未来之鼻是……过去未来之舌是……过去未来之身是……
八
    过去、未来之意是苦，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，于未来之意不生悦乐，于现在之意为厌嫌、为离欲、为灭尽而履行［道］。”


9.第九 无我（三）内

《相应部·4.六处篇·35.六处相应·9.第九 无我》

    ［九］ 第九 无我（三）内
三
    “诸比丘！过去、未来之眼是无我，何况现在之眼耶？诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之耳是……过去、未来之鼻是……过去、未来之舌是……过去、未来之身是……
八
    过去、未来之意是无我，何况于现在之意即？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，于未来之意不悦乐，于现在之意为厌嫌、为离欲、为灭尽而履行［道］。”


10.第十 无常（四）外

《相应部·4.六处篇·35.六处相应·10.第十 无常》

    ［一○］ 第十 无常（四）外
三
    “诸比丘！过去、未来之色是无常，何况现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是无常，何况现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”


11.第十 无常（四）外

《相应部·4.六处篇·35.六处相应·11.第十 无常》

    ［一一］ 第十一 苦（四）外
三
    “诸比丘！过去、未来之色是苦，何况于现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是苦，何况于现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”


12.第十二 无我（四）外

《相应部·4.六处篇·35.六处相应·12.第十二 无我》

    ［一二］ 第十二 无我（四）外
三
    “诸比丘！过去、未来之色是无我，何况于现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是无我，何况于现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”

无常品第一 （终）

    其摄颂：
    无常苦无我
    三者有内外
    依无常说三
    各各有内外


13.第一 由于正觉（一）（2.双双品）

《相应部·4.六处篇·35.六处相应·13.第一 由于正觉》

        第二 双双品
    ［一三］ 第一 由于正觉（一）
一
    舍卫城。
二
    “诸比丘！余正觉以前，为未成正觉之菩萨［时］，生如是念：‘以何为眼之甘味？以何为患难？以何为出离？何为耳之……何为鼻之……何为舌之……何为身之……何为意之甘味？何为患难？何为出离？’
三~七
    诸比丘！余生如是念：‘凡缘眼所起之安乐喜悦，是眼之甘味。凡眼之无常、苦、变坏之法，此为眼之患难。凡对眼制止欲贪、舍去欲贪，此为眼之出离。凡耳……凡鼻……凡舌……凡身……
八
    凡缘意所起之安乐喜悦，此为意之甘味。凡意之无常、苦、变坏之法，此为意之患难。凡对意制止欲贪，舍去欲贪，此为意之出离。’
九
    诸比丘！余不如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正等觉。
一〇
    诸比丘！余因如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离，诸比丘！依此，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，则宣示无上正等觉。
一一
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”


14.第二 由于正觉（二）

《相应部·4.六处篇·35.六处相应·14.第二 由于正觉》

    ［一四］ 第二 由于正觉（二）
二
    “诸比丘！余正觉以前，为未成正觉之菩萨［时］，以生如是念：‘以何为色之甘味？以何为患难？以何为出离？以何为声之……以何为香之……以何为味之……以何为触之……以何为法之甘味？以何为患难？以何为出离？’
三
    诸比丘，余如是念：‘凡缘色所起之安乐喜悦，此为色之甘味。凡色之无常、苦、变坏之法，此为色之患难。凡对色制止欲贪、舍去欲贪、此为色之出离。
四~七
    凡缘声……凡缘香……凡缘味……凡缘触……
八
    凡缘法所起之安乐喜悦，此为法之甘味，凡法之无常、苦、变坏之法，此为法之患难。凡对法制止欲贪、舍去欲贪、此为法之出离。
九~一〇
    诸比丘！余未如实知如是此等外六处之甘味为甘味，患难为患难，出离为出离时，其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉……则宣示……
一一
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”


15.第三 由于甘味（一）

《相应部·4.六处篇·35.六处相应·15.第三 由于甘味》

    ［一五］ 第三 由于甘味（一）
二
    诸比丘！余寻觅巡行眼之甘味，终于发见眼之甘味，此余以智慧善观眼之甘味故。诸比丘！余寻觅巡行眼之患难，诸比丘！余终于发见眼之患难，此余以智慧善观眼之患难故。诸比丘！余寻找巡行眼之出离，终于发见眼之出离，此余以智慧善观眼之出离故。
三~六
    诸比丘！余耳之……诸比丘！余鼻之……诸比丘！余舌之……诸比丘！余身之……
七
    诸比丘！余寻觅巡行意之甘味，终于发见意之甘味，此余以智慧善观意之甘味故。诸比丘！余寻觅巡行意之患难，终于发见意之患难，此余以智慧善观意之患难故。诸比丘！余寻觅巡行意之出离，终于发见意之出离，此余以智慧善观意之出离故。
八~九
    诸比丘！余不能如实知此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉。……则宣示……
一〇
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”


16.第四 由于甘味（二）

《相应部·4.六处篇·35.六处相应·16.第四 由于甘味》

    ［一六］ 第四 由于甘味（二）
二
    “诸比丘！余寻觅巡行色之甘味终发见色之甘味，此余以智慧善观色之甘味故。诸比丘！余寻觅巡行色之患难，终于发见色之患难，此余以智慧善观色之患难故。诸比丘！余寻觅巡行色之出离，终于发见色之出离，此余以智慧善观色之出离故。
三~六
    诸比丘！余声之……香之……味之……触之……
七
    诸比丘！余寻觅巡行法之甘味，终于发见法之甘味，此余以智慧善观法之甘味故。诸比丘！余寻觅巡行法之患难，终于发见法之患难，此余以智慧善观法之患难故。诸比丘！余寻觅巡行法之出离，终于发见法之出离，此余以智慧善观法之出离故。
八~九
    诸比丘！余未如实知此等外六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉……则宣示……
一〇
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”


17.第五 若无者（一）

《相应部·4.六处篇·35.六处相应·17.第五 若无者》

    ［一七］ 第五 若无者（一）
二
    “诸比丘！若于此眼无甘味者，此等有情则于眼无爱着。然诸比丘！于眼有甘味故，有情于眼有爱着。
三
    诸比丘！若于此眼无患难者，此等有情则于眼无厌嫌。然诸比丘！于眼有患难故，有情于眼有厌嫌。
四
    诸比丘！若于此眼无出离者，此等有情则于眼无出离。然诸比丘！于眼有出离故，有情出离于眼。
五~七
    诸比丘！若于此耳无甘味者，则……患难……无出离者……
八~一〇
    诸比丘！若于此鼻无甘味者，则……患难……无出离者……
一一~一三
    诸比丘！若于此舌无甘味者，则……患难……无出离者……
一四~一六
    诸比丘！若于此身无甘味者，则……患难……无出离者……
一七
    诸比丘！若于此意无甘味者，此等有情则于意无爱着。然诸比丘！于意有甘味故，有情则于意有爱着。
一八
    诸比丘！若于此意无患难者，此等有情则于意无厌嫌。然诸比丘！于意有患难故，有情则厌嫌于意。
一九
    诸比丘！若于此意无出离者，此等有情则于意无出离。然诸比丘！于意有出离故，有情则出离于意。
二〇
    诸比丘！诸有情未如实知此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得由集而令出离，离系、解放、以无取着之心过活。
二一
    然诸比丘！诸有情因如实知此等内六处之甘味为甘味，患难为患难，出离为出离。诸比丘！有情等则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离、离系、解放、以无取着之心过日。”


18.第六 若无者（二）

《相应部·4.六处篇·35.六处相应·18.第六 若无者》

    ［一八］ 第六 若无者（二）
二
    “诸比丘！若于此色无甘味者，此等有情则于色无爱着。然诸比丘！因色有甘味故，有情爱着于色。
三
    诸比丘！若于此色无患难者，此等有情则于色无厌嫌。然诸比丘！于色有患难故，有情则厌嫌于色。
四
    诸比丘！若于此色无出离者，此等有情则于色无出离。然诸比丘！于色有出离故，有情则出离于色。
五~七
    诸比丘！若于此声无甘味者……患难……无出离者……
八~一〇
    诸比丘！若于此香无甘味者……患难……无出离者……
一一~一三
    诸比丘！若于此味无甘味者……患难……无出离者……
一四~一六
    诸比丘！若于此触无甘味者……患难……无出离者……
一七
    诸比丘！若于此法无甘味者，此等有情则于法无爱着。然诸比丘！于法有甘味故，有情则于法有爱着。
一八
    诸比丘！若于此法无患难者，此等有情则于法无厌嫌。然诸比丘！于法有患难故，有情则于法有厌嫌。
一九
    诸比丘！若于此法无出离者，此等有情则于法无出离。然诸比丘！于法有出离故，有情则由法有出离。
二〇
    诸比丘！诸有情不如实知此等外六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！诸有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得由集而令出离、离系、解放、以无取着之心过日。
二一
    然而，诸比丘！诸有情因如实知此外六处之甘味为甘味，患难为患难，出离为出离，则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离，离系、解放、以无取着之心过日。”


19.第七 因欢悦（一）

《相应部·4.六处篇·35.六处相应·19.第七 因欢悦》

    ［一九］ 第七 因欢悦（一）
二
    “诸比丘！欢悦于人之眼者，则为欢悦彼苦。欢悦于人之苦者，则不能离脱彼苦……人之耳……人之鼻……人之舌……人之身……欢悦于人之意者，则欢悦彼之苦。欢悦于人之苦者，则不得离脱彼之苦。
三
    诸比丘！不欢悦于人之眼者，则不欢悦彼之苦。不欢悦人之苦者，此已由彼之苦离脱……人之耳……人之鼻……人之舌……人之身……不欢悦人之意者，则不欢悦于彼之苦。不欢悦人之苦者，此已由彼之苦离脱。”


20.第八 因欢悦（二）

《相应部·4.六处篇·35.六处相应·20.第八 因欢悦》

    ［二○］ 第八 因欢悦（二）
二
    “诸比丘！欢悦于人之色者，则欢悦于彼之苦。欢悦人之苦者，则未能离脱彼之苦。我谓：人之声……人之香……人之味……人之触……欢悦人之法者，则欢悦彼之苦。欢悦人之苦者，则不能离脱彼之苦。
三
    诸比丘！不欢悦人之色者，则不欢悦彼之苦，不欢悦于人之苦者，此已由彼之苦离脱，我谓不欢悦于人之声……人之香……人之味……人之触……不欢悦人之法者，则不欢悦于彼之苦。予谓不欢悦人之苦者，此已由彼之苦解脱。”


21.第九 因生起（一）

《相应部·4.六处篇·35.六处相应·21.第九 因生起》

    ［二一］ 第九 因生起（一）
二
    “诸比丘！眼之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
三~四
    耳之生起……鼻之生起……
五~六
    舌之生起……身之生起……
七
    意之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
八
    诸比丘！眼之灭尽、息止、消失者，此即苦之灭尽、诸病之止息、老死之消失。
九~一三
    耳之……鼻之……舌之……身之……意之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。”


22.第十 因生起（二）

《相应部·4.六处篇·35.六处相应·22.第十 因生起》

    ［二二］ 第十 因生起（二）
二
    “诸比丘！色之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
三~四
    声之生起……香之生起……
五~六
    味之生起……触之生起……
七
    法之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
八
    诸比丘！色之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。
九~一三
    声之……香之……味之……触之……法之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。”

双双品第二 （终）

    其摄颂：
    正觉以云二
    甘味更有二
    若无者于二
    欢悦又更二
    生起亦云二
    此品因此，名为双双品。


23.第一 一切（3.一切品）

《相应部·4.六处篇·35.六处相应·23.第一 一切》

        第三 一切品
    ［二三］ 第一 一切
一
    舍卫城……于其处……曰：
二
    “诸比丘！我为汝等说一切，且谛听。
三
    诸比丘！何者为一切耶？眼与色、耳与声、鼻与香、舌与味、身与触、意与法是。诸比丘！此名之为一切。
四
    诸比丘！若人有如是言：‘余弃此之一切，令知他之一切1’者，则彼仅为言说，逢他人之问，则无能作答，则更陷于苦难。何以故？诸比丘！此犹如［对］相违之境［故］。”

注：
1 除此世尊所说之“一切”，而说示其他之“一切”


24.第二 舍弃（一）

《相应部·4.六处篇·35.六处相应·24.第二 舍弃》

    ［二四］ 第二 舍弃（一）
二
    “诸比丘！我为汝等说一切舍弃之法，且谛听。
三
    诸比丘！以何为一切舍弃之法耶？
四~八
    诸比丘！眼应舍弃，色应舍弃，眼识应舍弃，眼触应舍弃，凡缘此眼触所生之受或乐、或苦、或非苦非乐，此亦应舍弃……耳应舍弃……鼻……舌……身……
九
    意应舍弃，法应舍弃，意识应舍弃，意触应舍弃，凡缘此意触所生之受或乐、或苦、或非苦非乐，此亦应舍弃。
一〇
    诸比丘！此为一切舍弃之法。”


25.第三 舍弃（二）

《相应部·4.六处篇·35.六处相应·25.第三 舍弃》

    ［二五］ 第三 舍弃（二）
二
    “诸比丘！我为汝等说，由知解、晓了一切而应舍弃之法，且谛听。
三
    诸比丘！何者为由知解、晓了一切而应舍弃之法耶？
四~八
    诸比丘！由知解、晓了于眼而应舍弃，由知解、晓了于眼识而应舍弃，由知解、晓了于眼触而应舍弃，凡缘此眼触所生之受，或乐、或苦、或非苦非乐者，于此亦应舍弃……耳是……鼻是……舌是……身是此……
九
    由知解、晓了于意而应舍弃，由知解、晓了于意识而应舍弃，由知解、晓了于意触而应舍弃，凡缘此意触所生之受，或乐、或苦、或非苦非乐者，于此应舍弃。
一〇
    诸比丘！此为由知解、晓了一切而应舍弃之法。”


26.第四 晓了（一）

《相应部·4.六处篇·35.六处相应·26.第四 晓了》

    ［二六］ 第四 晓了（一）
二
    “诸比丘！于一切不知解、不晓了、不离欲、不舍弃者，则不能尽苦。
三
    诸比丘！对任何之一切，不知解、不晓了、不离欲、不舍弃者，则不得尽苦。
四~八
    诸比丘！于眼不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于色……于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、不离欲、不舍弃者，则不得尽苦……于耳……于声……于鼻……于香……于舌……于味……于身……于触……
九
    于意不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于法……于意识……于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、不离欲、不舍弃此等者，则不得尽苦。
一〇
    诸比丘！于此一切不知解、不晓了、不离欲、不舍弃者，谓不得尽苦。
一一
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则善能尽苦。
一二
    诸比丘！云何于此一切知解、晓了、离欲、舍弃者，而善能尽苦耶？
一三~一七
    诸比丘！于眼知解、晓了、离欲、舍弃，则善能尽苦。于色……于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃者，则善能尽苦。……于耳……于声……于鼻……于香……于舌……于味……于身……于触……
一八
    于意知解、晓了、离欲、舍弃者，则善能尽苦。于法……于意识……于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃者，则善能尽苦。
一九
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则谓善能尽苦。”


27.第五 晓了（二）

《相应部·4.六处篇·35.六处相应·27.第五 晓了》

    ［二七］ 第五 晓了（二）
二
    “诸比丘！于一切不知解、不晓了、不离欲、不舍弃者，则不能善尽苦。
三
    诸比丘！云何于一切，不知解、不晓了、不离欲、不舍弃者，则不能善尽苦耶？
四~八
    凡眼、凡色、凡眼识、凡依眼识所识知之法，凡耳、凡声……凡鼻……凡香……凡舌……凡味……凡身……凡触……
九
    凡意、凡法、凡意识、凡依意识所识知之法。
一〇1
    诸比丘！于此一切不知解、不晓了、不离欲、不舍弃者，谓之不能善尽苦。
一一
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则为善能尽苦。诸比丘！云何于一切，为知解、晓了、离欲、舍弃者，堪善能尽苦耶？
一二~一六
    诸比丘！凡于眼、凡于色、凡于眼识，凡依眼识所识知之法，凡耳、凡声……凡鼻、凡香……凡舌、凡味……凡身、凡触……
一七
    凡意、凡法、凡意识、凡依意识所识知之法。
一八
    诸比丘！于此一切知解、晓了、离欲、舍弃者，谓之善能尽苦。”

注：
1 PTS本应是一〇而误为一一以下各节即有龃龉。


28.第六 燃烧

《相应部·4.六处篇·35.六处相应·28.第六 燃烧》

    ［二八］ 第六 燃烧
一
    尔时，世尊住伽耶象头山，与一千比丘等俱。
二
    于此处，世尊对诸比丘曰：“诸比丘！一切为烧。诸比丘！云何一切为烧耶？
三~七
    诸比丘！眼为烧、色为烧、眼识为烧、眼触为烧，凡缘此眼触所生之受，或苦、或乐、或非苦非乐，此亦为烧。缘何为烧耶？我说因贪欲之火、因嗔恚之火、因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。耳是……鼻是………舌是……身是……
八
    意是烧、法是烧、意识是烧、意触是烧，凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为所烧。缘何而烧耶？我说因贪欲之火、因嗔恚之火、因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。
九
    诸比丘！如是观者，多闻之圣弟子于眼亦生厌嫌、于色亦生厌嫌、于眼识亦生厌嫌、于眼触亦生厌嫌，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦生厌嫌。于耳亦……于鼻亦……于舌亦……于身亦……于意亦……凡缘此意所生之受，或苦、或乐、或非苦非乐，亦生厌嫌，因厌嫌而离欲，因离欲而得解脱，于解脱则‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”
一〇
    世尊言此，彼等比丘心生欢喜，欢受世尊之所说。
一一
    然而宣说此教法已，使彼等比丘无所取着，其心已由诸漏解脱。


29.第七 盲闇

《相应部·4.六处篇·35.六处相应·29.第七 盲闇》

    ［二九］ 第七 盲闇
一
    如是我闻。尔时，世尊住王舍城竹林，迦兰陀园。
二
    于此处，世尊告诸比丘曰：“诸比丘！一切是盲闇。诸比丘！何者是盲闇耶？
三~五
    诸比丘！眼是盲闇，色是盲闇，眼识是盲闇，眼触是盲闇，凡缘眼触所生之受，或乐、或苦、或非苦、非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死，因忧、悲、苦、恼、绝望而致盲闇。耳是……鼻是……
六
    舌是盲闇，味是盲闇，舌识是盲闇，舌触是盲闇，凡缘此舌触所生之受，或乐、或苦、或非苦非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死、因忧、悲、苦恼、绝望而致盲闇。
七
    身是盲闇……
八
    意是盲闇，法是盲闇，意识是盲闇，意触是盲闇，缘此意触所生之受，或乐、或苦、或非苦，非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死、因忧、悲、苦、恼、绝望而致盲闇。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此……乃至……缘意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，因解脱而‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”


30.第八 适宜

《相应部·4.六处篇·35.六处相应·30.第八 适宜》

    ［三○］ 第八 适宜
二
    “诸比丘！我为汝等，说灭除一切思量适宜之道，且谛听，善思惟，我当说。
三
    诸比丘！以何为灭除一切思量适宜之道耶？
四～六
    诸比丘！此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼为我有。不思量色，不思量有色，不因色而思量，不思量色为我有。不思量眼识，不思量有眼识，不因眼识而思量，不思量眼识为我有。不思量眼触，不思量有眼触，不因眼触而思量，不思量眼触为我有。凡缘此眼触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量有此，亦不因此而思量，亦不思量此为我有。对耳……对鼻……
七~八
    不思量舌，不思量有舌，不因舌而思量，不思量舌为我有。不思量味，不思量有味，不因味而思量，不思量味为我有。不思量舌识，不思量有舌识，不因舌识而思量，不思量舌识为我有。不思量舌触，不思量有舌触，不因舌触而思量，不思量舌触为我有。凡缘舌触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量有此，不因此而思量，亦不思量此为我有。于身……
九
    不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量意触为我有。凡缘意触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，不思量有此，不因此而思量，不思量此为我有。
一〇
    不思量一切，不思量有一切，不因一切而思量，不思量一切为我有。
一一
    彼无如是之思量，而对世不予执着一物，无执着则无爱慕，无爱慕而独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
一二
    诸比丘！此为灭除一切思量适宜之道。”


31.第九 有验（一）

《相应部·4.六处篇·35.六处相应·31.第九 有验》

    ［三一］ 第九 有验（一）
二
    “诸比丘！我为汝等说灭除一切思量有验之道，且谛听。
三
    诸比丘！何者为灭除一切思量有验之道耶？
四~八
    诸比丘！此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼为我有。不思量色……不思量眼识……不思量眼触……凡缘眼触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，有此亦不思量，因此亦不思量，亦不思量此为我有。诸比丘！凡或思量物，或思量有物，或因物而思量，或思量物为我有，由此而有不安、变异，由此不安、变异者而有着，世人唯有欢喜此执着。于耳……于鼻……于舌……于身……
九
    不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量意触为我有。凡缘意触所生受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有此，亦不因此而思量，亦不思量此为我有。诸比丘！凡或思量物，或思量有物，或因物而思量，或思量物为我有。由此而有不安、变异，由此不安、变异而有着，世人唯有欢喜此执着。
一〇
    诸比丘！于蕴、界、处，彼亦不思量此，亦不思量有此，亦不因此而思量，亦不思量此为我有。彼无如是思量，不执着世之一物，无执着则无爱慕，无爱慕则独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
一一
    诸比丘！此为灭除一切思量有验之道。”


32.第十 有验（二）

《相应部·4.六处篇·35.六处相应·32.第十 有验》

    ［三二］ 第十 有验（二）
二
    “诸比丘！我为汝等说灭除一切思量有验之道，对此且谛听。
三
    诸比丘！何者为灭除一切思量有验之道耶？
四~八
    诸比丘！汝等于此作如何思量，眼是常住耶？抑是无常耶？
    “大德，是无常。”
    “凡物之无常者，是苦耶？抑是乐耶？”
    “大德，是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    “色……眼识……眼触是常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡缘此眼触所生之受，或乐、或苦、或非苦非乐，其为常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡物之无常，此是苦耶？抑为乐耶？”
    “大德，此是苦。”
    “凡物是无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    耳是……鼻是……舌是……身是……
九
    “意……法……意识……意触是常耶？抑是无常耶？”
    “大德，此是无常。”
    “凡缘此意触所生之受，或乐、或苦、或非苦非乐，此是常耶？抑无常耶？”
    “大德，此是无常。”
    “凡物之无常，是为苦耶？抑是乐耶？”
    “大德，此是苦。”
    “凡物之苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
一〇
    “诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，厌嫌于彼。于耳……于鼻……于舌……于身……厌嫌于意、厌嫌于法、厌嫌于意识、厌嫌于意触，凡缘此意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于彼。因厌嫌而离欲，因离欲得解脱，于解脱则‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如是再生。
一一
    诸比丘！此为灭除一切思量有验之道。”

一切品第三 （终）

    其摄颂曰：
    一切二舍弃
    他二之晓了
    燃烧与盲闇
    适宜二有验
    是称一切品


33.第一 生等经十则（4.生法品）

《相应部·4.六处篇·35.六处相应·33.第一 生等经十则》

        第四 生法品
    ［三三］ 第一 生
一
    舍卫城。于此处彼等……
二
    “诸比丘！一切是生之法。诸比丘！何等之一切是生之法耶？
三~七
    诸比丘！眼是生之法，色是生之法，眼识是生之法，眼触是生之法，凡缘眼触所生之受，或乐、或苦、或非乐非苦，此亦生之法。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
八
    意是生之法，法是生之法，意识是生之法，意触是生之法，凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦生之法。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、证知……不为如是再生。”
    ［三四］ 第二 老
    “诸比丘！一切是老之法。”
    ［三五］ 第三 病
    “诸比丘！一切是病之法。”
    ［三六］ 第四 死
    “诸比丘！一切是死之法。”
    ［三七］ 第五 忧
    “诸比丘！一切是忧之法。”
    ［三八］ 第六 污秽
    “诸比丘！一切是污秽之法。”
    ［三九］ 第七 破坏
    “诸比丘！一切是破坏之法。”
    ［四○］ 第八 消亡
    “诸比丘！一切是消亡之法。”
    ［四一］ 第九 生起
    “诸比丘！一切是生起之法。”
    ［四二］ 第十 灭尽
    “诸比丘！一切是灭尽之法。”

生法品第四 （终）

    此摄颂曰：
    生老与病死
    以及忧污秽
    坏消亡生起
    灭尽合为十


43.第一~九 无常等经九则（5.无常品）

《相应部·4.六处篇·35.六处相应·43.第一~九 无常等经九则》

        第五 无常品
    舍卫城。于此处彼等……
    ［四三］ 第一 无常
    “诸比丘！一切是无常。”
    ［四四］ 第二 苦
    “诸比丘！一切是苦。”
    ［四五］ 第三 无我
    “诸比丘！一切是无我。”
    ［四六］ 第四 应所了解
    “诸比丘！一切是应所了解。”
    ［四七］ 第五 应所知悉
    “诸比丘！一切是应所知悉。”
    ［四八］ 第六 应所舍弃
    “诸比丘！一切是应所舍弃。”
    ［四九］ 第七 应所实证
    “诸比丘！一切是应所实证。”
    ［五○］ 第八 应所知解而晓了
    “诸比丘！一切是应所知解而晓了。”
    ［五一］ 第九 所累
    “诸比丘！一切是所累。”


52.第十 所压

《相应部·4.六处篇·35.六处相应·52.第十 所压》

    ［五二］ 第十 所压
二
    “诸比丘！一切为所压。诸比丘！何者为所压耶？
三~六
    诸比丘！眼为所压，色为所压，眼识为所压，眼触为所压，缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦为所压。耳……声……鼻……香……舌……味……身……触……
七
    意为所压，法为所压，意识为所压，意触为所压，缘此意触所生之受，或乐、或苦、或非苦非乐，此亦为所压。
八
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色，证知……不为如是再生。”

无常品第五 （终）

    其摄颂曰:无常苦无我
    应知解晓了
    应舍弃实证
    所知解晓了
    所累及所压

    其摄颂曰：
    所闻品与若无者
    一切品及生类品
    无常品为五十经
    如是称为第五品


53.第一 无明（6.无明品）

《相应部·4.六处篇·35.六处相应·53.第一 无明》

        第二 五十［经］品
        第一 无明品

    舍卫城
    ［五三］ 第一 无明
二
    尔时，有一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘白世尊曰：“大德！如何知、如何见者，得消灭无明而生起明耶？”
四
    “比丘！知、见眼是无常者，则消灭其无明而生起明。知、见色是无常者，则消灭其无明而生起明。眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是无常者，则消灭其无明而生起明。
五~八
    耳……声……鼻……香……舌……味……身……触……
九
    知、见意是无常者，则消灭其无明而生起明。知、见法是无常者，则消灭其无明而生起明。意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，知、见彼亦是无常者，则消灭无明而生起明。
一〇
    诸比丘！如是知、如是见者，则消灭其无明而生起明。”


54.第二 系缚（一）

《相应部·4.六处篇·35.六处相应·54.第二 系缚》

    ［五四］ 第二 系缚（一）
三
    “大德！如何知、如何见者，则消灭其系缚耶？”
四~九
    “比丘！知、见眼是无常者，则消灭其系缚。色……眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，知、见彼亦无常者，则消灭其系缚。耳……鼻……舌……身……意……
一〇
    诸比丘！如是知、如是见者，则消灭其系缚。”


55.第三 系缚（二）

《相应部·4.六处篇·35.六处相应·55.第三 系缚》

    ［五五］ 第三 系缚（二）
三
    “大德！如何知、如何见者，能达至除却其系缚耶？”
四~九
    “比丘！知、见眼是无我者，则达至除却其系缚。色……眼识……眼触……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦知、见彼是无我者，则达至除却彼系缚。
一〇
    比丘！如是知、如是见者，则达至除却彼系缚。”


56.第四 诸漏（一）

《相应部·4.六处篇·35.六处相应·56.第四 诸漏》

    ［五六］ 第四 诸漏（一）
三~一〇
    “大德！如何知、如何见者，则消灭其诸漏耶？”


57.第五 诸漏（二）

《相应部·4.六处篇·35.六处相应·57.第五 诸漏》

    ［五七］ 第五 诸漏（二）
    “……达至除却其诸漏。”


58.第六 随眠（一）

《相应部·4.六处篇·35.六处相应·58.第六 随眠》

    ［五八］ 第六 随眠（一）
三
    “大德！如何知、如何见者，则消灭其随眠……。”
    ……（中略）。


59.第七 随眠（二）

《相应部·4.六处篇·35.六处相应·59.第七 随眠》

    ［五九］ 第七 随眠（二）
三
    “……达至除却……。”
四~八
    “诸比丘！知见眼是无我者，则得除却其随眠。色……耳……声……鼻……香……舌……味……身……触……
九
    意……法……意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知见此是无我者，则得除却其随眠。
一〇
    诸比丘！如是知、如是见者，则得除却随眠。”


60.第八 晓了

《相应部·4.六处篇·35.六处相应·60.第八 晓了》

    ［六○］ 第八 晓了
二
    “诸比丘！我为汝等说一切取晓了之法，且谛听。
三
    诸比丘！何者为一切取晓了之法耶？
四
    缘眼与色生起眼识，三者会合为眼触，缘眼触生受。诸比丘！如是知见，有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于眼触亦厌嫌、于受亦厌嫌。厌嫌则离欲，因离欲得解脱，由解脱证知‘我晓了于取。’
五~八
    缘耳与声，生起耳识……缘鼻与香，生起鼻识……缘舌与味，生起舌识……缘身与触，生起身识……
九
    缘意与法，生起意识，三者会合为意触，缘意触生受。诸比丘！如是知见，有闻圣弟子，于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。由厌嫌则离欲，由离欲得解脱，由解脱证知‘我晓了于取。’
一〇
    诸比丘！此为一切取晓了之法。”


61.第九 了悟（一）

《相应部·4.六处篇·35.六处相应·61.第九 了悟》

    ［六一］ 第九 了悟（一）
二
    “诸比丘！我为汝等说一切取了悟之法，且谛听。
三
    诸比丘！何者为一切取了悟之法耶？
四~八
    缘眼与色生起眼识，三者会合为眼触，缘眼触而有受。诸比丘！如是知见，有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于受亦厌嫌。由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取’。缘耳与声生起耳识……缘鼻与香生起鼻识……缘舌与味生起舌识……缘身与触生起身识……
九
    缘意与法生起意识，三者会合为意触，缘意触而有受。诸比丘！如是知见，有闻圣弟子于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取’。
一〇
    诸比丘，此为一切取了悟之法。”


62.第十 了悟（二）

《相应部·4.六处篇·35.六处相应·62.第十 了悟》

    ［六二］ 第十 了悟（二）
二
    “诸比丘！我为汝等说一切取了悟之法，且谛听。
三
    诸比丘！何者为一切取了悟之法耶？
四
    诸比丘！汝等于此作如何思耶？眼是常住耶？抑是无常耶？
    “大德！彼是无常。”
    “凡物之无常，彼是苦耶？抑是乐耶？”
    “大德！彼是苦。”
    “凡物之无常、苦而为变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    “色……眼识……眼触……缘眼触……是常耶？抑是无常耶？”
    “大德，此是无常。”
五~八
    耳是……声是……鼻是……香是……舌是……味是……身是……触是……
九
    意是……法是……意识是……意触是……凡缘此意触所生之受、或乐、或苦、或非苦非乐，此是常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡物之无常，此是苦耶？抑是乐耶？”
    “大德，此是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
一〇
    “诸比丘！如是观之有闻圣弟子，厌嫌于眼、亦厌嫌于色、亦厌嫌于眼识、亦厌嫌于眼触。……缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲得解脱，于解脱乃有‘我解脱’之智。证知：生已尽、梵行已成、应作已作、不为如是再生”。
一一
    诸比丘！此为一切取了悟之法。”

无明品第一 （终）

    此摄颂曰：
    无明二系结
    诸漏亦为二
    他二为随眠
    二悉知了悟
    以此为品名


63.第一 鹿网（一）（7.鹿网品）

《相应部·4.六处篇·35.六处相应·63.第一 鹿网》

        第二 鹿网品
    ［六三］ 第一 鹿网（一）1
一
    舍卫城因缘。
二
    尔时，尊者弥迦奢罗来诣世尊居处……
三
    坐于一面之尊者弥迦奢罗白世尊言：“大德！所称单独住者、单独住者。大德！如何为单独住者？又如何为随伴住者耶？”
四
    “弥迦奢罗！有眼所识之色，快意、可爱、乐、喜爱、诱生欲念2。有比丘若喜悦于此、赞美于此，对此存念恋着，以喜悦、赞美于此，恋着于此而住者，彼则心生喜悦，有喜悦之心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗！如是被缚于悦喜、系缚之比丘者，称为随伴住者。
五~八
    弥迦奢罗！耳所识之声……鼻所识之香……舌所识之味……身所识之触……
九
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱、诱生欲念。有比丘若喜悦、赞美于此、恋着此者，则喜悦、赞美于此、恋着于此而住，于彼心生喜悦，有喜悦心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗！此为悦喜系缚之比丘，称为随伴住者。
一〇
    弥迦奢罗！如是住之比丘，即使于林间、深林边土、声音稀少、大气寂静、远离世人之处而卧，虽适于独坐冥想，乐于居住，但彼仍称为随伴住者。
一一
    何以故？渴爱为彼之第二友伴者，彼于此尚未除灭故，彼仍称随伴住者。
一二~一七
    弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱、诱生欲念。比丘若不喜悦此、不赞美此、不存念恋着于此者，则于彼喜悦心灭，若无喜悦心者，则无爱染心，若无爱染心者，则无系缚。弥迦奢罗！于此悦喜系缚解脱之比丘，称为单独住者。
一八
    弥迦奢罗！如是住之比丘，虽住于比丘、比丘尼、优婆塞、优婆夷、国王、王大臣、外道、外道弟子群之村内，但彼亦称为单独住者。
一九
    何以故？渴爱为彼之第二友伴者，彼已除灭此故，彼称为单独住者。”

注：
1 Migajāla 杂阿含经卷十三之六、七经为鹿网。
2 参照汉译南传大藏经中部经典一．一一〇页后三行之五种欲分。


64.第二 鹿网（二）

《相应部·4.六处篇·35.六处相应·64.第二 鹿网》

    ［六四］ 第二 鹿网（二）
二
    尔时，尊者弥迦奢罗，来诣世尊居处……
三
    坐于一面之尊者弥迦奢罗白世尊言：“大德！愿世尊为我略说法，我听此法将远离其他，唯独热诚专心精勤而住。”
四~八
    “弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。比丘若喜悦、赞美于此，存念恋着于此者，则喜悦、赞美于此，存念恋着于此，于彼心生喜悦。弥迦奢罗！我谓：因起喜悦心而生起苦。弥迦奢罗！有耳所识之声……鼻所识之香……舌所识之味……身所识之触……
九
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若喜悦、赞美于此，而存念恋着此者，则于彼心生喜悦。弥迦奢罗！我谓因起喜悦心而生起苦。
一〇~一四
    弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。有比丘若不喜悦、赞美于此，不存念恋着此者，于彼则灭喜悦心。弥迦奢罗！我谓，因喜悦心灭则苦灭。弥迦奢罗！有耳所识之声……鼻所识之香……舌所识之味……身所识之触……
一五
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若不喜悦、不赞美此，不存念恋着此者，于彼则喜悦心灭。弥迦奢罗！我谓因喜悦心灭则苦灭。”
一六
    时，尊者弥迦奢罗！欢悦、随喜于世尊之所说，从座而起，礼拜世尊，行右绕礼而离去。
一七
    依此，尊者弥迦奢罗远离其他，唯独热诚专心不放逸而住，以善家之男子由在家而出家，得度为无家之身，对无上梵行之究竟为目的，则不久之后于现生自证知实现、逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
一八
    尊者弥迦奢罗则成为阿罗汉之一。


65.第三 三弥离提（一）

《相应部·4.六处篇·35.六处相应·65.第三 三弥离提》

    ［六五］ 第三 三弥离提（一）
一
    尔时，世尊住王舍城竹林迦兰陀园。
二~三
    时，尊者三弥离提来诣世尊之处……白世尊言：“大德！魔罗、所称魔罗，如何为魔罗、或魔罗之名义耶？”
四~八
    “三弥离提！凡有眼、有色、有眼识，以眼识所识知之法，则有魔罗、或为魔罗之名义。有耳……有鼻……有舌……有身……
九
    有意，有法，有意识，有以意识所识知之法，则有魔罗，或为魔罗之名义。
一〇~一四
    三弥离提！凡无眼，无色，无眼识所识知之法，则无魔罗，或魔罗之名义。无耳……无鼻……无舌……无身……
一五
    无意，无法，无意识，无意识所识知之法，则无魔罗，或无魔罗之名义。”


66.第四 三弥离提（二）

《相应部·4.六处篇·35.六处相应·66.第四 三弥离提》

    ［六六］ 第四 三弥离提（二）
三~一五
    “大德！有情、所称有情者。大德！如何为有情、或有情之名义耶？”
    ……


67.第五 三弥离提（三）

《相应部·4.六处篇·35.六处相应·67.第五 三弥离提》

    ［六七］ 第五 三弥离提（三）
三~一五
    “大德！苦、所称苦者，大德！如何为苦、或苦之名义耶？”
    ……


68.第六 三弥离提（四）

《相应部·4.六处篇·35.六处相应·68.第六 三弥离提》

    ［六八］ 第六 三弥离提（四）
三
    “大德！世间、所称世间者，如何为世间、或世间之名义耶？”
四~九
    “三弥离提！凡有眼，有色，以眼识所识知之法，则为世间或世间之名义。有耳……有鼻……有舌……有身……有意，有法，有意识所识知之法，则为世间或世间之名义。
一〇~一五
    三弥离提！凡无眼，无色，无眼识，无眼识所识知之法，则无世间或世间之名义。无耳……无鼻……无舌……无身……无意，无法，无意识，无以意识所识知之法，则无世间或世间之名义。”


69.第七 优波先那

《相应部·4.六处篇·35.六处相应·69.第七 优波先那》

    ［六九］ 第七 优波先那
一
    尔时，尊者舍利弗与尊者优波先那，住王舍城之寒林蛇头岩窟中。
二
    然则其时，毒蛇落于尊者优波先那之身。
三
    时，尊者优波先那，告诸比丘言：“来，汝等将余此身置于卧台运出室外，此身于此处，恰如一握之糠，立即散失。”
四
    如是言时，尊者舍利弗告尊者优波先那曰：“然而我等亦不认为尊者优波先那身之异态，诸根之变坏。”
五
    然而，其时，尊者优波先那如是作言：“来，汝等将余此身置于卧台，运出室外，此身于此处，恰如一握糠，立即散失。”
六
    “友，舍利弗！若有人言：‘余是眼也，’或‘此为余之眼’……‘余为耳……鼻……舌……身……意，’或‘此为余之意，’有如是之心者。友舍利弗！则彼或有身之异态，或有诸根之变坏。友舍利弗！余无如是言：‘余是眼，’或‘此为余之眼’……‘余是耳……鼻……舌……身……意，’或‘此为余之意。’友舍利弗！云何余有身之异态，或诸根变坏耶？”
七
    如是尊者优波先那，久已根绝我见、我所见、骄慢、随眠，故尊者优波先那于“余是眼，”或“此为余之眼”……“余是耳……鼻……舌……身……意，”或“此为余之意”无如是之心。
八~九
    时，彼诸比丘将尊者优波先那之身置于卧台运出室外，尊者优波先那之身，于其处，恰如一握之糠散失。


70.第八 优波婆那

《相应部·4.六处篇·35.六处相应·70.第八 优波婆那》

    ［七○］ 优波婆那
二
    时，尊者优波婆那来诣世尊住处：
三
    坐于一面之尊者优波婆那，白世尊言：“大德！现生之法，所称现生之法，大德！如何称此现生之法，为即时者，来见［可示导于涅槃，］智者一一可自知法耶？”
四
    “优波婆那！此处有比丘以眼见色，感知色，且对色感知之染心，对色有染心，而觉知‘我对色有染心。’优波婆那！若比丘以眼见色，感知色，且对色感知有染心，彼对色有染心，而觉知‘我对色有染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
五~九
    优波婆那！复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法。彼感知法且对法感知有染心，对法有染心，而觉知‘我对法有染心。’优波婆那！若比丘以意识法，感知法，且对法感知有染心，彼对法有染心，而觉知‘我对法有染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
一〇
    优波婆那！然此处有比丘，以眼见色，感知彼色，然对色不感知有染心，对色无染心，彼觉知‘我对色无染心。’优波婆那！若比丘以眼见色，虽感知色，若对色不感知染心者，则彼对于色无染心，觉知‘我对于色无染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
一一~一五
    优波婆那！复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，虽感知彼法，然对于法感知不染心，对于法无染心，彼觉知‘我对于法无染心。’优波婆那！若比丘以意识法，虽对于法感知，而对于法感知不染心，彼对于法无染心，则觉知‘我对于法无染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃者，］智者应一一自知者。”


71.第九 六触处（一）

《相应部·4.六处篇·35.六处相应·71.第九 六触处》

    ［七一］ 第九 六触处（一）
二
    “诸比丘！任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，则彼尚未果其梵行，离此法、律犹远。”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不能平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四~九
    “比丘！汝对此作如何思惟耶？汝视眼，‘此为我所，此是我，此是我之我，’如是观照耶？”
    “不也，大德！此不然。”
    “善哉，比丘！于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正智慧对此作如实观者，则此为苦之终。汝视耳……视鼻……视舌……视身……视意‘此是我所，此是我，此是我之我，’如是观照耶？”
    “不也，大德！此不然。”
    “善哉！比丘！于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正智慧，对此如实观，此即苦之终尽。”


72.第十 六触处（二）

《相应部·4.六处篇·35.六处相应·72.第十 六触处》

    ［七二］ 第十 六触处（二）
二
    “诸比丘！于任何比丘，不如实知六种触处之生起、灭没、甘味、患难、出离者，为尚未果其梵行，离此法犹远矣！”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四~九
    “比丘！汝对此作如何思惟耶？汝视眼，‘此非我所，此非我，此非我之我，’如是观照耶？”“大德！诚然！”“善哉！比丘！于此，比丘！汝视眼，‘此非我所，此非我，此非我之我。’如是以正智慧如实观此，如是，汝之灭除此第一触处，将来不再令生起。汝视耳……视鼻……视舌……视身……视意，‘此非我所，此非我，此非我之我，’如是观照耶？”
    “大德！诚然。”
    “善哉，比丘！于此，比丘，汝视意，‘此非我所，此非我，此非我之我。’如是以正智慧，如实观者，如是汝则灭除此第六触处，将来不再生起。”


73.第十一 六触处（三）

《相应部·4.六处篇·35.六处相应·73.第十一 六触处》

    ［七三］ 第十一 六触处（三）
二
    “诸比丘！任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，为尚未果其梵行，离此法犹远矣！”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四
    “比丘！汝对此作如何思惟耶？‘眼是常住耶？抑是无常耶？’“大德！此是无常。”
    “凡物之无常，彼是苦耶？抑为乐耶？”
    “大德！彼是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “不也，大德！非然。”
五~九
    “耳是……鼻是……舌是……身是……意是常住耶？抑是无常耶？”
    “大德，是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “不也。大德！非然。”
一〇
    “比丘！如是观之，有闻圣弟子厌嫌于眼……厌嫌于意，因厌嫌而离欲，因离欲而得解脱，于解脱有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”

鹿网品第二 （终）

    此摄颂：
    说鹿网二经
    于三弥离提
    以说为四经
    优婆先那者
    及优波婆那
    六触处有三


74.第一 病（一）（8.病品）

《相应部·4.六处篇·35.六处相应·74.第一 病》

        第三 病品
    ［七四］ 第一 病（一）
一
    舍卫城因缘。
二
    其时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！如是之精舍有一比丘，因是新参所知甚少，陷于病、苦、恼之状态。大德！愿世尊垂慈愍，赴彼比丘之住处。”
四
    时，世尊闻新参者之语，与罹病之语，知“比丘所知甚少，”乃往彼比丘住处。
五
    彼比丘见世尊由远处来，见已，由床台移动身体1。
六
    时，世尊告此比丘曰：“止之，比丘！汝勿于卧床移动身体，此有设座，余可坐此处。”世尊就坐于所设之座。
七
    坐已，世尊告此比丘曰：“比丘！汝之病有少愈否？食养物充分否？苦痛之感觉减退而无增加，感减退而不感其增进耶？”
    “大德！余之病未少愈，食养物不充足，余增加强烈之苦感而无减退，唯感其增加而不感其减退。”
八
    “比丘！汝有无何等之恶作耶？有无何等之后悔耶？”
    “大德！诚然，我有大恶作、有大后悔。”
九
    “但，汝有无以戒故，而自为难耶？”
    “大德！不然。”
一〇
    “比丘！汝若言不以戒故而自为难者，然则比丘！汝恶作于何事？以何为汝之后悔耶？”
    “大德！余尚不知世尊为持戒清净所说之法。”
一一
    “比丘，汝言尚不知余为持戒清净所说之法，然则如今，比丘！汝知余为何说法耶？”
    “大德！我知世尊为舍离染欲而说法。”
一二
    “比丘！善哉，善哉！比丘汝知余为舍离染欲而说法则可。比丘！余之所说者此法为舍离染欲。
一三
    比丘！汝对此作如何思量耶？眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “耳是……鼻是……舌是……身是……意是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡无常者，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “大德！不然。”
一四
    “比丘！如是观之，有闻圣弟子厌嫌于眼、于耳……于鼻……于舌……于身……厌嫌于意，由厌嫌而离欲，因离欲而得解脱，于解脱而有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”
一五
    世尊说此已。彼比丘欢喜、欢喜信受世尊之所说。而此所宣之教法，彼比丘生远尘离垢而生法眼，乃曰：“凡生起之法，此皆灭尽之法。”

注：
1 PTS 本是 mañcake samañcopi 暹罗本为 mañcake samatesi 于前之脚注举 samadhosi, samidhosi 两语。


75.第二 病（二）

《相应部·4.六处篇·35.六处相应·75.第二 病》

    ［七五］ 第二 病（二）
一~一〇
    ［全文同于前经］
一一
    “比丘！汝言尚不知余为持戒清净所说之法，然则如今，汝知余为何说法耶？”
    “大德！我知。世尊为无取着般涅槃而说法。”
一二
    “比丘！善哉，善哉！比丘！汝知余为无取着般涅槃而说法则可。比丘！余之所说者此法为无取着、般涅槃。”
一三~一四
    ［全文同与前经］
一五
    世尊宣说已。彼比丘欢喜、欢受于世尊之所说。而此宣说之教法，彼比丘之心无所取着，而解脱诸漏。


76.第三 罗陀（一）

《相应部·4.六处篇·35.六处相应·76.第三 罗陀》

    ［七六］ 第三 罗陀（一）
二
    时，尊者罗陀……
三
    坐于一面之尊者罗陀，白世尊曰：“大德！愿世尊为我略说法要，我听此法以远离其他，单独热诚，专心于精勤而住。”
四
    “罗陀！凡无常者，对此汝应舍欲贪。
五~九
    罗陀！何者是无常？罗陀！眼是无常者，对此汝应舍欲贪。色是……眼识是……眼触是……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
一〇
    意是无常者，对此汝应舍欲贪。法是……意识是……意触是……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常者，对此故应舍欲贪。
一一
    罗陀！凡无常者，对此汝应舍欲贪。”


77.第四 罗陀（二）

《相应部·4.六处篇·35.六处相应·77.第四 罗陀》

    ［七七］ 第四 罗陀（二）
四
    “罗陀！凡苦者，对此汝应舍欲贪。
五~一〇
    罗陀！何者是苦？罗陀！眼是苦者，对此汝应舍欲贪。色是……眼识是……眼触是……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是苦者，对此汝应舍欲贪。
一一
    罗陀！凡苦者，对此汝应舍欲贪。”


78.第五 罗陀（三）

《相应部·4.六处篇·35.六处相应·78.第五 罗陀》

    ［七八］ 第五 罗陀（三）
四
    “罗陀！凡无我者，对此汝应舍欲贪。
五~九
    罗陀！何者是无我？罗陀！眼是无我者，对此汝应舍欲贪。色是……眼识是……眼触是……凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无我者，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
一〇
    意是无我者，对此汝应舍欲贪。法是……意是……意识是……意触是……凡此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦无我者，对此汝应舍欲贪。
一一
    罗陀！凡无我者，对此故应舍欲贪。”


79.第六 无明（一）

《相应部·4.六处篇·35.六处相应·79.第六 无明》

    ［七九］ 第六 无明（一）
二
    时，有某比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！若舍此者，比丘之无明则消失而生明，有如是之一法耶？”
    “比丘！有一法，若舍此者，比丘之无明则消失而生明。”
四
    “然则，大德！若舍何者，比丘之无明则消失而生明之一法耶？”
    “比丘！无明是一法，舍此一者，比丘之无明则消失而生明。”
五
    “然而，大德！如何知，如何见之比丘，其无明消失而生明耶？”
六
    “比丘！知、见于眼是无常之比丘，则无明消失而生明。色……缘眼触所生之受，或乐、或苦、或非苦非乐，此亦知、见是无常之比丘，则无明消失而生明也。
七~一一
    耳……声……鼻……香……舌……味……身……触……意……法……
一二
    比丘！如是知，如是见之比丘，则无明消失而生明。”


80.第七 无明（二）

《相应部·4.六处篇·35.六处相应·80.第七 无明》

    ［八○］ 第七 无明（二）
一~五
    ［全文同于前经］
六
    “比丘！此处有比丘，有如是之所闻：‘法不适于偏执。’比丘！若比丘之所闻：‘法不适于偏执，’如是者，彼则知解一切法。以知解一切法，则晓了一切法。晓了一切法，则见一切微象与他相异。见眼与他相异……色……眼识……眼触……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦见与他相异。
七
    比丘！如是知，如是见之比丘，则无明消失而生明。”


81.第八 比丘

《相应部·4.六处篇·35.六处相应·81.第八 比丘》

    ［八一］ 第八 比丘
二
    时，众多之比丘等来诣世尊住处……
三
    坐于一面之此等比丘，白世尊曰：“大德！于此处有外道普行沙门等如是问我等：‘诸友！于沙门瞿昙之处，修梵行有何之效耶？’大德！受如是问……为苦之晓了……。”
四
    “诸比丘！实则汝等受如是问，而作如是答者，此乃复说余之所说，非以非实诬谤我，乃以法随法作释。又，此与法相同之大小言说，皆不蒙受任何非难。诸比丘！汝等为晓了苦而在余处修梵行故。
五
    诸比丘！外道普行沙门等，若如斯问汝等：‘汝等言为苦之晓了于瞿昙沙门处修梵行，其如何为苦耶？’诸比丘！汝等对彼外道普行沙门应作如是答：
六~一一
    “诸友等！眼是苦，为晓了于此，我等于世尊处修梵行。色是苦……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐者，为晓了此等亦是苦，我等于世尊处修梵行。耳是……鼻是……舌是……身是……意是苦……凡以意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是苦，为晓了于此，我等于世尊处修梵行。友等！此即是苦，为晓了于此，我等于世尊处修梵行。”
一二
    受如是问，诸比丘！汝等对彼外道普行沙门，应作如是答。”


82.第九 世间

《相应部·4.六处篇·35.六处相应·82.第九 世间》

    ［八二］ 第九 世间
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊言：“大德！所称：‘世间、世间者，’大德！于何意义称之为世间耶？”
    “比丘！破坏1，是故称之为世间。是何物之破坏？
四~九
    诸比丘！眼是破坏，色是破坏，眼识是破坏，眼触是破坏，耳是……鼻是……舌是……身是……以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是破坏。
一〇
    比丘！破坏，其故称之为世间。”

注：
1 lujjati, to be broken up, to break, to be destroyed 破坏之意，汉译「杂阿含」于卷九第三经，以此，有「危脆败坏」之字，普通「世」释为「流转」之义。


83.第十 颇勒具那

《相应部·4.六处篇·35.六处相应·83.第十 颇勒具那》

    ［八三］ 第十 颇勒具那
二
    尔时，尊者颇勒具那……
三
    坐于一面之尊者颇勒具那，白世尊言：
四～八
    “大德！有如是之眼耶？以教示过去2入灭诸佛之教示以断渴爱1之障碍、断渴爱之行路，以了断轮回，超越一切苦恼……以耳……以鼻……以舌……以身……
九
    大德！有如是之意耶？以教示过去入灭诸佛之教示，断渴爱之障碍、断渴爱之行路，了断轮回，超越一切苦恼。”
一〇~一四
    “颇勒具那！非如是之眼，以教示过去入灭诸佛之教示，以断渴爱之障碍，断渴爱之行路，以了断轮回，超越一切苦恼。……无耳……无鼻……无舌……无身……
一五
    颇勒具那！无如是之意，以教示过去入灭诸佛之教示，断渴爱之障碍，断渴爱之行路，了断轮回，超越一切苦恼。”

病品第三 （终）

    此摄颂曰：
    于病说二经
    罗陀说他三
    无明又说二
    比丘与世间
    颇勒具那者
    亦说为三经

注：
1 依注释于两处加上“渴爱”之文字。
2 对诸佛以教示人之意。


84.第一 败坏（9.阐陀品）

《相应部·4.六处篇·35.六处相应·84.第一 败坏》

        第四 阐陀品
    ［八四］ 第一 败坏1
二
    尔时，尊者阿难来诣世尊住处……
三
    坐于一面之阿难白世尊言：“大德！所称‘世间、世间者。’大德！于何之意义，以称之为世间耶？”
四
    “阿难！凡败坏之法，于圣者之律，则称之为世间。阿难！何者为败坏之法耶？
五~九
    阿难！眼是败坏之法，色是败坏之法，眼识是败坏之法，眼触是败坏之法也。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法……耳是……鼻是……舌是……身是……
一〇
    意是败坏之法，法是败坏之法，意识是败坏之法，凡以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法。
一一
    阿难！凡败坏之法，于圣者之律，此称之为世间。”

注：
1 paloka=bhijjana,breaking up,breaking in two,dissolution,decay败坏，崩坏，崩解，如八二经，参照一一六经一一节。


85.第二 空

《相应部·4.六处篇·35.六处相应·85.第二 空》

    ［八五］ 第二 空
二~三
    尔时，尊者阿难……白世尊言：“大德！所称‘空世间、空世间者。’大德，于何之意义，以称之为空世间耶？”
四
    “阿难！于我、或于我所是空，是故称之为空世间。阿难！何者于我、或于我所是空耶？
五~一〇
    阿难！眼于我、或于我所是空。色于我、或于我所是空。眼识于我、或于我所是空。眼触于我、或于我所是空。……耳……鼻……舌……身……意……凡以意触为缘所生之受，或乐、或苦、或非苦非乐，此于我、或于我所亦是空。
一一
    阿难！于我、或于我所是空故，是故，称之为空世间。”


86.第三 简约

《相应部·4.六处篇·35.六处相应·86.第三 简约》

    ［八六］ 第三 简约
三
    坐于一面之尊者阿难……白世尊言：“大德！愿世尊为我说示简约之法，我闻世尊此法，一人远离其他，不放逸，热诚专心而住。”
四~九
    “阿难！汝以此如何思量：眼是常住耶？抑为无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
    “耳是……声是……鼻是……香是……舌是……味是……身是……触是……意是……法是……”
    “凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
一〇
    “阿难！如是观者，有闻圣弟子，厌嫌于眼……厌嫌于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲以得解脱，谓有‘解脱’之智。证知：生已尽、梵行已成、应作已作，不为如是再生。”


87.第四 阐陀

《相应部·4.六处篇·35.六处相应·87.第四 阐陀》

    ［八七］ 第四 阐陀
一
    尔时，世尊住王舍城竹林迦兰陀园。
二
    尔时，尊者舍利弗与尊者大准陀及尊者阐陀住灵鹫山。
三
    尔时，尊者阐陀罹病，陷于严重之苦恼状态。
四
    时，尊者舍利弗夕时从静座而起，至尊者大准陀处，如次谓彼曰：“友，准陀！同赴尊者阐陀之处探病！”
    “友！唯然，”尊者大准陀答尊者舍利弗。
五
    于是，尊者大准陀与尊者舍利弗，共赴尊者阐陀之处。至已，就坐于所设之座。
六
    着座已，尊者舍利弗语尊者阐陀言：“友阐陀！汝病有少愈耶？食养物充足耶？苦痛之感觉减退而无加增，感觉其减退，不感觉其增进耶？”
七
    “友舍利弗！余之病未见有少愈，食养物不充足。余强烈之苦感，加增而无减退，唯感其增进，不感其减退。
八
    友！譬如强力之勇士，以锐刃截头。如是友！过度之体风，以害余之头。友！余之病不见有少愈，食养物不充足……不感觉其减退。
九
    友！譬如有力之勇士，以布片强力缠缚头上。友！如是过度之体风，使余感苦痛。友！余之病不见有少愈，食养物不充足……不感其减退。
一〇
    友！譬如熟巧屠牛者、或屠牛者弟子，以锐利之牛刀，戳贯腹部。友！如是过度之体风贯戳余腹。友！余之病不见有少愈，食养物不充足……不感其减退。
一一
    支！譬如二强力之勇士，捕捉弱者之腕，各执其一以炙烤于炭火上。友！如是，余身体有过度之热。友！余之病不见有少愈，食养物不充足……不感其减退。
一二
    “友舍利弗！持刀刃1来与余，余不欲存活。”
一三
    “尊者阐陀！勿持刀刃来2，尊者阐陀当续存活，我等愿尊者阐陀续存活。若尊者阐陀无适宜之食物者，我为尊者阐陀寻来适宜之食物。若尊者阐陀无适宜之药物者，我为尊者阐陀寻来适宜之药物。若尊者阐陀无适宜之看护者，我为尊者阐陀看护。尊者阐陀勿谓持刃物来，尊者阐陀当续存活！我等愿尊者阐陀续存活！”
一四
    “友舍利弗！余非无适宜之食物，余有适宜之食物。余非无适宜之药物，余有适宜之药物。余非无适宜之看护者，余有适宜之看护者。然而友！余长时无有不可意，以可意而奉侍大师。友！此实于佛弟子之最适宜。奉侍大师以可意而无有不可意事，此应无再有矣3。阐陀比丘谓持刀刃来，友舍利弗！请如是了解。”
一五
    “尊者阐陀！若愿释答我等质问之义，我等则以二、三点问于尊者阐陀。”
    “友舍利弗！请问，由闻我等将知此义矣。”
一六
    “友阐陀！汝以眼、以眼识、以眼识所识之法：‘此是我所，此是我，此是我之我，’如是认识耶？以耳……以鼻……以舌……以身……友阐陀！汝以意、以意识、以意识所识之法：‘此是我所，此是我，此是我之我，’如是认识耶？”
一七
    “友舍利弗！余以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。以耳……以鼻……以舌……以身……友舍利弗！余以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。”
一八
    “友阐陀！汝于眼、于眼识、于眼识所识之法，以何见、何知耶？以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识耶？于耳……于鼻……于舌……于身……友阐陀！汝于意、于意识、于意识所识之法，以何见、何知耶？以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，”如是以认识耶？’
一九
    “友舍利弗！余于眼、于眼识、于眼识所识之法，见灭，知灭。以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。于耳……于鼻……于舌……于身……友舍利弗！余于意、于意识、于意识所识之法，见灭，知灭，以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。”
二〇
    如是说已，尊者大准陀语尊者阐陀言：“友阐陀！然者，以彼世尊之此教，应常时善予思量。于依止4者有动转，无依止者则无动转。无动转则有轻安，有轻安者则无喜悦5，无喜悦者则无来往6，无来往者则无生死，无生死者则无此世、无来世、无两界之中间，此始为苦恼之灭尽。”
二一
    时，尊者舍利弗与尊者大准陀以此教诫，教诫尊者阐陀之后，起座离去。
二二
    时，尊者阐陀于尊者等离去未久，即持刀刃自刎。
二三
    于是，尊者舍利弗来至世尊住处，礼拜世尊，坐于一面。
二四
    坐于一面之尊者舍利弗，白世尊言：“大德！尊者阐陀持刀自刎，彼之所趣，彼之来世为何耶？”
    “舍利弗！阐陀比丘于前与汝，非说无应受之身耶7？”
二五
    “大德！有名为弗婆伊奢那之跋耆族村，于该处有尊者阐陀之友家，亲善之家、有往来之家8。”
二六
    “舍利弗！此等确为尊者阐陀比丘之友家、亲善之家、往来之家。然而舍利弗，余不说此为‘有应受之身。’舍利弗！凡人弃其身，受他身，余称此为‘有应受之身，’然而阐陀比丘则非此。故阐陀比丘不再9有矣，舍利弗应当如是见。”

注：
1 为自杀。
2 暹罗本此一句，作尊者阐陀令持来刀刃。舍利弗之语如次「尊者阐陀续存活……」为以下。
3 an-upavajja-appavattika, appaṭisandhika「又不得有」之意，彼今罹重病，恢复无望故斯言。
4 由渴爱、憍慢、邪见，而依止、依赖之意（注）。
5 PTS 本作 nati（偏向），暹罗本及注释作 nandi。
6 PTS 本作 agatigati（恶趣处）暹罗本及注释作 āgatigati（往来），为来和往。
7 一四节，阐陀自言：「此应无再有矣。」
8 anupajja 之语以解阐陀「此应无再有矣」之意（一四），世尊：「更不受此身」之意，（阐陀同意）解之（二四），舍利弗之 upavajja「令亲往来」（upasaṁkamitabba）之意解之。
9 自尽同时入涅槃（samasīsī）之意。


88.第五 富楼那

《相应部·4.六处篇·35.六处相应·88.第五 富楼那》

    ［八八］ 第五 富楼那
二
    时，尊者富楼那来诣世尊住处。诣已……
三
    坐于一面之尊者富楼那，白世尊言：“大德！愿世尊为我说示简略之法，我闻世尊之法，则一人以远离其他，不放逸，热诚专心而住。”
四
    “富楼那！以眼识知有色，快意、乐、喜爱，诱心染于欲念。比丘若存念喜、赞、恋着于此者，则存念喜、赞、恋着，于彼则起喜悦心，由生起喜悦心，则有苦之生起，富楼那！余作是言。富楼那！以耳识知有声……以鼻识知有香……以舌识知有味……以身识知有触……富楼那！以意识知有法，快意、可爱、乐、喜爱，诱生欲念。比丘若喜、赞、恋着于此者，则存念喜、赞、恋着，于彼生起喜悦心，因生起喜悦心，则有苦之生起，富楼那！余作是言。
五
    富楼那！以眼识知有色，快意、可爱、乐、喜爱，诱生欲念。比丘若不喜、不赞、不恋着此者，以不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那！余作是言……乃至……富楼那！以意识知有法，快意、可爱、乐、喜爱，诱心染于欲念。比丘若不喜、不赞、不恋着此者，则不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那！余作是言1。
六
    富楼那！余以此简约之教诫，而予教诫。汝将住于何处耶？”
    “大德！有名为须那巴兰陀地方，余将住彼处。”
七
    “富楼那！须那巴兰陀人凶恶。富楼那！须那巴兰陀人粗暴。富楼那！若须那巴兰陀人嘲骂汝，富楼那！于汝应如何耶？”
    “大德！须那巴兰陀人若嘲骂我，于我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善，彼等不至以掌打我。’世尊！于此应如是，善逝！于此应如是。”
八
    “然则，富楼那！须那巴兰陀人，若以掌打汝，富楼那！汝应如何耶？”
    “大德！须那巴兰陀人若以掌打我，于此我应如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至用土块打我。’世尊！于此应作如是，善逝！于此应作如是。”
九
    “然则，富楼那！须那巴兰陀人，若以土块打汝，富楼那！于此汝应如何耶？”
    “大德！须那巴兰陀人，若以土块打我，于此我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以杖打我。’世尊！于此应作如是，善逝！于此应作如是。”
一〇
    “然则，富楼那！须那巴兰陀人，若以杖打汝，富楼那！于此汝应作如何耶？”
    “大德！须那巴兰陀人，若以杖打我，于此我应作如是：‘实则此须那巴兰陀人当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑击我。’世尊！于此应作如是，善逝！于此应作如是。”
一一
    “然则，富楼那！须那巴兰陀人，若以刀剑击汝，于此汝应如何耶？”
    “大德！须那巴兰陀人，若以刀剑击我，于此我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑夺我之生命。’世尊！于此应作如是，善逝！于此应作如是。”
一二
    “然则，富楼那！须那巴兰陀人，若以刀剑夺汝之生命，于此汝应如何耶？”
    “大德！须那巴兰陀人民，若以利刃夺我之生命，于此我应作如是：‘彼世尊之诸弟子，以身2以命为恼、为郁、为厌、以求持利刃者，对彼等之持此利刃者，我乃不求3而得。’世尊！于此应作如是，善逝！于此应作如是。”
一三
    “善哉，善哉！富楼那！汝具有此自调与安息，汝能住须那巴兰陀地方。富楼那！此是其时。”
一四
    其时，尊者富楼那欢受、随喜于世尊之语，从座而起，礼拜世尊，行右绕礼，收座卧具携衣，向须那巴兰陀地方游方而去。次第游方，到达须那巴兰陀地方，尊者富楼那于须那巴兰陀地方住下。
一五
    时，尊者富楼那遂于次期之雨季令五百信士归佛，于同雨季证得三明。于其同雨季入涅槃。
一六
    因此，众多之比丘等，来诣世尊之住处……
一七
    坐于一面此等之比丘，白世尊曰：“大德！名为富楼那彼乃良家之子，为世尊以简约之教诫所教诫，彼已殁矣！彼之所趣为何？彼之来世耶？”
    “诸比丘！良家之子富楼那是贤明。随法行法，以法之故，不令余苦。诸比丘！良家之子富楼那入般涅槃矣。”

注：
1 暹罗本（新版）于此之次，富楼那！由此，汝，如是说彼远离此法、律，「有一比丘白世尊言」云云，由七一经之二节之文脉推之，更从最后三节四节更加上长文。但对此在 PTS 本没言什麽而推之，可见完全是衍文。
2 持此之余，持此生命之余而求死，「持刀者」谓持刀来杀自己的人。
3 暹罗本我是求其执刀者。


89.第六 婆醯迦

《相应部·4.六处篇·35.六处相应·89.第六 婆醯迦》

    ［八九］ 第六 婆醯迦
二
    时，尊者婆醯迦来诣世尊之住处……
三
    坐于一面之尊者婆醯迦，白世尊曰：“大德！愿世尊为我简约说法，我闻世尊之法，独自一人将远离其他，不放逸，精进专心而住。”
四~八
    “婆醯迦！汝对此如何思惟：眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “而凡物之无常者，是苦耶？抑乐耶？”
    “大德！是苦。”
    “而凡无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是认识否？”
    “大德！不然。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是……眼触是……耳是……鼻是……舌是……身是……
九
    凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为常住耶？抑无常耶？”
    “大德！是无常。”
    “而凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “而凡物之无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是认识否？”
    “大德！不然。”
一〇
    “婆醯迦！如是观之，有闻圣弟子于眼、于色、于眼识……于眼触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，于此亦厌嫌，由厌嫌而离欲，由离欲得解脱，于解脱而解脱智生。证知：生已尽、梵行已成、应作已作、不再为如是再生。”
一一
    因此，尊者婆醯迦欢受、随喜于世尊之所说，即从座起，礼拜世尊，行右绕之礼离去。
一二
    时，尊者婆醯迦独自一人，远离其他，不放逸，精进专心而住。不久，良家之子等，为此乃从在家而出家得度，对无上梵行之终末（罗汉果）于现法自证知、实现、逮达而住。证知：生已尽、梵行已成、应作已作，不再为如是再生。
一三
    而尊者婆醯迦，即成为阿罗汉之一。


90.第七 动着（一）

《相应部·4.六处篇·35.六处相应·90.第七 动着》

    ［九○］ 第七 动着（一）
二
    “诸比丘！动着1是疾病，动着是肿物，动着是刺箭。然则诸比丘！如来于此，以无动着，离刺箭而住。
三
    然而诸比丘！比丘于此应期望我为无动着，离刺箭而住。
四
    应不思量眼2，不思量有眼，不依眼而思量，不思量眼是我有。不思量色，于色有不令思量，不依色而思量，不思量色是我有。不思量眼识，不思量有眼识，不依眼识而思量，不思量眼识是我有。不思量眼触，不思量有眼触，不依眼触而思量，不思量眼触为我有。凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。
五~八
    以耳……以鼻……以舌……以身……
九
    不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法，不思量有法，不从法而思量，不思量法是我有。不思量意识，不思量有意识，不依意识而思量，不思量意识是我有。不思量意触，不思量有意触，不依意识而思量，不思量意触是我有。凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有，亦不依此而思量，亦不思量此是我有。
一〇
    不思量一切，不思量有一切，不依一切而思量，不思量一切是我有。
一一
    彼无如是之思量，对世之［任何］一物亦不生执着，无执着则不生爱慕，无爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不再为如是再生。”

注：
1 动着是言渴爱
2 参照三〇经。


91.第八 动着（二）

《相应部·4.六处篇·35.六处相应·91.第八 动着》

    ［九一］ 第八 动着（二）
二
    “诸比丘！动着是疾病，动着是肿物，动着是刺箭。然则诸比丘！如来于此无动着、离刺箭而住。
三
    诸比丘！比丘于此，应期望我无动着，离刺箭而住。
四～八
    不思量眼，不思量有眼，不依眼而思量，不思量眼是我有。不思量色1，不思量眼识，不思量眼触，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。诸比丘！凡或思量于物，或思量有物，或依物而思量，或思量物是我有，此与彼是异，因异而着于有之世间，则以有而喜于此，以耳……以鼻……以舌……以身……
九
    不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法、不思量意识，不思量意触，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦不思量，亦不思量此有，亦不依此而思量，亦不思量此是我有。诸比丘！凡或思量于物，或思量有物，或依物思量，或思量物是我有，此与彼物是异，因异而着于有之此世间，则以有而喜于此。
一〇
    诸比丘！于蕴、界、处，彼亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。彼无如是之思量，则对世之［任何］一物亦不生执着，无所执着则不生爱慕，无所爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。”

注：
1 暹罗本此亦说四种思量。


92.第九 二法（一）

《相应部·4.六处篇·35.六处相应·92.第九 二法》

    ［九二］ 第九 二法（一）
二
    “诸比丘！为汝等说二法，对此当谛听。诸比丘！以何为二法耶？
三
    眼与色，耳与声，鼻与香，舌与味，身与触，意与法是。诸比丘！此称为二法。
四
    诸比丘！或有如是言：‘余置此之二法，以示说他之二法。’此唯是彼之语量。虽遇他之问，而亦难圆其所答，更陷于困迷。
五
    何以故？诸比丘！此犹1如处于非境。”

注：
1 于眼之色，于耳之声等，谓对境随有二法，不然者谓非境（a-visaya）


93.第十 二法（二）

《相应部·4.六处篇·35.六处相应·93.第十 二法》

    ［九三］ 第十 二法（二）
二
    “诸比丘！缘二法而生识。诸比丘！如何缘二法而生识耶？
三
    以眼与色为缘而生眼识。眼是无常、变坏、异变之质；色亦是无常、变坏、异变之质。如是此等二法为动转、消散、无常、变坏、异变之质。则眼识是无常、变坏、异变之质。凡于眼识之生起为因为缘，其因与缘亦无常、变坏、异变之质。诸比丘！依无常之缘所起之眼识如何成为常住耶？诸比丘！凡此等三法之合会、集结、和合，诸比丘！称此为眼触。眼触亦是无常、变坏、异变之质。凡于眼触之生起为因为缘，此因与缘亦是无常、变坏、异变之质。而诸比丘！依无常之缘所起之眼触如何为常住耶？诸比丘！触而感受、触而思考、触而识知，如是此等之法亦为动转、消散、无常、变坏异变之质。
四
    以耳与声为缘而生耳识……
五
    以鼻与香为缘而生鼻识……
六
    以舌与味为缘而生舌识……
七
    以身与触为缘而生身识……
八
    以意与法为缘而生意识。意是无常、变坏、异变之质。法亦是无常、变坏、异变之质。如是此等二法是动变、消散、无常、变坏、异变之质。意识亦为无常、变坏、异变之质。凡于意识之生起为因为缘，其因与缘亦为无常、变坏、异变之质。诸比丘！依无常之缘所起之意识如何是常住耶？诸比丘！凡此等三法之合会、集结、和合，诸比丘！称此为意触。意触亦是无常、变坏、异变之质。凡于意触之生起为因为缘，其因与缘亦为无常、变坏、异变之质。而诸比丘！依无常之缘所起之意触如何为常住耶？诸比丘！触而感受，触而思考，触而识知，如是此等之法亦动转、消散、无常、变坏、异变之质。
九
    诸比丘！如是缘二法而生识。”

阐陀品第四 （终）

    其摄颂曰：
    败坏空简约
    阐那富楼那
    以及婆醯迦
    再说二动着
    依二说他二


94.第一 所摄取（一）（10.弃舍品）

《相应部·4.六处篇·35.六处相应·94.第一 所摄取》

        第五 弃舍品1
    ［九四］ 第一 所摄取（一）
二
    “诸比丘！于此等六触处，不制、不护、不防、不摄时，则为招致苦恼者。以何者为六耶？
三~七
    诸比丘！于眼之触处，不制、不护、不防、不摄时，则为招致苦恼。于耳之触处……鼻之触处……舌之触处……身之触处：
八
    诸比丘！于意之触处，不制、不护、不防、不摄时，则为招致苦恼。
九
    诸比丘！于此等之六触处，不制、不护、不防、不摄时，则为招致苦恼。
一〇
    诸比丘！于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。以何者为六耶？
一一~一五
    诸比丘！于眼之触处，善制、善护、善防、善摄时，则为招致安乐。于耳之触处……鼻之触处……舌之触处……身之触处……
一六
    诸比丘！于意之触处，善制、善护、善防、善摄时，则为招致安乐。
一七
    诸比丘！于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。”
一八
    世尊宣说于此……师更作此语曰：
     （一）“诸比丘！于触处有六种，无摄护于此者，则逢苦；得其摄护者，则以信为友2，无漏而住。
     （二）见可意之色，又见不可意之色，对可意之色应防染心之路；对不可意，以此非我所受，不得污于意。
     （三）于第二，闻可爱、不可爱之声，则不惑于可爱之声，更应慎于不怀嗔于不爱之声，此非我所受，不污于意。
     （四）可意之香，更又嗅不净、不快之香，则对不快者以防怒，对快者勿引欲念。
     （五）味甘美之味，其次，又味一时不味之味，于甘美之味莫恋着，对不味亦勿停迹于愤恚。
     （六）触于快触，亦不醉于快乐，触于苦者，亦不摇动。二种之触，对乐与苦，心处中性，无任何喜与怒。
     （七）迷想之人，有迷执、有想，往赴卑陋之轮回。依意所成五欲之家者，依舍却而出离。
     （八）如是，意若有修练六处者，则虽触此亦心不摇。诸比丘！克此等之贪嗔，始为到达生死彼岸之人。”

注：
1 PTS 本用 saḷavagga 之语，暹罗本及注，用 chaḷavagga。
2 此译依 PTS 本 Saddhādutiyā viharantānavassutā 汉译杂阿含经卷十一第七经之偈中，谓「正信心不二诸漏不漏心」相当此。暹罗注释本有 Saddhādutlyā viharantenapasutā。「信心为副而专住」之意。


95.第二 所摄取（二）

《相应部·4.六处篇·35.六处相应·95.第二 所摄取》

    ［九五］ 第二 所摄取（二）
二
    时，尊者摩罗迦子，来诣世尊住处……
三
    坐于一面之摩罗迦子，白世尊曰：“大德！愿世尊为我简约说法，我闻世尊所说之法，当独自远离其他，不放逸，精进专心而住。”
四
    “于此摩罗迦子！汝年老朽，已达寿高年迈之老龄，年少比丘若请‘垂教简约之教诫，’则我对彼等，当以何相告耶？”
五
    “大德！我虽年老朽，已达寿高年迈之老龄，大德！仍请世尊简约说法，善逝！简约说示法。想当了知我世尊所说之意义，想当为我世尊所说之法嗣者。”
六
    “摩罗迦！汝于此作如何思惟？对此等未见、未曾见之眼所识之色，汝今亦未曾见、以后对此等亦未曾见，于此，汝有起欲念、染心、爱情否？”
    “大德！不然。”
七~一〇
    “对此等未闻、未曾闻之耳所识之声……鼻所识之香……舌所识之味……身所识之触……
一一
    此等未识、未曾识之意所识之法，汝今亦未曾识、以后亦未曾识此等，于此，汝有起欲念、染心、爱情否？”
    “大德！不然。”
一二
    “摩罗迦子！又此，汝于法见闻感识，所见为如所见，所闻为如所闻，所感为如所感，所识为如所识。
一三
    摩罗迦子！汝于法见闻感识，见者即如所见，闻者即如所闻，感者即如所感，识者即如所识。是故，摩罗迦子！汝不为贪嗔痴所累，摩罗迦子！汝以不为贪嗔痴所累，汝不恋着于此见闻感识。因此，摩罗迦子！汝不在此世、不在来世、不在两界之中间，此为苦恼之灭尽。”
一四
    “大德！我世尊简约所说之意义，已精细识知。
     （一）怀爱相于胸者，见色则失正念，感而执着于心，又对此存念恋慕。由色生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅槃。
     （二）怀爱相于胸者，闻声则失正念，感而执着于心，又对此存念恋慕。由声生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅槃。
     （三）怀爱相于胸者，嗅香则失正念……
     （四）怀爱相于胸者，味味则失正念……
     （五）怀爱相于胸者，触触则失正念……
     （六）怀爱相于胸者，知法则失正念……
     （七）彼于色不为所染，见色而护念，感色而无执心，又对此不存念恋着。恰如见色，如行出世间之受者，彼之苦消灭而无积。彼如是以正念游行，如是于苦无积，称为近于涅槃。
     （八）彼于声不为所染，闻声而护念……
     （九）彼于香不为所染，嗅香而护念……
     （一〇 ）彼于味不为所染，味味而护念之……
     （一一）彼于触不为所染，触触而护念之……
     （一二）彼于法不为所染，识法而护念之……
    大德！我世尊所简约说示之意义，于是已精细了知。”
一五
    “善哉，善哉！摩罗迦子！汝摩罗迦子对余简约所说之意，已精细了知是为甚善。
     （一）怀爱相于胸者，见色而失正念，执着心而感色，又对此存念恋慕。由色生种种痛苦、贪欲、害心增加、彼心受恼苦，如是积苦、称为远离涅槃。……乃至……
     （※二）彼于法不染，识法则护念，无执心以感法，又对此不存恋着。恰如识法，行出世间之受，彼之苦消灭无积。如是彼以正念而游行，如是无积苦，称为近于涅槃。
    摩罗迦子！对余此简约所说之意义，应如是精细而见。”
一六
    时，尊者摩罗迦子欢受、随喜世尊之所说，即从座起，礼拜世尊，行右绕礼离去。
一七
    时，尊者摩罗迦子独自一人，远离其他者，不放逸，精进专心而住。不久，良家之子等，为此能由在家而出家得度，对无上梵行之终末（罗汉果），于现法实现、自证知，于此逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
一八
    尊者摩罗迦子，成为阿罗汉之一。


96.第三 退

《相应部·4.六处篇·35.六处相应·96.第三 退》

    ［九六］ 第三 退
二
    “诸比丘！我为汝等说退法与不退法与六胜处。
三
    诸比丘！如何为退法耶？
四
    诸比丘！此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之法。比丘若认是于此，不舍、不排、不坏、不使归无，诸比丘！此比丘当自退堕于我善法。此为世尊对此所说示之退［法］应如是知。
五~九
    复次，诸比丘！比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善而有忆念志望，彼起系缚可缘之诸法。比丘若认是于此，不舍、不排、不坏、不使归于无，诸比丘！此比丘当自退堕于我善法。此乃世尊所说示之退［法］，应如是知。
一〇
    诸比丘！退法者，当即如是。
一一
    诸比丘！如何为不退法耶？
一二
    诸比丘！此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘！此比丘当自不由我善法退堕。此为世尊对此所说之不退［法］。应如是知。
一三~一七
    复次，诸比丘！比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘！此比丘当自不由我善法退堕，此乃世尊所说示之不退［法］。应如是知。
一八
    诸比丘！不退法者，当即如是。
一九
    诸比丘！如何是六胜处耶？
二〇
    诸比丘！此处有比丘，以眼见色，邪恶不善而有忆念志望，彼若不起系缚可缘之法，此比丘当知：‘此是最胜，此即是处，此乃世尊所说之胜与处。’应如是知。
二一~二五
    复次，诸比丘！以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善有忆念志望，彼若不起系缚可缘之法，则此比丘当知：‘于此是处、是胜，此乃世尊所说之胜处［法］。’应如是知之。
二六
    比丘等，此等称之为六胜处。”


97.第四 不放逸住者

《相应部·4.六处篇·35.六处相应·97.第四 不放逸住者》

    ［九七］ 第四 不放逸住者
一
    舍卫城因缘……
二
    “诸比丘！我为汝等，说放逸住者与不放逸住者。且谛听。
三
    诸比丘！如何为放逸住者耶？
四
    诸比丘！不摄护眼而所住者，其心为眼所识之色境所污，彼心为所污无喜乐，若无喜乐则无欢悦，若无欢悦则无轻安，若无轻安则所住皆苦，有苦者之心不得定，心若不得定，则诸法不现，诸法若不现者，则称为放逸住者。
五~九
    诸比丘！不摄护耳根……不摄护鼻根……不摄护舌根……不摄护身根……不摄护意根而住者，其心为意所识之法［境］所染污，心为染污者，彼无喜乐，无喜乐者即无欢悦，若无欢悦者即无轻安，若无轻安之住即苦，有苦者心不得定，心不得定则诸法不现前，诸法不现前者，则称为住放逸者。
一〇
    诸比丘！放逸者为如是。
一一
    诸比丘！如何为不放逸者耶？
一二
    诸比丘！摄护眼根而住者，其心不为眼所识之色境所污，彼心不污生喜乐，于有喜乐者，生欢悦，于心欢悦者，则身有轻安，于身有轻安者，则住安乐，安乐者之心得定，心得定者，则诸法现前，诸法现前则称为不放逸住者。
一三～一七
    诸比丘！摄护耳根……摄护鼻根……摄护舌根……摄护身根……摄护意根而住者，其心不为意所识之法境所污，彼心不污生喜乐，于有喜乐者，生欢悦，于心有欢悦者，则身有轻安，于身有轻安者，则住安乐，有安乐者之心，则得定，心得定者，则诸法现，诸法现前者，则称为不放逸住者。
一八
    诸比丘！如是为不放逸住者。”


98.第五 摄护

《相应部·4.六处篇·35.六处相应·98.第五 摄护》

    ［九八］ 第五 摄护
二
    “诸比丘！我为汝等说摄护与不摄护，且谛听。
三
    诸比丘！如何为不摄护耶？
四
    诸比丘！眼所识之色，快意、可爱、乐、喜爱，诱心染于欲念。比丘若悦赞于此，恋着于此而住者，诸比丘！此比丘则应自知：‘我由善法退堕，此乃世尊所说示之退［法］。’应如是知。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，快意、可爱、乐、喜爱，诱生欲念。比丘若悦赞于此，恋着于此而住者，诸比丘！此比丘当自知：‘我由善法退堕，此乃世尊所说示之退［法］。’应如是知。
一〇
    诸比丘！如是为不摄护。
一一
    诸比丘！如何为摄护耶？
一二
    诸比丘！眼所识之色，快意、可爱、乐、喜爱，诱生欲念。比丘若不悦不赞于此，不恋着于此而住者，诸比丘！此比丘当自知：‘我不由善法退堕，此世尊所说示之不退［法］。’应如是知。
一三~一七
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念。若比丘不悦不赞于此，不恋着于此而住者，诸比丘！此比丘当自知：‘我不由善法退堕，此世尊所说示之不退［法］。’应如是知。
一八
    诸比丘！如是为摄护。”


99.第六 三昧

《相应部·4.六处篇·35.六处相应·99.第六 三昧》

    ［九九］ 第六 三昧
二
    “诸比丘！当增修于定（三昧）。诸比丘！心具定之比丘，可如实知事物。
三
    如何如实知事物耶？
四
    如实知‘眼是无常，’如实知‘色为无常，’如实知‘眼识是无常，’如实知‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦无常。’
五~九
    如实知‘耳是……鼻是……舌是……身是……意是无常，’如实知‘法是无常，’如实知‘意识是无常，’如实知‘意触是无常，’如实知‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，此亦无常。’
一〇
    诸比丘！当增修于定，心具定之比丘，可如实知事物。”


100.第七 独想

《相应部·4.六处篇·35.六处相应·100.第七 独想》

    ［一○○］ 第七 独想
二
    “诸比丘！当致力于独想。诸比丘！独想之比丘，如实知事物。
三
    如何而得如实知事物耶？
四~九
    如实知‘眼是无常，’如实知‘色是无常，’如实知‘眼识是无常。’如实知‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦无常，’如实知‘耳是……鼻是……舌是……身是……意是……。’
一〇
    诸比丘！当致力于独想。诸比丘！独想之比丘，如实知事物。”


101.第八 非汝等有（一）

《相应部·4.六处篇·35.六处相应·101.第八 非汝等有》

    ［一○一］ 第八 非汝等有（一）
二
    “诸比丘！凡非汝等之所有者，此应摒弃，摒弃于此乃为汝等之利益安乐。
三
    如何是非汝等之所有者？
四
    诸比丘！眼非汝等之所有者，应摒弃此，弃此乃为汝等之利益安乐。色非汝等之所有者，应摒弃此等，摒弃此乃为汝等之利益安乐。眼识非汝等之所有，当弃此，弃此乃为汝等之利益安乐。眼触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有者，当弃此，弃此乃为汝等之利益安乐。
五~九
    耳非汝等之所有……鼻非汝等之所有……舌非汝等之所有……身非汝等之所有……意非汝等之所有……当弃此，弃此乃为汝等之利益安乐。法非汝等之所有，当弃此，弃此乃为汝等之利益安乐。意识非汝等之所有，当弃此，弃此乃为汝等之利益安乐。意触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。
一〇
    诸比丘！凡于此逝多林所存之草薪枝叶，人人得将运去、燃烧，或随各自所好而处置，于汝等亦有：‘众人将我等运去、燃烧，或随各自所好，将我等处［置］，有如是之心耶？’”
    “大德！不然。”
    “此何故耶？”
    “大德！此我等之我，亦非我所有。”
一一~一六
    “诸比丘！正是如此，眼非汝等之所有，当弃此，弃此乃为汝等之利益安乐。色非汝等之所有……眼识……眼触……凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。”


102.第九 非汝等有（二）

《相应部·4.六处篇·35.六处相应·102.第九 非汝等有》

    ［一○二］ 第九 非汝等有（二）
二~九
    ［与前经之二～九全同，惟缺一〇~一六。


103.第十 优陀罗

《相应部·4.六处篇·35.六处相应·103.第十 优陀罗》

    ［一○三］ 第十 优陀罗
二
    “诸比丘！罗摩子郁陀迦作如是之语：
    余实明智者1
    实一切胜者
    不为所掘取
    余掘取苦根
    然而，诸比丘！此罗摩子郁陀迦为不明智者，却云：‘余为明智者；’不为一切胜者，却云：‘余为一切胜者：’不掘取苦根，却云：‘余掘取苦根。’
三
    于此诸比丘！应作如是言曰：
    余实明智者
    余一切胜者
    不为所掘取
    余掘取苦根
四
    诸比丘！如何比丘是明智者耶？
    诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是明智者。
五
    诸比丘！如何之比丘是一切胜者耶？
    诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是一切胜者。
六
    诸比丘！如何之比丘是不掘取，而掘取苦根耶？
    诸比丘！苦为此四大所属，父母所生，饭粥所积，无常、蚀坏、磨消、破损、溃灭之法，为此身之别名，诸比丘！苦根为此渴爱之别名。诸比丘！比丘之抛弃渴爱，断苦根，如无头之多罗树，为非生成者，为未来不生之法故，诸比丘！如是比丘不为所掘取，而掘取苦根。
七
    诸比丘！罗摩子郁陀迦作如是语：
    余实明智者
    实一切胜者
    不为所掘取
    余掘取苦根
    然而诸比丘！此罗摩子郁陀迦为不明智者，却云：‘余是明智者；’不为一切胜者，却云：‘余为一切胜者；’为未掘取苦根，却云：‘余掘取苦根。’
八
    于此诸比丘等，当如是说：
    余实明智者
    实一切胜者
    不为所掘取
    余掘取苦根

弃舍品第五［终］

    其摄颂：
    二所摄取退
    放逸者摄护
    三昧与独想
    非汝优陀罗。

［六处相应］第二 五十品

    此品之摄颂：
    无明与鹿网
    病第四阐陀
    弃舍五十经
    此二五十品。

第一百经［终］

注：
1 原语 idaṁ 是「此」之意，注释谓此是虚字，若为「余」即易解。注释亦如是注之，参照下文。


104.第一 安稳者（11.安稳者品）

《相应部·4.六处篇·35.六处相应·104.第一 安稳者》

        第三 五十［经］品
        第一 安稳者品
    ［一○四］ 第一 安稳者
二
    “诸比丘！我为汝等说安稳者1之教、法教2，且谛听。
三
    诸比丘！何为安稳者之教耶？
四
    诸比丘！眼所识之色，快意、可爱、乐、喜爱、诱生欲念。此等为如来所舍弃、断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜之教，故如来称为安稳者。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，快意、可爱、乐、喜爱，诱心染于欲念。此等为如来所舍弃，断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜之教，故如来称为安稳者。
一〇
    诸比丘！此为安稳者之教、法教。”

注：
1 「〔由欲、有、见、无明之〕四轭之〔脱离〕为安稳因」（注）。
2 「法教者乃法因」。


105.第二 执取

《相应部·4.六处篇·35.六处相应·105.第二 执取》

    ［一○五］ 第二 执取
二
    “诸比丘！何者之存在，何者之执取，生起内部之乐苦耶？
三
    “大德！我等之法，乃以世尊为根据。”
四
    “诸比丘！眼之存在，执取于眼而汝等生起内部之乐苦。耳、鼻、舌、身、意之存在，执取于意，汝等生起内部之苦乐。
五
    诸比丘！汝等于此作如何思惟之：眼是常耶？抑无常耶？”
    “大德！是无常。”
    “然而凡物之无常，此是苦耶？抑乐耶？”
    “大德！是苦。”
    “然则！凡物之无常、苦而变坏之法，不予执取，而生起内部之乐苦否？”
    “大德！不然。”
六~一〇
    “耳是……鼻是……舌是……身是……意是常耶？抑无常耶？”
    “大德！是无常。”
    “然则凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “然则凡物之无常、苦而变坏之法，不予执取，而生起内部之苦乐否？”
    “大德！不然。”
一一
    “诸比丘！如是见之，有闻圣弟子厌嫌于眼，厌嫌于耳、鼻、舌、身、意，因厌嫌而离欲，因离欲而得解脱，于解脱乃生：‘我解脱’之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”


106.第三 苦

《相应部·4.六处篇·35.六处相应·106.第三 苦》

    ［一○六］ 第三 苦
二
    “诸比丘！我说苦之生起与灭没，且谛听。
三
    诸比丘！何为苦之生起耶？
四~九
    以眼与色为缘生眼识，三者之和合为触，缘触生受，缘受生爱，此苦之生起。以耳与声……以鼻与香……以舌与味……以身与触……以意与法为缘生意识，三者之和合为触，缘触生受，缘受生爱。诸比丘！此乃苦之生起。
一〇
    诸比丘！何为苦之灭没耶？
一一
    以眼与色为缘生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依其爱之无余离却灭尽，则取之灭尽，由取之灭尽，则有之灭尽，依有之灭尽，则生之灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽，此乃苦之灭没。
一二~一五
    以耳与声为缘生耳识……以鼻与香为缘生鼻识……以舌与味为缘生舌识……以身与触为缘生身识……
一六
    以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘生爱，依其爱之无余离却灭尽，则取之灭尽，依取之灭尽，则有之灭尽，依有之灭尽，则生之灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽。诸比丘！此乃苦之灭没。”


107.第四 世间

《相应部·4.六处篇·35.六处相应·107.第四 世间》

    ［一○七］ 第四 世间
二
    “诸比丘！说世间之生起与灭没。且谛听。
三
    诸比丘！以何为世间之生起耶？
四
    以眼与色为缘，而生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望，此即世间之生起。
五~八
    以耳与声为缘……以鼻与香为缘……以舌与味为缘……以身与触为缘……
九
    以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘而爱，依爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望。此即世间之生起。
一〇
    以何为世间之灭没耶？
一一~一六
    以眼与色为缘生眼识，三者和合为触。依触之缘生受，依受之缘而爱，依其爱之无余离却灭尽，则取之灭尽……如是灭尽此一切苦蕴。
一七
    比丘等！此即世间之灭没。”


108.第五 胜

《相应部·4.六处篇·35.六处相应·108.第五 胜》

    ［一○八］ 第五 胜
二
    “诸比丘！何者之存在，以执取于何者，恋着于何者，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者’耶？”
三
    “大德！我等之法，乃以世尊为根据。”
四
    “诸比丘！眼之存在，以执取于眼，恋着于眼，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者。’
五~九
    耳之存在……鼻之存在……舌之存在……身之存在……意之存在，以执取于意，恋着于意，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者。’
一〇
    诸比丘！汝等于此作如何思惟：眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常，苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者”耶？”
    “大德！不然。”
一一
    “耳是常住耶？抑无常耶？”……
一二
    “鼻是常住耶？抑无常耶？”……
一三
    “舌是常住耶？抑无常耶？”……
一四
    “身是常住耶？抑无常耶？”……
一五
    “意是常住耶？抑无常耶？”……
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为同等者、’或‘余为劣者’耶？”
    “大德！不然。”
一六
    “诸比丘！如是观之，有闻之圣弟子厌嫌于眼，厌嫌于耳……于鼻……于舌……于身……厌嫌于意，由厌嫌而离欲，由离欲得解脱，于解脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如是再生。”


109.第六 系缚

《相应部·4.六处篇·35.六处相应·109.第六 系缚》

    ［一○九］ 第六 系缚
二
    “诸比丘！为说可系缚之法与系缚，且谛听。
三
    比丘等，何者为可系缚之法耶？何者为系缚耶？
四
    诸比丘！眼为可系缚之法，凡对此生欲染，于此即是系缚。
五~九
    耳是……鼻是……舌是……身是……意为可系缚之法也，凡对此生欲染，于此即是系缚。
一〇
    诸比丘！此等称为可系缚之法，以此称为系缚。”


110.第七 执取

《相应部·4.六处篇·35.六处相应·110.第七 执取》

    ［一一○］ 第七 执取
二
    “诸比丘！为说可执取之法与执取，且谛听。
三
    诸比丘！何者为可执取之法耶？何者为执取耶？
四
    诸比丘！眼为可执取之法，凡对此生欲染，于此是执取。
五~九
    耳是……鼻是……舌是……身是……意为可执取之法，凡对此生欲染，于此即是执取。
一〇
    诸比丘！此等称为可执取之法，于此称为执取。”


111.第八 了知（一）

《相应部·4.六处篇·35.六处相应·111.第八 了知》

    ［一一一］ 第八 了知（一）
二~七
    “诸比丘！于眼不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于耳……于鼻……于舌……于身……于意不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。
八～一三
    诸比丘！于眼知解、晓了、离欲、舍弃，则足以破除苦恼，于耳……于鼻……于舌……于身……于意知解、晓了、离欲、舍弃，则足以破除苦恼。”


112.第九 了知（二）

《相应部·4.六处篇·35.六处相应·112.第九 了知》

    ［一一二］ 第九 了知（二）1
二~七
    “诸比丘！于色不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于声……于香……于味……于触……于法不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。
八~一三
    诸比丘！于色知解、晓了、离欲、舍弃，则足以破除苦恼。于声……于香……于味……于触……于法知解、晓了、离欲、舍弃，则足以破除苦恼。”

注：
1 暹罗本一一一和一一二合为一经。


113.第十 侍闻

《相应部·4.六处篇·35.六处相应·113.第十 侍闻》

    ［一一三］ 第十 侍闻
一
    一时，世尊住那提卡砖堂。
二
    时，独坐冥想之世尊，宣说此教法曰：
三
    “缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘，依爱之缘……［参照一〇七、四］……如是则生起一切苦蕴。
四~八
    缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法生意识，
三者和合为触，缘触生受，缘受生爱，缘爱生取……［参照一〇七、九］……如是则生起此一切苦蕴。
九
    缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘而爱，依此爱无余离却灭尽，则有取之灭尽……［参照一〇六、一一］……如是此一切苦蕴灭尽。
一〇~一四
    缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法而生意识，三者和合为触，依触之缘生受，依受之缘而生爱，依此爱之无余离却灭尽，则有取之灭尽……［参照一〇六、一六］……如是则此一切苦蕴之灭尽。
一五~一七
    其时1有一比丘侍闻世尊而立。世尊见此比丘侍闻而立，见已，乃对此比丘曰：
    “比丘！汝闻此教法否？”
    “大德！唯然，我闻此。”
    “比丘，汝当习此教法。比丘！汝须通达此教法。比丘！汝须受持此教法，比丘！此教法为梵行之根本者。”

    其摄颂：
    安稳者执取
    苦世间与胜
    结缚与执取
    二了知侍闻

注：
1 暹罗本以下独立一经。若从「侍闻」之经题看，此亦有一理，似是断绝，唯以下即无任何意义之经。


114.第一 魔索（一）（12.世间欲类品）

《相应部·4.六处篇·35.六处相应·114.第一 魔索》

        第二 世间欲类品
    ［一一四］ 第一 魔索（一）
二~七
    “诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此者，诸比丘！此比丘可称为入魔之住屋，屈服于魔之权力。彼之颈，被魔索所缠络，彼即被魔缚所缚，而顺波旬之意欲……诸比丘！意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着此者，诸比丘！此比丘则称为入魔之住屋，屈服于魔之权力。彼之颈被魔索所缠络，彼被魔缚所缚，而顺于波旬之意欲。
八~一三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，彼解魔系缚，不顺于波旬之意欲。……意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此者，诸比丘！此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，被解离魔缚，不顺于波旬之意欲。”


115.第二 魔索（二）

《相应部·4.六处篇·35.六处相应·115.第二 魔索》

    ［一一五］ 第二 魔索（二）
二~七
    “诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此而住者，此比丘则被缚于眼所识之色，可称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，诸比丘！此比丘则被缚于意所识之法，称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。
八~一三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不被缚于眼所识之色，称为不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲……诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘则称为不被缚于意所识之法，不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲。”


116.第三 世间欲类（一）

《相应部·4.六处篇·35.六处相应·116.第三 世间欲类》

    ［一一六］ 第三 世间欲类（一）
二
    “诸比丘！余不言，依行往世间之终而可知可见世间之终1，然则诸比丘！余亦不言不达世间之终，而可到达苦之终。”宣说此后，世尊则从座起，而入精舍。
三
    时，世尊离去不久，此等之比丘心生思念：“诸友！世尊为我等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然则诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说此教，而未精细解说其意义，即从座起，而入精舍。对世尊所略说，有谁能详细解说此教之意义耶？”
四
    时，此等比丘心生思念：“此尊者阿难，乃大师所称扬，为有智之同梵行者所尊敬。尊者阿难于世尊所略说未精细解说之意义，能精细解说此教之意义。吾等当诣尊者阿难处。诣已，向尊者阿难，可问此之意义。”
五
    于是，此等比丘来诣阿难处。诣已，与尊者阿难共相问讯，交谈亲爱、恳热之语已，坐于一面。
六
    坐于一面之此等比丘，向尊者阿难曰：“友阿难！世尊为我等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然则，诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。友！世尊去后不久，吾等比丘心生思念：‘诸友！世尊为我等说：“诸比丘！余不言依行往世间之终而可知可见世间之终，然则，诸比丘！余亦不言不达世间之终，可得达苦之终。”如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。对世尊之略说，而未详细解说者，谁能详细解说此教之意义耶？’友！于此，吾等心生思念：‘诸友，此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之略说，而未详细解说者，能详细解说此教之意义。吾等来诣尊者阿难处，诣已，可向尊者阿难以问此义。’请尊者阿难，以为解说。”
七
    “诸友！譬如有人欲得树心，为求树心、探寻树心而巡行，于有树心之挺拔直立树前，舍其根，舍其干，思向枝叶以探寻树心。当大师现前，于世尊之外，向吾问此意义，汝等尊者之所思，此义亦犹如是。诸友！此世尊，知而示知，见而示见，是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施与甘露味之法主如来。而今正是向世尊奉问此意义之时，世尊为汝等赐予释答，汝等对此应护持。”
八
    “实则友阿难！世尊知而示知，见而示见，是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施甘露味之法主如来，而今正是向世尊奉问此义之时。世尊为我等释答，我等当护持于此。然而尊者阿难，为大师所赞扬，有智之同梵行者所尊敬。尊者阿难对世尊之略说，能以详解此教之意义，而未予详加解说。尊者阿难！当不为难，请为解说。”
九
    “然则，诸友！且谛听，善思惟，我当为说。”
    “唯然，友！”此诸比丘应答尊者阿难。
一〇
    尊者阿难答说，如次曰：“诸友！世尊为汝等说：‘诸比丘！余不言由行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是，诸友！世尊略说示教，而未精细解说其意义，即从座起，而入精舍，对此教之意义，余如是详知：
一一
    诸友！凡夫依彼以为世2想，若有以为世想者，于圣者之语义彼称之为世。诸友！依何以为世想？以为世思者？诸友！若依眼以为世想，以作为世思者，诸法友！若依耳……依鼻……依舌……依身……诸友！依意，以为世想、以为世思者，于圣者之语义，彼称为世。诸友！若因彼以为世想，以为世思者，于圣者之律，彼称为世。
一二
    世尊为汝等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说示教，而未解说其详细意义，即从座起，而入精舍。诸友！世尊之略说示教，而未精细解说其意义，此教之意义，余如是知。然而汝等尊者若有意愿，当诣世尊住处，以奉问此义，世尊将予释答，则应护持。”
    “唯然，友！”此比丘等应答尊者阿难，即从座起，往诣世尊住处，礼拜世尊，坐于一面。
一三
    坐于一面之诸比丘，白世尊曰：“大德！世尊为我等［说］：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可达得苦之终。’如是略说示教而未解说其详细意义，即从座起，而入精舍。大德！世尊离去未久，吾等心如是思念：‘诸友！世尊为吾等说：“诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言未达世间之终而可达得苦之终。”如是略说示教，而未解说详细之意义，即从座起，而入精舍。对世尊之略说示教，而未作详细解说其意义，有谁能详细解说此教之意义耶？’
一四
    大德！吾等心生思念：‘此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之略说示教，而未作详细解说，当能详细解说此教之意义。吾等往诣尊者阿难之处，向尊者阿难当可问此意义。’因此，大德！吾等往诣阿难住处，向阿难请问此意义。
一五
    大德！尊者阿难为吾等，以此法、以此句、以此文解说其意义。”
    “诸比丘！阿难是贤者，诸比丘！阿难是大智者。诸比丘！汝等若向余问此之意义，余亦与阿难之对此所释答作完全相同之释答。此即其意义，当如是对此护持。”

注：
1 依注之「世间之终」（lokassa anto），谓轮回世界之终，即言终结轮回之转生。
2 对 loka-saññī, loka-māni 注有 loko ti sañjānāti c'eva maññati ca，乃「以为世想者，以为世思者」。


117.第四 世间欲类（二）

《相应部·4.六处篇·35.六处相应·117.第四 世间欲类》

    ［一一七］ 第四 世间欲类（二）
二
    “诸比丘！余正觉以前，为未证正觉之菩萨［时］，起如是之心：‘余心曾触世间之欲念，于今，已成过去、灭尽、变坏。于此，余心或对现在之欲念有多动，或对未来之欲念有少动。诸比丘！当时余起如是心，对余心曾有触之世间欲念，于今已成过去、灭尽、变坏者，于此，余为自己应不放逸，常防护正念。’
三
    然而诸比丘！汝等心亦曾有触世间欲念，于今已成过去、灭尽、变坏。于此，汝等之心或有对现在之欲念多动，或有对未来之欲念少动，然则诸比丘！汝等之心亦曾有触五种之欲念，于今已为过去、灭尽者。于此，汝等为自己应不放逸，常防护正念。
四
    然而，诸比丘！此为须知1之境，眼之灭，离色想2之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，离法想之欲，此为须知之境。”
五
    说此之后，世尊即从座起，而入精舍。
六
    时，世尊离去未久，此等比丘心生思念：“诸友！世尊为吾等说：‘诸比丘！3然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是简略说示此教而未详细解说其意义，即从座起而入精舍。对世尊略说示教而未详细解说，有谁能详细解说此教之意义？”
七
    时，此等比丘心生思念：“此尊者阿难乃大师所称扬，为有智之同梵行者所尊敬，尊者阿难或对世尊之略说，能详细解说此教之意义。吾等当诣尊者阿难住处。诣已，向尊者阿难请问此之意义。”
八
    因此，此等比丘往诣阿难住处。诣已，与尊者阿难共相问讯，交换亲爱、恳熟之语后，坐于一面。
九
    坐于一面之此等比丘，言尊者阿难曰：“友阿难！世尊为吾等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲4，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示此教而未详细解说此意义，即从座起而入精舍。友！世尊离去未久，吾等心生思念：“世尊为吾等说：“诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。”如是略说示此教而未详细解说此意义，即从座起而入精舍。对世尊所略说而未详细解说者，有谁能详细解说此教之意义耶？“友！吾等心生思念：‘诸友！尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之所略说而未作详解说者，当能详细解说此教之意义。吾等则诣尊者阿难住处，向尊者阿难问此意义。’尊者阿难，且请解说。”
一〇~一一
    “诸友！譬如有人欲得树心，寻求树心，探索树心而出往巡行，应于有树心之树前5……
一二
    “然则诸友！且谛听，当善思惟，我将说此。”
    “唯然，友！”此等比丘应答尊者阿难。
一三
    尊者阿难作如次言曰：“诸友！世尊为汝等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是诸友！世尊之略说示教，而未详细解说其意义，余如是知此教之意义。‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。’诸友！于此，世尊乃说示六处6之灭尽也。
一四
    诸友！对世尊略说示教而未详细解说其意义者，余如是知此教之意义。然则，汝等尊者若有意愿者，当往诣世尊住处请问此义，即如世尊所释答，则应护持。”
    “唯然，友！”此诸比丘应诺尊者阿难后，即从座起，往诣世尊住处，礼拜世尊，坐于一面。
一五
    坐于一面之此等比丘，白世尊曰：“大德！世尊为吾等说：‘诸比丘！然则，此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示教而未详细解说此意义，即从座起而入精舍。大德！世尊离去未久，吾等心生如是思念：‘诸友！世尊为吾等：‘诸比丘！然则，此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示教而未详细解说此意义，即从座起而入精舍。对世尊略说示教而未详细解说此意义者，有谁能详细解说此教之意义耶？’
一六
    大德！吾等心生思念：‘此尊者阿难乃大师所称扬，乃有智之同梵行者所尊敬。尊者阿难对世尊之略说而未详细解说此意义者，或能详细解说此教之意义。吾等当诣尊者阿难住处，可向尊者阿难请问此意义。’
一七
    大德！因此，我等往诣阿难住处，向尊者阿难请问此意义。大德！尊者阿难，为吾等，以此法、以此句、以此文解说此意义。”
    “诸比丘！阿难为贤者，诸比丘！阿难为大智者，诸比丘！汝等若向余问此意义，亦与问于阿难之此释答，完全相同之释答。此乃其意义，如是对此应护持。”

注：
1 为心之防护，应不放逸，应常正念，谓非于过去之已知境（āyatana-vidita）是于未来当知境（āyatana-veditabba）之意。
2 「对色之想」，乃色之概念。对香、味、触、法亦然。
3 以下本经（一一七）和一一六经之异，唯此「中」之文句而已。
4 于原典：「离欲」换用 nirujjhati「灭」。余仿六节以下之文而用「离欲」暹罗字作 virajjati。
5 参照一一六经七。
6 六处（处于上面译为境，同一原语）之灭尽谓涅槃。


118.第五 帝释

《相应部·4.六处篇·35.六处相应·118.第五 帝释》

    ［一一八］ 第五 帝释
一
    尔时，世尊住王舍城外之灵鹫山。
二
    时，诸天之主帝释，来诣世尊住处。礼拜世尊，立于一面。
三
    立于一面之诸天主帝释，如次白世尊言：“大德！于此大德！或有情于现生不得入涅槃，乃以何为因？以何缘耶？大德！又此处，或有情于现生入于涅槃，乃以何为因？以何为缘耶？”
四
    “诸天之主！眼所识之色快意、可乐、可爱、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，则喜悦、赞美于此，而恋着于此而住者之识，则依止于此，取执于此。诸天之主！有执取之比丘，不得入涅槃。
五~九
    诸天之主！耳所识之声……鼻所识之香、舌所识之味……身所识之触……意所识之法快意、可爱、可乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此而住者。则喜悦、赞美于此；而恋着于此而住者之识，则依止于此，取执于此。诸天之主！有取执之比丘，不得入涅槃。
一〇
    诸天之主！于此，或有情现生之不得入涅槃，乃此因、此缘。
一一~一六
    诸天之主！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦，不赞美于此；不恋着于此而住者之识，则不依止于此，不取执于此。诸天之主！无取执之比丘入于涅槃。诸天之主！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦、不赞美于此；不恋着于此而住者之识，即不依止于此，不取执于此。诸天之主！无取执之比丘入于涅槃。
一七
    诸天之主！于此，或有情之现生入于涅槃，乃以此因、乃以此缘。”


119.第六 五结乾闼婆子

《相应部·4.六处篇·35.六处相应·119.第六 五结乾闼婆子》

    ［一一九］ 第六 五结乾闼婆子
一
    尔时，世尊住王舍［城外］之灵鹫山。
二
    时乾闼婆之子五结，来诣世尊住处，礼拜世尊、立于一面1。

注：
1 以下同一一八经，唯五结天子换“诸天主帝释”而已。


120.第七 舍利弗

《相应部·4.六处篇·35.六处相应·120.第七 舍利弗》

    ［一二○］ 第七 舍利弗
一
    尔时，尊者舍利弗住舍卫［城外］之祇陀林给孤独长者之园。
二
    时，有一比丘来诣尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲爱恳热之语后，坐于一面。
三
    坐于一面之彼比丘，言尊者舍利弗曰：“友舍利弗！同住之比丘舍弃戒而转向俗身。”
四
    “友！不守诸根之门，不辨食物之量，不专心于觉醒者，当即如是。友！实则彼之比丘者，不守诸根之门，不辨食物之量，不专心于觉醒者，则彼对完见极净之梵行，欲终生续行，未有如是之理。
五
    友！实则彼比丘若守诸根门，辨食物量，专心于觉醒者，彼能终生续行完具之极净梵行，则有如是之理。
六
    友！如何为守诸根之门耶？友！于此有比丘，以眼见色，不执总相，不执别相，彼若不摄护眼根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼为实行摄护其眼根，达到守眼根，眼根之摄护。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相，彼若不摄护意根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼为实行摄护其意根，达到守意根，意根之摄护。友！如是为守诸根门。
七
    友！如何于辨食物之量耶？友！于此有比丘，深思省虑以摄取食物，不为戏奢，不为庄严庄饰，只要此身之存住，对此继续，以防危害，乃为梵行之利益。思：‘如是，弃除旧之苦感，不生新之苦感。余有生活之质，无有过误，应得安乐住。’友！如是于食物辨量。
八
    友！如何专心于觉醒耶？友！于此有比丘，于日中因经行安坐，以除心诸障碍之法1。于夜2之初分，因经行安坐，以除心诸障碍之法，于夜之中分，右胁作狮子卧，以一足叠于另一足，正念正智，胸置起床之想，而于夜之后分起出，因经行安坐，除心诸障碍之法，友！如是为专心觉醒。
九
    然而友！应如是修习：‘守我等诸根之门，于食物辨量，专心于觉醒。’友！汝等必如是修习。”

注：
1 avarana=nivarana，谓指贪欲、嗔恚、昏沉、掉悔，疑等五种。
2 夜间之十二小时三分而称为初分、中分、后分。


121.第八 罗睺罗

《相应部·4.六处篇·35.六处相应·121.第八 罗睺罗》

    ［一二一］ 第八 罗睺罗
一
    尔时，世尊住舍卫［城外］祇陀林，给孤独［长者］之园。
二
    时，世尊独坐冥想，心起如是之思念：“罗睺罗正完熟解脱之法，我更指教罗睺罗以灭尽诸漏。”
三
    于是，世尊于晨早着内衣、持钵衣，为托钵赴舍卫城中，食后从托钵归来，以呼尊者罗睺罗曰：“罗睺罗！当取座具，我等为日中之休息，往安达林。”“唯然，大德！”尊者罗睺罗应诺世尊，持坐具随世尊之后而行。
四
    其时，有数千之天神等，亦随世尊而行：“今日世尊更为指教尊者罗睺罗，于灭尽诸漏。”
五
    时，世尊已入安达林，于一树下坐于所设之座，尊者罗睺罗亦礼拜世尊，坐于一面。世尊言于坐在一面之尊者罗睺罗曰：
六
    “罗睺罗！汝于此作如何思惟耶？眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德，非是。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
     ……
    “眼识是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼触是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以此眼触为缘所生之受、想、行、识所摄者，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
七~一〇
    “耳是……鼻是……舌是……身是……
一一
    “意是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
    “法是常住耶？抑无常耶？”
    “大德！是无常。”
     ……
    “意识是常住耶？抑无常耶？”
    “大德！是无常。”
    “意触是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以此意触为缘所生之受、想、行、识所摄者，彼亦常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，彼是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
一二
    “罗睺罗！如是观之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，凡以眼触为缘所生之受、想、行、识所摄者，亦厌嫌于此……于耳……于鼻……于舌……于身……厌嫌于意，厌嫌于法，厌嫌于意识，厌嫌于意触，凡以意触为缘所生之受、想、行、识所摄者，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，于得脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、更不为如是再生。”
一三
    世尊宣说已！尊者罗睺罗心欢喜，欢受世尊之所说。而于此宣说之释答，尊者罗睺罗无所取着，其心由诸漏解脱。数千之天神等亦起离尘远垢之法眼，“凡集法者、皆灭法也。”


122.第九 系缚

《相应部·4.六处篇·35.六处相应·122.第九 系缚》

    ［一二二］ 第九 系缚
一
    “诸比丘1！为说可系缚之法与系缚，且谛听。
二
    诸比丘！何者是可系缚之法？何者是系缚耶？
三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念，诸比丘！此等称为可系缚之法。凡对此之欲染，此即是系缚于此。
四~八
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念，诸比丘！此等称为可系缚之法，凡对此之欲染，即是系缚于此。”

注：
1 参照一〇九经。


123.第十 取执

《相应部·4.六处篇·35.六处相应·123.第十 取执》

    ［一二三］ 第十 取执
一
    “诸比丘1！为说可取执之法与取执，且谛听。
二
    诸比丘！何者为可取执之法？何者为取执耶？
三
    诸比丘！眼所识之色2……诸比丘！此等称为可取执之法。凡对此之欲染，即是取执于此。”

世间欲类品第二 （终）

    其摄颂曰：
    魔索说二经
    以世间欲类
    又以说二经
    帝释与五结
    尊者舍利弗
    与及罗睺罗
    系缚与取执
    以此名此品

注：
1 参照一一〇经。
2 以下一二二经之三同以下。


124.第一 毗舍离（13.居士品）

《相应部·4.六处篇·35.六处相应·124.第一 毗舍离》

        第三 居士品
    ［一二四］ 第一 毗舍离
一
    尔时，世尊住于毗舍离［城外］之大林重阁讲堂。
二
    时，名为郁瞿娄毗舍离之居士，来诣世尊住处……
三
    坐于一面之毗舍离人郁瞿娄居士，白世尊曰：“大德！于此1或有情于现生不得入于涅槃，以何为因？以何为缘耶？大德！于此而又，或者有情于现生入于涅槃，以何为因？以何为缘耶？”
四
    “居士！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，则喜悦、赞美于此，恋着于此而住之诸识，则依止于此，取着于此。居士！有取执之比丘，则不入于涅槃。
五~九
    居士！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士！有取执之比丘，则不入于涅槃。
一〇
    居士！于此，或有情于现生不入于涅槃，即以此为因，以此为缘。
一一~一六
    居士！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦、不赞美于此，不恋着于此而住者之识，即不依止于此，不取执于此。居士！无取执之比丘，则入于涅槃。居士！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士！无取执之比丘，则入于涅槃。
一七
    居士！于此，或有情于现生入于涅槃者，以此为因，以此为缘。”

注：
1 参照一一八经之三。


125.第二 发提

《相应部·4.六处篇·35.六处相应·125.第二 发提》

    ［一二五］ 第二 发提
一
    尔时，世尊住发提族中之发提村。
二
    时，名郁瞿娄发提村人之居士，来诣世尊住处……
三
    坐于一面之发提村人居士郁瞿娄白世尊曰：“大德！于此，或者有情于现生不入于涅槃，以何为因？以何为缘耶？”
四~一六
    ［应如前经之详说］
一七
    居士！于此，或者有情于现生入于涅槃，以此为因，以此为缘。”


126.第三 那烂陀

《相应部·4.六处篇·35.六处相应·126.第三 那烂陀》

    ［一二六］ 第三 那烂陀
一
    尔时，世尊住那烂陀之婆瓦利加庵罗林。
二
    时，居士优波离，来诣世尊住处……
三
    坐于一面之居士优波离，白世尊曰：“大德！于此，或有情于现生不入于涅槃者，以何为因？以何为缘耶？于此而又，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
四~一六
    ［可照前经之详说］
一七
    于此，居士！或有情于现生入于涅槃，乃以此为因，以此为缘。”


127.第四 婆罗陀阇

《相应部·4.六处篇·35.六处相应·127.第四 婆罗陀阇》

    ［一二七］ 第四 婆罗陀阇
一
    尔时，尊者宾头罗婆罗陀阇，住憍赏弥国之瞿史罗园。
二
    其时，优填那王来诣尊者宾头罗婆罗陀阇住处，与尊者宾头罗婆罗陀阇共相问讯，交换亲爱恳勤之语后，坐于一面。
三
    坐于一面之优填那王言尊者宾头罗婆罗陀阇曰：“婆罗陀阇！此年轻之比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行完具极净之梵行，以至终生者，以何为因？以何为缘耶？”
四
    “大王！此乃彼之知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来！诸比丘！汝等对于与母相等年龄之女，当起母心想，对与姊妹相等年龄之女，当起姊妹心想，对于与女儿年龄相等之女，当起女儿心想。’大王！对此亦然，此乃年轻比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行极净之梵行，以至终生之因、之缘是。”
五
    “婆罗陀阇！心乃虚浮者，或将对于与母相等年龄之女亦起欲念，或对与姊妹相等年龄之女亦起欲念，或对于与女儿相等年龄之女亦起欲念。婆罗陀阇！此年轻比丘，少年黑发……以至终生，或有他因、他缘耶？”
六
    “大王！此彼之知者、见者、世尊、应供者、正等觉者之所说。而曰：“来！诸比丘！观察此身由脚掌以上，由发梢之下，以至皮肤，乃充满种种不净之物。此身有发、毛、爪、齿、皮肤、肉、筋、骨、骨髓、肾、心、肝、膜、腓、肺、大肠、小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、鼻涕、关节液、尿、脑浆等是。”大王！对此亦然，此年轻比丘等，少年黑发……以至终生之因、之缘。”
七
    “婆罗陀阇！有彼等身之修养、有戒之修养、有心之修养、有智之修养者，此乃为之易者。然而婆罗陀阇！无彼等身之修养、无戒之修养、无心之修养、无智之修养者，此乃为之不易。婆罗陀阇！或有人念：‘当思惟我之不净，’彼思惟为净。此年轻比丘等，少年黑发……以至终生，有他之因、他之缘耶？”
八
    “大王！此乃彼知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来！诸比丘！汝等为护诸根而住，以眼见色，则不执总相，不执别相。人若不摄护眼根而住者，以此为因，贪、忧、恶、不善之法，则来袭于彼。为实行摄护眼根，守护眼根，以达到摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。人若不摄护意根而住者，以此为因，贪、忧、恶、不善法，则来袭于彼。为实行其摄护意根，守护意根，以达到摄护意根。’大王！对此亦然，年轻诸比丘少年黑发……以至终生之因、之缘。”
九
    “尊婆罗陀阇！是不思议，尊婆罗陀阇！是稀有者。尊婆罗陀阇！依彼知者、见者、世尊、应供者、正等觉者之所说，此诸年轻比丘，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，终生以行完具极净梵行之因之缘者。
一〇
    尊婆罗陀阇！余亦曾不守身、不守语、不守心、不树立正念、不摄护诸根而入后宫，当时过大欲念恼迫余。然而尊婆罗陀阇！余守身、守语、守心、树立正念、摄护诸根入后宫，当时余未为欲念所恼倒。
一一
    奇哉！尊婆罗陀阇！奇哉！尊婆罗陀阇！尊婆罗陀阇恰如倒者起，覆者披露，对迷路者语示以道，于黑闇举起油灯，言：‘有眼者得见，’如是乃明了尊婆罗陀阇之说法。尊婆罗陀阇！余归依彼世尊，亦归依法与比丘僧，尊婆罗陀阇！愿受纳余自今日起，终生归依为信士。”


128.第五 须那

《相应部·4.六处篇·35.六处相应·128.第五 须那》

    ［一二八］ 第五 须那
一
    尔时，世尊住王舍［城外］之竹林，迦兰陀饲养园。
二
    其时，居士之子须那来诣世尊住处……
三
    坐于一面之居士子须那，白世尊曰：“大德1！于此，或有情于现生不得入于涅槃，以何为其因？以何为其缘耶？而又于此，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
    ［如一二七经之详说］“须那！于此，或有情之……以此为因、为缘。”

注：
1 参照一一八、一一九、一二四~一二六经。


129.第六 瞿史罗

《相应部·4.六处篇·35.六处相应·129.第六 瞿史罗》

    ［一二九］ 第六 瞿史罗
一
    尔时，尊者阿难住憍赏弥城之瞿史罗园。
二
    时，瞿史罗居士来尊者阿难住处……
三
    坐于一面之瞿史罗居士，白尊者阿难曰：“大德阿难！所称：‘种种界，种种界者，’大德！世尊所说几何之种种界耶？”
四
    “居士！有眼界与可意之色，缘眼识与乐感之触，所生之乐受1。居士！有眼界与不可意之色，缘眼识与苦感之触，所生之苦受。居士！有眼界与可舍之色，缘眼识与非苦非乐所感之触，所生非苦非乐。
五~九
    居士！耳界与……鼻界与……舌界与……身界与……意界与可意之法，缘意识与乐感之触，所生之乐受。居士！有意界与不可意之法，缘意识与苦感之触，所生之苦受。居士！缘意界与舍感之触，所生之非苦非乐。
一〇
    居士！以上乃世尊所说之种种界。”

注：
1 眼界异色界异喜处、二因缘生识、三事和合生触，又喜触因缘生乐受（杂含卷十七、五）


130.第七 诃梨提迦尼

《相应部·4.六处篇·35.六处相应·130.第七 诃梨提迦尼》

    ［一三○］ 第七 诃梨提迦尼
一
    尔时，尊者大迦旃延住阿槃提国之拘罗罗迦罗山中。
二
    时，居士诃梨提迦尼，来诣尊者大迦旃延住处……
三
    坐于一面之居士诃梨提迦尼，白尊者大迦旃延曰：“大德！‘缘种种界，生种种触，缘种种触，生种种受。’此乃世尊之所说示。大德！如何缘种种界，生种种触，缘种种触，生种种受耶？”
四
    “居士！于此有比丘，以眼见可意之色，知：‘此为如是1，’缘眼识与乐感之触，生乐受。又以眼见不可意之色，知：‘此为如是，’缘眼识与苦感之触，生苦受。又以眼见可舍之色，知：‘此为如是，’缘眼识与非苦非乐感之触，生非苦非乐。
五~九
    复次，居士！以耳闻可意之声……以鼻嗅可意之香……以舌味可意之味……以身触可意之触……以意识可意之法，知：‘此为如是，’缘意识与乐感之触，生乐受。又以意识不可意之法，知：‘此为如是，’缘意识与苦感之触，生苦受。又以意识可舍之法，知：‘此为如是，’缘意识与非苦非乐感之触，生非苦非乐。
一〇
    如是，居士！缘种种界，生种种触，缘种种触，生种种受。”

注：
1 “此为如是”于此谓色之可意。PTS本及暹罗本“眼识”之次有“当感乐”之语。依注释所示之意，照另一异本之所示，此语应可省略。


131.第八 那拘罗父

《相应部·4.六处篇·35.六处相应·131.第八 那拘罗父》

    ［一三一］ 第八 那拘罗父
一
    尔时，世尊住跋伽国失悦摩罗山恐怖林之鹿苑中。
二
    时，那拘罗父居士，来诣世尊住处……
三
    坐于一面之那拘罗父居士，白世尊曰：“大德！于此或有情于现生不得入于涅槃，以何为因？以何为缘耶？大德！于此，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
四~九
    “居士！有眼所识之色1……
一〇
    居士！于此，或者有情于现生，不得入于涅槃，以此为因、以此为缘。
一一~一六
    居士！有眼所识之色2……
一七
    居士！于此，或者有情于现生，入于涅槃者，以此为因、以此为缘。”

注：
1 以下同一一八经四~九。
2 以下同一一八经一一~一六


132.第九 鲁醯遮

《相应部·4.六处篇·35.六处相应·132.第九 鲁醯遮》

    ［一三二］ 第九 鲁醯遮
一
    尔时，尊者大迦旃延住阿槃提国之摩揭罗迦多1城外森林中之草庵。
二
    时，鲁醯遮婆罗门之众多弟子，采薪之青年等，来诣尊者大迦旃延之草庵，于其周围徘徊巡行，以高声、大声，行种种之挑戏2言：“此等圆头之似非沙门，乃由梵天足部所生之邪黑丑奴，此等唯为担荷夫所恭敬、尊重、供养、礼赞者。”
三
    于是，尊者大迦旃延出精舍来，告此等青年曰：“汝青年等！勿作响，我为汝等说法。”作如是言时，彼青年等默然而止。
四
    时尊者大迦旃延，以偈语告此青年等曰：
     （一）此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根门，是为善护持。
     （二）此等犹忆古法之古婆罗门，喜欢法与禅，但今婆罗门，则言：‘吾等摒弃此，而不予问闻3。’夸醉于本族，则以行非事。
     （三）违背于怯弱好勇之徒者，为忿之所压，执种种刀杖，不守诸根门，而勤空劳者，犹人梦得财。
     （四）断食露地卧，晨早之水浴，读诵三吠陀，着粗兽皮衣，结发及涂泥，持咒［取］戒禁，［实履］苦行者。
     （五）诈术及曲杖，以水拭颜面，以此等明为，婆罗门要具，为生小利者。
     （六）能获于禅定，清澄而无浊，对一切生类，无邪障之心，而此始可达，至于梵天道。”
五
    因此，此青年等怒而思不快意，来至鲁醯遮婆罗门之处，以告彼曰：“尊者！愿有所知，沙门大迦旃延只管嘲骂婆罗门之神咒。”如是言时，鲁醯遮婆罗门怒而思不快意。
六
    鲁醯遮婆罗门心更思念：“我仅闻此青年等之言，则谤骂沙门大迦旃延，此于我为不适宜。我当赴彼住处而问。”
七
    因此，鲁醯遮婆罗门与此等青年，共赴尊者大迦旃延住处，与尊者问讯、交谈亲爱恳熟之语后，坐于一面。
八
    坐于一面之鲁醯遮婆罗门，语尊者大迦旃延语曰：“迦旃延！余之众多弟子，采薪之青年等，来此处否？”
    “婆罗门，汝之众多弟子，采薪之青年等曾来此处。”
    “尊者迦旃延与此等青年之间，有何等之谈话否？”
    “婆罗门！余与此等青年之间曾有谈话。”
    “尊者迦旃延与此等青年之间，有如何之谈话耶？”
    “婆罗门！余与此等青年之间有如是之谈话：
     （一）“此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根之门，是为善护持。……
     （二）能获于禅定，澄清而无浊，对一切生类，无邪障之心，而此始可达，至于梵天道”。
    “婆罗门！余与此等青年之间，作如是谈话。”
九
    “尊者迦旃延！所言‘不守护诸根门’者，迦旃延！几何为不守护诸根门耶？”
一〇
    “婆罗门！于此，有人以眼见色，则心倾于可爱之色，则背拂于不可爱之色，不能使正念现前，缺乏思虑而住；又不如实知彼心解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。
一一~一五
    以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心倾可爱之法，背拂于不可爱之法，不能使正念现前，缺乏思虑而住；又不如实知心解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。
一六
    婆罗门！如是为不守护诸根门者。”
一七
    “尊者迦旃延！是不思议。尊者迦旃延！是稀有。尊者迦旃延！以不守护诸根门者，说不守护诸根门。尊者迦旃延！所言‘守护诸根门，’尊者迦旃延！几何为守护诸根门耶？”
一八
    “婆罗门！于此，有比丘以眼见色，则心不倾于可爱之色，不背拂于不可爱之色，使正念现前，无量思虑而住：又如实知彼心解脱、慧解脱，彼所起之恶、不善法，则消灭无余。
一九~二三
    以耳闻声……以鼻嗅香……以舌味味……以身触于所触……以意识法，心不倾于可爱之法，不背拂于不可爱之法，使正念现前，无量思虑而住；又如实知彼心解脱、慧解脱。彼所起之恶、不善法，则消灭无余。
二四
    婆罗门！如是则为守护诸根门。”
二五
    “尊者迦旃延！是不思议！尊者迦旃延！是稀有！尊者迦旃延乃以守护诸根门者，说示守护诸根门。奇哉！尊者迦旃延！奇哉！尊者迦旃延！尊者迦旃延恰如使倒者起，覆者显露，迷道者得示以道，如黑闇中举起油灯，使‘有眼者得见，’如是，尊者迦旃延以种种方法，说法使明了。尊者迦旃延！余即归依彼世尊，亦归依法及比丘僧。尊者迦旃延！容纳余从今日起，终生归依为信士；尊者迦旃延若入摩揭罗多信士之家时，即请应入鲁醯遮之家，于此，或青年男子或青年女子，当礼敬、迎拜尊者迦旃延，又有供奉座席与水者，此乃为彼等长时利益安乐。”

注：
1 杂阿含经卷九，于三十一经为「猕猴室」。
2 PTS 本为 selissaka 暹罗本为 seleyyaka 在暹罗本的注释为 selokassaka 互相捕背而跳起，注为彼此于行苦热的（？tāpana）「游戏」，如蛙跳。
3 PTS 本虽为 jappāmase 照暹罗本之注解为 jahāmhase，以 jahama, sajjhāmā 之语注之，以采用此。


133.第十 毗纽迦旃延婆罗门尼

《相应部·4.六处篇·35.六处相应·133.第十 毗纽迦旃延婆罗门尼》

    ［一三三］ 第十 毗纽迦旃延婆罗门尼
一
    尔时，尊者优陀夷住拘槃荼［城］兜泥耶婆罗门之庵罗林中。
二
    时，一青年为伊罗越奢利族出身之婆罗门女之弟子，来至尊者优陀夷住处……
三
    尊者优陀夷对坐于一面之青年说法教示，感动勉励，使令喜悦。
四
    时，彼青年依尊者优陀夷之说法教示，为所感动勉励、喜悦而从座起。来诣伊罗越奢利族所出之婆罗门女处，对彼女语曰：“惟愿大姊当知，沙门优陀夷能说初善、中善、终善，具足意义言句之法，说明一切具修满净之梵行。”
五
    “然者，汝青年！且以吾之名，招请沙门优陀夷，明日受供食。”
    “唯唯，大姊！”青年应诺彼伊罗越奢利族出身之婆罗门女，即诣尊者优陀夷住处，而白尊者语曰：“尊者优陀夷！吾等之师伊罗越奢利族所出之婆罗门女，请尊者承诺明日受供食。”
    尊者优陀夷默然许诺。
六
    于是，尊者优陀夷其夜过后，晨朝着内衣，持钵、衣，入伊罗越奢利族所出婆罗门女住处。坐于所设之座。
七
    其时，伊罗越奢利族所出之婆罗门女，以胜味之硬软食物，亲手饱满供养尊者优陀夷。
八
    时，伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵。穿履覆头坐于高座，白尊者优陀夷曰：“沙门！请说法要。”
    “姊妹！时机将来。”言罢即从座起而离去。
九
    彼青年又诣尊者优陀夷住处，与尊者相问讯、交谈亲爱恳勤之话后，坐于一面。尊者优陀夷对坐于一面彼青年说法，教导勉励使令欣悦。
一〇
    彼青年又以尊者优陀夷所说法之教导勉励、喜悦，而从座起，来诣伊罗越奢利族出身之婆罗门女处，言于彼女曰：“惟愿大姊当知，沙门优陀夷说初善、中善、终善，具足意义文句之法，说明一切具修满净之梵行。”
一一
    “青年！汝如是赞叹沙门优陀夷。然余亦请于沙门优陀夷：‘沙门！请说法要。’彼言：‘姊妹！时机将来。’即从座起而去。”
一二
    “虽然如是，然而大姊！汝穿履覆头坐高座作如是言：‘沙门！请说法要。’彼尊者则尊法、重法者。”
一三
    “然者，青年！汝以吾之名，招请沙门优陀夷明日来受供食。”
    “唯然，大姊！”青年应诺伊罗越奢利族出身之婆罗门女，来诣尊者优陀夷住处，语尊者曰：“尊优陀夷！吾等之师伊罗越奢利族出身之婆罗门女，请明日应诺供食。”
    尊者优陀夷默然许诺。
一四
    于是，尊者优陀夷其夜过后，晨早着内衣，持钵、衣，入伊罗越奢利族出身之婆罗门女处，坐于所设之座。
一五
    时，伊罗越奢利族出身之婆罗门女，以胜味之硬软食物，亲手供养尊者优陀夷至饱满。
一六
    伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵，则脱履露头坐低座，而白尊者优陀夷曰：“大德！何物之所存，阿罗汉说苦乐耶？何物之不存，阿罗汉不说苦乐耶？”
一七
    “姊妹！眼之所存，阿罗汉说苦乐，眼之不存，阿罗汉不说苦乐。耳之所存……鼻之所存……舌之所存……身之所存……意之所存，阿罗汉说苦乐，意之不存，阿罗汉不说苦乐。”
一八
    如是言已。伊罗越奢利婆罗门女白尊者优陀夷曰：“奇哉！大德！奇哉！大德！尊者优陀夷恰如使倒者起，覆者显露，迷路者语示以道，黑闇中举油灯，使‘有眼者得见，’如是尊优陀夷以种种方法，说法使明晓。尊者优陀夷！于此吾当归依彼世尊，归依法及比丘僧，惟愿尊者优陀夷容纳吾自今日起，终生归依为信女。”

居士品第三（终）

    其摄颂曰：
    毗舍离伐地
    以及那兰陀
    与婆罗陀阇
    须那瞿师罗
    及诃梨陀迦
    那拘罗之父
    乃至鲁醯遮
    毗纽迦旃延
    与婆罗门尼


134.第一 提婆陀诃（14.提婆陀诃品）

《相应部·4.六处篇·35.六处相应·134.第一 提婆陀诃》

        第四 提婆陀诃品
    ［一三四］ 第一 提婆陀诃
一
    尔时，世尊住释迦国名为提婆陀诃之释迦族村。
二
    于此，世尊呼诸比丘曰：“诸比丘！余未言，所有之比丘于六触处要作不放逸，且诸比丘！余亦未言所有之比丘于六触处不须作不放逸。
三
    诸比丘！彼等比丘乃漏尽之阿罗汉，梵行已立、所作已办、重担已舍、自利已达，尽于生有之缠结，完全已证解脱者。诸比丘！此等之比丘，余不须言于六触处作不放逸。何以故？
四
    彼等之已成不放逸，彼等已能不再放逸。
五
    诸比丘！彼等有学之比丘，未达所愿，以求无上安稳（涅槃）而住者，诸比丘！此等之比丘于六触处，余言要作不放逸。何以故？
六
    诸比丘！眼所识之色，有快意，有不快意，此等快、不快之色，以触彼心，触而不存着于此。因心无执着，则起精进无动，不失正念现前，身体轻安而无狂躁，心住于定，集中于一顶点。诸比丘！余实言观此不放逸之果，此等比丘于六触处要作不放逸。
七~一一
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，有快意亦有不快意，此等快与不快之法，以触彼等之心，触而不存着于此。因无执着于心，则起精进无动，不失正念现前，身体轻安无狂躁，心住于定，集中于一点。诸比丘！余实言观此不放逸之果，此等比丘于六触处要作不放逸”。


135.第二 执着

《相应部·4.六处篇·35.六处相应·135.第二 执着》

    ［一三五］ 第二 执着
二
    “诸比丘！此是汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。
三
    诸比丘！余见名为六触处所属之地狱。于此凡以眼见色，仅见不乐之色，不见乐色；仅见不可爱之色，不见可爱之色；仅见不喜之色，不见可喜之色。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识不乐之法，不识乐法；唯识不可爱之法，不识可爱之法；唯识不可喜之法，不识可喜之法。诸比丘！此乃汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。
四
    诸比丘！余见名为六触处所属之天。于此，凡以眼见色，唯见乐色，不见不乐色；唯见可爱之色，不见不可爱之色；唯见可喜之色，不见不可喜之色。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识乐法，不识不乐法；唯识可爱之法，不识不可爱之法；唯识可喜之法，不识不可喜之法。
    诸比丘！此乃汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。”


136.第三 不执着

《相应部·4.六处篇·35.六处相应·136.第三 不执着》

    ［一三六］ 第三 不执着
二
    “诸比丘！诸天及世人乃以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸比丘！诸天及世人乃住于苦。以声为游园……以香为游园……以味为游园……以触为游园……以法为游园，为法所刺激，因法之变坏、离背、灭尽，诸比丘！诸天世人乃住于苦。
三
    诸比丘！如来、应供者、正等觉者，如实知色之生起与灭没，甘味、患难与出离，不以色为游园，不为色所刺激，因色之变坏、离背、灭尽，诸比丘！如来住于安住。”
四
    世尊如是宣说，善逝如是说已，师更言于此曰：
     （一）“色、声、香、味、触与一切之法，谓可乐可爱又可意，乃有限者。
     （二）此等于人天世界以为安乐，此等之所灭，此乃彼等之思苦。
     （三）己身灭尽，于圣者虽见为乐，但一切世间之所见，则反于此。
     （四）为他（愚者）言乐，而圣者于此则言苦；在他言苦，圣者则知此为乐。
     （五）触之法难知，无智者乃惑此，为烦恼所覆者则黑闇，不见者则有盲冥。
     （六）善人开涅槃之道，知见之人，于此有光明，熟于大法1之人，则知近于此。
     （七）为生有之欲所服者，随行于生有之流者，入于魔王之领域者，则不知此法。
     （八）除圣者，谁正知涅槃之道，善知此道而漏尽之人，乃入于般涅槃。

注：
1 此八偈和 Sn. 759-765 几乎同样，唯此一句二三言不同，故变成相反之意义，即于此成为 santikena vijānanti mahādhamma-kovidā 于 Sn. 为 santikena vijānanti magādhammass'akovidā 可以取为「不熟」〔如〕兽之徒，不知近涅槃。


136-2.第三 乐于色

《相应部·4.六处篇·35.六处相应·136-2.第三 乐于色》

五
    诸比丘！诸天及世人以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸比丘！诸天世人乃住于苦。以声……以香……以味……以触……以法……2
六
    诸比丘！如来、应供者、正等觉者为……3”

注：
2 以下同上之三节。
3 以下同上之三节。


137.第四 恶意者（一）

《相应部·4.六处篇·35.六处相应·137.第四 恶意者》

    ［一三七］ 第四 恶意者（一）
二
    “诸比丘！凡非汝等之有者，皆当放舍，能放舍者，乃为汝等之利得安乐。
    诸比丘！何物为非汝等之所有？
三~八
    诸比丘！眼非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。耳……鼻……舌……身……意非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。
九
    诸比丘！譬如于此祇陀林，人人对于草薪枝叶，或运走，或燃烧，或各随所好而处理。‘人人将“吾等”或运去，或燃烧，或各随所好而予处理。’汝等有如是之思否？”
    “大德！不也。”
    “何以故？”
    “大德！此非我，此非我之所属。”
一〇
    “如是，诸比丘！汝等之眼，此非汝等之所有，当放舍，汝等由于舍此者，乃为利益安乐。耳是……鼻是……舌是……身是……意是非汝等之所有，当放舍，汝等由于舍此者，乃为利益安乐。声是……香是……味是……触是……法是……。”


138.第五 恶意者（一）

《相应部·4.六处篇·35.六处相应·138.第五 恶意者》

    ［一三八］ 第五 恶意者（一）
二
    “诸比丘！凡非汝等之所有者，当予放舍，因汝等之弃舍，此为汝等之利益安乐。
    诸比丘！何者为非汝等之所有？
三~八
    诸比丘！色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是……香是……味是……触是……法是非汝等之所有，当放舍，因汝等之放舍，此为利益安乐。
九
    诸比丘！譬如于此祇陀林……1
一〇
    如是诸比丘！色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是……香是……味是……触是……法是……。”

注：
1 参照一三七经之第九节。


139.第六 内因（一）

《相应部·4.六处篇·35.六处相应·139.第六 内因》

    ［一三九］ 第六 内因（一）
三
    “诸比丘！眼是无常。眼生起之因、缘者，此亦是无常。
    诸比丘！依无常所生之眼，如何有常住？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是无常，意生起之因、缘者，亦是无常。诸比丘！依无常所生之意，如何有常住？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于眼……更如是证知：不再生来。”

注：
1 同一经之第九节。


140.第十 内因（二）

《相应部·4.六处篇·35.六处相应·140.第十 内因》

    ［一四○］ 第十 内因（二）
三
    “诸比丘！眼是苦。眼生起之因、缘者，亦是苦。诸比丘！依苦所生之眼，如何有乐？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是苦，意生起之因、缘者，亦是苦。诸比丘！依苦所生之法，如何有乐？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 同一经之第九节。


141.第八 内因（三）

《相应部·4.六处篇·35.六处相应·141.第八 内因》

    ［一四一］ 第八 内因（三）
三
    “诸比丘！眼是无我。眼生起之因、缘者，亦是无我。诸比丘！依无我所生之眼，如何有我？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是无我。意生起之因、缘者，亦是无我。诸比丘！依无我所生之意，如何有我？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于眼……更如是证知：不再生来。”

注：
1 见一经之九节。


142.第九 外因（一）

《相应部·4.六处篇·35.六处相应·142.第九 外因》

    ［一四二］ 第九 外因（一）
三
    “诸比丘！色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？
四~八
    诸比丘！声是……香是……味是……触是……法是无常。法生起之因、缘者，亦是无常。诸比丘！依无常所生之法，如何有常？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 见一经之九节。


143.第十 外因（二）

《相应部·4.六处篇·35.六处相应·143.第十 外因》

    ［一四三］ 第十 外因（二）
三
    “诸比丘！色是苦，色生起之因缘者，亦是苦。诸比丘！依苦所生之色，如何有乐？
四～八
    诸比丘！声是……香是……味是……触是……法是苦，法生起之因、缘者，亦是苦。诸比丘！依苦所生之法，如何有乐？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 见一经之九节。


144.第十一 外因（三）

《相应部·4.六处篇·35.六处相应·144.第十一 外因》

    ［一四四］ 第十一 外因（三）
三
    “诸比丘！色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？
四～八
    诸比丘！声是……香是……味是……触是……法是无我。法生起之因、缘者，亦是无我。诸比丘！依无我所生之法，如何有我？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

提婆陀诃品第四（终）

    此摄颂：
    以提婆陀诃
    执着不执着
    恶意者有二
    依因而有三
    乃至内外二

注：
1 见一经之九节。


145.第一 业（15.新旧品）

《相应部·4.六处篇·35.六处相应·145.第一 业》

        第五 新旧品
    ［一四五］ 第一 业
二
    “诸比丘！余说新旧之业，业之灭尽，以达业灭尽之道。且谛听，当善思惟，余将宣说。
三
    诸比丘！以何者为旧业？眼是所作为、所思念、所感觉之旧业之所成。耳……鼻……舌……身……意是所作为、所思念、所感觉之旧业之所成。
    诸比丘！此称之旧业。
四
    诸比丘！以何为新业？诸比丘！于如何之业，如今于身、于语、于意所作者，诸比丘！此称为新业。
五
    诸比丘！何者是业之灭尽？诸比丘！凡任何由身业、语业、意业之灭尽而触解脱者，诸比丘！此即称为业之灭尽。
六
    诸比丘！以何者为达业灭尽之道！此乃八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
    诸比丘！此者称为达业灭尽之道。
七
    如是，诸比丘！我为汝等说旧业、说新业、说业之灭尽、说达业灭尽之道。
八
    诸比丘！凡求利益，具有慈悲之师，而为弟子垂慈悲者，我为汝等已作毕。
九
    诸比丘！当于此等之树下，或于此等之空屋行禅思，诸比丘！不为放逸，后日即无所悔。此乃我为汝等之教诫。”


146.第二 有验（一）

《相应部·4.六处篇·35.六处相应·146.第二 有验》

    ［一四六］ 第二 有验（一）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听，当善思惟，我即说之。诸比丘！何者为涅槃（成就）有验之道？
三
    诸比丘！于此，有比丘见眼是无常，见色是无常，见眼识是无常，见眼触是无常，见凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦皆是无常。
四~八
    耳是……鼻是……舌是……身是……意是无常。见法是无常，见意识是无常，见意触是无常，见凡缘意触所生之受，或乐、或苦、或非苦非乐，亦皆无常。
九
    诸比丘！此即彼达涅槃（成就）之道。”


147.第三 有验（二）

《相应部·4.六处篇·35.六处相应·147.第三 有验》

    ［一四七］ 第三 有验（二）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何者为达涅槃（成就）有验之道耶？
三
    诸比丘！于此，有比丘见眼是苦，见色是苦，见眼识是苦。见眼触是苦，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，此亦皆苦。
四~八
    见耳是……鼻是……舌是……身是……见意是无常，见法是无常，见意识是无常，见意触是无常。凡缘意触所生之受，或乐、或苦、或非苦非乐，见此亦皆是无常。
九
    诸比丘！此即彼达涅槃（成就）有验之道。”


148.第四 有验（三）

《相应部·4.六处篇·35.六处相应·148.第四 有验》

    ［一四八］ 第四 有验（三）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何者为涅槃（成就）有验之道耶？
三
    诸比丘！于此，有比丘见眼是无我，见色是无我，见眼识是无我，见眼触是无我，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，亦是无我。
四~八
    耳……鼻……舌……身……意……
九
    诸比丘！此即彼涅槃（成就）有验之道。”


149.第五 有验（四）

《相应部·4.六处篇·35.六处相应·149.第五 有验》

    ［一四九］ 第五 有验（四）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何为涅槃（成就）有验之道？
三
    诸比丘1！汝等如何思惟于此：眼是常住耶？抑无常耶？”
    “大德！此是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “大德！非是。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是……眼触是……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、是苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “大德！非是。”
四~八
    耳是……鼻是……舌是……身是……意是……
九
    “诸比丘！如是见之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，亦厌嫌于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌此。因厌嫌而离欲……证知：不为如是再生。
一〇
    诸比丘！此即彼达涅槃（成就）之道。”

注：
1 以下参照三二经


150.第六 内住

《相应部·4.六处篇·35.六处相应·150.第六 内住》

    ［一五○］ 第六 内住
三
    “诸比丘！当修此无内住、无师范之梵行。
四
    诸比丘！住于有内住、有师范1之比丘，是苦而不安稳，住于无内住、无师范之比丘，是安稳于安乐。
五
    诸比丘！住于有内住、有师范之比丘，如何为苦而不安稳耶？
六
    诸比丘！于此有比丘，以眼见色、有忆念、有志望，为结缚之缘，于彼起诸恶不善法，此等住彼之内心；‘于彼之内心，住于诸恶不善之法，’因此称为内住。此等亦轨示于彼；‘诸恶不善之法、轨示于彼，’因此称为有师范。
七~一一
    诸比丘！复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法而有忆念、有志望，为结缚之缘，彼起诸恶不善法，此等住彼之内心；‘彼之内心、住诸恶不善法，’因此称为内住。此等亦轨示于彼；‘诸恶不善法、轨示于彼，’因此称为有师范。
一二
    诸比丘！如是，住于有内住、有师范之比丘，是苦不安稳。
一三
    诸比丘！如何是住于无内住、无师范之比丘，是安稳于安乐耶？
一四
    诸比丘！于此有比丘，以眼见色，有忆念、有志望，结缚为缘之诸恶不善法，于彼不起，此等不住于彼之内心；‘彼之内心，不住诸恶不善法，’因此彼称为无内住。此等亦不轨示于彼；‘诸恶不善之法，不轨示于彼，’因此彼称为无师范。
一五~一九
    诸比丘！复次，有比丘以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，有忆念、有希望，结缚为缘之诸恶不善法于彼不起，此等不住于彼之内心；‘彼之内心，不住诸恶不善之法，’因此称为无内住。此等亦不轨示于彼；‘诸恶不善之法，不轨示于彼，’因此称为无师范。
二〇
    诸比丘！如是，住于无内住、无师范之比丘，安稳于安乐。诸比丘！修2此无内住、无师范之梵行。
二一
    诸比丘！住于有内住、有师范之比丘，是苦而不安稳者。住于无内住、无师范之比丘，安稳于安乐。”

注：
1 有内住、有师范，于注解，注为有内住之烦恼，有规范行之烦恼。于杂阿含经卷八之四〇、四一两经，译为「有近住弟子、有师」，无内住、无师范之意，应随此而解。意义于六节以下即明白。内住弟子及师范之有无，以通诸恶不善法有无之意。
2 本经三节 vussati 有（修），此二〇节有（称）vuccati。虽认为那一个都可以，后者较佳，即「此称为无内住、无师范之梵行」。


151.第七 何功德

《相应部·4.六处篇·35.六处相应·151.第七 何功德》

    ［一五一］ 第七 何功德
三
    “诸比丘！若外道遍行者等，如是问于汝等：‘诸朋友！于沙门瞿昙之处修梵行，有何功德耶？’诸比丘！彼如是问汝等，应如是释答此外道遍行者。
四
    ‘朋友等！为苦之了知，于世尊之处修梵行。’
五
    然而诸比丘！若外道遍行者之徒，如是以问汝等：‘为苦之了知，于沙门瞿昙处修梵行。其苦者为何耶？’彼若如是问者，诸比丘！对如是之问汝等，应如是释答此外道遍行者等。
六~一一
    ‘朋友等！眼是苦，为知此苦，于世尊之处修梵行。色是苦，为知此苦，于世尊之处修梵行。眼触1是苦，为知此苦，于世尊之处修梵行。……缘意触所生之受，或乐、或苦、或非苦非乐，亦是苦也。为了知此苦，而于世尊之处修梵行。
一二
    朋友等！为了知此苦，而于世尊之处修梵行。其苦即此。’
一三
    诸比丘！彼如是问汝等，应如是释答此外道遍行者等。”

注：
1 于此落失眼识一条。


152.第八 有因由耶

《相应部·4.六处篇·35.六处相应·152.第八 有因由耶》

    ［一五二］ 第八 有因由耶？
三
    “诸比丘！有依因由1之比丘，不依信，不依爱好，不依传闻，不依因由之论辩，不依乐着于推理玄想，证知：‘生已尽、梵行已修、所作已办、不为如是再生。’如是因由对他释答耶？”
四
    “大德！我等之法，当以世尊为根本……”
五
    “诸比丘！有因由、依因由之比丘，不依信，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不来生。’对他作如是释答。
六
    诸比丘！有依因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，而以‘生已尽……不再来生。’如是向他作释答，其因由者何耶？
七
    诸比丘！于此有比丘，以眼见色，或内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！比丘以眼见色，或内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！此等之诸法，或依信而知耶？或依爱好而知耶？或依传闻而知耶？或依因由之论辩而知耶？或依乐着于推理玄想而知耶？”
    “大德！不然，依此等之任何亦不得知。”
    “诸比丘！此等之诸法，非依智慧可知见耶？”
    “大德！诚然。”
    “诸比丘！此乃其因由，依此因由之比丘，不依信用，不依爱好，不依传闻、不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不再来生。’如是释答于他。
八~一二
    诸比丘！复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，或于内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！比丘以意识法，或于内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知；‘我内无贪、嗔、痴。’诸比丘！此等之诸法，或依信而知耶？或依爱好而知耶？或依传闻而知耶？或依理由之论辩而知耶？或依乐着于推理玄想而知耶？”
    “大德！不然，依此等之任何亦不得知。”
    “诸比丘！此等诸法非依智慧可知见耶？”
    “大德！诚然。”
一三
    “诸比丘！此为其因由，依此因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不再生来。’如是释答于他。”

注：
1 pariyaya 一般译为「方便」，此英译为 method，余依注释 kāraṇa 译为因由。


153.第九 诸根

《相应部·4.六处篇·35.六处相应·153.第九 诸根》

    ［一五三］ 第九 诸根
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！所称：‘诸根具足，诸根具足者。’大德！几何为诸根之具足耶？”
四
    “比丘于眼根若见生起、坏灭而住，则厌嫌于眼根，于耳根……于鼻根……于舌根……于身根……于意根若见生起、坏灭而住者，则厌嫌于意根，因厌嫌而离欲……于得脱，有得脱之智慧，证知：生已尽、梵行已住、所作已办、不为如是再生。
五
    比丘！以上为诸根具足也。”


154.第十 说法者

《相应部·4.六处篇·35.六处相应·154.第十 说法者》

    ［一五四］ 第十 说法者
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！所称：‘说法者，说法者。’大德！如何为说法者耶？”
四
    “比丘若为眼之厌嫌、为离欲、为灭尽而说法者，此足以称为说法比丘。比丘若为眼之厌嫌、为离欲、为灭尽而履行者，此足以称为法随法行之比丘。比丘若依眼之厌嫌、依离欲、依灭尽，无取着得解脱者，此足以称达现法涅槃之比丘。
五~九
    比丘若为耳之厌嫌……鼻之……舌之……身之……意之离欲、为灭尽而说法者，此足以称为说法比丘。比丘若为意之厌嫌、为离欲、为灭尽而行者，此足以称为法随法行之比丘。比丘若依意之厌嫌、依离欲、依灭尽，无取着而得解脱者，此足以称为达现法涅槃之比丘。”

新旧品第五（终）

    此摄颂：
    业四之有验
    无住何功德
    有因由诸根
    以依说法者
    此等称为十

    此品之摄颂：
    安稳者世间
    居士提婆诃
    此依于新旧
    谓第三五十


155.第一 喜悦消尽品（一）（16.喜悦消尽品）

《相应部·4.六处篇·35.六处相应·155.第一 喜悦消尽品》

        第四 五十［经］品
        第一 喜悦消尽品
    ［一五五］ 第一 喜悦消尽品（一）
三
    “诸比丘！比丘以无常之眼，见是无常，此始为正见。由正照观而厌嫌，由悦喜之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心之善解脱。
四~八
    诸比丘！比丘以见耳为无常……以见鼻……以见舌……以见身……以见意为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


156.第二 喜悦消尽（二）

《相应部·4.六处篇·35.六处相应·156.第二 喜悦消尽》

    ［一五六］ 第二 喜悦消尽（二）
三
    “诸比丘！比丘以无常之色，见为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心善解脱。
四~八
    诸比丘！比丘以无常之声……香……味……触……法，见为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


157.第三 喜悦消尽（三）

《相应部·4.六处篇·35.六处相应·157.第三 喜悦消尽》

    ［一五七］ 第三 喜悦消尽（三）
三
    “诸比丘！于眼当正思惟，亦须如实认识眼之无常。诸比丘！于眼当正思惟，如实认识眼是无常之比丘，厌嫌于眼，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦消尽，由喜悦染欲之消尽，当则称为心善解脱。
四~八
    诸比丘！于耳当正思惟……于鼻……于舌……于身……于意当正思惟，亦须如实认识意之无常。诸比丘！于意当正思惟，如实认识意无常之比丘，厌嫌于意。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


158.第四 喜悦消尽（四）

《相应部·4.六处篇·35.六处相应·158.第四 喜悦消尽》

    ［一五八］ 第四 喜悦消尽（四）
三
    “诸比丘！于色当正思惟，亦须如实认识色之无常。于色当正思惟，如实认识色无常之比丘，厌嫌于色。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。
四~八
    诸比丘！于声当正思惟……于香……于味……于触……于法当正思惟，如实认识法无常之比丘，厌嫌于法。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


159.第五 耆婆庵罗林（一）

《相应部·4.六处篇·35.六处相应·159.第五 耆婆庵罗林》

    ［一五九］ 第五 耆婆庵罗林（一）
一
    尔时，世尊住王舍城外之耆婆庵罗林。
二
    于此，世尊言诸比丘曰：“诸比丘！”……
三
    “诸比丘！须修定。诸比丘！获得定之比丘，显现于如实。何者为显现于如实耶？
四
    ‘眼是无常’是如实显现，‘色是无常’是如实显现，‘眼识是无常’是如实显现，‘眼触是无常’是如实显现，‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。
五~九
    ‘耳是无常’是如实显现……鼻是……舌是……身是……意是无常’是如实显现，‘法是无常’是如实显现，‘意识是无常’是如实显现，‘意触是无常’是如实显现，‘凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。
一〇
    诸比丘！须修定！得定之比丘是如实显现。”


160.第六 耆婆庵罗林（二）

《相应部·4.六处篇·35.六处相应·160.第六 耆婆庵罗林》

    ［一六○］ 第六 耆婆庵罗林（二）
一
    尔时，世尊住王舍城［外之］耆婆庵罗林。
二
    于此，世尊言诸比丘曰：“诸比丘！”……
三
    “诸比丘！应将心专致于寂想。诸比丘！入于寂想之比丘如实显现。何者为如实显现耶？
四~九
    ‘眼是无常’是如实显现，‘耳是无常’是如实显现……‘鼻是……舌是……身是……‘意是无常’是如实显现……‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦无常’是如实显现。
一〇
    诸比丘！应将心专致于寂想，入于寂想之比丘是如实显现。”


161.第七 拘瑟他迦（一）

《相应部·4.六处篇·35.六处相应·161.第七 拘瑟他迦》

    ［一六一］ 第七 拘瑟他迦（一）
二
    其时，尊者摩诃拘瑟他迦来诣世尊住处……
三
    坐于一面之尊者摩诃拘瑟他迦，白世尊曰：“大德！愿世尊为我略说示法要，我闻世尊之此法，则独自远离其他，以不放逸，专心精进而住。”
    “拘瑟他迦！凡是无常者，汝1对此应舍欲。拘瑟他迦！何者为无常耶？
四
    拘瑟他迦！眼是无常，汝对此应舍欲。色是无常，汝对此应舍欲。眼识是无常，汝对此应舍欲。眼触是无常，汝对此应舍欲。缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此应舍欲。
五~九
    拘瑟他迦！耳是无常……鼻是……舌是……身是……意是无常，汝对此应舍欲。法是无常，汝对此应舍欲。意识是无常，汝对此应舍欲。意触是无常，汝对此应舍欲。凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此应舍欲。
一〇
    拘瑟他迦！凡是无常者，汝对此应舍欲。”

注：
1 于此可译为应舍汝之欲。


162.第八 拘瑟他迦（二）

《相应部·4.六处篇·35.六处相应·162.第八 拘瑟他迦》

    ［一六二］ 第八 拘瑟他迦（二）
二~三
    尔时，尊者拘瑟他迦……专心精进而住。”
    “拘瑟他迦！凡苦者，汝对此应舍欲。拘瑟他迦！何者是苦耶？
四
    拘瑟他迦！眼是苦，汝对此应舍欲。色是苦，汝对此应舍欲。眼识是苦，汝对此应舍欲。眼触是苦，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦是苦。
五~九
    拘瑟他迦！耳是苦……鼻是……舌是……身是……意是……意触是……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦是苦。汝对此应舍欲。”
一〇
    拘瑟他迦！凡是苦者，汝对此应舍欲。”


163.第九 拘瑟他迦（三）

《相应部·4.六处篇·35.六处相应·163.第九 拘瑟他迦》

    ［一六三］ 第九 拘瑟他迦（三）
二~三
    尔时，尊者拘瑟他迦……专心精进而住。”
    “拘瑟他迦！凡无我者，汝对此应舍欲。拘瑟他迦！何者是无我耶？
四
    拘瑟他迦！眼是无我，汝对此应舍欲。色是无我，汝对此应舍欲。眼识是无我，汝对此应舍欲。眼触是无我，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无我，汝对此应舍欲。
五~九
    拘瑟他迦！耳是无我……鼻是……舌是……身是……意是……意触是……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无我。汝对此应舍欲。
一〇
    拘瑟他迦！凡是无我者，汝对此应舍欲。”


164.第十 邪见

《相应部·4.六处篇·35.六处相应·164.第十 邪见》

    ［一六四］ 第十 邪见
二
    时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！如何知、如何见者，得舍弃邪见耶？”
四~九
    “比丘！知、见眼是无常者，得舍弃邪见。知、见色是无常者，得舍弃邪见。知、见眼识是无常者，得舍弃邪见。知、见眼触是无常者，得舍弃邪见……耳……鼻……舌……身……意……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦知、见是无常者，得舍弃邪见。
一〇
    比丘！如是知、如是见者，得舍弃邪见。”


165.第十一 己身见

《相应部·4.六处篇·35.六处相应·165.第十一 己身见》

    ［一六五］ 第十一 己身见
二~三
    ……白曰：“大德！如何知、如何见者，得舍弃己身见耶？”
四~九
    “比丘！以知、见眼是苦者，得舍弃己身见。知、见色是苦者，得舍弃己身见。知、见眼识是苦者，得舍弃己身见。以知、见眼触是苦者，得舍弃己身见。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。以耳……以鼻……以舌……以身……以意……凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。
一〇
    比丘！如是知、如是见者，得舍弃己身见。”


166.第十二 我

《相应部·4.六处篇·35.六处相应·166.第十二 我》

    ［一六六］ 第十二 我
二~三
    ……白言：“大德！如何知、如何见者，得舍弃我随见耶？”
四~九
    “比丘！以知、见眼是无我者，得舍弃我随见，以知、见色是无我者，得舍弃我随见，以知、见眼识是无我者，得舍弃我随见，以知、见眼触是无我者，得舍弃我随见，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。以耳……以鼻……以舌……以身……以意……凡依缘意识所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。
一〇
    比丘！如是知、如是见者，得舍弃我随见。”

消尽喜悦品第一（终）

    此摄颂：
    悦喜消尽有四经
    耆婆庵罗林二经
    拘瑟他迦有三经
    次邪己身我随见


167.第一 欲念（一八经）（一）（17.六十乃至广说品）

《相应部·4.六处篇·35.六处相应·167.第一 欲念》

        第二 六十乃至广说［品］1
    ［一六七］ 第一 欲念（一八经）（一）
三
    “诸比丘！凡无常者，汝等对此应舍欲念。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍欲念，耳是……鼻是……舌是……身是……意是无常，汝等对此应舍欲念。
一〇
    诸比丘！凡无常者，汝等对此应舍欲念。”

注：
1 Peyyāla 依「翻释名义大集」译为乃至广说。


167-2.第一 欲念（二）

《相应部·4.六处篇·35.六处相应·167-2.第一 欲念》

    第二 欲念（二）
三
    “诸比丘！凡无常者，汝等对此应舍染心。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍染心。耳是……鼻是……舌是……身是……意是无常。汝等对此应舍染心。
一〇
    诸比丘！凡无常者，汝等对此应舍染心。”


167-3.第一 欲念（三）

《相应部·4.六处篇·35.六处相应·167-3.第一 欲念》

    第三欲念（三）
三
    “诸比丘！凡无常者，汝等对此应舍欲染。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍欲染。耳是……鼻是……舌是……身是……意是无常，汝等对此应舍欲染。
一〇
    比丘等！凡无常者，汝等对此应舍欲染。”


168.第四、五、六 欲念（四、五、六）

《相应部·4.六处篇·35.六处相应·168.第四、五、六 欲念》

    ［一六八］ 第四、五、六 欲念（四、五、六）
三
    “诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者为苦耶？
四~九
    诸比丘！眼是苦，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是……舌是……身是……意是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”


169.第七、八、九 欲念（七、八、九）

《相应部·4.六处篇·35.六处相应·169.第七、八、九 欲念》

    ［一六九］ 第七、八、九 欲念（七、八、九）
三
    “诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无我耶？
四~九
    诸比丘！眼是无我，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是……舌是……身是……意是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”


170.第十、十一、十二 欲念（一〇、一一、一二）

《相应部·4.六处篇·35.六处相应·170.第十、十一、十二 欲念》

    ［一七○］ 第十、十一、十二 欲念（一〇、一一、一二）
三
    “诸比丘！凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无常耶？
四~九
    “诸比丘！色是无常，汝等此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是无常，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。”


171.第十三、十四、十五 欲念（一三、一四、一五）

《相应部·4.六处篇·35.六处相应·171.第十三、十四、十五 欲念》

    ［一七一］ 第十三、十四、十五 欲念（一三、一四、一五）
三
    “诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是苦耶？
四~九
    诸比丘！色是苦，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”


172.第十六、十七、十八 欲念（一六、一七、一八）

《相应部·4.六处篇·35.六处相应·172.第十六、十七、十八 欲念》

    ［一七二］ 第十六、十七、十八 欲念（一六、一七、一八）
三
    “诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无我耶？
四~九
    诸比丘！色是无我，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”


173.第十九 过去（九经）（一）

《相应部·4.六处篇·35.六处相应·173.第十九 过去》

    ［一七三］ 第十九 过去（九经）（一）
三~九
    “诸比丘！过去之眼是无常，过去之耳、鼻、舌、身、意是无常。
一〇
    诸比丘！如是观之，有闻圣弟子厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，于解脱‘我得解脱’智生。证知：生已尽、梵行已立、应作已作、不为如是再生。”


173-2.第十九 过去（二）

《相应部·4.六处篇·35.六处相应·173-2.第十九 过去》

    第廿 过去（二）
三~八
    “诸比丘！未来之眼是无常，未来之耳、鼻、舌、身、意是无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


173-3.第十九 过去（三）

《相应部·4.六处篇·35.六处相应·173-3.第十九 过去》

    第廿一 过去（三）
三~八
    “诸比丘！现在之眼是无常，现在之耳、鼻、舌、身、意是无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……不为如是再生。”


174.第廿三~廿四 过去（四~六）

《相应部·4.六处篇·35.六处相应·174.第廿三~廿四 过去》

    ［一七四］ 第廿三~廿四 过去（四~六）
三~八
    “诸比丘！过去、未来、现在之眼是苦，过去、未来、现在之耳、鼻、舌、身、意是苦。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


175.第廿五~廿七 过去（七~九）

《相应部·4.六处篇·35.六处相应·175.第廿五~廿七 过去》

    ［一七五］ 第廿五~廿七 过去（七~九）
三~八
    “诸比丘！过去、未来、现在之眼是无我。过去、未来、现在之耳、鼻、舌、身、意是无我。
九
    诸比丘！如是观之，有闻弟子……证知……更不为如是再生。”


176.第廿八~卅〇 过去（一〇~一二）

《相应部·4.六处篇·35.六处相应·176.第廿八~卅〇 过去》

    ［一七六］ 第廿八~卅0 过去（一〇~一二）
三~八
    “诸比丘！过去、未来、现在之色是无常，过去、未来、现在之声、香、味、触、法为无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


177.第卅一~卅二 过去（一三~一五）

《相应部·4.六处篇·35.六处相应·177.第卅一~卅二 过去》

    ［一七七］ 第卅一~卅三 过去（一三~一五）
三~八
    “诸比丘！过去、未来、现在之色是苦，过去、未来、现在之声、香、味、触、法是苦。
九
    诸比丘！如是观之，有闻圣弟子……证知……不为如是再生。”


178.第卅四~卅六 过去（一六~一八）

《相应部·4.六处篇·35.六处相应·178.第卅四~卅六 过去》

    ［一七八］ 第卅四~卅六 过去（一六~一八）
三~八
    “诸比丘！过去、未来、现在之色是无我，过去、未来、现在之声、香、味、触、法是无我。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


179.第卅七 凡无常者（一八经）（一）

《相应部·4.六处篇·35.六处相应·179.第卅七 凡无常者》

    ［一七九］ 第卅七 凡无常者（一八经）（一）
三~八
    “诸比丘！过去之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去之耳、鼻、舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


179-2.第卅七 凡无常者（二）

《相应部·4.六处篇·35.六处相应·179-2.第卅七 凡无常者》

    第卅八 凡无常者（二）
三~八
    “诸比丘！未来之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。未来之耳、鼻、舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


179-3.第卅七 凡无常者（三）

《相应部·4.六处篇·35.六处相应·179-3.第卅七 凡无常者》

    第卅九 凡无常者（三）
三~八
    “诸比丘！现在之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。现在之耳、鼻、舌、身、意是无常。凡是无常者，是苦。凡是苦者，是无我。凡是无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


180.第四十~四十二 凡无常者（四~六）

《相应部·4.六处篇·35.六处相应·180.第四十~四十二 凡无常者》

    ［一八○］ 第四十~四十二 凡无常者（四~六）
三~八
    “诸比丘！过去、未来、现在之眼是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意是苦。凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


181.第四十三~四十五 凡无常者（七~九）

《相应部·4.六处篇·35.六处相应·181.第四十三~四十五 凡无常者》

    ［一八一］ 第四十三~四十五 凡无常者（七~九）
三~八
    “诸比丘！过去、未来、现在之眼是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


182.第四十六~四十八 凡无常者（一〇~一二）

《相应部·4.六处篇·35.六处相应·182.第四十六~四十八 凡无常者》

    ［一八二］ 第四十六~四十八 凡无常者（一〇~一二）
三~八
    “诸比丘！过去、未来、现在之色是无常；凡无常者，是苦，凡苦者，是无我；凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是无常；凡无常者，是苦；凡苦者，是无我；凡无我者，是‘此非我所，非我，非我之我。’应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子，证知……更不为如是再生。”


183.第四十九~五十一 凡无我者（一三~一五）

《相应部·4.六处篇·35.六处相应·183.第四十九~五十一 凡无我者》

    ［一八三］ 第四十九~五十一 凡无我者（一三~一五）
三～八
    “诸比丘！过去、未来、现在之色是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子，证知……更不为如是再生。”


184.第五十二~五十四 凡无我者（一六~一八）

《相应部·4.六处篇·35.六处相应·184.第五十二~五十四 凡无我者》

    ［一八四］ 第五十二~五十四 凡无我者（一六~一八）
三~八
    “诸比丘！过去、未来、现在之色是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子、证知……更不为如是再生。”


185.第五十五 内（三经）（一）

《相应部·4.六处篇·35.六处相应·185.第五十五 内》

    ［一八五］ 第五十五 内（三经）（一）
三~八
    “诸比丘！眼是无常，耳、鼻、舌、身、意是无常。
九
    如是观之有闻圣弟子，证知……。”


185-2.第五十五 内（二）

《相应部·4.六处篇·35.六处相应·185-2.第五十五 内》

    第五十六 内（二）
三~八
    “诸比丘！眼是苦；耳、鼻、舌、身、意是苦。
九
    如是观之有闻圣弟子，证知……。”


185-3.第五十五 内（三）

《相应部·4.六处篇·35.六处相应·185-3.第五十五 内》

    第五十七 内（三）
三~八
    “诸比丘！眼是无我，耳、鼻、舌、身、意是无我。
九
    如是观之有闻圣弟子，证知……。”


186.第五十八 外（三经）（一）

《相应部·4.六处篇·35.六处相应·186.第五十八 外》

    ［一八六］ 第五十八 外（三经）（一）
三~八
    “诸比丘！色是无常，声、香、味、触、法是无常。
九
    如是观之有闻圣弟子，证知……。”


186-2.第五十八 外（二）

《相应部·4.六处篇·35.六处相应·186-2.第五十八 外》

    第五十九 外（二）
三~八
    “诸比丘！色是苦，声、香、味、触、法是苦。
九
    如是观之有闻圣弟子，证知……。”


186-3.第五十八 外（三）

《相应部·4.六处篇·35.六处相应·186-3.第五十八 外》

    第六十 外（三）
三~八
    “诸比丘！色是无我，声、香、味、触、法是无我。
九
    如是观之有闻圣弟子，证知……。”

六十乃至广说品（终）

    其摄颂：
    欲念十八经
    过去九经二
    无常说十八
    内外各为三
    六十至广说
    日亲佛陀说
    此等六十经


187.第一 海（一）（18.海品）

《相应部·4.六处篇·35.六处相应·187.第一 海》

        第三 海品
    ［一八七］ 第一 海（一）
二
    “诸比丘！无闻之凡夫，所言：‘海、海’者，诸比丘！于圣者之教，此非海。诸比丘！此乃大水之积集，大水流。
三
    诸比丘！以眼1为人之海，其急流乃色所成。凡人之能堪［受］此色所成之急流者，诸比丘！此婆罗门能使有涛、有漩涡，鬼罗刹所栖之眼海。超越于此者，称为到彼岸立于陆上。
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是人之海，其急流为法所成。凡人能堪［受］此法所成之急流者，诸比丘！此婆罗门能度有涛、有漩涡，鬼罗刹所栖之意海。超越于此者，称为到彼岸立于陆上。”
九
    师于此宣曰：
    度波涛难海
    水鬼罗刹栖
    得彼最高智
    梵行已住立
    称达世之极
    到达于彼岸

注：
1 杂阿含经卷八、三八经：“眼是人大海，彼色为涛波，若能堪色涛波者，得度眼大海竟。”（参照大正藏二、五四c）


188.第二 海（二）

《相应部·4.六处篇·35.六处相应·188.第二 海》

    ［一八八］ 第二 海（二）
二
    “诸比丘！无闻之凡夫，所言：‘海、海’者，诸比丘！于圣者之教，此非海。诸比丘！此乃大水之积集，大水流。
三
    诸比丘！眼所识之色快意、可爱、乐、喜，诱生欲念，诸比丘！此于圣者之教称为海。于此，含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没1，如縺丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。
四~八
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜者，诱生欲念，此于圣者之教，称为海。于此含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没，如縺之丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。”

注：
1 杂阿含经卷八，三六经：“悉于其中贪乐沉没，如狗肚藏，如乱草蕴，此世彼世，绞结缠销亦总如是。”


189.第三 渔夫

《相应部·4.六处篇·35.六处相应·189.第三 渔夫》

    ［一八九］ 第三 渔夫
二
    “凡人若离染欲、嗔恚、无明者，彼则能度此水鬼罗刹所栖而有波涛难渡之海。
     超者以舍死
     以竭尽有质
     彼为不再生
     入舍苦灭没
     于生者之量
     余离却死王
三
    诸比丘！恰如渔夫，将附饵之钓钩投于深湖水，有一贪饵具眼之鱼，将此咽下。诸比丘！如是吞咽渔夫之饵钩之此鱼，陷于不运，陷于破灭，变成渔夫之所欲。同此，诸比丘！如此等六种饵之于此世，乃为有情类之不运，为有情类之毁损。何者为其六种耶？
四
    诸比丘！眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，对此恋着而住者，诸比丘！此比丘即是咽下魔之钓饵，陷于不运，陷于破灭，成为波旬之所欲。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，恋着于此而住者，诸比丘！此比丘即是咽下魔之钓饵，陷于不运，陷于破坏，成为波旬之所欲。
一〇
    诸比丘！眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不吞咽魔之钓饵，并折钩摧钓，则不陷于不运，不陷于破坏，不成为波旬之所欲。
一一~一五
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识法之快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不吞咽魔之钓饵，并折钩摧钓，不陷于不运，不陷于破坏，不成为波旬之所欲。”


190.第四 乳树

《相应部·4.六处篇·35.六处相应·190.第四 乳树》

    ［一九○］ 第四 乳树
二~六
    “诸比丘！即使任何之比丘或比丘尼，彼于眼所识之色有染欲者、有嗔恚者、有愚痴者，于未舍其染欲，未舍嗔恚，未舍愚痴，若以少分眼所识之色，出而来至彼之视路者，则其压服彼之心，况且于多分耶？此何故耶？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍其嗔恚，尚未舍愚痴之故……
七
    诸比丘！即使任何之比丘或比丘尼，彼对意所识之法，有此染欲者，有此嗔恚者，有此愚痴者，而尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴，若以少分意所识之法，若有出来而至彼之视路者，则其压服彼之心，况且于多分耶？何以故？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之故。
八
    诸比丘！恰似乳树1，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之幼小少者。有人为‘出其乳’以锐利之斧，处处得伤之耶？”
    “诚然，大德！有此事。”
    “何以故？”
    “大德！有乳者，以致此。”
九
    “诸比丘！同此，即使任何之比丘或比丘尼，彼于眼所识之色，有此染欲者，有此嗔恚者，有此愚痴者，尚未舍其染欲，尚未舍其嗔恚，尚未舍其愚痴，若以少分眼所识之色，出而来至彼之视路，则其压服彼之心，况且于多分耶？何以故？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之故……。
一〇~一五2
    诸比丘！即使任何之比丘或比丘尼，于眼所识之色，无此染欲者，无此嗔恚者，无此愚痴者，已舍其染欲，已舍其嗔恚，已舍其愚痴者，则假令多分之眼识之色，出而来至彼之视路，此等亦不能压服彼之心，况且于少分耶？何以故？诸比丘！无此欲染，无此嗔恚，无此愚痴故。……
一六
    诸比丘！恰似乳树，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之年老已枯萎无汁之老树，有人为‘出其乳’以锐利之斧处处伤之耶？”
    “不也，大德！无此事。”
    “何以故？”
    “大德！乃无乳故。”
    “诸比丘！同此，即使任何之比丘或比丘尼，彼于眼所识之色，无此染欲者，无此嗔恚者，无此愚痴者，而已舍其染欲，已舍嗔恚，已舍愚痴，则假令多分之眼所识之色，虽出而至于彼之视路，此等亦不能压服彼心，况且于少分耶？何以故？诸比丘！无染欲，无嗔恚，无愚痴之故……。”

注：
1 原语Khira-rukkha余直译之，如护谟树之一种，以下列举树，皆如分泌之护谟树。
2 此数字似缺正确，以从协会本之原典。


191.第五 拘絺罗

《相应部·4.六处篇·35.六处相应·191.第五 拘絺罗》

    ［一九一］ 第五 拘絺罗
一
    尔时，尊者舍利弗与尊者大拘絺罗，住于婆罗奈［城外］之仙人堕处鹿林中。
二
    时，尊者大拘絺罗，一日由夕暮之时，从独思而起，至尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲密、恳热之话后，坐于一面。
三
    坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗！眼1是诸色之系缚耶？诸色是眼之系缚耶？如何？耳……鼻……舌……身……意是诸法之系缚耶？诸法是意之系缚耶？如何？”
四
    “友拘絺罗！眼非诸色之系缚，诸色非眼之系缚，于此两者，为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡此两者为缘所生之欲染，此始为系缚。
五
    友！恰如：有黑色之牛与白色之牛，以一锁或索将之结合，若言黑牛系缚白牛，或白牛系缚黑牛者，彼作如是言者，彼语为正语否？”
    “友！不然。”
    “友！黑牛非系缚白牛，白牛亦非系缚黑牛，两者若以一锁或索将之结合，此始为系缚。同此，友！眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以此两者为缘，所生之欲染，此始为系缚。
六
    友！若眼为诸色之系缚，若诸色为眼之系缚者，此梵行即不能善灭尽苦。友！眼非诸色之系缚，诸色非眼之系缚，于此两者为缘而生欲染，此始为系缚，是故梵行能善灭尽苦。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此两者为缘而生欲染，此始为系缚，是故梵行乃能灭尽苦。
七
    友！依此之理，亦当知于此。眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以两者为缘所生之欲染，此始为系缚。
八
    友！世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻……舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。
九
    友！依此理，亦当知于此。眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。”

注：
1 杂阿含经卷九，二六经：“眼系色耶？色系眼耶？”


192.第六 迦摩浮

《相应部·4.六处篇·35.六处相应·192.第六 迦摩浮》

    ［一九二］ 第六 迦摩浮
一
    尔时，尊者阿难与尊者迦摩浮住于憍赏国之瞿史罗园。
二
    时，尊者迦摩浮，一日由夕暮之时，从独思而起，来至尊者阿难住处，与尊者阿难共相问讯，交谈亲密、恳勤之话已，坐于一面。
三
    坐于一面之尊者迦摩浮，告尊者阿难曰：“友阿难！眼是诸色之系缚耶？诸色是眼之系缚耶？如何？耳诸声之……鼻诸香之……舌诸味之……身诸触之……意是诸法之系缚耶？诸法是意之系缚耶？如何？”
四
    “友迦摩浮！眼非诸色之系缚1……
五
    友！恰如有黑色之牛与白色之牛，以一锁或索将之结合2……于此，凡以此两者为缘所生之欲染，此始为系缚。”

注：
1 以下同一九一经之四2 以下同一九一经之五


193.第七 优陀夷

《相应部·4.六处篇·35.六处相应·193.第七 优陀夷》

    ［一九三］ 第七 优陀夷
一
    尔时，尊者阿难与尊者优陀夷，住于憍赏弥国之瞿史罗园。
二
    其时，尊者优陀夷，一日夕暮之时，从独想而起，行至尊者阿难之处。……坐于一面。
三
    坐于一面之尊者优陀夷，告尊者阿难曰：“友阿难！世尊用种种之方便，以说明此身，此身无我。如是之说示，亦同此言识以说告、显示、分别、明了而谓识是无我，得如是言否？”
    “友优陀夷！世尊用种种之方便，说明此身，此身无我。如是之说，亦同此言识以说告、显示、分别、明了而谓识是无我，得作如是言。”
四~九
    “友！以眼与诸色为缘，生眼识否？”
    “友！唯然。”
    “凡眼识生起之因缘者，其因其缘，一切之一切全无所余灭尽者，眼识犹可存在耶？”
    “不然，友！其不存在。”
    “友！世尊以此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、分别、明了而谓识是无我，得作如是言。友！耳与诸声为缘……鼻与香为缘……舌与味为缘……身与诸触为缘……意与诸法为缘生意识否？”
    “友！唯然。”
    “凡意识生起之因、之缘者，其因、其缘一切之一切全无所余灭尽者，则意识应存在否？”
    “不然，友！不存在。”
    “友！世尊用此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、分别、明了而谓识是无我，得作如是言。”
一〇
    “友！恰如有人必要树心，而徘徊求树心，采树心，携持锐利斧入于森林，彼于此处见壮直之大芭蕉树，生长极高，于是截其根、截根、截顶，截顶取除绿叶，彼于此处尚不得树肤，何况其树心耶？
一一
    与此同理。友！比丘于六触处，不执观我、我所，彼如是不执观，则对世1之任何物不生执着，不执着则无爱慕，无爱慕则得独自入于涅槃。证知：生已尽、梵行已立、应作已作，不为如是再生。”

注：
1 以下同三〇经二节之末文。


194.第八 燃烧

《相应部·4.六处篇·35.六处相应·194.第八 燃烧》

    ［一九四］ 第八 燃烧
一
    “诸比丘！我为汝等说示称为燃烧法之教法。且谛听。诸比丘！何者称为燃烧法之教法耶？
二
    诸比丘！宁以散烧热之火花，扬其焰，以铁筹触于眼根，则对眼所识之色（境），不善仔细执其形相。诸比丘！识之住，或系于形相之甘味，或系住于随相之甘味，而其人于瞬时死去者，则此人堕于地狱或畜生二趣中之一趣，乃有是理。
三
    诸比丘！余见此患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之铁杭触于耳，则对耳所识之声，不善仔细执其形相。诸比丘！于识之住……。
四
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利爪刀触其鼻根，对鼻所识之香，不善仔细执其形相。诸比丘！于识之住……。
五
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之刀触其舌根，则对舌所识之味（境），不善仔细执其形相。诸比丘！于识之住……
六
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之刃物触其身根，则对身所识之触（境），不善仔细执其形相。诸比丘！于识之住……
七
    诸比丘！余见此之患难，作如是言：诸比丘！余言睡眠是生命之不生产、睡眠是生命之不结实、睡眠是生命之愚迷，莫如善其睡眠，则人不为思想之虏者，则不破和合僧。诸比丘！余见此过1误患难，作如是言。
八
    诸比丘！此处有闻之圣弟子，如是熟思之‘以散烧热火花，扬其焰，以铁筹触眼根。今我对此思惟：如是眼是无常、诸色是无常、眼识无常、眼触是无常。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。
九
    散其炽热火花，扬其焰，以锐利之铁杭触于耳根。今我对此思惟：如是耳是无常、诸声是无常、耳识是无常、耳触是无常。凡以耳触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。
一〇
    散其炽热火花，扬其焰，以锐利之爪刀触于鼻根。今我对此思惟……
一一
    散其炽热火花，扬其焰，以锐利之剃刀触于舌根。今我对此思惟……
一二
    散其炽热火花，扬其焰，以锐利之刃物触于身根。我今对此思惟……
一三
    睡眠，如是。我今对此思惟：如是意是无常、诸法是无常、意识是无常、意触是无常，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是无常。’
一四
    如是观之有闻圣弟子，厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦厌嫌之2……因厌嫌而离欲，因离欲而得解脱，因得脱而‘我得解脱’之智生。证知，生已尽、梵行已立、应作已作、不再为如是生。
一五
    诸比丘！此称为燃烧法之教法。”

注：
1 PTS本作vanjha（不生产）余采用暹罗本vajja（过误之意）
2 同二八经之九节


195.第九 手足喻（一）

《相应部·4.六处篇·35.六处相应·195.第九 手足喻》

    ［一九五］ 第九 手足喻（一）
一
    “诸比丘！有手知把抛，有足知进退，有臂知屈伸，有腹知饥渴。
二
    同此，诸比丘！有眼，缘眼触生内部之乐苦。有耳……有鼻……有舌……有身……有意，缘意触生内部之乐苦。
三
    诸比丘！无手则不知把抛，无足则不知进退，无臂则不知屈伸，无腹则不知饥渴。
四
    同此，诸比丘！若无眼者，则缘眼触不生内部之乐苦，无耳则……无鼻则……无舌则……无身则……无意则缘意触不生内部之乐苦。”


196.第十 手足喻（二）

《相应部·4.六处篇·35.六处相应·196.第十 手足喻》

    ［一九六］ 第一〇 手足喻（二）
一~四
    “诸比丘！有手则有把抛，有足则有进退，有臂则有屈伸，有腹则有饥渴……无意即依意触之缘，而不生内部之乐苦。”

海品第三［终］

    此摄颂：
    海经二渔夫
    乳树拘絺罗
    迦摩优陀夷
    燃烧于第八
    手足喻二经
    此称第三品


197.第一 毒蛇（19.毒蛇品）

《相应部·4.六处篇·35.六处相应·197.第一 毒蛇》

        第四 毒蛇品
    ［一九七］ 第一 毒蛇
一~二
    如是我闻。一时，世尊于舍卫城……告诸比丘曰：
三
    “诸比丘！恰有威光炽燃而毒气猛烈之四毒蛇。有一好生恶死、欲乐厌苦之人来，告众人曰：‘友！对此威光炽燃而毒气猛烈之四毒蛇，汝应时时使之觉醒，时时予以沐浴，时时予以饮食，时时使之入穴。友！对此等威光炽燃而毒气猛烈之四毒蛇，若彼［蛇］对汝生怒者，汝因此，则逢死或逢等于死之苦。汝当作汝所应作。’
四
    其时，诸比丘！此人恐惧此威光炽燃而毒气猛烈之四毒蛇，或逃往他处，告众人曰：‘友！于此有五名杀人之怨敌，由背后追汝。见汝随即夺汝命。友！当作汝所应作。’
五
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨敌，而逃往他处，告众人曰：‘友！第六拔利刃闯入之杀人者，则由背后追汝。见汝随地落汝之首。友！当作汝所应作。’
六
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨敌，恐惧第六拔利刃之闯入杀人者，而逃往他处。彼见一村落，房屋皆空虚而无人住，入而手取任何空虚器物告众人曰：“友！今群盗来破坏此空虚废弃之村落，友！当作汝所应作。”
七
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧五名杀人之怨敌，恐惧第六拔利刃之闯入杀人者，恐惧破坏村落之群盗，而逃往他处，彼恐怖于大水流之此岸，但彼岸则安稳无怖恐，却无船可渡，又不见往返之渡桥。
八
    其时，诸比丘！此人生起如是之念：‘此水流甚大，此岸有恐怖，彼岸则安稳无恐怖，而无船可渡，又无往返之渡桥，我采集草木枝叶，以编为筏，依其筏以手足操作，则安全到达彼岸。’
九
    诸比丘！此人采集草木枝叶，以编为筏，依此筏以手足操作，安全到达彼岸。婆罗门渡河流，到彼岸立于陆地。
一〇
    诸比丘！为使知其意义，余作此譬喻，而其意义即在此。
一一
    诸比丘！威光炽燃而毒气猛烈之毒蛇，此即地界、水界、火界、风界四大之喻语。
一二
    诸比丘！五名杀人之怨敌，此即色取蕴，受取蕴，想取蕴，行取蕴，识取蕴之五取蕴喻语。
一三
    诸比丘！第六拔利刃之闯入杀人者，此乃喜悦、爱染之喻语。
一四
    诸比丘！空虚之村落，此乃六内（处）之喻语。贤明有经验之智者，若以眼而检点于此者，则唯见于无，唯见于虚，唯见于空。贤明而有经验者，若以耳……以鼻……以舌……以身……以意检点此者，则唯见于无，唯见于虚，唯见于空。
一五
    村落破坏之群盗者，诸比丘！此乃六外处之喻语。诸比丘！眼坏于可意不可意之色（境），耳坏于……鼻坏于……舌坏于……身坏于……意坏于可意不可意之法（境）。
一六
    诸比丘！大水流者，此乃欲瀑流、有瀑流、见瀑流、无明瀑流，此四种瀑流之喻语。
一七
    诸比丘！恐怖之此岸，此身见之喻语。
一八
    诸比丘！安稳无恐之彼岸者，此涅槃之喻语。
一九
    诸比丘！筏者，此即正见、正思惟、正语、正业、正命、正精进、正念、正定，此八支道之喻语。
二〇
    诸比丘！以手足之操作者，此精进努力之喻语。
二一
    婆罗门以渡流到彼岸立于陆上者，诸比丘！此阿罗汉之喻语。”


198.第二 喜乐

《相应部·4.六处篇·35.六处相应·198.第二 喜乐》

    ［一九八］ 第二 喜乐
三
    “诸比丘！具有三法之比丘，于现世多住于喜、乐。诸漏1灭尽之原由彼亦具有。如何而为三法？乃护于诸根门、知节度于饮食、专心于觉醒。
四
    诸比丘！比丘如何护于诸根门耶？
    诸比丘！此处有比丘，以眼2见色，不执总相，不执别相，彼若不摄护于眼根住者，因此则有贪、忧、恶不善之法来袭于彼，然彼为履行摄护其眼根，守眼根达成摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。彼若不摄护意根而住者，以此为因，则贪、忧、恶不善法来袭于彼，然彼为履行摄护意根，守意根，达成摄护意根。
五
    诸比丘！恰如于平坦土地之四大路，调适栓系良马大车所备之刺针，巧妙之马术师3调驭跨乘其上，左手执手纲，右手握刺针，随己所欲，往返于所适之方位。诸比丘！同此，比丘为守护修习此六根，为修习制止，为修习调御，为修习安息。
    诸比丘！如是之比丘为护诸根门。
六
    诸比丘！比丘如何知节度饮食耶？
    诸比丘！此处有比丘4深为省虑摄取饮食物，不为戏奢，不为庄饰庄严，只为住此身，以维持于此，防范危害，为利益梵行。‘如是，除旧苦，不生新苦。余有生活之资，无过误，当有安乐住。’
七
    诸比丘！恰如人有伤涂药，只为其愈，车轴注油，只为其运转。同此，诸比丘！有比丘深为省虑摄取饮食，不为戏奢……安乐而住。”
    诸比丘！如是之比丘为知于饮食量。
八
    诸比丘！如何比丘为专心于觉醒耶？
    诸比丘！比处有比丘，于日中经行安坐，心除诸障碍法。于夜初分经行安坐，心除诸障碍法。于夜中分以右胁作狮子卧，一足叠于一足，以正念正智而起床之想置于胸前，于夜之后分因起而出往经行、安坐，心除诸障碍法。
    诸比丘！如是之比丘为专心于觉醒。
九
    诸比丘！具此等三法之比丘，于现法多喜乐而住，彼亦具诸漏灭尽。”

注：
1 原文 yoni cassa āraddhā hoti āsavānaṁ khayāya「诸漏灭尽，始为彼之起源。」「原由」云云，是依注释之 kāraṇañ c'assa paripuṇṇaṁ。
2 以下同一二〇经六节。
3 调御可能马之驭者。
4 同一二〇经之七节。


199.第三 龟

《相应部·4.六处篇·35.六处相应·199.第三 龟》

    ［一九九］ 第三 龟
三
    “诸比丘！往昔有龟1，夕时沿河岸猎饵。诸比丘！野干亦于夕时沿河岸猎饵。
四
    诸比丘！龟见野干由远而来猎饵，龟将首2作第五己肢分，藏于壳中不动，默然而止。
五
    诸比丘！野干亦由远处见龟，见而来至龟处，来则站立龟处［作念］：‘此龟首为第五，其肢分中，俟其任何肢分转出时，立即捕彼拉裂而食。’
六
    诸比丘！龟首为第五，其肢分中，任何肢分皆不转出，时野干则不得机会，厌龟而远去。
七
    同于此，诸比丘！魔王波旬亦常时不断立于汝等之傍：‘愿我于此等，或依眼得机会、或依耳……或依鼻……或依舌……或依身……或依意得机会。’
八
    然则，诸比丘！须护于诸根门而住！以眼见色3，不执总相，不执别相，彼若不摄护眼根而住者，因此则贪、忧、恶不善法来袭于彼。然彼为履行摄护其眼根，守眼根，达成摄护眼根，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，不执总相，不执别相，彼若不摄护意根而住者，因此则贪、忧、恶不善法来袭于彼，然彼为履行摄护其意根，守意根，达成摄护意根。诸比丘！于汝等护守诸根门故，魔王波旬亦厌汝等而远去，如野干之不得机会而去。”
     如龟肢分藏壳中
     思虑比丘无依着
     他无伤入于圆寂
     任何者皆不得诽

注：
1 于原典示为「龟」以 kumma, kacchapa 二语，于注释解此为同义语，故单一语译出。kacchapa 者 kaccha 即从腋，Pa 是饮义。即信为从前肢腋之附着点而饮水。于名义灯，此二语外还有 nakka 一语。
2 杂阿含经卷四三．四经有「龟虫见来即藏六」之句。言龟为藏六即由此句而云。六是头尾加四肢。然原典用 soṇḍipañcamāni aṅgāni 之语，「首为第五支分」之意，这想是尾之一除外。
3 参照一二〇经之六节，一九八经之九节。


200.第四 木块（一）

《相应部·4.六处篇·35.六处相应·200.第四 木块》

    ［二○○］ 第四 木块（一）
一
    尔时，世尊住于憍赏弥城之恒河畔。
二
    世尊，见大木块于恒河顺流而下。见已告诸比丘曰：“诸比丘！有见大木块于恒河顺流而下否？”
    “唯然，大德！有见于此。”
三
    “诸比丘！此木块若不着此岸，不着于彼岸，不沉1于流中，不被系上陆地，不被人取，不被非人取，不被涡流所取，内部不腐败，诸比丘！如是，其木块则向海、趣海、而入海。何以故？诸比丘！恒河之流为向海、趣海、而流入于海故。与此同理，诸比丘！汝等若不着此岸，不着于彼岸，不沉于流中，不系上陆地，不为人取，不为非人取，不为涡流所取，内部不腐败，诸比丘！如是汝等则向于涅槃、趣于涅槃、而入于涅槃。何以故？诸比丘！正见即为向于涅槃、趣于涅槃、入于涅槃故。”
四
    如是说已。一比丘白世尊曰：“大德！何者为此岸？何者为彼岸？何者为沉于流中？何者为系上陆地？何者为人取？何者为非人取？何者为涡流所取？何者为内部腐败耶？”
五
    “诸比丘！此岸，乃此内六处之喻语。
六
    诸比丘！彼岸，乃此外六处之喻语。
七
    诸比丘！沉于流中，乃此喜悦染心之喻语。
八
    诸比丘！被系上陆地，乃此我慢之喻语。
九
    诸比丘！何者，是被人取者？此处有比丘与在家混住，共喜悦，共忧苦，于有安乐之众中则有安乐，于有苦恼之众中则有苦恼，而起于应作当作之事，自专其心，比丘！此者，称之为被人所取。
一〇
    比丘！何者为被非人取？此处有比丘，或2愿修梵行入某天子群，‘依此戒行，或依梵行，或依苦行、梵行，我成天子或天子群之一，’比丘！此称之为被非人所取。
一一
    比丘！涡流所取者，此为五种欲之喻语。
一二
    比丘！何者为内部腐败者耶？此有比丘，或为邪戒者、恶法者、不净者、可疑之行为者、覆隐己业者，非沙门而公称为沙门，非梵行者而公称为梵行者，内心腐败，漏泄尘埃之性者。比丘！此称之为内部腐败者。”
一三
    其时，偶一牧牛者难陀，立于世尊之傍。
一四
    时，牧牛者难陀，白世尊曰：“大德！余不着此岸3，不着彼岸，不沉流中，不被系上陆地，不为人取，不为非人取，不为涡流取，内部不腐败。大德！我于世尊之处可得出家、可得受戒欤？”
一五
    “唯然，难陀！须将牛遣返于主人！”
    “大德！抚爱其犊牛等，亦当归去。”
    “难陀！将牛遣还于主人。”
一六
    于是，牧牛者难陀，将牛遣还于主人，来诣世尊之住处，白世尊曰：“大德！牛已遣返主人矣。大德！可得于世尊之处出家、受戒耶？”
一七
    牧牛者难陀！得于世尊之处出家受戒。牧牛者难陀于受戒后不久，唯独一人远离其他，精进专心不放逸而住4……
一八
    尊者难陀，成为阿罗汉之一。

注：
1 杂阿含经卷四三，一一经“不关洲渚。”
2 PTS本二语ekacco ekacco重叠，是衍字。
3 原文“着此岸”是衍字。
4 参照六七经之一七节。


201.第五 木块（二）

《相应部·4.六处篇·35.六处相应·201.第五 木块》

    ［二○一］ 第五 木块（二）
一
    如是我闻。尔时，世尊住于钦毗罗城之恒河畔。
二
    世尊，见大木块于恒河顺流而下，见已，告诸比丘曰：“诸比丘！汝等有见大木块于恒河顺流而下否？”
    “唯然，大德！见矣。”
三
    ［以下同于二〇〇经三节］
四
    如是说已。尊者钦毗罗白世尊曰：“大德！何者为此岸？何者为彼岸1？……
五~一一
    ［以下同于二〇〇经四~一一节］。
一二
    “钦毗罗！何者为内部腐败者。钦毗罗！此处有比丘！或知由有污由罪科2脱出之道，对此履行。钦毗罗！此称之为内部腐败者。”

注：
1 以下同二〇〇经之四～一一节。
2 PTS 本单有 vuṭṭhāna，依此，以「想不犯而止者，即有脱出之道」义译之，但暹罗本此加 na，因此意为「不关知若犯罪者，将无脱出之道」。


202.第六 漏泄

《相应部·4.六处篇·35.六处相应·202.第六 漏泄》

    ［二○二］ 第六 漏泄
一
    尔时，世尊住于释迦族国，迦毗罗卫之尼拘律园。
二
    其时，住迦毗罗卫之释迦族所新建未久之集会堂，尚未有沙门婆罗门或其他人等住于此。
三
    时，住迦毗罗卫之释迦族等，来诣世尊住处，礼拜世尊，坐于一面。
四
    坐于一面之迦毗罗卫之释迦族等，向世尊曰：“大德！迦毗罗卫之释迦族等所新建未久之集会堂，尚无沙门婆罗门或其他人等进住者。大德！世尊请先住用。世尊先用之后，住迦毗罗卫之释迦族等始当住用。住此迦毗罗卫之释迦族，乃为长时之利益安乐。”
    世尊默然承诺。
五
    时，住迦毗罗卫之释迦族等，知世尊已承诺，乃从座起，礼拜世尊，行右绕礼，赴新集会堂。于集会堂之一面展敷铺具，设座席，备水瓮，挑油灯，然后来诣世尊住处，如是白言：“大德！集合堂之一面已展敷铺具，设座席，备水瓮，挑油灯，今正是时，请受住用。”
六
    于是，世尊着内衣，持衣、钵，与比丘众同赴新集会堂。洗两足已，入集会堂，皆依中央立柱，面东而坐。比丘众亦洗两足，入集会堂，背依西壁，唯以世尊在前，面东而坐。住迦毗罗卫之释迦族等亦洗两足，入集舍堂，依东壁，唯以世尊在前，面西而坐。
七
    其时，世尊当夜以大部分时间，对住迦毗罗卫之释迦族等以法语鼓励、激励之，使之悦喜归去。曰：“瞿昙等！夜将更晓，汝等当思今正其时。”
    “唯然，大德！”住迦毗罗卫之释迦族等应诺世尊，然后起座，礼拜世尊行右绕礼而去。
八
    时，世尊于住迦毗罗卫之释迦族等离去不久，言尊者大目犍连曰：“目犍连！比丘众离却惛沉睡，目犍连！当由汝为比丘众说法，余因背部感痛，余欲伸舒背部。”
    “唯然，大德！”尊者大目犍连应诺世尊。
九
    于是，世尊将僧伽梨衣折为四层，右胁在下，作狮子卧，左足置于右足上，正念正智，胸怀起床之想。
一〇
    于此，尊者大目犍连言比丘众曰：“友，诸比丘！”
    彼比丘众应诺尊者大目犍连。尊者大目犍连说示如下曰：“诸友！我为汝等说漏泄之教法与不漏泄之教法，于此且谛听，当善思惟，我此当说。”
    彼比丘等应诺尊者大目犍连曰：“唯然，友！”尊者大目犍连如次宣说曰：
一一
    “诸友！如何为漏泄耶？
    诸友！此处有比丘1，以眼见色，于可爱之色倾心，于不爱之色心相背离。不使正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法、对可爱之法，心予倾向，对不爱之法，心相背离，不得正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善诸法无余灭尽。
一二
    诸友！此比丘于眼所识之色，于耳所识之声，于鼻所识之香，于舌所识之味，于身所识之触，于意所识之法，称之为漏泄。诸友！如是而住之此比丘，魔波旬若为眼2而接近者，则魔波旬得机会，得对境。魔波旬若为耳……为鼻……为舌……为身……为意而接近，则魔波旬得机会，得对境。
一三
    诸友！恰如芦葺之家，或草葺之家，干燥无湿气，经年古旧，执点火草炬之人，若从东方来者，则得烧其家之机会，得对境。由西方……由北方……由南方……由上方……由下方……无论由任何之方位，执火草炬之人，若来，则得火烧其家之机会，得对境。同于此理，诸友！如是而住之比丘，魔波旬若为眼……为耳……为鼻……为舌……为身……为意而接近，则魔波旬得机会、得对境。
一四
    诸友！如是而住之比丘，诸色为胜，而比丘不胜于诸色。诸声胜于比丘，比丘不胜于诸声。诸香胜于比丘，比丘不胜于诸香。诸味胜于比丘，比丘不胜于诸味。诸触胜于比丘，比丘不胜于诸触。诸法胜于比丘，比丘不胜于诸法。诸友！此比丘为色所胜、为声所胜、为香所胜、为味所胜、为触所胜、为法所胜，谓不胜彼等。于染污之性而来再生，则随有怖畏之苦果，当必至于未来生老死，恶不善之诸法胜于彼。诸友！漏泄即如是。
一五
    诸友！如何为不漏泄耶？
    诸友！于此有比丘，以眼3见色，于可爱之色心不倾，于不爱之色心不背离，正念现前，思虑无量而住，亦如实知彼心解脱、慧解脱，于彼如所起恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，于可爱之法心不倾，于不爱之法心不背离，正念现前，思虑无色而住，又如实知彼心解脱、慧解脱，于彼如所起恶不善之法，无余灭尽。诸友！比丘于眼所识之色不漏泄，于耳所识之声……于鼻所识之香……于舌所识之味……于身所识之触……于意所识之法，谓不漏泄。诸友！如是住之此比丘，魔波旬若以眼接近者，则魔波旬不得机会、不得对境。魔波旬若以耳……以鼻……以舌……以身……以意而接近者，魔波旬则不得机会，不得对境。
一六
    诸友！或以坚硬之粘土造尖顶阁，或尖顶阁堂，以湿土涂抹。虽有执点火草炬人，由东方来，人亦不能烧其阁之机会与得对境……由西方来……由北方……由南方……由上方……由下方……由任何方位虽有执火草炬人来，火则不能烧其阁之机会与得对境。同于此理，诸友！如是住之比丘，魔波旬虽以眼……以耳……以鼻……以舌……以身……以意而接近，魔亦不得机会，不得对境。
一七
    诸友！如是而住之比丘胜于诸色，诸色不胜于比丘。比丘胜于诸声，诸声不胜于比丘。比丘胜于诸香，诸香不胜于比丘。比丘胜于诸味，诸味不胜于比丘。比丘胜于诸触，诸触不胜于比丘。比丘胜于诸法，诸法不胜于比丘。诸友！此比丘胜于色、胜于声、胜于香、胜于味、胜于触、胜于法，而非谓不胜。彼胜再来生染污之性，胜随伴有怖畏之苦果，胜当必至于未来生老死、恶不善法者。
    诸友！不漏泄即如是。”
一八
    是时，世尊起而行出，言尊者大目犍连曰：“善哉！善哉！目犍连！汝为诸比丘说漏泄之教法与不漏泄之教法。”
一九
    尊者大目犍连此说已，世尊对此予以认证，欢悦之诸比丘，欣受尊者大目犍连之所说。

注：
1 同一三二经之一〇节。
2 cakkhuto 于注释 cakkhubhāvena「依眼」，为「眼」。
3 同一三二经之一八节下。


203.第七 苦法

《相应部·4.六处篇·35.六处相应·203.第七 苦法》

    ［二○三］ 第七 苦法
三
    “诸比丘！比丘因如实知一切苦法之生起与灭尽，彼见诸欲，彼见诸欲者，则凡于诸欲彼不止住1欲贪、欲爱、欲迷、欲恼，彼悟知行与住，如行者、住者，不止住于贪欲、忧恼、邪恶、不善之法。
四
    诸比丘！如何比丘以如实知一切法之起与灭尽耶？‘色乃如是，色之生起乃如是，色之灭尽乃如是。受乃如是……想乃如是……行乃如是……识乃如是，识之生起乃如是，识之灭尽乃如是。’诸比丘！如是之比丘，如实知一切苦法之生起与灭尽。
五
    诸比丘！如何而比丘见诸欲？彼若见诸欲，则不止住于诸欲之欲贪、欲爱、欲迷、欲恼。诸比丘！譬如人于甚深之炭火坑，无焰、无烟而充满炭火，于此有愿生不愿死，愿乐而厌苦之人来，此人被二人之强有力者，拉其手拖至炭火坑，彼将身届之，此何故耶？诸比丘！此人知：‘我堕此炭火坑者，则以此为因或至死，或逢等于死之苦。’诸比丘！以炭火坑为譬喻，比丘见诸欲，见彼诸欲者，则于一切诸欲彼则不存止于欲贪、欲爱、欲迷、欲恼。
六
    诸比丘！如何悟知行与住，如行者、住者不存止于贪欲、忧恼、邪恶不善法？诸比丘！譬如有人入棘多之园，彼之前有棘，后亦有棘，北亦棘，南亦棘，下亦棘，上亦棘。彼以：‘棘勿刺我！’该由何处进或退耶？同于此理，诸比丘！凡世间有可爱之相貌，快意之相貌，此于圣者之教，即为棘。
七
    如是知者，当知摄护不摄护。
八
    诸比丘！如何为不摄护耶？诸比丘！于此有比丘2以眼见色，心倾向于可爱之色，心背离于不爱之色，正念不现前，缺乏思虑而住，又不如实知彼心解脱，不如实知慧解脱，彼所起之恶不善法不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法……
九
    诸比丘！如何为摄护耶？诸比丘！此有比丘3，以眼见色，心不倾向于可爱之色，心不背离于不爱之色，正念现前，思虑无量而住，又如实知彼心解脱，如实知慧解脱，彼所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法。心不倾向于可爱之法，心不背离于不爱之法，正念现前，思虑无量而住，又如实知彼心解脱、慧解脱，如彼所起恶不善之法，以此无余灭尽。
    诸比丘！摄护者，当即如是。
一〇
    诸比丘！如是行、如是住之比丘，少时丧失正念，起邪恶4不善而有志望之怀念，为结缚之法。诸比丘！正念薄弱，而彼则速舍此，排之、坏之、令归灭无。诸比丘！譬如于日中炽热之铁器上，滴落二、三滴水，其滴若迟落，即消耗迨尽。如是，诸比丘！如是行、如是住之比丘，少时丧失正念，起邪恶不善而有志望之忆念，为结缚之法。诸比丘！正念之薄弱者，而彼速将舍此、排之、毁之、归于灭无，令归于无。
一一
    诸比丘！如是，比丘悟知行与住，如是行者、住者，不止住贪欲、忧恼、邪恶不善。诸比丘！此比丘之如是行、如是住，或国王、或王之大臣、朋友、血缘、亲族等，即作是言：‘汝来！如何为此袈裟衣而恼？如何汝秃头持、而往来耶？汝来！还汝卑俗之身，受用财宝，须行善业。’并持来财宝供奉。诸比丘！彼如是行、如是住，舍戒、还卑俗人之身，无有如是之道理。
一二
    诸比丘！譬如恒河向东、趣东、流东、而大群众携锹与笼，来令‘此恒河向西、趣西。’诸比丘！当如何思惟于此？彼大群众可得将此恒河向西、趣西、流西否？”
    “大德！不然。”
    “此何故耶？”
    “大德！恒河乃向东、趣东、流东者，令此向西、趣西、流西为不易。复次，此大群众必终至疲困。”
一三
    “同于此理，诸比丘！如是行、如是住之此比丘，或国王、或王之大臣、朋友、血缘、亲族等，作是言：‘汝来！如何为此袈裟衣而令汝恼？如何汝秃头持，来往？汝来！还汝卑俗人之身，以受用财宝，须行善业。’诸比丘！如是行、如是住之此比丘，舍戒、还卑俗人之身者，无有如是之道理。何以故？诸比丘！无论如何之心，长时向远离、趣远离、专注远离者，其转向于卑，无有如是之道理。”

注：
1 anuseti, anusayati 随［眠］、止住，如是存在之意。取原典三节终 anusavati, anusayati 之意。
2 参照一三二经之一〇～一七节。
3 参照一三二经之一八～二四节。
4 参照九六经之四节。


204.第八 紧叔迦

《相应部·4.六处篇·35.六处相应·204.第八 紧叔迦》

    ［二○四］ 第八 紧叔迦1
二
    时，一比丘至另一比丘住处。此比丘问曰：“友！如何者，比丘之见为清净耶？”“友！比丘如实知六触处之生起与灭尽。友！比丘之见因之为清净。”
三
    时，彼比丘对比丘之释答2，因不得满足，而赴一比丘住处，问此比丘曰：‘友！如何者，比丘之见为清净耶？’‘友！比丘如实知五取蕴之生起与灭尽故，友！比丘之见为清净。’
四
    时，彼比丘不满足此比丘释答，而赴一比丘处，问此比丘言：“友！比丘！为如实知四大有生起之灭尽故，友！如何者，比丘之见为清净耶？”
五
    “友！比丘凡如实知生起之法，皆是灭法故，友！此比丘之见为清净。”
六
    时，彼比丘不满足此比丘之释答，而来至世尊住处。礼拜世尊，坐于一面。坐于一面之彼比丘向世尊曰：大德！于此，余在一比丘处，问彼比丘曰：‘友！如何者，比丘之见为清净耶？’大德！彼比丘对余答曰：‘友！比丘如实知六触处之生起与灭尽故，友！比丘之见因之为清净。’时，余不满足于彼比丘之释答而至另一比丘处，问彼比丘曰：‘友！如何者，比丘之见为清净耶？’大德！彼比丘对余答曰：‘友！如实知五取蕴之……四大有之……凡生起之法，皆为灭之法。友！比丘之见因之为清净。’时，大德！余不满足彼比丘之释答，乃来至世尊处。大德！如何者，比丘之见为清净耶？’
七
    “比丘！譬如有人从未曾见紧叔迦者，彼或到曾见紧叔迦之男处，问曰：‘仁者！紧叔迦为如何耶？’彼答曰：‘仁者！紧叔迦乃为黑者，宛如烧杭。’比丘！其时紧叔迦一如斯男之所见。于是，比丘不满足其男之释答，或到另一曾见紧叔迦之男处，问其男曰：‘仁者！紧叔迦为如何耶？’彼答曰：‘仁者！紧叔迦为赤者，宛然如肉片。诸比丘！其时，紧叔迦即如彼男之所见然。于是……‘紧叔迦以皮剥、荚破、宛然如尸利沙……如是言：‘仁者！紧叔迦乃枝叶密茂，荫浓如尼拘律树。’比丘！其时，紧叔迦即如彼男所见然。比丘！依彼等之信凭，此等善人照纯清之所见，此等善人为释答者。
八
    比丘！譬如国王之边土都城基础坚牢，城壁有六座坚牢之门，于其处有贤明有能、有智之门卫，以遮止不知者，令知者通过。时由东方急来二使者，对其门卫如是问曰：‘仁者！此都城之主于何处耶？’彼门卫答曰：‘德者！彼坐于中央之四衢街路。’于是彼二急来使者，向城主如实将使命传达，即顺来路归去。由西方……由北方急来二使者，向其门卫如是问曰：‘仁者！此都城之城主于何处耶？’彼门卫对彼答曰：‘德者！彼坐于中央之四衢街路。’于是彼二急来之使者，如实向城主以使命传达之，即顺来路归去。
九
    比丘！余作此譬喻，为令知其意义，其意义则如是。比丘！都城者，即由此四大所成，父母所生，粥饭所积，无常、蚀坏、磨消、破损、溃、灭之法，即此身之喻语。
    比丘！六门者，此六内处之喻语。
    比丘！门卫者，此正念之喻语。
    比丘！急来之二使者，此止观之喻语。
    比丘！中央之四衢街路者，即此地界、水界、火界与风界，此四大有之喻语。
    比丘！城主者，即此识喻语。
    比丘！如实之使命者，即此涅槃之喻语。
    比丘！顺来路者，即此八支贤圣道之喻语，亦即正见……正定等是。”

注：
1 kiṁsuka 甄（坚）叔迦、紧祝迦、紧兽（杂阿含经卷四三之一二经。）「为何」之意，花树名。
2 pañhāvyakaraṇa「质问释答」之意，以应质问之反答。在杂阿含经卷四三之一二经为「记说」。


205.第九 琵琶

《相应部·4.六处篇·35.六处相应·205.第九 琵琶》

    ［二○五］ 第九 琵琶
三
    “诸比丘！任何比丘或比丘尼，其心于眼所识之色1，或起贪欲、染欲、忿恚、愚痴、嗔恚者，应制伏此心。谓：‘此路乃有怖、有恐、有棘、有丛，险难之非路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适于此，然则，汝于眼所识之色，应制伏心。’诸比丘！任何之比丘或比丘尼，其心于耳所闻之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，或起贪欲、染欲、忿恚、愚痴、嗔恚者，由此应制伏心，谓：‘此路乃有怖、有恐、有棘、有丛、险难之非路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适此，然则，汝由此意所识之法应制伏心。’
四
    诸比丘！譬如稻熟2，因稻田之守者放逸，食稻之牛闯入稻田而纵食至心满足。与此同理，诸比丘！无闻之凡夫，对六触处不行摄护，纵享五种欲至心满足。
五
    诸比丘！譬如稻熟，因稻田之守者不放逸，食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，坚括于额之上部，坚括于额之上，以搋猛鞭，以搋猛鞭后，将其纵放。
    诸比丘！二度食稻之牛……
    诸比丘！三度食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，以坚括于额上，坚括于额上3，则以搋猛鞭，以搋猛鞭后，而纵放。如是，食稻之牛或入村落或入森林，多休止所，多休卧所，而思起被搋鞭策之事，因此不再入稻田。与此同理，诸比丘！于六触，比丘之心为直、正直，唯住立于内，静止单一而得安定。
六
    诸比丘！譬如国王4或王大臣，有未曾闻琵琶之音者，彼闻琵琶之音，而作如是曰：‘友！此何音耶？如是斯之爱、美，足以令人心狂而惑。’‘贵人！如是之爱、美，足以令人心狂、惑之音，此是琵琶。’彼言：‘且去！将琵琶携来予余。’彼等以此奉于王曰：‘贵人！此音如是可爱、美好，令人心狂而惑之琵琶。’王曰：‘此琵琶于余为无用，唯将音带来与余。’彼等言于王曰：‘贵人！此所谓琵琶者，有种种之成素，有大成素，由种种之成素而发音。’曰：‘缘于胴、缘于皮、缘于掉、缘于首、缘于弦、缘于弓，又须人之适宜努力。贵人！如是琵琶有种种之成素，有大之成素，由种种成素而发音。’彼王遂以此琵琶，碎为十分或百分，以此十分或百分碎为一片片，一片片则以火燃烧，以火烧成灰，成灰或被大风吹去，或被河川之急流漂去。如是彼言：‘凡称琵琶者，大众为此长时放逸流溺、此琵琶为虚伪也。’
七
    与此同理，诸比丘！比丘须于色之所趣，则以检色，受之……想之……行之……须于识之所趣，则以检识。彼检色……受……想……行……识，原于彼或为‘我，’或‘我有’、或‘我之我’者，今则无此。”

注：
1 杂阿含经四三卷六经：「眼识色因缘生，若欲若贪，若昵若念，若决定着处，于彼诸心善自防护。」
2 kiṭṭha 有稻或稻田之意。
3 upari ghaṭāya（ṁ）suniggahitaṁ niggaṇheyya 此段之意稍稍不明了，照此译待后日之研究。
4 杂阿含经四三卷六经，过去世时，有王闻未曾有好弹琴声。琴及琵琶皆相当于 vīṇa。唯依我们之通常观念，说琴，无宁较接近琵琶 vīṇa。


206.第十 六生物

《相应部·4.六处篇·35.六处相应·206.第十 六生物》

    ［二○六］ 第十 六生物
三
    “诸比丘！譬如疮痒身，腐烂身之人，入于棘1之森林，萱与棘刺彼之足，引而搔及疮烂之肢体。诸比丘！如是此人，因而渐感至苦痛不快。与此同理，诸比丘！此处有比丘，入于村落或森林，遇所触者作如是言：‘此尊者如是作，如是行者，为村落不净之棘。’得知此为棘，当知摄护与不摄护。
四
    诸比丘！如何为不摄护？诸比丘2！于此有比丘，以眼见色，心倾于可爱之色，心背离于不可爱之色，正念不现前，缺乏思虑而住；又不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法……心倾于可爱之法，心背离于不可爱之法，不使正念现前，缺乏思虑而住；又彼不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭尽。
五
    诸比丘！譬如有人，捕得不同境界3、不同饵处之六种生物，以强绳绑缚。捕蛇以强绳绑缚。捕鳄鱼……鸟……犬……野干……猿，以强绳绑缚。于中央作结，同时纵放。诸比丘！其时，不同境界、不同饵处之此等六种生物，各各向己饵之世界奔去。蛇入蚁塔……鳄鱼入水……鸟翔于空……犬入村落……野干‘入野墓’……猿‘入森林’而去。诸比丘！此等六种生物倦疲时，此等生物则随其中之一多力者，随彼之后，乃至服从于彼。比丘亦与此同理，任何人若不向身增修其正念，或不复修者，则彼眼为可意之色所引去，彼背于不可意之色。彼耳为可意之声……鼻为可意之香……舌为可意之味……身为可意之触……意为可意之法所引去，彼背离于不可意之法。
    诸比丘！如是为不摄护。
六
    诸比丘！如何为摄护耶？
    诸比丘！于此有比丘4，以眼见色，心不倾于可爱之色，心不背于不可爱之色，令正念现前，思虑无量而住；又彼如实知心解脱、慧解脱。如彼所起之恶不善法，无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心不倾于可爱之法，心不背离于不可爱之法，令正念现前，思虑无量而住。又彼如实知心解脱、慧解脱，如彼所起之恶不善法，无余灭尽。
七
    诸比丘！譬如有人，捕得不同境界、不同饵处之六种生物，以强绳绑缚。捕蛇以强绳绑缚，鳄鱼……鸟……犬……野干……猿……以强绳绑缚。以强绳绑缚而系于强杭或柱。诸比丘！其时，不同境界、不同饵处之此等六种生物，各各向己饵处之世界奔去。蛇入蚁塔、鳄鱼入水……鸟翔于空、犬入村落、野干入野墓、猿入森林而去。诸比丘！此等六种生物倦疲时，于同杭或近柱而立、或近坐、或近卧。比丘与此同理，无论任何人，其身增修、复修正念，彼眼亦不为可意之色所引去，不背离于不可意之色。彼耳……鼻……舌……身……意，不为可意之法所引去，不背于不可意之法。
    诸比丘！摄护即如是。
八
    强杭或柱者，诸比丘！此乃向于身正念之喻语。然则！诸比丘！汝等于此：‘吾等之身增修、复修正念，如坐骑、如贵器物之所实行、积集，于此应努力。’如是修习。诸比丘！汝等应如是修习。”

注：
1 于英译，译为 a swampy jangle（湿地之森）；注释书，注为 kaṇṭavana（棘之森），此较自然。
2 参照一三二经之一〇～一五经。
3 visaya 目的物，对象体，对境，境界。gocara 有种种之意，于此是置动物饵之处，即饵处，饵之意。
4 参照一三二之一八～二三节。


207.第十一 麦把

《相应部·4.六处篇·35.六处相应·207.第十一 麦把》

    ［二○七］ 第十一 麦把
三
    “诸比丘！譬如将麦把置于四衢街路，当时有六名手执连枷之男子，以连枷打其麦把。如是，诸比丘！以六连枷打麦把，善打。复次，又有手持连枷之第七男子来，以连枷打其麦把。如是，诸比丘！以连枷打麦把之第七男子，更为善打。
四
    与此同理，诸比丘！无闻之凡夫，于眼为可意不可意之色所恼，于耳……于鼻……于舌……于身……于意为可意不可意之法所恼。诸比丘！此无闻之凡夫，若为未来再生而思念者，如是愚人，恰如为因第七连枷所打之麦把，乃更为善打。
五
    诸比丘！往昔，天与阿修罗战斗时，诸比丘！阿修罗毗摩质多罗呼阿修罗曰：‘汝等！天与阿修罗战斗时，若阿修罗军胜，天军败者，则以第五绳1缚诸天主帝释天之首，共来余之阿修罗都。’诸比丘！诸天之主帝释天呼三十三天等曰：‘汝等！天与阿修罗之战斗时，若天军胜，阿修罗军败者，以第五绳缚彼阿修罗主毗摩质多罗之首，共来余之正法殿。’
六
    然而于此战役，则诸天胜而阿修罗败。时，诸比丘！三十三天以第五绳缚阿修罗主毗摩质多罗之首，共来诸天主帝释天之正法殿。
七
    于此，诸比丘！阿修罗主毗摩质多罗之首被第五绳所缚。诸比丘！阿修罗主毗摩质多罗作如斯思惟：‘诸天为正法，阿修罗为非法，因此，我今赴诸天之都耶？’彼见己首解去第五绳，且饱尝五种天上之欲，以尽娱乐。然而诸比丘！阿修罗王毗摩质多罗作如斯思惟：‘阿修罗为正法，诸天为非法。因此，我今赴阿修罗之都耶？’彼见己首被第五绳所缚，且愿排除天上之五种欲。
八
    诸比丘！毗摩质多罗之缚乃如是微妙，较此更微妙者为魔罗之缚。诸比丘！想思者乃被魔罗波旬所缚，无想思者，则获解于此。诸比丘！‘我有’者，此为想思。‘此是我’者，此为想思。我者，此为想思，‘我为无者，’此为想思。‘我是有色’者，此为想思。‘我是无色’者，此为想思。‘我是有想’者，此为想思。‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。诸比丘！想思为病2，想思为疮，想思为箭。然则诸比丘！‘我等以心住无想思，’汝等当如是学习。
九
    诸比丘！‘我有’者，此为转动。‘此是我’者，此为转动。‘我’者，此为转动。‘我是无，’此为转动。‘我是有色’者，此为转动。‘我是无色’者，此为转动。‘我是有想’者，此为转动。‘我是无想’者，此为转动。‘我是非想非非想’者，此为转动。诸比丘！转动为病，转动为疮，转动为箭。然则诸比丘！‘我等以不转动心而住，’汝等当如是学习。
一〇
    诸比丘！‘我有’者，此为震动。‘此是我’者，此为震动。‘我’者，此为震动……诸比丘！震动为病，震动为疮，震动为箭。然则诸比丘！‘我等以不震动心而住，’汝等当如是学习。
一一
    诸比丘！‘我有’者，此为戏论。‘此是我’者，此为戏论。‘我’者，此为戏论。……诸比丘！戏论为病，戏论为疮，戏论为箭。然则诸比丘！‘我等以不戏论心而住，’汝等当如是学习。
一二
    诸比丘！‘我有’者，此为慢心。‘此是我’者，此为慢心。‘我’者，此为慢心。……诸比丘！慢心为病，慢心为疮，慢心为箭。然则诸比丘！‘我等以不慢之心而住，’汝等当如是学习。”

毒蛇品第四［终］

    其摄颂曰：
    毒蛇喜乐龟
    木块二漏泄
    苦法紧叔迦
    琵琶六生类
    并且与麦把

    第四之五十品摄颂：
    悦喜消尽品
    广说为六十
    依于海毒蛇
    第四五十品
    明说经集中

注：
1 缚两手两足，更繁首故，首为第五绳所缚。
2 原典 rāga 虽有染欲，杂阿含经四二卷六经有为「病」。注亦有 roga，看 rāga 是 roga 之误，故译为病。于汉译大约为「病、痈刺」。


1.第一 三昧（1.有偈品）

《相应部·4.六处篇·36.受相应·1.第一 三昧》

        第一 有偈品
    ［一］ 第一 三昧
三
    “诸比丘！此等之三者，是受。何者为三？乃乐受、苦受、非苦非乐受是。诸比丘！此等三者是受。
四
    （一）得安定，有正知，有正念之佛弟子，亦知受，亦知诸受之出生。
    （二）亦知此等诸受之所灭，达于灭尽之道。比丘由于诸受之灭尽，则无饥欲，入于圆寂。”


2.第二 乐

《相应部·4.六处篇·36.受相应·2.第二 乐》

    ［二］ 第二 乐
三
    “诸比丘！此等之三者，是受。何者为三？乃乐受、苦受、非苦非乐受是。诸比丘！此等之三者，是受。
四
    （一）乐或苦、与非苦非乐，皆为内、外所感受者。
    （二）知此是苦，而以智触触可败坏虚假之法，则见消失，如是于此离欲。”


3.第三 舍弃

《相应部·4.六处篇·36.受相应·3.第三 舍弃》

    ［三］ 第三 舍弃
三
    “诸比丘！此等之三者，是受。何者为三？乐受、苦受、非苦非乐受是。诸比丘！此等之三者是受。
四
    诸比丘！由乐受可舍弃染欲随眠，由苦受可舍弃嗔恚随眠，由非苦非乐受可舍弃无明随眠。
五
    诸比丘！由乐受，比丘则舍弃染欲随眠。由苦受，则舍弃嗔恚随眠。由非苦非乐受，则舍弃无明随眠。诸比丘！如此比丘，则舍染欲随眠正见之人，彼由断渴爱、毁灭缠结、灭亡骄慢，而尽苦际。
六
    （一）虽感受乐而不知受，于不见出离者，彼有染欲随眠。
    （二）虽感受苦而不知受，于不见出离者，彼有嗔恚随眠。
    （三）广智之佛虽说非苦非乐，但乐于此而不断苦脱离。
    （四）比丘精进而不舍正知，因此，此贤智者，则悉知一切受。
    （五）彼知悉诸受，于现法无诸漏，达最上智彼岸之法住者，肉身灭坏后，不再入生身之数。”


4.第四 险崖

《相应部·4.六处篇·36.受相应·4.第四 险崖》

    ［四］ 第四 险崖
三
    “诸比丘！无闻之凡夫，如说：‘大海有险崖1’之语。诸比丘！无闻之凡夫，如是语说：‘大海有险崖’为不存不在者。
四
    诸比丘！此‘险崖’者，喻属此身苦受之语。
五
    诸比丘！无闻之凡夫，触于身所属之苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。诸比丘！此称之为‘无闻2之凡夫，未曾立于险崖，未得脚踏实地。’
六
    诸比丘！有闻之圣弟子，虽触身所属之苦受，不至为忧、疲、悲、搏胸、哭泣而迷惑。诸比丘！此称之为‘有闻之圣弟子，曾立于险崖，得有足踏实地。’
    （一）属身害命之苦受，为此所触，则栗、叹、泣、力弱、力尽，而不耐所起之苦受者，此谓之：‘彼未曾立于险崖，未得脚踏实地。’
    （二）属身害命之苦受，虽为此所触亦不栗，能耐其所生起者，此谓之：‘彼立于险崖，得脚踏实地。’”

注：
1 注为 pātāla「十分足于堕落，言此为无立足处 pātāla」，于大海中常起之涡漩之类，以言为险崖亦说不定。这本来不存在而误认为存在。杂阿含经一七卷一八经译为「深险」。
2 杂阿含经一七卷一八经：「长沦没溺，无止息处。」


5.第五 当见

《相应部·4.六处篇·36.受相应·5.第五 当见》

    ［五］ 第五 当见
三
    “诸比丘！此等之三者，是受。以何者为三者？乃乐受、苦受、非苦非乐受是。诸比丘！乐受者，当见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。
四
    诸比丘！比丘之乐受者，当应见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。诸比丘！此比丘由断除渴爱，毁灭缠结，灭除骄慢，故称为尽苦际。
    见人之乐为苦，见苦为箭，见非苦非乐之存在为无常。此正见之比丘，能知受，达此最上智彼岸之法住者，能知苦，于见法无漏，由肉身灭坏后，不再于入生身之数。”


6.第六 箭

《相应部·4.六处篇·36.受相应·6.第六 箭》

    ［六］ 第六 箭
三
    “诸比丘！无闻之凡夫，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
四
    诸比丘！有闻之圣弟子，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
五
    于此，诸比丘！有闻之圣弟子与无闻之凡夫，以何为特异点？以何为特相？以何者为差别点耶？”
六
    “大德！我等之法，以世尊为根本……。”
七
    “诸比丘！无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。彼感于二种之受：乃属于身受与属心受是。
八
    诸比丘！譬如以箭刺人，于其人又以第二箭相刺。诸比丘！如是此人感受于二支箭。与此同理，诸比丘！无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、泣哭之迷惑。彼感于二种之受：乃属身受与心受是。若触苦受，彼则有嗔恚，为苦受彼则怀嗔恚，由苦受所生之嗔恚随眠而存止。彼触于苦受而喜悦于欲乐。何以故？诸比丘！无闻之凡夫，将欲乐置外，非不知于苦受之出离耶？彼喜悦于欲乐，如是存止于由乐受所生之欲染随眠。彼不如实知此等诸受之生起、灭没与甘味、患难之出离。彼不如实知此等诸受之生起、灭没、甘味、患难之出离，如是存止由非苦非乐受所生之无明随眠。彼若感于乐受者，则感于为此所系缚。若感苦受，则感于为此所系缚。若感于非苦非乐受，则感于为此所系缚。诸比丘！此称为无闻之凡夫，由生、由死、由忧、由悲、由苦、由恼、由绝望所系缚。余谓此由苦所系缚。
九
    诸比丘！有闻之圣弟子，触苦受不至为忧、疲、悲、搏胸、泣哭之迷惑。彼唯一之感受；乃属于身受，而非属于心受。
一〇
    诸比丘！譬如以箭刺人，更不再刺第二箭。诸比丘！如是此人，唯只感受一箭。与此同理，诸比丘！有闻之圣弟子为苦受所触，不忧、不疲、不悲、不搏胸而哭泣，不至迷惑。彼唯一之感受，属于身受，非属于心受。彼虽为苦受所触而无嗔恚，不为苦受而怀嗔恚，故彼不存止由苦受而生之嗔恚随眠，彼虽为苦受所触不喜悦于欲乐。何以故？诸比丘！有闻之圣弟子，将欲乐置外，非知于由苦受之出离耶？彼不喜悦于欲乐，不如是存止由乐受而生之染欲随眠。彼如实知此等诸受之生起、灭没、甘味、患难之出离。彼以如实知此等诸受之生起、灭没、甘味、患难之出要，彼不如是存止由非苦非乐而生之无明随眠。彼若感于乐受者，则感于离此系缚。若感于苦受，则感于离此系缚。若感于非苦非乐受，则感于离此系缚。诸比丘！此称为有闻之圣弟子，谓：由生、由死、由忧、由悲、由苦、由恼、由绝望而不被系缚。余言由苦而不被系缚。
一一
    诸比丘！有闻之圣弟子与无闻之凡夫，以此为特异，以此为特相，以此为差别点。
一二
    （一）有智多闻之人，皆无感于乐受、苦受，此乃贤者、善者之于凡夫之大特异。
    （二）亦熟知于法，亦观此世、彼世，得快乐之有闻圣者心，不为诸法所骚乱。由无快乐，故不陷于嗔恚。
    （三）彼之随顺，背逆皆消散、灭尽而无存在。彼达于生有之彼岸，离尘，而知无爱道，能证知涅槃。”


7.第七 疾病（一）

《相应部·4.六处篇·36.受相应·7.第七 疾病》

    ［七］ 第七 疾病（一）
一
    尔时，世尊住毗舍离城，大林之重阁讲堂中。
二
    时，世尊于日暮，即从其想起，赴病者室之处。而坐于所设之座，坐已，世尊告诸比丘曰：“诸比丘！比丘应以正念、正知而度时日1。此乃我为汝等之教诫。
三
    诸比丘！比丘如何为正念耶？
    诸比丘！于此有比丘，于身观身而住，精进正知、有念，以抑止此世之欲贪忧戚，于诸受观受而住……于心观心而住……于诸法，观法而住，精进于正知、有念，以抑止此世之欲贪忧戚。诸比丘！比丘如是而为正念。
四
    诸比丘！比丘如何而为正知耶？
    诸比丘！此有比丘，于进于退皆以正知而为，视前方、视四周亦以正知而为，四肢之屈伸亦以正知而为，持僧伽梨衣、钵、衣亦以正知而为，或食或饮或啮或味亦以正知而为，乃至大小便利之事亦以正知而为，行住坐卧语默亦以正知而为。诸比丘！如是之比丘乃为正知。
五
    诸比丘！比丘应以正念、正知为度时日。此为我对汝等之教诫。
六
    诸比丘！此比丘如是住于正念、正知、不放逸、精进专心，若起乐受者，彼则如是知：‘我起此乐受，此乐受为由缘而起2，无缘则不起。何者为缘耶？以此身为缘。然而此身为无常所造作，为由缘而起者。缘无常而所造作，依缘所起之此身，依缘所起之乐受，何为有常住耶？’彼于身又于乐受住观无常、住观消止3、住观离欲、住观灭尽、住观舍弃。彼于身又于乐受观无常而住，观消亡而住，观离欲而住，观灭尽而住，观舍弃而住。于身与乐受之染欲随眠皆所舍弃。
七
    诸比丘！此比丘如是正念、正知，住不放逸、精进专心，若起苦受，彼如是知：‘我起此苦受，此苦受多有缘而起，无缘则不起……何为有常住耶？’于身又于苦受观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住。于身与苦受之嗔恚随眠，悉皆所舍弃。
八
    诸比丘！此比丘如是正念、正知，住不放逸、精进专心，若起非苦非乐受，彼如是知：‘我起此非苦非乐受，此非苦非乐受为有缘而起，无缘则不起……何为有常住耶？’彼于身又于非苦非乐，观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住，身与非苦非乐之无明随眠，皆所舍弃。
九
    彼若感于乐受，则知其为无常，知无恋着、知无喜悦。若感于苦受……若感于非苦非乐受，则知其为无常，知无恋着，知无喜悦。
一〇
    彼若感于乐受者，则感于此离系缚。若感于苦受者，则感于此离系缚。若感于非苦非乐受者，则感于离系缚。
一一
    彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受了知‘我感于命所际限之受。’于身坏、命尽时，了知‘于此处一切之所感受所喜悦者，悉皆冷却。’
一二
    诸比丘！譬如，缘于油又缘于灯心，油灯则燃起。因油与灯心之尽而无食，油灯则消失。同此，诸比丘！比丘感于身所际限之受，了知‘我感身所际限之受。’感命所际限之受，了知‘我感命所际限之受。’身坏、命尽时，了知‘于此处一切之所感受之所喜悦者，悉皆冷却。’”

注：
1 Kalam āgameti 时来，待时之意，当译余决心以「渡时」。
2 paṭicca prati+i……。由于「甚麽」，以甚麽为基础之意。
3 vayānupassin 为以观消灭。


8.第八 疾病（二）

《相应部·4.六处篇·36.受相应·8.第八 疾病》

    ［八］ 第八 疾病（二）
一
    尔时，世尊住毗舍城，大林之重阁讲堂中。
二
    时，世尊于日暮，即从冥想起，赴病者室之处1……
三
    “诸比丘！比丘如何而为正念耶？
    诸比丘！于此有比丘，于身观身而住……于诸受……于心……于诸法……
四
    诸比丘！比丘如何而为正知耶？
    诸比丘！于此有比丘，于进于退皆以正知而为……
五
    诸比丘！比丘应以正念、正知以度时日。此即我为汝等之教诫。
六
    诸比丘！此比丘如是正念、正知，住不放逸，精进专心，若起乐受者，彼则如是知：‘我起此乐受，此乐受为有缘而起，无缘则不起，以何为缘？以此触为缘，然此触为无常，为所造作，为缘物而起者。无常、所造作、缘物而起之缘，此触所起之乐受，何为有常住耶？’彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，则触与乐受之染欲随眠，皆所舍弃。
七~八
    诸比丘！此比丘之如是正念、正知，住不放逸，精进专心，若起苦受……若起非苦非乐受，则彼如是知：‘我起非苦非乐受，此非苦非乐受为有缘而起，无缘则不起，以何为缘耶？以此触为缘。然此触为无常、所造作、缘物而起者。无常、所造作、缘物而起之此触，为缘所起之非苦非乐，何为有常住耶？’彼于触又于非苦非乐，观无常而住……消亡……离欲……灭尽……舍弃。彼于触又于非苦非乐，观无常而住……消亡……离欲……灭尽……舍弃，则触与非苦非乐受之无明随眠，皆所舍弃。
九
    彼若感于乐受，则知其为无常，知无恋着，知无喜悦。若感于苦受……若感于非苦非乐受，则知其为无常，知无恋着，知无喜悦。
一〇
    彼若感于乐受，则感于此离系缚。若感于苦受……若感于非苦非乐受，则感于此离系缚。
一一
    彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受，了知‘我感于命所际限之受。’而身坏命尽时，了知‘此处一切之所感受、所喜悦者，皆应冷却。’
一二
    诸比丘！譬如缘油又缘灯心，油灯则燃起，因油与灯心之尽而无食，油灯则消失。同此，诸比丘！比丘感于身所际限之受……了知‘于此处之所感受、所喜悦者，皆应冷却。’

注：
1 参照七经二部，以下各节参照前经之各节，两经之不同、于七经之六~八节有乐、苦、非苦非乐之三受，言为缘身。于八经言此等诸受为缘“触”。


9.第九 无常

《相应部·4.六处篇·36.受相应·9.第九 无常》

    ［九］ 第九 无常
三
    “诸比丘！此等三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。
四
    以何者为三？乐受、苦受、非苦非乐受是。
五
    诸比丘！此三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。”


10.第十 以触为根本者

《相应部·4.六处篇·36.受相应·10.第十 以触为根本者》

    ［一○］ 第十 以触为根本者
三
    “诸比丘！此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘。
四
    以何者为三？乐受、苦受、非苦非乐受是。
五
    诸比丘！缘1触所感之乐而生乐受，由所感之乐触灭尽，则凡其所生之受，即所感之乐，缘触所生之乐受，灭而又息。
六
    诸比丘！缘触所感之苦所生之苦受，由感其苦触之灭尽，则凡其所生之受，即所感之苦，缘触所生之苦受，灭而又息。
七
    诸比丘！缘触所感之非苦非乐所生之非苦非乐受，由所感之非苦非乐触之灭尽，则凡其所生受，即所感之非苦非乐，缘触所生之非苦非乐受，灭而又息。
八
    诸比丘！譬如二木片由触击而生热、现火焰，由此等二木片之分离绝缘，则凡其所生之热，灭而又息。
九
    与此同理，诸比丘！此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘，由其所生之触为缘，乃生种种之受，由种种之触灭尽，则种种之受亦灭。”

受相应之第一有偈品（终）

    其摄颂曰：
    三昧与乐受
    舍弃及险崖
    应见并箭刺
    疾病二无常
    以及触根本
    总成为十经

注：
1 参照一二五~一二九经之四节。


11.第一 独坐（2.独坐品）

《相应部·4.六处篇·36.受相应·11.第一 独坐》

        第二 独坐品
    ［一一］ 第一 独坐
二
    时，有一比丘来诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘，向世尊曰：“大德！我独坐静思，心起如是念：‘世尊说示三种受，为乐受、苦受、非苦非乐受是。’世尊说此三种受。然而世尊！又如是说如何感受，亦为苦1。凡如何感受，亦为苦者，此世尊依何而说耶？”
四
    “比丘！善哉，善哉！比丘！余说三种之受，乃乐受、苦受、非苦非乐受是。余说此三种受也。然而余又说任何之感受，亦皆是苦。凡任何之感受，皆是苦者，比丘！余乃依诸行无常而说。比丘！凡任何之感受皆是苦，余依此说诸行是破坏之法，消亡之法，离欲之法，灭尽之法，变坏之法。
五
    然而依此，比丘！余亦次第说诸行之灭尽。逮达初禅2者，言语灭；逮达第二禅者，寻伺灭；逮达第三禅者，喜灭；逮达第四禅者，入息出息灭；逮达空无边处者，色想灭；逮达识无边处者，空无边处想灭；逮达无所有处者，识无边处想灭；逮达非想非非想处者，无所有处想灭；逮达想受灭者，想与受灭。漏尽之比丘，贪欲灭，嗔恚灭，愚痴灭。
六
    依此，比丘！余乃次第说诸行之止息。逮达初禅者，言语止息；逮达第二禅者，寻伺止息……逮达想受灭者，想受止息。漏尽之比丘，贪欲止息，嗔恚止息，愚痴止息。
七
    比丘！此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，想与受轻安。漏尽之比丘，是贪欲轻安，嗔恚轻安，愚痴轻安也。”

注：
1 杂阿舍经一七卷二二经“又复说诸所有受，悉皆是苦。”
2 杂阿含经一七卷二二经“初禅正受时，言语寂灭，第二禅正受时，觉观寂灭，第三禅正受时，喜心寂灭，第四禅正受时，出入息寂灭云云。”


12.第二 虚空（一）

《相应部·4.六处篇·36.受相应·12.第二 虚空》

    ［一二］ 第二 虚空（一）
三
    “诸比丘！譬如于虚空中，吹东风、吹西风、吹北风、吹南风、吹含尘垢之风、吹不含尘垢之风、吹寒风、吹暖风、吹少量之风、吹大量之风、吹种种之风。诸比丘！如是于此身生种种之受，生乐受、生苦受、生非苦非乐受。
四
    （一）犹如空中吹种种多样之风，从东西与北南。
    （二）吹有尘、无尘，冷与热，大量与少量及多样之风。
    （三）与此同理，于此身生诸受，乐苦等起，与非苦非乐。
    （四）比丘1若精进，以舍正知者，于是此贤智者，悉知一切受。
    （五）彼悉知诸受，于现法中无诸漏，达最上智彼岸之法住者，由内身破灭后，不再入生身之数。”

注：
1 四、五两偈参照三经之六节四、五偈。杂阿含一七卷一六经有“正知不倾动”。


13.第三 虚空（二）

《相应部·4.六处篇·36.受相应·13.第三 虚空》

    ［一三］ 第三 虚空（二）
三
    “诸比丘！譬如虚空中，吹东风，吹西风……吹少量之风、吹大量之风、吹种种之风。诸比丘！如是于此身生种种之受：生乐受、生苦受、生非苦非乐受。”


14.第四 客舍

《相应部·4.六处篇·36.受相应·14.第四 客舍》

    ［一四］ 第四 客舍
三
    “诸比丘！譬如有客舍，于此处有种种人，由东方来栖宿、由西方来栖宿、由北方来栖宿、由南方来栖宿、有刹利种人来栖宿、婆罗门种人来栖宿、毗舍种人来栖宿，首陀人来栖宿者。与此同理，诸比丘！于此身生种种受：生乐受、生苦受、生非苦非乐受。
四
    亦生伴于欲乐之乐受，亦生伴于欲乐之苦受，亦生伴于欲乐之非苦非乐受，亦生不伴于欲乐之乐受，亦生不伴于欲乐之苦受，亦生不伴于欲乐之非苦非乐受。”


15.第五 止息 （一）

《相应部·4.六处篇·36.受相应·15.第五 止息 》

    ［一五］ 第五 止息1（一）
二
    时，尊者阿难来诣世尊住处……
三
    坐于一面之阿难，白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “阿难！此等之三者是受：乐受、苦受、非苦非乐受是。阿难！此等称为受。由触之生起，有受之生起；由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此即：正见、正思惟……正定是。凡以受为所缘，所起之喜乐，此为受之甘味。凡受之无常而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此为受之出离。
五
    阿难！依此2，余渐次说诸行之灭尽，逮达初禅者，言语灭……逮达想受灭者，想与受灭，漏尽之比丘，则贪欲灭、嗔恚灭、愚痴灭。
六
    阿难！依此，余渐次说诸行之止息，逮达初禅者，言语止息；逮达第二禅者，寻伺止息……逮达想受灭者，想与受止息。漏尽之比丘，则贪欲止息、嗔恚止息、愚痴止息。
七
    阿难！依此，余渐次说诸行之轻安，逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安……逮达想受灭者，想与受轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 本经及次之标题 santaka 于英译译为 Property（所有、所有物），此两经中没有一句暗示此意义。及之止息之意两经有六节，因此余译为止息，想是由语根 s'an 来的。
2 以下五、六两节，同一一经五、六两节、七节稍为不同。


16.第六 止息（二）

《相应部·4.六处篇·36.受相应·16.第六 止息》

    ［一六］ 第六 止息（二）
二
    时，尊者阿难来诣世尊住处……
三
    世尊言于坐在一面之阿难曰：“何者为受？何者为受之灭？何者为达受灭之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “大德！我等之法以世尊为本，以世尊为指导者，以世尊为所依。大德！此所说之意义，唯世尊明了。愿从世尊聆闻，诸比丘当奉持于此。”
    “然则，阿难！且谛听，当善思惟，余将说此。”
    “唯然，大德！”尊者阿难应诺世尊。
五~八
    世尊1如是言：“阿难！此等之三者是受：乐受、苦受、非苦非乐受是。阿难！此等者称为受。由触之生起，有受之生起……漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 参照一五经之四、五、六、七之四节。


17.第七 八支（一）

《相应部·4.六处篇·36.受相应·17.第七 八支》

    ［一七］ 第七 八支（一）
二
    时，众多之比丘等来诣世尊住处，礼拜世尊而坐于一面。
三
    坐于一方之此等比丘白世尊曰：“大德1！何者为受？何者是受之生起？何者是受之灭尽？何者是达受灭尽之道？何者为甘味？何者为患难？何者为出离耶？”
四
    “诸比丘！此等之三者为受，即：乐受、苦受、非苦非乐受是。诸比丘！此等者称为受。由触之生起，有受之生起：由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此即：正见、正思惟……正定是。凡以受为缘，所起之喜乐，此为受之甘味。凡受之无常、苦而变坏之法，此受之患难。凡对受抑制欲贪、舍欲贪，此受之出离。
五
    然而诸比丘！依此，余渐次说诸行之灭尽……
六
    诸比丘！依此，余渐次说诸行之止息……
七
    诸比丘！2此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，是想与受之轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 以下三~六之四节同一五经之三~六节。
2 同一一经之七节。


18.第八 八支（ ）

《相应部·4.六处篇·36.受相应·18.第八 八支》

    ［一八］ 第八 八支（1）
二
    时，众多之比丘等来诣世尊住处……
三
    世尊问于坐在一面之此等比丘曰：“诸比丘1！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “大德！我等之法，以世尊为根本，以世尊为指导者，以世尊为所依。善哉！大德！此所说之意义，唯世尊明了。愿从世尊聆闻，比丘等当奉行于此。”
    “然则诸比丘！且谛听，当善思惟，我将说此。”
    “唯唯，大德！”诸比丘应诺世尊。
五~八
    “诸比丘！此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘！此等称为受……”

注：
1 以下三~八节同一六经之三~八节。


19.第九 般奢康伽

《相应部·4.六处篇·36.受相应·19.第九 般奢康伽》

    ［一九］ 第九1 般奢康伽
二
    时，建筑师般奢康伽来诣尊者优陀夷之处，礼拜尊者优陀夷，而坐于一面。
三
    坐于一面之建筑师般奢康伽，问尊者优陀夷曰：“大德，优陀夷！世尊说几种之受耶？”
    “建筑师！世尊曾说三种之受，即乐受、苦受、非苦非乐受是。世尊曾说此等之受。”
四
    如是言已。建筑师般奢康伽向尊者优陀夷曰：“大德，优陀夷！世尊未曾说三种之受，世尊唯说二种之受，即乐受与苦受是。大德！凡此非苦非乐所示者，世尊说此有静寂微妙之乐。”
五
    尊者二度告建筑师般奢康伽曰：“建筑师！世尊未曾说示二种之受，世尊乃说三种受，即乐受、苦受、非苦非乐受是。世尊说示此等三种之受。”建筑师般奢康伽二度白尊者优陀夷曰：“大德，优陀夷！世尊未曾说三种之受，唯说二种受，即乐受与苦受是。大德！凡此非苦非乐受之所示者，世尊说此是静寂微妙之乐。”
六
    三度，尊者优陀夷三度：……建筑师般奢康伽……尊者优陀夷不能令建筑师般奢康伽领会，而建筑师般奢康伽亦不能使尊者优陀夷领会。
七
    尊者阿难，闻得尊者优陀夷与建筑师般奢康伽之问答。
八
    时，尊者阿难来诣世尊住处，而坐于一面。坐于一面之尊者阿难，便将尊者优陀夷与建筑师般奢康伽所有之一切问答，皆白于世尊。
九
    “阿难！建筑师般奢康伽不同意优陀夷比丘者亦有其理由。优陀夷比丘亦有其理由而不同意于建筑师般奢康伽。阿难！余2以理方可说二种之受，余以理亦可说三种之受，余以理亦可说五种之受。余以理亦可说六种之受。余以理方可说十八种受，余以理亦可说三十六种受，余以理亦可说百八种之受。阿难！如是者，余乃以理说法。
一〇
    阿难！余如是以理说法，不予肯定，不予赞同。不能随喜自他之善说、善语者辈，唯有期待使之生斗争、起諠哗、来诤论而互以口头为刃物相刺而住。如是余以理由而说法。然而阿难！如是对余之以理由说法，自认是他之善说、善语者，予赞同、予随喜者辈，唯只期待使能住于相和合、相悦喜、无相诤、如乳水，互以喜眼相见。
一一
    阿难！于欲，有此等之五种。何者为五？眼所识之色，是快意、可爱、可乐、形爱，诱生欲染者。耳所识之声……鼻所识之香……舌所识之味……身所识之触，是快意、爱、乐、形爱，诱生欲染者。阿难！凡以此等五种之欲为所缘，所起之喜乐，称之谓欲乐。
一二
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！因有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此处有比丘，离诸欲、离不善法、有寻有伺，而逮达由离生喜乐之第一禅而住。阿难！此为比此乐更殊胜、更微妙之他乐。
一三
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，由寻伺之息灭，逮达内部寂静，心有单一性，无寻无伺，住于由定生喜乐之第二禅。阿难！此比此乐更殊胜、更微妙之他乐。
一四
    阿难！‘有情，感受此最上之乐喜。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，离喜、舍心、正念正知、以身感受乐，谓谈圣者舍心者、有念者、乐住者、逮达住于第三禅。阿难！此比此乐更殊胜、更微妙之他乐。
一五
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，既由前乐之舍弃、苦之舍弃、喜忧之灭没、非苦非乐而逮达住于舍、念、清净之第四禅。阿难！此为比此乐更殊胜、更微妙之他乐。
一六
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切色想，灭没嗔恚想，不思惟种种想，逮达住于‘虚空无边’之空无边处。阿难！此为比此乐更殊胜……
一七
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切空无边处，逮达住于识无边之识无边处。阿难！此为比此乐更殊胜……
一八
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切识无边处，逮达住于无所有之无所有处。阿难！此为比此乐更殊胜……
一九
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切无所有处，逮达住于非想非非想处。阿难！此为比此乐更殊胜……
二〇
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切非想非非想处，逮达住于想受灭。阿难！此为比此乐更殊胜、更微妙之他乐。
二一
    阿难！外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭（定），而且以之施设于乐，彼者为何，又如何施设耶？’应亦有如是说理。诸比丘！回答如是言之外道普行沙门，应如是言：‘汝友等！世尊并非唯对乐施设于乐受。诸友！无论于何处，乐之所获处，无论于何者，是即如来于乐所施设。’”

注：
1 中部五九经Bahu-vedanya-sutta同“多受经”。参照汉译南传大藏经二第十卷一四九~一五四页。
2 以下各种受，于二二经说明。


20.第十 比丘

《相应部·4.六处篇·36.受相应·20.第十 比丘》

    ［二○］ 第十 比丘
三
    “诸比丘1！余以理说二种之受，余以理说三种之受，余以理说五种……六种……十八种……三十六种……百八种之受。如是2，诸比丘！余乃以理说法。
四
    诸比丘！如是余以理说法，不予肯定、不予赞同。不随喜自他之善说、善语者辈，唯只期待合起斗争、生諠哗、生诤论，互以口头之刃物相刺而住。诸比丘！如是余依理说法，予以肯定、赞同。随喜自他之善说、善语者辈，唯只期待于相和合、相悦喜、不相争、如乳水，互以喜眼相见。
五~一四
    ［同一九经一一~二〇］
一五
    诸比丘！外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭（定），而且以之施设于乐，彼者为何，又如何施设耶？’应亦有如是说理。诸比丘！回答如是言之外道普行沙门，应作如是言：‘汝友等！世尊并非唯对乐施设于乐受。诸友！无论于何处，无论于何者，乐之所获处，是即如来于乐所施设。’

独坐品第二［终］

    其摄颂：
    独座虚空二
    客舍止息二
    依八支说二
    般奢康比丘

注：
1 此一节同一九经九节之后部。
2 此一文于原典被抄入的，和一九同样，似是为本节之末文。


21.第一 尸婆（3.百八理品）

《相应部·4.六处篇·36.受相应·21.第一 尸婆》

        第三 百八理品
    ［二一］ 第一 尸婆
一
    尔时，世尊住王舍城之竹林迦兰陀园。
二
    时，普行沙门尸婆来诣世尊住处。与世尊共相交谈亲睦、殷勤之话后，坐于一面。
三
    坐于一面之普行沙门尸婆，白世尊言：“尊瞿昙！或有沙门、婆罗门作如是语、如是见者：‘凡此个人之所感者，或乐或苦或非苦非乐，其皆由前世所作之因也。’尊瞿昙对此作如何言之耶？”
四
    “尸婆！由胆汁生，或有起此感受。尸婆！如由胆汁生，于此处起此感受，其应自知。如由胆汁生，于此处起此感受，其亦为世之真实所认定。于此，尸婆！某某沙门婆罗门之‘凡个人所感受者，或乐或苦或非苦非乐，是皆由前世所为之因。’作如是语、如是见者，皆过于自之所知，是过于世所认知之真实，然则余谓此等沙门、婆罗门之所见，是邪。
五
    尸婆！由粘液生，或有起此感受……
六
    尸婆！由风生，或有起此感受……
七
    尸婆！由胆汁等三聚和合生，或有起此感受……
八
    尸婆！由时候之变化生，或有起此感受……
九
    尸婆！由逢逆运生，或有起此感受……
一〇
    尸婆！于痉挛性，或有此感受而起……
一一
    尸婆！于业异熟性，或有此感受而起……”
一二
    如是说已，普行沙门尸婆白世尊曰：“妙哉，尊瞿昙！妙哉，尊瞿昙！尊瞿昙譬如起覆、发掩、对迷者示之以道，如暗中举灯火，使有眼者见形。如是尊瞿昙以种种方便说法。余当归依尊瞿昙，亦归依法与比丘众。尊瞿昙！当自今日起，以至终生，请摄受余归依为信士。”
一三
    胆汁、粘液、风三种之聚和，时候、逆运、痉挛、业异熟为第八。


22.第二 百八

《相应部·4.六处篇·36.受相应·22.第二 百八》

    ［二二］ 第二 百八
二
    “诸比丘！余为汝等说明所谓百八理之法理，且谛听。
三
    诸比丘！何者称为百八法理耶？余以理，当说二种之受。余以理说三种之受。余以理说五种受……六种受……十八种受……三十六种受……百八种受。
四
    诸比丘！何者为二种之受？身受与心受是。诸比丘！此等称为二种之受。
五
    诸比丘！何者为三种之受？乐受、苦受、非苦非乐受是。诸比丘！此等称为三种之受。
六
    诸比丘！何者为五受？乐根、苦根、喜根、忧根、舍根是。诸比丘！此等称为五受。
七
    诸比丘！何者为六种之受？眼触生之受、耳……鼻……舌……身……意触生之受是。诸比丘！此等称为六种之受。
八
    诸比丘！何者为十八种受？六喜近伺、六忧近伺、六舍近伺是。诸比丘！此等称为十八种受。
九
    诸比丘！何者为三十六种受。六种依在家之喜、六种依出离之喜、六种依在家之忧、六种依出离之忧、六种依在家之舍，六种依出离之舍是。诸比丘！此等称之三十六种受。
一〇
    诸比丘！何者为百八种受？三十六种过去受、三十六种未来受、三十六种现在受是。诸比丘！此等称为百八种受。诸比丘！此称百八理之法理。”


23.第三 比丘

《相应部·4.六处篇·36.受相应·23.第三 比丘》

    ［二三］ 第三 比丘
二
    时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德1！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何为受之甘味？何为受之患难？何为受之出离耶？”
四
    “比丘！此等之三者，为受。即乐受、苦受、非苦非乐受是。比丘！此等称为三种受。由触之生起，有受之生起，渴爱为达受生起之道。由触之灭尽，有受之灭尽，此八支圣道，始达受灭之道。此即正见、正思惟、正语、正业、正命、正精进、正念、正定是。凡以受为缘，所起之喜乐，此为受之甘味。受之无常、苦而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此则受之出离。”

注：
1 三、四两节同一五经之三、四两节，但本经之四节有“渴爱达受生起之道”之一句，此在一五经没有。


24.第四 宿智

《相应部·4.六处篇·36.受相应·24.第四 宿智》

    ［二四］ 第四 宿智
二
    “诸比丘！余于正觉前，尚未成正觉之菩萨时，余生如是念：‘何1者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？’
三
    诸比丘！于余生如是念：‘此等2三者为受。即：乐受、苦受、非苦非乐受是。此等称为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽……凡对受之抑制欲贪，舍欲贪，此为受之出离。’
四
    诸比丘！‘此等为受。’于余所未曾闻之法，眼现、智现、慧现、明现、光现是。
五
    诸丘比！‘此为受之生起。’于余所未曾闻之法，眼现、智现、慧现、明现、光现。
六
    诸比丘！‘此为达受生起之道。’于余所未曾闻之……
七
    诸比丘！‘此为受之灭。’于余所未曾闻之……
八
    诸比丘！‘此为达受灭之道。’于余所未曾闻之……
九
    诸比丘！‘此为受之甘味。’于余所未曾闻之……
一〇
    诸比丘！‘此为受之患难。’于余所未曾闻之……
一一
    诸比丘！‘此为受之出离也。’于余所未曾闻之法，眼现：智现、慧现、明现、光现。”

注：
1 参照一五经之三节，二三经之三节。
2 参照一五经之四节，二三经之四节。


25.第五 比丘

《相应部·4.六处篇·36.受相应·25.第五 比丘》

    ［二五］ 第五 比丘
二
    时，众多比丘等来诣世尊住处……
三
    坐于一面1之此等比丘白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “诸比丘！此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘！此等称之为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽，此八支圣道乃达受灭尽之道。即正见、正思惟、正语、正业、正命、正精进、正念、正定是。凡以受为缘所起之喜乐，乃此受之甘味。凡受之无常、苦而变坏之法，乃此受之患难。凡抑制受之欲贪，舍欲贪，为此受之出离。”

注：
1 参照一五、二三、二四经之三、四节。


26.第六 沙门婆罗门（一）

《相应部·4.六处篇·36.受相应·26.第六 沙门婆罗门》

    ［二六］ 第六 沙门婆罗门（一）
二
    “诸比丘！此等之三者为受。以何为三？乃乐受、苦受、非苦非乐受是。
三
    诸比丘！虽任何之沙门或婆罗门，若不如实知此等三受之生起、灭尽、甘味、患难、出离者，诸比丘！余对此等1之沙门或婆罗门，于沙门中不承认为沙门，于婆罗门中不承认为婆罗门。犹且此等之尊者对沙门或婆罗门之道，于现生不能住于自知、实证、逮得。
四
    诸比丘！虽任何之沙门或婆罗门，若如实知此等三受之生起、灭没、甘味、患难、出离者，诸比丘！余对此等之沙门或婆罗门，于沙门中肯定为沙门，于婆罗门中肯定为婆罗门。犹且此等之尊者对沙门道或婆罗门之道，于现生住于自知、实证、逮得。”

注：
1 以下参照相应部因经品一三经沙门婆罗门。


27.第七 沙门婆罗门（二）

《相应部·4.六处篇·36.受相应·27.第七 沙门婆罗门》

    ［二七］第七 沙门婆罗门（二）
二
    “诸比丘！此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘！此等称为受。
三
    诸比丘！虽如何之沙门或婆罗门1……”。

注：
1 以下参照二六经之三、四节。


28.第八 沙门婆罗门（三）

《相应部·4.六处篇·36.受相应·28.第八 沙门婆罗门》

    ［二八］ 第八 沙门婆罗门（三）
三
    诸比丘！虽任何之沙门或婆罗门，不知受，不知受之生起，不知受之灭尽，不知达受灭尽之道。诸比丘！余对此等之沙门或婆罗门……
四
    诸比丘！虽任何之沙门或婆罗门，知受，知受之生起，知受之灭尽，知达受灭尽之道，诸比丘！余对此等之沙门或婆罗门……”。


29.第九 清净之无食乐

《相应部·4.六处篇·36.受相应·29.第九 清净之无食乐》

    ［二九］ 第九 清净之无食乐
二
    “诸比丘！此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘！此等之三者为受。
三
    诸比丘！有有食乐1之喜，有无食乐之喜，有比无食乐更无食乐之喜。有有食乐之乐，有无食乐之乐，有比无食乐更无食乐之乐。有有食乐之舍，有无食乐之舍，有比无食乐更无食乐之舍。有有食乐之解脱，有无食乐之解脱，有比无食乐更无食乐之解脱。
四
    诸比丘！何者为有食乐之喜耶？诸比丘！为此等2五种之欲是。何者为五？眼所识之色，可快意、爱、乐、形爱，诱生欲念者。耳所识之声……鼻所识之香……舌所识之味……身所识之触、可快意……爱、乐、形爱，诱生欲念者。诸比丘！此等为五种欲也。诸比丘！凡以此等五种欲为缘所起之喜，诸比丘！此称为有食乐之喜。
五
    诸比丘！何者为无食乐之喜耶？诸比丘！于此处有比丘3，离诸欲、离不善法、有寻有伺、而逮达住于由离生喜乐之初禅。由寻、伺之息灭，于内部寂静，心之单一性，无寻无伺，逮达住于由定生喜乐之第二禅。诸比丘！此称为无食乐之喜。
六
    诸比丘！何者为比无食乐更无食乐之喜耶？诸比丘！凡观察于贪欲解脱之心，观察于嗔恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜。诸比丘！此称为比无食乐更无食乐之喜。
七
    诸比丘！何者为有食乐之乐？诸比丘！此乃此等五种之欲。何者为五？眼4所识之色……诸比丘！凡以此等五种之欲为缘，所起之喜乐，诸比丘！此称为有食乐之乐。
八
    诸比丘！何者为无食乐之乐？诸比丘！于此有比丘，离诸欲、离诸不善法……逮达住于初禅。由寻与伺之息灭，内部寂静……逮达住于第二禅。离喜、舍心、正念正知，以身感受乐，谓诸圣之谈舍心者、有念者、乐住，逮达住于第三禅。诸比丘！此称为无食乐之乐。
九
    诸比丘！何为比无食乐更无食乐之乐？诸比丘！凡观察于欲解脱之心……嗔恚……观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜乐。诸比丘！此称为比无食乐更无食乐之喜。
一〇
    诸比丘！何者为有食乐之舍？诸比丘！此为此等五种之欲。何者为五？乃眼所识之色5……诸比丘！凡以此等五种欲为缘所起之舍，诸比丘！此称之为有食乐之舍。
一一
    诸比丘！何者为无食乐之舍？诸比丘！于此6有比丘，其前之乐之舍弃，由苦之舍弃、由喜忧之灭没、非苦非乐、逮达住于舍、念清净之第四禅。诸比丘！此称为无食乐之舍。
一二
    诸比丘！何者为比无食乐更无食乐之舍？诸比丘！凡观察于贪欲解脱之心……观察于嗔恚……愚痴、解脱之心，乃漏尽之比丘，是其心所起之舍。诸比丘！此称为比无食乐更无食乐之舍。
一三~一五
    诸比丘！何者为有食乐之解脱？与色相关连之解脱，为有食乐之解脱……与无色关连之解脱，为无食乐之解脱。诸比丘！何为比无食乐更无食乐之解脱？诸比丘！凡观察于贪欲解脱之心，观察于嗔恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘是其心所起之解脱。诸比丘！此称为比无食乐更无食乐之解脱。”

百八理品第三［终］

    其摄颂曰：
    尸婆与百八
    比丘及宿智
    沙门婆罗门
    纯粹无食乐

受相应［终］

注：
1 有食乐（sa-āmisa）无食乐（nirāmisa）之语既出于一四经四节。三节以下之喜是 pīti，乐是 sukha，舍是 upekhā，解脱是 vimokkha。
2 参照一九经一一节。
3 参照一九经一二、一三节。
4 参照一九经一一节，二九经四节。
5 参照一九经一一节，二九经四、七节。
6 参照一九经一五节。


1.第一 可意不可意（1.第一中略品）

《相应部·4.六处篇·37.女人相应·1.第一 可意不可意》

        第一 中略品 第一
    ［一］ 第一 可意不可意
二
    “诸比丘！具五支之女人，于男人为甚不可意。何等之五支耶？容貌不好、无财产、无戒德、懒惰、不为男子得儿。诸比丘！具此等五支之女人，为男人甚不可意。
三
    诸比丘！具五支之女人，男人甚为可意。何等之五支耶？容貌好、有财产、有戒德、巧妙而不懒惰、为男子而得儿。诸比丘！具此等五支之女人，男人甚可意。”


2.第二 可意不可意

《相应部·4.六处篇·37.女人相应·2.第二 可意不可意》

    ［二］ 第二 可意不可意
二
    “诸比丘！具五支之男人，于女人为甚不可意。为何等之五支耶？容貌不好、无财产、无戒德、懒惰、不为彼女得儿。诸比丘！具此等五支之男子，于女人为甚不可意。
三
    诸比丘！具五支之男子，于女人甚为可意。何等之五支耶？容貌好、有财产、有戒德、巧妙而不懒惰、为彼女而得儿。诸比丘！具此等五支之男子，于女人为甚可意。”


3.第三 特殊

《相应部·4.六处篇·37.女人相应·3.第三 特殊》

    ［三］ 第三 特殊
二
    “诸比丘！此等之五者，为女人特殊之痛苦。于此，女人比男子更能忍受。何等为五耶？
三
    诸比丘！女人年轻嫁于他家，离别亲族。诸比丘！此为女人第一特殊之苦痛；此乃女人比男子更能忍受。
四
    复次，诸比丘！女人为有经水者。诸比丘！此为女人第二特殊苦痛；此乃女人比男子更能忍受。
五
    复次，诸比丘！女人为怀胎者。诸比丘！此为女人第三特殊之苦痛；此乃女人比男子更能忍受。
六
    复次，诸比丘！女人有分娩。诸比丘！此为女人第四特殊之苦痛；此乃女人比男子更能忍受。
七
    复次，诸比丘！女人奉侍男子。诸比丘！此为女人第五特殊之苦痛；此乃女人比男子更能忍受。
八
    诸比丘！此等之五者为女人特殊之苦痛；此乃女人比男子更能忍受。”


4.第四 三法

《相应部·4.六处篇·37.女人相应·4.第四 三法》

    ［四］ 第四 三法
二
    “诸比丘！具三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。是何等之三法耶？
三
    于此有女人，早晨以充满悭贪之心住于家庭，日中以充满嫉妒之心住于家庭，日暮以充满染欲之心住于家庭。
四
    诸比丘！具此等三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”
     （阿那律 一 黑分）
二
    时，尊者阿那律来诣世尊住处……
三
    坐于一面之尊者阿那律，向世尊曰：“大德！于此，余以比人更殊胜之清净天眼，见女人身坏命终后，生于离去处、恶趣、极堕、地狱。大德！具几种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱耶？”


5.第一 有忿

《相应部·4.六处篇·37.女人相应·5.第一 有忿》

    ［五］ 第一 有忿
四
    “阿那律！具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何等之五法耶？
五
    无信、无惭、无愧、有忿、智劣是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”


6.第二 有恨

《相应部·4.六处篇·37.女人相应·6.第二 有恨》

    ［六］ 第二 有恨
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有恨、智劣是。
六
    阿那律！具此等五种法之女人……”。


7.第三 有嫉

《相应部·4.六处篇·37.女人相应·7.第三 有嫉》

    ［七］ 第三 有嫉
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有嫉、智劣是。
六
    阿那律！具此等五种法之女人……”。


8.第四 有悭

《相应部·4.六处篇·37.女人相应·8.第四 有悭》

    ［八］ 第四 有悭
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有悭、智劣是。
六
    阿那律，具此等五种法之女人……”。


9.第五 犯行

《相应部·4.六处篇·37.女人相应·9.第五 犯行》

    ［九］ 第五 犯行
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、犯行、智劣是。
六
    阿那律！具此等五种法之女人……”。


10.第六 戒劣

《相应部·4.六处篇·37.女人相应·10.第六 戒劣》

    ［一○］ 第六 戒劣
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、戒劣、智劣是。
六
    阿那律！具此等五种法之女人……”。


11.第七 寡闻

《相应部·4.六处篇·37.女人相应·11.第七 寡闻》

    ［一一］ 第七 寡闻
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、寡闻、智劣是。
六
    阿那律！具此等五种法之女人……”。


12.第八 懈怠

《相应部·4.六处篇·37.女人相应·12.第八 懈怠》

    ［一二］ 第八 懈怠
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、懈怠、智劣是。
六
    阿那律！具此等五种法之女人……”。


13.第九 忘念

《相应部·4.六处篇·37.女人相应·13.第九 忘念》

    ［一三］ 第九 忘念
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、忘念、智劣是。
六
    阿那律！具此等五种法之女人……”。


14.第十 五禁

《相应部·4.六处篇·37.女人相应·14.第十 五禁》

    ［一四］ 第十 五禁
四
    “阿那律！具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何等之五法耶？
五
    夺生命、不与而取、于诸欲邪行、妄语、用谷酒、花酒之狂醉放逸事。
六
    阿那律！具此种五法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”


15.第一 无忿（2.第二中略品）

《相应部·4.六处篇·37.女人相应·15.第一 无忿》

        第二 中略品 第二
    （阿那律 二 白分）
二
    时，尊者阿那律来诣世尊住处……
三
    坐于一面之尊者阿那律，白世尊曰：“大德！于此，余以比人更殊胜清净之天眼，见女人身坏命终后，生于善趣、天界。大德！具几种法之女人，于身坏命终后，生于善趣、天界耶？”
    ［一五］ 第一 无忿
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无忿、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


16.第二 无恨

《相应部·4.六处篇·37.女人相应·16.第二 无恨》

    ［一六］ 第二 无恨
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无恨、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


17.第三 无嫉

《相应部·4.六处篇·37.女人相应·17.第三 无嫉》

    ［一七］ 第三 无嫉
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无嫉、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


18.第四 无悭

《相应部·4.六处篇·37.女人相应·18.第四 无悭》

    ［一八］ 第四 无悭
五
    ……无悭、智者是。


19.第五 无犯行

《相应部·4.六处篇·37.女人相应·19.第五 无犯行》

    ［一九］ 第五 无犯行
五
    ……无犯行、智者是。


20.第六 持戒

《相应部·4.六处篇·37.女人相应·20.第六 持戒》

    ［二○］ 第六 持戒
五
    ……持戒者，智者是。


21.第七 多闻

《相应部·4.六处篇·37.女人相应·21.第七 多闻》

    ［二一］ 第七 多闻
五
    ……多闻、智者是。


22.第八 精进

《相应部·4.六处篇·37.女人相应·22.第八 精进》

    ［二二］ 第八 精进
五
    ……起精进，智者是。


23.第九 有念

《相应部·4.六处篇·37.女人相应·23.第九 有念》

    ［二三］ 第九 有念
五
    ……念现在前，智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


24.第十 五戒

《相应部·4.六处篇·37.女人相应·24.第十 五戒》

    ［二四］ 第十 五戒
五
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五耶？离夺生命、离不与取、于诸欲离邪行、离妄语、离谷酒、花酒之狂醉放逸事。
六
    阿那律！此等五种法之女人，身坏命终后，生于善趣、天界。”

二之中略品［终］

    此摄颂曰：
    可意不可意
    特殊阿那律
    忿恨嫉及悭
    犯行与劣戒
    寡闻及懈怠
    忘失与五禁
    于黑分中说
    阿那律无忿
    无恨并无嫉
    无悭无犯行
    多闻持戒者
    精进念五戒
    于白分中说


25.第一 无所畏（3.力品）

《相应部·4.六处篇·37.女人相应·25.第一 无所畏》

        第三 第三品
    ［二五］ 第一 无所畏
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。诸比丘！此等五者，为女人之力。
三
    诸比丘！具此等五力之女人，无所畏而住于家。”


26.第二 抑制

《相应部·4.六处篇·37.女人相应·26.第二 抑制》

    ［二六］ 第二 抑制
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。诸比丘！此等之五为女人之力。
三
    诸比丘！具此等五力之女人，抑夫而住于家。”


27.第三 克服

《相应部·4.六处篇·37.女人相应·27.第三 克服》

    ［二七］ 第三 克服
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德人之力。诸比丘！此等之五者，为女人之力。
三
    诸比丘！具此等五力之女人，克服于夫而存也。”


28.第四 单一

《相应部·4.六处篇·37.女人相应·28.第四 单一》

    ［二八］ 第四 单一
二
    “诸比丘！具一力之男子、克服女人而生存。如何为一力耶？主权之力是。
三
    诸比丘！依主权之力所克服之女人，亦不护容色之力、亦不护财产之力、亦不护亲族之力、亦不护儿之力、亦不护戒德之力。”


29.第五 部分

《相应部·4.六处篇·37.女人相应·29.第五 部分》

    ［二九］ 第五 部分
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！具容色之力、而不具财产力之女人，如是其部分不满。诸比丘！具容色之力、而又具财产之力，如是彼女即满其部分也。
四
    诸比丘！具容色力与财产力，而不具亲族力之女人，是其部分之不满。诸比丘！女人具容色力、财产力、亲族力故，如斯彼女则满其部分。
五
    诸比丘！具容色力、财产力、亲族力、而不具儿力之女人，是其部分之不满。诸比丘！女人具容色之力、财产之力、亲族之力、儿之力故，如是彼女则满其部分。
六
    诸比丘！具容色之力、财产之力、亲族之力、儿之力而不具戒德力之女人，如是其部分之不满。诸比丘！女人具有容色之力、财产之力、亲族之力、儿之力、戒德之力故，如是彼女则满其部分。
七
    诸比丘！此等之五者，为女人之力。”


30.第六 放逐

《相应部·4.六处篇·37.女人相应·30.第六 放逐》

    ［三○］ 第六 放逐
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！具容色之力，而不具戒德力之女人，亲族1将之放逐，不令住家。诸比丘！具容色之力、财产之力而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力、亲族之力，而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力、亲族之力、儿之力，而不具戒德力之女人，亲族将之放逐，不令住家。
四
    诸比丘！具戒德之力，而不具容色之女人，亲族令之住家，而不放逐。诸比丘！具戒德之力，而不具财产力之女人，亲族令之住家而不放逐。诸比丘！具戒德之力，而不具亲族力之女人，亲族令之住家而不放逐。诸比丘！具戒德之力，而不具儿力之女人，亲族令之住家而不放逐。
五
    诸比丘！此等五者为女人之力。”


31.第七 因

《相应部·4.六处篇·37.女人相应·31.第七 因》

    ［三一］ 第七 因
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！女人以容色之力为因，或以财产之力为因，或以亲族之力为因，或以儿力为因，身坏命终后，不生于善趣、天界。
四
    诸比丘！女人以戒德之力为因，身坏命终后，生于善趣、天界。
五
    诸比丘！此等之五者，为女人之力。”


32.第八 位处

《相应部·4.六处篇·37.女人相应·32.第八 位处》

    ［三二］ 第八 位处
二
    “诸比丘！此等五种之位处，乃不修善业之女人所难得者。何者为五耶？
三
    诸比丘！‘我生于适当之家。’此为不修善业之女人难得之第一位处。诸比丘！‘我生于适当之家，嫁于适当之家。’此为不修善业之女人，难得之第二位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫1无他妻住于家。’此为不修善业之女人，难得之第三位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家而举儿。2’此为不修善业之女人，难得之第四位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为不修善业之女人，难得之第五位处。诸比丘！此等为不修善业之女人，所难得之五种位处。
四
    诸比丘！此等五种之位处，为已修善业之女人所易得者。何者为五耶？诸比丘！‘我出生于适当之家。’此为已修善业之女人，易得之第一位处。诸比丘！‘我生于适当之家，嫁于适当之家。’此为已修善业之女人，易得之第二位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家。’此为已修善业之女人，易得之第三位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿。’此为已修善业之女人，易得之第四位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为已修善业之女人，易得之第五位处。诸比丘！此等为已修善业之女人，易得之五种位处也。”

注：
1 a-sapati「无伴夫之妻者」，意为夫之唯一之妻。（CBETA按：汉译南传大藏经此页对应之注解标号“［01］”与章节校注内容不符，故CBETA将此处修订为“［01］”注解标号）
2 Puttavatī assaṁ「无儿之女人」。


33.第九 无所畏

《相应部·4.六处篇·37.女人相应·33.第九 无所畏》

    ［三三］ 第九 无所畏
二
    “诸比丘！具五法之女人，无所畏而住于家。何者为五耶？
三
    乃离夺生命、离不与取、离诸欲邪行、离妄语、离用谷酒、花酒、狂醉放逸之事。
四
    诸比丘！具此等五种法之女人，为无所畏而住于家。”


34.第十 增长

《相应部·4.六处篇·37.女人相应·34.第十 增长》

    ［三四］ 第十 增长
二
    “诸比丘！圣女弟子依五种增长而增圣女弟子，因圣之增长而增长，得身之极精者，得最具者。何等为五耶？
三
    依信而增长，依戒而增长，依闻而增长，依施舍而增长，依智而增长。
四
    诸比丘！依此等五种增长而增长之圣女弟子，依圣之增长而增长，得身之极精进者，得最良者。于此，依信或依戒而增长，依智、依舍施，或依闻两处增长，如是持戒之信女，于此，已得最精。”

女人相应之三品

    其摄颂曰：
    无所畏抑制
    克服与单一
    第五之部分
    丧亡及原因
    位处无所畏
    增长等为十


38.阎浮车相应

第四 阎浮车相应

    （原版目次）
      一 涅槃…………………………………………………………………………三二二
      二 阿罗汉果……………………………………………………………………三二三
      三 法语者………………………………………………………………………三二四
      四 何在…………………………………………………………………………三二五
      五 安息…………………………………………………………………………三二六
      六 最上安息……………………………………………………………………三二七
      七 受……………………………………………………………………………三二七
      八 漏……………………………………………………………………………三二八
      九 无明…………………………………………………………………………三二八
    一0  爱……………………………………………………………………………三二九
    一一 暴流…………………………………………………………………………三三0
    一二 取……………………………………………………………………………三三0
    一三 有……………………………………………………………………………三三一
    一四 苦……………………………………………………………………………三三一
    一五 己身…………………………………………………………………………三三二
    一六 难为…………………………………………………………………………三三二


1.第一 涅槃

《相应部·4.六处篇·38.阎浮车相应·1.第一 涅槃》

    ［一］ 第一 涅槃
一
    尔时，尊者舍利弗住摩揭陀国之那罗迦村。
二
    时，阎浮车1普行沙门，来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲爱殷勤之话后，坐于一面。
三
    坐于一面之阎浮车普行沙门，白尊者舍利弗曰：“友舍利弗！所谓：‘涅槃、涅槃’者，友！何者为涅槃耶？”“友，凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称之谓涅槃。”
四
    “然则，友！有实现此涅槃之道耶？有行道耶？”
    “友！有实现此涅槃之道，有行道也。”
五
    “然则，友！何为实现此涅槃之道耶？何为行道耶？”
    “友！此八支圣道正是实现此涅槃之道。即正见、正思惟、正语、正业、正命、正精进、正念、正定是。友！此为实现行此涅槃之道。”
六
    “友！实现此涅槃之道是善，行道是善。又足于精勤。”

注：
1 食阎浮果之意，于杂阿含经一八卷一经有“阎浮车”。于注释，注为长老（可能是舍利弗）之甥Jambukhadaka普行沙门，是名阐怒沙门。即舍利弗长老之甥普行沙门嗜好食阎浮果而得是名。


2.第二 阿罗汉果

《相应部·4.六处篇·38.阎浮车相应·2.第二 阿罗汉果》

    ［二］ 第二 阿罗汉果
三
    “友！舍利弗！所谓：‘阿罗汉果、阿罗汉果’者，友！何者为阿罗汉果耶？”
    “友！凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称谓阿罗汉果。”
四
    “然则，友！有行道耶？有实现此阿罗汉果之道耶？”
    “友！有行道、有实现此阿罗汉果实现之道。”
五
    “然则，友！何者为行道耶？何者为实现此阿罗汉果之道耶？”
    “友！此圣八支之道，正是实现此阿罗汉果之道。即正见、正思惟……正定是。友！此为行道，此为实现阿罗汉果之道。”
六
    “友！此行道实现阿罗汉果之道为善。友！舍利弗！又足以精勤。”


3.第三 法语者

《相应部·4.六处篇·38.阎浮车相应·3.第三 法语者》

    ［三］ 第三 法语者
三
    “友！舍利弗！谁为世1之法语者？谁为世之善行者？谁为世之善到者耶？”
四
    “友！于凡世为说贪欲舍弃法，说嗔恚舍弃法，说愚痴舍弃法者，此等为世之法语者。
五
    “友！凡为实行舍弃贪欲，实行舍弃嗔恚，实行舍弃愚痴者，此等为世之善行者。
六
    友！若诸人舍弃贪欲，断其根，如多罗树之无头，成为非生者，成未来不生之法。舍弃嗔恚……愚痴，断其根，如多罗树之无头，成为非生者，属未来不生之法，此等为世之善到者。”
七
    “唯然，友！有行道，有此舍弃贪欲、嗔恚、愚痴之道耶？”
    “友！有行道，有此舍弃贪欲、嗔恚、愚痴之道。”
八
    “友！何者为行道？何者为舍弃此贪欲、嗔恚、愚痴之道耶？”
    “友！此八支圣道正是舍弃此贪欲、嗔恚、愚痴之道。即：正见、正思惟……正定是。友！此为舍弃此贪欲、嗔恚、愚痴之道，此为行道也。”
九
    “友！此舍弃贪欲、嗔恚、愚痴之道为善，行道为善。友舍利弗！又足以精勤。”

注：
1 dhammavādin, supatipanna, sugata说法者，善实行，善到达（善逝）之意，杂阿含经一八卷一经为：“善说法者，世间正向，世间善逝。”


4.第四 何在

《相应部·4.六处篇·38.阎浮车相应·4.第四 何在》

    ［四］ 第四 何在
三
    “友！舍利弗！跟随沙门瞿昙修梵行有何之利耶？”
    “友！为知悉于苦，跟随世尊修梵行。”
三
    “然则，友！有知悉此苦之道，有行道耶？”
    “友！有知悉此苦之道，有行道。”
四
    “友！何者为知悉此苦之道？何为行道耶？”
    “友！此八支圣道正是知悉此苦之道，即：正见、正思惟……正定是。友！知悉此苦之道，此为行道。”
五
    “友！知悉此苦之道为善，行道是善。友舍利弗！又足以精勤。”


5.第五 安息

《相应部·4.六处篇·38.阎浮车相应·5.第五 安息》

    ［五］ 第五 安息1
三
    “友舍利弗！所谓：‘达于安息、达于安息’者，友！人须多久始达于安息耶？”
    “友！比丘依如实知六种触处之生起、灭尽、甘味、患难、出要，友！比丘于此分，彼可达于安息。”
四
    “然则，友！有实现此安息之道，有行道耶？”
    “友！有实现此安息之道，有行道。”
五
    “然则，友！何者为实现此安息道耶？何者为行道？”
    “友！此八支圣道正是实现此安息之道，即：正见、正思惟……正定是。吾友！此为实现安息之道，此为行道。”
六
    “友！实现安息之道为善，此行道是善。友！又足以精勤。”

注：
1 assāsa是入息之意，看次节之文，在此可取为安息（breathing easily；relief consolation）之意。杂阿含经一八卷一经有“苏息”以paramassāsa为止苏息。


6.第六 最上安息

《相应部·4.六处篇·38.阎浮车相应·6.第六 最上安息》

    ［六］ 第六 最上安息1
三
    “友舍利弗！所谓：‘达于最上安息，达于最上安息’者，友！人须多久始可达于最上安息耶？”
    “友！比丘如实知六种触处之生起、灭尽、甘味、患难、出离，无取着以解脱，友！彼于此分达于最上安息。”
四~六
    “友！有此最上安息之道耶？为有此行道？”
    1……

注：
1 以下除“安息”和“最上安息”之不同外，其他皆同第五经。


7.第七 受

《相应部·4.六处篇·38.阎浮车相应·7.第七 受》

    ［七］ 第七 受
三
    “友舍利弗！所谓：‘受、受’者，友！何者为受耶？”
    “友！此等三者是受。即：乐受、苦受、非苦非乐受是。友！此等为受。”
四
    “然则友！有此等知悉诸受之道耶？有行道耶？”
    1……

注：
1 以下“苦”和“受”之不同外，皆同第四经。


8.第八 漏

《相应部·4.六处篇·38.阎浮车相应·8.第八 漏》

    ［八］ 第八 漏
三
    “友舍利弗！所谓：‘漏、漏’者，友！何者为漏耶？”“友！此等三者是漏。为欲漏、有漏、无明漏是。友！此等三者，是漏。”
四
    “友！有此等舍弃诸漏之道耶？有行道耶？”。
    1……

注：
1 以下“诸漏舍弃”和“诸受知悉”之不同外，其他皆同第七经。


9.第九 无明

《相应部·4.六处篇·38.阎浮车相应·9.第九 无明》

    ［九］ 第九 无明
三
    “友舍利弗！所谓：‘无明、无明’者，友！何者为无明耶？”
    “友！凡对苦之无知，苦生起之无知，苦灭尽之无知，达苦灭尽道之无知，友！此称谓无明也”
四
    “友！然则，有此舍弃无明之道耶？有行道耶？”。
    1……

注：
1 以下参照第八经。


10.第十 爱

《相应部·4.六处篇·38.阎浮车相应·10.第十 爱》

    ［一○］ 第十 爱
三
    “友舍利弗！所谓：‘爱、爱’者，友！何者为爱耶？”
    “友！此等三者是爱。则欲爱、有爱、非有爱是1。友！此等三种为爱。”
四
    “友！然则，有此等舍弃诸爱之道耶？有行道耶？”。
    2……

注：
1 于杂阿含经有：“欲爱、色爱、无色爱。”
2 以下参照第八、第九经


11.第十一 瀑流

《相应部·4.六处篇·38.阎浮车相应·11.第十一 瀑流》

    ［一一］ 第十一 瀑流
三
    “友舍利弗！所谓：‘瀑流、瀑流’者，友！何者为瀑流耶？”
    “友！此等四者为瀑流。则欲瀑流、有瀑流、见瀑流、无明瀑流。友！此等为四种瀑流。”
四
    “友！有此等舍弃四种暴流之道耶？有行道耶？”。
    1……

注：
1 以下参照第八、九、十之三经。


12.第十二 取

《相应部·4.六处篇·38.阎浮车相应·12.第十二 取》

    ［一二］ 第十二 取
三
    “友舍利弗！所谓：‘取、取’者，友！何者为取耶？”
    “友！此等四者是取，即：欲取、见取、戒禁取、我语取是。友！此等者为四种取。”
四
    “友！有舍弃此等四取之道耶？有行道耶？”
    1……

注：
1 上之三经。


13.第十三 有

《相应部·4.六处篇·38.阎浮车相应·13.第十三 有》

    ［一三］ 第十三 有
三
    “友舍利弗！所谓：‘有、有’者，友！何者为有耶？”
    “友！此等三者是有。则：欲有、色有、无色有是。友！此等三者为有。”
四
    “友！然则，有知悉此等之道耶？有行道耶？”
    ……


14.第十四 苦

《相应部·4.六处篇·38.阎浮车相应·14.第十四 苦》

    ［一四］ 第十四 苦
三
    “友舍利弗！所谓：‘苦、苦’者，友！何者为苦耶？”
    “友！此等三者是苦。是为苦苦性、行苦性、坏苦性。友！此等三者是苦。”
四
    “友！然则，有此等知悉苦之道耶？有行道耶？”


15.第十五 己身

《相应部·4.六处篇·38.阎浮车相应·15.第十五 己身》

    ［一五］ 第十五 己身
三
    “友舍利弗！所谓：‘己身、己身’者，友！何者为己身耶？”
    “友！此等之五取蕴，世尊称之为己身。即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。友！此等五取蕴，世尊称之为己身。”
四
    “友！然则，有知悉此己身之道耶？有行道耶？”
    “友！有知悉此己身之道，有行道。”
五
    “友！然则，何者为知悉此己身之道耶？行道耶？”
    “友！此八支圣道，始为知悉此己身之道，正是行道。即：正见、正思惟……正定是。友！此是知悉己身之道，此是行道。”
六
    “友！此知悉己身之道为善，此行道为善，友舍利弗！又足以精勤。”


16.第十六 难为

《相应部·4.六处篇·38.阎浮车相应·16.第十六 难为》

    ［一六］ 第十六 难为
三
    “友舍利弗！于此教1以何为难为耶？”
    “友！于此教以出家为难为。”
四
    “友！然则，于出家者，以何事为难为耶？”
    “友！于出家者以爱乐2为难为。”
五
    “友舍利弗！然则爱乐者以何事为难为耶？”
    “友！爱乐者，以法随法之履修为难为。”
六
    “友！法随法履修之比丘，久而可成为阿罗汉耶？”
    “友！不久当成阿罗汉。”

阎浮车相应（终）

    其摄颂曰：
    涅槃阿罗汉
    法语者何在
    安息最安息
    受漏及无明
    爱瀑流并取
    有苦及己身
    于此教难为

注：
1 dhamma-vinaya,Doctrine and Discipline法与律，教法和规律，综合佛教之教理行规，解为“佛教”之意。即“教”之意义。此一文于杂阿含经一八卷一经为：“贤圣法律中有何难事。”
2 abhirati言乐出家生活。


39.沙门出家相应

第五 沙门出家相应

    （原版目次）
      一 涅槃…………………………………………………………………………三三五
      二~一五…………………………………………………………………………三三六
    一六 难为…………………………………………………………………………三三六


1.第一 涅槃

《相应部·4.六处篇·39.沙门出家相应·1.第一 涅槃》

    ［一］ 第一 涅槃
一
    尔时，尊者舍利弗住伐地国之郁伽支罗恒河畔。
二
    时，普行沙门来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲切殷勤之话后，坐于一面。
三
    坐于一面之普行沙门白尊者舍利弗曰：“友舍利弗！所谓：‘涅槃、涅槃’者。友！何者为涅槃耶？”
    “友！凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称之为涅槃。”
四
    “然则友！有实现此涅槃之道耶？有行道耶？”
    “友！有实现此涅槃之道，有行道。”
五
    “友！以何为实现此涅槃之道耶？以何行道耶？”
    “友！此八支圣道，正是为实现此涅槃之道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。友！此为实现涅槃之道，此为行道。”
六
    “友！此实现涅槃之道为善，此行道为善。友！又足以精勤。”


16.第十六 难为

《相应部·4.六处篇·39.沙门出家相应·16.第十六 难为》

    ［一六］ 第十六 难为
三
    “友舍利弗！于此教以何为难为耶？”
    “友！于此教以出家为难为。”
四
    “友！然则出家者，以何事为难为耶？”
    “友！出家者以爱乐为难为。”
五
    “友舍利弗！然则爱乐者，以何事为难为耶？”
    “友！于爱乐者，以法随法之履行为难为。”
六
    “友！法随法履行之比丘，久而可成阿罗汉耶？”
    “友！不久可成阿罗汉。”

沙门出家相应（终）

    其摄颂曰：
    （与前相应之摄颂同）。


40.目犍连相应

第六 目犍连相应

    （原版目次）
      一 有寻…………………………………………………………………………三三七
      二 无寻…………………………………………………………………………三三八
      三 乐……………………………………………………………………………三三九
      四 舍……………………………………………………………………………三四0
      五 虚空…………………………………………………………………………三四0
      六 识……………………………………………………………………………三四一
      七 无所有………………………………………………………………………三四二
      八 非非想………………………………………………………………………三四三
      九 无相…………………………………………………………………………三四四
    一0  帝释…………………………………………………………………………三四四
         一……………………………………………………………………………三四五
         二……………………………………………………………………………三四六
         三……………………………………………………………………………三四八
         四……………………………………………………………………………三四九
    一一 栴檀天子……………………………………………………………………三五二
    一二 须夜摩天……………………………………………………………………三五三
    一三 删兜率陀(兜率)……………………………………………………………三五三
    一四 帝释…………………………………………………………………………三五三
    一五 婆舍拔提天 ……………………………………………………………… 三五三


1.第一 有寻

《相应部·4.六处篇·40.目犍连相应·1.第一 有寻》

    ［一］ 第一 有寻
一
    尔时，尊者大目犍连住舍卫城，祇陀林给孤独长者之游园。
二
    于此处，尊者大目犍连言诸比丘曰：“友诸比丘！”
    此等诸比丘应诺尊者大目犍连曰：“友！”
三
    尊者大目犍连如次曰：“诸友！余于此独坐静思，心中起如是之念：“所谓初禅，称初禅者，何者为初禅耶？”
四
    诸友！余生此念：‘此处有比丘，离诸欲，离不善法，有寻有伺，由离所生喜乐逮达初禅而住，此称谓初禅。’
五
    诸友！余离于诸欲，离于不善法，有寻有伺，由离生喜与乐逮达初禅而住。诸友！余依此法而住，与欲俱起之想、作意现行。
六
    其时，诸友！世尊以神通来近余处曰：‘目犍连！目犍连！婆罗门！勿放逸初禅，以心住于初禅，以心专一于初禅，以心保持于初禅。’
七
    诸友！余嗣后即离诸欲，离不善法，有寻有伺，而逮达由离所生喜乐之初禅而住。
八
    诸友！若为善谈者：‘蒙师之殊恩，弟子得大遍智。’有如是之谈者，则此善谈者，对余‘蒙师之殊恩，弟子得大遍智，’作如是谈。”


2.第二 无寻

《相应部·4.六处篇·40.目犍连相应·2.第二 无寻》

    ［二］ 第二 无寻
三
    “……‘第二禅，称第二禅者，何者为第二禅耶？’
四
    诸友！时余生是念：‘于此有比丘，由寻与伺之息灭，内部有寂静，有心之单一性，无寻无伺，而逮达住定生喜、乐之第二禅。此称为谓第二禅。’
五
    诸友！时余由寻伺之息灭，内部有寂静，有心之单一性，无寻无伺，逮得住定生喜、乐之第二禅。诸友！余依此住法而住，与寻俱起之想、作意现行。
六
    其时！诸友！世尊以神通来近余曰：‘目犍连！婆罗门！勿放逸第二禅，以心住于第二禅，心专一于第二禅，以心保持于第二禅。’
七
    诸友！余其后由寻伺之息灭，内部寂静，有心之单一性，无寻无伺，由逮达住定生喜、乐之第二禅。
八
    诸友！若为善谈者：‘蒙师之殊恩，弟子得大遍智。’有如是谈者，乃对余作如是之谈：‘蒙师之殊恩，弟子得大遍智。’”


3.第三 乐

《相应部·4.六处篇·40.目犍连相应·3.第三 乐》

    ［三］ 第三 乐
三
    “……‘第三禅，称第三禅，何者为第三禅耶？’
四
    诸友！时余生此念：‘于此有比丘，依离于喜，舍心，正念正知，以身感受乐。谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。此称为第三禅。’
五
    诸友！余依离于喜、舍心，正念，正知，以身感受乐。谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。诸友！余因住于此法，与喜俱起之想、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸第三禅。以心住立于三禅，将心专一于第三禅，心保持于第三禅。’
七
    诸友！余其后，依离于喜、舍心，正念，正知，而以身感受乐，谓圣者之谈舍心者、有念者、乐住者，逮达住第三禅。
八
    吾友！若为善说者如是说：‘蒙师之殊恩，弟子得大遍智。’此善说者，乃对余如是说：‘蒙师之殊恩，弟子得大遍智。’”


4.第四 舍

《相应部·4.六处篇·40.目犍连相应·4.第四 舍》

    ［四］ 第四 舍
三
    “……‘第四禅，称第四禅者，何者为第四禅耶？’
四
    诸友！余生是念：‘此处有比丘，前即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐而逮达住于舍念清净之第四禅，此称为第四禅。’
五
    诸友！余前即由乐之舍弃，由苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住于舍念清净之第四禅。诸友！余住此法而住，想与乐俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸于第四禅，以心住立于第四禅，以心专一于第四禅，以心保持于第四禅。’
七
    诸友！余其后，即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住于舍念清净之第四禅。
八
    诸友！若为善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’此善说者乃对余如是说：‘蒙师之殊恩，弟子得大遍智。’”


5.第五 虚空

《相应部·4.六处篇·40.目犍连相应·5.第五 虚空》

    ［五］ 第五 虚空
三
    “……‘空无边处，称空无边处者，以何者为空无边处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切色想，嗔恚想之灭没，因不思惟种种想，而为虚空无边，则逮达住于空无边处，此称谓空无边处。’
五
    诸友！余超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，以逮达住于空无边处，友等！余依住此法而住，想与色俱起、作意现行。
六
    其时，诸友！世尊以神通来近余宣曰：‘目犍连！目犍连！婆罗门！勿放逸空无边处，以心住立于空无边处，心专一于空无边处，心保持于空无边处。’
七
    诸友！余其后，超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，逮达住于空无边处。
八
    诸友！若为善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……而谈。”


6.第六 识

《相应部·4.六处篇·40.目犍连相应·6.第六 识》

    ［六］ 第六 识
三
    “……‘识无边处，称识无边处者，何者为识无边处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切空无边处，为识无边处，若逮达住于识无边处者，此称谓识无边处。’
五
    友！余超越一切空无边处，为识无边处，逮达住于识无边处。诸友！余依住此法而住，想与空无边处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸识无边处。应以心住立于识无边处，心专一于识无边处，心保持于识无边处。’
七
    诸友！余其后，超越一切空无边处，为识无边处，遂达住于识无边处。
八
    诸友！若善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……之谈。”


7.第七 无所有

《相应部·4.六处篇·40.目犍连相应·7.第七 无所有》

    ［七］ 第七 无所有
三
    “……‘无所有，称无所有者，何者为无所有耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切识无边处，为无所有，若逮达住于无所有处者，此称谓无所有处。’
五
    诸友！余超越一切识无边处，为无所有，逮达住于无所有处。诸友！余依住此法而住，想与识无边处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸无所有处，应以心住立于无所有处，心专一于无所有处，心保持于无所有处。’
七
    诸友！余其后，超越一切识无边处，为无所有逮达住于无所有处。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……而谈。”


8.第八 非非想

《相应部·4.六处篇·40.目犍连相应·8.第八 非非想》

    ［八］ 第八 非非想
三
    “……‘非想非非想处，称非想非非想处者。何者为非想非非想处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切无所有处，逮达住于非想非非想处，此称谓非想非非想处。’
五
    诸友！余超越于一切无所有处，逮达住于非想非非想处。诸友！余依住此法而住，想与无所有处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸非想非非想处，应以心住于非想非非想处，心专一于非想非非想处，心保持于非想非非想处。’
七
    诸友！余其后，超越一切无所有处，逮达住于非想非非想处。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对余……而谈。”


9.第九 无相

《相应部·4.六处篇·40.目犍连相应·9.第九 无相》

    ［九］ 第九 无相
三
    “……‘无相心三昧，称无相心三昧者，何者为无相心三昧耶？’
四
    诸友！余生是念：‘此处有比丘，不思惟一切相，若逮达住于无相心三昧者，此称谓无相心三昧。’
五
    诸友！余不思惟一切相，逮达住于无相心三昧。诸友！余依住此法而住，余生相随顺之识。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸无相之心三昧。应以心住立于无相心三昧，心专一于无相心三昧，心保持于无相心三昧。’
七
    诸友！余其后，不思惟一切之相，逮达住于无相心三昧。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对余此善谈者，如是说：‘蒙师之殊恩，弟子得大遍智。’”


10.第十 帝释

《相应部·4.六处篇·40.目犍连相应·10.第十 帝释》

    ［一○］ 第十 帝释
一
    尔时，尊者大目犍连住舍卫城祇陀林，给孤独长者之游园。
二
    时，尊者大目犍连，恰如力士之伸屈腕、屈伸腕，如是隐于祇陀林，现于三十三天。
    一
三
    时，诸天之主帝释与五百诸天子等，具诣尊者大目犍连住处，礼拜尊者立于一面。
四
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主！可归依于佛。诸天主！由归依佛之因，于此处或有情身坏命终后，得生于善趣天界。诸天主！可归依法。诸天主！由归依法之因，于此处或有情身坏命终后，得生于善趣天界。诸天主！可归依僧。诸天主！由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”
五
    “贤者目犍连！可归依佛。贤者目犍连！由归依佛之因，于此处或有情身坏命终后，得生于善趣天界。贤者目犍连！可归依法。贤者目犍连！依归依法之因，于此处或有情身坏命终后，生于善趣天界。贤者目犍连！可归依僧。贤者目犍连！由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”
六~七
    时，诸天主帝释，与六百诸天子等俱……
九~一一
    时，诸天主帝释，与七百诸天子等俱……
一二~一四
    时，诸天主帝释，与八百诸天子等俱……
一五~一七
    时，诸天主帝释，与八千诸天子等俱……
    二
一八
    时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者，立于一面。
一九
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主！对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊是。’依于对佛无动信心之因，诸天主帝释！如是于此处或有情身坏命终后，生于善趣天界。诸天主帝释！对法当有无动信心：‘世尊所善说之法乃现生、即时、来看，导于涅槃、智者之一一应自知者。’依于对法无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。诸天主帝释，对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟子众，正实行，世尊之弟子众，端实行。此1四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬。值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。诸天主帝释！乃圣者之爱好，不破、不断、无斑点、无污点而净洁，智者之所赞叹，可资助三昧具足诸戒。圣者爱好具足诸戒之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。”
二〇
    “友目犍连！对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者……觉者、世尊。’依于对佛有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。对法当有无动信心：‘于世尊所善说之法乃现生……智者应一一自知者。’依于对法有无动信心之因，友目犍连！此处或有情身坏命终后，生于善趣天界。对僧当有无动信心：‘世尊之弟子众，善实行……乃世间无上之福田。’依于对僧有无动信心之因，友目犍连！于此处有情身坏命终后，生于善趣天界。友目犍连！圣者爱好……具足诸戒。由圣者爱好具足诸戒之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。”
二一~二三
    时诸天主帝释，与六百诸天子等俱……
二四~二六
    时诸天主帝释，与七百诸天子等俱……
二七~二九
    时诸天主帝释，与八百诸天子等俱……
三〇
    ~三二时诸天主帝释，与八千诸天子等俱……
    三
三三
    其时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处……
三四
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释！当归依佛。依于归依佛之因，于此处或有情身坏命终后，生于善趣天界。彼等因十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！当归依法。依于归依法之因，诸天主帝释！于此处或有情身坏命终后，得生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！当归依僧。依于归依僧之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。”
三五
    “友目犍连！当归依佛。依于归依佛之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连！当归依法，依于归依法之因，友目犍连！有情身坏命终后生善趣天界，彼等由十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连！当归依僧。依于归依僧之因，友目犍连！此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。”
三六~三八
    时诸天主帝释，与六百诸天子等俱……
三九~四一
    时诸天主帝释，与七百诸天子等俱……
四二~四四
    时诸天主帝释，与八百诸天子等俱……
四五~四七
    时诸天主帝释，与八千诸天子等俱……
    四
四八
    时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者大目犍连后，立于一面。
四九
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释！对佛当有无动信心，如斯：‘彼世尊是应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊。’依于对佛有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！对法当有无动信心：‘由世尊所说之法，乃现生、即时、来看、导于涅槃、智者应一一自知者。’依于对法有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟子众，正修行：世尊之弟子众，端修行。此四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬，值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！圣者之爱好不破、不断、无斑点、无污点、净洁、赞叹、资助三昧、具足诸戒。依圣者之爱好具足诸戒之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。”
五〇
    “友目犍连！对佛当有无动信心，如斯：‘又彼世尊是应供者、正等觉者……觉者、世尊。’依于对佛有无动信心之因，友目犍连！于此处或有情身坏终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对法当有无动信心：‘依于世尊所善说之法，是现生……智者应一一自知者。’依于对法有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对僧当有无动信心：‘世尊之弟子众，善修行……世间无上之福田。’依于对僧之有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……依于天之触。”
五一~五三
    时诸天主帝释，与六百诸天子等俱……
五四~五六
    时诸天主帝释，与七百诸天子等俱……
五七~五九2
    时诸天主帝释，与八百诸天子等俱……
六〇
    ~六二时诸天主帝释，与八千诸天子等俱……

注：
1 佛弟子在严密之意义：若到了预流、一来、不还、阿罗汉道以后，总称为四双，此四各有向和果，而称为四双八辈。
2 于PTS本，此数字误写为六〇，最后之数字是六三，第十一旃檀天子以下之五经亦皆为六三，正确都应为六二。


11.第十一 旃檀天子

《相应部·4.六处篇·40.目犍连相应·11.第十一 旃檀天子》

    ［一一］ 第十一 旃檀天子
一~六二
    时，旃檀天子
    ［第十二］1 须夜摩天

注：
1 以下有括弧十二~十五之数字是由日译者之意而记上的，于摄颂有“十一”之诸，省略为是，但此等五经同第十帝释经有举一~六二节之数字，故第十二以下如视为一经为正确。

一~六二
    时，须夜摩天子……
    ［第十三］ 删兜率陀（兜率）天
一~六二
    时，删兜率陀天子……
    ［第十四］ 善化乐天
一~六二
    时，善化乐天子……
    ［第十五］ 婆舍拔提天
一~六二
    时，婆舍拔提天子……
    此等中略五天，亦应如诸天主帝释之亦应详说。

目犍连相应（终）

    其摄颂曰：
    有寻与无寻
    依乐以及舍
    虚空以及识
    乃至无所有
    非想非非想
    无相与帝释
    旃檀天十一


41.质多相应

第七 质多相应

    （原版目次）
      一 系缚…………………………………………………………………………三五五
      二 隶犀达多(一)………………………………………………………………三五七
      三 隶犀达多(二)………………………………………………………………三六0
      四 摩诃迦………………………………………………………………………三六五
      五 迦摩浮(一)…………………………………………………………………三六八
      六 迦摩浮(二)…………………………………………………………………三七0
      七 牛达多………………………………………………………………………三七四
      八 尼乾陀………………………………………………………………………三七七
      九 裸形…………………………………………………………………………三七九
    一0  见病…………………………………………………………………………三八二


1.第一 系缚

《相应部·4.六处篇·41.质多相应·1.第一 系缚》

    ［一］ 第一 系缚
一
    一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林1。
二
    其时，众多之长老比丘等，食后由托钵还，俱集坐于周圆堂中，起如是相互谈话：“诸友！或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶？或意义为一，仅言辞之别耶？”
三
    其处，有长老比丘等，或作如是说明：“友！或谓系缚，或系缚之法。此二法之意义有别，言辞亦有别。”或有长老比丘等，作如是言：“友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。”
四
    其时，偶尔质多居士因要事来至弥涯拔陀迦。
五
    质多居士闻众多长老比丘，由食后托钵归，俱集坐于周圆堂中，起如是之谈话：“友等！或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶？或意义为一，唯言辞有别耶？”起此互相谈话。或长老比丘等，作如是说明：“友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。”
六
    因此，质多居士来诣长老比丘等住处，礼拜彼等，坐于一面。
七
    坐于一面之质多居士，白长老比丘等曰：“诸大德！众多之长老比丘等，食后由托还，俱集坐于周圆堂中，起如是相互之谈话：‘友等！或谓系缚，或系缚之法，此二法之意义有别？抑言辞亦别耶？或意义为一，唯言辞有别耶？’或长老比丘等，作如是说明：‘友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。’”
    “然，居士！”
八
    “诸大德！或谓系缚，或系缚之法，此等二法之意义有别？抑言辞亦有别耶？然则诸大德！为汝等以说譬喻：于此处或有智之人等，有依譬喻了知所说之意义。
九
    诸大德！譬2如将黑色之牛与白色之牛，以一锁或索系缚。若人作如是言：‘黑牛系缚白牛，白牛系缚黑牛。”者，则彼语是正语耶？’“居士！不然。居士！非黑牛系缚白牛，亦非白牛系缚黑牛。两者以一锁及索相系，此乃如是之系缚。”
一〇
    “与此同理，诸大德！眼非系缚诸色，非诸色系缚于眼，于此乃两者为缘所生之欲染，此乃如是之系缚。耳非系缚诸声……鼻非系缚诸香……舌非系缚诸味……身非系缚诸触……意非系缚诸法，于此，以此两者为缘所生之欲染，此乃如是之系缚。”
一一
    “居士！此为汝之利得。居士！汝善利得，汝之智眼，深通达佛语者。”

注：
1 Macchikāsaṇḍa 于杂阿含经二一卷一四经有摩师山 Ambātakavana 同二一卷八经为庵罗林。
2 参照相应部（三五）六处相应之一九一经三～五节。


2.第二 隶犀达多（一）

《相应部·4.六处篇·41.质多相应·2.第二 隶犀达多》

    ［二］ 第二 隶犀达多（一）
一
    尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
二
    其时，质多居士至此长老比丘等住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等明日请应诺受余之食供养。”
    长老比丘等默应许诺。
四
    时，质多居士知长老比丘等，承诺受食供养，乃从座而起，礼拜彼等，行右绕礼离去。
五
    时，长老比丘等，过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐于所设之座。
六
    质多居士至长老比丘等座前，礼拜彼等，坐于一面。
七
    坐于一面之质多居士，白尊者长老曰：“大德长老！谓：‘界种种，界种种’者1，大德！几何之界种种，是世尊所说耶？”作斯言时，尊者长老默止。
八
    质多居士二度白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”
    尊者长老又二度默止。
九
    质多居士三度白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”
    尊者长老又三度默止。
一〇
    其时，偶隶犀达多于此比丘众中，是最年轻者。
一一
    时，尊者隶犀达多，白尊者长老曰：“大德长老！余愿释答质多居士之此所问。”
    “隶犀达多！汝可释答质多居士之此所问。”
一二
    “居士！汝如是问：“大德长老！所称界种种，界种种者，几何界种种，是世尊所说耶？””
    “诚然，大德！”
    “居士！世尊说此之界种种，曰：眼界、色界、眼识界、耳……鼻……舌……身……意界、法界、意识界。居士！此乃世尊所说之界种种。”
一三
    时，质多居士欢喜、随喜尊者隶犀达多之所说，以胜妙之坚软食物，亲手供养长老比丘等，直至彼等满足辞去为止。
一四
    食已，长老比丘等手放下钵，即从座起而离去。
一五
    时，尊者长老言于尊者隶犀达多比丘曰：“善哉！友隶犀达多！彼之所问，汝为明了；彼之所问，余不明了。然而友隶犀达多！他时如是所问出现时，即亦如汝之明了。”

注：
1 参照相应部［三五］六处相应之一二九经。


3.第三 隶犀达多（二）

《相应部·4.六处篇·41.质多相应·3.第三 隶犀达多》

    ［三］ 第三 隶犀达多（二）
一
    尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
二
    其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等请承诺明日受余之食供养。”
    长老比丘等默然应诺。
四
    时，质多居士知长老比丘等已应诺受供养，即从座起，礼拜彼等，行右绕礼离去。
五
    时，长老比丘等过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐于预设之座。
六
    质多居士来诣长老比丘住处，礼拜彼等，坐于一面。
七
    坐于一面之质多居士白尊者长老曰：“大德长老！凡此等之多种见解，起于世间者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言：‘生命、身体是异。’或言：‘如来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：‘如来死后不存在、又非不存在。’等等，凡此六十二见，说于‘梵网经’中者。大德！此等诸见，有何者则存此见，无何者则不存此等见耶？”斯言时，尊者长老默止。
八
    二度质多居士……
九
    三度质多居士白尊者长老曰：“大德！凡此等之多种见解，起于世者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一物。’或言：‘生命、身体是异。’或言：‘如来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：‘如来死后不存在、又非不存在。’等，凡此六十二见，说于‘梵网经’中者。大德！有何者则存此等见，无何者则不存此等见？”

    三度，尊者长老默止。
一〇
    此时偶有尊者隶犀达多，于此比丘众中是最年轻者。
一一
    时，尊者隶犀达多白尊者长老曰：“大德长老！余愿释质多居士之所问。”
    “隶犀达多！汝可释答质多居士之所问。”
一二
    “居士！‘大德长老！凡诸种之见解起于世者，或言：“世是常住。”或言：“世是无常……或言：“如来死后不存在、又非不存在。”等，凡此等六十二见，说于“梵网经”中者，大德！此等诸见，有何者则存在，无何者则不存在？’汝为如是之问耶？”
    “大德！诚然。”
    “居士！凡诸种之见解起于世者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言‘生命、身体是异。’或言：‘如来死后存在。’或言‘如来死后不存在。’或言：‘如来死后存在、又不存在。’或言：‘如来死后不存在、又非不存在。’等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”
一三
    “然则，大德！如何有此己身见耶？”
    “居士！此处有无闻之凡夫，尚未会遇圣者，不熟通圣者之法，未修练圣者之法。未会遇善人，不熟通善人之法，未修练善人之法者。以观色为自己，以自己为有色者，以观自己为色，色为自己。以受……以想……以行……以观识为自己，以自己为识者，以识为自已，自已为识。居士！己身见者，当即如是。”
一四
    “然则，大德！如何无此己身见耶？”
    “居士！此处有多闻之圣弟子，已会遇圣者，熟通圣者之法，善修练圣者之法，既会遇善人，熟通善人之法，修练善人之法者，不观色为自己，不以有色为自己者，亦不观色有自己，不以自己有色。以受……以想……以行……不观识为自己，自己为有识者，识有自己，自己有识。居士！无己身见者，当即如是。”
一五
    “大德！尊者隶犀达多者，由何地来耶？”
    “居士！余来自阿槃提国。”
    “大德！阿槃提国有称为隶犀达多之良家子，乃吾等未见之友，而已出家。尊者曾见彼否？”
    “唯然，居士！”
    “大德！彼尊者今住何处？”
    作斯言时，尊者隶犀达多沉默。
    “大德！尊者非隶犀达多耶？”
    “诚然，居士！”
    “尊者隶犀达多于摩叉止陀自适，当怡乐于安婆陀伽。余为尊者隶犀达多之衣服、托钵食、坐卧具、资助疾病之药物等，努力获得四项要品。”
    “居士！汝之所言是殊胜。”
一六
    时，质多居士欢喜随喜隶犀达多之所说，以胜妙之坚软食物，亲手供养长老比丘等，直至彼等满足辞去为止。
一七
    食已。长老比丘等手放下钵，起座离去。
一八
    时尊者长老，言于尊者隶犀达多曰：“善哉！友隶犀达多！彼之所问汝为明了，彼之所问，余不明了。然而友隶犀达多！他时如是之所问出现时，当即如汝之明了。”
一九
    时，尊者隶犀达多收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉止陀山后，即未尝再归来。


4.第四 摩诃迦

《相应部·4.六处篇·41.质多相应·4.第四 摩诃迦》

    ［四］ 第四 摩诃迦
一
    一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林中。
二
    其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等明日于牛舍，请应诺余受食供养。”
    长老比丘等，默然应诺。
四
    时，质多居士知长老比丘等，应诺受供养，即从座起，礼拜彼等，行右绕礼去。
五
    时，长老比丘等过此夜后，于翌晨着内衣，持衣、钵，来至质多居士之牛舍处，而坐于预设之座。
六
    于是，质多居士以胜妙之醍醐粥，亲手供养长老比丘等，以至彼等满足自谢为止。
七
    食已。长老比丘等，由钵放手，即从座起离去。但质多居士言：“残余者，当弃之！”乃随长老比丘等之背后而行。
八
    其时偶或值暑热之苦，此长老比丘等，身体恰如将溶化，如吃其食1者而行。
九
    时，尊者摩诃迦为此比丘众中最年少者，此尊者摩诃迦，白诸尊者长老曰：“大德长老！若吹清凉之风，起雷鸣，雨滴滴降来者，可好？”
    “友摩诃迦！若吹清凉之风，起雷呜，雨滴滴降来为可意。”
一〇
    于是，尊者摩诃迦，望吹清凉之风，起雷鸣，雨滴滴降来，行如是之神通胜行。
一一
    质多居士心思念：“此比丘众之最年少比丘，彼有如是之神通威力！”
一二
    尊者摩诃迦达至精舍，白尊者长老曰：“大德长老！如是意足耶？”
    “友摩诃迦！如是足矣。友摩诃迦！于是事已了所作，友摩诃迦！于是为供养。”
一三
    于是，长老比丘归还住院，尊者摩诃迦亦归还己住之院。
一四
    质多居士来诣尊者摩诃迦处，礼拜尊者摩诃迦后，坐于一面。
一五
    坐于一面之质多居士，白尊者摩诃迦曰：“大德！请示现尊者摩诃迦之胜人法、神通神变。”
    “然则，汝居士！于外缘备置郁多罗僧衣，散布草把。”
    “唯然，唯然，大德！”质多居士应诺尊者摩诃迦，于外缘备置郁多罗僧衣，散布草把。
一六
    复次，尊者摩诃迦入于住院，施针楔，由钥匙孔与门闩之间放出火焰，燃烧草把而不烧郁多罗僧衣，行如是神通胜行。
一七
    复次，质多居士将郁多罗僧衣振抖，感动得身毛竖立，而站于一面。
一八
    尊者摩诃迦由住院出，告于质多居士曰：“居士！于此足耶？”
    “大德摩诃迦！即此足矣。大德摩诃迦！于此事已了所作。大德摩诃迦！此为供养。大德！尊者摩诃迦请自适于摩叉陀山，怡乐于安婆陀伽林，余将为尊者之衣服，托钵食，坐卧具，资助疾病之药物等，努力四项要品之获得。”
    “居士！汝之所言是殊胜。”
一九
    时，尊者摩诃迦收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉止陀山后，未曾再归来。

注：
1 如唯言食事，而感为热苦之意。


5.第五 迦摩浮（一）

《相应部·4.六处篇·41.质多相应·5.第五 迦摩浮》

    ［五］ 第五 迦摩浮（一）
一
    一时，尊者迦摩浮住于摩叉止陀山之安婆陀伽林中。
二
    时，质多居士来诣尊者迦摩浮住处，礼拜尊者，坐于一面。
三
    尊者迦摩浮告于坐在一面之彼质多居士曰：“居士！‘无所亏，有白色之覆盖车以一辐而转断流无缚而无苦见来者。’作如是言。居士！此所略说之意义，应如何见其详？”
    “大德！此为世尊之所说示耶？”
    “唯然，居士！”
    “然则，大德！余寻问其意义，且稍待。”
四
    于是，质多居士少时沉默后，白尊者迦摩浮曰：“‘无所亏，’大德！此为诸戒之别名。
    ‘有白色之覆盖，’大德！此为解脱之别名。
    ‘有一支辐，’大德！此为正念之别名。
    ‘转者，’大德！此为进退之别名。
    ‘车者，’此为四大所造、父母所生、粥饭所积、无常、蚀坏、耗消、破损、溃灭之法，乃此身之别名。
    大德！染欲是苦，嗔恚是苦，愚痴是苦。漏尽之比丘，已抛弃此等，如断根无本多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无苦。’‘来者’者，大德！此为阿罗汉之别名。
    ‘流’者，大德！此为渴爱之别名。漏尽之比丘已抛弃直如断根，无根本之多罗树，非使生成者，为未来不生之法故，漏尽之比丘称为‘断流。’大德！染欲为缚，嗔恚为缚，愚痴为缚。漏尽之比丘已抛弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无缚。’
五
    如是，大德！世尊说：
    ‘无所亏，有白色之覆盖车以一辐而转断流无缚而无苦见来者。’世尊所略说之此句意义，可如是详知。”
六
    “居士！此为汝之利得，居士！汝善利得，汝智眼深通于佛语。”


6.第六 迦摩浮（二）

《相应部·4.六处篇·41.质多相应·6.第六 迦摩浮》

    ［六］ 第六 迦摩浮（二）
一
    尔时，尊者迦摩浮住于摩叉止陀山安婆陀伽林中。
二
    时，质多居士来诣尊者迦摩浮住处，诣已，坐于一面。
三
    坐于一面之质多居士，问于尊者迦摩浮曰：“大德！行1有几种耶？”
    “居士！有三种之行，为：身行、语行、心行是。”
    “善哉，大德！”质多居士欢喜、随喜尊者迦摩浮之所说，更问于尊者迦摩浮曰：
四
    “然则，大德！何者为身行？何者为语行？何者为心行耶？”
    “居士！入息出息为身行，寻伺为语行，想、受为心行。”
    “善哉，大德！”质多居士……更致问曰：
五
    “然则，大德！何故入息出息为身行？何故寻伺为语行？何故想、受为心行耶？”
    “居士！入息出息属于身，此等之法依缚于身，是故入息出息为身行。居士！先寻求、伺察而后发语，是故寻伺为语行。想、受属于心，此等之法依缚于心，是故想、受为心行”。
    “善哉，大德！”质多居士……更致问曰：
六
    “然则，大德！想受灭等至，是如何而有耶？”
    “居士！逮达想受灭之比丘，无如是之念：‘我将达想受灭。’‘我正达想受灭。’或‘我已逮达想受灭。’其心前已修练，自向于此。”
    “善哉，大德！”质多居士……更致问曰：
七
    “然则，大德！逮达想受灭之比丘，如何之法为第一灭？是身行耶？语行耶？心行耶？
    “居士！逮达想受灭之比丘，第一灭语行，然后是身行，再次灭心行。”
    “善哉，大德！”质多居士……更致问曰：
八
    “大德！此人死时果有，此比丘逮达想受灭，如何此等二者之间相异耶？”
    “居士！以此死时为果者，身行灭为轻安，语行灭为轻安，心行灭为轻安也，寿命尽，暖气熄，诸根毁坏。然而居士！此逮达想受灭之比丘，彼亦身行灭为轻安，语行灭为轻安，心行灭为轻安，然而寿命未尽、暖气未熄，诸根澄净。居士！以此人死时之果，此比丘逮达想受灭，此为此等之间之相异。”
    “善哉，大德！”质多居士……更致问曰：
九
    “然则，大德！如何由想受灭等至之起出耶？”
    “居士！由想受灭等至起出之比丘，无如是之念：‘我将由想受灭等至起出。’‘我正由想受灭等至起出。’或‘我已由想受灭等至起出。’其心前已修练，自然向于此。”
    “善哉，大德！”质多居士……更致问曰：
一〇
    “然则，大德！由想受灭等至起出之比丘，如何之法为第一起？身行耶？语行耶？心行耶？”
    “居士！由想受灭起出之比丘，心行于第一起，次为身行，再次为语行。”
    “善哉，大德！”质多居士……更致问曰：
一一
    “大德！由想受灭起出之比丘，触于几种之触耶？”
    “居士！由想受灭起出之比丘，触有三种之触，即空触、无相触、无愿触是。”
    “善哉，大德！”质多居士……更致问曰：
一二
    “大德！由想受灭等至起出之比丘，心向于何者、倾于何者、趣于何者耶？”
    “居士！由想受灭等至起出之比丘，心向远离、倾于远离、趣于远离。”
    “善哉，大德！”质多居士欢喜、随喜尊者迦摩浮之所说，更致问尊者迦摩浮曰：
一三
    “大德！于想受灭等至，如何之法有大利益耶？”
    “然则，居士！汝应将先问者置于后问，然则，余可为汝释答。居士！想受灭等至二种之法，有大利益，即：止、观是。”

注：
1 参照中部四四有明小经。


7.第七 牛达多

《相应部·4.六处篇·41.质多相应·7.第七 牛达多》

    ［七］ 第七 牛达多
一
    尔时，尊者牛达多住于摩叉止陀山之安婆陀伽林中。
二
    时，质多居士来诣尊者牛达多住处，礼拜尊者，坐于一面。
三
    尊者牛达多言坐于一方之质多居士曰：“居士！此无量心解脱，无所有心解脱，空心解脱，无相心解脱，此等诸法是意义有别？抑名辞有别耶？或意义为一，唯名辞有别耶？”
四
    “大德！或依于事由，此等诸法谓于意义有别，且名辞亦有别，有其事由。大德！又或依于事由，谓此等诸法意义为一，唯有名辞各别，而有其事由。
五
    然大德！或依于事由，此等诸法谓于意义有别，且名辞亦有别。何者为其事由耶？
    大德！于此有比丘，以与慈俱起之心，满于一方而住，同于第二、同于第三、同于第四方、上下横、一切处、于一切情况下、一切具有之世界，与慈俱起，广大远行无量而无怨念，无恚念之心遍满而住。与悲俱起之心……与喜俱起之心……与舍俱起之心住于遍满一方，同于第二、同于第三、同于第四方、上下横、一切处、一切情况下、一切具有之世界，与舍俱起，广大远行无量而无怨念，无恚念之心遍满而住。大德！此称为无量心解脱。
六
    大德！何者为无所有心解脱耶？大德！于此1处有比丘，超越一切识无边处，‘无所有者，’逮达住无所有处。大德！此称为无所有心解脱。
七
    大德！何者为空心解脱耶？
    大德！于此有比丘，或入森林、或入树下、或入空屋，如是思量：‘此虽是我，虽是我有，却是空。’大德！此称为空心解脱。
八
    大德！何者为无相心解脱耶？依于不思惟一切征相，逮达无相心三昧止住。大德！此称为无相心解脱。
九
    大德！或依事由，谓此等诸法意义各别，且其名辞亦有别，此即其事由。
一〇
    大德！或依事由，谓此等诸意义为一，惟名辞有别者，以何为其事由耶？
一一
    大德！染欲是作量者，嗔恚是作量者，愚痴是作量者。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无量心解脱中，知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依愚痴而空。
一二
    大德！染欲是障碍，嗔恚是障碍，愚痴是障碍。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无所有解脱中，知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依愚痴而空。
一三
    大德！染欲为作相者，嗔恚为作相者，愚痴为作相者。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无相心解脱中，知不动心解脱为此等最第一。然此不动心解脱，依染欲而空，依嗔恚而空，依愚痴而空。
一四
    大德！或依于事由，谓此等诸法之意义为一，唯名辞各别而已，其事由即在此。”

注：
1 参照［三六］受相应一九般奢康伽经之一八节。


8.第八 尼乾陀

《相应部·4.六处篇·41.质多相应·8.第八 尼乾陀》

    ［八］ 第八 尼乾陀
二
    其时，尼乾陀若提子与大尼乾陀集团俱抵达摩叉止陀山。
三
    质多居士闻尼乾陀若提子之大尼乾陀集团，到达摩叉止陀山。
四
    于是，质多居士与众多信士等，俱赴尼乾陀若提子住处。与彼相会释，交谈亲爱、殷勤之话后，坐于一面。
五
    尼乾陀若提子告坐于一面之居士曰：“居士！汝信沙门瞿昙耶？有无寻无伺之三昧，有寻伺之灭尽耶？”。
    “大德！余非信世尊，有无寻无伺之三昧，有寻伺之灭尽。”
六
    作是言已！尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士是如何质直！此质多居士是如何不幻伪耶！此质多居士是如何不虚妄耶！凡思灭尽寻伺者，或即以网障风。凡思灭尽寻伺者，或即思以已掌遮恒河之流。”
七
    “大德！汝对此作如何思惟：慧与信，何者为胜耶？”“居士！慧比信为胜。”
八
    “大德！余自望之间，离诸欲，离不善法，有寻有伺，而由离生喜乐逮达住于初禅。大德！余自望之间，由寻、伺之息灭，内部寂静，心为单一性，无寻无伺，由定生喜乐，逮达住于第二禅。大德！余自望之间，离喜，舍心，正知，以身感受乐，谓圣者之说：舍心者、有念者、乐住者、逮达住于第三禅。大德！余自望之间，由乐之舍弃，由苦之舍弃，前既由喜忧之灭没，非苦非乐，舍念清净，逮达住于第四禅。大德！余如是知、如是见，犹须信其他之沙门或婆罗门耶？有无寻无伺之三昧，有寻伺之灭尽。”
九
    作是言时，尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士之如何不质直耶！此质多居士之如何幻伪耶！此质多居士如何虚妄耶！”
    “大德！于今1，我等了解汝之所言：‘诸师请看此质多居士之如何质直耶！此质多居士如何不幻伪耶！此质多居士之如何不虚妄耶！’然而，大德！于今，了解汝如是所言：‘诸师请看此质多居士之如何不质直耶！此质多居士之如何幻伪耶！此质多居士如何虚妄耶！’
一〇
    大德！汝先前之言若正真，则汝后之所言为邪伪。然而，大德！若汝后之言为正真，则先前之言为邪伪。大德！此等十种同法可提出询问。汝2了解此等之意义时，汝尼乾陀集团等可夺余3而去。余一询问，一说示，一释答；二询问，二说示，二释答；三询问，三说示，三释答；四询问，四说示，四释答；五询问，五说示，五释答；六询问，六说示，六释答；七询问，七说示，七释答；八询问，八说示，八释答；九询问，九说示，九释答；十询问，十说示，十释答。”
一一
    于此，质多居士对尼乾陀若提子未提出此等十种之询问，即从座起而离去。

注：
1 此一文于此有「吾等」之语，还是质多居士之言。
2 杂阿含经二一卷一六经：「若无一问一说一记论乃至十问十说十记论，云何能诱于我而来至此庵罗林中欲诱诳我。」
3 paṭiharati，PTS 辞典译为 to strike in return。


9.第九 裸形

《相应部·4.六处篇·41.质多相应·9.第九 裸形》

    ［九］ 第九 裸形
二
    其时，裸形迦叶来至摩叉止陀山，为质多居士旧俗之友。
三
    质多居士闻：“我等旧俗之友，裸形迦叶来至摩叉止陀山。”其时，质多居士至裸形迦叶住处，与彼俱会释，交谈亲睦、殷勤之话后，坐于一面。
四
    坐于一面之质多居士，问于裸形迦叶曰：“大德！汝出家有多久耶？”
    “居士！余出家已三十年矣。”
    “大德！汝出家之三十年间，可有胜于人间之法，足以为圣特殊之知见，得安乐住否？”
    “居士！出家此等之三十年间，余除裸形、剃头、拔发之外，并无所得更胜于人间之法，及足以为圣特殊之知见，住于安乐者。”
六
    作是言已，质多居士语于裸形迦叶曰：“诚然不思议！诚然稀有！是善说正法者耶？出家三十年除裸形、剃发、拔发1之外，并无所得更胜于人间之法，及足以应为圣特殊之何等知见，住于安乐。”
七
    “然而，居士！汝做信士经几何时耶？”
    “大德！余做信士以来，亦三十年矣。”
八
    “居士！汝于此三十年，尝得更胜于人间之法，足以为圣特殊之知见，住于安乐？”
    “大德！在家2人亦复如是。大德！余自望之间，离诸欲，离不善法，有寻有伺而逮达住于离生喜、乐之初禅。大德！余自望之间，由寻、伺之息灭……逮达住于第二禅。大德！余自望之间，离喜……逮达住于第三禅。大德！余自望之间，由乐之舍弃……逮达住于第四禅。大德！若余果先于世尊而去往时，则世尊对余：‘系缚若存者，则为此所系缚，质多居士再生来此世界，彼将无此系缚。’如是悬记非不思议。”
九
    如是言已，裸形迦叶言于质多居士曰：“诚然不思议！诚然稀有！是正法之善法者。披白衣之在家人，如是得胜于人间之法，及足以为圣特殊之知见，住于安乐。居士！我将于此教得出家，得受戒。”
一〇
    于是，质多居士伴同裸形迦叶，来诣长老比丘等住处，白彼等曰：“诸大德！此裸形迦叶为我等在俗之旧友，求诸长老得出家、受戒。我将为彼之衣服、托钵食、坐卧具、资助疾病药物等，努力四项要品之获得。”
一一
    裸形迦叶即于此教得出家、得受戒。受戒后不久，尊者迦叶，独自远离其他，住于不放逸，精进、专心，不久之后为得此，由善家男子之善家，成为出家之身，究意无上之梵行（涅槃）。于现法中自证知、实证，逮得而住，证知：“生已尽、梵行已立、应作已作、不为如是再生。”尊者迦叶，当即成为阿罗汉之一。

注：
1 PTS 辞典译为「拔发」，然亦解为以马尾（之拂尘）拂尘埃之意。
2 原典出于 Kiṁhi no pi siyā bhante「大德！于何无此耶？」之文有一本之脚注作 Gihino pi siyā bhante 故，而如是译之。


10.第十 见病

《相应部·4.六处篇·41.质多相应·10.第十 见病》

    ［一○］ 第十 见病
二
    其时，质多居士罹病而苦恼，病体严重。
三
    时，众多宿于游园、森林、树木及药草林树中之诸天，群来集会而语于质多居士曰：“居士！依誓愿，汝于未来世当为转轮王。”如是言已。质多居士语住宿于游园、森林、树木之诸天，宿于草药林树中之诸天曰：“此亦无常，此亦不恒久，此亦必将舍弃以去。”
四
    如是言已。质多居士之朋友、同修、亲族、血缘者等，言于质多居士曰：“贵族子！请确立正念！勿多饶语！”
    “汝等如是语余：‘贵族子！应确立正念！勿多饶语！’余以何事语于汝等耶？”“贵族子！汝言：‘其亦无常，亦不恒久，此亦必将舍弃。’”“然而此等游园、森林、树木之诸天，宿于药草、林树之诸天作：‘依誓愿，居士！汝于未来当为转轮王。’如是言故，我等对汝言：‘此亦无常，此亦不恒久，此亦必将舍弃。’作是言。”
五
    “贵族子！游园、森林、树木之诸天，宿于药草、林树之诸天，观何之因由，作如是言：‘居士！汝依誓愿，于未来当为转轮王’耶？”
    “此等游园、森林、树木之诸天，宿于药草、林树之诸天，如是思惟：‘此质多居士为持戒者，善法者，彼若誓愿于未来世为转轮王，则持戒者之心，誓愿清净故，当得成就，当持正果。’此等游园、森林、树木之天，宿于药草、林树之诸天，观此因由而作如是言：‘此质多居士为持戒者、善法者，彼若于未来世当为转轮王。’余乃作如是言：‘此亦无常，此亦不恒久，此亦必须舍弃之。’”
六
    “然则，贵族子！亦教我等。”“然则，汝等应如是学习。我等应对佛有不动之信心，如是，‘彼世尊是应供者、正等觉、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊。’我等对法有无动信心，世尊所说之法是现生、即时、来看、导于涅槃之智者，应一一自知者。我等对僧有无动信心，世尊之弟子众，善修行；世尊之弟子众，直修行；世尊之弟子众，正修行；世尊之弟子众，端正修行者。此四种之人双，如八种之人辈。此世尊之弟子众，值得尊敬，值得恭养，值得合掌礼敬，世间无上之福田。凡家中有可施之物，无不分施于持戒者，善法者，汝等应如是学习。”
七
    由是，质多居士使朋友、同修、亲族、血缘者等，对佛、法、僧起净信，达舍施之任务。

质多相应［终］

    其摄颂曰：
    系缚隶迟达多
    摩诃迦迦摩浮
    牛达多尼乾陀
    裸形者及见病


42.聚落主相应

第八 聚落主相应

    （原版目次）
      一 暴恶………………………………………………………………………………一
      二 布…………………………………………………………………………………三
      三 战士………………………………………………………………………………五
      四 象…………………………………………………………………………………八
      五 马…………………………………………………………………………………八
      六 西地[方]人(死没者)……………………………………………………………九
      七 说教……………………………………………………………………………一二
      八 螺贝……………………………………………………………………………一五
      九 家………………………………………………………………………………二0
    一0  顶髻……………………………………………………………………………二三
    一一 驴姓……………………………………………………………………………二五
    一二 王发……………………………………………………………………………二九
    一三 波罗牢(可意)…………………………………………………………………四五


1.第一 暴恶

《相应部·4.六处篇·42.聚落主相应·1.第一 暴恶》

    ［一］ 第一 暴恶
一
    尔时，世尊住舍卫城祇树林给孤独长者之园。
二
    时，聚落主1暴恶，诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之聚落主暴恶，白世尊曰：“大德！于此处，某者被称为暴恶，是以何为因？以何为缘耶？而又于此处，某者被称为柔和，是以何为因？以何为缘耶？”
四
    “聚落主！于此处，有某者未舍贪欲，因未舍贪欲，而令他怒及遭遇他怒；若现出自怒者，则称彼为暴恶。未舍嗔恚，因未舍嗔恚，而令他怒及遭遇他怒；若现出自怒者，则称彼为暴恶。未舍愚痴……
    聚落主！于此处有某者之所以称为暴恶，即是此因、此缘。
五
    然而聚落主！于此处，有某者已舍贪欲，因已舍贪欲，则无令他怒，亦无遭遇他怒；若自怒不现者，则称彼为柔和。已舍嗔恚，因已舍嗔恚，则无令他怒，亦无遭遇他怒；若自怒不现者，则称彼为柔和。已舍愚痴……
    聚落主！于此处，所以称某者为柔和，即是此因、此缘。”
六
    如是言已。聚落主暴恶如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！大德！譬如倒者之扶起，被盖覆者之启露，对迷者示之以道，于暗中举起油灯，‘有眼者得见诸物’。如是，世尊以种种方便，明示说法。于此余当归依世尊，归依法及比丘众。自今日起以至终生为止，愿世尊容受我归依，为优婆塞。”

注：
1 杂阿含经三二卷六经「凶暴聚落主」，别译杂阿含经七卷四经「聚落主名曰恶性」，注有：「由法结集长老，有一人之聚落主名为暴恶。」非固有名辞，以下同各经之聚落主。Ca. n. da-gāmaṇi「暴恶村长」、「名暴恶村长」。


2.第二 布吒

《相应部·4.六处篇·42.聚落主相应·2.第二 布吒》

    ［二］ 第二 布吒
一
    尔时，世尊住王舍城之竹林迦兰陀园。
二
    时，歌舞戏艺之聚落主多罗弗多诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德！余闻昔时，累代歌舞戏艺者师之所说：‘凡此歌舞戏艺者，于舞堂戏场中，以其真实及假装，使人人生起笑乐者，其身坏命终之后，得享受喜笑天1群为伴之身。’世尊对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
四
    再次，多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德！余……世尊！对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
五
    三次，多罗弗多歌舞戏艺聚落主，白世尊曰：“大德！余……世尊！对此作如何宣说耶？”
    “余已作如是言：‘聚落主！且止！勿以此问余。’不许汝作是问，然而余今对汝作答。
六
    聚落主！昔时，人人尚未离贪欲，为系于贪欲之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡嗜好于物欲者皆集来，使之欲［念］愈增。聚落主！昔时，人人尚未离嗔恚，为系于嗔恚之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡于物好嗔者皆集来，使之嗔愈增。聚落主！昔时，人人尚未离愚痴，……凡于物好愚者皆集来，使之愚痴愈增。
七
    彼歌舞戏艺者，自己陶醉放逸，而令他亦陶醉放逸，身坏命终之后，有名为喜笑地狱者，彼出生其处。然而彼若有如是见者：‘凡歌舞戏艺者，于舞堂戏场中，以真实与伪装，令人人笑乐者，其身坏命终之后，享受喜笑天群为伴之身。’此则彼所取之邪见。聚落主！于邪见之人，余说唯有地狱与畜生二道中，有其一道。”
八
    如是言已，多罗弗多歌舞戏艺聚落主，悲痛流泪。
    “余如是言：‘聚落主！且止！以此且置，勿以此问余。’不许汝作如是问。”
    “大德！余非对世尊之宣说，悲痛而泣，然则，大德！余为昔时累代歌舞戏艺者师等：‘凡歌舞戏艺者……享受喜笑天群之伴身。’长久之被瞒、被欺、被诳而泣。
九
    殊妙哉！大德！殊妙哉！大德！大德！犹如扶起倒者，启露盖覆者，迷者得示以道，如暗中举起油灯，‘有眼者得见诸物’。如是世尊以种种方便明示说法。此余当归依于世尊，归依于法与比丘众。大德！愿容许余于世尊之处出家、受戒。”
一〇
    多罗弗多聚落主于世尊之处，即得出家、受戒。
一一
    受戒后不久，尊者多罗弗多……成为阿罗汉之一。

注：
1 Pahāsā devā 杂阿含经三二卷三经「观喜天」，别译杂阿含经七卷一经「光照天」。出生于喜笑天之义。


3.第三 战士

《相应部·4.六处篇·42.聚落主相应·3.第三 战士》

    ［三］ 第三 战士
二
    时，战士聚落主1，诣世尊住处……
三
    坐于一面之战士聚落主，白世尊曰：“大德！余闻昔时，累代战士师之所说:‘凡死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼［战士］身坏命终之后，享受俱所乐天2群为伴之身。’世尊！对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
四
    再次……
五
    三次，战士聚落主白世尊曰：“大德！余闻昔时累代战士师之所说：‘凡死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼［战士］身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作何宣说耶？”
    “然而，聚落主！余已如是言：‘聚落主！且止！将此且置，勿以此问余。’乃不许汝问，然今余将答汝。
六
    聚落主！凡死斗努力于战场之战士，彼心曾为卑劣，而行所恶，所向是邪：‘令此等人被击、被缚、被斩、灭亡。’或原非意于此，如是作思彼死斗努力若被敌者所杀者，则彼［战士］身坏命终之后，有名为俱所乐之地狱者，［彼］将生于其处。然于彼：‘凡死斗努力于战场者，此死斗努力被敌所杀者，则彼战士身坏命终之后，享受俱所乐天群之身。’作如是见者，彼即是邪见。聚落主！余说邪见之人，唯有地狱与畜生二道中，有其一道。”
七
    如是宣说已，战士聚落主悲痛流泪。
    “余如是言：‘聚落主！且止！将此且置，勿以此问余。’乃不许汝问。”
    “大德！余非对世尊之宣说悲痛而泣，然则大德！余为昔时累代战士师等：‘凡战士之……享……之身。’长久之被瞒、被欺、被诳而泣。
八
    殊妙哉！大德！殊妙哉！大德！……自今日起至此生之终，余当归依世尊为优婆塞，愿请摄受。”

注：
1 「战斗活聚落主」，杂阿含经三二卷四经「善斗将」（别译杂阿含七卷二经）。
2 Sarājitā devā 以取具（sa）十所（rājita）是余之私译。「箭降伏天」杂阿含经三二卷四经。「箭庄严天」别译杂阿含经七卷二经。天与地狱同一名，参照下六节。若依注，此为阿鼻地狱之一部份。


4.第四 象

《相应部·4.六处篇·42.聚落主相应·4.第四 象》

    ［四］ 第四 象
二~八
    时，乘象聚落主，诣世尊住处……自今日起至此生之终，余归依世尊为优婆塞，愿请摄受。”


5.第五 马

《相应部·4.六处篇·42.聚落主相应·5.第五 马》

    ［五］ 第五 马
二
    时，乘马聚落主1，诣世尊住处，礼拜世尊！坐于一面。
三
    坐于一面之乘马聚落主，白世尊曰：“大德！余闻昔时，累代乘马士师之所说：‘凡乘马士死斗努力于战场，被敌所杀者，彼［乘马士］则身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作何宣说耶？”
    “聚落主！且止！将此且置之，勿以此问余。”
四~八
    再次……三次……（以下与第三经之“战士”与“乘马士”有所改变而已，其他则完全相同）。

注：
1 assa,haya“调马聚落主”杂阿含经三二卷五经。“善调马师聚落主”别译杂阿含经七卷三经。


6.第六 西地［方］人（死殁者）

《相应部·4.六处篇·42.聚落主相应·6.第六 西地［方］人》

    ［六］ 第六 西地［方］人（死殁者）
一
    尔时，世尊住那烂陀之波婆离迦庵罗林。
二
    时，刀师儿1聚落主，诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之刀师儿聚落主，白世尊言：“大德！携持西部地［方］婆罗门之水瓶、着佩西瓦罗花环2、入水［而浴之］、奉祀火天者，彼等使死殁者向上、令柔和、安静以升天界3。大德！世尊、应供、正等觉者！所有女［人］身坏命终之后，能行如上生于善趣天界否？”
四
    “然则，聚落主！以此问汝，将随汝想所思作适当回答。
五
    聚落主！汝对此作如何思惟：此处有人，是生命破坏者、不与取者、欲邪行者、妄语者、两舌者、粗语者、绮语者、贪欲者、失心者、邪见者，于其处大人众群集来而言曰：‘此人身坏命终之后，出生于善趣天界。’即为此人祈求下礼赞、合掌而周行者。聚落主！汝对此作如何思惟耶？此人因大人群之祈求下礼赞、合掌周行，则身坏命终之后，得生于善趣天界耶？”
    “大德！不然。”
六
    “譬如有人，将巨大之石投于湖水中，时于其处有大人众群集来而言曰：‘大石！汝浮出、汝浮上、汝升陆上！’如是祈求、礼赞、合掌、周行者，汝对此如何思惟耶？此大石因大人众之祈求、礼赞、合掌周行，而得浮出、浮上、升于陆上否？”
    “大德！不然。”
    “同此，聚落主！有人是生命破坏者……邪见者，假若令大人众群集来而言曰：‘此人身坏……出生……。’虽为此人祈求下礼赞、合掌、周行，然而此人身坏命终之后，仍生于离去处、恶趣、极堕处、地狱。
七
    聚落主！汝对此作如何思惟耶？于此处有人，是禁止生命之破坏，禁止于不与取，禁止欲邪行，禁止妄语，禁止两舌，禁止粗语，禁止绮语者，不贪欲者，不失心者，是正见者。于其处大人群集来而言曰：‘此人身坏命终之后，出生于离去处、恶趣、极堕处、地狱。’为此人祈求、礼赞、合掌、周行，聚落主！汝对此作如何思惟耶？因此大人众之祈求、礼赞、合掌周行，而身坏命终之后，得生于离去处、恶趣、极堕处、地狱否？”
    “大德！不然。”
八
    “聚落主！譬如有人将醍醐瓶或油瓶破沉于深湖水中。其处有砂石或砂砾沉于下，然醍醐或油浮于水上，于其处大人众群集来，以：‘汝醍醐、油！沉下，汝醍醐、油！沉没，汝醍醐、油！沉没！’如是祈求、礼赞、合掌、周行者，聚落主！汝对此作如何思惟耶？其醍醐或油，因大人众之祈求、礼赞、合掌周行，能沉没而下堕否？”
    “大德！不然。”
    “同此，聚落主！于此处有人，禁止生命之破坏……是正见者，假若令大人众群集来而言曰：‘此人身坏……出生于……。’虽为此人祈求、礼赞、合掌、周行，此人身坏命终之后，乃生于善趣、天界。”
九
    世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！……当归依为优婆塞，请摄受余。”

注：
1 asi（刀）bandhaka（手结）putta（儿）。想意是「锻刀工之儿子」杂阿含三二卷一一经有「刀师氏」于英译为 snake-charmer 是很大错误。
2 每日早上从西瓦罗水中，取青莲花环着于身上，为水净信者。
3 原三语于英译为 they lift him out and carry him out, call on him by name and speed him heaven wards 者．为不正确，第二语 saññāpenti 注为 sammā ñāpenti 余见为 appease 之意。


7.第七 说教

《相应部·4.六处篇·42.聚落主相应·7.第七 说教》

    ［七］ 第七 说教
一
    尔时，世尊住那烂陀之波婆离迦庵罗林中。
二
    时，刀师儿聚落主，诣世尊住处，礼拜世尊，于一面坐。
三
    于一面坐之刀师儿聚落主，白世尊言：“大德！世尊对一切生类，有持利益心、慈爱心而住否？”
    “诚然。聚落主！如来对一切生类，有持利益心、慈爱心而住。”
四
    “然今大德！何故世尊或为人人而详说法要，或为人人而不如是详说法要耶？”
    “然则聚落主！以此对汝问，将随汝所思作适当回答。
五
    聚落主！汝对此作如何思惟耶？于此处耕田之居士，有三种田：一田是殊胜、一田是中等、一田是下劣砂地而含盐分之恶质地。聚落主！汝对此如何思惟耶？此耕田之居士欲播下种子，应于何处先播种耶？是此殊胜田耶？是中等田耶？或者是此下劣砂地而含盐分之恶质田耶？”
    “大德！此耕田之居士欲下种子时，于下种者当是此殊胜之田，其次下种当是此中等田，再次下种则于此下劣砂地而有多盐分之恶质地田，或者全部不下种子，何以故？以：‘亦可为牛之饲料。’”
六
    “聚落主！譬如此殊胜之田，如是者乃余之比丘、比丘尼。余对彼等，说初善、中间之善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？聚落主！彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
七
    聚落主！譬如此中等之田，如是者，是余之信男子、信女人。余对彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？聚落主！彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
八
    聚落主！譬如下劣砂地有多盐分恶质地之田，如是者，余认为此是外道沙门、婆罗门、普行沙门。余亦为彼等，说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？于彼等或一句亦能了解，此于彼等，为得长时之利益安乐。
九
    聚落主！譬如人有三只水瓶：一水瓶无有裂缝，不漏不渗［水］；一水瓶无有裂缝，而漏［水］渗［水］；一水瓶有裂缝、漏［水］渗［水］。聚落主！汝对此如何思惟耶？此人若欲贮水者，水瓶无有裂缝、不漏不渗［水］与水瓶无有裂缝、而漏［水］渗［水］，及水瓶裂缝、漏［水］渗［水］者，于此中何者应先贮水耶？”
    “大德！此人欲贮水者，是贮于水瓶无裂缝，不漏不渗［水］者；再贮于水瓶无裂缝，漏［水］渗［水］者；再贮于水瓶有裂缝，漏［水］渗［水］者，或全不予贮。何以故？或‘贮水当用洗器物。’”
一〇
    “聚落主！譬如水瓶无有裂缝……如是者，是予之比丘、比丘尼。予为彼等，说初善……以余为归依而住。
一一
    聚落主！譬如水瓶无有裂缝……如是者，是予之信男子、信女人。予为彼等，亦说初善……以余为归依而住。
一二
    聚落主！譬如水瓶之裂缝……如是者，余认为此是外道沙门、婆罗门、普行沙门。余为彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？于彼等或一句亦能了解，此于彼等，为得长时之利益安乐。”
一三
    世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请摄受余归依为优婆塞。”


8.第八 螺贝

《相应部·4.六处篇·42.聚落主相应·8.第八 螺贝》

    ［八］ 第八 螺贝
一
    尔时，世尊住那烂陀之波婆离迦庵罗林中。
二
    时，尼乾陀之弟子刀师儿聚落主，诣世尊住处……
三
    世尊对坐于一面之刀师儿聚落主，如次告曰：“聚落主！尼乾陀若提子为汝弟子等如何说法耶？”
四
    “大德！尼乾陀若提子为弟子等作如是说法：‘任何人若破坏生命者，皆堕于离去处、地狱。任何人若取不与者，皆堕于离去处、地狱。任何人若于诸欲行邪行者，皆堕于离去处、地狱。任何人若妄语者，皆堕于离去处、地狱。凡多住习处者，则随所导而去1。’大德！尼乾陀若提子如是为弟子等说法。”
    “聚落主！如尼乾陀若提子之教，‘凡多住习处者，则随所导而去。’如是者，则任何人无有堕于离去处、地狱者。
五
    聚落主！汝对此如何思惟耶？凡有人破坏生命，于夜间或于日间所经之时间，若彼破坏生命及不破坏生命，何者是较长之时间耶？”
    “大德！凡有人破坏生命，于夜间或于日间所经时间，彼若破坏生命，其时为短，而彼不破坏生命，其时间是长。”
    “聚落主！如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，则任何人无有堕于离去处、地狱者。
六
    聚落主！汝对此如何思惟耶？凡有人不与取，于夜间或于日间所经之时间，若彼不与取及不与不取，何者为较长之时间耶？”
    “大德！凡有人不与取，于夜间或于日间所经之时间，彼不与取，其时间是短，而彼不与不取，其时间是长。”
    “聚落主！如尼乾陀若提子之教……即无有堕于地狱者。
七
    聚落主！汝对此如何思惟耶？凡有人于诸欲行邪行……何者是较长之时间耶？”
    “大德！凡有人于诸欲行邪行……其时间是长。”
    “聚落主！如尼乾陀若提子之教……即无有堕于地狱者。
八
    聚落主！汝对此如何思惟耶？凡有人语妄语……何者是较长时间耶？”
    “大德！凡有人语妄语……其时间是长。”
    “聚落主！如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，则任何人无有堕于离去处、地狱者。
九
    聚落主！于此处，或教师作如是谈、如是见：‘任何人若破坏生命者，皆堕于离去处、地狱。任何人不与取者……。任何人于诸欲行邪行者……。任何人语妄语者，皆堕于离去处、地狱。’聚落主！而且弟子对此教师有净信心。
一〇
    彼以：‘余师乃如是谈、如是见，怀如是之见：“任何人破坏生命者，皆堕于离去处、地狱。”然余有破坏生命，余亦是堕离去处者，堕地狱者。’聚落主！不舍此语、不舍此心、不抛弃此见，恰如将持来之物而投入，如是彼入地狱。余师……
一一
    然聚落主！于此处如来出现于世，为应供者、正遍智者、明行具足者、善到者、世间解者、无上士、调御丈夫、天人之师、觉者、世尊。彼以种种方便非难诘责生命之破坏，谓：‘禁止生命之破坏。’非难诘责不与取……欲邪行……妄语，谓……‘禁止妄语。’聚落主！而弟子对此教师（如来）有净信心，彼当省思。
一二
    ‘世尊以种种方便非难、诘责生命之破坏，宣说禁止对生命之破坏，然余如是破坏如是之生命。余2如是破坏如是之生命，此乃非宜，此是非善，余亦因此而有追悔之念：“我不该作此恶邪之业。”’彼如是省思后，而舍此生命破坏，向后又禁止生命之破坏。彼2如是有此恶邪业之舍弃，，彼如是有此超越恶邪业。
一三
    世尊以种种方便，非难、诘责不与取……
一四
    世尊以种种方便，非难、诘责欲邪行……
一五
    世尊以种种方便，非难、诘责妄语……
一六
    彼舍生命之破坏，禁止生命之破坏，舍不与取……欲邪行……妄语……两舌……粗语……绮语……舍贪欲而为无贪欲者，舍恶心嗔恚而为不失心者，舍邪见而为正见者。聚落主！此3之圣弟子如是离贪欲、离恶心、无迷惑、正知正念，而以与慈俱生之心，充满于一方而住，同于第二［方］、同于第三［方］、同于第四［方］，如是上下横、一切处、一切情势之下、一切具足之世界，与慈俱生、广大远行无量，而充满无怨心、无恶心而住。
一七
    聚落主！譬如吹强力之法螺者，如少劳可令四方闻［其吹］，聚落主！同此，由如是实修、如是增长慈心解脱，凡所标量之业4，于其处无余存，于其处无存立。聚落主！此之圣弟子……即与悲俱生之心……与喜俱生之心……与舍俱生之心……与舍俱生一切具足之世界，广大远行无量，而充满无怨心、无恶心而住。
一八
    聚落主！譬如强力之吹法螺者，以少劳可令四方得闻，聚落主！同此，如是实修、如是增长舍之心解脱，凡所标量之业，于其处无残存，于其处无存立。”
一九
    世尊如是言已，刀师儿聚落主如次白世尊言：“殊妙哉！大德！殊妙哉！大德……请愿摄受余归依为优婆塞。”

注：
1 杂阿含三二卷之一二经「以多行故则将至彼」，别译杂含七卷一〇经「随作时多，必堕地狱」。英译 according as a man habitually lives, so goes he forth to his destiny。
2 此二文于 PTS 本缺失，由暹罗本补之。此例他处续出。（CBETA按：汉译南传大藏经此页二个对应之注解标号“［02］”与章节校注内容不符，故CBETA将此处修订为“［02］”之注解标号）
3 参照四一品第七牛达多经第四节。
4 yam pamāṇakataṁ kammaṁ 英译 whatsoever finite thing there be。


9.第九 家

《相应部·4.六处篇·42.聚落主相应·9.第九 家》

    ［九］ 第九 家
一
    尔时，世尊与大比丘众俱，游行于拘萨罗国，抵达那烂陀，于此处世尊住那烂陀之波婆离迦庵罗林中。
二
    然其时，那烂陀因饥馑，难得糊口之食，白骨［充野］，给与筹符之食。
三
    恰于此时，尼乾陀若提子与多数之尼乾陀集团，共留住于那烂陀。
四
    时，尼乾陀之弟子刀师儿聚落主，来至尼乾陀若提子之处，对彼礼拜后，于一面坐。
五
    尼乾陀若提子告于一面坐之刀师儿聚落主曰：“聚落主！来！汝去驳斥沙门瞿昙之语，如是者汝则善名远扬：‘刀师儿聚落主，驳如是有神力，如是有威力之沙门瞿昙之语。’”
    “然而大德！余如何往驳如是有神力，如是有威力沙门瞿昙之语耶？”
六
    “聚落主！来！汝往沙门瞿昙之处，问彼作如是言：‘大德！世尊以种种方便对家家称扬爱怜、称扬保护、称扬悲愍耶？’”聚落主！若如是问沙门瞿昙，而如是答：‘诚然，聚落主！如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍’者，则应告于彼曰：‘若然，大德！何故今世尊为饥馑难得糊口之食，白骨［充野］，使给与筹符食，与大比丘众俱游行耶？世尊是为家家断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主！以此两端质问沙门瞿昙，逢此，彼则吐出不能、咽下不能。”
七
    “唯唯！大德！”刀师儿聚落主，应诺尼乾陀若提子，从座而起，礼拜于彼，行右绕礼，即诣世尊住处，礼拜世尊，于一面坐。
八
    于一面坐之刀师儿聚落主，白世尊曰：“大德！世尊［非］以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍耶？”
    “诚然，聚落主！如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍。”
    “若然，大德！何故今世尊为饥馑难得糊口之食，白骨［充野］，使给与筹符食，与大比丘众俱游行耶？世尊为家家之断绝而行，为家家之非运而行，为家家之损`而行。”
九
    “聚落主！余1想起于距今九十一劫前至今，余不知曾有一家行饭食之布施而有损。而且彼等2家家富裕，财多宝多，金银丰裕，所得丰裕，财谷丰裕者，此等一切是源于布施，乃真实之源，自制之源。
一〇
    聚落主！家之损亡有八种因、八种缘。家或为国王所损亡，家或为窃盗所损亡，家或为火所损亡，家或为水所损亡，或不得积蓄，或家人懒惰抛弃家业，或散溃此等之宝，成为家之黑炭（败家子）3，于生家，无常4者为第八。聚落主！此等八种因、八种缘为家损亡之因。
一一
    聚落主！于此等八种因、八种缘之存在，人对余虽作如是言：‘世尊是为家家之断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主！不舍此语、不舍此心、不抛弃此见，则恰如持来者之投入，如是将［入］于地狱。”
一二
    世尊如是言已，刀师儿聚落主，白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请世尊摄受余，愿归依为优婆塞。

注：
1 杂阿含经三二卷一〇经「我忆九十一劫以来，不见一人施一比丘，有尽有减」。
2 同「汝观今日有人家大富，多钱财、多眷属，多仆从，当知其家长夜好施，真实寂止故，致斯福利。」
3 不为者，不务力于家务，家产溃败。
4 PTS 本句有读误。杂阿含经「我说无常为」第九句。别译杂阿含经：「我今更说第九之破，言第九者所谓无常。」


10.第十 顶髻

《相应部·4.六处篇·42.聚落主相应·10.第十 顶髻》

    ［一○］ 第一〇 顶髻
一
    尔时，世尊住王舍城外之竹林迦兰陀园。
二
    然其时，于王之内宫王臣集会，集合同座众人之间，起此相互之谈：“沙门释子等，于金银是净1，彼等受金银、取金银。”
三
    偶然其时，有摩利就罗伽聚落主，亦列于此集会。
四
    时，摩利就罗伽聚落主，语此集会曰：“诸尊！勿作如是言。沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金及离金银。”摩利就罗伽聚落主，不能信服其集会。
五
    因此，摩利就罗伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
六
    坐于一面之摩利就罗伽聚落主，白世尊言：“大德！于此王之内宫王臣集会中，集合同座众人之间，起此相互之谈：‘沙门释子等，于金银为净，彼等受金银、取金银。’如是言已，大德！余告此集会曰：‘诸尊！勿作如是言，沙门释子等，于金银为非净，彼等不受此、不取此，沙门释子等，弃摩尼、黄金，以离金银。’大德！余不能信服其集会。
七
    大德！余如是所说，是说世尊之所说者耶？非以不实诽谤世尊耶？是随顺世尊之法以说明法，对任何之随顺说之同法者，勿陷于非难之境地耶？”
    “诚然，聚落主！如是之说，汝是说余之所说者，并非以不实诽谤余。随顺［余］之法以说明法，对任何随顺说之同法者，无陷于非难之境地。
八
    聚落主！于此沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金，以离金银。聚落主！以金银为净者，则于五种欲亦净。聚落主！以五种欲为净者，此应视为非沙门法［之人］，非释子法［之人］。
九
    然则，聚落主！余作如是言：‘草是依草之所要者而求，薪是依薪之所要者而求，车是依车之所要者而求，人是依人之所要者而求。聚落主！无论依如何之事由，余不言求受金银。’

注：
1 “不防无障碍”之意，英译为they are permitted佛灭后一百年之时，为“净”。（kappati）第二结集（亦云七百结集）沙门可受金银之问题被决，“受蓄金银钱净。”（五分律三〇卷“得受金银”（四分律五四卷）。


11.第十一 驴姓

《相应部·4.六处篇·42.聚落主相应·11.第十一 驴姓》

    ［一一］ 第一一 驴姓
一
    尔时，世尊住于摩罗达国之名为郁如耶罗伽婆之摩罗达人村落。
二
    时，婆托罗加伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之婆托罗加伽聚落主，白世尊言：“大德！愿世尊为余说示苦之生起与灭没。”1“聚落主！余若为汝说：‘过去世如是如是。’若对过去世说示苦之生起与灭没者，汝于此即有疑念、困惑。聚落主！余若为汝说：‘未来世应如是如是。’若对未来世说示苦之生起与灭没者，汝于此即有疑念、困惑。然则聚落主！余今坐于此处，坐于此，为汝说示苦之生起与灭没，于此当谛听，当善思惟，余即为说。”
    “唯唯，大德！……。”婆托罗加伽聚落主应诺世尊。
四
    世尊曰：“聚落主！汝对此如何思惟？人若遭遇杀害、捕缚2、没收3或谴责者，如汝［之心］即生忧悲、苦恼、不安者，于郁如耶罗伽婆有此4否？”
    “大德！人若遭遇杀害、捕缚、没收或谴责者，如余之心生忧悲、苦恼、不安者，于郁如耶罗伽婆有此。”
五
    “然而聚落主！人若虽遭遇杀害、捕缚、没收、或谴责者，如汝［之心］不生忧悲、苦恼、不安者，于郁如耶罗伽婆有此否？”
    “大德！人若虽遭遇杀害、捕缚、没收、或谴责者，如余［之心］不生忧悲、苦恼、不安者，于郁如耶罗伽婆有之。”
六
    “聚落主！某郁如耶罗伽婆人遭到杀害、捕缚、没收或谴责者，于汝［之心］生忧悲、苦恼、不安，是何因、何缘耶？聚落主！某郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于汝［之心］不生忧悲、苦恼、不安，是何因、何缘耶？”
    “大德！郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于予［之心］生忧悲、苦恼、不安者，乃予对彼等有欲贪。然而大德！郁如耶罗伽婆人遇到杀害、捕缚、没收或谴责者，于予［之心］不生忧悲、苦恼、不安者，余乃对彼等无欲贪。”
    “聚落主！5汝有此所见、所知、所通达，即时依法投入（法），可通达过去未来之道。凡于过去世所生之苦，一切皆以欲为根本、以欲为因缘而生。此欲是苦之本。又凡于未来世，于苦之生起，皆以欲为根本、以欲为因缘而生。此欲是苦之本。”
    “大德！殊妙哉！大德！稀有哉！大德！世尊以此善巧说示，谓：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’
七
    大德！余有一名智罗瓦西童子，住于其外之房屋。大德！余晨朝起身遣人：‘汝去寻智罗瓦西童子。’其人未还归之前，余念无他事：‘智罗瓦西童子不该有染患何病？’
八
    “聚落主！汝对此如何思惟？智罗瓦西童子若遭遇杀害、捕缚、没收、或谴责者，于汝［之心］当生忧悲、苦恼、不安否？”
    “大德！智罗瓦西童子若遭杀害、捕缚、没收、或谴责者，余之生命即发生异变，如何于余之心不生忧悲、苦恼、不安耶？”
    “聚落主！依此事由当亦可知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’
九
    聚落主！汝未曾见、闻智罗瓦西之母时，汝对智罗瓦西之母，有欲念染心或爱情否？”
    “大德！否！无此。”
    “聚落主！汝因见、闻彼女，如是汝对智罗瓦西之母，有欲念染心或爱情耶？”
    “大德！诚然。”
一〇
    “聚落主！汝对此如何思惟？智罗瓦西之母若遇杀害、捕缚、没收、或谴责者，于汝［之心］生忧悲、苦恼、不安否？”
    “大德！智罗瓦西之母若遇杀害、捕缚、没收或谴责者，余之生命即发生异变，如何于余［之心］不生忧悲、苦恼、不安耶？”
一一
    “聚落主！依此事由亦可得知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’

注：
1 杂阿含三二卷九经：「善哉世尊为我说现法苦集苦没。」
2 杂阿含三二卷九经：「若众生于此郁鞞罗聚落住者，是若缚、若打、若责、若杀，汝心当起忧悲恼苦不？」
3 jānī 为掠辱。
4 郁如耶罗人遇到杀害捕缚，因此有人如汝心之忧、悲耶之意。
5 PTS 本有一行衍文，此不译出。


12.第十二 王发

《相应部·4.六处篇·42.聚落主相应·12.第十二 王发》

    ［一二］ 第一二 王发
二
    时，罗舍聚落主，来至世尊住处，礼拜世尊已，坐于一面。
三
    坐于一面之罗舍聚落主，白世尊曰：“大德！余闻如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’大德！‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’如是说之彼等人众，大德！彼等是说世尊之所说耶？或以非实诬蔑世尊耶？随顺［世尊］之法以说明法随顺法者、同法者亦无陷于非难之地耶？”
    “聚落主！如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’之彼等人众，彼等说余之所说，又无以非真非实诬骂于余。”
    一
四
    “聚落主！此等之两际边1，是出家者应所避免：［一者］于诸欲专心耽着欲乐，此是依下劣鄙野之凡夫、非圣者，是伴着非利者。［二者］专心于自己之难苦，此苦痛非圣者，是伴着非利者。聚落主！如来不依此两际边，而证悟中道。此是眼、是智、［至］寂静、无上智、正觉涅槃之资者。
五
    聚落主！如何是如来之证悟，是眼、是智、［至］寂静、无上智、正觉涅槃之资，是中道耶？此即是八支圣道，此即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。聚落主！此即如来之所证悟，是眼、是智、［至］寂静、无上智、正觉涅槃之资，是中道。”

注：
1 五分律一五卷，“世有二边不应亲近，一者贪着受欲说欲无过，二者邪见苦形无有道迹。杂阿含三二卷八经今者众生依于二边，何等为二，一者乐着卑下田舍常人凡夫五欲，二者自苦方便，不正非义饶益。”

    二
六
    聚落主！有享受此等三种诸欲者，存在于世。以何为三种耶？
    （一）
七
    于此，聚落主！或诸欲之享受者1，依非法、用暴力以求财。依非法、用暴力以求财，而自己不安乐、不喜悦，不分配、不作善业。

注：
1
    杂阿含三二卷八经“有受欲者，非法滥取，不与安乐自供，不供养父母，给足兄弟妻子，奴婢眷属朋友知识，亦不随时供养沙门婆罗门，仰求胜处安乐果报，未来生天。”
    （二）
八
    然于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，以使自己安乐、悦喜，［而］不分配、不作善业。
    （三）
九
    然而于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，以使自己安乐、喜悦，［且又］分配、作善业。
    （四）
一〇
    然而于此，聚落主！或诸欲之享受者，依法、依非法，暴力、或不用暴力以求财。依法、非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，不分配、不作善业。
    （五）
一一
    然而于此，聚落主！或诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、非法，用暴力或不用暴力以求财，使自己安乐、喜悦，［而］不分配、不作善业。
    （六）
一二
    然而于此，聚落主！或诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力、或不用暴力以求财，使自己安乐、喜悦，［且又］分配、作善业。
    （七）
一三
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己不安乐、不喜悦，［且又］不分配、不作善业。
    （八）
一四
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，［但］不分配、不作善业。
    （九）
一五
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，分配而作善业。然对此等之财贪着、迷却、堕罪、不见过患、不获出要而受用。
    （十）
一六
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，分配作善业。然对此等之财不贪着、不迷却、不堕罪、见过患、获出要而受用。”
    三
    （一）
一七
    “于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而自己不安乐、不喜悦，聚落主！此诸欲之享受者，依三种理由，应被非难。依如何之三种［理由］应被非难耶？［彼］依非法、用暴力以求财，此为第一理由，应被非难。［彼］自己不安乐、不喜悦，此为第二理由，应被非难。不分配［彼财］、［又不以此］作善业，此第三理由，应被非难。
    聚落主！此诸欲之享受者，因此等三种理由，应被非难。
    （二）
一八
    于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，使自己安乐、喜悦，［而但］不分配、不作善业，聚落主！此诸欲之享受者，依二种理由，应被非难；依一种理由，应被欣赏。如何依二种理由应被非难耶？［彼］依非法、用暴力以求财，此第一理由应被非难；［彼财］不分配、［又不以此］作善业，此为第二理由应被非难。如何是一种理由应被赞赏耶？彼自得安乐、喜悦，此一理由应被赞赏。
    聚落主！此诸欲之享受者，有此等二种理由应被非难，此一理由应被欣赏。
    （三）
一九
    于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而使自己安乐、喜悦，［且又］分配、作善业，聚落主！此诸欲之享受者，有一种理由应被非难，二种理由应被赞赏。如何之一种理由应被非难耶？彼依非法、用暴力以求财，此一种理由应被非难。如何依二种理由应被赞赏耶？［彼］使自己安乐、喜悦，此第一理由应被赞赏；［彼财］分配、［以此］行善业，此第二理由应被赞赏。聚落主！此诸欲之享受者，此之一种理由应被非难，此之二种理由应被赞赏。
    （四）
二〇
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，财亦不分配、不行善业，聚落主！此诸欲之享受者，依一种理由应被赞赏，三种理由应被非难。如何之一种理由应被赞赏耶？依法，不用暴力以求财，此一种理由应被赞赏。如何之三种理由应被非难耶？依非法、用暴力以求财，此为第一种理由应被非难；使自己不安乐、不喜悦，此为第二种理由应被非难；财不分配、不作善业，此为第三种理由应被非难。
    聚落主！此诸欲之享受者，依此一种之理由应被赞赏，三种理由应被非难。
    （五）
二一
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力或不用暴力以求财。依法、依非法，用暴力或不用暴力以求财，而使自己安乐、喜悦，［而不以财］分配、不作善业，聚落主！此诸欲之享受者，依二种之理由应被［赞］赏，依二种理由应被非难。如何为二种理应被赞赏耶？依法、不用暴力以求财，此第一理由应被赞赏。使自己安乐、喜悦，此第二理由应被赞赏。如何为二种理由应被非难耶？依非法、用暴力以求财，此第一理由应被非难，［财］不分配、不作善业，此第二理由应被非难。
    聚落主！此诸欲之享受者，依此等二种理由应被赞赏，依此二种理由应被非难。
    （六）
二二
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力或不用暴力以求财，使自己安乐、喜悦，［而且又财］分配、作善业，聚落主！此诸欲之享受者，依三种理由应被赞赏，依一种理由应被非难。如何为三种理由应被赞赏耶？依法、不用暴力以求财，此第一理由应被赞赏；使自己安乐、喜悦，此第二理由应被赞赏；［财之］分配、作善业，此第三理由应被赞赏。如何为一种理由应被非难耶？依非法、用暴力以求财，此一种理由应被非难。
    聚落主1！此诸欲之享受者，因此等三种之理由应被赞赏，此一种理由应被非难。

注：
1 P.T.S.本此结文缺失。

    （七）
二三
    于此，聚落主！诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财，使自己不安乐、不喜悦，［财］不分配、不作善业，聚落主！此诸欲之享受者，一种理由应被赞赏，二种理由应被非难。如何为一种理由应被赞赏耶？依法、不用暴力求财，此一种理由应被赞赏。如何为二种理由应被非难耶？使自己不安乐、不喜悦，此第一理由应被非难。［财］不分配、不作善业，此第二理由应被非难。
    聚落主！此诸欲之享受者，依此一种理由应被赞赏，此二种理由应被非难。
    （八）
二四
    于此，聚落主！诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财而使自己安乐、喜悦，［而财］不分配、不作善业，聚落主！此诸欲之享受者，依二种理由应被赞赏，依一种理由应被非难。如何为二种理由应被赞赏耶？依法、不用暴力求财，此第一理由应被赞赏，使自己安乐、喜悦，此第二理由应被赞赏。如何为一种理由应被非难耶？［财］不分配、不作善业，此一种理由应被非难。
    聚落主！此诸欲之享受者，依此等二种理由应被赞赏，依此一种理由应被非难。
    （九）
二五
    于此，聚落主！此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财而使自己安乐、喜悦，又对其财贪着、迷着、堕罪、不见过患、不获出要，受用于［此］，聚落主！此诸欲之享受者，依三种之理由应被赞赏，依一种之理由应被非难。如何为三种理由应被赞赏耶？依法、不用暴力以求财，此第一之理由应被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；［而财之］分配、作善业，此第三之理由应被赞赏。如何为一种理由应被非难耶？贪着此等之财、迷着、堕罪、不见过患、不获出要，而受用者，于此，此一种之理由应被非难。
    聚落主！此诸欲之享受者，依此三种之理由应被赞赏，此一种之理由应被非难。
    （十）
二六
    于此，聚落主！此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财。以使自己安乐、喜悦；［且其］分配、作善业；又对其财不贪着、不迷却、不堕罪、见过患、获出要，而受用此，聚落主！此诸欲之享受者，依四种之理由应被赞赏。依如何四种之理由应被赞赏耶？依法、不用暴力以求财，此第一之理由应被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；［财之］分配、作善业，此第三理由应被赞赏；对此等之财不贪着、不迷却、不堕罪、见过患、获出要，受用于此，此第四种理由应被赞赏。
    聚落主！此诸欲之享受者1，依此等四种理由应被赞赏。”

注：
1 以上七~一一节，一七~二一节之十种诸欲之享受者中，唯（一六节二六节）之一人可免非难。

    四
二七
    “聚落主！世间有此等三种艰难生活之苦行者，何等为三种耶？
    （一）
二八
    聚落主！艰难生活之苦行者，依于信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣之特殊知见。’彼以苦虐自己，［但］不能领得善法，不能现证胜人间法，足以为圣之特殊知见。
    （二）
二九
    然则，聚落主！此或艰难生活之苦行者，依信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼苦虐自己，［但］虽领得善法，而不能现证胜人间法，足以为圣特殊之知见。
    （三）
三〇
    然而聚落主！此或艰难生活之苦行者，依信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼以苦虐自己，［而］领得善法，现证胜人间法，足以为圣特殊之知见。”
    五
    （一）
三一
    “于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而且］不得善法，不能现证胜人间法，足以为圣之知见，聚落主！此艰难生活之苦行者，依三种理由应被非难。依如何之三种理由，应被非难耶？以苦虐自己，此第一之理由应被非难；不得善法，此第二理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第三理由应被非难。
    聚落主！此艰难生活之苦行者，依此三种之理由应被非难。
    （二）
三二
    于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而］领得善法，但不能证胜人间法，足以为圣特殊知见，聚落主！此艰难生活之苦行者，依二种理由应被非难，依一种理由应被赞赏。依如何二种理由应被非难耶？以苦虐自己，此第一理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第二之理由应被非难。依如何一种理由应被赞赏耶？领得善法，此一种之理由应被赞赏。
    聚落主！此艰难生活之苦行者，依此二种之理由应被非难，依此一种理由应被赞赏。
    （三）
三三
    于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而］领得善法，现证胜人间法，足以为圣特殊之知见，聚落主！此艰难生活之苦行者，依一种之理由应被非难，依二种之理由应被赞赏。依如何一种之理由应被非难耶？以苦虐自己，此一种之理由应被非难。依如何二种之理由应被赞赏耶？领得善法，此第一之理由应被赞赏；现证胜人间法，足以为圣特殊之知见，此为第二种之理由应被赞赏。聚落主！此艰难生活之苦行者，依此一种之理由应被非难；依此二种之理由应被赞赏。”
    六
三四
    “聚落主！此等之三是现生者、不老者、即时者。‘来看！’此之所示［导人向］于涅槃，而智者各自应得知之［法］。何者为三？”
    （一）
三五
    凡有贪欲者，由贪欲之因，［人］则怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然］能排除贪欲，［人则］不怀持毁伤自己之心、不怀持毁伤他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    （二）
三六
    凡有嗔恚者，由嗔恚之因，怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然］排弃嗔恚，［人则］不怀毁伤自己之心、不怀毁伤他人之心、不怀毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    （三）
三七
    凡有愚痴者，由愚痴之因，人则怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然而］排弃愚痴，［人］则不怀持毁伤自己之心、不怀持毁伤他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    聚落主！此等之三种，是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃、而智者各自应得知之［法］。”
三八
    ［世尊］如是言已，罗舍聚落主白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请世尊摄受余，愿归依为1优婆塞。”

注：
1 ［四二］第一经六节参照。


13.第十三 波罗牢（可意）

《相应部·4.六处篇·42.聚落主相应·13.第十三 波罗牢》

    ［一三］ 第一三 波罗牢（可意）
一
    一时，世尊住拘利耶一名曰郁多罗之拘利耶人之村落。
二
    时，婆多利耶聚落主，来至世尊住处，礼拜世尊，坐于一面。
    坐于一面之婆多利耶聚落主，白世尊曰：“大德！我曾闻此：‘沙门瞿昙知于幻。’大德！‘沙门瞿昙知于幻。’如是言之彼人等，大德！彼等言世尊之所说，无以非实诬世尊耶？是随顺说明世尊之法耶？其随顺法者、同法者，亦无陷于非难之地耶？大德！吾等不欲诬谤世尊。”
三
    “聚落主！‘沙门瞿昙知于幻。’如是谈之彼等人众，彼等是谈余之所谈，并无以非实诬谤余，说明随顺余之法，任何随顺说者、同法者，亦无陷于非难之地。”
四
    “尊者！虽言‘是真实。’然［者］，我等对此沙门、婆罗门之言：‘沙门瞿昙知于幻，沙门瞿昙是幻士。’不予相信。”
    “聚落主！如是言：‘沙门瞿昙知于幻’者，彼以：‘世尊正如是、善逝正如是，’作如是言：‘沙门瞿昙是幻士。’然者，聚落主！于此，当向汝反问，依汝适当之所思，且回答。
    一
    （一）
五
    聚落主！汝对此作如何思惟？聚落主！汝知拘利耶人垂髻之佣夫耶？”
    “大德！余知拘利耶垂髻之佣夫。”
六
    “聚落主！汝对此作如何思惟？拘利耶人垂髻之佣夫，是以何为其目的耶？”
    “大德！彼拘利耶人为防止盗贼，彼拘利耶人为传信使。大德！拘利耶人垂髻之佣夫，是以此为其目的。”
七
    “聚落主！汝对此作如何思惟？汝知拘利耶人垂髻之佣夫，彼等是戒德者，或是污戒者耶？”
    “大德！余以拘利耶人垂髻之佣夫，是污戒恶法［之徒］。知凡世间之污戒恶法［之徒］者，其中即有拘利耶垂髻之佣夫。”
八
    “聚落主！‘婆多利耶聚落主，知拘利耶人垂髻之佣夫是污戒恶法［之徒］。［若然］，如是言婆多利耶聚落主亦是污戒恶法［之徒］者。’，彼语是正语耶？”
    “大德！否，不然。大德！拘利耶垂髻之佣夫与余不同，拘利耶垂髻之佣夫与余不同法。”
九
    “聚落主！汝婆多利耶聚落主，如拘利耶垂髻之佣夫是污戒恶法［之徒］，婆多利耶聚落主，得非是污戒恶法［之徒］。何故不得［说］：‘如来知幻而非为幻士。’聚落主！余知于幻，［知］于幻之果，亦知其如何履行幻者，身坏命终之后，堕于离去处、恶趣、极堕处、地狱。
     （二）
一〇
    聚落主！余知于生命之破坏，［知］于生命破坏之果，亦知其如何履行生命破坏者，身坏命终后，堕于离去处、恶趣、极堕处、地狱。
一一
    聚落主！余知于不与取……
一二
    聚落主！余知于诸欲邪行……
一三
    聚落主！余知于妄语……
一四
    聚落主！余知于两舌……
一五
    聚落主！余知于粗语……
一六
    聚落主！余知于绮语……
一七
    聚落主！余知于贪欲……
一八
    聚落主！余知于嗔恚……
一九
    聚落主！余知于邪见……
    二
二〇
    聚落主！某某沙门、婆罗门有如是谈、如是见者：‘凡任何人破坏生命者，皆于现生感受苦忧。凡任何人不与取者，皆于现生感受苦忧。凡任何人于诸欲邪行者，皆于现生感受苦忧。凡任何人妄语者，皆于现生感受苦忧。’（一）
二一
    然则，聚落主！于此见有人挂华鬘、着耳环、善沐浴、善化妆、理须发、［对］女子之欲望充满犹如王者。关于此者，人言曰：‘看！此者所作为何？挂华鬘、着耳环、善沐浴、善化妆、理须发、［对］女子之欲望1充满犹如王者。’他人答曰：‘看！此者压伏王者之敌，而断却生命，王者欢喜以物赐彼。所以，此人挂华鬘着耳环……犹如王者。’

注：
1 付女子之欲，有“宛然如王。”

    （二）
二二
    然而聚落主！于此见有人被粗索将手坚缚于后、剃光头发，打恶声之鼓，由街至街、由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈。关于此者，人言曰：‘看！此者所作为何？彼被粗索将手坚缚于后、剃其头发，打恶声之鼓，由街至街，由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈耶？’他人曰：‘看！此王者之敌而断女人或男人之生命，因此，王乃捕捉彼，行如是之处刑。’
二三
    聚落主！汝对此作如何思惟？汝曾见如是事否？或曾得闻耶？”
    “吾等得见且已闻，又曾得闻。”
二四
    “于此，聚落主！某某沙门婆罗门如是谈、如是见：‘凡人破坏生命者，皆于现生感受苦忧。’彼等是语真实耶？抑语妄耶？”
    “大德！是语妄。”
    “凡语妄之虚事，是戒德者耶？抑污戒者耶？”
    “大德！是污戒者。”
    “凡污戒恶德之徒，是履邪行耶？抑履正行耶？”
    “大德！是履邪行。”
    “凡履邪行者，是邪见耶？抑正见耶？”
    “大德！是邪见。”
    “凡邪见之徒，适于信赖耶？”
    “大德！不然。”
    （三）
二五
    “然则，聚落主！于此，或见有人挂华鬓、着耳环……犹如王者。关于此者，人言曰：‘看！此者所作为何？挂华鬘、着耳环……犹如王者。’他人对此曰：“看！此者压伏王之敌，持来重宝，王者欢喜而赐彼物。因此，此者挂华鬘、着耳环……犹如王者。”
    （四）
二六
    然则，聚落主！于此见有人被粗索将手坚缚于后，被刎其颈。关于此者，人言曰：‘看！此者所作为何？被以粗索将手坚缚于后……以刎其颈。’他人对此曰：‘看！此者于村落或森林将不与之物窃取而去，因此王者捕彼，以受如是之处刑。’
二七
    聚落主！汝对此作如何思惟？汝曾见如是事耶？或曾得闻耶？”
    “吾等得见且已闻，又曾得闻。”
二八
    “于此，聚落主！某某沙门、婆罗门如是言、如是见：‘凡人不与取者，皆于现于现生感受忧苦。’彼等语真实语耶？抑语虚妄耶？”
    …………
    “大德！不然。”
    （五）
二九
    “然则聚落主！于此，或见有人挂发鬘、着耳环……犹如王者。关于此者，人谓曰：‘看！此者所作何事？而挂华鬘、着耳环……犹如王者耶？”他人对此曰：‘看！此者与王者之敌妇女子相交，王者喜欢，以赐物于此者，因之，此者挂华鬘、着耳环……犹如王者。”
    （六）
三〇
    然则，聚落主！于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，人言曰：‘看！此者所作何事？被粗索将手坚缚于后……被刎其颈耶？”他人对此曰：‘看！此者与良家之妇、良家之少女相交，因之彼为王者所捕捉，以行如是之刑。”
三一
    聚落主！汝对此作如何思惟？汝曾见如是事或得闻耶？”
    “吾等得见且已闻，又曾得闻。”
三二
    “于此，聚落主！某某沙门、婆罗门如是言、如是见：‘凡人于诸欲行邪者，皆于现生感受苦忧。”彼等是语真实耶？抑语虚妄耶？”
    …………
    “大德！不然。”
    （七）
三三
    “然则，聚落主！于此，或见有人挂华鬘、着耳环……犹如王者。关于此者，人言曰：‘看！此者所作何事？挂华鬘、着耳环……犹如王者耶？”他人对此曰：‘看！此者以语妄语而博王者笑，王者欢喜以物赐此者，因之，此者挂华鬘、着耳环……犹如王者。”
    （八）
三四
    然则，聚落主！于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，人言曰：‘看！此者所作何事？被粗索将手坚缚于后……被刎其颈耶？”他人对此曰：‘看！此者损及居士又居士子之利益，因之，为王者所捕，以行如是之刑。”
三五
    聚落主！汝对此作如何思惟？汝曾见如是事或得闻耶？”
    “吾等得见且已闻，又曾得闻。”
三六
    “于此，聚落主！某某沙门婆罗门如是谈、如是见：‘凡人语虚妄者，皆于现生感受苦忧。”彼等是语真实耶？抑语虚妄耶？”
    “大德！是语虚妄。”
    “凡语虚妄事者，是戒德者耶？抑污戒者耶？”
    “大德！是污戒者。”
    “凡污戒恶德之徒，是履邪行耶？抑履正行耶？”
    “大德！是履邪行。”
    “凡履邪行者，是邪见耶？抑正见耶？”
    “大德！是邪见。”
    “凡邪见之徒，适于信赖否？”
    “大德！不然。”
    三
三七
    “殊妙哉！大德！稀有哉！大德！余有休息之家，于中有卧床、有座榻、有水瓶、有油灯，于此，若有沙门或婆罗门之安居者，则余以应能力，与彼相分享。大德！昔有种种意见，种种信仰，种种嗜好之四位教师，于此家休息入安居。
    （一）
三八
    有一教师乃如是言、如是见曰：‘无施与1、无供牺牲、无祭祀、无作善业、作恶业之异熟果报。无此世、无他世、无母、无父，亦无化生之有情。达于沙门婆罗门之正位，履正行，自证知此世与他世，皆无能示知于世者。’

注：
1 六师外道中之阿耆多翅舍钦婆罗之见，长部一卷沙门果经参照。但汉译北传本为末伽梨拘梨之见。

    （二）
三九
    有一教师乃如是言、如是见，而曰：‘有施与、有供牺牲、有祭祀、有作善业、作恶业之异熟果报。有此世、有他世、有母、有父、有化生之有情。达于沙门、婆罗门之正位，履正行，自证知此世与他世，皆有能示知于［世］者。’
    （三）
四〇
    有一教师乃如是言、如是见，而曰：‘作者1，令作者；断割者，令断割者；苦者，令苦者；忧者，令忧者；疲者，令疲者；栗者，令栗者；生命破坏者、不与取者、破墙壁侵入者、掠夺者、窃盗者、追剥者、犯他人之妻者、妄语者、［一切］所作，皆非恶作。即以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块，以此为因缘，亦无恶［生］，无由恶来之果。若至恒河之南岸者，杀、令杀，断割、令断割，苦、令苦，以此为因缘，不［生］恶，无由恶来之果。若至恒河之北岸，施、令施，供牺牲、令供牺牲者，以此为因缘，不［生］福，无由福来之果。施与、调御、自制、语真实、亦不［生］福，无由福来之果。’

注：
1 不兰迦叶之见，长阿含十七卷沙门果经，长部一卷沙门果经参照。

    （四）
四一
    有一教师乃如是言、如是见，而曰：‘作者、令作者，断割者、令断割者，苦者、令苦者，忧者、令忧者，疲者、令疲者，栗者、令栗者，破坏生命者，不与取者、破墙壁而侵入者、掠夺者、窃盗者、追剥者，犯他人之妻者，妄语者，［一切］所作，皆为恶作。以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块者，以此为因缘，有生恶、有由恶来之果。若至恒河之南岸，杀、令杀，断割、令断割，苦、令苦者，以此为因缘，有［生］恶、有由恶来之果。若至恒河之北岸，施、令施，供牺牲、令供牺牲者，以此为因缘，有［生］福、有由福来之果。施与、调御、自制、语真实、有［生］福、有由福来之果。’
四二
    大德！此于余起疑、起惑，而曰：‘此等诸尊沙门、婆罗门中，结果何者语真实？何者语虚妄耶？’“聚落主！汝之疑是理，汝之惑是理，然而只于所惑汝起疑。”
    “大德！余如是信仰世尊：‘愿世尊说法、以除弃余疑惑之法。”
    四
四三
    “聚落主！有法三昧，于此，汝若心获三昧者，如是，汝则舍弃此疑念法。聚落主！何者为法三昧耶？
    （一）
四四
    聚落主！于此，有圣弟子，弃生命之破坏，禁生命之破坏；弃不与取，禁不与取；弃欲邪行，禁欲邪行；弃妄语，禁妄语；弃两舌语，禁两舌语；弃粗语，禁粗语；弃绮语，禁绮语；弃贪欲为无贪欲，弃嗔恚为无嗔恚心，弃邪见为正见。
    聚落主！此圣弟子如是离贪欲、离嗔恚、不迷着，正知正念，与慈俱生之心，遍满一方而住。同第二方、同第三方、同第四方［遍满］而住。如是上下横［直］，于一切处一切事情之下，与慈俱生一切具有之世界，无量广大远行，以无怨心、无恚之心充满而住。如彼所思量：‘凡此教师之谓：无施与、无供牺性……而此示知于［世］者皆无，如是言、如是见。好！此导师之语虽是真实，然而余有余之保证，此余于脆者、或强者、即任何者亦无妨碍，幸福于此世他世两处，摄护于身、于语、于心，身坏命终之后，可生于善趣天界故。’彼生喜乐，喜乐于彼而生欢悦，欢悦之彼身轻安，身轻安之彼享受安乐，心安乐者即获定。聚落主！此乃法三昧。汝若于此获心三昧者，如是，汝则舍此疑惑之法。
    （二）
四五
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心遍满而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……此示知于世者皆有，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获定。聚落主！此是法三昧。汝若于此获心三昧，如是，汝则舍此疑惑之法。
    （三）
四六
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心遍满而住。彼作如是思量：‘凡此教师之谓作、令作者，断割、令断割者；……无由福来之［果］，如是言、如是见。好！此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获定。聚落主！此是法三昧。汝若于此获心三昧者，如是汝则舍弃疑惑之法。
    （四）
四七
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚之心遍满而住。彼作如是思量：‘凡此教师之谓：作、令作者；断割者、令断割者；……有由福来之［果］，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……是定。聚落主！此是法三昧。汝若于此获心三昧者，如是汝则舍弃此疑惑之法。
    五
    （一）
四八
    聚落主！于此圣弟子如是离欲贪、离嗔恚、不迷着、正知正念，与慈俱生之心遍满一方而住，与喜俱生之心遍满一方而住，与舍俱生之心遍满一方而住。彼作如是思量：‘凡此教师之谓：无施与、无供牺牲……此示知于世者皆无，如是言、如是见。好！教师之语虽是真实，然余有余之保证，此余于脆者，或强者，即任何者，皆无妨碍，幸福于［此世他世之］两处，摄护于身、于语、于意，身坏命终之后，可生于善趣天界故。’彼生喜乐……彼喜乐而生欢悦，彼欢悦而身得轻安，彼身轻安以享安乐，安乐之心乃获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑。
    （二）
四九
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……无恚心之心遍满而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……示知于世者皆有，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。
    （三）
五〇
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……以无恚心之遍满而住。彼作如是思量：‘凡此教师之谓：作者、令作者，断割者、令断割者……无由福来之果，如是言、如是见。好！此教师之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。
    （四）
五一
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……以无恚之心遍满而住。彼作如是思量：‘凡此教师之谓：作者、令作者，断割者、令断切者……有由福来之果，如是言、如是见。好！此教师之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。”
五二
    世尊如是说已，婆多利耶聚落主，白世尊曰：“殊妙哉！大德！……自今日起愿归依世尊为优婆塞。”

聚落主相应（终）

    其摄颂曰：
    暴恶布吒与战士
    象马与西地方人
    说教螺贝家顶髻
    驴姓王发波罗牢


1.第一 身（1.初品）

《相应部·4.六处篇·43.无为相应·1.第一 身》

        第一 品
    ［一］ 第一 身
一
    “诸比丘1！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。
三
    诸比丘！何者为达无为之道耶？向于身之念，诸比丘！此称为无为之道。
四
    如是，诸比丘！余为汝等说无为，说达无为之道。
五
    诸比丘！凡以利益所愿、有慈念之师，应为诸弟子作垂示慈悲者，余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，此是余为汝等之教诫。”

注：
1 暹罗本于此之前宣说：“如是我闻。一时，世尊住舍卫城祇陀林给孤独长者之游园。其时世尊言诸比丘：‘诸比丘！’彼等诸比丘应诺世尊曰：‘大德！’世尊乃如次日”之文。


2.第二 止观

《相应部·4.六处篇·43.无为相应·2.第二 止观》

    ［二］ 第二 止观
一
    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！称此谓无为。
三
    诸比丘！何者为达无为之道耶？诸比丘！止与观，此称为达无为之道。


3.第三 有寻

《相应部·4.六处篇·43.无为相应·3.第三 有寻》

    ［三］ 第三 有寻
三
    诸比丘！何者为达无为之道耶？诸比丘！有寻有伺三昧、无寻唯伺三昧、无寻无伺三昧，此称为达无为之道也。


4.第四 空

《相应部·4.六处篇·43.无为相应·4.第四 空》

    ［四］ 第四 空
三
    诸比丘！何者为达无为之道耶？空三昧、无相三昧、无愿三昧。诸比丘！此称为达无为之道。


5.第五 念处

《相应部·4.六处篇·43.无为相应·5.第五 念处》

    ［五］ 第五 念处
三
    诸比丘！何者为达无为之道耶？四念处。诸比丘！此称为达无为之道。


6.第六 正勤

《相应部·4.六处篇·43.无为相应·6.第六 正勤》

    ［六］ 第六 正勤
三
    诸比丘！何者为达无为之道耶？四正勤。诸比丘！此称为达无为之道。


7.第七 如意足

《相应部·4.六处篇·43.无为相应·7.第七 如意足》

    ［七］ 第七 如意足
三
    诸比丘！何者为达无为之道耶？四如意足。诸比丘！此称为达无为之道。


8.第八 根

《相应部·4.六处篇·43.无为相应·8.第八 根》

    ［八］ 第八 根
三
    诸比丘！何者为达无为之道耶？五根。诸比丘！此称为达无为之道。


9.第九 力

《相应部·4.六处篇·43.无为相应·9.第九 力》

    ［九］ 第九 力
三
    诸比丘！何者又为达无为之道耶？五力。诸比丘！此称为达无为之道。


10.第十 觉支

《相应部·4.六处篇·43.无为相应·10.第十 觉支》

    ［一○］ 第十 觉支
三
    诸比丘！何者又为达无为之道耶？七觉支。诸比丘！此称为达无为之道。
    ……


11.第十一 道

《相应部·4.六处篇·43.无为相应·11.第十一 道》

    ［一一］ 第十一 道
三
    诸比丘！何者又为达无为之道耶？八支圣道。诸比丘！此称为达无为之道。
四
    诸比丘！如是，余为汝等说1无为，说达无为之道。
五
    诸比丘！以愿有慈念之师，应为诸弟子利益之作垂示慈悲者，余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得日后有悔。此是余为汝等之教诫。”

涅槃相应2之第一品（终）

    其摄颂曰：
    身与三昧寻
    以及空念处
    正勤如意定
    根力并觉支
    依道为十一

注：
1 PTS 本有 vedayitaṁ 是 desitaṁ 之误由暹罗本改之。
2 本相应之原名为 Asaṅkhata-vagga，但来到第一品之末，出此「涅槃相应」之语此与原本之暹罗同。


12.第一 无为（2.第二品）

《相应部·4.六处篇·43.无为相应·12.第一 无为》

        第二品
    ［一二］ 第一 无为
    一 止
一
    “诸比丘！余为汝等说无为与达无为之道。于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。
三
    诸比丘！何者为达无为之道耶？诸比丘！止，此称为达无为之道。
四
    诸比丘！如是，余为汝等说无为，说达无为之道。
五
    诸比丘！以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，以此是余为汝等之教诫。”
    二 观
三
    “诸比丘！何者为达无为之道耶？诸比丘！观，此称谓达无为之道。
    三 六种三昧
三
    诸比丘！又何者为达无为之道耶？诸比丘！有寻有伺三昧，称此谓达无为之道。
    …………（一）
    四
三
    诸比丘！又何者为达无为之道耶？无寻唯伺三昧。诸比丘！此称为达无为之道。
    …………（二）
    五
三
    诸比丘！又可者为达无为之道耶？无寻无伺三昧。诸比丘！此称为达无为之道。
    …………（三）
    六
三
    诸比丘！又何者为达无为之道耶？空三昧。诸比丘！此称为达无为之道。
    …………（四）
    七
三
    诸比丘！又何者为达无为之道耶？无相三昧。诸比丘！此称为达无为之道。
    …………（五）
    八
三
    诸比丘！又何者为达无为之道耶？无愿三昧。诸比丘！此称为达无为之道。
    …………（六）
    九~一二 四念处
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，于身观身而住（一）……于受观受而住（二）……于心观心而住（三）……于法观法而住（四）精勤于正知、正念，于世以制御贪欲忧恼者。诸比丘！此称为达无为之道。
    一三~一六 四正勤
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，未起诸恶不善之法，令之不起（一）……已起诸恶不善之法，令之舍弃（二）……未起诸善之法，令之生起（三）……已起诸善之法，令之住立、不丧失、生长、扩大、增修、完成（四），以生起愿望努力精进，对初心有力以显勤苦。比丘等！此称为达无为之道。
    一七~二〇 四如意足
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，增修欲定勤行完具之如意足（一）……增修精进定勤行完具之如意足（二）……增修心定勤行完具之如意足（三）……增修思惟定勤行完具之如意足（四）。诸比丘！此称为达无为之道。
    二一~二五 五根
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之信根（一）……增修精进根（二）……增修念根（三）……增修定根（四）……增修慧根（五）。诸比丘！此称为达无为之道。
    二六~三〇 五力
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之信力（一）……增修精进力（二）……增修念力（三）……增修定力（四）……增修慧力（五）。诸比丘！此称为达无为之道。
    三一~三七 七觉支
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之念觉支（一）……增修择法觉支（二）……增修精进觉支（三）……增修喜觉支（四）……增修轻安觉支（五）……增修定觉支（六）……增修舍觉支（七）……诸比丘！此称为达无为之道。”
    三八~四五 八正道
一
    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。诸比丘！此称为无为。
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之正见（一）……增修正思惟（二）……增修正语（三）……增修正业（四）……增修正命（五）……增修正精进（六）……增修正念（七）……增修正定（八）……诸比丘！此称为达无为之道。
四
    诸比丘！如是，余为汝等说无为，说达无为之道。
五
    诸比丘！凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此一切余为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，诸比丘！不得放逸、不得有后日之悔，此为余为汝等之教诫。”


13.第二 终极（下无）

《相应部·4.六处篇·43.无为相应·13.第二 终极》

    ［一三］ 第二 终极（下无）1
    一~四五
一
    诸比丘！余为汝等说究竟与达究竟之道，于此且谛听。
二
    诸比丘！何者为究竟耶？以下相同2于无为之详说也。

注：
1 以下括孤中，见于四谛论三卷，涅槃之异名，相当近于原语意义，而示有稍稍不同，此等三十三之涅槃的异名，很多取于此论。同论有六十三种。
2 本品［一二］同第一之第一至四十五［一四］以下同。


14.第三 无漏（无流）

《相应部·4.六处篇·43.无为相应·14.第三 无漏》

    ［一四］ 第三 无漏（无流）
    一~四五
一
    诸比丘！余为汝等说无漏与达无漏之道……

    ［一五］ 第四 真谛
    一~四五
一
    诸比丘！余为汝等说真谛与达真谛之道……

    ［一六］ 第五 彼岸
    一~四五
一
    诸比丘！余为汝等说彼岸与达彼岸之道……

    ［一七］ 第六 巧妙（听细）
    一~四五
一
    诸比丘！余为汝等说巧妙与达巧妙之道……

    ［一八］ 第七 极难见（难见）
    一~四五
一
    诸比丘！余为汝等说极难见与达极难见之道……

    ［一九］ 第八 不老（无坏）
    一~四五
一
    诸比丘！余为汝等说不老与达不老之道……

    ［二○］ 第九 坚牢（无争）
    一~四五
一
    诸比丘！余为汝等说坚牢与达坚牢之道……

    ［二一］ 第十 照见（无失）
    一~四五
一
    诸比丘！余为汝等说照见与达照见之道……

    ［二二］ 第十一 无譬
    一~四五
一
    诸比丘！余为汝等说无譬与达无譬之道……

    ［二三］ 第十二 无戏论
    一~四五
一
    诸比丘！余为汝等说无戏论与达无戏论之道……

    ［二四］ 第十三 寂静
    一~四五
一
    诸比丘！余为汝等说寂静与达寂静之道……

    ［二五］ 第十四 甘露一~四五
一
    诸比丘！余为汝等说甘露与达甘露之道……

    ［二六］ 第十五 极妙
    一~四五
一
    诸比丘！余为汝等说极妙与达极妙之道……

    ［二七］ 第十六 安泰（止）
    一~四五
一
    诸比丘！余为汝等说安泰与达安泰之道……

    ［二八］ 第十七 安稳（安）
    一~四五
一
    诸比丘！余为汝等说安稳与达安稳之道……

    ［二九］ 第十八 爱尽
    一~四五
一
    诸比丘！余为汝等说爱尽与达爱尽之道……

    ［三○］ 第十九 不思议（希有）
    一~四五
一
    诸比丘！余为汝等说不思议与达不思议之道……

    ［三一］ 第二〇 稀有（未曾有）
    一~四五
一
    诸比丘！余为汝等说稀有与达稀有之道……

    ［三二］ 第二一 无灾（无枉）
    一~四五
一
    诸比丘！余为汝等说无灾与达无灾之道……

    ［三三］ 第二二 无灾法（无灾）
    一~四五
一
    诸比丘！余为汝等说无灾法与达无灾法之道……

    ［三四］ 第二三 涅槃
    一~四五
一
    诸比丘！余为汝等说涅槃与达涅槃之道……

    ［三五］ 第二四 无损
    一~四五
一
    诸比丘！余为汝等说无损与达无损之道……

    ［三六］ 第二五 离欲
    一~四五
一
    诸比丘！余为汝等说离欲与达离欲之道……

    ［三七］ 第二六 清净（净）
    一~四五
一
    诸比丘！余为汝等说清净与达清净之道……

    ［三八］ 第二七 解脱
    一~四五
一
    诸比丘！余为汝等说解脱与达解脱之道……

    ［三九］ 第二八 非住
    一~四五
一
    诸比丘！余为汝等说非住与达非住之道……

    ［四○］ 第二九 灯明（洲）
    一~四五
一
    诸比丘！余为汝等说灯明与达灯明之道……

    ［四一］ 第三十 窟宅
    一~四五
一
    诸比丘！余为汝等说窟宅与达窟宅之道……

    ［四二］ 第三一 庇护
    一~四五
一
    诸比丘！余为汝等说庇护与达庇护之道……

    ［四三］ 第三二 归依
    一~四五
一
    诸比丘！余为汝等说归依与达归依之道……


44.第三三 到彼岸（能度）

《相应部·4.六处篇·43.无为相应·44.第三三 到彼岸》

    ［四四］ 第三三 到彼岸（能度）
一
    “诸比丘！余为汝等说到彼岸与达到彼岸之道，于此且谛听。
二
    诸比丘！又何者为到彼岸耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。诸比丘！此称为达到彼岸。
三
    诸比丘！又何者为达到彼岸之道耶？向于身之念。诸比丘！此称为达到彼岸之道。
四
    诸比丘！如是，余为汝等说到彼岸，说达到彼岸之道。
五
    诸比丘！凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，此一切余为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，诸比丘！不得放逸、不得有后日之悔者，此余为汝等之教诫。”
    二~四五
    ［与无为之详说同］

    其摄颂曰：
    无为究竟及无漏
    真谛彼岸与巧妙
    难见不老并坚牢
    照见无譬无戏论
    寂静甘露与极妙
    安泰安稳及爱尽
    不思议稀有无灾
    无灾法此诸涅槃
    如来善逝之所说
    无损无欲与清净
    解脱非住并灯明
    窟宅庇护与归依
    如此之行到彼岸

无为相应（终）


44.无记说相应

第十 无记说相应

    （原版目次）
      一 谶摩长老尼……………………………………………………………………八二
      二 阿那罗陀………………………………………………………………………八七
      三 舍利弗-拘絺罗第一 (住着)…………………………………………………九二
      四 舍利弗-拘絺罗第二 (生起)…………………………………………………九三
      五 舍利弗-拘絺罗第三 (爱情)…………………………………………………九四
      六 舍利弗-拘絺罗第四 (悦喜)…………………………………………………九五
      七 目犍连(处)……………………………………………………………………九八
      八 婆蹉(系缚)…………………………………………………………………一0 三
      九 论议堂………………………………………………………………………一0 六
    一0  阿难(我是有)………………………………………………………………一0 八
    一一 诜陀…………………………………………………………………………一一0


1.第一 谶摩长老尼

《相应部·4.六处篇·44.无记说相应·1.第一 谶摩长老尼》

    ［一］ 第一 谶摩长老尼
一
    尔时，世尊住舍卫城祇陀林给孤独长者之游园。
二
    其时，偶然谶摩长老尼游行于拘萨罗国，于舍卫城与沙计多中间之多罗那越赌地方入安居。
三
    时，波斯匿拘萨罗王由沙计多往舍卫城，于沙计多与舍卫城中间之多罗那越赌取一夜之宿。
四
    波斯匿拘萨罗王呼一臣曰：“汝，臣下！于此多罗那越睹，如今日余应表敬意［趋访］见沙门或婆罗门。”
    “唯然，唯然，大王！”彼臣应诺波斯匿拘萨罗王，虽察遍多罗那越睹，亦未发现彼波斯匿拘萨罗王以表敬意［趋访］之沙门或婆罗门。
五
    彼臣见谶摩尼于多罗那越睹入安居。见已，彼至波斯匿拘萨罗王之处，告王曰：“大王！于多罗那越睹无有大王表敬意［趋访］之沙门或婆罗门；但大王！有一名谶摩比丘尼，是彼世尊、应供、正遍觉者之女弟子，而此大姊谓是：‘贤者、能者、多闻之智者、巧说者、善良之即慧者。’扬好名声，大王可对彼尼表敬意。”
六
    于是，波斯匿拘萨罗王至彼谶摩比丘尼之处，礼拜彼尼，坐于一方。
七
    坐于一方之波斯匿拘萨罗王向谶摩比丘尼曰：“大姊！如来死后，犹存在否？”
    “大王！谓‘如来死后存在’者，此非世尊之所记说。”
八
    “然则，大姊！如来死后不存在耶？”
    “大王！谓‘如来死后不存在’者，此亦非世尊之所记说。”
九
    “然则，大姊！如来死后，为存在又不存在耶？”
    “大王！谓‘如来死后，存在又不存在’者，此亦非世尊之所记说。”
一〇
    “然则，大姊！如来死后为非存在、又非不存在耶？”
    “大王！‘如来死后，为非存在或非不存在’，此亦非世尊之所记说。”
一一
    “如是问：‘大姊！如来死后存在否？’汝言：‘大王！世尊不记说如来死后存在。’……‘如来死后不存在耶？’……‘如来死后，存在又不存在耶？’……
    ‘如来死后，非存在又非不存在耶？’……世尊对此不为记说者，为何之因？为何之缘耶？”
一二
    “然则，大王！就此反问于汝，依汝认为适当者以回答。
一三
    大王！汝对此以作如何思惟？于汝以谁之计算者、或说印者、或说数者，有能计算恒河之沙：‘沙有几何数量或沙有几百数量，或沙有几百千数量耶？’”
    “大姊！否，此不能。”
一四
    “然则，于汝以谁之计算者、或说印者、或说数者，有能计算大海之水：‘水有几何计量，或水有几百斗量，或水有几百千斗量耶？’”
    “大姊！否，此为不能。”
    “此何故耶？”
    “大姊！海量大而甚深，不可测，难计量。”
一五
    “是于此同理，大王！无论以如何之色示如来，如来对此色已舍弃，如断其根，［切断］多罗树之干，非为存在者，是未来之不生者。大王！如来譬如大海，脱离色之测量，甚深、不可测、难计量。故不适言如来死后是存在；亦不适言如来死后不存在；亦不适言如来死后，存在又不存在；亦不适言如来死后，不存在又非不存在。
一六~一九
    无论以如何之受……以如何之想……以如何之行……以如何之识示如来，如来对此受……想……行……识已予舍弃……大王！如来譬如大海，脱离受之测量……脱离想之测量……脱离行之测量……脱离识之测量，甚深、不可测、是难量。故不适谓：如来死后存在；亦不适谓：如来死后，不存在；亦不适谓：如来死后，存在又不存在；亦不适谓：如来死后，非存在又非不存在。”
二〇
    时，波斯匿拘萨罗王欢喜、随受谶摩比丘尼之所说，从座而起，礼拜彼尼，行右绕礼后离去。
二一
    波斯匿拘萨罗王其后至世尊之住处，礼拜世尊坐于一面。
二二
    坐于一面之波斯匿拘萨罗王，白世尊曰：“大德！如来死后存在否？”
    “大王！‘如来死后存在’者，此是余所未记说。”
二三
    “然则，大德！如来死后不存在耶？”
    “大王！‘如来死后，不存在’者，此亦非余所记说。”
二四~二五
    然则，大德！……（参照九、十两节）
二六
    “大德！问‘如来死后，存在耶？’答以：‘大王！余未记说如来死后之存在。’……‘如来死后不存在耶？’……‘如来死后，存在又不存在耶？’……‘如来死后，非存在又非不存在耶？’……大德！世尊对此未予记说者，其为何因？为何其缘耶？”
二七
    “然则，大王！就此反问于汝，依汝认为适当者以作返答。
二八
    大王！汝对此作如何思惟？于汝以谁之计算者、或说印者、或说数者，对恒河之沙……（参照一三节）
二九
    然则，于汝以谁之计算者、或说印者、或说数者、以能计算大海之水……（参照一四节）
三〇~三四
    同于此理，大王！以如何之色……以如何之受……以如何之想……以如何之行……以如何之识，以示如来，如来对此已予舍弃……故不适谓：如来死后存在……不存在……存在又不存在……非存在又非不存在。”
三五
    “大德！殊妙哉！大德！稀有哉！师之女弟子于此第一之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。
三六
    大德！于此，余一时曾至谶摩比丘尼之处，以问此义；彼大姊亦为余与世尊同是以此句此文，说明此义。殊妙哉！大德！稀有哉！大德！师与女弟子于此第一之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。大德！今吾等欲离去，吾等多作务、多所作。”
    “大王！如今，即汝当作之时。”
三七
    于是，波斯匿拘萨罗王欢爱随喜世尊之所说，即从座起，礼拜世尊，右绕离去。


2.第二 阿那罗陀

《相应部·4.六处篇·44.无记说相应·2.第二 阿那罗陀》

    ［二］ 第二 阿那罗陀
一
    尔时，世尊住毗舍离城之大林重阁讲堂中。
二
    偶尔，尊者阿罗陀，住于世尊旁侧之林间小舍中。
三
    时，众多外道普行沙门等，来至尊者阿罗陀之处，与彼会释，交换亲切殷勤之谈话后，坐于一面。
四
    坐于一面之彼外道普行沙门，告尊者阿罗陀曰：“友阿罗陀！彼［无］上人、最上人、最上无双之如来，以示此［如来］者，于此等四种事处所示：‘如来死后存在、’或‘如来死后不存在、’或‘如来死后，存在又不存在、’或‘如来死后非存在又非不存在。’”
    “友等！彼［无］上人、最上人、最上无双之如来，以示此［如来］者，于此等四种事处之外。所示［四种事处］者：‘如来死后存在……非不存在。’”作斯言已，彼等外道苦行沙门，告尊者阿罗陀曰：“彼比丘出家不久之新参、或是愚蒙无能之长老。”
五
    时，彼等外道普行沙门，以新参愚蒙之言，斥尊者阿罗陀，即从座起而离去。
六
    尊者阿罗陀于此等外道普行沙门离去未久之时，心生思念：“彼等外道普行沙门，若再来问余时，将如何作答？余为此等普行沙门，以言世尊之所言，无以非实诽谤世尊耶？随顺世尊之法，而说明法，任何随顺法者、同法者，亦无陷于非难之地耶？”
七
    于是，尊者阿罗陀，诣至世尊住处，礼拜世尊，坐于一面。
八
    坐于一面之尊者阿罗陀，白世尊曰：“大德！余住于世尊傍侧之林间小舍中。大德！时有众多之外道普行沙门来余之处……告余曰：‘友阿罗陀，彼无上人、最上人、最上无双之如来……’作斯言已，大德！余告彼等外道普行沙门曰：‘友等！彼［无］上人、最上人、最上无双人之如来……。’作斯言已，大德！彼外道普行沙门言余曰：‘彼比丘出家未久之新参，或是愚蒙无能之长老。’时，彼等外道普行沙门……即从座起而离去。
九
    余于此等外道普行沙门离去未久之时，心生思念：‘彼等外道普行沙门……同法者，皆无陷于非难之地耶？’”
一〇
    “阿罗陀！色是常住耶？抑无常耶？”
    “大德！是无常。”
    “然则，凡是无常者，此是苦耶？抑乐耶？”
    “大德！是苦。”“然则，凡是无常、苦而变坏之法，‘此是吾所［有］，此是吾，此是吾之我。’之认识为是耶？”
    “否，大德！此非［是］。”
    “受……想……行……识是常住耶？抑无常耶？”
    “大德！是无常。”
    “然则，凡是无常、苦而变坏之法，‘此是吾所［有］，此是吾，此是吾之我。’之认识为是耶？”
    “否，大德！此非［是］。”
一一
    “然则！于此，阿罗陀！应以如是正智如实见，凡过去未来现在之色，或内或外、或粗或细、或劣或胜、或远或近，一切色乃‘此非吾所有，此非吾，此非吾之我。’应以如是正智如实见。凡过去未来现在之受……想……行……识，或内或外、或粗或细、或劣或胜、或远或近，一切识为‘此非吾所有，此非吾，此非吾之我。’
一二
    阿罗陀！如是见之有闻圣弟子，厌嫌于色、厌嫌于受、厌嫌于想、厌嫌于识；厌嫌者则离欲，由离欲而解脱，于解脱则‘我解脱’之智生，当即证知：于生已尽、梵行已住、应作已作、更不如是再生。
一三
    阿罗陀！汝对此作如何思惟：‘以认识色是如来’耶？”
    “否，大德！不然。”
    “以受……以想……以行……以认识识是如来耶？”
    “否，大德！不然。”
一四
    “阿罗陀！汝对此作如何思惟？以认识色有如来耶？”
    “否，大德！不然。”
    “认识于色之外有如来否？”
    “否，大德！不然。”
一五
    “以受……于受之外……
一六
    以想……于想之外……
一七
    以行……于行之外……
一八
    认识识有如来耶？”
    “否，大德！不然。”
    “认识识之外有如来耶？”
    “否，大德！不然。”
一九
    “阿罗陀！汝对此作如何思惟？以认识色、受、想、行、识是如来耶？”
    “否，大德！不然。”
二〇
    “阿罗陀！汝对此作如何思惟？认识此如来是无色、无受、无想、无行、无识者否？”
    “否，大德！不然。”
二一
    “于此，汝阿罗陀！正由于现法不真实，确实得见如来者，以示彼无上人、最上人、最上无双之如来，或以示：‘如来死后存在、’或‘如来死后，不存在、’或‘如来死后，存在又不存在、’或‘如来死后，非存在亦非不存在’此等四种事之外，以此记说为是？”
    “否，大德！不然。”
二二
    “阿罗陀！善哉，善哉！阿罗陀！于过去于现在，余皆以教导令知苦与苦灭。”


3.第三 舍利弗-拘絺罗 第一（住者）

《相应部·4.六处篇·44.无记说相应·3.第三 舍利弗-拘絺罗 第一》

    ［三］ 第三 舍利弗──拘絺罗 第一（住者）
一
    一时，尊者舍利弗与尊者大拘絺罗，住于波罗奈［城外］仙人堕处之鹿苑中。
二
    时，尊者大拘絺罗于日暮时分，独从思维而起，来到尊者舍利弗住处，与尊者舍利弗共会见，交换亲诚殷勤之话后，坐于一面。
三
    坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗！如来死后存在耶？”
    “友！‘如来死后存在’者，此是世尊所不记说。”
四
    “然则友！如来死后是不存在耶？”……
五
    “然则友！如来死后，存在又不存在耶？”……
六
    “然则友！如来死后，非存在又非不存在耶？”……
七
    如是问“友！‘如来死后存在耶？’汝言：‘友！世尊不记说如来死后存在。’……世尊不记说此，是何因？何缘耶？”
八
    “‘如来死后存在’者，友！此则住着于色。‘如来死后不存在’，友！此则住着于色。‘如来死后存在又不存在，’友！此则住着于色。‘如来死后，非存在亦非不存在，’友！此则住着于色。
九~一二
    ‘如来死后存在、不存在、存在又不存在、非存在又非不存在。’友！此则住着于受……想……行……识。
一三
    友！如来不记说此，即是此因、此缘。”


4.第四 舍利弗-拘絺罗 第二（生起）

《相应部·4.六处篇·44.无记说相应·4.第四 舍利弗-拘絺罗 第二》

    ［四］ 第四 舍利弗──拘絺罗 第二（生起）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二~七
    ……世尊不记说此，是何因？何缘耶？”
八~一二
    “友！对色……受……想……行……识不能如实知、见者，对色……受……想……行……识之生起，不能如实知、见者，对色……受……想……行……识之灭不能如实知、见者，对达到色……受……想……行……识灭之道，不能如实知、见者，则有‘如来死后存在，’有‘如来死后不存在，’有‘如来死后存在又不存在，’有‘如来死后非存在又非不存在。’
一三~一七
    友！对色……受……想…行……识如实知、见者，对色受想行识之生起，如实知、见者，对色受想行识之灭如实知、见者，对到达色、受、想、行、识灭之道，如实知、见者，则无有‘如来死后存在，’无有‘如来死后不存在，’无有‘如来死后存在又不存在’，无有‘如来死后非存在又非不存在。’
一八
    友！此为如来所不记说之因、之缘。”


5.第五 舍利弗-拘絺罗 第三（爱情）

《相应部·4.六处篇·44.无记说相应·5.第五 舍利弗-拘絺罗 第三》

    ［五］ 第五 舍利弗──拘絺罗 第三（爱情）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二~七
    ……世尊不记说此，是何因？何缘耶？”
八~一二
    “友！对于色……对于受……对于想……对于行……对于识不离贪者、不离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’有‘如来死后存在又不存在。’有‘如来死后非存在又非不存在。’
一三~一七
    友！对于色……对于受……对于想…对于行……对于识离贪者、离欲者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在，’无有‘如来死后不存在，’无有‘如来死后存在又不存在，’无有‘如来死后非存在又非不存在。’
一八
    友！此为如来所不记说之因、之缘。”


6.第六 舍利？拘絺罗 第四（喜悦）

《相应部·4.六处篇·44.无记说相应·6.第六 舍利弗-拘絺罗 第四》

    ［六］ 第六 舍利弗──拘絺罗 第四（喜悦）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二
    时，尊者舍利弗日暮时分，独从思惟而起，去往尊者大拘絺罗住处，与彼共会面，交换亲爱殷勤之谈话后，坐于一面。
三
    坐于一面之尊者舍利弗，问于尊者大拘絺罗曰：“友拘絺罗！‘友！如来死后存在者是如何耶？’汝言‘如来死后存在者，乃世尊所不记说。’……问于：‘如来死后，非存在又非不存在者，是如何耶？’汝言：‘如来死后，非存在又非不存在者，亦是世尊所不记说。’世尊不记说此，是何因？何缘耶？”
    一
四
    “友！以色……受……想……行……识为乐，以识为喜，以识为快，对识之灭不能如实知、见者，始有‘如来死后存在’……有‘如来死后，非存在又非不存在。’
五
    友！不以色……受……想……行……不以识为乐、不以识为喜、不以识为快，对识之灭如实知、见者，则无有‘如来死后存在，’……无有‘如来死后，非存在又非不存在。’
六
    友！此为世尊不记说之因、之缘。”
    二
七
    “然则友！世尊不记说此，还有其他之事由否？”
    “友！有。
八
    友！以有为乐、以有为喜、以有为快，对有之灭不能如实知、见者，则有‘如来死后存在’……有‘如来死后非存在又非不存在。’
九
    友！不以有为乐，不以有为喜，不以有为快，对有之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在。’
一〇
    友！此亦世尊所不记说之因、之缘。”
    三
一一
    “然则友！世尊不记说此者，尚有其他之事由否？”
    “友！有。
一二
    “友！以取为乐，以取为喜，以取为快，对取之灭不能如实知、见者，则有‘如来死后存在’……有‘如来死后非存在又非不存在。’
一三
    友！不以取为乐，不以取为喜，不以取为快，对取之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在。’
一四
    友！此亦世尊对此未予记说之因，亦为其缘。”
    四
一五
    “然则友！世尊不记说此，尚有其他之事由否？”
    “友！有。
一六
    友！以爱为乐，以爱为喜，以爱为快，对爱之灭不能如实知、见者，则有‘如来死后存在’……‘如来死后非存在又非不存在。’
一七
    友！不以爱为乐，不以爱为喜，不以爱为快，对爱之灭如实知、见者，则无有‘如来死后存在’，……无有‘如来死后非存在又非不存在。’
一八
    友！此亦世尊所不记说之因，亦是其缘。”
    五
一九
    “然则友！世尊不记说此，尚有其他之事由否？”
    “如今于此，友舍利弗！从此，汝更复何所愿？友舍利弗！得爱尽解脱之比丘，无为其施设而有增长。”


7.第七 目犍连（处）

《相应部·4.六处篇·44.无记说相应·7.第七 目犍连》

    ［七］ 第七 目犍连（处）
二
    时，婆蹉姓之普行沙门，来至尊者大目犍连住处……
三
    坐于一面之婆蹉姓普行沙门，问尊者大目犍连曰：“尊者目犍连！世间是常恒耶？”
    “婆蹉！以‘世间为常恒’者，此为世尊所不记说。”
四
    “然则，尊者目犍连！世间是无常耶？”
    “婆蹉！以‘世间为无常’者，此亦世尊所不记说。”
五
    “尊者目犍连！世间是有边耶？”
    “婆蹉！以‘世间为有边’者，此世尊所不记说。”
六
    “然则，尊者目犍连！世间是无边耶？”
    “婆蹉！以‘世间为无边’者，此亦世尊所不记说。”
七
    “尊者目犍连！是命即身耶？”
    “婆蹉！是‘即命即身’者，此世尊所不记说。”
八
    “然则，尊者目犍连！命与身为各别耶？”
    “婆蹉！‘命与身为各别’者，此亦世尊所不记说。”
九
    “尊者目犍连！如来死后是存在耶？”
    “婆蹉！‘如来死后存在’者，此世尊所不记说。”
一〇
    “然则，尊者目犍连！如来死后不存在耶？”
    “婆蹉！‘如来死后，不存在’者，此世尊所不记说。”
一一
    “尊者目犍连！如来死后，存在又不存在耶？”
    “婆蹉！‘如来死后，存在又不存在’者，此世尊所不记说。”
一二
    “然则，尊者目犍连！如来死后，非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”
一三
    “尊者目犍连！外道普行沙门等对如是问，或以‘世间为常恒，’或以‘世间为无常，’或以‘世间为有边，’或以‘世间为无边，’或以‘即命即是身，’或以‘命与身各别，’或以‘如来死后存在，’或以‘如来死后不存在’，或以‘如来死后，存在又不存在，’或以‘如来死后，非存在又非不存在。’如是之释答，是以何为因？以何为缘耶？
一四
    尊者目犍连！然则，而向沙门瞿昙作如是之问，或不以‘世间为常恒，’或不以‘世间为无常。’……或不以‘如来死后非存在又非不存在’而作如是之释答者，是以何为因？以何为缘耶？”
一五
    “婆蹉！外道普行沙门等，是以眼为‘此是我所有，此是我此是我之我。’作如是认识。以耳……以鼻……以舌……以身……以意，为‘此是我所有，此是我，此是我之我。’作如是认识。以故，外道普行沙门等，作如是问，或以‘世间是常恒’……或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是释答。
一六
    婆蹉！如来、应供、正遍智者，对眼不作如是认识：‘此是我所有，此是我，此是我之我。’以耳……以鼻……以舌……以身……以意不如是认识：‘此是我所有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间为常恒，’或不以‘世间为无常’……或不以‘如来死后，非存在又非不存在’释答。”
一七
    时，婆蹉姓之普行沙门，从座而起，往世尊住处……
一八
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！世间为常恒耶？”
    “婆蹉！‘世间是常恒’者，此乃余所不记说。”
一九~二六
    ……［参照四~一二］
二七
    “尊瞿昙！如来死后，是非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦余所不记说。”
二八
    “尊瞿昙！外道普行沙门等，对如是问，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是之释答，是以何为因？以何为缘耶？尊瞿昙！然而尊瞿昙对如是问，或不以‘世间是常恒，’或不以‘世间是无常’……或不以‘如来死后，非存在又非不存在’作如是释答者，是以何为因？以何为缘耶？”
二九
    “婆蹉！外道普行沙门等，于眼作：‘此是我所有，此是我，此是我之我。’以耳……以鼻……以舌……以身……以意于意作：‘此是我所有，此是我，此是我之我。’如是认识。是故外道普行沙门等对如是问，即作如是释答：‘世间是常恒，’或以‘世间是无常。’……或以‘如来死后非存在又非不存在。’
三〇
    如来、应供、正遍智者，于眼不作如是认识：‘此是我所有，此是我，此是我之我。’于耳……鼻……舌……身……意，不作如是认识：‘此是我所有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间是常恒，’或不以‘世间是无常’……或不以‘是如来死后，非存在又非不存在’释答。”
三一
    “殊妙哉！尊瞿昙！稀有哉！尊瞿昙！乃师与其弟子，于此第一之句，意义与意义，文言与文言，相接近、相亲和，无以相违背者。
三二
    于此，尊瞿昙！余时而至沙门大目犍连住处，以问此义。沙门目犍连亦与尊瞿昙同以此句此文，用以说明此义。殊妙哉！尊瞿昙！稀有哉！尊瞿昙，乃师与其弟子，于此第一之句，意义与意义、文言与文言，相接近、相亲和，无以相违背者。”


8.第八 婆蹉（系缚）

《相应部·4.六处篇·44.无记说相应·8.第八 婆蹉》

    ［八］ 第八 婆蹉（系缚）
二
    时，婆蹉姓之普行沙门，来至世尊住处……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！世间是常恒耶？”
    “婆蹉！谓‘世间是常恒’者，此乃余所不记说。”
四~一一
    ［参阅第七经四~一一］。
一二
    “然则，尊瞿昙！如来死后，非存在又非不存在耶？”
    “婆蹉！谓‘如来死后非存在又非不存在’者，此亦余所不记说。”
一三
    “尊瞿昙！外道普行沙门等对如是问，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后非存在又非不存在’作如是释答，是以何因？以何缘耶？然而尊瞿昙之于如是问，或不以‘世间是常恒’……或‘如来死后，非存在又非不存在’如是释答者，是何因？何缘耶？”
一四
    “婆蹉！外道普行沙门等，以认识色为我，或认识我有色，或认识我中有色，或色中有我。认识受……想……行……识是我，或认识我有识，或我中有识，或识中有我。故外道普行沙门之于如是问即作如是答，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在。’
一五
    婆蹉！如来、应供、正遍智者，不认识色为我、或我为色；不认识我中有色，或色中有我。不认识受……想……行……识是我，不认识我有识，或我中有识，或识中有我。故如来之于如是问，不作如是答，或以‘世间是常恒，’或以‘世间是无常。’……或以‘如来死后，非存在又非不存在’等。”
一六
    时，婆蹉姓之普行沙门，从座而起，赴往尊者大目犍连住处……
一七
    坐于一面之婆蹉姓普行沙门，告于尊者大目犍连曰：“尊者目犍连！世间是常恒耶？”
    “婆蹉！谓‘世间是常恒’者，此世尊所不记说。”
一八~二六
    ［参阅第七经四~一一］
二七
    “然则，尊者目犍连！如来死后，是非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”
二八
    “尊者目犍连！外道普行沙门等之于如是之问，即作如是答：或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’者，是何因、何缘耶？然而尊者目犍连！对尊瞿昙之如是问，即不作如是答，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’等者，是何因、是何缘耶？”
二九
    “婆蹉！外道普行沙门认识以色是我，或我为色，或认识我中有色，或色中有我。认识受……想……行……识是我，或认识我是识，或我中有识，或识中有我。故外道普行沙门等对如是问，即如是答：或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在。’
三〇
    婆蹉！如来、应供、正遍智者，不认识以色为我，不认识我为有色，或我中有色，或色中有我，不认识以受……想……行……识为我，亦不认识我为有识，或我中有识，或识中有我。以故如来对如是之问，不作如是答：或‘世间是常恒’，或‘世间是无常’……或‘如来死后，非存在又非不存在’。”
三一
    “妙哉！尊者目犍连！稀有哉！尊者目犍连！乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲近，而无相违背。
三二
    于此，尊者目犍连！余时而诣沙门瞿昙住处，以问此义。沙门瞿昙亦与尊者目犍连同以此句、此文，以说明此义。殊妙哉！尊者目犍连！稀有哉！尊者目犍连！乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲和，而无相违背。”


9.第九 论议堂

《相应部·4.六处篇·44.无记说相应·9.第九 论议堂》

    ［九］ 第九 论议堂
二
    时，婆蹉姓之普行沙门，诣世尊住处，与世尊共会面……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！往昔之时，众多之种种外道沙门、婆罗门、普行沙门，集会于此论议堂者之间，起此谈论：
四
    ‘此富兰那迦叶拥有群众，为一群之师，知名、誉高，为一派之始祖，为众人所笃敬，说彼或弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如此如此之处。说彼弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之出生事，谓：出生于如此如此之处，出生于如此如此之处。
五
    此又末迦利瞿舍罗……
六
    此又尼乾陀若提子……
七
    此又散若耶毗罗提子……
八
    此又波浮陀迦旃延……
九
    此又阿耆多翅舍钦婆罗……
一〇
    此又沙门瞿昙拥有群众，为一群之师，知名、誉高，为一派之始祖，众人所笃敬，或说彼弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如此如此之处。说彼之弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之出生事，谓出生如此如此之处，出生如此如此之处。然则，彼对其［弟子］如是说：断渴爱、毁结缚、善灭骄慢，以尽苦际。’
一一
    尊瞿昙！于此余有疑惑，有困迷：‘如何而了知沙门瞿昙之法耶？’
一二
    “婆蹉！汝足以疑惑，足以困迷。故汝于疑惑之处生困迷。婆蹉！余于出生者说示，有其燃源，不说示无有燃源。
一三
    婆蹉！恰如火之有燃源则燃，无燃源则不燃。同于此理，余于出生说示有燃源，不说示无有燃源。”
一四
    “然则，尊瞿昙！有火焰时，为风所吹，可至远处。此时，尊瞿昙说示以何为薪源耶？”
    “婆蹉！有火焰时，可至远处。婆蹉！余谓：此风是薪源。婆蹉！风即为此时之薪源。”
一五
    “然而，尊瞿昙！又，有情或时而舍此身以出生1为他身。尊瞿昙！说示以何为此薪源耶？”
    “婆蹉！有情或时而舍此身，出生于彼之身。婆蹉！对此余说‘爱’为薪源。婆蹉！爱于此时即为其薪源。”

注：
1 于 PTS 原典取 anuppanna「出生」之原语，于暹罗本有 anupapanna，然此两语皆是反对之意，此如原典之注 anuppatta 为正。英译不附注以取意译为 rises up。


10.第十 阿难（我是有）

《相应部·4.六处篇·44.无记说相应·10.第十 阿难》

    ［一○］ 第十 阿难（我是有）
二
    时，婆蹉姓之普行沙门，来至世尊住处，与世尊共会面……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！我是有者如何？”
    作如是言时，世尊默然。
    “然则，尊瞿昙！我是无者如何？”
    世尊再次默然。于是，婆蹉姓普行沙门即从座起而离去。
四
    时，婆蹉姓普行沙门离去未久，尊者阿难白世尊曰：“大德！何故世尊对婆蹉姓普行沙门之质问，不予回答耶？”
五
    “阿难！余若对婆蹉姓普行沙门之问：‘我是有耶？’答为‘我是有’者，阿难！此则与常住论者之彼沙门婆罗门等相同。
六
    然而，阿难！又余若对婆蹉姓普行沙门之问：‘我是无耶？’答为‘我是无’者，阿难！此则与断灭论者之彼沙门婆罗门等相同。
七
    阿难！余若对婆蹉姓普行沙门之问：‘我是有耶？’答为‘我是有’者，则顺应余以智慧所发现之‘一切法是无我’否？”
    “大德！不然。”
八
    “阿难！余若对婆蹉姓普行沙门之问：‘我是无耶？’答为：‘我是无。’者，阿难！此愚昧之婆蹉姓以‘先前余非有我耶？其我如今则无。’则更增迷却。”


11.第十一 诜陀

《相应部·4.六处篇·44.无记说相应·11.第十一 诜陀》

    ［一一］ 第一一 诜陀
一
    尔时，尊者诜陀迦旃延，住于那地迦村之砖瓦家。
二
    时，婆蹉姓之普行沙门，去至尊者诜陀迦旃延住处，与尊者诜陀迦旃延共相会面，交换亲爱殷勤之话后，坐于一面。
三
    坐于一面之婆蹉姓普行沙门，问尊者诜陀迦旃延曰：“尊迦旃延！如来死后存在耶？”
    “婆蹉！以‘如来死后存在’者，此为世尊所不记说。”
四
    “然则，尊迦旃延！如来死后不存在耶？”
    “婆蹉！以‘如来死后不存在’者，此亦世尊所不记说。”
五
    “然则，尊迦旃延！如来死后存在又不存在耶？”
    “婆蹉！以‘如来死后存在又不存在’者，此亦世尊所不记说。”
六
    “然则，尊迦旃延！如来死后非存在又非不存在耶？”
    “婆蹉！‘如来死后非存在又非不存在’者，此亦世尊所不记说。”
七
    如是问：‘尊迦旃延！如来死后存在耶？’‘婆蹉！汝言：如来死后存在，乃世尊所不记说。’
八
    如是问：‘尊迦旃延！如来死后不存在耶？’‘婆蹉！汝言：如来死后不存在，乃世尊所不记说。’
九
    作如是问：‘尊迦旃延！如来死后存在又不存在耶？’‘婆蹉！汝言：如来死后是存在又不存在，乃世尊所不记说。’
一〇
    作如是问：‘尊迦旃延！如来死后非存在又非不存在耶？’‘婆蹉！汝言：如来死后，非存在又非不存在，乃世尊所不记说。’
一一
    尊迦旃延！沙门瞿昙对此不予记说，是以何因、以何缘耶？”
一二
    “婆蹉！凡说示依有因、有缘者，言有色、言无色、言有想、言无想、言非想非非想，其因、其缘一切之一切灭尽全无所残存，则依何以说示于此，说示或有色、或无色、或有想、或无想、或非想非非想耶？”
一三
    “尊迦旃延！汝出家有几何之久耶？”
    “友，不久，是三年。”
一四
    “友！若于此期间有此之智慧者，此则甚巨大，况且胜于此者耶1！”。

无记说相应（终）。

    其摄颂曰：
    谶摩长老尼
    及阿那罗陀
    舍利弗三经
    至于拘絺罗2
    目犍连婆蹉
    论议堂阿难
    诜陀之此等
    共是一一经

六处篇相应终

    其摄颂曰：
    六处以及受
    女人阎浮车
    并沙门出家
    乃至目犍连
    质多聚落主
    无为不记说
    此等共十种
    十力石山逃出
    涅槃大海之果
    八支圣道水湛
    胜者语河长运

注：
1 英译注为 Abhikkante, lit. 'in the going beyond' or 'for. 'Comy. channā katā（secret things），但原典之注〔chinnā kattā（channā katā）是错误，secret things 勿论是错。〕是注原典注之 ko pana vādo，「何语耶」之意，真是言语导绝无一言，况如何耶之意。
2 此一行之意不明。PTS 本有 Sāripuṭṭo ti Koṭṭhiko 于暹罗本有 Sāriputtā ti Koṭṭhiko 暹罗本之意想是「拘絺罗呼舍利弗！」舍利弗——拘絺罗四经之中，是由拘絺罗呼舍利弗。


5.大 篇

大篇

        相应部经典五

云庵 译

    本篇是相应部最终之第五篇，称为大品(mahavagga)如文字乃持有最大之分量，是十二相应而成的。本卷是摄其中之一至第三相应。
    其中第一道相应是八支圣道，第二觉支相应是七觉支，第三念处相应是有关四念处之种种经的集成，是实践原理的重要资料。依照原本的算法，虽然于第一相应摄百八十经，第二相应摄百七十五经，第三相应摄百三经。其中之任何，谓广说之返复形式，含括罗列，实质而言，不能信取其尽此数。

        相应部经典六

云庵 译

    承前卷之后，大篇中摄九相应。
    第四相应是五根，第五是四正勤，第六是五力，第七是四神足，第八阿那律相应，以比丘阿那律为中心，有关依经之实践而成的，第九是四静虑，第十是入出息念，第十一是四预流支，最后之第十二开始自转法轮经，很技巧地集说四谛经，含有很丰富的譬喻。


1.第一 无明（1.无明品）

《相应部·5.大篇·45.道相应·1.第一 无明》

        第一 无明品
    ［一］ 第一 无明1
一
    如是我闻。一时世尊住舍卫城，祇树林给孤独园。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊说曰：
三
    “诸比丘！无明为前，因生不善法，而随生无惭无愧。诸比丘！随无明于无智者生邪见。有邪见则生邪思惟，有邪思惟则生邪语，有邪语则生邪业，有邪业则生邪命，有邪命则生邪精进，有邪精进则生邪念，有邪念则生邪定。
四
    诸比丘！以明为前，因生善法，随生惭愧。诸比丘！随明于有智者则生正见，有正见则生正思惟，有正思惟则生正语，有正语则生正业，有正业则生正命，有正命则生正精进，有正精进则生正念，有正念则生正定。”

注：
1 汉译阿含经二八、二（大正藏二、一九八b）。


2.第二 半

《相应部·5.大篇·45.道相应·2.第二 半》

    ［二］ 第二 半1
一
    如是我闻。一时，世尊住释迦国，名萨伽罗之释迦村。
二
    时，具寿阿难诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
    “大德！有善知识、善伴党、善随从者，此是梵行之半。”
三
    “阿难！勿作是言，阿难！勿作是言。阿难！有善知识、善伴党、善随从者，皆是梵行。阿难！有善知识、善伴党、善随从之比丘，应期许于修习八支圣道，多修习八支圣道。
四
    阿难！云何有善知识、善伴党、善随从之比丘，修习八支圣道2，多修八支圣道耶？
    阿难！于此有比丘，依远离、依离贪、依灭尽，回向于舍3，以修习正见。依远离［依离贪、依灭尽、回向于舍，］以修习正思惟。［依远离、依离贪、依灭尽、回向于舍，］以修习正语。［依远离、依离贪、依灭尽、回向于舍，］以修习正业。［依远离、依离贪、依灭尽、回向于舍，］以修习正命。［依远离、依离贪、依灭尽、回向于舍，］修习正精进。［依远离、依离贪、依灭尽、回向于舍，］修习正念。依远离、依离贪、依灭尽、回向于舍，修习正定。阿难！如是有善知识、善伴党、善随从之比丘，修习八支圣道，多修习八支圣道。
五
    阿难！应依此理而得知：有善知识、善伴党、善随从者，此悉皆为梵行。阿难！以我为善知识，故有生法之众生，解脱生；有老法之众生，解脱老；有死法之众生，解脱死；有愁、悲、苦、忧、恼法之众生，解脱愁、悲、苦、忧、恼。阿难！应依此理而知，有善知识、善伴党、善随从者，此悉皆为梵行。”

注：
1 杂阿含经二七．一五（大正藏二．一九五b），二八．二一（大正藏二二〇〇c）。Arvadānasātaka I. P. 239 第三相应一八经中（汉译南传大藏经第十二卷一五三页）本经有引用。
2 「修习八支圣道」，ariyaṁ aṭṭhaṅgikaṁ maggaṁ bhāveti 之四语，原本本缺失由暹罗本补之。
3 「回向于舍」（vossagga-pariṇāmin），以从汉译之相当此文「向于舍」。原别的地方有释，参见汉译南传大藏经第十二卷一七六注［40］。


3.第三 舍利弗

《相应部·5.大篇·45.道相应·3.第三 舍利弗》

    ［三］ 第三 舍利弗
一
    舍卫城因缘。
二
    时，具寿舍利弗来诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿舍利弗白世尊曰：
    “大德！有善知识、善伴党、善随从者，此悉皆为梵行。”
三
    “善哉！善哉！舍利弗！有善知识、善伴党、善随从者，此悉皆为梵行。舍利弗！有善知识、善伴党、善随从之比丘1，期望修习八支圣道，多修八支圣道。
四
    舍利弗！云何有善知识、善伴党、善随从之比丘，修习八支圣道，多修八支圣道耶？
    舍利弗！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习正见。依远离、依离贪、依灭尽，回向于舍，以修习正思惟。依远离、依离贪、依灭尽，回向于舍，以修习正语。依远离、依离贪、依灭尽，回向于舍，以修习正业。依远离、依离贪、依灭尽，回向于舍，以修习正命。依远离、依离贪、依灭尽，回向于舍，以修习正精进。依远离、依离贪、依灭尽，回向于舍，以修习正念。依远离、依离贪、依灭尽，回向于舍，以修习正定。舍利弗！如是，有善知识，善伴党、善随从之比丘，以修习八支圣道，以多修八支圣道。
五
    舍利弗！依此理而知：有善知识、善伴群、善随从者，此悉皆为梵行。舍利弗！以我为善知识，故有生法之众生，以解脱生；有老法之众生，以解脱老；有死法之众生，以解脱死；有、愁、悲、苦、忧、恼法之众生，以解脱愁、悲、苦、忧、恼。舍利弗！依此理而知：有善知识、善伴党、善随从者，此皆为梵行也。”

注：
1 「比丘」，原本 bhikkhave 是 bhikkhuno 之误。


4.第四 婆罗门

《相应部·5.大篇·45.道相应·4.第四 婆罗门》

    ［四］ 第四 婆罗门1
一
    舍卫城因缘。
二
    时，具寿阿难，清晨时分着下衣，持衣钵，入舍卫城乞食。
三
    具寿阿难见生闻婆罗门，乘白马车出舍卫城。系以白马，配以白庄严、白车、白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履，挥白拂扇。众人见此曰：“嗟夫！梵乘，是梵乘色。”
四
    时，具寿阿难，往舍卫城乞食。食后由乞食归来，诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！我于此处，清晨时分，着下衣，持衣钵，入舍卫城乞食。大德！我见生闻婆罗门乘遍白之马车，出舍卫城。系以白马、配以白庄严、白车、白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履、挥白拂扇。众人见此言曰：“嗟夫！梵乘，梵乘色。”大德！此法、律，能称为梵乘施设否？”
    世尊说曰：
    “阿难！能。阿难！此八支圣道之增上语，亦称为：梵乘、法乘、无上之胜伏。
五
    阿难！以修习多修习正见，为究尽调伏于贪，为究尽调伏于嗔，为究尽调伏于痴。阿难！以修习多修习正思惟，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正语，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正业，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正命，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正精进，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正念，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正定，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正定，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。
    阿难！应依此理而知，此八支圣道之增上语，亦称为：梵乘、法乘或无上之胜伏。”
    世尊作如是说，如是说之善逝师，更作如是说：
    信慧诸法轭　　常时为自辕
    惭轴意为縻　　护念为御者
    戒资具为车　　静虑以为眼
    精进而为轴　　舍三昧为辕
    无欲为覆具　　无嗔害舍离
    如是为兵器　　忍辱以为铠2
    以趣于安稳　　以此已具足
    为无上梵乘　　智士出世间
    一向伏贪等

注：
1 汉译阿含经二八．二二（大正藏二．二〇〇c）。
2 「铠」，原典 dhammasannāha 以 vammasannāha 订正之。


5.第五 何义

《相应部·5.大篇·45.道相应·5.第五 何义》

    ［五］ 第五 何义1
一
    舍卫城因缘。
二
    时，众多比丘诣世尊住处。［诣已，礼敬世尊］坐于一面。
三
    坐于一面之彼诸比丘，白世尊曰：
    “大德！此处异学之修行者，问我等曰：‘诸友等！为何2于沙门瞿昙处以修梵行耶？’大德！如是之问，我等答彼异学之修行者曰：‘友等！为遍知于苦，于世尊之处修梵行。’大德！以如是之问，我等如是答者，是说世尊之所说耶？或无以非实诽谤世尊耶？以法随法说耶？无以堕同法论者、随法论者于呵责处耶？”
四
    “诸比丘！对如是之问，汝等作如是之答者，乃说我所说，无以不实诽谤于我。以法随法说，无堕同法论者随法论者于呵责处。诸比丘！为遍知于苦，乃于我处修梵行。
    诸比丘！若异学之修行者，对汝等作如是问：‘友等！又遍知此苦，是有道、有迹耶？’诸比丘！若如是问者，汝等对彼异学之修行者，应如是答：‘友等！遍知此苦，是有道有迹。’
五
    诸比丘！遍知此苦，云何为有道？云何有迹耶？即八支圣道是，谓：正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。诸比丘！遍知此苦，有此道、此迹。
六
    诸比丘！若如是问者，汝等对彼异学之修行者，应如是作答。”

注：
1 汉译阿含经二八．三六（大正藏二．二〇二c）参照。
2 「为何」，原本为 kimatthi yaṁ 应读为 kim atthiyaṁ。


6.第六 一比丘（一）

《相应部·5.大篇·45.道相应·6.第六 一比丘》

    ［六］ 第六 一比丘（一）
一
    舍卫城因缘。
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！梵行，所谓梵行者，大德！何为梵行？何为梵行之究尽耶？
    “比丘！此八支圣道即梵行。谓正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽，此即梵行之究尽。”


7.第七 一比丘（二）

《相应部·5.大篇·45.道相应·7.第七 一比丘》

    ［七］ 第七 一比丘（二）1
一
    舍卫城因缘。
二
    时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！言贪欲之调伏、嗔恚之调伏、愚痴之调伏者，大德！贪欲之调伏、嗔恚之调伏、愚痴之调伏者，是何者之增上语耶？”
    “比丘！贪欲之调伏、嗔恚之调伏、愚痴之调伏者，乃涅槃界之增上语。以此说诸漏之灭尽。”
四
    如是谈已。彼比丘白世尊曰：
    “大德！言不死，不死者、大德！云何为不死耶？云何为达不死之道耶？”
    “比丘！贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者，此名之为不死。此即八支圣道，谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。”

注：
1 杂阿含经二八、六（大正藏二、一九九a）。


8.第八 分别

《相应部·5.大篇·45.道相应·8.第八 分别》

    ［八］ 第八 分别1
一
    舍卫城因缘。
二
    “诸比丘！我为汝等分别说示八支圣道，谛听，当善思念之，我宣说。”
    彼诸比丘应诺世尊曰：
    “唯唯！大德！”
    世尊说曰：
三
    “诸比丘！云何为八支圣道耶？谓：正见［正思惟、正语、正业、正命、正精进、正念、］正定是。
四
    诸比丘！云何为正见耶？诸比丘！苦之智、苦集之智、苦灭之智、顺苦灭道之智是。诸比丘！此名之为正见。
五
    诸比丘！云何为正思惟耶？诸比丘！出离之思惟、无恚之思惟、无害之思惟是。诸比丘！此名之为正思惟。
六
    诸比丘！云何为正语耶？诸比丘！离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此名之为正语。
七
    诸比丘！云何为正业耶？诸比丘！离杀生、离不与取、离非梵行。诸比丘！此名之为正业。
八
    诸比丘！云何为正命耶？诸比丘！于此圣弟子，断邪命，于正命为活命。诸比丘2！此名之为正命。
九
    诸比丘！云何为正精进耶？诸比丘！于此有比丘，对未生之恶不善法，为不令生而起志欲、精进、发勤，以持策心。为断已生之恶不善法，而起志欲、［精进、发勤，策心以持］。为令未生之善法使令生起，而起志欲，［精进、发勤、以持策心］。以往已生之善法，令不忘失，而倍修习、广修习，为使令圆满，以起志欲、精进、发勤、持策心。诸比丘！此名之为正精进。
一〇
    诸比丘！云何为正念耶？诸比丘！于此有比丘，于身以观察身，而热诚、正知、具念、以调伏世间3之贪忧而住；于受以观察受，而热诚、正知、具念、以调伏世间之贪忧而住；于心以观察心，而热诚、正知、具念、以调伏世间之贪忧而住；于法以观察心、而热心、正知、具念、以调伏世间3之贪忧而住。诸比丘！此名之为正念。
一一
    4诸比丘！云何为正定耶？诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺、由离生喜与乐，具足初静虑而住。寻伺寂静故内净、为心一趣，由无寻无伺之三摩地生喜与乐，具足第二静虑而住。离喜故，于舍而住，正念正知、以身集正受，如诸圣者之所宣说，有舍有念之乐住，即具足第三静虑而住。断乐、断苦故，及已灭忧与喜故，成不苦、不乐而舍念清净，具足第四静虑而住。诸比丘！此名之为正定。”

注：
1 长部经典第二卷大念处经二〇节以下，中部经典第三卷二〇三页参照。
2 「诸比丘」，原本缺失。
3 「世间之」云云，原本 vineyyaloke 读为 vineyya loke 以下亦然。
4 原本第十一节不分段。


9.第九 芒

《相应部·5.大篇·45.道相应·9.第九 芒》

    ［九］ 第九 芒1
一
    舍卫城因缘。
二
    “诸比丘！譬如以稻之芒，或麦之芒向斜、以手足触踏，手足坏而出血者，无有是处。何以故？诸比丘！以芒向斜故。
    诸比丘！如是彼比丘，以见向邪道，修习向邪，以破坏无明而生明，从而现证涅槃者，无有是处。何以故？诸比丘！以见向邪之故。
三
    诸比丘！譬如稻芒，或有麦芒之向正，以手足触踏，手足坏而出血者，有是处。何以故？诸比丘！芒向正故。
    诸比丘！如是彼比丘，见向正道，修习向正，破坏无明以生明，而现证涅槃，有是处。何以故！诸比丘！见向正故。
四
    诸比丘！云何比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习正见。［依远离、依离贪、依灭尽，回向于舍，修习正思惟。依远离、依离贪、依灭尽，回向于舍，修习正语。依远离、依离贪、依灭尽，回向于舍，修习正业。依远离、依离贪、依灭尽，回向于舍，修习正命。依远离、依离贪、依灭尽，回向于舍，修习正精进。依远离、依离贪、依灭尽，回向于舍，修习正念。依远离、依离贪、依灭尽，回向于舍，修习正定。］诸比丘！如是之此比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃。”

注：
1 增支部经典一．五．一～二，参照汉译南传大藏经第十七卷第五向与隐覆等品第一节。原本 suka 通改为 sūka。


10.第十 难提

《相应部·5.大篇·45.道相应·10.第十 难提》

    ［一○］ 第十 难提
一
    舍卫城因缘。
二
    时，修行者难提，来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之修行者难提，白世尊曰：
    “瞿昙！修习、多习几何之法者，可以到涅槃、达涅槃、究竟于涅槃耶？”
四
    “难提！修习、多习八法者，可以到涅槃、达涅槃、究竟于涅槃。以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念］正定是。难提！修习多习此八法者，可以到涅槃、达涅槃、究竟于涅槃。”
五
    如是说已，修行者难提白世尊曰：
    “妙哉！瞿昙！妙哉！瞿昙！［瞿昙譬如倒者之扶起，如覆者之露现，如教迷者以道，暗中举灯火，使有眼者见色。如是尊瞿昙以种种方便显示于法。我于此当归依尊瞿昙与法及比丘众。］尊瞿昙！请容受我自今起，至命终归依为优婆塞。”

第一无明品（终）

    此品之摄颂曰：
    无明以及半
    舍利弗与婆罗门
    何义与二比丘
    分别、芒、难提


11.第一 住（一）（2.住品）

《相应部·5.大篇·45.道相应·11.第一 住》

        第二 住品
    ［一一］ 第一 住（一）
一
    舍卫城因缘。
二
    “诸比丘！我欲宴默半月，除持食者1之一人外，任何人勿至我处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持食者一人之外，无任何人诣世尊住处。
三
    时，世尊经半月由宴默起，告诸比丘曰：
    “诸比丘！我始现等觉时，依住于住分而住。
四
    其时，我了知：以邪见为缘有所受，以正见为缘有所受，［以邪思惟为缘有所受，以正思惟为缘有所受，以邪语为缘有所受，以正语为缘有所受，以邪业为缘有所受，以正业为缘有所受，以邪命为缘有所受，以正命为缘有所受，以邪精进为缘有所受，以正精进为缘有所受，以邪念为缘有所受，以正念为缘有所受，］以邪定为缘有所受，以正定为缘有所受，以寻思为缘有所受，以想为缘有所受。
五
    志欲未寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静，以彼为缘有所受。
六
    为得未得者，而有精进2。已逮得其处，则以彼为缘有所受。”

注：
1 「持食者」，nihāraka 之字义为除去者，原注云：「为我于信者之家运调理之食供养我。」
2 「精进」，原本 āyāmaṁ 以暹罗本 vāyāmaṁ 订正之。


12.第二 住（二）

《相应部·5.大篇·45.道相应·12.第二 住》

    ［一二］ 第二 住（二）
一
    舍卫城因缘。
二
    诸比丘！我欲宴默三月，［除持食者之一人外、任何人勿至我处］。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，［除持食者之一人外，任何人勿至世尊住处］。
三
    时，世尊经三月由宴默起，告诸比丘曰：
    “诸比丘！我始现等觉之时，依住于住分而住。
四
    我其时，了知：以邪见为缘有所受，以邪见之寂静为缘有所受，以正见为缘有所受，以正见之寂静为缘有所受，［以邪思惟为缘有所受，以邪思惟之寂静为缘有所受，以正思惟为缘有所受，以正思惟之寂静为缘有所受，以邪语为缘有所受，以邪语之寂静为缘有所受，以正语为缘有所受，以正语之寂静为缘有所受，以邪业为缘有所受，以邪业之寂静为缘有所受，以正业为缘有所受，以正业之寂静为缘有所受，以邪命为缘有所受，以邪命之寂静为缘有所受，以正命为缘有所受，以正命之寂静为缘有所受，以邪精进为缘有所受，以邪精进之寂静为缘有所受，以正精进为缘有所受，以正精进之寂静为缘有所受，以邪念为缘有所受，以邪念之寂静为缘有所受，以正念为缘有所受，以正念之寂静为缘有所受，］以邪定为缘有所受，以邪定之寂静为缘有所受，以正定为缘有所受，以正定之寂静为缘有所受，以志欲为缘有所受，以志欲之寂静为缘有所受，以寻思为缘有所受，以寻思之寂静为缘有所受，以想为缘有所受，以想之寂静为缘有所受。
五
    志欲未寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静者，以彼为缘有所受。
六
    为未得者而得有精进，已逮得其处，以彼为缘有所受。”


13.第三 有学

《相应部·5.大篇·45.道相应·13.第三 有学》

    ［一三］ 第三 有学1
一
    舍卫城因缘
二
    时，有一比丘，诣世尊居处。［诣已，礼敬世尊，坐于一面。］
三
    坐于一面之彼比丘，白世尊曰：
    “大德！有学，所言有学者，大德！云何为有学耶？”
四
    比丘！于此处成就有学之正见、［成就有学之正思惟、成就有学之正语、成就有学之正业、成就有学之正命、成就有学之正精进、成就有学之正念、］成就有学之正定。比丘！如是者，则称之为有学。”

注：
1 汉译杂阿含经二八、一四（大藏二、二〇〇a）。


14.第四 生起（一）

《相应部·5.大篇·45.道相应·14.第四 生起》

    ［一四］ 第四 生起（一）1
一
    舍卫城因缘。
二
    “诸比丘！修习、多修八法者，则未生者亦生起，但除如来、应供、正等觉者之不出现。
三
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则未生者亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 参考第十六经


15.第五 生起（二）

《相应部·5.大篇·45.道相应·15.第五 生起》

    ［一五］ 第五 生起（二）1
一
    舍卫城因缘
二
    “诸比丘！修习、多修八支者，则未生者亦生起，但除善逝之不调伏。
三
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则未生者亦生起，但除善逝之不调伏。”

注：
1 参考第十七经


16.第六 清净（一）

《相应部·5.大篇·45.道相应·16.第六 清净》

    ［一六］ 第六 清净（一）1
一~二
    舍卫城……乃至……
三
    “诸比丘！若能对八法清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、正等觉者之不出现。
四
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。能对此八法，清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 杂阿含经二八、一八（大正藏二、二〇〇b）。


17.第七 清净（二）

《相应部·5.大篇·45.道相应·17.第七 清净》

    ［一七］ 第七 清净（二）1
一~二
    舍卫城……乃至……
三
    “诸比丘！于此八法能清净［鲜白、无垢、离染者，则未生者亦生起］，但除善逝之不调伏。
四
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！于此八法，能清净［鲜白、无垢、离染者，则未生者亦生起］，但除善逝之不调伏。”

注：
1 杂阿含经二八、一九（大正藏二、二〇〇b）


18.第八 鸡林精舍（一）

《相应部·5.大篇·45.道相应·18.第八 鸡林精舍》

    ［一八］ 第八 鸡林精舍（一）
一
    如是我闻。一时，具寿阿难与具寿跋陀罗住巴连弗邑鸡林精舍。
二
    时，具寿跋陀罗日晚时分，由宴默起，到具寿阿难住处。至已，与具寿阿难相俱交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿跋陀罗，向具寿阿难言曰：
    “友阿难！所言非梵行、非梵行者，友！云何为非梵行耶？”
    “善哉，善哉！友跋陀罗！友跋陀罗！汝之善诱导、善辩才、善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言非梵行、非梵行者，友！云何为非梵行耶？’”
    “友！如是。”
五
    “友！八支邪道为非梵行，谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。”


19.第九 鸡林精舍（二）

《相应部·5.大篇·45.道相应·19.第九 鸡林精舍》

    ［一九］ 第九 鸡林精舍（二）
一~二
    巴连弗邑因缘。
三
    “友阿难！所言梵行，梵行者，友！云何为梵行？云何为梵行之究竟耶？”
    “善哉，善哉！友跋陀罗！友跋陀罗！汝善诱导，善辩才，善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言梵行，梵行者，友！云何为梵行？云何为梵行之究竟耶？’”
    “友！如是。”
五
    “友！八支圣道为梵行。谓：正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。友！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽为梵行之究竟。”


20.第十 鸡林精舍（三）

《相应部·5.大篇·45.道相应·20.第十 鸡林精舍》

    ［二○］ 第十 鸡林精舍（三）
一~二
    巴连弗邑因缘
三
    “友阿难1！所言梵行、梵行者，云何为梵行？云何为梵行者？云何为梵行之究竟耶？”
    “善哉，善哉！友跋陀罗。友跋陀罗！汝之善诱导、善辩才、善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言梵行、梵行者，友！云何为梵行？云何为梵行者？云何为梵行之究竟耶？’”
    “友！如是。”
五
    “友！八支圣道为梵行。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。友！成就此八支圣道者，名之为梵行者。友！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽，为梵行之究竟。”
    此三经之因缘为一。

第二住品（终）

    此品之摄颂曰：
    二住与有学
    又二之生起
    及二之清净
    三鸡林精舍

注：
1 原本 Ānanda 一语缺失。


21.第一 邪性（3.邪性品）

《相应部·5.大篇·45.道相应·21.第一 邪性》

        第三 邪性品
    ［二一］ 第一 邪性1
一~二
    舍卫城因缘
三
    “诸比丘！我为汝等说邪性与正性，且谛听之。
四
    诸比丘！云何为邪性耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪性。
五
    诸比丘！云何为正性耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正性。”

注：
1 杂阿含经二八、三八（大正藏二、二〇三a）


22.第二 不善法

《相应部·5.大篇·45.道相应·22.第二 不善法》

    ［二二］ 第二 不善法
一~二
    舍卫城……
三
    “诸比丘！我为汝等说不善法与善法，且谛听。
四
    诸比丘！云何为不善法耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善法。
五
    ［诸比丘！］云何为善法耶？［谓：］正见、［正思惟、正语、正业、正命、正精进、正念、］正定。［诸比丘！］此［名之］为善法。”


23.第三 道（一）

《相应部·5.大篇·45.道相应·23.第三 道》

    ［二三］ 第三 道（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说邪道与正道，且谛听。
四
    诸比丘！云何为邪道耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定。诸比丘！此名之为邪道。
五
    诸比丘！云何为正道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正道。

注：
1 佛说八正道经（大正藏二、五〇四c）。


24.第四 道（二）

《相应部·5.大篇·45.道相应·24.第四 道》

    ［二四］ 第四 道（二）1
一~二
    舍卫城……
三
    “诸比丘！我不赞叹在家、出家之邪道。
四
    诸比丘！在家、出家而邪行者，以邪行故，则不乐正理之善法。诸比丘！云何为邪道耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪道。诸比丘！我不赞叹在家、出家之邪道。
五
    诸比丘！在家、出家而邪行者，以邪行故，则不乐正理之善法。
六
    诸比丘！我赞叹在家、出家之正道。
七
    诸比丘！在家、出家而正行者，以正行故，则乐正理之善法。诸比丘！云何为正道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正道。诸比丘、我赞叹在家出家之正道。
八
    诸比丘！在家、出家而正行者，以正行故，则乐正理之善法。

注：
1 杂阿含经二八、四（大正藏二、一九八c）。


25.第五 不善士（一）

《相应部·5.大篇·45.道相应·25.第五 不善士》

    ［二五］ 第五 不善士（一）
一~二
    舍卫城……
三
    “诸比丘！我为汝等说不善士与善士，且谛听。
四
    诸比丘！云何为不善士耶？诸比丘！于此有一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善士。
五
    诸比丘！云何为善士耶？诸比丘！此处有一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定。诸比丘！此名之为善士。”


26.第六 不善士（二）

《相应部·5.大篇·45.道相应·26.第六 不善士》

    ［二六］ 第六 不善士（二）
一~二
    舍卫城……
三
    “诸比丘！我为汝等说比不善士与不善士更劣之不善士。诸比丘！我为汝等说比善士与善士更胜之善士，且谛听。
四
    诸比丘！云何为不善士耶？诸比丘！此处一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善士。
五
    诸比丘！云何为比不善士更劣之不善士耶？诸比丘！此处一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定、邪智、邪解脱。诸比丘！此名之为比不善士更劣之不善士。”
六
    诸比丘！云何为善士耶？诸比丘！此处一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为善士。
七
    诸比丘！云何为比善士更胜之善士耶？诸比丘！此处一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定、正智、正解脱。诸比丘！此名之为比善士更胜之善士。


27.第七 瓶

《相应部·5.大篇·45.道相应·27.第七 瓶》

    ［二七］ 第七 瓶
一~二
    舍卫城……
三
    “诸比丘！譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘！如是，心若无依持则易转倒，若有依持则难转倒。
四
    诸比丘！何为心之依持耶？此八支圣道是，谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定者。此为心之依持。
五
    诸比丘！譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘！如是，心若无依持者，则易转倒；若有依持者，则难转倒。”


28.第八 定

《相应部·5.大篇·45.道相应·28.第八 定》

    ［二八］ 第八 定
一~二
    舍卫城……
三
    “诸比丘！我为汝等说有所依、有资粮之圣正定，且谛听。
四
    诸比丘！云何为有所依、有资粮之圣正定耶？谓：正见、正思惟、［正］语、［正］业、［正］命、［正］精进、［正］念是。
五
    诸比丘！与此七支俱之心一境性为资粮。诸比丘！此名之为圣正定之所依，亦为资粮。”


29.第九 受

《相应部·5.大篇·45.道相应·29.第九 受》

    ［二九］ 第九 受1
一~二
    舍卫城……
三
    “诸比丘！有三种受。以何为三耶？乐受、苦受、不苦不乐受是。诸比丘！此为三种受。
四
    诸比丘！遍知此三种受，应修习八支圣道。何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！遍知此三受2，应修习此八支圣道。”

注：
1 杂阿含经二八．一二（大正藏二．一九九c）。
2 「三」，原本 tissannaṁ 一语缺失。


30.第十 郁低迦

《相应部·5.大篇·45.道相应·30.第十 郁低迦》

    ［三○］ 第十 郁低迦1
一~二
    舍卫城……
三
    时，具寿郁低迦，来诣世尊住处。［诣已，礼敬世尊，坐于一面。］
四
    坐于一方之具寿郁低迦，白世尊曰：
    “大德！我于此处静居宴默，心生是念：‘请世尊说示五妙欲。’世尊请说何者为五妙欲耶？”
五
    “善哉，善哉！郁低迦，郁低迦！我说五妙欲。以何为五耶？眼所识之色，为可乐、可爱、可意、爱色、引欲、可染；耳所识之声［为可乐、可爱、可意、爱色、引欲、可染］；鼻所识之香［为可乐、可爱、可意、爱色、引欲、可染］；舌所识之味［为可乐、可爱、可意、爱色、引欲、可染］；身所识之触为可乐、可爱、可意、爱色、引欲、可染。郁低迦！我以此说五妙欲。
六
    郁低迦！为断此五妙欲，应修习八支圣道。何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。郁低迦！为断此五妙欲，应修习此八支圣道。”

注：
1 杂阿含二八、五（大正藏二、一九八c）。

第三邪性品（终）

    此品之摄颂曰：
    邪性与不善
    二道一善士
    依持瓶与定
    受及郁低迦


31.第一 行（4.行品）

《相应部·5.大篇·45.道相应·31.第一 行》

        第四 行品
    ［三一］ 第一 行
一~二
    舍卫城因缘。
三
    “诸比丘！我为汝等说邪行与正行，且谛听。
    诸比丘！云何为邪行耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪行。
四
    诸比丘！云何为正行耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正行。”


32.第二 行者

《相应部·5.大篇·45.道相应·32.第二 行者》

    ［三二］ 第二 行者
一~二
    舍卫城……
三
    “诸比丘！我为汝等说邪行者与正行者，且谛听。
    诸比丘！云何为邪行者耶？诸比丘！此处有一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］有邪定是。诸比丘1！此名之为邪行者。
四
    诸比丘！云何为正行者耶？诸比丘！此处有一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］有正定是。诸比丘！此名之为正行者。”

注：
1 原本bhikkhave一语缺失。


33.第三 失

《相应部·5.大篇·45.道相应·33.第三 失》

    ［三三］ 第三 失
一~二
    舍卫城……
三
    “诸比丘！若有失八支圣道者，则为失正顺苦灭之八支圣道。诸比丘！若发起八支圣道者，则为发起正顺苦灭之八支圣道。
四
    诸比丘！云何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！若失此八支圣道者，则为失正顺苦灭之八支圣道。诸比丘！若发起此八支圣道者，则为发起正顺苦灭之八支圣道。”


34.第四 到彼岸

《相应部·5.大篇·45.道相应·34.第四 到彼岸》

    ［三四］ 第四 到彼岸
一~二
    舍卫城……
三
    “诸比丘！修习、多修八法者，则可资于由此岸到彼岸。何者为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则可资于由此岸到彼岸。”
四
    世尊如是说已，如是说之善逝师，更说曰：
    （一）1
    于人中到彼岸者少
    余之众生唯奔走于岸边。
    （二）
    于正说之法，行如法者
    到达彼岸，超越甚难超越死之境界。
    （三）
    贤者弃黑法，应修白2法。
    离在家到出家，难得乐而向远离处。
    （四）
    希求喜悦、断诸欲、无所有，
    贤者去心垢而净己。
    （五）
    于菩提分正心善修
    以欣无取弃执着，
    有光辉之漏尽者，于现世般涅槃。

注：
1 以下五偈乃法句经八五～八九（汉译南大藏经第二三卷）。
2 「白」，原本 kanhaṁ 是 sukkaṁ 之误。


35.第五 沙门法（一）

《相应部·5.大篇·45.道相应·35.第五 沙门法》

    ［三五］ 第五 沙门法（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说沙门法与沙门果，且谛听。
四
    诸比丘！云何为沙门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为沙门法。
五
    诸比丘！云何为沙门果耶？即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为沙门果。”

注：
1 杂阿含经二八、四九（大正藏二、二〇五b、c）。


36.第六 沙门法（二）

《相应部·5.大篇·45.道相应·36.第六 沙门法》

    ［三六］ 第六 沙门法（二）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说沙门法与沙门义，且谛听。
四
    诸比丘！云何为沙门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为沙门法。
五
    诸比丘！云何为沙门义耶？诸比丘！贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。诸比丘！此名之为沙门义。”

注：
1 杂阿含经二八、四七~四八（大正藏二、三〇五b、c）。


37.第七 婆罗门法（一）

《相应部·5.大篇·45.道相应·37.第七 婆罗门法》

    ［三七］ 第七 婆罗门法（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说婆罗门法与婆罗门果，且谛听。
四
    诸比丘！云何为婆罗门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为婆罗门法。
五
    诸比丘！云何为婆罗门果耶？即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为婆罗门果。”

注：
1 杂阿含经二九、四（大正藏二、二〇五c）。


38.第八 婆罗门法（二）

《相应部·5.大篇·45.道相应·38.第八 婆罗门法》

    ［三八］ 第八 婆罗门法（二）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说婆罗门法与婆罗门义，且谛听。
四
    诸比丘！云何为婆罗门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为婆罗门法。
五
    诸比丘！云何为婆罗门义耶？诸比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。诸比丘！此名之为婆罗门义。”

注：
1 参照前经


39.第九 梵行（一）

《相应部·5.大篇·45.道相应·39.第九 梵行》

    ［三九］ 第九 梵行（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说梵行与梵行果，且谛听。
四
    诸比丘！云何为梵行耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为梵行。
五
    诸比丘！云何为梵行果耶？诸比丘！即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为梵行果。”

注：
1 参照前经


40.第十 梵行（二）

《相应部·5.大篇·45.道相应·40.第十 梵行》

    ［四○］ 第十 梵行（二）1
一~三
    舍卫城……
三
    诸比丘！我为汝等说梵行与梵行义，且谛听。
四
    诸比丘！云何为梵行耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为梵行。
五
    诸比丘！云何为梵行义耶？诸比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。诸比丘！此名之为梵行义。”

第四行品（终）

注：
1 参照前经

皆舍卫城因缘也。

    此品之摄颂曰：
    行以至行者
    失与到彼岸
    二之沙门法
    二婆罗门法
    说二之梵行
    以之说此品


41.第一 远离（5.异学广说）

《相应部·5.大篇·45.道相应·41.第一 远离》

        异学广说1
    ［四一］ 第一 远离2
一
    舍卫城因缘
二
    时，有众多比丘诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰……乃至……
三
    “诸比丘！若异学之修行者，如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！为远离贪欲，唯于世尊处修梵行。’
四
    诸比丘！若异学修行者，再如是问汝等：‘诸友等！又，远离贪欲，有道3有迹耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！远离贪欲，有道、有迹。’
五
    诸比丘！远离贪欲，有云何之道，云何之迹耶？即八支圣道。是谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！远离贪欲有此道、此迹。
    诸比丘！若如是问者，汝等应如是答彼异学修行者。”

注：
1 暹罗本为第五品。以做以下各品。
2 参照上之第五经3 原本maggo一语缺失。


42.第二~七 结等六则

《相应部·5.大篇·45.道相应·42.第二~七 结等六则》

    ［四二］ 第二 结
一
    舍卫城因缘
二
    “诸比丘！若异学修行者，作如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！为断诸结，唯于世尊处修梵行。’……乃至……
    ［四三］ 第三 随眠
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为永断随眠，乃于世尊处修梵行。’……乃至……
    ［四四］ 第四 行路
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为遍知行路1，唯于世尊处修梵行。”……乃至……

注：
1 「遍知行路」者，轮回为「行路」，若得涅槃者，名「遍名。」故名涅槃为「行路遍知。」（原注）。

    ［四五］ 第五 漏尽
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为灭尽诸漏，乃于世尊之处修梵行。’……乃至
    ［四六］ 第六 明解脱
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为现证明解脱果，乃于世尊之处修梵行。’……乃至……
    ［四七］ 第七 智
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为智见，乃于世尊之处修梵行。’……乃至……


48.第八 无取

《相应部·5.大篇·45.道相应·48.第八 无取》

    ［四八］ 第八 无取
一
    舍卫城因缘
二
    “诸比丘！若异学之修行者，作如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等对彼异学修行者，应作如是答：‘诸友等！为无取般涅槃，于世尊处修梵行。’
三
    “诸比丘！若异学之修行者，如是问汝等：‘诸友等！又，为无取般涅槃有道，有迹耶？’诸比丘！若如是问，汝等对彼异学之修行者，应作如是答：‘友等！为无取般涅槃有道、有迹。’
四
    诸比丘！为无取般涅槃，有云何之道？云何之迹耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！为无取般涅槃，有此道、此迹。
    诸比丘！若如是问，汝等对彼异学之修行者，应如是作答。”

异学广说（终）

    此（广说）之摄颂曰：
    远离法随眠
    行路与漏尽
    明解脱及智
    第八是无取


49.第一 善友（一）（6.日轮广说）

《相应部·5.大篇·45.道相应·49.第一 善友》

        日轮广说
    皆是舍卫城因缘

一
    远离依止
    ［四九］ 第一 善友（一）
二
    “诸比丘！太阳上升时，先驱之前相，即是明相出。诸比丘！如是比丘起八支圣道时，先驱之前相是善友。
三
    诸比丘！有善友，于比丘乃期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［依远离、依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依离贪、依灭尽，回向于舍修习正念。］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是有善友之比丘，修习八支圣道，多修八支圣道。”


50.第二~六 戒等五则

《相应部·5.大篇·45.道相应·50.第二~六 戒等五则》

    ［五○ ］ 第二 戒（一）
二
    “诸比丘！太阳上升时，先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相是戒具足。
三
    “诸比丘！于戒具足之比丘……乃至……
    ［五一］ 第三 志欲（一）
二
    ……乃至……先驱之前相，是志欲具足……乃至……
    ［五二］ 第四 我（一）
二
    ……乃至……［先驱之前相，是］我具足……乃至……
    ［五三］ 第五 见（一）
二
    ……乃至……［先驱之前相，是］见具足……乃至……
    ［五四］ 第六 不放逸（一）
二
    ……乃至……［先驱之前相，是］不放逸具足……乃至……


55.第七 如理（一）

《相应部·5.大篇·45.道相应·55.第七 如理》

    ［五五］ 第七 如理（一）
二
    “诸比丘！太阳上升时，先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相，是如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［依远离、依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依离贪、依灭尽，回向于舍修习正念。］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是如理作意具足之比丘，修习八支圣道、多修八支圣道。”


56.第八 善友（二）

《相应部·5.大篇·45.道相应·56.第八 善友》

    ［五六］第八 善友（二）
二
    “诸比丘！太阳上升时，［先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相］是善友。
三
    “诸比丘！于有善友之比丘，［当期望］修习八支圣道，多修八支圣道。诸比丘！［有善友之比丘，］云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正念。］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是有善友之比丘，以修习八支圣道，多修八支圣道。”


57.第九~十三 戒等五则

《相应部·5.大篇·45.道相应·57.第九~十三 戒等五则》

    ［五七］ 第九 戒（二）
二
    诸比丘！太阳上升时，［先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相］是戒具足……乃至……
    ［五八］ 第十 志欲（二）
二
    ……乃至……［先驱之前相］是志欲具足……乃至……
    ［五九］ 第十一 我（二）
二
    ……乃至……［先驱之前相］是我具足……乃至……
    ［六○］ 第十二 见（二）
二
    ……乃至……［先驱之前相］是见具足……乃至……
    ［六一］ 第十三 不放逸（二）
二
    ……乃至……［先驱之前相］是不放逸具足……乃至……


62.第十四 如理（二）

《相应部·5.大篇·45.道相应·62.第十四 如理》

    ［六二］ 第十四 如理（二）
二
    “……乃至……［先驱之前相］是如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习［八支圣道，多修八支圣道。］诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲之调伏、为究尽嗔恚之调伏、为尽愚痴之调伏，以修习正念。］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

太阳广说（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


63.第一 善友（一）（7.一法广说一）

《相应部·5.大篇·45.道相应·63.第一 善友》

        一法广说（一）
    舍卫城因缘
     一 远离依止
    ［六三］第一 善友（一）
二
    “诸比丘！有一法于起八支圣道者，多利益。何者为一法耶？谓：有善友是。
三
    “诸比丘！于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是有善友之比丘，修习八支圣道，多修八支圣道。”


64.第二~六 戒等五则

《相应部·5.大篇·45.道相应·64.第二~六 戒等五则》

    ［六四］ 第二 戒（一）
二
    诸比丘！有一法，起八支圣道者，是多利益。何者为一法耶？谓：戒具足是乃至……
    ［六五］ 第三 志欲（一）
二
    ……谓志欲具足……乃至……
    ［六六］ 第四 我（一）
二
    ……谓我具足……乃至……
    ［六七］ 第五 见（一）
二
    ……谓见具足……乃至……
    ［六八］ 第六 不放逸（一）
二
    ……谓不放逸具足……乃至……


69.第七 如理

《相应部·5.大篇·45.道相应·69.第七 如理》

    ［六九］ 第七 如理
二
    “……谓如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道1？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘？如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

注：
1 原本 ariyam aṭṭhaṅgikam maggam bhāveti 缺失。


70.第八 善友（二）

《相应部·5.大篇·45.道相应·70.第八 善友》

    ［七○］ 第八 善友（二）
一
    舍卫城……
二
    “诸比丘！有一法于起八支圣道者，是多利益。何者为一法耶？谓有善友是。
三
    “诸比丘！于有善友之比丘期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏以修习正定。诸比丘！如是，有善友之比丘，以修习八支圣道，多修八支圣道。”


71.第九~十三 戒等五则

《相应部·5.大篇·45.道相应·71.第九~十三 戒等五则》

    ［七一］ 第九 戒（二）
二
    ……谓戒具足……乃至……
    ［七二］ 第十 志欲（二）
二
    ……谓志欲具足……乃至……
    ［七三］ 第十一 我（二）
二
    ……谓我具足……乃至……
    ［七四］ 第十二 见（二）
二
    ……谓见具足……乃至……
    ［七五］ 第十三 不放逸（二）
二
    ……谓不放逸具足……乃至……


76.第十四 如理（二）

《相应部·5.大篇·45.道相应·76.第十四 如理》

    ［七六］ 第十四 如理（二）
二
    “……谓如理作意具足。
三
    诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。”

一法广说（一）（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


77.第一 善友（一）（8.一法广说二）

《相应部·5.大篇·45.道相应·77.第一 善友》

        一法广说（二）
    舍卫城因缘
     一 远离依止
    ［七七］ 第一 善友（一）
二
    “诸比丘！我不见其他有一法，令未生之八支圣道生起；已生之八支圣道，使修习圆满。诸比丘！此即有善友是。
三
    “诸比丘！于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是，有善友之比丘，以修习八支圣道，多修八支圣道。”


78.第二~六 戒等五则

《相应部·5.大篇·45.道相应·78.第二~六 戒等五则》

    ［七八］ 第二 戒（一）
二
    诸比丘！我不见其他有一法……乃至……。诸比丘！此即戒具足……乃至……
    ［七九］ 第三 志欲（一）
二
    ……诸比丘！此即志欲具足……乃至……
    ［八○ ］ 第四 我（一）
二
    ……诸比丘！此即我具足……乃至……
    ［八一］ 第五 见（一）
二
    ……诸比丘！此即见具足……乃至……
    ［八二］ 第六 不放逸（一）
二
    诸比丘！此即不放逸具足……乃至……


83.第七 如理（一）

《相应部·5.大篇·45.道相应·83.第七 如理》

    ［八三］ 第七 如理（一）
二
    ……诸比丘！此即如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，应期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍以修习正定。诸比丘！如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。


84.第一 善友（二）

《相应部·5.大篇·45.道相应·84.第一 善友》

    ［八四］ 第一 善友（二）
二
    “诸比丘！我不见其他有一法，于未生之八支圣道令生起；已生之八支圣道，令修习圆满。诸比丘！此即有善友是。
三
    “诸比丘！于有善友之比丘，应期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘！云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，有善友之比丘，修习八支圣道，多修八支圣道。”


85.第二~六 戒等五则

《相应部·5.大篇·45.道相应·85.第二~六 戒等五则》

    ［八五］ 第二 戒（二）
二
    诸比丘！我不见另有一法……乃至……。诸比丘！此即戒具足……乃至……
    ［八六］ 第三 志欲（二）
二
    ……诸比丘！此即志欲具足……乃至……
    ［八七］ 第四 我（二）
二
    ……诸比丘！此即我具足……乃至……
    ［八八］ 第五 见（二）
二
    ……诸比丘！此即见具足……乃至……
    ［八九］ 第六 不放逸（三）
二
    ……诸比丘！此即不放逸具足……乃至……


90.第七 如理（二）

《相应部·5.大篇·45.道相应·90.第七 如理》

    ［九○］ 第七 如理（二）
二
    “……诸比丘！此即如理作意具足。
三
    诸比丘！于如理作意具足之比丘，应期望修习八支圣道，多修八支圣道。［诸比丘！如理作意具足之比丘，云何修习八支圣道？］多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

一法广说（二）（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


91.第一 东（一）（9.恒河广说一）

《相应部·5.大篇·45.道相应·91.第一 东》

        恒河广说（一）
    舍卫城因缘

    一 远离依止
    ［九一］ 第一 东（一）
二
    “诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是比丘，修习八支圣道1，多修八支圣道者，则趣向于涅槃，倾向于涅槃，临入于涅槃。
    诸比丘！比丘云何修习八支圣道，多修八支圣道，则趣向于涅槃，倾向于涅槃，临入于涅槃耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是比丘修习八支圣道，多修八支圣道，则趣向涅槃、倾向涅槃、临入涅槃。”

注：
1 原本 ariyam aṭṭhaṅgikam maggam bhāvento 缺失。


92.第二~五 东（二~五）

《相应部·5.大篇·45.道相应·92.第二~五 东》

    ［九二］ 第二 东（二）
二
    诸比丘！譬如夜摩那河，趣向东、倾向东、临于入东。诸比丘！如是……乃至……
    ［九三］ 第三 东（三）
二
    诸比丘！譬如阿夷罗跋提河，趣向东、倾向东、临入于东。诸比丘！如是乃至……
    ［九四］ 第四 东（四）
二
    诸比丘！譬如舍劳浮河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……
    ［九五］ 第五 东（五）
二
    诸比丘！譬如摩企河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……


96.第六 东（六）

《相应部·5.大篇·45.道相应·96.第六 东》

    ［九六］ 第六 东（六）
二
    诸比丘！譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等皆趣向东、倾向东、临入东。诸比丘！如是，比丘……乃至……临入涅槃。


97.第七 海（一）

《相应部·5.大篇·45.道相应·97.第七 海》

    ［九七］ 第七 海（一）
二
    诸比丘！譬如恒河趣向于海、倾向于海、临于入海。诸比丘！如是，比丘修习八支圣道，多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅槃……乃至……


98.第八 海（二~六）

《相应部·5.大篇·45.道相应·98.第八 海》

    ［九八］ 第八 海（二）
二
    诸比丘！譬如夜摩那河……乃至……
    ［九九］ 第九 海（三）
二
    诸比丘！譬如阿夷罗跋提河……乃至……
    ［一○○ ］ 第十 海（四）
二
    诸比丘！譬如舍劳浮河……乃至……
    ［一○一］ 第十一 海（五）
二
    诸比丘！譬如摩企河……乃至……
    ［一○二］ 第十二 海（六）
二
    “诸比丘！譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等皆趣向海、倾向海、临入海。诸比丘！如是，比丘……乃至……临入于涅槃耶？
三
    “诸比丘！于此有比丘……乃至……多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅槃。”

恒河广说（一）（终）

    此广说之摄颂曰：
    趣向东之六
    趣向海之六
    二六之十二
    以之说广说
    恒河广说，东趣向、东道
    十二远离依止第一


103.第一 东（一）（10.恒河广说二）

《相应部·5.大篇·45.道相应·103.第一 东》

        恒河广说（二）
    二 贪欲调伏
    ［一○三］ 第一 东（一）

    （准于九一）。


104.第二~六 东（二~六）

《相应部·5.大篇·45.道相应·104.第二~六 东》

    ［一○四~一○八］ 第二~六 东（二~六）

    （准于九二~九六）。


109.第七 海（一）

《相应部·5.大篇·45.道相应·109.第七 海》

    ［一○九］ 第七 海（一）

    （准于九七）
三
    “诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏、以修习正见……乃至…
    趣向海之十二贪欲调伏第二


109.第八~十二 海（二~六）

《相应部·5.大篇·45.道相应·109.第八~十二 海》

    ［一一○~一一四］ 第八~十二 海（二~六）

    （准于九八~一〇二）


115.第一 东（一）（11.第11品）

《相应部·5.大篇·45.道相应·115.第一 东》

    三 不死究竟
    ［一一五］ 第一 东（一）
    （准于九一）


115.第二~六 东（二~六）

《相应部·5.大篇·45.道相应·115.第二~六 东》

    ［一一六~一二○］ 第二~六 东（二~六）
    （准于九二~九六）


121.第七 海（一）

《相应部·5.大篇·45.道相应·121.第七 海》

    ［一二一］ 第七 海（一）
    （准于九七）
三
    “诸比丘！于此有比丘，究竟于不死、趣向不死、究尽于不死，以修习正见乃至……
    究竟不死之十二第三


121.第八~十二 海（二~六）

《相应部·5.大篇·45.道相应·121.第八~十二 海》

    ［一二二~一二六］ 第八~十二 海（二~六）
    （准于九八~一〇二）


127.第一 东（一）（12.第12品）

《相应部·5.大篇·45.道相应·127.第一 东》

    四 趣向涅槃
    ［一二七］ 第一 东（一）
    （准于九一）


127.第二~六 东（二~六）

《相应部·5.大篇·45.道相应·127.第二~六 东》

    ［一二八~一三二］ 第二~六 东（二~六）
    （准于九二~九六）


133.第七 海（一）

《相应部·5.大篇·45.道相应·133.第七 海》

    ［一三三］ 第七 海（一）


133.第八~十二 海（二~六）

《相应部·5.大篇·45.道相应·133.第八~十二 海》

    ［一三四~一三八］ 第八~十二 海（二~六）
三
    “诸比丘！于此有比丘，趣向涅槃、倾向涅槃、临入涅槃，以修习正见……乃至……诸比丘！如是之比丘，修习八支圣道、多修［八支圣道者］，则趣向涅槃、倾向涅槃、临入涅槃。

恒河广说（二）（终）

    此广说之摄颂曰：
    趣向东之六
    趣向海之六
    二六之十二
    以之说此品
    趣涅槃十二
    第四是六处


139.第一 如来（13.不放逸品）

《相应部·5.大篇·45.道相应·139.第一 如来》

        第五 不放逸品
    ［一三九］ 第一 如来
    一 远离［依止］
一
    舍卫城因缘
二
    “诸比丘！说诸有情之无足、二足、多足、有色、无色、有想、无想，以如来、应供、正等觉者为其最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，即说不放逸为其诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支圣道。诸比丘！不放逸之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。
五
    诸比丘！如是不放逸之比丘，修习八支圣道，多修八支圣道。”
    更应广说三经。
    二 贪欲之调伏
四
    诸比丘！于此有比丘，为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之调伏，以修习正定……乃至……
    三 不死（究竟）
四
    诸比丘！于此有比丘，为究竟不死，趣向不死，究尽不死以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究竟不死，趣向不死，究尽不死以修习正定……乃至……
    四 涅槃（趣向）
四
    诸比丘！于此有比丘，为趣向涅槃，倾向涅槃，临入涅槃以修习正见。［…正思惟……正语……正业……正命……正精进……正念……］为趣向涅槃、倾向涅槃、临入涅槃，以修习正定……乃至……


140.第二 足迹（一~四）

《相应部·5.大篇·45.道相应·140.第二 足迹》

    ［一四○］ 第二 足迹（一~四）
一
    舍卫城……
二
    “诸比丘！譬如诸步行有情之足迹，皆入于象之足迹，因而说象之足迹为最上、最大。诸比丘！如是诸善法，皆以不放逸为根本，等趣于不放逸，即说不放逸为诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支圣道，……乃至……”


141.第三 屋顶等五则（一~四）

《相应部·5.大篇·45.道相应·141.第三 屋顶等五则》

    ［一四一］ 第三 屋顶（一~四）
一
    舍卫城……
二
    诸比丘！譬如重阁之诸重檐，同于屋顶，趣于屋顶，集于屋顶，以说屋顶为其最上。诸比丘，如是……乃至……
    广说应如上之经
    ［一四二］ 第四 根［香］（一~四）
二
    诸比丘！譬如诸根香中，以说随时檀为其最上。诸比丘！如是……乃至……
    ［一四三］ 第五 核（香）（一~四）
三
    诸比丘！譬如诸核香中，以说赤檀为其最上。诸比丘！如是……乃至……
    ［一四四］ 第六 夏生花（一~四）
三
    诸比丘，譬如诸华香中，以说夏生花为其最上。诸比丘！如是……乃至……
    ［一四五］ 第七 王（一~四）
三
    诸比丘！譬如诸小王，皆随属于转轮王，以说转轮王为其最上。诸比丘！如是……乃至……


146.第八 月、日、衣三则（一~四）

《相应部·5.大篇·45.道相应·146.第八 月、日、衣三则》

    ［一四六］ 第八 月（一~四）
三
    诸比丘，譬如诸星之光明，皆不及月光之十六分之一，而以月光说为其最上。诸比丘！如是……乃至……
    ［一四七］ 第九 日（一~四）
二
    诸比丘！譬如秋时，天空豁然无云，日升于苍天，以除一切虚空之闇冥，辉热遍照。诸比丘！如是……乃至……
    ［一四八］ 第十 衣（一~四）
二
    “诸比丘！譬如诸丝织之衣中，以说迦尸衣为其最上。诸比丘！如是诸善法，皆以不放逸为根本，等趣于不放逸，以说不放逸为诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支道。诸比丘！不放逸之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪，依灭尽，回向于舍修习正定。
五
    诸比丘，如是不放逸之比丘，修习八支圣道，多修八支圣道。”

第五不放逸品（终）

    此品之摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    如来［之章］应广说


149.第一 力（14.力所作品）

《相应部·5.大篇·45.道相应·149.第一 力》

        第六 力所作品
一
    舍卫城因缘
    ［一四九］ 第一 力
二
    “诸比丘！譬如以诸力作所作之事业，皆是依于地、立于地，以如是力作所作之事业。诸比丘！如是比丘，依于戒、立于戒、修习八支圣道，多修八支圣道。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、起于戒以修习八支圣道，多修八支圣道。
    如前之广说恒河之说，应如经圆满而说。


150.第二 种子

《相应部·5.大篇·45.道相应·150.第二 种子》

    ［一五○］ 第二 种子
二
    “诸比丘！譬如诸种子、草木之生长、增大、增长，皆依于地、立于地，生长、增大、增长。诸比丘！如是比丘，依于戒、立于戒，以修习八支圣道，多修八支圣道，则于诸法生长、增大、增长。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道者，则于诸法生长、增大、增长耶？
三
    诸比丘！于此有比丘，依远离、［依离贪，依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、立于戒，以修习八支圣道，多修八支圣道者，即于诸法生长、增大、增长。”


151.第三 龙

《相应部·5.大篇·45.道相应·151.第三 龙》

    ［一五一］ 第三 龙
二
    “诸比丘！龙乃依雪山王，令身增大，得获其力，其于彼处使身增大，得获其力已，以入小池；入于小池已，以入大池；入于大池已，以入小河；入于小河已，以入大河；入于大河已，以入大海洋，于彼处身得广大。
三
    诸比丘！如是比丘，依于戒、立于戒以修习八支圣道，多修八支圣道，则于诸法得广大。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道，则于诸法得广大耶？
四
    诸比丘！于此有比丘，依远离［依离贪、依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、立于戒，以修习八支圣道多修八支圣道，而于诸法得广大。”


152.第四 树

《相应部·5.大篇·45.道相应·152.第四 树》

    ［一五二］ 第四 树
二
    “诸比丘！譬如有树，向东、倾东、临东，若将断其根者1，则倾倒何方耶？”
    “大德！是其所向、所倾、所临之方。”
三
    “诸比丘！如是，比丘修习八支圣道，多修八支圣道者，则向于涅槃、倾于涅槃、临于涅槃。诸比丘！云何比丘修习八支圣道，多修八支圣道，则向于涅槃、倾于涅槃、临于涅槃耶？
四
    诸比丘！于此有比丘，依远离［依离贪，依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则向于涅槃、倾于涅槃、临于涅槃。”

注：
1 「若断根者」，原本 mūle chinno 订为 mūle chinne。


153.第五 瓶

《相应部·5.大篇·45.道相应·153.第五 瓶》

    ［一五三］ 第五 瓶
二
    “诸比丘！譬如将瓶倾覆，则定倾出原有之水而不再还入。诸比丘！如是比丘，修习八支圣道，多修八支圣道，则定倾出原有恶不善法不再还入。诸比丘！云何比丘修习八支圣道，多修八支圣道，则定倾出原有之恶不善法不再还入耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则定吐出原有之恶不善法不再还入。”


154.第六 芒

《相应部·5.大篇·45.道相应·154.第六 芒》

    ［一五四］ 第六 芒1
二
    “诸比丘！譬如稻之芒，或麦之芒，以手足触踏其正向，则破手足而出血者，有其是处。何以故？诸比丘！芒之正向故。
三
    诸比丘！如是彼比丘，正向于见2，正向于道之修习，以灭无明生明，现证涅槃者，有其是处。何以故？诸比丘！为见之正向故。诸比丘！云何比丘，以见之正向，正向于道之修习，以破无明而生明，现证涅槃耶？
四
    诸比丘！于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，以见之正向，正向于道之修习，破无明生明，现证涅槃。”

注：
1 上之九经参照（原典九页以下）。
2 「正向于见」，sammāpaṇihitāya diṭṭhiyā 本缺失。


155.第七 虚空

《相应部·5.大篇·45.道相应·155.第七 虚空》

    ［一五五］ 第七 虚空
二
    “诸比丘！譬如空中吹种种风，吹东风、吹西风、吹北风、吹南风、吹尘风、吹无尘风、吹凉风、吹热风、吹小风、吹大风。
三
    诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，［圆满修习］七觉支。诸比丘！云何比丘修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，［圆满修习］七觉支耶？
四
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，圆满修习七觉支。”


156.第八 云（一）

《相应部·5.大篇·45.道相应·156.第八 云》

    ［一五六］ 第八 云（一）
二
    “诸比丘！譬如于暑季之最终月起尘芥，有大非时云，忽起令隐没寂灭。诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭。诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭耶？
三
    诸比丘！此处有比丘，［依远离、依离贪，依灭尽，回向于舍］修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则忽然随生令恶不善法隐没寂灭。”


157.第九 云（二）

《相应部·5.大篇·45.道相应·157.第九 云》

    ［一五七］ 第九 云（二）
二
    “诸比丘！譬如生大云，遂即令大风隐没寂灭。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则随生令恶不善法隐没寂灭。诸比丘！云何比丘，修习八支圣道，多修八支圣道，则随生令恶不善法隐没寂灭耶？
三
    诸比丘！于此有比丘［依远离，依离贪，依灭尽，回向于舍］修习正见。［正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者则随生令恶不善法隐没寂灭。”


158.第十 船舶

《相应部·5.大篇·45.道相应·158.第十 船舶》

    ［一五八］ 第十 船舶1
二
    “诸比丘！譬如海上之船舶，以藤缀拴缚，六月于水上漂流，冬则漂着陆地，缀缚，曝于风日，彼［缀缚］沾渍雨云，容易损耗腐败。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则诸结容易损耗腐败。诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则诸结易于损耗腐败耶？
三
    诸比丘！此处有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则易损耗腐败诸结。”

注：
1 相应部经典原典三、一五五（汉译南传大正藏第十四卷蕴相应一〇一经二〇节、二七七页）参照。


159.第十一 客

《相应部·5.大篇·45.道相应·159.第十一 客》

    ［一五九］ 第十一 客
二
    “诸比丘！譬如有客舍，于此，有由东方来住，有由西方来住，有由北方来住，有由南方来住，有刹帝利来住，有婆罗门来住，有毗舍来住，有首陀来住。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，证知应遍知之法，以证知而遍知，证知应断之法，以证知而断除。证知应现证之法，证知而现证。证知应修习之法，证知而修习。
三
    诸比丘！以何为证知而应遍知之法耶？应说五取蕴。以何为五耶？谓：色取蕴，［受取蕴，想取蕴，行取蕴，］识取蕴是。诸比丘！此为证知而应遍知之法。
四
    诸比丘！何为证知而应断之法耶？无明与有爱是。诸比丘！此为证知而应断之法。
五
    诸比丘！以何为证知而应现证之法耶？明与解脱是。诸比丘！此为证知而应现证之法。
六
    诸比丘！以何为证知而应修习之法耶？寂止与正观是。诸比丘！此为证知而应修习之法。
七
    诸比丘！云何比丘，修习八支圣道1，多修八支圣道者，则证知应遍知之法，以证知而遍知法，［证知应断之法，证知而断。证知应现证之法，证知而现证。］证知修习之法，证知而修习耶？
八
    诸比丘！于此有比丘，［依远离，依离贪，依灭尽，回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是比丘，修习八支圣道，多修八支圣道，则证知应遍知之法，证知而遍知。证知应断之法，证知而断除。证知应现证之法，证知而现证。证知应修习之法，证知而修习。”

注：
1 「修习八支圣道」，ariyam aṭṭhsṅgikam maggam bhāvento 原本缺失。


160.第十二 河

《相应部·5.大篇·45.道相应·160.第十二 河》

    ［一六○］ 第十二 河1
二
    “诸比丘！譬如恒河，趣向于东，倾向于东，临入于东，时有众人持锄与笼来，谓：‘我等将令此恒河趣向于西，倾向于西，临入于西。’诸比丘！汝等于意云何。彼众人得将恒河趣向于西，倾向于西，临入于西否？”
    “大德！不也。”
    “何以故耶？”
    “大德！恒河乃趣向于东，倾向于东，临入于东，将令此趣向于西，倾向于西，临入于西者，实为不易，彼众人徒蒙困苦损恼。”
三
    “诸比丘！如是比丘，修习八支圣道，多修八支圣道，王、王臣、友、朋、亲戚、亲族，伴财物而去，并言：‘汝云何？以烦此袈裟衣耶？云何剃发携随、往来耶？何不还俗而受用财物，作福业。’诸比丘！彼比丘修习八支圣道，多修八支圣道者，弃学以还俗无此理。何以故？诸比丘！其心若长夜趣向远离，倾向远离，临入远离，则无向下之理。诸比丘！云何比丘，修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是比丘，修习八支圣道，多修八支圣道……”
    力所作亦应广说。

第六力所作品（终）

注：
1 相应部经典原典四、一九一页（汉译南大藏经第十五卷六处应二〇七经第十二节）参照。

    摄颂曰：
    力及种子龙
    树瓶以及芒
    虚空及二云
    船舶与客河


161.第一 寻觅（15.寻觅品）

《相应部·5.大篇·45.道相应·161.第一 寻觅》

        第七 寻觅品
一
    舍卫城因缘
    ［一六一］ 第一 寻觅
    （第一 证知）
二
    “诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻是。诸比丘！此为三种寻觅。
    诸比丘！为证知此三寻觅，应修习八支圣道。何为八支圣道耶？
三
    诸比丘！于此有比丘，依远离，［依离贪，依灭尽，回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！为证知此三寻觅，应修习八支圣道。
四~五
    ……［调伏究尽］贪欲、［调伏究尽］嗔恚，［调伏究尽］愚痴以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］
六~七
    ……为究竟不死，趣向不死，究尽不死以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］
八~九
    ……为趣向涅槃，倾向涅槃，临入涅槃以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］”
    （第二 遍知）
一〇~一七
    诸比丘！有三种寻觅。以何为三？欲寻，有寻，梵行寻是。诸比丘！以此为三种寻觅。
    诸比丘！为遍知此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍知广说。
    （第三 遍尽）
一八~二五
    诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻也。诸比丘！以此为三寻觅也。
    诸比丘！为遍尽此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍尽广说之。
    （第四 断）
二六~二三
    诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻是。诸比丘！以此为三种寻觅也。
    诸比丘！为断此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍知断。


162.第二 次第（慢）（一~四）

《相应部·5.大篇·45.道相应·162.第二 次第》

    ［一六二］ 第二 次第（慢）（一~四）1
二~三三
    “诸比丘！有三种次第（慢）。以何为三耶？谓：‘我是胜’，‘我是等’，‘我是劣’是。诸比丘！此为三种之次第（慢）。
    诸比丘！为证知……遍知……遍尽……断此三种之次第（慢），应修习八支圣道。何为八支圣道耶？
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，修习回向于舍正定。诸比丘！为证知……遍知……遍尽……断此三种之次第（慢），应修此八支圣道。”

注：
1 原文 vidhā 有次第、慢、种类等意，日译为「次第」，下言断此次第，意不甚明白，因有慢之意义，故次第之下加上（慢），编者注。


163.第三 漏（一~四）

《相应部·5.大篇·45.道相应·163.第三 漏》

    ［一六三］ 第三 漏（一~四）
二~三三
    诸比丘！有三种漏。以何为三耶？欲漏、有漏、无明漏是。诸比丘！以此为三种漏。诸比丘！为证知……遍知……遍尽……断此三种漏……乃至……应修习此八支圣道。


164.第四 有（一~四）

《相应部·5.大篇·45.道相应·164.第四 有》

    ［一六四］ 第四 有（一~四）
二~三三
    诸比丘！有三种有。以何为三耶？欲有、色有、无色有是。诸比丘！以此为三种有。
    诸比丘！为证知……遍知……遍尽……断此三种有……乃至……应修习此八支圣道。


165.第五 苦（一~四）

《相应部·5.大篇·45.道相应·165.第五 苦》

    ［一六五］ 第五 苦（一~四）
二~三三
    诸比丘！有三种苦，以何为三耶？苦苦、行苦、坏苦是。诸比丘！以此为三种苦。
    诸比丘！为证知……遍知……遍尽……断此三种苦……乃至……应修习此八支圣道。


166.第六 碍（一~四）

《相应部·5.大篇·45.道相应·166.第六 碍》

    ［一六六］ 第六 碍（一~四）
二~三三
    诸比丘！有三种碍。以何为三耶？贪碍、嗔碍、痴碍是。诸比丘！以此为三种碍。
    诸比丘！为证知……遍知……遍尽……断此三种碍……乃至……应修习此八支圣道。


167.第七 垢（一七四）

《相应部·5.大篇·45.道相应·167.第七 垢》

    ［一六七］ 第七 垢（一七四）
二~三三
    诸比丘！有三种垢。以何为三耶？乃贪垢、嗔垢、痴垢是。诸比丘！以此为三种垢。
    诸比丘！为证知……遍知……遍尽……断此三种垢……乃至……应修习此八支圣道。


168.第八 摇（一~四）

《相应部·5.大篇·45.道相应·168.第八 摇》

    ［一六八］ 第八 摇（一~四）
二~三三
    诸比丘！有三种摇1。以何为三耶？乃贪摇、嗔摇、痴摇是。诸比丘！以此为三种摇也。
    诸比丘！为证知……遍知……遍尽……断此三种摇……乃至……应修习此八支圣道。

注：
1 “摇”注为“苦”。


169.第九 受（一~四）

《相应部·5.大篇·45.道相应·169.第九 受》

    ［一六九］ 第九 受（一~四）
一
    舍卫城……
二~三三
    诸比丘1！有三种受。以何为三耶？乃乐受、苦受、不苦不乐受是。诸比丘！以此为三种受。
    诸比丘！为证知……遍知……遍尽……断此三种受……乃至……应修习此八支圣道。

注：
1 “诸比丘！”原本bhikkhave缺失。


170.第十 渴爱（一~四）

《相应部·5.大篇·45.道相应·170.第十 渴爱》

    ［一七○］ 第十 渴爱（一~四）
一
    舍卫城……
二~三三
    诸比丘！有三种渴爱。以何为三耶？乃欲爱、有爱、非有爱是。诸比丘！以此为三种渴爱。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。何为八支圣道耶？
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。

四~三三
    诸比丘！有三种渴爱……乃至……诸比丘！为证知……遍知……遍尽……断此三种渴爱……为调伏究尽贪欲，调伏究尽嗔恚，调伏究尽愚痴以修习正定……乃至……究竟不死、趣向不死、究尽不死、以修习正定……乃至……为趣向涅槃，倾向涅槃，临入涅槃，以修习正定。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。

第七寻觅品（终）

    此品摄颂曰：
    寻觅次第漏
    有苦以及碍
    垢摇乃至受
    并与二渴爱


171.第一 瀑流（16.暴流品）

《相应部·5.大篇·45.道相应·171.第一 瀑流》

        第八 瀑流品
一
    舍卫城因缘。
    ［一七一］ 第一 瀑流
二
    诸比丘！有四种瀑流。以何为四耶？欲流，有流，见流，无明流是。诸比丘！以此为四种瀑流。
    诸比丘！为证知……遍知……遍尽……断此四种瀑流……乃至……应修习此八支圣道。
三~三三
    应如寻觅之广说。


172.第二 轭

《相应部·5.大篇·45.道相应·172.第二 轭》

    ［一七二］ 第二 轭
二~三三
    诸比丘！有四种轭。以何为四耶？欲轭，有轭，见轭，无明轭是。诸比丘！以此为四种轭。
    诸比丘！为证知……遍知……遍尽……断此四种轭……乃至……应修习此八支圣道。


173.第三 取

《相应部·5.大篇·45.道相应·173.第三 取》

    ［一七三］ 第三 取
二~三三
    诸比丘！有四种取。以何为四耶？欲取，见取，戒禁取，我语取是。诸比丘！此为四种取。
    诸比丘！为证知……遍知……遍尽……断此四种取……乃至……应修习此八支圣道。


174.第四 系

《相应部·5.大篇·45.道相应·174.第四 系》

    ［一七四］ 第四 系
二~三三
    诸比丘！有四种系。以何为四耶？贪是身系，嗔是身系，戒禁取是身系，此实执1是身系。诸比丘！此为四种身系。
    诸比丘！为证知……遍知……遍尽……断此四种身系之……乃至……应修习此八支圣道。

注：
1 「此实执」，应读为 idamsaccābhiniveso。


175.第五 随眠

《相应部·5.大篇·45.道相应·175.第五 随眠》

    ［一七五］ 第五 随眠
二~三三
    诸比丘！有七种随眠。以何为七耶？欲贪随眠，嗔随眠，见随眠，疑随眠，慢随眠，有贪随眠，无明随眠是。诸比丘！以此为七种随眠。
    诸比丘！为证知……遍知1……遍尽……断此七种随眠……乃至……应修习此八支圣道。

注：
1 「遍知」，原本 pariññāya 脱落。


176.第五 妙欲

《相应部·5.大篇·45.道相应·176.第五 妙欲》

    ［一七六］ 六 妙欲
二~三三
    诸比丘！有五种妙欲。以何为五耶？眼所识之色，可乐、可爱、可意、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之所触，可乐、可爱、可意、引欲、可染。诸比丘！此为五种妙欲。
    诸比丘！为证知……遍知……遍尽……断此五种妙欲……乃至……应修习八支圣道。


177.第七 盖

《相应部·5.大篇·45.道相应·177.第七 盖》

    ［一七七］ 第七 盖
二~三三
    诸比丘！有五种盖，以何为五耶？欲贪盖、嗔恚盖、惛眠盖、掉悔盖1、疑惑盖。诸比丘！以此为五种盖。
    诸比丘！为证知……遍知……遍尽……断此五种盖……乃至……应修习此八支圣道。

注：
1 “掉悔”原本addhacca是uddhacca之误。


178.第八 蕴

《相应部·5.大篇·45.道相应·178.第八 蕴》

    ［一七八］ 第八 蕴
二~三三
    诸比丘！有五种取蕴。以何为五耶？色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！以此为五种取蕴。
    诸比丘！为证知……遍知……遍尽……断此五种取蕴……乃至……应修习此八支圣道。


179.第九 下分（结）

《相应部·5.大篇·45.道相应·179.第九 下分》

    ［一七九］ 第九 下分（结）
二~三三
    诸比丘！有五种下分结。以何为五耶？有身见、疑惑、戒禁取、欲贪、嗔恚是。诸比丘！以此为五种下分结他。
    诸比丘、为证知……遍知……遍尽……断此五种下分结……乃至……应修习此八支圣道。


180.第十 上分（结）

《相应部·5.大篇·45.道相应·180.第十 上分》

    ［一八○］ 第十 上分（结）
二
    “诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习八支圣道。何为八支圣道耶？
三~一七
    诸比丘！于此有比丘，依远离、［依离贪、依灭尽回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍以修习正定。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。
    诸比丘！譬1如恒河……乃至……
一八
    诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。何为八支圣道耶？
一九~三三
    诸比丘！于此有比丘，调伏究尽欲贪，调伏究尽嗔恚，调伏究尽愚痴……究竟不死、趣向不死、究尽不死……以趣向涅槃、倾向涅槃、临入涅槃以修习正见［……正思惟……正语……正业……正命……正精进……正念……正定］。诸比丘！为证知……遍知2……遍尽……断此五种上分结，应修习此八支圣道。”

注：
1 「譬如」以下，参照之十九经以下。
2 原本「遍智」pariññāya 缺失。

    此品之摄颂曰：
    瀑流与轭取
    系乃至随眠
    妙欲以及盖
    蕴为上下分

第一 道相应（终）


1.第一 雪山（1.山品）

《相应部·5.大篇·46.觉支相应·1.第一 雪山》

        第一 山品
    ［一］ 第一 雪山
一~二
    舍卫城……予说示。
三
    “诸比丘！犹如龙依雪山使其身增大，获得其力；于彼处使身增大，以获得其力已，入于小池，入小池已，入大池，入大池已，入小河，入小河已，入大河，入大河已，入大海洋，于彼处其身得广大。
四
    诸比丘！如是比丘，依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法得广大。
    诸比丘！比丘云何依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法得广大耶？
五
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……修习择法觉支……修习精进觉支……修习喜觉支……修习轻安觉支……修习定觉支。依远离，依离贪，依灭尽，回向于舍以修习舍觉支。
六
    诸比丘！如是比丘，依于戒而立于戒，以修习七觉支，多习七觉支者，则于诸法得广大。”


2.第二 身

《相应部·5.大篇·46.觉支相应·2.第二 身》

    ［二］ 第二 身1
一~二
    舍卫城……
    一
三
    “诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是五盖依食而住，缘食而住，于不食则不住。
四
    诸比丘！云何为食可使未生之欲贪生起，已生之欲贪倍增，增大之耶？诸比丘！是有净相，此之非如理作意多修，为食而使未生之欲贪生起，已生之欲贪倍增、增大。
五
    诸比丘！云何为食可使未生之嗔恚生起，已生之嗔恚倍增、增大耶？诸比丘！是有嗔相，此之非如理作意多修，为食而使未生之嗔恚生起，已生之嗔恚倍增、增大。
六
    诸比丘！云何为食而使未生之惛眠生起，已生之惛眠倍增、增大耶？诸比丘！有不欣喜、倦怠、郁闷、饱食、心退缩，此之非如理作意多修，为食而使未生之惛眠生起，已生之惛眠倍增、增大。
七
    诸比丘！云何为食可使未生之掉悔生起，已生之掉悔倍增、增大耶？诸比丘！有心之非寂止，此之非如理作意多修，为食可使未生之掉悔生起，已生之掉悔倍增、增大。
八
    诸比丘！云何为食可使未生之疑惑生起，己生之疑惑倍增、增大耶？诸比丘！有疑惑处之法，此之非如理作意多修，为食可使未生之疑惑生起，已生之疑惑倍增、增大。
九
    诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是此五盖是依食而住，缘食而住，于不食则不住。”
一〇
    “诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是七觉支是依食而住、缘食而住、于不食不住。
一一
    诸比丘！云何为食可使未生之念觉支生起，已生之念觉支得圆满修习耶？诸比丘！有念觉支处之法。此之如理作意多修，为食而使未生之念觉支生起，已生之念觉支得修习圆满。
一二
    诸比丘！云何为食可使未生之择法觉支生起，已生之择法觉支得修习圆满耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。此之如理作意多修，为食可使未生之择法觉支生起，已生之择法觉支得修习圆满。
一三
    诸比丘！云何为食可使未生之精进觉支生起，已生之精进觉支得修习圆满耶？诸比丘！有发勤界，精勤界，勤勇界。此之如理作意多修，为食可使未生之精进觉支生起，已生之精进觉支得修习圆满。
一四
    诸比丘！云何为食可使未生之喜觉支生起，已生之喜觉支得修习圆满之耶？诸比丘！有喜觉支处之法。此之如理作意多修，为食可使未生之喜觉支生起，已生之喜觉支得修习圆满。
一五
    诸比丘！云何为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满耶？诸比丘！有身轻安、心轻安。此之如理作意多修，为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满。
一六
    诸比丘！云何为食可使未生之定觉支生起，已生之定觉支得修习圆满耶？诸比丘！有寂止相、不乱相。此之如理作意多修，为食可使未生之定觉支生起，已生之定觉支得修习圆满。
一七
    诸比丘！云何为食可使未生之舍觉支生起，已生之舍觉支得修习圆满耶？诸比丘！有舍觉支处之法。此之如理作意多修，为食可使未生之舍觉支生起，已生之舍觉支得修习圆满也。
一八
    诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是此七觉支是依食而住，缘食而住，于不食则不住。”

注：
1 杂阿含经二七、四（大正藏二、一九二a）下五一经（参照原典一〇二页）。


3.第三 戒

《相应部·5.大篇·46.觉支相应·3.第三 戒》

    ［三］ 第三 戒1
二
    “诸比丘！诸比丘若戒具足、定具足、慧具足、解脱具足、解脱智见具足者，诸比丘！则称其比丘之见为多所作。
三
    ……诸比丘！说其比丘之听闻为多所作……诸比丘！说其比丘之诣至为多所作……诸比丘！说其比丘之承事为多所作……诸比丘！说其比丘之随念为多所作……诸比丘！说其比丘之出家为多所作。
四
    何以故耶？诸比丘！如是之比丘听法已，依身远离与心远离之二种远离，而住于远离，如是远离而住随念，随寻彼法。
五
    诸比丘！比丘如是远离而住于随念，随寻彼法时，彼比丘生念觉支。比丘修习念觉支时，于比丘念觉支修习圆满，如是正念而住，以慧决择、伺察、观察彼法。
六
    诸比丘！比丘如是正念而住，以慧决择、伺察、观察彼法时，彼比丘发生择法觉支。比丘修习择法觉支时，于比丘择法觉支修习圆满，以慧决择，伺察、观察彼法，则生不退之精进。
七
    诸比丘！比丘以慧决择、伺察、观察彼法，不退精进时，彼比丘发生精进觉支。比丘修习精进觉支时，于比丘精进觉支修习圆满，若发精进者，则得离财之喜。
八
    诸比丘！发精进、得离财之喜时，彼比丘发喜觉支。比丘修习喜觉支时，于比丘喜觉支修习圆满，达意喜者，则得身轻安、心轻安。
九
    诸比丘！比丘意喜而身轻安、心轻安时，于比丘发轻安觉支。比丘修习轻安觉支时，于比丘轻安觉支修习圆满，身轻安者，则得乐，得乐者，则得心定。
一〇
    诸比丘！比丘身轻安而得乐、得心定时，诸比丘！比丘发定觉支。比丘修习定觉支时，于比丘定觉支修习圆满，如是得心定，为善观察者。
一一
    诸比丘！比丘如是得心定，为善观察者时，比丘发舍觉支。比丘修习舍觉支时，于比丘舍觉支修习圆满。
一二
    诸比丘！如是修习七觉支，如是多修者，则可期有七果、七功德。何为七果、七功德耶？
一三
    （1）于现法已2得开悟。（2）若于现法中，未得开悟者，则于命终时亦得开悟。
一四
    （3）若于现法未得开悟，命终时亦未得开悟者，则依终尽五下分结得中般涅槃。
一五
    （4）若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅槃者，则依终尽五下分结，以得生般涅槃。
一六
    （5）若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅槃，依终尽五下分结，未得生般涅槃者，则依终尽五下分结，而得无行般涅槃。
一七
    （6）若于现法未得开悟，于命终时未得开悟，依终尽五下分结未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结未得无行般涅槃者，则依终尽五下分结，得有行般涅槃。
一八
    （7）若于现法未得开悟，命终时未得开悟，依终尽五下分结，未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结，未得无行般涅槃，依终尽五下分结，未得有行般涅槃者，则依终尽五下分结，为上流以至于色究竟天。
一九
    诸比丘！如是修习，如是多修七觉支，则可期得此七果、七功德。”

注：
1 杂阿含经二七、二五及二七、二九（大正藏二、一九六c二九七a）。


4.第四 转

《相应部·5.大篇·46.觉支相应·4.第四 转》

    ［四］ 第四 转1
一
    一时，具寿舍利弗住舍卫城，祇树林给孤独园。
二
    于此处，具寿舍利弗告诸比丘曰：
    “友等，诸比丘！”
    “友！”
    彼等诸比丘应诺具寿舍利弗。
    具寿舍利弗曰：
三
    “友等！有七种觉支。以何为七耶？念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。友等！此为七觉支。
四
    友等2！此七觉支中，我于晨早欲住（任一）觉支时，则住（任一）觉支；于日中欲住（任一）觉支时，则住（任一）觉支；于日暮欲住（任一）觉支时，则住（任一）觉支。
五
    友等！若是念觉支者，则我知‘（此念觉支决定升起）’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
六~一〇
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支）……
一一
    友等！若是舍觉支者，则我知‘（此舍觉支）决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
一二
    友等！譬如王或王臣，有装满种种染色衣于衣箧。彼于晨早欲着时，则（随其所欲）着晨早时所欲之衣服；于日中欲着时，即着日中时所欲之衣服；于日暮欲着时，即着日暮时所欲之衣服。
一三
    友等！如是于此七觉支中，我于晨早欲住觉支时，即住用晨早时所欲之觉支；于日中欲住觉支时，即住日中时所欲之觉支；于日暮欲住觉支时，即住用日暮时所欲之觉支。
一四
    友等！若是念觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
一五~一九
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
二〇
    友等！若是舍觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’”

注：
1 杂阿含经二七、七（大正藏二、一九三b）


5.第五 比丘

《相应部·5.大篇·46.觉支相应·5.第五 比丘》

    ［五］ 第五 比丘1
二
    时，有一比丘来诣世尊住处，诣已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊曰：
    “大德！觉支，所云觉支者，大德！云何说为觉支耶？”
    “比丘！资于觉故，说为觉支。
三
    比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，回向于舍以修习舍觉支。
四
    比丘！若修习此七觉支者，则由欲漏心解脱，由有漏心解脱，由无明漏心解脱。解脱者，则‘我解脱’智生，了知生已尽、梵行已立、所作已办、更不受后有。
五
    比丘！资于觉故，说为觉支。”

注：
1 杂阿含经二七、二二（大正藏二、一九六b）。


6.第六 昆达利

《相应部·5.大篇·46.觉支相应·6.第六 昆达利》

    ［六］ 第六 昆达利
一
    一时，世尊住沙祇城之安阇那鹿苑。
二
    时，修行者昆达利耶来诣世尊住处。诣已，与世尊相交谈庆慰、欢喜、感铭之语话，而坐于一面。坐于一面之修行者昆达利耶，白世尊曰：
三
    “尊瞿昙！我住园而与众会交往。尊瞿昙！我食朝食，食后如是周行，由园至园，由游园至游园，经行历访于彼处，一类之沙门、婆罗门，出论种种功德，见他方以论议诘难功德。尊瞿昙是住何功德耶？”
    “昆达利耶！如来乃住于‘明解脱’果之功德。”
四
    “尊瞿昙！修习、多习何法者，则得明解脱圆满耶？”
    “昆达利耶！修习、多习七觉支者，则得明解脱圆满。”
五
    “尊瞿昙！修习、多习何法者，则得七觉支圆满耶？”
    “昆达利耶！修习、多习四念处者，则得七觉支圆满。”
六
    “尊瞿昙！修习、多习何法者，则得四念处圆满耶？”
    “昆达利耶！修习、多习三善业者，则得四念处圆满。”
七
    “尊瞿昙！修习、多习何法者，则得三善业圆满耶？”
    “昆达利耶！修习、多修根律仪者，则得三善业圆满。”
    “昆达利耶！云何对根律仪修习、多习者，则得三善法圆满耶？
八
    昆达利耶！于此有比丘，以眼见可意之色，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安住、善解脱。以眼见非可意之色，而无动摇、不安心、破坏心、憎恶心1，其身住、心住，于内善安住、善解脱。
九~一二
    昆达利耶！又比丘以耳闻可意之声……乃至……以鼻嗅［可意］之香……乃至……以舌尝［可意］之味……乃至以身触可意之所触……乃至……
一三
    以意识可意之法，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安住、善解脱。以意识非可意之法，而无动摇、不安心、破坏心、憎恶心，其身住、心住，于内善安住、善解脱。
一四
    昆达利耶！比丘以眼见色，对可意非可意之色，其身住、心住，于内善安住、善解脱。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以身触所触……乃至……以意识法，对可意非可意之法，其身住、心住，于内善安住、善解脱。昆达利耶！对根律仪如是修习、如是多修者，则圆满三善业。
一五
    昆达利耶！云何修习、云何多修三善业者，则得四念处圆满耶？
    昆达利耶！于此有比丘，断身恶业、修习身善业，断语恶业、修习语善业，断意恶业、修行意善业。
    昆达利耶！如是修习、如是多修三善业者，得圆满四念处。
一六
    昆达利耶！云何修习、云何多修四念处，得圆满七觉支耶？
    昆达利耶！于此有比丘，于身观身而住，以热诚、正念、正知，而调伏世间之贪忧。于受……乃至……于心……乃至……于法观法而住，以热诚、正念、正知，而调伏世间之贪忧。
    昆达利耶！如是修习、如是多修四念处者，则圆满七觉支。
一七
    昆达利耶！云何修习、多修七觉支者，则圆满明解脱耶？昆达利耶！于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    昆达利耶！如是修习、如是多修七觉支者，则圆满明解脱。”
一八
    如是说已，修行者昆达利耶，白世尊曰:“妙哉！尊瞿昙！妙哉！尊瞿昙！譬如将倒者扶起，将覆者揭露，如迷者教之以道，于暗中举灯火，使有眼者可见色。尊瞿昙如是以种种方便显示法，我于此自今日起至于命终，归依尊瞿昙与法及比丘众，请尊瞿昙容我为优婆塞。”

注：
1 「不安心、被坏心、憎恶心」，此三之原注配释贪、瞋、痴。尚破坏心原本为 ādinamānasa 暹罗本为 ādinnamānasa 意亦不通，今以 ādiṇṇa 改之。


7.第七 屋顶

《相应部·5.大篇·46.觉支相应·7.第七 屋顶》

    ［七］ 第七 屋顶
三
    “诸比丘！譬如重阁之诸重檐，皆趣向于屋顶、倾向于屋顶、临入于屋顶，诸比丘！如是比丘，修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
四
    诸比丘！比丘云何修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入涅槃耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍以修习舍觉支。
    诸比丘！比丘如是修习七觉支、多修七觉支者，则趣向于涅槃、倾向于涅槃、临入涅槃。”


8.第八 优波摩

《相应部·5.大篇·46.觉支相应·8.第八 优波摩》

    ［八］ 第八 优波摩1
一
    一时，具寿优婆摩与具寿舍利弗，住于憍赏弥瞿师罗园。
二
    时，具寿舍利弗于日暮时分，由宴默起，至具寿优波摩住处。至已，与具寿优波摩相交谈庆慰、欢喜、感铭之言后，坐于一面。坐于一面之具寿舍利弗，言于具寿优波摩曰：
三
    “友优波摩！比丘应知‘于内如理作意，如是善升起七觉支者，则资于乐住’耶？”
四
    “友舍利弗！比丘应知‘于内如理作意，如是善升起此七觉支，以资于乐住。’友！比丘若发念觉支，则知：‘我心善解脱。我善永断惛眠、我善调伏掉悔，我发精进、为求、作意、不退缩’……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……友！比丘若发舍觉支者，则知：‘我心善解脱、我善永断惛眠、我善调伏掉悔，我发精进、希求、作意、不退缩。’友舍利弗！比丘2应如是知：‘于内如理作意，如是善造作此七觉支，则资于乐住。’”

注：
1 杂阿舍经二七、八（大正藏二、一九三b）。
2 “比丘”之一语原本缺失。


9.第九 生（一）

《相应部·5.大篇·46.觉支相应·9.第九 生》

    ［九］ 第九 生（一）
二
    “诸比丘！若修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支也。诸比丘！修习多修此七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”


10.第十 生（二）

《相应部·5.大篇·46.觉支相应·10.第十 生》

    ［一○］ 第十 生（二）1
二
    “诸比丘！若修习、多修七觉支者，则未生亦生起，但除善逝之不调伏。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！对此修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 杂阿含经二七、二一（大正藏二、一九六b）。

第一山品（终）

    此品之摄颂曰：
    雪山身戒转
    比丘昆达利
    屋顶优波摩
    更于二之生


11.第一 生类（2.病品）

《相应部·5.大篇·46.觉支相应·11.第一 生类》

        第二 病品
    ［一一］ 第一 生类
二
    “诸比丘！譬如诸生类作四种之威仪路：时行、时住、时坐、时卧，皆依于地、立于地，作如是此四种之威仪。诸比丘！如是比丘乃依于戒、立于戒，以修习、多修七觉支。
三
    诸比丘！比丘云何依于戒、立于戒，以修习七觉支、多修七觉支耶？
    诸比丘！此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！比丘如是依于戒、立于戒，以修习七觉支、多修七觉支。”


12.第二 日轮喻（一）

《相应部·5.大篇·46.觉支相应·12.第二 日轮喻》

    ［一二］ 第二 日轮喻（一）
二
    “诸比丘！日轮上升时之先驱、前相者，即是明相出。诸比丘！如是比丘生起七觉支时之先驱、前相者，为有善友。
    诸比丘！有善友之比丘，以期修习七觉支、多修七觉支。
三
    诸比丘！有善友之比丘，云何修习七觉支、多修七觉支耶？
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！比丘如是有善友之比丘，修习七觉支、多修七觉支。”


13.第三 日轮喻（二）

《相应部·5.大篇·46.觉支相应·13.第三 日轮喻》

    ［一三］ 第三 日轮喻（二）
二
    “诸比丘！日轮上升时之先驱、前相者，即是明相出。诸比丘！如是比丘，生起七觉支时之先驱、前相者，为如理作意。
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。
三
    诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如是如理作意具足之比丘，修习七觉支、多修七觉支。”


14.第四 病（一）

《相应部·5.大篇·46.觉支相应·14.第四 病》

    ［一四］ 第四 病（一）
一
    如是我闻。一时，世尊住王舍城之竹林迦兰陀迦园。
二
    其时，具寿摩诃迦叶住毕钵罗窟，为患重疾病而困苦。
三
    时，世尊于日暮时分，由宴默起，至具寿摩诃迦叶住处。至已，坐于所设之座。
四
    坐已，世尊言于具寿摩诃迦叶曰：
    “迦叶！能忍否？充足否？苦之受损而不增，知损失，不知增长否？”
    “大德！难忍，不足，激苦之受有增无损，知增长，不知损失。”
五
    “迦叶！若修习、多修我所正说之七觉支，则可资助证知、等觉、涅槃。以何为七耶？迦叶！若修习、多修我所正说之念觉支，则可资助证知、等觉、涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……迦叶！若修习、多修我所正说之舍觉支，则资助证知、等觉、涅槃。”
    “世尊！实觉支哉！善逝！实觉支哉！”
六
    世尊，如是说示已，具寿摩诃迦叶喜悦、欢喜于世尊之所说，具寿摩诃迦叶病愈，如是具寿摩诃迦叶之病断。


15.第五 病（二）

《相应部·5.大篇·46.觉支相应·15.第五 病》

    ［一五］ 第五 病（二）
一
    尔时，世尊住王舍城竹林迦兰陀迦园。
二
    其时，具寿摩诃目犍连住耆阇崛山为患重疾病而困苦。
三~五
    时，世尊于日暮时分，由宴默起……乃至……如是具寿摩诃目犍连之病断。


16.第六 病（三）

《相应部·5.大篇·46.觉支相应·16.第六 病》

    ［一六］ 第六 病（三）1
一
    尔时，世尊住王舍城之竹林迦兰陀迦园。
二
    其时，世尊为患重疾病而困苦。
三
    时，具寿摩诃均头诣世尊住处。诣已，礼敬世尊后，坐于一面。
四
    坐于一面之时，世尊言于具寿摩诃均头曰：
    “均头！说于觉支。”
五
    “大德！修习、多修世尊所正说之七觉支、则资助于证知、等觉、涅槃。以何为七耶？大德！修习、多修习世尊所正说之念觉支者，则资助于证知、等觉、涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……大德！修习、多修世尊所正说之舍觉支者，则资助于证知、等觉、涅槃。大德！修习、多修世尊所正说之此七觉支、则资助于证知、等觉、涅槃。”
    “均头！实觉支哉！均头！实觉支哉！”
六
    具寿摩诃均头之如是说，师作认许。世尊病愈，如是世尊之病断。

注：
1 增一阿含三三、六（大正藏二、七三一a）


17.第七 到彼岸

《相应部·5.大篇·46.觉支相应·17.第七 到彼岸》

    ［一七］ 第七 到彼岸
二
    “诸比丘！修习、多修七觉支者，则资助于到彼岸。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支。诸比丘！修习、多修此七觉支、则资于到彼岸。
三
    ［世尊］1如是说已，如是说之善逝、师乃更说曰：
    （一）于人中［到彼岸者少……乃至……
    有光辉之漏尽者］于现世般涅槃。

注：
1 以下同道相应三四经（原典二四页）。


18.第八 失

《相应部·5.大篇·46.觉支相应·18.第八 失》

    ［一八］ 第八 失
二
    “诸比丘！若有失七觉支者，则失正顺苦灭之圣道。诸比丘！若有发七觉支者，则发正顺苦灭之圣道。以何为七耶？念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。
三
    诸比丘！若有失此七觉支者，则失正顺苦灭之圣道。诸比丘！若有发此七觉支者，则发正顺苦灭之圣道。”


19.第九 圣

《相应部·5.大篇·46.觉支相应·19.第九 圣》

    ［一九］ 第九 圣
二
    “诸比丘！若修习、多修七觉支者，则为圣、出离，修此者，正达苦灭尽。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！若修习、多修此七觉支者，则正达苦灭尽。”


20.第十 厌患

《相应部·5.大篇·46.觉支相应·20.第十 厌患》

    ［二○］ 第十 厌患
二
    “诸比丘！修习、多修七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、等觉、涅槃。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！若修习、多修此七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、等觉、涅槃。”

第二病品（终）

    此品之摄颂曰：
    生类日轮喻
    乃至三种病
    到彼岸及失
    圣以与厌患


21.第一 觉（3.优陀夷品）

《相应部·5.大篇·46.觉支相应·21.第一 觉》

        第三 优陀夷品
    ［二一］ 第一 觉
二
    时，有一比丘诣世尊住处。诣而［礼敬世尊］，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！觉支，所谓觉支者，大德！云何说名为觉支耶？”
    “比丘！资于觉，故名之为觉支。
三
    比丘！于此有［比丘，依远离、依离贪、依灭尽、回向于舍，］修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

四
    比丘！资于觉故，名之为觉支。”


22.第二 说

《相应部·5.大篇·46.觉支相应·22.第二 说》

    ［二二］ 第二 说1
二
    “诸比丘！我为汝等说七觉支，且谛听。
    诸比丘！以何为七觉支耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为七觉支。”

注：
1 杂阿含经二七、一七（大正藏二、一九六a）。


23.第三 处

《相应部·5.大篇·46.觉支相应·23.第三 处》

    ［二三］ 第三 处1
二
    “诸比丘！若作意多修欲贪处之诸法者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    诸比丘！若作意多修嗔恚处之诸法，则未生之嗔恚生，已生之嗔恚倍增、增大。
四
    诸比丘！若作意多修惛眠处之诸法者，则未生之惛眠生，已生之惛眠倍增、增大。
五
    诸比丘！若作意多修掉悔处之诸法，则未生之掉悔生，已生之掉悔倍增、增大。
六
    诸比丘！若作意多修疑惑处之诸法者，则未生之疑惑生，已生之疑惑倍增、增大。．
七
    诸比丘！若作意多修念觉支处之诸法者，则未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
八
    诸比丘！若作意多修舍觉支处之诸法者，则未生之舍觉支生，已生之舍觉支修习圆满。、”

注：
1 杂阿含经二六、六八（大正藏二、一九〇b）。


24.第四 非如理

《相应部·5.大篇·46.觉支相应·24.第四 非如理》

    ［二四］ 第四 非如理1
二
    “诸比丘！若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    未生之嗔恚生，已生之嗔恚倍增、增大。
四
    未生之惛眠生，已生之惛眠倍增、增大。
五
    未生之掉悔生，已生之掉悔倍增、增大。
六
    未生之疑惑生，已生之疑惑倍增、增大。
七
    未生之念觉支不生，已生之念觉支灭……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支不生，已生之舍觉支灭。
八
    诸比丘！若如理作意者，则未生之欲贪不生，已生之欲贪断。
九
    未生之嗔恚不生，已生之嗔恚断除。
一〇
    未生之惛眠不生，已生之惛眠断除。
一一
    未生之掉悔不生，已生之掉悔断除。
一二
    未生之疑惑不生，已生之疑惑断除。
一三
    未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支生，已生之舍觉支修习圆满。”

注：
1 杂阿含经二七、一四（大正藏二、一九五b）。


25.第五 不损

《相应部·5.大篇·46.觉支相应·25.第五 不损》

    ［二五］ 第五 不损
二
    “诸比丘！我为汝等说七不损法，且谛听。
三
    诸比丘！何为七不损法耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为七不损法。”


26.第六 尽

《相应部·5.大篇·46.觉支相应·26.第六 尽》

    ［二六］ 第六 尽
二
    “诸比丘！有道有迹，以资于渴爱之尽，以修习此道、此迹。
三
    诸比丘！有何之道、有何之迹以资于渴爱之尽耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。”
四
    如是说已，具寿优陀夷，白世尊曰：
    “大德！云何修习七觉支、云何多修七觉支者，则资于渴爱之灭尽耶？”
五
    “优陀夷！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之念觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之念觉支，则渴爱断除。渴爱断则业断、业断则苦断。
六~一一
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
一二
    依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支，则渴爱断。渴爱断，则业断、业断，则苦断。
一三
    优陀夷！如是乃由渴爱之尽，则业尽；由业尽，则苦尽。”


27.第七 灭

《相应部·5.大篇·46.觉支相应·27.第七 灭》

    ［二七］ 灭
二
    “诸比丘！有道、有迹，以资于渴爱之灭，以修习此道、此迹。
三
    诸比丘！有何之道、有何之迹，以资于渴爱之灭耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
四
    诸比丘！云何修习、云何多修七觉支者，资于渴爱之灭耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
五
    诸比丘！如是修习、如是多修七觉支者，则资于渴爱之灭。”


28.第八 决择

《相应部·5.大篇·46.觉支相应·28.第八 决择》

    ［二八］ 第八 决择
二
    “诸比丘！我为汝等说决择分之道，且谛听。
三
    诸比丘！何为决择分之道耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉、］舍觉支是。”
四
    如是说已。具寿优陀夷，白世尊曰：
    “大德！云何修习、多修七觉支者，则资于决择耶？”
五
    “优陀夷！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大、无量无嗔之念觉支。彼于念觉支，以修习心于前之未决择、于前未破裂之贪蕴以决择而破裂之，于前未决择、前未破裂之嗔蕴以决择而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习广大、无量、无嗔之舍觉支。彼于舍觉支，以修习心于前未决择、前未破裂之贪蕴以决择、而破裂之，于前未决择、前未破裂之嗔蕴以决择，而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之。
六
    优陀夷！如是修习、如是多修七觉支者，则资于决择。”


29.第九 一法

《相应部·5.大篇·46.觉支相应·29.第九 一法》

    ［二九］ 第九 一法
二
    “诸比丘！我不见其他一法，若修习、多修此者，则资于断诸结法。诸比丘！此即七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
三
    诸比丘！云何修习、多修七觉支者，则资于断诸结法耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如是修习，如是多修七觉支者，则资于断诸结法。
四
    诸比丘！何为结法耶？
    眼是结法，于此生结系之执着。［耳……鼻……舌1］身是结法，于此生结系之执着。意是结法，于此生结系之执着。
    诸比丘！此名之为结法。

注：
1 原本「耳……鼻」没有附省略之记号。暹罗本有「耳……鼻……舌」，俱不出「身」。


30.第十 优陀夷

《相应部·5.大篇·46.觉支相应·30.第十 优陀夷》

    ［三○］ 第十 优陀夷
一
    尔时，世尊住于舜巴国，名为仙达嘉之舜巴人住邑。
二
    时，具寿优陀夷诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿优陀夷，白世尊曰：
三
    “稀有哉！大德！未曾有哉！大德！大德！所以我对世尊，敬奉、敬爱、尊重、有惭愧。大德！我前在家时不敬法、不敬僧。大德！我对世尊敬爱、尊重、惭愧，欲离家为出家，愿世尊为我说法：‘色是如是、色之集是如是、色之灭是如是，受是如是……乃至……想是如是……行是如是……识是如是、识之集是如是、识之灭是如是。’
四
    大德！我去往空屋，以转此五取蕴之生灭：如实证知‘此是苦’，如实证知‘此是苦集’，如实证知‘此是苦灭”，如实证知‘此是顺苦灭道。’
五
    大德！我现观于法，以得道，我修习、多修此者，则住如如而到达真如，了知：生已尽、梵行已立、所作已办1、更不受后有。大德！我获得念觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、［梵行已立、所作已办、更不受后有。……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……大德！我获得舍觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。大德！我获得此道，我修习、多修于此者，住如如到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。”
六
    “善哉！善哉！优陀夷！汝获得此道，汝修习、多修于此者，则住于如如而到达真如，了知2：生已尽、梵行已立、所作已办、更不受后有。”

注：
1 「所作已办」 kataṁ karaṇiyaṁ 原本缺失。
2 「了知」，原本 pajānissāmi ti 由暹罗本改为 pajānissasi ti。

第三优陀夷品（终）

    此品摄颂曰：
    觉说处非如理
    不损尽灭决择
    一法与优陀夷


31.第一 善（一）（4.盖品）

《相应部·5.大篇·46.觉支相应·31.第一 善》

        第四 盖品
    ［三一］ 第一 善（一）
二
    “诸比丘！为诸法之善、善分、善友者，皆以不放逸为根本，等趣于不放逸，以不放逸为诸法最上之名。
三
    诸比丘！于不放逸之比丘，以期修习七觉支、多修七觉支。诸比丘！不放逸之比丘，云何以修习七觉支，多修七觉支耶？
四
    诸比丘！于此有比丘，依远离［依离贪、依灭尽，回向于舍，］以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！不放逸之比丘，如是修习七觉支、多修七觉支。”


32.第二 善（二）

《相应部·5.大篇·46.觉支相应·32.第二 善》

    ［三二］ 第二 善（二）
二
    “诸比丘！为诸法之善、善分、善友者，皆以如理作意为根本，等趣于如理作意，以如理作意为诸法最上之名。
三
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如理作意具足之比丘，如是修习七觉支、多修七觉支。”


33.第三 烦恼（一）

《相应部·5.大篇·46.觉支相应·33.第三 烦恼》

    ［三三］ 第三 烦恼（一）1
二
    “诸比丘！金之随烦恼2有五种。被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。以何为五耶？
三
    诸比丘！铁为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。
四
    诸比丘！铜为金之随烦恼，被此随烦恼染污时，金……乃至…
五
    诸比丘！锡为金之随烦恼，……乃至……
六
    诸比丘！铅为金之随烦恼，……乃至……
七
    诸比丘！银为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。
八
    诸比丘！此五者为金之随烦恼，被此随烦恼染污时，金则不柔软、脆而不堪正用。
    诸比丘！如是，心之随烦恼有五种，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而虽得正定，诸漏不能尽。以何为五耶？
九
    诸比丘！欲贪为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而不能正尽诸漏。
一〇~一三
    ……嗔随眠……惛眠随眠……掉悔随眠……疑随眠……
一四
    诸比丘！此五者为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而不能正尽诸漏。”

注：
1 增支部经典原典三、一六页。
2 “金之烦恼”。为金之夹杂物。乃对后之心随烦恼，今同原语，故用同译语。


34.第四 烦恼（二）

《相应部·5.大篇·46.觉支相应·34.第四 烦恼》

    ［三四］ 第四 烦恼（二）1
二
    诸比丘！七觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则有助于明解脱果之现证。以何为七耶？
三
    诸比丘！念觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明解脱果之现证。
四
    诸比丘！此七觉支为无障、无盖、无心之随烦恼。若修习多修此者，则助于明解脱果之现证。”

注：
1 杂阿含经二六、六四（大正藏二、一八九b）。


35.第五 如理（一）

《相应部·5.大篇·46.觉支相应·35.第五 如理》

    ［三五］ 第五 如理（一）
二
    “诸比丘！若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    ……未生之嗔恚生，已生之嗔恚倍增、增大。
四
    ……未生之惛眠生，已生之惛眠倍增、增大。
五
    ……未生之掉悔生，已生之掉悔倍增、增大。
六
    诸比丘！若非如理作意者，则未生之疑惑生，已生之疑惑倍增、增大。”


36.第六 如理（二）

《相应部·5.大篇·46.觉支相应·36.第六 如理》

    ［三六］ 第六 如理（二）
二
    “诸比丘！若如理作意者，则未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支生，已生之舍觉支修习圆满。”


37.第七 增长

《相应部·5.大篇·46.觉支相应·37.第七 增长》

    ［三七］ 第七 增长1
二
    “诸比丘！若修习、多修七觉支者，则助于增长、不损。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
四
    诸比丘！若修习、多修七觉支者，则助于增长、不损。”

注：
1 杂阿含经二六、六四（大正藏二、一八九b）。


38.第八 障盖

《相应部·5.大篇·46.觉支相应·38.第八 障盖》

    ［三八］ 第八 障盖1
二
    “诸比丘！障盖有五种，为心之随烦恼，以使慧羸弱。以何为五耶？
三
    诸比丘！欲贪为障盖，为心之随烦恼，以使慧羸弱。诸比丘！嗔恚为障盖，为心之随烦恼，以使慧羸弱。诸比丘！惛眠为障盖，为心之随烦恼，以使慧羸弱。诸比丘！掉悔为障盖，为心之随烦恼，以使慧羸弱。诸比丘！疑惑为障盖，为心之随烦恼，以使慧羸弱。
四
    诸比丘！此是五障盖，为心之随烦恼，以使慧羸弱。
五
    诸比丘！七觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。以何为七耶？
六
    诸比丘！念觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……诸比丘！舍觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。
七
    诸比丘！此七觉支为无障、无盖、无心之随烦恼，若修习多修此者，则助于明解脱果之现证。
八
    诸比丘！圣弟子希求作意、举心有念、倾听于法时，于彼无五盖，七觉支修习圆满。
九
    其时，无何种之五盖耶？其时无欲贪盖、其时无嗔盖、其时无惛眠盖、其时无掉悔盖、其时无疑惑盖。于彼，其时无此五种盖。
一〇
    其时，何种之七觉支修习圆满耶？其时念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……其时舍觉支修习圆满。
一一
    诸比丘！圣弟子希求、作意、举心有念、倾听于法时，于彼无此五盖，此七觉支修习圆满。”

注：
1 杂阿含经二六、六六（大正藏二、一八九c）。


39.第九 树

《相应部·5.大篇·46.觉支相应·39.第九 树》

    ［三九］ 第九 树1
二
    “诸比丘！大树之种子微细，但其枝干大，将覆蔽诸树木，诸树木因被覆蔽而破损、倒坏。
三
    诸比丘！何者之大树其种子细微而枝干大，以覆蔽诸树木，诸树木因被覆蔽而破损、倒坏耶？谓：阿湿波他树、尼拘留他树、无花果树、优昙罗树、犍遮耶树、迦捭多罗树是。
四
    诸比丘！如是，于此有一类之男子，弃诸欲，离家为出家，然彼被诸欲或更甚邪恶者所破损、倒坏。
五
    诸比丘！障盖有五种，以覆蔽于心，使慧羸弱。以何为五耶？
    诸比丘！欲贪为障盖，以覆蔽于心，使慧羸弱。诸比丘！嗔恚为障盖，以覆蔽于心，使慧羸弱。诸比丘！惛眠为障盖，以覆蔽于心，使慧羸弱。诸比丘！掉悔为障盖，以覆蔽于心，使慧羸弱。诸比丘！疑惑为障盖，以覆蔽于心，使慧羸弱。
    诸比丘！有此五种障盖，以覆蔽于心，使慧羸弱。
六
    诸比丘！七觉支为无障、无盖、不覆蔽于心，若修习、多修此者，则助于明解脱果之现证。以何为七耶？
    诸比丘！念觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支为无障、无盖、无覆蔽于心，若修习多修此者，则助于明解脱果之现证。
    诸比丘！此七觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解脱果之现证。”

注：
1 杂阿含经二六、六七（大正藏二、一九〇a）。


40.第十 盖

《相应部·5.大篇·46.觉支相应·40.第十 盖》

    ［四○］ 第十 盖1
二
    “诸比丘！有五种盖，能使为黑暗、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。以何为五耶？
    诸比丘！欲贪盖能使为黑闇、为无目、为无智2、灭慧、至于坏灭，而不令得涅槃。诸比丘！嗔盖……诸比丘！惛眠盖……诸比丘！掉悔盖……诸比丘！疑盖能使为黑闇、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。
    诸比丘！此五盖能使为黑闇、为无目、为无智、灭慧、损坏分，而不令得涅槃。
三
    诸比丘！有七种觉支，能为目、为智、以增长慧、为不损坏分，而有助于涅槃。以何为七耶？
    诸比丘！念觉支能为目、为智、以增长慧、为不损坏分，而有助于涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支能为目、为智、以增长慧、不损坏分，而有助于涅槃。
    诸比丘！此七觉支，能为目、为智、以增长慧、不损坏分，而有助于涅槃。”

注：
1 杂阿含经二六、六五（大正藏二、一八九c）。
2 “为无目、为无智。”原本顺次颠倒。

第四盖品（终）

    此品之摄颂曰
    二善二烦恼
    二如理增长
    障不损盖障
    树盖共为十


41.第一 类（5.转轮品）

《相应部·5.大篇·46.觉支相应·41.第一 类》

        第五 转轮品
    ［四一］ 第一1 类
一
    舍卫城因缘。
二
    “诸比丘！于过去世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘！于未来世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘！现在诸沙门、婆罗门之断三类者，皆修习、多修七觉支。
三
    何为七觉支耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支。
四
    诸比丘！于过去世，诸沙门、婆罗门之断三类者，……乃至……之断……乃至……之断……，皆修习、多修七觉支。”

注：
1 杂阿含经二七、一九（大正藏二、一九六a），“三类”是言三种慢（原注）。


42.第二 转轮

《相应部·5.大篇·46.觉支相应·42.第二 转轮》

    ［四二］ 第二 转轮1
二
    “诸比丘！转轮王出现时，则现七宝。以何为七耶？
三
    现：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、主兵臣宝是。诸比丘！转轮王出现时，现此等七宝。
四
    诸比丘！如来、应供、正等觉出现时，则现七觉支宝。以何为七耶？
五
    现：念觉支宝、［择法觉支宝、精进觉支宝、喜觉支宝、轻安觉支宝、定觉支宝、］乃至现舍觉支宝。诸比丘！如来、应供、正等觉者出现时，现此等七觉支宝。”

注：
1 杂阿含经二七、一〇（大正藏二、一九四a）。


43.第三 魔

《相应部·5.大篇·46.觉支相应·43.第三 魔》

    ［四三］ 第三 魔
二
    “诸比丘！我为汝等说摧伏魔军之道，且谛听。
三
    诸比丘！何为摧伏魔军之道耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为摧伏魔军之道。”


44.第四 愚痴

《相应部·5.大篇·46.觉支相应·44.第四 愚痴》

    ［四四］ 第四 愚痴
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愚痴哑羊，愚痴哑羊之谓者，大德！云何谓之愚痴哑羊耶？”
四
    “比丘！不修习、不多修七觉支，称之为愚痴哑羊。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！不修习、不多修此七觉支者，称为愚痴哑羊。”


45.第五 有慧

《相应部·5.大篇·46.觉支相应·45.第五 有慧》

    ［四五］ 第五 有慧
三
    “大德！有慧不哑，有慧不哑之谓者，云何谓为有慧不哑耶？”
四
    “比丘！修习、多修七觉支，称为有慧不哑。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！修习、多修此七觉支，故称为有慧不哑。”


46.第六 贫穷

《相应部·5.大篇·46.觉支相应·46.第六 贫穷》

    ［四六］ 第六 贫穷
三
    “大德！贫穷，贫穷之谓者，大德！云何谓为贫穷耶？”
四
    “比丘！不修习、不多修七觉支，称为贫穷。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！不修习、不多修此七觉支者，称为贫穷。”


47.第七 不贫

《相应部·5.大篇·46.觉支相应·47.第七 不贫》

    ［四七］ 第七 不贫
三
    “大德！不贫，不贫之谓者，大德！云何称为不贫耶？”
四
    “比丘！修习、多修七觉支，故称为不贫。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！修习、多修此七觉支者，故称为不贫。”


48.第八 日轮

《相应部·5.大篇·46.觉支相应·48.第八 日轮》

    ［四八］ 第八 日轮
二
    “诸比丘！日轮上升时，前驱之相为明相。诸比丘！如是比丘起七觉支时，先驱之相为善友。
三
    诸比丘！于有善友之比丘，以期修习七觉支、多修七觉支。
    诸比丘！有善友之比丘，云何以修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！有善友之比丘，如是修习七觉支、多修七觉支。”


49.第九 支分（一）

《相应部·5.大篇·46.觉支相应·49.第九 支分》

    ［四九］ 第九 支分（一）
二
    “诸比丘！言内支分者，不见其他有一支分，能起七觉支者，比丘！此即如理作意。
三
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。
    诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽、回向于舍，以修习舍觉支。
五
    诸比丘！如理作意具足之比丘，如是以修习七觉支、多修七觉支。”


50.第十 支分（二）

《相应部·5.大篇·46.觉支相应·50.第十 支分》

    ［五○］ 第十 支分（二）
二
    诸比丘！言外支分者，不见其他有一支分，能起七觉支者。诸比丘！此即有善友。
三
    诸比丘！于有善友之比丘，以期修习七觉支、多修七觉支。
    诸比丘！有善友之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！有善友之比丘，如是修习七觉支、多修七觉支。”

第五转轮品（终）

    此品之摄颂曰：
    类转轮与魔
    愚痴与有慧
    贫穷及不穷
    日轮二支分
    共之而为十


51.第一 食（6.觉支总摄品）

《相应部·5.大篇·46.觉支相应·51.第一 食》

        第六 觉支总摄品
一
    舍卫城因缘
    ［五一］ 第一 食1
二
    “诸比丘！将说五盖与七觉支之食、不食，且谛听。”
    一 盖食
三
    “诸比丘！云何为食？使未生之欲贪生，已生之欲贪倍增、增大耶？诸比丘！有净相。多修此非如理作意为食者，则未生之欲贪生，已生之欲贪倍增、增大。
四
    诸比丘！云何为食？使未生之嗔恚生，已生之嗔恚倍增、增大耶？诸比丘！有嗔相。多修此非如理作意为食者，则未生之嗔恚生，已生之嗔恚倍增、增大。
五
    诸比丘！云何为食？使未生之惛眠生，已生之惛眠倍增、增大耶？诸比丘！有不欣喜、倦怠、郁闷、饱食、心退缩。多修此非如理作意为食者，则未生之惛眠生，已生之惛眠倍增、增大。
六
    诸比丘！云何为食？使未生之掉悔生，已生之掉悔倍增、增大耶？诸比丘！有心之非寂止。多修此非如理作意为食者，则未生之掉悔生，已生之掉悔倍增、增大。
七
    诸比丘！云何为食？使未生之疑惑生，已生之疑惑倍增、增大耶？诸比丘！有疑惑处之法。多修此非如理作意为食者，则未生之疑惑生，已生之疑惑倍增、增大。”
    二 觉支食
八
    “诸比丘！云何为食？使未生之念觉支生，已生之念觉支得圆满修习耶？诸比丘！有念觉支处之法。多修此如理作意为食者，则未生之念觉支生，已生之念觉支得圆满修习。
九
    诸比丘！云何为食？使未生之择法觉支生，已生之择法觉支得圆满修习耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为食者，则未生之择法觉支生，已生之择法觉支得圆满修习。
一〇
    诸比丘！云何为食？使未生之精进觉支生，已生之精进觉支得圆满修习耶？诸比丘！发勤界、精勤界、勤勇界。多修此如理作意为食者，则未生之精进觉支生，已生之精进觉支得圆满修习。
一一
    诸比丘！云何为食？使未生之喜觉支生，已生之喜觉支得圆满修习耶？诸比丘！有喜觉支处之法。多修此如理作意为食者，则未生之喜觉支生，已生之喜觉支得圆满修习。
一二
    诸比丘！云何为食？使未生之轻安觉支生，已生之轻安觉支得圆满修习耶？诸比丘！有身轻安、心轻安。多修此如理作意为食者，则未生之轻安觉支生，已生之轻安觉支得圆满修习。
一三
    诸比丘！云何为食？使未生之定觉支生，已生之定觉支得圆满修习耶？诸比丘！有寂止相、不乱相。多修此如理作意为食者，则未生之定觉支生，已生之定觉支得圆满修习。
一四
    诸比丘！云何为食？使未生之舍觉支生，已生之舍觉支得圆满修习耶？诸比丘！有舍觉支处之法。多修此如理作意为食者，则未生之舍觉支生，已生之舍觉支得圆满修习。”
    三 盖之不食
一五
    “诸比丘！云何为不食？使未生之欲贪不生，已生之欲贪不得倍增、增大耶？诸比丘！有不净相。多修此如理作意为不食者，则未生之欲贪不生，已生之欲贪不得倍增、增大。
一六
    诸比丘！云何为不食？使未生之嗔恚不生，已生之嗔恚不得倍增、增大耶？诸比丘！有慈心解脱。多修此如理作意为不食，则未生之嗔恚不生，已生之嗔恚不得倍增、增大。
一七
    诸比丘！云何为不食？使未生之惛眠不生，已生之惛眠不得倍增、增大耶？诸比丘！有发勤界、精勤界、勤勇界。多修此如理作意为不食，则未生之惛眠不生，已生之惛眠不倍增、增大。
一八
    诸比丘！云何为不食？使未生之掉悔不生，已生之掉悔不倍增、增大耶？诸比丘！有心之寂止。多修此如理作意为不食者，则未生之掉悔不生，已生之掉悔不得倍增、增大。
一九
    诸比丘！云何为不食？使未生之疑惑不生，已生之疑惑不倍增、增大耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为不食者，则未生之疑惑不生，已生之疑惑不倍增、增大。”
    四 觉支之不食
二〇
    “诸比丘！云何为不食？使未生之念觉支不生，已生之念觉支不得圆满修习耶？诸比丘！有念觉支处之法。多修此之非如理作意为不食者，则未生之念觉支不生，已生之念觉支不得圆满修习。
二一
    诸比丘！云何为不食？使未生之择法觉支不生，已生之择法觉支不得圆满修习耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此之非如理作意为不食者，则未生之择法觉支不生，已生之择法觉支不得圆满修习。
二二
    诸比丘！云何为不食？使未生之精进觉支不生，已生之精进觉支不得圆满修习耶？诸比丘！有发勤界、精勤界、勤勇界。多修此之非如理作意为不食者，则未生之精进觉支不生，已生之精进觉支不得圆满修习。
二三
    诸比丘！云何为不食？使未生之喜觉支不生，已生之喜觉支不得圆满修习耶？诸比丘！有喜觉支处之法。多修此之非如理作意为不食者，则未生之喜觉支不生，已生之喜觉支不得圆满修习。
二四
    诸比丘！云何为不食？使未生之轻安觉支不生，已生之轻安觉支不得圆满修习耶？诸比丘！有身轻安、心轻安。多修此之非如理作意为不食者，则未生之轻安觉支不生，已生之轻安觉支不得圆满修习。
二五
    诸比丘！云何为不食？使未生之定觉支不生，已生之定觉支不得圆满修习耶？诸比丘！有寂止相、不乱相。多修此之非如理作意为不食者，则未生之定觉支不生，已生之定觉支不得圆满修习。
二六
    诸比丘！云何为不食？使未生之舍觉支不生，已生之舍觉支不得圆满修习耶？诸比丘！有舍觉支处之法。多修此之非如理作意为不食者，则未生之舍觉支不生，已生之舍觉支不得圆满修习。”

注：
1 杂阿含经二七、四。上之第二经，参照（原典六四页）。


52.第二 理趣

《相应部·5.大篇·46.觉支相应·52.第二 理趣》

    ［五二］ 第二 理趣1
二
    时，有众多比丘，晨早时分，着下衣、持衣、钵，入舍卫城乞食。
三
    时，彼诸比丘思念：“步行至舍卫城乞食，尚过早，我等可先往异学修习者之园。”
四
    时，彼诸比丘至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。异学修行者，言于坐在一面之诸比丘曰：
五
    “友等！沙门瞿昙为弟子如是说法曰：‘诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断五盖，宜如实修习七觉支。’友等！我等亦为弟子如是说法曰：‘友等！汝等欲断心之随烦恼──使慧羸弱、及断五盖，宜如实修习七觉支。’友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”
六
    时，彼诸比丘对异学修行者之所说不欢喜、不呵责。不欢喜、不呵责，从座起而离去，曰：“我等唯于世尊之处，如此所说义。”
七
    时，彼诸比丘行至舍卫城乞食。食后，由乞食归，诣世尊住处。诣已，礼敬世尊，坐于一面。
八
    坐于一面之彼诸比丘，白世尊曰：
    “大德！于此，我等于晨早时分，着下衣、持衣、钵，入舍卫城乞食。大德！其时，我等思念：‘行至舍卫城乞食，为时过早，我等可往异学修行者之园。’大德！时我等至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。大德！时，彼异学修行者，对坐于一面之我等曰：
九
    ‘友等！沙门瞿昙为弟子如是说法曰……有何之殊异耶？’
一〇
    大德！时，我等对异学修行者之所说，不欢喜、不呵责。不欢喜，不呵责，即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’”
一一
    “诸比丘！异学修行者如是说，则应如是言：‘友等！有理趣，依此理趣，而五盖有十，七觉支为十四。’诸比丘！如是之问，异学修行者则不能答，而生困惑。
一二
    何以故？诸比丘！此非其境界。诸比丘！我未见于天、魔、梵、沙门、婆罗门、天、人众中，对于此问，能起应答之心者，但除如来与如来之弟子有闻者。”
    一 五成为十
一三
    “诸比丘！有何之理趣？依其理趣，五盖成为十耶？
一四
    诸比丘！内之欲贪亦盖，外之欲贪亦盖，欲贪盖者，乃依此而说，故依此理趣为二。
一五
    诸比丘！内之嗔恚亦盖，外之嗔恚亦盖，嗔恚盖者，乃依此而说，故依此理趣为二。
一六
    诸比丘！昏沉亦盖，睡眠亦盖，惛眠盖者，乃依此而说，故依此之理趣为二。
一七
    诸比丘！掉举亦盖，追悔亦盖，掉悔盖者，乃依此而说，故依此之理趣为二。
一八
    诸比丘！内法之疑惑亦盖，外法之疑惑亦盖，疑惑盖者，乃依此而说，故依此之理趣为二。
一九
    诸比丘！有此之理趣，依此之理趣，而五盖为十。”
    二 七为十四
二〇
    “诸比丘！有何之理趣？依其理趣，七觉支成为十四耶？
二一
    诸比丘！内法之念，为念觉支；外法之念，亦为念觉支。念觉支者，则依此而说，故依此理趣为二。
二二
    诸比丘！于外法以慧决择、伺察、思虑，为择法觉支；于内法以慧决择、伺察、思虑、亦为择法觉支。择法觉支者，则依此而说，故依此理趣为二。
二三
    诸比丘！身之精进，为精进觉支；心之精进，亦为精进觉支。精进觉支者，则依此而说，故依此之理趣为二。
二四
    诸比丘！有寻、有伺之喜，为喜觉支；无寻、无伺之喜，亦为喜觉支。喜觉支者，则依此而说，故依此理趣为二。
二五
    诸比丘！身之轻安，为轻安觉支；心之轻安，亦为轻安觉支。轻安觉支者，则依此而说，故依此之理趣为二。
二六
    诸比丘！有寻、有伺之定，亦为定觉支；无寻、无伺之定，亦为定觉支。定觉支者，则依此而说，故依此之理趣为二。
二七
    诸比丘！内法之舍，亦为舍觉支；外法之舍，亦为舍觉支。舍觉支者，则依此而说，故依此之理趣为二。
二八
    诸比丘！有此之理趣；依此之理趣，七觉支而为十四。”

注：
1 杂阿含经二七、二（大正藏二、一九一a）


53.第三 火

《相应部·5.大篇·46.觉支相应·53.第三 火》

    ［五三］ 第三 火1
二
    时，有众多之比丘，于晨早时分，着下衣、持衣、钵，入舍卫城乞食。
三~一〇
    如“理趣经”。
一一
    “诸比丘！若异学修行者，如是说者，则应如是言：‘友等！心退缩时，修习何者之觉支，为非时耶？修习何者之觉支，为是时耶？友等！心掉举之时，修习何者之觉支，为非时耶？修习何者之觉支，为是时耶？’诸比丘！如是之问，则异学修行者，将困惑不能作答。
一二
    何以故耶？诸比丘！此非其境界。诸比丘！我于天、魔、梵、沙门、婆罗门、天、人众中，不见对此问能起回答之心者，但除如来与如来之弟子有闻者。”
    一 非时
一三
    “诸比丘！心退缩时，修习轻安觉支，为非时；修习定觉支，为非时；修习舍觉支，为非时。何以故耶？诸比丘！退缩心者，以此等诸法甚难发起。
一四
    诸比丘！譬如有人，欲令小火炽燃。彼对此投以湿草，投以湿牛粪，投以湿薪，加水、风，撒尘介2，彼人得能令小火炽燃耶？”
    “大德！不能！”
    “诸比丘！如是，心退缩时，修习轻安觉支者，非其时；修习定觉支者，非其时；修习舍觉支者，非其时。何以故耶？诸比丘！退缩心者，以此等诸法甚难发起。”
    二 时
一五
    “诸比丘！心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。何以故耶？诸比丘！退缩心者，以此等诸法易于发起。
一六
    诸比丘！譬如有人，欲使小火炽燃。彼对此投以干草，投以干牛粪，投以干薪，加吹气，不撒尘介，彼人得令小火炽燃耶？”
    “大德！如是。”
    “诸比丘！如是心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。何以故耶？诸比丘！退缩心者，此等以诸法易于发起。”
    三 非时
一七
    “诸比丘！心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉支非其时。何以故？诸比丘！掉举心者，以此等诸法甚难使其寂静。
一八
    诸比丘！譬如有人，欲灭大火聚。彼对此投以干草，投以干牛粪，投以干薪，加吹风，不撒尘介，彼人得能灭大火之聚耶？”
    “大德！不能。”
    “诸比丘！如是心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉支非其时。何以故耶？诸比丘！掉举心者，以此等之诸法甚难使其寂静。”
    四 时
一九
    “诸比丘！心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉支之时。何以故？诸比丘！掉举心者，以此等之诸法易使其寂静。
二〇
    诸比丘！譬如有人欲灭大火聚。彼对此投以湿草，投以湿牛粪，投以湿薪，加水、风，撒尘介，则彼人得能灭大火聚耶？”
    “大德！如是。”
    “诸比丘！如是心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉支之时。何以故？诸比丘！掉举心者，以此等之诸法易使寂静。
二一
    诸比丘3！至于念（觉支），我说：念可常有”。

注：
1 杂阿含经二七．三（大正藏二．一九一c）。
2 「尘介」。原本 paṁsukāna 是 paṁsukena 之误。
3 「诸比丘」，原本 bhikkhavi 是 bhikkhave 之误。


54.第四 慈

《相应部·5.大篇·46.觉支相应·54.第四 慈》

    ［五四］ 第四 慈1
一
    一时，世尊住于拘利国之一名曰黄枕邑之拘利村。
二
    时，有众多之比丘，晨早时分，着下衣、持衣、钵，入黄枕邑乞食。
三
    时，彼诸比丘生是念：“行至黄枕邑乞食，为时尚早，我等可往异学修行者之园”。
四
    时，彼诸比丘，至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。彼异学修行者，言坐于一面之诸比丘曰：
五
    “友等！沙门瞿昙为弟子如是说法曰：‘诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断五盖，应以慈俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，皆以慈俱行之广大、无量、无怨、无嗔之心遍满而住。以悲俱行之心遍满一方而住、第二、第三、第四、亦如是；如是对上下傍边所有一切世间，以悲俱行之广大、无量、无怨、无嗔之心遍满而住。以喜俱行之心，遍满一方而住、第二、第三、第四亦如是；如是对上下傍所有一切世间，以喜俱行之广大、无量、无怨、无嗔之心，遍满而住。以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。’
六
    友等！我等亦为弟子作如是说法云：‘友等！汝等欲断心之随烦恼──使慧羸弱、及断五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。’
七
    友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”时，彼诸比丘对异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，从座起而离去，曰：“我等唯于世尊之处，如此所说之义。”
八
    时，彼诸比丘行至黄枕邑乞食，食后由乞食归，诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰：
九
    “大德！于此我等于晨早时分，着下衣、持衣、钵，入黄枕邑乞食。大德！其时，我等生斯思念：‘至黄枕邑乞食，为时尚早，我等可往异学修行者之园。’大德！时，我等去至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。大德！彼异学修行者，言坐于一面之我等曰：
    友等！沙门瞿昙为弟子作如是说法云：“诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断除五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。”友等！我等亦为弟子作如是说法云：“友等！汝等欲断心之随烦恼──使慧羸弱、及断除五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。”友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”
    大德！时，我等对彼异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’”
一〇
    “诸比丘！异学修行者若如是说，则宜作如是言：‘友等！云何修习慈心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习悲心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习喜心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习舍心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？’诸比丘！如是问之，异学修行者，将困惑不能作答。
一一
    何以故？诸比丘！此非其境界。诸比丘！我于天、魔、梵、沙门、婆罗门、天、人众中，未见对于此问，能生作答之心者，但除如来与如来之弟子有闻者。
一二
    诸比丘！云何修习慈心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习慈俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习慈俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知或具足清净解脱而住。诸比丘！慈心解脱，是以清净为其最胜，此比丘未通达更上解脱2，而有此之慧。
一三
    诸比丘！云何修习悲心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习悲俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……以修习悲俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知、或遍超色想，由灭有对想，不作意种种想，则虚空为无边，俱足虚空无边处而住。诸比丘！悲心解脱，是以虚空无边处为其最胜，此比丘未通达更上解脱，而有此之慧。
一四
    诸比丘！云何修习喜心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习喜俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习喜俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住，或遍超虚空无边处，为识无边，具足识无边处而住。诸比丘！喜心解脱是以识无边处为其最胜，此比丘未通达更上解脱，而有此之慧。
一五
    诸比丘！云何修习舍心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住。或遍超识无边处，为无所有，具足无所有处而住。诸比丘！舍心解脱是以无所有处为其最胜，此比丘未通达更上解脱，而有此之慧。”

注：
1 杂阿含经二七．三二（大正藏二．一九七b）。
2 「上解脱」（uttariṁ vimuttiṁ），出世间法。「世间慧」者（读为 idhapaññassa），不起出此世间之慧。（以上依原注）


55.第五 伤歌逻

《相应部·5.大篇·46.觉支相应·55.第五 伤歌逻》

    ［五五］ 第五 伤歌逻1
一
    舍卫城……
二
    时，伤歌逻婆罗门，诣世尊住处。诣已，与世尊互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之伤歌逻婆罗门，白世尊曰：
三
    “尊瞿昙！有何之因、何之缘？有时长夜读诵真言，不得成辩才耶？何况不读诵耶？尊瞿昙！又有何之因、何之缘？有时长夜不读诵真言，得成辩才耶？何况读诵之耶？”
     一
四
    “婆罗门！为欲贪所缠，以随逐欲贪之心而住，对已生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，以赤、黄、青、茜色而浊之，有眼之人，对其中观察己之面相，不得如实知见。婆罗门！如是为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
五
    婆罗门！又为嗔恚所缠，以随逐于嗔恚之心而住，对已生嗔恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，以火加热，沸腾而汪溢，有眼之人，于其中虽观察己之面相，但不能如实知见。婆罗门！如是为嗔恚所缠，以随逐于嗔恚之心而住，对已生嗔恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
六
    婆罗门！又为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，为苔草所覆，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
七
    婆罗门！又为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，为风煽动而起漂波，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
八
    婆罗门！又为疑惑所缠，以随逐疑惑之心而住，对已生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，染以浊扰之泥，置于闇处，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
九
    婆罗门！有此因、此缘，有时虽长夜读诵真言，亦不得成辩才，何况不读诵哉！”
     二
一〇
    “婆罗门！不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，长夜不读诵真言，亦成辩才，何况读诵哉！婆罗门！譬如有水钵，不为赤、黄、青、茜色所浊，有眼之人，于其中观察自己之面相，如实知见。婆罗门！如是不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实知时……乃至……［何况读诵哉！］
一一
    婆罗门！又不为嗔恚所缠，不随逐于嗔恚之心而住……何况读诵哉！婆罗门！譬如有水钵，加火热之，未沸腾，未汪溢，有眼之人，于其中观察自己之面相，而如实知见。婆罗门！如是未被嗔恚所缠，［不随逐于］嗔恚之心而住……何况读诵哉！
一二
    婆罗门！又不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉！婆罗门！譬如有水钵，未被苔草所覆，有眼之人……婆罗门！如是不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉！
一三
    婆罗门！又不为掉悔所缠，［不随逐于掉悔］之心而住……何况读诵哉！婆罗门！譬如有水钵，不为风煽动，不漂不波，有眼之人……婆罗门！如是不为掉悔所缠，不随逐于掉悔之心而住……何况读诵哉！
一四
    婆罗门！又不为疑惑所缠，以不随逐于疑惑之心而住，对已生疑惑之出离，如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵真言，亦成辩才，何况读诵哉！婆罗门！譬如有水钵，澄清无浊，置于明处，有眼之人，于其中观察自己之面相，如实知见。婆罗门！如是不为疑惑所缠，不随逐于疑惑之心而住，对已生疑惑之出离如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵真言，亦成辩才，何况读诵哉！
一五
    婆罗门！有此因、此缘，有时虽长夜不读诵真言，亦成辩才，何况读诵哉！
一六
    婆罗门！七觉支为无障、无盖、无心之随烦恼。修习、多修此者，则助于明解脱果之现证。以何为七耶？婆罗门！念觉支为无障、无盖、无心之随烦恼，对此修习、多修者，则助明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支…定觉支］……婆罗门！舍觉支为无障、无盖、无心之随烦恼，对此修习、多修者，则助于明解脱果之现证。”
一七
    如是说已，伤歌逻婆罗门白世尊曰──“妙哉！尊瞿昙！妙哉！尊瞿昙！譬如扶起倒者，如揭露覆者，如对迷者教之以道，如暗中举灯火，使有眼者得见色。如是，尊瞿昙以种种之方便显示法。我于此当归依尊瞿昙与法及比丘众，尊瞿昙容我自今日起至命终，归依为优婆塞。”

注：
1 增支部经典原典第三卷二三〇页。


56.第六 无畏

《相应部·5.大篇·46.觉支相应·56.第六 无畏》

    ［五六］ 第六 无畏1
一
    如是我闻。一时，世尊住王舍城耆阇崛山中。
二
    时，无畏王子诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之无畏王子白世尊曰：
三
    “大德！富兰迦叶作如是言：‘于无智、无见为无因、无缘，无智、无见是无因、无缘。于智、见为无因、无缘，智、见是无因、无缘。’于此，世尊作云何说示耶？”
四
    “王子！于无智、无见为有因、有缘，无智、无见是有因、有缘。王子！于智、见为有因、有缘，智、见是有因、有缘。”
     一
五
    “大德！云何于无智、无见为有因、有缘耶？云何无智、无见是有因有缘耶？”
六
    “王子！为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知见时，王子！此为无智、无见之因、之缘，如是无智、无见，为有因、有缘。
七
    王子！又为嗔恚所缠，以随逐于嗔恚之心而住……乃至……
八
    ……为惛眠所缠……
九
    ……为掉悔所缠……
一〇
    为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知见时，王子！此为无智、无见之因、之缘。如是，无智、无见为有因、有缘。”
一一
    “大德！此法门当云何名之耶？”
    “王子！此名之为盖。”
    “实则为盖哉！世尊！实则为盖哉！善逝！大德！譬如为一一之盖所遮伏，即不能如实知见，何况于五盖耶？”
     二
一二
    “大德！又云何于智、见为有因、有缘耶？云何智、见是有因、有缘耶？”
一三
    “王子！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支。彼以修习念觉支之心，如实知、见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。
一四~一八
    王子！复次，比丘……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
一九
    依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。彼以修习舍觉支之心，如实知见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。”
二〇
    “大德！此法门当云何名之耶？”
     “王子！此名之为觉支。”
     “实为觉支哉！世尊！实为觉支哉！善逝！大德！譬如成就一一之觉支，即是如实知见，何况于七觉支耶？大德！我登上耆阇崛山，虽身疲劳、心疲劳，然而得轻利，以现观于法。”

注：
1 杂阿含经二六、七〇（大正藏二、一九〇b）二七、一（同一九一a）

    摄颂曰：
    食及理趣火
    慈与伤歌逻
    耆阇崛山中
    无畏之所问
    觉支相应中

觉支相应 第六觉支总摄品（终）


57.第一 骨（7.入出息品）

《相应部·5.大篇·46.觉支相应·57.第一 骨》

        第七 入出息品
    ［五七］ 第一 骨1
    一 大果大功德
一
    舍卫城……
二
    “诸比丘！若修习、多修骨想者，则有大果大功德。
三
    诸比丘！云何修习骨想、云何多修骨想，而有大果大功德耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支………［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修行骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修骨想者，则有大果大功德。”
    二 或者
二
    “诸比丘！若修习、多修骨想者，则可期二果之随一果，于现法开悟，或有余依者，则得不还果。
三
    诸比丘！云何修习、云何多修骨想者，则可期二果之随一果，于现法开悟耶？或有余依者，则得不还果耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修骨想者，则可期二果之随一果，于现法开悟，或有余依者，则得不还果。”
    三 大义利
二
    “诸比丘！修习、多修习骨想者，则资于大义利。
三
    诸比丘！云何修习、多修习骨想，则资于大义利耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大义利。”
    四 大安稳
二
    “诸比丘！修习、多修习骨想者，则资于大安稳。
三
    诸比丘！云何修习、多修习骨想者，则资于大安稳耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大安稳。”
    五 大厌背
二
    “诸比丘！修习、多修习骨想者，则资于大厌背。
三
    诸比丘！云何修习、多修习骨想者，则资于大厌背耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大厌背。”
    六 乐住
二
    “诸比丘！修习、多修习骨想者，则资于大乐住。
三
    诸比丘！云何修习、多修习骨想者，则资于大乐住耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大乐住。”

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


58.第二 啖（一~六）

《相应部·5.大篇·46.觉支相应·58.第二 啖》

    ［五八］ 第二 啖（一~六）1
二
    诸比丘！修习于啖想……乃至……


59.第三 青瘀（一~六）

《相应部·5.大篇·46.觉支相应·59.第三 青瘀》

    ［五九］ 第三 青瘀（一~六）1
二
    诸比丘！修习于青瘀想……乃至……


60.第四 坏（一~六）

《相应部·5.大篇·46.觉支相应·60.第四 坏》

    ［六○］ 第四 坏（一~六）1
二
    诸比丘！于坏想……


61.第五 膨胀（一~六）

《相应部·5.大篇·46.觉支相应·61.第五 膨胀》

    ［六一］ 第五 膨胀（一~六）1
二
    诸比丘！对膨胀想……

注：
1 ［第二~第五］同五七经。


62.第六 慈（一~六）

《相应部·5.大篇·46.觉支相应·62.第六 慈》

    ［六二］ 第六 慈（一~六）1
二
    诸比丘！修习于慈……

注：
1 杂阿含经二七、三三（大正藏二、一九七c）。


63.第七 悲（一~六）

《相应部·5.大篇·46.觉支相应·63.第七 悲》

    ［六三］ 第七 悲（一~六）
二
    诸比丘！修习于悲……


64.第八 喜（一~六）

《相应部·5.大篇·46.觉支相应·64.第八 喜》

    ［六四］ 第八 喜（一~六）
二
    诸比丘！修习于喜……


65.第九 舍（一~六）

《相应部·5.大篇·46.觉支相应·65.第九 舍》

    ［六五］ 第九 舍（一~六）
二
    诸比丘！修习于舍……


66.第十 入出息（一~六）

《相应部·5.大篇·46.觉支相应·66.第十 入出息》

    ［六六］ 第十 入出息（一~六）1
二
    诸比丘！修习于入出息……

注：
1 杂阿含经二七、三五（大正藏二、一九八a）。

    此品之摄颂曰：
    骨啖与青瘀
    坏及膨胀慈
    悲喜乃至舍
    入出息为十

觉支相应之第七入出息品（终）


67.第一 不净（一~六）（8.灭品）

《相应部·5.大篇·46.觉支相应·67.第一 不净》

        第八 灭品
    ［六七］ 第一 不净（一~六）1
二
    诸比丘！于不净想……

注：
1 杂阿含经二七、三〇（大正藏二、一九七a）


68.第二 死（一~六）

《相应部·5.大篇·46.觉支相应·68.第二 死》

    ［六八］ 第 死（一~六）1
二
    诸比丘！于死想……

注：
1 杂阿含经二七、三一（大正藏二、一九七b）。


69.第三 违逆（一~六）

《相应部·5.大篇·46.觉支相应·69.第三 违逆》

    ［六九］ 第三 违逆（一~六）1
二
    诸比丘！于食违逆想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


70.第四 不可乐（一~六）

《相应部·5.大篇·46.觉支相应·70.第四 不可乐》

    ［七○］ 第四 不可乐（一~六）1
二
    诸比丘！于一切世间不可乐想……

注：
1 同上。


71.第五 无常（一~六）

《相应部·5.大篇·46.觉支相应·71.第五 无常》

    ［七一］ 第五 无常（一~六）1
二
    诸比丘！于无常想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


72.第六 苦（一~六）

《相应部·5.大篇·46.觉支相应·72.第六 苦》

    ［七二］ 第六 苦（一~六）1
二
    诸比丘！于无常苦想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


73.第七 无我（一~六）

《相应部·5.大篇·46.觉支相应·73.第七 无我》

    ［七三］ 第七 无我（一~六）1
二
    诸比丘！于苦无我想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


74.第八 断（一~六）

《相应部·5.大篇·46.觉支相应·74.第八 断》

    ［七四］ 第八 断（一~六）1
二
    诸比丘！于断想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


75.第九 离贪（一~六）

《相应部·5.大篇·46.觉支相应·75.第九 离贪》

    ［七五］ 第九 离贪（一~六）1
二
    诸比丘！于离贪想……乃至……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


76.第十 灭

《相应部·5.大篇·46.觉支相应·76.第十 灭》

    ［七六］ 第十 灭1
    一 大果大功德
二
    诸比丘！若修习、多修灭想者，则有大果大功德。
三
    诸比丘！云何修习灭想者……
四
    诸比丘！于此有比丘……灭想俱行之……
五
    诸比丘！……如是修习之……
    二 或者
二
    诸比丘！若修习、多修灭想者，则二果之……
三
    诸比丘！云何修习灭想……
四
    诸比丘！于此有比丘……灭想俱行之……
五
    诸比丘！……如是修习……
    三~六 大义利、安稳、厌背、乐住
二
    诸比丘！若修习、多修灭想者，则助于大义利……助于大安稳……助于大厌背……助于大乐住。
三
    诸比丘！云何修习、多修灭想者，助于大义利耶？助于大安稳耶？……助于大厌背耶？……助于大乐住耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习灭想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习灭想俱行之舍觉支。诸比丘！如是修习灭想、如是多修者，则助于大义利……助于大安稳……助于大厌背……助于大乐住。

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。

    此品之摄颂曰：
    不净以及死
    食违逆不乐
    无常苦无我
    乃至断离贪
    灭等之为十

觉支相应之第八灭品（终）


77.第一（9.恒河广说）

《相应部·5.大篇·46.觉支相应·77.第一》

        第九 恒河广说（远离）1
    ［七七］ 第一
二
    “诸比丘！譬如恒河，趣向于东［、倾向于东、临入于东］。诸比丘！如是比丘，修习七觉支、多修习七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
    诸比丘！比丘云何修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃耶？
三
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习舍觉支。
    诸比丘！比丘如是［修习七觉支、多修七觉支者，则趣向涅槃、倾向于涅槃、］临入涅槃。”

    ［七八~八八］ 第二~十二
    乃至到寻觅品应广说。

注：
1 第四五道相应九一~一〇二经原典第五卷二一八~四〇页。

    摄颂曰：
    向东之有六
    趣向海有六
    二六之十二
    以之说此品

第九恒河广说（终）


89.第一~十(10.不放逸品)

《相应部·5.大篇·46.觉支相应·89.第一~十》

        第一〇 不放逸品(远离)1
    [八九~九八] 第一~十
    诸比丘！诸有情之无足、二是、四足、多足，[于有色、无色、有想、无想，以如来、应供、正等觉者，称为最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，以不放逸称为诸法之最上。]……乃至广说……

注：
1 第四五道相应一三九~一四八经(原典第五卷四一~四五页)。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句


89.第一~十（10.不放逸品）

《相应部·5.大篇·46.觉支相应·89.第一~十》

        第一〇 不放逸品（远离）1
    ［八九~九八］ 第一~十
    诸比丘！诸有情之无足、二是、四足、多足，［于有色、无色、有想、无想，以如来、应供、正等觉者，称为最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，以不放逸称为诸法之最上。］……乃至广说……

注：
1 第四五道相应一三九~一四八经（原典第五卷四一~四五页）。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句


99.第一~一二（11.力所作品）

《相应部·5.大篇·46.觉支相应·99.第一~一二》

        第一一 力所作品（远离）1
    ［九九~一〇〇］ 第一~一二2
二
    诸比丘！譬如作诸力所作之事业，皆依于地、立于地，如是作诸力所作之事业……乃至广说……

注：
1 第四五道相应一四九~一六〇经（原典第五卷四五~五四页）。
2 应该有［九九~一一〇］。

    摄颂曰：
    力与种子龙
    树瓶乃至芒
    虚空与二云
    船舶与客河


101.第一~一二（12.寻觅品）

《相应部·5.大篇·46.觉支相应·101.第一~一二》

        第一二 寻觅品（远离）1
    ［一○一~一一○］第一~一二2
二
    诸比丘！有三种寻觅。以何为三耶？欲寻、有寻、梵行寻是……乃至广说……

注：
1 第四五道相应一六一~一七〇经（原典第五卷五四~五八页）。
2 本品之经数应该是一一，想是原本有误。

    摄颂曰：
    寻觅次第漏
    有苦碍与垢
    摇受二渴爱


111.第一~九（13.瀑流品）

《相应部·5.大篇·46.觉支相应·111.第一~九》

        第一三 瀑流品（远离）1
    ［一一一~一一九］第一~九
一
    舍卫城……
二
    诸比丘！瀑流有四种。以何为四耶？欲流、有流、见流、无明流是……乃至广说……

注：
1 第四五道相应一七一~一八〇经（原典第五卷五九~六二页。）


120.第十 上分［结］

《相应部·5.大篇·46.觉支相应·120.第十 上分［结］》

    ［一二○］ 第十 上分［结］
二
    诸比丘！有五上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习七觉支。何为七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……］依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
五
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习此七觉支。

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分


121.第一（14.恒河广说）

《相应部·5.大篇·46.觉支相应·121.第一》

        第一四 恒河广说（调伏欲贪）1
    ［一二一］第一
二
    “诸比丘！譬如恒河，趣向东［、倾向东、临入东］。诸比丘！如是比丘，修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。
    诸比丘！比丘云何修习七觉支、多修七觉支，则趣向涅槃、倾向涅槃、临入涅槃耶？
三
    诸比丘！于此有比丘，调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴，以修念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……舍觉支。
    诸比丘！比丘如是修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。”

    ［一二二~一三二］第二~一二
    如是究尽欲贪，乃至到寻觅品止广说。

注：
1 第四五道相应一〇三~一一四经（原典第五卷四〇页。）

    摄颂曰：
    趣向于东六
    趣向于海六
    二六之十二
    以之说此品。
    以广说觉支相应之恒河品，用以广说欲贪。

第十四品（终）


133.第一~一〇（15.不放逸品）

《相应部·5.大篇·46.觉支相应·133.第一~一〇》

        第一五 不放逸品（调伏欲贪）1
    ［一三三~一四二］第一~一〇

注：
1 第四五道相应一三九~一四八经（原典第五卷四二~四五页）。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句。
    以觉支相应之不放逸品，用以广说欲贪。

第十五品（终）


143.第一~一二（16.力所作品）

《相应部·5.大篇·46.觉支相应·143.第一~一二》

        第一六 力所作品（调伏欲贪）1
    ［一四三~一五四］第一~一二

注：
1 第四五道相应一四九~一六〇经（原典八第五卷四五~五四页）。

    摄颂曰：
    力与种子龙
    树瓶以及芒
    虚空及二云
    船舶与客河
    以觉支相应之力所作品，用以广说欲贪。

第十六品（终）


155.第一~一一（17.寻觅品）

《相应部·5.大篇·46.觉支相应·155.第一~一一》

        第一七 寻觅品（调伏欲贪）1
    ［一五五~一六五］第一~一一

注：
1 第四五道相应一六一~一七〇经（原与第五卷五四~五八页）。

    摄颂曰：
    寻觅次第漏
    有三苦碍垢
    摇受二渴爱
    以觉支相应之寻觅品，用以广说欲贪也。

第十七品（终）


166.第一~十（18瀑流品）

《相应部·5.大篇·46.觉支相应·166.第一~十》

        第一八 瀑流品（调伏欲贪）1
    ［一六六~一七四］第一~九2
一
    舍卫城因缘
二
    诸比丘！瀑流有四种。以何为四耶？欲流、有流、见流、无明流是。……乃至广说……

注：
1 第四五道相应一七一~一八〇经典（第五卷五九~六二页）。
2 想原典之经的号码数有误。

    ［一七五］ 第十 上分结
二
    诸比丘！有五上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习七觉支。以何为七耶？
四
    诸比丘！于此有比丘调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴……趣向不死、倾向不死、临入不死……趣向涅槃、倾向涅槃、临入涅槃以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……舍觉支。
五
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习此七觉支。

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分
    应知此品用以究尽欲贪、究尽嗔恚、究尽愚痴。

觉支相应中之第十八暴流品（终）

    应以广说道相应处，广说觉支相应。

觉支相应（终）


1.第一 庵罗（1.庵罗品）

《相应部·5.大篇·47.念处相应·1.第一 庵罗》

        第一 庵罗品
    ［一］ 第一 庵罗1
一
    如是我闻。尔时，世尊住毗舍离国之庵罗园中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”
    诸比丘应诺世尊曰：“大德！”世尊曰：
三
    “诸比丘！有此一乘道2，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念、调伏世间之贪忧而住，于受观受……于心观心……于法观法，热诚、正知、正念、调伏世间之贪忧而住。
五
    诸比丘！有此一乘道，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处。”
六
    世尊如是说已，彼诸比丘生喜悦，欢喜于世尊之所说。

注：
1 杂阿含经二四．二〇（大正藏二．一七四b）。
2 「此一乘道」，ekāya no ayam 读为 ekāyano ayam。


2.第二 正念

《相应部·5.大篇·47.念处相应·2.第二 正念》

    ［二］ 第二 正念1
一
    尔时，世尊住毗舍离国之庵罗园中。
二
    于此，世尊告诸比丘曰：
    ［“诸比丘！”
    彼诸比丘应诺世尊曰──“大德！”世尊曰：］
三
    “诸比丘！比丘应以正念、正知而住，此是我为汝等之教诫。
四
    诸比丘！云何为比丘之正念耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间贪忧而住，于受……于心……于法观法，热诚、正知、正念，调伏世间贪忧而住。
    诸比丘！如是为比丘之正念。
五
    诸比丘！云何为比丘之正知耶？诸比丘！于此有比丘，进退以正知而作，观察以正知而作，屈伸以正知而作，持僧伽梨、钵衣以正知而作，饮食尝味以正知而作，大小便以正知而作，行住坐卧眠醒语默以正知而作。
    诸比丘！如是为比丘之正知。
六
    诸比丘！比丘应以正念、正知而住，此即我为汝等之教诫。”

注：
1 杂阿含经二四、六~七（大正藏二、一七一b）


3.第三 比丘

《相应部·5.大篇·47.念处相应·3.第三 比丘》

    ［三］ 第三 比丘1
一
    尔时，世尊住舍卫城，祇树林之给孤独园。
二
    时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊曰：
三
    “愿大德世尊为我略说示法要。我闻世尊之法，独静居、不放逸、热诚、专精而住。”
    “于此有一类之愚人，若如是请我说法者，我则得做思惟。”
    “大德世尊！愿为我略说法，我悟世尊所说之义，当为世尊所说之相续者。”
    “比丘！然则汝于善法之初应当清净，何为善法之初耶？戒之悉皆清净，与见之正直。比丘！汝若于戒悉皆清净且得见正直者，比丘！汝则依戒立戒，三重修习四念处。以何为四耶？
四
    比丘！汝于内，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于外，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于内外，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于内，于受……于外，于受……于内外，于受观受……乃至……于内，于心……于外，于心……于内外，于心观心……乃至……于内，于法……于法，于外，于法……于内外，于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    比丘！汝依戒立戒，如是修习此四念处者，比丘！汝则可期与日夜俱善法之增长，［不期］损灭。”
六
    时，彼比丘欢喜、随喜世尊之所说，则从座起，礼敬世尊，右绕离去。
七
    时，彼比丘独静居，不放逸、热诚、专精而住。善男子以离家而出家之本义，于现法究竟无上之梵行，以自证知、现证、具足而住。知：生已尽、梵行已立、所作已办、更不受后有。
八
    彼比丘成为阿罗汉之一。

注：
1 杂阿含经二四、三二（大正藏二、一七六a）。


4.第四 萨罗

《相应部·5.大篇·47.念处相应·4.第四 萨罗》

    ［四］ 第四 萨罗1
一
    如是我闻。尔时，世尊住憍萨罗园，萨罗婆罗门村。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”彼诸比丘应诺世尊曰：“大德！”世尊曰：
三
    “诸比丘！诸新参比丘，出家未久，新接受此法、律者，诸比丘！汝等应劝导使修习四念处而住。以何为四耶？［当说：］
四
    ‘友等！汝等于身观身而住，为如实知身，应热诚、正知、一趣、心清净、得定、心一境。于受观受而住，为如实知受，应热诚、正知、一趣、心清净、得定、心一境。于心观心而住，为如实知心，应热诚、正知、一趣、心清净、得定、心一境。于法观法而住，为如实知法，应热诚、正知、一趣、心清净、得定、心一境。’
五
    诸比丘！诸有学比丘，尚未获得心，以志求无上安稳而住者，于身观身而住，为遍知于身，热诚、正知、一趣、心清净、得定、心一境。于受观受而住……于心观心而住……于法观法而住，为遍知于法，热诚、正知、一趣、心清净、得定、心一境。
六
    诸比丘！诸漏尽之阿罗汉比丘，梵行已立，所作已办，舍重担而获得己利，尽有结之正知解脱者，尚且于身观身而住，热诚、正知、一趣、心清净、得定、心一境，而离身之系。于受观受而住……于心观心而住，于法观法而住，热诚、正知、一趣、心清净、得定、心一境，以离法之系。
七
    诸比丘！诸新参比丘之出家未久，新接受此法、律者，亦宜劝导使修习此四念处而住。”

注：
1 杂阿含经二四、一七（大正藏二、一七三c）


5.第五 善聚

《相应部·5.大篇·47.念处相应·5.第五 善聚》

    ［五］ 第五 善聚1
一~二
    舍卫城……于此，世尊说示曰：──
三
    “诸比丘！不善聚者即是五盖，是为正说。诸比丘！纯一之不善聚者，即为五盖。以何为五耶？
四
    欲贪盖、嗔盖、惛眠盖、掉悔盖、疑惑盖是。诸比丘！不善聚者，即此五盖，是为正说。诸比丘！纯一之不善聚者，即此五盖。
五
    诸比丘！善聚者即是四念处，是为正说。诸比丘！纯一之善聚者，即四念处。以何为四耶？
六
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！善聚者，即是四念处，是为正说。比丘！纯一之善聚者，即此四念处。”

注：
1 杂阿含经二四、七（大正藏二、一七一b）


6.第六 鹰

《相应部·5.大篇·47.念处相应·6.第六 鹰》

    ［六］ 第六 鹰1
三
    “诸比丘！于过去世有鹰，忽而袭捉鹑。
四
    诸比丘！时，鹑被鹰所获，如是悲叹云：‘我等若游于非行处、他境界者，则是不祥、福少。我今日若游于自行处、父母境界者，则鹰虽战亦不得我。’‘鹑！何为汝之自行处、父母境界耶？’‘田耕之垄是。’
五
    诸比丘！时，鹰确信于自力，亦不让于自力，因以放鹑而言曰：‘鹑！去！虽尽往彼处，亦难逃离于我。’
六
    诸比丘！时，鹑飞往田耕之垄，挺立于大垄之上曰：‘鹰来！鹰来！’
七
    诸比丘！时，鹰确信于自力，不让于自力，忽而缩其两翼对鹑袭来。诸比丘！鹑知‘鹰力壮向我袭来’乃退缩于彼垄块中。诸比丘！时，此鹰乃冲撞其胸。
八
    诸比丘！如是，乃游于非行处、他境界者。诸比丘！是故勿游于非行处、他境界。诸比丘！游于非行处、他境界者，则魔得机缘、得所缘。
九
    诸比丘！何为比丘之非行处、他境界耶？谓五妙欲是。以何为五耶？
一〇
    眼所识之色为可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之触为可乐、可爱、可意、爱色、引欲、可染。诸比丘！此为比丘之非行处、他境界者。
一一
    诸比丘！应游于自行处、父母境界。诸比丘！游于自行处、父母境界者，则魔不得机缘、不得所缘。
一二
    诸比丘！何为比丘之自行处、父母境界耶？谓四念处是。以何为四耶？
一三
    诸比丘！此处有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，诚热、正知、正念，调伏世间之贪忧而住。诸比丘！此为比丘之自行处、父母境界。”

注：
1 本生经一六八原典第二卷五九页。杂阿含经二四、一三（大正藏二、一七三c）


7.第七 猿猴

《相应部·5.大篇·47.念处相应·7.第七 猿猴》

    ［七］ 第七 猿猴1
三
    “诸比丘！于雪山王中有险峻之处，为猿猴亦不能往，人亦不能往者。
四
    诸比丘！于雪山王中有险峻之处，为猿猴可往，而人不能往者。
五
    诸比丘！于雪山王中有平等、可乐之处，猿猴、人均可往。诸比丘！于此猎师于猿猴之路，涂黐以捕捉猿猴。诸比丘！若诸猿猴不愚痴、不轻率者，见其黐则远避。又，猿猴之愚痴、轻率者，则来以手触其黐，其手即被捉；欲脱其手，而以第二手相触，其手亦被捉；为欲脱二手，而以足相触，其足即被捉；欲脱二手与足，而以第二足相触，其足即被捉；为欲脱二手足，而以口相触，其口即被捉。
六
    诸比丘！如是猿猴五处被捉，呻吟而卧、困穷苦恼，即随猎师之所欲。诸比丘！猎师得此、即将猿猴2随所欲贯穿运置而去。
七
    诸比丘！如是，乃游于非行处、他境界者，诸比丘！是故勿游于非行处、他境界。诸比丘！若游于非行处、他境界者，则魔得机缘、得所缘。
八
    诸比丘！何为比丘之非行处、他境界耶？谓五妙欲是。以何为五耶？
九
    眼所识之色是可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可乐、可爱、可意、爱色、引欲、可染。诸比丘！此为比丘之非行处、他境界。
一〇
    诸比丘！应游于自行处、父母境界。诸比丘！游于自行处、父母境界者，则魔不得机缘、不得所缘。
一一
    诸比丘！何为比丘之自行处、父母境界耶？谓四念处是。以何为四耶？
一二
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！此为比丘之自行处、父母境界。”

注：
1 杂阿含经二四．一六（大正藏二．一七三b）。
2 「运猿猴」，原本为 kaṭṭhakataṅgāre 应从暹罗本之 makkaṭaṁ uddharitvā。


8.第八 厨士

《相应部·5.大篇·47.念处相应·8.第八 厨士》

    ［八］ 第八 厨士1
    一
三
    “诸比丘！譬如对王、王臣，有愚痴不聪明无能之厨士，备酸、苦、辛、甘、苛、不苛、咸、不咸、种种之羹。
四
    诸比丘！彼愚痴不聪明无能之厨士，不知主人之食相以‘今日此食羹为善，’即着手多取于此，以显其色。以‘今日之酸食羹为善。’即着手多取于酸，以显其酸色。并以‘今日之苦……辛……甘……苛……不苛……咸……不咸食羹为善，’即着手多取于不咸，以显其不咸之色。
五
    诸比丘！彼愚痴不聪明无能之厨士，则不得庇护、不得俸给、不得奖赏。何以故？诸比丘！彼愚痴不聪明无能之厨士，乃不知主人之食相。
六
    诸比丘！如是，于此有一类愚痴不聪明无能之比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼虽于身观身而住，然其心不得定，不能断随烦恼，彼不知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼虽于法观法而住，然其心不得定，不能断随烦恼，彼不知其相。
七
    诸比丘！彼愚痴不聪明无能之比丘，不得现法乐住，不得正知、正念。何以故？诸比丘！彼愚痴不聪明之比丘，不知自之心相。”
    二
八
    “诸比丘！譬如对王、王臣，有具智聪明善能之厨士，备酸、苦、辛、苛、不苛、咸、不咸、种种之羹。
    诸比丘！彼具智聪明善能之厨士，知主人之食相以‘今日之此食羹为善’，即着手多取于此，以显其色。以‘今日酸之食羹为善’，即着手多取于酸，以显其酸之色。以‘今日之苦……辛……甘……苛……不苛……咸……不咸食羹为善，’即着手多取于不咸，以显其不咸之色。
九
    诸比丘！彼具智聪明善能之厨士，乃能得庇护、得俸给、得奖。何以故？诸比丘！彼具智聪明善能之厨士，乃知主人之食相。
一〇
    诸比丘！如是，于此有一类具智聪明善能之比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，其心得定，断随烦恼，彼知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，其心得定，断随烦恼，彼知其相。
一一
    诸比丘！彼具智聪明善能之比丘，得现法乐住，得正念、正知。何以故？诸比丘，彼具智聪明善能之比丘，知自之心相。”

注：
1 杂阿含经二四、一二（大正藏二、一七三b）。


9.第九 病

《相应部·5.大篇·47.念处相应·9.第九 病》

    ［九］ 第九 病1
一
    如是我闻。尔时，世尊住毗舍离国竹林丛中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！汝等于毗舍离之附近，随亲友、相识、友好而入雨安居，我于此处竹林丛入雨安居。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，乃于毗舍离之附近，随亲友、相识、友好而入雨安居。世尊于竹林丛入雨安居。
三
    时，世尊入雨安居后，忽起重病，转为将致死之剧痛。于此，世尊住于正念、正知而不沮丧。
四
    时，世尊思念：“我若不告随从、不顾比丘众而入般涅槃者，则不相称。我宜住精勤，降伏此病，以留住寿行。”时，世尊住于精勤，降伏彼病，以留住寿行。
五
    时，世尊病愈。病愈未久，即出精舍，于精舍后清凉处，设座而坐。
六
    时，具寿阿难诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
    “是庆幸事。大德！能忍耐，是庆幸事。大德！世尊足矣。大德！因见世尊病，我身惶惧，四面不明、诸法不辨。大德！但我有少分之安心，世尊未对比丘众作少分之宣称，当不为般涅槃。”
七
    “阿难！比丘众对我何所须耶？阿难！我说无别内外之法。阿难！于如来法中无有‘师’。阿难！若思‘我统理比丘众’、‘比丘众思念恃靠于我’，对于比丘众应有所宣称。阿难！然而如来不思‘我统理比丘众’、‘比丘众思念恃靠于我’。阿难！如来更何须对比丘众有所宣称耶？
八
    阿难！我今已经年老衰，加之生之年龄已八十岁。阿难！譬如助行古车之皮纽，阿难！如来之身，亦似为皮纽所助而行。
九
    阿难！如来不作意一切相、灭一一之受，住于具足无相心三昧时，如来则得安稳。阿难！然而应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
    阿难！云何比丘应以自为洲、以自为依处，不以其他为依处、以法为洲、以法为依处，不以其他为依处而住耶？
一〇
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    阿难！如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
一一
    阿难！于今或我灭度后，应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处，则于勤学（佛法）者中，乃我最上之比丘。”

注：
1 长部经典原典第二卷九八页。


10.第十 比丘尼

《相应部·5.大篇·47.念处相应·10.第十 比丘尼》

    ［一○］ 第十 比丘尼1
一
    舍卫城……
二
    时，具寿阿难于晨早时分，着下衣、持衣、钵，往一比丘尼寺。往已，设座而坐。
三
    时，众多之比丘尼来至具寿阿难之处。至已，礼敬具寿阿难，坐于一面。坐于一面之彼诸比丘尼，言于具寿阿难曰：
四
    “大德阿难！此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。”
    “姊妹！如是。姊妹！如是。姊妹！诸比丘、比丘尼，善系心于四念处而住者，于彼则期于知前后升降之广大。”
五
    时，具寿阿难说法教授彼诸比丘尼，劝导、赞励，使之庆喜，即从座起而离去。时，具寿阿难行往舍卫城乞食。食后，由乞食归来，诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！我晨早时分，着下衣、持衣、钵，往一比丘尼寺。至已，设座而坐。大德！时众比丘尼来至我处。至已，对我礼敬而坐于一面。大德！坐于一面之彼诸比丘尼，言于我曰：‘大德阿难！此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。’大德！如是说之，我对彼诸比丘尼曰：‘姊妹！如是。姊妹！如是。姊妹！诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。’”
六
    “阿难！如是、如是。阿难！诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。以何为四念耶？
七
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，然或身之所缘、身之热烦、心之退缩，使念散乱于外。阿难！彼比丘应于净相以系心，彼以系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今摄而休息。’彼摄而休息，乃无寻求、无伺察。彼知：‘我无寻、无伺，而于内有念乐。’
八~九
    阿难！又于受……于心……
一〇
    于法观法，热诚、正知、正念，调伏以世间之贪忧而住。彼于法观法而住，然或法之所缘、身之热烦、心之退缩，使念散乱于外。阿难！彼比丘应于净相以系心，彼系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；有身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今摄而休息。’彼摄而休息，则无寻求、无伺察。彼知：‘我无寻、无伺，于内有念乐。’
一一
    阿难！如是为修习系念。
一二
    阿难！云何为修习无系念？
一三
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，为‘无系’；又知‘于身观身，热诚、正知、正念而住于乐。’
一四
    阿难！比丘对外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，为‘无系’；又知‘于受观受，热诚、正知、正念而住于乐。’
一五
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，为‘无系’；又知‘于心观法，热诚、正知、正念而住于乐。’
一六
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，为‘无系’；又知‘于法观法，热诚、正知、正念而住于乐。’
一七
    阿难！如是为修习无系念。
一八
    阿难！如是我说修习系念、修习无系念。阿难！希求、愍哀弟子之利益，应由师之哀愍而作者，我为汝等而作。阿难！此处有树下，有空闲处，阿难！当静虑，勿放逸，勿于后追悔。此为我对汝等之教诫。”
一九
    世尊如是说已，阿难喜悦，欢喜世尊之所说。

注：
1 杂阿含经二四、一一（大正藏二、一七二a）

    此品之摄颂曰：
    庵罗正念比丘
    萨罗以及善聚
    鹰与猿猴厨士
    病比丘尼等十1

注：
1 原本及暹罗本为bhikkhuni（ni）vassako ti 今读为 bhikkhunll dasako ti。


11.第一 大丈夫（2.那罗犍陀品）

《相应部·5.大篇·47.念处相应·11.第一 大丈夫》

        第二 那罗犍陀品
    ［一一］ 第一 大丈夫1
一
    舍卫城因缘
二
    时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿舍利弗，白世尊曰：
三
    “大德！所云大丈夫，大丈夫者。大德！云何为大丈夫耶？”
    “舍利弗！心解脱故，我称之为大丈夫；心未解脱者，则不称为大丈夫。
    舍利弗！何为心解脱耶？
四
    舍利弗！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，心无所取，而由诸漏离贪解脱。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，心无所取，而由诸漏离贪解脱。
五
    舍利弗！如是而心解脱。舍利弗！心解脱故，我说为大丈夫；心未解脱者，我不说谓为大丈夫。”

注：
1 杂阿含经二四、一〇（大正藏二、一七二a）


12.第二 那罗犍陀

《相应部·5.大篇·47.念处相应·12.第二 那罗犍陀》

    ［一二］ 第二 那罗犍陀1
一
    尔时，世尊住那罗犍陀，卖衣者庵罗园。
二
    时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿舍利弗，白世尊曰：
三
    “大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊。”
    “舍利弗！汝说广大最胜之言，肯定深信，作师子吼：‘大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信世尊。’
四
    舍利弗！汝对过去世之应供、正等觉者，以心念审察一切世尊之心念，（而知）诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之解脱为如是耶？”
    “不也，大德！”
五
    “舍利弗！汝对未来世之应供、正等觉者，以心念审察一切世尊之心念，（而知）诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之解脱为如是耶？”
    “不也，大德！”
六
    “舍利弗！汝对现在世之应供、正等觉者，以心念审察世尊之心念，（而知）世尊之戒如是，世尊之法如是，世尊之慧如是，世尊之住如是，世尊之解脱为如是耶？”
    “不也，大德！”
七
    “舍利弗！然则汝对过去、未来、现在之诸应供、正等觉者，无有心差别智，云何说广大最胜之言，肯定深信，作师子吼：‘大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊’耶？”
    “大德！我对于过去、未来、现在之诸应供、正等觉者，无有心之差别智，但知法之分齐。
八
    大德！譬如有王者，于边土有都城，城壁牢固、壁楼牢固、唯有一门。于此其智聪明贤能之守门者，以遮不知之人，而知之人则得入。彼巡察其都城周匝之路，虽未见壁隙、壁孔，乃至如猫之匍出，彼思念：‘粗大生类而出入此都城者，皆得由此门出入。’大德！如是，我知法之分齐。
九
    大德！于过去世之应供、正等觉者、一切之世尊，为断心之随烦恼──使慧羸弱、及断五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。大德！于未来世将为应供、正等觉者、一切之世尊，为断心之随烦恼──使慧羸弱、及断灭五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。”
一〇
    “善哉，善哉！舍利弗！舍利弗！汝数数以此法门为比丘、比丘尼、优婆塞、优婆夷说示，舍利弗！诸愚人于如来有疑惧、疑惑者，若闻此法门，则对如来断疑惧、疑惑。”

注：
1 长部经典自欢喜经原典第三卷九九~一〇一页及一一六页。杂阿含经一八、九（大正藏二、一三〇c）相当长部经典之固处。


13.第三 纯陀

《相应部·5.大篇·47.念处相应·13.第三 纯陀》

    ［一三］ 第三 纯陀1
一
    尔时，世尊住舍卫城祇树林给孤独园。
二
    其时，具寿舍利弗住摩竭提之那罗聚落，因患重疾病而困苦。纯陀沙弥为具寿舍利弗之侍者。
三
    时，具寿舍利弗因其疾病而般涅槃。
四
    时，纯陀沙弥持具寿舍利弗之衣钵，至舍卫城祇树给孤独园阿难住处。至已，礼敬具寿阿难，坐于一面。坐于一面之沙弥纯陀，白具寿阿难曰：
    “大德！具寿舍利弗已涅槃矣，有其衣钵在此。”
五
    “友纯陀！有此事由者，应去见世尊。友纯陀！诣世尊住处。诣已，以此事禀告世尊。”
    “唯唯，大德！”
    纯陀沙弥应诺具寿阿难。
六
    时，具寿阿难与纯陀沙弥来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！依此纯陀沙弥言：‘大德！具寿舍利弗已般涅槃，此有其衣钵。’大德！闻具寿舍利弗般涅槃，我身惶惧，四面不明，不辨诸法。”
七
    “阿难！舍利弗是取戒蕴而般涅槃耶？取定蕴而般涅槃耶？取慧蕴而般涅槃耶？取解脱蕴而般涅槃耶？取解脱智见蕴而般涅槃耶？”
    “大德！具寿舍利弗并非取戒蕴而般涅槃……［定蕴……慧蕴……解脱蕴］……并非取解脱智见蕴而般涅槃。大德！然则具寿舍利弗乃我之教诫者，彼为已渡者、教授者、教示者、劝导者、赞励者、庆喜者，说法不倦、摄取同梵行者，故我忆念具寿舍利弗之法威力、法受用、法摄受。”
八
    “阿难！我岂非豫说耶？‘与一切所爱乐者，别离、离散、分离。’阿难！云何可得常耶？凡有所生、所为、有为、有灭坏之法者，使之不灭坏，无有是理。
九
    阿难！譬如坚固之大树住立，先坏其大枝，阿难！如是坚固之大比丘众住，有舍利弗之般涅槃。阿难！云何可得常耶？所生、所成、有为、有灭坏之法者，使之不灭坏，则无有是理。
一〇
    阿难！然则应以自为洲、自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
    阿难！云何比丘应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住耶？
一一
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    阿难！如是之比丘，以自为洲，以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
一二
    阿难！于今或我灭度后，当以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处，则于勤学（佛法）中，乃我最上之比丘。”

注：
1 杂阿含经二四、三四（大正藏二、一七六b）。


14.第四 支罗

《相应部·5.大篇·47.念处相应·14.第四 支罗》

    ［一四］ 第四 支罗1
一
    尔时，世尊住跋祇国，郁迦支罗之恒河边，与大比丘众俱。时，舍利弗与目犍连般涅槃未久。
二
    其时，比丘众围绕世尊，而坐于露地上。时，世尊默然观察比丘众已，告诸比丘曰：
三
    “诸比丘！自舍利弗、目犍连般涅槃，此众会似如空虚。诸比丘！少此二者，此众会如空虚。（然）不须顾虑舍利弗、目犍连所住之方。
四
    诸比丘！过去世应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍利弗、目犍连者是。诸比丘！未来世之应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍利弗、目犍连。
五
    诸比丘！（彼二者）于诸弟子是希有者，于诸弟子是未曾有者──行师之教说，遵守教诫，为四众所爱敬、喜悦、尊重、供养。诸比丘！（彼二者）于如来是希有者，于如来是未曾有者，然如是一双之弟子般涅槃，如来是无悲愁者。
    诸比丘！云何得于常？所生、所灭、有为、有灭坏之法者，使之不灭坏，乃无有是处。
六
    诸比丘！譬如坚固之大树住立，先坏其大枝，诸比丘！如是坚固之大比丘众住，有舍利弗、目犍连之般涅槃。诸比丘！云何可得［常住］耶？所生、所成、有为、有灭坏之法者，使之不灭坏，乃无有是理。
七
    诸比丘！然则，应以自为洲、［以自为依处，不以其他为依处；以法为洲、以法为依处，］不以他为依处。
    诸比丘！云何比丘当以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处耶？
八
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住。于受……于心］……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
九
    诸比丘！于今或我灭度后，当以自为洲［、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处］，则于勤学者中，乃我最上之比丘。”

注：
1 杂阿含经二四、三五（大正藏二、一七七a）。


15.第五 婆醯迦

《相应部·5.大篇·47.念处相应·15.第五 婆醯迦》

    ［一五］ 第五 婆醯迦1
一
    舍卫城因缘
二
    时，具寿婆醯迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿婆醯迦，白世尊曰：
    “大德！愿为我略说法，我闻世尊之法，将独静居，不放逸、热诚、专精而住。”
    “婆醯迦！然则，汝应清净于善法之初。何为善法之初耶？善清净之戒与正直之见是。
三
    婆醯迦！汝若于戒善清净且得见正直者，婆醯迦！汝则依戒、立戒，修习四念处。以何为四耶？
四
    婆醯迦！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆醯迦！汝依戒、立戒，如是修习此四念处。婆醯迦！应期于夜来昼去，于汝善法之增长；不期于损坏。”
五
    时，具寿婆醯迦欢喜、随喜于世尊之所说，即从座起，敬礼世尊，右绕而离去。
六
    时，具寿婆醯迦独静居，不放逸、热诚、专精而住。不久之后，善男子以由家出家之本义，于现法究尽无上之梵行，自证、现证、具足而住，了知；诸漏已尽、梵行已立、所作已办、更不受后有。
七
    具寿婆醯迦成为阿罗汉之一。

注：
1 杂阿含经二四、二一（大正藏二、一七五a）。


16.第六 郁低迦

《相应部·5.大篇·47.念处相应·16.第六 郁低迦》

    ［一六］ 第六 郁低迦1
一
    舍卫城因缘
二
    时，具寿郁低迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿郁低迦白世尊曰：
    “大德！愿为我略说法，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “郁低迦！然则，汝应清净于善法之初。以何为善法之初耶？善清净之戒与正直之见是。
三
    郁低迦！汝若于戒善清净且得正直之见，郁低迦！汝则依戒、立戒，修习四念处。以何为四耶？
四
    郁低迦！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。郁低迦！汝依戒、立戒，如是修习此四念处者，郁低迦！汝则得死界之彼岸。”
五
    时，具寿郁低迦……乃至……成为一阿罗汉。

注：
1 杂阿含经二四、二二（大正藏二、一七四c）。


17.第七 圣

《相应部·5.大篇·47.念处相应·17.第七 圣》

    ［一七］ 第七 圣1
一
    舍卫城……
二
    “诸比丘！若修习、多修于四念处者，则此圣道导于出离；而修此者，是正至灭尽于苦。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！修习、多修此四念处者，则此圣道导于出离；而修此者，是正至灭尽于苦。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


18.第八 梵天王

《相应部·5.大篇·47.念处相应·18.第八 梵天王》

    ［一八］ 第八 梵天王1
一
    尔时，世尊于郁毗罗尼连禅河边，阿逾波罗尼拘律之树下，初现等觉而住。
二
    时，世尊独居宴默，乃生如是心念：
    此有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？
三
    比丘于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。”
四
    时，娑婆主梵天以心知世尊之心念，犹如力士屈伸于腕，如是乃速没于梵天界，而现于世尊之面前。时，娑婆主梵天王，偏袒上衣，向世尊合掌，问于世尊曰：
五
    “如是世尊！如是善逝！大德！有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？
    大德！比丘于身观身，热诚正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    大德！此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃。谓四念处是。”
六
    娑婆主梵天王如是说。娑婆主梵天王如是说已，更说：
    见生之尽边
    知一乘之道
    有利益哀愍
    依此道过去
    于未来现在
    当可渡瀑流

注：
1 杂阿含经四四、一二（大正藏二、三二二a）、二四、三（同一七一a），别译杂阿含经五、一九（同上四一〇b）。


19.第九 私伽陀

《相应部·5.大篇·47.念处相应·19.第九 私伽陀》

    ［一九］ 第九 私伽陀1
一
    尔时，世尊住孙巴国之私伽陀孙巴村中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！于过去世有缘幢伎师2，树立幡幢而言于弟子迷勒迦曰：‘迷勒迦！汝升幢立于我头上之竿。’诸比丘！彼弟子迷勒迦应诺缘幢伎师曰：‘唯唯，吾师！’即升幢立于乃师头上之竿。
三
    诸比丘！时，缘幢伎师言于弟子迷勒迦曰：‘迷勒迦！汝护我，我护汝，我等如是相互守持、相互护持，以示伎艺。追得财利，且得安稳自幡幢而降。’
四
    诸比丘！如是言已，弟子迷勒迦言于缘幢伎师曰：‘吾师！此事不然。吾师！汝须护己，我当自护，我等如是自守、自护以示伎艺，迨得财利，且得安稳自幡幢而降，此乃正理。’”
五
    世尊更说曰：“犹如弟子迷勒迦对乃师之所言，诸比丘！应以‘自护’以修习念处，应以‘护他’以修习念处。诸比丘！自护者则护他，护他者则自护。
六
    诸比丘！云何自护则护他耶？依修习、多修。诸比丘！如是，自护则护他。
七
    诸比丘！云何护他则自护耶？依于忍辱、无害、慈爱、哀愍。诸比丘！如是，护他则自护。
八
    诸比丘！以‘自护’则应修念处，‘护他’则应修念处。诸比丘！自护则护他，护他则自护。”

注：
1 杂阿含经二四、一五（大正藏二、一七三b），有部药事七（同上二四、三二b）。
2 “缘幢伎师”。在竹竿上演典艺之艺人。“幢”若直译，为“旃陀罗族之竹竿”。用于艺之竿。原注缺。


20.第十 国土

《相应部·5.大篇·47.念处相应·20.第十 国土》

    ［二○］ 第十 国土1
一
    一时，世尊住孙巴国私伽陀之孙巴村中。
二
    于此处，世尊告于诸比丘曰：
三
    “诸比丘！譬如国土［中］有第一美女，因国土［中］有第一美女，而大众则云集。彼国土［中］之第一美女，又最善舞、最善歌。诸比丘！国土之第一美女，因能歌舞，则云集更多之大众。时，士夫之乐命，不乐死，乐于乐，厌于苦者而来，有人言于彼曰：‘士夫！汝持此装满油之瓶，通过于大众与国土［中］第一美女之间，又［另］一士夫拔剑随汝之后，若油有少许之撒落，即断汝之头。’诸比丘！汝等于意云何耶？彼士夫对其油瓶不作意，以致放逸于外耶？”“不也，大德！”
四
    “诸比丘！我说此喻，乃为使知其义趣。义趣者，诸比丘！‘油满之瓶’，即身念之增上语是。
五
    诸比丘！是故，应如是学：我等当修习、多修身念，作为乘、作为地，以随成，善积习造作。诸比丘！汝等当如是学。”

注：
1 杂阿含经二四、一九（大正藏二、一七四b）。

第二 那罗犍陀品（终）

    此品之摄颂曰：
    大丈夫与那罗犍陀
    纯陀与支罗婆醯迦
    郁低迦圣与梵天王
    私伽陀国土等为十


21.第一 戒（3.戒住品）

《相应部·5.大篇·47.念处相应·21.第一 戒》

        第三 戒住品
    ［二一］ 第一 戒1
一
    如是我闻。一时，具寿阿难与具寿跋陀罗住于巴连弗邑之鸡林精舍。
二
    时，具寿跋陀罗于日暮时分，由宴默起，至具寿阿难住处。至已，与具寿阿难互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿跋陀罗，言于具寿阿难言曰：
三
    “友阿难！世尊所说善戒，世尊依何之义以说善戒耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！世尊所说善戒，世尊依何之义以说善戒耶？’”
    “友！如是。”
四
    “友跋陀罗！世尊所说善戒者，乃为修习四念处，世尊说为善戒。以何为四耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友跋陀罗！世尊所说善戒者，乃为修习四念处，世尊说为善戒。”

注：
1 杂阿含经二四、二五（大正藏二、一七五b）。


22.第二 住

《相应部·5.大篇·47.念处相应·22.第二 住》

    ［二二］ 第二 住1
一
    因缘同上
二
    ……坐于一面之具寿跋陀罗，言于具寿阿难曰：
三
    “友阿难！以何因、何缘，如来般涅槃之后，正法不能久住耶？友阿难！又以何因、何缘，如来般涅槃之后，正法久住耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！以何因、何缘，如来般涅槃后，正法不能久住耶？友阿难！又以何因、何缘，如来般涅槃后；正法得久住耶？’”
    “友！如是。”
四
    “友！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友！因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友！又因修习、多修四念处，故如来般涅槃之后，正法能久住。”

注：
1 杂阿含经二四、二九~三一（大正藏二、一七五c）。


23.第三 损灭

《相应部·5.大篇·47.念处相应·23.第三 损灭》

    ［二三］ 第三 损灭1
一~二
    巴连弗邑之鸡林精舍
三
    “友阿难！以何因、何缘，有正法之损灭耶？友阿难！以何因、何缘，有正法之不损灭耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！以何因、何缘，有正法之损灭耶？友阿难！以何因、何缘，有正法之不损灭耶？’”
    “友！如是。”
四
    “友！因不修习、不多修四念处，故有正法之损灭。友！因修习、多修四念处，故有正法之不损灭。何为四念处耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友！因不修习、不多修此四念处，故有正法之损灭。友！因修习、多修此四念处，故有正法之不损灭。”

注：
1 杂阿含经二四、二八（大正藏二、一七五b）。


24.第四 清净

《相应部·5.大篇·47.念处相应·24.第四 清净》

    ［二四］ 第四 清净1
一
    舍卫城因缘
二
    “诸比丘！有四念处。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此为四念处。”

注：
1 杂阿含经二四、二（大正藏二、一七一a）


25.第五 婆罗门

《相应部·5.大篇·47.念处相应·25.第五 婆罗门》

    ［二五］ 第五 婆罗门
一
    如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
二
    时，有一婆罗门来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之婆罗门，白世尊曰：
三
    “尊瞿昙！有何因、何缘，如来般涅槃之后，正法不能久住耶？尊瞿昙！又有何因、何缘，如来般涅槃之后，正法能久住耶？”
四
    “婆罗门！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。婆罗门！因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四念处耶？
五
    婆罗门！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆罗门！因不修习、不多修此四念处，故如来般涅槃之后，正法不能久住。婆罗门！又因修习、多修此四念处，故如来般涅槃之后，正法能久住。”
六
    如是说已，彼婆罗门白世尊曰：
    “妙哉！尊瞿昙！［譬如倒者之扶起，覆者之揭露，教迷者以道，如于暗中揭灯火，使有眼者得见色。如是，尊瞿昙以种种方便显示于法。我于此处，归依尊瞿昙、法与比丘众］。尊瞿昙请容我自今日起，终生归依为优婆塞。”


26.第六 一分

《相应部·5.大篇·47.念处相应·26.第六 一分》

    ［二六］ 第六 一分1
一
    尔时，具寿舍利弗与具寿大目犍连与具寿阿那律，住于沙祇国之干达契林。
二
    时，具寿舍利弗与具寿大目犍连，于日暮时分，从宴默起，往具寿阿那律处。到已，与具寿阿那律互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿舍利弗言于具寿阿那律曰：
三
    “友阿那律！有学、有学之谓者，友！云何为有学耶？”
    “友等！因修习四念处之一分，故为有学。以何为四念处耶？
四
    友等！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！因修习此四念处之一分，故为有学。”

注：
1 杂阿含经二四、二三（大正藏二、一七五a）。


27.第七 悉皆（全分）

《相应部·5.大篇·47.念处相应·27.第七 悉皆》

    ［二七］ 第七 悉皆（全分）
一
    因缘同上
二
    ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
三
    “友阿那律！无学、无学之谓者，友！云何为无学耶？”
    “友等！因修习四念处之全分，故为无学。以何为四念处耶？
四
    友等！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！修习此四念处之全分，故为无学。”


28.第八 世界

《相应部·5.大篇·47.念处相应·28.第八 世界》

    ［二八］ 第八 世界
一
    因缘同上
二
    ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
三
    “具寿阿那律！1修习、多修何法，得大通智耶？”
    “友等！修习、多修四念处，得大通智。以何为四念处耶？
四
    友等！于此，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！我修习、多修此四念处，得大通智。
五
    友等！又我因修习、多修此四念处，故胜于千世界。”

注：
1 阿那律原本为 Anuruddha，由暹罗改为 Anuruddho。


29.第九 尸利阿荼

《相应部·5.大篇·47.念处相应·29.第九 尸利阿荼》

    ［二九］ 第九 尸利阿荼
一
    尔时，具寿阿难住于王舍城竹林迦兰陀园。
二
    其时，尸利阿荼居士因患重疾病而困苦。
三
    时，尸利阿荼告于一士夫曰：
    “士夫！汝往阿难住处。到已，以我语，头面顶礼具寿阿难之足，言于：‘大德！尸利阿荼居士因患重疾病而困苦’，彼言：‘头面顶礼具寿阿难之足，哀愍之故，愿大德具寿阿难来尸利阿荼之家。’”
    彼士夫应诺尸利阿荼居士曰：
    “唯唯！大德！”
    乃迳往具寿阿难住处。
四
    到已，顶礼具寿阿难后，坐于一面。坐于一面之彼士夫，白具寿阿难曰：
    “大德！尸利阿荼居士患重疾病而困苦。彼言：‘头面顶礼具寿阿难之足，哀愍故，愿大德具寿阿难，来尸利阿荼居士之家。’”
    具寿阿难默然允许。
五
    时，具寿阿难着下衣、持衣钵，往尸利阿荼居士之家。到已，坐于所设之座。坐已，具寿阿难言尸利阿荼曰：
六
    “居士！汝能忍耶？苦受退而不进，知所减退，不知增进耶？”
    “大德！我不能忍，激苦之受有进无退，知增进而不知减退。”
七
    “居士！然则，汝应如是学：‘我于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。’居士汝应如是学。”
八
    “大德！我有世尊所说之四念处，我亦与此法俱。大德！我于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
九
    大德！又世尊所说之五下分结，于我，未见有少分未断者。”
一〇
    “居士！汝是吉祥，居士！汝极吉祥。居士！汝［自］记于不还果。”


30.第十 摩那提那

《相应部·5.大篇·47.念处相应·30.第十 摩那提那》

    ［三○］ 第十 摩那提那1
一
    因缘同上
二
    其时，摩那提那居士因患重疾病而困苦。
三~六
    时，摩那提那告一士夫曰：……乃至……“大德！我不能忍，不能屈，激苦之受有进无退，知增进而不知灭退。”……
七
    “大德！我虽蒙2如是苦受，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
八
    大德！又世尊所说之五下分结，于我，不见有少分未断者。”
九
    “居士！汝是吉祥，居士！汝极吉祥。居士！汝自记于不还果。”

注：
1 杂阿含经三七．一六（大正藏二．二七〇c）。
2 「蒙」，原本 puṭṭho 是 phuṭṭho 之误。

第三 戒（住）品（终）

    此品之摄颂曰：
    戒住损减清净
    婆罗门与一分
    悉皆以及世界
    尸利阿荼乃至
    摩那提那为十

念处相应中之第三戒住品（终）


31.第一 未闻（4.未闻品）

《相应部·5.大篇·47.念处相应·31.第一 未闻》

        第四 未闻品1
    ［三一］ 第一 未闻
一~二
    舍卫城因缘
三
    “诸比丘！我思：‘于身观身’，于我则未曾闻法生，我眼生，智生、明生、光明生。我思：‘应修习此身念处观……已能修习’，于我则未曾闻法生，我眼生、智生、明生、光明生。
四
    ‘于受观受’……
五
    ‘于心观心’……
六
    ‘于法观法……应修习此法念处观……已能修习’，于我则未曾闻法生，我眼生、智生、明生、光明生。”

注：
1 “未闻品”原本anussuta应改为ananussuta次经之见出者亦然。


32.第二 离贪

《相应部·5.大篇·47.念处相应·32.第二 离贪》

    ［三二］ 第二 离贪1
一~二
    舍卫城……
三
    “诸比丘！修习、多修四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！修习、多修此四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


33.第三 失

《相应部·5.大篇·47.念处相应·33.第三 失》

    ［三三］ 第三 失1
三
    “诸比丘！若有失于四念处者，乃正失于顺苦尽之圣道。
四
    诸比丘！若有得于四念处者，乃正得于顺苦尽之圣道。以何为四耶？
五
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住；］于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！若有失于此四念处者，乃正失于顺苦尽之圣道。
    诸比丘！若有得于此四念处者，乃正得于顺苦尽之圣道。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


34.第四 修习

《相应部·5.大篇·47.念处相应·34.第四 修习》

    ［三四］ 第四 修习1
一~二
    舍卫城……
三
    诸比丘！若修习、多修四念处者，则有助于由此岸到彼岸2。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住］于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！若修习、多修此四念处者，则有助于由此岸到彼岸。

注：
1 同上经。
2 「由此岸到彼岸」，原本 aparāparaṁ 由暹罗本改为 apārā pāraṁ。


35.第五 正念

《相应部·5.大篇·47.念处相应·35.第五 正念》

    ［三五］ 第五 正念
一~二
    舍卫城……
三
    “诸比丘！比丘应正知、正念而住，此为我对汝等之教诫。
四
    诸比丘！云何比丘为正念耶？诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！如是之比丘，是为正念。
五
    诸比丘！云何比丘为正知耶？诸比丘！于此有比丘，于彼受，有觉而生、有觉而住、有觉而灭；想，有觉而生、有觉而住、有觉而灭。诸比丘！如是之比丘，是为正知。
六
    诸比丘！比丘应正知、正念而住，此，我为汝等之教诫。”


36.第六 开悟

《相应部·5.大篇·47.念处相应·36.第六 开悟》

    ［三六］ 第六 开悟
一~二
    舍卫城……
三
    “诸比丘！有四念处。以何为四耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此为四念处。
四
    诸比丘！对此四念处修习、多修者，则可期于有二果之随一果，于现法开悟，若为有余依者，得不还果。”


37.第七 欲

《相应部·5.大篇·47.念处相应·37.第七 欲》

    ［三七］ 第七 欲
一
    舍卫城……
二
    “诸比丘！有四念处。以何为四念处耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼若观身而住者，断身之欲；若断欲者，则已现证不死。
四
    于受……断受之欲；若断欲者，则已现证不死。
五
    于心……断心之欲；若断欲者，则已现证不死。
六
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，断法之欲；若断欲者，则已现证不死。”


38.第八 遍知

《相应部·5.大篇·47.念处相应·38.第八 遍知》

    ［三八］ 第八 遍知
二
    “诸比丘！有四念处。以何为四耶。
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼若观身而住者，则已遍知于身；若遍知身者，则已现证不死。
四
    于受……已遍知于受；若遍知受者，则已现证不死。
五
    于心……已遍知于心；若遍知心者，则已现证不死。
六
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，则已遍知于法；若遍知法者，则已现证不死。”


39.第九 修习

《相应部·5.大篇·47.念处相应·39.第九 修习》

    ［三九］ 第九 修习1
二
    “诸比丘！我说四念处之修习，且谛听。
    诸比丘！云何修习四念处耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！如是而修习四念处。”

注：
1 杂阿含经二四、二（大正藏二、一七一a）


40.第十 分别

《相应部·5.大篇·47.念处相应·40.第十 分别》

    ［四○］ 第十 分别
二
    “诸比丘！我为汝等说示念处与念处之修习、以及念处修习之顺道，且谛听。
三
    诸比丘！以何为念处耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此名为念处。
四
    诸比丘！以何为念处之修习耶？
    诸比丘！于此有比丘，观身之集法……观身之灭法……观身之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观受之集法……观受之灭法……观受之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观心之［集法……观心之灭法……观心之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观法之集法……观法之灭法……观法之集灭法］，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此名为念处之修习。
五
    诸比丘！以何为念处修习之顺道耶？
    即八支圣道是，谓：正见［、正思惟、正语、正业、正命、正精进、正念］、正定。
    诸比丘！此名为念处修习之顺道。”

第四 未闻品（终）

    此品之摄颂曰：
    未闻离贪失
    修习与正念
    开悟欲遍知
    修习分别十


41.第一 不死（5.不死品）

《相应部·5.大篇·47.念处相应·41.第一 不死》

        第五 不死品
    ［四一］ 第一 不死1
一
    舍卫城……
二
    “诸比丘！当善系心于四念处而住，勿失不死。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！当善系心于此四念处而住，勿失不死。”

注：
1 杂阿含经二四、四（大正藏二、一七一a）。


42.第二 集起

《相应部·5.大篇·47.念处相应·42.第二 集起》

    ［四二］ 第二 集起1
二
    “诸比丘！我说四念处之集起与灭坏，且谛听。
三
    诸比丘！以何为身之集起耶？依食集起，而身集起；依食灭坏，而身灭坏。
四
    ……依触集起，而受集起；依触灭坏，而受灭坏。
五
    ……依名色集起，而心集起；依名色灭坏，而心灭坏。
六
    ……依作意集起，而法集起；依作意灭坏，而法灭坏。”

注：
1 杂阿含经二四、五（大正藏二、一七一a）。


43.第三 道

《相应部·5.大篇·47.念处相应·43.第三 道》

    ［四三］ 第三 道1
一
    舍卫城……
二
    于此，世尊告诸比丘曰：
    “诸比丘！尔时，我于郁毗罗之尼连禅河边，阿逾波罗尼拘律树下初住现等觉。
三
    诸比丘！我独居宴默，生如是之心念：‘有此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？比丘！于身观身，热诚、正知、正念，调伏世间之贪忧而住。比丘！于受观受……比丘！于心观心……比丘！于法观法，热诚、正知、正念，调伏世间之贪忧而住。此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。
四
    诸比丘！时，娑婆主梵天王心知我心之所念，譬如力士之伸屈臂，屈伸臂，如是之速而没于梵天，现于我前。
五
    诸比丘！时，娑婆主梵天王偏袒上衣，向我合掌曰：
    “如是世尊！如是善逝！大德！有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？大德！比丘！于身观身……于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。大德！此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。’
六
    诸比丘！娑婆主梵天王如是说，如是说已，更言曰：
    见生之尽边，知一乘道有利益，依此道，于过去、于未来于现在、可渡瀑流。”

注：
1 上之第十八经（原典一六七页）。


44.第四 正念

《相应部·5.大篇·47.念处相应·44.第四 正念》

    ［四四］ 第四 正念1
一
    舍卫城……
二
    “诸比丘！比丘应以正念而住，此为我对汝等之教诫。
三
    诸比丘！云何为比丘之正念耶？诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！如是为比丘之正念。
四
    诸比丘！比丘应以正念而住，此为我对汝等之教诫。”

注：
1 上第三五经（参照原典一八〇页）。


45.第五 善

《相应部·5.大篇·47.念处相应·45.第五 善》

    ［四五］ 第五 善聚1
二
    “诸比丘！说善聚者，即四念处，是正说。诸比丘！纯一之善聚者，即四念处是。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！说善聚者，即此四念处是，是正说。诸比丘！纯一之善聚者，即此四念处是。”

注：
1 上之第五经（原典一四五页），其经相当于汉译。


46.第六 波罗提木叉

《相应部·5.大篇·47.念处相应·46.第六 波罗提木叉》

    ［四六］ 第六 波罗提木叉
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “比丘！然则，汝应清净于善法之初。以何为善法之初耶？
四
    比丘！汝于此处，当守护波罗提木叉之律仪，具足行所行，见于微少之罪，住于怖畏，受学处而学。比丘！汝当守护波罗提木叉之律仪，具足行所行，见于微少之罪，怖畏而住，受学处而学，比丘！汝则依戒、立戒修习四念处。以何为四耶？
五
    比丘！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
六
    比丘！汝依戒、立戒，如是修习此四念处。比丘！夜来昼去，于汝当期善法之增长，不期于损灭。”
七
    时，彼比丘欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而离去。
八
    时，彼比丘独静居，不放逸、热诚、专精而住，不久后，善男子由正家而出家，究尽出家本义之无上梵行，于现法自证知、现证，具足而住，了知：诸漏已尽、梵行已立、所作已办、更不受后有。
九
    彼比丘成一阿罗汉。


47.第七 恶行

《相应部·5.大篇·47.念处相应·47.第七 恶行》

    ［四七］ 第七 恶行1
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “比丘！然则，汝应清净于善法之初。以何为善法之初耶？
四
    比丘！汝于此处，当断身恶行，修习身善行；语……断意［恶行、修习意］善行。比丘！汝断身恶行，修习身善行，……语……断意［恶行、修习意］善行者，比丘！则汝依于戒、立于戒，修习四念处。以何为四耶？
五
    比丘！汝于此处，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
六
    比丘！汝依于戒、立于戒，如是修习此四念处。比丘！夜来昼去，于汝当期善法之增长，不期损灭。”
七~八
    时，彼比丘……了知：诸漏已尽、梵行已立、所作已办、更不受后有。
九
    彼比丘成一阿罗汉。

注：
1 参照前经。杂阿含经二四、一一（大正藏二、一七二a）


48.第八 友

《相应部·5.大篇·47.念处相应·48.第八 友》

    ［四八］ 第八 友
一
    舍卫城……
二
    “诸比丘！汝等应哀愍、应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘！汝等则劝导于彼等，当修习四念处，使修习而住。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！汝等应哀愍，应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘！汝等则劝导于彼等，应修习此四念处，使修习而住。”


49.第九 受

《相应部·5.大篇·47.念处相应·49.第九 受》

    ［四九］ 第九 受
一
    舍卫城……
二
    “诸比丘！有三种受。以何为三耶？乃乐受、苦受、不苦不乐受是。诸比丘！此为三种受。
三
    诸比丘！为遍知于此三种受，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为遍知此三种受，应修习此四念处。”


50.第十 漏

《相应部·5.大篇·47.念处相应·50.第十 漏》

    ［五○］ 第十 漏
二
    “诸比丘！有三种漏？以何为三漏耶？乃欲漏、有漏、无明漏是。诸比丘！此为三种漏。
三
    诸比丘！为断此三种漏，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为断此三种漏，应修习此四念处。”

第五 不死品（终）

    此品之摄颂曰：
    不死集起道
    正念与善聚
    波罗提木叉
    恶行友受漏


51.第一~十二（6.恒河广说）

《相应部·5.大篇·47.念处相应·51.第一~十二》

        第六 恒河广说1
    ［五一~六二］第一~十二
二
    “诸比丘！譬如恒河趣向于东，［倾向于东，临入于东。］诸比丘！如是比丘，修习四念处、［多修四念处，趣向于涅槃、倾向于涅槃、］临入于涅槃。
三
    诸比丘！比丘云何修习四念处、多修四念处，趣向于涅槃、倾向于涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！比丘如是修习四念处、多修四念处，则趣向于涅槃、倾向于涅槃、临入于涅槃。”

注：
1 第四五道相应九一经原典第五卷三八页以下。

    摄颂曰:
    趣向东有六
    趣向海有六
    二六一十二
    以此说本品
    若广说恒河者，应以念处广说。


63.第一~十（7.不放逸品）

《相应部·5.大篇·47.念处相应·63.第一~十》

        第七 不放逸品1
    ［六三~七二］第一~十
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句

注：
1 第四五道相应一三九经（原典第五卷四一页以下）。

    以念处广说不放逸品、念处品。


73.第一~十（8.力所作品）

《相应部·5.大篇·47.念处相应·73.第一~十》

        第八 力所作品1
    ［七三~八二］第一~十
    果与种子龙
    树木与瓶芒
    虚空与客河

注：
1 第四五道相应一四九经原典第五卷四五页以下。但今之摄颂不同。

力所作品（终）

    以念处可广说品。


83.第一~十一（9.寻觅品）

《相应部·5.大篇·47.念处相应·83.第一~十一》

        第九 寻觅品1
    ［八三~九三］第一~十一
    寻觅与次第
    漏与三苦碍
    垢与舍与受
    渴爱九寻觅
    以念处可广说于品。

注：
1 第四五道相应一六一经，原典第五卷五四页以下。


93.第一~十 上分结（10.暴流品）

《相应部·5.大篇·47.念处相应·93.第一~十 上分结》

        第十 瀑流品1
    ［九三~一○三］第一~九
    ［一○四］第十 上分结
二
    “诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
三
    诸比丘！为证知…遍知……遍尽……断灭此五上分结，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为证知……遍知……遍尽……断灭此五上分结，应修习此四念处。”

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分。

注：
1 第四五道相应一七一经（原典第五卷五九页以下）。

瀑流品（终）

    以念处应广说于品如广说道相应，广说念相应。

第三 念相应（终）


1.第一 清净（1.清净品）

《相应部·5.大篇·48.根相应·1.第一 清净》

        第一 清净品
    ［一］ 第一 清净1
一~二
    舍卫城因缘……于此处，世尊说示曰：
三
    “诸比丘！有五根。以何为五耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。”

注：
1 杂阿含二六、二（大正藏二、一八二a）


2.第二 预流（一）

《相应部·5.大篇·48.根相应·2.第二 预流》

    ［二］ 第二 预流1（一）
三
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
四
    诸比丘！圣弟子对此五根之味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，为不堕法，决定趣于等觉。”

注：
1 杂阿含二六、三（大正藏二、一八二b）。


3.第三 预流（二）

《相应部·5.大篇·48.根相应·3.第三 预流》

    ［三］ 第三 预流1（二）
三
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
四
    诸比丘！圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，为不堕法，决定趣于等觉。”

注：
1 参照前经。


4.第四 阿罗汉（一）

《相应部·5.大篇·48.根相应·4.第四 阿罗汉》

    ［四］ 第四 阿罗汉1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！比丘对此五根之味、过患、出离，如实知，无取而解脱，诸比丘！故此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱是。”

注：
1 杂阿含二六、四（大正藏二、一八二b）。


5.第五 阿罗汉（二）

《相应部·5.大篇·48.根相应·5.第五 阿罗汉》

    ［五］ 第五 阿罗汉1（二）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！比丘对此五根之集、灭、味、过患、出离，如实知，无取而解脱，诸比丘！故此比丘名为阿罗汉。漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱是。”

注：
1 参照前经。


6.第六 沙门婆罗门（一）

《相应部·5.大篇·48.根相应·6.第六 沙门婆罗门》

    ［六］ 第六 沙门婆罗门1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不能如实知者，诸比丘！彼沙门、婆罗门，我不认之为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认之为沙门中之沙门、婆罗门中之婆罗门。彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

注：
1 杂阿含二六、九（大正藏二、一八二c）


7.第七 沙门婆罗门（二）

《相应部·5.大篇·48.根相应·7.第七 沙门婆罗门》

    ［七］ 第七 沙门婆罗门1（二）
三
    “诸比丘！诸沙门、婆罗门，不知信根、不知信根之集、不知信根之灭、不知信根之顺灭道；不知精进根……乃至……不知念根……乃至……不知定根……乃至……不知慧根、不知慧根之集、不知慧根之灭、不知慧根之顺灭道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，知信根、知信根之集、知信根之灭、知信根之顺灭道；知精进根……乃至……知念根……乃至……知定根……乃至……知慧根、知慧根之集、知慧根之灭、知慧根之顺灭道者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

注：
1 参照前经。


8.第八 应观

《相应部·5.大篇·48.根相应·8.第八 应观》

    ［八］ 第八 应观1
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！应于何观信根耶？四预流支是。应于此观信根。
四
    诸比丘！应于何观精进根耶？四正勤是。应于此观精进根。
五
    诸比丘！应于何观念根耶？四念处是。应于此观念根。
六
    诸比丘！应于何观定根耶？四静虑是。应于此观定根。
七
    诸比丘！应于何观慧根耶？四圣谛是。应于此观慧根。
八
    诸比丘！此为五根。”

注：
1 杂阿含二六、五（大正藏二、一八二b）、二六、三四（大正藏二、一八五c）。


9.第九 分别（一）

《相应部·5.大篇·48.根相应·9.第九 分别》

    ［九］ 第九 分别1（一）
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚固，于诸善法不舍轭2。
    诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！于此，圣弟子有念、成就最胜之念慧，对长久以前之所作、长久以前之所说，忆念、随念。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
    诸比丘！此名为慧根。”

注：
1 杂阿含二六、六（大正藏二、一八二b），二六、一四（大正藏二、一八三b）。
2 不惧辛劳之重担。


10.第十 分别（二）

《相应部·5.大篇·48.根相应·10.第十 分别》

    ［一○］ 第十 分别1（二）
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，坚信如来之菩提：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚固，于诸善法不舍于轭。彼对未生之恶不善法，使之不生，生欲、精进、发勤、策励于心；对已生之恶不善法，为使断，生欲、精进、发勤、策励于心；对未生之善法，使之生，生欲、精进、发勤、策励于心；对已生之善法，为使住、不忘失、倍增、广大、修习、圆满，生欲、精进、发勤、策励于心。诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！于此，圣弟子有念、成就最胜之念慧，对久前之所作、久前之所说，忆念、随念。彼于身观身……于受……于心……于法观法，热诚、正知、正念，对世间之贪忧调伏而住。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。彼离诸欲、离诸不善法，有寻有伺，对由离生喜与乐之初静虑，具足而住。寻伺静寂故，成内净、心一趣，无寻无伺，对由定生喜与乐之第二静虑，具足而住。离喜故，住于舍，对正念、正知之乐，于身正受，如诸圣者之所宣说，对舍与念乐住之第三静虑，具足而住。断乐、断苦故，及先已灭忧与喜故，对舍念清净之第四静虑，具足而住。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此有圣弟子，有智慧、圣，决择而正顺苦尽，成就生灭慧。彼对此苦如实了知，此苦集如实了知，此苦灭如实了知，此如实了知顺苦灭道。
八
    诸比丘！此名为慧根。
    诸比丘！此为五根。”

注：
1 参照前经。

第一 清净品（终）

    此品之摄颂曰：
    清净二预流
    二之阿罗汉
    沙门婆罗门
    应观二分别


11.第一 获得（2.软弱品）

《相应部·5.大篇·48.根相应·11.第一 获得》

        第二 软弱品
    ［一一］ 第一 获得
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！依四正勤获得精进。
    诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！依四念处获得念。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
    诸比丘！此名为慧根。
八
    诸比丘！以此为五根。”


12.第二 略说（一）

《相应部·5.大篇·48.根相应·12.第二 略说》

    ［一二］ 第二 略说1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
    诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉，较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。”

注：
1 杂阿含二六、七（大正藏二、一八二c），二七、二四、二八（大正藏二、一九六c）。


13.第三 略说（一）

《相应部·5.大篇·48.根相应·13.第三 略说》

    ［一三］ 第三 略说1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别。”

注：
1 杂阿含二六、一二（大正藏二、一八三b）。


14.第四 略说 （三）

《相应部·5.大篇·48.根相应·14.第四 略说 》

    ［一四］ 第四 略说1（三）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是圆满行者，成圆满；一分行者，成一分。诸比丘！吾谓五根为不唐捐。”

注：
1 杂阿含二六、一一（大正藏二、一八三a）


15.第五 广说（一）

《相应部·5.大篇·48.根相应·15.第五 广说》

    ［一五］ 第五 广说（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘，此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。”


16.第六 广说（二）

《相应部·5.大篇·48.根相应·16.第六 广说》

    ［一六］ 第六 广说（二）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别。”


17.第七 广说（三）

《相应部·5.大篇·48.根相应·17.第七 广说》

    ［一七］ 第七 广说（三）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，圆满行者，成圆满；一分行者，成一分。诸比丘！吾谓五根为不唐捐。”


18.第八 向

《相应部·5.大篇·48.根相应·18.第八 向》

    ［一八］ 第八 向1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则向阿罗汉果现证；较此软弱者，则为不还者；较此软弱者，则向不还果现证；较此软弱者，则为一来者；较此软弱者，则向一来果现证；较此软弱者，则为预流者；较此软弱者，则向预流果现证。
四
    诸比丘！若总无此五根者，则为外道，谓属凡夫之数。”

注：
1 杂阿含二六、一一（大正藏二、一八三a）


19.第九 寂静

《相应部·5.大篇·48.根相应·19.第九 寂静》

    ［一九］ 第九 寂静
二
    时，有一比丘，来世尊住处。至已，敬礼世尊，坐于一面。坐在一面之彼比丘，白世尊曰：
三
    “大德！根具足，所谓根具足者，大德！应以何为根具足耶？”
四
    “比丘！于此，有比丘顺寂静、顺等觉之信根［……精进根……念根……定根……］修习顺寂静、顺等觉之慧根。
五
    比丘！如是之比丘，为根具足。”


20.第十 漏尽

《相应部·5.大篇·48.根相应·20.第十 漏尽》

    ［二○］ 第十 漏尽1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！比丘修习、多修此五根者，则由诸漏尽，对无漏之心解脱、慧解脱，于现法自证知、现证，具足而住。”

注：
1 杂阿含二六、八（大正藏二、一八二c）

第二 软弱品（终）

    此品之摄颂曰：
    获得三略说
    与三之广说
    向乃至寂静
    以及漏尽等


21.第一 后有（3.六根品）

《相应部·5.大篇·48.根相应·21.第一 后有》

        第三 六根品
    ［二一］ 第一 后有1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！我对此五根之集、灭、味、过患、出离，不能如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，不被称之为无上正等觉之现等觉者。
四
    诸比丘！然而我对此五根之集、灭、味、过患、出离如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，被称之为无上正等觉之现等觉者。又，我生智见，知：‘我心解脱不动，此为最后之生，更不受后有。’”

注：
1 杂阿含二六、九（大正藏二、一八二c）


22.第二 命

《相应部·5.大篇·48.根相应·22.第二 命》

    ［二二］ 第二 命
二
    “诸比丘！有三根。以何为三根耶？谓：女根、男根、命根是。
三
    诸比丘！此为三根。”


23.第三 知

《相应部·5.大篇·48.根相应·23.第三 知》

    ［二三］ 第三 知1
二
    “诸比丘！有三根。以何为三根耶？谓：未知当知根、已知根、具知根是。
三
    诸比丘！此为三根。”

注：
1 杂阿含二六、一（大正藏二、一八二a）。其他参照大正藏一、五〇b、二二八a。


24.第四 一种

《相应部·5.大篇·48.根相应·24.第四 一种》

    ［二四］ 第四 一种1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为一种者：较此软弱者，则为家家；较此软弱者，则为七返有；较此软弱者，则为随法者；较此软弱者，则为随信者。”

注：
1 杂阿含二六、一二（大正藏二、一八三b）。


25.第五 清净

《相应部·5.大篇·48.根相应·25.第五 清净》

    ［二五］ 第五 清净
一
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。诸比丘！此为六根。”


26.第六 预流

《相应部·5.大篇·48.根相应·26.第六 预流》

    ［二六］ 第六 预流
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！圣弟子，对此六根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名之为预流，为不堕法，决定趣等觉。”


27.第七 阿罗汉（一）

《相应部·5.大篇·48.根相应·27.第七 阿罗汉》

    ［二七］ 第七 阿罗汉（一）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！比丘对此六根之集、灭、味、过患、出离，如实知无取解脱故，诸比丘！此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱。”


28.第八 阿罗汉（二）

《相应部·5.大篇·48.根相应·28.第八 阿罗汉》

    ［二八］ 第八 阿罗汉（二）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！我对此六根之集、灭、味、过患、出离，未如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，不被称为无上正等觉之现等觉者。
    诸比丘！然而我对此六根之集、灭、味、过患、出离，如实证知故，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，称之为无上正等觉之现等觉者。又，我生智见：‘我心解脱为不动，此为最后之生，更不受后有。’”


29.第九 沙门婆罗门（一）

《相应部·5.大篇·48.根相应·29.第九 沙门婆罗门》

    ［二九］ 第九 沙门婆罗门（一）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，未如实知者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住之。”


30.第十 沙门婆罗门（二）

《相应部·5.大篇·48.根相应·30.第十 沙门婆罗门》

    ［三○］ 第十 沙门婆罗门（二）
三
    “诸比丘！诸沙门、婆罗门，不知眼根、不知眼根之集、不知眼根之灭、不知眼根顺灭之道，不知耳根……鼻根……舌根……身根……不知意根、不知意根之集、不知意根之灭、不知意根之顺灭之道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，知眼根、知眼根之集、知眼根之灭、知眼根之顺灭道，知耳根……鼻根……舌根……身根……知意根、知意根之集、知意根之灭、知意根之顺灭道者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸沙门、婆罗门，对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

第三 六根品（终）

    此品之摄颂曰：
    后有与命知1
    一种与清净
    预流阿罗汉
    沙门婆罗门

注：
1 「知」，原本 ñāya 由暹罗本改为 aññāya。


31.第一 清净（4.乐根品）

《相应部·5.大篇·48.根相应·31.第一 清净》

        第四 乐根品
    ［三一］ 第一 清净
二
    “诸比丘！有五根。以何为五耶？［谓：］乐根、苦根、喜根、忧根、舍根。
三
    诸比丘！此为五根。”


32.第二 预流

《相应部·5.大篇·48.根相应·32.第二 预流》

    ［三二］ 第二 预流
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，有不堕法，决定趣于等觉。”


33.第二 阿罗汉

《相应部·5.大篇·48.根相应·33.第二 阿罗汉》

    ［三三］ 第二 阿罗汉
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！比丘对此五根之集、灭、味、过患、出离，如实知，无取解脱故，诸比丘！此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱。”


34.第四 沙门婆罗门（一）

《相应部·5.大篇·48.根相应·34.第四 沙门婆罗门》

    ［三四］ 第四 沙门婆罗门（一）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不如实知者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”


35.第五 沙门婆罗门（二）

《相应部·5.大篇·48.根相应·35.第五 沙门婆罗门》

    ［三五］ 第五 沙门婆罗门（二）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！诸沙门、婆罗门，不知乐根、不知乐根之集、不知乐根之灭、不知乐根之顺灭道，不知苦根……喜根……忧根……不知舍根、不知舍根之集、不知舍根之灭、不知舍根之顺灭道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门，婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。”


36.第六 广说（一）

《相应部·5.大篇·48.根相应·36.第六 广说》

    ［三六］ 第六 广说（一）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名为忧根。
七
    诸比丘！何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此是五根。”


37.第七 广说（二）

《相应部·5.大篇·48.根相应·37.第七 广说》

    ［三七］ 第七 广说（二）
二
    “诸比丘！有五根。以何为五根耶？［谓：］乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！以何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名之为忧根。
七
    诸比丘！以何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此中，乐根与喜根可视为乐受；诸比丘！此中，苦根与忧根可视为苦受；诸比丘！此中，舍根可视为非苦非乐受。
九
    诸比丘！此是五根。”


38.第八 广说（三）

《相应部·5.大篇·48.根相应·38.第八 广说》

    ［三八］ 第八 广说（三）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！以何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名为忧根。
七
    诸比丘！以何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此中，乐根与喜根可视为乐受；诸比丘！此中，苦根与忧根可视为苦受；诸比丘！此中，舍根可视为非苦非乐受。
九
    诸比丘！如是之此五根，为五作三；差别之，则三作五。”


39.第九 钻木

《相应部·5.大篇·48.根相应·39.第九 钻木》

    ［三九］ 第九 钻木1
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！缘生乐受之触生乐根，彼乐则知‘我是乐’；彼生乐受之触灭，则知：‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’
四
    诸比丘！缘生苦受之触生苦根，彼苦则知‘我是苦’；彼生苦受之触灭，则知：‘如是之所感受，乃缘生苦受之触生苦根，彼灭彼止息。’
五
    诸比丘！缘生喜受之触生喜根，彼喜则知‘我是喜’；彼生喜受之触灭，则知：‘如是之所感受，乃缘生喜受之触生喜根，彼灭彼止息。’
六
    诸比丘！缘生忧受之触生忧根，彼忧则知‘我是忧’；彼生忧受之触灭，则知：‘如是之所感受，乃缘生忧受之触生忧根，彼灭彼止息。’
七
    诸比丘！缘生舍受之触生舍根，彼舍则知‘我是舍’；彼生舍受之触灭，则知：‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’
八
    诸比丘！譬如以二木触摩，则生热出火焰，将彼木片分离，则如是之热灭止息。诸比丘！如是，缘生乐受之触生乐根，彼乐则知‘我是乐’，彼生乐受之触灭，则知：‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’诸比丘！苦受……喜受……忧受……缘生舍受之触生舍根，彼舍则知‘我是舍’，彼生舍受之触灭，则知：‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’”

注：
1 三六受相应第十经，参照（汉译南传大藏经第十五卷页）。


40.第十 生

《相应部·5.大篇·48.根相应·40.第十 生》

    ［四○］ 第十 生
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！于此有比丘不放逸、热诚、精勤而住，其时生苦根。彼如是知：‘我生此苦根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生苦根，则无有此之理。’彼知苦根、知苦根之集、知苦根之灭、知已生苦根、无余灭处。
    已生之苦根，于何处灭无余耶？
    诸比丘！于此有比丘，离诸欲、离不善法，有寻、有伺，于由离生喜与乐之初静虑具足而住，已生之苦根于此处灭无余。
    诸比丘！此名为比丘悟苦根之灭，引心于涅槃。
四
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生忧根。彼如是知：‘我生此忧根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生忧根，则无此理。’彼知忧根、知忧根之集、知忧根之灭、知已生忧根灭无余处。
    已生之忧根，于何处灭无余耶？
    诸比丘！此处有比丘，寻伺寂静故内净，心是一趣、无寻无伺，于由定生喜与乐之第二静虑具足而住，已生之忧根于此处灭无余。
    诸比丘！此名为比丘悟忧根之灭，引心于涅槃。
五
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生乐根。彼如是知：‘我生此乐根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生乐根，则无此之理。’彼知乐根、知乐根之集、知乐根之灭、知已生乐根灭无余处。
    已生之乐根，于何处灭无余耶？
    诸比丘！此处有比丘，离喜故住于舍，正念、正知，对乐身正受，如诸圣者之所宣说—对有舍与念乐住之第三静虑具足而住，已生之乐根于此处灭无余。
    诸比丘！此名为比丘悟乐根之灭，引心于涅槃。
六
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生喜根。彼如是知：‘我生此喜根？此为有相、有因、有行、有缘；无相、无因、无行、无缘生喜根，则无此之理。’彼知喜根、知喜根之集、知喜根之灭、知已生喜根灭无余处。
    已生之喜根，于何处灭无余耶？
    诸比丘！此处有比丘，断乐断苦故、及先早灭忧与喜故，为不苦不乐，于舍念清净之第四静虑具足而住，已生之喜根于此处灭无余。
    诸比丘！此名为比丘悟喜根之灭，引心于涅槃。
七
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生舍根。彼如是知：‘我生此舍根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生舍根，则无此之理。’彼知舍根、知舍根之集、知舍根之灭、知已生舍根灭无余处。
    已生之舍根，于何处灭无余耶？
    诸比丘！此处有比丘，遍超非想非非想处，具足想受灭而住，已生之舍根于此处灭无余。
    诸比丘！此名为比丘悟舍根之灭，引心于涅槃。”

第四 乐根品（终）

    此品之摄颂曰：
    清净与预流
    乃至阿罗汉
    沙门婆罗门
    与三之广说
    钻木与说生


41.第一 老（5.老品）

《相应部·5.大篇·48.根相应·41.第一 老》

        第五 老品
    ［四一］ 第一 老
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    其时，世尊晡时，由宴坐起，坐于西之温处以暖背。
三
    时，具寿阿难至世尊之处。至已，敬礼世尊，以手摩擦世尊之手足，白世尊曰：
    “稀有哉！大德！未曾有哉！大德！大德！今世尊之肤色不能清净皎洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”
四
    “阿难！如是！于少壮有老法，于无病有病法，于寿命有死法，肤色不能清净皎洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”
五
    世尊如是说示，如是说示已，善逝师更说曰：
    祸哉可怜老
    丑者成为老
    暂时可意像
    因老而破坏
    譬如活百岁
    终不免一死
    老为无可逃
    一切为破坏


42.第二 温那巴婆罗门

《相应部·5.大篇·48.根相应·42.第二 温那巴婆罗门》

    ［四二］ 第二 温那巴婆罗门
一
    舍卫城。
二
    时，温那巴婆罗门至世尊之处。至已，与世尊俱相交谈可庆慰、欢喜、感铭之语，而坐于一面。坐于一面之温那巴婆罗门，白世尊曰：
三
    “尊瞿昙！五根有异对境，有异行境，对他境互不能领受。以何为五根耶？眼根、耳根、鼻根、舌根、身根是。尊瞿昙！此五根有异对境，有异行境，对他境互不能领受。以何为归趣耶？对何之境为领受耶？”
四
    “婆罗门！五根有异对境，有异行境，对他境互不能领受。以何为五根耶？眼根、耳根、鼻根、舌根、身根是。婆罗门！此五根有异对境，有异行境，对他境互不能领受，以意为归趣，意领受其境。”
五
    “尊瞿昙！意以何为归趣耶？”“婆罗门！意以念为归趣。”
六
    “尊瞿昙！念以何为归趣耶？”“婆罗门！念以解脱为归趣。”
七
    “尊瞿昙！解脱以何为归趣耶？”
    “婆罗门！解脱以涅槃为归趣？”
八
    “尊瞿昙！涅槃以何为归趣耶？”
    “婆罗门！所问过甚矣。所问不能取边际。婆罗门！梵行立，即入涅槃，趣于涅槃、尽于涅槃。”
九
    时，婆罗门对世尊之所说，欢喜、随喜，即由座起，敬礼世尊，行右绕离去。
一〇
    时，世尊于温那巴婆罗门离去未久，告诸比丘曰：
一一
    “诸比丘！譬如于重阁或重阁堂，日出时由东窗照入之光，止于何处耶？”
    “大德！是西壁。”
一二
    “诸比丘！如是温那巴婆罗门之于如来，信仰确固，如根之安住、坚固，为沙门、婆罗门、天、魔、梵天，世间之任何人不能夺。诸比丘！温那巴婆罗门若于此位命终，则无结系于彼，温那巴婆罗门将不再还此世。”


43.第三 沙祇城

《相应部·5.大篇·48.根相应·43.第三 沙祇城》

    ［四三］ 第三 沙祇城
一
    如是我闻。一时，世尊住沙祇城安阇那鹿苑。
二
    于此，世尊告诸比丘曰：
    “诸比丘！有理趣，依此理趣故，五根即五力，五力即五根。”
    “大德！我等于法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿对此说之义述示，诸比丘闻世尊之所说，当受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！有理趣，依此理趣故，五根即五力，五力即五根。诸比丘！有何之理趣，依此理趣故，五根即五力，五力即五根耶？
四
    诸比丘！信根即信力1，信力即信根；精进根即精进力，精进力即精进根；念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
五
    诸比丘！譬如有趣向东、倾向于东、临入于东之河。其中有洲，诸比丘！有理趣，依此理趣故，彼河之流称为一。诸比丘！又有理趣，依此理趣故，彼河之流称为二。
六
    诸比丘！有何之理趣，依此理趣故，彼河之流称为一耶？诸比丘！彼洲之东水与西水是。诸比丘！有此理趣，依此理趣故，彼河之流称为一。
七
    诸比丘！有何之理趣，依此理趣故，彼河之流称为二耶？诸比丘！彼洲之北水与南水是。诸比丘！有此理趣，依此理趣，故彼河之流称为二。
八
    诸比丘！如是，信根即信力，信力即信根；精进根即精进力，精进力即精进根；念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
九
    诸比丘！比丘对五根修习、多修者，则诸漏尽，依之而无漏心解脱、慧解脱，于现法自现证、证知，具足而住。”

注：
1 “信根即信力。”由原注。依胜解相之增上义的信根，不动于不信故为信力。比较过洲而东流之河，洲之东西水，唯一流水，而此南北之水，即如见为二流。


44.第四 东河

《相应部·5.大篇·48.根相应·44.第四 东河》

    ［四四］ 第四 东河
一
    如是我闻。一时，世尊住舍卫城之东河。
二
    于此处，世尊告具寿舍利弗曰：
三
    “舍利弗！汝对信根之修习、多修者，则究竟不死，趣向不死，究尽不死；对［精进根……念根……定根……］慧根之修习、多修，则究竟不死、趣向不死、究尽不死。相信否？”
四
    “大德！于此，我对世尊信仰故，对信根……精进根……念根……定根……慧根修习、多修，则究竟不死、趣向不死、究尽不死，得成。大德！若对此不知、不见、不悟、不现证，于慧无触者，则其信他故，对信根……精进根……念根……定根……慧根之修习、多修，则究竟不死、趣向不死、究尽不死，不成。大德！若对此知、见、悟、现证，触于慧者，则无犹豫、无疑惑，对信根……精进根……念根……定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。大德！我对此知、见、悟、现证，触于慧，对其无犹豫、无疑惑，对信根……精进根……念根……定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。
五
    “善哉、善哉！舍利弗！舍利弗！若对此不知、不见、不悟、不现证，于慧无触者，则其信他故，对信根之修习、多修，则不成究竟不死、趣向不死、究尽不死。对精进根……念根……定根……慧根之修习、多修，则不成究竟不死、趣向不死、究尽不死。舍利弗！若对此知、见、悟、现证，触慧者，则于其无犹豫、无疑惑，对信根之修习、多修，则得成究竟不死、趣向不死、究尽不死。对精进根……念根……定根……慧根之修习、多修者，则得成究竟不死、趣向不死、究尽不死。


45.第五 东园（一）

《相应部·5.大篇·48.根相应·45.第五 东园》

    ［四五］ 第五 东园（一）
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    于此，世尊告诸比丘曰：
    “诸比丘！对几何之根修习、多修者，则得成漏尽比丘，于悟记别，对生已尽、梵行已立、所作已办、不再受后有，得知耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣，大德世尊！愿对此所说之义述示，诸比丘当对所闻受持。”
    “诸比丘！然则且谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，世尊说示曰：
三
    “诸比丘！对一根修习、多修者，则为漏尽比丘，于悟记别；知生已尽、梵行已立、所作已办、再不受后有。何为一根耶？慧根是。
四
    诸比丘！圣弟子具慧者，则随住于信、随住于精进、随住于念、随住于定。
五
    诸比丘！对此一根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


46.第六 东园（二）

《相应部·5.大篇·48.根相应·46.第六 东园》

    ［四六］ 第六 东园（二）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当对所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应世尊。世尊说示曰：
三
    “诸比丘！对二根之修习多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为二根耶？
四
    诸比丘！圣慧与圣解脱是。诸比丘！圣慧即此慧根。诸比丘！圣解脱即此定根。
五
    诸比丘！对此二根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


47.第七 东园（三）

《相应部·5.大篇·48.根相应·47.第七 东园》

    ［四七］ 第七 东园（三）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当将所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！对四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为四根耶？
四
    精进根、念根、定根、慧根是。
五
    诸比丘！对此四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


48.第八 东园（四）

《相应部·5.大篇·48.根相应·48.第八 东园》

    ［四八］ 第八 东园（四）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当将所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！对五根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立，所作已办、不再受后有。何为五根耶？
四
    信根、精进根、念根、定根、慧根是。
五
    诸比丘！对此五根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


49.第九 宾头卢

《相应部·5.大篇·48.根相应·49.第九 宾头卢》

    ［四九］ 第九 宾头卢
一
    如是我闻。一时，世尊住拘睒弥国之瞿师罗园。
二
    其时，具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再受后有。
三
    时，众多之比丘至世尊之处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘白世尊曰：
    “大德！具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再受后有。大德！观何之义趣故，具寿宾头卢颇罗堕阇于悟记别，知生已尽、梵行已立，所作已办、不再受后有耶？”
四
    “诸比丘！对三根修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为三根耶？
五
    念根、定根、慧根是。
六
    诸比丘！对此三根之修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。
七
    诸比丘！此三根以何为边际耶？以灭尽为边际。为何以灭尽为边际耶？生老死是。诸比丘！观生老死之灭尽故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


50.第十 信

《相应部·5.大篇·48.根相应·50.第十 信》

    ［五○］ 第十 信
一
    如是我闻。一时，世尊住鸯伽国一名阿惒那之鸯伽种族聚落。
二
    于此，世尊告具寿舍利弗曰：
    “舍利弗！圣弟子若对如来一向信仰，彼对如来之教说生犹豫、疑惑否？”
三
    “大德！圣弟子若对如来一向信仰，彼则对如来之教说不生犹豫、疑惑。大德！于有信之圣弟子，发勤而住，断不善法、具足诸善法，精进、勇健坚固，于诸善法不舍其轭，是可期。
四
    大德！其精进者，即其精进根是。
    大德！于有信、发勤之圣弟子，有念，成就最胜之念慧，对其长久以前之所作，长久以前之所说，忆念随念是可期。
五
    大德！其念者，即其念根是。
    大德！有信、发勤、系念之圣弟子，以舍为所缘，得定、得心一趣，是可期。
六
    大德！其定者，即其定根是。
    大德！于有信、发勤、系念、定心之圣弟子，以‘轮回为无始，众生为无明所盖，为渴爱所系，致流转、轮回、不知其前际，然无明、闇聚无余灭尽，则为寂静位，此为殊胜位，谓：当知一切行之寂止、一切取之弃舍、爱尽、离欲、灭尽、涅槃’是可期。
七
    大德！其慧者，即其慧根是。
    大德！有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观。’
八
    大德！其信者，即其信根是。”
九
    “善哉，善哉！舍利弗！舍利弗！圣弟子若对如来一向信仰，彼则于如来之教说，不生犹豫、疑惑。舍利弗！有信之圣弟子，发勤而住，为断诸不善法、具足诸善法，精进、勇健坚固，于诸善法不舍其轭，是可期。
一〇~一三
    舍利弗！其精进者，即其精进根是。
    舍利弗！于有信，发勤之圣弟子……乃至……
    舍利弗！有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观之。’
一四
    舍利弗！其信者，即其信根是。”

第五 老品（终）

    此品之摄颂曰：
    老与婆罗门
    沙祇城东河
    四者之东园
    宾头卢信十


51.第一 拘萨罗（6.拘萨罗品）

《相应部·5.大篇·48.根相应·51.第一 拘萨罗》

        第六 拘萨罗
    ［五一］ 第一 拘萨罗
一
    如是我闻。一时，世尊住拘萨罗国之拘萨罗婆罗门村。
二
    于此，世尊告诸比丘曰……乃至……
三
    “诸比丘！譬如于诸傍生中，以师子兽王称为其最胜，乃依势力、势速、勇猛者。诸比丘！如是于诸觉分法中，以慧根称之为最胜，乃资于菩提者。
    诸比丘！何为觉分法耶？
四
    诸比丘！信根为觉分法，资于菩提。精进根为觉分法，资于菩提。念根为觉分法，资于菩提。定根为觉分法，资于菩提。慧根为觉分法，资于菩提。
五
    诸比丘！譬如于诸傍生中，以师子兽王称之为最胜，乃依势力、势速、勇猛者。诸比丘！如是诸觉分法中，以慧根称之为最胜，乃资于菩提者。”


52.第二 末罗

《相应部·5.大篇·48.根相应·52.第二 末罗》

    ［五二］ 第二 末罗1
一
    如是我闻。一时，世尊住末罗国一名郁鞞罗劫波之末罗村。
二
    于此，世尊告诸比丘曰……乃至……
三
    “诸比丘！于圣弟子，若尚未生圣智者，则无四根之等住，无四根之安住。诸比丘！于圣弟子，若已生圣智，则有四根之等住，有四根之安住。
四
    诸比丘！譬如于重阁，尚未建屋顶，则无重檐之等住，无重檐之安住。诸比丘！于重阁若已建屋顶，则有重檐之等住，有重檐之安住。诸比丘！如是于圣弟子，若圣智尚未生，则无四根之等住，无四根之安住。诸比丘！于圣弟子，若圣智已生，则有四根之等住，有四根之安住。以何为四根耶？信根、精进根、念根、定根是。
五
    诸比丘！圣弟子若有慧，则随信等而住，随精进等而住，随念等而住，随定等而住。”

注：
1 杂阿含二六、一三（大正藏二、一八三b），二六、一五（同上二、一八三c）


53.第三 有学

《相应部·5.大篇·48.根相应·53.第三 有学》

    ［五三］ 第三 有学
一
    如是我闻。一时，世尊住拘睒弥城瞿师罗园。
二
    于此，世尊告诸比丘曰：……乃至……
    “诸比丘！有何理趣，依此理趣故，有学之比丘住有学地，知‘我为有学’；无学之比丘住无学地，知‘我为无学’耶？
    “大德！我等于法，以世尊为根本……乃至……
三
    “诸比丘！有理趣。依此理趣故，有学之比丘住有学地，知‘我为有学’；无学之比丘住无学地，知‘我为无学。’
四
    诸比丘！有何之理趣，依其理趣故，有学之比丘住有学地，知‘我为有学’耶？诸比丘！此处有有学之比丘，对此为苦亦如实知，此为苦集亦如实知，此为苦灭亦如实知，此为顺苦灭道亦如实知。诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
五
    诸比丘！复次，有学之比丘如是思择：‘其余之沙门、婆罗门，有如世尊之如是真实、如是说法者耶？’彼如是知：‘其余之沙门、婆罗门，有如世尊之如是真实、如是说法者，无也。’诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
六
    诸比丘！复次有学之比丘，知于五根，即：信根、精进根、念根、定根、慧根是。以其趣、其最胜、其果、其究竟，于身不触而住，于慧通达而观。诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
七
    诸比丘！有何之理趣、依何之理趣故，无学之比丘，住无学地，知‘我为无学’耶？诸比丘！于此无学之比丘，知于五根。即：信根、精进根、念根、定根、慧根是。以其趣、其最胜、其果、其究竟，于身触而住，于慧通达而观。诸比丘！有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’
八
    诸比丘！复次，无学之比丘，知于六根，即眼根、耳根、鼻根、舌根、身根、意根是。总此六根一切一切种，皆可灭于一切无余，于任何他处不再生六根，此当知。诸比丘！有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’


54.第四 足迹

《相应部·5.大篇·48.根相应·54.第四 足迹》

    ［五四］ 第四 足迹
二
    “诸比丘！譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为大故。诸比丘！如是，资于菩提之诸句中，以慧根称为资于菩提之最上。
三
    诸比丘！何为资于菩提之句耶？诸比丘！信根为资于菩提之句，精进根为资于菩提之句，念根为资于菩提之句，定根为资于菩提之句，慧根为资于菩提之句。
四
    诸比丘！譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为大之故。诸比丘！如是，于资于菩提之诸句中，以慧根称为资于菩提之最上句。”


55.第五 核

《相应部·5.大篇·48.根相应·55.第五 核》

    ［五五］ 第五 核
二
    “诸比丘！譬如于诸核香中，以赤檀称为最上。诸比丘！如是，诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！何为觉分法耶？诸比丘！信根为资于菩提之觉分法，精进根为资于菩提之觉分法，念根为资于菩提之觉分法，定根为资于菩提之觉分法，慧根为资于菩提之觉分法。
四
    诸比丘！譬如于诸核香中，以赤檀称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


56.第六 依止

《相应部·5.大篇·48.根相应·56.第六 依止》

    ［五六］ 第六 依止
一
    舍卫城。
二
    “诸比丘！比丘依止一法，对五根修习、多修。以何为一法耶？不放逸是。
三
    诸比丘！以何为不放逸耶？诸比丘！于此比丘，于漏与随有漏之诸法护心，彼于漏与随有漏之诸法护心，则信根修习圆满，精进根修习圆满，念根修习圆满，定根修习圆满，慧根修习圆满。
四
    诸比丘！如是，比丘依止一法，对五根修习、善修习。”


57.第七 梵天

《相应部·5.大篇·48.根相应·57.第七 梵天》

    ［五七］ 第七 梵天
一
    如是我闻。一时，世尊初成现等觉，住优楼频螺村，尼连禅那河边之阿阇婆罗榕树下。
二
    时，世尊静居宴默生如是之心念：
    “对五根修习、多修者，则究竟不死、趣向不死、究尽不死；对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死；对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。”
三
    时，娑婆主梵天王对世尊之心念，以心知。譬如力士之伸屈臂，屈伸臂，如是速没于梵天，现于世尊之前。
四
    时，娑婆主梵天王偏袒上衣，向世尊合掌，白世尊言：
    “如是世尊！如是善逝！对五根修习、多修者，则究竟不死、趣向不死、究尽不死。何为五根耶？对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死。对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。
五
    大德！往昔，我于迦叶正等觉者修梵行。其时，我以娑婆比丘名被知于世人。大德！我对此五根修习、多修，于诸欲离诸欲，死后命终生善趣梵世，于此，我被知为娑婆主梵天王。
六
    如是世尊！如是善逝！我知此见此，对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。”


58.第八 须迦罗迦陀

《相应部·5.大篇·48.根相应·58.第八 须迦罗迦陀》

    ［五八］ 第八 须迦罗迦陀
一
    如是我闻。一时，世尊住王舍城，耆阇崛山之……。
二
    于此，世尊告具寿舍利弗曰：
    “舍利弗！观何之义趣故，漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
    “大德！观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”
三
    “善哉！善哉！舍利弗！舍利弗！观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜之敬礼。
四
    舍利弗！云何观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
五
    “大德！于此，漏尽比丘对顺寂止、顺等觉之信根修习，对顺寂止、顺等觉之精进根修习，对顺寂止、顺等觉之念根修习，对顺寂止、顺等觉之定根修习，对顺寂止、顺等觉之慧根修习。大德！观如是无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”
六
    “善哉！善哉！舍利弗！舍利弗！观如是无上安稳故，漏尽比丘对如来或如来之教说，作最胜之敬礼。
七
    舍利弗！云何漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
八
    “大德！于此漏尽比丘，对师尊重恭敬而住，对法尊重恭敬而住，对僧尊重恭敬而住，对学尊重恭敬而住，对定尊重恭敬而住。大德！如是漏尽比丘，对如来或如来之教说，作最胜敬礼。”
九
    善哉，善哉！舍利弗！舍利弗！如是以最胜敬礼，漏尽比丘对如来或如来之教说以作。”


59.第九 生（一）

《相应部·5.大篇·48.根相应·59.第九 生》

    ［五九］ 第九 生（一）
一
    舍卫城。
二
    “诸比丘！对五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不出现。
三
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！对此五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不出现。”


60.第十 生（二）

《相应部·5.大篇·48.根相应·60.第十 生》

    ［六○］ 第十 生（二）
一~二
    舍卫城……说曰──
三
    “诸比丘！对五根修习、多修者，则未生亦生，但除善逝之无调伏。
四
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘对此五根修习、多修者，则未生亦生，但除善逝之无调伏。”

第六品 （终）

    此品之摄颂曰：
    拘萨罗末罗
    有学与足迹
    核以及依止
    梵天二之生


61.第一 结（7.觉分品）

《相应部·5.大篇·48.根相应·61.第一 结》

        第七 觉分品
    ［六一］ 第一 结
一
    舍卫城。
二
    诸比丘！对五根修习、多修者，则资于诸结之断……


62.第二 随眠

《相应部·5.大篇·48.根相应·62.第二 随眠》

    ［六二］ 第二 随眠
二
    ……资于随眠之永断……


63.第三 遍知

《相应部·5.大篇·48.根相应·63.第三 遍知》

    ［六三］ 第三 遍知
二
    ……资于行路之遍知……


64.第四 漏尽

《相应部·5.大篇·48.根相应·64.第四 漏尽》

    ［六四］ 第四 漏尽
二
    ……资于诸漏之灭尽。
三
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！对此五根修习、多修者，则资于诸结之断……资于随眠之永断……资于行路之遍知……资于诸漏之灭尽。


65.第五 果（一）

《相应部·5.大篇·48.根相应·65.第五 果》

    ［六五］ 第五 果（一）1
二
    “诸比丘！有五根。以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！此是五根。
三
    诸比丘！对此五根修习、多修者，则二果之随一果可期，于现法开悟，或有余依得不还果。”

注：
1 杂阿含二七、二三、二七（大正藏二、一九六b）。


66.第六 果（二）

《相应部·5.大篇·48.根相应·66.第六 果》

    ［六六］ 第六 果（二）
二
    “诸比丘！有五根。以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！此是五根。
三
    诸比丘！对此五根修习、多修者，则有七果、七功德之可期。以何为七果、七功德耶？
四
    于现法已得开悟；若于现法未得开悟，则于命终时得开悟；若于现法不得开悟，命终时亦不得开悟者，则依五下分结尽，得中般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃者，则依五下分结尽，得损害般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃者，则依五下分结尽，得无行般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，则依五下分结尽，得有行般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，依五下分结尽，亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
    诸比丘！对此五根修习、多修者，则有七果、七功德之可期。”


67.第七 树（一）

《相应部·5.大篇·48.根相应·67.第七 树》

    ［六七］ 第七 树（一）
二
    “诸比丘！譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


68.第八 树（二）

《相应部·5.大篇·48.根相应·68.第八 树》

    ［六八］ 第八 树（二）
二
    “诸比丘！譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


69.第九 树（三）

《相应部·5.大篇·48.根相应·69.第九 树》

    ［六九］ 第九 树（三）
二
    “诸比丘！譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


70.第十 树（四）

《相应部·5.大篇·48.根相应·70.第十 树》

    ［七○］ 第十 树（四）
二
    “诸比丘！譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。如是，于诸觉分法中，以慧根称为资菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”

第七 觉分品（终）

    此品之摄颂曰：
    结以及随眠
    遍知与漏尽
    二果与四树
    以之说此品


71.第一 远离（8.恒河广说）

《相应部·5.大篇·48.根相应·71-117.第一 远离》

        第八 恒河广说（远离依止）
    ［七一］ 第一 远离
二
    “诸比丘！譬如恒河，趣向于东、倾向于东、临入于东。诸比丘！如是，比丘对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃。诸比丘！比丘云何对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。……修习精进根……念根……定根……慧根。
四
    诸比丘！如是，比丘对五根修习，对五根多修者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    ［七二~八二］ 第二~十二
    如于根相应，如于道亦相应1。

注：
1 汉译南传（大藏经第十七卷一七九页以下）参照。

    摄颂曰：
    趣向东者六
    趣向海者六
    以之于十二
    共说恒河品
    恒河若广说，当依根可广说也。

        第九 不放逸品（远离依止）
    ［八三~九二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    于远离依止之广说，依根广说不放逸品。

        第十 力所作品（远离依止）
    ［九三~一○四］ 第一~十二
    摄颂曰：
    力与种子龙
    树与瓶及芒1
    虚空与二云
    船舶与客河
    于远离依止，广说根相应之力作所品。

        第十一 寻觅品1（远离依止）
    ［一○五~一一七］ 第一~十二
    摄颂曰：
    寻觅次第漏
    有以及三苦
    碍与垢及舍
    受乃至渴爱
    以远离依止可广说根相应之寻觅品。

注：
1 此本之经数为十一经，原本之算法有误，以下于原本注之算法多错误不能一一订正。


118.第一~九（12.瀑流品）

《相应部·5.大篇·48.根相应·118.第一~九》

        第十二 瀑流品（远离依止）
    ［一一八~一二七］ 第一~九


128.第十 上分结

《相应部·5.大篇·48.根相应·128.第十 上分结》

    ［一二八］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！以此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽、予断，应修习五根。以何为五根耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。修习精进根……念根……定根……慧根。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此五根。”
    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    以远离依止善广说根相应之瀑流品。


129.第一（13.恒河广说）

《相应部·5.大篇·48.根相应·129-175.第一》

        第十三 恒河广说（贪欲调伏）
    ［一二九］ 第一
二
    “诸比丘！譬如恒河……
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信根。……修习精进根……念根……定根……慧根……倾入涅槃，临入于涅槃。”

    ［一三○~一四○］ 第二~十二
    摄颂曰：
    趣向东者六
    趣向海者六
    以之成十二
    共说恒河品
    依贪欲调伏，广说根相应。

        第十四 不放逸品（贪欲调伏）
    ［一四一~一五○］ 第一~十

        第十五 力所作品（贪欲调伏）
    ［一五一~一六二］ 第一~十二

        第十六 寻觅品（贪欲调伏）
    ［一六三~一七五］第一~十二


176.第一~十 上分结（17.瀑流品）

《相应部·5.大篇·48.根相应·176.第一~十 上分结》

        第十七 瀑流品（贪欲调伏）
    ［一七六~一八四］ 第一~九
    ［一八五］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断……应修习五根。何为五根耶？
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信根。……精进根……念根……定根……修习慧根。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此五根。”
    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    依贪欲调伏，广说根相应之瀑流品

第四 根相应（终）


49.正勤相应

第五 正勤相应

    （原版目次）
  第一 恒河广说…………………………………………………………………………七四
    一~一二………………………………………………………………………………七四
  第二 不放逸品(远离依止)……………………………………………………………七六
    一三~二二……………………………………………………………………………七六
  第三 力所作品…………………………………………………………………………七七
    二三~三四……………………………………………………………………………七七
  第四 寻觅品(远离依止)………………………………………………………………七八
    三五~四四……………………………………………………………………………七八
  第五 暴流品……………………………………………………………………………七九
    四五~五三……………………………………………………………………………七九
    五四 上分[结]………………………………………………………………………七九


1.第一~一二（1.恒河广说）

《相应部·5.大篇·49.正勤相应·1.第一~一二》

        第一 恒河广说
    ［一~一二］ 第一~一二
一~二
    舍卫城。
    于此，世尊对诸比丘说示曰：
    “诸比丘！有四正勤。以何为四正勤耶？
三
    诸比丘！于此有比丘，为对未生之恶不善法不令生，起志欲、精进、发勤，策心而持。
四
    为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。
五
    为对未生之善法令生，起志欲、精进、发勤，策心而持。
六
    为对已生之善法令住、不忘失、倍修习、广修习、令圆满，起志欲、精进、发勤，策心而持。
七
    诸比丘！此为四正勤。
八
    诸比丘！譬如恒河之趣向于东、倾向于东、临入于东。诸比丘！如是比丘，对四正勤予修习，对四正勤予多修者，则趣向涅槃，倾向涅槃，临入于涅槃。
    诸比丘！比丘云何对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
九
    诸比丘！于此有比丘，为对未生之恶不善法令不生，起志欲、精进、发勤，策心而持。为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。为对未生之善法令生，起志欲、精进、发勤，策心而持。为对已生之善法令住持，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
一〇
    诸比丘！比丘如是对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    摄颂曰：
    趣向东者六
    趣向海者六
    二六一十二
    以之说此品
    以正勤相应之恒河相应，依正勤之可广说。


13.第一~十（2.不放逸品）

《相应部·5.大篇·49.正勤相应·13.第一~十》

        第二 不放逸品
    ［一三~二二］第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    依正勤广可广说不放逸品。


23.第一~十二（3.力所作品）

《相应部·5.大篇·49.正勤相应·23.第一~十二》

        第三 力所作品
    ［二三~三四］第一~十二
二
    诸比丘！犹如作诸力所作之事业，皆依于地、立于地，如是作力所作之事业。诸比丘！如是比丘，依于戒，立于戒而修习四正勤、多修四正勤。
三
    诸比丘！云何比丘，依戒、立戒而修习四正勤、多修四正勤耶？
四~七
    诸比丘！此处有比丘，为未生之恶不善法令不生，以起志欲，精进、发勤、持以策心。为已生之恶不善法令断，以起志欲，精进、发勤，持以策心。为未生之善法令生，以起志欲，精进、发勤，持以策心。已生之善法令住为不忘失、倍修习、广修习、令圆满。以起志欲，精进、发勤，持以策心。
八
    诸比丘！比丘如是依于戒、立于戒，修习四正勤、多修四正勤。
    ［摄颂曰：］
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶及客河
    如是依正勤广说力所作品


35.第一~十（4.寻觅品）

《相应部·5.大篇·49.正勤相应·35.第一~十》

        第四 寻觅品
    ［三五~四四］ 第一~十
二
    “诸比丘！有三寻觅。以何为三寻觅耶？欲寻、有寻、行寻是。诸比丘！此为三寻。
三
    诸比丘！为对此三寻觅证知……遍知……遍尽、予断，应修习四正勤。以何为四正勤耶？
四~七
    诸比丘！于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
八
    诸比丘！对此三寻觅，为证知……遍知……遍尽……予断，应修习四正勤。”

    摄颂曰：
    寻觅与次第
    漏有及三苦
    碍与垢及舍
    受乃至渴爱
    依正勤可广说寻觅品。


45.第一~十一 上分结（5.暴流品）

《相应部·5.大篇·49.正勤相应·45.第一~十一 上分结》

        第五 瀑流品
    ［四五~五三］ 第一~十
    ［五四］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习四正勤。何为四正勤耶？
四~七
    诸比丘！于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
八
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习此四正勤。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    依正勤可广说瀑流品。

第五 正勤相应 （终）


50.力相应

第六 力相应

    （原版目次）
  第一 恒河广说(远离依止)……………………………………………………………八一
      一………………………………………………………………………………… 八一
      二~一二……………………………………………………………………………八二
  第二 不放逸品(远离依止)……………………………………………………………八二
    一三~二二……………………………………………………………………………八二
  第三 力[所作]品(远离依止)…………………………………………………………八三
    二三~三四……………………………………………………………………………八三
  第四 寻觅品(远离依止)………………………………………………………………八四
    三五~四六……………………………………………………………………………八四
  第五 暴流品(远离依止)………………………………………………………………八四
    四七~五五……………………………………………………………………………八四
    五六 上分[结]………………………………………………………………………八五
  第六 恒河广说(贪欲调伏)……………………………………………………………八六
    五七………………………………………………………………………………… 八六
    五八~六八……………………………………………………………………………八六
  第七 不放逸品(贪欲调伏)……………………………………………………………八七
    六九~七八……………………………………………………………………………八七
  第八 力[所作]品(贪欲调伏)…………………………………………………………八八
    七九七九0……………………………………………………………………………八八
  第九 寻觅品(贪欲调伏)………………………………………………………………八八
    九一~一00……………………………………………………………………………八八
  第十 暴流品 (贪欲调伏)…………………………………………………………… 八九
    一0一~一0九…………………………………………………………………………八九
    一一0  上分[结]……………………………………………………………………八九


1.第一（1.恒河广说）

《相应部·5.大篇·50.力相应·1-12.第一》

        第一 恒河广说（远离依止）
    ［一］ 第一
二
    “诸比丘！有五力。以何为五力耶？信力、精进力、念力、定力、慧力是。诸比丘！此为五力。
三
    诸比丘！譬如恒河之趣向东、倾向东、临入于东。诸比丘！如是对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……修习精进力……念力……定力……慧力。
五
    诸比丘！如是，比丘修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    ［二~一二］ 第二~十二
    此品之摄颂曰：
    趣向东者六
    趣向海者六
    二六与十二
    以说恒河品
    依力之恒河广说，可予广说。


13.第一~十（2.不放逸品）

《相应部·5.大篇·50.力相应·13.第一~十》

        第二 不放逸品（远离依止）
    ［一三~二二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    对不放逸品，依力相应可广说。

        第三 力［所作］品（远离依止）
    ［二三~三四］ 第一~十二
    摄颂曰：
    力与种子龙
    树与瓶与芒
    虚空与二云
    船舶与客河
    依力相应可广说。

        第四 寻觅品（远离依止）
    ［三五~四六］ 第一~十二
    摄颂曰：
    寻觅与次第
    漏有与三苦
    碍以及垢摇
    受乃至渴爱
    依力相应对寻觅品广说。


47.第一~十 上分结（5.瀑流品）

《相应部·5.大篇·50.力相应·47.第一~十 上分结》

        第五 瀑流品（远离依止）
    ［四七~五五］ 第一~九
    ［五六］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。以何为五力耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……修习精进力……念力……定力……慧力。

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。
    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    对瀑流品，依力相应可广说。


57.第一（6.恒河广说）

《相应部·5.大篇·50.力相应·57.第一》

        第六 恒河广说（贪欲调伏）
    ［五七］ 第一
二
    “诸比丘！有五力。以何为五力耶？……
三
    诸比丘！譬如恒河之趣向东、倾向东、临入于东。诸比丘！如是，比丘对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，为究尽调伏贪欲，为究尽调伏嗔恚，为究尽调伏愚痴，修习信力。……修习精进力……念力……定力……慧力。
    诸比丘！比丘如是修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    ［五八~六八］ 第二~十二
    摄颂曰：
    趣向东者六
    趣向海者六
    二六及十二
    以说恒河品

        第七 不放逸品（贪欲调伏）
    ［六九~七八］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    对不放逸品，依力相应之贪欲调伏可广说。

        第八 力（所作）品（贪欲调伏）
    ［七九~九○］ 第一~十二
    摄颂曰:
    力与种子龙　　树与瓶与芒
    虚空与二云　　船舶与客河
    对力所作品，依力相应之调伏贪欲可广说。


91.第一~十（9.寻觅品）

《相应部·5.大篇·50.力相应·91.第一~十》

        第九 寻觅品（贪欲调伏）
    ［九一~一○○］ 第一~十
    摄颂曰：
    寻觅与次第
    漏与有与苦
    碍与垢与摇
    受乃至渴爱
    对寻觅品，依力相应可广说。


101.第一~十 上分（结）（10.瀑流品）

《相应部·5.大篇·50.力相应·101.第一~十 上分》

        第十 瀑流品（贪欲调伏）
    ［一○一~一○九］ 第一~九
    ［一一○］ 第十 上分（结）
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。以何为五力耶？
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信力。……修习精进力……念力……定力……慧力。
四
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。”

    摄颂曰：
    瀑流与轭取
    系乃至随眠
    妙欲以及盖
    蕴与上下分
    对第十瀑流品，依力相应可广说。

第六 力相应（终）


1.第一 此岸（1.遮婆罗品）

《相应部·5.大篇·51.神足相应·1.第一 此岸》

        第一 遮婆罗品

    ［一］ 第一 此岸1
二
    “诸比丘！对四神足修习、多修者，则资于由此岸至彼岸。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    诸比丘！修习四神足、多修者，则资于由此岸至彼岸。”

注：
1 增一阿含二一、七（大正藏二、六五八a）。


2.第二 失

《相应部·5.大篇·51.神足相应·2.第二 失》

    ［二］ 第二 失
二
    “诸比丘！若有失四神足者，正失顺苦尽之圣道。
    诸比丘！若有得四神足者，正得顺苦尽之圣道。
    何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！若有失此四神足者，正失顺苦尽之圣道。诸比丘！若有得此四神足者，正得顺苦尽之圣道。”


3.第三 圣

《相应部·5.大篇·51.神足相应·3.第三 圣》

    ［三］ 第三 圣
二
    “诸比丘！对四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！对此四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。”


4.第四 厌患

《相应部·5.大篇·51.神足相应·4.第四 厌患》

    ［四］ 第四 厌患
二
    “诸比丘！对四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！对此四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”


5.第五 一分

《相应部·5.大篇·51.神足相应·5.第五 一分》

    ［五］ 第五 一分
二
    “诸比丘！过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。”


6.第六 全分

《相应部·5.大篇·51.神足相应·6.第六 全分》

    ［六］ 第六 全分
二
    “诸比丘！过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。”
四
    诸比丘！过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。”


7.第七 比丘

《相应部·5.大篇·51.神足相应·7.第七 比丘》

    ［七］ 第七 比丘
二
    “诸比丘！过去世之比丘，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。诸比丘！未来世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。诸比丘！现在之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！过去世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者……住者……住者，皆对此四神足修习、多修。”


8.第八 佛

《相应部·5.大篇·51.神足相应·8.第八 佛》

    ［八］ 第八 佛
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。诸比丘！此为四神足也。
三
    诸比丘！对此四神足修习、多修者，故名之如来、应供、正等觉者。”


9.第九 智

《相应部·5.大篇·51.神足相应·9.第九 智》

    ［九］ 第九 智
四
    “诸比丘！‘此为欲三摩地勤行成就之神足”，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘对此欲三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
五
    诸比丘！‘此为勤三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘此勤三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
六
    诸比丘！‘此为心三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘此心三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
七
    诸比丘！‘此为观三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘对此观三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。”


10.第十 塔

《相应部·5.大篇·51.神足相应·10.第十 塔》

    ［一○］ 第十 塔
一
    如是我闻。一时，世尊住毗舍离城，大林重阁讲堂。
二
    时，世尊于晨朝时分着下衣、持衣钵，入毗舍离城乞食。至毗舍离城乞食。食后、由乞食归，对具寿阿难告曰：
    “阿难！取坐具，往至遮婆罗塔，行昼日坐。”
    “唯唯！大德！”
    具寿阿难应答世尊，即取坐具，随从世尊之后。
三
    时，世尊行至遮婆罗塔。至已，就所设座。具寿阿难敬礼世尊，坐于一面。
四
    世尊告坐于一面之具寿阿难曰：
    “阿难！毗舍离为乐、瞿昙塔为乐、优陀延塔为乐、七聚塔为乐、多子塔为乐、婆罗塔为乐、遮婆罗塔为乐。阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。阿难！如来对四神足修习、多修，作乘、作地，随成、积习、善造作。阿难！若欲则如来一劫或一劫有余而住。”
五
    世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、安乐。”为魔覆其心故。
六~七
    二度世尊……
八
    三度世尊告具寿阿难曰：
    “阿难！毗舍离为乐、优陀延塔为乐、瞿昙塔为乐、七聚塔为乐、多子塔为乐、婆罗塔为乐、遮婆罗塔为乐。阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。阿难！如来对四神足修习、多修，作乘、作地，随成、积习、善造作。阿难！若欲则如来一劫或一劫有余而住。”
九
    世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、安乐。”为魔覆其心故。
一〇
    时，世尊告具寿阿难曰：
    “阿难！今知时矣。”
    “唯唯！大德！”
    具寿阿难应诺世尊，由座而起，敬礼世尊，作右绕离世尊而去，于不远处一树下静坐。
一一
    时，具寿阿难离去未久，魔波旬来至世尊处，至已，白世尊曰：
    “大德！世尊请般涅槃，善逝请般涅槃，大德世尊般涅槃时至矣。大德！世尊有云此言：‘波旬！若我诸比丘尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱时，我则不般涅槃。’大德！今世尊之诸比丘，已达至明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱。
一二
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊曾说此言云：‘波旬！若我诸比丘尼……
一三
    若我诸优婆塞………优婆夷，尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱者，我则不般涅槃。’大德！今世尊之诸优婆夷，已达明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、分别、明白如法降服他之诽谤，说法导引解脱。
一四
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊曾说此言云：‘波旬！我梵行未达富荣、增广、人多广知、人天善说示时，我则不般涅槃。’大德！今世尊之梵行已富荣增广，人多广知、人天善说示。
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊之般涅槃时至矣。”
一五
    “波旬！且默！不久如来将般涅槃。今起三月过后如来将般涅桨。”
一六
    时，世尊于遮婆罗塔正念正知而舍寿行。世尊舍寿行时，有大地震动、令人惊怖身毛竖立、天鼓作响。
一七
    时，世尊知此义，于此时自说偈曰：
    限无限有生
    牟尼舍有行
    于内喜入定
    破如铠我有

第一 遮罗婆品（终）

    此品之摄颂曰
    此岸与失圣
    厌患与一分
    悉皆与比丘
    佛智与此塔


11.第一 前（2.鹿母殿震动品）

《相应部·5.大篇·51.神足相应·11.第一 前》

        第二 ［鹿母］殿震动品
    ［一一］ 第一 前
一
    舍卫城。
二
    “诸比丘！我先前尚未成等觉现等觉为菩萨时，生如是思念：
    ‘有何因、何缘，修习于神足耶？’诸比丘！其时，我如是思念
三
    ‘诸比丘！于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
四
    修习勤三摩地勤行成就之神足，如是我于勤不过分退缩，不过分精勤，于内不收，于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。
五
    修习心三摩地勤行成就之神足，如是我于心不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
六
    修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。’
七
    比丘！如是对四神足修习、多修者，则领受多端神变：以一身成多身、以多身成一身，或现或隐，过墙壁山崖无碍如于虚空，出没地中如于水，行水上不沉如于地，于虚空结跏趺坐如飞鸟，有大神通、大威德，以手扪摸日月，乃至以身威及于梵世。
八
    比丘！如是对四神足修习、多修者，则以清净超人之天耳界，俱闻于远近天人之声。
九
    比丘！如是对四神足修习、多修者，则对他人之心，以心遍知：以有贪心了知为有贪心，以离贪心了知为离贪心，以有嗔心了知为有嗔心，以离嗔心了知为离嗔心，以有痴心了知为有痴心，以离痴心了知为离痴心，以收心了知为收心，以散心了知为散心，以大心了知为大心，以非大心了知为非大心，以有上心了知为有上心，以无上心了知为无上心，以非定心了知为非定心，以定心了知为定心，以不解脱心了知为不解脱心，以解脱心了知为解脱心。
一〇
    比丘！如是对四神足修习、多修者，则随念于种种之宿住。谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫；我于彼处：如是名、如是姓、如是色、如是食、如是受乐苦、如是寿量，殁于彼处、生于他处；于他处；如是名、如是姓、如是色、如是食、如是受乐苦、如是寿量，殁于他处、生于此处。如是具行相、名称，随念宿住。
一一
    比丘！如是对四神足修习、多修者，则以清净超人之天眼，见有情之死生，知有情随业而受劣、胜、美丑、善趣、恶趣。
一二
    比丘！如是对四神足修习、多修者，则由诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


12.第二 大果

《相应部·5.大篇·51.神足相应·12.第二 大果》

    ［一二］ 第二 大果
二
    “诸比丘！对四神足修习、多修者，则有大果、大功德。诸比丘！云何对四神足修习、多修者，则有大果、大功德耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下，下如上、夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。
四~五
    勤三摩地……乃至……心三摩地……
六
    修习观三摩地勤行成就之神足，如是，于观不过分退缩、不过分于精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
    诸比丘！如是对四神足修习、多修者，则有大果、大功德。
七~一一
    诸比丘！比丘如是对四神足修习、多修者，则领受多端神变：以一身成多身……乃至……至梵世以身威而及……乃至……
一二
    诸比丘！比丘如是对四神足修习、多修者，则由诸漏尽，而无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


13.第三 欲

《相应部·5.大篇·51.神足相应·13.第三 欲》

    ［一三］ 第三 欲
二
    “诸比丘！比丘若依欲修三摩地，获心一境性，此名为欲三摩地。
    彼为令未生之恶不善法不生，起欲、精进、发勤，策心而持。为令已生之恶不善法予断，起欲、精进、发勤，策心而持。为令未生之善法生，起欲、精进、发勤，策心而持。已生之善法为令住、不忘失，倍修习、广修习、圆满之、起欲、精进、发勤，策心而持。此名为勤行。
    以欲，修三摩地，而是勤行，诸比丘！此名为欲三摩地勤行成就之神足。
三
    诸比丘！比丘若依于勤修三摩地，获心一境性，此名为勤三摩地。
    彼对未生之恶……乃至……对已生之善法为令住、勿忘失，倍修习、广修习、圆满之，起欲、精进、发勤、策心而持。此名之为勤行。
    以勤，修三摩地，而是勤行，诸比丘！此名为勤三摩地勤行成就之神足。
四
    诸比丘！比丘若依心修三摩地，获心一境性，此名之为心三摩地。
    彼未生之……乃至……已生之善法为令住、勿忘失，倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。
    依心修三摩地，而勤行，诸比丘！此名为心三摩地勤行成就之神足。
五
    诸比丘！比丘若依观修三摩地，获心一境性者，此名为观三摩地。
    彼对未生之恶不善法，为令不生……乃至……对已生之善法，为令住、勿忘失、倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。
    依观修三摩地，而是勤行，诸比丘！此名为观三摩地勤行成就之神足。”


14.第四 目犍连

《相应部·5.大篇·51.神足相应·14.第四 目犍连》

    ［一四］ 第四 目犍连
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    其时，众多之比丘，住于鹿子母堂下，掉举、骄慢、轻薄、饶舌、出杂语、失念、不正知、不能入定、心迷乱、根低劣。
三
    时，世尊对具寿大目犍连告曰：
    “目犍连！彼同梵行者住鹿子母堂下，掉举、骄慢、轻薄、饶舌、出杂语、失念、不正知、不入于定、心迷乱、根低劣。目犍连！往吓彼诸比丘。”
    “唯唯！大德！”
    具寿目犍连应诺世尊，现神力行，以足指动鹿子母堂摇震。
四
    时，彼诸比丘恐惧得身毛竖立，立于一面曰：
    “稀有哉！未曾有哉！实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，何得动摇震耶？”
五
    时，世尊，至彼诸比丘之处。至已，世尊告彼诸比丘曰：
    “诸比丘！云何汝等恐惧得身毛竖立，立于一面耶？”
    “稀有哉！大德！未曾有哉！大德！实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，何得动摇震耶？”
六
    “诸比丘！目犍连比丘欲吓汝等，乃以足指使鹿子母堂动摇震。
    诸比丘！汝等于意云何？对何法修习、多修，故目犍连比丘有如是大神通、大威德耶？”
    “大德！我等于法以世尊为根本，以世尊为眼……乃至……诸比丘闻世尊之所说受持。”
七
    “诸比丘！然则且谛听。
    诸比丘！对四神足修习、多修故，目犍连比丘有如是大神通、大威德。以何为四神足耶？
八
    诸比丘！于此目犍连比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足，如是于欲不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修，目犍连比丘有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，目犍连比丘领受多端神变……乃至……至梵世以身威所及。
一一
    诸比丘！对此四神足修习、多修故，目犍连比丘由诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
一二
    如是六神通亦应广说。


15.第五 婆罗门

《相应部·5.大篇·51.神足相应·15.第五 婆罗门》

    ［一五］ 第五 婆罗门
一
    如是我闻。一时，具寿阿难住拘睒弥瞿师罗园。
二
    时，婆罗门来至具寿阿难之处。至已，与具寿阿难俱相交谈欢喜、感铭之语，而坐于一面。坐于一面之婆罗门对具寿阿难言曰：
三
    “友阿难！为何之义，于沙门瞿昙之处修梵行耶？”
    “婆罗门！为断欲，于世尊之处修梵行。”
四
    “友阿难！于断欲，有道、有迹否？”
    “婆罗门！断欲，是有道、有迹。”
五
    “友阿难！断欲，有何之道、有何之迹耶？”
    “婆罗门！于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足。婆罗门！此为断欲之道、之迹。”
六
    “友阿难！若然，则为无边而非有边，以欲断欲者，无有是处。”
    “婆罗门！然则，我问汝，随所好应答。
七
    婆罗门！于汝意云何？汝先前有往阿兰若之欲，已至阿兰若，则其所生之欲止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之勤，已至阿兰若，则其所生之勤止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之心，已至阿兰若，则其所生之心止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之观，已至阿兰若，则其所生之观止灭耶？”
    “如是，友！”
八
    “婆罗门！如是诸比丘成为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结、成为正悟之解脱者。前有获阿罗汉果之欲，已获阿罗汉果，则其所生之欲止灭。前有获阿罗汉果之勤，已获阿罗汉果，则其所生之勤止灭。前有获阿罗汉果之心，已获阿罗汉果，则其所生之心止灭。前有获阿罗汉果之观，已获阿罗汉果，则其所生之观止灭。
九
    婆罗门！于汝意云何？若然，为有边耶？为无边耶？”
    “友阿难！若然，则为有边，非无边。
一〇
    希有哉！友阿难！……乃至……自今日起，乃至命终，当予归依。”


16.第六 沙门婆罗门（一）

《相应部·5.大篇·51.神足相应·16.第六 沙门婆罗门》

    ［一六］ 第六 沙门婆罗门（一）
二
    “诸比丘！过去世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、多修。
三
    诸比丘！未来世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、多修。
四
    诸比丘！现在世之沙门、婆罗门，有大神通、大威德者，皆因对四神足修习、多修。
    何为四神足耶？
五
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
六
    诸比丘！过去世之诸沙门、婆罗门，有大神通、大威德者……大神通、大威德者……有大神通、大威德者，皆依此四神足之修习、多修。”


17.第七 沙门婆罗门（二）

《相应部·5.大篇·51.神足相应·17.第七 沙门婆罗门》

    ［一七］ 第七 沙门婆罗门（二）
二
    “诸比丘！过去世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沉如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至以身威及于梵世；皆因对此四神足之修习、多修。
三
    诸比丘！未来世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沉如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至于以身威及于梵世；皆因对此四神足之修习、多修。
四
    诸比丘！现在世之沙门、婆罗门，领受多端神变：以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水；行于水上不沉如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸此日月；乃至以身威及于梵世皆因对此四神足之修习、多修。
    何为四神足耶？
五
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
六
    诸比丘！过去世之沙门、婆罗门，领受多端神变……未来世之……现在世之……皆因对此四神足之修习、多修。”


18.第八 比丘

《相应部·5.大篇·51.神足相应·18.第八 比丘》

    ［一八］ 第八 比丘
二
    “诸比丘！比丘对四神足之修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


19.第九 说示

《相应部·5.大篇·51.神足相应·19.第九 说示》

    ［一九］ 第九 说示
二
    “诸比丘！为汝等说神力与神足，及顺神足修习之道，且谛听。
三
    诸比丘！以何为神力耶？
    诸比丘！于此有比丘，领受多端神变：以一身为多身……乃至……以身威及于梵世。
    诸比丘！此名之为神力。
四
    诸比丘！以何为神足耶？
    诸比丘！得神力，于获得神力所资之道迹。
    诸比丘！此名之为神足。
五
    诸比丘！以何为神足之修习耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此名之为神足之修习。
六
    诸比丘！以何为神足修习之顺道耶？
    此八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
    诸比丘！此名之为神足修习之顺道。”


20.第十 分别

《相应部·5.大篇·51.神足相应·20.第十 分别》

    ［二○］ 第十 分别
    一
二
    “诸比丘！对四神足之修习、多修者，则有大果、大功德。诸比丘！云何对四神足之修习、多修，有大果、大功德耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
    勤三摩地……心三摩地……
    修习观三摩地勤行成就之神足，如是于观不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大无缠之心，修习光耀心。”
    二
四
    “诸比丘！以何为欲，过分退缩耶？
    诸比丘！欲，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为欲过分退缩。
五
    诸比丘！以何为欲，过分精勤耶？
    诸比丘！欲，与掉举俱行、与掉举相应。
    诸比丘！此名之为欲为过分精勤。
六
    诸比丘！以何为欲，于内为收耶？
    诸比丘！欲，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为欲，于内为收。
七
    诸比丘！何为为欲，于外为散耶？
    诸比丘！欲，依外之五妙欲而扩散。
    诸比丘！此名之为欲，于外为散。
八
    诸比丘！以何为比丘有前后想而住，后如前、前如后耶？
    诸比丘！于此有比丘，对前后想善持、善作意、善观、于慧善通达。
    诸比丘！如是比丘有前后想而住，后如前、前如后。
九
    诸比丘！比丘以何为上如下、下如上而住耶？
    诸比丘！于此有比丘，观察由足跖以上、由发顶以下至皮为边际，充满种种不净之此身，此身为发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻液、髓、尿是。
    诸比丘！如是比丘为上如下、下如上而住。
一〇
    诸比丘！比丘以何为夜如昼、昼如夜而住耶？
    诸比丘！于此有比丘，于昼修习欲三摩地勤行成就之神足，以行相、特相、因相，同于夜修习欲三摩地勤行成就之神足。于夜修习欲三摩地勤行成就之神足，以行相、特相、因相，同于昼修习欲三摩地勤行成就之神足。
    诸比丘！如是比丘为夜如昼、昼如夜而住。
一一
    诸比丘！何为比丘以广大不缠之心，修习光耀心耶？
    诸比丘！于此有比丘，善持光明想、善摄持光明想。
    诸比丘！如是比丘为以广大不缠之心，修习光耀心。”
    三
一二
    “诸比丘！以何为勤，过分退缩耶？
    诸比丘！勤，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为勤，过分退缩。
一三
    诸比丘！以何为勤过分精勤耶？
    诸比丘！勤，与掉举俱行、与掉举相应。
    诸比丘！此名之为勤过分精勤。
一四
    诸比丘！以何为勤，于内为收耶？
    诸比丘！勤，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为勤，于内为收。
一五
    诸比丘！以何为勤，于外为散耶？
    诸比丘！勤，依外之五妙欲扩散。
    诸比丘！此名之为勤，于外为散。
一六~一九
    ……乃至……
    诸比丘！何为比丘以广大不缠之心，修习光耀心耶？
    诸比丘！于此有比丘，善持光明想，对昼日想善摄持。
    诸比丘！如是比丘为以广大不缠之心，修习光耀心。”
    四
二〇
    诸比丘！以何为心过分退缩耶？
    诸比丘！心，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为心过分退缩。
二一
    诸比丘！以何为心过分精勤耶？
    诸比丘！心，与掉举俱行、与掉举相应。
    诸比丘！此名之为心过分精勤。
二二
    诸比丘！以何为心，于内为收耶？
    诸比丘！心，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为心，于内为收。
二三
    诸比丘！以何为心，于外为散耶？
    诸比丘！心，依外之五妙欲而扩散。
    诸比丘！此名之为心，于外为散。
二四~二七
    ……乃至……诸比丘！如是比丘以广大不缠之心，修习光耀心。”
    五
二八
    “诸比丘！以何为观过分退缩耶？
    诸比丘！观，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为观过分退缩。
二九
    诸比丘！以何为观过分精勤耶？
    诸比丘！观，与掉举俱行、与掉举相应。
    诸比丘！此名之为观过分精勤。
三〇
    诸比丘！以何为观，于内为收耶？
    诸比丘！观，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为观，于内为收。
三一
    诸比丘！以何为观，于外为散耶？
    诸比丘！观，依外之五妙欲而扩散。
    诸比丘！此名之为观，于外为散。
三二~三五
    ……乃至……诸比丘！如是比丘为以广大不缠之心，修习光耀心。
三六
    诸比丘！对四神足如是修习、对四神足如是多修者，则有大果、大功德。
    诸比丘！比丘对四神足如是修习、如是多修时，则领受多端神变：以一身成多身、以多身成一身……乃至……以身威及于梵世……乃至……。
三七
    诸比丘！对此四神足如是修习、如是多修时，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
三八
    六神通亦可广说。

第二鹿母殿震动品 （终）

    此品之摄颂曰：
    前与大果欲
    目连婆罗门
    沙门婆罗门
    比丘与说示
    分别共为十


21.第一 道（3.铁丸品）

《相应部·5.大篇·51.神足相应·21.第一 道》

        第三 铁丸品
    ［二一］ 第一 道
一
    舍卫城。
二
    “诸比丘！我先前未成等觉、现等觉，为菩萨时，曾思念：
    ‘有何道、何迹，可修习神足耶？’诸比丘！其时，我如是思念：
三
    ‘（诸比丘！）于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩……乃至……修习光耀心。
四、五
    勤三摩地……心三摩地……
六
    修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。’
七
    诸比丘！比丘对四神足如是修习、如是多修者，则领受多端神变：以一身成多身、以多身成一身……乃至……以身威及于梵世。
八
    诸比丘！比丘对四神足如是修习、如是多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
九
    六神通亦可广说。


22.第二 铁丸

《相应部·5.大篇·51.神足相应·22.第二 铁丸》

    ［二二］ 第二 铁丸
一
    舍卫城。
二
    时，具寿阿难来至世尊之处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿难白世尊曰:
三
    “大德！世尊称为依神力以意所成身至于梵世者耶？”
    “阿难！我称为依神力以意所成身至梵世者。”
四
    “大德！世尊称为依神力以此四大所成身至梵世者耶？”
    “阿难！我称为依神力以此四大所成身至梵世。”
五
    “大德！世尊能依神力以意所成身至梵世。大德！世尊称为依神力以此四大所成身至梵世。大德！此于世尊乃稀有、未曾有。”
    “阿难！诸如来成就稀有法，而稀有。阿难！诸如来成就未曾有法，而未曾有。
六
    阿难！如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身成轻软堪任清净。
七
    阿难！譬如将铁丸昼日加热，乃成轻软堪任清净。阿难！如是，如来时而摄身于心，摄心于身，置乐想、轻想于身而住，阿难！其时，如来之身乃成轻软堪任清净。
八
    阿难！如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身无所作为，而能由地腾于虚空，领受多端神变：以一身成多身……乃至……以身威而及于梵世。
九
    阿难！譬如棉花叶、轻棉，受风吹拂，纵无所致力，亦能由地腾于虚空。阿难！如是如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身无所作，亦能由地腾于虚空，领受多端神变而住，以一身成多身……乃至……以身威而及于梵世。


23.第三 比丘

《相应部·5.大篇·51.神足相应·23.第三 比丘》

    ［二三］ 第三 比丘
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


24.第四 清净

《相应部·5.大篇·51.神足相应·24.第四 清净》

    ［二四］ 第四 清净
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。”


25.第五 果（一）

《相应部·5.大篇·51.神足相应·25.第五 果》

    ［二五］ 第五 果（一）
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！对此四神足修习、多修者，则有二果之随一果可期之，于现法得开悟、或为余依得不还果。”


26.第六 果（二）

《相应部·5.大篇·51.神足相应·26.第六 果》

    ［二六］ 第六 果（二）
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！对此四神足修习、多修者，则有七果、七功德可期。何为七果、七功德耶？
四
    于现法已得开悟。若于现法未得开悟者，则于命终时得开悟。若于命终时不得开悟者，则依五下分结尽，得中般涅槃。若依五下分结尽，不得中般涅槃者，则依五下分结尽得损害般涅槃。若依五下分结尽，不得损害般涅槃者，则依五下分结尽，得无行般涅槃。若依五下分结尽，不得无行般涅槃者，则依五下分结尽，得有行般涅槃。若依五下分结尽，不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
五
    诸比丘！对此四神足修习、多修者，则有此七果、七功德可期。”


27.第十 阿难（一）

《相应部·5.大篇·51.神足相应·27.第十 阿难》

    ［二七］ 第十 阿难（一）
一
    舍卫城因缘。
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿难白世尊曰：
    “大德！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
三
    “阿难！于此有比丘，领受多端神变：以一身成多身……乃至……以身威而及于梵世。阿难！此名之为神力。
四
    阿难！何为神足耶？阿难！得神力、获得神力所资之道迹。阿难！此名之为神足。
五
    阿难！何为神足之修习耶？阿难！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。阿难！此名之为神足之修习。
六
    阿难！何为神足修习之顺道耶？即八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。阿难！此名之为神足修习之顺道。”


28.第八 阿难（二）

《相应部·5.大篇·51.神足相应·28.第八 阿难》

    ［二八］ 第八 阿难（二）
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面时，世尊向具寿阿难言曰：
    “阿难！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
    “大德！我等于法，皆以世尊为根本、以世尊为眼……乃至……”
三~六
    “阿难！于此有比丘，领受多端神变……乃至……阿难！此名之为神足修习之顺道。”


29.第九 比丘（一）

《相应部·5.大篇·51.神足相应·29.第九 比丘》

    ［二九］ 第九 比丘（一）
二
    时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之彼诸比丘，白世尊曰：
    “大德！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
三~六
    “诸比丘！于此有比丘，领受多端神变：以一身……乃至……至梵世……乃至……诸比丘！此名之为神足修习之顺道。”


30.第十 比丘（二）

《相应部·5.大篇·51.神足相应·30.第十 比丘》

    ［三○］ 第十 比丘（二）
二
    时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对彼诸比丘曰：
    “诸比丘！何为神力、何为神足、何为神足之修习、何为顺神足修习之道耶？”
    “大德！我等于法皆以世尊为根本，以世尊为眼……乃至……”
三
    “诸比丘！何为神力耶？诸比丘！于此有比丘，领受多端神变：以一身为多身……乃至……以身威而及于梵世。诸比丘！此名之为神力。
四
    诸比丘！以何为神足耶？诸比丘！得神力、获得神力所资之道迹。诸比丘！此名之为神足。
五
    诸比丘！以何为神足之修习耶？诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。诸比丘！此名之为神足之修习。
六
    诸比丘！以何为顺神足修习之道耶？即八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名之为顺神足修习之道。”


31.第十一 目犍连

《相应部·5.大篇·51.神足相应·31.第十一 目犍连》

    ［三一］ 第十一 目犍连1
二
    于此，世尊告诸比丘曰：
三
    “诸比丘！汝等于意云何？对何法修习、多修故，目犍连比丘有如是大神通、大威德耶？”
    “大德！我等于法皆以世尊为根本、以世尊为眼……乃至……”
四
    “诸比丘！对四神足修习、多修故，目犍连比丘有如是大神通、大威德。何为四神足耶？
五
    诸比丘！于此目犍连比丘，修习欲三摩地勤行成就之神足，如是于欲不过分退缩……乃至……修习光耀心。
六、七
    勤三摩地……心三摩地……
八
    修习观三摩地勤行成就之神足，如是于观不过分退缩、不过分精勤，于内不收、于外不散……乃至……如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修故，目犍连比丘有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，目犍连比丘领受多端神变：以一身成多身、以多身成一身……乃至……以身威而及于梵世。
一一
    诸比丘！对此四神足修习、多修故，目犍连比丘依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

注：
1 参照上第十五经目犍连之后半。


32.第十二 如来

《相应部·5.大篇·51.神足相应·32.第十二 如来》

    ［三二］ 第十二 如来
二
    于此世尊告诸比丘曰：
三
    “诸比丘！汝等于意云何，对何法修习、多修故，如来有如是大神通、大威德耶？”“大德！我等于法，皆以世尊为根本……乃至……”
四
    “诸比丘！对四神足修习、多修故，如来有如是大神通、大威德。何为四神足耶？
五
    诸比丘！于此，如来修习欲三摩地勤行成就之神足，如是，我于欲不过分退缩、不过分精勤……乃至……以广大不缠之心，修习光耀心。
六、七
    勤三摩地……心三摩地……
八
    修习观三摩地勤行成就之神足，如是，我于观不过分退缩、不过精勤……乃至……如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修故，如来有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，如来领受多端神变：以一身成多身……乃至……以身威而及于梵世。
一一
    诸比丘！对此四神足修习、多修故，如来依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

第三 铁丸品（终）

    此中摄颂曰:
    道铁丸比丘
    清净与二果
    以及二阿难
    乃至二比丘
    目犍连如来。


33.第一（4.恒河广说）

《相应部·5.大篇·51.神足相应·33.第一》

        第四 恒河广说
    ［三三］ 第一
二
    “诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是，比丘对四神足修习、对四神足多修者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
    诸比丘！比丘云何对四神足修习、对四神足多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……、心三摩地……观三摩地勤行成就之神足。
    诸比丘！比丘如是修习四神足、多修四神足者，则趣向于涅槃、倾向于涅槃、临入于涅槃。”

    ［三四~四四］ 第二~十二
    摄颂：
    趣向东者六
    趣向海者六
    共有一十二
    以说恒河品
    依神足可广说恒河广说。

第四品（终）

        第五 不放逸品
    ［四五~五四］ 第一~十
二
    诸比丘！诸有情之无足、二足、四足……乃至……可广说。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    依神足可广说不放逸品。

第五品（终）

        第六 力所作品
    ［五五~六六］ 第一~十二
二
    诸比丘！譬如作诸力所作之事业……乃至……可广说。

    摄颂曰：
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶与客河
    依神足可广说力所作品。

第六品（终）

        第七 寻觅品
    ［六七~七六］ 第一~十
二
    诸比丘！有三种寻觅。何为三种寻觅耶？……乃至……可广说。

    摄颂曰：
    寻觅次第漏
    有以及二苦
    碍与垢及舍
    受乃至渴爱
    依神足可广说寻觅。


77.第一 瀑流（8.瀑流品）

《相应部·5.大篇·51.神足相应·77.第一~十 瀑流等》

        第八 瀑流品
    ［七七］ 第一 瀑流
二
    诸比丘！有四种瀑流。何为四种瀑流耶？谓：欲流、有流、见流、无明流是……乃至……可广说。
    ［七八~八五］ 第二~九
    ［八六］ 第十 上分结
二
    “诸比丘！有五种上分结。何为五上分结耶？谓：色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
三
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习四神足。何为四神足耶？
四
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
五
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习此四神足。
    依神足可广说瀑流品。”
    如念处（相应），可广说神足相应。

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分

第七 神足相应（终）


1.第一 独一（一）（1.独一品）

《相应部·5.大篇·52.阿那律相应·1.第一 独一》

        第一 独一品
    ［一］ 第一 独一1（一）
一
    如是我闻。一时，具寿阿那律住舍卫城祇树林给孤独园。
二
    时，具寿阿那律，独于一静处，生如是心念：
    “若对四念处有失者，则正如失顺苦尽之圣道。若对四念处有得者，则正如得顺苦尽之圣道。”
三
    时，具寿大目犍连心知具寿阿那律之心念，譬如力士之屈腕伸展、伸腕屈，以如是之速，现于具寿阿那律之前。
四
    时，具寿大目犍连对具寿阿那律言曰：
    “友阿那律！云何比丘得四念处耶？”
五
    “友！于此有比丘，于内身观集法、于内身观灭法、于内身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
六
    于外身观集法、于外身观灭法、于外身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
七
    于内外身观集法、于内外身观灭法、于内外身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
八
    彼若于非违逆，欲以违逆想而住者，即以违逆想住；若于违逆，欲以非违逆想住者，即以非违逆想住；若于非违逆与违逆，欲以违逆想住者，即以违逆想住；若于违逆与非违逆，欲以非违逆想住者，即以非违逆想住；若将非违逆与违逆俱遮，欲以舍、正念、正知住者，即舍、正念、正知而住。
九
    于内受观集法、于内受观灭法、于内受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一〇
    于外受观集法、于外受观灭法、于外受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一一
    于内外受观集法、于内外受观灭法、于内外受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一二
    彼若……乃至……
一三
    于内心……乃至……
一四
    于外心……乃至……
一五
    于内外心观集法、于内外心观灭法、于内外心观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一六
    彼若……乃至……
一七
    于内法、乃至……
一八
    于外法、乃至……
一九
    于内外法观集法、于内外法观灭法、于内外法观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    彼若于非违逆，欲以违逆想而住者，即以违逆想住……乃至……以舍、正念、正知住。
二一
    友！如是，比丘得四念处。”

注：
1 杂阿含一九、三二（大正藏二、一三九a）。


2.第二 独一（二）

《相应部·5.大篇·52.阿那律相应·2.第二 独一》

    ［二］ 第二 独一1（二）
一
    舍卫城因缘。
二
    时，具寿阿那律独一静处，生如是心念：
    “若对四念处有失者，正如失顺苦尽之道。若对四念处有得者，正如得顺苦尽之道。”
三
    时，具寿大目犍连心知具寿阿那律之心念，譬如力士之将屈腕伸、或将伸腕屈，如是之速，出现于具寿阿那律之前。
四
    时，具寿大目犍连对具寿阿那律言曰：
    “友阿那律！云何比丘得四念处耶？”
五
    “友！于此有比丘，于内身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
    于外身观身……于内外身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
六
    于内受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
    于外受观受……于内外受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
七
    于内心……于外心……于内外心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
八
    于内之诸法、于外之诸法、于内外之诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
九
    友！如是，比丘得四念处。

注：
1 杂阿含一九、三三（大正藏二、一三九b）。


3.第三 手成浴池

《相应部·5.大篇·52.阿那律相应·3.第三 手成浴池》

    ［三］ 第三 手成浴池1
一
    一时，具寿阿那律住舍卫城手成浴池之侧。
二
    时，有众多比丘来至具寿阿那律住处。至已，与阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之彼诸比丘，对具寿阿那律曰：
    “具寿阿那律！对何法之修习、多修故，得大神通耶？”
四
    “友等！我对四念处之修习、多修故，得大神通。何为四念处耶？
    友等！于此我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！我对此四念处修习、多修故，得大神通。
五
    友等！我对此四念处修习、多修故，悟劣法为劣法，悟中法为中法，悟胜法为胜法。”

注：
1 杂阿含二〇、一（大正藏二、一三九c）。


4.第四 坎它契 （一）

《相应部·5.大篇·52.阿那律相应·4.第四 坎它契 》

    ［四］ 第四 坎它契1（一）
一
    一时，具寿阿那律与具寿舍利弗及具寿大目犍连住于裟祇城坎它契林。
二
    时，具寿舍利弗与具寿大目犍连，夕时由宴默起，来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿舍利弗，对具寿阿那律曰：
    “友阿那律！有学之比丘，应具足何法而住耶？”
    “友舍利弗！有学之比丘，应具足四念处而住。何为四念处耶？
四
    友！于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友舍利弗！有学之比丘，应对此四念处具足而住。”

注：
1 杂阿含二〇、六（大正藏二、一四〇c）。


5.第五 坎它契（二）

《相应部·5.大篇·52.阿那律相应·5.第五 坎它契》

    ［五］ 第五 坎它契1（二）
一~二
    裟祇城因缘……坐于一面之具寿舍利弗，对具寿阿那律言曰：
三
    “友阿那律！无学之比丘，应具足何法而住耶？”
    “友舍利弗！无学之比丘，应具足四念处而住。何为四念处耶？
四
    友！于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友舍利弗！无学之比丘，应对此四念处具足而住。”

注：
1 杂阿含二〇、七（大正藏二、一四一a）


6.第六 坎它契（三）

《相应部·5.大篇·52.阿那律相应·6.第六 坎它契》

    ［六］ 第六 坎它契1（三）
一~二
    裟祇城因缘……坐于一面之具寿舍利弗，对具寿阿那律曰：
三
    “具寿阿那律！对何法修习、多修故，得大神通耶？”
    “友！我对四念处修习、多修故，得大神通。何为四念处耶？
四
    友！于此，我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友！我对此四念处修习、多修故，得大神通。
五
    友！我对此四念处修习、多修故，悟千世间2。”

注：
1 杂阿含二〇、二（大正藏二、一四〇a）。
2 “千世间”。此乃说长老之殊胜住。长老早晨洗颜，忆念过去未来一千劫，现在思念一千铁围山，（出原注）。


7.第七 爱尽

《相应部·5.大篇·52.阿那律相应·7.第七 爱尽》

    ［七］ 第七 爱尽
一
    舍卫城因缘。
二
    于此，具寿阿那律对诸比丘告曰……乃至……
三
    “友等！对四念处之修习多修者，则资于渴爱之灭尽。何为四念处耶？
四
    友等！于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！对此四念处之修习多修者，则资于渴爱之灭尽。”


8.第八 松林精舍

《相应部·5.大篇·52.阿那律相应·8.第八 松林精舍》

    ［八］ 第八 松林精舍1
一
    一时，具寿阿那律住舍卫城松林精舍。
二
    于此，具寿阿那律对诸比丘告曰……乃至……
三
    “友等！譬如恒河趣向于东、倾向于东、临入于东。时有众人持锄与筐来，谓曰：‘我等作此恒河，使趣向于西、倾向于西、临入于西。’友等！于汝等之意云何？彼众人得作将恒河，使趣向于西、倾向于西、临入于西否？”
    “友！不也。”
    “何以故耶？”
    “友！恒河乃趣向东、倾向东、临入东，而欲将之趣向西、倾向西、临入西者为非易事，彼众人唯蒙困苦损恼而已。”
四
    “友等！如是，比丘对四念处修习、对四念处多修者，纵令王、王臣、友、朋、亲戚、亲族，以财物相伴而引诱云：‘当今，汝意云何，于此袈裟衣为烦耶？云何作剃发往来者耶？不如还俗受用财物作福业。’友等！彼比丘对四念处修习、对四念处多修者，则无弃学还俗之理。何以故？友等！其心若长夜趣向远离、倾向远离、临入远离，则绝无还俗之理。
五
    友等！云何比丘对四念处修习、对四念处多修耶？
    友等！于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！如是，比丘对四念处修习，对四念处多修。”

注：
1 相应部经典原典五、五三页（汉译南传大藏经第十七卷一九九页），杂阿含二〇、九（大正藏二、一四一b）。


9.第九 一切

《相应部·5.大篇·52.阿那律相应·9.第九 一切》

    ［九］ 第九 一切
一
    一时，具寿阿那律与具寿舍利弗，住毗舍离城，庵婆婆梨园。
二
    时，具寿舍利弗于夕时分由宴默起，至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿舍利弗，对具寿阿那律曰：
    “友阿那律！汝之诸根是清澄，颜色是清净皎洁，具寿阿那律！今多依何而住、令住耶？”
    “友！我今多于四念处，善能将心系住。何为四念处耶？
四
    友！于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。友！我今多对此四念处，善能将心系住。
五
    友！若比丘成阿罗汉，诸漏尽、梵行已立、所作已办、舍重担、逮得己利、尽有结、正悟、解脱者，则多对此四念处，善能将心系住。”
六
    “友！幸哉、甚幸哉！我等得闻具寿阿那律之亲说雄辩。”


10.第十 重患

《相应部·5.大篇·52.阿那律相应·10.第十 重患》

    ［一○］ 第十 重患1
一
    一时，具寿阿那律住舍卫城安陀林，因病困苦重患。
二
    时，有众多比丘，来至具寿阿那律住处。至已，对具寿阿那律言曰：
    “具寿阿那律，依何而住、令住故，已生之身苦受，永尽于心而不住耶？”
    “友等！我对四念处，善能系心而住故，则已生之身苦受，永尽于心而不住。何为四念处耶？
三
    友等！于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。友等！我对此四念处，善能系心而住故，已生之身苦受，则永尽于心而不住。”

注：
1 杂阿含二〇、四、五、（大正藏二、一四〇b）。

第一 独一品 （终）

    此中摄颂曰：
    二种之独一
    与手成浴池
    坎它契爱尽
    松林一切患。


11.第一 千（2.第二品）

《相应部·5.大篇·52.阿那律相应·11.第一 千》

        第二品
    ［一一］ 第一 千1
一
    一时，具寿阿那律住舍卫城祇树林给孤独园。
二~三
    时，有众多比丘来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之彼诸比丘，对具寿阿那律曰：
    “具寿阿那律！对何法修习、多修故，得大神通耶？”
    “友等！我对四念处修习、多修故，得大神通。何为四念处耶？
四
    友等！于此，我于身观身，热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住。
    友等！我对此四念处修习、多修故，得大神通。
五
    友等！我对此四念处修习、多修之故，忆念一千劫也。”

注：
1 杂阿含二〇、三（大正藏二、一四〇a）。


12.第二 神变

《相应部·5.大篇·52.阿那律相应·12.第二 神变》

    ［一二］ 第二 神变
五
    “友等！我对此四念处修习、多修故，领受多端神变：以一身成多身……乃至……至梵世以身威而及。”


13.第三 天耳界

《相应部·5.大篇·52.阿那律相应·13.第三 天耳界》

    ［一三］ 第三 天耳界
五
    “友等！我对此四念处修习、多修故，以清净超人之天耳界，对远近天人之声俱得闻。”


14.第四 心

《相应部·5.大篇·52.阿那律相应·14.第四 心》

    ［一四］ 第四 心
五
    “友等！我对此四念处修习、多修故，对他有情、他人之心，以心可遍了知，对有贪心者，了知为有贪心……乃至……了知为解脱心。”


15.第五 处

《相应部·5.大篇·52.阿那律相应·15.第五 处》

    ［一五］ 第五 处
五
    “友等！我对此四念处修习、多修故，对处为处，非处为非处，如实可了知。”


16.第六 业

《相应部·5.大篇·52.阿那律相应·16.第六 业》

    ［一六］ 第六 业
五
    “友等！我对此四念处修习、多修故，对过去、未来、现在业报之异熟，其处与因，可如实了知。”


17.第七 道

《相应部·5.大篇·52.阿那律相应·17.第七 道》

    ［一七］ 第七 道
五
    “友等！我对此四念处修习、多修故，对遍行道，得如实了知。”


18.第八 世间

《相应部·5.大篇·52.阿那律相应·18.第八 世间》

    ［一八］ 第八 世间
五
    “友等！我对此四念处修习、多修故，对多界、种种界之世间，得如实了知。”


19.第九 种种胜解

《相应部·5.大篇·52.阿那律相应·19.第九 种种胜解》

    ［一九］ 第九 种种胜解
五
    “友等！我对此四念处修习、多修故，对众生之种种胜解，得如实了知。”


20.第十 根

《相应部·5.大篇·52.阿那律相应·20.第十 根》

    ［二○］ 第十 根
五
    “友等！我对此四念处修习、多修故，对他有情、他人之根上下，得如实了知。”


21.第十一 静虑

《相应部·5.大篇·52.阿那律相应·21.第十一 静虑》

    ［二一］ 第十一 静虑
五
    “友等！我对此四念处修习、多修故，对静虑、解脱、等持、等至之杂染、清净、出离，得如实了知。”


22.第十二 明（一）

《相应部·5.大篇·52.阿那律相应·22.第十二 明》

    ［二二］ 第十二 明（一）
五
    “友等！我对此四念处修习、多修故，随念种种之宿住，谓一生、二生……乃至……具如是行相、名称，随念宿住。”


23.第十三 明（二）

《相应部·5.大篇·52.阿那律相应·23.第十三 明》

    ［二三］ 第十三 明（二）
五
    “友等！我对此四念处修习、多修故，以清净、超人之天眼……乃至……有情随业……而受者，可了知。”


24.第十四 明（三）

《相应部·5.大篇·52.阿那律相应·24.第十四 明》

    ［二四］ 第十四 明（三）
五
    “友等！我对此四念处修习、多修故，依诸漏尽而对无漏之心解脱、慧解脱，于现法自证知、现证，具足而住。”
    此中摄颂曰：
    千神变天耳
    心处业1与道
    世间种胜解
    根静虑三明

注：
1 括弧内相当于原文部分，不明了。


53.静虑相应

第九 静虑相应

    （原版目次）
  第一 恒河广说(一~一二) …………………………………………………………一五七
  第二 不放逸品(一三~二二) ………………………………………………………一五九
  第三 力所作品(二三~三四) ………………………………………………………一六0
  第四 寻觅品(三五~四四) …………………………………………………………一六一
  第五 暴流品(四五~五四) …………………………………………………………一六一


1.第一 初清净（1.恒河广说）

《相应部·5.大篇·53.静虑相应·1.第一 初清净》

        第一 恒河广说

    ［一］ 第一 初清净
一~二
    舍卫城。
    “诸比丘！有四静虑。以何为四静虑耶？
三
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初静虑具足而住。
四
    寻伺止息故，则内净，心则一趣，于由无寻、无伺三摩地，生喜与乐之第二静虑具足而住。
五
    离喜故，于舍而住，正念正知、身于乐正受，如诸圣之所宣，有舍与念而住于乐，具足第三静虑具足而住。
六
    断乐断苦故，灭先之喜与爱故，为不苦不乐、对舍念清净，具足第四静虑而住。
七
    诸比丘！此为四静虑。
八
    诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是，比丘修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
九
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初静虑具足而住。
    寻伺止息故……具足第二静虑……第三静虑……第四静虑而住。
    诸比丘！比丘如是修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。”

静虑相应之初清净经（终）

    如念处（相应）可广说。


2.第二~十二

《相应部·5.大篇·53.静虑相应·2.第二~十二》

    ［二~一二］ 第二~十二

恒河广说

    摄颂曰：
    趣向东者六
    趣向海者六
    共有一十二
    广说恒河品


13.第一~十（2.不放逸品）

《相应部·5.大篇·53.静虑相应·13.第一~十》

        第二 不放逸品
    ［一三~二二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句

第二 不放逸品（终）


23.第一~十二（3.力所作品）

《相应部·5.大篇·53.静虑相应·23.第一~十二》

        第三 力所作品
    ［二三~三四］ 第一~十二
    诸比丘！譬如作诸力所作之事业……乃至……可广说。

    摄颂曰：
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶与客河

第三 力所作品（终）


35.第一~十（4.寻觅品）

《相应部·5.大篇·53.静虑相应·35.第一~十》

        第四 寻觅品
    ［三五~四四］ 第一~十
    诸比丘！有三种寻觅。以何为三寻觅耶？谓:欲寻、有寻、梵行寻是……乃至……

    摄颂曰：
    寻觅次第漏
    有以及三苦
    碍与垢与舍
    受与二渴爱


45.第一~十 上分结（5.瀑流品）

《相应部·5.大篇·53.静虑相应·45.第一~十 上分结》

        第五 瀑流品
    ［四五］ 第一
    诸比丘！有四种瀑流。以何为四瀑流耶？欲流、有流、见流、无明流是……乃至……可广说。
    ［四六~五三］ 第二~九
    ［五四］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习四静虑。何为四静虑耶？
三~六
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，由离生喜与乐具足初静虑……第二静虑……第三静虑……第四静虑而住。
七
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此四静虑。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分

第五 瀑流品（终）

    如道相应，可广说静虑相应。

第九 静虑相应（终）


54.入出息相应

第十 入出息相应

    （原版目次）
  第一  一法品 ………………………………………………………………………一六四
      一 一法…………………………………………………………………………一六四
      二 觉支…………………………………………………………………………一六六
      三 清净…………………………………………………………………………一六六
      四 果(一)………………………………………………………………………一六七
      五 果(二)………………………………………………………………………一六八
      六 阿梨瑟吒……………………………………………………………………一六九
      七 罽宾那………………………………………………………………………一七0
      八 灯……………………………………………………………………………一七一
      九 毗舍离………………………………………………………………………一七五
    一0  金毗罗………………………………………………………………………一七八
  第二品 ………………………………………………………………………………一八二
    一一 一奢能伽罗…………………………………………………………………一八二
    一二 卢夷强耆……………………………………………………………………一八四
    一三 阿难(一)……………………………………………………………………一八六
    一四 阿难(二)……………………………………………………………………一九0
    一五 比丘(一)……………………………………………………………………一九二
    一六 比丘(二)……………………………………………………………………一九三
    一七 结……………………………………………………………………………一九八
    一八 随眠…………………………………………………………………………一九八
    一九 行路…………………………………………………………………………一九八
    二0  漏尽…………………………………………………………………………一九八


1.第一 一法（1.一法品）

《相应部·5.大篇·54.入出息相应·1.第一 一法》

        第一 一法品

    ［一］ 第一 一法1
一
    舍卫城……园。
二
    ……说曰：
三
    “诸比丘！修习于一法、多修者，则有大果、大功德。以何为一法耶？
    入出息念是。
    诸比丘！于入出息念，云何修习、云何多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念普前，正念而入息，正念而出息。
五
    于长入息，了知‘我长入息’；于长出息，了知‘我长出息’；于短入息，了知‘我短入息’；于短出息，了知‘我短出息。’
六
    学‘我觉遍身入息’，学‘我觉遍身出息’，学‘我止身行入息’，学‘我止身行出息。’
七
    学‘我觉喜入息’，学‘我觉喜出息’，学‘我觉乐入息’，学‘我觉乐出息。’
八
    学‘我觉心行入息’，学‘我觉心行出息’，学‘我止心行入息’，学‘我止心行出息’，学‘我觉心入出息’，学‘我觉心出息。’
九
    学‘我心喜欢之入息’，学‘我心喜欢之出息’，学‘我心得定之入息’，学‘我心得定之出息’，学‘我心解脱之入息’，学‘我心解脱之出息。’
一〇
    学‘我观无常入息’，学‘我观无常出息’，学‘我观离贪入息’，学‘我观离贪出息’，学‘我观灭尽入息’，学‘我观灭尽出息’，学‘我观定弃入息’，学‘我观定弃出息。’
一一
    诸比丘！对入出息如是之修习、如是多修者，则有大果、大功德。”

注：
1 杂阿含二九、七（大正藏二、二〇六a），别杂阿含一五（大正藏二、四九七a）。


2.第二 觉支

《相应部·5.大篇·54.入出息相应·2.第二 觉支》

    ［二］ 第二 觉支1
一~二
    舍卫城。
三
    “诸比丘！对入出息念修习，多修者，则有大果、大功德。诸比丘！对入出息念云何修习、云何多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之入出息念俱行之念觉支……择法觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，修习回向于舍之入出息念俱行之舍觉支。
五
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。”

注：
1 杂阿含二九、九（大正藏二、二〇六b）。


3.第三 清净

《相应部·5.大篇·54.入出息相应·3.第三 清净》

    ［三］ 第三 清净1
一~二
    舍卫城。
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何于入出息念修习、多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念于现前，正念而入息、正念而出息……
五~一〇
    乃至广说……学‘我观定弃而入息’，学‘我观定弃而出息。’
一一
    诸比丘！如是修习入出息念、如是多修者，则有大果、大功德。”

注：
1 参照上第一经


4.第四 果（一）

《相应部·5.大篇·54.入出息相应·4.第四 果》

    ［四］ 第四 果（一）
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何修习入出息念、云何多修者，为有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念于现前，正念而入息、正念而出息……乃至广说……学‘我观定弃入息’，学‘我观定弃出息。’
一一
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。
一二
    诸比丘！对入出息念如是修习、如是多修者，则有二果中之随一果可期，于现法开悟，或为余依得不还果。”


5.第五 果（二）

《相应部·5.大篇·54.入出息相应·5.第五 果》

    ［五］ 第五 果（二）
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何修习入出息念、云何多修者，有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息。’
一一
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。
一二
    诸比丘！对入出息念如是修习、如是多修者，则有七果、七功德可期。何为七果、七功德耶？
一三
    于现法已得开悟；若于现法不得开悟，则命终时得开悟；若于命终时不得开悟，则依五下分结尽，得中般涅槃……得损害般涅槃……得无行般涅槃……得有行般涅槃……成为上流至色究竟天。
一四
    诸比丘！对入出息念如是修习、如是多修者，则有此七果、七功德可期。”


6.第六 阿梨瑟吒

《相应部·5.大篇·54.入出息相应·6.第六 阿梨瑟吒》

    ［六］ 第六 阿梨瑟吒1
一~二
    舍卫城。
    于此世尊……说曰：
    “诸比丘！汝等应对入出息念修习。”
三
    如是说示已，具寿阿梨瑟吒白世尊曰：
    “大德，我修习入出息念。”
    “阿梨瑟吒！汝云何而修习入出息念耶？”
四
    “大德，我于过去之诸欲，断欲欲；于未来之诸欲，离欲欲；于内外之诸法，善调伏对碍想，以正念而入息、以正念而出息。大德！我如是修习入出息念。”
五
    “阿梨瑟吒！如是之入出息念者，我不说有。然而，阿梨瑟吒！有广大圆满之入出息念，且谛听，善作意，我当说。”具寿阿梨瑟吒应世尊曰──“唯唯！大德！”
六
    世尊说示曰：“阿梨瑟吒！云何之入出息念，为广大圆满耶？
七~一三
    阿梨瑟吒！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至……学‘我观定弃出息。’
一四
    阿梨瑟吒！如是之入出息念，为广大圆满。”

注：
1 杂阿含二九、九（大正藏二、二〇六b）。


7.第七 罽宾那

《相应部·5.大篇·54.入出息相应·7.第七 罽宾那》

    ［七］ 第七 罽宾那1
一~二
    舍卫城。
三
    其时，具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。
四
    世尊见具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。见已，告诸比丘曰──“诸比丘！汝等见此比丘之身有倾动否？”
五
    “大德！我等见彼具寿于大众中端坐，独居而坐，不见彼具寿之身有倾动。”
六
    “诸比丘！于定修习、多修故，身无倾动，心无倾动。故彼比丘得定随乐欲、得无艰难、得无梗涩。
七
    诸比丘！修习何定、多修故，身无倾动、心无倾动耶？
    诸比丘！修习入出息念定、多修故，身无倾动、心无倾动。
八
    诸比丘！云何修习入出息念定、多修者，则身无倾动、心无倾动耶？
九~一五
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息。’
一六
    诸比丘！如是修习入出息念定，如是多修者，则身不倾不动、心不倾不动。”

注：
1 杂阿含二九、一〇（大正藏二、二〇六c）。


8.第八 灯

《相应部·5.大篇·54.入出息相应·8.第八 灯》

    ［八］ 第八 灯1
一~二
    舍卫城。
三
    “诸比丘！修习入出息念定、多修者，则有大果、大功德。诸比丘！云何修习入出息念定、云何多修者，则有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至广说……学‘我观定弃出息。’
一一
    诸比丘！如是修习入出息念定，如是多修者，则有大果、大功德。
一二
    诸比丘！我先前尚未成等觉、现等觉，为菩萨时，多依此而住。诸比丘！我依此而住，于身、于眼不疲倦，无取而由诸漏心解脱。
一三
    “诸比丘！故比丘若欲：‘身、眼不疲倦，无取而由诸漏心解脱’者，应对此入出息念定善自作意。
一四
    诸比丘！故比丘若欲：‘断诸在家之思念’者，则应对此入出息念定善自作意。
一五
    诸比丘！故比丘若欲：‘于非违逆作违逆想而住’者，则应对此入出息念定善自作意。
一六
    诸比丘！故比丘若欲：‘于违逆作非违逆想而住’者，则应对此入出息念定善自作意。
一七
    诸比丘！故比丘若欲：‘于违逆与非违逆，作违逆想而住’者，则应对此入出息念定善自作意。
一八
    诸比丘！故比丘若欲：‘于违逆与非违逆，作非违逆想而住’者，则应对此入出息念定善自作意。
一九
    诸比丘！故比丘若欲：‘非违逆与违逆俱遮遣，以舍、正念、正知而住’者，则应对此入出息念定善自作意。
二〇
    诸比丘！故比丘若欲：‘离诸欲、离不善法、有寻有伺、具足对由离所生喜与乐之初静虑而住’者，则应对此入出息念定善自作意。
二一
    诸比丘！故比丘若欲：‘寻伺止息故，为内净，心是一趣，无寻无伺，具足由三摩地所生喜与乐之第二静虑而住’者，则应对此入出息念定善自作意。
二二
    诸比丘！故比丘若欲：‘离喜故，于舍而住，正念、正知，以身正受于乐，如诸圣者之所宣，具足有舍与念乐住之第三静虑而住’者，则应对此入出息念定善自作意。
二三
    “诸比丘！故比丘若欲：‘断乐断苦故，及先前已灭之忧与喜故，具足不苦不乐舍念清净之第四静虑而住’者，则应对此入出息念定善自作意。
二四
    诸比丘！故比丘若欲：‘遍超色想、灭有对想、于种种想不作意，具足‘空为无边’于空无边处而住’者，则应对此入出息念定善自作意。
二五
    诸比丘！故比丘若欲：‘遍超空无边处，具足‘识为无边’，于识无边处而住’者，则应对此入出息念定善自作意。
二六
    诸比丘！故比丘若欲：‘遍超识无边处，具足‘为无所有’，于无所有处而住’者，则应对此入出息念定善自作意。
二七
    诸比丘！故比丘若欲：‘遍超无所有处，具足非想非非想处而住’者，则应对此入出息念定善自作意。
二八
    诸比丘！故比丘若欲：‘遍超非想非非想处，具足想受灭而住’者，则应对此入出息念定善自作意。
二九
    诸比丘！如是修习入出息念定、如是多修者，则感受乐受时，了知‘此为无常’、了知‘不可耽着’、了知‘于我无欢悦’。感受不苦不乐时，了知‘此是无常’、了知‘不可耽着’、了知‘于我无欢悦。’
三〇
    感受乐受以离系而感受于此，感受苦受以离系而感受于此，感受不苦不乐受以离系而感受于此。以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了知‘以命为边际感受受’，了知‘身坏命终后，于此一切之所受、所欢悦，将为冷却。’
三一
    诸比丘！譬如缘油、缘炷而油灯燃。油与炷尽时，则食无而消灭。诸比丘！如是比丘，以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了知‘以命为边际感受受’。了知‘身坏命终后，此处一切之所受、所欢悦，将为冷却。’”

注：
1 杂阿含二九、一八（大正藏二、二〇九a）。


9.第九 毗舍离

《相应部·5.大篇·54.入出息相应·9.第九 毗舍离》

    ［九］ 第九 毗舍离1
一
    如是我闻。一时，世尊住毗舍离大林重阁讲堂。
二
    其时，世尊为诸比丘，以种种方便说示不净论，赞叹不净［观］，并赞叹对不净［观］之修习。
三
    时，世尊告诸比丘曰：
    “诸比丘！我欲行半月之宴默，除持膳食者一人之外，任何人希勿至吾处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持送膳食者一人之外，任何人未至世尊住处。
四
    时，彼诸比丘！以‘世尊以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。’，乃以行种种相差别不净之修习而住。彼等以此身为羞、为惭、愧耻，求执刀者，一日十比丘执刀，一日二十比丘执刀，一日三十比丘执刀，以自害。
五
    时，世尊过半月后，由宴默起，对具寿阿难曰：
    “阿难！云何诸比丘众已减少耶？”
六
    “大德！世尊为诸比丘，以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。大德！彼诸比丘以：‘世尊以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。’对种种相差别不净之修习奉行而住。彼等以此身为羞、为惭、愧耻，求执刀者，一日十比丘……二十比丘……三十比丘执刀自害。大德世尊！愿对其他之方便说示，以使比丘众留住令开悟。”
七
    “阿难！然则，将住于毗舍离城附近之一切比丘，集会齐聚于讲堂。”
    “唯唯！大德！”
    具寿阿难应诺世尊，将住于毗舍离城附近之一切比丘，集会于讲堂后，来至世尊之处，至已，白世尊曰：
    “大德！比丘大众已集会矣。”
八
    时，世尊往至讲堂。至已，就所设座。就座之世尊对诸比丘曰：
九
    “诸比丘！于此入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。
一〇
    诸比丘！譬如夏季之最后月起尘介，忽有大之非时云将此消灭。诸比丘！如是，于入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。
一一
    诸比丘！对入出息念定，云何修习、云何多修者，则为寂静、殊妙、无染、乐住，而恶、不善法之生，随忽消灭耶？
一二~一八
    诸比丘！于此有比丘，往阿兰若，往树下，往空屋……乃至广说……学‘我观定弃出息。’
一九
    诸比丘！于入出息念定，如是修习、如是多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。”

注：
1 杂阿含二九、一三（大正藏二、二〇七b）。


10.第十 金毗罗

《相应部·5.大篇·54.入出息相应·10.第十 金毗罗》

    ［一○］ 第十 金毗罗1
一
    如是我闻。一时，世尊住金毗罗之竹林。
二
    于此，世尊对具寿金毗罗曰：
    “金毗罗！于入出息念定，云何修习、云何多修者，则有此大果、大功德耶？”
    如是说已，具寿金毗罗则默然。
三
    二度世尊……乃至……
四
    三度世尊对金毗罗曰：
    “金毗罗，于入出息念定，云何修习、云何多修者，则有此大果、大功德耶？”三度具寿金毗罗仍默然。
五
    如是说已。具寿阿难白世尊曰──“世尊！时矣，善逝！时矣。世尊请说示入出息念定，诸比丘对世尊所说将受持。”
    “阿难！然则，谛听！善作意，我当说。”
    “唯唯！大德！”
    具寿阿难应诺世尊。
六
    世尊说示曰：
    “阿难！于入出息念定，云何修习、云何多修者，则有大果、大功德耶？
七~一三
    阿难！于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘我观定弃出息。’
一四
    阿难！于入出息念定，如是修习、如是多修者，则有大果、大功德。
一五
    阿难！若比丘行长入息，则知为‘长入息’；行长出息，则知为‘长出息’；行短入息，则知为‘短入息’；行短出息，则知为‘短出息。’学‘觉遍身入息’，学‘觉遍身出息’，学‘止身行入息’，学‘止身行出息’，阿难！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    阿难！我说入出息乃随一之身。阿难！故其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    阿难！若比丘，学‘觉喜入息’，学‘觉喜出息’，学‘觉乐入息’，学‘觉乐出息’，学‘觉心行入息’，学‘觉心行出息’，学‘止心行入息’，学‘止心行出息’，阿难！此时，比丘于受观受，以热诚正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    阿难！我说入出息之善作意，乃随一之受。阿难！故其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    阿难！若比丘，学‘觉心入息’，学‘觉心出息’，学‘心欢喜之入息’，学‘心欢喜之出息’，学‘心入定之入息’，学‘心入定之出息’，学‘心解脱之入息’，学‘心解脱之出息’，阿难！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
二〇
    阿难！我对忘念、不正知者，于入出息定之修习，不说示。阿难！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
二一
    阿难！若比丘，学‘观无常入息’，学‘观无常出息’，学‘观离贪入息’，学‘观离贪出息’，学‘观灭尽入息’，学‘观灭尽出息’，学‘观定弃入息’，学‘观定弃出息’，阿难！其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住，对贪忧之断，以慧观善观察。阿难！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二二
    阿难！譬如于四衢路有大土堆，由东方来之车舆，于其土堆践蹈，由西方……由北方……由南方来之车舆，于其堆践蹈。阿难！如是比丘、于身观身而住，则将恶、不善法践蹈，于受……于心……于诸法观法而住，则将恶、不善法践蹈。”

注：
1 杂阿含二九、一七（大正藏二、二〇八c）。

入出息相应第一一法品（终）

    此中摄颂曰：
    一法觉支清净
    二果阿梨瑟吒
    罽宾那以及灯
    毗舍离金毗罗。


11.第一 一奢能伽罗（2.第二品）

《相应部·5.大篇·54.入出息相应·11.第一 一奢能伽罗》

        第二品
    ［一一］ 第一 一奢能伽罗1
一
    一时，世尊住一奢能伽罗之一奢能伽罗林中。
二
    于此处，世尊对诸比丘曰：
    “诸比丘！我欲行三月宴默，除持食者一人外，任何人希勿至吾处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持食者一人外，无任何人至世尊之处。
三
    时，世尊过三月后由宴默起，对诸比丘曰：
    “诸比丘！若异学修行者向汝等如是问：‘友等！沙门瞿昙多依何而住，住雨安居耶？’诸比丘！若如是问者，汝等对彼异学修行者应如是答：‘友等！世尊多依入出息念定，住于雨安居。’
四
    诸比丘！我于此处以正念入息，以正念出息。
五~一〇
    行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……知‘观定弃入息’，知‘观定弃出息。’
一一
    诸比丘！谓：正说是圣住、是梵住、是如来住。应以入出息念定为正说，谓：是圣住、是梵住、是如来住。”
一二
    诸比丘！比丘若有学而未得心希求安稳而住者，以修习，多修习入出息念定，以资诸漏之灭尽。诸比丘！若比丘是阿罗汉，断尽有结灭尽诸漏（梵行）已立、所作已办、舍弃重担，逮得到己利，证悟而解脱者，修习、多修习入出息念定，可资现法乐住及正念、正知。
一三
    诸比丘！言：正说圣住、梵住、如来住者，是正说入出息念定而谓圣住、梵住、如来住。

注：
1 杂阿含二九、一一（大正藏二、二〇七a）。


12.第二 卢夷强耆

《相应部·5.大篇·54.入出息相应·12.第二 卢夷强耆》

    ［一二］ 第二 卢夷强耆1
一
    一时，具寿卢夷强耆住释氏国迦毗罗卫城，尼拘律树园。
二
    时，释氏摩诃男来至具寿卢夷强耆住处。至已，敬礼具寿卢夷强耆后，坐于一面。坐于一面之释氏摩诃男，向具寿卢夷强耆曰：
三
    “大德！有学之住即是此如来住耶？或有学之住与如来住为异耶？”
    “友摩诃男！有学之住并非如来住；友摩诃男！有学之住与如来住为异。
四
    友摩诃男！有学之比丘，尚未得心，对无上安稳为求而住，为断五盖住。何为断五盖住耶？
    断欲欲盖而住，断嗔恚盖而住，断惛眠盖而住，断掉悔盖而住，断疑惑盖而住。友摩诃男！有学之比丘，尚未得心，对无上安稳希求而住，为断此五盖而住。
五
    友摩诃男！比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得己利，有结尽，正悟、解脱、已断五盖，断根如截多罗树之头，令归于无，未来不能生。何为断五盖耶？
    欲欲盖已断，断根如截多罗树之头，令归于无，未来不能生。嗔恚盖……惛眠盖……掉悔盖……疑惑盖已断，断根如截多罗树之头，令归于无，未来不能生。
    友摩诃男！比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得己利，有结尽，正悟、解脱、五盖已断，断根如截多罗树之头，令归于无，未来不能生。
六
    友摩诃男！依此理可知，有学之住并非如来住；有学之住与如来住为异。
七
    友摩诃男！一时，世尊住一奢能伽罗之一奢能伽罗林中。
八~一九
    ……［前经第二~一三节］……
二〇
    友摩诃男！依此理可知，有学之住并非如来住；有学之住与如来住为异。”

注：
1 杂阿含二九、一二（大正藏二、二〇七b）。


13.第三 阿难（一）

《相应部·5.大篇·54.入出息相应·13.第三 阿难》

    ［一三］ 第三 阿难1（一）
一~二
    舍卫城……
    时，具寿阿难来至世尊住处。至已，敬礼世尊后，坐于一面。坐于一面之具寿阿难白世尊曰：
三
    “大德！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者耶？”
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者。”
四
    “大德！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？”
    “阿难！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。”
    一
五
    “于入出息念定云何修习、云何多修者，则四念处圆满耶？
六~一二
    阿难！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息’。
一三
    阿难！若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……学‘止身行入息’，学‘止身行出息’，阿难！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一四
    阿难！我谓入出息为随一之身。阿难！故其时于此比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一五
    阿难！若比丘学‘觉喜入息’……觉乐……觉心行……学‘止心行入息’，学‘止心行出息’，阿难！其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    阿难！我谓入出息善作意，为随一之受。阿难！故其时于此比丘，于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    阿难！若比丘学‘觉心入息’……乃至……心欢喜……心入定……学‘心解脱之入息’，学‘心解脱之出息’，阿难！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    阿难！我对忘念、不正知者，不说入出息念定之修习。阿难！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    阿难！若比丘学‘观无常……观离贪……观灭尽……观定弃入息’，学‘观定弃出息’，阿难！其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住，对贪忧之断，以慧观善予观察。阿难！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    阿难！于入出息念定，如是修习、如是多修者，则四念处圆满。
    二
二一
    阿难！云何对四念处修习、多修者，则七觉支圆满耶？
二二
    阿难2！比丘于身观身、系念住时，比丘之念不忘失。阿难！比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对诸法决择、伺察、观察。
二三
    阿难！比丘如是以正念而住，以慧对彼法决择、伺察、观察时，比丘得择法觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不退之精进。
二四
    阿难！比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
二五
    阿难！比丘发精进，得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修习圆满。意喜者，则身轻安而心轻安。
二六
    阿难！比丘意喜而身轻安、心轻安时，比丘得轻安觉支，轻安觉支修习，轻安觉支修习圆满。身轻安则得乐、得心定。
二七
    阿难！比丘身轻安得乐、得心定时，比丘得定觉支，对定觉支修习，定觉支修习圆满。如是得心定，善予观察。
二八
    阿难！比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支修习圆满。
二九
    阿难！比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
三〇
    阿难！比丘系念不忘失时，比丘得念觉支，对念觉支修习，念觉支修习圆满。……（如初念处广说）……如是得心定，善予观察。
三一
    阿难！比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支修习圆满。
三二
    阿难！对四念处如是修习、如是多修者，则七觉支圆满。
    三
三三
    阿难！云何对七觉支修习、多修者，则明、解脱圆满耶？
三四
    阿难！于此有比丘，依远离、依离贪、依灭尽，于舍回向于念觉支……择法觉支…精进觉支……喜觉支……轻安觉支……定觉支……舍觉支之修习。
三五
    阿难！对七觉支如是修习、如是多修者，则明、解脱圆满也。”

注：
1 杂阿含二九、一四（大正藏二、二〇八a）。
2 以下之文，原典六七以下（汉译南传大藏经第十七卷二二一页）比较之。


14.第四 阿难（二）

《相应部·5.大篇·54.入出息相应·14.第四 阿难》

    ［一四］ 第四 阿难（二）
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之阿难曰:
三
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者耶？”
    “大德！在我等于法皆以世尊为根本……乃至……”
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者。
四
    阿难！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    阿难！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一~三
五
    “阿难！云何于入出息念定修习、多修者，则七觉支圆满耶？
六~三四
    阿难！于此有比丘，往阿兰若、……乃至……
三五
    阿难！对七觉支如是修习、如是多修者，则明、解脱圆满。


15.第五 比丘（一）

《相应部·5.大篇·54.入出息相应·15.第五 比丘》

    ［一五］ 第五 比丘（一）
二
    时，有众多之比丘，来至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘白世尊曰：
三
    “大德！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法之修习、多修者，则二法有圆满者耶？”
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满。
四
    大德！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    诸比丘！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一~三
五
    “诸比丘！云何于入出息念定修习、多修者，则四念处圆满耶？
六~三四
    诸比丘！于此有比丘，往阿兰若……乃至……
三五
    诸比丘！对七觉支如是修习、如是多修者，则明、解脱圆满。


16.第六 比丘（二）

《相应部·5.大篇·54.入出息相应·16.第六 比丘》

    ［一六］ 第六 比丘（二）
二
    时，有众多之比丘来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼诸比丘曰：
三
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者否？”
    “大德！在我等于法乃以世尊为根本……乃至……”
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满。
四
    诸比丘！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    诸比丘！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一
五
    “诸比丘！云何于入出息念定修习、多修者，则四念处圆满耶？
六~一二
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念现前，正念入息、正念出息……乃至……学‘我观定弃入息’，学‘我观定弃出息’。
一三
    诸比丘！若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’；行短入息……乃至……觉遍身……乃至……学‘止身行入息’，学‘止身行出息’，诸比丘！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一四
    诸比丘！吾谓入出息乃随一之身。诸比丘！故其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一五
    诸比丘！若比丘学‘觉喜……觉乐……觉心行……止心行入息’，学‘止心行出息’，诸比丘！其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    诸比丘！吾谓入出息之善作意，乃随一之受。诸比丘！故其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    诸比丘！若比丘学‘觉心……心欢喜之……心解脱之入息’，学‘心解脱之出息’，诸比丘！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    诸比丘！吾对忘念、不正知者，不说入出息念定之修习。诸比丘！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    诸比丘！若比丘学‘观无常……观贪……观灭尽……观定弃入息’，学‘观定弃出息’，诸比丘！其时，比丘于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住，以慧观贪忧之断，善予观察。诸比丘！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    诸比丘！对入出息念定如是修习、如是多修者，则四念处圆满。”
    二
二一
    “诸比丘！云何对四念处修习、多修者，则七觉支圆满耶？
二二
    诸比丘！比丘于身观身，住于系念时，比丘之念不忘失。诸比丘！比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对彼法决择、伺察、观察。
二三
    诸比丘！比丘如是正念而住，以慧对彼法决择、伺察、观察时，比丘得择法觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不退之精进。
二四
    诸比丘！比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
二五
    诸比丘！比丘发精进得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修习圆满。意喜者，则身轻安而心轻安。
二六
    诸比丘！比丘意喜而身轻安、心轻安时，比丘得轻安觉支，修习轻安觉支，轻安觉支修习圆满。身轻安则得乐、得心定。
二七
    诸比丘！比丘身轻安得乐、得心定时，比丘得定觉支，修习定觉支，定觉支修习圆满。如是得心定，善予观察。
二八
    诸比丘！比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支修习圆满。
二九
    诸比丘！比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
三〇
    诸比丘、比丘系念不忘失之时，比丘得念觉支，修习念觉支，念觉支修习圆满……乃至……如是得心定，善予观察。
三一
    诸比丘！比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支修习圆满。
三二
    诸比丘！对四念处如是修习、如是多修者，则七觉支圆满。”
    三
三三
    “诸比丘！云何对七觉支修习、多修者，则明、解脱圆满耶？
三四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，修习回向于舍之舍觉支。
三五
    诸比丘！对七觉支如是修习、如是多修者，则明、解脱圆满。


17.第七 结

《相应部·5.大篇·54.入出息相应·17.第七 结》

    ［一七］ 第七 结
二
    诸比丘！于入出息念定修习、多修者，则资于断结。


18.第八 随眠

《相应部·5.大篇·54.入出息相应·18.第八 随眠》

    ［一八］ 第八 随眠
二
    ……资于随眠之永断……


19.第九 行路

《相应部·5.大篇·54.入出息相应·19.第九 行路》

    ［一九］ 第九 行路1
二
    ……资于行路之遍知……

注：
1 “行路”。参照汉译南传大藏经第十七卷一六〇页）。


20.第十 漏尽

《相应部·5.大篇·54.入出息相应·20.第十 漏尽》

    ［二○］ 第十 漏尽
二
    “……资于诸漏之尽……
三
    诸比丘！云何于入出息念定修习、多修者，则资于断结耶？……资于随眠之永断耶？……资于行路之遍知耶？……资于诸漏之尽耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘观定弃1入息’，学‘观定弃出息’。
一一
    诸比丘！对入出息念定如是修习、如是多修者，则资于断结……资于随眠之永断……资于行路之遍知……资于诸漏之尽。”
    以上是四经。

注：
1 原文剩余一行，非属本文故省略之。

第十 入出息相应第二品（终）

    此中摄颂曰：
    此奢能伽罗
    与卢夷强耆1
    阿难与比丘
    结以及随眠
    行路与漏尽。

注：
1 本文经名，参照注。


1.第一 王（1.鞞纽多罗品）

《相应部·5.大篇·55.预流相应·1.第一 王》

        第一 鞞纽多罗品
    ［一］ 第一 王1
一~二
    舍卫城。
三
    “诸比丘！转轮王主宰四洲，予以统治，身坏命终后，生善趣、天世，为忉利天之朋辈。于欢喜园为天女众所围绕，天之五欲丰足全备而住，但亦四法不得成就，不能解脱地狱，不能解脱畜生，不能解脱饿鬼趣，不能解脱恶生、恶趣、堕处。
四
    诸比丘！圣弟子依抟食而活，着弊坏衣，然成就四法，于解脱地狱，于解脱畜生，于解脱饿鬼趣，于解脱恶生、恶趣、堕处。何为四法耶？
五
    诸比丘！此处有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’
六
    于法成就证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知也。’
七
    于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众，为和敬行者，谓四双八辈者是。世尊之声闻众，为应请、极应请、应供养、应合掌、世间无上福田。’
八
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
九
    此乃成就四法。
一〇
    诸比丘！于获得四洲及获得四法，获得四洲是不及获得四法之十六分之一。”

注：
1 杂阿含三〇、六（大正藏二、二一四a）。


2.第二 预流

《相应部·5.大篇·55.预流相应·2.第二 预流》

    ［二］ 第二 预流1
三
    诸比丘！圣弟子如成就四法者，则为预流，堕法灭、决定、趣向等觉。何为四法耶？
四
    诸比丘！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
五~六
    于法……于僧……
七
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
八
    诸比丘！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”
九
    如是世尊说示。如是善逝说已，师说曰：
    有信有戒有净信
    若以如是观法者
    时经安乐之梵行
    而于究尽可得至

注：
1 杂阿含四一、七、八（大正藏二、二九八c）。


3.第三 长寿

《相应部·5.大篇·55.预流相应·3.第三 长寿》

    ［三］ 第三 长寿1
一
    一时，世尊住王舍城竹林迦兰陀园。
二
    其时，长寿优婆塞因病而困苦，得重患。
三
    时，长寿优婆塞告乃父树提居士曰：
    “居士！去至世尊住处，至已，以我语向世尊之足行头面礼，云：‘大德！长寿优婆塞因病而困苦，得重患，彼向世尊之足行头面礼。’并白：‘愿大德世尊哀愍，去至长寿优婆塞住宅。’”
    “唯唯！吾儿！”
    树提居士应诺长寿优婆塞，来至世尊住处。至已，敬礼世尊，坐于一方。
四
    坐于一方之树提居士，白世尊曰：
    “大德！长寿优婆塞因病而困苦，得重患。彼向世尊之足行头面礼，彼白曰：‘愿大德世尊哀愍之，请至长寿优婆塞住宅。’”世尊默然听许。
五
    时，世尊着下衣、持衣钵，来至长寿优婆塞住宅。至已，就设座。坐已，世尊对长寿优婆塞言曰：
    “长寿！能忍否？能耐否？苦受有退不进、知减退不知增进否？”
    “大德！难忍，难耐，病苦有进无退，知增进而不知减退。”
六
    “长寿！然则汝当如是学：‘我于佛成就证净，谓：彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’长寿！汝当如是而学。”
七
    “大德！世尊所说之四预流支，于我而有，我亦与此法俱有。大德！我于佛成就证净，谓：彼世尊为应供、正等觉、明行足，善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”
    “长寿！然汝依此四预流支，更当修习六顺明分法。
八
    长寿！汝于此一切诸行，当作无常观，无常即苦想，苦即无我想，断想、离贪想、灭想而住。长寿！汝当如是学。”
    “大德！世尊所说之六顺明分法，于我有之，我亦与此法俱有。大德！我于一切诸行，以无常而观。无常即苦想，苦即无我想，断想、离贪想、灭想而住。
九
    大德！然则我灭后，但念令此树提居士灭困惑。”
    树提居士曰：
    “吾儿长寿！勿作如是念。吾儿长寿！唯对世尊之所说，当善作意。”
一〇　　时，世尊如是对长寿优婆塞教诫后，即从座起离去。
一一
    时，长寿优婆塞于世尊离去未久，即告命终
一二
    时，有众多之比丘，来至世尊之住在处，至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰：
    “大德！长寿优婆塞略受世尊教诫后，即已命终。彼往何趣？受何之生耶？”
    “诸比丘！长寿优婆塞为贤明，于法随法行，以法事不恼于我。
一三
    诸比丘！长寿优婆塞依五下分结尽，为化生者也，于彼处般涅槃，由彼世得不还之法。”

注：
1 杂阿含三七、一二（大正藏二、二七〇a）。


4.第四 舍利弗 （一）

《相应部·5.大篇·55.预流相应·4.第四 舍利弗 》

    ［四］ 第四 舍利弗1（一）
一
    一时，具寿舍利弗与具寿阿难，住舍卫城祇树林给孤独园。
二
    时，具寿阿难于夕时分由宴默起，至具寿舍利弗住处，至已，与具寿舍利弗俱相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿阿难，言具寿舍利弗曰：
三
    “友舍利弗！对依何法成就之彼众生，世尊予以作‘是预流，堕法灭、决定、趣向等觉’记别耶？”
    友！对依四法成就之彼众生，世尊予作‘是预流，堕法灭、决定、趣向等觉’之记别。何为四法耶？
四
    友！于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’
五
    友！对依此四法成就之彼众生，世尊予作：‘是预流，堕法灭、决定、趣向等觉’之记别。”

注：
1 杂阿含三〇、一五（大正藏二、二一五c）。


5.第五 舍利弗 （二）

《相应部·5.大篇·55.预流相应·5.第五 舍利弗 》

    ［五］ 第五 舍利弗1（二）
二
    时，具寿舍利弗来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对坐于一面之具寿舍利弗曰：
三
    “舍利弗！预流支、预流支之谓者，舍利弗！以何为预流支耶？”
    “大德！亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行为预流支。”
    “善哉！舍利弗！善哉！舍利弗！亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行为预流支。
四
    舍利弗！谓流、流者，舍利弗！以何为流耶？”
    “大德！八支圣道为流也，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。”
    “善哉、善哉！舍利弗！八支圣道为流，谓：正见、正思惟、正语、正业、正命正精住、正念、正定是。
五
    舍利弗！谓预流者、预流者，舍利弗！以何为预流者耶？”
    “大德！成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”
    “善哉！善哉！舍利弗！成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”

注：
1 杂阿含三〇、一四（大正藏二、二一五b）。


6.第六 工匠

《相应部·5.大篇·55.预流相应·6.第六 工匠》

    ［六］ 第六1 工匠
一
    舍卫城因缘。
二
    其时，众多之比丘作世尊之衣，思念：“于三月后，世尊将整衣出外游行。”
三
    其时，有工匠2梨师达多与富兰那，因所需要而住于萨道卡（Sadhuka）村。工匠梨师达多与富兰那闻说：“众多之比丘为世尊做衣服，思念：‘于三月后，世尊将整衣出外游行’。”
四
    时工匠梨师达多与富兰那令一男子伫立一旁，并告之曰：
    “男子！汝若见世尊、应供、正等觉者到来，即告我等。”
五
    彼男子伫立二三日，始见世尊由远方来，见已，来至工匠梨师达多与富兰那住处。至已，向工匠梨师达多与富兰那曰：
    “大德！世尊、应供、正等觉者来矣。”
六
    时，工匠梨师达多与富兰那，来至世尊住处。至已，敬礼世尊，随从于世尊之后。
七
    时，世尊离道路来至一树下。至已，就坐设座。工匠梨师达多与富兰那，再次敬礼世尊，坐于一面。坐于一面之工匠梨师达多与富兰那，白世尊曰：
八
    “大德！闻世尊离舍卫城欲往拘萨罗游行时，以世尊远离我等而不悦、有忧。大德！闻世尊离舍卫城至拘萨罗游行时，以世尊远离我等而不悦、有忧。
九
    大德！闻世尊离拘萨罗欲往摩罗游行时，以世尊远离我等而不悦、有忧。大德！闻世尊离拘萨罗游行至摩罗时，以世尊远离我等而不悦、有忧。
一〇
    大德！闻世尊由摩罗游行欲往跋耆时，以世尊远离我等而不悦、有忧。大德！闻世尊由摩罗游行至跋耆时，以世尊远离我等而不悦、有忧。
一一
    大德！闻世尊由跋耆游行欲往伽尸时，以世尊远离我等而不悦、有忧。大德！闻世尊由跋耆游行至伽尸时，以世尊远离我等而不悦、有忧。
一二
    大德！闻世尊由伽尸游行欲往摩竭陀时，以世尊远离我等而不悦、有忧。大德！闻世尊由伽尸游行至摩竭陀时，以世尊远离我等而不悦、有忧。
一三
    大德！闻世尊由摩竭陀游行欲往伽尸时，以世尊接近我等，欢悦而喜。大德！闻世尊由摩竭陀游行至伽尸时，以世尊接近我等，欢悦而喜。
一四
    大德！闻世尊由伽尸……至跋耆……乃至……
一五
    ……由跋耆……至摩罗……乃至……
一六
    ……由摩罗……至拘萨罗……乃至……
一七
    大德！闻世尊由拘萨罗游行往舍卫城时，以世尊接近我等，欢悦而喜。大德！闻世尊住舍卫城祇树林给孤独园时，以世尊接近我等，大悦而大喜。”
一八
    “工匠！然则在家为愦挠，是尘垢处；出家为空闲。工匠！应勿放逸。”
一九
    “大德！比我等之愦挠，更为愦挠、更愦挠之类尚有。”
    “工匠！何为比汝等之愦挠，更为愦挠、更愦挠之类耶？”
二〇
    “大德！拘萨罗王波斯匿欲往游园时，我等调御拘萨罗王波斯匿乘用之象，并将拘萨罗王波斯匿可爱可意之宫女，载之一人在前、一人在后。大德！彼姊妹有如是香，犹如掀开之香箧、亦如香庄严之王女。大德！彼姊妹若是身触则如绵，犹如绵花、亦如生长于安乐之王女。大德！其时，应护象，应护彼姊妹，自亦应相护。
二一
    大德！我等于彼姊妹，并不认有起恶心。大德！然此愦挠为比［在家］更为愦挠、更愦挠之类。”
二二
    “工匠！然而在家为愦挠，是尘垢处；出家为空闲。工匠！应勿放逸。
二三
    工匠！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
二四
    工匠！于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。
    于法……于僧……
    以离悭吝、垢秽之心于家而住，常布施、自布施。以弃舍为喜，于乞应施，以布施、以部分布施为喜。
    工匠！圣弟子对此四法成就者，则为预流，堕法灭、决定、趣向等觉。
二五
    工匠！汝等于佛成就证净，谓:‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    在家如有少分之施物者，则皆于具戒者、善法者，无有差别3。
二六
    工匠！于汝等之意云何？于布施，与汝等同等者，于拘萨罗国中有若干耶？”
二七
    “大德！幸哉！福哉！世尊如是对我等之示知。”

注：
1 杂阿含三〇．三一（大正藏二．二一八c）。
2 「工匠」，此原语 thapati 有异解，今依原注（协会本三．七九页）vaddhaki jeṭṭhako。
3 「无有差别」，没有「此是我们的，那是诸比丘的」之分别，其义为一切皆是布施物。


7.第七 鞞纽多罗

《相应部·5.大篇·55.预流相应·7.第七 鞞纽多罗》

    ［七］ 第七 鞞纽多罗1
一
    如是我闻。一时，世尊与大比丘众俱，游行拘萨罗国，入一名曰鞞纽多罗之拘萨罗婆罗门村。
二
    鞞纽多罗之婆罗门居士闻：“释子沙门瞿昙，乃由释种出家，与大比丘众俱，游行拘萨罗国至鞞纽多罗。又彼尊者瞿昙扬如是善名称，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天、魔、梵世、沙门、婆罗门、人天众，说自证知、现证，彼对初善、中善、后善，说示义理文句具足之法，显示纯一圆满清净之梵行，善哉！得见如是之应供者。”
三
    时，彼鞞纽多罗之婆罗居士，来至世尊住处。至已，敬礼世尊，坐于一面者有之，与世尊俱相交谈庆慰、欢喜、感铭之语者有之，向世尊合掌坐于一面者有之，于世尊面前，告以姓名，坐于一面者有之，或默然坐之者亦有。
四
    坐于一面之彼鞞纽多罗婆罗门居士，白世尊曰：
    “尊瞿昙！我等有如是之欲、之志、之意趣，曰：于有多儿之愦乱处而住，受有迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，生于善趣天世。尊瞿昙！请为有如是之欲、之志、之意趣之我等，说示法要，以使我等，得住于多儿之愦乱处，受有迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，得生善趣天世。”
五
    “居士等！我对汝等说自利之法门，且谛听，当善作意，我即当说。”
    “唯唯！大德！”
    彼鞞纽多罗之婆罗门居士应诺世尊。
    世尊说示曰：
    “居士等！何为自利法门耶？
六
    居士等！于此，圣弟子当如是思择：‘我欲生、不欲死，欲乐而厌苦。我欲生、不欲死，欲乐而厌苦，若有夺我命者，则于我为不可爱、不可意。他亦欲生、不欲死，欲乐而厌苦，若我夺其命者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离杀生，并劝他亦离杀生，赞叹离杀生。如是身行之边际清净。
七
    居士等！复次，圣弟子如是思择：‘于我所不与而盗取者，则于我为不可爱、不可意。若我，对他之所不与而盗取者，则我非为可爱、可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离于不与取，并劝他亦离不与取，赞叹离于不与取。如是身行之边际清净。
八
    居士等！复次，圣弟子如是思择：‘若有与我妻交者，则于我为不可爱、不可意。若我与他妻交者，则我不为可爱、可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离于欲邪行，并劝他亦离于欲邪行，赞叹离于欲邪行。如是身行之边际清净。
九
    居士等！复次，圣弟子如是思择：‘若有以虚诳语损我利者，则于我为不可爱、不可意。若我以虚诳语损他之利者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离虚诳语，并劝他亦离虚诳语，赞叹离虚诳语。如是语行之边际清净。
一〇
    居士等！复次，圣弟子如是思择：‘若有以离间语，使我与友背离者，则于我为不可爱、不可意。若我以离间语，使他与友背离者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离离间语，并劝他亦离离间语，赞叹离离间语。如是语行之边际清净。
一一
    居士等！复次，圣弟子如是思择：‘若有对我出粗恶语者，则于我为不可爱、不可意。若我对他出粗恶语者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离粗恶语，并劝他亦离粗恶语，赞叹离粗恶语。如是语行之边际清净。
一二
    居士等！复次，圣弟子如是思择：‘若有对我出杂秽语者，则于我为不可爱、不可意。若我对他出杂秽语者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离杂秽语，并劝他亦离杂秽语，赞叹离杂秽语。如是语行之边际清净。
一三
    彼时，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
一四
    于法成就证净，曰：‘世尊之法为善说、现见、不时来、见、引导、智者应自知。’
一五
    于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈者是。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
一六
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
一七
    居士等！圣弟子成就此七正法故，依此四愿处若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，成预流，堕法灭、决定、趣向等觉。’”
一八
    如是说示已。鞞纽多罗之婆罗门居士，白世尊曰：
    “稀有哉！尊瞿昙！……乃至……我等归依世尊瞿昙与法及比丘众。尊瞿昙！容我等，自今日始，至命终止，终生归依为优婆塞。”

注：
1 杂阿含三七、二二（大正藏二、二七三b）。


8.第八 繁耆迦精舍 （一）

《相应部·5.大篇·55.预流相应·8.第八 繁耆迦精舍 》

    ［八］ 第八 繁耆迦精舍1（一）
一
    如是我闻。一时，世尊住那梨迦村之繁耆迦精舍。
二
    时，具寿阿难来至世尊住处，至已，白世尊曰：
    “大德！一名遮楼之比丘命终矣，彼往何之趣，受何之生耶？大德！一名难陀之比丘尼命终矣。彼往何之趣，受何之生耶？大德！一名须达之优婆塞命终矣，彼往何之趣，受何之生耶？大德！一名善生之优婆夷命终矣，彼往何之趣，受何之生耶？”
三
    “阿难！遮楼比丘命终，依诸漏尽，于无漏心解脱、慧解脱，于现法自证知、现证，具足而住。阿难！难陀比丘尼命终，彼五下分结遍尽，而为化生于彼处般涅槃，不还此世。阿难！须达优婆塞命终，三结遍尽，贪嗔痴弱而为一来，唯一之来此世，作苦之边际。阿难！善生优婆夷命终，依三结遍尽，而为预流，堕法灭、决定、趣向等觉。
四
    阿难！为人，命终并非稀有事，各各命终时，来我处问此义，阿难！此对如来是愦乱。阿难！故命名曰法镜，而说法门。圣弟子成就于此，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉。’
五
    阿难！圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶？
六
    阿难！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
七
    阿难！圣弟子成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 杂阿含三〇、二三、二四（大正藏二、二一七a）。长部经典原典第二卷九一页以下参照。


9.第九 繁耆迦精舍 （二）

《相应部·5.大篇·55.预流相应·9.第九 繁耆迦精舍 》

    ［九］ 第九 繁耆迦精舍1（二）
二
    坐于一面之具寿阿难，白世尊曰：
    “大德！曰阿育之比丘已命终矣，彼往何趣？受何之生耶？大德！曰阿育之比丘尼已命终矣，彼往何趣？受何之生耶？大德！曰阿育之优婆塞已命终矣，彼往何趣？受何之生耶？大德！曰阿育之优婆夷已命终矣，彼往何趣？受何之生耶？”
三~六
    “阿难！阿育比丘命终，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住……（同前经之因缘）
七
    阿难！如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 参照前经。


10.第十 繁耆迦精舍 （三）

《相应部·5.大篇·55.预流相应·10.第十 繁耆迦精舍 》

    ［一○］ 第十 繁耆迦精舍1（三）
二
    坐于一面之具寿阿难，白世尊曰：
    “大德！曰罽迦舍之那梨迦优婆塞已命终矣，彼往何之趣？受何之生耶？大德！曰佉楞迦罗之那梨迦优婆塞……曰尼迦吒之那梨迦优婆塞……曰迦多梨沙婆……曰他梨舍那……曰薮达利舍第……曰跋陀罗……曰须跋陀罗之那梨迦优婆塞，已命终矣，彼往何之趣？受何之生耶？”
三
    “阿难！罽迦舍优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世不还。阿难！佉楞迦罗……尼迦吒……迦多梨沙婆……他梨舍那……薮达利舍那……跋陀罗……须跋陀罗优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世不还。
四
    阿难！五十余之优婆塞于那梨迦命终，五下分结遍尽，为化生，于彼处般涅槃，自彼世不还。阿难！九十余之优婆塞于那梨迦命终，三结遍尽，贪嗔痴弱，而为一来，唯一来此世，住苦之边际。阿难！五百六之优婆塞于那梨迦命终，依三结遍尽，为预流，堕法灭、决定、趣向等觉。
五
    阿难！为人，命终并非稀有事，各各命终时，来我处问此义，阿难！此对如来是惯乱。阿难！故为说名曰法镜之法门。圣弟子成就于此，若欲者，则自记别，以得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉。’
六
    阿难！圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶？
七
    阿难！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛，世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发三摩地之戒。
八
    阿难！圣弟子如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 杂阿含三〇、二五（大正藏二、二一七b）。

第一 鞞纽多罗品（终）

    此中摄颂曰：
    王以及预流
    长寿舍利弗
    工匠鞞纽罗
    繁耆迦精舍


11.第一 千（2.千品）

《相应部·5.大篇·55.预流相应·11.第一 千》

        第二 千品（王园品）
    ［一一］ 第一 千
一
    一时，世尊住舍卫城王园。
二
    时，千比丘尼众来至世尊住处。至已，敬礼世尊，立于一面。
三
    时，世尊告立于一面之诸比丘尼曰：
    “诸比丘尼！圣弟子如成就四法，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
四
    诸比丘尼！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
五~六
    于法……于僧……
七
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发三摩地之戒。
八
    诸比丘尼！圣弟子如成就此四法者，则为预流，堕法灭、决定趣向等觉。”


12.第二 婆罗门

《相应部·5.大篇·55.预流相应·12.第二 婆罗门》

    ［一二］ 第二 婆罗门1
一~二
    舍卫城因缘。
三
    “诸比丘！诸婆罗门施设有名曰向上之道，以劝导弟子曰：‘男子！晨朝起，往赴于东面，不避坑坎、不避堆阜、不避橛、不避荆地、不避污水溜、不避下水路，于堕处可遇死。男子！如是身坏命终，往生善趣、天世。”
四
    诸比丘！此诸婆罗门之愚道、痴道，而不资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃。诸比丘！我亦于圣者之律，施设向上之道，且资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。
    诸比丘！何种向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃耶？
五
    诸比丘！于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
六
    诸比丘！此为向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

注：
1 杂阿含三〇、一三（大正藏二、二一五b）。


13.第三 阿难

《相应部·5.大篇·55.预流相应·13.第三 阿难》

    ［一三］ 第三 阿难
一
    一时，具寿阿难与具寿舍利弗住舍卫城祇树林给孤独园。
二
    时，具寿舍利弗夕时由宴默起，来至具寿阿难住处。至已，与具寿阿难俱相交谈感铭、欢喜之语，坐于一面。坐于一面之具寿舍利弗，言具寿阿难曰：
三
    “友阿难！安住断几何之法？成就几何之法？世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉耶？”
四
    “友！依断四法、成就四法，世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉。
五
    友！若对佛成就诽谤之无闻异生，身坏命终生于恶生、恶趣、堕处、地狱，圣弟子对佛不作如是诽谤。友！对佛成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对佛如是证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
六
    友！若对法成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，圣弟子对法不作如是诽谤。友！对法成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对法如是证净，谓：‘世尊之法乃善说、现见、不时、来见、引导、智者应自知。’
七
    友！若对僧成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，圣弟子对僧不作如是诽谤。友！对僧成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对僧作如是证净，谓：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈。此世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
八
    友！若成就破戒之无闻异生，身坏命终后生恶生、恶趣、堕处、地狱，圣弟子不作如是破戒。友！若成就圣者之所乐戒，有闻圣弟子身坏命终后生善趣、天世，彼作如是圣者之所乐戒持，谓：不破、不穿、不杂、不秽，离脱，智者所赞，不执取，能发三摩地。
九
    友！依于断除此四法、成就此四法者，世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉。”


14.第四 恶趣（一）

《相应部·5.大篇·55.预流相应·14.第四 恶趣》

    ［一四］ 第四 恶趣（一）
三
    “诸比丘！成就四法之圣弟子，超越一切恶趣之怖畏。以何为四法耶？
四~七
    诸比丘！于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
八
    诸比丘！成就此四法之圣弟子，超越一切之恶趣怖畏。”


15.第五 恶趣（二）

《相应部·5.大篇·55.预流相应·15.第五 恶趣》

    ［一五］ 第五 恶趣（二）
三
    “诸比丘！成就四法之圣弟子，超越一切恶趣、堕处之怖畏。以何为四法耶。
四~七
    诸比丘！于此有圣弟子，对佛成就证净……乃至……
八
    诸比丘！成就此四法之圣弟子，超越一切恶趣、堕处之怖畏。”


16.第六 朋友 （一）

《相应部·5.大篇·55.预流相应·16.第六 朋友 》

    ［一六］ 第六 朋友1（一）
三
    “诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等则应对彼等劝导于习住四预流支。以何为四预流支耶？
四
    对佛，应劝导于习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，能发三摩地之戒，劝导习住。
五
    诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等则应对彼等劝导于习住此四预流支。”

注：
1 杂阿含三〇、七（大正藏二、二一四b）。


17.第七 朋友 （二）

《相应部·5.大篇·55.预流相应·17.第七 朋友 》

    ［一七］ 第七 朋友1（二）
三
    “诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等应对彼等劝导于习住四预流支。以何为四预流支耶？
四
    对佛，应劝导习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’诸比丘！地界、水界、火界、风界之四大或有变异，但对佛成就证净之圣弟子无有变异。此中，对佛成就证净之圣弟子，生于地狱、畜生、饿鬼趣之变异者为无有此理。
五~六
    对法……对僧……
七
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，于能发三摩地之戒，劝导习住。诸比丘！地界、水界、火界、风界之四大或有变异，但成就圣者之所乐戒之圣弟子无有变异。此中，成就圣者之所乐戒之彼圣弟子，生于地狱、畜生、饿鬼趣之变异者为无有此理。
八
    诸比丘！汝等思念应所哀愍、应所听闻之朋友，亲戚、血族，诸比丘！汝等则应对彼等，劝导对此四预流支之习住。”

注：
1 参照前经。


18.第八 天上游行 （一）

《相应部·5.大篇·55.预流相应·18.第八 天上游行 》

    ［一八］ 第八 天上游行1（一）
一
    舍卫城因缘。
二
    时，具寿大目犍连譬如力士之屈臂伸、伸臂屈，以如是之快速没于祇树林，现于忉利天。
三
    时，众多之忉利诸天，来至具寿大目犍连处。至已，敬礼具寿大目犍连，立于一面。时，具寿大目犍连对立于一方之彼诸天曰：
四
    “友等！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等！对佛因成就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。
五~六
    友等！善哉！对法……对僧……
七
    友等！善哉！对圣者之所乐不破、不穿、不杂，离脱，智者所赞，不执取，成就能发三摩地之戒。友等！因成就圣者之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”
八
    “尊者目犍连！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者目犍连！对佛因成就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。
九~一一
    尊者目犍连！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂，不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者目犍连！因成就圣者之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”

注：
1 参照其次之二经


19.第九 天上游行 （二）

《相应部·5.大篇·55.预流相应·19.第九 天上游行 》

    ［一九］ 第九 天上游行1（二）
一
    一时，具寿大目犍连住舍卫城祇树林给孤独园。
二~一一
    时，具寿大目犍连、譬如力士之……乃至……于此有一类之有情，身坏命终后生于善趣、天世……乃至……

注：
1 同前经。但“生善趣、天界”，改为“生善趣、天世。”


20.第十 天上游行 （三）

《相应部·5.大篇·55.预流相应·20.第十 天上游行 》

    ［二○］ 第十 天上游行1（三）
二
    时，世尊譬如力士之屈伸臂、伸臂屈，以如是之速，没于祇树林，现于忉利天。
三
    时，众多之忉利诸天，来至世尊处。至已，敬礼世尊，立于一面。时，世尊对立于一面之彼诸天曰：
四~七
    “友等！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等！对佛因成就证净，如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。
    友等！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。友等！因成就圣者之所乐戒，如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。”
八~一一
    “尊者！善哉！对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者！因于佛成就证净，如是，于此有一类众生为预流，堕法灭、决定、趣向等觉。
    尊者！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者！因成就圣者所乐之戒，如是此众生为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、一五（大正藏二、二九九b）。

第二 千品（终）

    摄颂曰：
    千与婆罗门
    阿难二恶趣
    二朋支乃至
    三天上游行


21.第一 摩诃男 （一）（3.百手品）

《相应部·5.大篇·55.预流相应·21.第一 摩诃男 》

        第三 百手品
    ［二一］ 第一 摩诃男1（一）
一
    如是我闻。一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏摩诃男至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
三
    “大德！此迦毗罗卫城乃富饶、丰乐而民多、人集，是愦闹。大德！我对世尊或意修习之比丘奉仕已，日夕时分，入迦毗罗卫城，遇狂奔之象、遇狂奔之马、遇狂奔之乘、遇狂奔之车、遇狂奔之人。大德！其时，忘失世尊之念、忘失法之念、忘失僧之念。大德！我思念：若我其时命终者，将往何之趣？享何之生耶？”
四
    “摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。摩诃男！若于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修者，则此有色，四大所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏灭法之身，则为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信遍修、对戒遍修、对所闻遍修、对施舍遍修、对慧遍修者，则心为上升、胜进。
五
    摩诃男！譬如有人，将酥瓶、油瓶投入深水池坏之，其破片瓦石虽沉，其酥、油则上升、胜进。摩诃男！如是，若于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修者，则此有色，四大之所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏破法之此身，为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信遍修、对戒遍修、对所闻遍修、对施舍遍修、对慧遍修者，则心为上升、胜进。
六
    摩诃男！汝于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修。摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。”

注：
1 杂阿含三三．一二（大正藏二．二三七b），别杂阿含八．二四（大正藏二．四三二b），增一阿含四一．一（大正藏二．七四四a）。


22.第二 摩诃男（二）

《相应部·5.大篇·55.预流相应·22.第二 摩诃男》

    ［二二］ 第二 摩诃男（二）1
一
    如是我闻……乃至……
二
    时，释氏摩诃男……乃至……
三
    大德！此迦毗罗卫城……乃至……
四
    “摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。摩诃男！成就四法之圣弟子趣向涅槃、倾向涅槃、临入涅槃。以何为四法耶？
五
    摩诃男！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
六
    摩诃男！譬如有树，其向东、倾东、临东，若将其根截之则倒向何方耶？”
    “大德！必是其所向倾临之方。”
    “摩诃男！如是，成就此四法之圣弟子，则趣向涅槃、倾向涅槃、临入涅槃。”

注：
1 参照前经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）


23.第三 沙陀

《相应部·5.大篇·55.预流相应·23.第三 沙陀》

    ［二三］ 第三 沙陀1
一
    迦毗罗卫城因缘。
二
    时，释氏摩诃男来至释氏沙陀处，至已，对释氏沙陀曰：
三
    “沙陀！可知于人成就几何之法，为预流，堕法灭、决定、趣向等觉耶？”
    “摩诃男！是知于人成就三法，则为预流，堕法灭、决定、趣向等觉。以何为三法耶？
四
    摩诃男！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧成就证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众，为应请、极应请、应供养、应合掌、世间无上福田。’摩诃男！是知于人成就此三法，则为预流，堕法灭、决定、趣向等觉。
五
    摩诃男！汝知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶？”
    “沙陀！我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。何为四法耶？
    沙陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    沙陀！我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。”
六
    “稍待，摩诃男！稍待，摩诃男！世尊方知此法之成就不成就。”
    “沙陀！走！往世尊住处，至已，向世尊将此义奉告。”
七
    时，释氏摩诃男与释氏沙陀，来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
八
    “大德！我来至释氏沙陀住处，至已，对释氏沙陀言曰：‘沙陀！可知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶？’大德！作如是言，释氏沙陀对我言曰：‘摩诃男！当知于人成就三法，则为预流，堕法灭、决定、趣向涅槃。摩诃男！汝可知于人成就几何之法，则为预流，堕法灭、决定、趣向等趣耶？’
九
    大德！作如是言，我对释氏沙陀言曰：‘沙陀！我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？沙陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。沙陀！我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。’大德！作如是言，释氏沙陀对我言曰：‘稍待，摩诃男！稍待，摩诃男！世尊方知此法之成就不成就。’
一〇
    大德！于此法事之起，如一方为世尊，一方为比丘众者，我则随顺世尊。大德！我如是信为记。
一一
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众者，我则随顺世尊。大德！我如是信为记。
一二
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞者，我则随顺世尊。大德！我如是信为记。
一三
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞、优婆夷者，我则随顺世尊。大德！我如是信为记。
一四
    大德！于此法事之起，如一方为世尊、一方为比丘众、比丘尼众、优婆塞、优婆夷、天、魔、梵世、沙门、婆罗门、人、天之众者，我则随顺世尊。大德！我如是信为记。”
一五
    “沙陀！对如是言之释氏摩诃男，汝作何言耶？”
    “大德！对如是言之释氏摩诃男，我无何所言，但除妙与善。”

注：
1 杂阿含三三、一七（大正藏二、二三九b）。别杂阿含八、二八（大正藏二、四三四a）。


24.第四 百手 （一）

《相应部·5.大篇·55.预流相应·24.第四 百手 》

    ［二四］ 第四 百手1（一）
一
    迦毗罗卫城因缘。
二
    其时，释氏百手命终，世尊对彼，作“是预流，堕法灭、决定、趣向等觉之记别。
三
    于此有众多之释氏集合，作私语，愤怒、毁议曰：
    “是稀有、未曾有者，今此处谁非为预流者？所以释氏百手命终，世尊对彼作‘是预流，堕法灭、决定、趣向等觉’之记别。而释氏百手曾犯戒饮酒。’
四
    时，释氏摩诃男来至世尊之住处。至已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
五
    “大德！于此，释氏百手命终，世尊对彼作‘为预流，堕法灭、决定、趣向等觉’之记别。大德！于此，众多之释氏集合，作私语，愤怒、毁议，而谓：‘是希有、未曾有者，今此处谁非预流者？所以释氏百手命终，世尊对彼作‘是预流，堕法灭、决定、趣向等觉’之记别，而释氏百手曾犯戒饮酒。’”
    “摩诃男！若于长夜为优婆塞，归依佛、归依法、归依僧者，则云何往堕处耶？
六
    摩诃男！若予正说，于长夜为优婆塞，谓应归依佛、归依法、归依僧。释氏百手应如是正说，摩诃男！释氏百手于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕处耶？
七
    摩诃男！于此有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……成就捷慧、速慧而解脱。彼依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
八
    摩诃男！于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……虽成就捷慧、速慧而不得解脱。彼依五下分结尽成为化生，于彼处则解脱，由彼世不归还。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
九
    摩诃男！于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不得捷慧、不得速慧而不得成就解脱。彼三结尽，贪嗔痴弱，为一来，而唯一来此世作苦之边际。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
一〇
    摩诃男！于此又有一类之人，于佛成就证净，而曰：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不得捷慧、不得速慧而不得成就解脱。彼依三结尽，而得预流，堕法灭、决定、趣向等觉。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
一一
    摩诃男！此处又有一类之人，于佛不得成就证净、于法不得成就证净、于僧不得成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之诸法，又能对如来所说之法，以慧少分观察。摩诃男！此人则不往地狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处。
一二
    摩诃男！此处又一类之人，于佛不得成就证净、于法不得成就证净、于僧不能成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根，又以如来为唯所信、唯所爱乐。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处也。
一三
    摩诃男！若彼诸大众了知善说与恶说，则我为彼诸大众记别为预流，堕法灭、决定、趣向等觉，况释氏百手耶？摩诃男！释氏百手临命终时受戒也。”

注：
1 杂阿含三三、一八（大正藏二、二三九c）。别杂阿含八、二九（大正藏二、四三四b）。


25.第五 百手 （二）

《相应部·5.大篇·55.预流相应·25.第五 百手 》

    ［二五］ 第五 百手1（二）
一
    迦毗罗卫城因缘。
二
    其时，释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别之。
三
    此处众多之释氏集合，作私语，愤怒、毁议曰：
    “是稀有、未曾有者，于今此处任何人谁非预流者？所以释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。释氏百手于戒并未成圆满。”
四
    时，释氏摩诃男来至世尊住处。至已，礼敬世尊、坐于一面。坐于一面之释氏摩诃男，白世尊曰：
五
    “大德！于此，释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。大德！于此，众多之释氏集合，作私语，愤怒、毁议曰：‘是稀有、未曾有者，今此处谁非预流者？所以释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别，而释氏百手于戒并未成圆满。’”
    “摩诃男！若于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕耶？
六
    摩诃男！若予正说，谓于长夜为优婆塞，归依佛、归依法、归依僧，则释氏百手正说应如是而言，摩诃男！释氏百手于长夜为优婆塞，已归依佛、归依法、归依僧，云何往堕处耶？
七
    摩诃男！于此有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于僧……捷慧、速慧而成就解脱。彼依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。摩诃男！此人则已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
八
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……捷慧、速慧，但不得成就解脱。彼依五下分结尽，得中般涅槃……得损害般涅槃……得有行般涅槃……得无行般涅槃……得上流而至色究竟天。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
九
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不成捷慧、不成速慧，不得成就解脱。彼三结尽，贪嗔痴弱，为一来而唯一来此世作苦之边际。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
一〇
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不成捷慧、不成速慧，不得成就解脱。彼依三结尽，得预流，堕法灭、决定、趣向等觉。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
一一
    摩诃男！此处又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，不成捷慧、不成速慧，不得成就解脱，然彼具信根、精进根、念根、定根、慧根之诸法，又能对如来所说之法，以慧少分予观察。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生、恶趣、堕处。
一二
    摩诃男！于此又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，不成捷慧、不成速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之诸法，又以如来为所唯信、唯所爱乐。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生、恶趣、堕处。
一三
    摩诃男！譬如未除农作根碴之恶田、恶地，种子为坏、腐、为风热所损，无核，未善予贮藏，又逢天不降雨，彼种子得能生长增广耶？”
    “大德！不能。”
    “摩诃男！如是，于此恶说、恶示之法，不成出离、不资寂静，非正等觉者之所说，称为恶田。于此法之弟子，法随法行、和敬行、随法行而住，称为恶种子。
一四
    摩诃男！譬如已除农作根碴之良田、良地，种子不坏、不腐、不为风热所损，有核，善为贮藏，又正逢天雨，彼种子能生长增广耶？”
    “大德！实然。”
    “摩诃男！如是，于此法之善说、善示、出离、资于寂静，为正等觉者之所说，称为良田。于此法之弟子，法随法行、和敬行、随法行而住，称为良种子。况释氏百手耶？摩诃男！释氏百手临命终时，圆满戒行。”

注：
1 参照前经。


26.第六 破戒 （一）

《相应部·5.大篇·55.预流相应·26.第六 破戒 》

    ［二六］ 第六 破戒1（一）
一
    舍卫城因缘。
二
    其时，给孤独居士因疾病而困苦重患。
三
    时，给孤独居士告一男子曰：
    “男子！往具寿舍利弗住处，至已，以我语对具寿舍利弗之足行头面礼，言：‘大德！给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。’又曰：‘大德！愿具寿舍利弗来给孤独居士住处，以哀愍故。’”
    “唯唯！大德！”
    彼男子应诺给孤独居士后，前往具寿舍利弗住处。至已，礼敬具寿舍利弗，坐于一面。
四
    坐于一面之彼男子，向具寿舍利弗言曰：
    “大德！给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。又曰：‘大德！愿具寿舍利弗来给孤独居士住处，以哀愍故。’”
    具寿舍利弗默然允许。
五
    时，具寿舍利弗晨朝时分，着下衣、持衣钵，以具寿阿难为随从沙门，往给孤独居士家。至已，就设座。坐已，具寿舍利弗语给孤独居士曰：
    “居士！能忍否？可耐否？苦受退而不进，知减退而不知增进否？”
    “大德！难忍、难耐，痛苦有进而无退、知增进而不知减退。”
六
    “居士！若于佛成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于佛，则无如是之不信。居士！汝于佛具证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’汝自思于佛具此证净，则苦受将忽止。
七
    居士！若于法成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于法，则无如是不信。居士！汝于法具证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知。’汝自思于法具此证净，则苦受将忽止。
八
    居士！若于僧成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于僧，则无如是不信。居士！汝于僧具证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’汝自思于僧具证净，则苦受将忽止。
九
    居士！若成就破戒之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是破戒。居士！汝于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，能发三摩地之戒，汝自思具圣者之所乐此戒，则苦受将忽止。
一〇
    居士！若成就邪见之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪见。居士！汝具正见，汝自思此正见，则苦受将忽止。
一一
    居士！若成就邪思惟之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪思惟。居士，汝具正思惟，汝自思具此正思惟，则苦受将忽止。
一二
    居士！若成就邪语之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪语。居士！汝具正语，汝自思具此正语，则苦受将忽止。
一三
    居士！若成就邪业之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪业。居士！汝具正业，汝自思具此正业，则苦受将忽止。
一四
    居士！若成就邪命之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪命。居士！汝具正命，汝自思具此正命，则苦受将忽止。
一五
    居士！若成就邪精进之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪精进。居士！汝具正精进，汝自思具此正精进，则苦受将忽止。
一六
    居士！若成就邪念之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪念。居士！汝具正念，汝自思具此正念，则苦受将忽止。
一七
    居士！若成就邪定之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪定。居士！汝具正定，汝自思具此正定，则苦受将忽止。
一八
    居士！若成就邪智之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪智。居士！汝具正智，汝自思具此正智，则苦受将忽止。
一九
    居士！若成就邪解脱之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪解脱。居士！汝具正解脱，汝自思具此正解脱，则苦受将忽止。”
二〇
    时，给孤独居士之苦受忽止。
二一
    时，给孤独居士向具寿舍利弗与具寿阿难，自将釜中饮食予以供养。
二二
    时，给孤独居士见具寿舍利弗食讫，手离钵，乃取一低床几，坐于一面。
二三
    时，具寿舍利弗对坐于一面之给孤独居士，以此偈随喜：
    于如来之信心
    于不动善安立
    称赞圣者之乐
    于戒当自善持
    于僧伽生信乐
    于所见之直人
    其活命为不空
    得名之为不贫
    故贤者仅以佛
    念念持佛之教
    精勤信心持戒
    勉励净信法见
二四
    时，具寿舍利弗以此偈随喜给孤独居士，乃从座而起离去。
二五
    时，具寿阿难来至世尊住处，至已，礼敬世尊，坐于一面。时，世尊言坐于一面之具寿阿难曰：
二六
    “阿难！汝晨朝由何处来耶？”
    “大德！具寿舍利弗对给孤独居士作如是教诫。”
    “阿难！舍利弗为贤者、大慧者，所以以四预流支予分别十相。”

注：
1 杂阿含三七、一〇（大正藏二、二六九c）。


27.第七 破戒 （二）

《相应部·5.大篇·55.预流相应·27.第七 破戒 》

    ［二七］ 第七 破戒1（二）
一
    舍卫城因缘。
二
    其时，给孤独居士因疾病而重患困苦。
三~四
    时，给孤独居士告一男子曰：
    “男子！往具寿阿难住处，至已，以我语向具寿阿难之足行头面礼曰：‘大德！给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。’又曰：‘大德！愿具寿阿难能来给孤独居士住处，以哀愍故。’”
    “唯唯！大德！”
    彼男子应诺给孤独居士，往具寿阿难住处，至已，礼敬具寿阿难，坐于一面。
    坐于一面之彼男子白具寿阿难曰：
    “大德！给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。又曰：‘大德！愿具寿阿难能来给孤独居士住处，以哀愍故。’”
    具寿阿难默然许诺。
五
    时，具寿阿难晨朝时分着下衣、持衣钵，往给孤独居士住处。至已，就所设座。坐已，具寿阿难言给孤独居士曰：
    “居士！能忍否？可耐否？苦受退而不进，知减退而不知增进否？”
    “大德！难忍、难耐，痛苦有进无退、知增进而不知减退。”
六
    “居士！于成就四法之无闻异生，有惊惧、怖畏之后世，故畏命终。以何为四法耶？
七
    居士！于此有无闻之异生，于佛成就不信，又自思于佛具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，于法成就不信，又自思于法具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，于僧成就不信，又自思于僧具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，成就破戒，又自思具此破戒故，有惊惧、怖畏之后世，故畏命终。
    居士！对此四法成就之无闻异生，有惊惧、怖畏之后世，故畏命终。
八
    居士！于成就四法之有闻圣弟子，无惊惧、怖畏之后世，故不畏命终。以何为四法耶？
    居士！于此有闻之圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’又自思于佛具此证净故，无惊惧、怖畏之后世，故不畏命终。
    居士！又有闻之圣弟子，于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，成就不执取之戒。又自思具圣者所乐之戒故，无惊惧、怖畏之后世，故不畏命终。
    居士！对此四法成就之圣弟子，无惊惧、怖畏之后世故，不畏命终。”
九
    “大德阿难！我不畏惧。云何而畏耶？大德！我于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……大德！在家和敬之戒，世尊之所说，我自观未少有所缺。”
一〇
    “居士！幸哉！居士！福哉！居士！汝当记别为预流果。”

注：
1 杂阿含三七、九（大正藏二、二六九b）。


28.第八 怨仇

《相应部·5.大篇·55.预流相应·28.第八 怨仇》

    ［二八］ 第八 怨仇1
一
    舍卫城因缘。
二
    时，给孤独居士来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于一面之给孤独居士曰:
三
    “居士！圣弟子当止息五种怖畏、怨仇，成就四种预流，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生、恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’以何为五种怖畏、怨仇之止息耶？
四
    居士！杀生者，缘杀生而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离杀生者，则如是之怖畏、怨仇止息。
    居士！不与取者，缘不与取而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离不与取者，则如是之怖畏、怨仇止息。
    居士！邪淫者，缘邪淫而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离邪淫者，则如是之怖畏、怨仇止息。
    居士！妄语者，缘妄语而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离妄语者，则如是之怖畏、怨仇止息。
    居士！饮酒者，缘饮酒而于现世生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离饮酒者，则如是之怖畏、怨仇止息。
    此为五种怖畏，怨仇之止息。
五
    以何为成就四种预流支耶？
    居士！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    此为成就四种预流支。
六
    以何为慧善观圣理，善通达之耶？
    居士！于此有圣弟子，对缘善作意，而曰：‘彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。’谓：缘无明生行，缘行生识，缘识生名色，缘名色生六处，缘六处生触，缘触生受，缘受生渴爱，缘渴爱生取，缘取生有，缘有生生，缘生生老死愁悲苦忧恼。如是，此为一切苦蕴之集起。又：无明无余离灭故行灭，行灭故识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭。如是，此为一切苦蕴之灭。’此为以慧善观圣理，善通达。
七
    居士！圣弟子于此五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

注：
1 杂阿含三〇、一七（大正藏二、二一六a）。增支部经典十集第九二经略为一致


29.第九 怖畏

《相应部·5.大篇·55.预流相应·29.第九 怖畏》

    ［二九］ 第九 怖畏1
一
    舍卫城因缘。
二
    时，有众多之比丘来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于一面之彼诸比丘曰：
三~六
    “诸比丘！于圣弟子……乃至……（准前经）
七
    诸比丘！圣弟子于五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

注：
1 参照前经。杂阿含三〇、一六（大正藏二、二一五c）。


30.第十 离车

《相应部·5.大篇·55.预流相应·30.第十 离车》

    ［三○］ 第十 离车1
一
    一时，世尊住毗舍离城大林重阁讲堂。
二
    时，离车大臣难陀来至世尊住处，至已，礼敬世尊，坐于一面，时，世尊言坐于一面之离车大臣难陀曰：
    “难陀！成就四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    难陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    难陀！成就此四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。
四
    难陀！又，成就此四法之圣弟子，与天、人之寿相应，与天、人之色相应，与天、人之乐相应，与天、人之称相应，与天、人之增上力相应。
五
    难陀！此非我闻于他之沙门、婆罗门所说之，乃我自知、自见、自悟而说。”
六
    如是说时，有一男子对离车大臣难陀曰──“大德！是沐浴之时矣。”
    ［难陀答曰：］“无须于外面之沐浴，以内自之沐浴为已足。此乃谓于世尊之信心。”

注：
1 杂阿含三〇、四（大正藏二、二一三c）

第三 百手品（终）

    此中摄颂曰：
    二之摩诃男
    沙陀二百手
    二破戒怨仇
    怖畏与离车
    以十说此品。


31.第一 润泽 （一）（4.福德润泽品）

《相应部·5.大篇·55.预流相应·31.第一 润泽 》

        第四 福德润泽品
    ［三一］ 第一 润泽1（一）
一
    舍卫城因缘。
二
    “诸比丘！有四种福德润泽、善润泽、安乐食。以何为四耶？
三
    诸比丘！于此处圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
四
    诸比丘！又，圣弟子于法成就证净，而曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知。’此为第二之福德润泽、善润泽、安乐食。
五
    诸比丘！又，圣弟子于僧成就证净，而曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’此为第三之福德润泽、善润泽、安乐食。
六
    诸比丘！又，圣弟子于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
七
    诸比丘！此为第四之福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、九（大正藏二、二一四c），四一、一一（大正藏二、二九九a）。


32.第二 润泽（二）

《相应部·5.大篇·55.预流相应·32.第二 润泽》

    ［三二］ 第二 润泽（二）1
二
    “诸比丘！有四之福德润泽、善润泽、安乐食。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
四~五
    诸比丘！又，圣弟子于法……于僧……
六
    诸比丘！又，圣弟子以离悭吝之垢秽心住于家，常施、亲手施、喜弃舍、应乞、喜于分与布施。
    此为第四之福德润泽、善润泽、安乐食。
七
    诸比丘！此为四种福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、一一（大正藏二、二一五a）、四一、一二、一三（大正藏二、二九九a）。


33.第三 润泽 （三）

《相应部·5.大篇·55.预流相应·33.第三 润泽 》

    ［三三］ 第三 润泽1（三）
二
    “诸比丘！有四种福德润泽、善润泽、安乐食。以何为四耶？
三~五
    诸比丘！此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
    诸比丘！又，圣弟子于法……于僧……
六
    具慧以圣决择而顺正苦尽，成就生灭慧。
    此为第四之福德润泽、善润泽、安乐食。
七
    诸比丘！此为四种福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、一一（大正藏二、二一五a）、四一、一四、一五（大正藏二、二九九b）。


34.第四 天道 （一）

《相应部·5.大篇·55.预流相应·34.第四 天道 》

    ［三四］ 第四 天道1（一）
一
    舍卫城因缘。
二
    “诸比丘！诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
四~六
    诸比丘！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    此为诸天之第四天道，能令未清净之众生得清净，未洁白之众生得洁白。
七
    诸比丘！诸天之天道有此四种，能令未清净之众生得清净，未洁白之众生得洁白。”

注：
1 杂阿含三〇、一八（大正藏二、二一六a）。


35.第五 天道 （二）

《相应部·5.大篇·55.预流相应·35.第五 天道 》

    ［三五］ 第五 天道1（二）
二
    “诸比丘！诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼思择：‘以何为诸天之天道耶？’知：‘我闻说，诸天以无恚为最上。我亦于或无怖或能安者，不起嗔恚，必成就天道之法而住。’此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
四~五
    诸比丘！又，圣弟子于法……于僧……
六
    于圣者之所乐不破、［不穿、不杂、不秽、离脱、智者所赞、不可执取，］成就能发三摩地之戒。彼思择：“如何为诸天之道耶？”知：“我闻诸天以无恚为最上。我于或怖或安者，不起嗔恚，必成就天道之法而住。”
    此诸天之天道有四，未清净之众生而令清净；未洁白之众生而令洁白。
七
    诸比丘！于诸天之道有此四，未清净之众生而令清净；未洁白之众生而令洁白。”

注：
1 杂阿含三〇、一九、二一（大正藏二、二一六b）。


36.第六 朋辈

《相应部·5.大篇·55.预流相应·36.第六 朋辈》

    ［三六］ 第六 朋辈1
二
    诸比丘！若成就四法者，诸天欢喜，而称说为朋辈。何者为四耶？
三
    诸比丘！此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼诸天于佛成就证净，此处殁后，往生彼处者，如是思惟：“我等于佛成就证净，于彼处殁，而生来此处，圣弟子亦如是，于佛成就证净，当来2诸天之处。”
四~五
    诸比丘！又于法……于僧……
六
    成就圣者所乐不破、［不穿、不杂、不秽、离脱、智者所赞、不可执取、］能发三摩地之戒。诸天成就圣者所乐戒，于此处殁，往生彼处者，如是思惟：“我等成就圣者所乐之戒，于彼处殁，来生此处，圣弟子亦如是，成就圣者所乐之戒，当来诸天之处。”
七
    诸比丘！成就此四法者，诸天欢喜，称说为朋辈。

注：
1 杂阿含经四一、四（大正藏二、二九八b）。
2 “来”原本及暹罗本俱作ehi ti（ehiti），改为ehiti（eti）之未来形。原本其语之前之hoti是衍字。


37.第七 摩诃男

《相应部·5.大篇·55.预流相应·37.第七 摩诃男》

    ［三七］ 第七 摩诃男1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏摩诃男来至世尊住处，至已，敬礼世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
三
    “大德！云何为优婆塞耶？”
    “摩诃男！归依佛、归依法、归依僧故，摩诃男！依此为优婆塞。”
四
    “大德！云何为优婆塞戒具足耶？”
    “摩诃男！优婆塞离杀生、离不与取、离邪淫、离虚诳语、离饮酒故，摩诃男！依此为优婆塞戒具足。”
五
    “大德！云何为优婆塞信具足耶？”
    “摩诃男！于此有信之优婆塞，信如来之菩提，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’摩诃男！依此为优婆塞信具足。”
六
    “大德！云何为优婆塞弃舍具足耶？”
    “摩诃男！于此有优婆塞，以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜分与布施。摩诃男！依此为优婆塞弃舍具足。”
七
    “大德！云何为优婆塞慧具足耶？”
    “摩诃男！于此有优婆塞，具慧以圣决择而顺正苦尽，成就生灭慧。摩诃男！依此为优婆塞慧具足。”

注：
1 杂阿含三三、九（大正藏二、二三六b）。别杂阿含八、二一（大正藏二、四三一b）


38.第八 雨

《相应部·5.大篇·55.预流相应·38.第八 雨》

    ［三八］ 第八 雨1
二
    “诸比丘！譬如山上降大雨时，水流往低处，展转山岩溪涧而满。山岩溪涧满则小池满，小池满则大池满，大池满则小河满，小河满则大河满，大河满则大海满。
三
    诸比丘！如是圣弟子，于佛证净、于法证净、于僧证净，成就圣者所乐之戒、法，为流至彼岸，资于诸漏之尽。”

注：
1 此譬如出增支部经典（原典一、二四三页、二、一四〇页、五、一一四页）。


39.第九 沙陀

《相应部·5.大篇·55.预流相应·39.第九 沙陀》

    ［三九］ 第九 沙陀1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，世尊于晨朝时分，着下衣、持衣钵，去往释女沙陀住宅，至已，就所设座。
三
    时，释女沙陀来至世尊住处，至已，礼敬世尊，坐于一面。时世尊对坐于一面之释女沙陀曰：
    “沙陀！成就四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。以何为四法耶？
四
    沙陀！于此有圣女弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜于分布布施。
    沙陀！成就此四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。”
五
    “大德！世尊所说之此四预流支之法，于我为有，我亦与此法俱。大德！我于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于家若有少分之应施物者，则皆于具戒善法者无差别。”
六
    “沙陀！幸哉！沙陀！福哉！沙陀！汝当记别为预流果。”

注：
1 杂阿含三七、一四（大正藏二、二七〇七b）。


40.第十 难提

《相应部·5.大篇·55.预流相应·40.第十 难提》

    ［四○］ 第十 难提1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏难提来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏难提，白世尊曰：
三
    “大德！若于圣弟子，遍一切处皆无具四预流支者，则圣弟子名为住于放逸。”
    “难提！若遍一切处皆无具四预流支者，我则将此另名为异生之数。
四
    难提！对圣弟子之住于放逸与不住放逸，我将说，且谛听，善自作意。”
    “唯唯！大德！”
    释氏难提应诺世尊，世尊说曰：
五
    “难提！云何圣弟子，住于放逸耶？
    难提！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证净，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则无胜喜，无胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸法不显现，诸法不显现则入住放逸数。
    难提！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是以圣者之所乐戒为满足，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则不得胜喜，无胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸法不显现，诸法不显现则入住放逸之数。难陀！如是之圣弟子，住于放逸。
六
    难提！云何之圣弟子，住于不放逸耶？
    难提！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证净，更精进而于昼远离，于夜宴默。彼如是住于不放逸，则生胜喜，有胜喜则生欢喜，意欢喜则身轻安，身轻安则受乐，有乐则心得定，得心定则诸法显现，诸法显现则入住于不放逸之数。
    难提！又，圣弟子于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是对圣者之所乐戒不满足，更精进于昼远离，于夜宴默。彼如是住于不放逸则生胜喜，有胜喜则生欢喜，意欢喜则身轻安，身轻安则乐受，有乐则得心定，得心定则诸法显现，诸法显现则入住于不放逸之数。
    难提！如是之圣弟子，住于不放逸。”

注：
1 杂阿含三〇、二六（大正藏二、二一七c）。

第四 福德润泽品（终）

    摄颂曰：
    三种之润泽
    二种之天道
    朋辈摩诃男
    雨沙陀难提


41.第一 润泽 （一）（5.有偈福德润泽品）

《相应部·5.大篇·55.预流相应·41.第一 润泽 》

        第五 有偈福德润泽品
    ［四一］ 第一 润泽1（一）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种，以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、安乐食之第一。
    诸比丘！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量是为不易。谓入无数无量大福德聚之数。
五
    诸比丘！譬如称量大海水，以几瓶、几百瓶、几千瓶、几百千瓶之称量，是为不易。谓入无数无量大水聚之数。诸比丘！如是称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实不易。谓入无数无量大福德聚之数。”
六
    世尊如是说示。善逝如是说已，师更说曰2：
    大海洋为无量
    藏宝有大怖畏
    人皆用诸河川
    广注入于大海
    饮食衣床座具
    施智者亦似此
    入此福德之流
    如川流之入海。

注：
1 杂阿含三〇、一二（大正藏二、二一五a）。
2 次偈出增支部四集第五一经。


42.第二 润泽 （二）

《相应部·5.大篇·55.预流相应·42.第二 润泽 》

    ［四二］ 第二 润泽1（二）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种。何为四种耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、善润泽、安乐食之第一。
    诸比丘！又，圣弟子于法……于僧……以离悭吝、垢秽之心住于家，常施、亲手施、喜弃舍、应乞、以布施之分布为喜。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是之福德润泽、善润泽、安乐食，其称量是为不足。谓入于无数无量大福德聚。
五
    诸比丘！譬如彼诸大河俱，其流之合流，谓：恒河、耶符那河、伊罗跋提河、萨罗游河，摩醯河。于彼水之称量，虽以几瓶、几百瓶、几千瓶、几百千瓶，其称量实为不易。是谓入于无数无量大水聚之数。诸比丘！如是称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”
六
    世尊如是说示。善逝如是说已，师更说曰：
    大海洋为无量
    藏宝有大怖畏
    人皆用诸河川
    广注入于大海。
    饮食衣床座具
    施智者亦似此
    入此福德之流，
    如川流注入海

注：
1 参照前经。


43.第三 润泽（三）

《相应部·5.大篇·55.预流相应·43.第三 润泽》

    ［四三］ 第三 润泽（三）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种。何为之四耶？
三
    诸比丘！于此有圣弟子，于佛……于法……于僧……具慧以圣决择，而顺正苦尽，成就生灭慧。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是福德润泽，善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”
五
    世尊如是说示。善逝如是说已，师更说曰：
    欲得福者须立善
    为得不死应修道
    若证法核则尽乐
    死王来时不颤惧1。

注：
1 此偈第四行寻原注皆不获，汉译北传亦未详，故暂以原本译之。


44.第四 大宝 （一）

《相应部·5.大篇·55.预流相应·44.第四 大宝 》

    ［四四］ 第四 大宝1（一）
二
    “诸比丘！成就四法之圣弟子，得富饶而有大宝、大财之大名称。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    诸比丘！成就此四法之圣弟子，得富饶而有大宝、大财之大名称。”

注：
1 杂阿含经三〇、六（大正藏二、二一四a）。


45.第五 大宝 （二）

《相应部·5.大篇·55.预流相应·45.第五 大宝 》

    ［四五］ 第五 大宝1（二）

注：
1 原本及暹罗本俱与前经完全一致，故不别出。


46.第六 比丘

《相应部·5.大篇·55.预流相应·46.第六 比丘》

    ［四六］ 第六 比丘1
二
    “诸比丘！圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    诸比丘！圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、六（大正藏二、二九八c）。


47.第七 难提

《相应部·5.大篇·55.预流相应·47.第七 难提》

    ［四七］ 第七 难提1
一
    迦毗罗卫城因缘。
二
    时，世尊言坐于一面之释氏难提曰：
    “难提！圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    难提！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    难提！圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含三〇、二七（大正藏二、二一八a）。


48.第八 跋提

《相应部·5.大篇·55.预流相应·48.第八 跋提》

    ［四八］ 第八 跋提1
一
    迦毗罗卫城因缘……（述说来诣之次第）
二
    时，世尊对坐于一面之释氏跋提曰：
    “跋提！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    跋提！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    难提！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、三（大正藏二、二九八b）。


49.第九 摩诃男

《相应部·5.大篇·55.预流相应·49.第九 摩诃男》

    ［四九］ 第九 摩诃男1
一
    迦毗罗卫城因缘……
二
    时，世尊言坐于一面之释子摩诃男曰：
    “摩诃男！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    摩诃男！此处有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    摩诃男！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含三三、一〇（大正藏二、二三六c）。别杂八、二二（大正藏二、四三一b）。


50.第十 支

《相应部·5.大篇·55.预流相应·50.第十 支》

    ［五○］ 第十 支1
二
    “诸比丘！有四种预流支。以何为四预流支耶？
三
    诸比丘！亲近善士，听闻正法，如理作意，法随法行是。
四
    诸比丘！此为四种预流支。”

注：
1 杂阿含四一、五（大正藏二、二九八c）。

第五 有偈福德润泽品（终）

    此中摄颂曰：
    三种之润泽
    二种之大宝
    比丘与难提
    跋提摩诃男
    以及支之十


51.第一 有偈（6.有慧品）

《相应部·5.大篇·55.预流相应·51.第一 有偈》

        第六 有慧品
    ［五一］ 第一 有偈
二
    “诸比丘！成就四法之圣弟子，为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    诸比丘！成就此四法之圣弟子，为预流，堕法灭、决定、趣向等觉。”
四
    世尊如是说。善逝如是说已，师更说曰──于如来之信心
    不动而善安立
    圣者之乐称赞
    于戒善自受持
    于僧伽具信乐
    所见之直心人
    其活命名之为
    不空以及不贫
    故贤者唯以佛
    之教而诚持念
    精勤信心持戒
    勉励净信法见


52.第二 雨安居

《相应部·5.大篇·55.预流相应·52.第二 雨安居》

    ［五二］ 第二 雨安居
一
    一时，世尊住舍卫城祇树林给孤独园。
二
    其时，有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。
三
    迦毗罗卫城之诸释氏得闻：‘有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。’
四
    时，迦毗罗卫城之诸释氏，来至彼比丘处。至已，礼敬彼比丘，坐于一面。坐于一面之迦毗罗卫城之诸释氏，对彼比丘言曰：
五
    “大德！世尊无病强健否？”
    “友等！世尊无病强健。”
    “大德！舍利弗、目犍连无病强健否？”
    “友等！舍利弗、目犍连无病强健。”
    “大德！比丘众无病强健否？”
    “友等！比丘众无病强健。”
六
    “大德！于此雨安居中，有于世尊之所亲闻、亲受否？”
    “友等！我由世尊所亲闻、亲受为：‘诸比丘！依诸漏尽，而无漏心解脱、慧解脱，于现法自证知、现证，具足而住之比丘少；依五下分结尽，而成为化生者，当于彼处般涅槃，由彼世得不还法之比丘多。’
七
    友等！又，我由世尊所亲闻、亲受为：‘诸比丘！依五下分结尽，而成为化生者，于彼处般涅槃，由彼世得不还法之比丘为少；三结尽，贪嗔痴弱，成为一来，唯只一来此世，作苦边际之比丘为多。’
八
    友等！又，我由世尊之所亲闻、亲受为：‘诸比丘！三结尽，贪嗔痴弱，成为一来，唯只一来此世，作苦之边际之比丘为少；依三结尽成为预流，堕法灭、决定、趣向等觉之比丘为多。’”


53.第三 达摩提那

《相应部·5.大篇·55.预流相应·53.第三 达摩提那》

    ［五三］ 第三 达摩提那1
一
    一时，世尊住波罗捺国仙人堕处鹿野园。
二
    时，优婆塞达摩提那与五百优婆塞来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之优婆塞白世尊曰：
三
    “大德！世尊请教授我等，大德！世尊请教授我等，以使长夜得利益安乐。”
    “达摩提那！然则汝等应如是学：‘如来所说之经为甚深、义甚深、出世间、空性相应，时时将此具足而住。’达摩提那！汝等应如是学。”
四
    “大德！住于有儿童愦乱之卧处，用迦尸衣、栴檀，持鬘香、涂香，享受金银之我等，对如来所说之甚深、义甚深、出世间、空性相应之经，能时时具足而住为不易。大德世尊为依住五戒之我等，请说示上法。”
五
    “达摩提那！然则汝等应如是学：‘我等于佛成就证净，而曰：“彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’达摩提那！汝等应如是学。”
    “大德！世尊所说四预流支之法，我等有之，我等当与此法俱存。
六
    大德！我等于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”
七
    “达摩提那！汝等幸哉！达摩提那！汝等福哉！达摩提那！汝等当记别为预流果。”

注：
1 杂阿含三七、一一（大正藏二、二七〇a）。


54.第四 疾病

《相应部·5.大篇·55.预流相应·54.第四 疾病》

    ［五四］ 第四 疾病1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    其时，众多之比丘，为世尊做衣，为‘三月后，世尊整衣外出游行。’
三
    释氏摩诃男闻得众多之比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’时，释氏摩诃男来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男白世尊曰：
四
    “大德！闻众多比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’大德！曾于世尊处有亲闻亲受‘有慧之优婆塞，因疾病而重患困苦，应对有慧之优婆塞教诫。’”
五
    “摩诃男！有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，应以四苏息法令得活命，而曰：‘具寿，当得活！于佛有证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’具寿，当得活！具寿！于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’
六
    摩诃男！有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，以此四苏息法令得活已，应如是言：
七
    ‘具寿顾恋父母耶？’若彼如是言：‘我顾恋父母。’于彼当如是答言：‘具寿，有死法；若具寿顾恋父母亦唯死，若具寿不顾恋父母亦唯死，具寿愿断父母之顾恋。’
八
    若彼如是言：‘我断父母之顾恋。’于彼当如是答言：‘具寿顾恋妻子耶？’彼若如是言：‘我顾恋妻子’，于彼当如是答言：‘具寿，有死法；具寿若顾恋妻子亦唯死，具寿若不顾恋妻子亦唯死。具寿愿断妻子之顾恋。’
九
    彼若如是言：‘我断妻子之顾恋’。于彼当如是答言：‘具寿，对人之五妙欲顾恋耶？’彼若如是答言：‘我顾恋人之五妙欲’，于彼应如是答言：‘友！天之欲比人之欲为更胜、更妙，具寿唯愿心由人欲远离，心当于胜解四大天王天。’
一〇
    彼若如是言：‘我心由人欲远离，心胜解于四大天王天’，于彼当如是答言：
    ‘友！忉利天比四大天王天为更胜、更妙，具寿唯愿心由四大天王天远离，心当胜解于忉利天。’
一一~一六
    彼若如是言：‘我心由四大天王天远离，心胜解于忉利天’。于彼应如是答言：‘友！比忉利天，耶摩天……兜率天……化乐天……他化自在天……
一七
    ……友！梵世比他化自在天为更胜、更妙，具寿唯愿心由他化自在天远离，心当胜解于梵世。’
一八
    彼若如是言：‘我心由他化自在天远离，心胜解于梵世’，于彼当如是答言：‘友！梵世亦无常、无恒，为有身所摄，具寿唯愿心由梵世远离，摄心于有身之灭尽。’
一九
    若彼如是言：‘我心由梵世远离，摄心于有身之灭尽。’摩诃男！如是心解脱之优婆塞，与百岁心解脱之比丘无有少异，我谓：依解脱而解脱。”

注：
1 杂阿含四一、二（大正藏二、二九七c）。


55.第五 果 （一）

《相应部·5.大篇·55.预流相应·55.第五 果 》

    ［五五］ 第五 果1（一）
二
    “诸比丘！对此四法修习、多修者，则资于预流果现证。以何为四法耶？
三
    乃：亲近善士、听闻正法、如理作意、法随法行是。
四
    诸比丘！对此四法修习、多修者，则资于预流果现证。”


56.第六 果（二）

《相应部·5.大篇·55.预流相应·56.第六 果》

    ［五六］ 第六 果（二）
二
    诸比丘！对此四法修习、多修者，则资于一来果现证……


57.第七 果（三）

《相应部·5.大篇·55.预流相应·57.第七 果》

    ［五七］ 第七 果（三）
二
    ……资于不还果现证……


58.第八 果（四）

《相应部·5.大篇·55.预流相应·58.第八 果》

    ［五八］ 第八 果（四）
二
    ……资于阿罗汉果现证……


59.第九 获得

《相应部·5.大篇·55.预流相应·59.第九 获得》

    ［五九］ 第九 获得
二
    ……资于智慧获得……


60.第十 增长

《相应部·5.大篇·55.预流相应·60.第十 增长》

    ［六○ ］ 第十 增长
二
    ……资于智慧增长……


61.第十一 广大

《相应部·5.大篇·55.预流相应·61.第十一 广大》

    ［六一］ 第十一 广大
二
    ……资于智慧广大……

第六 有慧品（终）

    摄颂：
    有偈与雨安居
    达摩提那疾病
    四果以至获得
    增长以及广大


62.第一 大（7.大慧品）

《相应部·5.大篇·55.预流相应·62.第一 大》

        第七 大慧品
    ［六二］ 第一 大
四
    ……资于大慧……


63.第二 广

《相应部·5.大篇·55.预流相应·63.第二 广》

    ［六三］ 第二 广
四
    ……资于广慧……


64.第三 广大

《相应部·5.大篇·55.预流相应·64.第三 广大》

    ［六四］ 第三 广大
四
    ……资于广大慧……


65.第四 深

《相应部·5.大篇·55.预流相应·65.第四 深》

    ［六五］ 第四 深
四
    ……资于深慧……


66.第五 无等

《相应部·5.大篇·55.预流相应·66.第五 无等》

    ［六六］ 第五 无等
四
    ……资于无等慧……


67.第六 宏慧

《相应部·5.大篇·55.预流相应·67.第六 宏慧》

    ［六七］ 第六 宏慧
四
    ……资于宏慧……


68.第七 多多

《相应部·5.大篇·55.预流相应·68.第七 多多》

    ［六八］ 第七 多多
四
    ……资于慧之多多……


69.第八 迅

《相应部·5.大篇·55.预流相应·69.第八 迅》

    ［六九］ 第八 迅
四
    ……资于迅慧……


70.第九 轻

《相应部·5.大篇·55.预流相应·70.第九 轻》

    ［七○ ］ 第九 轻
四
    ……资于轻慧……


71.第十 捷

《相应部·5.大篇·55.预流相应·71.第十 捷》

    ［七一］ 第十 捷
四
    ……资于捷慧……


72.第十一 速

《相应部·5.大篇·55.预流相应·72.第十一 速》

    ［七二］ 第十一 速
四
    ……资于速慧……


73.第十二 利

《相应部·5.大篇·55.预流相应·73.第十二 利》

    ［七三］ 第十二 利
四
    ……资于利慧……


74.第十三 决择

《相应部·5.大篇·55.预流相应·74.第十三 决择》

    ［七四］ 第十三 决择
二
    ……资于决择慧。以何为四耶？
三
    乃亲近善士，听闻正法，如理作意，法随法行是。
四
    诸比丘！对此四法修习、多修者，则资于决择慧。

    摄颂：
    大广与广大
    深无等与宏
    多多迅轻捷
    速利与决择

预流相应中、第七大慧品（终）

第十一 预流相应（终）


1.第一 定（1.定品）

《相应部·5.大篇·56.谛相应·1.第一 定》

        第一 定品

    ［一］ 第一 定1
一
    舍卫城。
二
    “诸比丘！定当修习！诸比丘！得定之比丘，了知如实。以何为了知如实耶？
三
    此为苦，了知如实；此为苦集，了知如实；此为苦灭，了知如实；此为顺苦灭道，了知如实。
四
    诸比丘！于定当修习！诸比丘！得定之比丘，了知如实。是故，诸比丘应以此为苦，勉励！以此为苦集，勉励！以此为苦灭，勉励！以此为顺苦灭之道，勉励！

注：
1 杂阿含一六、二三（大正藏二、一一二a）


2.第二 宴默

《相应部·5.大篇·56.谛相应·2.第二 宴默》

    ［二］ 第二 宴默1
二
    “诸比丘！应精勤于宴默！诸比丘！宴默之比丘，了知如实。以何为了知如实耶？
三
    此是苦，了知如实；此是苦集，了知如实；此是苦灭，了知如实；此是顺苦灭之道，了知如实。
四
    诸比丘！应精勤于宴默！诸比丘！宴默之比丘，了知如实。是故，诸比丘！以此是苦，应勉励！以此是苦集，应勉励！以此是苦灭，应勉励！以此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、二二（大正藏二、一一二a）


3.第三 善男子（一）

《相应部·5.大篇·56.谛相应·3.第三 善男子》

    ［三］ 第三 善男子1（一）
二
    “诸比丘！于过去世，善男子离家出家，皆为对此四圣谛现观如实。
三
    诸比丘！于未来世，善男子离家出家，皆为对此四圣谛现观如实。
四
    诸比丘！于现在世，善男子离家出家，皆为对此四圣谛现观如实。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！于过去世，善男子离家出家……于未来世，善男子离家出家……于现在世，善男子离家出家，皆为对此四圣谛之现观。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二九（大正藏二、一〇六a）。


4.第四 善男子（二）

《相应部·5.大篇·56.谛相应·4.第四 善男子》

    ［四］ 第四 善男子1（二）
二
    “诸比丘！于过去世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
三
    诸比丘！于未来世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
四
    诸比丘！于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！于过去世，善男子离家出家，如实现观者……于未来世，善男子离家出家，如实现观者……于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 参照前经。


5.第五 沙门婆罗门（一）

《相应部·5.大篇·56.谛相应·5.第五 沙门婆罗门》

    ［五］ 第五 沙门婆罗门1（一）
二
    “诸比丘！于过去世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
三
    诸比丘！于未来世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
四
    诸比丘！于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。以何为四圣谛耶？
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    诸比丘！于过去世，沙门、婆罗门如实现等觉者……于未来世，沙门、婆罗门如实现等觉者……于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二六（大正藏二、一〇五b）。


6.第六 沙门婆罗门（二）

《相应部·5.大篇·56.谛相应·6.第六 沙门婆罗门》

    ［六］ 第六 沙门婆罗门1（二）
二
    “诸比丘！于过去世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。
三
    诸比丘！于未来世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。
四
    诸比丘！于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。以何为四圣谛耶？
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    诸比丘！于过去世，沙门、婆罗门如实现等觉之所宣说……于未来世，沙门、婆罗门如实现等觉之所宣说……于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉宣说。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二七（大正藏二、一〇五c）。


7.第七 寻

《相应部·5.大篇·56.谛相应·7.第七 寻》

    ［七］ 第七 寻1
二
    “诸比丘！勿寻思恶不善之寻。谓：欲寻、嗔寻，害寻。何以故耶？
三
    诸比丘！此等之寻不引义利，非初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等寻思时，‘此是苦’应寻思，‘此是苦集’应寻思，‘此是苦灭’应寻思，‘此是顺苦灭之道’应寻思。何以故耶？
五
    诸比丘！此等之寻引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、三、四（大正藏二、一〇九b）。


8.第八 思

《相应部·5.大篇·56.谛相应·8.第八 思》

    ［八］ 第八 思1
二
    “诸比丘！勿思惟恶不善之思，谓：‘世间为常，世间为无常，世间为有边，世间为无边，命即身，命与身为异，如来死后为有，如来死后为无，如来死后亦有亦无，如来死后非有亦非无。’何以故耶？
三
    诸比丘！此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等思惟时，以‘此是苦’应思惟！‘此是苦集’应思惟！‘此是苦灭’应思惟！‘此是顺苦灭之道’应思惟！何以故耶？
五
    诸比丘！此等之思惟引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、二（大正藏二、一〇九a）。


9.第九 诤

《相应部·5.大篇·56.谛相应·9.第九 诤》

    ［九］ 第九 诤1
二
    “诸比丘！勿论诤论，谓：‘汝不知此法、律，我知此法、律，汝云何知此法、律耶？汝为邪行者，我为正行者；汝将应说为前者，说为后，将应说为后者，说为前；我言为相应，汝言为不相应；汝长时所思为所覆；汝为逃他论而立论；汝将堕负处，若能者，当应答。’何以故耶？
三
    诸比丘！此论不引义利，非成初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等论时，以‘此是苦’应论，‘此是苦集’应论，‘此是苦灭’应论，‘此是顺苦灭之道’应论。何以故耶？
五
    诸比丘！此论引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、六（大正藏二、一〇九c）。


10.第十 论

《相应部·5.大篇·56.谛相应·10.第十 论》

    ［一○］ 第十 论1
二
    “诸比丘！勿论种种之畜生论、谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、男人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是之有无论是。何以故耶？
三
    诸比丘！此论不引义利，不达初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等论时，以‘此是苦也’应论，‘此是苦集’应论，‘此是苦灭’应论，‘此是顺苦灭之道’应论。何以故耶？
五
    诸比丘！此论为引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！以‘此是苦’应勉励！‘此是苦集’应勉励！‘此是苦灭’应勉励！‘此是顺苦灭之道’应勉励！”

注：
1 杂阿含一六、五（大正藏二、一〇九c）此经列举论之项目，是长部经典第一卷七页、一七八页，第三卷三六页、五四页，中部经典第一卷五一三页，第二卷一页、二三页、三〇页，第三卷一一三页，增支部经典第五卷一二八页，律藏第一卷一一八页，第四卷一六四页等（皆指原典）。

第一 定品（终）

    此中摄颂曰：
    定以及宴默
    二之善男子
    沙门婆罗门
    寻与思诤论


11.第一 如来所说（一）（2.转法轮品）

《相应部·5.大篇·56.谛相应·11.第一 如来所说》

        第二 转法轮品
    ［一一］ 第一 如来所说1（一）
一
    如是我闻。一时，世尊住波罗捺国仙人堕处鹿野园。
二
    于此处，世尊言五比丘曰：
    “诸比丘！出家者不可亲近于二边。以何为二边耶？
三
    （一）于诸欲以爱欲贪着为事者，乃下劣、卑贱、凡夫之所行、非圣贤，乃无义相应。（二）以自之烦苦为事者，为苦，非圣贤，乃无义相应。诸比丘！如来舍此二边，以中道现等觉。此为资于眼生、智生、寂静、证智、等觉、涅槃。
四
    诸比丘！云何乃能如来于中道现等觉，资于眼生、智生、寂静、证智、等觉、涅槃耶？乃八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此乃如来所现等觉之中道，此乃资于眼生、智生、寂静、证智、等觉、涅槃。
五
    诸比丘！苦圣谛者，即是此，谓：生苦、老苦、病苦、死苦、愁悲忧恼苦、遇怨憎者苦、与所爱者别离苦、所求不得苦，略说为五取蕴苦。
六
    诸比丘！苦集谛者，即是此，谓：后有起、喜贪俱行、随处欢喜之渴爱，谓：欲爱、有爱、无有爱是。
七
    诸比丘！苦灭圣谛者，即是此，谓：于此渴爱无余、离灭、弃舍、定弃、解脱而无执着。
八
    诸比丘！顺苦灭道圣谛者，即是此，所谓八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
九
    诸比丘！苦圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！应对此苦圣谛遍知……乃至……已遍知，于先前未闻之法，我眼生，智生、慧生、明生、光明生。
一〇
    诸比丘！苦集圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此苦集圣谛应断……乃至……已断，于先前未闻之法，我眼生、智生、慧生、明生、光明生。
一一
    诸比丘！苦灭圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此苦灭圣谛应现证……乃至……已现证，于先前未闻之法，我眼生、智生、慧生、明生、光明生。
一二
    诸比丘！顺苦灭道圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此顺苦灭道圣谛应修习……乃至……已修习，于先前未闻之法我眼生、智生、慧生、明生、光明生。
一三
    诸比丘！我于四圣谛以如是三转十二行相之如实智见尚未达悉皆清净时，诸比丘！我于天、魔、梵世、沙门、婆罗门、人、天众生中，不被称之为无上正等觉之现等觉。
一四
    诸比丘！然而我于此四圣谛，如是三转十二行相之如实智见已达悉皆清净故，诸比丘！我于天、魔、梵世、沙门、婆罗门、人、天众生中，称之为无上正等觉之现等觉。
    又，我智生与见，我心解脱不动，此为我最后之生，再不受后有。
一五
    世尊如是说示已，五比丘欢喜、信受于世尊之所说。又说示此教时，具寿憍陈如生远尘离垢之法眼：“有集法者，悉皆有此灭法。”
一六
    世尊转如是法轮时，地居之诸天发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何者，皆不能覆。”
一七
    闻得地居诸天之声之四大天王诸天，发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵、或世间之任何者，皆不能覆。”
一八
    闻得四大天王诸天声之忉利诸天……焰摩诸天……兜率诸天……化乐诸天……他化自在诸天……梵身诸天发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵、或世间任何者，皆不能覆。”
一九
    如是于其刹那，其顷刻，其须臾之间，乃至止于梵世之声已达。又，此十千世界涌震动，示现于无量广大光明之世间，超越诸天之天威力。
二〇
    时，世尊称赞而曰：
    “憍陈如悟矣，憍陈如悟矣！”
    自此即名具寿憍陈如，称为阿若憍陈如。

注：
1 律藏大品一、六（原典一〇页以下）。杂阿含一五、一五（大正藏二、一〇三c）。转法轮经（大正藏二、五〇三）、三转法轮经（大正藏二、五〇四），四分律三二（大正藏二二、七八八）、五分律一五（大正藏二二、一〇四），法蕴足论六（大正藏二六、四七九b）等。
    其他亦有梵本。


12.第二 如来所说（二）

《相应部·5.大篇·56.谛相应·12.第二 如来所说》

    ［一二］ 第二 如来所说1（二）
二
    “诸比丘！苦圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦圣谛遍知……乃至……已遍知，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
三
    诸比丘！苦集圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦集圣谛断除……乃至……已断，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
四
    诸比丘！苦灭圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦灭圣谛现证……乃至……已现证，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
五
    诸比丘！顺苦灭道圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此顺苦灭道圣谛修习……乃至……已修习，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。”

注：
1 参照前经。


13.第三 蕴

《相应部·5.大篇·56.谛相应·13.第三 蕴》

    ［一三］ 第三 蕴1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
三
    诸比丘！云何为苦圣谛耶？谓五取蕴是，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！此名为苦圣谛。
四
    诸比丘！云何为苦集圣谛耶？后有起而喜贪俱行、随处欢喜之渴爱，谓：欲爱、有爱、无有爱是。诸比丘！此名为苦集圣谛。
五
    诸比丘！云何为苦灭圣谛耶？将此渴爱无余离灭、弃舍、定弃、解脱，是无执着。诸比丘！此名为苦灭圣谛。
六
    诸比丘！云何为顺苦灭道圣谛耶？八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名为顺苦灭道圣谛。
七
    诸比丘！此为四圣谛。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二四（大正藏二、一〇五a）。


14.第四 处

《相应部·5.大篇·56.谛相应·14.第四 处》

    ［一四］ 第四 处1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
三
    诸比丘！云何为苦圣谛耶？谓：六入处是。以何为六入处耶？眼处、耳处、鼻处、舌处、身处、意处是。诸比丘！此名为苦圣谛。
四
    诸比丘！云何为苦集圣谛耶？后有起而喜贪俱行，是随处欢喜之渴爱、谓：欲爱、有爱、无有爱是。诸比丘！此名为苦集圣谛。
五
    诸比丘！云何为苦灭圣谛耶？将此渴爱无余离灭、弃舍、定弃、解脱，是无执着。诸比丘！此名为苦灭圣谛。
六
    诸比丘！云何为顺苦灭道圣谛耶？八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名为顺苦灭道圣谛。
七
    诸比丘！此为四圣谛。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 参照前经。


15.第五 受持（一）

《相应部·5.大篇·56.谛相应·15.第五 受持》

    ［一五］ 第五 受持1（一）
二
    “诸比丘！汝等对我所说之四圣谛，曾受持否？”
三
    如是言已，有一比丘，白世尊曰：
    “大德！我对世尊所说之四圣谛，予以受持。”
    “比丘！汝对我所说之四圣谛，云何受持耶？”
四
    “大德！世尊所说之第一圣谛──苦，我予受持。大德！世尊所说之第二圣谛──苦集，我予受持。大德！世尊所说之第三圣谛──苦灭，我予受持。大德！世尊所说之第四圣谛──顺苦灭道，我予受持。大德！我如是对世尊所说之四圣谛，予受持。”
五
    “善哉！善哉！比丘！汝对我所说之四圣谛，予受持。比丘！苦为我所说之第一圣谛，如是对此受持。比丘！苦集为我所说之第二圣谛，如是对此受持。比丘！苦灭为我所说之第三圣谛，如是对此受持。比丘！顺苦灭道为我所说之第四圣谛，如是对此受持。
六
    比丘！如是对我所说之四圣谛，应受持。是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一六、一〇（大正藏二、一一〇b）。


16.第六 受持（二）

《相应部·5.大篇·56.谛相应·16.第六 受持》

    ［一六］ 第六 受持1（二）
二
    “诸比丘！汝等对我所说之四圣谛，曾受持否？”
三
    如是言已，有一比丘，白世尊曰：
    “大德！我对世尊所说之四圣谛，予以受持。
    “比丘！汝对我所说之四圣谛，云何受持耶？”
四
    “大德！苦为世尊所说之第一圣谛，我予受持。大德！若沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，立他之第一苦圣谛。’无有此理。
五~六
    大德！苦集为世尊所说之第二圣谛，我予受持……苦灭为世尊所说之第三圣谛，我予受持。
七
    大德！顺苦灭道为世尊所说之第四圣谛，我予受持。大德！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。
八
    大德！我如是对世尊所说之四圣谛，予受持。”
九
    “善哉、善哉！比丘！善哉！比丘！汝对我所说之四圣谛，予受持。比丘！苦为我所说之第一圣谛，如是对此受持。比丘！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，而立他之第一苦圣谛。’无有此理。比丘！苦集……乃至……苦灭……乃至……顺苦灭道，为我所说之第四圣谛，如是对此受持。比丘！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。
一〇
    比丘！如是对我所说之四圣谛予受持。是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一六、一二（大正藏二、一一〇c）。


17.第七 无明

《相应部·5.大篇·56.谛相应·17.第七 无明》

    ［一七］ 第七 无明
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！所谓无明、无明者。大德！云何为无明耶？云何为随无明耶？”
四
    “比丘！苦之无智，苦集之无智，苦灭之无智，顺苦灭道之无智，此名为无明；如是者为随无明。
五
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


18.第八 明

《相应部·5.大篇·56.谛相应·18.第八 明》

    ［一八］ 第八 明
二
    时，有一比丘诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！所谓明、明者。大德！云何为明耶？云何为随明耶？”
四
    “比丘！苦之智，苦集之智，苦灭之智，顺苦灭道之智，此名之明；如是者为随明。
五
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


19.第九 辩

《相应部·5.大篇·56.谛相应·19.第九 辩》

    ［一九］ 第九 辩
二
    “诸比丘！‘此是苦圣谛’，为我所立。此中之谓‘此是苦圣谛’者，含有无量之字、无量之文、无量之辩。
三
    ……‘此是苦集圣谛’……
四
    ……‘此是苦灭圣谛’……
五
    诸比丘！‘此是顺苦灭道圣谛，’为我所立。此中之谓：‘此是顺苦灭道圣谛’者，含有无量之字、无量之文、无量之辩。
六
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


20.第十 如

《相应部·5.大篇·56.谛相应·20.第十 如》

    ［二○］ 第十 如1
二
    “诸比丘！有四种之如，为不离如、不异如。以何为四耶？
三
    诸比丘！‘此是苦’，为如，为不离如、不异如。
四
    ‘此是苦集。’，为如，为不离如、不异如。
五
    ‘此是苦灭。’，为如，为不离如、不异如。
六
    ‘此是顺苦灭道’，为如，为不离如、不异如。
七
    诸比丘！此四者，为如，为不离如、不异如。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含经一六、一一（大正藏二、一一〇b）。

第二 转法轮品（终）

    此中摄颂曰：
    二之如来说
    蕴节与处节
    二节之受持
    无明明辩如


21.第一 跋耆（一）（3.拘利村品）

《相应部·5.大篇·56.谛相应·21.第一 跋耆》

        第三 拘利村品
    ［二一］ 第一 跋耆1（一）
一
    如是我闻。一时，世尊住跋耆国拘利村。
二
    于此处，世尊告诸比丘曰：
    “诸比丘！因对四圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。以何为四圣谛耶？
三
    诸比丘！因对苦圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。因对苦集圣谛……乃至……对苦灭圣谛……乃至……因对顺苦灭道圣谛，不了悟、不通达，我与汝等将永久流转轮回。
四
    诸比丘！如今，对苦圣谛了悟、通达，对苦集圣谛了悟、通达，对苦灭圣谛了悟、通达，对顺苦灭道圣谛了悟、通达，则断有爱、尽有索、更不受后有。”
五
    世尊如是说。善逝如是说已，师更如是说：
    因对四圣谛
    不能如实观
    则久受生处
    轮回所及者
    对此等圣谛
    观于此等者
    于灭则有索
    乃至苦根断
    更不受后有。

注：
1 长部经典（原典二、九〇页），律藏大品（原典二三〇页），杂阿含一五、三九（大正藏二、一〇八a），其他长部经典（原典二、一二二页）。


22.第二 跋耆（二）

《相应部·5.大篇·56.谛相应·22.第二 跋耆》

    ［二二］ 第二 跋耆1（二）
二
    “诸比丘！若诸沙门、婆罗门，于‘此是苦。’不能如实了知，于‘此是苦集’不能如实了知，于‘此是苦灭’不能如实了知，于‘此是顺苦灭道’不能如实了知，诸比丘！彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我不予认许。又，彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住者，为无有。
三
    诸比丘！若诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知，诸比丘！彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我予认许。又，彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住。”
四
    世尊如是说。善逝如是说已，师更如是说：
    苦苦生无残2
    遍苦应须灭
    应达苦灭处
    不知道者人
    则无心解脱
    无慧之解脱
    不得苦际尽
    受是生与老
    苦苦生无残
    遍苦应须灭
    应达苦灭处
    知道者之人
    则对心解脱
    乃至慧解脱
    具足尽苦际
    不受生与老。

注：
1 杂阿含一五、二八（大正藏二、一〇五c）。
2 此偈与经集第七二四~七二七同。


23.第三 正等觉者

《相应部·5.大篇·56.谛相应·23.第三 正等觉者》

    ［二三］ 第三 正等觉者1
一~二
    舍卫城。
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛是。
    诸比丘！此为四圣谛。
四
    诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。
五
    是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一五、三八（大正藏二、一〇七c）。


24.第四 阿罗汉

《相应部·5.大篇·56.谛相应·24.第四 阿罗汉》

    ［二四］ 第四 阿罗汉1
一
    舍卫城。
二
    “诸比丘！过去世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
三
    诸比丘！未来世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
四
    诸比丘！现在之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！过去世之应供、正等觉者，如实现等觉者……应现等觉为……现等觉者，皆对此四圣谛如实现等觉。
七
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 前经参照。


25.第五 漏尽

《相应部·5.大篇·56.谛相应·25.第五 漏尽》

    ［二五］ 第五 漏尽1
二
    “诸比丘！我于知见者说漏尽，并非于不知见者。诸比丘！何为知见者之漏尽耶？
三
    诸比丘！知见‘此是苦’，为漏尽；知见‘此是苦集’，为漏尽；知见‘此是苦灭’，为漏尽；知见‘此是顺苦灭道’，为漏尽。
四
    诸比丘！如是知见为漏尽。是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！

注：
1 杂阿含经一五、二〇（大正藏二、一〇四b）。


26.第六 友

《相应部·5.大篇·56.谛相应·26.第六 友》

    ［二六］ 第六 友1
二
    “诸比丘！汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族，诸比丘！汝等对彼等应将四圣谛之如实现观，劝导使习住。何为四圣谛耶？
三
    苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛也。
四
    诸比丘！汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族者，诸比丘！汝等对彼等应将此四圣谛之如实现观，劝导使习住。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含三〇、七（大正藏二、二一四b）。


27.第七 如

《相应部·5.大篇·56.谛相应·27.第七 如》

    ［二七］ 第七 如1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是
四
    诸比丘！此四圣谛为如，为不离如、不异如，是故名为圣谛。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一一（大正藏二、一一〇b）。


28.第八 世间

《相应部·5.大篇·56.谛相应·28.第八 世间》

    ［二八］ 第八 世间
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    诸比丘！于天、魔、梵世、沙门、婆罗门、人、天、众生中，如来为圣。是故名之为圣谛。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”


29.第九 应遍知

《相应部·5.大篇·56.谛相应·29.第九 应遍知》

    ［二九］ 第九1 应遍知
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    诸比丘！此四圣谛中，有应遍知之圣谛、有应断之圣谛、有应现证之圣谛、有应修习之圣谛。
    诸比丘！何为应遍知之圣谛耶？
五
    诸比丘！苦圣谛应遍知，苦集圣谛应断，苦灭圣谛应现证，顺苦灭道圣谛应修习。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、二一（大正藏二、一一二a）


30.第十 伽梵婆提

《相应部·5.大篇·56.谛相应·30.第十 伽梵婆提》

    ［三○］ 第十 伽梵婆提
一
    一时，众多之长老比丘，住于支提国萨罕奢尼卡。
二
    其时，众多之长老比丘，食后由乞食归，于讲堂集会聚坐，作如是之谈话：‘友等！见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道耶？’
三
    作如是言，具寿伽梵婆提对长老比丘曰：
    “友等！我自世尊处，曾亲闻、亲受：
四
    ‘诸比丘！见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道。见苦集者，亦见苦、亦见苦灭、亦见顺苦灭道。见苦灭者，亦见苦、亦见苦集、亦见顺苦灭道。见顺苦灭道者，亦见苦、亦见苦集、亦见苦灭。’”

第三 拘利村品（终）

    此中摄颂曰：
    二节之跋耆
    及正等觉者
    阿罗汉漏尽
    友与如世间
    乃至应遍知
    及伽梵婆提。


31.第一 申恕（4.申恕林品）

《相应部·5.大篇·56.谛相应·31.第一 申恕》

        第四 申恕林品
    ［三一］ 第一 申恕1
一
    一时，世尊住拘睒弥国申恕林。
二
    时，世尊手持少许之申恕叶，告诸比丘曰：
    “诸比丘！汝等于意云何？我手中所持之少许申恕叶，与在申恕林上所有者，何者为多耶？”
    “大德！世尊手中所持之申恕叶为少，申恕林上所有为多。”
三
    “诸比丘！如是，我证知而对汝等不说之处为多，所说之处为少。
四
    诸比丘！以何之故，我不说耶？诸比丘！此不相应于义利，非达初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我不说。
五
    诸比丘！我以何说之耶？诸比丘！于‘此是苦’，说之；于‘此是苦集’说之，于‘此是苦灭’说之；于‘此是顺苦灭道’，说之。
六
    诸比丘！以何之故，我说之耶？诸比丘！此于义利相应，达初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我为说。
七
    是故诸比丘！于‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四〇（大正藏二、一〇八a）。


32.第二 佉提罗

《相应部·5.大篇·56.谛相应·32.第二 佉提罗》

    ［三二］ 第二 佉提罗1
二
    “诸比丘！若作如是言：‘我对苦圣谛，不能如实现观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之边际。’无有此理。
三
    诸比丘！若作如是言：‘我以佉提罗叶、婆罗叶、阿摩勒叶，作器，将水以多罗叶持之行。’无有此理。诸比丘！如是，若作如是言：‘我对苦圣谛，不能如实现观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之边际。’无有此理。
四
    诸比丘！又，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭圣谛，如实现观，作正苦之边际。’为有此理。
五
    诸比丘！譬如，若作如是言：‘我以钵头摩叶、婆罗叶、摩楼迦叶，作器，将水以多罗叶持之而行。’为有此理。诸比丘！如是，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭道圣谛，如实现观，作正苦之边际。’为有此理。”

注：
1 杂阿含一五、三三（大正藏二、一〇七a）。


33.第三 杖

《相应部·5.大篇·56.谛相应·33.第三 杖》

    ［三三］ 第三 杖1
二
    “诸比丘！譬如将杖掷向空中，则或由头堕、或由中堕、或由尾堕。诸比丘！如是有无明盖、有爱结之众生，流转轮回，或由此世往他世、或由他世来此世。何以故耶？诸比丘！乃不见四圣谛故。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    是故诸比丘！于‘此是苦。’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、二五（大正藏二、一一二b）。


34.第四 衣

《相应部·5.大篇·56.谛相应·34.第四 衣》

    ［三四］ 第四 衣1
二
    “诸比丘！若衣、若头燃，应作何耶？”
    “大德！若衣、若头燃，为扑息衣或头，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。”
三
    “诸比丘！［可］舍置燃衣或头而不作意，［然］对尚未如实现观之四圣谛，为现观，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。以何为四圣谛耶？
四
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三六（大正藏二、一〇七b）。


35.第五 百枪

《相应部·5.大篇·56.谛相应·35.第五 百枪》

    ［三五］ 第五 百枪1
二
    “诸比丘！譬如有男子，有寿百岁、命百岁，有人对彼曰：‘男子！汝于晨时分，以枪冲刺百次；日中时分，以枪冲刺百次；日夕时分，以枪冲刺百次。男子！汝每日被枪冲刺三百次，保有寿百岁、命百岁。百岁之后，对尚未现观之四圣谛，予现证。’诸比丘！知义趣之善男子，应善受之。何以故耶？
三
    诸比丘！轮回自无始有之，为枪所冲、为剑所冲、为斧所冲，不知其前际。诸比丘！虽如是者，诸比丘！我非说有苦有忧四圣谛之现观。诸比丘！我说有乐有喜四圣谛之现观。以何为四圣谛耶？
四
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’应勉励！”

注：
1 杂阿含一五、三七（大正藏二、一〇七c）。


36.第六 生类

《相应部·5.大篇·56.谛相应·36.第六 生类》

    ［三六］ 第六 生类1
二
    “诸比丘！譬如有男子，将此阎浮提中之草木枝叶，截集于一处，集之一处作成串，大海中之大生类贯成大串，大海中之中生类贯成中位之串，大海中之小生类贯成小串。诸比丘！然大海中粗大生类尚未摄者有之，若此阎浮提中之草木枝叶虽尽摄之，诸比丘！大海中仍有更多之小生类，不易贯串。何以故耶？
三
    诸比丘！其自体微小故。诸比丘！如是众生界之恶趣为大。诸比丘！由如是大恶趣解脱之人，为见具足，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’；如实了知；于‘此是顺苦灭道’，如实了知。
四
    是故，诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、三二（大正藏二、一一三b）。


37.第七 日喻（一）

《相应部·5.大篇·56.谛相应·37.第七 日喻》

    ［三七］ 第七 日喻1（一）
二
    “诸比丘！日轮上升时，前驱之前相，为有明相。诸比丘！如是对四圣谛、如实现观时，前驱之前相为正见。
三
    诸比丘！于有正见之比丘，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知，是为可期。
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三〇（大正藏二、一〇六b）。


38.第八 日喻（二）

《相应部·5.大篇·56.谛相应·38.第八 日喻》

    ［三八］ 第八 日喻1（二）
二
    “诸比丘！若日月尚未出于世间，则大光明、大光耀尚未现，以致闇黑、闇冥而昼夜不分，不分月成半月、不分时节岁数。
三
    诸比丘！日月出时，则大光明、大光耀现，无闇黑、无闇冥，分昼夜，分月、半月、分时节岁数。
四
    诸比丘！如是者，若如来、应供、正等觉者尚未出，则大光明、大光耀犹不现，闇黑、闇冥而无四圣谛之教说，亦不说示、施设、建立、开演、分别、显了。
五
    诸比丘！如来、应供、正等觉者出时，则大光明、大光耀现，无闇黑、无闇冥，有四圣谛之教说，则有施设、建立、开演、分别、显了。以何为四耶？
六
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
七
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三一（大正藏二、一〇六c）。


39.第九 因陀罗柱

《相应部·5.大篇·56.谛相应·39.第九 因陀罗柱》

    ［三九］ 第九 因陀罗柱1
二
    “诸比丘！诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知。观他沙门、婆罗门之面云：‘此尊者，是知而知、见而见者耶？’
三
    诸比丘！譬如棉、棉花之轻而受风吹时，置于平坦地面上，东风来则吹拂向西、西风来则吹拂向东、北风来则吹拂向南、南风来则吹拂向北。何以故耶？诸比丘！绵花轻之故。
四
    诸比丘！如是诸沙门、婆罗门，于‘此是苦’不如实知，于‘此是苦集’不如实知，于‘此是苦灭’不如实知，于‘此是顺苦灭道’不如实知。观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’何以故耶？诸比丘！未观四圣谛故。
五
    诸比丘！诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’［不观他面、不随他语。］
六
    诸比丘！譬如铁柱、因陀罗柱之根深善埋而不动不摇。若从东方大风雨来，亦不震、不动、不摇，若从西方大风雨来，亦不震、不动、不摇，若从北方大风雨来，亦不震、不动、不摇，若从南方大风雨来，亦不震、不动、不摇。何以故耶？诸比丘！根深之因陀罗柱善埋故。
七
    诸比丘！如是诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’何以故？诸比丘！善观四圣谛故。以何为四圣谛耶？
八
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
九
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三四（大正藏二、一〇七a）。


40.第十 论师

《相应部·5.大篇·56.谛相应·40.第十 论师》

    ［四○］ 第十 论师1
二
    “诸比丘！若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……若从南方有沙门、婆罗门来，欲议论求议论，为具他法而震动摇撼彼者，无有此理。
三
    诸比丘！譬如有长十六肘之石柱，由根往下八肘，由根向上八肘。若从东方大风雨来，亦不震、不动、不摇，若从西方……若从北……若从南方大风雨来，亦不震、不动、不摇。何以故耶？诸比丘！根深而石柱被善埋故。
四
    诸比丘！如是，若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……若从南方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。何以故耶？诸比丘！善观四圣谛故。以何为四圣谛耶？
八
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
九
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三五（大正藏二、一〇七b）。

第四 申恕林品（终）

    此中摄颂曰：
    申恕佉提罗
    杖与衣百枪
    生类二日喻
    因罗柱论师


41.第一 思惟（5.深险品）

《相应部·5.大篇·56.谛相应·41.第一 思惟》

        第五 深险品
    ［四一］ 第一 思惟1
一
    一时，世尊住竹林迦兰陀园。
二
    于此处，世尊告诸比丘曰：
    “诸比丘！往昔，有一男子，以‘应于世间作思惟’，而往须摩竭陀池。来至须摩竭陀池之岸边坐，进入世间思惟。
三
    诸比丘！彼男子于须摩竭陀池之岸，见四部军之入藕根。见已，思念：‘我发狂矣，我狂乱矣，我见世间之所无者。’
四
    诸比丘！时，彼男子走入都城，告大众曰：‘诸大德！我发狂矣，诸大德！我狂乱矣，我见世间之所无者。’‘男子！汝云何发狂耶？云何狂乱耶？汝见世间所无者耶？’
五
    ‘诸大德！于此，我出王舍城，以‘应于世间作思惟’，而往须摩竭陀池。来至须摩竭陀池之岸边坐下，入于世间作思惟。诸大德！我于须摩竭陀池之岸，见四部军之入藕根。诸大德！如是，我发狂，如是，我狂乱，我见世间之所无者。’‘男子！汝实发狂矣，实为狂乱，汝之所见为世间所无者。’
六
    诸比丘！然则，彼男子为见真实，非非实。诸比丘！往昔，天与阿修罗酣战。诸比丘！于彼战役，诸天胜，阿修罗败。阿修罗因败而惧，怖畏2诸天由藕根入阿修罗宫。
七
    是故诸比丘！勿于世间思惟，曰：‘世间为常、世间为无常、世间为有边、世间为无边、命即是身、命与身为异、如来死后为有、如来死后为无、如来死后为亦有亦无、如来死后为亦非有亦非无。’何以故耶？
八
    诸比丘！此思惟与义不相应，不达初梵行，不资厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
九
    诸比丘！汝等思惟时，于‘此是苦’应思惟，于‘此是苦集’应思惟，于‘此是苦灭’应思惟，于‘此是顺苦灭道’应思惟。何以故耶？
一〇
    诸比丘！此思惟与义相应，为初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
一一
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’应勉励！

注：
1 杂阿含一六、一（大正藏二、一〇八c）。
2 “怖畏”，从原本之读法。异本有mohayamana原注由此译为“欺诸天之心。”


42.第二 深险

《相应部·5.大篇·56.谛相应·42.第二 深险》

    ［四二］ 第二 深险1
一
    一时，世尊住王舍城耆阇崛山中。
二
    时，世尊告诸比丘曰：
    “诸比丘！往辩才峰2，行昼日坐。”彼诸比丘应诺世尊曰：
    “唯唯，大德！”
三
    时，世尊与众多比丘俱往辩才峰。有一比丘，于辩才峰见大深险。见已，白世尊曰：
    “大德！大哉！此深险。大德！深险可怖畏。大德！可有比此深险更大、更怖畏之深险耶？”
    “比丘！亦有比此深险更大、更怖畏之深险者。”
    “大德！比此深险更大、更怖畏之深险为何耶？”
四
    “比丘！于诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，则于生本之诸行乐着，老本之诸行乐着，死本之诸行乐着，愁、悲、苦、忧、恼本之诸行乐着。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本之诸行，则生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、苦、忧、恼本之诸行增长。因生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、苦、忧、恼本之诸行增长，则堕于生之深险，堕于老之深险，堕于死之深险，堕于愁、悲、苦、忧、恼之深险，不得解脱生，老，死，愁、悲、苦、忧、恼。吾云不得苦之解脱。
五
    比丘！然诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐着于生本之诸行，不乐着于老本之诸行，不乐着于死本之诸行，不乐着于愁、悲、苦、忧、恼本之诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。是以不堕生之深险，不堕老之深险，不堕死之深险，不堕愁、悲、苦、忧、恼之深险，而解脱生，老，死，愁、悲、苦、忧、恼。吾云得苦之解脱。
六
    是故，诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一五（大正藏二、一一一a）。
2 “辩才峰”原注言似于山之一大岩石。非固有名词，我取其字义之试译。


43.第三 热烦

《相应部·5.大篇·56.谛相应·43.第三 热烦》

    ［四三］ 第三 热烦1
二
    “诸比丘！有名大热之地狱。于彼处，眼所见之色，唯见非可爱相、不见可爱相，唯见非可乐相、不见可乐相，唯见非可意相、不见可意相。耳所闻之声……鼻所嗅之香……舌所味之味……身所触之所触……意所知之法，唯知非可爱相、不知可爱相，唯知非可乐相、不知可乐相，唯知非可意相、不知可意相。”
三
    如是说示已。有一比丘白世尊曰：
    “大德！大哉！此热烦。大德！甚大哉！此热烦。大德！可有比此热烦更大、更怖畏之热烦耶？”
    “比丘！亦有比此热烦更大、更怖畏之热烦。”
    “大德！比此热烦更大、更怖畏之热烦为何耶？”
四
    “比丘！诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，于生本诸行乐着，于老本诸行乐着，于死本诸行乐着，于愁、悲、苦、忧、恼本诸行乐着。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行，则生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。由生本诸行增长，则老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，故燃起生之热烦，燃起老之热烦，燃起死之热烦，燃起愁、悲、苦、忧、恼之热烦，而不得解脱生、老、死、愁、悲、苦、忧、恼。吾云不得苦之解脱。
五
    比丘！然而诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长，是以生之热烦不燃，老之热烦不燃，死之热烦不燃，愁、悲、苦、忧、恼之热烦不燃，而生、老、死、愁、悲、苦、忧、恼，得解脱。吾云得苦之解脱。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！此是‘顺苦灭道’，应勉励！

注：
1 杂阿含一六、一六（大正藏二、一一一b）


44.第四 重阁堂

《相应部·5.大篇·56.谛相应·44.第四 重阁堂》

    ［四四］ 第四 重阁堂1
二
    “诸比丘！若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作正苦之边际。’无有此理。
三
    诸比丘！譬如作如是言：‘我尚未作重阁堂之下层，即欲建筑其上层。’无有此理。诸比丘！如是，若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作苦之边际。’无有此理。
四
    诸比丘！若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
五
    诸比丘！譬如作如是言：‘我既作重阁堂之下层已，再建立其上层。’有此道理。诸比丘！如是，若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！此是‘顺苦灭道’，应勉励！

注：
1 杂阿含一六、三〇、三一（大正藏二、一一三a）。原本节号重复，订正之。


45.第五 毛

《相应部·5.大篇·56.谛相应·45.第五 毛》

    ［四五］ 第五 毛1
一
    一时，世尊住毗舍城大林之重阁讲堂。
二
    时，具寿阿难于晨朝时分，着下衣、持衣钵，入毗舍城乞食。
三
    具寿阿难见众多之离车童子，于会堂作弓射，自远处以矢柄射透小键孔，而箭箭相继不误。
四
    见已，思念而言：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能自远方以矢柄射透小键孔，而箭箭相继不误。’
五
    时，具寿阿难，步至毗舍离乞食，食后由乞食归，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
六
    “大德！于此，我晨朝时分，着下衣、持衣钵，入毗舍离乞食。大德！我见众多之离车童子，于会堂作弓射，由远方以矢柄射透小键孔，而箭箭相继不误。见已，思念言曰：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能由远方以矢柄射透小键孔，而箭箭相继不误。’”
七
    “阿难！于汝之意云何？自远方以矢柄射透小键孔，而箭箭相继不误。若将一根毫毛，分为百分，由其一端贯穿另一端，当以何者为难作难成耶？”
    “大德！将一根毫毛分成百分，由其一端贯穿另一端，为更难作难成。”
八
    “阿难！‘此是苦’，如实通达，‘此是苦集’，如实通达，‘此是苦灭’，如实通达，‘此是顺苦灭道’，如实通达者，是通达更难之通达。
九
    是故阿难！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四一（大正藏二、一〇八b）。此经名参照品末之摄颂。


46.第六 闇黑

《相应部·5.大篇·56.谛相应·46.第六 闇黑》

    ［四六］ 第六 闇黑1
二
    “诸比丘！有无盖、无底之闇黑，具如是大神力、大威力之日月光，亦不能及于其中间。”
三
    如是说示已，有一比丘白世尊曰：
    “大德！大哉，闇黑。大德！甚大哉，闇黑。大德！可有其他比此闇黑更大、更怖畏之闇黑者耶？”
    “比丘！比此闇黑更大、更怖畏之闇黑者，亦有。”
    “大德！其他比此闇黑更大、更怖畏之闇黑者，为何耶？”
四
    “比丘！于诸沙门、婆罗门，‘此是苦’不如实了知，‘此是苦集’不如实了知，‘此是苦灭’不如实了知，‘此是顺苦灭道’不如实了知者，则乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行，“故生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。由生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，而堕于生之闇黑，堕于老之闇黑，堕于死之闇黑，堕于愁、悲、苦、忧、恼之闇黑，而不得解脱生、老、死、愁、悲、苦、忧、恼。我云不得苦之解脱。
五
    比丘！然诸沙门、婆罗门，于‘此是苦’如实了知，‘此是苦集’如实了知，‘此是苦灭’如实了知，‘此是顺苦灭道’如实了知者，则不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长，而不堕于生之闇黑，不堕于老之闇黑，不堕于死之闇黑，不堕于愁、悲、苦、忧、恼之闇黑，而生、老、死、愁、悲、苦、忧、恼解脱。吾云得苦之解脱。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一七（大正藏二、二一b）


47.第七 孔（一）

《相应部·5.大篇·56.谛相应·47.第七 孔》

    ［四七］ 第七 孔1（一）
二
    “诸比丘！譬如有人，将一有孔之轭，投于大海中。有一盲龟，游行海中，百年上浮一次。
三
    诸比丘！于汝等之意云何？彼百年上浮一次之盲龟，其头得入彼有一孔之轭否？”
    “大德！或于某时亦可得然，但需经长时。”
四
    “诸比丘！彼百年上浮一次之盲龟，其首入彼有一孔之轭，诸比丘！可速于愚者一度至堕处，再得人身者。何以故耶？
五
    诸比丘！于彼堕处，了无法行、平等行、善业、福业，诸比丘！彼等互啖、啖弱者。何以故耶？
六
    诸比丘！不见四圣谛故。何为四圣谛耶？乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
七
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四二（大正藏二、一〇八c）中部经典原典三、一六九页。汉译南传大藏经第十二页）。


48.第八 孔（二）

《相应部·5.大篇·56.谛相应·48.第八 孔》

    ［四八］ 第八 孔1（二）
二
    “诸比丘！譬如此大地，悉是水2。于此有人，将一有孔之轭投下，东风拂之向西，西风拂之向东，北风拂之向南，南风拂之向北。于此有一盲龟，游行海中，百年上浮一次。
三
    诸比丘！于汝等之意云何？彼盲龟百年浮起一次，其首得入彼有一孔之轭否？”
    “大德！彼盲龟百年浮起一次，其首入彼有一孔之轭，实为难得3。”
四
    “诸比丘！如是，得人身为难得。诸比丘！如是，如来、应供、正等觉者之出世为难得。诸比丘！如是，如来所说法、律出现于世为难得。
五
    诸比丘！如今，已得人身；如来、应供、正等觉者既出世；如来所说之法、律，既现于世。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 参照前经。
2 “悉是水”，汉译北传相当于此，有大地悉成大海。
3 难得。adhicca是有缘而生，原注：若轭不腐、海水不干、龟不死者。


49.第九 须弥（一）

《相应部·5.大篇·56.谛相应·49.第九 须弥》

    ［四九］ 第九 须弥1（一）
二
    “诸比丘！譬如有人，于须弥山王之上，放置大如豆粒之石砾七个。
三
    诸比丘！于汝等之意云何？放置其上豆粒大之七砾石，与须弥山王，何者为多耶？”
    “大德！须弥山王为多，放置其上豆粒大之七砾石为少。于须弥山王上所置之豆粒大七砾石，乃不成算数、不成譬类、不成一分。”
四
    “诸比丘！如是圣弟子，于见具足而现观者，已灭尽之苦为多、残者为少，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、三三（大正藏二、一一三b）。


50.第十 须弥（二）

《相应部·5.大篇·56.谛相应·50.第十 须弥》

    ［五○］ 第十 须弥（二）
二
    “诸比丘！譬如须弥山王灭尽，而唯独豆粒大之七石砾残存。
三
    诸比丘！于汝等之意云何？须弥山之灭尽，与所残存之豆粒大之七砾石，何者为多耶？
    大德！须弥山之灭尽者为多，所残存豆粒大之七砾石为少。此于须弥山之灭尽者，与所残存之豆粒大七砾石，非成算数、非成譬类、非成一分。
四
    诸比丘！如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，如实知。
五
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

第五 深险品（终）

    此中摄颂曰：
    思惟与深险
    热烦重阁堂
    毛闇黑二孔
    二节之须弥


51.第一 爪尖（6.现观品）

《相应部·5.大篇·56.谛相应·51.第一 爪尖》

        第六 现观品1
    ［五一］ 第一 爪尖2
二
    时，世尊将少许之尘，置于爪端，告诸比丘曰：
    “诸比丘！于汝等之意云何？我爪端所置之少许尘，其与大地土，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之尘为少，于大地相比，世尊爪端所置之少许尘，非成算数、非成譬类、非成一分。”
三
    “诸比丘！如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少，于前之已灭尽之苦蕴，非成算数、非成譬类、非成一分。此是极七返。彼对‘此是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，如实知。
四
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 本品十经，比较第八现观相应（汉译南传大藏经典）相应部二［一三］2 杂阿含一六、三六（大正藏二、一一四a）。


52.第二 湖池

《相应部·5.大篇·56.谛相应·52.第二 湖池》

    ［五二］ 第二 湖池1
二
    “诸比丘！譬如有湖池，长五十由旬、广五十由旬、深五十由旬，水盈满及岸。有人用草之尖端将水掬汲。
三
    诸比丘！于汝等之意云何？用草尖所掬之水与湖池之水，何者为多耶？”
    “大德！此湖池之水为多，草尖所掬之水为少，于湖池之水相比，用草尖所掬之水，非成算数、非成譬类、非成一分。
四~五
    “诸比丘！如是圣弟子……乃至……勉励！”

注：
1 杂阿含一六、三四（大正藏二、一一三c）


53.第三 合流（一）

《相应部·5.大篇·56.谛相应·53.第三 合流》

    ［五三］ 第三 合流1（一）
二
    “诸比丘！譬如于诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之合流会合处，有人掬汲二三滴之水。
三
    诸比丘！于汝等之意云何？所掬之二三滴水，与彼合流之水，何者为多耶？”
    “大德！合流之水为多，所掬之二三滴水为少，于合流之水相比，二三滴之掬水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”

注：
1 杂阿含一六、三五（大正藏二、一一三c）


54.第四 合流（二）

《相应部·5.大篇·56.谛相应·54.第四 合流》

    ［五四］ 第四 合流（二）
二
    “诸比丘！譬如诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之水灭尽，唯残存二三滴水。
三
    诸比丘！于汝等之意云何？灭尽之合流水，与彼二三滴残水，何者为多耶？”
    “大德！灭尽之合流之水为多，彼二三滴之残存水为少。于灭尽之合流水相比，二三滴之残存水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”


55.第五 地（一）

《相应部·5.大篇·56.谛相应·55.第五 地》

    ［五五］ 第五 地1（一）
二
    “诸比丘！譬如有人，于大地上置七个大如枣核之土团。
三
    诸比丘！于汝等之意云何？放置大地七个枣核大之土团，与此大地之土，何者为多耶？”
    “大德！大地土为多，放置之七个枣核大土团为少，于大地土相比，放置之七个枣核大之土团，非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”

注：
1 杂阿含一六、三五（大正藏二、一一四a）。


56.第六 地（二）

《相应部·5.大篇·56.谛相应·56.第六 地》

    ［五六］ 第六 地（二）
二
    “诸比丘！譬如大地灭尽，唯残七个枣核大之土团。
三
    诸比丘！于汝等之意云何？大地之灭尽，与所残存之七个枣核大之土团，何者为多耶？”
    “大德！大地之灭尽者为多，所残存之七个枣核大之土团为少，于大地之灭尽相比，所残存之七枣核大之土团，乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”


57.第七 海（一）

《相应部·5.大篇·56.谛相应·57.第七 海》

    ［五七］ 第七 海（一）
二
    诸比丘！譬如有人，于大海中汲掬二三滴水。
三
    诸比丘！于汝等之意云何？彼二三滴汲掬之水与大海之水，何者为多耶？”
    “大德！大海之水为多，彼二三滴之掬水为少，于大海之水相比，二三滴之掬水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是，圣弟子……乃至……应勉励！”


58.第八 海（二）

《相应部·5.大篇·56.谛相应·58.第八 海》

    ［五八］ 第八 海（二）
二
    “诸比丘！譬如大海之水灭尽，唯残存二三滴之水。
三
    诸比丘！于汝等之意云何？灭尽之大海水，与彼二三滴之残水，何者为多耶？”
    “大德！灭尽之大海水为多，彼二三滴之残水为少，于灭尽之大海水，彼二三滴之残水，乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是、圣弟子……乃至……应勉励！”


59.第九 山喻（一）

《相应部·5.大篇·56.谛相应·59.第九 山喻》

    ［五九］ 第九 山喻（一）
二
    “诸比丘！譬如有人，于雪山王之上置放七个芥子粒大之石砾。
三
    诸比丘！于汝等之意云何？置放之七个芥子粒大之石砾，与雪山王相比，何者为多耶？”
    “大德！雪山王为多，放置其上之七个芥子粒大石砾为少，于雪山王，放置其上之七个芥子粒大石砾，为非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是，圣弟子……乃至……应勉励！”


60.第十 山喻（二）

《相应部·5.大篇·56.谛相应·60.第十 山喻》

    ［六○］ 第十 山喻（二）
二
    “诸比丘！譬如雪山王灭尽，唯独残存七个芥子粒大之石砾。
三
    诸比丘！于汝等之意云何？雪山王之灭尽与所残存七芥子粒大之石砾，何者为多耶？”
    “大德！雪山王之灭尽为多，所残存之七个芥子粒大之石砾为少，于雪山王之灭尽，所残存七芥子粒大石砾，非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是圣弟子，于见具足，而已现观，则已灭尽之苦为多，所残存之苦为少，于前之已灭尽之苦蕴，为非成算数、非成譬类、非成一分。此是极七返。彼于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知。
五
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

第六 现观品（终）

    此中摄颂曰：
    爪顶与湖池
    二节之合流
    二地与二海
    二节山之喻


61.第一 余处（7.生谷广说品一）

《相应部·5.大篇·56.谛相应·61.第一 余处》

        第七 生谷广说品1（一）
    ［六一］ 第一 余处2
二
    时，世尊将少许之尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘，与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之少许尘，非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，再生于人中之众生为少，由人再生他处之众生为多。何以故耶？
五
    诸比丘！不观四圣谛故。以何为四圣谛耶？乃苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    是故诸比丘！‘此是苦’，应勉励；‘此是苦集’，应勉励；‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！

注：
1 以下，品之名目从暹罗本。
2 以下至卷末皆是杂阿含一六、三六（大正藏二、一一四b）。


62.第二 边地

《相应部·5.大篇·56.谛相应·62.第二 边地》

    ［六二］ 第二 边地※ 二 时，世尊将少许之尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置少许尘，乃非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，再生于中国之众生为少，再生于边地、无知夷狄中之众生为多……乃至……”


63.第三 慧

《相应部·5.大篇·56.谛相应·63.第三 慧》

    ［六三］ 第三 慧
四
    诸比丘！如是，成就圣慧眼之众生为少，随无明愚痴之众生为多……乃至……


64.第四 酒

《相应部·5.大篇·56.谛相应·64.第四 酒》

    ［六四］ 第四 酒
四
    诸比丘！如是，远离饮酒之众生为少，不远离饮酒之众生为多……乃至……


65.第五 水

《相应部·5.大篇·56.谛相应·65.第五 水》

    ［六五］ 第五 水
四
    诸比丘！如是，陆生之众生为少，水生之众生为多……乃至……


66.第六 母

《相应部·5.大篇·56.谛相应·66.第六 母》

    ［六六］ 第六 母
四
    诸比丘！如是，孝于母之众生为少，不孝于母之众生为多……乃至……


67.第七 父

《相应部·5.大篇·56.谛相应·67.第七 父》

    ［六七］ 第七 父
四
    诸比丘！如是，孝于父之众生为少，不孝于父之众生为多……乃至……


68.第八 沙门

《相应部·5.大篇·56.谛相应·68.第八 沙门》

    ［六八］ 第八 沙门
四
    诸比丘！如是，尊重沙门之众生为少，不尊重沙门之众生为多……乃至……


69.第九 婆罗门

《相应部·5.大篇·56.谛相应·69.第九 婆罗门》

    ［六九］ 第九 婆罗门
四
    诸比丘！如是，尊重婆罗门之众生为少，不尊重婆罗门之众生为多……乃至……


70.第十 尊重

《相应部·5.大篇·56.谛相应·70.第十 尊重》

    ［七○］ 第十 尊重
四
    诸比丘！如是，尊重族姓中最胜者之众生为少，不尊重族姓中最胜者之众生为多……乃至……

第七 生谷广说品 （一） （终）

    此中摄颂曰：
    余处与边地
    慧与酒与水
    母父与沙门
    婆罗门尊重


71.第一 生（8.生谷广说品二）

《相应部·5.大篇·56.谛相应·71.第一 生》

        第八 生谷广说品（二）
    ［七一］ 第一 生
四
    诸比丘！如是，远离杀生之众生为少，不远离杀之众生为多。何以故耶……乃至……


72.第二 不与

《相应部·5.大篇·56.谛相应·72.第二 不与》

    ［七二］ 第二 不与
四
    诸比丘！如是，远离不与取之众生为少，不远离不与取之众生为多……乃至……


73.第三 欲

《相应部·5.大篇·56.谛相应·73.第三 欲》

    ［七三］ 第三 欲
四
    诸比丘！如是，远离欲邪行之众生为少，不远离欲邪行之众生为多……乃至……


74.第四 妄语

《相应部·5.大篇·56.谛相应·74.第四 妄语》

    ［七四］ 第四 妄语
四
    诸比丘！如是，远离妄语之众生为少，不远离妄语之众生为多……乃至……


75.第五 离间语

《相应部·5.大篇·56.谛相应·75.第五 离间语》

    ［七五］ 第五 离间语
四
    诸比丘！如是，远离离间语之众生为少，不远离离间语之众生为多……乃至……


76.第六 粗恶语

《相应部·5.大篇·56.谛相应·76.第六 粗恶语》

    ［七六］ 第六 粗恶语
四
    诸比丘！如是，远离粗恶语之众生为少，不远离粗恶语之众生为多……乃至……


77.第七 杂秽语

《相应部·5.大篇·56.谛相应·77.第七 杂秽语》

    ［七七］ 第七 杂秽语
四
    诸比丘！如是，远离杂秽语之众生为少，不远离杂秽语之众生为多……乃至……


78.第八 种子

《相应部·5.大篇·56.谛相应·78.第八 种子》

    ［七八］ 第八 种子
四
    诸比丘！如是，远离损坏草木之众生为少，不远离损坏草木之众生为多……乃至……


79.第九 非时

《相应部·5.大篇·56.谛相应·79.第九 非时》

    ［七九］ 第九 非时
四
    诸比丘！如是，远离非时食之众生为少，不远离非时食之众生为多……乃至……


80.第十 薰香涂香

《相应部·5.大篇·56.谛相应·80.第十 薰香涂香》

    ［八○］ 第十 薰香涂香
四
    诸比丘！如是，远离华鬘、薰香、涂香之所持、庄严之众生为少，不远离华鬘、薰香、涂香、之所持、庄严之众生为多……乃至……

第八 生谷广说品 （二） （终）

    此中摄颂曰：
    生及不与欲
    妄语离间语
    粗恶杂秽语
    种子与非时
    薰香与涂香


81.第一 舞蹈（9.生谷广说品三）

《相应部·5.大篇·56.谛相应·81.第一 舞蹈》

        第九 生谷广说品（三）
    ［八一］ 第一 舞蹈
四
    诸比丘！如是，远离舞蹈、歌谣、音乐、观剧之众生为少，不远离舞蹈、歌谣、音乐、观剧之众生为多……乃至……


82.第二 床

《相应部·5.大篇·56.谛相应·82.第二 床》

    ［八二］ 第二 床
四
    诸比丘！如是，远离高床、大床之众生为少，不远离高床、大床之众生为多……乃至……


83.第三 银

《相应部·5.大篇·56.谛相应·83.第三 银》

    ［八三］ 第三 银
四
    诸比丘！如是，远离金银收受之众生为少，不远离金银收受之众生为多……乃至……


84.第四 谷

《相应部·5.大篇·56.谛相应·84.第四 谷》

    ［八四］ 第四 谷
四
    诸比丘！如是，远离生谷收受之众生为少，不远离生谷收受之众生为多……乃至……


85.第五 肉

《相应部·5.大篇·56.谛相应·85.第五 肉》

    ［八五］ 第五 肉
四
    诸比丘！如是，远离生肉收受之众生为少，不远离生肉收受之众生为多……乃至……


86.第六 童女

《相应部·5.大篇·56.谛相应·86.第六 童女》

    ［八六］ 第六 童女
四
    诸比丘！如是，远离妇女童女收受之众生为少，不远离妇女童女收受之众生为多……乃至……


87.第七 婢

《相应部·5.大篇·56.谛相应·87.第七 婢》

    ［八七］ 第七 婢
四
    诸比丘！如是，远离奴婢收受之众生为少，不远离奴婢收受之众生为多……乃至……


88.第八 山羊、羊

《相应部·5.大篇·56.谛相应·88.第八 山羊、羊》

    ［八八］ 第八 山羊、羊
四
    诸比丘！如是，远离收受山羊、羊之众生为少，不远离收受山羊、羊之众生为多……乃至……


89.第九 鸡、猪

《相应部·5.大篇·56.谛相应·89.第九 鸡、猪》

    ［八九］ 第九 鸡、猪
四
    诸比丘！如是，远离收受鸡、猪之众生为少，不远离收受鸡、猪之众生为多……乃至……


90.第十 象

《相应部·5.大篇·56.谛相应·90.第十 象》

    ［九○］ 第十 象
四
    诸比丘！如是，远离收受象、牛、马、骡马之众生为少，不远离收受象、牛、马、骡马之众生为多……乃至……

第九 生谷广说品 （三） （终）

    此中摄颂曰：
    舞蹈与床银
    谷肉与童女
    婢与山羊羊
    鸡猪以及象


91.第一 田（10.生谷广说品四）

《相应部·5.大篇·56.谛相应·91.第一 田》

        第一〇 生谷广说品（四）
    ［九一］ 第一 田
四
    诸比丘！如是，远离收受田地之众生为少，不远离收受田地之众生为多……乃至……


92.第二 买卖

《相应部·5.大篇·56.谛相应·92.第二 买卖》

    ［九二］ 第二 买卖
四
    诸比丘！如是，远离买卖之众生为少，不远离买卖之众生为多……乃至……


93.第三 使

《相应部·5.大篇·56.谛相应·93.第三 使》

    ［九三］ 第三 使
四
    诸比丘！如是，远离遣使与行使业之众生为少，不远离遣使与行使业之众生为多……乃至……


94.第四 伪秤

《相应部·5.大篇·56.谛相应·94.第四 伪秤》

    ［九四］ 第四 伪秤
四
    诸比丘！如是，远离伪秤、伪货、伪斗之众生为少，不远离伪秤、伪货、伪斗之众生为多……乃至……


95.第五 虚伪

《相应部·5.大篇·56.谛相应·95.第五 虚伪》

    ［九五］ 第五 虚伪
四
    诸比丘！如是，远离贿赂、虚伪、骗诈、欺瞒之众生为少，不远离贿赂、虚伪、骗诈、欺瞒之众生为多……乃至……


96.第六~十一 掠夺强盗

《相应部·5.大篇·56.谛相应·96.第六~十一 掠夺强盗》

    ［九六~一○一］ 第六~十一 掠夺强盗1
四
    “诸比丘！如是，远离割截、杀、缚、埋伏、掠夺、强盗之众生为少，不远离割截、杀、缚、埋伏、掠夺、强盗之众生为多……乃至……
    诸比丘！乃不观四圣谛故。以何为四圣谛耶？
五
    即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！

注：
1 见原本省去六经，而举此一经，据会令误解品末之摄颂，今怕增麻烦，不敢改经号，但实可数为一经。


102.第十二 五趣（一）（11.五趣中略品）

《相应部·5.大篇·56.谛相应·102.第十二 五趣》

    ［一○二］ 第十二1 五趣（一）
二
    时，世尊将少许尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之少许尘，乃非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱之众生为多……乃至……”

注：
1 原本以下为第十一“五趣品，以暹罗分之，后者亦然”。


103.第十三 五趣（二）

《相应部·5.大篇·56.谛相应·103.第十三 五趣》

    ［一○三］ 第十三 五趣（二）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于畜生之众生为多……乃至……


104.第十四 五趣（三）

《相应部·5.大篇·56.谛相应·104.第十四 五趣》

    ［一○四］ 第十四 五趣（三）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于饿鬼趣之众生为多……乃至……


105.第十五~十七 五趣（四~六）

《相应部·5.大篇·56.谛相应·105.第十五~十七 五趣》

    ［一○五~一○七］ 第十五~十七 五趣（四~六）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


108.第十八~二十 五趣（七~九）

《相应部·5.大篇·56.谛相应·108.第十八~二十 五趣》

    ［一○八~一一○］ 第十八~二十 五趣（七~九）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


111.第二十一~二十三 五趣（一〇~一二）

《相应部·5.大篇·56.谛相应·111.第二十一~二十三 五趣》

    ［一一一~一一三］ 第二十~二十三 五趣（一〇~一二）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至…


114.第二十四~第二十六 五趣（一三~一五）

《相应部·5.大篇·56.谛相应·114.第二十四~第二十六 五趣》

    ［一一四~一一六］ 第二十四~第二十六 五趣（一三~一五）
四
    诸比丘！如是，由地狱死殁，再生于人中之众生为少，由地狱死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


117.第二十七~二十九 五趣（一六~一八）

《相应部·5.大篇·56.谛相应·117.第二十七~二十九 五趣》

    ［一一七~一一九］ 第二十七~二十九 五趣（一六~一八）
四
    诸比丘！如是，由人、地狱死殁，再生于天中之众生为少，由地狱死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


120.第三十~三十二 五趣（一九~三一）

《相应部·5.大篇·56.谛相应·120.第三十~三十二 五趣》

    ［一二○~一二二］ 第三十~三十二 五趣（一九~三一）
四
    诸比丘！如是，由畜生死殁，再生于人中之众生为少，由畜生死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


123.第三十三~三十五 五趣（二二~二四）

《相应部·5.大篇·56.谛相应·123.第三十三~三十五 五趣》

    ［一二三~一二五］ 第三十三~三十五 五趣（二二~二四）
四
    诸比丘！如是，由畜生趣死殁，再生于天中之众生少，由畜生死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生多……乃至……


126.第三十六~三十八 五趣（二五~二七）

《相应部·5.大篇·56.谛相应·126.第三十六~三十八 五趣》

    ［一二六~一二八］ 第三十六~三十八 五趣（二五~二七）
四
    诸比丘！如是，由饿鬼趣死殁，再生于人中之众生为少，由饿鬼趣死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至…


129.第三十九~四十 五趣（二八~二九）

《相应部·5.大篇·56.谛相应·129.第三十九~四十 五趣（二八~二九）》

    ［一二九］ 第三十九 五趣（二八）。
四
    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生于地狱之众生为多……乃至……

    ［一三○］ 第四十 五趣（二九）
四
    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，再生于饿鬼趣之众生为多……乃至……


131.第四十一 五趣（三〇）

《相应部·5.大篇·56.谛相应·131.第四十一 五趣》

    ［一三一］ 第四十一 五趣（三〇）
四
    “诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生于饿鬼趣之众生为多。何以故耶？
    诸比丘！乃不观四圣谛故。何为四圣谛耶？
五
    即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”
七
    世尊如是说示已，彼诸比丘喜悦，对世尊之所说欢喜。

生谷广说轮广说（终）

    摄颂曰1：
    田与买卖使
    伪秤与虚伪
    对掠夺强盗
    远离者为少
    不者有情多
    及依于五趣
    从而说此品

注：
1 此摄颂暹罗本没有。

第一二 谛相应（终）

    道觉支念处
    根与正勤力
    神足阿那律
    静虑入出息
    预流以及谛
    世尊所说示

大篇相应（终）


中部(共有152经)

中部经典

归命彼世尊　　应供等觉者

中部经典总说

    善见律毗婆沙，或相当于此之巴利本‘一切善见律注序’等，依古来之传说。长部是唯聚集长量之经典，中部是聚集中量之经而得其名。然，聚集于中部之百五十二经，对此一一经之查察，亦有不少长文之经，且有较长部所柴还长的。从大体上看来，集不长不短其量中的为中部。
    中部之全体如左分为三篇十五品。

                            ╭初　品 根本法门品  十经
                            │第二品 师子吼　品  十经
              ╭根本五十经篇┤第三品 譬喻法　品  十经
              │　　　　　　│第四品 双　大　品  十经
              │　　　　　　╰第五品 双　小　品  十经
              │　　　　　　╭初　品 居  士  品  十经
        一百五│　　　　　　│第二品 比  丘  品  十经
    中部　　　┤中分五十经篇┤第三品 梵  志  品  十经
        十二经│　　　　　　│第四品 国  王  品  十经
              │　　　　　　╰第五品 婆罗门品  十经
              │　　　　　　╭初　品 天  臂  品  十经
              │　　　　　　│第二品 不  断  品  十经
              ╰后分五十经篇┤第三品 空　　品  十经
                            │第四品 分  别  品  十二经
                            ╰第五品 六  处  品  十经

    中部经典四
    所谓根本想是从根本法门经开始，最初之五十经；中分即中间之五十经；后分是其余之五十有三经。又十五品中，除分别品之十二经外，皆各十经为一品，其品名，亦有其品是取最初之经名(如根本法门品，师子吼品，天臂品，不断品，空品。)或取其品之诸经所含之内容(如譬喻法品，分别品，六处品。)或取其经说法的对像(如比丘品，出家品。)或以两经为一双而取名的(如双大品，双小品。)
    对于一一经名之巴利原语，巴利圣典协会版本与暹罗皇室版本少有不同。其最明显的是第二十六经Ariyapariyesana(圣求，)暹罗皇室版本篇Pasarasi(绢索聚。)其名为圣求，是始自欣求二种圣，绢索聚者，是取此经最后之悬鹿罠(Pasa)。又相当于中部之北传中阿含经之一一经名，与中部对照，两者有一致的，亦有不同的。例如上述中部第二十六经，称为Ariyaparyesana(圣求)、Pasarasi(绢索聚)，于中阿含即为罗摩经，是佛陀于罗摩婆罗门(Rammaka-brahmana)之庵室为比丘说法而取名的。
    巴利中部与北传汉译中阿含之比较研究，早有崎博士之，The four Buddhist Agamas in Chinese。新的有赤沼智善氏之‘汉巴四部四阿含互照录。’又于本藏各卷之目次中，有记述其大概，此之详述以省略之。凡巴利本一百五三经之九十八经，相当于中阿含经，其他出现于杂阿含、增一阿含、五分律等。崎博士之对照表，巴利本有二十四经不明，五经(第四十九、第七十六、第九十二、第百四十七)由赤沼氏所对出的。
    中部之原文，于锡兰、缅甸、暹罗等之南方佛教诸国，自古就刻于贝叶而保存下来。于纪元一八九四年由暹罗里室以其国字出版，收藏于三藏经中，又于纪元一九三一年，即同国之佛灭年代二四七O印，再以新的国字出版，收于三藏中。此先于一九二九年，三藏经典之全注释，由同皇室出版，有收藏中部之注释Papahcasudani。伦敦巴利圣典协会，过去有五十三年间之巴利圣典出版事业中，于一八八八年~一八九六年，中部原典罗马字化，全三册出版。第一册是由杜连区那氏(VilhelmTrenck．ner)、第二册、第三册是由奢马兹氏(RovertChalmerg)校订的，对世界之佛教学界有甚大的贡献。又纪元一九二二年，前记之Papancasudani亦由同协会出版。同协会之出版本，第九十二经Sela(世罗)和第九十八经Vasettha(婆利他)两经，保存于Suttanipata(经集一，故有省略，甚为可惜。
    对于中部的翻译事业，笼伊万(KarlEugenNeumann)之德语译有：Die Re en Gotamo Buddho's aus der Mittleren Sammlung。Majjhima-nikaya des Pali kanons'此于纪元一八九六年~一九O二年于德国赖富慈喜出版。于英译有尸罗奢罗比丘(Bhikkhu Silacara)巴利本之根本五十经篇，于一九二一年~一九一三年由德国富礼斯鲁出版。
        中部经典总说                                        三四五
        中部经典四                                          三四六
    长部多为对外道之经典，于中部，所谓佛教之教观二门，互相不只详说一切教义，并对当时印度社会之状况，亦有详细之描述，有很深的意味。对一一经的内容，已于各卷之目次，有大概的叙述，于此省略。中部大部分之经典，为佛陀之所说，其中亦有佛陀弟子之大迦旃延、阿难、舍利弗等，代佛陀演述、解释根本教义的。如第百四十一@经Saccavibhanga(谛分别)，佛陀示说四圣谛八正道之大佛陀演述、解释根本教义的。如第百四十一经Saccavibhanga(谛分别)，佛陀示说四圣谛八正道之大纲，然后令舍利弗解说。阿育大王归依佛法，而派遣传教师于四方，或摩诃提婆大德(Mahadeva thera)以赴摩醯娑末陀罗国(Mahimsamapdala)之天使经(Devaduta)，就说中部第百三十经，有四万人得法眼，四万人出家，所以中部经自古以来就很有名，而其中置于中部之后面，亦有加新入的。所以这些地方与北传汉译中阿含经不一致。
    中部巴利圣典协会版本和暹罗皇室版本之经名的对照表如左，为此之总结语。
    (巴利圣典协会版本)                          (暹罗皇室版本)
       [I]Mulapanpasa(根本五十经篇)Mulapannasaka
        I.Mulapariyaya-vagga(根本法门品)
    1.    Mulaparjyaya(根本法门经)
    2.    Sabbasava(一切漏经) ……………………………………………Sabbasavasamvara
    3.    Dhammadayaya(法嗣经)……………………………………………
    4.    BhayabheraVa(怖骇经)……………………………………………
    5.    Anangana(无秽经)…………………………………………………
    6.    Akankheyya(愿经)…………………………………………………
    7.    Vatthupama(布喻经)………………………………………………
    8.    Sallekha(削减经)…………………………………………………
    9.    Sammaditthi(正见经) ……………………………………………
    10.   Satipatthana(念处经)……………………………………………
       II.Sihanada-vagga(师子吼经)………………………………………
    11.   cula-sihanada(师子吼小经) ……………………………………
    12.   Maha-sihanada(师子吼大经) ……………………………………
    13.   Maha-dukkhakkhanda(苦蕴大经)…………………………………
        中部经典总说                                        三四七
        中部经典四                                          三四八
    14.   Cula-dukkhakkhanda(苦蕴小经)…………………………………
    15.   Anumana(思量经) …………………………………………………
    16.   Cetokhila(心荒野经) ……………………………………………
    17.   Vanapattha(林薮经)………………………………………………
    18.   Madhupindika(蜜丸经)……………………………………………
    19.   Dvedhavitakka(双考经) …………………………………………
    20.   Vitakkasanthana(考想息止经) …………………………………Vitakkasanthana
      III.Opamma-vagga(譬喻法品)…………………………………………
    21.   Kakacupama(锯喻经)………………………………………………
    22.   Alagaddupama(蛇喻终)……………………………………………
    23.   Vammika(蚁垤经) …………………………………………………Vammika
    24.   Rathavinita(传车经) ……………………………………………
    25.   Nivapa(撒饵经)……………………………………………………
    26.   Ariyapariyesana(圣求经) ………………………………………Pasarasi
    27.   Cula-hatthipadopama(象迹喻小经) ……………………………
    28.   Maha-hatthipadopama(象迹喻大经) ……………………………
    29.   Maha-saropama(心材喻大经) ……………………………………
    30.   Cula-saropama(心材喻小经) ……………………………………
       IV.Maha-yamaka-vagga(双大品) ……………………………………
    31.   Cula-gosinga(牛角林小经)………………………………………Cula-gosingasala
    32.   Maha-gosinga(牛角林大经)………………………………………Maha-gosingasala
    33.   Maha-gopalaka(牧牛者大经) ……………………………………Maha-gopala
    34.   Cula-gopalaka(牧牛者小经) ……………………………………Cula-gopala
    35.   Cula-saccaka(萨遮{小经)………………………………………
    36.   Maha-saccaka(萨遮迦大经)………………………………………
    37.   Cula-taphasankhaya(爱尽小经)…………………………………
    38.   Maha-tanhasankhaya(爱尽大经)…………………………………
    39.   Maha-assapura(马邑大经) ………………………………………
        中部经典总说                                        三四九
        中部经典四                                          三五O
    40.   Cula-assapura(马邑小经) ………………………………………
        V.Cula-yamaka-vagga(双小品) ……………………………………
    41.   Saleyyaka(萨罗村婆罗门经) ……………………………………
    42.   Velanjaka(鼙兰若村婆罗门经) …………………………………
    43.   Maha-vedalla(有明大经)…………………………………………
    44.   Cula-vedalla(有明小经)…………………………………………
    45.   Cula-dhammasamadana(得法小经) ………………………………
    46.   Maha-dhammasamadana(得法大经) ………………………………
    47.   Vimamsaka(思察经) ………………………………………………
    48.   Kosambiya(憍赏弥经) ……………………………………………
    49.   Brahmanimantanika(梵天请经) …………………………………
    50.   Maratajjaniya(魔诃责经) ………………………………………
      [II]Majjhimapannasa(中分五十经篇) ………………………………Mulapannasaka
        I.Gahapati-vagga(居士品)…………………………………………
    51.   Kandaraka(乾达罗迦经) …………………………………………
    52.   Atthakangara(八城经)……………………………………………
    53.   Sekha(有学经) ……………………………………………………Sekhapatipada
    54.   Potaliya(哺陀利经)………………………………………………
    55.   Jivaka(耆婆经)……………………………………………………
    56.   Upali(优婆离经) …………………………………………………upalivada
    57.   Kukkuravatika(狗禁行者经) ……………………………………Kukkurovada
    58.   Abhayarajakumara(无畏王子经)…………………………………
    59.   BahuVedaniya(多受经)……………………………………………
    60.   Apannaka(无戏论经)……………………………………………
       II.Bhikkhu-vagga(比丘品) …………………………………………
    61.   Ambalatthika-Rahulovada(庵婆檗林教诫罗睺罗经) …………Cula-Rahulovada
    62.   Maha-Rahulovada(教诫罗睺罗大经) ……………………………
        中部经典总说                                        三五一
        中部经典四                                          三五二
    63.   Cula-Malunkya(摩罗迦小经) ……………………………………Cula-Malunkyovada
    64.   Maha-Malunkya(摩罗迦大经) ……………………………………Maha-Malunkyovada
    65.   Bhaddali(跋陀利经)………………………………………………
    66.   Latukikopama(鹑喻经)……………………………………………Ladukikopama
    67.   Catuma(车头聚落经)………………………………………………
    68.   Nalakapana(那罗伽波宁经)………………………………………
    69.   Gulissani(瞿尼师经) ……………………………………………Golissani
    70.   Kitagiri(枳吒山邑经)……………………………………………
      III.Paribbajaka-vagga(普行者品) …………………………………
    71.   Tevijja-Vacchagotta(婆蹉衢多三明经) ………………………Cula-Vacchagotta
    72.   Aggi-Vacchagotta(婆蹉衢多火 (喻) 经)………………………
    73.   Maha-Vacchagotta(婆蹉衢多大经)………………………………
    74.   Dighanakha(长爪经)………………………………………………
    75.   Magandiya(摩犍提经) ……………………………………………Magapdiya
    76.   Sandaka(删陀迦经) ………………………………………………
    77.   Maha-Sakuludayi(善生优陀夷大经) ……………………………
    78.   Samapamandika(沙门文祁子经) …………………………………Samanamundika
    79.   Cula-Sakuludayi(善生优陀夷小经) ……………………………
    80.   Vekhanassa(鼙摩那修经)…………………………………………Vekhanasa
       IV.Raja-vagga(王品)…………………………………………………
    8I.   Ghatikara(陶师经) ………………………………………………Ghatikara
    82.   Ratthapala(赖吒惒罗经)…………………………………………
    83.   Makhadeva(大天奈经) ……………………………………………Maghadeva
    84.   Madhura(摩偷罗) …………………………………………………
    85.   Bodhirajakumara(菩提王子经) …………………………………
    86.   Angulimala(鸯掘摩经)……………………………………………
    87.   Piyajatika(爱生经)………………………………………………
        中部经典总说                                        三五三
        中部经典四                                          三五四
    88.   Bahitika(鼙诃提经)………………………………………………Bahitiya
    89.   Dhammacetiyd(法庄严经)…………………………………………
    90.   Kannakatthala(普棘刺林经) ……………………………………
        V.Brahmana-vagga(婆罗门品)………………………………………
    91.   Brahmayu(梵摩经)…………………………………………………
    92.   Sela(施罗经)………………………………………………………
    93.   Assalayana(阿摄恕经)……………………………………………
    94.   Ghotammukha(瞿哆牟伽经) ………………………………………
    95.   Canki(商伽经) ……………………………………………………
    96.   Esukari(郁瘦歌逻经) ……………………………………………Esukari
    97.   Dhananjani(陀然经)………………………………………………Dhanahnjani
    98.   Vasettha(婆私吒经)………………………………………………
    99.   Subha(须婆经) ……………………………………………………
    100.  Sangarava(伤歌逻经) ……………………………………………sangaraVa
    [III] Uparipannasa(后分五十经篇)……………………………………Uparipannasaka
       I. Devadaha-vagga(天臂品)…………………………………………
    101.  Devadaha(天臂经)…………………………………………………
    102.  Pancattaya(五三经)………………………………………………
    103.  Kinti(如何经) ……………………………………………………
    104.  Samagama(舍弥村经)………………………………………………
    105.  Sunakkhatta(善尾经) ……………………………………………
    106.  ApanjaSappaya(不动利益经) ……………………………………anenjasappaya
    107.  Gapaka-Moggallana(算数家目犍连经) …………………………
    108.  Gopaka-Moggallana(瞿默目犍连经) ……………………………
    109.  Maha-punnama(满月大经)…………………………………………
    110.  Cula-punnama(满月小经)…………………………………………
        中部经典总说                                        三五五
        中部经典四                                          三五六
       II.Anupada-vagga(不断品) …………………………………………
    111.  Anupada(不断经) …………………………………………………
    112.  Chabbisodhana(六净经) …………………………………………Chavisodhana
    113.  Sappurisa(善士经) ………………………………………………
    114.  Sevitabbasevitabba(应习不应习经)……………………………
    115.  Bahudhatuka(多界经) ……………………………………………
    116.  Isigili(仙吞经) …………………………………………………
    117.  Maha-cattarisaka(大四十经)……………………………………
    118.  Anapanasati(入出息念经) ………………………………………
    119.  Kayagatasati(身行念经)…………………………………………
    120.  Samkharuppatti(行生经)…………………………………………Sankharuppatti
      III.Sunnata-vagga(空品) ……………………………………………
    121.  Oula-suhhata(空小经)……………………………………………
    122.  Maha-suhhata(空大经)……………………………………………
    123.  Acchariyabbhutadhamma(希有未曾有法经) ……………………Acchariyabbhutadhamma
    124.  Bakkula(薄拘罗经) ………………………………………………Bakkulattheracchariyabbhuta
    125.  Dantabhumi(调御地经)……………………………………………
    126.  Bhumtja(浮弥经) …………………………………………………
    127.  Anuruddha(阿那律经) ……………………………………………Bakkulattherac
    128.  Upakkilesa(随烦恼经)……………………………………………
    129.  Balapandita(贤愚经) ……………………………………………
    130.  Devaduta(天使经)…………………………………………………
       IV.Vibhanga-vagga(分别品)…………………………………………
    131.  Bhaddekaratta(一夜贤者经) ……………………………………
    132.  Ananda-Bhaddekaratta(阿难一夜贤者经)………………………
    133.  Maha-Kaccana-Bhaddekaratta(大迦旃延一夜贤者经)…………Kaccana-Bhaddekaratta
    134.  Lomasakangiya-Bhaddekaratta(卢夷强耆一夜贤者经) ………Lomasakangiya
        中部经典总说                                        三五七
        中部经典四                                          三五八
    135.  cula-Kammavibhanga(小业分别经)………………………………
    136.  Mana-Kammavibhanga(大业分别经)………………………………
    137.  Salayatanavibhanga(六处分别经)………………………………
    138.  Uddesavibhanga(总说分别经)……………………………………
    139.  Aranavibhanga(无语分别经) ……………………………………
    140.  Dhatuvibhanga(界分别经) ………………………………………
    141.  Saccavibhanga(谛分别经) ………………………………………
    142.  Dakkhinavibhanga(施分别经)……………………………………Lomasakangiya
        V.Salayatana-vagga(六处品)………………………………………
    143.  Anathapindikovada(教给孤独经) ………………………………
    144.  Channovada(教阐陀经)……………………………………………
    145.  Punnovada(教富楼那经) …………………………………………
    146.  Nandakovada(教难陀迦经) ………………………………………
    147.  Cula-Rahulovada(教罗睺罗小经) ………………………………
    148.  Chachakka(六六经) ………………………………………………
    149.  Maha-salayatanika(大六处经) …………………………………Salayatanavibhanga
    150.  Nagaravindeyya(频头城经)………………………………………
    151.  Pindapataparisuddhi(乞食清净经) ……………………………
    152.  Indriyabhavana(根修习经)………………………………………

    （原版目次）

        中部经典  一

元亨寺 通妙 译

        第一品 根本五十经篇
        初品 根本法门品
   一 根本法门经………………………………………………………………………………………一
      北传 中阿一0六、想经(大正藏一、五九六页。)乐想经(大正藏一、八五一页。)
      本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来知喜是苦之根本，灭一切渴爱而成正觉者。
   二 一切漏经…………………………………………………………………………………………七
      北传 中阿一0、漏尽经(大正藏一、四三一页。)一切流摄守因经(大正藏一、八一三页。)增阿四0、六、净诸漏(大正藏二、七四0页。)
      本经，说灭一切漏(烦恼)之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍邪见；依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。
   三 法嗣经…………………………………………………………………………………………一四
      北传 中阿八八、求法经(大正藏一、五六九页。)增阿一八、三法施(大正藏二、五八七页。)
      本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者，犹在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法；比丘应远离住，恶法之舍离住，因此教其应学习八支圣道。(北传中阿含在前部与后部连接处，世尊因背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结着。)
   四 怖骇经…………………………………………………………………………………………二0
      北传 增阿三一、一(大正藏二、六六五页。)
      本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏(Janussonin)之对谈，彼遂为佛陀之信者。
   五 无秽经…………………………………………………………………………………………三0
      北传 中阿八七、秽品经(大正藏一、五六六页。)求欲经(大正藏一、八三九页。)增阿二五、六、结(大正藏二、六三二页。)
      本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大目犍连之对谈。
   六 愿经……………………………………………………………………………………………四一
      北传 中阿一0五、愿经(大正藏一、五九五页。)
      本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。
   七 布喻经…………………………………………………………………………………………四五
      北传 中阿九三、水净梵志经(大正藏一、五七五页。)梵志计水净经(大正藏一、八四三页。)增阿一三、五孙陀利(大正藏二、五七三页。)后半，杂阿一一八五(大正藏二、三二一页。)别杂九九(大正藏二、四0八页。)
      本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜色，布清净时，教其染上群明之色。其次，说其心秽是甚么，最后说人，心应常清净，以教诫婆罗门孙达利迦婆罗多越奢(Sundarika-bharadvaja)身体之沐浴其最重要是心之沐浴。
   八 削减经…………………………………………………………………………………………五一
      北传 中阿九一、周那问见经(大正藏一、五七三页。)
      本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶欲，以至究竟涅槃的方法。其五门者：第一削减；第二、对于善法发心；第三、恶欲法之回避；第四、升高善处之法；第五、达究竟涅槃之法。
   九 正见经…………………………………………………………………………………………六0
      北传 后半，增阿四九、五(大正藏二、七九七页。)
      本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。四、──一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。
 一0 念处经…………………………………………………………………………………………七三
     北传中阿九八、念处经(大正藏一、五八二页。)巴利 长部二二、大念处经(南传七、但其十八──二一本经缺，其他全合。)
     本经为得一乘之究竟解脱涅槃而说四念处者。

        第二品 师子吼品
 一一 师子吼小经…………………………………………………………………………………八二
      北传 中阿一0三、师子吼经(大正藏一、五九0页。)
      本经是世尊对诸比丘教说：“汝等于此教团唯为沙门而非外道。”作大师子吼吧！而且教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门；关于取、及渴爱、受、触、六处、名色、识、行、无明，以说之。
 一二 师子吼大经…………………………………………………………………………………八九
      北传 身毛喜竖经(大正藏一七、五九一页。)增阿四六、四、力(大正藏二、七七六页。)增阿五0、六(大正藏二、八一一页。)杂阿六八四(大正藏二、一八六页。)增阿三一、八(大正藏二、六七0页。) 信解智力经 (大正藏一七、七四七页。)
      本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧辩才，不衰退。
 一三 苦蕴大经…………………………………………………………………………………一0九
      北传 中阿九九、苦阴经(大正藏一、五八七页。)苦阴经(大正藏一、八四页。)增阿二一、九、苦除(大正藏二、六0四页。)
      本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大的差别，对于欲、色、受、其各各之味、患，出离等之说明。
 一四 苦蕴小经…………………………………………………………………………………一一七
      北传 中阿一00、苦阴经(大正藏一、五八六页。)苦阴因事经(大正藏一、八四七页。)释摩诃男本四子经(大正藏一、八四八页。)
      本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛陀和离系派之徒间的问答。
 一五 思量经……………………………………………………………………………………一二五
      北传 中阿八九、比丘讲经(大正藏一、五七一页。)受岁经(大正藏一、八四二页。)
      本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法者，当努力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。
 一六 心荒芜经…………………………………………………………………………………一三七
      北传 中阿二0六心秽经(大正藏一、七八0页。)增阿五一、四(大正藏二、八一七页。)
      本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正觉涅槃。(北传增阿，缺终之四如意足和勤勇。)
 一七 林薮经……………………………………………………………………………………一四四
      北传 中阿一0七、一0八林经(大正藏五九六、五九七页。)
      本经是比丘依林薮、村落、都市、国土、乃至人而信时。有无得念、定、漏尽、无上安稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，第二部份，念乃至无上安稳，换为“出家之义”但其趣旨结果是同一。
 一八 蜜丸经……………………………………………………………………………………一五0
      北传 中阿一一五、密丸经(大正藏一、六0三页。)增阿四0、一0、甘露法味(大正藏二、七四三页。)
      本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani(执杖者)向世尊，问世尊之说如何？世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延乃详解之，后得世尊之称可。
 一九 双想经……………………………………………………………………………………一六0
      北传 中阿一0二、念经(大正藏一、五八九页。)
      本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、恚、害意等及双双相对立之想，灭前者，自然令后者不生，举说种种之譬喻。
 二0  想念止息经………………………………………………………………………………一六八
      北传 中阿一0一、增上心经(大正藏一、五八八页。)
      本经是说实增上心(禅心)之五阶段，其五者：一、不善法之想生时，要念反对此的善想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即行禅定之方法。

        第三品 譬喻法品
 二一 锯喻经……………………………………………………………………………………一七三
      北传 中阿一九三牟犁破群那经(大正藏一、七四四页。)增阿五0、八(大正藏二、八一三页。)
      本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽(vedahika)及其女用人，喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。
 二二 蛇喻经……………………………………………………………………………………一八四
      北传 中阿二00、阿黎吒经(大正藏二、七六三页。)增阿四三、五船筏(大正藏二、七五九页。)
      本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执着法，以说筏喻。其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非是虚无论者，说圣者之阶梯等。(北传之中阿大体上一致，增阿唯筏喻之处合致。)
 二三 蚁垤经……………………………………………………………………………………二0二
      北传 蚁喻经(大正藏一、九一八页。)杂阿一、0七九(大正藏二、二八二页。)别杂一八(大正藏二、三七九页。)增阿三九、九婆蜜(大正藏二、七三三页。)
      本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释此。
 二四 传车经……………………………………………………………………………………二0六
      北传 中阿九、七车经(大正藏一、四二九页。)增阿三九、一0、七车经(大正藏二、七三三页。)
      本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼子(mantani-putta)之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七传接车之喻。
 二五 撒饵经……………………………………………………………………………………二一三
      北传 中阿一七八 师经(大正藏一、七八一页。)
      本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。
 二六 圣求经……………………………………………………………………………………二二四
      传北传 中阿二0四、罗摩经(大正藏一、七七五页。)参考本事经卷四(大正藏一七、六七九页。)
      本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那(Sena)村独坐成道，梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，(与北传中阿含的大体一致，缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而已。)
 二七 象迹喻小经………………………………………………………………………………二四三
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是婆罗门生漏(janussonin)遇到出家者卑卢帝伽(Pilotika)，卑卢帝伽从世尊之伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、念、知、四禅、忆宿命智、生死智、漏尽智。说于此归依佛门为在家信者。(北传唯缺忆宿命智和生死智，其他皆一致。)
 二八 象迹喻大经………………………………………………………………………………二五四
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法包摄于四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。
 二九 心材喻大经………………………………………………………………………………二六三
      北传 增阿四三、四(大正藏二、七五九页。)
      本经是提和达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材(木材中心之硬部)者。
 三0  心材喻小经………………………………………………………………………………二七一
      北传无此经。
      本经是婆罗门频迦罗苦奢(pingalakoccha)问世尊，如六师外道之各自称，实际上其自己有作证吗？世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

        第四品 双大品
 三一 牛角林大经………………………………………………………………………………二八0
      北传 中阿一八五、牛角林经(大正藏一、七三九页。)
      本经最初是阿那律陀(Anuruddha)，难提(Nandiya)金毗罗(kimbila)三长老，于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。
 三二 牛角林小经………………………………………………………………………………二八八
      北传 中阿一八四、牛角娑罗林经(大正藏一、七三六页。)生经一六、比丘各志经(大正藏三、八0页。)增阿三七、三(大正藏二、七一0页。)
      本经是大目犍连、大迦叶、阿那律陀(Anuruddha)、阿难、离婆多、舍利弗之诸大德，为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特征。
 三三 牧牛者大经………………………………………………………………………………二九七
      北传 杂阿一、二四九(大正藏二、三四二页。)增阿四九、(大正藏二、七四页。)牧牛经(大正藏二、五四六。)
      本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增长兴隆成满，以说十一法。(和北传杂阿大约一致，其他大意虽同，其内容有不少差异之处。)
 三四 牧牛者小经………………………………………………………………………………三0三
      北传 杂阿一、二四八(大正藏二、三四二页。)增阿四三、六(大正藏二、七六一。)
      本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。说修行者亦应选择其导者。
 三五 萨遮迦小经………………………………………………………………………………三0七
      北传 杂阿一一0萨遮(大正藏二、三五页。)增阿三七、一0萨遮(大正藏二、七一五页。)
      本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子阿说示，闻无我、无常之说，大抱不快之念，后率五百离车(Licchalvi)人，往世尊之处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。(北传两经大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。)
 三六 萨遮迦大经………………………………………………………………………………三一九
      北传无此经。
      本经亦述说伏系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此述信奉萨遮迦之难陀瓦奢(Nanda-Vaccha)奇沙山揭奢(Kisa-Sankiccha)，末伽梨瞿舍梨(Makkhali-Gosala)所行之苦行(此苦行有等于长部之迦叶师子吼经等。)次述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之情况(同中部师子吼大经)，次说得正道、解脱。
 三七 爱尽小经…………………………………………………………………………………三四0
      北传 杂阿五0五、爱尽(大正藏二、一三三页。)增阿一九、三断尽(大正藏二、五九三页。)
      本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其骄慢，目犍连以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。(北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。)
 三八 爱尽大经…………………………………………………………………………………三四六
      北传 中阿二0一、嗏帝经(大正藏一、七六六页。)
      本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。
 三九 马邑大经…………………………………………………………………………………三六四
      北传 中阿一八二、马邑经(大正藏一、七二四页。)增阿四九、八(大正藏二、八 0一页。)
      本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。
 四0  马邑小经…………………………………………………………………………………三七六
      北传 中阿一八三、马邑经(大正藏一、七二五页。)
      本经亦同前经于马邑说法，对于沙门之正道。
  索引一   中文索引………………………………………………………………………………………(1)

        中部经典二
        第五品 双小品

 四一 萨罗村婆罗门经………………………………………………………………………………一
      北传 没有此经。
      本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因？世尊以答此，详细地说，因其为非法行、非正道行，或为法行、正道行也。
 四二 鞞兰若村婆罗门经……………………………………………………………………………八
      北传 没有此经。
      本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。
 四三 有明大经……………………………………………………………………………………一0
      北传 中含二一一．大拘絺罗经(大正藏一、七九0页)杂含二五一(大正藏二、六0页。)
      本经乃大拘絺罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，问者与答者刚相反。内容大体上一致。杂含之问者与答和巴利文一致但其内容，甚为简单。
 四四 有明小经……………………………………………………………………………………一九
      北传中含二一0．法乐比丘尼经(大正藏一、七八八页。)
      本经亦和前经，同为弟子间之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。
 四五 得法小经……………………………………………………………………………………二七
      北传 中含一七四．受法经(大正藏一、七一一页。)
      本经乃世尊，对现在之生活和未来之果报关系之四种(现在乐未来苦，现在苦未来苦，现在苦未来乐，现在乐未来亦乐。)给于详细的叙述。
 四六 得法大经……………………………………………………………………………………三三
      北传 中含一七五．受法经(大正藏一、七一二页。)
      本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。其次与前同样问题，但以前经之不同方法叙述之。
 四七 思 察 经……………………………………………………………………………………四二
      北传 中含一八六．求解经．(大正藏一、七三二页。)
      本经乃如何是如来，说明对于如来性之吟味方法。
 四八 憍赏弥经……………………………………………………………………………………四七
      参照北传增含二四．八(大正藏二、六二六页。)
      本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诫之。
 四九 梵天请经……………………………………………………………………………………五四
      北传  中含七八．梵天请佛经(大正藏一、五四七页。)
      本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵天恶魔之叙述。
 五O  魔诃责经……………………………………………………………………………………六三
      北传 中含一三一．降魔经(大正藏一、六二O页。)弊魔试目连经(大正藏一、八六四页。)魔娆乱经(大正藏一、八六四页。)
      本经乃叙述大目犍连以种种方法对治恶魔。

        第二篇 中分五十经篇

        初品 居士品
 五一 乾达罗迦经…………………………………………………………………………………七四
      北传 没有此经。
      本经乃普行者乾达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。次世尊说四念处，更说四种人。
 五二 八 城 经……………………………………………………………………………………八八
      北传 中含二十七．八城经(大正藏一、八0二页。)十支居士八城人经(大正藏一、九一六页。)
      本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶？对此阿难答，教以四禅、四无量心、及空无边、识无边，无所有之三处。
      北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。
 五三 有 学 经……………………………………………………………………………………九四
      本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。
      其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之节度、警寤、七正法具足、四禅。
      北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三(大正藏二、三一六页。)之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。
 五四 哺多利经…………………………………………………………………………………一0一
      北传 中含二O三．哺多利经(大正藏一、七七三页。)
      本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即八法(不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。)及欲之七喻(骸骨、肉块、炬、火坑、梦、借财、树果。)与北传大约一致。
 五五 耆婆迦经…………………………………………………………………………………一一三
      北传 没有此经。
      本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得受。又比丘于食不得贪着。
 五六 优婆离经…………………………………………………………………………………一一七
      北传 中含一三三．优婆离经(大正藏一、六二八页。)
      本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国而死。
 五七 狗行者经…………………………………………………………………………………一三七
      北传 没有此经。
      本经乃世尊对牛行者(学牛之行动能得解脱)芬那及狗禁行者(学狗之动作可得解脱。)仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。
 五八 无畏王子经………………………………………………………………………………一四三
      北传 无此经本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。
 五九 多 受 经…………………………………………………………………………………一四九
      北传 杂阿含四八五(大正藏二、一二三页。)巴利文、相应部三六──一九般奢康伽经(南传藏一五)几乎同一文。
      本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相互诤论，要注意有过误。又对于乐，亦说种种之乐。
      与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说法的内容，重在受的说明，对受的份类即有多少的差异。
 六0  无戏论经…………………………………………………………………………………一五三
      北传 没有此经。
      本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、无色界之有无，五、涅槃之有无等。最后与中部第五十一经乾达罗迦经之四种人，大约同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

        第二品 比丘品
 六一 庵婆孽林教诫罗睺罗经…………………………………………………………………一七二
      北传 中阿一四．罗云经(大正藏一、四三六页。)
      本经是世尊以水盘之譬喻，王象之譬喻教诫罗睺罗。说法之要点，应时常反省，以净化身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，有相当于巴利文法句经三O六、三0八之偈，又最后亦有偈。
 六二 教诫罗睺罗大经…………………………………………………………………………一八O
      北传 之增阿一七．一罗云(大正藏二、五八一页。)
      本经亦是世尊教诫罗睺罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之说明，其如实观察，应不执着于心者：四无量心、不净观、无常观、入出息念等。大纲相似北传本，而次序及内容，有相当的差异。
 六三 摩罗迦小经………………………………………………………………………………一八八
      北传 中阿二二一．箭喻经(大正藏一、八0四页。)箭喻大经(大正藏一、九一七 页。)
      本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教之此议论，因为不是导至正觉涅槃，故予不说之。予说四谛之法，是可以导至正觉涅槃。说有名的毒箭之喻。与北传大约一致。
 六四 摩罗迦大经………………………………………………………………………………一九六
      北传 中阿二O五．五下分结经(大正藏一、七七八页。)
      本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即于水流作筏而渡；芭蕉任切之，节节无实。
 六五 跋陀利经…………………………………………………………………………………二O二
      北传 中阿一九四．跋陀和利经(大正一、七四六。)
      本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北传之中含大纲一致，和增含四九七(大正藏二、八00页。)唯前部相合而已。
 六六 鹑喻经……………………………………………………………………………………二一五
      北传 中阿一九二．迦楼乌陀夷经(大正藏一、七四0页。)
      本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次第至灭尽定完全无缚，和北传的大意相合，字句有不少差异之处。
 六七 车头聚落经………………………………………………………………………………二二七
      北传 增阿四五．二(大正藏二、七七0页。)舍利弗摩目犍连游四衢经(大正藏二、八六页。)
      本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或娑婆梵天主，为比丘等求情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，入水者有四种怖(波、蛟、漩、鳄)之喻；说出家者有四种怖(忿躁、饱食、五种欲分、女人。)此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部分全缺
 六八 那罗伽波宁村经…………………………………………………………………………二三四
      北传 中阿七七．娑鸡帝三族姓子经(大正藏一、五四四页。)
      本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之行。次，记别如来之弟子死后之往生处，而示其理由。北傅，说处是在娑鸡帝，而依此为经名，大纲虽合，但处有差异。
 六九 瞿尼师经…………………………………………………………………………………二四三
      北传 中阿二六．瞿尼师经(大正藏一、四五四页。)
      本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传大纲和南传相合，但二三页有出入，且最后有结颂。
 七O  枳吒山邑经………………………………………………………………………………二四九
      北传 中阿一九五．阿湿贝经(大正藏一、七四九页。)
      本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说一概不放逸，于此说明俱分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。北传之大纲虽是一致，但有不少差异之处。

        第三品 普行者品
 七一 婆蹉衢多三明经…………………………………………………………………………二六0
      北传 没有此经。
      本经是释尊对婆蹉姓之普行者(外道出家行者)说佛教之三明，胜过婆罗门之三明(三吠陀。)其三明者，即忆宿命智、天眼智、漏尽智。
 七二 婆蹉衢多火[喻]经………………………………………………………………………二六四
      北传 杂阿九六二．(大正藏二、二四五页。)别杂一九五．(大正藏二、四四四页。)
      本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之常、无常、有边、无边、命(灵)即身、命身各别，如来死后是否存在等，关于此等种种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长部第一梵网经等。北传之内容甚简单，其大意为一致
 七三 婆蹉衢多大经……………………………………………………………………………二七二
      北传 杂阿九六四．(大正藏二、二四六页。)别杂一九八(大正藏二、四四六页。)
      本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。
 七四 长 爪 经…………………………………………………………………………………二八三
      北传 杂阿九六九．(大正藏二、二四九页。)别二O三(大正藏二、四四九页，)
      本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执着于见，及身受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。
 七五 摩犍提经…………………………………………………………………………………二八九
      北传 中阿一五三．须闲提经(大正藏一、六七O页。)
      本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。
 七六 删陀迦经…………………………………………………………………………………三0四
      北传 没有该当此经的。
      本经是尊者阿难和外道删陀迦之问答的经。删陀迦遂知佛法之殊胜，以至令自己之徒众归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第一经之梵网经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经典。

        索引
 一   中文索引………………………………………………………………………………………(1)

        中部经典三

 七七 善生优陀夷大经………………………………………………………………………………一
      北传汉译 中阿含二0七，箭毛经(大正藏一、七八三页。)
      本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沉于苦者，即说苦、集、灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、八胜处、十偏处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。
 七八 沙门文祁子经………………………………………………………………………………二二
      北传汉译 中阿含一七九、五支物主经(大正藏一、七二0页。)
      本经乃工匠般奢康迦(五支)，于沙门文祁子普行者闻于身不为恶业，言不恶口，念不恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以问其义，世尊说行不善戒，善戒，不善念，善念之其自己之集、灭，以到其灭，成就无学之十法者，始是最上之沙门。
 七九 善生优陀夷小经……………………………………………………………………………二九
      北传汉译 中阿含二0八，箭毛经(大正藏一、七八三页。)
      本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优异之色光有很多多而论破之。其次优陀夷言其师之教：“证得一向乐之世界的修行，是不杀生、不与取、不邪淫、不妄语及行其他之苦行。”对此，世尊言非其一向乐而论破之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防护、念、知(此等省略、参考中部第二十七经)四禅、忆宿命智、有情生死智、天眼智、漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反对。
 八0  鞞摩那修经…………………………………………………………………………………四一
      北传汉译 中阿含二0九鞞摩那修经(大正藏一、七八六页。)
      普行者鞞摩那修，言我无病、死后有色光，对此[世尊]说如前经有比此更优异之色光多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

        第四品 王  品
 八一 陶师经………………………………………………………………………………………四七
      北传汉译 中阿含六三、鞞婆陵耆经(大正藏一、四九九页。)
      本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝伽罗(陶师)令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶佛缘，世尊叙述伽帝伽罗之告王之奉事状况。
 八二 赖吒惒罗经…………………………………………………………………………………五七
      北传汉译 中阿含一三二，赖吒惒罗经(大正藏一、六二三页。)
      本经叙述喻芦吒第一之良家子，赖吒惒罗闻世尊说法而出家之因缘。出家后成为阿罗汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，此四衰亡，汝皆无任何一项，为何而出家？对此引世尊之说法，说此世间非坚固、无护、无所有、无满足。于最后述此四种意义而说偈。
 八三 大天捺林经…………………………………………………………………………………七九
      北传汉译 中阿含六七、大天捺林经(大正藏一、五一一页。)
      本经乃世尊对阿难说本生谭，大天王和其子孙六万四千代，到最后之尼弥王，依大天王所定之相续方法，以白发之生缘而出家，于大天捺林，修四梵住，死后生梵天界。世尊说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。
 八四 摩偷罗经……………………………………………………………………………………八八
      北传汉译 杂阿含五四八、摩偷罗经(大正藏二、一四二页。)
      本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四姓之平等。王表白要归依大迦旃延时，言勿归依我，以归依世尊，而归依于三宝。
 八五 菩提王子经…………………………………………………………………………………九七
      本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行(和中部第二十六经同文，于本经即省略之。)说其不正确，次问自出家以完成目的，如来教主要多少期间，对此，说五种精勤支。
 八六 鸯掘摩经…………………………………………………………………………………一0四
      北传汉译 佛说鸯掘摩经(大正藏二、五0八页。)别译杂阿含一六、(大正藏二、三七八页。)增一阿含三一、六(大正藏二、七一九页。)
      本经乃对凶贼鸯掘摩(指鬘)之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯掘鬘经，即最接近巴利文。
 八七 爱生经……………………………………………………………………………………一一五
      北传汉译 中阿含三一六、爱生经(大正藏一、八00页。)
      本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹？
 八八 鞞诃提经…………………………………………………………………………………一二二
      北传汉译 中阿含二四一、鞞诃提经(大正藏一、七九七页。)
      本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、口、意三行，波斯匿王闻之而喜，遂以鞞诃提衣(外衣)布施阿难。
 八九 法庄严经…………………………………………………………………………………一二八
      北传汉译 中阿含二一三、法庄严经(大正藏一、七九五页。)
      本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有八十岁等说。
 九0  普棘刺林经………………………………………………………………………………一三五
      北传汉译 中阿含二一二、一切智经(大正藏一、七九二页。)
      本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。于中有阿难与将军鞞留罗之问答。

        第五品 婆罗门品
 九一 梵摩经……………………………………………………………………………………一四四
      北传汉译 中阿含一六一、梵摩经(大正藏一、六八五页。)
      本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之威仪，而至归依世尊。自访世尊于大天捺林，以探三十二相，由世尊之示现神通而见不到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死去之时，成为不还者。
 九二 施罗经……………………………………………………………………………………一五七
      本经于经集(Suttanipata)之同一经，原本省略，故此亦省略之。
 九三 阿摄咊经…………………………………………………………………………………一五八
      北传汉译 中阿含一五一、阿摄咊经(大正藏一、六六三页。)
      本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔之七仙，检讨说婆罗门最高种姓是无理的。
 九四 瞿哆牟伽经………………………………………………………………………………一七0
      本经是述瞿哆伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行苦行主义、残酷者(屠杀者、猎夫、渔夫等，)及行供牺者，以举戒、诸根之防护、念、知、四禅、忆宿命智、有情生死智、漏尽智(和中部第五十一经同文)之得达者，翟哆牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。
 九五 商伽经……………………………………………………………………………………一七七
      本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、真理之觉证、真理之得达法。
 九六 郁瘦歌逻经………………………………………………………………………………一九0
      北传汉译 中阿含一五0、郁瘦歌逻经(大正藏一、六六一页。)
      本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。
 九七 陀然经……………………………………………………………………………………一九八
      北传汉译 中阿含二七、陀然梵志经(大正藏一、四五六页。)
      本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱着故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。
 九八 婆私吒经…………………………………………………………………………………二0九
      本经于经集(Suttanipata)有同一经，原本省略，故此亦省略之。
 九九 须婆经……………………………………………………………………………………二一0
      北传汉译 中阿含一五二、鹦鹉经(大正藏一、六六六页。)
      须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世尊指摘其错误，最后说至梵天共住之道的四无量心。须婆童子愿归依三宝为优婆塞。
 一00  伤歌逻经…………………………………………………………………………………二二四
      伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之精进状况(中部第二十六经、第三十六经参照)而感叹，愿归依三宝为优婆塞。

        第三篇 后分五十经篇

        初品 天臂品
 一0一 天臂经……………………………………………………………………………………二二九
       北传汉译 中阿含一九、尼乾经(大正藏一、四四二页。)
       本经乃世尊对比丘等指尼乾主张由苦行到一切苦灭之说的矛盾，只要从尼乾之说，其精进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、智、四禅、忆宿命智、有情生死智、漏尽智(中部第二十七经参照)之行道，才是有效的精进、精勤。
 一0二 五三经……………………………………………………………………………………二四三
       本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世尊详述此等(现世涅槃除外)，说如来超越此。次，对于过去，举四种之说，言如来超越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取着观，而说对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过去，未来之诸说，为重要的资料。
 一0三 如何经……………………………………………………………………………………二五二
       本经乃世尊对诸比丘问，汝等我如何思耶？以如何为经名。内容是世尊说，僧伽和合，应修学所说之法，对于文和义生起异说时，应如何处。
 一0四 舍弥村经…………………………………………………………………………………二五七
       北传汉译 中阿含一九六、周那经(大正藏一、七五二页。)
       本经乃尼乾子死去，尼乾派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那诣世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，又生论诤时，应以七灭诤，及说应行持六可念法。
 一0五 善星经……………………………………………………………………………………二六六
       北传汉译 佛说身毛喜竖经(大正藏一七、五九一页。)
       本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、世间欲、不动、无所有处、非想非非想处、正涅槃。
 一0六 不动利益经………………………………………………………………………………二七五
       北传汉译 中阿含七五、净不动道经(大正藏一、五四二页。)
       本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处想，以非想非非想处利益行道。更说超越非想非非想处之取着，于无取着时般涅槃，无取着之心解脱，即是圣解脱。
 一0七 算数家目犍连经…………………………………………………………………………二八0
       北传汉译 中阿含一四四、算数目犍连经(大正藏一、六五二页。)法炬译数经(大正藏一、八七五页。)
       本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。即(一)具戒，(二)守护六根门，(三)食之知量，以取正思惟食，(四)专修警寤，(五)成就念与正知，(六)于林中、树下、山上等独坐之修行，(七)由其修行以远离五盖，(八)四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃？这完全依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。
 一0八 瞿默目犍连经……………………………………………………………………………二八七
       北传汉译 中阿含一四五、瞿默目犍连经(大正藏一、六五三页。)
       本经乃佛灭后不久，摩揭陀王未生怨，疑酝逝尼王灯光，令修复国都王舍城之关联，内容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯以“法”为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿难独住可适耶开始，阿难更追说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。
 一0九 满月大经…………………………………………………………………………………二九七
       北传汉译 杂阿含二、二六(大正藏二、一四页。)
       本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之种种问题。
 一一0 满月小经…………………………………………………………………………………三0四
       北传汉译 出杂阿含二、二六，请参照。
       本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具足之不正法，正士具足之正法。

 中文索引………………………………………………………………………………………(1)

        中部经典 四
        第二品 不断品
一一一 不断经……………………………………………………………………………………一
       北传汉译无此经。
       本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之法嗣。
一一二 六净经……………………………………………………………………………………七
       北传汉译 中阿含一八七，说智经(大正藏一，七三二页。)
       本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说赞叹随喜。其质问云何为解脱四说(见、闻、觉、识、)五取蕴、六界耶？云何对内外之诸相，以除我、我所见耶？解答对最后之质问，叙述由在家而出家之动机，出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。
一一三 善士经…………………………………………………………………………………一五
       北传汉译 中阿含八五，真人经(大正藏一，五六一页。)是法非法经(大正藏一，八三七页。)
       本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。
一一四 应习不应习经…………………………………………………………………………二四
       北传汉译无此经。
       本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。
一一五 多界经…………………………………………………………………………………四一
       北传汉译 中阿含一八一，多界经(大正藏一，七二三页。)佛说四品法门经(大正藏一七，七一二页。)
       本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界(地、水、火、风、空、识，)六界(乐、苦、喜、忧、舍、无明，)六界(欲之出离、恚、无恚、害、无害，)三界(欲、色、无色，)二界(有为、无为。)云处者，即六内外处，缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。
一一六 仙吞经…………………………………………………………………………………四九
       北传汉译 增一阿含三八、七，仙人崛经(大正藏二，七二三页。)
       本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆入此山，及说其等独觉一部分之名。
一一七 大四十经………………………………………………………………………………五五
       北传汉译 中阿含一八九、圣道经(大正藏一，七三五页。)
       本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而成为经名。
一一八 入出息念经……………………………………………………………………………六三
       北传汉译 佛说治意经(大正藏一，九一九页。)
       本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有已得阿罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念处之各各以圆满七觉支，由七觉支成就明和解脱。
一一九 身行念经………………………………………………………………………………七三
       北传汉译 中阿含八一、念身经(大正藏一，五五四页。)
       身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最后叙述十种功德。
一二0  行生经…………………………………………………………………………………八四
       北传汉译 中阿含一六八、意行经(大正藏一，七00页)
       本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等人中之善趣、或六欲天、色界、无色界之诸天。

        第三品   空 品
一二一 空小经…………………………………………………………………………………八九
       北传汉译 中阿含一九0，小空经(大正藏一，七三六页。)
       本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：欲漏、有漏、无明漏成为空时，说可得真解脱。
一二二 空大经…………………………………………………………………………………九五
       北传汉译 中阿含一九一、大空经(大正藏一，七三八页。)
       本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更于外和内外作意空，于行住坐卧有正知，不沉诸戏论，行少欲知足乃至解脱知见等之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为修行者之苦，述诸弟子应亲近佛陀。
一二三 希有未曾有法经……………………………………………………………………一0四
       北传汉译 中阿含三二、未曾有法经(大正藏一，四六九页。)
       本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩萨，生于兜率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部分为后来佛传之先驱。
一二四 薄拘罗经……………………………………………………………………………一一一
       北博汉译 中阿含三四、薄拘罗经(大正藏一，四七五页。)
       本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，受持种种严肃希有未曾有法之修行。
一二五 调御地经……………………………………………………………………………一一六
       北传汉译 中阿含一九八、调御地经(大正藏一，七五七页。)
       本经是王子奢耶阇那恳请沙弥阿夷罗和提说法，以遇王子之反对，自己没有自信，其是非请问佛陀。佛陀以譬喻说于欲中不能修行，继续修行者，如次第调御野象，以谆谆示修行之阶梯。
一二六 浮弥经………………………………………………………………………………一二六
       北传汉译 一七三、浮弥经(大正藏一，七0九页。)
       本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，世尊更从其回答的事，以譬喻广演详说之。
一二七 阿那律经……………………………………………………………………………一三四
       北传汉译 中阿含七九、有胜天经(大正藏一，五四九页。)
       本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解说。
一二八 随烦恼经……………………………………………………………………………一四三
       北传汉译 中阿含七二、长寿王本起经(大正藏一，五三二页。)增一阿含二四、八(大正藏二、六二六页。)
       本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言自为解决，唯颂教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。
一二九 贤愚经………………………………………………………………………………一五五
       北传汉译 中阿含一九九、痴慧地经(大正藏一，七五九页。)佛说泥犁经(大正藏一，九0七页。)
       本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者乃生于富贵之大家。
一三0  天使经………………………………………………………………………………一七二
       北传汉译 中阿含六四、天使经(大正藏一，五0三页。)铁城泥梨经(大正藏一，八二六页。)阎罗王五使者经(大正藏一，八二八页。)增一阿含二三，四、天子经(大正藏二、六七四页。)
       本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老病、刑罚、死之五天使劝励善业否？因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪人往种种之地狱，详述其苦之状况。

        第四品 分别品
一三一 一夜贤者经…………………………………………………………………………一八二
       北传汉译 无此经。
       一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。
一三二 阿难一夜贤者经……………………………………………………………………一八六
       北传汉译 中阿含一六七、阿难说经(大正藏一、六九九页。)
       本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。
一三三 大迦旃延一夜贤者经………………………………………………………………一九0
       北传汉译 中阿含一六五、温泉林天经(大正藏一，六九六页。)
       本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大迦旃延之解释。
一三四 卢夷强耆一夜贤者经………………………………………………………………二00
       北传汉译 中阿含一六六、释中禅室尊经(大正藏一，六九八页。)尊者经(大正藏一，八八六页。)
       本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。此比丘请佛解释，佛为之详说。
一三五 小业分别经…………………………………………………………………………二0四
       北传汉译 中阿含一七0、鹦鹉经(大正藏一，七0三页。)分别善恶报应经(大正藏一，八九五页。)兜调经(大正藏一，八八七页。)鹦鹉经(大正藏一，八八八页。)佛为首加长者说业报差别经(大正藏一，八九一页。)
       本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、丑美、权势之有无、贫富贵贱、生利钝差别之原因。
一三六 大业分别经…………………………………………………………………………二一0
       北传汉译 中阿含一七一、分别大业经(大正藏一，七0六页。)
       本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，给于一一的说明。
一三七 六处分别经…………………………………………………………………………二二0
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九二页。)
       本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、二十六有情句、三念住等，对此一一详细的说明。
一三八 总说分别经…………………………………………………………………………二二九
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九四页。)
       佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃赞赏大迦旃延之说明。
一三九 无诤分别经…………………………………………………………………………二三八
       北传汉译 中阿含一六九，拘楼瘦无诤经(大正藏一，七0一页。)
       本经乃佛说不起诤论，种种修行之条件，更解说其等。
一四0  界分别经……………………………………………………………………………二四七
       北传汉译 中阿含一六二、分别六界经(大正藏一，六九0页。)
       佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比丘等。
一四一 谛分别经……………………………………………………………………………二五九
       北传汉译 中阿含三一、分别圣谛经(大正藏一，四六七页。)佛说四谛经(大正藏一，八一四页。)增一阿含二七，一(大正藏二，六四三页。)
       佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为诸比丘，详细说明四圣谛。
一四二 施分别经……………………………………………………………………………二六五
       北传汉译 中阿含一八0，瞿昙弥经(大正藏一，七二一页。)
       佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜悯佛姨母，劝应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，其施功德极大，说有德布施者，更是无数无量倍，更有七种之僧类施，说此僧伽施之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清净时及不然之四种差别。

        第五品 六处品
一四三 教给孤独经…………………………………………………………………………二七二
       北传汉译 中阿含二八、教化病经(大正藏一，四五八页。)增一阿含五一、八(大正藏二，八一九页。)杂阿含三七、一0(大正藏二，二六九页。)
       给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执着六根、六境、六识、六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。
一四四 教阐陀经……………………………………………………………………………二七九
       北传汉译 杂阿含四七、二六(大正藏二，三四七页。)
       比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识等之无我否？大周那说无执着应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。舍利弗此由以报佛，佛说阐陀没有受再生。
一四五 教富楼那经…………………………………………………………………………二八四
       北传汉译 杂阿含一三、八(大正藏二，八九页。)佛说满愿子经(大正藏二，五0二页。)前半、杂阿含八、三八(大正藏二，五四页。)
       富楼那比丘乞世尊教诫。世尊为彼说执着六境故苦恼生，不执着即无苦。佛更问富楼那欲往何处教化，彼答欲住教化西方输那国人。佛问输那国人乃凶暴而加害、不辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，佛赞叹彼富楼那。
一四六 教难陀迦经…………………………………………………………………………二八九
       北传汉译 杂阿含一一，四(大正藏二，七三页。)
       难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之处。
一四七 教罗睺罗小经………………………………………………………………………三0一
       北传汉译 杂阿含八、一三(大正藏二，五一页。)
       世尊为罗睺罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲解脱。罗睺罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。
一四八 六六经………………………………………………………………………………三0五
       北传汉译 中阿含八六、说处经(大正藏一，五六二页。)杂阿含一三、一(大正藏二，八六页。)
       本经说有关六内处、六外处、六识、六触、六受、六爱之六六。先说明六六开始，说此等非我。说如何起随眠耶？如何诸随眠灭，得向离欲解脱耶？
一四九 大六处经……………………………………………………………………………三一三
       北传汉译 杂阿含一三、二(大正藏二，八七页。)
       本经乃说不如实知六内处、六外处、六识、六触、六受等故，爱着其等，而生身心之苦恼；如实知此等，不爱着故，不生身心之苦恼。如是由如实知而八正道生，由此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。
一五0  频头城经……………………………………………………………………三一七
       北传汉译 杂阿含一一、八(大正藏二，七六页。)
       佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬之沙门、婆罗门之理由。彼等归依佛为优婆塞。
一五一 乞食清净经…………………………………………………………………………三二一
       北传汉译 杂阿含九、六（大正藏二，五七页。)增一阿含四五、六(大正藏二，七七三页。)
       本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，几乎和前之大六处经一致。
一五二 根修习经……………………………………………………………………………三二六
       北传汉译 杂阿含一一、一0 (大正藏二，七八页。)
       世尊问谓郁多罗之青年学徒，其师之根(感官)修习法。彼答以眼不见色、耳不闻声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。
中部经典总说………………………………………………………………………三三二

一     中文索引……………………………………………………………………………（1）


1.根本法门经（1.根本法门品）

《中部·1.根本法门经》

    北传 中阿一〇六、想经（大正藏一、五九六页。）乐想经（大正藏一、八五一页。）
    本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来知喜是苦之根本，灭一切渴爱而成正觉者。

中部经典

归命彼世尊　　应供等觉者

第一篇 根本五十经篇

        初品 根本法门品

        第一 根本法门经
    如是我闻。──

    一时，世尊在郁伽罗村幸福林沙罗王树下。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃言曰：“诸比丘！我为汝等说示一切法之根本法门。谛听！善思念之！今将说之。”“愿乐欲闻！”彼等比丘应诺世尊。世尊曰：

    “诸比丘！世间上无闻之凡夫，不承认诸圣者1，不熟知圣者之法，不以圣者之法为导，不承认诸真人2，不熟知真人之法，不以真人之法为导；而从地以想地，从地以想地而思惟地，思惟于地，即从地思惟‘此地是我所有，’随喜悦地。其为云何？我说：“因彼不熟知［其］故也。”彼从水以想水，从水以想水而思惟水，思惟于水，从水而思惟，即思惟‘此水是我所有，’随喜悦水。其为云何？我说：“因彼为不熟知［其］故也。”至于火3、风、生者4、诸天、生主、梵天、极光天、遍净天、广果天5、阿毗浮［胜者］、空无边处、识无边处、无所有处、非想非非想处。所见、所闻、所思、所知、唯一性、种种性、一切，亦如是。关于涅槃6，亦从涅槃以想涅槃，从涅槃以想涅槃而思惟涅槃，思惟于涅槃，从涅槃而思惟，即思惟‘此涅槃是我所有’，随喜悦涅槃。其为云何？我说：“因彼不熟知［其］故也。”

    诸比丘！复有比丘，有学7而心尚未成就，勤求最上瑜伽寂静。彼从地以知地，从地以知地而令彼不思惟地，令不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不令喜悦地，其为云何？我说：“因彼熟知［其］故也。”关于水……乃至……火……风……生者……诸天……生主……梵天……光音天……遍净天……广果天……阿毗浮（胜者）……空无边处……识无边处……无所有处……非想非非想处……所见者……所闻者……所思者……所知者……唯一性……种种性……一切，亦如是。关于涅槃，亦从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随而令彼不喜悦涅槃，其为云何？我说：“因彼熟知［其］故也。”

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸8，断存在之结，正智而得解脱。彼亦从以地知地，从地知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？我说：“因彼熟知［其］故也”；关于水……乃至火……乃至涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何？我说：“因彼熟知［其］故也。”

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘地是我所有，’随不喜悦地。其为云何？乃已灭尽贪欲、脱离贪欲故也。关于水……乃至……火……乃至涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽贪欲、脱离贪欲故也。

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有’随不喜悦地。其为云何？乃灭尽嗔恚、脱离嗔恚故也。关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽嗔恚、脱离嗔恚故也。

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？乃灭尽愚痴、脱离愚痴故也。关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽愚痴，脱离愚痴故也。

    诸比丘！又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？我说：“因如来为熟知［其］故也。”关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，］随不喜悦涅槃。其为云何？我说：“因如来熟知［其］故也。”

    诸比丘！又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？因［如来］如是知“喜乃苦之根本，”知“从存在而有生、而有众生之老死也。”是故，诸比丘！于此我说“如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正等正觉也。”关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？因［如来］如是知“喜乃苦之根本”知“从存在而有生，而有众生之老死。”是故，于此我说：“因如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正等正觉也。”

    世尊如是说已，彼等比丘欢喜世尊所说。

注：
1 圣者（ariya）谓佛、独觉及佛之声闻弟子，但在此特别看为指佛陀。
2 真人（sappurisa），大体上此亦同谓圣者，虽是指解脱者，为与前者之区别，注释指独觉及佛之声闻。
3 以下原文，一一同前经句之返复，于略而译之。
4 生者（bhūta）此若从佛音之注，是指五蕴、非人间界、存在者、漏尽者、有情、树等。
5 阿毗浮（Abhibhū）此为无想天（Asaññabhava）。
6 以上，从地以至涅槃之间，北传中阿含，脱极光、遍净、广果，以代换阿毗浮，为无烦、无热二天及总表净之五净居天，最后缺涅槃。
7 有学（aekha）者，对无学而语，有未学之位，谓未达阿罗汉果（无学）。
8 「逮达理想」（anuppattasdattha）以 sadattha 为 saka-attha 虽多说为（自己利义）之意，但予以 sat-attha 解为（真意义）理想之意。（一般为不受后有，故不照日译，而改为「到达彼岸」。）


2.一切漏经

《中部·2.一切漏经》

    北传 中阿一〇、漏尽经（大正藏一、四三一页。）一切流摄守因经（大正藏一、八一三页。）增阿三四、六、净诸漏（大正藏二、七四〇页。）
    本经，说灭一切漏（烦恼）之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍邪见；依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。

        第二 一切漏经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃言曰：“诸比丘！我为汝等说示防护一切漏之法门。谛听！善思念之！今将说之。”愿乐欲闻！”彼等比丘应诺世尊。世尊曰：“诸比丘！我说由知、由见而有诸漏之尽。非由不知、不见也。诸比丘！以由何知、何见而为有诸漏之尽耶？曰：是由知、见有正思念耶？无正思念耶？因有不正思念，则未生之诸漏生起，已生之诸漏增长。诸比丘“因有正思念，则未生之诸漏不生，已生之诸漏被舍离。诸比丘！有漏由见而舍离、有漏由防护而舍离、有由用而舍离、有由忍耐而舍离、有由回避而舍离、有由遣除而舍离、有由修习而舍离也。

    诸比丘！如何漏由见而舍离耶？曰：世间上无闻之凡夫，不承认诸圣者，不熟知圣者之法，不以圣者之法为导，不承认诸真人，不熟知真人之法，不以真人之法为导，不理解应作意之法，不理解不应作意之法。彼不理解应作意之法，不理解不应作意之法，于不应作意之法而作意之，于应作意之法而不作意之。诸比丘！如何是不应作意之法而彼作意耶？曰：对于作意者，未生之欲漏［令］生起，已生之欲漏［令］增长；未生之有漏［令］生起1，已生之有漏［令］增长；未生之无明漏［令］生起，已生之无明漏生起［令］增长者，此等之法乃不应作意之法，而且彼［起］作意也。诸比丘！如何是应作意之法，而彼不作意耶？曰：对于作意者，未生之欲漏令不生起，已生之欲漏令舍离；未生之有漏令不生起，已生之有漏令舍离；未生之无明漏令不生起，已生之无明漏令舍离者，此等之法是应作意之法，而彼不作意也。若对不应作意之法而作意，应作意之法而不作意者，则未生之漏［令］生起，已生之漏［令］增长也。彼如次不正作意也。──我实于过去世存在耶？我实于过去世不存在耶？我于过去世是何耶？我于过去世有如何耶？我于过去世是如何？而后成为何耶？我实于未来存在耶？我实于未来世不存在耶？我于未来世为何耶？我于未来世成不成如何耶？我于未来成何？而后成不成何？──又，若现在时自疑──‘我实有存在耶？我实无存在耶？盖我为何耶？盖我如何存在耶？此存在乃由何处而来？由何处而逝去者耶？──’对于如是不正之作意者，于六邪见中则生起任何一见，即：彼乃真实坐起‘予之有我’之见。或彼真实生起‘予之我无’之见。或彼真实生起‘予由我而以想我’之见。或彼真实生起‘予由我而想无我’之见。或彼真实生起‘予由无我而以我想’见，复次；彼生如是之邪见：‘予所说此我’者，知于彼彼处受善恶业之果报，然而彼以为‘是此予之我。’又，应是常住、坚固、常恒、而不变易之法、永久如此存在也。此谓世间之谬见、见之丛林、见之难路、见之混浊、见之闷斗、见之结缚。诸比丘！被见结之所缚，而无闻凡夫、不得从生、老、死、愁、悲、苦、忧、恼而解脱。是故，此予谓之‘不能脱苦’也。诸比丘！多闻而承认诸圣者，熟知圣者之法，善以圣意之法为导，承认诸真人，熟知真人之法，善以真人之法为导之圣弟子，是理解应作意之法，理解不应作意之法。彼以理解应作意之法，理解不应作意之法，理解不应作意之法而不作意之，应作意之法而作意。诸比丘！如何是不应作意之法而彼不作意耶？曰：若作意法时，使未生之欲漏生起，已生之欲漏增长，若未生之有漏……乃至……无明漏生起，已生之有漏……乃至……无明漏令增长者：此等之法乃不应作意之法而彼不作意也。如何是应作意之法而彼作意耶？曰：若作意法时，使未生之欲漏不生起，使已生之欲漏舍离，未生之有漏……乃至……无明漏不生起，使已生之有漏……乃至……无明漏舍离者：此等之法乃应作意之法而彼作意也。若以不应作意之法而不作意，应作意之法而作意，彼使未生之诸漏不生起，已生之诸漏舍离。彼正作意‘此是苦也。’正作意‘此是苦之集也。’正作意‘此是苦之灭。’正作意‘此是苦灭之道也。’作如是思念者，则三结令舍离也。三结者乃身见2、疑3、戒禁取4是也。诸比丘！此等谓由见舍离漏也。

    诸比丘！何谓漏是由防护而舍离耶？曰：诸比丘！于此处，比丘由省［察思］虑于真正防护眼根而住。诸比丘！若现在，彼于不防护眼根，使忧戚热恼之诸漏生起；若既住于防护眼根，则此等忧戚热恼之诸漏不生起也。又比丘由省虑于真正防护耳根而住……乃至……真正于防护鼻根而住……乃至……于防护舌根而住……乃至……于防护身根而住……乃至……于防护意根而住。于现在，若彼不防护意根者，而使忧戚热恼之诸漏生起；若既于防护意根，则此等忧戚热恼之诸漏不生起也。诸比丘！于现在，若不防护［诸根］，使忧戚热恼之诸漏生起；若既防护［诸根］，则此等忧戚热恼之诸漏不生起也。诸比丘！此等乃谓漏，由防护而舍离也。”

    诸比丘！如何漏是由用而舍离耶？曰：诸比丘！于此处，比丘以省虑而真正以受用衣服，即唯为防寒暑，又为防虻、蚊、风、热、蛇之所触，又唯为覆带裆也；又，由省虑而真正以受用施食、非为嬉戏、非为肥悦、非为虚饰也。唯为此身之久住、保养，防止伤害、为助梵行故也。即：‘我以如是灭故痛，使新痛不生，又使我之生涯无过错而安稳。’又，由省虑而真正受用床座，乃唯为防寒、暑，又防虻、蚊、风、热、蛇之所触，驱除时节之危险及唯为爱好独坐而［受用之］也。又，由省虑而真正受用医药资具，乃唯为防止已生之痛苦及离苦之目的也。是故，若不如是受用者，将使忧戚热恼之诸漏生起，既于如是真正受用者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由受用而舍离也。

    诸比丘！如何是漏，由忍耐而舍离耶？曰：诸比丘！于此处，比丘由省虑真正忍耐寒、暑、饥、渴、虻、蚊、风、热、蛇之所触，忍耐骂詈、诽谤之言语，至苦痛、酷烈、不乐不快，能耐如夺其命之已生诸身［等］痛。诸比丘！若不如是忍耐，将使忧戚热恼之诸漏生起；若已如是忍耐，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏由忍耐而舍离也。

    诸比丘！如何是漏，由回避而舍离耶？曰：诸比丘！于此处，比丘由省虑真正回避恶象，回避恶马，回避恶牛、恶狗，回避蛇虺、杌株、荆棘之道，回避沟坑、断崖、沼泽。如坐于不适处之座者，于行不适当之处而行者，于交往不适当之恶友而交往者，聪明之同行者，将判定此是陷入恶［行］之状态。彼于如是不适当之座，于如是不适当之行处，于如是之恶友，由省虑而真正回避之。诸比丘！于现在，若不如是回避者。使忧戚热恼之诸漏生起；若已如是回避者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由回避而舍离也。

    诸比丘！如何是漏由遣除而舍离耶？曰：诸比丘！于此处，比丘由省虑真正不容受已生之欲念，以此令舍之，除之、远之、绝灭之；不容受已生之嗔念，以此舍之、除之、远之、绝灭之；不容受已生之害念，以此令舍之、除之、远之、绝灭之；不容受一一生起之恶不善法，以此令舍之、除之、远之、绝灭之。诸比丘！于现在，若不遣除此等，使忧戚热恼之诸漏生起；若已如是遣除，则此等忧热恼之诸漏不生起也。诸比丘！此等谓漏，由遣除而舍离也。

    诸比丘！如何是漏，由修习而舍离耶？曰：诸比丘！于此处，比丘由省虑真正修习念觉支。其由离、由离染、由灭尽而转入于出离也；由省虑真正修习择法觉支……乃至……修习精进觉支……乃至……修习喜觉支……乃至……修习轻安觉支……乃至……修习定觉支……乃至……修习舍觉支，其由离、由离染、由灭尽而转入于出离也。诸比丘！于现在：若不如是修习，即令忧戚热恼之诸漏生起；若已如是修习，此等忧戚热恼之诸漏则不生起。诸比丘！此等应谓漏，由修习而舍离也。

    诸比丘！若比丘应依见而舍离诸漏者，则依见而令舍离，应依防护而舍离诸漏者，则依防护而令舍离，应依受用而舍离诸漏者，则依受用而令舍离，应依忍耐而舍离诸漏者，则依忍耐而令舍离，应依避离而舍离诸漏者，则依避离而令舍离，应依遣除而舍离诸漏者，则依遣除而令舍离，应依修习而舍离诸漏者，则依修习而令舍离者，乃谓其比丘是防护一切诸漏者也。已解渴爱，诸结已解，正以现观5慢而得苦灭者也。”

    世尊如是说已，彼等比丘欢喜世尊之所说而信受奉行！

注：
1 有（bharva）存在，不觉凡夫乃存在之意，此语在很多地方虽译为「存在」，为特别之片语，唯有古来译例时，译为「有」。
2 身见（sakkāya-diṭṭhi）sakkāya 谓身体存在之意，得译为身，身见有关个人我之存在，乃邪见之意。
3 疑（vicikicchā）对谛理之怀疑。
4 戒禁取（silabbata-parāmāsa）执着自己所信奉之特别之行轨。
5 「正现观慢」（sammā-mānâbhismaya）正观自己之邪见有慢心，以舍其慢心之意思。


3.法嗣经

《中部·3.法嗣经》

    北传 中阿八八、求法经（大正藏一、五六九页。）增阿含九、三法施（大正藏二、五八七页。）
    本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者，犹在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法；比丘应远离住，恶法之舍离住，因此教其应学习八支圣道。（北传中阿含在前部与后部连接处，世尊因背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结着。）

        第三 法嗣经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼诸比丘应世尊曰：“世尊！”。世尊乃言曰：

    “诸比丘！汝等应为我法之继承者，勿为财（食）之继承者。我怜愍汝等，愿‘我之弟子等为法之继承者，勿为财之继承者。’诸比丘！若汝等为我财之继承者，而不为法之继承者，则汝等因此将受他人之指责批评：‘此师之弟子众为财之继承者，非为法之继承者。’我也因此将受他人指责批评：‘此师之弟子众为财之继承者，而非为法之继承者。］诸比丘！又若汝等为我法之继承者，而不为财之继承者，则汝等因此将不受他人之指责批评：‘此师之弟子众乃非为法之继承者！而为财之继承者！’我也因此将不受他人之指责批评：‘此师之弟子众非为法之继承者，而为财之继承者。’是故，诸比丘！汝等于此应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿‘我之弟子等为法之继承者，勿为财之继承者。’诸比丘！今于此，予得食、饱食、满足、食已、充分饱满，而若有剩余食物，应当舍弃之时，有饥渴疲羸之二比丘来，我对彼等即如次言：‘诸比丘！我得食、饱食、满足、食已、充分饱满，而我剩余此食，应将舍弃；汝等若饮食者便取食之；若汝等不食，我便以此弃于无草之地，或投于无虫之水中。’于此，其中一比丘作如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余之食，应将舍弃，我等若不食，则世尊将以此弃于无草之地，或投于无虫之水中，而世尊如是宣说：诸比丘！汝等应为我法之继承者，勿为财之继承者。”然而，此食实为一种财也。我今应不食此残食，以此饥渴疲羸之身，［忍］度过此一昼夜也。’彼即不食其［残］食，以其饥渴疲羸之身［忍］度过其一昼夜。而另一比丘又作如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余而将舍弃。我等若不食；则世尊将以此弃于无草之地，或投于无虫之水中。我今宁可食此食，以治此饥渴疲羸，［安稳］度过此一昼夜也。］彼即以食其食，以治其饥渴疲羸，［安稳］度过其一昼夜。诸比丘！彼食其食，虽以治其饥渴疲羸，而［安稳］度过其一昼夜。然而，就两者相比，彼我之第一比丘，真［值］尊敬、称赞也。此为何者？诸比丘！其实在彼比丘，其长久少欲、知足、削减1、易养2、资于精勤故也。是故，诸比丘！今汝等应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿：‘予之弟子众为我法之继承者，勿为财之继承者。’”世尊如是说。如是说已，善逝从座立起，而进入精舍。

    世尊进入不久，尊者舍利弗对诸比丘曰：“诸贤！”彼等比丘应尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：“诸贤！大师住于远离时，弟子众不学远离者，为如何耶？又，大师住于远离时，弟子众若学远离者，为如何耶？”诸比丘答曰：“尊者！我等于尊者舍利弗之处，为领解此语之意义，由远路而来。今尊者舍利弗能就此语明示其意义，实［我等之］荣幸也。（如是，）从闻尊者舍利弗，诸比丘应当受持之。舍利弗曰：“然！谛听，诸贤！善思念之，我将说之。”彼等比丘应诺尊者舍利弗曰：“然！愿乐欲闻！”尊者舍利弗乃曰：

    “诸贤！今大师住于远离时，弟子众不随学远离；大师所说应舍离之法而不舍离；浪费散慢，前进于堕落，以远离为重荷而逃避。诸贤！于此处，长老比丘以三事呵责之，即：大师住于远离时，弟子众不随学远离，此乃长老比丘被呵责之第一事；复次，大师所说应舍离之法而不舍离，此乃长老比丘应被呵责之第二事；又，浪费散慢，前进于堕落。以逃避远离为重荷，此乃长老比丘被呵责之第三事；诸贤！长老比丘实以此等三事被呵责也。诸贤！于此，中腊比丘亦……乃至……年少比丘亦以三事被呵责，即：大师住于远离时，弟子众不随学远离，此乃年少比丘被呵责之第一事；又，大师所说应舍离之法而不舍离，此乃年少比丘被呵责之第二事；又，浪费散慢，前进于堕落，以逃避远离为重荷，此乃年少比丘被呵责之第三事；诸贤！年少比丘实以此等三事被呵责也。诸贤！大师住于远离时，而弟子众不随学远离者，实即如是也。

    大师住于远离时，弟子众亦随学远离者，为如何耶？诸贤！今大师住于远离时，弟子众亦随学远离；大师所说应舍离之法而舍离之；不浪费，不散慢，以逃避堕落为重荷，前进于远离；诸贤！于此，长老比丘以三事可受称赞，即：大师住于远离时，弟子众随学远离，此长老比丘被称赞之第一事；又，大师所说应舍离之法而舍离，此乃长老比丘被称赞之第二事；又，不浪费、不散慢，以逃避堕落为重荷，前进于远离，此乃长老比丘被称赞之第三事；诸贤！长老比丘实以此等三事被称赞也。诸贤！于此，中腊比丘［亦］……乃至……年少比丘亦以三事被称赞。即：大师住于远离时，弟子众随学远离，此乃年少比丘被称赞之第一事；大师所说应舍离之法而舍离，此乃年少比丘应受称赞之第二事；又，不浪费，不散慢，以逃避堕落为重荷，前进于远离，此乃年少比丘被称赞之第三事；诸贤！年少比丘实以此等三事被称赞也。诸贤！大师住于远离时，弟子众随学远离者，实即如是也。

    诸贤！于此，贪是恶也，嗔亦恶也；为舍贪、舍嗔有中道，使其净眼生、真智生，而导于寂静、超凡智、正觉、涅槃也。诸贤！使彼净眼生、真智生，而导于寂静、超凡智、正觉、涅槃之中道者，为如何耶？曰：为八支圣道也，即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸贤！是于中道令净眼生、而导于……涅槃者也。诸贤！于此，忿是恶也，恨是恶也……覆是恶也，恼害是恶也……嫉是恶也……悭是恶也……欺瞒是恶也，诳是恶也……迷惑是恶也，性急是恶也……慢是恶也，过慢是恶也……憍是恶也3，放逸是恶也；为舍放逸有中道。使其净眼生，而导于……涅槃者也。诸贤！使彼净眼生、而导于……涅槃之中道者，如何耶？曰：为八支圣道也。即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸贤！此于彼中道，而使净眼生、真智生，而导于寂静、超凡智、正觉、涅槃者也。”

    尊者舍利弗如是说已，彼等比丘欢喜舍利弗之所说而信受奉行。

注：
1 削减（sallekha）是削减欲及欲之积聚物，欲之对象物。
2 易养（subharata）得简易生活之生活法。
3 以上，贪（labha）以下至放逸（pamāda）止之十六者，于 Aṇguttara 11.17, 111. 116 等，lobha 换为 rāga（意思同）。瞋（dosa）之次加 moha（疑）为全部十七。


4.怖骇经

《中部·4.怖骇经》

    北传 增阿二三、一（大正藏二、六六五页。）
    本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏（Janussonin）之对谈，彼遂为佛陀之信者。

        第四 怖骇经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门生漏诣世尊处，问讯世尊。问讯已，坐于一面，坐于一面彼生漏白世尊曰：“尊者1瞿昙！此等善男子是归依尊者瞿昙，从在家而为出家行者。尊者瞿昙是彼等之先行者、彼等之援助者、彼等之监督鼓励者。彼众是顺从尊者瞿昙之见者也。”世尊曰：“然！如是。婆罗门！然！如是。彼等善男子是归依我，从在家而为出家行者，我是彼等之先行者、彼等之援助者、彼等之监督鼓励者，又彼众是顺从我之见者也。”［婆罗门又曰：］“尊者瞿昙！闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐。闲林想能夺（分散、迷乱）未得三昧比丘之意念。”［世尊曰：］“然！如是。婆罗门！然！如是。闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺未得三昧比丘之意念。

    婆罗门！我曾在未成正觉仍为菩萨时，如次思念：‘闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺未得三昧比丘之意念。’婆罗门！彼时，我又生如次思念:‘如何沙门、婆罗门，其身业未清净时，若为闲林之静居、僻陬之独居者，彼等因其身业染污未清净，必定招致不善之畏怖惊骇；然！我非身业未清净，而为闲林之静居、僻陬之独居者。我之身业实已清净，不！身业清净之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身，此清净之身业性，愈得确信［喜悦］闲林之居住。于是婆罗门，我又生如次思念：‘如何沙门、婆罗门。口业未清净……乃至……意业未清净……其生活未清净时，若为闲林之静居，僻陬之独居者，因其生活染污未清净，彼等必定招致不善之畏怖惊骇；然！我非口业乃至生活未清净，而为闲林之静居、僻陬之独居者，我之生活实已清净，不！生活清净之圣者，而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身，此生活之清净性，愈得确信闲林之居住。于是，我又生如次思念：‘如何沙门、婆罗门具贪欲，且具强烈爱欲，若为闲林之静居、僻陬之独居者，因其贪欲与强烈爱欲之染污，彼等必定招致不善之畏怖惊骇；然！我非具贪欲且具强烈爱欲，而为闲林之静居、僻陬之独居者，我实无贪欲，不！无贪欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之无贪欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有嗔恚且恶意，若为闲林之静居，僻陬之独居者、因其嗔恚、恶意之染污，彼等必定招致不善之畏怖惊骇；然！我非有嗔恚与恶意而为闲林之静居、僻陬之独居者，我实是住于慈心者，不！慈心之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之慈心，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门被缠于惛沉睡眠，若为闲林之静居、僻陬之独居者，因其被缠于惛沉睡眠之染污，彼等必定招致不善之畏怖惊骇；然！我非被缠于惛沈睡眠而为闲林之静居、僻陬之独居者，我实是离于惛沉睡眠者，不！离于惛沉睡眠之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’［婆罗门！］我自观己身之离于惛沉睡眠，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门为掉举且非寂静心，若为闲林之静居、僻陬之独居者，因其掉举、染污非寂静之心，彼等必定招致不善之畏怖惊骇；然！我非为掉举、以寂静心而为闲林之静居、僻陬之独居者，我实是［离掉举］住于寂静心者，不！寂静心之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此寂静心性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有惑、有疑，若为闲林之静居、僻陬之独居者，因其惑、疑之染污，彼等必定招致不善之畏怖惊骇；然！我实非有惑、有疑而为闲林之静居、僻陬之独居者，我实是超越疑、惑者，不！超越疑、惑之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门我自观己身之超越疑、惑，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是自赞毁他，若为闲林之静居、僻陬之独居者，因其自赞毁他之染污，彼等必定招致不善之畏怖惊骇；然！我非自赞毁他而为闲林之静居、僻陬之独居者，我实是不自赞、不毁他者，不！不自赞、不毁他之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此不自赞、不毁他之性，愈得确信闲林之居住。彼时，我又生如次思念:‘如何沙门、婆罗门是战栗畏缩，若为闲林之静居、僻陬之独居者，因其战栗畏缩之染污，彼等必定招致不善之畏怖惊骇；然！我非战栗畏缩而为闲林之静居、僻陬之独居者；我实是弃（不致）身毛竖立者，不！弃身毛竖立之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。我自观己身之弃身毛竖立，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是欲得利益名闻，若为闲林之静居、僻陬之独居者，因其欲得利益名闻之染污，彼等必定招致不善之畏怖惊骇；然！我非欲得利益名闻而为闲林之静居、僻陬之独居者，我实是少欲者，不！少欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身此少欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是懈怠不精进，若为闲林之静居、僻陬之独居者，因其懈怠不精进之染污，彼等必定招致不善之畏怖惊骇；然！我非懈怠不精进而为闲林之静居、僻陬之独居者，我实是发勤精进者，不！发勤精进之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。］婆罗门！我自观己身此发勤精进性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是失念不注意，若为闲林之静居、僻陬之独居者，因其失念不注意之染污，彼等必定招致不善之畏怖惊骇；然！我非失念不注意而为闲林之静居、僻陬之独居者，我实是专念者，不！专念之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此专念性，愈得确信闲林之居住。于是，我又生如次思念：‘如何沙门、婆罗门是不定、散乱心，若为闲林之静居、僻陬之独居者，因其不定、散乱心之染污，彼等必定招致不善之畏怖惊骇；然！我非不定、散乱心而为闲林之静居、僻陬之独居者，我实是成就三昧者，不！成就三昧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身之成就三昧，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是愚钝闇昧，若为闲林之静居、僻陬之独居者，因其愚钝闇昧之染污，彼等必定招致不善之畏怖惊骇；然！我非愚钝闇昧而为闲林之静居、僻陬之独居者，我实是成就智慧者，不！成就智慧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之成就智慧，愈得确信闲林之居住。

    婆罗门！彼时，我又生如是思念：‘然！我于特定之夜，即半月之［第］十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛竖立之处，不停止设座，然而亦见其畏怖惊骇。’于是，我于其后特定之夜，即半月之十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛竖立之处，不停止设座于其时，我住某处，有野兽靠近、有孔雀打落木片或风吹动落叶声。其时，我如是思念：‘其畏怖惊骇从此方来也。’彼时，我又生如次思念：‘何故我于此，等待希望抑制畏怖耶？不如我如实［于何种姿势］如有向我而来之畏怖惊骇，则我如实如是排除其畏怖惊骇。’于是，在我经行时，畏怖惊骇之迫来，其时，我只要正在经行，不停止、不生、又不横卧，而［如实地于经行］排除彼之畏怖惊骇。婆罗门！又我于站立时，畏怖惊骇之迫来；其时，我只要正在站立，不经行、不生、又不横卧，而［如实地于站立］排除其畏怖惊骇。又我于端坐时，畏怖惊骇之迫来；其时，我只要正在端坐，不横卧、不站立、又不经行，而［如实地于端坐］排除畏怖惊骇。又于我横卧时，畏怖惊骇之迫来；其时，我只要正在横卧，不坐、不站立、又不经行，而［如实地于横卧］排除其畏怖惊骇。

    婆罗门！或有沙门、婆罗门以夜为昼而思之，以昼为夜而思之，我说此是彼等沙门、婆罗门住于愚痴之故也。而我实是以夜为夜而思之，以昼为昼而思之。婆罗门！正当之语者应如是语：‘无愚痴之有情出现于世间，乃为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安乐。’其对于我应是真实语也，实际上，我才是无愚痴之有情，为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安乐，而出现于世间。而且，我发勤精进而不怠惰，正念确立而不散乱，身得轻安而不激动，心得定而寂静也；我离欲、离（恶）不善之法，有寻、有伺，离生喜乐，成就初禅而住。寻、伺已息，内静、心成一向，无寻、无伺，定生喜乐，成就第二禅而住。不染于喜，舍住（无求），正念、正智2以身正受乐，即圣者所谓：‘舍、念、乐住，’成就第三禅而住。舍乐、舍苦，先已灭喜、忧，不苦、不乐，而成舍、念、清净，成就第四禅而住。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向忆3宿命智，如是我忆念种种之宿命。即：‘一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。而于其处，我如是名、如是姓、如是种族4、如是食、如是受苦乐、如是以命终。于其处死，于彼处生。于彼处为如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终，又于彼处死，而于此处生。’如是我忆念其一一之相及详细之状况俱种种之宿命，此是我于夜之初更（初夜）断证得之第一智（宿命智）。于此，无智灭而智生，闇灭而明生。其唯对于实住于不放逸、热心、精勤者而显现也。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向有情生死智。即我以清净超人之天眼，见有情之生死。知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各各随其业也。‘实此等之有情，身为恶行、口为恶行、意为恶行、诽谤圣者、抱怀邪见、持邪见业。彼等身坏命终，生于恶生、恶趣、堕处5、地狱。又其他此等之有情：身为善行、口为善行、意为善行、不诽谤圣者、抱怀正见、持正见业，彼等身坏命终，生于善趣、天界。’如是我以清净超人之天眼，见有情之生死。知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业也。婆罗门此是我于夜之第二更（中夜）所证得之第二智（生死智）。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪忍而得确立不动，我心向漏尽智，我如实知：‘此是苦也’、‘此是苦之集也’、‘此是苦之灭也’、‘此是苦灭之道也’、‘此等是漏也’、‘是漏之集也’、‘是漏之灭也’、‘是漏灭之道也。’如是知、如是见，我由爱欲漏心得解脱、由存在漏心得解脱、由无智漏心得解脱。得解脱已，便知：‘解脱’之智生，知‘［此］生已尽，梵行已立，所作已作，不复受有此存在（轮回）之状态也。’婆罗门！此是我于夜之第三更（后夜）所证得之第三智（漏尽智）。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。

    婆罗门！或汝生如次之念：‘沙门瞿昙实今日犹不灭贪、嗔、痴，故为闲林之静居、僻陬之独居耶？’婆罗门！不应作如是见，我实观二义故，而为闲林之静居，僻陬之独居。即：见自现法乐住及慈愍后人也。”

    ［婆罗门曰:］“此之后人等乃实依尊者瞿昙等正觉者、应供者如是之慈愍。伟哉！尊者瞿昙！伟哉！尊者瞿昙！恰如倒者使起，如覆盖者使露现，如迷者教以道，如闇中持来油灯，使有眼者见诸色，尊者瞿昙以种种法门说示，我今归依卿瞿昙，归依法及僧伽，愿尊者瞿昙容受我之归依，从今以后，终生为优婆塞。”

注：
1 卿，日译为卿，于原语 bho 这是同等者间之称呼语，故佛教徒，向佛不用此语，生漏是婆罗门，故对佛呼 bho。但此语本来是 bhavant 的呼格形，可见是敬称语 bhagavant（世尊）之略，由次第之所略，由敬称表示亲爱，成为同等者间之称呼语（故改译为尊者）。
2 正智（sampajāna），此所谓正智，乃正念更进深一层之谓。故言智慧时之正智不同。
3 忆宿命智（pubbenivāsânussatiñāṅa）亦可译为宿命通，以超人之智忆念前生之事。
4 译为种族，虽是 vaṇṇa，此语普通译为色，于此无防译为色。色，可取二种意义，即形容、容色之意，及种族（王族、婆罗门族、庶民族、奴隶族等）之意。而在此可看为容色方面之意思（佛音此处之注亦然）。予以前后之关系上，无宁是种族之意为适当。
5 堕处（vinipāta）罪人应堕之处。


5.无秽经

《中部·5.无秽经》

    北传 中阿八七、秽品经（大正藏一、五六六页。）求欲经（大正藏一、八三九页。）增阿一七、六、结（大正藏二、六三二页。）
    本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大目犍连之对谈。

        第五 无秽经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗告诸比丘曰：“比丘诸贤！”彼等比丘应尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：

    “诸贤！世间有四种人，云何为四？曰：于此处，有人［心］有秽而不如实知‘内［心］有秽。’，又有人有秽而如实知‘内有秽。’诸贤！于此处，又有人无秽而不如实知‘内无秽。’，又有人无秽而如实知‘内无秽。’诸贤！于此处，若有此秽而不如实知‘内有秽’之人，是谓此等二有秽者中之劣者，又有此秽而如实知［内有秽’之人，是谓此等二有秽者中之优者也。又于此处，若无秽而不如实知‘内无秽’之人，是谓此等二无秽者中之劣者。又无秽而如实知‘内无秽’之人，是谓此等二无秽者中之优者也。

    如是说已，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗！以何因、何缘，于此等二有秽者中，一称为劣者，而他（另一）者称为优者耶？又以何因、何缘，于此等二无秽者中，一称为劣者，而他者称为优者耶？”

    ［舍利弗答曰：］“尊者！于此处，对有秽而不如实知‘内有秽’者，应如次之期待，即：彼舍离彼秽，不发愿、不努力、不精勤，而具贪、嗔、痴，有秽、秽污心以至命终。恰如从市肆，或打铁店，持来一铜盘，尘垢覆盖，其所有者既不使用又不拂拭，而［任其］放置于尘埃中，则其铜盘将愈增受尘垢也。如是，对彼有秽而不如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将不发愿、不努力、不精勤，而具贪、嗔、痴，具秽、秽污心以至命终。贤者！然，又或彼有秽而如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，尘垢覆盖，但其所有者使用之、拂拭之，又不（任其）放置于尘垢中，则其铜盘他日（多日）后将清净皎洁也。如是虽有秽，对彼有秽而如实知：‘内有秽’者、应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、嗔、痴，无秽、无秽污心以至命终。尊者！又，对彼无秽而不如实知‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，而破其心之贪欲，如是，彼具贪、嗔、痴，具秽、秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者既不使用、又不拂拭，而［任其］放置于尘埃中，则铜盘日后将愈增受秽垢。如是，虽对彼之无秽而不如实知：‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，而破其心之贪欲，彼如是，具贪、嗔、痴，具秽、秽污心以至命终。尊者！又对彼之无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心之贪欲，如是彼，无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者使用之、又拂拭之，而不［任其］放置于尘埃中，如是，彼之铜盘他日实愈清净皎洁。如是，对彼无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心贪欲，如是，彼无贪、嗔、痴，无秽、无秽污心以至命终。尊者目犍连！以此因、此缘，于此等二有秽者中，一称为劣者，而他者称为优者；又以此因、此缘，于此等二无秽者中，一称为劣者，而他者称为优者。”

    ［大目犍连曰:］“尊者！虽谓‘秽、秽’者，究竟其‘秽’之名辞是对何而言耶？”［舍利弗曰：］“所云‘秽’之名辞者，即是恶、不善、欲行境之同义语也。尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众不知‘我之犯罪。然，比丘众对彼比丘，知‘彼犯罪’之事，彼思：‘彼比丘众知我犯罪。’而愤激、抱不满。尊者！彼之愤激、不满，及两者皆是秽也。尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众于屏处对我呵责，而不于众中为之。然，比丘众，对彼比丘，于众中呵责之，而不于屏处，彼思：‘比丘众于众中呵责我，而不于屏处。’而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：我虽犯罪，愿同辈人呵责我，而不由非同辈人呵责。然，若由非同辈人呵责彼，而不由同辈人呵责，彼思：‘由非同辈人呵责我，而不由同辈人呵责者。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿我师因我之质问而对比丘众说法，而不因其他比丘之质问而说法。然，若师因其他比丘之质问而对比丘众说法，不因彼之质问而说法，彼思：‘师因其他比丘之质问而对比丘众说法，不因我之质问而说法。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿比丘众扈从我（令我在最前而随从我）至村里行乞，而不扈从其他比丘至村里行乞。然，比丘众扈从其他比丘至村里行乞，而不扈从彼至村里行乞者，彼思：‘比丘众扈从其他比丘至村里行乞，而不扈从我至村里行乞。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我于食堂得第一座、第一澡水、第一食，而不令其他比丘于食堂得第一座、第一澡水、第一食。然，若其他比丘于食堂得第一座、第一澡水、第一食，而彼于食堂不得第一座、第一澡水、第一食，彼思：‘其他比丘于食堂得第一座、第一澡水、第一食，而我于食堂不得第一座、第一澡水、第一食’故，而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿于食堂食毕，由我说随喜（表示感谢），而非由其他比丘说随喜。然，若于食堂食毕，由其他比丘说随喜，非由彼说随喜，彼思：‘于食堂食毕，由其他比丘说随喜，非由我说随喜。’而愤激、抱不满。彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我对集于园中之比丘众说法，而不令其他比丘对集于园中之比丘众说法。然，其他比丘对集于园中之比丘众说法，非由彼说法，彼思：‘其他比丘对集于园中之比丘众说法，非由我为之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我对集于院中之比丘尼……［乃至］……优婆塞……［乃至］……优婆夷说法，而不令其他比丘对集于院中之比丘尼……［乃至］……优婆塞……［乃至］……优婆夷说法。然，其他比丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由彼说法，彼思：‘其他比丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由我为之。’故，而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿比丘众应对我恭敬、尊重、尊敬及崇拜，而不对其他比丘恭敬、尊重、尊敬及崇拜。然，比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：‘比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：实愿比丘尼……乃至……优婆塞……乃至……优婆夷对我恭敬、尊重：尊敬、崇拜，而不对其他比丘恭敬、尊重、尊敬、崇拜。然，比丘尼……［乃至］……优婆塞……［乃至］……优婆夷对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：‘比丘尼……［乃至］……优婆塞……［乃至］……优婆夷对其他比丘恭敬、尊重、尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我得良好衣服，而不令其他比丘得良好衣服。然，其他比丘得良好衣服，而彼不得良好衣服，彼思：‘其他比丘得良好衣服，非由我得之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿我得良好施食，乃至良好床座、医药资具，而不令其他比丘得良好施食，乃至良好床座、医药资具。然，其他比丘得良好施食……乃至……良好床座、医药资具，非由彼得之，彼思：‘其他比丘得良好施食，乃至良好床座、医药资具，非由我得之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！所云‘秽’者，即是恶、不善、欲行境域之同义语也。

    尊者1！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜。何以故？以闻、见彼尊者未舍离此等恶、不善、欲行之域故也。尊者！譬如，于此处，从市肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以蛇尸或狗尸、人尸，以其他铜盘覆盖之，而持到市肆。其有人见曰：‘君！其藏何者耶？是如何殊妙之物耶？’即开其盖而观之。观已，起恶心、不吉利、厌恶之念；饥者不生食欲、何况饱食者耶？茫然！哑然！如是，尊者！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬之独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜，何以故？以见、闻彼长老未舍离此等恶、不善、欲行之域故也。

    尊者！又。任何比丘，若彼被见、闻已舍离此等恶、不善、欲行，虽然彼近聚落而住、受请食、缠欲服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离恶、不善、欲行之境域故也。尊者！譬如，于此处，从市肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以白净米粥，如种种调味、药味，以其他铜盘覆盖之，而持到市肆，其有人见曰：‘君！其藏何者耶？是如何殊妙之物耶？’即开其盖而观之，观已，［不但］不起不好、不吉利、厌恶之念，虽饱满者亦生食欲，何况饥者耶？如是，尊者！任何比丘，若彼被见、闻，已舍离此等恶、不善、欲行之境域，虽然彼近聚落而住、受请食、缠俗服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离此等恶、不善、欲行之境域故也。”

    如是说时，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗！我想起一譬喻。”［舍利弗曰：］“尊者目犍连！其说之。”［尊者大目犍连乃曰：］“一时，我在王舍城山围城2内，时，我晨早着衣，执持衣钵，至王舍城行乞。尔时，造车师之子三弥提正在造车辋。其时，原为造车师之弟子，为邪命外道盘陀子（裸身苦行者）立于彼前。于此处，原为造车师之弟子邪命外道盘陀子生如次念：呜呼！此造车师之弟子三弥提将矫正此车辋之此歪、此弯曲、此缺点，使此车辋成为不歪、不曲、无缺点、清净、最坚牢也。”而当原为造车师弟子之邪命外道心如是念时，如是，造车师之弟子三弥提矫正彼车辋之彼歪、彼弯曲、彼缺点。如是，彼盘陀子欢喜，发如次欢喜之言曰：‘其以心知心而矫正之，使不相违也。’如是，又，于此处，有无信之人，为生活故，无信心却由在家成为出家行者，为奸诈、诡诈、欺诳，掉举、憍傲，浮动、饶舌、杂话者，不防护根门、不知食之节制、懈怠其注意，不念愿（不渴仰）真沙门、于学不专精、浪费散慢、前进于堕落，以远离为重荷而逃避、懈怠不精进、失念、无思念（神志不清醒）、无定心、散乱心、而无智慧闇昧，对彼等，尊者舍利弗是以心知［彼等］心而依此法门矫正使不相违也。又，于此处，有善男子有信心，由富贵家成为出家行者，不为奸诈、诡诈、欺诳、掉举、憍傲、浮动、饶舌、杂话者，善防护根门、于食有节制、深勤注意、念愿真沙门、学专精、不浪费、散慢、以堕落为重荷而逃避、前进于远离、勤勇精进、念确立、有思念、定心专念有智慧而无闇昧。彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如［渴得］饮，如［饥得］食。真是善哉！使同行者从不善转为善而安立之。尊者！恰如年青之青年男女，好装饰，洗头毕，或得青莲华鬘、或雨3生华鬘、或得善4思华鬘，以两手取之而如是装饰于头上。如是，尊者！于此处，有善男子，有信心而由在家成为出家行者，彼不奸诈……无闇昧，彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如［渴得］饮，如［饥得］食。真是善哉！使同行者从不善转为善而安立之。”实如是，彼等两高德相互善说、相互随喜也。

注：
1 对以下一段请参看增支部六、五九。犹关于闲林住者乃至粪扫者，巴利清净道论二，国译一切经解脱道论三，于头陀品等说明，应顺阅之。
2 山围城（Giribbaja），于北传译为岩山、山谷精舍、夹谷精舍等。山所围之都市（盆地），王舍城之旧城，频婆娑罗王以来（一说为阿闍世王以来）于此山城外之平地，筑新王舍而住。此记事是新王舍城成立后，乃很明白的。
3 雨生华鬘（vassika）亦译为夏生。
4 善思华鬘（atimuttaks）亦译为苣藤、龙舐。


6.愿经

《中部·6.愿经》

    北传 中阿一〇五、愿经（大正藏一、五九五页。）
    本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。

        第六 愿经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！汝等1应具足戒、具足戒本。对戒本之守护而令守护之，应具足行及行处。畏慎细罪，应受学处而学。诸比丘！若比丘愿：‘令我为同行者、所爱、所重、所敬’者。彼则应成就戒、持守内心寂静，不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我得衣、食、床座、医药资具’者。彼则应成就戒、持守内心寂静、不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我享衣、食、床座、医药资具［之施］者，其［施］之行为获大果报、有大功德’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我亲族血缘之逝去死去者，能以清净欢喜心忆念［我］，令彼等因此而获大果报、有大功德’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我快乐，克服不乐，不乐不征服我，令我能从此征服任何所生之不乐’者。彼则应成就戒……乃至……为住空闲处之行者，又，若比丘愿：‘令我克服怖畏惊骇，而怖畏惊骇不征服我，令我能从此征服任何生起之怖畏惊骇’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我住于现在乐之四禅，随愿而得者，无难而得者，安易而得者］者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我超越色而成为无色之［状态］，寂静解脱，以此身到达而住’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以断三结、离堕法、决定成为趣正觉之预流者’者。［彼］则应成就戒……乃至……为住空闲处之行者。又、若比丘愿：‘令我以断三结，灭贪、嗔、痴，而为一来者，即唯来此世间一次而苦尽’者［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我断五下分结，为化生者，而于彼处2般涅槃3，不再从其处还来此处者（不还者）’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我验证种种神通力，即一［身］化多［身］、多［身］化一［身］，或显、或隐，越壁、越墙、越山，行之而无碍，犹如行于虚空；出没于地中，犹如［出没］于水中；行于水上而不破坏水，犹如行于地上时；于虚空中趺坐而往来，犹如飞鸟；又，以手掌抚摸如是大威力、大威德之日月，乃至到达梵天界，以此身而得征服之’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之天耳界，于天、人之两［种］声，［无论］其远或近。皆得闻之’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿‘令我以心知其他有情、其他人之心，即有贪欲心知其有贪欲心，无贪欲心知其无贪欲心，有嗔恚心知其有嗔恚心，无嗔恚心知其无嗔恚心，愚痴之心知其愚痴之心，无愚痴心知其无愚痴心，或摄心知其摄心，散心知其散心，高广心知其高广心，不高广心知其不高广心，有上心知其有上心，无上心知其无上心，定心知其定心，不定心知其不定心，解脱心知其解脱心，不解脱心知其不解脱心’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我忆念［我］种种之宿命，即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，种种成劫、种种坏劫、种种成坏劫，于其处，我如是名、如是姓、如是种族、如是食、如是受苦乐、如是命终。于其处死于彼处生，于彼处，［我］如是名、如是姓、如是种族、如是食、如是受苦乐，如是命终。又，于彼处死于此处生。如是，我忆念一一相及详细状况俱之种种宿命’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之天眼，见有情之生死，即知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业也。即实以此等有情身为恶业、口为恶业、意为恶业、诽谤圣者、抱怀邪见、持邪见业故。彼等身坏命终，生于恶生、恶趣、堕处、地狱；又，以其他此等之有情身为善行、口为善行、意为善行、不诽谤圣者、抱怀正见、持正见业故。彼等身坏命终，生于善趣、天界。如是，我以清净超人之天眼，见有情之生死，知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业’者。（彼）则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我诸漏灭尽、得无漏之心解脱、慧解脱、于现法自达、自作证成就而住’者。（彼）则应成就戒、守持内心寂静、不轻禅、具足观行、为住空闲处之行者。‘诸比丘！汝等应具足戒、具足戒本、对戒本之守护而守护之、应具足行及行处、畏慎细罪、受学处而学。’凡是（以上）所说，皆是关于此而说也。”

    世尊如是说已，彼等比丘欢喜世尊所说而信受奉行。

注：
1 对于以下，参照增支部、四、二二经。
2 「彼处」是死后之往生处，此世界之处（后世言为欲界外之处）。
3 般涅槃，是 parinibbāna 之音译，本来虽是完全解脱之意，后世之使用方法，言解脱为死。


7.布喻经

《中部·7.布喻经》

    北传 中阿九三、水净梵志经（大正藏一、五七五页。）梵志计水净经（大正藏一、八四三页。）增阿一三、五孙陀利（大正藏二、五七三页。）后半，杂阿一一八五（大正藏二、三二一页。）别杂九九（大正藏二、四〇八页。）
    本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜色，布清净时，教其染上鲜明之色。其次，说其心秽是甚么，最后说，人心应常清净，以教诫婆罗门孙达利迦婆罗多越奢（Sundarika-bharadvaja）身体之沐浴其最重要是心之沐浴。

        第七 布喻经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！于此，有秽垢之布，染工欲将其染为或蓝、或黄、或红、或暗红色1，彼以此浸于染色中，其色将为坏色而不得鲜明。何以故？以此布不净故。如是，若比丘心秽时，可豫想彼必至恶趣。又，若有清净、皎洁之布，染工欲将其染为或蓝、或黄、或红、或深红色，彼以此浸于染色中，其色将为好色而鲜明。何以故？以此布清净故。如是，若比丘心清净，可豫想彼必至善趣。
    诸比丘！何为心秽者？贪欲是心之秽，嗔是心之秽，忿是心之秽，恨是心之秽，覆是心之秽，恼害是心之秽，嫉是心之秽，悭是心之秽，诈瞒是心之秽，诳是心之秽，顽迷是心之秽，性急是心之秽，慢是心之秽，过慢是心之秽，憍是心之秽，放逸是心之秽，若比丘知：‘贪欲邪贪是心之秽］而舍离此贪欲邪贪心之秽。知：‘嗔是心之秽’而舍离嗔此心之秽。知：‘忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，此等各心之秽也。比丘！如是，彼比丘知：‘贪欲邪贪是心之秽’而舍离此贪欲邪贪心之秽，知：‘嗔、忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离嗔……乃至……放逸、此等心之秽也。［于是，］彼对佛持绝对之信，即彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊也。又，对法持绝对之信，即从世尊所善说之法，是自现所证者、非时间者2、是‘来见3’者之导入［涅槃］者、从智者自身得知也。又，对僧伽持绝对之信，即世尊之声闻众是善入者、直入者、理入者、正入者，即成四双八辈，此等世尊之声闻众，是应供养、应请待（款待）、应布施、应合掌（致敬），于此世是无上福田也。如是，彼遂舍弃、排除、解脱、舍离、离脱，彼以‘我对佛持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受（觉）乐，受乐者得心定；又，彼以‘我对法持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我对僧伽持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我遂舍弃、排除、解、舍离、离脱’而对义得信受，对法得信受则得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定。

    诸比丘！具如是戒、如是法、如是慧之彼比丘。［即使受］白净米之施食，添加种种调味、药味而食者，对彼不为障害。恰如秽垢之布，放入清澄之水中，则成为清净、皎洁；又，如金矿放入坩埚（镕解、精炼炉）中，则成为清净、皎洁，如是，比丘具足如是戒、如是法、如是慧，虽受添加种种调味、药味之白净米之施食，对彼实不为障害也。

    彼以慈心遍满一方而住之，如是，于二方、三方、四方、上、下、横、遍一切处、全世界，以广大、广博、无量、无恚、无害之慈心遍满而住之；以悲心……乃至……以喜心……以舍心遍满一方而住之，如是，于二方、三方、四方、上、下、横、遍一切处、全世界，以广大、广博、无量、无恚、无害之舍心遍满而住之。

    彼知：‘此是存在、此是卑贱、此是高贵、超越此想之处有出离。’彼如是知、如是见，从欲漏心得解脱、从有漏心得解脱、从无明漏心得解脱，‘于解脱者有解脱’之智存，彼知‘［此］生已尽，梵行已立，所作已作，不更受此存在之状态。’此为比丘应以内心之洗浴而洗浴也。”

    尔时，婆罗门孙陀利伽．巴罗多瓦奢（Sundarika-bharadvāja）在世尊附近而坐，此婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“卿瞿昙！去巴富加（Bāhukā）河行沐浴耶？”［世尊答曰：］“婆罗门！巴富加河究竟为何河？巴富加河究竟有何用耶？”［婆罗门曰：］“卿瞿昙众人均以为巴富加河实为得解脱之道，与众人福德，而于巴富加河中［洗浴］，因其可为众人洗除恶业也。”于是，世尊对婆罗门孙陀利伽．巴罗多瓦奢以偈说曰：

  巴富阿帝伽　　伽耶孙陀利
  萨罗娑缚底　　或是巴耶伽
  及波富摩底　　愚人常浸入
  黑业不得净　　孙陀利伽及
  巴耶巴富加　　敌意有罪过
  不净深恶业　　浮着常春斋4
  净者常布萨5 　净者净白业
  常得清净行　　梵志如是浴
  生类皆安稳　　若汝不妄语
  又若不杀生　　不与则不取
  树信不贪欲　　何为行伽耶
  伽耶于贵公　　不过是水糟

    如是说时，婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“伟哉！卿瞿昙！伟哉！卿瞿昙！恰如使倒者立起，如使覆盖者露现，如迷者教以道，如闇中持来油灯，使有眼者见诸色。如是，卿瞿昙以种种方便说法，我今归依卿瞿昙，归依法及僧伽，愿得卿瞿昙之许可，进入6我出家。”于是，婆罗门孙陀利．伽巴罗多瓦奢得世尊之许可，而得出家。于此处，新出家之尊者巴罗多瓦奢孤独、别住、不放逸、勇猛、精进而住。不久，［此］世间之善男子从在家成为出家行者，修满无上之梵行，于现法自知、［自］作证、逮得，知“［此］生已尽，梵行已立，所作已作，不更受此存在之状态。”于此，尊者巴罗多瓦奢即成为一阿罗汉。

注：
1 茜（mañjeṭṭha），此语有种种翻，请参阅巴利圣典协会之辞典（改译暗红色）。
2 非时间的，（akālika）想此有二义，一即效果立即显现之意，再者即不受时间制约，真理永远不变之意。
3 「来看」（chipassika）任何人皆可开示之意。
4 春　原巴利语 phaggu 梵语 phalgu 近于中国之春，特符梵语之音，以春之初月，名为 phālguṇa（phagguna）其月之后分之满月之日，婆罗门举行春祭，以祈风调雨顺。
5 布萨 uposatha 之音译，此本来是婆罗门新满祭之节日前夜，家主之夫妻，此日为一定之加行。
6 进入（upasampadā）意为完全进入比丘、比丘尼时仪式。此又近于圆寂之意，亦被译为近圆。


8.削减经

《中部·8.削减经》

    北传 中阿九一、周那问见经（大正藏一、五七三页。）
    本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶欲，以至究竟涅槃的方法。其五门者：第一削减；第二、对于善法发心；第三、恶欲法之回避；第四、升高善处之法；第五、达究竟涅槃之法。

        第八 削减经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者大周那晡时从静坐起，诣世尊处。诣已，敬礼世尊坐于一面。坐于一面之尊者大周那白世尊言：“世尊！于世，生此等种种之见，即关于我论或关于世界论者也。以此等为初思念之比丘，已如是舍此等之诸见，如是离此等之诸见耶？”［世尊曰：］

    “周那！于世，生此等种种之见，即关于我论或关于世界论者也，而生此等见之处、住此等见之处，于此等见之现行处；对此以如实正慧而观者，即：‘此非我所有，此非我，此非我之我。’如是，舍如是此等之见、离如是此等之见。若于此，今有比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。而彼思念：‘予以1削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，已息寻、伺，于内清净，心成一向，无寻、无伺，定生喜乐，成就第二禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，不染于喜，而住于舍，正念、正智，以身正受乐，即圣者之所谓成就‘舍念乐住，’成就第三禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者律称为现法乐住。又，若有一比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，超越一切色想，消灭有对想，不作意种种想，故‘为虚空无边’，成就空无边处而住。而彼思念:‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切虚空无边处，并‘为识无边处’，成就识无边处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切识无边处，‘为无何之存在’，成就无所有处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切无所有处，成就非想非非想处而住。彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。

    于此，周那！汝等应作如是削减。即：‘其他之人为害之作者，但我等不为害之作者。’应作削减。又‘其他之人为杀生者，但我等为离杀生者。’应作削减。又‘其他之人为不与而取者，但我等为离不与而取者。’应作削减。又‘其他之人为非梵行者，但我等为行梵行者。’应作削减。又‘其他之人为妄语者，但我等为离妄语者。’应作削减。又‘其他之人为两舌者，但我等为离两舌者。’应作削减。又‘其他之人为粗恶语者，但我等为离粗恶语者。’应作削减。又‘其他之人为绮语者，但我等为离绮语者。’应作削减。又‘其他之人为贪欲者，但我等不为贪欲者。’应作削减。又‘其他之人为嗔恚心者，但我等为离嗔恚心者。’应作削减。又‘其他之人为抱邪见者，但我等为正见者。’应作削减。又‘其他之人为邪思惟者，但我等为正思惟者。’应作削减。又‘其他之人为邪语者，但我等为正语者。’应作削减。又‘其他之人为作邪业者，但我等为作正业者。’应作削减。又‘其他之人为邪命者，但我等为正命者。’应作削减。又‘其他之人为邪精进者，但我等为正精进者。’应作削减。又‘其他之人为邪念者，但我等为正念者。’应作削减。又‘其他之人为邪定者，但我等为正定者。’应作削减。又‘其他之人为邪智者，但我等为正智者。’应作削减。又‘其他之人为邪解脱者，但我等为正解脱者。’应作削减。又‘其他之人为缠于惛沈、睡眠者，但我等为离惛沈、睡眠者。’应作削减。又‘其他之人为掉举者，但我等不为掉举者。’应作削减。又‘其他之人为怀疑者，但我等为离怀疑者。’应作削减。又‘其他之人为忿怒者，但我等不为忿怒者。’应作削减。又‘其他之人为抱怨恨者，但我等不然。’应作削减。又‘其他之人为覆伪者，但我等不然。’应作削减。又‘其他之人为恼害者，但我等不然。’应作削减。又‘其他之人为嫉妒者，但我等不然。’应作削减。又‘其他之人为悭贪者，但我等不然。’应作削减。又‘其他之人为诈诳者，但我等不然。’应作削减。又‘其他之人为诈瞒者，但我等不然。’应作削减。又‘其他之人为顽迷者，但我等不然。’应作削减。又‘其他之人为过慢者，但我等不然。’应作削减。又‘其他之人为难说者，但我等为易说者。’应作削减。又‘其他之人为恶友，但我等为善友。’应作削减。又‘其他之人为散逸者，但我等为不放逸者。’应作削减。又‘其他之人为不信者，但我等为有信者。’应作削减。又‘其他之人为无惭者，但我等为知惭者。’应作削减。又‘其他之人为无愧者，但我等为知愧者。’应作削减。又‘其他之人为寡闻者，但我等为多闻者。’应作削减。又‘其他之人为懈怠者，但我等为发心精进者。’应作削减。又‘其他之人为忘失正念者，但我等为确立正念者。’应作削减。又‘其他之人为无智慧者，但我等为成就智慧者。’应作削减。又‘其他之人染于世俗，固执自见，为难舍性者，但我等不染于世俗，不执自见，为善舍者。’应作削减。”

    周那！对善法发心，予谓益多，何况以身口而随此耶？是故，周那！‘他为作害者，但我等不为作害者。’而应发心。又‘他为杀生者，但我等为离杀生者。’而应发心。……乃至……‘他染世俗，固执自见，为难舍性，但我等不染世俗，不固执自见，为善舍者。’而应发心。”

    周那！譬若有恶道，为回避之，应行其他平坦之道。又，若有恶渡［船］场，为回避之，应至其他良渡［船］场。如是，周那！为回避为害者，而不为作害。为回避杀生者，而禁杀生。为回避不与而取者，而禁不与取。为回避非梵行者，而有梵行。为回避妄语者，而有禁妄语。为回避两舌者，而有禁两舌。为回避粗恶语者，而有禁粗恶语。为回避绮语者，而有禁绮语。为回避贪欲者，而有不贪欲。为回避嗔恚心，而有不嗔恚。为回避邪见者，而有正见。为回避邪思惟者，而有正思惟。为回避邪语者，而有正语。为回避邪业者，而有正业。为回避邪命者，而有正命。为回避邪精进者，而有正精进。为回避邪念者，而有正念。为回避邪定者，而有正定。为回避邪智者，而有正智。为回避邪解脱者，而有正解脱。为回避缠于惛沈、睡眠，而离惛沈、睡眠。为回避掉举者，而有不掉举。为回避怀疑者，而有超越怀疑。为回避忿怒者，而有不为忿怒。为回避怨恨者，而有不为怨恨。为回避覆伪者，而有不覆伪。为回避恼害者，而有去恼害意。为回避嫉妒者，而有不嫉妒。为回避悭贪者，而有不悭贪。为回避诈诳者，而有不诈诳。为回避诈瞒者，而有不诈瞒。为回避顽迷者，而有不顽迷。为回避过慢者，而有不过慢。为回避难说者，而有易说。为回避恶友，而有善友。为回避放逸者，而有不放逸。为回避不信者，而有信心。为回避无惭者，而有惭。为回避无愧者，而有愧。为回避寡闻者、而有多闻。为回避懈怠者，而发心精进。为回避失念者，而有确立正念。为回避无智慧者，而有智慧之成就。为回避染于世俗，固执自说，为难舍者；而有不染于世俗，不固执自说，为善舍者。

    周那！恰如一切不善法应趣于卑劣之存在，一切善法应趣于高贵之存在。如是，作害者为升于高贵之存在、而有不害，杀生者为升高贵之存在，而有禁杀生。不与而取者，为升于高贵之存在，而有禁不与取。……乃至……染于世俗，固执自说，为难舍者，为升高贵之存在，而有不染于世俗，不固执自说，而有善舍也。

    周那！自陷没于泥泞，而欲救他人出泥泞者，是不可能也。自不陷没于泥泞，而欲救他人出泥泞者，有是理也。自常被调御、不善教导，而又不自般涅槃者，而欲调御他人、教导他人，使人般涅槃者，当不可能。自善调御、善教导，又自般涅槃者，而欲调御他人、教导他人、使般涅槃者，有是理也。如是，周那！作害者欲般涅槃，应先为不害者。杀生者欲般涅槃，应先回避杀生。不与而取者欲般涅槃，应先回避不与取。非梵行者欲般涅槃，应先守梵行。妄语者欲般涅槃，应先回避妄语。两舌者欲般涅槃，应先回避两舌。粗恶语者欲般涅槃，应先回避粗恶语。绮语者欲般涅槃，应先回避绮语。贪欲者欲般涅槃，应先回避贪欲。嗔恚心者欲般涅槃，应先不嗔恚。邪见者欲般涅槃，应先立正见。邪思惟者欲般涅槃，应先正思惟。邪语者欲般涅槃，应先正语。邪业者欲般涅槃，应先作正业。邪命者欲般涅槃，应先有正命。邪精进者欲般涅槃、应先有正精进。邪念者欲般涅槃，应先有正念。邪定者欲般涅槃，应先有正定。邪智者欲般涅槃，应先有正智。邪解脱者欲般涅槃，应先正解脱。缠于惛沈、睡眠者欲般涅槃、应先离惛沈、睡眠。掉举者欲般涅槃，应先不掉举。怀疑者欲般涅槃，应先超越怀疑。忿怒者欲般涅槃，应先不忿怒。怨恨者欲般涅槃，应先去怨恨。覆伪者欲般涅槃，应先不覆伪。恼害意者欲般涅槃，应先去恼害意。嫉妒者欲般涅槃，应先不嫉妒。悭贪者欲般涅槃，应先不悭贪。诈诳者欲般涅槃，应先不作诈诳。诈瞒者欲般涅槃，应先不作诈瞒。顽迷者欲般涅槃，应先不顽迷。过慢者欲般涅槃，应先不过慢。难说者欲般涅槃，应先为易说者。恶友者欲般涅槃，应先为善友。放逸者欲般涅槃，应先为不放逸。不信者欲般涅槃，应先有信。无惭者欲般涅槃，应先有惭。无愧者欲般涅槃，应先有愧。寡闻者欲般涅槃，应先有多闻。懈怠者欲般涅槃，应先发心精进。失念者欲般涅槃，应先确立正念。无智慧者欲般涅槃，应先成就智慧。染于世俗，固执自说，为难舍者，欲般涅槃，应先不染于世俗，不固执自说，而为善舍者。

    如是，周那！予说削减之法门，说发心之法门，说回避之法门，说上升之法门，说般涅槃之法门。周那！当愿依师［而得］声闻之利益、以怜愍之心而为者，此皆由予怜愍汝等而为也。周那！于树下、于空闲处，应作此禅思，勿放逸、勿后悔，此即是予对汝等之教训也。”

    世尊如是说已，尊者周那欢喜信受世尊之所说。

注：
1 看第三之注1


9.正见经

《中部·9.正见经》

    北传 后半，增阿四六、五（大正藏二、七九七页。）
    本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。四、──一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。

        第九 正见经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者舍利弗言诸比丘曰：“诸比丘！”彼等诸比丘应尊者舍利弗：“尊者！”如是，尊者舍利弗曰：

    “诸贤！所谓‘正见，正见，’圣弟子如何持正见，其见正直，于法绝对持净信，为达此正法者耶？”［彼等答曰：］“尊者！我等为知此语之意义，虽远路亦应来尊者舍利弗之处。愿尊者舍利弗［能为我等］说明此语之意义者是幸也！诸比丘愿闻尊者舍利弗之所说而忆持之。”［舍利弗曰：］“诸贤！谛听之！善思念之！予将说之。”彼等诸比丘应尊者舍利弗曰：“愿乐欲闻！”于是尊者舍利弗如次曰：

    “诸贤！若望弟子知不善、不善之根；知善、知善之根者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。诸贤！如何是不善？如何是不善之根本？如何是善？如何是善之根本？曰：诸贤！杀生是不善，不与而取是不善，邪淫是不善，妄语是不善，两舌是不善，粗恶语是不善，绮语是不善，悭贪是不善，嗔恚是不善，邪见是不善，此乃谓不善。诸贤！如何是不善之根本？曰：贪是不善之根本，嗔是不善之根本，痴是不善之根本，此谓不善之根本。诸贤！如何是善？曰：回避杀生是善，回避不与取是善，回避邪淫是善，回避妄语是善，回避两舌是善，回避粗恶语是善，回避绮语是善，不悭贪是善，不嗔恚是善，正见是善，此乃谓善。诸贤！如何是善之根本？曰：不贪是善之根本，不嗔是善之根本，不痴是善之根本，此乃谓善之根本。诸贤！圣弟子若知如是不善，知如是不善之根本，知如是善，知如是为善之根本者，彼普舍贪随眠1，除嗔随眠，除去‘予有’见慢随眠，舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见，其见正直，对于法绝对净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若望弟子知食、知食之集、知食之灭、知食至灭之道。如是者，圣弟子具正见、其见正直，对于法绝对持净信，则达此正法。如何是食？如何是食之集？如何是食之灭？如何是至食灭之道？曰：于食有四种，已生之有情令住之，将生之有情令扶助者也。其四种者:第一、或粗或细之抟食2，第二、触食，第三、意思食，第四、识食。依欲之集而有食之集。依欲之灭而有食之灭也。其八支圣道是至食灭之道也，即正见、正思惟、正语、正业、正命、正精进、正念、正定。圣弟子如是知食、如是知食之集、如是知食之灭、如是知至食灭之道，彼普舍贪随眠、除嗔随眠、除去‘予有’之见慢随眠，舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知苦、知苦之集、知苦之灭、知达苦灭之道，如是之圣弟子具正见：［乃至］……达此正法也。诸贤！如何是苦？如何是苦之集？如何是苦之灭？如何是达苦灭之道？曰：生是苦、老是苦、病是苦、死是苦、愁、悲、苦、忧、恼亦苦，求不得是苦，约而言之，五种蕴是苦也，此谓苦。复次，如何是苦之集？曰：其渴爱也，彼更引导于存在，而伴喜贪，彼于此而为享乐者也。即欲爱之渴爱、有之渴爱、无3有之渴爱也。此谓苦之集。复次，如何是苦之灭？曰：彼之渴爱完全离灭、舍弃、除去、解脱、无执，此谓苦灭。如何是达苦灭之道？曰：其八支圣道是达苦灭之道也。即正见……乃至……正定也。诸贤！圣弟子知如是苦、知如是苦之集、知如是苦之灭，知如是达苦灭之道，彼普舍贪随眠，除嗔随眠……乃至……于现法为苦灭。如是，为圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见而……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知老死、知老死之集、知老死之灭、知达老死灭之道，如是之圣弟子具正见而……乃至……达此正法也。诸贤！如何是老死？如何是老死之集？如何是老死之灭？如何是达老死灭之道？曰：于各各之有情界，各各有情之老衰、齿落、发白增、皮肤皱，即寿命日衰、诸根日坏，此谓老也。又，各各有情由各各有情界没去、坏灭、死、终，即诸蕴坏而舍弃形骸，此谓死也。如是此之老、如是此之死，此谓老死也。因生之集，而有老死集；因生之灭，而有老死灭。其八支圣道，即达老死灭之道，即正见……乃至……正定也。诸贤！圣弟子如是知老死、如是知老死之集、如是知老死之灭、如是知达老死灭之道。彼普舍贪随眠、除嗔随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰，“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知生、知生之集、知生之灭、知达生灭之道者，如是之圣弟子具正见……乃至……达此正法也。诸贤！如何是生？如何是生之集？如何是生之灭？如何是达生灭之道？曰：于各各有情界，各各有情之生、出现，即诸蕴之现行、诸处之聚得，此谓生。因有之集，而有生之集；因有之灭，而有生之灭。其八支圣道，即可达生灭之道，即正见……乃至……正定也。圣弟子如是知生、如是知生之集、如是知生之灭、如是知达生灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知有4、知有之集、知有之灭、知达有灭之道者，如是者，圣弟子具正见……乃至……达此正法。如何是有？如何是有之集？如何是有之灭？如何是达有灭之道？曰：此等有三有，欲有、色有、无色有也。因取之集，而有有之集也。因取之灭，而有有之灭也。其八支圣道，是达有灭之道。即正见……乃至……正定。诸贤！圣弟子如是知有、如是知有之集、如是知有之灭，如是知达有灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知取、知取之集、知取之灭、知达取灭之道，如是之圣弟子具正见……乃至……达此正法。如何是取？如何是取之集？如何是取之灭？如何是达取灭之道？曰：此等有四取，爱取、见取、戒禁取、我论取也。因渴爱之集，而有取之集；因渴爱之灭，而有取之灭。其八支圣道者，是达取灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知取、如是知取之集、如是知取之灭、如是知达取灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知渴爱、知渴爱之集、知渴爱之灭、知达渴爱灭之道者，如是之圣弟子具正见……乃至……达此正法。诸贤！如何是渴爱？如何是渴爱之集？如何是渴爱之灭？如何是达渴爱灭之道？曰：此等有六渴爱聚：色渴爱、声渴爱、香渴爱、味渴爱、触渴爱、法渴爱。因受之集，而有渴爱之集；因受之灭，而有渴爱之灭。其八支圣道者，是达渴爱灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知渴爱之集、如是知渴爱之灭、如是知达渴爱灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子正见……乃至……达此正法，更有其他之法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知受、知受之集、知受之灭、知达受灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是受？如何是受之集？如何是受之灭？如何是达受灭之道？曰：此等有六受聚：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。因触之集，而有受之集。因触之灭，而有受之灭。其八支圣道者，可达受灭之道也，即正见……乃至……正定也。诸贤！圣弟子如是知受、如是知受之集、如是知受之灭、如是知达受灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见而……乃至……达此正法，更有其他之法门否？”［舍利弗曰．］“然！有。诸贤！若圣弟子知触、知触之集、知触之灭、知达触灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是触？如何是触之集？如何是触之灭？如何是达触灭之道？曰：此等有六触聚：眼触、耳触、鼻触、舌触、身触、意触。因六处之集，而有触之集；因六处之灭，而有六触之灭。其八支圣道者，可达触灭之道也，即正见……乃至……正定也。诸贤！圣弟子如是知触、如是知触之集、如是知触之灭、如是知达触灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见而……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰: “然！有。诸贤！若圣弟子知六处、知六处之集、知六处之灭、知达六处灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是六处？如何是六处之集？如何是六处之灭？如何是达六处灭之道？曰：此等有六处：眼处、耳处、鼻处、舌处、身处、意处。因有名色之集，而有六处之集；因有名色之灭，而有六处之灭。其八支圣道者，是达六处灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知六处、如是知六处之集、如是知六处之灭，如是知达六处灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知名色、知名色之集、知名色之灭、知达名色灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是名色？如何是名色之集？如何是名色之灭？如何是达名色灭之道？受、想、心、触、作意，是谓名；四大及四大所造色，是谓色；如是此之名、此之色、谓之名色。因有识之集，而有名色之集，因有识之灭，而有名色之灭。其八支圣道者，是达名色灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知名色、如是知名色之集、如是知名色之灭、如是知达名色灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知识、知识之集、知识之灭、知达识灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是识？如何是识之集？如何是识之灭？如何是达识灭之道？诸贤！此等有六识聚：眼识、耳识、鼻识、舌识、身识、意识。因行之集，而有识之集；因行之灭，而有识之灭。其八支圣道者，是达识灭之道，即正见……乃至……正定。诸贤！圣弟子如是知识、如是知识之集、如是知识之灭、如是知达识灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……能达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知行、知行之集、知行之灭、知达行灭之道者，如是之圣弟子具正见……乃至……达此正法。诸贤！如何是行？如何是行之集？如何是行之灭？如何是达行灭之道？诸贤！此等有三行：身行、口行、意行也。因无明之集，而有行之集；因无明之灭，而有行之灭。其八支圣道者，是达行灭之道也，即正见……乃至……正定。圣弟子如是知行、如是知行之集、如是知行之灭、如是知达行灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知无明、知无明之集、知无明之灭、知达无明灭之道者，如是之圣弟子具正见……乃至……达此正法也。诸贤！如何是无明？如何是无明之集？如何是无明之灭？如何是达无明灭之道？诸贤！不知于苦、不知于苦之集、不知于苦之灭、不知于达苦灭之道，此谓无明。因漏之集，而有无明之集；因漏之灭，而有无明之灭。其八支圣道者，是达无明灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知无明、如是知无明之集、如是知无明之灭、如是知达无明灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……其见正直，对于法绝对持净信，［为］达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知漏、知漏之集、知漏之灭、知达漏灭之道者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法。诸贤！如何是漏？如何是漏之集？如何是漏之灭？如何是达漏灭之道？诸贤！此等有三漏：欲漏、有漏、无明漏也。因无明之集，而有漏之集；因无明之灭，而有漏之灭。其八支圣道者，是达漏灭之道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。诸贤！圣弟子如是知漏、如是知漏之集、如是知漏之灭、如是知达漏灭之道，彼普舍贪随眠、除嗔随眠、除去‘予有’见之慢随眠，舍无明，令明起，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    尊者舍利弗如是说已，彼等比丘欢喜信受尊者舍利弗之所说。

注：
1 随眠（anusaya）烦恼随逐于众生，眠伏状态而得名，译语亦如字之义，即符随于先天的烦恼。
2 抟食（kabaliṅkāra-āhāra）又写为揣食，虽为普通之食物，此食时，因以手捉食故而谓抟食。
3 无有之渴爱（Vibhava-thañhā）虽可译为无有欲，此立于死后无存在之断见，故于现世尽量享受乐之欲，即立于断见之立场，为现世之享乐主义。此语至少有渴爱，即根本欲以上，如右之解释以外，亦有不少解释，今暂依南传之注释。
4 见第二之注［01］。


10.念处经

《中部·10.念处经》

    北传中阿九八、念处经（大正藏一、五八二页。）巴利 长部二二、大念处经（南传七、但其十八──二一本经缺，其他全合。）
    本经为得一乘之究竟解脱涅槃而说四念处者。

        第十 念处经
    如是我闻。──

    一时，世尊在库卢国康摩萨单摩之聚落。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊言：“世尊！”世尊乃曰：

    “诸比丘！于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之获得、涅槃之作证，此有一法，即四念处也。四者何耶？曰：比丘！于此，于身随观身，热心而注意，甚深持念，于世间除去贪忧。于受随观受，热心而甚注意，有持念，于世间除去贪忧。于心随观心，热心而甚注意，有持念。于世间除去贪忧。于法随观法，热心而甚注意，有持念，于世间除去贪忧。［如是谓四念处］。

    诸比丘！如何是比丘于身随观身耶？诸比丘！于此，比丘或行于闲林、或行于树下、或行于空闲处，结跏趺坐，以身正直，当前立念。彼念而出息，念而入息。或长出息，知‘予长出息；’或长入息，知‘予长入息。’或短出息，知‘予短出息；’或短入息，知‘予短入息。’或修观‘予觉一切身而出息；’或修观‘予觉一切身而入息。’又修观‘予令静止身行而出息。或修观‘予令静止身行而入息。诸比丘！恰如精巧之辘轳工或辘轳工之弟子，或长旋转而知‘予长旋转，’或短旋转而知‘予短旋转，’如是，比丘或长出息而知‘予长出息，’……乃至……修观‘予令静止身行而出息。’如是，于内身而随观身，于外身而随观身，于内外身而随观身。于身而随观某法、于身而随观灭法、于身而随观某灭之法。彼现‘身是存在’之念，如是资其慧，资其思念。彼无有依止而住，即不执着世间。如是，比丘则于身随观身也。

    诸比丘！复次，比丘或行，而知‘予在行，’或立而知‘予在立，’或坐而知‘予在坐，’或卧而知‘予在卧。’如彼身之所示，其知如是。如是，于内身而随观身……不执着世间也。如是，比丘于身随观身而住。

    诸比丘！复次，比丘是往、是归，善识之；前观、后观，善识之；欲屈、欲伸，善识之；欲持大衣、衣钵，善识之；在啖，饮、嚼、味，善识之；大小便时，善识之；在行、住、坐、眠、寤、言、默，善识之而住。如是，于内身随观身……不执世间也。如是，比丘于身随观身而住。

    复次，诸比丘！比丘善观此身，从头顶至足底止，皆为皮肤所覆，其中充满种种不净，即：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便也。’诸比丘！恰如有两口之袋，以充［填］种种谷物，即：稻、粟、绿豆、豆颗、胡麻、米。以此，具眼者出而观察‘此是稻、此是粟、此是绿豆、此是豆颗、此是胡麻、此是大米也。’如是，比丘善观此身，从头顶至足底止，为皮肤所覆，其中充满种种不净，即：‘此身有发、髦、爪、齿、皮、肉、筋、胃、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便也。’如是，于内身随观身……不执着世间。如是，比丘于身随观身而住。

    复次，诸比丘！比丘以此身，其如所置、如其所示，以观察界，即：‘此身有地界、水界、火界、风界。’诸比丘！恰如熟练之屠牛者或屠牛者之弟子，于衢屠牛，坐干路口，一分一分以割其体。如是，比丘以界观察此身，其如所置、如其所示，以观察界，即：‘此身有地界、水界、火界、风界也。’如是，于内身随观身……不执着世间。如是，比丘于身随观身而住。

    复次，诸比丘！譬如比丘，见死尸被遗弃于墓地，或经一日、或二日、或三日，膨胀而变色青黑，分化腐烂，彼致念此身：‘观此身亦如是法，成为如是，难免如此之状况。’如是，于内身随观身……不执着世间。复次，诸比丘！譬如比丘见死尸被遗弃于墓地，或被鸟、兀鹰、鹫、野狗、豺，或被种种虫类啄啖，彼致念此身：‘观此身亦如是法，成为如是，彼难免如是之状况。’如是，于内身随观身……不执着世间。复次，诸比丘！比丘见死尸被遗弃于墓地，骸骨之连锁，尚带血肉，被筋连缚。又，连锁之骸骨（已经）肉隤血污，被筋连缚。又，血肉皆无，唯筋连缚。又，骨节解散，散乱诸方，手骨、足骨、胫骨、腿骨、腰骨、脊骨、头骸骨等，各于异处。彼致念此身：‘此身亦如是之法、成为如是，彼难免如此之状况。’如是，于内身随观身……而不执着世间。复次，诸比丘！比丘见死尸被遗弃于墓地，其骨白似螺色，经年堆积，又腐烂而为碎，彼致念此身：‘观此身亦如是之法，成为如是，彼难免如此之状况。’如是，于内身随观身、于外身随观身、于内外身随观身而住。于身随观集法、于身随观灭法、于身随观集灭之法而住。彼现‘身存在’之念，如是资其慧，资其思念。彼无有依止而住，不执着世间，如是，比丘于身随观身而住。

    诸比丘！比丘如何于受随观受而住耶？于此，比丘受乐受而知：‘予受乐受；’受苦受而知：‘予受苦受；’受不苦不乐受而知：‘予受不苦不乐受；’受物质之乐受而知：‘予受物质之乐受；’受非物质之乐受而知：‘予受非物质之乐受；’受物质之苦受而知：‘予受物质之苦受；’受非物质之苦受而知：‘予受非物质之苦受；’受物质之不苦不乐受而知：‘予受物质之不苦不乐受；’受非物质之不苦不乐受而知：‘予受非物质之不苦不乐受。’如是，于内受而随观受，于外受而随观受，于内外受而随观受。于受而随观集法、于受而随观灭法、于受而随观集灭之法而住。若彼现‘受存在’之念，如是资其慧，资其思念，彼无有依止而住。不执着世间。如是，比丘于受随观受而住。

    诸比丘！比丘如何于心随观心而住耶？于此，比丘有贪欲心而知：‘有贪欲心。无贪欲心而知：‘无贪欲心；’有嗔恚心而知‘有嗔恚心，’无嗔恚心而知‘无嗔恚心；’有愚痴心而知‘有愚痴心，’无愚痴心而知‘无愚痴心。’摄心而知‘摄心，’散心而知‘散心，’高广心而知‘高广心，’非高广心而知：‘非高广心。’有上心而知：‘有上心，’无上心而知：‘无上心，’定心而知：‘定心，’非定心而知：‘非定心，’解脱心而知：‘解脱心，’非解脱心而知：‘非解脱心。’如是，于内心随观心，于外心随观心，于内外心随观心而住。于心而随观集法，于心而随观灭法，于心而随观生灭之法而住。彼现‘心存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于心随观心而住。

    诸比丘！比丘如何于法随观法而住耶？曰：于此，比丘于五盖法随观法而住。比丘如何于五盖法随观法而住耶？诸比丘！于此，比丘内存有爱欲而知：‘予内存有爱欲，’若内无爱欲而知：‘予内无爱欲。’未生之爱欲生起者，其知之；已生之爱欲舍离者，其知之；所舍离之爱欲于未来不生者，其知之。又，于内有嗔恚而知：‘予内有嗔恚，’内无嗔恚而知：‘予于内无嗔恚。’有未生之嗔恚生起者，其知之；有已生嗔恚之舍离者，其知之；所舍离之嗔恚于未来不生者，其知之。于惛沈、睡眠、掉悔、及疑，亦如是。如是，于内法随观法、于外法随观法于内外法随观法而住。于法随观集法而住，于法随观灭法而住，于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于五盖法随观法而住。

    复次，诸比丘！比丘于五取蕴之法随观法而住。诸比丘！比丘如何于五取蕴之法随观法而住耶？于此，比丘于：‘有如是色、有如是色之集、有如是色之没。有如是受、有如是受之集、有如是受之没。有如是想……［乃至］……想之没，有如是行……［乃至］……行之没。有如是识、有如是识之集、有如是识之没。’如是，于内法随观法……不执着世间。如是，比丘于五取蕴之法随观法而住。

    复次，诸比丘！比丘于六内外处之法随观法而住。诸比丘！比丘如何于六内外处之法随观法而住耶？于此，比丘知眼、知色、知缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；所舍离之结于未来不生者，其知之。知耳、知声、知缘此两者而生结……乃至……知鼻、知香、知缘此两者而生结……知舌、知味、知缘此两者而生结……知身、知触、知缘此两者而生结……知意、知法、知缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；已舍离之结于未来不生者，其知之。如是，于内法随观法而住……不执着世间。如是，比丘于六内外处之法随观法而住。

    复次，诸比丘！比丘于七觉支法随观法而住。诸比丘！比丘如何于七觉支法随观法而住耶？诸比丘！于此，比丘内有念觉支而知：‘予内有念觉支，’内无念觉知而知：‘予内无念觉支。’若未生念觉支有生起者，其知之；有已生念觉支修习完满者其知之。内有择法觉支而知：‘予内有择法觉支，’内无择法觉支而知：‘予内无择法觉支，’未生之择法觉支有生起者，其知之；有已生之择法觉支修习完满者，其知之。……［乃至］……知精进觉支……［乃至］……喜觉支……［乃至］……轻安觉支……［乃至］……定觉支……［乃至］……舍觉支。如是，于内法随观法……不执着世间。如是，比丘于七觉支之法随观法而住。

    复次，诸比丘！比丘于四圣谛法随观法而住。比丘如何于四圣谛法随观法而住耶？诸比丘！比丘于此如实知：‘此是苦、’如实知：‘此是苦之集、’如实知：‘此是苦之灭、’如实知：‘此是致苦灭之道。’如是，于内法随观法而住、于外法随观法而住、于内外法随观法而住。于法随观集法、于法随观灭法、于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于四圣谛法随观法而住。

    诸比丘！此等四念处如是修习七年者，彼于二果中可豫期一果，即：于现法得究竟智、又，若有依1者，则不还位也。虽不至七年、六年、五年、四年、三年、二年、或一年，修习此四念处者，不，虽不至一年，于七个月修习此四念处者，彼于二果中可豫期一果。于现法得究竟智，若有依者，则不还位也。不，虽不至七月，实于六月、五月、四月、三月、二月、一月，或半月！不，虽不至半月，仅七日修习此四念处者，彼于二果中可豫期一果，即于现法得究竟智。又，若有依者，则不还位也。

    如此说：‘诸比丘！于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之到达、涅槃之作证，有此一法，即四念处也。’是缘此而说之也。

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 有依（upādisesa）意谓「有余依」，言 sa-upādisesa 亦同样，依（upādi）是不悟存在之所依。


11.狮子吼小经（2.师子吼品）

《中部·11.狮子吼小经》

    北传 中阿一〇三、师子吼经（大正藏一、五九〇页。）
    本经是世尊对诸比丘教说：“汝等于此教团唯为沙门而非外道。”作大师子吼吧！而且教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门；关于取、及渴爱、受、触、六处、名色、识、行、无明，以说之。

        第二品 狮子吼品

        第十一  狮子吼小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊如是曰：

    “诸比丘！‘于此，有［第一］沙门（须陀洹果），又是处，有第二沙门、第三沙门、第四沙门（即斯陀含果，阿那含果、阿罗汉果）。然，于外道无可称为沙门者也。’如是，汝等可作真正狮子吼。诸比丘！若有外道之行者问曰：‘诸贤！依何确信依何力，诸贤作如是说耶？即：于此处，有［第一沙门］，又于此处，有第二沙门、第三沙门、第四沙门。然，于外道无可称为沙门者何耶？’诸比丘！对作如是说之外道，应如是说，即：‘诸贤！我等是从彼世尊、知者、见者、应供、等正觉者所说彼四法，其我等，我等于正见，故我等云是处有沙门……第四沙门；于外道无可称为沙门者也。其四者何耶？曰：［诸贤！］我等对师有净信；我等对法有净信；于戒有成就圆满。不论在家、出家，凡顺从同法者，皆是我等之所爱、所好也。诸贤！此等四法：是我等从彼世尊、知者、见者、应供、等正觉者所说也。其我等，我等于正见故，我等云是处有沙门……第四沙门，于外道无可称为沙门者也。’诸比丘！又，若有外道如次说：‘诸贤！我等亦对吾师有净信，彼是我等之师；我等亦对于法有净信，此乃我等之法；我等亦于戒有成就圆满，此等乃我等之戒。我等凡顺从同法者，在家出家者，亦为我等所爱、所好也。诸贤！若然，于此，诸师与我等之间有如何区别、如何趣向、如何差异耶？’诸比丘！对作如是说之外道，［应如是言：］‘诸贤！究竟是一耶？或种种耶？’对此，若外道即作正确解答：‘究竟是一也，非种种也。’又问：‘诸贤！彼之究竟是对有贪欲者或对离贪者耶？’对此，若外道作正确解答：‘彼之究竟是对离贪者，非对有贪欲者也。’又更问：‘诸贤！彼之究竟是对有嗔恚者？或对离嗔者耶？’对此，外道作正确解答：‘彼之究竟是对离嗔者，非对嗔恚者也。’复问：‘诸贤！彼之究竟是对愚痴者？或对离痴者耶？’对此，外道作正确解答：‘彼之究竟是对离痴者，非对愚痴者也。’复问：‘诸贤！彼之究竟是对有渴爱者，或对离渴爱者耶？’对此，外道正确解答：‘彼之究竟是对离渴爱者，非对有渴爱者也。’复问：‘诸贤！彼之究竟是对有取者，或对无取者耶？’对此，外道正确解答：‘彼之究竟是对无取者，非对有取者也。’复问：‘诸贤！彼之究竟是对贤者，或对愚者耶？’对此，外道正确解答：‘彼之究竟是对贤者，非对愚者也。’复问：‘诸贤！彼之究竟是对乐观者、或悲观者耶？非对不乐观者、不悲观者耶？’对此，外道正确解答：‘彼之究竟是非对不乐观者、不悲观者，非对乐观者、悲观者也。’复问：‘诸贤！彼之究竟是对喜障、或乐障者耶？或对喜无障、乐无障者耶？！对此，外道正确解答：‘彼之究竟是对喜无障、乐无障者，非对喜障、乐障者也。’

    诸比丘！有此等二见，即：1有见与2无有见也。诸比丘！沙门、婆罗门而着有见、喜好有见、被有见所缚者，以无有见为障碍；又，沙门、婆罗门而着无有见，喜好无有见、被无有见所缚者，以有见为障碍。诸比丘！我说：实则，沙门、婆罗门而不如实知此等二见之集、灭、味、患、出离者，彼等是贪欲者、嗔恚者、愚痴者，有欲、有取，愚者，而喜乐观者、悲观者、喜障、乐障者也，彼等非彻底脱离生、老、死、愁、悲、苦、忧、恼，不解脱苦恼。然而，诸比丘！我说：沙门、婆罗门而如实知此等二见之集、灭、味、患、出离者，彼等是离贪者、离嗔者、离痴者，离欲、无取、为智者而不乐观不悲观者、喜无障、乐无障者而彻底脱离脱生、老、死、愁、悲、苦、忧、恼，解脱苦也。

    诸比丘！，此等有四取，何者为四？是爱取、见取、戒禁取及我论取也。或沙门、婆罗门虽自称了知一切取论者，但彼等对一切取非能正确了知。即：虽了知爱取，并不了知见取、不了知戒禁取、不了知我论取。其故何耶？实彼等沙门、婆罗门不如实了知此等三事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，但彼等不正确了知一切取，即：虽彼表示了知爱取、不了知见取、不了知戒禁取、不了知我论取。诸比丘！又，或沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、了知见取、但不了知戒禁取、不了知我论取也。其故何耶？实彼沙门、婆罗门不如实知此等二事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、并不了知戒禁取、我论取。诸比丘！或沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、戒禁取，而不了知我论取。其故何耶？实彼等沙门、婆罗门不如实知此一事也。是故，彼等沙门、婆罗门虽自称一切取之了知论者，彼等不正确了知一切取。即：虽彼了知爱取、见取、戒禁取，而不了知我论取。诸比丘！于如是法、律，虽言对师有净信，但彼不谓达完全也；又，虽言对法有净信，但不谓彼已达完全者；于戒虽言圆满成就，不谓彼已达完全者；虽言于从同为顺从法者而爱、喜好，但并不表示彼已达完全者。于顺从同法者虽言爱、喜，其不谓完全达到其故何耶？彼是恶说、恶示、不导致解脱、不资益寂静，此法此律非圆满等正觉者所说。

    诸比丘！如来、应供、等正觉者宣称一切取之了知论者。示正确了知一切取，即：了知爱取。了知见取、示了知戒禁取、示了知我论取。诸比丘！于如是法、律，对师言有净信者，彼可示达完全者；对法言有净信者，彼可谓达完全者；于戒言圆满成就者，彼应谓已达完全者；言于顺从同法者，而谓爱、喜者，彼应谓已达完全者也。其故何耶？诸比丘！彼是善说、是善示、是导致解脱、资益寂静，示等正觉者以如是于法、律也。

    诸比丘！此等四取是以何为缘？以何为集！以何为种？以何为因耶？曰：此等四取以渴爱为缘、渴爱为集、渴爱为种、渴爱为因也。诸比丘！又，此渴爱是以何为缘？以何为集？以何为种？以何为因耶？曰：渴爱是以受为缘、受为集、受为种、受为因也。诸比丘！又，此受是以何为缘？以何为集？以何为种？以何为因耶？曰：受是以触为缘、触为集、触为种、触为因也。诸比丘！此触是以何为缘？以何为集？以何为种？以何为因耶？曰：触是以六处为缘、六处为集、六处为种、六处为因也。复次，诸比丘！此六处是以何为缘？以何为集？以何为种？以何为因耶？曰：六处是以名色为缘、名色为集、名色为种、名色为因也。诸比丘！此之名色是以何为缘？以何为集？以何为种？以何为因耶？曰：名色是以识为缘、识为集、识为种、识为因也。复次，诸比丘！此之识是以何为缘？以何为集？以何为种？以何为因耶？曰：识是以行为缘、行为集、行为种、行为因也。诸比丘！此等行是以何为缘？以何为集？以何为种？以何为因耶？曰：行是以无明为缘、无明为集、无明为种，无明为因也。诸比丘！无明已舍、明已生之比丘，以离无明、明生而不取爱取、不取见取、不取戒禁取、不取我论取。不取者不焦躁，不焦躁者自证般涅槃，知生已尽，梵行已立，所作已作，不更受有此存在之状态也。

    世尊如是说已，诸比丘欢喜信受世尊之所说。

注：
1 见第二注1
2 无有 见第九之注3


12.师子吼大经

《中部·12.师子吼大经》

    北传 身毛喜竖经（大正藏一七、五九一页。）增阿四二、四、力（大正藏二、七七六页。）增阿四八、六（大正藏二、八一一页。）杂阿六八四（大正藏二、一八六页。）增阿二三、八（大正藏二、六七〇页。） 信解智力经 （大正藏一七、七四七页。）
    本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧辩才，不衰退。

        第十二 师子吼大经
    如是我闻。──

    一时，世尊住毗舍离城西郊之一丛林。尔时，有离车族之子善星，舍此法、律未久，而于毗舍离城中对众作如是言：“沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量唯自显出其法。而其法，是为引导其遵奉者，真正诸苦之灭而说。”于是，尊者舍利弗，晨早着衣持钵入毗舍离城行乞。尊者舍利弗闻离车族之子善星于毗舍离城之众中作此言──沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量唯自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。

    如是，尊者舍利弗于毗舍离城行乞，食后从行乞归，诣世尊住处。诣已，敬礼世尊坐于一面。坐于一面之尊者舍利弗白世尊曰：“世尊！离车族之子善星舍此法律未久，即于毗舍离城之众中作此言。沙门瞿昙无超越人法、无特殊最上智见。沙门瞿昙依推论，推量唯示自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。

    ［世尊乃曰：］“舍利弗！愚人善星，是忿、忿怒而作此语也。舍利弗！彼愚人善星‘为诽谤’，彼愚人善星却对如来作称赞也。若彼说：‘其法是为引导其遵奉者，真正诸苦之灭而说。’，彼实对如来之称赞也。

    舍利弗！彼即设：‘彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊也。’如是，实愚人善星，于我应不成法1之类句，又，舍利弗！言：‘如是彼世尊证验种种神通力，即一为多，即多为一；或显、或隐；穿墙越壁，越出无碍犹如行于虚空；出没地中，犹如于水中；行于水上水不被破坏，犹如行于平地；趺坐于虚空，犹如飞鸟往来；又彼有如是之大威力大威德，以手掌摸日月，以此身之威力征伏而至梵天界。’愚人善星于予不成为法之类句。又，舍利弗！即言：‘彼世尊以清净超人之天耳界、听闻远近、天、人之两声。’彼愚人善星，于予实不成为法之类句。又，舍利弗！‘彼世尊知其他之有情，其他人之心，以知其心，即或贪欲心知为贪欲心、无贪欲心知为无贪欲心，有嗔恚心、知为有嗔恚心，无嗔恚心、知为无嗔恚心，愚痴之心、知为愚痴之心，无愚痴之心、知为无愚痴之心，或摄心知为摄心，散心知为散心，高广心知为高广心，无高广心，知为无高广心，有上心知为有上心，无上心知为无上心，定心知为定心，不定心知为不定心，解脱心知为解脱心，不解脱心知为不解脱心。’

    舍利弗！如来有此等如来之十力，具足其力之如来得无上牛王之地位，于众中作狮子吼、转梵轮。其十者何耶？舍利弗！于此处，如来如实知道理为道理，非理为非理。舍利弗！如来如实知道理为道理、非理为非理、是如来之如来力也，依其力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知过去、未来、现在诸业之报，是从其理由及其原因，舍利弗！如来如实知过去、未来、现在之因果业报，是从其理由及其原因，是如来之如来力也，依其力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知导至一切处之道。舍利弗！如来如实知导至一切处之道。是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知非一界种种界世间。舍利弗！如来如实知非一界种种界世间，是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知有情之种种意乐。舍利弗！如来如实知有情种种意乐，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来如实知其他有情上下之根性。舍利弗！如来如实知其他有情上下之根性，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来如实知静虑、解脱、三昧、正受之杂染、清净、起出。舍利弗！如来如实知静虑、解脱、三昧、正受之杂染、清净、起出，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来忆念种种宿命。即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，又种种成劫、种种坏劫、种种成坏劫。于其处予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于其处死、于彼处生，于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于彼处死，于此处生者，如是予忆念一一相，及详细之状态，以俱种种宿命。舍利弗！如来之如是忆念种种宿命，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各各而随其业。即，此等有情身为恶行。口为恶行，意为恶行，诽谤圣者，抱着邪见，持邪见业。彼等身坏命终之后，而生恶生、恶趣、堕处、地狱。然其他此等之有情身为善行，口为善行，意为善行，不诽谤圣者。抱着正见，正见招业。彼等身坏命终之后而生善趣、天界，如是以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业。舍利弗！如来以清净超人之天眼，见有情之生死，知其卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来漏尽、无漏、住心解脱、慧解脱，于无漏现法自达、自证、成就无上智。舍利弗！如来漏尽、无漏、住心解脱、慧解脱、于现法自达、自证、成就，是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。

    舍利弗！此等是如来之如来十力也。具足如是之如来得牛王之地位，于众中作狮子吼、转梵轮。舍利弗！若有人如是知、如是见者，对予如是言：‘沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’舍利弗！如是言：彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］，堕于地狱。舍利弗！恰如戒具足、定具足、慧具足之比丘，如于现法达智、如是，予曰：‘不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕地狱。’以说其结果。

    舍利弗！如来有此等之四无所畏。具足四无所畏如来得牛王之地位，于众中作狮子吼……转梵轮。四者何耶？曰：‘汝虽自认为等正觉者，但对此等之法非正觉者也。’或沙门、或婆罗门、或天、或魔、或梵天、或其他此世，任何人正诽谤，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。复次［言］：‘汝虽认自见漏尽者，但对此等之漏未灭尽。’或沙门……于此世任何之人，虽正诽谤。予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。又复次若人言：‘虽谓障法却对其耽溺者不能障。’沙门……于此世任何人虽正诽谤，予不认如是之相。舍利弗！予不认如是之相而得安稳、得无畏、得无所畏而住。若言：‘虽为其目的而说法，却非引导遵法者真正灭苦。’沙门……［乃至］……于此世任何人，虽真正诽谤，予不认如是之相。舍利弗！予不认如此之相而得安稳、得无畏、得无所畏而住。

    舍利弗！此等之四，即如来之无所畏也。具足此等无所畏之如来得牛王之地位，于众中作狮子吼，转梵轮。舍利弗！若有人如是知、如是见，对予言：‘沙门瞿昙于超越人法、无特殊最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼若不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕落地狱。

    舍利弗！此等有八会。八者何耶？曰：‘王族会、婆罗门会、家主会、沙门会、四天王会、三十三天会、魔会、梵天会也。’此等谓八会。舍利弗！具足彼四无所畏之如来，近此等八会而入也。舍利弗！予实记忆至几百之王族会，曾与其共生、共语、共交换论讲之。于其处予起恐畏，予不认如是之相。舍利弗！予不认如是之相而得安稳、得无畏、得无所畏而住。舍利弗！予记忆至几百之婆罗门会……乃至……家主会……乃至……沙门会……乃至……四天王会……乃至……三十三天会……乃至……魔会……乃至……梵天会，与其共生，共语、共交换论议。于其处而予起恐怖恐畏，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。舍利弗！若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法，无特殊之最上智见。’如是云者，彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕落地狱。

    舍利弗！此等有四生。四者何耶？卵生、胎生、湿生、化生也。舍利弗！如何是卵生？有情破其卵壳而生，此谓之卵生。如何是胎生？曰：有情破其密处之膜而生，此谓之胎生。如何是湿生？曰：有情于腐鱼、腐尸、腐饼、或于沼泽，于下水而生，此谓之湿生。如何是化生？曰：诸天与地狱之众生、或现于天界、或者现于堕处。此谓之化生。

    舍利弗！此等为四生也。若有人如是知、如是见。对予言：‘沙门瞿昙无超越人法、无特殊之最上智见。云云。’彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕地狱。

    舍利弗！此等有五趣。五者何耶？谓地狱、畜生、饿鬼、人间、天也。舍利弗！予知地狱、至地狱之道、至地狱之行路，予知随其行，身坏命终而生于恶生、恶趣、堕处、地狱。又，舍利弗！予知畜生、至畜生之道、至畜生之行路，予知其随行，身坏命终生于畜生。又，舍利弗！予知饿鬼、至饿鬼之道、至饿鬼之行路，予知随其行，身坏命终而生于饿鬼。又，舍利弗！予知人间、至人间之道、至人间之行路，予知随其行，身坏命终而生人间。又，舍利弗！予知天、至天之道、至天之行路，予知随其行，身坏命终而生于善趣天界。又，舍利弗！予知涅槃、至涅槃之道、至涅槃之行路，予知随其行，漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达而住。

    舍利弗！于此处，我以如是心知其心。即：‘此人是如是践、如是行、如是进行其道。是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后，予以清净超人之天眼，见彼身坏命终而生于恶生、恶趣、堕处、地狱，一向受痛烈、酷烈之苦受。舍利弗！譬如，于此有炭火之坑，深逾人身，充满炽盛无烟无焰之炭火，而且有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，彼行至火坑。其时有具眼者，如是见彼言：‘此人如是践、如是行、如是进行其道，故到此炭火坑。’其后见彼人陷其火坑、受痛烈、酷烈之受。如是，舍利弗！于此一人，予以如是心知其心。即：‘此人如是践、如是行、如是进行其道，是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后予以清净超人之天眼，见彼身坏命终而生恶生、恶趣、堕处、地狱，受痛烈、酷烈之受。

    舍利弗！于此又一人，予以如是心知其心。即：‘此人如是践、如是行、如是进行其道，故彼身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终而生于畜生、受痛烈、酷烈之受。舍利弗！譬如，于此有一厕，深逾人身，充满粪尿，若有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向厕进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到此厕。’而其后见彼人陷入其厕，而受痛烈、酷烈之受。如是，舍利弗！于此有人，予以心知其心。即：‘此人如是践……如是身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终而生于畜生，受痛烈、酷烈之受。

    舍利弗！予又一人，以如是心知其心。即：‘此人如是践、如是行、如是进行其道，故身坏命终而生于饿鬼。’而其后予以清净超人之天眼，见彼如是身坏命终而生于饿鬼，多受苦受。舍利弗！譬如于此有一树，生于恶地，枝叶枯悴，阴影疏落。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼树进行。其时，有具眼者，见彼言：‘此人如是践、如是行、如是进行其道，故到此树。’其后见彼如是于树荫，或坐、或卧，多受苦受。如是，舍利弗！于此，予以心知其心。即：‘此人如是践……乃至……身坏……命终……生于饿鬼。’其后予以清净超人之天眼，见彼如是身坏命终而生于饿鬼，多受苦受。

    舍利弗！又有人，以心知其心。即：‘此人如是践、如是行、如是进行其道，是故身坏命终而生于人间。’其后予以清净超人之天眼，见彼身坏命终而生于人间，多受乐受。舍利弗！譬如于此有一树生于良地，枝叶繁茂，阴影浓厚。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼之树进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼树。’其后见彼如是于其树荫，或坐、或卧，多受乐受。如是，舍利弗！又，予以心知其心。即：‘此人如是践……生于人间。’其后以清净超人之天眼，见彼如是身坏命终而生于人间，多受乐受。

    舍利弗！予又有一人，以心知其心。即：‘此人如是践、如是行、如是进行其道，是故身坏命终而生于善趣、天界。’其后予以清净超人之天眼，见彼身坏命终而生于善趣、天界，一向受乐受。舍利弗！譬如有一楼观，其重阁周围善涂、防风，闭其门户窗牖坚密，于此之床座铺有长毛之绒毯及白羊毛之褥，以花之装饰挂有羊毛之衿，珠妙鹿皮，备有文茵，具有上盖，两侧备有绯枕。若有人受炎暑之苦，炎暑之恼、疲倦燥渴，只一向朝彼之楼观进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼之楼观。’其后于其楼观，见彼之重阁、彼之床座，彼如是或坐、或卧，一向受乐受。如是，舍利弗！予于此一人，以心知其心。即：‘此人如是践……身坏命终、生于善趣、天界。’其后予以清净超人之天眼，见彼如是身坏命终而生于善趣、天界、一向受乐受。

    舍利弗！予又一人心知其心。即：‘此人如是践、如是行、如是进行其道，故漏尽无漏，心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是漏尽无漏、心解脱、慧解脱，于现法自知、自证，自达，一向受乐受。舍利弗！譬如于此有一莲池，其水澄澈，清冷而皎洁，善筑堤坡，诚可爱乐，其傍有郁苍之丛林。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向其莲池进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼莲池。’而其后见彼人，入彼莲池，沐浴，且饮而灭一切之忧、疲、热恼，再出之于丛林中，或坐，或卧，而一向受乐受。如是，舍利弗！予于此处一人，以心知其心。即：‘此人如是践、如是行、如是进行其道，故其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是，其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达，一向受乐受。

    舍利弗！此等实有五趣。若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼不舍弃其语、不舍弃其心、不舍离其见，恰如持来放置之物，如是彼［确实迅速］堕落地狱。舍利弗！恰如具戒、具定、具慧之比丘，于现法到达真智，予以如是言：不舍弃其语，不舍弃其心，不舍离其见，恰如持来放置之物，如是［确实迅速］堕落地狱。

    舍利弗！予知行四支具足之梵行时，即予实是苦行者、最上之苦行者。予实是贫秽行者、最上之贫秽行者。予实是嫌厌者、最上之嫌厌行者，予实是孤独行者、最上之孤独行者。

    舍利弗！于此予有如是苦行，即予裸形2而是不作法者、食后舐手者，不受“来”之请，又不受“停留”之请、不受赍赠、不受特设、不受特定处之请、不直接受壶口皿缘之食者、不受食于门内、不受食于柴薪之间、不受食于杵之间。二人之食时，［只由其一人与］亦不受。由妊妇之食不受、有授乳之妇之食不受。与男人3拥抱之女食不受。［饥馑4时］，集施之食不受。立于狗近处不受。有蝇之群不受。鱼肉不食。谷酒、果酒、粥汁、不饮。又予或于一家受食而住一食，或于二家受食，而住二食……七家受食而住七食。又予依一施而度日，又依二施而度日……依七施而度日。予又一日取一食、或二日取一食……七日取一食。如是予至半月一食，专心于定期食之修行。予又唯食野菜、或唯食稷、或唯食糙米、或唯食达多罗5、或唯食水草6、或唯食糠、或唯食泡7、或唯食胡麻粉、或唯食草叶、或唯食牛粪。又予食森树根野果，或食自然落下之野果。又予着麻、或着麻之混织、或着冢间衣8、或着粪扫衣9、或着树皮10、或着细羚羊皮、或着细条羚羊皮之编织、或着吉祥草之衣、或着树皮之衣、或着木羊片之衣、或着人发编织、或着马毛之编织衣、或着枭羽衣。又予从拔须发行者而取拔须发行、又予常直立行者不坐，常排座、又常蹲踞、而精勤常蹲踞、又卧棘刺行者而常卧棘刺床、或予一晚三浴于水中11，如是行种种身体之苦行难行。舍利弗！予有如是之苦行。

    舍利弗！于此，又如次予有三贫秽行。即多年积蓄尘垢于予身，自然皮生苔。舍利弗！恰如帝因多加树株多年积畜尘埃，自然皮生苔，如是予多年畜积尘垢于予身，自然皮生苔。舍利弗！如是予心不生‘噫嘻！予手拂拭尘垢。’又‘或他人手拂予拭此尘埃。’舍利弗！如是实予有贫秽行。

    舍利弗！于此予又如次有嫌厌行。舍利弗！即进或退，予甚深注意，而于一滴之水，亦唤起予之怜愍心，愿：‘予于小生类之恶道，不得杀。’舍利弗！如是予实有嫌厌行。

    舍利弗！于此，予又有如次之孤独行。舍利弗！即予或住于闲林处，若见有牧牛者、或牧畜者、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地逃行。其故为彼等不见予，又予不见彼等也。舍利弗！恰如住闲林之鹿，见人即由森林至森林、由密林至密林、由低地至低地、由高地至高地而逃行。如是，舍利弗！予或见牧牛者、或牧畜者、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地之逃行。其故为彼等不见予，又予不见彼等。舍利弗！如是予有孤独行。

    舍利弗！予追走母牛，牧牛者行他处［去］时，于牛槛中，四肢匍匐而行，于幼乳食犊之粪。而又，舍利弗！予自己粪尿未终之间而食自身之粪尿。舍利弗！如是予有大不净食。

    舍利弗！又予入恐怖丛林而住。舍利弗！于其处，于可畏怖之丛林，实使畏怖，谓：‘不论何人，未去贪欲者，若彼入丛林，几乎皆身毛竖立。’舍利弗！予于寒冷之夜，从降雪之季月前分第八日、后分第八日止12，夜宿露天，昼在丛林。又于酷夏最后之月，昼于露天，夜在丛林。舍利弗！如是予此可惊叹，而生未曾闻之偈：

    暑日及寒夜
    独处怖畏森
    裸形无火坐
    默者愿成果

    舍利弗！又予卧于冢间，铺死尸之骸骨为床坐。其时牧童13近之唾予、放尿、投尘芥、塞树皮于予耳。予对彼等不起恶心。舍利弗！如是予于舍而住。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘依食清净。’彼等言：‘我等以枣果度日。’食枣果、食枣果粉、饮枣果浆、造种种枣果而食。舍利弗！予亦称唯食一枣果者。舍利弗！汝或生念：‘实其时枣果硕大也。’其实不然。其时，虽有之枣果如今日之所见。舍利弗！要唯食一枣果，予之身极衰瘦。其因少食，予之肢节恰如阿氏提加［草］14、草节，又如伽罗15草节。又具因少食，予之臀部恰如骆驼之足，因少食予之脊柱恰如纺锤之连锁凸凹，因少食予之肋骨如经年堂屋折碎之椽。因少食予之眼球深陷眼眶之水光，可见如深洼，予因少食，予眼窝之眼光，可见如深洼。因少食又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，因少食凋萎皱缩。如是，舍利弗！因如是少食，予之腹皮密着于脊柱时，‘触及予腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。因如是少食，予‘行粪或尿’而于其处头向前倾倒。舍利弗！又予慰藉身体，以手摩擦肢体，以手掌擦肢体时，因少食，予身毛腐蚀，与根皆从身脱落。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘依食有清净’彼等云：‘我等以腰豆度日。’……乃至……云：‘我等以胡麻度日。’……乃至……云：‘我等以粳米粒而度日。’彼等食粳米、食粳米粉、饮粳米浆、造种种粳米而食。舍利弗！予亦称认食一粒粳米者。舍利弗！汝或生念：‘实其时有大粳米。’其实不然。其时最大粳米，如今日所见也。舍利弗！食一粒粳米，予身极度衰瘦。如是因少食，予之肢节恰如阿素帝伽草节，又如伽罗草节。又因少食，予之臀部恰如骆驼足，予之脊柱恰如纺锤连锁之凸凹，予之肋骨恰如经年堂屋折碎之椽。又恰于深井之水光可见如深洼，如予因少食，予眼窝之眼光，可见如深洼。又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，因少食而凋萎皱缩。又如是因少食，予之腹皮密着于脊柱，予‘触及腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。又因如是少食，予‘行粪或尿’而于其处头向前倾倒。舍利弗！如是又予一面慰藉身体以手掌摩擦肢体。以手掌摩擦肢体时，因少食，予身毛臭腐与根皆由身脱落。舍利弗！以如是行、如是道、如是难行，予以超越人法，未到达特殊最上智见。其为何故，此乃未达圣慧也。若达此圣慧，依解脱之圣导而随其行，正引导苦灭也。

    舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘依轮回而有清净。’舍利弗！于此长远之间、予未尝轮回，未得轮回界。然除净居天外。若轮回净居天者，予不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依生有清净’。舍利弗、于此长远之间、予未尝生，然除净居天外。若予生于净居天者，予不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依住而有清净。’舍利弗！于此长远之间，予未尝有住，然除净居天外。若住于净居天，予不再来此世界。舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘依祭祀而有清净。’舍利弗！于此长远之间，予未尝祭祀，不可有得，尔时予为真实贵族灌顶王或大富婆罗门。又，舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘以火祀而有清净。’舍利弗！于此长远之间，予未尝修火祀，尔时予为真实贵族灌顶王或大富婆罗门。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘若人年青时其发漆黑，充满血气、幸运，于人生之初期者，其时达最上智慧辩才。然若人高龄年老而衰，既达人生之终，龄倾达八十岁、九十岁或百岁时，彼之智慧辩才退坏。’然而舍利弗！其有不然。舍利弗！予今高龄年老而衰，达人生之终，龄倾既至八十。舍利弗！于此予四声闻应有如次，即寿百岁、生百岁，具足最上之忆念、最上之行道、最上之精进，可达最上智慧辩才。舍利弗！恰如训练有素，乃而熟练之弓术师，以轻矢容易射越［棕榈］之阴叶，如是彼等极善忆念、极善行道、有极坚固之精进，如是有成就最上智慧辩才。彼等对予反复寻问四念处，由其寻问予为彼等解说，因解说彼等依予之解说而忆念。而不再问予，于饮食嚼味之时，粪尿之时，除睡眠疲劳外，不得问答。舍利弗！彼如来说法不得尽，彼如来法字句不得尽，又彼如来之问答不得尽。故彼等四声闻寿百岁、生百岁、经百岁而死。舍利弗！若汝等置予床而运，如来之智慧辩才亦不变。舍利弗！若世有论者，或对人能正确语：‘无碍法之有情现于世，为众生利益，为众生幸福，为世间之爱愍，为人天利益幸福者，其对于予是正语也。

    尔时，尊者那伽萨曼罗16立于世尊之背后，以扇扇世尊。尊者那伽萨曼罗乃白世尊言：‘可惊叹哉！世尊！未曾有哉！世尊！实闻此法门，予之身毛竖立。世尊！此法门为何名耶？’世尊曰：“是故于此那伽萨曼罗，汝忆持此法门可身毛竖立之法门。”

    如是世尊说已。尊者那伽萨曼罗欢喜信受世尊之所说。

注：
1 法之类句（dhammanvaya）忆念此句者，由此而适正地，得体会法之要谛。
2 对以下之苦行法，参然长部第八经一四。
3 被男人所拥抱过的女人（purisantaragatā）亦可译为交情中的女人。
4 饥馑时，所集之施（saṅkittisu）此语，其语源不明，暂依佛音注而译之。
5 达多罗（daddule）米的一种。
6 哈陀（haṭa）水草的一种（改译为水草）。
7 泡（ācāma）煮饭时之泡汁。
8 塚间衣（chavadussa）依字义是包死屍衣之意，由塚间拾来故，译为塚间衣。
9 粪扫衣（paṁsukūla）意为由污物中拾来之衣。
10 提利达（tiriṭa）树的一种（改译为树皮）。
11 一日三浴行者（sāyatatiyaka）「夜第三面浴者。」早上、中午、晚上，日三回沐浴以洗恶，为洁行者。
12 由前分第八日至后分第八日止（antaraṭṭhaka）依字义为第八日之间。于印度以一个月之前分（由满月之翌日至月末），后分（由新月至满月止）。其各分有第八日，故第八日之间者，意为第八日与第八日之间，若以中国和日本之阴历而言，相当于月之二十三日至翌月之八日止。
13 牧童　原典有 gomaṅḍala，据佛音注之 gapāladāraka 译之。
14 阿氏提加（asitika）草名，如茑之一种，或芦之一种。
15 加罗（kālā）草的一种。
16 那伽沙蔓罗（Nāgasamāla）北传有译为那伽波罗、象护、象守 Nāgapāla 想原名，照巴利原典音译之。


13.苦蕴大经

《中部·13.苦蕴大经》

    北传 中阿九九、苦阴经（大正藏一、五八七页。）苦阴经（大正藏一、八四页。）增阿一二、九、苦除（大正藏二、六〇四页。）
    本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大的差别，对于欲、色、受、其各各之味、患，出离等之说明。

        第十三 苦蕴大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，众多比丘晨早着衣，执持衣钵，而于舍卫城行乞。时，彼等比丘作是念：“往舍卫城行乞尚早，不如我等今往彼外道园。”于是，彼等比丘往外道园。诣已，与彼等外道问讯，交谈友谊亲睦之语而坐一面。于一面坐时，彼等外道言诸比丘曰：“诸贤！沙门瞿昙对欲而施智，我等亦对欲而施智。诸贤！沙门瞿昙对色而施智，我等亦对色而施智。诸贤！沙门瞿昙对受而施智，我等亦对受而施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趋向？有如何差异耶？”于此，彼等比丘对彼等外道之说，不欢受亦不反驳。不欢受亦不反驳，从座起立而去，念：“我等至世尊处，以知此说之意义。”

    如是，彼等比丘于舍卫城行乞。食后，由行乞而归，诣世尊住处。诣已，敬礼世尊而坐于一面。坐于一面之彼等比丘白世尊：“世尊！我等晨早着衣，执持衣钵，而于舍卫城行乞。时，我等作是念：‘往舍卫城行乞尚早，不如我等今往外道园。’如是，世尊！我等往外道园。往而与彼等外道问讯，交谈友谊亲睦之语而坐一面。于一面坐时，彼等外道对我等言：‘诸贤！沙门瞿昙对欲施智，我等亦对欲施智。诸贤！沙门瞿昙对色施智，我等亦对色施智。沙门瞿昙对受施智，我等亦对受施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趣向？有如何差别耶？’世尊！于此，我等不欢受亦不反驳彼等外道之说。不欢受亦不反驳，从座起立而去，则念：‘我等至世尊处，以知彼说之意义。’”

    世尊曰：“诸比丘！对如是说之外道，应如是问之：‘贤者！如何是欲味、欲患、欲之出离？如何是色味、色患、色之出离？如何是受味、受患、受之出离？’如是问者，外道即不能解说，而更陷于迷惑。其何故耶？此非属彼等之能力范围。诸比丘！予于诸天之世界、魔之世界、梵天之世界，及沙门、婆罗门之世界，人、天之世界，如来又如来声闻，又除从此所闻者，不见一人对此问题有满足之解答。

    诸比丘！云何是欲味？曰：此等有五种欲分，五者：［一］依眼识色，对色而有所欲、所爱、所好；对所受诸相而欲着，以怂其情者也。［二］，依耳识声，对声而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［三］依鼻识香，对香而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［四］依舌识味，对味而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［五］依身识触，对触而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。诸比丘！此等是五种欲分。缘此等五种欲分而生喜乐，是欲味也。

    诸比丘！云何是欲患？曰：于此，善男子，为种种技艺，即：印算1、算术、目算2、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑之苦及虻、蚊、风、热、蛇等触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘！若人如是行动、努力、奋斗，彼善男子不得财物者，彼生愁、哀、悲、捶胸哭泣堕入愚痴，即：‘予之努力归于徒劳，予之奋斗终无结果。’诸比丘！此是苦患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。若如是活动、努力、奋斗，彼善男子若得其财物者，彼为守护其财物而受忧苦，即：‘予之财物不被王夺、不被盗夺、不被火烧、不被水流、不被所爱之后嗣所取者！’如是其守护监视此等财物，或者被王夺、被盗夺、被火烧、被水流、被非所爱之后嗣取去，其时，彼生愁、疲、悲，捶胸哭泣以生愚痴，即：‘予之所有财物，于今皆无矣！’诸比丘！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘！更又以欲为因，以欲为缘，以欲为源。依属欲之因，诸王与诸王争，王族与王族争，婆罗门与婆罗门争，家主与家主争，母与子争，子与母争，父与子争，子与父争，兄弟与兄弟争，兄弟与姊妹争，姊妹与兄弟争，友与友争。于此，彼等斗诤论争相互以手击打，以土块击打，以杖击打，以剑击打。彼等如是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。又更，诸比丘！以欲为因，以欲为缘，以欲为源，依欲之因而执剑、楯、佩弓、箙，双方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属欲者也。诸比丘！又更以欲为因……依欲之因而执剑、楯，佩弓、箙以固身，善涂堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。诸比丘！此是欲患，为现实之苦蕴也……其因属欲者也。诸比丘！又更以欲为因……依欲之因而破入［他］家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足，截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑3、课以贝秃刑4、课以罗睺口刑5；又课以火鬘刑6、烛手刑；又课以驱行刑7、皮衣刑8、羚羊刑9；又课以钩肉刑10、钱刑11、灰汁刑12、闩转刑13；又课以槁踏台刑14；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断头。彼等如是至死或受等于死之苦。诸比丘！此是欲患，为现实之苦蕴也……其因属欲者也。诸比丘！更又以欲为因，以欲为缘，以欲为源，依欲之因而以身行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕处、地狱。诸比丘！此是欲患，为现实之苦蕴也。以欲为因、以欲为缘，以欲为源，要之，其因属欲者也。

    诸比丘！云何是欲之出离？曰：于欲驱除欲贪、欲贪之舍离，此是欲之出离也。

    诸比丘！若沙门或婆罗门，如是不如实知由味之味、由患之患、由出离之出离者，彼等知自欲，又或得达知他欲之状态。其如此行而知欲味，实无是处。然，诸比丘！若沙门或婆罗门，如实知如是于欲，由味是味、由患是患、由出离是出离者，彼等知自欲，或得达知他欲之状态。其如此行而知欲，实有是处。

    诸比丘！云何是色味？曰：于此，若有王族女、婆罗门女也，其龄或是十五、或是十六，不高亦不矮、不瘦亦不胖、不黑亦不白者，其女于此时应为最美妙端丽也。诸比丘！缘美妙端丽而生喜乐，此是色味也。

    诸比丘！云何色患？曰：于此，彼女，见其龄后，或是八十、或是九十、或至百，年老如椽之弯曲，成为佝偻、持杖、抖行、年衰病弱、齿落、头白、发稀、［皮肤］皱纹、行走不稳、肢体生斑者，汝等如何思之耶？彼女之美妙端丽复存耶？以此想患显现也。诸比丘！此是色患也。诸比丘！更又若见彼女患病、苦闷、重疾、卧于粪尿、依他始起、依他始能卧床者。汝等如何思之耶？彼女之美妙端丽复存！应想患之显现也。诸比丘！此是色患也。诸比丘！又更彼女之死尸被弃于墓地，或经一日、或二日、或三日，若见其膨胀而成青黑脓烂者，骨分解。汝等如何思之，彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更彼女之死尸被弃于墓地，若见其或为鸟、兀鹰、鹫、狗、野干、种种虫类之所啄啖者，汝等如何思之？彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更若见其女之死尸被弃于墓地，骸骨连锁，尚有血肉，以筋相连；又，血污肉落，以筋相连；又，血肉皆无，唯筋相连；又，骨节散解，散乱诸方；手骨、足骨、腔骨、腿骨、腰骨、脊骨、头骸骨等，各在异处者，汝等如何思之耶？彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更若见其女之死尸被弃于墓地，其骨白而似螺色，经年堆积，因腐蚀而成碎末，汝等如何思之，彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。

    复次，诸比丘！云何是色之出离？曰：于色欲贪之驱除、欲贪之舍离，此是色之出离也。

    诸比丘！若沙门或婆罗门，如是于色，不能如实知欲味为欲味、欲患为患、欲之出离为出离者；彼等知自色，或得达知他色之状态，其如是行而知欲出离者，无有是处也。然，诸比丘！若沙门或婆罗门，如是于色，如实知味是味、患是患、出离是出离者，彼等知自色，或得达知他色之状态，其如是行而知欲之出离者，实有是处也。

    诸比丘！云何是受之味？曰：于此，比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。比丘如是离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。其时，比丘对自无嗔害心、对他无嗔害心、对两者无嗔害心。如是，比丘受无害之受。诸比丘！予言此受之味为最上无害。诸比丘！又更比丘灭寻伺，内澄净，成一念，无寻、无伺，由定生喜乐，成就第二禅而住……第三禅……成就第四禅而住。诸比丘！其时，比丘舍乐、舍苦，先灭喜忧已，以不苦、不乐舍念清净，成就第四禅而住。其时，对自无嗔害心、对他无嗔害心、对两者无嗔害心。其时，彼受无害之受。诸比丘！予言此受之味为最上无害也。

    诸比丘！云何是受之患？曰：受是无常、苦而可变化之法也，此是受之患也。诸比丘！云何是受之出离？曰：于受欲贪之驱除、欲贪之舍离，此是受之出离也。

    诸比丘！若沙门或婆罗门，如是于受，不如实知味是味、患是患、出离是出离者，彼等知自受，或得达知他受之状态，其如是行［而知受，］实无是处也。然，诸比丘！若沙门或婆罗门，如是于受，如实知以味是味、以患是患、以出离是出离者，彼等知自受，或得达知他受之状态，其如是行［而知受，］实有是处也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 印算（muddā）以手指节等之计算术。
2 目算（saṅkhāna）以眼分量概算之，若从觉音注，「若见地即想此有米，见树即想此有果，见空即想彼处有鸟等计算。」
3 酸粥锅刑（bclaṅgathālka）破头盖以入热丸，为烂脑之刑。
4 贝秃刑（saṅkha-muṅḍcka）上唇两侧、耳、以至咽喉而裂其皮，所有毛发结为一束，以棒捻之，连毛发带皮取剥之，以粗砂磨洗头盖，如贝壳之刑。
5 罗睺口刑（rāhumukha）如罗睺（阿修罗之王）口，以刑罪之口，即以捧开其口，口之奥部点灯，以枪刺掘其耳部。
6 火鬘刑（jotimālika）全身浸油，以布包之而点火。次之烛手刑亦同样包手而点火。
7 驱行刑（erakavattika），此刑从罪人之颈至下踵唯剥其皮即以索缚而牵之。彼以踏自己之皮而死。
8 皮衣刑（cīrakavāsika）皮肤由上剥至腰，从腰剥至踵上面的皮着下面。
9 羚羊刑（eṅeyyaka）两肘和两膝以挂铁环，用铁棒贯通之，再用四根铁棒架之，于地上不能动，焚火于身体之四周。如被火围绕之羚羊而得名。
10 钩肉刑（baḷisamaṁsika）以两钩钩其身体而剖皮、肉、筋。
11 钱刑（kahāpaṅaka）钱（kahāpaṅa 是四角铜钱。）刑是削取其肉。
12 灰汁刑（khārâpatacchika）语源不明，见佛音注释所示之内容，即以凶器伤其身体之各处，从其伤口注入疱性液（khāra 灰液）由皮、肉、筋流出，唯留连销之骨骸。
13 闩转刑（paligha-parivattika）使罪人横倒，以铁棒通贯其耳，固定于地上不能动，即捉足以回转之。
14 槁踏台刑（palālapiṭhaka）削其外皮，以臼石摺碎其骨，以毛发包之如槁踏台。


14.苦蕴小经

《中部·14.苦蕴小经》

    北传 中阿一〇〇、苦阴经（大正藏一、五八六页。）苦阴因事经（大正藏一、八四七页。）释摩诃男本四子经（大正藏一、八四八页。）
    本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛陀和离系派之徒间的问答。

        第十四 苦蕴小经
    如是我闻。──

    一时，世尊在释迦国迦毗罗卫城之尼拘律树园。尔时，释迦族之摩诃那摩诣佛之处。诣已，敬礼世尊而坐于一面。于一面坐之摩诃那摩白世尊曰：“世尊！长久以来，我随从世尊，理解所说之法，即：‘贪是心之秽、嗔是心之秽、痴是心之秽也。’然，世尊！我随从世尊，虽理解如是所说之法，但有时贪法占据我心、嗔法占据我心、痴法占据我心也。如是我思之：‘我内心有何不舍之法？时而贪法占据我心、嗔法占据我心、痴法占据我心耶？’”

    ［世尊曰:］“摩诃那摩！汝内心以不舍彼法，故时而贪法占据汝心、嗔法占据汝心、痴法占据汝心也。然，摩诃那摩！汝内心若舍彼法者，汝即不在俗家，为不受用欲者也。摩诃那摩！汝内心不舍彼法，故汝即在俗家，为受用欲者也。

    摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，若圣弟子有以如实正慧善见之，而且彼不达欲不善法以外之喜乐，或不达其他比此更殊胜者，只要如此，彼犹不能由欲之涡中脱出也。然而，摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，若于圣弟子以如实正慧善见之，而彼到达不善法以外之喜乐，且达到其他更殊胜者，于此彼由欲涡中脱出者也。摩诃那摩！予于正觉以前，未达正觉之菩萨时，［知：］‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而且予不达欲不善法以外之喜乐，只要不达其他更殊胜者。予犹不能从欲之涡之中脱出者也。然而，摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而予以达欲不善法以外之喜乐，且到达其他更殊胜者。于此，予认为从欲之涡中脱出者也。

    然者，摩诃那摩！云何为欲之味？曰：此等有五种欲分，其五者：［一］依眼识色，对色而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［二］依耳识声，对声而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［三］依鼻识香，对香而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［四］依舌识味，对味而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［五］依身识触，对触而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。摩诃那摩！此等是五种欲分也。缘此等五种欲分而生喜乐，是欲之味也。

    摩诃那摩1！云何为欲之患？曰：于此，善男子，为种种技艺，即：印算、算术、目算、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑所苦及虻、蚊、风、热、蛇等之触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以欲为因，以欲为缘、以欲为源，总之，其因属欲者也。摩诃那摩！若如是活动、努力、奋斗，彼善男子不得财物者，彼生愁、疲、悲、捶胸哭泣而生愚痴，即：‘予之活动归于徒劳，予之奋斗终无结果。’摩诃那摩！此是苦患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源、总之，其因属欲者也。若如是活动、努力、奋斗，彼善男子若得其财物者，彼为守护其财物而受苦忧，即：‘予之财物不被王夺、不被盗贼夺、不被火烧、不被水流、不被非爱之后嗣所取！’如是守护监视彼其等之财物，若被王夺、被盗贼夺、被火烧、被水流、被非爱之后嗣所取去者，其时，彼生愁、疲、悲，捶胸哭泣而生愚痴，即：‘予之所有财物，于今皆无矣！’摩诃那摩！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因，诸王与诸王争、王族与王族争、婆罗门与婆罗门争、家主与家主争、母与子争、子与母争、父与子争、子与父争、兄弟与兄弟争、兄弟与姊妹争、姊妹与兄弟争、友与友争。于此，彼等斗诤论争而相互以手击打、以土块击打、以杖击打、以剑击打。彼等如是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。摩诃那摩！更又以欲为因、以欲为缘、以欲为源，依属欲之因而执剑、楯，佩弓、箙以固身，两方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属欲者也。摩诃那摩！更又以欲为因……依属欲之因而执剑、楯，佩弓、箙以固身，善涂堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。摩诃那摩！此是欲患，为现实之苦蕴也……其因属欲者也。又，摩诃那摩！更又以欲为因……依欲之因而破入［他］家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足、截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑，课以贝秃刑，课以罗睺口刑；又课以火鬘刑、烛手刑；课以驱行刑、皮衣刑、羚羊刑；又课以钩肉刑、钱刑、灰汁刑、闩转刑，又课以床踏台刑；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断头。彼等如是至死或受等于死之苦。摩诃那摩！此是欲患，为现实之苦蕴也……其因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因而以身行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕处、地狱。摩诃那摩！此是欲患，而为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。

    摩诃那摩！在王舍城鹫峰山，尔时，曾有众多离系派之人，于伊施义利山之黑岩，行直立排座之行，受剧烈痛苦之受。摩诃那摩！尔时，于傍晚，予由宴默而起，至伊施义利山之黑岩，行至彼等离系派徒之处。至已，而言彼等，曰：‘诸兄！汝等兄等离系派之徒，何故行直立排座之行，受剧烈之痛苦耶？’如是问已，彼等离系派之徒答予，曰：‘尊者！离系派之尼犍子是全知全见，而自认具完全之知见者，曰：“不论于行、住、眠、醒时，予常恒予知见现前。”而彼又曰：“离系派之徒！汝等从前虽作恶业，但以强烈之苦行可应消灭之。又，今于此处，以身防护、以口防护、以意防护，不令于未来作恶业。以如是之苦行，消灭故业，不作新业，未来更无余影响。以未来更无余影响，业即灭尽矣！以业之灭尽，即苦灭尽也。以苦灭尽，即受灭尽也。以受灭尽，即一切苦灭尽也。我等喜悦此说，而确认之，是故我等欢喜也。’

    摩诃那摩！如是说已，予对彼等离系派之徒曰：‘离系派之徒！诸兄！──汝等以前存在或不存在──知否？’［彼等曰：］‘不知。’［予曰：］‘离系派之徒！诸兄！汝等以前作恶业或不作──知之否？’［彼等曰：］‘不知也。’［予又曰：］‘离系派之徒！诸兄！──或如是或又如是作恶业──知之否？”［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！──或此量之苦令灭矣，或此量之苦犹应灭之，或若此量之苦令灭者，其时一切苦应灭尽矣！──知之否？’［彼等曰：］‘否，不知。’［予又曰：‘离系派之徒！于现法，不善法之舍离，善法具足，知否？’［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！实如是诸兄──我等以前存在、非存在──而不知，又──我等以前作恶业、不作恶业──而不知。又──令此量之苦灭，犹令此量之苦灭，此量之苦令灭者，一切苦应灭尽──而不知。又，于现法，不善法之舍离、善法具足，而不知。若如是者，离系派之徒！于世间应恐怖，有手涂血以从事残酷之业；再生于人间者，彼等可出家为离系派之徒。［彼等曰：］‘尊者瞿昙！实非以乐达乐，应以苦达乐也。而尊者瞿昙！若以令乐达乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也。’［予曰：］‘实际上，从离系派之诸兄发出如此匆促，无思虑之语，即──尊者瞿昙！非以乐达乐，应以苦达乐也，而尊者瞿昙！若以乐达乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住也。于此更问之──摩揭陀王有军频毗娑罗与尊者瞿昙，此二者之中，何者有更多乐住耶？’［彼等曰：］‘尊者瞿昙！实际上，我等为发出匆促、无思虑之语也──尊者瞿昙！非以乐达乐……［不然］摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也──。彼以为然，我等今更问尊者瞿昙──摩揭陀王有军频毗娑罗与尊者瞿昙，此二尊者之中，实何者有更多乐住耶？’──［予曰：］‘离系派之徒！是故，于此更问诸兄，诸兄依思此而说之。离系派之徒！诸兄是如何思之耶？摩揭陀王有军频毗娑罗，未动身体、不发一语，于七昼夜间得一向享受乐住耶？’［彼等曰：］‘否！无有是事也。’［予曰：］‘离系派之徒！诸兄如何思之耶？摩揭陀王有军频毗娑罗，未动身体、不发一语，于六昼夜、或五昼夜，或四昼夜，或三昼夜，或二昼夜，或一昼夜之间，一向得享受乐住耶？’［彼等曰：］‘否！无有是事也。’［予曰：］‘离系派之徒！予未动身体、不发一语，一昼夜间一向得享受乐住。又，二昼夜，或三昼夜，或四昼夜，或五昼夜，或六昼夜，或七昼夜间，一向得享受乐住。离系派之徒！诸贤如何思之耶？如是者，摩揭陀王有军频毗娑罗与予，何者更多乐住耶？’［彼等曰：］可言‘如是者，尊者瞿昙比摩揭陀王有军频毗娑罗，更多乐住。’

    世尊如是说已，摩诃那摩欢喜信受世尊之所说。

注：
1 以下此段，与前经之同段，是同一文。


15.思量经

《中部·15.思量经》

    北传 中阿八九、比丘请经（大正藏一、五七一页。）受岁经（大正藏一、八四二页。）
    本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法者，当努力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。

        第十五 思量经
    如是我闻。──

    一时，尊者大目犍连在婆伽国孙斯摩罗义罗邑，培沙伽罗林之鹿野苑。尔时，尊者大目犍连呼诸比丘曰：“诸贤比丘！”彼等诸比丘应尊者大目犍连：“是！尊者！”如是，尊者大目犍连曰：

    “诸贤！若有一比丘虽招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼难说谕、具足难说谕法，易怒而不容受教诲者。于此，同行者不想彼人不可教诲，不想彼人适于教诲者，且对彼人不得置信。然，诸贤！如何是难说谕法也。诸贤！于此有一比丘有恶欲，被恶欲所支配。诸贤！比丘有恶欲，被恶欲所支配者，此是难说谕法也。诸贤！更有一比丘，自赞毁他，诸贤！比丘自赞毁他，此是难说谕法也。诸贤！更有一比丘忿怒，被忿怒所支配。诸贤！比丘忿怒，被忿怒所支配，此是难说谕法。诸贤！更有一比丘忿怒，因忿怒而怀怨恨。诸贤！比丘忿怒，因忿怒而怀怨恨，此是难说谕法也。诸贤！更有一比丘忿怒，因忿怒而执念。诸贤！比丘忿怒，因忿怒而执念者，此是难说谕法也。诸贤！更有一比丘，忿怒，于忿怒而发随恨之语。诸贤！比丘忿怒，忿怒而发随忿怒之语，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责敌对诃责者。诸贤！比丘被诃责，以诃责敌对诃责者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责非难诃责者。诸贤！比丘被诃责，以诃责非难诃责者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责反驳诃责者。诸贤！比丘被诃责，以诃责反驳诃责者，诸贤！此是难说谕法也。诸贤！更有一比丘被诃责，一方被诃责而回避于他方，以移论于外、而现忿恨、嗔恚、不满。诸贤！比丘被诃责，一方被诃责而回避于他方，以移论于外，而现忿恨、嗔恚、不满者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责不同意训谕者。诸贤！比丘被诃责，以诃责不同意训谕者，此是难说谕法也。诸贤！更有一比丘是覆恶者、恼害者。诸贤！比丘是覆恶者、恼害者，此是难说谕法也。诸贤！更有一比丘是嫉者、悭者。诸贤！比丘是嫉者、悭者，此是难说谕法也。诸贤！更有一比丘是诳者、诈瞒者。诸贤！比丘是诳者、诈瞒者，此是难说谕法也。诸贤！更有一比丘是傲顽、过慢者。诸贤！比丘是傲顽、过慢者，此是难说谕法也。诸贤！更有一比丘染于世俗，固执自见，为难舍性者。诸贤！比丘染于世俗，固执自见，为难舍性者，此是难说谕法也。诸贤！此等谓难说谕法。

    诸贤！若有一比丘，招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼易说谕，具足易说谕法，宽容而善受教诲者，于此，同行者想彼是应受教诲者，想为适合受教者，且彼人可得置信。然，诸贤！如何是易说谕法？诸贤！于此，有一比丘非恶欲者、非被恶欲所支配。诸贤！比丘非恶欲者，非被恶欲所支配者，此是易说谕法也。诸贤！更有一比丘，不为自赞毁他者。诸贤！比丘不为自赞毁他者，此是易说谕法也。诸贤！更有一比丘不忿怒，不被忿怒所支配。诸贤！比丘不忿怒，不被忿怒所支配，此是易说谕法也。诸贤！更有一比丘不忿怒，不因忿怒而怨恨。诸贤！比丘不忿怒，不因忿怒而怨恨者，此是易说谕法也。诸贤！更有一比丘不忿怒，不因忿怒而执念。诸贤！比丘不忿怒，不因忿怒而执念者，此是易说谕法也。诸贤！更有一比丘不忿怒，不随忿怒而发随忿之语。诸贤！比丘不忿怒，不随忿怒而发随忿之语者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责敌对诃责者。诸贤！比丘被诃责，不以诃责敌对诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责非难诃责者。诸贤！比丘被诃责，不以诃责非难诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责反驳诃责者．诸贤！比丘被诃责，不以诃责反驳诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以一方被诃责而回避于他方，不移论于外，不现忿恨、嗔恚、不满。诸贤！比丘被诃责，不以一方被诃责而回避于他方，不移论于外，不现忿恨、嗔恚、不满，此是易说谕法也。诸贤！更有一比丘被诃责，无不同意所训教。诸贤！比丘被诃责，无不同意所训教，此是易说谕法也。诸贤！更有一比丘是不覆恶者、不恼害者，诸贤！比丘是不覆恶者、不恼害者，此是易说谕法也。诸贤！更有一比丘是不嫉者、不悭者。诸贤！比丘不嫉者、不悭者，此是易说谕法也。诸贤！有一比丘非诳者、非诈瞒者。诸贤！比丘非诳者、非诈瞒者，此是易说谕法也。诸贤！更有一比丘非傲顽、非过慢者。诸贤！比丘非傲顽、非过慢者，此是易说谕法也。诸贤！更有一比丘不染世俗、不固执己说、是善舍者。诸贤！比丘不染世俗、不固执己说、是善舍者，此是易说谕法也。诸贤！此等谓易说谕法。

    诸贤！于此，比丘应自己如次思量自己，即：‘若人有恶欲，被恶欲所支配者，如是之人乃非我所爱，非我所悦，若我亦有恶欲，被恶欲所支配者，我亦非他人所爱、所悦。’诸贤！知如是之比丘应发心：‘我不为有恶欲者，不为恶欲所支配者也。’又，‘若人自赞毁他，如是之人，乃非我所爱、所悦。我若亦自赞毁他者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为自赞毁他者也。’又，‘若人忿怒而被忿怒所支配者，如是之人非我所爱、所悦。若我亦忿怒，而被忿怒所支配者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不为忿怒所支配者也。’又，‘若人忿怒，因忿怒而为怨恨者，如是之人非我所爱、所悦。若我亦忿怒，因忿怒而怨恨者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而为怨恨者也。’又，‘若人忿怒，因忿怒而执念者，如是之人非我所爱、所悦。若我亦忿怒，因忿怒而为执念者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而为执念者也。’又，‘若人忿怒、随忿怒而发语者，如是之人非我所爱、所悦。若我亦忿怒，随忿怒而发语者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而发语者也。’又，‘若人被诃责，以诃责敌对诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责敌对诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以诃责敌对诃责者也。’又，‘若人被诃责，以诃责非难诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责非难诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以被诃责非难诃责者也。’又，‘若人被诃责，以被诃责反驳诃责者，如是之人非我所爱、所悦。若我亦被诃责，以被诃责反驳诃责者，亦非他人所爱、所悦也。’知如是之比丘应发心：‘我被诃责，不以被诃责反驳诃责者也。’又，‘若人被诃责，因一方之被诃责回避于他方，移论于外，现忿恨、嗔恚、不满者，如是之人非我所爱、所悦。若我亦被诃责，以一方之被诃责回避于他方，移论于外，而现忿恨、嗔恚、不满者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以一方之被诃责回避于他方，不移论于外，不现忿恨、嗔恚、不满也。’又，‘若人被诃责，不同意诃责者之训教，如是之人非我所爱、所悦。若我亦被诃责，不同意诃责者之训教，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，应同意诃责之训教也。’又，‘若人是覆恶者、恼害者，如是之人非我所爱、所悦。若我亦是覆恶者、恼害者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为覆恶者、恼害者也。’又，‘若人是嫉者、悭者，如是之人非我所爱、所悦。若我是嫉者、悭者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为嫉者、悭者也。又，‘若人是诳者、诈瞒者，如是之人非我所爱、所悦。若我亦是诳者、诈瞒者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为诳者、诈瞒者也。’又，‘若人傲顽而过慢者，如是之人非我所爱、所悦。若我亦傲顽而过慢者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为傲顽、过慢者也。’又，‘若人染于世俗，固执自说，而难舍性者，如是之人非我所爱、所悦。若我亦染于世俗，固执自说，而难舍性，亦非他人所爱、所悦。’知如是之比丘应发心：‘我为不染于世俗者，不固执自说者，而善为舍者也。’

    诸贤！于此，比丘应以自己如次观察自己，即：‘我有恶欲耶？被恶欲所支配耶？’诸贤！若比丘观察而知：‘我有恶欲，被恶欲所支配者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！若比丘观察而知：‘我非恶欲者，非被恶欲所支配者。’彼比丘应因舍彼而喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃自赞毁他者耶？’诸贤！若比丘观察而知：‘我乃自赞毁他者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！更又比丘观察而知：‘我乃非自赞毁他者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，被忿怒所支配耶？’诸贤！若比丘观察自己，而知：‘我乃忿怒，被忿怒所支配者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不被忿怒所支配者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒而为怨恨者耶？’诸贤！若比丘观察而知：‘我乃忿怒，因忿怒而怨恨者。’于是，彼比丘应依舍离此等不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不因忿怒而为怨恨者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒而执念者耶？’诸贤！若比丘观察而知：‘我乃忿怒，因忿怒而为执念者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不因忿怒而为执念者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤！更又比丘应以自己如次观察自己，‘我乃忿怒，因随忿怒而发语者耶？’诸贤若比丘观察而知‘我乃忿怒随忿怒而发语者也。’彼比丘应由此舍离此等恶不善法而努力也。诸贤若比丘观察而知：‘我不忿怒，不忿怒而随发语。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃被诃责，以被诃责而适对诃责耶？’诸贤！若比丘观察而知：‘我乃被诃责，以诃责适对诃责者。诸贤！于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃被诃责，不适对诃责者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。‘我被诃责，以诃责非难诃责者耶？’诸贤！若比丘观察，而知：‘我被诃责，以诃责非难诃责者。’于是彼比丘应为舍离此等恶不善而努力。诸贤！若比丘观察，而知：‘我被诃责，不以诃责，非难诃责者。’彼比丘应以彼之喜悦，更精进于昼夜之学习善法也。诸贤！又比丘以自己如次观察自己:‘我被诃责，以诃责反驳诃责者耶？’诸贤！若比丘观察，而知：‘我被诃责，以诃责反驳诃责者。’于是彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察，而知：‘我被诃责，不以诃责反驳诃责者。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘，应以自己观察自己：‘我被诃责，以一方被诃责，而回避于他方，移于论外，显现忿恨、嗔恚、不满耶？’诸贤！若比丘观察，而知：‘我被诃责，以一方被诃责，回避于他方，移于论外，现忿恨、嗔恚、不满。’于是彼比丘应为舍此等恶不善法而努力也。若诸比丘观察，而知：‘我被诃责，不以一方被诃责，回避于他方，移于论外，现忿恨、嗔恚、不满。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘应以自己如次观察自己，而知：‘我被诃责，以诃责不同意训教。于是彼比丘应为舍离此等恶不善法而努力也。诸贤！若比丘观察而知：‘我被诃责，不以诃责，不同意训教也。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘应以自己如次观察自己：‘我乃覆恶者、恼害者耶？’诸贤！若比丘观察而知：‘我乃覆恶者、恼害者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我非覆恶者，非恼害者。’彼比丘应以彼之喜悦，昼夜更增进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃嫉者、悭者耶？’诸贤！若比丘观察而知：‘我乃嫉者、悭者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我是不嫉者、不悭者。’诸贤！彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃诳者、诈瞒者耶？’诸贤！若比丘观察而知：‘我乃诳者、诈瞒者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃不诳、不诈瞒者。彼比丘，应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃傲顽者、过慢者耶？’诸贤！若比丘观察而知：‘我乃傲顽者、过慢者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃不傲顽者、不过慢者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我染于世俗、固执自说、难舍其性耶？’诸贤！若比丘观察而知：‘我乃染于世俗、固执自说、难舍其性者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不染于世俗，不固执自说，是善舍者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！若比丘观察而知此等一切恶不善法，未舍离者，于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察而知，此等一切恶不善法已舍离，于自观取者，于是，彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！恰如年青之男女好装饰，或于善磨清净之镜，或于清澄之水盘，观自己之面相，若某处有尘垢或污点，则为除其尘垢或污点而努力。又，若某处无尘垢或污点时，彼［思］：‘我幸福哉！我清净哉！’而欢喜。如是，诸贤！若比丘观察而知，此等一切恶不善法未舍离也，于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察而知，此等一切恶不善法已舍离，于自观取者，彼比丘应以彼之喜悦，昼夜更精进于学习善法。”

    尊者大目犍连如是说已，彼等比丘欢喜信受尊者大目犍连之所说。


16.心荒芜经

《中部·16.心荒芜经》

    北传 中阿二〇六心秽经（大正藏一、七八〇页。）增阿四九、四（大正藏二、八一七页。）
    本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正觉涅槃。（北传增阿，缺终之四如意足和勤勇。）

        第十六 心荒芜经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应［世尊曰］：“世尊！”如是世尊乃曰：

    “诸比丘！凡比丘未舍五种心之荒芜、未断五种心之束缚者，彼能于此法、律，得增长、兴隆、圆满成就者，实无是处。何者是未舍五种心之荒芜者耶？诸比丘！于此，言比丘对师有疑、犹豫、心不决定、又不专精，若比丘对师有疑、犹豫、心不决定、又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之荒芜而未舍离者也。诸比丘！复有比丘对法有疑、犹豫、心不决定、又不专精。若比丘对于法有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之荒芜未舍离者也。诸比丘！复次，有比丘对僧伽有疑、犹豫、心不决定、又不专精，若比丘对于僧伽有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第三心之荒芜未舍离者也。诸比丘，复次，有比丘对学有疑、犹豫、心不决定，又不专精，若比丘对于学有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心即不向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜未舍离者也。诸比丘！复次，有比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感，若比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之荒芜未舍离者也。此等对于彼为未舍离之五种心之荒芜者也。

    何者是未断五种心之束缚耶？诸比丘！于此，言比丘对于欲，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之束缚未断除者也。诸比丘！复次，有比丘对于身，未去贪染、未去意欲、未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未去意欲、未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之束缚未断除者也。诸比丘！复次，有比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、未去热恼、未去渴爱。若比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、未去热恼、未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第三心之束缚未断除者也。诸比丘！复次，有比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住。若比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第四心之束缚未断除者也。诸比丘！复次，有比丘为求天界而行梵行，即：‘我依此戒、或行、或苦行、或梵行，或为天界者。’若比丘为求天界而行梵行者：‘我依此戒、或行、或苦行、或梵行，天，或为天界者。’彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚未断除者也。诸比丘！凡比丘若对此等五种心之荒芜未舍离，对此等五种心之束缚未断除者，而于此法、律，得增长、兴隆、圆满成就者，实无是处也。

    诸比丘！若比丘对五种心之荒芜已舍离，五种心之束缚已断尽者，彼于此法、律，实得增长、兴隆、圆满成就者实有是处。已舍离五种心之荒芜者何耶？诸比丘！于此，比丘对师不疑、不犹豫、心决定又专精。若比丘对师不疑、不犹豫、心决定，又专精者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，此是第一心之荒芜已舍离者也。复次，诸比丘！比丘对于法不疑……此是第二心之荒芜已舍离者也。复次，诸比丘！比丘对僧伽不疑……此是第三心之荒芜已舍离者也。复次，诸比丘！比丘对于学不疑、不犹豫、心决定，又专精。若比丘对于学不疑、不犹豫、心决定，又专精者！彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜已舍离者也。复次，诸比丘！比丘对于同行者，不持反感，欢喜而不恼，不生不利之感。若比丘对于同行者，不持反感，欢喜而不恼，不生不利之感者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，此是第五心之荒芜已舍离者也。此等为五种已舍离心之荒芜也。何者是五种已断尽心之束缚耶？诸比丘！于此，比丘对于欲，去贪染，去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于欲，已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是第一心之束缚已断尽者也。复次，诸比丘！比丘对于身，去贪染、去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于身已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进，对于彼，此是第二心之束缚已断尽者也。复次，诸比丘！比丘对于色，去贪染、去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于色，已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是第三心之束缚已断尽者也。复次，诸比丘！比丘不如所欲耽食满腹、床座之乐、横卧之乐、睡眠之乐者。若比丘不如所欲耽食满腹、床座之乐，横卧之乐、睡眠之乐者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之束缚已断尽者也。复次，诸比丘！比丘不为求生天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界者。’若比丘非为求天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界者。’彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚已断尽者也。此等为五种已断尽心之束缚也。诸比丘！凡比丘对此等五种心之荒芜已舍离，此等五种心之束缚已断尽者，于此法、律，得增长、兴隆、圆满成就者，实有是处也。

    彼欲依于定与精进之行1，而得成就如意足。依于精进与定，得成就如意足。彼心依定与精进之行，得成就如意足，彼思惟依定与精进之行，得成就如意足。于第五得勤勇。诸比丘！若比丘如是2勤勇，终成就十五支者，彼于道当适打开、适于正觉、适于到达无上安稳。譬如有一牝鸡，其有八、或十，或十二之蛋，而正抱之、温之、孵化之者，彼牝鸡虽不生起斯念愿:‘呜呼！我之雏等，［速］以足爪尖或以嘴喙破卵壳安全而出。’犹彼之雏等，以足爪尖或以嘴喙破卵壳得以安全而出。如是，诸比丘！如是勤勇终成就十五支之比丘，乃［于道］当适打开、适于正觉、适于到达无上安稳也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 精勤行（padhāna-saṅkhāra）北传汉译精勤，多作断，此原语 pahāna 有（Sk.prahāṅa）本来勤和断之字义不同，言四正勤、四正断时，为同指一事，不大关系，但亦有为灭，pahāna 虽可这样译，但在此之时之译语即不很适当。
2 终勤勇十五支者，以上舍弃五心之荒野，断五心之束缚，指最之四如意足和最后之勤勇。


17.林薮经

《中部·17.林薮经》

    北传 中阿一〇七、一〇八林经（大正藏五九六、五九七页。）
    本经是比丘依林薮、村落、都市、国土、乃至人而住时。有无得念、定、漏尽、无上安稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，第二部份，念乃至无上安稳，换为“出家之义”但其趣旨结果是同一。

        第十七 林薮经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应：“世尊！”世尊说曰：

    “诸比丘！予为汝等说示林薮法门。其谛听之、善思念之。予将说之。”彼等比丘应诺世尊：“愿乐欲闻！”世尊乃说曰：

    “诸比丘！比丘依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏，犹不令灭尽。未令到达无上解脱安稳，犹不令到达无上解脱安稳。且从出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。彼之比丘应如是思念，即：‘我依此林薮而住。且我依此林薮而住，未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽。未令到达之无上解脱安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。’诸比丘！彼比丘或于夜间、或于昼间，彼应从此林薮出去，不应留住也。

    诸比丘！又有比丘于此，或依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽，未令到达无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。彼比丘应如次思念，即：‘我依此林薮而住。且我依此林薮而住、未令安立之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏、犹不令灭尽。未令到达无上安稳，犹不令到达。而且出家应得之诸生活资具，即衣、食、床座、医药资具甚易得。然我非为衣之故而出家修行者。非为食故……乃至……床座，……乃至……医药资具之故而出家修行者。且又我依此林薮而住，未令安立之念，犹不令安立……未令到达无上安稳、犹不令到达。’诸比丘！彼比丘善思量而应从此林薮出去，不应留住也。

    诸比丘！比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此彼比丘应如次思念，即：‘我依此林薮而住，我依此林薮而住，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而为出家修行者，非为食故……乃至……床座…，乃至……医药资具故，而为出家修行者。且又我依此林薮而住时，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！彼比丘善思量，应留住彼林薮，不应出去也。

    诸比丘！比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未灭尽漏，令灭尽，未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如是思念，即：‘我依此林薮而住。我依此林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。’诸比丘！彼比丘一生应留住彼林薮，不应出去也。

    诸比丘！比丘又或依此村里而住……乃至……又或依聚落而住……乃至……又或依都市而住……乃至……又或依国而住……乃至……又或依人而住。彼依其人而住时，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且从出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住，我依此人而住，未令安立之念，犹不令安立……未令到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。’诸比丘！彼比丘，或于夜间、或于昼间，应不告其人而离去，不应追随之。

    诸比丘！此比丘或依此一人而住。彼依其人而住时，未令安立之念，犹不令安立……未到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。然而我非为衣之故，而出家修行者……非为食故……床座之故……医药资具故，而出家修行者。且又我依此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。’诸比丘！彼比丘善思量、应不告其人而出去，不应追随之。

    诸比丘！比丘或依人而住。彼依其人而住时，未令安立之念，令安立……［乃至］……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住。我依此人而住者，对未令安立之念，令安立……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而出家修行者……非为食之故……非为床座之故……非为医药资具之故，而为出家修行者。且我依此人而住，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！彼比丘善思量，应追随其人，不应离去也。

    诸比丘！于此比丘或依人而住。彼依其人而住时，未令安立之念，令安立……［乃至］……未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此人而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。’且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。诸比丘！彼比丘即使一生追随其人，虽受驱逐亦不应离去也。”

    世尊如是说示已。彼等比丘欢喜信受奉行世尊之所说。


18.蜜丸经

《中部·18.蜜丸经》

    北传 中阿一一五、蜜丸经（大正藏一、六〇三页。）增阿四〇、一〇、甘露法味（大正藏二、七四三页。）
    本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani（执杖者）向世尊，问世尊之说如何？世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延乃详解之，后得世尊之称可。

        第十八 蜜丸经
    如是我闻。──

    一时，世尊在释迦国迦毗罗拔兜城之尼拘律树园。尔时，世尊早晨着衣，执持衣钵，为乞食故入迦毗罗拔兜城。于迦毗罗拔兜城行乞，食后，由行乞而归，为日中安息而行往大林。入大林，于麦鲁瓦树之新枝叶下，为日中安息而结跏趺坐。时，释迦族但陀吧尼（执杖者）徘徊逍遥而往大林。入大林而诣麦鲁瓦树之新枝叶下佛之处。诣已问讯世尊，交谈友谊亲睦之语后，拄杖而立一面。依杖而立于一面之释迦族但陀吧尼白世尊言：“沙门为如何等论，为如何说者？”［世尊曰：］“卿！所立论者，俱天之世界，魔之世界，俱梵天之世界，俱沙门婆罗门之世界，俱天、人之世界，于任何者皆不至诤争，又离脱欲而住，离犹豫、断恶作、于生死弃渴爱，彼［真］婆罗门，凭种种想而无栖，如是予为论，为说者也。”如是说时，释迦族之但陀吧尼摇头作舌、三叉之颦眉作于前额，拄杖立去。

    如是世尊至傍晚从宴默起而往尼拘律树园坐于设定之座。世尊就座已，告诸比丘曰：“诸比丘！予今朝着衣执持衣钵为乞食故入迦毗罗拔兜城。于其城行乞，食后，从行乞而归，为日中安息往于大林。入大林而于麦鲁瓦树之新枝叶下，为日中安息而生。诸比丘！释迦族之但陀吧尼亦徘徊逍遥而来大林。入大林走近麦鲁瓦树新枝叶下予之处。近而交谈友谊亲睦之语后，拄杖而立一面。诸比丘！于一面立之释迦族但陀吧尼问予曰：‘沙门为如何论，为如何说者？’诸比丘！如是问已，予为彼如次答之：‘卿！所立之论者，俱天之世界，俱魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽于任何者皆至不诤争，又脱离欲而住，离犹豫、断恶作、于生死去渴爱，彼［真］婆罗门凭种种想而无栖，如是为予之论，为予之说者。’如是说时，诸比丘！释迦族之但陀吧尼摇头作舌，三叉颦眉作于前额，拄杖而退去。”

    如是说时，有比丘白世尊言：“世尊！世尊如何为论，俱天之世界，俱魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽与任何者亦不至诤争耶？又，如何世尊离脱欲而住，离犹豫、断恶作、于生死去渴爱，彼［真］婆罗门凭种种想而得达无栖耶？”［世尊曰：］“比丘！由其因缘，人之迷执想分生起，若于其事物而至无可欢喜、欢迎、执着者，此实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又执其棒、执剑者至斗争、诤争、论争、抗争、离间语、妄语之边。于其处彼恶不善法，灭无余矣。”

    世尊如是说已，如是说之善逝，从座起而入室。世尊入去后未久，彼等比丘生如次之念：“诸贤！世尊对我等略说如次之教，对其义无详细之解说，从座起而入室，即──比丘，由其因缘，人间生起迷执之想分，于其事物而不至可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边矣。于其处，彼恶不善之法，灭无余矣──。从此世尊之略说，对此无详细解说所教之意义谁能详细解说者耶？”于此，彼等比丘又生如次之念：“尊者大迦旃延为师所称誉，被有智之同行所尊敬。尊者大迦施延适宜从此世尊之略说，无详细解说所教之意义，与以详细解说者也。今我等往尊者大迦旃延之处。向尊者大迦旃延问此之义。”

    于是彼等比丘往尊者大迦旃延处。往而向尊者大迦旃延问讯，交谈友谊亲睦之语后，坐于一面。于一面坐之彼等比丘，对尊者大迦旃延如次言曰：“尊者迦旃延！世尊为我等略说如次之教，其义无详细之解说，从座起而入室，即──比丘，由其因缘，人间迷执想分之生起，于其事物，而至无可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。于是尊者迦旃延！世尊去后未久，我等生如次之念：“诸兄！世尊为我等略说此教，其义无详细之说，从座起而入室，即──比丘，由其因缘，人间迷执想分之生起，于其事物不至可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣──。从此世尊之略说，无详细解说所教之意义，谁得以详细解说者耶？尊者迦旃延！如是我等生如次之念：‘尊者迦旃延为师所称誉，为有智同行者所尊敬。尊者大迦旃延始适宜详细解说世尊所略说而未详细解说所教之意义也。今我等往尊者大迦旃延处。往而问尊者大迦旃延此之义。’尊者大迦施延！愿为解说！”

    ［大迦旃延曰:］“诸贤！犹如有人欲心材1、求心材者，探索具有心材之大树心材［而持斧入林］，经过有心材之大树根，以过其干，想于枝叶索取心材，诸贤亦如是，我师当面［请教］以越其世尊，我等想得问其义，是不适宜。诸贤！彼世尊实知所知、以观所观。世尊为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与者、法主、如来也。于是，实应向世尊问其义之时也，而且从世尊所解说，应如实受持之。”［诸比丘曰：］“尊者迦旃延！世尊实知所知、以观所观、为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与者、法主、如来也。故此时实应向世尊问其义之时也。而且从世尊所解说，应如实受持之。然，尊者大迦旃延为我师之所称誉，为有智之同行所尊敬。尊者大迦旃延实适宜从此世尊之略说，而无详细解说所教之意义，以详细解说者也。尊者大迦旃延！愿不为所困难，请解说之！”［大迦旃延曰：］［若然！诸贤！谛听！善思念之！我今将说之。”彼等比丘：“愿乐欲闻。”而应尊者大迦旃延。如是，尊者大迦旃延曰：

    “诸贤！实世尊如次略说，其义不详解说，从座起而入室，即──比丘，其因缘，于人间所生起迷执之想分，于其事物不至可欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又其乃执棒、执剑斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣──，此教意义予如次解说，即：诸贤，缘眼于色而眼识生。三事和合而有触。缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在，依眼而识于色，即生起迷执之想分。诸贤！缘耳于声而耳识生，三事和合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在；依耳识于声即生起迷执之想分。诸贤！缘鼻于香而鼻识生……依鼻识于香即生起迷执之想分。诸贤！缘舌于味而舌识生……依舌识于味即生起迷执之想分。诸贤！缘身于触而身识生……依身而识于触即生起迷执之想分。诸贤！缘意于法而意识生，三事和合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者由其因缘，人于过去、未来、现在，依意识于法即生起迷执之想分。诸贤！若眼有、色有、眼识有之时，知实有触之施设。有触之施设时，知实有受之施设。有受之施设时，知实有想之施设。有想之施设时，知实有觉知之施设。有觉知之施设时，知实有生起迷执想分之施设。诸贤！若又耳有、声有、耳识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又鼻有、香有、鼻识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又舌有、味有、舌识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又身有、所触有、身识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又意有、法有、意识有之时，知实有触之施设。触之施设有之时，知实有受之施设。受之施设有之时，知实有想之施设。想之施设有之时，知实有觉知之施设。觉知之施设有之时，知实有生起迷执想分之施设。诸贤！若眼非有、色非有、眼识非有之时，知非实有触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设。诸贤！若又耳非有、声非有、耳识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又鼻非有、香非有、鼻识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又舌非有、味非有、舌识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又身非有、所触非有、身识非有时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又意非有、法非有、意识非有时，知非实有触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设。诸贤！实世尊如次略说，其义不详解说，从座起而入室。──比丘，由其因缘，人所生起迷执想分，于其事物，至无有欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔恚随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣。此世尊之略说，不详解说所教之意义，以予如是解说之。若诸贤喜欢者，诸贤诣世尊处，以问其义。而且如世尊之所解说，即应如是受持之。”

    于是彼等比丘欢喜尊者大迦旃延之说法，随喜从座起而诣世尊之处。诣而稽首世尊，坐于一面。于一面坐之彼等比丘白世尊言：“世尊！实世尊为我等略说此教，其义不详解说，从座起而入室。──比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边，又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。世尊！若然我等于世尊去后未久，生如次之念：‘诸兄！实世尊略说此教，不详细解说其义而入室，即──比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边……（乃至）……无明随眠之边也，又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。有谁能从此世尊之略说，不详解说所教之意义，以详解说者耶？’世尊！如是我等实生如次之念：‘彼尊者大迦旃延为世尊所称誉，为有智之同行者所尊敬。尊者大迦旃延适宜从此世尊之略说、不详解说所教之意义，以详解说者。今我等往尊者大迦旃延之处，为问其义而往尊者大迦旃延之处。’世尊，如是，我等往尊者大迦旃延之处。往而以其义问尊者大迦旃延。世尊！如是我等从尊者大迦旃延，依此等方法，以此等句、以此等语解说其义。［世尊曰:］［诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等向予问其意义，予亦唯如从大迦旃延所解说，其义完全唯如其解说也。应如是受持之。”

    如是说时。尊者阿难白世尊言：“世尊！譬喻因饥力衰之人，以得蜜丸者，彼从次第而食，如得纯甘味，如是，世尊！精神力之优胜比丘，对知此法门以愈确认其意义，以得欢喜，得心之清安。世尊！今此法门应以何名之耶？”［世尊曰：］“阿难！如是之故，于此，汝以此法门名为蜜丸法门而受持之。”

    如是，世尊说已，尊者阿难欢喜信受世尊之所说。

注：
1 心材（sāra）木之中心的坚硬部，对此请参照第二十九、第三十两经。


19.双想经

《中部·19.双想经》

    北传 中阿一〇二、念经（大正藏一、五八九页。）
    本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、恚、害意等及双双相对立之想，灭前者，自然令后者不生，举说种种之譬喻。

        第十九 双想经
    如是我闻。──

    一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘言：“诸比丘！”彼等比丘应“世尊！”世尊乃说：

    “诸比丘！予先未成正觉，于菩萨时，予生如次之念：‘今我自时时开始想念1而住。’诸比丘！如是予其欲之想念、嗔之想念、害之想念，此为一分。其离欲2之想念、无嗔之想念、无害之想念，此为第二分。诸比丘！如此，予住于不放逸、热心、精勤而住。予欲之想念生，予以其如次了知之，即：‘予此欲之想生，其是至害自、至害他、至害两者。以灭慧、伴着烦劳，不资于涅槃者也。’诸比丘！予思：‘是害自，’［其欲念］消失矣。诸比丘！当予思：‘是害他，’［其欲念］消失矣。诸比丘！当予思：‘是害两者，’［其欲想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者也，’［即其欲想］消失矣。诸比丘！如是，予随舍反覆生起之欲想，驱逐之，其除去之。诸比丘！如是予于不放逸、热心、精勤而住。嗔之想生起，其予如次了知，即：‘予此嗔之想生。其是至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘！当予思：‘是害自’，［其嗔想］消失矣。诸比丘！当予思：‘是害他’，［其嗔想］消失矣。诸比丘！当予思：‘是害两者，’［其嗔想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者，’［其嗔想］消失矣。诸比丘！如是予随舍反覆生起之恚想，驱逐之，以除去之。诸比丘！如是予于不放逸、热心、精勤而住。害之想生，予如是了知，即：‘予此害之想生，其至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘！当予思：‘是害自，’［其害想］消失矣。诸比丘！当予思：‘是害他，’［其害想］消失矣。诸比丘！当予思：‘是害两者，’［其害想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者，’［其害想］消失矣。诸比丘！如是予随舍反覆生起之害想，驱逐之，以除去之。诸比丘！比丘多随想、从随观、应此而心之倾向生。诸比丘！若比丘以随想、随观：多作欲之想者，即舍离欲之想。多作欲之想者，彼其心即倾于欲之想。诸比丘！若比丘以随想、随观：多作嗔之想者，以舍无嗔之想、多作嗔之想者，彼其心即倾于嗔之想。诸比丘！若比丘以随想、随观：多作害之想者，彼即舍无害之想。多作害之想者，彼其心即倾于害之想。诸比丘！恰如雨季之最后月，于秋，谷物受稔时，牧牛者以护牛，彼以彼等之牛，从其处至此处，以鞭打之，控御、阻止之，制御之。而此故，诸比丘！实彼牧牛者，［若不然者］，由其因缘或得笞刑、或缚刑、或强夺、或骂詈者也。诸比丘！如是予于不善法以见患、堕落、杂秽，于善法见远离、功德、净化力。

    诸比丘！又如是予于不放逸、热心、精勤而住，离欲之想生，于是予如次了知之：‘予此离欲之想生。其不至害自、不至害他、不至害两者。以增广慧、不以伴着烦劳而资于涅槃者也。诸比丘！若其一夜随想、随观者，予由其因缘而不见恐怖。诸比丘！若以一昼随想、随观者，予由其因缘而不见恐怖。诸比丘！若其以一昼夜随想、随观者，予由其因缘而不见恐怖。但予过度随想、随观者，予之身体即疲劳也。若身体疲劳者，即妨害于心也。若妨害于心者，心即远弃等持矣！’诸比丘！如是予即于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心也。诸比丘！如是予于不放逸、热心、精勤而住，无嗔之想生。予如次了知，即：‘予此无嗔之想生。其不至害自、不至害他、不至害两者。以增广慧、不伴着烦劳而资于涅槃者也。诸比丘！若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘！以一昼随想、随观此者，予由其因缘，不见恐怖。诸比丘！若以一昼夜随想、随观此者，予由其因缘，不见恐怖。但予若更过度长久随想、随观者，予之身体即疲劳矣。若使身体疲劳者，即妨害于心。若妨害心者，心即远弃等持。’诸比丘！如是予于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心。诸比丘！如是予于不放逸、热心、精勤而住，无害之想生，以此予如次了知，即：‘予此无害之想生。其不至害自、不至害他、不至害两。以增广慧、不伴着烦劳而资于涅槃者也。诸比丘！若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘！若以一昼随想、随观此者，予由其因缘不见恐怖。诸比丘！若以一昼夜随想、随观此者，予由其因缘不见恐怖。但予若过度长久随想、随观者，予之身体即疲劳矣。若使身体疲劳者即妨害于心。若妨害于心者，心即远弃等持。’诸比丘！如是予于内安立心，令镇静，成为心一，令等持之。是故，不为令妨害予之心。诸比丘！比丘由多随想、随观，应此而心之倾向生。诸比丘！若比丘多随想、随观离欲之想者，舍欲之想念，以多作离欲之想念者，于彼其心即倾于离欲之想也。诸比丘！若比丘多随想、随观无嗔之想者，即舍嗔之想，以多作无嗔之想者，于彼其心即倾于无嗔之想。诸比丘！若比丘多随想、随观无害之想者，即舍害之想，多作无害之想者，于彼其心即倾于无害之想。诸比丘！恰如夏之最后月3，一切谷类于村郊收获时，牧牛者以护牛。彼或住于树下，或住于露地，应念：‘我有牛。’如是，诸比丘！应念：‘有此等之法。’

    诸比丘！予有发勤、勇猛、精进。有确立不乱之念。有轻安不激之身。有等持一向之心。诸比丘！如是予即离欲、离不善之法、有寻、有伺，从离生喜乐以成就初禅而住。于次寻伺已息，内澄靖，心成一向，无寻、无伺，从定生喜乐以成就第二禅而住。次不染于喜，舍住，正念正智而以身正受乐，彼圣者之所谓：‘舍、念、乐住’成就第三禅而住。于次以舍乐、舍苦，先已灭喜忧，不苦，不乐，舍念清净，成就第四禅而住。

    如是4心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而以得确立不动，予心以向忆宿命智。如是予以忆念种种宿命。即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。而且予于其处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以有命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以有命终。又于彼处死、于此处生。’如是予俱其一一之相及详细之状况，以忆念种种宿命也。于此予于夜之初更，到达第一智。于此无智灭而智生；闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。

    如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以向有情生死智。即：予于清净，以超人之天眼见有情之生死，以知各自随其业而有卑贱、高贵，美丽、丑陋、幸福、不幸。‘实此等有情是以身为恶行、以口为恶行、以意为恶行，以诽谤圣者，抱着邪见，持邪见业。彼等身坏命终而生于恶生、恶趣、堕处、地狱、又其他此等之有情，以身为善行、口为善行、意为善行，不诽谤圣者，以抱正见、持正见业。彼等身坏命终而生于善趣天界。’如是予以清净、超人之天眼，见有情之生死，以知各自随其业而有卑贱、高贵、美丽、丑陋、幸福、不幸。于此，予于夜之第二更到达第二智。于此无智灭而智生；闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。

    如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以向漏尽智。即：予如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道，’如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’予于彼如是知、如是见，由爱欲之漏心解脱；由存在之漏心解脱；由无明之漏心解脱。解脱已，‘解脱’之智生。了知‘生已尽、梵行已成、所作已作、更到无此存在之状态。’诸比丘！于此，予于夜之三更到达第三智。于此处无智灭而智生，闇灭而明生。此实唯对不放逸、热心、精勤住者而显现者也。

    诸比丘！譬喻森林幽谷之中，有一大深沼，于其边住有大鹿群。因此而一人出，彼不欲为［鹿群之］利益，不欲饶益、不欲安稳，以塞彼（鹿群）平稳安全之好行道，以开恶道，以配置所驯练5之牡兽及牝兽。诸比丘！如是实彼大鹿群其后遭遇灾祸、不幸、损灭。诸比丘！又因此而一人出，欲为彼大鹿群之利益、欲饶益、欲安稳，开彼［鹿群］平稳安全所好行之道，塞恶道，以除去驯练牡兽或牝兽。诸比丘！如是实彼大鹿群其后达到增大、兴隆、成满。

    诸比丘！予为教其意义，以说此譬喻。其意义者，即：诸比丘！大深沼者，即是欲也。大鹿群者即是有情也。不欲利益、不欲饶益、不欲安稳之人者，即是恶魔。诸比丘！恶道者，即是八邪道，即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定也。驯练之牡兽者，即是欢喜贪染也。驯练之牝兽者，即是无明也。诸比丘！欲利益、欲饶益、欲安稳之人者，即是如来、应供、等正觉者。平稳安全而好行之道者，即是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸比丘！如是予开平稳安全而好行之道，塞恶道，除去驯练之牡兽、除去驯练之牝兽。诸比丘！由师欲声闻之饶益．为慈愍依慈愍而为事者，实依予而为。诸比丘！有此等之树下，有此等之空闲处。诸比丘！禅思勿放逸、勿后悔。实是我所教诲也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 考想（想念）vitakka，虽可译念，但为区别译为念之 sati 而译为考想，vitakka，亦有译寻、觉（知），但在此这些都有差异，谓「思考」程度的意义（依此意，考想改译为想念）。
2 离欲（nekkhamma）离可译为远离，在此 nikkamā 想是（Skṇisāma）的转讹，而译为离欲。
3 夏之最后月，北传汉译有秋后月，汉译似合我等之常识。但巴利文的意义亦无不通。
4 以下三段，有同于第四经。
5 驯牡兽，原语 okacara，用于诱鹿群。驯牡兽是 okacārikā 之译。


20.想念止息经

《中部·20.想念止息经》

    北传 中阿一〇一、增上心经（大正藏一、五八八页。）
    本经是说实增上心（禅心）之五阶段，其五者：一、不善法之想生时，要念反对此的善想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即行禅定之方法。

        第二十 想念止息经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。时世尊呼诸比丘言：“诸比丘！”彼等比丘应：“世尊！”于是世尊如次说。

    “诸比丘！若比丘以实修增上心，应时时念于五相。何者为五？曰：诸比丘！此若比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之念者，诸比丘！其时彼比丘依其相为他伴善念相也。依其相为他伴善念相之彼，即能舍恶不善、伴贪、伴嗔、伴痴之念而消失之。由此等之所舍，内心安立、静止、以成一心，便得等持。诸比丘！恰如善巧之建筑师、或其弟子，以小楔击追出大楔，取出而除去，如是，诸比丘！比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之想生者，诸比丘！彼比丘应依其相为他伴善、念相。依其相为他伴善、念相之彼，即持舍恶不善、伴贪、伴嗔、伴痴之想，而消失之，依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘不由其相为他伴善、念相者，若恶不善之伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘即应审查此等想念之患，即：‘如是此等想念是不善、如是此等想念应令非难，如是此等想念是导于苦果者也。’彼审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。诸比丘！恰如年少之青年男女，爱好装饰，若以蛇之死尸、或狗之死尸、或人之死尸系其颈，便恼、耻而忌避之，如是。诸比丘！若此比丘依其他伴善念相者，若恶不善、伴贪、伴嗔、伴痴之想念生者，彼之比丘即应审查此等想念之患，即：‘如是此等想念是不善、如是此等之想念应是非难，如是此等之想念是导于苦果者也。’彼以审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失矣。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘审查此等想念之患时，恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念不令忆念，思念时，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立，静止，以成一心，便得等持。诸比丘！恰如具眼者，不欲见其眼前之色，彼即或闭眼、或转眼其他，如是，诸比丘！若彼审查此等想念之患时，恶不善、伴贪、伴嗔、伴痴之想念生者，彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念，不忆念、思念者，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘对此等之想念不忆念、思念时，恶不善、伴贪、伴嗔、伴痴之想念生者，彼比丘对此等之想念应忆念想、行之止息。彼对此等之想念，彼以念想、行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静思，以成一心，便得等持。诸比丘！譬如有人急行，彼思之：‘我何故于急行耶？我今宁徐行之。’彼即徐行。于彼又思之：‘我何故于徐行耶？我今宁立止之。’彼即立止。彼复思之：‘我何故立止耶？我今宁坐之。’彼即坐之。彼复思之：‘我何故而坐耶？我今宁可卧之。’如是彼即卧之。诸比丘！如是，实彼人即如次第避粗威仪，以作细威仪，诸比丘！若彼对此等之想念，比丘不忆念、思念而恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼之比丘对此等之想念，应念想、行之止息。如是为之比丘即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若更对此等之想念，比丘以念想、行之止息，若恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘，齿以齿相着，以舌逼上腭，彼应以（正）心制［邪］心，降伏而灭之。彼齿以齿相着，以舌逼上腭，彼以［正］心制［邪］心，降伏而令灭，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。诸比丘！恰如强力之人，对软弱者，或捉头、或捉肩，制伏扑灭之，如是，诸比丘！若对此等想念，念其想、行之止息，于彼比丘若恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘若齿以齿相着，以舌逼上腭，彼应以［正］心制［邪］心，降伏而灭之。如是齿以齿相着，以舌逼上腭，以［正］心制［邪］心，降伏而灭之，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。如是依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘对于相思念想而恶不善、伴贪、伴嗔、伴痴之想念生时，彼应由其相思念他之伴善之想者，于彼即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。其次彼审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。复次、彼对此等之想念、不忆念、思念，又舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。复次，对此等之想念，彼念想行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。复次，彼齿以齿相着，以舌逼上腭，若彼以［正］心制［邪］心，降伏而灭之者，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。诸比丘！谓此比丘乃住想念法门之道者。彼想念所欲之想念，彼而思考此乃不欲之所想念，即应不想念之。彼断渴爱、解缚、彼征服慢、成就苦灭之际。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。


21.锯喻经（3.譬喻品）

《中部·21.锯喻经》

    北传 中阿一九三牟犁破群那经（大正藏一、七四四页。）增阿四八、八（大正藏二、八一三页。）
    本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽（vedahika）及其女用人，喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。

        第三品  1譬喻法品

        第二十一  锯喻经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者牟利破群那与诸比丘尼过多会合。尊者牟利破群那与诸比丘尼实同如次之聚会，即：若有比丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而为抗议。又若有比丘于彼等比丘尼之面前诽难尊者牟利耶破群那者，因此，彼等比丘尼即怒、不悦而为抗议。尊者牟利耶破群那与诸比丘尼实同如是之聚会。于是一比丘诣世尊处，诣而稽首世尊，坐于一面。坐于一面之彼比丘白世尊言：“世尊！尊者牟利破群那与诸比丘尼过多会合。世尊！尊者牟利破群那与诸比丘尼实同如次聚会。即：若有比丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而抗议，又若有比丘于彼等比丘尼之面前，诽难尊者牟利破群那者，因此，彼等比丘尼即怒、不悦而抗议。世尊！尊者牟利破群那与诸比丘尼实同如是聚会。”因此世尊呼其他一比丘曰：“比丘！汝以予之名，告尊者牟利破群那：‘尊者破群那！师呼尊者。’”“敬知矣！”彼比丘应世尊而往尊者牟利破群那处。往而告尊者牟利破群那：“尊者破群那！师唤尊者。”“敬知矣！”尊者牟利破群那应彼比丘而诣世尊处。诣而稽首世尊，坐于一面。世尊对坐于一面之尊者牟利破群那曰：

    “破群那！汝与诸比丘尼过多会合为事实耶？破群那！汝与诸比丘尼实同如次聚会耶？即：若有比丘于汝之面前诽难彼等比丘尼者，因此，汝即怒、不悦而抗议，又若有比丘，于彼等比丘尼之面前，诽难汝者，因此，彼等比丘尼即怒、不悦而抗议。破群那！汝与诸比丘尼实同如是之聚会耶？”［破群那曰：］“如是！世尊！”［世尊曰:］“破群那！汝善男子岂非因信而由在家而出家为行者耶？”［破群那曰：］“如是！世尊！”［世尊曰:］“破群那！善男子，以信由在家而出家为行者之汝，与诸比丘尼过多会合者，实不应当。其故，破群那！若此有人于汝之面前诽难彼等比丘尼，对此，汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那！汝实应如是学之。其故破群那！有人，若于汝之面前虽以手打、以土块打、以杖打、以剑打彼等比丘尼，破群那！汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变，又不发恶语，以持怜愍心、住于慈心、不抱嗔恚。’破群那！汝实应如是学之。其故破群那！又于此有人，虽于汝面前诽难，因此，汝应舍俗之欲望、俗之想念。虽如此，破群那！汝应如次学之，即：‘我心不变，又不发恶语，以持怜愍心，住于慈心而不抱嗔恚。’破群那！汝实应如是学之。其故，破群那！于此，若有人虽以手打、以土块打、以杖打、以剑打汝，破群那！于是，汝应舍俗之欲望、俗之想念。虽如此时，破群那！故应如次学之，即：‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那！汝实应如是学之。”

    如是世尊告诸比丘曰：“诸比丘！诸比丘实曾一时以喜悦予心。诸比丘！于此予告诸比丘：‘诸比丘！予实受一坐食，诸比丘！予以受一坐食：无病、健康、爽快而有力，安祥也。诸比丘！于此，汝等亦应受一坐食。诸比丘！汝等亦受一坐食：无病、健康、爽快而有力、安祥也。’诸比丘！此等比丘不须要予之教诲。于彼等比丘唯必要令唤起念。诸比丘！恰如于四衢街道平坦之地，系善驯练之马，成车乘之准备，有置鞭，如是乘其善巧马术师之调御者，左手以执纲，右手以持鞭，令随意往还，如是，诸比丘！于彼等比丘不须要予以教诲。彼等比丘惟必要唤起念。诸比丘！是故于此，汝等以舍不善［法］、努力于善法。如是，汝等实亦应于此法、律达到增大、兴隆、成就圆满。诸比丘！恰如村里或聚落之附近，有大娑罗树林，为伊兰草所覆，对此，若人欲利益、欲饶益、欲安稳者，彼伐娑罗树力衰之曲干，以舍于外，以清净林内，实保护娑罗树干，使实直良好成长。诸比丘！如是，实如彼娑罗树林、以达他日增大、兴隆、成就圆满。如是，诸比丘！汝等以舍不善法、努力于善法。如是，汝等实亦于此之法、律以达增大，兴隆、成就圆满。

    诸比丘！昔舍卫城有一信士女名为耶蒂希嘉。诸比丘！该信士女耶蒂希嘉如次大名流布，即：‘彼信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑也。’诸比丘！该信士女耶蒂希嘉，有婢名为嘉利，伶俐而精励，以作适切之行者。诸比丘！于是婢嘉利作此之念：‘我主妇如次大名誉流布──信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑──此主妇实对妾于内心有嗔，唯不显现此？或实无嗔耶？或又要于此等行适切故，主妇对妾内心虽有嗔，唯不显现？或实际无嗔耶？然妾乃试主妇。’诸比丘！于是婢嘉利次日起床甚迟。其时信士女耶蒂希嘉言婢嘉利曰：‘哎！嘉利！’（婢曰：）‘何为耶？主人。’［信士女曰:］‘今日起迟为何耶？’［婢曰:］‘此于主人，没有任何关系？’［信士女曰：］‘恶婢！今于日中起者，不应舍置不理我等’如是即怒、不喜而颦眉。诸比丘！此时婢嘉利作此之念：‘主妇对妾内心有嗔而不显出。非是无嗔、妾此等适切之行故，主妇虽内心有嗔而不显出，非无嗔也。然妾更大试验主妇。’诸比丘！于是婢嘉利次日更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘哼！嘉利！’［婢曰:］‘何为耶？主人！’［信士女曰：］‘今日起床更迟为何耶？’［婢曰：］‘此与我主人没有任何事！’［信士女曰：］‘恶婢！今于日中起者不应放置不理我等！’如是即怒、不喜，以发不快之言。诸比丘！于是婢嘉利以作此念：‘主妇对妾内心实有嗔不显出，非无嗔也。妾此等适切之行故，于主妇虽内有嗔，不显出，非无嗔也。然妾更大试验主妇。’诸比丘！如是婢嘉利昼更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘呜呼！嘉利！’［婢曰：］‘何为耶？主人！’［信士女曰:］‘今日起迟者为何事？’［婢曰:］‘此于我主人没有任何事！’（信士女曰：）‘恶婢！于今日中起者，不应舍置不理我等。’如是即怒、不喜，执栓以打［彼］头，头受伤，诸比丘！于此婢嘉利受伤流血，以头示诸邻曰：‘见尊女，此乃所谓温雅者之行！见尊女，此乃所谓柔顺者之行！见尊女，此乃所谓静淑者之行！唯一人之婢于日中乃起床，即怒、不喜，执栓以打头，头受伤者是何事耶？’诸比丘！如是信士女耶蒂希嘉后如次恶名流布。‘信士女耶蒂希嘉是乱暴、信士女耶蒂希嘉是不温顺、信士女耶蒂希嘉是不静淑。’如是，诸比丘！一比丘只要无以不快语触犯于彼，彼即是温雅者、是柔顺者、是静淑者也。若然，诸比丘！若以不快之语法触犯比丘时，其时比丘于此应令知道是［真］温雅者，应令知道是［真］柔顺者，应令知道是［真］静淑者。诸比丘！比丘为衣、钵、床座、医药资具，从顺以示从顺性者，予不名之为从顺者，何以故？诸比丘！彼比丘实不得衣、钵、床座、医药资具时，即非从顺，以不显示从顺性也。诸比丘！而比丘以恭敬法、尊重法、崇敬法，从顺而以示从顺性者，予名之为从顺者。其故，诸比丘！如是汝等应当‘恭敬法、尊重法、崇敬法，从顺而示从顺性。’汝等应如是学之。

    诸比丘！此等有五种语之方法，以此，他之语者语汝等。其五者：时与非时，实与非实，软与暴，利与不利，慈心与嗔心也。诸比丘！若他语时，或有以［应语时］语，或有［应语］时而非语。诸比丘！有以语事实，或有语非事实。诸比丘！或有语柔软、或有语乱暴。诸比丘！或有语添利义，或有语不添利义。诸比丘！汝以语有慈心，或以语有嗔心。诸比丘！于此亦于‘我等之心不得变，我等不发恶语，我等是怜愍心，住于慈心，不抱着嗔恚，而且对彼人以俱慈心，充满而住，以彼为出发点，俱慈一切世间，广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持来锹与篮曰：‘我欲此大地作为非地。’彼乃处处掘起、处处掘散、处处吐唾、处处洒尿言：‘汝成为非地、汝成为非地。’诸比丘！“汝作何思耶？彼人以此使大地变为非地耶？”［诸比丘曰:］“不然！世尊！何以故？世尊！实此大地甚深无量，彼人虽疲劳至死灭，彼大地亦难成非地。”［世尊曰:］“如是，诸比丘！此等有五种之语法，以此，他之语者语汝等，即：时与非时……乃至……慈心与嗔心也。诸比丘！他语时，或有以［应语］时语，或有非语时语……乃至……有以慈心语，或嗔心语。诸比丘！于此亦于‘我等之心不得变，我等不发恶语，我等是怜愍心，住于慈心，不抱嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，俱慈一切世间等于地之广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持来或拉伽（胭脂）、或诃立帝（姜黄）、或蓝、或茜曰：‘我于此虚空，以画形像、以显形像。’诸比丘！汝作何思耶？彼人于此虚空，以画形像、以显形像否？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此虚空是无形、不可见也。彼人虽疲劳至于死灭，于其处难画形像、显形像者也！”［世尊曰:］“如是！诸比丘！有此等五种之语法，以此，他之语者语汝等，即：时与非时……乃至……慈心与嗔心。诸比丘！他于语时，或有以［应语］时语……乃至……有以嗔心语。诸比丘！于此，‘我等之心不得变，我等不发恶语，我等怜愍心、而于慈心住、不抱着嗔恚，而且对彼人以俱慈，充满而住，以彼为出发点，以一切世间等于虚空、广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持干草之火炬曰：‘我以此干草之火炬，以令热、煮沸恒伽河。’诸比丘！“汝作何思耶？彼人以干草之火炬，得热、煮沸恒伽河耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！恒伽河实是甚深无量也。彼人虽疲劳至于死灭，彼以干草之火炬，亦甚难令热、煮沸之。”［世尊曰：］“如是诸比丘！有此等五种语法，以其他之语者语汝等，即：时与非时……乃至……慈心与嗔心也。诸比丘！他之语者，或有以［应语］时语……乃至……以嗔心语。诸比丘！于此，‘我等之心是不得变……乃至……我等不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间等于恒伽河之广大、广博、无量、无恚、无害之心，充满而住。’如是诸比丘！汝等实是应当学。

    诸比丘！譬喻猫皮，善击而揉之，善鞣（熟）之，如（绢绵树）之软，无有2沙拉沙拉吧拉吧拉之音。而且有人或持来木片或砾曰：‘我此猫皮，善击而揉熟之，如绢绵树之无有沙拉拉吧拉拉之音，或以木片、或以砾令出沙拉拉吧拉拉之音。’诸比丘！汝作何思耶？彼人以此善击而揉熟，如绢绵树之软，以无沙拉拉吧拉拉音之猫皮，或以木片，或以砾，得令出沙拉拉吧拉拉之音耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此猫皮善击而揉熟，如绢绵树之软，无沙拉拉吧拉拉之音，故彼人虽疲劳至死灭，彼或以木片，或以砾令作沙拉拉吧拉拉之音是甚难。”［世尊曰：］诸比丘！如是有此等五种语法，以此，他之语者语汝等，即：时与非时……［乃至］……慈心与嗔心也。诸比丘！他之语者或有以［应时］语，或有以语非时语，或有以语事实，或有语非事实，或有语柔软，或有语乱暴，或有以语添利义，或有以语不添利义，或有以语慈心，或有以语嗔心。诸比丘！于此，‘我等之心不得变，我等不发恶语，我等怜愍心，而住慈心，不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间等于猫皮广大、广博、无量、无嗔、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！若以有柄之两面锯，共盗贼、贱业者，以肢肢截断之，其时若乱其意者，彼如是非遵我教者也。诸比丘！于此时，亦然，‘我等之心不得变，我等不发恶语，我等怜愍心，而于慈心住，不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间俱慈之广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！汝等应以常念此锯喻之教。诸比丘！汝等此语法之于或细、或粗，汝等以见如有不堪得者耶？”［诸比丘曰:］“不也，世尊！”［世尊曰:］“是故诸比丘！是应常念此锯喻之教，汝等永远得饶益幸福。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 品名 Opamadhamma-vagga 原文缺，以暹罗本补之。（CBETA按：汉译南传大藏经此处校勘符号以“※”表示，CBETA将此处“※”修订成“［01］”校勘符号）
2 沙拉沙拉，吧拉吧拉sarasara bharabhara。（CBETA按：汉译南传大藏经 p0173“※”符号，CBETA 将其修订成“［01］”，故 CBETA 将此处“［01］”修订成“［02］”）


22.蛇喻经

《中部·22.蛇喻经》

    北传 中阿二〇〇、阿黎吒经（大正藏二、七六三页。）增阿三八、五船筏（大正藏二、七五九页。）
    本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执着法，以说筏喻。其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非是虚无论者，说圣者之阶梯等。（北传之中阿大体上一致，增阿唯筏喻之处合致。）

        第二十二 蛇喻经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，原饲鹰者名阿黎吒比丘，生如是恶见，即：“如我了解世尊所说之法，世尊虽说此等为障碍法，但享乐此者，决不为障碍。”诸比丘实多闻：“原饲鹰者名阿黎吒比丘，生如是恶见，即：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’”如是彼诸比丘往原饲鹰者名阿黎吒比丘之处，往而言彼比丘曰：“贤者阿黎吒！汝言‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’生此恶见是真实耶？”［彼曰：］“然？如是！诸贤，如我了解世尊所说之法者，世尊虽说障碍法，但享乐此者，决不为障碍。”于是彼诸比丘欲原饲鹰者阿黎吒比丘离此恶见，以相互质问其理由，共研究曰：“贤者阿黎吒！勿如是言，勿诬谤世尊，诬谤世尊者不善，世尊不如是说。贤者阿黎吒！世尊以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊所说，欲是乐少，苦多、恼多、其处更有患。又世尊对欲以说喻骸骨。又对欲说喻1肉脔，又说喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭，又对欲说喻蛇头，苦多、恼多，说其处更有患。”如是原饲鹰者阿黎吒比丘，从彼诸比丘相互质问，以问其理由而共研究，彼犹顽强固执恶见，墨守主张：“诸贤！如我了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。”

    彼诸比丘对原饲鹰者阿黎吒比丘不得离此恶见，于是而诣世尊之处，诣而稽首世尊，坐于一面。于一面坐之彼诸比丘白世尊：“世尊！原饲鹰者名阿黎吒比丘生如是恶见：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’又实际我等闻原饲鹰者名阿黎吒比丘生如是之恶见。如是，世尊！我等往原饲鹰者名阿黎吒比丘处，往彼如次言之：‘贤者阿黎吒！汝如是恶见，即：如我了解世尊所说法，世尊虽说是障碍法，但享乐此者，决不为障碍。实生此恶见耶？’世尊！如是问时，原饲鹰者名阿黎吒比丘，如次答我等：‘然！如我了解世尊所说之法，世尊虽说为障碍法，但享乐此者，决不为障碍。’世尊！于是我等为原饲鹰者阿黎吒比丘离此恶见，相互质问其理由，共研究而曰：‘贤者阿黎吒！勿如是言、勿诬谤世尊，诬谤世尊者实不善，世尊不如是说。贤者阿黎吒！世尊实以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊之所说，欲是乐少，苦多、恼多，其处更有患，又世尊对欲说喻骸骨、说喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又世尊对欲说喻蛇头，苦多、恼多，说其处更有患。’世尊！如是原饲鹰者阿黎吒比丘，从我等之相互质问其理由，共研究之，彼犹顽强固执恶见，墨守主张：‘如我了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。’世尊！我等因原饲鹰者阿黎吒比丘不得离此恶见，于是我等以此事白世尊。”

    于是世尊呼一比丘：“比丘！汝以予之名，至原饲鹰者阿黎吒比丘处，以告‘贤者阿黎吒！我师呼汝。’”“唯、奉教”彼比丘应诺世尊而往原饲鹰者阿黎吒比丘处，往而告原饲鹰者阿黎吒比丘：‘贤者阿黎吒！我师呼汝。’“奉教！”原饲鹰者阿黎吒比丘应诺彼比丘而诣世尊之处。诣而稽首世尊，坐于一面。世尊如次问坐一面之阿黎吒：“阿黎吒！汝生‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍’之恶见，实否？”［阿黎吒曰：］“然！世尊！”世尊曰：“愚痴人！汝谨慎而从谁知我如是说法耶？愚痴人！予实岂不以种种法门说障碍法乎？而且彼等享乐此者，实不为障碍乎？予说欲是乐少、苦多、恼多，于其处更有患也。又对欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又予对欲说喻蛇头，苦多、恼多，岂非说于其处更有患乎？然！愚痴人！汝以自误解释，却以诬谤我等，自破坏，多作罪业。愚痴人！其实汝永久非饶益以致不幸。”如是世尊告诸比丘曰：“诸比丘！汝等对此如何思惟耶？此原饲鹰者阿黎吒比丘，于此法、律，非暖起者耶？”［诸比丘曰：］“何故为然？世尊！其实不然，世尊:”如是言时，原饲鹰者阿黎吒比丘沉默、懊恼、缩肩、低头，悄悄不能答而坐。于是世尊知原饲鹰者阿黎吒比丘沉默、懊恼、伏项、伏面、逆上、困惑，如次告阿黎吒比丘：“愚痴人！汝应知此自身之恶见，今予问诸比丘。”

    于是世尊言诸比丘：“诸比丘！汝等亦与此原饲鹰者阿黎吒比丘以自误解释，却以诬谤我等，自破坏，多作罪业，如是了解予说法耶？”［诸比丘曰:］“不然，世尊！世尊实以种种法门为我等说障碍法，而且彼等享乐此者，实为障碍也。世尊说欲是乐少，苦多、恼多，于其处更有患也，又世尊对于欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，苦多、恼多，于其处更有患。”［世尊曰:］“善哉！诸比丘！善哉！诸比丘！汝等对予之说法如是了解。诸比丘！实为汝等，予以种种法门说障碍法，而且彼等享乐此者，实为障碍也。予说欲是乐少、苦多、恼多，于其处更有患。又予对欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，乐少、苦多、恼多，于其处更有患。然！此原饲鹰者阿黎吒比丘以自误解释，诬谤我等，而且以自破坏，多作罪业。其实彼愚痴人永久非饶益，以致不幸。诸比丘！彼是于欲以外、于欲想以外，欲之想念以外，以受用欲，如是者不得有。

    诸比丘！于是或愚痴人以学法，即：经、应颂、解说2、讽颂、感兴语、如是语、本生、未曾有法、有明3（方广）。彼等虽学彼法，然未能以自智体证之。故彼等不得明了此等，未能以自智体证之法，彼等为论诘之快味、为饶舌之快味，以学法。彼等不适学法之真目的。对彼等不理解此等之法，永久非饶益，以致不幸。何以故？诸比丘！对于法非真理解也。诸比丘！譬喻有人四处奔之欲得蛇、觅蛇、索蛇而行。若见大蛇，彼即于此或依胴腰、或依尾而捕捉、其蛇回头咬彼人之手、或腕、或余之支节，彼因此受死或将死之苦。何以故？诸比丘！因彼不真通晓捕蛇之法。如是，诸比丘！此愚痴人是学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。虽学法，对此等之法，不以慧究明其意义，对于彼等此等之法不以慧究明其意义，于是不得明了，彼等为论诘之快味、为饶舌之快味，以学法。彼等不适学法之真目的，对彼等不理解此等之法，永久非饶益，以致不幸。何以故？诸比丘！对于法以不真理解者也。

    诸比丘！于是或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。彼等学彼法，对此等之法以慧究明其意义。对此等之法彼等以慧究明其意义，故能明了，彼等非为论诘之快味、非为饶舌之快味而学法，彼等适合学法之真目的，善解此等之法，彼等当永久饶益，得幸福，何以故？诸比丘！对于法是善理解也。诸比丘！譬喻有人欲蛇、望蛇、索蛇而行，以见大蛇，彼以其羊趾形4之杖克押之，克押以克首而捕捉。诸比丘！彼蛇以胴体如何卷彼人之手，或腕、或余支节，但因此，彼人不为受死或将死之苦。是故，诸比丘！对于蛇有善理解也。诸比丘！如是此或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。学法而对此等之法以慧究明其意义。对此等之法彼等以慧究明其意义，故能明了得欢喜，彼等非为论诘之快味，非为饶舌之快味而学法。彼等适合学法之真目的也，善解此等之法。彼等永久饶益，得幸福。何以故？诸比丘！是对于法善理解者也。是故，诸比丘！于是从予所说理解之意义，其应如是受持，又若不理解从予所说之意义者，对此汝等应问予，或应问彼贤明之比丘。

    诸比丘！予度脱汝等，不为执着而说筏喻之法，谛听！善思念之！今将说之。”彼等比丘“愿乐欲闻！”以应诺世尊。如是世尊曰：“诸比丘！譬喻有人行于山道，见其有大水流，而此岸有危险且恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸无有渡舟，又无桥梁。彼乃思之：‘此甚大之水流，而且此岸有危险恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸，无有渡舟，又无桥梁。然！我收聚草、木、枝、叶以作筏，依其筏，以手足努力而渡于安全之彼岸。’诸比丘！于是彼人收聚草、木、枝、叶以作筏，依其筏以手足努力，渡于安全之彼岸。渡之以达彼岸，彼以生如次之念，即：‘此筏于我有多饶益，我依此筏以手足努力而达安全之岸，然我从此筏或以戴于头，或以担于肩，如所欲而行。’诸比丘！其意如何耶？彼人如是对于彼筏应如是为者乎？”［诸比丘曰:］“不然！世尊！”［世尊曰:］“诸比丘！彼人对彼之筏应如何为之乎？诸比丘！如是渡达彼岸之彼人，作如次之念，即：‘此筏对我多所饶益，我依此筏以手足努力而渡安全之岸，然！我以此筏，或置于岸上，或浸于水后，如所欲而行。’诸比丘！彼人如是为者，对彼筏以应为而为者也。诸比丘！如是，予为度脱不令执着而说筏喻法。诸比丘！汝等实从筏喻知法亦应舍离，何况非法耶？

    诸比丘！此等有六见处，云何为六？诸比丘！是未闻之凡夫，不尊重圣者，不知圣者之法，不于圣者法为导，不尊重真人，不知真人之法，不以真人法为导，以色于目：‘此是予之物，此是予也，此是予之我。’又，以受于目：‘此是予之物，此是予，此是予之我。’又，以想于目：‘此是予之物，此是予，此是予之我也。’又，以行于目：‘此是予之物，此是予，此是予之我也。’又，此之所见、所听、所思量、所识、所得、所欲、以意所反省者；亦为‘此是予之物、此是予、此是予之我也。’又，此之见处，即──彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予是永远如是存在──以此之见处，观‘此是予之物，此是予、此是予之我。’诸比丘！多闻之圣弟子乃尊重圣者，知圣者之法，于圣者法为导。尊重圣人，知圣人之法，于圣人之法为导。以色于目：‘此非予之物，此非予，此非予之我。’又，以受于目：‘此非予之物，此非予，此非予之我。’又，以想于目：‘此非予之物，此非予，此非予之我。’又，以行于目：‘此非予之物，此非予，此非予之我。’又，此之所见、所闻、所思量、所识、所得、所欲、以意反省之者，亦为：‘此非予之物，此非予，此非予之我。’此之见处，即──彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予永远如是存在──以此之见处亦观：‘此非予之物，此非予，此非予之我。’如是观彼于非实有者，即不焦劳’5也。”

    如是说时，比丘白世尊：“世尊！于外非实有者，有焦劳耶？”［世尊曰：］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰：］“比丘！或有人思之：‘呜呼！于予在，今此予实无。若予在者［善］，今此予实是不可得。’彼即愁、恼、悲、打胸哭泣，以生困惑。比丘！如是于外非实有者，有焦劳。”［比丘曰：］“世尊！于外非实有者，非有焦劳者耶？”［世尊曰:］“比丘！有！”［比丘曰：］“请世尊说。［世尊曰：］“比丘！于此或者不想：‘呜呼！予在。今此予实无。若予在者［善］。今此予实不可得。”彼即不愁、不恼、不悲、不打胸哭泣，不生困惑。比丘！如是于外非实有者，非有焦劳。”［比丘曰：］“世尊！于内非实有者，有焦劳耶？”［世尊曰:］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰：］“比丘！于是或比丘有如次之见：‘彼是世界，彼是我，予于死后，成为常住、常恒、久远、非变异法，予是永远如是存在。’彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之基，为一切行之止静，为一切依之破弃，为渴爱之灭，为贪欲之离，为灭尽，为涅槃而听说法。而且彼作是念：‘予实是断灭、予实是破灭、予实不成为［永远存在者］。’彼即愁、恼、悲、打胸哭泣、以生困惑。比丘！如是于内非实有者而焦劳。”［比丘曰:］“世尊！于内非实有者，于非有焦劳耶？”。世尊曰:］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰:］“比丘！于是或者持‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法、予是永远如是存在。’之见。彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之芟，为一切行之止静，为一切依之破弃，为渴爱之断，为贪欲之离，为灭尽，为涅槃，而听说法。而且不作‘予实是断灭、予实是破灭、予实不成为永远存在者’之念。彼如是即不愁、不恼、不悲、不打胸哭泣，无有困惑。比丘！如是于内非实有者，于无有焦劳。

    诸比丘！凡所有物以为常住、常恒、久远、非变异法而得永远如其状态之存在，如是可持得其所有物耶？诸比丘！又汝等能见常住、常恒、久远、非变异法而得永远如其状态之存在，曾见如是之所有物耶？”［比丘曰:］“实不然！世尊！”［世尊曰:］“善哉！诸比丘！予亦未曾见常住、常恒、久远、非变异法而得永远如其状态之存在，未曾见如是之所有物也。诸比丘！若人以取我［常住不变］说之取时，对于此如不生愁、悲、苦、忧、恼，可得如是以取我［常住不变］说之取耶？诸比丘！又汝等以取此者，如不生愁、悲、苦、忧、恼，得见如是我［常住不变］说之取耶？”［比丘曰:］“实不然！世尊！”［世尊曰:］“善哉！诸比丘！予亦以对取此者，如不生愁、悲、苦、忧、恼，未曾见如是我［常住不变］说之取。诸比丘！若人依止彼之见依时，于此者，如不生愁、悲、苦、忧、恼，有依止如是见依耶？诸比丘！又汝等对依止此者，如不生愁、悲、苦、忧、恼，得见有如是之见依耶？”［比丘曰：］“实不然！世尊！”［世尊曰：］“善哉！诸比丘！予亦对依止此者，如不生愁、悲、苦、忧、恼，未曾见如是之见依也。”

    “诸比丘！我存在时，‘得有属于予之我者’否？”［比丘曰：］“然！有！世尊！”［世尊曰：］“诸比丘！‘属于我者之’存在时，有‘予之我’者否？”［比丘曰：］“然！有！世尊！”［世尊曰:］“诸比丘！我及属于我者，不得真实时，‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法，于永远如其状态之存在。’诸比丘！其见处，是实非完全愚法否？”［比丘曰：］“何故？实非完全愚法耶？”［世尊曰：］“诸比丘！以此如何思惟耶？色是常住否？是无常否？”［比丘曰:］“无常也！世尊！”［世尊曰：］“无常者是苦否？乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予之所有，此是予，此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？受是常住否？是无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］无常者是苦否？是乐否？”［比丘曰:］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！具如何思惟耶？受是常住否？无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观‘此是予所有，此是予，此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？想是常住否？是无常否？”［比丘曰：］“是无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰:］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？行是常住否？是无常否？”［比丘曰：］“是无常！世尊！”［世尊曰：］“无常者，是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？识是常住否？是无常否？”［比丘曰：］“是无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我否？’［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！是故，实虽过去、未来、现在之任何之色，于或内、或外、或粗、或细、或贱、或贵、或远、或近之一切色，应以如是如实之正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之受，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之想，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在，任何之行，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之识，于或内、或外、或粗、或细、或贱、或贵、或远、或近之一切识，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’

    诸比丘！如是观之多闻圣弟子，以厌色、以厌受、以厌想、以厌行、以厌识、以厌彼而离着，以离着而解脱，于解脱而解脱智生，知生已尽，梵行已成，应作已作，更不到此之状态。诸比丘！知此比丘去障碍者、填塞坑堑者、拔柴篱6者、除闩者。又知圣者而收幢者、放下荷物者、解缚者。诸比丘！如何比丘是去障碍者？诸比丘！于是，言比丘舍弃无明，如以断根、失本之（棕榈树）归于非有，于未来不为生法。诸比丘！如是比丘是去障碍者也。诸比丘！如何比丘是填塞坑堑者，诸比丘！言是比丘因已舍存在之再生轮回，如断根、绝本之（棕榈树），归于非有，于未来不为生法。诸比丘！如是比丘为填塞坑堑者。诸比丘！如何比丘是柴篱彻撤者？诸比丘！依是比丘已舍渴爱，如断根、绝本之棕榈树，归于非有，于未来为不生法。诸比丘！如是比丘是柴篱彻撤者。诸比丘！云何比丘是除闩者？诸比丘！因是比丘舍去五下分结、如断根、绝本之棕榈树，归于非有，于未来不为生法。诸比丘！如是比丘是除闩者。诸比丘！如何比丘圣者而是收幢、放下负荷、解缚者？诸比丘！因是比丘舍我慢，如断根绝本之棕榈树，归于非有，于未来不为生法。诸比丘！如是比丘圣者而是收幢、放下负荷、解缚者也。

    诸比丘！有如是解脱心之比丘，帝释天界、梵天界、生主界之诸天界，不得知：‘依此以识如来。’何以故？诸比丘！予谓于现法不可知如来。诸比丘！予以如是说、如是语、或沙门、婆罗门，是非真、空虚、虚妄、不实而诬谤，谓：‘沙门瞿昙是虚无论者、教存在之有情，断灭破坏非有。’然而，诸比丘！予对彼等沙门、婆罗门、以非真、空虚、虚妄、不实之诬谤，如言：‘沙门瞿昙是虚无论者、教存在之有情，断灭破坏非有’者。非如是者，非如是说者也。诸比丘！予以教过去、又现在、苦及苦灭。若诸比丘于此他者，虽欲骂詈、诽谤、嗔恚如来，诸比丘！于此如来无有嗔恚、无有不满、无有忿怒。诸比丘！若他者虽恭敬、尊重、尊敬、崇拜如来，于此，诸比丘！如来无有欢喜、无有喜悦、心无踊跃也。诸比丘！若他者恭敬、尊重、尊敬、崇拜如来者，诸比丘！于是如来作此之念：‘既以知了此事，于是对予作如是行。’诸比丘！是故，若他者对汝等虽欲骂詈、诽谤、嗔恚，于此，汝等不得作嗔恚、不满、忿怒。诸比丘！又，是故若他者对汝等虽恭敬、尊重、尊敬、崇拜，于是汝等不得作欢喜、喜悦、踊跃。诸比丘！是故，若他者对汝等恭敬、尊重、尊敬、崇拜者，汝等应作是念：‘既知此事，于是对我等作如是行也。’

    诸比丘！是故此非属汝等者，当舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！如何为不属汝等者？诸比丘！色不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！受不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！想不属于汝等者，应舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！行不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！识不属于汝等者，应舍之，若舍此者，即永久饶益，以致幸福。诸比丘！以此如何思惟耶？此祇陀林有草、木、枝、叶，此有人或持去，或烧之、或随意处理之。而且汝等生念否？‘有人以属于我等之物，或持去、或烧之、或随意处理之。’”［比丘曰：］‘不然！世尊！何以故？世尊！其实对于我等，或非我，或非属我所有也。’［世尊曰：］‘诸比丘！如是非属于汝等者，应舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！如何非属于汝等者？诸比丘！色非属于汝等者，应舍去之。汝等舍此者，即永久饶益，以致幸福。受、想、行、识非属汝等所有者，应舍之，汝等若舍此者，即永久饶益，以致幸福。

    诸比丘！如是由予而善说法，令明了、开显、开示，以说断纷结。诸比丘！如是诸法由予善说，令明了、开显、开示，以说断纷结。若比丘阿罗汉而诸漏已尽，修行成满，所作已作，已弃重担，逮达理想，断存在之结，得正智，若解脱者，于轮回彼等不再现矣。诸比丘！如是法由予善说之，令明了、开显、开示、以说断纷结也。诸比丘！如是诸法由予善说之……如是以断五下分结之一切比丘，成为化生者、般涅槃、不从彼世界而还者。诸比丘！如是法由予善说之……诸比丘！如是诸法由予善说之……如是已断三结、已微薄贪、嗔、痴之彼等一切比丘，成为一来者，为一次来此世界而尽苦边。诸比丘！如是法由予善说之……诸比丘！如是诸法由予善说之……如是，已断三结之彼等一切比丘，成为预流者，不堕于恶趣者，决定趣向正觉。诸比丘！如是法由予善说之……如是诸法由予善说之……如是，随法行、随信行之彼等一切比丘当趣正觉。如是，诸比丘！如是法由予善说之……如是诸法由予善说之……如是予唯持信、唯亲近，而彼等一切比丘当趣于天。’

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 对于以下七喻，请看中部第五十四经。
2 解说（veyyākaraṇa）此乃师与弟子之返复问答，解说意义不明处的经。后世，佛记说他者之命运，成为特殊之事，而译为授记。
3 有明（vedalla），谓持明（智），有明（智）之语义，此为弟子互相（有时师和弟子）问答，谓以达明（智）之经，以前之解说几乎同样，后来属此者，多为广长，而至 vepulla（Sk.vaipulya）译为方广。
4 羊趾形杖（ajapada-daṅḍa）如羊蹄之双叉的杖。
5 焦劳 paritassati 之译，想是由 pari-tarsyati 来的。北汉译有恐怖，原语是 paritrasati 吧。
6 拔柴篱者，是 abbūlhesika 之译，abbiḷha 是拔 esika 或 isika 是柱、杙之意，应译为「拔杙」，于此处汉译有「破郭」由前后之关系译拔柴篱。


23.蚁垤经

《中部·23.蚁垤经》

    北传 蚁喻经（大正藏一、九一八页。）杂阿一〇七九（大正藏二、二八二页。）别杂一八（大正藏二、三七九页。）增阿三三、九婆蜜（大正藏二、七三三页。）
    本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释此。

        第二十三 蚁垤经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者鸠摩罗迦叶在安达（闇）林。时，或天以深更放大光明，普遍照耀安达林而往尊者鸠摩罗迦叶之处。往而立于一面。立于一面之彼天向尊者鸠摩罗迦叶作是言：

    “比丘！比丘！此蚁垤夜喷烟、昼亦然。婆罗门言：‘贤者应执剑掘之。’贤者执剑掘之而见闩，‘尊者！闩也。’婆罗门复曰：‘取去闩，贤者！执剑而掘之。’贤者复执剑而掘之，见膨胀之［蛙］，‘尊者！胀上1之［蛙］也。’婆罗门复曰：‘取去膨胀之［蛙］，贤者！执剑掘之。’贤者执剑而掘，以见二歧道，‘尊者！二歧道也。’婆罗门复曰：‘取去二歧道，贤者！执剑掘之。’贤者执剑掘之，见一容器，‘尊者！一容器也。’婆罗门复曰：‘取去容器，贤者！执剑掘之。’贤者再执剑掘，见一龟，‘尊者！龟也。’婆罗门复曰：‘取去龟，贤者！再执剑掘之。’贤者又执剑掘之，见屠杀场，‘尊者！屠杀场也。’婆罗门复曰：‘取去屠杀场，贤者！再执剑掘之。’贤者又执剑掘之，见肉脔（碎）。‘尊者！肉脔（碎）也。’婆罗门复曰：‘取去肉脔，贤者！再执剑掘之。’贤者又执剑掘之，见龙。‘尊者！龙也。’婆罗门复曰：‘龙当留之，勿触龙，应归命于龙。’比丘！汝应以此等问题诣世尊之处请问［世尊］，汝应如世尊所解说而如是受持之。比丘！予以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界，于俱人、天之世界，除如来或如来之弟子、或曾闻此者，不见能解此问题，以使心悦。”彼天如是言、如是言已而于此消失矣。

    于是尊者鸠摩罗迦叶其夜过后，诣世尊之处，诣而稽首世尊坐于一面。于一面坐之尊者鸠摩罗迦叶白世尊曰：“世尊！昨夜或天深更放大光明，普遍照耀安达林而来我处，来而立于一面。世尊！立于一面之彼天言我曰：‘比丘！比丘！此蚁聚夜喷烟，昼亦然。婆罗门言──贤者！执剑掘之──。贤者即执剑掘之，见闩──尊者！闩也……乃至……予俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界、于俱人天之世界、除如来或如来之弟子、或曾闻此者，不见能解此问题以使心悦。──世尊！彼天如是言，如是言已，于此消失矣。世尊！蚁聚者何耶？夜喷烟是为何？昼亦然，是为何耶？言婆罗门、言贤者、言剑，是何耶？掘之是何？闩、膨胀之［蛙］、二歧道、容器、龟、屠杀场、肉脔等者，是何意味耶？龙者何耶？’

    ［此愿世尊说之。］［世尊曰：］比丘！蚁聚者实此四大所成身也。此乃父母所生，依饮食之聚积、腐蚀、磨灭、变坏、分散、破灭之法。比丘！昼起业、夜随想随观而夜喷烟也。比丘！夜随想、随观昼以身口意为业，昼亦然也。比丘！婆罗门者是如来、应供、等正觉者之谓也。比丘！贤者是有学比丘之谓也。比丘！剑者是圣慧之谓也。比丘！掘之者是勇猛精进之谓。比丘！闩者是无明之谓。以取闩者，取去无明之谓也。贤者！当执剑掘之者，是其义也。比丘！膨胀之［蛙］者，是忿恚相之谓也。取去膨胀之［蛙］者，取去忿恚相之谓也。贤者！执剑掘之者，是其义。比丘！二歧道者是疑惑之谓也。取去二歧道即取去疑惑之谓。贤者！执剑掘之者，是其义。比丘！容器者，是五盖，即：欲贪盖、嗔恚盖、惛沉睡眠盖、掉悔盖、疑惑盖之谓也。取去容器者，即取去五盖之谓也。贤者！执剑掘之者，是其义也。比丘！龟者是五取蕴，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴之谓也。取去龟者，取去五取蕴之谓。贤者！执剑掘之者，是其义也。比丘！屠杀场者是五种欲分之谓，五种欲分者：依眼而有识、有欲、有爱、有好、有所爱相，着欲动情于色、依耳而有识、有欲、有爱、有好、有所爱相、着欲动情于声，依鼻而有识……动情于香、依舌而有识……动情于味、依身而有识……动情于触者也。取去屠杀场者，取去五种欲分之谓也，贤者！执剑掘之者，是其义也。比丘！肉脔者是欢喜于贪染之谓，取去肉脔者，取去欢喜于贪染之谓也。贤者！执剑掘之者，是其义也。比丘！龙者是漏尽比丘之谓也，龙应留之，勿触于龙、应归命于龙者，是其义也。”

    世尊如是说已。尊者鸠摩罗迦叶欢喜信受世尊之所说。

注：
1 胀上〔蛙〕（uddhummāyika）注为蛙（maṇḍūka）汉译相当于此者，有水母虫。


24.传车经

《中部·24.传车经》

    北传 中阿九、七车经（大正藏一、四二九页。）增阿三三、一〇、七车经（大正藏二、七三三页。）
    本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼子（mantani-putta）之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七传接车之喻。

        第二十四 传车经1
    如是我闻。──

    一时，世尊在王舍城竹林迦兰陀迦尼婆波。尔时，众多生于此地之比丘，于此出生地行雨季安居之后，诣世尊之处，诣已稽首世尊而坐于一面。世尊对于一面坐之彼等比丘曰：“诸比丘！生于此地之比丘，于此出生地，谁从同行者，如次为善称誉者，即：‘自少欲而且为诸比丘作少欲之称说者，自知足而且为诸比丘作知足之称说者，自独居而且为诸比丘作独居之称说者，自不染世间而且为诸比丘作不染世间之称说者，自勇猛精进而且为诸比丘作勇猛精进之称说者，自戒成就而且为诸比丘作戒成就之称说者，自定成就而且为诸比丘作定成就之称说者，自慧成就而且为诸比丘作慧成就之称说者，自解脱成就而且为诸比丘作解脱成就之称说者，自解脱智见成就而且为诸比丘作解脱智见成就之称说者，为同行者之劝诫者，是令善识者、开示者、劝发者、奖励者、令欢喜者也。”［于是，诸比丘白世尊曰:］“世尊！芬那满达尼弗多（满严饰尼子）是于此出生地，此地比丘之同行者中，被如是称誉，即：‘自少欲而且为诸比丘作少欲称说者……乃至……为同行者之劝诫者，善令识者、开示者、劝发者、奖励者而令欢喜者也。’”

    尔时，尊者舍利弗坐在佛傍边，彼作是之念：“尊者芬那满达尼弗多是荣幸、尊者芬那满达尼弗多真是幸福、智者之同行者于我师之面前称誉彼之种种殊胜言行。于彼我师亦嘉之。呜呼！我等亦何时共会尊者芬那满达尼弗多，而且得为共语者。”

    时世尊随意住王舍城之后，向舍卫城游行，转转游行而入舍卫城。是时世尊住舍卫城祇树给孤独园。尊者芬那满达尼弗多闻：“世尊入舍卫城，在舍卫城祇树林给孤独园。”是时尊者芬那满达尼弗多收摄床座、执持衣钵，向舍卫城游行，顺次游行至舍卫城祇树林给孤独园而诣世尊之处。诣而稽首世尊以坐一面。世尊对坐于一面之尊者芬那满达尼弗多，以法开示、劝发、鼓励、令欢喜。如是由世尊法语所开示、劝发、鼓励、欢喜之尊者芬那满达尼弗多，欢喜、随喜世尊之教，从座而起稽首世尊，右绕之后，为日中之安息而行往安达林。

    是时或比丘行往尊者舍利弗之处，往已，语尊者舍利弗曰：“尊者舍利弗！尊者常称扬之比丘芬那满达尼弗多，受世尊法语之开示、劝发、鼓励，而欢喜，欢喜、随喜世尊之教，即从座而起，稽首世尊，右绕之后，为日中之安息行往安达林。”于是尊者舍利弗急持座具，注视前方，跟踪尊者芬那满达尼弗多之后而行。时尊者芬那满达尼弗多入安达林，于一树下为日中之安息而坐。尊者舍利弗亦入于安达林，于一树下为日中之安息而坐。是时尊者舍利弗至日昏从宴默而起，行往尊者芬那满达尼弗多之处。至而与尊者芬那满达尼弗多问讯、交谈友谊亲睦之语后，坐于一面。于一面坐之尊者舍利弗言尊者芬那满达尼弗多曰：“尊者！实从世尊而住于梵行否？”［满达尼弗多曰：］“然！尊者！”“尊者！实为戒清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然，为见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然，为心清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！为断疑清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！实为道非道知见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！为道迹知见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！实为知见清净，从世尊而住于梵行否？”“实不然！尊者！”［舍利弗曰：］“尊者！予问：‘实为戒清净，从世尊而住于梵行否？’答‘实不然！尊者！’问：‘尊者！若然！为心清净，从世尊而住于梵行否？’答：‘实不然！尊者！’问：‘尊者！实为见清净，从世尊而住于梵行否？’答：‘实不然！尊者！’……乃至…。问：‘尊者！实为知见清净，从世尊而住于梵行否？’答：‘实不然！尊者！’‘若然者，尊者何为从世尊而住于梵行否？’”［满达尼弗多曰:］“尊者！为无取着般涅槃，从世尊而住于梵行。”［舍利弗曰：］“实于戒清净是无取着，为般涅槃否？”“不然！尊者！”“尊者！若然者，心清净是无取着，是般涅槃否？”“实不然！”“尊者！见清净是无取着。是般涅槃否？”“实不然！尊者！”“尊者！若然者！断疑清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！道非道知见清净是无取着，是般涅槃否？”“实不然“尊者！”“尊者！若然者！道迹知见清净是无取着，是般涅槃否？”“实不然！尊者！”尊者！知见清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！若然者除此等之法，无取着，是般涅槃否？”“实不然！尊者！”［舍利弗曰：］问：“尊者！‘戒清净是无取着、是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！若然者，心清净是无取着、是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！见清净无取着，是般涅槃否？’答：‘实不然！尊者！’……乃至……问：‘尊者！知见清净是无取着，是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！若然者，除此等之法，无取着，是般涅槃否？’答：‘实不然！尊者！’“尊者！若然者，如何知此教之意义耶？”

    ［于是尊者芬那满达尼弗多曰：］“尊者！世尊若教以无取着戒清净，是般涅槃者，即等于有取着教以无取着，是般涅槃。尊者！世尊若教以无取着是心清净……见清净……断疑清净……道非道知见清净……道迹知见清净……知见清净，是般涅槃者，即等于无取着，而教无取着，是般涅槃也。尊者！若除此等之法，是无取着，成为般涅槃者，凡夫应是般涅槃，何以故？尊者！凡夫是于此等诸法以外而存在者也。尊者！是故我今实为尊者说譬喻，实智者因譬喻而知教说之意义也。尊者！恰如住舍卫城之拘萨罗国王波斯匿于萨伽陀城或生急用，为彼舍卫城与萨伽陀城之间，备有七转接车辆。尊者！于是拘萨罗国之王波斯匿从舍卫城出，由王宫之门，乘第一转接车，以第一转接车至第二转接车之处，以舍第一转接车，而乘第二转接车，以第二转接车至第三转接车之处，即舍弃第二转接车，以乘第三转接车，以第三转接车至第四转接车之处，即舍弃第三转接车以乘第四转接车……［乃至］……舍弃第六转接车以乘第七转接车，以第七转接车至萨伽陀城之王宫门。至彼王宫之门，彼其友人、同僚、亲戚、血缘者如次问之。‘大王！大王以此车从舍卫城至萨伽陀城王宫之门否？’其时，尊者！如何解答者，为拘萨罗国王波斯匿得正解答否？”［舍利弗曰：］“尊者！拘萨罗国王波斯匿若如次解答者，即得正解答，即：‘予住舍卫城，因萨伽陀城或生急事。彼为予从舍卫城与萨伽陀城之间，备有七辆转接车。予从舍卫城出，由王宫之门乘第一转接车，以第一转接车至第二转接车处，即舍弃第一转接车，以乘第二转接车，以第二转接车至第三转接车处……［乃至］……乘第七转接车，以第七转接车至萨伽陀城王宫之门。’尊者！如是解答而拘萨罗国王波斯匿为得正解答。”［芬那满达尼弗多曰：］“尊者！如是戒清净是唯至心清净，心清净是唯至见清净，见清净是唯至断疑清净，断疑清净是唯至道非道知见清净，道非道知见清净是唯至道迹知见清净，道迹知见清净是唯至知见清净，知见清净是唯至无取着，是至般涅槃。尊者！无取着，是至般涅槃，从世尊而住于梵行也。”

    如是说时，尊者舍利弗白尊者芬那满达尼弗多曰：“尊者是何名耶？同行者如何称呼尊者耶？”［芬那满达尼弗多曰：］“尊者！我名云芬那，同行者呼予为满达尼弗多。”［舍利弗曰：］“可惊叹哉！尊者！未曾有哉！尊者！多闻之声闻。善正知我师之教，如是从尊者芬那满达尼弗，以甚深之问，尽能解说。得见尊者芬那满达尼弗多者，得亲近之，彼等同行者诚是荣幸，真幸福也。若得见同行者，以布缠于头上，得见从尊者芬那满达尼弗多戴于头上而行，以得亲近者，在彼等又诚是荣幸、真幸福也。得见尊者芬那满达尼弗多，以得亲近，我等亦诚是荣幸、真幸福也。”

    如是言时，尊者芬那满达尼弗多，向尊者舍利弗作是言：“尊者是何名耶？同行者如何称呼尊者耶？”［舍利弗曰：］“尊者！我名云优波提沙，同行者呼我舍利弗。［满达尼弗多曰：］“尊者！实似我师与声闻共作法谈，我等是以尊者不知是‘尊者舍利弗，’若实我等以尊者知是‘尊者舍利弗’者，我等不为如是答。可惊叹哉！尊者！未曾有哉！尊者！多闻之声闻善正知我师之教，如是从舍利弗尽问甚深之问。得见尊者舍利弗，得亲近之，彼等同行者诚是荣幸、真幸福也。若得见同行者以布缠于头上，从尊者舍利弗戴于头上而行，以得亲近者，在彼等又诚是荣幸、真幸福也。得见尊者舍利弗、得亲近之，我等亦诚是荣幸、真幸福也。”

    如是实彼等两大龙象2相互赞叹善说。

注：
1 传车（rathavnita）接传之车，于一站站的换车而驶。
2 龙（nāga），对高德比丘之尊称语，故译为龙象。


25.撒饵经

《中部·25.撒饵经》

    北传 中阿一七八 猎师经（大正藏一、七八一页。）
    本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。

        第二十五 撒饵经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊告诸比丘言：“诸比丘！”彼等比丘应［答：］“世尊！”如是世尊曰：

    “诸比丘！猎师1以饵诱引鹿群，非有是念：‘食我所撒之饲饵，鹿群皆得肥美、长寿。’诸比丘！但猎师以饵诱引鹿群，皆为是念:‘鹿群侵入于我所撒之此饲饵中，迷着于贪食，遂着于贪食而至陶醉，陶醉即陷于放逸，陷于放逸即于此所撒饲饵中，随［鹿师鹿师眷属］所思所作。’

    诸比丘！于是第一鹿群侵入于猎师所撒此饲饵中，迷着于贪食，侵入其处，迷着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师之此饲饵中，便成为［猎师猎师眷属］之所思所作者。诸比丘！如是实彼等第一鹿群不得脱离猎师之如意力。

    诸比丘！于是第二鹿群作是之念：‘彼等第一鹿群侵入猎师所撒此饲饵之中，迷着于贪食。侵入其处，迷着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师此撒饲饵中而至随猎师［猎师眷属］之所思所作。如是实彼等第一鹿群不得脱离猎师之如意力。然而我等欲避离一切之饲饵、避离恐怖中之食，入住于森林处。’彼等即避离一切之饲饵，避离恐怖中之食、入住于森林处。夏最后之月、草水尽时，彼等之身体极为瘦弱。身体极为瘦弱，彼等之气力衰劣，气力衰劣［已］，则还于猎师所撒彼饲饵之处。彼等侵入其处，迷着于贪食。侵入其处，迷着于贪食之彼等即至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之所撒饵中成为［猎师猎师眷属］之所思所作者。诸比丘！如是实彼等第二之鹿群亦不得脱离猎师之如意力。

    诸比丘！于是第三之鹿群作是念：‘彼等第一鹿群侵入于猎师所撒此饲饵之中，迷着于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群便思之──彼等第一鹿群侵入于猎师所撒此饲饵之中，迷着于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。然我等避离一切饲饵、避离恐怖中之食，入住于森林处──。彼等避离一切饲饵、避离恐怖中之食、入住于森林处而住也。如是夏最后之月，草水尽时，彼等之身体极为瘦弱、身体极为瘦弱，彼等之气力即衰劣，气力衰劣则还于猎师所撒之饲饵。彼等侵入其处，迷着贪食。侵入其处，迷着于贪食之彼等，而至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之此饲饵中，成为［猎师、猎师眷属］之所思所作者也。如是实彼等第二鹿群亦不得脱离猎师之如意力。然我等依猎师所撒此之饲饵，为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷着于取食，不侵入，不迷着于取食，即不至陶醉，不至陶醉，即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为［猎师、猎师眷属］所思所作。’如是彼等依猎师所撒此饲饵为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷着取食，彼等不侵入于其处、不迷着取食、即不至陶醉、不至陶醉即不陷于放逸、不陷于放逸、即于猎师此饲饵中不成为［猎师、猎师眷属］之所思所作者。’

    诸比丘！于是猎师及其眷属作是念：‘实此等第三鹿群为奸猾而欺瞒者，实此等第三鹿群为有神通力之魔性者也。食此所撒饲饵，而我等不知彼等之来处与去处。然我等所撒此饲饵，到处悉以大罠［竹篱］围之，如是实知彼等第三鹿群之隐栖处。如是彼等所撒此之饲饵，即到处悉以大罠围之。如是诸比丘！猎师及其眷属知彼等第三鹿群之隐栖处。诸比丘！如是实彼等第三鹿群亦不得脱离猎师之如意力。

    诸比丘！于是第四鹿群作是念：‘彼等第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群作是念──彼第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。然我等……如是实彼等第二鹿群亦不得脱离猎师之如意力。彼等第三鹿群作是念──彼等第一鹿群……不得脱离猎师之如意力。彼等第二鹿群……亦不得脱离猎师之如意力。然我等依猎师所撒此饲饵为营栖处，于此营栖处，不入猎师所撒此饲饵之中，不迷着于取食，不侵入，不迷着于取食，即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸，即于猎师此饲饵之中不成为［猎师、猎师眷属］之所思所作者──。彼等依猎师所撒此饲饵之中，不迷着于取食，彼等不侵入其处、不迷着于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为［猎师、猎师眷属］所思所作。于是猎师及其眷属作是念──实彼等第三鹿群是奸猾、欺瞒者、实彼等第三鹿群为有神通力之魔性者，食此所撒之饲饵，而我等不知彼等之来处与去处。然我等撒此饲饵，即到处悉以大罠围之，如是实知彼等第三鹿群之隐栖处──。如是彼等所撒此饲饵，即到处悉以大罠围之。猎师及其眷属知彼等第三鹿群之隐栖处。如是实彼等第三鹿群亦不得脱离猎师之如意力。然我等于猎师及其眷属不到之处为营栖处，于此营栖处，即不侵入猎师所撒饲饵之中，不迷着于取食，不侵入，不迷着于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师之饲饵中，不成为［猎师、猎师眷属］之所思所作者。’如是彼等于猎师及其眷属不到之处为营栖处。于此营栖处，即不侵入猎师所撒之饲饵、不迷着于取食。彼等不侵入其处，不迷着于取食，即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师饲饵之中，不成为［猎师，猎师眷属］之所思所作者。

    诸比丘！于是猎师及其眷属作是念：‘实彼等第四鹿群是奸滑、欺瞒者，实彼等第四鹿群为有神通力之魔性者，已食所撒之饲饵，而我等不知彼等之来处与去处，然我等于此所撒之饲饵，即到处悉以大罠围之，如是实知彼等第四鹿群之隐栖处。’彼等撒此饲饵，即到处悉以大罠围之。然，诸比丘！猎师及其眷属不知彼等第四鹿群之隐栖处。诸比丘！于是猎师及其眷属作是念：‘我等若以圆猾使彼等第四鹿群者。受此圆猾，又使其他分歧，此等受分歧，又分歧其他。如是所撒此饲饵，一切之鹿群完全放置不理，然我等放过此第四鹿群。’诸比丘！如是猎师及其眷属放过此第四鹿群。诸比丘！如是实彼等第四鹿群得脱离猎师之如意力。

    诸比丘！为阐明是意义，予说此譬喻。于此，其意义者如次：即饲饵者，诸比丘！是谓五种欲分也。诸比丘！猎师者，是谓恶魔也。猎师之眷属者，是谓魔之眷属也。鹿群者，是谓沙门，婆罗门也。

    诸比丘！于是第一沙门、婆罗门入魔所撒此饲饵，即：此世间之食中，迷着于贪食，入于其处，遂着于贪食之彼等而至于陶醉，陶醉即陷于放逸，陷于放逸，于魔之此饲饵，即于此世间之食中，成为［魔］之所思而被擒者也。诸比丘！如是实彼等第一沙门、婆罗门不得脱离魔之如意力。诸比丘！恰如彼等第一鹿群，如是予说此等第一沙门、婆罗门。

    诸比丘！于是第二沙门婆罗门作是念：‘彼等第一沙门婆罗门入魔所撒此饲饵，即：此世间之食中，迷着于贪食；入于其处，遂着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间之食中，成为［魔］之所思所作者也。如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：世间食，避离恐怖中之食，入住于森林处。’彼等即避离一切饲饵，即：世间食，避离恐怖中之食，入住于森林处。彼等于其处以食野菜2、食稷、食糙米、食达多罗米、食诃达草、或食糠饭之泡、胡麻之粉草、以食牛粪、食森林树根、以食果实、取自然落下之果实而过日。夏最后之月，草水尽时，彼等之身体极为瘦弱，身体极为瘦弱，彼等气力即衰劣，气力衰劣，心解脱即衰退也。心解脱衰退时，乃归食魔所撒彼饲饵，即：此等世间食。彼等入于其处，遂着于贪食，入于其处，迷着于贪食之彼等以至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间食之中，成为［魔］之所思所作者。诸比丘！如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。诸比丘！恰如彼等第二鹿群如是予说此等第二沙门婆罗门。

    诸比丘！于是第三之沙门婆罗门作是念：‘彼等第一沙门婆罗门入于魔撒此饲饵处，即：入此等世间食……乃至……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼等第二沙门婆罗门作是念──彼等第一沙门婆罗门入魔所撒此饲饵迷着于贪食……如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：世间食……──。彼等即避离一切饲饵，即：世间之食……彼等于其处以食野菜……乃至……摄取自然落下之果实而过日。夏最后之月，草水尽时……彼等还来取此等世间食……成为［魔］之所思所作者。如是实彼等第二之沙门婆罗门亦不得脱离魔之如意力。然我等依魔所撒此饲饵，即：此等世间食为营栖处，于此营栖处……于此世间食之中，不成为［魔］之所思所作者。’彼等依魔所撒此饲饵，即：此世间之食为营栖处，于此营栖处，不入魔所撒此饲饵，即：此等世间之食，不遂着于取食，彼等不入其处，不迷着于取食即不至陶醉，不至陶醉，即不陷于放逸，不陷于放逸即于魔之此饲饵，即：此世间食之中，不成为［魔］之所思所作者。然如是以持见，即──或执世间是常住、或世间是无常、或世间是有边、或世间是无边、或灵即身、或灵与身各别、或如来3死后有、或如来死后非有、或如来死后亦有亦非有、或如来死后非有亦非非有──。诸比丘！如是实彼等第三之沙门婆罗门亦不得脱离魔之如意力。诸比丘！恰如彼等第三鹿群，如是予以说彼等第三沙门婆罗门。

    诸比丘！于是第四之沙门婆罗门作是念：‘彼等第一沙门婆罗门即入魔所撒此饲饵、即此等世间之食中……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼等第二沙门婆罗门作是念──彼等第一沙门婆罗门入于魔所撒此饲饵，即此等世间之食中……不得脱离魔之如意力。然我等避离一切饲饵，即世间之食……──。彼等避离一切饲饵，即世间之食……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。彼等第三沙门婆罗门作是念──彼等第一沙门婆罗门……又彼等第二沙门婆罗门……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。然我等依魔撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为［魔］之所思所作者──。彼等依魔所撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为［魔］之所思所作者。然如是以持见，即或执世间是常住，或世间是无常……乃至……或如来死后非有非非有。如是实彼等第三沙门婆罗门亦不得脱离魔之如意力。然我等不至魔及魔眷属之处为营栖处，于此营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷着于取食，不入、不迷着于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于魔此饲饵，即此世间食，不成为［魔］之所思所作者。’彼等不至魔及魔眷属之处为营栖处，于此以营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷着于取食，彼等不入其处，不迷着于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于魔此饲饵，即此世间食之中，不成为［魔］之所思所作者。诸比丘！如是实彼等第四沙门婆罗门得脱离魔之如意力。诸比丘！恰如彼等第四鹿群之比喻，如是，予以说第四沙门婆罗门。

    诸比丘！如何不至魔及魔眷属之处。诸比丘！于是谓比丘以离欲、以离不善法，有寻，有伺，离生喜乐以成就初禅住。诸比丘！此比丘谓：‘令魔作盲、以根绝魔之眼，不至为恶魔所见。’诸比丘！再之，比丘寻伺已息，于内清净，心成一向，无寻，无伺，定生喜乐，以成就第二禅住。诸比丘！此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所见者。’诸比丘！再之比丘，不染着于喜、住于舍、正念、正智，而以身正受乐，即彼圣者所谓成‘舍、念、乐住’，以成就第三禅住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘以舍乐、以舍苦、先已灭喜忧，于不苦不乐成舍、念、清净以成就第四禅住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。‘诸比丘！再之，比丘出离一切色想，以消灭有对想，以不作意于种种想，故成‘虚空无边’以成就虚空无边处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。］诸比丘！再之，比丘出离一切虚空无边处，成‘识无边’成就识无边处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切识无边处，‘亦无何之存在’成就无所有处住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切无所有处，成就非想非非想处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切非想非非想处，成就想受灭住，而做彼之智见，［知］漏灭尽。诸比丘！此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所见，远离世间一切缠缚者。’”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 译为猎师原语 nevāpika，语义是撒饵以捕之之意。汉译为猎师。
2 对以下之食物，见第十二经狮子吼大经中之同文。
3 达达伽达（Tathāgata），普通译为如来（Tathā-āgata）或如去（Tathā-gata），不论那个译法皆是佛陀之意。然于此佛陀亦含于其中（尤唯后世佛之意义而已）。一般「如是来，如是来者」，即指人间之有情为适当。特以音译而不为意译。


26.圣求经

《中部·26.圣求经》

    北传 中阿二〇四、罗摩经（大正藏一、七七五页。）参考本事经卷四（大正藏一七、六七九页。）
    本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那（Sena）村独坐成道，梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，（与北传中阿含的大体一致，缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而已。）

        第二十六 圣求经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊晨早着衣，持钵，入舍卫城乞食。于此，众多比丘往尊者阿难之处。往白尊者阿难曰：“尊者阿难！我等从世尊之面前听闻说法已久！尊者阿难！我等若于世尊之面前得听法谈者是为荣幸也。”［阿难曰：］“若然，诸贤！应往婆罗门兰摩伽之庵，其处于世尊之面前，得听法谈。”“然！尊者！”彼等比丘应诺尊者阿难。尔时世尊由舍卫城行乞食后，从行乞而归，告尊者阿难曰：“阿难！我等同往东园鹿母讲堂以作日中安息。”“奉教！”尊者阿难应诺世尊。如是世尊与尊者阿难为日中之安息同往东园鹿母讲堂。如是世尊日暮由宴默而起，告尊者阿难曰：“阿难！我等同往弗巴库达伽（东浴室）河沐浴。”“奉教！”尊者阿难应诺世尊。于是世尊与尊者阿难为沐浴同往弗巴库达伽河。于弗巴库达伽河沐浴后，一衣而起，以干身体。其时尊者阿难白世尊言：“世尊！彼婆罗门兰摩伽庵即在附近，世尊！彼婆罗门兰摩伽庵甚为可爱。世尊！婆罗门兰摩伽庵是甚清适，世尊若以慈愍而往婆罗门兰摩伽庵者是幸也。”世尊默然而许。如是世尊即往婆罗门兰摩伽庵。时众多比丘为法谈而集合于婆罗门兰摩伽庵。于是世尊立于门外，以待法谈终。世尊知法谈终矣，即以咳謦轻弹门闩作示。彼等比丘（闻声）即为世尊开门。于是世尊走进婆罗门兰摩伽庵，坐于所设之座。着座已，世尊告诸比丘曰：“诸比丘！今为何法谈而聚会耶？汝等谈话中于何部分而中断耶？”［彼等曰：］“世尊！其时世尊到，我等即有关世尊之法谈而中断。”［世尊曰：］“善哉！诸比丘！如汝等善男子以信而离俗出家，为法谈而聚会者，甚为至善。诸比丘！聚会者有二种所作：一是法谈，二是圣默也。

    诸比丘！此等有二种求：圣求及非圣求也。诸比丘！如何是非圣求？曰：于此有一人，自生法而求生法、自老法而求老法、自病法而求病法、自死法……愁法、杂秽法而求死法……愁法、杂秽法也。诸比丘！如何为生法？曰：妻子是生法，婢仆是生法，山羊、羊是生法，鸡、豚是生法，象、牛、马、牝马1是生法，金、银是生法。诸比丘！生法实为此等之诸依，于其处彼被缚，令狂，贪着，自生法而求生法。诸比丘！如何为老法？曰：妻子是老法，仆、婢是老法，山羊、羊是老法，鸡、豚是老法，象、牛、马、牝马是老法，金银是老法。诸比丘！老法实为此等之诸依，于其处彼被缚，令狂、贪着，自老法而求老法也。诸比丘！如何为病法也？曰：妻子是病法，仆、婢是病法，山羊、羊是病法，鸡、豚是病法，象、牛、马、牝马是病法。诸比丘！病法实为此等之诸依。于其处彼被缚，令狂、贪着，自病法而求病法也。诸比丘！如何为死法？曰：妻子是死法……乃至……象、牛、马、牝马是死法。诸比丘！死法实为此等之诸依。于其处彼被缚，令狂、贪着，自死法而求死法也。诸比丘！如何为愁法？曰：妻子是愁法……乃至……象、牛、马、牝马是愁法。诸比丘！愁法实为此等之诸依。于其处彼被缚，令狂、贪着，自愁法而求愁法。诸比丘！如何为杂秽法？曰：妻子是杂秽法、仆婢是杂秽法、山羊、羊是杂秽法，鸡、豚是杂秽法，象、牛、马、牝马是杂秽法，金、银是杂秽法。诸比丘！杂秽法实为此等之诸依，于其处彼被缚，令狂、贪着，自杂秽法而求杂秽法。诸比丘！此非圣求也。

    诸比丘！如何为圣求？曰：于此有一人，自生法而知于生法之患，以求无生无上安稳涅槃。自老法而知于老法之患，以求无老无上安稳涅槃。自病法……自死法……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。诸比丘！此是圣求也。

诸比丘！予亦于正觉以前，于未正觉菩萨之时，亦自生法而求生法，自老法而求老法，自病法而求病法，自死法而求死法，自愁法而求愁法，自杂秽法而求杂秽法。诸比丘！如是予生是念：‘何故予自生法而求生法，自老法而求老法……乃至……自杂秽法而求杂秽法否？然，予自生法而知于生法之患，以求无生无上安稳涅槃，自老法而见于老法之患，以求无老无上安稳涅槃，自病法……自死法……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。’

    诸比丘！于是而后，予于少壮有漆黑之发充满蓬勃朝气与活力青年之青春人生，于父母不乐，啼泪痛哭之中，剃除须发，着袈裟衣，从在家成为出家之行者。彼予如是为修行者，不论如何以求所有之最善，以求无上寂静最上道而往阿罗罗迦罗摩仙人之处，往而白阿罗罗迦罗摩仙人言：‘尊者迦罗摩，我愿于此法、律，以行梵行。’诸比丘！如是告之，阿罗罗迦罗摩答予曰：‘尊者！当住之，此法于其处、于智者不久即等于其师，如得自知、自证、自达，如此之法也。’诸比丘！如是予不久即得直学其法。诸比丘！彼予以举唇程度，于言所言程度之语，得智以说语言，以至语长老之语，且‘我知见’且［达］自他共至处。诸比丘！如是予生是念：‘阿罗罗迦罗摩唯独信此法──予是自知、自证、自达──不宣说，阿罗罗迦罗摩真是知见此法也。’诸比丘！如是予往阿罗罗迦罗摩之处。往而白阿罗罗迦罗摩言：‘尊者迦罗摩，是如何程度宣说自知、自证、自达此法耶？’诸比丘！如是语时，阿罗罗迦罗摩宣说无所有处。诸比丘！如是予生是念：‘非但阿罗罗迦罗摩有信，而予亦有信，非但阿罗罗迦罗摩有精进，而予亦有精进；非但阿罗罗迦罗摩有念，而予亦有念；非但阿罗罗迦罗摩有定，而予亦有定；非但阿罗罗迦摩罗有慧，而予亦有慧。然予对阿罗罗迦罗摩所宣说自知、自证、自达其法，竭力于自证。’诸比丘！如是予不久遂自知、自证、自达其法。诸比丘！于是予即往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩，汝是否于此程度即宣说自知、自证、自达此法耶？’［迦罗摩曰:］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰］:‘尊者！予亦如是程度自知、自证、自达此法。’［仙曰:］‘尊者！我等见如是同梵行者，如汝之尊者，诚是荣幸、诚是幸福。如是之法予宣说自知、自证、自达，为尊者自知、自证、自达；尊者自知、自证、自达其法，为予所宣说。自知、自证、自达之法也。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是，如予尊者亦然，如尊者予亦然。来！尊者！我等两人以守护此［修行］众。’诸比丘！如是吾师者阿罗罗迦罗摩，置弟子予与自己同等，对予以最上恭敬、尊崇。诸比丘！如是予生是念：‘此法最远只能涉达无所有处，而不得导于厌离、不得导于离贪、不得导于灭尽寂静、智、觉、涅槃。’诸比丘！于是予不再信奉彼法、不满足彼法故而离去。

    诸比丘！如是予不论如何，以求所有之最善、以求无上寂静最上道，而往郁多迦罗摩子之处。往而言郁多迦罗摩子曰：‘尊者！予愿于此法、律，以行梵行。’诸比丘！如是言时，郁多迦罗摩子言予曰：‘尊者！应住之，此法于其处，智者不久即等于其师，得自知，自证、自达如是之法。’诸比丘！于是予不久遂得直学其法。诸比丘！彼，予于举唇程度，以言所言程度之语，得智以说智法，以至语长老之语，且‘我知见’以［达］自他共至处。诸比丘！如是予生是念：‘郁多迦罗摩子不仅独以信宣说此法：予非自知、自证、自达住而宣说。郁多迦罗摩子确真得知见此法也。’诸比丘！于此予即往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗摩子，汝于如何程度宣说自知、自证、自达此法耶？’诸比丘！如是言时，郁多迦罗摩子以宣说非想非非想处。诸比丘！如是予生是念：‘非但罗摩子有信，然予亦有信；非但罗摩子有精进，然予亦有精进；非但罗摩子有念，然予亦有念，非但罗摩子有定，然予亦有定；非但罗摩子有慧，然予亦有慧，然予对罗摩子所宣说自知、自证、自达其法，遏力于自证。’诸比丘！如是予不久遂得自知、自证、自达其法。诸比丘！于是予往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗摩子！汝是如何程度即宣说自知、自证、自达此法耶？’［罗摩子曰:］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰:］‘尊者！予亦如是程度于自知、自证、自达此法。’［罗摩子曰：］‘尊者！如是见同行者如汝之尊者，我等诚是荣幸、诚是幸福也。如是予宣说自知、自证、自达其法，尊者亦自知、自证。自达；尊者自知、自证、自达其法，亦予所宣说自知、自证、自达之法也。如是之法，予所知，尊者亦知，尊者所知其法，予亦知。如是，如予汝亦然；如汝予亦然。来！尊者！汝当守护此［修行］众。’诸比丘！如是郁多迦罗摩子为予之同行者，而且将予以置于师之位，对予以最上恭敬、尊崇。诸比丘！如是予作是念：‘此法最远只能到达非想非非想处，此法不得导于厌离、不得导于离贪、不得导于灭尽、寂静、智、觉、涅槃。’诸比丘！如是予不再奉行其法、不满足其法而出去。

    诸比丘！如是，予不论如何以求所有之最善，以求无上寂静最上道，游化于摩揭陀国，入郁卑罗之阇那聚落。予于其处，见清适可爱丛林，流水清澄善筑堤坡，诚是可爱之川流、四周实丰裕之村落。诸比丘！如是予作是念：‘此地或实是可爱，丛林清适，河流清澄，善筑堤坡，诚是可爱，而到处有丰裕之村落，实是欲精进之善男子，最适精勤之地也！’诸比丘！于是予趺坐于其处，作是念：‘实是适于精进之地！’诸比丘！如是予于自生法而知生法之患，以求无生无上安稳涅槃、以得无生无上安稳涅槃，于自老法而知老法之患，以求无老无上安稳涅槃，以得无老无上安稳涅槃。于自病法而知病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。于自死法而知死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁法而知愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而知杂秽法之患，以求无杂秽无上安稳涅槃，以得无杂秽无上安稳涅槃。而且于予知见生，‘予之解脱不可动也，此为最后之生，今不再来此受生也。’

    诸比丘！如是予生是念：‘予所得此法，甚深难见、难解、寂静、殊妙、虑绝、微妙，而唯智者所能知。然此众生实是好执、执于爱着、欢喜执。而以好执、执于爱着，欢喜执者，此事，是依于缘，难见缘生（之法）。此事即静止一切行，舍离一切依，以灭渴爱，以去贪欲，灭而难见涅槃者。予若说法，其他者不能解此者，予唯有彼疲劳，予唯有彼困惑而已。’如是，诸比丘！予于此之惊叹，显说前人未闻之偈──

    艰难之所得　　 如何当与说
    身随贪嗔者　　 难觉此等法
    微妙逆世流　　 甚深细难见
    欲染痴暗云　　 所覆不得见

    诸比丘！实如是思虑，予之心倾向于无为，不倾向于说法。诸比丘！于此娑婆主梵天以其心知予之心，而作是念：‘世界实将灭亡，世界实将毁灭，如来、应供、正等正觉者之心倾向无为，不倾向于说法。’诸比丘！于此娑婆主梵天，恰如力强之人以伸屈腕，以屈伸腕，如此迅（速）消失于梵天界，显现于予前。诸比丘！于此娑婆主之梵天，偏袒一肩，向予合掌曰：‘世尊！世尊应宣说法，善逝应宣说法，亦有尘垢少之有情，不闻法故而衰退，彼等［若闻法者］，成为知法者。’诸比丘！娑婆世界主之梵天作是语。作是语［已］，更［以偈］曰──

    不净开秽法　　 尝现摩竭陀
    卿开甘露法　　 皆应谛听此
    离垢者觉法　　 例立山岩顶
    普瞰人聚会　　 法成登高楼
    愿普眼者观　　 有智慧之主
    沈愁看众生　　 请观离愁者
    慈观生死恼　　 精进之勇者
    一切战胜者　　 精进世长者
    一切无债者　　 宣说诸正法
    大师世间尊　　 彼等成智者

    诸比丘！于是予知梵天之恳愿，及因对有情之慈愍、以佛眼熟视世间。诸比丘！予以佛眼熟视世间，见少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，或见他界与罪过之怖畏而住。恰如于青莲池，或红莲池，或白莲池，或青莲，或红莲，或白莲之生于水中，成长于水中，不出于水，潜于水中而繁茂；又或青莲，或红莲，或白莲之生于水中，成长于水中，有等于立于水面；又或青莲，或红莲，或白莲之生于水中，成长于水中，出水而立，不为水所污，如是，诸比丘！予以佛眼，熟视世间，见有少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，又或见他界与罪过之怖畏而住。诸比丘！于是予以偈答娑婆主梵天：

    为耳者开甘露门
    舍已信执持净耳
    梵天以虑有害予
    不说人间正妙法

    诸比丘！于是娑婆主梵天作此念：‘予得言明世尊从说法，’稽首予右绕忽而消失。

    诸比丘！如是予生是念：‘予应先为何人说法？何人迅速得体会此法耶？’诸比丘！如是予又生是念：‘彼之阿罗罗迦罗摩实是贤者，心决定、智者也，长无垢性，然！予当先为阿罗罗迦罗摩说法，彼将迅速得体会此法。’诸比丘！于是有天神，来告予曰：‘世尊！阿罗罗迦罗摩既死七日矣！’于是予亦生‘阿罗罗迦罗摩既死七日’之知见。诸比丘！如是予生是念：‘阿罗罗迦罗摩天性优异，彼若闻此法者即迅速得体会也！’诸比丘！如是予又生次之念：‘予应先为于何人说法？何人能迅速得体会此法耶？’诸比丘！如是予生是念：‘彼郁多迦罗摩子实是贤者，心决定，智者也，长无垢性，然予当先为郁多迦罗摩子说法，彼能迅速得体会此法。诸比丘！于是有天神来告予曰：‘郁多迦罗摩子昨夜死矣！’予亦生‘郁多迦罗摩子昨夜死矣！’之知见。诸比丘！如是予生是念：‘郁多迦罗摩子天性优异，彼若闻此法者即迅速得体会。’诸比丘！如是予又生次念：‘予应先为何人说法？何人能迅速得体会此法耶？’诸比丘！如是予生是念：‘予苦修精进时，彼五比丘对奉事饶益甚多，然予当先为彼五比丘说法。’诸比丘！如是予先为彼五比丘说法。’诸比丘！如是予生是念：‘五比丘今在何处耶？’诸比丘！予以清净超人之天眼，见五比丘住婆罗奈仙人住处之鹿野苑。诸比丘！于是予于郁卑罗如意住后，而向婆罗奈行脚。

    诸比丘！时有邪命外道名郁婆迦，见予行脚于伽耶与菩提树之间，于街道上，于是白予曰：‘尊者！卿之诸根清净，皮肤之色皎洁也。尊者！卿为何而出家耶？卿之师是谁？欢受谁之法耶？’诸比丘！予闻是语，以偈答邪命外道郁婆迦曰：

    予一切智者　　  一切之胜者
    未污一切法　　  爱尽舍一切
    已得于解脱　　  自觉谁为师
    予乃无有师　　  无类可比者
    人天之世界　　  无有可敌予
    予乃应供者　　  世之无上师
    唯一正觉者　　  得清净寂灭
    为转大法轮　　  以往伽氏城2
    盲闇之世界　　  以击甘露鼓

    ［郁婆迦］：‘尊者！尊者值是无限胜者，是自认者否？’［予答：］

    若得漏尽者　　  彼等亦胜者
    以征服恶法　　  故予是胜者

    诸比丘！如是说已，邪命外道郁婆迦曰：‘尊者！卿或实有如是。’摇头于傍道而去。

    诸比丘！如是予游化而至婆罗奈之仙人住处，于鹿野苑访五比丘。诸比丘！彼等五比丘遥见予来，见而相互约束曰：‘兄！看！彼之沙门瞿昙来矣，放逸而舍弃精勤，趣于奢侈者，不必与彼问讯，不必起迎，不受取彼之衣钵，但设座，彼若欲者即坐。’然！诸比丘！当予从近时，彼等五比丘即不得自守盟约。或者出迎予而受取衣钵，又或者引予入座，又或者为予准备洗足水，或有于呼予之名，并以‘尊者’敬称之。诸比丘！于如是称呼时，予言五比丘曰：‘诸比丘！勿以其名称如来，亦勿以尊者之称呼予。诸比丘！如来是应供者正等正觉者也。诸比丘！注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行者，离俗出家修道之善男子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！如是说已，五比丘白予言：‘尊者瞿昙！卿以彼威仪、彼道、彼苦行，不至越人法──殊胜之最圣智见，而且今放逸，舍弃精勤，趣于奢侈，如何得至越人法──殊胜之最圣智见乎？’诸比丘！闻是语已，予言五比丘曰：‘诸比丘！如来非放逸、非舍弃精进、非趣于奢侈。诸比丘！如来是应供者、正等正觉者也。诸比丘！注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家之善男子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！五比丘再言予曰：‘尊者瞿昙！卿得至彼威仪……特殊最圣智见否？’诸比丘！予再言五比丘曰：‘诸比丘！如来非放逸……以完成无上梵行，于现法中得至自知、自证、自达而住。’诸比丘！五比丘三度向予曰：‘尊者瞿昙！卿得至彼威仪……殊胜之最胜知见否？’诸比丘！闻是语已，予言五比丘曰：‘诸比丘！汝等果由今于先知见予有如是光耀耶？’［彼等应诺曰：］‘否也！尊者！’［予曰：］‘诸比丘！如来是应供者、正等正觉者。诸比丘注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家不久，善男子即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！予得令五比丘知之。诸比丘！如是教授二比丘时，三比丘前往乞食，三比丘所乞之食得以供我等六人［之生活］。诸比丘！予又教授三比丘之时，二比丘前往乞食，二比丘所乞之食得以供我等六人［之生活］。诸比丘！此等五比丘被予如是说，如是教后，于自生法而见生法之患，以求无生无上安稳涅槃，以得无生无上安稳涅槃。于自老法而见老法之患，以求无老无上安稳涅槃，以得无老无上安稳涅槃。于自病法而见病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。于自死法而见死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁法而见愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而见杂秽法之患，以得无杂秽无上安稳涅槃。而且彼等生如次之智见：‘我等之解脱不动矣！此是最后生，今更不复存在！’

    诸比丘！此等有五种欲分，云何为五？依眼而所识、所欲、所爱、所好，当爱于相，以伴欲，以情唆于色；依耳而所识……以情唆于声；依鼻而所识……以情唆于香；依舌而所识……以情唆于味；依身而所识，所欲、所爱、所好，当爱于相，以伴欲，以情唆于触者也。诸比丘！此等五种欲分。诸比丘！如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见灾患、不知出离而享受者，应知彼等陷于不幸，以至破灭，于恶魔随意所处理者也。诸比丘！恰如甚多野鹿落于罠网者，彼鹿陷于不幸，至于破灭，于猎师随意所处理者也，以至猎师不能如其所欲而脱，如是，诸比丘！如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见灾患，不知出离而享受者，应知彼等陷于不幸，至于破灭，于恶魔随意之所处理者也。诸比丘！如何沙门或婆罗门等，不为此等五种欲分之所缚、不为狂、不贪着、以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。诸比丘！恰如甚多野鹿，不落罠网，彼不陷于不幸，不至于破灭，不于猎师随意之所处理者，而且以至猎师者，得知如其所欲而脱。诸比丘！如是，如何沙门或婆罗门等，不为此等五种欲分之所缚，不为狂，不贪着，以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。

    诸比丘！恰如野鹿于山林中漫步，安心而行，安心而立，安心而坐，安心而眠，何以故？诸比丘，彼等不在猎师之猎域故也。诸比丘！如是比丘离欲、离不善法，有寻、有伺，离生喜乐，以成就初禅而住。诸比丘！此之比丘谓：‘令魔作盲，以根绝魔眼，至不为恶魔所见者。’诸比丘！再之，比丘寻伺已息，于内清净，心成一向，无寻，无伺，定生喜乐，以成就第二禅而住。诸比丘！此之比丘谓：‘令魔作盲，根绝魔之眼，至不为恶魔所见者。’诸比丘！再之，比丘不染于喜，住于舍，正念、正智，而以身正受乐，即圣者之所谓：‘舍、念、乐住’以成就第三禅而住。诸比丘！此之比丘谓：‘令魔作盲……至不为恶魔所见者’诸比丘！再之，比丘以舍乐，舍苦，先已以灭喜忧，以不苦不乐而成舍念清净以成就第四禅而住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘！再之，比丘出离一切色想，以消灭有对想，以不作意种种想，故成‘虚空无边’以成就虚空无边处。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘！再之，比丘出离一切虚空无边处，成‘识无边’以成就识无边处……乃至……出离一切识无边处，成‘无何存在’以成就无所有处……乃至……出离一切无所有处，成就非想非非想处……乃至……出离一切非想非非想处……成就想受灭，而且由彼之智见，知漏灭尽。诸比丘！此之比丘谓：‘令魔作盲，根绝魔之眼，不至为恶魔所见者，远离世间之缠缚者。’彼安心而行，安心而立；安心而坐，安心而卧，何以故？诸比丘！不在恶魔之领域故也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 牡马（Vaḷavā）（SK．vaḍavā）此语荻原氏之梵汉辞典作骡今一般辞典皆译为牡马。
2 伽尸城（kāsinaṁ pura）意为伽尸族城。波罗奈西即今之 Benares（恒河中流之宗教都市，谓最圣地）。


27.象迹喻小经

《中部·27.象迹喻小经》

    北传 中阿三〇、象迹喻经（大正藏一、四六四页。）
    本经是婆罗门生漏（janussonin）遇到出家者卑卢帝伽（Pilotika），卑卢帝伽从世尊之伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、念、知、四禅、忆宿命智、生死智、漏尽智。说于此归依佛门为在家信者。（北传唯缺忆宿命智和生死智，其他皆一致。）

        第二十七 象迹喻小经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门生漏乘全白色，深幌之车乘，早晨从舍卫城出行。婆罗门生漏遥见出家行者卑卢帝伽从彼方而来，见而言出家行者卑卢帝伽曰：‘越奢耶那大清早从何处来耶？’［卑卢帝伽曰：］“尊者！予从彼沙门瞿昙之处来。”［婆罗门曰：］“越奢耶那！沙门瞿昙其如何思之耶？汝认为沙门瞿昙是殊胜有智慧、为贤者乎？”［卑卢帝伽曰：］“尊者！想我是谁耶？我如何得知沙门瞿昙之殊胜智慧？得知沙门瞿昙之殊胜智慧者，实应与彼同等者也。”［婆罗门曰：］“然！越奢耶那汝非以最上赞辞以赞叹沙门瞿昙耶？”［卑卢帝伽曰:］“尊者！想我是谁耶？以称赞沙门瞿昙，我如何得为耶？彼尊者瞿昙是在可赞叹者之中最被赞叹者也，是人天中之最胜者也。”［婆罗门曰:］‘越奢耶那汝见如何根据，于如是信仰沙门瞿昙耶？’［卑卢帝伽曰:］“尊者！恰如善捕象之师，往于象林于象林见宽长之大象足迹，即达结论‘实大象也。’尊者！如是我于沙门瞿昙见为四足迹故，方以达此结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行者也。’其四者何耶？

    尊者！我是王族之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙时实往某村里或某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，又我等如是问，彼如是答者，我等又如是以反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之弟子。尊者！我于沙门瞿昙见此之第一足迹，于是我以达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’

    尊者！再之，我是婆罗门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，又若我等如是问，彼如是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙，以法谈开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之声闻。卿！我于沙门瞿昙见此第二足迹，于此我以达结论：‘世尊是正等正觉者，法由世尊所说，其僧团善从而行也。’

    卿！再之，我更是或居士之贤者……乃至……或沙门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，若又我等如是问，彼如是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、奖励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、奖励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然请沙门瞿昙容受以舍家出家为修行者。沙门瞿昙受彼等出家，彼等如是住于出家同等之孤独、别住、不放逸、苦行、精勤，善男子，由在家为出家修行者，不久，即得于现法自知、自证、自达。完成无上梵行之目的。彼等曰：‘我等实几乎灭亡，实几乎破灭，盖我等前非沙门，而自称为沙门；非婆罗门而自称谓婆罗门；非应供自称谓应供。今我等实成为沙门，今我等实成为婆罗门，今我等实成为应供者也。’尊者！我于沙门瞿昙见此［第三……乃至……］第四足迹，于此我达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从行之也。’尊者！我于沙门瞿昙见此等四足迹故，于此我至如是结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’”

    如是语时，婆罗门生漏，从全白色、深幌之车乘而下，偏袒一肩，向世尊之处合掌礼拜三次发感叹语曰：‘南无世尊应供等正觉者！南无世尊应供等正觉者！南无世尊应供等正觉者！我等或许于某地其时见世尊瞿昙、或许其时予得与世尊共语也？’如是婆罗门生漏诣世尊之处，诣而问讯世尊，交换欢喜亲睦之语后坐于一面。于一面坐之婆罗门生漏将其与出家行者卑卢帝伽之共语如是奉告世尊。世尊闻此对婆罗门生漏如是曰：“婆罗门！于其程度以象迹喻尚未充分具足。婆罗门！更有广大具足之象迹喻，予将说，谛听！”“愿乐欲闻”婆罗门生漏应诺世尊。世尊乃曰：

    “婆罗门！譬如捕象师往象林，于象林见延长广大之一大象迹，彼真善捕象师者不立即作此结论‘实是大象也。’何以故？婆罗门！于象林名矮小牡象有大足，然此实有可能为彼等之足迹也。彼更于象林追寻时见延长广大之象迹，又见高处有被大象剃折之痕迹，彼若真善捕象师者，不立即作此结论‘实是大牡象也。’何以故？婆罗门！于象林名大突牙牝象有大足，然此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙剃刮掀折之痕迹，彼若真善捕象师者，不立即作此结论：‘实是大牡象也。’何以故？婆罗门！于象林名大长鼻牡象有大足，此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙剃刮掀折，折枝痕迹。彼见牡象于树下，或空旷处，漫步，或立，或坐，或卧，于是始达结论：‘实是大牡象者。’婆罗门！如此，如来、应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊出现于此世。彼以俱此天之世界、俱魔之世界、俱梵天之世界、俱沙门婆罗门之世界、俱人天之世界，自知、自证而宣说。彼初善、中善、终亦善，有义、有文，以说法，以教完全清净之梵行。而且生于居士或居士子，或其他之族者，以听闻其法。彼以听其法，得信于世尊。彼如是得信，作是念：‘在家是杂闹、尘劳之处，出家是空闲寂静也。在家者难行完全清净如真珠清磨之梵行，然！我以剃除须发，着袈裟衣，由在家为出家修行者。’彼于后或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家为出家修行者。

    如是彼出家，具足比丘应学之生活规定，以舍杀生，以离杀生。以舍刀杖，有惭愧，有同情心，住于怜愍一切有情生类。舍弃不与取，离不与取，以受与物，以期与而取，以自住非盗之净物。舍非梵行，梵行者，离不净行者，离淫欲之在俗法。以舍妄语，离妄语，为真实语者，真实而得可信赖，得可依，不欺世间者。舍弃两舌，离两舌，闻此语彼，无破坏彼等间，又从彼闻语此等，无破坏此等之间；如是或为离者之和解者，或为合者之援助者。语好和顺、乐和顺、喜和顺，和顺之语者。舍粗恶语、离粗恶语。以语柔和而顺耳、乐人于心、优雅而甚多人欢喜、甚多人喜好，如是之语者。舍戏语、离戏语。应语之时而语者，以说事实者，以说义利者，以说法者，以说律者。以语时随足保持之语，语有理由、有辨别、俱义利之语者。彼离害种子类、植物类。一日一食，夜不食，离非时食。以离观听歌舞、音乐、演艺等。离保持华鬘、涂香、脂粉扮饰、庄严住。离高广大床。离受金银。离受生谷类。离受生肉。离受妇女、童女。离受婢仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称，离诈货币、诈度量。离诈欺瞒着、奸诈、邪曲。离断、杀、缚、路贼、掠夺、暴行。彼以衣覆身为足，以施食护腹为足，彼之行处，唯此俱行。恰如有翼之鸟飞翔，如常俱其翼而飞，如是比丘当以覆身之衣，护腹之食为满足，彼之行处，唯此俱行。彼具足圣戒聚，于内受无瑕乐者。彼以眼见色，不执于相，不执于随相。彼之令防护眼根而住者，若侵来贪欲、忧戚、恶不善之法，从事为其防护，以护眼根，为于眼根之防护。以耳闻声……乃至……以鼻嗅香……以舌味味……以身触之所触……以意识法，不执相，不执随相。彼若不防护意根而住者，贪欲、忧戚、恶等不善法之侵来，从事为其防护，以护意根，为于意根之防护。彼成就此圣之根防护者，内受无秽之乐。彼于正智出入，于正智观前观后，于正智屈伸，于正智执持大衣及衣钵，于正智啖饮嚼味，于正智行粪尿，于正智行、住、坐、眠、寤、及语、默。

    彼具足此圣戒聚、具足此圣根防护、具足此圣正智，以孤独之床座为友，至闲林、树下、山岩、石室、山峡、冢间、林丛、露天、及檗所积之处。彼食后从行乞而归，置身端正，面前布置结跏趺坐之念。彼于世间舍贪欲、离贪欲，以心而住，从贪欲净化心。舍嗔恚，以住不嗔恚心，怜愍一切生类，以净化嗔恚心。舍惛沉掉举、离惛沉掉举而住，有观想，有念，有正智，从惛沉掉举以净化心。舍掉悔，不掉悔而住，内有寂静心，净化掉悔心。舍疑、离疑而住，无犹豫、于善法从疑净化心。

    彼舍此等五盖、心秽、慧羸、离欲、离不善法、有寻、有伺，离生喜乐，成就初禅而住。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！更又比丘寻伺已息，于内清净，心置一处，无寻、无伺，定生喜乐，成就第二禅而住。婆罗门！此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！更又比丘不染于喜，住于舍，于正念、正智，以身正受乐，圣者之所谓‘舍、念、乐住’成就第三禅而住。婆罗门！此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’婆罗门！又比丘舍乐、舍苦，先已以灭喜忧，不苦不乐，舍、念、清净，成就第四禅而住。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向忆宿命智。彼忆念种种宿命，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命终。彼于彼处死，于此处生。如是忆念其相及详细状况与俱种种之宿命。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任、得确立不动、心向有情生死智。彼以清净、超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶行，诽谤圣者、抱邪见、持邪见业。身坏命终生恶生、恶趣、堕处、地狱。又其他此等之有情，身为善行、口为善行、意为善行，不诽谤圣者，抱正见、持正见业。身坏命终生善趣、天界。’如是彼以清净、超人之天眼见有情之生死。知其卑贱、高贵、美丽、丑陋、幸福、不幸福，各随其业。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任，以得确立不动，彼心向漏尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道。’又如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。圣弟子尝未达如是之结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’如是知，如是见，彼心解脱爱欲之漏、心解脱有漏、心解脱无明之漏、解脱已，知‘于解脱而解脱，’知‘生已尽，梵行已成，应作已作，不更到此之存在。’婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。婆罗门！如是，圣弟子达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！如是实无遗憾广说象迹喻。”

    如是说时，婆罗门生漏白世尊曰：“善哉！瞿昙！善哉！瞿昙！恰如倒者起，覆者露现，如迷途者得教其道，如闇中持灯，使有眼者见色。如是，由尊者瞿昙以种种方便之法示。我归依尊者瞿昙及其法，归依其僧伽。尊者瞿昙容我从今以后终生归依为优婆塞。”


28.象迹喻大经

《中部·28.象迹喻大经》

    北传 中阿三〇、象迹喻经（大正藏一、四六四页。）
    本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法包摄于四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。

        第二十八 象迹喻大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时尊者舍利弗告诸比丘曰：“诸贤比丘！”彼等比丘应诺尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：

    “诸贤！恰如一切生息动物之一切足迹为象足迹所包摄，象之足迹其伟大性于彼等称为第一，如是，诸贤！所有善法皆为四圣谛包摄。其四者：苦圣谛、苦集圣谛、苦灭圣谛、苦灭道圣谛也。

    诸贤！云何为苦圣谛？曰：是生苦、老苦、死苦、愁悲苦忧恼苦、求不得苦。略而言之，五取蕴苦也。诸贤！云何为五取蕴？曰：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。诸贤！云何为色取蕴？曰：四大及四大所依色也。诸贤！云何为四大耶？地界、水界、火界、风界也。

    诸贤！云何为地界？曰：为内地界与外地界也。诸贤！云何为内地界？独自存在于内身，成为坚粗者，是依［此］而存在，即：发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏、腑、胃、粪，及其他所有独自存在于内身之坚、粗，谓［内］所执持者，是内地界。此内地界与外地界是地界。而且，‘彼非予所有，予非彼，彼非予之我，’如是应以如实正慧见之。如是以其如实正慧见者，即厌离于地界，以心离地界。诸贤！时外水界成怒，其时外地界灭没。诸贤！彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法性，何况是渴爱所执持之于区区之身，或‘是予，’或‘予之所有，’或‘予有’等，有何为耶？无宁于此‘无何等之’可为也。诸贤！彼之比丘若其他者，呵责、骂詈、嗔恚、恼害此之比丘者，彼应如次知之：‘于予从此耳触生者即苦受生。有其缘生，而非无缘。于何缘而缘于触？’彼其次知：‘触是无常，’知‘受是无常。知‘想是无常，’知‘行是无常，’知‘识是无常。’依于彼界而心满足，清净、祥和、安定。诸贤！若其他者，有以所不欲，以所不受；以所不好而以拳触、以土块触、以杖触、以刀触［等］，若有此者，彼应如次知之：‘此身体如拳触于此身体，以示结果，是有如是身体，又如以土块触之，以示结果，又如以杖触之以示结果，又如以刀触之以示结果，是有如是身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若以两头有柄之锯以截断肢节，于此，其意若乱者，彼如是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身，若愿意者，以拳触之，以示结果，以土块触之，以示结果，以杖触之，以示结果，以刀触之，以示结果！然实应遵守诸佛之此教。’诸贤！如是归依佛、如是归依法、如是归依僧，彼比丘若不住止于善相应之舍者，言彼是为刺激、生激动：‘予如是归依佛、如是归依法、如是归依僧，不住止于善相应之舍者，实予之不幸，不成幸福，实予之难得、不易得也。’诸贤！恰如新妇见舅姑，刺激，生激动，如是，诸贤！如是归依佛、如是归依法、如是归依僧，彼之比丘，若不住止于善相应之舍者，言彼是为刺激，生激动：‘如是归依佛、予如是归依法、如是归依僧，不住止于善相应之舍者，实是予之不幸，实不成为幸，予实难得、不易得也。’诸贤！彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍者，彼乃为欢善。诸贤！如是者比丘为多所成就。

    诸贤！云何为水界？如是内水界与外水界也。诸贤！云何为内水界？独自存在于内身之水及水者，［谓内］所执持，即胆、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液，小便、其他皆独自存在于内身之水及水者，是依［此］而存在者，诸贤！此谓内水界。此内水界与外水界者，是水界也。而且，‘彼非予，予非彼，此非予之我。如是应以如实正慧见之。以如实正慧见者，于厌离水界，心离水界。诸贤！时外水界成有怒，彼淹去村里、淹去聚落、淹去市镇、淹去地区、淹去国土。诸贤！又有时于大洋水退百由旬，水退二百由旬，退三百由旬、四百由旬、五百由旬、六百由旬、乃至水退七百由旬。诸贤！更有时于大洋，水有七陀罗树之高深、有六陀罗树之高深，有五……［乃至］……唯一陀罗树之高深。诸贤！更有时于大洋，水有七人身之高深、有六人身之高深、五……［乃至］……有唯一人身之高深。诸贤！更有时于大洋，水有半人身之高深，有至人腰之高深、有唯人膝之高深，有唯人踝之高深。诸贤！有时于大洋，水无足于润趾节。诸贤！彼外水界虽如此伟大，犹应知其无常性……乃至……变易法性。何况是渴爱所执持，于区区之身，或‘予，’或‘予所有，’或‘予有’等，有何为耶？无宁于此无‘何等之’可为也！……乃至……诸贤！彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应舍者，彼乃为欢喜。诸贤！如是者，于比丘有多成就。

    诸贤！云何为火界？曰：为内火界与外火界。诸贤！云何为内火界？独自存在于内身之火及火者，依［此］而存在者，即由此所热［熟］，以此而老衰，以此烧之，以此正变化啖、饮、嚼、味、其他皆独自存于内身之火及火者，依（此）而存在，诸贤！此谓内火界。此内火界与外火界是火界也。而且，‘彼非予，予非彼，彼非予之我，’如是以如实正慧见之。以如实正慧见之者，厌离于火界，心离火界。诸贤！有时外火界有怒。彼烧村里、以烧聚落、以烧市镇、以烧区城、以烧国土。彼漫燃至绿草边、或道边、或岩边、或水边、或至所爱地域时，以无食而消灭。诸贤！有时至以鸡翼，又以筋革1而求火。诸贤！彼外之火界虽如此伟大，犹应知其无常性……乃至……变易法性……于彼比丘，若住止善相应之舍，彼乃为欢喜也。诸贤！如是者于比丘有多成就。

    诸比丘！云何为风界？曰：内风界与外风界也。诸贤！云何为内风界？独自存在于内身之风及风者，依［此］而存在者，即：上向风、下向风、胃住风、下腹住风、肢肢随流风、出息风、入息风等，其他皆独自存在于内身之风及风者，依（此）而存在者，诸贤！此谓内风界。此内风界与外风界是风界也。而且：‘彼非予，予非彼，彼非予之我，’如是应以如实正慧见之。以如实正慧见之者，厌离于风界，心离风界。诸贤！有时外风界有怒，彼吹去村里、吹去聚落、吹去市镇、吹去区域、吹去国土。诸贤！有时至于夏季最后月，以陀罗叶又以扇求风，有至槁于流水亦不动。诸贤！彼外风界虽如此伟大，犹应知其无常性……［乃至］……变异法性。何况是渴爱所执持，于区区之身，或‘予，’或‘予所有，’或‘有予’等，何为耶？无宁于此，‘无何等’之可为。诸贤！若其他者对彼之比丘或呵责、骂詈、嗔恚、恼害者，彼应如次知之：‘予此耳触生，即苦受生，由其缘生，而非无缘，是何缘乎？‘是缘于触。’彼次应知‘触是无常，’知‘受是无常，’知‘想是无常，’知‘行是无常，’知‘识是无常。’依于彼界而心满足、清净、静止、安定。诸贤！若其他者，以所不欲、所不受、所不好、以拳触、以土块触、以杖触、以刀触［等］，有此者，彼如次知之：‘此身体，如拳触于其身体，如此之结果，是有如是身体也，又以土块触之，如此结果，又以杖触之，如此结果，又以刀触之，如此结果，是有如是之身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若以两头有柄之锯，以截断肢节，于此其意若乱者，彼如是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身若愿意者，即以拳触之，以生结果，以土块触之，以生结果，以杖触之，以生结果，以刀触之，以生结果，然实应遵守诸佛之此教。’诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为刺激，以生激动也，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍，予实不幸，不成为幸福，予实难得、不易得也。’诸贤！恰如新妇以见舅姑，所刺激、以生激动，如是，诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为刺激、以生激动，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，予实不幸，实不成为幸福，予实难得、实不易得。’诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍，彼乃为欢喜。诸贤！如是者比丘有多成就者也。

    诸贤！恰如从木材、从瓦粒、从草、从泥土、以覆盖虚空，至被称为‘家屋。’如是，诸贤！以至从骨、从筋、从肉、从皮、从肤，覆盖虚空。被称为‘色。’诸贤！于内眼虽然不坏，于视野不至外色，且只要若无集注于其所对者，即不现其所对之识分。诸贤！于内眼不坏，且视野虽至于外色，只要无于注意其所对者，即不现其所对之识分。诸贤！于内不眼坏，至视野外色，而且注意存于其所对时，其时现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴也。彼知‘如是此等被五取蕴所包摄、所集合、所结合。’实从世尊又说‘见缘生者，彼即见法，见法者，彼即见缘生。’此等，即缘生五取蕴者也，于此等五取蕴起贪欲、执着、随从、耽着乃苦之集，于此等五取蕴，驱除贪欲、爱染、舍离贪欲、爱染，即苦之灭也。诸贤！如是者比丘即有多成就。诸贤！于内耳虽不坏……鼻不坏……舌不坏……身不坏……意不坏，不至外法之领域，且只要无注意其所对者，即不现其所对之识分。诸贤！于内意不坏、虽至于外法之领域，只要若无注意其所对，即不现其所对之识分。诸贤！于内意虽不坏而至于外法之领域，且有注意其所对者，如是即现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴者也。彼知‘如是被此等五取蕴所包摄、所集合、所结合。’实从世尊又说：‘以见缘生者，彼即见法，见法者，彼即见缘生。’此等五取蕴即是缘生者也。于此等五取蕴起贪欲、执着、随从、耽着，即苦之集。于此等五取蕴驱除贪欲、爱染，舍离贪欲、爱染，即苦之灭。诸贤！若如是者，于比丘有多成就者也。”

    尊者舍利弗如是语已。彼等比丘欢喜信受尊者舍利弗之所说。

注：
1 「以筋革」（nahāru-daddulena）依注释为「搔皮革」（camma nillekhanena）。


29.心材喻大经

《中部·29.心材喻大经》

    北传 增阿三八、四（大正藏二、七五九页。）
    本经是提婆达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材（木材中心之硬部）者。

        第二十九 心材喻大经
    如是我闻。──

    提婆达多离开僧团不久，或时世尊在王舍城鹫峰山。尔时，世尊因提婆达多如次告诸比丘：

    “诸比丘！于此一善男子，以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然！实知作此全苦蕴之终。’彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，而未满其志望，彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材1、求心材者，彼探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材、以过皮、以过薄皮，截取枝叶，以为是‘心材’而持去。具眼者见彼，应如是言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是，此人欲心材、求心材、探索心材［而持斧入林］，有立于心材之大树，以过心材，以过肤材、以过皮、以过薄皮，截取枝叶，以为是心材而持去，如是应用彼心材者，当为心材所作之物，彼即不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然！实知作此全苦蕴之终。’彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，未满其志望，彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，放逸之结果而住于苦。诸比丘！谓此比丘捕取梵行之枝叶，以此而停止也。

    诸比丘！于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，征服于苦。然！实知作此全苦蕴之终。’彼如是出家得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满其志望，彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢放逸，流于放逸。以不放逸以得戒成就。彼以其戒成就而欢喜，所满其志望。彼以其戒成就而自赞毁他：‘予是持戒、持善法者，彼等其他之比丘乃破戒者，持恶法者。’彼以其戒成就而骄慢放逸，流于放逸，为放逸结果以住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，而立于有心材之大树，以过心材、以过肤材、以过皮、截取薄皮，以为‘心材’而持去。具眼者见彼，当如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶。如是实此人欲心材、求心材、探索心材［而持斧入林］，而于有心材之大树，以过心材、以过肤材、以过皮，以截取薄皮，以为心材而持去。以用彼心材者，当为心材而所作之物，彼应不成就。’诸比丘！如是，实是一善男子以信由在家而为出家行者……乃至……彼以成就其戒而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！是谓‘比丘以捕取梵行之薄皮，以此而停止也。’
    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然！实知作此全苦蕴之终。’彼如是出家，以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，以不放逸而得戒成就。彼以其戒成就而欢喜，然不满足其志望，彼不以其戒成就自赞毁他，彼不以奉持其戒而骄慢、放逸，流于放逸，以不放逸而得定成就。彼以其定成就而欢喜，以达其志望。彼以其定成就而自赞毁他，‘予有等持，心寂静，彼等其他之比丘无等持，心动摇。’彼以成就其定，骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材，以截取皮，以为‘心材’而持去。具眼者见彼，应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材、以截取皮，以为心材而持去。应用彼心材者，当依心材而所作之物，其彼应不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者……乃至……彼以成就其定而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！谓此：‘比丘以捕取梵行之微皮而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家行者以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不以其利养、恭敬、名声、自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸。为不放逸而得戒成就。彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸，流于放逸，为不放逸而得定之成就。彼以其定之成就而欢喜，然亦未达到其志望，彼不以其定之成就自赞毁他，彼不以其定之成就而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，以达到其志望。彼以其知见自赞毁他，‘予乃得知见，彼等其他之比丘未得知见。’彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、以截取肤材，以为‘心材’而持去。具眼者见彼其应如是言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材［而持斧入林］，于有心材之大树，以过心材、以截取肤材，以为心材而持去。如是应用彼心材者，当为心材所作之物，彼应不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者……乃至……彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！谓此‘比丘捕取梵行之肤材而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实知此全苦蕴之终。’彼为如是出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，为满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，不放逸而得戒。彼以成就其戒而欢喜，然亦不满其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，不放逸而得成就定。彼以成就其定而欢喜，然亦未满足其志望，彼不以成就其定，自赞毁他，彼不以成就其定而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸，流于放逸，不放逸而成就一时之解脱2。诸比丘！彼之比丘有堕于其一时之解脱。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，于有心材之大树，截取心材，如是‘心材’而持去。具眼者见此应如次言：‘实此人知心材、知肤材、知皮、知薄皮、知枝叶，如是，此人欲心材、求心材、探索心材［而持斧入林］，于有心材之大树，以截取心材，如是心材而持去，如是，应用其心材，当依此心材所作之物，彼应成就。’诸比丘！如是于此一善男子，以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼为如是出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，为不放逸而得戒。彼以成就其戒而欢喜，然亦未满足其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，为不放逸而得定成就。彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定，自赞毁他，彼不以成就其定而骄慢、放逸、流于放逸，为不放逸而成就知见。彼以其知见而欢喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸、流于放逸，为不放逸，而成就非一时之解脱。诸比丘！不会有机会，彼之比丘不堕于其昨一时之解脱。

    诸比丘！如是此梵行不以利养、恭敬、名声为功德，不以成就戒为功德，不以成就定为功德，不以知见为功德。诸比丘！此彼不动之心解脱。诸比丘！此梵行此为目的，此为心材，此为究竟。”

    世尊如是说已，欢喜之彼等比丘，信受世尊之所说。

注：
1 心材，见第十八注［01］。
2 一时之解脱（samaya-vimokkha）非永远解脱，故亦有堕的可能。若依佛音注，此指达四色界者和四无色界者。对此，其次之「非一时之解脱」asamaya-vimokkha，是永远解脱而没有堕，依佛音注，为四圣道，四沙门果及涅槃。


30.心材喻小经

《中部·30.心材喻小经》

    北传无此经。
    本经是婆罗门滨加罗库奢（pingalakoccha）问世尊，如六师外道之各自称，实际上其自己有作证吗？世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

        第三十 心材喻小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时婆罗门滨加罗库奢诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语后，坐于一面。于一面坐之婆罗门滨加罗库奢白世尊曰：“卿瞿昙！此等沙门婆罗门有僧伽1、有伽那，为众之师，为世所知，有名望，是众人所遵崇之祖师，即如富兰那迦叶，末伽梨拘舍梨子，阿耆多翅舍钦婆罗，婆鸠驮迦旃延，删阇耶毗罗梨弗，尼乾陀若提子，彼等皆如自容许证知耶？或皆不证知耶？或者证知或者不证知耶？”世尊曰：“实如婆罗门云：‘彼等皆如自容许证知耶？或皆不证知耶？或者证知、或者不证知耶？’其如是者，暂置之。婆罗门！予为汝说法，谛听、善思念之，予将说。”“愿乐欲闻！世尊！”婆罗门滨加罗库奢应诺世尊。世尊乃曰：

    “婆罗门！恰如欲心材之求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，以过薄皮，以截取枝叶，以为‘心材’而持去。具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是，实此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，以过薄皮，截取枝叶以为心材而持去，如是应用彼心材者，依此心材而所作之物，彼应不成就。’

    婆罗门！或恰如欲心材之求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，截取薄皮以为‘心材’而持去，具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮，不知薄皮、不知枝叶也。实此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材而截取皮，以为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’

    婆罗门！或恰如欲心材、求心材者，探索心材（而持斧入林），立于有心材之大树，以过心材，截取肤材，以为‘心材’而持去。具眼者见彼应如次言：‘实此人不知心材，不知肤材、不知皮、不知薄皮，不知枝叶。如是此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树、以过心材、以截取肤材为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’

    婆罗门！或恰如欲心材、求心材者，探索心材，立于有心材之大树，以截取心材，如是‘心材’而持去。具眼者见彼应如次言：‘实此人知心材、知肤材、知皮、知薄皮、知枝叶，实如是，此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，截取心材，如是心材而持去。如是，应用彼心材者，依此心材所作之物，彼必成就。’

    婆罗门！如是此人想以信由在家而为出家行者，‘我为生、老死、愁、悲、苦、忧恼所困扰，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家行者以得利养、恭敬、声望，彼以其利养、恭敬、声望而欢喜，满足志望，彼以其利养、恭敬、声望，自赞毁他：‘予得利养、有名声、彼等其他之比丘少名声、少势力。’而且从利养、恭敬、名声不更发起，为其他上妙法作证之志望，不努力、耽溺、缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树、以过心材、过肤材、过皮、过薄皮，截取枝叶以为‘心材’而持去，如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者。

    婆罗门！于此又或人以信由在家而为出家行者：‘予为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实此知作全苦蕴之终。’彼如是为出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不为满足其志望，彼不以其利养、恭敬、名声而自赞毁他，而且从此利养、恭敬、名声，更发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得成就戒，彼以成就其戒而欢喜，以满足其志望，彼以成就其戒而自赞毁他：‘予持戒、持善法、彼等其他之比丘是破戒者、持恶法者。’而且由成就戒，不更发起为上妙他法作证之志望，不努力、耽溺而缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材、过皮，以截取薄皮为‘心材’而持去，如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不满足其志望，彼不以其利养、恭敬、名声而自赞毁他。由利养、恭敬、名声、更发起上妙他法作证之志望，努力而不耽溺，不怠慢。彼得成就其戒，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且由戒成就而更发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得定成就，彼以成就其定而欢喜，而满足其志望，彼以成就其定而自赞毁他：‘予有等持、心寂静、彼等其他之比丘无等持，心不成寂静。’而且不由定成就而更发起为上妙他法作证之志望，不努力、耽溺而怠慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材截取皮，以为‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就，婆罗门！予谓彼人是此类者也。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声，彼不以其利养、恭敬、名声而欢喜，不满足其志望，彼不以其利养、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上妙他法作证之志望，努力、不耽溺、不怠慢。彼得戒，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起为上妙他法作证之志望，努力，不耽溺，不怠慢。彼得定成就，彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定而自赞毁他，而且从定成就而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼如是得知见，彼以其知见而欢喜，以满足志望，彼以其知见而自赞毁他：‘予住于知见，彼等其他之比丘不住知见。’而且由知见而不更发起为上妙他法作证之志望，不努力、耽溺、缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，于有心材之大树，以过心材，截取肤材以为‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者也。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，为苦所征服，然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不以满足其志望，彼不以其利养、恭敬、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得戒成就，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得定成就、彼以成就其定而欢喜，然亦不满足其志望。彼不以成就其定而自赞毁他，而且从定成就更发起为上妙他法作证之志望，努力，不耽溺、不怠慢，彼以得知见，彼以其知见而欢喜，然亦不满足其志望。彼不以其知见而自赞毁他，而且从知见更发起为志望上妙他法之作证，努力，不耽溺、不怠慢。

    婆罗门！云何从知见更为上妙之法？婆罗门！于此比丘以离欲、以离不善法，有寻、有伺，由离生喜乐以成就初禅而住。婆罗门！此谓由知见更为上妙之法。婆罗门！复次，比丘寻伺已息，内清净，心向一处，无寻、无伺，由定生喜乐以成就第二禅而住。婆罗门！此亦谓，由知见更为上妙之法。婆罗门！复次，比丘不染于喜而住于舍，正念、正智而以身正受乐，圣者之所谓成‘舍、念、乐住’以成就第三禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘舍乐、舍苦，先已灭喜忧，不苦、不乐，成舍念清净，以成就第四禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切色想。消灭有对想，以不作意种种想，故成‘虚空无边，’成就虚空无边处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切虚空无边处，成‘识无边，’以成就识无边处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切识无边处，‘任何亦无存在，’以成就无所有处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘出离一切无所有处，以成就非想非非想处。婆罗门！此亦谓由知见更为上妙之法。

    婆罗门！复次，比丘出离一切非想非非想处，以成就想受灭，而且依彼智而见［知］漏灭尽。婆罗门！此亦谓由知见更为上妙之法。婆罗门！此等为由知见更为上妙之法。

    婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，截取心材，如是‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应成就，婆罗门！予谓彼人是此类者也。

    婆罗门！如是此梵行不以利养、恭敬、名声为功德，不以戒成就为功德，不以定成就为功德，不以知见为功德。婆罗门！此乃彼不动之心解脱，婆罗门！此为此梵行之目的，此为心材，此为究竟。”

    如是说时，婆罗门滨加罗库奢白世尊曰：“善哉！卿！瞿昙！伟哉！卿！瞿昙！恰如倒者起，如被盖覆者露现，或如迷途者得教以道，或如闇中持灯，使有眼者见诸色，如是卿瞿昙以种种方便示法。此我归依卿瞿昙及其法、归依比丘僧伽。卿！瞿昙！容受我从今以后，终生归依为优婆塞。”

注：
1 僧伽 saṅgha 是教团，次之伽那 gana 亦是同义语，谓团队、工会，用于一般种种职之工会，同时于宗派上的会，为宗派之团体。


31.牛角林小经（4.双大品）

《中部·31.牛角林小经》

    北传 中阿一八五、牛角林经（大正藏一、七三九页。）
    本经最初是阿那律陀（Anuruddha），难提（Nandiya）金毗罗（kimbila）三长老，于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。

        第四品 双大品

        第三十一 牛角林小经
    如是我闻。──

    一时，世尊在那帝伽之砖瓦造精舍。尔时尊者阿那楼驮、尊者难提及尊者金毗罗住牛角娑罗林。于此世尊日暮从宴默而起，行往牛角娑罗林。守林人遥见世尊来临。见而白世尊曰：“沙门！勿入此林，此有三善男子，为爱自我1者所住，勿与彼等不愉快。”尊者阿那楼驮闻守林人与世尊相问答。闻而言守林人曰：“汝守林人，勿阻止世尊，是我等尊师世尊来也。”于是尊者阿那楼驮往尊者难提及尊者金毗罗之处，往而［阿那楼驮］言尊者难提及尊者金毗罗曰：“尊者！来！尊者！来！我等尊师世尊来也！”于是尊者阿那楼驮，尊者难提及尊者金毗罗出迎世尊，一人接持世尊之衣钵，一人设座，一人准备洗足水。世尊坐于所设之座而洗足。彼等尊者稽首世尊，坐于一面，世尊问坐于一面之尊者阿那楼驮曰：

    “阿那楼驮！汝等起居适宜否？资生之供给适宜否？施食无缺乏否？”［阿那楼驮曰：］“世尊！起居善！供给善！施食无缺乏。”［世尊曰:］“阿那楼驮！汝等和顺、友谊、无诤而如乳水善融和，相互以爱敬之眼相见而住否？”［阿那楼驮曰：］“世尊！我等实和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。”［世尊曰:］“阿那楼驮！汝等如何和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住耶？”［阿那楼驮曰:］“世尊！于此我作是念：‘我与如是同行者俱［共］住，实是荣幸！诚是幸福也！’世尊！我于此等尊者于正于负，以起慈身业，于正于负以起慈口业，于正于负以起慈意业。世尊！我作是念：‘于我舍己心，而从于此等尊者之心。世尊！如是我以舍己心，从于此等尊者之心。世尊！是故我等之身虽然各别，而心实是一也。’”

    尊者难提……乃至……尊者金毗罗亦白世尊曰：“世尊…我作是念：‘我与如是同行者俱住，实是荣幸，诚是幸福也。’世尊！我于此等尊者于正于负以起慈身业，于正于负以起慈口业、于正于负以起慈意业。世尊！我作是念：‘于我以舍己心而从此等尊者之心。’世尊！如是，我以舍己心，以从此等尊者之心。世尊！是故我等之身虽然各别，而心实是一也。世尊！如是，我等和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。’”

    ［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！复次，汝等不放逸、热心、精进而住否？”［阿那楼驮曰:］“世尊！我等实是不放逸、热心、精进而住。”［世尊曰：］“阿那楼驮！汝等如何不放逸、热心、精进而住耶？”［阿那楼驮曰：］“世尊！于是，凡我等之中由村里行乞先归来者，以设座，准备饮用水、洗净水，及准备容器以入残食2。由村里行乞后归来者，若有食残，彼若须要者即食之，若不须要时，或弃于无草之地，或投于无虫之水中。彼收座、收饮用水、洗净水，收纳残食，打扫斋堂。凡见饮用水瓶或洗净水瓶或见浴缸，空虚无水之时者，即准备之。若彼不能独自为者，以二次招手以示求助，我知以手之指示而帮助之。世尊！我等以其缘由而免多语。世尊！我等于每五日终夜为法谈而集座。世尊！如是，我等不放逸、热心、精进而住。”

    ［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！如是汝等住不放逸、热心、精进，超越人法，到达安住殊胜最上知见否？”［阿那楼驮曰:］“无外此，世尊！于此我等任意以离欲，离不善法，有寻，有伺，由离生喜乐以成就初禅而住。世尊！我等实不放逸、热心、精进而住，超越人法，到达安住于殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住，止扬此住，更超越其他之人法，到达殊胜最上知见之安住否？”［阿那楼驮曰：］“世尊！无外此。世尊！于此我等任意息寻伺，于内清净，以成心一向，无寻、无伺，由定生喜乐，成就第二禅而住。世尊！此超越彼住，止扬彼住，更超其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿劣楼驮！汝等有超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见？”［阿那楼驮曰：］“世尊！无外此，世尊！于此我等任意不染于喜、住于舍、正念、正智而以身正受乐，圣者之所谓‘舍、念、乐住”以成就第三禅而住。世尊！是超越彼住，止扬彼住，更超越其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！汝等有超越此住、止扬此住，更超越其他之人法，到达安住殊胜最上知见否？”［阿那楼驮曰：］“世尊！无外此，世尊！于此我等任意舍乐、舍苦；先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住。世尊！此超越彼住、止扬彼住，更超越其他人法，到达安住殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住、止扬此住，更超越其他人法，到达安住殊胜最上知见否？”［阿劣楼驮曰：］“世尊！无外此。世尊！于此我等任意出离一切色想，消灭有对想，不作意于种种想，故以成就‘虚空无边’之虚空无边处。世尊！此超越彼住、止扬彼住、更超越其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住、止扬此住、更超越人法，到达安住殊胜最上知见否？”［阿劣楼驮曰：］“世尊！无外此。世尊！于此我等任意超越一切虚空无边处，成就‘识无边’之识无边处……乃至……超越一切识无边处，成就‘无所有’之无所有处……乃至……超越一切无所有，成就非想非非想处。世尊！此超越彼之住、止扬彼之住，更超越其他人法。到达安住殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见否？”［阿那楼驮！曰:］“世尊！无外此。世尊！于此我等任意超越一切非想非非想处，成就想受灭，而且以智慧见［知］漏灭尽。世尊！此超越彼住、止扬彼住，更超越其他人法，到达安住殊胜最上知见。世尊！而且我等从此安住，更见上妙其他安住。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！从其安住更无有上妙其他之安住。”

    于是世尊对尊者阿那楼驮、难提及金毗罗，以说法谈，教授、劝发、奖励，令欢喜之后，从座起而行出。如是尊者阿那楼驮、尊者难提、及尊者金毗罗，3送世尊归来，尊者难提及尊者金毗罗，言尊者阿那楼驮曰：“尊者阿那楼驮于世尊之面前，于有关告我等，诸漏灭尽，我等如是，对得如是住之具足之尊者阿那楼驮，如何述耶？”［阿那楼驮曰：］“尊者等对予勿述‘我等如是得如是住具足。’唯予对尊者等，以心应心知：‘此等尊者如是得如是住之具足。’诸天亦对予说：‘此等尊者如是得如是住之具足。’世尊以此问，故予答也。

    是鬼药叉提迦（长）诣世尊之处，诣而稽首世尊，坐于一面。坐于一面之鬼药叉提迦向世尊作是言：“世尊！实跋耆人荣幸也，跋耆族是幸福，此处有住世尊、应供、等正觉者，及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”闻鬼药叉提迦之声，地神即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处有住世尊、应供、等正觉者及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”闻地神之声、四天王即……乃至……三十三天……乃至……焰摩天……乃至……兜率天……乃至……化乐天……乃至……他化自在天……乃至……梵众天即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处住世尊、应供、等正觉者及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”如是实彼等尊者，其刹那、其瞬间以至梵天界皆知也。

    ［世尊曰：］“提迦！其如是！提迦！其如是！提迦！此等三善男子从在家而为出家行者，其善家若以喜此等三善男子以明心忆持者，其善家将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者，其善家之族，喜此等三善男子以明心忆持者，其善家族将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者，其村里若喜此等三善男子以明心忆持者，其村里将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者。其聚落若……（乃至）……于其聚落……（乃至）……其都城……［乃至］……于其都城……［乃至］……某国，若喜此等三善男子以明心忆持者，某国应长久饶益、幸福。提迦！至王族若喜此等三善男子以明心忆持者，全王族应长久饶益、幸福。提迦！若全婆罗门喜此等三善男子以明心忆持者，全婆罗门应长久饶益、幸福、提迦！至庶民族喜此等三善男子以明心忆持者，全庶民族应长久饶益、幸福。提迦！至奴隶族若喜此等三善男子以明心忆持者，全奴隶族应长久饶益、幸福。提迦！以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗之门世界、俱天人之世界，若喜此等三善男子以明心忆持者，俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界、俱人天之世界、应长久饶益、幸福。提迦！见此等三善男子为多数人之饶益、为多数人之幸福、为世间之慈愍、为人天利益、饶益、幸福，以达如是。”

    世尊如是说已，鬼药叉提迦欢喜信受世尊之所说。

注：
1 「爱自我者而住」（attakāmarūpā viharanti）。
2 残食容器（avakkārapati）行乞所得食，食后尚余者入于此。
3 「见送」（送行）「彼等执世尊之衣钵而少行。」汉有送世尊随其远近。故原语译之。


32.牛角林大经

《中部·32.牛角林大经》

    北传 中阿一八四、牛角娑罗林经（大正藏一、七三六页。）生经一六、比丘各志经（大正藏三、八〇页。）增阿二九、三（大正藏二、七一〇页。）
    本经是大目犍连、大迦叶、阿那律陀（Anuruddha）、阿难、离婆多、舍利弗之诸大德，为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特征。

        第三十二 牛角林大经
    如是我闻。──

    一时，世尊在牛角娑罗林与众多皆知之有名长老声闻等俱。即尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者阿那楼驮、尊者丽瓦达、尊者阿难及其他皆知之有名长老声闻等俱。于此尊者大目犍连日暮从宴默而起，往尊者大迦叶之处，往而言尊者大迦叶曰：“尊者迦叶！我等为闻法，往尊者舍利弗之处。”“然！”尊者大迦叶应诺尊者大目犍连。如是尊者大目犍连、尊者大迦叶及尊者阿那楼驮为闻法而往尊者舍利弗之处。尊者阿难见尊者大目犍连、尊者大迦叶、及尊者阿那楼驮为闻法往尊者舍利弗之处；因此尊者阿难见而往尊者丽瓦达之处，言尊者丽瓦达曰：“尊者丽瓦达！有些真人2为闻法而往尊者舍利弗之处”尊者丽瓦达，我等亦应为闻法而往尊者舍利弗之处。”“然！”尊者丽瓦达，应诺尊者阿难。于是尊者丽瓦达及尊者阿难为闻法而往尊者舍利弗之处。

    尊者舍利弗见尊者丽瓦达及尊者阿难自遥远而来。见而言尊者阿难曰：“善来！尊者阿难！善来！尊者阿难！世尊之侍者，世尊之侧近者。尊者阿难：“牛角娑罗林实为美丽可爱；夜有月之明、娑罗花盛开、天香馥郁。尊者阿难！何类比丘方能辉耀牛角娑罗林耶？”阿难答曰：“尊者舍利弗，是比丘多闻而护持所闻，积聚所闻，而且初善、中善、终亦善，有义，有文，说示完全具足清净梵行，如是多闻一切法，所护持以语习得，以意思惟，以见洞察。彼于四众断随眠1以圆滑流畅2语句宣说正法。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者丽瓦达曰：“尊者丽瓦达，尊者阿难闪耀自心之见已。今我等复问尊者丽瓦达，牛角娑罗林实是可爱美丽……尊者丽瓦达！何类比丘方能辉耀牛角娑罗林耶？”丽瓦达曰：“尊者舍利弗！是比丘如乐宴默，好宴默，以修内心静止，不轻禅定，以成就观，好空闲处者也。尊者舍利弗！如是比丘方能辉耀牛角裟罗林也。”

    如是说已，尊者舍利弗言尊者阿那楼驮曰：“尊者阿那楼驮！尊者丽瓦达闪耀自心之见已。今我等复问尊者阿那楼驮，牛角娑罗林实是可爱美丽……尊者阿那楼驮，何类比丘方能辉耀牛角娑罗林耶？”阿那楼驮曰：“尊者舍利弗！是比丘能以清净超人之天眼观千世界。尊者舍利弗！恰如具眼者登于高楼上，观千之辋圈，如是，尊者舍利弗，比丘以清净超人之天眼观千世界。尊者舍利弗！此类［比丘］方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者大迦叶曰：“尊者迦叶！尊者阿那楼驮闪耀自心之见已。今我等问尊者大迦叶，牛角娑罗林实是可爱美丽……尊者迦叶！何类比丘方能辉耀牛角娑罗林耶？”大迦叶曰：“尊者舍利弗！是比丘自林住，而且称说林住。自乞食而活，称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。自少欲而称说少欲，自知足而称说知足。自独居而称说独居。自不染于世俗，称说不染于世俗。自发勤精进而称说发勤精进。自戒成就而称说戒成就。自定成就而称说定成就。自慧成就而称说慧成就。自解脱成就而称说解脱成就。自解脱知见成就而称说解脱知见成就。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者大目犍连曰：“尊者目犍连！尊者大迦叶述说自心之见已。今我等问尊者大目犍连，牛角娑罗林实是美丽可爱……尊者目犍连！何类比丘方能辉耀牛角娑罗林耶？”大目犍连曰：“尊者舍利弗！是二比丘为谈胜法，彼等相互发问、相互发问而不倦应答，而且彼等法谈是有益。尊者舍利弗，如是比丘方能辉耀牛角娑罗林也。”

    是尊者大目犍连言尊者舍利弗曰：“尊者舍利弗！我等皆已闪耀自心之见。今我等问尊者舍利弗：‘尊者舍利弗！牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者含利弗！何类［比丘］方能辉耀牛角婆罗林耶？’［舍利弗曰：］“尊者目犍连！是比丘以征服自心不为自心所征服。彼虽得如何住之成就，于此欲早晨住者乃得住，又欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连！恰如王或宰相有种种色之衣以入于衣箱，彼对如何之衣裳，此欲以早晨着用者乃得着之，欲日中着用者乃得着之，欲日暮着用者乃得着之，尊者目犍连！如是比丘以征服自心，而不随从自心，彼虽得如何住之成就，于此欲早晨住者乃早晨得住，欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连！如是比丘方能辉耀牛角娑罗林也。”

    尊者舍利弗言彼等尊者曰：“尊者等！我等皆已闪耀自心之见。然！我等诣世尊之处，诣而以此事告世尊，如世尊为我等说，如是我等即忆持其所说。”“然！”彼等尊者应诺尊者舍利弗。于是彼等尊者诣世尊处。诣而稽首世尊，坐于一面。坐于一面之尊者舍利弗白世尊曰：“世尊！尊者丽瓦达及尊者阿难，为闻法来至我处，世尊！我见尊者丽瓦达及尊者阿难遥远而来，见而对尊者阿难作如是言：‘善来！尊者阿难！善来！尊者阿难！世尊之侍者，世尊之侧近者，尊者阿难！牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者阿难！何类比丘方能辉耀牛角娑罗林耶？’世尊！如是说已，尊者阿难言我曰：‘尊者舍利弗！是比丘多闻而护持所闻、积聚所闻，且能初善、中善、终亦善，有义、有文，说示完全具足清净梵行，如是一切法，多闻护持，以语习得，以意思惟，以见洞察。于彼断四众睡眠，以圆滑流畅之语句宣说正法。尊者舍利弗！如是比丘应辉耀牛角娑罗林也。［世尊曰:］“善哉！舍利弗！善哉！如此答为阿难之正答。舍利弗！实阿难多闻而护持所闻、积聚所闻，而且如初善、中善、终亦善，有义、有文，说示完全清净之梵行，如是多闻护持法，以语习得，以意思惟，以见洞察，彼断四众睡眠，以圆滑流畅之语句宣说正法。”

    ［舍利弗曰：］“世尊！阿难尊者如是说已，我言尊者丽瓦达曰：‘尊者丽瓦达！由尊者阿难闪耀自心之见已，今我等问尊者丽瓦达，尊者丽瓦达，此牛角娑罗林甚可爱乐……尊者丽瓦达！何类比丘方能辉耀牛角娑罗林耶？’世尊！如是说已，尊者丽瓦达答曰：‘尊者舍利弗！是比丘乐宴默、好宴默，以修内心静止，不轻蔑禅定，以成就观，好空闲处者也。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。’”［世尊曰：］善哉！舍利弗！善哉！如此答为丽瓦达之正答。舍利弗！因丽瓦达实乐宴默、好宴默、修内心静止，不轻蔑禅定，以成就观，好空闲处者也。”

    ［舍利弗曰：］“世尊！丽瓦达如是说已，我言尊者阿那楼驮曰：‘尊者阿那楼驮！由尊者丽瓦达闪耀自心之见已。今我等复问尊者阿那楼驮，尊者阿那楼驮！此牛角娑罗林甚是可爱……尊者阿那楼驮，何类比丘方能辉耀牛角娑罗林耶？’世尊我如是说已，尊者阿那楼驮答我曰：‘尊者舍利弗！是比丘以清净超人之天眼以见千世界。尊者舍利弗！恰如具眼者登于高楼上，能见千之辋圈，尊者舍利弗！如是比丘以清净超人之天眼见千世界。尊者舍利弗！如是比丘能辉耀牛角娑罗林也。’”［世尊曰：］“善哉！舍利弗！善哉！如此答为阿那楼驮之正答。舍利弗！因阿那楼驮实以清净超人之天眼见千世界。”

    ［舍利弗曰：］“世尊！阿那楼驮如是说已，我言尊者大迦叶曰：‘尊者迦叶！由尊者阿那楼驮闪耀自心之见已，今我等复问尊者大迦叶。尊者大迦叶！牛角娑罗林甚可爱乐……尊者迦叶！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说时，尊者大迦叶答我曰：‘尊者舍利弗！此比丘自是林住者，亦称说林住。自乞食而活者，亦称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。自少欲，称说少欲。自知足，称说知足。自独居，称说独居。自不染世俗，称说不染世俗。自奋发精进，称说奋发精进。自戒成就，称说戒成就。自定成就，称说定成就。自慧成就，称说慧成就。自解脱成就，称说解脱成就。自解脱知见成就，称说解脱知见成就。尊者舍利弗！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！舍利弗！善哉！如此答为迦叶之正答。舍利弗！因迦叶实是自林住，称说林住……自解脱知见成就，称说解脱知见成就。”

    ［舍利弗曰：］“世尊！迦叶尊者如是说已，我对尊者大目犍连作是言：‘尊者目犍连！由尊者大迦叶闪耀自心之见已。今我等复问尊者大目犍连，尊者目犍连！此牛角娑罗林甚可爱乐……尊者目犍连！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说已，尊者大目犍连答我曰：［尊者舍利弗！若二比丘共论胜法，彼等相互发问，相互发问应答不倦，且彼等之法谈是有益。尊者舍利弗！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！舍利弗！善哉！如此答为目犍连之正答。舍利弗！因目犍连实是善谈法者也。”

    如是说已，尊者大目犍连白世尊曰：“世尊！我等对尊者舍利弗作是言：‘尊者舍利弗！我等皆已闪耀自心之见解。今我等亦问尊者舍利弗，尊者舍利弗，牛角娑罗林甚可爱乐，夜有月之明，娑罗花盛开，天香馥郁。尊者舍利弗！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说已，尊者舍利弗答我曰：‘尊者目犍连！是比丘以征服自心，不为自心所征服，彼能随愿得住任何之成就住之成就，如欲早晨住者乃得住，如欲日中住者乃得住，欲日昏住者乃得住。尊者目犍连！恰如王或宰相有种种色之衣以入于衣箱，彼于任何衣裳，如欲以早晨着用者乃得着之，欲日中着用者乃得着之。欲日暮着者乃得着之。尊者目犍连！如是比丘以征服自心，不为自心所征服，彼于任何住之成就，于此，即欲早晨住者乃得住之，欲日中住者乃得住之，欲日暮住者乃得住之。尊者目犍连！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！目犍连！善哉！如此之答为舍利弗之正答。目犍连！因舍利弗征服自心，不为自心所征服，彼能随愿得住任何之成就，于此，即欲早晨得住者乃得住之，欲日中住者乃得住之，欲日暮住者乃得住之。”

    如是说已，尊者舍利弗白世尊曰：“世尊！我等谁是善说者耶？”［世尊曰：］“舍利弗！汝等各自皆是善说者。而且汝等亦听吾之言，如是比丘能辉耀牛角娑罗林。舍利弗！是比丘从行乞归还食后，结跏趺坐，置身端正以正念至于面前，决意：‘只要我无取着而不至从漏心解脱者，不解此结跏趺坐。’舍利弗！如是比丘能辉耀牛角娑罗林也。”

    世尊如是说已。彼等尊者欢喜信受世尊之所说。

注：
1 随眠，见第九之注1
2 流畅（appabaddha）（少结缚）无结滞，得解为连续。


33.牧牛者大经

《中部·33.牧牛者大经》

    北传 杂阿一二四九（大正藏二、三四二页。）增阿四六、一（大正藏二、七九四页。）放牛经（大正藏二、五四六。）
    本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增长兴隆成满，以说十一法。（和北传杂阿大约一致，其他大意虽同，其内容有不少差异之处。）

        第三十三 牧牛者大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊呼诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃说：

    “诸比丘！具足十一支1之牧牛者，不能拥护增长牛群，云何为十一？诸比丘！是牧牛者不知色、不通相、不除虫卵、不处置疮痍、不起烟、不知渡处、不知应饮之物、不知道路、不通知牧场、无余榨乳（留给牛犊）、不以最上恭敬以恭敬牡牛、牛父、牛群首领。诸比丘！具足此等十一支之牧牛者不能拥护增长牛群。诸比丘！如是又比丘具足十一法，此于法、律不能增大、兴隆、成满。云何为十一？曰！诸比丘！是比丘不知色、不通相、不除虫卵、不处理疮痍、不起烟、不知渡处、不知可饮之物、不知道路、不知行处、无余榨乳、不以最上恭敬，以恭敬比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。

    诸比丘！云何比丘不知色？诸比丘！言是比丘不如实知任何色、所有之色是依四大、及四大之色。诸比丘！如是比丘谓不知色。诸比丘！云何比丘不通相？诸比丘！言是比丘不如实知有此业相者是愚人也、有此业相者是贤人。诸比丘！如是比丘谓不通相。诸比丘！云何比丘不除虫卵？诸比丘！言此比丘以受生起欲之想念，不舍、不除、不灭、不断、以受生起嗔之想念……乃至……以受生害之想念……以受返复而起之恶不善法、不舍、不除、不灭、不断。诸比丘！如是之比丘谓不除虫卵。诸比丘！云何比丘不处理疮痍？诸比丘！此比丘以眼见、执色相、执随相。如是不防护眼根而住者，虽流入贪欲、忧戚、恶不善法，不为其防护，不护眼根、于眼根不生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触之所触者……以意识法，于此等执相、执随相。如是不防护意根而住者，流入贪欲、忧戚、恶不善之法，不为其防护、不护意根、于意根不生防护。诸比丘！如是谓比丘不处理疮痍。诸比丘！云何比丘不起烟？诸比丘！言此比丘如所闻、如所受持、而不为其他广说法。诸比丘！如是比丘谓不起烟。诸比丘！云何比丘不知渡处？诸比丘！言此比丘对彼等多闻而通阿含2、持法、持律、持智母3之比丘，随时而诣，不寻不问：‘贤者！此如何？此如何之意义？’因此对彼，彼等尊者不显所不显，不开所不开，于法有种种疑问，而不除去疑问。诸比丘！如是比丘谓不知渡处。诸比丘！云何比丘不知饮水之处？诸比丘！言此比丘依如来所教说法、律时，对利义不得信受，对于法不得信受，不得随伴法之欢喜。诸比丘！如是比丘谓不知应饮之物。诸比丘！云何比丘不知道路？诸比丘！言此比丘不如实知八支圣道。诸比丘！如是比丘谓不知道路。诸比丘！云何比丘不知行处？诸比丘！言此比丘不如实知四念处。诸比丘！如是比丘谓不知行处。诸比丘！云何比丘无余榨乳？诸比丘！言此比丘对有信之居士持来布施衣服、饮食、床座、医药资具，其时比丘受之而不知限度。诸比丘！如是比丘谓无余榨乳。诸比丘！云何比丘不以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领，诸比丘！言此比丘对彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领，于正于反，不作慈身业，不作慈口业，不作慈意业。诸比丘！如是比丘谓不以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！具足此等十一法之比丘于法、律，不能增大、兴隆、圆满。

    诸比丘！具足十一支之牧牛者，得拥护增大牛群。云何为十一？言此牧牛者知色、通相、除虫卵、处理疮痍、起烟、知渡处、知饮之物、知道路、知牧场、余留奶乳、以最上之恭敬恭敬彼等牡牛、牛父、牛群之首领。诸比丘！具足此等十一支之牧牛者，得拥护增大牛群。诸比丘！如是，具足十一法之比丘亦能于此法、律，得增大、兴隆、圆满，云何为十一？言此比丘知色、通相、除虫卵、处理疮痍、起烟、渡处、应饮之物、道路、通行处、榨奶乳留存，以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！云何比丘知色？诸比丘！言此比丘于任何色，如实知诸色是依四大及四大之色也。诸比丘！如是比丘谓知色。诸比丘！云何比丘是通相？诸比丘！言此比丘如实知：‘有此之业相者是愚人、有此业相者是贤人也。’诸比丘！如是比丘是通于相。诸比丘！云何比丘以除虫卵？诸比丘！言此比丘不受生欲之想念，舍之、除之、灭之、断之。将生之嗔念、想念……乃至……将生善之想念……不受返复生起恶不善法，舍之、除之、灭之、断之。诸比丘！如是比丘是除虫卵。诸比丘！云何比丘以处理疮痍，诸比丘！言此比丘以眼见色、不执相、不执随相，虽如是不防护彼之眼根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护、以护眼根、于眼根生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相，如是防护彼意根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护，以护意根、于意根生防护。诸比丘！如是比丘是处理疮痍。诸比丘！云何比丘以起烟？诸比丘！言此比丘如所闻而所受持，为其他广说法。诸比丘！如是比丘谓起烟。诸比丘！云何比丘是知渡处？诸比丘！言此比丘对彼等多闻而通阿含、持法、持律、持智母之比丘，随时而诣，寻问：‘贤者！此如何？此之意义如何？’对于彼，彼等尊者以显所不显、以开所不开、于有种种疑问之法以除疑问。诸比丘！如是比丘是谓知渡处。诸比丘！云何比丘是谓知应饮之物？诸比丘！言此比丘依如来之所教，说法、律之时，对其利义得信受、对于法得信受，得随伴法之欢喜。诸比丘！如是比丘是谓知应饮之物。诸比丘！云何比丘知道路？诸比丘！言此比丘如实知八支圣道。诸比丘！如是比丘是谓知道路。诸比丘！云何比丘知行处？诸比丘！言此比丘如实知四念处。诸比丘！如是比丘谓知行处。诸比丘！云何比丘是余存榨奶乳？诸比丘！言是比丘对有正信之居士持来衣服、饮食、床座、医药资具之布施，其时比丘受之而知限度。诸比丘！如是比丘是谓知余存榨奶乳。诸比丘！云何比丘是以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父，僧伽之首领？诸比丘！言此比丘，对彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领、于正于反，皆作慈身业、作慈口业、作慈意业。诸比丘！如是谓比丘以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！具足此等十一法之比丘，于此法、律，得增大、兴隆、圆满。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 十一支，见增支部第十一之一八。
2 阿含（āgama）圣典之意，虽可译为圣典，古来中国皆以音译为阿含而延传下来，此亦音译之。犹此处北传杂阿含有作「修多罗」。
3 智母（mātikā）简单以集教义之精要，后来阿毗达磨论的先驱，犹此处汉译杂阿含有「阿毗昙」。


34.牧牛者小经

《中部·34.牧牛者小经》

    北传 杂阿一二四八（大正藏二、三四二页。）增阿三九、六（大正藏二、七六一。）
    本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。说修行者亦应选择其导者。

        第三十四 牧牛者小经
    如是我闻。──

    一时，世尊于跋耆国郁伽奢罗，住恒伽河岸。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃说：

    “诸比丘！昔摩揭陀人有无智慧之牧牛者，雨期最后之月，于秋时不观察恒河之此岸，不观察彼岸，而于无渡口处，即驱牛群渡往须奇提诃国之对岸。诸比丘！于此牛密集于恒河之中流，忽遇灾厄。何其故？诸比丘！如是，实彼摩揭陀人之牧牛者无智慧，因雨期最后之月，于秋时不观察恒河之此岸、不观察彼岸而于无渡口处，即驱牛群渡往须奇提诃之对岸也。诸比丘！如是，任何沙门或婆罗门，闇于此界、闇于彼界、闇于魔界、闇于非魔界、闇于死神界、闇于非死神界者，对于彼等以可听、可信而思惟者，彼等永久非饶益、成为不幸也。

    诸比丘！昔摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此岸、观察彼岸，依其渡口处，从牛驱渡往对岸须奇提诃国。彼先渡牡牛、牛父、牛群之首领。彼等横渡恒河之流，安稳到达彼岸。其次即渡强力及善驯者。彼等亦横渡恒河之流、安稳到达彼岸，其次即渡离乳牡牛，彼等亦横渡河之流，安稳到达彼岸。其次即渡力弱之犊，彼等亦横渡恒河之流。安稳到达彼岸。诸比丘！昔，若有犊子，只要以母牛之吼声而导引之，彼亦横渡恒河之流，安稳到达彼岸。何其故？诸比丘！如是实摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此岸、观察彼岸、依渡口处、从牛躯渡往对岸之须奇提诃国。诸比丘！如是实任何沙门或婆罗门通此界、通彼界、通魔界、通非魔界。通死神界、通非死神界者，对彼等可听、可信而思惟者，彼等永久饶益、成为幸福。

    诸比丘！犹如彼等牡牛、牛父，及牛群之首领，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等比丘成为阿罗汉，诸漏已尽，修行圆满，所作已作，已弃重担，逮达理想，断存在之结，正智而解脱者，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等强力、善驯之牛，横渡恒河，安稳到达彼岸，如是，诸比丘！彼等比丘断五下分结，为化生者，于彼处般涅槃，依其界而不还者，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等离乳牡牛，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等断三结，贪、嗔、痴薄，成为一来者、唯一次来此界而得苦尽之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等力弱之犊，横渡恒河之流而安稳到达彼岸，如是，诸比丘！彼等断三结，成为预流者，不堕恶趣者，已决定正觉之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如小犊，只以母牛之吼声而导引之，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等随法，随信之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！予通此界、通彼界、通魔界、通非魔界、通死神界、通非死神界。诸比丘！如是对予？为可听、可信者，于彼等成其饶益、幸福。”

    世尊如是说，如是说之善逝、尊师，复曰：

    此世及彼世　　依智者光明
    恶魔及死神　　所栖与非栖
    知一切世间　　正觉者智者
    开甘露法门　　到寂灭涅槃
    断恶魔之路　　拔本摧破坏
    汝等满欢喜　　到达于安净


35.萨遮迦小经

《中部·35.萨遮迦小经》

    北传 杂阿一一〇萨遮（大正藏二、三五页。）增阿三〇、一〇萨遮（大正藏二、七一五页。）
    本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子阿说示，闻无我、无常之说，大抱不快之念，后率五百离车（Licchalvi）人，往世尊之处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。（北传两经大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。）

        第三十五 萨遮迦小经
    如是我闻。──

    一时，世尊在毗舍离城大林重阁讲堂。尔时，离系派之徒萨遮迦住毗舍离城，是好挑论者、巧论者，受众多人所崇敬。彼于毗舍离对于众，常作如次之语：“凡沙门或婆罗门虽拥有僧伽1、拥有伽那，为众之师而更容许为应供、等正觉者，由予以论试论者，不见无震栗感动，不见不腋下流汗也。予若向无心之柱以论试论之，其［柱］因予以论试论之，亦即震栗感动，何况对于人乎？”是时尊者阿说示早晨着衣，执持衣钵、向毗舍离行乞。离系派之徒萨遮迦彷佯于毗舍离，遥见阿说示来。见而往尊者阿说示之处。往而与尊者阿说示问讯，交谈友谊亲睦之语而立于一面。于一面立之离系派徒萨遮迦言尊者阿说示曰：“卿阿说示！沙门瞿昙如何教导声闻耶？而且以如何部门多转教于沙门瞿昙之声闻中耶？”［阿说示曰：］“阿义耶萨那！世尊以如是教导声闻，而且以如是分别界说来引导其声闻众修学增进，即：‘诸比丘！色是无常、受是无常、想是无常、行是无常、识是无常也。诸比丘！色是无我、受是无我、想是无我、行是无我、识是无我。一切行无常、一切法无我也。’阿义耶萨那！世尊如是以教导声闻而且以如是部门多转教于世尊之声闻中。”［萨遮迦曰：］“卿阿说示！我等闻沙门瞿昙如是说，实是不快也，我等何时与彼瞿昙共会，共论议之，令彼脱离其邪见。”

    其时五百离车人，为用事而集会于会议堂。离系派之徒萨遮迦往离车人之处，往而言离车人曰：“来！离车人诸君！来！离车人诸君！今予将与沙门瞿昙共议论。若予对沙门瞿昙，如同他所知之声闻阿说示比丘所确言，若如是主张者如是予对沙门瞿昙如以论拉论，强拉、拉转之。犹如力强之人、以执长羊毛之毛而曳，强拉、拉转。或又力强之酿造者，以大酒糟篮入深池，以执其篮端，拉之、强拉，拉转，如是予对沙门瞿昙以论拉论，强拉、拉转。或如力强之漉酒人2以执毛筛之端、转筛而筛之，筛落之，如是，予对沙门瞿昙以论筛论，转筛而筛落之。或又如六十岁之象，入于深莲池，称为洗麻3之游戏，如是实对予沙门瞿昙正是行麻洗之游戏。来！离车人诸君！来！离车人诸君！今予与沙门瞿昙共议论。”时离车人或曰：“沙门瞿昙如何能论破离系派之萨遮迦乎？实离系派之萨遮迦以论破沙门瞿昙。”又离车人或曰：“彼之大言者离系派之萨遮迦，如何能论破世尊乎？实世尊论破离系派之萨遮迦。”是五百离车人围着离系派之萨遮迦。即往大林之重阁讲堂。

    其时众多比丘于露地经行。此离系派之萨遮迦往彼等比丘之处。往而言彼等比丘曰：“诸贤！今彼瞿昙住何处耶？我等实欲会见彼瞿昙。”［彼等曰：］“阿义耶萨那！彼世尊入大林矣，为日中安息坐于一树下。”此萨遮迦与离车之大众共入大林，以诣世尊之处，诣而问讯世尊、交谈友谊亲睦之语，而坐于一面。彼等离车人或者向世尊问讯而坐一面。又或者向世尊问讯，交谈友谊亲睦之语而坐于一面。又或者向世尊合掌而坐于一面，又或者向世尊之面前奉报姓名而坐于一面，又或者默然而坐于一面。

    于一面坐之离系派萨遮迦白世尊曰：“若卿瞿昙许诺解答予之所问，予则对卿瞿昙有少问。”［世尊曰：］“阿义耶萨那！汝欲者问之。”［萨遮迦曰：］“卿瞿昙如何教导声闻乎！而且以如何部门多转教卿瞿昙之声闻耶？”［世尊曰：］“阿义耶萨那！予如是以教导声闻，且以如是部门多转教于予之声闻。即：‘诸比丘！色是无常，受是无常，想是无常，行是无常，识是无常也。诸比丘！色是无我，受是无我，想是无我，行是无我，识是无我也。一切行无常、一切法无我也。’阿义耶萨那！予如是以教导声闻，而且以如是部门多转教于予之声闻中也。”［萨遮迦曰：］“卿瞿昙！于予现喻之。”［世尊曰：］“阿义耶萨那！示［说］之。”［萨遮迦曰：］“卿瞿昙！犹如彼等达于增大、兴隆、成满之一切种子类、植物类、依于地、而住于地，如是达于增大、兴隆、成满。卿瞿昙！犹又彼等依于力，作所作之业否？此皆依于地，住于地而如是作也。如是，卿瞿昙！此人以色为我者也，住于色，生起或善或恶。此人以受为我者也，住于受，生起或善或恶。此人以想为我者也，住于想，生起或善或恶。此人以行为我者也，住于行，生起或善或恶。此人以识为我者也，住于识，生起或善或恶。”［世尊曰:］“阿义耶萨那！汝岂非言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我’耶？”［萨遮迦曰：］“卿瞿昙！予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我。’而且此之大众亦言然。”［世尊曰:］“阿义耶萨那！大众实于汝何为！由此，阿义耶萨那！汝说明自论！”［萨遮迦曰：］“卿瞿昙！予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我也。’”

    ［世尊曰：］“阿义耶萨那！若然予以此问之，应依汝之意答之。阿义耶萨那！汝对此如何思惟耶？灌顶王族之王，于自己之领土，有‘以杀应杀者，以剥夺应剥夺者，以驱逐应驱逐之力否？犹如拘萨罗王之波斯匿，又犹如摩揭陀国王之阿阇世韦提希子。”［萨遮迦曰：］“卿瞿昙！灌顶王族之王，于自己之领土实有‘杀应杀者、剥夺应剥夺者、驱逐应驱逐者之力量，犹如于拘萨罗王之波斯匿，又犹如于摩揭陀王之阿阇世韦提希子。卿瞿昙！实于此等之僧伽、伽那、例如跋耆族、摩虑罗族，亦于自己之领土有‘或杀应杀者、或剥夺应剥夺者、或驱逐应驱逐者’之力量，何况灌顶王族之王，即如于拘萨罗王之波斯匿、摩揭陀王之阿阇世韦提希子乎？卿瞿昙！真实有力，应适行使其力。”［世尊曰：］“阿义耶萨那！汝对此如何思惟耶？汝言：‘色是予之我。’汝于汝其色，有‘予之色应如是、予之色不应如是’之力量否？”如是言时，离系派之萨遮迦沉默无言。复次，世尊言离系派之萨遮迦曰：“汝对此如何思惟耶？汝言：‘色是予之我’汝于其色，有‘予之色应如是、予之色不应如是’之力量否？”复次，离系派之萨遮迦默而无言。于是世尊言萨遮迦曰：“阿义耶萨那！然解答之，汝今非沉默之时。阿义耶萨那！无论何人由如来如法问至三次不答者，其头裂为七分也。”其时金刚手药叉手执铁金刚杵，辉炽以放焰光，立于离系派之萨遮迦头上之虚空中曰：“若此离系派之萨遮迦，由世尊如法问至三次，无答所问者，予从汝头破为七分。”是时只有世尊及离系派萨遮迦见彼金刚手药叉。于是，萨遮迦恐怖、战栗，发毛竖立，愿世尊庇护，以求世尊为避难处，世尊依所请，［萨遮迦］白世尊曰：“卿瞿昙！问予者，予应答之。”

    ［世尊曰：］“阿义耶萨那！对此如何思惟耶？汝言：‘色是予之我。’汝于其色，有‘予之色应如是、予之色不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”世尊曰：“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘受是予之我。’汝于其受，有‘予之受应如是、予之受不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”［世尊曰:］“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘想是予之我。’汝于其想，有‘予之想应如是、予之想不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”世尊曰：“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘行是予之我。’汝于其行，有‘予之行应如是、予之行不应如是’之力量否？”［萨遮迦曰：］“卿瞿昙！实无［此力］。”［世尊曰:］“阿义耶萨那！思念之！阿义耶萨那！思念而答之！汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘识是予之我。’汝于其识，有‘予之识应如是、予之识不应如是’之力量否？”［萨遮迦曰:］“卿瞿昙！实无［此力］。”［世尊曰：］“阿义耶萨那！思念之”阿义耶萨那！思念而答之！因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？色是常否？或是无常否？”［萨遮迦曰：］“是无常，卿瞿昙！”［世尊曰：］“无常者是苦否？或乐否？”［萨遮迦曰：］“是苦，卿瞿昙！”［世尊曰:］“无常、苦、变坏之法，视为‘彼是予所有、予是彼，彼是予之我’者，是正确否？”［萨遮迦曰：］“卿瞿昙！实不正确也。”［世尊曰:］“阿义耶萨那！对此如何思惟耶？受……乃至……想……行……识是常否？或无常否？”［萨遮迦曰：］“是无常，卿瞿昙！”［世尊曰:］“无常者是苦否？或乐否？”［萨遮迦曰：］“是苦，卿瞿昙！”［世尊曰：］“无常、苦、变坏之法者，视为‘彼是我所，予是彼，彼是予之我也’为正确乎？”［萨遮迦曰：］“实不正确，卿瞿昙。”［世尊曰：］“阿义耶萨那！对此如何思惟耶？其着于苦，依于苦，倚于苦，以苦，视为‘彼为我所，予是彼，彼是予之我’彼应了知自苦、或与苦战斗而住否？”［萨遮迦曰］：“卿瞿昙！如何有斯，卿瞿昙！实无依据也。”

    ［世尊曰：］“阿义耶萨那！譬如一人欲得心材4之求心材者，往索心材，而执利斧入森林。于其处彼发现真直而壮之高大芭蕉树，彼即截其根，截根而截梢，截梢而剽剥茎衣，彼虽剽剥其茎衣，亦不得肤材，何况有心材乎？如是，阿义耶萨那！汝于自论与予问答，被诘问、被对问、空无而败。阿义耶萨那！依汝对毗舍离之众，有述此语：‘凡沙门或婆罗门虽拥有僧伽、伽那，为众之师，虽容许为应供、等正觉者，由予以论试论者，不见无震栗、感动，不见不腋下流汗也。予若向无心之柱以论试论之，彼由予以论试论，亦皆令震栗、感动，何况对人乎！’阿义耶萨那！汝汗由前额流出，浸透上衣两流滴于地。阿义耶萨那！今在予身上无汗。”如是世尊于彼众，露出黄金色之身。如是说时，离系派之萨遮迦沉默无言、懊恼、缩肩、低头，悄悄不能回答而坐。

    于是离车族东无伽者，知离系派萨遮迦沉默无言，懊恼、缩肩、低头，悄悄不能回答，白世尊曰：“世尊！予现喻之。”世尊曰：“以示之，东无伽。”［东无伽曰：］“世尊！譬如，村里或聚落之附近有莲池，在此有一只蟹，世尊！而且众多之少年或少女，出此村里或聚落而来此莲池。来而入此莲池，从水里取出蟹，以置于干燥之地。世尊！若此蟹伸其肢脚，每被彼等少年或少女，或以木片、或砂砾切断、割裂之，世尊！如是其蟹之肢脚皆被断、裂、割断，再不能如以前回于莲池也。世尊！如是，离系派萨遮迦一切之曲说、奸计、争论由世尊悉皆切断、割裂矣！世尊！而且，今离系派之萨遮迦，不得抱有意志为争论再诣于世尊之处。”如是言时，离系派之萨遮迦向离车族之东无伽曰：“勿言！汝东无伽！勿言！汝东无伽！我等非与汝语，我等今与瞿昙语也。”

    卿瞿昙！此等之我等，勿关系其他凡庸之沙门婆罗门之言，此实不过戏论而已。卿瞿昙之声闻如何遵教，以应说谕，断疑、去犹豫、得无所畏、不由其他而住师教耶？”［世尊曰：］“阿义耶萨那！是我之声闻，凡是色，而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有、予非彼、彼非予之我。’阿义耶萨那！又，凡是受……乃至……凡是想……凡是行……凡是识，而过去、未来、现在、或内、或外、或粗、或细。或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我。’阿义耶萨那！予之声闻如此遵教，以应说谕、断疑、去犹豫，得无所畏，不依其他而住师教。”［萨遮迦曰：］“卿瞿昙！比丘如何，应供、诸漏已尽，修行圆满，所作已作，舍弃诸重担，到达理想，断存在之结。正慧而为解脱者乎？”［世尊曰:］“阿义耶萨那！于是，比丘，凡是色，而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实直觉正慧以见：‘彼非予所有，予非彼、彼非予之我，’无取着而住解脱也。凡是受……乃至……想，……行……识而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我，’无取着而住解脱也。阿义耶萨那！比丘如此为应供，诸漏已尽，修行圆满，所作已作，弃诸重担，到达理想，断存在之结，正智而解脱。阿义耶萨那！如是解脱心之比丘，成就三无上：见无上、道无上、解脱无上也。阿义耶萨那！如是解脱之比丘，恭敬、尊重、尊敬、崇拜如来，即彼佛世尊为菩提而说法，彼调御者之世尊，为调御而说法，彼寂静者之世尊为寂静而说法，彼度者之世尊，为度而说法，彼涅槃者之世尊，为般涅槃而说法也。”

    如是说时，离系派萨遮迦白世尊曰：“卿瞿昙！我等想对卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙！若攻击狂象，使人安泰；但攻击卿瞿昙即令人不得安泰。卿瞿昙！若攻击燃烧火团，使人安泰；但攻击卿瞿昙，不得令人安泰。卿瞿昙！以攻击猛烈之毒蛇，使人安泰；但攻击卿瞿昙，即令人不得安泰。卿瞿昙！我等想对卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙！明朝与比丘众共受我［请］食！”世尊默然而受之。

    于是离系派之萨遮迦知世尊受诺，向彼等离车人曰：“离车人之诸君！请转予，沙门瞿昙与比丘众共受明朝之请食，然者汝等诸君，有适当者应持来。”于是彼等离车人其夜备具五百釜食之施食，持来于离系派之萨遮迦。如是，离系派之萨遮迦设殊妙之嚼食、啖食，于自己之园，时告世尊曰：“卿瞿昙！食备矣！”于是世尊早晨着衣，执持衣钵，往离系派萨遮迦之园。往而与比丘众坐于所设之座。于是离系派之萨遮迦以世尊为上首而向比丘众以自手供养奉侍殊妙之嚼食、啖食。离系派之萨遮迦见世尊食已，手离钵后，［自］执一卑床于一面坐。于一面坐已，萨遮迦白世尊曰：

    “卿瞿昙！于是施若有功德及功德地者，愿为施与者5之幸福。”［世尊曰：］阿义耶萨那！如断贪、嗔、痴之予，之应供者而生者，应成为汝者。”

注：
1 僧伽是伽那，见第三十注［01］。
2 漉酒人　原文虽为 Saṇḍikādhutto，见为 soṇḍikādhūto 而译之。
3 洗麻（saṇadhovika）象游于水中之一种游戏。
4 心材，见第十八之注［01］。
5 施与者（dāyaka）食之施与者，此皆指梨车人。


36.萨遮迦大经

《中部·36.萨遮迦大经》

    北传无此经。
    本经亦述说离系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此述信奉萨遮迦之难陀瓦奢（Nanda-Vaccha）奇沙山揭奢（Kisa-Sankiccha），末伽梨瞿舍梨（Makkhali-Gosala）所行之苦行（此苦行有等于长部之迦叶师子吼经等。）次述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之情况（同中部师子吼大经），次说得正道、解脱。

        第三十六 萨遮迦大经
    如是我闻。──

    一时，世尊在毗舍离城大林重阁讲堂。尔时，世尊早晨着衣，执持衣钵，往毗舍离城行乞。于是离系派萨遮迦彷佯而诣大林之重阁讲堂。尊者阿难遥见离系派之萨遮迦来。见而白世尊曰：‘世尊！彼好论巧论而受众多人尊敬之离系派萨遮迦来，世尊！彼以欲毁损佛、毁损法、毁损僧伽者也。世尊！世尊宜以慈愍与坐少时。’世尊乃坐所设之座。于是离系派萨遮迦诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语，而于一面坐。于一面坐之离系派萨遮迦白世尊曰：

    “卿瞿昙！或沙门、婆罗门具足于身修习之行，然而不住于心修习行。卿瞿昙！实于彼等得身之苦受。卿瞿昙！若得身之苦受者，即生髀之麻痹，心脏破裂，又从口吐出热血，及至狂气、乱心也。卿瞿昙！于彼有随彼身之心、服从身之力，何由是不修习心也。卿瞿昙！又或沙门、婆罗门，具足心修习之行，然而不住于身修习之行。卿瞿昙！实于彼等得心之苦受。卿瞿昙！若有得心之苦受者，即生髀之麻痹，心脏破裂，又从口吐出热血，及至狂气、乱心。卿瞿昙！于彼有随彼心之身，服从于心之力，何由不修习身也。卿瞿昙！如是予生是念：‘实卿瞿昙之声闻虽具足心修习之行，然而不住于身修习。’”

    ［世尊曰:］“阿义耶萨那！汝所闻之身修习是如何耶？”［萨遮迦曰：］“例如难陀瓦奢1、其沙山奇奢、末迦利瞿舍梨子，卿瞿昙！实彼等裸形2而不作法者、尝手者。彼等请‘来！’不受；请‘留之！’不受；所持来者，不受；特设者，不受；特定处之请，不受；彼等从壶口或皿缘之直接，不受；于阈内，不受；在棒间，不受；在杵间，不受；二人食时［唯其中一人与之］，不受；由妊妇，不受；由授乳中之妇，不受；由曾为男人所拥抱之女人，不受；［饥馑之时］所集者，不受；立近狗处，不受；有蝇之群，不受；鱼肉不食；谷酒、果酒、粥汁，不饮。彼等或一家受食者而住一吃食，或二家受食者，住二吃食，或七家受食者，住七吃食而过日。又，唯依一施而过日，又，唯依二施而过日，又依七施而过日。或从事于一日一食，或二日一食、或七日一食，如是半月一食之定期食之修行。”［世尊曰:］“阿义耶萨那！彼等唯以此而过日否？”［萨遮迦曰：］“卿瞿昙！实不然，卿瞿昙！彼等有时嚼殊妙之嚼食、啖殊妙之啖食、尝殊妙之味食，饮殊妙之饮料。彼等依此得体力，增长、肥满。”［世尊曰：］“阿义耶萨那！彼等先舍而后集。如是有此身之集散。复次，阿义耶萨那！汝所听之心修习是如何耶？”离系派萨遮迦关于心修习被世尊所问，亦不能说明。

    于是世尊言离系派之萨遮迦曰：“阿义耶萨那！实汝先示身修习于圣者之律，非如法之身修习。阿义耶萨那！汝实不知身之修习，如何能知心之修习耶！阿义耶萨那！有如身不修习及心不修习，又有身修习及心修习。谛听！善思念之，予今将说之。”“愿乐欲闻！”离系派萨遮迦应诺世尊。世尊乃曰：

    “阿义耶萨那！如何是身不修习及心不修习？曰：于此，未闻之凡夫生乐受，彼得乐受而乐之受着者，即成为乐之爱着者。而且于彼，彼之乐受灭者，由乐受灭而苦受生，彼得苦受，即愁、烦、悲愤、打胸而泣、堕于愚痴。阿义耶萨那！于彼，彼已生之乐受，不修习身而着于心之因，已生苦受，不修习心而着于心之因。阿义耶萨那！于任何人对其人，如是从双方，即从身不修习，已生乐受而执着于心，从心不修习已生苦受，执着于心者，阿义耶萨那！如是即有身不修习及心不修习也。阿义耶萨那！如何是身修习及心修习也。阿义耶萨那！于是，如闻法之圣声闻，于乐受生，彼得乐受而不爱着于乐，即不成为乐受之爱着者。而且于彼，彼之乐受灭，由乐受之灭，而苦受生，彼虽得苦受，而不愁、不为所烦、不悲愤、不打胸而泣，不堕愚痴也。阿义耶萨那！于彼，彼已生乐受，因身修习，不着于心，已生之苦受，因心之修习，不着于心。阿义耶萨那！于任何人，对其人，如是从双方，即从身修习，已生乐受不着于心，从心修习，已生之苦受，不着于心者，阿义耶萨那！如是者有身修习及心修习也。”

    ［萨遮迦曰：］“予对于卿瞿昙如是信之：‘实卿瞿昙有所修习之身及所修习之心。’”［世尊曰:］“阿义耶萨那！实由汝发此驳论诽谤之语，予更为汝说。阿义耶萨那！予剃除须发，着袈裟衣，从在家为出家修行者，彼之予，或已生之乐受，不着于心，或已生苦之受，执着于心者无是事也。”［萨遮迦曰：］如此“于卿瞿昙实如已生乐受，着于心，如是不生乐受，又于卿瞿昙实如已生之苦受，而着于心，而苦受不生耶？”

    ［世尊曰：］“阿义耶萨那！如何有此？阿义耶萨那！予未成正觉于菩萨时，生是念：‘在家杂闹、尘劳之处，出家是空闲也，住此家是一向具足、一向清净，难行如真珠光辉之梵行，然予剃除须发，着袈裟衣，从在家为出家修行者。’阿义耶萨那！彼之予其后还在少年，有漆黑之发，充满幸福与健壮，于人生之春，于父母不乐，于涕泪恸哭之中，以剃除须发，着袈裟衣，从在家为出家行者。彼之予如是为修行者，无论如何，为求一切善、为求无上寂静最上道，往阿罗罗迦罗摩仙之处。往而言阿罗罗迦罗摩仙曰：‘尊者迦罗摩，我愿于此法、律，以行梵行。’阿义耶萨那！如是告已，阿罗罗迦罗摩答予曰：‘尊者应住之，此法于其处，智者不久即等于其师，如得自知、自证、自达如是法也。’阿义耶萨那！如是不久即学得其法。阿义耶萨那！彼之予于举唇状态，所言之语之程度，即能言得智之言，以至言长老之言，‘我之知见’以至共自他之处。阿义耶萨那！如是予生是念：‘阿罗罗迦罗摩以信唯独此法──予于自知、自证，自达──而不宣说。真实阿罗罗迦罗摩在知见此法也。’阿义耶萨那！如是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩！于如何程度可宣说自知、自证、自达此法否？’阿义耶萨那！如是语已，阿罗罗迦罗摩以宣说是无所有处。阿义耶萨那！如是予生是念：‘于阿罗罗迦罗摩无信，而予有信；阿罗罗迦罗摩无精进，而予有精进；阿罗罗迦罗摩无念，而予有念；阿罗罗迦罗摩无定，而予有定；阿罗罗迦罗摩无慧，而予有慧。然予，阿罗罗迦罗摩所宣说自知、自证、自达，卖力自证其法。’阿义耶萨那！如是予不久即自知、自证、自达其法。阿义耶萨那！于是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩！如是程度可宣说自知、自证、自达此法否？’［迦罗摩曰：］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰：］‘尊者！予亦如是程度于自知、自证、自达此法。’［仙曰:］“如是尊者是同行者，我等诚是荣幸、诚是幸福也。如是予宣说自知、自证、自达其法、尊者在自知、自证、自达，以尊者在自知、自证、自达其法，予宣说自知、自证、自达。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是如予，尊者亦然，如尊者，予亦然。来！尊者！我等两人来守护此众。’阿义耶萨那！如是，阿罗罗迦罗摩是予之师，然予是弟子，自以置为同等，对予为最上恭敬而尊崇之。阿义耶萨那！如是予生是念：‘只要到达无所有处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那！如是予不尊重彼法，嫌恶彼法而出去。

    阿义耶萨那！如是予无论如何，为求一切善、为求无上寂静最上道而往郁陀伽罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者！予愿于此法、律，以行梵行。’阿义耶萨那！如是言时，郁陀迦罗摩弗言予曰：‘尊者！应住之此法于其处，智者不久于如是法，即等于其师，得自知、自证、自达如是法。’阿义耶萨那！如是予不久即学得其法。阿义耶萨那！彼之予举唇状态，于言所言之程度，即言得智之言，以至言长老之言，且‘我之知见’至共自他之处。阿义耶萨那！如是予生是念：‘罗摩唯独信此法，于我不宣说自知、自证、自达，于罗摩真实知见此法也。’阿义耶萨那！于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者罗摩如何程度可宣说自知、自证、自达此法耶？’阿义耶萨那！如是言已，郁陀迦罗摩弗宣说是非想非非想处。阿义耶萨那！如是予生是念：‘罗摩无有信，然予有信。罗摩无有精进，然予有精进。罗摩无有念，然予有念。罗摩无有定，然予有定。罗摩无有慧，然予有慧。然予对罗摩宣说自知、自证、自达，努力自证其法。’阿义耶萨那！如是予不久即得自知、自证、自达其法。阿义耶萨那！于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者！罗摩如是程度宣说自知、自证、自达此法耶？’［罗摩曰：］‘尊者！予宣说此程度是自知、自证、自达此法也。’［予曰：］‘尊者！予亦于此程度自知、自证、自达此法。［罗摩曰：］‘尊者！如是，见尊者为同行者，我等诚是荣幸、诚是幸福也。如是，罗摩所宣说自知、自证、自达其法，以尊者在自知、自证、自达，尊者所自知、自证、自达其法，罗摩宣说自知、自证、自达。如是罗摩所知其法，尊者亦知。尊者所知其法，罗摩亦知。如是有如罗摩者；如是尊者亦有，如尊者有，罗摩亦有。来！尊者！汝应守护此众。’阿义耶萨那！如是郁陀罗摩弗是予之同行者，且从予以置于师之地位，对予以最上恭敬而尊崇之。阿义耶萨那！如是予生是念：‘只要到达非想非非想处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那！如是予不尊重其法、嫌恶其法而出去。阿义耶萨那！如是予无论如何为求一切善、为求无上寂静最上道，于摩揭陀国转转游行，入于宇虑耶罗之西那聚落。其处是予所爱之地域，清适之林丛及水清澄，善筑堤坡，诚是可爱之川流，四围见有丰裕村落。阿义耶萨那！如是予生是念：‘实此地域甚可爱，林丛清适、川流清澄、善筑堤坡，应爱之，而且到处有丰裕之村落。实是欲精勤之善男子最适于精勤之地也。’阿义耶萨那！如是予‘实是适于精勤’而坐其处。

    阿义耶萨那！予实想到三种喻，其应可惊叹，皆前未曾闻之喻也。阿义耶萨那！譬如置于水中之湿润生木，而且有人执来良好钻木，如云：‘我起火、令现光。’阿义耶萨那！汝如何思惟耶？实彼人令此浸水湿润之生木，以良好钻木钻之，得起火、现光耶？”［萨遮迦曰：］“卿瞿昙！否！不然！何以故！卿瞿昙！实其生木湿润，且其浸于水中。如彼人虽得疲劳困惫［亦不可能也］。”［世尊曰:］‘阿义耶萨那！如是任何之沙门或婆罗门，若不离身欲，且又于彼等之欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，于内不善舍之，不善令灭之，若彼等沙门婆罗门受激苦痛烈之受者，彼等不得知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。阿义耶萨那！于予现此前代未闻可惊叹之第一喻。

    阿义耶萨那！复次于予现前代未闻应惊叹之第二喻，即阿义耶萨那！譬如有离于水之湿润生木，以置于燥地，而且有人执来好钻木，如云：‘我以起火，令现光。’阿义耶萨那！此如何思惟耶？彼人能令此湿润生木，虽离水置于燥地，得令起火发光耶？实彼人虽从此湿润之生木离水而置于燥地，执好钻木而钻之，得令起火现光耶？”［萨遮迦曰:］“卿瞿昙！否！不然，何以故？卿瞿昙！虽离水置于燥地，此是湿润之生木，如彼人即得疲劳、困惫［亦不可能也］”［世尊曰：］“阿义耶萨那！如是实任何之沙门或婆罗门，不离身、及诸欲，而彼等于欲、欲贪、欲爱、欲昏睡、欲渴望、欲炽焰热，于内不善舍之、不善灭之，若彼等沙门婆罗门历受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。阿义耶萨那！于予现此前代未闻惊叹之第二喻。

    阿义耶萨那！复次，于予现前代未闻可惊叹之第三喻，即阿义耶萨那！譬有离水干燥之枯木，置于燥地，而且有人执来良好钻木，如云：‘我起火，令现光。’阿义耶萨那！此如何思惟耶？实彼人对此离水干燥枯木，置于燥地，执好钻木而钻之，得起火、现光否？’［萨遮迦曰：］“然！卿瞿昙！何以故？卿瞿昙！此实干燥之枯木，而且离水置于燥地者也。”［世尊曰：］“阿义耶萨那！如是，虽任何沙门或婆罗门，以离身及诸欲，而且彼等于欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，于内善舍之，善灭者，彼等沙门婆罗门，若受激苦痛烈之受，亦得到知、见、无上等正觉，若彼等沙门婆罗门不受激苦痛烈之受亦能得到知、见、无上等正觉。阿义耶萨那！于予现此前代未闻可惊叹之第三喻。阿义耶萨那！于予现此等前代未闻可惊叹之三喻也。

    阿义耶萨那！彼予生是念：‘然予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之。’阿义耶萨那！彼予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之。阿义耶萨那！彼以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之，予腋下出汗。阿义耶萨那！犹如强力之人，从力弱者，或把头，或把肩而受持之，制御、降伏之，如此，阿义耶萨那！予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏，从腋下出汗。阿义耶萨那！于予有发心不动之精进，有确立不乱之念。而且予之身以彼苦之精勤，精勤于征服而激动，不得轻安，然而，阿义耶萨那！如是予已生之苦受不着于心。

    阿义耶萨那！彼之予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口及鼻之出入息。阿义耶萨那！彼予遮断口及鼻之出入息时，有绝大之风声由耳而出。恰如打铁工吹鞴之风有甚大之声，如此，阿义耶萨那！于予遮断口及鼻之出入息时，由耳而出，有绝大之风声。阿义耶萨那！于予有发勤不动之精进、确立不乱之念，而且于予之身以彼苦之精勤，于精勤所征服，激动而不得轻安。然而，阿义耶萨那！如是予已生之痛苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻、耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，有绝大之风骚扰予头。阿义耶萨那！犹如强力之人，以利剑之先端破碎予头，如此，予遮断口、鼻及耳之出入息时，有绝大之风骚扰于头。阿义耶萨那！然而予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之、激动而不得轻安。然而，阿义耶萨那！予已生之痛苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，于头有绝大之头痛。阿义耶萨那！犹如强力者以硬革纽打于头之头巾，如是予遮断口、鼻及耳之出入息时，于头有绝大之头痛。阿义耶萨那！予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那！然而，予已生之苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，有绝大之风切开腹部。阿义耶萨那！犹如精巧之屠牛者，或其弟子以锐利之屠刀切开腹部，如是有甚大之风切开予腹。阿义耶萨那:予有发勤不动之精进、确立不乱之念。而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那！然而，此已生之苦受不着于心。

    阿义耶萨那！彼予生是念：‘然，予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，于身有绝大之热。阿义耶萨那！犹如！人之强力者，从力弱者执各一面之腕，于炭窝焦烧之，如此，予遮断口、鼻及耳之出入息，于身有绝大之热。阿义耶萨那！然而予有发勤不动之精进、确立不乱之念。虽然予之身以彼苦之精勤，于精勤征服之、激动而不得轻安，阿义耶萨那！然而，如是予已生之苦受，不着于心。阿义耶萨那！诸天见予而作是念：‘沙门瞿昙已死矣！’又或诸天以作是念：‘沙门瞿昙还未死，然必死。’又或诸天作是念：‘沙门瞿昙还未死，亦不曾死。沙门瞿昙是阿罗汉，彼实如是住于阿罗汉。’

    阿义耶萨那！彼予生是念：‘然，予绝一切食。’阿义耶萨那！于此，诸天来言予曰：‘卿！卿勿绝一切食，卿若绝一切食者，我等从卿之毛孔注入天食，卿以此可过日。’阿义耶萨那！彼予思惟之：‘予宣言绝一切食，而且彼等诸天欲从予之毛孔注入天食，予若受此而过日者，予应伪行者。’阿义耶萨那！彼予避彼等诸天之言，以言：‘足矣！’

    阿义耶萨那！彼予生是念：‘然，予一掬一掬，渐以摄少食，或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。’阿义耶萨那！彼予一掬一掬，渐次摄少食，或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。阿义耶萨那！彼或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁，一掬一掬，渐次摄少食，予之身体极为瘦弱。因彼之少食，犹如阿须帝伽3草之节，或伽罗草节，予之肢节如是也。因彼之少食，如是予之臀部犹如骆驼之足。因彼少食，如是予之脊柱凹凸犹如纺锤之连锁。因彼少食，如是予之肋骨腐蚀破碎，犹如朽屋之桷腐蚀破碎。因彼少食，如是可见予之眼光深陷于眼窠，犹如深井底于深洼之水光。因彼少食，如是予之头皮皱缩凋萎，犹如切未熟之苦瓠，因受风热而皱缩凋萎。阿义耶萨那！彼予‘触至腹皮’即可‘摩到脊柱，’‘触到脊柱’即可‘摩到腹皮，’阿义耶萨那！彼予因如是少食，予之腹皮按着脊柱。阿义耶萨那！彼予因少食‘予排粪或排尿’于其处头向前倒。阿义耶萨那！彼予慰藉此身体，以掌摩擦肢体。阿义耶萨那！以彼掌摩擦肢体，予因彼少食，身毛腐蚀，其毛根皆由身而脱落也。阿义耶萨那！见予者人人有作是语：‘沙门瞿昙是黑者。’又或有人作是言：‘沙门瞿昙不是黑者，沙门瞿昙是褐色者。’又或有人作是言：‘沙门瞿昙不是黑，又不是褐色，沙门瞿昙是黄金色也。’阿义耶萨那！如是予清净、皎洁之皮肤因彼少食而损坏也。

    阿义耶萨那！彼予生是念：‘凡过去之沙门或婆罗门虽有受激苦痛烈之受，如是［予之］苦行为最高，无有比此更上者！凡未来沙门或婆罗门虽有受激苦痛烈之受者，［予之］苦行为最高无有比此更上者。凡现在之沙门或婆罗门虽受激苦痛烈之受者，如是［予之］最高，无有比此更上者。然予以此过酷之苦行，尚未到达超越人法、特殊最圣之知见，故想达到菩提，应有其他之道。’如是阿义耶萨那！予作是思念：‘予父释迦王行耕事时，予坐于畦畔之阎浮树荫下，离欲、离不善法、有寻、有伺，由离生喜乐成就初禅之记忆，彼时予作是念此应是到菩提之道耶？’阿义耶萨那！彼予随念智生：‘此乃至菩提之道也。’阿义耶萨那！如是予思惟之：‘予除欲及不善法，有恐怖其他之乐否？’阿义耶萨那！彼予其次思惟之：‘予除欲及不善法，无恐怖其他之乐也。’

    如是，阿义耶萨那！予思惟之：‘以如是极为瘦弱之身，难逮得彼乐，然，予摄粗食乳靡？’阿义耶萨那！然彼予摄粗食乳靡。阿义耶萨那！彼时予有五比丘为侍者，彼等云：‘沙门瞿昙若逮得法，彼应对我等言。’阿义耶萨那！然，予由摄粗食乳靡，彼等五比丘即厌恶予，言：‘沙门瞿昙放逸而舍弃精勤，趣于奢侈。’而后行去。

    阿义耶萨那！如是予摄粗食乳靡，得体力，离欲、离不善法，有寻、有伺，由离生喜乐成就初禅。阿义耶萨那！然而，予已生之乐受不着于心。予寻伺已息，于内清净，心成一处，无寻。无伺，由定生喜乐，成就第二禅而住。阿义耶萨那！然而，如是予已生之乐受不着于心。予不染于喜，而住于舍，正念、正智，以身正受乐，圣者之所谓：‘舍、念、乐住’成就第三禅而住。阿义耶萨那！如是予已生之乐受不着于心。予舍乐、舍苦，先已灭喜忧，舍不苦不乐，念清净成就第四禅而住。阿义耶萨那！如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而心得确立不动，予使吾心向于忆宿命智。彼予忆念种种之宿命，即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、百千生、无量成劫、无量坏劫、无量成坏劫。忆念于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受，如是以命终。彼予于其处死，生于彼处。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受，如是以命终。彼予于死彼处，生于此处。如是其一一之相及详细之状况与俱种种宿命。阿义耶萨那！于是夜之初更，予到达此第一智。无智灭而智生，闇灭明生。此时予实唯住于不放逸、热心、精勤也。阿义耶萨那！然而，如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动、吾引心向有情生死智。彼予清净而以超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶业，诽谤圣者，抱着邪见、持邪见业。彼等身坏命终生于恶生、恶趣、堕处、地狱。又实此等有情以身为善行、口为善行、意为善行、不诽谤圣者，抱着正见，持正见业。彼等身坏命终而生善趣、天界。’如是彼予以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业也。阿义耶萨那！于是夜之中更，予到达第二智。无智灭而智生，闇灭而明生。其时予实住于不放逸、热心、精勤。阿义耶萨那！然而，如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向漏尽智。彼予如实知‘此是苦、’如实知‘此是苦之集、’如实知‘此是苦之灭、’如实知‘此是苦灭之道、’如实知‘此等是漏、’如实知‘此是漏之集、’如实知‘此是漏之灭、’如实知‘此是漏灭之道也。’予如是知、如是见，予从爱欲漏心解脱，予从有漏心解脱，予从无明漏心解脱也。予已有［解脱］之智。知‘生已尽，梵行已成，所作已作，到达无更此存在之状态。’阿义耶萨那！于是夜之后更，予到达第三智，无智灭而智生，闇灭而明生。其时予恰住不放逸、热心、精勤也。阿义耶萨那！如是予已生乐受，不着于心。

    阿义耶萨那！予对几百众说法时，人人皆如以为：‘沙门瞿昙为自己说法。’然！阿义耶萨那！彼等不应如是思之，因如来只要令众知之而说法者也。阿义耶萨那！予于如是说法已，于彼前之定相，停立于内心，令止静，成一向，而得定。如是久远、永远而住。”［萨遮迦曰:］“对于阿罗汉等正觉者应信之，如是对于卿瞿昙是可信者也。卿瞿昙以知昼间睡眠者否？”［世尊曰:］“阿义耶萨那！予于夏最后月，食后，由行乞而还，以展延四叠大衣，右胁而卧，有正念、有正智，而知入于睡眠。”［萨遮迦曰：］‘卿瞿昙！有沙门、婆罗门云此为住于痴。”［世尊曰：］“阿义耶萨那！更云何是痴，云何非痴耶？阿义耶萨那！谛听！善思念之！予将说。”“愿乐欲闻！”离系派之萨遮迦应诺世尊。世尊乃曰：

    “阿义耶萨那！若人秽污而起后有，结果有恐怖之苦，招未来之生老死不舍漏者，予谓彼为痴者。何以故？阿义耶萨那！因不舍漏而有痴者也。阿义耶萨那！若人舍污秽起后有之恐怖、苦之结果、招未来生老死之漏者，予谓彼非痴者。何以故？阿义耶萨那！由舍漏，是非有痴者也。阿义耶萨那！如来是舍彼污秽起后有之恐怖、苦之结果、招未来生老死之漏，犹如断根、绝本之多罗（棕榈）成为无存在者也，于未来无生起之法。阿义耶萨那！恰如断多罗树头，不能再繁茂，如是，阿义耶萨那！如来舍秽污起后有之怖畏、苦之结果、招未来生老死之漏，皆如断根绝本之多罗，成为无存在者，未来无生之法也。”

    如是说时，离系派之萨遮迦白世尊曰：“卿瞿昙！应惊叹哉！卿瞿昙！未曾有哉！卿瞿昙！如是驳论，重语驳论，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！予对富兰那迦叶记忆以论谋论。彼从予令以论谋论，以他而避其他，移于外论，以现忿怒，嗔恚，不满。然如是驳论重语驳论，虽以诽谤言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！予又记忆对于末迦利瞿舍梨子……阿耆多翅舍钦婆罗……迦罗鸠驮迦旃延……删阇耶毗罗梨弗……离系派之尼乾陀若提子以论谋论。彼从予以论谋论之，以他回避其他，移于外论，以现忿怒、嗔恚、不满。然如是驳论以重语驳论之，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！然我等行矣！我等甚忙，多所用。”［世尊曰：］“然者阿义耶萨那！随意之！”如是离系派之萨遮迦欢喜世尊之所说，随喜从座起而去！

注：
1 参照第七十六经。
2 对以下之苦行，参照第十二经。
3 阿须提加草、伽拉草，见第十二注［14］ ［15］。


37.爱尽小经

《中部·37.爱尽小经》

    北传 杂阿五〇五、爱尽（大正藏二、一三三页。）增阿一〇、三断尽（大正藏二、五九三页。）
    本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其憍慢，目犍连以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。（北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。）

        第三十七 爱尽小经
    如是我闻。──

    一时，世尊在舍卫城东园鹿母讲堂。尔时，天帝释诣世尊处。诣而稽首世尊，立于一面。于一面立之天帝释白世尊曰：“世尊！略而言者，如何是比丘爱尽解脱，得毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？”

    ［世尊曰:］“诸天之王！是比丘闻：‘一切法实不值于贪着。’诸天王！若比丘闻：‘一切法实不值于贪着者’彼知一切法。知一切法而熟知一切法也。熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受随观无常而住，随观离贪而住，以随观灭而住，以随观舍离而住。彼于此等受以随观无常而住，以随观离贪而住，以随观灭而住，以随观舍离而住者，于世间无所取。无所取即无恼，无恼者，即自般涅槃。知生已尽，梵行已成，所作已作，无更到此存在之状态。诸天王略而说者，如是者，比丘爱尽解脱，毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。”是天帝释欢喜、随喜世尊之说法，稽首世尊，右绕消失于其处。

    尔时尊者大目犍连近世尊而坐。是尊者大目犍连生是念：“彼药叉1了解世尊之说法，随喜否？或不然否？然予对彼药叉为知彼药叉了解世尊之说法，随喜否？或不然否？”于是尊者大目犍连恰如强力者以伸屈之臂，或以屈而伸臂，如（速）于东园鹿母讲堂而消失之，现于三十三天。尔时天帝释于一白莲之园，以具备天之五百乐器而欢乐。天帝释遥见尊者大目犍连来。见而制止天之五百乐器，诣尊者大目犍连之处。诣而言尊者大目犍连曰：“来！尊者目犍连！善来！尊者目犍连！尊者遂致此机来此处也。尊者目犍连！请坐！尊者目犍连！此所设之座也。”尊者大目犍连坐所设之座。天帝释亦取一卑床于一面坐。对于一面坐之天帝释，尊者大目犍连曰：

    “库奢耶！世尊为卿略说如何是爱尽解脱，我等亦闻，得备其法话者，为幸也！”［帝释曰：］“尊者目犍连，我等甚忙，我等多所用，以自之用事及三十三天之用事［甚忙也］。然尊者目犍连！予善闻之，善得之，善思念之，善考虑之，故法不至于迅速消灭。尊者目犍连！昔诸天与阿修罗众之间起战斗。于其战，诸天战胜，阿修罗众战败。尊者目犍连！彼予其战胜，为战胜者，由彼而还，创建名为最胜之宫殿。尊者目犍连！其最胜宫殿有一百尖阁，一一之尖阁各有七重阁，一一之重阁各有七天女，一一之天女各有七侍女也。尊者目犍连！卿不欲观我可爱最胜宫殿之［结构］否？”尊者大目犍连默然而应诺。

    于是诸天帝释及毗沙门大王，侍于尊者大目犍连之后，诣于最胜宫殿。天帝释之侍女等，遥见尊者大目犍连来。见而惭愧，各自入于内房。恰如新妇见其翁姑之惭愧，如是天帝释之侍女等见尊者大目犍连因惭愧而各自入于内房。于是天帝释及毗沙门大王，随行尊者大目犍连以逍遥最胜宫殿。言：“尊者目犍连！见此可爱之最胜宫殿！尊者目犍连！见此可爱之最胜宫殿！”［目犍连答曰：］“此是尊者库奢耶之辉耀，此乃其相应前所作功德而辉耀也。人人见此何等可爱，谓‘实如此辉耀于三十三天。’彼对此尊者库奢耶之辉耀，此乃相应前所作之功德而辉耀也。”而尊者大目犍连作是念：“此药叉是过于放逸，然，我使此药叉战栗。”于是尊者大目犍连以示神通力，以足拇指使最胜宫殿震摇激动。如是天帝释、毗沙门大王及三十三天生希有、未曾有之念曰：“实应惊叹哉！真未曾有哉！沙门之大神力、大威力。以足之拇指使天宫震摇激动。”于是尊者大目犍连知天帝释之战栗、身毛竖立，对天帝释曰:

    “库奢耶！世尊对卿略说如何是爱尽解脱耶？我等亦闻，得备其法话，即甚幸也。”［帝释曰：］“尊者目犍连！予前诣世尊之处。诣而稽首世尊，于一面立。尊者目犍连！于一面立之予向世尊如是问之：‘世尊！略而说者，如何是比丘得爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？’尊者目犍连！如是问已，世尊如次答予：‘诸天王！是比丘闻──一切法实不值贪着──诸天王！若比丘闻──一切法实不值贪着──者，彼知一切法。以知一切法而熟知一切法，熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受。彼于此等受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住也。彼于此等之受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作，更不到此存在之状态。诸天王！略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。’尊者目犍连！如是，世尊对予略说爱尽解脱。”是尊者大目犍连欢喜、随喜天帝释之说。恰如强力者以伸屈之臂，或以屈伸之臂，如是速于三十三天消失之，现于东园鹿母讲堂。于是天帝释之侍女等，于尊者大目犍连之去不久，白天帝释曰：“吾君！彼是吾君之师，彼是世尊否？”［帝释曰］“汝等！彼是我师，彼非世尊，彼是我之同行者，尊者大目犍连也。”［侍女等曰：］“吾君！吾君诚是荣幸！吾君之同行者，如是有大神力、如是有大威力，何况吾君之师，彼世尊是如何乎！”

    如是尊者大目犍连诣世尊之处。诣而稽首世尊，于一面坐。于一面坐之尊者大目犍连白世尊曰：“世尊！世尊于前为或有大势力之药叉，同意略说爱尽解脱否？”［世尊曰：］“目犍连！予同意，即前天帝释来予之处，来而稽首予，而于一面立。目犍连！于一面立之天帝释如次问予：‘世尊！略而说者，如何是比丘得爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？’目犍连！如是问已，予对天帝释作是语：‘诸天之王！是比丘闻──一切法实不值贪着。诸天王！若比丘闻──一切法实不值贪着──者，彼即知一切法。知一切法而熟知一切法也。熟知一切法于受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受，随观无常而住、随观离贪而住，随观灭而住，随观舍离而住。彼于此等受，随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作、更不到此存在之状态。诸天王！略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。’目犍连！如是予同意为天帝释略说爱尽解脱。”

    世尊如是说已。尊者大目犍连欢喜信受世尊之所说。

注：
1 药叉（yakkha）梵语yaksa，汉字由梵音写为药叉，此指普通第二流以下之鬼神，此处指帝释天。


38.爱尽大经

《中部·38.爱尽大经》

    北传 中阿二〇一、嗏帝经（大正藏一、七六六页。）
    本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。

        第三十八 爱尽大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时渔夫之子名嗏帝之彼比丘如次生起恶见：“如是予知从世尊所说之法，即此识流转、轮回、常保持自己之同一性也。”甚多比丘闻之：“实渔夫之子比丘嗏帝，生如次之恶见：‘如是予知从世尊所说之法，即此识轮回、流转、而且常保持自己之同一性也。’‘如是彼等比丘诣渔夫之子比丘嗏帝之处。诣而对渔夫之子比丘嗏帝作是语：“贤者嗏帝！汝实生起如是之恶见否？即‘如是予知从世尊所说之法……。’”［嗏帝曰:］“诸贤！如是实予以知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性。”于是彼等比丘欲令比丘嗏帝离此恶见，交互质问，以问理由，共同论议之：“贤者嗏帝！勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝！世尊实以种种部门，说从因缘生之识，‘若除因缘，识即不生。’”渔夫之子比丘嗏帝如是受彼等比丘之交互质问，以问理由，共同论议之，而且固执此恶见，墨守主张曰：‘诸贤！如是实予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’”

    彼等比丘不得使渔夫之子比丘嗏帝离彼邪见，因此诣世尊处。诣而稽首世尊，于一面坐。于一面坐之彼等比丘白世尊曰：“世尊！渔夫之子名为嗏帝，是比丘，生起如是恶见：‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’然，世尊！我等实闻渔夫之子名为嗏帝比丘生起如是恶见：‘予如是知从世尊所说之法……。’世尊！于是我等诣渔夫之子比丘嗏帝之处。诣而问比丘嗏帝曰：‘贤者嗏帝！汝实生起如是恶见耶？──予如是知从世尊所说之法……’。世尊！如是问之，比丘嗏帝答我等曰：‘诸贤！予实如是理解以为世尊所说之法……。’世尊！于是我等对比丘嗏帝欲使彼离恶见，互为质问，以问理由，共同议论曰：‘贤者嗏帝！勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝！世尊以种种部门实说从缘生识，若除因缘，识即不生。’世尊！如是渔夫之子比丘嗏帝被我等交互质问，以问理由，共同论议之，然彼固执恶见，墨守主张：‘诸贤！如是实予知从世尊所说之法……。’世尊！我等不能使比丘嗏帝离彼恶见，于此，以此事告世尊。”

    尔时世尊呼一比丘，“来！比丘！汝以予之名，告渔夫之子比丘嗏帝言：‘贤者嗏帝！我师呼汝。’”“遵教！”彼之比丘应诺世尊，往渔夫之子比丘嗏帝之处。往而告渔夫之子比丘嗏帝曰：“贤者嗏帝！我师呼汝。”“遵教！”渔夫之子比丘嗏帝应诺而诣世尊之处。诣而稽首世尊，于一面坐。对于一面坐之比丘嗏帝，世尊问曰：“嗏帝！汝实生如是恶见耶？‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’”［嗏帝曰:］“世尊！如是，实为予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。”［世尊曰：］“嗏帝！如何其识？”［嗏帝曰：］“世尊！此语，所爱者，于此处彼处，受善恶业之果报。”［世尊曰：］“愚痴人！汝依何知予如是说法耶？愚痴人！予岂非以种种之部门说由缘生否？‘除缘识即不生！’然愚痴人！汝自己不理解，而诬谤我等，汝损自己，且多为不德。愚痴人！此对汝永远为不饶益、不幸福也。”

    如是，世尊告诸比丘曰：“诸比丘！对此如何思惟耶？此渔夫之子比丘嗏帝岂非于此法、律，起火焰耶！”彼等曰：“世尊！何有如此，世尊！实无是事。”如是语时渔夫子比丘嗏帝沉默、懊恼，缩肩、低头，悄悄不能回答而坐。于是世尊知比丘嗏帝沉默、懊恼、缩肩、低头，悄悄不能回答。而言比丘嗏帝曰：“愚痴人！汝对此之自恶见应明了之，予今问诸比丘。”于是世尊问诸比丘曰：“诸比丘！汝等以此渔夫之子比丘嗏帝，自无理解，诬谤我等而自灭，且至如此多为不德，如予为如是说耶？”［诸比丘曰：］“世尊！无是事也。世尊！世尊实以种种部门，对我等说因缘生之识。世尊常曰‘除缘，识即不生。’［世尊曰：］“善哉！诸比丘！善哉！诸比丘！汝等从予知如是说法也。诸比丘！予实对汝等以种种部门解说因缘生识，‘缺除因缘，识即不生。’然而此比丘嗏帝自不理解，诬谤我等，以自灭，且多为不德。其实彼愚痴人永远不饶益、不幸福也。”

    诸比丘！无论任何，缘其缘而识生，即依其［缘］而识生。如眼缘于色而识生，即名为眼识。耳缘于声而识生，即名为耳识。鼻缘于香而识生，即名为鼻识。舌缘于味而识生，即名为舌识。身缘于所触而识生，即名为身识。意缘于法而识生，即名为意识。诸比丘！犹无论如何，缘其缘而火燃，依此而得名。即缘薪而火燃，即名为薪火。缘木片而火燃，即名为木片火。缘草而火燃，即名为草火。缘牛粪而火燃，即名为牛粪火。缘谷皮而火燃，即名为谷皮火。缘尘屑而火燃，即名为尘屑火。诸比丘！如是依何缘而识生，即依何缘而得名。缘眼于色而识生，即名为眼识。缘耳于声而识生，即名为耳识。缘鼻于香而识生，即名为鼻识。缘舌于味而识生，即名为舌识。缘身于所触而识生，即名为身识。缘意于法而识生，即名为意识。”

    ［世尊复曰：］“诸比丘！汝等见此为生者耶？”［诸比丘曰：］“然！世尊！”“诸比丘！见此为食1所成耶？”“然！世尊！”诸比丘！见凡活者缘彼食灭、即成灭者耶？”“然！世尊！”“诸比丘！从犹豫此岂非生，即疑生耶？”“然！世尊！”“诸比丘！从犹豫彼岂非食所成，即疑生耶？”“然！世尊！”“凡活者从犹豫缘彼之食灭，岂非灭者，即疑生耶？”“然！世尊！”“诸比丘！以如实正慧见此活者，皆舍所疑耶？”“然！世尊！”“诸比丘！以如实正慧见此食所成者，凡舍所疑耶？”“然！世尊！”“诸比丘！以如实正慧以见凡活者，缘彼食之灭而灭者，凡舍所疑耶？”“然！世尊！”“诸比丘！如是有实确信是活者耶？”“然！有，世尊！”“诸比丘！如是实有确信其食所成者耶？”“然！有！世尊！”“诸比丘！如是实有确信凡活者缘彼食之灭而灭者耶？”“然！世尊！”“诸比丘！以如实正慧善见此活者耶？”“然！世尊！”“诸比丘！以如实正慧善见其食所成者耶？”“然！世尊！”“诸比丘！以如实正慧善见其食所成者耶？”“然！世尊！”“诸比丘！以如实正慧善见凡活者缘彼之食灭而灭者耶？”“然！世尊！”“诸比丘！若汝等且执着如是清净、皎洁之此见，而自慢、追求、爱着者，汝等得谓为彼度脱、非为执持、而理解筏喻2之说法者耶？”“否也！世尊！”“诸比丘！若汝等如是此清净、皎洁之此见而不执着、不自慢、不追求、不爱着者，汝等得谓为彼度脱，而非为执持理解筏喻之说法耶？”“然！世尊！”

    ［世尊复曰:］“诸比丘！为已生有情之住，或为将生有情之扶助，此等有四种之食。云何为四？曰：第一、或粗或细之抟食，第二、触，第三、意思，第四、识也。诸比丘！此等四食以何为因由？何为因缘？何为生种？何为根源耶？曰：此等四食渴爱为因由、渴爱为因缘、渴爱为生种、渴爱为根源也。诸比丘！此渴爱是以何为因由？何为因缘？何为生种？何为根源耶？曰:渴爱是受为因由、受为因缘、受为生种、受为根源也。诸比丘！此受以何为因由？何为因缘？何为生种？何为根源耶？曰：受是以触为因由、因缘、生种、根源也？诸比丘！此触是以何为因由、因缘、生种、根源耶？曰：触是以六处为因由、因缘、生种、根源也。诸比丘！此六处是以何为因由、因缘、生种、根源耶？曰：六处是以名色为因由、因缘、生种、根源也。诸比丘！此名色是以何为因由、因缘、生种、根源耶？曰：名色是以识为因由、因缘、生种、根源也。诸比丘！此识是以何为因由、因缘、生种、根源耶？曰：识是以行为因由、因缘、生种、根源也。诸比丘！此之行是以何为因由、因缘、生种、根源耶？曰：行是以无明为因由、无明为因缘、无明为生种、无明为根源也。诸比丘！如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在（有），缘存在而有生，缘生而有老死、愁、悲、苦、忧、恼，如是彼有全苦蕴之集。”

    ［世尊复曰：］“缘生而有老死，如是之谓也。诸比丘！实缘生而有老死耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘生而有老死，于其处我等如是思惟：‘缘生而有老死’”［世尊曰：］“缘存在而有生，如是之谓也。诸比丘！实缘存在而有生耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘存在而有生，于其处我等如是思惟：‘缘存在而有生。’”［世尊曰：］“缘取而有存在，如是之谓也。诸比丘！实缘取而有存在耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘取而有存在，于其处我等如是思惟：‘缘取而有存在。’”［世尊曰：］“缘渴爱而有取，如是之谓也。诸比丘！实缘渴爱而取耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘渴爱而有取，于其处我等如是思惟：‘缘渴爱而有取。’”［世尊曰：］“缘受而有渴爱，如是之谓也。诸比丘！实缘受而有渴爱耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘受而有渴爱，于其处我等如是思惟：‘缘受而有渴爱。’”［世尊曰：］“缘触而有受，如是之谓。诸比丘！实缘触而有受耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘触而有受，于其处我等如是思惟：‘缘触而有受。’”［世尊曰：］“缘六处而有触，如是之谓也。诸比丘！实缘六处而有触耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘六处而有触，于其处我等如是思惟：［缘六处而有触：’”［世尊曰：］“缘名色而有六处，如是之谓也。诸比丘！实缘名色而有六处耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘名色而有六处，于其处我等如是思惟：‘缘名色而有六处。’”［世尊曰：］“缘识而有名色，如是之谓也。诸比丘！实缘识而有名色耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘识而有名色，于其处我等如是思惟：‘缘识而有名色。’”［世尊曰：］“缘行而有识，如是之谓也。诸比丘！实缘行而有识耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘行而有识，于其处我等如是思惟：‘缘行而有识。’”［世尊曰：］“缘无明而有行，如是之谓也。诸比丘！实缘无明而有行耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘无明而有行，于其处我等如是思惟：‘缘无明而有行。’”

    ［世尊曰：］“善哉！诸比丘！如是汝等言，予又如次言之：‘此有故彼有，此生故彼生，即缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在，缘存在而有生，缘生而有老死、愁、悲、苦、忧、恼生，如是彼有全苦蕴之集。而且无明无余离灭而行灭，行灭而识灭，识灭而名色灭，名色灭而六处灭，六处灭而触灭，触灭而受灭，受灭而渴爱灭，渴爱灭而取灭，取灭而存在灭，存在灭而生灭，生灭而老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。”

    ［世尊复曰：］“生灭故而老死灭，如是之谓也。诸比丘！实生灭故而有老死灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由生灭故而有老死灭，于其处，我等如是思惟：‘由生灭故而有老死灭也。’”［世尊曰：］“由存在灭而生灭，如是之谓也。诸比丘！实由存在灭故，而生灭耶？或不然耶？于其处，如何思惟耶？”［诸比丘曰：］“世尊！由存在灭故而生灭，于其处我等如是思惟：‘由存在灭故而生灭。’”［世尊曰：］“由取灭故而存在灭，如是之谓也。诸比丘！实由取灭故而存在灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由取灭故而存在灭，于其处我等如是思惟：‘由取灭故而存在灭。’”［世尊曰：］“由渴爱灭故而取灭，如是之谓也。诸比丘！实由渴爱灭故而取灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由渴爱灭故而取灭，于其处我等如是思惟：‘由渴爱灭故而取灭。’”［世尊曰：］“由受灭故而渴爱灭，如是之谓也。诸比丘！实由受灭故而渴爱灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由受灭故而渴爱灭，于其处我等如是思惟：‘由受灭故而渴爱灭。’”［世尊曰：］“由触灭故而受灭，如是之谓也。诸比丘！实由触灭故而受灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由触灭故而受灭，于其处我等如是思惟：‘由触灭故而受灭。’”［世尊曰：］“由六处灭故而触灭，如是之谓也。诸比丘！实由六处灭故而触灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由六处灭故而触灭，于其处我等如是思惟：‘由六处灭故而触灭。’”［世尊曰：］“由名色灭故而六处灭，如是之谓也。诸比丘！实由名色灭故而六处灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由名色灭故而六处灭，于其处我等如是思惟：‘由名色灭故而六处灭。’”［世尊曰：］“由识灭故而名色灭，如是之谓也。诸比丘！实由识灭故而名色灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由识灭故而名色灭，于其处我等如是思惟：‘由识灭故而名色灭。’”［世尊曰：］“由行灭故而识灭，如是之谓也。诸比丘！实由行灭故而识灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由行灭故而识灭，于其处我等如是思惟：‘由行灭故而识灭。’”［世尊曰：］“由无明灭故而行灭，如是之谓也。诸比丘！实由无明灭故而行灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由无明灭故而行灭，于其处我等如是思惟：‘由无明灭故而行灭。’”

    ［世尊更曰：］“善哉！诸比丘！如是［为］汝等，予又如次言之：此不存在时、彼即不存在，由此之灭而彼灭，即由无明灭而行灭，由行灭而识灭，由识灭而名色灭，由名色灭而六处灭，由六处灭而触灭，由触灭而受灭，由受灭而渴爱灭，由渴爱灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭而老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。”

    ［世尊更曰：］“诸比丘！汝等如是知，如是见，或有偏于过去耶？‘我等于过去存在耶？于过去不存在耶？于过去是何者耶？于过去如何有耶？我等于过去是何者？后［又］为何者耶？’”［诸比丘曰：］“不然！世尊”［世尊曰：］“诸比丘！汝等如是知、如是见，或有偏于未来耶？‘我等于未来存在耶？于未来不存在耶？于未来是何者耶？于未来是如何有耶？我等于未来是何者？后（又）为何者耶？’”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，或于今现在于内有疑：‘我等实存在耶？实不存在耶？实为何耶？如何有耶？此有情是从何处来耶？彼从何处去耶？’”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，如是有所言耶？‘我等尊重师，以尊重师，我等如是言。’”［诸比丘曰：］“不也！世尊1”［世尊曰：］“诸比丘！汝等如是知、如是见，有如是言耶？‘一沙门对我等如是言，又他诸沙门亦［同是言］，然，我等不如是言。’”［诸比丘曰：］“不也！世尊！”［世尊曰:］“诸比丘！汝等如是知、如是见，有示其他之师耶？”［诸比丘曰：］“不也！世尊！”“诸比丘！汝等如是知、如是见，对于所有凡夫，沙门婆罗门之行，于会式、祝祭为最胜，而有所还耶？”［诸比丘曰：］“不也！世尊！”［世尊曰：］“诸比丘！若然！汝等可言：由汝等自知、自觉耶？”［诸比丘曰：］“不然！世尊！”［世尊曰：］“善哉！诸比丘！汝等从予为直接现见此等，于任何人亦见之，导入［解脱］，依智者以自己得知之方法而导之。诸比丘！言：‘此法是直接而现见，于任何人亦见之，导入［解脱］、依智者自己得知者也。’彼即缘此而言也。

    诸比丘！三事和合而入胎，是有父母之会合，但母还未有经水且康达婆3不现前，其时不入胎。又此有父母之会合，母已有经水，但康达婆不现前，其时不入胎。诸比丘！有父母之会合，母已有经水，且康达婆现前者，如是三事和合者，有入胎也。诸比丘！母或在九个月或十月间，彼其胎即荷重担，以大担心拥护于胎宫。诸比丘！于母经九个月或十个月，于大担心之出产彼重担。彼所生者，以自己血哺育之。诸比丘！实彼之血于圣者之律，即是母乳也。诸比丘！彼从其童子之成长，从诸根之成熟，童子之所有玩具，例如：以小锄、小棒、宙返机、风车、棕榈叶之尺、小车、小弓等为游戏。诸比丘！从彼之童子成长诸根熟，以具足五种欲分而欢乐，即依眼所识、所欲、所受、所好、爱好形相，随欲激情于色，依耳所识……以声，依鼻所识……以香，依舌所识……以味，依身所识、所欲、所爱、所好、爱好形相而随欲激情于触者，以［欢喜］之。

    彼以眼见色，乐着爱好于色，憎恶不好之色。于身不确立正念而住于劣恶心。而且不如实知彼心解脱，慧解脱。因此彼对于彼等恶不善之法，不使无余灭尽。彼如是随其亲疏受乐、或苦、或不苦不乐之受，彼喜其受。欢迎、执着之。彼喜其受，欢迎、执着而生欢喜。于受欢喜者，即取也。彼缘取而有存在，缘存在而有生。缘生而成老死、愁、悲、苦、忧、恼。如是，彼有全苦蕴之集。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意知法，乐着爱好于法，憎恶于不好之法。于身不确立正念而住于劣恶心。而且不如实知彼心解脱、慧解脱。因此于彼对彼等恶不善法不使无余灭尽。彼如是随于亲疏，或受乐、或苦、或不苦不乐之受。彼喜其受，欢迎、执着。喜其受，欢迎、执着于彼而生欢喜。欢喜于受，即取也。彼缘取而有存在。缘存在而有生。缘生而有老死、愁、悲、苦、忧、恼。如是彼有全苦蕴之集。

    诸比丘！于是如来、应供、等正觉者、明行足、善逝、世间解，无上士、调御丈夫、天人师、觉者、世尊，出现于世。彼以俱此天之世界、俱魔之世界、俱梵天之世界、俱沙门婆罗门之世界、俱天人之世界，自知、自证而教之。彼初善、中善、终亦善，而说有义、有文之法，以示完全具足清净之梵行。以其法或居士或居士子，或生于其他之族者听之。彼听其法，得信世尊。彼得信作是念：‘在家杂闹尘劳之处，出家是空闲，住家者甚难行一向具足、一向清净而如真珠光辉之梵行。然我剃除须发，着袈裟衣，由在家为出家行者。’彼于后，或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家而为出家行者。

    如是彼出家而应学比丘所具足之生活规定，舍杀生以离杀生。舍刀杖，有惭愧、有同情心。怜愍一切生类而住。舍不与取，以离不与取，与者受之，以期取与者，不盗而自住于净物。舍非梵行为梵行者，离不净行，而离淫欲之在俗法。舍妄语，离妄语为真实语者，真实而可得信赖、得可依、不欺世间。舍两舌，离两舌，闻此而语彼，不破彼等之间，又由彼闻而语于此等，不破此等之间。如是或为离者之和解者，或为合者之援助者。好和顺、乐和顺、喜和顺，以语致和顺之语者。舍粗恶语、离粗恶语。如柔和而顺耳，乐而入于心，优雅而多人喜、多人好，以语如是语者也。舍戏语、离戏语。应语时而语者、说事实者、说义利者、说法者、说律者也。语足以随时保持之语，有理由、有辨别、语俱义利语者。彼离害诸种子类、植物类。一日一食，夜不食而离非时食。离观歌舞、音乐、演艺等。离保持华鬘、涂香、脂粉、粉饰、庄严而住。离高床、大床。离受金、银。离受生谷类。离受生肉。离受女人、童女。离受女婢、男仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称、诈货币、诈度量。离诈欺、瞒着、奸诈、邪曲。离断、打、缚、路贼、掠夺、暴行。彼衣以覆身为足，食以护腹为足，彼之行处，唯与彼俱行。恰如有翼鸟之飞翔，如常与其翼俱飞，如是比丘覆身之衣、护腹之食为足，其行处唯与彼俱行。彼是具足圣戒聚，受内无瑕之乐。彼以眼见色、不执相、不执随相。彼不防护眼根而住者，若贪欲，忧戚、恶不善之法入来者，从事为其防护，护眼根，为防护于眼根。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触者……以意识法、不执相、不执随相。彼不防护意根而住者，若贪欲、忧戚、恶不善之法入来者，从事为其防护，护意根、为防护于意根。彼成就此圣之根防护，受内无秽之乐。彼出入于正智，观前、观后于正智，屈伸于正智、大衣及衣钵，执持于正智、啖饮嚼味于正智、粪尿之行于正智，行、住、坐、眠、寤及语、默于正智。

    彼具足此圣戒聚，具足此圣根之防护，具足此圣念正智、孤独床座为友，至闲林、树下、山岩、石室、山峡、冢间、林丛、露天及积藳之处。彼食后，从行乞归来，置身端正，布置面前之念、结跏趺坐。彼于世间舍贪欲、离贪欲，以心而住，从贪欲净化心。舍嗔恚、以住不嗔恚心，怜愍一切生类、从嗔恚净化心。舍惛沉睡眠、离惛沉睡眠而住，有观想之念、有正智，从惛沉睡眠净化心。舍掉悔，不掉悔而住，内有寂静心，从掉悔净化心。舍疑、离疑而住，无犹豫于善法，从疑净化心。

    彼舍此等五盖、心秽、慧羸、离欲、离不善法，有寻、有伺，由离生喜乐成就初禅。诸比丘！复次，比丘寻伺已息、内清净、心成一向，无寻、无伺，由定生喜乐成就第二禅……乃至……成就第三禅、第四禅。

    彼以眼见色，不乐着所好之色，不憎恶所不好之色，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为使彼等恶不善法无余灭尽。彼如是离亲疏，或受乐、或苦、或不苦不乐受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼由欢喜灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是有彼全苦蕴之灭。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不乐着所好之法、不憎恶所不好之法，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为令彼等恶不善法无余灭尽。彼如是离亲疏或受乐、或苦、或不苦不乐之受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼由喜灭而取灭、由取灭而存在灭，由存在灭而生灭、由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是，有彼全苦蕴之灭。诸比丘！汝等受持予之略说爱尽解脱。渔夫子比丘嗏帝为大爱网、爱聚所缚者”。

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 食（āhāra）对此于第九经之初及见本经之次段。
2 筏喻，见第二十二经中。
3 康达婆（Gandhabba）司受胎，天之乐人。


39.马邑大经

《中部·39.马邑大经》

    北传 中阿一八二、马邑经（大正藏一、七二四页。）增阿四七、八（大正藏二、八 0一页。）
    本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。

        第三十九 马邑大经
    如是我闻。──

    一时，世尊在鸯伽国名阿沙普罗（Assapvra马邑）一聚落。于其处世尊告诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃曰：

    “诸比丘！世人称汝等为‘沙门、沙门。’当汝等亦被问:‘汝等为何’耶？汝等自认‘我等是沙门。’诸比丘！汝等如是名、如是自认时，应作如斯观‘我等当行受沙门之作法、及婆罗门之作法，如是此实我等之具名，自认是实，如此，我等若受用衣、食、床座、医药资具，此等之行为，于我等应有大果报、大功德，且我等之此出家，非无功，应有果、有报。’如是，诸比丘！汝等实应学。

    诸比丘！云何是沙门之作法及婆罗门之作法？曰：‘我等具足惭愧者也。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，如是作者，如是已足够矣。我等已达沙门之目的，我等于此以上应无需更作。’如是，汝等以达满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等沙门者，有此以上，有应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当身行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净身行，自赞毁他。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净，若如是作者，如是即足够，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当口行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净口行，自赞毁他。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、若如是作者，如是即够矣，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等以达满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当意行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净意行，自赞毁他。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净，如是作者，如是已足够矣……于此以上应无更作者。’如是汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当命行清净、公明而应发露，防护使无瑕瑾。而且不以其清净生活，自赞毁他。’如是汝等实应学之。诸比丘！汝等或作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净也。若如是作者，如是即足够矣……于此以上，我等应无更作者。’如是，汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说:‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当守护诸根，以眼见色，不执相、不执随相，若不防护于眼根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护眼根，于眼根成就防护。以耳闻声……乃至以鼻嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相、不防护于意根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护意根，于意根成就防护。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净、守护于根门，如是作者……于此以上应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等食知适度，正思量而摄食，非为嬉戏、非为骄荣、非为装饰、唯为此身之久住，为保养，又去伤害，为助成梵行。即：如是我断故痛、不使生新痛，而且于予成就延命、无瑕、安稳。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门、食知适度。如是作者……于此以上我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等以受持警寤。于日间经行、坐，由障碍法净化心。于夜之初更经行、坐，由障碍法净化心。于夜之中更，以足载足，以念正智，起想作意，以右胁下而师子卧。于夜之后更而起，经行、坐，由障碍法净化心。’如是汝等实应学之。诸比丘！或汝等作是念:‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门、于食知适度、以受持警寤，如是作者……于此以上我等应无更作，如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当具足正念智。出入于正智，观前、观后于正智，屈伸于正智，大衣、衣钵之执持于正智，啖饮嚼味于正智，粪尿之行于正智，行、住、坐、眠、寤及语、默于正智者。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门，食如适度，以受持警寤。具足念正智。如是作者……于此以上，我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：我等当独住远离，至森林、树下、山岩、石室、山峡、冢间、林丛、露天及积槁之处，彼食后，从行乞归来。置身端正，结跏趺坐，端正其身，于面前安置念。彼于世间舍贪欲、离贪欲，以心而住，由贪欲净化心。舍嗔恚，无嗔恚心而住，怜愍一切众生，由嗔恚净化心。舍惛沉睡眠、离惛沉睡眠而住，有观想、有念正智，由惛沉睡眠净化心。舍掉悔、不掉悔而住，内有寂静心，由掉悔净化心。舍疑、离疑而住，无犹豫于善法，由疑净化心。

    诸比丘！譬如依借财以创事业，对彼成功彼事业，彼除去彼一切之旧借财，再之，彼有余财即蓄妻。彼作是念：‘予以前依借财而创事业，彼使予成功其事业，彼使予除去彼一切旧借财，再之于予，有余财即蓄妻。’彼于是缘以得欢喜、得安喜。又，诸比丘！譬如人为病所冒，苦闷，有重态。彼不进食，彼身无力量。彼后解放其病，进食，至彼身有力量。彼作是念:‘予尝为病所冒，苦闷，有重态，予不进食，且予身无力量。彼使予今日解放其病，予进食，而且予身有力量。’彼于是缘得欢喜、得安喜。又，诸比丘！譬如人投于狱，彼他日由其狱平安被释放以免危险，而且彼财物无何等之损失。彼作是念:‘予于前被投狱，彼予今日由其狱平安被释放以免危险，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。又，诸比丘！譬如有人为仆，不自立，如是隶属其他，不能如所欲而行。彼后以脱其仆，自立，不隶属于他人，自由身以至得如所欲行。彼作是念：‘予于前为仆，不自立，隶属于他人，不得如所欲行。彼予今日以脱其仆，自立，不隶属于他人，自由身，得如所欲行。’彼于其缘，得欢喜、得安喜。又，诸比丘！譬如人携带钱财，于荒野之旅路上。彼后从其荒野安全免于危险而出，而且彼财物无何等之损失，彼作是念：‘予于前携带钱财于荒野之旅路上。彼予今日从其荒野安全以免危险而出，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。诸比丘！如是比丘如负债、如病、如狱舍、如仆、如于荒野之旅路，自见未舍此等五盖。诸比丘！犹如无负债、如无病、如由狱释放、如自由人、如乐园、如是比丘已于自见舍此等五盖。

    彼舍此等令心秽、慧羸之五盖方能离欲，离不善法，有寻、有伺，由离生喜乐，成就初禅。彼此身由离以生喜乐，遍满充溢，彼身之何处亦由离以生喜乐，无不遍满。诸比丘！犹如精巧之助浴师或其弟子于铜盘入粉末洗剂，善散布以混合水，彼洗剂团块含于液、润于液，以内外液遍满之，而且不为滴流，诸比丘！如是比丘使此身由离以生喜乐，遍满充溢。彼身之何处亦由离以生喜乐，无不遍满。

    诸比丘！复次，比丘寻伺已息，于内清净、心成一向，无寻、无伺，由定生喜乐，成就第二禅而住，彼此身由定以生喜乐，遍满充溢。彼身之何处亦由定以生喜乐，无不遍满。诸比丘！譬如有湖泉，于是东方无水之入口、西方亦无水之入口、北方亦无水之入口、南方亦无水之入口，且天不持来时时适度之雨，而从其湖涌出冷水，以冷水使其湖遍满充溢，彼湖之何处亦以冷水无不使之遍满。诸比丘！如是比丘此身由定以生喜乐，使遍满充溢，彼身之何处亦由定以生喜乐，无不使之遍满。

    诸比丘！复次比丘离脱喜，住于舍，正念、正智而以身正受乐，圣者之所谓：‘舍、念、乐住’成就第三禅而住，彼此之身以无喜之乐使遍满充溢。彼身之何处亦以无喜之乐使无不遍满。诸比丘！譬如于青莲池，或红莲池，或白莲池之中，彼或青莲、或红莲、或白莲，生于水中，成长于水中，不出于水，沉潜于［水］中而育。其等由根到头，以冷水使遍满充溢。诸比丘！如是比丘此身以无喜之乐使遍满充溢。彼身之何处亦以无喜之乐无不使之遍满。

    诸比丘！复次比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住，彼此之身以清净皎洁之心使遍满而坐，彼身之何处亦以清净皎洁之心，无不使遍满。诸比丘！譬如人以白衣，以盖覆至头而生。彼身之何处亦以白衣无不使之遍满。诸比丘！如是比丘此身以清净皎洁之心，使遍满而生，彼身之何处亦以清净皎洁之心，无不使遍满。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动时，彼心向忆宿命智。彼种种忆念宿命，即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、无量成劫、无量坏劫、无量成坏劫。其处予如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终。彼予于彼处死，于其处生，于其处亦如是名、如是姓……［乃至］……如是以命终。彼予于其处死，于此处生，忆念如是其一一之相与其俱详细状况之种种宿命。诸比丘！譬如人由自村往他村，由其村又往他村，彼由其村而还自村。彼作是念：‘予由自村往彼村，于其处，予如是住，如是坐、如是语、如是默，由彼村往某村，于其处又如是住、如是坐、如是语、如是默、彼予由其村而还自村。’诸比丘！如是比丘以忆念种种宿命，即一生、二生、三生……乃至……如是忆念其一一之相与俱详细状况之种种宿命。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向有情生死智。彼以清净超人之天眼见有情之生死、知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业：‘实此等有情于身为恶行，于口为恶行、于意为恶业，以诽谤圣者，抱邪见，持邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。又实此等有情于身为善行、于口为善行、于意为善行，不诽谤圣者，抱正见、持正见业。彼等身坏命终而生善趣、天界。’如是彼以清净超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。诸比丘！犹如二屋各具备有门，于其处具眼者立于其中央，见人人于家出入、徘徊、逍遥。诸比丘！如是，比丘以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向漏尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道。’如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’如是知、如是见，于彼由爱欲之漏心解脱、由存在之漏心解脱、由无明之漏心解脱，于解脱有知‘解脱。’知‘生已尽，梵行已成，所作已作，更无到此存在之状态。’诸比丘！犹如清澄幽静之山顶有湖，于某处具眼者立于岸，见诸贝壳、砂砾、鱼群或静或动。彼作是之念：‘此湖清澄、幽静、于此等见诸贝壳、砂砾、鱼群之游或静或动。’诸比丘！如是比丘如实知‘此是苦’……如实知‘此是漏灭之道。’彼如是知、如是见，从爱欲漏心解脱，从存在之漏心解脱，从无明漏心解脱，于解脱知‘解脱。’知‘生已尽，梵行已成，所作已作，更无到此存在之状态。’

    诸比丘！此比丘言：‘沙门也，’亦言：‘婆罗门也。’又，是‘洗浴者1、’‘明者、’‘通圣典2者、’‘是圣者、’是‘应供。’诸比丘！云何比丘是沙门？曰：彼于恶不善法、秽污而后起存在，以持苦痛，有苦报，于未来有生老死者，皆使息止矣。诸比丘！如是者是比丘沙门也。诸比丘！云何比丘为婆罗门？曰：彼于恶不善法，秽污而后起存在，持苦痛、有苦报，于未来有生老死者，皆使远离矣。诸比丘！如是者比丘是婆罗门也。诸比丘！云何比丘是洗浴者也，曰：彼于恶不善法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆使洗净矣。诸比丘！如是者，比丘是洗浴者也。诸比丘！云何比丘是明者？曰：彼于恶不善法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆知之矣。诸比丘！如是者比丘是明者。诸比丘！云何比丘是通圣典者？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆消失矣。诸比丘！如是者比丘是通圣典者。诸比丘！云何比丘是圣者？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆隔离矣。诸比丘！如是者比丘是圣者也。诸比丘！云何比丘是应供？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报、于未来有生老死者，皆隔离矣。诸比丘！如是者比丘是应供也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 洗浴者（nahātaka）谓修行终了之婆罗门。
2 「通圣典者」sottiya 之译。


40.马邑小经

《中部·40.马邑小经》

    北传 中阿一八三、马邑经（大正藏一、七二五页。）
    本经亦同前经于马邑说法，对于沙门之正道。

        第四十 马邑小经
    如是我闻。──

    一时，世尊在鸯伽国名阿沙普罗（马邑）一聚落。于其处世尊告诸比丘言：‘诸比丘！’。彼等比丘应诺：‘世尊！’世尊乃曰：

    “诸比丘！世人知汝等为‘沙门、沙门’。当汝等亦被问：‘汝等何为’耶？自称‘我等是沙门。’诸比丘！汝等如是名、如是自认时：‘彼沙门有正道，我等顺其道，如是此实我等之真名也，应自认是实也。我等于任何人从此人所受用衣、食、床座、医药资具，对其彼等，此等之行为于我等有大果报、大功德，且我等此出家非无功，应有果，有报。’如是，诸比丘！汝等实应学之。

    诸比丘！云何比丘不顺沙门之正道，曰：凡比丘有贪欲者而不舍贪欲，有嗔恚者而不舍嗔恚，有忿怒者而不舍忿怒，以怀恨者而不舍恨，盖覆者不舍盖覆，恼害者而不舍恼害心，嫉者而不舍嫉，悭者而不舍悭，诳者而不舍诳，诈瞒者而不舍诈瞒，恶欲者而不舍恶欲，邪见者而不舍邪见。诸比丘！予对此等沙门之垢、沙门之瑕瑾、沙门之过失、趣于恶生，以未舍受恶趣因，说不顺沙门之正道。诸比丘！犹如致命之武器──摩达奢1两面有刃如滴水，如覆于大衣。比丘等！予说此比丘之出家。

    诸比丘！予对持大衣者，不谓唯持大衣为沙门。诸比丘！予对裸形行者，不谓唯裸形为沙门。诸比丘！予对涂尘泥者，不谓唯涂尘泥为沙门。诸比丘！予对沐浴行者，不谓唯沐浴为沙门。诸比丘！予对树下坐行者，不谓唯树下坐为沙门。诸比丘！予对露天坐行者，不谓唯露天坐为沙门。诸比丘！予对常立行者，不谓唯常立为沙门。诸比丘！予对定期食行者，不谓唯定期食为沙门。诸比丘！予对诵咒者，不谓唯诵咒为沙门。诸比丘！予对编发者，不谓唯持编发为沙门。诸比丘！若持大衣者唯持大衣为因，于有贪欲者舍贪欲、于有嗔恚心者舍嗔恚、于忿怒者舍忿怒，于怀恨者舍恨，于覆者舍覆，于恼害者舍恼害心，于嫉者舍嫉，于悭者舍悭，于诳者舍诳，于诈瞒者舍诈瞒，于恶欲者舍恶欲，于邪见者舍邪见者，友人、同僚、亲戚、血缘，令彼为持大衣者，应催促其持大衣说：‘贤儿！汝当为持大衣者，只要因持大衣者，唯以持大衣，汝贪欲者令舍贪欲，有嗔恚心者舍嗔恚，有忿怒者舍忿怒，有怀恨者舍恨，有覆者舍覆，有恼害者舍恼害心，有嫉者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。’诸比丘！予见此或持大衣者，有贪欲、嗔恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见，是故，予对持大衣者，不谓唯持大衣者为沙门也。诸比丘：若于裸形行者……唯裸形为因……于涂尘泥者唯涂尘泥……于沐浴者……唯沐浴……于树下坐行者……唯树下坐……于露天坐行者……唯露天坐……于常立行者……唯常立非座……于定期食行者……唯定期食……于诵咒者……唯诵咒……于编发者唯持编发，有贪欲者令舍贪欲，有嗔恚心者舍嗔恚……乃至……有邪见者舍邪见者，彼生其儿，友人，同僚、亲戚、血缘，令彼为编发者，摧促其持编发：‘贤儿！汝当为持编发者，因只要是持编发者，唯持编发即汝于有贪欲者舍贪欲，有嗔恚心者舍嗔恚……乃至……有邪见者舍邪见。’诸比丘！但予见此或编发行者有贪欲、嗔恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见。是故，予于编发行者不谓唯持编发者为沙门。

    诸比丘！云何比丘顺沙门之正道，曰：凡比丘于有贪欲者舍贪欲，有嗔恚心者舍嗔恚，有忿怒者舍忿怒，有怀恨者舍怀恨，有覆者舍覆，有恼害者舍恼害，有嫉者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。诸比丘！予对此等沙门之垢、沙门之瑕、沙门之过。以舍受趣恶生、恶趣之因，谓顺沙门道。彼以自随观净化一切此等恶不善法，以自随观令解脱。于彼以自随观净化一切此等恶不善法，以自随观令解脱，生欢喜，有欢喜者，生喜悦，有喜悦者，身为轻安，身有轻安者为受乐，有乐者心为得定。彼以慈俱之心，遍满一方而住，如是二［方］、如是三［方］、如是四［方］上、下，傍一切处，广大全世界，与广博、无量、无恚、无害慈俱之心，遍满而往。与悲俱之心……乃至……遍满而住。与喜俱之……乃至……遍满而住。与舍俱之心以遍满一方而住，如是二［方］、如是三［方］、如是四［方］、上、下、傍一切处，广大全世界与广博、无量、无恚、无害舍俱之心遍满而住。诸比丘！譬如于此有一莲池，水澄彻、清冷、皎皎善筑堤坡，诚可爱乐。有人从东方来为炎暑所苦、炎暑所恼，疲、燥、渴，彼至其莲池而治渴，应除炎暑苦恼。若有人自西方、或北方、或南方来。或自任何处来，为炎暑所苦、炎暑所恼、疲、燥、渴之人来此，彼至其莲池应治渴，除炎暑之苦恼。诸比丘！如是，若有王族者由在家为行者，彼至如来所教之法、律，如是修习慈、悲、喜、舍，内得寂静。以持内得寂静，予谓顺沙门正道。若有婆罗门者……乃至……庶民族者……奴隶族者……或任何之族者，亦由在家为出家行者，彼至如来所教之法、律，如是修习慈、悲、喜、舍，内得寂静。以内得寂静，予谓顺沙门之正道。王族者若由在家为出家行者，彼灭尽漏，于现法自知、自证，到达无漏、心解脱、慧解脱而在由漏之灭尽是沙门。婆罗门族者……庶民族者……奴隶族者……任何之族者，亦由在家为出家行者，彼灭尽漏，于现法中自知、自证、逮达无漏、心解脱、慧解脱，而在由漏之灭尽是沙门也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 摩达奢（maṭaja）依佛音注，以锐利铁片于肉中，令苍鹭食之鸟死，破其腹取出铁片，再混肉中给苍鹭食及七回，其铁片造武器。由死鸟而生（mata-sakuṇato jātattā）故名摩达奢（matajā 死生），依注释 maṭa 即 mata 也。然者，今原文之形，不能不看为 t 转 ṭ（那不是不可能的）。然注者尚不知实物，于吾等之语源的说明，能以右注之以上者是甚困难的。


41.萨罗村婆罗门经（5.双小品）

《中部·41.萨罗村婆罗门经》

    北传 没有此经。
    本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因？世尊以答此，详细地说，因其为非法行、非正道行，或为法行、正道行也。

        第五品 双小品

        第四十一 萨罗村婆罗门经
    如是我闻。──

    一时，世尊游行于拘萨罗国，与大比丘众俱行，至名为萨罗之婆罗门村。萨罗村之婆罗门居士众如是闻：“实释迦族子！由释迦族出家之沙门瞿昙，游行于拘萨罗国，与大比丘众俱行，至萨罗村。彼世尊瞿昙有如是大名闻：‘如是，彼世尊是应供，等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼包含此天、魔、梵天世界，及沙门、婆罗门、天人之世界，自知，自证已而教化。彼说法为初善、中善、终善、有义、有文，显示完全具足清净之梵行。若见如是应供者为幸也。”所以，萨罗村之婆罗门居士众，诣世尊处。诣已，有人向世尊敬礼，坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌而坐于一面；有人于世尊之面前报出姓名，坐于一面；有人默然坐于一面。坐于一面之萨罗村婆罗门居士众白世尊曰：“卿瞿昙！以何因、何缘，于此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱耶？又，卿瞿昙！以何因、何缘，于此有一类有情，身坏命终后，生于善趣、天界耶？”［世尊曰：］“居士等！因非法行、非正行，如是此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱。居士等！因法行、正行，如是于此有一类有情，身坏命终后，生于善趣、天界也。”［彼等曰：］“我等依卿瞿昙之略说，不能详细分别理解其意义。如是卿瞿昙能为我等说法则甚幸也，我等则依瞿昙之略说，得详细分别理解其意义。”［世尊曰：］“居士等！若然，汝等谛听、善思惟之，予将说之。”萨罗村之婆罗门居士众应诺世尊：“卿！愿乐欲闻”世尊言曰：

    “居士等！依身有三种非法行、非正行，依口有四种非法行、非正行；依意有三种非法行、非正行。居士等！云何依身有三种非法行、非正行？于此有一类杀生者：残忍、手涂血，专事杀戮、对于生类无慈悲心。又有不与取者：凡他人之财物，或在村里、或在森林，不与而盗取者也。又有爱欲邪行者：凡为母所护，为父所护，为父母所护，为兄弟所护，为姊妹所护，为亲族所护，有夫之女人，有1杖罚所护之女人，乃至饰有华鬘璎珞之女人，与如是等之女人交媾者也。居士等！如是为依身之三种非法行、非正行也。居士等！云何依口有四种非法行、非正行？此有一类妄语者：或至集会处，或至众会，或至亲族间，或至公会中，或至王族间，被提出作证人，被问：“友！当语如汝之所知！”彼不知而言：“我知。”知而言：“我不知。”或未见而言：“我见。”见而言：“我未见。”如是或为自己、或为他人、或因少许利得，因此故意说妄语者也。又有两舌者：由此处闻而于彼处语，以离间此等：或由彼处闻而语此等，以离间彼等。如是为和合之破坏者，或为离间援助者也。以离间为好，以离间为乐，以离间为喜，为离间语者也。又有粗恶语者：凡言粗恶，横暴之语，刺激他人，叱责他人，激怒周遭，不资定之语，而言如是语者也。又有绮语者：非时语者，非实语者，非义利语者，非法说者，非律说者，保持不住而非时说，无理由，不慎重，无义利之语者也。居士等！如是为依口有四种非法行、非正行也。居士等！云何依意有三种非法行、非正行？居士等！此有一类为贪欲者：对他人之财物资具有贪欲也。［念］他人财物乃我财物也。”又有嗔恚心者：憎恶思惟而云：“此等有情，当令杀之！当令屠杀！当令斩断！当令灭亡！勿使存在。”又有邪见者：持颠倒之见，无布施［之功德］，无牺牲［之功德］，无供养［之功德］，无善、恶业之果报，无此世，无他世，无母，无父，无诸化生有情；于世间无诸沙门婆罗门之正行、正道，彼等对此世间自知、自证而教化。居士等！如是依意有三种非法行、非正行。因如是非法行、非正行，居士等！如是一类之有情身坏命终后，生于恶生、恶趣、堕处、地狱。

    居士等！依身有三种法行、正行；依口有四种法行、正行；依意有三种法行、正行。居士等！云何依身有三种法行、正行？居士等！于此有一类之舍杀生、离杀生、舍刀、舍杖、有惭有愧、有慈悲心，而住于怜愍一切生类。舍不与取，离不与取，或在村里，或在森林凡他人之财物，其不与者不盗取。对爱欲舍邪行、远离爱欲之邪行，凡母所护，父所护，（父母所护，）兄弟所护，姊妹所护，亲族所护，及有夫之女人，有杖罚所护之女人，乃至饰有华鬘璎珞之女人，不与如是之女人交媾者也。居士等！如是依身有三种之法行、正行也。居士等！云何依口有四种之法行、正行？居士等！于此有一类舍妄语成为离妄语者，或至集会处，或至众会，或至亲族间，或至公会间，或至王族间，被提出作证人，被问：“友！当语如汝之所知。”彼不知而言：“我不知。”知而言：“我知。”不见而言：“我不见。”见而言：“我见。”如是或为自己、或为他人、或为少许之利得，不因此故意说妄语者也。有舍两舌成为离两舌者：由此处闻不于彼处语，而不离间此等；或由彼处闻不于语此，而无离间彼等。如是，或为诸离间之和解者，或为诸和合之促进者也。以和合为好；以和合为乐，以和合为喜，而为和合语者也，舍粗恶语，远离粗恶语。柔和顺耳、乐于入心，优雅为众人所欲、众人所好，语如是之语者也。舍绮语，远离绮语。为应时语者、实语者、义利语者、法语者、律语者也。以守口知宜时、场所、限度。有理由，有辨别，俱义利之语者也。居士等！如是为依口有四种法行、正行也。居士等！云何依意有三种之法行、正行？居士等！于此有一类不贪欲者，对他人之财物资具无有贪欲：“呜呼！实无贪欲他人之财物为己有。”又有无嗔害心者，无害思惟：“愿此等之有情为无怨者、无恚者、无扰乱者、幸福者，自当守护之。”又有正见者，持不颠倒之见：“有布施［之功德］，有牺牲［之功德］，有供养［之功德］，有诸善行、恶行之异熟果；有此世，有他世，有母，有父。有诸化生有情；‘于世间有沙门、婆罗门之正行、正道者。彼等于此世、他世自知、自证而教化。’居士等！如是依意有三种法行、正行。因如是之法行、正行，居士等！于此有一类之有情身坏命终后，生于善趣、天界也。

    居士等！若法行者、正行者念：“呜呼！我身坏命终愿生于豪势之王族。”则彼身坏命终生于豪势之王族，斯有是处也。何以故？如是彼实为法行者、正行者也。居士等！若法行者、正行者如是念：“呜呼！我身坏命终后愿生于豪势之婆罗门族……乃至……豪势之居士族。”彼身坏命终则生于豪势之居士族也。何以故？如是，彼实为法行者、正行者也。居士等！若法行者、正行者念：“呜呼！我身坏命终后，愿生于四天王天……乃至……三十三天……焰摩天……兜率天……化乐天……他化自在天……梵众天……光天……少光天……无量光天……极光天……净天……少净天……无量净天……遍净天……广果天……无烦天……无热天……善现天……善见天……色究竟天……虚空无边处天……识无边处天……无所所有处天……乃至非想非非想处天。”彼身坏命终当生于非想非非想处天，斯有是处也。何以故？如是彼实为法行者、正行者也。居士等！若法行者、正行者念：“呜呼！我愿：“由诸漏之灭尽而无漏心解脱，慧解脱，于现法自证通智，自证具足住，彼则由诸漏之灭尽而无漏，心解脱，慧解脱，于现法自证通智，自证具足住也。何以故？如是，彼实为法行者、正行者也。”

    如是说已，萨罗村之婆罗门居士众白世尊言：“伟哉！卿瞿昙！伟哉！卿瞿昙！卿瞿昙！犹如扶起倒者、显现覆者、对迷者教以道、于闇中持来明灯、使有眼者见诸色！如是，卿瞿昙以种种方便开示法、于此、我等归依师尊卿瞿昙、［归依］法、［归依］比丘僧伽。师尊瞿昙！愿容认予等自今以后，终生归依［佛、法、僧］为优婆塞。”

注：
1 杖罚所护之女人。（saparidaṇḍā）依佛音注：往如是女之处者，即构成如是之罪。明示其名、家或道，为定罚之女人。即由与其女之交往而得罚之所定的女人。


42.鞞兰若村婆罗门经

《中部·42.鞞兰若村婆罗门经》

    北传 没有此经。
    本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。

        第四十二 鞞兰若村婆罗门经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园。尔时，鞞兰若村之婆罗门居士众，因有要事住于舍卫城。鞞兰若村之婆罗门居士众闻：“实释迦族子，由释迦族人出家之沙门瞿昙，住于舍卫城给孤独园，彼尊者瞿昙有如是之大名称：“如是，彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”彼包含此天、魔、梵天之世界，及沙门、婆罗门、天人之世界，自知、自证已而教化。彼说法初善、中善，终善、有义、有文，显示完全具足清净之梵行。若见如是之应供者为幸也。”所以，鞞兰若村之婆罗门居士众，诣世尊住处。诣已，有人向世尊敬礼坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌，坐于一面；有人于世尊之面前报出姓名，坐于一面。坐于一面之鞞兰若村婆罗门居士众白世尊言：“卿瞿昙！以何因、何缘，于此处有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱耶？又卿瞿昙！以何因、何缘，于此处有一类之有情身坏命终生于善趣、天界耶？”［世尊曰：］“居士等！因非法行、非正行，如是，于此有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱。居士等！因法行、正行，如是，于此有一类有情，身坏命终生于善趣天界。”［彼等曰：］“我等对尊者瞿昙之所略说，未能详细分别理解其意义。如是，尊者瞿昙！能为我等说法则幸也，我等则对尊者瞿昙所略说义，得详细分别理解其意义。”［世尊曰：］“居士等！若然，汝等谛听、善思念之，予将说之。”鞞兰若村之婆罗门居士众应诺世尊。世尊乃说此：

    居士等依身有三种之非法行者、非正行者。……

    ［以下重覆四十一经第二段之初至终。但非法行、非正行代之为非法行者、非正行者。非法行者、非正行者代为以法行者、正行者，萨罗村人换为鞞兰若村人］……［愿师尊瞿昙！容认我等自今以后，终生归依［佛、法、僧］。］为优婆塞。


43.有明大经

《中部·43.有明大经》

    北传 中含二一一．大拘絺罗经（大正藏一、七九〇页）杂含二五一（大正藏二、六〇页。）
    本经乃大拘絺罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，问者与答者刚相反。内容大体上一致。杂含之问者与答和巴利文一致但其内容，甚为简单。

        第四十三 1有明大经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大拘絺罗，于晡时由宴默而起，诣往尊者舍利弗之处。至已，与尊者舍利弗互相问讯，交换友谊礼让之语后，坐于一面。坐于一面之尊者大拘絺罗，向尊者舍利弗曰：“尊者！所言‘无慧也，无慧也。’尊者！是由何被称为‘无慧’耶？”［舍利弗曰：］“尊者！言‘彼无慧、彼无慧者。’因此被称为‘无慧也。’何谓彼无慧？彼无慧‘此是苦也。’彼无慧‘此是苦集也。’彼无慧‘此是苦灭也。’彼无慧‘此是苦灭道迹也。’尊者！‘彼无慧，彼无慧者。’因此被称为‘无慧也。’“善哉！尊者！”尊者大拘絺罗对尊者舍利弗所说大喜、随喜。对尊者舍利弗更问曰：“尊者！所谓‘有慧也，有慧也。’尊者！是由如何被称为‘有慧’耶？”［舍利弗曰：］“尊者！言‘彼慧知之，彼慧知之。’因此被称为‘有慧也。’何谓彼慧知之？彼慧知‘此是苦也。’彼慧知‘此是苦集也。’彼慧知‘此是苦灭也。’彼慧知‘此是苦灭道迹也。’尊者！‘彼慧知之，彼慧知之。’因此被称为‘有慧也。’──“尊者！所言‘彼有识，彼有识。’是由何被称为‘识’耶？”──“尊者！言‘彼识知之，彼识知之。］因此被称为‘识也。’何谓彼识知之？彼识知‘乐也。’彼识知‘苦也。’彼识知‘不苦不乐也。’尊者！‘彼识知之，彼识知之。’因此被称为［识］也。”──尊者，彼慧与彼识者，此等之法是相合耶？抑相离耶？且对此法分解、分析之后，得知其差异耶？”──“尊者！彼慧与彼识，此等之法为相合、而非相离也。且对此等之法分解、分析之后，不得知其差异。尊者！彼慧知之即识知之；彼识知之即慧知之。是故此等之法为相合者、而非相离也。且对此等之法分解、分析之后亦不得知其差异。”──“尊者！如彼慧与彼识，此等之法为相合、而非相离者，有何差异耶？”──“尊者！此慧与此识，此等之法为相合、而非相离者，于既好当修之者、识当遍知之，是即此等之差异也。”

    “尊者！所言‘受，受。’是由何称之为‘受’耶？──“尊者！‘彼感受之，彼感受之。’是故称之为‘受’也。何谓彼感受？彼感受‘乐’也，彼感受‘苦’也，彼感受‘不苦不乐也。’尊者！‘彼感受之，彼感受之。’是故称之为‘受’也。”──“尊者！所言‘想，想。’尊者！是由何称之为‘想’耶？”──“尊者！‘彼想之，彼想之。’是故称之为‘想’也。何谓彼想？彼想青、想黄、想赤、想白也。尊者！‘彼想之，彼想之。’是故称之为‘想’也。”──“尊者！彼受、彼想与彼识，此等之法为相合耶？或为相离耶？且对此等法之分解，分析后，可得知其差异耶？”──“尊者！彼受，彼想与彼识，此等之法为相合，而非相离者，且对此等法之分解、分析后亦不得知其差异也。尊者！彼感受即想之；彼想即识知之。是故此等之法为相合、而非相离者，且对此等法之分解、分析后亦不得知其差异也。”

    “尊者！五根之释放，以清净之意识，当导至何处耶？”──“尊者！五根之释放，以清净之意识，当导至‘虚空无边’之空无边处；当导至‘识无边’之识无边处；当导至‘无所存在’之无所有处。”──“又，尊者！导至……之法，是以何慧耶？”──“尊者！导至……之法以慧眼、慧知之。”──“又，尊者！慧以何为利义耶？”──“尊者！慧以通智为利义、以遍知为利义、以舍断为利义。”

    “又，尊者！由几何之缘，得生正见耶？”──“尊者！由二缘得生正见，由［闻］他声及内思惟也。尊者！由此等二缘得生正见。”──“又，尊者！有几支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德？──“尊者！有五支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。尊者！于此，正见乃依戒所摄为资助、依多闻所摄为资助、依对论所摄为资助、依寂止所摄为资助，及依观所摄为资助。尊者！是以此五支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。”

    “又，尊者！有几何之存在耶？”──“尊者！此等有三存在：欲之存在、色之存在、无色之存在。”──“又，尊者！如何于当来有生耶？”──“尊者！有情为无明所盖，为爱结所系，由于欢喜此处彼处，如是，谓当来有生也。”──“又，尊者！云何当来不生耶？”──“尊者！若无明已尽，明已生者，必尽渴爱，如是，谓当来不生也。”

    “又，尊者！云何为初禅耶？”──“尊者！于此，比丘以离诸欲、离诸不善法，有寻、有伺，由离生喜、乐，具足初禅住。尊者！是即谓‘初禅’。”──“尊者！初禅有几支耶？”──“尊者！初禅有五支。尊者！初禅之比丘有寻、伺、喜、乐及一心。尊者，如是初禅有五支也。”──“又，尊者！初禅有几支舍离与几支具足耶？”──“尊者！初禅有五支舍离与五支具足。尊者！于此，入初禅之比丘舍欲贪、舍嗔恚、舍昏沉睡眠、舍掉悔、舍疑也；转起寻、伺、喜、乐及一心。尊者！初禅有如是五支舍离与五支具足。”尊者！此等五根，异境界、异行界、不互相一致领受境界及行处，即眼根、耳根、鼻根、舌根、身根也。尊者！此等五根有异境界、异行界、不互相一致领受对境及行境。有何所依耶？何者为领受此等之境界及行界？”尊者！此等五根有异境界、异行界，不互相一致领受境界及行界。（根各受境）即眼根、耳根、鼻根、舌根、身根也。尊者！此等五根异境界，异行界不互相一致领受境界及行界。意为五根所依，意领受此等之境界、行界。”

    “尊者！此等五根：即眼根、耳根、鼻根、舌根、身根。尊者！此等五根，缘何而住耶？”──“尊者！此等五根：即眼根、耳根、鼻根、舌根、身根。尊者！此等五根是缘寿而住。”──“尊者！寿缘何而住耶？”──“寿缘暖而住。”──“尊者！暖缘何而住耶？”──“尊者！暖缘寿而住。”“尊者！今我等如是解尊者舍利弗之所说：‘寿缘暖而住。’又，我等如是解尊者舍利弗之所说:“暖缘寿而住。”又，尊者！此说之真义应如何见耶？”──“尊者！然则，我于尊者以喻示之，依喻于此，有智者当解所说之真义也。尊者！犹如点燃油灯，缘光而有焰，缘焰而有光，因光故有焰也。如是，尊者！寿即缘暖而住，暖即缘寿而住也。”

    “尊者！彼等诸寿行，即为彼等之受法耶？或诸寿行与受法为各别耶？”──“尊者！彼等诸寿行，非即彼等之受法。尊者！若彼时诸寿行却为彼等之受法者，则入灭受想定之比丘当不可能知出定。尊者！因诸寿行与诸受之法为各别，故入灭受想定之比丘可能知出定。”──“尊者！有几法，于此身灭时，此身之抛弃掷出，如横置无心思之木片耶？”──“尊者！寿、暖、识之三法，此身之抛弃掷出时，如横置无心思之木片也！”──“尊者！此之死亡命终者，与此入灭受想定之比丘，彼等之间有何差别耶？”──“尊者！此之死亡命终者：身行灭、安息；口行灭、安息；心行灭、安息。寿尽、暖息、诸根败坏；而入灭受想定之比丘，亦身行灭、安息；口行灭、安息；心行灭、安息；但寿不尽、暖亦不息、诸根寂静［不败坏也］。尊者！此之死亡命终者，与此入灭受想定之比丘；彼等有如此之差别也。”

    “尊者！有几何之缘入于不苦不乐之心解脱耶？”──“尊者！有四缘入于不苦不乐心解脱。尊者！于此，比丘先舍乐、苦已，以灭喜、忧、不苦不乐，而舍、念、遍净成就第四禅住。尊者，依此等四缘，入不苦不乐之心解脱也。”──“尊者！有几何之缘入于无相心解脱耶？”──“尊者！有二缘，入于无相心解脱，即一切相之不作意，及无相界之作意也。尊者！由此等二缘，入于无相心解脱也。”──“尊者！有几何之缘于无相心解脱住耶？”──“尊者！有三缘，于无相心解脱住，即一切相之不作意，对无相界之作意及前预备之为作也。尊者，由此等三缘，有无相心解脱住也。”──“尊者！有几何之缘，起无相心解脱耶？”──“尊者！有二缘起，无相心解脱，即一切相之作意，及对无相界之不作意也。尊者！由此等二缘，起无相心解脱。”

    “尊者！此无量心解脱、无所有心解脱、空心解脱及无相心解脱，此等诸法为义异、名异耶？或义同而名异耶？”──“尊者！此无量心解脱、无所有心解脱、空心解脱及无相心解脱者，尊者！因有方便，依据方便，此等诸法为异义、异名。然而尊者！因有方便，依据方便，此等诸法为同义而异名也。尊者！因如何方便，依据如何方便，此等诸法为异义、异名？尊者！于此，比丘以俱慈心遍满一方住，如是第二、第三、第四，如是四方上、下、横、一切处，将对一切世界之［有情］广大、广博无量、无恚、无害、俱慈之心，遍满而住。［又］以俱悲之心……以俱喜之心……以俱舍之心遍满一方而住，如是第二、第三、第四，如是四方上、下、横，一切处，将对一切［有情］视作自己，以广大、广博、无量、无恚、无害之舍俱心，遍满而住。尊者！此称为无量心解脱。”“尊者！云何为无所有心解脱？”“尊者！于此，比丘超越一切识无边处，［作意：］‘无任何所有’具足无所有处而住。尊者！此称为无所有心解脱。”“尊者！云何为空心解脱？”“尊者！于此，比丘或至森林、或至树下、或至空闲处，作如是思惟:‘此我或我所是空也。’尊者！此称为空心解脱。”“尊者！云何为无相心解脱？”尊者！于此，比丘由对一切相不作意，具足无相心定而住。尊者！此称为无相心解脱。”“尊者！因有方便，依据方便，此等诸法为义异、名异。复次，尊者！因何方便、依据何方便，此等诸法为义同而名异？”“尊者！贪为量因，嗔为量因，痴为量因。彼等漏尽比丘，已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无量心解脱相比，彼等不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！贪障、嗔障、痴障，彼等漏尽之比丘已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无所有心解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！贪为取相，嗔为取相，痴为取相。彼等漏尽之比丘已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无相心解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！因有方便，依据方便，此等诸法为义同而名异也。”

    尊者舍利弗如是说已，喜悦之尊者大拘絺罗，大喜尊者舍利弗之所说。

注：
1 “有明”（vedalla）参照中部经典一注第九之3。


44.有明小经

《中部·44.有明小经》

    北传中含二一〇．法乐比丘尼经（大正藏一、七八八页。）
    本经亦和前经，同为弟子间之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。

        第四十四 有明小经
    如是我闻。──

    一时，世尊住王舍城竹林迦兰陀迦尼婆波。尔时，优婆塞毗舍佉诣法授比丘尼住处。诣已，顶礼比丘尼法授而坐一面。坐于一面之优婆塞毗舍佉白法授比丘尼曰：“圣尼！所谓‘自身、自身。’云何为世尊所说之‘自身’耶？”［比丘尼曰：］“居士毗舍佉！此等五取蕴，即世尊所说之‘自身’也。即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。居士毗舍佉！此等五取蕴为世尊所说之‘自身’也。”“善哉！圣尼！”居士毗舍佉对法授比丘尼之所说生欢喜、随喜，更向法授比丘尼问曰：“圣尼！所言‘自身集，自身集。’云何为世尊所说之‘自身集’耶？”──“居士毗舍佉！此渴爱引为当来之生，贪喜俱，乐此处、彼处者也，即欲之渴爱、有之渴爱及1无有之渴爱也。居士毗舍佉！此为世尊所说之‘自身集’也。”──“圣尼！所言‘自身灭，自身灭。’云何为世尊所说之‘自身灭’耶？”──“居士毗舍佉！彼令渴爱，断灭无余、舍离、废弃、解脱、无执时，居士毗舍佉！此即世尊所说之‘自身灭’也。”──“圣尼！所言‘自身灭道，自身灭道。’云何为世尊所说之‘自身灭道’耶？”──“居士毗舍佉！此八支圣道，即世尊所说之‘自身灭道’也。即正见、正思惟、正语、正业、正命、正精进、正念、正定也。”──“圣尼！彼取即是彼等五取蕴耶？或者五取蕴之外有取耶？”──“居士毗舍佉！彼取非即是彼等五取蕴，然亦非五取蕴之外有取。居士毗舍佉！于五取蕴，如有欲贪，则其对彼有取也。”

    “圣尼，云何为2自身见耶？”──“居士毗舍佉！无闻凡夫，不识圣者，不知圣者之法，不调御于圣者之法。不识善士，不知善士之法，不调御于善士之法。而且观色即是我也，或3观我为有色者，或观我于色中，或观色于我中。又，观受即我也，或观我即是受者，或观受于我中，或观我于受中。又，观想即是我也，或观我即是有想者，或观想于我中，或观我于想中。又，观行即是我，或观我即是行者，或观行于我中，或观我于行中。又，观识即是我，或观我即是有识者，或观识于我中，或观我于识中。居士毗舍佉！如是谓自身常住见也。”──“圣尼！云何为无自身常住见耶？”──“居士毗舍佉！多闻圣弟子，尊重圣者，知圣者之法，善调御于圣者之法。尊重善士，知善士之法，善调御于善士之法。然而，不观色即是我，不观我即是色者，不观色于我中，不观我于色中，不观受即是我，不观我即是受者，不观受于我中，不观我于受中，不观想即是我，不观我即是想者，不观想于我中，不观我于想中，不观行即是我，不观我即是行者，不观行于我中，不观我于行中，不观识即是我，不观我即是识者，不观识于我中，不观我于识中。居士毗舍佉！如是则无自身之常住见也。”

    “圣尼！云何为八支圣道？”──“居士毗舍佉！此八支圣道即正见、正思惟、正语、正业、正命、正精进、正念、正定也。”──“圣尼！八支圣道是有为、抑是无为耶？”──“居士毗舍佉！八支圣道是有为也。”──“以八支圣道摄三聚耶？抑以三聚摄八支圣道耶？”──“居士毗舍佉！不以八支圣道摄三聚，居士毗舍佉当以三聚摄八支圣道。居士毗舍佉！正语、正业及正命，此等诸法为戒聚所摄；正精进、正念及正定，此等诸法为定聚所摄；正见及正思惟，此等诸法为慧聚所摄。”──“圣尼！云何为定？云何为定之相？云何为定之资具？云何为定之修习？”──“居士毗舍佉！得心一境性是定也；四念处为定之相也：四正勤为定之资具也；彼等诸法之练习、修习、多所作，是定之修习也。”

    “又，圣尼！有几何之行耶？”──“居士毗舍佉！有此等之三行，即身行、口行、心行也。”──“圣尼！云何为身行？云何为口行？云何为心行？”──“居士毗舍佉！出入息为身行也；寻、伺为口行也；想及受为心行也。”──“圣尼！何故出入息为身行耶？何故寻、伺为口行耶？何故想及受为心行耶？”──“居士毗舍佉！出入息为属于身者也，此等诸法为系缚于身者也，是故出入息为身行也。居士毗舍佉！寻、伺于先而后发语，是故寻、伺为口行也。想与受是属于心，此等诸法为系缚于心者也，是故想及受为心行也。”

    “圣尼！如何入灭受想定耶？”──“居士毗舍佉！入灭受想定之比丘是无有生念：‘我将入灭受想定，’或‘我正入灭受想定，’或‘我已入灭受想定。’其时，本如是修习心，是故如是之趣向也。”──“圣尼！比丘入灭受想定时先灭何法耶？为身行耶？为口行耶？或心行耶？”──“居士毗舍佉！入灭受想定之比丘，先灭口行，次身行，其次心行也。”──“圣尼！如何是灭受想定之起出耶？”──“居士毗舍佉！比丘从灭受想定起时不生如是念：即‘我将灭受想定起出，’或‘我正由灭受想定起出，’或‘我已由灭受想定起出。’彼本如是修习心，是故以至如是之趣向。”──“圣尼！比丘从灭受想定起时，先生何法耶？为身行耶？为口行耶？或心行耶？”──“居士毗舍佉！比丘从灭受想定起时先生心行，次身行，其次口行也。”──“圣尼！比丘从灭受想定起时，触几种触耶？”──“居士毗舍佉！比丘从灭受想定起时触三种触：空触、无相触、无愿触也。”──“圣尼！比丘从灭受想定起出已，心何所倾、何所趣、何所顺”──“居士毗舍佉！比丘从灭受想定起出已心倾向远离、趣向远离、顺于远离。”

    “圣尼！有几种受耶？”──“居士毗舍佉！有此等之受：乐受、苦受、不苦不乐受也。”──“又，圣尼！云何为乐受？云何为苦受？云何为不苦不乐受？”──“居士毗舍佉！若感于乐觉、喜好乃身心之乐受也。居士毗舍佉！若感于苦觉、不喜好乃身心之苦受也。居士毗舍佉！若感于非喜好、非不喜好乃身心之不苦不乐受也。”──“圣尼！乐受者以何为乐、以何为苦耶？苦受者以何为苦、以何为乐耶？不苦不乐受者是以何为乐、以何为苦耶？”──“居士毗舍佉！乐受以住为乐，以变易为苦；苦受是以住为苦，以变易为乐，不苦不乐受是以知为乐，以不知为苦。”──“圣尼！乐受以何随眠随使之耶？苦受以何随眠随使之耶？不苦不乐受以何随眠随使之耶？”──“居士毗舍佉！于乐受是贪随眠随使之，于苦受是嗔随眠随使之，于不苦不乐受是无明随眠随使之。”──“圣尼！一切乐受皆贪随眠随使之耶？一切苦受皆嗔随眠随使之耶？一切不苦不乐受皆无明随眠随使之耶？”“居士毗舍佉！一切乐受非贪随眠随使之，一切苦受非嗔随眠随使之，一切不苦不乐受非无明随眠随使之。”──“又，圣尼！乐受何应舍耶？苦受何应舍耶？不苦不乐受何应舍耶？”──“居士毗舍佉！乐受应舍贪随眠也，苦受应舍嗔随眠也，不苦不乐受应舍无明随眠也。”──“圣尼！一切乐受皆应舍贪随眠耶？一切苦受皆应舍嗔随眠耶？一切不苦不乐受皆应舍无明随眠耶？”──“居士毗舍佉！非一切乐受皆应舍贪随眠，非一切苦受皆应舍嗔随眠，非一切不苦不乐受皆应舍无明随眠。居士毗舍佉！于此，比丘离诸欲、离诸不善法，有寻、有伺，由离生喜乐，得初禅具足住；依此而舍贪，其时，贪随眠不随使之。居士毗舍佉！然于此，比丘如是思惟之：‘今诸圣者成就住其处，我心成就住其处。’如是对无上解脱之立愿者，由愿不生忧苦，以此而舍嗔，其时，嗔随眠不使之。居士毗舍佉！于此，比丘依乐之舍、苦之舍，于先已灭喜忧、不苦不乐、舍、念以达遍净，第四禅具足住；以其舍无明，其时，无明随眠不使之。”

    “又，圣尼！乐受者有何对耶？言居士毗舍佉！乐受者以苦受为对。”──“圣尼！苦受者有何对耶？”──“居士毗舍佉！苦受以乐受为对。”──“圣尼！不苦不乐受者有何对耶？”──“居士毗舍佉！不苦不乐受以无明为对。”──“圣尼！无明者有何对耶？”──“居士毗舍佉！无明者以明为对”──“圣尼！明者有何对耶？”──“居士毗舍佉！明者以解脱为对。”“圣尼！解脱者有何对耶？”──“居士毗舍佉！解脱者以涅槃为对。”──“圣尼！涅槃者以何为对耶？”──“居士毗舍佉！［卿］，越问之范围，不可能捉问之终极也。居士毗舍佉！梵行是以涅槃为深入、以涅槃为彼岸、以涅槃为究竟。居士毗舍佉！汝如欲之，应诣世尊处，问其义，而当如世尊所说受持之。”

    “尔时，优婆塞毗舍佉闻法授比丘尼之所说，欢喜，随喜，由座而起，稽首法授比丘尼，右绕，而诣世尊住处。诣已，顶礼世尊，坐于一面。坐于一面之优婆塞毗舍佉，将与法授比丘尼所问答之一切告世尊。世尊问而对优婆塞毗舍佉曰：“毗舍佉！法授比丘尼为贤者也。毗舍佉！法授比丘尼是大慧者也。毗舍佉！汝若以此义问我，我亦如法授比丘尼所说也。实如是说，即是其义也。应如是受持之。”

    世尊如是说已，优婆塞毗舍佉欢喜信受世尊之所说。

注：
1 无有渴爱，参照中部经典一、注第九之［03］。
2 身体常住见（sakkāya-diṭṭhi），可译为身见。于此，所谓自体，普通执为自我。执其自我者，执为常住不变之存在而称谓见。
3 持我、色者（rūpavantaṁ vā attānaṁ）佛音注此，以我为色，而举喻「如木以持荫」。


45.得法小经

《中部·45.得法小经》

    北传 中含一七四．受法经（大正藏一、七一一页。）
    本经乃世尊，对现在之生活和未来之果报关系之四种（现在乐未来苦，现在苦未来苦，现在苦未来乐，现在乐未来亦乐。）给于详细的叙述。

        第四十五 得法小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：

    “诸比丘！有此等四1得法。云何为四？曰：诸比丘！有受法现在乐、未来受苦报；诸比丘！有受法现在苦、未来受苦报；诸比丘！有受法现在苦、未来受乐报；诸比丘！有受法现在乐、未来受乐报。

    诸比丘！云何受法为现在乐、未来受苦报？有一类沙门、婆罗门作如是说、持如是见，即：‘于诸欲无过也。’彼等陷落于诸欲中；彼等与髻发之女行者共相娱乐，而彼等曰：‘何故彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，说应遍知诸欲耶？触此等年轻女行者之臂幼、嫩、毳软是乐也。’彼等即陷落于诸欲中。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等于彼处感受如是尖锐极苦之受。于是彼等曰：‘彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，说应遍知诸欲，实此事也。此我等实因欲、缘欲。而受如是尖锐极苦之受。’诸比丘！犹如于诸夏最后月，有葛实之荚破开，尔时，诸比丘！此葛之种子随坠落于娑罗树下。诸比丘！彼时，住于彼娑罗树之树神，当恐怖、悚惧、战栗。于是，诸比丘！住彼娑罗树之树神之友人、同僚、亲戚、血缘，即园神、林神、树神，及住于药草、禾本、林树之诸神集合，会合，当如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或不成种子也。’然而，诸比丘！若彼葛之种子、非为孔雀所吞、非为野鹿所食、非为林火所烧、非为樵夫所拾、非为白蚁所食；而成为种子，又此种子：其依雨云降大雨，可能顺利而发芽生长。彼葛蔓有嫩、柔、毳软之蔓草，当遂行［缠绕于］彼娑罗树。诸比丘！尔时，住彼娑罗树之树神曰：‘何故彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林树诸神，是于葛之种子以见未来之恐怖，集合、会合，如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。’此等葛蔓之嫩、柔而毳软之蔓草，触之为乐也！’彼［葛］缠抱彼娑罗树，彼［葛］缠抱彼娑罗树于树上作枝，于上作枝而生根，生根，即摧破彼娑罗树高大之树干。诸比丘！此时彼树神方作是念：‘此，实彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林树之诸神，由于葛之种子以观未来之恐怖，而集合、会合，如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。而我因葛之种子，受尖锐极苦之受。’诸比丘！如是，或有沙门、婆罗门有如是说、如是见，即：‘诸欲无过也。’但彼等陷落于诸欲，彼等与髻发之女行者共相娱乐，彼等曰：‘何故彼等沙门、婆罗门于诸欲见未来之恐怖，言诸欲之舍离，说应遍知诸欲耶？触此等年轻女行者之臂幼、嫩、毳软，触是为乐也。’彼等陷落于诸欲。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等受如是尖锐极苦之受，而彼等作是念：‘彼等沙门、婆罗门于诸欲见未来有何恐怖，言诸欲之舍离，说应遍知诸欲，实此事也。此我等实因欲、缘欲，而受如是尖锐极苦之受。’诸比丘！是谓受法现在乐、未来受苦报也。

    诸比丘！云何受法为现在苦、未来受苦报耶？曰：诸比丘！在此，有一裸形脱［粪］行、舐手者，不［受用］‘善来，尊师！’不［受用］‘且留，尊师！’不［受用］持来，不［受用］别请，不受用招待，不由壶口纳受，不由皿缘纳受，不［受］于阈内，不［受］于棒间，不［受］于杵间；二人正在食时，［只由其一人起立与之］不［受］，不［受］妊妇所与，不［受］授乳中之妇所与，不［受］被男［人］所拥抱之女所与，不［受］饥馑之际所集施者；狗现前之处不［受］，于蝇群集处不［受］；不［食］鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、为一口食者、或为二家受食者、为二口食者……为七家受食者、为七口食者；或依唯一施［食］而过活之，或依二施［食］而过活之……依七施［食］而过活之；或为一日［一］食之，或为二日［一］食之……或为七日一食之，如是乃至半月而一食之，从事定期食之修行；彼或［唯以］野菜为食、或［唯以］稷为食、或［唯以］糙米为食，或［唯以］达头罗米为食；或［唯以］苔鲜为食，或［唯以］糠为食，或［唯以］饭泡为食，或［唯以］胡麻为食，或［唯以］草为食，或［唯以］牛粪为食；或以林树之根及果为食，或以自然落下之果为食；彼着麻衣、或着麻之混织衣、或着弊衣、着粪扫衣、着提利多树皮衣、以黑羚羊皮为衣、以黑羚羊皮之细条编织为衣、着吉祥草衣、着树皮衣、着木片衣、编人发为衣、编马毛为衣、以枭羽为衣；又，拔须发行者，即专修拔取须发之行；拒绝坐下之常立行者；常蹲踞行者精勤于蹲踞；卧棘刺行者，常卧于棘刺之床；夕第三回水浴行者，从事水浴之行；如是，从事如是种种身之苦行、难行，彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！是谓受法现在苦、未来受苦报。

    诸比丘！云何为受法现在苦、未来受乐报？诸比丘！在此，有性重贪所生（重情欲）者也，彼常感受贪所生之苦、忧；又，性重嗔所生者也，彼常感受嗔所生之苦、忧；又，［有一类］自然重痴所生者彼数随痴也，彼常受痴所生之苦、忧。彼以苦、以忧、泪沾颜、哭泣、尽行寿修清净梵行，彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在苦、未来受乐报。

    诸比丘！云何为受法现在乐、未来受乐报。诸比丘！在此，有一类性非重浊欲者，彼不数随欲、受苦、忧戚；又有一类性非重浊嗔者，彼不数随嗔、受苦、忧戚；有一类性非重浊痴者，彼不数随痴、受苦、忧。彼离诸欲、离诸不善法、有寻、有伺，由离生喜乐，具足初禅住；以寻、伺息已，内净，心一境性、无寻、无伺、由定生喜乐具足第二禅住；不染喜，住舍，正念，正知，而以身受乐，圣者谓之‘舍、念、乐住’具足第三禅住；于乐舍、苦舍，喜、忧于先已灭，不苦不乐，由舍［所生］念之遍净，具足第四禅住。彼身坏命终后，生于善趣、天界。诸比丘！此谓受法现在乐、未来受乐报。诸比丘！此等即谓受法也。”

    世尊说此已，悦意之彼等比丘信受世尊之所说。

注：
1 得法（dhammasamādāna）「自得法」之意，法者，于此指对于行现在之受，及未来之果报。


46.得法大经

《中部·46.得法大经》

    北传 中含一七五．受法经（大正藏一、七一二页。）
    本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。其次与前同样问题，但以前经之不同方法叙述之。

        第四十六  得法大经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：

    “诸比丘！一般诸有情有如是欲、如是愿、如是意图：‘呜呼！令诸无求、无欲、无好之法实损减之；令诸可求、可爱、可好之法增广之。’诸比丘！对如是欲、如是愿、如是意图之彼等有情，增广诸无求不可爱、不可意之法，损减诸可爱、可意之法。诸比丘！于此，汝等理解何因耶？”［彼等曰：］“世尊！对诸法我等以世尊为根源，以世尊为导师，以世尊为归依处！世尊！善哉！唯愿世尊开示此说之义，诸比丘闻世尊之［所说］当受持之。”［世尊曰：］“诸比丘！然，听之！善思惟之，予将说之。”彼诸比丘应诺世尊：“世尊！［愿乐欲闻］。”世尊乃曰：

    “诸比丘！此无闻凡夫、不识圣者、不知圣者之法、不调御于圣者之法；不识善士、不知善士之法、不调御于善士之法；不知应亲近之法、不知不应亲近之法；不知应奉事之法、不知不应奉事之法；不知应亲近之法、不知不应亲近之法；不知奉事法、不知不应奉事之法者；则于不应亲近之法而亲近之、于应亲近之法不亲近之；于不应奉事之法奉事之、于应奉事之法不奉事之；彼之于不应亲近之法亲近之、于应亲近之法而不亲近之；于不应奉事之法奉事之、于应奉事之法而不奉事者；无求、不可爱、不可意之法则增广之；有求、可爱、可意之法则损减之。何以故？诸比丘！其实此乃［因］彼为非智者之［故］。诸比丘！然而，多闻圣弟子，尊重圣者，知圣者之法、善调御于圣法；尊重善士，尊重善士之法，善调御于善士之法；彼知应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；彼知应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；则于不应亲近之法不亲近之，于应亲近之法而亲近之；于不应奉事之法而不奉事之，于应奉事之法而奉事之；彼于不应亲近之法而不亲近、于应亲近之法而亲近；于不应奉事之法而不奉事者、于应奉事之法而奉事者；无求、不可爱、不可意之法则损减之；有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。

    诸比丘！有此等四受法，云何为四？诸比丘！有受法现在苦，未来受苦报；或有比丘等，有受法现在乐、未来受苦报法；或有比丘等，有受法现在苦、未来受乐报；或有比丘等，有受法现在乐、未来受乐报。

    诸比丘！于此，此受法现在苦、未来受苦报，其无智者、痴者不如实知：‘此是受法现在苦、未来受苦报也。’其无智者、痴者、不如实知者。彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在乐、未来受苦报，其无智者、痴者不如实知：‘此受法现在乐，未来受苦报也。’对无智者亲近，不回避、痴者、不如实知者，彼之对其在亲近者，在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在苦、未来受乐报，无智者、痴者不如实知：‘此受法现在苦、未来受乐报。’不亲近、回避其无智者、痴者、不如实知者。彼之对其在不亲近者，对其在回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在乐、未来受乐报，无智者、痴者不如实知：‘此受法现在乐、未来受乐报也。’不亲近其无智者、痴者、不如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！其实，此乃［因］彼是非智者之［故］。

    诸比丘！于此，此受法现在苦、未来受苦报。其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’不亲近、回避其智者、慧者、如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求可爱、可意之法则增广之。何以故？诸比丘！实有如此［因］彼是智者之（故）。诸比丘！于此，此受法现在乐、未来受苦报，其智者、慧者如实知：‘此受法现在乐、未来受苦报也。’不亲近，回避其智者、慧者、如实知。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。诸比丘！于此，此受法现在苦、未来受乐报，其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’亲近、不回避其智者、慧者、如实知者。彼之对其在亲近者、不回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。诸比丘！于此，此受法现在乐、未来受乐报，其智者、慧者如实知：‘此受法为现在乐、未来受乐报也’。亲近，不回避其智者、慧者、如实知者。彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘、实有如此，［因］彼是智者之［故］。

    诸比丘！云何为受法现在苦、未来受苦报？诸比丘！在此，有一类伴苦、伴忧之杀生者也；缘于杀生，而受苦、忧。又有伴苦、伴忧之不与取者也；缘于不与取，而受苦、忧。又有伴苦、伴忧之邪［淫］行者也；缘于邪［淫］行，而受苦、忧。又有伴苦、伴忧之妄语者也；缘于妄语，而受苦、忧。又有伴苦、伴忧之两舌者也；缘于两舌，而受苦、忧。又有伴苦、伴忧之粗恶语者也；缘于粗恶语，而受苦、忧。又有伴苦、伴忧之绮语者也；缘于绮语，而受苦、忧。又有伴苦、伴忧之贪欲者也；缘于贪欲，而受苦、忧。又有，伴苦、伴忧之嗔恚心者也；缘于嗔恚，而受苦、忧。又有伴苦、伴忧之邪见者也；缘于邪见，而受苦、忧。彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！此谓之受法现在苦、未来受苦报。

    诸比丘！云何为受法现在乐、未来受苦报？诸比丘！在此，有一类伴乐、伴喜之杀生者也；缘于杀生，而受乐、喜。又有伴乐、伴喜之不与取者也；缘于不与取，而受乐、喜。又有伴乐、伴喜而邪［淫］者也；缘于邪［淫］行，而受乐、喜。又有伴乐、伴喜之妄语者也；缘于妄语，而受乐、喜。又有伴乐、伴喜之两舌者也；缘于两舌，而受乐、喜。又有伴乐、伴喜之粗恶语者也；缘于粗恶语，而受乐、喜。又有伴乐、伴喜之绮语者也；缘于绮语，而受乐、喜。又有伴乐、伴喜之贪欲者也；缘于贪欲，而受乐、喜。又有伴乐、伴喜之嗔恚心者也；缘于嗔恚，而受乐、喜。又有伴乐、伴喜之邪见者也；缘于邪见，而受乐、喜。彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！是谓受法现在乐、未来受苦报。

    诸比丘！云何为受法现在苦、未来受乐报？诸比丘！在此，有一类伴苦、伴忧之离杀生者也；缘于离杀生，而受苦、忧。又有伴苦、伴忧之离不与取者也；缘于离不与取，而受苦、忧。又有伴苦、伴忧之离邪［淫］行者也；缘于离邪［淫］行，而受苦、忧。又有伴苦、伴忧之离妄语者也；缘于离妄语，而受苦、忧。又有伴苦、伴忧之离两舌者也；缘于离两舌；而受苦、忧。又有伴苦、伴忧之离粗恶语者也；缘于离粗恶语，而受苦、忧。又有伴苦、伴忧之离绮语者也；缘于离绮语，而受苦、忧。又有伴苦、伴忧之无贪欲者也；缘于无贪欲，而受苦、忧。又有伴苦、伴忧之无嗔恚心者也；缘于无嗔恚，而受苦、忧。又有伴苦、伴忧之正见者也；缘于正见，而受苦、忧。彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在苦、未来受乐报。

    诸比丘！云何为受法现在乐、未来受乐报？诸比丘！在此，有一类伴乐、伴喜之离杀生者也；缘于离杀生，而受乐、喜。又有伴乐、伴喜之离不与取者也；缘于离不与取，而受乐、喜。又有伴乐、伴喜之离邪［淫］行者也；缘于离邪［淫］行，而受乐、喜。又有伴乐、伴喜之离妄语者也；缘于离妄语，而受乐、喜。又有伴乐、伴喜之离两舌者也；缘于离两舌，而受乐、喜。又有伴乐、伴喜之离粗恶语者也；缘于离粗恶语，而受乐、喜。又有伴乐、伴喜之离绮语者也；缘于离绮语，而受乐、喜。又有伴乐、伴喜之无贪欲者也；缘于无贪欲，而受乐、喜。又有伴乐、伴喜之无嗔恚心者也；缘于无嗔恚，而受乐、喜。又有伴乐、伴喜之正见者也；缘于正见，而受乐、喜。彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在乐、未来受乐报。诸比丘！此等为四受法也。

    诸比丘！譬如有一苦瓜，以毒混合。尔时，有一欲生不欲死、欲乐嫌苦之人来，对彼如是言：‘喂，士夫！此苦瓜以毒混合，若汝意欲则饮食之，其饮食对汝以色、以香、以味，非但不令欢喜之；且饮食已，或至死、或受等于死之苦。’彼无思虑不避而饮食之，彼饮食，其以色、以香、以味，当不令欢喜之；且饮食之，或至死、或受等于死之苦。诸比丘！我以如是譬喻说此：受法现在苦、未来受苦报。

    诸比丘！譬如有饮器装满色好、香好、味好之可饮物，然而混之以毒。有一欲生不欲死、欲乐而厌苦之人来，对彼如是言：‘喂，士夫！此饮器装满可饮物，色好，香好、味好，然以毒混合也，若汝意欲则饮之，其饮对汝以色、以香、以味，当令欢喜之；然饮之，或至死、或受等于死之苦。’如彼无思虑不避而饮之，彼饮之其实以色、以香、以味当使欢喜之；然饮之，或至死、或受等于死之苦。诸比丘！我以如是譬喻说此：受法现在乐、未来受苦报。

    诸比丘！又譬如于腐尿水混以诸药物。尔时，患黄胆之人来。对彼如是言：‘喂，士夫！此腐尿水混以种种药物，汝若意欲则饮之，其饮对汝，以色、以香、以味，当令不欢喜之；然饮之，汝当成为乐者。’彼思虑后不避而饮之，彼饮之，实以色、以香、以味、当令不欢喜之；然饮之可成乐者。诸比丘！我以如是譬喻说此：受法现在苦、未来受乐报。

    诸比丘！譬喻酪、蜜、熟酥及糖共混合之。患赤痢之人来。对彼如是言：‘喂，士夫！此为酪、蜜、熟酥及糖共混合者也，汝若意欲则饮之，其饮对汝，以色、以香、以味，当令欢喜之；然饮之，可成乐者。’彼思虑后不避而饮之，彼饮之，实以色、以香、以味，当令欢喜之；然饮之可成乐者。诸比丘！我以如是譬喻说此：受法现在乐、未来受乐报。

    诸比丘！犹如雨期之最后月，秋日晴朗无云之时，上升空中之太阳，照破一切虚空之黑闇，光辉之、炽热之、照耀之；如是，诸比丘！此为‘受法现在乐、未来受乐报’，以破多数沙门、婆罗门之异说，光辉之、炽热之、照耀之也。”

    世尊如是说已，悦意之彼等比丘大喜世尊之所说。


47.思察经

《中部·47.思察经》

    北传 中含一八六．求解经．（大正藏一、七三二页。）
    本经乃如何是如来，说明对于如来性之吟味方法。

        第四十七 思察经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘：“诸比丘！”彼诸比丘应世尊曰：“世尊！”世尊乃说曰：

    “诸比丘！由思察知他心差别之比丘，于如来为等正觉者耶？或非然耶？应作思察。”［诸比丘曰：］“世尊！对诸法，我等以世尊为根源，以世尊为导师，以世尊为归依处。世尊！善哉！唯愿世尊开示此说之义，闻世尊之［所说］，诸比丘当受持之。”［世尊曰］：“诸比丘！然，谛听！善思惟之，我将说之。”彼等比丘应诺世尊曰：“［世尊！］愿乐欲闻。”世尊乃曰：

    诸比丘！思察他心差别之比丘，当于二法思察如来也。即以眼与耳可识诸法也：‘此等眼与耳可识之秽污法，如来有耶？或不有耶？’其对彼思察者如是知：‘此等眼与耳可识之秽污法，此等为如来所无。言凡是对彼思察者如是知：‘由眼与耳可识秽污之法，此等为如来所无。’［如是知已，］由此更对彼思察：‘此等由眼与耳可识混杂之法，如来有耶？或不有耶？’其对彼思察者如是知：‘由眼与耳可识混杂之法，彼等为如来所无。’凡是对彼思察者如是知：‘由眼与耳可识混杂之法，此等为如来所无。’由此更对彼思察：‘由眼及耳可识纯净之法，如来有耶？或不有耶？’其对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’凡是对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’由此，更对彼思察，‘此尊者遂行此善法，为长时耶？或暂时耶？’其对彼思察者如是知：‘此尊者长时遂行此善法，此尊者非暂时遂行也。’凡是对彼思察者如是知:‘此尊者长时遂行此善法，此尊者非暂时遂行也。’由此，更对彼思察:‘此长老比丘为有名、有称誉者，彼可能有此等过患耶？’诸比丘！此未成名、未得称誉时，其间对比丘无有此等上述之过患。［然而］诸比丘！比丘如成名，得称誉、其时彼可能有此等过患也。其对彼思察者如是知:‘此长老比丘有名、有称誉，不可能有此等过患。’凡是对彼思察者如是知：‘此长老比丘为有名，有称誉，不可能有此等过患。’由此更对彼思察：‘此尊者为无畏而节制（自己）耶？或此长老非为有畏而节制［自己］耶？“由脱离贪欲根，由灭尽贪欲，于欲不亲近者耶？”其对彼思察者如是知：‘此长老为无畏而节制自己，此尊者非有畏而节制自己；由脱离贪欲，由灭尽贪欲，于欲不亲近者也。’诸比丘！彼等可能问彼比丘言：‘以［尊者之］何等行相、何等类比？如使尊者如是说：‘此尊者无畏而节制［自己］，此长老非有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之？’比丘！正确解答之比丘，应作如是答：“实此尊者，或于众中住时、或独住时，于其处，无论幸福者、不幸者，或于其处教众者、从物欲者、不为物欲所污者、此尊者对彼不以为（不幸者，受教者、从欲者）而轻蔑之。我从世尊面前闻此、面前领受：‘我为无畏而节制［自己］，我非为有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之。’

    诸比丘！于此，更应反问如来：‘此等由眼与耳可识之秽污法，为如来有耶？或不有耶？’诸比丘！如来之回答当如是:‘此等由眼与耳可识之秽污法，如来无有。’［次：］‘此等由眼与耳可识之混杂法，如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘由眼与耳可识之混杂法，如来无有。’［次：］‘此等由眼与耳可识之纯净法，如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘此等由眼与耳可识之纯净法，如来有之，我有是道，有是行处。是故1不相等于凡夫者。’诸比丘！作如是说之师，声闻弟子为闻法，值得亲近之。师为彼说上之上、妙之妙、2黑白俱备［之法］。诸比丘！如是，如是师为比丘说上之上、妙之妙、黑白俱备之法；如是，如是彼于此法，由通智，就此一类法而于诸法得究竟，于师得净信，言：‘世尊是等正觉也，善说之法是由世尊［出］也，僧伽是善行者也。’诸比丘！若他人对彼比丘如是问：‘以何等行相，何等推比，尊者如是说──世尊是等正觉者也，善说之法是由世尊［出］也，僧伽是善行者也，应善从──耶？’诸比丘！正确解答之比丘，应作如是答：‘尊者！于此，我为闻法亲近世尊，彼［世尊］之对我；世尊说上之上、妙之妙，黑白俱备之法。尊者！如此，如此，世尊对我说上之上，妙之妙，黑白俱备之法，如是，如是于彼法，由通智就此一类法而于诸法得究竟，于师得净信，言：‘世尊是等正觉者也，善说之法由世尊［出］也，僧伽是善行者也。’

    比丘等！无论何者，凡是以此等行相、此等之句、此等之文，确立对于如来之信，信根成已而安住。诸比丘！此谓之，行相具足者，信之见及根坚固者。此为沙门、婆罗门、天、魔、梵天、或世界之任何者，所不能除去［信心］者也。诸比丘！如是于如来，有诸法之思察；又，如是从如来有法性之善探求。

    世尊如是说已，悦意之彼等比丘大欢喜世尊之所说。

注：
1 「相等于凡夫者」以原语 tammaya 译之，在字义为「其程度者」，依佛音注 sat-aṇho 即「持渴爱者」之意，指不觉悟之凡夫。
2 「黑白俱备」以原语 Kaṇhasukhasappaṭibhāgin 译之。北传此处为「除黑白」。


48.憍赏弥经

《中部·48.憍赏弥经》

    参照北传增含一六．八（大正藏二、六二六页）
    本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诫之。

        第四十八 憍赏弥经
    如是我闻。──

    一时，世尊住憍赏弥城之瞿师罗园。尔时，憍赏弥之诸比丘因生起议论、斗诤、因犯戒之诤论，相互用口剑（舌锋）相击；彼等不互相劝说、抚慰；互相不同意、不和睦。是时，一比丘诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘白世尊曰：“世尊！此时，憍赏弥之诸比丘，因生起议论、斗诤、因犯戒之诤论，互相用口剑相击；彼等不互相劝说、抚慰；互相不同意、不和睦。”是时，世尊呼一比丘曰：“善来，比丘！以我语告彼等比丘:‘师呼尊者等。’”彼比丘应诺世尊：“世尊！如是。”往彼等比丘之处，至已，对彼等比丘曰：“师呼尊者等。”彼等比丘应诺彼比丘曰：“尊者！如是。”诣世尊之处，诣己，敬礼世尊，坐于一面。世尊对坐于一面之彼等比丘曰：“诸比丘！汝等因生起议论、斗诤、因犯戒之论诤，互相用口剑相击；汝等不互相劝说、抚慰；互相不同意、不和睦。”1传言实耶？［彼等比丘曰：］“如是，世尊！”［世尊曰：］“诸比丘！汝等作如何思耶？汝等处于因为生起议论、斗诤、因犯戒之论诤，互相用口剑相击；于此时，汝等，于诸同修行者，或明或暗有慈身业现起；于诸同梵行，或明或暗有慈口业现起；于诸同梵行，或明或暗，有慈意业现起耶？”［彼等比丘曰：］“实不如此，世尊！”［世尊曰：］诸比丘！如传言，汝等处于因生起议论、斗诤、因犯戒之论诤、相互用口剑相击，于此时，汝等于诸同梵行者，或明或暗，无有慈身业现起；于诸同梵行，或明，或暗，无有慈口业现起；于诸同梵行或明、或暗，无有慈意业现起者。然则，汝等愚痴士夫因何知、因何见，而生起议论、斗诤、犯戒之论诤，相互用口剑相击耶？汝等互相不劝说、不抚慰；互相不同意、不和睦耶？汝等愚痴士夫，于长夜当有不饶益之苦。

    尔时，世尊告诸比丘：“比丘等！实有可念、可爱、可尊重之此等六法，资于摄受、无诤、和合、一性。云何为六？诸比丘！于此，比丘于诸同修行者，或明、或暗，有慈身业现起，是为可念、可爱、可尊重之法，资于摄受、无诤、和合，一性者也。诸比丘！复次，比丘于诸同修行者，……暗，有慈口业现起，是［为可念、可爱、可尊重之］法，资于［摄受、无诤、和合、］一性者也。诸比丘！复次，比丘于诸同修行者……暗，有慈意业现起。是［为可念、可爱、可尊重之法］资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡比丘如法之所得，依法得者，乃至仅盛于一者，将如是所得，无差别食者，与具戒之同修行者，共食者也。是［为可念、可爱、可尊重之法，］资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡为诸无缺、无断、无杂、无污、自由、无碍、智者，所赞赏、不执取、资于定之戒也。于如是诸戒，比丘与同修行者，或明、或暗，因戒相应而住之，是［为可念、可爱、可尊重之］法，资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡是圣者，导解脱者之见，其遵奉者，导至正尽苦也，于如是见，比丘与同修行者，或明、或暗，因见相应而住之，是为可念、可爱、可尊重之法，资于摄受、无诤、和合、一性者也。诸比丘！此等六法为可念、可爱、可尊重者，资于摄受、无诤、和合、一性者也。诸比丘！此等可念之六法中，是为最上者、是为摄受者、是为摄聚者，即此是圣者导解脱之见，其尊奉者，导至正尽苦。诸比丘！犹如重阁中，是尖端是为最上者、摄受者、摄聚者，即此屋顶也。诸比丘！如是此等可念之六法中，［即此见，是圣……］乃至正尽苦也。

    比丘等！凡是圣者，导解脱者之见，遵奉者如何导至尽苦耶？诸比丘！比丘或往闲林、或往树下、或往空静处，如是思惟：‘于我，有其自己之诸缠，不舍断，我具牵引以缠心，则如实地我不知之，我不见之。’诸比丘！若比丘为欲贪所牵引者，即有缠心也；诸比丘！若比丘为嗔恚所牵引者，即有缠心也；诸比丘！若比丘为惛沈、睡眠所牵引者，即有缠心也；诸比丘！若比丘为掉悔所牵引者，即有缠心也；诸比丘！若比丘为疑所牵引者，即有缠心也；诸比丘！若比丘耽于此世间之思惟者，即有缠心也；诸比丘！若比丘耽于他世间之思惟者，即有缠心也；诸比丘！若比丘为生起议论、斗诤、犯戒之论诤、口剑相击，即是有缠心也。彼如是知：‘于我，无有其自己之诸缠，不舍断，我具牵引之缠心，如实地，我不能知之，我不能见之；我意已善向真谛、菩提。’此是彼逮得初智，是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是再思念之：‘当我对此见，实习之，修习之，多次练习之，我独自得寂止、我独自得寂灭。’彼如是知：‘我实对此见之实习、修习之，多次练习之，我独自得寂止、我独自得寂灭。’如是彼逮得第二智，其是圣、是出世间、不共凡夫者也。

    比丘等！复次，圣弟子如是再思念之：‘除我具足如是见外，其他沙门、婆罗门，或亦有具足如是见耶？’彼如是知：‘我具足如是见以外，其他沙门、婆罗门，并无有具足如是见。’如是彼逮得第三智，其是圣、是出世间、不共凡夫者也。

    比丘等！复次，圣弟子如是思念之：‘见具足之士夫，具足如是常法，我亦是具足彼如是常法耶？’诸比丘！见具足之士夫，具足何是常法耶？诸比丘！此法为见具足士夫，所具足之法，［即］：不论犯任何罪时，彼知此罪，──如知复归1，即：急速向师、智者、或同修行者忏悔之、发露之，表明之。忏悔已、发露已、表明已，于未来慎护不犯。诸比丘！犹如幼小无智愚钝之仰卧儿童，其手或是接近火炭，则立即撤回。如是，诸比丘！此法为彼见具足士所具足［即］不论犯任何罪时，彼如此知出罪，然后，彼急速向师、或智者、同修行者、忏悔之、发露之、表明之。忏悔已、发露已、表明已、于未来慎护不犯。彼如是知：‘见具足之士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第四智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是常法，我亦具足如是常法也。’诸比丘！见具足士夫、具足如何常法耶？诸比丘！此法是见具足士夫所具足，［即］：不论同修行者于任何任务时，尽力予以协助之；是时，彼为增上戒学、增上心学、增上慧学之强愿者也。诸比丘！如母牛拔柱以护念犊牛；如是，诸比丘！此法为彼见具足士夫所具足，［即：同修行者于任何高底任务时，尽力予以协助之；是时，彼为增上戒学，增上心学、］增上慧学［之强愿者也。］彼如是知：‘见具足士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第五智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如是力。诸比丘！见具足士夫，具足如何力耶？’诸比丘！彼见具足士夫之力，于如来宣说法与律时，倾耳听法已，作意已，对一切心存念已。彼如是知：‘见具足士夫具足如是力，我亦具足如是力。’此是彼逮得第六智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如是力。’诸比丘！见具足士夫，具足如何力耶？诸比丘！彼见具足士夫之力，即：于如来宣说法与律时，得义之信受、得法之信受、得伴法之欢喜。彼如是知：‘见具足士夫，具足如是力，我亦具足如是力。’此是彼逮得第七智，其是圣、是出世间、不共凡夫者也。

    诸比丘！如是七支具足之圣弟子，有善探究常法，证预流果。诸比丘！得如是七支具足之圣弟子，是得预流果者也。”

    世尊如是说已，悦意之彼等比丘，大欢喜世尊之所说。

注：
1 「复归」者，是 vuṭṭhāna 的翻译，是由罪的复归。示知复归之罪，想是指僧残（saṅghâdisesa, SKṣaṅghâvaseṣa）以下之罪，其等于一定的时间谨慎别住，或由悔罪，或由自己的告白，许准复归于僧伽的罪。


49.梵天请经

《中部·49.梵天请经》

    北传  中含七八．梵天请佛经（大正藏一、五四七页。）
    本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵天恶魔之叙述。

        第四十九 梵天请经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！”一时，予在郁伽罗村幸福林之娑罗王树下。诸比丘！尔时，梵天1婆伽生如是邪见：‘［我］是为常也、是为恒也、是为永住也、是为独存者也、是为不变之法也、实为不生、不老、不死、不灭、不转生，而无其他比此更殊胜之出离也。’诸比丘！我于此，予因知梵天婆伽心之所念，恰如有力士夫，将屈伸臂或将伸屈臂，如是［迅速］，予即于郁伽罗村幸福林娑罗王树下消失，而出现于彼梵天界。诸比丘！婆伽梵天遥见予来，见予即作是语曰：‘善来，尊者！善来，尊者！尊者终于来此处。尊者！［我］实为常也、为恒也、为永住也、为独存也、为不变之法也，实为不生、不老、不死、不灭、不转生、而无其他比此更殊胜之出离也。’诸比丘！如是告已，我对婆伽梵天作是语曰：‘汝，梵天婆伽实为无明［所蔽］也；汝，婆伽实为无明［所蔽］也；由于［汝］将无常之存在，言为常也，将无恒之存在，言为恒也，将不永住之存在，言为永住也；将非独存之存在，言为独存也；将变法之存在，言为不变法也；且又将生、老、死、灭、转生者，言为：‘此实为不生、不老、不死、不灭、不转生’，且又［将］有其他更殊胜出离之存在，言：无其他更上之出离也。

    诸比丘！尔时，恶魔魅入另一梵天眷属，如此告我曰：‘比丘！比丘！勿管此闲事、勿管此闲事；比丘！彼实是梵天、大梵天也，是无能胜之征服者，为普见者、全能者、自在者、创造者、化作者、最尊者、主宰者、主权者、已生、未生之父也。比丘！于汝前世，有沙门、婆罗门，呵责地、憎恶地；呵责水、憎恶水；呵责火、憎恶火：呵责风、憎恶风；呵责2生物、憎恶生物；呵责天、憎恶天；呵责生主、憎恶生主；呵责梵天、憎恶梵天；彼等身坏命终后，再生于卑下身；又，由汝于前世，有沙门、婆罗门，称叹地、欢喜地；称叹水、欢喜水：称叹火、欢喜火；称叹风、欢喜风；称叹生物、欢喜生物；称叹天、欢喜天；称叹生主、欢喜生主；称叹梵天、欢喜梵天；彼等身坏命终后，生于胜妙身。比丘是故予为汝如是言：“尊者！对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘！汝若逾越梵天之语，则恰如吉祥天女之前来赐富而士夫却欲摈出之；又恰如正颠落坑崖之人，欲以手足不至地；如是，比丘！对汝，结果如此。尊者！对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘！汝不见集坐之梵天众耶？”’诸比丘！如是恶魔导予至梵天众。诸比丘！如是言时。予告恶魔曰：‘恶者！予知汝，汝勿思量：‘无人知予者。’恶魔！汝是恶者也；恶魔！梵天、梵天众、及梵天眷属，一切在汝掌中，一切为汝所支配；恶魔！汝实有如是念：愿‘彼亦在予之掌中，愿彼为予所支配。’然而，恶魔！予却不在汝掌中，亦非为汝所支配。’

    诸比丘！如是说已，婆伽梵天对予曰：‘尊者！予实将常之存在，言为常也；予将恒之存在言为恒也，予将永住之存在，言为永住也；予将独存之存在，言为独存也；予将不变之法，言为不变之法也；而又以其处不生、不老、不死、不灭、不转生，予言：此实为不生、不老、不死、不灭、不转生；且又，无比他更上之出离。予言：无其他比此更上出离也。比丘！由于汝前世，有沙门、婆罗门，相当于汝一生间，于其时彼等行苦行，彼等如有其他更上之出离，则知有其他更上之出离；如无其他更上之出离，则知无有其他更上之出离也。比丘，是故予对汝言：汝虽受如何之疲累、烦劳，汝亦不能得见其他更上之出离。比丘！汝若依着于地，则成为近侍予者、住“于予”领地者、“予”如欲所作者、［予］之所驱使者；汝若依着水、火、风、生物、天、生主、梵天，则成为近侍予者，住［于予］之领地者，［予］如所欲作者，［予］之所驱使者。’诸梵天！予亦实知：‘若依着于地者，予则成为近侍于汝者，住于［汝］领地者、［汝］如欲所作者、［汝］所驱使者；若依着于水、火、风、生物、天、生主、梵天，予则成为近侍汝者、住［于汝］之领地者，［汝］如欲所作者，［汝］所驱使者，梵天！予更知汝之趣向，知荣光，即：梵天婆伽具如是大神通、梵天婆伽具如是大威光，梵天婆伽具如是大伟力。’［梵天曰：］‘尊者！汝如何知予之趣向、及荣光？即：梵天婆伽具如是大神通、梵天婆伽具如是大威光、梵天婆伽具如是大伟力也。’予曰：

日月所绕行　　光辉照十方
卿之大伟力　　达及千世界
卿知高与卑　　有欲及无欲
此有及彼有　　有情之去来

    梵天！予知汝趣向，知汝荣光：梵天婆伽具如是大神通、具如是大威力、具如是大伟力。梵天！有其他三群众，对彼，汝不知、不见之，对彼，予知、见之。梵天！有群众名为光音天，汝由其处消灭，再生于此处，对彼，汝因过于长时居此，其忆念被忘却也。是故，汝对彼不知、不见之，予对彼知、见之。梵天！如是，于智予与汝实不相等，何况［汝］劣者。然而，予实比汝为胜也。梵天！又有群众，名为遍净天……又有群众，名为广果天，对彼，汝不知、不见之，对彼，予知、见之。梵天！于通智，予与汝实不相等，何况［汝］劣者。然而，予实比汝为胜也。梵天！对地，予由地证知地，于此时，不于地领受地［是我所］，证知：地非［我］，地非［我］所，［我］非地所，我非地，不计地［是我已］。予不致意地不取着地为实有也！梵天！如是对于证智，予与汝实不相等，何况［汝］劣者；然而，予实比汝为胜也。梵天［予对水……、火……、风……、生物、天……、生主……对梵天……、光音天……、遍净天……、广果天……、阿毗浮天……。梵天！以一切证知一切于此时，不于一切领受，予已证知，无有‘一切’、无有“于一切”、无有“依一切”、无有“一切为予所有者也”之念，予不重视一切。梵天！如是，于证智，予与汝实不相等，何况［汝］劣者；然而，予实比汝为胜也。”［梵天曰：］［尊者！若汝以一切之一切性为无领受者，则汝实不可有所谓空虚之［想］，不可有所谓虚无之［想］。眼识不示现无边际、具3照耀一切处，其为以地之地性，不得领受者也；以水之水性，不得领受者也；以火之火性，不得领受者也；以风之风性，不得领受者也；以生物之生物性，不得领受者也；以天之天性，不得领受者也：以生主之生主性，不得领受者也；以梵天之梵天性，不得领受者也；以光音天之光音天性，不得领受者也；以遍净天之遍净天性，不得领受者也；以广果天之广果天性，不得领受者也；以阿毗浮天之阿毗浮天性，不得领受者也；应一切之性为不得领受者也。尊者！然！予能对汝隐形之。’［予曰：］：‘梵天！然！汝若能，汝宜对予隐形。’诸比丘！尔时，梵天婆伽言：‘为沙门瞿昙，予将隐形，为沙门瞿昙，予将隐形。’然对予，实不能行隐形。诸比丘！如是言时，予谓梵天婆伽曰：‘梵天！然！换予对汝隐形。’梵天曰：‘尊者！汝若能，汝宜对予隐形。’诸比丘！尔时，予施行如其像神变，于其时‘此间之梵天、梵天众、及梵天眷属，闻予之声，然不见予’，予施行如是之神力胜行，而予隐形，颂此偈曰：

于有见恐怖　　以寻求非有
予不致意有　　不欢不执取

    诸比丘！尔时，梵天、梵天众、及梵天眷属，心生希有，未曾有，［曰］：‘尊者！沙门瞿昙之大神力性，大威德性、实希有也，实未曾有也，如释迦族之子由释迦族出家之、此沙门瞿昙，有如是大神力、大威力之沙门或婆罗门者，于此之前，我等于他处尚未曾见、未曾闻，世尊实为于爱有、乐有、喜有之人中，已除去贪有之根者。’

    诸比丘！尔时，恶魔魅诣一梵天众之眷属，对予作如是语：‘尊者！汝若如是知，又汝若如是觉，则勿教导诸声闻、出家行者：勿对诸声闻、出家行者说法；勿于诸声闻、出家行者生期望。比丘！于汝之前世，有自称应供、等正觉者之沙门、婆罗门众，彼等对诸声闻、出家行者教导之；对诸声闻、出家行者说法之；对诸声闻，出家行者生期望；彼等教导诸声闻、出家行者；为诸声闻、出家行者说法；对诸声闻、出家行者抱期望之心，身坏命终住于卑下身。比丘！于汝之前世，有自称应供、等正觉者之沙门婆罗门众，彼等不教导诸声闻，出家行者；对诸声闻、出家行者不与说法；对诸声闻、出家行者不作期望；彼等不教导诸声闻、出家行者；不为诸声闻、出家行者说法；对诸声闻、出家行者不作期望之心，身坏命终后，住于胜妙身。比丘！是故，予为汝如是言：“尊者！汝应住于实践无关心之现法乐住；尊者！沉默实为善也，勿教诲他。’诸比丘！如是言已，予对恶魔曰：‘恶魔！予知汝，汝勿思：“无人知我！”：恶魔！汝是恶者也；恶魔！汝对我非为饶益、怜愍而作如是说；恶魔！汝对我无饶益、怜愍而作如是说；恶魔！汝实是如此［念］：“沙门瞿昙若对彼等说法，则彼等将脱离予之界域”：恶魔！彼等沙门、婆罗门，为未证等正觉者，而自称：“我等为等正觉者也。”恶魔！予正为等正觉者，而自称：“予乃等正觉者也。”恶魔！如来为诸声闻说法，实如是也；恶魔！如来不对诸声闻说法，亦实如是也。恶魔！如来教导诸声闻，实如是也；恶魔！如来不教导诸声闻，亦实如是也。何以故如来之说法或不说法？恶魔！如来之诸漏、诸杂染，带来诸后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，后归于非有，为不复生之法；恶魔！犹如断头之多罗树不能再成长；如是，恶魔，如来之诸漏、诸杂染，带来后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，于后归于非有，为不复生之法也。’”

    此实非对恶魔所言，乃为梵天请教所说，是为对此之解答，名谓“梵天请教经”。

注：

1 婆伽（Baka）一梵天之个有名，因梵天很多，各有个定之名。
2 「生物」参照中部经典一、注第一之［04］。
3 「照耀一切处」原文有 sabbatopabhaṁ 且，佛音之注 sabaso pabhāsampannaṁ 译为「具光耀一切处」。长部第十一经最后偈之始，有与此同义句。但在此有 sabbato pahaṁ 学者间有异论，如板本幸男译注所示，其意义同为「光辉」或「遍通」之谓。


50.魔诃责经

《中部·50.魔诃责经》

    北传 中含一三一．降魔经（大正藏一、六二〇页。）弊魔试目连经（大正藏一、八六四页。）魔娆乱经（大正藏一、八六四页。）
    本经乃叙述大目犍连以种种方法对治恶魔。

        第五十 魔诃责经
    如是我闻。──

    一时，尊者大目犍连在婆伽国之鼍山（失悦摩罗山）恐怖林之鹿野苑。尔时，尊者大目犍连于露地经行，其时，恶魔入于尊者大目犍连之腹中，至［下］腹部，是时，尊者大目犍连作如是念：“我腹之赘重犹如满月，何故然耶？”是时，尊者大目犍连由经行处下来，入僧房已，坐于所设之座，坐下之大目犍连独自如理作意：于是，尊者大目犍连见入至下腹部之恶魔，作如是言：“恶者！出去！恶者！出去！汝勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。”是时，恶魔之如是念：“此沙门对予实不知、不见，而言：‘恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。’彼师尚不能速知予，何况其弟子能知予耶？”是时，尊者大目犍连告恶魔曰：“恶魔！予实知汝，汝勿思──彼不知予──恶魔！汝为恶者也，恶魔，汝实如是念：‘此沙门对予不知、不见而如是言──恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也，彼师尚不能速知予，何况其弟子能知予耶？’是时，恶魔之如是念：“此沙门实知予且见予，而如是言：‘恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者’也。”是时，恶魔由大目犍连之［腹］部顶端上升，住于其喉。

    尊者大目犍连见住于其喉之恶魔，即告恶魔曰：“恶魔！于此处予见汝，汝勿思：‘彼不知予。’恶魔！汝住于［予之］喉；恶者！昔予生为魔是名恶触娆之魔也，其时，予有妹名伽利黤里，汝为彼之子也，汝是予之甥也。恶者！其时，拘留孙世尊、应供、等正觉者出现于世；恶者！拘留孙世尊、应供、等正觉者，有二大上首声闻弟子名为无类者、苏生者；恶者！就拘留孙世尊、应供、等正觉者弟子中，于说法不可能有任何人与尊者1无类者相等者；恶者！依此理由，尊者无类者是伊多罗（无类者）、是伊多罗（无类者）之名生起。

    又，恶者！尊者苏生者是闲林、树下、空静处住者以容易速入想受灭定；恶者！尊者苏生者往昔坐于一树下，入想受灭定；恶者！牧牛者、牧畜者、耕作者、旅行者等，见坐于树下，入想受灭定之尊者苏生者，见已，彼等有如是之念：‘实不可思议！实未曾有哉！此沙门坐脱而死也，我等宜火葬彼。’恶者！是时，彼等牧牛者、牧畜者、耕作者、旅行者，拾聚草、木片、牛粪等，积覆于尊者苏生者身上，彼等施火而去；恶者！是时，尊者苏生者彼适其夜，由定而起，抖擞衣服，于晨早、着衣、执持衣，诣入村里乞食；恶者！彼等牧牛者、牧畜者、耕作者、旅行者，见乞食之尊者苏生者。见已，彼等作如是念：‘实不可思议哉！实未曾有哉！此沙门已坐脱而死，却又苏生也。’恶者！依此理由，尊者苏生者是珊耆婆（苏生者）、是珊耆婆（苏生者）之名生起。

    恶者！是时，魔度使作如是念：‘予不知此等持戒，善法诸比丘之来处，或趣处，予当魅入婆罗门居士众，（言）：汝等对持戒、如是善法诸比丘骂詈之、诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入彼等婆罗门之居士众［言］：‘汝等骂持戒、［持善法］诸比丘，骂詈之。诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆者、而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入彼等婆罗门居士众，骂詈、诽谤、使恼、触娆持戒、持善法诸比丘！［言］：此等秃头、似沙门而非沙门、贱奴、黑奴、由梵天足［所生］子孙，［又自言］：‘我等为禅思者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。犹如枭鸟于树枝上狩猎，求鼠而禅思之，明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴。黑奴，从梵天之足［所生］子孙，［又自言］：‘我等为禅思者，我等为禅思者。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之；犹如野狐于河岸渔鱼而禅思之、明思之、审思之、冥想之；如是此等秃头……乃至冥想之；又犹如猫于罅隙垃圾箱、尘堆猎鼠、而禅思之、明思之、审思之、冥想之；如是此等秃头，乃至冥想之；又犹如驴脱离牵兽［队伍］、于罅隙、垃圾箱、尘堆、而禅思之、明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴、黑奴、由梵天足［所生］子孙，［又自言］：‘我等为禅思者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。’恶者！其时，死去之人等，多数身坏命终后，生于恶生、恶趣、堕处、地狱。

    恶者！是时，拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘！魔度使确已魅入婆罗门居士众，［言］：在此，汝等对持戒、［持］善法诸比丘，骂詈之、诽谤之、使恼之、触娆之，然或被汝等之骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得其方便。──诸比丘！是时，汝等应以慈俱心、遍满一方而住，如是第二、第三、第四、如是上、下、横、一切处、将一切（有情）视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨，无嗔害慈俱心、遍满而住；［次］以悲俱心……以喜俱心……舍俱心，遍满一方而住，如是第二、第三、第四［方］，如是上、下、横、一切处，一切［有情］视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨、无嗔害舍俱心、遍满而住。’

    恶者！是时，依拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，行至森林、树下及空静处，以慈俱心、遍满一方而住，如是第二、第三、第四［方］，如是上、下、横、一切处，将一切［有情］视为自己，含有一切［有情之］世界，以广大、广博、无量、无怨、无嗔害慈俱心、遍满而住；以悲俱心……以喜俱心……以舍俱心，遍满而住之，如是第二、第三、第四［方］，如是上、下、横、一切处，将一切［有情］视为自己，对含有一切（有情之）世界，以广大、广博、无量、无怨、无嗔害舍俱心，遍满而住。

    恶者！是时，魔度使如是念：‘予虽如是为之，然不知此等持戒、［持］善法比丘之来处或趣处，予当魅入于婆罗门居士众，［言］：在此，汝等对持戒、持善法诸比丘，应恭敬、尊重、奉事、供养，或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入于彼等婆罗门居士众，言：‘在此，汝等对持戒、［持］善法诸比丘，应恭敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。’恶魔！是时，魔度使魅入彼等婆罗门居士众，对持戒、［持］善法诸比丘，恭敬、尊重、奉事、供养之；恶者！其时，死去之人等，多数身坏命终后，生于善趣、天界。

    恶者！是时拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘！婆罗门居士众确已为魔度使所魅入，［而言］：在此，汝等对持戒、［持］善法之诸比丘，应恭敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。诸比丘！是时，汝等于观身不净而住之，于食作厌逆想，一切世间作不可乐想，于观诸行无常。’恶者！是时拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，行至森林、树下、或空静处，于观身不净，于食作厌逆想，于一切世间作不可乐想，于观诸行无常。

    恶者！是时，拘留孙世尊、应供、等正觉者，晨早着衣，执持衣钵，与随从沙门尊者伊多罗共往村里乞食。恶者！是时，魔度使魅入一儿童，取砾以击尊者伊多罗，因而头破；恶者！是时，尊者伊多罗头破血流，跟随着，跟随着拘留孙世尊、应供、等正觉者之后；恶者！是时，拘留孙世尊、应供、等正觉者，犹如象视［还回体］顾曰：‘此魔度使真不知厌足。’

    恶者！于回顾之同时，魔度使由其处堕落，生于大地狱；恶者！彼大地狱有三种名，谓六触处之［地狱］、谓击桩［地狱］、谓各自受［苦地狱］。恶者！是时，狱卒来对予曰：‘贤者！于汝之心脏中，如桩与桩交合时，汝当知！我千年间于地狱中受苦者也。’恶者！彼时，予实为多年居住、多百年居住、多千年居住，于彼大地狱中受苦，一万年居住于彼大地狱2增［地狱］正名谓起3出受之苦；恶者！彼时予身，犹如人［身］，然予之头却犹如鱼［头］也。

   4恼害伊多罗　　圣者拘留孙
    度使陷地狱　　何如受诸苦
    有百之机械　　各别之苦受
    如是为地狱　　度使痛苦极
    恼害伊多罗　　圣者拘留孙
    佛之声闻众　　比丘彼知之
    恼害比丘者　 5黑魔汝受苦
    湖中立天宫　　立有一劫间
    毗留琉之色　　光耀及灿烂
    玉女在于此　　种种飞彩舞
    佛之声闻众　　比丘彼知之
    恼害诸比丘　　黑魔汝受苦
    比丘现见前　　刺戟于佛陀
    鹿子母讲堂　　足指能震动
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
   6最胜之讲堂　　足指能摇之
    具持神通力　　诸神皆战栗
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    于最胜讲堂　　问天帝释曰
    梵天可欲知　　爱尽解脱耶
    如是问帝释　　无能如实答
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    近于善法殿　　以问梵天曰
    于汝常见有　　今尚为有耶
    梵天果光曜　　日过汝不见
    如是问梵天　　无能如实答
    予以尝见有　　于今即为无
    梵天界光耀　　以见日过去
    我为以常恒　　及今得云何
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    依于此解脱　　触妙高山顶
    东方毗提诃　　湖森地横人
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    火不作此想　　我在烧痴人
    痴人以触火　　必自然得烧
    如是恶魔罗　　触娆汝如来
    如愚人烛火　　当烧自己身
    魔罗为罪者　　以烧害如来
    恶魔为何想　　我不受恶报
    魔罗之所作　　长夜于恶积
    恶魔莫厌佛　　及莫望比丘
    比丘于怖林　　以击恶魔罗
    彼忧愁夜叉　　尔时忽不现

注：
1 「伊多罗」（无类者）vidhura 依「去负担者」之意而转的，于 suttanipāta 996 之注「无等者」之意，即译为「无类者」。
2 增地狱 ussada 突出之意。故附加突出大地狱之四门故，关于增地狱参照俱舍论颂疏卷十一等。
3 「起出受」原文 vuṭṭhānimaṁ 此语之构造不明，以［这-言+瞿］罗皇室出版本，在本典本及注译本均有 vuṭṭhānavedanaṁ，予从此译之，注释本释此 vipāka-vuṭṭhānaṁ vedaṅaṁ（由果报起出之受），此比大地狱之苦更苦者也。
4 此语参照经集注释之三三六页。
5 黑（kaṇha）指恶魔。
6 此下之语中部第三十七经中有。


51.乾达罗迦经（6.居士品）

《中部·51.乾达罗迦经》

    北传 没有此经。
    本经乃普行者乾达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。次世尊说四念处，更说四种人。

第二篇 中分五十经篇

        初品 居士品

        第五十一 乾达罗迦经
    如是我闻。──

    一时，世尊住瞻波城之伽伽罗莲池畔，与大比丘众俱。尔时，象御者倍沙与普行者乾达罗迦同诣世尊之处。诣已，象御者倍沙敬礼世尊，坐于一面，普行者乾达罗迦亦向世尊问讯，交换友谊礼让之语，而立于一面。立于一面之普行者乾达罗迦，默默遍观比丘众后，而白世尊曰：“不可思议，卿，瞿昙！未曾有哉！卿，瞿昙！依卿瞿昙，此比丘众成为行正道者也。卿，瞿昙！于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶？卿，瞿昙！于未来世亦将有应供者、等正觉者、彼等世尊实有如是殊胜比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶？”世尊曰：“正如是，乾达罗迦！正如是，乾达罗迦！于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依予之比丘众行正道者也；乾达罗迦！于未来世亦有应供者、等正觉者，彼等世尊实有如是之殊胜比丘众行正道，亦如今依予之比丘众行正道者也；乾达罗迦！在此比丘众中有阿罗汉且诸漏已尽，修行圆满，所作已作，已舍重担，逮得己利，尽诸有结，［为］正智解脱者；又，乾达罗迦！有诸比丘，在此比丘众中是学者、常持戒者、常［圣］行者、贤者、贤行者；彼等于四念处，心善住之。云何为四？乾达罗迦！在此，比丘于身，随观身而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调伏贪、忧也。

    如是言已，象御者倍沙向世尊曰：“不可思议哉！师尊！未曾有哉！师尊！由世尊所善施设之此等四念处，乃为清净有情，为使其超出愁、悲，为使其消灭苦、忧，为使其到达正理，为使其证得涅槃；师尊！我等在家白衣者，实亦时时于此等四念处，心善住之。在此“师尊！我等于身，随观身而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调伏贪、忧。不可思议哉！师尊！未曾有哉！师尊！世尊对如是现行人间之1密林、人间过患、人间诈诳、善知有情之饶益与非饶益；师尊！实有密林，即人类也，实有2显露（光明）处，即［四足所生］兽类也；师尊！予实能使一已调御之象忆起，就彼来去瞻波城间为限，显露此等（人类）一切诸诈诳、诈瞒、邪曲、歪曲；师尊！我等奴仆、或使佣、或杂役者，彼等以变异身行、以变异口行与内心相异也。不可思议哉！师尊！未曾有哉！师尊！世尊对如是人间之密林、人间之过患、人间之诈诳，悉知有情之饶益与非饶益；师尊！实有密林，即人类也，实有显露处，即［四足所生］兽类也。”［世尊曰］：

    “正如是，倍沙！正如是，倍沙［实有密林，即人类也。实有显露处，即［四足所生］兽类也；倍沙！有此等3四种人存在于世间，云何为四？倍沙！在此，有一类人，使自苦，专修自苦之行；倍沙！在此，又有一类人，使他苦，专修使他苦之行；倍沙！在此，又有一类人，使自苦，专修自苦之行；亦使他苦，专修使他苦之行；倍沙：在此，又有一类人，不使自苦，不专修自苦之行；亦不使他苦，不专修使他苦之行；彼不使自苦，不使他苦者，于现法（现在世）、无贪欲、达涅槃、清凉、感受乐，依自己成为4最高者（世尊）而住之。倍沙！此四种人，何者为汝心所适耶？”

    ［倍沙曰：］“师尊！彼使自苦，专修自苦之行者，彼不适予心；师尊！彼使他苦，专修令他苦之行者，彼不适予心；师尊！彼使自苦，专修自苦之行，亦使他苦，专修使他苦之行者，彼亦不适予心；师尊！彼不使自苦，不专修自苦之行，亦不使他苦，不专修使他苦行者，即不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者（世尊）而住之，此人为适于予之心者也。”［世尊曰：］“倍沙！又，由何故此等三种人不适于汝心耶？”［倍沙曰：］“师尊！彼使自苦，专修自苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者，不适于予心也；师尊！使他苦，专修使他苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者，彼不适于予心也；师尊！彼使自苦，以专修使自苦之行，亦使他苦，以专修使他苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者彼亦不适于予心也；师尊！彼不使自苦，不专修使自苦之行，亦不使他苦，不专修使他苦之行者，彼不使自苦、不使他苦，于现法无贪欲，达涅槃，清凉、感受乐，由自己成为最高者而住之，具此者，彼适于予心也。师尊！我等事务繁多、义务繁忙、今欲离去也。”［世尊曰:］“倍沙！今汝如适时也！”尔时，象御者之子倍沙对世尊所说，大喜、随喜，由座而起，敬礼世尊，右绕而去。

    是时，世尊于象御者之子倍沙离去不久，呼诸比丘曰：“诸比丘！象御者之子倍沙是贤者也，象御者之子倍沙是有大智也；诸比丘！若彼象御者之子倍沙再坐须臾予就此等四种人再详解说，则彼更得大利也。诸比丘！然而，即此至今，象御者之子倍沙已得大利也。”［诸比丘曰:］“世尊！今正是时也，善逝！今正是时也，世尊！请就此等四种人详为解说，诸比丘闻世尊所说，必将受持之。”［世尊曰:］“诸比丘！若然，听之！善思惟之，予将说之。”彼等比丘应诺世尊曰：“愿乐欲闻，师尊！”世尊乃说示曰：

    “诸比丘！5云何为使自苦，专修使自苦之行人？诸比丘！有一类人或者为裸形而不作法者、舐手［用食］者也，不受‘来’之请、不受‘留住’之请、不受持来者、不受特设者、不受特定处之请、不受由壶口或皿之缘直接［受食］者、不受于阈之内、不受在棒及杵之间、不受二人食时［其中只有一人］者；由妊妇施食则不受、由授乳中之妇施食则不受、由与男人拥抱之女施食则不受、于饥馑之际所集施者不受、立于近狗之处者不受、蝇群集者不受；不食鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、住一口食；或为二家受食者、住二口食……或为七家受食者、住七口食；又依一施而度日，又依二施而度日……依七施而度日；又一日摄一食，或二日摄一食……七日摄一食；如是乃至半月摄一食，从事定期食之修行。

    彼又唯以青菜为食、或以稷为食、或唯以糙米为食、或唯以头头罗米为食、或唯以哈达草为食、或唯以糠为食、或唯以泡（饭汁）为食、或唯以胡麻粉为食、或唯以草为食、或唯以牛粪为食、又或以森林树根及果实为食、或以自然落地之果为食；彼又以麻为衣、或以麻混织为衣、或着冢间衣、或着粪扫衣、或以提利达树皮为衣、或以黑羚羊皮为衣、或以黑羚羊皮细条编织为衣、或着吉祥草之衣、或着树皮衣、或着木片衣、或以人发编织为衣、或以马毛编织为衣、或以枭毛为衣。

    又彼为拔须发行者，从事拔取须发之行；又为常立行者，以常拒座；又常为蹲踞行者，常精勤于蹲踞；又为卧棘刺行者，常卧棘刺之床……或为一日三浴行者，修水浴之行；行如是种种身体之苦行、难行。诸比丘！是谓使自苦，专修使自苦之行人。

    诸比丘！云何为使他苦、专修使他苦之行人？诸比丘！在此，有一类人为屠羊者、屠猪者、捕禽者、捕兽者、猎师、渔夫、盗贼、刑吏、狱吏也，或为其他之残酷行者也。诸比丘！是谓使他苦专修使他苦之行人。

    诸比丘！云何为使自苦、专修使自苦之行人，亦使他苦、专修使他苦之行人？诸比丘！有一类人或者为刹帝利之灌顶王，或为婆罗门、豪门［之富有婆罗门］，彼令于城东建立新会堂，以剃除须发、着粗兽皮衣、以酥油涂身、以鹿角搔背，与王妃、婆罗门王师俱入其会堂；彼横卧于绿草空地，而一牝牛，有一与其同色之犊牛，牝牛以其第一乳房之乳，以保王之生命，以第二乳房之乳，以保王妃之生命，以第三乳房之乳，以保婆罗门王师之生命，以其第四乳房之乳，供养火，唯以其残余之乳，以保其犊牛之生命；彼如是言：‘为供牺牲，屠如是数之牡牛、为供牺牲，屠如是数离乳之牝牛、为供牺牲，屠如是数犊牛、为供牺牲，屠如是数之山羊、为供牺牲，屠如是数之牡羊、为供牺牲系柱，伐如是数之树木、为供牺牲之草座，割如是数量之吉祥草。’对彼之奴仆、使佣、或杂仕者，亦以杖威胁之、恐吓之、以流泪悲哭而劳役之。诸比丘！是谓使自苦，专修使自苦之行，亦使他苦，专修使他苦之行人。

    诸比丘！云何为不使自苦，不专修使自苦之行，亦不使他苦，不专修使他苦之行，彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。诸比丘！于此，如来出现于世间为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也；彼包含于此天、魔、梵天之世界，于沙门、婆罗门、天、人众中，自知、自证而教化；彼说初善、中善、后善、有义、有文之法，说完全具足清净之梵行，或为居士、或为居士子、或为其他族姓之再生者，以听闻其法；彼听其法已，于如来生信，彼得信具足者生起如次之思惟：‘在家为繁杂、尘劳之处，出家为空闲［寂静］也；在家者，若行一向完满、一向清净，如切磨砗渠［清净光辉］之梵行，为不容易。让予剃除须发、着袈裟衣、由在家而出家，成为无家者！’彼于后时，或少舍财物、或多舍财物、或少舍亲族、或多舍亲族，剃除须发、着袈裟衣、由在家而出家，成为无家者。

    如是，彼成为出家者，具足诸比丘之生活规定，舍杀生，成为杀生之离者，舍刀杖、有惭愧、有同情心、怜悯一切众生而住之；舍不与取，成为不与取之离者，给与而取者、给与之期待者，以不盗之净物而住之；舍非梵行，成为梵行者、净行者，离淫欲在俗法；舍妄语成为妄语之离者，为真实语者，住于真实，为可信赖者、诚心者，世间之不欺诳者也；舍两舌成为两舌离者，由此处闻，不在彼处语而无离间此等者，或由彼处闻，不语此等而无离间彼等者，如是或为人之和解者，或为诸和合者之促进者，以和合为好、以和合为乐、以和合为喜，以语成为和合语者也；舍粗恶语、离粗恶语，柔和、顺耳、乐人于心、优雅、众人所欲、众人所好、语如是语者；舍绮语成为绮语之离者，应时语者、实语者、义利语者、法语者、律语者，随时保持合理、辨别、俱义利之语者也；彼为损害草木之离者；［一日］一食者，夜止［食］者而离非时食；为歌舞、音乐、观剧等之离者，为持华鬘、涂香、装饰、庄严住处之离者，为高广大床之离者，为受金银之离者，为受生谷之离者，为受生肉之离者，为受妇人、少女之离者，为受婢仆之离者，为受山羊及羊之离者，为受鸡、猪之离者，为受象、牛、牡马、牝马之离者，为受田、屋之离者，为专作使节、使佣旅行之离者，为买卖之离者，为诈秤重、伪币、诈度量之离者，为诈欺，瞒着、奸诈、邪曲之离者，为斩断、打杀、捕缚、剽夺、掠夺、暴行之离者；彼为知足者，法衣以覆身、乞食以护腹；彼之行处，受持俱行，恰如有翼之鸟彼比翼飞翔，荷翼俱飞，如是比丘为知足者，以覆身衣、护腹之施食，彼彼行处，受持俱行；彼具足此圣者之戒聚，感受内无过之乐。

    彼以眼见色、不执总相、不执别相，由于对彼眼根，不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，因此彼遂行防护；护眼根，于眼根达成防护；以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意识法而不执总相、不执别相；由于若对彼意根不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，因此彼遂行防护；护意根，于意根达成防护，彼成就此圣者之根防护，于内感受无过之乐；彼于进退为正知者，于观前、顾后为正知者，于屈伸为正知者，于大衣及衣钵之执持为正知者，于啖饮嚼味为正知者，于粪尿之行为正知者，于行、住、坐、眠、寤、及语、默等状态为正知者。

    彼具足圣者之戒聚，具足圣者之根防护，具足圣者之正念、正知；亲近远离世俗之住处──阿兰若，至闲林、树下、山岩、石室、山洞、冢间、林丛、露地、及积槁处。彼食后，由行乞归，结跏趺坐，置身端正，使正念现前；彼于世间，由舍贪欲、以离贪欲之心而住之，由舍贪欲净化其心；由舍嗔恚，以不嗔恚心而住之，怜悯一切众生，由舍嗔恚净化其心；由舍惛沉睡眠，以离惛沉睡眠而住之，有光明想、具正念、正知，由舍惛沉睡眠净化其心；由舍掉举、恶作，不掉举而住之，于内有寂静心，由舍掉举恶作净化其心；由舍疑，离疑而住之，于诸善法无犹豫，由舍疑净化其心。

    彼由于舍此等五盖、心秽、慧羸，而离诸欲、离诸不善法、有寻、有伺，由离生喜乐，成就初禅而住之；由寻伺之止息，内净、心专一性、无寻、无伺，由定生喜乐，成就第二禅而住之；由喜之舍离，（为）舍者而住之，［为］具正念者、正知者，而以身感受乐──诸圣者所谓‘舍者、具念者、乐住者’──成就第三禅而住之；由舍乐、由舍苦、由先已灭喜忧，不苦不乐，由舍［所生］念之遍净，成就第四禅而住之。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于宿住随念智，彼忆念种种宿住，彼如此：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。‘于彼处，予为如是名、如是姓、如是阶级、如是食。如是受苦乐、如是命终，从其处死、于彼处生；又，于彼处，（再生之）予为如是名、如是姓、如是阶级、如是食、如是受苦乐、如是命终，彼［之予］于彼处死，又从此处生。’如是忆念行相，境遇种种之宿住。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于有情生死智，彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、幸福与不幸、知诸有情各随其业而成：‘实有此等之有情，身、口、意具足恶行者、诽谤诸圣者、［为］邪见者、持邪见业者，彼等身坏命终后，往生于恶生、恶趣、堕处、地狱；又实有此等有情，身、口、意具足善行者、不诽谤圣者、［为］正见者、持正见业者，彼等身坏命终后，往生于善趣、天界。’如是彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、幸与不幸，如诸有情，各随其业而行。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于漏尽智，彼如实知‘此是苦也’、如实知‘此是苦之集也’、如实知‘此是苦之灭也’、如实知‘此是导至苦灭之道也’；又如实知‘此等是诸漏也’、如实知，‘此是漏之集也’、如实知‘此是导至漏灭之道也。’彼由如是知、如是见、彼心由欲漏而解脱，由有漏而解脱，由无明漏而解脱。于解脱，有‘已解脱’之智；彼了知‘（予）生已尽、梵行已立、应作已作、不复受此［轮回］状态’。

    诸比丘！是为不使自苦、不专修使自苦之行；不使他苦、不专修使他苦之行。彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，谓由自己成为最高者（世尊）而住之。

    世尊说此已，悦意之彼等比丘，对世尊之所说，大欢喜之。

注：
1 密林（gahana）巴利圣典协会出版注释本有 gahaṇa（取着）其释义及见次文，还是gahana较正确，富林者，如密林深茂之阴暗，应为众生被深重罪恶所蔽，不易脱出之意。
2 显露处（uttānaka）以人为密林，以兽类罪浅露于表面。却易防御之意。
3 以下之文参照中部第六十经。
4 最高者，以 brahmabkūta 译之。
5 以下对此节参照中部经典一。


52.八城经

《中部·52.八城经》

    北传 中含二一七．八城经（大正藏一、八〇二页。）十支居士八城人经（大正藏一、九一六页。）
    本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶？对此阿难答，教以四禅、四无量心、及空无边、识无边，无所有之三处。
    北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。

        第五十二 八城经
    如是我闻。──

    一时，尊者阿难住毗舍离城竹林邑。尔时，八城之居士第十，因某要事，抵巴罗利子城。此八城之居士第十，诣鸡园一比丘之处。诣已，敬礼彼比丘，坐于一面。坐于一面八城之居士第十言：“师尊！尊者阿难今在何处？我等欲见彼尊者阿难。”［彼比丘曰：］居士子！彼尊者阿难在毗舍离城之竹林村。”尔时八城之居士第十于巴罗利弗城办事毕，乃诣毗舍离城竹林村尊者阿难处。诣已，敬礼阿难，坐于一面。坐于一面已，八城居士第十白尊者阿难曰：

    “尊师阿难！是否有以彼世尊──知者、见者，应供者、等正觉者──所说之一法，若精进住于不放逸、精勤、自励之比丘于尚未解脱之心解脱之，或尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳（涅槃）之逮得耶？”［阿难曰：］“居士子！有以彼世尊──知者、见者、应供者、等正觉者所说之一法，住于不放逸、热心、自励之比丘，对于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之无上瑜伽安稳之逮得也！”［居士曰：］“师尊、阿难［然则，何者是以彼知者、见者、应供者、等正觉者世尊所说之一法。住于……之比丘，于尚未解脱之心解脱之，尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳之逮得耶？”

    ［阿难曰：］“居士子！关于此，比丘确已离诸欲、已离诸不善法，有寻、有伺，由离生喜乐，成就初禅而住之。彼如是思惟、如是知解，‘此初禅是造作，是有思，且凡是造作、思惟，彼即是无常、应灭法。’彼如是知，彼住其处逮得漏尽；若彼虽不得漏尽，依其法爱、法之欢喜，以断五下分结而成为化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者之世尊所说之一法，住于不放逸、热心，自励精勤之比丘，其于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。

    居士！复次，比丘从寻伺之止息、内净、一心、无寻无伺，由定生喜乐，成就第二禅而住之。彼如是思惟、如是知解：‘此第二禅亦造作、有思，且凡是造作、有思，即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若彼虽不得漏尽，依是其法爱、法喜，以断五下分结即成为化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。

    居士！复次，比丘从喜贪之舍离，［为］舍者而住之，为具念者、正知者，而以身感受乐，即诸圣者所谓：‘舍者、具念者、乐住者’成就第三禅而住之。彼如是思惟、如是知解：‘此第三禅亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住［其处逮得漏尽］……乃至……逮得无上瑜伽安稳者也。

    居士！复次，比丘，由舍乐、由舍苦、［由先已灭喜忧、不苦不乐，由舍、念、清净］，成就第四禅而住之。彼如是思惟精察、如是知解：‘此第四禅亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处而得漏尽……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘以俱慈之心遍满一方而住之；如是遍满第二、第三、第四［方］：如是遍满上、下、四维；彼以广大、广博、无量、无恚、无害之俱慈心，遍满全世界、一切处而住之。彼如是思惟精察、如是知解：‘此慈心解脱亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也？

    居士！复次，比丘以俱悲之心……乃至……具喜之心……乃至……俱舍之心，遍满一方而住之；如是第二、第三、第四［方］；如是上、下、四维；彼以广大、广博、无量、无恚、无害之俱舍心，遍满世界一切处而住之。彼如是思惟精察、如是知解：‘此舍心解脱亦是造作、有思，且凡是造作。有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切色想，灭没有对想，由不作意种种想故，［作意：］‘虚空是无边，’成就空无边处而住之。彼如是思惟精察，如是知解：‘成就此虚空无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切空无边处，［作意：］‘识是无边，’成就识无边处而住之。彼如是思惟精察，如是知解；‘成就此识无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切识无边处，［作意：］‘无任何（分别识）之存在’成就无所有处而住之。如是思惟、如是知解：‘成就此无所有处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若不得漏尽，依彼法爱、法喜，以断五下分结而成化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之无上瑜伽安稳逮得之也。

    如是说已，八城居士第十，语尊者阿难曰：“尊师阿难！恰如求一妙宝之人，同时即得十一妙宝。如是，尊师！予求一甘露门同时即得闻十一甘露门。尊师！恰如人家有十一门，彼于其家失火时，由任一门，己皆得安稳。如是，师尊！予于此等十一甘露门之任一［门］，己皆得安稳也。尊师！彼等外道第子皆为师遍求束修，予何不对尊者阿难作供养耶？”于是，八城居士第十，使“人”集巴罗利弗［城］及毗舍离［城］之比丘众，以胜妙之硬食、软食，亲手供养之，满足之；对各比丘各包与一套衣服，对尊者阿难则包与三衣，且为尊者阿难建立五百僧房。


53.有学经

《中部·53.有学经》

    本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之节度、警寤、七正法具足、四禅。
    北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三（大正藏二、三一六页。）之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。

        第五十三 有学经
    如是我闻。──

    一时，世尊住释迦国迦毗罗卫城之尼拘律园。尔时，迦毗罗卫城释迦族人之新讲堂建立未久，而沙门、婆罗门或其他任何人皆尚未进住。尔时，迦毗罗卫城之释迦族人诣世尊处。诣已，敬礼世尊，坐于一面。坐于一面之彼等释迦族人白世尊曰：“师尊！于此有一新讲堂，乃迦毗罗卫城释迦族人建立未久者，而沙门、婆罗门或其他任何人，皆尚未进住。师尊！望世尊为最先受用者；世尊最先受用后，迦毗罗卫城之释迦族人将受用之，其将为迦毗罗卫城之释迦族人带来长时之饶益与幸福。”世尊默然许之。

    尔时，迦毗罗卫城之释迦族人知世尊已应诺，从座而起，敬礼世尊，右绕而诣讲堂处。诣已，将讲堂处装饰，施设床座，安置水瓶、装上油灯已，诣世尊处。诣已，敬礼世尊，立于一面。立于一面之彼等释迦族人白世尊曰：“师尊！讲堂已全部装饰、施设床坐、安置水瓶、装上油灯。师尊！今正其时也。”于是，世尊着衣，持钵、与比丘众俱诣诸堂处。诣已洗足，入讲堂，于中央柱近处面东坐下。比丘众亦洗足，入讲堂，于近西壁处面东，坐于世尊后。迦毗罗卫城之释迦族人，亦洗足，入讲堂，于近东壁处面西敬礼世尊而坐！于是，世尊对彼等释迦族人，以法语开示、劝导、鼓励、令喜直至深夜；语尊者阿难曰：“阿难！汝为彼迦毗罗卫城之释迦族人，说示学人之行道。予背疲劳也，予欲舒畅之。”尊者阿难应诺世尊:师尊！如是。”是时，世尊将大衣四叠，作右胁狮子卧，以一足置他足之上；具念、正知，作意［寤即］起立想。

    是时，尊者阿难言释氏摩诃男曰：“摩诃男！圣弟子是戒具足者，是于诸根门防护者，是于食知量者，是专心警寤者，是七正法具足者，是四禅、增上心学及现法乐住得愿者、易得者、不难得者也。摩诃男！然则圣弟子如何是戒具足耶？摩诃男！由于此，圣弟子为持戒者，防护别解脱律仪而住之，具足正行、行处，于诸微细罪见怖畏，于诸学处受持而学之。摩诃男！如是，圣弟子是戒具足者也。又，摩诃男！圣弟子如何是诸根门防护者耶？于此，圣弟子以眼见色、不执总相、不执别相，由于若对眼根不于防护而住者，则诸贪欲、忧戚，恶不善之法当流入。因此彼遂行防护，护眼根，于眼根达成防护。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以身触所触……乃至……，以意识法，不执总相，不执别相，由于若对意根不于防护而住者，则诸贪欲、忧戚、恶不善之法当流入，因此彼遂行防护，护意根，于意根达成防护。摩诃男！如是，圣弟子是于诸根门防护者。又摩诃男！圣弟子如何是于食知量者耶？摩诃男！于此，圣弟子对食如理思量而食之，非为嬉戏、非为骄荣、非为装饰、非为庄严，唯为此身之维持、为存续、为止息伤害、为助长梵行，［即］：“如是，我断故受，不使新受生，而予将成为正命、无罪、安稳住者。”摩诃男！如是，圣弟子足食知量者。

    摩诃男！圣弟子如何是专心警寤者耶？摩诃男！于此，圣弟子昼时，以经行、坐禅，由诸障碍法使心净化。夜时，于初夜分，以经行、坐禅，由诸障碍法使心净化。于夜中分，作右胁狮子卧，以一足置他足上；具念、正知、作意［寤即］起立想。于夜后分，以经行、坐禅，由诸障碍法使心净化。摩诃男！如是，圣弟子是专心警寤者。

    摩诃男！圣弟子如何是具足七正法者耶？摩诃男！于此，圣弟子［一］是有信者，信如来之菩提：“如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”［二］是有惭者，惭身恶行、口恶行、意恶行，惭诸恶不善法之入罪。［三］是有愧者，愧身恶行、口恶行、意恶行，愧诸恶不善法之入罪。［四］是多闻者，持闻者，集闻者；对彼等善说诸法，初善、中善、后善，有义、有文、显示全部圆满、清净之梵行，彼如是于诸法多闻忆持、诸语熟知、诸意熟虑、诸见洞察。［五］是发勤精进者，住舍诸不善法，具足诸善法；于诸善法强力、坚定、勇猛、责任、忍持。［六］是具念者，以最胜之念，用心具足者，久时所作、久时所言之忆念者、随忆者。［七］是有慧者，通生灭，为圣之有抉择力而导至苦灭之慧具足者。摩诃男！如是，圣弟子是七正法具足者。摩诃男！圣弟子如何是四禅、增上心学及现法乐住之得愿者，易得者、不难得者耶？摩诃男！于此，圣弟子确已离诸欲、离诸不善法，有寻。有伺，由离生喜乐，具足初禅而住之，由寻伺之止息、内净、心专一性，无寻、无伺，由定生喜乐具足第二禅而住之……乃至……第三禅……乃至……具足第四禅而住之。摩诃男！如是，圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者。

    摩诃男！因此圣弟子如是于戒具足、如是于诸根门防护、如是于食知量、如是专心警寤、如是具足七正法、如是为四禅、增上心学及现法乐住之得愿者、易得者、不难得者。如是，摩诃男！言此是圣弟子学人之行道，为非腐卵而适于破卵壳者，适于正觉，适于到达无上瑜伽安稳者。摩诃男！恰如雌鸡之或八、或十、或十二之卵，此雌鸡伏坐，适度温存，适度孵化，而彼雌鸡不生起如是希求：‘实我之雏等，或以爪尖、或以嘴啄破卵壳，安稳脱出！’然而，彼雏等确实或以爪尖、或以嘴尖，啄破卵壳而安稳脱出。摩诃男！实如是，圣弟子如是于戒具足、如是于诸根防护、如是于食知量、如是专心警寤、如是具足七正法；如是为四禅、增上心学及现法乐住之得愿者、易得者、不难得者。

    如是，摩诃男！此是圣弟子学人之行道，为非腐卵，适于啄破卵壳，适于正觉，适于到达无上瑜伽安稳者。摩诃男！彼圣弟子得此无上之由舍［所生］念之遍净，忆念种种宿住，即如：一生、二生……乃至……如是，共行相、共境遇，随种种宿住而忆念之，此是彼之第一破壳，如雏之出卵壳也。摩诃男！彼圣弟子得此无上舍念遍净，以清净超人天眼见诸有情之生死、贵贱、美丑、幸与不幸……乃至……了知诸有情各随其业而受报。此是彼第二破壳，如雏之出卵壳也。摩诃男！彼圣弟子得此无上舍念之遍净，尽诸漏，无漏心解脱、慧解脱，于现法通智自证具足住之，此是彼之第三破壳如雏之出卵壳也。

    摩诃男！圣弟子是戒具足者，此为彼之德行。摩诃男！圣弟子是于诸根防护者，此为彼之德行。摩诃男！圣弟子是于食知量者，此为彼之德行。摩诃男！圣弟子是专心警寤者，此为彼之德行。摩诃男！圣弟子是具足七正法者，此为彼之德行也。摩诃男！圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者，此为彼之德行。摩诃男！圣弟子忆念种种宿住，即如：一生、二生……乃至……如是共行相、共境遇，随种种宿住而忆念之，此为彼之明智也。摩诃男！圣弟子以清净超人天眼，见诸有情之生死、贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报，此为彼之明智也。摩诃男！圣弟子尽诸漏无漏心解脱、慧解脱，于现法通智自证具足住，此为彼之明智他。摩诃男！如是，此谓圣弟子明具足、行具足，又谓明行具足。摩诃男！常童形梵天亦说此偈曰：

    依止种姓人　　刹帝利最胜
    诸天及人间　　明行足最胜

    摩诃男！常童形梵天所说之偈是善颂，而非恶颂；为善说，而非恶说；是义俱饶益，而非无义饶益也；由世尊所认可也。

    尔时，世尊起立而对尊者阿难曰：“善哉！善哉！阿难！汝对迦毗罗卫城之释迦族人，说学人之行道，实为善哉！”

    尊者阿难说此已，世尊与之认可。悦意之迦毗罗卫城释迦族诸人，大喜尊者阿难之所说。


54.哺多利经

《中部·54.哺多利经》

    北传 中含二〇三．哺多利经（大正藏一、七七三页。）
    本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即八法（不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。）及欲之七喻（骸骨、肉块、炬、火坑、梦、借财、树果。）与北传大约一致。

        第五十四 哺多利经
    如是我闻。──

    一时，世尊住鸯崛多罗波国之水处鸯崛多罗波有一聚落名谓阿波那。尔时，世尊晨早，着下衣，执持衣、钵，入阿波那聚落乞食，于阿波那乞食已，食后归还，于昼住行至一丛林，深入其丛林中，于一树下坐。时，有居士哺多利以衣裹全身，持伞盖，着履，徒步彷佯来此丛林，深入此丛林而诣世尊处。诣已，问讯世尊，互为交换友谊礼让之语，而立于一面。世尊告立于一面之居士哺多利曰：“居士！有诸座，汝若欲者则坐。”如是告已，居士哺多利思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而默然。世尊再次告居士哺多利：“居士！有诸座，汝若欲坐则坐。”居士哺多利再次思念：“沙门瞿昙呼予为‘居士！’忿怒、不悦而默然。世尊再三告居士哺多利曰：“居士！有诸座，汝若欲坐则坐。”如是告已，居土哺多利思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而白世尊曰：“卿瞿昙！汝呼予为‘居士’乃不确切，其非适当。”世尊曰：“居士！实由汝之外观、特征、相貌等有如居士而然也。”［彼曰：］“卿瞿昙！否，予实已舍离一切家业，断一切俗事也。”［世尊曰：］“居士！汝如何舍离一切家业，断一切俗事耶？”［彼曰：］“卿瞿昙！于此属予之财、或谷、或银、或金等，此等一切，皆以遗产赠与诸儿等。于此，予非谋事、非积备，而以最［小量之］衣食过活也。卿瞿昙！如是，实已舍离一切家业，断一切俗事也。”［世尊曰：］“居士！然则汝所述断绝俗事，与圣者之法、律相异也。”［彼曰：］“师尊！于圣者之法、律，断绝俗事是如何耶？善哉！师尊！凡如是于圣者之法、律为断绝俗事者，愿即如是为予说法。”［世尊曰：］“然［居士！汝听之，善思惟之，余将说之！”居士哺多利应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “居士！于圣者之法、律，此于八法导致断绝俗事者。何等为八？依止不杀生，杀生当舍断；依止与取，不与取当舍断；依止真实语，妄语当舍断；依止不离间语，离间语当舍断，依止不贪求、贪欲，贪求、贪欲当舍断；依止不毁呰、嗔恚，毁呰、嗔恚当舍断；依止不忿怒、懊恼，忿怒、懊恼当舍断；依止不增上慢，增上慢当舍断。居士！于圣者之法、律此等八法为导致断绝俗事者、已略说之，未详细分别，”［居士曰：］“师尊！于圣者之法、律，于此八法为导致断绝俗事者，已略说之，未详细分别；善哉！师尊！世尊慈悲为怀，请为余详细分别此等八法。”［世尊曰：］“然！居士！汝听之，善思惟之，余将说之！”居士哺多利应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    ‘依止不杀生，杀生当舍断。’实如是其谓，缘何其谓耶？居士！关于此，圣弟子亦复作如是思惟：‘无论何等之结缚，因其可能使予为杀生者，予为舍离、正断此等诸结之行者。若予为杀生者，缘杀生得对予自非难之，智者了知，缘杀生当谴责［予］，身坏命终后，缘杀生当豫期生于恶趣。实此为结、为盖者，此即杀生也。而缘杀生，能生诸漏、烦劳、热恼；回避杀生者，则无有诸漏、烦劳、热恼也。’‘依止不杀生，杀生当舍断。’如是之谓，即缘此而谓也。

    ‘依止与取，不与取当舍断。’实如是其谓，缘何其谓耶？居士！关于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为不与取者，予为舍离、正断此等诸结之行者。若予为不与取者，缘不与取得对予自非难之，智者了知，缘不与取当谴责［予］，身坏命终后，缘不与取当豫期生于恶趣，实此为结、为盖，此即不与取也。而缘不与取，能生诸漏、烦劳、热恼；回避不与取者，则无有诸漏、烦劳、热恼也。’‘依止与取，不与取当舍断。’如是之谓，即缘此而谓也。

    ‘依止真实语，妄语当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为妄语者，予为舍离、正断此等诸结之行者。若予为妄语者，缘妄语得对予自非难之，智者了知，缘妄语当谴责［予］，身坏命终后，缘妄语当豫期生于恶趣。实此为结、为盖，此即妄语也。而缘妄语，能生诸漏、烦劳、热恼；回避妄语者，无有诸漏、烦劳、热恼也。’‘依止真实语，妄语当舍断。’如是之谓，即缘此而谓也。

    ‘依止不两舌，两舌当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为两舌者，予为舍离、正断此等诸结之行者，若予为两舌者，缘两舌得对予自非难之，智者了知，缘两舌当谴责［予］，身坏命终后，缘两舌当豫期生于恶趣，实此为结、为盖，此即两舌也。而缘两舌，能生诸漏、烦劳、热恼；回避两舌者，则无有诸漏、烦劳、热恼也。’‘依止不离间语，离间语当舍断。’如是之谓，即缘此而谓也。

    ‘依止不贪求、贪欲，贪求、贪欲当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为贪求、贪欲者，予为舍离、正断此等诸结之行者，若予为贪求、贪欲者，缘贪欲得对予自非难之，智者了知，缘贪求、贪欲当谴责（予），身坏命终后，缘贪求、贪欲当豫期生于恶趣，实此为结、为盖，此即贪求、贪欲也。而缘贪求、贪欲，能生诸漏、烦劳、热恼；回避贪求、贪欲者、无有诸漏、烦劳、热恼也。’‘依止不贪求、贪欲，贪求、贪欲当舍断。’如是之谓，即缘此而谓也。

    ‘依止不毁呰、嗔恚，毁呰、嗔恚当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为毁呰、嗔恚者，予为舍离、正断此等诸结之行者，若予为毁呰、嗔恚者，缘毁呰、嗔恚得对予自非难之，智者了知，缘毁呰、嗔恚当谴责［予］，身坏命终后，缘毁呰、嗔恚当豫期生于恶趣，实此为结、为盖，此即毁呰、嗔恚也。而缘毁呰、嗔恚，能生诸漏、烦劳、热恼；回避毁呰、嗔恚者，无有诸漏、烦劳。热恼也。’‘依止不毁呰、嗔恚，毁呰、嗔恚当舍断。’如是之谓，即缘此而谓也。

    ‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为忿怒、绝望者，予为舍离、正断此等诸结之行者，若予为忿怒、绝望者，缘忿怒、绝望得对予自非难之，智者了知，缘忿怒、绝望当谴责［予］，身坏命终后，缘忿怒、懊恼当豫期生于恶趣，实此为结、为盖，此即忿怒、懊恼也。而缘忿怒、懊恼，能生诸漏、烦劳、热恼；回避忿怒、懊恼，无有诸漏、烦劳、热恼。’‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’如是之谓，即缘此而谓也。

    ‘依止不增上慢，增上慢当舍断。’如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为过慢者，予为舍离、正断此等诸结之行者，若予为过慢者，缘过慢得对予自非难之，智者了知，缘过慢当谴责［予］，身坏命终后，缘过慢当豫期生于恶趣，实此为结、为盖，此即过慢也。而缘过慢，能生诸漏、烦劳、热恼；回避过慢者，无有诸漏、烦劳、热恼也。’‘依止不增上慢，增上慢当舍断。’如是之谓，即缘此而谓也。

    居士此等八法已略说之，［今］又详细分别，其等于圣者之法、律为导致断绝俗事者。然而，非仅此，于圣者之法、律，以一切处、以一切地方皆成为断绝俗事者也。［居士曰：］“师尊！然则于圣者之法、律，以一切处，以一切地方如何成为断绝俗事者耶？善哉！师尊！世尊于圣者之法、律，于一切处、一切地方，如实说该应断绝俗事者，［即如是法请为予教示］诚是甚幸也！”［世尊曰：］“然！居士！汝听之，善思惟之，予将说之！”居士哺多利应诺世尊：“愿乐欲闻，［师尊！］”世尊乃说曰：

    “居士！犹如被饥饿、衰羸所征服之一犬，出现于屠牛者之店铺前，此一熟练屠牛者或其弟子，掷与彼犬净除善削无肉沾血之骨头；居士！汝其如何思耶？是否彼犬啮此净除善削无肉沾血之骨头，可除其饥饿与衰羸耶？”［居士曰：］“此实不然，师尊！何以故？师尊！实因其骨头被净除、善削、无肉唯沾血。于此状况，彼犬定成为疲劳困惑者也。”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如骨头，苦多、恼多，于此多有灾患。’如是以正慧对其欲如实观之，凡此舍是多种、依止1多种，避去之［欲］；凡此舍是一种、而依止一种，如是修习彼舍，于此时，灭尽一切世间利得无余也。

    居士！犹如一鹫或苍鹭或鹰，衔肉块飞去时，而诸鹫、诸苍鹭及诸鹰等追之、袭之，欲裂取、欲使放弃［肉块］。居士！汝如何思之耶？若彼鹫或苍鹭或鹰不速弃其肉块，由此，彼得死或濒死之苦也。［居士曰：］“师尊！如是！”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如肉块，苦多、恼多，于此多有灾患。’，如是以正慧对其［欲］如实观之，凡此舍是多种、依止多种，避去之［欲］；凡此舍是一种、依止一种，如是修习彼舍，于此时，灭尽一切世间利得无余也。”

    居士！犹如一人持点燃之草炬，逆风行之。居士！汝如何思此耶？若彼人不速弃其草炬，则草炬或烧彼手、彼臂、彼之肢节，由此，彼得死或濒死之苦也。［居士曰：］“师尊！如是！”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如草炬，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼舍，于此时，灭尽一切世间利得无余也。”

    居士！犹如有一逾人之2火坑，充满无焰、无烟［尚在燃烧］之火炭，然而，有一人欲生而不欲死，欲乐而厌苦者来［此火坑］，即此一人，二力士各握其一臂曳彼至火坑。居士！汝如何思此耶？是否彼人将身作如是又如是之扭曲耶？”［居士曰：］“如是！师尊！何以故？师尊！此人实知余若落入此火坑，由此，得死或濒死之苦也。”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如火坑，苦多！恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼，舍于此时，灭尽世间一切利得无余也。”

    居士！犹如人于梦中见可爱之园、可爱之林、可爱之地、可爱之莲池。然而，醒后不见任何［梦中］物。虽然如此，居士！圣弟子亦复作如此思惟：‘由世尊所说──欲者譬如梦，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼舍［灭尽世间一切利得无余也。］

    居士！譬如此处有人，借用豪华车乘，殊妙之珠珰；彼以此等借来财物庄严之、围绕之，行至市肆，人人见此人而言：“此人实豪富哉！诸豪富实享受财物，传言如是也。”此人之［债］主，无论于何处见之，即在该处夺去彼等［被借用之财物］。居士！汝对此作何思耶？其人之［心起］变异性耶？［居士曰：］“然也，师尊！［应起之］，何以故？师尊！实因主人夺去彼等［被借用之财物］也。”［世尊曰：］“居士！如是，圣弟子如是思惟之：‘欲者譬如借用物，苦多、恼多，为世尊所说，在此，有更多之灾患。’如以正慧对此如实观之……乃至……［灭尽世间一切利得之执取至无余。］如是修习其舍。”

    居士！譬如村里或聚落之附近，有茂密丛林，其处多有已熟果树，但其果无一落地，是时，有一人，欲果、求果，索果而来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，但无一落地，予得攀登树上，尽所需而食，且装满围裙。’彼攀登其树，尽所需食，且装满围裙。于是，又有第二人欲果、求果、索果。执利斧前来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，而无一落地，予不知如何攀树，予可将此树之本干砍断，尽所需食，且装满围裙。’彼随砍断树干。居士！汝对此如何思之耶？彼先攀登树上之人若不速下，则该树倒，彼当跌坏手、足或其余肢节，彼由此，受死或等于死之苦也。”［居士曰：］“如是！师尊！”［世尊曰：］“居士！如是，圣弟子如次思惟之：‘欲者譬如树果，苦多、恼多，由世尊所说。于此，有更多之灾患也。’如是以正慧对此如实观之，凡此舍是多种，由依止多种而回避彼［欲］，凡此舍是一种，由依止一种而舍之，于是，由灭尽一切世间利得之执取至无余，如是修习其舍。

    居士！彼圣弟子得此无上舍念遍净，忆念种种宿住，即：一生、二生、三生……乃至……如是忆念行相、境遇，种种宿住。居士！彼圣弟子得此无上舍［所生］念遍净，以清净超人天眼见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报。居士！圣弟子得此无上舍［所生］念遍净，由尽诸漏，无漏心解脱、慧解脱，于现法自己以通智自证具足住之。

    居士！如是于贤者之所说，以一切处、一切地方，悉断绝一切俗事者也。居士！对此汝作何思耶？于圣者之所说，以一切处、一切地方，一切俗事之断绝，如是俗事之断绝，汝是否亦于自己观见耶？［居士曰：］“师尊！予为何者耶？又圣者之所说，以具一切处、一切地方一切俗事皆断绝者为何者耶？师尊！于圣者之所说以一切处、一切地方，一切俗事皆断绝者，予距之尚远也。师尊！我等前于外道出家，对凡庸者思为殊胜者之沙门而以殊胜食供养之。对凡庸者之沙门于殊胜处安置之；师尊！我等又对诸比丘是殊胜者沙门而思为凡庸者，对殊胜沙门以凡庸食供养之。对殊胜之诸沙门于凡庸处安置之。师尊！今我等知诸外道者为凡庸也。对凡庸沙门以凡庸供养之，对凡庸沙门以凡庸处安置之；我等又知，诸比丘为殊胜也，对殊胜沙门以殊胜食供养之，对殊胜沙门以殊胜处安置之。师尊！世尊令予于诸沙门生起敬爱，于诸沙门生起净信，于诸沙门生起恭敬，伟哉！世尊！伟哉！世尊！世尊恰如能扶起将倒者，能拨露被覆者，对迷路者能导之以道，于闇处能持来明灯，使有眼者见诸色，如是，世尊以种种方便开示法。师尊！予归依世尊，［归依］法及［归依］比丘僧伽。愿世尊认予自今以后，终生归依［佛、法、僧］为优婆塞！

注：
1 「依多种」（nānattasita）依注释，意为依五种欲分（pañca-kāmaguṇa）。次「依一种」（ekattasita）指第四禅之舍。想是指前者于感情情绪等为中性（即舍受），后者指心完全平静状态（行舍）。
2 火坑（aṅgārakāsu）中部第二十二经译为炭窝。


55.耆婆迦经

《中部·55.耆婆迦经》

    北传 没有此经。
    本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得受。又比丘于食不得贪着。

        第五十五 耆婆迦经
    如是我闻。──

    一时，世尊住王舍城1耆婆迦养童子之庵婆园内。尔时，耆婆迦养童子者诣世尊处。诣已，敬礼世尊坐于一面，坐于一面之耆婆迦养童子者白世尊曰：“师尊！予如是闻：‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己所作别请之肉’。师尊！就彼所言‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己所作──别请之肉’如是之说。师尊！彼等对世尊为真实语耶？抑或以非真实语以诬谤世尊耶？或说法之随法者耶？或不受任何如法之说随说者诃责耶？”［世尊曰：］“耆婆迦就彼所言：‘有别请沙门瞿昙而杀生类者，沙门瞿昙正如此而受用为自己所作──别请之肉’如是之说。彼等对予非为真实语者，彼等对予以非存在、不真实语以诬谤予也。耆婆迦！有三种状态，予说不受用肉，三种状态者：即己见（见杀）、己闻（闻杀）、己疑（疑为己杀）；耆婆迦！予说于此三种状态不受用肉。耆婆迦！予又说三种状态可受用肉，三种状态者：即不见（不见杀）、不闻（不闻杀）、无疑（无疑为予杀）；此三种状态可受用肉。”

    耆婆迦！在此，比丘依住一村里或一聚落，彼以俱慈之心，遍满一方而住之，如是至第二、第三、第四［方］，如是至上、下、横、一切处，一切［有情］当作自己，对含有一切［有情之］世界，以广大、广博、无量、无恚、无害、俱慈之心遍满而住之。即此，居士或居士子，诣已而招请明朝之食。耆婆迦！比丘愿意而同意之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子住处。诣已，坐于所施设之座，对彼，该居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉！此居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪着、不惑溺、不耽着、见［灾患］者，知出离而受用之。耆婆迦！对此，汝作何思耶？彼比丘于其时，有思害自，或思害他。亦思害两者耶？［居士曰：］“不然，师尊！”［世尊曰：］“然则，耆婆迦，彼比丘于其时，食无过之食耶？”［居士曰：］如是，师尊！世尊！予闻：‘梵天是慈住者。’“师尊！对此，‘世尊为予对面亲见者，世尊实是慈住者也。’［世尊曰：］“耆婆迦！彼具贪、具嗔、具痴者，是为嗔害者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不生法。耆婆迦！若汝所言为如是意义者，则予对汝认可也。’［居士曰：］“师尊！予之所言，实为如是意义也。”

    世尊曰：“耆婆迦！在此，比丘依住一村里或一聚落，彼以俱悲心……乃至……以俱喜心……乃至……以俱舍心，遍满一方而住之，如是至第二、第三、第四［方］，如是至上、下、横、一切处，一切［有情］当作自己，对含有一切［有情之］世界，以广大、广博、无量、无恚、无害、舍俱之心遍满而住之，即此比丘，居士或居士子，诣而招请明朝之食。耆婆迦！比丘愿意而同意之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子之处。诣已，坐于所施设座，彼居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉！此居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪着、不惑溺、不耽着、见［灾患］者，知出离而受用之。耆婆迦！对此，汝作何思耶？彼比丘于其时，有思害自、或思害他，或思害两者耶？［居士曰：］“不然，师尊！”［世尊曰：］“然则，耆婆迦！彼比丘于其时，食无过之食耶！”［居士曰：］“如是，师尊！世尊！予闻：‘梵天是舍住者。’“师尊！对此，‘世尊为予对面亲见者，世尊实是舍住者也。’［世尊曰：］“耆婆迦！彼具贪、具嗔、具痴者，是为恼害者、嫌恶者、嗔恚者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不生法。耆婆迦！若汝所言为如是意义者，则予对汝认可也。”［居士曰：］“师尊！予之所言，实为如是意义也。”

    世尊曰：“耆婆迦！凡是别请如来或如来弟子而杀生类者，彼以五事生多非福德。即［第一］彼如是言：‘汝等去，将彼名之生物牵来。’具此初事即生多非福德。其次，将彼生物系首牵来感受苦痛、忧伤，具此第二事而生多非福德。其次，彼又言：‘汝等去，将彼生物杀害之。’具此第三事，而生多非福德。其次，该生物正遭杀害时，受苦痛、忧伤，具此第四事，生多非福德。其次，彼对如来或如来弟子具不净娆害心，具此第五事，生多非福德。耆婆迦！凡是别请如来或如来弟子而杀生类者，彼具此五事，而生多非福德。”如是说已，耆婆迦养童子者白世尊曰：“不可思议，师尊！未曾有哉！师尊！师尊！诸比丘实食净食，诸比丘实食无过食。伟哉！师尊！伟哉！师尊！乃至……愿世尊认予自今以后，终生归依［佛、法、僧］为优婆塞。

注：
1 耆婆迦养童子（jivaka-komārabkacca），耆婆迦是「有寿命者」之意，养童子是「依依王子拾而所养」之意，依传述是娼妇所生之子。舍而被王舍城无畏王子拾养故称耆婆迦养童子。拾时还有命，故称为「有寿命者。」后成为名医，北传有译为耆域药王，童子医王耆域等。


56.优波离经

《中部·56.优波离经》

    北传 中含一三三．优婆离经（大正藏一、六二八页。）
    本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国而死。

        第五十六 优波离经
    如是我闻。──

    一时，世尊住那烂陀之波婆离庵婆园。尔时，离系派之若提子与离系派之大众俱，住那烂陀。是时，此离系派长苦行者于那烂陀行乞已，食后由行乞而归，诣波婆离庵婆园世尊处。诣已，向世尊问讯，交换友谊礼让之语立于一面。世尊对立于一面之离系派长苦行者曰：“苦行者！有诸座，汝若愿意，则坐之！”如是言已，离系派之长苦行者取一卑座坐于一面。世尊对坐于一面之离系派长苦行者曰：

    “苦行者，离系若提子对恶业之成熟、发起，设施若干之业耶？”［苦行者曰：］“卿瞿昙！离系若提子不常施设‘业也，业也。’卿瞿昙！离系若提子是常施设‘罚也，罚也。’”［世尊曰：］苦行者！关于离系若提子对恶业之成熟、发起，设施若干罚耶？”［苦行者曰：］“卿瞿昙！离系若提子对恶业之成熟、发起，施设三罚，即：身罚、口罚、意罚也。”［世尊曰：］“苦行者！其身罚、口罚、意罚，各异乎？”［苦行者曰：］“卿瞿昙！身罚、口罚、意罚为各异也。”［世尊曰：］“苦行者！如是各异，如是特殊此等三罚中，彼离系若提子对恶业之成熟、发起，汝施设何罚为最重罪耶？身罚耶？口罚耶？抑意罚耶？”［苦行者曰：］“卿瞿昙！如是各别，如是特殊之此等三罚中，离系若提子对恶业之成熟、发起，以施设身罚为最重罪，口罚不然，意罚不然。”［世尊曰：］“苦行者！汝云‘身罚为最重罪也’耶？”［苦行者曰：］“卿瞿昙！予言‘身罚也’。”［世尊再度曰：］“苦行者！汝言‘身罚也’耶？”［苦行者再度曰：］“卿瞿昙！予言‘身罚也’。”［世尊三度曰：］“苦行者！汝言‘身罚也’耶？”［苦行者三度曰：］“卿瞿昙！予言‘身罚也’。”如是，世尊实对离系派长苦行者于此论点，至第三次确定之。

    如是言已，离系派长苦行者白世尊曰：“卿瞿昙！然则，对恶业之成熟、发起，汝施设若干罚耶？”［世尊曰：］“苦行者！如来不常施设‘罚也，罚也’。苦行者！如来是常施设‘业也，业也。’［苦行者曰：］“卿瞿昙！对恶业之成熟、发起，汝施设若干业耶？”［世尊曰：］“苦行者！对恶业之成熟、发起，予施设三业，即身业、口业、意业也。”苦行者曰：“卿瞿昙！其身业、口业、意业为各异耶？”［世尊曰：］“苦行者！其身业、口业及意业为各异也。”［苦行者曰：］“卿瞿昙！如是各别，如是特殊之此等三业中，对此恶业之成熟、发起，汝施设何业为最重罪耶？身业耶？口业耶？抑意业耶？”［世尊曰：］“苦行者！如是各别，如是特殊之此等三业中，对恶业之成熟、发起，予以施设意业为最重罪也。身业不然、口业亦不然。”［苦行者曰：］“卿瞿昙！汝言‘意业为最重罪也’耶？”［世尊曰：］“苦行者！予言‘意业也’……乃至……“卿瞿昙！汝言‘意业也’耶？”［世尊曰：］“苦行者！予言‘意业也’。”如是，离系派长苦行者对世尊，实就此论点，至第三次确定后，由座起立，诣离系派若提子处。

    其时，离系若提子正与以优波离为上首，愚人所组成之大在家众俱坐。离系若提子遥见长苦行者前来；见已，对长苦行者曰：“苦行者！汝晨早由何处来耶？”［苦行者曰：］“师尊！我由沙门瞿昙处来也。”［若提子曰：］“苦行者！汝与沙门瞿昙有所共论耶？”“师尊！我与沙门瞿昙有所共论。”［若提子曰：］“苦行者！汝与沙门瞿昙，就何［事］共论耶？”于是，离系派长苦行者将与世尊所共论尽告知若提子。离系若提子于长苦行者说此时，如是曰：“善哉！善哉！苦行者！如由对师之教说，具正确了解之多闻弟子，如是依离系派之长苦行者已为沙门瞿昙作答也。微不足道之意罚如何与如此重大身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然，意罚亦不然也。”

    说此已居士优波离对离系若提子曰：“善哉！善哉！师尊苦行者，实如对师之教说具正确了解之多闻弟子，如是依大德苦行者为沙门瞿昙作答也。微不足道之意罚如何与如此重大之身罚比美？然而，更恰当言之对恶业之成熟、发起，身罚为最重罪，口罚不然、意罚亦不然，师尊！我亦去向沙门瞿昙对此论点破之。若沙门瞿昙对我如此主张，如依大德长苦行者所确言者；犹如强人将长毛之羊，捉其毛能曳之、能遍曳之、能回曳之；如是，我对沙门瞿昙，将以论对论曳之、遍曳之、回曳之；或又如力强之酿造者，将大酒糟袋投入深池，把握其隅端而曳之、遍曳之、回曳之，如是，我对沙门瞿昙，将以论对论曳之、遍曳之、回曳之；或又如力强之1漉酒人，把握毛筛之端，能筛除之、振筛之、回筛之，如是，我对沙门瞿昙，将以论对论筛除之、振筛之、回筛之；或又如六十岁象，入深莲池，作2麻洗游戏，如是，我思对沙门瞿昙，嬉行麻洗游戏。师尊！今我往，对沙门瞿昙于此论点破之。”［若提子曰：］“居士！汝宜往，向沙门瞿昙于此论点破之。居士！我能向沙门瞿昙论破之，离系派长苦行者”［得论破之］，汝亦［得为之］。”

    是如，离系派长苦行者白离系若提子曰：“师尊！我不悦居士优波离欲向沙门瞿昙论破［之事］，师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士！汝往，向沙门瞿昙应于此论点议论之，予实得向沙门瞿昙论破之，因长苦行者［得论破之］，汝亦［得为之］。”第二度……乃至……第三度离系派长苦行者对若提子曰：“师尊！我不悦居士优波离欲向沙门瞿昙论破［之事］，师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士！汝往，向沙门瞿昙应于此论点论议之，予实得向沙门瞿昙论破之，因离系派长苦行者［得论破之］，汝亦［得为之］。”居士优波离对离系若提子应诺：“如是，师尊！”由座而起，向若提子敬礼，右绕后，诣波婆离庵婆园世尊处。诣已，敬礼世尊坐于一面；坐于一面之居士优波离白世尊曰：“师尊！离系派长苦行者曾来此处耶？”［世尊曰：］“离系派长苦行者曾来此处。”［优波离曰：］“师尊！与离系派长苦行者有何共论耶？”［世尊曰：］“居士！予与离系派长苦行者有所共论。”［优婆离曰：］“师尊！与离系派长苦行者有何共论耶？”于是，世尊将与离系派长苦行者之所共论，尽告居士优波离，如此说已，居士优波离白世尊曰：“师尊！善哉！善哉！长苦行者，实如对师之教说具正确了解之多闻弟子，其如离系派长苦行者对世尊之所答也。微不足道之意罚如何与如此重大之身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然、意罚亦不然也。”［世尊曰：］“居士！汝若愿住真实而论之，则我等对此宜论议也。”［优波离曰：］“师尊！予愿住真实而论之，我等在此论议之。”

    ［世尊曰］：“居士！汝对此作何思耶？在此，有一离系派徒，患病、苦闷、重患、拒冷水，［仅］受用热水，彼得冷水会死去。居士！对彼，离系派之若提子施设于何处往生耶？”［优波离曰：“尊者！有名谓意着天3之天界，彼往生其处，何以故？师尊！彼实为意之执着而命终也。”［世尊曰：］“居士！居士！汝实宜思惟已而答之；汝勿前［言］置后，而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊［虽然世尊如是言，然此身罚对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”［世尊曰：］“居士！汝对其作何思耶：此有一离系派徒，住四种制戒防护：避4一切之水，以防（杀生之恶）。以［避］一切水，控制（杀生之）［恶］。以［避］一切水，抖落［恶］。以［避］一切水触，达［制恶］。但彼于来回之际已杀害众多小生类。居士！对此之［事］，离系若提子施设何报耶？”［优波离曰：］“师尊！非思非故意者，则离系若提子不施设大罪。”［世尊曰：］“居士！若彼思［作］则如何？”［优波离曰：］“是大罪也，师尊！”［世尊曰：］“居士！离系若提子对所云思，施设于何处耶？”［优波离曰：］“于意罚也，师尊！”［世尊曰：］“居士！居士！汝实宜思惟已而答之，汝勿前［言］置后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊！虽然世尊如是言，但是身罚对恶业之成熟、发起为最重罚，口罚不然，意罚亦不然。”

    ［世尊曰：］“居士！汝对其作何思耶？此那烂陀城富裕丰乐，人民众多耶？”［优波离曰：］“如是，师尊！此那烂陀城富裕丰乐，人民众多。”［世尊曰：］“居士！汝对其作何思耶？”于此有人拔剑来曰：‘予将此那烂陀城之生类等，于一刹那、一瞬间，悉作成一肉聚，一肉山。”居士！汝对其作何思耶？彼人，将此那烂陀城之生类等，于一刹那、一瞬间，得能悉作成一肉聚，一肉山耶？”［优波离曰：］“师尊！纵令十人、二十人、二十人、四十人，或五十人，亦不能将此那烂陀城之生类等作成一肉聚、一肉山，何况一恶人［岂能］作之耶？”［世尊曰：］“居士！汝对其作何思耶？于此，有神通力、得自在之沙门或婆罗门来曰：‘予对此那烂陀城以一嗔意，将可化成灰也。’居士！汝对其作何思耶？‘彼有神通力、得心自在之沙门、婆罗门对那烂陀城以一嗔意有可能化成灰耶？”［优婆离曰：］“师尊！纵令十那烂陀城、二十那烂陀城、三十那烂陀城、四十那烂陀城、或五十那烂陀城，彼有神通力，得心自在之沙门或婆罗门，以一嗔意亦能化成灰也，何况卑劣之一那烂陀城［不能］作之耶？”［世尊曰：］“居士！居士！汝实宜思惟已而答之；汝勿［前］言置后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？”［优波离曰：］““师尊！虽然世尊如是言，但是此身罚为对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”世尊曰：“居士！汝对其作何思耶？汝闻单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林耶？”［优波离曰：］“然也，师尊！予闻：‘单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林也。’”［世尊曰：］“居士！汝对其作何思耶？汝未曾闻：‘依谁，其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林’耶？”［优波离曰：］“师尊！予曾闻：‘以诸大仙之嗔意。其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林成为闲林，成为真实之闲林也。”［世尊曰：］“居士！居士！汝实宜思惟已而答之，汝勿前［言置］后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此宜论议’耶？”

    ［优波离曰：］“师尊！予以世尊最初譬喻已欢喜、已满足；更而，予对世尊犹欲闻此等对种种质问之答辩，然我终不认世尊为5敌对者也。伟哉！师尊！伟哉！师尊！世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者见诸色，如是，世尊以种种方便之开示。师尊！在此！予归依世尊，亦［归依］法及［归依］比丘僧伽，愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    世尊曰：“居士！汝宜作熟虑，如汝等知名之士熟虑为幸甚也。”［优波离曰：］“师尊！以世尊对我言：‘居士！汝宜作熟虑；如汝等知名之士熟虑为幸甚也。’我对世尊，更生欢喜满足。师尊！外道实以我为弟子，彼等于那烂陀城全城持幡巡游，［宣言］：‘居士优波离为我等之弟子也。’然世尊对我如此言：‘居士！汝宜作熟虑，如汝等知名之士熟虑为幸甚也。’师尊！在此！予再度归依世尊，［归依］法、［归依］僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    ［世尊曰：］“居士！长时，汝家成为供离系派徒［所望之］泉源也，然彼等来乞食时，宜记得与施食。”［优波离曰：］“师尊！以世尊对我言：‘居士！长时，汝家为供离系派徒［所望之］泉源也，然彼等来时，宜记得与施食。’我对世尊更生欢喜满足也。师尊！我曾闻：沙门瞿昙如是言：‘只应施与我，不应施与他，只应施与我之弟子，不应施与他之弟子；只施与我则有大果报，施与他则无大果报；只施与我之弟子有大果报，施与他之弟子无大果报。’然世尊却劝导我施与诸离系派之徒也。师尊！我等于此当知时也。师尊！在此，我三度归依世尊［归依］法及［归依］比丘僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    于是，世尊对居士优婆离，为之次第说法，即：说施、说戒、说天，欲为灾患、罪恶6与秽污及离欲之功德。世尊知居士优波离从顺心、柔软心、无盖心、欣悦心、明净心；于是，为之说诸佛所称扬法说，即：苦、集、灭、道也。如是，恰如能受染料之清净无垢衣；如是，居士优波离即于其座，远尘离垢，生起法眼，即：“凡由缘生起法，彼一切亦由缘离散而归于灭法也。”于是，居士优波离，见法、得法、知法、入法，于师教说，已断疑度惑、得无所畏，不复从他者。向世尊曰：“师尊！我等多所作，多事务，我等今（辞）行。”［世尊曰］“居士！今汝知适时。”

    尔时，居士优波离对世尊说法欢喜、随喜，由座起立，敬礼世尊，右绕而归自己住处。至已，行至唤守门者：“守门者！予今后对离系派诸男女全闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门；若任何离系派之徒来，汝宜对彼言：‘尊者！请停，勿入。居士优波离今后接近沙门瞿昙、弟子，对离系派之诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，就暂停此处，将为汝持来。’”彼守门者应诺居士优波离曰：“如是！尊者！”

    离系派长苦行者闻，“传言居士优波离成为沙门瞿昙之弟子。”于是，离系派长苦行者，往诣离系若提子处。至已，对离系若提子曰：“师尊！予闻：‘传言居士优波离成为沙门瞿昙弟子。’［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙弟子；然，沙门瞿昙有可能成为居士优波离之弟子。”再度……乃至……三度，离系派长苦行者对离系若提子曰：“师尊！予闻：‘传言居士优波离成为沙门瞿昙之弟子。’”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”［长苦行者曰：］“师尊！然为知居士优波离是否已成为沙门瞿昙之弟子，予愿往视之。”［若提子曰：］“苦行者！汝宜往之、宜知居士优波离是否已成为沙门瞿昙之弟子。”

    于是，离系派长苦行者往居士优波离住处。守门者遥见离系派长苦行者前来，对长苦行者言：“尊者请停，勿入。自今起，居士优波离已成为沙门瞿昙弟子，对离系派诸男女闭门，对世尊诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，暂停此处，将为汝持来。”［长苦行者］言：“友！不必施食。”从其处归还，往诣离系若提子处。至已，对离系若提子曰：“师尊！居士优波离已成为沙门瞿昙弟子乃事实也。师尊！予［前］对汝如是［言］：‘师尊！予不悦居士优婆离欲向沙门瞿昙论破［之事］。师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’其不得［尊师之采信］。师尊！汝之居士优波离今已为沙门瞿昙以诱术、幻化术所诱惑也。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”再度……乃至……三度离系派之长苦行者对离系派若提子如是言：“师尊！居士！优波离已成为沙门瞿昙之弟子乃事实。师尊！予［前］对汝如是［言］：‘师尊！予不悦居士优波离欲向沙门瞿昙论破［之事］。师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’其不得［尊师之采信］。师尊！汝之居士优波离今已为沙门瞿昙以诱惑术、幻化术所诱惑也。”［若提子曰：］“苦行者，在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。苦行者！今予亲往，以了知居士优波离是否已成为沙门瞿昙之弟子。”

    于是，离系若提子与离系派大众等往居士优波离之住处。守门者遥见离系若提子前来，对离系若提子言：“尊者！请停，勿入。自今起居士优波离已成为沙门瞿昙弟子，对离系派诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，就暂停此处，将为汝持来。”［若提子曰：］“然则，友！守门者！请往诣居士优波离处；诣已，向居士优波离如是言：‘尊者！离系若提子与离系派大众俱立于门外，彼欲见汝。’”守门者应诺离系若提子曰：“如是，师尊！”诣居士优婆离处；诣已，向居士优波离如是言：“尊者！离系若提子与离系派之大众俱立于门外，彼欲见汝。”［优波离曰：］“然则，友！守门者！于中央之门房小屋设座。”守门者应诺优波离曰：“如是，尊者”于中央之门房小屋设座后，诣居士优波离处；诣已，向居士优波离如是言：“尊者！于中央之门房小屋已设座，今思适时也。”于是，居士优波离往诣中央之门房小屋；诣已，即于其处最上、最尊、最高、殊妙之座就坐已，唤守门者曰：“友！守门者！汝往诣离系若提子处；诣已，向离系若提子如是言：‘尊者！居士优波离如是言──尊者！传言汝若愿意则请入。’守门者应诺优波离曰：“如是，尊者！”往诣离系若提子处；诣已，对离系若提子曰：“尊者！居士优波离如是言──尊者！传言汝若愿意则请入。’”于是，离系若提子与离系派之大众，共诣中央门房小屋处。

    尔时，居士优波离遥见离系若提子前来，出迎之，对其处最上、最尊、最高、殊妙之座，以上衣擦拭，抱置而就座之。彼今于其最上、最尊、最高，殊妙之座自坐之，对离系若提子曰：“尊者！有诸座位，若欲，请坐之。”如是言已，离系若提子对居士优波离曰：“居士！汝为狂人也；居士！汝为愚人也；汝言：‘师尊！予愿往，向沙门瞿昙论破之。’而往之，然被大论所纠缠而还也。居士！恰如前往拔取他人睾丸之人，［自己］睾丸被拔取而还也；居士！或又如，前往拔取［他人］眼睛之人，［自己］眼睛被拔取而还也；如是，居士！汝言‘师尊！予愿往向沙门瞿昙论议，’而往之。然被大论所纠缠而还也。居士！汝受沙门瞿昙以诱惑术、幻化术所诱惑也。”

    ［居士曰：］尊者！诸诱惑术、幻化术为贤也；尊者！诸诱惑术、幻化术为善也；尊者！予之诸所爱、亲戚、血缘是于此诱化而得被化，予之诸所爱、亲戚、血缘于长时得为饶益、幸福；尊者！若全王族于此诱化而得被化，则全王族于长时得为饶益、幸福；尊者！若全婆罗门……乃至……毗舍……乃至……首陀，于此诱化，而得被化，则全首陀于长时得为饶益、幸福；尊者！若于天、魔、梵天之世界，于沙门、婆罗门、人天众中，于此诱化而得被化，则于天、魔、梵天之世界，与沙门、婆罗门、人天大众，于长时得为绕益、幸福；尊者！为此，予将为汝作喻［示之］，盖有一类智者，依喻了解所说之意义也。

    尊者！往昔有一高龄衰老婆罗门，有年少青春之妻，怀妊临盆。尊者！于是，彼年轻妻对婆罗门曰：‘吾夫，往市肆购一猕猴牵回，将为儿之玩具。’尊者！如是言已，彼婆罗门对彼年轻妻如此言：‘吾妻！待汝分娩，若汝产男儿，则予由市肆买牡猕猴与汝，将为汝男儿之玩具；吾妻！汝若产女儿，予则于市肆买牝猕猴与汝，将为汝女儿之玩具也。’尊者！彼年轻妻再度对彼婆罗门曰：‘吾夫！往市肆买猕猴牵回，将为儿之玩具。’尊者！彼婆罗门再度对彼年轻之妻曰：‘吾妻！待汝分娩，若汝产男儿，予于由市肆买牡猕猴牵回，将作汝男儿之玩具；吾妻！汝若产女儿，予则于市肆买牝猕猴牵回，将为汝女儿之玩具。’尊者！三度彼年轻之妻对彼婆罗门曰：‘吾夫！往市肆买猕猴牵回，将为儿之玩具。’尊者！彼婆罗门溺爱彼年轻之妻，恋着其心，乃于市肆买猕猴牵回，对彼年轻之妻曰：‘吾妻！此猕猴乃由市肆买来，将为汝儿之玩具。’尊者！如此说已，彼年轻之妻对彼婆罗门曰：‘吾夫！汝牵此弥猴至染工子罗陀波泥处；至已，对染工子罗陀波泥如是言：‘予欲将此猕猴染为金黄色，捣洗熨伸，两面呈光泽。’尊者！由于，彼婆罗门溺爱彼年轻之妻，恋着其心，乃牵彼猕猴往染工子罗陀波泥处，至已，对染工子罗陀波泥曰：‘友！罗陀波泥，予欲将此猕猴染为金黄色；捣洗熨伸，两面呈光泽。’尊者！如是言已，染工子罗陀波泥答彼婆罗门曰：‘尊者！卿之弥猴，实不堪染色，不堪捣洗、不堪磨光。’尊者！实如是，愚劣离系派之说，堪染愚人而不堪染贤者，实不堪于修行、不堪使呈光泽也。尊者！又彼婆罗门，他日执一套新衣往染工子罗陀波泥处所；至已，对染工子罗陀波泥曰：‘友，罗陀波泥！予欲将此套新衣染为黄金色，捣洗熨伸之，使之两面光泽。’尊者！如是言已，染工子罗陀波泥对彼婆罗门如是曰：‘尊者！卿之此新衣堪染之、堪捣洗熨伸、亦堪使之光泽。’尊者！实如是，彼世尊应供者、等正觉者之说为堪染贤者，不堪染愚人；又堪修行，堪使之光泽。”

    若提子曰：“居士！彼大众包含国王皆知：‘居士优波离为离系若提子之弟子。’然，居士！汝自认为谁之弟子耶？如是言已，居士优波离从座起，偏袒上衣之右肩，合掌向世尊处，对离系若提子如是言：“尊者！然欲闻予为谁之弟子耶？”

    坚固离愚痴　　破障碍得胜
    无激情心平　　戒足持善慧
   7遍度离垢佛　　予为彼弟子
    知足无犹豫　　满悦弃世利
    人间作沙门　　住于最后身
    离尘无比佛　　予为彼弟于
    无惑善持律　　最上调御者
    耀法无上士　　无惧现光辉
    断慢大雄尊　　予为彼弟子
    人中之狮王　　甚深不可量
    智慧到彼岸　　作安稳智者
    法住自防护　　越执解脱尊
    予为彼弟子　　超众为龙象
    断结得解脱　　和蔼及清净
    调御灭戏论　　降幢离贪尊8
    无欺第七仙9 　三明达梵天10 11
    净行通圣句　　轻安得圣智
    破城者释尊12　予为彼弟子
    圣者自修习　　得利解说者
    具念有观慧　　不曲不弯者
    不动自在尊　　予为彼弟子
    正行与禅思13　心不随烦恼
    无依无所畏　　独住得第一
    度己度他尊　　予为彼弟子
    寂静广大慧　　远离于贪者
    无敌无比类　　如来善逝者
    自信聪敏尊　　予为彼弟子
    觉者断渴爱　　无烟无污秽
    应请应供养14　最上无等人
    得最大名尊　　予为彼弟子

    ［若提子曰：］“居士！汝对沙门瞿昙此等美称，何时所拾集耶？”［优波离曰：］“尊者！恰如种种花之大集积，熟练花鬘师或其弟子，能将其编集作成种种华鬘；如是，尊者！彼世尊具种种美称，有几百特色。尊者！有谁能密而不作赞美耶？”

    尔时，离系若提子不耐其对世尊恭敬，［于此］口吐热血。

注：
1 漉酒人　参照中部经典第三十五经、注［02］。
2 麻洗　参照中部经典第三十五经、注［03］。
3 意着天（manosatta）于生前，意有执着者之往生处。
4 以下四制戒文 sabbavārivārito sabbavāriyuto sabbavāridhuto sabbavāriphuṭo 于长部第二经亦有同文。vāri 谓水之语，始之一通此意义，予亦依此意而译之。第二以下照这样即不通，vāri 置于其次，见有 vārita 之有略，予如本文译之。但依佛音注以水为 vāri、vāraṇa（有防拒）之意。第二以下解为后者之意或然亦说不知。原来此句，本来是否完全同文亦是不明白。现在耆那教典中有否此句，予未曾见闻。如北传汉译亦未曾见。故本来如何意义，如何文句以不得明了。予即如本文译之，并附记佛音之注。
5 以「为敌对者」于原文有 paccanikātabbaṁ 如佛音注 pscsnkṁ kātabbaṁ 译之。
6 罪恶（okāra）此语，于原语不明，中部经典一（原文一一五页），予为由 avakṛ 来的，译堕落。出佛音注谓 avakāra 之同义语，同时并记有 lāmakabhāva（罪恶）字。我在此取其后者之意，而为罪恶。北传有相当于此者有「生死」，以合其次之秽字，故有「生死为秽」，想是原文之文字，故唯有如是之译。
7 度一切（vessantara）佛音对此为度贪欲等之过（rāgādi-visama）有牵强之嫌。vessaṁ 是 vissaṁ（梵语 vi'svaṁ）（一切）而来的解为度一切者甚为至当。vessantara 是出本生故事中菩萨之名，（南传本生经最后者）南传之注释 vessa 生于市镇之（庶民族）故 vessa-antara 名为（生于庶民族间）此亦是牵强附会之谓。认为从度一切者之意而来才是适当。（CBETA按：汉译南传大藏经此页对应之注解标号“［03］”与章节校注内容不符，故CBETA将此处的“［03］”注解标号修订成“［07］”注解标号）
8 「幢被降」（pannadhaia）谓战胜而终。
9 第七仙（lsisattama）过去六佛之次，释为第七佛，以第七仙称释尊。
10 「得三明」（tevijja）者，谓得忆宿命智、天眼智、漏尽之三。婆罗门对比此，示为通三吠陀。
11 「达梵天」（Brahmapatta）者，信梵天为最高者，「信梵天者，信为达最高者，如达梵天，如是达最高者」之意。
12 破城帝释（purindadassa sakkassa）佛音以 purindada 为「与最胜之法施者。」sakka 梵语 sakya（有可能者之意）其意义无多大关系，但在译语，当然可近于本来之意译之。
13 译为无畏，据暹罗皇室出版本有 appabhita 巴利圣典协会本有 appahīna 想是错误。
14 应令供养原语 yakkha 译之，此语北传音译为普通夜叉，非天、非人，为毗沙门天之从属者，此语俗语之原解释 √yaj 由（供养）之语来的，为应供养之意。怕此颂亦豫想其意义想不出，于此而译之。


57.狗行者经

《中部·57.狗行者经》

    北传 没有此经。
    本经乃世尊对牛行者（学牛之行动能得解脱）芬那及狗禁行者（学狗之动作可得解脱。）仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。

        第五十七 狗行者经
    如是我闻。──

    一时，世尊住拘利耶国，名黄枕邑之拘利耶人聚落。尔时，拘利耶人之牛禁行者芬那，与裸形狗行者仙尼耶诣世尊处。诣已，拘利耶人牛行者芬那敬礼世尊坐于一面。裸形狗行者仙尼耶向世尊问讯，交换友谊礼让之语，［如］狗屈曲而行，坐于一面。坐于一面之拘利耶人牛行者芬那，向世尊曰：“师尊！此裸形狗行者仙尼耶为行难行者也，［食物］置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶？未来命运如何？”［世尊曰：］“此宜止之，芬那！对予勿再问此。”再度……乃至……三度，拘利耶人牛行者芬那白世尊曰：“师尊！此裸形狗行者仙尼耶为行难行者也，［食物］置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶？未来命运如何？”［世尊曰：］“芬那！予实不容汝问；此宜止之，芬那！对予勿再问此！然今予将为汝记说。芬那！在此有一人，修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分狗行仪。彼由于修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分狗行仪，身坏命终即往生诸狗群中。若彼有：“予以此戒，禁誓、苦行、或梵行，可生天、或为天之某类”之见，其邪见也。芬那！予说邪见者应趣向于二趣中之一趣；二趣即地狱与畜生界也。如是，芬那！若具足狗行者，则导至于诸狗群中；［若狗行］失败者，［则堕］地狱。”

    如是言已，裸形狗行者仙尼耶啼哭流泪。于是，世尊对拘利耶人牛禁行者芬那曰：“芬那！对此，予实不容汝之问，［予对汝言：］‘此宜止之，芬那！对予勿再问此。［仙尼耶曰：］“师尊！予并非为世尊对予如是言而啼哭。师尊！然予完全正持狗行已久矣，师尊！此拘利耶人牛禁行者芬那，对此完全正持牛行，具彼已久矣，彼趣向何处耶？未来命运如何？”［世尊曰：］此宜止之，仙尼耶！对予勿再问此。再度……乃至……三度，裸形狗行者仙尼耶白世尊曰：“师尊！此拘利耶人芬那为牛行者，对此完全正持之牛行已久矣！彼之趣向何处耶？未来命运如何？”［世尊曰：］“仙尼耶！对此，予实不容汝问，［予对汝言］：‘此宜止之，仙尼耶！对予勿再问此。’然今予将为汝记说之。仙尼耶！在此有一人，修持完全充分牛行，修持完全充分牛戒，修习完全充分牛心，修习完全充分牛行仪。彼由于修持完全牛行，修持完全充分牛戒，修习完全充分牛心，修习完全充分牛行仪，身坏命终即往生诸牛群中。若彼有：“予以此戒，禁誓、苦行、梵行，可生天、或为天某类”之见则其邪见也。仙尼耶！予说邪见者应趣向于二趣中之一趣：二趣即地狱与畜生界也。如是，仙尼耶！若具足牛行者，则导至于诸牛群中；［若牛禁行］失败者，［则堕］地狱。”

    如是言已，拘利耶人牛行者芬那啼哭流泪。于是，世尊对裸形狗行者仙尼耶曰：“仙尼耶！对此，予实不容汝之问，［予对汝言：］‘此宜止之，仙尼耶！对予勿再问此。’［芬那曰：］“师尊！予并非为世尊对予如是言而啼哭。师尊！然予完全正持此牛行已久。师尊！予于世尊已净信：‘世尊如此说法，如是，可使予能舍此牛行，亦使此裸形狗行者仙尼耶能舍彼狗行。’”［世尊曰：］“芬那！然，听之，善思惟之，予将说之。”拘利耶人牛行者应诺世尊：“愿乐欲闻，师尊！”，世尊乃说曰：

    “芬那！此等之四（种）业，依予之通智已自作证而宣教使［人］知之，四者为何？芬那！有业黑而黑报也，芬那！有业白而白报也；芬那！有业黑白而黑白报也。芬那！有业非黑非白而非黑非白报，［此］业导至业尽者也。芬那！云何为业黑而黑报耶？芬那！在此有一人，以有恚而造作身行，有恚而造作口行，有恚而造作意行。彼因有恚造作身行、有恚造作口行、有恚造作意行，则往生有恚界。彼往生有恚界者，触有恚之触。彼触有恚之触，感受一向痛苦有恚受；如地狱诸有情。实如是，芬那！由生类［所作业］有生类之往生，随作其［业］以其业往生之。诸触触此往生者。芬那！予如是说：‘诸有情为业嗣续者也。’芬那！此谓之：业黑而黑报也。芬那！云何为业白而白报耶？芬那！在此有一人、无恚而造作身行，无恚而造作口行，无恚而造作意行。彼无恚而造身行、无恚而造作口行、无恚而造作意行，则往生无恚界。彼往生无恚界者，触无恚之触。彼触无恚之触者，感受一向乐无恚受；如诸遍净天。实如是，芬那！由生类［所作业］有生类之往生，随作［其业］以其业往生之。诸触触此往生者。芬那！予如是说：‘诸有情为业之嗣续者也。’芬那！此谓：业白而白报也。芬那！云何为业黑白而黑白报耶？芬那！在此有一人，亦有恚亦无恚而造作身行，亦有恚亦无恚而造作口行，亦有恚亦无恚而造作意行，彼亦有恚亦无恚而造作身行、亦有恚亦无恚而造作口行、亦有恚亦无恚而造作意行，则往生亦有恚亦无恚界。彼往生亦有恚亦无恚界者，触亦有恚亦无恚之触。彼触亦有恚亦无恚之触者，感受混合苦乐之亦有恚亦无恚受。如生于人间，或诸天或诸堕恶处者。芬那！实如是，由生类［所作业］有生类之往生，随作［其业］以其业往生之，诸触触此往生者。芬那！予如是说：‘有情为业之嗣续者也。’芬那！此谓业黑白而黑白报也。芬那！云何为业非黑非白而非黑非白报？而［其］业导至业尽者耶？芬那！为彼舍业黑黑报之彼思，为彼舍业白白报之彼思，为彼舍业黑白黑白报之彼思，芬那！此谓之业非黑非白而非黑非白报，［其］业导至业尽也。芬那！此等四种之业，乃依予自通智已作证，而宣教使［人］知之。

    如是言已，拘利耶人牛行者芬那白世尊曰：“伟哉！师尊！伟哉！师尊！世尊犹如能扶起将倒者……乃至……愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。裸形狗禁行者仙尼耶亦白世尊曰：“伟哉，师尊！伟哉，师尊！如是如是，依世尊以种种方便所开示之法，犹如能扶起将已倒者，能揭露被覆者，对迷者能告之以道，于黑闇中持明灯，使有眼者得见诸色也。师尊！因此，予归依世尊，［归依］法及［归依］比丘僧伽。师尊！予愿得于世尊之面前出家，愿得1进入受具足戒。”［世尊曰：］“仙尼耶！凡曾为外道者，欲于此法、律出家，欲受具足戒者，彼需于四个月间别住，经四个月励志决心，诸比丘允使出家，允使受具足（戒），方为比丘身也。然对此，予知个人之差别。”［仙尼耶曰：］“师尊！若诸曾为外道者，欲于此法、律出家，欲受具足（戒）者，于四个月间当别住，经四个月励志决心，诸比丘允使出家、允使受具足（戒）为比丘身份，则予愿四年间别住，经四年励志决心，诸比丘允使出家，允使受具足（戒），成为比丘身份。”［于是，］实此裸形狗行者仙尼耶得于世尊之面前出家，得受具足（戒）。受具足（戒）后不久，具寿仙尼耶为独住者、远离者、不放逸者、热勤者、自励而住者；不久之后，凡良家子为［达］目的，正确地由在家出家成为出家者，对彼究竟无上梵行，于现法自己依通智作证具足住之，彼自证知：‘生已尽，梵行已立，应作已作，不更受此［轮回］状态。’具寿仙尼耶成为阿罗汉之一也。

注：
1 进入请看中部第七经注7。


58.无畏王子经

《中部·58.无畏王子经》

    北传 无此经
    本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。

        第五十八 无畏王子经
    如是我闻。──

    一时，世尊住王舍城之竹林栗鼠饲养处。尔时，无畏王子诣离系若提子处。诣已，问讯离系若提子，坐于一面。离系若提子对坐于一面之无畏王子曰：“善来王子！汝宜破沙门瞿昙之论；汝具好名闻上扬如是：‘以无畏王子破如是大神通力，如是大威力之沙门瞿昙论。’［王子曰：］“师尊！予将如何破如是大神通力，具大威力之沙门瞿昙论耶？”［若提子曰：］“唉！王子！汝宜诣沙门瞿昙处，诣已，对沙门瞿昙如是问之：‘尊者！如来可语他人之所不爱、所不好之语否？’。若沙门瞿昙对汝此问，答为：‘王子！如来可语他人所不爱、所不好之语’者，汝对彼宜如是语：“尊者！然云何尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子！如来不可语他人之所不爱、所不好之语也。’则汝宜如是语：‘尊者！然尊者对提婆达多记说：“提婆达多为［趣向］恶趣者也，提婆达多为［堕］地狱者也，提婆达多为［久］劫住［地狱］者也，提婆达多极苦难者也。”而因汝之语使提婆达多愤激不悦。王子！沙门瞿昙对汝之此两［极］端之询问，当不可能吐出，亦不可能咽下；恰如有角之铁刺入人之咽喉，彼将不可能吐出亦不可能吞入。如是，王子！沙门瞿昙对汝之此［两极］端之询问，当不可能吐出，亦不可能咽下。”

    “然也，师尊！”无畏王子应诺离系若提子授意，由座起立，稽首离系若提子，右绕而去，而诣世尊处。诣已，问讯世尊，坐于一面。坐于一面之无畏王子远见太阳［之方位］，而自忖：“今，破世尊之论并非其时，明日于予之住处施与（食物）时，予将破世尊之论。”于是白世尊曰：“尊者！愿同意我，世尊明日与1其他三人，［同来受］供养。”世尊默然同意。无畏王子知世尊已同意，乃由座起立，问讯世尊，右绕而去。于是，世尊于其夜过后，晨早、着衣，执持衣，至无畏王子住处。至已，坐于所设之座；于是，无畏王子对世尊亲手以殊妙之嚼食、啖食，供养之、满足之。如是，世尊食（竟），手离，无畏王子执一卑座坐于一面。

    坐于一面之无畏王子白世尊曰：“尊者！如来是否可语他人之所不爱、所不好之语否？”［世尊曰：］“王子！一向实无此事。”［王子曰：］“尊者！我从离系派随闻此事。”［世尊曰：］“王子！汝今言：‘尊者！我从离系派随闻此事。’其为何耶？”［王子曰：］“尊者！予诣离系若提子处，诣已，问讯离系若提子，坐于一面。尊者！离系若提子对坐于一面之予曰：‘善来王子！汝宜破沙门瞿昙之论。’汝具好名闻上扬如是：‘无畏王子破如是大神通力，如是大威力之沙门瞿昙之论。’尊者！如是言已，予对离系若提子如是言：‘师尊！予将如何破有如是大神通力、有如是大威力之沙门瞿昙之论耶？’［若提子曰：］‘唉！王子！汝宜诣沙门瞿昙处。’诣已，对沙门瞿昙如是问之：‘尊者！如来可语他人之所不爱、所不好之语否？’若沙门瞿昙对汝此问，答以：‘王子！如来可语他人之所不爱、所不好之语。’汝对彼如是语：‘尊者！然云何为尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子！如来不可语他人之所不爱、所不好之语。’者，则汝宜对彼如是语：‘尊者！然尊者对提婆达多记说：“提婆达多为［趣向］恶趣者也、提婆达多为［堕］地狱者也、提婆达多为［久］劫住［地狱］者也，提婆达多极苦难者也。”而因汝之语，使提婆达多愤激不悦。王子！沙门瞿昙对汝之此两［极］端之询问，当不可能吐出，亦不可能咽下；恰如有角之铁刺入人之咽喉，彼将不可能吐出，亦不可能吞入。如是，王子！沙门瞿昙对汝之此［两极］端之询问，当不可能吐出，亦不可能咽下。”

    尔时，有幼小、迟钝之儿童仰卧于无畏王子之膝上。于是，世尊对无畏王子曰：“王子！汝对其作何思耶？若此幼儿，因汝之随时疏忽，或乳母之随时疏忽，或将木片、或将小石置于口中，汝对其应如何处置耶？”［王子曰：］“尊者！予一定将［其］取出。尊者！若予不得立即取出，则以左手执其头，以右手曲指［即食指］染血［亦］必取出之；何以故？尊者！予于儿童有怜愍心故也。”［世尊曰：］“王子！正如是，如来知其语为非实、非真、不具利益者，其因为他人所不爱、所不好者，如来即不语此语。又如来知其语虽为如实、真谛、然不具利益者，其因他人所不爱、所不好者，如来亦不语此语。然如来知其语为实、真谛、具利益者，其因他人所不爱、所不好者，对此如来记说其语是知时者也。又如来知其语为非实、非真、不具利益者、虽然彼语是他人所爱、所好者，如来即不语此语。又如来知其语为如实、真谛、不具利益者，其因他人所爱、所好者，此语如来不语此语。如来知其语为如实、真谛、具利益者，且彼语是他人所爱、所好者，对此，如来即言彼说其语是知时者也。何以故？王子！如来于诸有情、有怜愍心也。

    ［无畏王子曰：］“尊者！此等王族之诸贤者，婆罗门之诸贤者、居士之诸贤者及沙门之诸贤者，准备问题诣问世尊；然而，尊者！世尊之心是否预先有如次之审虑：‘来访予作如是问者，则予对彼等之如是问，将如是答之。’，或非［于预先审虑］，其答由如来［直接］显现耶？”世尊曰：“关于此，王子！予反问汝，如汝所容认，即汝当如是回答也。王子！汝对此作何思耶？汝为对车之诸部分、细部分熟知者耶？”［王子曰：］“然也，尊者！予为对车之诸部分、细部分熟知者。”［世尊曰：］“王子！汝对其作何思耶？有人诣［汝处］问：‘车之部分、细部分为如何耶？’汝之心是否预先有如次之审虑：‘有人访予作如是问者，予则对彼等之如是问，将如是答之。’或非由［预先审虑］，其答为由汝［直接］显现耶？”［王子曰：］“尊者！予实为通晓车者也，对车之诸部分、细部分为熟知者，熟达者也；予善知车之一切部分、细部分，由于［预先无审虑］，其答对予当为［直接］显现也。”［世尊曰：］“王子！实如是，彼等王族之诸贤者、婆罗门之诸贤者、居士之诸贤者、沙门之诸贤者，准备问题诣问如来。于［预先无审虑］，其答对如来为［直接］显现也。何以故？王子！实在，彼法为如来熟知之，由自己熟知彼法，其答对如来为［直接］显现也。”

    如是言已，无畏王子白世尊曰：“伟哉！师尊！伟哉！师尊！世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者得见诸色；如是世尊以种种方便法开示之。师尊！因此！予归依世尊，［归依］法及［归依］比丘僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

注：
1 “共其他三人”（atta-catuttha）其文字之意思，“以第四为自身”，即自己以外有三人。


59.多受经

《中部·59.多受经》

    北传 杂阿含四八五（大正藏二、一二三页。）巴利文、相应部三六──一九般奢康伽经（南传藏一五）几乎同一文。
    本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相互诤论，要注意有过误。又对于乐，亦说种种之乐。
    与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说法的内容，重在受的说明，对受的份类即有多少的差异。

        第五十九 多受经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，建筑师五支诣尊者优陀夷处。诣已，稽首优陀夷坐于一面。坐于一面之建筑师五支白尊者优陀夷曰：“尊者优陀夷！有几何之受由世尊所说耶？”优陀夷曰：“居士！三受由世尊所说：［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”［五支曰：］“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也：［即：］乐受与苦受。尊者！此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说。”再度，具寿优陀夷对建筑师五支曰：“居士！二受实不由世尊所说，［唯］三受是由世尊所说；［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”再度，建筑师五支对具寿优陀夷曰：“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者！此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说也。”如是三度，具寿优陀夷向建筑师五支曰：“居士！二受实不由世尊所说，［唯］三受是由世尊所说也：［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”三度建筑师五支对具寿优陀夷曰：“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者，此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说也。如是，具寿优陀夷不能劝说建筑师五支；又，建筑师五支亦不能劝说具寿优陀夷。

    具寿阿难，闻具寿优陀夷与建筑师五支之［三番］会话。于是，具寿阿难诣世尊所。诣已，顶礼世尊，坐于一而。坐于一面之具寿阿难，就具寿优陀夷与建筑师五支会话之一切以白世尊。闻是已，世尊对具寿阿难曰：“阿难，只是正有方便说［受］，建筑师五支不为优陀夷随喜（同意）然又正有方便另说（受），优陀夷亦不为建筑师五支随喜（同意）。阿难！［有］二受是由予以方便所说；亦［有］三受是由予以方便所说；亦［有］五受是由予以方便所说；亦［有］六受是由予以方便所说；亦［有］十八受是由予以方便所说；亦［有］三十六受是由予以方便所说；亦［有］1百八受是由予以方便所说。阿难！实如是，法是由方便开示也。阿难！实如是由予以方便所说诸法，若人互相对此善说、善语，不认可、不赞同、不满足时，彼等当期待！生起议论、斗争、陷于论诤，互相以口舌之剑相击而住之。阿难！实如是，法是由予方便开示之。阿难！实如是由予方便所说诸法，若人互相对此善说、善语，认可、赞同、满足者，则彼等当期待！和合、相喜、无诤，如乳水相融之状态，互相以爱眼正观而住之。

    阿难！此等有五种欲分，何为五种？由眼所识色，可爱、可乐、可意、喜好色，伴欲染心者；由耳所识声……由鼻所识香……；由舌所识味……由身所识触，可爱、可乐、可意，喜好色，伴欲染心者也。阿难！此等实为五种欲分。阿难！缘于此等五种欲分生起乐、喜，此谓欲乐。

    阿难！若有人如是言：‘（此五种欲为）诸有情感受此最上乐、喜也。’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！更胜妙又更殊胜于此乐之他乐者为何耶？阿难！在此比丘已离诸欲、已离诸不善法，有寻、有伺，由离生喜乐，成就初禅而住之。阿难！此是更妙又更殊胜于此（五欲）乐之他乐也。

    阿难！若有人如是言：‘（初禅之乐）为诸有情最上感受此最上之喜、乐’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！在此，比丘由寻、伺之止息，内净、心专一，无寻、无伺，由定生喜、乐，成就第二禅而住之。阿难！此为更妙又更殊胜于此（初禅）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘由喜之舍离，［为］舍者而住之，为具念者、正知者及以身感受乐──即诸圣者所谓：‘舍者、具念者、乐住者，’成就第三禅而住之。阿难！此为更妙又更殊胜于此二禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘由舍乐，由舍苦，由先已灭喜、忧，不苦不乐，由舍所生念之遍净，成就第四禅而住之。阿难！此为更妙又更殊胜于此三禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切色想，消灭有对想，由不作意种种想故，［而只作意：］‘虚空无边也’；成就虚空无边处而住之。阿难！此为更妙又更殊胜于此四禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切虚空无边处，［而只作意：］‘识无边也’；成就识无边处而住之。阿难！此为更妙又更殊胜于此（空无边处）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切识无边处，［而只作意：］‘无任何（分别识）也。’成就无所有处而住之。阿难！此为更妙又更殊胜于此（识无边处）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切无所有处，成就非想非非想处而住之。阿难！此为更妙又更殊胜于此无所有处乐之他乐也。

    阿难！若有人如是言：‘（此非想非非想处之乐）为诸有情感受此最上之乐、喜也。’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越一切非想非非想处，成就想受灭而住之。阿难！此谓更妙又更殊胜于此（非想非非想处）乐之他乐也。

    阿难！外道出家行者如是言：“沙门瞿昙：‘对其想受灭是施设于乐。’其为何耶？其如何耶？”阿难！对如是说之外道出家行者，应答：“友！世尊对乐，实不只关于受而施设于乐；然，友！无论于何时、何处得乐，即于该时该处，如来各施各设于乐也。”

    世尊说此已，悦意之具寿阿难大喜世尊之所说！

注：
1 百八受　巴利圣典协会本，此处有 aṭṭhasataṁ vedanāsatam pi 暹罗皇室出版本及巴利圣典协会本相应部之原文有 aṭṭhasatam pi vedanā 于注释有 aṭṭhasataṁ vedanā 之说明。没有 vedanāsataṁ 之说明，故依暹罗皇室出版本等译如本文。


60.无戏论经

《中部·60.无戏论经》

    北传 没有此经。
    本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、无色界之有无，五、涅槃之有无等。最后与中部第五十一经乾达罗迦经之四种人，大约同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

        第六十 无戏论经
    如是我闻。──

    一时，世尊游行于拘萨罗国，与大比丘众俱行，至名谓萨罗之拘萨罗人婆罗门村。萨罗村之婆罗门居士众如是闻：“实释迦族子，由释迦族人出家之沙门瞿昙，游行于拘萨罗国中，与大比丘众俱行至萨罗村。彼尊者瞿昙有如是善美高扬之大名声；即：‘如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼于此天、魔、梵天之世界、于沙门、婆罗门、天、人众中之人人，自知自证已而教导之。彼说初善、中善、后善，有义、有文之法，显示完全具足圆满清净之梵行。见如是之阿罗汉为甚幸也”。

    于是，萨罗村之婆罗门众诣世尊处。诣已，或者敬礼世尊坐于一面，或者向世尊问讯，交换友谊礼让之语坐于一面，或者向世尊合掌坐于一面，或者于世尊面前自报姓名而坐于一面，或者默然坐于一面。世尊对坐于一面之萨罗村婆罗门居士众曰：“居士等！然汝等可有任何适意之师，对彼，汝等已获得理性之信耶？”［彼等曰：］“尊者！我等无任何适意之师，对彼，我等已获得理性之信也。”［世尊：］“居士等！汝等不得适意之师，宜遂行受持此1无戏论法。汝居士等！若完成正持无戏论法者，彼当长夜安稳与幸福。居士等！其无戏论法为何耶？”

    居士等！有一类沙门、婆罗门为如是说者、如是见者：‘无2布施、无供牺牲、无供养，无诸善恶业、无果报，无此世界、他世界，无父、无母，无化生有情，于世间无沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。’居士等！彼等对沙门、婆罗门，另有一类沙门、婆罗门正为反对之说，彼等言：“有布施，有供牺牲，有供养，有善恶业、果报，有此世界，有他世界、有父、有母，有化生有情；于世间有沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。居士等！……对此汝作何思耶？非此等沙门、婆罗门为相互反对之说耶？”［居士等：］“然也，尊者！”

    ［世尊曰：］“居士等！在彼处，彼等沙门、婆罗门为如是说者、如是见者：‘无布施、无供牺牲、无供养、无善恶业、无果报，无此世界、无他世界，无母、无父，无化生有情；无沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’为彼等期待此：［彼等］此等三善法，即──身善行、口善行、意善行回避已，遂行受持此等三不善法，即──身恶行、口恶行、意恶行。何以故？彼等沙门、婆罗门师尊，不见诸不善法之灾患、罪恶与秽污，［不见］诸善法于离欲功德与清净伴党［故］也。

    他世界实有时，彼有此见：‘无有他世界。’彼有此邪见也。他世界实有时‘彼有此思惟：‘无有他世界。’彼有此邪思惟也。他世界实有时，彼有此语：‘无有他世界。’彼有此邪语也。他世界实有时，谓：‘无有他世界。’此为对彼等知他世界之诸阿罗汉作敌对也。他世界实有时，彼使他知：‘无有他世界。’彼其非正法之说示也。由其非正法之说示而自赞、毁他。如是，彼前有废弃善戒性，今有现起恶戒；又，此邪见、邪思惟、邪语、及对诸圣者之敌对、使［他］知非正法，自赞、毁他，如是此等无数恶不善法，乃缘邪见而成也。

    居士等！于是，智者如是精察之──若实无他世界，如此，则此个人身坏将自作安稳；若实有他世界，如此，则此个人身坏命终当往生于恶生、恶趣、堕处、地狱。不管实无有他世界，［亦不管］诸沙门、婆罗门师尊彼等之所言为真实，然实此个人于现法，当为诸智者诃责谓：‘是恶戒人，邪见虚无论者也。’若实有他世界，则对此个人之不幸，有两处：即于现法，诸智者予以诃责，又身坏命终后，当生于恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、［3恶］受持遍满已，唯充满一边而住，舍善处。

    居士等！于此，沙门、婆罗门等为如是说者，如是见者：‘有布施、有供牺牲、有供养、有善恶业、有果报，有此世界、有他世界、有母、有父、有化生有情；有沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’为彼等期待此：［彼等］此等三不善法──即身恶行、口恶行、意恶行回避已；遂行受持此三善法──即身善行、口善行、意善行。何以故？实彼等沙门、婆罗门见诸不善法之灾患、罪恶与秽污，［见］诸善法于离欲功德与清净伴党［故］也。他世界实有时，彼有此之见：‘有他世界。’彼有此正见也。他世界实有时，彼有此思惟：‘有他世界。’彼有此正思惟也。他世界实有时，彼有此语：‘有他世界。’彼有此正语也。他世界实有时，谓：‘有他世界。’此为对彼等知他世界之诸阿罗汉不作敌对者也。他世界实有时，彼向他说：‘有他世界。’彼有正法之说示也。又由彼正法之说示，而不自赞、不毁他。如是，彼前有废弃恶戒，今现起有善戒；又，此正见、正思惟、正语，及对诸圣者不敌对，使（他）知正法，不自赞、不毁他。如是此等无数之善法，乃缘正见而成也。

    居士等！于是，智者如是精察之──若实有他世界，如此，则此个人身坏命终后，当往生善趣、天界。不管实无他世界，诸沙门、婆罗门师尊彼等之所言为真实，然此个人实于现法，当为诸智者称赞谓：‘是持戒之人，正见之说有4论者也。’若实有他世界，则对此个人之幸福，有两处：即于现法，诸智者予以称赞；又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门等为如是说者、如是见者：‘［无论如何伤害人之事］，其5作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路旁（抢劫）者、通奸者、妄语者，［如是］作者，无罪恶被作也；又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，无有罪恶、无有罪恶之果报；又，行于恒河之南岸，害之、杀之、截之、令截、烤之、令烤之，由其因缘，无有罪恶、无有罪恶之果报；又行于恒河之北岸，布施之、令布施之、祭祀之、使令祭祀之，由其因缘，无功德，无功德之果报；依布施、依调御、依自制、依实语，亦无功德、无功德之果报。’

    居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是言：‘［无论如何伤害人之事］，其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路傍（抢劫）者、通奸者、妄语者，［如是］作者，有罪恶被作也；又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，有罪恶、有罪恶之果报；又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之，由其因缘，有罪恶、有罪恶之果报；又，行于恒河之北岸，布施之、令布施之、祭祀之、令祭祀之，由其因缘，有功德、有功德之果报；依布施、依调御、依自制、依实语，而有功德、有功德之果报。’居士等！汝对其作何思耶？实此等沙门、婆罗门互相［所为］之相反之说，其为非耶？”居士曰：“然也，尊者！”

    ［世尊曰：］“居士等！而彼等沙门、婆罗门为如是说者、如是见者：‘［无论任何伤害人之事］，其作者、令作者……乃至……无有功德之果报。’为彼等可期待此：［彼等］此等三善法──即身善行、口善行、意善行回避已；遂受持此等三不善法──即身恶行、口恶行、意恶行。何以故？实彼等沙门、婆罗门师尊不见诸不善法之灾患，罪恶与秽污，［不见］诸善法于离欲之功德与清净伴党（故）也。实有所作业时，彼有此见：‘无所作业。’彼有此邪见也。实有所作业时，彼有此思惟：‘无所作业。’彼有此邪思惟也。实有所作业时，彼有此语：‘无所作业。’彼有此邪语也。实有所作业时，谓：‘无所作业。’其为对彼等有作业论之诸阿罗汉作敌对者也。实有所作业时，彼向他说：‘无所作业。’此，乃彼有此使知非正法之说示也。又，由彼非正法之说示而自赞、毁他。如是，彼前有废弃善戒，今有现起恶戒；此邪见、邪思惟、邪语、及对诸圣者敌对、使［他］知非正法，自赞、毁他，如是此等无数恶不善法，是缘邪见而成也。”

    居士等！于是，智者如是精察之──若实无所作业，如此，则此个人身坏将自作安稳；若实有所作业，如此，则此个人身坏命终后，当生于恶生、恶趣、堕处、地狱。不管实无所作业，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法当为诸智者诃责谓：‘是恶戒人，邪见无作业论者。’若有所作业者，则对此个人之不幸，有两处：即于现法，为诸智者予以诃责；又身坏命终后，当生于恶生、恶趣、堕处、地狱。如是，彼于此无戏论法是恶成就、［恶］受持遍满已，唯一边而住之，舍善处。

    “居士等！于是，彼等沙门、婆罗门为如是说者、如是见者：‘［无论任何伤害他人之事］，其作者、令作者……乃至……有功德之果报。’为彼等可期待此：［彼等］此等三恶法──即身恶行、语恶行、意恶行回避已；将遂行受持此等三善法──即身善行、口善行、意善行。何以故？实彼等沙门、婆罗门师尊见诸不善法之灾患、罪恶与秽污，［见］诸善法于离欲之功德与清净伴党［故］也。有所作业时，彼有此见：‘有所作业。’彼有此正见也。有所作业时，彼有此思惟：‘有所作业。’彼有此正思惟也。有所作业时，彼有此语‘有所作业。’彼有此正语也。有所作业时，谓之：‘有所作业。’此为对彼等有所作业论之诸阿罗汉不作敌对者也。实有所作业时，彼向他说：‘有所作业。’此，乃彼正法之说示也。又，由彼正法之说示而不自赞、不毁他。如是，彼前有废弃恶戒，今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使［他］知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。”

    居士等！于是，智者如是精察之──若实有所作业，如此，则此个人身坏命终后，当往生善趣、天界。不管实无所作业，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法当为诸智者称赞谓：‘是持戒之人，正见之有作业论者也。’若实有所作业者，则对此个人之幸福，有两处也，即于现法，诸智者予以称赞；又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门为如是说者、如是见者：‘有情6杂染为无因无缘；由无因无缘而诸有情被杂染之。有情之清净为无因无缘，由无因无缘而诸有情被清净之。无力、无精进、无人之势力、无人之勇猛。一切有情、一切生类、一切有类、一切有命者，是无自在、无力、无精进，而由［宿世］命运、［阶级］结合、［本然之］自性而转变，如是于六种阶级感受乐苦。’

    居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是说：‘诸有情之杂染为有因有缘；由有因有缘而诸有情被杂染之。诸有情之清净为有因有缘，由有因有缘而诸有情被清净之。有力、有精进、有人之势力、有人之勇猛。非一切有情、一切生类、一切有类、一切之有命者非无自在、无力、无精进，而由［宿世之］命运、［阶级之］结合、［本然之］自性而转变，如是于六种阶级感受乐苦。’居士等！汝对其作何思耶？此等沙门、婆罗门互相为相反之说，其为非耶？居士等曰：“然也，尊者！”

    ［世尊曰：］“居士等！于是，彼等沙门、婆罗门为如是说者、如是见者：‘有情之杂染为无因无缘……乃至……受乐苦。’为彼等可期待此：［彼等］回避此等三善法──即身善行、口善行、意善行，遂行受持此等三不善法──即身恶行、口恶行、意恶行。何以故？彼等沙门、婆罗门实不见诸不善法之灾患，罪恶及秽污，［不见］诸善法于离欲之功德与清净伴党［故］也。实有因时，彼有此见：‘无有因。’彼有此邪见也。实有因时，彼有此思惟：‘无有因。’彼有此邪思惟也。实有因时，彼有此语：‘无有因。’彼有此邪语也。实有因时，谓之：‘无有因。’此为对彼等有因论之诸阿罗汉作敌对者也。实有因时，彼向他说：‘无有因。’此，乃彼非正法之说示也。又，由彼非正法之说示而自赞毁他。如是，彼前有废弃善戒、今有现起恶戒。此邪见、邪思惟、邪语、及对诸圣者敌对，使［他］知非正法，自赞、毁他，如是此等无数之恶不善法，乃缘邪见而成也。

    居士等！于是，智者如是精察之──若实无有因，如此，则此个人身坏，当自作安稳。若实有因者，如此，则此个人身坏命终后，当生恶生、恶趣、堕处、地狱。不管实无有因，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法为诸智者诃责谓：“是恶戒之人，邪见之无因论者。”若实有因，则此个人之不幸，有两处，即于现法为诸智者予以诃责；又身坏命终后．当生于恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、［恶］受持遍满已，于一边而住之，舍善处。

    居士等！于是，彼等沙门、婆罗门为如是说者，如是见者：‘有情之杂染为有因有缘……乃至……非一切有情……乃至……于六种阶级受乐苦也。’彼等可期待此：［彼等］此等三不善法──即身恶行、口恶行、意恶行回避已，遂行受持此等三善法──即此身善行、口善行、意善行。何以故？彼等沙门、婆罗门实不见诸不善法之灾患、罪恶及秽污，［不见］诸善法于离欲之功德与清净伴党也。实有因时，彼有此见：‘有因。’彼有此正见也。实有因时，彼有此思惟：‘有因。’彼有此正思惟也。实有因时，彼有此语：‘有因。’彼有此正语也。实有因时，谓之：‘有因。’此为彼等对有因论之诸阿罗汉不作敌对者也。实有因时，彼使他知：‘有因。’有此使［他］知正法也。又，由彼使［他］知正法而不自赞、不毁他。如是，彼前有废弃恶戒、今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使［他］知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。

    居士等！于是，智者如是精察之──若实有因，如此，则此个人身坏命终后，当往生善趣、天界。不管实无有因，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法，为诸智者称赞谓：‘是持戒之人，正见之有因论者。’若实有因，对此个人之幸福，有两处──即于现法，诸智者予以称赞，又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门为如是说者，如是见者：‘无色［界］者，以一切［行相］，可证其皆无。’居士等！对彼等沙门、婆罗门，［另有］有一类沙门、婆罗门作反对之说：‘无色［界］者，以一切［行相］可证其皆有。’居士等！汝对其作何思耶？此等沙门、婆罗门为互相相反之说，其为非耶？”居士等曰：“然也，尊者。”［世尊曰：］“居士等！于是，智者如是精察之──彼等沙门、婆罗门师尊实为如是说者、如是见者：‘无色［界］者，以一切［行相］可证其皆无。’其为予所不见。又，［其他］沙门、婆罗门师尊为如是说者、如是见者：‘无色［界］者，以一切［行相］可证其皆有。‘此为予所不知。而予实为不知者、不见者，予可一向决断言：‘唯此是真实，其他是虚伪。’予对此断言为不适当。沙门、婆罗门师尊实为如是说、如是见者：‘无色［界］者，以一切［行相］可证其皆无。’若彼等沙门、婆罗门师尊之语为真实，则见此：‘凡彼等有色之天，为意所成也；予7定当往生彼处。’［有是］理也。然而，彼等沙门、婆罗门师尊如是说、如是见者：‘无色［界］者，以一切［行相］可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见：‘凡此彼等无色之天，为想所成也，予定往生彼处。’因色而起诤论，执刀杖．现出斗争、异执、论争、抗争、离间语、妄语、此一切［行相］实于无色［界］不有是理也。彼如是思择而成为对诸色厌恶离欲、灭尽之行者。

    居士等！有一类沙门、婆罗门为如是说，如是见者：‘存在之灭，以一切［行相］，可证其皆无。’居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是言：‘存在之灭，以一切［行相］可证其皆有。’居士等！汝对其作何思耶？此等沙门、婆罗门互相为相反之说，其为非耶？”［居士等曰：］“然也，尊者。”［世尊曰：］“居士等！于是，智者如是精察之──彼等沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’其为予所不见。又［其他］沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’其为予所不知。而予实为不知者、不见者，却一向决断说：‘此是真实，其他是虚伪。’［则］予对此之断言为不适当。沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’若彼等沙门、婆罗门师尊之语为真实，则见此论：‘凡彼等无色之天，为想所成也；予定当往生彼处。’有是理也。又，彼等沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见此谓：‘予以现法当般涅槃。’有是理也。沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’彼等之此见，为贪欲现于前、结缚现于前、爱乐现于前、执着现于前、取着现于前。又沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’彼等之此见，为无贪欲现于前、无结缚现于前、无爱乐现于前、无执着现于前无取着现于前。彼如是思择而成为对色厌恶、离欲、灭尽之行者。

    居士等！知于现世有此等8四种人，云何为四？居士等！在此，有一类人使自苦，专修使自苦之行。居士等！又在此，有一类人使他苦，专修使他苦之行。居士等！又在此，有一类人，使自苦，专修使自苦之行；亦使他苦，专修使他苦之行。居士等！又在此，有一类人，不使自苦，不专修使自苦之行；亦不使他苦，不专修使他苦之行。彼不使自苦，不使他苦者，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。

    居士等！然云何为使自苦，专修使自苦之行者耶？居士等！在此，有一类裸形者、脱粪行者舐手者──（如中部经典第五十一经干达建罗迦经中之广说）──行如是种种身体之苦行、难行。居士等！此谓之使自苦，专修使自苦之行者。又，居士等！云何是使他苦，专修使他苦之行者。居士等！在此，有一类人为屠羊者、屠猪狗者……乃至……或作其他之残酷业者。居士等！此谓之专使他苦，专修使他苦之行者。又，居士等！云何为使自苦，专修使自苦之行；亦使他苦，专修使他苦之行者？居士等！在此，有一类王者或王族之灌顶者……乃至……对彼等以杖胁之、以恐怖而吓之、使之流涕悲哭而作（诸牺牲祭之）准备。居士等！此谓之使自苦，专修使自苦之行，亦使他苦，专修使他苦之行也。又，居士等云何为不使自苦，不专修使自苦之行；不使他苦、不专修使他苦之行；即彼不使自苦亦不使他苦，而于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。居士等！在此，如来出世为应供、等正觉者……乃至……世尊。彼舍此等五盖──诸心秽、慧羸、离诸欲、离诸不善法，有寻、有伺、由离生喜乐，初禅……乃至……第二禅……乃至第三禅……乃至成就第四禅而住之。彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心向于宿住随念智。彼忆念种种宿住，即如：一生、二生……乃至……如是忆念行相、境遇种种宿住。彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动、彼心向于有情生死智。彼以清净、超人之天眼，见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报。彼知是如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心向于漏尽智。彼如实知：‘此是苦也’……乃至……‘此是漏灭之道也。’彼由如是知、如是见，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱，有‘已解脱’之智。彼知‘生已尽、梵行已立、应作已作，不更受此［轮回］之状态。’居士等！此谓不使自己苦、不专修使自苦之行；亦不使他苦、不专修使他苦之行。彼不使自苦，不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。

    如是言已，萨罗村之婆罗门居士等如此白世尊曰：“伟哉！师尊瞿昙！伟哉！师尊瞿昙！世尊恰如能扶起倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯、使有眼者得见诸色。如是师尊瞿昙以种种方便开示法。在此！予等归依师尊瞿昙、［归依］法及［归依］比丘僧伽。愿师尊瞿昙认予等，自今以后终生归依［佛、法、僧］为优婆塞。

注：
1 无戏论法（apaṇṇaka-dhamma）对此译语参照南传藏二十八注［01］于此 paṇṇa 梵语 pañca 之转变，pañca 与 parpañca 大体同意义。予亦从此译之，但 pañca 与 parp-anca 本来均是「扩大」之意，因此从多歧互意，多歧互迷议论之意想可释为戏论。然不见为 paṇṇa 是 pañca 转变，可见为 parṇa（羽、叶）的转变。即于羽于叶二者均为多数故 apaṇṇaka 可得解为「二又或不分为多数」之意，可见是不多歧指根本一道，即中道。佛音常注为 aviruddha（无障）advejjhagāmin（不分开）ekaṁsāgahika（执于一向）之意，paṇṇa 不解为羽、叶，但原语之意结果是同样。
2 此说参照长部第二经一七中部第四十一经第七十六经等。
3 「恶」（dus）此字巴利圣典协会本及暹罗皇室出版本及本典亦无，注释本之暹罗皇室出版本有应取其有的之义。
4 说有论者（atthikavāda）是对前者之无戏论者（natthikavāda）。
5 「作者」原文有 karato 异本有 karoto 佛音之释有明显之 karontassa 故依而译之。
6 此说长部第二经二〇，中部第七十六经等参照。
7 「定」apaṇṇakaṁ 前面译为戏论，此用为副词，不多歧如前注［01］，用为副词故译「定」。
8 以下参照中部第五十一经。


61.庵婆蘖林教诫罗睺罗经（7.比丘品）

《中部·61.庵婆蘖林教诫罗睺罗经》

    北传 中阿一四．罗云经（大正藏一、四三六页。）
    本经是世尊以水盘之譬喻，王象之譬喻教诫罗睺罗。说法之要点，应时常反省，以净化身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，有相当于巴利文法句经三〇六、三〇八之偈，又最后亦有偈。

        第二品 比丘品

        第六十一 庵婆蘖林教诫罗睺罗经
    如是我闻。──

    一时，世尊住王舍城之竹林，迦兰哆园。尔时，具寿罗睺罗住庵婆蘖林。世尊由晡时宴默而起，往访庵婆蘖林具寿罗睺罗。具寿罗睺罗遥见世尊正前来，为敷坐具与备［洗］足水。世尊坐于施设之座，洗足已安坐；具寿罗睺罗顶礼世尊坐于一面。

    于是，世尊将极少量残余水留于水盘，唤问具寿罗睺罗曰：“罗睺罗！汝确实见此极少量残余水留于水盘耶？”［罗睺罗答曰：］“如是，师尊！”［世尊曰：］“罗睺罗！彼等故意妄语而无愧者，彼等沙门性是如少量［如残留于水盘之水］也。”于是，世尊将其少量残余水倾舍之，问具寿罗睺罗曰：“罗睺罗！汝见彼少量残余水倾舍耶？”［罗睺罗曰：］“如是！师尊！”［世尊曰：］“罗睺罗！故意妄语而无愧者，彼等沙门性为如是倾舍也。”于是，世尊倒置该水盘，问具寿罗睺罗曰：“罗睺罗！故意妄语而无愧者，彼等沙门性为如是颠倒也。”于是，世尊将该水盘直立之，问具寿罗睺罗曰：“罗睺罗！汝见此水盘是空、虚无耶？”［罗睺罗曰：］“如是，师尊！”［世尊曰：］“罗睺罗！故意妄语而无愧者，彼等沙门性为如是虚无、如是空虚也。”

    “罗睺罗！犹如象王，有如辕之牙，壮大、良种、惯战。而彼于战阵时以两前足作业，亦以两后足作业；又以前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，以尾作业，唯护象鼻；于是，乘象之士作如是念：“此有如辕之牙、壮大、良种、惯战之象王，［彼于］临战，以两前足作业，以两后足作业，又以前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，亦以尾作业，唯护象鼻。象王犹故惜命。”然，罗睺罗！若有如辕之牙，壮大、良种、惯战之象王，［此象］临战……乃至……以尾作业、又以鼻作业；彼时，乘象之士作如是念：“此有如辕之牙、壮大、良种，惯战之象王，［彼于］临战……乃至……以尾作业，又以鼻作业，此象王实不惜命也。今象王无有任何不用也。”如是，罗睺罗！凡任何故意妄语而无愧者，予言：‘彼亦无任何恶不可作也。’是故，实以汝罗睺罗！汝当作如是学：“我不得戏笑妄言。”

    “罗睺罗！于意云何？镜有何作为耶？”［罗猴罗曰：］“镜是以省察为目的。”［世尊曰：］“罗睺罗！实如是，应省察而省察身作业也。应省察而省察口作业也。应省察而省察意作业也。”

    “罗睺罗！若汝欲以身作业时，则其时应省察汝身业：‘我将作身业，予欲以身作此业，此予之身业可转起自害、亦可转起害他、亦可转起［自他］两害者也！此身业为不善，成苦果、苦报者也。’罗睺罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业可转起自害、亦可转起害他、方可转起两害者，此身业为不善，受苦果、苦报。’罗睺罗！汝实不该作如此之身业。罗睺罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报。’罗睺罗！汝该作如此之身业。罗睺罗！汝正以身作业时，恰在其时，应省察汝之身业：‘我今以身作此业，此我之身业转起自害、亦转起害他、亦转起两害也！此身业为不善、苦果、苦报也。’罗睺罗！若汝正于省察时，则知如是：‘我今以身作此业，此我之身业转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是身业。罗睺罗！又，若汝省察时则知如是：‘我今以身作此业，此我之身业为不转起自害、亦不转起害他、亦不转起两害者，此之身业为善、乐果、乐报者也。’罗睺罗！汝对如是身业应续行之。罗睺罗！汝已作身业时，应省察汝之身业：‘我已作身业，此我之身业为转起自害、亦转起害他、亦转起两害也！此身业为不善、苦果、苦报也。’罗睺罗！若汝正省察时，则知如是：‘我已作身业，此我之身业为转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报也。’罗睺罗！汝之如是身业，当对师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已，应成就将来之防护也［不再犯］。罗睺罗！又，若汝正省察时则知如是：‘我已以身作此业，此我之身业为不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报也。’罗睺罗！如是汝当昼夜随学善法，住喜悦中。

    罗睺罗！若汝欲以口作业时，则其时应省察汝之口业：‘我将作口业，我欲以口作此业，此我之口业，可转起自害、亦可转起害他、方可转起两害者也！此口业为不善、成苦果、苦报也。’罗睺罗！若汝正省察时则知如是：‘我将作口业，我欲以口作此业，此我之口业……乃至……可转起两害者，此口业为不善、苦果、苦报也。’罗睺罗！我实不该作如此之口业。罗睺罗！若汝省察时则知如是：‘我将作口业我欲以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此口业为善、乐果、乐报也。’罗睺罗！汝该作如此之口业。罗睺罗！汝正以口作业时，恰在其时，应省察汝之口业：‘我今以口作此业，此我之口业为转起自害、转起害他、转起两害者也！此口业为不善、苦果、苦报也。’罗睺罗！若汝正在省察时则知如是：‘我今以口作此业，此我之口业……乃至……转起两害者，此口业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是口业。罗睺罗！若汝正省察时则知如是：‘予今以口作此业，予之此口业为不转起自害……乃至……不转起两害者，此口业为善、乐果、乐报者也。’罗睺罗！汝对如是口业宜续行之。罗睺罗！汝已作口业时，应省察汝之口业：‘我已作口业，我已以口作此业，此我之口业为转起自害、亦可转起害他、亦可转起两害也！此口业为不善、苦果、苦报也。’罗睺罗！若汝正省察时则知如是：‘我已作口业，我已以口作此业，此我之口业……乃至……转起两害者，此口业为不善、苦果、苦报者也。’罗睺罗！汝之如是口业，当对于师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已、应成就将来之防护也。罗睺罗！若汝正省察时则知如是：‘我已以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此口业为善，乐果、乐报者也。’罗睺罗！如是，汝当昼夜，随学善法，住喜悦中。

    罗睺罗！若汝欲以意作业时，则其时，应省察汝之意业：‘我将作意业，我欲以意作此业，此我之意业为可转起自害、亦转起害他、转起两害者也！此之意业为不善、苦果、苦报者也。’罗睺罗！若汝正省察时则知如是：‘我将作意业我欲以意作此业，此我之意业……乃至……可转起两害者，此意业为不善、苦果、苦报者也。’罗睺罗！汝实不该作如是之意业。罗睺罗！若汝正省察时，则知如是：‘我将作意业，我欲以意作此业，此我之意业为不［转起］自害……乃至……不转起两害者，此意业为善、乐果、乐报者也。’罗睺罗！汝该作如此之意业。罗睺罗！汝正以意作业时，恰在其时，应省察汝之意业：‘我今以意作此业，此我之意业实为转起自害、转起害他、转起两害者也［此意业为不善、苦果、苦报者也！’罗睺罗！若汝正省察时则知如是：‘我今以意作此业，此我之意业……乃至……转起两害者，此之意业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是意业。罗睺罗！若汝省察时，则知如是：‘我今以意作此业，此我之意业为不［转起］自害……乃至……不转起两害者，此之意业为善、乐果、乐报者也。’罗睺罗！汝对如是意业宜续行之。罗睺罗！汝已作意业时，应省察汝之意业：‘我已作意业，我已以意作此业，此我之意业为转起自害、亦转起害他、亦转起两害者也！此意业为不善、苦果、苦报者也。’罗睺罗！若汝正省察时，则知如是：‘我已作意业，我已以意作此业，此我之意业……乃至……转起两害者，此意业为不善，苦果、苦报者也。’罗睺罗！对汝之意业，当烦恼之、可耻之、宜忌避之。烦恼、可耻、忌避、可成就将来之防护也。罗睺罗！若汝正省察时，则知如是：‘我已以意作此业，此我之意业为不转起自害、不转起害他、不转起两害者，此意业为善、乐果、乐报者也。’罗睺罗！如是，汝当昼夜随学善法，住喜悦中。

    罗睺罗！凡过去世诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一切，如是省察，又如是省察已、而净化身业也；省察又省察已而净化口业也；已省察，省察已而净化意业也。罗睺罗！凡未来世诸沙门或婆罗门，将净化身业，将净化口业，将净化意业，彼等一切，如是省察，又省察已，而净化身业；将省察又省察已而净化口业；将省察，又省察已而净化意业。罗睺罗！凡现在诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一切，现如是省察，又省察已而净化身业；现在省察，又省察已而净化口业；现在省察，又省察已而净化意业。罗睺罗！因此，实如是：‘我等当省察，又省察已而净化身业；当省察，又省察已而净化口业；当省察，又省察已而净化意业。’罗睺罗！汝等当如是学也。

    世尊说此已，悦意之具寿罗睺罗，大欢喜世尊之所说！


62.教诫罗睺罗大经

《中部·62.教诫罗睺罗大经》

    北传 之增阿含七．一  罗云（大正藏二、五八一页。）
    本经亦是世尊教诫罗睺罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之说明，其如实观察，应不执着于心者：四无量心、不净观、无常观、入出息念等。大纲相似北传本，而次序及内容，有相当的差异。

        第六十二 教诫罗睺罗大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊晨早着衣，执持衣钵，为乞食入舍卫城。具寿罗睺罗晨早着衣，执持衣钵，随世尊后行之。于是，世尊回顾呼具寿罗睺罗曰：“罗睺罗！凡过去、未来、现在之色，或内、或外，或粗、或细，或卑、或贵，或在远、或在近，一切之色乃‘其［色］非属于我，我非是此［色］，此［色］非有我。如是，对其［色］应以正慧如实观之。’［罗睺罗曰：］“世尊！唯色耶？善逝［唯色耶？”［世尊曰：］“罗睺罗！色和受；罗睺罗！［色］和想；罗睺罗［色］和行；罗睺罗［色］和识；亦如是也。

    于是，具寿罗睺罗［心念：］“今谁从世尊面前已受教诫，而将入村里行乞者耶？”由其［行乞］还而于一树下结跏趺坐，端身正置，面前现念［分明］。具寿舍利弗见具寿罗睺罗于一树下结跏趺坐，端身正置，面前现念，对具寿罗睺罗曰：“罗睺罗！汝宜修习出入息念，罗睺罗！已修习，已多修习出入息念，则有大果、大福利也。”于是，具寿罗睺罗于晡时宴默而起，诣世尊处。［诣已，顶礼世尊，坐于一面。］坐于一面之具寿罗睺罗白世尊曰：“师尊！出入息念如何修习之？如何多修习而有大果、大福利耶？”

    ［世尊曰：］“罗睺罗！凡独自存于内身之坚粗物及依之而存在之物，即：发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃物、粪，以及其他，所有独自存于内身之坚、粗物与此等而存在之物，罗睺罗！此谓之内地界。内地界与外地界，即为地界也。而对：‘其［地］非属于我，我非是此［地］，此［地］非有我。’如是对此应以正慧如实观之。如是对此［地］以正慧如实观已，则厌离地界，心离地界贪。”

    罗睺罗！何为水界？［水界］为内水界与外水界也。罗睺罗！何为内水界？凡独立存于内身之水及液态物，水及依其存之物，即：胆汁、痰、脓、血、汗、脂肪、泪、皮脂、唾液、关节、滑液、尿、与其他一切独立存于内身之水及液态物，罗睺罗！此谓内水界。内水界与外水界，此即为水界也。而对‘其［水］非属于我，我非是此［水］，此水非有我。’应以正慧如实观之。如是对此［水］，以正慧如实观已。则厌离水界，心离水界贪。

    罗睺罗！何为火界？［火界］为内火界与外火界也。罗睺罗！何为内火界？凡独自存于内身之火以及火态物，与依之而存在之物，即以此［火］被热之，以此［火］被衰老之，以此［火］被烧之，以此［火］啖、饮、嚼、味之至正常消化者，其他一切，各自内身所执受火、火态。罗睺罗！此谓之内火界。内火界与外火界，此即为火界也。而对‘其［火］非属于我、我非是此（火），此［火］非有我。’如是观此应以正慧如实观之。如是对此［火］以正慧如实观已，则厌离火界心离火界贪。

    罗睺罗！何为风界？［风界］有内风界与外风界也。罗睺罗！何为内风界？凡独自存在于内身之风及风态者，以及依之而存者，即：上行风、下行风、腹（外）风、腹（内）风、肢体循环风、入息风、出息风等，与其他一切独自存于内身之风及风态者，以及依之而存在者，罗睺罗！此谓内风界。此内风界及外风界，即为风界也。而对‘其［风］非属于我，我非是此［风］，此［风］非有我。’应以正慧如实观之；如是对此［风］以正慧如实观已，则厌离风界，心离风界贪。

    罗睺罗！何为空界？［空界］有内空界与外空界也。罗睺罗！何为内空界？凡独自存在于内身之空、空态者，以及依之而存在者，即：耳孔、鼻孔、口腔、及依其咽下啖、饮、嚼、味，并于其处停留啖、饮、嚼、味，及依其由下方排泄啖、饮、嚼、味者，与其他一切独自存在于内身之空，空态者，以及依之而存在者，罗睺罗！此谓内空界。内空界与外空界，此即是空界也。而对‘其［空］非属于我，我非是此［空］，此［空］非有我。’如是对此应以正慧如实观之。如是对此［空］以正慧如实观已，则厌离空界，心离空界贪。

    罗睺罗！汝应修习如地；罗睺罗！汝修习如地时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如于地无论投弃净物，亦投弃不净物、亦投弃粪便、亦投弃尿水、亦投弃唾液、亦投弃脓水、亦投弃血液；然地不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！故应修习如地。罗睺罗！汝修习如地，则所生之喜、无喜之触、不遍取心而住。罗睺罗！汝应修习如水；罗睺罗！汝修习如水时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如于水洗净物亦洗不净物、亦洗粪便、亦洗尿水、亦洗唾液、亦洗脓水、亦洗血液；然水不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如水……乃至……［不遍取心而］住。

    罗睺罗！汝应修习如火。罗睺罗！汝修习如火时，则所生喜、无喜之触，不遍取心而住。罗睺罗！犹如火烧净物，亦烧不净物、亦烧粪便、亦烧尿水、亦烧唾液、亦烧脓水、亦烧血液，然火不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如火……乃至……［不遍取心而］住。

    罗睺罗！汝应修习风。罗睺罗！汝修习如风时，则所生喜，无喜之触、不遍取心而住。罗睺罗！犹如风吹净物、亦吹不净物、亦吹粪便、亦吹尿水、亦吹唾液、亦吹脓水、亦吹血液，然风不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如风……乃至……［不遍取心而］住。

    罗睺罗！汝应修习如空。罗睺罗！汝修习如空时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如空不被固定在任何处。如是，罗睺罗！汝应修习如空；罗睺罗！汝修习如空时，则所生喜，无喜之触，不遍取心而住。

    罗睺罗！汝应修习慈［心］，罗睺罗！汝修习慈［心］时，则凡彼嗔恚将可被舍断之。罗睺罗！汝应修习悲［心］。罗睺罗！汝正修习悲［心］时，凡彼恼害将可被舍断之。罗睺罗！汝应修习喜［心］；罗睺罗！汝正修习喜［心］时，凡彼喜乐将可被舍断之。罗睺罗！汝应修习舍［心］；罗睺罗！汝正修习舍［心］时，则凡被一切感动对待将可被舍断之。罗睺罗！汝应修习不净观。罗睺罗！汝正修习不净观时，凡彼贪欲将可被舍断之。罗睺罗！汝应修习无常想；罗睺罗！汝正修习无常想时，凡我慢将可被舍断之。

    罗睺罗！汝应修习出入息念；罗睺罗！由修习、多修习出入息念，则有大果、大福利。罗睺罗！如何修习出入息念？如何多修习，而有大果、大福利耶？罗睺罗！在此，比丘诣闲林、或树下、或空闲处结跏趺坐，端身正置，面前现起念，彼具念而出息之，具念而入息之。或正在长出息时，彼知：‘予出息长’；或正在长入息时，彼知：‘予入息长’：或正在短出息时，彼知：‘予出息短’；或正在短入息时，彼知：‘予入息短’。感受遍［息］身者，修学：‘予将［感受遍息身而］出息之。’感受遍［息］身者，修学：‘予将［感受遍息身而］入息之。’正使身行安息者，修学：‘予将［使身行安息而］出息之。’正使身行安息者，修学：‘予将［使身行安息而］入息之。’感受喜者，修学：‘予将［感受喜而］出息之。’感受喜者，修学：‘予将［感受喜而］入息之。’感受乐者，修学：‘予将［感受乐而］出息之。’感受乐者，修学‘予将［感受乐而］入息之。’感受心行者，修学：‘予将［感受心行而］出息之。］感受心行者，修学：‘予将［感受心行而］入息之。’正使心行安息者，修学：‘予将［使心行安息而］出息之。’正使心行安息者，修学：‘予将［使心行安息而］入息之。’感受心者，修学：‘予将［感受心而］出息之。’感受心者，修学：‘予将［感受心而］入息之。’正使心大喜者，修学：‘予将［使心大喜而］出息之。’正使心大喜者，修学：‘予将［使心大喜而］入息之。’正使心定者，修学：‘予将［使心定而］出息之。’正使心定者，修学：‘予将［使心定而］入息之。’正使心解脱者，修学：‘予将［使心解脱而］出息之。’正使心解脱者，修学：‘予将［使心解脱而］入息之。’随观无常者，修学：‘予将［随观无常而］出息之。’随观无常者，修学：‘予将。随观无常而］入息之。’随观离贪者，修学：‘予将［随观离贪而］出息之。’随观离贪者，修学：‘予将［随观离贪而］入息之。’随观灭尽者，修学：‘予将［随观灭尽而］出息之。’随观灭尽者，修学：‘予将［随观灭尽而］入息之。’随观定弃者，修学：‘予将［随观定弃而］出息之。’随观定弃者，修学：‘予将［随观定弃而’入息之。’罗睺罗！对出入息念，实如是修习之，如是多修习之，则有大果、大福利。罗睺罗！因出入息念以如是修行，如是多修习者，从觉知其最后之出入息而入灭，非从不觉知。”

    世尊所说已，悦意之具寿罗睺罗大喜世尊之所教。


63.摩罗迦小经

《中部·63.摩罗迦小经》

    北传 中阿二二一．箭喻经（大正藏一、八〇四页。）佛说箭喻经（大正藏一、九一七 页。）
    本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教之此议论，因为不是导至正觉涅槃，故予不说之。予说四谛之法，是可以导至正觉涅槃。说有名的毒箭之喻。与北传大约一致。

        第六十三 摩罗迦小经
    如是我闻。──

    一时，世尊在舍卫城之祇陀林给孤独园。尔时，独住宴坐之具寿摩罗迦子心生如是思惟：“凡此等之见，世尊不记说、舍置、拒绝［回答］，即──世界为常住，世界为无常；世界为有边，世界为无边；命即身，命与身异；如来1死后有，如来死后无有，如来死后亦有亦无有，如来死后非有非非有；此等世尊对予不记说。世尊对予不记说此等，予不悦此、予不忍此。予今诣世尊问此义，若世尊对予说：‘世界为常住也。’或‘世界为无常也。’或‘世界为有边也。’或‘世界为无边也。’或‘命即身也。’或‘命与身异也。’或‘如来死后有。’或‘如来死后无。’或‘如来死后亦有亦无。’或‘如来死后非有非无有’者，则予从于世尊所修梵行。若世尊对予不说：“世界为常住也。”或“世界为无常也。”……乃至……或“如来死后为非有非无”者，则予将放弃修学而2还俗。”

    于是，具寿摩罗迦子从晡时宴默而起，诣世尊处。诣已，顶礼世尊坐于一面。坐于一面之具寿摩罗迦子白世尊曰：“师尊！予独住宴坐时，心生如次思惟：‘此等之见，世尊不记说、舍置、拒绝［回答］，即──世界为常住，世界为无常……乃至……如来死后非有非无──关于此等，世尊未曾对予记说，世尊对予不记说此等，予不悦此、予不忍此也。’予今诣世尊问此义，若世尊对予说：‘世界为常住也。’或‘世界为无常也。’…乃至……或‘如来死后非有非无’者，则予将于世尊处修梵行。若世尊对予不说：‘世界为常住也。’或‘世界为无常也。’……乃至……或‘如来死后非有非无’者，予则放弃修学而将还俗。若世尊知：‘世界为常住。’世尊宜对予说：‘世界为常住。’若世尊知：‘世界为无常。’世尊宜对予说：‘世界为无常。’又，若世尊不知：‘世界为常住。’或‘世界为无常。’实因不知、不见者，则言‘予不知、予不见’为正当也。若世尊知：‘世界为有边。’世尊宜对予说：‘世界为有边。’若世尊知：‘世界为无边。’则世尊宜对予说：‘世界为无边。’又，若世尊不知：‘世界为有边’或‘世界为无边。’实因不知、不见者，则言：‘予不知，予不见’为正当也。若世尊知：‘命即身也。’则应对予说：‘命即身也。’若世尊知：‘命与身异也。’则应对予说：‘命与身异也。’又，若世尊不知：‘命即身也。’或‘命与身异也。’实因不知、不见者，则言‘予不知、予不见’为正当也。若世尊知：‘如来死后有。’则应对予说：‘如来死后有。’若世尊知：‘如来死后无。’则应对予说：‘如来死后无。’又，若世尊不知：‘如来死后有。’或‘如来死后无。’实因不知、不见者，则言‘予不知，予不见’为正当也。若世尊知：‘如来死后亦有亦无。’则应对予说：‘如来死后亦有亦无。’若世尊知：‘如来死后非有非无。’则应对予说：‘如来死后非有非无。’又，若世尊不知：‘如来死后亦有亦无。’或‘如来死后非有非无。’实因不知、不见者，则言‘予不知、予不见’为正当也。”

    ［世尊曰：］“摩罗迦子，予曾否对汝言：‘来！摩罗迦子！汝应于予处修梵行，予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’耶？”［摩罗迦子答曰：］“实不然也，师尊！”［世尊曰：］“或汝对予如是言：‘师尊！予愿于世尊处修梵行，世尊当为予说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’耶？”［摩罗迦子答曰：］“实不然，师尊！”［世尊曰：］“摩罗迦子！然予实未对汝言：‘来！摩罗迦子！汝应于予处修梵行，予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无。’汝亦实未对予言：‘师尊！予欲于世尊处修梵行。世尊当为予言世界为常住也或世界为无常也……乃至……或如来死后为非有非无’如是，愚人！是谁拒绝谁耶？”

    摩罗迦子！有人可能如是言：‘世尊对予不说：“世界为常住也，或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不在世尊处修梵行。’然而，摩罗迦子！或许是如来还未说此时，彼人可能命终矣。摩罗迦子！犹有人被涂厚毒之箭所射，彼之亲友、同事、亲族、血缘为彼遣请箭医［疗治］。然彼言：‘尚未知射予之人是王族耶？婆罗门耶？庶民耶？或奴隶族耶之期间，此箭不得取出。’又彼言：‘在未知射予之人是何名、是何姓之期间，此箭不得取出。’彼又如是言：‘在未知射予之人为高、为中、为矮之期间，此箭不得取出。’彼又如是言：‘在未知射予之人为黑色、或黄色、或金色皮肤之期间，此箭不得取出。’彼又言：‘在未知射予之人，为在此或在彼村里之人耶？或聚落之人耶？或城市之人耶之期间，此箭不得取出。’彼又如是言：‘在未知射予之弓为一般之弓耶？或为劲弩之期间，此前不得取出。’彼又如是言：‘在未知射予之弓弦为阿拘之弦耶？或山塔之弦耶？或筋之弦耶？或摩楼瓦之弦耶？或乳叶树3之弦之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭簳为芦耶？为改良芦4之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭簳之矢羽为鹫或鹭耶？或鹰耶？或孔雀耶？或施蒂罗哈奴［之羽］之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭干是何筋以圈扎耶？或牛耶？或水牛耶？或鹿耶？或猿［筋］之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭是普通箭耶？或尖箭耶？或钩箭耶？或那罗奢5耶？或犊齿箭耶？或夹竹桃叶6箭之期间，此箭不得取出。’摩罗迦子！如是，以彼人未知此，然而彼人可能已命终矣。摩罗迦子！如是若有人言：‘世尊对予不说：“世界为常住也、或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不于世尊处修梵行。’然而，摩罗迦子！在如来尚未说此时，则彼人可能命终矣。

    摩罗迦子！‘于有见“世界为常住也”之时，则有梵行住。’无如是事也。‘于有见“世界为无常也”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见“世界为常住也。”之时，或于有见“世界为无常也。”之时，有生、有老、有死，正有愁、悲、苦、忧、恼。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“世界为有边”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“世界为无边”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见“世界为有边”之时，或于有见“世界为无边”之时，有生、有老、有死、正有愁、悲、苦、忧、恼也。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“命即身也”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“命与身异”之时，则有梵行住。’亦无是事也。摩罗迦子！‘于有见“命即身也”之时，或于有见“命与身异”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“如来死后为有之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“如来死后为无”之时，则有梵行住。’，亦无是事也。摩罗迦子！于有见“如来死后为有”之时，或于有见“如来死后为无”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为。生、老……忧、恼等故予于现法教以征服。摩罗迦子！‘于有见“如来死后为亦有亦无”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“如来死后为非有非无”之时，则有梵行住。’亦无是事也。摩罗迦子！‘于有见“如来死后为亦有亦无”之时，或于有见“如来为死后非有非无”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为［生、老、……忧、恼］等故予于现法教以施设征服。

    是故，摩罗迦子！由予不记说，当受持不记说：又，由予记说，当受持记说。摩罗迦子！由予不记说者为何耶？由予不记说：‘世界为常住也’；由予不记说‘世界为无常也’；由予不记说‘世界为有边也’；由予不记说‘世界为无边也’；由予不记说‘命即身也’；由予不记说‘命与身异也’；由予不记说‘如来死后为有’；由予不记说‘如来死后为无’；由予不记说‘如来死后亦有亦无’；由予不记说‘如来死后为非有非无。’摩罗迦子！由何故予对此不记说之耶？摩罗迦子！实此非义利相应，此非梵行根本，不导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦子！然由予记说者为何耶？由予记说：‘此为苦也。’由予记说‘此为苦集也。’由予记说‘此为苦之灭也。’由予记说‘此为苦灭之道也。’摩罗迦子！由何故，予对此记说之耶？摩罗迦子！实此义相应、此为梵行根本，导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦子！是故，由予不记说者当受持不记说；又，由予记说者当受持记说。”

    世尊如是说已，悦意之具寿摩罗迦子大喜世尊之所说！

注：
1 如来参照中部第二十五经注［03］。
2 「还世俗」，巴利圣典协会本之此处有 hināy'āvattissāmi 而后有 hināy'āvattissami，又暹罗皇家出版本前后一致，故前者误字是不容致疑。
3 乳叶树（khīrapaṇṇin）以此树叶出汁如乳而为名。
4 改良芦（ropima）此是依移植使生长之意而译之。
5 那罗奢（nārāca）箭的一种，何物不详。注释亦无说明。但此箭用于狩猎等在本生故事三九七意生狮子本生谭。
6 夹竹桃叶箭（karavirapatta）此怕是由其形似夹竹桃叶故名之。


64.摩罗迦大经

《中部·64.摩罗迦大经》

    北传 中阿二〇五．五下分结经（大正藏一、七七八页。）
    本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即于水流作筏而渡；芭蕉任切之，节节无实。

        第六十四 摩罗迦大经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“师尊！”世尊乃告曰：“诸比丘！由予所说之五下分结，汝等受持耶？”如是言已，具寿摩罗迦子白世尊曰：“师尊！由世尊所说之五下分结，予实受持之。”［世尊曰：］“摩罗迦子！由予所说之五下分结，汝如何受持之耶？”［彼答曰：］“师尊！予受持依世尊所说之身见1为下分结。师尊！予受持依世尊所说之疑为下分结。师尊！予受持依世尊所说之戒禁取为下分结。师尊！予受持由世尊所说之欲贪为下分结。师尊！予受持依世尊所说之嗔恚为下分结。师尊！实如是予受持依世尊所说之五下分结。”

    ［世尊曰：］“摩罗迦子！汝实为何受持予所说如是五下分结耶？摩罗迦子！外道之出家者是否以此婴儿之喻将诘难耶？［言：］‘摩罗迦子！实为幼稚、迟钝、仰卧之婴儿，尚无此“有身”［之观念］，由何处彼可生有身见耶？乃彼但有有身见随眠2潜在之。摩罗迦子！实为幼稚、迟钝、仰卧之婴儿、尚无此“法”［之观念］，由何处于诸法生疑耶？彼但有疑随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿尚无此“戒”［之观念］，由何处彼于诸戒可生戒禁取耶？彼但有戒禁取随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿，尚无此“欲”［之观念］，由何处彼于诸欲可生欲贪耶？彼但有欲贪随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿，尚无此“有情”［之观念］，由何处彼于诸有情可生嗔恚耶？彼但有嗔恚随眠潜在之。’摩罗迦子！外道之出家者是否以此婴儿之喻将诘难耶？”如是说已，具寿阿难白世尊曰：“世尊！［今］为其时也，善逝！［今］为其时也。世尊当说五下分结，比丘等闻世尊之［所说］将受持之。”［世尊曰:］“然，阿难！谛听之、善思惟之，予今将说之。”具寿阿难应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “阿难，此无闻凡夫，对诸圣之不认识者，圣法之不熟知者，于圣法所未导者，对诸圣人不认识者，诸圣人法不熟知者，于圣人法所未导者，具心被有身见所缚，有身见所征服而住之，为生有身见不能如实而知出离；其有身见顽固难动为彼下分结也。具心被疑所缚，为疑所征服而住之，为生疑而不能如实知出离；其疑顽固难动为彼下分结也。具心被戒禁取所缚，为戒禁取所征服而住之，为生戒禁取而不能如实知出离；其戒禁取顽固，难动为彼下分结也。具心被欲贪所缚，为欲贪所征服而住之，为生欲贪而不能如实知出离；其欲贪顽固难动为彼下分结也。具心被嗔恚所缚，为嗔恚所征服而住之，为生嗔恚而不能如实知出离；其嗔恚顽固难动为彼下分结也。阿难！实多闻之圣弟子，对诸圣之认识者，圣者之法熟知者，于圣法所导者。对诸真人认识者，诸真人法之熟知者，于真人法所导者，具心不被有身见所缚，不为有身见所征服而住之，为生有身见而如实知出离；其有身见为彼从随眠被舍断之。具心不被疑所缚，不为疑所征服而住之，为生疑而如实知出离；其疑为彼从随眠被舍断之。具心不被戒禁取所缚，不为戒禁取征服而住之，为生戒禁取而如实知出离；其戒禁取为彼从随眠被舍断之。具心不被欲贪所缚，不为欲贪征服而住之，为生欲贪而如实知出离；其欲贪为彼从随眠被舍断之。具心不被嗔恚所缚，不为嗔恚征服而住之。为生嗔恚而如实知出离；其嗔恚为彼从随眠被舍断之。

    阿难！为舍离五下分结有道、有道迹。不依其道、其道迹，而欲知、欲见、欲舍断五下分结者，无有是处也。阿难！犹如大树有坚实心材，不截皮材、不截肤材、而可截［取］心材者，无有是处也。实如是，阿难！为舍离五下分结有道、有道迹；不依其道、其道迹，而欲知、欲见，或欲舍断五下分结者，无有是处。阿难！为舍离五下分结有道、有道迹，依其道、其道迹，而欲知、欲见、欲舍断五下分结者，有是处也。阿难！犹如大树有坚实心材、截皮材、截肤材、而可截［取］心材，斯有是处也。如是，阿难！为舍离五下分结有道、有道迹，依其道、其道迹，欲知、欲见、欲舍断五下分结者，斯有是处。阿难！恰如恒伽河水满、平岸、鸟易得饮；是时，一力弱人来云：‘予可依臂横断此恒伽河之流、安稳至彼岸。’如彼依臂横断恒伽河之流，安稳至彼岸，为不可能也。如是，阿难！凡为灭有身见而说法时，其心不雀跃、不净信、不确立、不解脱者、犹如彼弱力人，如是此等当见也。阿难！恰如，恒伽河水满、平岸、鸟易得饮；是时，一力强之人来云：‘予依臂可横断此恒伽河之流，安稳至彼岸。’彼得依臂横断恒伽河之流，安稳至彼岸。如是，阿难！凡为灭有身见而说法时，其心雀跃、净信、确立、解脱者，犹如彼强力人，如是此等当见也。

    然而，阿难！为舍断五下分结有何等道，何等道迹耶？阿难！在此，比丘由离依，由舍诸不善法，由止息一切身之粗恶，而离诸欲，离诸不善法，有寻、有伺、由离生喜乐，成就初禅而住之。若然，其时彼有属色、受、想、行、识［事物］，随观彼等诸法如无常、如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心解脱之。彼心由其等诸法解脱，则心集中于3甘露界：‘此为寂静也，此为殊妙也，即一切行之息，一切依之定弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽成为化生者，从彼界成为般涅槃者，不还来者。阿难！此道，此道迹实为舍断五下分结也。”

    复次，阿难！比丘由寻伺之止息、内净、心之专一性，无寻、无伺，由定生喜乐，第二禅……第三禅……成就第四禅。若然，其时彼有属色、受、想、行、识［事物］……乃至……从彼界成为不还来者。阿难！此道、此道迹实为舍断五下分结也。

    复次，阿难！比丘超越一切色想、消灭有对想，由不作意种种想故［作意：］‘虚空无边也。’成就虚空无边处而住之。若然，其时，彼有属受、想、行、识［事物］……乃至……从彼界成为不还来者。阿难！此道、此道迹，实为舍断五下分结也。

    复次，阿难！比丘超越一切虚空无边处，［作意：］‘识无边也。’成就识无边处而住之……乃至……超越一切识无边处，［作意：］‘无任何物也。’成就无所有处而住之。若然，其时彼有属受、想、行、识（事物）随观彼等诸法如无常，如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心解脱之，彼心由其等诸法而解脱，则心集中于甘露界：‘此为寂静也，此为殊妙也，即一切行之止息，一切依之定弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽，成为化生者，从彼界成为般涅槃者、不还来者。阿难！此道、此道迹实为舍断五下分结也。

    ［阿难曰：］“师尊！若此道、此道迹为舍断五下分结也。既然如此，为何一类比丘为心解脱者、或一类［比丘］为慧解脱者耶？”［世尊曰：］“阿难！予说此因彼等之根差别性。”

    世尊说此已，悦意之具寿阿难，大喜世尊之所说。

注：
1 身见（sakkāya-diṭṭhī）中部第二经同注［02］第四十四经注［02］。
2 随眠（anusaya）中部第九经注［01］。
3 甘露界（amata-dhātu）照字译者为不死界。


65.跋陀利经

《中部·65.跋陀利经》

    北传 中阿一九四．跋陀和利经（大正一、七四六。）
    本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北传之中含大纲一致，和增含四九七（大正藏二、八〇〇页。）唯前部相合而已。

        第六十五 跋陀利经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园，尔时，世尊呼诸比丘：“诸比丘！”彼等比丘应诺曰：“世尊！”世尊乃曰：“诸比丘！予受用一座食。诸比丘！予受用一座食［时］：‘少病、少恼、起居轻利、有力气、安稳住。诸比丘！汝等亦当受用一座食。诸比丘！汝等受用一座食［时；］少病、少恼、起居轻利、有力气、安稳住。’”如是言已，具寿跋陀利白世尊言：“师尊！我实不堪受用一座食；师尊！由受用一座食，我会懊恼、会有心悔。”［世尊曰：］“跋陀利！然则汝于其处受招待，即于此一地方受食之，［另一食］持去［他］一地方，汝亦可受用之。跋陀利！如是受食者，汝得生存？”［跋陀利曰］“师尊！如是受食，我实不堪受用之。师尊！因如是受食，我会有懊恼、会有心悔也。”于是，由世尊所制定学处，诸比丘众受持学习时，具寿跋陀利宣说不能力行。然后，具寿跋陀利如此于师之教说，为学非全分行者，整三个月间不能面对世尊。

    其时，众多比丘为世尊作衣，［念：］“过三月，完成法衣，世尊将出发游行［教化］。”此时，具寿跋陀利诣彼等比丘处。诣已，向彼等比丘问讯，问讯已，交换友谊礼让之语后，坐于一面。彼等比丘对坐于一面之具寿跋陀利曰：“贤者跋陀利！我等为世尊作衣。［念］：‘过三月，完成法衣，世尊将出发游行［教化］。’唉！贤者跋陀利，汝宜善思此教示，而后汝将无更多障难。”具寿跋陀利对彼等比丘答曰：“诸贤者如是！”诣世尊处，诣已，顶礼世尊坐一面。坐于一面之具寿跋陀利白世尊言：“师尊！罪过征服我，如是愚痴、如是昏迷、如是不善［征服我］；即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊受［我之忏悔］，［我］将来［必］为防护他。”［世尊曰：］“跋陀利！确实！罪过征服汝，如是愚痴、如是昏迷、如是不善［征服汝］，即汝由予所制定之学处，比丘众受持学习时，汝宣说：‘不能力行也。’

    跋陀利！依汝于是时不理解：世尊住舍卫城，世尊知：‘有比丘跋陀利，于师之教说，为非学全分行者也。’跋陀利！此［事］依汝实是不通达者也。又，跋陀利！依汝［对此事］实是不通达者也：‘众多比丘于舍卫城入雨期安居，彼等亦将我知“比丘名谓跋陀利，于师之教说，为非学全分行者也。”’跋陀利！［此事］依汝实是不通达者也。又，跋陀利！依汝［对此事］实是不通达者也：‘众多比丘尼于舍卫城雨期安居，彼等亦将我知……乃至……众多优婆塞住舍卫城、彼等亦将我知……乃至……众多优婆夷住舍卫城，彼等亦将我知［比丘名谓跋陀利，于师之教说为非学全分行者也。’跋陀利！依汝对此［事］实是不通达者也。又，跋陀利！依汝对此［事］实是不通达者也：‘众多外道、沙门、婆罗门，于舍卫城入雨期安居，彼等亦将我知“名谓跋陀利，沙门瞿昙弟子，长老之一，于师之教说，为非学全分行者也。”’跋陀利！依汝对此［事］实是不通达者也。［跋陀利曰：］“师尊！过误征服我，如是愚痴、如是昏迷、如是不善者；即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’“师尊！为此，我对罪过［确认］是罪过，愿世尊接受我之忏悔，［我］将来［必］为防护。”［世尊曰：］“跋陀利！确实！汝之过误，如是愚痴、如是昏迷、如是不善者征服汝，即由予所制定学处，比丘众受持学习时，汝宣说：‘不能力行。’

    跋陀利！对其如何思耶？此处有此正为俱分解脱者，予对彼言：‘来！比丘！汝为予于污泥上成为道！’彼或成为道，或曲身依他方耶，或言‘不’耶？”［跋陀利曰：］“不然，师尊！”［世尊曰：］‘跋陀利！对其如何思耶？于此有比丘为慧解脱者……身证者……见到者……信解者……随法行者……随信行者，予命彼‘来！比丘！汝为予于污泥上成为道！’彼或将成为道，或曲身依他方，或言‘否’耶？”［跋陀利曰：］“不然，师尊！”［世尊曰：］“跋陀利！对其如何思耶？汝于其时，得俱分解脱者耶？或慧解脱者、或身证者、或见到者、或信解者、或随法行者、或随信行者耶？”［跋陀利曰］：“不然，师尊！”［世尊曰：］“跋陀利！汝其时如空漠、虚无、过误［之状态］耶？”［跋陀利曰］：“然也，师学！师尊！过误征服我，如是愚痴、如是昏迷、如是不善者［征服我］，即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊受［我之忏悔］，［我］将来［必］为防护。”［世尊曰］：“跋陀利！确实也！过误征服汝，如是愚痴、如是昏迷、如是不善［征服汝］，即由予所制定学处，比丘众受持学习时，汝宣说不能力行。又，跋陀利！汝由过误认出过误，汝如法忏悔之，对此我等当容受汝。盖，跋陀利！由过误认出过误，如法忏悔之，于将来谨慎防护，此实为繁荣于圣者之律也。

    跋陀利！若有一类比丘于师之教为非全分行者，彼［念］如是：‘让予亲近远离［村落］之床座！即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。我或能以超人法作证，特殊之最胜知见。’对彼亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。如是远离住者，师非难之，有随知之智者同行者非难之，诸天亦非难之，自己亦对自己非难之。彼以师已非难，亦以诸随知之智者、诸同行者已非难，亦以诸天已非难，以自己对自己已非难，不能以超人法作证特殊之最胜知见。何以故？跋陀利！此实如是，对彼如此于师之教为非学全分行者也。

    跋陀利！此处有一类比丘于师之教为非学全分行者。彼［念］如是：‘今我亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，我或能以超人法作证特殊之最胜知见。’彼亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，彼之如是远离住者，师亦不加非难之，随知之智者、同行者不加非难之，诸天亦不加非难之、自己亦不对自己非难之，彼以师已不非难，以诸随知之智者、同行者已不非难，以诸天亦已不非难，以自己对自己亦已不非难，能以超人法作证特殊之最胜知见。彼离诸欲，离诸不善法、有寻、有伺，由离生喜乐成就初禅而住之。何以故？跋陀利！此是，彼如是具学师之学处教法也。又，跋陀利！比丘由寻伺之止息、内净、心之专一性，无寻无伺，由定生喜乐，成就第二禅而住之。何以故？跋陀利！此是，彼如是具学师之学处、教法也。复次，跋陀利！比丘由言之舍离，为舍者而住，为具念者，正知者而以身感受乐，即诸圣者所谓‘舍者，具念者、乐住者。’成就第三禅而住之也。何以故？跋陀利！此是，彼如是具学师之学处、教法也。复次，跋陀利！比丘由舍乐、由舍苦，由先已灭喜、忧、不苦、不乐，由舍所生念之遍净，成就第四禅而住之也。何以故？跋陀利！此是，彼如是具学师之学处教法也。

    彼如是心得等持、清净、遍净、清白、无秽、离随烦恼，柔软、适业、住立、得不动心、彼为宿住随念智对心转向之，彼忆念种种宿住，彼如此：一生、二生……乃至……如是忆念共行相、共境遇、种种宿住。何以故？跋陀利！此是彼如是具学师之学处教法也。如是心得等持、清净、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动心，彼为有情死生智对心转向之。彼以清净超人之天眼［界］，见诸有情之正在死、正在生、卑贱者、高贵者、美者、丑者、幸福者、不幸者……乃至……知各随其业而成。何以故？跋陀利！此是彼如是具学师之学处教法也。彼如是心得等持、清净，遍净、清白、无秽、离随烦恼、柔软、适业，住立、已得不动心，彼心转向诸漏尽智，彼如实知“此是苦也”……乃至……如实知“此是至苦灭之道也”。如实知“此等是漏也”……乃至……如实知“此是至漏灭之道也。”彼之由如是知，由如是见，由欲漏而心解脱之、由有漏心解脱之、由无明漏而心解脱之。于解脱有“已解脱”之智；彼知：‘生已尽，梵行已立，所作已办，不受后有［轮回］状态也。’何以故？跋陀利！此是，彼如是具学师之学处教法也。

    如是告已，具寿跋陀利向世尊言：“师尊！实以何因、何缘，对此一类比丘屡屡惩因对治耶？又何因、何缘，对彼一类比丘不作如是屡屡惩因对治耶？”［世尊曰：］“跋陀利！此一类比丘，是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论之，现起忿怒、嗔恚、不满、不正转、不使毛倒（从顺）、不作悔罪，不言：‘我作其僧伽适意［之事］。’此时，跋陀利！诸比丘如是［言］：“诸贤！实此比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论之、现起忿怒、嗔恚、不满、不正转、不使从顺、不作悔罪，不言：‘我作其僧伽适意［之事］。’善哉！诸贤实为此比丘如此如此考察，如是彼对此事不可能迅速决断之。跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事件不急速决断之。跋陀利！在此，又有一类比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于外言论之，不现起忿怒、嗔恚、不满，正转，使从顺、作悔罪，言：‘我作其僧伽适意［之事］。’跋陀利！此时，诸比丘如是言：“诸贤！此比丘是数数犯戒者、多犯戒者，［但］彼对诸比丘之忠告，不以异语而回避之，不对言论外移之，不生忿怒、嗔恚、不满、正转，使从顺、作悔罪，言：‘我作其僧伽适意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼可能对此事急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。

    跋陀利！在此有一类比丘，偶然（非故意）犯戒者，非多犯戒者，彼对诸比丘之忠告，以异语回避，而移向于言论外，现起忿怒，嗔恚、不满、不正转、不从顺、不赎罪，不言：‘我作其僧伽适意［之事］。跋陀利！此时，诸比丘如是言：“诸贤！实此比丘为偶然犯戒者、非多犯戒者。［然］彼对诸比丘之忠告，以异语回避，而移向于言论外，现起忿怒、嗔恚、不满，不正转、不从顺、不悔罪，不言：‘我作其僧伽适意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼对此事不急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事不急速决断之。跋陀利！在此有一类比丘是偶然犯戒者，非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、嗔恚、不满、正转、从顺悔罪，言‘我作其僧伽适当［之事］。跋陀利！此时，诸比丘如是言：“诸贤！实此比丘是偶然犯戒者、非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、嗔恚、不满、正转、从顺、悔罪，言：‘我作其僧伽过意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼可能对此事急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。

    跋陀利！在此有一类比丘少信、少爱而从事之。跋陀利！此时，诸比丘如是言：‘诸贤！实此比丘少信、少爱而从事之；若我等对此比丘屡屡调治之，可能因此对彼小量之信、小量之爱损灭之。跋陀利！譬如人之［有］一眼者，彼之朋友、同事、亲族、血缘当护彼一眼，思：因此使彼一眼不损灭之；如是，跋陀利！于此有一类比丘唯信、唯爱从事之。跋陀利！此时诸比丘如此曰：“诸贤！此比丘少信、少爱、从事之，若我等屡屡调治此比丘，可能因此对彼小量之信、小量之爱损灭之。

    跋陀利！实此是因也，此是缘也，以其在此有一类比丘，以此屡屡调治之。又，跋陀利！此是因也，此是缘也，以其在此有一类比丘，不以此屡屡调治之。”

    ［跋陀利曰：］“师尊！依何因、何缘，昔日学处较少而悟入住立之比丘较多耶？又，师尊！依何因、何缘，今日学处较多而悟入住立之比丘［反］较少耶？”［世尊曰：］“跋陀利！其实如次：即于诸有情衰落、正法灭没时，学处较多而悟入住立之比丘较少。跋陀利！在此少许漏住法不现于僧团之期间内，师对诸弟子不予制定学处。跋陀利！若有少许漏住法出现僧团中时，此时师为防卫彼等诸漏住法，而为诸弟子制定学处。跋陀利！僧众不达广大期间，在此，无少许漏住法出现于僧团中。然而，跋陀利！僧众达广大期间时，在此，少许漏住法出现于僧团中。此时，师为防护彼等漏住法，对诸弟子制定学处也。跋陀利！僧团不达［追求］最胜利养……乃至……［不］达最胜名闻……［不］达［世俗］多闻……［不］达经验丰富期间（十腊），在此无少许漏住法显现于僧团中。然而，跋陀利！僧团到达经验丰富时，在此，少许漏住法出现于僧团中。此时，师为防卫彼等漏住法，对诸弟子制定学处也。

    跋陀利！予为汝等喻说良种幼马法门时，其时汝等少数人也。跋陀利！汝记忆否？”［跋陀利曰：］“实非如是，师尊！”［世尊曰：］“于此处、跋陀利！汝了解何因耶？”［跋陀利曰：］“师尊！其实，我长时不具学师之学处、教法！”［世尊曰：］“跋陀利！实非只此为因、此为缘；然而，跋陀利！予于长夜以熟知汝心：‘此愚痴人，依予于诸说法，不求义、作意、不为一心之集中思念来倾耳听法。’跋陀利！然而予更为汝喻说良种幼马法门，对其谛听之、善作意之，予将说之”。具寿跋陀利应诺世尊曰：“愿乐欲闻，师尊！”世尊乃说示曰：

    “跋陀利！犹如善巧御马师、得一贤善良种马，先用马衔来调治（其口）；为彼用马衔之调治，但凡未曾调治者，即有其一切之性急，蹦跳、动转，然，彼由不断之调治，次第之调治，于此状态被驯服之。跋陀利！贤善良种马，由不断之调治、次第之调治，于此状态，被完全驯服者，御马师更对彼为用马轭作调治；为彼未曾作调治者，［今］为彼用马轭作调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治、次第之调治，于此状态被驯服之。跋陀利！贤善良种马，由不断之调治、次第之调治，于此状态被完全驯服者，御马师则更对彼马用马勒，于圆形马场调练，于1跑走、竞走、疾驰、又于2王德艺3王种能力，又于最上速力、最上驰力、最上调驯等作调治。彼未曾作惩治者，［今］为彼于最上速力、最上驰力、最上调驯作调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治次第之调治，于此状态被驯服之。又，跋陀利！贤善良种马，经不断调治、次第之调治，于此状态被驯服者，御马师更对彼马施以彩色4饰环。跋陀利，具足此等十支贤善良种马、适合王［乘］、食用王［粟］、得名“王之肢”也。如是，跋陀利！具足十法之比丘为应供养者、应招请者、应布施者、应合掌礼拜者，世间无上福田也。何等十［法］？跋陀利！在此，比丘为具足无学之正见，为具足无学之正志，为具足无学之正语，为具足无学之正业，为具足无学之正命，为具足无学之正方便，为具足无学之正念，为具足无学之正定，为具足无学之正智，为具足无学之正解脱。跋陀利！具足此等十法之比丘为应供养者，应招请者，应布施者，应合掌［礼拜］者，是世间之无上福田也。

    世尊说此已，悦意之具寿跋陀利大欢喜世尊之所说。

注：
1 跑走原文有 khurakāya 据暹罗皇室出版本等为 khurakāsa 译之。
2 王德艺（rājaguṇa）依佛音注、王欲骑马渡水，马怕自己之毛被水湿，将王落入水中而不渡，王持马毛以超速力地越过，得如此而称王德艺。
3 王种能力（rājavaṁsa）依觉音注，在任何时候乘者于敌地而不落，谓有如归来之能力。
4 饰环，原文 valiya 梵语 valaya，见与（颈环、腕环、腰环、等环状之饰品）同，故为饰环。见暹罗皇室出版本有 baliya 亦同。


66.鹑喻经

《中部·66.鹑喻经》

    北传 中阿一九二．迦楼乌陀夷经（大正藏一、七四〇页。）
    本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次第至灭尽定完全无缚，和北传的大意相合，字句有不少差异之处。

        第六十六 鹑喻经
    如是我闻。──

    一时，世尊住在鸯崛多罗波（鸯伽北方水）地方。鸯崛多罗波有一乡镇名阿波那。尔时，世尊晨早，着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞而还，为昼住（食后休息）而行至一丛林、深入丛林，于一树下着座昼住。具寿优陀夷亦于晨早着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞而还，为昼住而行至丛林，深入其丛林，于一树下着座昼住。是时，独处宴坐之具寿优陀夷心生如次之思惟：“世尊实为予等数多苦法之排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。”于是，具寿优陀夷于晡时由宴坐起。诣世尊所。诣已，顶礼世尊坐于一面，坐于一面之具寿优陀夷白世尊言：
    “师尊！在此，我独处宴坐，心生起如次之思惟：‘世尊实为予等……［乃至］……数多善法之持来者也。’世尊！予等以前实为晡时及晨早及昼之非时受食者。然，师尊！曾有某时，世尊呼诸比丘曰：‘喂！诸比丘！汝等宜舍断午后非时食。’师尊！对其，我唯有异心，有忧闷：‘凡是对我等有信心之居士，午后非时所施优美硬食、软食，世尊告我等对其舍离；善逝告我等对其定弃。师尊！我等于世尊以亲爱、尊重、惭愧观故，舍彼午后非时食。师尊！如是我等于朝晡时及晨受食也。然曾有某时，世尊呼诸比丘曰：“喂！比丘等！汝等宜舍断夜之非时食。’师尊！对其，我有异心、有忧闷：‘凡此等二食中，我等称为比较胜妙者，世尊告我等对其舍离，善逝告我等对其定弃。师尊！往昔，某人口中得羹，如次言曰：‘哈！［今宜将］此放置，晡时，我等皆集食之。’师尊！凡一切之料理，彼等皆在夜，在日中［料理者］少。师尊！我等于世尊以亲爱、尊重、惭愧观故，舍彼夜非时食。师尊！往昔，诸比丘夜、闇黑、黑夜行乞，或陷入村之入口池，或倒落于污水沟，或入荆棘丛，或撞眠牛，或既作或未作、或遭盗贼、或女人对彼等以非正法招请。师尊！往昔1我于夜闇黑、黑夜行乞，师尊！我见某妇人洗荡容器于电光中，［彼］见予作惊叫：‘唉！予，恐怖！鬼！’师尊！我闻［彼女］如此言时，予对彼妇人曰：‘妹！非鬼，乃比丘因乞食，立［于此］也。’［妇人咒曰：］‘令2比丘之父死！令比丘之母死！比丘！望汝以锐利屠刀切腹，而勿于夜，闇黑、黑夜因腹而行乞。’师尊！对其记忆之予有如是［念］：‘世尊实为予等之数多苦法排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。’”

    ［世尊曰：］“优陀夷！如是，于此有一类愚痴人，依予正在言‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，此沙门乃过度3削减［欲］者。’又，彼等对此不舍，且向予抱不满，及彼等学处爱护比丘。优陀夷！对彼等其为有力之缚、坚固之缚、强固之缚、不腐之缚、粗大圆木之［系柱］也。优陀夷！恰如小鹑以腐蔓缚之，其或杀、或缚，或待毙。优陀夷！可如是言：‘凡彼小鹑以腐蔓之缚所缚，于其处或杀、或缚或待毙，其为彼无力之缚、微力之缚、腐朽之缚，无心材之系［柱］也。’优婆夷！实彼正［如是］说者，乃正确说之耶？”［优陀夷言］“实非如此。师尊！彼小鹑以腐蔓缚所缚，于其处或杀、或缚、或待毙，其实彼为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［之系柱］也。”（世尊曰）：“优陀夷！实如是，在此有二类愚痴人，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，此沙门乃过度削减［欲］者也。’又，彼等对此不舍，且于予及彼等学处爱护比丘抱不满；又，然彼等比丘为欲学习者也。优陀夷！对彼等其为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。

    又，于此，优陀夷！有一类良家子，依予正在言：‘宜舍此！’彼等如此言：“然则为何此微小琐细之［事］，世尊对我等言舍当舍之［事］，为其善逝亦对我等言定弃。又彼等对此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。为彼等，优陀夷！其为无力之缚、微力之缚，腐朽之缚、无实心之系［柱］也。优陀夷！恰如有辕之牙、壮大、良种、惯战之王象，以诸坚固革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。优陀夷！可如此言：‘彼有如辕之牙、壮大、良种、惯战之王象、以诸坚固之革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。实对彼乃其等为力强之缚、坚固之缚、不腐之缚、粗大圆木之［系柱］也。’优陀夷！实彼［如是］说者，乃正确说之耶？［优陀夷曰：］“实非如此也，师尊！有如辕之牙，壮大、良种、惯战之王象，以坚固之革纽之缚缚之，但扭身容易拉断诸缚，随欲前行。实对彼，为其无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。’［世尊曰：］“优陀夷！实如是，在此有一类良家子，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小、琐细、当舍之［事］，为其世尊对我等言舍，善逝亦对我等言定弃。’又，彼等此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。为彼等，优陀夷！其为无力之缚、微力之缚，腐朽之缚、无实心之系［柱］也。

    优陀夷！恰如贪穷无所有，不幸之人，彼有一败坏、4乌鸟群［集］陋屋，于其处有一败坏破床，唯一瓶供播种之劣谷粒，一妻、不美；彼至森林见比丘，洗净手足，喜悦摄食后，坐于凉爽树荫下于增上心相应。彼是念如：‘实沙门法为［乐也］实沙门法为无病也，予当剃除发须，着袈裟衣，由在家予愿出家者。’彼不能舍败坏、鸟群［集］之一陋屋、舍败坏之一破床、舍供播种之劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷！可如此言：‘彼人，凡由彼等诸缚所缚，不可能舍去一陋屋……一弊妻，剃除须发，着袈裟衣，由在家出家为非家者，实对彼，其为无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。’实彼［如是］说者，乃正确之说耶？”［优陀夷曰：］“师尊！实不如此。师尊！彼人凡由诸缚所缚，不可能舍败坏、乌鸟群［集］之陋屋、舍败坏之一弊床，舍供播种之一瓶劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。实对彼，其为力强之缚坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。”［世尊曰：］“实如是，优陀夷！在此有一类愚痴人，依予正在言：‘宜舍此。’彼等如是言：‘此微小、琐细之［事］，此沙门乃过度削减［欲］者也。’又，彼等对此不舍，且于予及彼等学处爱护比丘抱不满。然彼等比丘为欲学习者也。优陀夷！对彼等，其为力强之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。

    优陀夷！恰如富裕之居士，或居士子，为多财物、多受用，多类金饰之集积者，多类谷物之集积者，多类田地之集积者，多类宅地之集积者，多类妻女之集积者，多类奴仆之集积者，多类婢女之集积者，彼至森林见比丘，洗净手足，喜悦摄食后，坐于凉爽树荫下禅定。彼之如是念：‘实沙门法为乐也，实沙门法为无病也，予当剃除须发，着袈裟衣，予愿由在家出家为非家者。’彼可能舍多类之金饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷！可如此言：‘凡彼被诸缚所缚之居士，或居士子，可能舍多类之金饰……舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实彼对其为力强之缚，坚固之缚，强固之缚，不腐之缚，粗大圆木之［系柱］也。’实彼正［如是］说者，乃正确说之耶？”［优陀夷曰：］“师尊！实不如此也。师尊！被诸缚所缚之居士，或居士子，可能舍多类之金饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实对彼其为无力之缚，微力之缚，腐朽之缚，无实心之［系柱］也。”［世尊曰:］“优陀夷！实如是，在此有一类良家子，依予正在言：‘宜舍此！’彼等如是言：“然则为何此微小、琐细当舍之［事］，为其世尊对我等言舍，善逝对我等言定弃。又，彼等对此舍之，于予及彼学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。优陀夷！为彼等其为无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。

    优陀夷！有此等四种人正现在于世间；何等为四？优陀夷！在此有一类人，为舍断依着（指生之根本）、定弃依爱着之行者，对彼舍断依着、定弃依着行者，因依系着，从依忆念与思惟现行。彼容受此等，不舍断之、不遣除之、不终灭之、不使灭绝之。优陀夷！予言：‘此人为［依着］结合者也。’不言：‘此人为［依着］离缚者也。’何以故？优陀夷！实予知此人由其根性之差别也。又，优陀夷！在此有一类人，为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，因依系着忆念与思惟现行之。彼不容受此等舍断之、遣除之、终灭之、使灭绝之。优陀夷！予亦言：‘此人为［依着］结合者也。’不言：‘［此人为依着］离缚者也。’何以故？优陀夷！实予知此人，如其根性之差别也。又，优陀夷！在此有一类人，为舍断依着，定弃依着之行者，对彼舍断依着，定弃依着行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷！念之生起为徐缓，于是，对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷！恰如有人，于日中晒热之铁盘，注下二三滴水，优陀夷！水滴之注下为徐缓也。是时［热盘中水滴之］灭尽，尽灭为快速也。实如是，优陀夷！在此有一类人为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷！念之生起为徐缓也，于是对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷！予亦言：‘此人为［依着］结合者也。’不言‘［此人为依着］离缚者也。’何以故？优陀夷！予实知此人其根性之差别也。优陀夷！又，在此有一类人，知：‘依着是苦之根本，无依着，于依着之灭尽为解脱者。’优陀夷！予言：‘此人实为离系者也。’不［言：为依着］结合者也。’何以故？优陀夷！实予知此人其根性之差别也。

    优陀夷！有此等五种欲分，云何为五？由眼所识色，爱、可乐、可意、喜色、欲相伴、贪染者；由耳所识声……；由鼻所识香……由舌所识味……由身所识触，可爱、可乐、可意、爱色、欲相伴、贪染者也。优陀夷！此等实为五种欲分也。凡缘于此等五种欲分，生起乐、喜，此：谓之欲乐、秽乐、凡夫乐、非圣乐也；予言对此乐不应习行之，不应修习之，亦不应多作之，应怖畏之！优陀夷！在此，比丘离诸欲、离诸不善法、有寻、有伺、由离生喜乐，成就初禅而住之。由寻伺之止息、内净、心之专一性、无寻、无伺，由定生喜乐，［成就］第二禅……乃至……第三禅……乃至……成就第四禅而住之。此谓离欲乐、远离乐、寂静乐、正觉乐。予言：‘对此乐应习行之，应修习之，应多作之，不应怖畏之！’

    优陀夷！在此，比丘离诸欲……乃至……成就初禅而住之。优陀夷！予说其于移动也。又，其时于移动为如何？凡其时由寻伺未灭者，其时有此于移动也。优陀夷！在此比丘由寻伺之止息……乃至……成就第二禅而住之。优陀夷！予亦说其为于移动也。又，其时于移动为如何？凡其时由喜乐未灭者，其时有此于移动也。优陀夷！在此，比丘由喜之舍离……乃至……成就第三禅而住之。优陀夷！予亦说其为于移动也。又，其时于移动为如何？凡其时舍乐未灭者，其时有此于移动也。优陀夷！在此，比丘由舍乐及舍苦……乃至……成就第四禅而住之。优陀夷！予实说其为于不移动也。

    优陀夷！在此，比丘由离诸欲……乃至……成就初禅而住之。优陀夷！予说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’：云何为彼之超越？优陀夷！在此，比丘由寻伺之止息……乃至……成就第二禅而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由喜之舍离……乃至……成就第三禅而住之。此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由舍乐……乃至……成就第四禅而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此比丘超越一切色想，消灭有对想，由不作意种种想故，［作意：］‘虚空为无边也。’成就虚空无边处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’予说：‘汝等云何为彼之超越？优陀夷！在此，比丘超越一切虚空无边处，［作意：］‘识为无边也。’成就识无边处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切无边处，［作意：］‘无有任何物也。’成就无所有处而住之，此为彼之超越也。优陀夷！予亦说：’其为未完成也。‘予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切无所有处，成就非想非非想处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切非想非非想处，成就想受灭而住之，此为彼之超越也。优陀夷！实如是予说：‘非想非非想处亦舍断之。’优陀夷！此不见或细或粗之结，予对其不说舍断耶？”［优陀夷曰：］“实不如此，师尊！”

    世尊说此已，悦意之具寿优陀夷大欢喜世尊之所说！

注：
1 「我」于北传不作为「我」而为「比丘」。
2 「比丘之父死云云」（bhikkhusā ātu māri etc.）依佛音注「有父母为给父母食物故不得于夜行乞、因父母死、于夜行乞」之意义。于北传不为「死」，且有「令是沙门父母早死，今是沙门种族绝灭云云」。
3 削减见中部第三经注［01］。
4 「乌群」原文 kakâtidâyin 有（与甚多乌）想是「任乌所啄〔食〕」之意。暹罗皇室出版本注有 kākātipāyin 此想是「乌来饮甚多水」之意，谁是正确虽是不明，结果多同意义。予仍如本文译之。


67.车头聚落经

《中部·67.车头聚落经》

    北传 增阿四一．二（大正藏二、七七〇页。）舍利弗摩目犍连游四衢经（大正藏二、八六页。）
    本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或娑婆梵天主，为比丘等求情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，入水者有四种怖（波、蛟、漩、鳄）之喻；说出家者有四种怖（忿躁、饱食、五种欲分、女人。）此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部分全缺

        第六十七 车头聚落经
    如是我闻。──

    一时，世尊住车头聚落，阿摩罗树园。尔时，舍利弗，目犍连为首五百比丘，为见世尊来至车头聚落。彼等新来比丘与常住比丘互相问讯，设置床座，整备衣钵而高声、大声。于是，世尊唤具寿阿难曰：“阿难！此等1如渔夫获鱼时，高声、大声者何人耶？”［阿难答曰：］“师尊！此等乃舍利弗，目犍连为首五百比丘，为见世尊来至车头聚落，彼等新来比丘与常住比丘互相高声、大声问讯言谈，设置床座，整备衣钵也。”［世尊曰：］“若然，阿难！汝以予之言唤彼等比丘：（师唤具寿等。）具寿阿难应诺世尊：“如是，师尊！”诣彼等比丘处，诣已，对彼等比丘言：“师唤具寿等。”彼等比丘应诺具寿阿难“如是，贤者！”诣世尊处，诣已，顶礼世尊坐于一面，世尊对坐于一面之彼等比丘曰：“比丘等！汝等高声、大声，犹如渔夫获鱼时为何耶？”［诸比丘曰］:“师尊！舍利弗、目犍连为首等五百比丘，为见世尊来至车头聚落。此等新来比丘与常住比丘因互相问讯，设置床座，整备衣钵而高声、大声也。”［世尊曰：］“诸比丘！汝等走开！予打发汝等走开，汝等勿住于予之面前。”彼等比丘应诺世尊：“如是，师尊！”，由座而起，顶礼世尊，右绕，收拾卧坐具，执持衣钵而去。

    其时，车头聚落之诸释迦族人，以某要务集合于会议所。车头聚落之诸释迦族人，遥见彼等比丘行去，见已诣彼等比丘处；诣已，对彼等比丘如是言：“唉！汝等具寿去何处耶？”［诸比丘曰：］“诸贤！实由世尊打发比丘众离去也。”［彼等曰：］“若然，具寿等，请稍坐，我等实可能略微使世尊欢喜。”彼等比丘应诺车头聚落之诸释迦族人曰：“如是，诸贤！”于是，车头聚落之诸释迦族人诣世尊处。诣已，敬礼世尊坐于一面。坐于一面之彼等车头聚落之诸释迦族人白世尊曰：“师尊！愿世尊对比丘众欢喜；师尊！愿世尊喜迎比丘众也。师尊！如世尊从前之摄受比丘众，如是，如是，今愿世尊摄受比丘众也。师尊！此处有新人比丘，出家不久，最近入此法、律也，若彼等不能得见世尊时，易异心、易变心。师尊！譬如诸幼小种子不得水，易变性、易变坏；实如是，师尊！此处有新人之比丘、出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。师尊！譬如幼犊不见母，易异心、易变心。如是，师尊！在此有新人比丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊！愿世尊对比丘众欢喜；愿世尊喜迎比丘众也。师尊！如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也！”

    是时，娑婆主梵天知世尊心中所思，如力士将屈臂伸直或将屈伸直臂，如是，速由梵天界消失，出现于世尊前。于是，娑婆主梵天上衣［偏袒］一肩，向世尊合掌，白世尊曰：“师尊！愿世尊对比丘众欢喜，世尊，愿世尊喜迎比丘众也。师尊！如世尊从前摄受比丘众，如是，如是，今世尊摄受比丘众也！师尊！在此有新人比丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊！譬如幼小种子不得水，易变性、易变坏；实如是，师尊！此处有新人之比丘、出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。世尊！譬如幼犊不见母，易异心、易变心。如是，师尊！在此有新人之比丘，出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。师尊！愿世尊对比丘众欢喜。师尊！愿世尊喜迎比丘众也！如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也。”

    车头聚落之诸释迦族人及娑婆主梵天，以种子喻及幼［犊］喻使世尊欢喜，于是，具寿大目犍连呼诸比丘曰：“诸贤！起来！摄取衣钵！由车头聚落之诸释迦族人及娑婆主梵天以种子喻及幼［犊］喻，世尊已欢喜矣！”彼等比丘应答具寿大目犍连曰：“如是，具寿！”由座立起，执持衣钵，诣世尊处；诣已，顶礼世尊坐于一面，世尊对坐于一面之具寿舍利弗，如是言：“舍利弗！由予打发比丘众离去时，汝有何思耶？”［舍利弗曰：］“师尊！世尊打发比丘众离去时，依我实如是［思念］：‘今世尊是无为者、是实践者，而将住现法乐住；今我等亦当为无为者，实践者而住现法乐住。’”［世尊曰：］“舍利弗！汝且待，舍利弗！暂待！舍利弗，汝勿再生起如是心。”于是世尊呼具寿大目犍连曰：“目犍连！由予于打发比丘众离去时，汝有何思耶？”［目犍连曰：］“师尊！世尊打发比丘众离去时，依我实有如是［思念］：‘今世尊是无为者，是实践者而住现法乐住，今我及具寿舍利弗当看护比丘众也。’”［世尊曰：］“善哉！善哉！目犍连！实予，或舍利弗、目犍连［二人］应看护比丘众也。”

    于是，世尊对诸比丘曰：“诸比丘！正下水中者宜豫期此等四种怖。何为四？波浪之怖，蛟龙之怖，漩涡之怖，鳄鱼之怖也。诸比丘！正下水中者宜豫期此等四种怖。实如是，诸比丘！在此有一类人于此法、律，由在家于已出家为非家者时，宜豫期此等四种怖。云何为四？波浪之怖、蛟龙之怖、漩涡之怖、鳄鱼之怖也。

    诸比丘！何为波浪之怖？诸比丘！关于此，有一类良家子以信由在家而出家为非家者，［念］：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示彼［一人］曰：‘如是汝宜进、如是汝宜退，如是汝宜前瞻，如是汝宜后顾，如是汝宜屈，如是汝宜伸，如是汝应执持衣钵。’彼之［念］如是：‘我等而同为在家者时，对彼等教诫教示之。今此等［同行者］如我等之子者、孙者，然，此等应教诫教示我等。’［因此］彼舍学习而还俗。诸比丘！此谓波浪之怖畏者，为舍学习而还俗者也。‘波浪之怖’诸比丘！其实此乃忿恼之增上语也。

    诸比丘！何为蛟龙之怖？诸比丘！关于此，有一类良家子以信由在家而出家为非家者，［念］：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示此［一人］曰：‘汝应嚼此、不应嚼此，汝应啖此、不应啖此，汝应尝此、不应尝此，汝应饮此、不应饮此；汝应按规定嚼之，不按规定不应嚼之，汝应按规定啖之，不按规定不应啖之，汝应按规定尝之，不按规定不应尝之，汝应按规定饮之，不按规定不应饮之；汝应正时嚼之，非时不应嚼之，汝应正时啖之，非时不应啖之，汝应正时尝之，非时不应尝之，汝应正时饮之，非时不应饮之。’彼之［念］如是：‘我等前为在家者时，凡嚼所欲，不嚼所不欲，凡啖所欲，不啖所不欲，凡尝所欲，不尝所不欲，凡饮所欲，不饮所不欲；按规定嚼之，亦不按规定嚼之，按规定啖之，亦不按规定啖之，按规定尝之，亦不按规定尝之，按规定饮之，亦不按规定饮之；于正时嚼之，亦于非时嚼之，于正时啖之，亦于非时啖之，于正时尝之，亦于非时尝之，于正时饮之，亦于非时饮之。凡对我等有信心之居士，于日中非时施予优美之嚼食啖食，其时彼等作口闩也。’［因此］彼舍学习而还俗。诸比丘！此谓蛟龙之畏者，舍学习而还俗者也。诸比丘！‘蛟龙之怖’，其实此乃饱食之增上语。

    诸比丘！何为漩涡之怖？诸比丘！于此有一类良家子以信由在家而出家为非家，［念］‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以念不现前，不以守护诸根而入村里，或聚落行乞。彼于其处见五种欲分具备，具足而娱乐之居士或居士子。彼之［念］如是:“予等过去为在家者时，为五种欲分具备者、具足而娱乐之；家有财物，而得享受财物，且得作功德也。”［因此］彼舍学习而还俗。诸比丘！此谓漩涡怖之畏者，为舍学习而还俗者也。诸比丘！‘漩涡之怖’其实此乃谓五种欲分之增上语也。

    诸比丘！云何为鳄鱼之怖？诸比丘！于此，有一类良家子以信由在家而出家为非家者，［念：］‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以念不现前，以不守护诸根而入村里、或聚落行乞。彼于其处见服装不整或袒露［身肌］妇女。彼见服装不整或袒露［身肌］妇女，而欲情破坏其心，彼依欲情破坏其心，［因此］舍学习而还俗。诸比丘！是谓鳄鱼之怖畏者舍学习而还俗也。诸比丘！‘鳄鱼之怖’，其实此乃妇女之增上语也。

    诸比丘！此等四种怖，于此，有一类人于此法、律，由在家而出家为非家者时，所应豫期者也。”

    世尊说此已，悦意之彼等比丘大欢喜世尊之所说！


68.那罗伽波宁村经

《中部·68.那罗伽波宁村经》

    北传 中阿七七．娑鸡帝三族姓子经（大正藏一、五四四页。）
    本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之行。次，记别如来之弟子死后之往生处，而示其理由。北传，说处是在娑鸡帝，而依此为经名，大纲虽合，但处有差异。

        第六十八 那罗伽波宁村经
    如是我闻。──

    一时，世尊在拘萨罗国那罗伽波宁村之巴罗沙（簇叶树）林。尔时，众多知名之良家子对世尊以信，由在家而出家为非家者，即具寿阿那律陀，具寿难提，具寿金毗罗，具寿婆咎，具寿军头波汉，具寿离婆，具寿离婆多。具寿阿难及其他知名之良家子等。其时，世尊为此比丘众围绕坐于露地。于是，世尊关于彼等良家子［事］问诸比丘曰：“诸比丘！凡彼等良家子对予以信，由在家而出家为非家者。诸比丘！彼等比丘是否欢喜梵行耶？”如是言已，彼等比丘默然。再度……乃至……三度，世尊关于彼等良家子［事］，问诸比丘曰：“诸比丘！凡彼等良家子，对予以信，由在家而出家为非家者；诸比丘！彼等比丘是否欢喜梵行耶？”三度，彼等比丘默然。

    尔时，世尊之［念］为此。“让予［直接］问彼等良家子！”于是，世尊问具寿阿那律陀曰：“阿那律陀！汝等是否欢喜梵行耶？”［阿那律陀曰：］“实也！师尊！我等欢喜梵行。”世尊曰：“善哉！善哉［阿那律陀等］！阿那律陀！凡汝等以信由在家而出家为非家者，汝等能欢喜梵行，此［事］以汝等良家子，诚乃适当也。阿那律陀！凡汝等以具足吉祥非家者；非为负债诉讼……非为怖畏诉讼……非为活命，由在家而出家为非家者。然而［念］：‘予实为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然知作此全苦蕴之边。’阿那律陀！实汝等以信由在家而出家为非家者耶？”［阿那律陀等曰:］“如是，师尊！”［世尊曰:］“阿那律陀！依如是出家之良家子，应如何作耶？阿那律陀！由离诸欲，由离诸不善法［所生］喜乐，不证得之，或由其［不证得］其他更善者，贪欲遍取彼心而存续之，嗔恚亦遍取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦怠亦遍取彼心而存续之；阿那律陀等！［彼］由离诸欲，由离诸不善法［所生］喜乐不证得之，或……由其［不证得］其他更善者也。阿那律陀！由离诸欲，由离诸不善法［所生］喜乐证得之其他，亦由其［证得］更善者，贪欲不遍取彼心而存续之，嗔恚亦不遍取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦怠亦不遍取彼心而存续之。阿那律陀！［彼］由离诸欲，离诸不善法［所生］喜乐证得之，及证得其他更善者也。

    阿那律陀！汝等于予有是思：‘凡诸漏、杂染、再生、不幸、苦报，未来之生、老、死，彼等为如来未舍断；是故，如来考量后而从事某者，1或者考量后而忍受某者、考量后而回避某着、考量后而遣除某着也。’［阿那律陀曰：］“师尊！我等对于世尊实无如此［思］：‘凡有漏、杂染、再生、不幸、苦报、未来之生、老、死，彼等为如来未舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’师尊！我等于世尊有如此［思］：‘凡有漏、杂染、再生、不幸、苦报、未来之生、老、死，彼等为如来所舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’”［世尊曰:］“善哉！善哉！阿那律陀！阿那律陀！凡诸漏、杂染、再生、不幸、苦报、未来之生、老、死，为如来舍断，断根如截多罗树头，成为非有，未来为不生法。阿那律陀！恰如断多罗树头、不能再增长。如是，阿那律陀！凡诸漏、杂染……为如来［舍断］……乃至……未来为不生法；2是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。”

    阿那律陀！对此：‘于弟子命终、死去、再生时，如来正观何义趣而记别：彼已往生某处，彼已往生某处？’作何思耶？”［阿那律陀曰：］“师尊！对诸法，我等以世尊为根源，以世尊为导师，以世尊为归依处。师尊！善哉！世尊开示此说之义，诸比丘闻世尊之［所说］必当受持之。”［世尊曰:］“阿那律陀！如来于弟子命终、死去、再生时以记别：彼已往生某处、彼已往生某处，非为欺人，非向人吹嘘，非为利得、尊重、名誉、功德，亦非为：如是人人令知予［之伟神力］之意义。阿那律陀！又，实为使良家子有信、大信受、大欢喜者，彼等闻此而3如为是心之集中。阿那律陀！其为彼等永住饶益幸福也。”

    阿那律陀！在此，比丘闻：‘如是名之比丘命终，彼由世尊记别“住究竟智。”听此而心专注之。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼具寿为如是［持］法者也。’又，‘彼具寿为如是智慧者也。’又，‘彼具寿为如是［乐］住者也。’又，‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信，戒、闻、施、慧而心专注之。阿那律陀！如是实为比丘之安稳住。又阿那律陀！于此，比丘闻：‘如是名之比丘命终、彼由世尊记别由五下分结之灭尽、为化生者、于彼处般涅槃者、从彼界不还者。’又，彼具寿可能为自见者，或有传闻彼具寿为如是；［持］戒者也。’又，‘彼具寿为如是［持］法者也。’……乃至……‘为如是智慧者也……如是［乐］住者也……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而专注之。阿那律陀！如是比丘之安稳住也。又，阿那律陀！在此，比丘闻：‘如是名之比丘命终，彼由世尊记别：由三结之灭尽，贪嗔痴薄，为一来者也，只一度来此［欲］界为苦之最终。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是（持）戒者也。’‘彼具寿为如是解脱者也。’其如是忆念彼‘具寿’之信……乃至……慧而心专注之。阿那律陀！如是实为比丘之安稳住也。又，阿那律陀！于此，比丘闻：‘如是名之比丘命终，彼由世尊记别：由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘之安稳住也。

    阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：‘住究竟智。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘如是［持］法者也……乃至如是智慧者也……如是［乐］住者也……彼姊妹如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而专注之。阿那律陀！如是为彼比丘尼之安稳住也。阿那律陀！在此，比丘尼闻如是名之比丘尼命终，彼由世尊记别：‘由五下分结之灭尽，为化生者，于彼处般涅槃者、从彼界不还者。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：三结之灭尽、贪嗔痴薄，为一来者，只一度来此［欲］界为苦之最终。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别由三结之灭尽，为预流者，不堕恶趣者，决定趣正觉者。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。

    阿那律陀！在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由五下分结灭尽，为化生者，于彼处般涅槃者，从彼界不还者。又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼……如是［持］法者也……乃至……有如是智慧者也。……如是［乐］住者也。……彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆塞之安稳住也。阿那律陀！在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由三结之灭尽，贪嗔痴薄，为一来者，只一来［欲］界为苦之最终’。彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆塞之安稳住也。阿那律陀！在此，优婆塞又闻如是名之优婆塞命终，彼由世尊记别由三结灭尽，为预流者、不堕恶趣者、决定趣正觉者。彼具寿可能是自见者，或有传闻：‘彼具寿为如是［持］戒者也。’……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是为优婆塞之安稳住也。

    阿那律陀！在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由五下分结之灭尽，为化生者、于彼处般涅槃者、从彼处不还者。彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘彼姊妹为如是［持］法者也。……乃至……有如是智慧者也……如是［乐］住者也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。阿那律陀！于此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由三结之灭尽，贪嗔痴薄，为一来者，只一来［欲］界为苦之最终。’彼姊妹可能是自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。阿那律陀！在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者也。彼姊妹可能为自见，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘彼姊妹为如是［持］法者也。’又，‘彼姊妹为如是智慧着也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。

    阿那律陀！实如是，如来于弟子命终、死去、再生时、记别‘彼已往生某处，彼已往生某处。’此非为欺人、非向人吹嘘，非为得利、尊重、名誉、功德，亦非使‘如是人人令知予［之伟神力］之意义。’阿那律陀！良家子有信、大信受、大欢喜者，闻此而为如是心之集中。阿那律陀！其为彼等永住饶益幸福也。”

    世尊说此已，悦意之具寿阿那律陀等欢喜世尊之所说！

注：
1 或者（eka）佛音注为 ekacca。依阿毗达磨集异门足论等之说明「或者应令受用」，如法之衣服、饮食、卧具、医药等。「或者应令忍受」乃身心之苦痛等。「或者应令远离」乃恶象、恶马等、株杌毒刺等，坑堑崖谷等，恶友等。「或者应令除却」乃已起之欲寻、恚寻、害寻等。然，此等受用、忍受、远离、除却之四，称为四依（apassena）。北传中含非四、乃五（所除、所用、所堪、所止、所吐）也。
2 北传为是处非「其故」。特别举其理由：「如来唯此身故，又因六处故，又因寿命故。」
3 如（tathatta）如是之事，本来之意思可译为真如、乃正觉之内容。但此语本来谓「如是」之意思，于此亦译为「如是」，其意思可见是指命终往生者之生前所修及死后之运命。奢如马斯卿之英译及北传汉译者，如其意义，予唯见更深一层之意义译为「如」。


69.瞿尼师经

《中部·69.瞿尼师经》

    北传 中阿二六．瞿尼师经（大正藏一、四五四页。）
    本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传大纲和南传相合，但二三页有出入，且最后有结颂。

        第六十九 瞿尼师经
    如是我闻。──

    一时，世尊住王舍城之竹林，栗鼠饲养处。尔时，有名为瞿尼师之比丘，为林住者、谷间正行者；以某要事至僧伽中。于是，具寿舍利弗以有关比丘瞿尼师［之事］，告诸比丘曰：

    “诸贤！林住比丘至僧伽、依僧伽中住者，对于诸同梵行者，应存尊重与恭顺。诸贤！若林住比丘至僧伽、于僧伽中住者，对于诸同梵行者不尊重、不恭顺者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿对同梵行者不尊重，又不恭顺；有何［意义］耶？’是故，以林住比丘至僧伽、依僧伽中住者，对于同梵行者应存尊重与恭顺。”

    诸贤！以林住比丘，至僧伽，依僧伽中住者，应具座席之善巧，即‘如是予当不侵坐长老比丘等之座席，又不挡开年少比丘等之座席。’诸贤！若林住比丘至僧伽，于僧伽中住者，是座席不善巧者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿不知增上行仪法；有何［意义］耶？”是故，林住比丘至僧伽，依僧伽中住者，应具座席之善巧也。

    诸贤！以林住比丘……住者，不应过早进入村里，不应中午还归。诸贤！若林住比丘……住者，若过早进入村里，中午还归者，则有关对彼语者，可能有言：‘此林住具寿于一闲林以无依住，而此具寿过早入村里，又中午还归；有何［意义］耶？’是故以林住比丘……住者，不应过早入村里，不应中午还归也。

    诸贤！以林住比丘……住者，不应于食前、食后访问诸善家。诸贤！若林住比丘……住者，于食前、食后访问诸善家者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，经常非时行，彼惯行至僧伽中；此是实！’是故，以林住比丘……住者，不应于食前、食后访问诸善家。

    诸贤！以林住比丘……住者，不应掉举、动摇。诸贤！若林住比丘……住者［心］具掉举、［身］具摇摆者，则对彼有人语之，言：‘林住具寿于一闲林以无依住，彼经常［心］掉举，身摇摆，彼惯行至僧伽中；此是实！’是故，以林住比丘……住者、不应［心］具掉举、［身］具摇摆也。

    诸贤！以林住比丘……不应具饶舌、杂语。诸贤！若林住比丘……住者、为饶舌、杂语者，则有关对彼语者，可能有言：“此林住具寿于一闲林以无依住，而此具寿饶舌、杂语有何［意义］耶？”以林住比丘……住者，不应具饶舌、杂语也。

    诸贤！以林住比丘至僧伽，依僧伽中住者，应具1易说谕、具善友。诸贤！若林住比丘至僧伽，于僧伽中住者，为难说谕者、恶友者，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而此具寿为难说谕者、恶友者。有何［意义］耶？”是故，以林住比丘，至僧伽、依僧伽中住者，应具易说谕、具善友。

    诸贤！以林住比丘于诸根，应具守护其门。诸贤！若林住比丘于诸根不守护门者，则对彼有人语之，言：“此林住具寿于一闲林以无依住行者，而此具寿于诸根为不守护根门者，有何［意义］耶？”是故，依林住比丘于诸根，应具守护根门。

    诸贤！以林住比丘，于食应具知量。诸贤！若林住比丘于食不知量，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而此具寿于食不知量者，有何［意义］耶？”是故，以林住比丘于食应知量也。

    诸贤！以林住比丘应具专修警寤也。诸贤！若林住比丘不具专修警寤，则对彼有人语之，言：‘为此林住具寿于一闲林以无依住，而此具寿不专修警寤，有何［意义］耶？’。是故，以林住比丘应具专修警寤。

    诸贤！以林住比丘应具发勤精进。诸贤！若林住比丘懈怠者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿懈怠，有何［意义］耶？’是故，以林住比丘应具发勤精进也。

    诸贤！以林住比丘应具念现前。诸贤！若林住比丘失念者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿失念，有何［意义］耶？’是故，林住比丘应具念现前也。

    诸贤！以林住比丘应具入定，诸贤！若林住比丘不入定者，则有关对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿不入定，有何［意义］耶？’是故，依林住比丘应具入定也。

    诸贤！以林住比丘应具智慧。诸贤！若林住比丘是恶慧者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿是恶慧，有何［意义］耶？’是故，以林住比丘应具智慧也。

    诸贤！以林住比丘应遂行修习胜法2、胜律。诸贤！对林住比丘，于胜法、胜律诸有质问者。诸贤！若林住比丘于胜法、胜律之所质问，不能解答，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而于胜法、胜律之所质问不能解答，有何［意义］耶？”是故，以林住比丘于胜法、胜律应遂行修习。

    诸贤！以林住比丘，对彼等超越诸色为无色之寂静解脱，于其处应遂行修习。诸贤！对林住比丘，于超越诸色为无色之寂静解脱，诸有质问者。诸贤！若林住比丘对超越诸色为无色之寂静解脱之诸质问，于其处不能解答者，则对彼有人语者，言：‘此林住具寿于一闲林以无依住，而此具寿对超越诸色为无色之寂静解脱之质问，不能解答，有何［意义］耶？’是故，以林住比丘，对超越诸色为无色之寂静解脱，于其处应遂行修习。

    诸贤！以林住比丘应遂行修习超人法。诸贤！对林住比丘于超人法诸有质问者，若林住比丘于超人法之质问，不能解答，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿为何义出家，彼亦不知其义，有何［意义］耶？’是故，以林住比丘于超人法，应遂行修习。”

    如是说已，具寿大目犍连白具寿舍利弗曰：“贤者舍利弗等！唯以林住比丘应遂行受持此等诸法耶？或住村落者亦然耶？”［舍利弗曰：］“贤者目犍连等！此等之诸法，为林住比丘遂行受持，况住村落者［应遂行受持］更甚于此。”

注：
1 「说易」（suvaca）他对彼说，彼善容受之，因此对彼之他即说易也。其次「说难。」（dubbaca）者，即其相反。
2 「胜法、胜律」（abhidhamma, abhivinaya）佛音之注释为圣典之论藏与律藏，此应不甚适当，此仍然是「胜法、胜律」即应解为佛教之法与律之意义。


70.枳吒山邑经

《中部·70.枳吒山邑经》

    北传 中阿一九五．阿湿贝经（大正藏一、七四九页。）
    本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说一概不放逸，于此说明俱分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。北传之大纲虽是一致，但有不少差异之处。

        第七十 枳吒山邑经
    如是我闻。──

    一时，世尊，与大比丘众俱游迦尸国。其时，世尊对诸比丘曰：“诸比丘！予除去夜食而受用［食］（过午不食）。诸比丘！予除去夜食而受食时，予觉知少病、少恼、起居轻利、有力、安稳住也。诸比丘！汝等亦应除去夜食而受［用］食。诸比丘！汝等亦除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。”彼等比丘应诺世尊曰：“如是，师尊：”于是，世尊于迦尸国次第游行至名为枳吒山之迦尸族人之一聚落，世尊于此枳吒山迦尸族人之聚落住。其时，有阿湿贝、弗那婆修两比丘住于枳吒山。是时，此众多比丘往阿湿贝、弗那婆修两比丘处，至已，对阿湿贝、弗那婆修两比丘曰：“诸贤！世尊及比丘僧伽除去夜食而受食。诸贤！除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤！亦应除去夜食而受食。诸贤！汝等亦除去夜食而受食时汝等当觉知少病、少恼、起居轻利、有力、安稳住也。”告是已，阿湿贝、弗那婆修两比丘谓彼等比丘曰：“诸贤！予等为夕时、朝时、昼时，非时而食。予等夕时、朝时及昼时，非时而食时，亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之［利益］，而追求需时之［未来功德］耶？是以予等愿夕时、朝时、昼时非时而食。”

    彼等比丘于无法劝说阿湿贝、弗那婆修两比丘之后，于是，诣世尊处，诣已，顶礼世尊坐于一面。坐于一面之彼等比丘白世尊曰：“师尊！予等曾往阿湿贝、弗那婆修两比丘处。向阿湿贝、弗那婆修两比丘曰：‘诸贤！世尊及比丘僧伽除去夜食而受食……乃至……安稳住也’。如是告已，阿湿贝、弗那婆修两比丘对予等曰：‘诸贤！予等……乃至……及昼时非时食也。’师尊！予等无法劝说阿湿贝、弗那婆修两比丘，于是，予等将此事奉告世尊。”于此，世尊呼一比丘曰：“来！比丘！汝以予之言，告阿湿贝、弗那婆修两比丘：‘师唤具寿等。’”比丘应诺世尊：“如是，师尊！”至阿湿贝、弗那婆修之处，至已，告阿湿贝、弗那婆修两比丘曰：“师唤具寿等。”“如是，尊者！”阿湿贝、弗那婆修两比丘应诺此比丘，而诣世尊所。诣已，顶礼世尊坐于一面。世尊对坐于一面之阿湿贝、弗那婆修两比丘问曰：“比丘等！闻说众多比丘访问汝等，曾语：‘诸贤！世尊及比丘僧伽除去夜食而受食。除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤！汝等亦应除去夜食而受食。诸贤！诸贤亦除去夜食而受食时，当觉知少病、少恼、起居轻利、有力、安稳住也。’此为真实否？而比丘等！汝等对彼等比丘又如是言曰：‘诸贤！予等为夕时、朝时及昼时非时食也。予等夕时、朝时及昼时非时而食时，亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之［利益］、而追求需时之［未来功德］耶？予等愿夕时、朝时及昼时非时而食。’如是语为实否？”［诸比丘答曰：］“如是，师尊！”

    ［世尊曰］“诸比丘！汝等知予如是说法：‘凡任何个人感受乐、或苦、或不苦不乐，彼之诸不善法将转减，诸善法将转增。了解否？诸比丘答曰：“实不［然］，师尊！”［世尊曰：］“诸比丘！汝等岂不知予之所说法：‘关于此，由一类感受如是之乐受而不善法转增、善法转减。又，于此，由一类感受如是乐受而不善法转减、善法转增。又，于此，由一类感受如是苦受而不善法转增、善法转减。又，于此，一类感受如是苦受而不善法转减、善法转增。又，于此，由一类感受如是之不苦不乐受而不善法转增、善法转减。又，于此，由一类感受如是之不苦不乐受而不善法转减、善法转增。’”［诸比丘曰］：“如是，师尊！”

    ［世尊曰］：“诸比丘！善哉！诸比丘！假若予对此：‘于此，由一类感受如是之乐受，不善法转增、善法转减。’以慧而不知、不见、不觉、不证、不尽（领悟）：如是不知予说：‘汝等当舍断如是乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰：］“诸比丘！因予对此：‘于此，由一类感受如是之乐受，不善法转增、善法转减。’以慧而知、见、觉、证、尽，是故予说：‘汝等当舍断如是之乐受！’又，诸比丘！假若予对此：‘于此，由一类感受如是之乐受、不善法转减、善法转增。’以慧而不知、不见、不觉、不证、不尽；如是不知予说：‘汝等当具足住如是乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰］：“诸比丘！因予对此：‘于此，由一类感受如是之乐受，不善法转减、善法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是乐受！’。

    诸比丘！假若予对此：‘于此，由一类感受如是之苦受……乃至……感受如是不苦不乐受、不善法转增、善法转减。’不知、不见、不觉、不证、不尽；如是不知者，予说：‘汝等当舍断如是不苦不乐受！’诸比丘！此［事］对予为正当否？”［诸比丘！］：“此实不［正当］也，师尊！”［世尊曰：］“诸比丘！因为予对此：‘于此，由一类感受如是之不苦不乐受，不善法转增、善法转减。’已了知、见、觉、证、尽，是故予说：‘汝等当舍断如是之不苦不乐受！诸比丘！假若予对此：‘于此，由一类感受如是不苦不乐受，不善法转减、善法转增。’不知、不见、不觉、不证、不尽；如是不知予说：‘汝等当具足住如是不苦不乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊！］：“诸比丘！因为予对此：‘关于此，由一类感受如是之不苦不乐受，不善法转减、善法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是不苦不乐受’也。

    诸比丘！予对一切比丘，实不说‘应作不放逸。’诸比丘！予又对一切比丘，实不说‘不应作不放逸。’诸比丘！凡诸比丘是阿罗汉，诸漏已尽者、梵行已立者、所应作已作者、舍离重担者、逮得己利者、有结灭尽者、正智、解脱者；诸比丘！对如是诸比丘，予不说：‘应作不放逸。’何以故？彼等已作不放逸［成就阿罗汉］，彼等当（亦）不放逸也。诸比丘！又，诸学者比丘，心未成就［目的］，仍正在求住无上解脱安稳者。比丘等！对如是诸比丘，予说：“应以作不放逸［成就阿罗汉］。”何以故？‘实此等具寿、受用正规之床座、亲近诸善友、制御诸根、诸良家子为义，由在家出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。’诸比丘！予实正观此──此等比丘之不放逸果──［故］予说‘应以作不放逸’也。

    诸比丘！于世间，正有七种人；何等为七［种］？俱分解脱者、慧解脱者、身证者、见到者、信解脱者、随法行者、随信行者也。

    诸比丘！然，何人为俱分解脱者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等以身已体验［八解脱］而住之；而彼等为得以慧见，诸漏灭尽者也。诸比丘！是人被称为俱分解脱者。诸比丘！予对此比丘说：‘不应作不放逸。’何以故？彼已作不放逸也，彼为放逸之不可能者也。

    诸比丘！然，何人为慧解脱者？诸比丘！对此而论，有一类人，彼等为寂静解脱者、超越色而为无色者，彼等未以身体验［八解脱］而住之，然彼等是以慧见，诸漏灭尽者也。诸比丘！是人被称为慧解脱者。诸比丘！予对此比丘，说：‘不应作不放逸。’何以故？因彼已作不放逸矣，彼为放逸之不可能者也。

    诸比丘！然，何人为身证者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等以身已体验而住之，然彼等是以慧见，部份漏灭尽［而已］也。诸比丘！是人被称为身证者。诸比丘！予对此比丘说：‘应作不放逸’。何以故？‘实此具寿受用正规之床座、亲近诸善友、制御诸根、良家子为义，由在家而出家为无家者，其无上究竟梵行，愿于现世具足住自证知、自作证之。’诸比丘！予实正观此──此等比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！然，何人为见到者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且从如来之教法，以慧已善了解、已善洞察也。诸比丘！是人被称为见到者。诸比丘！予亦对此比丘说：‘应作不放逸。’何以故？实此具寿受用正规之床座……乃至愿……具足住之也。诸比丘！予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    比丘等！然，何人为信解脱者？诸比丘！就此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且［彼］于如来信已住立，根已生、已确立。诸比丘！是人被称为信解脱者。诸比丘！予亦对此比丘说：‘应作不放逸。’何以故？实此具寿受用正规之床座……乃至愿……具足住之。诸比丘！予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！然，何人为随法行者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等［虽］是以慧见，诸漏［尚］未灭尽，且从如来之教法，唯以［少］慧审谛容忍之。亦有此等诸法，即：信根、精进根、念根、定根、慧根也。诸比丘！是人被称为随法行者。比丘等！予亦对此比丘说：‘应作不放逸也。’何以故？实此具寿受用正规之床座……乃至愿……具足住之，诸比丘予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    比丘等！然，何人为随信行者？诸比丘，对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等虽以慧见，诸漏未灭尽，又于如来唯净信、唯敬爱，亦有此等诸法，即：信根、精进根、念根、定根、慧根也。诸比丘！是人被称为谓随信行者。诸比丘！予亦对此比丘说：‘应作不放逸也。何以故？实此具寿受用正规之床座，亲近诸善友，制御诸根、良家子为义，由在家而出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！予不说：‘唯以最初之［学习］即有完全智之成就。’再者，诸比丘！由次第学，次第作、次第实践，而有完全智之成就也。然，诸比丘！如何次第学、次第作、次第实践，而有完全智之成就耶？诸比丘，对此而论，生信者即往诣之：往诣者即恭敬之；恭敬者即对耳倾之；倾耳者即对法听之；听［闻法］者即对法忆持之；诸受持法者即对［法］义考察之；考察［法］义者，即对法审谛容忍之；于法正有审谛容忍时，志欲即生之；志欲生已即力行之。力行已即考量之，考量已即精勤之，已正精勤者即以身自证最上谛、且以慧对其（最上谛）见通达之。诸比丘！确实无彼信；诸比丘！又实无彼往诣；诸比丘！又实无彼恭敬；诸比丘！又实无彼倾耳；诸比丘！又实无彼听法；诸比丘！又实无彼受持法；诸比丘！又实无彼考察［法］义；诸比丘！又实无彼审谛容忍法；诸比丘！又实无彼志欲：诸比丘！又实无彼力行：诸比丘！又实无彼考量：诸比丘！又实无彼精勤。诸比丘！汝等陷于谬道；诸比丘！汝等陷于邪道，诸比丘！看此等愚痴人，相去此法、律如何之远哉！

    诸比丘！有四句记说，对其所略说：“智者以智慧瞬息即能理解其意义。诸比丘！为汝等予将说之，依予，汝等将了知之！”［彼等比丘问曰：］“师尊！予等是谁耶？法之了知者是谁耶？”世尊曰：“诸比丘！即使彼注重财物，相续财物之师，以财物为伍而住之，对彼亦谓此：‘如是予等可能有，是时予等可能对其作之；又，如是予等不可能有者，予等对其不作之！’如是不从事这类商贾交易。诸比丘！何况是从一切财物离系而住之如来耶？诸比丘！有信弟子，于师之教说已深解1，已遂行者，有此如法：‘世尊为师，予为弟子；世尊知之，予不知之。’诸比丘！有信弟子，于师之教说已深解、已遂行者，乃应兴隆2师之教说，具滋养者也。诸比丘！有信弟子，于师之教说已深解、已遂行者，有此如法：‘愿于身唯留皮、腱、骨、血肉干燥，仍以丈夫之刚毅、丈夫之精进、丈夫之勇猛，所应得者尚未得时，当无精进之止息。诸比丘！有信弟子，于师之教说已深解、已遂行者，应以二果中之一果为所豫期！或于现法为完全智，或于3有余依为不还位也”。

    世尊说此已，彼等悦意之比丘大欢喜世尊之所说！

注：
1 「完全热中」原文 pariyogāya 暹罗皇室出版本有 pariyogayha 后者此较正确。
2 「应兴隆」原文有 rumhaniyaṁ 暹罗皇室出版本有 rūḷhaniyaṁ，又注释为 rohanīyaṁ，不错是由 √ruh 来的。
3 「有依」（upādisesa）参照中部第十经注［01］。


71.婆蹉衢多三明经（8.游行者品）

《中部·71.婆蹉衢多三明经》

    北传 没有此经。
    本经是释尊对婆蹉姓之普行者（外道出家行者）说佛教之三明，胜过婆罗门之三明（三吠陀。）其三明者，即忆宿命智、天眼智、漏尽智。

        第三品 普行者品

        第七十一 婆蹉衢多三明经
    如是我闻。──

    一时，世尊住毗舍离城之大林重阁讲堂。尔时，有婆蹉姓之普行者，定居在普行者园之耶伽芬多利伽。是时，世尊晨着衣，执持衣钵，入毗舍离城行乞。尔时，世尊有［此念］：“于毗舍离城行乞尚早，让予往普行者园耶伽芬多利伽一婆蹉姓之普行者处！”于是，世尊往访普行者园耶伽芬多利伽一婆蹉姓之普行者。婆蹉姓之普行者遥见世尊来、见世尊已，言：“师尊！世尊善来，师尊！善来世尊。师尊！终于安排来此也。师尊！世尊请坐此所设之座。”世尊即坐于所设之座，婆蹉姓之普行者亦取一卑座，坐于一面。坐于一面之婆蹉姓普行者白世尊曰：

    “世尊！予如是闻：沙门瞿昙是一切知者，一切见者也，以认完全之知见，自称‘予之行、住、眠、寤，常时现起不断知见也。’世尊！沙门瞿昙是一切知者，一切见者，以认完全之知见，自称：“予之行、住、眠、寤，常时现起不断知见也。”如是说者，世尊！彼等对世尊是实语者耶？抑或以非真实诬谤世尊耶？又对于法以语适法者耶？又同行者，种种议论时，应不至被诃责耶？”［世尊曰］：“婆蹉！沙门瞿昙是一切知者，一切见者，以认完全之知见，自称：“予之行、住、眠、寤常时现起不断知见也。”如是语者，彼等对予是非真实语，彼等以不实，虚伪而诽谤予也。”［婆蹉曰：］“世尊！我等如何记说者，则对世尊是真实语，对世尊非以不实诬谤者，且对于法语适法者，而同行者种种议论时，不至被诃责耶？”［世尊曰：］“婆蹉！于记说‘沙门瞿昙有三明者。’则对予是语真实者，非以不实诽谤予，且对法是语适法者，而同行者种种议论时，应不至被诃责也。婆蹉！若予随意则可，忆念种种宿命，即如：‘一生、二生……乃至……如是忆念一一之相、及详细状况之种种宿命。婆蹉！若予随意以清净超人之天眼，见诸有情之生、死、卑贱、高贵、美、丑、幸、不幸……乃至……了知［诸有情］随其业。婆蹉！予实由灭诸漏，于现法自知、自证，无漏心解脱、慧解脱而安之住。’婆蹉！记说：‘沙门瞿昙有三明者。’则对予是真实语，非以不实诽谤予者，且对于法，以语适法者，而同行者之种种议论时，应不被诃责也。”

    如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙！是否实有任何在家者不舍断在家之结，于身坏命终时，得苦之边际［证阿罗汉果］否？”［世尊曰：］“婆蹉！实无有任何在家者不舍断在家之结，于身坏命终时得此圣果者也。”［婆蹉曰：“卿瞿昙！有任何在家者不舍断在家之结，身坏［命终］升天者否？”［世尊曰：］“婆蹉！在家者不舍断在家之结，身坏升天者，不只百、不只二百、不只三百、不只四百、不只五百，乃至更多也。”［婆蹉曰：］“卿瞿昙！有任何邪命外道，于身坏命终时证涅槃圣果者否？”［世尊曰：］“婆蹉！任何邪命外道，身坏命终无有终尽苦彼岸者也。”［婆蹉曰：］“卿瞿昙！有任何邪命外道，身坏为升天者否？”［世尊曰：］“婆蹉！实从此［以前］彼九十一劫，予忆之；予不证知任何邪命外道是升天者，但除一人，然彼亦为1业论者，作业论者也。”［婆蹉曰：］“卿瞿昙，如是，此外道所依处是空，对升天亦为落空耶？”［世尊曰：］“婆蹉！然，如是，彼外道所依之境［是空］，升天亦为空也！世尊说此已，婆蹉姓之普行者喜悦世尊之所说，欢喜信受。

注：
1 「业论者」（ksmmavādin）有作用论者（kīriyavādin）普通之邪命外道者，是自然论者，即不承认业，又不承认灵魂之作用者，唯令一人昇天乃承认业者，是（业论者），承认灵魂之作用者，是（有作用论者）之意。


72.婆蹉衢多火喻经

《中部·72.婆蹉衢多火喻经》

    北传 杂阿九六二．（大正藏二、二四五页。）别杂一九五．（大正藏二、四四四页。）
    本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之常、无常、有边、无边、命（灵）即身、命身各别，如来死后是否存在等，关于此等种种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长部第一梵网经等。北传之内容甚简单，其大意为一致

        第七十二 婆蹉衢多火［喻］经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林，给孤独园。尔时，婆蹉姓之普行者诣世尊处。诣已，问讯世尊，交换友谊礼让之语后，坐于一面。坐于一面之婆蹉姓普行者对世尊言：

    “卿瞿昙！究竟如何：‘世界是常住也，唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是常住也，唯此是真实也，其他是虚伪也’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是非常住也，唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是非常住也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是有边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是有边也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是无边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是无边也，唯此是真实也，其他是虚伪也’之见也。”［婆蹉曰：］“卿瞿昙！又，究竟如何其命即是其身也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘其命［即是］其身也，唯此是真实也，其他是虚伪也’之见。［婆蹉曰：］“卿瞿昙！究竟如何‘异命与异身也，唯此是真实也，其他是虚伪也。”卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘异命是异身。唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！‘如来1死后尚存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后尚存，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘如来死后无存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后无存，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后亦有亦无，唯此是真实也，其他是虚伪’之见。”［婆磋曰：］“卿瞿昙！又，究竟如何：‘如来死后非有亦非无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后非有亦非无，唯此是真实也，其他是虚伪’之见。”

    ［婆磋曰：］“卿瞿昙！究竟为何：‘世界是常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，［汝言：］“婆蹉！予实无‘世界是常住也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是非常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无‘世界是非常住也，唯此是真实也？其他是虚伪’之见，……乃至……卿瞿昙！究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无‘如来死后亦有亦无，唯此是真实也，其他是虚伪’之见。”卿瞿昙！又，究竟如何：“‘如来死后非有亦非无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无如来死后非有亦非无，唯此是真实也，其他是虚伪”之见。’卿瞿昙正观如何过患，而为如是此等一切成见之不随行者耶？”

    ［世尊曰：］“婆蹉！‘世界是常住也。’此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚、伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆磋！‘世界是非常住也。’……乃至……婆蹉！‘世界是有边也。’……婆蹉！‘世界是无边也。’……婆蹉！‘其命［与］其身同。’……婆蹉！‘其命［异］身异也。’……婆蹉！‘如来死后有。’……婆蹉［‘如来死后无。’……婆蹉！‘如来死后亦有亦无。’……婆蹉！‘如来死后非有亦非无。’此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚也。伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆蹉！予正观此过患时，而为如是此等一切成见之不随行者也。”［婆蹉曰：］然，卿瞿昙有任何见之谬误否？”［世尊曰：］“婆蹉！所谓见之谬误者，其为如来所除却也。婆蹉！以如来实有此见：‘如色、如色之集、如色之灭；如受、如受之集、如受之灭；如想、如想之集、如想之灭；如行、如行之集、如行之灭；如识、如识之集、如识之灭也。］是故，予说：‘如来对一切妄想、一切颠倒、一切我见、我所见、慢随眠2等，为灭尽而以离欲、灭、舍、舍弃、无所取而为解脱者。’”

    ［婆蹉曰：］“卿瞿昙！有如是心解脱之比丘，往生何处耶？”［世尊曰：］“婆蹉！谓‘往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实无往生否？”［世尊曰：］“婆蹉！谓‘无往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实亦有往生亦无往生否？”［世尊曰：］“婆蹉！谓‘亦有往生亦无往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实非有往生亦非无往生否？”［世尊曰：］“婆蹉！谓‘非有往生亦非无往生。’实不合适也。”

    ［婆蹉曰：］“卿瞿昙！予问‘有如是心解脱之比丘，往生何处耶？’之时，汝言：‘婆蹉！谓‘往生。’实不合适。”卿瞿昙！予问：‘依此［说法］实无往生否？’之时，汝言：‘婆蹉！谓：‘无往生。’实不合适。”卿瞿昙！予问‘依此［说法］实亦有往生亦无往生否？’之时，汝言：‘婆蹉！谓：‘亦有往生亦无往生。’实不合适。’卿瞿昙！予问：‘依此［说法］实非有往生亦非无往生否？’之时，汝言：‘婆蹉！谓：‘非有往生亦非无往生。’实不合适。’卿瞿昙！于此，我显示无智、显示迷妄、凡［我］与卿瞿昙会谈之前，仅有之诸信仰，彼［信仰］，我今已令之消失矣。”

    世尊曰：“婆蹉！汝当然无智、［汝］当然迷妄。婆蹉！此法是甚深、难见、难随觉，寂静、殊胜。超越寻伺境界，聪敏之智者当知之也。故，彼具异见者、具异信忍者、具异爱好者、具异观行者、具异修行者是难知者也。婆蹉！今我以此问，就实如汝［意］其回答之。婆蹉！对此，汝如何思耶？若汝之前，燃火时，汝可知：‘予之前，此火燃烧’否。”［婆蹉曰：］“卿瞿昙！若予之前，已燃火时，予可知：‘予之前，此火燃烧。’［世尊曰］“婆磋！又，若如是问：‘汝之前，此火燃烧，此火缘何而燃耶？’婆蹉！如是询问，然，汝如何回答耶？”［婆磋曰：］“卿瞿昙！若如是问我：‘汝之前，此火燃烧，此火缘何而燃耶？’如是询问，卿瞿昙！我当如是答：‘予之前，此火燃烧，此火缘于草、薪、燃料而燃也。’”［世尊曰：］“婆蹉！若汝之前，彼火消灭，汝可知：‘予之前，此火已熄灭’否？”［婆蹉曰：］“卿瞿昙！若予之前，彼火熄灭，我当知：‘予之前，此火已熄灭也。’［世尊曰：］“婆蹉！若如是问：‘汝之前，此火已熄灭，彼火是由此处至何方耶？或东方、或西方、或北方、或南方耶？’婆蹉！如是询问，然，汝如何回答耶？”［婆蹉曰：］“卿瞿昙！不适合也；卿瞿昙！实彼火缘于草、薪、燃料而燃，因其［燃料］之灭尽，又，其他之［燃料］不持来；彼可谓‘无［火之］食［燃料］而熄灭’之名称也。”［世尊曰：］“实如是，婆蹉！凡以色施设如来使知者，其色为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱色之名称者，［智］甚深者、不可量者、难以深解者，犹如大海；云‘（如来）往生’是不适当，云‘（如来）不往生’是不适当，云‘（如来）往生亦不往生’是不适当，言‘（如来）不往生亦非不往生’是不适当。又，凡以受施设如来使知者，其受为如来所舍，断其根本，如截多罗树头，成非有，未来为不生法。婆蹉！如来实是解脱受之名称者［智］甚深者，不可量者，难以深解者，犹如大海；云：‘如来往生’是不适当，云‘（如来）不往生’是不适当，云‘（如来）往生亦不往生’是不适当，云‘（如来）不往生亦非不往生’是不适当。凡以想施设如来使知者，其想（凡夫之知见）为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法；婆蹉！如来实是解脱想之名称者，［智］甚深者，不可量者……乃至……云‘不往生亦非不往生’是不适当也。凡以诸行施设如来使知者，其诸行为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱诸行之名称者，［智］甚深者，不可量者……乃至……云‘（如来）不往生亦非不往生’是不适当也。凡以识施设如来使知者，其识为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱识之名称者，［智］甚深者，不可量者，难以深解者，犹如大海。云‘往生’是不适当，云‘不往生’是不适当，云‘往生亦不往生’是不适当，云‘不往生亦非不往生’是不适当。”

    如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙！犹如于村里或乡镇附近，有大娑罗树，彼之无常性，破坏枝、叶、破坏外皮、皮材，破坏肤材；彼［树］以他日枝、叶脱落，外皮、皮材脱落，肤材脱落，唯于心材住立。如是，卿瞿昙之教语是枝、叶脱落，外皮、皮材脱落、肤材脱落，唯于心材确立。希有哉，卿瞿昙！希有哉，卿瞿昙！‘犹如扶起颠倒者，揭露被覆者，对迷路者告（以道），于黑闇中持油灯，使有眼者见诸色。’实如是，卿瞿昙以种种方便说示教法。此予归依师尊瞿昙，［归依］法，［归依］比丘僧伽。愿师尊瞿昙，容受予自今以后终生归依［佛、法、僧］为优婆塞。”

注：
1 如来（tathagata）见中部二十五经注［03］。
2 随眠（anusaya）见中部第九经注［10］。


73.婆蹉衢多大经

《中部·73.婆蹉衢多大经》

    北传 杂阿九六四．（大正藏二、二四六页。）别杂一九八（大正藏二、四四六页。）
    本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。

        第七十三 婆蹉衢多大经
    如是我闻。──

    一时，世尊住王舍城之竹林栗鼠饲养处。尔时，婆蹉姓之普行者诣世尊之处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。坐于一面之婆蹉姓普行者白世尊曰：“长时来，予不曾与世尊交谈矣。善哉！愿卿瞿昙为予略示善、不善。”［世尊曰：］“婆蹉！予可为汝略示善、不善也；婆蹉！予亦可为汝广说善、不善也。然而，婆蹉！予今为汝略示善、不善；汝宜谛听，善思之，予将说之。”婆蹉姓普行者应世尊：‘卿！愿乐欲闻，’世尊曰：

    “婆蹉！贪是不善，不贪是善也；嗔是不善，不嗔是善也；痴是不善、不痴是善也。婆蹉！如是，此等是三不善法，［及］三善法也。婆蹉！杀生是不善，离杀生是善也；婆蹉！不与取是不善，离不与取是善也；婆蹉！于诸欲邪行是不善，于诸欲离邪行是善也；婆蹉！妄语是不善，离妄语是善也；婆蹉！离间语是不善；离离间语是善也；婆蹉！粗恶语是不善，离粗恶语是善也；婆蹉！绮语是不善，离绮语是善也；婆蹉！贪求是不善，不贪求是善也；婆蹉！嗔恚是不善，不嗔恚是善也；婆蹉！邪见是不善，正见是善也。”婆蹉！如是此等是十不善法，［及］十善法也。婆蹉！凡比丘断舍渴爱之根者，如截多罗树头，成为非有，未来成为不生法，彼比丘成阿罗汉，诸漏已尽，修行成满，无漏心解脱，舍离重担，逮得己利，有结灭尽，正智解脱者也。”

    ［婆蹉曰：］“卿瞿昙且置之！卿瞿昙之比丘弟子中，有依慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之否？”［世尊曰：］“婆蹉！予之比丘弟子中，依解脱慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之者，实不只百、不只二百、不只三百、不只四百、不只五百，尚有更多［比丘弟子］也。”［婆蹉曰：］“卿瞿昙且置之！又，诸比丘且置之，卿瞿昙之比丘尼弟子中，有依解脱慧，于今生今世灭尽诸漏，自证无漏之心解脱，自作证而住之者否？”［世尊曰：］“婆蹉！予之比丘尼弟子中，依解脱慧灭尽诸漏，于今生今世自证无漏之心解脱，自作证而住之者，实不只百、不只二百、不只三百、不只四百、不只五百，尚有更多［比丘尼弟子］也。”［婆蹉曰：］“卿瞿昙且置之，又，诸比丘、诸比丘尼且置之，卿瞿昙之某一优婆塞弟子，在家者，着白衣［而］梵行者，由灭尽五下分结，为化生者（不还果者），于彼处涅槃，由彼界而成为不还（此欲界）者否？”［世尊曰：］“婆蹉！予之优婆塞弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处涅槃，由彼界而为不还（此欲界）者，实不只百……乃至……不只五百，尚有更多［优婆塞弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，又，卿瞿昙之优婆塞弟子中，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，于师之教不依他者而住之否？”［世尊曰：］“婆蹉！予之优婆塞弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，于师之教不依他而住之者，实不只百……乃至……不只五百，尚有更多［优婆塞弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，诸优婆塞且置之，在家者，白衣［而］受欲者；又，有卿瞿昙之优婆夷弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处般涅槃，由彼界而为不还者否？”［世尊曰：］“婆蹉！予之优婆夷弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处般涅槃，由彼界而为不还者，实不只百…．…乃至……不只五百，尚有更多［优婆夷弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，诸优婆塞且置之，在家者，白衣［而］受欲者，诸优婆夷且置之，在家者，白衣［而］梵行者；又，有卿瞿昙之某一优婆夷弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，以师教而不依他缘而住者否？”［世尊曰：］“婆蹉！予之优婆夷弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，以师之教而不依他缘而住之者，实不只百……乃至……不只五百，尚有更多［优婆夷弟子］。”

    ［婆蹉曰：］“卿瞿昙！若只有卿瞿昙是此法之完成者；又，诸比丘是非完成者。如是，此梵行是以其支分而不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，诸比丘亦为完成者，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，然诸比丘尼是非完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼亦是完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，然诸优婆塞，在家者，白衣［而］梵行者是非完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞，在家者，白衣［而］梵行者亦为完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，然优婆塞、在家者，白衣［而］受欲者，不是完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞，在家者，白衣（而）梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者亦是完成者，是故，如是此梵行以其支分为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者亦是完成者，然优婆夷、在家者，白衣［而］梵行者不是完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者是完成者，及优婆夷、在家者白衣［而］梵行者亦是完成者，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙，是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者、白衣［而］梵行者是完成者，及优婆塞，在家者，白衣［而］为受欲者是完成者，及优婆夷、在家者，白衣［而］梵行者亦是完成者，然优婆夷、在家者，白衣［而］受欲者不是完成者；如是，此梵行以其支分而为不完全也。而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者是完成者，及优婆夷、在家者、白衣［而］梵行者是完成者，及优婆夷、在家者，白衣［而］受欲者亦是完成者。如是，此梵行以其支分而为完全也。

    卿瞿昙！犹如恒河倾向大海，斜向大海，倾斜向大海，注大海而安住之；如是，卿瞿昙之此共在家，出家众，倾向涅槃，倾向涅槃，触（达）涅槃而安住之。伟哉！卿瞿昙！伟哉！卿瞿昙！卿瞿昙恰如能扶起倒者，能揭露被覆者，对迷者告之以道，于闇中持来明灯，使有眼者见诸色。如是，卿瞿昙以种种方便说示教法。因此，予归依卿瞿昙，［归依］法，［归依］比丘僧伽。愿得于卿瞿昙之面前出家，愿得进入1受具足戒。”［世尊曰：］“婆蹉！曾为外道者，欲依此法、律出家，欲受具足戒者，彼应有四个月间学习别住之，经四个月学习，励志决心，诸比丘允使出家，受具足戒成为比丘身份也。然对此，予认有个人之差别也。”［婆蹉曰：］“师尊！若诸曾为外道者，欲依此法、律出家，欲受具足戒者，应于四个月间学习别住之，经四个月学习，励志决心者，诸比丘允使出家，受具足戒或为比丘身份；则予愿四年间学习别住之，经四年学习励志决心，诸比丘允使出家，受具足戒成为比丘身份。”尔时，婆蹉姓普行者得于世尊之面前出家，得受具足也。

    具寿婆蹉衢多受具足戒不久，即受具足半个月时，往诣世尊处。诣已，顶礼世尊坐于一面。坐于一面之具寿婆蹉衢多白世尊曰：“师尊！予已学得有学者应学之智。愿世尊对予开示增上法”。［世尊曰：］“婆蹉！然，汝应增上修习二法：止与观也。婆蹉！汝对此等二法，即止与观实增上修习者，其将导致通达种种界。”

    婆蹉！对彼［神通］倘若汝作是愿：‘予愿经验种种神通力、即一［身］而能成为种种［身］，或种种［身］能成为一［身］；或显、或隐，又如穿壁、透墙、越山、能通行无碍，犹如于虚空；于地上能作出没，犹如于水中；能行于水上而不沈，犹如行于地上；跏趺［坐］于虚空中能［飞］行，如有翼之鸟；又能接触、能扪摸日、月，有如是大神力，如是大威力、乃至梵天界、以身得自在转之。’汝可于一切处、一切境将能应愿得自证。

    婆蹉！对彼［天耳］倘若汝愿：‘予以清净而超人之天耳界能闻人间或天界、远或近两方之声。’汝可于一切处、一切境能（应愿）得自证。

    婆蹉！对彼［知他心］倘若汝愿：‘予对他之有情及他人，从［自］心能熟知［他］心：即对有贪心，能知‘有贪心也。’或对无贪心，能知‘无贪心也。’或对有嗔心，能知‘有嗔心也。’或对无嗔心，能知‘无嗔心也。’或对有痴心，能知‘有痴心也。’或对无痴心，能知‘无痴心也。’或对摄心，能知‘摄心也。’或对散乱心，能知‘散乱心也。’或对高广心，能知‘高广心也。’或对非高广心，能知‘非高广心也。’或对有上心，能知‘有上心也。’或对无上心，能知‘无上心也。’或对得定心，能知‘得定心也。’或对未得定心，能知‘未得定心也。’或对心解脱，能知‘心解脱也。’或对心未解脱，能知‘心未解脱也。’汝可于一切处，一切境能应愿得自证之。

    婆蹉！彼［宿住］如汝［所愿］：‘予忆念种种宿住，即一生、二生、三生、四生、五生……十生、二十生、三十生、四十生、五十生……百生……千生……百千生；多数之坏劫，多数之成劫，多数之坏成劫，于其处予有如是名、如是姓、如是阶级，如是食、如是受苦乐、如是寿终；彼［予］从其处死、彼处生，于彼处（再生之），予有如是名、如是姓、如是阶级、如是食、如是受苦乐、如是寿终；又，彼［予］从其处死，（再）生此处。如是，共行相，共境遇，随种种宿住，而忆念之。’汝可于一切处，一切境能应愿得自证之。

    婆蹉！就彼［天眼］倘若汝愿：‘予以清净超人之天眼［界］，能观诸有情之正在死、正在再生，［为］卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇［报应］，即：‘实此等尊贵有情正是以身具足恶行，以口具足恶行，以意具足恶行，是嘲骂诸圣者，执邪见者，持邪见业者。彼等身坏命终，往生恶处、恶趣、堕处、地狱。又，［他之］此等尊贵有情，正是以身具足善行，以口具足善行，以意具足善行，是具赞扬诸圣者，具正见者，持正见业者。彼等身坏命终，往生善趣、天界。’如是，予能以清净超人之天眼［界］，观诸有情之正在死、正在再生，［为］卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇［报应］。汝可于一切处，一切境，能应愿得自证。”

    婆蹉！对彼［诸漏灭尽］倘若汝愿：‘予能于现法，由灭尽诸漏，而为无漏心解脱、慧解脱，自己以通智自作证具足住。’汝可于一切处、一切境、能应愿得自证。

    尔时，具寿婆蹉衢多对世尊之教示，欢喜、随喜已，由座起立，顶礼世尊，右绕而离去。于是，具寿婆蹉衢多为独住者、远离者、不放逸者、热心精勤者、自励而住者，不久之后，凡良家子为义由在家而出家为无家者，彼于无上梵行之究竟，于现法以自己通智自作证具足住：知生已尽、梵行已立、应作已作，不更为此［轮回］状态。又，具寿婆蹉衢多即成为阿罗汉之一。

    尔时，众多比丘欲往见世尊，具寿婆蹉衢多遥见彼等比丘前来，乃往彼等比丘处；诣已，对彼等比丘曰：“哈！汝等比丘往何处耶？”［彼等曰：］“贤者！予等（欲）往见世尊也。”［婆蹉曰：］“若然，诸具寿，代予顶礼世尊足，［曰：］‘师尊！比丘婆蹉衢多顶礼世尊足，’言：‘予恭敬世尊，予恭敬善逝。’彼等比丘应诺比丘婆蹉衢多曰：“如是，贤者！”于是，彼等比丘诣世尊处；诣已，顶礼世尊，坐于一面，坐于一面之彼等比丘白世尊言：“师尊！比丘婆蹉衢多顶礼世尊足，言：‘予恭敬世尊，予恭敬善逝。’［世尊曰：］“诸比丘！而比丘婆蹉衢多，由［予］心悉知［其］心：‘比丘婆蹉衢多是三明者，［有］大神力者，大威德者。’诸天亦告予此义：‘师尊！比丘婆蹉衢多是三明者、［有］大神力者、大威德。’”

    世尊说此已，彼等意悦之比丘皆欢喜世尊之所说。

注：
1 进入（upasampadā）见中部第七经注7


74.长爪经

《中部·74.长爪经》

    北传 杂阿九六九．（大正藏二、二四九页。）别二〇三（大正藏二、四四九页，）
    本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执着于见，及身受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。

        第七十四 长爪经
    如是我闻。──

    一时，世尊住王舍城鹫峰山须伽罗伽陀（豚掘穴）洞。尔时，普行者长爪诣世尊处；诣已，问讯世尊，交换友谊礼让之语，立于一面。立于一面之普行者长爪白世尊言：

    “卿瞿昙！予实如是说、如是见者：‘予不容忍一切［见］。’”［世尊曰：］“火种居士！汝之此见‘予不容忍一切［见］。’依汝对此见亦不容忍耶？”［长爪曰：］“卿瞿昙！予若容忍此见，对其应为如是、对其应为如是。”［世尊曰：］“此故，火种居士！凡彼等如是言：‘对其应为如是，对其应为如是。’而不舍其见，且执他见者，于世间多之又多。此故，火种居士！凡彼等如是言：‘对其应为如是，对其应为如是。’而舍其见、且不执他见者，于世间少之又少。”

    ［世尊曰：］“火种居士！有一些沙门、婆罗门如是说、如是见者：‘予容忍一切［见］也。’火种居士！［另］有一群沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’火种居士！［又另］有一群沙门、婆罗门如是说、如是见者：‘予容忍某些［见］，予不容忍某些［见］也。’火种居士！此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍一切［见］也。’对彼等，此见为贪着现于前、系缚现于前、欢喜现于前、耽着现于前、取着现于前。火种居士！此处，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’对彼等，此见为无贪着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前。”如是言已，普行者长爪白世尊言：“卿瞿昙称扬予之成见，卿瞿昙赞叹予之成见。”［世尊曰：］“火种居士！此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍某些［见］，予不容忍某些［见］也。’凡彼等所容忍之此见，实为贪着现于前、系缚现于前、欢喜现于前、耽着现于前、取着现于前；而彼等所不容忍之此见，实为无贪着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前也。”

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍一切［见］也。’其时，有识之士作如此之深虑：‘凡予示此见：“予容忍一切［见］也。”对此见，予若以刚毅执取之，执着之，断言：“只此是真实也，其他是虚伪也。”则予可能和二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予不容忍一切［见］也。”［二者］凡此沙门或婆罗门如是说、如是见者：“予容忍某些［见）；予不容忍某些［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断，如是有彼等诸见之定弃。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’其时，有识之士作如此之深虑：‘凡予之此见：“予不容忍一切［见］也。”对此见，予若以刚毅执取之、执着之，断言：“只此是真实，其他是虚伪。”则予可能与二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予容忍一切［见］也。”［二者）凡此沙门或婆罗门如是说、如是见者：“予容忍某些［见］；予不容忍某些［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论：有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有彼等诸见之定弃。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍某些［见］；予不容忍某些［见］也。’其时，若有识之士作如此之深虑：‘若予示此见：“予容忍某些［见］；予不容忍某些［见］也。”对此见，予若以刚毅执取之，执着之，断言：“只此是真实，其他是虚伪。”则予可能与二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予容忍一切［见］也。［二者］凡此沙门或婆罗门如是说、如是见者：“予不容忍一切（见）也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有离彼等之诸见。

    火种居士！此身由色而成、四大而成、父母所生、饭、乳所长养，是无常、削灭、磨灭、变坏、分散之法；应随观［此等］是无常、苦、疾、癌、箭、痛、病、敌、灭坏、空、无我也。此身以无常、苦、疾、癌、箭、痛、病、敌、坏灭、空、无我、随观之者；即舍去着于此身之身欲、于身之爱着、于身之征服。

    火种居士！此等有三受，曰：“乐受、苦受、不苦不乐受也。”人若受乐受时，即不受苦受，亦不受不苦不乐受，于其时唯受乐受。火种居士！人若受苦受时，即不受乐受，亦不受不苦不乐受，于其时唯受苦受。火种居士！人若受不苦不乐受时，即不受乐受，亦不受苦受，于其时唯受不苦不乐受。火种居士！乐受是无常，有为，由缘生而是灭法、坏法、衰法、灭尽法。火种居士！苦受亦是无常、有为，由缘生而是灭法、坏法、衰法、灭尽法。火种居士！不苦不乐受亦是无常、有为，由缘生而是灭法、坏法、衰法、灭尽法也。火种居士！如是见，多闻之圣弟子，厌乐受、厌苦受、厌不苦不乐受。由厌而离，由离而解脱，解脱已，有解脱智，即知生已尽，梵行已立，所作已办，不更受此之后有。火种居士！如是心解脱之比丘，无共任何之和，无共任何之争。而于世间之说，决断而不为所迷。

    其时，具寿舍利弗立于世尊背后，对世尊扇风。是时，具寿舍利弗如是念：“世尊实已证知，而为我等说彼等彼等诸法之舍断；善逝实已证知，而为我等说彼等彼等诸法之定弃。”正作如是深虑之尊者舍利弗之心，已无取着，而从诸漏解脱也。又，普行者长爪亦远尘、离垢法眼生起，悟得：‘凡任何由缘所生之法皆是灭尽之法也。’于是，普行者长爪是已见法者、得法者、知法者、已深入法者、已度疑者、已离惑者、已得无所畏者、于师教不依他者，白世尊言：“伟哉！尊者瞿昙！伟哉，尊者瞿昙！尊者瞿昙犹如能扶起颠倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者得见诸色。如是，尊者瞿昙以种种方便之法开示。因此，予归依尊者瞿昙，［归依］法，及［归依］比丘僧伽。愿师尊瞿昙容受予自今后，终生归依［佛、法、僧］为优婆塞。


75.摩犍提经

《中部·75.摩犍提经》

    北传 中阿一五三．须闲提经（大正藏一、六七〇页。）
    本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。

        第七十五 摩犍提经
    如是我闻。──

    一时，世尊在拘楼国中名为剑魔瑟昙邑拘楼人聚落之婆罗堕阇姓婆罗门之圣火堂草座。尔时，世尊晨早，着衣，执持衣钵，为乞食入剑魔瑟昙邑，于剑魔瑟昙邑行乞已，从乞食归返，食后，为昼住行近某一丛林，深入其丛林中，坐于一树下。

    尔时，普行者摩犍提徘徊步行诣婆罗堕阇姓婆罗门之圣火堂。普行者摩犍提见婆罗堕阇姓婆罗门之于圣火堂所设之草座；见已，对婆罗堕阇姓婆罗门曰：“卿婆罗堕阇于圣火堂所设之此草座是为谁耶？予以为似为沙门［所设之］床座也。”［婆罗门曰：］“卿摩犍提！有释迦族之子，由释迦族出家之沙门瞿昙者，彼尊者瞿昙有如是善美高扬之名声：‘如是，彼世尊为应供者、等正觉者、明行具足者、善逝者、世间解者、无上士、调御丈夫、天人师、觉者、世尊也！’此乃为彼尊者瞿昙所设之床座也。”［普行者曰：］“卿婆罗堕阇！予等实见恶见也，即予等见为彼世间破坏1者瞿昙所设之床座也。”［婆罗门曰：］“摩犍提！宜留心此语，摩犍提！宜留心此语。彼尊者瞿昙实是众多王族之智者，婆罗门之智者，居士之智者及沙门之智者，对彼尊者瞿昙信仰，并被导于圣道、善法。”［普行者曰：］“卿婆罗堕阇！即使予等亲见彼尊者瞿昙，予等当面亦应语：“沙门瞿昙是杀生者也！”何以故？‘予等之经中实如是宣判也。’［婆罗门曰：］“倘若卿摩犍提不介意，予愿为沙门瞿昙告此［言］。”［普行者曰：］“如卿婆罗堕阇所言，汝可安心如是对彼语之。”

    世尊以清净超人之天耳，闻此婆罗堕阇姓婆罗门与普行者摩犍提之共语；于是，世尊由晡时宴默出定，往访婆罗堕阇姓婆罗门之圣火堂。至已，就坐于所设之草座。于是，婆罗堕阇姓婆罗门诣世尊处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。世尊对坐于一面之婆罗堕阇姓之婆罗门曰：“婆罗堕阇！汝与普行者摩犍提，有关此草座，曾有任何共话否？”如是言已，婆罗门婆罗堕阇栗然［身］毛竖立，向世尊曰：“此［事］予等欲告世尊也；然而尊者瞿昙已说出［予等］所未说者。”而在此，世尊与婆罗堕阇姓之婆罗门之共话，尚未终结时，普行者摩犍提步行徘徊来诣婆罗堕阇姓婆罗门之圣火堂世尊处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。世尊对坐于一面之普行者摩犍提曰：“摩犍提！此嗜好色、爱好色、喜悦色之眼，为如来所调御、所守护、所保护、所防护也；又为防护其（眼）而说法也。摩犍提！汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：［“卿瞿昙！关于［眼］，予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故？‘于予等之经中实如是宣判也。’”［世尊曰：］“摩犍提，此嗜好声……乃至……之耳；嗜好香……乃至……之鼻；嗜好味、爱好味、喜悦味之舌，其为如来所调御、所守护、所保护、所防护也，又，为防护其（舌）而说法也。摩犍提！关于此（舌），汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！关于（舌），予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故？于予等之经中实如是宣判也。”［世尊曰：］“摩犍提！此嗜好触、喜悦触……乃至……之身；嗜好法、爱好法、喜悦法之意，其为如来所调御、所守护、所保护、所防护也，又为防护其［意］而说法也。摩犍提！汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！予实因如是而说：‘沙门瞿昙是世间破坏者也’。何以故？于予等之经中实如是宣判也。”

    ［世尊曰：］“摩犍提！汝如何思此：‘在此，有一类人，曾耽迷于依眼所识之可爱、可乐、可意、所爱色、伴欲、贪染之色，彼于他日如实知色之集起、灭没、爱味、过患、出离、舍断对色之渴爱、排除对色之热恼，脱离渴望，自心寂静而住之。’摩犍提！对此汝有何可言？”［普行者曰：］“卿瞿昙！无任何［可言］也。”［世尊曰：］“摩犍提！汝如何思此：‘在此，有一类人，曾耽迷于依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、可意、所受色、伴欲、贪染之触；彼于他日如实知触之集起、灭没、爱味、过患、出离、舍断对触之渴爱、排除对触之热恼、脱离渴望，自心寂静而住之。’摩犍提！对此汝有何可言？”［普行者曰：］“卿瞿昙！无任何［可言］也。”

    ［世尊曰：］“摩犍提！予过去为在家者时，为五种欲具备者、具足而娱乐之；［五种欲者，即：］依眼所识之可爱、可乐、适意、所爱色、伴欲、贪染之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触也。摩犍提！予为在家者时予有三殿堂：一为雨季者、一为冬季者、一为夏季者。摩犍提！彼时予于雨季殿，在雨季四个月间，有玉女之音乐为乐，未曾由殿堂下来。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对诸欲之渴爱，排除对诸欲之热恼，脱离渴望，自心寂静而住之。彼时予见其他诸有情，于诸欲不离贪，为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，对此，予不欣喜之。何以故？摩犍提！因除此诸欲恶不善心法之外，亦有爱好于获得天乐；对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如居士或居士子为多富裕、多财物、多受用者，为五种欲分具备者。具足者而得娱乐之。［五种欲分者，即：］依眼所识可爱、可乐、适意、所爱色、伴欲、贪染之色；依耳所识……乃至……之声：依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼以身行善行，以口行善行、以意行善行；身坏命终后，得往生善趣、天界、与三十三天共住。彼于其处之欢喜林，为天女众所围绕，以具备天之五种欲分，具足而得娱乐之。彼得见居士或居士子以具备五种欲分，而正在娱乐者。摩犍提！汝如何思此：‘于彼欢喜林为天女众所围绕，以具备天之五种欲分，具足而正在娱乐之天子，会羡慕此居士或居士子之人间五种欲分耶？欲依人之诸欲［分］而欲回向否？”［普行者曰：］“实无此也，卿瞿昙！何以故？卿瞿昙！与人类之诸欲［分相比］，天之诸欲为更胜又更妙也。”［世尊曰：］“摩犍提！实如是，予过去为在家者时，以具备五种欲分，具足而娱乐之，［即：］依眼所识……乃至……之色；依耳所识……乃至……之声：依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼时予于他日实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱，排除对欲之热恼，脱离渴望，自心寂静而住之。彼时予见其他诸有情于欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时不羡慕彼等，就此，予不欣喜之。何以故？摩犍提！因除诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲，欢乐予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身（治疗）。朋友、同事、亲戚、血缘者，为彼雇请外科医师；该外科医师为彼用药（治疗），彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。彼见其他癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑烧身。摩犍提！汝如何思此：‘是否彼人对此一癞病者之于火坑烧身，或受治疗而生羡慕耶？’［普行者曰：］‘实无此也，卿瞿昙！何以故？卿瞿昙！于有病时，有治疗之必要；无病时，则无治疗之必要也。”［世尊曰：］“摩犍提！实如是，予过去为在家者时，以具备五种欲分、具足而娱乐之。［五种欲分者，即］：依眼所识……乃至……之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所受色、伴欲、贪染之触者也。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱、排除对欲之热恼，脱离渴望，自心寂静而住之。予见其他诸有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，就此，予不欣喜之。何以故？摩犍提！因除此诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身。朋友、同事、亲戚、血缘者，为彼雇请外科医师；彼外科医师为彼治疗，彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。但有二强力之人各握其一臂引曳火坑。摩犍提！汝如何思此：‘是否彼人今将身如斯如斯扭曲（以抗拒）否？’［普行者曰：］“如是，卿瞿昙！何以故？卿瞿昙！彼火实是苦触、极大热、大热恼者也。”［世尊曰：］‘摩犍提！汝如何思此：彼火是否只于今为苦触，极大热、大热恼者否？或者彼火于过去亦为苦触，极大热、大热恼者否？”［普行者曰：］“卿瞿昙！彼火于今为苦触，极大热、大热恼；于过去亦为苦触，极大热、大热恼也。又，卿瞿昙！彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，根败坏，而‘于火之苦触为乐者’是得颠倒想也。”［世尊曰：］“摩犍提！如是，过去之诸欲为苦触，极大热、大热恼者也；未来之诸欲亦为苦触、极大热、大热恼者也；于现在之诸欲亦为苦触，极大热、大热恼者也。摩犍提！而此等有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、诸根败坏，而‘于诸欲之苦触实为乐者。’是得颠倒想也。

    摩犍提！譬如癞病者，肢体生疮、肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑烧身。摩犍提！如是彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，放火坑烧身，其疮口则愈增不净，恶臭腐烂也。然即因诸疮口之痒感，有某些程度之悦意，快味而已也。摩犍提！如是，有情实于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲。摩犍提！凡如是有情，为于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求欲者，则彼等有情愈益增长欲爱，彼等为诸欲之热恼所烧也；然即缘于五种欲分，有某些程度之悦意、快味而已也。

    摩犍提！汝如何思此：‘王或王之宰相，为具备五种欲分、具足而娱乐者。不舍断欲爱，不排除欲热恼，然而脱离渴望之，自心寂静而住之，或今住之、或将住之。’汝是否见之或闻之耶？［普行者曰：］“实无此，卿瞿昙：”［世尊曰：］“摩犍提！善哉！摩犍提！予亦未曾见，未曾闻：‘王或王之宰相，为具备五种欲分、具足而娱乐者，不舍断欲爱，不排除欲热恼，然而脱离渴望，自心寂静而住之，或今住之，或将住之也。’然而，摩犍提！凡任何沙门或婆罗门，脱离渴望，自心寂静而住之，或今住之，或将住之者，彼等如实知诸欲之集起、灭没、爱味、过患、出离、已舍断欲爱，已排除欲热恼，脱离渴望，自心寂静而住之，或今住之，或将住之也。”

    于是，世尊于彼时发此感兴语曰：

    无病第一利　　涅槃第一乐
    圣之八正道　　致安稳不死

    如是言已，普行者摩犍提白世尊曰：“希有哉！卿瞿昙！未曾有哉！卿瞿昙！卿瞿昙善说此：

    ‘无病第一利，涅槃第一乐。’

    卿瞿昙！予亦闻昔之诸普行者之师，及师中之师之言说：

    ‘无病第一利，涅槃第一乐。’

    卿瞿昙！彼之言［与卿之言］一致也。［世尊曰：］摩犍提！汝亦闻昔之普行者之师，及师中之师之言说：

    ‘无病第一利，涅槃第一乐。’

    “何者是其无病耶？何者是其涅槃耶？”如是言已，普行者摩犍提以手顺次扪摸自己肢体曰：“卿瞿昙！此（予身）是其无病也；此是其涅槃也。卿瞿昙！予今实是无病安乐者也，无任何事苦恼予者也。

    ［世尊曰：］“摩犍提！譬如天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月。彼闻有眼者言：‘卿！此白衣是精巧、美丽、无垢、清净也。’而彼往求白［衣］。他人以污染油尘之粗衣欺彼曰：‘喂！人！此是汝［所求］之美丽、无垢、清净之白衣也。’彼领受其［衣］，领受已则穿着之，穿着已则悦意、出悦意之语：‘卿！此白衣是精巧、美丽、无垢、清净也。’摩犍提！汝如何思此：是否彼天生盲人能知见、能领受其污染油尘之粗衣，能领受能穿着之，穿着已则悦意、出悦意之声曰：‘卿！此白衣是精巧、美丽、无垢、清净也’否？或者已信有眼者所说否？”［普行者曰：］“卿瞿昙！彼天生盲人实为不知者、不见者，而领受其污染油尘之粗衣，领受已则穿着之，穿着已则悦意，出悦意之语：‘卿！此白衣是精巧、美丽、无垢、清净也。’［并且］已信有眼者所说也。”［世尊曰：］“如是，摩犍提！诸异学普行者实为盲目者、无眼者、不知无病、不见涅槃者，于此又说此偈：

    无病第一利　　涅槃第一乐
    圣之八正道　　致安稳不死

    其偈依次第展转至人间，摩犍提！此身由疾所成、由肿所成、由箭所成、由祸所成、由病所成者也；汝对此疾所成、肿所成、箭所成、祸所成、病所成之身，说：‘卿瞿昙！此［予身］是无病也；此是涅槃也。’摩犍提！以汝无此圣眼；汝若以圣眼当知无病、当见涅槃也。”

    ［普行者曰：］“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得见涅槃之道，即如是对予说法。’”［世尊曰：］“摩犍提！譬如有天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；而朋友、同事、亲戚、血缘者为彼雇请外科医师。该外科医师为彼用药（治疗）。彼以此治疗而两眼仍不能［视］，两眼不能清净。摩犍提！汝如何思此：‘是否该［外科］医师只能有此疲劳、困恼之分耶？’［普行者曰：］“如是，卿瞿昙！”（世尊曰：）“如是，摩犍提！予对汝说法：‘此是无病也，此是涅槃也。’汝不能知无病、不能见涅槃，其应为予疲劳，其应为予之辛苦也。”

    ［普行者曰：］“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得见涅槃之道，即如是对予说法。’”［世尊曰：］“摩犍提！譬如有天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；彼闻有眼者言：‘卿！此白衣实是精巧、美丽、无垢、清净也。’而彼往求自［衣］，他人以污染油尘之粗衣欺彼曰：‘喂！人！此是汝所求精美、无垢、清净之白衣也。’彼领受其［衣］、领受已则穿着之。朋友、同事、亲戚、血缘者，为彼雇请外科医师给于治疗。该外科医师为彼用药（治疗），即上吐剂、下痢剂、点眼药、涂药油、灌鼻（治疗）。彼以此治疗，而两眼得（见）、两眼得清净；彼眼已能（视），凡于污染油尘粗衣之欲贪，彼当舍之；彼认定该人非友，而认定为敌人，甚至欲夺取生命，思量：‘友！予实长时被此人以污染油尘之粗衣所瞒、所欺、所诳’［即：］‘喂！人！此是汝所求之精美、无垢、清净之白衣也。’”如是，摩犍提！予对汝说法，言：‘此是无病也，此是涅槃也。’汝应知无病，应见涅槃。于汝眼能［视］之同时，于五取蕴之欲贪，汝应舍断之…汝更应有如是［思］：‘友！予实长久被此心［以五取蕴］所瞒、所欺、所诳也。’予实为取色之正取者、取受之正取者、取行之正取者、取识之正取者也。对彼时之予、缘取而［有］有、缘有而［有］生、缘生而［有］老、死、愁、悲、苦、忧、恼生成之；如是有此全苦蕴之集起。”

    普行者曰：“对卿瞿昙、予为如足净信者：‘卿瞿昙能对予如此说法，如是予成为非盲（明眼）者，能从此座起立。’”［世尊曰：］“摩犍提！为此，汝宜亲近诸善士。摩犍提！汝若亲近善士，摩犍提！汝将闻正法。摩犍提！汝若闻正法，摩犍提！汝随一切法行。摩犍提！汝若随一切行，摩犍提！汝将自知自见：‘此等是疾、肿、箭也；就此（世），疾、肿、箭则灭尽无余。予由取之灭，（而有）有之灭，由有之灭（而有）生之灭，由生灭（而有）老、死、愁、悲、苦、忧、恼之灭：如是有此全苦蕴之灭也。’”

    已如是说时，普行者摩犍提白世尊曰：“伟哉！卿瞿昙！伟哉！卿瞿昙！正如是依卿瞿昙以种种方便所开示之法，犹如将能扶起已倒者，能揭露被覆者，对迷者告之以道，于黑闇中能持来明灯，使具眼者能见诸色也。予归依师尊瞿昙、［归依］法及［归依］比丘僧伽。予愿得于师尊瞿昙之面前出家，愿得受具足戒。”［世尊曰：］“摩犍提！凡曾为外道者、欲依此法、律中出家、欲受具足戒者，彼应于四个月间学习别住之；经四个月学习，励志决心，诸比丘允使出家，允使受具足戒方可为比丘身分。但对此，予以其个人之差别而定也。”［普行者曰：］“师尊！若诸曾为外道者，欲依于此法、律出家，欲于此法、律中受具足戒者，应有四个月之学习别住；经四个月之学习，励志决心，诸比丘允使出家、允使受具足戒，方可为比丘身分。予愿四年间之学习别住，经四年励志决心，诸比丘允使出家、允使受具足戒后，方为比丘身分。”如是，普行者摩犍提于世尊之面前得出家、得受具足戒也。受具足戒后不久，尊者摩犍提为独住者、远离者、不放逸者、热情者、自励而住者；不久之后，良家子正当地出在家而出家成为无家者，彼于无上梵行已究竟体证，于今生今世自己依通智作证而具足住之，不久，彼证知：“予生已尽，梵行已立，所作已办，不更受此［轮回］状态也。”具寿摩犍提，成为阿罗汉之一。

注：
1 「世间破坏者之」原文 bhūnahuno 暹罗皇室出版本亦同，可见此乃由bhūman-hut（世间牺牲者）而来吧！然在暹罗皇室版注释本有 bhūnahanassa，且注解为 hatavuḍḍhino martyādakārakassa 有（以害繁荣、作规制者），此似由 bhūman-han（杀世间者）来的。予采用此而译之，结果得与前者同义。无论如何 bhuma 因很久以来既误写为 bhūna。北传汉译为「败坏地」应是 bhūma-han译之。然想不管汉译，应见为 bhūna 是由 bhūta 之误写。


76.删陀迦经

《中部·76.删陀迦经》

    北传 没有该当此经的。
    本经是尊者阿难和外道删陀迦之问答的经。删陀迦遂知佛法之殊胜，以至令自己之徒众归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第一经之梵网经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经典。

        第七十六 删陀迦经
    如是我闻。──

    一时，世尊住憍赏弥城瞿师罗园。尔时，普行者删陀迦与五百大普行众俱，住于无花果石窟。是时，具寿阿难晡时由宴默起出，对诸比丘曰：“诸贤！予等，为见石窟，当俱诣天造沟”。彼等比丘应尊者阿难：“然也，贤者！”于是，具寿阿难与众比丘俱诣天造沟。尔时，普行者删陀迦与大普行众共坐；以叫声、高声、大声谈论种种［非出离］之畜生论。即如：王论、盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮物论、衣服论、卧具论、华鬘论、香料论、亲族论、车乘论、村里论、乡镇论、都城论、地方论。妇女论、勇士论、街路论、瓶取水处论、先亡论、种种异性论、世界起源论、海洋起源论、如是有无论等等。普行者删陀迦见具寿阿难正从远方而来。见已，令自己之会众静止：“诸贤！令声细，诸贤！汝等勿作声。此沙门瞿昙之弟子沙门阿难，即将［而此］前来。沙门瞿昙之诸弟子住于憍赏弥者，此沙门阿难为其中之一也。彼具寿好细声、被导于寂静，为寂静之称赞者也。（予）想彼已得知肃静之众曾在此而来也。”于是，彼等普行者成为沉默者。尔时具寿阿难至普行者删陀迦处。于是，普行者删陀迦对具寿阿难曰：“贤者阿难请进！贤者阿难善来！贤者阿难终于作此安排，即来到此处；贤者阿难请坐此特设之座。”具寿阿难坐于所施设之座，普行者删陀迦亦取一卑座坐于一面。

    具寿阿难对坐于一面之普行者删陀迦曰：“删陀迦！汝等是为何论说而共［此处］耶？又，汝等会谈为何中断耶？”［删陀迦曰：］“贤者阿难！予等坐此所谈，令止之！其话对贤者阿难为非难得，于后亦将闻也。对贤者阿难于自己师尊处之法语，请现示之，则实为幸甚也。”阿难曰：“若然，删陀迦，谛听、善思念之！予将说之。”普行者删陀迦应具寿阿难曰：“如是，贤者！”具寿阿难曰：“删陀迦！依彼世尊，知者、见者、应供者、等正觉者，说此等四种非梵行住及说四种非安息之梵行；于其处，智者尽可能不住（错误之）梵行。或虽住之，但不得正理、善法也”。［删陀迦曰：］“贤者阿难！又，何等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住？于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法耶？”

    ［阿难曰：］“删陀迦！”于此，有一类师，为如是说、如是见者：“无1布施、无供牺牲、无供养、无善恶业果报，无此世界、无他世界，无母、无父、无化生有情，无沙门、婆罗门。由正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。此人为四大所成，命终后，地进入、还归地，水进入、还归水，火进入、还归火，风进入、还归风。诸根并入虚空。四人担死者而行，彼舆床为第五，于［至］墓地之间，［虽］诸句赞叹死者（功德），被死者知之，（火化后）［尸骨］成为灰白色，牺牲祭［物］终于成灰，对愚钝者之教说，即此布施；凡任何说死后之存在者、彼等是虚伪、虚妄、戏论。诸愚者及诸智者皆由身坏，断灭之、消失之；死后无所有。”其时，删陀迦！智者作如是深虑：“此尊师实为如是说、如是见者：‘无布施、无供牺牲……乃至……死后无所有。’若此尊师之语是真实，则以予之未曾作，于此已作也；以予之未曾完成，于此已完成也。于此而论我等两者同等得沙门位也。然予不说：‘两者由身坏，则皆将断灭之、消失之，死后将无所有。’又，此尊师实是过度之裸形、秃头、蹲踞行、拔须发、（出家励志修梵行）者，而予为忍住于多子之林、（在家非梵行）者，受用迦尸国之栴檀、持用华鬘、涂香、脂粉、受用金银，而予共此尊师，死后将（再生）同等之趣者也。予何所知、何所见，而欲于此师处修梵行耶？”彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦！此为依彼世尊、知者、见者、应供者、等正觉者所说之第一非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，但不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：‘［无论2如何伤害他人之事］、其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令疲劳者、战栗者、令战栗者、杀者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路傍（抢劫）者、通奸者、妄语者、［如是］作者，令作者无罪恶。又，以利剑轮将此大地上之生类，作成一肉团、一肉山，由其因缘无有罪恶，亦无有罪恶之果报。又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之、由其因缘无有罪恶、亦无有罪恶之果报；又，行于恒河北岸布施之、令布施之、祭祀之、令祭祀之、由其因缘无有功德、亦无功德之果报；依布施、调御、自制、实语、并无功德、亦无有功德之果报。’

    删陀迦！其时，智者作如是深虑：‘此尊师实如是说、如是见者：［无论如何伤害他人之事，］其作者，令作者……乃至……无有功德之果报。’若此尊师之语是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此我等两者，得同等于沙门位也。然予不说：‘［予等］之放任作［业］，多无罪恶。又，此尊师实是过度之……乃至……修梵行耶？’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去，删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第二非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：“有情3之杂染为无因无缘；由无因无缘而诸有情被杂染。有情之清净亦无因无缘；由无因无缘而诸有情被清净。无力、无精进、无人之势力、无人之勇猛、一切有情、一切生类、一切有类、一切有命者，无自在、无力、无精进，而由［宿世］命运、［阶级］结合、［自性］而转变；于六种阶级感受乐苦。”

    删陀迦！其时，智者作如是深虑：“此尊师实如是说、如是见者：‘有情之杂染为无因无缘……乃至……感受乐苦。’若此尊师之语是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。然予不说：‘［予等］两者由无因无缘而清净之。又，此尊师实是过度之……乃至……修梵行耶？’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：“4此等七身是非所作者，非属所作者之类，非所化作者，非使化作者，［如］石女，［如］山顶不动，如石柱住立［不动］也。彼等不动、不变易、互相无害、无互相之为乐、为苦、或为乐苦也。何等为七（身）耶？地身、水身、火身、风身、乐、苦、命，此等！为七身］也。此等七身是非作者，非属所作者之类，非所化作者，非使化作者，［如］石女，［如］山顶不动，如石柱住立［不动］也；彼等不动、不变易、相互无害、无相互之为乐，为苦或为乐苦也。此处无杀者、或令杀者、或闻者、或令闻者、或识者、或令识者。凡以利剑断头，任何人无夺取任何人之生命；只是在七身之间隙挥过刀剑5而已。此等6成见经过百四十万六千六百之胎（生）、有7五百（种）业、五业、三业、一业、半业。六十二道迹，有六十二中劫，8六阶级，9八人地，［经历］四千九百之生活（职业）法、四千九百之普行法，四千九百之龙住处，二千根。有三千地狱，有三十六尘界，有10七有想胎、11七无想胎、七（节）系胎，十天、七人、七鬼、12七湖、13七山、七百山、七崖、七百崖，七梦、七百梦、有八百四十万大劫；其间愚者、智者轮回已、流转已、将至苦之边际。然其处无有：‘予依此戒、或誓戒、或苦行、或梵行、对未熟之业，予将使遍熟之；对已熟业，次第受报而予将结束［有漏业］。’实无如是［之事情］。乐与苦是以斗定量也，轮回亦有［定量之］限制，于此无增减，亦无盛衰。犹如系毯持线头于高处投下，裂开而线脱之至解完为止；如是，愚者及智者轮回已、流转已，而将至作苦之边际也。”

    删陀迦！此智者作如是深虑：“此尊师实为如是说、如是见者：‘此等七身……乃至……将至作苦之边际也。］若此尊师之语为真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。然予不说：‘［予等］两者流转已、轮回已、将至苦之边际也。’又，此尊师实是过度之裸形、秃头、蹲踞行、拔须发（出家修梵行者），而予忍住于多子之床（在家）、受用迦尸国产之栴檀、持用华鬘涂香、脂粉、受用金银，而予与此尊师死后将是同趣者也。彼时予何知、何见、而欲于此师处修梵行耶？彼已知：‘此是非梵行住也。’因此厌恶此梵行而离去。”删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    删陀迦！此等是彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！依彼世尊、知者、见者、应供者、等正觉者所说：‘四种非梵行住，正是非梵行住也。’于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。卿阿难！又，何等是依彼世尊、知者、见者、应供者、等正觉者所说四种非安息之梵行；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法耶？”

    ［阿难曰：］“删陀迦！于此，有一类师，为一切知者、一切见者，自认智见无余［而言］：‘予之行、住、眠、寤、智见时常继续现起。’彼入空屋，又不得食物，又被狗咬，又遇恶象，又遇恶马，又遇恶牛；又彼问女及男之名及姓，又彼询问村里乡镇之名及道路。彼正是：‘此为何耶？’之问者：‘予应入空屋，故予入之也。予不应得食物，故予不得也；［有人］应被狗咬，故予被咬也；［有人］应遇恶象，故予遇也；［有人］应遇恶马，故予遇也；［有人］应遇恶牛，故予遇之也；［有人］应问女及男之名及姓，故予问之也；［有人］应问村里、乡镇之名及道路；故予问之也。’删陀迦！于此智者作如是深虑：‘此尊师实为一切知者，一切见者……乃至……故予问之也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第一非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。”

    复次，删陀迦！于此，有一类师为传闻者，以传闻为真者也，彼依传闻依辗转相传，依圣藏之教而说法。删陀迦！为传闻者，以传闻为真者之师，亦有善忆念、亦有恶忆念；亦有如者、亦有异者也。删陀迦！其时，智者作如是深虑：‘此尊师实为传闻者、以传闻为真者；彼依传闻，依辗转相传，依圣藏之教而说法。依传闻者，为真者之师，亦有善忆念、亦有恶忆念：亦有如者、亦有异者也。’彼已知：‘此是非安息之梵行也。’因此厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第二非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师是理论家、审察家，彼被理论所锤敲、随顺审察而行，依自己辩才说法。删陀迦！理论家、审察家之师，亦有善理论、亦有恶理论；亦有如者、亦有异者也。删陀迦！其时，智者作如是深虑：‘此尊师实是理论家、审察家，彼被理论所锤敲、随顺审察而行、依自己辩才说法；理论家、审察家者，亦有善理论、亦有恶理论：亦有如者、亦有异者也。’彼已知‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师是迟钝者、极愚者也；彼因迟钝、因极愚，处处以问题寻问之，以致言语混乱，（回答）［如］14鳗乱窜（难捉）：“对予非如是；对予亦非如是；对予亦非异是：对予亦非：‘无也。’对予亦非：‘非无也。’删陀迦！其时，智者作如是深虑：“此尊师实是迟钝者，极愚者也……乃至……对予，亦非‘非无也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    删陀迦！此等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息之梵行，正是非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。卿阿难！于其处，智者宜尽可能住（正确之）梵行，住之，可得正理。善法者；彼师是何说者？何论者耶？”

    删陀迦！关于此，如来、应供者、等正觉者、明行具足者、善逝者、世间解者、无上士、调御丈夫、天人师、觉者、世尊。彼于此天之世界……乃至……自知、自证而教导……乃至……示梵行。或为居士、或为居士子、或为其他族姓之再生者、以听闻其法……（［中部经典第五十一经］如游行者经如是所广说）……彼由于舍此等五盖──心秽，慧羸，离诸欲，离诸不善法，有寻，有伺，由离生喜乐，成就初禅而住之。删陀迦！于彼师、弟子证得如是优异殊胜；于其处，智者尽可能住于（正确之）梵行。住之，则得正理、善法也。复次，删陀迦！比丘由寻伺之止息……乃至……第二禅……第三禅……第四禅、具足而住之。删陀迦！于彼师、弟子……得正理、善法也。

    彼如是，于心得定、遍净、清白、无秽、离随烦恼、柔软、适（合作）业、住立、已得不动，彼心向于宿住随念智。彼对种种宿住能忆念之。即如：一生、二生……乃至……如是，共行相、共境遇，种种宿住而忆念之。删陀迦！于彼师、弟子……得正理、善法。彼如是于心得定、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸有情之死生智。彼以清净超人之天眼，观诸有情之正在死、生者。贵贱者、美丑者、幸福及不幸者……乃至……知诸有情各随其业而受报。删陀迦！于彼师之弟子……乃至……得正理、善法。彼如是于心得定、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸漏尽智。彼如实知：‘此是苦也。’……乃至……如实知：‘此是漏尽之道也。’彼由如是知、如是见故，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱有‘已解脱’之智；彼知‘（予）生已尽，梵行已立，应作已办，不更受此［轮回］状态也。’删陀迦！于彼师、弟子证得如是优异、殊胜；于其处，智者尽可能住于（正确之）梵行。住之，则得正理、善法也。

    ［删陀迦曰：］“卿阿难！彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼受用诸欲否？”［阿难曰：］“删陀迦！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼不可能是此五种状况之实践者：即漏尽比丘不可能故意夺取生类之生命，漏尽比丘不可能取不与者而被称偷盗，漏尽比丘不可能从事淫法，漏尽比丘不可能故意说妄语，漏尽比丘不可能于欲受用贮藏物，如以前为在家者。删陀迦！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼不可能是此等五种状况之实践者也。”

    ［删陀迦曰：］“又，卿阿难！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者、彼于行、住、眠、寤时，皆见时常继续现起：‘对予，诸漏已尽耶？’”［阿难曰：］‘为此，删陀迦！为汝说喻；有关此，依喻有一类智者，善知所说之意义也。删陀迦！犹如人之手足截断者，彼于行、住、眠、寤时，时常继续［呈现知见］手足已截断’；并且于省察时知：‘予之手足是已截断也。’删陀迦！如是，凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼于行、住、眠、寤时、时常继续［现起智见］诸漏已尽，并于省察时知：‘对予，诸漏是已尽也。’［删陀迦曰：］“卿阿难！于此法、律之先导者，其数为更多耶？”［阿难曰：］“删陀迦！且说于此法、律之先导者，不只百、不只二百、不只三百、不只四百、不只五百、乃至有更多。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！实不举赞自教法，又不轻视他教法；又于处（契机）说法，又有为数更多之先导者被认知。然而，此等邪命外道是无子女人之诸子，只称扬自己等，轻视他人等；只告知三位先导者，即：难陀越阇，基沙山吉阇，末伽梨瞿舍罗。

    是时普行者删陀迦呼自己之会众曰：“诸贤！去矣！梵行住是在沙门瞿昙处；今我等不易于利养、恭敬、名声遍舍之！”实如是，此普行者删陀迦遣散自己之会众，于世尊处行梵行。

注：
1 此说参照中部第四十一经、第六十经，长部第二经二三（南传六）。
2 此说参照中部第六十经，长部第二经一七。
3 此说参照中部第六十经，长部第二经二〇。
4 此说，参照长部第二经、二六。
5 以上长部第二经举拘陀迦栴延之说，以下后半是举拘萨罗末加黎之说。
6 此说，参照长部第二经，二〇。
7 「五百业」从佛音注是他个人的见解无何意义。五业是从五根而有故，三业是身、口、意之三业。一业是身与口各一业。半业以意业为半业。
8 「六阶级」见中部第六十经。
9 八人地（aṭṭha-purisabhūmiyo）者，依注 manda（迟钝）、khlḍḍa（游戏）、vimaṁsa（思量）、ujugata（直行）、sekha（学）、ssmaṇa（沙门）、jina（胜者）、Panna（退）。
10 七想胎（satta-saññigabbhā）者，依注 oṭṭba（骆驮）、goṇa（牡牛）、gadrabha（驴马）aja（羊）、pasu（家畜）、miga（鹿）、mahisa（水牛）。
11 七无想胎（satta-asaññigabbhā）者，依注 sāli（米）、yava（麦）、godhūma（小麦）mugga（绿豆）、kaṅgu（稷）、varaka（豆）、kudrūsaka（一种谷物莠）。
12 七湖者 kaṇṇamuṇḍaka, Rathakāra, Anotatta, Sihappapātaka, Tiyaggala, Mucalinda, kuṇāladaha。
13 「山」原文为 pavuṭa 而译之。有注释 gaṇṭhika 是（节），地上之节即是山，梵文山之字谓 parvata（巴利语 Pabbata）是由 parvan 来的，故于此 pavuṭa 看与 pabbata 同义而译之。
14 鳗云云　参照长部第一经二之二三。


77.善生优陀夷大经

《中部·77.善生优陀夷大经》

    北传汉译 中阿含二〇七，箭毛经（大正藏一、七八三页。）
    本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沈于苦者，即说苦、集、灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、八胜处、十遍处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。

        第七七 善生优陀夷大经
    如是我闻。──

    一时世尊住王舍城、竹林、迦兰陀园。尔时，有众多知名之普行者，住于孔雀林普行者园。──即：阿努迦罗，瓦罗达罗，善生优陀夷，以及其他知名之普行者等。时，世尊清晨，着衣，持钵、衣，入王舍城行乞。尔时、世尊自言：“今将往王舍城行乞，为时尚早。我何不去往孔雀林普行者园普行者善生优陀夷处。”于是，世尊往趣孔雀林普行者园。尔时，善生优陀夷普行者与普行者大众俱坐，发唤声、高声、大声作种种徒劳无益议论。即：王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，如是等有无之论。

    尔时，善生优陀夷，遥见世尊前来，警诫自己之大众曰：“诸贤！请肃静！诸贤！慎勿作声，彼沙门瞿昙来矣。实则彼尊者喜静默，称赞静默者。彼若知［我等］为静默之会众，或许将欲接见。”于是彼等普行者保持静默。

    时，世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世尊！请进。世尊！善来。世尊！世尊终于来此处。世尊且坐如何？请就此特设之座。”世尊即坐于所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时世尊问普行者善生优陀夷曰：“优陀夷！今为何于此集坐耶？又［彼等］对话为何被中断耶？”

    “世尊！我等今集坐所语之话，暂且阁置。世尊！此语后日世尊不难得闻。世尊！日过种种外道沙门、婆罗门等，集会议论时，发生如是之对话：‘鸯伽人，摩揭陀人实为有幸。鸯伽人、摩揭陀人诚然有幸。有僧伽、有伽那（会众），为众人师，知名于世，有名声，当一派之祖为众多人所尊敬而此等沙门、婆罗门，为夏期安居来至王舍城。即彼不兰迦叶，亦有僧伽，有伽那，为众人师，知名于世，有名声、当一派之师而为众多人所尊敬，彼亦为夏期安居而来至王舍城。末迦利瞿舍利亦……乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子亦有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人尊敬，彼亦为夏季安居来至王舍城。彼沙门瞿昙亦有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人所尊敬，彼亦为夏安居来至王含城。于此等有僧伽、有伽那，为众之师，知名于世，有名声而为一派之祖而为众人所尊敬，世尊、沙门、婆罗门中，有谁受诸弟子恭敬、尊重、崇敬、崇拜耶？又诸弟子对谁1恭敬、尊重而示亲近耶？’尔时有人作如是言曰：‘彼不兰迦叶有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人所尊敬。然彼不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对彼不恭敬、尊重、亲近。过去不兰迦叶曾向数百会众说法，其时，彼一弟子大声言曰：‘诸贤！勿将此意问不兰迦叶，彼对此不知，我则知之。应将此义问我，我为诸贤解答之。’不兰迦叶曾挥泪言曰：‘诸贤！请肃静，诸贤请勿作声。勿问此等诸尊，将其问我，我为之解答其义。’虽作是言亦不济事。不兰迦叶之众多弟子反驳后而离去，彼谓：“汝不知此法、律，我知此法、律。汝何以不知此法、律耶？汝作邪行，我作正行。我言为相应，汝言为不相应。汝将应言于前者而言于后，应言于后者而言于前。汝之主张被覆没，汝之说被反驳，汝堕于负处，为脱汝之说，宜往游方。或许汝可能自解。”如是，不兰迦叶、不被诸弟子所恭敬、尊重、崇敬、崇拜。诸弟子对不兰迦叶亦不予恭敬、尊重亲近。又不兰迦叶以对法骂詈而被骂詈。”

    又或有人作如是言曰：“彼末迦利瞿舍利……乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子等，有僧伽，有伽那，为众人师，知名于世，有名声，为一派之祖。然彼亦不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对尼乾子亦不恭敬、尊重、亲近。尼乾子曾对数百会众说法……乃至……以对法骂詈而被骂詈。”

    又复有人作如是言曰：“彼沙门瞿昙有僧伽、有伽那、为众人师、知名于世、有名声，为一派之祖，为众人所尊敬。而彼受诸弟子恭敬、尊重、崇敬、崇拜、又诸弟子对沙门瞿昙亦恭敬、尊重而予亲近。沙门瞿昙曾为数百会众说法。尔时沙门瞿昙之一弟子咳嗽，有同梵行者以膝触彼言曰：‘尊者！请肃静！尊者！请勿作声。我等之师，世尊今正说法。’沙门瞿昙向数百会众说法时，沙门瞿昙弟子无喷嚏声、无拂咳嗽音、听众对彼渴仰热望。谓：‘世尊若为我等说法，我等谨愿倾听’，譬如有人，于四衢街道由蜂房榨取甘甜之蜂蜜，众多群众对彼渴望热求，沙门瞿昙对数百诸弟子说法时，彼之弟子中无喷嚏者、无拂咳嗽者、听众对彼渴仰热望，谓：‘世尊如为我等说法，我等谨愿倾听’。又沙门瞿昙弟子与同梵行者，有共励修学者，后虽废学还俗，然彼等仍赞叹师，赞叹法，赞叹僧伽，常自责而不非难于彼。谓：‘我等为不祥者、少福者。我等虽对如是善说之法与律，出家而未能一生修得圆满清净梵行。’彼等或为守园人，或为优婆塞，受持五戒。如是沙门瞿昙为诸弟子所恭敬、尊重、崇敬、崇拜，又诸弟子对沙门瞿昙恭敬、尊重而予亲近。”

    “优陀夷！汝见我有何法？依此诸弟子对我恭敬、尊重、崇敬、崇拜而又亲近耶？”。

    “世尊！我见世尊有五法，依此诸弟子，对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。五法为何？世尊！实则世尊是少食，又称赞少食。世尊！我见世尊于此为第一法，依此之诸弟子对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。

    复次，世尊！世尊无论得任何衣皆为满足；又对得任何衣皆满足者，予以称赞。世尊！我对世尊视此为第二法……乃至……予亲近。

    复次，世尊！世尊无论得任何食皆为满足，又对得任何食皆满足者，予以称赞。世尊！我对世尊视此为第三法……乃至……予亲近。

    复次，世尊！世尊得任何床座皆为满足，又对得任何床座皆满足者，予以称赞。世尊！我对世尊视此为第四法……［乃至］……予亲近。

    复次，世尊！世尊为远离，亦称赞远离。世尊！我对世尊视此为第五法……乃至……予亲近。

    世尊！我视世尊有此等五法，依此诸弟子对世尊恭敬、尊重、崇敬、崇拜，尊重而予亲近奉侍”。

    “优陀夷！沙门瞿昙少食，亦称赞少食，若依如是，诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而予亲近奉侍。优陀夷！我之弟子，有食一钵，有食半钵，亦有食一木瓜树果，亦有食半木瓜树果者，然而，优陀夷！我有时食满此钵，或食其以上。优陀夷！沙门瞿昙为少食，又称赞少食，若依如是诸弟子，对我恭敬、尊重、崇敬、崇拜而亲近奉侍，优陀夷！以一钵为食，以半钵为食，以一木瓜树果为食，以半木瓜树果为食之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，又复恭敬、而亲近奉侍者，无有是处。

    优陀夷！沙门瞿昙无论得如何之衣皆为满足，又对得如何之衣皆满足者，予以称赞。若以依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷！我之弟子着粪扫衣，着粗衣，彼等由冢间、尘堆、店前，搜集弊物、布片，作僧伽梨衣穿着。然而，优陀夷！我时而着以韧粗之线所织之居士衣。优陀夷！沙门瞿昙得任何之衣皆为满足，又对得任何之衣皆满足者，予以称赞。若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近之，优陀夷！着粪扫衣、粗衣，由冢间、尘堆、店前搜集之弊物、布片，作僧伽梨衣穿着，彼等我诸弟子，依此之法对我恭敬、尊重，崇敬、崇拜，而亲近者，无有是处。

    优陀夷！沙门瞿昙无论得任何之食皆为满足，又对无论得任何之食皆满足者，予以称赞，若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷！我之弟子乞食，次第乞食，满足于2残食，彼等入家请以床座亦不接受。然而，优陀夷！我有时受请，除去米饭中黑粒，食诸种种汁。诸种种之助味，优陀夷！沙门瞿昙无论得任何之食皆为满足。又对无论得任何之食皆满足者，予以称赞。若以依如是诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近，优陀夷！乞食，次第乞食，满足于2残食，入家虽请以床座而不接受，彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，而亲近之者，无有是处。

    优陀夷！沙门瞿昙无论得任何之床座皆为满足，又对无论得任何之床座皆满足者，予称赞……乃至……优陀夷！我令弟子坐于树下，坐于露天，彼等历时八月不入屋檐下。然而，优陀夷！我有时住于周围涂壁，防风，锁闩，闭窗之高阁，优陀夷！乃至……坐于树下，坐于露天，历时八月不入屋檐下之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，而又亲近者，无有是处。

    优陀夷！沙门瞿昙为远离，又称赞远离……乃至……优陀夷！我之弟子住森林、于僻陬处坐卧，入住森、林、丛、僻陬之坐卧处。彼等为诵波罗提木叉，半月入僧伽中。然而，优陀夷！我有时与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道诸弟子群居。优陀夷……乃至……住森林，于僻陬坐卧、入住森、林、丛、僻陬之坐卧处。为诵波罗提木叉，半月入僧伽中。彼等我诸弟子，依此法对我恭敬，尊重、崇敬、崇拜，而又亲近之者，无有是处。

    如是优陀夷！诸弟子依此等五法、对我恭敬、尊重、崇敬、崇拜，而亲近之者，无有是处。

    优陀夷！于此别有五法、诸弟子依此之对我恭敬、尊重、崇敬、崇拜、而亲近奉侍。五法为何？优陀夷！我诸弟子欲修习增上戒思惟：‘沙门瞿昙使持戒者，成就最上戒蕴。’优陀夷！我诸弟子修习增上戒而思惟：‘沙门瞿昙使持戒者，成就最上戒蕴。’我诸弟子欲修习增上戒思惟‘沙门瞿昙使持戒者，成就戒蕴。’优陀夷！此为第一法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近。

    复次，优陀夷！我诸弟子欲修习胜知见思惟：“沙门瞿昙言自知为‘我知，’沙门瞿昙言自见为‘我见，’沙门瞿昙说证知而说法，非不证知。沙门瞿昙说有因之法，非是无因，说有神变之法，非无神变。”我诸弟子修习胜知见而思惟：“沙门瞿昙……［乃至］……非无神变，”优陀夷！此为第二法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。’

复次，优陀夷！我诸弟子欲修习增上慧而思惟：“沙门瞿昙使具慧者，成就最上慧蕴。”实则彼不见未来之论道，又对已生之他论难，不能以正法论破者，无有是处也。”优陀夷！汝如何作思耶？我诸弟子如是知，如是见，其为中断他人之话语耶？”世尊！“不然！”

    优陀夷！我非望于教诫诸弟子，正望诸弟子教诫于我。优陀夷！我诸弟子修习增上慧而思惟：“沙门瞿昙使具慧者……乃至……无有是处。”优陀夷！此为第三法，依此诸弟子对我恭敬、尊重、崇敬、崇拜、而又亲近奉侍。

    复次，优陀夷！我诸弟子沈于苦，为苦所征服者来问我苦圣谛，我应问而为彼等解答苦圣谛，解答彼等之问而令得满足。彼等问我苦集、苦灭、苦灭道圣谛，我应问而为彼等解答苦灭道圣谛。解答彼等之问而使满足。优陀夷！我诸弟子沈于苦，为苦所征服者，来问我苦谛……［乃至］……解答彼等之问而令得满足。优陀夷！此为第四法。依此诸弟子对我恭敬，尊重，崇敬、崇拜，而又亲近奉侍。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子修习四念处。优陀夷！于此，比丘于身住于身观，诚心具念正知、调伏世间之贪忧。于受…乃至……，于心……乃至……；于法，住法观、诚心具念正知，调伏世间之贪忧。于此我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子修习四正勤。优陀夷！于此比丘为使对未生之恶不善法不生，发起努力、勤精进之念。策励其心精勤。为断已生之恶不善法，发起、努力……乃至……精勤。为对未来之善法令生，而发起……乃至……精勤。为住立已于生之善法，不使迷乱，愈益增大、扩大、修习成满，发起努力勤精进之念，策励其心精勤。于此，我众多诸弟子达于通智圆满究竟而住。复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子修习四神足。优陀夷！于此，比丘修习欲三摩地勤行成就神足，精进三摩地……乃至……心三摩地……乃至……修习观三摩地勤行成就神足，于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依此我而为诸弟子论行道、如是实行，我诸弟子修习五根。优陀夷！于此，比丘入寂静修习至等觉之信根。……乃至……修习精进根、念根、定根……乃至……入寂静、修习至等觉之慧根。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道、如是实行，我诸弟子修习五力。优陀夷！于此比丘入寂静、修习至等觉之信力。……乃至……精进力、念力、定力……乃至……入寂静、修习至等觉之慧力。于此，我众多诸弟了达于通智圆满究竟而住。

    复次，优陀夷！乃至……我诸弟子修习七觉支。优陀夷！于此，比丘修习依止远离、依止离贪、依止灭、回向弃舍等，而修习念觉支……乃至……修习择法觉支、精进觉支、喜觉支、轻安觉支、定觉支……乃至……依止远离，依止离贪，依止灭、 回向弃舍等而修习舍觉支。于此，我众多诸弟子达于通智圆满究竟而住。

    复次、优陀夷！……乃至……我诸弟子修习八圣道。优陀夷！于此，比丘修习正见、修习正思、正语、正业、正命、正精进、正念、正定，于是，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习八解脱。以有色而见诸色，此是第一解脱。内无色想，外见诸色，此是第二解脱。是清净与胜解，此为第三解脱。完全超越于色想故、灭有对想故，不作意种种想故，以空是无边，具足空无边处而住，此是第四解脱。完全超越于空无边处，以识是无边，具足识无边处而住，此是第五解脱。完全超越于识无边处，以为无任何所有，具足无所有处而住，此是第六解脱。完全超越于无所有处，具足非想非非想处而住，此是第七解脱。完全超越于非想非非想处，具足想受灭而住，此是第八解脱。于此，我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习八胜处。有一人，于内有色想、于外见少色之好恶，胜于此等，以“我知、我见”，其如是想，此是第一胜处。有一人，于内有色想，外见无量色之好恶，胜于此等，以“我知、我见”，其如是想，此是第二胜处。有一人，于内无色想、外见少色之好恶……乃至……此是第三胜处。有一人、于内无色想、外见无量色之好恶……乃至……此是第四胜处。有一人、于内无色想；于外见诸色之青，青色、青见、青光，譬如乌摩迦华之青，青色、青见、青光；又譬如彼有两面3光泽波罗奈衣之青、青色、青见、青光，如是有一人，于内无色想；于外见诸色之青、青色、青见、青光……乃至……此是第五胜处。有一人，于内无色想；于外见诸色之黄、黄色、黄见、黄光、譬如羯尼迦华之黄、黄色、黄见、黄光，又譬如彼有两面光泽波罗奈衣之黄、黄色、黄见、黄光，如是有一人，于内……乃至……此是第六胜处。有一人，于内无色想；于外见诸色之赤、赤色、赤见、赤光，譬如盘豆时缚迦华之赤、赤色、赤见、赤光，又譬如彼有两面光泽波罗奈衣之赤、赤色、赤见、赤光，如是有一人，于内……乃至……此是第七胜处。有一人，于内无色想：于外见诸色之白、白色、白见、白光，譬如太白星之白、白色、白见、白光，又譬如彼有波罗奈衣之白、白色、白见、白光，如是有一人，于内……乃至……此是第八胜处。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习十遍处。有一人，将地遍想为上、下、横、无二、无量。乃至……水遍、火遍、风遍、青遍、黄遍、赤遍、白遍、空遍……乃至……有一人，将识遍想为上、下、横、无二、无量。于是我诸弟子达于通智圆满而住。

    复次，优陀夷！……乃至……我诸弟子修习四禅。优陀夷！于此，比丘离欲、离不善法、有寻、有伺、成就由离所生喜乐住于初禅。彼以其身由离所生喜乐，使之浸润充溢，以其全身到处由离所生喜乐而无不透彻。优陀夷！譬如熟练之助浴师、或其徒弟，将洗粉放入铜盘，注水淆混，如其洗粉则含液润液，内外浸透无有流滴。如是，优陀夷！比丘以由离所生喜乐，浸润充溢其身，其身到处无不以由离所生喜乐而透彻。

    复次，优陀夷！比丘寻伺已息故……乃至……成就第二禅而住，彼对其身以由定所生喜乐而浸润充溢，其全身到处，无不以由定所生喜乐而透彻。优陀夷！譬如湖泉，彼于东方无有水路，于西方无有水路，于北方无有水路，于南方无有水路，且上天亦未时时降雨。然却由其湖中涌出冷水，其湖以冷水浸润充溢，其湖到处无不以冷水透彻。如是，优陀夷！比丘其身，以由定所生喜乐而浸润充溢、其身则到处无不以由定所生喜乐而透彻。

    复次，优陀夷！比丘离脱喜故……乃至……成就第三禅而住。彼对其身以无喜之乐浸润充溢，其身到处无不以无喜之乐而透彻。优陀夷！譬如于青莲池、赤莲池、白莲池中，生长青莲、赤莲、白莲于水中，不出水平，没于水中生育。彼等从末至本，皆以冷水浸而充溢，如彼青莲、赤莲、白莲到处无不被冷水所透彻。如是，优陀夷！比丘对其身以无喜之乐所浸润充溢，其身到处无不为无喜之乐所透彻。

    复次，优陀夷！比丘舍乐故，舍苦故，先已灭却喜忧，故不苦不乐，成就舍念清净，第四禅而住。彼对其身以清净皎洁心令遍满而坐，彼身到处无不以清净皎洁心所透彻。优陀夷！譬如有人以白衣从头盖覆而坐。如是，比丘其身以清净皎洁心令遍满而坐，其身到处无不依清净皎洁心而透彻也。于是我众多弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子当如次而知：“我此身由色而成、由四大而成、父母所生、饭乳所长养，乃无常、削灭、磨灭、变坏、分散之法。而我识却依存于此，是此所关连者。”优陀夷！譬如琉璃宝珠，清净而玉质殊妙，修治为八楞完好透明、清澄，具足一切相，而以青、黄、赤、白、红色丝线贯穿，具眼之士将此持于手中观察，如知：“此琉璃宝珠为清净、玉质殊妙。修治为八楞完美透明、清澄，具足一切相，以青、黄、赤、白、红色丝线贯穿。”如是，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子当如次知：“我此身体为由色所成，由四大所成，父母所生，饭乳所长养，乃无常、削灭、磨灭、变坏、分散之法。而我识却依存于此，是此所关连者。”于是，我众多诸弟子则达于通智圆满究竟而住。

    复次，优陀夷！依我……乃至……我诸弟子由其身，为有色，由意成、而具大小一切之肢，有殊妙之诸根化作他身。优陀夷！譬如有人，从们叉草抽拔其苇。彼谓：“此是们叉草，是苇也。们叉草与苇乃不同之物，然彼欲由们叉草拔苇。”优陀夷！又譬如有人，将剑由鞘拔出。彼谓：“此是剑，此是鞘，剑与鞘乃不同之物。然彼欲由鞘中拔剑而出。”优陀夷！复譬如有人，以蛇由蛇皮所蜕出。彼谓：“此是蛇，是蛇皮。蛇与蛇皮乃不同之物，然彼欲将蛇由蛇皮中蜕出。”如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子由其身为有色，由意成，具大小一切之肢，有殊妙之诸根化作他身。于是，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子得证诸种神通。即：以一为多，以多成一，或显、或隐、超壁、越墙、越山，行之无碍，恰如于虚空。出没地上，恰如于水中。涉水不沈，恰如于地上。于虚空中趺坐往来，恰如翔鸟。以手扪摸日月如是大神力、大威德，以身而至梵天界。优陀夷；譬如工巧陶师或其弟子，以善修治黏土，随心所欲作成诸种陶器。优陀夷！又复譬如善巧之象牙师或其弟子，以善修治象牙，随心所欲作成诸种象牙精艺。优陀夷！又复譬如善巧之冶炼师或其弟子，善将金饰冶炼，随心所欲作成诸种金银器物。如是，优陀夷！依我而为诸弟子说行道，应其所行，我诸弟子证得诸种神通。即：以一而成多……乃至……以身至梵天界。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子以清净超人之天耳界，对人天之两声，或远或近皆得闻。优陀夷！譬如强有力之吹螺者，令四方轻易得闻其音。如是，优陀夷！依我而向诸弟子说行道，应其所行，我诸弟子……乃至……其无论远近皆得闻。如是我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子对他众生，于他人之心，善能执心得知。即对有贪心者，知为有贪心，对离贪心者，知为离贪心，对有嗔心者，知为有嗔心，对离嗔心者，知离嗔心，对有痴心者，知为有痴心，对离痴心者，知为离痴心，对摄心者，知为摄心，对散心者，知为散心，对高广心者，知为高广心，对不高广心者，知为不高广心，对有上心者，知为有上心，对无上心者，知为无上心，对定心者，知为定心，对不定心者，知为不定心，对解脱心者，知为解脱心，对不解脱心者，知为不解脱心。优陀夷！譬如年轻之青年盛装之男女，于明镜或清净、皎洁、透明之水盘中，端视所映之自己容姿，若带有耳环时，则知带有耳环，若无耳环时，则知无耳环，如是，优陀夷！依我而对诸弟子所教示之行道，应其所行，我诸弟子……乃至……知是不解脱心。兹我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种坏劫、种种成劫、种种成坏劫，于彼处我有如是名、如是姓、如是族、如是食、如是苦乐之受、如是寿量，其我死于其处，当生于彼处，于其处亦有如是名：……乃至……如是寿量，其我死于其处，生于此处，如是忆念其一一之相与其详细状况俱之诸种宿命。优陀夷！譬如此处有人，由自村往他村，由其村更往他村，彼由其村又还至自村，彼思曰：“我由自村往其村，于彼处我如是住立、如是坐、如是语、如是默。我由其村更往他村，于彼处我亦如是住立……乃至……如是默，于是，今我由彼村还至自村。”如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生……乃至……如是忆念其一一之相，与其详细状况俱之诸种宿命。如是我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净超人之天眼，见有情之生死，而乃随其业知贱、贵、好、丑、善趣、恶趣，即：“其实诸贤！此等之众生，于身作恶行，于口作恶行，于意作恶行，诽谤圣者，抱持邪见，成就邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。或复诸贤！此等众生，于身作善行，于口作善行，于意作善行，不诽谤圣者，抱持正见，成就正见业，彼等身坏命终，生于善趣、天界。”如是，彼以清净而超人之天眼，见有情之生死……乃至……知随其业。优陀夷！譬如此有具备门之二家，其处具眼之士立其中央视出入往来之人等。如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净而超人之天眼……［乃至］……知随其业。如是我众多之诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，应其所行，我诸弟子诸漏尽故，对无漏之心解脱、慧解脱，于现法成就自知、证而住。优陀夷！譬如山顶有透明、清净、无浊之湖。其处有具眼之士立于湖畔，见有贝壳、沙砾、鱼群之游动、栖住，彼思：“此湖实是透明、清净、无浊也。此处有此等之贝壳、砂砾、鱼群游动、栖住。”如是，优陀夷！依我而向诸弟子说行道、如是实行，我诸弟子，诸漏尽故，以无漏之心解脱、慧解脱，于现法成就自知、证而住。如是我众多诸弟子，达于通智圆满究竟而住。

    优陀夷！此是第五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。

    优陀夷！有此等五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬而予亲近。”

    世尊说示已，普行者善生优陀夷、欢喜、信受于世尊所说。

注：
1 原本为 katham ca 依暹罗本读为 kañ ca。
2 原本为 ucchepake vate nata，读为 Uccherake va te ratā（参照 PTS Dictionary, ucchepaka 项）。
3 原本为 vimaddhaṁ 依暹罗及 M. I. P. 385 的同文，读为 vimaṭṭhaṁ。


78.沙门文祁子经

《中部·78.沙门文祁子经》

    北传汉译 中阿含一七九、五支物主经（大正藏一、七二〇页。）
    本经乃工匠般奢康迦（五支），于沙门文祁子普行者闻于身不为恶业，言不恶口，念不恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以问其义，世尊说行不善戒，善戒，不善念，善念，以及其集、灭，乃至如何行灭，成就无学之十法者，始是最上之沙门。

        第七八 沙门文祁子经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，沙门文祁之子，普行者乌伽哈玛那于末利园之镇头迦树苑大会堂议论室，与三百之普行者大众俱住。时，工匠五支欲见世尊、清晨出舍卫城，工匠五支自思：“今非应见世尊之时，世尊尚在宴坐。亦非造访意修习比丘之时，意修习比丘亦在宴坐。我何不往彼末利园，镇头迦树苑大会堂之议室沙门文祁之子，普行者乌伽哈玛那处。”于是，工匠五支即赴末利园镇头迦树苑之大会堂议论室。尔时，沙门文祁之子普行者乌伽哈玛那与普行者之大众俱坐，发出呼唤声、高声、大声、作种种无益徒劳之论议。即王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、衡论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论、由此有无之论争。沙门文祁之子普行者乌伽哈玛那，遥见工匠五支前来，告诫自众曰：“诸贤！请肃静，诸贤勿作声，彼沙门瞿昙之弟子工匠五支到来。沙门瞿昙之在家白衣弟子住舍卫城中，此工匠五支为一人也。实则彼尊者等嗜静，修静，称赞静，彼或得知静肃之会众，始欲思接见。”

    尔时，彼等普行者保持沉默。工匠五支至沙门文祁之子普行者乌伽哈玛那处，至已，与沙门文祁之子普行者乌伽哈玛那相问候，交谈铭感之语坐于一面。沙门文祁之子普行者乌伽哈玛那，告坐于一面之工匠五支曰：“工匠！我说成就四法之人为善具足、达最上最胜善、无能胜之沙门。如何为四？工匠！如是身不作恶业，不言恶口，不念恶念，不生恶命等是。工匠！我说成就此等四法之人，为善具足，达最上最胜善，是无能胜之沙门。”

    尔时，工匠五支对沙门文祁之子普行者乌伽哈玛那之所说，即不满足，亦未反驳。彼未满足、未反驳，则从座位站起而去。彼思：“至世尊处，当知此所说之义。”

    如是工匠五支便诣世尊处，诣已，敬礼世尊，坐于一面。坐于一面之工匠五支，将沙门文祁之子普行者乌伽哈玛那之所说，悉白于世尊。世尊闻已，对彼言曰：“工匠！实则若沙门文祁之子普行者乌伽哈玛那之所说，则幼稚、无智、仰卧之婴儿亦可达善具足、最上、最胜善，是无能胜之沙门。何以故？工匠！幼稚、无智、仰卧之婴儿、不知有身，何能作身之恶业耶？唯有身之活动而已。工匠！幼稚、无智仰卧之婴儿，不知有语，何能说恶口耶？唯有哭泣而已。工匠！幼稚、无智、仰卧之婴儿，不知有念，何能生恶念耶？唯有懑怒而已。工匠！幼稚、无智、仰卧之婴儿，不知有命，何能生恶命耶？唯求母乳而已。如是，工匠！沙门文祁之子普行者乌伽哈玛那之说，则幼稚无智，仰卧之婴儿为善具足、可达于最上、最胜善，是无能胜之沙门也。

    工匠！我不说此等成就四法之人为善具足、达于最上最胜善，是无能胜之沙门，唯对彼幼稚、无智、如仰卧之婴儿而说。工匠！如何为四？如此，身不作恶业，不说恶口，不念恶念，不生恶命等是。工匠！我不说成就此等四法之人为善具足，达于最上、最胜善，是无能胜之沙门。因其只对彼幼稚、无智、如仰卧之婴儿而说。”

    工匠！我说成就十法之人始为善具足、达于最上、最胜善、是无能胜之沙门。工匠！我说，此等为不善戒，是所应知。工匠！我说不善戒由此处生，是所应知。工匠！我说此不善戒为无残之灭，是所应知。工匠！我说如是行为至不善戒灭之行，是所应知。工匠！我说此等为善戒，是所应知。工匠！我说由此处生善戒，是所应知。工匠！我说此善戒为无残之灭，是所应知。工匠！我说如是行为至善戒灭之行，是所应知。工匠！我说此等为不善念……乃至……达不善念灭之行，是所应知。工匠！我说此等为善念……乃至……达于善念灭之行，是所应知。

    工匠！若然，如何为不善戒耶？不善身业、不善口业、恶命──工匠！此等称之为不善戒。工匠！若然，此等之不善戒由何而生耶？从此等不善戒之生处说，应说其为由心生。为如何心耶？其实，心是多种多样，1心若有贪、有嗔、有痴，则由此处生不善戒。工匠！若，此等之不善戒于何处为无残之灭耶？现为说此等不善戒之灭。工匠！此处有比丘断身之恶行，修身之善行，断口之恶行，修口之善行，断意之恶行，修意之善行，断邪命生正命。于此，此等之不善戒为无残之灭。工匠！若然，如何之行为达不善戒灭之行耶？工匠！此处有比丘为使不生未生之恶不善法，发起是念，努力、勤精进、于心策励、精勤。为断已生之恶不善法、发起是念……乃至……为使生未生之善法，发起是念……乃至……住立已生之善法，不使迷乱，渐渐增大、修习，以为完满发起是念、努力、勤精进，于心策励、精勤。工匠！实则如是实行，是达于不善戒灭之行。

    工匠！若然，如何为善戒耶？我说于戒者，为善身业、善口业、命清净，工匠！此等称之为善戒。工匠！然此等之善戒由何而生耶？由此等善戒之生处言，应说为由心所生。何为心耶？实则心是多种多样。心若无贪、无嗔、无痴，则由此处生善戒。工匠！若然，此处之善戒于何处为无残之灭耶？由此等善戒之灭言，工匠！于此有比丘，持戒不着于戒、彼如实知其心解脱、慧解脱。于此，此等之善戒为无残之灭。工匠！若然，如何实行为达于善戒灭之行耶？工匠！于此，比丘为使不生未生之恶不善法、发起是念、努力、勤精进，于心策励、精勤。为断已生之恶不善法，发起是念……乃至……为使生未生之善法、发起是念……乃至……住立于已生之善法，不使迷乱，渐渐增大，为修习令成完满，发起是念，努力、勤精进，于心策励、精勤。工匠！实则如是实行，为达于善戒灭之行。

    工匠！若然，如何为不善念耶？是欲念、恚念、害念。工匠！此等称之为不善念。工匠！然此等之不善念由何而生耶？由此等不善念之所生言，应说其为由想所生。如何为想耶？实则想亦多种多样，是欲想、恚想、害想—是由此处生不善念。工匠！若然，此等之不善念于何处为无残之灭耶？由此等不善念之灭言。工匠！此处有比丘离欲……乃至……成就住于初禅。于此，此等不善念为无残之灭。工匠！若然，如何实行，为达于不善念灭之行耶？于此，比丘为使不生未生之恶不善法，发起是念，努力、勤精进、于心策励、精勤。对已生之恶不善法……乃至……对未生之善法……乃至……住立于已生之善法，不使迷乱，逐渐增大，修习令成完满。发起是念、努力、勤精进，于心策励、精勤。工匠！实则如是实行，为达于不善念灭之行。

    工匠！若然，如何为善念耶？是无欲念、无恚念、无害念，工匠！此等称之为善念。工匠！然此等之善念由何而生耶？由此等善念之所生言，应说其为由想所生。如何为想耶？实则想亦有多种多样，无欲想、无恚想、无害想──由此处生善念。工匠！若然，此等之善念于何处为无残之灭耶？由此等善念之灭言。工匠！于此处有比丘，寻伺已息故……乃至……成就住于第二禅。于此，此等善念为无残之灭。工匠！然如何实行，为达于善念灭之行耶？工匠！于此，比丘为使不生未生之恶不善法，发起是念、努力、勤精进，于心策励、精勤，对已生之恶不善法……乃至……对未生之善法……乃至……对已生之善法……乃至……于心策励、精勤。工匠！实则如是之实行，乃达于善念灭之行。

    工匠！又，我如何说成就十法之人为善具足，达于最上、最胜善，是无能胜之沙门耶？工匠！此处有比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正定，成就无学之正智，成就无学之正解脱。工匠！我说成就此等十法之人具足善，为达于最上、最胜善，是无能胜之沙门。”

    世尊说示已，工匠五支对世尊之所说欢喜、信受。

注：
1 原本为 sacittam sarāgaṁ 参照原本二七页之文，如 Neumann，读为 yaṁ cittaṁ sarāgaṁ。


79.善生优陀夷小经

《中部·79.善生优陀夷小经》

    北传汉译 中阿含二〇八，箭毛经（大正藏一、七八三页。）
    本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优异之色光有很多多而论破之。其次优陀夷言其师之教：“证得一向乐之世界的修行，是不杀生、不与取、不邪淫、不妄语及行其他之苦行。”对此，世尊言非其一向乐而论破之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防护、念、知（此等省略、参考中部第二十七经）四禅、忆宿命智、有情生死智、天眼智、漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反对。

        第七九 善生优陀夷小经
    如是我闻。──

    一时世尊住王舍城竹林迦兰陀园。尔时，普行者善生优陀夷在孔雀林、普行者园，与普行者大众俱住。时，世尊清晨、着衣，执持衣钵为行乞入王舍城。尔时，世尊自谓：“今至王舍城行乞时尚过早，我何不去孔雀林、普行者园善生优陀夷处。”于是、世尊迈向孔雀林、普行者园而去。尔时，普行者善生优陀夷与普行者大众俱坐，发唤声、高声、大声、而为种种徒劳无益之论议。是即：王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，如是等有无之论。

    尔时，普行者善生优陀夷遥见世尊前来，乃自告诫大众曰：“诸贤！请肃静！诸贤！请勿作声！彼沙门瞿昙来矣。彼尊者好静、修静、称赞静。或许彼知［我等］为静之会众，欲来见访！”如是彼普行者便保持沉默。

    时世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世尊！请进，世尊善来。世尊！世尊终有来此处之机会矣。世尊！请坐此特设之座。”世尊就所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时，世尊对普行者善生优陀夷问曰：“优陀夷！今在此处为何话而集坐耶？又为何而中断对话耶？”

    “世尊！我等今集坐之所言可暂搁置。世尊！此话以后世尊将不难闻知。世尊！我未来此会众之处时，此大众为种种徒劳无益之论而集坐。然而世尊！当我来此会众时，此会众仰视我颜而让坐谓：“若沙门优陀夷为我等说法，我等愿谨倾听。”世尊！然世尊来此会众之处时，我与此大众俱皆瞻仰世尊之尊颜而请坐谓：“若世尊为我说法，我等愿乐听闻。”

    “优陀夷！若有使我应答者、汝可话语。”

    “世尊！昔日有知一切、见一切、自认无余知见之人，自谓：‘我行住眠寤，常恒知见现于前。’我对过去事之发问时，彼则以他事作回避，移将论于外而现忿怒、嗔恚与不满。世尊！我对世尊起欢喜之念而思曰：“实应为世尊，实应为善逝，愿将为说示此等之法。”

    优陀夷！然而知其一切，见一切、自认无余知见，而谓：‘我行住眠寤，常恒知见现于前，’但依汝有关过去事之发问，将以他事回避，将移论于他，现忿怒、嗔恚与不满者为何人耶？”

    “世尊！是尼乾子。”

    “优陀夷！实忆念诸种之宿命、即一生，二生……乃至……如是有忆念其一一之相，与其详细状况俱之诸种宿命之人，于我：“有关过去发问，或我对彼有关过去之发问，彼对我有关过去之问，解答可使心满足。或我对彼有关过去之问，解答可使心满足。优陀夷！实则以清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……有从其业知有情之人，彼对我发问有关未来，或我对彼发问有关未来，彼对我有关未来之问，解答可使心满足，或我对彼有关未来之问，解答可使心满足。然而优陀夷！过去暂且搁置，未来亦暂且搁置，我将对汝说法：“彼有时即此有，彼生时即此生，彼无时即此无，彼灭时即此灭。”

    “世尊！我依此身，虽于所经验之范围，对如是一一之相，及其详细状况俱，不能忆念。如何忆念我诸种宿命，即一生，二生……乃至……忆念如是一一之相，及某详细状况俱诸种宿命，得能如世尊耶？世尊，其实我今并未见飘风鬼，又如何以我清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……随其业而知有情、得能如世尊耶？世尊，世尊更请告我：“优陀夷！过去且暂搁置、未来且暂搁置，我将为汝说法：“彼有时即此有，彼生时即此生、彼无时即此无、彼灭时即此灭。”此又将令我不甚可解。世尊，或许我于自师之教对世尊解答之问，使我心得满足。”

    “然则，优陀夷！汝自师之教为何。”

    “世尊！我自师之教如是：‘此是最上之色光，此是最上之色光。’

    “优陀夷！汝自师之教如是：‘此为最上之色光。此为最上之色光。’其最上之色光者为何耶？”。

    “世尊！较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色光也。”

    “优陀夷！较其色光为更胜之色光，或比他无与伦比之更优越色光、色光为何耶？”

    “世尊！较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色光。”

    “优陀夷！如斯将为无结论。汝说：‘世尊！较其色光为更胜之色光，或为无与伦比之最优色光，即是最上之色光。’而汝未说示其色光为何。优陀夷！譬如有人作如是言：‘我于此国中求第一美女爱之。’他人对彼作如是言：“你啊！汝求爱之第一美女为刹帝利女耶？或为婆罗门女耶？或为毗舍女耶？或为首陀女耶？汝知之否？”于此问彼答曰：“否！”他人又对彼作如是言：“你啊！汝求爱之第一美女是如是名耶？如是姓……乃至……或长身耶？或短身耶？或中身耶？或其肤色为黑耶？或褐色耶？或黄色耶？住何处之村，或街、或市耶？汝知之否？”于此问彼答曰：“否！”他人又对彼作如是言：“你啊！汝是对不知而亦未见者求爱乎？”于斯问彼答谓：“诚然。”优陀夷！汝将对此作如何之思耶？如是其人之所说乃于正理非不相应者耶？”

    “世尊！确实如是，如是，此人之所说为不相应于正理。”

    “优陀夷！汝实亦如是。汝谓：‘世尊，其色光为无比之最胜色光，或为无与伦比之最优色光，即为最上之色光。’而汝并未说示其色光为何。”“世尊，譬如琉璃宝珠为清净，玉质殊妙，八楞而乃经善加修治，置于红色褐布上时，如光耀辉煌所照耀。我1无病而死之后，当有如是之色光。”

    “优陀夷！汝如何作思耶？琉璃宝珠之清净玉质殊妙，八楞而经善加修治，置于红色之褐布上时，如光耀、辉煌所照耀，其与闇夜之萤光，于此两者之色光中，以何者之色光为较秀较优耶？”

    “世尊！彼闇夜之萤光，于此等两者色光中为较秀、较优。”

    “优陀夷！汝作如何思耶？”闇夜之萤光与闇夜之油灯，于此等两者之色光中，何者之色光为较秀、较优耶？”

    “世尊！彼闇夜之油灯，于此等两者色光中是较秀、较优者。”

    “优陀夷！汝作如何思耶？闇夜之油灯与闇夜之大火聚，于此两者之色光中，何者之色光为较秀、较优耶？”

    “世尊！彼闇夜之大火聚……是较优者。”

    “优陀夷！汝作如何思耶？闇夜之大火聚与皎明无云天空之太白星，于此两者之色光中……乃至……是何者较优耶？”

    “世尊！彼皎明无云天空之太白星……是优者。”

    “优陀夷！汝作如何思耶？皎明而无云天空之太白星，与十五日布萨之日、皎明无云天空之中夜圆月……乃至……是何者较优耶？”

    “世尊！十五日布萨之日，皎明无云天空之中夜圆月……是较优者。”

    “优陀夷！汝作如何思耶？十五日布萨之日、皎明无云天空之中夜圆月，与雨期最后月，秋时、皎明无云天空日中之太阳……乃至……是何者较优耶？”

    “世尊雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是较优者。”

    “优陀夷！更有：此等日月之光所不及之众多诸天，此为我知之者，但我不说：‘其色光为最胜、或别无其他更优之色光。’诚然！优陀夷！汝称：‘较彼萤光更劣，较为弱者，即为最上之色光。’但对其色光汝却未予说示。”

    “世尊！为遮是论，善逝为遮是论。”

    “优陀夷！汝何故作如是言：‘世尊是遮论，善逝是遮论’耶？”

    “世尊！我自师之教如是：‘此是最上之色光，此是最上之色光。’然而世尊，我等自师之教，依世尊［教示］所检讨、反问、究明，方知其说之虚妄，是过失。”

    “优陀夷！如何为一向乐之世界耶？又证得其一向乐之世界，可有理由与行道耶？”

    “世尊！我自师之教如是：‘有一向乐之世界，证得其一向乐之世界，有理由有其行道。’”

    “优陀夷！然而证得彼一向乐之世界，其理由、行道为何耶？”

    “世尊！此处或有人，舍杀生，离杀生，舍不与取，离不与取，于爱欲舍邪行，于爱欲离邪行，舍妄语，离妄语，或又受持其他苦行功德。世尊，是即证得其一向乐之世界，是有理由，有行道。”

    “优陀夷！汝作如何思耶？舍杀生，离杀生时，其时自为一向乐耶？或为乐苦耶？”

    “世尊！为乐苦。”

    “优陀夷！汝作如何思耶？不与取……乃至……于爱欲之邪行……乃至……妄语……乃至……受持其他苦行功德时，其时自为一向乐耶？或为乐苦耶？”

    “世尊！为乐苦。”

    “优陀夷！汝作如何思耶？今行乐苦相混之行道，可证得一向乐之世界耶？”

    “世尊！为遮是论，善逝！为遮是论。”

    “优陀夷！汝何故言：‘世尊为遮是论、善逝为遮是论耶？’

    “世尊！我自师之教是如是：“有一向乐之世界，证得其一向乐之世界，是有理由、有行道。”世尊！我等自师之教，依世尊所检讨、反问、究明，方知其说之虚妄，为过失。世尊！然而如何为一向乐之世界耶？又证得其一向乐之世界，是有理由，有行道耶？”

    “优陀夷！实有一向乐之世界，亦有证得其一向乐世界之理由与行道。”

    “世尊！然而证得其一向乐之世界，其理由与行道为何耶？”

    “优陀夷！此处有比丘离欲……乃至……成就住于初禅。寻伺已息……乃至……第二禅……乃至……成就住于第三禅。优陀夷！实则此即证得其一向乐之理由与行道。”

    “世尊！其实此并非证得一向乐世界之理由与行道。世尊！于此范围为已证得一向乐之世界。”

    “优陀夷！于此范围，并非已证得一向乐之世界。其为证得一向乐世界之理由与行道。”

    如是说示时！普行者善生优陀夷之会众，发起呼唤声、高声、大声言曰：“如今我等皆不能服己师，如今我等皆不能服己师，我等实不知有比较更优胜者。”尔时，普行者善生优陀夷令彼等普行者肃静，向世尊曰：“世尊！然则于如何范围，始证得一向乐之世界耶？”

    “优陀夷！于此有比丘舍乐……乃至……成就住于第四禅。与生于一向乐世界之彼等诸天俱立、俱语、交互论议。优陀夷！于此范围为证得一向乐之世界。”

    “世尊！今诸比丘，为证得此一向乐之世界、是依世尊修梵行耶？”

    “优陀夷！为证得此一向乐之世界、诸比丘并未依我修梵行，优陀夷！其实另有更胜、更优之他法，为欲证得，诸比丘乃依我修梵行。”

    “世尊！然诸比丘为欲证得而依世尊修梵行，而此更胜、更优之法为何耶？”

    “优陀夷！于此处如来为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊而出现于世……乃至……彼为断此等五盖、心秽、慧羸、离欲……乃至……成就住于初禅。优陀夷！此亦为更胜、更优之法。为证得于此，诸比丘乃依我修梵行。优陀夷！复次，比丘寻伺已息故……乃至……成就住于第二禅、第三禅、第四禅。优陀夷！此亦为更胜、更优之法，为证得于此，诸比丘乃依我修梵行。以彼如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，令心忆向宿命智。彼忆念种种宿命，即一生，二生……乃至……忆念其一一之相，及其详细状况俱之种种宿命。优陀夷！此即更胜，更优之法。为证得于此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任，确立不动时，令心向有情生死智。彼以清净而超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……知随其业。优陀夷！是即更胜、更优之法，为证得于此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，令心向漏尽智。彼如实知，是为苦。如实知，是为苦之集。如实知，是为苦之灭。如实知，是为苦灭之道。如实知、此等为漏。如实知，是为漏之集。如实知，是为漏之灭。如实知，是为漏灭之道。彼如是知、如是见，由欲漏心解脱，由有漏心解脱，由无明漏心解脱，于解脱有令解脱之智。知生已尽，梵行已成，应作已作，再不至此如今之状态。优陀夷！此等为更胜、更优之法，为证得于此，诸比丘依我修梵行。”

    作此语时，普行者善生优陀夷向世尊言：“伟哉！世尊！伟哉！世尊！譬如扶起将倒，拯救将覆，对迷者教之以道，使有眼者可见色，于暗中持来明灯，如是世尊以种种方便之说法。世尊！于此我归依世尊、归依法、归依比丘僧伽。世尊！愿世尊许我出家，得受具足戒。”

    作是语时，普行者善生优陀夷之会众，告普行者善生优陀夷曰：“尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷！为师匠者，勿为弟子之生活。譬如实水瓶者，即可作钓瓶而此尊者优陀夷，即与彼为同样。尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷为师匠也、勿为弟子之生活。”如是彼善生优陀夷普行者之会众，对善生优陀夷普行者依世尊修梵行之事加以阻止。

注：
1 无病（aroga），依照佛音，为常住之义。再生于遍净天而有光辉。（注释）。


80.鞞摩那修经

《中部·80.鞞摩那修经》

    北传汉译 中阿含二〇九鞞摩那修经（大正藏一、七八六页。）
    普行者鞞摩那修，言我无病、死后有色光，对此［世尊］说如前经有比此更优异之色光多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

        第八〇 鞞摩那修经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，普行者鞞摩那修（游行者）诣世尊处，诣已，问候世尊，交谈铭感话语而立于一面，立于一面之普行者鞞摩那修，于世尊之近傍唱优陀那（自颂）言：“是为最上之色光，是为最上之色光。”

    “迦旃延！汝又何故作如是言：是为最上之色光，是为最上之色光。其最上之色光者为何耶？”

    “尊者瞿昙！即是比色光更胜之色光，或为无与伦比之优异色光，是即为最上之色光。”

    “迦旃延！然而，其较此色光更胜之色光，或为无与伦比之优异色光，其色光又为何耶？”

    尊者瞿昙！其为较此色光更胜之色光，或为无与伦比之优异色光，即是最上之色光。”

    “迦旃延！此为无结论者。汝谓：‘尊者瞿昙！其为较此色光更胜之色光，或为无与伦比之优异色光，即为最上之色光。’但未曾说示对其色光。譬如：迦旃延！有人作斯言曰：‘我于此国中欲求第一美女爱之。’众人于是对彼作如是言：“你啊！汝求爱之第一美女为刹帝利女耶？或为婆罗门女耶？或为毗舍女耶？或首陀女耶？汝知之耶？”如是之问，彼答曰：“否！”众人于是又对彼作如是言：“你啊！汝求爱之第一美女为如是名耶？如是姓耶？……乃至……或长身耶？或短身耶？或中身耶？或其皮肤色为黑耶、或为褐色耶？或为黄色耶？住何处之村、或街、或市耶？汝知否？”如是之问，彼答曰：“否！”众人于是又对彼作如是言：‘你啊！汝对不知亦未见者求爱耶？’如是之问，彼答：‘诚然！’迦旃延！汝对彼作如何思耶？如是，其人之所说，岂非不合于正理耶？”

    “确实如是。尊者瞿昙！如是，其人之所说是不合于正理。”

    “迦旃延！汝亦如是，汝谓：‘尊者瞿昙！较其色光更胜之色光，或无与伦比之优异色光、其即为最上之色光。’但汝未说示其色光。”

    “尊者瞿昙！譬如琉璃宝珠之清净，玉质殊妙，八楞而善加修治，置于红色之褐布上时、光辉、闪耀、明照。当我无病死后，即有如是之色光。”

    “迦旃延！汝作如何思耶？琉璃宝珠之清净、玉质殊妙、八楞而善为修治、置于红色之褐布上时，光辉、闪耀、明照，与闇夜之萤光，此两者之色光中，何者之色光较秀、较优耶？”

    “尊者瞿昙！彼闇夜之萤光，才是此两者色光中之较秀，较优者。”

    “迦旃延！汝作如何思之耶？闇夜之萤光与闇夜之油灯光，于此两者色光中，何者之色光为较秀、较优耶？”

    “尊者瞿昙！彼闇夜之油灯光，于此两者色光中，是较秀、较优者。”

    “迦旃延！汝作如何思耶？闇夜之油灯火与闇夜之大火聚，于此两者色光中，何者为较秀、较优耶？”

    “尊者瞿昙！彼闇夜之大火聚……是较优者。”

    “迦旃延！汝作如何思耶？闇夜之大火聚与拂晓皎明无云天空之太白星，于此两者色光中，何者之色光较秀、较优耶？”

    “尊者瞿昙！彼拂晓皎明无云天空之太白星……是较优者。”

    “迦旃延！汝作如何思耶？拂晓之皎明无云天空之太白星，与十五日布萨日皎明无云天空之中夜圆月，于此两者之色光中，何者之色光是较秀、较优耶？”

    “尊者瞿昙！彼十五日布萨日，皎洁无云天空之中夜明月……是较优。”

    “迦旃延！汝作如何思耶？十五日布萨日、皎明无云天空之中夜圆月与雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是何者较优耶？”

    “尊者瞿昙！雨期最后月、秋时、皎明无云天空之日中太阳……是较优。”

    “迦旃延！又，此等日月之光亦不及众多之诸天，此为我知之者，但我不言：‘其色光为最胜之色光，或为无与伦比最优之色光。’然而，迦旃延！汝称：‘彼萤光为最劣、最弱者，其为最上之色光。’但汝未说示其色光。”

    迦旃延！有此等五种之欲。云何为五？眼所识之色、可爱、可乐、可喜、可意、引欲、唆情者等是。耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之触、可爱、可乐、可喜、可意、引欲、唆情者等是。迦旃延！此等为五种之欲。

    “迦旃延！实则缘此等五种之欲而生，由欲乐生最上欲乐，此谓之此等中之最上。”

    如是说时，普行者鞞摩那修白世尊言：“稀有哉！尊者瞿昙！是未曾有哉！尊者瞿昙！依尊者瞿昙所说：‘由诸欲生欲乐、由欲乐生最上欲乐。’是谓此等中之最上。”

    “迦旃延！此为依彼异见者、异信者、异乐者、异瑜伽者、异修行者、难知为欲、欲乐、或最上欲乐。迦旃延！比丘之阿罗汉、漏尽、安住于所住，应作已作，弃重担、逮达己利、断尽有结、依正智得解脱者可知此也。即知为欲、欲乐、或最上之欲乐。”

    如是说时，普行者鞞摩那修忿怒不悦，骂詈世尊，毁谤世尊，谓世尊：“沙门瞿昙为是恶意。”对世尊言曰：“如是，此处或有沙门婆罗门不知过去，不见未来，但自认：‘此生已尽、梵行已成、应作已作，再不到此如今状态。’彼等之如此所说为可笑，为虚名，是无实而虚妄。”

    “迦旃延！沙门婆罗门而不知过去，不见未来，于自认：‘生已尽、梵行已成、应作已作，再不到如今之状态’者，是为正当之呵责。然而迦旃延！过去且搁置，未来且置搁，我之弟子有智、不诈诳、诈瞒，质直之人，且来，我当予教化，我以法说示，如我所教而行者，不久可自知自见。如此是由正缚，亦即无明之缚而解脱者。迦旃延！譬如幼稚、无智、仰卧之婴儿，于其头部等五处以布巾包缚，彼童子成长诸根成熟后，则其束缚脱落，彼即了知：‘我已解脱，而已无缚。’迦旃延！如此是有智，无诈诳、诈瞒、质直之人，且来，我当予教化，说示以我法，如我所教而行者，不久可自知自见。正如此由是正缚，亦即由无明之缚而解脱者。”

    如是说时，普行者鞞摩那修白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！……乃至……尊者瞿昙！自今日以后，愿我终生归依而为优婆塞。得予受持。”


81.陶师经（9.王品）

《中部·81.陶师经》

    北传汉译 中阿含六三、鞞婆陵耆经（大正藏一、四九九页。）
    本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝伽罗（陶师）令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶佛缘，世尊叙述伽帝伽罗之告王之奉事状况。

        第四品 王品

        第八一 陶师经
    如是我闻。──

    一时、世尊与大比丘众俱，游方至拘萨罗国。尔时，世尊离道外行，于某场所现微笑。时，尊者阿难思忖：“何因、何缘，世尊现微笑耶？无因，如来是不现微笑。”尔时，尊者阿难，偏袒一肩，向世尊合掌，白世尊言：“世尊！以何因何缘世尊现微笑耶？无因如来当不现微笑。”

    “阿难！往昔此地有一名为鞞婆陵耆聚落。繁荣、殷盛，人民众多，人口密集。阿难！鞞婆陵耆聚落附近，住有应供、等正觉者迦叶世尊。阿难！此处即应供、等正觉者迦叶世尊之园林。阿难！应供、等正觉者迦叶世尊即坐此地教诫比丘僧伽。

    尔时尊者阿难将僧伽梨衣四叠展敷，向世尊言：“世尊！若然，世尊且请坐，此地正应是二应供、等正觉者之所受用处。”世尊就所设之座，坐已，世尊告阿难曰：“阿难！于前世，此地乃名为鞞婆陵耆之聚落。繁荣、殷盛，人民众多，人口密集。阿难！于鞞婆陵耆附近、住有应供、等正觉者迦叶世尊。阿难！此处为应供、正等觉者迦叶世尊之园林。阿难！应供、等正觉者迦叶世尊坐于此地教诫比丘僧伽。阿难！在鞞婆陵耆聚落有一名为伽提喀罗之陶师，是应供、等正觉者之奉事者，是第一奉事者。阿难！伽提喀罗陶师之友人、亲友，有一名为觉提波罗之青年。阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！我等往见应供、等正觉者迦叶世尊。我思见应供、等正觉者之彼世尊，为我等之幸事。”为是言时、觉提波罗青年告伽提喀罗之陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益。”阿难！再度……乃至……三度、阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！我等往见应供、等正觉者迦叶世尊。我思见彼应供、等正觉者世尊为我等之幸。”阿难！三度、觉提波罗青年告伽提喀罗陶师曰：‘且止！伽提喀罗！彼秃沙门见之了无何益。’‘然！觉提波罗！我等持盥洗具与洗粉为水浴可往河中？’“可往。”阿难！觉提波罗青年，允诺伽提喀罗陶师。

    时，阿难！伽提喀罗陶师与觉提波罗青年持盥洗具与洗粉往河中水浴。时伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。”如是言时，阿难！觉提波罗青年告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益。”再次，阿难！……乃至……三度，阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗君！附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。”阿难！三度觉提波罗青年告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益也。”

    尔时，阿难！伽提喀罗陶师抓持觉提波罗青年之腰带曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林。……乃至……我思为幸事。”尔时，阿难！觉提波罗青年解其腰带，告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门无何益也。”

    阿难！伽提喀罗陶师抓持觉提波罗青年所洗头发曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林。……乃至……我思为幸事”。

    时，阿难！觉提波罗自思：“诚希有哉！诚未曾有哉！彼卑生之伽提喀罗陶师，竟敢抓持我所洗头发，实乃极少未曾有事。”于是告彼伽提喀罗陶师曰：‘伽提喀罗！汝如是作强迫耶？’‘觉提波罗！虽如是作强迫，是乃我思见彼应供、等正觉者迦叶世尊为幸事故。’‘若然，伽提喀罗！请汝放手，我等前往。’

    时，阿难！伽提喀罗陶师与觉提波罗青年诣彼应供、等正觉者迦叶世尊处，诣已，伽提喀罗陶师向应供、等正觉者迦叶世尊敬礼，坐于一面。觉提波罗青年亦与应供、等正觉者迦叶世尊互相问候、交谈铭感之语后、坐于一面。阿难！坐于一面之伽提喀罗陶师向应供、等正觉者迦叶世尊白言曰：“世尊！彼为我友，亲友觉提波罗青年。愿世尊为彼说法。”尔时，阿难！应供、等正觉者迦叶世尊对伽提喀罗陶师与觉提波罗青年以法语教示、教导、激励、使令欢喜。阿难！伽提喀罗陶师与觉提波罗青年依应供、等正觉者迦叶世尊以法语之所教示、教导、激励使令欢喜，对应供、等正觉者迦叶世尊之所说，欢喜、随喜，由座起立，向应供、等正觉者迦叶世尊敬礼右绕而去。

    阿难！尔时，觉提波罗青年告伽提喀罗陶师日：“伽提喀罗！汝今闻此法、不愿由在家，而为无家出家之生活否？”

    “觉提波罗！汝有所不知，我尚应扶养盲目年老之父母！”

    “若然，伽提喀罗！我愿由在家、而为无家出家之生活。”

    阿难！尔时，伽提喀罗陶师与觉提波罗青年诣应供、等正觉者迦叶世尊处，诣已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难！坐于一面之伽提喀罗陶师，向应供、等正觉者迦叶世尊言曰：“世尊！彼是我友、亲友觉提波罗青年者是，世尊！愿准此人出家。”阿难！觉提波罗青年于应供、等正觉者迦叶世尊之座前得以出家，得具足戒。阿难！尔时应供、等正觉者迦叶世尊依彼所欲，使住鞞婆陵耆，觉提波罗青年得具足戒后不久，于得具足戒数月时，出向波罗奈游方，次第游方，到达波罗奈。

    阿难！于其处所，应供、等正觉者迦叶世尊，住于波罗奈仙人堕处鹿野苑。阿难！迦尸王颊鞞听说：“应供、等正觉者迦叶世尊到达波罗奈，住于仙人堕处鹿野苑。”此时，迦尸王颊鞞驾驭众多华丽之车，而自乘一华丽车，以众多华丽车，以王者之大威容，为欲面见应供、等正觉者迦叶世尊，而出离波罗奈城。驱车至车之通路，然后下车，徒步诣应供、等正觉者迦叶世尊处。诣已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难！应供、等正觉者迦叶世尊，对坐于一面之迦尸王颊鞞，以法语教示、教导，使之欢喜。阿难！彼时迦尸王颊鞞依应供、等正觉者迦叶世尊以法语之所教示、教导、激励、而感欢喜，并对应供、等正觉者迦叶世尊曰：“世尊！世尊明日与比丘众俱，请受我食。”阿难！应供、等正觉者迦叶世尊默然接受。彼时，阿难！迦尸王颊鞞知应供、等正觉者迦叶世尊已允接受，乃从座起，向应供、等正觉者敬礼右绕离去。时，阿难！其夜过后，迦尸王颊鞞于彼住居，准备殊妙之嚼食、啖食、除去米饭之黑粒及种种汤汁、种种助味，向应供、等正觉者迦叶世尊报时曰：“世尊！为时已至，调食已讫。”

    阿难！尔时，应供、等正觉者迦叶世尊，清晨，着衣，持衣钵至彼迦尸王颊鞞住处。至已，与比丘众俱，就坐于所设之座，阿难！彼时，迦尸王颊鞞向以佛为上首之比丘众，亲以手供养，充分劝食。阿难！彼时，迦尸王颊鞞于应供、等正觉者迦叶世尊食事已毕，手离钵后，乃自取一卑座坐于一面。阿难！坐于一面之迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：“世尊！愿世尊于波罗奈接受我之雨季安居。僧伽亦可如是奉事。”“不也，大王！我已接受雨季安居矣。”再次，阿难！……乃至……三度，阿难！迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：“世尊！世尊于波罗奈请接受我之雨季安居，僧伽亦可如是奉事。”“不也，大王！我已接受雨季安居矣。”尔时，阿难！迦尸王颊鞞思惟：“应供、等正觉者迦叶世尊于波罗奈不能接受我之雨季安居。”于是心怀疑惑、忧感。时，阿难！迦尸王颊鞞向应供、等正觉者迦叶世尊曰：“世尊！于我之外，为有奉事世尊者耶？”“大王！为一鞞婆陵耆之聚落，彼处有一名为伽提喀罗陶师，彼为我之奉事者，做第一之奉事者。大王！汝思：‘应供、等正觉者迦叶世尊于波罗奈，不受我之雨季安居，’现有疑惑、忧感。但伽提喀罗陶师则无如是之事，亦不应有之。大王！伽提喀罗陶师离杀生、离不与取、于爱欲离邪行、离妄语、离谷酒、木酒、酒放逸处。大王！伽提喀罗陶师于佛具足绝对净信、于法具足绝对净信、于僧伽具足绝对净信，具足圣者所爱之戒。大王！伽提喀罗陶师于苦无惑，于苦集无惑，于苦灭无惑，于导向苦灭之道无惑。大王！伽提喀罗陶师为［一食者］而行梵行者，为具戒者，为善法者。大王！伽提喀罗陶师，离美丽之摩尼珠，离金银。大王！伽提喀罗陶师不以棒或手掘大地。若有河岸之崩土、或鼠伤土，则以畚持其土归，作器物而言曰：‘置1残余之米、残余之绿豆、残余之碗豆、将汝所欲之器物持归。’大王！伽提喀罗陶师扶养彼盲目年老之父母。大王！伽提喀罗由于断五下分结，为化生者。”

    大王！我曾住鞞婆陵耆聚落。大王！时，我清晨，着衣，执持衣、钵，到伽提喀罗陶师父母处，到已，告伽提喀罗陶师之父母言曰：‘彼跋伽婆（陶师）往何处耶？’“世尊！尊师之奉事者不在家，然而请由壶中取米饭，由钵器取汤汁请食。”彼时，大王！我由壶取米饭，由钵器取汁，食毕离座而行归去。彼时，大王！伽提喀罗陶师到父母处，到已，告父母曰：“谁人由壶取米饭，由钵器取汁，食毕离座而归耶？”“我儿！是应供、等正觉者迦叶世尊，由壶取米饭，由钵器取汁，食毕离座而归去。”大王！伽提喀罗陶师思惟：“实我荣幸也，实我为真幸。应供、等正觉者迦叶世尊对我如是信任。”彼时，大王！伽提喀罗陶师半月之间，父母七日之间。其喜乐之念不去。

    大王！我曾住鞞婆陵耆聚落。大王！尔时，我清晨，着衣，持衣、钵到伽提喀罗陶师处，到已，告伽提喀罗陶师之父母曰：“彼跋伽婆往何处耶？”“世尊！尊师之奉事者不在家，然可由瓶取乳靡，由钵器取汤汁请食。”大王！彼时，我由瓶取乳靡，由钵器取汁，食毕离座归去。时，大王！伽提喀罗陶师还回父母处，到已，告父母曰：“谁人由瓶取乳靡，由钵器取汁，食毕由座起立归去耶？”“我儿！是应供、等正觉者迦叶世尊……乃至……归去。”彼时，大王！伽提喀罗陶师思唯：“实我为荣幸，实我真荣幸。应供、等正觉者迦叶世尊，对我如是信任。”彼时、大王！伽提喀罗陶师半月之间，父母七日之间，喜乐之念不去。

    大王！我曾住鞞婆陵耆聚落，尔时，我住屋漏雨，彼时大王！我告诸比丘曰：“诸比丘！汝等前往伽提喀罗住处，寻取茅草来。”为是言时，大王！诸比丘告我曰：“世尊！伽提喀罗陶师之住处无矛草，但彼家则为茅草所葺。”“诸比丘，汝等前往取来伽提喀罗陶师家屋顶之茅草。”彼时，大王！伽提喀罗陶师之父母告诸比丘曰：“谁取我家屋顶之茅草耶？”诸比丘曰：“老妇！应供、等正觉者迦叶世尊之屋漏雨。”“诸尊者！请取去。诸尊者！请取去。”彼时，大王！伽提喀罗陶师还至父母处，至已，告父母曰：“谁人取我家之屋顶茅草耶？”“我儿！是诸比丘，应供、等正觉者迦叶世尊住屋漏雨。”彼时，大王！伽提喀罗陶师思惟：“实我为荣幸，实我真荣幸也。应供、等正觉者迦叶世尊对我如是信任。”彼时，大王！伽提喀罗陶师半月之间，父母第七日之间，喜乐之念不去。大王！时，彼家虽三个月间全无屋顶，然不漏雨。大王！伽提喀罗陶师是如是之人。”

    “世尊！伽提喀罗陶师是荣幸。陶师为真荣幸。世尊！世尊如是对彼之信任。”

    阿难！时，迦尸王颊鞞，向伽提喀罗陶师，将白粳米与其相应之助味品，载五百米车送去。尔时，阿难！彼等王臣往告伽提喀罗陶师处曰：“尊者！此所载白粳米及其相应之助味品等五百米车，为迦尸王颊鞞所赠汝者。尊者请受纳。王因多事未得前来。”

    阿难！‘彼时之觉提波罗青年为别人耶？’汝作如是思耶？阿难！然不可为如是之见，尔时之觉提波罗青年即我是。”

    世尊说示已。尊者阿难，欢喜、信受于世尊之所说。

注：
1 原本读为 Pavibhattāni Paṭivibhattāni（Neumann）。


82.赖吒惒罗经

《中部·82.赖吒惒罗经》

    北传汉译 中阿含一三二，赖吒惒罗经（大正藏一、六二三页。）
    本经叙述喻芦吒第一之良家子，赖吒惒罗闻世尊说法而出家之因缘。出家后成为阿罗汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，此四衰亡，汝皆无任何一项，为何而出家？对此引世尊之说法，说此世间非坚固、无护、无所有、无满足。于最后述此四种意义而说偈。

        第八二 赖吒惒罗经
    如是我闻。──

    一时，世尊与大比丘众俱，游方拘楼国，来至名为喻芦吒之拘楼国聚落，喻芦吒之婆罗门居士众曾如是闻说：“实是释迦族子，由释迦族出家之沙门瞿昙、与大比丘众俱，游方来拘楼国，到达喻芦吒。彼世尊瞿昙，乃如是扬善名称：“彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊是。”彼对天、魔、梵天、沙门婆罗门俱之此世界人天大众、自知自证而予教示。彼说初善、中善、终善、有义有文之法，说示完全，圆满、清净之梵行。如是得见彼应供者，乃为幸事。”

    彼时，喻芦吒之婆罗门居士众诣世尊处、诣已，或向世尊敬礼，坐于一面，或与世尊问候，交谈铭感之语，坐于一面，或向世尊合掌，坐于一面，或于世尊面前宣告姓名，坐于一面，或默然坐于一面，坐于一面喻芦吒之婆罗门居士大众，请世尊以法语教示。教导、激励，使令欢喜。

    尔时，喻芦吒之第一良家子名赖吒惒罗之善男子，坐于众中，时善男子赖吒惒罗思惟：“世尊说示之法，我如能会得、住于在家，行一向圆满，一向清净，如琢磨真珠之梵行是为不易，不如剃除须发、着袈裟衣，由在家去为出家之无家生活。”时、喻芦吒之婆罗门居士众，世尊以法语教示、教导、激励、使令欢喜。欢喜世尊之所说，随喜、离座，敬礼世尊，右绕离去。彼时，善男子赖吒惒罗于喻芦吒之婆罗门居士众离去不久，又诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖吒惒罗向世尊言：“世尊！世尊所说示之法，我如会得，住于在家，行一向圆满、一向清净，如琢磨真珠之梵行是为不易，我欲剃除须发，着袈裟衣，由在家而出家为无家之生活。世尊！我愿世尊许我出家，得具足戒。”

    “赖吒惒罗！汝由在家而出家为无家之生活事，父母已允之耶？”

    “世尊！我由在家而出家为无家生活之事、尚未经父母允许。”

    “赖吒惒罗！如来对父母未允许者，不使令出家。”

    “世尊！父母会许我由在家而出家为无家之生活。”时，善男子赖吒惒罗从座而起，敬礼世尊，右绕离去。至父母处，至已，告父母曰：“父母！我如会得世尊所说示之法，住于在家……乃至……欲出家。我由在家而出家为无家之生活。请予允许。”为是言时，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“爱子！赖吒惒罗！汝为我等可爱之一子，为安乐之生活，受安乐之哺育。爱子赖吒惒罗！汝不知任何苦恼。爱子赖吒惒罗！今汝欲食、欲饮、欲乐，则食之、饮之、乐之。享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活。至死我等亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶？”

    再次……乃至……三度，善男子赖吒惒罗告父母曰：“父母！我如会得世尊所说之法，住于在家……乃至……请许出家。”三度善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：爱子，赖吒惒罗！汝为我等可爱之一子，过安乐之生活，受安乐之哺育，爱子赖吒惒罗！汝不知任何苦恼，爱子赖吒惒罗！欲食、欲饮、欲乐，则食之、饮之、乐之，享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活，至死我等亦不欲与汝别离。况汝生存之年，安得许由在家而出家为无家之生活耶？”

    彼时，善男子赖吒惒罗以不得父母允许出家，乃就其处，直卧于地曰：“就此处，或我死；不然，或出家，二者唯有一途。”

    时，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“1爱子赖吒惒罗！汝为我等可爱之一子也。过安乐之生活，受安乐之哺育。爱子赖吒惒罗！汝不知任何之苦恼。爱子赖吒惒罗，汝起且食、且饮、且乐……乃至……况汝生存之年，安得许汝由在家、出家为无家之生活耶？”作斯言时，善男子赖吒惒罗默然。再次……乃至……三度，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“爱子赖吒惒罗！汝为我等可爱之一子也，过安乐生活，受安乐哺育。爱子赖吒惒罗！汝不知任何苦恼。爱子赖吒惒罗！汝起且食、且饮、且乐……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”三度，善男子赖吒惒罗保持默然。

    “尔时，善男子赖吒惒罗之父母至善男子赖吒惒罗之友处，至已，告善男子赖吒惒罗之友曰：“诸贤！彼善男子赖吒惒罗、直卧于地。云：就此地，我或死，或出家，二者唯其一途。”

    诸贤，请至善男子赖吒惒罗处。至已，告彼：“赖吒惒罗！汝为父母最可爱之一子。过安乐生活，受安乐哺育。赖吒惒罗！汝不知任何苦恼。赖吒惒罗！汝起且食、且饮、且乐，继续食之、饮之、乐之，享受爱欲，乐行福德。父母不许汝由在家而出家为无家之生活。父母至死亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶？”

    时，善男子赖吒惒罗之友，允诺善男子赖吒惒罗之父母，为去至善男子赖吒惒罗处，至已，告善男子赖吒惒罗曰：“赖吒惒罗！汝为父母可爱之一子……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”为是言时，善男子赖吒惒罗保持默然。再次……乃至……三度、善男子赖吒惒罗之友告善男子赖吒惒罗曰：“赖吒惒罗！汝为父母可爱之一子也……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”三度，善男子赖吒惒罗保持默然。

    时，善男子赖吒惒罗之友至善男子赖吒惒罗父母处，至已，告善男子赖吒惒罗之父母曰：“伯父母！彼善男子赖吒惒罗直卧于地。就此地，或死，或出家，二者唯有一途。若卿等不许善男子赖吒惒罗由在家而出家为无家之生活，则其唯有死于彼处。若或卿等许善男子赖吒惒罗由在家而出家为无家之生活，则彼虽出家亦可见彼。若善男子赖吒惒罗，由在家而出家为无家之生活，虽感有不乐，则彼无他途，必得回来此处。善男子赖吒惒罗，由在家而出家为无家生活之事，请予允许。”

    “诸贤！我等允许善男子赖吒惒罗由在家而出家为无家之生活，但彼虽出家仍应得访父母。”

    彼时，善男子赖吒惒罗之友至善男子赖吒惒罗处，至已，告善男子赖吒惒罗曰：“2汝依父母允许由在家而出家为无家之生活，但汝虽出家，仍应得访父母。”

    彼时，善男子赖吒惒罗起立，得体力后，诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖吒惒罗向世尊曰：“世尊！我依父母处允许由在家而出家为无家之生活，世尊请令我出家。”善男子赖吒惒罗于世尊处，即得出家，得具足戒。

    时，世尊仍随所欲住喻芦吒。尊者赖吒惒罗得具足戒不久，于得具足戒半月时。向舍卫城游方而去，次第游方至舍卫城。于彼处，世尊住舍卫城之祇陀林给孤独园。时尊者赖吒惒罗，独远离。住不放逸、热诚、而精勤，不久后，达于善男子之真正由在家而出家为无家生活之目的，对于无上梵行之究竟，于现法成就亲自证知而住。证知此生已尽、梵行已成，应作已作，再无至此之状态。尊者赖吒惒罗成为阿罗汉之一人。

    时尊者赖吒惒罗至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者赖吒惒罗白世尊言：“世尊！若得世尊之允许。我欲访我父母。”时世尊以心作意知尊者赖吒惒罗心中之所念，世尊知善男子赖吒惒罗不废修学，为不可能还俗，乃告尊者赖吒惒罗曰：“赖吒惒罗！今正其时。”

    时，尊者赖吒惒罗由座立起，敬礼世尊右绕，折床座，持衣钵，向喻芦吒游方而去，次第游方至喻芦吒。其处尊者赖吒惒罗住喻芦吒、拘牢婆王之鹿苑，尊者赖吒惒罗清晨，着衣、持衣钵行至喻芦吒，次第乞食已来至己父家。彼时，尊者赖吒惒罗之父，正于门房中央剃除须髯，尊者赖吒惒罗之父，遥见尊者赖吒惒罗前来，见而告曰：“如此等之秃沙门令我可爱之一子出家。”时尊者赖吒惒罗于己父家未得布施，未得谢词，唯得骂詈。

    彼时，尊者赖吒惒罗双亲之家婢，出而欲倾弃昨夜之残粥。彼时，尊者赖吒惒罗告其家婢曰：“小妹！若为弃物，则投入我钵内。”

    尊者赖吒惒罗双亲之家婢，将昨夜之残粥倒入尊者赖吒惒罗之钵时。注视其手、足、声音之相。彼时，赖吒惒罗双亲之家婢，来至尊者赖吒惒罗之母处。至已，告尊者赖吒惒罗之母曰：“尊夫人！知否？令郎赖吒惒罗已来矣。”

    “噫！若汝言为真实，汝即可免除作家婢。”时尊者赖吒惒罗母来至尊者赖吒惒罗父处。至已，告其父曰：“家主！知否？赖吒惒罗善男子来矣。”

    彼时，尊者赖吒惒罗正凭依墙边，进食昨夜之残粥。时、尊者赖吒惒罗父近至尊者赖吒惒罗处。至已，告尊者赖吒惒罗曰：“爱儿！汝不可进食昨夜之残粥。爱儿赖吒惒罗！为何不进入自己之家耶？”“家主！由在家而出家为无家之生活者，我安有家耶？家主！我为无家者也。家主！我来汝家、我来此未得布施，未得谢词，唯得骂詈也。”“爱儿赖吒惒罗！今可入我等之家。”“家主！且止，我今食事已讫。”“若然，爱儿，赖吒惒罗！亦可受明朝之食。”

    尊者赖吒惒罗默然接受。尊者赖吒惒罗父，得知尊者赖吒惒罗已接受来至己家。乃命将金币堆积如山。3覆以筵席、并对尊者赖吒惒罗之原妻告曰：“吾媳！今汝应以先前善男子赖吒惒罗所爱好、所宠爱之装饰，装饰其衣裳。”时尊者赖吒惒罗父，翌晨于己家准备殊妙嚼食、啖食、告尊者赖吒惒罗曰：“时至矣、爱儿赖吒惒罗！饮食已调备。”时尊者赖吒惒罗于清晨着衣、持钵至己父家，至已，坐于所设之座。彼时，尊者赖吒惒罗父命将山积之金币展开，告尊者赖吒惒罗曰：“爱儿，赖吒惒罗！此为汝母之财、彼为父之财、祖父之财。爱儿赖吒惒罗！享受此财，且得以行福德，如今，爱儿赖吒惒罗！故应废弃修学而还俗，享受此财，且行福德。”

    “家主！若汝欲知我所言而为，则应将此山积之金币，满载于车，运搬至恒河河流中沉没，何以故？家主！因此金币，可生愁、悲、苦、忧、恼故。”

    彼时，尊者赖吒惒罗之原妻，抱其两足，告尊者赖吒惒罗曰：“贤夫！汝是否有最胜之天女，而为之行梵行耶？”“吾妹！我并非为最胜之天女而行梵行。”“吾妹！［汝］言贤夫应呼我为赖吒惒罗。”其妻当即昏倒于地。

    时尊者赖吒惒罗告家主曰：“家主！若欲与食，则宜给与，勿使我困惑。”“爱儿赖吒惒罗！且食，饮食已调备。”

    彼时，尊者赖吒惒罗之父将殊妙之嚼食、啖食，亲手供养尊者赖吒惒罗，充分劝进。彼时，尊者赖吒惒罗饮食毕，手离钵，起立而说此偈曰：

    善观粉饰相　　伤痍之积集
    多欲多病患　　坚固无久住
    善观粉饰容　　是为覆皮骨
    摩尼珠耳环　　美丽赖衣服
    两足着彩色　　涂香抹颜面
    虽得欺愚者　　难欺彼岸者
    发髻编八辫　　眼涂安缮那
    虽得欺愚者　　难欺彼岸者
    如安缮那壶　　秽身为美饰
    虽得欺愚者　　难欺彼岸者
    猎夫设圈套　　鹿不触其网
    食饵我等去　　猎夫有泣时

    彼时，尊者赖吒惒罗诵此偈毕，去至拘牢婆王之鹿苑，至已，于一树下坐日中之止住。

    时、拘牢婆王命猎师言：“汝猎师、将我宫苑之鹿苑扫除之、我欲往见净地。”“大王！承知如命。”猎师应诺拘牢婆王，扫除鹿苑时，见尊者赖吒惒罗于一树下坐日中之止住。见后，去至拘牢婆王处。至已，告拘牢婆王曰：“大王！我扫除鹿苑时，彼处有喻芦吒第一良家之子，名唤赖吒惒罗之善男子，大王常加称赞。彼今正于一树下坐日中之止住。”“猎师！若然，则今日为宫苑最佳时机。我今将供养尊者赖吒惒罗。”时拘牢婆王命曰：“于彼处调好嚼食、啖食，悉教捧献。”令驾多辆华丽之车，自乘华丽一车，王以多辆华丽之车，以王者之大威风，往见尊者赖吒惒罗。离开喻芦吒，驱车至通路尽处下车，徒步前往，使从者退去，来至尊者赖吒惒罗处。至已，向尊者赖吒惒罗问候，交谈吉庆铭感之语，立于一面。立于一面之拘牢婆王告尊者赖吒惒罗曰：“尊者赖吒惒罗！请坐此象鞯。”“不也，大王！卿请就坐，我已有座矣。”拘牢婆王坐于所设之座。坐后拘牢婆王告尊者赖吒惒罗曰：“尊者赖吒惒罗！有此等四种之衰亡、此处有具足其衰亡者之某诸人等剃除须发，着袈裟衣，由在家向无家之生活而出家。如何为四耶？老衰亡、病衰亡、财衰亡、亲族衰亡是。尊者赖吒惒罗！如何为老衰亡耶？尊者赖吒惒罗！此处有某人，年老、老衰、高龄、经多岁月、已为颓龄。彼沉思思惟：“我今年老、老衰、高龄、经多岁月，已为颓龄，我得未得之财，增大已得之财为不易，今我宜剃除须发，着袈裟衣，由在家而出家为无家之生活。”彼具足此老衰亡，始剃除须发，着袈裟衣，由在家为向无家之生活而出家。尊者赖吒惒罗！是谓之老衰亡也。然尊者赖吒惒罗！今尚年少，为年轻之黑发青年，为多幸之青春、人生之初期者。尊者赖吒惒罗！并无此老衰亡。尊者赖吒惒罗！以何知、何见、何闻、而由在家乃出家为无家之生活耶？”

    尊者赖吒惒罗！如何为病衰亡耶？尊者赖吒惒罗！此处有某人、为病苦之重患。彼沉思：“今我为病苦之重患，我得未得之财，或增大已得之财为不易，今我宜剃除须发，若袈裟衣，由在家趋向无家之生活而出家。”彼具足此病衰亡，而剃除须发、着袈裟衣、由在家趋向无家之生活而出家。尊者赖吒惒罗！是谓之为病衰亡。然尊者赖吒惒罗，今无病、无恼，均齐消化有力，无过冷、无过热。尊者赖吒惒罗并无此病衰亡。尊者赖吒惒罗为何知、何见、何闻，而由在家趋向无家之生活而出家耶？

    尊者赖吒惒罗！如何为财衰亡耶？尊者赖吒惒罗！此处有某人，为富、财多、有大财，然彼之财次第减少。如得未得之财，或增大已得之财为不易，乃将须发剃除、着袈裟衣、由在家趋向无家之生活而出家。彼具足此财衰亡，剃除须发，由在家趋向无家之生活……乃至……出家。尊者赖吒惒罗！是谓之财衰亡。然尊者赖吒惒罗、为此喻芦吒之第一良家子，尊者赖吒惒罗并非此财衰亡。尊者赖吒惒罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶？

    尊者赖吒惒罗！如何为亲族衰亡耶？尊者赖吒惒罗！此处有某人，有众多之友、亲族、血缘，然彼等亲戚次第减少。彼沉思：“我曾有众多之友、亲族、血缘，然彼等亲戚次第减少。我得未得之财，或增大已得之财为不易，不如我剃除须发，着袈裟衣、由在家趋向无家之生活而出家。”彼具足此亲族衰亡，而剃除须发，着袈裟衣，由在家趋向无家之生活而出家。尊者赖吒惒罗！是谓之亲族衰亡。然尊者赖吒惒罗，于喻芦吒有众多之友、亲族、血缘。尊者赖吒惒罗并无此亲族衰亡。尊者赖吒惒罗为何知、何见、何闻、由在家向趋无家之生活而出家耶？

    尊者赖吒惒罗！有此等之四衰亡，于此处有具足此四衰亡之某诸人等，剃除须发，着袈裟衣，由在家趋向无家之生活而出家。然尊者赖吒惒罗，乃皆无此等者。尊者赖吒惒罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊所示四总说、我对其知之、见之、闻之，而由在家趋向无家之生活而出家。如何为四耶？‘此世为不坚固者所导也。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第一法总说，我对其知之、见之、闻之，而由在家趋向无家之生活而出家。‘此世为无护、无主’大王！依知者、见者、应供者、等正觉者彼世尊所示之第二法总说，我对其知之、见之、闻之、而由在家趋向无家之生活而出家。‘此世为无所有，应舍一切。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第三法总说，我对其知之、见之、闻之而由在家趋向无家之生活而出家。‘此世为无满足、无饱满、爱之奴隶。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第四法总说，我对其知之、见之、闻之，而由在家向趋无家之生活而出家。大王！依此等之知者、见者、应供者、等正觉者彼世尊所示之四法总说，我对其知之、见之、闻之而由在家趋向无家之生活而出家。

    “此世为导向不坚固也。”尊者赖吒惒罗之所言：“尊者赖吒惒罗！此所说之义应如何见耶？”

    “大王！卿对其作如何思耶？卿二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股力、膂力，得能事于战耶？”

    “尊者赖吒惒罗！我二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股力、膂力，得能事于战也。尊者赖吒惒罗！我如为有神通力者，于强力不见有等于我者。”

    “大王！卿其如何思之耶？卿今日犹有如彼之股力、膂力，得能从事于战耶？”

    “尊者赖吒惒罗！其为不然。今日我已年老、老衰、高龄、经多之岁月，已达颓龄八十岁矣。尊者赖吒惒罗！时我为步行至此地、亦有步行他所者也。”

    “大王！有关此事，知者、见者、应供者、等正觉者彼世尊之所说：“此世为导向不坚固。”我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！依知者、见者、应供者、等正觉者彼世尊之善说：“此世为导向不坚固。”尊者赖吒惒罗！实此世为导向不坚固。尊者赖吒惒罗！此王家有象军势、马军势、车军势、步军势、彼等于我等艰难之际，立守护之功绩。然而尊者赖吒惒罗言：“此世为无护、无主。”尊者赖吒惒罗！于此所说之义应如何可见耶？”

    “大王！卿对其作如何思耶？卿尝罹有任何慢性之疾病耶？”

    “尊者赖吒惒罗！我有慢性痛风之疾，尊者赖吒惒罗！时友人、亲族、血缘者等围绕站立云：“今拘牢婆王勿御崩，今拘牢婆王勿御崩。”

    “大王！卿对其作如何思之耶？卿对彼等友人、亲族、血缘者云：“诸位尊长、友人、亲族、血缘者，请来我处，为减轻我之痛感，彼处之所有者、请来分承此苦痛。”此希求为可得耶？或又为卿自身感受其苦痛耶？”

    “尊者赖吒惒罗！我对彼等友人、亲族、血缘者云：“诸位尊长、友人、亲族、血缘者，请来我所、为减轻我之痛感彼处之所有者请来分承此痛苦。”如此希求为不可得，惟我自身应感受其苦痛。

    “大王！有关此事，依知者、见者、应供者、等正觉者彼世尊之所说：“此世为无护、无主。”我对其知之、见之、闻之、而由在家向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者彼世尊之善说：“此世为无护、无主。”尊者赖吒惒罗！实则此世为无护无主。尊者赖吒惒罗！此王家将众多之金银藏于地下与上空。然而尊者赖吒惒罗言：“此世为无所有，宜舍一切。”尊者赖吒惒罗此所说之义应如何见耶？”

    “大王！卿对其作如何思耶？如卿今满足、具足、欲乐此五种欲，而于他世亦得思：‘我如是满足、具足、欲乐此等五种之欲耶？’或他人得此财，卿欲趣从其业耶？”

    “尊者赖吒惒罗！如我今满足、具足、乐此五种之欲，于他世亦：“如是满足、具足、乐此等之五种欲”思之不可得也。他人得此财者，我将趣从所业。”

    “大王！有关此事，知者、见者、应供者、等正觉者、彼世尊之所说：“此世为无所有、宜舍一切。”我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者彼世尊之善说：“此世为无所有、宜舍一切。”尊者赖吒惒罗！实此世为无所有，宜舍一切。贤者赖吒惒罗所言：“此世为无满足、无饱满、爱之奴隶。”尊者赖吒惒罗！此所说之义应如何见耶？”

    “大王！卿对其如何思之耶？卿住于殷盛之拘楼国耶？”

    “诚然。尊者赖吒惒罗！我住于殷盛之拘楼国。”

    “大王！卿对其作如何思耶？此处有可信正直之人，由东方来至卿处。彼至卿处，作如是言：‘大王！所欲知耶？我由东方来。见其处之国土繁荣、殷盛，人民众多，人口密集，其处有多数之象军势、马军势、车军势、步军势、其处多有象牙，其处多有加工之金银、未加工之金银，有多数之妇女群。然以此等之武力可得征服之。大王！可征服之’。卿对其将如何为之耶？”

    “尊者赖吒惒罗！我愿将其征服而住。”

    “大王！卿对其作如何思耶？此处有可信正直之人，由西方来至汝处。……乃至……由北方……乃至……由南方来至卿之处。彼至卿处，作如是言：“大王！卿知之耶？我由南方来……乃至……卿对其欲如何为之耶？”

    “尊者赖吒惒罗！我愿将其征服而住。”

    “大王！有关此事，知者、见者、应供者、等正觉者彼世尊之所说：“此世为无满足、无饱满、爱之奴隶。”我对其知之、见之、闻之、而由在家向趋无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者之善说：‘此世为无满足、无饱满、爱之奴隶。’尊者赖吒惒罗！实此世为无满足、无饱满、爱之奴隶。”

    尊者赖吒惒罗作如言已，更作如次言曰：

    我见世间富有人
    痴人得财不为施
    悭贪积聚诸财物
    贪起欲念愈甚增
    王以暴力征天下
    领有全土至海滨
    并欲求得海彼方
    于海此方不满足
    王与其他众多人
    不离其爱至命终
    尚未满足舍人身
    此世诸欲未得满
    亲族乱发放哭声
    实该不死今死去
    用衣包彼起运出
    造积柴堆付荼毗
    彼舍诸财唯一衣
    以炙串刺焚烧已
    亲族友人不能护
    嗣子持去彼之财
    人从所业趣他世
    死者之财不随行
    妻财国土皆亦然
    依财不能得长寿
    依富亦难除老衰
    贤者谓此人生短
    变易之法乃无常
    无论贫富皆能死
    贤者愚者同所触
    愚者为愚被打卧
    贤者触死亦不恐
    是故智慧胜于财
    逮达完成依智慧
    不得完全有非有4
    痴者作恶入轮回
    入胎生于他世界
    少慧而喜小慧者
    入胎生于他世界
    恰如房中被捕贼
    恶法乃依己业灭
    死生他世为善行
    甘美快意欲多种
    种种形色扰乱心
    我于诸欲见患难
    若然，大王！
    在家出家我无家。
    青年年老身坏时
    宛如树果之熟落
    我见此故我出家
    大王！
    真实沙门为胜者

注：
1 于律藏，经分别之文中，为一日乃至七日不取食之谓（参照南传大藏经，第一卷，律藏一、二〇页）。
2 原本有「汝赖吒惒罗！汝为父母既爱且怜之独子……宜享受爱慾，乐行福德」之文句，在文意上则无为宜，经分别中无此句。
3 经分别中有「二重造，一为金币，一为黄金之大蓄积云云」之句。
4 依异本读为 abyositattā。


83.大天柰林经

《中部·83.大天柰林经》

    北传汉译 中阿含六七、大天柰林经（大正藏一、五一一页。）
    本经乃世尊对阿难说本生谭，大天王和其子孙八万四千代，到最后之尼弥王，依大天王所定之相续方法，以白发之生缘而出家，于大天柰林，修四梵住，死后生梵天界。世尊说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。

        第八三 大天柰林经
    如是我闻。──

    一时世尊住弥萨罗之大天柰林。时，世尊于某处面现微笑。尔时，尊者阿难思惟：“以如何因，如何缘，世尊面现微笑耶？如来无因不现微笑。”彼时，尊者阿难偏袒一肩，向世尊合掌言：“世尊！以如何因，如何缘，世尊现微笑耶？如来无因是不现微笑。”

    “阿难！昔日，此弥萨罗有一名唤大天之国王。是如法之法王，立正法之大王，婆罗门、居士、都邑之庶民皆行正法。又于半月之第十四日、第十五日、第八日行布萨。阿难！时大天王经数百千年告理发匠曰：“尔理发匠！汝若见我头生白发，便可告我。”“大王！承知如命”阿难！理发匠应大天王之命。阿难！理发匠经或数百千年后，见大天王之头生白发、见而即告大天王曰：“大王！天使已出现，见头生白发矣。”“尔理发匠！若然，即将白发以金镊巧拔，置我掌中。”“大王！承知如命。”理发匠应大王命，将其白发以金镊巧拔，置于大王掌中。”时，阿难！大天王将良邑赐与理发匠，并召长子太子告之曰：“爱儿太子！我天使已现，我已见头上生白发、我已享受人间之诸欲，今是应求天上诸欲之时矣。爱儿太子！如今汝当掌此国政，我将剃除须发，着袈裟衣，由在家趋向无家生活而出家。爱儿太子！然而汝亦应于见头生白发时、即赏良邑于理发匠。使长子太子掌国政、剃除须发、着袈裟衣、由在家趋向无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之人。是故，爱儿太子！无论于如何时代，如有将此完善相续法断绝者，彼即成为最后之人。是故，爱儿太子！我如是告汝，将我所订定完善相续法使令传承，勿使汝成我最后之人。”

    彼时，阿难！大天王对理发匠赏以良邑，令长子太子善掌国政，于此大天柰林，剃除须发，着架裟身，由在家趋向无家之生活而出家。彼以与慈俱心遍满一方而住，如是第二方、如是第三方、如是第四方，此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈俱心、遍满而住。以与悲俱心，乃至……以与喜俱心……乃至……以与舍俱之心，遍满一方而住，如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！又，大天王八万四千年间，作王子之游戏，八万四千年间作摄政，八万四千年间掌王政，八万四千年间于此大天柰林，由在家趋向无家之生活而出家。修行梵行。彼修习四梵住、身坏命终之后，得生梵天界。

    时，阿难！大天王之子（王）数百千年之后、告理发匠言：“尔理发匠！汝若见我头生白发，便告知我。”阿难！理发匠应大天王之子（王）曰：“大王！承知如命。”阿难！理发匠经几数百千年后，见大天王之子（已作王）头生白发。见而即告大天王之子（已作王）曰：“大王！天使已出现，见头生白发矣。”“尔理发匠！若然，将此白发以金镊巧拔，置我掌中。”阿难！理发师应诺大天王之子（已作王）曰：“大王！承知如命。”于是乃将白发以金镊巧拔，置于大王掌中。时，阿难！大天王之子（已作王）以良邑与理发匠，并告其长子太子曰：“爱儿太子！我天使已现，我已见头生白发矣、我已享受人间之诸欲，今是应求天上诸欲之时也。爱子太子，今汝掌此国政，我将剃除须发，着袈裟衣，由在家向无家之生活而出家。爱儿太子！若然，汝亦应见头生白发时，便以良邑赐理发匠，令长子太子掌国政，而后剃除须发、着袈裟衣、由在家趋无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之人。爱儿太子！无论于如何时代，对如是之完善相续法，如有断绝者，彼即为最后之人。是故，爱子太子！我如是嘱告，汝传承我所订定完善相续法，汝勿成为我最后之人。”

    彼时，阿难！大天王之子（已作王）以良邑赐理发匠，令长子太子掌国政，于此大天柰林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼以与慈俱之心……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心，遍满一方、而如是第二方、如是第三方、如是第四方、此上、下、横一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！大天王之子（已作王）八万四千年间作王子游戏……乃至……身坏命终之后、得生梵天界。阿难！大天王之子子孙孙于彼身后，八万四千代相续于此大天柰林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼等以与慈俱之心……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心，遍满一方而住。如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住，彼等八万四千年间为王子之游戏……乃至……身坏命终之后，得生梵天界。

    此等诸王之最后、为名唤尼弥之如法法王。大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日行布萨。

    阿难！昔日，集坐于善法讲堂，同集会之三十三天发生如次之对话：“实毗提诃人为幸运，实毗提诃人为真幸运。尼弥王为如法之法王。大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日、行布萨。”

    彼时，阿难！天帝释告三十三天之诸神曰：“诸卿！卿等欲见尼弥王耶？”“卿帝释！我等欲见尼弥王。”时尼弥王正于十五日布萨之当日，洗净头发，行斋戒，升坐华丽高殿之上。时，阿难！天帝释譬如是一力强之人，将屈腕伸臂，将伸腕屈臂之间，速由三十三天没，现姿于尼弥王之前。阿难！时天帝释告尼弥王曰：“大王！卿为幸运，大王！卿为真幸运。大王！三十三天称赞善法讲堂集坐言：“实毗提诃人为幸运……乃至……行布萨。”大王三十三天之诸神欲面见卿。大王！我为卿遣千头马车。大王！勿再踌躇，请乘天车。”

    阿难！尼弥王唯然许诺。彼时，阿难！天帝释知尼弥王允诺，彼譬如力强之人将屈腕伸臂，将伸腕屈臂之间，速由当处没、现姿于三十三天。

    时，阿难！天帝释告御者摩他利言：“汝摩他利！去驾千头马车至尼弥王所，作如是言：“大王！此千头马车乃由天帝释为王所遣来。大王！勿再踌躇，请乘天车。”阿难！御者摩他利应诺天帝释曰：“尊者！谨遵如命。”乃驾千头马车，至尼弥王所告曰：“大王！此千头马车乃由天帝释为卿所遣来。大王！勿再踌躇，请乘天车。”“但大王！我将依何道而送卿耶？依恶业受恶业果报之道耶？抑或依善业受善业果报之道耶？”“摩他利！汝将依两道送我。”阿难！摩他利御者将尼弥王引导至善法讲堂。阿难！天帝释遥见尼弥王到来。面见尼弥王告曰：“大王！请进，大王！善来。大王！三十三天之诸神集坐于善法讲堂，赞美曰：“实毗提诃人为幸运……乃至……行布萨。”大王！三十三天之诸神欲面见卿。大王！诸神中有以神之威力为乐者。”“不也！卿帝释！请即送我还弥萨罗，于其处，我婆罗门、居士、都邑之庶民行正法，又半月之第十四日、第十五日、第八日、行布萨。”

    彼时，阿难！天帝释告御者摩他利言：“汝摩他利！去驾千头马车，速即奉送尼弥王返弥萨罗。”“尊者！谨遵如命。”御者摩他利应诺天帝释，而送尼弥王返弥萨罗。于其处，阿难！尼弥王向婆罗门、居士、都邑之庶民，行正法，又半月之第十四日、第十五日、第八日、行布萨。

    时，阿难！尼弥王经数百千年后，向理发匠告曰：“理发匠！汝若见我头生白发，便告知我。”阿难！理发匠应尼弥王曰：“大王！承知如命。”阿难！理发匠经数百千年后，见尼弥王之头上生白发。向尼弥王告曰：“大王！天使已现。见头已生白发。”“汝理发匠！若然，将白发以金镊巧拔置于我掌中。”阿难！理发匠应尼弥王曰：“大王！遵命。”于是乃将彼白发以金镊子巧拔之，置尼弥王掌中。时，阿难！尼弥王以良邑赏赐理发师。召长子太子、告曰：“爱儿太子！我天使已现、我见头生白发、我已享受人间之诸欲。今为求天上诸欲之时。爱儿太子！今汝掌此国政。我将剃除须发、着袈裟衣、由在家而出家为无家生活。爱儿太子！然汝亦应于见生白发时，赏良邑于理发匠，令长子太子掌国政，剃除须发，着袈裟衣、由在家而出家为无家之生活，汝对我所定之完善相续法予承传，勿使汝成为我最后之人。爱儿太子！无论于如何时代，对我所定如是完善相续法，如有断绝者、彼即为最后之人。爱儿太子！是故，我如是告汝，将我所定之完善相续法予承传。汝勿成为我最后之人。”

    阿难！彼时，尼弥王以良邑赐与理发匠，令长子太子善掌国政，于此大天柰林剃除须发，着袈裟衣，由在家而出家为无家之生活。彼以与慈俱之心……乃至以悲俱之心……乃至……以与喜俱之心……乃至以与舍俱之心……遍满一方而住，如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！尼弥王八万四千年间作王子之游戏，八万四千年间掌摄政、八万四千年间于此大天柰林由在家而出家为无家之生活。修梵行，彼修习四梵住，身坏命终之后，得生梵天界。

    然而阿难！尼弥王有一名唤伽罗罗伽那迦之子。彼未由在家而出家作无家之生活，彼将该善相续法断绝。彼为其最后之人。

    阿难！汝作如是思惟耶：“彼时，定该完善相续法之大天王、为别人。”然而，阿难！不应有如是见，彼时之大天王，即是我。彼完善相续法为我所订定。彼完善相续法系由我所定，承传于其后之诸人。然而阿难！彼完善相续法不能导至厌离、离贪、灭、寂静、通智、正觉、涅槃、唯只得生梵天界。阿难！依今我所定之完善相续法、则总为导至厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难！然而如今依我所定之完善相续法，如何能导于厌离、离贪、灭、寂静、通智、正觉、涅槃耶？彼其实即八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定。阿难！依此如今我所定之完善相续法、可导于厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难！我对汝作如是言：“汝传承我所定完善相续法，汝勿成为我最后之人。”阿难！无论于任何时代，断绝如是完善相续法者，彼即为最后之人。阿难！我对汝作如是言：“汝传承我完善相续法，汝勿成为我最后之人。”

    世尊作如是说已，尊者阿难，欢喜、信受于世尊之所说。


84.摩偷罗经

《中部·84.摩偷罗经》

    北传汉译 杂阿含五四八、摩偷罗经（大正藏二、一四二页。）
    本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四姓之平等。王表白要归依大迦旃延时，言勿归依我，以归依世尊，而归依于三宝。

        第八四 摩偷罗经
    如是我闻。──

    一时，尊者大迦旃延住摩偷罗之君达园。摩偷罗王阿万提普陀闻作如次之言：“沙门大迦旃延住于摩偷罗之君达园。彼尊者大迦旃延扬有如是之善名称，即：实者、智者、聪明、多闻、所论多彩有辩才、耆宿、阿罗汉，得见如是之阿罗汉，乃为幸运。”时摩偷罗王阿万提普陀驾众多华丽之车，自乘一华丽车，以众多华丽之车，以王者之大威容，作为面见尊者大迦旃延而出离摩偷罗。驱车至车之通路，下车步行至尊者大迦旃延处。至已，向尊者大迦旃延问候、交谈吉庆、铭感之语，坐于一面。坐于一面之摩偷罗阿万提普陀告尊者大迦旃延曰：“尊者迦旃延！婆罗门如是说：‘婆罗门始为最高之种姓，其他之种姓为卑劣。惟婆罗门为白色，其他为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口中生，由梵天生，是由梵天所造之梵天嗣子。’尊者迦旃延就其如何？请予说示。”

    “大王！‘婆罗门始为最高之种姓，其他之种姓为卑劣。只婆罗门为白色，其他为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口生，由梵天生，由梵天所造之梵天嗣子。’此只为世间之巷说。大王！‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’此不过是世间之巷说，依此理由可知。大王！卿对其作如何思耶？假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼：先起、后寝、进而务彼之事、行彼之所称意，向彼为爱语耶？婆罗门，毗舍，首陀等亦对彼先起、后寝、进而务彼之事、行彼之所称意，对彼为爱语耶？”

    “尊者迦旃延！假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语。婆罗门、毗舍、首陀等亦对彼先起……乃至……对彼为爱语。”

    “大王！卿对其之作如何思耶？假令婆罗门以财宝、米谷、金银称富。婆罗门亦对彼：先起、后寝、进而务彼之事。行彼之所称意，对彼为爱语耶？毗舍、首陀、刹帝利等亦对彼先起……乃至……对彼为爱语耶？”

    “尊者迦旃延！假令婆罗门以财宝、米谷、金银称富，婆罗门亦对彼先起、后寝、进而务彼之事、行彼之所称意、对彼为爱语。毗舍、首陀、刹帝利等亦先起……乃至……对彼为爱语。”

    “大王！卿对其作如何思耶？假令毗舍以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语耶？首陀、刹帝利、婆罗门等亦对彼先起、后寝、进而务彼之事，行彼之所愿，对彼为爱语耶？”

    “尊者迦旃延！假令毗舍、以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、进而务彼之事，行彼之所愿。首陀、刹帝利、婆罗门等亦对彼先起……乃至……对彼为爱语。”

    大王，卿对其作如何思耶？假令首陀以财宝、米谷、金银称富，首陀亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语？刹帝利、婆罗门，毗舍等亦对彼先起后寝……乃至……对彼为爱语耶？”

    “尊者迦旃延！假令首陀以财宝、谷米、金银称富，首陀亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语。刹帝利、婆罗门，毗舍等亦对彼先起……乃至……对彼之爱语。”

    “大王！卿对其作如何思耶？果若如是，则此等四姓为平等耶？或不然耶？或卿就此作如何思惟耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此等我不认有何等之差别。”“大王！依此理由，可知：婆罗门始为最高之种姓。其他之种族为卑劣……乃至……‘梵天之嗣子。’此不过为世间之巷说。大王！卿对其作如何思耶？兹有刹帝利，行杀生、行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有嗔恚心、有邪见、其身坏命终，生于恶生、恶趣、堕处、地狱耶？或不然耶？就此汝作如何思量耶？”

    “尊者迦旃延！刹帝利行杀生，行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有嗔恚心、有邪见，其身坏命终之后，生于恶生、恶趣、堕处、地狱。我如是思之，又，此为我闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善，又，卿闻自阿罗汉，实为善。大王！卿对其作如何思耶？兹有婆罗门、毗舍、首陀，行杀生、行不与取……乃至……身坏命终之后，生于恶生、恶趣、堕处、地狱耶？或不然耶？卿就其作如何之思量耶？”

    “尊者迦旃延！首陀等行杀生、行不与取……乃至……身坏命终之后，我思为生于恶生、恶趣、堕处、地狱，又，此为我闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善。又，卿闻自阿罗汉，实为善。大王！对其卿作如何思之耶，果若如是，则此等四姓为平等耶？或不然耶？或就此卿作如何思量耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此等我不认有何等之差别也。”

    “大王！依此理由：‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’可知此不过为世间之巷说而已。大王！卿对其作如何思量耶？兹有刹帝利，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见、其身坏命终之后，生于善趣天界耶？或不然耶？就此，卿作如何思量耶？”

    “尊者迦旃延！虽为刹帝利而离杀生，离不与取……乃至……有正见，其身坏命终后，生于善趣，天界，我作斯如思，又，斯为我闻自阿罗汉者。”

    “善哉！善哉！卿对如斯思，实为善。又，卿为闻自阿罗汉，实为善。大王！卿对其作如何思量耶？兹有婆罗门，毗舍、首陀，离杀生、离不与取……乃至……有正见，其身坏命终后，生善趣天界耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！首陀等离杀生，离不与取……乃至……有正见者，其身坏命终后，生于善趣、天界、我作如是思，又，我就此思乃闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善。又，卿之闻自阿罗汉者；实为善。大王！卿对其作如何思量耶？果若如是，则此等四姓为平等耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此我不认有何等之差别。”“大王！依此之理由：‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……梵天之嗣子’可知，此不过世间之巷说而已。大王！卿对其作如何思量耶？兹有刹帝利，彼入他家行掠夺，于一家掠夺，于路旁掠夺，亦与他人妻私通。若是卿之臣，捕彼以示于卿言：‘大王！此为干犯卿罪之罪人。’对彼请依大王之所欲、科以刑罚，卿将彼作如何处置耶？”

    “尊者迦旃延！我处以杀戮刑、处以剥夺刑、处以追放、应其罪状施以刑罚。何以故，尊者迦旃延！彼曾具有刹帝利之名者，今已为解消，称为盗贼故。”

    “大王！卿对其作如何思量耶？兹有婆罗门、毗舍、首陀、破入他家行掠夺……乃至……卿对彼作如何处置耶？”

    “尊者迦旃延！我处以杀戮刑，处以剥夺刑……乃至……称为盗贼故。”

    “大王！对其作如何思量耶？果若如是，则此等四姓为平等耶？或不然耶？或卿就此作如何思之耶？”

    “尊者迦旃延！实则如是，此等四姓为平等，就此等我不认有何等差别。”

    “大王！依此理由，可知：“婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。”此不过为世间之巷说而已。大王！卿对其如何思量耶？兹有刹帝利，剃除须发、着袈裟衣、由在家趋向无家之生活而出家、离杀生、离不与取、离妄语、为一日一食者、梵行者、持戒者、持善法者、卿对彼等将如何耶？”

    “尊者迦旃延！我应礼敬、起立相迎、以座招请、供养衣服、饮食、床座、医药资具，对彼如法捧献而予保护。何以故？尊者迦旃延！彼曾做刹帝利之名称，今已为解消，呼彼为沙门故。”

    “大王！卿对其作如何思量耶？兹有婆罗门、毗舍、首陀、剃除须发、着袈裟衣、由在家而出家为无家之生活。离杀生、离不与取、离妄语、成为一日一食者、梵行者，持善法者，卿对彼将如何耶？”

    “尊者迦旃延！我当礼敬，起立相迎……乃至……呼彼为沙门故。”

    “大王！卿对其作如何思耶？果若如是，则此等四姓为平等耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！实则如是，则此等四姓为平等，就此我不认其有何等之差别。”

    “大王！依此理由可知：‘婆罗门始为最高之种姓，其他之种族为卑劣……乃至……梵天之嗣子。’不过为世间之巷说而已。”

    作是言时，摩偷罗王阿万提普陀告尊者大迦旃延曰：“伟哉！尊者迦旃延！伟哉！尊者迦旃延！譬如：倒者得扶起；使覆者得头现，迷者得教道，使有眼者可见色，于闇中持来明灯，如是尊者迦旃延以诸种方便，使法明示。我归依此尊者迦旃延，归依法，归依僧伽。尊者迦旃延！我自今日起，以后做终生归依为优婆塞，望赐受持。”

    “大王！卿勿归依我、卿宜归依我所归依之彼世尊。”

    “尊者迦旃延！然彼应供，等正觉者之彼世尊，今住于何处耶？”

    “大王！应供、等正觉者之彼世尊，今已涅槃。”

    “尊者迦旃延！若我于十由旬处，得闻彼世尊之所说，为见应供、等正觉者之彼世尊，我愿行十由旬。尊者迦旃延！若我于二十由旬、三十由旬、四十由旬、五十由旬处，我亦愿行。尊者迦旃延！于百由旬处，如得闻彼世尊之所说，为见彼世尊，我亦愿行百由旬。尊者迦旃延！彼世尊若已般涅槃，则我归依彼般涅槃之世尊，归依法、归依僧伽。尊者迦旃延！我自今日以后，为终生归依之优婆塞，望得受持。”


85.菩提王子经

《中部·85.菩提王子经》

    本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行（和中部第二十六经同文，于本经即省略之。）说其不正确，次问自出家以完成目的，如来教主要多少期间，对此，说五种精勤支。

        第八五 菩提王子经
    如是我闻。──

    一时世尊住婆伽国、鼍山拜萨伽罗林之鹿苑。彼时，菩提王子名为库伽那达，宫殿建筑完成未久，尚无沙门，婆罗门、其他任何人居住。时菩提王子告桑吉伽布陀青年曰：“汝桑吉伽布陀！汝今至世尊处。至已，以我之名向世尊尊足顶礼，问候世尊是无病、无疾、轻快、有气力、得安稳，而谓：‘世尊！菩提王子向世尊顶礼双足，问候世尊无病、无疾、轻快、有气力、得安稳。’又如是告之：‘世尊！世尊与诸比丘僧伽俱，明朝请受菩提王子之俱食。’“王子！承知如命。”桑吉伽布陀青年应诺菩提王子后去至世尊处。至已，向世尊问候，交谈吉庆铭感之语后坐于一方。坐于一方之桑吉伽布陀青年向世尊言：“尊者瞿昙！菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾、轻快、有气力、得安稳。尊者瞿昙！明朝与比丘僧伽俱，请受菩提王子之供食。”世尊默然允受。时桑吉伽布陀青年知世尊接受，乃由座起至菩提王子处。至已，告菩提王子曰：“我以王子之名告彼尊者瞿昙曰：“尊者瞿昙！菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾……乃至……请受供食。”而彼沙门瞿昙已予接受。菩提王子翌晨，于己住处准备殊妙之嚼食啖食，将库伽那达宫殿，至最下之阶梯止，以白帛覆盖。告桑吉伽布陀青年曰：“汝桑吉伽布陀！今汝至世尊处。至已，向世尊告曰：“世尊！饮食已调备。”桑吉伽布陀青年应诺菩提王子曰：“承知如命。”桑吉伽布陀至世尊处。至已，告世尊曰：“尊者瞿昙！饮食已调备。”尔时世尊清晨，着衣、执持衣钵至菩提王子住居。彼时菩提王子奉迎世尊，立于门外。菩提王子遥见世尊前来乃出迎，向世尊敬礼，扈从来至库伽那达宫殿。彼时世尊犹伫立最下阶梯之附近。时菩提王子向世尊言：“世尊！世尊请登上白帛，善逝！请登上白帛，彼我带来长夜之利益，将赍我以安乐。”作斯言时。世尊默然置之。菩提王子再向世尊言：“世尊！世尊请登白帛之上，善逝！请登白帛之上，其可为我带来长夜之利益将赍我以安乐。”世尊再度默然置之。菩提王子三度向世尊言：“世尊……乃至……可赍我以安乐。”时世尊顾视阿难。尊者阿难告菩提王子曰：“王子！除去白帛，世尊不行帛布之道，如来顾视扈从者。”时菩提王子将白帛除去，设座于库伽那达宫殿之阶上。于是世尊与比丘僧伽俱，登上库伽那达宫殿，于所设之座坐下。菩提王子对以世尊为首之比丘僧伽亲手供养殊妙之嚼食、啖食。并予充分劝进。时菩提王子于世尊食毕，手离钵时，取一卑座坐于一面，坐于一面之菩提王子向世尊言：“世尊！我作如是思：“依乐，不可得乐，依苦乃可得乐也。”

    ［世尊曰：］“王子！我尚未达正觉前，未成正觉之菩萨时，作如是思：‘依乐不可得乐，依苦可得乐。’”王子！如是我后来为年少之青年，有漆黑之发……［与中部经典一、一九四页十一行──三〇〇页五行及同四一五页三行四二一页一行为同文］……如是我以“实则此乃通于精勤。”语毕坐于其处。

    王子！实则我以三喻示现：……［与同上四二一页二行──四三四页三行为同文］……此者实则只对住于不放逸、热诚、精勤者之所示现者。

    王子！如是我生是念：“我所得之此法……［与同上三〇一页一行──三一〇页二行为同文］……我等六人所生活。时，王子！五比丘为我作如是说示、如是教，不久后，善男子正式由在家达到无家生活出家之目的，对彼无上梵行之究竟，于现法住于自知、自证之成就。”

    作是说时，菩提王子向世尊言：“世尊！比丘于若何期间，以如来为教主，善男子正式由在家……乃至……住于自知自证之成就耶？”

    “王子！然而有关此事，正宜问汝。依汝之意，可为作答。王子！汝对其作如何思量耶？汝乘象、巧于用钩术耶？”“世尊！诚然，我乘象巧于用钩术。”“王子！汝对其作如何思量耶？兹有人来谓：“菩提王子乘象知用钩术，我于彼处学习，乘象用钩之术。”彼若不信，则仅依有信者始能达，彼则不能达。彼若为多病、则仅依无病者能达、彼则不能达。彼若为奸诈、诡诈，则仅依不奸、不诡者能达，彼则不能达。彼若为懈怠，则仅依勤精进者达能，彼则不能达。彼若为无慧，则仅有慧者能达，彼则不能达。王子！汝对其作如何思量耶？彼人于汝处乘象，得学使钩之术耶？”“世尊！如彼虽有其一支，彼人于我处乘象即不得学使钩之术，何况有五支耶？”

    “王子！汝对其作如何思量耶？此处有人来谓：“菩提王子乘象知使钩之术。我于彼处学乘象使钩之术。”彼若有信、则唯有信者达，彼则不达。彼若为无病，则唯无病者能达，彼则将不达。彼若为不奸、不诡，则唯不奸、不诡者能达，彼则将不达。彼若为勤精进，则唯有勤精进者能达，彼则将不达。彼若为有慧，则唯有慧者能达，彼则将不达。王子！汝对其作如何思量耶？彼人于汝处、得学乘象使钩之术耶？”“世尊！纵有其一支、彼即可于我处得学乘象使钩之术。况有五支耶？”

    “如是，王子！有此等之五种精勤。云何为五？王子！此处比丘有信，信如来之正觉：“彼世尊为应供、等正觉、明行足、善逝。世间解、无上士、调御丈夫、天人师、觉者、世尊。”彼为无病、无恼有均齐之消化力、不过冷、不过热、为堪中庸之精勤。彼为不奸、不诡之师、或为知者、或为同梵行者、如实示现自己、彼勤精进、断不善法、成就善法、对善法努力、坚固、勇猛、荷负不舍。彼为有慧之圣。善能决择、正导苦灭，成就通达生灭之慧。王子！实际成就此等五种精勤支之比丘，以如来为教主，经七年，善男子正式由在家达于无家生活出家之目的，对彼无上梵行之究竟。于现法住于自知自证之成就。王子！虽不达七年，对此等五精勤支成就之比丘……六年、五年、四年、三年、二年、一年……乃至……住于……之成就。王子！虽不达一年，成就此等五种精勤支之比丘……七月、六月、五月、四月、三月、二月、一月、半月……乃至……住之。王子！虽不达半月、成就此等五种精勤支之比丘……乃至……七昼夜、六昼夜、五昼夜、四昼夜、三昼夜、二昼夜……乃至……住于……之成就。王子！虽不达一昼夜、成就此等五种精支勤之比丘，以如来为教主，夕受教示，朝得胜进；朝受教示、夕得胜进。”

    作如是说时，菩提王子向世尊言：“实佛哉！实法哉！实法之妙说哉！夕受教示，朝得胜进；朝受教示，夕得胜进。”

    作斯语时，桑吉伽布陀青年告菩提王子曰：“如是，卿王子虽言：‘实佛哉！实法哉！实法之妙说哉！’但不可言：‘我归依彼尊者瞿昙，归依法，归依比丘僧伽。’“汝桑吉伽布陀！勿作是言：‘汝桑吉伽布陀！勿作是言，汝桑吉伽布陀！此为我亲闻自我母，由其所授者。汝桑吉伽布陀！一时世尊住憍赏国之瞿师罗园。尔时、我母怀孕，因我至世尊处。至已，敬礼世尊，坐于一面。坐于一面之我母向世尊言：‘世尊！怀胎无论为男或为女，使彼归依世尊、归依法、归依比丘僧伽。愿世尊！从今日以后，彼将终生归依为优婆塞，愿请摄受。’汝桑吉伽布陀！一时世尊曾住婆伽国鼍山之拜萨伽罗林鹿苑，彼时，我乳母抱我至世尊处。至已，敬礼世尊，立于一面。立于一面之我乳母向世尊言：‘世尊！此菩提王子归依世尊，归依法，归依比丘僧伽。世尊！彼今日以后，将为终生归依之优婆塞。’惟望摄受。汝桑吉伽布陀！如是我三度归依世尊、归依法、归依比丘僧伽。世尊！我自今日以后，愿终生归依为优婆塞，惟望受持。”


86.鸯掘摩经

《中部·86.鸯掘摩经》

    北传汉译 佛说鸯掘摩经（大正藏二、五〇八页。）别译杂阿含一六、（大正藏二、三七八页。）增一阿含三一、六（大正藏二、七一九页。）
    本经乃对凶贼鸯掘摩（指鬘）之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯掘鬘经，即最接近巴利文。

        第八六 鸯掘摩经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，拘萨罗国王波斯匿之领土内，有一名为鸯掘摩（指鬘）之凶贼。残忍、血手、以杀戮为事，对生类无怜愍。因彼而使村非村、邑非邑、庄非庄。彼杀人时，以指为鬘而予戴着。时世尊清晨，着衣，执持衣钵行乞入舍卫城，于舍卫城行乞毕，饮食后，由行乞归来，折床座，持衣钵，向凶贼鸯掘摩处之大道行去。牧牛者、牧畜者、耕作者、脚夫等见世尊向凶贼鸯掘摩处之大道行去，近前向世尊言：“沙门！勿行此道。沙门！此道有一名唤鸯掘摩之凶贼，残忍、血手、事杀戮，对生类无怜愍，因彼而使村非村、邑非邑、庄非庄。彼杀诸人，以指做鬘。沙门！此道即十人、二十人、三十人、四十人一同行者，彼等犹成凶贼鸯掘摩之猎获物。”作是言时，世尊默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，再白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，三度白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再度默然仍进前进。

    凶贼鸯掘摩途见世尊前来，见而彼自思惟：“实稀有哉！实未曾有哉！此道，十人、二十人、三十人、四十人、五十人一同来者、彼等犹自成为我猎获物。然如彼沙门者，独自无侣，威压而来，使我夺此沙门之命如何？”时此凶贼鸯掘摩执剑与楯，佩弓与箭，从世尊之后尾行之。彼时，世尊现神通力，凶贼鸯掘摩对普通步行之世尊、以全力尾随亦不得及。彼时，凶贼鸯掘摩思惟：“委实稀有，确实未曾有也。我曾追捉疾走之象、追捉疾走之马，追捉疾走之车、追捉疾走之鹿。然我对此普通步行之沙门，虽以全力尾随追行犹不得及。”彼止步对世尊言曰：“且止！沙门！且止！沙门！”“我已止。鸯掘摩！汝且止步。”时凶贼鸯掘摩思惟：“此等沙门为释子，说真实、誓真实、然此沙门犹继为行走，却言：‘我已止。鸯掘摩！汝且止步。’我今将问此沙门。”时鸯掘摩对世尊以偈问言：

  “沙门汝行却言：‘我已止。’
    问我却言：‘汝不止。’
    沙门，我今对汝问此义，
    何为汝止我不止？”
  “常对不害诸生类，
    鸯掘摩！故我自言我已止。
    汝对生类无自制，
    故我为止汝不止。”
  “我久尊敬之大仙，
    今此沙门现大林，
    闻汝与法相应偈，
    长久之恶应舍离。”
    如是凶贼弃凶器，
    投入沟坑断崖坎，
    贼向善逝足稽首，
    彼于其处愿出家。
    佛实慈悲之大仙，
    一切人天之师主，
    尔时世尊对彼言：“比丘！汝来。”
    彼为比丘佛弟子。

    时世尊以尊者鸯掘摩为随从沙门向舍卫城游方而去、次第游行至舍卫城。于其处。世尊住于舍卫城祇陀林给孤独园。

    彼时于拘萨罗国王波斯匿之内宫门前集聚广大群众，发出高声、大声言曰：“大王！卿之领土有名为鸯掘摩之凶贼、残忍、血手、以杀生为事、对生类无怜愍，彼使村非村、邑非邑、庄非庄。彼杀戮诸人，以指做鬘。大王！应将彼拘禁成囚。”

    彼时，拘萨罗国王波斯匿率五百骑奔向舍卫城。于日中抵达给孤独园处。驱车至行车之通路，下车步行至世尊处，至已，向世尊敬礼，坐于一面。向坐于一面之拘萨罗国王波斯匿，世尊告之曰：“大王！卿为往攻摩揭陀王斯尼耶频婆娑罗耶？或往攻毗舍离之离车王耶？或往攻其他敌王耶？”“世尊！我非往攻摩揭陀国王斯尼耶频婆娑罗，亦非往攻毗舍离之离车王，更非往攻其他敌王。世尊！我领土内有名鸯掘摩凶贼，残忍、血手……乃至……以指做鬘。世尊！我将拘禁于彼。”

    “大王！卿若得见，鸯掘摩剃除须发、着袈裟衣，由在家趋向无家生活而出家，离杀生、离不与取、离妄语、为一食者、梵行者、持戒者、持善法者、卿将如何处置耶？”

    “世尊！我应礼敬，起立相迎，以座招请，并对彼以衣服、饮食、床座、医药资具予供养，对彼如法保护与捧献。然而，世尊！彼原为破戒恶法者，如何能成为如是之戒调御者耶？”彼时，尊者鸯掘摩坐于世尊不远处。时、世尊举右手、指告拘萨罗王波斯匿曰：“大王！此即鸯掘摩。”

    拘萨罗王波斯匿生恐怖，硬直，身毛竖立。时，世尊知拘萨罗王波斯匿生怖畏、身毛竖立，而告拘萨罗王波斯匿言：“大王！勿惧！大王！勿惧！卿实无可恐惧者。”当时生恐怖、硬直、身毛竖立之拘萨罗王波斯匿，心归平静。时拘萨王波斯匿到尊者鸯掘摩处，向尊者鸯掘摩言曰：“尊者，贵师为鸯掘摩耶？”

    “诚然。大王！”

    “尊者！贵师之父为何姓耶？母为何姓耶？”

    “大王！我父为伽伽，母为曼多耶尼。”

    “尊者贵师！伽伽、曼多耶尼子应将满足。我将为贵师伽伽、曼多耶尼子，热诚为衣服、饮食、床座、医药资具之供养。”

    时尊者鸯掘摩为阿兰若住者。乞食者、粪扫衣者、为三衣者。尊者鸯掘摩告拘萨罗王波斯匿曰：“大王！足矣，我三衣已满足。”

    彼时，拘萨罗王波斯匿至世尊处。至已，敬礼世尊坐于一面。坐于一面之拘萨罗王波斯匿白世尊言：“世尊！稀有哉！世尊！未曾有哉！世尊。世尊为不调伏者之调伏者，不寂止者之能为寂止者，不寂灭者之能为寂灭者。世尊！我等以刀杖、武器、犹不得降伏者，世尊无刀杖、武器而与能以降伏。世尊！我等今将离去，我等为多事、多忙者。”“大王！请依御意之所为。”时拘萨罗王波斯匿由座起立，敬礼世尊、右绕离去。

    尊者鸯掘摩，清晨，着衣，执持衣钵、入舍卫城行乞。鸯掘摩次第行乞至舍卫城时。见一妇人难产，为产所苦。见之彼自思惟：“噫！有情确实为苦。噫！有情确实为苦也。”时，尊者鸯掘摩于舍卫城行乞食后，由行乞归至世尊处。至已，敬礼世尊坐于一面，坐于一面之尊者鸯掘摩白世尊言：“世尊！今日清晨，我着衣，执持衣钵入舍卫城行乞。世尊！我次第乞食游方至舍卫城时，见一妇人难产，为产所苦，见之，我自思惟：“噫！有情确实为苦，噫！有情确实为苦。”

    “鸯掘摩！然汝须即去舍卫城，向彼妇人作是言：“妇人！我生来不知故意夺生类之命事。由此至言，使汝安之，安产之。”

    “世尊！此莫非我故意为妄语耶？盖我故意夺众多生类之命。”

    “鸯掘摩！然汝即去舍卫城，去向彼妇人如是告知：‘妇人！我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产。’“世尊！承知如命”。尊者鸯掘摩应诺世尊，行往舍卫城，行至彼妇人处告曰：“妇人！我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产。”时彼妇人即得安然生产。彼时，尊者鸯掘摩独自住于远离、不放逸、热诚、精勤。不久，善男子正式达于由在家向无家之生活而出家之目的。对彼无上梵行之究竟，于现法住于自知、自证之成就。知此生已尽，梵行已成，应作已作，再无至此之状态。尊者鸯掘摩成为阿罗汉之一人。

    尊者鸯掘摩，清晨，着衣，执持衣钵，入舍卫城行乞。彼时，有人对尊者鸯掘摩之身体投以土块，有人对尊者鸯掘摩之身体投之以棒。时尊者鸯掘摩，头伤、血流、钵坏、僧伽梨衣破，而至世尊处。世尊遥见鸯掘摩前来，见而告尊者鸯掘摩曰：“婆罗门！汝宜忍受、婆罗门！汝宜忍受。依汝业之果报，几年，几百年，几千年应于地狱所受之业果，汝今于现法得受。”

    时尊者鸯掘摩唯独自、宴坐、受解脱之乐。彼时，唱此优陀那曰：

    先放逸后不放逸
    照此世如离云月
    所作恶业善所覆
    照此世如离云月
    年轻比丘勤佛教
    彼照世如离云月
    令我敌闻我说法
    令我敌勤于佛教
    令我敌受领佛法
    与此诸人我相交
    我敌闻我说忍辱
    人人称赞无怨恨
    适时得闻无上法
    随喜此法为修行
    如是彼必不害我
    我复不害他何人
    彼得最上之寂静
    弱者强者皆守护
    灌溉者须引入水
    箭匠应须矫箭镞
    犹如木匠矫正木
    智者应自善调伏
    以杖以钩以鞭矫
    不用刀杖我调伏
    先为杀害今不害
    无害今有真实名
    先为凶贼鸯掘摩
    于大瀑流归依佛
    先为大盗手染血
    今我归依断有因
    多为恶业导恶趣
    无负债果享饮食
    愚者无知耽放逸
    智者守身最胜财
    勿耽放逸勿亲欲
    入禅定者得大乐
    分别诸法达最胜
    善达不作恶思量
    逮达三明成佛教
    善达不作恶思量


87.三大爱生经

《中部·87.三大爱生经》

    北传汉译 中阿含二一六、爱生经（大正藏一、八〇〇页。）
    本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹？

        第八七 爱生经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时、一居士之可爱独子死。因子之死，彼不思家业，不思饮食、彼行至墓前悲泣言：“吾儿！居何处耶？吾儿！居何处耶？”彼时，彼居士至世尊处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼居士曰：“居士！汝自心之诸根无所住，汝之诸根有变异。”

    “世尊！如何我之诸根有变异耶？世尊！我可爱独子死。其死，令我不思家业，不思饮食，我行至其墓前悲泣言：“吾儿！居何处耶？吾儿！居何处耶？”

    “居士！事既如是，居士！愁悲苦忧恼为由爱生，由爱起。”

    “世尊！何人对其作如是思耶？愁悲苦忧恼系由爱生、由爱起。世尊！由爱生、由爱起乃喜乐事。”彼居士不喜世尊之所说，骂之离座而去。

    时有众多之赌博者，于离世尊之不远处为博奕戏。时，彼居士去至彼等赌博者处，至已，向彼等赌博者言：“诸君！我方今至沙门瞿昙处，至已，敬礼沙门瞿昙，坐于一面。沙门瞿昙向坐于一面之我告言：‘居士！汝自心之诸根无所住，汝之诸根有变异。’作是语时，诸君！我告沙门瞿昙曰：‘世尊！如何我诸根有变异耶？世尊！我可爱独子已死。其死、使我不思家业，不思饮食，我行至其墓悲泣言曰：吾儿！居何处耶？吾儿！居何处耶？’‘居士！事既如是，居士！事既如是，居士、愁悲苦忧恼系由爱生、由爱起。’‘世尊！任何人将作如是思：愁悲苦忧恼为由爱生、由爱而起。世尊！由爱生、由爱起为喜乐事。’诸君！我对沙门瞿昙所说不悦，骂之离座而去。”

    “居士！事既如是、居士！其如是、居士！实由爱生、由爱起为喜乐。”时彼居士以：“赌博者同意于我”而去。时此话题渐次达至王宫。即拘萨罗王波斯匿告末利妃言：“末利！‘愁悲苦忧恼为由爱生、由爱而起、’此为沙门瞿昙之所说。”

    “大王！若为由世尊所说，则其当甚以为然。”

    “如是，此末利对沙门瞿昙所说之任何事、悉对彼表赞同。‘大王！若为由世尊所说、则当甚以为然。’譬如乃师对弟子所说之任何事，弟子皆谓：‘吾师！诚以为然；吾师！诚以为然。’而对彼皆表赞同。‘末利！汝对沙门瞿昙所说之任何事，皆表赞同。’‘大王！若为由世尊所说，则甚以其为然。’末利！汝往，汝去。”

    时末利妃对那利鸯伽婆罗门曰：“婆罗门！今汝至世尊处，至已，以我之名，顶礼世尊足，问候世尊无病、无疾、轻快、有气力、得安稳。而谓：‘世尊！末利妃顶礼世尊足，并问候世尊无病、无疾、轻快、有气力、得安稳。’又作是言：‘世尊！此语为由世尊所说耶？即：‘愁、悲、苦、忧、恼乃由爱生，由爱而起。’如世尊对汝作如是说，则当善加受持，向我复命。如来为不妄语者。’“王妃！承知如命。”那利鸯伽婆罗门应诺末利妃，去至世尊处。至已，与世尊交谈吉庆铭感之语后坐于一面。坐于一面之那利鸯伽婆罗门白世尊曰：“尊者瞿昙！末利妃顶礼尊者瞿昙足、问候世尊无病、无疾、轻快、有气力、得安稳。而作是言：‘世尊！此语为由世尊所说耶？愁、悲、苦、忧、恼乃由爱生、由爱而起也。’

    “婆罗门！诚以为然。婆罗门！诚以为然。愁、悲、苦、忧、恼乃由爱生，由爱而起。婆罗门！如何愁、悲、苦、忧、恼为由爱生、由爱而起耶？依此理由当可得知：婆罗门！往昔于此舍卫城，其妇人之母死。彼女因母之死而发狂，心神错乱，遍行街路、四衢，作如是言：‘我不见我母耶？我不见我母耶？’”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由，当得可知。婆罗门！往昔于此舍卫城、某妇人之父死……乃至……兄弟死、姊妹死、男儿死、女儿死、丈夫死，彼女由夫之死而发狂，心神错乱，遍行街路、四衢，作如是言：“我不见我夫耶？我不见我夫耶？”

    婆罗门！为何愁、悲、苦、忧、恼为由爱生、由爱而起耶？依此理由当可得知。婆罗门！往昔日于此舍卫城，其男子之母死，彼因母之死而发狂，心神错乱、行遍街路、四衢，作如是言：“我不见吾母耶？我不见吾母耶。”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由当得可知。婆罗门！往昔于此舍卫城，某男子之父死……乃至……兄弟死、姊妹死、男儿死、女儿死、妻子死、彼由妻子之死而发狂、心神错乱，遍行街路、四衢，作如是言：“我不见吾妻耶？我不见吾妻耶？”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由当可得知。婆罗门！往昔于此舍卫城，某妇人往亲戚之家。彼等亲族将彼女从其夫处夺去，欲许配与他者。然彼女不愿。彼时，向在舍卫城之夫告言：“贤夫！彼等亲戚将我从汝处夺走，欲许配与他者，然我不愿。”时彼之夫云：“我等死为比翼之鸟。”乃将其妻腰斩为二，而后自戕。婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱起耶？依此理由当得可知。

    彼时，那利鸯伽婆罗门对世尊之所说，欢喜、随喜，由座起立、走往末利妃处。至已，将与世尊所语之一切，悉告末利妃，末利妃因至拘萨罗王波斯匿处。至已，告波斯匿王曰：“大王！卿对其作如何思量耶？卿爱王女婆夷利耶？”

    “末利！诚然，我爱王女婆夷利。”

    “大王！对其作如何思量耶？若王女婆夷利有变易、变异、卿生愁、悲、苦、忧、恼耶？”

    “末利！王女婆夷利若有变易、变异、则我之生活当有变异，怎能我不生愁、悲、苦、忧、恼耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊，对此所说：“愁、悲、苦、忧、恼为由爱生、由爱而起。”大王！对其作如何思量耶？卿爱刹帝利女雨日盖耶？”“末利！诚然，我爱刹帝利女雨日盖。”

    “大王！对其作如何思量耶？若刹帝利女雨日盖有变易、变异、卿生愁、悲、苦、忧、恼耶？”

    “末利！若刹帝利女雨日盖有变易、变异、我之生活即有变异、为何我不生愁、悲、苦、忧、恼耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊、对此所说：“愁、悲、苦、忧、恼由爱生、由爱而起。”大王！对其作如何思量耶？卿爱将军卑留罗耶？……乃至……卿爱我耶？……乃至……卿爱迦尸拘萨罗国耶？”

    “末利！诚然，我爱迦尸、拘萨罗国。末利！依迦尸、拘萨罗国之国威，得受用迦尸白檀，得受用华鬘、涂香、脂粉。”

    “大王！对其作如何思量耶？若迦尸、拘萨罗国有变易、变异，卿生愁、悲、苦、忧、恼耶？”

    “末利！若迦尸、拘萨罗国有变易、变异，我之生活即有变异，我怎能不生愁、悲、苦、忧、恼耶？”

    “大王，依知者、见者、应供者、等正觉者之彼世尊。对此所说：“愁、悲、苦、忧、恼由爱生、由爱而起。”

    “稀有哉！末利！未曾有哉！末利！彼世尊乃依慧所洞察、依慧所观察。末利！应愈加赞叹。”

    彼时，拘萨罗王波斯匿由座起立，将上衣偏袒一肩，向世尊合掌，三度唱优陀那：“奉事归命彼世尊、应供、等正觉者……乃至……奉事归命彼世尊、应供、等正觉者。”


88.鞞诃提经

《中部·88.鞞诃提经》

    北传汉译 中阿含二一四、鞞诃提经（大正藏一、七九七页。）
    本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、口、意三行，波斯匿王闻之而喜，遂以鞞诃提衣（外衣）布施阿难。

        第八八 鞞诃提经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，尊者阿难清晨，着衣，执持衣钵入舍卫城行乞，于舍卫城行乞已，饮食后，由行乞归，为日中之止住，往东园鹿母讲堂。彼时，拘萨罗王波斯匿乘一分陀利象，日中赴舍卫城。拘萨罗王波斯匿遥见尊者阿难前来，乃告大臣尸利阿荼曰：“汝尸利阿荼！彼非为尊者阿难耶？”“大王！诚然，彼为尊者阿难。”时拘萨罗王波斯匿告其他之大臣曰：“今汝往尊者阿难处，以我之名，向尊者阿难之足顶礼谓：‘尊者！拘萨罗王波斯匿顶礼尊者阿难足。’而作是言：‘尊者！若尊者阿难无急事，请垂慈愍暂来。’彼大臣对拘萨罗王波斯匿应诺：“大王！承知如命。”乃去往尊者阿难处，至已，敬礼尊者阿难，坐于一面。坐于一面之彼臣告尊者阿难曰：“尊者！拘萨罗王波斯匿顶礼尊者阿难足，而作是言：‘尊者！若尊者阿难无急事，请垂慈愍暂来。’”尊者阿难默然受允。时拘萨罗王波斯匿乘象往象之通路处，由象下来，步行至阿难处。至已，向尊者阿难敬礼，立于一面。立于一面之拘萨罗王告尊者阿难曰：“尊者！若尊者阿难无急事，请尊者阿难垂慈愍到阿夷罗婆提河之岸，则为幸甚。”尊者阿难默然受允。时尊者阿难行往阿夷罗婆提河岸。至已，坐于一树下所设之座。拘萨罗王波斯匿乘象至象之通路处，由象下来，步行至尊者阿难处。至已，向尊者阿难敬礼立于一面。复次，拘萨罗王波斯匿告尊者阿难曰：“尊者！尊者阿难请坐此象鞯。”“大王！不也。卿请坐，我坐己座。”拘萨罗王波斯匿坐于所设之座，向尊者阿难曰：“尊者阿难！彼世尊之身行。因受沙门、婆罗门、智者之诘难，而为如是之身行耶？”“大王！彼世尊，不因受彼沙门、婆罗门、智者之诘难，而为如是之身行。”

    “尊者阿难！又彼世尊之口行……乃至……意行、因受沙门、婆罗门、智者之诘难，而为如是之意行耶？”“大王！彼世尊之意行。不因受沙门、婆罗门、智者之诘难，而为如是之意行。”

    “稀有哉！尊者！未曾有哉！尊者！我对质疑因未得满足，乃依尊者阿难对其质疑之解答、而得满足。尊者！彼等愚者、不实者、不查问、不研究、对他称赞或毁谤，我不思其为真实。然而，尊者！若彼等贤者、实明、智者、查问、研究，对他称赞或毁谤，我等思其为真实。尊者阿难！如何为沙门、婆罗门、智者所诘难之身行耶？”“大王！其为不善之身行。”“尊者！如何为不善身行耶？”“大王！其为有罪之身行。”“尊者！如何为有罪身行耶？”“大王！其为有嗔害身行。”“尊者！如何为有嗔害身行耶？”“大王！其为苦果报1身行。”“尊者！如何为苦果报身行耶？”“大王！此身行，害自、害他、害两者者、增长不善法、善法减退。大王！如是之身行为沙门、婆罗门所诘难。”

    “尊者阿难！如何为沙门、婆罗门、智者所诘难之口行……乃至……意行耶？”。“大王，其为不善意行。”“尊者！如何为不善意行耶？”“大王！其为有罪意行。”“尊者！如何为有罪意行耶？”“大王！其为有嗔害意行。”“尊者！如何为有嗔害意行耶？”“大王！其为苦果报意行。”“尊者！如何为苦果报意行耶？”“大王。此意行，害自、害他、害两者者、增长不善法，善法减退，大王！如是意行为沙门、婆罗门之所诘难。”

    “尊者阿难！彼世尊对一切不善法之舍离，予以称赞耶？”

    “大王！如来乃舍离一切不善法、成就善法。”

    “尊者阿难！如何为沙门、婆罗门不与诘难之身行耶？”“大王！其为善身行。”“尊者！如何为善身行耶？”“大王！其为无罪身行。”“尊者！如何为无罪身行耶？”“大王！为无嗔害身行。”“尊者！如何为无嗔害身行耶？”“大王！为乐果报身行。”“尊者！如何为乐果报身行耶？”“大王！此身行，不害自、不害他，不害两者者，不善法减退、善法增长。大王！如是之身行，沙门、婆罗门、智者、不与诘难。”

    “尊者阿难！如何为沙门、婆罗门不与诘难之口行……乃至意行耶？”“大王！其为善意行。”“尊者！如何为善意行耶？”“大王！其为无罪意行”。“尊者！如何为无罪意行耶？”“大王！其为无嗔害意行。”“尊者！如何为无嗔害意行耶？”“大王！其为乐果报意行。”“尊者！如何为乐果报意行耶？”“大王！此意行，不害自、不害他、不害两者者、不善法减退、善法增长。大王！如是之意行为沙门、婆罗门所不诘难。”

    “尊者阿难！彼世尊对一切善法具足，予以称赞耶？”

    “大王！如来舍离一切不善法、成就一切善法。”

    “稀有哉！尊者！未曾有哉！尊者！依尊者阿难为此善说，我等依尊者阿难之此善说，得以欢喜、满足。尊者！我等依尊者阿难之善说，得以如是欢喜、满足。尊者！若尊者阿难思念象宝，我等则将象宝送与尊者阿难。尊者！若尊者阿难思念马宝，我等则将马宝送与尊者阿难。尊者！若尊者阿难思念良邑，我等则将良邑送与尊者阿难。然而，尊者！我等亦知尊者阿难并无此之所念。尊者！此2鞞诃提衣为我摩揭陀王韦提希子阿阇世所送，扬于天盖之支柱，长十六肘，宽幅八肘，尊者！尊者阿难，请垂慈愍，将此接受摄纳。”

    “不也，大王！我三衣已具备。”

    “尊者！尊者阿难与我皆如是知此阿夷罗婆提河，若上方之山降大雨时，彼阿夷罗婆提河则两岸氾滥。尊者！如是尊者阿难，以此鞞诃提衣，可作自己之三衣，而将尊者阿难之旧三衣赠送与同梵行者。”我愿为此一布施，尊者！愿尊者阿难受纳此鞞诃提衣。”

    “尊者阿难受纳鞞诃提衣。时拘萨罗王波斯匿告尊者阿难曰：“尊者阿难！今我实将离去，我多事多务。”“大王！请随尊意。”时拘萨罗王波斯匿，对尊者阿难之所说予信受、欢喜，即由座起立，向尊者阿难敬礼，右绕离去。尊者阿难于拘萨罗王波斯匿去后不久，往至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者阿难，将与拘萨罗王波斯匿之问答悉奉告于世尊。而将其鞞诃提衣捧献与世尊。时世尊告诸比丘曰：“汝诸比丘！拘萨罗王波斯匿实为幸运，拘萨罗王波斯匿为真幸运。拘萨罗王波斯匿。得见阿难、得以奉侍。”

    世尊作如是说已，彼诸比丘欢喜，信受于世尊之所说。

注：
1 原本遗漏，参照下文补充之。
2 毗诃提（bāhitikā）外衣之义


89.法庄严经

《中部·89.法庄严经》

    北传汉译 中阿含二一三、法庄严经（大正藏一、七九五页。）
    本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有八十岁等说。

        第八九 法庄严经
    如是我闻。──

    一时，世尊住释迦国。有一名弥娄离之释迦国聚落。时拘萨罗王波斯匿因有所事，来至邑名城。拘萨罗王波斯匿告臣长作曰：“汝长作！驾华丽之车，到我宫苑观此美景。”“大王！承知如命。”长作应诺拘萨罗王波斯匿后，乃驾华丽之车，向拘萨罗王波斯匿报曰：“大王！华丽之车已驾至，今可为出发之时。”

    尔时。拘萨罗王波斯匿乘华丽之一车，与众多之华丽车俱，以王者之大威容，驰离邑名城，向宫苑处前进。车至通路处后，下车徒步入于宫苑。拘萨罗王波斯匿逍遥徘徊于苑中，发现一树下，心神佳美、愉快，清静而无骚音，远离人寰，适于宴坐。见已，念起世尊之事：“此树下，心神佳美，愉快清静而无骚音，远离人寰，适于宴坐。于彼处，我曾奉侍应供、等正觉者彼世尊。”时拘萨罗王波斯匿告长作曰：“汝长作！此树下为心神佳美。愉快……乃至……奉侍彼世尊也。汝长作！应供，等正觉者之彼世尊，今住何处耶？”“大王！有一名弥娄离之释迦国聚落，应供，等正觉者、彼世尊今住于彼处。”“汝长作！名弥娄离之释迦国聚落，离邑名城有几许之距离耶？”“大王！距此不远，约三由旬，于日中可达。”“汝长作！即驾华丽之车，我今欲往见应供、等正觉者彼世尊。”“大王！承知如命。”长作应诺拘萨罗王波斯匿，驾华丽之车，向波斯匿王报曰：“大王！华丽之车驾已至，今正出发之时。”时波斯匿王乘华丽之车，与众多华丽之车俱。离邑名城向释迦国之弥娄离聚落驰驱而去。于其日中，即达释迦国弥娄离聚落，入彼园林中。车行至道路之处，下车徒步入于园林，时众多之比丘于露天经行。波斯匿王至彼等诸比丘处，至已，问彼等诸比丘曰：“应供、等正觉者彼世尊今在何处耶？我欲见应供、等正觉者彼世尊。”“大王！彼精舍之门闭，静往彼处，徐入正门，咳謦敲闩，世尊将为卿开门。”时波斯匿王将宝剑与王冠授与长作，长作思念：“大王今将独行，我应止于此处。”波斯匿王静赴彼闭门之精舍处，徐入正门，作咳謦敲闩。世尊予以开门，彼时，波斯匿王入精舍，顶礼世尊足，接吻世尊足、以手相擵，自报姓名曰：“世尊！我为拘萨罗王波斯匿。世尊！我为拘萨罗王波斯匿。”

    “大王！卿以何因由，欲来见我，对我身行最胜之恭敬，行亲爱之表示耶？”

    “世尊！世尊为等正觉者，因世尊为善说法要者，世尊弟子僧伽为善行道者。”此为我对世尊法之类句。世尊！兹我见一沙门、婆罗门于一定期间，十年、二十年、三十年、四十年行梵行，然其后彼等沐浴、涂油、调理须发具足五种之欲，满足而耽溺之。然而世尊！兹我见诸比丘之命终，至息止，行圆满清净之梵行。世尊！我此之外，不知如是之圆满清净之梵行。世尊！‘世尊为等正觉者，世尊之为善说法者。世尊弟子僧伽为善行道者。’此亦我之于世尊法之类句。复次！世尊！王与王诤，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤、母与子诤、子与母诤、父与子诤、子与父诤、兄弟与兄弟诤、兄弟与姊妹诤、姊妹与兄弟诤、朋友与朋友诤。然而世尊！兹我见诸比丘和合同庆无诤，如乳与水之融合，相互以敬爱之眼住视。世尊！我于此之外，不知有如是之和合众。世尊！‘世尊为等正觉者，世尊为善说法，世尊弟子僧伽为善行道。’此亦我之于世尊法之类句。复次，世尊！我由园林至园林，宫苑至宫苑、逍遥徘徊，我于彼处见一沙门、婆罗门，羸瘦、丑恶、黄色，脉管露出，人见而不耐，世尊！对其我生如是思念：‘此尊者等确为不乐行梵行、抑或彼等隐匿任何之恶业。如斯此等之尊者羸瘦、丑恶、黄色，脉管露出，令人不忍见。’我近彼等作如是告曰：“汝等尊者为羸瘦、丑恶、黄色、脉管露出、令人见而不耐，其为何故耶？”彼等如是答曰：“大王！我等乃黄疸病。”然而，世尊！兹我见诸比丘住于喜乐、悦乐、满悦、爱乐，诸根悦豫，无求，平静、安稳，如鹿柔和之心。世尊！对彼我生如是念：“此等之尊者确于彼世尊之教，知最胜殊妙，如斯此尊者等，住于喜乐、悦乐、满悦、爱乐、诸根悦豫，无求、平静、安稳，如鹿柔和之心。”世尊！“世尊为等正觉者，世尊为善说法者、世尊之弟子僧伽为善行道者。”此亦我之于世尊法之类句。

    复次！世尊！我为刹帝利灌顶王，得以应杀者杀，应剥夺者剥夺，应放逐者放逐。世尊！我就裁判之座时，彼等使我之言中断。如是我云：“诸贤！我就裁判之座时，勿使我言中断。诸贤！勿使我终止我语。”但仍无济于事。世尊！彼等仍使我言中断。然而世尊，于此我见诸比丘，世尊对彼数百之会众说法时，世尊之诸弟子，无喷嚏声，无有咳声。世尊！昔日，世尊尝向数百之会众说法，彼时，世尊之某弟子发咳声，则某同梵行者以膝触之言：‘尊者请肃静，尊者！勿作声。我等之师世尊今正说法。’世尊！就此我生如此念：“实稀有哉！实未曾有哉！实不用刀杖，会众如是善调御者。”世尊，我于此之外，不知有如是善调御之会众。世尊！“世尊为等正觉者，世尊为善说法者，世尊弟子僧伽为善行道者。”此亦我之于世尊法之类句。

    复次、世尊！于此处我见一类刹帝利之贤者、聪明、为事论议，如射毫端。彼等以自己之慧，破折他人之见。彼等得闻：“沙门瞿昙实则将往某村，某邑。”彼等准备有所请教。谓曰：“我等至沙门瞿昙处，作此请问，若我等如是问，彼如是答，则我等对彼作如是反驳。若复我等如是问，彼如是答，则我等更作如是反驳。”彼等已闻：“实则沙门瞿昙已来至某村、某邑。”彼等至世尊处，世尊对彼等以法语教示，教导、激励、使令欢喜。彼等为世尊之法话所教示、教导、激励，使令欢喜，未向世尊发出质问，而说为反驳耶？进而成为世尊之弟子。世尊！世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道。”是亦我之于世尊法之类句。

    复次、世尊！于此处我见一类之婆罗门之贤者……乃至……一类之居士之贤者、聪明、为事论议，如射毫端……乃至……而说为反驳耶？进而请求世尊许之由在家成为无家生活而出家。世尊使彼等出家，彼等如是出家，皆等同住于远离、不放逸、热诚、精勤，不久之后，善男子达于由在家成为无家生活而出家之目的，对彼无上梵行之究竟，于现法住于自知，自证成就。彼等如是言曰：“我等实应破灭、我等实应破灭、我等于先前曾思：以非沙门为沙门、以非婆罗门为婆罗门、以非阿罗汉为阿罗汉。今我等已为沙门、今我等已为婆罗门、今我等已为阿罗汉。”世尊！‘世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道者。’此亦我之于世尊法之类句。

    复次，世尊！有称为仙余及宿旧之工匠，我召使之成为我之木工。我与彼等以生计，因我而博得名声。然对我不如对世尊之恭敬。世尊！昔日、我于进军之际，此等工匠仙余及宿旧住于狭小之陋屋。世尊！彼时，此等工匠仙余及宿旧于夜中过半、以法语过后，闻佛之所在以头向之，对我之方向以足向而卧。世尊！就此我思惟：“实稀有哉！实未曾有哉！此等之工匠仙余及宿旧为我所召使，为我之木工。我与彼等以生计，使令获得名声。然对我不如对世尊之恭敬。确为此等之尊崇者，确对彼世尊之教得知最胜殊妙。”世尊！“世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道。”此亦我之于世尊法之类句。

    复次！“世尊！世尊刹帝利，我亦刹帝利。世尊拘萨罗人，我亦拘萨罗人。世尊八十岁，我亦八十岁。世尊！若世尊为刹帝利、我亦为刹帝利，世尊为拘萨罗人，我亦为拘萨罗人，世尊八十岁，我亦八十岁，我对世尊致最胜之恭敬，作亲爱之表示，世尊！我实多事多务，我今将欲离去。”

    “大王！请随尊意。”

    彼时，拘萨罗王波斯匿由座起立，敬礼世尊离去。

    时世尊于拘萨罗王波斯匿离去后，不久告诸比丘曰：“汝等比丘！拘萨罗王波斯匿于说法庄严终了，已离座而去。汝等比丘！宜受得法庄严。汝等比丘！宜通达法庄严。汝等比丘！宜受持法庄严。汝等比丘！此法庄严为有利益之根本梵行也。”

    世尊作如是说已，彼等欢喜、信受于世尊之所说。

注：
1 原本为 Bandhukarogo 读为 Paṇḍu roga。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


90.普棘刺林经

《中部·90.普棘刺林经》

    北传汉译 中阿含二一二、一切智经（大正藏一、七九二页。）
    本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。于中有阿难与将军鞞留罗之问答。

        第九〇 普棘刺林经
    如是我闻。──

    一时，世尊住郁头随若之普棘刺林。尔时，拘萨罗王波斯匿因某事要务，来至郁头随若，时拘萨罗王波斯匿令一家臣曰：“汝今至世尊处，以我之名向世尊之足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。并谓：‘世尊！拘萨罗王波斯匿向世尊足顶礼，贺世尊无病、无疾、轻快、有气力、得安稳。’并作是言：‘世尊！今日拘萨罗王波斯匿于朝食后，欲来谒见世尊。’”“大王！承知如命。”彼家臣应诺拘萨罗王波斯匿后，即来世尊处，至已，敬礼世尊坐于一面。坐于一面之彼家臣白世尊言：“世尊！拘萨罗王波斯匿向世尊之足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳。世尊！今日，拘萨罗王波斯匿于朝食后，欲来谒见世尊。”月贤姊妹得闻今日拘萨罗王波斯匿于朝食后欲来谒见世尊。月贤姊妹向拘萨王奉侍饮食告曰：“大王！愿以我等之名向世尊足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳而作如是言：‘月贤姊妹向世尊足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳也。’

    时，拘萨罗王波斯匿朝食后。至世尊处，至已，敬礼世尊坐于一方。坐于一方之拘萨罗王波斯匿向世尊言：“世尊！月贤姊妹向世尊之足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。”

    “大王！月贤姊妹何故不另遣其他使者耶？”

    “世尊！月贤姊妹闻得：‘今日拘萨罗王波斯匿于朝食后欲往见世尊。’时，世尊！月贤姊妹向我奉侍饮食告言：大王！请以我等之名向世尊之足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳。”

    “大王！月贤姊妹为幸运。”

    时，拘萨罗王波斯匿白世尊言：“世尊！我闻得沙门瞿昙作如是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事。’世尊！沙门瞿昙作如是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事也。’作是言者，世尊！彼等对世尊之语为真实者耶？抑或并非对世尊为不实之诬谤耶？又，有关对法为适宜于法而语者耶？抑或为正当之说，并非加以非难者耶？”

    “大王！沙门瞿昙作如是言：‘并无知一切、见一切、自认完全知见之沙门、婆罗门，当谓无此事。’如是言者，彼等对我为非真实语者，为以虚妄、不实、对我而诬谤者。”

    彼时，拘萨罗王波斯匿告鞞留罗将军言：“将军！宫廷中何人生起此话题耶？”

    “大王！想是年少吉祥子婆罗门。”

    时，拘萨罗王波斯匿命一家臣言：“汝今以我名往告年少吉祥子婆罗门谓：‘尊者！拘萨罗王波斯匿唤汝。’彼家臣应诺拘萨罗王波斯匿曰：‘大王！承知遵命’即至年少吉祥子婆罗门处，至已，遂告年少吉祥子婆罗门曰：‘尊者！拘萨罗王波斯匿唤汝。’

    时，拘萨罗王波斯匿问世尊曰：“世尊！依世尊之所说，或与之相关之事有人对之作不同解释时，世尊应如何辨认为世尊所说之言耶？”

    “大王！我如是认定我所说之言：‘即并无同时知一切、见一切之沙门、婆罗门，当谓无此之事。’”

    “世尊！世尊请说示因事，请说示有因事。‘即并无同时知一切、见一切之沙门、婆罗门，当谓无此之事。’世尊！有此等之四姓：刹帝利、婆罗门、毗舍、首陀。世尊！此等之四姓有差别耶？有区别耶？”。

    “大王！此等之四姓：刹帝利、婆罗门、毗舍、首陀。大王！此等之四姓中，二姓即刹帝利与婆罗门为最上。即彼具有被称为敬礼、起迎、合掌、敬业之价值。”

    “世尊！我非向世尊问现法之事，我乃请问未来之事。世尊！此等四姓：刹帝利、婆罗门、毗舍、首陀，世尊！此等四姓有差别耶？有区别耶？”

    “大王！有此等之五精勤支：云何为五？大王！此处比丘有信，信如来之正觉：‘如是彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼无病、无恼、有均齐之消化力、不过冷、不过热、堪为中庸之精勤。彼为不奸、不诡之师，或对智者，或对梵行者，将自己如实示彼。彼勤精进，断不善法，成就善法，对善法努力、坚固、勇猛、不舍负荷。彼为有慧之圣，能决择，正导苦之灭，成就通达生灭之慧。大王！此等为五精勤支。大王！此等之四姓：刹帝利、婆罗门、毗舍、首陀，彼等若成就此等五精勤支，则其对彼等能得长夜之利益与安乐。”

    “世尊！此等四姓：刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支。世尊！彼等对其尚有何差别耶？有何区别耶？”

    “大王！我于此处说此精勤差别。大王！譬如此有二头善调善御之应调象、应调马、应调牛；又有二头不调不御之应调象、应调马、应调牛。大王！对其作如何思量耶？彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶？”“世尊，诚然。”

    “又彼等二头不调不御之应调象、应调马、应调牛，如同彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶？”“世尊、不然。”

    “如是，大王！对有信、无病、不奸、不诡、勤精进、依有慧可得者、得谓其是不信、多病、奸诈、诡诈、懈怠、无慧者，无此之事。”

    “世尊！请世尊说示因事，请世尊说示有因事。世尊！此等四姓、刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支、且达于正精勤。世尊！对此彼等尚有何差别耶？有何区别耶？”

    “大王！对此，彼等并无何等之差别，即我曾说：解脱与解脱无何等之差别。大王！譬如有人，取干之娑罗薪令生火，火即现；又他人取干娑罗薪令生火，火即现；又他人取干之巷罗薪令生火，火即现；又他人取干之优昙婆罗薪令生火，火即现。大王！对其作如何思量耶？由不同之钻木所生此等之火，其火焰与火焰，色光与色光，光明与光明，有差别耶？”“世尊！不然。”

    “大王！恰如依精进所激发之精勤所钻出之火，其无何等之差别、即我曾说：解脱与解脱无何等之差别。”

    “世尊！请世尊说示因事，请世尊说示有因事。世尊！若然，诸天存在耶？”

    “大王！卿何出斯言耶？而谓：‘世尊！若然，诸天存在耶？’”

    “世尊！诸天来生此世耶？或不生此世耶？”

    “大王！诸天有害心者来生此世，诸天无害心者，则不来生此世。”

    如是说时，鞞留罗将军问世尊曰：“世尊！诸天有害心来生此世者。可得将诸天无害心不来生此世者、由其住所使之撤退加以追放耶？”

    彼时，尊者阿难思惟：“此鞞留罗大将乃拘萨罗王波斯匿之子。我为世尊之子。是为子与子对话之时。”尊者阿难告鞞留罗将军曰：“若然，我今反问卿，卿可随意作答。将军！对其作如何思量耶？于拘萨罗王波斯匿之征伐范围内，又于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿得对沙门、婆罗门、有德者、不德者、梵行者、非梵行者，由其住所，使之撤退，加以追放耶？”

    “尊者！于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿对沙门、婆罗门、有德者、不德者、梵行者、非梵行者、得使之由其住所撤退、追放。”

    “将军、对其作如何思量耶？于非拘萨罗王波斯匿之领土范围内，于非拘萨罗王波斯匿统治之地方，拘萨罗王波斯匿对沙门、婆罗门……乃至……得使之追放耶？”

    “尊者！非拘萨罗王波斯匿之范围内，非拘萨罗王波斯匿统治之地方，沙门、婆罗门……乃至……不得予以追放。”

    “将军！其作如何思量之耶？卿闻三十三天之事耶？”

    “尊者！诚然。我曾闻三十三天之事，于此亦由拘萨罗王波斯匿处，得闻此三十三天之事。”

    “将军！其作如何思量耶？拘萨罗王波斯匿得令三十三天，由其住所撤退、追放耶？”

    “尊者！拘萨罗王波斯匿现未曾得见三十三天，如何可使由其住所撤退、追放耶？”

    “将军！如是，诸天有害心来生此世者，不能得见诸天无害心不来生此世者。如何可由其所住使之撤退、追放耶？”

    彼时，拘萨罗王向世尊言：“世尊！此比丘为如何名耶？”

    “大王！彼名阿难者是。”

    “实阿难为欢喜哉！实阿难具欢喜之相哉！世尊！请尊者阿难说因事，请尊者阿难说有因事。世尊！然梵天存在耶？”

    “大王！卿何作斯言耶？而谓：‘世尊！若然，梵天存在耶？’

    “世尊！梵天来生此世耶？或不来生此世耶？”

    “大王！梵天有害心则来生此世，梵天无害心则不来生此世。”

    彼时，一家臣来告拘萨罗王波斯匿曰：“大王！年少吉祥子婆罗门至矣。”时，拘萨罗王波斯匿问年少吉祥子婆罗门曰：“婆罗门！是何人于宫廷中令生起此话题？”

    “大王！是鞞留罗将军。”

    “鞞留罗将军如是言：‘大王！其为年少吉祥子婆罗门。’”

    彼时一家臣告拘萨罗王波斯匿曰：“大王！乘车归还之时至矣。”时大王告世尊曰：“世尊！我问世尊一切知，世尊予以解答一切知。我等对之欣喜、满足，因此而欢喜。世尊！我等问世尊四姓之清净，世尊为之解答四姓之清净。我等对之欣喜、满足，因此而欢喜也。世尊！我等问世尊诸天，世尊对诸天予以解答……乃至……世尊！我等向世尊问梵天，世尊就梵天予以解答……乃至……世尊。我等向世尊所问者，世尊对此皆予以解答。我等对之欣喜、满足，由此而生欢喜。世尊！于今我等将去，我等为多事多务。”

    “大王！今正其时矣。”

    时，拘萨罗王波斯匿欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而去。


91.梵摩经（10.婆罗门品）

《中部·91.梵摩经》

    北传汉译 中阿含一六一、梵摩经（大正藏一、六八五页。）
    本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之威仪，而至归依世尊。自访世尊于大天柰林，以探三十二相，由世尊之示现神通而见不到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死去之时，成为不还者。

        第五品 婆罗门品

        第九一 梵摩经
    如是我闻。──

    一时，世尊于毗提诃国与大比丘众五百人俱游方。尔时，于弥萨罗住有梵摩婆罗门，已年老、长寿、高龄、经多岁月，已至颓龄，年纪百二十岁。通达三吠陀、语汇、法式、语分别及第五之古传说，能语，通文法，得达于世间论及大人相。梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方于毗提诃国。彼尊者瞿昙扬有如是之善名声：‘斯彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼有天、魔、梵天、沙门、婆罗门与俱之此世界，教示人天大众自知、自证。彼说初善、中善、终善，说有义有文之法，说示完全圆满清净之梵行，得见如是之应供，实为幸运。”

    时，梵摩婆罗门有一名优多罗之青年弟子。得达于三吠陀、语汇、法式……乃至……时梵摩婆罗门告优多罗青年曰：“汝优多罗！释迦族之子，由释迦族出家之沙门瞿昙……乃至……见如是之应供为幸运。如今，汝往沙门瞿昙处见彼尊者瞿昙，可知其是否如所传扬之名声，彼沙门瞿昙是否为如是之人，依此，我等可得知彼沙门瞿昙。”“然而，尊者！我应如何得知彼尊者瞿昙是否如所传扬之名声耶？又彼尊者瞿昙是否为如是人耶？”“汝优多罗！于我等之经典中相传有三十二大人之相。成就此等之诸相之大人，唯有二趣而无他：若为在家，则为转轮王，如法之法王也。征伏四方，使国土安泰，成就七宝，彼有如次之七宝，即：轮宝、象宝、马宝、珠宝、女宝、居士宝、兵臣宝等。又彼有千名以上之子，勇猛、豪迈、能伏敌军。彼对至大海际之土地不用杖、不用剑、以正法征服而住。如彼由在家出家为无家之生活，则将为应供、等正觉者。于此世除却诸覆。汝优多罗！我为圣典之授与者，汝为圣典之执持者。”

    “诚然。”优多罗青年应答梵摩婆罗门，由座起立，右绕梵摩婆罗门，向毗提诃世尊处游方而去。次第游方至世尊处。至已，问候世尊，交谈吉庆铭感之语后坐于一面。坐于一面之优多罗青年对世尊之身，探视三十二大人相。时优多罗青年于世尊之身、得见大多数之三十二大人相，唯除二相。对彼二大人相怀疑、疑惧、心不能定、不能得信。其二相即马阴相与广长舌是。时世尊思惟：“此优多罗青年对三十二大人相中之大多数已得见，唯除二相、其怀疑、疑惧、心不能定、不能得信。其二相即马阴相与广长舌是。”彼时，世尊为使优多罗青年得见世尊之马阴相乃以神通力示现。又世尊将舌伸出、能达两耳窍处，能达两鼻孔处、以舌悉将前额覆盖。

    彼时优多罗青年思惟：“沙门瞿昙已成就三十二大人之相。我今随从沙门瞿昙，视察其威仪。”彼优多罗青年七个月间，随从世尊如影不离。经过七个月后，优多罗青年游方赴毗提诃之弥萨罗，次第游方至弥萨罗梵摩婆罗门处。至已，向梵摩婆罗门敬礼坐于一面。梵摩婆罗门向坐于一面之优多罗青年问曰：“汝优多罗！彼尊者瞿昙所传扬之名声为事实否？又彼尊者瞿昙为如是之人否？”

    “尊者！彼世尊瞿昙所传扬之名声确为事实，无他。又彼世尊瞿昙确为如是之人，无他。尊者！彼世尊瞿昙成就三十二大人之相。彼尊者瞿昙足安立，此为彼世尊瞿昙之大人相。足跖生二轮，有千辐，有辋，有毂，一切之形相圆满。彼尊者瞿昙为脚跟广长。彼尊者瞿昙指长。彼尊者瞿昙手足柔软。彼尊者瞿昙平足有缦网。彼尊者瞿昙踝高。彼尊者瞿昙胁如伊泥延鹿。彼尊者瞿昙直立不弯两掌能触膝。彼尊者瞿昙为得马阴藏。彼尊者瞿昙为金色。彼尊者瞿昙有拟似黄色之皮肤，肌理甚细。肌理细则尘埃不着身。彼尊者瞿昙毛路分明、毛孔生一一之毛。彼尊者瞿昙身毛上靡，上靡生之身毛为绀青安缮那色，弯曲右旋如耳环。彼尊者瞿昙身端如梵天。彼尊者瞿昙1有七处隆满。彼尊者瞿昙上躯如狮子。彼尊者瞿昙两肩之间充满。彼尊者瞿昙身围如尼拘律树、身长为两手扩展之长（一寻）。两手扩展之长（一寻），为身之长。彼尊者瞿昙颔如狮子。彼尊者瞿昙有四十齿。彼尊者瞿昙各齿平齐。彼尊者瞿昙齿无间疏、彼尊者瞿昙牙齿白净。彼尊者瞿昙为广长舌。彼尊者瞿昙具梵音如迦罗毗伽之音色。彼尊者瞿昙眼为绀青。彼尊者瞿昙眼睫如牛。眉间生毫、白色、如柔软之脱罗绵。彼尊者瞿昙顶上有肉髻。是等为彼尊者瞿昙大人之大人相。彼尊者瞿昙具足此等之三十二大人相。又彼尊者瞿昙步行时，右足先行。其步幅不过长，不过短，行不过速，不过迟，腓2与腓不相打，踝与踝不相打。步行时，股不反、不屈、不缩、不捩。又彼尊者瞿昙步行时，身3确立不摇、不以身力行。又彼尊者瞿昙观察时，以全身观之，不见上、不见下、不回见、前见一寻。依此，彼生最上、无盖之知见。彼入家中时，不反身、不屈身、不缩身、不捩身、彼身就座不过远、不过近、又不以手支身就座、不授身就坐。彼坐于家中时，手不乱，足不乱，不置腓于腓上而坐。不置踝于踝上而坐。不用手支颐而坐。彼坐于家中时，不惊惧、不战栗、不动摇、不焦躁，彼尊者瞿昙不惊惧、不战栗、不动摇、不焦躁、则身毛不竖立，心向远离坐于家中。彼钵受水时、钵不反、不屈、不缩、不振。彼钵受水不过少、不过多。彼洗钵不发灌水咕噜之音，不回转钵，不置钵于地上洗手，洗手时洗钵，洗钵时洗手。彼弃钵之水不过远、不过近、不淋落。彼受食时，钵不反、不屈、不缩、不捩。彼受饭不过少，不过多。又彼尊者瞿昙只食助味，不将抟食与助味俱含入口。又彼尊者瞿昙于口中二三次嚼之后咽下，任何饭粒不碎则不吞下，任何饭粒不留口中，然后再取抟食。彼尊者瞿昙食味觉，然不贪味觉。又彼尊者瞿昙取成就八支之食──不戏作、不骄作、不饰作、不庄饰作、唯此身保持之作、保养之作、除去伤害之作、助成梵行之作。“如是断我故痛、不起新痛、我得延命、无罪、安稳。”彼食已，钵受水时，钵不反、不屈、不缩、不捩。彼钵受水时不过少、不过多。彼洗钵时，不发灌水咕噜之音，不回转钵、不置钵地上洗手、洗手时洗钵、洗钵时洗手。彼弃钵之水、不过远、不过近、无淋漏。彼食已，将钵置于地上、不过远、不过近、彼对钵无不关心、但不过分长看守钵。彼食已，暂默然而坐，但不忘应致谢辞之时。彼食已，致谢辞、不毁呰其食、不欲求他食。必以法语，对其会众教示、教导、激励、使令欢喜。彼以法语对其会众教示、教导、激励、欢喜已，离座而去。彼行不过速、不过迟、不思遁行。又彼尊者瞿昙身着衣不过高、不过低、衣不密着于身，亦不疏剥，风过彼尊者瞿昙之身不能夺其衣。尘埃不能污彼尊者瞿昙之身。彼入僧园，坐于所设之座。坐已，拭足。彼尊者瞿昙不专念于足之庄饰。彼拭足已，结跏趺坐。身端正，面前起念。彼不思自害、不思害他、不思自他两害。彼尊者瞿昙，常以自利、利他、自他两利、利一切世界之念心而坐。彼入园，对会众说法，彼不令会众追从，不使骂詈。必以法语对彼会众教示、教导、激励、使令欢喜。又彼尊者瞿昙口出成就八支之声音──玲珑、明了、美妙、和雅、充满、分明、甚深、广博。又彼尊者瞿昙向会众发声说法时，音声不泄于会众以外。彼等为彼尊者瞿昙之法语所教示、教导、激励、使得欢喜。由座起立，不断回视，以难舍之风情离去。尊者！我等见彼尊者瞿昙之行、见彼之立、见彼入4家中、见彼于家中默坐、见彼于家中食事、见彼食已默坐、见彼食已致谢辞、见彼入园、见彼入园默坐、见彼入园对会众说法、彼尊者瞿昙实为如是，且较此为更甚。”

    作如是言时，梵摩婆罗门由座起立，上衣偏袒一肩，合掌向世尊处，三唱优陀那言：“对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命。我等愿时时会彼尊者瞿昙、得俱谈一切事。”

    彼时，世尊次第游方于毗提诃国，行至弥萨罗。于其地方世尊住于弥萨罗之大天柰林。弥萨罗之婆罗门、居士众闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方行于毗提诃国，今来至弥萨罗，住于弥萨罗之大天柰林。又彼尊者瞿昙传扬有如是善名声……乃至……见如是之应供为幸运。”彼时，弥萨罗之婆罗门、居士众，来至世尊处。至已，或向世尊敬礼坐于一面，或向世尊问候，交谈吉庆、铭感之语坐于一面。或向世尊合掌坐于一面。或于世尊之前，报出姓名坐于一面。或默然而坐。

    梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙来至弥萨罗、住于弥萨罗之大天柰林。”时梵摩婆罗门与众多青年俱，赴大天柰林。时去捺林不远处，梵摩婆罗门思惟：‘我未豫告往见沙门瞿昙，于我为不适。’时，梵摩婆罗门告一青年曰：‘青年！今汝往沙门瞿昙处，至已，以我名向沙门瞿昙问候：无病、无疾、轻快、有气力、得安稳。’即：‘尊者瞿昙！梵摩婆罗门向尊者瞿昙问候：无病、无疾、轻快、气力、安稳。’并作是言：‘尊者瞿昙！梵摩婆罗门为老年、长寿、高龄、经多岁月、颓龄、年纪百二十岁、通达于三吠陀、语汇、法式、语分别、及于第五古传说通达、能语、通文法、得达世间论及大人相。尊者！住于弥萨罗之婆罗门、居士中，于财力、于知圣典、于年寿、于名声，梵摩婆罗门均为第一。彼欲见尊者瞿昙。’“尊者！承知遵命。”彼青年应诺梵摩婆罗门，即往世尊处。至已，向世尊问候，致吉庆、铭感之语，立于一方。立于一方之彼青年向世尊告曰：“尊者瞿昙！梵摩婆罗门问候尊者瞿昙：无病、无疾、轻快、有气力、得安稳。尊者瞿昙！梵摩婆罗门为老年、长寿……乃至……均为第一。彼欲见尊者瞿昙。”

    “青年！梵摩婆罗门可随时来见。”时彼青年归至梵摩婆罗门处。归已，告梵摩婆罗门曰：“沙门瞿昙已许诺尊者，尊者可随时往见。”

    梵摩婆罗门来至世尊处。彼会众遥见梵摩婆罗门到来，为此为世所知有名声之人于内侧备席。时梵摩婆罗门告彼会众曰：“诸贤！甚佳！请汝等坐于自席，我今愿坐于沙门瞿昙之前。”于是梵摩婆罗门近至世尊处，至已，问候世尊，交谈吉庆铭感之语，坐于一面。坐于一面之梵摩婆罗门于世尊之身，探察三十二大人相。梵摩婆罗门于世尊之身、对三十二大人相，见大多数，唯除二相。对此二大人相怀疑，疑惧，心中不定、不得确信。二大人相即马阴藏与广长舌相是。梵摩婆罗门以偈问世尊曰：

    瞿昙！
    我闻尊者身　　三十二相具
    唯不见二相　　马阴广长舌
    尊者具马阴　　人中最上者
    应与女性同　　尊舌为短耶
    或为广长舌　　欲得如实知
    请示现一端　　以除我等疑
    大仙！
    现法为得益　　未来得安乐
    我望得许诺　　解我问与愿

    彼时世尊思惟：“此梵摩婆罗门已见我具三十二大人相之大多数，唯除二相。彼对此二大人相怀疑、疑惧之、心不能定，不得确信。二相即马阴藏与广长舌。”时，世尊为梵摩婆罗门得见世尊之马阴藏与广长舌相，以神通力示现。又世尊将舌伸出触两耳之窍、触两鼻之孔、前额悉以舌覆。

    彼时，世尊以偈答梵摩婆罗门曰：

    汝闻三十二相具
    婆罗门！
    我身悉有、汝勿疑。
    应证知者我证知
    应修习者我修习
    应断之者我皆断
    婆罗门！
    故我现世为佛陀
    现法利益未来乐
    汝问所愿我许诺

    彼时，梵摩婆罗门思惟：“我已得沙门瞿昙许诺，我今向沙门瞿昙问现法与未来之利如何？”时梵摩婆罗门自忖，我通现法之利，他人亦向我问现法之利。我今唯向沙门瞿昙当问未来之利。”时梵摩婆罗门以偈白世尊曰：

    如何始为婆罗门　　如何得为吠陀通
    如何得为三明通　　如何被称吉祥者
    如何成为阿罗汉　　如何成为完全者
    如何始得为牟尼　　如何被称为佛陀

    彼时，世尊以偈答梵摩婆罗门曰：

    明达宿住见天界
    生之断尽得神通
    解脱贪欲心清净
    断尽生死成梵行
    通达一切诸法者
    如是被称为佛陀

    作是说时，梵摩婆罗门由座起立偏袒上衣露一肩，向世尊之足顶礼，接吻世尊之足，以手擵之，报出自己姓名曰：“尊者瞿昙！我名梵摩婆罗门。”彼时，彼会众皆生惊异之念思惟：“稀有哉！未曾有哉！沙门有大威力，有大威德、彼实为有知于世、有名声之婆罗门，竟对之作如是最胜之恭敬。”时，世尊告梵摩婆罗门曰：“善哉！婆罗门！请起就坐汝自席，汝心对我生欢喜。”梵摩婆罗门！请起坐于自席。时，世尊对梵摩婆罗门说示随顺说，是耶：施说、戒说、生天说、及欲之灾患、罪恶、污染与出离之功德等说。世尊知梵摩婆罗门之从顺心、柔软心、无盖心、欣喜心、欢喜心，说示诸佛所称扬之说法，即苦集灭道者是。譬如清净无垢之布，易于染色。梵摩婆罗门于自座生起离尘离垢之法眼。即“任何之集法、皆是灭法。”当时，梵摩婆罗门见法、得法、知法、入法、度惑、除疑、得无畏、不依他、住师之教而白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！尊者瞿昙譬如将倒者扶起，覆者复现、对迷者教之以道，于有眼者使得见色，如于暗中赍来之明灯。如是尊者瞿昙以种种方便说法，我此归依尊者瞿昙、与法、与比丘僧伽。尊者瞿昙请允我自今以后为终生归依之优婆塞，请尊者瞿昙明日与比丘僧伽俱，受我食事之供养。”

    佛默然受允。彼时，梵摩婆罗门知世尊已予诺受，由座起立，敬礼世尊而离去。梵摩婆罗门翌晨于自己之住居，准备殊妙之嚼食、啖食，向世尊报时曰：“尊者瞿昙！时至矣，食事已调备。”彼时，世尊清晨朝着衣，持钵，向梵摩婆罗门住居行去，至已，与大比丘众俱坐于所设之座。彼时，梵摩婆罗门七日间以佛为上首之比丘众，将殊妙之嚼食、啖食，亲手以为供养，并充分劝进。时，世尊过七日便向毗提诃游方而去。

    梵摩婆罗门于世尊离去之后，不久死去。彼时，多数之比丘来至世尊处。至已，敬礼世尊坐于一面。坐于一面之彼等向世尊言：“世尊！梵摩婆罗门死矣，彼赴如何之趣耶？彼得如何之生耶？”

    汝比丘众！梵摩婆罗门为贤者。得达法、随法。汝等比丘！梵摩婆罗门因断尽五下分结，为化生者，于彼处般涅槃，不由彼处还来者。”世尊为是说已，彼诸比丘欢喜、信受于世尊之所说。

注：
1 原本遗漏 satta-ussado kho pana so bhavaṁ Gotamo，参照 D. XIV, Mahāpadāna-suttanta & XXX, Lakkhaṇa-suttanta 补足之。
2 原本为 adduvaṃ 读为 aḍḍhavaṃ, √rdh。
3 原本 adharakāyo va iñjati 读如暹罗本之 āraddhakāyo va'na iñjati。
4 依暹罗本补入 addasāma antaragharaṃ pavisanṭaṃ。


92.施罗经

《中部·92.施罗经》

    本经于经集（Suttanipata）之同一经，原本省略，故此亦省略之。

        第九二 施罗经
    于经集（南传藏第二十四卷）有同一经，底本省略，在此不予译出。


93.阿摄惒［阿摄罗耶那］经

《中部·93.阿摄惒［阿摄罗耶那］经》

    北传汉译 中阿含一五一、阿摄咊经（大正藏一、六六三页。）
    本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔之七仙，检讨说婆罗门最高种姓是无理的。

        第九三 阿摄咊经［阿摄罗耶那］
    如是我闻。──

    一时世尊住舍卫城祇陀林给孤独园。尔时，诸种异国婆罗门五百人或为事来住舍卫城，时、彼等婆罗门思惟：“彼沙门瞿昙说四姓清净，谁可与此沙门瞿昙就此事得为对论耶？”彼时复有一名曰阿摄咊之青年住舍卫城。彼年轻、剃发、龄方十六岁，通达三吠陀、语汇、法式、语分别、及通达第五古传说，能语、通文法、得达世间论及大人相。时彼等婆罗门思惟：“此阿摄咊青年住舍卫城，彼年轻、剃发、龄方十六岁，通达三吠陀、语汇、法式、语分别及通达第五古传说，能语、通文法、得达世间论及大人相。唯彼得与沙门瞿昙就此事为对论。”时，彼等婆罗门去至阿摄咊青年处。至已，告阿摄咊青年曰：“卿阿摄咊！彼沙门瞿昙说四姓清净，卿阿摄咊！当往与沙门瞿昙就此事为对论。”为是言时，阿摄咊青年告彼等婆罗门曰：“尊者沙门瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”

    彼等婆罗门再度告阿摄咊青年曰：“彼沙门瞿昙说四姓清净，卿阿摄咊当往与沙门瞿昙就此事为对论，卿阿摄咊为普行。”阿摄咊青年再度告彼等婆罗门曰：“尊者沙门瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”彼等婆罗门三度告阿摄咊青年曰：“卿阿摄咊！彼沙门瞿昙说四姓清净，卿阿摄咊当往与沙门瞿昙就此事为对论。卿阿摄咊为普行，卿阿摄咊尚未战败，不可败北。”

    为是言时，阿摄咊青年告彼等婆罗门曰：“诸贤！我真实不能作为，沙门瞿昙实为法说者，不可向法说者为对论。我不得与沙门瞿昙就此事为讨论。然我从诸贤之劝说愿前往。”

    彼时，阿摄咊青年与众多婆罗门俱去至世尊处。至已，向世尊问候，交谈吉庆铭感之语，坐于一面。坐于一面之阿摄咊青年向世尊言：“尊者瞿昙！婆罗门作如是言：‘唯婆罗门是最高种姓，其他种姓为卑劣，唯婆罗门为白色，他为黑色。唯婆罗门清净，非婆罗门为不然。婆罗门为梵天之真子，由其口生，由梵天生，由梵天所造，为梵天之嗣子。’今尊者瞿昙认为如何？请为说示。”

    “阿摄咊！婆罗门之妻女亦有经水、怀妊、生产、哺乳。彼等婆罗门亦统为由母胎所产，何作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “尊者瞿昙虽如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？汝未闻之耶？余尼与剑波及其他边国有二种种姓，即贵族与奴隶是。贵族成为奴隶、奴隶成为贵族。”

    “尊者，我如是闻知：余尼、剑波及其他之边国有二种种姓，即贵族与奴隶。贵族成为奴隶，奴隶成为贵族。”

    “阿摄咊！今婆罗门有如何之力，有如何之确信，作如是之思量耶？‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……为梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？唯刹帝利，行杀生，不与取，于爱欲行邪行、妄语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、畜邪见，其身坏命终之后，将生为恶生、恶趣、堕处、地狱。婆罗门则不然耶？毗舍、首陀行杀生、不与取……乃至……身坏命终之后，将生于恶生、恶趣、堕处、地狱，婆罗门则不然耶？”

    “尊者瞿昙！并非如是。尊者瞿昙！刹帝利行杀生、不与取、于爱欲行邪行、妄语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、言邪见，其身坏命终之后，生于恶生、恶趣、堕处、地狱。婆罗门、毗舍、首陀等四姓，行杀生、不与取……乃至……身坏命终之后、皆生于恶生、恶趣、堕处、地狱。”

    “阿摄咊！婆罗门今有如何之力、有如何之确信而作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    尊者瞿昙虽作如是言，然婆罗门仍作是思惟：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……为梵天之嗣子。’

    “阿摄咊！对其作如何思量耶？唯婆罗门离杀生、离不与取、于爱欲离邪行，离妄语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界；刹帝利、毗舍、首陀为不然耶？”

    “尊者瞿昙！并非如是。刹帝利离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界。婆罗门、毗舍、首陀等四姓，皆离杀生，离不与取……乃至……身坏命终后、将生于善趣天界。”

    “阿摄咊！婆罗门今有如何之力，有如何确信作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如斯思：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……梵天之嗣子。’”

    “阿摄咊！对其如何思量耶？唯婆罗门于此国得修无怨、无嗔、慈心。刹帝利、毗舍、首陀则不然耶？”

    “尊者瞿昙！并非如是，刹帝利于此国可得修习无怨、无嗔、慈心。婆罗门、毗舍、首陀等四姓亦皆可于此国修习无怨、无嗔、慈心。”

    “阿摄咊！婆罗门今有如何之力、有如何之确信作是言耶？‘唯婆罗门为最高种姓也，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？唯婆罗门得持盥洗具与洗粉至河中除去尘垢，刹帝利、毗舍、首陀等则不然耶？”

    “尊者瞿昙！并非如是。刹帝利得持盥洗具与洗粉至河中洗除尘垢，婆罗门、毗舍、首陀等四姓皆得持盥洗具与洗粉至河中洗去尘垢。”

    “阿摄咊！婆罗门今有如何之力、确信而作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？于兹，刹帝利灌顶王集种种出生之百人，对之言曰：‘诸贤者！于此众人之中，刹帝利族、婆罗门族、王族出生者来取婆罗树下婆罗罗树、栴檀树、钵昙摩之善钻木取火而使生火光。又，诸贤者！于此众人中，旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使生出火光。’阿摄咊！对其作如何思量耶？唯彼刹帝利族、婆罗门族、王族出生者取婆罗树、婆罗罗树、栴檀树下钵昙摩之善钻木取火而使之生火光，唯其火光有光焰、光色、光耀，依其火得为火之用途。而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使之生火光。其火为无光焰、无光色、无光耀、其火不能为火之用耶？”

    “尊者瞿昙！并非若是。彼刹帝利族、婆罗门族、王族出生者，取婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其火有光焰、光色、光耀，其火得为火之用途。但彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火亦可得为火之用途。尊者瞿昙！一切之火皆有光焰、光色、光耀；一切之火亦皆可得为火之用途。”

    “阿摄咊！婆罗门今有如何之力，确信而作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门则作如是思惟：‘婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？此处有一刹帝利男子，与婆罗门女同栖，彼等同栖结果生有一子。彼乃由刹帝利之男子与婆罗门之女所生之子，彼与母等同，与父亦等同，可称之为刹帝利，亦可称之为婆罗门耶？”

    “尊者瞿昙！彼依刹帝利之男子与婆罗门女所生之子，彼亦与母等同，亦与父等同，可称之为刹帝利、亦可称之为婆罗门。”

    “阿摄咊！对其作如何思量耶？此处有婆罗门男子，与刹帝利之女同栖，彼等同栖结果生下一子，彼为依婆罗门之男子与刹帝利之女所生之子。彼与母等同，彼亦与父等同，可称之为刹帝利，亦可称之为婆罗门耶？”

    “尊者瞿昙！彼依婆罗门男子与刹帝利女所生之子，彼与母等同，亦与父等同，可称之为刹帝利、亦可称之为婆罗门。”

    “阿摄咊！对其作如何思量耶？此处以牝马配驴马，其配合之结果生出一驹。彼依驴马、牝马所生之驹，与母等同、亦与父等同，可称之为马，亦可称之驴马耶？”“尊者瞿昙！由异种交配而成为骡，尊者瞿昙！我就此见之而有差别，然于其他则不见有任何差别。”

    “阿摄咊！对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典，能熟通达；另一人不读诵圣典，则未能熟达。婆罗门令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物，宾客之飨应物耶？”

    “尊者瞿昙！彼读诵圣典并熟达之婆罗门青年，婆罗门可令先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙！不读诵圣典，未熟达者，岂可赐与大果耶？”

    “阿摄咊！对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典而熟达，然无戒，为恶法；另一人不读诵圣典，未熟达，然持戒、为善法。婆罗门可令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物耶？”

    “尊者瞿昙！彼未读诵圣典，未熟达，而为持戒，为善法者，婆罗门可令先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙！无戒为恶法者岂可给与大果耶？”

    “阿摄咊！汝最初生而行，生而行之后，行圣典，行圣典后，能归向我所说彼四姓之清净。”

    作是言时，阿摄咊青年，沉默、悄然、肩下垂、伏面、沉思，无还答而坐。

    彼时，世尊知彼阿摄咊青年，沉默、悄然、肩下垂、伏面、沉思、无还答，乃对彼告曰：“阿摄咊！往昔，有七婆罗门仙人，于阿兰若处茅屋协议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄咊！阿私罗提鞞逻仙人闻得，七位婆罗门仙人，于阿兰若处之茅屋协议时、生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄咊！时，阿私逻提鞞逻仙人整须发，着淡红色衣，穿坚固之草鞋，持黄金杖出现于七婆罗门仙人之庵所。阿摄咊！此阿私罗提鞞逻仙人徘徊于七婆罗门仙人庵所作是言曰：‘今此等贤者婆罗门仙人往何处耶？今此等贤者婆罗门仙人往何处耶？’彼时，阿摄咊！七婆罗门仙人思惟：‘如牧牛者之追牛，继续徘徊于七婆罗门仙人之庵所，而作是言：“今此等贤者婆罗门仙人往何处耶？今此等贤者婆罗门仙人往何处耶？”此为何人耶？我今实应对彼咀咒。’阿摄咊！彼时，七婆罗门仙人对阿私罗提鞞逻仙人咀咒曰：‘汝奴！化为灰，汝奴！化为灰。’阿摄咊！阿私罗提鞞逻仙人由于七婆逻门仙人之咀咒，阿私罗提鞞逻仙人益形美丽、悦目、豫悦。时七婆罗门仙人思惟：‘实我等之苦行为无益，梵行为无济于事。’我等曾咀咒：‘汝奴，化为灰，则应成人灰。然由我等对彼之咀咒，益使彼美丽、悦目、豫悦。’‘诸贤者之苦行并非无益、梵行亦非无济于事。诸贤者！今汝等应对我舍去嗔意。’‘我等悉愿舍嗔意，然贤者为何人耶？’‘诸贤者！有闻阿私罗提鞞逻仙人之名耶？’‘诚然，贤者。’‘诸贤者！彼实即我。’”

    阿摄咊！彼时，七婆罗门仙人向阿私逻提鞞逻仙人敬礼亲近。时阿私罗提鞞逻仙人告七婆罗门仙人曰：“诸贤者！我如是闻得，七婆罗门仙人于阿兰若处之茅屋协议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’‘贤者！诚然，如是。’”

    “然而，诸贤者！卿等所生之母为与婆罗门交会，或与非婆罗门交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤者！然而所生母之母，乃至七代之祖母为止，与婆罗门交会，或与非婆罗门交会，汝等知之耶？”“贤者！于对此则不知。”

    “诸贤！然而所生之父为与婆罗门女交会，或非婆罗门女交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤者！然所生父之父，乃至七代之祖父为止，为与婆罗门女交会，或与非婆罗门女交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤！然而如何入胎汝等知之耶？”“贤者！我等于如何入胎知晓。今父母交会。母有经水，令香阴现在，如是之事和合而入胎。”

    “诸贤者！然其香阴为刹帝利耶？婆罗门耶？毗舍耶？首陀耶？汝等知之耶？”“贤者！我等对其香阴为刹帝利耶？婆罗门耶？毗舍耶？首陀耶？则不得知。”

    “如是，贤者！汝等为谁，汝等知之耶？”“如是，贤者！我等为谁，我等不知。”

    阿摄咊！此等七婆罗门由于阿私罗提鞞逻仙人就自己之种族说，与以检讨、究明、反问、得到应答。今汝亦依我就自己之种族说、检讨、究明、反问，作如何之应答耶？汝或汝师，犹不及彼等祭祀之持杓者之喷那1。”

    如是说时，阿摄咊青年婆罗门白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！请摄受我为优婆塞，自今以后，愿终生归依。”

注：
1 依注释，喷那，是知持祭典用杓之握持方法。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


94.瞿哆牟伽经

《中部·94.瞿哆牟伽经》

    本经是述瞿哆牟伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行苦行主义、残酷者（屠杀者、猎夫、渔夫等，）及行供牺者，以举戒、诸根之防护、念、知、四禅、忆宿命智、有情生死智、漏尽智（和中部第五十一经同文）之得达者，翟哆牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。

        第九四 瞿哆牟伽经
    如是我闻。──

    一时，尊者优陀那住波罗捺之克米亚庵婆园。尔时，瞿哆牟伽婆罗门或为要务亦来至波罗捺。时，瞿哆牟伽婆罗门逍遥、徘徊至克米亚庵婆园。时，尊者优陀那于露天经行。彼瞿哆牟伽婆罗门来至尊者优陀那处。至已，向尊者优陀那问候，交谈吉庆铭感之语后，向一方经行之尊者优陀那告言：“沙门为正法而出家，我作如是思惟。因我尚未见有如是持正法之人。”

    为是言时，尊者优陀那止经行，归返精舍就所设之座。瞿哆牟伽婆罗门亦止经行入精舍立于一面。尊者优陀那告立于一面之瞿哆牟伽婆罗门曰：“婆罗门！此有座席、请随意坐。”“我等于尊者优陀那未请之前不坐，因我等于未请之前思不宜坐。”

    时，瞿哆牟伽婆罗门取一卑座，坐于一面。坐于一面之瞿哆牟伽婆罗门告尊者优陀那言：“沙门为正法之出家，我如是思惟，因我尚未曾见如是持正法之人。”

    “婆罗门！汝对我若有赞同者，则予赞同。有非难者，则应予非难。若对我所说之义不解，则向我质问，即：‘尊者优陀那！此为如何耶？彼之义为如何耶？’如是我等之间便将有问答。”

    “我对尊者优陀那应赞同者赞同，应非难者非难。若尊者优陀那所说义我不解时，则更向尊者优陀那请益。‘尊者优陀那！此义为如何耶？彼之义为如何耶？’如是我等之间便有所问答。”

    “婆罗门！世间有此等之四种人。如何为四种？婆罗门！此有一种人使自苦，行自苦之行。婆罗门！又有一种人使他苦，行使他苦之行。婆罗门！又有一种人，使自苦，行使自苦之行；且使他苦，行使他苦之行。婆罗门！又有一种人，不使自苦，不行使自苦之行；且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行。婆罗门！此等四种人中，如何之人适立于汝心耶？”

    “尊者优陀那！彼之使自苦，行使自苦之行者，彼不适应于我心。彼使他苦，行使他苦之行者，彼亦不适应于我心。彼使自苦，行使自苦之行，且使他苦，行使他苦之行者，彼亦不适应于我心。彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，唯彼适应于我心。”

    “婆罗门！何故此等之三种人不能适应于汝心耶？”

    “尊者优陀那！彼使自苦，行自苦之行者，彼为望乐嫌苦而使自苦虐。依是彼对我心不能适应。尊者优陀那！彼使他苦，行使他苦之行者，彼为望乐嫌苦而使他苦虐。依是彼对我心不能适应。尊者优陀那！彼使自苦，行使自苦之行，且使他苦，行使他苦之行，彼为望乐嫌苦，使自他皆苦之虐，依是彼对我心不能适应。尊者优陀那！彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，彼望喜乐嫌苦，不使自他皆苦，不为虐。依是，彼适应于我心。”

    “婆罗门！有此等之二种人，如何为二种？婆罗门！此处有某等诸人，热爱宝珠庄严、求妻子、求奴婢、求田地、求金银。又此处有某等诸人，不热爱宝珠庄严、弃妻子、弃奴婢、弃田地、弃金银，由在家向无家之生活而出家。婆罗门！彼人不使自苦，不行使自苦之行。且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉，感受安乐、躬勤梵行。婆罗门！汝对此种人于任何之人众中多见耶？──彼热爱宝珠庄严……乃至……求金银之人等耶？或彼不热爱宝珠庄严……乃至……出家者耶？”

    “尊者优陀那！彼不使自苦……乃至……躬勤梵行，此人不热爱彼之宝珠庄严……乃至……于出家之人众中多见。”

    “婆罗门！汝为是言：‘我等如是知，沙门，为正法而出家，如是我思惟，是故未曾得见如是持正法之人。’”

    “尊者优陀那！实则说示是言对我为有益，乃为正法而出家，我作如是思惟；又如是，尊者优陀那！请摄受我，依尊者优陀那对此等四种人仅为略说，未予广说，愿尊者优陀那垂示哀愍，广说此四种人则为幸事。”

    “婆罗门！若然，谛听且善思之，我为汝说。”

    “尊者，诚然。”瞿哆牟伽婆罗门答尊者优陀那。

    尊者优陀那言曰：“婆罗门！如何为使自苦，行使自苦之行耶？婆罗门！此处有人，彼裸形、粗卤、舐手、呼之不来，待之不止，不受持来，特作不受，不受招待，彼由瓶口不受，由锅口不受，隔阈不受，隔杖不受，隔杵不受，二人食时由一人供养者不受，由妊妇供养者不受，由哺乳之妇人供养者不受，由与男人戏乐之妇人供养者不受、集施者不受，立于近狗处者不受，于蝇群处者不受，鱼类不受、谷酒、木酒、酸粥等不饮，彼受一家、为一抟食者。受二家、为二抟食者也……乃至……受七家、为七抟食者也。以一碗保身、以二碗保身……乃至……以七碗保身。彼于一日摄一食、于二日摄一食……乃至……于七日摄一食。……［中部经典二、九一页──一〇〇页］住于……躬勤梵行。”

    为是说时，瞿哆牟伽婆罗门告尊者优陀那曰：“伟哉！尊者优陀那！伟哉！尊者优陀那！譬如将倒者扶起，使覆者重现，对迷者教示以道，使有眼者见色，如于闇中持来之明灯，如是尊者优陀那以诸种方便说法。我归依此尊者优陀那、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后终生予归依。”

    “婆罗门！勿归依于我，汝应归依我所归依之彼世尊。”

    “尊者优陀那！然应供、等正觉者、彼世尊今住何处耶？”

    “婆罗门！应供、等正觉者彼世尊，今已涅槃。”

    “尊者优陀那！我等若于十由旬内得闻彼尊者瞿昙之所说，则我等行十由旬以见应供、第正觉者、尊者瞿昙。尊者优陀那！我等若于二十由旬，三十由旬、四十由旬、五十由旬……乃至……百由旬内得闻彼尊者瞿昙之所说，我等愿行百由旬以见应供、等正觉者，彼尊者瞿昙。尊者优陀那！彼尊者瞿昙已般涅槃，我等归依彼般涅槃之尊者瞿昙、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后愿终生归依。尊者优陀耶！鸯伽王对我日日供养常施之物，尔后，我对尊者优陀那，亦同样供养常施之物。”

    “婆罗门！然鸯伽王如何日日供养常施之物耶？”

    “尊者优陀那！此为五百钱。”

    “婆罗门！我等不得接受金银。”

    “若尊者优陀那不得接纳，我愿为尊者建立精舍。”

    “婆罗门！若汝欲为我建立寺院，可于华子城造立僧伽之讲堂。”

    “若尊者优陀那，让僧伽受我之供养，尊者优陀那！此乃更使我喜悦满足者。尊者优陀那！我依此常施之物与其他常施之物，于华子城建立僧伽之讲堂。”

    时，瞿哆牟伽婆罗门依此常施之物与其他常施之物，于华子城造立僧伽之讲堂。此即今日所称之瞿哆牟伽讲堂者是。


95.商伽经

《中部·95.商伽经》

    本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、真理之觉证、真理之得达法。

        第九五 商伽经
    如是我闻。──

    一时，世尊与大比丘众俱游方于拘萨罗国，来至一名欧巴萨陀之拘萨罗国婆罗门村。时，世尊住于称为欧巴萨陀村北方之天林沙罗树园。尔时，有一称商伽之婆罗门，住于欧巴萨陀。此村人畜众多，有草木池水，谷物丰富，为王领地拘萨罗王波斯匿所赐予之净施地。欧巴萨陀之婆罗门居士大家如次闻得：“实有释迦族子，由释迦族出家之沙门瞿昙……［与七十二页同文，喻芦吒可代欧巴萨陀］……得见如是应供者为幸。时，欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村向北方行去，至天林沙罗树园，尔时，商伽婆罗门在楼上午睡。商伽婆罗门见欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村而北方行去，到此天林沙罗树园。告守卫言：“汝守卫者！何故欧巴萨陀之婆罗门居士家集成一团，走出欧巴萨陀村而向北方到达天林沙罗树园耶？”

    “贤者商伽！释迦族子，即由释迦族出家之沙门瞿昙是……‘乃至……觉者、世尊也。’于是彼等去往彼尊者瞿昙处。”

    “汝守卫者！若然，汝往欧巴萨陀村之婆罗门居士大家处，至已，向欧巴萨陀村之婆罗门居士等作如次告知：诸贤者！商伽婆罗门为是言：‘诸贤者且待，商伽婆罗门亦为见沙门瞿昙愿前往拜见。’”

    ‘贤者！诚然’彼守卫应诺商伽婆罗门后，往欧巴萨陀村之婆罗门居士大家之处，告彼等曰：“诸贤者！商伽婆罗门为是言：‘诸贤者！且待，商伽婆罗门亦为见沙门瞿昙，而前往见。’”彼时，诸国之婆罗门五百人于欧巴萨陀或为有事而止。彼等婆罗门闻得商伽婆罗门为欲见沙门瞿昙而前往，彼等婆罗门来至商伽婆罗门处，至已，问彼曰：“贤者商伽！欲见沙门瞿昙为真实耶？”

    “贤者！诚然，我亦为见沙门瞿昙而前往。”

    “贤者商伽，请勿为见沙门瞿昙而往。贤者商伽欲往见沙门瞿昙为不相应。沙门瞿昙来见贤者商伽始为相应。贤者商伽俱为父母正生，血统清净，七世之父祖不受排斥、不为出生论所谤。贤者商伽父母俱正生……乃至……不为出生论所谤故！依此点，贤者商伽往见沙门瞿昙为不相应。唯沙门瞿昙来见贤者商伽是为相应。贤者商伽实为富有，有大财、大资。贤者商伽通达三吠陀、语汇、法式、语分别、及通达第五古传说、能语、通文法、得达世间论及大人相。贤者商伽、实为优美、悦目、豫悦、具足极美妙之姿色、容貌优、威严优，无卑下之风情。贤者商伽务实持戒、修戒、修戒具足。贤者商伽实为语善、所言善、优雅、流畅、无过失、具足使人善知意义之语。贤者商伽实则为多人之师、为师之师，向三百青年婆罗门教授圣典。贤者商伽实则被拘萨罗王波斯匿所尊重、崇敬、崇拜、尊敬。贤者商伽实则为婆罗门沸伽罗婆罗所恭敬、尊重、崇敬、崇拜、尊敬。贤者商伽人畜多住于有草木池水，为谷物丰富之王领地，住于拘萨罗王波斯匿所授与之净施地欧巴萨达。贤者商伽人畜多住于有草木池水……乃至……住于欧巴萨陀故，依于此，贤者商伽往见沙门瞿昙为不相应，唯沙门瞿昙来见贤者商伽为相应。”

    为是言时，婆罗门商伽告彼等婆罗门曰：“诸贤者！然我往见彼尊者瞿昙实为相应，彼尊者瞿昙来见我为不相应。请听我语其故：诸贤者！沙门瞿昙为父母俱正生，血统纯净，至七世父祖止，不受排斥，不为出生论所谤。诸贤者！沙门瞿昙为父母俱正生……乃至……不为出生论所谤。以故，依于此，彼世尊来见我为不相应，唯我往见彼世尊瞿昙为相应。诸贤者！沙门瞿昙实为将地中所埋藏者、上层所积置者、多数之金块舍去而出家。沙门瞿昙实年少、年轻之青年、黑发、多幸之青春、人生之初期、由在家出家而为无家之生活。沙门瞿昙虽父母不喜其出家，泪颜涕泣，然仍剃除须发，着袈裟衣，由在家出家而为无家之生活。沙门瞿昙实具优美、悦目、豫悦、具足极美妙之容色。容貌优雅，威严优尚而无卑下风情。沙门瞿昙持戒、修戒、具足修戒。沙门瞿昙实为语善、所言亦善、优雅、流畅、无过失、具足使善人知意义之语。沙门瞿昙实为多人之师，亦为师之师。沙门瞿昙实断贪欲，离轻薄。沙门瞿昙说业、说所应作、对婆罗门家使随从无恶者。沙门瞿昙实高贵之族，由刹帝利之宗家出家者。沙门瞿昙实为富族，由大富大资之家出家者。实有由异国、异境来向沙门瞿昙请问者。实有数千之诸天一生归依于沙门瞿昙者。诸贤者！沙门瞿昙扬如是之善名声：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’诸贤者！沙门瞿昙实具足三十二大人相。摩揭陀国王斯尼耶频婆娑罗与妻俱终生之间归依于沙门瞿昙。沙门瞿昙实已到达欧巴萨陀村、住于欧巴萨陀村北方之天林沙罗树园。凡沙门婆罗门来我等之村者，则彼等即为我等之宾客。对宾客应予恭敬、尊重、崇敬、崇拜。诸贤者！沙门瞿昙到达欧巴萨陀村，住于欧巴萨陀村北方之天林婆罗树园，沙门瞿昙为我等之宾客，对宾客应恭敬、尊重、崇敬、崇拜者故。依于此，彼沙门瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诸贤者！我仅知此多种对彼尊者瞿昙之所赞，然彼尊者瞿昙非仅此之所赞而已，彼尊者瞿昙有无数之所应赞者。诸贤者！于此一一，皆足证彼尊者瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诚然，诸贤者！我等皆为欲见沙门瞿昙而前往。”

    尔时，商伽婆罗门与婆罗门大众俱，来至世尊处。至已，问候世尊，交谈吉庆铭感之语，坐于一面。尔时世尊与耆宿之婆罗门俱，相互交谈铭感之语后就坐。尔时有一名伽巴提迦之青年，年轻、剃发、方十六岁，通达三吠陀、语汇、法式、语分别及第五古传说、能语、通文法、得达世间论、大人相。彼参加于彼之会众中，彼于耆宿婆罗门与世尊对话时、时而容或置喙，时世尊对彼伽巴提迦青年婆罗门叱责曰：“贤者跋罗陀皤阇！耆宿婆罗门于对话时，勿容置喙。”为是言时，商伽婆罗门白世尊言：“尊者瞿昙！勿叱责伽巴提迦青年婆罗门。伽巴提迦青年乃良家子、多闻、所言皆良之贤者，尊者瞿昙得就此事与之对论。”时世尊谓曰：“今伽巴提迦青年为通三吠陀之语，是故婆罗门众对彼随从者。”时伽巴提迦青年婆罗门思惟：“沙门瞿昙以眼注视我时，我将对沙门瞿昙请问。”时世尊以心知伽巴提迦青年婆罗门之心中所念，乃向伽巴提迦青年以眼注视，时伽巴提迦青年婆罗门思惟：“沙门瞿昙对我注视时，我将向沙门瞿昙请问之如何？”于是伽巴提迦青年婆罗门问世尊曰：“尊者瞿昙！依古婆罗门圣典之句相传，基于圣藏所解，于此场合婆罗门必达之结论为：‘只此为真，他为伪。’尊者瞿昙对此点持如何说耶？”

    “跋罗陀皤阇！诸婆罗门中、有任何一婆罗门谓：‘我知此，我见此，只此为真，他为伪’，有谁能说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！若然，诸婆罗门中，或有一师，或师之师，溯至七世之师谓：‘我知此，我见此，只此为真，他为伪。’有谁说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！若然，诸婆罗门中，古之仙人作圣典、传圣典，今之婆罗门将其圣典句中之歌语汇集，从而以歌以说，从所说而说之，从所教而教之。如是古之仙人，例如：夜吒、婆摩、婆摩提婆、毗奢密哆罗、夜婆提犍尼、应疑罗婆、跋罗陀皤阇、婆私吒、迦叶、婆吒等亦谓：‘我等知此、我等见此、只此为真、他为伪，’彼等有说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！如是诸婆罗门中、一婆罗门谓：‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中，或有一师或师之师，或溯至七世之师，谓：‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中、古之仙人作圣典，传圣典……乃至……彼等未说：“我等知此、我等见此、只此为真、他为伪。”跋罗陀皤阇！譬如盲者排列、不见前者、不见中者、不见后者。如此，跋罗陀皤阇！诸婆罗门之所说宛如盲者排列、不见前者、不见中者、不见后者。跋罗陀皤阇！作如何思量耶？果然如是，则对婆罗门之信非不为无根耶？”

    “尊者瞿昙！于此不仅以信不往诣婆罗门，为随闻亦不往诣婆罗门。”

    “跋罗陀皤阇！汝初往信、今言随闻。跋罗陀皤阇！此等五法于现法有两种果报。如何为五？即：信、喜、随闻、相省虑、见欢受是。跋罗陀皤阇！此等五法于现法有两种果报。跋罗陀皤阇！虽善信之、其为空虚、虚妄、虚伪者。又虽不善信，其为真实、不虚、不伪是。跋罗陀皤阇！虽善喜……乃至……虽善随闻……乃至……虽善省虑……乃至……虽善欢受，其为空虚、虚妄、虚伪、又虽不欢受、其为真实、不虚、不伪。跋罗陀皤阇！依护持真理之贤者，乃不能达于：‘只此为真，他为伪’之结论。

    “尊者瞿昙！若然，如何护持真理耶？如何护持真理耶？我问尊者瞿昙真理之护持。”

    “跋罗陀皤阇！若对人有信，如是则对我有信，如是之言即护持真理者。然必不至达于：“只此为真，他为伪”之结论。跋罗陀皤阇！如是为真理之护持。如是为真理之护持，我说如是之真理护持。然如是达于真理之觉证则不能至。跋罗陀皤阇！若对人生喜、有随闻、有相省虑、有见欢受，如是对我则有见欢受、如是之言即护持真理者。然必不至达于：‘只此为真、他为伪’之结论。跋罗陀皤阇！如是为真理之护持，如是为护持真理我说如是之真理护持。然达真理之觉证则不能至。”

    “尊者瞿昙！如是为真理之护持、如是为护持真理、而认知如是为真理之护持。尊者瞿昙！然如何为真理之觉证耶？如何觉证真理耶？我问尊者瞿昙真理之觉证。”

    “跋罗陀皤阇！此处有比丘，或于村邑，或于聚落附近住之。居士或居士子至彼处所，就三法即：所贪之法、所嗔之法、所痴之法，对彼与以检讨，“此尊者心为所贪之法所制、对不知、言我知；对不见、言我见。又如赍长夜不利之苦事，使他人产生，如是为所贪之法耶？”对彼检讨之后得知如是：‘此尊者心为所贪之法所制，对不知言我知，对不见言我见，又如赍长夜不利之苦事，使他人生活，如是为所贪之法。’‘又此尊者之身所行、口所行、为无贪者，又，此尊者之说法，其法为甚深、难见、难证、寂静、殊妙、绝虑、微妙、唯依贤者始能得知。其法不应依贪者之所说示。’由对彼检讨所贪之法，如清净故，更就所嗔之法对彼检讨曰：‘此尊者心为所嗔之法所制，对不知言我知……乃至……有所嗔之法耶？’对彼检讨如是得知：“此尊者为心所嗔之法所制，对不知言我知……乃至……有所嗔之法。”‘又，此尊者之身所行、口所行为无嗔者。又，此尊者之说法、其法为甚深、难见……乃至……其法不可依嗔者之所说示。’由对彼检讨所嗔之法、知清净故、更就所痴之法对彼检讨曰：“此尊者心为所痴之法所制，对不知言我知、对不见言我见……乃至……有所痴之法耶？”对彼检讨后如是知之：‘此尊者心为所痴之法所制、对不知言我知……乃至……有所痴之法也。’‘又此尊者之身所行、口所行为无痴者、又，此尊者之说法，其法为甚深、难见……乃至……其法不可依痴者之所说示。’由对彼检讨所痴之法、知清净故、即对彼生信。生信则1往诣。往诣则恭敬，恭敬则倾耳、倾耳则闻法，闻法受持之，受持法则究法之意义。究意义则法欢受。法欢受时，志欲生，志欲生则勇猛，勇猛终则思量，思量终则精勤，不断精勤，则身证最上真实。又，以慧对其精细观察。跋罗陀皤阇！如是为真理之觉证，如是为觉证真理，我说如是之真理觉证。然其终非真理得达。”

    “尊者瞿昙！如是为真理之觉证，如是为觉证真理，认知如是为真理之觉证。尊者瞿昙！然如何为真理之得达耶？如何得达真理耶？我以真理之得达请问尊者瞿昙。”

    “跋罗陀皤阇！由彼等法之练习、修习、复习、为真理之得达。跋罗陀皤阇，如是为真理之得达，如是为得达真理，如是为我说真理之得达。”

    “尊者瞿昙！如是者为真理之得达，如是者为得达真理，我认知如是者为真理之得达。尊者瞿昙！若然，如何之法，对真理得达为有用耶？我向尊者瞿昙问对真理之得达为有用之法。”

    “跋罗陀皤阇！精勤为对真理之得达为有用。若彼不能精勤，则不能得达真理。以精勤故得达真理。是故精勤为真理得达之最力者。”

    “尊者瞿昙！然而如何之法，为有用于精勤耶？我向尊者瞿昙请问对精勤为有用之法。”

    “跋罗陀皤阇！思量为有用于精勤。若彼不思量，则彼不能精勤。以思量故彼精勤。是故思量有用于精勤。”

    “尊者瞿昙！然而如何之法，对思量为有用耶？我向尊者瞿昙请问对思量为有用之法。”

    “跋罗陀皤阇！勇猛为有用于思量，若彼不能勇猛，则无思量。以勇猛故彼为思量。是故勇猛为有用于思量。”

    “尊者瞿昙！然而如何之法，为对勇猛有用耶？……乃至……”

    “跋罗陀皤阇！志欲为有用于勇猛……乃至……”。

    “尊者瞿昙！然而如何之法，为对志欲有用耶？……乃至……”

    “跋罗陀皤阇！法之欢受，为有用于志欲……乃至……”

    “尊者瞿昙！然而如何之法，为对法之欢受有用耶？……乃至……”

    “跋罗陀皤阇！意义之究明，为有用于法之欢受……乃至……”

    “尊者瞿昙！然而如何之法，为对意义之究明有用耶？……乃至……”

    “跋罗陀皤阇！法之受持，为有用于意义之究明……乃至……”

    “尊者瞿昙！如何之法，为对法之受持有用耶？……乃至……”

    “跋罗陀皤阇！闻法，为有用于法之受持……乃至……”

    “尊者瞿昙！如何之法，为对闻法有用耶言乃至……”

    “跋罗陀皤阇！倾耳，为对闻法有用……乃至……”

    “尊者瞿昙！如何之法，为对倾耳有用耶？……乃至……”

    “跋罗陀皤阇！恭敬，为对倾耳有用……乃至……”

    “尊者瞿昙！如何之法，为对恭敬有用耶？……乃至……”

    “跋罗陀皤阇！往诣，为有用于恭敬……乃至……”

    “尊者瞿昙，如何之法，为对往诣有用耶？……乃至……”

    “跋罗陀皤阇！信，为有用于往诣，若不能生信，则不能往诣。生信故而往诣。是故信为有用于往诣。”

    “我向尊者瞿昙，问真理之护持。尊者瞿昙解答真理之护持。而彼使我庆喜、欢受，我依彼得欢喜。我向尊者瞿昙问真理之觉证，尊者瞿昙解答真理之觉证。彼使我庆喜，欢受，我依彼得欢喜。我向世尊问真理之得达……乃至……对真理得达为有用之法……乃至……我以如何之事问尊者瞿昙，尊者瞿昙对彼皆予解答。彼使我庆喜、欢受；我依彼得欢喜。尊者瞿昙！我等于先前实作如是思惟：‘秃沙门、贱奴、黑奴，由梵天之趾所生者为何物耶？法之智者为何者？’然而尊者瞿昙实则令我等对沙门生恭敬、对沙门生净信、对沙门生尊敬。伟哉！尊者瞿昙！伟哉！尊者瞿昙……乃至……尊者瞿昙请摄受我为优婆塞，自今以后，愿终生归依。”

注：
1 原本无 upasaṁkamati，参照中部第七十经之同文以及下文而改变之。


96.郁瘦歌逻经

《中部·96.郁瘦歌逻经》

    北传汉译 中阿含一五〇、郁瘦歌逻经（大正藏一、六六一页。）
    本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。

        第九六 郁瘦歌逻经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，郁瘦歌逻婆罗门来至世尊处。至已，问候世尊，交谈吉庆、铭感之语，而坐于一面。坐于一面之郁瘦歌逻婆罗门问世尊言：“尊者瞿昙！婆罗门设施四种奉事，即：对婆罗门之设施奉事，对刹帝利之设施奉事，对毗舍之设施奉事，对首陀之设施奉事。尊者瞿昙！于兹，婆罗门对此婆罗门之设施奉事言：‘婆罗门应奉事婆罗门，刹帝利应奉事婆罗门，毗舍应奉事婆罗门，首陀应奉事婆罗门。’尊者瞿昙！斯为婆罗门对婆罗门之设施奉事。尊者瞿昙！于兹，婆罗门对此刹帝利之设施奉事言：‘刹帝利应奉事刹帝利，毗舍应奉事刹帝利，首陀应奉事刹帝利。’尊者瞿昙！此为婆罗门对刹帝利之设施奉事。尊者瞿昙！于兹，婆罗门对此毗舍之设施奉事言：‘毗舍应奉事毗舍，首陀应奉事毗舍。”尊者瞿昙！此为婆罗门对毗舍之设施奉事。尊者瞿昙！于兹，婆罗门对首陀设施之奉事言：‘首陀应奉事首陀，其他之任何人岂可奉事首陀耶？’尊者瞿昙！此为婆罗门对首陀之设施奉事。尊者瞿昙！婆罗门所设施之此等四种奉事，尊者瞿昙今有何说耶？”

    “婆罗门！若然，一切世间人对婆罗门‘此等四种之设施奉事’表同意耶？”

    “尊者瞿昙！未必然。”

    “婆罗门！譬如贫穷、无所有、有困穷之人，不欲彼取其肉片，而谓：‘吾君！汝可食此肉，但应付出代价。’如是，婆罗门！诸婆罗门不顾沙门婆罗门之不承认，而设施此等四种奉事，婆罗门！我不对一切之人说应奉事，我亦不对一切之人说不应奉事。婆罗门！奉事时，因奉事而生恶，非胜善、则我不说应奉事其人。然婆罗门！奉事时，因奉事而生胜善、无恶，则我说应奉事其人。婆罗门！若对刹帝利作如次之问：‘汝奉事时，因奉事而生恶，非胜善，或汝奉事时，因奉事生胜善、无恶。汝将奉事此中之何者耶？’婆罗门！刹帝利之正确回答如次：‘我奉事时，因奉事生恶、非胜善，我对彼不奉事。然我奉事时，因奉事生胜善，无恶，则我对彼奉事。’婆罗门！若婆罗门如次问……乃至……毗舍……首陀如次问：‘汝奉事时，因奉事生恶、非胜善、或汝奉事时、因奉事生胜善、无恶。汝将对此中之何者奉事耶？’婆罗门！首陀之正确回答如次：‘我奉事时，因奉事生恶、无胜善，我对彼不奉事。然我奉事时，因奉事生胜善、无恶，我则对彼奉事。’婆罗门！我不说高贵之故而有胜善，我不说高贵之故而有恶，不说妙色之故而有胜善，不说妙色之故而有恶。不说富豪之故而有胜善，不说富豪之故而有恶。

    婆罗门！于此有高贵之人，为杀生、不与取、于爱欲为邪行、妄语、两舌，粗恶语、戏语、有贪欲、嗔恚心、邪见，因此我不说高贵之故而有胜善。婆罗门！此处有高贵之人，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、为正见，因此，我不说高贵之故而有恶。婆罗门！于此有妙色之人……乃至……于此处有富豪之人，行杀生……为邪见。是故，我不说为胜善。婆罗门！于此有富豪之人，离杀生……正见。是故我不说妙色之故而有恶。婆罗门！我不对一切人说应奉事，我亦不对一切之人说不奉事。婆罗门！奉事之时，因奉事而信增长、戒增大、闻增大、舍施增大、慧增大、则我说对彼应奉事。”

    为是说时，郁瘦歌逻婆罗门告世尊曰：“尊者瞿昙！婆罗门有四种对财物之设施，即：对婆罗门之财物设施，对刹帝利之财物设施，对毗舍之财物设施，对首陀之财物设施。尊者瞿昙！此诸婆罗门对此婆罗门之财物设施，即是行乞。婆罗门如轻蔑行乞之财物，则彼为对不可为而为之。宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对婆罗门之财物设施。尊者瞿昙！此诸婆罗门对此刹帝利之财物设施、即是弓箭。刹帝利如对弓箭之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对此刹帝利之财物设施。尊者瞿昙！此诸婆罗门对此毗舍之财物设施，即是耕作、饲牛。如毗舍对耕作、饲牛之财物轻蔑，则彼对不可为而为之、宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对此毗舍之财物设施。尊者瞿昙！此诸婆罗门对此首陀之财物设施，即是镰、担、棒。如首陀对镰、担、棒之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对首陀之财物设施。如今尊者瞿昙作何说耶？”

    “婆罗门！若然，一切之人对婆罗门“此等之财物设施”表同意耶？”

    “尊者瞿昙！不然。”

    “婆罗门！譬如贫穷、无所有、困穷之人，不欲彼取其肉片而谓：‘吾君！汝可食此肉片，但应付出其代价。’如是，婆罗门！诸婆罗门不顾沙门婆罗门之不承认，而设施对此等四种财物。婆罗门！我圣出世间法，乃为人之财物而设施者。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族，则名之为刹帝利。若自体生于婆罗门族则名之为婆罗门。若自体生于毗舍族，则名之为毗舍。若自体生于首陀族，则名之为首陀。婆罗门！譬如缘于各种之缘，因应而燃火，则付以各种之名称。即：若缘于薪之燃火，则名薪火。若缘于木片而燃火，则名木片火。若缘于草之燃火，则名以草火。若缘于牛粪之燃火，则名以牛粪火。如是，婆罗门！我圣出世间法乃为人之财物所设施。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族……乃至……若自体生于首陀族，则名之为首陀。婆罗门！虽为刹帝利族，由在家向无家之生活而出家，而彼依如来所说之法与律，离杀生、离不与取、离非梵行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，则为正理，是善法之成就者。婆罗门！虽为婆罗门族，由在家向无家之生活而出家，而依彼如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。虽从毗舍族，由在家向无家之生活而出家。而依彼如来所说之法与律，离杀生……有正见，即正理，是善法之成就者。婆罗门！虽为首陀族，由在家向无家之生活而出家，而依彼如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。婆罗门！汝对其作如何思量之耶？唯婆罗门得于当地修习无怨、无嗔、慈心；刹帝利、毗舍、首陀则不然耶？”

    “尊者瞿昙！是其为不然。尊者瞿昙！刹帝利亦得于当地修习无怨、无嗔、慈心。毗舍、首陀、四姓皆得于其地修习无怨、无嗔、慈心。”

    “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……乃至……是成就者。婆罗门族……乃至……毗舍族……乃至……首陀族……由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。婆罗门！汝对其作如何思量耶？唯婆罗门得持盥洗具与洗粉至河中洗除尘垢；刹帝利、毗舍、首陀，则不然耶？”

    “尊者瞿昙！是为不然。刹帝利亦得持盥洗具与洗粉至河除尘垢；毗舍、首陀、四姓悉得持盥洗具与洗粉至河中洗除尘垢。”

    “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活。而彼依如来所说之法与律，离杀生……是成就者。婆罗门！汝对其作如何思量耶？此刹帝利灌顶王集合种种出生之百人。谓曰：“诸贤者！刹帝利族、婆罗门族、王族出生者，来取萨伽树、婆罗树、婆罗罗树、旃檀树、钵昙摩之善钻木取火者，使生火光。”复曰：“诸贤者！旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火者，使生火光。”婆罗门！对其作如何思量耶？彼刹帝利族、婆罗门族、王族、出生者，取萨伽树、婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火者，使生火光，唯其火光有光焰、光色与光耀，其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪糟、浴槽、伊兰檀树之善钻木取火，使生火光，其火则无光焰、无光色、无光耀，其火不能作火之用耶？”

    “尊者瞿昙！是为不然。彼刹帝利、婆罗门、王族出生者，取萨伽树、婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其光有火焰、光色、光耀，其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火亦得为火之用。”

    “婆罗门！如是，虽为刹帝利族、由家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。婆罗门！虽为婆罗门族、毗舍族、首陀族，由家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。”

    如是说时，郁瘦歌逻婆罗门白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！……乃至……尊者瞿昙！请摄受我为优婆塞。自今以后，愿终生归依。”


97.陀然经

《中部·97.陀然经》

    北传汉译 中阿含二七、陀然梵志经（大正藏一、四五六页。）
    本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱着故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。

        第九七 陀然经
    如是我闻。──

    一时，世尊住王舍城之竹树迦兰陀园。尔时，尊者舍利弗与大比丘众俱，于南山行乞。时，于王舍城行夏季安居之一比丘，来至南山尊者舍利弗处。至已，向舍利弗问候，交谈吉庆、铭感之语，坐于一面。坐于一面之彼比丘向尊者舍利弗问曰：

    “贤者！世尊为无病，而有气力耶？”

    “尊者！世尊为无病，而有气力。”

    “贤者！比丘僧伽皆无病，而有气力耶？”

    “尊者！比丘僧伽皆无病，而有气力。”

    “贤者！于丹陀拉巴拉多瓦拉处，有名唤陀然之婆罗门。贤者！陀然婆罗门为无病，而有气力耶？”

    “尊者！陀然婆罗门亦无病，而有气力。”

    “贤者！陀然婆罗门为不放逸耶？”

    “尊者！陀然婆罗门安有不放逸耶？尊者！陀然婆罗门依恃国王，欺负婆罗门居士，依恃婆罗门居士，欺负国王。彼妻为笃信，由笃信之家嫁彼而死去，后妻为不信，由不信之家嫁于彼。”

    “贤者！我等闻陀然婆罗门之放逸，实则闻得恶事。实则闻得恶事。呜呼！我等于何时、何地，得会陀然婆罗门相语诸事耶？”

    时，尊者舍利弗于南山适意止住后，往向王舍城行乞。次第行乞至王舍城，住入竹林之迦兰陀园。时，尊者舍利弗，清晨着衣、持衣钵行乞入王舍城。尔时，陀然婆罗门于郊外之牧舍榨取牛乳。陀然婆罗门遥见尊者舍利弗到来，见尊者舍利弗至近处，乃告尊者舍利弗曰：“尊者舍利弗！此处有牛乳，请饮之，今正是餐食之时。”

    “婆罗门！我今不为食事，将于此树下我为日中之止住，望汝来此处。”陀然婆罗门应尊者舍利弗曰：“尊者！唯然。”时陀然婆罗门朝食已，食后来至尊者舍利弗处。至已，向尊者舍利弗问候，交谈吉庆、铭感之语后，坐于一面。尊者舍利弗向坐于一面之陀然婆罗门告曰：“陀然！汝不放逸耶？”

    “尊者舍利弗！我等应扶养父母、扶养妻子、扶养奴仆、对朋友应尽朋友之本分，对亲族、血缘，应尽亲族、血缘之本分，对宾客应尽宾客之本分，对祖先应尽对祖先之本分，对天应尽对天之本分，对王应尽对王之本分。对此身体亦应慰安、增进、安有不放逸者哉？”

    “陀然！汝对其作如何思量耶？此处有一人，彼为父母行非法，行非正之行。彼因此非法行，非正行，狱卒将之堕于地狱，彼得作如是言：‘我为父母行非法，行非正，狱卒勿将我堕于地狱’耶？或彼之父母得作如是言：‘彼为我等行非法、行非正，狱卒勿将彼堕于地狱耶？’

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”

    “陀然！对此汝作如何思量耶？于此有一人，为彼之妻子行非法、行非正行，彼因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为妻子行非法，行非正，狱卒勿将我堕于地狱’耶？或彼之妻子得如是言：‘彼为我等行非法、行非正，狱卒勿将彼堕入地狱’耶？”

    “尊者舍利弗！是为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”

    “陀然！对此汝作如何思量耶？于此有一人，彼为奴仆行非法，行非正，彼因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为奴仆行非法，行非正，狱卒勿将我堕地狱’耶？或彼之奴仆得如是言：‘彼为我等行非法，行非正，狱卒勿将彼堕于地狱’耶？”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”

    “陀然！汝对此作如何思量耶？于此有一人，为彼朋友……”

    “陀然，汝对此作如何思量耶？于此有一人，为彼亲族、血缘……”

    “陀然，汝对此作如何思量耶？于此有一人，为宾客……”

    “陀然！汝对此作如何思量耶？于此有一人，为祖先……”

    “陀然！汝对此作如何思量耶？于此有一人，为天……”

    “陀然！汝对此作如何思量耶？于此有一人，为王……”

    “陀然！汝对此作如何思量耶？于此有一人，为身体之慰安、增进、行非法、行非正，彼因行非法、行非正，狱卒将之堕于地狱，彼得如是言：‘我为身体之慰安、增进、行非法、行非正，狱卒勿将我堕于地狱’耶？或他人得如是言：‘彼为身体之慰安、增进、行非法、行非正，狱卒勿将彼投入地狱’耶？”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”

    “陀然！汝对其作如何思量耶？为父母行非法、行非正者、与为父母行法、行正者，何者为胜耶？”

    “尊者舍利弗！为父母行非法、行非正者，非为胜。尊者舍利弗！为父母行法、行正者乃为胜。尊者舍利弗！行法、行正者，较行非法、行非正者为胜。”

    “陀然！对父母得扶养、而不为恶业，其他之有因，得行福行，有如法之业。陀然！对此汝作如何思量耶？为妻子行非法、行非正者，与为妻子行法，行正者，何者为胜耶？”

    “尊者舍利弗！为妻子行非法、行非正者，非为胜。尊者舍利弗！行法、行正者、较行非法、行非正者为胜。”

    “陀然！对妻子得扶养、而不为恶业、其他之得行福，行有如法之业。陀然！汝对此作如何思量耶？为奴仆行非法、行非正者，与为奴仆行法、行正者、何者为胜耶？”

    “尊者舍利弗、为奴仆……乃至……”

    “尊者舍利弗、为朋友……乃至……”

    “尊者舍利弗、为亲族……血缘……乃至……”

    “尊者舍利弗、为宾客……乃至……”

    “尊者舍利弗、为祖先……乃至……”

    “尊者舍利弗、为天……乃至……”

    “尊者舍利弗、为王……乃至……”

    “尊者舍利弗！为身体之慰安、增进而行非法、行非正者，非为胜。尊者舍利弗、为身体之慰安、增进而行法，行正者，为胜。尊者舍利弗！行法、行正者，较行非法、行非正者，为胜。”

    “陀然！对身体得慰安、增进，但不作恶业，其他之得行福行，有如法之业。”

    尔时，陀然婆罗门对尊者舍利弗之所说欢喜、随喜，由座起而离去。

    他日，陀然婆罗门病、苦、危笃。时陀然婆罗门向一人告曰：“贤者！汝去往世尊处。至已，以我之名向世尊之足顶礼云：‘世尊！陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。’并去至尊者舍利弗处。至已，以我之名向尊者舍利弗之足顶礼云：‘尊者！陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。’并作如次言：‘尊者！愿尊者舍利弗垂慈愍，请来陀然婆罗门之家。’彼人应诺陀然婆罗门之言曰：“唯然。”彼来至世尊处，至已，礼敬世尊坐于一方。坐于一方之彼人向世尊言：“世尊！陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。”次至尊者舍利弗处，至已，礼敬尊者舍利弗坐于一方，坐于一方之彼人，告尊者舍利弗曰：“尊者！陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。”并作次言：“尊者！愿尊者舍利弗垂慈愍请来陀然婆罗门之家。”尊者舍利弗默然允受。时尊者舍利弗着衣、持衣钵来至陀然婆罗门之住居。至已，坐于所设之座。就坐之尊者舍利弗问陀然婆罗门曰：“陀然！汝违和耶？愈否？苦痛减退否？未增进否？见减退否？未见增进否？”

    “尊者舍利弗！我违和苦痛增进而未见减退，见增进，未见减退。舍利弗！譬如力强之人，先以利刀破碎头。尊者舍利弗！绝大之风骚扰我头。尊者舍利弗！我违和不愈、病痛增进，不见减退，见增进、不见减退。尊者舍利弗！譬如力强之人，以硬革纽击打头之头巾。尊者舍利弗！我头有绝大之头痛。尊者舍利弗！我违和、不愈，苦痛增进，不见减退，见增进、不见减退。尊者舍利弗！譬如熟练之屠牛者或其弟子，以锐利之牛刀割腹。尊者舍利弗！实绝大之风割我腹。尊者舍利弗！我违和、不愈，苦痛增进，不见减退，见增进，不见减退。尊者舍利弗！譬如两名力强之人，将力弱之人各捉一腕投至火坑燃烧，尊者舍利弗！我身有绝大之热。尊者舍利弗！我违和、不愈、苦痛增进，不见减退、见增进、不见减退。”

    “陀然！汝对此作如何思量耶？地狱与畜生，何者为胜耶？”

    “尊者舍利弗！畜生较地狱为胜。”

    “陀然！汝对此作如何思量耶？畜生与饿鬼境，何者为胜耶？”

    “尊者舍利弗！饿鬼境较畜生为胜。”

    “陀然！汝对此作如何思量耶？饿鬼境与人间，何者为胜耶？”

    “尊者舍利弗！人间较饿鬼境为胜。”

    “陀然！汝对此作如何思量耶？人间与四天王，何者为胜耶？”

    “尊者舍利弗！四天王较人间为胜。”

    “陀然！汝对此作如何思量耶？四天王与三十三天，何者为胜耶？”“尊者舍利弗！三十三天较四天王为胜。”

    “陀然！汝对此作如何思量耶？三十三天与焰摩天，何者为胜耶？”

    “尊者舍利弗！焰摩天较三十三天为胜。”

    “陀然！汝对此作如何思量耶？焰摩天与兜率天，何者为胜耶？”

    “尊者舍利弗！兜率天较焰摩天为胜。”

    “陀然！汝对此作如何思量耶？兜率天与化乐天，何者为胜耶？”

    “尊者舍利弗！化乐天较兜率天为胜。”

    “陀然！汝对此作如何思量耶？化乐天与他化自在天，何者为胜耶？”

    “尊者舍利弗！他化自在天较化乐天为胜。”

    “陀然、汝对此作如何思量耶？他化自在天与梵天界，何者为胜耶？”“尊者舍利弗言为梵天界，尊者舍利弗言为梵天界。”

    时尊者舍利弗思惟：“此等诸婆罗门爱着于梵天界，我今对陀然婆罗门说与梵天共住之道如何？”“陀然！我为汝说与梵天共住之道。谛听、善思！我将为说。”

    “唯然。”陀然婆罗门应诺尊者舍利弗。

    尊者舍利弗言曰：“陀然！然则如何为达于与梵天共住之道耶？陀然！此有比丘，以慈与俱之心，遍满一方而住，如是第二方，如是第三方、如是第四方遍满而住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈与俱之心，遍满而住。陀然！此实为达于与梵天共住之道。复次，陀然！今有比丘，以悲与俱心，以喜与俱心，以舍与俱心，遍满一方而住，如是第二方、如是第三方、如是第四方、遍满而住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之舍与俱心遍满而住。陀然！此实为达于与梵天共住之道。”

    “尊者舍利弗！若然，请以我名向世尊之足顶礼云：‘世尊！陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。’”

    时，尊者舍利弗对陀然婆罗门，更以不顾己所应为之事，使住立于低下之梵天界后，离座而去。时，尊者舍利弗离去不久，陀然婆罗门命终，往生于梵天界。

    时世尊告诸比丘曰：“汝等比丘！彼舍利弗对陀然婆罗门，更以不顾彼所应为，使住立于低下之梵天界后，离座而去。”

    时，尊者舍利弗去至世尊处。至已，敬礼世尊坐于一面。坐于一面向世尊言：“世尊！陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。”

    “舍利弗！汝何故对陀然婆罗门，更以不顾其所应为，使住立于低下之梵天界后离座而去耶？”

    “世尊！我思：‘此等诸婆罗门爱着于梵天界，我今对陀然婆罗门说示达于与梵天界共住之道，如何？’”

    “舍利弗！然而陀然婆罗门已命终，往生梵天界矣。”


98.婆私吒经

《中部·98.婆私吒经》

    本经于经集（Suttanipata）有同一经，原本省略，故此亦省略之。

        第九八 婆私吒经
    经集（南传藏，第二十四卷）中有同一之经。底本则省略，于此不予译出。


99.须婆经

《中部·99.须婆经》

    北传汉译 中阿含一五二、鹦鹉经（大正藏一、六六六页。）
    须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世尊指摘其错误，最后说至梵天共住之道的四无量心。须婆童子愿归依三宝为优婆塞。

        第九九 须婆经
    如是我闻。──

    一时世尊住舍卫城之祇陀林给孤独园。尔时，都提之子须婆童子或为要事居住于舍卫城一居士家。都提之子须婆童子向其住家之居士问曰：“居士！我曾闻此事：‘舍卫城为应供者不孤。’今我应如何恭敬婆罗门耶？”。

    “贤者！世尊住于舍卫城之祇陀林给孤独园、贤者宜恭敬彼世尊。”

    时，都提之子须婆童子应诺彼居士，去至世尊处，至已，问候世尊，交谈吉庆、铭感之语，坐于一面。坐于一面之都提子须婆童子问世尊言：“尊者瞿昙！诸婆罗门如是言：‘在家者成就正理善法，出家者不成就正理善法也。’尊者瞿昙今如何说耶？”

    “童子！我就此为分别论者。我就此非一向论者。童子！我对在家或出家之邪行，不予称赞。童子！无论在家、出家，若行邪行、依邪行，则不得成就正理、善法故也。”

    “尊者瞿昙！诸婆罗门如是言：‘彼营务多，所作多。作务多，劳力多之在家业事，有大果报。彼营务少，所作少，作务少，劳力少之出家业事，为果报少。尊者瞿昙，今如何说耶？’”

    “童子！我就此其为分别论者，我就此非为一向论者。童子！有营务多、所作多、作务多、劳力多之业事，不行之者则无大果。童子！有营务多、所作多、作务多、劳力多之业事、行之则有大果。童子！有营务少、所作少、作务少、劳力少之业事、不行之者则无大果。童子！有营务少、所作少、作务少、劳力少之业事、行之则有大果。童子！然而如何之业事，为营务多……乃至……劳力多，不行之者则无大果耶？童子！耕作为营务多……乃至……劳力多，不行之则无大果。童子！然而如何之为营务多……乃至……劳力多，行之者则有大果耶？童子！耕作为营务多……乃至……劳力多，行之者则有大果。童子！然而如何之业事，为营务少……乃至……劳力少、不行则无大果耶？童子！商业为营务少……乃至……劳力少、不行之者则无大果也。童子！然而如何之业事，为营务少……乃至……劳力少，行之则有大果耶？童子！商业为营务少……乃至……劳力少、行之则有大果。童子！譬如耕作为营务多……乃至……劳力多、不行之者则无大果。在家之业事，为营务多……乃至……劳力多，不行之者则无大果。童子，譬如耕作营务多……乃至……劳力多、行之则有大果。童子！商业为营务少……乃至……劳力少、不行则无大果也。出家之业事，为营务少……乃至……劳力少，不行则无大果。童子！譬如商业为营务少……乃至……劳力少，行之则有大果。出家之业事为营务少……乃至……劳力少，行之则有大果也。”

    “尊者瞿昙！诸婆罗门为作福得善，而施设五法。”

    “童子！彼等婆罗门为作福得善而施设之五法，汝若无碍，对此中之众说此五法则为幸事。”

    “尊者瞿昙！尊者或如尊者之所坐处，于我无障碍。”

    “童子！若然，请说之。”

    “尊者瞿昙！以真谛为诸婆罗门作福得善之第一法施设。以苦行，为诸婆罗门作福得善之第二法施设。以梵行，为诸婆罗门作福得善之第三法施设。以读诵，为诸婆罗门作福得善之第四法施设。以施舍，为诸婆罗门作福得善之第五法施设。尊者瞿昙！诸婆罗门以此等五法为作福得善之施设。尊者瞿昙，如今作如何说示耶？”

    “童子！若然，诸婆罗门中之某一婆罗门有如是言：‘我了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！若然，诸婆罗门中之一师，或师之师，或溯至七世之师，有如是言：‘我了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！若然，诸婆罗门中，古之仙人作圣典，传圣典，今之婆罗门对其圣典之句、之歌、之语、之集、从其歌之、说之、从所说说之、从所教教之，如是之古仙人例如：“夜吒、婆摩、婆摩提婆、毗奢密多罗、夜婆提犍尼、应疑罗婆、跋罗陀皤阇、婆私吒、迦叶、婆吒，彼等有言：‘我等了知、证知此等五法。且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！如是诸婆罗门中，言：‘我了知、证知此等五法，且宣示其果报”之婆罗门者竟无一人。诸婆罗门中之一师或师之师或溯至七世之师，言：‘我等了知、证知此等五法，且宣示其果报。’竟无一人。诸婆罗门中，古之仙人作圣典，传圣典……乃至……彼等言：‘我等了知、证知此等五法，且宣示其果报者’亦无一人。童子！譬如盲者并列，既不见前者，亦不见中者，亦不见后者。童子！如是，诸婆罗门之所说即宛如盲者之列，既不见前者，亦不见中者，亦不见后者也。”

    如是说时，都提之子须婆童子对世尊所说盲者之比喻，忿怒不喜，骂詈世尊，毁谤世尊，对世尊言曰：“沙门瞿昙莫非有恶意？”复向世尊言：“尊者瞿昙！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门作如是说：‘如是等沙门婆罗门，自认为超越人法至圣殊胜知见。’彼等此说，实为可笑、虚名、无实而虚妄。何人对超越人法而至圣殊胜知见，可知、见、证之耶？无此理。”

    “童子！然苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，如何完全以心知一切沙门婆罗门之心耶？”

    “尊者瞿昙！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，尚不得以心完全得知下婢不尼之心，何况完全得知一切沙门婆罗门之心耶？”

    “童子！譬如天生之盲人，不见黑色、白色，不见青色、不见黄色、不见赤色、不见浓赤色、不见等不等、不见星辰、不见日月。彼如是言：‘无黑色白色，因不见黑色、白色者，无青色，因不见青色者。无黄色，因不见黄色者。无赤色，因不见赤色者。无浓赤色，因不见浓赤色者。无等不等，因不见等不等者。无日月，因不见日月者。我不知彼，因我不见彼，故彼为无。’童子！彼之所言为正确耶？”

    “尊者瞿昙！是为不然。有黑色、白色，因有见黑色、白色者。……乃至……有日月，因有见日月者。我不知彼，因我不见彼，故彼为无。尊者瞿昙！彼之所言是不正确。”

    “童子！如是苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门为盲目、无眼之人。所谓彼实为超人法而至圣殊胜之知见，了知、得见、获证者，无有是处。童子！对其作如何思量耶？彼等拘萨罗国之婆罗门富豪，例如商伽婆罗门、多梨车婆罗门、沸伽罗婆罗婆罗门、声闻婆罗门及汝父都提──彼等中，作与他人一致之语者，与作与他人不一致之语者、何者为胜耶？”

    “尊者瞿昙！作与他人一致之语者。”

    “作考虑之语者、与不作考虑之语者，何者为胜耶？”

    “尊者瞿昙！作考虑之语者。”

    “作思虑之语者，与不作思虑之语者，何者为胜耶？”

    “尊者瞿昙！作思虑之语者。”

    “与义为相应之语者，作与义不相应之语者，何者为胜耶？”

    “尊者瞿昙！与义相应之语者。”

    “童子！汝对其作如何思量耶？若如是依苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，作与他人一致之语耶？抑作与他人不一致之语耶？”

    “尊者瞿昙！作与他人不一致之语。”

    “作考虑之语耶？或作不加考虑之语耶？”

    “尊者瞿昙！不加考虑之语。”

    “作思虑之语耶？抑作不加思虑之语耶？”

    “尊者瞿昙！作不加思虑者。”

    “作与义相应之语耶？抑作与义不相应之语耶？”

    “尊者瞿昙！作与义不相应之语也。”

    “童子！有此等之五种盖，如何为五：欲贪盖、嗔恚盖、惛沉睡眠盖、掉悔盖、疑盖等是。童子！此等为五种盖。童子！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，为此等之五盖所覆盖缠缚。实则彼者知晓超人法至圣殊胜知见、了知、得见、获证者，无有是处。童子！有此等五种之欲，如何为五：眼所识之色、引可爱、可乐、可喜、可意欲、唆情者。耳所识之声……乃至……鼻所识之香，舌所识之味、身所识之所触、引发可爱、可乐、可喜、可意欲、唆情者。童子！此等为五种欲。童子！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，被此等五种欲所缚而狂妄、贪着、不见患、不知离脱耽迷于乐。实则彼者知晓超人法至圣殊胜知见，了知、得见、获证者，实无有是处。童子！汝对其作如何思量耶？用草与薪燃火，与无草与薪燃火，何者之火有火焰、光色、光耀耶？”

    “尊者瞿昙！若无草无薪得燃火，则其火为有火焰、光色与光耀。”

    “童子！无草与薪燃火者、除具神通力者以外，为不可得。童子！譬如用草与薪燃火，与其同理，我说五种欲乃依因而生之喜。童子！譬如无草与薪燃火、与其同理，我说无诸欲，无不善法之喜。童子！然而如何无诸欲，无不善法之喜耶？童子！于此有比丘离欲、离不善法、成就于初禅而住。童子！此为无诸欲，无不善法之喜。童子！复次，比丘寻伺已息……乃至……成就于第二禅而住。童子！此为无诸欲、无不善法之喜。童子！婆罗门为作福得善施而设五法，彼等婆罗门为作福得善，依如何之法而有大果报设施耶？”

    “尊者瞿昙！婆罗门为作福得善而施设五法，彼等婆罗门为作福得善之施舍，为有大果报而设施。”

    “童子！汝对其作如何思量耶？于此一婆罗门准备作大牺牲祭典，时有二婆罗门来：“我等参加此婆罗门之大牺牲祭典。”其中一婆罗门思虑：“唯我实应于食堂，得第一座、第一澡水、第一食，其他婆罗门于食堂不应得第一座、第一澡水、第一食。”童子！然其他婆罗门于食堂得第一座、第一澡水、第一食，彼婆罗门于食堂，不得第一座、第一澡水、第一食，此为理所当然。其他之婆罗门于食堂得第一座、第一澡水、第一食，我于食堂不得第一座、第一澡水、第一食，于是彼将忿怒不喜。童子！若然，婆罗门对此施设如何之果报耶？”

    “尊者瞿昙！于兹诸婆罗门：‘因此使其他婆罗门忿怒、不喜’如是者非为行施。时，诸婆罗门唯行依哀愍所起之施。”

    “童子！如是，于诸婆罗门，以此第六之作福事，即是哀愍心耶？”

    “尊者瞿昙！诚然，诸婆罗门，以此第六作福事，即是哀愍心。”

    “童子！彼等婆罗门为作福得善而施设此等五法，汝对此等五法，认为在家与出家者何为多耶？

    尊者瞿昙！此等婆罗门，为作福得善而施设此等五法，我认为出家者居多，在家者为少。尊者瞿昙！在家者营务多，所作多，作务多，劳力多，常恒不语真实。诚然瞿昙！出家者营务少，所作少，作务少，劳力少，常恒语具真实。尊者瞿昙！在家者营务多，所作多，作务多，劳力多，常恒不行苦行，不行梵行，多不读诵，多不施舍。诚然尊者瞿昙！出家者营务少，所作少，作务少，劳力少，常恒行苦行，行梵行，多读诵，多施舍。尊者瞿昙！此等沙门婆罗门为作福得善设五法，我对此等施五法，认为出家者多，在家者少。”

    “童子！彼等婆罗门为作福得善而施设五法，我说此等为心之资具。即无怨无嗔之心，为其修行之所依。童子！于此有语真实之比丘，彼得：“我语真实”，得义之信受，得法之信受，得法俱之欢喜，对善俱之欢喜，我说此为心之资具，即无怨无害之心，为其修行之所依。此比丘为苦行，行梵行，多读诵，多施舍，彼得‘我多施舍’与得义之信受，法之信受，法俱之欢喜，善俱之欢喜，我说此为心之资具。即无怨无害之心，为其修行之所依。童子！彼等婆罗门为作福得善施设五法，我说此等为心之资具。即无怨无害之心，为其修习之所依也。”

    如是说时，都提之子须婆童子告世尊曰：“尊者瞿昙！我曾闻此事：‘沙门瞿昙，了知达于与梵天共住之道’。”

    “童子！汝对其作如何思量耶？那罗歌罗村距此处近耶？那罗歌罗村距此处不远耶？”

    “尊者！诚然。那罗歌罗村距此处甚近，那罗歌罗村距此处不远。”

    “童子！汝对其作如何思量耶？如今有一出生，成长于那罗歌罗村之人，被问往那罗歌罗村之道路，童子！彼人出生、成长于那罗歌罗村。被问及那罗歌罗村道路，有所踌躇逡巡耶？”

    “尊者瞿昙！不也，何以故？尊者瞿昙！彼者出生、成长于那罗歌罗村，彼对那罗歌罗村之一切道路为所熟知。”

    “童子！彼出生、成长于那罗歌罗村、被问及那罗歌罗村道路，应无踌躇逡巡，若问，如来至梵天界及至梵天界之道迹，亦无踌躇逡巡。童子！然我知梵天，知至梵天界与梵天界之道迹，并知如何可往生于梵天界。”

    “尊者瞿昙！我曾闻有此事：‘沙门瞿昙！曾说至与梵天共住之道。’愿尊者瞿昙、对我说示至与梵天共住之道，实为幸甚。”

    “童子！若然，善闻、善思，我将为说。”

    “唯然，尊者！”都提之子须婆童子应诺世尊。

    世尊曰：“童子！如何为达与梵天共住之道耶？童子！于此有一比丘，以慈与俱之心，于一方遍满而住。如是第二方、如是第三方、如是第四方遍满而住。如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害慈与俱之心，遍满而住。童子！依如是修习之慈心解脱，于是有量之业，悉无残余。童子！譬如力强吹螺者，容易将音响闻于四方，如是，童子！依此修习慈心解脱，于是有量之业，悉无残余。童子！此为达于至与梵天共住之道。复次，童子！有比丘以悲与俱之心……乃至……以喜与俱之心……乃至……以舍与俱之心遍满一方而住、如是第二方、如是第三方、如是第四方遍满而住，对上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之舍与俱之心，遍满而住。童子！依如是修习之舍心解脱、有量之业，于是悉无残余。童子！譬如力强之吹螺者，容易将音响闻于四方，如是，童子！依此修习之舍心解脱，有量之业，于是悉无残余。童子！此即达与梵天共住之道。”

    如是说时，都提之子须婆童子白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！譬如将倒者扶起，使覆者再现，对迷者教示以道、使有眼者见色、如于闇中持来明灯、如是尊者瞿昙依种种方便于法说示。是以我归依尊者瞿昙、法、与比丘僧伽。尊者瞿昙！请摄受我为优婆塞。自今以后，为终生之归依。尊者瞿昙！我等今不得不归，因我等多事多务故。”

    “童子！汝今可随时作为。”

    尔时，都提之子须婆童子于世尊所说，欢喜、随喜，由座起立，礼敬世尊，右绕离去。

    尔时，声闻婆罗门乘纯白之马车，日中驰驱至舍卫城。声闻婆罗门遥见都提之子须婆童子前来。见而问彼曰：“尊者跋罗陀皤阇，日中由何处来耶？”

    “贤者！我由沙门瞿昙之处来。”

    “贤者跋罗陀皤阇！汝对其作如何思量耶？沙门瞿昙为有智慧辩才耶？认为彼为智者耶？”

    “贤者！我若知沙门瞿昙之智慧、辩才，我为何许人耶？知沙门瞿昙之智慧、辩才者，实与彼应相等。”

    “贤者跋罗陀皤阇！实以绝大之赞叹，赞叹沙门瞿昙。”

    “赞叹沙门瞿昙，我为何许人耶？赞叹、所赞叹之彼尊者瞿昙，为人天之最上者。贤者！彼等婆罗门为作福得善而施设五法，沙门瞿昙对其说为心之资具，即无怨、无害之心，为其修习之所依。”

    如是说时，声闻婆罗门由纯白之马车上下来、偏袒上衣向世尊处合掌致礼，并诵优陀那曰：“对拘萨罗王波斯匿有利、对拘萨罗王波斯匿有大利，如来、应供、等正觉、请住于彼之国内。”


100.伤歌逻经

《中部·100.伤歌逻经》

    伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之精进状况（中部第二十六经、第三十六经参照）而感叹，愿归依三宝为优婆塞。

        第一〇〇 伤歌逻经
    如是我闻。──

    一时，世尊与大比丘众俱，游方拘萨罗国。尔时，陀那奢尼婆罗门女、居住于旃达罗劫波，对佛、法、僧伽深为信仰。时，陀那奢尼婆罗门女跪拜时，三度唱言优陀那曰：“归命彼世尊、应供、等正觉者，归命彼世尊应供、等正觉者、归依彼世尊、应供、等正觉者。”

    尔时，一名伤歌逻童子，居住于旃达罗劫波，通达三吠陀、语汇、法式、语分别及第五古传说、能语、通文法、得达世间论、大人相。伤歌逻童子闻得陀那奢尼婆罗门女发如是语，闻之而乃告彼女曰：“彼陀那奢尼婆罗门女为下劣，彼陀那奢尼婆罗门女为衰颓也，竟有诸婆罗门，而赞叹彼秃沙门者。”

    “贤者！汝尚不知彼世尊之戒慧。贤者！若汝知彼世尊之戒慧，则汝即知对彼世尊不应骂詈诽谤。”

    “若然，夫人！若沙门瞿昙来至旃达罗劫波时，愿通知我。”

    “唯然，贤者！”陀那奢尼婆罗门女应诺伤歌逻童子。

    时，世尊次第游方拘萨罗国来至旃达罗劫波。尔时，世尊于旃达罗劫波住于都提婆罗门之庵罗林。陀那奢尼婆罗门女闻得：“世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。”尔时、陀那奢尼婆罗门女至伤歌逻童子处。至已，告伤歌逻童子曰：“贤者！彼世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。贤者！今汝若欲往、可随时为。”

    “夫人！唯然。”伤歌逻童子应诺陀那奢尼婆罗门女，至世尊处。至已，问候世尊，交谈吉庆、铭感之语后，坐于一面。坐于一面之伤歌逻童子白世尊言：“尊者瞿昙！有某沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙！彼等沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙！属于彼等之何者耶？”

    “跋罗陀皤阇，我说自认于现法已通达智圆满究竟梵行之基本者，为有种种。跋罗陀皤阇！有某沙门婆罗门从传承者，彼等依传承自认于现法已通达智圆满究竟，为梵行之基本，譬如三明婆罗门。复次，有某沙门婆罗门，唯完全依信，自认于现法已通达智圆满究竟为梵行之基本，譬如理想家、思量家。复次，或有某沙门婆罗门，于前代未闻之法，自知其法、于现法通达智圆满究竟，自认为梵行之基本。跋罗陀皤阇！此中、彼等沙门婆罗门，于前代未闻之法、自知法，于现法自认已通达智圆满究竟梵行之基本者，是即我也。跋罗陀皤阇！依此理，于此应知也。彼等沙门婆罗门，于前代未闻之法，自知法，自认于现法已通达智圆满究竟梵行之基本者，是即我也。”

    跋罗陀皤阇！我在未成正觉为菩萨时，尝有此念：“在家为杂闲尘劳之处、出家为空闲。此之在家居住、一向圆满，一向清净，难行如真珠美丽之梵行。故我剃除须发，着袈裟衣，由在家出家而为无家之生活。”跋罗陀皤阇！我于他日尚在年少，有漆黑之发，［中部经典一、二九四页十一行～三〇〇页五行参照、可将比丘等代以跋罗陀皤阇］“实则此即通于精勤，”坐于其处。跋罗陀皤阇！实我……［同四二一页二行～四三一页十行参照、可将阿基锈萨那代以跋罗陀皤阇，无四二四页十二行～四二七页十行之：“如是予已生之苦受不捕我心”之文］……趣于奢侈言后离去。

    跋罗陀皤阇！我食粗食，得力、离欲……乃至……成就初禅而住。寻伺已息故，内净、成一向心，无寻、无伺，由定生喜乐，成就第二禅而住。……乃至……成就第三禅而住。

    如是彼我之心为等持、清净、皎洁、无秽、无垢、柔软、堪任、得确立不动……［同四三二页七行～四三四页十三行参照，以阿基锈萨那可代以跋罗陀皤阇。无“如是予已生之乐不能捕我心”之文］……唯对住于热诚、精勤者、能为表现者。”

    如是说时、伤歌逻童子白世尊言：“尊者瞿昙！确实为有精勤。尊者瞿昙确实为有精勤。彼应供、等正觉者为如是。尊者瞿昙！有天耶？”

    “跋罗陀皤阇！其为依理而知我，即有天。”

    “尊者瞿昙！问有天耶？汝云：“跋罗陀皤阇！其为依理而知我，即有天。尊者瞿昙！如是，则非为虚言、妄语耶？”

    “跋罗陀皤阇！所问有天耶？答谓有天。其为依理而知我，即有天，此为就依智者应为之一向结论，即有天。”

    “尊者瞿昙何故对我不由开始说明耶？”

    跋罗陀皤阇！所谓天者，乃此世之高贵所称谓。”

    如是说时，伤歌逻童子白世尊曰：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！譬如使倒者起，使覆者现，对迷者教示以道，使有眼者可见色，如闇中持来之明灯。如是，尊者瞿昙！以种种方便说示法要。此是我归依尊者瞿昙与法与比丘僧伽者。愿尊者瞿昙摄受我为优婆塞，自今以后，愿终生归依。”


101.天臂经（11.天臂品）

《中部·101.天臂经》

    北传汉译 中阿含一九、尼乾经（大正藏一、四四二页。）
    本经乃世尊对比丘等指尼乾主张由苦行到一切苦灭之说的矛盾，只要从尼乾之说，其精进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、智、四禅、忆宿命智、有情生死智、漏尽智（中部第二十七经参照）之行道，才是有效的精进、精勤。

第三篇 后分五十经篇

        初品 天臂品

        第一〇一 天臂经
    如是我闻。──

    一时，世尊住释迦国。释迦国有一名天臂之聚落。时，世尊告比丘曰：“诸比丘！”彼等比丘向世尊应曰：“世尊！”于是世尊曰：

    “诸比丘！有某沙门婆罗门，作如是说，如是见，即：凡此人所经受之乐或苦或不乐不苦，其一切皆以前世之所业为因，由此苦行，则故业坏灭。由不作新业，则不残余影响于未来，由不残余影响于未来，则有业之灭，由业之灭，则有苦之灭。由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。诸比丘！尼乾作如是说。诸比丘！我去至作如是说之尼乾处。作如次曰：‘贤者尼乾！人之乐、苦或不乐不苦之经验，其一切皆以前世之所业为因。依此苦行，则故业坏灭。由不作新业，则不残余影响于未来。由不残余影响于未来，则有业之灭。由业之灭，则有苦之灭。由苦之灭，则有一切苦之灭。如是说，如是见之所传为真实耶？’诸比丘！彼尼乾对我作如是问，自认为“诚然。”我对彼作如次曰：“诸贤尼乾！若然，汝等知我等于前世为存在，非不存在，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，汝等知我等于前世为作恶业，非不作。汝等知之耶？”“贤者、不知。”

    “诸贤尼乾！若然，或又作如是之恶业，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，唯此之苦为灭，或唯此之苦为应灭，或唯此之苦灭时，应为一切之苦灭，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，于现法，对不善法之舍离，善法之具足，汝等知之耶？”“贤者、不知。”

    “诸贤尼乾！如是，实则汝等──对前世我等存在非不存在者，为不知。又──对前世我等作恶业，非不作者──为不知。乃至……于现法，对不善法之舍离、善法之具足，亦不知。若如是，尊者尼乾──凡此人或乐或苦或不乐不苦之经验其一切，皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答为不适宜。诸贤尼乾！若汝等知──我等于前世为存在、非不存在──知之……又──前世我等作恶业、非不作──知之……乃至……于现法对不善法之舍离，善法之具足知之。若如是，尊者尼乾！凡此人，或乐或苦或不苦不乐之经验，其一切以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答乃为适。

    诸贤尼乾！譬如涂以剧毒之箭，射中人体，彼因箭生痛，感受剧烈苦受，彼之友人、朋友、亲族、血缘迎请外科医师。彼外科医师以利刀切开其伤口，彼因以利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭，彼因探取其箭而感剧烈苦受。彼外科医师拔去其箭，彼因拔去其箭感受剧烈苦受。彼外科医师于其伤口将炭火之药涂布，彼因伤口涂布炭火药而感受剧烈苦受。彼后来由伤口平愈，由痊愈而无病。安乐、自由、自在、得行所欲行。彼谓：我曾被涂以剧毒之箭射中，其我，由箭生痛，感受剧烈苦受。友人、朋友、亲戚、血缘为我迎来外科医师，彼外科医师以利刀切开我伤口、我因利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭、我因探取其箭，感受剧烈苦受。彼外科医师拔去其箭，我因拔去其箭，感受剧烈苦受。彼外科医师用炭火之药涂布其伤口，我因用炭火之药涂布伤口、感受剧烈之苦受。我今伤口已平愈，由于痊愈而得无病、安乐、自由、自在而行所欲行。如是，诸贤尼乾！汝等若知──我等前世存在，非不存在也──又能知──我等前世作恶业，非不作也──，……乃至……于现法，知不善法之舍离，善法之具足，若如是，尊者尼乾──凡此人，或乐、或苦、或不苦不乐之经验，其一切皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答为适宜。诸贤尼乾！然汝等若不知──我等前世为存在，非为不存在也──，又──我等不知前世作恶业、非不作也──，……乃至……于现法、不知不善法之舍离，善法之具足，尊者尼乾──凡此人、或乐、或苦、或不苦不乐之经验，其一切是以前世之所业为因，依此之苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答应为不适宜。”

    诸比丘！作如是说时，彼尼乾告我曰：“贤者！尼乾为一切知一切见者。自认具完全之知见：‘我行、住、眠、寤、常恒知见现于前。’彼作如是言：‘诸贤尼乾！汝等前世作恶业。对此，将依此激烈之难行、予坏灭。又，如今于兹以身防护，以口防护，以意防护，其于未来不令作恶业。由此苦行，则故业坏灭。由不作新业，不残余影响于未来。由不残余影响于未来，有业之灭。由业之灭，则有苦之灭。由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。’此为我等所悦豫、所首肯，依此我等得欢喜。”

    诸比丘！作如是说时，我告彼等尼乾曰：“诸贤尼乾！此等之五法于现法有两种果报。如何为五耶？信、喜、随闻、相省虑、见欢受是。诸贤尼乾！此等五法于现法有两种果报。兹于尊者尼乾之师，过去有如何信、如何喜、如何随闻、如何相省虑、如何见欢受耶？”诸比丘！我作如是说，不见尼乾正当卫护自说。诸比丘！复次，我对彼等尼乾作如是曰：“诸贤尼乾！汝等对其如何思量耶？汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受、又汝等无剧精进、无剧精勤时，彼时不感受剧痛苦、剧烈受耶？”

    “贤者瞿昙！我等剧精进、剧精勤时，彼时感受剧痛苦、剧烈受，又，我等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。”

    “贤者尼乾！如是，汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。”如是尊者尼乾──凡此人或乐、或苦、或不乐不苦之经验，其一切系以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答为适宜耶？贤者尼乾！汝等有剧精进、剧精勤时、彼时剧痛苦、剧烈受，则止；又，汝等无剧精进、剧精勤时，彼时剧痛苦、剧烈受，欲则不止。如是者，尊者尼乾──凡此人或乐、或苦，或不苦不乐之经验，其一切系以前世之所业为因，由此苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答为适宜。贤者尼乾！汝等有剧精进，剧精勤时，彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受故，而汝等感受剧痛苦、剧烈受时──凡此人或乐、或苦、或不苦不乐之经验、其一切乃以前世之所业为因，由斯苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──此所谓唯是无明、无知、愚昧之结果。”诸比丘！我虽如是说，不见尼乾有正当之卫护自说。

    复次，比丘！我对彼等尼乾告曰：‘诸贤尼乾！对其作如何思量耶？凡此业之现法所受者，或为由精进，或为由精勤成为未来之所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者、为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之乐所受者，或为由精进，或为由精勤，成为苦所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之苦所受者，或为由精进，或为由精勤，成为乐所受者，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之已熟所受者，或为由精进，或为由精勤，成为未熟所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然！凡此业之未熟所受者，或为由精进，或为由精勤，成为已熟所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之多所受者，或为由精进，或为由精勤，成为少所受者之事、为可能耶？’‘贤者、是为不然。’

    ‘若然，凡此业之少所受者、或为由精进、或为由精勤、成为多所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之所受者，或为由精进，或为由精勤，成为不所受之事、为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之不所受者，或为由精进，或为由精勤，成为所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！如是，凡此业之现法所受者，或为由精进，或为由精勤，成为未来所受之事，为不可能。凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者之事，为不可能。……乃至……凡此业之不所受者，或为由精进、或为由精勤，成为所受者之事，为不可能。如是，尊者尼乾之精进无益，精勤亦无益。诸比丘！尼乾作如是说。诸比丘！如是说之尼乾，乃对十种正当之说，予以诽难者。

    诸比丘！若有情以前世之业为因，感受苦乐，诸比丘！今感受如是剧烈之苦受者，其实尼乾，乃前世作恶业者。诸比丘！若有情以自在者之化作为因，感受苦乐，诸比丘！今感受如是剧烈之苦受者！其实尼乾，乃所化作之恶自在者。诸比丘！若有情以结合之状态为因，感受苦乐。诸比丘！今感受如是剧烈、苦受者，其实尼乾，乃恶结合者。诸比丘！若有情以阶级为因，感受苦乐，诸比丘！今感受如是剧烈苦受，实尼乾，乃恶阶级者。诸比丘！若有情以现法之行动为因，感受苦乐。诸比丘！今感受如是剧烈、苦受，其实尼乾，乃现法恶行动者。诸比丘！若有情以前世之所业为因，感受苦乐，尼乾予难诘。若有情以前世之所业为因，无苦乐之感受，尼乾亦予难诘。诸比丘！若有情以自在者之化作为因，感受苦乐，尼乾予难诘，若有情以自在者之化作为因，无苦乐感受，尼乾亦予难诘。……乃至……诸比丘！若有情以现法之行动为因，感受苦乐，尼乾予难诘，诸比丘！若有情以现法之行动为因，无苦乐之感受，尼乾亦予难诘。诸比丘！尼乾作如是说。诸比丘！如是说之尼乾，对此等十种正当说，予以诽难者。诸比丘！如是之精进为无益，精勤为无益。

    诸比丘！若然，如何之精进为有益，精勤为有益耶？诸比丘！此处有比丘，以无秽之己依苦不为秽，不舍如法之乐，不执其乐，彼如是知：‘我念此等苦因之诸行时，由对诸行之念达于无欲。又，我舍此等之苦因时，由舍之修习达于无欲。’彼向念苦因之诸行时，由念诸行如达于无欲，彼时乃向念诸行。又，彼舍苦因时、由舍之修习如达于无欲！其时乃为修习舍。彼向念苦因之诸行时，由向念诸行而达于无欲，如是彼之苦坏灭，彼舍苦因时，由舍之修习达于无欲。如是彼之苦坏则灭。

    诸比丘！譬如有一男子，对一女人染着、爱着、深爱慕，深恋慕。彼不欲见彼女子与他男子共立、共话、共戏、共笑？诸比丘！对彼作如何思量耶？彼见彼女人与他男子共立、共话、共戏、共笑、彼男子生愁、悲、苦、忧、恼耶？”

    “世尊！诚然。所以者何？世尊！彼男子对彼女人染着、爱着、深爱慕，深恋慕，是故见彼女人与他男子共立、共话、共戏笑、生愁、悲、苦、忧、恼。”

    “诸比丘！彼时，彼男子自思：“我对彼女人染着、爱着、深爱慕，深恋慕，我见彼女人与他男子共立、共话、共戏、共笑，则生愁、悲、苦、忧、恼，我对彼女人舍离欲贪则作如何耶？”于是，彼对彼女人舍离欲贪，彼于他日见彼女人与他男子共立、共话、共戏、共笑，诸比丘！对彼作如何思量耶？彼见彼女人与他男子共立、共话、共戏、共笑、生愁、悲、苦、忧、恼，耶？”

    “世尊！不然。所以者何？世尊！彼男子对彼女人是离欲。是故见彼女人与他男子共立、共话、共戏、共笑、不生愁、悲、苦、忧、恼。”

    “诸比丘！如是，其实彼即以不秽己，依苦不为秽，不舍如法之乐，不执其乐，彼如是知：“我向念此等苦因之诸行时，由向念诸行达于无欲。……乃至……彼能舍苦因时，由舍之修习达于无欲。如是彼之苦则坏灭。诸比丘！如是之精进为有益，精勤为有益。

    诸比丘！复次，有比丘如是思惟：‘我住乐时，不善法增长，善法减退。又，我向念苦时，不善法减退，善法增长？我今念苦则如何？’彼向念苦，彼向念苦时，不善法减退，善法增长。彼他日不向念苦。所以者何？诸比丘！彼比丘向念苦之目的已达。是故彼他日无向念苦。诸比丘！譬如箭匠，将箭镞于二火烬中加热，遍热后矫之，成为得用者。诸比丘！箭匠将箭镞于二火烬中加热，遍热后矫之，成为得用者后，彼箭匠于他日又将箭镞于二火烬中加热，遍热后矫之，未能成为得用之物。所以者何？诸比丘！彼箭匠于二火烬中将箭镞加热，遍热后矫之，成为得用者，其目的已达。是故他日箭匠将箭头于二火烬中加热，遍热后矫之，未能成得用者。诸比丘！如是，有比丘如是思惟：‘我住乐时、不善法增长，善法减退，又，我向念苦时，不善法减退，善法增长。我今向念苦则如何？’彼向念苦，彼向念苦时，不善法减退，善法增长。彼他日无向念苦。所以者何？诸比丘！彼比丘之向念苦，其目的已达。是故彼他日无须向念苦。诸比丘！如是之精进为有益，精勤为有益。

    复次，汝等比丘！前如来为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊、出于世间……［中部经典一三二页十三行．三二四页九行参照］……心净化。

    彼舍此等之五盖，舍：心秽、慧羸、离欲、离不善法、有寻、有伺，住于成就由离生喜乐之初禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘寻伺已息故，为达内净，心一向成就，无寻、无伺，住于成就由定生喜乐之第二禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘离喜故，住于舍，以正念、正智之身正受于乐，住于成就圣者所谓：“舍、念、乐住”之第三禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘舍乐、舍苦，先灭己之喜忧故，住于成就不苦不乐、舍念清净之第四禅。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心……［同三二五页十三行．三二六页六行参照］……忆念种种之宿命。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心。……［同三二六页九行．三二七页四行参照……］知随于业。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心……［同三二七页七行．十一行参照］……如实知。诸比丘！如是，精进为有益，精勤为有益。

    诸比丘！如来为如是说，诸比丘！如来如是说，称赞十种之正当事。

    诸比丘！若有情以前世之所业为因，感受苦乐。诸比丘！今如是感受无漏之乐受，实如来前生为善业者。诸比丘！若有情以自在者之化作为因，感受苦乐，诸比丘！今如是感受之无漏乐受，实如来前生为化作善自在者。诸比丘！若有情以结合之状态为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为良结合者。诸比丘！若有情以阶级为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为良阶级者。诸比丘！若有情以现法之行动为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为现法良行动者。诸比丘！若有情以前世之所业为因，感受苦乐，如来予称赞。若有情以前世之所业为因，未感受苦乐，如来亦予称赞。诸比丘！若有情以自在者之化作为因，感受苦乐，如来予称赞，若有情以自在者之化作为因，未感受苦乐，如来亦称赞。诸比丘！若有情以结合为因感受苦乐，如来予称赞，若有情以结合为因，未感受苦乐、如来亦称赞。若有情以阶级为因感受苦乐，如来予称赞，若有情以阶级为因，未感受苦乐，如来亦予称赞。若有情以现法之行动为因，感受苦乐，如来予称赞，若有情以现法之行动为因，未感受苦乐、如来亦予称赞。诸比丘！如来为如是说：诸比丘！如来如是说此等十种之正当予以称赞。”

    世尊为是说已。彼等比丘欢喜、信受于世尊之所说。


102.五三经

《中部·102.五三经》

    本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世尊详述此等（现世涅槃除外），说如来超越此。次，对于过去，举四种之说，言如来超越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取着观，而说对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过去，未来之诸说，为重要的资料。

        第一〇二 五三经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”，世尊乃曰：“诸比丘！有某沙门婆罗门，考虑未来，对未来抱有见解，对有关未来作种种之浮说：‘我无病，死后有想。’兹某者说：‘我无病，死后无想。’兹某者说：‘我无病，死后非有想非无想。’兹某者说或说：于现今生存之有情断灭、消失和死灭。或某者又说：现法涅槃，或者说：我无病，死后有如是继续之生存；又有说：生存于现今之有情断灭、消失和死灭；或某者又说：现法涅槃。如是此等为五而三、三而五。是即五三之总说。

    诸比丘！兹沙门婆罗门说：“我无病、死后有想。”彼等尊者沙门婆罗门或说：我无病、死后有想有色，彼等尊者婆罗门或说：我无病，死后有想无色……说：有色又无色……说：亦无有色，亦无无色……说：有一想者……说：有异想者：说：有少想者……说：有无异想者；某者说：或为超遍识、法无量、不动。诸比丘！即如来知之──尊者沙门婆罗门说：我无病，死后为有想。彼等尊者沙门婆罗门或说：我无病，死后为有想有色。彼等尊者婆罗门或说：我无病，死后为有想无色……说：有色又无色……说：亦无有色又亦无无色……说：有一想者……说：有异想者……说：有少想者……说：有无量想者。或又若色想、若无色想、若一想、若异想、是称之为清净、最胜、第一、无上。或者说：‘何者皆不存’之无所有处，为无量不动。然而此为有为、粗，诸行之有灭。如是有，如是知，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门说：我无病，死后无想。彼等尊者沙门婆罗门或说：我无病，死后为无想有色。彼等尊者婆罗门或说：我无病，死后为无想无色，……说：为有色又无色，……说：为亦无有色，亦无无色。诸比丘！兹沙门婆罗门对说：我无病，死后为有想者，此等之人予以非难。所以者何？想是病，想是疸，想是箭。寂静殊妙即是无想。诸比丘！即如来知之──沙门婆罗门说：我无病，死后无想。彼等尊者沙门婆罗门或说：我无病，死后为无想有色。彼等尊者沙门婆罗门或说：我无病，死后为无想无色，……说：为有色又无色。……说：为亦无有色亦无无色。诸比丘！沙门婆罗门说：我于色之外，受之外，想之外、行之外、识之外、来往、死生、增大、增长、广大之说，无有是处。是为有为、粗。有诸行灭，如是知有此，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门说：我无病，死后为非有想非无想。彼等尊者沙门婆罗门或说：我无病、死后为非有想、非无想而有色。彼等尊者沙门婆罗门说：我无病，死后为非有想、非无想而无色。……说为有色，又无色。……说为亦无有色，亦无无色。诸比丘！兹沙门婆罗门说：我无病，死后为有想者，此等之人予以非难。又，沙门婆罗门对我说：无病，死后为无想者，此等之人予以非难。所以者何？想为病，想为疸，想为箭，无想为迷乱。寂静而殊妙，即是非有想、非无想。诸比丘！即如来知之──沙门婆罗门说：我无病，死后为非有想、非无想。彼等尊者沙门婆罗门或说：我无病，死后为非有想、非无想、有色。彼等尊者沙门婆罗门或说：我无病、死后为非有想、非无想、无色。……说：为有色又无色……说：为无有色，亦无无色。诸比丘！沙门婆罗门若说：应见闻思识，唯依诸行，圆满其处。诸比丘！此为说圆满其处之损亡。诸比丘！是故说处由行等至不能得达。诸比丘！说处由行有余等至可得达。是为有为、粗，有诸行之灭，如是而知有此，如来见其出离，超于彼。

    诸比丘！兹沙门婆罗门说：生存于现今之有情断灭、消失、死灭者中。诸比丘！对沙门婆罗门说：我无病，死后为有想者，予以非难。又对尊者沙门婆罗门说：我无病，死后为无想者，亦予以非难。又对尊者沙门婆罗门说：我无病，死后为非有想、非无想者，亦予以非难。所以者何？盖此等尊者沙门婆罗门说转变、执着：“我死后应如是有，我死后应如是有。”譬如行商之人，于行商时思惟：“我于此处将有此，依彼而得此。”如是此等尊者沙门婆罗门宛如商人思惟：‘我死后应如是有，我死后应如是有。’诸比丘！即如来知之──尊者沙门婆罗门说：生存于现今之有情之断灭、消失、死灭者，对自身怖畏、嫌恶，故对自身予随逐，予随转。譬如：狗缚以坚固之棒或杙，对其棒或杙随逐、随转。如是此等之尊者沙门婆罗门，则怖畏自身、嫌恶自身，故对自身随逐，随转。是为有为、粗。有诸行之灭。如是知有此，如来见其出离超于彼。

    诸比丘！沙门或婆罗门思考未来，抱持对未来之见作有关未来种种之浮说、凡说此等之五界，或说其中之一。

    诸比丘！某沙门婆罗门思考过去，抱持对过去之见，说有关过去之浮说。某者如是说：“我与世界为常住，只此为真实，他为虚妄。”又某者如是说：“我与世界为无常，唯此为真实、他为虚妄。”又某者如是说：“我与世界为常住又无常，唯此为真实，他为虚妄。”又某者如是说：“我与世界为非常住，非无常。唯此为真实，他为虚妄。”又某者如是说：“我与世界为无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有限又无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为非有限、非无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有一想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有异想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有少想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有无量想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有一向乐者，唯此为真实，他为虚妄也。”又某者如是说：“我与世界为有一向苦者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有苦乐者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有不苦不乐者，唯此为真实，他为虚妄。”诸比丘！兹沙门婆罗门抱持：“我与世界为常住，唯此为真实，他为虚妄”之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受、而达于独智清净皎洁，无有是处。诸比丘！又不达独智清净皎洁时，尊者沙门婆罗门于其中，只使智之一部得达成皎洁，此谓为彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门抱持：“我与世界为无常……为常住而无常……为非常住、非无常……为有限……为无限……为有限而又无限……非有限、非无限……为有一想者……为有异想者……为有少想者……为有一向乐者……为有一向苦者……为有苦乐者……为有不苦、不乐者、唯此为真实，他为虚妄也。”之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受，得成独智清净皎洁者，则无有是处。诸比丘！又不得独智清净皎洁时，尊者沙门婆罗门唯使智之一部得成皎洁者，此谓彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，住于具足远离之喜，寂静而殊妙，此即我之住于具足远离之喜。彼其远离之喜灭，由远离之喜灭而生恼，由恼之灭而生远离之喜。诸比丘！譬如无日荫处遍为阳光，无阳光处遍为日荫。诸比丘！如其由远离之喜灭而生恼，由恼灭而生远离之喜。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，住于具足远离之喜。我住于具足远离之喜，此为寂静，此为殊妙。彼其远离之喜灭，由远离之喜灭而生恼，由恼灭而生远离之喜。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！又，今某沙门或婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超于远离之喜故，住于具足无染污之乐。寂静而殊妙即为住于我之具足无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜。由远离之喜灭，而生无污染之乐。诸比丘！譬如无日荫处遍为阳光，无阳光处遍为日荫。诸比丘！如是，由无污染之乐灭而生远离之喜，由远离之喜灭、而生无污染之乐。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故、超于远离之喜故，住于具足无污染之乐。寂静而殊妙，此即我之住于具足无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜，由远离之喜灭，而生无污染之乐。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。彼其不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘！譬如无日荫处，阳光遍照，无阳光处，遍为日荫。诸比丘！如是灭由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，完全无欲结之遍见故；超越远离之喜故，超越无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。彼不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭──而生不苦不乐之受。是为有为、粗有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！又今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，我无取着，作如是观。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，我无取着，作如是观。其实彼尊者说相应于涅槃之道。然彼尊者沙门婆罗门对过去见固执取着，对未来见固执取着，对欲结固执取着，对远离之喜固执取着，对无染污之乐固执取着，对不苦不乐之受固执取着。然彼尊者以观我为寂静，我为寂灭，我无取着，此谓之此等尊者沙门婆罗门之取着。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！依如来此之无上、寂静、最胜道，为现等觉。即对六触处之集、灭、味、患、出离，如实知之，不取着故而解脱。诸比丘！即依如来之无上、寂静、最胜道，为现等觉，即六触处之集、灭、味、患、出离，知如实不取着故而解脱。

    世尊为是说已，彼等比丘欢喜、信受于世尊之所说。


103.如何经

《中部·103.如何经》

    本经乃世尊对诸比丘问，汝等我如何思耶？以如何为经名。内容是世尊说，僧伽和合，应修学所说之法，对于文和义生起异说时，应如何处。

        第一〇三 如何经
    如是我闻。──

    一时，世尊住拘尸那揭罗之巴利哈拉那林。时，世尊谓诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊曰：“诸比丘！汝等对我作如何思量耶？沙门瞿昙或为衣说法，或为食说法，或为床座说法，或为如是种类之事说法。”

    “世尊！对世尊，我等不如是思虑：‘沙门瞿昙为衣说法……为如是种类之事说法。’”

    “诸比丘！汝等对我：‘沙门瞿昙为衣说法……为如是种类之事说法。’若不作如是思，若然，诸比丘！汝等对我作如何思量耶？”

    “世尊！我等对世尊作如是思量：‘世尊以利他，垂慈悲而说法。’”

    “诸比丘！汝等对我，以‘世尊以利他，垂慈悲而说法。’作如是思量耶？”

    “诸比丘！若然，我说示自证之法──即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道，皆为和合、同庆、无诤汝等宜修学。”“诸比丘！汝等修学和合、同庆、无诤时有二比丘对胜法欲为异说，若今汝等作如是思：‘此等之尊者于义为异说，又于文为异说。’汝等宜至较柔顺之比丘处，作如是言：‘尊者等于义为异说，又于文为异说。尊者等，如何于义有异说、于文有异说耶？应知之。尊者等勿为诤事。’时，汝等于他之反对比丘众中，宜至较柔顺之比丘处，为如是言：‘尊者等，于义为异说，于文为异说。尊者等，如何于义有异说，又于文有异说耶？应知之。尊者等勿为诤也。’如是为以误解而持为误解，以误解而持为误解则应说一切法、一切律者。”若汝等作如是思：“此等之尊者于义为异说，于文为一致。”则汝等应至较柔顺之比丘处，作如是言：“尊者等，于义为异说，于文一致，尊者等，如何于义为异说，于文为一致耶？应知之。尊者等勿为诤。”时汝等于他之反对比丘众中，宜至较柔顺比丘处，作如是言：“尊者等，于义为异说，于文为一致，尊者等，如何于义有异说，于文为一致耶？应知之，尊者等勿为诤。”如是应以误解持为误解，以正解持为正解。以误解持为误解，以正解持为正解，应说一切法、一切律。若汝等，作如是思：‘此等尊者于义一致，于文为异说，’则汝等宜至较柔顺之比丘处，作如是言：‘尊者等，于义一致，于文为异说，尊者等，如何于义为一致、于文有异说耶？应知之。此文为轻微。尊者等，以轻微故勿为诤。’时，汝等于他之反对比丘众中，至较为柔顺之比丘处作如是言：‘尊者等，于义一致，于文为异说。尊者等，如何于义一致，于文有异说耶？应知之，此文轻微。尊者等，以轻微故勿为诤。’如是，以正解持为正解，以误解持为误解。以正解持为正解，以误解持为误解，应说一切法、一切律。兹若汝等作如是思：“此等之尊者，于义一致、于文一致。”汝等则至较从顺之比丘处，作如是言：“尊者等，于义一致，于文一致。尊者等如何于义一致，于文一致耶？应知之。尊者等勿为诤。”时，汝等于他之反对比丘众中，至较柔顺之比丘处，作如是言：“尊者等，于义一致，于文一致。尊者等，如何于义一致，于文一致耶？应知之，尊者等勿为诤也。”如是以正解持为正解。以正解持为正解，应说一切法、一切律。诸比丘！汝等学和合、和睦、无诤时，有一比丘犯戒、违犯。诸比丘！彼时不宜急予诃责。人应省察“如是，对我应无害，又对他人应无损，是故，他人无恨、无忿、无见痴，易于舍离。而我对彼人得使离不善而住于善。”诸比丘！若如是，则可以与言。诸比丘！又若如是──“对我无害，然对他人有损害。是故，他人有忿、有恨、虽有见痴，易于舍离，而我对彼人得使离不善，而住于善。他人之损害虽轻微，然我得使彼人离不善，而得住于善为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，然对他人无损害，是故，他人不忿、不恨、不见痴、难于舍离，而我对他人可使离不善，而得住善。我之损害虽轻微，然我对他人使得离不善，而得住于善，是为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，对他亦有害，是故，他人有忿、有恨、见痴、难于舍离，但我对他人得使离不善，而得住于善，是为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，对他人亦有害，是故，他人有忿、有恨、见痴、难于舍离。而我对他人不得使离不善，而住于善。”诸比丘！对如是人不应舍之、轻蔑之。诸比丘！汝等学和合、同庆、无诤时，而生相互之口角，顽固之见，心之嫌恨、忧恼、忿怒，彼时对一方之比丘中，汝宜至一较为柔顺之比丘处，作如是言：“诸贤！我等学和合、同庆、无诤时、而生相互之口角、顽固之见，心之嫌恨、忧恼、忿怒、知是者沙门应予非难。”诸比丘！正确解答之比丘，应如是解答：“诸贤！我等和合……乃至……应予非难。”“诸贤！若然，不舍此法，不得证涅槃耶？”诸比丘！正确解答之比丘如是解答：“诸贤！不舍此法，则不应证涅槃。”次于他之反对比丘众中、汝思及较柔顺之比丘，而至其处作如是言：“诸贤！我等和合……乃至……应予非难。”诸比丘！正确解答之比丘作如是答：“我等合和……乃至……应非难之。”“诸贤！若然，不舍此法，不得证涅槃耶？”诸比丘！正确解答之比丘如是解答：“诸贤！不舍此法、则不应证涅槃。”诸比丘若他者对彼比丘如是问：“尊者可使此等比丘去不善而住于善耶？”诸比丘！正确解答之比丘如是解答：“诸贤！我今诣世尊处。世尊对我说法、我闻其法告彼等诸比丘。彼等诸比丘闻其法，离不善而住于善。”诸比丘！如是解答之比丘，不赞自、不毁他，彼对有关之法通法，对正当之说不予以非难。

    世尊为是说已，彼等比丘欢喜、信受于世尊之所说。


104.舍弥村经

《中部·104.舍弥村经》

    北传汉译 中阿含一九六、周那经（大正藏一、七五二页。）
    本经乃尼乾子死去，尼乾派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那诣世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，又生论诤时，应以七灭诤，及说应行持六可念法。

        第一〇四 舍弥村经
    如是我闻。──

    一时，世尊住释迦国之舍弥村。尔时，尼乾子于波和命终。因彼之死，尼乾分裂为二派，议论、斗诤、论诤勃起、相互舌锋交对：“汝不知此法、律，我知此法、律。汝如何知此法、律耶？汝为邪行，我为正行，我言相应，汝言不相应。应言前者言于后，应言后者言于前。汝之主张为覆。汝之说为破。汝应堕于负处，为脱汝之说宜游方。若可能，当自解。”尼乾子如一行杀戮者，尼乾子之在家白衣弟子，对尼乾子生厌恶、嫌忌、反意、宛如其非正说、为误说、不尊于寂静、非由等正觉者所说、坏塔，对之视为不得为归依处者。

    尔时，周那沙弥于波和夏期安居已过，去至舍弥村尊者阿难处。至已，礼敬阿难，坐于一面。坐于一面之周那沙弥问阿难曰：“尊者！尼乾子正于波和命终。因彼之死，尼乾分裂为二派，议论、斗诤、论诤，相互尖锐舌锋交对……乃至……如对坏塔，不得归依者。”如是告时，尊者阿难告周那沙弥言：“贤者周那！应将此话题告于世尊。贤者周那！我等往世尊处，将此缘由告之于世尊。”周那沙弥答尊者阿难曰：“尊者！唯然！”。

    时，尊者阿难与周那沙弥至世尊处。至已，礼敬世尊，坐于一面。坐于一面之尊者阿难白世尊言：“世尊！此周那沙弥作如是言：‘尊者！尼乾于波和正命终……乃至……对之不得为归依处者。’世尊！我作如是思：‘世尊入灭后，僧伽将不生诤论。’彼之诤论导致众多人之不益、众多人之不乐，众多人之不利、人天之不益，是为苦”。

    “阿难！汝作如何思量耶？我说示得证之法，即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。于此等之诸法，阿难！汝二比丘视为异说耶？”“世尊！世尊之说示得证之法，即四念处……于此等之诸法，我二比丘不视为异说。然世尊！此只对住于尊崇世尊之人；于世尊入灭后，关于僧伽之增上活命、增上波罗提木叉将生诤论。彼之诤论致众多之人不益、众多之人不乐、众多之人不利、人天之不益，是为苦。”“阿难！有关增上活命、增上波罗提木叉之诤论为轻少。阿难！有关僧伽之道，或行道将生诤论，彼之诤论将导致众多人之不益、众多人之不乐、众多人之不利、人天之不益，是为苦。”

    “阿难！是等为六诤根。如何为六？阿难！兹有比丘有忿有恨。阿难！彼之比丘因有忿、有恨，对彼大师亦不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。阿难！比丘对大师不恭敬，住不尊崇。对法……对僧伽不恭敬，住不尊崇。对学不为圆满，对彼僧伽不得生诤论。其诤论将导致众多人之不益、众多人之不乐、致众多人之不利、人天之不益，是为苦。阿难！汝等或内、或外，倘见如是之诤根，阿难！尔时汝等为断此恶诤根，应事精勤。阿难！汝等或内、或外，未见如是之诤根，阿难！尔时汝等应为此恶诤根于未来不起而慎行，如是此恶诤根断，如是此恶诤根于未来不起。

    阿难！复次有比丘，有覆、有恼……乃至……有嫉、有悭……乃至……有谄、有诳……乃至……有恶欲、有邪见……乃至……取着自见、起坚固执、难弃舍。阿难！彼比丘，取着自见，起坚固执、难弃舍，则对彼大师不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。对彼僧伽不得生诤论，其诤论将导致众多人不益、众多人不乐、众多人不利、人天之不益，是为苦。阿难！汝等或内、或外，倘见如是之诤根，阿难！尔时汝等为断彼恶诤论，应事精勤。阿难！汝等或内、或外，未见如是之诤根。阿难！汝等应为此恶诤根于未来不起而慎行。如是断此恶诤根，如是此恶诤根于未来不起。阿难！此等为六诤根。

    阿难！有此等之四诤事。如何为四？论诤事，非难诤事、罪诤事、行诤事。阿难！此等为四诤事。

    阿难！又对已生之诤事，予以制止，有此等之七灭诤。即应施与现前毗奈耶，忆念毗奈耶，不痴毗奈耶。应为自言，多人语，求彼语，如草覆地。阿难！如何为现前毗奈耶？阿难！此处有比丘等诤论，或言法，或言非法，或言律，或言非律。阿难！彼诸比丘悉应为和合而集。集之，应以法之规矩为适用。以法之规矩为适用，应一致从之，可止息诤论。阿难！如是为现前毗奈耶。但又如是止息某诤论，即依现前毗奈耶。

    阿难！如何为多人语耶？阿难！若彼等诸比丘之诤论，于其住处不得止息，则应行至较彼等诸比丘更多之诸比丘居住处，于其处彼等悉应为和合而集。既集，应以法之规矩予适用，依法之规矩，一致从之，可止息诤论。阿难！如是为多人语。但又如是之某诤论，为依多人语而止息。

    阿难！复次如何为忆念毗奈耶？阿难！兹比丘等，或为波罗夷，或为近波罗夷，如是重犯故，一比丘被呵责。“尊者！或波罗夷、或近波罗夷，对犯如是之重犯与以忆念耶？”彼答言：“贤者！我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。”阿难！如是对彼比丘应与以忆念毗奈耶。阿难！如是为忆念毗奈耶。又如是某诤论，为依忆念毗奈耶得止息。

    阿难！复次如何为不痴毗奈耶？阿难！兹比丘等，或为波罗夷、或为近波罗夷，如是重犯故，一比丘被呵责：“尊者或波罗夷、或近波罗夷，对犯重犯者予以忆念耶？”彼答言：“贤者！我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。”对彼应自白追及曰：“尊者！或波罗夷、或近波罗夷，汝对犯如是之重犯忆念与否、应善知。”彼答言：“贤者！我心狂乱、颠倒，因狂乱故，我多为非沙门之所行、所言，对彼我不忆念。依痴我为之。”阿难！对如是之比丘应与不痴毗奈耶。阿难！如是为不痴毗奈耶，又如是其诤论为依不痴毗奈耶得止息。

    阿难。次如何应为自言耶？阿难！兹比丘或受呵责，或未受呵责，对己罪忆念、发露、自白。彼至较彼比丘年长比丘处，偏袒一肩，礼足、长跪，合掌告是言曰：

    “尊者！我为此等之犯戒也，我将对之告白。”彼问曰：“汝见之耶？”“我见之。”“于未来护律仪耶？”“我对律仪应护持。”阿难！如是应为自言。又如是，某诤论为依自言可止息。

    阿难！复次如何为求彼非耶？阿难！兹比丘等，或波罗夷、或为近波罗夷，如是重犯故，呵责一比丘：“尊者！或波罗夷、或近波罗夷，对犯如是之重罪忆念否？”彼答曰：“贤者！我不忆念或波罗夷、或近波罗夷，犯如是之重罪。”对彼应自白追及之曰：“尊者！或波罗夷，或近波罗夷，汝对犯如是之重罪忆念与否？应善知。”彼答曰：“贤者！我不忆念成波罗夷、或近波罗夷，犯如是之重罪。贤者！我忆念犯如是之轻罪。”对彼应自白追及曰：“贤者！或波罗夷、或近波罗夷、汝对犯如是之重犯忆念与否，应善知之。”彼答言：“贤者！我对此轻犯者、自认而不与问，我如何对或波罗夷或近波罗夷犯如是之重罪，问之而不自认耶？彼告曰：“贤者！汝对犯此之轻犯不问而可不自认，如何对或波罗夷或近波罗夷犯如是之重罪问之而欲自认耶？”‘尊者！汝或波罗夷或近波罗夷、犯如是之重罪，忆念与否，应善知。’彼答曰：“贤者！或波罗夷、或近波罗夷、对犯如是之重罪我忆念。或波罗夷、或近波罗夷、对犯如是之重罪我不忆念，如是言之我为嬉戏。我为躁急。”阿难！如是为求彼罪。又如是其诤论为依求彼罪止息之。

    阿难！复次如何为如草覆地耶？阿难！兹比丘等住于议论、斗诤、论诤时，多行非比丘之所行、所言。阿难！彼等诸比丘悉为和合而来集，集之后，于一方之比丘众中、较聪明之比丘由座起立。偏袒上衣一肩，合掌对比丘唱曰：“尊者！愿僧伽听我言，我等住于议论、斗诤、论诤时，多作非沙门之所行、所言，若对僧伽有机可乘，则此等尊者之所有犯戒与己之所有犯戒，为此等尊者，又亦为己，我于僧伽中以如草覆地指示。唯重罪与在家相应者除外。”复次，他之反对比丘众中、较聪明之比丘由座起立，偏袒上衣一肩，合掌、对僧伽唱曰：“尊者！愿僧伽听我言，我等住于议论、斗诤……唯重罪与在家相应者除外。”阿难！如是为如草覆地，又如是其诤论为依如草覆地止息。

    阿难！有此等之六可念法，能使可爱，能使尊敬、善摄取，不诤、和合、导于一趣。如何为六也。阿难！兹有比丘对同梵行者，或显或隐现起慈身业。此为能使可爱，能使尊敬，善摄取。无诤、和合，导于一趣之可念法。阿难！复次又有比丘，对同梵行者或显或隐现起慈口业。此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，对同梵行者，或显或隐，现起慈意业，此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，所有如法之利，如法之利养，下至钵中之受量、此之利养与持戒，同梵行者得共享用，绝不分开受用。此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，所有无缺、无隙、无杂、无秽、无碍、智者所赞、无执、引发三摩地之戒、于其戒、戒性相等、或显或隐、与同梵行者俱住。此亦多能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，为圣能使出离，使起之诸见正达苦尽，于其见，见性相等，或显或隐与同梵行者俱住。此亦为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之可念法。

    阿难！此等为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之六可念法。阿难！汝等若受持此等六可念法修行，阿难！如汝等不耐，有见说或密或粗之语者否？”

    “世尊！无也。”“阿难！是故此等六可念法应受持修行、其为汝等将致长夜之利益与安乐。”

    世尊为是说已，尊者阿难欢喜、信受于世尊之所说。


105.善星经

《中部·105.善星经》

    北传汉译 佛说身毛喜竖经（大正藏一七、五九一页。）
    本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、世间欲、不动、无所有处、非想非非想处、正涅槃。

        第一〇五 善星经
    如是我闻。──

    一时，世尊住毗舍离城大林之重阁讲堂。尔时，众多比丘于世尊面前，叙述所证曰：“此生已尽，梵行已成，所作已办，了知再不到此存在。”离车之子，善星如是闻得：“众多比丘于世尊之面前……乃至……了知不再至此存在。”时，善星来至世尊处。至已，敬礼世尊，坐于一面。坐于一面之善星告世尊言：“世尊！我曾闻此事：‘众多比丘于世尊之面前……乃至……了知不再至此存在。’世尊！彼等比丘，于世尊面前，叙述所证：‘知生已尽，梵行已成，所作已办，了知不再至此存在。’世尊！彼等比丘，所述为正确之所证耶？或其为比丘依增上慢叙述之所证耶？”

    “善星！彼等比丘于我面前叙述所证：‘知生已尽……乃至……不再至此存在’者之中，其比丘叙述是正确之所证，然某比丘则为依增上慢对其所证而叙述。善星！其中，彼等比丘正确所证之叙述者，尚为可。”善星！其中，彼等比丘依增上慢对所证而叙述者，善星！如来于是作如是思惟：‘应向彼等说法。’善星！于是如来如是思惟：“应向彼等说法。”然此处或有愚人，持一所疑问近如来而问。彼时，善星！以“如来将为之说法”作如是思惟者，此为异。”

    “世尊！此正其时。善逝，此正其时。闻世尊之说法。将使诸比丘得受持。”

    “善星！若然，谛听，善思，我为之说。”

    “世尊！承知遵命”，善星应诺世尊。

    世尊作如次说示曰：“善星！有此等五种欲。如何为五？眼可识色，对之而有欲、所受、所好、可爱之相，而伴欲唆情者。耳可识声……乃至……鼻可识香、舌可识味，于身所可触之所触，而所欲、所受、所好，可爱之相而伴欲，唆情者。善星！此等为五种之欲。

    善星！次有某人倾心于世间之欲。善星！倾心于世间欲之人，对之生与之相应谈话，对其有关之事随思、随欢、与彼人交，依彼而得欢喜。然作有关不动之谈话时，则不谛听、不倾耳、不向慧心、不与彼人交、依彼不得欢喜。善星！譬如有人，由己村里或聚落长期他行在外、彼见由其村里或聚落离去不远之他人，彼问其人、其村里或聚落之安稳、富有、无病否？彼人对彼答示其村里或聚落之安稳、富有、无病之事。善星！汝对其作如何思量耶？对彼人之所述宜谛听、倾耳、心向于慧、与彼人交、依彼将得欢喜耶？”

    “世尊！诚然。”

    “如是，善星！有人倾心于世间之欲。善星！倾心于世间欲之人，对其生相应之谈话……乃至……依彼不得欢喜，彼为“倾心于世间欲之人”应如是知。

    善星！又此处有人倾心于不动。善星！倾心于不动之人，对其生相应之谈话。对其有关之事随思、随欢、与彼人交、依彼得欢喜。然为有关世间欲之谈话时，则不谛听、不倾耳、心不向慧，不与彼人交，依彼不得欢喜。善星！譬如脱离树干之叶不能成绿、如是倾心于不动之人，皆已脱离世间之欲结。彼为“脱离世间欲结，倾心于不动之人。”应如是知。

    善星！又，兹有某人倾心于无所有处，善星！倾心于无所有处之人，对其生相应之谈话，对与其有关之事随思、随欢、与彼人交、依彼得欢喜。然对作有关不动之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星！譬如两坏裂之岩石不能再合。善星！如是，倾心于无所有处之人、皆已破离不动结。彼为离不动结，倾心于无所有处之人，应如是知。

    善星！兹又有人倾心于非想、非非想处。善星！倾心于非想、非非想处之人，生与其相应之谈话，对其有关之事随思、随欢，与彼人交，依彼得欢喜。然作无所有处相关之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星！譬如食毕之人，对美食亦与排斥。善星！汝对其作如何思量耶？彼人再对其食有食欲否？”

    “世尊！不然。所以者何？世尊！思其食为嫌恶故。”

    “善星！如是，倾心于非想、非非想之人，皆斥无所有处结者。彼为“脱离无所有处，倾心于非想、非非想处之人。”应如是知。

    善星！兹又有人倾心于正涅槃。善星！倾心于正涅槃之人，生与其相应之谈话，对其相关之事随思、随欢，与彼人交，依彼得欢喜。然作非想、非非想处之相关谈话时，则不谛听之，不倾耳，心不向慧、不与彼人交，依彼不得欢喜。善星！譬如被截顶之多罗树，再不能成长。善星！如是倾心于正涅槃之人，皆为断非想、非非想处者如断根、失本之多罗树，成为非有。于未来成为不生法。彼为“脱离非想非非想处，倾心于正涅槃之人。”应如是知。

    善星！兹又有某比丘作如次思惟：‘渴爱是箭，有如无明之毒害，依欲贪嗔恚而受苦，沙门如是说。我舍离渴爱之箭，除去无明之毒害，我倾心于正涅槃。’如是而持慢心。彼为倾心于正涅槃者，而行不适之事──对不适之事以眼追求色见，对不适之事以耳追求声闻，对不适之事以鼻追求诸香，对不适之事以舌追求诸味，对不适之事以身追求所触，对不适之事以意追求诸法。彼对不适之事以眼追求色见……乃至……以耳追求声……乃至……以鼻追求诸香……乃至……以身追求所触对不适之事以意追求诸法时，贪欲扰乱其心，彼依贪欲扰乱之心，受死或等于死之苦。善星！譬如有人被涂浓毒之箭射中，彼之友人、朋友、亲族、血缘，为之延请外科医师，彼外科医师以利刀切开口，以利刀将伤口切开后，以探针探索其箭，以探针探得其箭后，将箭拔出，除去毒害，对残余之毒害认已无碍。彼作是言：“贤者！汝之箭已拔出，毒害已除去，对汝已不起障害，汝应食适当之食物，勿食不适当之食物，以使其伤化脓，宜时时洗净伤处，时时于伤口涂油、时时洗净伤处、时时于伤口涂油，勿使脓血覆于伤口，勿于热风中劳作，以免尘埃有害伤口，贤者！宜对伤保护、对伤令治愈。”彼思惟：“我箭已拔出，毒害已除去，对我已不起障害。”彼食不适当之食物。食不适当之食物，其伤化脓，未时时洗涤伤处，未时时于伤口涂油，彼因未时时洗涤伤处，未时时于伤口涂油，使脓血覆于伤口。又因于风热中劳作，尘埃侵害伤口，未对伤口作适当之保护、治疗。彼依此不适当之所为，又加毒害之残留，因此，两者使伤益形扩大，彼因伤之扩大而受死或等于死之苦。如是，善星！此处有某比丘作如次思惟：“渴爱是箭，有若无明之毒害，由欲贪嗔恚而受苦，沙门作如是说。我舍离渴爱之箭，除去无明之毒害，倾心于正涅槃。”如是而持慢心。彼倾心于正涅槃者行不适之事──对不适之事以眼追求色见……乃至……以耳追求声闻……乃至……以鼻追求诸香……乃至……以舌追求诸味……至……以身追求所触，对不适事以意追求诸法。彼对不适之事以眼追求色见……乃至……对不适事以意追求诸法时，贪欲扰乱其心，彼依以贪欲所扰乱心，受死或等于死之苦。善星！于圣者之律舍学还俗，其即为死。善星！又或犯污秽之罪过者，其为等于死之苦。

    善星！又兹有某比丘作如次思惟：“渴爱是箭，若有无明之毒害，由欲贪嗔恚而受苦，沙门作如是说。我舍离此渴爱之箭……乃至……倾心于正涅槃。”彼倾心于正涅槃时，倾心于正涅槃者，不行不适之事──对不适之事不以眼追求色见……乃至不以耳追求声闻……乃至……不以鼻追求诸香……乃至……不以舌追求诸味……乃至……不以身追求所触、对不适之事不以意追求诸法。彼对不适之事，不以眼追求色见……乃至……对不适之事不以意追求诸法时，则贪欲不能扰乱其心，彼依未受贪欲扰乱心，不受死或等于死之苦。善星！譬如被涂浓毒之箭射中之人，彼之友人、朋友、亲族、血缘，为彼请外科医师，彼外科医师以利刀切开伤口，以利刀切开伤口后，用探针探索其箭，用探针探得其箭后，将箭拔出，除去毒害，如残余之毒害已无碍，彼作是言：“贤者！汝之箭已拔出，毒害已除去无余，汝已不起障害矣。汝食适当之食物，勿食不适当之食物，使其伤化脓，宜时时洗涤伤处，时时于伤口涂油。时时洗涤伤处，时时于伤口涂油，勿使脓血覆于伤口，勿于风热中劳作，汝勿于风热中劳作，使尘埃有害伤口。贤者！对伤予保护，即为对伤之治愈。”彼自思惟：“我箭已拔出，毒害已除去无余，其对我不起障害。”彼食适当之食物，使伤不化脓，时时洗涤伤处，时时于伤口涂油。时时洗涤伤处、时时于伤口涂油，使脓血不覆于伤口。不于风热中劳作，不于风热中劳作，则不使尘埃有害于伤口。对伤口予保护，即为对伤之治愈。依此适当之所为，不净之害毒除去无余。依此两者，善治其伤，彼依伤之善治而愈着，不受死或等于死之苦。善星！如是，而其比丘，作如次思惟：“渴爱为箭，有若无明之毒害……彼倾心于正涅槃时，以倾心于正涅槃，不行不适之事──对不适之事以眼不追求色见……乃至……以耳不追求声闻……乃至……以鼻不追求诸香……乃至以舌不追求诸味……乃至……以身不追求所触、对不适之事……乃至……对不适之事，以意不追求诸法时，贪欲不能扰乱其心，彼依不被贪欲扰乱之心，不受死或等于死之苦。善星！我为使令知其义，而作此之譬喻。兹，此义为如是──善星！伤者，即此六内处之谓，毒害乃无明之谓，箭乃渴爱之谓，探针乃忆念之谓，利刀乃圣慧之谓，外科医师乃如来、应供、等正觉者之谓。善星！彼比丘实于六触处行防护。‘依者，乃此苦之根本’知此为无依，于依之灭使得解脱，于依集注于身，或于依而使心不动，无有是处。善星！有青铜之杯，装入色美、香美之饮料，然杂以毒品，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星！汝对其作如何思量耶？彼人已知：‘我若饮此，则受死或等于死之苦也。’其仍饮此青铜杯中之饮料耶？”

    “世尊！不然。”

    “如是，善星！彼比丘实于六触处行防护。‘依乃苦之根本也。’知此为无依、于依之灭，使得解脱，于依集注于身，于依使心不动，无有是处。善星！譬如一剧毒之蛇，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星！汝对其作如何思量耶？彼人已知：‘我若被此剧毒之蛇啮伤，则必受死或等于死之苦。’彼仍将手或指伸向有剧毒之蛇耶？”

    “世尊！不然。”

    “善星！如是，彼比丘实于六触处行防护，‘依乃苦之根本。’知此为无依。于依之灭使得解脱。于依集注于身，于依使心不动，无有是处。”

    世尊为是说已，离车之子善星欢喜、信受于世尊之所说。


106.不动利益经

《中部·106.不动利益经》

    北传汉译 中阿含七五、净不动道经（大正藏一、五四二页。）
    本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处想，以非想非非想处利益行道。更说超越非想非非想处之取着，于无取着时般涅槃，无取着之心解脱，即是圣解脱。

        第一〇六 不动利益经
    如是我闻。──

    一时，世尊住拘楼国，名剑摩瑟昙之拘楼国聚落。于其处世尊唤诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊如是说：

    “诸比丘！欲为无常、空虚、虚伪、愚痴法。诸比丘！是为诳而愚者之浮言。一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，俱为魔之领域，此乃魔之境界，此乃魔之饵食、此乃魔之食。于此等恶不善之意，生贪欲、嗔恚、斗诤，而此等于此成为随学圣弟子之障碍。于兹，诸比丘！圣弟子作如是思念：‘一切现世之欲，一切来世之欲……对圣弟子成为障碍。我今以广大之意胜于世间，住于意之确立如何？我以广大之意胜于世间，于意确立时，一切恶不善之意、贪欲、嗔恚、斗诤则不生。由此等之断尽，我心可无限、无量、善于修习。’彼如是行，对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动。诸比丘！是称之为第一不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，所有之色为此四大与四大所成色。’彼如是行，对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动。诸比丘！此称之为第二不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，一切现世之色，一切来世之色，一切现世之色想，一切来世之色想，俱是无常。所有无常者不应喜悦、欢迎、执着。’彼如是行，对其专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动，诸比丘！此称之为第三不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲……一切来世之色想，此等一切想之无残灭时，此为寂静、殊妙，即无所有处。’彼如是行之，……乃至……身坏命终后，由识之导引，达于无所有处。诸比丘！此称之为第一无所有处利益行道。

    复次，诸比丘！圣弟子行至阿兰若，或行至树下，作如是思念：‘此依我、或依我所属之物，为空。’彼如是行……乃至……身坏命终后，由识之导引，达于无所有处，诸比丘！此称之为第二无所有处利益行道。

    复次、诸比丘！圣弟子作如是思念：‘我于何处皆无，亦非为谁之物，何物皆无。又我之物亦何处皆无，何物皆无，何物亦不存在。’彼如是行之……乃至……身坏命终后，由识之导引，达于无所有处，诸比丘！此称之为第三无所有处利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲……乃至……一切来世之色想。一切不动想，一切无所有想，此等一切之想无余灭时，此为寂静、殊妙，即非想、非非想处。’彼如是行之……乃至……身坏命终后，由识之导引，达于非想、非非想处。诸比丘，此称之为非想、非非想处利益行道。”

    作如是说时，尊者阿难白世尊言：“世尊！于兹有比丘，有如是行：‘此为不存在、此非我之物，此未来亦应不存，亦应非为我之物，于现在、于过去，我当舍离。’如是彼得舍。世尊！彼比丘为般涅槃耶？”

    “阿难，于兹某比丘为般涅槃，于兹某比丘为非般涅槃。”

    “世尊！有如何因，有如何缘，于兹某比丘为般涅槃，又于兹某比丘为非般涅槃耶？”

    “阿难！于兹比丘有如是行：‘此为不存在，非我之物，此应于未来亦不存在，应非我之物，于现在，于过去者，我当舍离。’如是彼得舍，彼喜其舍，欢迎，执着。彼喜其舍、欢迎、执着时，识则依止，有此之取着。阿难！有取着之比丘为不般涅槃。”

    “世尊！若然，彼比丘取着于何处耶？”

    “阿难！非想、非非想处。”

    “世尊！人云：‘彼比丘取着于最胜之取着。’

    “阿难！彼比丘取着最胜之取着，其最胜之取着，即非想非非想处。阿难！此处有比丘，如是行之：‘此为不存在，我为无物，此未来应不存在，我应为无物，于现在、于过去者，我当舍离。’如是得舍。彼不喜其舍，不欢迎，不执着。彼不喜其舍，不欢迎，不执着时，识不对此依止，彼无取着。阿难！比丘行无取着，为般涅槃也。”

    “世尊！稀有哉！世尊！未曾有哉！世尊！世尊为我等渐次说示瀑流之度脱，世尊！然而如何为圣解脱耶？”

    “阿难！兹有圣弟子，作如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，一切现世之色，一切未来世之色，一切现世之色想，一切来世之色想，一切不动想，一切无所有处想，一切非想、非非想处想，此为限于个体，为个体，不死者，为无取着、心之解脱。’阿难！此为由我所说之不动利益行道，无所有处利益行道，非想、非非想处利益行道。渐次为说瀑流之度脱，为说圣解脱。阿难！为弟子求利益，当哀愍，起哀愍之所应为事，我为汝等而为之。阿难！此处有树下！此处有空闲处！阿难！宜于禅思，勿放逸，勿后悔，是为我对汝之教示。”

    世尊为是说已，尊者阿难欢喜、信受于世尊之所说。

注：
1 原本 saññaṁ 为 suññaṁ 之误排。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


107.算数家目犍连经

《中部·107.算数家目犍连经》

    北传汉译 中阿含一四四、算数目犍连经（大正藏一、六五二页。）佛说数经（大正藏一、八七五页。）
    本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。即（一）具戒，（二）守护六根门，（三）食之知量，以取正思惟食，（四）专修警寤，（五）成就念与正知，（六）于林中、树下、山上等独坐之修行，（七）由其修行以远离五盖，（八）四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃？这完全依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。

        第一〇七 算数家目犍连经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。尔时，算数家目犍连婆罗门走近彼世尊。近已，与世尊共交可喜可乐问候之语。相交［谈］已，坐于一面。坐于一面已，算数家目犍连婆罗门白世尊言：“尊者瞿昙！譬如于此鹿母讲堂虽已到达，有追顺之学，有追顺之所行，有追顺之道──即如是可达最后之阶段。又复次，尊者瞿昙！实则此等婆罗门亦有追顺之学，追顺之所行，追顺之道──即对吠陀之学习。复次，尊者瞿昙！实则此等之射手亦有追顺之学，追顺之所行，追顺之道。──即为对于射术。复次，尊者瞿昙！实则我等团队之团队生活、亦有追顺之学，追顺之所行，追顺之道。──即为对于算数。尊者瞿昙！盖我等诸弟子，所得先使如是数算。──一、一者，二、二者，三、三者，四、四者，五、五者，六、六者，七、七者，八、八者，九、九者，十、十者，──如是至百。尊者瞿昙！使我等数算者。如是，尊者瞿昙！于此圣法律，亦得施设追顺之学，追顺之所行，追顺之道耶？”

    “婆罗门！于此圣法律，亦得与以施设追顺之学，追顺之所行，追顺之道。婆罗门！譬如善巧之调马师，获良性、良类之马，最初先使端正头部，次行更进一步之所作，如是，婆罗门！如来获可应御之人，最初亦如是调御。──汝比丘！汝须为具戒者。守护别解脱律仪，住于具足正行与行处。见微罪亦怖畏，受持为学学处。而汝婆罗门！比丘为正具戒者。守护别解脱律仪，住具足正行与行处，见微罪亦怖畏，受持为学学处，如来对彼更予调御。──“汝比丘！汝于诸根须应守其门，以眼虽见色，但不为相所捉，亦勿为细相所捉。若对眼根住于不制，则贪与忧，诸有罪与不善法可流注而来故，应专心于制，护眼根、应入眼根之控制。以耳虽闻声……乃至……以鼻虽嗅香……乃至……以舌虽尝味……乃至……以身虽触可触之物……乃至……以意虽识法，然不为相所捉、亦勿为细相所捉。若对此意根住于不制，则贪与忧、诸有罪及不善法可注流而来故，应专心将其控制。护意根，应入意根之控制。”而汝婆罗门！比丘之于端正诸根护门故，如来对其作更进之调御也。──汝比丘！汝于食应知量，以正思惟取食。勿为娱、为夸、为饰、为庄严。应为此身之存续，为维持、为止害、为得善持圣行。如是，我灭原来之受，不使再生新受也。如是我一生应无罪、又可住于安稳。如是不断思惟者也。婆罗门！比丘之于正食知量故，如来对彼作更进之调御。──“汝比丘！故应专修住于警寤。昼间依经行与坐禅，依诸盖法使心清净。夜之初分，依经行与坐禅，依诸盖法，使心清净。于夜之中分，以右胁卧如狮子，足叠于足，有念、有正知、经常不断作意可起之想。而于夜之后分起离，依经行与坐禅，依诸盖法，更应使心清净。”婆罗门！比丘专修警寤故，对此，如来更进作调御。──“汝比丘！汝宜成就念与正知。或往或还，宜作正知，或前视或顾视，宜作正知，或仰或伏，宜作正知。持僧伽梨衣与钵与衣，亦宜作正知。或食或饮或啖食或味食，宜作正知。于大小便行，亦宜作正知。或行或立或坐或寤或醒或语或默，宜作正知。”婆罗门！比丘成就正念与正知故，对彼，如来作更进之调御。──‘汝比丘！汝只须一人受离床座，至森中、树下、山上、洞窟，山窝、墓地，林中、露地、积堆。’彼比丘受孤独之床座，至森林中、树下、山上、洞窟、山窝、墓地、树林中、露地、积堆。彼食后，由行乞还，结跏趺，身向正直，常使正念现前而坐。彼对世间断贪欲，住于离贪欲之心，由断贪欲将心清净。断嗔恚，离害他意之心，庇护一切生物，住于哀愍，由断嗔恚而将心清净。断惛眠，远离惛眠，有光明想，有念、住于正知。由断惛眠而将心清净。断掉悔，为不掉，于内住于静寂心，由断掉悔将心清净。断疑，使疑，住于无疑念，于诸善法，由断疑念将心清净。──彼断此等五盖，心之随烦恼以智使之无力，正离诸爱欲，离诸不善法、有寻、有伺，由离爱欲与不善法，住于成就生喜与乐之初禅定。对诸寻伺使为静寂，于内成静稳，心为一境性，无寻、无伺，住于成就由定生喜与乐之第二禅定。依远离喜、住于舍心，有念、有正知，身感得乐，彼诸圣者之舍心、即为有念、住于乐者。’之说示，此为住于成就第三禅定。不只亦断乐、断苦、前已有之心喜心忧亦并消灭，因之无苦无乐，而为舍心，住于成就有正念、清净之第四禅定。诚然，婆罗门！实有诸比丘，为学人而志未果，而获得住于无上绝对之安稳，唯对彼等我作如上类之教说。更有诸比丘，为阿罗汉，诸漏已尽、成就圆满，所作悉作，重担已卸，逮得己之利益，遍尽有结，有平等慧，已成解脱，对彼此等诸法为正导现世安乐之生活，且导正念、正智。”

    如是教诫时，算数家目犍连婆罗门向世尊作如是言：“云何？尊者瞿昙之诸弟子，受尊者瞿昙授如是之教谕，授如是之教诫已、能皆得趣究竟之涅槃耶？某者为不得耶？”

    “婆罗门！我诸弟子之某者、原依授如是之教谕，授如是之教诫已，得趣究竟之涅槃；然某者不得。”

    “尊者瞿昙！若然，有云何之因，云何之缘，正涅槃存，导涅槃之道存，有尊瞿昙为导师、而尊瞿昙之诸弟子，受尊者瞿昙如是教谕，如是教诲已，某者得趣究竟涅槃；而某者为不得耶？”

    “婆罗门！就今敢为此问，如汝认为适宜，应如是为说。婆罗门！对此作如何思量耶？汝对至王舍城之道，善知否？”

    “如是，尊者！我对至王舍城之道，善知。”

    “婆罗门！对此作如何思量？此处有一人，向王舍城行来。彼来近汝，作如是语：‘吾君！我愿至王舍城、请教我至王舍城之道。’对彼，汝作如是言：‘如是，吾君！此道为通王舍城。暂就此行之。暂行已，可见各各之邑名。如是再暂行，其再暂行已，可见各各之街名。如是再暂行。再暂行已，可见王舍城之美园，美林、美土地、美池。’彼对汝作如是谕，如是告，汝非但未遵行，且取错误之道，面向背道而去。时有第二人，为往王舍城而行来，彼近汝作如是语：‘吾君！我愿至王舍城，请教我至王舍城之道。’对彼，汝如是曰：‘吾君！此道为通王舍城。就此道暂行，就此暂行，可见各各邑名。就其再暂行去，就其暂行已，可见各各之街名，就其再暂行之，就其再暂行已，可见王舍城之美园，美林、美土地、美池也。’彼依汝如是所教，如是所告，可安全行至王舍城──婆罗门！若然，云何之因，云何之缘，王舍城正存，向王舍城之道存，汝为导者，但汝如是所教，如是所告已，一人取误道向背面行去；一人安全能至王舍城耶？”

    “尊者瞿昙！对此我得云何耶？尊者瞿昙！我只为教导者。”

    “又婆罗门！恰正如是。涅槃正存，导涅槃之道存，我亦为导师，而我诸弟子，对我如是所教谕、如是所教诲已、某者得趣究竟涅槃；某者为尚不得。对此，婆罗门！我得云何耶？婆罗门！如来只为教导者。”

    如是之所教诫，算数家目犍连对世尊作如是言：“尊者瞿昙！此处有诸人、为不信、为生活而由居家之生活入于出家、欺谲、诳伪、傲慢、不逊、虚饰、骚扰、玩弄饶舌，于诸根门不善守，食不知量，不专修警寤，不欣求2心平等，对诸学处，无甚深之恭敬心，多所作而焕缓，于众会，而先人而行，闲居而无专事、懒惰而勤心薄，忘念而无正知，心不定而迷乱，恶慧而宛如聋哑。──如是人等，尊者瞿昙，不与俱住。然有诸善男子，有信而由居家之生活入于出家，无欺，无诳，无慢，无不逊，无虚饰，静稳，不饶舌，于诸根善护门，食知量，专修警寤，欣求心平等，对诸学处具献最深之恭敬心，所作不多，亦不焕缓，于众会无专横之事，闲居时先于人而勤奋精进努力，念确立，知现前，心寂定，静稳，有慧，非聋哑之类。──如是人等，尊者瞿昙得与俱住。尊者瞿昙！例如一切根香中、黑栴香为其最上。一切树香中，赤栴檀香为其最上，一切华香中，婆尸迦香为其最上。正如是，尊者瞿昙之教诫于今日之诸法中为最上。奇哉！尊者瞿昙！奇哉！尊者瞿昙！尊者瞿昙！例如，尊者瞿昙！将若伏者与以仰向，将若覆者离覆，对若迷者教之以道，若于闇中取来明灯，如“有眼之大众见诸色”恰如是，尊者瞿昙以种种异门说法。此我归命尊者瞿昙，归命法及比丘众者。愿尊者瞿昙摄受我为优婆塞。自今以后，愿尽生命归依。

注：
1 gaṇānaṁ gaṇānājivānaṁ Lord Chalmer；Neumann 均解为「算数家之算数生活」，今依字面解释作如是译之。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）
2 sāmañña 有二义，一为心平等性，二为沙门性。今依前后之关系而取前者之义。


108.瞿默目犍连经

《中部·108.瞿默目犍连经》

    北传汉译 中阿含一四五、瞿默目犍连经（大正藏一、六五三页。）
    本经乃佛灭后不久，摩揭陀王未生怨，疑酝逝尼王灯光，令修复国都王舍城之关联，内容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯以“法”为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿难独住可适耶开始，阿难更追说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。

        第一〇八 瞿默目犍连经
    如是我闻。──

    一时，阿难住王舍城竹林迦兰陀园。为世尊般涅槃后不久之时。尔时，恰为摩揭陀国王阿阇世韦提希夫人之子，怀疑灯光王酝逝尼，使彼修复王舍城。时尊者阿难，凌晨1着衣，执持2衣钵为乞食入王舍城。时，尊者阿难生起如是思：“今为乞食至王舍城尚早，我为探视瞿默目犍连婆罗门事、往彼瞿默目犍连婆罗门处如何？”于是尊者阿难为探视彼瞿默目犍连婆罗门事，向彼瞿默目犍连婆罗门之处行去。瞿默目犍连遥见尊者阿难行近。见已，对尊者阿难如是白言：“尊者阿难善来，欢迎尊者阿难。尊者阿难、终于至此相会──［即来此处之会合］。尊者阿难请坐。此处设有座。”尊者阿难就所设之座。瞿默目犍连婆罗门亦就另一低座，坐于一面。坐于一面已，瞿默目犍连对尊者阿难如是言：“阿难！虽只一比丘，彼尊者瞿昙、即具足阿罗汉正等觉者之诸法──尽一切之一切，尽一切方之一切，而有所具足者耶？”

    “婆罗门！虽只一比丘，彼世尊！具足阿罗汉、正等觉者之诸法，尽一切之一切，尽一切方之一切，所具足者未之有也。所以者何？婆罗门！彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾说示之道谕，之说示者。为知道者，通道者，道之练达者。今日对随顺于道之诸弟子乃依世尊之后具足而住。”

    然而，尊者阿难与瞿默目犍连之谈话突然中断。乃因、摩揭陀国之大臣名禹舍婆罗门者，常于王舍城巡视工程，兹为探视瞿默目犍连婆罗门之事及与尊者阿难接近而来，至已，与尊者阿难相交谈可喜、可乐问候之语谈，坐于一面。

    坐于一面已，摩揭陀国之大臣禹舍婆罗门，对尊者阿难如是云：“阿难！卿等今为作何语而共坐耶？卿等又如何将话语中断耶？”

    “婆罗门！于此瞿默目犍连婆罗门，对我如是言：‘尊者阿难！则虽只一比丘，彼尊者瞿昙具足阿罗汉正等觉者之诸法──对其法、尽一切之一切，尽一切方之一切，得以具足者否？’如是言后，我对瞿默目犍连婆罗门言：‘婆罗门！虽只一比丘、对彼世尊，具足阿罗汉、正等觉者之诸法──对其法、尽一切之一切，尽一切方法之一切，得以具足者，未之有也。何以故、婆罗门！彼世尊为对未曾生之道，之使生者。未曾得知之道，之示知者，未曾说示之道，之说示者，乃为知道者，通道者。道之练达者。但当今、对道随顺之诸弟子，乃依世尊之后具足而住。’──婆罗门！此时正值卿来会聚。实因如是，即与瞿默目犍连婆罗门之谈话中断。”

    “若然，尊者阿难！虽只一比丘，由彼尊者瞿昙之推荐：‘彼于我灭后，汝等应为所依’与以推荐，为卿等今日思为应予亲自归依者耶？”

    “婆罗门！虽仅一比丘！由彼世尊，即知者、见者、阿罗汉、正等觉者之所推荐：‘彼于我灭后，应为汝等之所依。’我等今日并未思为亲自归依者。”

    “复次，阿难！虽只一比丘，为由僧伽之所认识，由众多上座比丘之与予推荐：‘彼于世尊灭后，应为我等之所依。’今日卿等思之为应予亲归依者否？”

    “婆罗门！虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘彼于世尊灭后、应为我等之所依。’今日我等并未思为亲自归依者。”

    “如是，阿难！若已无所依、对卿等之聚合、有何之因耶？”

    “婆罗门！我等非无所依，婆罗门！我等有所依，即有法之所依。”

    “尊者阿难！虽只一比丘，由彼世尊瞿昙之予推荐：‘彼于我寂灭后，应为汝等之所依，’卿等今日思为应予亲归依者否？”──如是之问，沙门答曰：“婆罗门！虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之予推荐：‘彼于我寂灭后，应为汝等之所依。’我等今日并未思为应予亲自归依者。”“若然，尊者阿难！虽只一比丘，由僧伽之认识，由众多上座比丘之推荐：‘此者于世尊寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否？”是之问，沙门答曰：“婆罗门！虽只一比丘、由僧伽之认识，众多上座比丘之推荐：‘此者于世尊寂灭后、应为我等之所依。’今日卿等并未思为应亲自归依者”之语。‘如是尊者阿难！若已无所依，卿等之聚合，有何之因耶？’──对如是之问，语曰：“婆罗门！我等非无所依。婆罗门！我等有所依、即有法之所依。”“若然，尊者阿难！如是之所说，果可发现如何之意义耶？”

    “婆罗门！彼世尊！即知者、见者、阿罗汉、正等觉者，为诸比丘施设学处，教说波罗提木叉，布萨之当日，进住一村邑，我等皆集合于一处。集合已，就其所为，对彼发问、此等所论中若有比丘入罪，犯戒，对彼我等从法，从定，令善处之。此非诸圣等之对我等之予以善处，乃法对我等之善处。”

    “尊者阿难！实则虽只为一比丘，卿等今日对彼恭敬，尊重、崇奉、礼事、而又恭敬、尊重已，有近住者耶？”

    “婆罗门！一比丘、能令我等对其恭敬、尊重、崇奉、礼事、而于恭敬、尊重已，有近住者。”

    “尊者阿难！实则虽只一比丘，由彼世尊瞿昙之推荐：‘此者，于我寂灭后、应为汝等之所依。’今日卿等有思为亲自归依者否？”──如是之问、沙门答曰：“婆罗门！实则虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之推荐：‘此者，于我寂灭后、应为汝等之所依。’今日我等并未思为亲自归依者”之语。“若然，尊者阿难！虽只一比丘、由僧伽认识，由众多上座比丘之予以推荐：‘此者，于世尊寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否？”──如是之问、沙门答曰：“婆罗门！实则虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘此者，于世尊寂灭后，应为我等之所依。’然今日我等并无思为应亲自归依者。”‘尊者阿难！实则虽只一比丘，卿等今日对其恭敬、尊重、崇奉、礼事，而恭敬、尊重已，有近住者耶？’──如是之问、沙门答曰：“婆罗门！一比丘，能令我等对其恭敬，尊重、崇奉、礼事，而恭敬、尊重已，有近住者。”“若然，尊者阿难！如是之所说，果可发现如何之意义耶？”

    “婆罗门！实则彼为世尊，即知者、见者、阿罗汉、正等觉者所说之十可喜法。若对此等诸法，我等与以认识者，则对彼我等今日恭敬、尊重、崇奉、礼事、而恭敬、尊重已，而予近住。何等为十？谓：婆罗门！此处有比丘，（一）具戒、对别解脱律仪护住，具足正行与行处，见微罪亦怖畏，修学于学处而受持。（二）为多闻之闻持者，闻集者。谓：一切初善、中善、终善3具足意义，对文字皆备，绝对充实，宣言为清净梵行之诸法──如是一切诸法之缘类，依彼而多闻。予受持、依语集聚、依意思念，依见善洞察。（三）衣服、饮食、座卧之具，依病缘具备医药诸供具等之满足。（四）胜过四禅心，且于现法中，对使住乐之缘由安易、无苦、无难，现种种之神通。（五）一人即多人，多人即一人，或现或隐，通壁、通墙、通山、无所碍而遇，譬如于虚空，于大地、或显、或没；譬如于水中，于水上不沈而行；譬如行于大地，于空中结跏趺坐而行；譬如有翼之鸟。有如是大神通力，有如是大威德，于此等日月，用手可能触摸，遂至梵天世界以身力皆得及。（六）天耳界清净，超于人间，天与人两种之声，不论远近皆得闻。（七）诸他之有情，诸他人之心，遍尽皆能遍尽了知──或有贪心、了知此有贪心；或离贪心，了知此离贪心；或有嗔心，了知此有嗔心；或离嗔心，了知此离嗔心；或有痴心，了知此有痴心；或离痴心，了知此离痴心；或为聚心，了知此为聚心；或为散心，了知此为散心；对大心了知此为大心，对小心了知此为小心；对有上心了知此有上心，对无上心了知此无上心；对定心了知此为定心，对不定心了知此为不定心；对解脱心了知此为解脱心，对不解脱心了知此为不解脱心。（八）忆念无量种之前生。谓：一生、二生……无量种之前生皆忆念之。（九）以清净、超人之天眼、视诸有情，对劣与胜、好与丑、善趣与恶趣、凡随业而赴之诸有情皆能了知。（十）对诸漏尽、无漏心解脱、慧解脱，于现法中，正住于具足成就自证知。──婆罗门！此等实为十可喜法，为彼世尊，即知者、见者、阿罗汉、正等觉者之所说。若对此等之诸法，我等以认识，则对彼、我等今日恭敬、尊重、崇奉、礼事，而恭敬、尊重已，而予近住。”

    如是说已，摩揭陀国大臣禹舍婆罗门对跋难陀将军言：“对此作如何思量耶？将军！如是，若对此等诸尊，应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，应礼事者，礼事，正此等诸尊应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，应礼事者，礼事。但若对彼等诸尊不与恭敬、不与尊重、不与崇奉、不与礼事，彼时，彼等诸尊，抑又对何者，与以恭敬、尊重、崇奉、礼事、而又于恭敬、尊重已，而与之近住者耶？”

    摩揭陀国大臣禹舍婆罗门，白尊者阿难如是言：“若然，尊者阿难！今住何处耶？”

    “婆罗门！我今住竹林中。”

    “尊者阿难！云何？竹林可得乐、且无音、无杂声、离人里、可离诸人而住，适于独栖耶？”

    “婆罗门！竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，其正恰如卿等之庇护与4拥护者之所依者。”

    “尊者阿难！竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，其正恰如诸尊者之禅定者，修定者之所依，诚然诸尊为禅定者、修定者。尊者阿难！一时，彼尊者瞿昙住毗舍离大林之重阁讲堂。尊者阿难！时，我于彼大林之重阁讲堂、近彼尊者瞿昙，于其处、彼尊者瞿昙说示禅定论，尽其委曲，彼世尊诚禅定者、修定者。而彼尊者瞿昙对一切之禅定，皆加以赞赏。”

    “婆罗门！彼世尊未必对一切禅定皆加赞赏。又彼世尊对一切禅定，亦非不加赞赏。然则婆罗门！彼世尊对如何种类之禅定不加赞赏耶？婆罗门！此处有一人，为欲贪所缠，彼为欲贪所克之心而住。不能如实了知远离已起之欲贪。彼随欲贪之如实介在而为禅思、入定、静虑、寂定。彼为嗔恚之所缠，为嗔恚所克之心而住，不能如实了知远离已起之嗔恚。彼随嗔恚之如实介在而为禅思、入定、静虑、寂定。又彼为惛眠所缠，为惛眠所克之心而住，不能如实了知远离已起之惛眠，彼以惛眠之介在如实为禅定……乃至……为掉悔所缠，掉悔所克之心而住……乃至……为疑所缠，疑所克之心而住，不能如实了知、远离已起之疑。彼仍随疑之如实介在而为禅思、入定、静虑、寂定。──婆罗门！实则彼世尊对如是种类之禅定不加赞赏。婆罗门！然彼世尊对如何种类之禅定予以赞赏耶？婆罗门！此处有比丘，离欲爱、离不善法、有寻、有伺，由离爱欲与不善法，正住于成就生喜与乐之初禅。静止诸寻、伺，身归静谧，心成一境性，无寻、伺，住于成就由定生喜与乐之第二禅。……乃至……第三禅……乃至……住于成就第四禅──婆罗门！如是种类之禅定，正为彼世尊所赞赏。”

    “尊者阿难！尊者瞿昙！正对应呵之禅定呵斥，应赞之禅定，赞叹。尊者阿难！我等今宜去矣。我等应作者多，应务者亦多。”

    “婆罗门！卿今知其时间者。”

    如是，摩揭陀国之大臣禹舍婆罗门，对尊者阿难之所说欢喜、随喜，由座起立离去。瞿默目犍连婆罗门于禹舍摩揭陀国之大臣禹舍婆罗门离去不久，向尊者阿难如是言：“我等已向尊者阿难请问，尊者阿难尚未对我等说示。”

    “婆罗门！非已向卿等语之耶？‘婆罗门！诚然虽只一比丘，即阿罗汉、正等觉者──具足诸法，对其法、尽一切之一切、尽一切方之一切，实无二得具足者。’婆罗门！诚然，彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾说之法，说示者。为知道者、通道者、道之练达者。今日能对道随顺之诸弟子，依后之令住于具足者。”

注：
1 平常，比丘在自己住处内只着三衣中的最下衣安陀会（下衣），外出时，则特别在上半身缠上郁多罗僧（上衣）。因此，此处之衣是指上衣。
2 此处之衣是指僧伽梨。此丘外出时，习惯身缠上下二衣，于腕上则挂僧伽梨衣。
3 原本有 sātthaṁ sabyañjanaṁ kevalaparipuṇṇam parisuddhaṁ brahmacariyaṁ abhivadanti，任何一字都应解释为和 abhivadanti 有关系，诸异本最初二字 sattha sabyañjana，作为诸法之同格，今如是译之。
4 原本有 gopakehihi，为 gopakehiti 之误排。


109.满月大经

《中部·109.满月大经》

    北传汉译 杂阿含二、五八（大正藏二、一四页。）
    本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之种种问题。

        第一〇九 满月大经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。恰于其时，为布萨日之十五日，正是满月之夜。世尊为众比丘围绕坐于空地之上。尔时，有一比丘，由座起立，将衣披于一肩，向彼世尊合掌作礼，如是白世尊言：“世尊！我有微细之点，欲请问世尊，世尊若对我之问允予说明，请予说示。”

    “然则，比丘！汝坐自座，愿闻汝之所疑。”

    彼时，彼比丘坐自座已，向世尊作如是言：“世尊、此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴耶？”

    “比丘！此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。”

    “善哉！世尊！”彼比丘对世尊所说，欢喜、随喜，向世尊更问曰：“然则，世尊！此等五取蕴以何为本耶？”

    “比丘！此等五取蕴以欲为本。”

    “世尊！彼取，即彼五取蕴耶？乃至，取异于五取蕴耶？”

    “比丘！彼取，即彼五取蕴为当然，又取异于五取蕴亦为当然。比丘！于彼五取蕴中有贪欲，此即为1取。”

    “然则，世尊！于五取蕴中之贪欲，应有相异性耶？”

    “比丘！应有。”世尊宣曰：“比丘！此处一人作如是思：‘我于未来世应有如是之色，于未来世应有如是之受，于未来世应有如是之想，于未来世应有如是之行，于未来世应有如是之识。’比丘！如是于五取蕴，即欲贪之相异性。”

    “然则，世尊！云何为诸蕴之蕴之意义？”

    “比丘！无论彼是如何之过去、未来、现在之色，皆有若内、若外、若粗、若细、若劣、若胜、若于彼之远、近者，此即色蕴。无论彼是如何之过去、未来、现在之受，皆有若内、若外……此即受蕴。无论彼是如何之想……彼如何之行……彼是如何之过去、未来、现在之识、皆有若内、若外、若粗、若细、若劣、若胜、若于彼之远近者，此即识蕴。比丘！如是即诸蕴之蕴之意义”。

    “世尊！色蕴之施设为如何之因、如何之缘耶？受蕴之施设……想蕴之施设……行蕴之施设……识蕴之施设为如何之因、如何之缘耶？”

    “比丘！色蕴之设施为四大种因，四大种缘。受蕴之设施为触因、触缘。想蕴之施设为触因、触缘。行蕴之设施为触因、触缘。比丘！识蕴之施设、实名色因、名色缘。”

    “然则，世尊！云何有身见耶？”

    “比丘！此处有无闻之凡夫，不认诸圣，不熟圣法，于圣法不能练达，不认诸善士，不熟诸善士之法，对诸善士之法不能练达──认色即我，又认我为色有，又认于我之中有色，又认色之中有我。认受即我……乃至……想……乃至……行……乃至…识即我，又认我为识有，又认我中有识，又认识中有我，比丘！如是即有身见。”

    “然则，世尊！云何为无有身见耶？”

    “比丘！此处有多闻之圣弟子，认诸圣，熟圣法，对圣法善练达。认诸善士，熟诸善士之法，对诸善士之法善练达──不认色即我，又不认我为色有，又不认我中有色，又不认色中有我。……不认想即我……不认行即我……不认识即我，又不认我为识有，又不认我中有识，又不认识中有我。比丘！如是即无有身见。”

    “世尊！云何为对色之味，云何为患，云何为出离耶？云何为对受……云何为对想……云何为对行、云何为对识之味，云何为患，云何为出离耶？”

    “比丘！以彼色为缘，生喜与乐，此即对色之味。彼色为无常、是苦、是变易法，此即对色之患。对色之欲贪制伏、断除，此即对色之出离。比丘！以受为缘……乃至……以想为缘……乃至……以行为缘……乃至……以识为缘，生喜与乐此即对识之味。识者、无常、是苦、是变易法，此即对识之患。于识制伏贪欲、断除贪欲、此即对识之出离。”

    “世尊！若然，依如何知，如何见，于此有识之身及外之一切相中，无我心、我所心、慢随眠耶？”

    “比丘！无论彼是如何过去、未来、现在之色，若内、若外、若粗、若细、若劣、若胜、于彼之远近者，对彼等一切之色以‘彼非我物，我亦非彼，彼非我之我。’如是对彼以如实正慧作观。彼2如何之想……乃至……彼如何之行……乃至……彼是如何过去、未来、现在之识……对彼等一切之识，以‘彼非我物。’……如是对彼以如实正慧观察。比丘！依如是知、如是见，此有识之身及外之一切相中，无我心、我所心、慢随眠。”

    彼时，一比丘之心生如是思：“如是，世尊！若色非我，受非我，想非我，行非我，识非我，则我为无，所作诸业、云何达于我耶？”

    然则，世尊对彼比丘之心思，以心知之，于是告彼比丘曰：“实彼为有理。汝诸比丘！此处有一愚男子，为愚昧而无明之类，以爱憎上之心，彼思：大师之教法应与清算。──‘如是，世尊！若色非我，受非我，想非我，行非我，识非我，则我为无，所作之诸业，云何达于我耶？’汝诸比丘！汝等于处处多多之诸法练达缘3起。汝诸比丘！云何如是思惟──色或为常耶？或为无常耶？”

    “世尊！为无常。”

    “若然，无常者，其为苦耶？或为乐耶？”

    “世尊！为苦。”

    “若然，为无常、是苦、是变易法者、对之得善认识耶？‘彼为我物，我为彼，彼为我之我’耶？”

    “世尊，非如是。”

    “汝诸比丘！如何如是思惟：受……乃至……想……乃至……识、为常耶？为无常耶？”

    “世尊！为无常。”

    “若然，无常者，是苦耶？是乐耶？”

    “世尊！实是苦。”

    “若然！彼为无常，是苦，是变易法者，对彼应得善认识之耶？‘彼为我，我为彼，彼为我之我’耶？”

    “世尊！非如是。”

    “是故，汝诸比丘！无论彼是如何过去、未来、现在之色、皆有若内……彼等一切之色以‘其非为我物。……非我之我。’如是应以正慧观察。无论彼是如何之受……彼是如何之想……彼是如何之行……彼是如何过去、未来、现在之识……一切之识、‘彼为……非我之我。’如是应以正慧观察。如是见已，汝诸比丘！有闻之圣弟子，于色厌恶之、于受厌恶、于想厌恶、于行厌恶、于识厌恶。厌恶已则离贪，离贪已则解脱。于解脱有解脱之智。从而了知‘此生已尽，梵行圆满，应作已作，再不生来此处。’”如是世尊语已，彼诸比丘对世尊之所说，欢喜、随喜而予奉行。又，说此记别之说时，六十诸比丘无取着，心由诸漏得解脱。

注：
1 原本中附以「？」，想是误排。
2 前文有关「受」之述，原本脱漏。
3 原本有 patipucchavīnitā，作如是译在 Saṁyutta-N 中有 Patipucchā-vinitā（熟练于质问）。后者之例甚多，或者此为正确！


110.满月小经

《中部·110.满月小经》

    北传汉译 出杂阿含二、五八，请参照。
    本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具足之不正法，正士具足之正法。

        第一一〇 满月小经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。其时，恰为布萨日、十五日之正满月之夜。世尊见众比丘围绕坐于空地，时，世尊见众比丘唯1默然而坐，乃对诸比丘宣曰：

    “诸比丘！不正之士，对于不正之士，可曾知晓：‘彼仁（人）为不正之士’者耶？”

    “世尊！非如是。”

    “善哉！汝诸比丘！无有此理，不正之士之对不正之士，知晓‘彼仁，为不正之士’者，为无有是处。汝诸比丘！然则，不正之士对正士，可曾知晓：‘彼之仁，为正士’者耶？”

    “世尊！非如是。”

    “善哉！汝诸比丘！亦复无有此理，不正之士对正士、知晓：‘彼之仁，为正士’者，亦无道理。汝诸比丘！不正之士具足不正之法，有不正之士之信，作不正之士之思惟，作不正之士之思量，作不正之士之语，作不正之士之业，持不正之士之见，行不正之士之布施。汝诸比丘！然则，云何为不正之士具足不正之法？──汝诸比丘！此处有不正之士，无信、无惭、无愧、少闻、懈怠、忘念、恶慧──汝诸比丘！如是为不正之士，具足不正之法。汝诸比丘！复次，云何不正之士，有不正之士之信？──汝诸比丘！此处不正之士以诸沙门、婆罗门之无信、无惭、无愧、少闻、懈怠、忘念、恶慧者为其朋友、伴侣。──汝诸比丘！如是为不正之士，有不正之士之信。诸比丘！复次，云何不正之士，作不正之士之思惟？诸比丘！于此不正之士，思惟害自，思惟害他，思惟害两者之事──诸比丘！如是不正之士，作不正之士之思惟。诸比丘！复次，云何不正之士、作不正之士之思量耶？──诸比丘！于此不正之士、思量害自，思量害他，思量害两者之事。──诸比丘！如是不正之士，作不正之士之思量。诸比丘！复次，云何不正之士，作不正之士之语？──诸比丘！于此不正之士，为妄语，为两舌，为恶口，为绮语──诸比丘！如是不正之士，作不正之士之语。诸比丘！复次，云何不正之士、作不正之士之业？──诸比丘！于此有不正之士、为杀生，不与取，于诸爱欲境，有过失之行（邪欲行）。──诸比丘！如是不正之士，作不正之士之业。诸比丘！复次，云何不正之士，有不正之士之见？──诸比丘！于此不正之士有如是之见──谓：无施，无供养，对诸善行、恶行之业，无果之异熟，此世无、他世亦无、亦无母、亦无父，亦无诸化生之有情。世间诸沙门、婆罗门之完全已度，完成所行，对此世与他世，知自谅，已体显，亦无宣说者。──诸比丘！如是不正之士，有不正之士之见。诸比丘！复次，云何为不正之士、行不正之士之布施？──诸比丘！此处不正之士，行布施无恭敬心，不以自手行布施，多行无所思虑之布施，行投与之布施、持无应报之见行布施。──诸比丘！如是不正之士，行不正之士之布施。诸比丘！彼不正之士，具足如是不正之法，有如是不正之士之信，作如是不正之士之思惟，作如是不正之士之语，作如是不正之士之业，有如是不正之士之见，行如是不正之士之布施已，身坏死后、趣诸不正者之所趣──生于彼处。而诸比丘！云何为诸不正之士之所趣？──谓：或为地狱，或为畜生趣。

    “诸比丘！正士对正士，可曾知晓‘彼之仁，为正士’耶？”

    “世尊！如是也。”

    “善哉！诸比丘！诸比丘于正士对正士，知晓‘彼之仁，为正士。’有其道理。诸比丘！然则，正士对不正之士，可曾知晓‘彼之仁，为不正之士’者耶？”

    “世尊！如是也。”

    “善哉！诸比丘！诸比丘！正士对不正之士，知晓‘彼之仁，为不正之士’者，有其道理。诸比丘！正士具足正法，有正士之信，作正士之思惟，作正士之思量，有作正士之语，作正士之业，有作为正士之见，行正士之布施。若然，诸比丘！云何为正士具足正法？──诸比丘！此处有正士，有信、有惭、有愧，所闻多、勤精进、有正念，具智慧。──诸比丘！如是之正士，为具足正法。诸比丘！复次，云何为正士，有正士之信。──诸比丘！于此之正士，以有信，有惭，有愧，所闻多，勤精进，有正念，具智慧之诸沙门、婆罗门为其朋友，伴侣。──诸比丘！如是之正士，为有正士之信。诸比丘！复次，云何正士，为正士之思惟？──诸比丘！正士不思惟害自、不思惟害他、不思惟害两者。──诸比丘！如是之正士，为正士之思惟。诸比丘！复次，云何正士，为正士之思量？──诸比丘！于此正士，不思量害自，不思量害他、不思量害两者。──诸比丘！如是之正士，为正士之思量。诸比丘！复次，云何正士，为正士之语？──诸比丘！于此正士远离妄语、远离两舌、远离恶口，远离绮语。──”诸比丘！如是之正士，为正士之语。诸比丘！复次，云何正士，为正士之业？──诸比丘！于此正士，远离杀生、远离不与取、远离于诸爱欲境所行之过失。──诸比丘！如是之正士，为行正士之业。诸比丘！复次，云何正士，有正士之见？──诸比丘！于此正士有如是之见──谓：有施，有供养、有供奉、对诸善行、恶行之业，有异熟之果、有此世、有他世、有母、有父、有化生之有情，世间有诸沙门、婆罗门之完全已度，完成所行，对此世、他世、知自谅、已体显，有宣说者。──诸比丘！如是之正士，为有正士之见。诸比丘！复次云何为正士行正士之布施。──有所思虑行布施，行清净之布施，行具应报之见之布施。诸比丘！如是之正士，为行正士之布施。诸比丘、彼之正士具足如是之正法，有如是正士之信，为如是正士之思惟，为如是正士之思量，有如是正士之语，为如是正士之业，有如是正士之见，行如是正士之布施已，身坏死后，彼诸正士之所趣──生于彼处。诸比丘！云何为彼诸正士之所趣，谓：或为天之大处，或为人之大处。”

    世尊为如是语已，彼诸比丘对世尊之所说欢喜、随喜而奉行。

注：
1 tuṇhībhūtaṁ tuṇhībhūtaṁ 同语重覆，用力表现，作如是译。


111.不断经（12.逐步品）

《中部·111.不断经》

   北传汉译无此经。
   本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之法嗣。

        第二品 不断品

        第一一一  不断经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”诸比丘应诺世尊曰：“世尊！”世尊乃如是言：

    “诸比丘！舍利弗是贤者，诸比丘！舍利弗是大慧者。诸比丘！舍利弗是广慧者。诸比丘！舍利弗是疾慧者。诸比丘！舍利弗是速慧者。诸比丘！舍利弗是捷慧者。诸比丘！舍利弗是决慧者。诸比丘！舍利弗半月以观不断之法观。其时，诸比丘！舍利弗不断之法观有如是事。诸比丘！［谓］：此舍利弗离诸爱欲，离诸不善法，有寻，有伺，由离生喜、乐，具足初禅而住。而于彼初禅为法之寻、伺、喜、乐、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知：‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法不亲近1，不没入2，不昧着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有广修习。’

    复次，诸比丘！舍利弗灭寻、伺，内心成为安静。心有一趣性，无寻、无伺，由定生喜、乐，具足第二禅而住。而于第二禅中之诸法，内心安静、喜、乐、心一境性，触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地灭去。彼如是了知：‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！脱喜、舍而住，有念，有正知；且身觉受乐，宣说诸圣者之‘舍而有念乐住。’成就第三禅而住。而第三禅中之诸法之舍、乐、念、正知、心一境性及触、受、想、思、心、欲、胜触、精进、舍、作意。彼于此等之诸法，不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗舍离乐，舍离苦，又灭以前所有之喜悦、忧恼，无苦，无乐，舍念清净，成就第四禅而住。而第四禅中之诸法之舍、不苦不乐之受、心之无感兴、念、清净、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之色想，超诸有对想，无作意种种想，成就‘虚空无限’及空无边处而住。而空无边处中诸法之空无边处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之空无边处，‘识无边’之成就识无边处而住。而识无边处中诸法之识无边处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之识无边处，‘无所有’之成就无所有处而住。而无所有处中诸法之无所有处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之无所有处，成就非想非非想处而住。彼由其定，其念而出起。彼由其定，其念而起已，而诸过去，已灭，为已变法，以遍观其诸法，‘如是此等之诸法，无已而生，生已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之非想非非想处，成就想受灭而住。而慧见已，彼之诸漏灭尽。彼由定具念而出起。彼其由定，具念出起已，其诸过去，已灭，为已变法，遍观其诸法，‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知‘无此上之出离。’彼独思而亦‘无其广修习。’

    诸比丘！凡正语者，应言：‘于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣想3得自在、得究竟。于诸圣解脱得自在、得究竟’者，对于舍利弗亦应言是正语者。‘彼于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣慧得自在、得究竟。于诸圣解脱得自在、得究竟。’

    诸比丘！凡正语者，应言：‘是世尊之实子。从口生，从法生，法之所成。为法嗣而非血嗣。’对舍利弗亦应是正语者，‘彼为世尊之实子，从口生，从法生，法之所成。法嗣而非血嗣。’

    诸比丘！舍利弗乃依如来所转之无上法轮，正随而转之。

    世尊如是说已。彼诸比丘，欢喜，随喜世尊之所说。

注：
1 不亲近（anupāyo）以 an+upāyo 看为无方便。
2 不没入（anapāyo）以由 an+apa+i 而来之语而译。
3 于圣想（ariyāya saññāya）之有「于圣慧」（ariyāya paññāya），当然是后者谓正确。


112.六净经

《中部·112.六净经》

   北传汉译 中阿含一八七，说智经（大正藏一，七三二页。）
   本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说赞叹随喜。其质问云何为解脱四说（见、闻、觉、识、）五取蕴、六界耶？云何对内外之诸相，以除我、我所见耶？解答对最后之质问，叙述由在家而出家之动机，出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。

        第一一二 六净经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”诸比丘应诺世尊曰：“世尊！”世尊乃如是言：

    “诸比丘！此处有比丘，向其他说：‘我知生已尽，梵行已立，所作圆满，不再有此生。’诸比丘！其比丘之所说，不应为之赞叹，亦不为之面责。而不为之赞叹，亦不为之面责，应问之，问：‘友！此四说由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为四？于见者言见，于闻者言闻，于思惟者言思惟，于识者言识。友！此四说，由彼世尊［即］知者、见者、阿罗汉，正等觉者之正说也。而云何知？云何见？于此等四说无取，由诸漏，尊者之心得解脱。’诸比丘！漏尽，所作已作，放下重担，已得己利，遍尽有结。有正慧解脱之比丘，有此顺法，当应解脱。‘友！我于见者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。我于闻者……友！我于思惟者……友！我于识者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。友！如是知，如是见，于此等四说无取，由诸漏我心解脱。’诸比丘！彼比丘之所说，应令随喜、赞叹‘善哉！’令随喜、赞叹所说‘善哉！’已，应更问，问：‘友！此等之五取蕴，乃由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为五？谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。友！此等之五取蕴，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者！云何知？云何见？于此等之五取蕴无取，由诸漏尊者之心得解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！我知色为无力、离贪、不安稳已。凡关于色之诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心自觉解脱。友！我以知受……想……诸行……识无力、不安稳已，凡于识之诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心自觉解脱。友！如是知，如是见，于此等之五取蕴无取，由诸漏我心得解脱。’诸比丘！彼比丘之所说，应令随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问之，问：‘友！此等之六界，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为六？谓地界、水界、火界、风界、虚空界、识界。友！此等六界，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者！云何知？云何见？于此等六界无取，由诸漏尊者之心得解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！我认地界非我，依于地界不认为有我。且凡依地界之善巧，取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以自觉我心解脱。友！我于水界……友！我于火界……友！我于风界……友！我于虚空界……友！我认为识界非我，依于识界不认为有我。且凡依识界之善巧、取着、心之住着、执持、随眠，以尽此等；离贪、灭、舍、退堕、以自觉我心解脱。友！如是知，如是见，于此六界无取，由诸漏我心得解脱。’诸比丘！其比丘之所说，应随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问，问：‘友！此等之六内外处，又由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为六？眼与诸色，耳与诸声，鼻与诸香，舌与诸味，身与诸所触，意与诸法。友！此等之六内外处，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者，云何知？云何见？于此等之六内外处无取，由诸漏尊者之心解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！眼、色、眼识及于眼识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、随眠，以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友！于耳、声、耳识……友！于鼻、香、鼻识……友！于舌、味、舌识……友！于身、所触、身识……友！于意、法、意识及意识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、随眠，以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友！如是知，如是见，于此等六内外处无取，由诸漏我心解脱。’诸比丘！彼比丘之所说，应随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问之，问：‘然者，尊者云何知？云何见？于有此识之身及外之一切诸相，善除诸我观、我所观、慢随眠。’

    诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。以正慧解脱之比丘，有此顺法者，当应解脱。‘友！以前我为在家者而愚昧。其如来，或如来之圣弟子，以法教说我，我闻其法，于如来得净信。此我成就其净信具足，而如是省思之──在家之生活乃烦琐而多尘污之处。出家乃闲静。所住在家者，一向充实，一向清净，而行光晖梵行者，为不容易。实我今剃除须发，着诸袈裟衣，从在家生活，出为非家生活者如何？──友！然而，彼我于他日，或亦舍些少富蓄，或亦舍大量之富蓄，或亦舍些少亲族，或亦舍多数之亲族。以剃除须发，着袈裟衣。由在家生活，入于非家生活。其我为出家者，成就诸比丘所学之行规。断绝杀生，远离杀生。舍杖，舍刀，有惭愧，得慈心，利益怜愍一切生类而住。断绝不与而取，远离不与而取。以取所与，唯望所与，过无盗取之清净生活。断绝非梵行，以行梵行，以行离行，远离欲行、妇女法也。断绝虚诳语，远离虚诳语，语真实，而结交真实者，应坚立、信凭，对于世间不为虚伪。断绝离间语，远离离间语。于此处闻，不于彼处为离间此等而说。又于彼处闻，不以此为离间彼等而说。或为不和之融合者，或为和合之继续者，以乐和合，欢喜和合，爱好和合，唯语如是和合之诸语。断绝粗恶语，远离粗恶语。凡诸语无害意，乐于耳，而可爱，感触于心志，有礼让，如为多人爱、多人喜，以语如是类之语。断绝杂秽语，远离杂秽语。于适时语，以适事语，语有义之语，法语、律语，有值于记忆，适时而有理，有分别，语义利相应之语。其我远离裁培种物之类、植物之类。唯一食而远离夜食，远离非时食。远离舞蹈、歌谣、音乐、观赏诸见世物。远离华鬘、香料、持用涂料、庄严、装饰处也。远离高床、广床。远离收受金、银。远离收受生谷类。远离收受生肉。远离收受妇人、童女。远离收受婢、仆。远离收受鸡、豚。远离收受象、牛、马、牝马。远离收受田地。远离从事于使命之奔走。远离买卖。远离伪重量、伪货币、伪繗料等。远离苞苴、虚伪、骗诈、不实。远离截、杀、缚、劫盗──食饵之掠夺也。其我持以足体之衣，以满足够满腹之施食，无论何物，唯取应取之物而去。例如有翼之鸟，于任何物负荷而飞者，即如翼之荷重而飞。如是，友！我亦持足体之衣，满足够满腹之施食，无论何物，唯取应取之物而去。其我具足此圣者之戒蕴，于内觉无罪之安乐。其我以眼见色已，不取相，不取随相。若不防护其眼根而住者，故贪、忧、诸不善法之追至也。为防护此而行道，守护眼根，于眼根得律仪。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……意亦识法已，不取相，不取随相。若不防护其意根而住者，故贪、忧、诸不善法之追至也。为所护此而行道，守护意根，于意根得律仪。其我具足此圣者根之律仪，于内觉纯一安乐。其我于进退共正知。以观前顾后亦共正知。于俯仰亦共正知。于持僧伽梨、钵、衣亦共正知。于食、饮、啖、尝等亦共正知。于行大小便亦共正知。于行、住、坐、寝、觉、说、默亦共正知也。

    其我具足圣者之戒蕴，具足其圣者之根律仪，且具足其圣之念、正知也。独离而依座处、林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆也。其我食后，行乞归而就座，结跏趺坐而端正身体，令念现前安立。其我对于世间断除贪爱，为离贪心而住，由贪爱令心清净。断除嗔恚，离嗔心而住，于一切生物有饶益、怜愍，由嗔恚令心清净。断除惛沈、睡眠，远离惛沈、睡眠而住，有光明想，念而正知，由惛沈、睡眠令心清净。断除掉举、恶作、无掉举而住，于内有静息心，由掉举、恶作令心清净也。断除疑，超越疑而住，无犹豫，于诸善法，由疑令心清净也。

    断除此等之五盖，以慧令心随烦恼无力时，远离诸爱欲，远离诸不善法，有寻有伺，由离生喜乐，成就初禅而住。灭寻与伺，使内心安静，有一趣性，而无寻无伺，由定生喜、乐，成就第二禅而住。脱喜，舍住，有念、正知，并觉受身乐，舍而有念，宣说乐住，成就第三禅而住。以舍离乐，舍离苦，又灭以前有喜悦及忧恼，无苦无乐，舍念清净，成就第四禅而住。如是，心乃定，成为清净，令醇化，无秽，离随烦恼，柔软、可动而安立，得不动时，诸漏应尽，于慧向心。彼，此是苦，如实证知。此是苦之集，如实证知。此是苦之灭，如实证知。此是导苦之灭道，如实证知。此等是漏，如实证知。此是漏之集，如实证知。此是漏之灭，如实证知。此是至漏之灭道，如实证知。如是其我，如是知，如是见，由欲漏心解脱。由有漏心解脱。由无明漏心解脱。解脱之时，有解脱智，证知生已尽，梵行已立，所作已作，不再受此处之生。‘友！实如是知，如是见，我于此有识之身，及外一切诸相，由我观、我所观、慢随眠之远离。’诸比丘！如是比丘之所说，为‘善哉！’应令赞叹，应令随喜之。令赞‘善哉！’令随喜已，如是应对彼说：‘友！我等见尊者为如是之梵行者，此乃我等之利得，我等之善利也。’


113.善士经

《中部·113.善士经》

    北传汉译 中阿含八五，真人经（大正藏一，五六一页。）是法非法经（大正藏一，八三七页。）
    本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。

        第一一三 善士经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼诸比丘应答世尊曰：“世尊！”世尊乃如是曰：“诸比丘！我为汝等说善士法与非善士法。应谛听善思念，我当说之。”彼等诸比丘应诺世尊：“如是，世尊！”世尊如是曰：

    “诸比丘！然者，云何为善士法？诸比丘！于此有善士，由贵家而出家。彼如是反省思惟：‘我从贵家而出家。而此其他诸比丘，非由贵家而出家。’彼以生其富贵之事，自夸以轻蔑其他。诸比丘！此非善士法也。诸比丘！善士如反省思惟：‘虽生由贵家，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非由贵家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以生其富贵家事，不敢自夸，亦不蔑他。诸比丘！此善士法也。

    “复次，诸比丘！有非善士，由豪族出家……次广说如前……由大富家而出家，由大财家而出家。彼如是反省思惟：‘我由大财家而出家，而此其他之诸比丘，非由大财家而出家。’彼以其大财家事，自高亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘虽由大财家事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非由大财家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其大财家，不敢自夸，亦不蔑他。诸比丘！此为善士法。

    复次，诸比丘！非善士而有广誉，有名声。彼如是反省思惟：‘我实有广誉，有名声。然而此其他之诸比丘，少名誉，少力量。’彼以其广誉事，自夸亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘虽由广誉之事，若不至灭尽贪法；若不灭尽嗔法；若不灭尽痴法。假令，虽无广誉，无名声，若彼行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其广誉之事，不敢自夸，亦不轻蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而得衣、施食、床座、因病药之诸物资。彼如是反省思维：‘我实得衣、施食、床座、因病之诸物资。然而此其他之诸比丘，不得衣、施食、床座、因病药之物资。’彼以其所得，自夸亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘由于所得，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽无得衣、施食、床座、因病药之诸物资。彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道、以其所得，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而多闻。彼如是反省思惟：‘我实多闻，而此等他之诸比丘不多闻。’彼以其多闻，自夸或轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘由多闻，若不至灭尽贪法，若不至灭尽嗔法，若不至灭尽痴法。假令，虽不多闻，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其多闻，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为持律者。彼如是反省思惟：‘我实持律者。而此等他之诸比丘非持律者。’彼以其持律者之事，自夸又蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘虽依持律者事，若不至灭尽贪法；若不至灭尽嗔法；若不灭尽痴法。假令，虽非持律者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其持律者事，不敢自夸亦不蔑他。诸比丘！此亦善法。

    复次，诸比丘！有非善士而为说法者。如是反省思惟：‘我实说法者。而此等他之诸比丘非说法者。’彼以其说法者事，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘虽依说法者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非说法者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其说法者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为林住者。彼如是反省思惟：‘我实林住者。而此等他之诸比丘非林住者。’彼以其林住者事，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘虽依林住者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非林住者。彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受恭敬。’彼介在行道，以其林住者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为着粪扫衣者。彼如是反省思惟：‘我实着粪扫衣者。而此等他之诸比丘非着粪扫衣者。’彼以其着粪扫衣事，自夸亦蔑他。诸比丘！此亦非善事法也。然者，诸比丘！善士如是反省思惟：‘虽依着粪扫衣者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非着粪扫衣者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其着粪扫衣者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为常乞食者。彼如是反省思惟：‘我实常乞食者。而此等他之诸比丘非常乞食者。’彼以其常乞食者事，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘虽依常乞食者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非常乞食者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其常乞食者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为树下住者。彼如是反省思惟：‘我实树下住者。而此等他之诸比丘非树下住者。’彼以其树下住者事，自夸亦蔑他。诸比丘！此亦非善士法也。然诸比丘！善士如是反省思惟：‘虽依树下住者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非树下住者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其树下住者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为冢间住者……露地住者……常坐者……随请坐者……一坐食者。彼如是反省思惟：‘我实一坐食者。而此等他之诸比丘，非一坐食者。’彼以其一坐食者事，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士反省思惟：‘虽依一坐食者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非一坐食者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其一坐食事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而离诸爱欲，离诸不善法，有寻有伺，由离生喜、乐，成就初禅而住。彼如是反省思惟：‘我实成就初禅定。而此等他之诸比丘不获初禅定。’彼以其初禅定，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘世尊曰──初禅定无彼4作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其初禅定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而灭寻、思，内心安静，心一趣性，无寻无伺，由定生喜、乐，成就第二禅……第三禅……第四禅而住。彼如是反省思惟：‘我实获第四禅定。而此等他之诸比丘，不获第四禅定。’彼以其第四禅定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士反省思惟：‘世尊曰──第四禅定，无彼作性。何以故，若有思量时，即变故。’彼介在无彼作性，以其第四禅，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而超越诸色想，已度诸碍想，无作意诸种之想，成就‘虚空无限’之空无边处而住。彼如是反省思惟：‘我实获空无边处定。而此等他之诸比丘，不获空无边处定。’彼以其空无边处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──空无边处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其空无边处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而超越空无边处，成就‘识无限’之识无边处而住。彼如是反省思惟：‘我实获识无边处定。而此等之诸比丘，不获识无边处定。’彼以其识无边处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──识无边处定，无彼作性。何以故，有思量时，其即变故。’彼介在无彼作性。以其识无边处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而由一切处，超越识无边处，成就‘无任何物’之无所有处而住。彼如是反省思惟：‘我获无所有处定。而此等他之诸比丘，不获无所有处定。’彼以其无所有处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──无所有处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以无所有处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而超越无所有处，成就非想非非想处而住。彼如是反省思惟：‘我实成就非想非非想处定。而此等他之诸比丘，不成就非想非非想处定。’彼以其非想非非想处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士反省思惟：‘世尊曰──非想非非想处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其非想非非想处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有善士由一切处，超越非想非非想处，成就想受灭而住。且以慧见已，令灭其诸漏。诸比丘！其比丘断而不思量，于何处亦不思量，对何事亦不思量。”

    世尊如是说已，彼诸比丘欢喜、随喜世尊之所说。

注：
4 彼作性（tammayatā），于注释书，为渴爱 taṇhā。


114.应习不应习经

《中部·114.应习不应习经》

    北传汉译无此经。
    本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。

        第一一四 应习不应习经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘：“诸比丘！”彼诸比丘答世尊曰：“世尊！”世尊如是曰：“诸比丘！为汝等说应习与不应习之教法，应谛听善思念之，我当说。”彼诸比丘应诺世尊曰：“如是，世尊。”世尊如是曰：

    “诸比丘！我说二种之身行，应习与不应习，而如是互相于身行。诸比丘！我说二种之语行，应习与不应习，而如是互相于语行。诸比丘！我说二种之意行，应习与不应习，而如是互相于意行。诸比丘！我说二种之心生，应习与不应习，而如是互相于心生。诸比丘！我说二种之想得，应习与不应习，而如是互相于想得。诸比丘！我说二种之见得，应习与不应习，而如是互相于见得。诸比丘！我说二种之自体得，应习与不应习，而如是互相于自体得。”

    如是说时，尊者舍利弗如是白［世尊］：“世尊！我对世尊所略说而不作详分别之义理，如是详细证知之。世尊实如是说：‘诸比丘！我说二种之身行，应习与不应习，而互相于身行。’缘何如是说？世尊！为习身行，如诸不善法增广，诸善法减退者，如是类之身行即不应习。世尊！为习身行，如诸不善法减退，诸善法增广者，如是类之身行，即应习也。

    世尊！为习如何类之身行，诸不善法增广，诸善法减退？世尊！于此，有一类之杀生者，残忍、赤手5而从事杀戮，对诸生物无慈心。又有不与取者，属其他所有、资具之在村，在于森林，其不与而以偷盗之方法而取。又有诸欲之邪行者，不唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主6之女等，敢行于如是之诸类。世尊！为习如是类之身行，诸不善法增广，诸善法减退也。

    世尊！为习如何类之身行，诸不善法减退，诸善法增广耶？世尊！于此，有一类断杀生者，有远离杀生，舍笞，舍剑，知耻，有慈心，利益怜愍一切生类而住。断不与取，远离不与取，属他所有、资具之在村，在于森林，其不与无以偷盗之方法而取。于欲境，断邪行，于诸欲，远离邪行，不唯于饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，不敢行如是之诸类。世尊！为习如是类之身行，诸不善法减退，诸善法增广也。

    世尊如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于身行。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’缘何如是说耶？世尊！为习语行，如诸不善法增广，诸善法减退者，如是之语行，即不应习也。世尊！为习语行，如诸善法增广，诸不善法减退，如是之语行，为应习也。

    世尊！为习如何类之语行，诸不善法增广，诸善法减退耶？世尊！于此，有一类之虚诳语者，入于会堂，入于亲戚之中，入于结社之中，于王家之前，被唤出为证人之审问：‘汝，士夫！如是应语汝所知。’而彼不知言‘知。’知言‘不知。’不见言‘见。’见言‘不见。’如是若为自，若为他，若为些少利得，正知而语虚诳语。又有离间语者。于此处闻，以此，于彼处为离间而说；于彼处闻，以此，为离间彼等而说；如是为和谐之破坏者，为破坏之能起者，如语乐不和、喜不和、爱不和、起不和之语。又有粗恶语者，语粗恶而伤他、令他忿、怒，不转三昧，语如是类之语。又有杂秽语者，言不适时之语，言不适事之语，言非义利之语，言非法之语，言非律之语；语不值记忆、非适时而不合理、不分别于义利不相应之语。世尊！为习如是类之语行，即诸不善法增广，诸善法减退。

    世尊！为习如何类之语行，诸不善法减退，诸善行增广耶？世尊！于此，有一类断虚诳语，远离虚诳语，若入会堂，若入众会，若入亲戚中，若入结社中，若于王家之面前，被唤出为证人之审问：‘汝，士夫！如是应语汝所知。’彼若不知，言‘不知，’若知言‘知7，’若不见言‘不见，’若见言‘见。’如是若为自，若为他，若为些少利得，正知而不语虚诳语。断离间语，远离离间语，于此处闻，于彼处不为离间此等而语；若于彼处闻，于此处不为离间彼等而语，如是为不和之融和者，为和合之继续者。如语乐和合、喜和合、爱和合、起和合之语。断粗恶语，远离粗恶语。凡诸语，无害意、乐耳、可爱、触于心弦、有礼让、而多人爱、多人喜、以语如是类之语。断杂秽语，远离杂秽语，语适时语、适事语、有义语、法语、律语、值记忆、适时而合理、有分别与义利相应之语。世尊！为习如是类之语行，即诸不善法减退，诸善法增广。

    如是世尊说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’以如是缘而说也。

    如是世尊说：‘诸比丘！我说二种意行，应习与不应习，如是互相于意行。’缘何如是说？世尊！若为习意行，如诸不善法增广，诸善法减退者，如是类之意行，不应习。然，世尊！若为习意行，诸不善法减退，诸善法增广者，如是类之意行，应习也。

    世尊！为习如何类之意行，诸不善法增广，诸善法减退耶？世尊！于此有一类之贪欲者，贪求其他所有、资具：‘此乃他物，如果为我物！’又有害心，行有害思：‘此等之有情，若扑杀之，若杀害之，若截断之，若丧失之，若使不存在！’世尊！如是，为习如是类之意行，诸不善法增广，诸善法减退也。

    世尊！为习如何之意行，诸不善法减退，诸善法增广耶？世尊！于此，有一类之非贪欲者，不贪求其他所有、资具：‘此乃他之物，若为我物！’又无害心，行无害之思：‘于此等诸有情无怨、无害、无怒、有乐、能自护持。’世尊！为习如是类之意行，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种意行，应习与不应习，而如是互相为意行。’乃以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种心生，应习与不应习，而如是互相于心生。’缘何如是说耶？世尊！为习心生，如诸不善法增广，诸善法减退者，如是类之心生，不应习也。又世尊！为习心生，如诸善法减退，诸善法增广者，如是类之心生，应习也。

    世尊！为习如何之心生，诸不善法增广，诸善法减退耶？世尊！于此有一类之贪欲者，贪欲俱行之心而住；有嗔者，嗔俱行之心而住；有害者，有害俱行之心而住。世尊！为习如何之心生，诸不善法减退，诸善法增广耶？世尊！于此有一类无贪欲者，无贪俱行之心而住；无嗔者，无嗔俱行之心而住；无害者，无害俱行之心而住。世尊！为习如是类之心生，诸不善减退，诸善法增广。

    如是世尊说：‘诸比丘！我说二种心生，应习与不应习，如是互相于心生。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种想得，应习与不应习，如是互相于想得。’缘何如是说耶？世尊！为习想得，如诸不善法增广，诸善法灭退者，如是类之想得，不应习。然，世尊！为习想得，如诸不善法减退，诸善法增广者，如是类之想得，应习也。

    世尊！为习如何之想得，诸不善法增广，诸善法减退耶？世尊！于此有一类贪欲者，贪欲俱行之想而住；有嗔者，嗔俱行之想而住；有害者，害俱行之想而住。世尊！为习如是之想得，诸不善法增广，诸善法减退也。世尊！为习如何之想得，诸不善法减退，诸善法增广耶？世尊！于此有一类无贪欲者，无贪欲俱行之想而住；无嗔者，无嗔俱行之想而住；无害者，无害俱行之想而住。世尊！为习如是类之想得，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种想得，应习与不应习，如是互相于想得。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种见得，应习与不应习，如是互相于见得。’以缘何而如是说？世尊！为习见得，如诸不善法增广，诸善法减退者，如是类之见得，不应习也。又世尊！为习见得，诸不善法减退，诸善法增广者，如是类之见得，应习也。

    世尊！为习如何之见得，诸不善法增广，诸善法减退耶？世尊！于此，有一类如是见，谓：‘无布施，无供养，无牺牲，无善行、恶行诸业果之异熟，无此世，无他世，无母，无父，无化生之有情；于世无诸沙门、婆罗门之正至、正行、而自通达证知此世、他世已而宣说。’世尊！为习如是类之见得，诸不善法增广，诸善法减退也。世尊！为习如何之见得，诸不善法减退，诸善法增广耶？世尊！于此，有一类如是见，谓：‘有布施，有供养，有牺牲，有诸善行、恶行诸业果之异熟，有此世，有他世，有母，有父，有化生之有情；于世有诸沙门、婆罗门之正至、正行，自通达证知此世、他世已而宣说。’为习如是类之见得，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种见得，应习与不应习，如是互相于见得。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’缘何如是说？世尊！为习自体得，如诸不善法增广，诸善法减退者，如是类之自体得，不应习也。又世尊！为习自体得，如诸不善法减退，诸善法增广者，如是类之自体得，应习也。

    世尊！为习如何自体得，诸不善法增广，诸善法减退耶？世尊！为令生有害之自体得、不令究竟其体，诸不善法增广，诸善法减退也。世尊！为习如何之自体得，诸不善法减退，诸善法增广耶？世尊！为令生无害之自体得，令究竟其体，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！舍利弗！汝，对我此略说，不详分别之义理，如是详细证知。

    我实如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于身行。’以缘何而说？舍利弗！为习身行，如诸不善法增广，诸善法减退者，如是类之身行，不应习也。又舍利弗！为习身行，如诸不善法减退，诸善法增广者，如是类之身行，应习也。

    舍利弗！为习如何之身行，诸不善法增广，诸善法减退耶？舍利弗！于此，有一类之杀生者，残忍、赤手而从事杀戮，对诸生物无慈心。又有不与取者，属其他所有、资具之在村，在森林，其不与，以偷盗方法而取。又有诸欲之邪行者；不唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，敢行于如是之诸类。舍利弗！为习如是类之身行，诸不善法增广，诸善法减退也。舍利弗！为习如何之身行，诸不善法减退，诸善法增长耶？舍利弗！于此，有一类断杀生，远离杀生，舍笞，舍剑，有耻，有慈心，利益怜愍一切生物而住。断不与取，远离不与取，属其他所有、资具之在村，在于森林，其不与，无以偷盗方法而取。于诸欲，断邪行，于诸欲，远离邪行；不唯饰华鬘女，即母所护女，父所护女，兄弟所护女，姊妹所护女，亲戚所护之女，有夫之女，有主之女等，不敢行如是诸类。舍利弗！为习如是之身行，诸不善法减退，诸善法增广也。如是我所说：‘诸比丘！我说二种身行，应习与不应，如是互相于身行。’以如是缘而说也。

    我实如是说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’以缘何而说？舍利弗！为习语行，如诸不善法增广，诸善法减退者，如是类之语行，不应习也。又舍利弗！为习语行，如诸不善法减退，诸善法增广者，如是类之语行，应习也。舍利弗！为习如何之语8行，诸不善法增广，诸善法减退耶？舍利弗！于此，有一类之虚诳语者，入于会堂……［皆同上文］……如是我所说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。

    舍利弗！对我所略说之义理，应如是详观之。

    舍利弗！我说二种眼可识之色，应习与不应习。舍利弗！我说二种耳可识之声，应习与不应习。舍利弗！我说二种鼻可识之香，应习与不应习。舍利弗！我说二种舌可识之味，应习与不应习。舍利弗！我说二种身可识之所触，应习与不应习。舍利弗！我说二种意可识之法，应习与不应习。”

    如是说时，尊者舍利弗即如是白世尊：“世尊！我对世尊此略说，不详分别之义理，如是详细证知之。

    世尊实如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’缘何如是说？世尊！为习眼可识之色，如诸不善法增广，诸善法减退者，如是类之眼可识之色，不应习也。然，世尊！为习眼可识之色，如诸不善法减退，诸善法增广者，如是类之眼可识之色，应习也。

    世尊如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种耳可识之声，应习与不应习。’以缘何如是说？世尊！为习耳可识之声，如诸不善增广，诸善法减退者，如是类之耳可识之声，不应习也。然，世尊！为习耳可识之声，如诸不善减退，诸善增广者，如是类之耳可识之声，应习也。世尊如是说：‘舍利弗！我说二种耳可识之声，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种鼻可识之香，应习与不应习。’以缘何如是说？世尊！为习鼻可识之香，如诸不善法增广，诸善法减退者，如是类之鼻可识之香，不应习也。然，世尊！为习鼻可识之香，如诸不善法减退，诸善法增广者，如是类之鼻可识之香，应习也。世尊如是说：‘舍利弗！我说二种鼻可识之香，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种舌可识之味，应习与不应习。’以缘何如是说？世尊！为习舌可识之味，如诸不善法增广，诸善法减退者，如是类舌可识之味，不应习也。然，世尊！为习舌可识之味，如诸不善法减退，诸善法增广者，如是类之舌可识之味，应习也。世尊如是说：‘舍利弗！我说二种舌可识之味，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种身可识之所触，应习与不应习。’以缘何如是说？世尊！为习身可识之所触，如诸不善法增广，诸善法减退者，如是类之身可识之所触，不应习也。然，世尊！为习身可识之所触，如诸不善法减退，诸善法增广者，如是类身可识之所触，应习也。世尊如是说：‘舍利弗！我说二种身可识之所触，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以缘何如是说？世尊！为习意可识之法，如诸不善法增广，诸善法减退者，如是类意可识之法，不应习也。然，世尊！为习意可识之法，如诸不善法减退，诸善法增广者，如是类意可识之法，应习也。世尊如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以如是缘而说也。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！善哉！舍利弗！汝对我此略说，不作广分别之义理，如是善广证知之。

    我实如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’以缘何如是说？……［皆如上文］……我如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以如是缘而说也。

    舍利弗！对我此略说，不详分别之义理，应如是详观之。

    ‘舍利弗！我说二种衣，应习与不应习。舍利弗！我说二种团食，应习与不应习。舍利弗！我说二种床座，应习与不应习。舍利弗！我说二种村，应习与不应习。舍利弗！我说二种町，应习与不应习。舍利弗！我说二种都市，应习与不应习。舍利弗！我说二种国，应习与不应习。舍利弗！我说二种人，应习与不应习也。’”

    如是说时，尊者舍利弗，如是白世尊：“世尊！我对世尊此略说，不详分别之义理，如是详证知之。

    世尊如是说：‘舍利弗！我说二种衣，应习与不应习。’以缘何如是说？世尊！为习衣，如诸不善法增广，诸善法减退者，如是类之衣，不应习也。然，世尊！为习衣，如诸不善法减退，诸善法增广者，如是类之衣，应习也。世尊如是说：‘舍利弗！我说二种衣，应习与不应习。’以如是缘而说。

    ‘舍利弗！我说二种团食……’以如是缘而说。

    ‘舍利弗！我说二种床座……’以如是缘而说。

    ‘舍利弗！我说二种村……’以如是缘而说。

    ‘舍利弗！我说二种町……’以如是缘而说。

    ‘舍利弗！我说二种都市……’以如是缘而说。

    ‘舍利弗！我说二种国……’以如是缘而说。

    ‘舍利弗！我说二种人……’以如是缘而说。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。

    “善哉！善哉！舍利弗！善哉！舍利弗！我所略说，不详分别之义理，汝详证知也。

    如是我又说：‘舍利弗！我说二种衣，应习与不应习。’以缘何而说？舍利弗！为习衣，如诸不善法增广……以如是缘而说也。

    如是我又说：‘舍利弗！我说二种床座，应习与不应习……乃至……如是类之床座，不应习。……乃至……如是类之床座，应习。……乃至……如是类之村，不应习。……乃至……如是类之村，应习。……乃至……如是类之町，不应习。……乃至……如是类之町，应习。……乃至……如是类之都市，不应习。……乃至……如是类之国，不应习。……乃至……如是类之国，应习。……乃至……舍利弗！我说二种人，应习与不应习。’以缘何而说？舍利弗！……以如是缘而说也。

    舍利弗！我所略说，不详分别之义理，应如是详观之。

    舍利弗！若一切之刹帝利，对我如是略说之义理，如是详证知之。彼等一切刹帝利之长夜，应为利益、幸福。舍利弗！若一切之婆罗门……乃至……毗舍……乃至……舍利弗！若一切之首陀罗，对我如是略说之义理，如是详证知者，彼等首陀罗之长夜，应为利益、幸福。舍利弗！若含括天界、魔界、梵天界及此世界、沙门、婆罗门、天人之世界，对我如是略说之义理，如是证知者，含括天界、魔界、梵天界及此世界、沙门、婆罗门、天人等世界之长夜，应为利益、幸福。”

    世尊如是说已，欢喜之尊者舍利弗，随喜世尊之所说。

注：
5 赤手（lahitāpaṇi）从玄奘译。原字意为手染血的人。
6 有主之女（saparidaṇdā）谓 a waman protected by a stick 之原意。
7 知　原本虽为 na jānāmi，此乃误传。
8 语行　于原本 kāyasamācāraṁ 即为身行，想是由此下略文之关系而错误，因此今暂如所记以订正。
9 见云云　下皆用「现在之历史」。今亦仍如是译出，其他同样时亦类此。
10 善善云云（abhiññātehi abhiññātehi）即暂以氎语之力说译之。
11 见证之可能　原本为 sakkhibhavyatam 今以 sacchibhabbstaṁ 译之。


115.多界经

《中部·115.多界经》

    北传汉译 中阿含一八一，多界经（大正藏一，七二三页。）佛说四品法门经（大正藏一七，七一二页。）
    本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界（地、水、火、风、空、识，）六界（乐、苦、喜、忧、舍、无明，）六界（欲之出离、恚、无恚、害、无害，）三界（欲、色、无色，）二界（有为、无为。）云处者，即六内外处，缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。

        第一一五 多界经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘应答世尊：“世尊！”世尊乃如是说：

    “诸比丘！凡诸怖畏之生起，其一切，由愚者起，非由贤者。凡诸困厄之生起，其一切，由愚者起，非由贤者。凡诸过患之生起，其一切，由愚者起，非由贤者。诸比丘！譬如，或葭葺之家屋，由草葺出火者，诸重阁，假令上下涂抹以防风，门户虽坚固缔关、闭窗，亦能烧起，恰是如此。诸比丘！凡诸怖畏之起，其一切，由愚者起，非由贤者。凡诸困厄之起，其一切，由愚者起，非由贤者。凡诸过患之起，由愚者起，非由贤者。如是，诸比丘！愚者有怖畏，贤者无怖畏。愚者有困厄，贤者无困厄。愚者有过患，贤者无过患。诸比丘！贤者无怖畏，贤者无困厄，贤者无过患。诸比丘！故‘我等应为贤者，应为有思虑者。’如是，诸比丘！汝等应修学。”如是说时，尊者阿难，如是白世尊：“世尊！然，于如何范围，可云贤者有思虑之比丘？”［世尊曰：］“阿难！只要比丘有界善巧、处善巧、缘起善巧、处、非处善巧者，于如是之范围，阿难！可云为贤者有思虑之比丘也。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云有界善巧之比丘？”

    ［世尊曰：］“阿难！此等之十八界：即眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、所触界、身识界，意界、法界、意识界也。阿难！只要知见此等十八界，于如是之范围，阿难！可云有界善巧之比丘也。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，有其他之教法耶？”

    ［世尊曰：］［阿难！有。阿难！此等之六界：即地界、水界、风界、火界、空界、识界也。阿难！只要知见此等六界，于如是之范围，阿难！亦可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。阿难！此等之六界：即乐界、苦界、喜界、忧界、舍界、无明界也。阿难！只要知见此等之六界，于如是之范围，阿难！亦可云有界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。此等之六界：即欲界、出离界、恚界、无恚界、害界、无害界也。阿难！只要知见此等之六界，于如是之范围，阿难！可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云为界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。此等之三界：即欲界、色界、无色界也。阿难！只要知见此等之三界，于如是之范围，阿难！方可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教耶？”

    ［世尊曰：］“阿难！有。此等之二界：即有为界与无为界也。阿难！只要此等之二界，于如是之范围，阿难！方可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云处善巧之比丘？”

    ［世尊曰：］“阿难！又有此等六内外处：即眼与色、耳与声、鼻与香、舌与味、身与所触、意与诸法也。阿难！只要知见此等之六内外处，于如是之范围，可云处善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何范园，可云缘起善巧之比丘？”

    ［世尊曰：］“于此，阿难！有比丘如是知：此有时即彼有；此生时即彼生；此无时即彼无；此灭时即彼灭；即缘无明有行；缘行有识；缘识有名色；缘名色有六处；缘六处有触；缘触有受；缘受有爱；缘爱有取；缘取有有；缘有有生；缘生有老死、忧、悲、苦、恼、愁之生也。如是有彼一切苦蕴之集。然而，无明之无余离欲灭故行灭；行灭故识灭；识灭故名色灭；名色灭故六处灭；六处灭故触灭；触灭故受灭；受灭故爱灭；爱灭故取灭；取灭故有灭；有灭故生灭；生灭故老死、忧、悲、苦、恼、愁灭也。如是，此一切苦蕴灭。阿难！于如是之范围，实可云缘起善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云处、非处善巧之比丘？”

    ［世尊曰：］“阿难！于此有比丘，知‘如是无处、无容，见具足之人，认为一切行是常者，无如是处。’知‘有处：凡夫之认为一切行是常，有如是处。’知‘如是无处、无容：见具足之人，认为一切行是乐者，无如是处。’知‘有如是处：凡夫之认为一切行是乐者，有如是处。’知‘如是无处、无容：见具足之人，认为一切行有我，无如是处。’知‘有如是处：凡夫认为一切法有我者，有如是处。’知‘如是无处、无容：见具足之人，夺母之命者，无如是处。’知‘如是无处、无容：见具足之人，夺父之命者……乃至……夺阿罗汉之命者……乃至……’知‘如是无处、无容：见具足之人，恶心令出如来之身血者，无如是处。’知‘有如是处：凡夫之恶心者，令出如来之身血者，有如是处。’知‘如是无处、无容：见具足之人，令破僧伽者，无如是处。’知‘有如是处：凡夫之令破僧伽者，有如是处。’知‘如是无处、无容：见具足之人，仰望其他大师者，无如是处。’知‘有如是处：凡夫之仰望其他大师者，有如是处。’知‘如是无处、无容：一世界于非前、非后出世二阿罗汉、正等觉者，无如是处。’知‘有如是处：于一世界出生一阿罗汉、正等觉者，有如是处。’知‘如是无处、无容：一世界于非前、非后，出生二转轮王者，无如是处。’知‘有如是处：于一世界出生一转轮王者，有如是处。’知‘如是无处、无容：女人之成为阿罗汉、正等觉者，无如是处。’知‘有如是处：士夫之成为阿罗汉、正等觉者有如是处。’知‘如是无处、无容：女人之成为转轮王者，无如是处。’知‘有如是处：士夫之成为转轮王者，有如是处。’知‘如是无处、无容：女人之成为帝释者，无如是处。’知‘有如是处：士夫之成为帝释者，有如是处。’知‘如是无处、无容：女人之为魔王者，无如是处。’知‘有如是处：士夫之成为魔王者，有如是处。’知‘如是无处、无容：女人之为梵天者，无如是处。’知‘有如是处：士夫之成为梵天者，有如是处。’知‘如是无处，无容：身为恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：身为恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘无如是处、无容：语恶行之人……乃至……意恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：意恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘如是无处、无容：身为善行之人，得生不可爱、不可喜、不可乐之果者，无如是处。’知‘有如是处：身为善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如是无处、无容：语善行之人……乃至……意善行之人，得生不可爱、不可喜，不可乐之果者，无如是处。’知‘有如是处：意善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如是无处、无容：身成就恶行之人，由其因，由其缘，身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：身成就恶行之人，由其因，由其缘，身坏命终后，得生无幸处、恶越、险难处、地狱者，有如是处。’知‘如是无处、无容：语成就恶行之人……乃至……意成就恶行者，由其因，由其缘，身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：意成就恶行之人，由其因，由其缘，身坏命终后，得生无幸处、恶处、险处、地狱者，有如是处。’知‘如是无处、无容：身成就善行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：身成就善行之人，由其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’知‘如是无处、无容：语成就善行之人……乃至……意成就善行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：意成就之善人，由其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’阿难！应于如是之范围，可云处、非处善巧之比丘也。”

    ［世尊］如是说已，尊者阿难，如是白世尊：“希有哉！世尊！未曾哉！世尊！世尊！应以如何名此教法？”

    ［世尊曰：］“是故，阿难！汝应受持此教法为多界［经、］四转［经、］法镜［经、］不死鼓［经、］无上战胜［经。］

    世尊如是说已，尊者阿难欢喜，而随喜世尊之所说。


116.仙吞经

《中部·116.仙吞经》

    北传汉译 增一阿含三二、七，仙人崛经（大正藏二，七二三页。）
    本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆入此山，及说其等独觉一部分之名。

        第一一六 仙吞经
    如是我闻。──

    一时，世尊住王舍城仙吞山。时，世尊言诸比丘：“诸比丘！”彼等诸比丘应答世尊：“世尊！”世尊乃如是曰：“诸比丘！汝等不见此耶婆罗负重山乎？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此负重山亦曾有其他之称呼、有其他之施设，诸比丘！汝等不见此般达瓦（白善）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此白善山亦曾有其他之称呼、其他之施设。诸比丘！汝等见此耶普罗（广普）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此广普山亦曾有其他之称呼、其他之施设。诸比丘！汝等不见此义奢屈多（灵鹫）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此灵鹫山亦曾有其他之称呼、其他之施设。诸比丘！汝等不见此伊尸义利（仙吞）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此仙吞山，［自古］有其称呼、有其施设。”

    “诸比丘！往昔有五百人之独觉，久住仙吞山。彼等入时虽见此山9，入已即不见。众人见此已，如是言：‘此山吞噬此等诸仙人。’如是始有仙吞、仙吞之称呼。诸比丘！（我］应说诸独觉之名：［我］应赞诸独觉之名；诸比丘！［我］应示诸独觉之名：闻此应善思念之。”

    彼诸比丘白世尊：“如是，世尊。”

    世尊乃如是曰：

    “诸比丘！有名为阿利吒之独觉久住此仙吞山。诸比丘！有名为婆利吒之独觉，久住此仙吞山。诸比丘！有名为多伽罗尸迦之独觉，久住此仙吞山。诸比丘！有名为耶沙新之独觉，久住此仙吞山。诸比丘！有名为善观之独觉，久住此仙吞山。诸比丘！有名为密耶达新之独觉，久住此仙吞山。诸比丘！有名为乾陀罗之独觉，久住此仙吞山。诸比丘！有名为品陀罗之独觉，久住此仙吞山。诸比丘！有名为宇巴沙婆之独觉，久住此仙吞山。诸比丘！有名为尼达之独觉，久住此仙吞山。诸比丘！有名为达达之独觉，久住此仙吞山。诸比丘！有名为斯达越多之独觉，久住此仙吞山。诸比丘！有名为巴义达多之独觉，久住此仙吞山。

    彼诸有情之精　　无嗔恚亦无欲
    独自以成妙觉　　无箭苦上胜人

    应听我说彼名。阿利叱，婆利吒，多伽尸迦耶沙新，善观，密耶达新佛乾陀罗，品多罗，宇巴沙婆尼达，达达，须达越多，巴义达多须无婆，须婆，鸣陀罗，阿达马阿达斯鸣迦，阿尼迦，须达多为诸独觉而尽有因。滨遇与滨迦有大威德。两奢利及阿达迦是牟尼。又憍萨罗佛亦有须巴富。宇婆礼密与彼之礼密及彼之珊达奢达，其如离尘而又贤。贤征服里暗志多及安伽、胖伽，并有郁提志多。跋尸断苦根之取，阿跋罗志多打胜魔力。萨陀、跋越他，沙罗般迦，摩韩沙，郁奢迦摩耶及阿尸陀，阿那沙越，有摩老摩耶及断慢之般陀马，达达帝弗多，义马罗，启多摩。启多摩婆罗迦及摩旦迦，阿利耶，亦有阿周达与阿周达迦摩夫耶摩伽，斯曼迦罗，达毗罗，斯跋帝帝达，阿沙去徘启摩美罗达及苏罗达，都兰那耶，山迦而又有郁奢其他为牟尼，沙伊徘为无上出离者。有阿难陀，难陀，宇婆难陀，十二人之婆罗堕越阇为最后身者。菩提，摩诃那摩，是上胜有须之尸勤，秀丽之婆罗堕越阇帝须跋提沙有断结，宇婆尸达利断爱。又尸达利亦然。曼迦罗为佛陀，超越贪。宇沙婆切除苦根网。宇巴尼达成寂止句、宇普沙达、孙达罗、萨奢那摩阇达，旃达，拔陀摩，郁跋罗及跋陀无达罗，拉去陀并跋婆达，摩那达多，苏美陀，义达罗迦乃至康洽佛，心善解脱。有此等及其他之大威德，诸独觉以尽有因。等皆越欲为大仙。稽首般涅槃无限者。”

注：
9 见云云 下皆用“现在之历史”。今亦仍如是译出，其他同样时亦类此。


117.大四十经

《中部·117.大四十经》

    北传汉译 中阿含一八九、圣道经（大正藏一，七三五页。）
    本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而成为经名。

        第一一七 大四十经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘白世尊：“世尊！”世尊乃如是曰：“诸比丘！当为汝等说圣正定之方便及共资助。谛听，善思念之，当说之。”彼等诸比丘白世尊：“如是，世尊。”世尊乃如是曰：

    “然者，诸比丘！如何是方便及共资助圣正定？谓正见、正思惟、正语、正业、正命、正精进、正念，诸比丘！由此等七支，可令资助其心一境性。诸比丘！此称共圣正定之方便，共名为资助。

    然，诸比丘！须先行正见。诸比丘！如何须先行正见？须了知邪见是邪见，须了知正见是正见，于彼有其正见。然而，诸比丘！如何为邪见？无施，无供养，无牺牲，无诸善行、恶行业之异熟果，无此世，无他世，无母，无父，无诸化生之有情，于世无诸沙门、婆罗门之正至、正行、自通达、证知此世、他世已而宣说。诸比丘！此为邪见。

    然，诸比丘！如何为正见？诸比丘！我对正见，说二种。诸比丘！正见之有漏而有福分，有持依果。诸比丘！正见之圣、无漏、出世而有道支。

    然，诸比丘！如何为正见之有漏而有福分？有持依果？有施，有供养，牺牲，有诸善行、恶行业之异熟果，有此世，有他世，有母，有父，有诸化生之有情，于世沙门、婆罗门之正至、正行、有自通达、证知此世、他世已而宣说。诸比丘！此是正见之有漏而有福分，有持依果者。

    然，诸比丘！如何为正见之圣、无漏、出世而有道支？诸比丘！令成就圣心、无漏心、圣道者，为修习圣道结果之慧、慧根、慧力、择法觉支、正见、道支。诸比丘！此等为正见之圣、无漏、出世之道支者也。有人为断邪见，为逮得正见，而彼精进者，即有其正精进。彼有念而断邪见，有念具足正见而住。彼有其正念。如是彼于此等三法随从、随转于正见。谓正见、正精进、正念。

    然，诸比丘！正见为先行，诸比丘！如何正见为先行？邪思惟了知是邪思惟，正思惟了知是正思惟，彼有其正见。然而，诸比丘！如何为邪思惟？欲思惟、嗔思惟、害思惟，诸比丘！此等为邪思惟。

    然，诸比丘！如何为正思惟？诸比丘！对正思惟，我亦说二种。诸比丘！正思惟之有漏而有福分，有持依果。诸比丘！正思惟之圣、无漏、出世而有道支。

    然，诸比丘！如何为正思惟之有漏而有福分，有持依果？出离思惟、无嗔思惟、无害思惟，诸比丘！此等是正思惟之有漏而有福分、有持依果。而，诸比丘！如何为正思惟之圣、无漏、出世而有道支者？诸比丘！以成就圣心、无漏心、圣道者，修习圣道结果之思择、思惟、专注、细专注、心之专精、语行，诸比丘！此等为正思惟之圣、无漏、出世而有道支者。彼为断邪思惟，为获得正思惟而精进。彼有其正精进。彼有念而断邪思惟，有念成就正思惟而住。彼有其正念，如是于彼有此等之三法，随从、随转于正思惟，谓：正见、正精进、正念。

    然，诸比丘！正见是先行者，诸比丘！如何正见为先行者？邪语了知是邪语，正语了知是正语也。彼有其正见。诸比丘！如何为邪语？虚诳语、离间语、粗语、杂秽语，诸比丘！此等为邪语。诸比丘！如何为正语？诸比丘！正语，我亦说二种。诸比丘！正语之有漏而有福分、有持依果。诸比丘！正语之圣、无漏、出世而有道支。

    然，诸比丘！如何正语之有漏而有福分、有持依果？因为远离虚诳语，远离离间语，远离粗恶语，远离杂秽语，诸比丘！此等为正语之有漏而有福分、有持依果。而，诸比丘！如何为正语之圣、无漏、出世而有道支者？诸比丘！成就彼圣心、无漏心、圣道者，为修习圣道结果之四种语恶行之不乐、离乐、别离乐、远离，诸比丘！此等为正语之圣、无漏、出世而有道支者。彼为断邪语，为获得正语而精进。彼有其正精进。彼有念而断邪语，有念成就正语而住。彼有其正念，如是彼有此等之三法，随从、随转于正语，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行者？了知邪业为邪业，了知正业为正业也。彼有其正见。诸比丘！如何为邪业？于杀生，不与取，爱欲之邪行，诸比丘！此等为邪业也。诸比丘！如何为正业？诸比丘！正业，我亦说二种。诸比丘！正业之有漏而有福分，有持依果。诸比丘！正业之圣、无漏、出世而有道支。

    然，诸比丘！如何为正业之有漏而有福分、有持依果者？诸比丘！远离杀生，远离不与取，于爱欲远离邪行，诸比丘！此等为正业之有漏而有福分、有持依果者也。诸比丘！如何为正业之圣、无漏、出世而有道支？诸比丘！成就圣心、无漏心、圣道者，修习圣道之结果，三种身恶行之不乐、离乐、别离乐、远离，诸比丘！此等为正业之圣、无漏、出世而有道支者。彼为断邪业行，为成就正业而精进。彼有其精进。彼有念而断邪业，有念成就正业而住。彼有其正念。如是彼有此等之三法，随从、随转于正业，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者。而，诸比丘！如何正见为先行者？邪命了知是邪命，正命了知是正命也。彼有其正见。诸比丘！如何为邪命？以欺骗、饶说、占相、骗诈、利之热求，诸比丘！此等为邪命。

    然，诸比丘！如何为正命？诸比丘！正命，我亦说二种。诸比丘！正命之有漏而有福分、有持依果。诸比丘！正命之之圣、无漏而有道支。

    然，诸比丘！如何为正命之有漏而有福分、有持依果？于此，诸比丘！有圣弟子断邪命，正命以养命。于此，诸比丘！此等为正命之有漏而有福分、有持依果者。诸比丘！如何为正命之圣、无漏、出世而有道支？诸比丘！成就彼圣心、无漏心、圣道者，修习圣道之结果，邪命之不乐、离乐，别离乐、远离，诸比丘！此等为正命之圣、无漏、出世而有道支者。彼为断邪命，为成就正命而精进。彼有其正精进。彼有念而断邪命，有念成就正命而住。彼有其正命。如是彼有此等三法，随从、随转正命，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行？诸比丘！由正见而起正思惟。由正思惟而起正语，由正语而起正业，由正业而起正命，由正命而起正精进，由正精进而起正念，由正念而起正定，由正定而起正智，由正智而起正解脱。诸比丘！如是有八支具足之学、道迹，有十支具足之阿罗汉。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行者？诸比丘！于正见［之前］邪见灭。如是彼缘邪见而起之种种恶、不善法，彼灭此等；而缘正见以至修习遍满种种之善法。诸比丘！于正思惟［之前］邪思惟灭。如是彼缘邪思惟而起种种之恶、不善法，彼灭此等；缘正思惟以至修习遍满种种之善法。诸比丘！于正语［之前］邪语灭。如是彼缘邪语而起种种恶、不善法，彼灭此等；而缘正语以至修习遍满种种之善法。诸比丘！正业［之前］邪业灭。如是彼缘邪业而起种种恶、不善法，彼灭此等；而缘正业以至修习遍满种种之善法。诸比丘！正命［之前］邪命灭。如是彼缘邪命而起种种之恶、不善法，彼灭此等；而缘正命以至修习遍满种种之善法。诸比丘！正精进［之前］邪精进灭；如是彼缘邪精进而起种种之恶、不善之法，彼灭此等；而缘正精进以至修习之遍满种种之善法。诸比丘！正念［之前］邪念灭。如是彼缘邪念而起种种之恶、不善法，彼灭此等；而缘正念以至修习遍满种种之善法。诸比丘！正定［之前］邪定灭。如是彼缘邪定而起种种之恶不善法，彼灭此等；而缘正定以至修习遍满种种之善法。诸比丘！正智［之前］邪智灭。如是彼缘邪智而起种种之恶、不善法，彼灭此等；而缘正智以至修习之遍满种种之善法。诸比丘！正解脱［之前］邪解脱灭。如是彼缘邪解脱而起种种之恶、不善法，彼灭此等；而缘正解脱以至修习遍满种种之善法。诸比丘！如是有二十善分、二十不善分。令转大四十法门。［而且］无由沙门、婆罗门、天、魔、梵天，乃至世界之任何者而转。诸比丘！若或有沙门、或婆罗门，认为应诽难、诽议此四十法门者，于现世应令至非难彼之十具法之说、随说。若非难尊者正见者，而有邪见之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正思惟者，而有邪思惟之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正语者，而……尊重。若非难尊者正业……尊重。若……正命……尊重。若……正精进……尊重。若……正念……尊重。若……正定……尊重。若……正智……尊重。若非难尊者正解脱者，而彼有邪解脱诸沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。诸比丘！彼若有沙门、或婆罗门，认为应诽难、诽议此大四十法门者，于现世，彼应至诽难此等十具法之说、随说。诸比丘！虽彼之诸奥伽罗（住人）越沙般若及无因论者、无作论者、虚无论者，彼等尚不认为可诽难、诽议大四十法门。所以者何？是怖畏难责、忿怒、攻击。”

    世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。


118.入出息念经

《中部·118.入出息念经》

    北传汉译 佛说治意经（大正藏一，九一九页。）
    本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有已得阿罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念处之各各以圆满七觉支，由七觉支成就明和解脱。

        第一一八 入出息念经
    如是我闻。──

    一时，世尊于舍卫城东园鹿母讲堂，与甚多善善10证悟之长老弟子共住。即：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、及尊者阿难，乃至共其他善善证悟之长老弟子。适逢此时，诸长老比丘等，正教授、教诫诸新学比丘。有长老比丘等，教授、教诫十比丘，有长老比丘等，教授、教诫二十比丘。有长老比丘等，教授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。彼等新学比丘，受诸长老比丘之教授，教诫，渐渐了知殊胜之深妙。此时，恰逢其日是十五布萨日，当自恣，正满月之夜中，世尊为比丘众所围绕，露地而坐。

    其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘！我精勤于此正行。诸比丘！我心精勤于此正行。是故诸比丘！汝等更为得未得，为到未到，为证未证而以精勤精进。我于四个月后之迦剌底迦月之满月，当归来此舍卫城。”此地方之诸比丘等，闻世尊于四个月后之满月，归来此舍卫城。彼等，此地方之诸比丘，即仰待世尊来舍卫城。而彼等诸长老比丘，即更盛行教授、教诫新学比丘。有长老比丘等，教授、教诫十比丘。有长老比丘等，教授、教诫二十比丘。有长老比丘，教授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。而彼等新学比丘，受长老比丘等之教授、教诫，渐渐了知殊胜之深妙。时，又恰逢其日，为十五日当布萨，于四个月后之迦剌底迦月之正满月夜，世尊受比丘众所围绕，露地而坐。

    其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘！此众不饶舌。诸比丘！此众不饶舌。要安立于清净之真谛。诸比丘！此比丘众，诸比丘！此众是应恭敬、尊重、供养合掌之，如是众为世间之福田也。诸比丘！此比丘众，诸比丘！此众，［布施此者］少施亦成果多，多施更多，是如是之众也。诸比丘！此比丘众，诸比丘！此众，如世间之不容易见得如是众也。诸比丘！此比丘众，诸比丘！此众，如为见彼，有持饮料行几由旬之价值，是如是之众也。诸比丘！此比丘众，是如是之类也。诸比丘！此众，是如是之类也。诸比丘！于此比丘众中，有阿罗汉，漏尽，得究竟，应作所作，舍弃重担，获得己利，遍尽有结，有正慧而解脱之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有遍尽五下分结，为化生善般涅槃，由彼世界不还者之比丘。诸比丘！如是类之诸比丘！亦有在比丘众中。诸比丘！于此比丘众中，有遍尽三结，以微薄贪、嗔、痴，为一来，有唯一次还来此世间，以尽苦际之比丘。诸比丘！如是类之诸比丘，亦在此比丘众中。诸比丘！于此比丘众中，遍尽三结，有预流不堕恶趣者，决定者，可趣正觉之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四念处，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四正勤，精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四神足，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习五根，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有修习五力，于精进，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习七觉支，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习八支圣道，精进而住之比丘。诸比丘！如是类之比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习慈，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习悲精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习喜，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习舍精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此诸比丘众中，有精进修不净［观］，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习无常想，精进而住之比丘。诸比丘！如是类之比丘，亦在此比丘众中。诸比丘！于此比丘众中，有精进修习入出息念，精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！修习、广修入出息念者，有大果、有大功德。诸比丘！修习、广修入出息念者，令圆满四念处。修习、广修四念处者，令圆满七觉支。修习、广修七觉支者，令圆满明与解脱。然！诸比丘！如何令修习入出息耶？如何令广修耶？如何有大果、有大功德耶？诸比丘！于此有比丘，或住森林，或住树下，或住空屋，结跏趺坐，身向正直，令现前树立念。彼实有念而入息、有念而出息。或自长入息而知觉‘我在长入息。’或长出息，而知觉‘我在长出息。’或短入息，而知觉‘我在短入息。’或知觉短出息，而知觉‘我在短出息。’‘我学觉受全身正在入息，’‘我学觉受全身正在出息。’‘我学寂身行正在入息，’‘我学寂身行正在出息。’‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐正在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行正在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’‘我学觉受心正在入息，’‘我学觉受心正在出息。’‘我学令心胜喜正在入息，’‘我学令心胜喜正在出息。’‘我学令心定正在入息，’‘我学令心定正在出息。’‘我学令心解脱正在入息，’‘我学令心解脱正在出息。’‘我学随观无常正在入息，’‘我学随观无常正在出息。’‘我学随观离贪正在入息，’‘我学随观离贪正在出息。’‘我学随观灭正在入息，’‘我学随观灭正在出息。’‘我学随观出离正在入息，’‘我学随观出离正在出息。’诸比丘！如是修出入息念，如是广修者，有大果、大功德。

    然！诸比丘！如何修习入出息？如何广修而令圆满四念处耶？诸比丘！有时比丘之或正在长入息、觉知‘我长入息。’或正在长出息，觉知‘我长出息。’或正在短入息，觉知‘我短入息。’或正在短出息，觉知‘我短出息。’‘我学觉受全身正在入息。’‘我学觉受全身正在出息。’‘我学令寂身行正在入息。’‘我学令寂身行正在出息。’［如是］身正在随观于身。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我于此诸身中，称为身。即入出息也。是故诸比丘！其时，比丘于身随观身，有精专、有正知、于世间调伏贪、忧而住。诸比丘！有时比丘‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐正在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行正在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’［如是］于诸受正在随观受。诸比丘！此时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我于此诸受中，称为受。即对于诸入出息，为善作意也。是故，诸比丘！于诸受正在随观受，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！有时，诸比丘‘我学觉受心正在入息，’‘我学觉受心正在出息。’‘我学令心胜喜正在入息，’‘我学令心胜喜正在出息。’‘我学令心定正在入息，’‘我学令心定正在出息。’‘我学令心解脱正在入息，’‘我学令心解脱正在出息。’［如是］于心正在随观心。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我不言失念、不正知者之修习入出息念。是故，诸比丘！于心正在随观心，其时，比丘有精专、有正知、正念、于世间调伏贪、忧而住。诸比丘！有时比丘，‘我学随观无常正在入息，’‘我学随观无常正在出息。’‘我学随观离贪正在……’‘我［学］随观灭正在……’‘我［学］随观出离正在入息，’‘我学随观出离正在出息。’［如是］于诸法随观诸法。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。彼断其贪、忧，以意见此，有善观察。是故，诸比丘！于诸法随观法，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！如是修习入出息，如是广修而令圆满四念处。

    然！诸比丘！如何修习四念处？如何广修而令圆满七觉支耶？诸比丘！有时，于比丘之身随观身，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼念，树立令不失念。诸比丘！有时，比丘之念，令树立不失念者，时，比丘精勤于念等觉支，其时，比丘修习念等觉支，其时，比丘修习圆满念等觉支。彼正有如是念而住；以慧审察、审思、其法，遍入思惟。诸比丘！有时，比丘有如是念而住。以慧审察、审思其法，遍入思惟者。其时，比丘精进择法等觉支；其时，比丘修习择法等觉支；其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为遍入思惟，精进不系着之精进。诸比丘！有时比丘以慧审察、审思其法，为遍入思惟，不精进系着之精进者，精进等觉支，其时，则比丘于精勤。其时，比丘修习精进等觉支。其时，比丘修习圆满精进等觉支。以精勤之精进者，不味着而喜生。诸比丘！时，有比丘，以精勤之精进者，若不味着而喜生者，其时，比丘精勤于喜等觉支。其时，比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，为喜意者，身寂、心亦寂。诸比丘！有时比丘为喜意者、身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等觉支，其时，比丘修习圆满轻安觉支，则身轻安、愉快者心定。诸比丘！有时，于比丘身轻安、愉快而心定者，其时，比丘精勤定等觉支，其时，比丘修习定等觉支。其时，比丘修习圆满定等觉支。彼如是善观察定之心。诸比丘！有时比丘如是善观察心之定。其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，比丘修习圆满舍等觉支。诸比丘！有时于诸受……乃至……于诸法，随观法，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼令念确立而无失念。诸比丘！有时比丘令念之确定而无有失念者，其时，比丘精勤于念等觉支，其时，比丘修习念等觉支，其时，于比丘修习圆满念等觉支，彼正有如是念而住：以慧审察、审思其法，遍入思惟。诸比丘！有时比丘有如是念而住，以慧审察、审思其法，遍入思惟。其时，比丘精勤于择法觉支，其时，比丘修习择法等觉支，其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为遍入思惟，以精勤不系着之精进。诸比丘！有时比丘，以慧审察、审思其法，为遍入思惟，以精勤不系着之精进者，其时，比丘精进于精进等觉支，其时，比丘修习精进等觉支，其时，比丘修习圆满精进等觉支，以精勤于精进者，不味着而喜生。诸比丘！有时比丘精勤于精进、不味着而喜生者，其时，比丘精勤于喜等觉支，其时，比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，有喜意者，则身寂、心亦寂。诸比丘！有时比丘，有喜之意而身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等觉支，其时，比丘修习圆满轻安等觉支，则身轻安、愉快者心定。诸比丘！有时比丘，于身轻安、愉快而心定者，其时，比丘精勤于定等觉支，其时，比丘修习定等觉支，其时，比丘修习圆满定等觉支，彼如是善观察定心。诸比丘！有时比丘，如是善观察心定，其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，于比丘修习圆满舍等觉支。诸比丘！如是修习四念处，如是广修习者，令圆满七觉支。

    然者，诸比丘，如何修习七觉支，如何广修习者，而令明与解脱圆满。于此，诸比丘！有比丘由离、由离贪、由离灭，向舍离，以修习念等觉支。修习择法等觉支……乃至……修习精进等觉支……乃至……修习喜等觉支……乃至……修习轻安等觉支……乃至……修习定等觉支……乃至……由离、由离贪、由离灭、向于舍离，修习舍觉支。诸比丘！如是修习七觉支，如是广修者，圆满明与解脱。”

    世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。

注：
10 善善云云（abhiññātehi abhiññātehi）即暂以叠语之力说译之。


119.身行念经

《中部·119.身行念经》

    北传汉译 中阿含八一、念身经（大正藏一，五五四页。）
    身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最后叙述十种功德。

        第一一九 身行念经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，恰是众多比丘等，食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：“希有哉！友！未曾有哉！友！由此世尊、阿罗汉、正等觉者，而知见身行之念，若修习、广修者，有大果、大功德。”而如是彼诸比丘之言谈不息。其时，恰世尊于日暮，从独住而起，而往彼侍者堂，住已，坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘！汝等今为如何谈说而坐此耶？又云何如是汝等之谈说，令之中断耶？”

    “于此，世尊，我等食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：“希有哉！友！未曾有哉！友！即由此世尊、阿罗汉、正等觉者、而知见身行之念，若修习、广修者，有大果、大功德。”如是其时，因世尊来令我等之言谈中断。”

    “然者，诸比丘！身行之念，云何修习、云何广修者有大果、大功德耶？于此，诸比丘！比丘或至森林、或至树下、或至空屋而结跏趺坐，预修正身、现前树立念。彼有念入息、有念出息。或长入息，知‘我长入息’或长出息，知‘我长出息。’或短入息，知‘我短入息。’或短出息，知‘我短出息。’学‘我觉受全身正在入息，’学‘我觉受全身正在出息。’学‘我静寂身行正在入息，’学‘我静寂身行正在出息。’斯如是不放逸、专精勤住者，凡，令断此等世俗之念、思惟，为断此等，于内心安立、安定、专一于等定。诸比丘！如是始为比丘修身行之念。

    复次，诸比丘！比丘或行，知‘我在行。’或立，知‘我在立。’或坐，知‘我在坐。’或卧，知‘我在卧。’或凡如其身之所愿［皆］知其如是。彼如是不放逸、专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘或往或返亦正知者。或见前或见后亦正知也。或屈或伸亦正知。持僧伽梨衣、钵、衣亦正知者。于食、饮、啖、尝亦正知。于大小便行亦正知。于行、立、坐、眠、寤、语、默亦正知者。彼如是不放逸、专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘以此身体，从足底以上、头发以下，只要是皮肤所围，以观察充满种种类之不净：‘此身中有发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节滑液、尿。’诸比丘！譬如，有两口之谷袋，充入种种杂多之谷类，谓：‘稻、粳、绿豆、豆颗、胡麻、糙米等。’如有眼士夫之解观察此：‘此等是稻、此等是粳，此等是绿豆，此等是豆颗，此等是胡麻，此等是糙米也。’恰如是，诸比丘！只要此身被此等物从足底以上头发以下之皮肤所围，以观察充满诸类之不净：‘于此身中，是发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节滑液、尿。’如是不放逸，而专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、水界、火界、风界。’诸比丘！譬如善巧屠牛者或屠牛者之弟子屠牝牛于四衢之大街，分分割截如在坐。诸比丘！恰如是，比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、水界、火界、风界。’彼如是不放逸，而专精勤住者，令断此等世俗之念、思惟，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘之如被投弃墓场之身体，死而或经一日、或二日、或三日，如见膨胀、青瘀、脓生，彼亦集视斯身者：‘此身亦复如是者，有如是性，难免如是！’彼如是不放逸，专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定，专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如被投弃墓场之身体，如见或被鸟啄，或被鹰啄，或被兀鹰啄，或被犬啖，或被豹啖，或被其他种种生物所啖。彼集视斯身：‘此身亦如是者，有如是性，难免如是！’彼如是不放逸，专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如见被投弃墓场之身体：［或］骨相连而有肉、血、亦有筋之系，［或］骨虽相连，无肉血淋，而有筋之系，［或］骨虽相连，血、肉已无，而有筋之系，［或］诸骨［已］去连系而散在诸处：手骨、足骨、脚骨、腿骨、腰骨、脊骨、头盖骨等为各别矣。彼集视斯身者：‘此身亦如是者，有如是性，难免如是！’彼，如是不放逸，专精勤住者，令断此等世俗之念、思惟。为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如是见被投弃墓场之身体，［或］诸骨之白化为一种贝白，［或］诸骨仅化为块，［或］诸骨之干燥朽败为粉末。彼集视斯身：‘此身亦如是者，有如是性，难免如是。’彼，如是不放逸……修身行之念。

    复次，诸比丘！比丘之离诸欲，离诸不善法，有寻、有伺，由离生喜、乐、成就初禅而住。彼离此身者、由离生喜、乐胜满、遍满遍溢，以举彼之全身，由离生喜乐，令无不普洽。诸比丘！譬喻巧浴师，或浴师之弟子，以撒浴粉于金属性之皿，注水而混之，彼浴粉块，是水分随行，水分行亘，合内外皆充实水分如无流滴。又如是，诸比丘！比丘亦以此身，由离生喜、乐胜满、遍满遍溢，举彼之全身，由离生喜、乐，令无不普洽。彼如是不放逸，而修……念。

    复次，诸比丘！比丘以灭寻、伺，而内心静、安，心有一趣性，无寻、无伺，由定生喜、乐，成就第二禅而住。彼亦以此身，由定生喜、乐胜满、遍满遍溢；举彼之全身，由定生喜、乐，令无不普洽。诸比丘！譬喻有水之水池、水泉，而且，东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，而天时时惠于骤雨者；其时，由其水池涌出，其水池胜满、遍满遍溢冷水，举其全水池，如令冷水无不普洽。如是，诸比丘！比丘亦以此身，由定生喜、乐胜满、遍满遍充，遍溢；举彼之全身，由定生喜、乐、而令无不普洽。彼，如是不放逸，而修……念。

    复次，诸比丘！比丘之脱喜而住舍，有念，有正知，而由身觉受乐，彼诸圣说：‘舍而有念为乐住，’成就第三禅而住。彼以此身，离喜之乐，胜满遍满、遍充遍溢，举彼之全身，离喜之乐，令无不普洽。诸比丘！譬如，于青莲华池，或红莲华池，或白莲华池，几何之青莲华、或红莲华、或白莲华之发生于水中，生长于水中，不出水面，全沈而养，此等从顶至根，胜满遍满、遍胜遍充、遍溢冷水，如举彼全体之青莲华，或红莲华，或白莲华，水无不普洽。诸比丘！比丘如是此身离喜之乐，胜满遍满、遍充、遍溢，举彼之全身，令离喜之乐，无不普洽。彼如是不放逸，修……念。

    复次，诸比丘！比丘之舍离乐、舍离苦，又灭以前所有之喜悦、忧恼，而不苦不乐，舍念清净，成就第四禅而住。彼以此身令满遍净、遍纯之心而住，彼举全身，遍净遍纯之心，令无不普洽。诸比丘！譬喻有人以白布盖头而坐，举彼之全身，白布无不普洽。诸比丘！如是又比丘亦以此身，盖以遍净遍纯之心而坐，举彼之全身，遍净遍纯之心，无不普洽。彼，如是不放逸，修……念。

    诸比丘！有人修习身行之念、令广修者，所有明分之诸善法亦在彼中。诸比丘！譬喻，凡有人，以任何大海令遍满者，入大海任何诸小川亦在彼中。诸比丘！如是，又凡有人修身行之念，令广修之，所有明分之诸善法亦在彼中。诸比丘！凡有人不修身行之念，不令广修，魔得彼之机会，魔得彼之缘矣。诸比丘！譬喻人以重石块置于湿土堆中。诸比丘！汝等对此如何思惟，彼重石块，当善得［入］湿土堆中之机会耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸比丘！譬喻，有干燥无水气之薪，时，人持来木燧：“我令生火，我令火现。”诸比丘！汝等对此如何思惟：彼人以其干燥无水气之薪，取木燧相磨令生火，可现火耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸比丘！譬喻有全空虚之水瓶，立于台上，其时有人荷水来，诸比丘！对此汝等如何思惟；彼人能得水之倒下（入瓶中）耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人，不修身行之念，不广修，魔得彼机会，魔得彼缘。

    诸比丘！凡有人，修身行之念，广修之，魔不得彼机会，魔不得彼缘。诸比丘！譬喻以轻丝球，置于完全坚固木制之闩上，诸比丘！汝等对此如何思惟，彼轻丝球，可完全坚牢木制闩上之机会耶？”

    “不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会。诸比丘！譬喻有湿气、水气之薪，时，人取木燧近至：“我可令生火，我可令火现。”诸比丘！汝等对此如何思惟，彼人以其有湿气、水气之新，且取隧木相磨，以可令火生、令火现耶？”

    “不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会，不得彼缘。诸比丘！譬喻有水瓶，水充满缘［瓶口］与水平，鸟可饮程度而置台上，其时有人，荷水来，诸比丘！汝等对此如何思惟，彼人能得水之倒下（入瓶中）耶？”“不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会，魔不得彼缘。诸比丘！凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之、其时时倾心者，于其各处应得见证11之可能。诸比丘！譬喻水瓶之充满，水充满缘与水平达鸟可饮之程度而置于台上，有力之人从此倾于此处、彼处者，水可（遍）达耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其处应得见证之可能。譬喻有平地四角之池，堤塘坚实充满，水（满）缘及水平为鸟可饮之时，有力之人于此处彼处决裂堤防者，水应至（各处）耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其各处应得见证之可能。诸比丘！譬喻善地之四衢大街，令立于善调严驾之车，准备鞭，其乘有巧御车之调御师，左手持手索，右手持鞭，如随心所欲而令行。诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其各处得见证之可能。

    诸比丘！修行、修习、广修、练习、习熟、随习、积习、善精勤身行之念时，可期待此等十功德。如何为十？克服乐与不乐，而且不许其不乐，绝对征服已起之不乐而住。克服怖、畏，而且不许其怖、畏，绝对征服已起之怖、畏而住。忍耐冷、热、饥、渴、虻、蚊风热、蛇等之诸触，恶样不欢迎之语路；安住忍受已起身受之苦、刺、粗、辛、不可意、杀人者之不受。则易得、无苦得、无难得四禅之胜意，而得现法乐住。得无量之神通，如一已而为多，多已而为一，［或］现，［或］隐，［或］通壁，［或］越篱，［或］串出，无碍而行，犹如于空中；出没于地中，犹如于水中；行于水上而不沈犹如于地上；于空中结跏趺坐，犹如有翼之鸟；有如是大神力、大威德，以手善扪摸彼日月，以身加之［至］梵天界，善转其自在力。以超人之清净天耳界，能闻任何远近天、人之两声。心知其他诸有情、他人之心。有贪心以知有贪心；离贪心以知离贪心；有嗔心以知有嗔心；离嗔心以知离嗔心；有痴心以知有痴心；离痴心以知离痴心；略心以知略心；广心以知广心；大心以知大心；非大心以知非大心；有上心以知有上心；无上心以知无上心；定心以知定心；非定心以知非定心；解脱心以知解脱心。随念无量之宿住。即一生、二生……乃至……如是以并其事情及境遇随念无量之宿住。以超人清净之天眼见诸众生于善趣、恶趣之死、生、卑、尊、美、丑，如随业而趣之诸众生。诸漏尽为无漏，心解脱，慧解脱，于现法中自通达、作证、具足而住。

    诸比丘！修行、修习、广修、习练、习熟、随习、积习、善精勤时，可期待有如是之十功德。”

    世尊如是说已，欢喜之彼等诸比丘，欢喜世尊之所说。

注：
11 见证之可能 原本为sakkhibhavyatam今以sacchibhabbsta译之。


120.行生经

《中部·120.行生经》

    北传汉译 中阿含一六八、意行经（大正藏一，七〇〇页）
    本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等人中之善趣、或六欲天、色界、无色界之诸天。

        第一二〇 行生经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼等诸比丘向世尊言：“世尊！”世尊乃如是曰：“诸比丘！我应为汝等说行之生，谛听，善思念，我当说之。”彼等诸比丘白世尊曰：“如是，世尊！”世尊如是曰：

    “诸比丘！于此，有比丘信具足、戒具足、闻具足、施具足、慧具足。彼独如是思惟：‘呜呼！我身坏命终后生于刹帝利大家之一族耶！’彼定其心，安置其心而修其心。彼于此等诸行、住、令如是修、如是广修者，［即］向生彼处。诸比丘！此道此行是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼如是思惟：‘呜呼！我身坏命终后生于婆罗门大家之一族耶……乃至……生于长者大家之一族耶！’彼定其心、安置其心、以修其心。彼于此等诸行、住、令如是修、如是广修者向生彼处。诸比丘！此道此行是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘四大王天，是长寿美丽而多快乐。’［而］彼如是思惟：‘呜呼！我身坏命终后生于四大王天之一族耶！’彼定其心、安置其心、以修其心。彼于此等诸行、住……是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘三十三天……乃至……耶摩天……乃至……兜率陀天……乃至……化乐天……乃至……他化自在天，是长寿美丽而多快乐。’［而］彼如是思惟：‘呜呼！我身坏命终后生于他化自在天之一族耶！’彼定其心……是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘千［界］梵［天］长寿美丽而多快乐。’诸比丘！以遍满、胜解千［界］梵［天］而住。又有诸众生生于彼处者，彼等亦善遍满胜解而住。诸比丘！譬如有眼之人，描写一圆形于手掌而观察，诸比丘！如是千［界］梵［天］遍满胜解千世界而住，又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于千［界］梵［天］之一族耶！’彼定其心……转向生彼处。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘二千［界］梵［天］……乃至……三千［界］［梵天］……乃至……四千［界］梵［天］……乃至……五千［界］梵［天］，是长寿美丽而多快乐。’诸比丘！五千［界］梵［天］亦遍满胜解五千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。诸比丘！如有眼之人描写五圆形于手掌，如是五千［界］梵［天］以遍满胜解五千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于五千［界］梵天之一族耶！’彼定其心……转向生于彼处。

    复次，诸比丘！有比丘信具足、戒［具足］、闻［具足］、施［具足］、慧具足。彼闻：‘十千［界］梵天，是长寿美丽而多快乐。’诸比丘！十千［界］梵［天］遍满、胜解十千世界而住，又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。诸比丘！譬喻琉璃珠，性净、八角、善磨之者、置于黄毛毡上，其辉照耀。诸比丘！恰如是，十千［界］梵［天］，遍满胜解十千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于十千［界］梵［天］之一族耶！’彼定其心……向生彼处。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘百千［界］梵［天］，是长寿美丽而多快乐。’诸比丘！百千［界］梵［天］，遍满胜解百千世界而住，又有诸众生生于彼处者，彼等亦遍满胜解而住。诸比丘！譬喻偏浮那提种之金器，彼善巧之工师熔于炉中，甚善加工，置于黄毛毡上者，又辉又光。诸比丘！恰如是，又百千［界］梵［天］遍满……百千世界而住。彼如是思惟：‘呜呼！我身坏命终后生于百千［界］梵［天］之一族耶！’彼定其心……向……。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘光天……少光天…无量光天……光音天，是长寿美丽而多快乐。’彼如是思惟：‘呜呼！我……向……’

    复次、诸比丘！有比丘信……慧具足。彼闻：‘净天……少净天……无量净天……遍净天，是长寿美丽而多快乐。’而彼如是思惟：‘我……向……’

    复次，诸比丘！有比丘信……彼闻：‘广果天……无烦天……无热天……善见天……阿迦腻吒天……是长寿美丽而多快乐。’彼如是思惟：‘呜呼！我身坏命终后生于阿迦腻吒天之一族耶！’彼定其心……向……。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘已达空无边处之诸天是长寿久住多快乐。’而彼如是思惟：‘呜呼！我……向……。’

    复次，诸比丘！有比丘信……慧具足。彼闻：‘已达识无边处之诸天……已达无所有处之诸天……已达非想非非想处之诸天是长寿久住而多快乐。’而彼如是思惟：‘呜呼！我……向……。’

    复次，诸比丘！有比丘信……慧具足。彼如是思惟：‘呜呼！我尽诸漏而无漏；于现法中，自通达、作证、具足心解脱、慧解脱而住。彼尽诸漏而无漏；于现法中，自通达、作证、具足心解脱、慧解脱而住。诸比丘！彼比丘不生于何处，于何处亦不生。”

    世尊如是说已。欢喜之彼等诸比丘！随喜世尊之所说。


121.空小经（13.空品）

《中部·121.空小经》

    北传汉译 中阿含一九〇，小空经（大正藏一，七三六页。）
    本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：欲漏、有漏、无明漏成为空时，说可得真解脱。

        第三品  空品

        第一二一 空小经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。其时，恰尊者阿难于晡时，从独坐起，［往］近彼世尊，近已，礼拜世尊，坐于一边。坐一边已，尊者阿难，如是白世尊：“然，世尊！一时，世尊住释迦族之间。有名为那竭罗迦释迦族之一村。于彼处，世尊！我于世尊之眼前闻、眼前得受：‘阿难！我今多住空住。’世尊！我如何以此善听、善受、善作意、善忆念耶？”

    “然，阿难！汝以此善听、善受、善作意、善忆念。阿难！以前至今，我亦多住于空住。譬喻此鹿母讲堂。关于空无象、牛、马牝马、关于空无金、银、关于空无男女之集会。然亦有不空。即唯此比丘众之一缘。阿难！恰如是，比丘不作意邑想，不作意人想，唯作意林想之一缘。于林想，彼心乃踊跃、欣喜、定立、解脱。彼如是知：‘若缘邑想，虽有任何患恼，今亦无所患事者。若缘人想，虽有任何患恼，今亦无事所患者。然而，是有彼患恼，即唯林想之一缘。’彼知：‘其彼想类之依邑想是空。’知‘其彼想类之依人想是空。’然又［知］‘有此不空，即林想唯一缘。’如是，凡于此所无者，对此，以偏随观其空。而于此有余者，其存在即如为‘有此。’如是，阿难！又彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次、阿难！比丘不作意人想，不作意林想，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、定立、解脱。阿难！譬喻牛皮以百支之针，止住其伸张。阿难！恰如是，于此大地有升降之坡路、河之难步，有籔、荆之处，高山，此等悉皆不作意，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘人想，虽有任何患恼，今亦无所患事。若缘林想，虽有任何患恼，今亦无事所患。然而，是有彼患烦，即唯地想之一缘。’彼知：‘彼想类之依人想是空。’知‘其想类之依林想是空。’而又知‘有此不空，即唯地想之一缘。’如是，凡于此所无者，对此，偏随观其空。而于此有余者，其存在即知‘有此。’阿难！如是，又彼思惟：‘此如实性、不颠倒、清净是空。’

    复次，阿难！比丘不作意林想，不作意地想，唯作意空无边处想之一缘。于空无边处想，彼之心踊跃、欣喜、安立、解脱。彼如是‘若缘林想，虽有任何患恼，今亦无事所患。若缘地想，虽有任何患恼，今亦无所患事。而有彼患恼，即唯空无边处想之一缘。’彼知‘其想类之依林想是空。’知‘彼想类之依地想是空。’而又［知］‘有此不空。即唯空无边处想之一缘。’如是，凡于此所无者，对此，遍观其空。而凡有余者，其存在即知‘有此。’如是，阿难！又彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意地想，不作意空无边处想，唯作意识无边处想之一缘。于识无边处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘地想，虽有任何患恼，今亦无事所患。若缘空无边处想，虽有任何患恼，今亦无所患事。然而，有彼患恼，即唯识无边处想之一缘。’彼知‘其想类之依地想是空。’知‘彼想类之依空无边处想是空。’然而［知］‘有此不空，即唯识无边处想之一缘。’如是，凡于此所无者，对此，偏随观其空。凡于此有余者，以其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意空无边处想，不作意识无边想，唯作意无所有处想之一缘。于无所有处想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘空无边处想，虽有任何患恼，今亦无事所患。若缘识无边处想，虽有任何患恼，今亦无所患事。然而，有彼患恼，即唯无所有处想之一缘。’彼知‘彼想类之依空无边想是空。’知‘彼想类之依识无边想是空。’然而，又［知］‘有此不空，即唯无所有处想之一缘。’如是，凡于此所无者，对此，偏随观其空。然而，凡有余者，其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意识无边处想，不作意无所有处想，唯作意非想非非想处之一缘。于非想非非想处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘’识无边处想，虽有任何患恼，今亦无所患事。若缘无所有处想，虽有任何患恼，今亦无事所患。然而有彼患恼，即唯非想非非想处想之一缘。’彼知‘彼想类之依识无边处想是空。’知‘彼想类之依无所有处想是空。’而又［知］‘有此不空，即唯非想非非处之一缘。’如是，凡于此所无者，对此，偏随观其空。而凡于此有余者，其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒清净是空类。’

    复次，阿难！不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘无所有处想，虽有任何患恼，今亦无事所患。若缘非想非非想处想，虽有任何患恼，今亦无所患事。然而有彼患恼，即以此命为缘，缘其六处身。’彼知‘彼想类之依无所有处想是空。’知‘彼想类之依非想非非想处想是空。’然而又［知］‘有此不空，即以此命为缘，缘其六处身。’如是，凡于此所无，对此，偏随观其空。凡于此有余者，以其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘此无想心定是有为而所思惟。然而知凡彼有为而所思惟者，其为无常、灭法。’依如是知、如是见，彼之心由欲漏解脱，［彼］之心由有漏解脱，［彼］之心由无明漏解脱，解脱之时即解脱智生、知‘生已尽，梵行已立，所作已作，不更于此处生。’彼如是知：‘若缘欲漏，虽有任何患恼，今亦无所患事。若缘有漏，虽有任何患恼，今亦无所患事。若缘无明漏，虽有任何患恼，今亦无所患事。然而，有彼患恼，即此命为缘，缘其六处身者也。’彼知‘彼想类之依欲漏是空。’知‘彼想类之依有漏是空。’知‘彼想类之依无明漏是空。’然而，又［知］‘有此不空，即以命为缘，缘其六处身者也。’如是，于此所无者，对此，偏随观其空。而凡于此有余者，其存在即知‘有此。’阿难！如彼思惟：‘此究竟无上之如实性、不颠倒、清净是空类。’然，阿难！凡过去世之诸沙门、婆罗门，虽于成就任何究竟无上清净空住，但彼等于一切应未成就究竟无上清净空住。阿难！凡未来世之诸沙门、婆罗门，虽成就任何究竟无上清净空住。阿难！凡即今之沙门、婆罗门，虽成就究竟无上清净住，但彼等于一切还未成就究竟无上清净空住。是故，阿难！我应成就究竟无上清净空住，汝等应如是学。”

    世尊如是说已，欢喜之尊者阿难，随喜世尊之所说。


122.空大经

《中部·122.空大经》

    北传汉译 中阿含一九一、大空经（大正藏一，七三八页。）
    本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更于外和内外作意空，于行住坐卧有正知，不沈诸戏论，行少欲知足乃至解脱知见等之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为修行者之苦，述诸弟子应亲近佛陀。

        第一二二 空大经
    如是我闻。──

    一时，世尊于释迦族间，住迦毗罗城尼拘律树园。其时，世尊于清晨，着衣持钵、衣，为行乞而入迦毗罗城。于迦毗罗城中，行乞已，从行乞食后，为日昼之止住而归近于迦罗差摩释种之住家。其时，迦罗差摩释种之住家设有众多之床座。世尊见迦罗差摩释种之住家设有众多之床座。见已，世尊如是思惟：“迦罗差摩释种之住家设有众多之床座，或于此给众多之比丘住耶？”

恰此时，尊者阿难与众多之比丘具于迦罗释种之住家从事作衣。其时，世尊于晡时从独坐起，往近彼迦罗释种之住家，往已，坐于所设之座。坐已，世尊言尊者阿难：“阿难！迦罗差摩释种之住家设众多之床坐，或巧为众多比丘等之止住耶？”

    ［阿难白言］：“世尊！迦罗差摩释种之住家设众多之床座，彼处住众多之比丘，世尊！我等乃于作衣时来。”

    ［世尊曰］：“阿难！使喜众、乐众、沈于喜众、喜、聚、乐聚、为求众之比丘无有光辉。阿难！实是使喜众、乐众、沈于喜众、喜聚、乐聚、希聚之比丘，彼出离之乐、远离之乐、寂静之乐、等觉之乐、喜得其乐、安易得无难得者，应无有是处。然而，阿难！凡比丘一人远离集群而住，如是之比丘，彼出离之乐、远离之乐、寂静之乐、等觉乐有可期待，喜得其乐、安易得、无难得者，应有是处。阿难！实是使比丘之喜众、乐众、沈于喜众、喜聚、乐聚、希聚者，或成就时、爱心解脱，或期待成就非时、不动［心解脱住］者，无有是处。然而，阿难！彼比丘一人，远离集群而住，如是之比丘，有可期待或成就时、爱心解脱住，或成就非时、不动［心解脱住］，有是处。阿难！我如对［人之］乐、［人之］希求色之不变易、不推移、不生忧、悲、苦、恼、愁，唯认一色，无是事也。

    而复阿难！彼住由如来所胜等觉。即作意一切诸相，而当成就内空住。是故，阿难！若依此住而住，有近如来之诸比丘，比丘尼、信男、信女、国王、大臣、外道、外道弟子等者，阿难！如来乃倾离、向离、趣离、寂静、喜出离，可成为离之心，由遍漏处法，唯作绝对离系之说。是故阿难！于此有比丘，若‘成就内空住。’阿难！如是之比丘，应于内心，无有不使定住、安住、专一、而等持。

    然者，阿难！如何应使比丘内心定住、安住、专一、而等持耶？阿难！于此有比丘，离爱欲，离不善法，有寻、有伺、由离生喜、乐，具足初禅而住。以诸寻、伺，成为内心静安，得心一趣性，无寻，无伺，由定生喜、乐，具足第二禅……第三禅……第四禅而住。阿难！如是之比丘，善使内心定住、安住、专一、而等持。彼作意内空。为作意内空，于内空，彼之心不踊跃。不欣喜、不定住、不解脱。阿难！如是之时，如是彼比丘知：‘为作意内空，于内空，我心不踊跃、不欣喜、不定住、不解脱。’如是，其时有正知。彼作意外空。彼作意内外空。彼作意不动。为作意不动，于不动，彼之内心不踊跃、不欣喜、不安住、不解脱。阿难！如是之时，彼比丘如是知：‘为作意不动，于不动，我心不踊跃、不欣喜、不定住、不解脱。’如是，其时有正知。阿难！彼比丘于其究竟定相，无不使内心定住、安住、专一、等持。彼［便］作意内空。为作意内空，于空，彼之心踊跃、欣喜、定住、解脱。如是之时，阿难！彼比丘如是知：‘为作意内空，于空，我心踊跃、欣喜、解脱。’如是，其时有正知。彼作意外空；彼作意内外空；彼作意不动。为作意不动，于不动，彼之心踊跃、欣喜、定住、解脱。阿难！如是之时，彼比丘如是知：‘为作意不动，于不动，我心踊跃、欣喜、定住、解脱。’如是，其时有正知。

    阿难！若彼比丘之依如是住而住时，要行而倾心者，彼行：‘如是行、诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要住立而倾心者，彼住立：‘如是住立，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要坐而倾心者，彼坐：‘如是坐，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要卧而倾心者，彼卧：‘如是卧，诸贪、忧、恶、不善法，应不来追流我。’阿难！若彼比丘之依如是住而住时，要谈论而倾心者，彼：‘凡此等之诸论，是劣而卑、俗人而非圣、无利益、不导远离、不导离欲、不导灭、不导寂静、不导智、不导等觉、不导涅槃。我不应谈所谓国王论、盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲戚论、车乘论、村论、镇论、都市论、国土论、女论、勇者论、巷中论、水瓶处论、先灵论、种种之事论、世界论、说海论、斯有、无之论等，乃至同如以上之论。’如是，其时有正知。阿难！而又‘凡彼诸论：适于谨慎而开心，一向导远离、离欲、灭、寂静、智、等觉、涅槃。我当谈所谓少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论、如是之类论。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，于寻而倾心者，彼‘凡此等之诸寻，是劣而卑，俗人而非圣、无利益、不导远离、离欲、灭、寂静、智、等觉、涅槃。我不应寻所谓欲寻、恚寻、如是类之诸寻，我应不寻。’如是，其时有正知。然而，阿难！‘凡此等之诸寻，圣而引导，一向转向于正等之苦尽。谓：出离寻、无恚寻、无害寻，我应寻如是类之诸寻。’如是，其时有正知。

    阿难！此等有五欲功德。何者为五？眼所识之诸色，可爱、可喜、可赏、可意而随伴可染之欲；耳所识之声；鼻所识之香；舌所识之味；身所识之诸触；是可爱、可喜、可赏、可意而随伴可染之欲。阿难！此等为五欲功德也。于此等中，比丘无不常观察自心：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活动耶？’阿难！若比丘之观察，如是知：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活动。’如是之时，阿难！彼比丘如是知：‘凡我对五欲功德之贪欲，其未令断。’如是，其时有正知。然而，阿难！若比丘之观察，如是知：‘我于此五欲功德中，有存在者，或有处，心无活动之事。’如是之时，阿难！彼比丘如是知：‘凡我对五欲功德之贪欲，于我断之。’如是，其时有正知。

    阿难！有此等五取蕴。于此等中，比丘无不观生与灭住：如是为色，如是为色之集，如是为色之灭。如是为受，如是为受之集，如是为受之灭。如是为想……如是为行……如是为识之集，如是为识之灭。’彼，关于此等之取蕴，观生与灭而住者，凡于五取蕴，其断‘有我’及慢。如是之时，阿难！彼比丘如是知：‘凡我对五取蕴［有我］与慢，我尽断之。’如是，其时有正知。阿难！此等诸善法，一向趣于善，圣、出世间而无堕［恶魔］波旬［之掌中］。

    阿难！汝，以此如何思惟：‘认为如何理由，声闻有值劳力，应追随［大］师耶？’”

    ［阿难言：］“世尊！我等，诸法根据于世尊，世尊为引导，世尊为所依。世尊！以世尊其所说之意义，甚为光辉。从世尊闻，诸比丘应受授奉行。”

    ［世尊曰：］“阿难！声闻凡为解说讽诵彼契经故而不值追随［大］师。此为何故。总之，阿难！长夜汝等闻诸法，使受持、集语、以意省察，以见善洞察之。然而，阿难！凡谨慎其诸谈论，使心开过，一向转向于远离、离欲、灭、寂静、智、等觉、涅槃──少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论──如是类之诸谈论故。阿难！声闻劳力，应有值于追随［大］师。

    如是其时，阿难！为师之有苦；如是之时，为弟子之有苦；如是之时，为梵行者之有苦。然者，阿难！如何为师之有苦。阿难！于此有一类之师，受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为［各］访来诸婆门、居士、乃至诸市民、国民而烦劳，起贪、生贪心、转于过分［之生活］。阿难！此名为有苦之师。以师为苦，生恶、不善杂染，以引后有，可怕，有苦果，于未来有生，老死等诸法，使惩罚彼。阿难！如是为师之有苦。

    然者，阿难！如何为声闻之苦。阿难！彼师之声闻、亦随行彼师之出离，而受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为［各］访来之诸婆罗门、居士、乃至诸市民、国民而烦劳，起欲、起欲心、转于过份［之生活］。阿难！此名为有苦之声闻。以声闻之苦，生诸恶、不善法杂染，以引后有，可怕、有苦果，于未来有生、老死之法，使惩罚彼。阿难！如是名为声闻之有苦。

    然者，阿难！如何为梵行者之有苦。阿难！于此如来之出现世间，此是阿罗汉、正等觉者、明行具足者、善逝者、世间解者、无上者、调御丈夫者、天人之［大］师、觉者、世尊也。彼受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。如是远离而住，诸婆罗门、居士、乃至诸市民、国民来访。而彼如来，为［各］访来之诸婆罗门、居士、乃至市民、国民而不烦劳。不起欲、不生贪心、不转于过份［之生活］。阿难！声闻亦随行彼师之出离，从行受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。如是远离而住者，至访诸婆罗门、居士、乃至市民、国民。而为［各］来访之诸婆罗门、居士、乃至诸市民、国民之烦劳，起欲，生贪心，转于过份［之生活］。阿难！此名为梵行者之有苦。以梵行者之苦，生诸恶、不善杂染，以引后有，可怕，有苦果，当来有生、老死之法，使惩罚彼。阿难！如是为梵行者之有苦。而又阿难！虽凡为彼师之苦，及彼声闻之有苦，但此梵行者之苦，有比此以上之苦果，有比此以上之恼果，加之，更转向于恶趣也。是故，阿难！以友之心情不以敌之心情亲近我！此应为汝等之长夜利益、幸福。然者，阿难！如何诸声闻，以敌［对］之心情而不以友之心情亲近师。阿难！于此，师有为诸声闻说法；为利益者，为怀慈愍：‘此为汝等之利益，此为汝等之幸福也。’［而］彼诸声闻，不闻、不倾耳、心置其他、而远离去师之教法。如是，阿难！诸声闻于师，以敌之心情不为友之心情亲近。然而，阿难！如何诸声闻，以友之心情不为敌之心情亲近师，阿难！于此，师有为诸声闻之说法，是为慈愍者，为利益者，以怀慈愍：‘此为汝等之利益，此为汝等之幸福。’彼之诸声闻、谛听、倾耳、心不置其他，且远离而不去师之教法。如是阿难！诸声闻以友之心情而不为敌之心情亲近师。是故，阿难！以友之心情不为敌之心情亲近我，其应为汝等长夜之利益、幸福。阿难！我诱掖汝等，恰如作壶者，如对未烧之土器，我以责应责者。赏应赏者而言：凡有坚实者，应其为坚实。”

    世尊如是说已，使欢喜之尊者阿难，随喜世尊之所说。


123.希有未曾有法经

《中部·123.希有未曾有法经》

    北传汉译 中阿含三二、未曾有法经（大正藏一，四六九页。）
    本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩萨，生于兜率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部分为后来佛传之先驱。

        第一二三 希有未曾有法经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时、食后、由行乞归来，集坐于侍者堂之众多比丘，起此言谈：‘希有哉！友！未曾有哉！友！如来增益大神通力者、大威神力者耶！如何是如来般涅槃、断戏论、断迷路、尽轮回、超度一切苦、知过去之诸佛；彼等之诸世尊是如是生；彼等之诸世尊是如是名；彼等之诸世尊是如是姓……有如是戒……有如是法………有如是慧……为如是住者，彼等之诸世尊是如是解脱者。’如是言已，尊者阿难如是告彼等诸比丘：“友！如来是希有而其未曾有。友！如来是未曾有而其未曾有法。”

    然而，实使彼等诸比丘，中断此言谈。其时，世尊于晡时从独坐起，至彼侍者堂，至已，坐于所设之坐。坐已，世尊告诸比丘：“然，诸比丘！汝等今为如何之说话而坐此耶？又汝等如何中断言谈耶？”

    ［诸比丘言：］“世尊！我等食后由行乞归此，集坐侍者堂，如是起言谈：‘希有哉！友！……彼等诸世尊，是如是解脱者也。’如是言［时］，世尊！尊者阿难如是告我等：‘如来……具未曾有法。’世尊！如是我等之言谈被中断，其时世尊来临。”

    时，世尊告尊者阿难：“阿难！然者，于此当详细说彼如来之希有未曾有法。”

    ［阿难言：］“世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，生兜率身1，’世尊！菩萨有正念、有正知生兜率身，世尊！以此我等受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，住立兜率身。’世尊！菩萨有正念、有正知住立兜率身。世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨之寿有限，住立兜率。’世尊！菩萨之寿有限，住立兜率身，世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，从兜率身殁而入母胎’，世尊！菩萨有正念、有正知，从兜率身殁而入母胎，世尊！我以此等受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨从兜率身殁而入母胎，其时包含天界、魔界、梵天界，于此世界、沙门、婆罗门。天人界之世界，无量广大光明，超诸天之威神力而出现。于世界边之空间、幽隐、暗冥、黑暗处，于彼有如是大神通，如是大威神力，此等之日月光明亦不得到达之处；其处亦有无量广大之光明，超诸天之威力而出现。生其处之诸有情，彼等亦由光明，互相认知──友！其他之诸有情，实有生此──又此一万世界，动摇、震动、激动、而无量广大光明，超诸天之威力，出现于世。’世尊！菩萨之……世尊！以此我等受持为世尊之希有未曾有法。

    世尊！我亲从世尊：如是闻、亲受得：‘阿难！菩萨之入母胎时，有四天子，且护四方以近彼──彼菩萨或菩萨之母，即人非人乃至任何者，亦莫能害──。’世尊！菩萨之……世尊！以此我受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母自然为具戒者，离杀生，离不与取，于爱欲离邪行，离虚诳语，离窣罗、迷丽耶酒类之放逸处。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母，对男子不起伴妙欲2之意。又菩萨之母，以如何男子之娱心，亦无甚喜。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母得五妙欲。菩萨母成就五妙欲，具足而行作。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母不起任何之病患，菩萨之母，身体无疲劳而安乐；又菩萨之母，通过胎以见菩萨具一切肢体，无诸根之毁损。阿难！犹如有琉璃宝珠。善净性，八角、被善磨过。而以丝之或青、黄、赤、白、绿串之。彼具眼之人，于手其观察之──此琉璃宝珠，是净、性优、八角、善磨。而以丝之或青、黄、赤、白、绿串之──。如是，阿难！菩萨入母胎时，菩萨之母，不起任何病患。菩萨之母，身体无疲劳而安乐。菩萨之母，通过胎以见菩萨具一切肢体而无诸根之毁损。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨生七日，菩萨之母命终，生兜率身。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！如其他之诸妇人，胎儿宿于胎内九或十月间而生，如是菩萨之母不生菩萨；菩萨之母，菩萨宿胎内正十个月而生。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！如其他之妇人或坐而生，如是菩萨之母不生菩萨；菩萨之母立而生菩萨。’世尊……！我以此持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨出母胎时、诸天于最初受，其后众人［受］。’世尊……世尊！我以此受持为世尊希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨由母胎出时，菩萨不至地，四天子受彼而使立母前、──王妃请喜，汝生大威力之子──。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨由母胎出时，实是清净而出，不涂［污］水，不涂痰，不涂血，乃至不涂任何不净，而无垢清净也。阿难！犹如宝珠，置于迦尸之绢布，宝珠不秽污迦尸之绢布，迦尸之绢布亦无秽污于宝珠。其何因而然耶？依两者之清净。如是，阿难！又菩萨由母胎出时，实是清净而出，不涂［污］水，不涂痰、不涂血，乃至不涂任何不净，是无垢清净也。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻，亲受得：‘阿难！菩萨出母胎时，女持一冷、一温之两水，出现于空中，由此为菩萨及母行水。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！生耶！菩萨以立起平等之足，而此七步，辖步而行，被白盖，朝望一切诸方，以说伟言──我是世界之首者、我是世界之胜者，我是世界之长者，此为最后之生，今无后有之事──。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨出母胎时，包含天界、魔界、梵天界，于此世界、沙门、婆罗门、天、人众之世界，其无量广大光明，超越诸天之威神力而出现。其世界边之空间：幽隐、暗冥、黑闇处，于此有如是大神通，如是有大威神力，此等之日月光明亦不得至之处，其处亦有无量广大光明，超诸天之威神力而出现。而生其处之有情，彼等亦由彼光明而互相认知──友！其他之诸有情，实有生于此处──。又此一万之世界，动摇、震动、激动、无量广大光明，超诸天之威神力而出现。’世尊……世尊，我以此受持为世尊之希有未曾有法。”

    “是故，阿难！今汝，此亦应受持为如来之希有未曾有法。阿难！此如来自觉而生起诸受，自觉而持续，自觉而灭之。自觉而［生］诸想，自觉而生起诸寻，自觉而持续，自觉而灭没之。阿难！汝亦以此受持为如来希有未曾有法。”

    “世尊！世尊之自觉而生起诸受，自觉而持续，自觉而灭没之，自觉而［生］诸想、……自觉而生起诸寻，自觉而持续，自觉而没之，世尊！此亦我受持为世尊之希有未曾有法。”

    尊者阿难如是说已，［大］师认许之。欢喜之彼等诸比丘。随喜尊者阿难之说。

注：
1 兜率身（Tusita-kāya）兜率天众之意。
2 妙欲（kāmaguṇa）于北传皆译为欲功德。


124.薄拘罗经

《中部·124.薄拘罗经》

    北传汉译 中阿含三四、薄拘罗经（大正藏一，四七五页。）
    本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，受持种种严肃希有未曾有法之修行。

        第一二四 薄拘罗经
    如是我闻。──

    一时，尊者薄拘罗，住王舍城迦兰陀竹林。时，尊者薄拘罗以前在家时之友阿支罗迦叶，诣尊者薄拘罗之处。诣已，与尊者薄拘罗互相间讯，交换可喜、乐之语已而坐一边，一边坐已，阿支罗迦叶如是言尊者薄拘罗：“友！薄拘罗！汝出家几年耶？”

    “友！我出家八十年矣。”

    “然者，友薄拘罗！汝此八十年间，行几次淫法耶？”

    “友！迦叶！汝不应如是问我。‘然者，友！薄拘罗！汝此八十年间，行几次淫法耶？’而且，友！迦叶！汝应如是问我：‘然者，友！薄拘罗！汝此八十年间，曾起几次欲想耶？’”

    “然者！友！薄拘罗！汝此八十年间，曾起几次欲想耶？”

    “友！迦叶！我出家八十年，未曾起欲想。”

    （尊者薄拘罗，八十年间不曾忆起欲想者，我等应以此受持为尊者薄拘罗之希有、未曾有法。）

    “友！我出家后，八十年间，未曾忆起恚想、害想。”

    （尊者薄拘罗八十年间，未曾忆起恚想、害想者，我等应以受持为尊者薄拘罗之希有、未曾有法。）

    “友！我出家后，八十年间，未曾忆起欲寻。”

    （尊者3薄拘罗……未曾有法。）

    “友！我出家后，八十年间，未曾忆起恚寻、害寻。”

    （尊者薄拘罗……未曾有法。）

    “友！我出家后，八十年间，未曾忆受居士衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……．未忆持刀断衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆以针缝衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆以染料染衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……不忆缝迦絺那衣。”

    （尊者薄拘罗……未曾有法。）

    “友！不忆与同梵行者之从事作衣。……受招待……‘未曾忆起如是心：呜呼！谁招待我！’”

    （尊者薄拘罗……未曾有法。）

    “友！……家中坐……家中食……取妇人之随行相……乃至对妇人说四句偈法亦……至比丘尼之住房……对比丘尼说法……乃至……对正学女说法……对沙弥尼说法［亦皆］不忆。”

    （尊者薄拘罗，八十年间，不忆为比丘尼说法者，我等以此应受持为尊者薄拘罗之希有未曾有法。）

    “友！我出家后八十年间，不忆令［人］出家4……乃至……令受具足……不忆为［人］所依，不忆令沙弥侍奉……于浴房之浴……洗同梵行者之肢体5……曾起暂时病……乃至服用一片阿梨勒之医药……依靠于依靠物……寝卧……［亦］不忆于村边之床座以迎接雨期。”

    （尊者薄拘罗，八十年间，不忆于村边之床座以迎接雨期……未曾有法。）

    “友！七日间，我有惑而食得土地之团食，而第八日智生。”

    （尊者薄拘罗有惑七日间，而食得土地之团食，第八日智生者我等以此应受持为尊者薄拘罗之希有、未曾有法。）

    “友！薄拘罗！我得于法、律出家，得具足戒。”

    阿支罗迦叶，得于此法、律出家，得具足戒。而［得］具戒不久，尊者迦叶独处不放逸，热心劳力住，不久，诸善男子正为其目的，由［在］家而出家。于现世自通达、证悟、具足、其无上梵行之究竟住。知‘生已尽，梵行已立，所作已办，更不来此世。’尊者迦叶已经成为阿罗汉。

    其时，尊者薄拘罗，持门钥由精舍如是言：“诸尊者！请出来，诸尊者！请出来，今日我将入涅槃。”

    （尊者薄拘罗，持门钥由精舍至精舍曰：“诸尊者！请出来，诸尊者！请出来。今日我将入涅槃。”我等亦以此受持为尊者薄拘罗之希有未曾有法。）

    其时，尊者薄拘罗，坐于比丘众中而入涅槃。

    （尊者薄拘罗，坐于比丘众中而入涅槃，我等亦以此受持为尊者薄拘罗之希有未曾有法。）

注：
3 以下对诸注之文，原本虽不附（），恐有逸脱，今加附之。
4 出家云云　由次受具足之文推之，此不能臆测为出家式（得度式）。
5 洗肢体　原本有 gattaparikamme byāpajjita 想是错误，今读为 gattaparikamme vyāpāritā＝肢体之准备，从事于（洗、按摩等）。


125.调御地经

《中部·125.调御地经》

    北传汉译 中阿含一九八、调御地经（大正藏一，七五七页。）
    本经是王子奢耶阇那恳请沙弥阿夷罗和提说法，以遇王子之反对，自己没有自信，其是非请问佛陀。佛陀以譬喻说于欲中不能修行，继续修行者，如次第调御野象，以谆谆示修行之阶梯。

        第一二五 调御地经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹园。其时，恰新学沙门阿夷罗和提住林中小屋。其时王子奢耶阇那游行、旅行至新学沙门阿夷罗和提处。至已，与新学沙门阿夷罗和提互相问讯，交换喜、乐之语已，坐于一边。一边坐已，王子奢耶阇那向新学沙门阿夷罗和提，如是言：“尊者6阿奇耶沙那！我如是闻：‘兹有比丘，不放逸而热心精勤住者，应得心一境性。’”

    “如是，王子！如是，王子！兹有比丘，不放逸而热心精勤住者，应得心一境性。”

    “善哉！尊者阿奇耶沙那！如所学、所闻，为我说示。”

    “王子！我不能为仁［者］说示如所闻、所学之法。王子！我今虽为仁者说示如所闻、所学之法，而仁者亦不解我所说之义。此我应［徒］疲劳。此我当为娆恼。”

    “尊者阿奇耶沙那！请为我说示如所闻、所学之法，或许我能解尊者阿奇耶沙那所说之义。”

    “然者，王子！我应向仁者说示如所闻、所学之义。若我所说之义，仁者能解者善；若我所说之义，仁者不能解者，请自随住，其时请不更质问我。”

    “尊者阿奇耶沙那！请为我说示如所闻、所学之法，若我能解尊者阿奇耶沙那所说之义者善。若我不能解尊者阿奇耶沙那所说之义者，当自随住。我其时不应更质问尊者阿奇耶沙那。”

    其时，新学沙门阿夷罗和提为王子奢耶阇那说示如所闻、所学之法。如是说已，王子奢耶阇那，对新学沙门阿夷罗和提如是言：“无处亦无容，尊者阿奇耶沙那，凡比丘不放逸，若热心精勤住，应得心一境性者！”

    其时，王子奢耶阇那，对新学沙门阿夷罗和提说：‘无处亦无容’（终无是事）即起座而去。

    其时，新学沙门阿夷罗和提，于王子奢耶阇那去后不久，诣世尊之处，诣已，敬礼世尊，坐于一边，一边坐已，新学沙门与王子奢耶阇那互相所谈论之一切，白世尊，其闻已，世尊告新学沙门：“阿奇耶沙那！其应如何得耶？彼应由出离而知、出离而见、出离而达到、出离而证得；其王子奢耶阇那是于欲中住，享受欲，耽于欲寻，欲热使之热恼，热中于欲之追求；［能］或知、或见、或证者，无如是事也。阿奇耶沙那！譬喻有二：或应调御之象、应调御之马、应调御之牛，善被调御，善被导御。［又］二者，有或应调御之象，或应调御之马，或应调御之牛，不被调御，不被导御。阿奇耶沙那！汝其如何思惟耶？彼两应被调御之象，应被调御之马，应被调御之牛，善被调御，善被导御者，彼等应被调御至调御之所作，以达调御之地耶？”

    “如是，世尊。”

    “次二者，或应被调御之象，或应被调御之马，或应被调御之牛，不被调御，不被导御，彼等不被调御者，［能］如二者或应被调御之象，或应调御之马，或应被调御之牛，善被调御，善被导御，而至调御之所作，达调御之地耶？”

    “不然，世尊。”

    “恰如是，阿奇耶沙那！凡依出离而知、依出离而见、依出离而达到、依出离而证［得］者，其王子奢耶阇那是欲中住、享受欲、沈于欲寻、欲热使之热恼，热中于欲之追求，［能］或知、或见、或证者，无有如是事。”

    “阿奇耶沙那！譬喻村或镇之近处有大山，此山有两友，从彼村镇出，以手契示而近彼山，近已，一友立于山麓，一友登于山上。立彼山麓之友，如是言立于山上之友曰：‘友！汝立于山上见何耶？’彼如是曰：‘友！我立于山上，见美丽之林园、美丽之森林、美丽之土地、美丽之水池。’彼［立于山麓之友］如是言：‘汝立于山上见美丽之林园、美丽之森林、美丽之水池者无处亦无容（无是事）。’立彼山上之友下山麓，拉彼友之腕，令登山上，暂时休息已，向彼友言：‘友！汝于山上见何耶？’彼如是曰：‘友！我立于山上，见美丽之林园、美丽之森林、美丽之土地、美丽之水池。’彼如是言：‘友！我等！今正是汝之──友！汝之立于山上，见美丽之林园……美丽之水池者！──之所说无处无容，以如此了解。我等今正是，又汝之──友！我立于山上见美丽之林园……美丽之池水──之所说如是谅解。’彼如是言：‘对此，友！我被大山所遮，应见而不见故也。’阿奇耶沙那！恰如是，比此更大之无明蕴，王子奢耶阇那被遮蔽、被覆盖、被盖障、被缠结。彼实应依出离而知、依出离而见、依出离而达、依出离而证者。彼王子奢耶阇那于欲中住，享受欲而沈于欲寻与欲热之热恼，热中于欲之追求，［能］或知、或见、或证者，无有如是事也。

    若，阿奇耶沙那！汝之对王子奢耶阇那说此等二譬喻者，无疑地，王子奢耶阇那即信乐汝。且信乐已，成信乐汝之行相。”

    “然而，世尊！我应想起如何王子奢耶阇那，对此等二譬喻必定未曾闻。例如［对］世尊［亦然］。”

    “阿奇耶沙那！犹如有刹帝利灌顶王。命令捕象师言：‘捕象师！汝乘王之象入山林，见野象出，系于王象之首。’‘如是，王！’阿奇耶沙那！捕象师应诺刹帝利灌顶王已。乘王之象入象林，见野象即系于王象之首而从王象带出露地。如是，阿奇耶沙那！野象至露地。阿奇耶沙那！野象［对］其象林有种种贪求，而彼捕象师白刹帝利灌顶王曰：‘王！彼野象来露地矣。’彼刹帝利灌顶王命令调象师曰：‘呜呼！调象师！汝调御野象而除［其］野性、野之忆念、思惟、野之忧、疲、热恼，乐于村镇中，以令熟人之习惯。’‘如是，王！’阿奇耶沙那！调象师应诺刹帝利灌顶王已，掘地立大柱以系野象之首，以除［彼］野性、野之忆念、思惟、野忧、疲、热恼，乐于村镇中，令熟人之习惯。调象师对彼温和，使之身乐、爱，以触于心绪；诸说为美丽，甚多人爱，甚多人善，以如是之诸语相说。而阿奇耶沙那！野象由调象师如是温和使之身乐，爱、触于心绪，诸说为美丽，甚多人爱好，甚多人欢喜，以如是诸语相说之，为使之垂耳倾听，起解慧心。调象师对彼，更随与种种草类、水。阿奇耶沙那！野象由调象师，为受种种之草类及水，其时，调象师独如是思惟：‘今野象应活。’调象师对彼，更为所作：‘汝应取，汝应舍。’阿奇耶沙那！王象，关于调象之命令而行取、舍，从于教授故，调象师对彼，更为所作：‘汝应往之，汝应还来。’阿奇耶沙那！王象，关于调象师之命令而行往还。从于教授故，调象师对彼，更为所作：‘汝应起来，汝应坐下。’阿奇耶沙那！王象，对于调象师之命令而行起、坐，从于教授故，调象师对彼，更名为不动之所作。以大楯缚象之鼻，而手持枪之士夫，坐于头上，且周围手持枪之众人，为环而立，调象师持长柄枪立于前，为彼不动之所作，前足不许动，后足亦不许动，前身不许动，后身亦不许动，头不许动，身亦不许动，牙不许动，尾不许动，鼻亦不许动。彼王象，虽刀、剑、弓、矢之飞来，他人之袭来，大鼓、小鼓、螺贝等种种之声，亦善堪忍，弃一切之曲过、缺点适于王而为王之使用，至称为王之支分。

    恰如是，阿奇耶沙那！于此如来出兴于世，此应供、正等觉者……［参照中部经典一、二四六──二四七页］……由在家，非家而出家。如是阿奇耶沙那！圣弟子至露地。而，阿奇耶沙那！有诸天、人，贪求彼五欲乐。如来更调御彼曰：‘呜呼！比丘！汝是持戒者。护持别解脱律仪，其正行与正处住，见微罪亦怖畏，于学处，受持而学。’阿奇耶沙那！圣弟子为持戒者，护持别解脱律仪，其正行与正处住，见微罪亦怖畏，于学处，受持而学故，如来对彼，更调御曰：‘呜呼！比丘！汝护于诸根门。虽以眼见色，勿取相，勿取细相。凡不护此眼根而住者，当流注于贪、忧、恶、不善法故，为此等之防护而行道，应入护眼根，为眼根之防护。耳闻声已、鼻嗅香已、舌味味已、身触触已、意识法已、而勿取相，勿取细相。凡不防护此意根而住者，当流注于贪、忧、恶、不善法故，为此之防护而行道，应入护意根，为意根之防护。’阿奇耶沙那！圣弟子护诸根门故，如来对彼更调御曰：‘呜呼！比丘！汝于食应知量，应如理思惟而摄食，勿为戏、憍、虚饰、庄严之事。而且唯为此身体之存续、支持、止害，为梵行之受持，“我如是故舍断受，而令所受不生。而且于我，应无罪性，而有乐住”。’阿奇耶沙那！圣弟子于食知量故，如来对彼，更调御曰：‘呜呼！比丘！汝专为警寤而住。曾依经行与坐禅，由诸障法，令心清净；依初夜分亦经行与坐禅，由诸障法，令心清净；于中夜分、由右胁行狮卧，足叠于足，当起有念、有正知之作意想；后夜分起出，依经行与坐禅，由诸障法，令心清净。’阿奇耶沙那！圣弟子专为警寤而住，如来对彼，更调御曰：‘呜呼！比丘！汝应具念、正知；往、返亦具正知者；见前，见后亦具正知者；要屈要伸亦具正知者；持僧伽梨衣及钵、衣亦具正知者，行大小便亦具正知者；或行、或立、或坐、或眠、或寤、或语、或默、亦具正知者。’阿奇耶沙那！圣弟子具念、正知故，如来对彼，更调御曰：‘呜呼！比丘！汝独离坐处，应乐林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。’彼独离坐处，［即］乐林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼食后，由行乞归，结跏而坐，端正身体，现前安立念。彼对世间断贪爱，离贪心而住。由贪爱令心清净，断嗔恚、无嗔恚而住，饶益怜愍一切生类而由嗔恚令心清净，断惛沉睡眠，远离惛沉睡眠而住。有光明想，有念、正知由惛沈、睡眠令心清净；断掉举、恶作、无掉举而住。内静息有心，由掉举令心清净；断疑、超越疑而住，无犹豫、对诸善法由疑令心清净。彼断此等之五盖以慧令心之随烦恼成为无力，对于身观身而住。热心而有正知、［正］念，对世间应调伏贪、忧。对于受……乃至……对于心7……乃至……对于法观法而住，热心而有正知、［正］念，对世间应调伏贪、忧。

    阿奇耶沙那！犹如调象师，掘地立大柱，系野象之首以除其野性、野之忆念、思惟、野之忧、疲、热恼、乐于村镇中，令熟人之习惯，恰如是，阿奇耶沙那！此等之四念处系圣弟子之心，除在俗［生活］之习，除在俗［生活］之思惟，除在俗［生活］之忧、疲、热恼、逮得正理以证涅槃。

    如来对彼，更调御曰：‘呜呼！比丘！汝对身随观身而住，勿寻求俱身之寻。对于受随观受而住，勿寻求俱受之寻。对于心随观心而住，勿寻求俱心之寻。对于法勿寻求俱法之寻。’彼为止息寻与伺内心成为安静，有心一趣性，无寻无伺，由定生喜、乐具足第二禅、第三禅而住。彼如是心，等持之时……［参照第五十一 乾陀罗伽经］……知不更来此世。

    彼比丘忍耐强，忍受寒暑、饥渴、蚊虻、风热、蛇触、恶声骂詈之语言、激越、粗恶、辛烈、不快、不适悦而至几乎夺命之身苦受，弃一切贪、嗔、痴，以去缺点、应供养、供奉、布施、合掌者，成为世间无上之福田。

    阿奇耶沙那！若老野象之不受调御、不受调练而死者，称为：‘老野象以死不调御之死。’阿奇耶沙那！若中年野象之［……］，阿奇耶沙那！若青年野象之不受调御，不受调练而死者，称为：‘青年野象以死不调御之死。’恰如是，阿奇耶沙那！若长老比丘不漏尽而死者，称为：‘长老比丘以死不调御之死。’阿奇耶沙那！若中年比丘之［……］，阿奇耶沙那！若新学比丘之不漏尽而死者，称为‘新学比丘以死不调御之死。’阿奇耶沙那！若老野象之善受调御、善受调练而死者，称为‘老野象以死调御之死。’阿奇耶沙那！若中年野象之［……］，阿奇耶沙那！若青年野象之善受调御、善受调练而死者，称为‘青年野象以死调御之死。’恰如是，阿奇耶沙那！若长老比丘之漏尽而死者，称为‘长老比丘以死于调御之死。’阿奇耶沙那！若中年比丘之［……］，阿奇耶沙那！若新学比丘之漏尽而死者，称为‘新学比丘以死于调御之死。’”

    世尊如是说已，欢喜之新学沙门阿夷罗和提，随喜世尊之所说。

注：
6 阿义耶萨那（Aggivessana）阿夷罗和提沙弥之称呼。中含作阿奇沙那。
7 「对于心」之次于原本有「对于法」之续述，此关于所谓四念之观法，中途之略记，例如唯前后详述之形式者，暂取其意，故改译之。


126.浮弥经

《中部·126.浮弥经》

    北传汉译 一七三、浮弥经（大正藏一，七〇九页。）
    本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，世尊更从其回答的事，以譬喻广演详说之。

        第一二六 浮弥经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林。时，尊者浮弥清晨着衣持钵衣至彼王子奢耶阇那之住居。至已，坐于所设之座。其时，王子奢耶阇那诣彼尊者浮弥处，诣已，问讯尊者浮弥，互相交换可喜、可乐之语后，坐于一面，坐于一面之王子奢耶阇那如是言尊者浮弥曰：“尊者浮弥！一部份之沙门、婆罗门有如是说、如是见者：‘虽有愿望而行梵行不能逮得其果；无愿望而行梵行亦不能逮得其果；有愿望或无愿望而行梵行不能逮得其果；非有愿望或非无愿望而行梵行亦不逮得其果。’对此，尊者浮弥之［大］师，为如何之说者？为如何之论者耶？”

    ［尊者浮弥曰：］“王子！我未曾从亲闻、亲受得于世尊。而世尊对如是之记说其有此：‘若有愿望以行不正之梵行不逮得其果。无愿望，以行不正之梵行亦不能逮得其果。有愿望或无愿望，以行不正之梵行皆不能逮得其果。若非有愿望或非无愿望，以行不正之梵行，亦不能逮得其果。若有愿望，以行正梵行者即能逮得其果。若无愿望，但以行正梵行者亦能逮得其果。若有愿望或无愿望，以行正梵行者亦能逮得其果。若非有愿望或非无愿望，以行正梵行［者皆］能逮得其果。’”

    ［王子曰：］“若尊者浮弥之［大］师，如是说者，如是论者，可能正是尊者浮弥之［大］师，应当立于一切沙门、婆罗门之上。”其时，王子奢耶阇那，以自己之上等食供奉尊者浮弥。

    时，尊者浮弥食后，由行乞归来，诣彼世尊处，诣已，敬礼世尊，坐于一面。坐于一面之尊者浮弥，如是白世尊曰：“于此，世尊！我于清晨着衣，持钵衣，至彼王子奢耶阇那之住居，至已，坐于所设之座。世尊！其时王子奢耶阇那，来至我处，来已，与我互相问讯交换可喜、可乐之语已，坐于一面，坐于一面之王子奢耶阇那如是言我曰：‘尊者浮弥！有一部份之……尊者浮弥之［大］师，为如何说者，为如何之论者耶？’世尊！如是说已，我向王子奢耶阇那如是言：‘王子！我虽无亲从世尊闻……立于一切沙门、婆罗门之上。’如何，世尊！被如是问，［我］如是记说，正确说世尊之所说者乎？又，我非以不实诽谤世尊乎？记说法之随法者乎？为同教者、诸教说之随说者，非有何所呵责者乎？”

    ［世尊曰：］“汝正确，浮弥！被如是问而如是记答真正是说世尊之所说者也。而且无有以不实诽谤我，又为记说法之随法。为同教者、诸教说之随说者亦无有何所呵责之处。

    总之，浮弥！不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，虽以愿望行梵行亦不能逮得其果。虽无愿望以行梵行亦不能逮得其果。或有愿望、或无愿望……若或非有愿望、或非无愿望……亦不能逮得其果。其因何理由耶？然，浮弥！此乃非逮得其果之来源也。

    浮弥！不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，虽以愿望行梵行，亦不能逮得其果。虽无愿望以行梵行，亦不能逮得其果。或有愿望或无愿望……若或非有愿望或非无愿望……亦［皆］不能逮得其果。其因何理由耶？然，浮弥！此乃非逮得其果之来源也。

    浮弥！譬喻有求油、欲油之人，为求油而以砂置桶［中］只管8以撒水而压榨之。若有愿望，以砂置桶［中］，只管撒水后而［用力］压榨亦不能得油。若无愿望，以砂置桶［中］，只管撒水后，虽［用力］压榨亦不能得油。若或有愿望或无愿望，以砂置桶［中］，只管撒水后［用力］压榨亦不能得油。若或非有愿望或非无愿望，以砂置桶［中］，只管撒水后［用力］压榨，亦［皆］不能得油。其因何理由耶？然，浮弥！其非得油之来源也。恰如是，浮弥！不论如何之沙门、婆罗门，若邪见、邪思惟……邪定者，彼等虽有愿望行梵行亦不能得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦［皆］不得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！譬喻有求乳、欲乳之人，为求乳若榨牝牛之角。若有愿望，虽榨牝牛之角亦不能得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽榨牝牛之角亦［皆］不能得乳。其因何理由耶？然，浮弥！其非得乳之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行亦不能得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！譬喻有求酥、欲酥之人，为求酥而倒水于瓮中，用搅拌之具搅拌之。若有愿望，以水倒于瓮中，虽用搅拌之具搅拌亦不能得酥。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以水倒于瓮中，虽用搅拌之具搅拌亦［皆］不能得酥。其因何理由？然，浮弥！其非得酥之来源也。恰如是，浮弥！不论沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行亦［皆］不能逮得其果。其因何理由耶？然，浮弥！其非得果之来源也。

    “浮弥！譬喻有求火欲火之人，为求火而取湿薪、湿钻木磨擦之。若有愿望，以取湿薪湿钻木，虽［用力］磨擦亦不能得火。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，取湿薪、湿钻木，［用力］磨擦亦不能得火。其因何之理由耶？然，浮弥！其非得火之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦不能逮得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！不论如何之沙门、或婆罗门，若正见、正思惟、正语、正业、正命、正精进、正念、正定者，彼等若有愿望以行梵行可逮得其果。若无愿望，以行梵行亦可逮得其果。若或有愿望或无愿望，以行梵行亦可逮得其果。若或非有愿望或非无愿望，以行梵行亦可逮得其果。其因何理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！譬喻有求油、欲油之人，为求油而以胡麻置于桶中，只管撒水后而压榨之。若有愿望，以胡麻置于桶中，只管撒水后［用力］压榨之即可得油。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望……可得油也。其因何理由耶？然，浮弥！其得油之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，而行梵行可得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得之果。其因何之理由耶？然，浮弥！其逮得果之来源也。

    浮弥！譬喻有求乳、欲乳之人，为求乳若榨牝牛之乳房。若有愿望，若榨牝牛之乳房即可得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望……可得乳也。其因何理由耶？然，浮弥！其为得乳之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得其果。其因何之理由耶？然，浮弥！其为逮得其果之来源也。

    浮弥！譬喻有求酥、欲酥之人，为求酥以酪倒于瓮中，用搅拌具搅拌之。若有愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。其因何理由耶？然，浮弥！其为得酥之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行可逮得其果。其因何之理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！譬喻有求火、欲火之人，为求火取干燥之薪、干燥之钻木磨擦之。若有愿望，取干燥之薪、干燥之钻木磨擦者即可得火。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，取干燥之薪、干燥之钻木磨擦之即可得火。其因何之理由耶？然，浮弥！其为得火之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……正定者，彼等若有愿望，以行梵行，即可逮得其果。若无愿望，以行梵行亦可得其果。若或有愿望或无愿望，以行梵行亦可得其果。若或非有愿望或非无愿望，以行梵行者亦可逮得其果。其因何之理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！汝若对王子奢耶阇那说此等四喻者，彼王子奢耶阇那必定信乐汝。信乐已，对汝有信乐之行相。”

    “然而，世尊！我应想起如何王子奢阇那对此等四譬喻必定未曾闻。例如［对］世尊［亦然］。”

    世尊如是说已，欢喜之尊者浮弥随喜世尊之所说。

注：
8 只管　如往还力说之语，以取其意而译。


127.阿那律经

《中部·127.阿那律经》

    北传汉译 中阿含七九、有胜天经（大正藏一，五四九页。）
    本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解说。

        第一二七 阿那律经
    如是我闻。──

    一时，世尊住舍卫城祇树给孤独园。时，工匠般奢康迦告一人曰：“仁者！仁者诣阿那律之处，诣已，以我语，头面礼拜尊者阿那律之足，应如是言：‘尊者！工匠般奢康迦头面礼拜尊者阿那律之足，尊者！尊者阿那律明日受工匠般奢康迦之供食，其总额能容受四人。尊者！而且其时，尊者阿那律请少微早来，工匠般奢康迦为王事多事多忙──’”彼人答应工匠般奢康迦：“如是，尊者！”而诣彼尊者阿那律之处，诣已，敬礼尊者阿那律而坐于一面。于一面坐之彼人，如是白尊者阿那律曰：“工匠般奢康迦头面礼拜尊者阿那律之足，而如是言：‘尊者！尊者阿那律明日受工匠般奢康迦之供食，总额能容受四人，尊者！其时，尊者阿那律请少微早来，因工匠般奢康迦为王之事多忙多事也。’”尊者阿那律默然而容受。

    如是尊者阿那律其夜过后，清晨着衣，执持钵衣，往彼工匠般奢康迦之住居，至已，坐于所设之席。其时，工匠般奢康迦亲手供奉尊者阿那律，美味硬、软之食使至饱足。而且工匠般奢康迦［看］尊者阿那律食已手离钵，［即］取一低席，坐于一面。坐于一面之工匠般奢康迦如是白尊者阿那律曰：

    “于此，尊者！诸长老比丘来作如是言：‘长者！应修无量心解脱。’一部份之长老如是言：‘长者！应修大心解脱。’尊者！此无量心解脱与此大心解脱，此等之法是义异文亦异耶？或义一而文异耶？”

    “有关此，长者！于此［汝自］说，汝确实有者。”

    “尊者！我如是思惟：‘此无量解脱心与此大心解脱，此等之法，是义一而文异。’”

    “长者！此无量心解脱与此大心解脱，此等之法，义异文亦异。长者！如何此等之法，义异文亦异耶？应知此是依于异门。

    然者，长者！如何是无量心解脱？于此，长者！有比丘以慈俱之心遍满一方而住。同第二方，同第三方，同第四方，如是［又］于上、下、四维、一切处、一切方与慈俱一切世界、广、大、无量，以无怨、无嗔之心遍满而住。与悲俱之心、与喜俱之心、与舍俱之心、亦遍满一方而……住。长者！以此称为无量心解脱。

    长者！如何为大心解脱？长者！于此，有比丘以限一树下：‘大也’，遍满胜解而住。长者！此称为大心解脱。长者！于此，有比丘限于二或三之树下：‘大也’遍满胜解而住。长者！此亦称为大心解脱。长者！于此，限于一村：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘，限于二或三村：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于一大王国：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于二或三之大王国：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于绕海之地：‘大也’，遍满胜解而住，长者，此亦称为大心解脱。长者！从此异门，如何此等法之义异、文亦异耶？应当知之。

    长者！有此等之四有生，如何为四？长者！于此，或者以‘有小光，’遍满胜解而住，彼身坏命终之后，生为诸小光天之徒众。长者！于此，或者以‘有无量光，’遍满胜解而住，彼身坏命终之后，生为诸无量光天之徒众。长者！于此，或者以‘有杂染光，’遍满胜解而住，彼身坏命终之后，生为诸杂染光天之徒众。长者！于此，或者以‘有遍净光，’遍满胜解而住，彼身坏命终之后，生为诸遍净光天之徒众。长者！有此等之四有生。

    长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者！譬喻有入一多灯之屋，入此等之屋者，其光焰之相违，虽为所施设而非其光明之相违也。恰如是，长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者！彼等之诸天，有时由其处之散会，彼等由其处之散会者，虽被施为颜色之不同而非光明之相违也。长者！譬喻有人从彼屋持出此等甚多油灯。此等从其处持出者，虽被施为光焰之不同而非其光明之相违也。恰如是，长者！彼等之诸天有时由其处之散会，彼等由其处之散会者虽被施为颜色之不同而非其光焰之相违也。长者！彼等诸天无有思念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等诸天遂其各住之处而各怡乐其处。长者！譬喻于笼中被棒担搬运之蝇无如是之念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等之诸蝇，遂其各住之处而各怡乐其处。恰如是，长者！彼等诸天无如是之思念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等之诸天遂其各住之处，各怡乐其处。”

    如是说已，尊者！迦旃延如是告尊者阿那律曰：“善哉！尊者！阿那律！而我对此更有所问。尊者！彼诸天之光明无不是少光耶？或一部份之诸天有无量光耶？”

    “友，迦旃延！关于此等，一部份之诸天有少光，而［另］一部份之诸天有无量光也。”

    “尊者阿那律！有如何之因、如何之缘，彼等之诸天同生于一天部，兹一部之诸天有少光而［另］一部之诸天有无量光耶？”

    “友，迦旃延！关于此等之寻问，如汝之宜，应解说之。友、迦旃延！对此汝如何思惟？彼以限一树下：‘大也，’遍满胜解而住之比丘与限于彼二或三之树下：‘大也，’遍满胜解而住之比丘，此等两者之修习中，何者心之修习较大耶？”

    “尊者！此两者心修习之中，限于彼二或三之树下：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝如何思惟？限于彼二或三之树下：‘大也，’遍满胜解而住之比丘与限于彼一村之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心之修习较大耶？”

    “尊者！此等两者心修习之中限于彼一村之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？彼限于一村之地：‘大也，’遍满胜解而住之比丘，与限于彼二或三村之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此等两者心修习之中限于彼二或三村之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？彼限于二或三村之地：‘大也，’遍满胜解而住之比丘，与限于彼一大王国：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心之修习较大耶？”

    “尊者！此等两者心修习之中限于彼一大王国：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？限于彼一大王国：‘大也，’遍满胜解而住之比丘，与限于二或三之大王国，‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此等两者心修习之中，限于彼二或三之大王国：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？限于彼二或三之大王国：‘大也，’遍满胜解而住之比丘，与限于彼绕海之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此两者心修习之中，限于彼绕海之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！有此因、此缘，彼诸天虽同生于一天部，于一部之诸天有少光。而［另］一部份之诸天有无量光也。”

    “善哉！尊者阿那律！而于此我更有所问。尊者！彼等之诸天，其光明皆是杂染光耶？或是一部之诸天有清净光耶？”

    “友，迦旃延！关于此，一部之诸天是有杂染光而［另］一部之诸天是有清净光。”

    “尊者阿那律！有何因、何缘，彼等诸天同生一天，一部之诸天有杂染光而又另一部份之诸天有清净光耶？”

    “友，迦旃延！关于此，我应与汝譬喻，或智者依譬喻知解所说之义。友，迦旃延！犹如燃着之油灯其油不净而灯焰亦不净。其油未为清净而灯焰亦不为清净故，结果其燃焰薄暗。友、迦旃延！恰如是，于此，或比丘遍满胜解杂染光而住。彼身粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御。彼身粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御故，结果其光薄暗。彼身坏命终后，生为杂染光天之徒众。友，迦旃延！犹如燃着之油灯其油清净灯焰亦清净。其油清净而其灯焰亦清净故，结果燃焰无薄暗。友，迦旃延！恰如是，于此，或比丘遍满胜解清净光而住，彼身粗重而善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御。彼身粗重善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御故，结果其光无薄暗。彼身坏命终后，生为清净光天之徒众。

    “友，迦旃延！有此因、此缘，彼等诸天虽生一天部，兹有一部之诸天为杂染光，而又有一部之诸天为清净光也。”

    如是说已，尊者！迦旃延如是言尊者阿那律曰：“善哉！尊者阿那律！［我等未曾］‘如是我闻。’尊者！阿那律如是之言，或‘应如是。’而且，尊者阿那律如是说：‘有如是彼等诸天。’‘有其诸天。’尊者！我如是思惟：‘实是尊者阿那律曾与彼诸天共住也、曾言话、曾谈论也。’”

    “友，迦旃延！实汝敢［受］此讯语而我为汝解答。友，迦旃延！我长时曾彼诸共住、曾言话、曾谈论也。”

    如是说已，尊者！迦旃延对工匠般奢康迦如是言：“长者！［此］为汝等之利得，［此］为汝之善利，如是汝断彼疑惑之法，且我等得［善］听闻此法门。”


128.随烦恼经

《中部·128.随烦恼经》

    北传汉译 中阿含七二、长寿王本起经（大正藏一，五三二页。）增一阿含一六、八（大正藏二、六二六页。）
    本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言自为解决，唯颂教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。

        第一二八 随烦恼经
    如是我闻。──

    一时，世尊住憍赏弥瞿师罗园。其时，恰于憍赏弥之诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。时，有一比丘，诣世尊处，诣已，敬礼世尊，立于一面。立于一面之彼比丘如是白世尊言：“于此，世尊！憍赏弥之诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。善哉世尊！愿世尊到彼等诸比丘处，请垂慈愍。”世尊默然准许。

    其时，世尊到其近彼等诸比丘之处，到已，如是言彼诸比丘曰：“唉！诸比丘！勿斗诤，勿异论，勿斗诤，勿纷论”如是言已，有一比丘如是白世尊言：“世尊！法主9之世尊，请待，世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”

    二度，世尊如是言彼等之比丘曰：“唉！诸比丘！勿斗诤、勿异论、勿诤论勿纷论。”二度，彼比丘如是白世尊言：“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”

    三度，世尊如是言彼等诸比丘曰：“唉！诸比丘！勿斗诤、勿异论，勿纷论。”三度，彼比丘如是白世尊言：“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住，我等应当镇静此斗诤、异论、论难、纷论。”

    其时，世尊于清晨，着衣持衣、钵，为乞食而入憍赏弥。于憍赏弥行乞，游行已，食后，由行乞归来，收座具，执起衣、钵而颂此等之偈：

    多声凡庸人10　若为愚痴者
    何人不思惟　　破坏僧伽时
    不思他更上11　失念诸贤者
    言种种之语　　正行之说者
    唯欲口大语　　不知依谁导
    骂我或打我　　胜我或夺我
    如是怨念者　　彼无镇敌意
    彼骂我打我　　胜我或夺我
    无是怨念者　　彼应止敌意
    然而由敌意　　种种之敌意
    此无镇常恒　　由无敌意止
    此为永劫法　　而且其他人
    无能知是者　　吾等兹终灭
    而且诸人人　　若如是知者
    由此止斗诤　　断骨夺生命
    持去牛马财　　盗国一切者
    彼等尚有和　　云何于汝等
    而为无有此　　贤友同行者
    若得慧善住　　打胜诸危险
    与彼俱欢喜　　有念而值行
    贤友同行者　　若得慧善住
    犹如王打胜　　而以拾国土
    独行那伽象12　犹如于林中
    独一行为胜　　不交愚者友
    以行独一行　　莫令作诸恶
    无乱那伽象　　犹如于林中

    其时，世尊颂此等之偈已而往近婆罗楼罗村。恰于此时，尊者婆咎住于婆罗楼罗村。尊者婆咎见世尊从远而来，彼即准备设座及洗足水。世尊坐于所设之座，坐已而洗足。尊者婆咎敬礼世尊，坐于一面。世尊如是言坐于一面之尊者婆咎曰：“比丘！如何安快？如何善得忍耐耶？如何为行乞而不疲劳耶？”［婆咎言］：“世尊！安快善忍耐，且为乞食而无疲劳。”时，世尊说法教诫尊者婆咎，令感兴、激励、欢喜已，［世尊］即从座起，往近至般那蔓阇寺林。而其时，恰尊者阿那律、尊者难提、尊者金毗罗住于般那蔓阇寺林。林之守护者见世尊从远而来，见已，如是白世尊曰：“沙门！勿入此林中。于此处住有自爱形13三人之善男子，莫作彼等之不快。”尊者阿那律闻林之守护者与世尊共话，闻己，如是告林之守护者曰：“友，林之守护者！勿妨世尊，乃我等［大］师世尊之到来也！”其时，阿那律往尊者难提及尊者金毗罗之处。至已，如是告尊者难提及金毗罗曰：“来，尊者等！来，尊者等！我等［大］师世尊到来也。”时，尊者阿那律、尊者难提、尊者金毗罗诣世尊处，一人持世尊之衣、钵，一人整理设座，一人准备洗足水。世尊坐于所设座，坐已而洗足。彼等尊者敬礼世尊亦坐于一面，世尊对坐于一面之阿那律如是言曰：“阿那律！汝等如何安快耶？如何供养充分耶？如何为乞食而不疲劳耶？”

    ［阿那律等言：］“世尊！安快，供养充分，我等为乞食不疲劳也。”

    ［世尊曰：］“然者，阿那律！汝等如何和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住耶？”

    ［阿那律等言：］“世尊！我等实和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住。”

    ［世尊曰：］“然者，阿那律！汝等如何和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住耶？”

    ［阿那律言：］“于此，世尊！我有如是思念：‘我与如是类之诸同梵行者共住者乃我之利得，我之善利也。’世尊！此等诸尊者于明于暗，如是对我现起慈身业、于暗于明现起慈语业、慈意业也。世尊！而且我如是思念：‘我今如何放弃己心以随此诸尊者之心而动作。’世尊！如是我放弃己心，随此等诸尊者之心而动作。世尊！我等之身体实是相异也。然，心正是［同］一也。”

    尊者难提、尊者金毗罗亦如是白世尊言：“世尊！我等亦如是思念……心正是［同］一也。

    世尊！我等如是和合、相喜悦而无诤论，如水与乳之性，互相以爱眼相见而住也。”

    ［世尊曰：］善哉！善哉！阿那律！果然者，阿那律！如何汝等不放逸、热心、劳力而住耶？”

    ［阿那律言：］“然！世尊！我等不放逸、热心、劳力而住。”

    ［世尊曰：］“然者，阿那律！如何汝等不放逸、热心、劳力而住耶？”

    ［阿那律言：］“世尊！于此，我等之中，最先由村行乞归还者，彼设诸座、准备饮用水、洗澡水、并准备屑物器。又后由村行乞归还者，若有残食，若欲者即食，若不欲者，或弃于无草之处，或落于无生物之水中。彼敛诸座、处理饮用水、洗澡水屑物之器洗净已而收之，即清扫食堂，若见饮用水、洗澡水之瓮空无者，即准备之。若彼力所不及者以手招呼第二者，以手示：‘我等准备。’然者，世尊！我等因此无须发言。而且，世尊！我等每五日共坐终夜说法。世尊！我等如是不放逸、热心、劳力而住也。”

    ［世尊曰：］“善哉！善哉！阿那律！然者！阿那律！汝等如是不放逸？热心劳力而住，有诸上人法，胜十二分、使得达圣智见、有乐住耶？”

    ［阿那律言：］“世尊！于此，我等不放逸、热心、劳力而住，善认光明以见诸色，然而我等于彼光明不久而消失，且见诸色而我等未彻见其相！”

    ［世尊曰：］“然而，阿耶律！汝等应不能不彻见其相。阿那律！我亦同于正觉以前，在未正等觉之菩萨时，当认光明又见诸色。虽然彼光明于我不久消失又见诸色。阿那律！其我起如是思念：‘有何因、何缘？我光明消失又见诸色耶？’阿那律！然而我起如是思念：‘于我起疑惑，而为疑惑故，我消灭三昧。三昧之消灭时，即光明消失又见诸色也。然而我应如作疑惑之不复起。’阿那律！如是我不放逸、热心、劳力而住，恰认光明又见诸色。然而我之光明不久复灭且见诸色。阿那律！故我起斯思念：‘我何因、何缘？我光明消失又见诸色耶？’而为不作意故，我三昧不灭。三昧灭时，光明消失，又诸见色。故我应再疑惑及不作意，于我当不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘于我起惛沈、睡眠，而为惛沈、睡眠故，我三昧灭。三昧灭时，即光明消失，又见诸色。故我应再疑惑、不作意、及惛沈、睡眠之于我不起如是作。’如是阿那律！我……乃至……而阿那律！我起如是思念：‘我起恐怖，为恐怖故，我三昧灭。三昧灭时，即光明消失，又见诸色。（阿那律！譬喻有人行长路，彼之两侧出现杀人者，为此14，彼起恐怖。阿那律！恰如是我起恐怖。而为恐怖故，我三昧灭。三昧灭时，即光明消失，又见诸色。）故我应再疑惑、不作意、惛沈、睡眠及恐怖之于我不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起欢喜，而为欢喜故，我三昧灭。三昧灭时，即光明消失，又见诸色。（阿那律！譬喻有人求一宝藏，顿时获得五宝藏，为此，彼起欢喜。恰如是，阿那律！我起欢喜，而为欢喜故，我三昧灭。三昧灭时，即光明消失，又见诸色。）故于我应再疑惑、不作意、惛沈、睡眠、恐怖及欢喜之于我不起如是作。’如是阿那律！……乃至……而阿那律！我起斯思念：‘我起粗重，而为粗重故，我三昧灭，三昧灭时，即光明消失，又见诸色。故我应再疑惑、不作意、惛沈、睡眠、恐怖、欢喜及粗重之于我，不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起过度之勤精进。而为过度之勤精进故，我三昧灭，三昧之灭时，即光明消失，又见诸色。（阿那律！譬喻有人，以两手紧捉捕鹑，其死于手中。恰如是，阿那律！起过度之勤精进故。而为过度之勤精进故……乃至……又见诸色。）故我应再疑惑、不作意、惛沈、睡眠、恐怖、欢喜粗重、及过度之勤精进之于我，不起如是作。’如是阿那律，我……乃至……而阿那律！我起斯思念：‘我起甚懈怠。而为甚懈怠故……乃至……又见诸色。（阿那律！譬喻有人，缓捉捕鹑，从其手飞去。恰如是阿那律！我起甚懈怠……乃至……又见诸色。）故我应再疑惑、不作意……及甚懈怠之于我，不起如是作。’

    如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起欲望，而为欲望故……又见诸色。故我应再疑惑……及欲望之于我，不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起种种之想……乃至……又见诸色。故我应再疑惑……及种种想之于我，不起如是作。’

    然，阿那律！我不放逸、热心、劳力而住，以善认光明，又见诸色。然而我其光明不久消失又见诸色。故阿那律！我起斯思念：‘有何因、何缘，我光明消失又见诸色耶？’而阿那律！我起斯思念：‘我起诸色之极观察性。……乃至……又见诸色也。故我应再疑惑……种种之想及诸色之极观察性于我，不起如是作。’如是阿那律！我之‘疑惑是心之随烦恼也’知如是而舍断心之随烦恼、不作意。‘不作意是心之随烦恼。’知如是而舍断心之随烦恼、不作意。‘惛沈、睡眠……恐怖……欢喜……粗重……过度之勤精进……甚懈怠……欲望……种种之想……诸色之极观察性是心之随烦恼也。’知如是而断舍心随烦恼、诸色之极观察性。

    然，阿那律！我不放逸，热心、劳力而住，虽见光明而不见诸色：虽见诸色而不见光明──［如是］此终夜、又终日、又终日终夜也。’故阿那律！我起斯思念：‘有何因、何缘，此我虽见光明而不见诸色，虽见诸色而不见光明耶？’──［如是］终夜、又终日又终日终夜。而阿那律！我起斯思念：‘若不作意我色相而作意光明时，即其时，虽正见光明而不见诸色。然而若我，不作意光明相而作意诸色时，其时，虽正见诸色而不见光明──如是此终夜、又终日、又终夜终日也。’

    然，阿那律！我不放逸，热心、劳力而住，正见少光明，又少见色，且认识无量光明，又认识无量色。──［如是］此终夜、又终日，又终夜终日也。然，阿那律！我起斯思念：‘有何因、何缘？我认识少光明，又见少色，且见无量光明，又见无量色──［如是］此终夜、又终日、又终夜终日耶？’然，阿那律！我起斯思念：‘若有少三昧时，其时，于我有少眼。故其我以少眼见少光明且见少色。而且，若我有不少三昧时，其时，于我有无量眼。故其我以无量眼见无量光明，而且见无量色──［如是］终夜、又终日又终夜终日。’然，阿那律！我为‘疑惑是心之随烦恼也。’为知如是，令舍断心之随烦恼之疑惑。‘不作意是心之随烦恼也。’知如是而令舍断心之随烦恼之不作意。‘惛沈、睡眠……欲望……种种之想……诸色之极观察性是心之随烦恼。’知如是而令舍断心之随烦恼之诸色极观察性。然，阿那律！此我起斯思念：‘其我心之随烦恼，此等于我令舍断之。所以我今当修三种三昧。’阿那律！其我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修乐俱行定，亦修舍俱行定。然而阿那律！我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修舍15俱定故，而于我更生智见。‘我解脱不动，此是最后生，今亦无后有之事。’”

    世尊如是说已，欢喜之尊者阿那律随喜世尊之所说。

注：
9 法王　原本有 dhammassāmi 为呼格，已有 bhante（尊！）今暂读为 dhammassāmi。
10 此偈亦出于律之憍赏弥篇中，请参照。
11 他云云　原本 nāññaṁ bhiyyo aṁññarum（or amaññatha）为两重否定，因难取其意义，读取最后之 maññaruṁ or maññatha。
12 那伽云云　原本有 mātaṅg, araññe va nāgo 以 mātaṅgo araññe va nāgo 译之。
13 自爱形（attakāmarūpā）是「爱自己」之意，近乎「悠悠自适」之意。
14 为其云云　原本虽为 uahatonidānaṁ 异本为 tato nidānaṁ 故，今从此。
15 舍俱行定云云　此上虽略记之符号，想是作此打算（故此勿记乐俱行定故）。


129.贤愚经

《中部·129.贤愚经》

    北传汉译 中阿含一九九、痴慧地经（大正藏一，七五九页。）佛说泥犁经（大正藏一，九〇七页。）
    本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者乃生于富贵之大家。

        第一二九 贤愚经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼等比丘对世尊［答曰：］“［如是］，世尊。”世尊如是曰：

    “诸比丘！此等三之愚者：有愚者之特征、愚者之特相、愚者之特质。何者为三？诸比丘！于此，愚者思惟恶思、说恶说、行恶行。诸比丘！若彼愚者，不为恶思之思惟者、恶说之说者、恶行之行者，依何彼诸贤者知：‘此人是愚者、不正之人。’然，诸比丘！愚者，恶思之思惟者、恶说之说者、恶行之行者故，是故彼诸贤者知‘此人是愚者也，不正之人也。’诸比丘！彼愚者于现世觉受三种之忧苦。诸比丘！若愚者或坐于聚会中、或坐于路巷、或坐于四衢街头时，其处若有人，为与彼相应、适彼之论。诸比丘！若愚人之为杀生者、偷盗者，于爱欲［处］为邪行者、虚诳语者、饮酒者16，其时，诸比丘！于愚者有如是之思念：‘若人为与彼相应、适彼之论者，于我有诸法。又我住于如是之诸法。’诸比丘！愚者于现世，觉受如是之第一之苦、忧。

    复次，诸比丘！王人捉捕愚者之盗贼、犯罪者，以作种种之刑罚，即以杖打、以鞭笞、以棒掷，截手、截足、截手足，截耳、截鼻、截耳鼻，于粥锅煮、拔取头发、切口、着灯火之冠、点火于手、如剥蛇皮以剥取皮肤，以发结缚所剥之皮肤，如羚羊缚悬其手足，打钩入其内、段段截断、以碱水灌之、以铁棒串转之、如槁之敷物打之，注以热油、令犬啮之、活活串刺、以刀截头、见［如是］。其时，诸比丘！于愚者有斯思念：‘实因如是类之诸恶业，王人捉捕盗贼、犯罪者，作种种刑罚。即以杖打、以鞭笞、以棒掷，截手、截足、截手足……以刀截头。而如是之诸法我亦有，且我亦住如是之诸法。王人亦若知我者，王人亦捕捉我，令行种种之刑罚。即以杖打、以鞭笞……以刀截头。’诸比丘！愚者于现世觉受如是第二之忧、苦。

    复次，诸比丘！愚人或升坐于椅子、或升坐于禅榻、或虽卧于地上，凡彼于以前之诸业，即种种之身恶行、语恶行、意恶行，此等，其时，来悬彼之上，落悬、垂悬。诸比丘！譬喻大山峰之影，日暮来悬地上、落悬、垂悬。恰如是，诸比丘！愚人虽升坐于椅子、或升坐于禅榻、或卧于地上、凡彼以前之诸恶业：即身恶行、语恶行、意恶行，彼等其时，来悬于彼上、落悬、垂悬。诸比丘！其时，愚者有斯思念：‘我实不作福、不作善、不起怖畏［心］、［而且唯是］作恶、作凶暴、作罪过。不作福、不作善、不起怖畏［心］、而且只作恶、作凶暴、作罪过者之趣，于其处死后，应［赴他］趣。’彼悲哀、恼疲、啼哭、打胸、丧神。诸比丘！愚者于现世，如是觉受第三之忧、苦。

    彼17其比丘是愚人，作身恶行、作语恶行、作意恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱。诸比丘！凡彼正语者言：‘一向不爱好此、一向不爱乐此、一向不适意此’者，［其］地狱始彼正语者言：‘一向不爱好此、一向不爱乐、一向不适意此。’诸比丘！虽以任何譬喻亦不能说于地狱如何之苦耶？

    如是说已，一比丘白世尊曰：“然者，世尊！得为我说喻耶？”

    ［世尊曰:］“得也，比丘！”世尊告［比丘曰：］“比丘！譬喻捕捉盗贼、犯罪者以示王：‘王！［此］盗贼、犯罪者也。请加于彼所欲之惩罚。’而彼王如是言曰：‘汝等当往之，［而且］于清晨对彼者刺百刀。’而清晨对彼者刺百刀。时，王于午时如是曰：‘汝等！彼者如何？’［彼等言］‘王！如是彼尚活。’而彼［王］如是告彼等曰：‘汝等当往之，而且于午时对彼者刺百刀。’午时刺彼者百刀。时，王于晡时如是言曰：‘汝等！彼如何？’［彼等言：］‘王！如斯彼者尚活。’王告彼等曰：‘汝等当往之，而于晚时刺彼者百刀。’于晚时刺彼者百刀。诸比丘！对此如何思惟耶？彼被刺三百刀，为其缘，应受忧、苦耶？”

    ［比丘言：］“世尊！虽唯刺一刀，为其缘，彼者当受忧、苦，何况刺三百刀耶！”

    其时，世尊手取拳大之小石告诸比丘曰：“诸比丘！汝等如何思惟耶？我于此手所握拳大之小石与雪山之山王，何者为大耶？”

    ［比丘言：］“于此，世尊！世尊之所握手拳大之小石与雪山之山王者比较不入其数亦无有至千万分之一，不得取为比较也。”

    ［世尊曰：］“恰如是，诸比丘！彼者被刺三百刀，为其缘而受忧、苦者其与地狱比较者，不入其数亦无有至千万分之一，不得取为比较。诸比丘！诸狱卒对彼行五种名之刑罚。即名以五枝之赤热铁杙，刺其两手、两足及中胸。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸狱卒诱行彼，以斧截之。彼于其时受激甚之苦受。而只要其恶业之未尽，于其间无有命终。诸比丘！诸狱卒置彼足于上，以头于下，以利斧切之。彼其时……乃至……只要彼恶业之未尽，于其间无有命终。诸比丘！以彼轭于车、令往还于热、烧燃之地上。彼其时……乃至……只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒令彼上、下于炭山、热、烧燃之大山。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒捉彼足于上、头于下，投进于热、烧燃之大铜釜中。令彼于其处煮沸。使彼于其处煮沸，或上、或下、或横。彼于其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒捉彼投于大地狱中。诸比丘！而且彼大地狱，有四隅18、四门、相分平等之部份，围着铁壁，以铁蔽之，其铁制之地令敷燃烧之火，有扩遍［上下四方］百由旬存续一切时。

    诸比丘！由种种之异门，我虽说地狱之论。诸比丘！究竟如何是地狱之苦？依言述不能尽。

    诸比丘！畜生之类，有草食之生物、彼等以齿龃生、干诸草而啖。然，诸比丘！如何畜生类为草食之生物？种种之马、牛、驴马、山羊、鹿、乃至其他凡畜生类为草食之生物也。诸比丘！彼愚痴者，曾于此处［人界］为食味之贪着者，于此处作诸恶业，身坏命终后，即生为彼诸草食之有情、彼诸有情之类。

    诸比丘！畜生之类，有粪食之生物。彼等从远嗅至粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’譬如诸婆罗门之由供物之香而趣：‘于此处我等可饱食，于此处我等可饱食。’诸比丘！恰如是，畜生之类，有粪食之生物。彼等从远嗅到粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’然者，诸比丘！如何畜生为粪食之生物耶？鸡、豚、狗、豺乃至其他之凡畜生类而为粪食之生物也。诸比丘！彼愚痴者，曾于此处［人界］为食味之贪着者，于此处作诸恶业，生坏命终后，生为彼诸粪食之有情、彼诸有情之类。

    诸比丘！畜生之类，有生于黑闇中、老于黑闇中、死于黑闇中。诸比丘！而如何畜生、有生于黑闇中、老于黑闇中、死于黑闇中？即昆虫、蛆虫、乃至其他凡畜生类，生于黑闇中、老于黑闇中、死于黑闇中之生物也。诸比丘！彼愚痴，曾于此处［人界］，为贪着食味者，于此处作诸恶业，身坏命终后，生于彼诸黑闇中、老于黑闇中、死于黑闇中之有情、生为彼等诸有情之类。

    诸比丘！有畜生类，生于水中、老于水中、死于水中之生物。然者，诸比丘！如何诸畜生，生于水中、老于水中、死于水中之生物？即鱼、龟、鳄、乃至其他，凡畜生类，生于水中、老于水中、死于水中之生物也。诸比丘！彼愚痴，曾于此处［人界］为贪着食味者，作诸恶业，身坏命终后，生于彼诸水中、老于水中、死于水中之有情，生为彼诸有情之类。

    诸比丘！有畜生类，生于不净中、老于不净中、死于不净中之生物。然者，诸比丘！如何畜生类，有生于不净中、老于不净中、死于不净中之生物？诸比丘！凡彼成生于腐败鱼中、老于腐败鱼中、或死于腐败鱼中之诸有情，或生于腐败死体中、腐败食物中、或污池中、或秽水淈中……乃至……诸比丘！彼愚痴者，曾于此处［人界］为贪着食味者，作诸恶业，身坏命终后，生于彼诸不净中、老于不净中、死于不净中之有情，生为彼等诸有情之类。

    诸比丘！我虽依异门得说畜生论。诸比丘！毕竟，于任何之畜生类，不能依言说尽其苦！

    诸比丘！譬如有人，以有一孔之轭19投于海中。而且东风从彼吹去西方，西风吹去东方，北风吹去南方，南风吹去北方。其时有一瞎龟，彼过一百年始一度浮起。诸比丘！汝等对此作如何思惟？彼之瞎龟，应以其首，入其一孔之轭中耶？”

    “世尊！在混杂中，若久历其时，于何时之间［或有此可能］。”

    ［世尊曰：］“诸比丘！彼瞎龟，欲以首入其一孔轭中应甚迅速。诸比丘！我说，无宁此一度趣险难处之愚者言得为人更为艰难。此何因由耶？诸比丘！不论如何，于其处［险难处］无有法行、寂静行、善行、福行，诸比丘！于其处，是彼此相食、弱肉强食之行也。诸比丘！如是愚者，若经时已久，于何时还来人位，彼还生于种种卑贱之家，［即：］或旃陀罗之家、或猎师之家、或竹工之家、或造车人之家、或屠杀者之家、如是类贫困缺乏饮食、穷苦生活之家。于此，得食、衣亦甚艰难。因此，彼之容色不佳、面颜丑陋、倭小而多病。或成为瞎眼、曲臂、跛足、跸足也。或不得饮食、衣服、车乘、花环、香料、涂油、座位、住宅、灯火。彼身为恶行、语为恶行、意为恶行也。彼身为恶行、语为恶行、意为恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱。

    诸比丘！譬喻有博戏者，最初演艺失败而失子、失妻、失一切财产，［自己］更受随缚。诸比丘！彼博戏者，如最初演艺失败而失子、失妻、亦失一切财产，［自己］更受随缚，其失败轻少也。而彼愚者，身作恶行、语作恶行、意作恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱，如是失败即甚大也。诸比丘！此乃一向为遍满愚者之［质］地也。

    诸比丘！此等三之贤者：有贤者之特征、贤者之特相、贤者之特质也。何等为三？诸比丘！于此，贤者思惟善思、说善说、行善行者也。诸比丘！若彼贤者，思惟善思、说善说、行善行者，依何诸贤者而知彼：‘此仁［慈者］是贤者，善士也。’诸比丘！而且贤者之思惟善思、说善说、行善行故，由此故，诸贤者知彼：‘此仁［慈者］是贤者、善士也。’诸比丘！如是彼贤者，于现世觉受三种喜、乐。诸比丘！若贤者于聚会坐、于路巷坐、于四衢头坐时，于其处若人相应于彼、行适彼论。诸比丘！若贤者是远离杀生者、远离偷盗者、于爱欲远离邪行者、远离虚诳语者、远离须罗、迷罗耶酒之放逸处者，其时，诸比丘！贤者有如是思念：‘若人相应于彼、行适彼论者，我有如是之诸法，又我住于如是之诸法。’诸比丘！贤者于现世，觉受如是第一之喜、乐。

    复次，诸比丘！贤者见王人捕捉盗贼、犯罪者，令种种之刑罚，［即：］以杖打，以鞭笞……乃至……以刀截头。其时，诸比丘！贤者有如是思惟：‘因如是类之诸恶业，王人捕捉盗贼、犯罪者，令作种种之刑罚，［即：］以杖打，以鞭笞……乃至……以刀截头。我无如是之诸法，我不住如是之诸法。’诸比丘！贤者于现世，觉受如是第二之喜、乐。

    复次，诸比丘！贤者，虽升坐于椅子、虽升坐于禅榻、虽卧于地上、凡彼以前之诸善业，即：种种之身善行、语善行、意善行，彼等于其时，来悬、落悬、垂悬于彼之上。诸比丘！譬喻大山峰之影，于日将暮，来悬、落悬、垂悬于地上。诸比丘！恰如是，贤者虽升坐于椅子、虽升坐禅榻、凡彼以前之种种善业，来悬、落悬、垂悬……。诸比丘！其时，贤者有如是念：‘实耶！我不作恶、不作凶暴、不作罪过、以作福、作善而起怖畏［心］。不作恶，不作凶暴，不作罪过，以作福，作善，只要起怖畏［心］者之趣，于其趣死后，应［向］其趣。’彼不悲哀、不恼疲、不啼哭、不打胸、无丧神之事。诸比丘！贤者于现世，觉受如是之第三善、乐。

    诸比丘！彼贤者，作身善行、语善行、意善已，身坏命终后，生于善趣、天界。诸比丘！凡彼正语者虽言：‘此一向好，应一向此爱乐，一向此适意也。’彼唯于天界，其正语者言：‘此一向好，应一向此爱乐，一向此适意也。’诸比丘！虽以任何譬喻，亦不能说天有如何之乐耶？”

    如是说已，一比丘白世尊曰：“然者，世尊！得为我说譬喻耶？”

    ［世尊曰：］“得也！比丘！”世尊以告比丘：“比丘！譬喻转轮王成就七宝，且具足四神变，由是缘，以受喜、乐。如何为七？”

    比丘！年刹帝利之灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝。见已，刹帝利之灌顶王有此思念：‘我闻──刹帝利灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝者，彼则成为转轮王也──然者，我为此转轮王。’诸比丘！其时，刹帝利之灌顶王从座起，以左手取水瓶，右手撒布轮宝：‘汝轮宝应转行之，汝轮宝应征服之。’诸比丘！然而，彼轮宝行转东方，于其后，转轮王率四种之兵。诸比丘！然而，若轮宝止住之地方，于其处转轮王与四种兵共［驻］阵营。诸比丘！然而，于东方之诸敌王20，彼等来轮宝处如是言：‘大王！来！大王！善来！大王！所有一切皆归汝。大王！应请教敕。’转轮王如是言：‘勿杀生物，勿取不与者。于诸欲境，勿行邪行。勿语虚诳语。勿饮酒而食所应之食。’诸比丘！然而，东方之诸敌王，彼等［悉］归顺于转轮王。诸比丘！其时，彼轮宝入于东海，更上陆行转于南方……乃至……入于南海，更上陆行转于西方……乃至……入于西海，更上陆行转于北方！其后，转轮王率四种兵。诸比丘！然而，若轮宝止住之地方，于其处，转轮王与四种兵共［驻］阵营。诸比丘！然而，于北方之诸敌王，彼等来转轮王之处如是言：‘大王！来！大王！善来！大王！所有一切，皆归于汝。大王！应请教敕。’转轮王如是言：‘勿杀生物……应食所应之食。’诸比丘！然而彼北方之诸敌王，彼等［悉］归顺于转轮王。诸比丘！其时彼轮宝征服海内之土地已，还来于彼王城，转轮王内宫之门前，量是21立大公唱，以庄严转轮王内宫之门户。诸比丘！转轮王如是现其轮宝。

    复次，诸比丘！于转轮王，象宝出现──纯白而七处齐整，具神变飞行于空中，名之为布萨陀象王也。见已，转轮王之心欣悦：‘汝实贤善之象乘也，若不令调御者。’诸比丘！其时彼象宝，譬喻贤善优良种之象，如长时，善调御，恰如是令调御。诸比丘！昔，转轮王以试此象宝，清晨驾乘历访于海内之土地已，还来彼王城以行早食。诸比丘！于转轮王如是现其象宝。

    复次，诸比丘！于转轮王，马宝出现。纯白有如鸦之头，有如文叉草直竖之毛，其神变，飞行于空中，名之为婆罗诃马王也。见已，转轮王之心欣悦：‘汝实贤善之马乘也。若不令调御者。’诸比丘！其时彼马宝，如贤善优良种之马，如长时善调御，恰如是调御。诸比丘！昔，转轮王以试此马宝，清晨驾乘历访海内之土地已，还来彼王城以行早食。诸比丘！于转轮王如是现其马宝。

    复次，诸比丘！于转轮王珠宝出现。此是琉璃宝珠，此清净也，优良品种，八棱而善磨。诸比丘！彼珠宝之光明遍满一由旬。诸比丘！昔，转轮王正试彼珠宝，整四种兵，珠宝安置于幡旗之端，于夜阴黑暗中出发。诸比丘！然而，彼周围之诸村里，彼等皆由其光明思惟为‘昼’而从事家业。诸比丘！于转轮王如是现其是珠宝也。

    复次，诸比丘！于转轮王女宝出现。形胜而可看，清净如具莲华最上之容色，不过高、不过矮、不过瘦、不过肥、不过黑、不过白、超人之容色而不达天之容色。诸比丘！然而，彼女宝恰如兜罗绵、或如劫波婆绵有身触。诸比丘！又彼女宝之四肢于寒时为暖，于热时为冷也。诸比丘！彼女宝从身上放出旃檀香，从口放出优钵罗香。诸比丘！又彼女宝比转轮先起而后卧，顺从任何事之所作，行悦意而［专］语爱言。诸比丘！彼女宝以转轮王于意中不违背。况以身乎！诸比丘！于转轮王如是现其女宝。

    复次，诸比丘！于转轮王居士宝出现。彼现业报所生之天眼，由此，彼见有主、无主之宝藏。彼往转轮王之处如是言：‘大王！无所娆乱。我以应大王之财宝以作应财产之所作。’诸比丘！昔，转轮王试彼居士宝，乘船唯划于恒河，如是言居士宝：‘居士！我要黄金。’［居士曰:］‘然者，大王！从至于一岸。’［王曰:］‘居士！今于此我要黄金。’诸比丘！其时，彼居士宝以两手触水，拉起而黄金充满瓮中，如是告转轮王言：‘大王！如是。大王！请如是作，大王！如是请献之。’转轮王如是言：‘居士！如是，居士！如是作之，居士！如是献。’诸比丘！于转轮王如是现其居士宝。

    复次，诸比丘！于转轮王主兵（顾问）宝出现。贤善而精达、有智慧、事转轮王所应之事、应免者即免之、应置者得置之。至彼转轮王之处曰：‘大王！无娆乱（安乐），我应奉大王之御22咨问。’诸比丘！于转轮王，如是现其主兵（顾问）宝。

    诸比丘！转轮王成就如是七宝。

    何者［具足］四神变？

    诸比丘！兹转轮王有胜形而可看，清净、具如莲华最上之容颜，胜其他之众人。诸比丘！转轮王具足此第一之神变。

    复次，诸比丘！转轮王长寿而永住，胜其他之众人。诸比丘！转轮王具足此第二之神变。

    复次，诸比丘！转轮王少病少疾而有等23熟力，具足善消化力24、非过冷、非过热，胜过其他之众人。诸比丘！转轮王具足此第三之神变。

    复次，诸比丘！转轮王，为诸婆罗门、居士所欢喜、爱敬。诸比丘！如父为子所欢喜、爱敬。诸比丘！恰如是，转轮王为婆罗门、居士所欢喜、爱敬。又诸比丘！转轮王喜、爱诸婆罗门居士也，如子等为父所喜、爱。恰如是，诸比丘！转轮王喜、爱诸婆罗门、居士。诸比丘！昔，转轮王率四种兵出园地。诸比丘！时婆罗门、居士往转轮王之处如是言：‘大王！不用急去，我等永远奉见大王。’诸比丘！转轮王告驭者曰：‘不必急，驭者前进，我永远见［护］诸婆罗门、居士。’诸比丘！转轮王具足此第四之神变。

    诸比丘！转轮王具足此等之四神变。

    诸比丘！对此如何思惟？转轮王具足此等七宝及此等之四神变，其缘亦应觉受喜、乐耶？”

    ［诸比丘曰:］“世尊！彼宝虽一一具足，转轮王尚以其缘，觉受喜、乐。然者，何况［具足］七宝及四神变乎！”

    其时，世尊取手拳大之小石告诸比丘曰：“诸比丘！对此如何思惟？于此，我所握手拳大之小石与雪山之山王者，何者较大？”

    ［诸比丘曰：］“世尊！世尊所握手拳大之小石小，而与雪山之王比较，［实］不能入其数，不及千万分之一，不得取为比较。”

    ［世尊曰：］“诸比丘！恰如是，转轮王具足七宝及四神变，以其缘，觉受喜、乐，此与彼天之乐比较，［实］不能入其数，不及千万分之一，不得取为比较。诸比丘！彼贤者，经历久时，于何时还来人位，彼归生于种种高贵之家，［即：］或大刹帝利家、或大婆罗门家、或大居士家、如是类之家。有富、有大财、饮食丰富而金银甚多、物资多、财宝多。加之，彼有胜形、可观、清净、具足如莲华最上之容色，得食、饮、衣服、车乘、花环、香料、涂油、座床、居宅、灯烛。彼作身善行、作语善行、作意善行。彼作身善行、作语善行、作意善行已，身坏命终后，生于善趣、天界。诸比丘！譬喻有博戏者，最初之演艺胜利得大财聚。诸比丘！彼博戏者虽最初演艺胜利得大财聚，其胜利轻少也。且彼贤者，作身善行、作语善行、作意善行已，身坏命终后，生于善趣、天界、此始为远大之胜利。诸比丘！此一向完全之贤者［质］地也。”

    世尊如是说已，而欢喜之彼等诸比丘随喜世尊之所说。

注：
16 饮酒者　原本例如「饮者于须罗，迷罗耶酒之放逸处」（surāmeraya majjapāmadaṭṭhāyi）若照如此记述，其文过长故，今略之。
17 彼其比丘（Sa kho so bhikkhu〔bālo〕）下之贤者时，「彼其，诸比丘！贤者……」即为（Sa kho so, bhikkhave, pandito…）。
18 四隅云云　次经，于此一句，作为偈形。
19 轭 yugani 中阿含为「小轻木板」。
20 敌王 paṭirājāno 于长含十八等作为「小王」。
21 想是公唱　于原本虽有 akkhāhataṁ maññe 同 D. II. P. 174 之文中，有 akkhātāṁ maññe（proclaimed methink）而从之。暂如此译之，因右之长部译者 Rhys Davids 夫妻以译为 “Remained fixed on on the open-terrace”。
22 以应谘问（anusāsissāmi）「忠言」之意。
23 有等熟力（samavepākiniyā samannāgato）同后善消化之意。
24 善消化力（gahaṇiyā samannāgato）gahani = the “seizer” a supposed organ of the body dealing with digestion and gestation. 集异门足论、十三、五胜支之三…「少疾无病而成等熟腹…」。


130.天使经

《中部·130.天使经》

    北传汉译 中阿含六四、天使经（大正藏一，五〇三页。）铁城泥梨经（大正藏一，八二六页。）阎罗王五使者经（大正藏一，八二八页。）增一阿含二四，四、天子经（大正藏二、六七四页。）
    本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老、病、刑罚、死之五天使劝励善业否？因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪人往种种之地狱，详述其苦之状况。

        第一三〇 天使经
    如是我闻。──

    一时，世尊住舍卫城，祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼诸比丘应世尊言：“世尊！”世尊乃如是曰：“诸比丘！譬喻家有二门，具眼者于其处立于中央，见人人或入其家、或出、或来访、或辞去。诸比丘！恰如是，我亦以超人清净之天眼，见诸众生之死、生、卑、尊、美、丑、善趣、恶趣，见诸众生随业而趣。‘诸尊！此等之众生，实具足身善行，具足语……乃至……意善行，不诽谤诸圣者，有正见，正持正见业。彼等身坏命终后，生于善趣、天界。乃至诸尊！复，此等诸众生，具足身善行，具足语……乃至……意善行，不诽谤诸圣，有正见，正持正见业。彼等身坏命终后，生于诸人中。诸尊！此等诸众生，实具足身恶行，具足语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于饿鬼界。诸尊！复此诸众生，具足身恶行，具足语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于畜生。诸尊！复此等诸众生，具足身恶行……彼等身坏命终后，生于不幸处、恶趣、险难处、地狱。’

    ［世尊曰:］“诸比丘！彼多被狱卒捉其腕以见阎魔王［曰:］‘王！此人无慈心，不成沙门、婆罗门，于其家，对长者无恭敬心。王应加笞［刑］彼。’

    诸比丘！对彼，阎魔王讯问第一天使，检讨、教诃：‘男子！汝于人中，不见第一天使之出现耶？’彼如是言：‘尊！未曾见！’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中，不见幼孩儿唯仰卧、自横涂其粪尿耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，汝有无如是思念耶？──我实亦生法，不越度生。然，我应由身、口、意作善──。’彼如是言：‘尊！我未能，我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应令惩罚汝。然而，实汝如是之恶业，非母所作、非父所作、非亲族所作、非沙门、婆罗门所作、非诸天所作。此恶业乃汝自己之所作也。汝应自受其果报。’

    诸比丘！阎魔王对彼讯问第一天使，检讨、教诃已，讯问第二天使，检讨、教诃：‘男子！汝于人中不见第二天使之出现耶？’彼如是言：‘尊！未曾见！’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见女或男之生八十、或九十、或百岁，老而腰曲如梁、依杖身摇震而行、病身而失壮气、齿落、发白、或发落秃头、皮皱、斑黑、四肢损耗耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，有无如是思念耶──我亦实老法也。不越度老。然，我应由身、口、意作善──。’彼如是言：‘我未能，尊！我放逸。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应惩罚。然而，实汝如是之恶业非母所作、非父所作、非兄弟所作、非姊妹所作、非故旧之所作，非亲族所作、非沙门、婆罗门所作、非诸天所作。此恶业乃汝自己之所作也。汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第二天使，检讨、教诃已，讯问第三天使，检讨、教诃：‘男子！汝于人中、曾见第三天使之出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中，曾见女或男之有病、恼、极重病、自己横涂其粪尿，依其他之人人使之卧床耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，无有如是思念耶？──我亦实病法、无越度病。然而，我应由身、口、意作善──。’彼如是言：‘尊！我未能，我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝，如汝之放逸，应如是惩罚。而实汝之如是恶业，非母所作、非父之所作、非兄弟之所作、非姊妹之所作、非故旧之所作、非亲族所作、非沙门、婆罗门所作、亦非诸天之所作。此之恶业，乃汝自己之所作也。汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第三天使，检讨、教诃已，讯问第四天使，检讨、教讨：‘男子！汝于人中曾见第四天使之出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见诸王之捕捉盗贼、犯罪者，令作种种刑罚，［即：］以杖打、以鞭笞、以棒掷……以刀截头耶？’彼如是言：‘尊！曾见。’阎魔王如是曰：‘男子！汝有知、有念而长大，汝曾如是思念耶？──尊！人实作诸恶业者，彼于现世且受如是类之种种刑罚，何况他世耶？然，我应由身、口、意作善──。’彼如是言：‘尊！我未能，尊！我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，不以身、口、意行善。男子！汝如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作，非父之所作……非诸天之所作。此恶业乃汝自己之所作，汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第四天使，检讨、教诃已，讯问第五天使，检讨、教讨：‘男子！汝于人中曾见第五天使出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见女或男之死，［经］一日或二日或三日，生起膨胀、青瘀、脓烂耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，曾如是思念耶？──我实亦死法，不越度死。’然，我应由身、口、意行善──。’彼如是言：‘尊！未能，尊！我放逸。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！正如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作、非父之所作……非诸天之所作。此之恶业，汝自己之所作，汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第五天使，检讨、教诃已而默然。

    诸比丘！诸狱卒对彼，行名为五种连25之刑罚。［即：］以赤热之铁杙刺手，以赤热铁之杙刺第二手、以赤热铁杙刺足、以赤热之铁杙刺第二足、以赤热之铁杙刺胸中。其时，彼受激甚之苦受。而且，只要其恶业不尽之间，彼不得命终。诸比丘！狱卒从彼带去，以斧斩之。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼之足悬上、头垂下，以利斧割之。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼轭于车，往返于热燃之地上。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼，悬于热燃炭火大山之上下。彼，其时，……乃至……诸比丘！诸狱卒从彼足捉于上，以投入赤热燃烧之铜釜中，使彼煮沸于其处，使彼煮沸于其处，或上行，或下行，或横行。彼，于时处受激甚之苦受。而且，只要恶业不尽之间不得命终。

    诸比丘！诸狱卒将彼投入大地狱中。诸比丘！而且彼大地狱：

    有四隅四门　　等部令等分
    铁壁之所围　　以铁为盖蔽
    其铁制土地　　令敷火燃烧
    扩遍百由旬　　一切时不息

    诸比丘！而彼大地狱，于东壁起光焰以达于西壁。于西壁起光焰以达于东壁。于北壁起光焰以达于南壁。于南壁起光焰以达于北壁。于下起光焰以达于上，于上起光焰以达于下。彼于其处受激苦之苦受。而且，只要彼恶业未尽之间不得命终。

    诸比丘！经历久时之间，有时彼大地狱之东门开。彼于其处全速力行走，彼为全速力行走，彼皮被烧、肤亦烧、肉亦烧、筋亦烧、骨亦焦，实有如是之娆乱。诸比丘！而彼达多［时］耶！其时，彼门闭矣。彼于其处受激甚之苦受，而且，只要彼恶业未尽之间不得命终。

    诸比丘！经历久时之间，于有时彼大地狱之西门开！乃至……有北门开时……乃至……有南门开时。彼全速力行走，彼为全速力行走，彼被烧……门闭。彼于其处受激甚之苦受。而且，只要彼恶业未尽之间，不得命终。

    诸比丘！经历久时之间，于时彼大地狱之东门开。彼于其处全速力行走……有如是之娆乱。

    彼从其门出。

    诸比丘！然，彼大地狱恰等无间，即俱有大粪尿地狱，彼堕于其处。诸比丘！而彼粪尿地狱，有针嘴之生物以破其皮。皮破已而破肤。肤破已而破肉。肉破已而破筋。筋破已而破骨。骨破已而啖髓。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼粪尿地狱恰等无间，即俱有大热灰地狱，彼堕其处，彼于其处，受激甚之苦受。然，只要彼恶业未尽之间，不得命终。

    诸比丘！而彼热灰地狱恰等无间，即耸高一由旬，有刺十六指长，俱有热燃之大针树林。［诸狱卒］从彼悬于其处之上下。彼于其处，受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼针树林恰等无间，即俱有剑叶林，彼陷其处，诸风吹动其叶，破彼之手、破足、破手足、破耳、破鼻、破耳鼻。彼于其处受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼剑叶林恰等无间，即俱有大灰河地狱，彼堕其处，彼于其处随流而下，溯流所转，上下转流。彼于其处受激甚之苦受。然，只要彼恶业未尽之间，不得命终。

    诸比丘！诸狱卒从彼钩上使立于陆地，如是言：‘男子！汝有何所欲？’彼如是言：‘尊！我饿！’诸狱卒以热燃之热铁钳开彼之口，以热燃之热铁丸投入其口。此26以烧彼唇、口、喉、胸、以持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！诸狱卒对彼如是言：‘男子！汝有何所欲？’彼如是言：‘尊！我渴也！’诸比丘！诸狱卒以热燃之热铁钳以开彼之口，将热燃之热溶铜注入彼之口中。以烧彼唇、口、喉、胸，持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！诸狱卒更将彼投入大地狱。

    诸比丘！昔阎魔王有如是思惟：‘人实于世间行诸恶业者，彼应受如是类之种种刑罚。然，正欲得人位。而如来、应供、正等觉者出现于世，而我礼拜彼世尊，请彼世尊为我说法。我如是得证知彼世尊之法。’

    诸比丘！而我以此非为其他沙门、婆罗门之闻而语者。而我自知、自见、自识、我唯如是说者也。”

    世尊如是说已，此时，［大］师善逝，更说：

    被诸天使戟　　 放逸诸学童
    彼长时忧戚　　 彼受卑贱身
    凡由诸天使　　 于此诸正士
    虽为小刺戟　　 正法不放逸
    于取见怖畏　　 生死之生因
    无取即解脱　　 若灭生与死
    彼得安稳乐　　 现法胜涅槃
    越诸怨恨怖　　 度诸苦而去

注：
25 五种连 pañcavidhābandhana 译为「五重组」亦可。
26 彼　原本虽缺 so，今依别本补之。


131.一夜贤者经（14.分别品）

《中部·131.一夜贤者经》

    北传汉译 无此经。
    一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。

        第四品 分别品

        第一三一 一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘应诺：“世尊！”世尊如是曰：“诸比丘！一夜贤者1，我为汝等说总说及分别，应谛听，善思念之。我当说之。”彼诸比丘应世尊言：“如是，世尊！”世尊如是曰：

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须必热心　　谁知明日死
    不遇死大军　　实谓无其事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    “然者，诸比丘！如何为‘追过去？’‘于过去时有如是色。’于此随起喜悦。‘过去时有如是受。’于此随起喜悦。‘于过去时有如是想。’于此随起喜悦。‘于过去时有如是行。’于此随起喜悦。‘于过去时有如是识。’于此随起喜悦。诸比丘！如是为追过去也。

    诸比丘！然者，如何为‘不追过去？’‘于过去时有如是色。’于此不起喜悦。‘于过去时有如是受。’于此不起喜悦。‘于过去时有如是想……如是行……如是识。’于此不起喜悦。诸比丘！如是为不追过去也。

    诸比丘！然者，如何为‘愿未来？’‘于未来时应有如是色。’于此随起喜悦。‘于未来时应有如是受。’于此随起喜悦。‘于未来时应有如是想……如是行……如是识。’于此随起喜悦。诸比丘！如是为愿未来也。

    诸比丘！然者，如何为‘不愿未来？’‘于未来时应有如是色。’于此不起喜悦。‘于未来时应有如是受……应有如是想……应有如是行……应有如是识。’于此不起喜悦。诸比丘！如是为不愿未来也。

    诸比丘！然者，如何为‘动摇于现在之诸法？’诸比丘！兹有无闻凡夫，不见诸圣者，不熟达圣法，不通晓圣法。不见诸善人，不熟达诸善人法，不通晓诸善人法。见色是我、或我有色、或我中有色、或色中有我也。见受是我、或我有受、或我中有受、或受中有我也。见想是我、或我有想、或我中有想、或想中有我也。见行是我、或我有行、或我中有行、或行中有我也。见识是我、或我有识、或我中有识、或识中有我也。诸比丘！如是动摇于现在之诸法也。

    诸比丘！然者，如何为‘不动摇于现在之诸法。’诸比丘！兹有闻之圣弟子，见诸圣者，熟达圣法，通晓圣法，以见善人，熟达善法，通晓善人法。不见色是我、或我有色、或我中有色、或色中有我。不见受是我……乃至……想……乃至……行……乃至……识是我、或我有识、或我中有识、或识中有我［之等见。］诸比丘！如是为不动摇于现在之诸法也。

    勿追于过去　　勿愿于未来
    ……参照前偈……
    此一夜贤者　　谓静寂默者

    一夜贤者之诸比丘！应为汝等说总说及分别，如是说者，缘如是而说也。”

    世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。

注：
1 一夜贤者（Bhaddekaratta）于汉译（阿难说经、温泉林天经、释中禅室尊经）音译为跋地罗帝。完全努力于现在之生活，于现在而言者，如修行哲人等应为之心。下第百三十四之相当经之尊上经（大正藏、七七）记为贤善偈。


132.阿难一夜贤者经

《中部·132.阿难一夜贤者经》

    北传汉译 中阿含一六七、阿难说经（大正藏一、六九九页。）
    本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。

        第一三二 阿难一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。恰其时，尊者阿难集于会堂，为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤之总说与分别。其时，世尊于日暮从独住而起，来近集会堂，近已，坐于所设之座。坐已，世尊告诸比丘曰．“诸比丘！何人集于会堂、为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［诸比丘言：］“世尊！尊者阿难集于会堂为诸比丘说法、说示、令正持、令踊跃，令欢喜。［即］语一夜贤者之总说与分别。”

    其时，世尊告尊者阿难曰：“然者，阿难！汝如何为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［尊者阿难言：］“如是，世尊！我为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须必热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    然者，友！如何为追过去。‘于过去时有如是色。’于此随起喜悦。‘于过去时有如是受。’于此随起喜悦。……［参照前经］……如是，友！如是于现在之诸法不动摇也。

    勿追于过去　　勿追于未来
    ……［参照前之偈］……
    此一夜贤者　　谓静寂默者。

    如是，世尊！我为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［世尊曰:］“善哉！善哉！阿难！善哉！阿难！汝为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。

    勿追于过去　　勿追于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    然者，阿难！如何为追过去……乃至……阿难！如是为追过去也。然者，阿难！如何为不追过去……乃至……阿难！如是为不追过去。然者，阿难！如何为愿未来……乃至……阿难！如是为愿未来也。然者，阿难！如何为不愿未来……乃至……阿难！如是不愿未来也。然者，阿难！如何为动摇于现在之诸法……乃至……阿难！如是为动摇于现在之诸法。然者，阿难！如何为不动摇于现在之诸法……乃至……阿难！如是为不动摇于现在之诸法也。

    勿追于过去　　勿追于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是说已，欢喜之尊者阿难随喜世尊之所说。


133.大迦旃延一夜贤者经

《中部·133.大迦旃延一夜贤者经》

    北传汉译 中阿含一六五、温泉林天经（大正藏一，六九六页。）
    本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大迦旃延之解释。

        第一三三 大迦旃延一夜贤者经1
    如是我闻。──

    一时，世尊住王舍城多普达（温泉）精舍。时，尊者三弥提于夜晓时起出，往彼温泉洗浴肢体，洗浴肢体已，着一衣而上以伫立干其肢体。时有殊胜容色之一天神，夜渐明时以耀照全温泉，近至尊者三弥提之处。近已，立于一面。立于一面之彼天神，如是言尊者三弥提：“比丘！汝忆持一夜贤者之总说与分别耶？”［尊者三弥提曰：］“友！我不忆持一夜贤者之总说与分别。友！然者，汝受持一夜贤者之总说与分别耶？”

    ［天神曰:］“比丘！我亦不忆持一夜贤者之总说分别。比丘！然者，汝忆持一夜贤者之偈耶？”

    ［尊者三弥提曰：］“友！我不忆持一夜贤者之偈。友！然者，汝忆持一夜贤者之偈耶？”

    ［天神曰：］“比丘！我亦不忆持一夜贤者之偈。比丘！汝应学一夜贤者之总说与分别。比丘！汝应习一夜贤者之总说与分别。比丘！汝应忆持一夜贤者之总说与分别。比丘！一夜贤者之总说与分别。是持梵行最初之利益者也。”

    彼天神如是言。如是言已，彼忽然消失。时，尊者三弥提，其夜过后，诣彼世尊之处。诣已，敬礼世尊坐于一面。坐于一面之尊者三弥提，如是白世尊言：“世尊！于此，于此，我于夜将晓时起出，至彼温泉洗浴肢体。于温泉洗浴肢体已，着一衣而上，伫立干其肢体。世尊！时，有一天神，夜渐明时……［参看前节］……梵行之最利益者也。如是言已，忽然消失。善哉，世尊！世尊为我说一夜贤者之总说与分别。”

    ［世尊曰:］“然者，比丘！应谛听，善思念之，我当说之。”尊者三弥提应世尊：“如是，世尊。”世尊即如是说：

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须诚热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    世尊如是说，如是说已，善逝从坐起，入于精舍。

    时，世尊［入］去后不久，彼诸比丘如是思念：“友！如是世尊为我等略说而示总说，不分别详细之义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……［参看前偈］……
    此一夜贤者　　谓静寂默者

    世尊如是略示总说而不分别详细之义，谁得详细分别其义耶？”

    时，彼诸比丘如是思念：“彼尊者大迦旃延是［大］师，为诸有学识之同梵行者所称赞、所敬重。然者，尊者大迦旃延堪得详细分别世尊所略总说之未详细分别之义，我等至彼尊者大迦旃延之处。至已，对尊者迦旃延以问其义如何？”

    时，彼诸比丘，至彼尊者大迦旃延之处。至已，共问讯尊者大迦旃延。交换应喜、应乐之语已，坐于一面。坐于一面之彼等诸比丘，如是言尊者大迦旃延曰：“友！迦旃延！此，世尊为我等略示总说，未详细分别其义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，世尊去后不久，友！迦旃延！我等生如是思惟：‘如是，友！世尊略示总说、不详细分别其义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是略示总说而不详细分别其义，谁得详细分别其义耶？’如是，友！迦旃延！我等生如是思念：‘问彼尊者迦旃延……如何？’大迦旃延应能分别。”

    ［尊者迦旃延曰:］“友！譬有人欲坚材，求坚材，行探求坚材，大树之耸立而有坚材者，如以过根、过干已，于枝叶而思求得坚［材］。此亦有如是之结果。诸尊者于［大］师之面前时，以弃彼世尊，思惟于我得问此义。友等！彼世尊实以知是知，见是见。是眼者、智、法者、梵行者、说者、宣说者、持义者、与不死者、法主、如来也。而亲2向世尊以问其义，其时3奉持之。汝等如世尊之解说，应如是忆持之。”

    ［诸比丘曰:］“友！迦旃延！世尊是正知是知……有时向世尊当请问其义，我等如世尊之解说，应如是忆持。而尊者大迦旃延亦是［大］师自己，及有学识之诸同梵行者所赞赏、敬重也。而尊者大迦旃延，由世尊略示总说未详细分别者亦能详细分别其义。勿踌躇4，尊者大迦旃延应分别之。”

    ［尊者迦旃延曰：］“友！然者，谛听、善思念之，我当说之。”彼诸比丘答尊者大迦旃延曰：“如是，友！”尊者大迦旃延如是曰：

    “友！世尊对汝等所略示总说，未详细分别其义，从坐起而入精舍时，

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    友！如是，由世尊略示总说，未详细分别其义，我如是详细知解其义。

    然者，友！如何是勿追过去：‘如是，我眼有于过去之时’‘如是有诸色。’其处被欲贪所缚而有识。识之为欲贪所缚故有喜。其喜故以追过去。‘如是，我耳［有］于过去之时。’‘如是［有］声’……乃至……‘如是，我鼻有于过去之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是有诸味。’……乃至……‘如是，我身有于过去之时。’‘如是［有］诸触。’……乃至……‘如是，我意有于过去之时。’‘如是有诸法。’识所缚于欲贪，识之所缚于欲贪故而喜彼，喜彼故而追于过去。友！如是追于过去也。

    然者，友！如何是勿追过去：‘如是，我眼有于过去之时。’‘如是［有］诸色。’于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故，为勿追于过去。‘如是，我耳有于过去之时。’‘如是［有］诸声。’……乃至……‘如是，我鼻有于过去之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是［有］诸味。’……乃至……‘如是，我身有于过去之时。’‘如是［有］诸触。’……‘如是，我意有于过去之时。’‘如是［有］诸法。’于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故不追于过去。友！如是勿追于过去也。

    友！然者，如何愿于未来：‘如是，我眼有于未来之时。’‘如是［有］诸色。’心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。‘如是，我耳有于未来之时。’‘如是［有］诸声，’……乃至……‘如是，我鼻有于未来之时。’‘如是［有］诸香，’……乃至……‘如是，我舌有于未来之时，’‘如是［有］诸味。’……乃至……‘如是，我身有于未来之时，’‘如是［有］诸触。’……乃至……‘如是，我意有于未来之时，’‘如是［有］诸法。’而心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。如是，友！以愿于未来也。

    然者，友！，如何不愿于未来：‘如是，我眼有于未来之时，’‘如是［有］诸色，’而心不愿得于未得，不缘心之愿故不喜彼，不喜彼故不愿于未来。‘如是我耳……乃至……‘我意有于未来之时，’‘如是有诸法。’而心愿得于未得，不缘心之愿而不喜彼，不喜彼故不愿于未来。如是，友！不愿于未来也。

    然者，友！如何动摇于现在之诸法：‘友！彼眼与彼诸色，两者皆为现在，于其现在，识被缚于欲贪，识被缚于欲贪故喜彼，喜彼故动摇于现在之诸法。友！彼耳与彼之诸声……乃至……友！彼鼻与彼之诸香……乃至……友！彼舌与彼之诸味……乃至……友！彼身与彼之诸触……乃至……彼意与彼之诸法，彼两者皆于现在也……动摇于现在之诸法。如是，友！动摇于现在之诸法也。

    然者，友！如何不动摇于现在之诸法：‘友！彼眼与彼之诸色，两者皆于现在。而于彼现在，识不被缚于欲贪，不被缚于诸欲贪故不喜彼，不喜彼故不动摇于现在之诸法。友！耳与彼诸声……乃至……友！鼻与彼诸香……乃至……友！舌与彼之诸味……乃至……友！身与彼诸触……乃至……意与彼诸法，两者皆于现在，而于现在，识不被缚于欲贪，识不被缚于欲贪故不喜彼，不喜彼故，不动摇于现在之诸法。友！如是为不动摇于现在之诸法也。

    友！世尊对汝等略示总说，不详细分别其义，从座起而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，友！由世尊所略示总说，未详细分别其义者，我如是详细知解。而愿意者，诸尊者！应往世尊之处，以请问其义。如世尊之对汝等所说，如是，汝等应受持之。”

    时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说，从座起而诣彼世尊之处。诣已，敬礼世尊，坐于一面。于一面坐之诸比丘，如是白世尊言：“世尊！世尊之略示总说，未详细分别其义，从座起而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊！如是，我等于世尊去后不久，生如是思惟：‘友！世尊略示总说，未详细分别其义而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，由世尊略示总说，未详细分别其义者，谁应［得］详细分别其义耶？’世尊！而我等生如是念：‘友！彼大迦旃延是［大］师自己……以问其义者，如何？’世尊！时，我等往尊者大迦旃延之处。至已，以其义问于尊者大迦旃延。世尊！我等由尊者大迦旃延说如是相、如是句、如是文，分别是义。”

    ［世尊曰:］“诸比丘！大迦旃延是贤者也，大迦旃延是大慧者也。诸比丘！若汝等以其义问我，我亦如大迦旃延之解说，正应如是解说，此恰是其义也。汝等应如是忆持之。”

    世尊是说已。欢喜之彼诸比丘随喜世尊之所说。

注：
1 一夜贤者（Bhaddekaratta）于汉译（阿难说经、温泉林天经、释中禅室尊经）音译为跋地罗帝。完全努力于现在之生活，于现在而言者，如修行哲人等应为之心。下第百三十四之相当经之尊上经（大正藏、七七）记为贤善偈。
2 亲 eva 想是（实）。
3 有　于别本 ahosi 为（有）似关于已经过去之机会而作。
4 无踌躇（agarukaritvā）「于世尊、或于我等，无特别表示敬意」，或「不想为打搅」等意。


134.卢夷强耆一夜贤者经

《中部·134.卢夷强耆一夜贤者经》

    北传汉译 中阿含一六六、释中禅室尊经（大正藏一，六九八页。）尊上经（大正藏一，八八六页。）
    本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。此比丘请佛解释，佛为之详说。

        第一三四 卢夷强耆一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，卢夷强耆住释迦族之迦毗罗城尼拘律树园。时有容色殊胜之旃达罗天子，夜将明时，明照全尼拘律树园，而至彼尊者卢夷强耆之处。至已，立于一面。立于一面之旃达罗天子，如是言尊者卢夷强耆曰：“比丘！汝受持一夜贤者之总说及分别耶？”

    ［尊者曰：］“友！我不受持一夜贤者之总说及分别。然者，汝受持一夜贤者之总说与分别耶？”

    ［天子言：］“比丘！我亦不受持一夜贤者之总说及分别。比丘！然者，汝受持一夜贤者之偈耶？”

    ［尊者曰：］“友！我不受持一夜贤者之偈。友！然者，汝受持一夜贤者之偈耶？”

    ［天子言：］“比丘！我受持一夜贤者之偈。”

    ［尊者曰：］“友！然者，汝如何受持一夜贤者之偈耶？”

    ［天子言：］“比丘！一时，世尊住三十三天之巴利奢陀伽（昼度树）下之盘睹伽无巴罗尸罗（无垢白石。）于其处，世尊为三十三天之诸天神说一夜贤者之总说与分别。

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍去
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须诚热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    比丘！如是，我受持一夜贤者之偈。比丘！汝应学一夜贤者之总说及分别。比丘！汝应受持一夜贤者之总说及分别。比丘！持一夜贤者之总说及分别是梵行之初利益者也。”旃达罗天子如是言已，忽然消失（于其处。）

    时，尊者卢夷强耆，其夜将明时，收坐卧具，执衣钵，出游行彼舍卫城。次第游行，至彼舍卫城祇陀林给孤独园之世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者卢夷强耆如是白世尊言：“世尊！一时，我住释迦族之迦毗罗城尼拘律树园。世尊！时，有容色殊胜一天子，夜将明时，明照全尼拘律树园而来。来已，立于一面。世尊！立于一面之彼天子，如是言我曰：‘比丘！汝受持一夜贤者之总说及分别耶？’世尊！如是言已，我对彼天子如是曰：‘友！我不受持一夜贤者之总说及分别。友！然者，汝……梵行之初（利益）者也。’世尊！彼天子如是言。斯言已忽消失之。善哉！世尊！请世尊为我说一夜贤者之总说及分别。”

    ［世尊曰：］“然者，比丘！汝知彼天子耶？”［比丘言：］“世尊！我不知彼天子。”

    ［世尊曰：］“比丘！彼名为旃达罗天子也。旃达罗［言：］比丘！义解、作意、集中一切之心，以倾耳闻法。故，比丘！［汝亦］谛听，善作意之，我当说之。”尊者卢夷强耆答世尊言：“如是，世尊。”世尊如是曰：

    勿追于过去　　勿愿于未来
    ……［参照前偈］……
    此一夜贤者　　谓静寂默者

    然者，比丘！如何为追过去：‘于过去之时，有如是色。’于其处随起喜悦。‘于过去之时，有如是受。’……乃至……‘有如是想。］……乃至……‘有如是行。’……乃至……‘有如是识。’于其处随起喜悦。如是，比丘！为追于过去也。

    然者，比丘！如何为不追过去：‘过去之时，有如是色。’……为不追过去也。

    然者，比丘！如何为愿未来……［参照前第百三十经］，如是，比丘！于现在之诸法不摇动也。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是说已。欢喜之尊者卢夷强耆随喜世尊之所说。


135.小业分别经

《中部·135.小业分别经》

    北传汉译 中阿含一七〇、鹦鹉经（大正藏一，七〇三页。）分别善恶报应经（大正藏一，八九五页。）兜调经（大正藏一，八八七页。）鹦鹉经（大正藏一，八八八页。）佛为首加长者说业报差别经（大正藏一，八九一页。）
    本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、丑美、权势之有无、贫富贵贱、生利钝差别之原因。

        第一三五 小业分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，都提之子斯波学童诣世尊处。诣已，与世尊问讯，交谈可喜、可乐之语已，坐于一面。坐于一面之彼都提之子斯波学童，如是白世尊言：“尊瞿昙！有何因、何缘，种种人存在之间，有优、劣之性耶？尊瞿昙！如何有诸短寿人、有长寿、有多病、有无病、有丑陋、有容丽、无权势、有权势、有贫穷、有财富、有卑族、有贵族、有愚钝、有伶俐耶？尊瞿昙！有如何因、如何缘，种种人存在之间，有优、劣之性耶？”

    ［世尊曰：］“学童！种种有情，有各各之业，为业之相续者，有业为胎藏，被缚于业，以业为所依。以业分别种种之有情，即有优、劣之性。”

    ［学童言：］“我如是闻尊瞿昙之略说，不详细分别之义，不知解其详细之义。善哉！尊瞿昙为我所说之法，使我详细解知尊瞿昙如是略说，未详细分别之义。”

    ［世尊曰：］然者，学童！应谛听，善作意之，我当说之。”都提之子斯波学童对世尊言：“如是，尊！”世尊乃如是说：

    “学童！兹有一类或女、或男，杀生者而凶恶，手涂血、以杀戮为事，对诸有情无慈心。彼如是成就，如是由正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身坏命终后，不生于无幸处、恶趣、险难处、地狱，若来人位者，再生于何处亦短命也。学童！如是之所行，即杀生者而凶恶、手涂血、以杀戮为事，对诸生物无慈心，以至［如是］短命。

    学童！更兹有一类或女、或男、停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、怜愍利益一切生物而住。彼如是成就，由如是正持彼业，身坏命终之后，生于善趣天界。若身坏命终之后，不生于善趣、天界，若来人位者，再生于何处亦长命也。学童！如是之所行，即停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、怜愍利益一切生物而住。以至［如是］长命。

    学童！兹有一类或女、或男、或依手、或依棒、或依刀、恼害诸有情。彼如是成就，由如是正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身坏命终之后，不生于无幸处、恶趣、险难处、地狱，若生来人位者，再生于何处亦多病也。学童如是之所行，或依手、或依棒、或依刀恼害诸有情类，即以至［如是］多病。

    学童！更兹有一类之或女、或男、或依手、或依棒、或依刀，不恼诸有情。彼如是成就，由如是正持彼业……无病也。学童！如是所行即不恼害……以至［如是］无病。

    学童！兹有一类之或女、或男，易忿怒、多愁、虽［由其他］言些少［事］，遂现为愤、怒、嗔恚、刚情、怒气、嗔恚、不满。彼如是成就，由如是正持彼业……无幸处……丑陋也。学童！如是之所行，即易忿怒……现不满、以至［如是］丑陋。

    学童！更兹有一类或女、或男，不忿怒、不多愁、虽［由其他］言些少［事］，不忿、不愁、不嗔恚、不刚情、不现怒气、嗔恚、不满。彼如是成就，由如是正持彼业……善趣……端正也。学童！如是之所行即不忿怒……不现不满、以至［如是］端正。

    学童！兹有一类或女、或男，有嫉妒心，对他［人所得］之利得、恭敬、尊重、尊敬、礼拜、供养，怀嫉之恶意以结妒心。彼如是成就，如是由正持彼业……无幸处……成为无权势者。学童！如是所行即有嫉妒心……以结妒心，［如是］以至无权势。

    学童！更兹有一类或女、或男，无嫉妒心，对他［人之所得］之利得、恭敬、尊重、尊敬、礼拜、供养，不嫉、不怀恶意、无结妒心。彼……由其业……善趣……成为权威者……不结妒心，［如是］以至大权威。

    学童！兹有一类或女、或男，对沙门、婆罗门不施与饮食、衣服、车乘、华鬘、香料、涂油、卧具、住宅、灯具者。彼……由彼业……无幸处……为贫穷者……不施与灯具，［如是］以至贫穷。

    学童！更有一类或女、或男，对沙门、婆罗门施与饮食……卧具、住宅、灯具者。彼……由彼业……善趣……为大财富者……施与卧具、住宅、灯具，［如是］以至大财富。

    学童！兹有一类或女、或男，傲慢而过慢，应礼人而不礼，应起迎而不起迎，应让座而不让座，应让路而不让路，应尊敬而不尊敬，应尊重而不尊重，应恭敬而不恭敬，应供养而不供养，彼……由彼业……无幸处……为卑族……应供养而不供养，［如是］以至于卑族。

    学童！更有一类或女、或男，不傲慢而不过慢，应礼者而礼，应供养者而供养。彼……由彼业……善趣……为贵族……应供养而供养，［如是］以至于贵族。

    学童！兹有一类或女、或男，亲近沙门、婆罗门已而寻问：‘尊者！如何是善？如何是不善？如何是有罪？如何是无罪？如何是应修习？如何是不应修习？我长时行不利益、如何是苦？或长时行利益，如何是安乐？’彼……由彼业……无幸处……为愚钝［者］……不寻问，［如是］以至愚钝。

    学童！更有一类或女、或男，亲近沙门、婆罗门已，寻问：‘尊者！善者，如何……利益，如何为乐？’彼……由彼业……善趣……为大慧［者］……寻问，以至［如是］于大慧。

    学童！如是至所行于短寿者，以持短寿；至所行于长寿者，以持长寿；至所行于多病者，以持多病；至所行于无病者，以持无病；至所行于丑陋者，以持丑陋；至所行于端正者，以持端正；至所行于权势者，以持权势；至所行于贫穷者，以持贫穷，至所行于大富者，以持大富；至所行于卑族者，以持卑族；至所行于贵族者、以持贵族；至所行于愚钝者，以持愚钝；至所行于大慧者，以持大慧。

    学童！诸有情各有业，是业之相续者。业为胎藏而有，被缚于业，以业为所依。业以分诸有情，即有优劣之性。”

    如是说已，都提之子斯波学童，如是白世尊曰：“妙哉！尊瞿昙！妙哉！尊瞿昙！尊瞿昙！譬喻使伏者仰卧……见。恰如是，由尊瞿昙，以种种异门宣说法，使我归依尊瞿昙。［归依］法及比丘众。尊瞿昙受纳我从今日以后，以至命终归依为优婆塞。”


136.大业分别经

《中部·136.大业分别经》

    北传汉译 中阿含一七一、分别大业经（大正藏一，七〇六页。）
    本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，给于一一的说明。

        第一三六 大业分别经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林精舍。其时，尊者三弥提住林中之禅屋。时出家者普达梨弗，逍遥游行至尊者三弥提之处。至已，与尊者互相问讯，交换可喜可乐之语后，坐于一面。坐于一面之普达梨弗，如是言尊者三弥提曰：“友！三弥提！如是，我亲闻沙门瞿昙、亲听取：‘身业是空无，语业是空无，唯有意业是真实。又有禅定，若成就其禅定者，亦无任何觉知。’”

    ［三弥提曰：］“友！普达梨弗！勿如是言。友！普达梨弗！勿如是言。勿诽谤世尊，诽谤世尊不善也。世尊不如是说：‘身业是空无，口业是空无，唯意业是真实。友！且彼有禅定，若彼成就禅定者即无任何之觉知。’”

    ［普达梨弗曰：］“友！三弥提！汝出家多久耶？”

    ［尊者三弥提曰：］“友！不久，三年矣。”

    ［普达梨弗曰：］“兹今，我等如何言长老比丘耶？如何实如是新学比丘应为［大］师之护。友！三弥提！故思业，由身、口、意之作已，彼觉何耶？”

    ［尊者曰：］“友普达梨弗！故思业，由身、口、意作已，彼觉苦。”

    时，出家者普达梨弗，不欢喜尊者三弥提之所说亦不反驳。不欢喜，不反驳，从座起而去也。

    时，尊者三弥提，于出家［者］普达梨弗离去不久，往尊者阿难之处。往已，与尊者阿难共相问讯，交换可喜可乐之语后，坐于一面。坐于一面之尊者，敢5以出家者普达梨弗共相对谈之事，以告尊者阿难，尊者阿难闻已，如是言尊者三弥提曰：“友，三弥提！如是论说应奉见世尊。然，去，友！三弥提！我等应诣世尊之处。诣已，以此义奉告世尊。如世尊为我等所说明，我等应如是受持。”

    尊者三弥提答尊者阿难曰：“如是。”时，尊者阿难与尊者三弥提诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之尊者阿难，以尊者三弥提与出家［者］普达梨弗共相论谈之事奉告世尊。

    ［世尊］闻已，世尊如是告尊者阿难曰：“阿难！我想不起有见过出家［者］普达梨弗。然，何以如是论谈耶？然，阿难！由如是愚痴人之三弥提，对普达梨弗分别说明，一6向说明其质问。”

    如是说已，尊者优陀夷如是白世尊曰：“世尊！然者，有关此，若由尊者三弥提，解说：‘一切之所受是在此苦中者’如何？

    时，世尊告尊者阿难曰：“阿难！汝应见此愚痴人优陀夷之错误。阿难！我今知此愚痴人之想出，应是不正之想出。阿难！由最初普达梨弗之问三受。阿难！若普达梨弗如是问此愚痴人三弥提者，应如是说明之：‘友，普达梨弗！由身、语、意，觉乐受者，是作思业已故，彼觉受乐。友，普达梨弗！由身、语、意，觉苦受者，是作思业已故，彼觉苦受。友，普达梨弗！由身、语、意，觉不苦不乐受者，是作思业已故，彼觉不苦不乐也。’阿难！如是说明，愚痴人之三弥提对普达梨弗，得为正说明。阿难！假令有任何异学之出家愚人、浅学者，阿难！若听汝等分别如来之大业分别，谁亦得知明如来之大业分别。”

    ［阿难曰：］“世尊！正其时，善逝！正其时。请世尊当分别大业分。拜听世尊之诸比丘，应受持奉［行］。”

    ［世尊曰：］“阿难！然者，应谛听，善思念之，我当说。”尊者阿难奉答世尊：“如是，世尊。”世尊如是说：

    “阿难！于世间当认有此等之四种人。如何为四耶？阿难！兹或有人，为杀生者、偷盗者、爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、嗔恚者、邪见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。

    阿难！又或有人，杀生者……邪见者。彼身坏命终后，生于善趣、天界。

    阿难！又或有人，离杀生者、离偷盗者、于爱欲离邪行者、离虚诳语者、离离间语者、离杂秽语者、不贪欲者、不嗔恚者、正见者。彼身坏命终后，生于善趣、天界。

    阿难！又或有人，离杀生者……正见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。

    阿难！兹有沙门、婆罗门，由热心、精勤、专精、不放逸、正作意、得如是之心三昧。即为此心之三昧，由超人清净之天眼，见某人于此处，［是］杀生者、偷盗者、于爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、嗔恚者、邪见者，见［彼］身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：‘汝，实有诸恶业，有恶行之报。我真正见是人于此处，为杀生者、偷盗者……离间语者……乃至……邪见者。见［彼］身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如是言：‘汝，凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。若如是知者，此为正知者也。若知［其］他者，于此等有误知。’如是之彼，唯其自知、自见、自所经验，唯其顽固取着说：‘唯此是真实，其他为虚妄。’

    阿难！又于此，‘阿难！或有沙门、婆罗门，由热心、精勤……见某人于此是杀生者、偷盗者……乃至……邪见者。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝，实无诸罪业。无恶行之报。我真正见是人，于世界为杀生者、偷盗者……乃至……邪见者也。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝！凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身命终后，生于善趣、天界。如是知者，此为正知者。若知［其］他者，于彼等有谬智。’如是彼，唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，而余是虚妄。’

    阿难！兹或有沙门、婆罗门，由热心、精勤……见某人于此处，离杀生、离偷盗、于爱欲离邪行者、离虚诳语者、离离间语者、离粗恶语者、离杂秽语者、不贪欲者、不嗔恚者、为正见者。见［其］身坏命终后，生于善趣、天界。彼如是言：‘实有诸善者，有善行之报。我真正见是人于此处，离杀生者……乃至……为正见者。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，见彼悉皆于身坏命终后，生于善趣、天界。若如是知者，此为正知者。若知［其］他者，于彼等有谬智。’如是之彼，唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’

    阿难！又兹有沙门、婆罗门……见某人于此处，离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：‘汝！实无诸善业，无善行之报。我真正见是人于此处，是离杀生者、离偷盗者：乃至……为正见者，见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，彼悉皆于身坏命终后，……无幸处……其余为虚妄。’

    然而，阿难！凡彼沙门或婆罗门如是言：‘汝！实有诸恶业，有恶行之报。’──如是者即赞同彼。又彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……乃至……为邪见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’而彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’──如是不赞同彼。又彼如是言：‘若是知者，此为正知。若知［其］他者，彼等有谬智。’──如是又不赞成彼。又真正唯彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’──如是又不赞同彼。所以者何？阿难！如何于如来之大业分别有别智。

    然而，阿难！彼沙门或婆罗门之如是言：‘汝！实无诸恶业，无恶行之报。’──如是不赞同彼。且彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……乃至……为邪见者。见其身坏命终后，生于善趣、天界。’──如是赞成彼。而且彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆身坏命终后，生于善趣、天界。’──如是不赞同彼。又彼如是言：‘若如是知者，此正知知者，若知其他者，彼等有谬智。’──如是亦不赞成彼。又唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’──如是亦不赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！凡彼沙门或婆罗门之如是言：‘汝！实有善业，有善行之报。’──如是赞同彼。又彼之如是言：‘我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于善趣、天界。’──如是亦赞同彼。而且彼如是言：‘汝，凡离此杀生者、离偷盗者……乃至……为正见者，彼悉皆身坏命终后，生于善趣、天界。’──如是者不赞同彼。又彼如是言：‘若如是知者，此为正知者，若知其他者，彼等有谬智。’──如是亦不赞成彼。又唯彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’──如是亦不赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！凡彼沙门或婆罗门之如是言：‘汝！实无诸善业，无善行之报。’──如是者不赞同彼。而彼如是言：‘我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’如是者即赞同彼。而彼如是言：‘汝！凡是离杀生者、离偷盗者……乃至……为正见者者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’──如是不赞同彼。又彼如是言：‘若如是知者，此为正知。若知其他者，彼等有谬智。’──如是亦不赞同彼。又唯彼之自知……乃至……其余为虚妄。’如是亦赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！‘凡彼人于此处，是杀生者、偷盗者……乃至……邪见者，身坏命终后，生于无幸处、恶趣、险难处、地狱者，或彼应以前所作之罪业当受其苦；彼或应于后所作之恶业当受其苦，彼或于死时，为有邪见者而有成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。’然而，若彼于此处，［是］杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。

    然而，阿难！凡彼人于此处，是杀生者、偷盗者……乃至……为邪见者，身坏命终后，生于善趣、天界者，或彼应以前所作之善业当受其乐。彼或应于后所作之善业当受其乐。或彼于死时，为有正见者，而有成就受持。由此，彼身坏命终后，生于善趣、天界。然而，若彼于此处，是杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。

    然而，阿难！凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，身坏命终后，生于善趣、天界者，于彼，或应以前彼所作之善业当受其乐，或彼于死时，为正见者而有成就受持。然而，若彼于此处，是离杀生者、离偷盗者……乃至……为正见者者，其报于现世，或于次世，或于后世生起而受。

    然而，阿难！凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，彼身坏命终后，生于无幸处、恶趣、险难处、地狱者，于彼，或应以前所作之罪业当受其苦；或彼于后应彼所作之罪业当受其苦，或彼于死时，为有邪见者，成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。而且，彼若于此世，是离杀生者、离偷盗者……乃至……为正见者，其报于现世，或于次世，或后世生起而受。

    如是，阿难！有业之不可有而见为不可有；有业之不可有而见为可有，有业之可有而见为可有；有业之可有而见为不可有。”

    世尊如是说已，欢喜之尊者阿难随喜世尊之所说。

注：
5 敢　想是 yāvatako ahosi。
6 一向（ekaṅsena）全面的、全称之意，总之，部分的之反对。


137.六处分别经

《中部·137.六处分别经》

    北传汉译 中阿含一六三，分别六处经（大正藏一，六九二页。）
    本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、三十六有情句、三念住等，对此一一详细的说明。

        第一三七 六处分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”彼等诸比丘应世尊［曰：］“世尊。”世尊如是曰：“诸比丘！我应为汝等说六处分别。应谛听，善思念之，我当说之。”彼等诸比丘应世尊［曰：］“如是，世尊。”世尊如是曰：

    “应知内六处。应知外六处。应知六识身。应知六触身。应知十八意行。应知三十六有情句。于其中，依此而舍此。有三念住，此为圣者之所学，此为圣者之［所］习，［大］师以此训众。彼为瑜伽师中之无上人之调御师。此为六分别之总说。

    然，如是言：‘应知内六处。’而言如是者，是缘何而言耶？有眼处、耳处、鼻处、舌处、身处、意处。如是所言：‘应知内六处。’是缘此而言。

    复次，如是言：‘应知外六处。’而言如是者，是缘何而言耶？有色处、声处、香处、味处、触处、法处。如是所言：‘应知外六处。’是缘此而言。

    复次，如是言：‘应知六识身。’而言如是者，是缘何而言耶？有眼识、耳识、鼻识、舌识、身识、意识。如是所言：‘应知六识处。’是缘此而言。

    复次，如是言：‘应知六触身。’而言如是者，是缘何而言耶？有眼触、耳触、鼻触、舌触、身触、意触。如是所言：‘应知六触身。’是缘此而言。

    复次，如是言：‘应知十八意行。’而言如是者，是缘何而言耶？依眼见色已，思察喜处之色、思察忧处之色、思察舍处之色。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌味味已……乃至……依身触触已……乃至…：依意识法已，思察喜处之法、思察忧处之法、思察舍处之法。如是有六喜行7、六忧行、六舍行。如是所言：‘应知十八意行。’是缘此而言。

    复次，如是言：‘应知三十六有情句。’如是缘何而言耶？是依六在家为喜、六出离喜、六在家为忧、六出离为忧、六在家为舍、六出离为舍。

    此等中，依六在家为喜者何耶？乃对眼所识之诸色，可期望、好、悦、意乐、以随伴世间味，或由获得见8为获得，或既曾获得，追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。耳所识之诸声……乃至……鼻所识之诸香……乃至……舌所识之诸味……乃至……身所识之诸触……乃至……意所识之法，可期望、好、悦、意乐、以随伴世间味，由获得见为获得，或既曾获得，以追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。此等乃依六在家为喜。

    此等中，依六出离为喜者何耶？乃对诸色而9知为无常性、变易、离欲灭已，以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起喜。若如是类之喜者，此乃依出离为喜，知［耳］之声……乃至……［鼻］之诸香……乃至……［舌］之诸味……乃至……［身］之诸触……乃至……［意］之诸法，是无常性，变易、离欲、灭己，以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起喜，若如是类之喜者，此言依出离为喜。此等乃依六出离为喜。

    此等中，依六在家为忧者何耶？乃对眼所识之诸色，可期望、好、悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。若如是类之忧，此言依在家为忧。耳所识之诸声……乃至……鼻所识之诸香……乃至……舌所识之味……乃至……身所识之触……乃至……意所识之法，可期望、好、悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。若如是类之忧，此言依在家为忧。此等乃依六在家为忧。

    此等中，依六出离之忧者何耶？且知诸色是无常性、变易、离欲、灭已，以如实正慧见如是：‘昔时之诸色、今时此等一切之诸色，是无常、苦、变易法。’对无上解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处而住耶？’如是，由对无上诸解脱生起需求而起忧。而知诸声……乃至……诸香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已。以如实正慧见如是：‘昔时之诸法、今时之此等一切之诸法，是无常、苦、变易之法。’对无上诸解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处而住耶？’由对如是无上诸解脱，生起需求而起忧。此乃依六出离为忧。

    于此中，依六在家为舍者何耶？由眼见色已，愚者、痴者、凡夫不克服［色之］限界者、不克服［色之］报者，不见［色之］灾患者、于无闻者、凡夫者有舍，若如是类之舍者，即不超越诸色，故此言依在家为舍。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法已，愚者、痴者、凡夫者，不克服［法之］限界者、不克服［法之］报者，不见［法之］灾患者，于无闻者、凡夫者有舍，若如是类之舍者，不超越此法，故此言依在家为舍。此等乃依六在家为舍。

    此等中，依六出离为舍者何耶？且知诸色是无常性、变易、离欲、灭已，以如实正慧见如是：‘昔时之诸色，今时此等一切诸色，是无常、苦、变易法。’而起舍。若如是类之舍者，即超越此色。故此言依出离为舍。而知诸声……乃至……诸香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已，以如实正慧，由见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起舍。若如是类之舍者，即超越此法。故此言依出离为舍。此等乃依六出离为舍。

    如是所言：‘应知三十六有情句。’乃缘此而言。

    如是言：‘于此等中，依此等而舍此等。’乃缘何而如是言耶？诸比丘！于此等中，依彼六出离为喜，依此等、由此等，依彼六在家为喜，以舍此等，以超越此等。诸比丘！于此等中，依彼六在家为忧，依此等、由此等，依彼六在家为忧，舍此等，超越此等，如是而有其等之舍，如是而有其等之超越。诸比丘！于此等中，依彼六出离为舍，依此等、由此等，依彼六在家为舍，舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。诸比丘！于此等中，依彼六出离为喜，依此等、由此等，依彼六出离为忧，舍此等！超越此等，如是而有此等之舍，如是而有此等之超越。诸比丘！于此等中，依彼六出离为舍，依此等、由此等，依彼六出离为喜，舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。

    诸比丘！舍之多性而有多依，舍之一性而有一依。诸比丘！而如何舍之多性而有多依者耶？诸比丘！舍：有于诸色、有于诸声、有于诸香、有于诸味、有于诸触也。诸比丘！此，乃舍之多性而有多依。诸比丘！而如何舍之一性而一依者耶？诸比丘！舍：有依于空无边处、有依于识无边处、有依于无所有处、有依于非想非非想处。诸比丘！此，乃舍之一性而有一依。诸比丘！于此等中，彼舍之一性而一依者，依此、由此，彼舍之多性而多依者，舍彼，超越彼，如是而有彼舍，如是而有彼超越。诸比丘！依于不彼作性10，由于不彼作性，彼舍之一性而一依者，舍彼，超越彼，如是有彼舍，如是而有彼超越。如是所言：‘于此等中，依彼而舍彼！’彼乃缘此而言。

    复次，如是言：‘有三念住，此圣者之所习，［大］师以此训众。’而且，此缘何而言耶？诸比丘！兹有师为怜愍者、求［他之］利益者、以垂怜愍为诸弟子说法：‘此为汝等之利益，此为汝等之安乐。’对此，诸弟子不善听，不倾耳，不立智心，且离师教之行动。诸比丘！如来不喜此、又不感喜。而且无有有漏，有念、有正知而住。诸比丘！此，为第一念住，此圣者之习，［大］师以此训众。

    复次，诸比丘！有师，是怜愍者、求［他之］利益者，以垂怜愍为诸弟子说法：‘此为汝等之利益，此为汝等之安乐。’对彼，一部分之诸弟子不善听，不倾耳，不立智心11，而且离师教之行动。一部分之诸弟子善听闻，倾耳，以立智心，而且不离师教之行动。诸比丘！如来不喜此、又不感喜；非不喜，非不感喜。喜与不喜，舍离此两者已，彼为舍者，有念、有正知而住。诸比丘！此为第二念住此……训众也。

    复次，诸比丘！有师……为诸弟子说法……‘为安乐。’对彼，诸弟子善听，倾耳，以立智心，而且无离师教之行动。诸比丘！如来喜此、且感喜；无漏而有念、有正知而住。诸比丘！此为第三念住此……训众。

    如是所言：‘有三念住、此圣者之所习、［大］师以训众。’彼乃缘此而言。

    又，如是言：‘彼乃瑜伽师中之无上人之调御师。’而如是乃缘何而言耶？诸比丘！由调象师，于应调御之象，令走之，唯限走一边：或东、或西、或南、或北。诸比丘！由调马师，于应调御之马，令走之，唯限走一边……或南。诸比丘！由调牛师，于应调御之牛，令走之……或南。诸比丘！由如来、应供者、正等觉者，于应调御之人，令走之，于八方走：于有色者，见诸色，此第一方。于内无色想者，以见外之诸色，此第二方。‘净而’胜解，此第三方。遍超色想，以灭诸有对想，不作意种种想而‘虚空乃无边。’具足空无边处而住，此第四方。遍超空无边处而‘识乃无边。’具足识无边处而住。此第五方。遍超识无边处‘无何物之存在。’具足无所有处而住，此第六方。遍超无所有处，具足非想非非想处而住，此第七方。遍超非想非非想处，而具足受、想灭而住，此第八方。诸比丘！由如来、应供者、正等觉者，于应调御之人，令走之，即走如是之八方。所言如是：‘彼瑜伽师中之无上人之调御师。’彼乃此缘而言者。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
7 行　upavicāra 译为与伺察同字。玄奘译为近行参照（集异足论十五等）。
8 见（samanupassato）普遍，且善观察之意，玄奘屡次译为「等随观见」。
9 而 tveva，盖，此字是（tu eva）now, but, indeed, however 等之意，「诸色等不唯我等日常之认识。」应有此程度之意？
10 不彼作性（atammayatā），tammayatā 是渴爱（taṇhā）。故不彼作性者，即无渴爱。
11 智心　原本于作 añña-cittaṁ 照对上来之同文，读为 aññā-cittaṁ。


138.总说分别经

《中部·138.总说分别经》

    北传汉译 中阿含一六三，分别六处经（大正藏一，六九四页。）
    佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃赞赏大迦旃延之说明。

        第一三八 总说分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊呼诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊曰：“世尊！”世尊乃如是曰：

    “诸比丘！应为汝等说总说之分别。谛听，善思念之，我当说之。”彼等诸比丘向世尊曰：“如是，世尊。”世尊乃如是曰：“诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，不取、真正无恐畏，应如是观察之。诸比丘！识不散乱、不离散于外，不住于内者，由无取、无怖畏，于未来即不生起：生、老、死、苦之集。”世尊如是说。如是说已，善逝从座起而入精舍。

    时，世尊之去后不久，彼等诸比丘有如是思念：“友等！如是，世尊为我等略示总说，不详细分别其义即从座起而入精舍。‘诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，无取着、真正无怖畏，应如是观察。诸比丘！识不散乱、不离散于外，无住于内者，由无取着、无怖畏，于未来即不生起：生、老、死、苦之集。’由世尊如是所略示之总说，谁对此不详细分别其义而能详细分别者乎？”

    时，彼等诸比丘有如是思念：“彼尊者迦旃延，乃［大］师及有学识之诸同梵行者所赞赏、所尊重。然者，尊者大迦旃延，对由世尊此略示之总说而未详细分别其义，得堪详细分别。然，今我等往彼尊者大迦旃延处。往已向尊者迦旃延，以问其义！”时，彼等诸比丘至彼尊者大迦旃延处。至已与尊者大迦旃延互相问讯，交换可喜、可乐之语后，坐于一面。坐于一面之彼等诸比丘如是言尊者大迦旃延曰：“友，迦旃延！世尊如是为我等略示总说，未详细分别其义即从座起而入精舍。［谓：］‘诸比丘！……不生起……。’友，迦旃延！如是我等，于世尊去后不久，生如是之思念：“友等！世尊如是为我等略示总说……而入精舍。［谓：］‘诸比丘！……不生起……。”由世尊如是所略示之总说，谁对此未详细分别之义而能分别者乎？’友，迦旃延！如是我等生如之思念：‘彼尊者大迦旃延……问……。’尊者大迦旃延应分别之。”

    ［迦旃延曰：］“友等！譬喻有人，欲坚［材］、求坚［材］、探索坚［材］而游行，亭立之大树有坚［材］，以过其根、干已，于枝叶以为求得坚［材］。此正如是：诸尊者于［大］师之面前时，以过世尊而想向我得问此义。友等！实彼世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者、与不死者、法主、如来也。而汝等善奉问其义，正有12是时。正如世尊为汝等所解说，汝等应如是受持之。”

    ［诸比丘曰：］“友！迦旃延！实世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者，与不死者、法主、如来也。然而，我等应善向世尊，奉问其义，正有是时。如世尊为我等所解说，我等应如是受持之。而尊者大迦旃延，乃［大］师及有诸学识之同梵行者所赞赏、所敬重。尊者大迦旃延，乃由世尊所略示总说而未详细分别其义，堪得详细分别。尊者大迦旃延！请勿介意13，分别之。”

    ［迦旃延曰：］“然者，友等！应谛听，善思念之，我当说之。”彼等诸比丘答尊者大迦旃延曰：“如是，友！”尊者大迦旃延乃如是曰：

    “友等！世尊之为汝等略示总说，未详细分别其义，从座起而入精舍，如是：‘诸比丘！比丘……不生起……。’友等！由世尊所略示之总说，未详细分别其义，其义，我如是详细知解之［曰：］

    “然者，如何言：‘识不散乱、不离散于外？’友等！兹对比丘，由眼见色已，有追求色相之识，若系于［此］色相之味、缚于色相之味、结于色相之味结者，言识散乱、离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法已，有追求法相之识，若系于此法相之味，缚于法相之味，结于法相之味结者，言识散乱、离散于外。友等！如是言：‘识散乱、离散于外。’

    友等！然者，如何言：‘识不散乱、不离散于外’［耶？］友等！兹对比丘，由眼见色已，有不追求色相之识，不系于［此］色相之味，不缚于色相之味，不结于此色相之味结者，［如是］言识不散乱、不离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法已，有不追求法相之识，不系于［此］法相之味，不缚于法相之味，不结于法相之味结者，言识不散乱、不离散于外。友等！如是而言：‘识不散乱、不离散于外’也。

    友等！然者，如何言：‘心住于内？’友等！兹有比丘，离诸欲、离不善法、有寻、有伺、由离生喜、乐具足初禅而住。对彼有追求由离生喜、乐之识，系于由离生喜、乐之味，缚于由离生喜、乐之味，结于由离生喜、乐之味结者，即言心住于内。复次，友等！有比丘，有由寻、伺之止息，由心安静，有心一趣性，无寻、无伺，由定生喜、乐，具足第二禅而住。对彼有追求由定生喜、乐之识，系于由定生喜、乐之味，缚于由定生喜、乐之味，结于由定生喜、乐之味结者，［即］言心住于内。复次，友等！有比丘，由脱喜而住于舍，有念、有正知，而且由身感受乐，称为诸圣者之‘舍而有念乐住，’具足第三禅而住。对彼有追求舍之识，系于舍、乐之味，缚于舍、乐之味，结于舍、乐之味结者，［即］言心住于内。复次，友等！有比丘，为断乐、断苦，且先为灭喜、忧，不苦不乐，舍念清净，具足第四禅而住。对彼有追求不苦不乐之识，系于不苦不乐之味，缚于不苦不乐之味，结于不苦不乐之味结者、［即］言心住于内。友等！如是言：‘心住于内’也。

    友等！然者，如何言：‘心不住于内？’友等！兹有比丘，离诸欲……乃至……具足初禅而住。对彼无追求由离生喜、乐之识，不系于由离生喜、乐之味，不缚于由离生喜、乐之味，不结于由离生喜、乐之味结者，［即］言心不住于内。复次，友等！有比丘！由寻、伺之止息……乃至……具足第二禅而住。对彼有不追求由定生喜、乐之识，不系于由定生喜、乐之味，不缚于由定生喜、乐之味，不结于由定生喜、乐之味结者，［即］言心不住于内。复次，友等！有比丘，由脱喜……乃至……具足第三禅而住。对彼有不追求舍、乐之识，不系于舍、乐之味，不缚于舍、乐之味，不结于舍、乐之味结者，［即］言心不住于内。复次，友等！有比丘，断乐……乃至……具足第四禅而住。对彼有不追求不苦不乐之识，不系于不苦不乐之味，不缚于不苦不乐味，不结于不苦不乐之味结者、［即］言心不住于内。友等！如是言：‘心不住于内’也。

    友等！然者，如何‘无取而有怖？’友等！兹有无闻之凡夫，不见诸圣，不熟达圣法，不通晓圣法；不见诸善人，不熟达善人之法，不通晓善人之法，见色为我，或见我有色，或见色于我中、或见我于色中。对彼而彼色及变易、变异。对彼由色之变易、变异性，识随转于色之变易。对彼而识随转于色之变易。对彼由随转于色之变易而生恐怖。诸法之生起，乃遍取心而住。由心之遍取而有怖惧、烦劳、舍、无取而恐怖。以受……乃至……以想……乃至……以行……乃至……见识是我，或见我有识，或见识于我中，或见我于识中。对彼，彼识是变易、变易对彼由识之变异性，而有识随转于识之变易。对彼有由随转于识之变易而生恐怖。诸法之生起，乃遍取心而住。由心之遍取而有怖惧、烦劳、舍、无取而怖。友等！如是‘无取而有怖。’

    友等！然者，如何是‘无取而无怖？’友等！兹有多闻之圣弟子，见诸圣者，熟达圣法，通晓圣法，见诸善人，熟达善人之法，通晓善人之法，不见色为我，或不见我有色，或不见色于我中，或不见我于色中，对彼，彼色及变易、变异。对彼由色之变易、变异性。识不随转于色之变易。对彼由随转于色之变易，而不生恐怖，诸法之生起，不遍取心而住。由心之不遍取，无怖惧、无烦劳、无舍、无取而无恐怖。以受……乃至……以想……乃至……以行……乃至……不见我有识，不见识是我，不见识于我中，不见我于识中。对彼，彼识是变易、变异。对彼由识之变易、变异性，识不随转于识之变易。对彼随转于识之变易而不生恐怖，诸法之生起，不遍取14心而住，由心之不遍取，而无恐怖、无烦劳、无舍、无取而无怖。友等！如是言：‘无取而无怖’也。

    “友等！世尊为汝等略示总说，未详细分别其义，从座起而入精舍。‘诸比丘！比丘……不生……。’友等！由世尊如是略示总说，未详细分别其义者，是义我如是详细知解矣。而汝等诸尊者，若有希望者，诣世尊之处、应奉问此义。如世尊对汝等所解说，汝等应如是受持之。”

    时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说已，即从座起，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘如是白世尊：“世尊！世尊为我等所略示总说，未详细分别是义，从座起而入精舍。‘诸比丘！……比丘……无生……。’世尊！如是我等，于世尊之去后不久，有如是之念：‘友等！如是，世尊所略示总说，未详细分别是义而入精舍──诸比丘！比丘……不生──。如是由世尊所略示总说，未详细分别是义，谁详细分别是义者乎？’世尊！如是我等有如是念：‘彼尊者大迦旃延……问……。’世尊！时，我等至彼尊者大迦旃延之处。至已，以是义问尊者大迦旃延。世尊！由尊者大迦旃延对我等，说是相、是句、是文以分别其义。”

    ［世尊曰：］“诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等以此义问我，我亦正如大迦旃延之解说而如是解说之。然者，彼即此义。［汝等］应如是受持之。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
12 有也　于前之一三三、大迦旃延一夜贤者经之相应文中，作为现在（hoti）。
13 不介意（agarukaritvā）参照前注［04］。
14 取而不住　于原本有 cittaṁ pariyādāya tiṭṭhanti 照上之同文，要加上 na 读之。


139.无诤分别经

《中部·139.无诤分别经》

    北传汉译 中阿含一六九，拘楼瘦无诤经（大正藏一，七〇一页。）
    本经乃佛说不起诤论，种种修行之条件，更解说其等。

        第一三九 无诤分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘！我当为汝等说无诤分别，谛听，善思念之，我当说之。”彼等诸比丘奉答世尊曰：“如是，世尊。”世尊乃如是曰：“勿耽于欲乐。［彼是］下劣、贱陋、凡俗者、非圣、不持利益。或勿耽于自己苦恼之惑溺。［彼是］苦、非圣、不持利益。然而，离此两极端，中道乃由如来所正等觉者。［此是］眼之因、智之因、寂静、证智、正觉、导于涅槃。应知称赞，应知讥訾。知称赞，知讥訾已，即不称赞、不讥訾而应说法。应知乐之决定。知乐之决定已，应求追于内之乐。不应语恶口，不应于面前而私语。应语柔缓，勿紧急。不应执［各］国土之语言。不应用过剩之俗称。此即无诤分别之总说。

    然，如是言：‘勿耽于欲乐。［彼是］苦、非圣、不持利益。’然者，彼缘何而言耶？凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣、不持利益，如是之法，有苦、有恼害、有烦劳、有热恼、邪行。凡与欲结合之有乐，与喜相应，与［此］下劣、贱陋、凡俗者、不持利益不相应者，如是之法，即无苦、无恼害、无烦劳、无热恼之正行。凡与自己恼害相应，［此是］苦、非圣、不持利益，如是之法，即有苦、有恼害、有烦劳、有热恼之邪行。凡与自己恼害相应，［此是］苦、不圣非义15，与苦所不相应者，如是之法，无苦、无恼害、无烦劳、无热恼之正行。如是所言：‘勿耽于欲乐。［此是］下劣、贱陋、凡俗者、非圣、不持利益。又勿耽于自己苦恼之惑溺。［此是］苦、非圣、不持利益。’彼乃缘此而言。

    复次，如是言：‘离此等之两极端，中道乃由如来所正等觉。［此是］眼之因、智之因、寂静、证智、导于涅槃。’然者，彼缘何而言耶？彼即八支圣道，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。如是所言：‘离此等之两极端，中道乃由如来所正等觉，导于……。’彼即缘此而言。

    复次，如是言：‘应知称赞。应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而说法。’然者，彼缘何而言耶？诸比丘！而如何有称赞、有讥訾而无说法耶？如是言：‘凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益之所耽着，如是之一切，［此是］有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益之所耽着，如是之一切，［此］无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。如是言：‘凡自己苦恼惑溺之［此］苦、非圣而不持利益所耽着，如是之一切，［此］有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡自己苦恼惑溺之［此］苦，非圣而不持利益之所不耽着，如是之一切，［此］无苦、恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。如是言：‘凡任何人，若不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡任何人，无不舍有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。诸比丘！如是有称赞、有讥訾而无说法。

    诸比丘！然而，如何为无称赞、无讥訾而有说法？如是不言：‘凡与欲结合之有乐、与喜相应、［此是］下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，［此］有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而耽着，如是此法，此有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡与欲结合之有乐、与喜相应、［此是］下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡自己苦恼之惑溺，［此是］苦、非圣而不持利益所耽着，彼等之一切，此有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而且耽着，如是之法，是有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡自己苦恼惑溺之［此］苦、非圣而不持利益所耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，此无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡任何人，不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘若不舍此有结者，有是为不舍’而说法。如是不言：‘凡任何人，若舍其有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且令舍此有结之时，有是被舍’而说法。诸比丘！如是无称赞、无讥訾而有说法也。

    如是所言：‘应知称赞，应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而应说法。’彼乃缘此而言。

    复次，如是言：‘应知乐之决定，知乐之决定已，应追求内之乐。’然者，彼缘何而言耶？诸比丘！有此等之五妙乐。五者为何耶？眼所识之色，可望、可欲、可喜、可爱、持欲、可染着者，耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之诸触，可望、可欲、可喜、可爱、持欲、为可染着。诸比丘！此等乃此五妙欲。诸比丘！缘此等之五妙欲而生喜乐，言此为欲乐、秽乐、凡夫乐、不圣乐。我言：‘如是之乐不应习、不应修、不应多作、应怖畏之。’诸比丘！兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜乐，具足初禅而住。由寻、伺之止息内心安静、心一趣性、无寻、无伺而由定生喜乐，具足第二禅而住……乃至……第三禅……乃至……具足第四禅而住。此称为出离乐、舍离乐、止息乐、正觉乐也。我言：‘如是之乐应习、应修、应多作、应无怖畏。’如是言：‘应知乐之决定。乐之决定已，应追求于内之乐。’彼乃缘此而言。

    复次，如是言：‘不应语恶口。不应于面前而私语。’然者，彼缘何而言耶？诸比丘！若知此是恶口、不真、虚妄、不持利益，如是可及之恶口，不应语。又所知若恶口之真、如实不持利益，如是不应语，应学之。而且所知若恶口之真、如实而持利益，对如是之恶口，于此以应知其语时。

    诸比丘！于此，所知若于面前之私语，不真、虚妄而不持利益，如是于面前可及之私语，不应语之。又，所知若面前之私语，虽真、如实而不持利益，如是不应语，当学之。而且所知若面前之私语，真、如实而持利益，对如是面前之私语，于此应知其语时。如是所言：‘不应语恶口，不应于面前而私语。’彼乃缘此而言。

    复次，如是言：‘应语柔缓，勿紧急。’然者，缘何而言耶？诸比丘！于此，由于紧急语，身疲、心损、声16害、咽喉亦痛。又紧急者之所说，不明了而不了解。诸比丘！于此由于柔缓语，身不疲、心不损、声不害、咽喉亦不痛。又柔缓者之所语，明了而善了解。如是言：‘应语柔缓，勿紧急。’彼即缘此而言。

    复次，如是言：‘不应执［各］国土之语言，不应用过剩之俗称。’然者，缘何而言耶？诸比丘！然而，如何执［各］国土之语，用过剩之俗称。诸比丘！于此，同17一物，或于各国，有名为婆提（瓯），有名为钵陀（钵），有名为吃陀（碗），有名为沙罗瓦（杯），有名为达噜拔（杅），有名为钵那（饮食器），有名为美系罗（饮水器）。如是于各国土，如是名之。真正如是坚固取着说：‘唯此是真实，其余为虚妄。’诸比丘！如是，执此［各］国之语言，使用过剩之俗称。诸比丘！然而，如何不执［各］国之语言，不使用过剩之俗称耶？诸比丘！于此，同一物，或于各国，名为瓯，名为钵，名为碗，名为杯，名为杅，名为饮食器，名为饮水器。如是，于各不同之国土，实如诸长老如是语’而名之，真实如是，无取着而语。诸比丘！如是不执各国之言说，不使用过剩之俗称。如是所言：‘应不执［各］国土之语言，不应使用过剩之俗称。’彼乃缘此而言。

    诸比丘！于此，凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益，如是之法，乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，凡与欲结合之有乐，与喜相应，不与［此］下劣、贱陋、凡俗者、非圣而不持利益所相应，如是之法乃无苦、无恼害、无烦劳之正行。故如是之法乃无诤。诸比丘！于此，凡自己苦恼惑溺之此苦、非圣而不持利益，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，凡不耽着与自己苦恼惑溺之［此］苦、非圣而不持利益。如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，彼中道由如来而正等觉，［此是］眼之因、智之因、寂静、证智、导于涅槃，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，有彼称赞、讥訾而无说法，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，无彼称赞、讥訾而说法，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，为彼欲、秽乐、凡夫乐、非圣乐者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼出离乐、舍离乐、止息乐、正觉乐，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，为彼恶口之不真、虚妄而不持利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼恶口之真、如实亦不持利益，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼恶口之真、如实而持利益者，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无有诤。诸比丘！于此，于彼面前私语之不真、虚妄而不持利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，于彼面前私语之真、如实亦不持利益，如是之法乃有苦……邪行……有诤。诸比丘！于此，于彼面前私语之真、如实而持利益者，如是之法无有苦……正行……无诤。诸比丘！于此，彼紧急者之所语，如是之法乃有苦……邪行……有诤。诸比丘！于此，彼柔缓者之所语，如是之法乃无苦……正行……无诤。诸比丘！于此，执行［各］国之语言，使用过剩之俗称者，如是之法乃有苦……邪行……有诤。诸比丘！于此，不执彼［各］国之语言，不使用过剩之俗称，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。

    诸比丘！是故于此：‘我等当不能不知有诤之法。且亦不能不知无诤之法。知有诤之法，且知无诤之法已，我等当行无诤之道。’诸比丘！如是当不能不学之。诸比丘！而善男子须菩提乃［实］行无诤之道。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
15 非义苦（anatthadukkhaṁ），此意思虽无不通，若其他相应此文，不能不是「不持利益」（anatthasaṁ hitaṁ）之误。
16 声（sara）或调。
17 同一物　以 tad eva 译之。


140.界分别经

《中部·140.界分别经》

    北传汉译 中阿含一六二、分别六界经（大正藏一，六九〇页。）
    佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比丘等。

        第一四〇 界分别经
    如是我闻。──

    一时，世尊游行于摩羯陀国内，入彼王舍城，近至彼陶师跋伽瓦之处。至已而如是告陶师跋伽瓦曰：“跋伽瓦！汝若无支障者，我将一夜住［汝］家之入口处。”

    ［陶师曰：］“世尊！于我无支障。然，于此先既有出家者之入宿。彼若承诺，请世尊随意住。”

    其时，恰好名为弗区沙提之善男子尊仰世尊为师18，信仰19而由在家出家为无家。彼先入宿于陶师家之入口处。时，世尊至彼尊者弗区沙提之处。至已，如是告尊者弗区沙提曰：“比丘！若汝无支障者，我将一夜住［此］家之入口处。”

    ［弗区沙提曰：］“友！陶师家之入口旷宽，尊者请随意住。”

    时，世尊入于陶师家之入口已，设草座于一面，以结跏趺坐。身体正直，令念住立现前。时，世尊其夜坐至甚晚，尊者弗区沙提其夜亦坐至甚晚。时，世尊有如是思念：“今此善男子如何有信乐此行耶？今我以此问之。”世尊如是告尊者弗区沙提曰：“比丘！汝仰谁为师而出家耶？谁为汝师！或汝喜欢谁之法耶？”

    ［弗区沙提曰：］“友！有称为沙门瞿昙，释子由释迦族出家，而彼世尊如是善名流布：‘彼世尊是阿罗汉、正等觉者、明行足者、善逝者、世间解者、无上者、调御丈夫者、天人师、觉者、世尊也。’仰彼世尊为师我乃出家。然而彼世尊乃我师。我喜欢彼世尊之法。”

    ［世尊曰：］“比丘！然者，彼世尊、阿罗汉、正等觉者今住何处耶？”

    ［弗区沙提曰：“友！于北方之国土有名为舍卫城之都市，今彼世尊、阿罗汉、正等觉者住于彼处。”

    ［世尊曰：］“比丘！然者，汝曾见彼世尊耶？而且见了，汝认得彼［世尊］耶？”

    ［弗区沙提曰：］“友！我未曾奉见彼世尊。又见了，我亦认不得。”

    时，世尊有如是思念：“此善男子乃仰我为师而出家。今我如何对彼说法。”时，世尊言彼尊者弗区沙提曰：“比丘！当为汝说法，谛听，善思念之，我当说之。”

    尊者弗区沙提奉答世尊曰：“友！如是。”

    世尊如是曰：“比丘！此人有六界、有六触处、十八意行、四住处。（安住其处20者，诸想21欢喜乃不转。而诸想欢喜之不转者，牟尼称为寂静。）应不放逸于慧，应护持于谛，应令增长舍22，寂静应当学之、此［即］六界分别之总说。

    然，如是言：‘比丘！此人有六界。’而此缘何而言？有地界、水界23、火界、风界、空界、识界。如是言：“比丘！此人有六界。”彼乃缘此而言。

    复次，如是言：‘比丘！此人有六触处。’而此缘何而言耶？有眼触处、耳触处、鼻触处、舌触处、身触处、意触处。如是言：‘比丘！此人有六触处。’彼乃缘此而言。

    复次，如是言：‘比丘！此人有十八意行。］而此缘何而言耶？由眼24见色已，伺察可喜处之色，伺察可忧处之色，伺察可舍处之色。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法已，伺察喜处之法，伺察忧处之法，伺察舍处之法。如是有六喜行、六忧行、六舍行。如是言：‘比丘！此人有十八意行。’彼即缘此而言。

    复次，如是言：‘比丘！此人有四住处。’而此缘何而言耶？有慧住处、谛住处、舍住处、寂静住处。如是言：‘比丘！此人有四住处。’彼即缘此而言。

    复次，如是言：‘不应放逸于慧，应护持于谛，应令增长舍，寂静应当学之。’而此缘何而言。而如何比丘！不放逸于慧？此等有六界。［即］地界、水界、火界、风界、空界、识界。

    比丘！然者，如何是地界？地界者，当有内、有外。比丘！然者，如何为内地界？内者个个坚为而粗所执受25，例如：发、毛、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、横隔膜、脾脏、肺脏、大肠、小肠、胃、大便。或又其他之一切之内坚为粗所执受。比丘！如是言为内之地界。凡内之地界及外之地界者，此等皆为地界。此应以如是之如实正慧见之：‘此非我所有，此非我，此非予之我。’由如是正慧，如实见已，由地界厌离，由地界令心离欲。

    比丘！然者，如何为水界？水界当有内、有外。比丘！然者，如何为内之水界？内个个之水，而为水类所执受，例如：胆汁、痰、脓汁、血液、汗、脂、泪、膏、唾、洟、关节骨髓、小便。或其他内个个之水，为水类所执受。比丘！如是言为内水界。而内之水界、及外之水界者，如是耶言为水界。此应以如实意见之：‘此非我所有，此非我，此非予之我。’如是以如实正慧见已由水界厌离，由水界令心离欲。

    比丘！然者，如何为火界？火界当有内、有外。比丘！然者，如何为内之火界？内个个之火，为火类所执受，例如以温、以消化，以食、饮、嚼、味令热之即善消化。又其他一切内之个个之火，为火类所执受。比丘！如是言内之火界。凡内之火界，及外之火界者，如是此即为火界。如是……‘此非我所有，此非我，此非予之我。’……令心离欲。

    比丘！然者如何为风界？风界当有内、有外。比丘！然者，如何为内之风界？内个个之风，为风类所执受。例如上行之风、下行之风、在腹中之风、在腔处之风、流通各肢体之风、入息、出息。又他之一切，内个个之风、为风类所执受。比丘！如是言内之风。而又凡内之风及外之风者，如是此即为风界。

    比丘！然者，如何为空界？空界当有内、有外。比丘！然者，如何为内之空界？内个个之空，为空类所执受，例如耳孔、鼻孔、口腔，又由以食、饮、嚼、味之咽下处（食道。）又由以食、饮、嚼、味之止住处（胃肠内。）又如以食、饮、嚼、味之下部排出处（肛门。）或又他之一切，内个个之空，为空类所执受。比丘！如是言内空界。而又凡内空界及外空界者，如是此即为空界……令心离欲。

    时，更余有识。［此］清净而洁白。由其识得知任何之物。知‘乐，’知‘苦，’知‘不苦不乐。’比丘！乐受是缘触而乐受生。彼受乐受，知‘我受乐受。’彼又由彼乐受之触灭，其所生之受，［即］缘乐受触所生之乐受，彼灭，即知‘彼是止息。’比丘！苦受，缘触而苦受生。彼受苦受，而知‘我受苦受。’彼又彼苦受，由触之灭，其所生之受，［即］缘苦受触所生之苦受，彼灭，即知‘彼是止息。’受不苦不乐受，缘触而不苦不乐受生。彼受不苦不乐受而知‘我受不苦不乐受。’彼又由彼不苦不乐受之触灭，其所生之受，［即］缘不苦不乐受触所生之不苦不乐受，彼灭，即知‘彼是止息。’

    比丘！譬喻由二木之结合、磨触而生热、起火，由此等二木之分离、掷散，凡彼所生之热灭，彼乃止息。比丘！恰如是，乐受乃缘触而乐受生。彼受乐受时，知‘我受乐受。’彼由乐受之触灭，其所生之受，［即］缘乐受触而生之乐受，彼灭，即知‘彼是止息。’比丘！苦受缘触而苦受生。彼苦受……知……。彼又苦受……知‘彼是止息。’比丘！不苦不乐受缘触……知‘彼是止息。’

    时，更余有舍。［此］清净洁白而且柔软、调适、照耀。比丘！譬喻有巧妙之炼金师，或炼金师之弟子，预备锻冶场，预备锻冶场已，于熔炉起火，于熔炉起火已，以火箸取金投入熔炉中，而对彼或时时吹火、或时时注水、或时时观察、彼金受火吹、善受吹、一直吹、令净、取去垢泞成为柔软、调适、照耀。喜欢作任何装饰品──若腕环，若耳环、若首饰、若为金环──而且以达其［各各之］目的。比丘！正如是，时，更余有舍，［此］清净洁白而柔软、调适、照耀。彼如是知：‘若我将如是清净、如是洁白之此舍移入空无边处，且修其随法之心，如是，我于此舍，依彼而维持长久之住。若我将如是清净、如是洁白之舍，移入识无边处，且修其随法之心，如是，我于此舍，依彼而维持长久而住。若我将如是清净、如是洁白之舍，移入无所有处，且修其随法之心，如是，我于此舍，依彼维持长久而住。若我将如是清净、如是洁白之舍，移入非想非非想处，且修其随法之心，如是，我于此舍，依彼而维持长久而住。’彼如是知：‘若我将如是清净、如是洁白之此舍，移入空无边处，且修其随法之心，此乃有为。若我从如是清净、如是洁白之舍，移入识无边处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍，移入无所有处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍移入非想非非想处且修其随法之心，此乃有为。’彼即对或有、或非有而不行、不思惟。彼对或有、或非有而不行、不思惟故，于世间不执受任何物。不执受故而无恐怖。无恐怖故而自般涅槃。知‘生已尽，梵行圆成，所作已作，更不来此世。’彼若受乐受者，知‘其无常。’知‘不应系着。’知‘不应欢喜。’知彼若受苦受者：‘此是无常。’知‘不应系着。’知‘不应欢喜。’知受不苦不乐受……。彼若受乐者，应是离系而受之。彼若受苦受者，应是离系而受之。若受不苦不乐受者，应是离系而受之。彼受身之最后之受，知‘我受身之最后受。’受命之最后受，知‘我受命之最后受。’身坏、命灭尽后，知‘于此一切之喜受，应为清凉者。’

    比丘！譬喻缘油、且缘炷而油灯燃，由彼油及炷之灭尽，而无其他之供给，无燃料即消息之。比丘！如是，受身之最后受，知‘我受身之最后受。’受命之最后受，知‘我受命之最后受。’身坏命之灭尽后，知‘于此一切之喜受，应为清凉者。’

    是故，具足如是之比丘，乃具足此最上慧之住处。比丘！如何其最上神圣之慧，此即于尽一切苦之智。彼于彼解脱，安立于谛而不动。比丘！如何彼虚妄法，是虚妄，彼不虚妄法［即］涅槃是谛。是故，具足如是之比丘，乃具足此最上谛之住处。比丘！如何彼最上圣谛，此即不虚妄法、涅槃也。而又彼曾为无智者，有诸依止，令成就、执持。而［今］于彼有诸断，令从根断、根绝、无有化、成为未来不生之法。是故，具足如是之比丘，乃具足此最上舍之住处。比丘！如何，其最上神圣之舍，此即一切依止之舍离。而又彼尚无智者，有贪、欲、有染。而［今］于彼令断，令根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有怒、嗔恚之过。而［今］于彼令断、根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有无明、痴之过。而［今］于彼令断、根断、根绝、无有化，为未来不生之法。是故，具足如是之比丘，［即］具足此最上寂静之住处。比丘！任何其最上神圣之寂静，即为贪、嗔、痴之寂静。

    如是言：‘应不放逸于慧。应护持于谛。应令增长于舍。寂静应当学之。’彼乃缘此而言。

    复次，如是言：‘安住其处者，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’然者，此缘何而言？比丘！‘有我，’此乃妄想26。‘我是彼，’此乃妄想。‘我当有，’此乃妄想。‘我当无，’此乃妄想。‘我当是有色者，’此乃妄想。‘我当是无色者，’此乃妄想。‘我当是有想者，’此乃妄想。‘我当是无想者，’此乃妄想。‘我当是非想非非想者，’此乃妄想。比丘！妄想是病、妄想是痈、妄想是箭也。比丘！然，由超越一切之妄想，牟尼称［此］为寂静。比丘！而实牟尼为寂静者，是不生、不老、不动、不希求也。比丘！彼依此，无有以其生。无生如何有老。无老如何有死。无死如何有动摇。无动摇如何有为求耶？如是言：‘安住其处，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’彼乃缘此而言。

    比丘！我如是之略［说］，汝应受持六界分别。”

    时，尊者弗区沙提：‘我实遇［见大］师。我实遇见善逝。我实遇见正等觉者，’即从座起，衣［露］一肩，头面顶礼世尊之足，而如是白世尊言：‘世尊！大过落来于我，如愚者、如痴者、如不善者。此我若想起对世尊呼‘友！’之语。然者，我为犯［大］罪27过，请世尊摄受，而令防护未来。’

    ［世尊曰：］“比丘！［大］过实落来于汝。恰如愚者、如痴者、如不善者，若想起汝如何28得呼我为‘友！’之语。比丘！然，汝已见犯［大］过，依如法改过，此，29我对汝摄受。比丘！如何在圣者之律，有彼增益──彼已见犯［大］过，如法改过，入未来之防护者。”

    ［弗区沙提曰：］“世尊！我于世尊处，奉受具足戒。”

    ［世尊曰：］“比丘！然者，汝完具衣、钵耶？”

    ［弗区沙提曰：］“世尊！于我衣、钵不完具。”

    ［世尊曰：］“比丘！如来不可令衣、钵不完具者，受具足［戒］。”

    时，尊者弗区沙提，欢喜、随喜世尊之所说已从座起而敬礼世尊，右绕为求衣、钵而行去。时，步行求衣、钵之尊者弗区沙提，以［遇］暴走之牝牛而夺命。

    时，众多之诸比丘，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘，如是白世尊曰：“世尊！彼名为弗区沙提之善男子，［受］世尊略说教说者，彼命终矣！于彼有如何之趣，有如何之来生耶？”

    ［世尊曰：］“诸比丘！善男子弗区沙提是贤者。入受于法、随法。且为法故，而无烦我。诸比丘！善男子弗区沙提，灭尽五下分结而成化生，于其处般涅槃，由彼世间成为不退法。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
18 仰为师（uddissa）= ger, of uddisati = to declare, to point out.
19 信仰　今认为 saddhā（信仰）之具格译之，但亦可看为动词 saddahati 之 gerund（信仰）佛音见如后者。
20 其处云云之上下，想不要括抓，但原本有之即暂照原来。
21 想欢喜　以 maññussavā 看为 mañña = thinking；ussava = merrymaking 读之。
22 舍（cāga）亦译为施。
23 水界　原本逸脱。今以顺理补之。
24 眼识　于原本 cakkumā（cakkhumant 有具眼者之 nom.）如其耳、鼻识，为 cakkhuna 之误读。
25 所执受（upādiṇṇa）玄奘译，法蕴足论，十之同文下，有「有执有受。」盖 upādiṇna 乃 grasped at; laid hold of; the issue of grasping 等之意。
26 妄想（maññitaṁ）于中阿含六界经，译为自举。
27 大过云云（accayaṁ accayato paṭiggaṇhātu āyatiṁ saṁvarāya）于忏悔之时，一定之型状，约言：「将来当防护，今请原谅。」之意。
28 如何，（原因）yaṁ 暂以关系代名词译之。
29 我云云　若为复数者，同英语等，以王之「朕」为 we。


141.谛分别经

《中部·141.谛分别经》

    北传汉译 中阿含三一、分别圣谛经（大正藏一，四六七页。）佛说四谛经（大正藏一，八一四页。）增一阿含一九，一（大正藏二，六四三页。）
    佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为诸比丘，详细说明四圣谛。

        第一四一 谛分别经
    如是我闻。──

    一时，世尊住波罗奈城仙人堕处鹿野苑。于其处世尊告诸比丘：“诸比丘！”彼等比丘奉答世尊：“世尊！”世尊如是曰：“诸比丘！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。［即］沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转之。即此四圣谛之开示、宣说、施设、建立、解明、分别、显发。

    四者何耶？苦圣谛之开示、宣说、施设、建立、解明、分别……显发。苦灭圣谛之开示……显发。苦灭道圣谛之开示……显发。诸比丘！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门……或世界中之任何者，亦未曾转。即此如是四圣谛之……显发。

    诸比丘！近习于舍利弗、目犍连。诸比丘！亲近舍利弗、目犍连。［彼二人是］贤者比丘，为诸梵行者之诱助者。诸比丘！有如［生母］，舍利弗乃如是；有如所生［儿］之养者，目犍连乃如是。诸比丘！舍利弗乃导于须陀洹：目犍连乃［导］于最上义。诸比丘！舍利弗得详细开示、宣说、施设、建立、解明、分别、显发四圣谛。”世尊如是说，如是说已，善逝从座起而入精舍。

    于此，尊者舍利弗于世尊去后不久言诸比丘：“友之诸比丘！”彼等诸比丘答舍利弗曰：“友！”舍利弗乃如是曰：“友等！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮……苦灭道圣谛之开示、宣说、施设、建立、解明、分别、显发。

    友等！然者，如何为苦之圣谛？是生苦、老苦、死苦、忧、悲、苦、恼、愁苦、所求不得，此皆是苦。略言之乃五取蕴之苦。

    友等！然者，如何为生？彼彼之有情于彼彼之有情类中生、出生、出现、生起、兴起、诸蕴之现前、诸处（感官）之获得，友等！此等言生。

    友等！然者，如何为老？彼彼之有情于彼彼之有情中老、老衰、齿落、发白、皮皱、青之衰损、诸根之毁熟，友等！此言老。

    友等！然者，如何为死？彼彼之有情于彼彼之有情中死去、死亡、破灭、灭没、死灭、死、命终、诸蕴之破坏、身体之投弃，友等！此言死。

    友等！然者，如何为忧？友等！或具不幸者、或得苦法者之忧、忧感、忧心、内忧、内偏忧，友等！此言忧。

    友等！然者，如何为悲？友等！或具不幸者、或得苦法者之悲、遍悲、哭悲、遍哭悲、哭悲之性、遍哭悲之性，友等！此言悲。

    友等！然者，如何为苦？友等！彼身之苦、身之不快、身触所生之苦、不快之所受，友等！此言苦。

    友等！然者，如何为恼？友等！心之不快、意触所生之苦、不快之所受，友等！此言恼。

    友等！然者，如何为愁？友等！或具不幸者、或得苦法者之悲愁、悲愁之性、愁之性，友等！此言愁。

    友等！然者，如何为所求不得，此亦苦耶？友等！于诸生法之有情，如是之希求生：‘彼实非我等之生法，又彼实于我等不生来。’然虽如是亦不可得达。此即：‘所求不得，此亦苦也。’友等！诸老法于有情……乃至……友等！诸病法于有情……乃至……友等！诸死法于有情……乃至……友等！诸忧、悲、苦、恼、愁法于有情，如是之希望生：‘此实非我等之忧、悲、苦、恼、愁法。又实彼忧、悲、苦、恼、愁之不来于我。’然，虽如是希求不可得达也。如是乃‘所求不得亦苦。’

    友等！然者，如何略而言五取蕴是苦？所谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，友等！此言略而言五取蕴是苦。

    友等！如是言苦之圣谛。

    友等！然者，如何为苦集之圣谛？凡彼爱之生起而与喜、贪俱行，于彼之处为所胜喜，即所谓彼欲爱、有爱、无有爱。友等！此言苦集之圣谛。

    友等！然者，如何为苦灭之圣谛？凡彼爱无余离欲而灭，舍、舍离、解脱、不执藏。友等！此言苦灭之圣谛。

    友等！然者，如何为苦灭道之圣谛？此即八支圣道，即此正见、正思惟、正语、正业、正命、正精进、正念、正定也。

    友等！然者，如何为正见？友等！于彼苦之智、于苦集之智、于苦灭之智，于苦灭道之智。友等！此言正见。

    友等！然者，如何为正思惟？出离之思惟（出离觉）、无恚之思惟（无恚觉）、不害之思惟（不害觉），友等！此言正思惟。

    友等！然者，如何为正语？离虚诳语、离离间语、离粗恶语、离杂秽语。友等！此言正语。

    友等！然而，如何为正业？离杀生、离偷盗、于诸欲之［境］离邪行。友等！此言正业。

    友等！然者，如何为正命？友等！兹有圣弟子，舍邪命依正命而生活。友等！此言正命。

    友等！然者，如何为正精进？友等！兹有比丘，未起之诸恶、为令不善法之不起而意志生，而行精进、精勤、热心、策励心、已起之诸恶、为令舍不善法而意志生……热心。为起未起之诸善而意志生……热心。为令持续已起之诸善法、不错乱、增长、广大、增修而意志生……热心。友等！此言正精进。

    友等！然者，如何为正念？友等！兹有比丘，于身随观身而住，热心而有正知、有念、于世间调伏贪、忧。于诸受……乃至……于心……乃至……于诸法，随观法而住，热心……以调伏贪、忧。友等！此言正念。

    友等！然者，如何为正定？友等！兹有比丘，离诸欲、离诸恶不善法，有寻、有伺，由离生喜、乐，具足初禅而住。寻、伺止息故，内心安静，心一趣性而无寻、无伺、由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。友等！此言正定。

    友等！如是言苦灭道之圣谛。

    “友等！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转。此，即此等因圣谛之开示、宣说、施设、建立、解明、分别、显发也。”

    尊者舍利弗如是说已，欢喜之彼等诸比丘，随喜尊者舍利弗之所说。


142.施分别经

《中部·142.施分别经》

    北传汉译 中阿含一八〇，瞿昙弥经（大正藏一，七二一页。）
    佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜愍佛姨母，劝应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，其施功德极大，说有德布施者，更是无数无量倍，更有七种之僧类施，说此僧伽施之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清净时及不然之四种差别。

        第一四二 施分别经
    如是我闻。──

    一时，世尊住释迦族之迦毗罗城尼拘律树园。时，瞿昙女摩诃波阇波提持来一套新衣，诣彼世尊之处。诣已，敬礼世尊，坐于一面，坐于一面之瞿昙女摩诃波阇波提，如是白世尊：“世尊！此一套新衣，我特为世尊，自纺自织之物。世尊！为我、哀怜我，请世尊纳受此。”如是言［时］。世尊如是告瞿昙女摩诃波阇波提：“瞿昙女！应施于僧伽。若汝之施于僧伽时，我亦受供养，又僧伽亦［然］。”瞿昙女摩诃波阇波提再次如是白世尊：“世尊！此一套……为哀怜我……。世尊如是再次告瞿昙女摩诃波阇波提曰：“瞿昙女！应供养僧伽……僧伽亦［然］。”三次，又摩诃波阇波提……僧伽亦［然］。”

    如是言时，尊者阿难如是白世尊：“世尊！请世尊受纳瞿昙女摩诃波阇波提此一套新衣。世尊！瞿昙女摩诃波阇波提对世尊饶益多。是姨母、养母、养育者、授乳者，生母之命终后，奉乳饮于世尊。世尊！世尊对瞿昙女摩诃波阇波提亦多所饶益。世尊！瞿昙女摩诃波阇波提因世尊而归依佛、归依法、归依僧也。世尊！瞿昙女摩诃波阇波提因世尊而离杀生、离偷盗、于诸欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处。世尊！瞿昙女摩诃波阇波提因世尊，对佛具证净、对法具证净、对僧伽具证净、对圣戒具证净也。世尊！瞿昙女摩诃波阇波提因世尊，对苦无疑、对苦集无疑、对苦灭无疑、对苦灭之道无疑也。世尊！世尊亦对瞿昙女摩诃波阇波提多所饶益。

    ［世尊曰：］“如是，阿难！如是，阿难！阿难！实际上，凡有人（甲），因人（乙）而归依佛、归依法、归依僧伽时。阿难！我不言由此人（甲），对其人（乙），要十分报恩。──即所谓以赞仰、起迎、合掌之业、恭敬之业、衣服、饮食、座卧、缘病以供养医药资具。阿难！实际上，凡有人（甲）、由其人（乙）而离杀生、离偷盗、于欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处时。阿难！我不言由此人（甲）对其人（乙），须十分报恩。──即所谓以……之供养。阿难！实际上，凡有人因其人而对佛具证净……对圣戒具证净时。阿难！我不言由此人对其人，须时十分报恩──即所谓以……之供养。阿难！实际上，有人因于人而对苦无疑、对苦集无疑、对苦灭无疑、对苦灭之道无疑时。阿难！我不言由此人对其人须十分报恩。──即所谓以……之供养。

    “阿难！然而，有此等十四对30人施。对如来、阿罗汉、正等觉者，供养布施，此为第一对人施。对辟支佛供养布施，此为第二对人施。对如来之弟子阿罗汉供养布施，此为第三对人施。对证阿罗果之道中者供养布施，此为第四对人施。对不还者供养布施，此为第五对人施。对证不还果之道中者供养布施，此为第六对人施。对一来者供养布施，此为第七对人施。对证一来果之道中者供养布施，此为第八对人施。对预流者供养布施，此为第九对人施。对证预流果之道中者供养布施，此为第十对人施。对外学于诸欲离贪者供养布施，此为第十一对人施。对凡夫之戒具足者供养布施，此为第十二对人施。对凡夫之恶戒者供养布施，此为第十三对人施。对畜生供养布施，此为第十四对人施。

    阿难！于此等中，若对畜生供养布施，应望得百倍之施［报］。若对凡夫之恶戒者供养布施，应望得千倍之施［报］。若对凡夫之具戒者供养布施，应望得百千（十万）倍之施［报］。若对外学诸欲之离贪者供养布施，应望得亿百千倍之施［报］。若对证预流果之道中者供养布施，应望得无数无量之施［报］。何况对预流果者耶！对证一来果之道中者……乃至……何况一来者……［乃至］……对证不还果之道中者……［乃至］……何况不还者……［乃至］……对阿罗汉果之道中者……［乃至］……何况对如来弟子之阿罗汉……［乃至］……辟支佛……［乃至］……何况对如来、阿罗汉、正等觉者耶！

    复次，阿难！此等有七种之僧31类施。对佛在世时之两32种僧伽供养布施，此为第一之僧类施。对如来灭后之两僧伽供养布施，此为第二之僧类施。对比丘之僧伽供养布施，此为第三之僧类施。对比丘尼之僧伽供养布施，此为第四之僧类施。为‘如是数之比丘与比丘尼，应由我指名’供养布施，此为第五之僧类施。为‘如是数之比丘，应由我指名’供养布施，此为第六之僧类施。为‘如是数之比丘尼僧伽，应由我指名’供养布施，此为第七之僧类施。

    复次，阿难！于未来世有诸种姓者，虽着袈裟然是恶戒、恶法者，于彼诸恶戒者之间，特指定僧伽以供养布施。如是之时，阿难！我亦言无数无量之僧类施。阿难！然，虽以任何理由，我不言由僧33类施比对人施有大果。

    阿难！于此有四种之施清净。何者为四？阿难！施之由施者为清净而非由受者。阿难！施之由受者为清净而非由施者。阿难！施之非由施者为清净亦不由受者。阿难！施之由施者清净而亦由受者。

    然者，阿难！如何施之由施者为清净而非由受者？阿难！兹有施者是具戒善法，而有诸受者是恶戒恶法。阿难！如是者，施是由施者为清净而非由受者。

    然者，阿难！如何施之由受者为清净而非由施者？阿难！兹有施者是恶戒恶法而有诸受者，是具戒善法。阿难！如是者，施是由受者为清净而非由施者。

    然者，阿难！如何施之非由施者为清净而亦非受者？阿难！兹有施者是恶戒恶法。又有受者是恶戒恶法。阿难！如是者，施乃非由施者为清净而亦非由受者。

    然者，阿难！如何施之由施者为清净而亦由受者？阿难！兹有施者是具戒善法。又受者亦是具戒善法。──如是者，阿难！施乃由施者为清净而亦由受者。

    阿难！此等为四种之施清净。”

    世尊如是说。如是说已，［大］师善逝更又如是说曰：

    是人为具戒34　布施恶戒者
    施之得如法　　有善欣乐心
    胜信大业果　　如是之布施
    施者为清净　　是人为恶戒
    布施具戒者　　施之得非法
    有不欣乐心　　无信大业果
    如是之布施　　受者为清净
    是人为恶戒　　布施恶戒者
    施之得非法　　有不欣乐心
    无信大业果　　如是之布施
    两者具不净　　是人为具戒
    布施具戒者　　施之得如法
    有善欣乐心　　胜信得大果
    我言如是施　　实有广大果
    是人已离贪　　布施离贪者
    施之得如法　　有善欣乐心
    胜信大业果　　我言如是施
    实有广大果

注：
30 对人施（pāṭipuggalika dakkhiṇā）对个人施之意。
31 僧类施（saṅghagatā dakkhiṇā）对僧伽多人相之布施。
32 两僧伽（ubhatosaṅgha）言比丘比丘尼之两僧伽。
33 僧类施云云僧类施乃僧伽施（众人），对人施，乃言对个人施，由此区别，应知有此教说。
34 此偈出集异门足论八，请参照。


143.教给孤独经（15.六处品）

《中部·143.教给孤独经》

    北传汉译 中阿含二八、教化病经（大正藏一，四五八页。）增一阿含四九、八（大正藏二，八一九页。）杂阿含三七、一〇三〇（大正藏二，二六九页。）
    给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执着六根、六境、六识、六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。

        第五品 六处品

        第一四三 教给孤独经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，恰给孤独长者患病痛苦而激恼。时，给孤独长者告士夫曰：“然汝，士夫汝，诣世尊之处，诣已，代我头面礼世尊之足且白如是：‘世尊！给孤独长者患病痛苦而激恼，彼头面礼世尊之足。’又至舍利弗之处，至已，代我头面礼尊者舍利弗之足且如是言：‘给孤独长者……头面礼尊者。’而如是言：‘善哉！尊者！请尊者舍利弗至给孤独长者之住处，以垂慈愍！’如是彼士夫答给孤独长者：“如是，尊者。”而诣世尊之处。诣已，敬礼世尊坐于一面，坐于一面之士夫如是白世尊：“世尊！给孤独长者患病痛苦而激恼，彼头面礼世尊之足。”而至彼尊者舍利弗之处。至已，敬礼尊者舍利弗坐于一面。坐于一面之士夫如是言尊者舍利弗：“尊者！给孤独长者患病痛苦而激恼，彼头面礼尊者舍利弗之足且如是言：‘善哉！尊者舍利弗来给孤独长者之处，以垂慈愍！’”

    尊者舍利弗默然而许诺。时，尊者舍利弗着衣执钵、衣，尊者阿难为后侍，而至彼给孤独长者之处。至已，坐于所设之座。坐已，尊者舍利弗如是言给孤独长者曰：“长者，如何！汝少快耶？如何！善得忍耐耶？如何！诸苦受减退而不进展，尽减退1而无进展耶？”

    ［长者言：］“尊者舍利弗！不少为愉快，不能忍耐，我进行诸极苦受而无减退。尽进展而不减退！尊者舍利弗！例如强力之士夫，以利刀……2而无减退。”

    ［舍利弗曰：］“长者！是故，汝应如是学：‘我不执3受眼，且于我，眼为所依之识亦不存在。’长者！汝实应如是学。是故，长者！汝不能不如是学：‘我不应执耳。又于我，耳为所依之识亦不存在。’长者！汝实应如是学。是故……鼻……学。是故……舌……学。是故……身……学。是故……意……学。是故……色……学。是故……不执受声……乃至……不执受香……乃至……不执受味……乃至……不执受所触……乃至……不执受法。又于我，法为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！汝应如是学：‘我不执受眼识。又于我，眼识为所依之识亦不存在。’长者！汝实应如是学：‘我4不执受耳识……乃至……我不执受鼻识……乃至……我不执受舌识……乃至……我不执受身识……乃至……我不执受意识。又于我，意识为所依之识，亦不存在。’长者！汝实应如是学。’

    是故，长者！汝应如是学：‘我不执受眼触。又于我，眼触为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受耳触5……乃至……我不执受鼻触……乃至……我不执舌触……乃至……我不执受身触……乃至……我不执受意触。又于我，意触为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受眼触所生之受。又于我，眼触所生受为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执耳触所生之受……乃至……我不执鼻触所生受……乃至……我不执舌触所生受……乃至……我不执受身触所生受……乃至……我不执受意触所生受。又于我，意触所生受为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受地界。又于我，地界为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受水界……乃至……我不执受火界……乃至……我不执受风界……乃至……我不执受空界……乃至……我不执受识界……乃至……。识界为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受色。又于我，色为所依之识亦不存在。’长者！汝实应如是学。‘我不执受受……乃至……我不执受想……乃至……我不执受行……乃至……我不执受识……乃至……又于我，识为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受空无边处。又于我，空无边处为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受识无边处……乃至……我不执受无所有处……乃至……我不执受非想非非想处。又于我，非想非非想处为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！此，汝应如是学：‘我不执受此世界。又于我，此世界为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受他世界。又于我，他世界为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！此，汝应如是学：‘凡以意所见、闻、觉识、希求、随伺，如是等我亦不执受。又于我，彼为所依之识亦不存在。’长者！汝实应如是学。

    如是说时，给孤独长者感激流泪。时，尊者阿难如是告给孤独长者曰：“长者！汝，力失否？长者！汝，意志沮丧否？”

    ［长者曰：］“尊者阿难！我力不失，意志亦不沮丧。我长久虽敬事［大］师及意修习之诸比丘，先前我未曾闻如是之说法。”

    ［舍利弗曰：］“长者！于诸在家白衣者不举6如是之说法。长者！唯诸出家者举如是之说法。”

    ［长者曰：］“尊者舍利弗！然者，于诸在家白衣亦请举如是之说法。何以故，舍利弗尊者！亦有诸善男子彼等生来少尘垢，法之不闻性退堕，当为知法者。”

    时，尊者舍利弗与尊者阿难，以如是教诫，教诫给孤独长者从座起而去。时，给孤独长者、尊者舍利弗与尊者阿难去后不久，身坏命终生于兜率天。时，给孤独天子夜将过时有胜容色，照耀全祇陀林而诣彼世尊之处。诣已，敬礼世尊，立于一面，立于一面之给孤独天子，以偈白世尊：

    祝福祇陀林　　居住仙人众
    法王之住处　　令我生欢喜
    业明法与戒　　最上之活命
    由此人清净　　不由于种姓
    亦不依于财　　是故实贤人
    善见自己利　　如理伺察法
    是处成清净　　舍利弗依慧
    依戒依寂静　　至彼岸比丘
    实于如是者　　应为最上人

    给孤独天子如是言，［大］师容许之。时，给孤独天子：“我［大］师已容许。”敬礼世尊，右绕已即消失其处。时，世尊其夜过后告诸比丘曰：“诸比丘！昨夜，夜之过顷，有一天子有胜容色，照耀全祇陀林而来我处。来已，敬礼我而立一面，立一面之彼天子以偈告我曰：

    祝福祇陀林　　参照前偈……
    实于如是者　　应为最上人

    如是，诸比丘！彼天子言：“我［大］师已容许，”敬礼我，右绕已，即消失其处。

    如是说时，尊者阿难如是白世尊：“世尊！彼应是给孤独天子。世尊！给孤独长者于尊者舍利弗之处得证净。”

    ［世尊曰：］“善哉！善哉！阿难！只要依思择而得即由彼而得也。阿难！彼是给孤独长者而非余。”

    世尊如是说已。欢喜之尊者阿难随喜世尊之所说。

注：
1 减退之终云云　原本 paṭikkamosānaṁ paññāyati no abhikkamo「无施设减退之终局、进展之终局否？」之意思。
2 中部经典三，第九十七，陀然经参照。
3 不执受 upādiyissāmi = I will not take hold of or cling to 之意。
4 我云云　于此之前有「是故，长者！汝应如是学」之文，兹乃逸脱。
5 耳触　于原本 sotasamphassaṁ viññāṇaṁ 即「耳触识」，于此想关于六触身的说明，如前之眼识，盖不用其识字，因此以下悉皆略去。
6 不举　原本之 Na paṭibhāti = does not appear or occur to（or upon）, does not shine upon 等意，今如此译之。


144.教阐陀经

《中部·144.教阐陀经》

    北传汉译 杂阿含四七、一二六六（大正藏二，三四七页。）
    比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识等之无我否？大周那说无执着应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。舍利弗此由以报佛，佛说阐陀没有受再生。

        第一四四 教阐陀经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林。其时，恰好尊者舍利弗与尊者大周那、尊者阐陀住于灵鹫山。其时，尊者阐陀患病苦痛激恼。时，尊者舍利弗于日暮从独住而起，至彼尊者大周那之处，至已，如是言大周那曰：“然，友，大周那！我等往看慰尊者阐陀之病。”［大周那曰：］“友！如是，”尊者大周那答尊者舍利弗。时，尊者舍利弗与尊者大周那，至彼尊者阐陀之处。至已，与尊者阐陀共相问讯、交换可喜、可乐之语后，坐于一面。坐于一面之尊者如是言尊者阐陀曰：“友阐陀！如何？汝少为愉快否？如何？善可忍耐否？如何？诸苦受减退不进行，尽减退不进展否？”

    ［尊者阐陀曰：］“友舍利弗！我不少为愉快！不得忍耐！我极诸苦受而无减退……［参照前经］……友舍利弗！我将欲持刀，不希望活命！”

    ［尊者舍利弗曰：］“尊者阐陀勿持刀，尊者阐陀要忍活，我等愿尊者阐陀活忍。若尊者阐陀无可好之食，我可为尊者阐陀求可好之食。若尊者无可好之药，我可为尊者阐陀求可好之药。若尊者阐陀无适当之侍者（看护者，）我可为尊者看护。尊者阐陀勿执刀，尊者阐陀应活忍，我等愿尊者活忍。

    ［尊者阐陀曰：］“友舍利弗！我非无可好之食，我非无可好之药，我非无适当侍者（看护者，）友舍利弗！又且我长久给［大］师悦意之侍从，未曾使不悦意。友舍利弗！其实恰适为弟子之，应给［大］师悦意之侍从，愿不使不悦意。‘友舍利弗！无有过咎，阐陀将执刀，’应如是理解。”

    ［尊者舍利弗曰：］“我等有些问题欲问尊者阐陀。尊者阐陀！请作质问应答之余地。”

    ［尊者阐陀曰：］“友舍利弗！请问之，我闻已当知之。”

    ［尊者舍利弗曰：］“友阐陀！眼与眼识，及眼识所识之诸法，要观察：‘彼是我所有，我是彼，彼是予之我’耶？友阐陀！耳与耳识，及……乃至……友阐陀！鼻与鼻识，及……乃至……友阐陀！舌与舌识、及……乃至……友阐陀！身与身识，及……乃至……友阐陀！意与意识，及意识所识之诸法，要观察：‘彼是我所有，我是彼，彼是予之我’耶？”

    ［尊者阐陀曰：］“友舍利弗！眼与眼识，及眼所识之诸法，当观察：‘彼非我所有，我非彼，彼非予之我。’友舍利弗！耳与耳识，及……乃至……友舍利弗！鼻与鼻识，及……乃至……友舍利弗！舌与舌识，及……乃至……友舍利弗！身与身识，及……乃至……友舍利弗！意与意识，及意所识之诸法，当观察：‘彼非我所有，彼非我，彼非予之我。’”

    ［尊者舍利弗曰：］“友阐陀！于眼与眼识，及眼识所识之诸法，如何见？如何证知？眼与眼识，及眼识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶？友阐陀！耳与耳识……友阐陀！鼻与鼻识……友阐陀！舌与舌识……友阐陀！身与身识……友阐陀！于意与意识，及意所识之诸法，如何见？如何证知？而意与意识，及意识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶？”

    ［尊者阐陀曰：］“友舍利弗！于眼与眼识，及眼识所识之诸法，见灭、证知灭已，而于眼与眼识，及眼识所识之诸法，当观察：‘彼非我所有，我非彼，彼非予之我。’友舍利弗！耳与耳识……友舍利弗！鼻与鼻识……友舍利弗！舌与舌识……友舍利弗！身与身识……友舍利弗！于意与意识，及意所识之诸法，见灭，证知灭已，而于意与意识，及意识所识之诸法，当观察：‘彼非我所有，彼非我，彼非予之我。’”

    如是言已，尊者大周那，如是告尊者阐陀曰：“是故，友阐陀！彼世尊如是之教说，平常应不得令作意：‘于有依即有动摇，无依即无动摇，无动摇者有轻安，有轻安者无意向，无意向者即无来去，无来去者即无生死，无生死者即无此世，亦无他世，于此中间亦无两者，此即苦尽矣。’”

    时，尊者舍利弗及尊者大周那，以如是教诫尊者阐陀，教诫已，从座起而去。时，尊者阐陀，于尊者舍利弗与尊者大周那去后不久，［遂］执刀。时，尊者舍利弗诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之尊者舍利弗，如是白世尊曰：“世尊！尊者阐陀执刀矣！于彼有如何之趣、有如何之未来耶？”

    ［世尊曰：］“舍利弗！然者，阐陀比丘于汝面前记说无过咎耶？”

    ［舍利弗曰：］“世尊！于普婆支罗有跋耆族村。彼处尊者阐陀之诸友家、诸同心之家［皆］唯有过咎之诸家也。”

    ［世尊曰：］“舍利弗！实如是，阐陀比丘之诸友家、诸同心家［皆］过咎之诸家也。［虽然］，舍利弗！如是，我不皆言‘有过咎。’舍利弗！有人若舍此身而执受他身者，我言‘有过咎’也。阐陀比丘无如是，阐陀比丘无过咎而执刀。”

    世尊如是说已，喜悦之尊者舍利弗随喜世尊之所说。


145.教富楼那经

《中部·145.教富楼那经》

    北传汉译 杂阿含一三、三一一（大正藏二，八九页。）佛说满愿子经（大正藏二，五〇二页。）前半、杂阿含八、二一五（大正藏二，五四页。）
    富楼那比丘乞世尊教诫。世尊为彼说执着六境故苦恼生，不执着即无苦。佛更问富楼那欲往何处教化，彼答欲往教化西方输那国人。佛问输那国人乃凶暴而加害、不辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，佛赞叹彼富楼那。

        第一四五 教富楼那经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，尊者富楼那，日暮，从独住起而诣世尊之处。诣已，敬礼世尊坐于一面，坐于一面之尊者富楼那，如是白世尊曰：“善哉！世尊！请世尊为我略［说］教诫其法。我从世尊闻已，应独自隐栖、不放逸、诚心、劳力而住。”

    ［世尊曰：］“富楼那！然者，应谛听，善思念，我当说之。”

    尊者富楼那奉答世尊：“如是，世尊。”

    世尊乃如是曰：“富楼那！有眼所识之诸色，［此］为可望、可好、可喜、可爱、俱欲者，当染着。若有比丘，欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着而住故，喜生。喜之集故，富楼那！我言有苦之集。富楼那！有耳所识之诸声、鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可喜、可爱、俱欲［者］，当染着。若有比丘，此欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着而住故，喜生。富楼那！喜之集故，我说有苦之集。

    富楼那！有眼所识之诸色，［此］可望、可好、可喜、可爱、俱欲者，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，于彼，其不欢喜、不称说、不乐着而住故，［即］喜灭。富楼那！喜之灭故，我言有苦之灭。富楼那！有耳所识之诸声、鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可喜、可爱、俱欲［者］，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，彼因其不欢喜、不称说、不乐着而住故，［即］喜灭。富楼那！喜之灭故，我言有苦之灭。

    然而，富楼那！汝受我如是略［说］之教诫于何国而住？”

    ［富楼那曰：］“世尊！我奉受世尊如是略［说］之教诫，应于西方输那国住。”

    ［世尊曰：］“富楼那！西方输那国之诸人乃凶恶。富楼那！西方输那国之诸人乃粗暴。富楼那！若彼西方输那国之诸人，呵骂、毁辱汝者，其时，富楼那！汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人，呵骂、毁辱我者，于我应如是：‘此等西方输那国之诸人，实为贤者！此等西方输那国之诸人实为贤者！彼不至打掷我手耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复西方输那国之诸人打掷汝手者，富楼那！其时，而汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人打掷我手者，其时，我应如是：‘此等西方输那国之诸人实是贤者！西方输那国之诸人实为贤者！彼等不至以棒打掷我耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复西方输那国之诸人以棒打掷汝者，富楼那！其时故应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人以棒打掷我者，其时我应如是：‘此等西方输那国之诸人实是贤者！此等西方输那国之诸人实为贤者！彼等不至以笞杖打掷我耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复……以笞杖……应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人，以笞杖……彼等不至以刀打掷我耳！’……应如是。”

    ［世尊曰：］“富楼那！苦复……以刀……如何？”

    ［富楼那曰：］“世尊！若……以刀……不至以刹刀夺我生命耳！’……应如是。”

    ［世尊曰：］“富楼那！若复……夺汝生命者……应如何？”

    ［富楼那曰：］“世尊！若……夺我生命者，其时，我应如是：‘世尊之弟子而为身体与生命之患恼、厌忌而有希求执刀者。然，我无希求而得执刀者。’世尊！其时应如是。善逝！其时，应如是。”

    ［世尊曰：］“善哉！善哉！富楼那！富楼那！汝具足如是之忍辱、应得于西方输那国而住。富楼那！因此，今想汝是宜7时。”

    时，尊者富楼那欢喜、随喜世尊之所说已，从座起，敬礼世尊，行右绕礼，收座具，执持衣钵，游行彼西方输那国去。次第游行而入彼西方输那国。如是尊者富楼那！真正住西方输那国。时尊者富楼那于雨安居中，令五百优婆塞修行。于其雨安居中，令五百之优婆夷修行。于其雨安居中［自］证三明。于是尊者富楼那后至般涅槃。

    时，有众多比丘，诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之彼等诸比丘。如是白世尊曰：“世尊！彼名为富楼那之善男子，受世尊略说之教诫者命终矣。于彼有如何之趣，有如何之未来耶？”

    ［世尊曰：］“诸比丘！善男子富楼那是贤者，彼行法之随法，又彼为我法故无恼。诸比丘！善男子富楼那！［善］般涅槃。”

    世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。

注：
7 宜云云「应去」之婉曲语，究竟是「再会」之意。北传杂阿含之相应处，有「汝今宜去」。又同北传的各处言「汝今当（或、知）知时」。


146.教难陀迦经

《中部·146.教难陀迦经》

    北传汉译 杂阿含一一，二七五（大正藏二，七三页。）
    难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之处。

        第一四六 教难陀迦经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，瞿昙女摩诃波阇波提与五百比丘尼俱，诣彼世尊之处。诣已，敬礼世尊立于一面，立于一面之瞿昙女摩诃波阇波提，如是白世尊：“世尊！请世尊教诫诸比丘尼。世尊！请世尊教诫诸比丘尼。世尊！请世尊教诫诸比丘尼。”

    其时，恰好诸长老比丘顺次教诫诸比丘尼。然，尊者难陀迦不愿由顺次教诫诸比丘尼，时世尊告尊者阿难：“阿难！今日由顺次是谁教诫诸比丘尼？”［阿难曰：“世尊！依顺次，应是难陀迦教诫诸比丘尼，世尊！彼尊者难陀迦不愿依顺次教诫诸比丘尼。”

    时，世尊告尊者难陀迦：“难陀迦！应教诫诸比丘尼。难陀迦！应教诫诸比丘尼。汝是婆罗门应对诸比丘尼说法。”彼尊者难陀迦奉答世尊：“如是，世尊。”清晨着衣持钵、衣，为乞食而入舍卫城。于舍卫城游行乞食已，食后由乞食归来，共一同伴至彼王园寺。彼等诸比丘尼见尊者难陀迦从远而来，见已，设座，且准备洗足水。尊者难陀迦坐于所设之座，坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面，尊者难陀迦如是告坐于一面之彼等比丘尼曰：“诸姊！应依问答为论说。此中若有所知者，对此应言：‘我知。’若不知者，对此应言：‘我不知。’而且对此或有疑惑、犹豫者其时应问我：‘尊者！此是如何？’‘如何是此义？’”

    ［诸比丘尼曰：］“尊者！我于圣8难陀迦──圣难陀迦对我等所教述──唯此即欢喜满足矣。”

    ［尊者曰：］“诸姊！汝等如何思惟？眼是常耶？或无常耶？”

    ［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然，此无常、苦、变易法，对此汝等得善观察否？‘彼为我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“诸姊！此，汝等如何思惟？耳是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“鼻是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“舌是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！无常。”［尊者曰：］“身是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“意是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易法者，对此如何得善观察否？‘彼是我所有，彼是我，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！我等既善以如实正慧见者，‘如是此等之六内处是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实其圣弟子以如实正慧见者即如是9也。”

    ［尊者又曰：］“诸姊！此，汝等如何思惟？色是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］尊者！是苦。

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察否？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然！”

    ［尊者曰：］“诸姊！此，汝等如何思惟？声是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“香是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“味是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“触是常耶？或是无常耶？”［诸比丘尼曰：］尊者！是无常。”

    ［尊者曰：］“法是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法、对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何因？”［诸比丘尼曰：］“尊者！我等即以如实正慧善见之：‘如是，此等之六外处是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实其圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！此汝等如何思惟？眼识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“诸姊！此，汝等如何思惟？耳识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“鼻识是常耶？或是无耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“舌识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“身识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“意识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！我等即以如实正慧善见之。‘如是，此等之六识身是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻燃油灯，油是无常、变易法，炷亦无常、变易法，焰亦无常、变易法，光亦无常变易法。然而，诸姊！于此有人如是言：‘此续燃油灯之油是无常、变易法，炷亦无常、变易法，炷亦无常变易法，焰亦无常变易法。然，其光是常、恒、不变易法。’然而，诸姊！彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者，实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！不管如何，彼续燃之油灯，油是无常、变易法，炷亦是无常、变易法，焰亦是无常、变易法。何况彼光［同］是无常而为变易之法。”

    ［尊者曰：］“诸姊！恰如是，于此有人如是言：‘此等六内处是无常。然，由六内处，觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊！彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！依彼之缘，起彼之受，依彼彼之缘灭，彼彼之受即灭。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻耸立之大树，有坚10根是无常、变易之法，干亦无常、变易之法，枝叶亦是无常、变易之法，影亦无常、变易之法，于此有人言：‘此耸立之大树有坚根是无常、变易法，干亦无常、变易法，枝叶亦是无常、变易法。然，彼影是常、坚、恒、不变易法。’诸姊！而彼是正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因耶？”［诸比丘尼曰：］“尊者！不管如何，耸立之大树有坚根是无常、变易法，干亦是无常、变易法，枝叶亦是无常、变易法。何况彼其影亦［同］是无常、变易法。”

    ［尊者曰：］“恰如是，诸姊！于此有人如是言：‘此等六外处是无常、变易法，然，依彼六外处所觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊！而彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！彼彼依缘而起彼彼之受。依彼彼之缘灭，而彼彼之受即灭。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻熟练之屠牛者或屠牛者弟子杀牛已，以锐利之牛刀宰牛，不伤害内之肉聚，不伤害外之皮聚，而专从内之筋、内之腱、内之结节，此等以锐利牛刀、断切截割、断切截割已剥外之皮聚，以其皮覆其牛，如是言：‘如是，此牛与皮结合。’诸姊！而彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！不管如何，彼熟练之屠牛者或屠牛者之弟子以宰牛……覆彼牛，假令，彼如是言：‘如是，此牛与皮结合。’而彼牛是与其［皮相］离。”

    ［尊者曰：］“诸姊！如是譬喻我为令知其义，而其即如是：‘诸姊！所言内之肉聚者，彼人内处之同11义语。诸姊！言外之皮聚者，彼六外处之同义语。诸姊！言内之筋、内之腱、内之结节者，彼喜、贪之同义语。诸姊！言锐利之牛刀者，彼圣慧之同义语。不管如何12，彼圣慧是断切截割内之烦恼、内之结、内之缚也。”

    ［尊者曰：］“诸姊！此等有七觉支，修习、广修其等，由灭尽诸漏、而比丘于现世之间，无漏之心解脱、慧解脱，具足自证智、作证而住。何者为七？诸姊！兹有比丘，修念等觉支、［此］远离之依止、离欲之依止、灭之依止、以归结舍遣。修择法等觉支，修精进等觉支，修喜等觉支，修轻安等觉支，修定等觉支，修舍等觉支。［此］远离之依止，离欲之依止，灭之依止，以归结舍遣。诸姊！此等为七觉支也。修习、广修此等，由灭尽诸漏，……具足而住。”

    时尊者难陀迦以如是教诫，教诫彼等诸比丘尼已而令去：“诸姊！应去之时矣！”

    时，彼等诸比丘尼，欢喜、随喜尊者难陀迦之所说已，从座起，敬礼尊难陀迦，行右绕礼，而诣彼世尊之处。诣已，敬礼世尊，立于一面，世尊如是告立于一面之诸比丘尼曰：“诸比丘尼！应去之时矣！”时，彼等诸比丘尼，敬礼世尊，行右绕礼而去。

    时，世尊于彼等诸比丘尼去后不久，告诸比丘曰：“诸比丘！譬喻于今日十四之布萨日，众多诸人，无有疑惑或犹豫：‘实月亏［否］？实月满［否］？’勿论而月亏。诸比丘！恰如是，彼等诸比丘尼，由欢喜难陀迦之说法而为饱足之思。”

    时，世尊告尊者难陀迦曰：“同13难陀迦！汝明日亦同以教诫──应教诫彼等诸比丘尼。”

    尊者难陀迦奉答世尊：“如是，世尊。”

    时，尊者难陀迦，其夜过已，清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食后，由行乞归来，共一同伴至王园寺。彼等诸比丘尼，见尊者难陀迦从远而来。见已，设座，且备置洗足水。尊者难陀迦坐于所设座。坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面。尊者难陀迦如是告坐于一面之彼等诸比丘尼曰：“诸姊！应由问答而论说。此中，若有知者，对此应言：‘我等知。’若不知者，对此应言：‘我等不知。’而且对此有疑惑或犹豫者，其时应问我：‘尊者！此如何？’‘此义为如何？’”

    ［诸比丘尼曰：］“尊者！我等于尊者圣难陀迦──圣难陀迦对我等所教述──唯此，［我等］即欢喜、满足。”

    ［尊者曰：］“诸姊！汝等如何思惟？眼是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者……乃至……诸姊！应去之时矣！”

    时，世尊于彼等诸比丘尼去后不久，如是告诸比丘曰：“诸比丘！譬喻于今日十五之布萨日，众多诸人，无疑惑或犹豫：‘月实亏否？月实满否？’而实恰好月满。诸比丘！恰如是，彼等诸比丘尼由欢喜难陀迦之说法而有饱满之思。诸比丘！彼等五百比丘尼，是最后比丘尼，彼等亦是预流者，不恶趣法、决定者，而［善］正觉究竟。”

    世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。

注：
8 圣 ayya 乃 a contracted form of ariya。
9 如是（evaṁ hoti）即「如是解」之意。
10 有坚 sāravant = having essence, heart or hardest part 国语译为坚实等，汉译有译例，实其亦可解为果实之意，特避此，唯为「有坚」。
11 同义语（adhivacana）一般汉译谓「增语」。
12 如何（因为），当 ya 乃心也。
13 同云云　原本有 Tena hi tvaṁ, Nandaka, sve…ten'cva…，返复以见 tena 即如是译之。


147.教罗睺罗小经

《中部·147.教罗睺罗小经》

    北传汉译 杂阿含八、一九九（大正藏二，五一页。）
    世尊为罗睺罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲解脱。罗睺罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。

        第一四七 教罗睺罗小经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，独住之世尊，心起如是之思念：“罗睺罗之解脱，应成熟法令成熟。今我如何更导罗睺罗以灭尽诸漏。”

    时，世尊清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食后，由乞食归来，告尊者罗睺罗曰：“罗睺罗！应取座具。应至彼生14茂之森林昼15住。”

    尊者罗睺罗对世尊言：“如是，世尊。”则持座具唯随世尊之后。时，恰好数千之天神亦奉随世尊：“今日世尊，更导尊者罗睺罗灭尽诸漏。”

    时，世尊已入生茂之森林，于一树下设座而坐。尊者罗睺罗敬礼世尊，坐于一面，世尊如是告坐于一面之尊者罗睺罗曰：“罗睺罗！此，汝如何思惟？眼是常耶？或是无常耶？”

    ［罗睺罗曰：］“世尊！无常。”

    ［世尊曰：］“然而，无常者，彼是苦耶？或是乐耶？”

    ［罗睺罗曰：］“世尊！苦。”

    ［世尊曰：］“然而，此无常、苦、变易法，如何得善观察耶？‘彼是我所有，我是彼，彼是予之我。’”

    ［罗睺罗曰：］“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！汝如何思惟？眼识是常耶？或是无常耶？”

    ［罗睺罗曰：］“世尊！无常。”

    ［世尊曰：］“然而，无常者，彼是苦耶？或是乐耶？”

    ［罗睺罗曰：］“世尊！苦。”

    ［世尊曰：］“然而，此无常、苦，变易法……我。”

    ［罗睺罗曰：］“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？眼触是常耶？或是无常耶？”［罗睺罗曰：］“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？彼缘眼触而生受类、想类、行类、识类，此等亦常耶？或无常耶？”［罗睺罗曰：］“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？耳是常耶？或是无常耶？”“世尊！无常。”……乃至……“鼻是常耶？或无常耶？”“世尊！无常。”……乃至……“舌是常耶？或是无常耶？”“世尊！无常。”……乃至……“身是常耶？或是无常耶？”“世尊！无常。”……乃至……“意是常耶？或是无常耶？”“世尊！无常。”“然而，无常者，此……”“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？法是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？意是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？意触是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？缘意触而生受类、想类、行类、识类，此等亦常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！如是见之有闻圣弟子乃厌眼、厌色、厌眼识、厌眼触、缘彼眼触而生受类、想类、行类、识类，亦厌此等。厌耳，厌声；厌鼻，厌香；厌舌，厌味；厌身，厌触；厌意，厌法；厌意识，厌意触；缘意触而生受类、想类、行类、识类，亦厌此等之类。厌已而离欲，离欲故解脱，对于解脱，而有‘解脱’之智：知生已尽，梵行已立，所作已办，更不来此世。”

    世尊如是说已，尊者罗睺罗，欢喜世尊之所说。然说如是之说明时，尊者罗睺罗之心无取而解脱诸漏。且彼数千之天神亦远离尘垢而生法眼。“凡有物者，是所集法，彼之一切，皆灭法。”

注：
14 生茂之林　原之 Andhavana 于汉译为安陀林。
15 昼住（divāvihāra）北传译为日中正受。日中过热之间，入阴凉之林中坐禅，乃比丘等之所习。


148.六六经

《中部·148.六六经》

    北传汉译 中阿含八六、说处经（大正藏一，五六二页。）杂阿含一三、三〇四（大正藏二，八六页。）
    本经说有关六内处、六外处、六识、六触、六受、六爱之六六。先说明六六开始，说此等非我。说如何起随眠耶？如何诸随眠灭，得向离欲解脱耶？

        第一四八 六六经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘！”彼等诸比丘答世尊：“世尊。”世尊如是曰：“诸比丘！我应为汝等说法，初善、中善、后亦善、备义、亦备［言］相。绝对充足而应宣说遍清净之梵行。此即六六。此，应谛听，善思念之！我当宣说。”

    诸比丘奉答世尊：“世尊！如是。”

    世尊如是说：“应知六内处。应知六外处。应知六识身。应知六触身。应知六受身。应知六爱身。”

    然，如是言：‘应知六内处。’彼缘何而言？有眼处、耳处、鼻处、舌处、身处、意处。如是所言：‘应知六内处。’彼乃缘此而言。此为第一之六。

    然，如是言：‘应知六外处。’彼缘何而言？有色处、声处、香处、味处、触处、法处。如是所言：‘应知六外处。’彼乃缘此而言。此为第二之六。

    然，如是言：‘应知六识身。’彼缘何而言？依眼与色而眼识生。依耳与声而耳识生。依鼻与香而鼻识生。依舌与味而舌识生。依身与触而身识生。依意与法而意识生。如是所言：‘应知六识身。’彼乃依此而言。此为第三之六。

    然，如是言：‘应知六触身。’彼缘何而言？依眼与色而眼识生，三16之和合而有触。依耳与声而耳识生，三之和合而有触。依鼻与香而鼻识生，三之和合而有触。依身与触而身识生，三之和合而有触。依意与法而意识生，三之和合而有触。如是所言：‘应知六触身。’彼乃缘此而言。此为第四之六。

    然，如是言：‘应知六受身。’彼缘何而言？依眼与色而眼识生，三之和合而有触，依触而有受。依耳与声而耳识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受。如是所言：‘应知六受身。’彼乃缘此而言。此为第五之六。

    然，如是言：‘应知六爱身。’彼缘何而言？依眼与色而眼识生，三之和合而有触，依触而有受，依受而有爱。依耳与声而耳识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受，依受而有爱。如是所言：‘应知六爱身。’彼乃依此而言。此为第六之六。

    若人言：‘眼是我。’如是即不17可。于眼［有］生［又］有灭18。而物有生又有灭者，‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：‘眼是我。’如是者眼即非我。

    若人言：‘色是我。’如是即不可。于诸色有生又有灭19。而物有生又有灭者，‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：‘色是我。’如是者眼即非我、色即非我。

    若人言：‘眼识是我。’如是即不可。于眼识有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是为不可。若人言：‘眼识是我。’如是眼乃非我、色乃非我、眼识亦即非我。”

    若人言：‘眼触是我。’如是即不可。于眼触有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是即不可。若人言：‘眼触是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触则非我。

    若人言：‘受是我。’如是即不可。于受有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘受是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受则非我。

    若人言：‘爱是我。’如是即不可。于爱有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可也。若人言：‘爱是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受非我、爱亦则非我。

    若人言：‘耳是我。’言：‘鼻是我。’言：‘舌是我。’言：‘身是我。’言：‘意是我。’如是即不可。于物有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可，若人言：‘意是我。’如是，意则非我。

    若人言：‘法是我。’如是即不可。于法有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘法是我。’如是，意乃非我、法即非我。

    若人言：‘意识是我。’如是即不可。于意识有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘意识是我。’如是，意乃非我、法乃非我、意识即非我。

    若人言：‘意触是我。’如是即不可。于意触有生又有灭。对其物应有如是之归结。如是，意乃非我、法乃非我、意识乃非我、意触即非我。

    若人言：‘受是我。’如是乃不可。于受有生又有灭。而……应有如是之归结。故如是即不可。若人言：‘受是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受即非我。

    若人言：‘爱是我。’如是即不可。爱有生又有灭。而……故如是为不可。若人言：‘爱是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受乃非我、爱即非我。

    诸比丘！如是又有导身［见］之集道：即以观眼是‘我所有，我是彼，彼是予之我。’以观色是‘我所有……’以观眼识是‘我所有……’以观眼触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……’以观耳……鼻……舌……身……意是‘我所有……’以观诸法是‘我所有……’以观意识是‘我所有……’以观意触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……之我也。’

    诸比丘！如是又有导身［见］之灭道：即观眼是‘非我所有，我非彼，彼非予之我。’观色是‘非我所有……’观眼识‘非我所有……’观眼触‘非我所有……’观受‘非我所有……’观爱‘非我所有……’观耳……鼻……舌……身……意‘非我所有……’观法‘非我所有……’观意识‘非我所有……’观意触‘非我所有……’观受‘非我所有……’观爱‘非我所有……’

    诸比丘！缘眼与色而眼识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，欢喜、赞说、系着而住。于彼即随增贪随眠。由苦受之所触，即陷于忧、恼、悲、打胸哭泣而冥妄。于彼随增嗔恚随眠。由不苦不乐受之所触，不如实知其受之集［因］、没、味、过患与舍离，于彼随增无明随眠。诸比丘！彼实不断由乐受之贪随眠，不舍离由苦受之嗔恚随眠，不破害由不苦不乐受之无明随眠，不断无明，不令明生，于现法之中不应成为有苦之边者，即无如是之道理。

    诸比丘！缘耳与声而耳识生……诸比丘！缘鼻与香而鼻识生……诸比丘！缘意与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，而欢喜、赞说、系着而住，于彼随增贪随眠。由苦受之所触，而陷于忧、恼、悲、打胸哭泣冥妄，于彼随增嗔恚随眠。由不苦不乐受之所触，不如实知其受之集、没、味、过患、舍离，于彼随增无明随眠。诸比丘！彼实依乐受而不断贪随眠。依苦受而不舍离嗔恚随眠，依不苦不乐受而不破害无明随眠，不断无明，不令明生，于现法之中，不应成为有苦之边者，即无如是之道理。

    诸比丘！缘眼与色而眼识生，三之和合而有触。缘触而成乐、或苦、或不苦不乐之受生。彼由乐受之所触，不欢喜、不赞说、不系着而住，于彼乃不随增贪随眠。由苦受之所触而不陷于忧、恼、悲、打胸哭泣冥妄，于彼不随增嗔恚随眠。由不苦不乐受之所触，如实知其受之集、没、味、过患、舍离，于彼不随增无明随眠。诸比丘！彼实依乐受而断贪随眠，依苦受而舍离嗔恚随眠，依不苦不乐受而破害无明随眠，断无明而令明生，于现法之中，成为有苦之边者，即有如是之道理。

    “诸比丘！缘耳与声而耳识生，诸比丘！缘鼻与香而鼻识生，诸比丘！缘舌与味而舌识生，诸比丘！缘身与触而身识生，诸比丘！缘意与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生、彼由乐受之所触而不欢喜、不赞说，不系着而住，于彼不随增贪随眠……成为［有］苦之边者，应有如是之道理。

    诸比丘！如是见，有闻之圣弟子乃厌眼，厌诸色，厌眼识，厌眼触，厌受，厌爱。厌耳，厌声，厌鼻，厌香，厌舌，厌味，厌身，厌触。厌意，厌诸法，厌意识，厌意触，厌受，厌爱。厌已而离欲，离欲故解脱，解脱故有‘解脱’智。而证知生已尽，梵行已立，所作已办，更不来于此世。”

    世尊如是说，欢喜之彼等诸比丘，随喜世尊之所说。如是说时，六十人比丘之心无取而由诸漏解脱。

注：
16 三之和合云云　以 tinnam samgati phasso 直译，即：「三之和合乃触」。
17 不可　以 taṁ na uppajjati 直译，虽可为「彼不起」，其意思：「无遭受」，暂以不可译之。
18 有　paññāyati＝施设。
19 有　于原本有 uppajjati（起），以前后之比较，乃 paññayati 之误。


149.大六处经

《中部·149.大六处经》

    北传汉译 杂阿含一三、三〇五（大正藏二，八七页。）
    本经乃说不如实知六内处、六外处、六识、六触、六受等故，爱着其等，而生身心之苦恼；如实知此等，不爱着故，不生身心之苦恼。如是由如实知而八正道生，由此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。

        第一四九 大六处经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘！”诸比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘！我应为汝等说大六处［经］。谛听，善思念之。我当说之。”彼等诸比丘奉答世尊：“如是，世尊。”世尊乃如是说：

    “诸比丘！不如实知、见眼，不如实知、见诸色，不如实知、见眼识，不如实知、见眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦不如实知、见其等，而爱着于眼，爱着于诸色，爱着于眼识，爱着眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦爱着其等。如是爱着、相应、迷妄、以随观味而住者，于未来乃积集五取蕴。且彼，爱之再生，与喜、贪俱行，所欢喜于彼彼处（任何之处，）其又对彼增盛。于彼身之诸患恼增盛，心之患恼亦增盛。身之诸热恼增盛，心之诸热恼亦增盛。身之诸苦恼增盛，心之诸苦恼亦增盛。彼觉受身苦亦［觉受］心苦。

    诸比丘！不如实知、见耳，诸比丘！不如实知、见鼻，诸比丘！不如实知、见舌，诸比丘！不如实知、见身，诸比丘！不如实知、见意，诸比丘！不如实知、见诸法，诸比丘！不如实知、见意识，诸比丘！不如实知、见意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦不如实知、见此等，而爱着于意，爱着于诸法，爱着于意识，爱着于意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦爱着彼等……心之苦恼亦增盛。彼觉受身苦亦［觉受］心苦。

    诸比丘！而如实知、见眼，如实知、见诸色，如实知、见眼识，如实知、见眼触，又缘彼眼触，而乐、或苦、不苦不乐之受生，亦如实知、见彼等，不爱着于眼，不爱着于诸色，不爱着于眼识，不爱着于眼触，又缘彼眼触，而乐、或苦、或不苦不乐之受生，亦不爱着彼等。如是不爱着、不相应、不迷妄、见过患而住者，于未来，五取蕴乃损减20。且彼，爱之再生，而与喜、贪俱行。所欢喜于彼彼处，其又对彼而断之，于彼身之诸患恼亦断，心之诸患恼亦断。身之诸热恼亦断，心之诸热恼亦断。身之诸苦恼亦断，心之诸苦恼亦断之。彼觉受身之身乐亦［觉受］心乐。

    彼，如实者之见，彼乃正见。彼，如实者之思惟，彼乃正思惟。彼，如实之精进，彼乃正精进。彼，如实者之念，彼乃正念。彼，如实者之定，彼乃正定。而于前既令身业、语业、活命清净。如是，于彼修习其八支圣道之至圆满。于彼，如是由修习其八支圣道，亦修习四念住之至圆满。亦修习四正勤之至成满。亦修习四神足之至圆满。亦修习五根之至圆满。亦修习五力之至成满。亦修习七觉支之至成满。彼于此二法，双结21而转。［谓］止与观也。

    “彼凡于诸法，应证知而遍知者，对此等之诸法，即证知而遍知之。凡诸法之应证知而断者，对此等之诸法，即证知而断之。凡诸法之应证知而修习者，对此等之诸法即证知而修习之。凡诸法之应证知而作证者，对此等之诸法即证知而作证之。

    诸比丘！然者，如何是诸法应所证知而遍知？对此等应言五取蕴，即此色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。如是之诸法，应所证知而遍知者。

    又，诸比丘！如何是诸法应所证知而断之？即无明与有爱，如是之诸法，应所证知而断之者。

    又，诸比丘！如何是诸法应所证知而修习？即止与观，如是之诸法，应所证知而修习。

    又，诸比丘！如何是诸法应所证知而作证？即明与解脱，如是之诸法，应所证知而作证之。

    诸比丘！如实知、见耳，诸比丘！如实知、见鼻，诸比丘！如实知、见舌，诸比丘！如实知、见身，诸比丘！如实知、见诸法，诸比丘！如实知、见意识，诸比丘！如实知、见意触，又缘彼意触而乐、或苦、或不苦不乐之受生，亦如实知、见彼身。而不爱着于意，不爱着于诸法，不爱着于意识，不爱着于意触，缘意触而乐、或苦、或不苦不乐之受生，亦不爱着其等……心之诸苦恼亦断。彼乃觉受身乐亦［觉受］心乐。

    彼，如实者之见，彼乃正见。彼，如实者之思惟，其……令清净。如是，于彼修习彼八支圣道之至圆满。于彼，由修习如是之八支圣道……即明与解脱，如是之诸法，应所证知而作证。”

    世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。

注：
20 损减　原本之 apacayaṁ gacchanti 直译为「趣不积集」。
21 双结　原本之 yuganandhā 注有「物同一刹那相结合」ckak-khaṇikayuganandhā 且衍为：「盖此等，于一刹那有一止，他刹那有观。如是成为异刹那者。而说明圣道同为一刹那。」


150.频头城经

《中部·150.频头城经》

    北传汉译 杂阿含一一、二八〇（大正藏二，七六页。）
    佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬之沙门、婆罗门之理由。彼等归依佛为优婆塞。

        第一五〇 频头城经
    如是我闻。──

    一时，世尊游行拘萨罗众人之间，与大比丘众俱，入于名为频头城拘萨罗人之婆罗门村。频头城之婆罗门长者等闻：“诸贤！沙门瞿昙实是释氏之子，由释迦族出家。游行拘萨罗众人之间，与大比丘众俱，达至频头城。而彼尊瞿昙，如是流布善名称：‘如是，彼世尊是阿罗汉……得见如是类之阿罗汉。’”

    时，频头城之婆罗门长者等，诣世尊之处。诣已，或者与世尊共相问候，交换可喜、可乐之语后，坐于一面。又或者向世尊合掌，而坐一面。又或者向世尊之处申述氏名，坐于一面。又或者默然，坐于一面。世尊如是告坐于一面之频头城婆罗门长者等曰：

    “诸长者！若诸异学之出家者对汝等如是问：‘诸长者！如何类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者！汝等应向彼诸异学之出家者如是记说：‘诸沙门、婆罗门之于眼所识之诸识，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，行等22不等，如是类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等，亦于眼所识之诸色，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，于我等所不承认也。是故，诸贤23！彼等诸沙门、婆罗门乃不应恭敬、不应尊重、不应崇敬、不应尊崇。诸沙门、婆罗门之于耳所识诸声，于鼻所识之诸香，于舌所识之诸味，于身所识之诸触，于意所识之诸法，不离贪、不离嗔、不离痴，于内心不寂静，依身、语、意，行等不等，如是类之沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等亦于意所识之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，我等不承认。是故，诸贤！彼等之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者！汝等向彼等诸异学之出家者，应如是记说之。

    诸长者，若复诸异学之出家者如是问汝等：‘诸长者！如何类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’诸长者！如是问者，汝等对彼等诸异学之出家者应如是记说：‘诸沙门、婆罗门之于眼所识之诸色，离贪、离嗔、离痴、于内心寂静，依身、语、意，行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，如何于我等，于眼所识之诸色，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，于我等承认也。是故，诸贤！彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊重。诸沙门、婆罗门之于耳所识诸之声，于鼻所识之诸香，于舌所识之味，于身识之诸触，于意所识之诸法，离贪、离嗔、离痴、于内心寂静，依身、语、意以行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，如何于我等，于意所识之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，虽行等不等，于彼等，其以上之等行，于我等承认。’

    是故，‘诸贤！彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’如是问者，诸长者！汝等应如是记说。

    诸长者！诸异学之出家者若向汝等如是问：‘然而，诸尊者之如何行相、如何有随行24者，由此，诸25长者汝等如是云耶？──实彼诸尊者是离贪，或有调伏贪之行迹。离嗔，或有调伏嗔之行迹。离痴，或有调伏痴之行迹──。’被如是问者，诸长者！汝等应向彼等诸异学之出家者记说之：‘实26彼等诸尊者于空闲处、林中、独处、边处等修习27床座而如是28，假令几29见，如彼等之胜乐，无如是眼所识之诸色。又如是，假令几闻，如彼等之胜乐，无如是耳所识之诸声。又如是，假令几嗅，如彼等之胜乐，无如是鼻所识之诸香。又如是，假令几味，如彼等之胜乐，无如是舌所识之味。又如是，假令几触，如彼等之胜乐，无如是身所识之诸触。如是，诸友！诸行相，有如是诸随行，而我等所［承认］者，由此，诸长者！我等如是语──实彼等诸尊者乃离贪，或有调伏贪之行。离嗔，或有调伏嗔之行迹。离痴，或有调伏痴之行迹──。’如是问者，诸长者！汝等应向彼等诸异学之出家者如是记说之。”

    如是说已，频头城之婆罗门长者等，如是奉白世尊：“奇哉！尊瞿昙！奇哉！尊瞿昙！尊瞿昙！譬喻伏者……尊瞿昙容受我等为优婆塞。［我等］由今日尽形寿归依之。”

注：
22 等不等（samavisama）于杂阿含作为所行非法行、所行疏涩行。Lord Chalmers: walk sometimes righteously but sometimes unrighteously.
23 诸贤！（Bhonto）此字有主格和呼格之两用，今为后者。
24 随行 Anavaya = accordance, conclusion, & c, Lord Chalmers: result 今暂依荻原博士之梵汉辞典中之译字。
25 「诸长老」次句云「诸尊者」其原皆是 Āyasmanto，一为俗人乃至异学，一为佛教出家者，故如是别译之。
26 实（tathā hi），或「因为」亦可。
27 修习 paṭisevanti = They pursue, follow, practis or indulge in.
28 如是（tatthā），或作「其时」「于此」二者皆可。
29 虽再看 disvā disvā，以下同。


151.乞食清净经

《中部·151.乞食清净经》

    北传汉译 杂阿含九、二三六（大正藏二，五七页。）增一阿含四一、六（大正藏二，七七三页。）
    本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，几乎和前之大六处经一致。

        第一五一 乞食清净经
    如是我闻。──

    一时，世尊住舍卫城迦兰陀竹林。时，尊者舍利弗，日暮从独住起而诣世尊之处。诣已，敬礼世尊，坐于一面。世尊对坐于一面之尊者舍利弗曰：“舍利弗！汝之诸根净明。皮肤之色遍净、清白。舍利弗！如何之住，汝今日多住耶？”

    ［舍利弗曰：］“世尊！我今日多住空住。”

    ［世尊曰：］“善哉！善哉！舍利弗！舍利弗！汝实今日多住于大人住。舍利弗！如何大人住，彼即空，是故，舍利弗！若比丘之愿：‘今日多住于空住。’舍利弗！彼比丘应如是思惟：‘通行一路，我为乞食入村，于一地游行乞食，从一路由村乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或嗔、或痴耶？’

    舍利弗！若比丘善观察而如是知：‘通行一路，我为乞食入村，于一地游行乞食，如是一路，由村之乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应为此等之恶、不善法，当不可不精进。

    舍利弗！若复，比丘善观察，如是知：‘通行一路我为乞食……其时，于我眼所识之诸色，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应以其喜悦，昼夜，不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘通行一路，为乞食入村……其时，于我耳所识之诸声……于鼻所识之诸香……于舌所识之诸味，于身所识之诸所触，于意所识之诸法，有心之欲、或贪、或恚、或痴、或嗔耶？’

    舍利弗！若比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于我意所识之诸法，有心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应为断此等诸恶、不善法，不可不精进。

    舍利弗！若复，比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于我意所识之诸法，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应以其喜悦，昼夜，不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我已断五妙欲耶？’舍利弗！若比丘善观察，如是知：‘我既未断五妙欲’者。舍利弗！彼比丘应为断五妙欲不可不精进。

    舍利弗！若复比丘之善观察者如是知：‘我已断五妙欲’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我已断五盖耶？’舍利弗！若比丘善观察如是知：‘我既未断五盖’者。舍利弗！彼比丘应为断五盖而不可不精进。舍利弗！若复比丘善观察者，如是知：‘我已断五盖’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我遍知五取蕴耶？’舍利弗！若比丘善观察，如是知：‘我未遍知五取蕴’者。舍利弗！其比丘应为遍知五取蕴，不可不精进。舍利弗！若复比丘善观察者如是知：‘我［既］遍知五取蕴’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我修四念住耶？’舍利弗！若比丘善观察，如是知：‘我既未修四念住’者。舍利弗！其比丘应为修四念住，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已修四念住’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已修四正勤耶？’若……不可不精。若复……而住。

    复次，舍利弗！比丘应如思惟：‘我已修四神足耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修五根耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修五力耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修七觉支耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修八支圣道耶？’舍利弗！若比丘善观察如是知：‘我既未修八支圣道’者。舍利弗！其比丘应为修八支圣道，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已修八支圣道’者。舍利弗！其比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已修止、观耶？’舍利弗！若比丘之善观察，如是知：‘我既未修止、观’者。舍利弗！其比丘应为修止、观，不可不精进。舍利弗！若复比丘善观察，如是知：‘我已修止、观’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已证明、解脱耶？’舍利弗！若比丘善观察，如是知：‘我既未证明、解脱’者。舍利弗！其比丘应为证明与解脱，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已证明与解脱’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善而住。

    舍利弗！凡过去世，任何之沙门、婆罗门等，是清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗！又凡未来世之沙门、婆罗门等之应如是清净乞食者，彼等于一切，皆如是观察，观察而应清净乞食。舍利弗！又凡今日之沙门、婆罗门等清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗！然者，汝等应如是学：‘我等应观察，观察而应清净乞食。’舍利弗！实如是，汝等应如是学。”

    世尊如是说已，欢喜之尊者舍利弗随喜世尊之所说。


152.根修习经

《中部·152.根修习经》

    北传汉译 杂阿含一一、二八二 （大正藏二，七八页。）
    世尊问谓郁多罗之青年学徒，其师之根（感官）修习法。彼答以眼不见色、耳不闻声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。

        第一五二 根修习经
    如是我闻。──

    一时，世尊住征伽罗国无启儒林。时，波罗奢耶之门人郁多罗学童诣世尊之处。诣已，问讯世尊，交换可喜、可乐之语已，坐于一面。世尊如是言坐于一面之波罗奢耶之门人郁多罗学童曰：“郁多罗！波罗奢耶婆罗门，对弟子说根之修习耶？”

    ［学童言：］“尊者瞿昙！波罗奢耶婆罗门对弟子说根之修习。”

    ［世尊曰：］“然者，郁多罗！波罗奢耶婆罗门对诸弟子说如何类之根修习耶？”

    ［学童言：］“尊瞿昙！于此，‘不以眼见色，不以耳闻声。’尊瞿昙！如是，波罗奢耶婆罗门对诸弟子说根之修习。”

    ［世尊曰：］“郁多罗！如是者，盲者应是根之已修习者，聋者应是根之已修习者。若如波罗奢耶婆罗门之言者，郁多罗！任何盲者亦是不以眼见色，聋者不以耳闻声也。”

    如是言［时］，波罗奢耶之门人，郁多罗学童，沉默、困惑、落肩、俯颜、悲丧而无可对言也。

    时，世尊知波罗奢耶之门人，郁多罗学童之沉默、困惑、落肩、俯颜、悲丧而无可对言已，告尊者阿难曰：“阿难！波罗奢耶婆罗门，［对］弟子说一30根之修习。而且较异于圣者之律，无上之根修习。”

    ［阿难曰：］“世尊！正其时。善逝！正其时。请世尊于圣者之律，说无上之根修习。从世尊闻已，诸比丘应受持之。”

    ［世尊曰：］“然者，阿难！谛听，善思念之。我当宣说。”尊者阿难奉答世尊：“如是，世尊。”世尊乃如是曰：

    “然、阿难！如何于圣律，为无上之根修习？于此，阿难！于比丘以眼见色已，可意生、不可意生、可意不可意生。彼如是证知：‘于我如是之可意生，不可意生、可意不可意生。而此是有为、粗、缘已生也。此为寂静、此为胜妙者，即舍此。’于彼，已生之可意、已生之不可意、已生之可意不可意灭者舍乃住立。阿难！譬如有眼之士夫开眼已而闭眼，闭眼已而开眼，恰如是，阿难！对任何人，于如是速、于如是急，于如是容易，已生之可意、已生之不可意、已生之可意不可意灭，舍乃住立。阿难！以如是于圣者之律，关于眼所识之诸色，谓无上之根修习。

    复次，阿难！比丘以耳闻声已，而可意生、不可意生、可意不可意生。彼如是证知……。阿难！譬喻强力之士夫，容易如弹指，阿难！正如是，对任何人亦如是速、如是急、如是容易于已生之可意、已生之不可意、已生之可意不可意灭，舍乃住立。如是，阿难！于圣者之律，关于耳所识之诸声，谓无上之根修习。

    复次，阿难！比丘以鼻嗅香已而可意生……住立。阿难！譬喻少倾之荷叶之触水者，即摇动不止住。恰如是，阿难！对任何人。……住立。如是，阿难！于圣者之律，关于鼻所识之诸香，谓无上之根修习。

    复次，阿难！比丘以舌味味已，而可意生……住立。阿难！譬喻强力之士夫，舌端集唾团已，容易吹飞。恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于舌所识之诸味，谓无上之根修习。

    复次，阿难！比丘以身触已，而可意生……住立。阿难！譬喻强力之士夫，伸屈腕或屈伸腕，恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于身所识之诸所触，谓无上之根修习。

    复次，阿难！比丘以意识法已，而可意生……住立。阿难！譬喻土夫，于日中极热之铁板，洒落二三滴之水，阿难！徐徐洒落之滴水，其忽尽灭、消散，恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于意所识之诸法，谓无上之根修习。

    阿难！实于圣者之律，无上之根修习乃如是。

    然者，阿难！如何为学人之行道？阿难！于此，比丘以眼见色已，而可意生，不可意生，可意不可意生。彼为其已生之可意，已生之不可意、已生之可意不可意而恼、惭、厌忌。以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，而可意生、不可意生、可意不可意生。彼为其已生之可意、已生之不可意、已生之可意不可意，而恼、惭、厌忌。阿难！如是，即学人之行道。

    然者、阿难！圣者如何修习根？阿难！于此，比丘以眼见色已，而可意生、不可意生、可意不可意生。彼若欲：‘于［所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［所］厌忌，应住厌忌想。’［即］其处，厌忌想而住。若欲：‘于［所］厌忌与于［无所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌与［所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，以避如是两者［即有有舍，应住有念、正知。’［即］于其处，有舍、有念、正知而住。

    复次，阿难！于比丘以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，而可意生、不可意生、可意不可意生。若欲：‘于［所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌与［所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，避如是之两者，而有舍，应住有念、正知。’［即］于其处，有舍、有念、正知而住。阿难！实圣者乃如是以修习根。

    阿难！如是，我于圣者之律，说无上之根修习。说学人之行道。说圣者之根修习。阿难！凡［大］师求诸弟子之利益，由怜愍而垂怜愍，应为之事，我为此乃为汝等。阿难！如是，有诸树下，如是，有诸空室。阿难！应禅思、勿放逸。应不可有后悔。此乃我［为］汝等之诸教诲。”

    世尊如是已，欢喜之尊者阿难随喜世尊之所说。

注：
30 「一之」aññatthā = differently, in other way.


长部(共有34经)

长部经典

    （原版目次）
           目   次
   一 梵网经…………………………………………………………………………………………一
      本经相当于汉译长阿含卷第十四之梵动经(大正藏一)及梵网六十二见经(大正藏二一)，其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化之根本。第二部是说如来自证知、现证，并叙述甚深难见之诸法，于此，所以说六十二见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两种。而于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认为是豫想此经，应注意于阿含经典中，本经之重要地位。
   二 沙门果经……………………………………………………………………………………五四
      本经是相当于汉译长阿含卷第二十七之沙门果经(大正藏一)增一阿含卷第三十九之第七经(大正藏一二五)及寂志果经(大正藏二二)。以此比较汉译之诸经，汉译(北传的)有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内容极其鲜明。此经之前半是介绍六师外道之说，后半是沙门现世之果报。若换言之，成为佛教中，揭举戒、定、慧三学之详说。六师外道，于世尊之时代，表明起反婆罗门主义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵网经，戒分说为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是较古层，较根本的理由。读长部经典的人，必须注意此点；本大藏经，于彼等诸经省略之个所，于便宜上一一附参照本经之注。
   三 阿摩昼经……………………………………………………………………………………九九
      本经相当于汉译北传长阿含卷第十三之阿摩昼经(大正藏一)。今此经与汉译比较，其中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四姓首位之婆罗门，为最有力说法之经。
   四 种德经………………………………………………………………………………一二六
      本经相当于汉译长阿含卷第十五之种德经(大正藏一)。其内容是记述婆罗门之归佛，以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。
   五 究罗檀头经………………………………………………………………………………一四三
      本经相当于汉译长阿含卷第十五之究罗檀头经(大正藏一)。其内容是叙述婆罗门究罗檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，还而示出此精神活用态度之一的好材料。
   六 摩诃梨经…………………………………………………………………………………一六四
      汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定之比丘。
   七 阇利经……………………………………………………………………………………一七五
      汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全与摩诃梨经之一五──一九相同。所以从此部份省略之。
   八 迦叶师子吼经……………………………………………………………………………一七六
      本经相当于汉译长阿含卷第十六之裸形梵志经(大正藏一)。最初列举种种苦行，虽然修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
      本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。
   九 布吒婆楼经………………………………………………………………………………一九五
      本经相当于汉译长阿含卷第十七之布吒婆楼经(大正藏一)。其内容为二分之说法：于第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。
 一0  须婆经……………………………………………………………………………………二二0
      汉译无相当本经的。其内容是阿难对须婆之间，世尊称赞劝导众人入住于法，举戒、定、慧之三学而说明。说须婆依此开示而归依。
 一一 坚固经……………………………………………………………………………………二二七
      本经相当于汉译长阿含卷第十六之坚固经(大正藏一)。其内容是说关于佛教之神通观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于何处灭耶？(婆沙论第一二九)。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵世存在有覆无记之表业的证据(俱舍论第十一)。大梵天自称我是此梵天、大梵天乃至一切之父也，梵众天相信之，是起于见取与戒取之恶见者(婆沙论第九八)等是。
 一二 露遮经……………………………………………………………………………………二三九
      本经相当于汉译长阿含卷第十七之露遮经(大正藏一)。其内容是沙门、婆罗门虽证知善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。于世有不自觉亦不觉他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。
 一三 三明经……………………………………………………………………………………二五0
      本经相当于汉译长阿含卷第十六之三明经(大正藏一)。三明者，详细是指利俱、沙磨、耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代文献看来，本经为古代婆罗门之研究者，兴味最深之一。
 一四 大本经……………………………………………………………………………………二七二
      本经相当于汉译长阿含卷第一之大本经(大正藏一)。今比较两者，如汉译所见众多之偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、行，唯说“十因缘”，此两点是应该特别注意。

               索引
 一   中文索引………………………………………………………………………………………(1)

           目    次
 一五 大缘经…………………………………………………………………………………………一
      本经相当于北传汉译的长阿含卷一0之大缘方便经(大藏正一)，中阿含卷二四之大缘经(大正藏二六)，人本欲生经(大正藏一四)，大生义经(大正藏五四)。本经之发起因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟此法，不得出离轮回，是缘之诸支(老死、生、有、取、爱、受、触、名色、识)等相关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更于求下利、用、欲、着、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究十二因缘说是不可忽视的。
 一六 大般涅槃经…………………………………………………………………………………二一
      本经相当于北传汉译长阿含卷二～四的游行经(大正藏一)，佛般泥洹经(大正藏五)，般泥洹经(大正藏六)，大般涅槃经(大正藏七)。在其量是长部经典为最长的，详细记述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
      本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提供着原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣及三祸之预言(一、二六～二八)，说照合经、律之种种教诫，以判断其邪、正(四、八～一一)，指示关于比丘互相间之称呼(六、二)，对于塔之所说等(五、一二)，明显地想是涉及后代之事实，如跋祇和摩揭陀之争，或种族国城之七不退法(一、四～五)，有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。
 一七 大善见王经………………………………………………………………………………一二八
      本经相当于北传汉译的中阿含卷第一四之大善见王经(大正藏一)，长阿含卷第三游行经中外之后半(大正藏一)，佛般泥垣经卷下(大正藏五)，般泥垣经卷下(大正藏六)，大般涅槃经卷中、下(大正藏七)，本生经第九五(汉译南传藏卷第三二)及所行藏经第四(汉译南传藏第四四)等，是说明大善见王之本生。想本来有大善见王的故事，把它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅般而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许从故事的全部插入吧！如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经(长部经典之编辑者或传持者)，以置于涅槃经之次后。
 一八 阇尼沙经…………………………………………………………………………………一六0
      本经相当于北传汉译长阿含卷第五之阇尼沙经(大正藏一)及人仙经(大正藏九)。本经之主旨乃始于梵大为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说[行]佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
      经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。
 一九 大典尊经…………………………………………………………………………………一七九
      本经相当于北传汉译长阿含卷第五之典尊经(大正藏一)，及大坚固婆罗门缘起经(大正藏八)。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于前生称为大典尊(内务大臣或侍从位)是一国之帝师的因缘谭，示如来之八无等法，说前修四无量心而至梵天界之道。与梵天如是之共住，非至涅槃之原因，说真正证涅槃之道是八圣道。于此所说之大典尊本生谭，想古时唯传颂文，在编经之时，或以前成其后，有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼沙经。
 二0  大会经……………………………………………………………………………………二一二
      本经相当于北传汉译长阿含卷第二之大会经(大正藏一)，大三摩惹经(大正藏一九)，杂阿含卷第四四之一一九二经(大正藏九九)，别译杂阿含卷第五之一0五经(大正藏一00)。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最后魔军来搅乱此和平的大会不果而终。
 二一 帝释所闻经………………………………………………………………………………二四三
      本经相当于北传汉译长阿含卷一0之释提桓因问经(大正藏一)，中阿含卷第三三之释问经(大正藏二六)，帝释所问经(大正藏一五)，杂宝藏经卷第六之帝释问事缘(大正藏二0三)等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，具戒而修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥眇。经之最终部分，述记帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的地位是不难判断的。
 二二 大念处经…………………………………………………………………………………二七五
      本经相当于北传汉译中阿含卷第二四之念处经(大正藏二六)。经之内容是宣示：净化众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，构成本经之内容，可示为根木佛教中重要的一面。
 二三 弊宿经……………………………………………………………………………………三三0
      本经相当于北传汉译长阿含卷第六之弊宿经(大正藏一)，中阿含卷第一六之蜱肆经(大正藏二六)，并大正句王经(大正藏四五)。大约是叙述佛灭后的事情，文中很明了的记载者，于五部中约十种类，本经则其中之一，说示佛灭不久，鸠摩罗迦叶教化婆罗门敝宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善解以美语，被谓善谈论，是谈论之一名手是人所共知的，并随从有五百比丘众，得窥见于其教团的地位。

           索引
 一   中文索引………………………………………………………………………………………(1)

           目   次
 二四 波梨经…………………………………………………………………………………………一
      本经相当于北传汉译的长阿含卷第一一之阿那夷经(大正藏一)。本经是世尊往末罗国之阿那夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经之内容大别为两部份，一是神通说，二是起源论。
      佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽着于如斯之问题，所以善宿亦有执着此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根．本精神(一、三~一、六)，更告于依上人之法，三度示现神通：第一、对于库罗迦提耶者(一、七~一、一0)，第二、对七戒行者康达罗摩斯伽者(一、一一~一、一四)，第三对裸形道士波梨子者(一、一五~二、一三)。本经言称波梨经，故特别对第三之波梨部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
      神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自在天、梵天创造说(二、一四~二、一七)，第二是戏耽说(二、一八)，第三是意乱说(二、一九)，第四是无因生说(二、二0)。而唯一类之沙门、婆罗门唱道如所说，而不知其论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后(二、二一)佛陀说净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛获坚固之信奉而结说本经。
 二五 优昙婆逻师子吼经…………………………………………………………………………三六
      本经相当于北传汉译之长阿含卷第八之散陀那经(大正藏一)，中阿含卷第二六之优昙婆罗经(大正藏二六)，及尼拘陀梵志经(大正藏一一)。佛弟子散陀那居士，访住优昙婆逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住空处静地，对佛陀抱着偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、妄语，如本经即为杀生、偷盗、邪淫、修习(bhavitam)是为一例。想从汉译之三经和本经对照，更可多心得。
 二六 转轮圣王师子吼经…………………………………………………………………………五五
      本经相当于汉译长阿含卷第六之转轮圣王修行经(大正藏一)、中阿含卷第十五之转轮圣王经(大正藏二六)，其内容几乎同样。即先说身、受、心、法之四念处，其次详细说明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。
 二七 起世因本经…………………………………………………………………………………七五
      本经相当于长阿含卷第六之小缘经(大正藏一)，中阿含卷三十九之婆罗婆堂经(大正藏二六)，及白衣金幢二婆罗门缘起经(大正藏一0)。佛于黄昏时，经行于鹿母讲堂外，对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之任何人体证法者，为人类之最上者。
 二八 自欢喜经……………………………………………………………………………………九二
      本经相当于汉译之长阿含卷第一二之自欢喜经(大正藏一)，及信佛功德经(大正藏一八)。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊之等正觉，(对世尊之)胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自己之了解；世尊认可此，而付嘱舍利弗宣说之。
 二九 清净经……………………………………………………………………………………一一二
      本经相当于汉译长阿含卷第一二之清净经(大正藏一)。世尊住缅只之庵罗林时，新比丘周陀由波婆城阿难之处来，奉告尼乾子之死后，其学徒间之分裂、斗争、固执排他主张之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形；其次说清净梵行之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之四念处。
 三十 三十二相经………………………………………………………………………………一三八
      本经相当于汉译中阿含第一一之三十二相经(大正藏二六)，是说佛之身相为三十二相。然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关系，是本经所说之特色吧！
 三一 教授尸迦罗越经…………………………………………………………………………一八一
      本经相当于汉译长阿含卷第一一之善生经(大正藏一)、中阿含卷第三三之善生经(大正藏二六)，尸迦罗越六方礼经(大正藏一六)，及善经(大正藏一七)。世尊往王舍城外之栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友？如何是善友？更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。
 三二 阿吒曩胝经………………………………………………………………………………二00
      本经无相当汉译之经，(但可参考毗沙门天王经(大正藏一二四五))。于Hoernle:Manu-script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文AtanatiyaSutra之断片。世尊往灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经之所述。
 三三 等诵经……………………………………………………………………………………二二五
      本经相当于汉译长阿含卷第八之众集经(大正藏一)，及大集法门经(大正藏一二)，于Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五十、五法二十五、六法二十二、七法十四、八法十一、九法六、十法六之法数标准为十段二百二十九法，有部六足论之随一的集异门足论(大正藏一五三六)，不外是以有部的立场来注释本经。
 三四 十上经……………………………………………………………………………………二八三
      本经相当于汉译长阿含卷第九之十上经(大正藏一)，及长阿含十报法经(大正藏一三)，本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

          索    引
 一   中文索引………………………………………………………………………………………(1)


1.梵网经（1.戒蕴品）

《长部·1.梵网经》

    本经相当于汉译长阿含卷第十四之梵动经（大正藏一）及梵网六十二见经（大正藏二一），其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化之根本。第二部是说如来自证知、现证，并叙述甚深难见之诸法，于此，所以说六十二见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两种。而于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认为是豫想此经，应注意于阿含经典中，本经之重要地位。

        一 梵网经1
    第一 诵品
一
    如是我闻。一时，世尊2与五百大比丘僧伽，由王舍城往那烂陀村，同行于大道。一游行者须卑亦与其弟子梵施童子，由王舍城往那烂陀村，同行于大道。途中，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽。反之，其弟子梵施童子，以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随世尊与比丘僧伽之后而行。
二
    时，世尊于庵婆罗树园内国王［所建］之休息堂，与比丘僧伽同宿一夜；游行者须卑，亦于庵婆罗树园内国王之休息堂，与弟子梵施童子同宿一夜。于此，游行者须卑，又以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施童子，又以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，随世尊及比丘僧伽之后而住3。
三
    时，其夜方晓，众多之比丘起而集坐于讲堂，生起如次之话题：“友！希有哉！友！未曾有哉！已知已见之阿罗汉、等正觉者、世尊，彻见众生［心］之种种趣向。然，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施童子，却以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随世尊及比丘僧伽之后而行。”
四
    时，世尊知此等比丘之如是话题，乃行往彼讲堂，至而坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘！为如何之谈话，汝等今坐此处耶？而又为何中断汝等之言谈耶？”如是言时，彼诸比丘白世尊言：“尊师！今夜之方晓，吾等诸弟子起而集坐于讲堂，生起如次之话题：“希有哉！……乃至……而行。”诸弟子中断如是话题，其时乃世尊之来！”
五
    “诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘于此，不伤心、不忧恨、心不愤怒。诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜、即为诸比丘之障碍。诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜，然则，诸比丘能否判断其人是善说、谬说耶？”
    ［诸比丘曰：］“尊师！不然。”
    ［世尊曰：］“诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘对此，不能辨别不实为不实：“如是之故，彼为不事实，如是之故，彼不得真相，我等之间无为此事，又所为事不存在。”
六
    诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘不应欢喜此，不应欣悦此，于心不应愉适。诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，若欢喜、欣悦、愉适，此即成为诸比丘之障碍。诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，不能确认事实为事实：“如是之故，彼是事实，如是之故，彼得真相，我等之中有为是事，所为事是存在。”
七
    诸比丘！其实，凡夫之赞叹如来4，唯就琐细、唯就卑近、唯就于戒之关系而已。诸比丘！然而，凡夫之赞叹如来，如何唯就琐细、唯就卑近、唯就于戒之关系而已耶？”
     小戒
八5
    “诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍杀生、离杀生、不用刀、杖，有惭耻心，而多怀慈悲、利益一切有情，哀愍而住。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍不与取、离不与取，取所与、期待所与，无任何之盗心，自己清净而住。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍非梵行、修梵行、修远离之行，离淫欲不净之法。”
九
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍妄语、离妄语、语真实、从真实、以正直心不欺世间。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍两舌、离两舌，不此处闻彼处告，以离间此处之诸人；又不彼处闻此处告，以离间彼处之诸人。如是为令离间者和睦之人，为令亲密者更益亲密之人，为爱和合、好和合、喜和合、持和合语言之人。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍恶口、离恶口，凡所言说，无过失，悦耳、怡心、感铭、优雅，为诸人所喜欢。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍绮语、离绮语，语适时语、语真实、语有义之语、语合法语，凡所说为俱律义，明确、有段落、适义，感铭于心。”
一〇
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是离采伐诸种植之种子、诸种植之树木，于［日中］一食，而夜不食，离非时食，离观听演剧、歌谣、舞乐之娱乐，离持粉装饰、华鬘、香料、涂香，离［用］高床、大床，离受蓄金银；沙门瞿昙是离受生谷类，离受生肉，离受妇人、少女，离受男女之奴隶，离受牝牡之山羊，离受鸡豚，离受象、牛、牝牡之马，离受耕田荒地，离差使、传言之事，离卖买，离欺秤、欺升6、欺尺，离贿赂、谲诈、虚伪之邪行，离伤害、杀戮、拘束、剽夺、窃盗、强夺。”
     中戒
一一
    “诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者。沙门瞿昙远离如是种子植物之损伤。”
一二
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、衣服之积蓄、乘具之积蓄、卧具之积蓄、香类之积蓄、财物之积蓄等。沙门瞿昙远离受用如是等之任何积蓄物。”
一三
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于观［听］娱乐，例如演剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔术奇境，贱人之竹棒戏，象、马、水牛、牡牛、山羊、牡羊、鸡鹑之斗技，棒击、拳斗、角力、摸拟战、列兵、配兵、阅兵等之娱乐。沙门瞿昙远离观［听］如是等之娱乐物。”
一四
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心耽住于赌博之放逸处，例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、摸拟残伤戏等。沙门瞿昙远离如是等之任何赌博放逸处。”
一五
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于享用高床大床等。例如过大之床座、兽形之脚台，覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫，于两边有重缘，单侧有垂缘、镂缀宝石、绢布之被盖，人毛毡、象覆、马挂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖，上下之红枕等。沙门瞿昙远离使用此等任何之高床大床。”
一六
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心耽住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂［色］料、华鬘、涂香、脸粉、面油、手环、发饰、手杖、药袋、刀剑、伞盖、彩履、头巾、宝珠、拂尘、白衣、长袖等。沙门瞿昙远离如是等任何装饰之放逸处。”
一七
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于无益徒劳7之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡矿论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论、世界起源论、海洋起源论，如是有无之论。沙门瞿昙远离如是等任何无益徒劳之论。”
一八
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于诤论。例如“汝不知此法、律，我知此法、律，汝如何知此法、律耶？”“汝是邪行者，我是正行者。”“我言［前后］相应，汝言不相应。”“汝应言于前者而言于后，应言于后者而言于前。”“汝无细虑而［自］返复。”“汝之立论，堕于负处。”“为解汝［负］说而寻思，若能者即自解！”沙门瞿昙远离如是等任何诤论。”
一九
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子［令］：“汝来此处、往彼处，［汝］来持此、持此往彼。”沙门瞿昙远离如是等任何使者、传信之行为。”
二〇
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，然而行于欺瞒、饶谀骗诈、占相、以利求利之贪求。沙门瞿昙远离如是等欺瞒、饶谀诈骗。”
     大戒
二一
    “诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言、防箭咒、解兽声法等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二二
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］依无益徒劳之横明而过邪命生活。例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、男仆相、婢女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、占龟甲相、兽相等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二三
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以此无益徒劳之横明而过生活。例如以占：“王应进军、王不应进军。”“内部诸王当逼进、外部诸王将退却。”“外部诸王当逼进、内部诸王将退却。”“内部诸王当胜利、外部诸王将败退。”“外部诸王当胜利、内部诸王将败退。”“此人当胜利、此人将败退。”沙门瞿昙远离如是等任何无益徒劳之横明。”
二四
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如占：“应有月蚀、应有日蚀、应有星蚀、日月应行正道、日月应行非道、诸星宿应行正道、诸星宿应行非道、流星应陨落、应有天火、应有地震、天鼓将鸣、应有日月星宿之升沉明暗。”沙门瞿昙远离如是等任何无益徒劳之横明。”
二五
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如占：“应有多雨、应无雨、应有丰收、应无收获，应来太平、应有恐怖、应有疫病、应有健康。”记号、计算、吉凶数、作诗、顺世论等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二六
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如［占］嫁娶、和睦分裂、贷入、贷出、［以咒术令）开运、遇祸、堕胎、哑口、不能言、举手［不下］、耳聋、问镜、问童女、问天神、拜太阳，奉祭大［梵天］、口吐火、奉请吉祥天等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二七
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力［有子］、失精力［无子］、相宅地、对宅地撒［祭物］、漱口、沐浴、供牺牲，吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油、眼科医、外科医、小儿科医、与根本药、草药、泻药等。沙门瞿昙远离如是等任何无益徒劳之横明。”
    诸比丘！凡夫即以此唯琐细、卑近、有关［俗］戒等语赞叹如来而已。”
二八
    “诸比丘！［此外］有甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之［赞叹。］然，诸比丘！如何是甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知，现证已而开示（于世）。诸人唯如实以此赞叹如来者，始为真正之［赞叹］耶？
二九
    或有沙门、婆罗门，为前际论8者而持前际见。彼等对于过去，以十八种根据，主张种种之浮说9。彼等沙门、婆罗门，为前际论者而持前际见，依何、根据何对于过去，以十八种根据，主张种种之浮说耶？
三〇
    诸比丘！或有沙门、婆罗门，持常住之见，以四种根据，说我及世界是常住。彼等沙门、婆罗门之尊者，依何、依据何为常住论，由四种根据，说我及世界是常耶？
三一
    诸比丘！今有一类之沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，能想起过去种种宿住，例如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多百生、多千生、多百千生，“生彼处，我如是名、如是姓10、如是阶级，食如是食、感受如是苦乐，如是寿量。我从其处殁，生于他处。其生亦有如是名、如是姓、如是阶级、食如是食、感受如是苦乐，如是寿量。我从其处殁，而生此处。”如是同其事情、境遇，而想起种种过去之存在。而彼如次言：“我及世界是常住，如无所生产之［石女］，如常住山顶，如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］之恒存常住。所以者何？因我从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，能想起过去种种宿住。例如一生……乃至……多百千生等。“于彼之生、有如是名……乃至……生来此生。”如是同其事情、境遇，而想起过去种种之生存。由此而知我如何及世界是常住，无所生，如常住山顶、如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］是永恒常住。”
    诸比丘！此即其第一主张，依据此，其常住论者之沙门、婆罗门说：“我及世界是常住。”
三二
    又第二［主张］。常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，想起种种过去之存在。例如一成坏［劫］、二成坏、三成坏、四成坏、五成坏、十成坏等。“知生于彼处，我有如是名、……［乃至］……［我及世界］是永恒常住。”
    诸比丘！此为其第二主张，依此、根据此，常住论者之沙门、婆罗门说我及世界是常往。
三三
    又第三主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，想起过去种种之存在。例如十成坏、二十成坏、三十成坏、四十成坏等。“知生于彼处，我有如是名……［乃至］……［我及世界］是永恒常住。”
    诸比丘！此为其第三主张，依此、根据此，某常住论者之沙门、婆罗门，说我及世界是常住。
三四
    又第四主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤炼而得，并以审实寻思之理解，而如是云：“我及世界是常住，如无所生，如常住山顶，直立不动之石柱，而诸有情之流转、轮回，殁去、生来，［我及世界］是恒常存在。”
    诸比丘！此为其第四主张，依此、根据此，其常住论者之沙门、婆罗门，说我及世界是常住。
三五
    诸比丘！此即彼等常住论者之沙门、婆罗门，以此四种之根据，说我及世界是常住。诸比丘！任何常住论者之沙门、婆罗门，说我及世界是常住，皆根据此四种，依此等任何之一，此外即无［依据］。
三六
    诸比丘！如来知此：“如是执，如是执取此等之见处11，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不取着，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取12而解脱。
三七
    诸比丘！此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之［赞叹。］”

    第二 诵品
一
    “诸比丘！有沙门、婆罗门，持着一分常住、一分非常住论。彼等由四种根据，说我及世界，一分是常住，一分非常住。彼等一分是常住、一分是非常住论者之沙门、婆罗门，依何、根据何而依四种根据，说我及世界，一分是常住、一分是非常住耶？
二
    诸比丘！经长远之时后，有某时是世界之坏灭时期，于世界13之坏灭时，诸有情多已转生光音天。于其处，彼等是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
三
    诸比丘！经长远之时后，有某时是世界之生成时期，于世界生成时，梵宫现于空中，此时，一有情寿命尽，或善福尽，由光音天殁，而生于虚空之梵宫。于其处，彼是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
四
    有情于彼处，唯长夜独住14而无喜、乐而起［如次］之渴望：“然！实愿其他之有情来生此。”时，某有情等，寿命终尽，由光音天殁，生于梵宫，与彼共住。彼等于其处，亦是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
五
    诸比丘！其中，最初生之有情，起如是之念：“我是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者、是已生、未生者之父。凡住此之有情皆我之化作。所以者何？前因我生此念：“然！实愿其他之有情来生此。”如是，我所起意愿，此等之有情而生来。其后生来之有情，亦生如是念：“此尊者实是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是已生、未生者之父。吾等是依此尊者梵天化生而来。所以者何？吾等见尊者，最初生住此处，吾等由其后而生。”
六
    诸比丘！于此，最初生之有情，较长寿、较英俊、较有权力。反之，其后而生诸有情，较短命、较丑陋、较少有权力。诸比丘！然，其后生者之一有情，由此天殁而生来此［地上］15，生来此已，彼舍家而出家，舍家出家已，彼从苦行、精进、专修、不放逸，正忆念、心得三昧，心得三昧已，想起前生之生存，更此以前忆念不起。而彼如是言：“彼尊者实是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是已生、未生者之父。由化生吾等此（尊者梵天），是常恒、坚固、常住，无转变性，唯如是恒常而住。反之，吾等，因由此梵天之化生，故吾等是无常、不坚固、短命、有死殁、生此之性质。”
    诸比丘！此为第一主张，依此、根据此，一分是常住、一分是非常住论者之沙门婆罗门，说我及世界，一分是常住、一分是非常住。
七
    又第二主张，一分常住、一分非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！有称为戏忘之诸天。彼等甚长久沉着于喜笑、游戏、喜乐法而住。彼等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失其忆念。彼等诸天消失其忆念，即死殁其天身。
八
    诸比丘！然，其中之有情，由其天身殁而生来此［地上］，生此，彼即舍家而出家。舍家而出家已，彼从苦行、精进、专修、不放逸，由正忆念、心得三昧，心得三昧已，而想起前生之生存，更此以前忆念不起矣。
九
    彼如是言：“凡不戏忘之诸天，不长久沉着于喜笑、游戏、喜乐法而住者，彼等不消失忆念；不消失忆念之彼等诸天，即无死灭，而恒常、坚固、常住，无转变性、如是常恒而住。反之，我等戏忘诸天，甚长久沉着于喜笑、游戏、喜乐法而住；我等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失忆念，消失忆念已，我等由其天身殁，而无常、不坚固、短命，有死去、生此之性质。”
    诸比丘！此为第二主张，一分常住、一分非常住论者之沙门、婆罗门，依此，根据此而说我及世界，一分是常住、一分是非常住。
一〇
    又第三主张，一分是常、一分是非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！此有称为意愤诸天，彼等甚长久、相互嫉妒；彼等因长久相互嫉妒，相互嫉妒已，而其心相互愤恚。如是其心相互愤恚，致身疲劳、心疲劳。而彼诸天，即由其天身死殁。
一一
    诸比丘！然，其中有一有情，由其天身殁，而生此［地上］。生此，彼即舍家而出家，舍家而出家已，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，而想念前生之生存，更此以前无能想念。
一二
    彼如是言：“凡不意愤之诸天，于长久不相互嫉妒；彼等长久不相互嫉妒，其心不相互愤恚。彼等其心不相互愤恚、不致身疲劳心疲劳。彼等其天身不死殁，常恒、坚固，常住、无转变性、唯如是常恒而住。然，我等意愤诸天，甚长久相互嫉妒，我等因甚长久相互嫉妒，其心相互愤恚，其心相互愤恚，致身疲劳、心疲劳、如是我等从其天身死殁，生此［地上］，是无常、不坚固、短命、有死殁、生此之性质。”
    诸比丘！此为第三主张，一分是常住、一分是非常住论者之沙门、婆罗门，是依此、根据此而说我及世界，一分是常住、一分是非常住。
一三
    又有第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤练而得，并审实寻思之理解，而如是言：“称此眼、耳、鼻、舌、身之此我，皆是不恒常、不坚固、非常住、有转变性。反此，称此心、意、识之此我，皆是恒常、坚固、常住、不转变性，唯如是常恒而住。”
    诸比丘！此其第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依此、根据此而说我及世界，一分是常住、一分是非常住。
一四
    诸比丘！此即彼等一分是常住、一分是非常住论之沙门、婆罗门，根据此四种而说我及世界，一分是常住、一分是非常住。诸比丘！任何一分是常住、一分是非常住论之沙门、婆罗门，皆据此四种，或依此等任何之一，此外即无［依据］。
一五
    诸比丘！如来知此：“如是执，如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不取着，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之赞语。”
一六
    “诸比丘！有沙门、婆罗门，持着边、无边论。彼等根据四种，说世界是边、无边。依何、根据何，边、无边论者之沙门、婆罗门，根据四种而说世界是边、无边耶？
一七
    诸比丘！有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，对此起世界有边之想，彼如是言：“此世界是有边16。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界起有边想而住，依此，而知世界确实如何为有限、有边。”
    诸比丘！此即其第一主张。［世界］有边无边论者之沙门、婆罗门，依此、根据此而说世界边、无边。
一八
    又有第二主张，边、无边论者之沙门、婆罗门，依何、根据何，而言世界是边、无边耶？
    诸比丘！今有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，对此世界起无边想而住。而彼如是言：“此世界确实无限、无边。而（某）沙门、婆罗门言世界为有限、有边，唯是彼等之妄语。此世界实是无限、无边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界起无边想而住。依此，而知世界确实如何为无限、无边。”
    诸比丘！此即其第二主张，某边、无边论者之沙门、婆罗门，依此、根据此而说世界之边、无边。
一九
    又有第三主张，边、无边论者之沙门、婆罗门，依何、根据何而言世界是边、无边耶？
    诸比丘！今有其沙门、婆罗门，从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想，其横纬起无边想而住。然，彼如是言：“此世界是有边亦无边。沙门、婆罗门言世界为有边，此唯是彼等之妄语。又沙门、婆罗门言此世界确实为无限、无边，亦唯是彼等之妄语而已。此世界是有边亦无边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想、其横纬起无边想而住。依此，而知世界确实如何为有边亦无边。”
    诸比丘！此即其第三主张。有边亦无边论者之沙门、婆罗门，依此、根据此而言世界之有边亦无边。
二〇
    又有第四［主张］。边、无边论者之沙门、婆罗门，依何、根据何而言世界为边、无边耶？
    诸比丘！今有某沙门、婆罗门之推论家、审察家。彼以自己推论锤练而得、并审实寻思之理解，而如是言：“此世界非有边、亦非无边。沙门、婆罗门言此世界为有边，唯是彼等之妄语。而沙门、婆罗门言此世界确实无限、无边，此亦唯是彼等之妄语。更有沙门、婆罗门言此世界为有边、亦无边，亦唯是彼等之妄语而已。［于是］，此世界确实是非有边、亦非无边。”
    诸比丘！此即其第四主张。边、无边论者之沙门、婆罗门，依此、根据此，说世界之边、无边。
二一
    诸比丘！此即彼等边、无边论者之沙门、婆罗门，根据此四种而说世界之边、无边。诸比丘！任何边、无边论者之沙门、婆罗门说世界之边、无边，皆根据此四种，或依此等任何之一，此外即无［依据］。
二二
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉、而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之赞语。”
二三
    “诸比丘，有其沙门、婆罗门，持着诡辩17论。彼等被询问时，以四种根据，言伪乱无序之诡辩。诡辩论者之彼等沙门、婆罗门，被询问时，依何、根据何而以四种根据，言伪乱无序之诡辩耶？
二四
    诸比丘，今有某沙门、婆罗门，不如实知此是善，不如实知此是不善。彼思惟：“我确实不如实知此是善，又不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者，如果我答此是善、此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即会说妄语；当我说妄语时，我即有坏、恼；当我有坏、恼时，我即有障碍。”如是思惟，彼畏说妄语，嫌恶妄语。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘，此即其第一主张。有某伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依此，根据此言其伪乱无序之诡辩论。
二五
    又有第二［主张］。伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依何、根据何，而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，不如实如此是善，不如实知此是不善，彼思惟：“我确实不如实知此是善、不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者。如果我答此是善、答此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我即有障碍。”彼畏取着、嫌恶取着。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘！此即其第二主张。某伪乱无序之诡辩论者之沙门、婆罗门，对此被询问时，依此、根据此言其伪乱无序之诡辩论。
二六
    又有第三［主张］。伪乱无序诡辩论者之沙门、婆罗门，对此被询问时，依何、根据何，而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，不如实知此是善、不如实知此是不善。彼思惟：“我确实不如实知此是善、不如实知此是不善。然，我确实不如实知善、不如实知不善者。如果我答此是善、我答此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我即有障碍。”彼畏取着、彼嫌恶取着。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘，此即其第三主张。伪乱无序诡辩论者之沙门、婆罗门，被询问时，依此，根据此言其伪乱无序之诡辩论。
二七
    又有第四主张。诡辩论者之沙门、婆罗门，被询问时，依何、根据何而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，闇昧愚痴。彼因闇昧愚痴，对此被询问时，即言其伪乱无序之诡辩论：“汝若询问我，他世存在否？我若以为他世存在者，我当答汝他世存在，但我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。汝若询问我，他世不存在耶？……乃至……他世存在亦不存在耶？他世非存在亦非不存在耶？化生之有情存在耶？化生之有情不存在耶？化生之有情存在亦非存在耶？化生之有情非存在亦非不存在耶？善恶业之异熟果存在耶？善恶业之异熟果不存在耶？善恶业之异熟果存在亦不存在耶？善恶业之异熟果非存在亦非不存在耶？真人18其死后存在耶？真人其死后不存在耶？真人其死后存在亦非存在耶？真人其死后非存在亦非不存在耶？有此询问，若我以为真人其死后非存在亦非不存在者，当答以真人其死后非存在亦非不存在。但我不以为然、不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘！此即其第四主张。有对此之询问时，诡辩论者之沙门、婆罗门，依此、根据此而言伪乱无序之诡辩论。
二八
    诸比丘，此即诡辩论者之沙门、婆罗门，被询问时，即依据此四种，言其伪乱无序之诡辩论。诸比丘，任何诡辩论者之沙门、婆罗门，被询问时，言其伪乱无序之诡辩论，皆依据此四种，或此等中任何之一，其他即无［根据］。
二九
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
三〇
    “诸比丘！有某沙门、婆罗门，持着无因论。彼等依二种根据，说我及世界是无因生。无因论之沙门、婆罗门，依何、根据何而说我及世界是无因生耶？
三一
    诸比丘！有名为无想有情天，彼等诸天，若想生时，即从彼天殁。而某一有情，从其天殁，生来此［地上］，生此已，舍家而出家。舍家而出家已，彼从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，生起想念，更此以前不能想念。彼如是言：“我及世界是无因生。所以者何？因以前我不存在，以前虽不存在，今我转变为有情。”
    诸比丘，此即其第一主张。某无因论者之沙门、婆罗门，依此、根据此而说我及世界是无因生。
三二
    又有第二主张。无因论者之沙门、婆罗门，依何、根据何而言我及世界是无因生耶？
    诸比丘，今有某推论家、审察家。彼以自推论锤练而得，并审实寻思之理解，而如是言：“我及世界是无因生。”
    诸比丘，此即其第二主张。无因论者之沙门、婆罗门依此、根据此而说我与世界是无因生。
三三
    诸比丘，此即无因论者之彼等沙门、婆罗门，根据此二种［主张］而说我与世界是无因生。任何无因论者之沙门、婆罗门，说我与世界是无因生，皆以此二种之根据，或此中任何之一，其他即无［根据］。
三四
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者，知而不执取。不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无取而解脱。
    诸比丘，此即甚深难见、难觉、寂静微妙、超越寻思境界之至微。唯智者所知之诸法。此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
三五
    诸比丘！此等前际论者，持此前际论之彼等沙门、婆罗门，对于过去，以十八种根据，主张种种之浮说。诸比丘！凡任何前际论者，持前际论之沙门、婆罗门，对于过去，主张种种之浮说，皆根据此等十八种，或此中任何之一，其他即无［根据］。
三六
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘，此即甚深难见、难觉、寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
三七
    “诸比丘，有此等后际论者，持此后际论之沙门、婆罗门，彼等对于未来，由四十四种根据，主张种种之浮说。彼等后际论者，持后际论之沙门、婆罗门，依何、根据何而对于未来，依四十四种之根据，主张种种之浮说耶？
三八
    诸比丘，有某死后有想论者之沙门、婆罗门，彼等以十六种之根据，说我死后为有想。彼等死后有想论者之沙门、婆罗门，依何、根据何而对死后有想论，依十六种根据，主张死后我为有想耶？
    彼等对于我，主张：［一］［我死后无病、有色、有想”，［二］“我死后无病、有色、无想”，［三］“……亦非有色亦无色”，［四］“……非有色亦非无色］。［五］“我死后为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。［九］“……为一想者”，［一〇］“……为异想者”，［一一］“……为少想者”，［一二］“……为无量想者”。［一三］“我死后……为一向乐者”，［一四］“……为一向苦者”，［一五］“……亦苦亦乐者”，［一六］“……非苦非乐者”。
三九
    诸比丘！此即死后有想论者之沙门、婆罗门，以十六种之根据，说我死后为有想。诸比丘，任何死后有想论者之沙门、婆罗门，说我死后为有想，皆由此等十六种之根据，或由此等中任何之一，其他即无［根据］。
四〇
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”

    第三 诵品
一
    “诸比丘！有某死后无想论者之沙门、婆罗门，彼等依八种之根据，说我死后为无想者。无想论者之沙门、婆罗门，依何、根据何以八种之根据，说我死后为无想者耶？
二
    彼对于我，说：［一］“我死后为无病、有色、无想”，［二］“……无色、无想”，［三］“……亦有色亦无色”。［四］“……亦非有色亦非无色”。［五］“……为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。
三
    诸比丘，此即死后无想论者之沙门、婆罗门，由此八种之根据，说我死后为无想者。诸比丘，任何以死后为无想论者之沙门、婆罗门，皆由此八种之根据，说我死后为无想者，或由此等中任何之一，此外即无［根据］。
四
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之寂静。诸比丘！如来如实知受之集、灭、味着、过患与出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
五
    “诸比丘！有某死后为非有想非无想论者之沙门、婆罗门，彼等由八种之根据，说我死后为亦非有想亦非无想。彼等死后为非有想非无想论者之沙门、婆罗门，依何、根据何而由八种之根据，说我死后为非有想非无想耶？
六
    彼等说：［一］“我死后无病、非有想非无想而有色”，［二］“……而无色”，［三］“……亦有色亦无色”，［四］“……亦非有色亦非无色”。［五］“……为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。
七
    诸比丘，此即彼等死后非有想非无想论者之沙门、婆罗门，由此八种之根据，说我死后非有想非无想。诸比丘！任何死后非有想非无想论者之沙门、婆罗门，说我死后为非有想非无想，皆由此等八种根据，或由此等中任何之一，此外即无［根据］。
八
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取而解脱。
    诸比丘！此即甚深难见、难觉，寂静美妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
九
    “诸比丘！有某断灭论者之沙门、婆罗门，彼等由七种之根据，说［现生］有情断灭、消失、无有。彼等断灭论者之沙门、婆罗门，依何、根据何，由七种之根据，说现生有情断灭、消失、无有耶？
一〇
    诸比丘！今有某沙门、婆罗门如是说、如是见：“卿！此我为有色，而由四大种所成，父母所生，身坏灭时，即断灭、消失，死后不存在故，至此，卿，此我实在断灭。”如是说现在有情之断灭、消失、无有。
一一
    对此，有其他者如是说:“卿！汝说“我”确实不存在。我不说此我确实不存在。然，卿！此我非实断灭者，汝！犹其他天之有色，属饮食者之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消失，死后非存在，故汝之此我确实断灭。”如是另有者如是说现有情之断灭、消失、无有。
一二
    对此，更有他者说：“卿！汝说“我”确实不存在，我不说此我确实不存在。然，汝！此我非实断灭者。犹其他天之有色，为意所成而具大小一切之肢（节），非缺根之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消失、死后不存在，故汝之此我确实断灭。”如是其者说现生有情之断灭、消失、无有。
一三
    对此，更有其他者说：“卿！汝说“我”确实不存在。我不说我确实不存在。然，卿！此我实非全断灭，卿，犹有其他超越色想，灭有对想，不忆念种种想，故到达有“虚空无边”之空无边处我。汝不知此、不见此，我知此、见此。汝，此我，身坏灭时断灭、消失、死后不存在故，汝如此之我实在断灭。”如是其他者，说现生有情之断灭、消失、无有。
一四
    对此，更有其他者说：“汝说“我”确实不存在。我不说我确实不存在。然，汝！此我实非全断灭。汝！犹有其他超越空无边处，故到达有“识无边”之识无边处我。汝不知此、不见此，我知此、见此。汝，此我，身坏灭之时，断灭、消失、死后不存在故，汝！如此之我完全断灭。”如是说现生有情之断灭、消失、无有。
一五
    对此，更有其他者说：“卿！汝说“我”确实不存在。我不说我确实不存在。然，汝，此我尚未全断灭。汝！犹有其他超越识无边处，以到达有“无所有”之无所有处我。汝不知此、不见此，我知此、见此。汝！此我，身坏灭之时，断灭、消失、死后不存在故，汝！如此之我，完全断灭。”如是说现生有情之断灭、消失、无有。
一六
    对此，更有其他者说：“汝！汝说“我”确实不存在。我不说我确实不存在。然，汝！此我尚未全断灭。汝！犹有其他超越无所有处，到达有“此寂静、此美妙”之非想非非想处我。汝不知此、不见此，我知此、见此。卿！此我，身之坏灭时，断灭、消失，死后不存在故，卿！如此之我完全断灭。”如是说现生有情之断灭、消失、无有。
一七
    诸比丘！此即彼等断灭论者之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有。诸比丘！任何断灭论者之沙门、婆罗门，说现生有情之断灭、消失、无有，皆此等七种之根据，或由此等中任何之一，此外即无［根据］。
一八
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取着而解脱。
    诸比丘！此即甚深难见、难觉、寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
一九
    “诸比丘！有某［最上］现法涅槃论者之沙门、婆罗门，彼等由五种根据，说现生有情之最上现法涅槃。彼等最上现法涅槃论者之沙门、婆罗门，依何、根据何而以五种之根据，说现生有情之最上现法涅槃耶？
二〇
    诸比丘！今某沙门、婆罗门有如是说、如是见：“汝！此我实于［现在］具足、满足五欲乐时，汝！此我则达最上现法涅槃。”如是说现生有情之最上现法涅槃。
二一
    对此，其他者说：“汝说此我实是存在，我不说此我不存在。然，汝“此我实未达最上现法涅槃。所以者何？［五］欲乐是无常、苦、变易性，由其变易性而变化，即生起忧、悲、苦、愁、恼。然，汝！此我确实离诸欲，离不善法，有寻有伺，由离生喜、乐之初禅住时，汝！则此我到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二二
    对此，更有其他者说：“汝言此我确实存在，我不说此我不存在。然，汝！此我确实未到达最上现法涅槃。所以者何？于此有寻有伺故，则谓粗浅之［初禅］。汝！此我，实是灭寻、伺，内心安静，得心一境性，无寻无伺，由定生喜乐之第二禅住时，汝！此我则到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二三
    对此，更有其他者说：“汝说此我确实存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？于此有喜，心躁乱故，则谓粗浅之［第二禅］。然，汝！此我舍喜，住于舍，正念正智，由身受乐，诸圣者宣示：“舍念乐住”之第三禅住时，汝！此我则到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二四
    对此，更有其他者说：“汝说此我确实存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？于此，心有乐之向趣故，则谓粗浅之［第三禅。］汝！此我实舍离乐、舍离苦，又灭先前有喜悦及忧恼，不苦不乐，达舍念清净之第四禅住时，汝！此我则实达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二五
    诸比丘！此即彼等最上现法涅槃论者之沙门、婆罗门，由五种根据，说现生有情最上现法涅槃。诸比丘！任何最上现法涅槃论者之沙门、婆罗门，说现生有情之最上现法涅槃，皆由此等五种根据，或依此等中任何之一，此外即无［根据］。
二六
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，不执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
二七
    诸比丘！此即彼等持后际论、后际论见之沙门、婆罗门，以四十四种根据，对于后际未来，主张种种之浮说。诸比丘！任何持后际论见之沙门、婆罗门，对于后际，主张种种之浮说，皆由此等四十四种之根据，或依此等中任何之一，此外即无［根据］。
二八
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、如是之来生。如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉、寂静美妙、超越寻思境界之至妙，唯智所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
二九
    诸比丘！此即彼等持前际论、后际论，及前际后际论见之沙门、婆罗门，对于过去、未来，以六十二种之根据，主张种种之浮说。诸比丘！任何持前际论、后际论，及前后际论见之沙门、婆罗门，对于过去、未来主张种种之浮说，皆由此等六十二种根据，或由此中任何之一，此外即无［根据］。
三〇
    诸比丘！如来知此：“如是执，如是执取此等之见处，将有如是之生趣、如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，不执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。诸人唯以此赞叹如来，始为真正之赞语。
［原本无三一］
三二
    诸比丘！于此，彼等持常住论之沙门、婆罗门，由四种根据，说我及世界是常住。此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三三
    诸比丘！于此，彼等持一分常住，一分非常住论之沙门、婆罗门，由四种根据，主张我及世界是一分常住、一分非常住。此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三四
    诸比丘！于此，彼等持边、无边论之沙门、婆罗门，由四种根据，主张世界是边、无边。此是彼等［持边、无边论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三五
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，以此四种根据，言伪乱无序之诡辩。此是彼等持诡辩论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三六
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生。此是彼等持无因论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三七
    诸比丘！于此，彼等前际论、持前际见之沙门、婆罗门，以十八种根据，对过去主张种种之浮说。此是彼等前际论者，持前际见之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三八
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我有想。此是彼等持死后有想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三九
    诸比丘！于此，彼等持死后无想论之沙门、婆罗门，由八种根据，说死后我无想。此是彼等持无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四〇
    诸比丘！于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我非有想非无想。此是彼等持死后非有想非无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四一
    诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有。此是彼等持断灭论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四二
    诸比丘！于此，彼等持最上现法涅槃论之沙门、婆罗门，由五种根据，说现生有情之最上现法涅槃。此是彼等持最上现法涅槃论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四三
    诸比丘！于此，彼等持后际见、后际论之沙门、婆罗门，以四十四种根据，对于未来，主张种种之浮说。此是彼等持后际见、后际论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四四
    诸比丘！于此，彼等持前际、后际、前际后际见之沙门、婆罗门，由六十二种之根据，对于过去、未来主张种种之浮说。此是彼等沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四五
    诸比丘！于此，彼等持常住论之沙门：婆罗门，由四种根据，说我及世界是常住，此乃缘触故。
四六
    诸比丘！于此，一半常住、一半非常住论之沙门、婆罗门，由四种根据，说我及世界是一分常住、一分非常住，此乃缘触故。
四七
    诸比丘！于此，彼等持边无边论之沙门、婆罗门，由四种根据，说世界是边无边，此乃缘触故。
四八
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，说伪乱无序之诡辩论，此乃缘触故。
四九
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生，此乃缘触故。
五〇
    诸比丘！于此，彼等前际论、持前际见之沙门、婆罗门，对于过去，由十八种根据，主张种种之浮说，此乃缘触故。
五一
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我是有想，此乃缘触故。
五二
    诸比丘！于此，彼等持无想论之沙门、婆罗门，由八种根据，说死后我是无想，此乃缘触故。
五三
    诸比丘！于此，持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我是非有想非无想，此乃缘触故。
五四
    诸比丘！于此，持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有，此乃缘触故。
五五
    诸比丘！于此，持最上现法涅槃论之沙门、婆罗门，由五种根据，说现生有情之最上现法涅槃，此乃缘触故。
五六
    诸比丘！于此，持后际论、后际见之沙门、婆罗门，由四十四种根据，对未来主张种种之浮说，此乃缘触故。
五七
    诸比丘！于此，前际论、后际论、前际后际论，持过去未来论之沙门、婆罗门，由六十二种根据，对过去未来主张种种之浮说，此乃缘触故。
五八
    诸比丘！于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常住。彼等除感受触，别无［立论］之处。
五九
    诸比丘！于此，彼等一半常住一半非常住论之沙门、婆罗门，由四种根据，说我及世界是一半常住、一半非常住。彼等除感受触，别无［立论］之处。
六〇
    诸比丘！于此，彼等边无边论之沙门、婆罗门，由四种根据，说世界是边无边。彼等除感受触，别无［立论］之处。
六一
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，言伪乱无序之诡辩。彼等除感受触，别无［立论］之处。
六二
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生。彼等除感受触，别无［立论］之处。
六三
    诸比丘！于此，彼等持前际见、前际论之沙门、婆罗门，对于过去，主张种种之浮说。彼等除感受触，别无［立论］之处。
六四
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我是有想。彼等除感受触，别无［立论］之处。
六五
    诸比丘！于此，彼等持死后无想论之沙门、婆罗门，由十六种根据，说死后我是无想。彼等除感受触，别无［立论］之处。
六六
    诸比丘！于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我是非有想非无想。彼等除感受触，别无［立论］之处。
六七
    诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失，无有。彼等除感受触，别无［立论］之处。
六八
    诸比丘！于此，彼等持最上现法涅槃论之沙门、婆罗门，由四种根据，说现生有情之最上现法涅槃。彼等除感受触，别无［立论］之处。
六九
    诸比丘！于此，彼等后际论、持后际见之沙门、婆罗门，由四十四种根据，对未来主张种种之浮说。彼等除感受触，别无［立论］之处。
七〇
    诸比丘！于此，彼等对过去未来，持后际、前际、前际后际见之沙门、婆罗门，由六十二种根据，对过去未来，主张种种之浮说。彼等除感受触，别无［立论］之处。
七一
    诸比丘！于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常住。又彼等一半常住、一半非常住论之沙门、婆罗门，……［乃至］……又彼等边无边论之沙门、婆罗门，……［乃至］……又彼等诡辩论之沙门、婆罗门，……［乃至］……又彼等无因论之沙门、婆罗门，……［乃至］……又彼等前际论之沙门、婆罗门，……［乃至］……又彼等持死后有想论之沙门、婆罗门，……［乃至］……又彼等持死后无想论之沙门、婆罗门，……［乃至］……又彼等持死后非有想非无想论之沙门、婆罗门，……［乃至］……又彼等持断灭论之沙门、婆罗门，……［乃至］……又彼等持［最上］现法涅槃论之沙门、婆罗门，……［乃至］……又彼等持前际论之沙门、婆罗门，……［乃至］……又彼等持后际论之沙门、婆罗门，……［乃至］……又彼等持前际后际论19之沙门、婆罗门，由此等六十二种根据，对于过去未来，主张种种之浮说，彼等皆依六触处，感受种种触，由触缘受而［有］爱，缘爱而［有］取，缘取而［有］有，缘有而［有］生，缘生而［有］老、死、忧、悲、苦恼。诸比丘！是故比丘，如实知六触处之集、灭、味着、过患及出离者，彼则知比此等更殊胜。
七二
    诸比丘！任何持前际后际见之前际论、后际论、前际后际论之沙门、婆罗门，对于过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗囚困于其中而浮沈，被网罗困住其中而浮沉。
    诸比丘！恰如熟练之渔夫、渔夫弟子，以细目之网，网覆于小池，彼自得如是念：“凡住此小池之任何粗大鱼类，皆被网罗于其中而串跃，皆被网罗于其中而串跃。”比丘！如是，任何持前后际见之前际论、后际论、前后际论之沙门、婆罗门，对过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗于其中而串跃，被网罗于其中而串跃。
七三
    诸比丘！如来之身，切断引导生之［根］而住。凡如来此身住之间，彼等人、天则见此。然，身坏、命终已，人天皆不能见之。
    诸比丘！恰如一束之庵罗树根被斫断时，任何枝茎茂盛之庵罗果亦随其［断去］。诸比丘！如是，如来之身，截断引导生之［根］而住。其身住之间，人、天虽能见之，身坏命终已，人天当不能见。”
七四
    如是说时，尊者阿难白世尊言：“尊师！希有哉！尊师！未曾有哉！尊师！此法门当为何名耶？”
    ［世尊曰！“然者，阿难！今汝应以此法门，名之为“义网”而奉持、名之为“法网”而奉持、名之为“梵网”而奉持、名之为“见网”而奉持、名之为“无上战胜”而奉持之。”
    世尊如是言已，欢喜之诸比丘，信受世尊之所说，说此授记经时，千世界震动！

注：
1 梵网经（Brahmajālasutta），于汉译北传长阿含经有梵动经，Jāla 是网之意义，可为「梵网经」。于异译本有梵网六十二见经，以言网义。
2 世尊（Bhagavat），甚多音译为薄伽梵，今译为世尊。
3 同原本前节之最后，「随世尊及比丘僧伽之后而行」（Bhagavantaṁ piṭṭhito piṭṭhito anubaddhā honti bhikkhu-saṅghañ ca）如果此为不合理，可取其他写本之有「住」的（viharanti）。
4 如来（Tathāgata），在阿含经有佛陀自称用此语和他者称佛陀时用此语，在此属前者。
5 第八节至第二十七节之各节，凡以下长部经典第一卷之各经差不多有存在者，于此适合省略之。如次之沙门果可知的，这些为所谓修行道之大纲架构的一部份。修行道之大纲，如后之戒、定、慧之三学，戒、定、慧、解脱之四法，戒、定、慧、解脱、解脱知见之五分，又信、戒、念、定、慧之五根及五力，被纲目化，而成为根本的。由第八节至第二十七节之各节，于此等中，相当戒的。这一点，于长部经典二之大般涅槃经，既于三学四法，被纲要化，一见可以明了。
6 升原语（kaṁsa），有铜意义，亦有说货币，于汉译对秤、升、尺而为斗秤、又有斤、斗、寸尺就必有斗，今参照此而译为「升」。或 kaṁsa 是梵语的 karṣa 亦说不定。karsa是重又名为量。
7 「无益徒劳之论」原语 tiracchāna-kathā 是「兽语」之意义，如北传汉译有遮道无益之言。于何等之道亦无有益，故云无益之语。
8 〔前际论者〕「想过去」（pubbanta-kappikā）的 pubbanta 译为「前边」〔或前际〕指过去。kappika 是由 kappa 的派生。于此 kappa 无通常之「劫」的意思，当可译为想。〔参看水野先生之巴利语辞典八三页〕。四三页「后际论者」「想未来」（aparantakappikā）亦同此。
9 「浮说」原语 adhivutti-pada，语之本身虽无浮虚之意，但在此即用为「浮虚」之意，如佛音之注释。
10 〔姓〕「名字」，（gotta）是平常之姓。其次之姓（vaṇṇa）是指婆罗门、刹帝利、毗舍、首陀罗之四姓的姓。
11 见处〔主张〕（diṭṭhiṭṭhāna）之「处」ṭhāna 上面译为「立场」。
12 「无执取」之原语 anupādā 亦可译为「无余」，无后世之所谓无余涅槃之古言诠。
13 「世界之坏时」之原语 saṁvaṭṭamāno loko 当从于说是 saṁvaṭṭamāne 之误。
14 「住」之原语 nibbusitattā 几乎于其他未曾看到的文字，疑是辞典中之「不安」义，今唯看为「住」之意，相当于 nirvasitatva，当然，亦有离住之意。
15 于原文有 ṭhānaṁ kho pan', etaṁ vijjati yaṁ ……于 yaṁ 以下述「是此后者一有情」云云 ṭhāna 是「处」之义，指 yaṁ 以下所谓有此处。今虽唯译为「处」，没有说不知「有耶？」之意，故必定是有。所以唯译为「来」亦可。
16 边，原语 parivaṭumo，无注释亦无解释，在汉译亦相当此字。于英译，译为 apath could be traced round it，于德译，译为 rings abgezirkelt，云有何补缀之误。若以次之无边及有边无边之二语比较之，可推定其意义是「关于『周围』」。
17 原语为 amarā-vikkhepika 的 amarā 是「鳗」vikkhepa 平常译为散乱，在此是鳗之蠕动，对于质问，指如鳗之蠕动的伪乱无序之回答。「诡辩论」完全是义译。于汉译北传有异问异答、亦相当共诤所言各异言教。
18 真人（Tathāgata），同于如来之原语。如来是佛陀之自称为阿含经之通例，在此诡辩论者之用语，无指佛陀之理。注释者于此时，以同有情之义。说此经之时候，外道或佛弟子之间，没有从佛陀之死后为问题之理。故不译为佛陀，唯译为真人。
19 以前无此说，怕是混进来的吧！


2.沙门果经

《长部·2.沙门果经》

    本经是相当于汉译长阿含卷第二十七之沙门果经（大正藏一）增一阿含卷第三十九之第七经（大正藏一二五）及寂志果经（大正藏二二）。以此比较汉译之诸经，汉译（北传的）有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内容极其鲜明。此经之前半是介绍六师外道之说，后半是沙门现世之果报。若换言之，成为佛教中，揭举戒、定、慧三学之详说。六师外道，于世尊之时代，表明起反婆罗门主义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵网经，戒分说为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是较古层，较根本的理由。读长部经典的人，必须注意此点；本大藏经，于彼等诸经省略之个所，于便宜上一一附参照本经之注。

        二 沙门果经
一
    如是我闻。尔时，世尊与千二百五十人之大比丘众俱，住王舍城小儿1医师耆婆之庵罗园。其时，摩揭陀国王韦提希子阿阇世，于四月迦底迦之十五布萨日满月之夜时，坐于殊胜之宫殿高楼，被诸大臣所围绕。如是，摩揭陀国王韦提希子阿阇世于布萨日，发感兴而言：“嗯！真实可爱之明月夜！嗯！真实美丽之明月夜！嗯！真实和蔼之明月夜！嗯！真实幸福之明月夜！今我等如何亲近沙门、婆罗门，以亲近能使我等之心得清净愉悦耶？”
二
    于此，有一大臣，对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有不兰迦叶，彼是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王亲近彼不兰迦叶，由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世，默然（不应）。
三
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有末伽梨瞿舍利，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近彼末伽梨瞿舍罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世默然［不应］。
四
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有阿耆多翅舍钦婆罗，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人所尊敬，出家甚久，富有经验之长老。大王！亲近阿耆多翅舍钦婆罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
五
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有婆浮陀迦旃延那，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老，大王！亲近婆浮陀迦旃延那，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
六
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有散若夷毗罗梨沸，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近散若夷毗罗梨沸，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
七
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有尼乾子，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近尼乾子，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
八
    其时，小儿科医师耆婆，离于摩揭陀国王韦提子阿阇世不远处，默然而坐。如是摩揭陀国王韦提希子阿阇世言耆婆曰：
    “汝，是忠诚予之耆婆！汝今何故默然耶？”
    ［耆婆曰：］“大王！兹有世尊、应供、等正觉者，与千二百五十人之大比丘众俱，住我等之庵罗园。对世尊瞿昙起如是之称誉：“彼世尊，实是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。”大王！亲近彼世尊，由于亲近，能使大王之心得清净愉悦。”
    ［大王曰：］“然者，忠诚予之耆婆！预备众乘！”
九
    小儿科医师耆婆答王：“大王！如是。”以备五百牝象，及王自用之象乘，对王奏言：“大王！象乘已备，今思正举措［出发］时。”
    其时，王，乘自己所乘之象乘，令彼等妇人各乘五百牝象，随伴持炬者［之照明］，以大王之威严从王舍城出发，往小儿科医师耆婆之庵罗园。
一〇
    如是至庵罗园不远之处，摩揭陀国王韦提希子阿阇世，［突然］心生恐怖、战栗、身毛竖立。充满恐怖与敬愕而身毛竖立之摩揭陀国王韦提希子阿阇世言小儿科医师耆婆曰：
    “忠诚我之耆婆！汝非谋害我耶？忠诚我之耆婆！汝非欺骗我耶？忠诚我之耆婆！汝非从我交与怨敌耶？实有千二百五十人之大比丘众，而无任何之音声，亦绝无嚏、咳之音，如何得有［可能］耶？”
    “大王！勿恐怖！大王！臣非谋害君、非欺君、非从君交与怨敌。大王！前进，大王！前进。彼圆堂诸灯辉燃！”
一一
    如是摩揭陀国王韦提希子阿阇世，进行其象乘能至之处，即下象乘而行近圆堂之门前，诣已而言耆婆曰：
    “忠诚我之耆婆！今，世尊在何处耶？”
    “大王！世尊在彼处，大王！世尊近中央柱面东，向比丘众而坐。”
一二
    如是，摩揭陀国王韦提希子阿阇世诣世尊处，诣已，坐于一面。坐于一面已，摩揭陀国王韦提希子阿阇世，面视比丘众默然静坐，恰如清澄之湖水，感兴而言曰：“今比丘众具如此之寂静！予太子优陀夷跋陀亦愿具此寂静。”时，世尊告王曰：
    “大王！汝亦倾心于所好耶？”
    “然，大德！予爱好太子优陀夷跋陀。今比丘众具如是寂静，予太子优陀夷跋陀亦愿具之。”
一三
    如是，摩揭陀国王韦提希子阿阇世恭敬顶礼世尊，合掌礼拜比丘众，坐于一面，坐于一面已，白世尊曰：
    “大德！若世尊准许予质问者，予欲请问。”
    “大王！随卿之所欲问。”
一四
    “大德！［世间］有种种技能职业［者］，如：调象师、调马师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者””彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶？”
一五
    “大王！曾记忆以此质问其他之沙门、婆罗门否？”
    “然，大德！予记忆曾以此质问其他沙门、婆罗门。”
    “然者，若大王不介意者，请依彼等所答而述之。”
    “大德！我不介意于世尊或在坐如世尊者之处说此。”
    “然，大王！请述之。”
一六
    “大德！时，我诣访不兰迦叶，诣已，与彼不兰迦叶互相交谈可感铭之语后，坐于一面。坐于一面已，我如是言彼曰：‘迦叶！［世间］有种种技能职业［者］。如：调象师、调马师、车术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者──彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安稳之福报。迦叶！得见沙门［修行］现世之果报耶？’
一七
    大德！如是问已，不兰迦叶如次言我曰：‘大王！实然，作者、令作者、斩人、令斩者、煎烤、令煎烤、悲恼、令悲恼、战栗、令战栗、令杀害生命、令取不与者、破墙串壁而入［他家］者、掠夺者、窃盗者、劫夺者、奸通他妻者、妄语者、［自作教他作］此等者，无犯何等罪恶。若有人以尖锐之利刀，将此地上之众生，作为一肉聚、一肉堆者，由此因缘，无罪恶、亦无罪恶之果报。若彼于恒河之南岸，行杀戮、又令杀戮、斩人、令斩者、煎烤、令煎烤者，由此因缘，无罪恶、无罪恶之果报。若人于恒河之北岸，行布施、令布施、祭祀、令祭祀，由此因缘，无功德、无功德之果报。虽因布施、调御、禁戒、实语，由此因缘，无功德、无功德之果报。’
一八
    大德！如是，实问沙门［修行］现世之果报，不兰迦叶，而答非业2［无作用。］大德！犹如，问庵罗树之果实，而答以罗孛阇（面包树）果。问罗孛阇树之果实，而答以庵罗树果。大德！如是，实问沙门［修行］现世之果报，不兰迦叶而答以非业。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
一九
    大德！一时，我诣访末伽梨瞿舍罗。诣已，与彼交谈友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘瞿舍罗！［世间］有种种技能职业者……［详如一六节］，瞿舍罗！如是得见沙门［修行］现世之果报耶？’
二〇
    大德！如是问时，末伽梨瞿舍罗，如次言我曰：‘大王！诸有情之杂染是无因无缘，无因无缘诸有情而杂染。诸有情之清净是无因无缘，无因无缘诸有情而清净。非自作、非他作、非余人作，无力、无精进、无体力亦无气力。一切之有情，一切之生物，一切之有类，一切之命者［灵魂］，无自在力、无力无精进，由［自然］之决定、结合3、由自然之性质而互相变化，如是于六种4阶级感受苦乐。实于百四十万种胎为首，及有六千六百种胎。有五百种业、五种业、三种业、一业、半业。有六十二种之道迹，六十二种之中劫，六种之阶级，八种之人地。四千九百种生业、四千九百游行者、四千九百龙住处，二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎、七天、七人、七鬼、七池、七林5、七百林、七崖、七百崖、七梦，有八百四十万大劫；于此间，患者、智者流转轮回已，为苦之终止。于此期间，谓实无：“我以戒行、苦行、梵行，令成熟未熟业，或忍受已熟业以作灭尽。”如是，实以斗定量苦、乐，轮回有终限，无盛、衰，无增、减。犹如［于高处执丝］球，以掷下丝球，令解尽为止，患者及智者，轮回流转已，当为苦之灭尽。’
二一
    大德！如是问沙门［修行］现世之果报时，末伽梨瞿舍罗，而答轮回之净化6。大德！犹如问庵罗树之果实，说明以罗孛阇果，问罗孛阇之果实，而答以庵罗果。大德！如是，实问沙门［修行］现世之果报，而答以轮回之净化。然，大德！我生如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二二
    大德！一时，我诣访阿耆多翅舍钦婆罗。诣已，与彼交谈友谊之语已，坐于一面，坐于一面已，我如次言彼曰：‘阿耆多翅舍钦婆罗！［世间］有种种技能职业。……阿耆多翅舍钦婆罗！如是得见沙门［修行］现世之果报耶？’
二三
    大德！如是问时，阿耆多翅舍钦婆罗，如次言我曰：‘大王！无布施、无供牲、无祭祀，无善、恶业之异熟果，无今世、无他世，无父、无母、无化生之有情，世间无有沙门、婆罗门之正住正行、自知、证知今世他世。人由四大种而成，死即地归还于地身、水归还于水身、火归还于火身、风归还于风身，诸根移入于虚空。［四］人以担架为第五7，从尸体运往至火葬止，虽［对死者言诸赞］语，［但被火化后］，骨成鸽色，供物变为灰。布施之说，唯对愚者之所设；若说人［死后］之存在，此为无根之妄言而已。愚者及智者，身之死殁，即断灭、消失，死后没有任何物之存在。’
二四
    大德！如是，实问沙门［修行］现世之果报，阿耆多翅舍钦婆罗，而答断灭论。大德！犹如问庵罗树之果实，而答以罗孛阇果；问罗孛阇树之果实，而答以庵罗树果。大德！如是，实问沙门［修行］现世之果报，阿耆多翅舍钦婆罗，而答以断灭论。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二五
    大德！一时，我诣访婆浮陀迦旃延那。诣已，与彼交换友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘婆浮陀迦旃延那！［世间］有种种职业者……［详如一六节］……婆浮陀迦旃延那！如是得见沙门［修行］现世之果报耶？’
二六
    大德！如是问时，婆浮陀迦旃延那，如次言我曰：‘大王！此等七身，非能作、非所作、非能创造、非所创造，无能生产任何物，常住如山顶直立不动之石柱。此等不动摇、不转变、无互相侵害、不导致互相苦乐、亦苦亦乐。是故无能杀者，亦无所杀者；无能闻者，无所闻者；无能识者亦无所识者。若人以利刀截断他人之头，无有何人夺何人之生命。唯刀剑挥过此七身之间隙而已。’
二七
    大德！如是实问沙门［修行］现世之果报，婆浮陀迦旃延那，而答由异而异。大德！犹如问庵罗树之果实，而答以罗孛阇果。大德！如是，实问沙门［修行］现世之果报，婆浮陀迦旃延那，而答由异而异。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二八
    大德！一时，我诣访尼乾子。诣已，与彼交换友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘尼乾子！［世间）有种种职业者……［详如一六节］……尼乾子！如是得见沙门［修行］现世之果报耶？’
二九
    大德！如是问时，尼乾子，如次言我曰：‘大王！尼乾子［离系者］行四种防护禁戒。大王！尼乾子，如何行四种防护禁戒耶？大王！尼乾子，［避］一切水，以防（杀生之恶）；以（避）一切水，控制（杀生之）［恶］；以［避］一切水，抖落［恶］；以［避］一切水触，达［制恶］。大王！如是尼乾子行四种防护禁戒。大王！是故尼乾子被称为心最高之自达、自抑制、自在者。’
三〇
    大德！如是实问沙门（修行）现世之果报，尼乾子，而答以四种禁戒。大德！犹如问庵罗树之果实，而答以罗孛阇果。大德！如是，实问沙门［修行］现世之果报，尼乾子而答以四种禁戒。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
三一
    大德！一时，我诣访散若夷毗罗梨弗。诣已，与彼交换友谊之语后，坐于一面，坐于一面已。我如是言彼曰：‘散若夷毗罗梨弗！［世间］有种种业者……［详如一六节］……散若夷毗罗梨弗！如何得见沙门［修行］现世之果报耶？’
三二
    大德！如是问时，散若夷毗罗梨弗，如次言我曰：‘汝若问我“他世有耶？”我若以为“他世有”者，当答汝“他世有。”然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。汝若问我：“他世无耶？”［……乃至……］“他世亦有亦无耶？”［……乃至……］“他世非有亦非无耶？”［……乃至……］。“有化生之有情耶？［……乃至……］“无化生之有情耶？”［……乃至…］“化生之有情亦有亦无耶？”［……乃至……］“化生之有情非有亦非无耶？”［……乃至……］。“有善恶业之异熟果耶？”［……乃至……］“无善恶业之异熟果耶？”［……乃至……］“善恶业之异熟果亦有亦无耶？”［……乃至……］“善恶业之异熟果非有非无耶？”［……乃至……］。“如来8死后存在耶？”［……乃至……］“如来死后非存在耶？”［……乃至……］“如来死后亦存在亦不存在耶？”［……乃至……］“如来死后非存在亦非不存在耶？”［……乃至……］。我若以为“如来死后非存在亦非不存在”者，我当答汝“如来死后非存在亦非不存在。”然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。’
三三
    大德！如是实问沙门［修行］现世之果报，散若夷毗罗利弗，答以矫乱［如鳗］论。大德！犹如问庵罗树之果实，而答以罗孛阇果。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
三四
    大德！予对世尊问：‘［此世间］有种种技能职业［者］，如：调象师、调马师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者──彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶？’［世尊曰！．“大王！我［说此为］可能。大王！我对此问卿，可随汝所思而答之！
三五
    大王！汝如何思惟耶？卿雇一奴仆，彼奉事于［卿］：晚睡早起、听顺卿之任何杂务、和颜悦色、言爱语、恭顺可意之行为。彼如是思惟：‘成熟其功德之果报，实希有哉！未曾有哉！此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世以具足持受五欲乐，想彼戏乐如神，我于此乃彼之奴仆，而奉事彼：晚睡早起，听［顺王］之任何杂务，和颜悦色、言爱语、恭顺可意之行为。实彼我［得为如此，］乃彼我之福德。然，令我剃除须发，着袈裟衣，出家而为无家者。’于彼而后，即剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：‘愿大王有知，彼人乃大王之奴仆，以奉事［大王］：晚睡早起、听顺［王］之任何杂务、和颜悦色、言爱语、恭顺可意之行为。大王！而后，彼剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居。’彼时，卿能言：‘令彼人还归我处，再为奴仆，为我奉事，晚睡早起、听顺杂务、和颜悦色、言爱语、恭顺可意之行为’耶？”
三六
    ［王曰：］“大德！不然，我等可同彼问讯、起迎，与座请坐。供彼衣、食、住宿及病之医药、用具，并如法保护、盖护、守护彼。”
    ［世尊曰：］“大王！卿如何思惟耶？果然如是，得见沙门［修行］现世之果报，或不然耶？”
    ［王曰：］“大德！确实如是，得见沙门［修行］现世之果报。”
    ［世尊曰：］“大王！此是我所施设于沙门［修行］现世之第一果报。”
三七
    ［王曰：］“大德！其他亦得有如是沙门［修行］现世果报之施设耶？”
    ［世尊曰：］“大王！能［为］之。大王！然，我对此问卿，可随汝所思而答之。
    大王！对此如何思惟？于此，卿有一农夫，彼从事家业，纳［王］租税，增益卿之财宝。一日，彼如是思惟：‘希有哉！未曾有哉！此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世，持受具足五欲乐，想彼戏乐如神，我于此，乃彼之农夫，从事家业，纳［王］租税，增益彼之财宝。实彼我［得为如此，］乃彼我之福德。然，令我剃除须发，着袈裟衣，出家而为无家者。’于彼而后，舍弃财产、亲族，剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：‘愿大王有知，彼人乃大王之农夫，从事家业，纳［王］租税，增益大王之财宝。大王！而后彼剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。’其时，卿能言：‘令彼还归我处，再为农夫，从事家业，以纳租税，增益我之财宝’耶？”
三八
    ［王曰：］“大德！不然。我等可向彼问讯，起迎，与座请坐，供彼衣、食、住宿及病之医药、用具，并如法保护、盖护、守护彼。”
    ［世尊曰：］“卿如何思惟耶？果然如是，得见沙门［修行］现世之果报，或不然耶？”
    ［王曰：］ “大德！确实如是，得见沙门［修行］现世之果报。”
    ［世尊曰：］ “大王！此实我所施设于沙门［修行］现世之第二果报。”
三九
    ［王曰：］“大德！此两种以外，更有如是沙门［修行］现世果报微妙殊胜之施设耶？”
    ［世尊曰：］ “大王！能［为］之。然，大王！谛听善思念之，我当说。”
    摩揭陀国王韦提希子阿阇世答世尊曰：“如是，世尊！”
    世尊如次曰：
四〇
    “大王！如来出现于世，是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫，天人师、佛、世尊。如来是含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人之众［生］，开示自己之证悟。如来宣说初善、中善、后亦善，具足文义之教法及无比圆满清净之梵行。
四一
    居士或居士子，或其他族姓子，听闻如来之教法；听闻此法已，对如来得信仰，而彼如是熟虑：‘在家多障碍、尘道，出家之生活是自由自在。住在家者，不容易一向修圆满清净如螺钿光耀之梵行。然，即令我剃除须发，着袈裟衣，出家而为无家者。’而后，彼舍弃财产及亲族，剃除须发，着袈裟衣，出家而为无家者。
四二
    如是出家，依波罗提木叉之禁戒，持戒而住，精勤于正行，见小罪亦恐怖，受学处而修学。具足清净之身业语业，过清净生活，戒具足，守护诸根门，圆满具足正念正智。
四三
    大王！如何为比丘戒具足耶？9大王！于此有比丘，舍杀生，离杀生，不用刃、杖，有羞耻之念，充足慈悲心，怜愍利益一切生物、友善而住。此为比丘戒之一份。
    舍不与取，离不与取，取所与物，期望所与，无何等之盗心，自清净而住。此为比丘戒之一份。
    舍非梵行而修梵行，离染污浊，离淫欲法。此为比丘戒之一份。
四四
    沙门瞿昙舍妄语、离妄语，语真实、不外真实，诚实可信赖，不欺世间，此为比丘戒之一份。
    舍两舌，离两舌，不此处闻往彼处告以离间此等诸人，亦不彼处闻来此处告以离间此等之诸人。如是和合离间者，亲密者更令亲密，爱和合、好和合、喜和合、持和合。此为比丘戒之一份。
    舍恶口，离恶口，凡语无过失、乐耳、悦意、感铭、众人所爱。此为比丘戒之一份。
    舍绮语，离绮语，语适时，语真实，语法，语义，语律仪，语应明确、有段落、适义、可铭记于心。此为比丘戒之一份。
四五
    离采伐诸种之植物，［日中］一食，夜不食，离非时食；远离观剧、歌谣、舞、乐之娱乐；离持华鬘、香料、涂香之化装；离使用高床、大床；远离受蓄金银；远离受生谷物；远离受生肉；远离受妇人、少女；远离受男、女之奴仆；远离受牝牡之山羊；远离受鸡、猪；远离受象、牛、牝牡之马；远离受耕田荒地；远离差使、仲介所为之事；远离买卖；远离欺瞒秤、升、尺［之计量；］远离贿赂、诈欺、虚伪之邪行；远离伤害、杀戮、捕缚、劫夺、窃盗，强盗。此为比丘戒之一份。
四六
    有某沙门、婆罗门，受食信施而生活。专心住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者。远离如是诸种植、树木之采伐。此为比丘戒之一份。
四七
    有某沙门、婆罗门，受食信施而生活。专心住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、乘具之积蓄、衣服之积蓄、卧具之积蓄、香类之积蓄、财物之积蓄等。远离如是享乐积蓄物。此为比丘戒之一分。
四八
    有某沙门、婆罗门，受食信施而生活。专心住于观［听］娱乐。例如观剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔术奇境、贱人之竹棒戏、象、马、水牛、牡牛、山牛、山羊、牡羊、鸡鹑之斗技、棒击、拳斗、角力、模拟战、利兵、配兵、阅兵等之娱乐。远离如是等巡回演艺之娱乐物。此亦为比丘戒之一份。
四九
    有某沙门、婆罗门，受食信施而生活。专心耽住于赌博之放逸处。例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、模拟残伤戏等。远离如是等之赌博放逸处。此亦为比丘戒之一份。
五〇
    有某沙门、婆罗门，受食信施而生活。专心住于享用高广大床等。例如过大之床座、兽形之脚台、覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫、于两边有垂缘、单侧有垂缘、镂缀宝石、绢布之被盖、大毛毡、象覆、马挂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖、上下之红枕等。远离享用如是等之高广大床。此亦为比丘戒之一份。
五一
    有某沙门、婆罗门，受食信施而生活，专心住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂［色］料、华蔓、涂香、脸粉、面油、手环、发饰、手杖、药袋、刀剑、盖伞、彩履、头巾、宝珠、拂尘、白衣、长袖等。远离如是等任何装饰之放逸处。此亦为比丘戒之一份。
五二
    有某沙门、婆罗门、受食信施而生活。专心住于无益徒劳之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡镇论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论，世界起源论、海洋起源论、如是有无之论争。远离如是等无益徒劳之论。此亦为比丘戒之一份。
五三
    又有某沙门、婆罗门，受食信施而生活。专心住于诤论。例如‘汝不知此法、律、我知此法、律，汝如何知此法、律耶？’‘汝是邪行者，我是正行者，’‘我言［前后］相应，汝言不相应。’‘汝应言于前者而言于后，应言于后者而言于前。’‘汝无细虑而［自］言返复。’‘汝之立论，堕于负处。’‘为解汝负说而寻思，若能者即自解！’远离如是等任何诤论。此亦为比丘戒之一份。
五四
    有某沙门、婆罗门，受食信施而生活。专心住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子［令］：‘汝来此处、往彼处，汝来持此、持此往彼。’远离如是任何使者、传信之行为。此亦比丘戒之一份。
五五
    又有某沙门、婆罗门，受食信施而生活。而于欺瞒、饶谀骗诈。远离如是饶谀骗诈。此亦为比丘戒之一份。
五六
    又有某沙门、婆罗门，受食信施而生活。彼等依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言，防箭咒、解兽声法等。远离如是等任何无益徒劳之横明。此亦为比丘戒之一份。
五七
    又有某沙门、婆罗门，受食信施而生活。［彼等依无益徒劳之横明而过邪命生活。］例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、龟甲相、兽相等。远离如是无益徒劳之横明。此亦为比丘戒之一份。
五八
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明以过邪命生活。例如占‘王应进军、王不应进军。’‘内部诸王当迫进、外部诸王当退却。’‘外部诸王当迫进、内部诸王将退却。’‘内部诸王当胜利、外部诸王将败退。’‘外部诸王当胜利、内部诸王将败退。’‘此人当胜利、此人将败退。’远离如是等无益徒劳之横明。此亦为比丘戒之一份。
五九
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：‘应有月蚀、应有日蚀、应有星蚀、日月应行正道、诸星宿应行正道、诸星宿应行非道，流星应陨落、应有天火、应有地震、天鼓将鸣、应有日月星宿之升沉明暗。如是之果报，应有月蚀……［乃至］……如是之果报，应有日月星宿之升沉明暗。’远离如是无益徒劳之横明。此亦为比丘戒之一份。
六〇
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：‘应有多雨、应无雨、应有丰收、应无收获、应来太平、应无恐怖、应有疫病、应有健康。’［并占］记号、计算吉凶数、作诗、顺世论争。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六一
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：娶、嫁、和睦分裂、贷入、贷出、［以咒术令］开运、遇祸、堕胎、哑口、不能言、［举手］不下、耳聋、问镜、问童女、问天神、拜太阳、奉祭大［梵天］、口吐火、奉请吉祥天等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六三
    又有某沙门、婆罗门，受食信施而生活。彼等以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力［有子］、失精力［无子］、相宅地、对宅地撒［祭物］；漱口、沐浴、供牺牲、吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油；眼科医、外科医、小儿科医、与根本药、草药、泻药等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六三
    大王！此比丘如是戒具足者，无论于何处，由戒之护持故，皆不见怖畏。大王！恰如一灌顶之刹帝利制伏怨敌，无论于何处，皆不见怖畏。比丘而戒具足者，由戒之护持故，无论于何处，皆不见怖畏。具足此圣戒蕴，彼之内心，感受无垢纯净安乐。大王！如是比丘乃戒具足。
六四
    大王！又比丘如何防护诸根门耶？大王！兹有比丘以眼见色时，不执取［总］相，不执取别相。彼若放逸不防护，而随着贪爱、忧悲、过恶、不净法，即摄御眼根，防护眼根，令达眼根之防护。以耳闻声时……乃至……以鼻嗅香……乃至……以舌味味……乃至……以身触触……乃至……以意知法时，不执取总相，不执取别相。彼若放逸不防护，而随着贪爱、忧悲、过恶、不净法，即摄御意根，以防护意根，令达意根之防护。彼依此圣具足诸根之摄御，感受内心无垢纯净之安乐。大王！比丘如是摄护诸根门。
六五
    大王！又如何比丘具足正念、正智耶？大王！兹有比丘于进、于退以具正智，于瞻前、于顾后亦具正智。又屈伸手足时、持下衣、上衣及钵时，饮食尝味时，大小便时，行住坐卧时，觉醒时，语时，默时，皆具正智。大王！比丘如是具足正念、正智。
六六
    大王！又比丘如何为满足耶？大王！兹有比丘，满足其护身之衣及其养体之施食，［彼］往何处，唯持此等（衣、钵）而往。大王！犹如有翼之鸟，飞往何处，亦只持其翼而飞。大王！比丘如是满足其护身之衣及养体之施食，往何处，唯持此等而往。大王！比丘如是满足。
六七
    具足此圣戒蕴、圣诸根之防护、圣正念正智、望之满足，选［住］空闲处、树下、山岳、峡谷、岩窟、薮林、露地、冢间、槁堆。彼乞食而归，食已而结跏趺坐、端身安住，现起深正念10。
六八
    彼对世间，舍弃贪欲、无贪欲心而住，由［离］贪欲令心净化。
    舍弃害心及嗔恚，不害心而住，利益慈愍一切生物有类，由［离］害心及嗔恚令心净化。
    舍弃惛沈及睡眠，脱离惛沈、睡眠而住，光明想而正念正智，由［离］惛沈、睡眠令心净化。
    舍弃掉举及恶作，心轻而住，内心寂静，由［离］掉举、恶作令心净化。
    舍弃疑，脱离疑而住，于净法无有疑，由［离］疑令心净化。
六九
    大王！犹如有人，以负债而营事业，其事业繁荣，得还清负债之本金，尚有剩余，得以养妻。其时，彼思惟：‘我曾负债以营事业，事业繁荣，得还清负债之本金，尚有剩余，得以养妻。’而彼其喜亦悦乐。
七〇
    大王！犹如有人，为重病所恼，不喜食物，而消失体力。然，其后，彼脱离其疾病，喜得食物，以恢复体力。其时，彼思惟:‘我曾为重病所恼，不喜食物，而消失体力。然今，我脱离疾病，喜得食物，恢复体力。’而彼其喜亦悦乐。
七一
    大王！犹如有人，系禁于牢狱，彼其后健全安乐，又不减损彼之财物，得解放此牢狱。其时彼思惟：‘我虽尝系禁于牢狱，但今健全安稳，又不减损我之财物，得解放此牢狱。’而彼喜其所悦乐。
七三
    复次，大王！犹如有人为奴隶，不隶属自己而隶属他人，不得如自己所欲而往；然后彼得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，任自己所欲而往。其时，彼思惟：‘我曾为奴隶，不隶属自己而隶属他人，不得如自己所欲而往；今我得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，得任自己所欲而往。’而彼其喜亦悦乐。
七三
    复次，大王！犹如有人，财丰富裕，不能踏行旷野之道以求食，于危险［怖畏战栗］。然后，彼出此旷野，安稳无难，而安达无怖畏之村落。某时，彼思惟：‘我为财丰富裕，不能踏行旷野之道以求食，于危险（怖畏战栗），然今，我出此旷野，安稳无难，安达无怖畏之村落。’而彼其喜亦悦乐。
七四
    大王！比丘不舍离此等之五盖，以观自己犹如负债者、如疾病者、如囚狱者、如遇奴隶之境、旷野之路者。大王！然，比丘舍离此等之五盖，以观察（自己），犹如无负债、无疾病、出狱、自由、安稳者。
七五
    观察自己，舍离彼五盖者，而生欢喜，生欢喜者而身轻安；身轻安者而觉乐，觉乐者而心得三昧。彼离诸欲、离不善法；有寻有伺、由离生喜乐，达初禅而住。彼由离生喜乐，以流润充满盈溢周遍其身；以由离生喜、乐，无不普洽其全身。
七六
    大王！犹如浴室之熟练助浴者，或其弟子，撒洗粉于铜盆，注入水滴而混合，洗粉润湿，由润湿而溶化，其内外具润湿而周遍不遗漏。大王！比丘如是由离生喜乐，流润充满盈溢周遍其身；以由离生喜乐，无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更为殊胜微妙。
七七
    大王！更有比丘，以灭寻伺，内心安静、心为专一，无寻无伺，由定生喜乐，达第二禅而住。彼以由定生喜乐，流润充满盈溢周遍其身；以由定生喜乐，无不普洽其全身。
七八
    大王！犹如有深池涌出水，于此［水池］，无东方之流入［口］，无西方之流入［口］，无北方之流入［口］，无南方之流入［口］，两天神时时与骤雨11，而且，由此深池涌流泠水，以泠水充满盈溢、周遍流润此深池；无不以泠水普洽此深池。大王！比丘如是以由定生喜乐，充满盈溢、周遍流润其身；以由定生喜乐，无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
七九
    大王！更有比丘，离喜而住舍，正念正智，以身感受乐。诸圣者言：‘以舍而正念乐住’达第三禅而住。彼无喜乐，充满盈溢、周遍流润其身；无喜乐，无不普洽其全身。
八〇
    大王！犹如于青莲池、红莲池、白莲池中，有青莲、红莲、白莲生于水中、长于水中、浸于水中，吸引水底之营养，由顶上至根，受冷水所充满、盈溢、周遍之流润，冷水无不普洽青莲、红莲、白莲。大王！比丘如是以喜乐，充满盈溢、周遍流润其身：以喜乐无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八一
    大王！更有比丘！舍乐离苦，前所感受之悦、忧具灭，不苦不乐，成为舍念清净，达第四禅而住。彼以纯净心，遍满其身而坐，其纯净之心，无不普洽其全身。
八二
    大王！犹如有人，从头至足，被覆白净之衣而坐，其白净衣，无不普洽其全身。大王！比丘以如是纯净之心，遍满其身而坐！以纯净之心，无不普洽其全身。
    大王！此亦沙门［修行］现世果报，比前者更为殊胜微妙。
八三
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不动之状态时，比丘之心，倾注于智见。彼如次知：‘我此身是由色所成、四大种所成、父母之所生，饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。我之识与此相关连、依此而存在者。’
八四
    大王！犹如琉璃宝珠，美丽而玉质优异，为八面之［结合］体，善磨精制而光耀，清澄无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等之［质色］，具眼者以此置于手中而善观察：知‘此琉璃宝珠，美丽而玉质优异，为八面之［结合］体，善磨精制而光耀、清澄无浊、具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等［之质色］。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之识与此相关连、依此而存在。’大王！此亦沙门［修行］现世之果报，比前者更为殊胜微妙。
八五
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切［大］肢小肢及不异其自己之身。
八六
    大王！犹如有人，由文奢草，取拔其茎，彼思惟：‘此是文奢草，此是茎。文奢草与茎是相异。但由文奢草取拔草茎。’大王！犹如有人，由鞘拔取刀，彼思惟：‘此是刀，此是鞘。刀与鞘是相异。但刀由鞘拔取也。’大王！犹如有人，蛇由蛇皮蜕出，彼思惟：‘此是蛇、此是蛇皮也。蛇与蛇皮是相异。但蛇由蛇皮薄出也。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切（大）肢小肢及不异其自己之身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八七
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于种种神通，而彼证得种种神通。一身而［化为］多身，多身而［合为］一身，或现身、或隐身；通过壁、透过墙，穿过山无有障碍，犹如于空中；出没于大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于空中，犹如有翼之鸟；有如是大威德，能以手扪摸日月，以身到达梵天界。
八八
    大王！犹如熟练之陶师或其弟子，能整泥土，任其所欲，完成制作种种容器。
    大王！犹如熟练之象牙师或其弟子，能整列象牙，任其所欲，完成制作种种象牙之［雕刻］物。
    大王！犹如熟练之雕金匠或其弟子，能整雕黄金，任其所欲，完成制作种种容具。
    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于种种之神通，而彼证得种种之神通。一身而［化为］多身，多身而［合为］一身，或现身、或隐身；通过壁、透过墙、穿过山无有障碍，犹如于空中；出没大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于空中，犹如有翼之鸟；有如是神力、大威力，以手能扪摸日月，以身到达梵天界。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八九
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心倾注于天耳界。而彼清净超越人间［耳界］，以天耳界，闻人天两界远近双方之音声。
九〇
    大王！犹如有人行于道路，彼得听大鼓声、小鼓声、螺贝、腰鼓、铜锣之声，而思惟：‘彼是大鼓声、小鼓声，彼是螺贝、腰鼓、铜锣之声！’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动状态时，比丘之心，倾注于天耳界。而以清净超越人间［耳界］，以天耳界，听闻人天两界及双方远近之声。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九一
    如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于［他］心智。而以自己之心，彻［见］其他众生及他人之心。如次证知之：
    证知有贪欲心，为有贪欲心。
    证知离贪欲心，为离贪欲心。
    证知有嗔恚心，为有嗔恚心。
    证知离嗔恚心，为离嗔恚心。
    证知有愚痴心，为有愚痴心。
    证知离愚痴心，为离愚痴心。
    证知是统一心，为是统一心。
    证知是散乱心，为是散乱心。
    证知是广大心，为是广大心。
    证知非广大心，为非广大心。
    证知是有上心，为是有上心。
    证知是无上心，为是无上心。
    证知是有定心，为是有定心。
    证知是无定心，为是无定心。
    证知是解脱心，为是解脱心。
    证知非解脱心，为非解脱心。
九二
    大王！犹如好装饰之男女，或家有青年男女，于洁白清澄之镜或水钵，细观自己所反映之颜貌。若挂耳环时，知挂耳环，不挂耳环时，知不挂耳环。大王！确实如是，心寂静、清净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动状态时，比丘之心，倾注于他心智。而以自己之心，彻［见］其他众生及他人之心。如次证知之：
    证知有贪欲心，为有贪欲心。
    证知离贪欲心，为离贪欲心。
    证知有嗔恚心，为有嗔恚心。
    证知离嗔恚心，为离嗔恚心。
    证知有愚痴心，为有愚痴心。
    证知离愚痴心，为离愚痴心。
    证知是统一心，为是统一心。
    证知是散乱心，为是散乱心。
    证知是广大心，为是广大心。
    证知非广大心，为非广大心。
    证知是有上心，为是有上心。
    证知是无上心，为是无上心。
    证知是有定心，为是有定心。
    证知是无定心，为是无定心。
    证知是解脱心，为是解脱心。
    证知非解脱心，为非解脱心。
九三
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于宿住随念智，而随念彼于宿世之种种住处，犹如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生于如是种族、如是阶级、取如是食、享受如是苦乐、有如是寿量。我由其处死而生于他处，于此我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。而我由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。
九四
    大王！犹如有人，从己之村落到其他之村落，又从其村落往其他之村落，又由此村落，回来自己之村落，其时，彼自随念：‘我由此村落到某村落，于彼如是住、如是坐、如是语、默。我由此村落，往其他之村落，于彼如是住、如是坐、如是语、默。而我由其村落，回来自己之村落。’大王！实如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于宿住随念智。而彼随念于宿世种种住处，犹如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。我由其处殁，生其他之处；于彼，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。而又由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九五
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于生死智。而彼以超越人界之天眼，观察众生，见众生之死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。即：‘诸贤！此等众生具身、语、意之恶业，诽谤圣者，以怀邪见，得邪见业；彼等于身坏死后，生于恶生、恶趣、地狱。诸贤！此等众生具身、语、意之善业，不诽谤圣者，以怀正见，得正见业；彼等身坏死后，生于善趣、天界。’如是，彼以清净超越人界之天眼，观察众生，见众生死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。
九六
    大王！犹如有眼者，立于四衢街道中之高楼，见诸众人出入某家，又往来于车道、人道，或坐于四衢街道之中。彼思念：‘此等诸众人出入其家，往来于车道、人道，或生于四衢街道之中。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于生死智。而彼以清净超越人界之天眼，观察众生，见众生死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九七
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于漏尽智。而彼如实证知：‘此是苦’，如实证知：‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如实证知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知、如是见故，其心解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、更不再生。’
九八
    大王！犹如有峡谷，无染污而澄明、净洁之水池，有眼者立其岸，见牡蛎之壳、砂石、砾、及群鱼之或动、或止，彼思念：‘此水池，实是澄明，清净而无染污；于此，有牡蛎之壳。砂石、砾、及群鱼之或动、或止。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于漏尽智，而彼如实证知：‘此是苦’，如实证知：‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如实证知：‘此是漏’，如实证知：‘此是漏之集’，如实证知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知，如是见故，其心解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、更不再生。’大王！此实沙门［修行］现世之果报，比前者更殊胜微妙。大王！:此沙门［修行］现世之果报，其他绝无有比此更殊胜之沙门［修行］现世之果报。”
九九
    时，世尊如是宣说已，摩揭陀国王韦提希子阿阇世，白世尊言：“殊胜哉！大德！殊胜哉！大德！犹如使倒者起、覆者显现、示迷者以道、于黑暗中揭油灯、使有眼者见［诸］物，如是，世尊以种种方便说示法。大德！予今自归依世尊，归依法，归依比丘僧。愿世尊摄受予，自今以后，以至命终，归依［三宝］为优婆塞。予如狂愚、如痴暗、如不善、受罪过所制伏，为获得王位，予正弑杀父王。大德！请世尊受纳，予确认罪过为罪过，于将来必自调御。”
一〇〇
    ［世尊曰：］“大王！实是狂愚、痴暗、不善、罪恶制伏卿，正弑杀卿之父王。然，大王！卿认罪过为罪过，依法忏悔故，对此，我当纳受卿之忏悔。然，大王！若人认罪过为罪过，其如法忏悔者，以将来自调御，此乃圣者之律，繁盛之所以也。”
一〇一
    世尊如是说时，阿阇世王白世尊曰：“然，世尊！予今归［去］。予有多忙、多作。”
    ［世尊曰：］“然者，大王！当随意。”
    摩揭陀国王韦提希子阿阇世，随喜、欢喜世尊之所教，从座立起，敬礼、右绕世尊而离去。
一〇二
    如是，阿阇世王，去后不久，世尊言诸比丘曰：“诸比丘！彼王衷心感激而悔过。诸比丘！彼王若不弑杀父王者，今，王于此座，应离尘垢，以生法眼。”
    世尊如是说已，诸比丘随喜、欢喜世尊之说法。

注：
1 小儿医师耆婆（Jivaka Komārabhacca），觉音虽依律藏大品，注释耆婆，是被娼妇所遗弃的儿子，无畏（Abhaya）王子拾之而有生命故，称为 Jivaka（生者），由王子所养育，即名为 Komārabhacca（由王子所育者，）但于律藏小品，为小儿医师故，称 Komārabhacca（看小儿的，）于寂志果经，此语尚译为童子医王故，今从此说，译为「小儿医师」。但在文献上，受治疗的皆成人而非小儿，故不无疑问之余地。
2 非业（akiriya），否定一切行业之无意义无功用，意思是否认其果报的影响。
3 结合（saṅgati），结合那一种阶级状态和境遇，或结合为其言语意义。所有之个性、特殊的，可谓皆结合于阶级状态，而顺从其地位。
4 六种阶级（Cha abhijātiyo）者，以黑、青、赤、黄、白、纯白来分类当时的人，由黑而渐增白的程度，而分配人的优〔劣〕。
5 七林之「林」（paṭuva）其义不明，在斯利德意兹之巴英辞典，于 paṭuva 之异形 pacuṭa 之项，解为 Gaṇṭhika（block or knot）之义。由本文前后之关系上，应关于地理之故，今假树木之丛集，即译为「林」。
6 轮回净化（saṁsāra-suddhi）之「净化」suddhi 是 dukkhassānta（苦灭尽）之意义。轮回始自一定之期间，而至苦之灭尽。
7 「第五为担架」者，是四个人抬一担架以搬运屍体，故第五搬运者是担架。
8 如来（Tathāgata），虽是佛陀之尊称，其意思应解为一般人之代表。
9 以下至六二关于戒之教说，与梵网经第一诵品八～二七为同文。但于梵网经名瞿昙的，在本经即为「比丘」，又两经皆各有小戒说明之结语，其反覆同一形之一句，唯此两者相异而已。
10 原语 ^parimukhaṁ satim 之 parimukha 本来为「覆面」之义，而译为副词形的「于面前」，于另方面，为示智力之活动状态，意思是不大意疏忽，集中注意之意识状态，所以看继其次正念（sati）之形容语，故合并两语而译为「深正念」。
11 于中部经典第三九经，有与此同文，于彼有「不应与骤雨」。若依全文体之意义，想为「不应与」较妥当，今如照原文，译为「应与」。参照第九卷中部经典一。


3.阿摩昼经

《长部·3.阿摩昼经》

    本经相当于汉译北传长阿含卷第二十之阿摩昼经（大正藏一）。今此经与汉译比较，其中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四姓首位之婆罗门，为最有力说法之经。

        三 阿摩昼经
    第一 诵品
一
    如是我闻。尔时，世尊与五百大比丘众俱，游方拘萨罗国。至拘萨罗国，名为婆罗门村之伊车能伽罗。如是，世尊住于伊车能伽罗林。尔时，沸伽罗娑罗婆罗门住于人畜繁盛、草木、池水、谷类丰富之郁伽罗城，此城乃王之领地。拘萨罗国王波斯匿，赐与净施之地。
二
    沸伽罗婆罗门，如是闻：“由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。此尊者瞿昙称扬如是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人等事，独自证悟宣示。彼说初善、中善、后善、文义具备之教法，明示完全无缺、纯净之梵行。善哉！得见如是阿罗汉1。”
三
    尔时，沸伽罗娑罗婆罗门之年青婆罗门弟子阿摩昼，是读诵者、持咒者，精通三吠陀、仪轨、语源论、第五之古传说，通晓文法论、顺世论、大人相而无遗漏，于己师之三吠陀无不精通，得师称：“我所知道，汝亦知道；汝所知道，我亦知道。”
四
    时，沸伽罗娑罗婆罗门，告阿摩昼青年婆罗门言：“阿摩昼！彼由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。彼尊者称扬如是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’……乃至……善哉！得见如是阿罗汉。然，阿摩昼！汝往沙门瞿昙之处，当知：彼尊者瞿昙是实扬如是名声或不然；彼尊者瞿昙有如是、或不如是，我等当由是知尊者瞿昙。”
五
    “然者，我如何知彼尊者，实是如是、或不如是耶？”
    “阿摩昼！我等神典中所传之三十二大人相，俱足此等诸相之大人，唯有二趣而无其他。若在俗，即成为转轮王，以征服四海，令国土安稳，身俱七宝，有正法之王。彼有如次之七宝，即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵［将军］宝。彼有一千以上之子，皆豪勇而威武，以破灭所有之外敌。彼至大地、大海周边国境，不用刀杖，以法征服而统治。彼若出家者，于现世当灭除烦恼而成为应供、等正觉。阿摩昼！我乃神典之授与者，汝是神典之领受者。”
六
    阿摩昼青年婆罗门答沸伽罗娑罗：“唯然！尊师！”即从座起，敬礼沸伽罗娑罗，登乘牝马车，与众多之青年婆罗门俱，诣伊车能伽罗林。至乘具能通行处，下乘来行入园林。
七
    尔时，有众多比丘于露地经行。阿摩昼青年婆罗门，至彼诸比丘之处，告诸比丘曰：“今彼尊者瞿昙，在何处耶？我等来见彼尊者瞿昙。”
八
    时，诸比丘如是思惟：“此阿摩昼青年婆罗门，为名门之出身者，著名之婆罗门沸伽罗娑罗之弟子。世尊与如是善男子之对语，当无不适。”彼等告阿摩昼青年婆罗门言：“阿摩昼！彼闭门之僧房，汝寂静慢行，入玄关，作謦，轻敲门闩，世尊应为汝开门。”
九
    时，阿摩昼青年婆罗门，寂静慢行至闭门之僧房，入玄关，作謦，轻敲门闩，世尊开门，阿摩昼青年婆罗门，进入［世尊之僧房］，其他青年婆罗门亦进来，与世尊问讯，交换友谊之语已，坐于一面。而阿摩昼青年边走边与在坐之世尊交换某些言辞，一边立一边与在坐之世尊交换某些言辞。
一〇
    时，世尊告阿摩昼曰：“阿摩昼！汝究竟与师或师之长老婆罗门相会谈，亦如今边行、边立与在坐之我，交换某些言辞否？”
    “瞿昙！确实不然。瞿昙！婆罗门互相边行边立，或一边坐一边卧而对谈，始为适当。然，瞿昙！秃头之沙门，留下劣2卑俗之黑法，我与彼等之对谈，亦当如今与汝瞿昙之对谈。”
一一
    “阿摩昼！汝来此处，应有所望求，来访之目的，当善思念。阿摩昼青年婆罗门，虽缺修养，而有修养我慢心，此乃缺欠修养之外，有何耶？”
一二
    时，阿摩昼，被世尊说缺欠修养而忿怒不喜，认为沙门瞿昙对之有恶意，则攻击世尊、侮蔑世尊、诽谤世尊，以告世尊曰：“瞿昙！释迦族者是险恶，瞿昙！释迦族者是粗暴，瞿昙！释迦族者是轻率，瞿昙！释迦族者是饶舌。卑俗者又不敬重婆罗门、不尊敬婆罗门、不爱好婆罗门、不敬奉婆罗门、不崇拜婆罗门。瞿昙！此等释迦族是卑俗者，不尊敬、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是开始则以卑俗语蔑释迦族。
一三
    “阿摩昼！释迦有何击怒汝耶？”
    “瞿昙！一时，我师沸伽罗娑罗婆罗门，以前有事，往迦毗罗卫城，到释迦族之集会堂。尔时，众多释迦族之诸王与王子，坐于高座，各自指胳肢之戏弄哄笑。必定是在嘲笑我，任何人皆不以座招请我。瞿昙！释迦族是卑俗者，又不尊重、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。
一四
    “阿摩昼！犹如小鹑，在自己之鸟巢，可为所欲为。阿摩昼！迦毗罗卫城是释迦族之本地。然，阿摩昼之为此琐事而愤怒，甚不适当。”
一五
    “瞿昙！有刹帝利、婆罗门、吠舍、首陀罗，此等之四姓。此等四姓之刹帝利、吠舍、首陀罗者，正要奉事婆罗门。然，释迦族是卑俗者身，又不尊重、供养、礼拜婆罗门，甚是不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。
一六
    世尊如是思惟：“彼阿摩昼，以甚粗暴之卑语诽辱释迦族，然，我当以姓氏询问之。”时，世尊如是言阿摩昼曰：
    “阿摩昼！汝何姓氏耶？”
    “瞿昙！我谓康哈耶那。”
    “阿摩昼！由汝母父系之古姓氏想，是出自主人之释迦族，汝是释迦族之家仆女之子孙。阿摩昼！释迦族之祖先是甘蔗王。阿摩昼！往昔甘蔗王，欲禅让王位与其宠妃之王子，则从年长之王子面炬、迦难睹、哈提尼耶、西尼浮罗等四王子，放逐国外。彼等被摈出国外，则定居于雪山山麓湖岸之大娑迦树林。彼等恐畏血统之混乱，以偶配自己之姊妹。
    阿摩昼！于是，甘蔗王告随从之诸大臣曰：‘今，王子等在何处耶？’“王！今，王子等住于雪山山麓湖岸之大娑迦树林，恐畏血统之混乱，以偶配自己之姊妹。
    阿摩昼！其时，甘蔗王欢喜之余而言此曰：‘然！真不［愧］为释迦3王子！然！真是释迦最上之王子。’阿摩昼！从此以后，则称为释迦族。彼等乃释迦族之祖先。阿摩昼！甘蔗王于低沙有婢女生一黑儿。生来之康哈（黑）举声言：‘母亲！令洗我，令浴我。母亲！令脱我不清物。对汝有利益。’阿摩昼！今众人呼为恶鬼、恶鬼者，阿摩昼！从此时，众人则以称康哈（黑）为恶鬼。众人如是言：“此，生来则能说话，生彼康哈是恶鬼。”阿摩昼！从此以后，称为康哈耶那族，彼乃康哈耶那族之祖先。阿摩昼！如是沿此逆算者，汝母父系之姓氏，是释迦族尊贵之子孙，汝是释迦族婢女之子孙。”
一七
    如是言已，彼等青年婆罗门告世尊曰：“尊者瞿昙！勿以苛酷之婢女子孙之语，诽蔑阿摩昼青年婆罗门。瞿昙！阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美言者，阿摩昼青年婆罗门是博学者。然，能与瞿昙共相问答此事。”
一八
    时，世尊告彼阿摩昼青年婆罗门等曰：“青年婆罗门！若汝等想阿摩昼青年婆罗门是恶生者，阿摩昼青年婆罗门是非良家子，阿摩昼青年婆罗门是非博闻者，阿摩昼青年婆罗门是恶言者，阿摩昼青年婆罗门是无知者，阿摩昼青年婆罗门，不能与沙门瞿昙共相问答此事者，则除退阿摩昼青年婆罗门，汝等应与我共相问此事。若汝等想阿摩昼青年婆罗门是生良家者，阿摩昼青年婆罗门是良家子，阿摩昼青婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者，阿摩昼青年婆罗门，能与沙门瞿昙共相问答此事者，则除退汝等，阿摩昼青年婆罗门应与我共相问答此事。”
一九
    “瞿昙！阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者；阿摩昼青年婆罗门，能与沙门瞿昙共相问答此事，我等可以默然。阿摩昼青年婆罗门，当与瞿昙共相问答此事。”
二〇
    时，世尊告阿摩昼青年婆罗门曰：“阿摩昼！对汝起有理由之询问，汝若不愿意，亦应明白地解答。若不明了解答，或异答、或默然、或将回避离去者，汝头即座破裂为七分。阿摩昼！汝意如何？汝勿闻婆罗门之大长老阿阇梨、又其师等之语耶？康哈耶那族由何处来，康哈耶那族之祖先是何人耶？”
    如是询问，阿摩昼青年婆罗门默然［不能答。］世尊再问，再默然。
    时，世尊如是告阿摩昼青年婆罗门曰：“阿摩昼！今应解答，今非汝守默不语之时。阿摩昼！由如来有理由之问至三次而不解答者，汝头即座当破裂为七分。”
二一
    尔时，手持金刚杵之帝释天4，持大赤热之铁块，光亮赫灼，住于阿摩昼青年婆罗门头上之虚空，［曰：］“由世尊有理由之问至三次，阿摩昼青年婆罗门若不解答者，其头即座当破裂为七分。”世尊及阿摩昼皆见手持金刚杵之帝释天。阿摩昼青年婆罗门见此，恐怖而身毛竖立，近靠世尊以求保护，如是告世尊曰：
    “尊者瞿昙所说如何，请尊者瞿昙再说。”
    “阿摩昼！汝意如何？汝未闻婆罗门大长老阿阇梨等之说耶？康哈耶那族，从何处来，康哈耶那族之祖先是何人耶？”
    “尊者瞿昙！我承如是闻，如尊者瞿昙所言。康哈耶那族，由此而来，彼是康哈耶那族之祖先。”
二二
    如是言时，青年婆罗门等，大呼［大］喊：“阿摩昼青年婆罗门是恶生者，阿摩昼青年婆罗门非是良家子，阿摩昼青年婆罗门是释迦族婢女之子，阿摩昼青年婆罗门之主人，是释迦族。我等认为沙门瞿昙是正说，不以为在毁难他人。”
二三
    尔时，世尊如是思惟：“此等青年婆罗门，以婢女之子孙攻击阿摩昼青年婆罗门，有过呵酷。然，我令解［其攻击。］”
    时，世尊告彼等青年婆罗门曰：“青年婆罗门等！汝等勿以婢女子孙之语，攻击阿摩昼青年婆罗门。彼康哈（黑）成为伟大之仙人。彼往南方民间，学习梵天咒后，来甘蔗王之处，恳求王女库达卢比。甘蔗王曰：‘咄！此辈无过是我下婢子孙，而敢恳求王女库达卢比［为妻］。’对彼起愤怒心，欲拉马蹄形箭，彼箭射不出亦取不下。青年婆罗门等！时，诸大臣、诸侍臣以近康哈仙人，如是曰：
    ‘尊者！令王平安！尊者！令王平安！’［仙人曰：］“王当平安，然，王若向下方［地］放箭，王之领土，悉至破裂。”
    ［诸大臣曰：］“尊者！令王平安！亦令国土平安！”
    ［仙人曰：］“王当平安，然，王若向上方［天空］放箭，王之领土，七年悉不降雨。”
    ［诸大臣曰：］“尊者！令王平安！令国土平安！令降雨！”
    ［仙人曰：］“王当平安，国土亦平安，亦降雨。然，王应为第一王子立此箭，王子平安，而身毛不动。”
    青年婆罗门等！时，诸大臣告甘蔗王曰：‘甘蔗王应向第一王子立箭。王子平安，而身毛不动。’时，甘蔗王向第一王子立箭，王子［真是］平安，身毛不动。时，王怖畏，战栗于天罚，而与之王女库达卢比。青年婆罗门等！汝等勿以下婢子孙之语，攻击阿摩昼青年婆罗门，此有过酷，彼康哈是伟大仙人。”
二四
    尔时，世尊告阿摩昼青年婆罗门曰：
    “阿摩昼！汝意如何？今刹帝利之童子，与婆罗门童女同栖，同栖之结果而生男子。由此刹帝利童子，婆罗门童女所生之男子，在婆罗门之间，得受座席或水否？”
    “瞿昙！可得。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给于食事否？”
    “瞿昙！得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排除彼否？”
    “瞿昙！不排除。”
    “又，刹帝利为彼行刹帝利即位灌顶否？”
    “瞿昙！不为之。”
    “何以故？”
    “瞿昙！母系不纯故。”
二五
    “阿摩昼！汝意如何？今有婆罗门之童子，与刹帝利之童女同栖，同栖结果而生男子。由此婆罗门之童子，而刹帝利之童女，而生男子，于婆罗门之间，得受座席或水否？”
    “瞿昙！得受。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与食事否？”
    “瞿昙！得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排除彼否？”
    “瞿昙！不排除。”
    “又，刹帝利为彼行刹帝即位灌顶否？”
    “瞿昙！不为之。”
    “何以故？”
    “瞿昙！父系不纯故。”
二六
    “阿摩昼！如是不论女与女之比较、男与男之比较，刹帝利为优而婆罗门为劣。阿摩昼！汝意如何？今或有婆罗门作任何恶事，婆罗门之众人，剃彼头，撒灰5［于头及身，］追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否？”
    “瞿昙！不得。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与食事否？”
    “瞿昙！不得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！不传授。”
    “又，婆罗门女之间，无排斥彼否？”
    “瞿昙！排斥。”
二七
    “阿摩昼！汝意如何？今或有刹帝利作任何恶事，刹帝利之众人，剃彼头，撒灰，追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否？”
    “瞿昙！得受。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，给与食事否？”
    “瞿昙！给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排斥彼否？”
    “瞿昙！不排斥。”
    “然者！阿摩昼！兹有一刹帝利，犯最上之罪恶，刹帝利之众人，剃彼头，撤灰，追放出国土或城市。阿摩昼！刹帝利虽犯如是最上罪，刹帝利尚为优，婆罗门为劣者。
二八
    阿摩昼！梵天常童子言此偈曰：
  “人人尊种姓
    刹帝利最胜
    人天之众中
    智德人最尊”
    阿摩昼！梵天常童子，善说是偈而不拙，善说是偈而不拙，具意义而非无意义。我亦承认此，我亦如是说：
  “人人尊种姓
    刹帝利最胜
    人天之众中
    智德人最尊”
    第二 诵品
一
    “瞿昙！其德［行］者何耶？其智［明］者何耶？”
    “阿摩昼！所谓成就此无上智德者，生之论议、姓之论议、慢之论议──不说此等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼！有说娶嫁，或嫁娶，始有生之论议、姓之论议、慢之论议──谓有说此等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼！或被束缚于生之论议，或被束缚于姓之论议，或被束缚于慢之论议，或被束缚论嫁娶之众人，甚实远离成就无上之智德。阿摩昼！断除束缚于生之论议、姓之论议、慢之论议及论嫁娶已，则实成就无上之智德。”
二
    “瞿昙！何者为德［行］？何者为智［明］耶？”
    “阿摩昼！今如来出现于世，［如来是］应供、等正觉者……乃至……阿摩昼！比丘以戒具足。［沙门果经四〇──六三参照。］
    ……乃至……达初禅而住。此亦彼德［行］之一分……乃至……达第四禅而住。此亦彼德［行］之一分。阿摩昼！此是其德［行］。［同经七五──八二参照。］
    ……乃至……心专注于知见……乃至……此亦彼智［明］之一分……乃至……更不再生。此亦彼智［明］之一分。阿摩昼！此是其智［明］。（同经八三──九八参照。）
    阿摩昼！如是之比丘，称为智成就、德行成就。阿摩昼！比此智、德成就更高超，或优胜此智、德更成就者，皆未曾有。
三
    阿摩昼！对此无上智、德成就之失败因由有四。何者为四？阿摩昼！有沙门或婆罗门，未到达此智、德成就之境地，则担捧修道者之资具，为食落果实之行者，深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第一因由。
    阿摩昼！更有沙门或婆罗门、未到达此无上智、德成就之境地，未到达食落果实之境地，则取锄、笼，‘我是食茎、根、果之行者’，深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第二因由。
    阿摩昼！又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，则于村里、市镇作护摩堂而事火。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第三因由。
    阿摩昼！又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，未到达事人之境地，而于四衢大道造四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养。’彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第四因由。
    阿摩昼！如是此等四种是无上智、德成就之失败因由。
四
    阿摩昼！汝意如何？汝与汝师俱承认有此无上智、德之资格否？”
    “瞿昙！不承认。瞿昙！我与我师俱如何之资格，如何可为无上智、德成就者耶？瞿昙！我与我师俱于远离无上智、德成就耶？”
    “阿摩昼！汝意如何？汝亦达得无上智、德成就，而担捧修道者之资俱，‘我与我师俱应食落果实，而入空闲之森林’耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝不到达此无上智、德之境地，未到达食落果实之境地，而取锄、笼，‘我与我师俱应食根、茎、果［实］者’，而入空闲之森林耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝与汝师俱未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，而于村里、市镇作护摩堂，为事火者耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝与汝师俱未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，未到达事人之境地，则于四衢大道造四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养’而住耶？”
    “瞿昙！不也。”
五
    “阿摩昼！汝与汝师皆俱缺乏无上智、德成就之资格者。又俱有四种，使无上智、德成就失败之因，汝与汝师亦应皆俱缺乏资格者。阿摩昼！汝师婆罗门沸伽罗娑罗，作是言：‘秃头沙门，卑俗、习黑法、下劣之彼等，是何物！敢与精通三明之婆罗门对谈！’然而其自己恶劣行者，未到达［智、德］之成就。阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸！
六
    阿摩昼！婆罗门沸伽罗娑罗，虽受拘萨罗国波斯匿王之供养，向且不许当面与彼。若有与彼相谈，则于隔幕而谈。阿摩昼！纯正受施食者，拘萨罗国之波斯匿王，如何不与当面耶？阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸！
七
    阿摩昼！汝意如何？今拘萨罗国之波斯匿王，或坐象首，或坐于马背，或立车之敷物上，而［与］大臣或诸王子，有某些相议。若王离其处，立于一边时，首陀罗族者、或首陀罗之下仆来，彼［首陀罗族者、或首陀罗之下仆］立于彼处，同议其事，而言：‘拘萨罗国之波斯匿王是如是言。’语彼王之语，咨问彼王之咨问之时，得为王或副王否？”
    “瞿昙！不也。”
八
    “阿摩昼！汝正如此：‘昔之婆罗门诸仙人──犹如阿吒摩、婆摩、婆摩提婆、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆摩吒、迦叶、婆咎──是创造秘典、歌诵秘典者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语、仿效而诵、仿效而语，模仿所说而说、所语而语、所告而告而已。如是我［阿摩昼］与师俱诵彼等之秘典者。’而因此故，汝成为仙人，或入仙人之道，应无是处。
九
    阿摩昼！汝意如何？汝未闻婆罗门长老之师，或师师之说耶？昔之婆罗门诸仙人──犹如阿吒摩……［乃至］……婆咎──是创造秘典、歌诵秘典者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语，仿效而诵、仿效而语，模仿所说而说、所语而语、所告而告而已。今，汝及汝师为如是：彼等（古仙人）善沐浴、涂油、整发髯、华鬘璎珞饰身、着白衣、耽溺于五欲乐耶？”
    “瞿昙！不也。”
一〇
    “今，汝及汝师为如是：食彼等［仙所食］之白米饭、种种汤、种种之加味［食］耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］令美装之妇人奉侍耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］装饰尾毛马车，以长棒鞭打而运行耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］深掘濠池、坚闩、高筑城墙，由背长剑之丈夫守护耶？”
    “瞿昙！不也。”
    “如是，阿摩昼！汝与汝师，皆非为仙人，或俱足仙人道之人。然者，阿摩昼！不论任何人，凡对我有疑有惑者，当问我，我为之说明。”
一一
    尔时，世尊始出大精舍经行。时阿摩昼青年婆罗门，随世尊之经行而行，于佛身乞数三十二大人相。阿摩昼于佛身，除二相，尽观到其他之大人相。［然，］二大人相，即于马阴藏相及广长舌相，生起疑念而心不定，不起信心。
一二
    世尊知此事，以示神通力，令阿摩昼得见世尊之马阴藏，世尊更出舌，以舐两耳窍、两鼻孔，以舌覆全圆之［面］额。
    时，阿摩昼如是思惟：“沙门瞿昙，三十二大人相，悉无不具备。”向世尊如是言：

    “瞿昙！然，今我等多用多忙，应去矣。”

    “阿摩昼！当随意。”

    时，阿摩昼乘马车而去。
一三
    尔时，婆罗门沸伽罗娑罗，与婆罗门之大众俱，从郁伽罗出，于己学园，坐待阿摩昼。时阿摩昼，赴往其学园。行至车乘可通行之处，而下车乘，步行至婆罗门沸伽罗娑罗之处。至已问讯沸伽罗娑罗，坐于一面。沸伽罗娑罗，如是告阿摩昼曰：
一四
    “阿摩昼！见彼尊者瞿昙否？”
    “我等见尊者瞿昙。”
    “阿摩昼！对彼瞿昙之传闻，如所扬之名声，不相违耶？彼尊者瞿昙，实如是人而不相违耶？”
    “对尊者瞿昙之传闻，如所扬之名声，不相违，彼尊者瞿昙，实如是人而不相违。彼实俱备三十二大人相而无所缺。”
    “阿摩昼！汝与沙门瞿昙之间，有何对谈耶？”
    “我与沙门瞿昙，有可对谈。”
    “如何对谈耶？”
    阿摩昼与世尊之对谈，尽语告沸伽罗娑罗。
一五
    如是言时，沸伽罗娑罗，告阿摩昼言：“咄，何是我等之似是而非学者！如是方法之行动结果，其身坏死后，当堕地狱。阿摩昼！汝立语以攻击彼瞿昙，却被瞿昙暴露我等之秘事。咄，何是我等之似是而非学者！如是方法之行动结果，其身坏死后，当堕地狱。”彼忿怒，踢阿摩昼足而退，欲直往见世尊。
一六
    尔时，其他之婆罗门等，告沸伽罗娑罗言：“今日，时既迟矣，非可往见沙门瞿昙。尊者沸伽罗娑罗，应于明日往见沙门瞿昙。”
    如是沸伽罗娑罗，于自己家准备嚼食、啖食，令载于车，即由郁伽罗，赴往伊车能伽罗林。至车乘可通行之处，而下车乘，步行至世尊之处。至已，与世尊互相问讯，交谈言辞后，坐于一面。坐于一面之沸伽罗娑罗如是言曰：
一七
    “瞿昙！我弟子阿摩昼，来此处耶？”
    “汝之弟子阿摩昼，曾来此处。”
    “瞿昙！有与阿摩昼作何对谈耶？”
    “有。”
    “为如何之对谈耶？”
    尔时，世尊从对谈之一切，语沸伽罗娑罗。如是语已，沸伽罗娑罗言世尊曰：
    “瞿昙！阿摩昼是愚者，愿尊者瞿昙容忍阿摩昼。”
    “婆罗门，阿摩昼是为安乐之身。”
一八
    尔时，沸伽罗娑罗婆罗门，于佛身乞数三十二大人相。沸伽罗娑罗，于佛之三十二相中，除二相外，都已承认。［唯］对马阴相和广长舌二大人相，生起疑念而心不定，不起信心。
一九
    世尊知此事，世尊示神通力，令沸伽罗娑罗得见世尊之马阴藏。更出舌，以舐两耳之窍、两鼻孔，以舌覆全圆之［面］额。
    时，沸伽罗娑罗如是思惟：“瞿昙具备三十二之大人相，无有所缺。”如是白世尊曰：“尊者瞿昙从今日与比丘众俱，听受我食事。”世尊默然承诺。
二〇
    尔时，沸伽罗娑罗，知世尊承诺，以时告世尊言：“尊者瞿昙，时至，食事准备已成。”时，世尊于清晨，着下衣，持上衣及钵，与比丘众俱，往沸伽罗娑罗之家，往已，坐于所设之座。
    尔时，沸伽罗娑罗，亲手与美食之嚼食、啖食，供飨世尊，以至满足；年少婆罗门等，以接待诸比丘众。时，沸伽罗娑罗见世尊，食竟洗钵与手，持一低座，坐于一面。
二一
    对坐于一面之沸伽罗娑罗，世尊作有顺序之说话。即说：布施、持戒、生天，诸欲之灾厄、邪恶与污秽，出离之利益。
    世尊知沸伽罗娑罗心从顺、柔软、除障碍、跃跳生起信念时，即说诸佛证悟之法义，即苦、苦之集、苦之灭、苦灭之道。恰如无污秽之白布，正可染色，如是，沸伽罗娑罗，于其座远离尘垢，生如是法眼：“凡任何之物，集起之法，皆是灭尽之法。”
二二
    尔时，沸伽罗娑罗见法、达法、悟法、深入法、离疑、去惑、得无畏，唯依师［世尊］之教，不依其他，而白世尊曰：“善哉瞿昙！善哉瞿昙！犹如扶倒者，开露蔽覆，示迷者于道，黑暗中持来明灯，使具眼者见诸物，瞿昙如是以种种方便说法。瞿昙！此我及妻子、弟子、眷属等俱，归依尊者瞿昙、法及比丘众。尊者瞿昙摄受我，从今日以至命终，归依为优婆塞。尊者瞿昙若来郁伽罗，其他优婆塞之家者，恳请至沸伽罗娑罗之家。兹令青年婆罗门之男女，问讯、起迎、供与座席及水，以起信心，当为彼等之利益安乐。”
    ［世尊曰：］“婆罗门！其言亦善。”

注：
1 原语 arahat 前有译为阿罗汉、应供、应真，今译为真人。
2 原语 bandhupādāpacca 是「由亲族之足出生」之意义，依觉音注，谓 bandhu 是（亲族）brahmā 是（梵天）之意。想，这应由婆罗门族之亲密所言之语。若从婆罗门族言者，婆罗门是从梵天之口、刹帝利是从梵天之胸胁、毗舍族是由脐、首陀罗族由膝、沙门是由足生。兹，指沙门谓卑贱之意者，以译为「下劣」。
3 原语 sakya 是有「能力」之义故，而译为「能」与娑伽树之娑迦 sākka 有关连吧。
4 原文 yakkho（夜叉），于觉音注有 sakko-devarājā 故译为「帝释」。
5 原文 assa-puṭena vadhitvā，另一本有 bhassapūṭena vadhitvā 觉音注云 bhasmapūṭena sise chārikaṁ okiritvā（于灰之容器，撒灰于头。）今从此而译之。


4.种德经

《长部·4.种德经》

    本经相当于汉译长阿含卷第二二之种德经（大正藏一）。其内容是记述婆罗门之归佛，以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。

        四 种德经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行于鸯伽国而至瞻婆城，世尊住于瞻婆之伽伽莲池畔。
    尔时，种德婆罗门住瞻婆城。此城乃生活丰裕，有丰富之草、木、水、谷物之王领，是由摩揭陀王斯尼耶频毗娑罗所赐与净施之地。
二
    尔时，瞻婆之婆罗门、居士等，如是闻：“由释迦族出家之释子沙门瞿昙，今与五百大比丘众，俱游行至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，如是美名称扬：“彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。”世尊乃含括天界、魔界、梵天界，及此世界、沙门、婆罗门、天、人之众，宣示独自证悟。世尊宣说初善、中善、后亦善、具足文义完善、清净之梵行。能见如是之阿罗汉为幸福。”
    而住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，诣伽伽莲池畔。
三
    尔时，种德婆罗门为午睡而登上高楼。种德婆罗门，见住瞻婆之婆罗门、居士等成群结队，诣彼伽伽莲池之畔。见已而言侍从曰：
    “侍从者！以何故，住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，而诣彼伽伽莲池畔耶？”
    “由释迦族出家之释子沙门瞿昙，与五百大比丘众，俱游行于鸯伽国，而至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，有如是之美名称扬：“彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。”为见彼瞿昙，此等诸人往诣也。”
    “侍从者！然者，［汝］往住瞻婆之婆罗门、居士等处，至已，言住瞻婆之婆罗门、居士等曰。彼种德婆罗门言：‘卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”
    侍从者应诺种德婆罗门，而往住瞻婆之婆罗门、居士处，至已，言住瞻婆之婆罗门、居士曰：‘种德婆罗门如是言：“卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”
四
    其时，五百婆罗门，因要务，由各国来住瞻婆。彼等婆罗门传闻：“种德婆罗门亦欲往见沙门瞿昙。”
    时，彼等婆罗门往种德婆罗门处，至已，如是言种德婆罗门曰：
    “尊者种德，欲往见沙门瞿昙，是真实耶？”
    “诸卿！我实如是念，我亦欲往见沙门瞿昙。”
    “尊者种德，不应往见沙门瞿昙，尊者种德往见沙门瞿昙甚不适当。若尊者种德往见沙门瞿昙，尊者种德之名声减少，沙门瞿昙之名声增扬。尊者种德之名声减，沙门瞿昙之名声增扬故，因此，尊者种德，不宜往见沙门瞿昙。反而，沙门瞿昙应来见尊者种德。
五
    因为尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难。尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难故，因此，尊者种德，不应往见沙门瞿昙，反而，沙门瞿昙应来见尊者种德。
    尊者种德是有大财宝富者、大富裕者……乃至……
    尊者种德是读诵者、持咒者、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。
    尊者种德是色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣也。
    尊者种德是有德、修德、修增上德具足。
    尊者种德是善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
    尊者种德是诸师中之师，教授三百青年婆罗门诵咒文，众多青年从各国各地期望来尊者种德座前习咒语。
    尊者种德是年长、耆宿者，达经验丰富老年者。又，沙门瞿昙是年轻之青年出家者。
    尊者种德是摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜者。
    尊者种德是婆罗门沸伽罗娑罗所尊敬、敬重、崇拜者。
    尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地。尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地故，尊者种德不应往见沙门瞿昙。反而，沙门瞿昙应来见尊者种德。”
六
    尊者婆罗门如是闻已，如是言彼等婆罗门曰：
    “卿等！然，听我言，我往见尊者沙门瞿昙，甚为至当，彼瞿昙来见我等，甚不至当。
    卿等！沙门瞿昙母系父系实是正生、血统清净、溯上至七代祖先，其系谱无可责难。沙门瞿昙母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难故，因此，尊者瞿昙不应来见我等，反而，我等应往见尊者瞿昙。
    沙门瞿昙是舍离众多亲族之出家者。
    沙门瞿昙，实是舍离藏于地下、及置于地上众多黄金之出家者。
    沙门瞿昙，实年轻有漆黑头发，血气旺盛，年轻之出家者。
    沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣，舍离俗家，而入出家之生活。
    沙门瞿昙，确实色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。
    沙门瞿昙，确实戒具足，有高贵之德、有善德、成就善德者。
    沙门瞿昙，确实善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
    沙门瞿昙，乃诸师中之师。
    沙门瞿昙，实灭欲、贪，心离动摇。
    沙门瞿昙，实是业论者、行为论者，彼为婆罗门所尊信之无过失者。
    沙门瞿昙，实由高贵刹帝利族而出家。
    卿等！沙门瞿昙，实由种族繁、有大财、大富裕而［出家］者。
    卿等！为与沙门瞿昙晤谈，实从外国、外地遥远而来。
    卿等！实有数千之天人归依沙门瞿昙。
    卿等！沙门瞿昙实名声称扬：‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解者、无上士、调御丈夫、人天师、觉者、世尊。’卿等！沙门瞿昙，实具足三十二大人相。
    卿等！沙门瞿昙，实“善来”之说者，或友善者、礼貌者、愉快和蔼者、易了解者、亲切仁慈者也。
    卿等！沙门瞿昙，实为四众所尊敬、敬重、崇拜。
    卿等！实众多之人天信仰沙门瞿昙。沙门瞿昙所止住之一切村镇，非人不恼人间。
    卿等！沙门瞿昙，有僧伽、有群众、群众之导师，被称为诸教祖中之最上者。
    又，彼沙门、婆罗门以微小之事得称誉；沙门瞿昙实不如是得名声。沙门瞿昙以无上明、行之具足得称誉。
    卿等！摩揭陀国王斯尼耶频毗娑罗及其诸王子、诸妃、诸侍从、诸大臣实俱归依沙门瞿昙。
    卿等！沸伽罗娑罗婆罗门及其诸子、诸夫人、诸侍者、诸臣实俱归依沙门瞿昙。
    卿等！沙门瞿昙实为摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜。
    卿等！沙门瞿昙，实为沸伽罗娑罗婆罗门所尊敬、敬重、崇拜。
    卿等！沙门瞿昙，实至瞻婆，住伽伽莲池畔。凡沙门、婆罗门来至我等之村地者，悉为我等之客。宾客是我等应尊敬、敬重、崇拜。到达瞻婆，而住瞻婆伽伽莲池畔之沙门瞿昙是我等之宾客。宾客是我等应尊敬、敬重、崇拜。因此，尊者瞿昙来见我等甚不至当，我等往见彼尊者瞿昙才为应当。
    卿等！我实对彼尊者瞿昙，悉知如是之美德。但如是之美德，非能量尽尊者瞿昙之一切。所以者何，彼尊者瞿昙之美德，是不可量知。”
七
    如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德，实赞叹沙门瞿昙。犹尊者瞿昙，则住离此处百由旬，为会见彼，有信仰心之诸人，当携食粮而往。然，我等俱往见沙门瞿昙。”如是种德婆罗门与婆罗门之群众，俱往伽伽莲池。
八
    当通过林中时，种德婆罗门，心起如是念：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆罗门！其质问不应如是询问；婆罗门！其质问应如是询问’者，因此，其座所有之人，当轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼质问，因此，不适彼意。其时，而沙门瞿昙，言我曰：‘婆罗门！其质问不应如是答；婆罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。然，已来如是之接近，不见沙门瞿昙，而从沙门瞿昙之处转回，其会众则轻蔑我曰：‘种德婆罗门，是无知、未熟者，傲慢、恐畏而彼不敢见沙门瞿昙，来至如是接近，不见沙门瞿昙，而从沙门瞿昙之处转回。’若其会众如是言者，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。”
九
    如是种德婆罗门，诣近世尊之住处，诣已，彼与世尊共相致意，交换感铭之语，而坐一面。瞻婆城之婆罗门、居士，或礼敬世尊而坐一面，或与世尊交换礼仪之致意而坐一面，或合掌而坐一面，或告其姓名而坐一面，或默然而坐一面。
一〇
    种德婆罗门坐后尚在深虑：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆罗门！其质问不应如是问；婆罗门！其质问应如是询问’者，因此，其座所有之人，如是轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼之质问，因此，不适彼意，其时，而沙门瞿昙，言我曰：‘婆罗门！其质问不应如是答。婆罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，我名誉则损减，我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。呜呼！若沙门瞿昙质问有关我师所传授之三吠陀，我答其质问，实可适得彼心。”
一一
    尔时，世尊知种德婆罗门之心念，而如是思惟：“此种德婆罗门，是自寻烦恼。我对种德婆罗门，质问有关彼师所传之三吠陀。”
    尔时，世尊如是言种德婆罗门曰：“婆罗门！具足何者，婆罗门得称为婆罗门，言：“我是婆罗门。”且其言正当，而不堕妄语耶？”
一二
    尔时，种德婆罗门，如是思惟：“呜呼！此乃我所愿、希望、愿求：‘沙门瞿昙对我，质问我师所传授之三吠陀。然者，对彼质问，我之回答，实能得适彼意。”今沙门瞿昙对我，质问我师传授之三吠陀，我之回答，实能得适彼心。’
一三
    尔时，种德婆罗门，挺身正直，回视会众，而白世尊曰：“瞿昙！于婆罗门，具五种特色者，得称为婆罗门，言：‘我是婆罗门’，其言正当，而不堕妄语。何者为五耶？［一］卿！于婆罗门之母系父系俱为正生，血统清净，溯上至七代祖先，其系谱无可被责难。［二］彼读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、及大人相。［三］彼色美容丽，仪容相好如莲花，有殊胜之容色、威严而无卑劣。（四）彼有德、修德、修增上德具足。［五］彼学高、［奉供物、奉酥油］之奉持护摩者中，为第一或第二之贤者。瞿昙！于婆罗门，俱足此等五种特色者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
一四
    “婆罗门！此等五种特色中，除去一特色，俱足其他之四种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于五种中，可除去容色，容色何用焉？［一］于婆罗门之母系父系俱是正生，血统清净，溯上至七代祖先，其系谱无可被责难。［二］读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。［三］有德、修德、修增上德具足。［四］学高、奉持护摩者中之第一或第二贤者。瞿昙！有此等之四种，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，为不堕妄语者。”
一五
    “婆罗门！此等四种特色中，除去一特色，具足其他三种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于四种特色中，可除去诸咒，诸咒何用焉？［一］于婆罗门之母系父系俱是正生，血统清净，其系谱无可被责难。［二］有德、修德、修增上德具足。［三］学高、奉持护摩者中，为第一或第二之贤者。瞿昙！具足此等三种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语者。”
一六
    “婆罗门！此等之三种特色中，除去一特色，具足其他二种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于三种中，可除去生，生何用焉？［一］于婆罗门有德、修德、修增上德具足。［二］学高、于奉持护摩者中，为第一或第二贤者。瞿昙！具足此等二种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
一七
    如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德！勿如是言，尊者种德！勿如是言。尊者种德，不唯轻损我等之容色、轻损咒、轻损生；尊者种德，甚堕入沙门瞿昙之言论也。”
一八
    尔时，世尊言此等婆罗门曰：“婆罗门！汝等若为种德婆罗门非博闻，种德婆罗门不善言论，种德婆罗门不贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、对论是不充分者，则停止种德婆罗门，汝等与我对论。然，汝等婆罗门，若为种德婆罗门是多闻，种德婆罗门是善言论，种德婆罗门是贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、对论是充分者，汝等则自默然，种德婆罗门当与我共相论议。”
一九
    如是言时，种德婆罗门如次言曰：“尊者瞿昙请待。尊者瞿昙请默然。我于此等，当有善应答者。”
    尔时，种德婆罗门言此等婆罗门曰：“尊卿等勿作如是言，尊卿等勿作如是言：‘尊者种德轻损我等之容色、轻损咒、轻损生，尊者种德甚堕入沙门瞿昙之言论。’卿等！我非轻损容色、咒或生。”
二〇
    尔时，种德婆罗门之甥，名为鸯伽之年轻婆罗门，坐于彼侍众中。时，种德婆罗门如是言彼等婆罗门曰：
    “尊卿等见此鸯伽耶？”
    “尊者！唯然。”
    “然，卿等！鸯伽青年婆罗门、色善容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。其容色除沙门瞿昙之外，于此会众中，谁皆不能对比。卿等！鸯伽青年婆罗门，实诵读圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。我为彼教授咒术。又，卿等！鸯伽青年婆罗门，母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难。我知彼之母、父。卿等！若鸯伽青年婆罗门，是杀害生物、不与取、邪淫、妄语、饮酒者，卿等！此于彼容色有何益？咒亦何用？生亦何用。卿等！于婆罗门有德、修德、修增上德具足，又学高，于奉持护摩者中，为第一或第二之贤者，卿等！具足此等二之婆罗门者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
二一
    “婆罗门！此等二种之特色中，除去一特色，具足其余之一者，得称为婆罗门，言：‘我是婆罗门。’而其言当，不堕妄语耶？”
    “尊者瞿昙！不然。所以者何？尊者瞿昙！慧由戒而清净，戒由慧而清净。凡有戒则有慧，有慧则有戒；凡有戒者则有慧，有慧者则有戒。戒与慧于此世间，称为最上者。瞿昙！犹如以手洗手，或如以足洗足。尊者瞿昙！如是，慧由戒而清净，戒由慧而清净。凡有戒则有慧，有慧则有戒；有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。”
二二
    “婆罗门！如是，慧由戒而清净，戒由慧而清净。凡有慧则有戒，有戒则有慧：凡有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。婆罗门！然者，戒者何耶？慧者何耶？”“尊者瞿昙！我等对此义，唯知此而已。善哉！于尊者瞿昙当明此说之意义。”
二三
    “婆罗门！然者，谛听，善思念，我当说之。”
    种德婆罗门答世尊曰：“唯然，世尊。”
    世尊乃如是曰：
    “婆罗门！今，如来出现于世，［如来是］应供、等正觉……乃至……如是，婆罗门！比丘是戒具足。［参照沙门果经四〇──六三节。）
    ……乃至……达初禅而住……乃至……第二禅……乃至……第三禅……乃至……第四禅而住……乃至……心专注于知见……乃至……此又彼慧之一分……乃至……证知……更不再生。此又彼慧一分。婆罗门！此为其慧也。”［参照沙门果经七五──九八节。）
二四
    如是说时，种德婆罗门白世尊言：“伟哉！尊者瞿昙，伟哉！尊者瞿昙。尊者瞿昙！恰如扶起倒者、揭露盖覆者、指导迷者于路、暗中持来油灯，使有眼者见诸色。尊者瞿昙，如是以种种方便，为我说示法。我归依世尊、法及比丘僧伽。尊者瞿昙，而我从今以后至命终，容受我归依为优婆塞。尊者瞿昙及比丘僧伽，悉容受我处，明日之请食。”
    世尊默然承诺。尔时，种德婆罗门知世尊承诺，则从坐起，敬礼世尊，行右绕礼而离去。
    时，种德婆罗门，其夜于己家，准备美味硬、软之食，以告世尊之食时：“尊者瞿昙！食事既备，时至矣。”
二五
    尔时，世尊于晨早，着下衣，持钵、衣，与比丘众，俱往种德婆罗门之家，至已，坐于所设之座。种德婆罗门，以亲手供美味殊胜之硬、软食于以佛为上首之比丘僧伽，皆令欢喜满足。于世尊食已，净手与钵时，取一低座，坐于一面。于一面坐已，种德婆罗门，如是白世尊曰：
二六
    “尊者瞿昙！若我在会众中之时，从座立起，向世尊瞿昙敬礼，会众者将轻蔑我。会众如是轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦之减少。所以者何，我等之受用，乃依我之名誉故。
    尊者瞿昙！若我于会众［中］行合掌者，请尊者瞿昙，容纳我如从座立起，同［世尊］敬礼。
    尊者瞿昙！若我于会众中，取去头巾，请尊者瞿昙，容纳我如向［世尊］行顿首礼。
    尊者瞿昙！若我乘车时，由车下来，敬礼世尊瞿昙，会众则将轻蔑我。会众轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦减少。所以者何，我等之受用，乃依我之名誉故。
    尊者瞿昙！若我乘于车时，而挺直笞杖，请尊者瞿昙，容纳我如下车向［世尊］行礼。
    尊者瞿昙！若我乘于车时，手直下垂，请尊者瞿昙，容受我如向［世尊］行顿首礼。”
二七
    尔时，世尊以法语教诫、激励种德婆罗门，令欢喜，从座立起而去。


5.究罗檀头经

《长部·5.究罗檀头经》

    本经相当于汉译长阿含卷第二三之究罗檀头经（大正藏一）。其内容是叙述婆罗门究罗檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，进而示出此精神活用态度之一的好材料。

        五 究罗檀头经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行摩揭陀国，入摩揭国称为佉那婆提之婆罗门村。世尊住于佉那婆提之庵婆罗树园。
    尔时，究罗檀头婆罗门住于佉那婆提。此城乃人畜繁盛，草、木、水、谷物丰富之王领，是由摩揭陀国之斯尼耶频毗娑罗王所赐与净施之地。尔时，为究罗檀头婆罗门，举行隆重盛大之牺牲祭，运来七百之牡牛、七百之少壮牡牛、七百之少壮牝牛、七百之牝羊、七百之牡羊，为牺牲而至于祭坛柱。
二
    佉那婆提之婆罗门、居士闻：“释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉那婆提之庵婆罗树园。世尊瞿昙是如是善名称扬:‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众，宣示自己之证悟。彼说初善、中善、后善，具足文义之法、完全圆满、清净之梵行。能奉见如是之阿罗汉者，是甚幸。”
    因此，佉那婆提婆罗门及居士众等，由佉那婆提出发，以成群结队，往诣庵婆罗树园。
三
    尔时，究罗檀头婆罗门，为午睡而登上高楼，见佉那婆提婆罗门、居士等，由佉那婆提出发，成群结队，诣庵摩罗树园，而言侍者曰：
    “侍者！佉那婆提婆罗门、居士等，由佉那婆提出发，成群结队诣庵婆罗树园，为何耶？”
    “由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉那婆提庵婆罗树园。彼世尊瞿昙，如是善名称扬:‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’为见彼世尊瞿昙，彼等往之也。”
四
    时，究罗檀头婆罗门如是思惟：“我闻此事：‘沙门瞿昙，知三种牺牲之祭仪及十六祭法。’然，我不知三种牺牲之祭仪及十六祭法，今欲行盛大之牺牲祭，然，我往沙门瞿昙之处，以问三种牺牲之祭仪及十六祭法耶？”
    究罗檀头婆罗门告侍者：“侍者！然者，［汝］往佉那婆提之婆罗门及诸居士处，如是言佉那婆提之婆罗门及诸居士：‘究罗檀头婆罗门如是言，诸师请待，究罗檀头婆罗门亦往见沙门瞿昙。’”
    侍者受其命，如是告彼曰：“唯然。”
五
    尔时，于佉那婆提居住数百人之婆罗门，等待究罗檀头婆罗门，隆重之牺牲祭，闻：“究罗檀头欲往见沙门瞿昙。”近彼而言曰：
    “尊者究罗檀头欲往见沙门瞿昙，是属实耶？”
    “然，我亦欲往见沙门瞿昙。”
六
    “尊者究罗檀头不应往见沙门瞿昙，尊者究罗檀头往见沙门瞿昙甚不相应。若尊者究罗檀头往见沙门瞿昙，尊者究罗檀头之名声则衰减，沙门瞿昙之名声当增大。尊者究罗檀头之名声衰减，沙门瞿昙之名声增大故，所以尊者究罗檀头往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头正是相应。尊者究罗檀头之母系父系俱为正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者究罗檀头往见沙门瞿昙为不相应；沙门瞿昙来见尊者究罗檀头正是相应。究罗檀头是长者，甚是大富、豪华……乃至……尊者究罗檀头，读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相，究明此等而无遗漏。尊者究罗檀头，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。尊者究罗檀头，是有戒德，具足增上之戒德。尊者究罗檀头，是善言、善语者，语辞优雅，明了而音声清晰，意义明确。尊者究罗檀头，是导师，为三百青年婆罗门，口授秘典，诸众多青年婆罗门，愿由各国各地，来诣尊者究罗檀头之处学习秘典。尊者究罗檀头，是长老耆宿，沙门瞿昙，不过年少之普行者。尊者究罗檀头，是摩揭陀国斯尼耶频毗娑罗王所尊重、供养者。尊者究罗檀头，又是沸伽罗娑罗婆罗门，所尊重、供养者。尊者究罗檀头，住于佉那婆提，此城人畜繁荣，草、木、池水、谷物丰富之王领，由摩揭陀国斯尼耶频毗娑罗王，所赐与净施之地。是故，尊者究罗檀头，往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头，正为相应。”
七
    如是言已，究罗檀头婆罗门告彼等婆罗门曰：
    “然者，当听我言。我等应往见尊者瞿昙，尊者瞿昙来见我等，为不相应。沙门瞿昙之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者瞿昙来见我等为不相应而我等往见沙门瞿昙正是相应。沙门瞿昙，舍离众多之亲族而出家，舍离藏于地下、及置于地上之众多金银财宝而出家。沙门瞿昙，年轻有漆黑头发、血气旺盛，年轻之出家者。沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣而出家。沙门瞿昙，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。沙门瞿昙，是有戒德，具足圣戒、善戒之德。沙门瞿昙，是善言、善语者，言辞优雅，明了而音声清晰，意义明确。沙门瞿昙，是众多天、人之导师。沙门瞿昙，是灭尽贪欲，对衣、食、住无有执着。沙门瞿昙，是业论者、实行论者，忌避恶不善法，为婆罗门众所尊重。沙门瞿昙是舍离高贵之刹帝利族，舍离有丰富金银财宝之豪族而出家。为寻问沙门瞿昙，由远隔之国土而来。几千之诸神，终生归依沙门瞿昙。于沙门瞿昙，有：‘彼世尊，是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’之善名称扬。沙门瞿昙具足三十二大人相。沙门瞿昙，是说‘善来善来’者，或友善者、礼貌者、愉快、和蔼者、易了解者、亲切仁慈者也。沙门瞿昙，为四众所尊敬、供养。众多之人、天笃信沙门瞿昙。沙门瞿昙所止住之村镇，非人不恼人间。沙门瞿昙，有群众、有僧伽、为群众之导师，被称为诸教祖中之最上者。普通之沙门、婆罗门以微小之事得称誉，沙门瞿昙不如是得名声，沙门瞿昙是以无上明、行之具足得称誉。摩揭陀国之斯尼耶频毗娑罗王与王族、眷属俱，愿一生归依沙门瞿昙，拘萨罗国之波斯匿王与王族、眷属俱，愿一生归依沙门瞿昙；沸迦罗娑罗婆罗门与家族、眷属俱，愿一生归依沙门瞿昙。沙门瞿昙是受摩揭陀国之斯尼耶频毗娑罗王、拘萨罗国之波斯匿王、沸迦罗娑罗婆罗门之尊敬、供养。沙门瞿昙，到达佉那婆提，住庵婆罗树园。不论如何之沙门、婆罗门，来至我等村地，皆为我等之宾客。宾客，无不受我等尊敬、供养。今沙门瞿昙，到达佉那婆提，住庵婆罗树园，沙门瞿昙，是我之宾客。宾客无不受我等尊敬、供养，因此，沙门瞿昙来见我等甚不相应，我等应诣见沙门瞿昙。我深知应如是称赞沙门瞿昙，然，我虽以任何程度称赞尊者瞿昙，悉不甚适当，因尊者瞿昙，是难尽称赞者。”
八
    如是言时，彼婆罗门等，言究罗檀头婆罗门曰：“尊者究罗檀头，实如此称赞沙门瞿昙者，犹沙门瞿昙，则住离此百由旬，为诣拜见彼，有信仰心之善男子，当携食粮而往。然，我等一同往见沙门瞿昙。”
    时，究罗檀头婆罗门，与婆罗门大众俱，往庵婆罗树园，世尊之住处。至已，与世尊致问、语后，坐于一面。佉那婆提婆罗门及诸在家等，有敬礼世尊坐于一面，有与世尊致问、语后，坐于一面，亦有向世尊合掌，坐于一面，亦有默然坐于一面。
九
    坐于一面之究罗檀头婆罗门白世尊曰：
    “瞿昙！我闻：‘沙门瞿昙，熟知三种牺牲祭式及十六种祭法。’我不知三种牺牲祭式及十六种祭法，而欲举行大牺牲祭。善哉！尊者瞿昙，请为我说三种牺牲祭式及十六种祭法。”
    “然者，婆罗门！谛听，善思念之，我当说。”
    究罗檀头婆罗门答应［世尊］：“唯然。”世尊如次曰：
一〇
    “婆罗门！往昔有摩诃伟质多王，大富而藏满金银财宝。婆罗门！时，此王独于静处，生如是念：‘我能得人间所有之丰富财宝，征服广大土地而住。然，我应举行盛况之牺牲祭，以令我长夜利益与安乐。’婆罗门！时，摩诃伟质多王，言顾问之婆罗门曰：‘然，婆罗门！我独入静处生如是念：“我能得人间所有之丰富财宝，征服广大之土地而住。然，我举行盛况之牺牲祭，以令我长夜利益与安乐。”婆罗门！我欲举行盛况之牺牲祭。尊者！垂教我，以令我有长夜利益与安乐。’
一一
    婆罗门！如是言已，顾问之婆罗门言摩诃伟质多王曰：
    ‘见尊王之国土多灾厄，于村［有］杀害，于镇［有］杀害，于道路［有］掠夺。王在此多灾厄之国土，征收税金，则王为不当之行为者。若王作如是之念：“我依于死刑、捕缚、没收、呵啧、追放，以消除此掠夺之苦难。”然，此非消除掠夺苦难之正当方法。有幸免于死者，后日当有恼害王之国土。有依于如次之命令者，始真正消除此掠夺之苦难。王！即在王之国土，勤勉于农业、畜牧者，当给与种子、食物；勤勉于商业者，给与资金；勤勉于官职者，当备与食事及俸禄。此等之众人，致力于职业，则不恼害王之国土，王将有大财宝之积蓄。安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可［安心］而住。’婆罗门！摩诃伟质多王，答顾问之婆罗门：‘应如是。’于王之国土，勤勉于农业、畜牧者，给于种子、食物；勤勉于商业者，给与资金；勤勉于官职者，备给食事、俸禄。此等之众人，致力于职业，则无恼害王之国土，王当有大财宝之积蓄。安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可［安心］而住。
一二
    婆罗门！时，摩诃伟质多王，如是言其顾问之婆罗门曰‘消除我掠夺之苦难，是依尊者之指示，我成为大财宝之积蓄，安住之国土，实无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，得［安心］而住。婆罗门！我今欲行大牺牲祭，尊者！垂教导我，令我得长夜利益、安乐。’［顾问婆罗门曰：］‘然者，王，应向凡于王土内之刹帝利族、或住都城者、市镇者公布：“我行大牺牲祭，诸尊者为令我有长夜利益、安乐，当听此请。”［王又］向凡于王土之大臣眷属、或住都城、市镇者……乃至……富豪之婆罗门、或住都城、市镇者……乃至……富豪之居士、或住都城、市镇者公布：“我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此请。”’摩诃伟质多王答顾问婆罗门：‘应如是。’（一）向凡于王土内之刹帝利族、或住都城、市镇者公布曰：“我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此请。”［众人曰：］‘王！行大牺牲祭，大王！正是适时。’（二）向凡于王土内之大臣眷属、或住都城、市镇者……乃至……（三）富豪之婆罗门、或住都城、市镇者……乃至……（四）富豪之居士、住都城、市镇者公布曰：“我今欲行大牺牲祭，诸尊者为我之长夜利益、安乐，当听此请。”［众人曰！］‘王！行大牺牲祭，大王！正是适时。’如是，此等四种之同意群，为此牺牲祭之资助。
一三
    摩诃伟质多王，成就如次之八法：（一）母系父系俱正生，血统清净，溯上至七代祖先，其系谱无可责难。（二）色美容丽，仪容相好如莲花，梵色、梵威者，庄严而无卑劣。（三）大富豪、金银财宝充满仓库。（四）有武士力，备足四军（象、马、车、步军），以此名声，威服敌军。（五）有信心而心诚施与，对沙门、婆罗门、贫穷乞食者，门不关闭，如泉供应，以行慈善。（六）于任何事，皆博识。（七）‘此是此语之意义，此为此语之意义’，以知一一之语义。（八）博学贤明，而有能力，思考过去、未来、现在之事。摩诃伟质多王成就此等之八法。
    如是，此等之八法，为此牺牲祭之资助。
一四
    顾问之婆罗门成就如次之四法：（一）母系父系俱正生，血统清净，溯上至七代祖先，其系谱无可责难。（二）读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解语法论、顺世论、大人相而无遗漏。（三）有戒德，增上之戒德具足。（四）博学贤明，执持祭具杓子之第一位、或第二位者。顾问之婆罗门成就此等之四法。
    如是，此等之四法，为此牺牲祭之资助。
一五
    婆罗门！时，顾问之婆罗门，于摩诃伟质多之大牺牲祭前，说示三种法：‘王欲行大牺牲祭时，若起任何悔恨：我当消失大财产！然，不应起此悔恨。王正行大牺牲祭时，若起任何悔恨：我为此消失大财产！然，不应起此悔恨。王行牺牲祭已竟时，若起任何悔恨：我已消失大财产！然，不应起此悔恨。’婆罗门！顾问之婆罗门，对摩诃伟质多王，于牺牲祭前，说示此三种法。
一六
    婆罗门！顾问之婆罗门，于牺牲祭前，依十种方法，为排除王行祭时生起之悔恨［曰：］‘［王之］牺牲祭，杀生者、不杀生皆来［祭场］，诸杀生者，由彼等所行［恶行］唯属彼等，诸不杀生者，愿尊者于彼等作供养、欢喜，于内生起净信。［王之］牺牲祭，诸偷盗者、不偷盗者皆来［祭场］，……乃至……邪淫者、不邪淫者、妄语者、不妄语者、两舌者、不两舌者、粗语者、不粗语者、绮语者、不绮语者、贪欲者、不贪欲者、嫉妒者、不嫉妒者、邪见者、正见者皆来［祭场］。诸邪见者，由彼等所行［恶行］唯属彼等，诸正见者，愿尊者于彼等作供养、欢喜，于内生起净信。’婆罗门！顾问之婆罗门，于牺牲祭前，依十种方法，消除王行祭时，生起之悔恨。
一七
    婆罗门！时，顾问之婆罗门，于摩诃伟质多王，将行大牺牲祭时，依［如次之］十六种方法，教导、奖励，令王之心欢喜：
    ‘王之行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请［王土内］之刹帝利族、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不实。王招请［王土内］一切刹帝利族、或住都城、市镇者来从其事，依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请大臣眷属、或住都城、市镇者……乃至……富豪婆罗门、或住都城、市镇者……乃至……富豪居士、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不实。王招请一切富豪居士、或住都城、市镇者来从其事。依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是母系父系之正生者，血统清净，溯上至七代祖先其系谱清净，无可责难者，如是仍行大牺牲祭。”如是批评王为不实。王之母系父系俱正生，血统清净，溯上至七代祖先，其系谱清净，无可责难。依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是色美容丽，仪容相好如莲花、梵色、梵威者、庄严而无卑劣……乃至……非大富、金银财宝充满仓库者……乃至……非有武力，备具四军，依其名声威服敌军……乃至……非有信心，诚心施与、门不关闭，对沙门、婆罗门、贫穷者之乞食，如泉［供应］以行慈善……对任何事，不甚博识……乃至……非如此是此语之意义，此为此语之意义及一一之语义……乃至……非是博学贤明、有能力思考过去、未来、现在之事，如是仍行大牺牲祭。”如是批评王为不实。王是博学贤明，有能力思考过去、未来、现在之事者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，王之顾问婆罗门，非于母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，其顾问婆罗门，非是读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解语法论，顺世论、大人相而不遗漏者……乃至……王之顾问婆罗门，非有戒德、增上戒德俱足者……乃至……王之顾问婆罗门，非是博学贤明，执持祭具杓子者中，非第一位或第二位者，王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是博学贤明，执持祭具杓子者中，为第一位或第二位者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”’婆罗门！顾问婆罗门，于摩诃伟质多王，行大牺牲祭时，依此十六种方法，教导、奖励，令王之心欢喜。
一八
    婆罗门！于此牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不截断祭坛柱、不刈祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，此处之使用者，无受鞭吓、无受呵责、无有泣泪流于颜面者。唯以酥、油、生酥、凝乳、蜜、糖，以告此牺牲祭之圆满。
一九
    婆罗门！时，众多之刹帝利族，大臣眷属，豪富婆罗门，豪富之居士，住于都城、或市镇者，携众多之财宝，诣摩诃伟质多王处，如是曰：
    ‘大王！为大王携来此众多之财宝，请王当纳受。’‘我正当积蓄众多之财宝已满足，此为汝等之物，且汝等可取更多之物去！’彼等被王之拒绝，退避一面而协议：‘我等再持此等之财宝，回归己家，于我等甚非适宜。摩诃伟质多王，行大牺牲祭，然，使我等以此为随后祭者！’
二〇
    婆罗门！时，都城之刹帝利族等，于东方之祭坛，备置施物，都城之大臣眷属于南方、富豪婆罗门于西方、都城之富豪居士于北方，各备置施物。
    婆罗门！于此等之牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不截断祭坛柱之树木、不刈祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，于此处之使用者，无受鞭吓、无受呵责、无泣泪流于颜面者。彼等随其乐为而为，不乐为而可不为；彼等于任何事，随其乐为而为，不乐为而可不为。唯酥、油、生酥、凝乳、蜜、糖，此等之牺牲祭，以告完成。
    如是有四种同意群，王成就八法，顾问婆罗门成就四法，此为三种法（祭法）。婆罗门！此称为三种牺牲祭式及十六种祭法。”
二一
    如是言时，彼等婆罗门发大呼声：“呜呼！牺牲祭哉！呜呼！圆满之牺牲祭哉！”究罗檀头婆罗门，默然而坐。时，彼等婆罗门告究罗檀头婆罗门曰：
    “尊者究罗檀头，何故不随喜沙门瞿昙之善说为善说耶？”
    “我非不随喜沙门瞿量之善说为善说。若不随喜沙门瞿昙之善说为善说者，彼头当破裂。然，我如是思惟：“沙门瞿昙不言：“我如是闻”，“应该如是”，而沙门瞿昙唯说：“其时，彼如是”，“其时，彼如是”。”我如是思惟：‘其时，沙门瞿昙显然是牺牲祭主之摩诃伟质多王，或牺牲祭之祀祭主之顾问婆罗门。’尊者瞿昙知如是之祭祀，或令人行斯牺牲祭，于身坏命终后，生于善趣、天界者。”
    “婆罗门！我实知如是之祭祀，或令人行斯牺牲祭者，于身坏命终后，生于善趣、天界。我其时，实为牺牲祭之祀祭主，顾问婆罗门也。”
二二
    “瞿昙！有比此三种牺牲及十六祭法，少烦杂、少伤害，而且有更多果报、更多功德之其他牺牲祭耶？”
    “婆罗门！有比此三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德之牺牲祭。”
    “然则，其牺牲者何耶？”
    “婆罗门！时常之布施，随祀宗族，供与有戒德之出家者是。”
二三
    “瞿昙！以如何因、如何缘，此时常之布施、随祀宗族，供与有戒德之出家者，比此等三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德耶？”
    “婆罗门！阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。何以故？婆罗门！因于此处，可见到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。然，时常之布施、随祀宗族，供与有戒德之出家时；阿罗汉、或入阿罗汉道者，则来近如是之供养。何以故？因为此处，见不到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，则来近如是之供养。婆罗门！此时常之布施、随祀宗族，比其三种牺牲祭、十六祭法，更少烦杂、少伤害，且多果报、功德因缘也。”
二四
    “尊者瞿昙！然，有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等三种牺牲祭、十六祭法，及时常之布施、随祀宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人为四方僧伽，建造精舍是。”
二五
    “尊者瞿昙！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人俱深信心，归依佛、归依法、归依僧是。”
二六
    “尊者瞿昙！有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造精舍，及俱深信心，归依佛、归依法、归依僧，更少烦杂、少伤害，且比其他之牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等三种……［乃至］……比其他牺牲祭更多功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人俱深信心，受持戒：不杀生、不偷盗、不邪淫、不妄语、不饮酒是。”
二七
    “尊者瞿昙！有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族及建造精舍、归依［三宝］、受持戒，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德耶？”
    “婆罗门！有比此等三种……［乃至］……比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！如来出现于世，是阿罗汉、等正觉者……乃至……［如沙门果经第四〇──六三之广说］……婆罗门！比丘实如是戒具足。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。
    ……［同沙门果经第七五］达初禅而住。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。
    ……［如沙门果经第七七──八一］第二禅……乃至……第三禅……乃至……第四禅而住。婆罗门、此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭更多果报、功德。
    ……［如沙门果经第八三］彼心倾向知见。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭，更多果报、功德。
    ……［如沙门果经第九七］证知更不来此生。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。”
二八
    如是言已，究罗檀头婆罗门白世尊曰：“善哉！尊者瞿昙！善哉！尊者瞿昙！犹如扶起倒者、启露覆者、训示迷路者、暗黑中持来灯火，令有眼者见诸色。如是尊者瞿昙，以种种方便说示法。尊者瞿昙！我归依尊者瞿昙与法及比丘众。尊者瞿昙，纳受我从今日起，以至命终，归依为优婆塞。尊者瞿昙！我令放解七百牡牛、七百牡犊、七百牝犊、七百牝羊、七百牡羊，以救其命。令彼等得食绿草、得饮冷水，凉风以吹彼等！”
二九
    尔时，世尊为究罗檀头婆罗门，顺次说法。即说明施论、戒论、天论、诸欲之灾祸、邪恶及污秽，出离之功德。世尊知究罗檀头婆罗门之心从顺、柔软、无障碍、踊跃，心生净信。对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。犹如纯白之布，正受染料；如是，究罗檀头婆罗门，于其座：“任何集起之法，彼一切是灭尽之法，”而远离尘垢，生法眼净。
三〇
    尔时，究罗檀头婆罗门，已见法、得法、悟法、深入法、度疑惑、离犹豫、得无畏，唯依师之教而不依他者，白世尊曰：“尊者瞿昙，明日与比丘众俱，请允许我之供养。”世尊默然而许。
    时，究罗檀头婆罗门，知世尊允许，从座而起，敬礼世尊，致意而去。究罗檀头婆罗门，其夜过已，于自己之祭场，准备殊胜之嚼食、啖食，令往告世尊时至：“尊者瞿昙！时至，食事备成矣。”
    世尊于晨早，着下衣、持钵、衣，与比丘众俱，往究罗檀头婆罗门之祭场，至已，就坐于所设之座。时，究罗檀头婆罗门，亲手以殊胜嚼食、啖食供养以佛为上首之比丘众，令满足为止。
    时，究罗檀头婆罗门，见世尊食已，洗手及钵，自取一卑座，坐于一面，世尊为彼说法，勉励、令欢喜，从座起立而离去。


6.摩诃梨经

《长部·6.摩诃梨经》

    汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定之比丘。

        六 摩诃梨经
一
    如是我闻。时，世尊住毗舍离之大林重阁讲堂。其时由拘萨罗国及摩揭陀国之众多婆罗门，为某要事，来住毗舍离。彼等如是闻：“释迦族人出家之沙门瞿昙，今住毗舍离。尊者瞿昙，实有如是美名、称誉：‘彼世尊是应供者、正觉者、明行足者、善逝者、世间解、无上士、调御丈夫者、天人师、佛、世尊。’彼世尊自证知、作证已，而向含括天界、魔界、梵天界，及此世界之人天、沙门、婆罗门宣示。世尊说初善、中善、后亦善，文义具足之法，教示完全圆满，清净之梵行。能奉见如是之应供者，是甚幸！”
二
    拘萨罗国及摩揭陀国之婆罗门等，诣大林之重阁讲堂。其时，尊者那耆多，为世尊之侍者，彼等诣尊者那耆多之处，诣已，言尊者那耆多曰：“尊者那耆多，今世尊瞿昙在何处耶？我等欲奉见世尊。”
    “友！今非奉见世尊之时，今世尊往自室宴坐。”
    彼婆罗门等，退坐一面，并言：“奉见世尊已，我等［始］离去。”
三
    ［时，］离车人之奥他达，亦与众多之离车人，诣大林之重阁讲堂，诣已，向尊者那耆多，问讯立于一面曰：
    “尊者那耆多！应供者正觉者，今在何处耶？我等欲来奉见世尊。”
    “摩诃梨1！今非奉见世尊之时，今世尊在自室宴坐。”
    彼离车人奥他达，亦退坐一面，并言：“奉见世尊已，我等［始］离去。”
四
    其时，沙弥尸哈（狮子），诣尊者那耆多之处，诣已，向尊者那耆多问讯立于一面曰：
    “尊者迦叶2！拘萨罗国及摩揭陀国之众多婆罗门，来诣奉见世尊；离车人奥他达亦与众多之离车人，来诣奉见世尊。善哉！尊者迦叶，愿此等诸众，得见世尊耶？”
    “然，尸哈！汝自己，请往告世尊。”
    沙弥尸哈，答尊者那耆多曰：“尊者，唯然。”而诣世尊之处，问讯世尊，立于一面曰：
    “世尊！拘萨罗国及摩揭陀国之众多婆罗门，今来奉见世尊；离车人奥他达亦与众多之离车人，来奉见世尊。善哉！愿此等诸众得见世尊。”
    “尸哈！然则，汝设座于静室［前］之阴凉处。”
    沙弥尸哈应诺世尊曰：“唯然，世尊。”则设座于静室［前］之阴凉处。世尊出静室，着坐于静室前阴凉处所设之座。
五
    时，拘萨罗国及摩揭陀国之婆罗门等，诣世尊之处。诣已，共相问讯，交谈感铭之语后，坐于一面。离车人奥他达亦与众多之离车人，诣世尊之处。诣已，共相问讯，交谈感铭之语后，坐于一面。
    坐于一面之离车人奥他达白世尊曰：
    “世尊！数日前，离车人之须那迦陀（善宿），诣我之处而如是曰：‘摩诃梨！我依住世尊之处，不久，经三年，我已见种种令人可爱、愉快及导致贪欲之诸天景象；然，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。’世尊！须那迦陀离车子，不闻如是之诸天音声──可爱、具欲、导致贪染──实为存在、或不存在耶？”
    “摩诃梨！须那迦陀离车子，所不闻如是诸天音声──可爱、具欲、导致贪染──实为存在而非无。”
六
    “世尊！以何故，须那迦陀离车子，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音──实存在而非无耶？”
    “摩诃梨！于此，有比丘向东方，一向修习三摩地，求见种种令人可爱、愉快及导致贪欲之诸天景象──然而不求闻到任何令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已于东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象──并不求任何令人可爱、愉快及导致贪欲之诸天声音──而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，已如是向东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求种种令人可爱、愉快及导致贪欲之诸天声音。
七
    复次，摩诃梨！已向南方……乃至……于西方……乃至……于北方……乃至……向上下四维，一向修三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求种种令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象，而不求任何令人可爱、愉快及导致贪欲之诸天声音；向上下四维，彼已见种种令人可爱、愉快及导致贪欲之诸天景象，而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，已如是向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求任何令人可爱、愉快及导致贪欲之诸天声音也。
八
    摩诃梨！于此，有比丘向东方，一向修习三摩地，求任何令人可爱、愉快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象；彼比丘向东方，一向修三摩地，已求任何令人可爱、愉快及导致贪欲之诸天声音，而不求种种令人可爱、愉快及导致贪欲之诸天景象；彼［比丘］于东方，已闻种种令人可爱、愉快及导致贪欲之诸天声音，而不见种种令人可爱、愉快及导致贪欲之诸天景象。何以故？摩诃梨！因彼比丘向东方，一向修习三摩地，已如是求种种令人可爱、愉快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象。
九
    复次，摩诃梨！有比丘向南方……乃至……向西方……乃至……向北方……乃至……向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象。［彼比丘］向上下四维，一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象；因此，彼于上下四维，已闻种种令人可爱、愉快及导致贪欲之诸天声音，而不见任何令人可爱、愉快及导致贪欲之诸天景象。何以故？摩诃梨！因彼比丘，如是向上下四维，一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音；而不求任何种种令人可爱、愉快及导致贪欲之诸天景象。
一〇
    摩诃梨！于此，有比丘向东方，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音；因此，彼于东方已见种种令人可爱、愉快及导致贪欲之诸天景象，亦闻种种令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘如是向东方，修习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。
一一
    复次，摩诃梨！有比丘向南方……乃至……向西方……乃至……向北方……乃至……向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。由彼比丘向上下四维、修习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求任何令人可爱、愉快及导致贪欲之诸天声音；因此，彼于上下四维，已见种种令人可爱、愉快及导致贪欲之诸天景象，亦已闻种种令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，如是向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。”
    “摩诃梨！此非无，是善宿不得闻有天声音之理由也。”
一二
    “世尊！诸比丘为自作证此等三摩地之修习，而于世尊之处，修习梵行耶？”
    “摩诃梨！诸比丘于我处修习梵行，非为自作证此等三摩地之修习。摩诃梨！实有比此更殊胜之诸法，为实证此殊胜之诸法，诸比丘于我处修习梵行。”
一三
    “世尊！此等是如何之法耶？”
    “摩诃梨！于此，比丘为遍断三结，入于预流，其性不堕，必定趣证三菩提。摩诃梨！诸比丘为实证此殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍断三结，而稀薄贪欲、嗔恚、愚痴，入于一来果，唯一次来此世界［欲］，作苦恼之终尽。摩诃梨！诸比丘！为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍断五下分结，成为化生者，于其般涅槃，为不还来此世界。诸比丘为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍尽诸漏，于现身自证知，作证无漏解脱、慧解脱，成就而住。摩诃梨！诸比丘为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！此等之诸法（四圣果）为殊胜之法，诸比丘为实证此等之诸法，于我处修习梵行。”
一四
    “世尊！然，为实证此等之诸法，有道、道迹耶？”
    “摩诃梨！为实证此等之诸法，实有其道、道迹。”
    “世尊！何者是其道、道迹耶？”
    “此八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定是。摩诃梨！为证此等之诸法，此是道、道迹。
一五
    摩诃梨！我住憍赏弥之瞿师罗园，其时，普行者满提左与持木钵之弟子阇利耶，诣至我处，问讯而立一面，作如是言：
    ‘友！尊瞿昙！其命与身，是一或是异耶？’［我答曰：］‘然者，谛听，善思念之，我当说。’彼等二出家者答：‘友！唯然，’我如是曰:
一六
    ‘友！如来出现于世，是应供者、正觉者……乃至……［如沙门果经四〇──六三节之广说，］友！比丘如是令戒具足也。……［如沙门果经六四──七五节之广说，］……乃至……具足初禅而住。友！如是知、如是见之比丘，云：‘命与身是一、或是异’者，当为相应耶？’‘友！不相应3也。’‘友！我亦如是知、如是见，不言：‘命与身是一、或是异。’
一七
    ‘……乃至……第二禅……乃至……第三禅……乃至……第四禅而住，［如沙门果经七七──八一节。］友！如是知、如是见之比丘，云：“命与身是一、或是异。’当为相应耶？
    ‘友！此说为不相应。’‘友！我如是知、如是见，不言：‘命与身是一、或是异。’
一八
    ‘……乃至……［如沙门果经八三──九六节之广说，］彼心倾注于智见。如是知、如是见之比丘，云：‘命与身是一、或是异。’当为相应耶？”
    ‘友！此说，为不相应。’‘友！我如是知、如是见，不言：‘命与身是一、或是异。’
一九
    ‘……乃至……［如沙门果经九七节之广说，］更证知不再来此生。如是知、如是见之比丘，云：‘命与身是一、或是异，’当为相应耶？’‘友！如是知、如是见之比丘，其说为不相应4。”
    ‘友！我如是知、如是见，不言：‘命与身是一、或是异。’”
    世尊如是说已。离车子奥他达，欢喜世尊之所说。

注：
1 奥他达（兔唇）亦称摩诃梨。摩诃梨是姓，兔唇是其名之通称。
2 称迦叶，是那耆多的姓。
3 原本之文面为「此语是相应。」於觉音注 kallaṁ 解作 yuttaṁ 闻为相应，但一面促其答为不相应，彼等以答为相应以知道其次，我如是知、如是见，不言：同、异，以示更高之境界为不相应（Sumaṅgalavilāsinī P. 216锡兰版），如右之关系，故此问答之处，感觉少有出入，而以暹罗本，此处加入 na 读之，这样较善通其义，故从暹罗本译之。
4 原本至此始插入 na。


7.阇利经

《长部·7.阇利经》

    汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全与摩诃梨经之一五──一九相同。所以从此部份省略之。

        七 阇利经
一
    如是我闻。一时，世尊住憍赏弥之瞿师罗园。其时，普行者满提左与持木钵之弟子阇利，诣往世尊之处。诣已，共相问候致意，退立一面，如是言：
    “友！尊瞿昙！命与身是一、或是异耶？”
    “然者，友！谛听，善思念之，我当说。”
    彼二出家者，应诺世尊曰：“友！唯然。”
二~五
    “友！如来出现于世，［如来是］应供者、正觉者……乃至……友！我如是知、如是见，不言：‘命与身是一、或是异。’”［同摩诃梨经一六~一九节，故略之。］
    世尊如是说已。彼等二出家者，欢喜世尊之所说。


8.大（摩诃迦叶）师子吼经

《长部·8.迦叶师子吼经》

    本经相当于汉译长阿含卷第二五之裸形梵志经（大正藏一）。最初列举种种苦行，虽然修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
    本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。

        八 迦叶师子吼经
一
    如是我闻。一时，世尊住委若国之康那揭陀罗（金槃）鹿野林。尔时，裸行外道迦叶，诣世尊之处。诣已，与世尊共相问候致意，交谈忆念之语后，立于一面。立于一面之裸行外道迦叶言世尊曰：
二
    “尊瞿昙！我闻：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之苦行者。’尊瞿昙！彼等如是言：‘沙门瞿昙，呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者’，彼等确实述尊者瞿昙之说1，而非以不实诽谤世尊瞿昙耶？又同任何人之主张之大小言论，不至非难耶？［所以如是问，］我等实不愿诽谤尊者瞿昙也。’
三
    “迦叶！如是言：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之苦行者’，彼等实非述我之所说。又彼等以虚假之伪言诽谤我也。迦叶！于此，我以清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于恶生、恶趣、堕处、地狱。迦叶！我更以清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于善趣、天界。迦叶！于此，我以清净超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于恶生、恶趣、堕处、地狱。迦叶！我更以超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于善趣、天界。迦叶！如是，如来如实知此等苦行者，来、去、死殁、又出生，我何以呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者耶？
四
    迦叶！或有沙门、婆罗门，聪明、博学，善于论争，游行［各处］，如细心之［弓术］射串毛发，谓以智慧，摧破诸见。彼等与我，或某分一致，某分不一致。或有彼等称‘是’者，我亦称‘是’；或有彼等称‘非’者，我亦称‘非’。或有彼等称‘是”者，我称为‘非’：或有彼等称‘非’者，我称为‘是’。或有我称‘是’者，他者亦称为‘是’；或有我称‘非’者；他者亦称为‘非’。或有我称‘是’者，他者称为‘非’；或有我称‘非’者，他者称为‘是’。
五
    我去对彼等如是言：‘友！凡我等不一致之处，则放置［不言］，凡于一致之处，于此智者，由师对师，由教团对教团，应各自审问、究明、合议：此等法于诸贤为不善者，应言为不善；为有罪者，应言为有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽；于此［沙门、婆罗门］之师中，谁能完全舍离此等［恶］法耶？是沙门瞿昙或是其他尊贵教派之师耶？’
六
    复次，迦叶，有是处，有智者，各自审问、议论，如次曰：‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于［此沙门、婆罗门］之师中，是沙门瞿昙，比其他尊贵教派之师，更完全舍离此等［恶］法也？’迦叶！我实于此各自审问、究明、合议之中，为多数之智者所称赞。
七
    复次，迦叶！凡智者于此，由师对师，由教团对教团，可各自审问、究明、合议：‘此等法于诸贤善者，应言善；非善者，应言非善：应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，谁能获得完全此等［善］法耶？是沙门瞿昙，或其他尊贵教派之师耶？’
八
    复次，迦叶！凡有是处，智者审问、究明、合议，如次曰：‘此等法于诸贤善者，应言善，非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，是沙门瞿昙，比其他尊贵教派之师，获得更完全此等［善］法’。迦叶！我实于此各自审问、究明、合议之中，为多数之智者所称赞。
九
    复次，迦叶！诸智者，由师对师，或由教团对教团，可各自审问、究明、合议：‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，谁能完全舍离此等［恶法耶？是瞿昙之弟子众，或其他尊贵教派之弟子众耶？’
一〇
    复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法于诸贤不善者，应言于诸贤不善；有罪者，应有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，是沙门瞿昙弟子众，比其他尊贵教团师之弟子众，更能完全舍离此等［恶］法。’迦叶！我等实于此各自审问、究明、合议之中，为多数智者所称赞。
一一
    迦叶！凡智者于此，由师对师，或由教团对教团，可各自审问、究明、合议：“此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，谁能完全获得此等［善］法耶？是沙门瞿昙之弟子众，或其他尊贵教团师之弟子众耶？’
一二
    复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法于诸贤善者，应言善；非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，是沙门瞿昙之弟子众，比其他尊贵教团师之弟子众，获得更完全此等［善］法。’迦叶！我等于此各自审问、究明、合议之中，为多数之智者所称赞。
一三
    迦叶！有道、有道迹。能登此者，实如是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者。’又迦叶！能登何道、何道迹者，实如是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者’耶？是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定。迦叶！此实道、道迹也。登此［道、道迹］者，实如是知、如是见：‘沙门瞿昙，是说适时语、真实语、有义语、合法语、适律语者。’”
一四
    如是说时，裸形迦叶白世尊曰：
    “友瞿昙！如下之种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：离服裸形、无礼仪［法］、舔食后之手［指］、［施主为与食］恳请挨近、恳请少待皆不受［施］食，持来、持请、招待亦拒之不受，不从瓶、或皿直接受食，置于阈内、于杖之间、于杵之间［皆］不领受，两人食时，［于其一人与］者不受，从怀孕女、授乳妇、于男人处之女皆不受，［饥馑时之］2集食时不受，挨近不受，有蝇群集不受，不食鱼，不食肉，不饮谷酒、果酒、粥酒，唯受一家、一吃食，唯受二家、二吃食，及受七家、七吃食，依一施物、依二施物、［乃至］依七施物而过活，或一日一食，或二日一食，［乃至］七日一食，如是至半月一食，于一定间隔，从事食、饮之修行。
    友瞿昙！实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：［修行］食生菜、食稷、食生米、食达都罗米、食鲜苔、食糠、食饭汁、食胡麻粉、食草、食牛粪、食森林之树根、果实、自落之果实而过活。
    友瞿昙！实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：或着纯麻纱衣、或着半麻纱衣、或冢间衣、或着粪衣、或着提利达树皮衣、或着黑羚羊皮、或着黑羚羊皮织之衣、或着吉祥草衣、或着树皮衣、或着木片衣、或人发所织衣、或马毛所织衣、或枭羽所织衣；或为拔须发行者，即实践拔须、发；或为常立行者，即拒绝床座；或为常蹲行者，即实行蹲踞；或为卧荆棘行者，即实行卧荆棘林；或为卧板床行者；或卧露地行者；或为常卧一侧行者；或为尘垢衣者；或为露地住者；或为随意住者；或为食腐物者，即实践食腐物；或为不饮水者，即实践不饮水；或实践一日三浴而住。”
一五
    “迦叶！若人离服裸形，无礼仪［法］，舔食后之手［指］……及至……至半月一食，以一定间隔，从事食、饮之修行。然彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！而彼比丘修无恚心、无害心、慈悲心，于现世灭尽诸漏，自证知、自证已而住时，于无漏之心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又有人或食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏之心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又有人或着麻纱衣、或着半麻纱衣……乃至……或实践一日三浴而住。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一六
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！是难行沙门法，是难行婆罗门法:”
    “迦叶！然：‘是难行沙门法，是难行婆罗门法’者是世间一般所言。迦叶！若唯为离衣裸形、无礼仪［法］、舔食后之手［指］……乃至……半月一食者，以一定间隔，从事饮、食之修行。迦叶！唯如此程度［琐细］，及为种种之苦行故，此沙门法、婆罗门法甚是难行，而言：‘是难行沙门法、难行婆罗门法’者，是不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘然，我亦能离服裸行、无礼仪［法］、舔食后之手［指］……乃至……半月一食、于一定间隔，从事饮、食之修行。’迦叶！除此程度及如是种种苦行之外，故此沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶！实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！若有人唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活。迦叶！唯如此程度及为种种之苦行故，此沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，是不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘然，我亦能食生菜、食稷、食生米……乃至……食森林之树根、果食、自落之果实而过活。迦叶！实除此程度、及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。’迦叶！若唯着麻纱衣，或着半麻纱衣……乃至……或实践一日三浴而过活。迦叶！唯此程度及为种种苦行，故沙门法、婆罗门法甚是难行，而言：“是难行之沙门法，是难行之婆罗门法”者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如是之行］动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴而过活。’迦叶！实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法、是难行之婆罗门法’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一七
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！沙门法是难知、婆罗门法是难知也。”
    “迦叶！此‘沙门法是难知、婆罗门法是难知’者，于世间一般所言。然，迦叶！唯离服裸形、无礼仪［法］、舔食后之手［指］……乃至……半月一食者，于一定间隔，从事饮、食之修行。迦叶！若唯此程度及为种种之苦行，故沙门法、婆罗门法甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘我亦能离服裸行、无礼仪［法］、舔食后之手［指］……乃至……半月一食，于一定间隔，从事饮、食之修行。’迦叶！实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法难知’者，为适当。迦叶！实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活，迦叶！如此程度及为种种苦行，故沙门法、婆罗门法甚是难知，而言：“此沙门法难知、婆罗门法难知”者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次行］动：‘我亦能食生菜、食稷、食生米……乃至……食森林之树根、果食、自落下之果实而过活。迦叶！实除此程度、及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶！实彼比丘修无恚、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。’迦叶！又唯着麻纱衣、着半麻纱衣……乃至……或实践一日三浴而住，迦叶！若唯如此程度及为种种之苦行。故沙门法、婆罗门法甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如是之行］动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴而住。’迦叶！实除此程度及为种种之苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一八
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！然，其戒具足、心具足、慧具足者何耶？”
    “迦叶！今如来出现于世，阿罗汉、正等觉者……乃至……［如沙门果经第四〇──四二节之广说。］见［微量之罪过］而怖畏，受持学处而学习。具足清净之身业、语业者，以过清净之生活，守护诸根门而戒具足者，则具足成就正念、正知。
    迦叶！何为比丘戒具足耶？迦叶！于此，比丘舍离杀生、远避杀生、离杖、舍刀、有羞耻、具慈悲心、怜愍利益一切生类而住。又，此乃比丘戒具足［之一］……乃至……［如沙门果经四三──六二之广说］。有某沙门、婆罗门之诸尊者，受食信施而以横明谋求邪命之过活。犹如：祈愿、还愿……乃至……与根药、草药、泻药等；远离如是徒劳无益、横明邪命之过活。此乃比丘戒具足［之一］。
    迦叶！于此，如是戒具足之比丘，由于戒之防护，故于何处，皆不见怖畏。迦叶！犹如灌顶即位，降伏仇敌之刹帝利王，于何处皆不见怖畏。如是，迦叶！戒具足之比丘，由戒之防护故，于何处皆不见怖畏。此为具足圣戒蕴，彼内心感受无垢清净之安乐。迦叶！如是为比丘戒具足也。［同经六三之广说］。
一九
    迦叶！又，比丘如何防护诸根门耶？迦叶！于此，有比丘眼见［色］境时，不执［总］相亦不执别相……乃至……［沙门果经六四──七六节］以防护意根，达至意根之防护。彼以此圣诸根防护具足，于内心感受无垢清净之安乐。迦叶！如是为比丘防护诸根门也……乃至……于自观察以舍断五盖而生欢喜；欢喜者则生欢悦；怀欢悦者则身轻安；身轻安者则觉受乐，有乐者心则入三昧。彼舍去诸欲、不善法，有寻有伺，由离之生喜、乐，具足初禅而住。彼实由离生喜、乐，等持周遍、盈溢充满其全身，由离生喜、乐，是无不透彻。如是，迦叶！犹如熟练之助浴者、助浴者弟子，撒洗粉于铜皿，注水搅混，润湿洗粉，浸湿内外周遍而不渗出。迦叶！如是由离生喜、乐，等持周遍，盈溢充满其全身，由离生喜、乐，是无不透彻。此为比丘心具足［之一］。
    迦叶！更于无寻无伺，由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。……乃至……此为比丘心具足［之一］。迦叶！此为心具足也。［如沙门果经第七七──八二节之广说。］
二〇
    彼如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住不动之状态时，比丘之心，倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之识与此相关连，依此而存在。’［如沙门果经第八三节之广说。］迦叶！犹如琉璃宝珠，美丽而玉质优异，为八面之［结晶］体，善磨精制而光耀，清净无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等之［质色］。迦叶！如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又，我之识与此相关连，依此而存在。’此是比丘慧具足［之一］证知……乃至……更不再生。此为比丘慧具足［之一］。迦叶！此是其慧具足也。［同经八四──九八节之广说］。
    迦叶！从此戒具足、心具足、慧具足之其他，无更高、妙之戒具足、心具足、慧具足也。
二一
    迦叶！某沙门、婆罗门有诸戒说；彼等以种种方便赞叹戒。迦叶！然，唯关于最殊胜之圣戒，我未曾见有与我相等者，何况能比我殊胜耶？故我之增上戒而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸苦行厌离说；彼等以种种方便赞叹此苦行厌离。然，迦叶！唯有关此苦行厌离，我未曾见有与我相等者，何况能比我更殊胜耶？故我之增上厌离而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸慧说；彼等以种种方便赞叹慧。迦叶！然，唯有关于最高之圣慧，我未曾见有与我相等者，何况能比我更殊胜耶？故我之增上慧而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸解脱说；彼等以种种方便赞叹解脱。迦叶！唯有关于最高之圣解脱，我未曾见有与我相等者，何况能比我殊胜耶？故我之增上解脱而言，实最殊胜。
二二
    迦叶！其他之普行者，可有如是言：‘沙门瞿昙实为师子吼，但于空处而不于大众中吼之。’对彼等如是答言：‘勿如是言。沙门瞿昙作师子吼者，于大众中亦然。’迦叶！应如是回答彼等。
    迦叶！其他之普行者，可有如是言：‘沙门瞿昙，作师子吼，于大众中亦然，但彼非无所畏。’……乃至……‘……为无所畏。’……乃至……‘……然，其实诸人不向彼询问。’……‘……［迦叶！应如是答：］……‘……诸人向彼询问。’……乃至……‘然，其实被询问者，不能答所询问。’［迦叶！应如是答：］……“……被询问者，能答彼等之询问。’……乃至……‘……然，其实彼之回答，不能使问者心满足。’［迦叶！应如是答：］‘……询问之解答，能使问者心满足。’……乃至……‘然，其实彼等不认为倾听此解答。’［迦叶！应如是答：］‘……彼等认为倾听此解。’……乃至……‘……然，彼等闻而不净信。［迦叶！应如是答。］……‘……彼等闻而净信。’……乃至……‘……然，彼等已净信而不现净信之面貌。［迦叶！应如是答：］……‘……彼等已净信亦现净信之面貌。’……乃至……‘……然，彼等不如实而行。’［迦叶！应如是答：］……‘……彼等如实而行。’……乃至……‘……然，彼等如实行而不成就。’［迦叶！应如是答：］……‘……彼等如实行而成就。’彼等应对彼等曰：‘实勿如是言！’迦叶！对彼如是曰：沙门瞿昙作师子吼也，于大众中亦然，为无所畏，人询问彼，答其所问，能使问者心满足，认为诸人皆倾听，闻而净信，净信现面貌，如实而行，行而成就。’
二三
    迦叶！一时，我于王舍城灵鹫山，某处有苦行梵志名尼俱陀，来问我关于遁世［之事］。我答［彼］问遁世［之事，］我答时，彼甚欢喜。”
    ［迦叶曰：］“尊师！谁闻世尊之法不甚欢喜乎！尊师！我闻世尊之法亦甚欢喜。伟哉！尊师！伟哉！尊师！犹如扶起倒者，显露盖覆者，于迷者指示道，于黑暗处，持来灯火，使有眼者见诸色。正如是由世尊，以种种方便宣示法。尊师！我于此归依世尊，归依法及僧伽。尊师！愿容许我于世尊之处出家，得受具足戒。”
二四
    “迦叶！凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月后，若诸比丘同意，彼等则令此者出家成为比丘。虽是如此，我为观其个性之差异而定。”
    “尊师！凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月后，若诸比丘同意，彼等则令出家受具戒者，我当别住四月。经四月后，诸比丘同意者，彼等应许我出家受具戒为比丘。”裸形迦叶，实于世尊之处出家受具戒。受具戒不久之间，长老迦叶，远离、不放逸，诚心、精勤而住，不久，良家之子出家而过无家之生活，成就无上梵行，于现世自证知，自证知已，自知：“生已尽、梵行已立、所作已办、更不再生。”如是，长老迦叶成为阿罗汉。

注：
1 「述尊者瞿昙之所说」日译为「如法于法」，原语为 dhammassa anudhammaṁ，北传译为「法成就」。
2 原语 saṁkitti 北传无相当之句，又有 Neumann, Konow, Rhys Davids, O. Franke 等各异见。今译为「饥馑时之」集食。


9.布咤婆楼经

《长部·9.布咤婆楼经》

    本经相当于汉译长阿含卷第二八之布吒婆楼经（大正藏一）。其内容为二分之说法：于第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。
    于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。

        九 布吒婆楼经
一1
    如是我闻。一时，世尊住舍卫城祇树给孤独园。尔时，布吒婆楼普行外道，与三百普行外道众俱，住于末梨园，镇头迦树所围绕之大讲堂教义论究所。
二
    时，世尊，晨早着下衣、持衣、钵，往舍卫城行乞。然，其时，世尊思惟：“往舍卫城行乞，时尚过早，如是即往访布吒婆楼所住末梨园中镇头迦树围绕之大讲堂教义论究所。”
三
    时，布吒婆楼普行外道，与诸大普行众共坐，而大声喧哗议论种种无益之横明［论］，如：王论、盗论、大臣论、军队论、怖畏论、战论、饮论、衣服论、寝床论、鬘论、香论、亲论、乘论、乡镇论、村里论、都市论、田舍论、妇人论、勇士论、街巷论、井边论、亡灵论、其他杂论、水陆［世界］起源论及如是有、无论等。
四
    尔时，布吒婆楼普行外道，遥见世尊从远方来，见已，令其大众宁静：“诸士！宁静勿出声。彼沙门瞿昙来，彼尊者爱宁静，彼亦宁静之赞叹者。盖，若彼见我等为宁静之众，会认为有来访之价值。”如是言时，彼等普行外道默然宁静。
五
    如是世尊，往布吒婆楼之处，布吒婆楼言世尊曰：“善来世尊！我等欢迎世尊。世尊！世尊久违以来访我等之处。世尊！请坐，此座为世尊所设。”世尊坐于所设之座，布吒婆楼，取一低座，坐于一面，世尊如是对坐于一面之布吒婆楼曰：“布吒婆楼！今汝等为何论讲而集会于此，又汝等之论议，为何而停止耶？”
六
    如是言时，布吒婆楼答世尊曰：
    “世尊！我等为某论讲集会此处，其论讲是［暂时］搁置。我等之议论，世尊！后将易闻斯论。世尊！几日前，种种外道之沙门、婆罗门，会集于议论堂时，生起灭尽增上想之论议：‘如何是增上想之灭尽？’时，有一类人如是言：‘人人之想，是无因无缘而生、灭。于生时即有想，灭时为无想。’一类人如是说明增上想之灭尽。
    对彼，有人如是言：‘如是［说］。实不然。友！想是有来、有去之人我。来即有想，去即无想。’一类人如是说明增上想之灭尽。
    对彼，更有人言：‘如是［说］，实不然。有大神通、大威力之沙门、婆罗门，彼等输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。
    对彼，更有人言：‘如是［说］，实不然。有大神力、大威力之天神，输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。
    世尊！尔时，我对世尊起如是念：‘世尊确实，善逝确实对此法之精通者。’世尊确实熟知增上想之灭尽者，然，世尊！如何是增上想之灭尽？”
七
    “布吒婆楼！彼沙门、婆罗门言：‘人之想是无因无缘生、灭’者，由其最初即错误。所以者何，布吒婆楼！人想之生、灭，是有因有缘。一类人依学习而想生，一类人依学习而想灭。”
    “学习者何耶？”世尊曰：“布吒婆楼！今如来出现于世，应供、等正觉……乃至……具足清净之身业、语业，清净而生活；戒具足，守护诸根门，具足而圆满正念、正智。［参照沙门果经四〇~四二］。
    布吒婆楼！比丘如何是戒具足耶？布吒婆楼！于此，有比丘，舍杀生、离杀生，不用刀、杖，有羞耻之心，充满慈悲心，利益怜愍一切生物、有情而住。此为比丘戒具足之一分。……乃至……［同经四四──六二］又某沙门、婆罗门，受食信施而生活，例如：为祈愿、解愿……乃至……与树根、药及取离之，依如是无益徒劳之横明而过邪命生活。远离如是无任何利益徒劳之横明，此为比丘戒之一分。［参照同经四三──六二］
八
    布吒婆楼！比丘如是戒具足者，无论何处，由戒之护持故，皆不见怖畏。……乃至……具足此圣戒蕴者，彼之内心感受无垢清净之安乐。布吒婆楼！如是比丘是戒具足。［参照同经六三节。］
九
    布吒婆楼！比丘如何护持诸根门耶？布吒婆楼！于此有比丘，以眼见色时……［乃至］……彼具足护持［诸］根，内心感受无垢纯净之安乐。布吒婆楼！比丘如是护持诸根门……乃至……［参照同经六四──七四节］。
一〇
    彼等自己观察，舍离此等之五盖者，则生欢喜；生欢喜已，则生喜悦；意怀喜悦者，则身轻安；身轻安者，则感受乐；觉乐者，则心入三昧。彼去诸欲，离不善法，有寻有伺，由离生喜、乐，以达初禅而住。因此，灭最初之欲想，其时，由离生喜、乐，而微妙之真实想生。由此，其时之彼，由离生喜、乐。成为有微妙之真实想者。依如是学，一些想生；依如是学，一些想灭。此乃依于学习。”世尊曰：
一一
    “布吒婆楼！更有比丘，息灭寻伺，内心安静，得心一境性，无寻无伺，由定生喜、乐，达第二禅而住。其时，以前由离生喜、乐之微细真实想灭，同时，由定生喜、乐之微细真实想生。由此，其时之彼，由定生喜、乐，成为有微细之真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一二
    “复次，布吒婆楼！有比丘离喜，成为舍住，正念、正智，身感受乐，诸圣者，云：‘舍而有念之乐住者’，达第三禅而住。其时，先前由定生喜、乐之微细真实想灭，同时，于舍、乐之微细真实想生。由此，其时之彼，成为有舍、乐之微细真实想者。依如是学习，一些想生；依此学习，一些想灭，此乃依于学习。”世尊曰：
一三
    “复次，布吒婆楼！舍离乐，舍离苦，灭先前所感受之乐、忧，不苦不乐，成为舍念清净，达第四禅而住。其时，先前之舍、乐之微细真实想灭，同时，不苦不乐之微细真实想生。由此，其时之彼，成为不苦不乐之微细真实想者。依如是学习，一些想生，依如是学习，一些想灭。此乃依于学习。”世尊曰：
一四
    “复次，布吒婆楼！于此，有比丘超越一切色想，灭障碍想，不忆念异想故，唯：‘虚空是无边’，达于空无边处而住。其时，先前之色想灭；同时，空无边处乐之微细真实想生。由此，其时之彼，成为空无边处之微细真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一五
    “复次，布吒婆楼！于此，有比丘超越空无边处，唯：‘识是无边’，达于识无边处而住。其时，先前之空无边处之微细真实想灭；同时，识无边处之微细真实想生。由此，其时之彼，成为识无边处之微妙真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一六
    “复次，布吒婆楼！于此有比丘于一切方，超越识无边处，唯：‘无所有’，达于无所有处而住。其时，先前之识无边处之微妙真实想灭；同时，无所有处之真实想生。由此，其时之彼，成为无所有处之微妙真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一七
    “布吒婆楼！确实，比丘有达自己［独特］之想，彼则由其顺次，从先前而向后，以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善；若我作意、思虑者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］，布吒婆楼！于如是次第，灭尽增上想而达等至。
一八
    布吒婆楼！汝如何思惟耶？汝以前曾闻如是渐次灭尽增上想而达等至耶？”
    “否，世尊！我唯由世尊之所说而知之。即：‘布吒婆楼！确实，比丘有由至自己之想，彼则由其顺次，从先前而向后，次第以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善。若我思虑、作意者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］。布吒婆楼！于如是次第，灭尽增上想而达等至。’”
    “确实如是，布吒婆楼！”
一九
    “世尊！世尊所教［说］想之顶点是一，或所教［说］之顶点是多耶？”
    “布吒婆楼！我教［说］想之顶点是一，亦教［说］想之顶点是多。”
    “世尊！如是者，世尊如何教［说］想之顶点是一、亦教［说］是多耶？”
    “布吒婆楼！实如是、如是达（想之）灭，以示如是、如是想之顶点，布吒婆楼！如是我说示想之顶点是一、又想之顶点是多。”
二〇
    “世尊！最初想生，而后智生耶？最初智生，而后想生耶？或智与想，是非前非后生耶？”
    “布吒婆楼！虽是最初想生，而后智生，但由想之生，而实智之生。如是彼等自知：‘然，缘此而我智慧生。’布吒婆楼！依此理由，而知于最初想生，而后智生，由想之生起，而有智之生起。”
二一
    “世尊！想是人之我耶？或想与我是异耶？”
    “布吒婆楼！汝对于‘我’，如何思惟耶？”
    “世尊！我思惟粗现之我，是有形、依四大所成、抟食之所养。”
    “布吒婆楼！汝若真以为粗之我，是有形、依四大所成、抟食所养者，布吒婆楼！汝之想与我，实应异也。如依此差别［之理由］，实知想与我是异：布吒婆楼！此粗之我，是有形、依四大所成、抟食所养，尚且于此人，有一想起而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异。”
二二
    “世尊！我认为‘我’是意所成，具足大、小之支节、诸根之完具者。”
    “布吒婆楼！真认为汝之‘我’”是意所成、具足大、小之支节、诸根之完具者，布吒婆楼！汝之想与我，实应异也。布吒婆楼！依此差别［之理由］，应知想与我是异：布吒婆楼！此我是意所成、具足大、小支节、诸根之完具者，尚且于此人，有一想起而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异也。”
二三
    “世尊！我认为‘我’为无形，是想所成。”
    “布吒婆楼！若真认为汝之我是无形，为想所成者，布吒婆楼！汝之想与我，实应异也。布吒婆楼！依此差别［之理由］，实应知想与我是异：布吒婆楼！此我是为无形、是想所成，尚且于此人，有一想生而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异也。”
二四2
    “然，世尊，得令我知：‘人之我是想，或想与我为异”之义耶？’“布吒婆楼！汝是依他［教］之见、信忍、执持、研学、行持为旨，因此，汝欲知‘人之我与想是一、或想与我是异？’是甚困难！”
二五
    “世尊！若如依他［教］之见、信忍、执持、研学、行持为旨者，欲知‘人之我是想、或想与我是异？’甚为困难者。世尊！更［请问：］世界是常？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说此世界是常，而唯此是真实，其他是虚伪。”
    “然者，世尊！世界是无常？而唯此是真实，其他为虚伪？”
    “布吒婆楼！我不记说世界是无常，而唯此是真实，其他为虚伪。”
    “然者，世尊！世界为有边？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记此世界是有边，而唯此是真实，其他是虚伪。”
    “然者，世尊！世界是无边？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说世界是无边，而唯此是真实，其他为虚伪。”
二六
    “世尊！此命与身是一？而唯此是真实，其他为虚伪？”
    “布吒婆楼！我不记说命与身是一，而唯此是真实，其他是虚伪。”
    “然者，世尊！命与身是异？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说命与身是异，而唯此是真实，其他是虚伪。”
二七3
    “然者，世尊！如来4于死后存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后是存在，而唯此是真实，其他是虚伪。”
    “然者，世尊！如来于死后是不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后是不存在，而唯此是真实，其他是虚伪。”
    “然者，世尊！如来于死后亦存在、亦不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后亦存在、亦不存在，而唯此是真实，其他为虚伪。”
    “然者，世尊！如来于死后亦非存在、亦非不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后亦非存在、亦非不存在，而唯此是真实，其他是虚伪。”
二八
    “世尊！于此等何故不记说耶？”
    “布吒婆楼！此等不适合于义、不适合于法，而且非根本梵行，又不导于出离、离欲、止灭、寂静、证悟、正觉、涅槃也。是故我不记说也。”
二九
    “然者，世尊，世尊所记说者何耶？”
    “布吒婆楼！我所记说者，‘此是苦也。’布吒婆楼！我所记说者，‘此是苦之集。’布吒婆楼！我所记说者，‘此是苦之灭。’布吒婆楼！我所记说者，‘此是导苦灭之道。’”
三〇
    “然者，世尊！何故世尊记说耶？”
    “布吒婆楼！此，实是适义、适法，是根本梵行且导于出离、离欲、寂静、证悟、正觉、涅槃。是故，此，我记说也。”
    “实然，世尊！实然，善逝！而今正是世尊如尊意之时（乞食）。”
    于此，世尊从座起立而离去。
三一
    然，世尊离后不久，彼普行者等，以嘲笑、耻辱之言，骂詈布吒婆楼普行外道：
    “布吒婆楼，对沙门瞿昙之所说，竟然表示赞叹：‘实然，世尊！实然，善逝！’但我等认为沙门瞿昙对‘世界是常住’、‘世界是无常’、‘世界是有边’、‘世界是无边’、‘命与身是一’、‘命与身是异’、‘如来死后存在’、‘如来死后不存在’、‘如来死后亦存在、亦不存在’、‘如来死后亦非存在、亦非不存在’，无一法有确实之说示。”
    如是言已，布吒婆楼对彼等普行外道言：
    “诸士！我亦对沙门瞿昙‘世界是常住……乃至……如来死后亦非存在、亦非不存在’，认为无一法有确定之说示。但，沙门瞿昙是如实、真正、真知而立脚于法，以说适法之道。然而，沙门瞿昙如实、真正、真知而立脚于法，善说适法之道时，我对其善说法，如理知解，如何不予肯定乎！”
三二
    尔时，经二、三日后，象首舍利弗与布吒婆楼诣世尊之处，诣已，象首舍利弗敬礼世尊，坐于一面；布吒婆楼亦与世尊共相交换致意、感铭之语后，坐于一面。坐一面已，布吒婆楼，如是白世尊言：
    “世尊！世尊离去不久，彼等普行者，以嘲笑、耻辱之言，骂詈我曰：‘此布吒婆楼，对沙门瞿昙所说，竟然如是表赞叹：‘实然！世尊！实然！善逝！’但我等认为沙门瞿昙对‘世界是常住……［乃至］……如来死后亦非存在，亦非不存在’，认为无一法有确定之说示。如是言已，我答彼等普行者言：‘诸士！我亦认为沙门瞿昙，对“世界是常……乃至……如来死后亦非存在，亦非不存在”，无一法有确定之说示。但，沙门瞿昙，如实、真实、真知而立脚于法，以说适法之道。然而，沙门瞿昙如实、真实、真知而立脚于法，以善说适法之道时，我对其善说法，如理知解，如何不予肯定乎！’”
三三
    “布吒婆楼！彼等一切普行者，皆如盲目、无眼者，汝是其中唯一具眼之士。布吒婆楼！于此，有一向由我所记说之诸法，又一向由我所不记说之诸法。布吒婆楼！一向由我所不记说之法者何耶？谓如云：‘世界是常住？’布吒婆楼！此是由我所不记说之法。又，布吒婆楼！如云：‘世界是无常？’此是由我所不记说之法。布吒婆楼！如云：‘世界是有边……乃至……如来死后亦非存在，亦非不存在？’此是由我所不记说之法也。
    布吒婆楼！何故此等，是一向由我所不记说之法？布吒婆楼！此等亦不适义，亦不适法，非根本梵行，又此等亦非出离……乃至……亦非导至涅槃。是故此等，一向由我所不记说之法。
    布吒婆楼！然而何者，是一向我所记说之法耶？布吒婆楼:谓：‘此是苦也’，此是一向我所记说之法。布吒婆楼！ ‘此是苦之集’，此是一向我所记说之法。布吒婆楼！ ‘此是苦之灭’，此是一向我所记说之法。布吒婆楼！‘此是导苦灭之道’，此是一向我所记说之法。
    布吒婆楼！复何故此等，是一向我所记说之法？布吒婆楼！此等是适义、适法。又此等是根本梵行，又出离……［乃至］……导至涅槃也。是故此等，是一向我所记说也。
三四
    布吒婆楼！有一类之沙门、婆罗门，如是见、如是主张：‘我于死后，为一向安乐、无病。’如是，我访彼等，问曰：‘诸友！汝等如是主张、如是见，云：“我于死后，为一向安乐、无病。”是真实否？’我如是言时，彼等实然承认。我更问彼等曰：‘诸友！然者，汝等事实知、见世界一向安乐耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等更知觉一夜或一日、半夜或半日，有一向安乐之我耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等如是知此是道、道迹，为实现一向安乐之世界耶？’如是问时，彼等言：‘不然。’我又问彼等曰：“诸友！然者，汝等曾闻彼诸天神生一向安乐世界之说示音声──“诸尊！为实现一向安乐世界而行善业；诸尊！是正道行者，所以者何？诸尊！我等所行正道，如是生一向安乐之世界”耶？’如是问时，彼等言：‘不然。’布吒婆楼！汝意云何？彼等沙门、婆罗门之所说，是否真实耶？
三五5
    犹如有人如是言：‘我于此国，求、爱彼国中之第一美女。’而众人对彼言：‘然，友！汝于此国，求、爱彼国中之第一美女者，汝所谓国中之第一美女，汝当知是刹帝利女、婆罗门女、吠舍女、或首陀罗女焉？’如是言时，彼言：‘不也。’又有众对彼言：‘友！汝若求、爱彼国中之第一美女者，汝当知彼国中第一美女是如何名、如何姓耶？又彼女［身］是高、矮或中耶？皮肤是青黑、真黑、或黄金色耶？彼住村里、乡镇、或城市耶？’如是问时，彼言：‘不也。’又有诸人问彼曰：‘友！汝不知、不见，而汝求、爱其人耶？’如是问时，彼言：‘然也。’布吒婆楼！汝意云何？此人如是之所说，无不合于事实耶？”
    “世尊！此人如是之所说，确实不合于事实。”
三六
    “布吒婆楼！实如是沙门、婆罗门，虽如是说、如是见：‘我于死后，一向幸福、无病。’我往访彼等，问曰：‘诸友！汝等如是说、如是见，云我死后，一向幸福、而且无病。是真实否？’如是言时，彼等承认［曰：］‘然也。’我更问彼等曰：‘诸友！然者，汝等觉知、现见一向幸福之世界而住耶？’如是问时，彼等答：
    ‘不然。’我又如是问彼等曰：‘诸友！然者，汝等知觉一夜、或一日，半夜或半曰，一向幸福之我耶？’如是言时，彼等答：‘不然。’我又如是问彼等曰：‘诸友！然者，汝等了知，实现此一向幸福世界之道、道迹耶？’如是言时，彼等答：‘不然。’我更如是问彼等曰：‘诸友！然者，汝等曾闻天神说示一向幸福之音声──“诸尊！为实现一向之幸福世界，而行善业；是正道行者，所以者何？诸尊！我等所行正道，如是生一向幸福之世界”耶？’如是言时，彼等答：“不然。”布吒婆楼！汝意云何？彼等沙门、婆罗门如是之所说，无不合事实耶？”
    “世尊！彼等沙门、婆罗门之所说，不合于事实。”
三七
    “布吒婆楼！犹如于此有人，为登上高楼，于四大道作阶梯，［人］来问彼曰：‘然，友！汝为登上高楼，而作阶梯，汝确知其高楼是在东方、西方、北方或南方耶？［其高楼］是高、低或中耶？’如是言时，彼答：‘不然。’又问彼曰：‘友！然者，汝不知、见其高楼，汝则为登其楼而作阶梯耶？’如是言时，彼答：‘然也。’布吒婆楼！汝意云何？此人如是之所说，合于事实耶？”
    “世尊！彼人如是之所说，不合于事实。”
三八
    “如是，布吒婆楼！沙门、婆罗门如是见、如是说：‘我于死后，一向幸福、无病。’亦如……［乃至］……布吒婆楼！汝意云何？彼等沙门、婆罗门如是之所说，合于事实耶？”
    “世尊！彼等沙门、婆罗门如是之所说，不合事实。”
三九
    “布吒婆楼！有三种我得：粗之我得、意所成之我得、无形之我得。又，布吒婆楼！何者是粗之我得耶？谓：有形之［色身］，四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之［色身］，具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。
四〇
    布吒婆楼！我实为求断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然，布吒婆楼！对此，汝或者作如是思惟：‘舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然而，亦尚住［有情］之苦中。’布吒婆楼！勿如是思惟。所以者何？舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住者，彼则得愉快、欢喜、轻安、正念、正智，得安乐而住也。
四一
    布吒婆楼！我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大，至自证、通达而住。然，布吒婆楼！对此，汝或者作如是思惟：‘断离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住，亦尚住［有情］之苦中。’布吒婆楼！勿作如是思惟。所以者何？舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大者，彼则得愉快、欢喜、轻安、正念、正智、得安乐而住也。
四二
    布吒婆楼！我实为求断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……得安乐而住也。
四三
    布吒婆楼！复若对我如是问：‘尊者！尊者如何为永断粗之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’
四四
    布吒婆楼！又若如是问我曰：‘尊者！尊者如何为永断意所成之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’
四五
    复次，布吒婆楼！有如是问我曰：‘尊者！尊者如何为永断无形之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断无形之我得而说法……［乃至］……通达而住也。”布吒婆楼！汝意云何？如是，我之所说，合于事实耶？’“世尊！如是之所说，实合于事实。”
四六
    “布吒婆楼！恰如为登上高楼，于高楼之直下，建立一阶梯，有［人］问彼曰：‘友！汝为登上高楼而建造阶梯，汝知其高楼，在东方、西方、南方或北方耶？是高、低，或中耶？’如是问时，彼如是答言：‘友！如是为登上高楼，我在此高楼之直下，建立阶梯也。’布吒婆楼！汝意云何？此人之所说，合于事实耶？”
    “世尊！彼之所说，合于事实。”
四七
    “布吒婆楼！此亦如是。若有人问我：‘尊者！尊者如何为永断粗之我得而说法……乃至……复如何为永断意所成之我得而说法……乃至……复如何为永断无形之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’布吒婆楼！汝意如何？我如是之所说，合于事实耶？”
    “世尊！世尊如是之所说，合于事实。”
四八
    ［时］，象首舍利弗白世尊言：“世尊！若当粗之我得时，则此意所成之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此粗之我得是真实耶？世尊！若当意所成之我得时，则此粗之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此意所成之我得是真实耶？世尊！若当无形之我得时，则此粗之我得是虚妄，又意所成之我得亦是虚妄，正于是时，唯此无形之我得是真实耶？”
四九
    “象首！若当粗之我得时，决不称意所成之我得，亦不称无形之我得，唯称粗之我得也。象首！若当意所成之我得时，决不称粗之我得，亦不称无形之我得，唯称意所成之我得也。象首！若当无形之我得时，决不称粗之我得，亦不称意所成之我得，唯称无形之我得也。
    象首！若有人问汝言：‘过去世，汝存在，汝曾非不存在；未来世，汝应存在，汝当非不存在；于现在世，汝存在，汝当非不存在耶？’如是问时，象首！汝当如何答之耶？”
    “世尊！若有人如是问我：‘汝已于过去存在，汝曾非不存在；汝于未来世当存在，汝当非不存在；汝于现世存在，汝正非不存在耶？’世尊！如是问我时，我如次答：‘我于过去世存在，我曾非不存在；我于未来世存在，我当非不存在；我于现世存在，我正非不存在。’世尊！对如是问时，我为如是答。”
五〇
    “象首！若又有如是问汝：‘汝过去之我得曾存在时，则唯汝［过去］之我得是真实，未来之［我得］是虚妄，现在之［我得］亦虚妄耶？又，汝未来之我得当存在，则唯汝［未来］之我得是真实，过去之我得是虚妄，现在之我得亦虚妄耶？又，汝现在之我得正存在时，则唯汝［现在］之我得是真实，过去之我得是虚妄，未来之我得亦虚妄耶？’象首！如是问时，汝如何答耶？”
    “世尊！若如是问我：‘汝过去之我得曾存在时……［乃至］……汝现在之我得正存在时，唯汝［现在］之我得为真实，过去［之我得］是虚妄，未来［之我得］亦虚妄耶？’世尊！对如是问时，我则如是答：‘当我过去之我得曾存在时，则唯我［过去］之我得是真实，未来之［我得］是虚妄，又现在［之我得］亦是虚妄也。又，当我未来之我得当存在时，则唯［未来］之我得是真实，过去之［我得］是虚妄，现在之［我得］亦是虚妄也。又，当我现在之我得正存在时，则唯我［现在］之我得是真实，过去之我得是虚妄，未来之［我得］亦虚妄也。’［世尊！］对如是问，我当如是答。”
五一
    “象首！此亦如是，粗之我得存在时，决不称为意所成之我得，亦不称为无形之我得，唯称为粗之我得。象首！意所成之我得存在时……乃至……象首！无形之我得存在时，决不称粗之我得，亦不称意所成之我得，唯称无形之我得也。
五二
    象首！此恰如由牛而有牛乳，由乳而有酪，由酪而生酥，由生酥而有熟酥，由熟酥而醍醐味也。当有牛乳之时，决不称为酪，亦不称为生酥，亦不称熟酥，又不称为醍醐味，其时，唯称为牛乳也。若酪之时……乃至……若生酥之时……乃至……若醍醐味之时，决不称为牛乳，亦不称为酪，亦不称为生酥，亦不称为熟酥，其时，唯称为醍醐味也。
五三
    象首！此亦如是，粗之我得存在时……乃至……象首！意所成之我得存在时……乃至……象首！无形之我得存在时，实不称为粗之我得，亦不称为意所成之我得，唯称为无形之我得也。
    象首！此等乃世间之共称，世间之语辞，世间之名称，世间之记述法，世尊正当利用此等而不着也。”
五四
    世尊如是说时，布吒婆楼普行者曰：“伟哉！世尊！大哉！世尊！恰如扶起倒者，揭露覆盖者，于迷者指示其道，于闇中持明灯，使有眼者见诸物。世尊以种种方便，说示教法。世尊！我今归依佛陀、教法、比丘僧伽。请世尊摄受我，我从今日以后，至命终，归依为优婆塞。”
五五
    又象首舍利弗白世尊言：“伟哉！世尊！大哉！世尊！恰如扶起倒者，揭露覆盖者，于迷者指示其道，闇中持来明灯，使有眼者见诸物。世尊以种种方便，说示教法。世尊！我今归依佛陀世尊、教法、比丘僧伽。世尊！愿得于世尊面前出家、得受具戒。”
五六
    如是，象首于世尊之面前出家、受具戒。受具戒后，尊者象首舍利弗，则止住独处，不放逸、热心精勤而住，因此不久，良家之子舍家而出家，现在于最上梵行之究竟，自证、通达而住，自知：“生已尽、梵行已立、所作已办、不受后有。”确实尊者象首舍利弗，成为阿罗汉之一。

注：
1 本经一~五，请参照长部经典第二五经之一、二、三、四、七。本经一~六，请参照中部经典第十六经及第七七经，杂阿含卷三十五之第九七三经。
2 本经二四~二七请参照增支部经典第十集之九十五经，中部经典第六三经，中阿含箭喻经，同第七十二经，杂阿含卷第三十四之第九四二经，同卷三十四之九六二经。
3 本经二七~三〇请参照长部经典第二九经三〇~三三。
4 此时之如来是有情之义。
5 本经三五~三七请参照本卷三明经一九~二一。


10.须婆经

《长部·10.须婆经》

    汉译无相当本经的。其内容是阿难对须婆之问，世尊称赞劝导众人入住于法，举戒、定、慧之三学而说明。说须婆依此开示而归依。

        一〇 须婆经
    第一 诵品
一
    如是我闻。一时，长老阿难，于世尊般涅槃未久，住舍卫城祇树给孤独园。尔时，堵提耶子须婆，于某要事，住舍卫城。
二
    时，堵提耶子须婆，告其童子曰：“童子！汝诣沙门阿难之处。诣已，言‘堵提耶子须婆、致问长老阿难少病、少恼、起居轻利、［有］气力、安稳而住耶？’以我言致问沙门阿难、少病、少恼、起居轻利、［有］气力、安稳而住已，尚如次言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之住处，则甚幸也。’”
三
    彼童子应诺堵提耶子须婆曰：“唯然。”而诣长老阿难之处。诣已，问讯长老阿难，以交谈可感铭之语，坐于一面。坐于一面之彼童子，如是告长老阿难曰：
    “堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、［有］气力、安稳而住？如是言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。’”
四
    如是言时，长老阿难，如是言彼童子曰：
    “童子，我今服用药石，而不适宜。然，明日依适宜之机会则往之。”
    其时，彼童子则起座，诣堵提耶子须婆之处，诣已，如是言堵提耶子须婆曰：
    “我等以卿之言，告彼沙门阿难：‘堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、（有）气力、安稳而住？尚如次言：“长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。”’如是言时，沙门阿难，如是告我曰：‘童子！我今服用药石，而不适宜。然，明日依适宜之机会则往之。’如是，明日彼长老阿难，以见其宜，则来访。”
五
    时，长老阿难，其夜过后，于午前着衣持钵，以制多迦比丘为随行沙门，而往堵提耶子须婆之住处，至已，坐于所设之座。时，堵提耶子须婆诣近长老阿难，诣已，向长老阿难问讯，交谈亲善之语后，坐于一面。坐于一面之堵提耶子须婆，如是白长老阿难曰：
    “尊者阿难，长久谨侍、奉事、近住彼尊者瞿昙。尊者阿难，知彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之诸法。阿难！如何是彼尊者瞿昙所称赞之诸法、又劝导、令入，使此诸众安立于何处耶？”
六
    “童子！彼世尊称赞三蕴。于此处劝导、令入、使诸众安立而住。三者何耶？乃圣戒蕴、圣定蕴、圣慧蕴是。童子！此等之三蕴，是彼世尊所称赞，又于其处劝导、令入、使诸众安立其处。”
    “复次，阿难，彼尊者瞿昙，劝导、令入，使诸众安立而住，所称赞之戒蕴者何耶？”
七~二九
    “童子！今如来出现于世，是阿罗汉……乃至……童子！比丘具足如是之戒蕴。［广说如沙门果经第四〇~六三节］。
三〇
    童子！此所谓彼世尊，劝导、令入、使诸众安立其处，所称赞之圣戒蕴。然，于中［佛法］实有可应作者。”
    “阿难！希有哉！阿难！未曾有哉！阿难！此圣戒蕴是圆满，而非不圆满。阿难！我不见佛教以外之沙门、婆罗门有如是圆满之圣戒蕴。阿难！若佛教以外之沙门、婆罗门，于自己［教团］中，见有如是圆满之戒蕴者，则令彼等满足而［如是］念：“此等为我等［所应］办者已办矣，已达得沙门之义，此以上，我等则无有所应作！”然，尊者阿难曰：“确实于此中，实有可应作者。””

    第二 诵品
一~一二
    “又阿难！彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之圣定蕴者何耶？”
    “童子！比丘如何保护其诸根门耶？……乃至……由离生喜、乐、普洽全身，［广说如沙门果经六四~七六节］。
一三
    童子！比丘实离诸欲、离不善法已，尚有寻有伺，由离生喜、乐，具足初禅而住。彼实以初禅，由离生喜、乐、浸润、普遍充满、遍溢其身，由定生喜、乐，无不普洽彼全身。此亦于彼定中而有。
一四~一五
    童子！更有比丘灭寻伺……乃至……无不普洽彼全身［广说如同经七七~七八节］。……乃至……此于彼定而有。
一六~一八
    童子！更有比丘舍喜而住……乃至……无不普洽其全身［参照同经七七~七八］……乃至……此亦于彼定中而有。
一九
    童子！此乃彼世尊，劝导、令入、使诸众安立某处，所称赞之圣定蕴。更于此中，实有所应作者。”
    “阿难！希有哉！阿难！未曾有哉！阿难！此圣定蕴是圆满，而非不圆满。阿难！我不见佛教以外之沙门、婆罗门，有如是圆满之定蕴。阿难！若佛教以外之沙门、婆罗门，于自己［教团］中，见有如是圆满之定蕴者，则令彼满足而［如是］念：“此等为我等［所应］作者已作矣，已达得沙门之义，此以上，我等则无有所应作。然，尊者阿难曰：‘确实于此中，实有可应作者。’”
二〇~二一
    “复次，阿难！彼尊瞿昙，劝导、令入、使诸众安立某处，所称赞之慧蕴者何耶？”
    “［于此有比丘］，如是心已寂静、纯净……乃至……［我之识以此相关连者。［广说如同经八三~八四节。］”
二二
    童子！比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚住，得不动时，其心倾注、导向智见，彼如是知：‘我此身是色所成、四大所造、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法，而我之识与此相关连，依此而存在者。’此亦于彼慧中而有。
二三~二四
    彼如是心寂静……乃至……［一切大肢、小肢］及常异其他之身。［广说如同经八五~八六节］。
二五~三五
    彼如是心寂静……乃至……证知：‘更不来此生。’［广说同经八七~九八节。］
三六
    童子！比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚住，得不动时，其心倾注、导向漏尽智1。彼如实知：‘此是苦。’如实知：‘此是苦之集。’如实知：‘此是苦之灭。’如实知：‘此是至灭苦之道。’如实知：‘此是漏。’如实知：‘此是漏之集。’如实知：‘此是漏之灭。’如实知：‘此是至漏灭之道。’如是知、如是见时，彼心从欲漏解脱、从有漏解脱、从无明漏解脱。于解脱时，解脱智生。证知：‘［我］生已尽、梵行已立、所作已办、不更来此生。’此亦于彼慧中而有。
三七
    童子！此乃彼世尊，劝导、令入、使诸众安立某处，所称赞之圣慧蕴。于此中更无所作也。”
    “阿难！希有哉！阿难！未曾有哉！复次，阿难！此圣慧蕴是圆满，而非不圆满。又阿难！我不见佛教以外之沙门、婆罗门有如是圆满之圣慧蕴。而于此中［慧解脱］实无更应作者。希有哉！尊师阿难！未曾有哉！尊师阿难！犹如扶起倒者，揭露覆盖者，迷者教示以道，闇中持来明灯，使有眼者见诸色。正如是，尊师阿难，以种种方便开示法。尊师阿难！于此，我归依世尊瞿昙，归依法及比丘僧伽。尊师阿难！愿摄受我、从今日始，至命终，归依为优婆塞。”

注：
1 原本有 āsavānaṁ khayā ñāṇāya（为智漏尽故），此于意义不甚妥当。今依沙门果经之文 āsavānaṁ khaya-ñāṇāya。


11.坚固经

《长部·11.坚固经》

    本经相当于汉译长阿含卷第二四之坚固经（大正藏一）。其内容是说关于佛教之神通观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于何处灭耶？（婆沙论第一二九）。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵世存在有覆无记之表业的证据（俱舍论第十一）。大梵天自称我是此梵天、大梵天乃至一切之父也，梵众天相信之，是起于见取与戒取之恶见者（婆沙论第九八）等是。

        一一 坚固经
一
    如是我闻。一时，世尊住那烂陀城之婆婆利庵罗园。尔时，长者坚固，诣访世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长者坚固白世尊言：
    “世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊！世尊宜令一比丘，现上人法1之神通、奇迹之示导。然者。此那烂陀城民，更越敬信世尊。”
    如是言时，世尊告长者坚固曰：
    “坚固！我实不向诸比丘如是说：‘诸比丘！汝等为白衣之在家者等，现上人法之神通、奇迹’之示导。”
二
    长者坚固再如是白世尊曰：
    “世尊！我非恼犯世尊，而复如是言：世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者，那烂陀城民，更越敬信世尊。”
    世尊再告长者坚固曰：
    “坚固！我实不向诸比丘如是说：‘诸比丘！汝等为白衣在家者等，现上人法之神通、奇迹’之示导。”
三
    长者坚固三度白世尊曰：
    “世尊！我非恼犯世尊，而复如是言：世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊，善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者，此那烂陀城民，更越敬信世尊。”
    “坚固！此三种示导，我自证知、作证已而开示者。三种者何耶？则：神通神变、记心神变、教诫神变是。
四
    坚固！又神通神变者何耶？坚固！因有比丘，能现无量种之神变：一身现为无量身，无量身现为一身，或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中；履水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼之鸟；以手扪摸日月之如是大神力、大威力；或现身以达梵天之世界。于其已得信之归依者，见此比丘，能现无量种之神变：一身现为无量身，无量身现为一身；或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中：履水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼之鸟；以手扪摸日月之如是大神力、大威力；或现身达于梵天之世界。
五
    彼得信之归依者，以此告某一未信未归依者言：‘友！实希有哉！友！实未曾有哉！沙门有大神力、大威德耳！我见一比丘，能现无量种之神变：一身现为无量身，无量身现为一身：……乃至……能现身达于梵天之世界。’如是未信未归依者，答彼得信之归依者曰：‘友！实有名为建咒梨明咒。彼比丘则依此明咒，现无量种之神变也。则：现一身为无量身，无量身现为一身……乃至……能现身达于梵天之世界。’坚固！汝如何思惟耶？彼未信未归依者，不对已得信之归依者如是言否？”
    “世尊！可能如此言。”
    “然，坚固！我以观察于神通神变之过患，而厌患、惭愧、避遣神通神变。
六
    复次，坚固！记说他心神变者何耶？坚固！有能观察诸有情及他人之心、心所及寻、伺，而记说：‘汝之意是如是，汝之意是如斯、汝之心是如此。’某得信之归依者，见彼比丘，能观察诸有情及他人之心、心所及寻、伺，记说：‘汝之意是如是、汝之意是如斯、汝之心是如此。’
七
    彼得信之归依者，或以此告某未信未归依者言：‘友！希有哉！友！未曾有哉！沙门之大神力、大威力；我见一比丘，能观诸有情及他人之心、心所及寻伺，而记说：“汝之意是如是、汝之意是如斯、汝之心是如此。”’闻此之未信未归依者，会向已得信之归依者言：‘友！有名为摩尼柯咒，彼比丘乃依此明咒，而记说诸有情及他人之心、心所……乃至……“汝之意是如是、汝之意是如斯、汝之心是如此。”’坚固！汝如何思惟耶？彼未信未归依者，不会对已得信之归依者如是言否？”
    “世尊！可能如是言。”
    “然，坚固！我观察于记心神变之过患，而厌患、惭愧、避遣此记心神变也。”
八
    复次，坚固！教诫神变者何耶？坚固！于此，有比丘如是教诫：‘汝应如是寻思，汝勿如是寻思；应如是作意，勿如是作意；舍离此，应到彼而住。’坚固！如是，称为教诫神变。
九~四三
    复次，坚固！今［如来］出现于世、阿罗汉，等正觉……乃至……［广说如沙门果经四〇-七四节］。
四四
    彼观见自己已舍离五盖时，则生欢喜；已生欢喜者，则喜悦；意怀喜悦者，则身轻安；身已轻安者，则觉受乐；有乐者，则心三昧。彼已去诸欲，远离不善法，有寻、有伺，由离生喜、乐，以达初禅而住。彼以由离生喜、乐，浸润、普遍充满、遍溢其身；以由离生喜、乐，无不普洽其全身。［广说如同经七五节］。
四五
    坚固！犹如熟练之助浴者或助浴者之弟子、撒洗粉于铜盆，以注水而搅绕，使浸湿而至周遍内外不渗出。坚固！［比丘］由离生喜、乐，浸润、普遍充满、遍溢其身；以离生喜、乐，无不普洽其全身［同经七六节］。
四六~四九
    ［如同经七七~八〇节］。
五〇~五一
    达第四禅而住……乃至……坚固！如是称为教诫神变。［同经八一~八二节］。
五二
    如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、安住不动时，比丘之心倾注于智见……乃至……坚固！此称为教诫神变［广说如同经八四~九八节］。
五三~五六
    ……证知‘更不来此生。’坚固！此，称为教诫神变。［参照同经八四~九八）。
六七
    坚固！此三种之神变，我自证知、体现而宣说。坚固！往昔，于此比丘之教团中，有一比丘，心起如是思念：‘此等四大种，则：地界、水界、火界、风界、于何处而灭尽耶？’尔时，坚固！彼比丘之心统一，入定而显现趣天道。
六八
    尔时，坚固！其比丘往彼四大王众天之处，至已，如是问四大王众天曰：“卿等！此等四大种，则：地界、水界、火界、风界，于何处而灭尽耶？”
    如是问时，坚固！四大王众天答比丘言：‘比丘！我等实不知此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？有四大王［天］比我等殊胜。彼等可能知此等四大种，则：地界、水界、火界、风界，于何处灭尽也。
六九
    尔时，坚固！其比丘往彼四大王［天］之处，至已：问四大王［天］曰：“卿等！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？’如是问时，坚固！四大王［天］答彼比丘言：‘比丘！我等实不知此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？比丘！有天名为三十三天，比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
七〇
    尔时，坚固！彼比丘往三十三天之处，至已，问三十三天曰：‘卿等！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！三十三天答彼比丘言：‘比丘！我等实不知此等四大种，则：地界……乃至……风界、于何处灭尽耶？比丘！有比我殊胜之名为裟迦帝释天主。彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
七一
    尔时，坚固！彼比丘往帝释天之处，……［乃至］……‘……比丘！有名为夜摩天，比我等殊胜，可能知此等四大种，则……［乃至］……灭尽也。’
七二
    尔时，坚固！彼比丘往夜摩天之处……［乃至］……‘……比丘！有名为须夜摩天子，比我等殊胜，彼等可能知……。’
七三
    尔时，坚固！彼比丘往须夜摩天子之处……［乃至］……‘……比丘！有名为都史多天，比我等殊胜，彼等可能知……。’
七四
    尔时，坚固！彼比丘往都史多天之处……（乃至）……‘……比丘！有名为观史多天子，比我等殊胜，彼等可能知……。’
七五
    尔时，坚固！彼比丘往观史多天子之处……［乃至］……‘……比丘！有名为乐变化天，比我等殊胜，彼等可能知……。’
七六
    尔时，坚固！彼比丘往乐变化天之处……［乃至］……‘……比丘！有名为妙化天子，比我等殊胜，彼等可能知……。’
七七
    尔时，坚固！彼往妙化天子之处……［乃至］……‘……比丘！有名为他化自在天，比我等殊胜，彼等可能知……。’
七八
    尔时，坚固！彼比丘往他化自在天之处……［乃至］……‘……比丘，有名为自在天子，比我等殊胜，彼等可能知……。’
七九
    尔时，坚固，彼比丘往自在天子之处……［乃至］……‘……比丘，有名为梵众天，比我等殊胜，彼等可能知……。’
八〇
    尔时，坚固！彼比丘心统一、入定现趣天之道。尔时，彼比丘往梵众天之处，至已，问梵众天曰：‘卿等！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！梵众天如是答比丘曰：‘比丘！我等实不知此等四大种，则：地界……乃至……风界，于何处灭尽。比丘！梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、为已生未生之父者。彼等比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’‘卿等，然者，彼大梵天，今在何处耶？’‘比丘！我等实不知梵天于何处、从何、［住］何方？然者，比丘！［梵天出］现之光相，则：光明生、光耀现者，梵天当出现。光明生、光耀现，此乃梵天出现之前兆也。’
八一
    尔时，坚固！彼大梵天不久而出现。时，坚固！比丘往彼大梵天之处，至已，问大梵天曰：‘卿！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！彼大梵天答彼比丘曰：“比丘！我是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生者之父。’
八二
    坚固！彼比丘再问梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父耶？’卿！我是问卿：“此等四大种，即：地界……乃至……风界，于何处灭尽耶？”’坚固！如是大梵天再答彼比丘曰：‘比丘！我是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父。’
八三
    坚固！彼比丘三度问彼大梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父耶？”卿！我实问卿：“此等四大种，则：地界……乃至……风界，于何处灭尽耶？”’其时，彼大梵天，捉比丘之腕退于一隅，语彼比丘曰：‘比丘！我认为于此世界，梵众天：“于任何物，梵天无有不见；于任何物，梵天无有不知，于任何物，梵天无有不经验者。”是故，我于彼等面前不说明也。然，比丘！我实不知此等四大种，则：地界……乃至……风界，于何处灭尽耶？然，比丘！于此世界，不请问世尊，解答此问题而向他求索者是汝之过患、汝之过失也。比丘！汝宜往世尊之处，以询问此疑问，世尊为汝所说明者，汝当忆持之。’
八四
    其时，坚固！彼比丘犹如力士之曲伸臂、伸曲臂，［速］消失于梵天之世界，现于我前。尔时，坚固！比丘敬礼我，坐于一面。坚固！坐于一面之彼比丘，如是［问］我曰：‘世尊！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？’
八五
    如是问时，坚固！我如是答彼比丘曰：‘比丘！昔有航海商贾者，携视岸鸟乘舰，航行海洋，至不见陆地时彼等放视岸鸟，彼鸟飞往东方、飞往南方、飞往西方、飞往北方、飞往上方四维。若彼［鸟］发见任何之陆地，确实其飞去。不然者，彼［鸟］不能发见任何之陆地者，则飞还彼船。比丘！汝亦如是，寻求此问题之解说，往之梵天之世界不能得，只于回归我前。然者，比丘！汝不应如是询问：“世尊！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？”比丘，应如是问：
  水、地、火、风于何处不坚住？
  长、短、细、粗、净、不净于何处不坚住？
  名与色于何处灭尽无余耶？
    有此解答：
  不可见无量之识，于一切处舍弃2。
  则于如是之处所，水、地、火、风不坚住。
  于此处，长、短、细、粗、净、不净亦然。
  于此处，名与色灭尽无余。
  由识之灭，此［一切］之灭也。’”
    世尊如是说已，长者坚固欢喜充满，欢喜［世尊］之所说。

注：
1 上人法者，原文为 uttari-manussa-dhamma 云超人之能力。
2 日译版 pahaṁ 谓不明其义，从觉音注而译为「遍通」。这样和前文连起来「遍通」甚难解其意义。依据水野博士之巴利辞典，pahaṁ 就是 Pajahati 的 PPr，pajahati 是舍离或舍弃之义，而译为一切处舍去较妥当。


12.露遮经

《长部·12.露遮经》

    本经相当于汉译长阿含卷第二九之露遮经（大正藏一）。其内容是沙门、婆罗门虽证知善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。
    于世有不自觉亦不觉他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。

        一二 露遮经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行至拘萨罗国之娑罗婆提村。时，露遮婆罗门住此娑罗提村，乃人民炽盛，草、木［繁茂］、水［甚便利，五］谷丰裕之王领，依拘萨罗国王波斯匿所净施拜领之地。
二
    尔时，露遮婆罗门生如是恶见：“于此，沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此贪欲之恶法。是故，他人能为他人作何［饶益］乎？”
三
    时，露遮婆罗门闻：“由释迦族出家之释子沙门瞿昙与五百大比丘众俱游行至拘罗国之娑罗婆提村。彼世尊瞿昙之名声上扬遍闻：‘彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼含括此天界、魔界、梵天界及此世界之沙门、婆罗门、天、人、众生等，自觉、自证宣说，彼说初善、中善、终善具文义之法，宣说圆满清净之梵行。宜［往］见如是阿罗汉。”
四
    尔时，露遮婆罗门告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处，诣已，以我之言：‘瞿昙！露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住否？’致问沙门瞿昙之无病、无恼、气力如常、轻安而住已，而如是言：‘尊者瞿昙与比丘众俱，明日受露遮婆罗门之请食。’”
五
    剃头师背西卡应诺露遮婆罗门：“唯然，尊者。”而诣世尊之处，敬礼世尊，坐于一面，坐于一面之背西卡，如是白世尊曰：
    “世尊！露遮婆罗门，致问世尊之无病、无恼、气力如常、轻安而住耶？又如是言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”
    ［尔时］世尊默然受请。
六
    时，剃头师背西卡，知世尊之应诺，从座起立，敬礼世尊，行右绕之礼，而到露遮婆罗门之处，至已，如是言露遮婆罗门曰：“然，尊者！我等以卿之言告世尊曰：‘世尊！露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住。’又如是言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”
七
    如是露遮婆罗门，翌日于自宅，备美味之嚼食、啖食已，告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处言：‘瞿昙！时至，食膳已备。’”
    剃头师背西卡，应诺露遮婆罗门言：“唯然，尊者！”而诣世尊之处，敬礼世尊，坐于一面，坐于一面之剃头师白世尊曰：“世尊！时至，食膳已备。”时，世尊于晨早，着下衣，持上衣、钵，与比丘众俱，往裟罗婆提村。
八
    尔时，剃头师背西卡随世尊之后，而白世尊言：
    “露遮婆罗门生如是恶见：‘于此，沙门、婆罗门证知之善法，不从所证善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法，是故，他人能为他人能作何［饶益］乎？’愿世尊为露遮婆罗门，除此恶见。”
    “背西卡！或如是，背西卡！或如是。”
九
    尔时，世尊至露遮婆罗门住处，坐于所设之座。如是露遮婆罗门以美味之嚼食、啖食，亲手供养佛陀并比丘僧伽。世尊食已，手离钵，行澡水已，时，露遮婆罗门，取一小座，坐于一面。世尊对坐于一面之婆罗门露遮曰：
    “露遮汝真实生起：‘沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法。是故，他人能为他人作何［饶益］’之恶见耶？”
    “瞿昙！唯然！”
一〇
    “露遮！汝如何思惟耶？汝领住娑罗婆提村耶？”
    “世尊！唯然。”
    “然者，露遮！若有云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯有露遮婆罗门独享用，不分与他人。’依汝生活之彼诸众，不成为障害否？”
    “瞿昙！成为障害。”
    “露遮！障害之作者，为彼等利益之恩惠者或非恩惠者耶？”
    “瞿昙！不为彼等利益之恩惠者。”
    “非利之恩惠者，于彼等现起慈心或现起害心否？”
    “瞿昙！现起害心。”
    “起害心是邪见或是正见耶？”
    “瞿昙！是邪见也。”
    “露遮！我说邪见者之［生趣］，地狱或畜生二道中一道也。
一一
    露遮！汝如何思惟耶？拘萨罗国王波斯匿，领住迦尸及拘萨罗耶？”
    “瞿昙！唯然。”
    “然者，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸及拘萨罗，迦尸及拘萨罗之生产，唯拘萨罗国王波斯匿独为享用，不分与他人。’依拘萨罗国王波斯匿生活之汝等自己及他人，彼是作障害否？”
    “瞿昙！是作障害者。”
    “作障害者，于彼等利益之恩惠者或非恩惠者耶？”
    “瞿昙！非利益之恩惠者。”
    “非利益之恩惠者，于彼等现起慈心或现起害心耶？”
    “瞿昙！现起害心。”
    “现起害心者，是邪见或是正见耶？”
    “瞿昙！是邪见。”
    “露遮！我说邪见者之［生趣］，地狱或畜生二道中之一道也。
一二
    露遮！若有人云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯露遮婆罗门独为享用，不与他人’者，是为依汝生活彼等之障害者，障害者则无利益恩惠者，无利益恩惠者，则现起害心，现起害心则是邪见。
一三
    如是，露遮！言：‘沙门、婆罗门证知善法，不从断证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其其他之新缚，于是，我说此为贪欲之恶法。是故，他人能为他人作何［饶益］乎？’如是语者，是障害彼等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，到达殊胜地位，以及积生天行之生天界诸人。作障害者，则无利益恩惠，无利益恩惠者，则现起害心，现起害心则是邪见。露遮！我说邪见者之生趣，于地狱、畜生之二道中之一道也。
一四
    如是，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸、拘萨罗，迦尸及拘萨罗之生产，拘萨罗国王波斯匿当独享用，不分与他人。’如是言者则障害彼等：依拘萨罗国王波斯匿为生活汝自己及其他诸众。作障害者，则无利益恩惠；无利益恩惠者，则现起害心；现起害心则是邪见。
一五
    如是，露遮！言：‘沙门或婆罗门证知善法，不从所证善法为他人宣说，是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法。是故，他人能为他人作［饶益］乎？’如是言者则障害彼等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，到达殊胜地位，以及积天行之生天界诸人。作障害者，则无利益恩惠；无利益恩惠者，则现起害心；现起害心者，则是邪见。露遮！邪见者之生趣，我说地狱及畜生之二道中之一道也。
一六
    露遮！世间有应责难之三师，凡责难如是师者，其责难是合于真实而无罪。三师者何耶？
    露遮！于此有一师，彼虽出家修行，而未证得沙门果，则为弟子说法，言：‘此是汝等之利益，此是汝等之幸福也。’弟子等不闻、不倾听彼言，不坚立般若1，离师教而行［自己］之道。彼应如次受责难：“尊者出家修行，未证得沙门果，而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等不闻、不倾听彼言，不坚立般若，离师教而行［自己］之道。犹如热中于回身逃走女子，而拥抱背向之女子。如是作为我说此是贪欲之恶法。是故，他人能为他人作何［饶益］乎？”
    露遮！此为世间应责难之第一师，其责难真实、无罪。
一七
    露遮！于此，更有一师，彼虽出家修道，未证得沙门果而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道。彼应如次受责难：‘尊者出家修道，未证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”彼弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道。犹如舍弃自己之田，而思去除他人田草。以说此是贪欲之恶法，是故，他人能为他人作何［饶益］乎？’露遮！此为世间应责难之第二师。其责难彼师，是合于真实而无罪。
一八
    露遮！于此，更有一师，彼出家修行，证得沙门果，而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’彼弟子等，不闻、不倾听彼言，不坚立般若，离师之教而行［自己］之道2。彼应如是被责难：‘尊者出家修道，证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”弟子等不闻、不倾听彼言、不坚立般若，离师教而行［自己］之道。此犹如断故缚，而更作他之新缚，于是，说此是贪欲之恶法。是故，他人能为他人作何［饶益］乎？’露遮！此为世间应责难之第三师。其责难彼师，是合于真实而无罪。
    露遮！彼等三师，于世间应受责难，凡责难彼师，是合于真实而无罪。”
一九~五三
    如是言时，露遮婆罗门白世尊言：
    “然者，世间有不应责难之师耶？”
    “露遮！世间有不应责难之师。”
    “然者，瞿昙！于世间不应责难之师者，是如何［之师］耶？”
    “露遮！今如来出现于世，是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也……乃至……［广说如沙门果经四〇~七四节。］
五四
    彼观察时，已舍离此等之五盖而生欢悦；已欢悦者，则生喜悦；怀喜悦者，身则轻安；身轻安者，则觉受乐；有觉受乐，心则入三昧。彼舍诸欲，远离不善法，有寻、有伺，由离生喜、乐，达初禅而住。彼实以离所生之喜、乐，浸润、周遍盈溢，充满其身。以离所生之喜、乐，无不普洽其全身。［同经七五节］。
五五
    露遮！犹如熟练之助浴者或助浴者之弟子，撒洗粉于铜盆，以注水而搅绕，使浸湿而至周遍内外不渗出。露遮！以离所生之喜、乐，无不普洽其全身。［同经七六节］。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合于真实而有罪。
五六~六一
    露遮！更有比丘灭寻、伺，内心安静、心专一性，无寻、无伺，由定所生喜、乐，达第二禅……乃至……第三禅……乃至……第四禅而住。［广说如沙门果经七七~八二节。］露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。
六二
    如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、住立不动时，比丘之心倾注于智见。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。
六三~七五
    ……乃至……［广说如沙门果经八四~九六节。］
七六~七七
    如是心寂静、纯净、无烦恼、远离随烦恼，柔软、堪任、住立不动时，比丘之心倾注于无漏智。彼如实证知：‘此是苦’……乃至……证知……‘……不更来此生。’［同经九七~九八］。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。”
七八
    如是说时，露遮婆罗门白世尊言：“瞿昙！犹如有人正要堕入地狱者，则把捉其头发，拉救起安立地上；如是正堕地狱者，依世尊瞿昙救起安立地上也。微妙哉！瞿昙！微妙哉！瞿昙！犹如扶起倒者，揭露覆盖者，迷路者示之以道，暗中持来油灯，使有眼者见诸物。世尊瞿昙！以种种方便宣示法。我今归依世尊瞿昙、法及比丘僧。愿世尊瞿昙！摄受我自今以后至命终，归依为优婆塞。”

注：
1 原语 aññā cittam 日本版为「得罗汉果」之意义，而改译为「菩提心」。依水野博士之巴利辞典，aññā-citta 是了知心、知解心，依此而译为「坚立般若」。


13.三明经

《长部·13.三明经》

    本经相当于汉译长阿含卷第二六之三明经（大正藏一）。三明者，详细是指利俱、沙磨、耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代文献看来，本经为古代婆罗门之研究者，兴味最深之一。

        一三 三明经
一
    如是我闻。一时，世尊游化拘萨罗国，与五百大比丘众俱，至拘萨罗国婆罗门村之摩那沙加达，住于村北阿致罗筏底河边之庵罗林。
二
    此时，摩那沙加达村，住有众多有名之富裕诸婆罗门。如商伽婆罗门、多梨车婆罗门、沸伽罗娑罗婆罗门、生漏婆罗门、忉提耶婆罗门，及其他有名富裕之婆罗门等。
三
    时，有婆悉吒及跋罗陀皤阇，正于步行思惟，而起正道与邪道之论议。
四
    婆悉吒青年曰：“此是正道、此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。”
五
    跋罗陀皤阇青年曰：“此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此是多梨车婆罗门之所说。”
六
    婆悉吒青年，不能说服跋罗陀皤阇青年，跋罗陀皤阇青年，亦不能说服婆悉吒青年。
七
    此时，婆悉吒青年言跋罗陀皤阇青年曰：
    “跋罗陀皤阇！由释迦族出家之释子沙门瞿昙，［今］住摩那沙加达村北阿致罗筏底河边之庵罗林。彼世尊瞿昙，遍布美好名称1：‘彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。’跋罗陀皤阇！我等诣沙门瞿昙之处，以此义问沙门瞿昙。沙门瞿昙对我等之所说，我等则如是受持。”
    跋罗陀皤阇青年答婆悉吒青年曰：“唯然。”
八
    于是，婆悉吒青年与跋罗陀皤阇青年，诣世尊之处。诣已，敬礼世尊，与世尊共相致意，交换可忆念之语后，坐于一面，坐一面已，婆悉吒青年白世尊曰：
    “瞿昙！今我等步行思惟，起正道与邪道之议论。我如是说：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’瞿昙！于此，如是争论、异议，各执所说。”
九
    “婆悉吒！汝今如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇青年如是言：‘此是正道，此道是真正，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’然者，婆悉吒！汝等对何而起争论、异议、异说耶？”
一〇
    “尊，瞿昙！实是对于正道与邪道之议论。尊，瞿昙！凡所有之婆罗门，［例如］：阿达利耶婆罗门、提提利耶婆罗门、旃都伽2婆罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但求解脱之婆罗门等，各行此等之道，能得与梵天合一否？
    尊，瞿昙！例如附近村、里或乡、镇有多道，但此等皆会集于村、里。如是，尊，瞿昙！实凡婆罗门等，［例如：］阿达利耶婆罗门、提提梨耶婆罗门、旃都伽婆罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但欲解脱者，各自行此等之道，能否与梵天合一耶？”
一一
    “婆悉吒！汝言：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
    “婆悉吒！汝言：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
    “婆悉吒！汝说：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
一二
    “然者，婆悉吒！通达三明之诸婆罗门中，有何婆罗门亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门之师中，有何一位亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门，师之师中，有何一位亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门中，溯至七代先师，有何一位亲见梵天否？”
    “尊，瞿昙！不！实无其人。”
一三
    “然者，婆悉吒！于通达三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人，如次说：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处耶？’”
    “尊，瞿昙！无如是说。”
一四
    “婆悉吒！如是三明诸婆罗门，无有一婆罗门亲见彼梵天；又，三明诸婆罗门之师中，无有一婆罗门亲见彼梵天；又，三明诸婆罗门，师之师中，无有一亲见彼梵天；诸三明婆罗门，溯至七代之先师，无有一亲见梵天者。
    实于三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依此古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人，未曾如次言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如次言：‘我等所不知，我所不见，我等教示与之共住之道，［称］此是正道，此道是真实，欲解脱者行此道，得与梵天合一。’婆悉吒！汝如何思惟耶？实既如是，三明诸婆罗门等之所说，非成为无意义之言耶？”
    “尊，瞿昙！实然。实既如是，三明诸婆罗门等之所说，实为无意义也。”
一五
    “婆悉吒！彼等三明诸婆罗门等，不自知、不自见证，而教之与梵天合一之道，［而言：］‘此实正道，此是真实，欲解脱者行此道，能得与梵天合一。’实无理由也。
    婆悉吒！犹如顺次排列3相连之盲人，最初者不见，中者亦不见，最后者亦不见。婆悉吒！我认为如是三明诸婆罗门之所说，正如盲人成列［相连］，最前者不见，中者亦不见，最后者亦不见。彼等三明诸婆罗门之所说，实是可笑、唯名无实、虚妄不真也。
一六
    婆悉吒！此，汝如何思惟耶？三明诸婆罗门等，能见日、月，其他众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜耶？”
    “尊，瞿昙！实然，三明诸婆罗门等，能见日、月，其他之众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜也。”
一七
    “婆悉吒！此，汝如何思惟耶？三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜。而彼等教示与日、月合一之道，得如是言：‘此是正道，此道是真实，欲解脱者行此道，能得与日、月合一耶？’”
    “尊，瞿昙！不！实不得如是言也。”
一八
    “婆悉吒！三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月上升、沉下处祈祷、赞叹、礼拜，而彼等［三明婆罗门］不能教示与之日、月合一之道，如次曰：‘此是正道，此道是真实，欲解脱者行此道，得与日、月合一。’然，依如是，三明诸婆罗门，无任何一位，亲见彼梵天者；又，依如是，三明诸婆罗门之师，无有一亲见梵天者；又，依如是，三明诸婆罗门，师中之师，无有一亲见梵天者；又，依如是，溯至三明诸婆罗门之七代先师，无有一亲见梵天者；然而三明诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明诸婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎──之古仙人，不曾如是言：‘我等知此，我等见此──梵天之所在，梵天之来处，梵天之去处。’然而彼等三明诸婆罗门，实如是言：‘我等所不知，我等所不见，然我等教示之与梵天合一之道，［曰：］此实正道，此道是真实，欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？实既如是，三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然。如是三明诸婆罗门之所说，实无意义也。”
    “婆悉吒！然，如是三明诸婆罗门，所不知、所不见，彼等教示［与梵天］合一之道，［曰：］‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理由也。
一九
    婆悉吒！犹如有人言：‘于此国内，我爱彼、我求彼国之第一美女。’其时，有问彼曰：‘噫！男士！汝求、汝爱彼国之第一美女，汝知彼国之第一美女是刹帝利、婆罗门、吠舍或首陀罗中之属何种姓之女子耶？’彼被如是问，而答：‘我不知也。’诸人又问彼：‘噫！男士！汝爱、汝求彼国之第一美女，汝知其美女之名及种姓耶？其［身］是高或矮耶？其色是黑或黑褐或是金黄色耶？又，其住何村、里、乡、镇、都市耶？’其时，彼被如是问，而答：‘我不知也。’诸人更问彼：‘噫！男士！汝不知、不见而求、爱彼耶？’彼被如是问，而答：‘然也。’婆悉吒！此，汝如何思惟耶？如是彼男士之所说，实为无意义耶？”
    “然，尊，瞿昙！如是彼男士之所说，实是无意义也。”
二〇
    “婆悉吒！如是汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三明诸婆罗门等之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等之古仙人，不如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而我等教示与之共住之道，［言：］此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？如是三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”“然，婆悉吒！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’无如是之理由也。
二一
    婆悉吒！犹如有人，为于登四衢道之高楼而作阶梯。众人问彼曰：‘噫！男士！汝为登高楼而作阶梯。知其高楼是在东、南、西、北之何方耶？其高楼是高、矮或中耶？’如是被问时，彼答：‘不，我实不知。’众人更问曰：‘噫！男士！汝不知、不见［高楼］，而为登高楼以作阶梯耶？’如是被问时，彼答：‘实然，不知、不见。’婆悉吒！此，汝如何思惟耶？如是男士之所说，实为无意义耶？”
    “尊，瞿昙！然，如是其男士之所说，实是无意义也。”
二二
    “婆悉吒！如是，如汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三明诸婆罗门等师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等之古仙人，无如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而教示之与共住之道，［言：］此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？如是三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”
二三
    “然，婆悉吒！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理由也。”
二四
    “婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺望彼方，彼男士立此岸而向彼岸喊言：‘彼岸！请来靠此岸，彼岸！来靠此方。’婆悉吒！此，汝如何思惟耶？因彼男士之呼喊、恳请、祈求，彼岸能靠来此岸否？”
    “尊，瞿昙！不可能靠来。”
二五
    “如是，婆悉吒！三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗门之因法。而作如是言：‘我等招请因陀罗；我等招请苏摩；我等招请婆留那；我等招请伊沙那；我等招请生主；我等招请梵天；我等招请摩醯提；我等招请夜摩。’婆悉吒！实彼等三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗门之因法，由招请、恳求、希望或欢乐故，于身灭死后，成为与梵天合一者，实无如是之理由。
二六
    婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺彼方。然彼男士却在此岸，以强固之锁、牢固结缚其腕。
    婆悉吒！此，汝如何思惟耶？其男士得出阿致罗筏底河之此岸而到达彼岸耶？”
    “尊，瞿昙！不得到达。”
二七
    “复次，婆悉吒！如是此等之五欲分，于圣律，被称为‘拘锁’、被称为‘系缚’。何者为五？依眼所感觉之诸色，引生可欲、可乐、可意而贪着；依耳所感觉之诸声……乃至……依鼻所感觉之诸香……乃至……依舌所感觉之诸味……乃至……依身所感觉之诸触，引生可欲、可乐、可意而贪着。婆悉吒！实此等之五欲，于圣律，被称为‘拘锁’、被称为‘系缚’。
    婆悉吒！三明诸婆罗门等，实执着此等之五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满足而受用。
二八
    婆悉吒！彼等三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因法。执着五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满足而受用。因此，彼等身灭死后，得与梵天合一，实无如是之理由也。
二九
    婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺望彼方。彼男士却在此岸，盖覆彼头及全身而横卧。
    婆悉吒！此，汝如何思惟耶？其男士得出阿致罗筏底河之此岸而到达彼岸耶？”
    “尊，瞿昙！不然。”
三〇
    “婆悉吒！如是此等之五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、被称为‘障碍’。何者为五？贪欲、嗔恚、睡眠、掉悔、疑是也。”
    婆悉吒！此等五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、被称为‘障碍’。
    婆悉吒！三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因法，三明婆罗门等，被此五盖，所障、所遮、所妨、所碍。彼等身灭死后，得与梵天合一，实无如是之理由。
三一
    婆悉吒！此，汝如何思惟耶？汝曾闻诸婆罗门之长老、耆宿、于师师相承中、言说时之任何所说耶？梵天是爱着或无爱着耶？”
    “尊，瞿昙！无爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙！无怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！无嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！无恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！自在。”
三二
    “婆悉吒！此，汝如何思惟耶？诸婆罗门有爱着或无爱着耶？”
    “尊，瞿昙！有爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙！有怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！有嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！有恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！非自在。”
三三
    “如是，婆悉吒！三明婆罗门等有爱着，梵天无爱着：三明婆罗门等有爱着，尚可得与无爱着之梵天合一耶？”
    “尊，瞿昙！不然。”
三四
    “善哉！婆悉吒！彼等有爱着之三明婆罗门等，身灭死后，得与无爱着之梵天合一，实无如是之理由。
三五
    如是，婆悉吒！三明婆罗门等，实有怨心，梵天无怨心……乃至……三明婆罗门等有嗔心，梵天无嗔心……乃至……三明婆罗门等不自在，梵天是自在，非自在之三明婆罗门等，尚得与自在之梵天合一耶？”
    “尊，瞿昙！不然。”
三六
    “善哉！婆悉吒！彼不自在之三明婆罗门等，身灭死后，得与自在之梵天合一，实无如是之理由。
    婆悉吒！于此，三明婆罗门等，以邪道为正道而亲近，则身下沉，身下沉时，遂至沮丧。彼等想以渡干燥之地，如渡河之渡也。是故，三明婆罗门等之［三明］，亦等于‘三明沙漠’，亦同于‘三明丛林’，亦如于‘三明灾厄’也。”
三七
    如是说已，婆悉吒白世尊言：
    “尊，瞿昙！我曾闻：‘沙门瞿昙知与梵天合一之道。’”
    “婆悉吒！此，汝如何思惟耶？摩那沙加达村，由此是近或远耶？”
    “尊，瞿昙！摩那沙加达村，由此是近而非远。”
    “婆悉吒！此，汝如何思惟耶？于此有一人，出生、生长于摩那沙加达村，有人向此未曾离开摩那沙加达村者，问往摩那沙加达村之道路。婆悉吒！彼出生、生长于摩那沙加达村者，被问往摩那沙加达村之道路，可能踌躇或困惑耶？”
    “尊，瞿昙！不然。何以故，尊，瞿昙！出生、生长于此摩那沙加达村者，皆善知达摩那沙加达村之道路故。”
三八
    “婆悉吒！彼出生、生长于摩那沙加达村，有人向彼问往摩那沙加达村之道路时，则无有踌躇、困惑；然，问如来有关达梵天界之道，如来当无踌躇、困惑也。婆悉吒！我知梵天、知梵天界及达梵界之道。我知达梵界，如出生于彼处者。”
三九
    如是言时，婆悉吒青年白世尊曰：
    “尊，瞿昙！我曾闻：“沙门瞿昙知得与梵天合一之道。”善哉！世尊瞿昙，为我等，教示得与梵天合一之道，以拔济婆罗门族。”
    “婆悉吒！然者，谛听，善忆念之，我当说。”
    婆悉吒青年应诺世尊：“尊师，如是”。世尊曰：
四〇
    “婆悉吒！今，如来出现于世，为阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊是。彼自证知、证悟已，对此含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人众生等开示宣说。如来宣示有义、有文、初善、中善、后善具足之教法，教示无比圆满清净之梵行。［参照沙门果经四〇节］
四一
    有长者或长者子，或出生其族姓者，听闻如来之教法；闻法已，对如来获得信仰。彼获得信仰而深虑：“居俗家多障碍、是尘道；出家之生活是自在。此完全清净、如琢磨螺钿光耀之梵行，居俗家者，不容易实行此梵行。然，我剃除须发，着袈裟衣，出家成为无家者［参照沙门果经四一节］。
四二
    如是，出家沙门者，依波罗提木叉防护具足而住、精勤正行、见微罪亦生怖畏，于诸学处受持而学习。具足清净之身、语业，活命清净，具足戒行，守护诸根门，具足正念、正知而住。［参照同经四二节］。
四三~七五
    婆悉吒！比丘如何为戒具足耶？婆悉吒！于此，有比丘舍杀生、离杀生……乃至……由离生喜乐，心得三昧……乃至……无不普洽其全身。［同经四三~七五节之广说］。
七六
    彼［比丘］以慈心，遍满一方而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周遍全世界，以慈心广大无边，无怨、无嗔，遍满而住。
七七
    复次，婆悉吒！如强力之吹法螺者，容易响闻四方，婆悉吒！实依如是修习慈心解脱，凡欲界所作业，则无残余。婆悉吒！其时，此实得与梵天合一之道。
七八
    婆悉吒！比丘以悲心而住……乃至……喜心而住……乃至……舍心遍满一方而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周遍全世界，以舍心广大无边，无怨、无嗔，遍满而住。
七九
    婆悉吒！如强力之吹法螺者，容易响闻四方，婆悉吒！实依如是修习舍心解脱，凡欲界所作业，则无残余。婆悉吒！其时，此实得与梵天合一之道。
八〇
    婆悉吒！此，汝如何思惟耶？如是住之比丘，有爱着或无爱着耶？”
    “尊，瞿昙！无爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙，无怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！无嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！无恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！自在也。”
八一
    “婆悉吒！如是，比丘无爱着，梵天亦无爱着；无爱着之比丘，与无爱着之梵天，得与合一而住耶？”
    “尊，瞿昙！然也。”
    “善哉！婆悉吒！然者，无爱着之比丘，身灭死后，得与无爱着之梵天合一，实有如是之理由。
    如是，婆悉吒！比丘无怨心，梵天亦无怨心……乃至……比丘无嗔心，梵天亦无嗔心……乃至……比丘无恨心，梵天亦无恨心，比丘自在，梵天亦自在；自在之比丘，与自在之梵天，得与合一而住耶？”
    “尊，瞿昙！然也。”
    “善哉！婆悉吒！然者，自在之比丘，身灭死后，得与自在之梵天合一。有如是之理由。”
八二
    婆悉吒青年及跋罗陀皤阇，闻此已，白世尊曰：
    “伟哉！尊，瞿昙！伟哉！尊，瞿昙！尊瞿昙！以种种方便说法，犹如扶起倒者、显露被覆者、引导迷路者、如暗中持来油灯，使具眼者见诸物。我今归依尊瞿昙、归依法及比丘僧。愿世尊摄受我等，从今日以至命终，归依为优婆塞。”

注：
1 原语有 Kiti saddo，应如底本之 Kitti saddo。
2 Chandāvā brāhmanā 其他写本缺此，想是误会之插入。
3 原语 andha-veṇi 另一本为 paveṇi veṇi 是辫发之义，今取列之义。


14.大本经（2.大品）

《长部·14.大本经》

    本经相当于汉译长阿含卷第一之大本缘经（大正藏一）。今比较两者，如汉译所见众多之偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、行，唯说“十因缘”，此两点是应该特别注意。

        一四 大本经
    第一 诵品
一
    如是我闻。一时，世尊住舍卫国祇树给孤独园之花林窟。尔时，众多之比丘由乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：“前生之宿住如是，前生之宿住如是。”
二
    世尊以超人清净之天耳，闻彼等诸比丘之论议，于此，世尊则从座起，往花林圆堂，至已，坐于所设之座；坐已，世尊告诸比丘曰：“诸比丘！今为何言谈而集坐？为何相互言谈未了耶？”
    如是言时，诸比丘白世尊曰：“世尊！我等由乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：‘前生之宿住如是，前生之宿住如是。’世尊！此相互言谈未终了，其时世尊来临。”
三
    “诸比丘！汝等欲闻前生系属之法说耶？”
    “请世尊说前生系属之法说，是适时，善逝！是适时。我等凡闻世尊之所说，则善受持之。”
    “诸比丘！然者！谛听，善思念之，我当说。”
    诸比丘应诺世尊曰：“世尊，唯然！”世尊如是曰：
四
    “诸比丘！从今九十一劫以前，毗婆尸世尊、阿罗汉、等正觉者出现于世。诸比丘！从今三十一劫以前，尸弃世尊、阿罗汉、等正觉者出现于世。诸比丘！于彼三十一劫中，毗舍婆世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，拘楼孙世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，拘那含世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，迦叶世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，今我阿罗汉、等正觉者出现于世。
五
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！尸弃世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！毗舍婆世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！拘楼孙世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！拘那含世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！迦叶世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！今，我阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。
六
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！尸弃世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！拘那含世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！迦叶世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！今，我阿罗汉、等正觉者之姓是瞿昙也。
七
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁。诸比丘！尸弃世尊、阿罗汉、等正觉者之寿量是七万岁。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之寿量是六万岁。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之寿量是四万岁。诸比丘！拘那含世尊、阿罗汉、等正觉者之寿量是三万岁。诸比丘！迦叶世尊、阿罗汉、等正觉者之寿是二万岁。诸比丘！今我之寿量短、少、轻微，长久为百岁，或比此稍多而已。
八
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉。诸比丘！尸弃世尊、阿罗汉、等正觉者是于分陀利树下成正觉。诸比丘！毗舍婆世尊、阿罗汉、等正觉者是于娑罗树下成正觉。诸比丘！拘楼孙世尊、阿罗汉、等正觉者是于尸利沙树下成正觉。诸比丘！拘那含世尊、阿罗汉、等正觉者是于乌暂婆罗树下成正觉。诸比丘！迦叶世尊、阿罗汉、等正觉者是于尼拘律陀树下成正觉。诸比丘！今我阿罗汉、等正觉者是于钵多树下成正觉。
九
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼、提舍，为第一两贤者。诸比丘！尸弃世尊、阿罗汉、等正觉者有二弟子名阿毗浮、三婆婆，为第一两贤者。诸比丘！毗舍婆世尊、阿罗汉、等正觉者有二弟子名扶游、郁多摩，为第一两贤者。诸比丘！拘楼孙世尊、阿罗汉、等正觉者有二弟子名毗楼、萨尼，为第一两贤者。诸比丘！拘那含世尊、阿罗汉、等正觉者有二弟子名舒槃那、郁多楼，为第一两贤者。诸比丘！迦叶世尊、阿罗汉、等正觉者有二弟子名提舍、婆罗婆，为第一两贤者。诸比丘！今我有二弟子名舍利弗、目犍连，为第一两贤者。
一〇
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，有三次僧众之集会:一次僧众之集会有六百八十万比丘众；一次僧众之集会有十万比丘众；一次僧众之集会有八万比丘众。诸比丘！毗婆尸世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！尸弃世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有十万比丘众；一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众。诸比丘！尸弃世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！毗舍婆世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众；一次僧众之集会有六万比丘众；诸比丘！毗舍婆世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！拘楼孙世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有四万比丘众。诸比丘！拘楼孙世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！拘那含世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有三万比丘众。诸比丘！拘那含世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！迦叶世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有二万比丘众。诸比丘！迦叶世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！今我有一次僧众之集会，有一千二百五十比丘众，诸比丘！我此一次僧众之集会，皆是漏尽者。
一一
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一常随侍者。诸比丘！尸弃世尊、阿罗汉、等正觉者有一名谓忍行之随侍比丘，为第一常随侍者。诸比丘！毗舍婆世尊、阿罗汉、等正觉者有一名谓寂灭之随侍比丘，为第一常随侍者。诸比丘！拘楼孙世尊、阿罗汉、等正觉者有一名谓善觉之随侍比丘，为第一常随侍者。诸比丘！拘那含世尊、阿罗汉、等正觉者有一名谓安和之随侍比丘，为第一常随侍者。诸比丘！迦叶世尊、阿罗汉、等正觉者有一名谓善友之随侍比丘，为第一常随侍者。今我有阿难之随侍比丘，为第一常随侍者。
一二
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之父，名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王都，名谓槃头婆提城。
    诸比丘！尸弃世尊、阿罗汉、等正觉者之父，名谓明相王，母名谓光耀王妃为生母；明相王之王都，名谓明相城。
    诸比丘！毗舍婆世尊、阿罗汉、等正觉者之父，名谓善灯王，母名谓称戒王妃为生母；善灯王之王都，名谓无喻城。
    诸比丘！拘楼孙世尊、阿罗汉、等正觉者之父，名谓祀得婆罗门，母名谓善枝婆罗门女为生母；诸比丘！其时，有王名谓安和，安和王之王都，名谓安和城。
    诸比丘！拘那含世尊、阿罗汉、等正觉者之父，名谓大德婆罗门，母名谓善胜婆罗门女为生母；诸比丘！其时，有王名谓清净，清净王之王都，名谓清净城。
    诸比丘！迦叶世尊、阿罗汉、等正觉者之父，名谓梵施婆罗门，母名谓财主婆罗门女为生母；诸比丘！其时，有王名谓汲毗，汲毗王之王都，名谓波罗捺城。
    诸比丘！今我父名谓净饭王，母名谓大清净妙王妃为生母：［净饭王之］王都，名谓迦毗罗城。”
    世尊如是说。说已，善逝则从座起而入精舍。
一三
    然，世尊入去不久，彼比丘之间生起此相互之言谈：
    “友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’友！如何思惟耶？如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：“彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。”
    或由诸神向如来告是义；是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。’”
    如是，彼比丘等，此相互之言谈未终了。
一四
    尔时，世尊于日暮，从静处起，往花林圆堂，往已，坐于所设之座、坐已、世尊告诸比丘曰：
    “诸比丘！今为何言谈而集坐、又为何相互之言谈未终了耶？”
    如是说时，彼诸比丘白世尊曰：
    “世尊！世尊入去不久，我等相互生起言谈：‘友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集。而言：“彼世尊等为如是种姓、如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。”或诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓……［乃至］……如是解脱。’然，世尊！此相互之言谈未终了时，则世尊来临也。”
一五
    “诸比丘！如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’或由诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛、能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’诸比丘！更欲多闻前生系属之法说耶？”
    “世尊！今适是时，善逝！今适是时。凡世尊作更多前生系属之法说，闻已，诸比丘将受持。”
    “然者，诸比丘！谛听，善思念之，我当说。”
    彼等诸比丘应诺世尊曰：“唯然，世尊。”世尊乃曰：
一六
    “诸比丘！毗婆尸世尊、阿罗汉、等正觉者，由今九十一劫以前，出现于世。诸比丘！毗婆尸世尊、阿罗汉、等正觉者是刹帝利种姓，出生于刹帝利族；毗婆尸世尊、阿罗汉、等正觉者是憍陈若；诸比丘！毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁；诸比丘！毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓毗楼、萨尼，为第一两贤者；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万之比丘众，一次僧众之集会，有十万比丘众，一次僧众之集会，有八万之比丘众；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一常随侍者；诸比丘！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王都名谓槃头婆提城。
一七
    诸比丘！于此，毗婆尸菩萨，由兜率天、正念、正知降下而入母胎，此乃［诸佛］之常法。
    诸比丘！此［诸佛］之常法：菩萨由兜率天降下而入母胎时，含括天界、魔界、梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之间，幽闇、黑暗之空间，于其处如是大威神力、如大威神力之日、月光所不能达，然彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此是［诸佛］之常法。
一七1诸比丘！此［诸佛］之常法：菩萨入母胎时，四天子为守护彼而随行四方：‘彼菩萨或菩萨之母，勿令任何人或非人，伤害彼菩萨及菩萨之母。’此乃［诸佛］之常法。
一八
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母则自然持戒，而离杀生，离偷盗，离诸爱欲，离妄语，离饮酒。此乃［诸佛］之常法。
一九
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母对于诸男子，心不生爱欲；又菩萨母亦不能被有具染心之男子所逾染。此乃［诸佛］之常法。
二〇
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母得五欲乐，具备、具足五欲乐而自绕乐之。此乃［诸佛］之常法。
二一
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身无疲倦，又在母胎之菩萨，其大小肢体诸根具足无缺。
    犹如清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；具眼者置于手上，善观察此青色、白色、薄黄色系所穿贯，‘此是清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；此以青色、白色、薄黄色系所穿贯。’诸比丘！如是菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身体无疲倦；又在母胎之菩萨，其大小肢体诸根具足无缺。此乃［诸佛］之常法。
二二
    诸比丘！此［诸佛］之常法：菩萨之诞生七日后，菩萨母殁而生于兜率天。此乃［诸佛］之常法。
二三
    诸比丘！此［诸佛］之常法：其他妇女怀胎，或九月或十月而生产，菩萨母不如是生菩萨，菩萨母怀胎十月而生菩萨。此乃［诸佛］之常法。
二四
    诸比丘！此［诸佛］之常法：其他妇女或坐或卧而生产，菩萨母不如是生菩萨；菩萨母立而生菩萨。此乃［诸佛］之常法。
二五
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，先诸神承受彼，而后诸人承受彼。此乃［诸佛］之常法。
二六
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，菩萨不触地，四天子接承彼，立于母前曰：‘王妃！应喜之，御身所生子是大威力者。’此乃［诸佛］之常法。
二七
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，净洁而出，不为［胎］水所污，不为粘液所污，不为血所污，不为任何不净物所污，是清净而净洁。
    诸比丘！犹如于迦尸绢布上，放置摩尼宝珠。摩尼宝珠不染污迦尸绢布，又迦尸绢布亦不染污摩尼宝珠。何以故，两者具清净也。诸比丘！如是，菩萨出离母胎时，净洁而出，不为［胎］所污，不为粘液所污，不为血所污，不为任何不净物所污，清净而净洁也。此乃［诸佛］之常法。
二八
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，由虚空出现二流水，一是冷、一是热；以洗菩萨及母。此乃［诸佛］之常法。
二九
    诸比丘！此［诸佛］之常法：菩萨出生则以两足平稳而立，向北方行七步，于白伞下，观望十方，而大声曰：‘我是世间之首位者，我是世间之最胜者，我是世间之至尊胜者，此是最后生，无再生也。’此乃［诸佛］之常法。
三〇
    诸比丘！此［诸佛］之常法：菩萨出母胎时，含括天界、魔界、梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之间、幽闇、黑暗之空，如其处如是大威神力、如是大威神力之日、月光所不能达，然，彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此乃［诸佛］之常法。
三一
    诸比丘！毗婆尸王子出生时，诸人禀告槃头王曰：‘王！汝子已生，王宜见彼！’诸比丘！槃头王见毗婆尸王子，见已，令请占相婆罗门而如是言：‘请占相！婆罗门诸尊者看王子［相］’；诸比丘！占相婆罗门看毗婆尸王子，看已，如是言槃头王曰：‘王！宜喜哉！大王所生子是大威力者，大王！此王子具三十二大人相。具此大人之相，有他人所无之二趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将军宝。又彼有千以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于世间则成为障覆已除之阿罗汉、等正觉者。
三二
    大王！此王子具足三十二大人相──具足大人相有其他所无之二趣──三十二大人相者何耶？若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将军宝。又彼有千人以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正觉者。
    大王！此王子足安而平；大王！此王子足安而平，此是彼大人之大人相。
    大王！此王子足跖有千辐、轮、毂，具足一切轮相；此王子足跖有千辐、轮、毂，具足一切轮相，此是彼大人之大人相。
    大王！此王子足跟广长……乃至……此是彼大人之大人相。
    大王！此王子手、足指长……乃至……此是彼大人之大人相。
    大王！此王子手、足柔软、嫩幼……乃至……此是彼大人之大人相。
    大王！此王子手足指间有网缦……乃至……此是彼大人之大人相。
    大王！此王子足踝高……乃至……此是彼大人之大人相。
    大王：此王子胫如鹿……乃至……此是彼大人之大人相。
    大王！此王子直立不弯腰，两手得抚膝……乃至……此是彼大人之大人相。
    大王！此王子马阴藏……乃至……此是彼大人之大人相。
    大王！此王子如黄金色之金皮肤……乃至……此是彼大人之大人相。
    大王！此王子皮肤柔软，因皮肤柔软，尘埃不附其身……乃至……此是彼大人之大人相。
    大王！此王子于一一毛是一一毛孔生……乃至……此是彼大人之大人相。
    大王！此王子身毛逆立，如点眼药之绀青色、如耳环右绕而生……乃至……此是彼大人之大人相。
    大王！此王子肢体端正如梵天……乃至……此是彼大人之大人相。
    大王！此王子七处平满……乃至……此是彼大人之大人相。
    大王！此王子胸部如狮子……乃至……此是彼大人之大人相。
    大王！此王子肩间之凹充满……乃至……此是彼大人之大人相。
    大王！此王子身、手之长广等一寻，圆如尼拘律陀树，手平伸之长相等于身长……乃至……此是彼大人之大人相。
    大王！此王子肩膺方整……乃至……此是彼大人之大人相。
    大王！此王子味觉敏通诸味……乃至……此是彼大人之大人相。
    大王！此王子有狮子之颊……乃至……此是彼大人之大人相。
    大王！此王子有四十齿……乃至……，此是彼大人之大人相。
    大王！此王子齿皆平整……乃至……此是彼大人之大人相。
    大王！此王子齿列无间隙……乃至……此是彼大人之大人相。
    大王！此王子牙齿纯白……乃至……此是彼大人之大人相。
    大王！此王子有广长舌……乃至……此是彼大人之大人相。
    大王！此王子梵音清彻如迦陵频伽声……乃至……此是彼大人之大人相。
    大王！此王子眼绀青……乃至……此是彼大人之大人相。
    大王！此王子眼眉如牛王……乃至……此是彼大人之大人相。
    大王！此王子眉间毫毛，白柔如木绵……乃至……此是彼大人之大人相。
    大王！此王子头上有肉髻，大王！于王子有此肉髻，是彼大人之大人相也。
三三
    大王！此王子具足如是三十二之大人相；具足此三十二相者，有二趣而无他趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝……［乃至］……又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正觉者。’诸比丘！于此，槃头王令占相婆罗门得着新衣，使满足其一切欲望。
三四
    诸比丘！于此，槃头王为毗婆尸王子请雇乳母：或与乳、或为沐浴、或为抱侍、或为抱坐于膝者。诸比丘！于毗婆尸王子之诞生，日夜持白伞盖。‘勿令毒草、尘埃、露水恼害［王子］。’诸比丘！毗婆尸王子之诞生，受众人所喜、所爱。诸比丘！犹如青莲、红莲或白莲之众人所喜、所爱。诸比丘！毗婆尸王子，如是众人所喜、所爱。彼实是被展转由膝抱持膝者。
三五
    诸比丘！毗婆尸王子诞生，音声美妙如蜜，众人所喜爱；诸比丘！犹如名谓雪山之迦陵频伽鸟，声音美妙如蜜，为所喜、爱。诸比丘！毗婆尸王子，如是音声美妙如蜜，为所可爱。
三六
    诸比丘！于此，毗婆尸太子诞生，由业异熟果所显现之天眼。因此，于日夜得见周围一由旬。
三七
    诸比丘！毗婆尸太子诞生，目不瞬而观察，犹如三十三天。诸比丘！因：‘太子目不瞬而观察。’故称毗婆王子为：‘毗婆尸［观察者］毗婆尸。’诸比丘！于此，槃头王坐于坐判［法廷］时，令毗婆尸太子坐膝上教示裁判。诸比丘！毗婆尸太子坐于父膝，其时，太子能判别、判别已，依正理而判决。诸比丘！毗婆尸太子，更号称为：‘毗婆尸、毗婆尸。’
二八
    诸比丘！于此，槃头王为毗婆尸太子建造一雨季、一夏季、一冬季之三时殿；以具备五欲之欢乐。诸比丘！于雨季，毗婆尸太子实于此雨季宫殿，四个月间与女乐师娱乐而未曾下宫殿。”

    第二 诵品
一
    “诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰：
    “好御者，我为见领地而往游园，汝备吉祥、庄严之诸乘俱。”御者应诺毗婆尸太子曰：‘唯然，太子。’备吉祥、庄严之诸乘俱已，告毗婆尸太子曰：‘太子！已备吉祥、庄严诸乘俱；是适启程之时。’诸比丘！毗婆尸太子，登乘一吉祥、庄严乘俱，启程具往游乐园。
二
    诸比丘！毗婆尸太子，往游乐园时，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身心烦苦，青春已逝；见已，问御者曰：
    ‘好御者，此人为何人耶？彼毛发不如他人；彼身体亦不如他人。’‘太子！彼称谓老人。’‘好御者，彼何故称谓老人耶？’‘太子！今后生存不得长久，故彼称谓老人。’‘好御者！然，我亦本具变老之性，不能超脱老耶？’‘太子！汝与我等，皆具变老之性，不能超脱老。’‘好御者！今日于此游乐园已足，由此还内宫！’诸比丘！御者应诺毗婆尸太子曰：‘唯然，太子。’由此而还内宫。
    诸比丘！其时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶！于生者则老现。’
三
    诸比丘！于此槃头招告御曰：
    ‘好御者！太子于游乐园，有何乐事？好御者！太子于游乐园，心有何喜乐耶？’‘大王！太子于游乐园无快乐；大王！太子于游乐园，心无喜乐。’‘好御者！太子于游乐园见何事物耶？’‘大王！太子于游乐园，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身、心苦恼，青春已逝；见已，问我曰：“好御者，此人何为耶？彼毛发不如他人，彼身体亦不如他人。”［我言：］“太子！彼称谓老人。”［太子曰：］‘好御者！彼“何称谓老人耶？”［我言：］“太子！今后生存不得长久，故彼称谓老人。”［太子曰：］“好御者！然，我亦本具变老之性，不能超脱老耶？”［我言：］“太子！汝与我等，皆具变老之性，不能超脱老。”［太子曰：］“好御者！今日于此游乐园已足；由此还内宫！”大王！我应诺毗婆尸太子言：“唯然，太子！”而还内宫。大王！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶，于生者则老现。”’
四
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太子出家以过无家之生活；勿使占相婆罗门之言成为真实。’诸比丘！于此，槃头王，为使毗婆尸太子勿舍弃王位；使毗婆尸太子，勿出家成为无家者之生活；使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。
五
    诸比丘！是时，毗婆尸太子，经多年、数百年、数千年之后，……乃至……（广说如本诵第一节。）
六
    诸比丘！尔时，毗婆尸太子往游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人以除垢物，依他人助于倒卧。见已，言御者曰：‘好御者！此人为何人耶？彼眼不如他人，彼音声不如他人。’‘太子！彼称谓病人。’‘好御者！彼何故称谓病人耶？’‘太子！斯病实少能痊愈，故彼称谓病人。’‘好御者！我亦本具变病之性，能超脱病耶？’‘太子！汝与我等，皆本具变病之性，不能超脱病。’‘好御者！今日于此游乐园已足，由此还内宫。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而还内宫。
    诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶，生时则老现、病现也。’
七
    诸比丘！尔时，槃头王，招告御者曰：‘好御者！太子于游乐园，有何乐事？好御者！太子于游乐园，有何喜乐耶？’‘大王！太子于游乐园无快乐；大王！太子于游乐园，心无喜乐。’‘好御者！太子于游乐园，见何事物耶？’‘大王！太子于游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人以除垢物，依他人助于倒卧。见已，问我曰：“好御者！此人为何人耶？彼眼不如他人，彼音声亦不如他人。”［我答言：］“太子！彼称谓病人。”［太子曰：］“好御者！彼何故称谓病人耶？”［我答言：］“太子！斯病实少能痊愈，故彼称为病人。”［太子曰］“好御者！我亦本具变病之性，能超脱病耶？”［我答言：］“太子！汝与我等，皆本具变病之性，不能超脱病。”［太子曰：］“好御者！今日于此游乐园已足，由此还内宫。”大王！我应诺毗婆尸太子言：“唯然，太子！”而还内宫。大王！是时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶。生时则老现、病现也。”’
八
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太子出家成为无家之生活；勿使占相婆罗门之言成为真实。’诸比丘！尔时，槃头王为使毗婆尸太子不舍弃王位；为使毗婆尸太子，不出家成为无家之生活；为使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。
九
    诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰……［详细参照第二诵品第一节。］
一〇
    诸比丘！毗婆尸太子往游乐园时，见一群众聚集，着杂色衣，在作舆2，见已，言御者曰：
    ‘好御者！群众聚集，着杂色衣，在作舆，是为何耶？’‘太子！彼谓死者。’‘好御者！驾近死者之处！’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾近死者处。诸比丘！毗婆尸太子见死殁之亡者，见已，言御者曰：
    ‘好御者！此死殁者何耶？’‘太子！彼名谓死者，彼从今，母、父、或其他亲族等不能见彼，彼亦不能见母、父、或其他之亲族等。’‘好御者！我亦本具变死殁之性，不能超脱死耶？王、王后、或其他亲族等不见我，我亦不见王、王后、或其他亲族等耶？’‘太子！汝与我等，皆本具变死殁之性，不能超脱死；王、王后、或其他亲族等，不能见汝，汝亦不能见王、王后、或其他亲族等。’‘好御者！然，今日之游乐园已足，由此还内宫。’诸比丘！御者应诺毗婆尸太子曰：‘唯然，太子！’而由此还内宫。
    诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶；生者，则老现、则病现、则死现也。’
一一
    诸比丘！尔时，槃头王招告御者曰：
    ‘好御者！太子于游乐园，有何乐事；好御者！太子于游乐园心有何喜乐耶？’‘大王！太子于游乐园，见一群众聚集，着杂色衣，在作舆。见已，问我曰：
    “好御者！群众聚集，着杂色衣，而作舆者何耶？……［广说参照本经第二诵品第一〇节。］……我应诺太子曰：“唯然，太子！”由此而还内宫。大王！于是，太子于内宫，心忧、苦不乐，而思惟：“生者、实可厌恶；生者，则老现、则病现、则死现也。”’
一二
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位……［参照本第二诵品第四节，］……诸比丘！毗婆尸太子，具围绕于五欲乐分。
一三
    诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者……［参照本诵品第一节，］……往游乐园。
一四
    诸比丘！毗婆尸太子往游乐园，见一光头之出家者，身着袈裟。见已，问御者曰：
    ‘好御者！此人为何人耶？彼之头不如他人；彼之衣服亦不如他人。’‘太子！彼称谓出家者。’‘好御者，何以称谓出家者耶？’‘太子！彼出家者，善行正法，善行正业、善业、福业，不杀害，善怜悯有情。’‘好御者！彼称谓出家者实善哉！好御者！出家者善行正业、善业、福业，不杀害，善怜悯有情实善哉！好御者！驾近彼出家处。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子，’而驾近彼出家者，诸比丘！毗婆尸太子言彼出家者曰：
    ‘友！汝为何人耶？汝之头不如他人，汝之衣亦不如他人。’‘太子！我是出家人。’‘友！出家者何谓耶？’‘太子！我出家善行正法、善业、福业，不杀害，善怜悯有情。’‘友！为出家之身实善哉！善行正法、善业、福业，不杀害，善怜悯有情实是善哉！’
一五
    诸比丘！尔时，毗婆尸太子言御者曰：
    ‘好御者！汝由此车驾还内宫。我则于此剃除须发，着袈裟衣，出家而过无家之生活。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾车还内宫。毗婆尸太子，于此则剃除须发，着袈裟衣，出家而过无家之生活。
一六
    诸比丘！槃头婆提之王城，八万四千大众闻：‘毗婆尸太子剃除须发，着袈裟衣，出家而过无家之生活。’闻已，如是思惟：‘毗婆尸太子，剃除须发，着袈裟衣，出家而过无家之生活；则彼法、律不劣，彼出家不劣也。毗婆尸太子尚且剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶？’诸比丘！尔时，八万四千大众，则剃除须发，着袈裟衣，随毗婆尸太子出家，过无家之生活。诸比丘！如是毗婆尸菩萨被彼大众所围绕而游行村里、市镇、王城。
一七
    诸比丘！尔时，毗婆尸菩萨，于寂静独坐时，心起如是思惟：
    ‘我被［大众］围绕杂乱而住，对我甚不相应，然我应离群单独而住。’诸比丘！于是，毗婆尸菩萨其后，远离群众，单独一人而住。彼八万四千之出家者行一方，毗婆尸菩萨亦别行一方。
一八
    诸比丘！尔时，毗婆尸菩萨，于寂静处独坐时，心起如是思惟：‘实然！此世间陷于苦恼；生而老、死，死而又生：于此，世人不知此苦聚之出离。如何得知此老、死苦聚之出离耶？’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有老死？缘何故有老死耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧而观察：‘有生故有老死，由缘生而老死。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有生？缘何而有生耶？’尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有有故有生；缘有而有生。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有有？缘何而有有耶？’诸比丘！尔时，毗婆尸菩萨，以种种而思惟，则依智慧观察：‘有取故有有；缘取而有有。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有取？缘何而有取耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有爱故有取，缘爱而有取。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有爱？缘何而有爱耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有受故有爱，缘受而有爱。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有受？缘何而有受耶？诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有触故有受，缘触而有受。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有触？缘何而有触耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观：‘有六处故有触，缘六处而有触。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有六处？缘何而有六处耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有六处，缘名色而有六处。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有名色？缘何而有名色耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有识故有名色，缘识而有名色。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有识？缘何而有识耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有识，缘名色而有识。’
一九
    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘此识由名色而还，不更上进。于其处生、老、病、死、殁而又生也。则缘名色而［有］识，缘识［有］名色，缘名色而［有］六处，缘六处而［有］触，缘触而［有］受，缘受而（有）爱，缘爱而［有］取，缘取而［有］有，缘有而［有］生，缘生而［有］老、死、愁、悲、忧、恼，如是而有此等全苦蕴之集也。’诸比丘！于‘集起，集起’之思惟，诸比丘！毗婆尸菩萨，于诸前未曾闻之法，眼生、智生、慧生、明生、光明生。
二〇
    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无老死？何灭则老死灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无生时则无老死，生灭则老死灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无生？何灭则生灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无有时则无生，有灭则生灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无有？何灭则有灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无取时则无有，取灭则有灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无取？何灭则取灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无爱时则无取，爱灭则取灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无爱？何灭则爱灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无受时则无爱，受灭则爱灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无受？何灭则受灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无触时则无受，触灭则受灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无触？何灭则触灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无六处时则无触，六处灭则触灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无六处？何灭时则六处灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无六处，名色灭则六处灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟:‘无何时则无名色？何灭则名色灭？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无识时则无名色，识灭则名色灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无识？何灭则识灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无识，名色灭则识灭。’
二一
    诸比丘！尔时，毗婆尸菩萨如是思惟：‘此正觉之观道，由我所证悟：名色灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、愁、悲、苦、忧恼灭，如是此等全苦蕴灭。’诸比丘！于‘灭尽！灭尽’之思惟，毗婆尸菩萨，于诸前未曾闻之法，眼生、智生、明生、光明生。
二二
    诸比丘！尔时，毗婆尸菩萨于后，以观察五取蕴生灭而住：‘色如是，色之集如是，色之灭尽如是；受如是，受之集如是，受之灭尽如是；想如是，想之集如是，想之灭尽如是；行如是，行之集如是，行之灭尽如是；识如是，识之集如是，识之灭尽如是。’彼观察五取蕴之生灭而住，不久则由无取着，心解脱诸烦恼。”

    第三 诵品
一
    “诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘然，我宣说法！我宣说法！’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘我得证之此法，实是甚深、难见、难觉、寂静、殊胜，超越寻、伺，微妙、博学者所能知解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲；由于人人欢乐爱欲，染着爱欲，喜悦爱欲，则难见胜缘性及缘起法，因此，亦则难见一切行之寂静、舍弃一切依、灭尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。’
二
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，则显现此等前所未曾闻不可思议之偈：
  ‘苦劳我所证　　我今何宣说
    贪嗔所制者　　不易觉此法
    逆流行微妙　　甚深极难见
    微细此正法　　爱染暗所蔽
    蔽者不得见’
    诸比丘！如是，毗婆尸世尊、阿罗汉、等正觉者，心向平适，不宣说法。
    诸比丘！于此，大梵天神，知毗婆尸世尊、阿罗汉、等正觉者心之所念，而如是［忆叹：］‘呜呼！此世间实灭亡，呜呼！此世间实消失。今毗婆尸世尊、阿罗汉、等正觉，心向平适，不宣说法故。’
三
    诸比丘！尔时，大梵天犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者之前。诸比丘！尔时，大梵天偏袒上衣，右膝着地，合掌向毗婆尸世尊、阿罗汉、等正觉者，如是白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘世尊！请世尊说法，请善逝说法！有众生少尘垢，因未听法故而衰减，彼等闻法当了悟。’
四
    诸比丘！如是言时，毗婆尸世尊、阿罗汉、等正觉者，言大梵天曰：‘梵天！我亦有是思惟：“今我当说法，今我当说法。”梵天！然，我如是思惟：“我得证之此法，实是甚深、难见、难觉、寂静、殊胜、超越寻、伺，微妙、博学者所能知解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲。由于人人欢乐爱欲，染着爱欲，喜悦爱欲，则难胜缘性及缘起法。因此，亦则难见一行之寂静、舍弃一切依、灭尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。”梵天！其时，我则显现此等前所未闻不可思议之偈：
  “苦劳我所证　　我今何宣说
    贪嗔所制者　　不易觉此法
    逆流行微妙　　甚深极难见
    微细此正法　　爱染暗所蔽
    蔽者不得见”
    梵天！如是，我思虑之心，倾向平适，不宣说法。’
五
    诸比丘！彼大梵天，二次白毗婆尸世尊、阿罗汉、等正觉者曰：‘世尊！请世尊说法……乃至……。’
六
    诸比丘！彼大梵天，三次白毗婆尸世尊曰：‘世尊！请世尊说法，请善逝说法。有众生少尘垢，因未听法故而衰减，彼等闻法当了悟也。’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，知梵天之劝请，又悲愍诸众生故，以佛眼观察世间；诸比丘！毗婆尸世尊、阿罗汉、等正觉者以佛眼观察世间，见诸众生，有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世之罪患而住者。犹如：于青莲华、红莲华、白莲华之池中，有青莲华、红莲华、白莲华生于水中、长于水中、未出水面，沉于水中养育：有青莲华、红莲华、白莲华生于水中、长于水中、出于水面；有青莲华、红莲华、白莲华生于水中、长于水中、出于水面而住，不为水所污染。诸比丘！如是，毗婆尸世尊、阿罗汉、等正觉者，以佛眼观察众生，于众生中有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世罪患而住者。
七
    诸比丘！尔时，大梵天知毗婆尸世尊、阿罗汉、等正觉者，心起思念，以偈白毗婆尸世尊、阿罗汉、等正觉者曰：
  ‘登顶立岩者　　遍见周围人
    如是善慧者　　登上法楼阁
    离愁普眼人　　观彼溺愁众
    彼为生老服　　大雄战胜者
    商主无欠债　　于世阔步游
    世尊请说法　　多有了悟者’
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，以偈告大梵天曰：
  ‘为于彼等众　　启开甘露门
    凡有得闻已　　则得弃邪信
    梵天知有害　　思劳不说法’
    诸比丘！尔时，大梵天：‘我得毗婆尸世尊、阿罗汉、等正觉者，应诺将说法。’敬礼。右绕毗婆尸世尊、阿罗汉、等正觉者，则没形于其处。
八
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘我当为谁先说法？谁能速解此法耶？’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘王子骞荼与帝师之子提舍，住于王城槃头婆提，博学、聪明、有智慧，为长时之少尘垢者。我当先为王子骞荼与帝师之子提舍说法，彼等能速解此法。’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，犹如力士之伸屈腕、屈伸腕间，消失于菩提树下，现于王城槃头婆提之鹿野苑。
九
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，告守苑人曰：
    ‘来，守苑人！入王城槃头婆，告王子与帝师之子提舍如是言：“尊者！毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。”’诸比丘！彼守苑人应诺毗婆尸世尊、阿罗汉、等正觉者：‘唯然，世尊’而入王城槃头婆提，告王子骞荼与帝师之子提舍曰：
    ‘尊者！毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。’
一〇
    诸比丘！尔时，王子骞荼与帝师之子提舍，备吉祥庄严乘具，乘吉祥庄严乘具向王城槃头婆提出发，至乘具能行之处，下乘而行步诣毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一一
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸赞叹之胜法──苦、集、灭、道。犹如去染污纯净之布，正可受染色。如是王子骞荼与帝师之子提舍，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
一二
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。犹如扶起倒者，揭露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。如是，世尊以种种方便宣说法。世尊！我等归依世尊、（归依）法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
一三
    诸比丘！王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
一四
    诸比丘！于王城槃头婆提，八万四千之大众闻：‘毗婆尸世尊、阿罗汉、等正觉者来住安稳鹿苑。王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处，剃除须发，着袈裟衣，出家而过无家之生活。’闻已，彼等如是思惟：‘王子骞荼与帝师之子提舍，既剃除须发、着袈裟衣，出家而过无家之生活，可见此法、律不劣、彼出家不劣也。王子骞荼与帝师之子提舍，而且于毗婆尸世尊、阿罗汉、等正觉者之处剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶？’诸比丘！于是，八万四千之大众，由王城槃头婆提出发，诣毗婆尸世尊、阿罗汉、等正觉者之处。诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一五
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸佛赞叹之胜法──苦、集、灭、道。犹如去染污纯净之布，正可受染色。如是八万四千之大众，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
一六
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。世尊以种种方便说法，世尊！犹如扶起倒者，揭露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。世尊！我等归依世尊、［归依］法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
一七
    诸比丘！彼等八万四千之大众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
一八
    彼以前八万四千之出家者闻：‘毗婆尸世尊、阿罗汉、等正觉者，来住王城槃头婆提之安稳鹿苑而说法。’诸比丘！尔时，彼八万四千之出家者，由王城槃头婆提出发，诣安稳鹿苑，毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一九
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说，宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸赞叹之胜法──苦、集、灭、道。犹如去染污纯净布，正可受染色。如是八万四千大众，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
二〇
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。世尊以种种方便说法，世尊！犹如扶起倒者、揭露隐覆者、示道于迷路者，揭来明灯，使有眼者于暗中得见诸色。世尊！我等归依世尊，［归依］法，愿世尊摄受我等于世尊之处出家，得受具足戒。’
二一
    诸比丘！彼八万四千之出家众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患，污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
二二
    诸比丘！尔时，王城槃头婆提住六百八十万大比丘众。诸比丘！于此，毗婆尸世尊、阿罗汉、等正觉者，独居静处时，生起如是思惟：
    ‘王城槃头婆提，住六百八十万大比丘众，我应为诸比丘宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行，勿二人进行一道，诸比丘！汝等应宣示初善、中善、后善、文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，因未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’
二三
    诸比丘！尔时，有一大梵天知毗婆尸世尊、阿罗汉、等正觉者心之所念。犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者之前。诸比丘！尔时，大梵天偏袒上衣，合掌向毗婆尸世尊，阿罗汉、等正觉者，白毗婆尸世尊、阿罗汉、等正觉者言：
    ‘实然，世尊！实然，善逝。于王城槃头婆提，住六百八十万大比丘众，世尊！世尊对彼等宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道。诸比丘应宣示初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’诸比丘！大梵天如是言，言已，敬礼、右绕毗婆尸世尊、阿罗汉、等正觉者，消失于其处。
二四
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，于日暮由宴座起，告诸比丘曰：
    ‘诸比丘！于此，我于寂静处宴座，生如是思惟：“如是六百八十万大比丘众，住王城槃头婆提，我今应对诸比丘宣示。诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利乐，诸比丘应普遍游行，勿二人进行一道。诸比丘！汝等应宣示初善、中善、后善，文义具足之法，宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’
二五
    诸比丘！尔时，有一大梵天，知我心之所念，犹如力士之伸屈腕、屈伸腕之间，由梵天界消失，现于我前。诸比丘！尔时，大梵天偏袒上衣，合掌向我曰：
    ‘实然，世尊！实然，善逝！于王城槃头婆提，住六百八十万大比丘众，世尊！世尊对彼等宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”
    诸比丘！大梵天如是言，言已，敬礼、右绕我，于其处消失。
二六
    诸比丘！我宣示：为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，汝等应普遍游行，勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。’诸比丘！彼等众多之比丘，则于一日间，向各地出发游行。
二七
    诸比丘！尔时，于阎浮洲有八万四千之住处。于过一年时，诸神举声：‘友！一年过去，尚余五年，五年后，为诵波罗提木叉，应诣王城槃头婆提。’［又］过二年，诸神举声：‘友！二年过去矣，尚余四年，四年后，为诵波罗提木叉，应诣王城槃头婆提。’过三年，诸神举声：‘友！三年过去矣，尚余三年，三年后，为诵波罗提木叉，应诣王城槃头婆提。’过四年，诸神举声：‘友！四年过去矣，尚余二年，二年后，为诵波罗提木叉，应诣王城槃头婆提。’过五年，诸神举声：‘友！五年过去矣，尚余一年，一年后，为诵波罗提木叉，应诣王城槃头婆提。’过六年，诸神举声：‘友！六年过去矣，为诵波罗提木叉，应诣王城槃头婆提之时也。’诸比丘！尔时，彼等彼比丘，为诵波罗提木叉，由自己之神通力，或由诸神之神通力，于一日间，皆诣王城槃头婆提。
二八
    诸比丘！实于此时，毗婆尸世尊、阿罗汉、等正觉者，对比丘僧伽诵波罗提木叉：
  ‘忍辱苦行为第一
    涅槃第一诸佛说
    出家不恼害他人
    沙门亦不害他者
    不造一切之恶因
    一切善业全具足
    自己心意遍清净
    此乃诸佛之教诫
    不为争议不加害
    摄护波罗提木叉
    于食事知分量者
    离人寂静卧坐处
    修习高洁增上心
    此乃诸佛之教诫’
二九
    诸比丘！一时，我住郁伽罗须跋迦林之沙罗树王下。于静处宴坐时，我心生是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天，我往访净居天。’诸比丘！于此，我实如力士之伸屈腕、屈伸腕间，由郁伽罗须跋迦林之沙罗树王下消失，现于无烦天。诸比丘！彼诸天中之数千天众诣我所，诣已，敬礼我而立一面。诸比丘！于一面立之彼诸天神告我言：
    ‘友！自此，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗婆尸世尊、阿罗汉、等正觉者出生刹帝利种、刹帝利族姓。友！毗婆尸世尊、阿罗汉、等正觉者是憍陈若姓。友！毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友！毗婆尸世尊、阿罗汉、等正觉者于波波树下成正觉。友！毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼及提舍，为第一双贤者。友！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；一次僧众之集会，有八万比丘众。友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众之集会，皆是漏尽者。友！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之常随比丘，为第一常随侍者。友！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母：槃头王之王城，名谓槃头婆提城。友！毗婆尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’
三〇
    诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘！立于一面之诸天神告我言：
    ‘友！于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友！世尊是出生于刹帝利种、刹帝利族姓。友！世尊之姓是瞿昙。友！世尊之寿量短、少、轻微，彼久存为百岁前后。友！世尊是于钵多罗树下成正觉。友！世尊有舍利弗及目犍连两弟子，为第一双贤者。友！世尊一次僧众之集会有千二百五十比丘众。友！世尊此一次僧众之集会，皆是漏尽者。友！世尊有名谓阿难常随弟子，为第一常随侍者。友！世尊之父名谓净饭王，母名谓大清净妙王妃为生母。王城为迦毗罗城。友！世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于此世尊之处修梵行，离诸贪欲，而生此处。’
三一
    诸比丘！其后我与无烦天等具往无热天。诸比丘！其后我与无烦天、无热天具往善见天。诸比丘！其后，我与无烦天、无热天、善见天具往大妙见天。诸比丘！其后，我与无烦天、无热天、善见天、大妙见天具往阿迦腻陀天。诸比丘！此等天众中，数千之诸天众诣访我，诣已，敬礼我而立一面。诸比丘！立于一面之诸天告我言：
    ‘友！由于，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗婆尸世尊，阿罗汉、等正觉者出生刹帝利族。友！毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。友！毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友！毗婆尸世尊，阿罗汉、等正觉者于波波树下成正觉。友！毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓骞荼及提舍，为第一双贤者。友！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；一次僧众之集会，有八万比丘众，友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众之集会，皆是漏尽者。友！毗婆尸世尊、阿罗汉、等正觉者，有一名谓无忧之常随比丘，为第一常随侍者。友！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王城，名谓槃头婆提城。友！毗婆尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’
三二
    诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘！立于一面彼诸天神告我言：
    ‘友！于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友！世尊是出生于刹帝利种、刹帝利族姓。友！世尊之姓是瞿昙。友！世尊之寿量短、少、轻微，彼久存为百岁前后。友！世尊是于钵多罗树下成正觉。友！世尊有舍利弗及目犍连两弟子，为第一双贤者。友！世尊一次僧众之集会，有千二百五十比丘众。友！世尊此一次僧众之集会，皆是漏尽者。友！世尊有名谓阿难之常随比丘，为第一常随侍者。友！世尊之父名谓净饭王，母名谓大清净妙王妃为生母。友！王城为迦毗罗城。友！世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于此世尊处修梵行，离诸欲贪，而生此处。’
三二
    诸比丘！如是，如来善彻察法界，善彻察法界故，如来对已般涅槃、断障害、断道、尽轮回、度一切苦之过去诸佛，能忆念生、忆念名、忆念姓、忆念寿量、忆念双弟子、忆念僧众之集会，曰：‘彼诸世尊如是种姓，彼诸世尊如是名、如是姓、如是戒、如是法、如是慧、如是住、如是解脱也。’”
    世尊如是说已，诸比丘心喜、喜悦世尊之所说。

注：
1 于原本如斯有十七，前节既有一七故，是原本之误，今依原本。
2 原本为Milata是枯渴或枯萎之义。异本为Vilata译为舆，今从之。


15.大缘经

《长部·15.大缘经》

    本经相当于北传汉译的长阿含卷一三之大缘方便经（大藏正一），中阿含卷二四之大缘经（大正藏二六），人本欲生经（大正藏一四），大生义经（大正藏五四）。本经之发起因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟此法，不得出离轮回，是缘之诸支（老死、生、有、取、爱、受、触、名色、识）等相关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更于求下利、用、欲、着、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究十二因缘说是不可忽视的。

        一五 大缘经
一
    如是我闻。一时，世尊住拘楼国之剑磨瑟昙，名为拘楼之市镇。
    尔时，长老阿难，诣世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长老阿难问世尊言：
    “世尊！希有哉！不可思议哉！此缘起法甚深远，有深远相。但如我等观察，却甚明显。”
    “阿难！勿作如是言，阿难！勿作如是言。阿难！此缘起法甚深远，有深远相。阿难！因不觉、不彻见此法，此有情类，如丝缕缠结1，如肿物所蔽2，如文叉草、波罗波草［之乱杂］，故不得出离恶生、恶趣、地狱之轮回。”
二
    阿难！若［有人］问：‘依此缘而有老死耶？’应该答：‘有。’若言：‘缘何而有老死耶？’应该说：‘缘生而有老死。’阿难！若有人问：‘依此缘而有生耶？’应该答：‘有。’若言：‘缘何而有生耶？’应该说：‘缘有而有生。’阿难！若有人问：‘依此缘而有有耶？’应该答：‘有。’若言：‘缘何而有有耶？’应该说：‘缘取而有有。’阿难！若有人问：‘依此缘而有取耶？’应该答：‘有。’若言：‘缘何而有取耶？’应该说：‘缘爱而有取。’阿难！若有人问：‘依此缘而有爱耶？’应该答：‘有。’若言：‘缘何而有爱耶？’应该说：‘缘受而有爱。’阿难！若有人问：‘依此缘而有受耶？’应该答：‘有。’若言：‘缘何而有受耶？’应该说：‘缘触而有受。’阿难！若有人问：‘依此缘而有触耶？’应该答：‘有。’若言：‘缘何而有触耶？’应该说：‘缘名色而有触。’阿难！若有人问：‘依此缘而有名色耶？’应该答：‘有。’若言：‘缘何而有名色耶？’应该说：‘缘识而有名色。’阿难！若有人问：‘依此缘而有识耶？’应该答：‘有。’若言：‘缘何而有识耶？’应该说：‘缘名色而有识。’
三
    阿难！如是缘名色而识［生］，缘识而名色［生］，缘名色而触［生］，缘触而受［生］，缘受而爱［生］，缘爱而取［生］，缘取而有［生］，缘有而生［生］，缘生而老死［生］，缘老死而愁、悲、苦、忧、恼［生］。如是有一切苦蕴之集。
四
    如是既说，‘缘生而［有］老死’。阿难！如何缘生而［有］老死？此乃应如是知，阿难！若任何者，于任何处，一切完全不生时──犹如：于天之天相3、乾闼婆之乾闼婆相、夜叉之夜叉相、物精之物精相、人之人相、四足之四足相、鸟之鸟相、蝎蛇之蝎蛇相──阿难！若诸有情如实不生形状，即一切之不生时，可施设老死耶？’“世尊！实不然。”
    “是故，阿难！于此，其有老死之因，其因缘，其集，其缘［而］称谓生。
五
    如是既言，‘缘有而有生。’阿难！如何是缘有而有生耶？此乃应如是知，阿难！若任何者，于任何处，一切完全不生时──犹如：欲有、色有、无色有──无一切之有时，可施设生耶？”
    “世尊！实不然。”
    “是故，阿难！于此，其有生之因，其因缘，其集，其缘［而］称谓有。
六
    如是既言，‘缘取而有有。’阿难！如何缘取而有有耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无取之时──犹如：欲取、见取、戒禁取、我语取──无一切取之时，可施设有耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有有之因，其因缘，其集，其缘［而］称谓取。
七
    如是既言，‘缘爱而有取。’阿难！如何缘爱而有取耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无爱之时──犹如：色爱、声爱、香爱、味爱、触爱、法爱──无一切爱之时，可施设取耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有取之因，其因缘，其集，其缘［而］称谓爱。
八
    如是既言，‘缘受而有爱。’阿难！如何缘受而有爱耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无受之时──犹如：眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受，意触所生之受──无一切受时、可施设爱耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有爱之因，其因缘，其集，其缘［而］称谓取。
九
    如是，阿难！缘受而爱生，缘爱而求生，缘求而利生，缘利而用生，缘用而欲［贪］生，缘欲而耽着生，缘耽着而悭吝生，缘悭吝而守护生，缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。
一〇
    如是既言，‘缘守护而执仗、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。’阿难！如何是缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无守护，即一切之无守护时，由守护之法灭而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法亦生耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶法生之因，其因缘，其缘［而］称谓守护。
一一
    如是既言，‘缘悭吝而有守护。’阿难！如何缘悭吝而有守护耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无守护，即无一切守护之时，由悭吝灭，亦施设守护耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有守护之因，其因缘，其集，其缘［而］称谓悭吝。
一二
    如是既言，‘缘悭吝而有守护。’阿难！如何缘悭吝而有守护耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无悭吝，即无一切悭吝之时，由悭吝之灭，亦施设守护耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有悭吝之因，其因缘，其集，其缘［而］称谓悭吝。
一三
    如是既言，‘缘贪着而有悭吝。’阿难！如何缘贪着而有悭吝耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无贪着，即无一切贪着时，由贪着之灭，亦施设悭吝耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有悭吝之因，其因缘，其集，其缘［而］称谓贪着。
一四
    如是既言，‘缘欲而有贪着。’阿难！如何缘欲而有贪着耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无欲，即无一切欲时，由欲之灭，亦施设贪着耶？”
     “世尊！实不然。”
     “是故，阿难！于此，有贪着之因，其因缘，其集，其缘［而］称谓欲。
一五
    如是既言，‘缘用而有欲。’阿难！如何缘用而有欲耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无用，即无一切用时，由用之灭，亦施设欲耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有欲之因，其因缘，其集，其缘［而］称谓用。
一六
    如是既言，‘缘利而有用。’阿难！如何缘利而有用耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无利，即无一切利时，由利之灭，亦施设用耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有用之因，其因缘，其集，其缘［而］称谓利。
一七
    如是既言，‘缘求而有利。’阿难！如何缘求而有利耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无求，即无一切求时，由求之灭，亦施设利耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有利之因，其因缘，其集，其缘［而］称谓求。
一八
    如是既言，‘缘爱而有求。’阿难！如何缘爱而有求耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无爱──犹如：欲爱、有爱、非有爱──无一切爱时，由爱之灭，亦施设求耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有求之因，其因缘，其集，其缘［而］称谓爱。
    阿难！有如是二法，依二法之结合，则是受。
一九
    如是既说，‘缘触而有受。’阿难！如何缘触而有受耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无触，即无一切触时──犹如：眼触、耳触、鼻触、舌触、身触、意触──由触之灭，亦施设受耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有受之因，其因缘，其集，其缘［而］称谓触。
二〇
    如是既言，‘缘名色而有触。’阿难！如何缘名色而有触耶？此乃应如是知，阿难！依彼形相，依彼标相，依彼相貌，虽有名身之施设，若无其形相、标相、相貌时，尚于色身，施设名目之触4（心触）耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设色身，若无其形相、标相、相貌时，尚于名身，施设有对触（身触）耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设名身及色身，若无其形相、标相、相貌时，尚施设名目之触及有对触耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设名色，若无其形相、标相、相貌时，倘施设名色耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有触之因，其因缘，其集，其缘［而］称谓名色。
二一
    如是既言，‘缘识而有名色。’阿难！如何缘识而有名色耶？此乃应如是知，阿难！识不入母胎时，尚且名色能结成于母胎耶？”
    “世尊！实不然。”
    “阿难！识若入母胎后而消灭，名色尚能出现于［名色之］相耶？”
    “世尊！实不然。”
    “阿难！识于幼者，即在男童或女童被切断时，名色尚且能增大、成长、发达耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有名色之因，其因缘，其集，其缘［而］称谓识。
二二
    如是既言，‘缘名色而有识。’阿难！如何缘名色而有识耶？此乃应如是知，阿难！识若不得依据于名色时，于未来，尚亦施设生、老、死、苦集之存在耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有识之因，其因缘，其集，其缘［而］称谓名色。
    阿难！由此范围有生、老、死、或再生，由此范围有增语道、言语道、施设道、智慧界、流转轮回，由此范围施设现相，此名色即与识俱。
二三
    复次，阿难！施设我者，至何种程度耶？阿难！施设我为有色、有量者说：‘我之我是有色、有量。’又阿难！施设我为有色、无量者说：‘我之我是有色、无量。’又阿难！施设我为无色、有量者说：‘我之我是无色、有量。’又阿难！施设我为无色、无量者说：‘我之我是无色、无量。’
二四
    阿难！此中，施设我而说有色、有量者，或于现世，施设我而说有色、有量；或于来世，施设我而说有色、有量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为有色、有量是邪见，盖，可为至言。
    阿难！此中，施设我而说有色、无量者，或于现世，施设我而说有色、无量；或于来世，施设我而说有色、无量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为有色、无量是邪见，盖，可为至言。
    阿难！此中，施设我而说无色、有量者，或于现世，施设我而说无色、有量；或于来世，施设我而说无色、有量……乃至……于来世，施设我而说无色、无量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为无色、无量是邪见，盖，可为至言。
    阿难！如是为施设我者之所说。
二五
    阿难！不施设我，不说此者至何种程度耶？阿难！不施设我为有色、有量者，不说：‘我之我是有色、有量。’又阿难！不施设我为有色、无量者，不说：‘我之我是有色、无量。’又阿难！不施设我为无色、有量者，不说：‘我之我是无色、有量。’又阿难！不施设我为无色、无量者，不说：‘我之我是无色、无量。’
二六
    阿难！此中，不施设我为有色、有量，不作此说者：或于现世，不施设我为有色、有量，不作此说；或于来世，不施设我为有色、有量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、有量之邪见，盖，可为至言。
    阿难！此中，不施设我为有色、无量，不作此说者：或于现世，不施设我为有色、无量，不作此说；或于来世，不施设我为有色、无量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、无量之邪见，盖，可为至言。
    阿难！此中，不施设我为无色、有量，不作此说者：或于现世，不施设我为无色、有量，不作此说；或于来世，不施设我为无色、有量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为无色、有量之邪见，盖，可为至言。
    阿难！此中，不施设我为无色、无量，不作此说者：或于现世，不施设我为无色、无量，不作此说：或于来世，不施设我为无色、无量，不作此说：不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为无色、无量之邪见，盖，可为至言。
    阿难！如是，不施设我者不作是说。
二七
    阿难！要如何观察我耶？阿难！对于受：或以‘受是我之我。’或以‘受实非我之我，不得感受者，即是我之我。’阿难！如是观察我。或以‘受实非我之我，又不得感受者亦非我之我，我应依我之领纳，即受之法，始是我之我。’阿难！如是观察我。
二八
    阿难！此中，对于言受是我之我者，不得不如是言．‘友！此受有三，是乐受、苦受、不苦不乐受。此等三受之中，汝见何为我耶？’阿难！若于某时，领纳乐受，其同时不领纳苦受，又不领纳不苦不乐受，其时应唯领纳乐受。阿难！若又于某时，领纳苦受，其同时不领纳乐受，又不领纳不苦不乐受，其时应唯领纳苦受。阿难！若又于某时，领纳不苦不乐受，其同时不领纳乐受，又不领苦受，其时应唯领纳不苦不乐受。
二九
    阿难！乐受实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。阿难！苦受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。阿难！不苦不乐受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。若领纳乐受，还是思惟：‘此是我之我’者，彼又依于乐受之灭，实应不得思惟：‘我之我灭。’若领纳苦受，还是思惟：‘此是我之我’者，彼又依于苦受之灭，实应不得思惟：‘我之我灭。’若领纳不苦不乐受，还是思惟：‘此是我之我’者，彼又依于不苦不乐受之灭，实应不得思惟：‘我之我灭。’对如是言：‘受是我之我’者，要于现见之法，观察我是无常、乐、苦皆［归于消］灭之生灭法。阿难！是故，依此，不可能观察‘受是我之我。’
三〇
    阿难！此中，又言：‘受实非我之我，不得感受者，即是我之我。’对彼应如是言：‘友！无一切所受之处，于其处还得思惟‘有我’耶？’”
    “世尊！实不然。”
    “阿难！是故，依此，不可能观察‘受实非我之我，不得感受者，即是我之我。’
三一
    阿难！此中，又言：‘受实非我之我，我之我亦非不得感受者，我应依我之领纳，即我之我是受法’对彼应如是言：‘友！一切感受完全消灭时，即无一切受，由此受之灭，还得有思惟：于此‘有我之我’耶？”
    “世尊！实不然。”
    “是故，阿难！依此，不可能观察‘受实非我之我，不得感受者亦非我之我，我应我之领纳，即我是受法。’
三二
    阿难！是故，比丘不观察受是我，亦不观察不得感受者是我：又不观察我应依我之领纳，即我之我是受法。不观如是之我者，彼于世间之任何者皆不执着。不执着故，无有恐怖。无有恐怖故，唯独般涅槃，自知：‘生已尽、梵行已立、所作已作、更无后有。’阿难！如是，心解脱之比丘，不问：‘如来死后有耶？’若彼执着是言者，彼则非正。不问：‘如来死后无耶？’若彼执着是言者，彼则非正。不问：‘如来死后亦无耶？’若彼执着是言者，彼则非正。不问：‘如来死后亦非有亦非无耶？’若彼执着是言者，彼则非正。此乃依如何之因由耶？阿难！比丘由此范围证知增语道、言语道、施设道、智慧界、流转轮回5而解脱。对证知如是解脱之比丘，不知不见［之徒］，执着［是见］者则不正。
三三
    阿难！彼识住有七，处有二。何者为七［种识住］？阿难！有种种身、种种想之有情，即人、一类天神与一类堕地狱者，此为第一识住。
    阿难！有种种身，一类想之有情，即有依初禅而生之梵众天，此为第二识住。
    阿难！有一类身，种种想之有情，即光音天，此为第三识住。
    阿难！有一类身，一类想之有情，即遍净天，此为第四识住。
    阿难！有超一切色想，超有对想，不作意种种想，是‘空无边’而生于空无边处之有情6，此为第五识住者。
    阿难！有超一切空无边处，是‘识无边’而生于识无边处之有情，此为第六识住。
    阿难！有超一切识无边处，是‘无所有’而生于无所有处之有情，此为第七识住。
    ［二处者，第一］是无想有情处，第二是非想非非想处。
三四
    阿难！此中，有种种身、种种想之有情，即人、一类天神及一类堕地狱者，为第一识住，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离。且彼还得此［识住］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，超一切识无边处，是‘无所有’而无所有处者，为第七识住，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得此［识住］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，无想有情处是如是，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼得依此［处］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，非想非非想处是如是，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得依此［处］而欢喜耶？”
    “世尊！实不然。”
    “是故，阿难！比丘如实知此等之七识住及此等二处之集、灭、福、祸、出离，由生（缘起）而解脱。阿难！此比丘名为慧解脱。
三五
    阿难！此解脱有八，何为八耶？有色者观色，此为第一解脱。
    内无色、有想者观外色，此为第二解脱。
    唯‘清净’［观］解脱，此为第三解脱。
    超一切色想，超一切有对想，不作意种种想，‘空是无边’，达空无边处而住。此为第四解脱。
    超一切空无边处，‘识是无边’，达识无边处而住。此为第五解脱。
    超一切识无边处，‘是无所有’，达无所有处而住。此为第六解脱。
    超一切无所有处，达非想非非想处而住。此为第七解脱。
    超一切非想非非想处，达想受灭尽而住。此为第八解脱。
三六
    阿难！是故，比丘顺入于此等之八解脱，或逆入，或顺入，乐时、乐所，只要于乐之间，出入此，如是，由有漏之灭──于现见之法自知，现证此──达无漏心解脱、慧解脱而住。阿难！此比丘名为俱解脱（者）。阿难！此俱解脱之外，且无更殊胜之解脱。”
    世尊如是说已，长老阿难闻世尊之所说，欢喜踊跃。

注：
1 「如丝缕缠结」tantākulaka-jātā，于翻译名义集有 tantra-jala-jātaḥ（如乱发），如榊博士之推定，应是相当此巴利语之梵语 tantra-kulaka-jātaḥ 之误。
2 「如肿物所蔽」gulaguṇṭhika-jātā 名义集，此相当于汉译（北传）之「如乱丝」。
3 「天之天相」devānaṁ vā devattāya，人本欲生经、大因经，作神神种，天天种，devattā 是「天之事」或「天之本性」的意义，两者文法上之格有不同，今以「天之天相」译之。
4 「名目之触」adhivacana-samphassa 对语于其次出「有对之触」paṭigha-samphassa 名色之「名」指五蕴中受、想、行、识的心，以知心是唯名而无形体。色是极微所成之质碍谓有色蕴。而直译为名目之触，即前者当名之触，于本文括孤中，率直表现此义，以载大缘方便经之译语：「心触」。对此，「有对触」，是对色之触，此又以载同经译语之「身触」。然 adhivacana 中阿含大因缘经，译为增语。
5 底本 yāvatā vaṭṭaṁ 虽重复，但于异本不重复，今信异本为正确，故从之而译，因为此于底本第二二节不重复。
6 原文 satta 是 sattā 之误。


16.大般涅槃经

《长部·16.大般涅槃经》

    本经相当于北传汉译长阿含卷二～四的游行经（大正藏一），佛般泥洹经（大正藏五），般泥洹经（大正藏六），大般涅槃经（大正藏七）。在其量是长部经典为最长的，详细记述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
    本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提供着原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣及三祸之预言（一、二六～二八），说照合经、律之种种教诫，以判断其邪、正（四、八～一一），指示关于比丘互相间之称呼（六、二），对于塔之所说等（五、一二），明显地想是涉及后代之事实，如跋祇和摩揭陀之争，或种族国城之七不退法（一、四～五），有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。

        一六 大般涅槃经
    第一 诵品
一
    如是我闻。一时，世尊住王舍城之灵鹫山。其时，韦提希子，摩揭陀王阿阇世欲征伐跋耆人。于此，彼如是言：“彼等虽有如是大神力、大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”
二
    于此，韦提希子，摩揭陀王阿阇世，告摩揭陀大臣禹舍婆罗门言：
    “然，婆罗门！汝诣世尊之处，诣已，顶礼世尊之足。而以我言，问无病、无恼、起居轻快、有气力、安稳乐住，而言：‘世尊！韦提希子，摩揭王阿阇世，顶礼世尊之足，问请［世尊］无病、无恼、起居轻快、有气力、安稳乐住！’而又如是言：‘世尊！韦提希子，摩揭陀王阿阇世，欲征伐跋耆人，彼如是言：“彼虽有大神力、大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”’而世尊之所教诫，善忆念，以告我。因世尊不说虚妄［语］。”
三
    摩揭陀大臣禹舍婆罗门，应诺韦提希子，摩揭陀王阿阇世曰：“唯然。”则装备庄丽众多之乘俱，自己登乘庄丽之乘俱，离开王舍城，向灵鹫山出发。乘俱行至可行之地，下乘俱，步行至世尊之处，向世尊问讯，互俱交换感铭之语后，坐于一面。坐于一面之摩揭陀大臣禹舍婆罗门，作如是言：
    “瞿昙！韦提希子，摩揭陀王阿阇世，顶礼瞿昙之足，问请［世尊］无病、无恼、起居轻快、有气力、安稳乐住！瞿昙！韦提希子，摩揭陀王阿阇世，欲征伐跋耆人。彼如是言：‘彼虽有大神力、大威力，我欲伐此跋耆人，我将根绝跋耆人，我欲灭亡跋耆人，我欲令致破灭跋耆人。’”
四
    其时，尊者阿难，立于世尊之后，为世尊扇扇。于此，世尊言尊者阿难曰：
    “阿难！汝曾闻跋耆人常集会、多集会耶？”
    “世尊！我闻跋耆人常集会、多集会。”
    “然，阿难！跋耆人常集会、多集会之期间，可预期跋耆人之兴盛，应无衰亡。阿难！汝曾闻跋耆人之团结会集、合同共起，为跋耆人所应为之要事耶？”
    “世尊！我闻跋耆人团结会集、合同共起，为跋耆人所应为之要事。”
    “然，阿难！只要跋耆人团结会集、合同共起，为跋耆人所应为要事，则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法耶？”
    “世尊！我闻跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法。”
    “然，阿难！只要跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立［国］法，则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而应听闻彼等之［训］言耶？”

    “世尊！我闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而且应听闻彼等之［训］言。”

    “然，阿难！只要跋耆人尊敬、尊崇、供养彼跋耆人之跋耆大老，而且听闻彼等［训］言，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女耶？”
    “世尊！我闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女。”
    “然，阿难！只要跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀耶？”
    “世尊！我闻跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀。”
    “然，阿难！只要跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法祭祀，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人对阿罗汉，善俱正当之保护、守护、护持耶？使得未来此领内之阿罗汉能来；已来此领内之阿罗汉能安乐而住耶？”
    “世尊！我闻跋耆人对阿罗汉，善俱正当之保护、守护、护持，使得未来此领内之阿罗汉能来，已来此领内之阿罗汉能安乐而住。”
    “然，阿难！只要跋耆人对阿罗汉，善俱正当保护、守护、护持使得未来此领内之阿罗汉能来，己来此领内之阿罗汉能安乐而住，则应预期跋耆人之兴盛而非衰亡。”
五
    其时，世尊言摩揭陀大臣禹舍婆罗门曰：
    “婆罗门！我，一时，住毗舍离之沙兰它它庙时，于其处，我为跋耆人，说此七不退法。婆罗门！只要此七不退法存在于跋耆人之间，且跋耆人善奉行此七不退法，则应预期跋耆人之兴盛而非衰亡。”
    如是言已，摩揭陀大臣禹舍婆罗门曰：
    “呜呼！瞿昙！唯具一不退法，则可预期跋耆人之兴盛而非衰亡，何况言至具七不退法！呜呼！瞿昙！韦提希子，摩揭陀王阿阇世，依战争、外交以外，若不依于离间不和，实不可能征服跋耆人。然，我行矣！呜呼！瞿昙！我甚忙，多所为事。”［世尊曰：］“然，婆罗门！当知时宜。”
    于此，摩揭陀大臣禹舍婆罗门，欢悦世尊之言，起座离去。
六
    于此，世尊于摩揭陀大臣禹舍婆罗门离去不久，言尊者阿难曰：“阿难！汝往告住王舍城附近之诸比丘，皆会集讲堂。”
    尊者阿难应诺世尊曰：“唯然，世尊。”则往告住王舍城附近之诸比丘，皆会集讲堂。回诣世尊之处，诣已，敬礼世尊，立于一面，立于一面之阿难白世尊言：“世尊！比丘众已齐集，请惟知时宜。”
    其时，世尊即从座起而往讲堂，坐所设座已，世尊告诸比丘曰：
    “诸比丘！我将宣说七不退法，且谛听善忆念。”
    诸比丘应诺世尊曰：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘常集会、多集会，则应预期诸比丘之兴盛而非衰亡。
三
    又，诸比丘！只要诸比丘常集会，相起相尽力于僧伽职务，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘依照未制立者不制立，已制立者不废，实行所制立律法，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘恭敬、尊崇、供养年高德重、富于经验之诸长老，僧伽之师父，僧伽之导师，并听受彼等忠告，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不生起导致生死轮回之贪欲，不为此所支配，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘仍乐住阿兰若，则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘善护其念，使得未来之良善同梵行者能来，已来之良善同梵行能安住，诸比丘，则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则应可预期诸比丘之兴盛而非衰亡。”
七
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “又，诸比丘！只要诸比丘不喜俗务、不喜沾染俗务，诸比丘！则应可预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜爱闲谈、不喜爱闲谈，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜好睡眠、不喜好睡眠、懒惰之期间，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜爱社会交往、不好社会交往，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不怀持邪恶欲望、不陷于邪恶欲望，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不与恶人为友、不与恶人为同伴，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不因到达小特殊之境地，而中途停止至［涅槃］者，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
八
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘持信心、有惭、有愧、多闻、精进、注意周到、多智慧，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
九
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说。”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘修思念觉意（念觉支）、修择法觉意（择法觉支）、修精进觉意（精觉支）、修喜悦觉意（喜觉支）、修静安觉意（轻安觉支）、修三昧觉意（定觉支）、修舍觉意（舍觉支），诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
一〇
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “又，诸比丘！只要诸比丘修无常想、修无我想、修不净想、修邪念危险想、修舍离想、修心清净想、修涅槃想，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
一一
    “诸比丘！我将宣说其他之六不退法，且谛听，善思念，我当说。”
    彼等诸比丘应诺世尊：“唯然，世尊，”世尊如是曰：
    “又，诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之身业：诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之口业，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之意业，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘得公平分配及与持戒者，同梵行者分享从僧伽所获得之规定净物，乃至钵中之所有物等，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不论于公开场合或私下间能与同梵行者修习不断、不坏、不染、不秽、及导致戒定增长，为自由人1、智者所称赞之戒律，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不论于公开场合或私下间，能与梵行者执持导致涅槃之圣见，行其可导致完全灭苦之正见，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此六不退法存在于诸比丘中，依此六不退法谆谆相教训，则可预期诸比丘之兴盛而非衰亡。”
一二
    世尊住王舍城灵鹫山，与诸比丘宣说如是之法要。即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”
一三
    尔时，世尊于王舍城随意住已，言尊者阿难曰：“然，阿难！我等往庵摩罗树园。”
    尊者阿难应诺世尊曰：“唯然，世尊。”于是，世尊与大比丘众俱，往赴庵摩罗树园。
一四
    于此，世尊住庵摩罗树园之王宫。世尊住庵摩罗树园之王宫已，向诸比丘宣说如是之法要，即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”
一五
    尔时，世尊于庵摩罗树园随意住已，言尊者阿难曰：“然，阿难！我等往那烂陀村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那烂陀村。于此，世尊住那烂陀之波波利庵婆林。
一六
    尔时，尊者舍利弗诣世尊之处。诣已，顶礼世尊，坐于一面，坐于一面之尊者舍利弗如是白世尊言：
    “世尊！我于世尊有如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有如世尊之伟大，及更高深之正觉（智慧）。”
    “舍利弗！汝所说如师子吼，是伟大而勇敢，舍利弗！实然，汝说出喜不自胜之言：‘我于世尊如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有如世尊之伟大，及更高深之正觉。’舍利弗！汝过去长久之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊是如是戒，彼世尊是如是法、如是慧、如是行、如是之解脱耶？’”
    “不然，世尊。”
    “又，舍利弗！未来久长之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊有如是戒，彼世尊成就如是法、如是行、如是如是之解脱耶？’”
    “不然，世尊。”
    “又，舍利弗！今我是阿罗汉、等正觉者。汝是否以汝之心了知我心，知：‘世尊是如是戒，世尊是如是法、如是慧、如是行、如是之解脱耶？’”
    “不然，世尊。”
    “于是，舍利弗！汝是不能以汝之心，了知过去、未来、现在之诸阿罗汉、等正觉者［之心］。然者，舍利弗，今何故，汝所说如师子吼、是伟大而勇敢耶？汝何故说出喜不自胜之言：‘我于世尊如是信心，言：于过去、未来及现在，于任何之沙门、或婆罗门，亦无有如世尊之伟大，及更高深之正觉（智慧）耶？’”
一七
    “世尊！我不能了知过去、未来、现在诸阿罗汉、等正觉者［之心］，我唯知次第之法。世尊！譬喻国王有城市于边境，城基城壁与城楼，门皆甚坚固，且唯有一门；其处有聪明、多智熟练之守门者，拒绝不认识之陌生人，唯容许认识者进入。当巡回彼城之周围，不见彼城壁相接处，或有裂开之孔隙，可让小猫出入，彼如是知任何大生物，欲出入此城市，皆应由此门出入。世尊！我知次第之法亦如是。世尊！我知过去之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖──贪、嗔、掉悔、睡眠、疑惑，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊！我知未来之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊！我知现在之阿罗汉、等正觉者世尊，由于舍弃能使智慧证悟羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。”
一八
    于此，世尊住那烂陀波波利庵婆林，为诸比丘宣说种种法要。即：“如是戒、如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无漏等诸漏解脱。”
一九
    尔时，世尊随意住那烂陀已。言尊者阿难曰：“然，阿难！我等往赴巴吒厘村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴巴吒厘村。
二〇
    尔时，巴吒厘村之优婆塞等，闻世尊到达巴吒厘村。尔时，巴吒厘村之优婆塞等诣世尊之处，诣已，敬礼世尊，却坐一面，坐已。巴吒厘村之优婆塞等白世尊言：“世尊慈愍，恳请世尊到我等村上休息堂。”世尊默然而许可。
二一
    尔时，巴吒厘村之优婆塞，知世尊许可，即从座起，敬礼围绕世尊，而往休息堂，至已，于休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，彼等再诣世尊前，诣已，敬礼世尊，却立一面。立一面之巴吒厘村优婆塞等，如是白世尊言：
    “世尊！休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，世尊！今请世尊之适宜时。”
二二
    尔时，世尊着下衣，持衣钵，与大比丘众俱，往赴休息堂，至已，洗足进入休息堂，靠近中央柱面东而坐。比丘众亦洗足入休息堂，靠近西壁，绕世尊面东而坐。巴吒厘村之优婆塞等，洗足入休息堂，靠近东壁，向世尊面西而坐。
二三
    尔时，世尊告巴吒厘村之优婆塞等曰．“居士等！此是犯戒行恶之无戒者有五失。何等为五耶？
    居士等！先是犯戒行恶之无戒者，因为放逸懒惰而陷于穷困，此是行恶无戒者之第一失。
    复次，居士等！犯戒行恶之无戒者，恶名远播。此是行恶无戒者之第二失。
    复次，居士等！犯戒行恶之无戒者，无论参加任何社团，如刹帝利、婆罗门、居士或沙门，彼皆自觉不安，心意不定。此是行恶无戒者之第三失。
    复次，居士等！犯戒行恶之无戒者，死时恼乱不安。此是行恶无戒者之第四失。
    复次，居士等！犯戒行恶之无戒者，身坏死后生于恶生、恶趣、苦趣、地狱。此是行恶无戒者之第五失。居士等！此等实犯戒行恶无戒者之五种失。
二四
    居士等！由戒之修行，此是持戒者之五得，何等为五耶？
    居士等！守戒行善之持戒者，因为勤勉精进，获大财富，此是守戒行善持戒者之第一得。
    复次，居士等！守戒行善之持戒者，善名远播，此是守戒行善持戒者之第二得。
    复次，居士等！守戒行善之持戒者，无论参加任何社团，如刹帝利、婆罗门、居士或沙门，彼皆有自信力而心志安泰。此是守戒行善持戒者之第三得。
    复次，居士等！守戒行善之持戒者，死时不恼乱，此是守戒行善持戒者之第四得。
    复次，居士等！守戒行善之持戒者，身坏死后，生于善处天界。此是守戒行善持戒者之第五得。居士等！此等是守戒，持戒者之五得。”
二五
    尔时，世尊对巴吒厘村之优婆塞等开示法要至于深夜，忠告、鼓励，使彼等皆大欢喜并使之离去。谓：“居士等！已至深夜，应知时宜。”
    巴吒厘村之优婆塞等应诺世尊：“唯然，世尊。”时，世尊，于巴吒厘村之优婆塞等离去后，即入静室。
二六
    尔时，摩揭陀大臣须尼陀与禹舍，为防御跋耆人［之侵入］。于巴吒厘村筑城塞。其时有众多之天神，于巴吒厘村计划数千之宅地。属于有力天神之宅地；彼等则劝引有力之国王大臣往此处建筑住宅。属于中等天神之宅地，彼等则劝引中等之国王大臣往其处建筑住居，属于下等天神之宅地，彼等则劝引下等之国王大臣往其处建筑住居。
二七
    尔时，世尊以超人清净之天眼，见彼数千之天神于巴吒厘村构划宅地。世尊于晨早时分起来，言尊者阿难曰：
    “阿难！在巴吒厘村建筑城塞者是谁耶？”
    “世尊！摩揭陀之大臣须尼陀与禹舍，为防御跋耆人（之侵入），于巴吒厘村建筑城塞。”
二八
    “阿难！摩揭陀大臣须尼陀与禹舍为防御跋耆人，于巴吒厘村建筑城塞，彼等恰与三十三天神谈约。如是，阿难！我以清净超人之天眼，见有数千之天神，于巴吒厘村筑划宅地。属于有力天神之宅地，彼等则劝引有力国王大臣，往其处建筑住居。属于中等天神之宅地，彼等则劝引中等国王大臣，往其处建筑住居。属于下等天神之宅地，彼等则劝引下等国王大臣，往其处建筑住居。阿难！当圣者常往还及商贾聚集时，此巴吒厘子城则成为大都市及物货之集散地。然，此巴吒厘子城有三种危险。一即由火，二即由水，三即由朋友之不和。”
二九
    尔时，摩揭陀大臣须尼陀及禹舍诣世尊之处，诣已，互与世尊问讯，交谈礼仪之语后，却立一面。立于一面之摩揭陀大臣须尼陀及禹舍，如是白世尊言：“愿尊者瞿昙与大比丘众俱，今日赴［我等住家］纳受供餐。”世尊默然承诺。
三〇
    尔时，摩揭陀大臣须尼陀及禹舍知世尊之承诺，则各自还家。归家后即备办美味之嚼食、啖食已，来白世尊言：
    “世尊！食事已备，请知时宜。”
    尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱往赴摩揭陀大臣须尼陀、禹舍之住家。至已，坐于所设之座，时，摩揭陀大臣须尼陀、禹舍，对于以佛陀为上首及比丘僧，亲手供奉美味之嚼食、啖食以至满足为止。时，摩揭陀须尼陀、禹舍见世尊食竟，洗手及钵，取一低座，坐于一面。
三一
    对于坐于一面之摩揭陀大臣须尼陀及禹舍，世尊以此偈赞曰：
    任何之智者
    居住于此地
    其处持净戒
    守护梵行者
    其处有都神
    供养于彼等
    互尊互相敬
    互敬互崇重
    如是慈待彼
    如母抱己子
    为神所惠顾
    则见常幸福
    时，世尊以偈赞摩揭陀大臣须尼陀及禹舍已，即从座起而行去。
三二
    尔时，摩揭陀大臣须尼陀及禹舍随世尊后而言曰：“今日世尊从某门出，其门则名为‘瞿昙门，’从其渡头渡河，其渡头则名为‘瞿昙渡。’”于此，世尊所从出门，名为“瞿昙门。”
二三
    时，世尊走近恒河边。其时，恒河水涨满，如乌可饮之程度。欲渡彼岸者，或求舟、或求筏、或结桴。其时，世尊犹如力士之伸屈腕、或屈伸腕间，不见在恒河之此岸，与大比丘众，俱立于彼岸。
三四
    时，世尊见求舟、或求筏、或结桴之欲渡河者，世尊遂说（无问自说）偈曰：
    世人结笼筏
    舍深处造桥
    欲渡海湖者
    渡之为智者

    第二 诵品
一
    尔时，世尊言尊者阿难曰：“然，阿难！我等往赴拘利村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴拘利村。至已，世尊住于拘利村。
二
    时，世尊告诸比丘曰：“诸比丘！因为未通晓、证悟四圣谛，我与汝等长久以来，流转于生死。四者何耶？诸比丘！因为未通晓、证悟苦圣谛，我与汝等长久以来，流转于生死。诸比丘！因为未通晓、证悟苦集圣谛，我与汝等长久以来，流转生死。诸比丘！……苦灭圣谛……乃至……诸比丘！因为未通晓、证悟达苦灭道圣谛，我与汝等长久以来，流转于生死。然，诸比丘！通晓、觉知苦圣谛；通晓、觉知苦集圣谛；通晓、觉知苦灭圣谛：通晓、觉知达苦灭道圣谛，则有爱已尽，导有因灭时，从此则无后有。
三
    世尊如是语已，善逝复说偈曰：
    不如实知四圣谛
    故生死流转道长
    见彼圣道绝有因
    苦根已断无再生
四
    复次，世尊住拘利村，亦对诸比丘如是宣说法要。即：戒如是、定如是、慧如是。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等之诸漏解脱。
五
    时，世尊于拘利村随意住已，言尊者阿难曰：“然，阿难！我等往赴那提迦。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那提迦村。至已，世尊住于那提迦之繁耆迦精舍。
六
    尔时，尊者阿难诣世尊之处，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难如是白世尊言：
    “世尊！有名为遮楼比丘死在那提迦。彼趣生于何处，死后之状态如何？世尊！有名为难陀比丘尼死在那提迦。彼尼趣生何处，死后之状态如何？世尊！有名为须达哆优婆塞死在那提迦。彼趣生何处，死后之状态如何？世尊！有名为善生优婆夷死在那提迦。彼女趣生何处，死后状态如何？世尊！有名为卡具陀优婆塞死在那提迦。彼趣生何处，死后状态如何？世尊！有名为迦陵伽优婆塞死在……乃至……世尊！有名为尼迦吒优婆塞死在……乃至……世尊！有名为迦提沙跋优婆塞死在……乃至……世尊！有名为睹达优婆塞死在……乃至……世尊！有名为山睹达优婆塞死在……乃至……世尊！有名为婆头楼优婆塞死在……乃至……世尊！有名为苏婆头楼死在那提迦。彼趣生何处，死后状态如何？”
七
    “阿难！遮楼比丘于此世自身漏尽，了知、实证。到达无漏心解脱、慧解脱而住。阿难！难陀比丘尼断五下分结，化生天界，于其处灭后不再还此世。阿难！须达哆优婆塞已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次还归此世，即得苦灭。阿难！善生优婆夷已断三结，证须陀恒果，不堕恶趣，乃到达正觉。阿难！卡具陀优婆塞已断五下分结，化生天界，于其处灭后不再还此世。阿难！迦陵伽优婆塞……乃至……阿难！尼迦吒优婆塞……乃至………阿难！迦提沙跋优婆塞……乃至……阿难！睹达优婆塞……乃至……阿难！山睹达优婆塞……乃至……阿难！婆头楼优婆塞……乃至……阿难！苏婆头楼优婆塞已断五下分结，化生天界，于其处灭后不再还此世。阿难！死于那提迦五十人以上之优婆塞皆已断五下分结，化生天界，于其处灭后不再还此世。阿难！死于那提迦九十人之优婆塞皆已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次归还此世，即得苦灭。阿难！复有死于那提迦五百人之优婆塞皆已断三结，证须陀洹果，不堕恶趣，乃到达正觉。
八
    阿难！人生之死，有何不可思议！然，人之死时，皆来问我，阿难！其令如来疲烦。阿难！于此，我将为汝次第宣说法镜2。此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转法3，必到达正觉。’
九
    阿难！然者，此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果、住不退转法，乃到达正觉。’所述之法镜者何耶？阿难！圣声闻对佛陀具足正信，［信彼世尊是：］‘阿罗汉、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对于法具足正信：‘世尊所善说之法，是现益、应来见、明了、导至解脱，令智者各自体证。’对于僧伽具足正信：‘世尊之弟子僧伽，是善正行、正直行、奉法、具足净戒。世尊之弟子僧伽，是四双八辈，值得供养、恭敬、礼拜，为世间之无上福田。’圣声闻是圣者所喜爱，其戒行不缺、不坏、不瑕秽，令人解脱，为圣者所赞叹，不为其他所污而于三昧增长。
    阿难！次第于此法镜之法，具足此之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转，必到达正觉。’”
一〇
    世尊住那提迦之繁耆迦精舍，亦常为诸比丘宣说法要，即：如是戒、如是定、如是慧……乃至……则心完全由欲漏、见漏、无明漏等诸漏解脱。
一一
    尔时，世尊于那提迦随意住已，言尊者阿难曰：“然，阿难！我等往赴毗舍离。”
    尊者阿难应诺世尊：“唯然，世尊。”时，世尊与比丘众俱，往赴毗舍离，至已，世尊于毗舍离，住庵婆波梨林。
一二
    于彼处，世尊告诸比丘曰：
    “诸比丘！比丘应有正念、正知。此是我对汝之教言。
    诸比丘！何为比丘有正念耶？诸比丘！比丘于此，应该对身观察身，自觉精进，深虑而住，排除此世间之贪欲、忧悲。对于受……乃至……对于心……乃至……对于法观察法，自觉精进，深虑而住，排除此世间之贪欲、忧悲。诸比丘！如是为比丘有正念。
一三
    诸比丘！何为比丘有正知耶？诸比丘！何为比丘有正知耶？诸比丘！比丘于行进履退有正知，于观前顾后有正知，于伸手屈臂有正知，于着衣持钵有正知，于食嚼吞饮有正知，于行大小便有正知，于睡眠、醒寤、行、止、坐、听、言、默有正知。诸是为比丘有正知，诸比丘！比丘应有正念、正知。此是我为汝等之教言。”
一四
    尔时，游女庵婆波梨闻：“佛已至毗舍离，住毗舍离我庵婆林。”时，游女庵婆波梨令备多辆美丽之车乘，自乘一美丽之车乘，与其随从，离开毗舍离，往赴庵婆林园。车辆至可通行之处，下车而步行诣世尊之处，诣已，敬礼世尊却坐一面，世尊宣说法要，教示、训诫游女庵婆波梨，令之愉快欢喜。
    时，游女庵婆波梨对世尊所宣说教示、训诫之法要甚为欢喜，如是白世尊言：“世尊！恳请世尊慈许明日与大比丘众赴我家受供养食。”
    世尊默然而许。游女庵婆波梨知世尊之允许，则起座敬礼、右绕世尊而回去。
一五
    住毗舍离之离车人闻：“世尊实已至毗舍离，住毗舍离之庵婆波梨林。”时，彼等离车人，则令备许多辆之美丽车乘，离车人各乘美丽之车乘，离开毗舍离。彼等离车人或喜浓青者，饰浓青色、着浓青色衣、庄严浓青色饰品；或喜黄者，饰黄色、着黄色衣、庄严黄色饰品；喜红色者，饰红色、着红色衣、庄严红色饰品；喜白色者，饰白色、着白色衣、庄严白色饰品。
一六
    尔时，游女庵婆波梨与年青离车人之车辆相击撞。时，离车人语游女庵婆波梨言：“庵婆波梨！何故汝与年青离车人之车辆相击撞耶？”
    “贵公子等！我因敬请世尊与大比丘众俱，至我家供养食。”
    “然，庵婆波梨！与十万金换让供养食，”
    “贵公子等！假使以毗舍离之国土4与我，我亦不让此大供养食。”
    时，彼等离车人振手曰：“呜呼！甚可悲！我等被一庵婆波梨女获胜。呜呼！甚可悲！我等被一庵婆波梨女优胜。”
    彼等离车人诣往庵婆波梨林。
一七
    世尊见彼离车人从远而来，见已，告诸比丘曰：“诸比丘！凡未曾见忉利天神之比丘，诸比丘！且观看此群离车人。诸比丘！注视眺望此群离车人，因此群离车人与忉利天众无异。”
一八
    时，彼等离车人，车辆至可通行之处，而步行诣世尊之处，诣已，敬礼世尊，却坐一面。彼等离车人，坐一面已，时，世尊宣说教示、训诫之法要，令彼等喜悦。
    时，彼等离车人对世尊所宣说教示、训诫之法要，至为喜悦而如是白世尊言：“世尊！恳请世尊与大比丘众俱，慈许明日至我家受供养食。”
    “离车人等！我已许受游女庵婆波梨，明日之供养食。”
    于时，离车人振手：“呜呼！我等被一庵婆波梨女获胜，呜呼！呜呼！甚可悲！我等被一庵婆波梨女优胜。”
    时，彼离车人，感激、欢喜世尊之所说，起座，敬礼、右绕世尊而离去。
一九
    时，游女庵婆波梨，其夜于自家园，备办美味之嚼食及啖食，往告世尊：“世尊！供养食已备，请知时宜。”时，世尊着下衣，持衣、钵与大比丘众俱，往赴庵婆波梨之家园，至已，坐于所设之座。时，游女庵婆波梨，对于以佛陀为上首及比丘众，亲手供奉美味之嚼食、啖食，以至辞食满足为止。
    世尊食已，于洗手及钵时，游女庵婆波梨取一低座，坐于一面，坐于一面之游女庵婆波梨如是白世尊言：“世尊！我此园林，奉献以佛陀为上首之比丘僧。”
    世尊受纳此园林。时，世尊为游女宣说教示、训诫之法要，令喜悦，起座而去。
二〇
    世尊住彼毗舍离之庵婆波梨林时，如是为诸比丘宣说法要。即：如是戒、如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
二一
    尔时，世尊于庵婆波梨林随意住已，告尊者阿难曰：“然，阿难！我等往赴竹林村。”
    尊者阿难应诺世尊：“唯然，世尊。”
    时，世尊与大比丘众俱，往赴竹林村，至已，世尊住于竹林村。
二二
    尔时，世尊告诸比丘曰：“诸比丘！汝等各自行往毗舍离近处，于朋友、知识或知己之处雨安居。我亦当在此竹林村入雨安居。”
    诸比丘应诺世尊：“唯然，世尊。”而往毗舍离之近处，于朋友、知识或知己之处入雨安居。世尊亦于竹林村入雨安居。
二三
    世尊于此入雨安居时，忽患激痛之痢病，几乎近于绝命。时，世尊注心正念、正知，忍受而无诉苦之言。
    尔时，世尊如是思惟：“若我不告弟子，不教示诸比丘而入灭者，与我不相应。我今依坚强之精进，忍耐此病，以留住彼寿命。”
    尔时，世尊依坚强精进，忍耐此病，以留彼寿命，于是，世尊病愈。
二四
    尔时，世尊之疾完全痊愈，痊愈已则由住室出，坐于荫凉处所设之座。时尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难，如是白世尊言:“世尊！我曾见世尊于健泰时，及见世尊如何忍受苦。世尊！当我见世尊之病、身体衰弱，我神志昏迷不明法、不辨四方，但唯念：‘世尊若任何遗教比丘众，世尊应不入灭。’以聊慰我心。”
二五
    “然者，阿难！诸比丘众向我眺望何耶？阿难！我所说之法，于内于外悉无区别。阿难！如来所说之法，于弟子是无隐秘、握拳5不教。阿难！若有如是思惟：‘我引导比丘众’或‘比丘众依怙于我。’然，阿难！对于比丘众应何教言。阿难！如来不如是思惟：‘我引导比丘众，’或‘比丘众依怙于我。’然，阿难！如来对于比丘众以留何教言？又，阿难！我已老、衰耄矣！我之旅路将尽、年寿将满，年龄已八十矣。阿难！犹如旧车辆之整修，尚依革纽相助，勉强而行。阿难！如是，想如来之身体亦复如是。阿难！当如来停止一切忆念，而入于灭受想三昧时，阿难！如来之身体，始为健全安稳。
二六
    因此，阿难！以自作洲6，自作归依，勿归依他人，以法为洲，以法为归依而住，勿归依他人！阿难！何故以自作洲，自作归依，不归依他人；以法为洲，法为归依而住，勿归依他人耶？
    阿难！于此，比丘当以身观察身，精勤自觉不怠，深思而住，排除此世界之贪欲、忧悲，对受……乃至……对心……乃至……对于法观察法，精勤自觉不怠，深思而住，排除此世界之贪欲、忧悲。如是，阿难！当自作洲，自作归依，勿归依他人；以法为洲，法为归依而住，勿归依他人。
    阿难！于现在或我灭后，若有人自作洲，自作归依，不归依他人；以法为洲，以法为归依，不归依他人者，阿难！彼等于我比丘众中，将在最高境地必定乐于修学。”

    第三 诵品
一
    尔时，世尊于清晨着下衣，持衣、钵，入毗舍离行乞。于毗舍离行乞已，由行乞归来，饭食已，告尊者阿难曰：
    “阿难！携持敷具，将往遮波罗庙，为昼中之休息。”
    尊者阿难应诺世尊：“唯然，世尊。”而持敷具，随世尊之后而行。
二
    于是，世尊赴遮波罗庙，至已，坐于敷设之座。尊者阿难，敬礼世尊，却坐一面，世尊告一面坐之尊者阿难曰：
    “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、遮波罗庙亦甚喜乐！
二
    阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极顶，如车、如家屋之基础确实可用。阿难！若欲者，如来之寿量可留住一劫或一劫以上。”
四
    尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊！愿世尊住寿一劫，善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆蔽。
五
    世尊如是……乃至……三度告尊者阿难曰：
    “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、遮婆罗庙亦甚喜乐。
    阿难！若有人修习、多修习四神足，修到充分，积聚至顶点，则如车、如家屋之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极顶，如车、如家屋之基础确实可用。阿难！若欲者，如来之寿量可留住一劫或一劫以上。”
    如是尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆蔽。
六
    尔时，世尊告阿难曰：
    “阿难！汝去，可思时宜。”
    阿难应诺世尊：“唯然，世尊。”则从座起，敬礼、右绕世尊，而去于附近树下坐。
七
    尔时，恶魔于尊者阿难去后不久，即来世尊之处，至已，立于一面。立于一面之恶魔如是言：
    “世尊！世尊今应般涅槃，善逝宜般涅槃。世尊！世尊现在应般涅槃之时。又世尊曾如是言：‘恶魔！若我比丘声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，恶魔！我将不般涅槃。’
八
    世尊！现在世尊之比丘声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃，世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘若我比丘尼声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之比丘尼声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘若我优婆塞声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之优婆塞声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘我优婆夷声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之优婆夷声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊！世尊实曾作如是言：‘若我之梵行未成就、繁荣、广布、广为人知、遍说广传于人间者，恶魔！我应无般涅槃。’然，世尊！现在世尊之梵行已成就、繁荣、广布、广为人知、遍说广传于人间矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在世尊应般涅槃之时。”
九
    如是言时，世尊如是言恶魔曰：“恶魔！汝且安心，如来之般涅槃应已不远。此后三月，如来将般涅槃。”
一〇
    尔时，世尊于遮波罗庙正念正知而舍寿行。而世尊舍寿行时，有大地震，甚令［人］恐怖、身毛竖立及天雷响烈。世尊知是见已，而说此忧陀那曰：
    生之量无量
    牟尼舍有行
    心喜正念住
    如断铠已生
一一
    尔时，尊者阿难如是思惟：“此是不可思议哉！此是未曾有哉！此是大地震，此甚令［人］恐怖、身毛竖立之大地震及天雷响烈。此大地震之出现是何因何缘耶？”
一二
    于是，尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面。坐于一面之尊者阿难，如是白世尊言：
    “不可思议哉！世尊。未曾有哉！世尊。此大地震，世尊！此甚令［人］恐怖、身毛竖立之大地震及天雷响裂。此大地震之出现，为何因、何缘耶？”
一三
    “阿难！此大地震之出现，有八因、八缘。八者何耶？阿难！此大地止立于水上，水止立于风，风止立于空。阿难！空中起吹大风时，风起则水动，水动则地动，此为大地震出现之第一因、缘。
一四
    复次，阿难！有神通、心自在者之沙门或婆罗门；或有大神通大威神力之天神，仅修地想而少修水想时，此地则大震动。此为大地震出现之第二因、缘。
一五
    复次，阿难！当菩萨住正念正知，离兜率天，入于母胎时，此地则大震动。此为大地震动出现之第三因、缘。
一六
    复次，阿难！当菩萨住正念正知，出母胎时，此地则大震动。此为大地震出现之第四因、缘。
一七
    复次，阿难！如来证无上等正觉时，此地则大震动。此为大地震出现之第五因、缘。
一八
    复次，阿难！当如来转无上法轮时，此地则大震动。此为大地震出现之第六因、缘。
一九
    复次，阿难！当如来住正念正知，舍寿行之时，此地则大震动。此为大地震出现之第七因、缘。
二〇
    复次，阿难！当如来完全舍离，于涅槃界入无余涅槃时，此地则大震动。此为大地震出现之第八因、缘。
    阿难！此为大地震出现之八因、缘。
二一
    阿难！有八种众。八者何耶？即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔众、梵天众。
二二
    阿难！我忆念往昔曾参加几百人之刹帝利众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶？是神或是人耶？’我宣说教示、训诫，令之欢喜后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶？是神或是人耶？’
二三
    阿难！我忆念往昔曾参加几百人之婆罗门众……乃至……居士众……乃至……沙门众……乃至……四天众……乃至……忉利天众……乃至……魔众……乃至……梵天众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶？是神或是人耶？’我宣说教示、训诫令之欢喜后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶？是神或是人耶？’阿难！此为八众。
二四
    阿难！有八胜处。八者何耶？
二五
    阿难！若有人内观色想，以视外界之有限、好、坏之诸相，得如实想，遂有：‘胜知、胜见其等。’此为第一胜处。
二六
    若人，内观色想，以视外界之无限、好、坏之诸相，得如实想。遂有：“胜知、胜见其等。”此为第二胜处。
二七
    若人内观无色想，以视外界之有限、好、坏之诸相，得如实想，遂有：“胜知、胜见其等。”此为第三胜处。
二八
    若人内观无色想，以视外界之无限、好、坏之诸相，得如实想，遂有：“胜知、胜见其等。”此为第四胜处。
二九
    若人内观无色想，以视外界之青色、青相、青映影──犹如乌摩迦华是青色、青相、青映影。又犹如波罗奈衣两面光滑，表里精致是青色、青相、青映影。若如是内观无色想，以视外界之青色、青相、青映影者，得如实想，遂有：“胜知、胜见其等。”此为第五胜处。
三〇
    若人内观无色想，以视外界诸相是黄色、黄相、黄映影。犹如揭尼迦华是黄色、黄相、黄映影。又犹如波罗奈衣两面光滑，表里精致是黄色、黄相、黄映影。若如是内观无色想，以视外界诸相是黄色、黄相、黄映影者，得如实想，遂有：“胜知、胜见其等。”此为第六胜处。
三一
    若人内观无色想，以视外界诸相是红色、红相、红映影。犹如般豆时婆迦华是红色、红相、红映影。又犹如波罗奈衣两面光滑，表里精致是红色、红相、红映影者，得如实想，遂有：“胜知、胜见其等。”此为第七胜处。
三二
    若人内观无色想，以视外界诸相是白色、白相、白映影。犹如马沙那斯星（太白金星）是白色、白相、白映影。又犹如波罗奈衣两面光滑，表里精致是白色、白相、白映影。若如是内观无色想，以视外界诸相是白色、白相、白映影者，得如实想，遂有：“胜知、胜见其等。’此为第八胜处。
    阿难！此为八胜处。
二三
    阿难！有八种解脱。何者为八耶？
    以色观色。此为第一解脱。
    内观无色想，以见外界之诸色。此为第二解脱。
    一心‘净’思。此为第三解脱。
    凡超越色想，绝灭嗔恚想，不思念种种想，到达‘空无边’，于空无边处而住。此为第四解脱。
    凡超越空无边处，到达‘识无边’，于识无边处而住。此为第五解脱。
    凡超越识无边处，到达‘无所有’，于无所有处而住。此为第六解脱。
    凡超越无所有处，到达非想非非想处而住。此为第七解脱。
    凡超越非想非非想处，到达灭受想而住。此为第八解脱。
    阿难！此为八种解脱。
三四
    阿难！往昔我成就无上正觉，住于郁裨罗尼连禅河边之阿输波罗尼拘律树下。阿难！其时，恶魔诣我处，至已，立于一面。阿难！立于一面之恶魔如是言我曰：‘世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。’
三五
    如是言时，阿难！我如是言恶魔曰：
    ‘若我比丘声闻弟子众，尚未善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法时，恶魔！我当不般涅槃。
    我比丘尼声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    我优婆塞声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    我优婆夷声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    恶魔！我此梵行尚未成就、繁荣、广布、广为人知、遍说广传于人间时，我当不般涅槃。’
三六
    复次，阿难！今日于遮波罗庙，恶魔又诣我处，至已，立于一面。阿难！立于一面之恶魔如是言我曰：
    ‘世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊般涅槃之时。世尊！世尊曾作如是言：‘汝，恶魔！我之比丘声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣说妙法之时，我当不般涅槃。’然，世尊！现在世尊之比丘声闻弟子众，既善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。又世尊！世尊曾作如是言：‘恶魔！我之比丘尼……乃至……我之优婆塞……乃至……我之优婆夷……乃至……我于此梵行尚未成就、繁荣、广布、广为人知、遍说广传于人间时，我当不般涅槃。’然，世尊！今世尊之梵行已成就、繁荣、广布、广为人知、遍说广传于人间矣。世尊！今世尊应般涅槃，现在善逝宜般涅槃。世尊！现在世尊应般涅槃之时。’
三七
    如是言时，阿难！我如是言恶魔曰：“恶魔！汝且安心，如来之般涅槃已不远。此后三月，如来将般涅槃。’是故，阿难！现在于遮波罗庙如来住正知正念而舍寿行。”
三八
    ［世尊］如是语时，尊者阿难白世尊言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    ［世尊曰：］“阿难！止止，勿恳请如来。阿难！现在非恳愿如来之时。”
三九
    尊者阿难再度白［世尊］言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    ［世尊再度曰：］“阿难！止止，勿恳愿如来。阿难！现在非恳愿如来之时。”
    尊者阿难三度白世尊言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    “阿难！汝信如来之菩提耶？”
    “唯然，世尊。”
    “然者，阿难！汝今何故三度搅烦如来耶？”
四〇
    “世尊！我亲从世尊面前闻，亲从世尊面前受：‘阿难！若有人修习，多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得寿量留住一劫或一劫以上。今如来成就四神足……乃至……得寿量留住一劫或一劫以上。’”
    “阿难！汝有信仰耶？”
    “唯然，世尊。”
    “然者，阿难！此是汝之恶作、汝之罪过。如来如是对汝明细显示时，皆未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍世间及为人天之利益、幸福。’阿难！汝对如来如是恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作，汝之罪过。
四一
    以前我住王舍城灵鹫山之时，阿难！于其处我亦曾向汝说：‘阿难！王舍城与灵鹫山是甚可喜乐之处。阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，阿难！如来若欲省得寿量留住一劫或一劫以上。’如是，阿难！如来向汝如是明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四二
    阿难！以前我住王舍城尼拘律树园……乃至住王舍城盗贼谷……乃至……住王舍城毗婆罗山侧之萨达槃尼窟……乃至……住王舍城仙人山麓迦罗尸罗窟……乃至……住王舍城之寒林萨婆桑提迦岩…乃至……住王舍城之榻补园……乃至……住王舍城迦兰陀竹林……乃至……住王舍城耆婆庵罗园……乃至……住王舍城之玛达屈支鹿苑。
四三
    阿难！于以上之处，我曾对汝言：‘阿难！王舍城之灵鹫山、瞿昙尼拘律树、盗贼谷、毗婆罗山侧之萨达槃尼窟、仙人山麓迦罗尸罗窟、寒林萨婆桑提迦岩、榻补园、迦兰陀竹林、耆婆庵罗园、玛达屈支鹿苑是可喜乐之处。
四四
    阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，已修充分，积聚至极顶，如车、如家屋之基础确实可用，阿难！如来若欲者得住寿一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四五
    阿难！我住毗舍离忧园庙时，阿难！于其处我亦曾向汝言：‘阿难！毗舍离忧园庙是甚可喜乐之处。阿难！若有人修习、多修习四神足，修至充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，已修充分，积聚至极点，如车、如家屋之基础确实可用。阿难！如来若欲者得住寿一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四六
    阿难！我住毗舍离瞿昙庙时……乃至……住毗舍离萨丹婆庙……乃至……住毗舍离婆浮弗陀庙……乃至……住毗舍离沙兰达达庙……乃至……
四七
    阿难！我住于遮波罗庙曾对汝言：‘阿难！毗舍离、忧园庙、瞿昙庙、萨丹婆庙、婆浮弗陀庙、沙兰达达庙、遮波罗庙等处甚可喜乐。阿难！若有人修习、多修习四神足，修至充分，积聚至极顶，如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。今如来修习、多修习四神足，已至充分、积聚至极顶，如车、如家屋之基础确实可用。阿难！如来若欲者，得住寿一劫或一劫以上。’如是，阿难！阿难！我曾对汝明细显示时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四八
    然，阿难！我岂不如是告汝耶？凡爱好、［生、死］别、变异是如此，阿难！任何一法皆不可得，彼生、存在、造作者皆是破坏之法，而不破坏者实无是处。然者，阿难！如来已弃、舍离、提舍寿命之因行，如来确实决定告述此言：‘不久如来将般涅槃，从此三月后，如来将般涅槃。’关于如来之寿命，而取消此言者实无是处。
    然，阿难！我等往赴大林之重阁讲堂。”
    尊者阿难应诺世尊：“唯然，世尊。”
四九
    尔时，世尊与尊者往赴大林重阁讲堂。至已，告尊者阿难曰：
    “阿难！汝往告凡住毗舍离附近之诸比丘皆集于讲堂。”
    尊者阿难应诺世尊：“唯然，世尊。”则往集凡住毗舍离附近之诸比丘于讲堂。诣世尊处，诣已，敬礼世尊，立于一面。立于一面之尊者阿难如是白世尊言：
    “世尊！比丘众已齐集讲堂。世尊！惟请时宜。”  。
五〇
    尔时，世尊往赴讲堂。至已，坐于所设之座。坐已，世尊告诸比丘曰：
    “然者，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布，令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。然，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布、令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸福者何耶？此即：四念处、四精进、四神足、五根、五力、七菩提分、八圣道分。诸比丘！此是我所知及为汝等宣说之法。汝等应善理解、实践、修习、宣布。令此梵行，长续久住，即为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。”
五一
    尔时，世尊告诸比丘曰：“诸比丘！我告汝等，诸行是因缘和合法，皆归老朽坏灭，当精进不放逸。不久如来当般涅槃，三个月后，如来则般涅槃。”
    世尊言此，善逝言此已，师更曰：
    我命已成熟
    我寿已减少
    舍汝等我往
    独归我自己
    诸比丘精勤
    善思持净戒
    正志心等持
    已善守护心
    精勤住法戒
    舍离生流转
    以致苦终极

    第四 诵品
一
    尔时，世尊，清晨着下衣，持衣、钵，往毗舍离行乞。毗舍离行乞食已，由行乞归来，以如象视，回顾毗舍离，言尊者阿难曰：
    “阿难！此为如来最后之顾视毗舍离。阿难！我等往赴犍荼村。”
    尊者阿难应诺世尊：“唯然，世尊。”时，世尊与大比丘众俱，往赴犍荼村。尔时，世尊住犍荼村。
二
    尔时，世尊告诸比丘曰：“诸比丘！因不觉知、不通达四种法，我与汝等如是长久于流转轮回。四者何耶？诸比丘！因不知觉、不通达圣戒，我与汝等如是长久于流转轮回。诸比丘！因不觉知、不通达圣定，我与汝等如是长久于流转轮回。诸比丘！因不觉知、不通达圣慧，我与汝等如是长久流转轮回。诸比丘！因不觉知、不通达圣解脱，我与汝等如是长久流转轮回。诸比丘！若有觉知、通达圣戒、圣定、圣慧、圣解脱等四法，则断尽有欲，灭尽导有之渴爱而永不再生。”
三
    世尊言此，善逝言此已，师更如是曰：
    戒定慧无上解脱
    瞿昙证此最胜法
    佛为比丘宣说法
    灭苦导师般涅槃
四
    尔时，世尊住彼犍荼村，为诸比丘宣说种种法要。即如是戒，如是定，如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
五
    尔时，世尊随意住犍荼村已，告尊者阿难曰：
    “阿难！我等往赴跋提村……乃至……庵罗村……乃至……阎浮村……乃至……负弥城。”
六
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴负弥城。
七
    尔时，世尊住负弥城之阿难庙。于此处世尊告诸比丘曰：
    “诸比丘！我将宣说四大教法。谛听，善思念，我当说。”
    诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
八
    诸比丘！若有比丘作如是说：‘此是法．此是律、此是导师之教义，我亲从世尊面前听、受。’诸比丘！对此比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照而不合经、律时，则其结论应为：‘此确实非世尊之教言，而是此比丘之误解。’如是，诸比丘！汝等应拒绝之。若与经、律相比较、相对照而彼与经、律相符合一致者，则其结论应为：‘此确实如来之教言，此比丘是善理解。’诸比丘！应受持此为第一大教法。
九
    复次，诸比丘！若有比丘如是言：‘于某处有僧伽长老及多闻和合僧团之耆旧高德。此是法、此是律、此是师之教言，我亲从僧伽长老面前听、受。’诸比丘！汝对彼比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不合经、律时，则其结论应为：‘此确实非世尊之教言，是彼僧伽长老之误解。’如是，诸比丘！汝等应拒绝之。若此等比较、照对经、律。与经、律相合一致者，则其结论应为：“此确实世尊之教言，是彼僧伽长老之正解。’诸比丘！应受持此为第二大教法。
一〇
    复次，诸比丘！若有比丘作如是言：‘于某处有多闻、知阿含、持法、持律、持摩夷之众多长老比丘等居住。此是法、此是律、此是导师之教言，我亲从其长老比丘等前听、受。’诸比丘！汝对彼等长老比丘等之所说，不应赞叹、不应排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论为：‘此确实非彼世尊之教言，是彼长老等之误解。’如是，诸比丘！汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实彼世尊之教言，彼长老等之正解。’诸比丘！应受持此为第三大教法。
一一
    复次，诸比丘！若有比丘作如是言：‘于某处有多闻通达阿含、持法、持律、持摩夷之一长老比丘居住。此是法、此是律、此是导师之所说，我亲从彼长老面前听、受。’诸比丘！汝对彼比丘之所说，不应赞叹、不应排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论为：‘此确实非彼世尊之教言，是彼长老之误解。’如是，诸比丘！汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实世尊之教言，彼长老之正解。’诸比丘！应受此第四大教法。
    诸比丘！当受持此为四大教法。”
一二
    尔时，世尊住负弥城阿难庙，为诸比丘宣说种种法语。即：如是戒、如是定、如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
一三
    尔时，世尊于负弥城随意住已而告阿难曰：
    “然，阿难！我等往赴波婆城。”
    尊者阿难应诺世尊：“唯然，世尊。”
    尔时，世尊与大比丘众俱，往赴波婆城，至已，世尊住波婆城铁匠子准陀之庵罗林。
一四
    铁匠子准陀闻：“世尊确实到达波婆城，住我庵罗林。”时，铁匠子准陀诣世尊之处。诣已，敬礼世尊，却坐一面。世尊向坐于一面之铁匠子准陀宣说教诫、教示之法要，令之欢喜，如是白世尊言：
    “世尊！世尊明日清晨与大比丘众俱，受纳我家之供养食。”世尊默然允许。
一五
    于此，铁匠子准陀，受世尊法语之训戒、教诫、踊跃、欢善而白尊言：
    “世尊！明日与大比丘众俱，允许受纳我家之供养食。”世尊默然允许。
一六
    时，铁匠子准陀知世尊已允许，起座敬礼世尊，右绕而去。
一七
    时，铁匠子准陀，于夜间备调美味之嚼食、啖食及甚多菌茸7，往告世尊：‘世尊！食事已备，请知时宜。”
一八
    尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱，往铁匠子准陀之住居。至已，坐于所设之座席，坐已，世尊告铁匠子曰：
    “汝所备办之栴檀树菌茸供奉与我，备办其他之嚼食、啖食，供奉与诸比丘！”
    铁匠子准陀应诺世尊：“唯然，世尊。”则从所备办之栴檀树菌茸，供奉世尊，其他之嚼食、啖食供奉诸比丘。
一九
    尔时世尊言铁匠子准陀曰：“准陀所剩余之菌茸，应埋藏于洞穴。准陀！我于天界、魔界、梵天界，或沙门、婆罗门及天、人之间。除如来之外，不见有人食此茸物能消化者。”
    铁匠子准陀应诺世尊：“唯然，世尊。”则从剩余之栴檀树菌茸，埋藏洞穴。诣世尊处，诣已，敬礼世尊，却坐一面。铁匠子准陀坐于一面时，世尊以法语教示、教诫，令之欢喜，则从座起而离去。
二〇
    尔时，世尊食铁匠子准陀之供食时，患重症之［痢］疾，痢血痛极，几近于死。其时，世尊摄正念、正智，忍耐而令苦痛消除。
    尔时，世尊言阿难曰：“然，阿难！我等往赴拘夷那竭。”
    尊者阿难应诺世尊：“唯然，世尊。”
    我闻于如是
    食准陀供食
    贤者患重疾
    激痛几濒死
    因进旃檀茸
    尊师起重症
    世尊痢泻后
    我往拘那竭
二一
    尔时，世尊离道路，往一树下，至已，言阿难曰：
    “然，阿难！汝从我上衣叠为四重，我极为疲倦，我宜稍息。”
    尊者阿难应诺世尊：“唯然，世尊。”则从［世尊之］上衣叠为四重。
二二
    世尊坐于所敷之座，坐已。世尊告尊者阿难曰：“然，阿难！我甚渴，阿难！我想饮水，汝去取水与我！”
    如是言时，尊者阿难如是白世尊曰：
    “世尊！今有五百车乘渡河，水被车轮所搅，流水既成混浊。世尊！彼脚俱多河离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”
二三
    世尊再度告阿难曰：“阿难！我甚渴，阿难！我想饮水，汝去取与我！”
    尊者阿难再度如是白世尊曰：
    “世尊！今有五百车乘渡河，水被车轮所搅，流水既混浊。世尊！彼脚俱多河离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”
二四
    世尊三度告尊者阿难曰：“阿难！我甚渴，阿难！我想饮水，汝去取水与我。”
    尊者阿难应诺世尊：“唯然，世尊。”则持钵往彼河，彼河水少被车轮所搅，水流混浊。尊者阿难去时，水流澄清不混浊。
二五
    时，尊者阿难如是思惟：“实然！如来之大威神力，真不可思议！真是稀有。此河水少，实为车轮所搅，水流混浊，我去时，水流转为澄清不混浊。”则取于钵，诣世尊处。诣已，如是白世尊曰：
    “世尊！实是如来大威神力！世尊！实不可思议，实是稀有哉。世尊！今彼河水少，被车乘所搅，水流混浊，我去时，水流转为澄清不混浊。世尊请饮水，善逝请饮水。”
    尔时，世尊则饮水。
二六
    其时，阿罗罗迦罗摩之弟子福贵，由拘夷那竭来至波婆之大道上。
    末罗子福贵见世尊坐于一树下，见已，则诣世尊之处，诣已，敬礼世尊，却坐一面。坐于一面之末罗子福贵如是白世尊曰：
    “世尊！彼诸出家者如是平静心境而住，实不可思议，世尊！实是稀有。
二七
    世尊！往昔，阿罗罗迦罗摩行于大道，离开道路不远，于一树下，为日昼之坐息。世尊！其时，适五百车乘通过阿罗罗迦罗之附近。世尊！其时有一人随商队车乘之后而行，来阿罗罗迦罗摩处，至已，如是言阿罗罗迦罗摩曰：‘尊者！汝曾见五百车乘之驶过耶？’‘友！我未曾见。’‘然，尊者！汝曾闻其声音耶？’‘友！我未曾闻其声音。’‘然，尊者！汝是在睡眠耶？’‘友！我未曾在睡眠。’‘然，尊者！汝有无知觉。’‘友！我有知觉。’‘然者，尊者，汝既清醒有知觉，五百车乘逼近驶过，不见又不闻其声音。尊者！灰尘实蔽覆汝之上衣耶？’‘友！唯然。’世尊！尔时彼人如是思惟：‘彼诸出家者如是平静心境而住，于其处清醒有知觉，五百车乘逼近驶过，不见又不闻其声音，甚至灰尘覆蔽其身上，实不可思议，实稀有哉！’彼述对阿罗罗迦罗摩之甚深信仰而去。”
二八
    “福贵！汝如何思惟耶？清醒有知觉，五百车乘逼近驶过，不见又不闻其声音困难；或是清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音困难耶？
二九
    “世尊！若以五百车乘、六百车乘、七百车乘、八百车乘、九百车乘、一千车乘、一万车乘比较：是有清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音实更困难。”
三〇
    “福贵！尔时，我住阿头菩沙迦罗家。其时天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，菩沙迦罗之二农夫兄弟及四头牛，皆受［雷］所击杀。福贵！其时，由阿头出来大群众，至近被杀之二农夫兄弟及四头牛之处。
三一
    福贵！其时，我由菩沙迦罗出，行来菩沙迦罗门外之露地。福贵！其时，彼大群众来至我居住之处，至已，敬礼我，却立一面，我问立于一面之彼等曰：
三二
    ‘友！何故，集来大群众耶？’‘世尊！今天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，击杀二农夫兄弟及四头牛，故集来大群众。然，世尊居住于何处耶？’‘友！我居住此处。’‘然者，皆不见甚么耶？’‘友！不见。’‘然者，世尊曾闻何声音耶？’‘友！我不闻何声音。’‘然者，世尊在睡眠耶？’‘友！我不在睡眠。’‘然者，世尊清醒有知觉耶？’‘友！唯然。’‘然者，世尊清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见亦不闻其声音耶？
    ‘友！唯然。’
二三
    福贵！尔时，彼等如是思惟：‘出家者如是平静心境而住，于其处清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音，实不可思议，实稀有哉。’彼深信我所述，敬礼、右绕我而去。”
三四
    如是言已，末罗子福贵如是白世尊言：
    “世尊！我对阿罗罗迦罗摩之信仰，如大风吹飞，如奔流之逝去。世尊之言最佳最殊胜。世尊！犹如扶起倒者，揭露被覆者，于迷者示之以道，如暗中揭来油灯，使具眼者得见诸色。世尊如是种种次第宣示诸法。世尊！我归依世尊，归依法及僧伽。世尊！请摄受我，自今日起，以至命终，归依为优婆塞。”
三五
    于是福贵语其随从者曰：
    “汝为我持来一对柔绢金色衣。”
    彼随从者应诺末罗子福贵：“唯然，尊者。”则持来两件柔绢金色衣。
    于此，末罗子福贵，则将此两件柔绢金色衣，奉供与世尊曰：‘世尊！请世尊慈愍我，世尊！纳受此两件柔绢金色衣。’“福贵！然者，我着一件，一件与阿难。”
    “末罗子福贵应诺世尊：“唯然，世尊。”彼则为世尊披上一件，一件亦给阿难披上。
三六
    于此世尊以法语，教示、教诫末罗子福贵，令之欣悦欢喜。末罗子福贵欣悦欢喜世尊所教示、教诫之法语，起座，敬礼世尊，右绕而去。
三七
    尔时，尊者阿难，于末罗子福贵离去不久，则从两件柔绢金色衣，披上世尊身，当世尊披上时，见来其衣甚失光辉。
    时，尊者阿难，如是白世尊言：
    “世尊！如来之肤色，是如此清丽。世尊！我从两件柔绢金色衣，披上世尊身，当世尊披上时，见来其衣甚失光辉。”
    “阿难！实然。阿难！如来之肤色，于二时极为清丽。二者何耶？阿难！即如来成无上等正觉之夜，及入无余涅槃界之夜。于此二时，如来之肤色，极为清丽。
三八
    阿难！今夜最后更，于拘夷那竭末罗族之惒跋单林沙罗双树间，如来将般涅槃。然，阿难！我等往赴脚俱多河。”
    尊者阿难应诺世尊：“唯然，世尊。”
    两件绢金衣
    福贵所持来
    衣披于尊师
    金色则不辉
三九
    尔时，世尊与大比丘众俱，往赴脚俱多河。至已，入脚俱多河沐浴，饮水已，往赴庵罗林。至已，［世尊告］尊者准陀曰：
    “准陀！汝从我上衣叠为四重而敷之。准陀！我甚疲倦，我欲卧下。”
    尊者准陀应诺世尊：“唯然，世尊。”则从［世尊之］上衣叠为四重而敷之。
四〇
    尔时，世尊偃右胁而为师子卧，足与拼叠。正念正知，摄心入于静虑，其时，尊者准陀坐于世尊之前。
四一
    水清丽快澄静
    佛赴脚俱多河
    彼入河甚疲倦
    世间无比如来
    沐浴及饮水已
    比丘众随其后
    大师赴庵罗林
    世尊宣说大法
    告准陀比丘曰
    衣叠四重敷之
    准陀为所敦促
    衣叠四重敷地
    尊师至为疲倦
    足拼叠师子卧
    此准陀坐佛前
四二
    尔时，世尊告阿难曰：
    “阿难！若有人对铁匠子准陀引起悔憾：‘如来食汝最后之供养食，遂于般涅槃。准陀！汝是不吉不利，汝无功德’者。阿难！汝对铁匠子准陀之悔憾，应如是排除：‘友！准陀！我亲如来面前听、受：汝供养如来最后之食，遂于般涅槃，友！汝有大吉大利，汝有功德。此二供养同有异熟果等果报，比其他之供养食，更殊胜、大利益、大果报。二者何耶？食彼供养食后，如来成无上等正觉，又食此供养食，如来入于无余涅槃界。此二供养食，同有异熟果等果报；比其他之供养食，更殊胜、大利益、大果报。铁匠子尊者准陀，积下善业、导致长寿；铁匠子尊者准陀，积下善业，导致生为良好种族；铁匠子尊者准陀，积下善业，导致安乐；铁匠子尊者准陀，积下善业，导致善名声；铁匠子尊者准陀，积下善业，导致生天界；铁匠子尊者准陀，积下善业，导致得君王位。’阿难！对铁匠子准陀之悔憾应如是排除之。”
四三
    尔时，世尊忆念此事，而说偈曰：
    布施增功德
    制心不积恨
    善人舍诸恶
    灭尽贪嗔痴
    彼定证涅槃

    第五 诵品
一
    尔时，世尊告尊者阿难曰：
    “然，阿难！我等往赴希连禅河之彼岸，拘夷那竭末罗族惒跋单之沙罗林。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴希连禅河之彼岸，拘夷那竭末罗族惒跋单之沙罗林。至已，［世尊言］尊者阿难曰：
    “阿难！汝为我敷床座于沙罗双树间，其头向北。阿难！我甚疲倦，我欲偃卧。”
    尊者阿难应诺世尊：“唯然，世尊。”则遂于沙罗双树间敷设床座，其头向北。尔时，世尊足与拼叠，右胁而作师子偃卧，正念正知而住。
二
    尔时，沙罗双树忽开非时花，花朵满开，其花为供养如来，纷散、缤落于如来身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
三
    尔时，世尊，告尊者阿难曰：
    “阿难！沙罗双树忽开非时花，其花满开，而为供养如来，纷散、缤落于如来身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
    阿难！如此对如来并非适宜之尊敬供养。阿难！若比丘、比丘尼、优婆塞、优婆夷，凡大小之行，皆以法随法而住，持身正直，随戒、法而行者，则是对如来最上之尊敬供养。然者，阿难！‘法随法而住，应持身正直，随戒、法而行。’如是，阿难！应当学。”
四
    尔时，尊者优波摩那，立于世尊前，以扇扇世尊。世尊令尊者优波摩那曰：“比丘！去，勿立我前。”
    时，尊者阿难如是思惟：“此尊者优波摩那长久以来，亲奉持、常近侍世尊，然，今世尊将涅槃，不悦尊者优波摩那：‘比丘！去，勿立我前，’是何因何缘，世尊不悦优波摩那而［言：］‘比丘！去，勿立我前’耶？”
五
    尔时，尊者阿难如是白世尊曰：
    “世尊！尊者优波摩那，长久以来，亲奉持、常近侍世尊。然，今世尊将涅槃而不悦尊者优波摩那：‘比丘！去，勿立我前。’何因何缘，世尊不悦尊者优波摩那［而言：］‘比丘！去，勿立我前’耶？”
    “阿难！十方世界众多诸天云集来瞻仰如来。阿难！拘夷那竭末罗族之惒跋单沙罗林之周园十二由旬间，无容一兔毛端，皆为大威神力之诸天占据。阿难！此诸天埋怨：‘我等从遥远来瞻望如来，阿罗汉、等正觉者、如来之出现于世是甚稀有。于今日之夜最后更，如来将般涅槃。然，此位有力之比丘，遮蔽立于世尊之前，我等于最后更涅槃之时，不得瞻仰如来。’阿难！诸天如是埋怨。”
六
    “然，世尊！世尊认为彼等是如何状态之诸天耶？”
    “阿难！于虚空界之诸天，有地上之俗念者，即散发而哭，或伸臂而哭，或如破碎岩石展转于地上而哭，言：‘世尊之般涅槃何其速！善逝之般涅槃何其速！世间之眼目隐蔽何其速！’‘阿难！于地上之诸天，有俗念者，亦散发而哭，或伸臂而哭，或如破碎岩石展转于地上而哭，言：‘如来之般涅槃何其速！善逝之般涅槃何其速！世间之眼目隐蔽何其速！’彼离欲爱尽之诸天，即正念正知，自摄忍受，言：‘诸行无常，不如是者，如何可得！’”
七
    “世尊！过去于诸地方住雨安居后，诸比丘皆来瞻见如来，我等得招待、见心积修行诸长老，使晤见敬候世尊。然，世尊般涅槃后，我等不能招待、见心积修行诸长老，使晤见敬候世尊。”
八
    “阿难！此有四处，乃具有信仰心之善男子，瞻礼尊敬之处。四者何耶？
    阿难！具有信仰心之善男子于此云：‘如来是在此处出生。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云 ‘如来是在此处成等正觉。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云：‘如来是在此处转无上法轮。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云：‘如来是在此处般涅槃。’是应瞻礼尊敬之处。
    阿难！此等四处是有信仰心之善男子应瞻礼尊敬之处。阿难！具有信仰心之比丘、比丘尼、优婆塞、优婆夷应往赴朝礼：‘此是如来出生之处，’‘此是如来成等正觉之处，’‘此是如来转无上法轮之处，’‘此是如来般涅槃之处。’阿难！具有信仰心之善男子，朝礼恭敬此等圣迹，凡身灭死后，当生于善处天界。”
九
    “世尊！我等对于妇女，应如何自处？”
    “阿难！勿见妇女。”
    “世尊！若见了，应如何自处？”
    “阿难！勿与交谈。”
    “世尊！若对我等攀谈时，应如何自处？”
    “阿难！是时当自警戒。”
一〇
    “世尊！我等对如来之舍利（遗体）应如何处理耶？”
    “阿难！汝等对于供养如来之舍利，不必烦虑。然，阿难！当自最善之劳力、善修、当自精勤不放逸，精专而住。阿难！对如来怀有信仰心之刹帝利、婆罗门、居士之智慧者，彼等当供养如来之舍利。”
一一
    “然，世尊！应如何处理如来之舍利耶？”
    “阿难！如处理转轮王之舍利；应如是处理如来之舍利。”
    “然，世尊，对转轮王之舍利是如何处理耶？”
    “阿难！彼等以新布包缠转轮王之遗体。新布包已，再用真新之麻布包，真新麻布包已，再用新布包之，如此一重一重包至五百重为止。然后置于有油之金棺，再盖外重之金棺，再堆上诸香积，火葬转轮王之遗体，而于大四衢道，建造转轮王塔。阿难！如是处理转轮王遗体之法。”
    “阿难！如处理转轮王之舍利，亦应如此来处理如来之舍利，而于四大衢道，建造如来之塔。若有人于彼处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
一二
    阿难！此有四种人，应该值得为之造塔。四者何耶？
    如来、阿罗汉、等正觉者应值得造塔；辟支佛应值得造塔；如来之声闻弟子应值得造塔；转轮王应值得造塔。”
    “阿难！云何理由如来、阿罗汉、等正觉者值得造塔耶？若人思念：‘此是彼世尊、阿罗汉、等正觉者之塔’者，阿难！则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由如来、阿罗汉、等正觉者值得造塔。
    复次，阿难！云何理由辟支佛值得造塔耶？若人思念：‘此是彼辟支佛之塔’者，阿难！则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由辟支佛值得造塔。
    复次，阿难！云何理由如来之声闻弟子值得造塔耶？若人思念：‘此是彼世尊、阿罗汉、等正觉者之声闻弟子塔’者，阿难！则可使甚多大众，内心清净。彼等于其处既内心清净，于身坏命终之后，能生善趣、天界。阿难！因此理由，如来之声闻弟子值得造塔。
    复次，阿难！云何理由，转轮王值得造塔耶？若人思念：‘此是彼公平好法者转轮王之塔’者，阿难！则可使甚多大众，内心清净，彼等于其处既得内心清净，于身坏命终之后，能生善趣、天界。阿难！因此理由，转轮王值得造塔。
    阿难！此四种人，是值得为之造塔。”
一三
    于此，尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还学地，未得无学，而慈愍我之导师，将舍离我而般涅槃。’尔时，世尊言诸比丘曰：“阿难在何处耶？”
    “世尊！彼尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还在学地，未得无学，慈愍我之导师，将舍离我而般涅槃。’”
    尔时，世尊告某比丘曰：“比丘！汝以我言往告阿难：‘友，阿难！世尊唤汝。’”
    彼比丘应诺世尊：“唯然，世尊。”［彼比丘］即往阿难之处，至已，如是告尊者阿难曰：
    “友！世尊唤汝。”
    尊者阿难应诺彼比丘：“唯然，友！”［尊者阿难］即诣世尊之处，诣已，敬礼世尊，却坐一面。
一四
    尔时，世尊如是对坐于一面之尊者阿难曰：
    “止止，阿难！勿悲、勿恸哭。阿难！我往昔岂非如是告汝乎！诸法皆如此，凡一法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者、可意者之别离亦复如是。阿难！长久以来，汝依慈爱、利行、安乐、无二之无量身业；爱语、利行、安乐、无二、无量之口业；慈善、利益、安乐、无二、无量之意业近侍如来。阿难！汝当善为精勤，可速得漏尽。”
一五
    尔时，世尊告诸比丘曰：
    “诸比丘！于过去世有诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如对我之阿难。诸比丘！于未来世诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如对我之阿难。
    然，诸比丘！阿难是智慧者，知：‘诸比丘、比丘尼、优婆塞、优婆夷、国王、国王之大臣、外道及外道弟子于何时，最适宜观见如来。’
一六
    诸比丘！阿难有此四不可思议之稀有法。四者何耶？
    诸比丘！若有比丘众往访阿难，彼等谒见已，则甚喜悦；若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，比丘众则不满足。
    诸比丘！若比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已则喜悦；若阿难为之说法，彼对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优婆夷众则不满足。
    诸比丘！转轮王亦有四不可思议之稀有法。四者何耶？
    诸比丘！若刹帝利众……乃至……婆罗门众……乃至……居士众……乃至……沙门众往访转轮王，彼等谒见已，则甚喜悦；若转轮王为之说法，彼等对其所说之法，则甚喜悦；诸比丘！转轮王默然不语时，沙门众则不满足。
    如是，诸比丘！阿难有此四不可思议之稀有法。若比丘众……乃至……比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已，则甚喜悦：若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优婆夷众则不满足。
    诸比丘！阿难有此四不可思议之稀有法。”
一七
    如是言已，尊者阿难如是白世尊曰：
    “世尊！请世尊不在此小都市、如竹籔荒废之城市般涅槃。世尊！至其他之大都城，犹如瞻婆城、王舍城、舍卫城、娑祇城、憍赏弥城、波罗奈城等，请世尊于此中之一城市般涅槃，于其处有甚多刹帝利之大讲堂、婆罗门之大讲堂、居士之大讲堂、归依如来之弟子。彼当供养如来之舍利。”
    “阿难！勿作如是言。阿难！勿言此是小都市、如竹籔荒废之城市。
一八
    阿难！往昔有名为大善见王，彼是正直好法之转轮王，具足七宝，征服四边，安宁人民。阿难！此拘夷那竭，乃大善见王之名为拘舍婆提王都，其王都东西为十二由旬，南北为七由旬。
    阿难！此拘舍婆提王都，甚为繁荣、富裕、人民甚多、庶民汇集，又有丰裕之食物。阿难！犹如诸天之名为阿拉加曼陀王城之繁荣、富裕、人民甚多、庶民汇集、又有丰裕之食物。
    阿难！天神甚欢喜此拘舍婆提王都，昼夜充满十种声音，犹如象声、马声、兵车声、大鼓声、鼓声、琵琶声、歌谣声、跋声、小铙声、及第十‘食！饮！歌！’之声。
一九
    阿难！汝往告拘夷那竭之末罗族等曰：‘瓦世达等！今夜最后更，如来当般涅槃。瓦世达等！勿后来而后悔：“如来于我等村之土地般涅槃，而我等不能得见如来于最后更！’”
    尊者阿难应诺世尊：“唯然，世尊。”阿难则整下衣，持钵、衣，以一比丘为伴，而往拘夷那竭。
二〇
    尔时，拘夷那竭之末罗族人，有要务集合于会议堂。于是，尊者阿难往赴拘夷那竭末罗族之会议堂，至已，告拘夷那竭之末罗族等曰：

    “瓦世达等！如来于今夜最后更当般涅槃。瓦世达等［提早］集来！［提早］集来！勿后来而后悔：‘如来于我等村之土地般涅槃，而我等不能得见如来于最后更！’”
二一
    闻尊者阿难如是言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦恼，或有散乱头发而哭、伸臂而泣、自投身地上如破碎之岩石，展转于地面：“如来之般涅槃何其速！善逝之般涅槃何其速耶！世间之眼目隐蔽何其速耶！”
    于是，末罗族等之青年、少女及末罗族之妻子等，忧悲苦恼，而往赴末罗族惒跋单之沙罗林，阿难之处。
二二
    于此，阿难如是思惟：
    “我若使拘夷那竭末罗族等一一敬礼世尊，恐怕全部敬礼世尊未完毕则天明矣。我使拘夷那竭之末罗族，每一家分排一团，一团一团地，列见敬礼世尊，而言：‘世尊！今末罗族某某及妻子、侍从等，顶礼世尊足。’”
    于是，尊者阿难，依此方法，于初更时分，使拘夷那竭末罗族，顶礼世尊完毕。
二三
    尔时，名为须跋之普行者住于拘夷那竭。普行者须跋闻：“今夜最后更，沙门瞿昙将般涅槃。”
    于是，普行者须跋，作如是思惟：“我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法。如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。”
二四
    尔时，普行者须跋，诣末罗族之惒跋单沙罗林阿难之处，诣已，如是言阿难曰：
    “尊者阿难！我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难！请引我得谒沙门瞿昙。”
    如是言时，尊者阿难告普行者须跋曰：“止止！友须跋！勿烦搅如来，世尊甚为疲倦。”
    普行者须跋再度……乃至……普行者须跋三度对尊者阿难作如是言：
    “尊者阿难！我曾从彼长老、师及弟子处闻言：‘阿罗汉、等正觉者、如来出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难！请引我得谒沙门瞿昙。”
    尊者阿难三度如是言普行者须跋曰：“止止！友须跋！勿烦搅如来，世尊甚疲倦。
二五
    世尊闻普行者须跋与尊者阿难之对谈。于是，世尊告阿难曰：
    “止止！阿难！勿阻拦须跋。阿难！且使其谒见如来。须跋所问之事，皆因求知之问，非欲烦搅［我］。随我答彼所问，彼当速得理解。”
    尔时，尊者阿难，如是言普行者须跋曰：“友！须跋！请进，世尊已与许可。”
二六
    尔时，普行者须跋则诣世尊之处。诣已，问讯世尊，互相交换友谊之言后，却坐一面。坐于一面之普行者须跋如是白世尊曰：
    “瞿昙！彼沙门婆罗门，有僧伽、有弟子，智者而有名声，为弟子之师、一教之祖、大众尊敬者，犹如不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、萨若毗那梨弗、尼健子等，依彼等自言，以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶？”
    “止止！须跋！勿言：彼等以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶？须跋！我为汝说法，谛听，善忆念之，我当说。”
    普行者须跋应诺世尊：“唯然，世尊。”世尊如是曰：
二七
    “须跋！于任何法、律中，无八支圣道者，其处则无［第一］之沙门果、无［第二］之沙门果、无［无三］之沙门果、亦无［第四］之沙门果。须跋！于任何法、律中，有八支圣道者，其处则有［第一］之沙门果、有［第二］之沙门果、有［第三］之沙门果、亦有［第四］之沙门果。外道沙门之言论皆是空幻。然，须跋！若诸比丘住此正道者，此世间则不空缺阿罗汉。须跋！
    我岁二十九
    出家求善道
    我出家以来
    已经五一年
    正理正法地
    常作遍游行
    于此境地外
    则无沙门果
    不但无第二沙门果、第三沙门果，亦无第四沙门果。外道沙门之言论皆是空幻。然，须跋，若诸比丘住此正道者，此世间则不空缺阿罗汉。”
二八
    如是言时，普行者须跋白世尊言：
    “世尊之说法，甚优妙哉！世尊之说法，甚优妙哉！犹如扶起倒者，现露覆蔽者，对迷者示之以道，如于黑暗处持来油灯，使具眼者得见诸物。世尊以如是种种次第说法。世尊！我今归依世尊、法及比丘僧伽。我愿于世尊之处出家，得受具足戒。”
    “须跋！若为其他外道者，愿于我法、律中出家求受具足戒，应四个月别住。四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然亦顾虑其性格之差别，由我认许之。”
二九
    “世尊！若以前曾为外道者，请求于此法、律中出家受具足戒时，应别住四个月，四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然者，我可别住四年，四年后，诸比丘承诺，当为修行之比丘而受具足。”
    尔时，世尊言阿难曰：“然者，阿难！可以令须跋出家。”
    尊者阿难应诺世尊：“唯然，世尊。”
三〇
    尔时，普行者须跋，如是告尊者阿难言：
    “友！阿难！汝亲近导师沾润［正道］，汝得大利益，友！阿难！汝得大利益。普行者须跋，于世尊之处出家得受具足戒。受具足戒后不久，尊者须跋，离远独居，不放逸，诚心精勤而住，未久，善男子为此由家而出，进入出家之生活，于现世自知、证得完满之无上梵行。知：“生已尽、梵行已立、所作已办、无更来此生。”
    此尊者须跋
    证为阿罗汉
    彼世尊所化
    最后之弟子

    第六 诵品
一
    尔时，世尊告阿难曰：
    “阿难！若于汝等中，有作如是思惟：‘大师之教言灭，我等无复有大师。’阿难！勿作如是见，阿难！依我为汝等所说之法与律，于我灭后，当为汝等之大师。
二
    复次，阿难！诸比丘！今以‘友！’一词互相交换称呼，于我灭后，勿再应用。阿难！年长比丘，应呼年少比丘之姓名，或以‘友！’称之。年少比丘，应呼年长比丘为‘大德！’或‘具寿！’
三
    阿难！于我灭度后，僧团若欲者，小小学处可以舍。
四
    阿难！于我灭度后，对阐怒［秘藏］比丘，应施行梵坛罚。”
    “世尊！梵坛罚者何耶？”
    “阿难！随阐怒任意说语，然诸比丘不与之言谈，不劝告、亦不教诫彼。”
五
    尔时，世尊告诸比丘曰：
    “诸比丘！若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问之。勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”
    如是言已，诸比丘皆默然。世尊再度……乃至……世尊三度告诸比丘曰：
    “诸比丘！若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问之，勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”
    至三度，诸比丘亦皆默然。
    尔时，世尊告诸比丘曰．“诸比丘！汝等为尊崇如来，故不发问，诸比丘！应以友人与友人［之心情］请问！”
    如是言已，诸比丘亦皆默然。
六
    尔时，尊者阿难，如是白世尊言：
    “世尊！诚是不可思议！世尊！实稀有哉！世尊！我深信此比丘僧伽中，无有一比丘对佛、法、僧伽有所疑惑。”
    “阿难！汝之所言是出自净信。然，阿难！如来亦有如是之智：“在此比丘僧伽中，确实无有一比丘对佛、法、僧伽有所疑惑。阿难！于五百比丘众中，则最后之比丘，亦到达预流果、不退转法、决定现证等觉。”
七
    尔时，世尊告诸比丘曰．“诸比丘！今，我告汝等：‘诸行皆是坏灭之法，应自精进不放逸。’”
    此是如来最后之遗教。
八
    于是，世尊即入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起而入空处定；由空处定起而入识处定；由识处定起而入无所有定；由无所有定起而入非非想定；由非非想定起而入灭想定。
    尔时，尊者阿难，如是告尊者阿那律言：
    “尊者阿那律！世尊般涅槃矣。”
    “友！阿难！世尊非般涅槃。世尊入于灭想定。”
九
    于此，世尊由灭想定起而入非想非非想定；由非想非非想定起而入无所有定：由无所有定起而入识处定；由识处定起而入空处定；由空处定起而入第四禅；由第四禅起而入第三禅；由第三禅起而入第二禅；由第二禅起而入初禅；由初禅起而入第二禅：由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起后，世尊直入于涅槃。
一〇
    世尊入于涅槃时，大地震动、天鼓响鸣。［世人］恐怖、身毛竖立。
    世尊入涅槃时，娑婆世界之梵天，说偈曰：
    一切诸有情
    皆舍世诸蕴
    大力正觉者
    如来般涅槃
    世尊入于涅槃时，释提桓因说此偈曰：
    诸行无常
    是生灭法
    生灭灭已
    寂灭为乐
    世尊入于涅槃时，尊者阿那律说此偈曰：
    净灭诸贪欲
    心安救济者
    得证般涅槃
    牟尼寂灭时
    决定心不动
    善忍诸痛苦
    犹如灯火灭
    心解脱亦然
    世尊入涅槃时，尊者阿难说此偈曰：
    其时甚恐怖
    身毛皆竖立
    具一切慈悲
    此等正觉者
    入于涅槃时
    于世尊般涅槃时，彼未离欲之诸比丘，自投地上，如碎岩石展转而哭：“世尊般涅槃何其速！善逝般涅槃何其速！世间眼目隐蔽何其速！”
    又，彼已离欲之诸比丘，正念正知而善忍耐：“诸行是无常，如何有［不灭］耶？”
一一
    于此，尊者阿那律告诸比丘曰：
    “止止，友！勿悲伤、勿恸哭。友！世尊往昔岂非如是说乎！凡一切法之生起，则具破坏分离之必然性，要其不坏，不分离则无是处，近亲者、可意者之别离亦复如是。友！诸天在讥我等。”
    “尊者阿那律之思惟，诸天是何种类耶？”
    “友，阿难！虚空之诸天有地上之俗念者，则散发而哭，伸臂而哭，自投地上，如碎岩石展转而哭：‘世尊般涅槃何其速！善逝般涅槃何其速！世间眼目隐蔽何其速！’又，离欲之诸天，正念正知而善忍耐：‘诸行是无常，如何有［不灭］耶？’”
一二
    尔时尊者阿那律与尊者阿难谈论法语以过夜。于此，尊者阿那律告尊者阿难曰：
    “去，友阿难！往拘夷那竭告拘夷那竭之末罗族 ‘瓦世达等！世尊已般涅槃，想应［诣往］之时宜。’”
    “尊者阿难应诺尊者阿那律：“唯然，尊者。”于晨早着下衣，持钵、衣，一比丘随伴而往拘夷那竭。其时，拘夷那竭之末罗族，正为此事会集于讲堂。尔时，尊者阿难即往赴拘夷那竭末罗族之讲堂。至已，告拘夷那竭之末罗族曰：
    “瓦世达等！世尊已般涅槃，想应［诣往］之时宜。”
    “闻尊者阿难言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦恼，或有散头发而哭、伸臂而哭、自投身地上，如碎岩石，展转而哭：“世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！”
一三
    尔时，拘夷那竭之末罗族告诸侍从曰：“然者，聚集拘夷那竭中所有之香、花鬘及一切乐器。”
    于是，拘夷那竭之末罗族，持所有之香、花鬘、一切乐器及五百重布，诣往末罗族惒跋单沙罗林，世尊之舍利处。诣已，以舞蹈、歌唱、奏乐、香、鬘，恭敬、供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是彼等度过第一日。
    于是，拘夷那竭之末罗族，如是思惟：“今日太晚非荼毗世尊舍利之时，且明日我等举行荼毗世尊之舍利。
    于是，拘夷那竭之末罗族，以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是度过第二日、第三日、第四日、第五日、第六日。
一四
    于第七日，拘夷那竭之末罗族，如是思惟：“我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之荼毗。”
    尔时，八人之末罗族首长，洗头，着新衣，并思惟：“我等抬举世尊之舍利。”但不能举起。
    于是，拘夷那竭之末罗族，如是言尊者阿那律曰：“何因何缘，此等八人末罗族首长，洗头，着新衣，并思惟：‘我等抬举世尊之舍利。’但不能举起。”
    “瓦世达等！因汝等有一意向，但诸天有一异意向。”
一五
    “尊者！诸天之意向者何耶？”
    “瓦世达等！汝等之意向是：‘我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之荼毗。’然，瓦世达等，诸天之意向是：‘我等以天之舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向北方，抬至城北，由北门入城市，而抬至城市之中央，再由东门进东方名为天冠寺末罗族庙，于其处荼毗世尊之舍利。’”
    “尊者！听从诸天之意向。”
一六
    尔时，天上撒曼陀罗华，于拘夷那竭之全境，即使于废物堆及垃圾箱亦如是堆至过膝。
    于是，诸天与拘夷那竭末罗族，以人、天之舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利已，抬举世尊之舍利，向北方，抬至城北，由北门至城市中央，再由东门进东方名为天冠寺末罗族庙，于其处，安置世尊之舍利。
一七
    于是，拘夷那竭之末罗族，如是言尊者阿难曰：“尊者阿难！我等当如何处理世尊之舍利耶？”
    “瓦世达等！如是处理转轮王之遗体，对如来之舍利亦应如此。”
    “然，尊者阿难！如何是处理转轮王之遗体耶？”
    “瓦世达等！彼等以新布包裹转轮王之遗体，新布包已，再以真新之麻布包之，如是一重一重包至五百重为止，然后置于油之金棺，再盖外重之金棺，便堆上诸香积；以火化转轮王之遗体，而于大四衢道，建造转轮王塔。瓦世达等！如是之方法，处理转轮王之遗体。
    瓦世达等，如是处理转轮王之遗体，对荼毗如来之舍利亦应如此，于大四衢道，建造如来之塔。若人于其处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
一八
    于是，拘夷那竭之末罗族令其众侍从曰：“聚集末罗族所有之真新麻布。”
    于是，拘夷那竭之末罗族，以新布包世尊之舍利，新布包已，再以真新之麻布包之，如是一重一重包至五百重，然后置于金棺，再盖外重之金棺，便堆上诸香积，遂以世尊之舍利安置于其上。
一九
    其时，尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。其后尊者摩诃迦叶退出道路，于树下坐。
    其时，有一邪命外道，持曼陀罗华，由拘夷那竭进行至波婆之大道。
    尊者摩诃迦叶遥见邪命外道向彼行来，见彼邪命外道，如是言曰：“友！知我等之导师耶？”
    “实然，友，我知。由今之七日前，沙门瞿昙般涅槃矣。以是因缘，我得持来此曼陀罗华。”
    其时，未离欲之诸比丘等，或伸臂而哭，自投地上，展转如碎石而哭：“世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！”
    又彼已离欲之诸比丘，正念正知，善于忍耐：“诸行是无常，如何有［不灭］耶？”
二〇
    其时，老年出家，名为须跋，坐彼大众中；彼老年出家之须跋，如是言彼诸比丘曰：
    “止止，友！勿悲、勿恸哭，我等完全从彼大沙门获得解脱。‘汝等可行此，汝等不可行此。’来压迫、烦苦我等，从今我等，可为所欲为，其不欲者则不为之。”
    尔时，尊者摩诃迦叶告诸比丘曰：
    “止止！勿悲、勿恸哭。友！世尊往昔岂非如是说乎？！‘凡一切法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者，可意者之别离亦复如是。’”
二一
    尔时，四人末罗族之首长，洗头，着新衣，作如是思惟：“我等点火于世尊之香积。”然而点火，香积不燃。
    于是，拘夷那竭之末罗族，如是言阿那律曰：
    “尊者阿那律！是何因、何缘，四人末罗族首长，洗头，着新衣，如是思惟：‘我等点火于世尊之香积。’然而点火，香积不燃耶？”
    “瓦世达等！诸天有别意向。”
    “然者，尊者！诸天之意向如何耶？”
    “瓦世达等，诸天之意向是：‘彼尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。尊者摩诃迦叶未顶礼世尊之足，点火于世尊之香积是不燃着。’”
    “尊者！听从诸天之意向。”
二二
    尔时，尊者摩诃迦叶诣往拘夷那竭之天冠寺末罗族庙。诣已，偏袒右肩，合掌三匝右绕香积，取去足盖，顶礼世尊足。
    又五百比丘众亦偏袒右肩，合掌三匝右绕香积，顶礼世尊足。如是尊者摩诃迦叶与五百比丘众俱，顶礼已毕，世尊之香积不点自燃。
二三
    世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍利［遗骨］存在，正如酥油燃尽，不见煤烟。如是世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍利之存在。而此等五百重新布，唯最外围及最内二重皆尽燃化。
    世尊之遗身火化已，由虚空降下甘霖，以熄世尊之香积；地涌甘泉，以熄世尊之香积；拘夷那竭之末罗族，以一切香水熄世尊之香积。
    尔时，拘夷那竭之末罗族于讲堂内，以枪弓作垣围绕［世尊之舍利］，七日中以舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利。
二四
    韦提希子摩揭陀王阿阇世闻：“世尊于拘夷那竭般涅槃。”
    尔时，韦提希子摩揭陀王阿阇世，遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我亦刹帝利族；我应值得受一份世尊之舍利，为世尊造舍利塔并兴供养。”
    毗舍离之离车族闻：“世尊已于拘夷那竭般涅槃。”
    于是，毗舍离之离车族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族；我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    迦毗罗城之释迦族闻：“世尊已于拘夷那竭般涅槃。”
    于是，迦毗罗城之释迦族遣使者向拘夷那竭之末罗族［言：］“世尊是我等种族中最殊胜者，我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    遮罗颇之跋离族闻：“世尊已于拘夷那竭般涅槃。”
    于是，遮罗颇之跋离族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族。我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    毗留提之婆罗门闻：“世尊已于拘夷那竭般涅槃。”
    于是，毗留提之婆罗门遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我是婆罗门，我应值得受一份世尊之舍利，我为世尊造舍利塔并兴供养。”
    波婆之末罗族闻：“世尊已于拘夷那竭般涅槃。”
    于是，波婆之末罗族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。”
二五
    如是言已，拘夷那竭之末罗族，向彼会集之群众言：
    “世尊是在我等之村地入涅槃，我等不能将世尊之舍利分与他人。”
    如是言时，香姓婆罗门向彼会集之群众言：
    诸卿请听我一言
    我等佛陀说忍辱
    因分无上人舍利
    不应起残害斗争
    我等应融洽和好
    互相分配为八份
    让佛塔广遍四方
    众生信依具眼者
    “然者，婆罗门！汝且平分世尊舍利为八份。”
    “香姓婆罗门应诺会集之群众：“唯然，卿等。”平分世尊舍利为八份已，如是告彼会集之群众曰：
    “愿诸卿等，能以此瓶与我，我以此造瓶塔，并兴供养。”
    彼等将瓶给与香姓婆罗门。
二六
    毕钵梨瓦那之莫利耶族闻：“世尊于拘夷那竭般涅槃。”
    于是，毕钵梨瓦那之莫利耶族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。
    “世尊之舍利已全部分尽而无一份。然，即受此灰。”
    是故，彼等遂持灰而归。
二七
    尔时，韦提希子摩竭陀王阿阇世，于王舍城为世尊之舍利造塔并兴供养。
    毗舍离之离车族，于毗舍离为世尊之舍利造塔供养。
    迦毗罗城释迦族，于迦毗罗城为世尊之舍利造塔供养。
    遮罗颇之跋离族，于遮罗颇为世尊之舍利造塔供养。
    罗摩伽拘利族，于罗摩伽为世尊之舍利造塔供养。
    毗留提婆罗门，于毗留提为世尊之舍利造塔供养。
    波婆之末罗族，于波婆为世尊之舍利造塔供养。
    拘夷那竭之末罗族，于拘夷那竭为世尊之舍利造塔供养。
    香姓婆罗门，造瓶塔供养。
    毗钵梨瓦那之莫利耶族，于毗钵造灰塔供养。
    如是八舍利塔及第九之瓶塔，第十之灰塔。
    如是，以往如是说。
二八
    具眼舍利有八份
    七份供养阎浮洲
    最胜者其他一份
    罗摩村龙王供养
    一牙忉利天供养
    一健陀罗城供养
    迦陵迦王得一牙
    另一牙龙王供养
    其光大耀此国土
    殊胜供养物庄严
    如是具眼者舍利
    受诸彼恭敬供养
    天主龙主人主供
    人间长老与供养
    合掌尊敬礼拜彼
    佛是百劫难遭遇

注:
1 自由人（bhujissa）依觉音注：戒律救济爱欲之奴隶的人为自由人，故名谓自由人。
2 法镜（dhammādāsa）意为由正法所作的镜。
3 avinipāta-dhamma 译为「不退转法」vinipāta 意为「堕恶趣」故，avinipāta 即是不堕恶趣之义。
4 「国土」依觉音注云：「城市」。
5 mutthi 译为「握拳」，云婆罗门之阿阇梨如握拳奥义书教弟子而不明了。
6 「洲」之原语为 dīpa 有洲与明灯二义。觉音注为「大洋中之洲」义。故今从觉音而译为洲。
7 原语 sūkara maddave，依觉音注亦有说不年青、不年老之殊胜的野羊肉，于软柔饭中加上牛乳，亦谓五味食等说。又有人译为「山猪肉乾」，然依 Dr. Hoey 此地方之农夫，今尚喜食丛林中所生之一种救状茸根，此称为 sūkara-kaṇḍa，北传汉译有译为栴檀树耳，认为茸说较有力，今译为「茸」。


17.大善见王经

《长部·17.大善见王经》

    本经相当于北传汉译的中阿含卷第六八之大善见王经（大正藏一），长阿含卷第三游行经中外之后半（大正藏一），佛般泥垣经卷下（大正藏五），般泥垣经卷下（大正藏六），大般涅槃经卷中、下（大正藏七），本生经第九五（汉译南传藏卷第三二）及所行藏经第四（汉译南传藏第四四）等，是说明大善见王之本生。想本来有大善见王的故事，把它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅槃而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许从故事的全部插入吧！如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经（长部经典之编辑者或传持者），以置于涅槃经之次后。

        一七 大善见王经
    第一 诵品
一
    如是我闻。一时，世尊住拘尸那罗城惒跋单1末罗族之娑罗林。于娑罗双树间，将般涅槃时。
二
    尔时，尊者阿难诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：
    “世尊！请世尊勿在此鄙陋小城、荒废狭小之市镇般涅槃。世尊！有其他之大都市，例如：瞻波城、王舍城、舍卫城、沙计多城、憍赏弥城、波罗奈城。请世尊在其［中］一处入灭。于其处甚多刹帝利族之大会堂、婆罗门之大会堂、居士之大会堂，皆是尊信如来，彼等会尊重、恭敬如来之舍利。”
三
    “阿难！勿言此是鄙陋小城、荒废狭小之市镇。阿难！往昔有名为大善见王，其王族是灌顶王，为四边主之常胜者、国家之确保者。阿难！此拘尸那罗城，大善见王之居城，故名为拘舍婆提城。阿难！此拘舍婆提王城东西长十二由旬，南北广七由旬，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！恰如阿罗迦曼陀诸神之王城，居民众多，人口密集、物资丰裕、繁华殷盛。如是，阿难！拘舍婆提王城，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！拘舍婆提王城，于昼夜振响十种声音，即：象声、马声、车声、大鼓声、杖鼓声、琵琶声、歌声、铙声、铜锣声及第十‘食！饮！欢骚2’之声。
四
    阿难！拘舍婆提王城，是被七种城壁所围绕。即：一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
五
    阿难！于拘舍婆提王城有四种门，即：一是金、一是银、一是毗琉璃、一是水晶之所成。一一门建有七柱，每一柱之高度有人身之三倍或四倍，一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
六
    阿难！拘舍婆提王城，为七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是水晶、一珊瑚、一是砗磲、一是众宝之所成。于金所成之多罗树，有金之枝干、银之叶及果；于银所成之多罗树，有银之枝干、金之叶及果；于毗琉璃所造之多罗树，有毗琉璃之枝干、水晶之叶及果；水晶所造之多罗树，有水晶之枝干、毗琉璃之叶及果；珊瑚所造之多罗树，有珊瑚之枝干、砗磲之叶及果；砗磲所成之多罗树，有砗磲之枝干、珊瑚之叶及果；众宝所造之多罗树，有众宝之枝干、众宝之叶及果。阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！恰如善练五支之乐器，善调音，由名手善奏时，其音声美妙，令人兴奋，妙好令人恍惚。如是，阿难！微风吹动此等多罗行树时，其音声美妙，令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，被乐欲所陶醉无赖之徒，随微风吹动此等多罗行树之音声而狂舞。
七
    阿难！大善见王，具足七宝及四如意德。阿难！七宝者何？大善见王于月十五布萨之日，沐浴斋戒，登高殿上，天之轮宝自现。千辐毂轮，一切善具足。大善见王，见之而言：‘我实闻王族之灌顶王，若十五布萨之当日，沐浴斋戒，登高殿上，千辐谷轮，一切善具足之天轮宝现者，彼王，当为转轮王。然者，我确实是转轮王！’
八
    阿难！其时，大善见王，从座而起，偏袒一肩，左手持水瓶，右手注水于轮宝曰：‘轮宝！请转动。轮宝！请征服。’阿难！其时，其轮宝便向东方转动，大善见王与四军随其前进。阿难！其轮宝停止之处，大善见王与四军亦止住其处。
九
    阿难！其时，东方敌对之诸王，诣近大善见王曰：‘来！大王！善来！大王！大王为［一切］者之主。大王！垂布旨命！’大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人昏醉之物，食从习制3。’阿难！如是彼等东方敌对之诸王，皆成为大善见王之服从者。
一〇
    阿难！此轮宝沈于东方之大海已，再出现而转向南方……乃至……沈于南方之大海已，再出现而转向西方……乃至……沈于西方之大海已，再出现而转向北方。大善见王与四军皆随其前进。阿难！轮宝之停止处，大善见王与四军亦止住其处。
    阿难！北方敌对之诸王，诣近大善见王曰：‘来！大王！善来！大王！大王为［一切］者之主，大王！垂布旨命！’大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人昏醉之物，食从习制。’阿难！北方敌对之诸王，皆成为大善见王之服从者。
一一
    阿难！如是彼轮宝征服大海四周之大地，然后归来拘舍婆提城，轮轴停止于大善见王之内城门前之法庭前，辉耀大善见王之内城。
    阿难！对于大善见王，现如以上之轮宝。
一二
    复次，阿难！对大善见王现象宝。全身纯白，七处4具拄，有神力，得飞行空中，名为布萨陀象王。见此，大善见王之心喜悦曰：‘若得调御，此象确实可为最良好之乘用象。’阿难！如是此象宝，恰如出生纯正之好象，善驯其生长，如是得善调御。阿难！大善见王试乘此象宝，早晨乘骑巡游大海四周之大地，后归王城拘舍婆提用早餐。
    阿难！对于大善见王现如是之象宝。
一三
    复次，阿难！对大善见王现马宝。全身纯白5，头如乌之黑，如文叉草之鬣，有神力，得飞行空中，名为云马之马王。大善见王，见此心喜悦曰：‘若得调御，此马确实可为最良好之乘用马。’阿难！尔时，其马宝恰如出生纯正之良马，善驯其生长，如是得调御。阿难！大善见王试乘此马宝，早晨乘骑巡游大海之四周之大地，后归王城拘舍婆提用早餐。
    阿难！对大善见王现如是之马宝。
一四
    复次，阿难！对大善见王现珠宝。其毗琉璃珠，光泽辉耀，性质纯正，具备八面，善研磨，透明清澈而具有一切妙德。阿难！其珠宝之光辉，扩遍一由旬。阿难！大善见王试验此珠宝，配列四军，从珠宝置于高幢上，黑暗中得于行军。复次，阿难！彼周围之村人等，受其光之普照，以为是白天而从事工作。
    阿难！对大善见王现如是之珠宝。
一五
    复次，阿难！对大善见王现女宝。形相殊妙而可爱，清洒如花之最胜颜色。不过高，不过矮，不瘦不胖，不过黑不过白，超越人间之容色，俱有天人之美貌。阿难！其女宝之皮肤，感触如绵、如绢。阿难！此女宝之身体四肢，冬温夏凉。阿难！由此女宝之身体发出栴檀香，由口中出青莲华香。阿难！此女宝常比大善见王先起、后寝，贞淑从顺，言行可爱。阿难！此女宝不敢以心冒犯大善见王，何况以身体乎？
    阿难！对大善见王现如是女宝。
一六
    复次，阿难！对大善见王现居士宝。彼由其业报所生而现天眼，不关系其所有者之有无，皆能见出财宝之伏藏。彼诣近大善见王曰：‘大王！请勿烦虑，臣能适宜处理财物。’阿难！大善见王试验此居士宝，乘舟入于恒河之中央而告居士宝曰：
    ‘我要黄金。’‘然者，大王！舟请靠岸之一边。’‘居士！我于此处，需要黄金。’阿难！尔时，其居士宝，以两手触水，举起满瓶之黄金，白大善见王曰：‘大王！此量足够乎？’大善见王曰：‘居士！此量足够！此量足够！’阿难！对大善见王，现如是居士宝。
一七
    复次，阿难！对大善见王现将军宝。雄略贤明而有智谋，有能力劝大善见王该进时即进，该退时即退，该住时即住。
    彼诣近大善见王曰：‘大王！勿为烦虑，臣当善指挥。’阿难！对大善见王，现如是将军宝。
    阿难！大善见王，俱足此等之七宝。
一八
    复次，阿难！大善见王，俱足四如意德6。何者为四如意德耶？阿难！大善见王比常人殊胜，其形相殊妙、可爱、清洒如花之最胜颜色。阿难！大善见王有此第一之如意德。
一九
    复次，阿难！大善见王是长寿者，比常人更长寿，阿难！大善见王有此第二之如意德。
二〇
    复次，阿难！大善见王无病、无灾，有具消化力，［体温］不凉不热，比常人殊胜［健康］。阿难！大善见王有此第三之如意德。
二一
    复次，阿难！大善见王，为婆罗门及居士所爱敬、所喜欢。阿难！犹如父子之爱敬、喜欢，大善见王如是为婆罗门所爱敬、喜欢。又阿难！婆罗门及居士，为大善见王所爱所喜欢。阿难！犹如父子之慈爱、喜欢，阿难！婆罗门及居士如是为大善见王所爱所喜欢。阿难！大善见王与四军俱，出游园地。阿难！其时，婆罗门及居士等，诣近大善见王曰：‘大王！请勿速行，我等可得长时拜仰。’阿难！大善见王亦告御者曰：‘御者！勿急速驶车，我得长时可与婆罗门及居士瞻仰。’阿难！大善见王有此第四之如意德。
    阿难！大善见王，俱足此等之四如意德。
二二
    阿难！大善见王作如是念言：‘今我欲于此等多罗树每百肘间，建造一莲华池。’阿难！大善见王，于此等多罗树每百肘之间，建造一莲华池。
    阿难！此等之莲池是四种砖之成。一是金、一是银、一是毗琉璃、一是水晶之所成。阿难！于此等莲池，各有四种阶梯，一是金、一是银、一是毗琉璃、一是水晶之所成。金所成之阶梯，有金柱、银之手扶及横梃；银所成之阶梯，有银柱、金之手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶之手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    此等莲池，以匝围二种勾栏，一是金、一是银所成之［勾栏。］金所成之勾栏，有金柱、银之手扶及横梃；银所成之勾栏，有银柱、金之手扶及横梃。
二三
    阿难！其次，大善见王曰：‘我今于此等莲池，种植青莲、红莲、黄莲、白莲等种种华7，使之四季花常开，成自然之华鬘，让群众欣赏8。’阿难！如是大善见，即于此等莲池，种植青莲、红莲、黄莲、白莲等种种华，使之四季花常开，成自然之华鬘，让群众欣赏。
    又阿难！大善见王曰：‘我今于此等莲池岸上，设助浴者，令众人经过此池时，便于入浴。’阿难！如是大善见王，即于此等莲池之岸上，设助浴者，令众人经过此池时，便于入浴。
    又阿难！大善见王曰：‘我今于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，需衣者得衣，需乘具者得乘具，要休息者与床，欲妻女者与妻女，欲金者与金，欲银者与银。’阿难！大善见王，乃于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，需衣者得衣，需乘具者得乘具，欲休息者与床，欲妻女者与妻女，欲金者与金，欲银者与银。
二四
    复次，阿难！婆罗门及居士等，持甚多钱财，诣大善见王之处曰：‘大王！［我等］为大王持来甚多钱财，愿大王受纳此［钱财］为幸。’［大王曰：］‘我之钱财，由如法之税收，既甚充足。汝等可保留所带来之钱财，或甚至可多持些钱财回去。’彼等被大王所拒绝，退却一面而相议：‘我等不宜将此等钱财再持归，我等宁愿献给大善见王建造宫殿。’彼等诣大善见王之处曰：‘大王！此献给大王建造宫殿。’阿难！大善见王，默然而许诺。
二五
    尔时，阿难！诸天主之帝释天，以心知大善见王之心，命毗首羯摩天子曰：‘来，毗首羯摩！为大善见王建造宫殿，名为达磨（法）高殿。’阿难！毗首羯摩天子应诺诸天主之帝释天：‘唯然。’恰如力士之伸屈腕、屈伸腕之迅速，由三十三天隐没，而现于大善见王之前。阿难！如是，毗首羯摩天子言大善见王曰：‘大王！建造宫殿，名为法高殿。’阿难！大善见王默然许诺。如是，毗首羯摩天子，造大善见王之宫殿，名为法高殿。
二六
    阿难！法高殿有东西长度一由旬，南北宽度半由旬。
    阿难！法高殿之基础，以四种砖叠上至人身之三倍高，一是金、一是银、一是毗琉璃、一是水晶之所成。
    阿难！法高殿有八万四千柱，亦以一是金、一是银、一是毗琉璃、一是水晶等四种之所成。
    阿难！法高殿敷上四种板，一是金、一是银、一是毗琉璃、一是水晶之所成。
    阿难！法高殿有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶等四种之所成。其金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    阿难！法高殿有八万四千楼阁，一是金、一是银、一是毗琉璃、一是水晶等四种之所成。金所成之楼阁，具备银所成之座床；银所成之楼阁，具备金所成之座床：毗琉璃所成之楼阁，具备象牙所成之座床；水晶所成之楼阁，具备坚木所成之座床。金所成之楼阁门，放置银多罗树，有银之枝干、金叶及果；银所成之楼阁门，放置金多罗树，有金之枝干、银叶及果；毗琉璃所成之楼阁门，放置水晶多罗树，有水晶之枝干、毗琉璃叶及果；水晶所成之楼阁门，放置毗琉璃多罗树，有毗琉璃之枝干、水晶叶及果。
二七
    阿难！尔时，大善见王曰：‘今，我大庄严楼门，皆造黄金之多罗树。于其处，为我日中之安息。’于是，阿难！大善见王，于大庄严楼门，皆造黄金之多罗树，日中安息于其处。
二八
    法高殿围绕两重栏楯，一是金、一是银之所成。金所成之栏楯，有金柱、银手扶及横梃：银所成之栏楯，有银柱，金手扶及横梃。
二九
    阿难！法高殿围绕两重铃网，一是金、一是银之所成。金所成之网有银铃，银所成之网有金铃。微风吹动此等铃网时，其音美妙令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，被欲乐所陶醉无赖之徒，随微风吹动此铃网之音声而狂舞。
三〇
    阿难！此法高殿完竣时，耀目难堪；阿难！恰如雨季之最后月，秋空无云之日，上升天空太阳之耀目难堪，法高殿如是耀目难堪。
三一
    阿难！大善见王又曰：‘我今于法高殿前，令造名为达磨（法）莲池。’于是，大善见王，于法高殿前，造法莲池。
    阿难！法莲池，东西长度一由旬，南北宽度有半旬由。阿难！法莲池乃以四种砖所砌成，一是金、一是银、一是毗琉璃、一是水晶所砌成。
    阿难！于法莲池有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶之所成。金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    阿难！法莲池围绕两重勾栏，一是金、一是银之所成，金所成之勾栏，有金柱、银手扶及横梃；银所成之勾栏，有银柱、金手扶及横梃。
三二
    阿难！法莲池有七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。金所成之多罗树，有金之枝干、银叶及果；银所成之多罗树，有银之枝干、金叶及果；毗琉璃所成之多罗树，有毗琉璃之枝干、水晶叶及果；水晶所成之多罗树，有水晶之枝干、毗琉璃叶及果；珊瑚所成之多罗树，有珊瑚之枝干、砗磲叶及果；砗磲所成之多罗树，有砗磲之枝干、珊瑚叶及果。众宝所成之多罗树，有众宝之枝干、众宝叶及果。
    阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！恰如熟练之五支乐器，善调音，由名手善奏时，其音美妙，令人兴奋，妙好令人恍惚。阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，陶醉欲乐无赖之徒，随微风吹动此等多罗行树之音声而狂舞。
二三
    阿难！此法高殿及法莲池完竣时，大善见王令其当时所尊敬沙门中之沙门，所尊敬婆罗门中之婆罗门等，享受满足一切乐已而登上法高殿。

    第二 诵品
一
    阿难！尔时，大善见王曰：‘我缘如何之业果，缘如何之业报，而有现在如是之大威力、如是之大势力耶？’阿难！大善见王如是曰：‘此乃我之三业果、三业报。即：布施、调御、自制。缘此，我现在有如是大威力、如是之大势力。’
二
    阿难！如是，大善见王往彼大庄严楼阁，立于大庄严楼阁之门前，如次发感兴之语：
    爱欲心止之
    嗔恚心止之
    伤害心止之
    爱欲之心，应限此范围
    嗔恚之心，应限此范围
    伤害之心，应限此范围
三
    阿难！时，大善见王入于大庄严楼阁，坐于金所成之座床，即离诸欲，离不善法，有寻、有伺，由离生喜、乐，到达初禅而住。然，灭寻、伺，成为内心安静，心专一性，无寻、无伺，由定生喜、乐，到达第二禅而住。离喜而为舍住，正念正知，以身感受乐，诸圣者言：‘此舍而正念乐住’到达第三禅而住。舍乐离苦，前感悦、忧具灭，不苦不乐而成舍念清净，到达第四禅而住。
四
    阿难！其次大善见王，由大庄严楼阁而出，入于金所成之楼阁，坐于银所成之座床，以心具慈，安住充满一方。如是充满第二、第三、第四而安住。如是周遍上下一切方，遍及世界，以心随慈，充满广大无边，无害心而安住……乃至……以心随悲……乃至……以心具喜……乃至……以心随舍，充满一方而安住。如是充满第二、第三、第四方而安住。如是周遍上下一切方，遍及世界，以心随舍，广大无量无边，充满无害心而安住。
五
    阿难！大善见王有八万四千都城，以拘舍婆提王城为首。
    有八万四千之高殿，以法高殿为首。
    有八万四千之楼阁，以大庄严楼阁为首。
    有八万四千之座床，金床、银床、牙床、坚木床，皆着长毛之覆盖。有盖敷绣花之毛毯，有盖敷加达利鹿之毛皮，有天盖，两端有红枕。
    有八万四千象，皆以黄金庄饰之，树黄金幡，盖黄金网，以布萨陀象王为上首。
    有八万四千马，以黄金庄饰之，树黄金幡，盖黄金网，以云马王为上首。
    有八万四千车乘，绕饰狮子皮、虎皮、彪皮及绕饰淡红色之毛毯，并以黄金装饰，树黄金幡，盖黄金网，夜阇廷多宝为上首（音乐车）。
    有八万四千珠玉，以宝珠为上首。
    有八万四千女，以善贤妃为上首。
    有八万四千居士，以居士宝为上首。
    有八万四千刹帝利大臣，以将军宝为上首。
    有八万四千乳牛，着黄麻编织之颈饰、持银制乳桶。
    有八万四千俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。
    有八万四千钵乳粥，以备早、晚之供养。
六
    阿难！其大善见王之八万四千象，早晚常来敬礼王。然，阿难！大善见王曰：‘我之此等八万四千象，实早晚常来敬礼。我今，令四万二千象，每百年一次来敬礼。’阿难！大善见王，如是令将军宝曰：‘将军！我之此等八万四千象，今，早晚常来敬礼，卿！令今后四万二千象；每百年一次来敬礼。’彼将军宝应诺大善见王：‘唯然，大王。’阿难！四万二千象，以后每百年一次来敬礼大善见王。
七
    于是，阿难，多百千年后，善贤妃如是念言：‘我长久未见大善见王，今往见大善见王。’于是，阿难！善贤妃告女官言：‘来！我等洗头着金衣！我等长久未见大善见王，今往见大善见王。’女官等应诺善贤妃：‘唯然。’［女官等］洗头着金衣往善贤妃之处。
    阿难！善贤妃如是言将军宝：‘将军！请备四军，我等长久未见大善见王，今欲往见大善见王。’阿难！将军宝应诺善贤妃：‘唯然。’便备四军，以报善贤妃曰：‘既备汝之四军，请知时宜。’
八
    于是，阿难！善贤妃与四军及随从之女官等，往法高殿，登法高殿，往诣大庄严楼阁，立倚于其楼门边。
    阿难！时大善见王甚惊讶：‘此如大群众涌来之大声音，是何耶？’［大善见王便］由大庄严楼阁出，见善贤妃倚立于门边，见已而言善贤妃曰：‘妃！停在其处，请勿进来。’
九
    如是，阿难！大善见王令一男士曰：‘汝往大庄严楼阁，取金所成之床座出来，设置于全金所成之多罗树林。’彼男士应诺大善见王：‘唯然，大王。’便往大庄严楼阁取出金所成之床座，设置于全金所成之多罗树林。
    阿难！如是，大善见王右胁而作狮子卧，两足相叠，而正念正知。
一〇
    阿难！尔时，善贤妃曰：‘大善见王之诸根实是清净，皮肤之色，极为清净皎洁。非看错大善见王乎？’乃言大善见王曰：‘大王！王有拘舍婆提城为首之此等八万四千王城，大王！于此，请生起意欲，对于存在生起希望。
    大王！王有法高殿为首之此等八万四千高殿，大王！于此，请生起意欲，对于存在生起希望。
    大王！王有大庄严楼为首之此等八万四千楼阁，大王！于此，请生起意欲，对于存在生起希望。
    大王！此等八万四千床座是金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖、毛织布之覆盖、迦达梨鹿毛所织之覆盖、有天盖、有两边红之靠枕，于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千象，有装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千马，有装饰黄金，树立黄金幢，覆盖黄金网，云马王为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红毛织布、装饰黄金，树立黄金幢，覆盖黄金网，夜阇廷多车乘为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之珠，以珠宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之女，以女宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千居士，以居士宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶9。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千10钵之乳粥，以备早晚之供养。于此，大王！请生起意欲，对存在生起希望。
一一
    阿难！如是说已，大善见王言善贤妃曰：‘妃！妃长久以来，常对我语爱、好、乐之语。然，此次，勿对我语爱、好、乐之语。’‘然，大王！应如何语之耶？’［大王曰：］妃！当如是言：‘一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，持欲望而死之人为不幸，是应被诽责。
    大王！此等八万四千之王城，以拘舍婆提为上首。于此，大王！请舍离意欲，对存在勿起执着11。
    大王！此等八万四千之高殿，以法高殿为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之床座乃金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红之靠枕。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色毛织布、装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之女，以善贤妃为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请舍离意欲，对存在勿起执着。’
一二
    阿难！如是说已，善贤妃号哭涕泪。阿难！善贤妃如是涕泪白大善见王曰：‘大王！一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，若持意欲而看错，将为不幸而被诽责。
    大王！此等八万四千之王城，以拘舍婆提城为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之高殿，以法高殿为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之床座，乃金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，并装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之女，以善贤妃为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请舍离意欲，对存在勿起执着。’
一三
    阿难！如是［言已］不久，大善见王便死亡。阿难！犹如居士或居士子，食嗜好之食物，于食后而兴睡意，确实如此，大善见王识知死期近。阿难！大善见王死后，上升梵道天界。
    阿难！大善见王乃八万四千年作儿童之游戏、八万四千年为摄政［者］、八万四千年为王、八万四千年为隐居者，于法高殿修习梵行，彼修四梵住，身坏死后，上升梵界。
一四
    阿难！汝或思惟：‘其时大善见王是他人。’然，勿如是思惟。我乃其时之大善见王。
    彼等八万四千之王城，以拘舍婆提为上首，乃我所有。
    彼等八万四千之高殿，以法高殿为上首，乃我所有。
    彼等八万四千之楼阁，以大庄严楼阁为上首，乃我所有。
    彼等八万四千之床座，是金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕等，乃我所有。
    彼等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象王为上首，乃我所有。
    彼等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首，乃我所有。
    彼等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首，乃我所有。
    彼等八万四千之珠，以摩尼宝珠为上首，乃我所有。
    彼等八万四千之女，以善贤妃为上首，乃我所有。
    彼等八万四千之居士，以居士宝为上首，乃我所有。
    彼等八万四千之刹帝利大臣，以将军宝为上首，乃我所有。
    彼等八万四千之乳牛，着黄麻所织之颈饰，持银制乳桶，乃我所有。
    彼等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布，乃我所有。
    彼等八万四千钵之乳粥，以备早晚之供养，乃我所有。
一五
    阿难！彼等八万四千王城，其中之一，乃当时我所住之王城，即拘舍婆提王城。
    阿难！彼等八万四千之高殿，其中之一，乃当时我所住之高殿，即法高殿。
    阿难！彼等八万四千之楼阁，其中之一，乃当时我所住之楼阁，即大庄严楼阁。
    阿难！彼等八万四千之床座，其中之一，乃当时我所用之床座，即金所成、银所成、牙所成、坚材所成之床座。
    阿难！彼等八万四千象，其中之一，乃当时我所乘用，即布萨陀象王。
    阿难！彼等八万四千马，其中之一，乃当时我所乘用，即云马王。
    阿难！彼等八万四千之车乘，其中之一，乃当时我所乘用，即夜阇廷多车乘。
    阿难！彼八万四千女，其中之一，乃当时侍从我之王妃，即刹帝利女毗罗密迦。
    阿难！彼等八万四千俱胝布，其中之一，乃当时我所着用，即麻布、绵布、绢布、毛织布。
    阿难！彼等八万四千钵，其中之一，乃当时我受用一升米及饮用其乳粥之钵。
一六
    阿难！汝看此等一切行，已过去、灭去、变异之［法］。阿难！如是诸行，非常住。阿难！如是诸行，非永远。阿难！如是诸行，非安稳法。是故，阿难！应该脱离一切行，对此等应该心不动摇，应该完全解脱此等。
一七
    阿难！确实记忆得我在此地六次埋葬舍利。而且为彼王而住时是转轮王，依法为法王以降伏四边，安定国土为常胜者而具足七宝，是于此埋葬舍利为第七次。阿难！于诸天界、魔界、梵界、含括沙门、婆罗门及生于人天之中，未曾复发现埋葬如来舍利之第八处所。”
    世尊如是说、善逝如是说已，师复如次曰：
    诸行无常
    是生灭法
    生灭灭已
    对此等，心寂灭为乐。

注：
1 惒跋单 'Upavattana（SK. Upavartana）是娱乐场所或为竞马场之意。或者译为保养所、郊外。于中阿含见有音译之惒跋单应该是固有名词。本是拘尸那揭罗城边之娱乐场所或竞马场，渐渐看成固有名词。今以固有名词译之。
2 「欢骚」于原本为 khādatha，当译为「龃」，在此 khīḍatha, kīḷat ha, khīḍḍatha 皆是误写。想无不相当于梵的 krīḍatha，北传之汉译，译为戏笑语。
3 「从习制」原本为 yathā-bhuttaṁ bhuñjatha 如可以食就食，意思是依习惯而食，故译之如上。
4 七处（sattappatiṭṭho）是指四脚、鼻、两牙之七处。
5 「纯白」原本为 sabba-seto，于同此文之中部经典（LMN. vol. 111. P. 174）虽作 seso 是 seto 的误排是很明显，于此译为纯白。然，Mahāvastu 1. P. 108; Lalitavistara P. 16 及汉译常为 sarvaṁ nīlaṁ 绀青色。依觉音之注释书，有 vijjullatā-vinaddha-saradakāla-seta-valāhakarāsi-sassīriko 如黑光，又如白云之堆积，光辉之意。
6 如意德是 iddhi 之译，为起人之德。于次经 iddhipada 虽译为神足，今以七宝相列时，即如上译为如意德。
7 「植……种种华，使四季花自然开」mālaṁ ropapeyyaṁ 补译为（植华鬘）。
8 「让群众之欣赏。」sabbajanassa anācāraṁ 之 anācāraṁ 常多不道德之意，今以稀有现象之意译如上。
9 「银制乳桶。」（kaṅsupadhāraṇa）是由 Jātaka547（vol. VI. p. 504）之注有银制乳钵（rajatamaya-khīra-paṭicchannabhāja）而译之如上。
10 八万四千，在原本唯有「千」，五及一一，则更为八万四千而译之。
11 执着，于前面译为希望同字（apekha）。前的时候，向将来表示积极之意义而译为希望（意欲），对现状表示消极的意义而译为执着。


18.阇尼沙经

《长部·18.阇尼沙经》

    本经相当于北传汉译长阿含卷第四之阇尼沙经（大正藏一）及人仙经（大正藏九）。本经之主旨乃始于梵天为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说［行］佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
    经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。

        一八 阇尼沙经1
一
    如是我闻。尔时，世尊住那提迦市镇之砖瓦堂2。尔时，于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：“彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣3，确定趣向正觉。”
二
    那提迦人之信仰者等，闻：“世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’”那提迦人之信仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。
三
    尊者阿难闻：
    “世尊确实于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等，逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际：那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’然，那提迦人之信仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。”
四
    如是，尊者阿难曰：“又确实彼等摩揭陀人之信仰者等，甚多长久修行而逝往死去。对于鸯伽、摩揭陀国人，想鸯伽、摩揭陀国人，不认为信仰者无逝往之。然，彼等，亦是信佛、信法、信僧伽，善奉行于教，而彼等逝去者，无世尊之记说4，若对彼等有记说者，诚是幸福。甚多人信此，缘此而趣善趣。又，摩揭陀国王斯尼耶频婆娑罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦哀愍情深。又，确实人人称赞王，言：‘如是彼如法者，依法为我等之王，与我等之幸福而死逝，如是我等，在彼如法者依法而为王之国土生存，斯甚幸福。’彼实信佛、信法、信僧伽，善奉行其教者。人人又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，若对彼记说，则甚幸福，因甚多人信此，缘此而趣善趣。又，世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之记说？若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，则摩揭陀之信仰者是甚不幸。缘此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶？”
五
    尊者阿难，对摩揭陀人之信仰者，于此独自思惟，清晨起来，则诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：“世尊！我如次闻：‘世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝去及再生处，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶道，确定趣向正觉。’那提迦人之信仰者，因此而满足，闻世尊之解说问题，甚为欢喜、欣悦。
六
    又世尊！此等摩揭陀人之信仰者等，甚多长久修行，逝往死去，对鸯伽、摩揭陀国人，不能想鸯伽、摩揭陀人之信仰者无逝去之；然，世尊！彼等亦信佛、信法、信僧伽，奉行于教。而且彼等逝去，无由世尊为其记说，若对彼等，无为之记说则甚诚不幸，因甚多人信此，缘此而趣善趣。又，世尊！彼摩揭陀王斯尼耶频婆娑罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦哀愍深情。又确实人人称赞王，言：‘如是彼如法者，我等生存于彼如法者，依法为王之国土甚是幸福。’世尊！彼亦实是信佛、信法、信僧伽，奉行于教者，人人又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，若对彼记说则甚幸，因人人信此，缘此而趣善趣。又，世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之记说？若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，因此，摩揭陀之信仰者是甚不幸。世尊！因此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶？”
    尊者阿难！于世尊面前，长谈有关摩揭陀人之信仰者等，从座立起，敬礼、右绕世尊而去。
七
    世尊于阿难去后不久，清晨整下衣，着上衣持钵，往那提迦村乞食。往那提迦村乞食，食已由乞食归来，洗足而入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，一心集中，坐于所设之座而思惟：“我知彼等之所趣、彼等之祸福，［知］彼等尊者如何所趣，有如何之祸福耶？”如是，世尊知见摩揭陀人之信仰者等所趣如何，有如何之祸福耶？如是，世尊于晡时，从独坐立起而出砖瓦堂，坐于僧院荫凉处所设之坐。
八
    时，尊者阿难，诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难白世尊言：“世尊！见世尊诚是寂静，世尊之颜色，诸根之清净、恬熙，世尊今日过寂静之日乎？”
九
    “阿难！汝于我面前长谈有关摩揭陀人之信仰者等，从座起立而去，我往那提迦村乞食，食后由乞食归回，洗足而入砖瓦堂，考虑、思虑有关摩揭陀人之信仰者等，专心集中，坐于所设之座而思惟：‘我知彼等之所趣、彼等之祸福，［知］彼等尊者如何所趣，有如何之祸福耶？阿难！我知见摩揭陀人之信仰者等，趣如何之趣，彼等尊者等有如何之祸福？时，阿难发现有覆藏之夜叉声：‘世尊！我是阇尼沙，善逝！我是阇尼沙。’阿难！汝尚未闻知有如是名，即：阇尼沙耶？”
    “世尊！我未曾闻有阇尼沙之名，又我闻此阇尼沙之名，身毛竖立5。对此我如是思念：‘彼，有如是名，即：如阇尼沙，当非寻常之夜叉。’”
一〇
    “阿难！发此声不久，恬熙颜色之彼夜叉，现于我面前。而且再发声曰：‘世尊！我是频婆娑罗，善逝！我是频婆娑罗。世尊！我生为毗沙门天王之眷属，以此七次。我为人间之王殁于此成为非人间之王而生天。
    由此七次，由彼七次，计为十四次之轮回。
    经历前世，预知此等之住处。
    世尊！我成为长久不堕恶处，知不堕恶趣，我希望为一来者而住。’此尊者阇尼夜叉之言：‘长久我不堕恶趣，知不堕恶趣，’又言：‘我希望为一来者而住。’诚是不可思议、稀有之事。依如何之因缘，尊者阇尼沙夜叉如是伟大，得此殊胜智耶？
一一
    ‘世尊！非是世尊所教之外，非善逝所教之外者。我由最初则一向归依信仰世尊以来。长久我不堕恶趣，知不堕恶趣，又希望为一来者而住。今我承毗沙门天王之命，为要务遣使我至增长天王处之途中，见世尊入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，专心集中而住，思惟我知彼等之趣、彼等祸福，彼等尊者有如何所趣，如何之祸福耶？而偶然6毗沙门王于其众会，说：彼等［摩揭陀之］尊者等，如何所趣、有如何之祸福耶？我于其面前闻、面前受。对此我来拜见世尊，想以此奉告。世尊！我由此二缘而来见世尊。
一二
    世尊！往昔、甚往昔，始安居月之十五日满月夜，于布萨时，全三十三天之诸天，集坐于善法堂，大天众普坐一切方，四天王四方坐：持国天王在东方面西坐于诸天之前，增长天王在南方面北坐于诸天之前，广目天王在西方面东坐于诸天之前，毗沙门天王在北方面南坐于诸天之前。世尊！全三十三天之诸天，集坐于善法堂，大天众普坐一切方，四天王亦坐四方时，此乃彼等［四天王］之坐法，而后有我等之座。世尊！若诸天于世尊之处修梵行，新生于三十三天者，彼等于其色光，凌驾于其他诸天。依此，实是三十三天之诸天满悦、生欢喜：“诚然，天众增大而阿修罗众减少。”
一三
    世尊！如是，帝释天知三十三天［等］诸天之欢喜，以随喜次偈曰：
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共欢喜
    归命礼如来　　法及善法性
    依此，实是三十三天之诸天，更恬悦、欢喜：“实是天众增大而阿修罗众减少。”
一四
    世尊！如是三十三天之诸天，彼等会集善法堂，思虑其目的。而且彼四天王，对其目的，语而又教，自立而不离座。
    受彼等天王　　所语及所教
    心清净寂静　　各各立其座
一五
    时，世尊！于北方现大光明，发起光耀，凌驾诸天之神威。帝释天即告三十三天言：“诸卿！见微相，现光明，发起光耀时，该是梵天将出现。现光明，发光耀者，乃梵天出现之前相。
    以现微相者　　应是梵天现
    此广大光耀　　为梵天微相
一六
    世尊！三十三天之诸天，各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”
    四天王亦各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”闻此，三十三天之诸天，相附和而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”
一七
    世尊！常童子梵天，对于三十三天之诸天出现时，即化作鄙粗形相而出现，若以梵天之自然容相而出现者，为三十三天之诸天眼所难感触也。常童子梵天现于三十三天之前时，彼之色光，凌驾其他诸天。世尊！恰如黄金体光，凌驾人体，如是，常童子形梵天，现于三十三天之前时，彼以其色光，凌驾其他之诸天。常童子梵天，现于三十三天之前时，在其集会，无与任何天交谈，亦不起立，又无以座接待。一切寂默，于座上结跏趺坐合掌思惟：“常童子梵天，有彼用务而坐于其天之座。”然而，坐常童子梵天之其座之天，得大法悦，得大欢喜。恰如刹帝利之灌顶而新即位，得大法悦，得大欢喜，如是坐常童子梵天之其座之天，得大法悦，得大欢喜。
一八
    世尊！如是，常童子梵天，化作鄙粗之形相而为儿童形，五髻而现于三十三天之前。彼行于虚空，结跏趺坐于空中。恰如强力之人，善扩其座，又均整于地上如结跏趺坐，如是，实是常童子梵天，行于虚空，结跏趺坐于空中，如三十三天之诸天欢喜，以随喜次偈：
    三十三诸天　　与主共喜欢
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共喜欢
    归命礼如来　　法及善法性
一九
    世尊！常童子梵天说此事。常童子梵天说此事时，俱备八种声，即：玲珑、清彻、美妙、和雅、充满7、不乱8、甚深、广博9。世尊！以声告常童子梵天之集会时，其音声不出集会之外。而俱备如是八种声者，称为有梵声。
二〇
    世尊！如是，常童子梵天，自己化为三十三天之形，于三十三天之各座结跏趺坐告三十三天言：
    “三十三天！诸卿如何思惟？彼世尊为众生之幸福，为众生之安乐哀愍世间，为人、天之利益、幸福、安乐而行动者，任何人该归依佛陀、归依法、归依僧伽、于教善奉行，彼身坏死后，或者生于他化自在天、化乐天、睹史多天、夜摩天、三十三天、或者生于四天王天。又虽赴最下界方可赴乾闼婆界。”
二一
    世尊！常童子梵天说此事。常童子梵天说此事时，各各天思惟：“在予座者，唯有一天说。”
    一天言说时　　一切化天说
    一天默座时　　诸化天寂默
    然三十三天　　与主共思惟
    在我之座者　　唯有一天说
二二
    世尊！常童子梵天，于一身10摄己身。一身摄身而结跏趺坐11于帝释天之座，告三十三天言：
    “三十三天！卿等如何思惟耶？为此等四神足充满神通、为熟达神通、为神通之变幻，岂非由彼世尊、知者、应供者、等正觉者实所善说焉！其四者，比丘是欲12等持、勤勇等条件成就而修神通。精进之等持……乃至……心之等持……乃至……思惟之等持及勤勇条件成就而修神通。此等四神足是由世尊、知者、见者、应供者、等正觉者，为充满神通、为熟达神通、为神通之变幻而教述。诸卿！于过去之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿！于未来之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿！现在之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。三十三天！卿等于我亦见如是此神通之威德耶？”
    “然，梵天！”
    “诸卿！我亦实此等四神足之修行者、实习者。是故有如是伟大、有如是威德。”
二三
    世尊！常童子梵天说此事。常童子梵天说此事而告三十三天言：
    “三十三天！卿等如何思惟耶？彼三路径，为安乐之到达，岂非由彼世尊、知者、见者、应供者、等正觉者之实善开示耶？
    其三者，诸卿！或者亲近爱欲、亲近不善法。彼而后听闻圣法，热诚学习，了得一切法。彼成为圣法之声闻，热诚学习，了得一切法，成为不亲近爱欲、不亲近不善法者。彼不亲近爱欲、不亲近不善法而乐生，更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是实不亲近爱欲、不亲近不善法者，即乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第一路径之到达乐而开示。
二四
    复次，诸卿！或者粗身行不寂灭，又粗口行……乃至……意行不寂灭，彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻，了得一切法，粗身行寂灭……乃至……意行寂灭。彼寂灭粗身行，寂灭粗口行……乃至……意行者，即乐生、更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是实寂灭粗身行，寂灭粗口行……乃至……意行而乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第二路径到达乐而开示。
二五
    复次，诸卿！或者不如实知‘此是善。’不如实知‘此是不善。’不如实知‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻而了得一切法，如实知‘此是善。’如实知‘此是不善。’如实知‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’如是知、如是见者，即无明灭而明生。彼，无明灭而明生者，即乐生，更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第三路径到达乐而开示。
    诸卿！实由世尊、知者、见者、应供者、等正觉者，为此等三路径到达乐而开示。”
二六
    世尊！常童子梵天说此事。常童子梵天说此事而告三十三天言：
    “三十三天！卿等如何思惟耶？岂非由彼世尊、知者、见者、应供者、等正觉者，为善之到达，而实善说此等四念处焉！其四者，诸卿！比丘对自己而观察身，精勤而思虑、思念，于世间除灭贪着、忧悲。对自己观察身，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平13，对于外部之他身知、见生。对自己之受……乃至……于心……乃至……于法观察，精勤而思虑、思念，于世间当除灭贪着、忧悲。对自己于法观察，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平，而对于外部之他法知、见生。
    诸卿！由彼世尊、知者、见者、应供者、等正觉者，为善之达到而教示此等四念处。”
二七
    世尊！常童子梵天说此事。常童子梵天说此事，而告三十三天言：
    “三十三天！卿等如何思惟耶？岂非由彼世尊、知者、见者、应供者、等正觉者，为正定之修行、正定之完成而善说七定具焉！其七者，即：正见、正思惟、正语、正业、正命、正精进、正念。诸卿！以心一向专念此等七支者，成就其方法及资具，即称谓正定。诸卿！缘正见而正思惟生，缘正思惟而正语生，缘正语而正业生，缘正业而正命生，缘正命而正精进生，缘正精进而正念生，缘正念而正定生，缘正定而正智生，缘正智而正解脱生。
    诸卿！若有正语者：‘由世尊善说如是法，而非一时显效果现前，欢迎、诱导任何者，依智者而得自知。’又语：‘开不死之门。’此实是正语者。诸卿！而非一时显效果现前，欢迎、诱导任何者，依智者而得自知之法，实由世尊之善说，以开不死之门。
    诸卿！对佛陀有诚确之信心，对于法及僧伽，有诚确之信心，体得圣乐诫之任何人，又任何之生天者，法导者，如八百四十万余之摩揭陀人信仰者等之逝去，彼等皆断三结，成为预流者，不再堕恶趣，确定向正觉，又于此有一来者也。
    然此次生类14
    想有具备者
    我不能计量
    恐虚言罪故
二八
    世尊！常童子梵天说此事。常童子梵天说此事时，毗沙门天王，心中如次思惟：“有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说，实是不可思议，诚是稀有哉。”
    如是，世尊！常童子梵天，知毗沙门天王心中之所念，而告毗沙门天王言：
    “毗沙门天王！卿如何思惟：“于过去世有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说。于未来亦有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说。”
二九
    常15童子梵天向三十三天说此事。常童子梵天向三十三天说此事时，毗沙门天王，于其面前闻、面前受而语彼会众。
    毗沙门天王向彼会众说此事时，阇尼沙夜叉，于其面前闻、面前受而奉告于世尊。
    世尊对此事，是从阇尼沙夜叉面前闻、面前受，自认知而语尊者阿难。
    此事，尊者阿难于世尊之面前闻、面前受而语比丘、比丘尼、优婆塞、优婆夷。是故梵行兴隆、遍布，对甚多人附嘱广布，善说于人间。

注：
1 阇尼沙 Janavasabha 是人牛王之意，今音译为阇尼沙。
2 Giñjakāvasatha（砖瓦堂）当时砖瓦造之屋，还很新颖，几乎以固有名词呼之。北传汉译为公瓦寔迦精舍。
3 原语 avinipāta-dhamma 被咒即无生存者，即为不堕恶趣之意。
4 「记说」者，原语为 vyākaroti，此语原为解说、说明之意，名词为 veyyākaraṇa，普通译为授记，于此之意义，有关死后之运命（祸福）而言。
5 「身毛竖立」原文 lomāni naṭṭhāni 是 lomāni haṭṭhāni 之误写。
6 「偶然」原文为 anacchariyaṁ 注释解为 anu-acchariyaṁ 从此而译。
7 充满。bindu 译为（滴），如水滴全部之质。
8 不乱。由 avisārī 译之，谓明了不分散。
9 广博。由 ninnādi 译之，谓声响至广远。
10 一身。原文 ekante（一方），有 ekattena（以身）今取后者之意。
11 「结跏趺坐」原文 pallaṅkena nisiditvā 有 pallaṅke pallaṅkena nisīditvā，今取后者。
12 原语 chanda-samādhi-padhāna-saṁkhāra-samannāgata，此在北传之汉译，译为欲定灭行成就，意义缺明了，其灭 padhāna（勤勇）梵语化时，误见为 prahāna（舍离）而译，因此即更不明其意义。
13 心和平者，由原文 vippasidati 而译之。
14 次之生类，想是指一来者之次的不还者。
15 以上虽是阇尼沙夜叉，闻自毗沙门天王，照其原样告世尊，又于此世尊告阿难而结束。以下是经编者之言。


19.大典尊经

《长部·19.大典尊经》

    本经相当于北传汉译长阿含卷第三之典尊经（大正藏一），及大坚固婆罗门缘起经（大正藏八）。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于前生称为大典尊（内务大臣或侍从位）是一国之帝师的因缘谭，示如来之八无等法，说前修四无量心而至梵天界之道。与梵天如是之共住，非至涅槃之原因，说真正证涅槃之道是八圣道。于此所说之大典尊本生谭，想古时唯传颂文，在编经之时，或以前成其后，有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼沙经。

        一九 大典尊经
    第一 诵品
一
    如是我闻。一时，世尊住王舍城之灵鹫山；尔时，容貌殊胜之乾闼婆子五髻，于夜将明，放光遍照灵鹫山而往诣世尊之处，诣已，敬礼世尊，却立一面。立于一面之乾闼婆子五髻，如是白世尊言：
    “世尊！我由三十三天之诸天，亲闻、亲受，欲奉告世尊。”世尊曰：
    “五髻，汝宜语我。”
二
    “于久远之前，于十五日布萨之满月夜，三十三天之诸天，皆集会于善法堂，天人之大会众，遍坐于周遭，四天王就坐于四方；东方持国天王于诸天之前，向西而坐；南方增长天王于诸天之前，向北而坐；西方广目天王于诸天之前，向东而坐；北方多闻天王于诸天之前，向南而坐。世尊！三十三天之诸天，皆集会于善法堂，天人之大会众，遍坐于周遭，四大天王坐于四方，此是彼等［四天王］之坐法；然后乃我等之座。世尊！曾于世尊之处修梵行而新生于三十三天之天众，容貌与光辉，比其他天众殊胜光耀，世尊！是故三十三天之诸天，欢喜、悦乐、喜悦、满足言：‘实然！诸天众在增盛，阿修罗众在衰减。’
三
    尔时，世尊！天主帝释知三十三天之诸天众欢喜，以偈如是赞叹：
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共欢喜
    归命礼如来　　法及善法性
    世尊！依此三十三天之诸天，更欢喜、悦乐、喜悦、满足言：‘实然！诸天众在增盛，阿修罗众在衰减。’
四
    尔时，世尊！天主帝释知三十三天之诸天欢喜，对三十三天之诸天言：
    ‘诸贤！汝等实欲闻世尊之八无等法耶？’‘尊主！我等实欲闻世尊之八无等法。’尔时，世尊！天主帝释，对三十三天之诸天，说示世尊之八无等法：
五
    ‘汝等三十三天之诸天，如何思惟耶？世尊为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
六
    彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
七
    实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，此应亲近、此不应亲近，此是劣、此是胜，此是黑、白调和。”如是善恶邪正、应亲近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
八
    彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河水与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
九
    世尊实与有学、圣道者及到漏尽之［阿罗汉］为友伴；世尊离开彼等1，喜乐倾注一心而住。如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一〇
    彼世尊已得利养、已得名闻，其他2王族等在喜欢享用物质之期间，世尊离爱乐，唯摄取食物以滋［身］。如是离爱乐，唯摄取食物以滋［身］，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一一
    世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一二
    世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满。如是超越疑惑，脱离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。’世尊！天主帝释，对彼三十三天之诸天，说示世尊之八无等法已。世尊！于是，三十三天之诸天，闻世尊之八无等法，更为欢喜、悦乐、喜悦、满足也。
一三
    世尊！于此，某诸天如是言：
    ‘诸贤！若［同时］四位正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’又有某诸天如是言：
    ‘诸贤！且不言四位等正觉者，诸贤！若［同时］三位等正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’有某诸天如是言：
    ‘诸贤！且不言三位等正觉者，诸贤！若［同时］二位等正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐。’
一四
    如是言已，天主帝释三十三天如是言诸天曰：
    ‘诸贤！实无理由于一世界，同时出现二位阿罗汉、等正觉者。诸贤！若彼世尊无病、无恼，得长久存在世间，则为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’尔时，世尊！三十三天之诸天，集会善法堂，对所议论之问题，熟虑、思惟已；关于其问题，四大天王有被受训戒之言，［四天王］各不离座而站立。
    受彼等天王　　所语及所教
    心清净静寂　　各各立其座
一五
    世尊！尔时，于北方出现胜妙光明，凌驾诸天威神力之光辉显出，世尊！此时，天主帝释告三十三天之诸天言：
    ‘诸贤！若见光明出现、光辉显现之兆相时，梵天必出现；光明出现、光辉显现者，即梵天出现之兆相。
    以现微相者　　应是梵天现
    此广大光耀　　为梵天微相
    世尊！尔时，三十三天之诸天，各自就座而思惟：‘欲知其光辉，将成如何之结果，想证认此而往其处，’四天王亦各就自座而思惟：‘欲知其光辉，将成如何之结果，想证认此而往其处，’闻如是已，三十三天之诸天亦同意：‘欲知其光辉，将成如何之结果，想证认此而往其处。’
一六
    世尊！常童子梵天现于三十三天之诸天前时，化作粗形相而出现。世尊！梵天本来之容貌，不入三十三天之诸天之眼界故。世尊！常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天，恰如金像胜于人像。世尊！如是，常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天。世尊！常童子梵天现于三十三天之诸天前时，会众中任何天众，皆对梵天不敬礼、不站立、又不请座、一切默然合掌趺坐而思惟：‘今常童子梵天若欲任何天众之处者，将坐其天众之座。’世尊！常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。世尊！恰如刹帝利王登座继承王位时，得殊胜、欢喜、满足。世尊！如是，常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。
一七
    世尊！尔时，常童子梵天知诸天之欢喜，隐形以偈如是赞叹．
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得生此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    善见于此事　　与主共欢喜
    归命礼如来　　法及善法性
一八
    世尊！常童子梵天实说此事。世尊！说此事之常童子梵天，具有八支声，即：玲珑、清彻、美妙、和雅、充满、不乱甚深、广博等音。世尊！常童子梵天同彼会众，授此声时，此外之会众不闻此声音。世尊！具足如是八支声音者，被称为梵音。
一九
    世尊！尔时，三十三天之诸天，向常童子梵天如是言：‘善哉！梵天！我等明白欢喜此，又依天主帝释说彼世尊之八无等法，我等明白欢喜此。’世尊！尔时，常童子梵天如是言天主帝释：
    ‘善哉！天主帝释！我等欲闻彼世尊之八无等法。’‘然，大梵天！’天主帝释便向常童子梵天说示世尊之八无等法。
二〇
    ‘汝，大梵天如何思惟耶？世尊为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践，即具足如是性质之世尊，我等于过去未曾见，于现在亦然，其唯世尊而已。
二一
    彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二二
    实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，此应亲近、此不应亲近，此是胜、劣，此是黑白调和。”如是善恶邪正、应亲近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去未曾见，于现在亦然，其唯世尊而已。
二三
    彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河水与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二四
    世尊实与有学、圣道者及漏尽之［阿罗汉］为友伴；世尊离开彼等，喜乐倾注一心而住，如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二五
    彼世尊已得利养、已得名闻，其他3王族等在喜欢享用物质之期间，世尊离爱乐，唯摄取食物以滋［身］，如是离爱乐，唯摄取食物以滋［身］，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二六
    世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二七
    世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满；如是，超越疑惑，脱离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。’世尊！天主帝释向彼常童子梵天，说示世尊之八无等法已。世尊！常童子梵天闻世尊之八无等法，欢喜、悦乐、喜悦、满足。
二八
    世尊！尔时，常童子梵天化作粗形相，成为有五髻之童子容貌，显现于三十三天之诸天之前，彼升虚空中，于虚空中结跏趺坐。世尊！恰如伟力之人于广大平地敷座而坐，世尊！常童子梵天，升虚空中，于虚空中结跏趺坐，如是告三十三天之诸天曰：
二九
    ‘三十三天之诸天！汝等如何思惟耶？“世尊于何等长时间，为大智者耶？”’往昔，有称为域主之王，此域主王有婆罗门之帝师名为典尊。又域主王有王子名为黎努；典尊婆罗门有童子名为护明。如是黎努王子与护明童子及六人刹帝利等八人为友。经过一些日夜，典尊婆罗门殁，典尊婆罗门殁时，域主王悲泣而如是言：
    “呜呼！我等备具五欲分，自耽于娱乐，一切之国事皆委托于典尊婆罗门，于此时，典尊婆罗门殁矣！”
    如是言时，黎努王子告域主王言：
    “父王！对典尊婆罗门之殁，勿如是过度悲泣；父王！典尊婆罗门有童子名护明，比其父更贤明，比其父更为聪明。凡彼父辅佐之国政，应由护明童子辅佐。”
    “然也！王子！”
    “实然，父王！”
三〇
    尔时，域主王告其他一臣曰：“然，汝往护明童子之处，至已，传达护明童子；护明童子！汝有幸福4，域主王召护明童子；域主王欲见护明童子。”
    彼臣应诺域主王言：“然，大王！”即往护明童子之处，至已，如是言护明童子曰：“护明童子！汝有幸福，域主王召护明童子；域主王欲见汝，护明童子。”
    护明童子应诺彼臣言：“然，友！”即往域主王之处，至已，敬礼域主王，交换礼仪感铭之语后，却坐一面。域主王对坐于一面之护明童子如是言：
    “护明童子！汝辅佐我等，护明童子！汝勿拒绝其辅佐：我以汝父之地位立汝，我将令汝即典尊位也。”
    护明童子答：“然，王！”而同意域主王。
三一
    尔时，域主王令护明童子即典尊位，使立父之地位。即典尊位，继立父地位之护明童子，父所辅佐之事情，皆辅佐之；父所不辅佐之事情，皆不辅佐；父所实行之业务，皆实行之；父所不实行之业务，皆不实行。于是，众人向彼曰：“彼婆罗门实典尊也，彼婆罗门实大典尊也。”如是之故，生起对护明童子呼称大典尊，大典尊。
三二
    尔时，大典尊婆罗门往彼六人刹帝利之处，至已，如是言彼六人刹帝利曰：
    “友，域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量耶？若域主王崩后，众人必立黎努王子即位为王。汝等来，往黎努王子之处，至已，如是白黎努王子言：‘我等是黎努王子之亲爱、可意、情深之友伴，凡汝之幸福，亦我等之幸福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量？若域主王崩后，众人必立黎努即位为王，汝若得王国，亦请以王国分与我等。”
三三
    刹帝利言：“然，友！”彼六人刹帝利亦同意于大典尊婆罗门，而往黎努王子之处，至已，如是言黎努王子言：
    “我等是黎努王子之亲爱、可意、情深之友伴，凡汝幸福时，亦我等之幸福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量？若域主王崩后，众人必立黎努即位为王，汝若得王位，亦请将王国分与我等。”
    “除汝等之外，何人于我王国，能增进其幸福安乐？若我得王国者，将王国分与汝等。”
三四
    尔时，经过一些时日，域主王崩逝；于域主王崩逝时，则令黎努王子即位而立为王。继承王位之黎努王，备具五欲分，耽于娱乐。尔时，大典尊婆罗门，往彼六人刹帝利之处，至已，向六人刹帝利如斯言：
    “汝等！域主王崩逝后，黎努王即位，则备具五欲分，耽于娱乐。汝等来！往黎努王之处，至已，对黎努王如是言：域主王崩逝，黎努王即位为王；汝记忆其约束［之言］耶？
    彼六人刹帝利同意大典尊婆罗门：“然，友！”而往黎努王之处，至已，如是言黎努王曰：
    “域主王崩逝，黎努王即位为王，汝记忆其约束［之言］耶？”
    “诸贤！我记忆其约束；然，谁能将此北方广大、南方如车前部形之大地，正分为七分耶？”
    “大王！除大典尊婆罗门以外，谁能为之！”
三五
    尔时，黎努王召一臣而告曰：
    “汝！往大典尊婆罗门之处，向大典尊婆罗门，言黎努王唤汝。”
    彼臣应诺黎努王：“然，大王！”而往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：“卿！黎努王唤汝！”
    大典尊婆罗门言：“然！友！”而往黎努王之处，至已，敬礼黎努王，交换亲密礼仪之语后，却坐一面。黎努王对坐于一面之大典尊曰：
    “然，典尊请将北方广大、南方如车前部形之大地，正分为七分。”
    ［典尊婆罗门］应诺黎努王：“然，大王！”即从北方广大、南方如车前部形之大地，正分为七分；全部分为如车前部之形。
三六
    其中央为黎努王之国。区分为：
    迦陵伽国之旦多布啰城，阿湿沙迦国之褒惶那城，阿槃提国之摩呬沙摩城，苏尾罗国之劳噜迦城，毗提诃国之弥体罗城，鸯伽国之瞻波城，迦尸国之波罗奈城，此等依典尊之区分。
    尔时，彼等六人刹帝利各得自己之所得，成就所愿而喜悦曰：“我等所欲之愿望、希望，我等皆获得矣。”
    破冤梵授王　　胜尊明爱王
    黎努二持国　　为七婆罗多

    第二 诵品
三七
    尔时，彼六人刹帝利往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：“典尊是黎努王之亲爱、可意、情深之友，典尊对我等亦为亲爱、可意、情深之友。典尊，汝亦应辅佐我等，典尊！汝勿拒绝辅佐我等。”
    大典尊婆罗门同意彼等六人刹帝利言：“然，诸贤，”尔时，大典尊婆罗门辅佐登王位之七人刹帝王，又对七人富贵婆罗门及七百梵行终了者，教授咒文。
三八
    而后，大典尊婆罗门如是名声振扬。
    “大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。”
    尔时，大典尊婆罗门如是思惟：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，我未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，与梵天对谈、议论。然，我欲于雨期之四个月间，在闲居静处，修习悲之禅定。”
三九
    尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“我名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我实未曾见梵天，实未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定。除送饮食者外，任何人皆勿来近我。”
    “典尊，汝行汝所思之行！”
四〇
    尔时，大典尊婆罗门，到彼六人刹帝利处，至已，如是言六人刹帝利曰：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四一
    尔时，大典尊婆罗门往七人富贵婆罗门及七百梵行终了者之处，至已，如是言七人富贵婆罗门及七百梵行终了者曰：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，诸贤！应如所闻、如所记忆、详细学习咒文、互相教咒文。我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者之外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四二
    尔时，大典尊婆罗门往同身分之彼四十夫人等处，至已，如是言同身分之彼四十夫人曰：
    “我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四三
    尔时，大典尊婆罗门，于城之东方令作新讲堂，于雨期四个月之间，在闲居静处，修习悲之禅定，除送饮食者以外，任何人5勿来近彼。尔时，经过四个月之后，大典尊婆罗门唯是失望兴起苦恼之念。“虽然曾闻彼耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。但我今实不见梵天，实无与梵天对谈，无与梵天议论也。”
四四
    尔时，常童子梵天，心知大典尊婆罗门心之所念，恰如力士之屈伸臂，迅速由梵界消失而现于大典尊婆罗门之面前。尔时，大典尊婆罗门因见彼未曾见之容貌，恐怖而身痹、战栗。尔时战栗、身痹、身毛竖立之大典尊婆罗门以偈如次问常童子梵天言：
  “有美貌光辉　　吉祥主何人
    不知故问汝　　我等何知汝”
  “于梵界彼等　　知我曰常童
    一切天知我　　典尊汝知我”
  “床座洗足水　　熟蜜为梵天
    奉供我问汝　　汝亦与我物”
  “典尊言供物　　汝为我等受
    为现法利益　　为来世幸福
    许允汝问故　　凡欲者当问”
四五
    尔时，大典尊婆罗门作如是思惟：常童子梵天准许我质问，向常童子梵天，应问现法之善利，或应问来世之善利耶？
    尔时，大典尊婆罗门作如是思惟：我熟知现法之善利，他人亦向我问现法之善利；是故我当问常童子梵天来世之善利。
    尔时，大典尊婆罗门，以偈问常童子梵天曰：
  “我有疑之质问　　无疑常童梵天
    他人等亦欲知　　故对此而询问
    应住于如何处　　而修学何等行
    是人是否可达　　于不死之梵界”
  “婆罗门于人间　　舍离此等我执
    成就心一境相　　专心于悲禅定
    脱去臭秽之行　　远离不净之法
    若住于此处者　　而于此处修学
    达不死之梵界”
四六
    “梵天！我知舍离我执之法。有一类人舍弃任何大小财物，舍弃任何多寡亲属，剃除须发，着袈裟衣，由俗家出而入无家之生活。梵天！我知舍弃我执之法；梵天！我知心一境相；此时，是人得远离住处，即：阿兰若、树林、山岳、洞窟、山洞、冢间、林薮、野外之槁堆。梵天！我知得此心一境相之法也。
    我亦知专注悲解脱之法：此世，是人，令悲俱行之心，遍满一方而住。如是第二方、如是第三方、如是第四方亦然。即遍上下横一切处，于一切有情之世界，悲心俱行，广大无边；令无冤无害心，遍满而住。梵天！我知如是专注悲解脱之法。
    梵天！然，我实不知汝所说之‘臭秽。’
  “梵天于人间　　何者为臭秽
    不知此等故　　贤者今汝语
    依何之覆蔽　　生类起臭秽
    何塞障梵界　　而堕于恶趣”
  “忿怒与妄语　　伪瞒及失信
    贪婪与高慢　　嫉妒及欲求
    疑惑恼害他　　贪欲及嗔恚
    憍慢与愚痴　　被此所缚系
    不得离臭秽　　梵界被障塞
    而堕于恶趣”
    “我知汝说之臭秽，在俗者不可能抑制此等故，梵天！我愿由俗家出而入无家之生活。”
    “典尊！行汝所思之行！”
四七
    尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“大王！当寻求其他之帝师，以辅佐王之统治！我愿由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等故；大王！我愿由俗家出而入无家之生活。”
  “恳求国土主　　我告黎努王
    最早我不乐　　帝师之官位
    有关统治事　　大王宜熟知”
  “若不够诸欲　　我使汝满足
    有伤害汝者　　即当使排除
    国主汝军师　　于汝我是父
    于我汝是子　　典尊不舍我”
  “于我之诸欲　　无有所不足
    又无任何人　　来行加害我
    以闻超人言　　我不乐俗家”
  “如何之超人　　对汝语何事
    汝闻彼言后　　离弃我一切”
  “我前行布萨　　欲行牺牲时6
    坛上燃炎火　　而敷吉祥草
    其时由梵界　　常童梵天现
    闻彼答我问　　我不乐俗家”
  “典尊汝所言　　于我难致信
    闻彼超人言　　岂无他法行
    我等必随汝　　汝是我等师
    如清净无垢　　光辉琉璃珠
    我等心清净　　遵守汝教诫”
    “典尊！汝若由俗家出而入无家之生活者，我亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
四八
    尔时，大典尊婆罗门，往彼六人刹帝利处，至已，如是言［彼等曰：］“汝等当寻求其他之帝师，以辅佐汝等之统治；诸贤！我愿由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等故。诸贤！我决定由俗家出而入无家之生活。”
    尔时，六人刹帝利会集一面而思念：彼婆罗门是贪欲者，是故我等，今以财物诱大典尊婆罗门。
    彼等往大典尊婆罗门之处，至已，如是言［大典尊婆罗门曰：］“于此等七王国，有甚多财产，故可随汝所欲之量取之。”
    “诸贤！因汝等我得甚多财产，其无用也：我愿舍弃如是名誉，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
四九
    尔时，彼六人刹帝利会集一面而思念：彼婆罗门实爱好女人，是故我等，今依于女人以诱大典尊婆罗门。”
    彼等往大典尊婆罗门之处，至已，如是言［大典尊婆罗门曰：］“于此等七王国，有甚多女人，故可随汝所欲之女人伴去。”
    “诸贤！我有同身分之四十夫人，其无用也。我皆舍离彼等女，由俗家出而入无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我愿由俗家出而入无家之生活。”
五〇
    “典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
  “汝舍离诸欲　　执着他有情7
    当具足坚固　　发勤忍辱力
    此道是正道　　此是无上道
    依善人正法　　以生于梵界”
五一
    “然者，典尊！汝待七年间，经过七年后，我等亦由俗家出而入无家之生活；是故，汝所赴之处，即我等所趣之处也。”
    “诸贤！七年间实是过长，我不能等待汝等七年间。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等；诸贤！是故，我由俗家出而入无家之生活。”
五二
    “然者，典尊！汝请待六年间……乃至……请待五年间……乃至……请待四年间……乃至……请待三年间……乃至……请待二年间……乃至…”请待一年间。经过一年间，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五三
    “诸贤！一年间实是过长，我不能等待汝等一年间。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！请汝待七个月，经过七个月，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五四
    “诸贤！七个月实是过长，我不能等待汝等七个月。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！请汝待六个月……乃至……请待五个月……乃至……请待四个月……乃至……请待三个月……乃至……请待二个月……乃至……请待一个月……乃至……请待半个月。经过半个月，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五五
    “诸贤！半个月实是过长，我不能等待汝等半个月。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！我等将统治王国之事，委属王子或兄弟之间，可待七日。经过七日，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
    “诸贤！七日间不甚长，我可等待汝等七日间。”
五六
    尔时，大典尊婆罗门往彼七人富贵婆罗门及七百梵行终了者之处，至已，如是言七人富贵婆罗门及七百梵行终了者曰：“汝等宜寻求教授汝等咒文之其他轨范师。诸贤！我愿由俗家出而入无家之生活，我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “典尊！汝勿由俗家出而入无家之生活。出家者微力而所得少，婆罗门者有权力而所得多。”
    “勿言出家者微力，所得少，婆罗门者有权力，所得多。诸贤！除了我以外有谁更有权力，更有所得耶？我今实是王中之王，是婆罗门之梵天，长者之天神也；我舍离此等一切，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等；诸贤！是故，我由俗家出而入无家之生活。”
    “典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
五七
    尔时，大典尊婆罗门到同身分之四十位夫人之处，至已，如是言同身分之四十位夫人曰：“汝等若愿意者，可归自家或亲属之家，或选他夫；我欲由俗家出而入无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等，是故，我由俗家出而入无家之生活。”
    “汝是我等亲族中之亲族，又是我等夫中之夫也。典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五八
    尔时，大典尊婆罗门经过七日，即剃除须发，着袈裟衣，由俗家出而入无家之生活。有七人刹帝利王、七人富贵婆罗门、七百梵行终了者、同身分之四十夫人、数千刹帝利、数千婆罗门、数千长者、妇人群集而来之甚多妇人等，皆剃除须发，着袈裟衣，出家追随出家者大典尊婆罗门之后。大典尊婆罗门被会众围绕而游行村落，乡镇及都市之间，大典尊婆罗门，凡到村落、乡镇，皆成为王中之王，婆罗门之梵天，长者之天神也。同时，凡彼等人人打喷嚏或困踬，皆称：“归命大典尊婆罗门，归命彼人师。”
五九
    大典尊婆罗门以慈俱行，遍满一方而住，如是第二方、如是第三方、如是第四方亦然。即遍满上下横一切处，于一切有情界，以慈俱行广大无边，令无冤无害之心，遍满而住。以悲俱行之心……乃至……以喜俱行之心……乃至……以舍俱行之心令遍满一方而住。如是第二方、如是第三方、如是第四方亦然。即遍满上下横一切处，于一切有情界，以舍俱行广大无边，令无冤无害之心，遍满而住。于弟子等，示与梵天为友伴之道。
六〇
    尔时，凡十分了解大典尊婆罗门一切教之弟子，死后生于幸福之梵界。不十分了解一切教者，死后得［生］与他化自在天为友伴、或得与化乐天为友伴、或得与兜率天为友伴、或得与夜摩天为友伴、或得与三十三天为友伴、或得与四天王天为友伴也。虽得最低之身者，亦可得乾闼婆身。
    此等一切善男子之出家，有效而不空费，具效果8及实果。
六一
    ［五髻言：］“世尊记忆［此本生］耶？”
    ［世尊曰：］“五髻！我记忆。其时我是大典尊婆罗门也。我为弟子示与梵天为友伴之道；然，五髻！此梵行非导厌离、离欲、灭、寂静、神智力、正觉、涅槃之法，唯是生于梵界之法也。然，五髻！我之梵行，是导究竟厌离、离欲、灭、寂静、神智力、正觉、涅槃之法也。此是八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。五髻！此梵行始正是导究竟之厌离、离欲、灭、寂静、神智力、正觉、涅槃之法也。
六二
    五髻！凡十分了解我一切法之弟子，得漏灭9而无漏于现世自己现证心解脱、慧解脱而住。非十分了解一切法者，或断五下分结，不再还来此世界，成为化生者，于彼界得不还法于其处般涅槃。又非十分了解一切法者，或断三结，更于次第灭贪、嗔、痴，成为斯陀含，一次还来此世，灭尽苦蕴。又非十分了解一切法者，或断三结，成为须陀洹，离堕恶趣之法，必定到达正觉之位。五髻！此等一切善男子之出家，有效而不空费，具效果及实果也。”
    世尊如是说已，欢喜之乾闼婆子五髻，满足、感谢世尊之所说，敬礼世尊，行围绕之礼而去。

注：
1 「离开」apanujja 认为是 apanudati 的不变分词。
2 「他之」原本有 maññe 取 aññe 之义，见注［03］。
3 「他之」原本有 maññe 另一本为 aññe，今依此。
4 「幸福」原文为 bhava 以中性译之。
5 于原本有 nāssuda 另一本作 nāssa 今从此。
6 「欲行牺牲」原本为 yatthu-kāmassa 别本作 yiṭṭha-kāmassa 今依此。
7 「执着」原本有 ārabhavho 别本作 ārambho 依此。
8 「效果」原本有 sa-uddisā 别本作 sa-udrayā 依此。
9 「漏」原本有 āsāvānaṁ 是 āsavānaṁ 之误。


20.大会经

《长部·20.大会经》

    本经相当于北传汉译长阿含卷第二之大会经（大正藏一），大三摩惹经（大正藏一九），杂阿含卷第四四之一一九二经（大正藏九九），别译杂阿含卷第五之一〇五经（大正藏一〇〇）。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最后魔军来搅乱此和平的大会不果而终。

        二〇 大会经
一
    如是我闻。一时，世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方世界之众多诸天，为见世尊及比丘众而集来。
二
    时，四净居天曰：
    “今彼世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方世界之众多诸天，为见世尊及比丘众而集来。我等亦诣世尊之处，诣已，于世尊前，各各唱偈者如何？”
三
    如是，彼等诸天，犹如大力士之伸屈臂、屈伸臂之迅速，由净居天没形而现于世尊前。其时，彼等诸天，礼拜世尊，却立一面。立于一面之一天神，实于世尊前如次唱偈：
    大会此林园
    来集诸天族
    吾等来法会
    见无能胜僧
    其时，其他天神亦于世尊前，如次唱偈：
    于此诸比丘
    心静正精神
    如御执手纲
    诸贤护诸根
    其时，其他之天神，于世尊前亦唱偈：
    断除诸羁绊
    切断各门闩
    破城门柱石
    离欲而步游
    离垢成清净
    具眼之彼等
    如善驯壮象
    复次，其他天神，于世尊前亦唱偈：
    归依于佛者
    皆无赴恶趣
    若舍此人身
    当得生天身
四
    尔时，世尊告诸比丘众曰：“诸比丘！由十方世界，众多诸天来会见世尊及诸比丘。谁亦有于远昔之应供、等正觉者，为彼等世尊，有此等最高诸天之来集，犹如今日之为我。诸比丘！谁亦有于遥远未来之应供、等正觉者，为彼等世尊，有此等最高之诸天当集来，犹如今日之为我。诸比丘！我为汝等告诸天族之名，诸比丘！我为汝等宣说诸天族之名。诸比丘！我为汝等教示诸天族之名。谛听，善忆念，我当告汝等。”
    彼等诸比丘应诺世尊：“唯然，世尊。”
    世尊如次曰:
五
    我以偈推测
    有地之处所
    彼等寄其处
    住于山窟者
    确固心决定
    恰有竖毛发
    屈缩如狮子
    持守洁白心
    清净清明白
    迦毗罗林园
    知有五百余
    喜教诸弟子
    教主告此言
    天族接近来
    诸比丘彼等
    善为识认知
    听闻佛陀教
    彼等实诚心
六
    比丘当明白
    非人相识生
    或者见为百
    然或见七万
    或者有人见
    非人之百千
    或见无边数
    有甚多方处
    彼等知诸天
    具眼师说明
    喜教弟子等
    立即告此曰
    天族接近来
    诸比丘彼等
    善为识认知
    我赞彼等诗
    正次宣汝等
七
    迦毗罗夜叉
    其数正七千
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    雪山之夜叉
    六千有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    娑多山夜叉
    三千有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    都合之夜叉
    有一万六千
    容色各各异
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
八
    毗波密夜叉
    五百有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    百千多夜叉
    完全奉事彼
    在于王舍城
    彼金毗罗神
    亦集来林园
九
    而提头赖吒
    持国天王者
    乃支配东方
    诸乾闼婆长
    有名闻大王
    彼有甚多子
    皆因陀罗与
    别名有大力
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    复次毗楼勒
    增长天王即
    支配彼南方
    诸鸠槃荼长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    俨容有名声
    彼等喜进来
    比丘众林园
    复次毗楼博
    又广目天王
    支配彼西方
    实彼诸龙长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    复次俱毗罗
    多闻天王者
    支配彼北方
    彼实夜叉长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    具神通光明
    俨然有名声
    彼等喜进来
    比丘众林园
    于东方是提
    头赖吒天王
    于南方即是
    毗楼勒天王
    于西方是毗
    楼博叉天王
    于北方即是
    俱毗罗天王
    此等四天王
    遍照于四方
    立迦毗罗林
一〇
    彼等有幻伪
    有虚妄恶心
    之部下跟来
    摩野屈典都
    以及耶典都
    伊都质以及
    伊都阇共俱
    旃陀那乃至
    加摩世致者
    彼迦尼延豆
    以及尼乾陀
    与彼波那墟
    及呜呼曼奴
    天御摩头罗
    以及乾闼婆
    支多罗斯那
    那罗王以及
    阇尼沙乃至
    珍浮楼以及
    修利婆折斯
    般阇尸呵来
    此等他诸王
    干阇婆诸王
    亦欢喜进来
    比丘众林园
一一
    时那陀瑟龙
    俱来毗舍离
    以及但叉迦
    及加毗罗摄
    乃至波耶伽
    与亲族共来
    耶无那以及
    提头赖吒之
    名声诸龙来
    乃至彼大龙
    伊罗婆陀亦
    来集于林园
    龙王速运去
    有净眼有翼
    天再生者鸟
    彼等从天空
    飞来林园中
    美名金翅鸟
    其时诸龙王
    无有何怖异
    避难金翅鸟
    之安隐处者
    是佛之所造
    互相呼爱语
    诸龙金翅鸟
    归依于佛陀
一二
    因为金刚手
    而被打失败
    阿修罗住海
    婆三婆同胞
    具神通名声
    大怖畏迦罗
    康奢阿修罗
    达那耶伽沙
    与毗摩质多
    及苏卿泹啰
    乃至波罗陀
    以共那无夷
    又称毗虑遮
    跋黎子等百
    合有力军势
    罗耶跋兜楼
    诸贤者今集1
    比丘众林园
一三
    水地火风之
    诸天来到此
    水天水天族
    苏摩耶舍之
    诸天具共为
    慈悲天一族
    有名声诸天
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨然有名声
    彼等喜进来
    比丘众林园
一四
    鞞弩毗纽与
    舍伽利诸天
    阿沙摩及其
    双子之夜摩
    月天诸侍者
    供奉月天来
    日天诸侍者
    恭敬日天来
    迟迟诸云神
    来侍于诸星
    婆籔天之主
    婆裟婆帝释
    名普仁达达
    亦群集到来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一五
    时诸沙哈夫
    天如是之来
    如顶燃火焰2
    以乃阿栗吒
    乃至栌耶天
    麻华之风情
    缚噜擎天及
    遮婆陀暮天
    以及阿周陀
    至阿尼输天
    辉斯礼耶来
    毗沙门伊洒
    等亦云集来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一六
    沙摩那以及
    摩呵沙摩那
    么那沙乃至
    摩那疏多摩
    乞陀波头洒
    摩那波头洒
    时呵罗诸天
    穿着红衣之
    彼等鲁毗达
    诸天具集来
    有名声诸神
    波罗迦摩呵
    波罗迦亦来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一七
    叔伽阿罗那
    伽罗摩以及
    鞞摩尼沙来
    乌达提奇呵
    鞞波罗微那
    之诸天始来
    萨陀摩多及
    哈罗加奢与
    有名弥沙来
    降雨于四方
    波纯提轰轰
    鸣火电而来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一八
    差摩与兜率
    夜摩及伽沙
    之有名声者
    蓝鞞以及主
    蓝婆天乃至
    火天之树提
    及阿洒瓦天
    化乐诸天来
    又他化自在
    之诸天亦来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一九
    此等六十之
    天族群等者
    各各异容色
    从名及种族
    他等诸天共
    如斯言而来
    令我等而见
    舍离生拔取
    三毒之杭者
    已渡彼暴流
    达于无漏者
    渡暴流如龙3
    如月出黑闇
二〇
    神通具足者
    之子善梵天
    共婆罗未陀
    常童子底沙
    会集来林园
    大梵千梵界
    为王而君临
    彼光辉具足
    有怖畏体躯
    有名声于此
    各各有自在
    十自在者来
    此等之正中
    哈利吒是受
    围绕而来临
二一
    因陀罗梵天
    以及相具来
    彼等对诸天
    魔军之进行
    见康哈缓漫
    然缚之捕之
    彼实爱欲缚4
    由四方被围
    谁无解放彼
    斯摩哈势那
    遣使康哈军
    手打于地面
    为令恐怖响
    犹如雨期云
    如电光雷鸣
    由此彼忿怒
    退散不自制
二二
    而知其一切
    具眼师说明
    喜教弟子等
    立即告之曰
    魔军之进来
    汝等诸比丘
    必知识彼等
    彼等闻佛教
    自然而紧张
    由离爱欲人
    彼魔自退却
    令动一毛发
    即归战胜利
    越恐怖誉高
    闻此彼众生
    诸天共欢喜

注：
1 原本有bhaddan，西藏译并高楠博士编巴利语讲本的大会经，依据bhadante而译为“诸贤！”
2 “火焰顶”jalam aggisikha西藏译读为jala“水”从此jalam aggi sikha成“水火之顶。”
3 龙（naga）西藏译为“象”。
4 “彼”西藏译为（Gotama瞿昙）。


21.帝释所问经

《长部·21.帝释所问经》

    本经相当于北传汉译长阿含卷一〇之释提桓因问经（大正藏一），中阿含卷第三三之释问经（大正藏二六），帝释所问经（大正藏一五），杂宝藏经卷第六之帝释问事缘（大正藏二〇三）等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，具戒而修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥眇。经之最终部分，述记帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的地位是不难判断的。

        二一 帝释所问经
    第一 诵品
一
    如是我闻。一时，世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。其时，天主帝释生起渴仰，欲见世尊。
    彼如是思惟：“今，世尊、应供、等正觉在何处耶？”而天主帝释见世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。见已，彼言忉利诸天曰：
    “诸天！彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。今我等为见世尊、应供、等正觉者，诣往如何？”
    忉利诸天应诺天主帝释：“唯然，卿。”
二
    复次，天主帝释，言乾闼婆子般遮翼（五髻）：“般遮翼！彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。般遮翼！今我等为见彼世尊、应供、等正觉者，诣往如何？”
    ［般遮翼］应诺帝释：“唯然，卿”。乾闼婆子般遮翼即持麦鲁瓦木之黄琴，加入天主帝释之随行。
    如是，天主帝释，受忉利天之围绕，而乾闼婆子般遮翼随其后，犹如力士之伸屈臂、屈伸臂之间，由忉利天没其形，显现于摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山。
三
    其时，由此诸天之神威，毗陀山甚是遍耀，安巴产达婆罗门聚落亦然。而四边聚落之诸人如是言：
    “毗陀山，今正在燃火、光焰上辉。何故毗陀山甚是遍耀，安巴产达婆罗门聚落亦然耶？”彼等恐惧而毛发竖立。
四
    然，天主帝释言乾闼婆子般遮翼曰：
    “噢！般遮翼！想如来在行禅定、恬悦禅定之静居，如我等者，似难接近。然汝先去怡悦世尊，而后我等为见世尊、应供、等正觉者而往诣如何？”
    乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”即持麦鲁瓦木之黄琴，诣因陀娑罗窟，诣已：“世尊在离我不过远、不过近处，可闻我声，”立于一面。立于一面之乾闼婆子般遮翼弹麦鲁瓦木之黄琴，绮于佛、法、圣者、爱乐而唱歌曰：
五
  “跋陀如日耀
    礼拜耽浮楼
    美女我欢喜
    因此汝得生
    流汗遇清风
    苛渴得甘泉
    如圣乐得法
    我爱汝天女
    病患得良药
    饥饿得美食
    跋陀我之心
    思虑而恍惚
    汝水使止息
    阳炎之苛热
    如象受煎迫
    我投汝怀抱
    犹如华粉末
    浮游冷莲池
    似象被深钩
    枪刺难制伏
    见汝之美奶
    令我心昏迷
    不知止行术
    为汝泥沉思
    我心昏醉变
    如鱼吞钩饵
    永无救还回
    两股美跋陀
    美眸纠缠我
    玉手拥抱我
    一心我愿此
    波发之美女
    我迷恋不止
    似圣者供物
    越来越盛行
    悉身娇美女
    我为如圣者
    善德悉汝共
    其身结缠我
    奶身美丽舍
    汝兄于此世
    为汝诸功德
    我当结其果
    美女如日耀
    释迦牟尼佛
    由禅定一心
    智慧及正念
    如求于常住
    而我欲求汝
    然而牟尼佛
    无上正觉者
    似甚恬悦乐
    如是我亦然
    与汝契喜悦
    忉利天帝释
    垂赐御恩惠
    跋陀尔我愿
    如是呜呼求
    我恋强坚固
    贤慧汝天女
    不久似花开
    如沙罗辉耀
    我伏拜汝父
    彼女如斯美”
六
    歌已，世尊言乾闼婆子般遮翼曰：
    “般遮翼！今汝之歌声和于弦音，弦音和于歌声，而歌声不劣于弦音，弦音亦不劣于歌声。原来绮于佛、法、圣者，爱乐而歌此，汝总有枯萎之时。”
    “世尊！世尊初成正觉时，住郁裨罗尼连禅河岸之阿阇恕罗榕树下。世尊！其时对于乾闼婆王浮耽楼。有如日辉耀之跋陀美女，我甚思恋。然彼女另有意中之男人，是御者摩兜丽子尸汉为之所思恋。我如何觅求，始能得彼女，即持此麦鲁瓦木之黄琴，到乾闼婆王耽浮楼之宫居，到已，我弹麦鲁瓦木之黄琴，绮于佛、法、圣者，爱乐而唱此歌：
七
  ‘跋陀如日耀
    礼拜耽浮楼
    美女我欢喜
    因此汝得生
    ……乃至……
    贤慧汝天女
    不久似花开
    如沙罗辉耀
    我伏拜汝父
    彼女如斯美’
    如是歌已，如日耀之跋陀，对我曰：
    ‘我未曾见彼世尊，唯在忉利天之善法堂歌舞时，曾闻世尊之功德。然，卿因赞叹世尊，今我等得相逢。’然而其时虽未［会见］世尊，而后我等曾逢遇。”
八
    尔时，天主帝释如是思惟：
    “然，乾闼婆子般遮翼与世尊，又世尊与般遮翼互相致谊问候。”
    如是，天主帝释言乾闼婆子般遮翼曰：
    “噢！般遮翼！汝为我向世尊言：‘天主帝释及宰相扈从俱，顶礼世尊之足。’”
    乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”而白世尊言：
    “天主帝释及宰相扈从俱，顶礼世尊之足。”
    “般遮翼！天主帝释及宰相扈从俱安乐，神、人、阿修罗、龙、乾闼婆及有其他诸众亦欲安乐幸福。”
    如来对此上众致意，天主帝释问讯世尊而入因陀娑罗窟，顶礼世尊，却立一面，忉利诸天及乾闼婆子般遮翼亦入因陀娑罗窟，礼拜世尊，却立一面。
九
    其时，由此诸天之威神力，使坦坦不平、恢恢狭小荫暗之因陀娑罗窟之窟内，大现光明。然，世尊告天主帝释曰：
    “帝释汝之任务繁忙，来临此处，甚是奇特，甚是稀有。”
    “世尊！我长久以来，愿诣见世尊，但我于忉利天，任务忙碌，无暇诣见世尊。唯世尊一时，住舍卫国松林精舍，其时，我欲见世尊而往诣舍卫国。
一〇
    时，巧逢世尊坐住三昧，而毗沙门天后芬奢提合掌恭敬，侍奉世尊。然我言芬奢提：‘夫人！为我禀上世尊，天主帝释及宰相扈从俱，顶礼世尊之足。’如是言时，芬奢提言我曰：‘世尊在静居中，今卿欲见世尊，乃非时也。’‘然者，夫人，世尊从彼三昧起时，代为禀告我言：天主帝释及宰相扈从俱，顶礼世尊之足。’“世尊！想彼夫人，曾为我禀告世尊，世尊尚忆念其辞。”“天主！彼夫人曾言我，我忆念其辞。然我由卿之车轮音声，而从彼三昧起。”
一一
    “世尊！有比我等先生于忉利天之诸天，向彼等我闻知：‘如来、应供、等正觉者之出现于世，天众增加而阿修罗减少。’然我亲自见此：如来、应供、等正觉者之出现于世，天众增加而阿修罗减少。世尊！于此迦毗罗城，有信仰佛、法、僧之戒具足者，瞿毗释女。皆舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉利天伴，成为我等之公子。而于此处可知此天子瞿婆。然，更有三比丘，于世尊之处修梵行，而生于低位之乾闼婆。彼等唯有享受五欲之快乐，来我等之处，供御奉事。我等之处，供御奉事之彼等，被天子瞿婆咎责言：‘卿等未曾听闻世尊之法乎！汝等之面向于何处耶？我虽为女身，尚信佛、法、僧而戒具足，舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉利天伴，成为天主帝释之公子，而于此处，知我是天子瞿婆。然而卿等，于世尊之处修梵行，却生于低位之乾闼婆，见同修梵行，却生于低位之乾闼婆，此愚痴是我等所见者乎？’世尊！天子瞿婆所咎责彼等二人之中，既［一人］得念，生于梵辅天之位，有一人还住于其他之欲乐。
一二
  “我乃具眼者
    之优婆夷也
    名称为瞿毗
    净信佛与法
    喜欢事僧伽
    我于彼佛法
    善巧随行故
    得生忉利天
    今为帝释子
    有大威力光
    知我是瞿波
    前世为比丘
    今成乾闼婆
    我见住者等
    同于前世时
    皆瞿昙弟子
    在家甚忙碌
    真诚奉事彼
    不受世尊法
    彼等之颜面
    向于何处耶
    具眼之正觉
    当知法是身
    我等唯种种
    奉事彼卿等
    善听圣妙说
    得生忉利天
    今为帝释子
    有大威力光
    奉事彼圣尊
    修无上梵行
    而生低位者
    卿等世错误
    同是闻正法
    而生低位者
    我等见痴事
    彼生乾闼婆
    而来事诸天
    我此在家者
    汝见斯高位
    我之女人身
    今为丈夫天
    为神得快乐
    受瞿昙弟子
    瞿波所责结
    彼等忍丑恼
  ‘我等为离欲
    劳力发精进
    以为自己身’
    二祇之精进
    忆念瞿昙道
    于此心清净
    见欲之罪过
    彼破缚象绳
    安全而逃出
    难胜魔系缚
    得断欲绊索
    超忉利诸天
    帝释与梵天
    居于善法堂
    舍爱染尘欲
    舍彼之丈夫
    行超其会众
    见天主帝释
    于诸天众中
    因此起焦虑
  ‘如是此低位
    彼等之生身
    超忉利诸天’
    闻此之瞿波
    受之倍焦虑
    白帝释天言
  ‘知释迦牟尼
    佛于人间世
    善于克服欲
    因其弟子等
    舍念而转世
    彼等佛弟子
    由我得斯念
    其中之一人
    尚为乾闼婆
    其生之止尽
    然随正觉者
    自性难决定
    二只尽五欲
    于神起焦虑
    开光明正法
    有此之因何
    弟子谁不疑
    断惑超暴流
    佛圣者人王
    我等奉归命’
    世尊之正法
    于此登觉悟
    二只梵辅天
    彼等得高位
    世尊我等亦
    应至得斯法
    若许愿请问”
一三
    尔时，世尊如是思惟：“此帝释实是长时清净无垢，彼不论问我如何事，皆有重要意义而非徒然。又问而对所答之旨趣，彼立即领解。”
    如是，世尊为天主帝释宣说此偈：
  “心中欲何事
    帝释可问我
    为卿之所问
    我当一一断”

    第二 诵品
一
    时允许之天主帝释，又问世尊曰：
    “然，世尊！因如何之结缚，天、人、阿修罗、乾闼婆及其他诸众，彼等虽如是念：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、对敌而过日。”
    天主帝释先向世尊如是问。世尊答彼曰：
    “然，帝释！天、人、阿修罗、龙、乾闼婆及其他诸众，皆有嫉、悭、结。彼等虽以为：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、对敌、嗔心而过日。”
    世尊如是答覆天主帝释。心恬适之天主帝释，欢喜信受世尊之所说而曰：“善哉！世尊，善哉！善逝。闻世尊之解答，断疑惑而灭犹豫矣。”
二
    如是，天主帝释，欢喜信受世尊之所说，更问曰：
    “然，世尊！嫉与悭是以何为缘，由何而起，由何而生，以何为源耶？”
    “帝释！嫉与悭是以爱憎为缘，由爱憎而起，由爱憎而生，以爱憎为源。有爱憎时，即有嫉与悭，爱憎灭时，即嫉与悭灭。”
    “然，世尊！爱憎是以何为缘，由何而起，由何而生，以何为源耶？何有时，爱憎有，何灭时，爱憎灭耶？”
    “帝释！爱憎以欲为缘，由欲而起，由欲而生，以欲为源，欲有时，爱憎有，欲灭时，爱憎灭。”
    “然，世尊！欲以何缘，由何而起，由何而生，以何为源耶？何有时，欲有，何灭时，欲灭耶？”
    “帝释！欲以寻为缘，由寻而起，由寻而生，以寻为源，寻有时，欲有，寻灭时，即欲灭。”
    “然，世尊！寻以何为缘，由何而起，由何而生，以何为源耶？何有时，寻有，何灭时，寻灭耶？”
    “帝释！寻以妄想诸支为缘，由妄想诸支而起，由妄想诸支而生，以妄想诸支为源。妄想诸支有时，寻有，妄想诸支灭时，寻灭。”
三
    “然，世尊！善灭妄想诸支而得至道之比丘，依何而行耶？”
    “帝释！我说喜有可亲近及不可亲近之二者：我说忧有可亲近及不可亲近之二者；我说舍有可亲近及不可亲近之二者。帝释！言：‘我说喜有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此喜，恶法增长而善法减少者。’如是之喜即不可亲近。又于此，觉得‘我亲近此喜，恶法减少，善法增长者。’如是之喜即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说喜有可亲近及不可亲近之二者。’帝释！今言：‘我说忧有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此忧，恶法增长而善法减少者。’如是之忧即不可亲近。又于此，觉得‘我亲近此忧，恶法减少而善法增长者。’如是之忧即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说忧有可亲近及不可亲近之二者。’帝释！今言：‘我说舍有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此舍，恶法增长而善法减少者。’如是之舍即不可亲近。又于此，觉得‘我所亲近之舍，恶法减少而善法增长者。’如是之舍即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说舍有可亲近及不可亲近之二者。’帝释！善灭妄想诸支而得至道之比丘，依此而行也。”
    世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“如是！世尊，如是！善逝。我闻世尊之解答，于此，断疑惑而灭犹豫矣。”
四
    天主帝释，如是欢喜信受世尊之所说而更问曰：
    “然，世尊！得波罗提木叉律仪之比丘，依何而行耶？”
    “帝释！我说身业有可亲近及不可亲近之二者：我说口业有可亲近及不可亲近之二者：我说意业有亲近及不可亲近之二者。
    帝释！今言：‘我说身业有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此身业，恶法增长而善法减少者。’如是之身业即不可亲近。又于此，觉得‘我亲近此身业，恶法减少而善法增长者。’如是之身业即可亲近。
    帝释！是故言：‘我说身业有可亲近及不可亲近之二者。’帝释！今言：‘我说口业有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此口业，恶法增长而善法减少者。’如是之口业即不可亲近。又于此，觉得‘我亲近此口业，恶法减少而善法增长者。’如是之口业即可亲近。
    帝释！是故言：‘我说口业有可亲近及不可亲近之二者。’帝释！今言：‘我说遍寻有可亲近及不可亲近二者。’乃由何而如是言耶？于此，觉得‘我亲近此遍寻（遍求），恶法增长而善法减少者。’如是之遍寻即不可亲近。又于此，觉得‘我亲近此遍寻，恶法减少而善法增长者。’如是之遍寻即可亲近。
    帝释！是故言：‘我说遍寻有可亲近及不可亲近之二者。’“帝释！得波罗提木叉律仪之比丘。乃依此而行也。”
    世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“善哉！世尊，善哉！善逝。我闻世尊之解答，于此，断疑惑灭犹豫矣。”
五
    天主帝释如是欢喜信受世尊之所说而更问曰：
    “然，世尊！得诸根律仪之比丘，乃依何而行耶？”
    “帝释！我说以眼知色有可亲近及不可亲近之二者。帝释！以耳知声……乃至……帝释！以鼻知香……乃至……帝释！以舌知味……乃至……帝释！以身知触……乃至……帝释！以意知法有可亲近及不可亲之二者。’闻如是之天主帝释白世尊言：
    “今由世尊对此之略说，我如是知其广义。世尊！以眼知色，如亲近之，恶法增长而善法减少者，以眼所知之斯色乃不可亲近。又世尊！以眼知色，如亲近之，恶法减少而善法增长者，以眼所知斯色乃可亲近。又世尊！以耳知声……乃至……以鼻知香……乃至……以舌知味……乃至……以身知触……乃至……以意知法，如亲近之，恶法增长而善法减少者，以意所知斯法乃不可亲近。又世尊！以意知法，如亲近之，恶法减少而善法增长者，以意所知斯法乃可亲近。
    今由世尊之略说，我广知其义。于此，闻世尊之解答，我已断疑惑灭犹豫。”
六
    如是，天主帝释，欢喜世尊之所说而更问曰：
    “然，世尊！凡沙门、婆罗门，对其信念、戒行、欲求、意趣为同一耶？”
    “帝释！非然。凡沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”
    “世尊！如何沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一耶？”
    “然，帝释！世间之体，实是种种而非一，由此种种非一之体［而成］世间，有情依据任何之体，皆固执决定‘此始真实，其他是虚伪。’是故，沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”
    “然，世尊！凡沙门、婆罗门，对其依凭、安稳、梵行、灭度是为究竟耶？”
    “然，帝释！凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟。”
    “世尊！如何凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟耶？”
    “然，帝释！唯断欲解脱之沙门，对其依凭、安稳、梵行、灭度为究竟。是故，非一切沙门、婆罗门、对其依凭、安稳、梵行、灭度皆究竟。”
    世尊如是答覆天主帝释，心恬适之天主帝释欢喜信受世尊之所说而曰：“如是！世尊，如是！善逝。我闻世尊解答，于此已断疑惑灭犹豫。”
七
    天主帝释，欢喜信受世尊之所说更问曰：
    “世尊！爱欲是病、是肿瘤、是箭。爱欲牵引人以致有彼此之生，是故人有高低种种不同之果报。世尊！我闻外道及其他沙门、婆罗门，皆不得要领，长久以来此等之问，由世尊我始得明了。今，我疑惑之箭，世尊为我拔除矣。”
    “帝释！汝曾以此等问其他之沙门、婆罗门耶？”
    “世尊！我曾以此等问其他之沙门、婆罗门。”
    “然者，帝释！卿如无障碍，可说彼等如何答卿耶？”
    “世尊！我在世尊、或如［世尊］之前，应无任何障碍。”
    “帝释！然者，宜说之。”
    “世尊！我往诣远离［民间］坐卧阿兰若之沙门、婆罗门处，至已，以此询问彼等，但彼等不明白，反问：‘尊者是谁耶？’我答彼等：‘我是天主帝释。’彼等更问：‘帝释为何事来此处耶？’我为请教所闻所习之法，彼等雀跃欢喜曰：‘我等见天主帝释，来请问我等而为之解答。’然，彼等则以我为弟子，但我实非彼等之弟子。今，我是世尊之弟子，已成为预流不堕恶趣，决定向正觉也。”
    “帝释！卿以前曾证得如是欢喜耶？”
    “世尊！以前我曾证得如是之欢喜。”
    “然，帝释！卿如何证得如是之欢喜耶？”
    “世尊！以前诸天与阿修罗之战斗，然其战斗，诸天胜利而阿修罗败破。战胜已我如是思惟：‘今诸天不唯天界之精华，亦享受阿修罗所俱之精华。’然，世尊！我得欢喜是依据刀杖，而非依于厌离、离欲、灭尽、寂静、神通、正觉、涅槃也。然，闻世尊之法，我得此欢喜，非依据刀杖，而依一向远离、离欲、灭尽、寂静、神通、正觉、涅槃也。”
八
    “帝释！卿思惟如何果报，而言证得如是之欢喜耶？”
    “世尊！我思惟六种果报，而证得如是之欢喜。曰：
    于此天之我
    自己更得生
    如是世尊知
    世尊！我思惟此第一之果报而证得如是欢喜。曰：
    舍非人之生
    我由天转殁
    自己心欣求
    入胎而不迷
    世尊！我思惟此第二之果报而证得如是欢喜。曰：
    所问住不迷
    得喜过日我
    唯于慧念住
    世尊！我思惟此第三之果报而证得如是欢喜。曰：
    正行住之我
    正觉智慧具
    我住此归寂
    世尊！我思惟此第四之果报而证得如是欢喜。曰：
    然舍人之生
    我由人转殁
    成生天上界
    再成为天神
    世尊！我思惟此第五之果报而证得如是欢喜。曰：
    天神甚殊胜
    有名色究竟
    此身最后住
    世尊！我思惟此第六之果报而证得如是欢喜。
    世尊！我思惟此六种之果报，证得如是之欢喜。曰：
九
    我唯疑犹豫
    不得随所欲
    长久迷彷徨
    寻求访如来
    彼等兰若住
    我访彼沙门
    彼当是觉人
    思而往亲近
  ‘何者是有得
    何者为有失’
    如是问彼等
    彼为不知道
    来者是帝释
    我知彼等问
  ‘如何卿帝释
    而来于此处’
    我闻法所习
    倾耳谛听教
    彼皆喜此言
  ‘我见彼帝释’
    时我寻访佛
    以断疑犹豫
    而奉正等觉
    此身无怖畏
    佛陀无比亲
    折除爱欲箭
    无等大雄佛
    我此顶礼彼
    我等彼诸天
    俱应礼梵天
    今皆向世尊
    我等诚顶礼
    彼佛正觉者
    尊师无上士
    天看此世中
    无有能比者
一〇
    尔时，天主帝释言乾闼婆般遮翼曰：
    “噢，般遮翼，汝令世尊怡悦，对我裨益甚多。汝令世尊怡悦已，我等诣见世尊、应供、等正觉者。我是父亲，使汝为乾闼婆王，而汝幢憬者，耀如日之跋陀与汝。”
    尔时，天主帝释，以手三次触地而白曰：
  “归命彼世尊、应供等正觉
    归命彼世尊、应供等正觉
    归命彼世尊、应供等正觉”
    然，宣说此已，天主帝释得清净无垢之法眼，证知：“凡是集法者，皆是灭法也。”而其余之八万诸天亦然。
    如是天主帝释之请问，世尊解答此，是故此宣说，名为“帝释所问经。”


22.大念处经

《长部·22.大念处经》

    本经相当于北传汉译中阿含卷第二四之念处经（大正藏二六）。经之内容是宣示：净化众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，构成本经之内容，可示为根本佛教中重要的一面。

        二二 大念处经
一
    如是我闻。一时，世尊住拘楼国，名剑磨瑟昙之拘楼人市镇。于其处，世尊告诸比丘曰：“诸比丘！”彼等比丘应诺世尊：“世尊。”世尊如是曰：
    “诸比丘！为众生之清净，为度忧悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即四念处。
    如何为四念处，诸比丘！比丘于此，于身观身而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于受观受而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于心观心而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于法观法而住，精勤，正知正念，舍离世间之欲贪、苦恼。
二
    然，诸比丘！比丘如何于身观身而住耶？
    诸比丘！于此，比丘往森林，往树下，往空闲处而结跏趺坐身正直，思念现前。彼正念而入息，正念而出息，或长入息，而知：‘我在长入息，’又长出息者，知：‘我在长出息。’又短入息，知：‘我在短入息，’又短出息者，知：‘我在短出息。’修习：‘我觉知全身而入息，’修习：‘我觉知全身而出息。’修习：‘我止身行而入息，’修习：‘我止身行而出息。’。
    诸比丘！恰如熟练之辘轳匠或辘轳之弟子，或长转（辘轳）者，知：‘我在长转，’或短者，知：‘我在短转。’诸比丘！比丘如是在长入息者，知：‘我在长入息，’或长出息者，知：‘我在长出息。’短入息者，知：‘我在短入息，’短出息者，知：‘我在短出息。’修习：‘我觉知全身而入息，’修习：‘我觉知全身而出息。’修习：‘我止身行而入息，’修习：‘我止身行而出息。’如是，或于内身之观身而住；又于外身之观身而住；或于内外身，观身而住。或于身，观生法而住；又于身，观灭法而住；又于身，观生灭法而住。尚又对于智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间之任何物而住。
    诸比丘！比丘如是，于身观身而住。
三
    复次，诸比丘！比丘于行者，知：‘我在行，’又于住者，知：‘我在住，’于坐者，知：‘我在坐，’于卧者，知：‘我在卧。’又此身置于如何之状态，亦如其状态而知之。
    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成，忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间任何物而住。诸比丘！比丘如是，于身观身而住。
四
    复次，诸比丘！比丘不论行往归来，亦由于正智而作；彼观前、顾后，亦由于正智而作；彼于屈、于伸，亦由正智而作；彼于着僧伽梨（袈裟）衣、钵，亦由于正智而作；彼于食、饮、咀嚼、尝味亦由于正智而作；彼于大、小便，亦由于正智而作：彼于行、住、坐、卧、醒、语、默，亦由于正智而作。
    如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成，忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物而住。诸比丘！比丘如是，于身观身而住。
五
    复次，诸比丘！比丘于皮覆包充满种种不净物之此身，观察此身，上至头发，下至跖底，知：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾液、粘液、关节液、尿。’诸比丘！犹如两口之袋，填进种种谷物，即：稻、粳、绿豆、豆颗、胡麻、糙米，具眼者开解之，得观察：‘此是稻、此是粳、此是绿豆、此是豆颗、此是胡麻、此是糙米。’诸比丘！如是比丘于皮覆包充满种种不净物之此身，观察上至头发，下至跖底，［知］：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾液、粘液、关节液、尿。’如是，或于内身，观身而住；于外身，观身而住：又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
六
    复次，诸比丘！比丘从界（要素）、如存在、如志向而观察此身，即知：‘此身中有地界、水界、火界、风界。’诸比丘！犹如熟练之屠牛者，或屠牛者弟子之杀牛，于四衢道，片片分解已犹如坐，诸比丘！如是比丘！从界、如存在、如志向而观察此身，［知］：‘此身有地界、水界、火界、风界。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
七
    复次，诸比丘！比丘恰如得观遗弃于冢间之死尸，死后经一日二日乃至三日，膨胀成为青黑、腐烂，彼注视此身，［知］：‘此身不脱如是法（性质），而成为如是者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
八
    复次，诸比丘！比丘恰如得观遗弃于冢间之死尸，被鸟所啄、或鹰所啄、或鹫所啄、或犬所食、或豹所食，乃至各种生类之所食。彼注视此身，［知］：‘此身不脱如是法，而成为如是者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住：于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
九
    复次，诸比丘！比丘恰如得观遗弃冢间之死尸，由于具有血肉而筋连结于骸骨……乃至……无肉之附着血而筋连结骸骨……乃至……无血、肉，唯筋连结骸骨：乃至……［关节］解散，手骨于此处，足骨于彼处，踝骨于此处，腿骨于彼处，盆骨于此处，背骨于彼处，头盖骨在彼处，骸骨散在四方八面。彼注视此身，［知］：‘此身不脱如是法，而成为如此者。’如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或于身，观生法而住，于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
一〇
    复次，诸比丘！比丘恰如得观遗弃冢间之死尸，初如螺色之白骨……乃至……经过一年，骸骨堆高……乃至……骸骨粉碎败坏，彼注视此身，［知］：‘此身不脱如是法，而成为如此者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
一一
    然，诸比丘！如何比丘于受观受而住耶？
    诸比丘！比丘于此，若在感乐受，知：‘我在感乐受。’在感苦受者，知：‘我在感苦受。’在感不苦不乐受者，知：‘我在感不苦不乐受。’若在感肉体之乐受者，知：‘我在感肉体之乐受。’又在感精神之乐受者，知：‘我在感精神之乐受。’或在感肉体之苦受者，知：‘我在感肉体之苦受。’又在感精神之苦受者，知：‘我在感精神之苦受。’或在感肉体之不苦不乐受者，知：‘我在感肉体之不苦不乐受。’又在感精神之不苦不乐受者，知：‘我在感精神之不苦不乐受。’如是，或于内受，观受而住；于外受，观受而住；又于内外受，观受而住。或于受，观生法而住；于受，观灭法而住；又于受，观生灭法而住。尚又智识所成及忆念所成，皆会‘有受’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于受观受而住。
一二
    然，诸比丘！比丘如何于心观心耶？于此，诸比丘！比丘心贪者，知：‘心贪。’又心，离贪者，知：‘心离贪。’又心，嗔者，知：‘心嗔。’又心，离嗔者，知：‘心离嗔。’又心，痴者，知：‘心痴。’又心，离痴者，知：‘心离痴。’又心，集中者，知：‘心集中。’又心，散乱者，知：‘心散乱。’又心，广大者，知：‘心广大。’又心，狭小者，知：‘心狭小。’又心，有上者，知：‘心有上。’又心，无上者，知：‘心无上。’又心，有定者，知：‘心有定。’又心，无定者，知：‘心无定。’又心，解脱者，知：‘心解脱。’又心，未解脱者，知：‘心未解脱。’如是，或于心，观心而住；又于外心，观心而住；又于内外心，观心而住。或于心，观生法而住；于心，观灭法而住；又于心，观生灭法而住。尚又智识所成及忆念所成，皆会‘有心’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是于心观心而住。
一三
    然，诸比丘！比丘如何于法观法而住耶？
    于此，诸比丘！比丘于法即五盖，观法而住。
    又诸比丘！比丘如何于法即五盖，观法而住耶？
    于此，诸比丘！比丘或于内贪欲存在者，知：‘我于内贪欲存在。’；于内贪欲不存在者，知：‘于我内贪欲不存在。’彼知未生之贪欲生起，知已生之贪欲灭尽，又知已灭尽之贪欲，于未来不再生起。
    或于内嗔恚存在者，知：‘于我内嗔恚存在。’于内嗔恚不存在者，知：‘于我内嗔恚不存在。’知未生之嗔恚生起，又知已生之嗔恚灭尽，又知已灭尽之嗔恚，于未来不再生起。
    或于内睡眠（愚钝）存在，知：‘于我内睡眠存在。’或于内睡眠不存在，知：‘于我内睡眠不存在。’而知未生之睡眠生起，又知已生之睡眠灭尽，又知已灭尽之睡眠，于未来不再生起。
    或于内掉悔存在，知：‘于我内掉悔存在。’或于内掉悔不存在，知：‘于我内掉悔不存在。’而知未生之掉悔生起，又知已生之掉悔灭尽，又知已灭尽之掉悔，于未来不再生起。
    或于内疑惑存在者，知：‘于我内疑惑存在。’于内疑惑不存在者，知：‘于我内疑惑不存在。’而知未生之疑惑生起，知已生之疑惑灭尽，又知已灭尽之疑惑，于未来不再生起。
    如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于五盖法，观法而住。
一四
    复次，诸比丘！比丘即于五取蕴法，观法而住。
    然，诸比丘！比丘如何即于五取蕴法，观法而住耶？
    于此，诸比丘！比丘［知］：‘如是色，如是色之生起，如是色之灭尽──如是受，如是受之生起，如是受之灭尽──如是想，如是想之生起，如是想之灭尽──如是行，如是行之生起，如是行之灭尽──如是识，如是识之生起，如是识之灭尽。’如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于五取蕴法，观法而住。
一五
    复次，诸比丘！比丘即于六内外处法，观法而住。
    然，诸比丘！比丘如何于六内外处法，观法而住耶？
    于此，诸比丘！比丘知眼，知色，知缘其二者生结。而知未生之结生起，又知已生之结灭尽，又知已灭尽之结，于未来不再生起。又知耳，知声…乃至…知鼻，知香…乃至…知舌，知味…乃至…知身，知触…乃至…知意，知法，知缘其二者生结。而知未生之结生起，又知已生之结灭尽，知已灭尽之结，于未来不再生起。
    如是，或于内法，观法而住：于外法，观法而住；于内外法，观法而住。或于法，观生法而住；或于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。比丘如是，于法观法而住。
一六
    复次，诸比丘！比丘即于七觉法，观法而住。然，诸比丘！比丘如何即于七觉法，观法而住耶？
    于此，诸比丘！比丘或于内念觉支存在者，知：‘于我内念觉支存在，’或于内念觉支不存在者，知：‘于我内念觉支不存在。’而知未生之念觉支生起，又知已生之念觉支修习成就。
    或于内择法觉支存在者，知……乃至……修习成就。
    或于内精进觉支存在者，知……乃至……修习成就。
    或于内喜觉支存在者，知……乃至……修习成就。
    或于内息（轻安）觉支存在者，知……乃至……修习成就。
    或于内定觉支存在者，知……乃至……修习成就。
    或于内舍觉支存在者，知：‘于内舍觉支存在，’或于内舍觉支不存在者，知：‘于我内舍觉支不存在。’而知未生之舍觉支生起，又知已生之舍觉支修习成就。
    如是，或于内法，观法而住：又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于七觉支法，观法而住。
一七
    复次，诸比丘！比丘即于四圣谛法，观法而住。
    然，诸比丘！比丘如何即于四圣谛法，观法而住耶？
    于此，诸比丘！比丘如实知：‘此是苦，’如实知：‘此是苦之集，’如实知：‘此是苦之灭，’如实知：‘此是到苦灭之道。’
一八
    然，诸比丘！苦谛者何耶？
    生是苦，老是苦，［病1是苦，］死是苦，忧、悲、苦、恼、闷是苦，求不得是苦，约略言之，五取蕴是苦。
    复次，诸比丘！生者何耶？于到处之生类中，有诸众生之生、出产、入胎、转生、诸蕴之显现，［内外］诸处之摄受，诸比丘！此名为‘生。’复次，诸比丘！老者何耶？于到处之生类中，有诸众生之年老、老耄、齿落、头发白、皱纹皮肤、寿命短缩、诸根熟衰，诸比丘！此名为‘老。’复次，诸比丘！死者何耶？于到处之生类中，有诸众生之消失、散灭、破坏、灭亡、消灭、死殁、命终、诸蕴之破坏、死尸之放弃，诸比丘！此名为‘死。’复次，诸比丘！忧者何耶？诸比丘！有俱若干不幸，被若干苦法所恼、忧、愁、感、内忧、内怆，诸比丘！此名为‘忧。’复次，诸比丘！悲者何耶？诸比丘！有俱若干不幸，被若干苦法所恼、叹、悲、叹息、悲哀、悲叹、悲痛，诸比丘！此名为‘悲。’复次，诸比丘！苦者何耶？诸比丘！关于身之苦痛，身之不快，由身触所生之苦痛及不快之感受，诸比丘！此名为‘苦。’复次，诸比丘！恼者何耶？诸比丘！关于心之苦痛，于心不快，由意触所生之苦痛及不快之感受，诸比丘！此名为‘恼。’复次，诸比丘！闷者何耶？诸比丘！有俱若干不幸，被苦法所恼，失望、沮丧、气馁、愁闷，诸比丘！此名为‘闷。’然，诸比丘！求不得苦者何耶？诸比丘！于生法之众生，生如是欲求：‘我等实非于生法之下，我等不愿意生来。’然，不得此欲求，此为求不得苦也。诸比丘！于老法之众生……乃至……诸比丘！于病法之众生……乃至……诸比丘！于死法之众生……乃至……诸比丘！于忧、悲、苦、恼、闷法之众生，生如是之欲求：‘我等实非于忧、悲、恼、闷法之下，我等不愿意忧、悲、苦、恼、闷法之来。’然，不得此欲求，此为求不得苦。
    然，诸比丘！约略而言，五取蕴之苦者何耶？如次之色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，诸比丘！约略而言，此等名为五取蕴之苦。诸比丘！此亦名为苦圣谛。
一九
    然，诸比丘！苦集圣谛者何耶？
    此爱能引导再生，有俱喜、贪，到处为追求满足，即：欲爱、有爱、无有爱。
    复次，诸比丘！彼爱于何处生起、于何处止住耶？凡于世间有可爱、可喜者，此爱即于此处生起、于此处止住。
    何者于世间为可爱、可喜耶？眼于世间为可爱、可喜也。此爱即于此处生起、于此处止住。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……身于世间……乃至……意于世间为可爱、可喜者。此爱即于此处生起、于此处止住。
    色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间……乃至……触于世间……乃至……法于世间为可爱、可喜也。此爱即于此处生起、于此处止住。
    眼识于世间……乃至……耳识于世间… 乃至……鼻识于世间……乃至……舌识于世间……乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色想于世间……乃至……声想于世间……乃至……香想于世间……味想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味思于世间，乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味爱于世间，乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味寻于世间，乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味伺于世间，乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即于此处生起、于此处止住。诸比丘！此名为苦集圣谛。
二〇
    复次，诸比丘！苦灭圣谛者何耶？
    对彼爱之无余离欲、灭尽、舍离、弃舍、解脱、无染是。
    复次，诸比丘！彼爱于何处舍弃、于何处止灭耶？于世间有可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    何者于世间为可爱、可喜耶？眼于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……身于世间……乃至……意于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间……乃至……触于世间……乃至……法于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼识于世间……乃至……耳识于世间……乃至……鼻识于世间……乃至……舌识于世间，乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色想于世间……乃至……声想于世间……乃至……香想于世间……乃至……味想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味思于世间……乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味爱于世间……乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味寻于世间……乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味伺于世间……乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    诸比丘！此名为苦灭圣谛。
二一
    复次，诸比丘！苦灭道圣谛者何耶？
    八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定也。
    然，诸比丘！正见者何耶？
    诸比丘！如实知苦、知苦之集、知苦之灭、知至苦灭之道，诸比丘！此名为正见。
    复次，诸比丘！正思者何耶？
    无欲之思，无恚之思，无害之思，诸比丘！此名为正思。
    复次，诸比丘！正语者何耶？
    远离两舌，远离恶口，远离妄语，远离绮语，诸比丘！此等名为正语。
    复次，诸比丘！正业者何耶？
    远离杀生，远离不与取，远离邪淫，诸比丘！此等名为正业。
    复次，诸比丘！正命者何耶？
    诸比丘！于此，圣弟子舍邪命，依正命而营［活］命，诸比丘！此等名为正命。
    复次，诸比丘！正精进者何耶？
    诸比丘！于此，比丘起坚决心卖力、精进、心勤注意，令不生未生之恶、不善法。起坚决心卖力、精进、心勤注意、远离已生之恶、不善法。起坚决心卖力、精进、心勤注意、令生未生之善法。起坚决心卖力、精进、心勤注意，令住已生之善法，令不惑乱、使之增长、充满、修习、成就。诸比丘！此等名为正精进。
    复次，诸比丘！正念者何耶？
    诸比丘！于此，比丘于身观身而住，精勤、正智正念而舍离世间之欲、恼；于受……乃至……于心……乃至……于法，观法而住，精勤、正智正念而舍离世间之欲、恼，诸比丘！此等名为正念。
    复次，诸比丘！正定者何耶？
    诸比丘！于此，比丘去欲、离不善法，有寻有伺，由离生喜、乐，达初禅而住；灭寻伺，内心安静，心成专一，无寻无伺，由定生喜、乐，达第二禅而住；更舍离喜而住，正念正智，以身感受乐，唯诸圣者说：‘舍此而正念乐住’达第三禅而住。其次舍乐离苦，以前所感受之喜、忧皆灭故，而不苦不乐，成为舍念清净，达第四禅而住。诸比丘！此名为正定。
    诸比丘！此等名为苦灭道圣谛。
    如是，于内法，观法而住；于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依着，且不执着世间任何物。诸比丘！比丘如是，于四圣谛观法而住。
二二
    诸比丘！实不管任何人，七年间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立七年间［之念］。诸比丘！实不管任何人，于六年间，……乃至……五年间……乃至……四年间……乃至……三年间……乃至……二年间……乃至……一年间，如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立一年间［之念］。任何人七个月间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立七个月间之念。实不管任何人，于六个月……乃至……五个月……乃至……四个月……乃至……三个月……乃至……二个月……乃至……一个月……乃至……半个月，如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立半月间［之念］。诸比丘！实不管任何人，于七日间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。如叙述：‘诸比丘！此为众生之清净，为度忧、悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即：四念处，’为此而说此经。”
    世尊如是说已，彼随喜之诸比丘，欢喜世尊之所说。

注：
1 “病是苦，”vyadhi pi dukkha于定本有［ ］括弧之记号。中部经典之分别圣谛经（saccavibhan ga sutta）无此句，出在相应部经典之转法轮品第二（Dhammacakkappavattanavaggo-dutiyo）想此句，应是由转法轮品取来，加添在此经。


23.弊宿经

《长部·23.弊宿经》

    本经相当于北传汉译长阿含卷第六之弊宿经（大正藏一），中阿含卷第一六之蜱肆经（大正藏二六），并大正句王经（大正藏四五）。大约是叙述佛灭后的事情，文中很明了的记载者，于五部中约十种类，本经则其中之一，说示佛灭不久，鸠摩罗迦叶教化婆罗门弊宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善解以美语，被谓善谈论，是谈论之一名手是人所共知的，并随从有五百比丘众，得窥见于其教团的地位。

        二三 弊宿经
一
    如是我闻。一时，尊者鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，至斯波醯，名为拘萨罗城市。于此，尊者鸠摩罗迦叶住斯波醯北之尸舍婆林。尔时，王族弊宿居住斯波醯。此城人畜繁盛，牧草、薪、水、谷类丰饶之王领地，由拘萨罗国王波斯匿所净施之领地。
二
    尔时，王族弊宿怀如是之恶邪见：“如是无他世、无化生之有情、无善恶业之果报。”时，斯波醯市镇之婆罗门、长者等闻：“实沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，来住斯波醯北之尸舍婆林。而彼尊者鸠摩罗迦叶，是博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。能见如是阿罗汉为幸也。”时，斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行进至尸舍婆林。
三
    尔时，王族弊宿，于高楼上，作昼中之休息。王族弊宿见斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林。即问侍从者言：
    “侍从！何故斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林耶？”
    “尊者！是沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，来住斯波醯北方之尸舍波林。而彼尊者鸠摩罗迦叶，博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。为见彼尊者鸠摩罗迦叶，彼等而行往也。”
    “然者，侍从！往斯波醯之婆罗门、长者等处，对彼如是言：‘我尊者王族弊宿言：“卿等！请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。”’沙门鸠摩罗迦叶，对蒙昧愚钝之斯波醯婆罗门、长者等，将教示：‘如是有他世、有化生之有情、有善恶业之果报。’［其实］是无他世、无化生之有情、无善恶业之果报。”
    时，彼侍从应诺王族弊宿：然，而往斯波醯之婆罗门、长者等处，对彼等如是言：
    “我尊者王族弊宿如是言：‘卿等！请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。’
四
    时，王族弊宿，被斯波醯之婆罗门、长者等所围绕而诣访［住］尸舍婆林之尊者鸠摩罗迦叶。至已，亲与尊者鸠摩罗迦叶问讯，交换殷勤敬意［之语］后，却坐一面。斯波醯之婆罗门、长者等亦向尊者鸠摩罗迦叶敬礼而退坐一面；或亲向尊者鸠摩罗迦叶问讯，交换殷勤敬意［之语］后，却坐一面；或向尊者鸠摩罗迦叶合掌低头，却坐一面；或告其姓名而却坐一面；或默然而坐一面。
五
    坐于一面已，王族弊宿如是言尊者鸠摩罗迦叶：
    “尊者迦叶！我是：‘无他世、无化生之有情、无善恶业之果报’之如是论者，如是见者也。”
    “王族！我还未曾见，未曾闻如是论、如是见。何故如是论：‘如斯无他世、无化生之有情、无善恶业之果报’耶？王族！然者，我今问卿，当随卿之意答之！王族！卿于意云何？此日月是此世耶？或他世耶？是天耶？或是人耶？
    “尊者迦叶！此日月是他世而非此世、是天而非人。”
    “然者，王族！依此论据，卿应如是相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”
六
    即使尊者迦叶如是言，但我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！然者，卿有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶？”
    “尊者迦叶！我有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据。”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此我之亲友、知己、亲族、血缘者，是行杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，彼等他日罹病而苦恼、激痛。时，我知：‘今彼等之此病应不能恢复。’我往彼等之处曰：‘卿等！某沙门、婆罗门是如斯论、如斯见者：“杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，身坏命终后，生于恶趣、苦处、地狱。”卿等实是杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，若彼尊者沙门、婆罗门所言属真实者，卿等身坏命终之后，当生于恶趣、苦处、地狱。卿等若身坏命终后，生于恶趣、苦处、地狱者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。’然，彼等对我应诺：‘是。’而不来告，又不遣使者来。尊者迦叶！依此论据，我思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
七
    “王族！然者，我今问卿，当随卿之意答之。王族！卿于意云何？今，于此，卿之臣民，捕捉盗贼恶汉来示：‘主君！此是盗贼恶汉，对彼，由主君之所欲而加刑罚之。’卿即如是命令彼等：‘然者，汝等！以强索固缚此者之手于后，剃去头发，响打小鼓，引行由街至街、由巷至巷，引出南门，于城南之刑场，以刎其首。’彼等应诺，即以强索固缚彼者之手于后，剃去头发，打响小鼓，引行由街至街、由巷至巷，引出南门，坐于城南之刑场。时，彼盗贼［言：］‘刑吏等！某村、某邑有我之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来［始处刑］，’［彼］能由刑吏等得到哀愿之许可耶？或者刑吏等立即刎去哀愿者之首耶？”
    “尊者迦叶！彼盗贼［言：］‘刑吏等！某村、某邑，有我之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来［始处刑］，其哀愿，不能得刑吏之许可。刑吏等当立即刎此哀愿者之首。”
    “王族！彼盗贼是人，彼［人］向人间之刑吏等哀愿［缓刑一时］尚不许准，何况卿之亲友、知己、亲族、血缘者，而是杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者之身坏命终后，生于恶趣、苦处、地狱，［言：］‘狱卒等！请待我至我等王族弊宿之处，告之有他世、有化生之有情、有善恶业之果报已返来，’能由一狱卒者听许其哀愿耶？王族！依此论据，卿应相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”
八
    “即使尊者迦叶如是言，我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！于卿！尚有斯思惟 ‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶？”
    “尊者迦叶！我尚有斯思惟：‘如斯无他世、无化生之有情、无善业之果报’之论据。”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此有我之亲友、知己、亲族、血缘者，而是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者。彼等他日罹病而苦恼、激痛。时，我知：‘彼等之此病应不能恢复。’我至彼等之处如是言：‘卿等！某沙门婆罗门是如是论、如是见者：离杀生、离偷盗、离邪淫、离妄语、离两舌、离绮语、离恶口、不贪欲、不嗔恚、正见者，于身坏命终后，当生善趣、善处、天界。卿等实是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者。若彼尊者沙门、婆罗门之所言属真实者，卿等身坏命终之后，当生于善趣、天界。卿等！若卿等于身坏命终之后，生于善趣天界者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。彼等对我应诺：‘是，’而不来告，又不遣使者来。尊者迦叶！依此论据，我思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
九
    “然者，王族！我对卿举一譬喻，诸有智者，依于譬喻得解所说之义。王族！譬喻有人，坠落粪坑，身首皆没溺。时，卿如是命令臣下：‘汝等！由彼粪坑救出其人。’彼等应诺：‘是，’由彼粪坑救出其人。复次，卿又命令彼等言：‘汝等以竹蓖拂拭彼人身体之粪秽。’彼等应诺：‘是，’即以竹蓖拂拭彼人身体之粪秽。卿更如是令彼等：‘汝等以黄土三次涂附彼人之身体。’彼等应诺：‘是，’即以黄土三次涂附彼人之身体。卿更令彼等：‘汝等以香油、细末三次涂附净洁彼人。’彼等以香油、细末三次涂附净洁彼人。复次，卿又对彼等如是言：‘汝等调整彼人之须发。’彼等即调整彼人之须发。其次卿又如是令彼等言：‘汝等应为彼人持来最上之花环、香水、衣裳。’彼等即为彼人持来最上之花环、香水、衣裳。其次，卿又如是令彼等言：‘汝等令彼人登上高楼，使恣享五欲乐。’彼等即令彼人登上高楼，使之恣享五欲乐。王族！卿于意云何？净浴、涂香、调发、严饰、缠美衣、登上高楼，得获五欲乐，恣意享乐之彼人，愿意再坠落粪坑耶？”
    “不然！尊者迦叶！”
    “何以故耶？”
    “尊者迦叶！对于粪坑是不净而为不净、臭秽而为臭秽、应嫌忌而当为嫌忌、应厌避而当为厌避故。”
    “王族！人界亦实如是。诸天对于人界，是以不净而为不净、臭秽而为臭秽、嫌忌而为嫌忌、厌避而为厌避。王族，人界之臭秽实升上天界百由旬。如何卿之亲友、知己、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者之身坏命终后，生于天界，还来告：‘斯有他世、有化生之有情、有善恶业之果报’耶？王族！依此论据，卿当如是相信：‘如斯有他世、有化生之有情、有善恶业之果报。’
一〇
    “即使尊者迦叶如是言，而我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！于卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此，我之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。彼等他日罹病而苦恼、激痛。我若知：‘彼等之此病应不能恢复’，我往彼等之处作如是言：‘卿等！某沙门、婆罗门是如是论者、如是见者：离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终后，生于善趣、天界，当成为忉利天之眷属。卿等实是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。卿等！若彼尊者沙门婆罗门是真实者，卿等身坏命终之后，当生善趣、天界，成为忉利天之眷属。卿等！若卿等身坏命终之后，生于善趣、天界，为忉利天之眷属者，应回来告知我：“如斯有他世、有化生之有情、有善恶之果报。”卿等是足为我所信用、所信赖之人人也。故卿等之所见，即如我自己之所见。’彼等应诺我：‘是，’而不还告，又不遣使者来。尊者迦叶！依此论据，我如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
一一
    “然者，王族！我今于此问汝，随卿之意答之。王族！人界之百年，实忉利天之一日一夜也。其三十夜为一月，其十二月为一年，以此一千年，为忉利天之寿量。卿之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终之后，生于善趣、天界，为忉利天之眷属。若彼等之起念：‘我等二三昼夜之间恣享天之五欲乐，然后始往王族弊宿之处语：如斯有他世、有化生之有情、有善恶业之果报。’然者，彼等还来可对卿语：如斯有他世、有化生之有情、有善恶业之果报耶？”
    “不也，尊者迦叶！我等其时，既命终久矣！但谁告尊者：‘有忉利天’或‘忉利天有如斯长寿。’我等不相信尊者迦叶所言之‘有忉利天，’或‘忉利天之长寿。’“王族！犹如生来之盲人。彼不见黑、白之色，不见青、黄、赤、白等之色，不见同异，不见星宿、日月。而彼如是言：‘无黑、白色、无有人见黑、白色；无青、黄、赤、白色、同异、星宿、日月：无有人见青、黄、赤、白色、同异、星宿、日月。’然，王族！彼如是言为正当耶？”
    “不也，尊者迦叶！有黑、白色，有人见黑、白色、有青、黄、赤、白色、同异、星宿、日月，有人见青、黄、赤、白色、同异、星宿、日月。”是故，尊者迦叶！彼之言不正当，因：‘我知、见此等，故无是事也。”
    “王族！卿亦复如是。如生来盲目者之思惟，卿答言：‘尊者迦叶，谁语有忉利天，或忉利天之长寿。我等不相信尊者迦叶所言：有忉利天、或忉利天之长寿。’”
    王族！如卿所思惟之他世，应非肉眼所能见。王族！坐卧于声少、音响少之森林远离处之沙门、婆罗门，于此不放逸，一心不乱而住，以净天眼。彼等依超人清净之天眼，见有此世、他世、有化生之有情。王族！应如是见他世非如卿所思惟之此肉眼。王族！依此论据，卿当相信有斯他世、有化生之有情、有善恶业之果报。”
一二
    “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之果报’事也。”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据。”
    “然者！王族，其如何耶？”
    “尊者迦叶！今，我于此见具戒有德，冀活而不欲死、欲求乐、厌忌苦之沙门、婆罗门。尊者迦叶！我思惟，若具戒、有德此沙门、婆罗门当知：‘我等由此死者，更［有］好境遇，’今此具戒、有德之沙门、婆罗门等，应仰毒，或以刀剑自杀，或以堕悬崖。实际上，此具戒、有德之沙门、婆罗门等不知：‘由此死者，更［有］好境遇’故，彼等欣生而厌死。尊者迦叶！依此论据故，我思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
一三
    “然者，王族！我为卿举譬喻，诸有智者，依譬喻得解其所说义。王族！往昔，于一婆罗门有二夫人。大夫人有十一、二岁之儿子。小夫人1有身而将临盆。时彼婆罗门命终。尔时，彼儒童如是言小夫人：‘小母！所有之财产、谷物、金、银等皆属于我，汝于此一分亦无有。让父之遗产与我！’如是言已，彼小夫人言彼儒童曰：‘小子！待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女当为汝妻2。”
    复次，儒童如是言小夫人：‘小母！所有财产、谷物、金、银皆属于我，汝于此一分亦无有。让父之遗产与我！’其次，彼小夫人如是言彼儒童曰：‘小子！待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女又当为汝妻。’三度彼儒童如是言彼小夫人：‘小母！所有财产、谷物、金、银皆属于我，汝于此一分亦无有。让父之财产与我！’时，彼小夫人持利刀入室内：‘为知是男童耶？或是女童耶’而破腹。彼小夫人即连自己之生命、胎儿、财产亦都丧失。如是蒙昧无智之彼女，为贪求不当之遗产而陷入灾祸。王族！卿亦复如是，卿蒙昧无智，贪求不当之他世而将陷于灾祸，恰如彼蒙昧无智之婆罗门妻，为贪求不当之遗产而陷于灾祸。王族！具戒、有德之沙门、婆罗门等，未熟者不强令其成熟，是善巧地待其［自然］成熟。所以者何？王族！具戒、有德之沙门、婆罗门等，依其生而［益于世。］王族！具戒、有德之沙门、婆罗门等，随长久住在世间，彼等越多生功德、越为众人之利益、为众人之安乐、为怜愍世间、为人、天之利益安乐而住于世间。王族！依此论据，卿应相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
一四
    “即使尊者迦叶如是言，我亦尚思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今臣民等于此，捕来盗贼、恶汉示于我：‘主君！此是盗贼恶汉，任意加以刑罚彼。我令彼等：‘然者，汝等！从此人活活地投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。’彼等应诺我：‘是，’即从彼人投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。我等知：‘彼人已死’时，便取下其釜，解缚、开其覆盖，‘我等或可能见彼生命之行去，’我虽徐徐窥见，但不见彼生命之行去。尊者迦叶！依此论据，我思惟：‘无如斯他世、无化生之有情、无善恶业之果报。’”
一五
    “然者，王族！我今问卿，随卿之意答之。王族！卿于日中之休息，未曾梦见苑囿、林野、国邑、泉池之快味经验耶？”
    “尊者迦叶！于日中之休息，曾梦见苑囿、林野、国邑、泉池之快味经验。”
    “尔时，侏儒、伛偻、少女、处女等之侍女，守护卿乎？”
    “然，尊者迦叶！尔时，侏儒、伛偻、少女、处女等之侍女守护我。”
    “然，彼女等，见卿之生命［由卿之身体］出入耶？”
    “不，不然，尊者迦叶！”
    “王族！彼女等是活人，而不见卿活着之生命［由卿身体之］出入，何况卿何能见死者生命之出入耶？王族！依此论据，卿当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
一六
    “即使尊者迦叶如是言，我尚相信：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此，臣民捕来盗贼恶汉示我曰：‘主君！此是盗贼恶汉，任意加彼之刑罚。’我令彼等曰：‘然者，汝等！此人在存命中，以计量器称之，用弓弦绞杀后，再用计量器称之。’彼等应诺我：‘是，’即用计量器称此人，以弓弦绞杀后，再用计量器称之，彼之存命中，柔软动而轻，彼之命终后，硬固不动而重。尊者迦叶！依此论据，我思惟：‘无斯他世、无化生之有情、无善恶业之果报。’
一七
    “然，王族！我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！譬喻有人，终日炎热地，以计量器称炎焰赤热之铁丸，他日冷却时，再用计量器称之。然者，此铁丸于何时柔软、动而轻耶？是炎焰赤热之时，或冷却热消时耶？”
    “尊者迦叶！彼铁丸炎焰赤热，带有火热与空气时，柔软动而轻；而铁丸冷却消热，不带火热与空气时，硬固不动而重。”
    “王族！身体亦复如是。此人体若俱有寿、暖、识之时，柔软动而轻；然，此人体不俱有寿、暖、识之时，硬固不动而重。依此论据，王族！卿当相信 ‘有斯他世、有化生之有情、有善恶业之果报。’”
一八
    “即使尊者迦叶如是言，我尚如是相信：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据。”
    “然者，王族！其如何？”
    “尊者迦叶！今，于此，臣民等捕来盗贼示我曰：‘主君！彼是盗贼恶汉，任意处刑此人。’我如是令彼等言：‘然，汝等不伤害此人之、皮、肤、肉、腱、骨、体，以夺去其生命。’彼等应诺我曰：‘是，’即不伤害皮、肤、肉、腱、骨、髓而夺彼人之生命。彼人于半死状态时，我令彼等言：‘然，汝等使此人仰卧之，想我等可见彼人生命之离去。’但彼等使此人仰卧之，我等亦不见此人生命之离去。我更令彼等言：‘然，汝等使此人俯卧之……乃至……右侧卧之……乃至……左侧卧之……乃至……令起立……乃至……令倒置……乃至……以手扑之……乃至……以棒扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……令上下左右振荡之！我等想能见彼生命之离去。’彼等即上下左右振荡此人，而我等亦不见彼生命之离去。彼有眼而色虽存在，而彼［眼］处，不认识［色］，彼有耳而声虽存在，而彼［耳］处，不认识［声］，彼有舌而味虽存在，而彼［舌］处不认识［味］，彼有身而触虽存在，而彼［身］处不认识［触］。尊者迦叶！依此论据，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
一九
    “然，王族！我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！往昔有一吹贝者，携带螺贝至边国。彼往至一村落，立于村之中央，三度吹奏螺贝，从螺贝放置于地而坐一面。王族！时，彼边地之诸众人，如是思惟：‘斯音如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷、究竟是何之音声？’彼等集来，言彼吹贝者曰：‘友！斯音声如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷，究竟是何之音声耶？’‘汝等！斯音如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷，此乃名为螺贝之音声。’彼等令彼螺贝仰卧：‘汝螺贝！出声！汝螺贝！出声！’但彼螺贝皆无出声。彼等又令彼螺贝俯卧，……乃至……令之右侧卧之……乃至……令之左侧卧……乃至……令之起立……乃至……令之倒置……乃至……用手扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……上下左右振荡之：‘汝螺贝！出声！汝螺贝！出声！’然，彼螺贝皆无出声。王族！时，彼吹贝者如是思惟：‘实愚昧哉，此边地之诸人。彼等追求螺贝之音声，是如何不适当耶！’彼取起被众人围观之螺贝，三度吹奏螺贝，携带螺贝而去。王族！时，彼边地诸人，如是思惟：‘此螺贝实是由人之用力吹风，始出音声也。此螺贝若人不用力吹风，则不出音声。’王族！此身体亦复如是。若此身体，有俱备寿、暖、识之时，即能为行住坐卧，以眼见色，以耳闻声，以鼻嗅香，以舌味味，以身感触，以意识法。此身体不俱备寿、暖、识之时，即不能行住坐卧，眼不见色，耳不闻声，鼻不嗅香，身不受触，意不识法。王族！依此论据，汝当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
二〇
    “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之果报。”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何？”
    “尊者迦叶！今，于此，臣民等捕来盗贼恶汉，来示我曰：‘主君！此是盗贼恶汉，任意加以刑罚彼人。’我令彼等曰：‘然者，汝等！剥此人之皮，我等想能见彼人之生命。’彼等即剥此之皮，我等皆不见彼之生命。我更如是令彼等曰：‘然者，剥此人之肤……乃至……截其肉……乃至……断其腱……乃至……研其骨……乃至……割其髓。我等想能见彼之生命。’彼等割此人之髓，我等皆不见彼之生命。尊者迦叶！依此论据故，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
二一
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解其所说之义。往昔，有结发之事火外道，住于森林茅屋。王族！时，有一队商来到其3地方。时，彼队商于彼结发事火外道之草庵附近一宿而去。王族！尔时，彼结发之事火外道如是思惟：‘我若往彼队商营宿之处，想于其处能得某些食粮。’时，彼结发事火外道，晨早起来，即往彼队商之营宿处。然而于其营宿，彼见被遗弃柔软仰卧之孩儿。彼如是思惟：‘我见而放置是人之死，岂非非道耶？我今不如将此孩儿带归草庵养育令之成长。’时，彼结发事火外道，带彼孩儿回草庵，养育而令成长。彼童子至十一、二岁时，彼结发之事火外道，于村落因有要事。时，彼结发之事火外道，语彼童子言：‘小子！我欲往村落，小心善守护火，汝勿使火失灭。汝，若火失灭者，此有斧、此有薪、此有钻，［再取火而］善守护之！’时，彼结发事火外道，如是诲教彼童子而往村落。童子耽于游戏而火灭。时，彼童子如是思惟：‘父如是言我，小子！善守护火，汝勿令火失灭。汝，若火失灭者，此有斧、此有薪、此有钻、再取火而善守护之。我当取火善守护之。’时，彼童子以斧斫钻：‘想可得火，’然，彼不得火。即把钻斫为二分、三分、四分、五分、十分、百分、渐次为细分，细分又细分而于臼中粉碎之，粉碎后更于大风筛之：‘想可得火。’然，彼不得火。时，彼结发事火外道，于村落要务完已，回至草庵，至已而言彼童子曰：‘小子！何故汝令火灭耶？’‘父亲！我耽于游戏而火灭。时，我如是思惟：‘父如是言我，小子善守护火！汝勿令火灭，汝，若火灭者，此有斧、此有薪、此有钻，再取火而善守护之。’时，父亲！我以斧斫钻：“想可得火，”然而不得火也。我把钻斫为二分、三分、四分、五分、十分、百分，渐次为细分。细分再细分而于臼中粉碎之，粉碎而于大风筛之：“想可得火。”然，我不得火。’然，彼结发事火外道，如是思惟：‘此童子是如何愚钝无智耶？如何不当之求火耶？’彼令童子观察，而取钻作火而语彼童子曰：‘小子！应如是取火也。汝之愚钝无智，不当之求火应不能得。’王族！卿亦复如是，卿愚钝无智，不当于追求他世。王族！放弃如是邪见！卿勿长夜无益苦恼。”
二二
    “即使尊者迦叶如是言，我尚不能放弃此邪见。拘萨罗国王波斯匿及其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者也。’尊者迦叶！若我放弃此邪见者，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二三
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。往昔有千车之大车队商，由东国往西国。队商到处急于消尽草、薪、水、蔬菜。彼队商有二领导者，各指挥五百车。时，彼队商之指导者如思惟：‘此乃有千车之大车队商，我等到处急于消尽草、薪、水、蔬菜，我等分成二队，各为五百车如何？”
    彼等分为二队，各成五百车。一队商之指导者，以积载甚多草、薪、水、蔬菜而行进车队。行二、三日，彼队商见黑色、赤眼、解发束而散乱，持莲华之花环、着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是思惟：‘卿！从何处来耶？’‘由如是、如是之地方。’‘汝往何处去耶？’‘如是，如是之地方。’‘卿！前方之荒地，下大雨否？’‘然，卿等！前方之荒地，下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。’时，彼指导者言队商等曰：‘此人如是言：“前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿令轭牛疲劳。”汝等！放弃以前之草、薪、水，荷车轻而行进车队。’彼队商等，应诺指导者：“然，”即将以前之草、薪、水放弃，荷车轻而行进车队。’彼等于第一营宿不见草、薪、水，于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至……于第七营宿亦不见草、薪、水。全队陷于灾祸。彼队所有之人畜一切，皆为夜叉非人之食饵，唯留下骨头而已。
    第二队商之指导者，知：‘今，彼队商出发以来已久矣！’积载甚多草、薪、水而行进车队。此队行进二三日，见黑色、赤眼、解发束散乱、持莲华之花环、着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是言：‘卿！从何处来耶？’‘由如是、如是地方来。’‘汝往何处去耶？’‘往如是、如是之地方。’‘卿！前方之荒地下大雨否？’‘然，卿等！前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻快速疾行，勿令轭牛疲劳。’时，彼指导者，如是言队商等曰：‘汝等！此人如是言前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。汝等！此人非我等朋友，亦非亲族、血缘者，不论如何，我等不可信彼而行。不可弃以前之草、薪、水，货物如旧而行进车队，我等不放弃以前之货物。’彼队商等应诺指导者：“然，”货物如旧，行进车队。彼等于第一营宿，不见草、薪、水。于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至……于第七之营宿亦不见草、薪、水。见先行队商之陷灾祸。彼队所有人畜一切，皆成为夜叉非人之食饵，唯见留下之骨头而已。
    时，彼队商之指导者如是言队商等曰：‘汝等！此队商依彼愚笨指导者之支配，而陷于如是之灾祸。故，汝等！于汝等之队，放弃价值少之品物，取彼队价值高之品物。’彼队商应诺彼指导者：“然，”于自己之队，放弃价值少之品物，取彼队价值高之品物。依如是贤明指导者之支配，无事而通过彼荒地。王族！卿亦复如是。卿亦如彼队商愚痴无智不当之指导者，贪求他世而陷于灾祸。闻事无分别判断而相信以为可以之人，即如彼队商等，陷于灾祸。王族！应放弃恶邪见。卿勿长夜于无益之苦恼。”
二四
    “即使尊者迦叶如是说，我亦不能放弃此邪见。拘萨罗国王波斯匿，又他国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者。’尊者迦叶！我若放弃此邪见者，众人会如是嘲笑我：‘王族弊宿，是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二三
    “然者，王族！我为卿举一譬喻，诸有智者，得解所说之义。王族！往昔，有一养猪者，由自村行往他村。彼于其处，见被弃多量之干粪，见已，彼如是思惟：‘此被弃之干粪，是猪之饲料，持归此干粪！’彼扩展上衣，集包多量之干粪，置于头上而行。彼于途中，遇大下骤雨，彼至足指端皆涂遍粪汁，担载之粪，滴滴流下而行，众人见彼如此而言：‘汝实非气狂乎？非精神错乱乎？如何至足之指端涂遍粪汁，担载之粪，滴滴流下而行乎？’‘想汝等始是气狂、精神错乱。所以者何，我得斯猪之饲料故。’王族！卿亦复如是。想卿亦复如担粪者之所答。王族！放弃彼恶邪见！王族！放弃彼恶邪见！卿勿长夜于无益之苦恼。”
二六
    “即使尊者迦叶如是说，我亦不能放弃此恶邪见。拘萨罗王波斯匿，又其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论者、如是见者也。’我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二七
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解说之义。王族！往昔，有二赌徒，游玩骰子，一赌徒，每逢出不利之骰点，即将骰子吞下。对方见彼赌徒，每逢出不利骰点，即将骰子吞下，见已，而如是言彼赌徒曰：‘友！汝断然胜利。友！骰子与我！我以供神。’‘然，友！’彼赌徒即将骰子与对方。时，对方之赌徒，将骰子浸入毒液，向彼赌徒如是言：‘然，友！我等行赌博。’彼赌徒应诺对方：“然”，赌徒等即再行赌博。彼赌徒，又每逢不利骰点，即将骰吞下。对方见彼赌徒再逢不利骰点，即将骰子吞下，见已，如是言彼赌徒曰：
    ‘吞下之骰子，涂着最恶之猛毒，彼人不知觉。
    吞！吞！恶欺汉！汝，于后当痛苦。’王族！卿亦复如是，想卿之答如赌徒，王族！应放弃彼恶邪见，王族！应放弃恶邪见，卿勿于长夜无益之苦恼。”
二八
    “即使尊者迦叶如是说，我还是不能放弃此恶邪见。拘萨罗国王波斯匿，又其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论者、如是见者。’尊者迦叶！我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿，如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二九
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！往昔，有一地方甚兴盛。时有一人言其友曰：‘友！我等前往其地方，于其处将可得若干财物。’其友应诺彼，即前往彼地方而近至一村道，彼等于此见被放弃多量之麻。见已，一人言其友曰：‘友！于此有被放弃多量之麻，是故，友！汝捆结麻，我亦捆结麻，我等二人俱携麻货而行。’彼友答其友曰：‘唯然，友！’即捆结麻货。
    彼等二人即携麻货而行至一村道。于此，见被放弃多量之麻丝。见已，一人言其友曰：‘友！我等求麻，是为得麻丝。今，于此有被放弃多量之麻丝。是故，友！汝弃麻货，我弃麻货，我等共携麻丝而行。’［其友曰：］‘友！此麻货依我于甚远方戴来，又善捆缚，此，我已满足，汝弃之。’时，一人放弃麻货而取麻丝。彼等更往至一村道，于此，彼等见被弃多量之麻布，见已，一人言其友曰：‘友！我等求麻、麻丝，是为得麻布。今，于此，弃有大量之麻布，是故，友！汝弃麻货！我亦弃麻丝，我等皆携捆麻布而行。’［其友曰：］‘友！我此货由甚远处戴来，又善捆结，此，我已满足，汝弃之。’时，一人放弃麻丝而取麻布。
    彼等更行至一村道，于其处，彼等见被弃多量之亚麻……乃至……，见被弃多量之亚麻丝……乃至……，见被弃多量之亚麻布……乃至……，见被弃多量之绵……乃至……，见被弃多量之绵丝……乃至……，见被弃多量之绵布……乃至……，见被弃多量之铁……乃至……，见被弃多量之铜……乃至……，见被弃多量之锡……乃至……，见被弃多量之铅……乃至……，见被弃多量之银……乃至……，见被弃多量之金，见已，一人言其友曰：‘我等求麻、麻丝、麻布、亚麻、亚麻丝、亚麻布、绵、绵丝、绵布、铁、铜、锡、铅、银，是为得金。今于此，被弃多量之黄金。是故，友！汝弃麻货，我亦舍弃银，我等皆携戴金而行。’［其友曰：］‘此麻货依我于甚远方戴来，又善捆结，此，我已甚满足，汝弃之！’时，一人弃银而取金。
    彼等行至自己之村，于其处，携戴麻货而归者，彼友之父母不喜、妻子不喜、朋友知己亦不喜。依是因缘，彼亦不得喜乐。携戴黄金而归者，彼友之父母欢喜、妻子欢喜、朋友知己亦欢喜。依是因缘，彼亦得欢喜。
    王族！卿亦复如是！想卿之答如运戴麻者。王族！应弃彼恶邪见！王族！应弃彼恶邪见！卿勿长夜于无益之苦恼。”
三〇
    “我已喜悦满足尊者迦叶最初之譬喻。［然］我尚欲听闻此等之问答。如是我想反问尊者迦叶，尊者迦叶！甚堪感叹！尊者迦叶！甚堪感叹！尊者迦叶！恰如颠倒者令起，蔽覆者令揭露，迷人示之以道，于黑夜持来灯火，令‘具眼者得见诸物。’如是依尊者迦叶，以种种方便而说法。尊者迦叶！我今归依世尊瞿昙，归依法及僧伽。尊者迦叶摄受我，今日以后，尽形寿归依为优婆塞。尊者迦叶！我欲与大供养。尊者迦叶！为我之长夜利益、悦乐，请教诲我。”
三一
    “王族！杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种之供养，王族！即无大果，无大功德，无大光辉，无大遍满。王族！譬喻农夫携种子犁锄入林。彼于其处，不除弃木株，不善耕作，而于恶地破坏、腐败、风热之害，种下古恶种子，天又不须时下好雨。彼种子可能发芽成长繁茂耶？而农夫将得大果耶？”
    “否也！尊者迦叶。”
    “王族！如是杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种供养，王族！即无大果、无大功德，无大光辉，无大遍满。王族！不杀牛、不杀山羊、不杀猪、鸡，不令种种生类之致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养有大果，有大功德，有大光辉，有大遍满。王族！譬喻农夫携种子犁锄入林。彼于其处，善根绝木株，善耕作，于良地，不破坏、不腐败，无风热之害，种下新良种子，天又适时下降良雨。然者，彼种子应发芽成长繁茂耶？又农夫将得大果耶？”
    “唯然，尊者迦叶。”
    “王族！如是不杀牛，不杀山羊、不杀猪、鸡，不令种种生类致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养，即有大果、大功德，有大光辉，有大遍满。
三二
    尔时，王族弊宿，设布施沙门、婆罗门、贫穷者、浮浪者、乞食者等。其施与如粗劣之粥、酸粥食物，粗布、旧衣类也。其布施时，有名为郁多罗童子，热心从事分配，彼于施与而如是言：“我依此布施遇见王族弊宿，然，于他世不相遇也。”王族弊宿闻：“郁多罗童子，施与时如是；言：‘依此施与遇见王族弊宿，然，于他世不相遇。’”王族弊宿招见郁多罗童子而如是言：“我郁多罗童子！汝于施与时，言：‘依此布施，我遇见王族弊宿，然，于他世不相遇也。’是真实耶？”
    “唯然，卿！”
    “我郁多罗！何故汝施与时，如是言：‘依此布施，我遇见王族弊宿，然，于他世不相遇’耶？我郁多罗！我等欲善福者，非期待布施之果报！”
    “卿于布施，如与粗劣之粥、酸粥之食物。卿对此些，皆不欲触卿之足，何况于食乎？又与此粗布、旧衣类，对此些，皆不欲触卿之足，何况于着用乎？卿有爱、喜悦我等，如何爱、喜悦我等而以结合不喜悦物耶？”
    “然者，我郁多罗！汝施与如我所食之食物，施与如我所着之衣服！”
    郁多罗童子应诺王族弊宿，而施与如王族弊宿所食之食物；施与如王族弊宿所着之衣服。
    于时，王族弊宿因非恭敬施、非亲手施、非至心施，行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。热心从事于彼施之分配郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。
二三
    尔时，尊者牛主，常为日中之休息而往尸梨娑之空宫殿。时，弊宿天子，诣至尊者牛主处，向尊者牛主问讯而立于一面。尊者牛主向立于一面之弊宿天子作如是言：“友！汝是谁耶？”
    “尊者！我是王族弊宿。”
    “汝为：‘无斯他世、无化生之有情、无善恶业之果报’，无非如是见者耶？”
    “尊者！我乃如是见者。我依于尊者鸠摩罗迦叶，舍离如是之恶见。”
    “然者，友！于汝施时从事热心分配之郁多罗童子生于何处耶？”
    “尊者！于我施时从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。我行不恭敬施、不亲手施、不至心施而行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。是故，尊者牛主！往人间世界，当作如是言：“要行恭敬施、亲手施、至心施、不吝惜施。王族弊宿因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。然，于弊宿之施，从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天，为忉利天之眷属。’
三四
    时，尊者牛主，来人间世界，作如是言：“要行恭敬施、亲手施、至心施、不吝惜施。王族弊宿，因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。然于弊宿之施，从事热心分配之郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。”

注：
1 「小夫人」原文为 mātu-sapattiṁ 是「母之对手之夫人」的意义。
2 「妻」原文 apabhoggā「享乐物」之意义。
3 原本虽为 aññataro janapada-padeso vuṭṭhasi 别本有 aññataro janapade sattho vuṭṭhāsi，从此而译之。


24.波梨经（3.波梨品）

《长部·24.波梨经》

    本经相当于北传汉译的长阿含卷第一五之阿那夷经（大正藏一）。本经是世尊往末罗国之阿那夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经之内容大别为两部份，一是神通说，二是起源论。
    佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。
    然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽着于如斯之问题，所以善宿亦有执着此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根本精神（一、三~一、六），更告于依上人之法，三度示现神通：第一、对于库罗迦提耶者（一、七~一、一〇），第二、对七戒行者康达罗摩斯伽者（一、一一~一、一四），第三对裸形道士波梨子者（一、一五~二、一三）。本经言称波梨经，故特别对第三之波梨部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
    神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自在天、梵天创造说（二、一四~二、一七），第二是戏耽说（二、一八），第三是意乱说（二、一九），第四是无因生说（二、二〇）。而唯一类之沙门、婆罗门唱道如所说，而不知其论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后（二、二一）佛陀说净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛获坚固之信奉而结说本经。

        二四 波梨经
    第一 诵品
    如是我闻。
一
    一时，世尊住末罗［国］，名为末罗族之阿那夷土市镇。尔时，世尊晨早着下衣，持上衣、钵，为乞食而入阿那夷土。其时，世尊如是思惟：“要入阿那夷土乞食，时尚过早，然，往跋伽婆种姓之普行者僧园，访跋伽婆。”其时，世尊至跋伽婆种姓之普行者僧园，访问跋伽婆普行者。
二
    尔时，跋伽婆普行者，如是白世尊言：“来！尊瞿昙世尊，善来尊瞿昙世尊，实久未［相见］，尊瞿昙世尊，今以何之缘1而来此耶？尊瞿昙世尊，请坐此所设之座！
    世尊坐于所设之座已，跋伽婆普行者亦取一低座，坐于一面。坐于一面之跋伽婆普行者，如是白世尊言：
    “世尊！前日，［否］更前日，离车子善宿来访我，对我如是言：‘跋伽婆！今，我舍去世尊，今，我不住世尊之处。’世尊！如离车子善宿之言耶？”
    “跋伽婆！实如离车子善宿之言。”
三
    “跋伽婆！前日，［否］更前日，离车子善宿实来访我，至已，向我问讯，却坐一面。跋伽婆！坐于一面之离车子善宿，实如是向我言：‘世尊！今，我舍去世尊，今，我不住世尊之处。’
    如是言时，跋伽婆！我如是语离车子善宿曰：‘然，善宿！我曾作是言：“善宿！来，汝来住我之处耶？”’
    ‘不然，世尊。’
    ‘然，汝曾向我言：“世尊！我要住世尊之处耶？”’
    ‘不然，世尊。’
    ‘如是，善宿，我未曾言：“善宿！来，来住我处。”汝亦未曾向我言：“世尊！我要住世尊之处。”若如是，愚人！汝要舍去谁耶？愚人！对此事情，应该见罪汝自己。’
四
    ‘然，世尊！世尊不为我示导上人法2之神通变化。’
    ‘若然，善宿！我如是言汝：“善宿！来，来住我处，我为汝示导上人法之神通变化耶？”’
    ‘不然，世尊。’
    ‘或者汝曾对我如是言：“世尊！我要住世尊之处，世尊为我示导上人法之神通变化耶？”’
    ‘不然，世尊。’
    ‘如是，善宿！我实未曾对汝言：“善宿！来，汝来住我处，我为示导上人法之神通变化。”汝亦未曾向我言：“世尊！我要住世尊之处。世尊要为我示导上人法之神通变化。”若如是者，愚人！于谁，汝要舍去谁耶？善宿！汝如何思惟耶？成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的耶？’
    ‘世尊！成就上人法之神通变化，或不成就上人法之神通变化，若修行世尊所说法之行者，皆能导得完全苦灭之目的。’
    ‘如是，善宿！成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的。于此，善宿！上人法之神通变化是何耶？为何要成就此耶？愚人！对此事情，应该见罪汝自己。’
五
    ‘然，世尊！不为我宣示世界3之起源。’
    ‘然者，善宿！我曾如是言：“善宿！来，汝来住我处，我为汝宣示世界之起源耶？”’
    ‘不然，世尊。’
    ‘或曾向我言：“世尊！我要住世尊之处，世尊要为我说世界之起源耶？”’
    ‘不然，世尊。’
    ‘然者，善宿！我实未曾言：“善宿！来，汝来住我处，我当为汝宣示世界之起源。”而汝亦未曾向我言：“世尊！我要来住世尊之处，世尊要为我宣示世界之起源。”若如是者，愚人！于谁，汝要舍去谁耶？善宿！汝如何思惟耶？不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的耶？’
    ‘不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的也。’
    ‘如是，善宿！不论宣说世界之起源，或不宣说世界之起源，若修行我所说法之行者，皆能导得完全苦灭之目的。于此，善宿！起源之宣说，有何用？愚人！对此事情，应该见罪汝自己。’
六
    ‘善宿！汝实于跋耆邑，以种种方便称赞我：“彼世尊是阿罗汉、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”如是，善宿！汝实以种种方便于跋耆邑称赞我。
    善宿！汝实于跋耆邑，以种种方便称赞法：“彼世尊之法是善说，于现世受报，现见、来见，导引诸智者，各自得解。如是，善宿！汝实以种种方便于跋耆邑称赞法。
    善宿！汝实于跋耆邑，以种种方便称赞僧伽：“世尊之弟子僧伽是善悟入，世尊之弟子僧伽是端正悟入，世尊之弟子僧伽是正理悟入，世尊之弟子僧伽是正行悟入，即［皆是］四双八辈。此世尊之弟子僧伽，应供养、应恭敬、应受布施、应合掌，为世间之无上福田。”如是，善宿！汝实以种种方便于跋耆邑称赞僧伽。
    善宿！我实告汝，善宿！我实通知汝。善宿！对于汝，将有如是言者：“离车子善宿，不能于沙门瞿昙之处修梵行。”如是不能而舍修行以入卑俗，善宿！对于汝，将有如是言者。’跋伽婆！我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、律而去！”
七
    “跋伽婆！一时，我在［末罗人之］普美，名为郁多罗伽之普美市。其时，跋伽婆！我实于晨早，着下衣，持上衣及钵，离车子善宿沙门随于［我后］，为乞食而入郁多罗伽。其时，实有裸形道人，库罗伽提耶，生活如狗，四足4而行，唯以口啖食散乱于地之食物。
    跋伽婆！离车子善宿，确实见裸形道人库罗伽提耶之狗作为，四足而行，唯以口啖食散乱于地之食物，见而思念彼曰：‘嗟呼！善美哉，啊哈！实是沙门、阿罗汉！四足而行，唯以口啖食散乱于地之食物。’
    跋伽婆！其时，依我心而知离车子善宿之心，语离车子善宿言。
    ‘愚人！汝实自称释子之徒耶？’
    ‘世尊！世尊何故告我：“愚人！汝实自称释子之徒耶？”’
    ‘然者！善宿！汝见裸形道人库罗伽提耶，行狗之作为，四足而行，唯以口啖食散乱于地之食物而言：“嗟呼！善美哉，阿哈！实是沙门、阿罗汉，四足而行，唯以口啖食散乱于地之食物。”不如是思惟耶？’
    ‘世尊！如是。然者，世尊！世尊何故对其他得阿罗汉性者，起嫉妒耶？’
    ‘愚人！我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸。又善宿！汝实对裸形道人库罗伽提耶思惟：“善美哉！沙门、阿罗汉也。”彼七日之后，腹胀5而死，死后当得名为伽罗康奢之阿修罗中最下贱之阿修罗身，而彼死时，当被舍弃毗罗那丛中之墓场。善宿！汝若有愿意者，可访裸形道人库罗伽提耶，当问：“友！库罗伽提耶！汝知自己之所趣耶？”善宿！彼裸形道人，得有理由答汝：“友善宿！我知我所趣：有名为伽罗康奢之阿修罗中最下贱者，我于彼处得其阿修罗身。”’
八
    跋伽婆！其时，离车子善宿，往访裸形道人库罗伽提耶。至已，语裸形道人库罗伽提耶言：‘友库罗伽提耶！沙门瞿昙实记别汝之事情，言：“裸形道人库罗伽提耶，七日之后，当腹胀而死，此伽罗康奢是之阿修罗中最下贱者，于彼处得其阿修罗身。而且死后，会被舍弃于毗罗那丛中之墓场。因此，友库罗伽提耶！汝于可能之范围，食适量之食物，又于可能之范围、饮适量之饮料，以免中沙门瞿昙之语。’
    其时，跋伽婆！善宿不信如来故，于一［日］二［日］乃数至七日。跋伽婆！其时，裸形道人库罗伽提耶，经七日之时，腹胀而死，死后，得名为伽罗康奢之阿修罗中最下贱之阿修罗身，而且其死后，被弃于毗罗那丛中之墓场。
九
    跋伽婆！善宿闻：‘裸形道人库罗伽提耶，腹胀而死，死后，被弃于毗罗那丛中之墓场。’跋伽婆！其时，离车子善宿，往毗罗那墓场，访裸形道人库罗伽提耶，访已，三度以手打之曰：‘友库罗伽提耶！知汝之所趣耶？’
    跋伽婆！其时，裸形道人库罗伽提耶，用手拂背而立，曰：‘友善宿！我知我所趣：有名为伽罗康奢之最下贱阿修罗，于其处，我得彼阿修罗身。’如是言已，彼即确实迎向6卧仆。
一〇
    跋伽婆！其时，离车子善宿来访我，向我问讯，却坐一面。跋伽婆！我对坐于一面之离车子善宿如是言：
    ‘善宿！汝如何思惟耶？我对汝记说裸形道人库罗伽提耶，如其结果？或与此不同耶？’
    ‘世尊！世尊为我记说裸形道人库罗伽提耶，如其结果而无有异。’
    ‘善宿！汝如何思惟耶，若不如是，能为上人法之神通变化耶，或不能为耶？’
    ‘世尊！确实如是，真能为上人法之神通变化而非不能为也。’
    ‘愚人！如是，我为神通变化之上人法，尚是事实，还言：“然，世尊！世尊不为我示导上人法之神通变化耶？”愚人！对此事情，要见罪汝自己。’
    跋伽婆！我虽如是言，离车子善宿犹如已决定赴恶趣地狱之人，还是离此法、律而去！
一一
    跋伽婆！一时，我住毗舍离大林之重阁讲堂。然，其时，有裸形道人乾达罗摩斯迦，住毗舍离，于跋耆邑，得大扬其名声。彼全设七种誓戒，实行此等──终生裸形，不着任何衣裳；终生行梵行，不行不净法；终生依斯罗酒、肉为生活，不食饭、粥：不往过毗舍离东之忧园庙；不往过毗舍离南之瞿昙庙；不往过毗舍离西之七聚庙；不往过毗舍离北之多子庙。彼实行此七种誓戒故，于跋耆邑，得大扬其名声。
一二
    跋伽婆！其时，离车子善宿，确实往访裸形道人乾达罗摩斯迦，访已，质问裸形道人乾达罗摩斯迦。彼裸形道人，对汝为此所质问不能解答，不能解答而表现出嗔恚、嫌忌及不满。跋伽婆！其时，离车子善宿确实如是思惟：‘嗟呼！善美哉，啊哈！阿罗汉也，我等若与此沙门有间隙，噢！于我等有长夜之不利及灾祸！’
一三
    跋伽婆！其时，离车子善宿实来访我。至已，向我问讯，却坐一面。跋伽婆！我实对坐于一面之离车子善宿如是言：
    ‘愚人！汝自称为释子之徒耶？’
    ‘世尊！何故世尊白我云：愚人！汝自称为释子之徒耶？’
    ‘善宿！汝质问裸形道人乾达罗摩斯迦耶？彼裸形道人乾达罗摩斯迦，对汝所质问不能解答，不能解答，而表现出嗔恚、嫌忌及不满耶？其时，汝如是思惟耶：“嗟呼！善美哉，啊哈！阿罗汉也，我等若与此沙门有间隙，啊哈！于我等有长夜之不利及灾祸！’
    ‘世尊！如是，世尊！世尊何故对其他得阿罗汉性者，起嫉妒耶？’
    愚人！我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸。又善宿！汝对裸形道人乾达罗摩斯迦赞想：“善美哉！阿罗汉、沙门也。”但彼不久会着衣，离梵行、食饭、粥，至行过毗舍离诸一切庙，因名声坠地而死。’跋伽婆！其时，裸形道人乾达罗摩斯迦，确实不久而着衣、离梵行、食饭粥、至行过毗舍离诸一切庙，名声坠地而死。
一四
    离车子善宿实闻：“裸形道人乾达罗摩斯迦着衣、离梵行、食饭粥、行过毗舍离诸一切庙，名声坠地而死。跋伽婆！其时，善宿来访。至已，向我问讯，却坐一面。跋伽婆！我实对坐于一面之离车子善宿如是言：
    ‘善宿！汝如何思惟耶？我为汝关于裸形道人乾达罗摩斯迦之记说，实如其结果？或与此不同耶？’
    ‘世尊！世尊为我记说乾达罗摩斯迦，实如其结果而无有异也。’
    ‘善宿！汝如何思惟耶？若不如是者，能为上人法之神通变化耶？或不能为耶？’
    ‘世尊！确实如是，真能为上人法之神通变化，而非不能为也。’
    ‘愚人！如是，我依上人法为神通变化，尚是事实汝还言：“世尊不为我示导上人法之神通变化。”愚人！对此事情，要见罪汝自己。’
    如是，跋伽婆！我虽如是言，离车子善宿犹如已决定赴恶处地狱之人，还是离此法律而去。
一五
    “跋伽婆！一时，我住毗舍离大林重阁讲堂。其时，裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：
    ‘沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为上人法之神通变化，若沙门瞿昙依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。’
一六
    跋伽婆，其时，离车子善宿，实来访我。至已，向我问讯，却坐一面。跋伽婆！坐于一面之离车子善宿，实向我如是言：
    ‘世尊！裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：“沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为依上人法之神通变化。若沙门瞿昙，依上人法为一神通变化，我即善为二……乃至……我即善为其倍。’
    跋伽婆！如是言时，我如是言离车子善宿曰：
    ‘善宿！实际上，若裸形道人波梨子，不舍其语，不舍其心，不舍其见8，不可能来我面前。若彼思惟：“我不舍此语，不舍此心，不舍此见，来沙门瞿昙之面前者，彼头当破裂。”’
一七
    ‘世尊！世尊遵守此言，善逝遵守此言。’
    ‘善宿！汝何故向我言：“世尊！世尊遵守此言，善逝遵守此言耶？”’
    ‘世尊！世尊此等绝对教诫之语：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来至我面前。”若彼思惟：“我不舍此语，不舍此心，不舍此见，而来至沙门瞿昙之面前，［如言之结果］彼头破裂。”然，世尊！裸形道人转变形相，来至世尊之面前者，则败北是在于世尊也。’
一八
    ‘然者，善宿！如来之语，有如语两样意义之语耶？’
    ‘世尊！然者是言：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，而来至世尊之面前，彼头当破裂。”对此裸形道人之事，是世尊之心，依心而所了知耶？又：“裸形道人波梨子不舍其语……乃至……彼头破裂。”有一天神从此事，所告如来耶？’
    ‘“裸形道人波梨子，不舍其语……乃至……彼头破裂。”善宿！对于裸形道人波梨子之事，是我心，依心而所了知。又：“裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”此事，亦是天神所告我也。不管如何，有离车族之将军，名为阿质多，前日死而得三十三天身。彼来访我，作如是言：“世尊！裸形道人波梨子是无耻汉。世尊！裸形道人波梨子是妄语者。世尊！不管如何！裸形道人波梨子于跋耆邑，对我言：‘离车族之将军阿质多，得生于大地狱。’世尊！实然，我不生于大地狱，而得三十三天之身。世尊！裸形道人是无耻汉，世尊！裸形道人波梨子是妄语者。世尊！裸形道人波梨子，不舍其语……［乃至］……彼头当破裂。”
    善宿！确实如是，我心依心所了知：“言裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”天神亦来告知我此事：“言裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”
    善宿！我将入毗舍离乞食。食后，由乞食而归之途中，为昼日之休息，可访彼裸形道人波梨子林园。善宿！其时，汝若愿意者，当可告知彼。’
一九
    跋伽婆！其时，我于晨早，着下衣，持上衣及钵，为乞食而入毗舍离。于毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，往访彼裸形道人波梨子林园。跋伽婆！其时，离车子善宿，急入毗舍离，而访众多知名之离车族，访众多知名离车族而如是言：
    ‘诸贤者！世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，将往裸形道人波梨子之林园。诸贤者！来，诸贤者！来。善美之沙门，将依上人法，行神通变化。’
    跋伽婆！其时，众多知名之离车族实如是思惟：‘善美之沙门，将依上人法，行神通变化。然者，然者！我等往［观］。’
    又往访众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门而作如是言:
    ‘诸贤者！世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，将往裸形道人波梨子之林园。诸贤者！来，诸贤者！来。善美之沙门，将依上人法，行神通变化。’
    跋伽婆！其时，众多知名诸外道之沙门、婆罗门实如是思惟：‘噢噢！善美之沙门，将依上人法，行神通变化。然者！然者！我等往［观］。’
    跋伽婆！其时，众多知名之离车族，众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门，皆集来彼裸形道人波梨子之林园。跋伽婆！彼等之大众，不知谓有几百、几千之数。
二〇
    跋伽婆！裸形道人波梨子闻：‘来众多知名之离车族，来众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门。沙门瞿昙亦为昼日之休息，来我林园。’闻之而怖畏震抖，身毛竖立。跋伽婆！其时，裸形道人波梨子实恐怖战悚，身毛竖立，而往彼典睹迦孺普行者园。
    跋伽婆！彼大众实闻：‘裸形道人波梨子，恐怖战悚，身毛竖立，而往典睹迦孺普行者园。’跋伽婆！其时，彼大众中一男子言：
    ‘来！男士！汝往彼典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人波梨子曰：来！友波梨子！众多知名之离车族，来众多知名高位婆罗门，富有之居士及诸外道之沙门、婆罗门亦来，沙门瞿昙亦为昼日之休息来尊者之园。友波梨子！由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者。智者依其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路。于此我等两者，欲为上人法之行神通变化。若沙门瞿依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。是故，友波梨子！实来半路。沙门瞿昙是最初来，为昼日之休息，来坐尊者之园。”’
二一
    彼男子答大众曰：‘应如是，诸贤者！’而往典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人波梨子曰：‘友波梨子！来，来众多知名之离车族……乃至……沙门瞿昙亦为昼日之休息，来坐尊者之林园。友波梨子！实由汝于毗舍离之大众中，说如次之语：沙门瞿昙是智者，我亦是智者……乃至……善为其倍。是故，友波梨子！汝实来至半路，沙门瞿昙是最初来，为昼日之休息，来坐尊者之林园。’跋伽婆！如是言时，裸形道人波梨子曰：‘友！我现在回去。’匍匐而不能起座。跋伽婆！其时，彼男子实如是言裸形道人波梨子曰：
    ‘友波梨子！实如何耶？即汝腿胶着于绳床耶？或实是绳床胶着于汝腿耶？言：“友！我现在还去，友！我现在还去。”而匍匐不能起座。
    跋伽婆！实如是言，裸形道人波梨子尚犹言“友！我现在回去，友！我现在回去。”而匍匐不能起座。
二二
    跋伽婆！今，彼男子实已了知──彼裸形道人波梨子败北矣！言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。因此，彼男子回来，向大众作如次言：
    ‘裸形道人波梨子，败北矣！彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。’跋伽婆！如是言时，我如是告彼大众曰：
    ‘诸贤者！裸形道人波梨子实不舍其语，不舍其心，不舍其见，不可能来我面前。若彼思惟：“我不舍其语，不舍其心，不舍其见，往沙门瞿昙之面前，彼头会破裂。”’
     第二 诵品
一
    “跋伽婆！其时，实有一离车族之大官，从座起立，如次言大众曰：
    ‘然者，诸贤者！请暂待。在此期间我去，请看我能不能从裸形道人波梨子带回来大众之处！’
    跋伽婆！其时，离车族之大官，往典睹迦孺普行者园，访裸形道人波梨子。至已，如次言裸形道人波梨子曰：
    ‘波梨子！来，汝出来则可。众多知名之离车族、众多知名高位之婆罗门及富有之长者，诸外道之沙门、婆罗门亦皆来矣。沙门瞿昙亦为昼日之休息，亦来尊者之园。波梨子！实由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者……乃至……我为其倍。”是故，友波梨子！实来至半路，沙门瞿昙是最初来，为昼日之休息，来尊者之林园。友波梨子！依沙门瞿昙于大众中，说如次之语：“裸形道人波梨子，不舍其语……乃至……彼头破裂。友波梨子！来！来者汝得胜利，令沙门瞿昙成为败北。”’
二
    跋伽婆！如是言时，裸形道人波梨子言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。跋伽婆！其时，离车族之大官，如是语裸形道人波梨子言：
    友！波梨子！实为何耶？是汝腿胶着于绳床耶？或绳床胶着汝腿耶？言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。
    跋伽婆！如是言时，裸形道人波梨子实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。
三
    跋伽婆！离车族之大官，实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。确实了知此裸形道人之败北时，到彼大众而作如是言：
    ‘彼裸形道人波梨子败北矣，彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。’跋伽婆！如是言时，我向彼大众如是言：
    ‘诸贤者！裸形道人波梨子，实不舍其语……乃至……彼头破裂。若离车族之诸贤者中，想以革索缚裸形道人波梨子，用牛轭拉来者，彼车索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
四
    跋伽婆！其时，达孺跋提迦之门徒阇利9，从座而起，向大众如是言：
    ‘然者，诸贤者！请暂等待。在此期间，看我能不能将裸形道人波梨子带来大众之处。’
    跋伽婆！其时，达孺跋提迦之门徒阇利，往典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人曰：
    ‘友！波梨子！来，汝来则可。众多知名之离车族来……乃至……沙门瞿昙为昼日之休息，亦来尊者之林园。友！波梨子，汝于毗舍离之大众中作如是说：“沙门瞿昙是智者……乃至……我善为其倍。”是故，友！波梨子！汝来至半路，沙门瞿昙最初来，为昼日休息，来汝之林园。友！波梨子，沙门瞿昙实于大众中说：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。”若离车族之诸贤者，有想以革索缚裸形道人波梨子，用牛轭拉来者，彼革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。友！波梨子！来，来者实汝得胜利，令沙门瞿昙成为败北。’
五
    如是言时，裸形道人波梨子言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。跋伽婆！其时，达孺跋提迦之门徒阇利，如是言裸形道人波梨子曰：
    ‘友！波梨子！实为何耶？是汝腿胶着于绳床？或绳床胶着汝腿耶？言：“友！我现在回去，友！我现在回去。”而匍匐非不能起座耶！’
    虽如是言，裸形道人波梨子尚言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。
六
    跋伽婆！如是，达孺跋提迦之门徒阇利实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。因此，确实了知裸形道人波梨子之败北。其时，作如是言：
    ‘友！波梨子！往昔，有狮子兽王，如是思惟：“然，我于深林据住一窟，于此据住其窟，至黄昏时，由住窟出，由住窟出已而奋立，奋立已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之肉已而行归住窟。”’
    友！其时，狮子兽王，于深林据住一窟，于此据住其窟。至黄昏时，由住窟出，由住窟出已振作而立，振作立已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之肉而行归住窟。
七
    友！波梨子，实有依狮子兽王而生活之老豺，傲慢而力强。友！其时，其老豺实如是思惟：“我是何耶？狮子兽王是何耶？然，我亦深林据住一窟，于此据住其窟。至黄昏时，由住窟出，由住窟出已振作而立，振作已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取彼兽群中最上之物，食最软之肉而行归住窟。”
    友！其时，老豺实于深林作一住窟，于此作住窟已。至黄昏时，由住窟出，由住窟出已而奋立，奋立已而遍顾四方，遍顾四方已而要作三度狮子吼，却为老豺鸣。实作豺鸣：‘豺鸣是何等卑劣，［却谓］其狮子吼有何耶！’
    如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，而想得自近似如来、阿罗汉、正等觉者耶？波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者耶！’
八
    跋伽婆！因此，达孺跋提迦之门徒阇利，虽以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座，其时言如是曰：
    豺自为狮子
    且彼老豺鸣
    却思为兽王
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者。’
九
    然，跋伽婆！达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座，其时，向彼如是言：
    随他之后行
    食彼之残食
    且作自思惟
    不见真自己
    他作老豺鸣
    豺想我是虎
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者！’
一〇
    跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座。其时，向彼如是曰：
    蛙鼠食舍弃
    墓场之尸体
    生长于大林
    空林之老豺
    然彼作豺鸣
    思我是兽王
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者！’
一一
    跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座。其时，至彼大众处，作如是言：
    ‘诸贤者！裸形道人波梨子败北矣，彼言：“友！我现在回去，友！我现在回去！而匍匐不能起其座。’
一二
    跋伽婆！如是言时，我如是语彼大众曰：
    ‘诸贤者！裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，若彼不舍其语，不舍其心，不舍其见，而想来我面前者，彼头破裂。又若离车族之诸贤者，想以革索缚裸形道人波梨子，用牛轭拉来者，革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
一三
    跋伽婆！其时，我对彼大众说法、教诫、刺激而令感兴、欢喜，由向彼大众说法、教诫、刺激而令感兴、欢喜，令解脱大缚，拔除四万八千［有情］之大苦难，入光界三昧，升于七多罗树高之空中，更放七多罗树高之光，令辉耀，令光炎后，再现于大林重阁讲堂。跋伽婆！其时，离车子善宿来访我。至已，向我问讯，退坐一面。跋伽婆！对坐于一面之善宿，我如次曰：
    ‘善宿！汝如何思惟耶？为汝，我对裸形道人波梨子之记说，为如其结果耶？或与之不同耶？’
    ‘世尊！世尊为我，对裸形道人波梨子之记说，实如其结果而无不同。’
    ‘善宿！汝如何思惟耶？若如是者，依此上人法将作神通变化或不作耶？’
    ‘世尊！如是者实依上人法作神通变化而非不作也。’
    ‘如是，愚人！我依上人法作神通变化，然，汝言：“世尊！世尊不为我依上人法作神通变化。”愚人！对此事情，应见罪汝自己。’
    跋伽婆！如是，我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、律而去。
一四
    跋伽婆！我知［世界］之起源。知彼，更知彼以上也。知彼而不堕执着10，由不堕执着，我自了知涅槃11。如来证知此而不陷过误。跋伽婆！有一类之沙门、婆罗门，彼等宣说是自在天所造、梵天所造之古传起源说。我问彼等言：‘汝等诸贤者，认为宣说是自在天所造、梵天所造之古传起源说为真实耶？’我如是问，彼等答：‘然也。’我如是言彼等曰：‘如何汝等诸贤，认定此宣说自在天所造、梵天所造之古传起源说耶？’彼等不能答我所问，不能答而以反问我。于彼等问，我说示之：
一五
    ‘诸贤者！确实早晚，长期间之后，此世界之灭时当到来。世界将灭时，有情多转生于光音天。于此，彼等由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。诸贤者:实经过长期之后，早晚，当有生起此世界之时。世界之生时，于虚空12中当现梵天宫。其时，或因有情寿命之尽，或依其功德之尽，由光音天身殁，生于虚空之梵天宫。如是于此，由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。于此，孤独长夜而［住］，生起不定、不满及忧虑。［谓：］“其他之有情亦来此！”其时，又有其他之有情，因其寿命之尽，或因其功德之尽，由光音天身殁，生来虚空之梵天宫，为彼之伴侣。彼等于此，亦是由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。
一六
    因此，诸贤者！最初受生之有情思惟：“我是梵天、大梵天、征服者、不可征服者、彻见者、指令者，自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。此等之有情，由我而造。何故耶？因我先思惟：其他之有情亦来生此！如是乃我之意愿，于是，而此等之有情来此也。”
    而后得生之有情亦思惟：“彼尊实是梵天、大梵天、征服者、不可征服者、彻见者、指令者、自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。诸贤者！我等由此梵天所造也。何故耶？不管如何，如我等之见，因彼是最初生，我等于后而生也。”
一七
    诸贤者！于此，最初出生之有情，寿命较长、较美、势力较大。然其后生之有情等，寿命较短、不美、势劣。诸贤者！又有其他之有情，其身殁后，生来此［地上］。于此，彼由在家，出家而为无家，由在家出家而为无家已，热心、卖力、专念、精勤、完全心集中，如是到达心三昧。于其三昧，忆念其前生住处，但不能忆念更以前者。彼思惟：“彼尊是梵天、大梵天……［乃至］……既有未有之父也。诸贤者！由彼梵天创造我等，彼是常住、坚固、永远、不坏灭、永久之存在者。然，依彼梵天所造之我等，是无常、不坚固、短寿、坏灭者也。”诸贤者！如是，诸贤者乃宣说自在天所造、梵天所造之古传起源说。’
    彼等说：‘尊者瞿昙！我等所听，实如尊者瞿昙之所说。’跋伽婆！我知世界之起源，我［了知涅槃］，证知此而如来不陷过误。
一八
    跋伽婆！有一类之沙门婆罗门，彼等宣说耽戏之古传起源说。往访彼等，我如是言：‘汝等诸贤者宣说耽戏之古传起源说是真实耶？’彼等对我如是问，答：‘然也。’我对彼等如是言：‘汝等诸贤者何以认定耽戏之古传起源说耶？’对我所问，彼等答不知，不能解答，却反问我，对彼等所问，我［如次］说：
    ‘诸贤者！有名为耽戏天，彼等多年，入于耽戏乐法而住，长久入于笑戏乐法而住故，专心散乱［而失忆念］，专心混乱［失忆念］，彼等诸天其身殁。诸贤者！某有情实由其身（梵）殁而生来此处。生来此处后，由在家出家而为无家，由在家出家而为无家已，热心……乃至……如是三昧生。其心于三昧，虽能忆前生之住处，但不能忆念更以前者。彼思惟：“彼等诸天不耽戏，彼等永不入耽戏乐法而住，彼等永不入耽戏乐法而住故，专心不失念，专心不失念故，彼等诸天不舍其身，常住而坚固，永远于不坏灭法，永久存在而住。然，我等耽于戏笑，长期入于耽戏乐法而住，我等长期入于耽戏乐法而住故，专心而失念，由于专心之失念，我等之身应殁，无常不坚固，非永远、寿短、坏灭法而生来此处。”如是，诸贤者！汝等认定古传之起源说应是耽戏也。’
    彼等说：‘瞿昙！如是我等所听，确实正如瞿昙所言。’跋伽婆！我知世界之起源……乃至……我［了知涅槃］，证知此而如来不陷于过误。
一九
    跋伽婆！有一类之沙门、婆罗门，宣说意乱之古传起源说是真实。我往访彼等，我如是言：‘诸贤者！汝等何以认定意乱之古传起源说耶？’彼对我所问，答：‘然也。’我对彼等如是言：‘汝等诸贤者何以认定意乱之古传起源说耶？’彼等对我所问，不能解答，不能解答，却反问我，对彼等之问，我［如次］说：
    ‘诸贤者！有名为意乱天，彼等互相起嫉妒，彼等互相起嫉妒故，其心乱也。彼等互相心乱故，其身衰耗，其心困乏矣，如是彼等诸天之身殁。然，诸贤者！当知如次之事，有某有情［梵］身殁生来此处。生来此处后，由在家，出家而为无家，由在家出家为无家而热心……乃至……如是三昧生。于心三昧，虽忆彼以前之住处，但不能忆念更以前者。彼等思惟：“彼等诸天实不意乱，彼等永远互相不起嫉妒；彼等永远互相不起嫉妒故，互相心不乱；彼等互相心不乱故，其身体不衰耗，心不困乏。彼等诸天其身体不殁，常住坚固，永远于不坏之法，永久存在而住。然，我等意乱，我等长期互相起嫉妒：我等长期互相起嫉妒故，互相心秽也；互相心秽故，身体衰耗、心困乏。我等之身殁，无常而不坚固，寿短、依坏灭法而来生此。”如是，诸贤者宣说意乱之古传起源说。’
    彼等言：‘友瞿昙！如是我等所闻，实正如瞿昙所说。’跋伽婆！我知世界之起源……乃至……［我了知涅槃］，证知此而如来不陷于过误。
二〇
    跋伽婆！有一类之沙门、婆罗门，宣说无因生之古传起源说。我访彼等而言：‘汝等诸贤者宣说无因生之古传起源说，是真实耶？’对我如是所问，彼等答：‘然也’。我言彼等曰：‘汝等诸贤者，何以认定无因生之古传起源说耶？’对我所问，彼等不能解答，不能解答，却反问我。对彼等所问，我说示：
    ‘诸贤者！有名为无想有情天，在于起不起一想，彼等诸天身殁。诸贤者曰应知其事，有其有情（梵），其身殁生来此处。生来后，由在家出家而为无家，由在家出家为无家已，热心……乃至……如是三昧生。于心三昧，虽忆念想生，但不能忆念其以前者，彼思惟：“我及世界皆是无因生。何以故？我非始有，如是实是没有我而转变为有性。”如是彼诸贤者，宣说无因生之古传起源说。’
    彼等曰：‘友瞿昙！如是我等所闻，实正如瞿昙所言。’跋伽婆！我知起源，我不仅知之，更知此以上，知而不堕着，不堕着故，我自了知涅槃，证知此而不陷过误。
二一
    跋伽婆！有一类之沙门、婆罗门，实为如是言、如是说，我以不真、空虚、虚伪、虚诞批议：‘沙门瞿昙是颠倒，诸比丘亦然；不管如何，沙门瞿昙言：“于逮得净解脱而住时，于其时知一切为不净。”’然，跋伽婆！我不言：‘于逮得净解脱而住时，于其时知一切为不净。’跋伽婆！我实如是言：‘于逮得净解脱而住时，于其时始知净。’
    ‘世尊！彼等想世尊是颠倒、诸比丘更为颠倒。“世尊为我要得净解脱而住，于如法教示，如是我信受世尊。”’
    跋伽婆！实如是，依于不同见解、不同信忍、不同目的、不同研究、不同行持，要逮得净解脱而住，在汝甚为困难。来！跋伽婆！汝对我之净信，汝实应善守护之。’
    ‘世尊！若依异见、异忍、异趣、异行、异教逮得净解脱而住，于我是困难。我对世尊之信奉，我实应善守护也。’
    世尊如是宣说，跋伽婆库达普行者，欢喜、满悦世尊之所说。

注：
1 以何因缘云云，原意为：「来此者即为此缘耶？」
2 上人法，以 uttari-manussa-dhamma 译之。
3 世界之起源（aggañña）于注有 lokupatticariyavaṁsa 故如是译之。下之第二七经 Aggañña-suttanta 有 lokuppatti（世起因）。
4 四足而行（catukuṇḍiko）四瓶。然，用两臂两膝而行，恰如四足之瓶。M. 1. 79 有 catukuntiko（汉译南传中部经典一、一〇三页，有「四肢匍匐而行」）。
5 腹胀（elasakena），汉译有译为腹胀，于次节有节用食物故，暂从此译法而译。
6 依注释，不得语起死屍，有此事是谓依佛之威力。北传之汉译，以此事实人名人化而译为起屍饿鬼 kālakañja。
7 依注释，是行一、死时，二、生病，三、再生，四、死法，五、死鬼语之五种神通。
8 见（diṭṭhi）在陷入之见，是指邪见。
9 阇利（Jāliya）参照汉译南传藏长部经典一、一七五页。
10 不堕着（na parāmasāmi）其他之意见或不陷欺瞒。
11 涅盘（nibbuti）觉音解为烦恼灭（kilesa-nibāna）。
12 虚空（suññaṁ）是无人之处。


25.优昙婆逻（师子吼）经

《长部·25.优昙婆逻师子吼经》

    本经相当于北传汉译之长阿含卷第八之散陀那经（大正藏一），中阿含卷第二六之优昙婆罗经（大正藏二六），及尼拘陀梵志经（大正藏一一）。佛弟子散陀那居士，访住优昙婆逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住空处静地，对佛陀抱着偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、妄语，如本经即为杀生、偷盗、邪淫、修习（bhavitam）是为一例。想从汉译之三经和本经对照，更可多心得。

        二五 优昙婆逻师子吼经
    如是我闻。
一
    尔时，世尊住王舍城耆阇崛山。时，有一普行者，名为尼俱陀，常与三千之普行者俱，住于优昙婆逻普行者女林。时，又有居士名为散陀那，日日往观王舍城，诣访佛处［供养、恭敬世尊］。某时，散陀那居士思惟：“今非诣访佛处之时，世尊于静室三昧思惟而住。亦非诣访诸比丘之时，诸比丘皆在静室三昧思惟而住。我今宁可到优昙婆逻普行者女林，访尼俱陀普行者。”如是，散陀那居士到优昙婆逻普行者女林，访尼俱陀普行者。
二
    尔时，尼俱陀普行者与众多之普行者俱，为诸种之遮道浊乱论说，而大声疾呼：或为王者论、盗贼论、大臣论、军队论；或为怖畏论、战斗论；或为饮食论、衣服论、几床论、花鬘论、涂香论；或亲近论、马车论、聚落论、乡村论、都市论、国土论；或男女论、英杰论、道路论、渠沟论；或为灵魂论、异相论、途说论、海洋论……如是为有非有之所说。
三
    尼俱陀普行者遥见散陀那居士来，诫彼诸弟子言：“汝等寂静，勿发只语，彼处沙门瞿昙弟子散陀那居士来，于沙门瞿昙诸弟子中，为白衣居士，住王舍城者，于其中之随一是此散陀那居士。此等之尊者，喜静寂、严守沉默、赞美静肃。彼若知有静肃之人，必来访也。”如是告已，彼等普行者，皆各守沉默。
四
    尔时，散陀那居士，至尼俱陀普行者之处，向尼俱陀普行者问讯，退坐一面。就座已，散陀那居士告尼俱陀普行者言：
    “贤者！此等异学外道之普行者等，参集一处，为诸种之遮道浊乱之言说，而大声疾呼：或为王者论……乃至……如是为有非有之所论。然，相反地，彼世尊喜好林间树林、孤独远离之所住，选静谧寂寞之地、有闲而如清风之处而住。”
五
    如是告已，尼俱陀普行者答散陀那居士言：
    “然者，居士！沙门瞿昙是与谁共语？与谁对论？令谁得明智理解耶？沙门瞿昙之智遍于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见，譬喻瞎牛之偏步，常在边处。瞿昙之智遍于空处，喜好独处不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当逐令彼默闭。”
六
    世尊以超人清净之天耳，闻散陀那居士与尼俱陀普行者，如是之对应，即下耆阇崛山，到斯摩伽达河畔养孔雀园，于其空处经行。尼俱陀普行者，见世尊于斯摩伽达河畔养孔雀园空处经行，而诫彼诸弟子言：
    “汝等静寂！勿发只语。彼沙门瞿昙在斯摩伽达河畔养孔雀园之空处经行。彼师亦实喜好静寂、严守沉默、赞美静寂。彼若知静肃之人，当必来访。若沙门瞿昙，来访此集会者，我等向彼作此之问：世尊！彼世尊依何法教训其弟子？又依何教法，令其弟子得止息安稳、得知愿乐根本梵行耶？”
    如是告已，彼等诸普行者，皆各守沉默。
七
    尔时，世尊到尼俱陀普行者之处，时尼俱陀普行者告世尊言：
    “世尊！善来哉。阔别已久！世尊之来！请坐此所设之座。”
    世尊坐于所设之座已，尼俱陀普行者，自取一卑座，坐于一面。世尊对坐于一面之尼俱陀普行曰：“尼俱陀！为如何之谈论，今汝等坐于此耶？又为何而停止汝等之闲谈耶？”
    如是言已，尼俱陀应世尊曰：
    “世尊！我等遥见世尊于斯摩伽达河畔养孔雀园之空地经行，互如是言：‘若沙门瞿昙，来此集会处，对彼作此所问：世尊！彼世尊是依何法教训其弟子？又由何教法，令其弟子得止息安稳、得知愿乐根本梵行耶？’其时，世尊之来，我等停止此等之闲话也。”
    “尼俱陀！对依如何教法，教我诸弟子，又依如何教法，指导我诸弟子得止息安稳，得知愿乐根本梵行；是彼异见解、异信忍、异目的、异研究、异行持者所不能知也。然，尼俱陀！汝应问我：世尊！实如何是成就苦行之修行？如何是不成就苦行之修行耶？”
    如是语已，彼等诸普行者，各自发大声，赞美曰：“伟哉！奇哉！沙门瞿昙有大威力、大神力，实立自说，依他说来充实［自说］。”
八
    尔时，尼俱陀普行者，令彼等普行者止静。如是告世尊曰：
    “世尊！我等实为苦行之修行说、持苦行修行义、住执苦行之修行。世尊！如何是成就苦行之修行？如何是不成就苦行之修行耶？”
    “尼俱陀！今于此，有苦行者，无衣而不作法，［食后］舐手，请‘来！’不受，请‘住！’不受，持来者不受，特为准备者不受，招待不受，或不由瓶口取食，不由皿取食，置于阈间者不取，于臼不取，于杖间不取，于杵间不取，二人共食时［唯其中一人与］不受，由怀孕女不受，由授乳中之女不受，由与男子交会之女不受，畜狗家1之食不取，若近狗者不受，鱼肉不食，清酒饮，浊酒不饮，粥汁不饮。或于一家受食者，一口［食为足］，或二家受食者，二口［食为足］，或七家受食者，七口［食为足］，或由一施物而过活、由二施物而过活、由七施物而过活；或一日为一食、二日为一食、七日为一食，如是至限半月一食，从事定期食之修行；或又食菜、茄，食稗子，食硬米，食头头罗米，食哈达草；或食杂穔，食饭汁，食糜米，食稴稻，食牛粪，食树、根、果，食自落果；或着麻衣，着麻莎衣，着冢间衣，着粪扫衣，着提利多树皮，或着黑羚羊皮，着黑羚皮之细条所编者；或着草皮，着树皮，着木片皮；或着发毛之布；或着马毛之布；或着枭羽之衣；或拔须发行者，而常行拔除须发；或住立行者而拒座；或蹲踞行者而修蹲踞；或卧刺行者以刺为床；或卧于草蓏上；或卧于露地；或唯卧一侧浴尘埃；或住空地，到处常停立；或为异食者常行取奇异食；或不饮水行者，常行不饮冷水；或行一日三浴。尼俱陀！对此如何思惟耶？如是可成就苦行之修行？或为不成就耶？”
    “世尊！实如是可成就苦行之修行，而非不成就。”
    “尼俱陀！我对如是苦行之修行，说有诸种之垢秽。”
九
    “世尊！然者：如何世尊对苦行之成就，说有诸种之垢秽耶？”
    “尼俱陀！因有苦行者，勤修苦行，彼由其苦行自足满悦。尼俱陀！若彼苦行者，勤修苦行，彼由其苦行，自足满悦者，此乃苦行者之垢秽也。
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行，赞美自己，诽谤他人。尼俱陀！若彼苦行者，勤修苦行，赞美自己，诽谤他人者，此又实苦行者之垢秽也。
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行而惑溺、染着、沉醉。尼俱陀！若彼苦行者，勤修苦行，由其苦行而惑溺、染着、沉醉者，此又实苦行者之垢秽。
一〇
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行，受供养、礼敬，彼依其供养、礼敬而自足满悦。尼俱陀！若彼苦行者，勤修苦行而受供养、礼敬，彼由其供养、礼敬而自足满悦者，此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者……［乃至］……彼由其苦行而受供养、礼敬，彼由其供养、礼敬而赞美自己，诽谤他人……［乃至］……此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者……［乃至］……彼由其苦行而受供养、礼敬，彼由其供养、礼敬而惑溺、染着、沉醉……［乃至］……此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者，勤修苦行，为诸食分别而言：‘我喜好此，不喜好此。’彼为不喜好而避其所得，爱着其喜好之物，此被所惑所囚，不见其诸患，不得知出离……乃至……此实苦行者之垢秽。
    复次！尼俱陀！因有苦行者，勤修苦行，受供养、礼敬之故，彼谓：‘国王、大臣、刹帝利、婆罗门、居士、异学等皆尊敬我。’
一一
    复次，尼俱陀！有苦行者，难责其他之沙门、婆罗门言：‘彼沙门、婆罗门既生活丰富，而何故尚欲享受一切根种子、树种子、节种子、枝种子及第五种种子耶？恰如雷鸣2［风雨］害发芽”以呵责沙门……乃至……此实苦行者之垢秽。
    复次，尼俱陀！有苦行者，见其他沙门、婆罗门，于同族中，被恭敬尊重，以生是念：‘彼沙门既丰富，尚受有族者之恭敬尊重。然我苦行者，为苦难之生活，未受有族者之恭敬尊重。’如是，彼于有族中，生怨恨悭贪之念……乃至……此是苦行者之垢秽。
    复次，尼俱陀！有苦行者，常坐于四衢街头，修诸种苦行……乃至……此实是苦行者之垢秽。
    复次，尼俱陀！有苦行者，故意隐瞒自己［之形相］，行乞于同族中，自谓：‘此亦属我苦行中之物，此亦属我苦行中之物也。’……乃至……此又实苦行者之垢秽。

    复次，尼俱陀！有苦行者，常行任何覆藏，问彼：‘汝以此为是耶？’于非是答为是，于是答为非是，如是彼自觉为故意妄语……乃至……此实苦行者之垢秽。
一二
    复次，尼俱陀！有苦行者，不认知如来及如来圣弟子之教法所说善训教诫，此又实苦行者之垢秽。
    复次，尼俱陀！有苦行者而有嗔恨；若苦行者有嗔恨，此又实苦行者之垢秽。
    复次，尼俱陀！有苦行者，虚伪欺瞒而贪欲嫉妒，狡猾而伪诈，傲慢而高慢，邪淫而抱恶望，邪见而抱边取见，所见染着，两手坚固执持而不得出离。若苦行者，所见染着，两手坚固执持不得出离者，此又实苦行者之垢秽。
    尼俱陀！其如何思惟耶？勤修此苦行，是为秽耶？是为无秽耶？”
    “世尊！今实此等之勤修苦行，为秽而非无秽。世尊！今，于此有苦行者，确实知此等一切之垢秽，又复有何所说耶？”
一三
    “尼俱陀！此有苦行者，勤修苦行，彼由其苦行而不自足满悦。尼俱陀！若苦行者，勤修苦行，彼由其苦行而无自足满悦者，彼于其事是清净。
    复次，尼俱陀！有苦行者，勤修苦行，彼由其苦行，不自赞美，不诽谤他人者……乃至……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其苦行而不惑溺、不染着，不沉醉……乃至……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养、礼敬而不自足满悦……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养礼敬而不自己赞美，不诽谤他人……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养、礼敬而不惑溺，不染着，不沈醉……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼不避得其所不喜好物，不爱着其所喜好物，不被惑，不被囚，见其诸患，得知出离……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼受供养礼敬之故，不思惟：‘国王、大臣、刹帝利、婆罗门、居士、异学等当尊敬我。’……［乃至］……彼于其事是清净。
一四
    复次，尼俱陀！有苦行者，不难责其他沙门、婆罗门。即不呵责沙门：‘彼沙门、婆罗门既生活丰富，何故尚欲享受一切之根种子、树种子、节种子、枝种子及第五种种子耶？恰如雷鸣［风雨］害发芽。’彼于其事是清净。
    复次，尼俱陀！有苦行者见其他沙门、婆罗门，于同族中，受恭敬、尊重，不起念……［乃至］……如是，于彼同族中不生起怨恨悭贪之念，彼于其事是清净。
    复次，尼俱陀！有苦行者，不常坐于四衢街头行诸种苦行，如是，彼于其事是清净。
    复次，尼俱陀！有苦行者，不隐瞒自己之［苦行］相于同族中行乞……［乃至］……思惟：‘此亦属我苦行中之物。’彼于其事是清净也。
    复次，尼俱陀！有苦行者，不隐藏任何物……［乃至］……彼自觉不妄语，彼于其事是清净。
一五
    复次，尼俱陀！有苦行者，认知如来及如来圣弟子之教法所说善训教诫，彼于其事是清净。
    复次，尼俱陀！有苦行者无嗔无恨……［乃至］……彼于其事是清净。
    复次，尼俱陀！有苦行者，不虚伪不欺瞒而不嫉妒……［乃至］……两手不坚固持执，得善出离……［乃至］……彼于其事是清净。
    尼俱陀！其如何思惟耶？如是勤修苦行，真实为清净耶？为不清净耶？
    “世尊！今，勤修如是苦行，实为清净，非不清净，是最上树节之行3。”
    “尼俱陀！勤修如是之苦行，非最上树节之行。此唯达外皮而已。”
一六
    “世尊！然，勤修如何之苦行为最上树节之行耶？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！此苦行者有四种禁戒律仪。如何为苦行者之四种禁戒律仪？尼俱陀！于此有苦行者，自己不杀生、不令［他］杀生、不教［人］杀生；自己不偷盗、不令［他］偷盗、不教［人］偷盗；自己不妄语、不令［他］妄语、不教［人］妄语；自己不愿修习、不令［他］愿修习、不教［人］愿修习。尼俱陀！如是为（此）苦行者之四种禁戒律仪。尼俱陀！若苦行者，有如是四种禁律仪，彼之苦行，于此中有成就者，彼得增益而无退转。彼好远离、独坐，愿乐园林、树下、山腹、岩窟、洞穴、祠堂、林间、空处、穰积之处；彼食后，持钵而归，结跏趺坐，持身正直，专注住于正念；彼于世间断贪欲、住离贪心、净化贪心；断嗔恚、不住嗔恚心、利益及哀愍一切之生类有情、净化嗔恚心；断睡眠、离睡眠而住、自觉明慧之心、净化睡眠之心；断掉悔、住不掉悔、内心平静、净化掉悔之心；断疑念、住无疑心，于善法去疑念、拂除疑念、净化心。
一七
    彼断此等之五盖，心依明慧灭除诸秽力，与慈俱之心遍满一方而住。如是［遍满］二方、三方、四方、上下、横、一切处、广大于一切世界、广博、无量、无恚、无害，以慈心遍满而住。与悲俱之心……乃至……与喜俱之心……以舍俱之心……［乃至］……遍满而住。尼俱陀！其如何思惟耶？实为勤修苦行是清净耶？不清净耶？”
    “世尊！实为勤修苦行是清净而非不清净，乃最上树节之行也。”
    “尼俱陀！如是勤修苦行者，非最上树节之行，不过其树皮而已。”
一八“世尊！然者，如何是勤修苦行，最上树节之行？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！于此有苦行者之四种禁戒律仪。如何为四种禁戒律仪……乃至……尼俱陀！如是为苦行者之四种禁戒律仪也。尼俱陀！若于苦行者，有四种禁戒律仪，彼之苦行，于其中成就者，彼增长而无退转。彼喜好远离、独坐、……乃至……彼断此等之五盖，心依明慧，灭除诸秽力，与慈俱之心，遍满一方而住……彼忆念无量之前生。即或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、一百生、一千生、百千生、于无量之成劫、无量之坏劫：‘我于其处，有如是名、如是姓、如是种族、有如是食、如是受苦乐、如是寿量。彼于此处殁，生于彼处。于此，又有如是名、如是姓、如是种族、如是食、如是受苦乐、有如是寿量之忆念。彼又于彼处殁而生此处。’如是，忆念种种前生及如是事情与境遇。
    尼俱陀！汝其如何思惟耶？如是勤修苦行，实清净耶？不清净耶？”
    “世尊！如是勤修苦行，实为清净而非不清净，又最上树节之行也。”
    “尼俱陀！如是勤修苦行，非最上树节之行，唯不过达其纤皮而已。
十九
    “世尊！然者，如何是勤修苦行，最上树节之行？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！于此有苦行者，成就四种禁戒律仪……［乃至］……忆念……［乃至］……如是彼种种前生及其事情与境遇。彼依超人清净之天眼，见有情之生死，知随其业［报、受］贵贱、丑好、善趣、恶趣［之果。］即：‘诸贤者！实此等之有情，为身恶行、口恶行、意恶行，诽谤诸行者，抱持邪见，得邪见所生之业果。彼等身坏命终之后，生于恶生、恶趣、险难处、地狱。复次，诸贤者！此等之有情，为身善行、口善行、意善行，不诽谤诸行者，抱持正见，得正见所生之业果。彼等身坏命终之后，生于善趣、天界。’如是依超人清净之天眼，见有情之生死、知随其业［报、受］贵贱、丑好、善趣、恶趣［之果。］
    尼俱陀！汝如何思惟耶？如是勤修苦行为清净耶？为不清净耶？”
    “世尊！如是勤修苦行，实为清净而非不清净、应是最上树节3之行。”
    “尼俱陀！如是勤修苦行。非最上树节之行。如是，尼俱陀！若汝向我问：‘世尊！教世尊之诸弟子是依如何教法，又依何教法，导诸弟子得止息安稳，得知愿乐根本梵行？’尼俱陀！我以最胜殊妙之［法］导我诸弟子，我依此导诸弟子［至］安稳处，知愿乐根本梵行。”
    如是说已，彼等普行者大声赞叹说：“于此，我等失彼师矣。我等不知以上殊胜［之法］。”
二〇
    散陀那居士，知持此等异见之普行者等，今闻世尊之所说，谛听而真实生知解之心，而告彼尼俱陀普行者曰：
    “如是，贤者尼俱陀！如汝向我放言：‘居士！沙门瞿昙是与谁共语、与谁对论、令谁得明智理解耶？沙门瞿昙之智，遍于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见；譬喻瞎牛之偏步，常在边处，沙门瞿昙之智，遍于空处，喜好独处不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当遂令彼闭塞’耶？诸贤者！今，彼世尊、阿罗汉、正等觉者来此，彼是喜好独坐，不得共语者，如偏步之瞎牛，常在边处，依一问穷追彼，恐怕如空瓶，遂令彼闭塞！”
    如是言已，尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐。
二一
    尔时，世尊见尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐，告尼俱陀普行者曰：
    “尼俱陀！汝等作如是言，为真实耶？”
    “世尊！我等真如是愚钝，如是不善而作此等之言说。”
    “尼俱陀！汝如何思惟耶？汝倾听而闻普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉时，此等诸佛，曾集会一处，大声疾呼，耽于诸种遮道浊乱之言耶？犹如王论、……乃至……作如是有非有之所论，今汝如与汝等之师论诤，或又彼等诸佛在于林间树林，喜好孤独、远离之所住，静谧之寂寞处，有闲而清风之吹处，离人里之愦闹，选适于禅思三昧之处而住，有如我今所为，或不然耶？’”
    “世尊！我闻彼普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉时，彼等诸佛，未曾集会一处大声疾呼，耽于诸种遮道浊乱之言。犹未作王论……乃至……有非有之所论，今我及我等之师，未作诤论，唯如是闻：彼等诸佛，喜好林间树林……乃至……选适于禅思三昧之处而住，如今世尊之所为也。’”
    “尼俱陀！汝为有慧之耆宿，不思惟此事耶？ ‘彼世尊是觉者，依自觉而说法；彼世尊自能调伏，依调伏而说法；彼世尊自止息，依止息而说法；彼世尊自能度脱，依度脱而说法；彼世尊自得解脱，依解脱而说法。’”
二二
    如是言已，尼俱陀普行者告世尊言：
    “世尊！我被罪过所制伏，而如是愚钝、如是痴暗、如是不善、如是诽谤世尊。世尊！我确认罪过为罪过，将来必自制伏，愿世尊受纳！”
    “尼俱陀！汝为罪过所制伏，而如是愚钝、如是痴暗、如是不善，使如是谤诽我。尼俱陀！然，汝认罪过为罪过，其如实忏悔故，我对此，受纳汝之忏悔。尼俱陀！若有人认罪过为罪过，如实忏悔，以自制将来者，此乃圣者律繁荣之所以也。尼俱陀！我亦如是说：‘来！为有慧、正直、高洁、正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，由在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要七年。尼俱陀！任持七年间！来！为有慧、正直、高洁、正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，真由在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要六年……［乃至］……须要五年、四年、三年、二年、一年……乃至……须要七个月……乃至……须要六月、五月、四月、三月、二月、一月、半月。尼俱陀！唯任持半月！来！为有慧、正直、高洁、正行之人，我当教之……［乃至］……于现法中，自知作证、成就而住，不过唯须七日而已。’
二三
    尼俱陀！汝或有如是思惟：‘沙门瞿昙为夺弟子，向我等作如是云也。’尼俱陀！勿作如是见。凡为汝等之师，亦为汝等师之。汝或有如是思惟：‘沙门瞿昙为停止我等之讽诵，而对我等如是言。’尼俱陀！勿作如是见，凡为汝等诵颂亦如常讽诵之！尼俱陀！汝或有如是思惟：‘沙门瞿昙为夺我等之生活而作如是言！’尼俱陀！勿作如是见，凡为汝等之生活，亦为汝等之生活！尼俱陀！汝或有如是思惟：‘我等之法为不善，诸师又指责其不善，欲令其确认而沙门瞿昙作如是言！’尼俱陀！勿作如是见。汝之不善法，虽被诸师指责为不善，亦如常存在之！尼俱陀！汝或有如是思惟：‘我等之法是善，诸师又指示为善者，欲令除去而沙门瞿昙作如是言！’尼俱陀！汝勿作如是见。汝等之善法，诸师亦指示为善者，令如常存在！尼俱陀！如是我：‘非为夺汝诸弟子而说；非为停止汝等之讽诵而说；汝等有不善，诸师虽指责其不善，非欲令确认而说；又汝等有善，虽有诸师指摘其善法，亦非欲除去而说！尼俱陀！不断不善法，有秽转生，是有苦痛恶报，未来有生死［之］苦。我为断此等而说法。汝等如实行者，秽垢之法断尽，清白之法增益，智慧成满，于现世独自证悟而住。’”
二四
    如是说已，彼等诸普行者，默然悔悟，悄然垂肩，面赤眼伏，哑然而坐。其时，彼等之心，完全由恶魔所扰乱。
    尔时，世尊如是思惟：“此等诸愚痴人，被恶魔波旬所挠乱，于此没有一人如是思惟，即：‘我等当行沙门瞿昙所示之梵行。如何于七日得成就耶！’”
    如是，世尊于优昙婆逻普行者女林中，作狮子吼已，乘呈虚空，还于耆阇崛山中。散陀那居士亦直回王舍城。

注：
1 畜狗家，原本虽为 saṁkittisu，别本作 saṅgitisuna 应为畜狗家之意义。
2 雷鸣（asani-vicakkaṁ）雷鸣雨害之意。
3 树节，是和真实同义。


26.转轮圣王（师子吼）经

《长部·26.转轮圣王师子吼经》

    本经相当于汉译长阿含卷第六之转轮圣王修行经（大正藏一）、中阿含卷第十五之转轮圣王经（大正藏二六），其内容几乎同样。即先说身、受、心、法之四念处，其次详细说明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。
    其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。

        二六 转轮圣王师子吼经
    如是我闻。
一
    尔时，世尊住摩揭陀国之摩偷罗。其时，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊：“世尊！”世尊如次说：
    “自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处。
    诸比丘！然者，如何是比丘自作洲，自作归依处，勿作其他归依处；以法为洲，以法为归依处，勿为其他归处而住耶？
    于是，诸比丘！于身观身而住，精勤、自觉、忆念者，于世间应得调伏贪欲、愚痴。于受……乃至……于心……乃至……于法……［乃至］……如是，诸比丘！即为比丘自作洲，自作归依处，勿作其他归依处；以法为洲，法为归依处，勿为其他归依处而作。
    诸比丘！为行乞而往自己祖、父之地。诸比丘！为行乞而往自己祖、父之地者，恶魔应无机可乘。又恶魔不得其根据。诸比丘！依摄持善法之因缘，如是，增长其他之福德。
二
    诸比丘！往昔，有国王名为坚固念。为转轮圣王征服四天下，成就七宝而善统治其国土。彼有其次之七宝。即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居士宝、第七为主兵宝等。又彼之千子，雄猛勇健而善击破外敌。彼由此地以至四海之彼，不用刀杖，以正法制御、统治。
三
    时，诸比丘！彼坚固念王，数十百千年之后，告一臣下言：
    ‘噫！臣汝！若见天之轮宝，将离去其本处者，其时，即来告我。’
    诸比丘！彼臣答转轮圣王曰：‘唯然，大王！’
    诸比丘！彼臣数十百千年之后，见天之轮宝离其本处而去，见已，至彼坚固念王之处，告大王曰：
    ‘大王！大王天之轮宝不见离其本处而去耶！’其时坚固念王呼其太子，以此告之曰：
    ‘太子！汝说我天之轮宝离其本处而去，听闻我此事：“若转轮圣王之天轮宝，离其本处而去者，彼王之寿命，没多久将尽矣。”我已享受人界之欲乐，今当求天界之欲乐时。来！太子！汝统治此四天下！我将剃除须发，着袈裟衣，由在家而出家。’其时，诸比丘！坚固念王，令太子善统治其国土，自剃除须发，着袈裟衣，由在家而出家。然，国王之出家后七日，天之轮宝，突然消灭。
四
    其时，诸比丘！有一大臣至刹帝利灌顶王之处，告其王曰：‘大王！不知彼天之轮宝突然消灭耶？’时，诸比丘！彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦，即至彼父王之处，告父王曰：
    ‘大王！知天之轮宝突然消灭耶？’
    诸比丘！如是告已，父王告刹帝利灌顶王曰：
    ‘噫！我子！汝对天之轮宝突然消灭勿悲伤，勿抱忧愁之念。我子！此天之轮宝，实非汝祖父之遗产，汝正唯转圣之轮宝。汝若奉行转轮圣王之职责，十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝会突然出现。轮有千辐，具足车辋、车毂及一切附件。’
五
    ‘然者！大王！转轮圣王之职责者何耶？’
    ‘我子！汝当依彼法，恭敬、尊重法，为法幢、法帜、以法为首，善守护正法，又应护视庶民、车队、刹帝利、群臣、婆罗门、居士、农商、沙门婆罗门等乃至禽兽，而且，于汝之国土中，勿留有任何恶法。若于汝之国土，有贫穷者，将与彼财宝；若于汝国土之沙门、婆罗门，已离去憍慢懈怠、独修忍辱仁爱、调御自己、静止自己、寂静自己者，汝应时往彼处，作如是问：“贤者！如何是善、如何是不善、如何是罪、如何是无罪、如何是可以行、如何是不可以行？又行何法者，于长夜应受不利益及痛苦；行何法者，于长夜应受利益与安乐？”闻之，不善者离去，善者常受持。我子！此为转轮圣王之职责。’
    ‘唯然，大王！’诸比丘！刹帝利灌顶王，承父王之意，奉行转轮圣王之职责。彼奉行转轮圣王之职责已，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝突然出现，于轮有千辐，具足车辋、车毂及一切附件。见此已，刹帝利灌顶王，自谓曰：‘我曾闻：若刹帝利灌顶王，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝，突然出现，于轮有千辐，具足车辋、车毂及一切附件者，此即为转轮圣王也。我今正是转轮圣王。’
六
    其时，诸比丘！彼刹帝利灌顶，由王座起立，偏露一肩，左手持金瓶，右手扪摩金轮而告曰：
    ‘汝，轮宝转之，征服［一切而转］！’其时，诸比丘！彼轮宝向东方而转，时，转轮圣王，具四兵常随［其后。］又诸比丘！其轮宝停住之处，不论任何国土，转轮圣王，与俱四兵皆止驾。诸比丘！东方敌国之诸王，皆来转轮王之处告曰：
    ‘大王！善来！一切皆为王所有。大王！请统治之。’
    转轮王告曰：‘勿杀生、勿偷盗、勿邪淫、勿妄语、勿饮酒，应为适当之食。’如是，诸比丘！东方敌国之诸王，皆服转轮王之统治。
七
    其时，彼轮宝由东海没，再现身于南方。……（乃至）……于西方……［乃至］……于北方……［乃至］……皆服转轮王之统治。
    其时，诸比丘！彼轮宝超越海，平定遍四天下，由彼国都还，如悬挂于转轮王之宫阙楼门上，照耀转轮王之内宫。
八
    诸比丘！第二……第三……第四……第五……第六……第十之转轮王亦数十百千年之后，告其他大臣曰：
    ‘噫！臣汝！若见天之轮宝离去其本处者，其时，即来告我！’
    诸比丘！彼大臣答转轮王曰：‘唯然，大王！’
    诸比丘！彼大臣数十百千年之后，见天之轮宝突然离其本处而去。如是见已，至转轮王之处，告转轮王曰：
    ‘大王！知天之轮宝，突然离其本处而去耶？’
    其时，诸比丘！转轮王召太子而告此曰：
    ‘太子汝！说我天之轮宝离其本处而去。我曾闻：“若转轮王之天轮宝突然离其本处而去者，彼王之寿命，即不久矣！”我已享受人界之欲乐。今乃求天界欲乐之时。来！我太子！汝统治此四天下！我将剃除须发，着袈裟衣，由在家而出家。’
    其时，诸比丘！转轮王令太子善统治其国土，自剃除须发！着袈裟衣，由在家而出家。然而，国王出家后七日，诸比丘！天之轮宝突然消灭。
九
    其时，诸比丘！有一大臣，至刹帝利灌顶王之处，告彼王曰：
    ‘大王！知彼天轮宝突然消灭耶？’时！诸比丘！彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦。然而，不往彼父王之处，问关于圣转轮宝事。彼治其国，不及往昔诸王公正之治国，又不如往昔诸王转圣轮宝，不统治其国。
    其时，诸比丘！参集大臣、侍臣、主计、近侍、巫祝官等，至刹帝灌顶王之处告曰：‘大王！今治国土，不及往昔诸王公正治其国，又不如往昔诸王转圣轮宝，不统治其国。大王！有聪明而智慧之大臣、侍臣、主计、近侍、巫祝官等，我等及其他者，受持圣转轮。大王！若向我等询问圣转轮者，我等当谨解所问之圣转轮。’
一〇
    其时，诸比丘！彼刹帝利灌顶王，招集大臣、侍臣、主计、近侍、巫祝官等，以询问圣转轮。彼等对所问圣转轮，谨答之。闻之而令拥护、守护正法。然，犹不与财宝给贫困者，贫困者不得财宝之惠，因此，贫困者日益增加。因贫困者之增加，人人互相以盗心而取不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王告彼男子曰：
    ‘汝实以盗心而取他所不与之物，为真实耶？’
    ‘大王！真实！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王，财宝与彼男子，曰：‘汝！汝以此财宝可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门行福利之供养，以此，得天上安乐之果报，可生于天界。’
    彼男子答刹帝利灌顶王曰：‘唯然，大王！’
一一
    诸比丘！又有一男子以盗心而取他所不与之物，人人捕捉彼人，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人，以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王问彼男子曰：
    ‘汝！汝以盗心而取他所不与之物，为真实耶？’
    ‘实然！大王！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王，财宝与彼男子，曰：‘汝！汝依此等之财宝，可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门，行有福利之供养，以此，得天上安乐之果报，可生于天界。’
    彼男子答刹帝利灌顶王：‘唯然，大王！’
一二
    诸比丘！人人如是闻：‘犹人人以盗心而取他所不与之物，但大王以财宝与人人。’闻此己，彼谓：‘然，我等亦以盗心取他所不与之物耶？’
    其时，诸比丘！有一男子，以盗心而取他所不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人，以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王，问彼男子曰：
    ‘汝！汝以盗心而取他所不与之物，是真实耶？’
    ‘实然，大王！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王曰：‘如果我对于以盗心而取他所不与之物者，给与财宝，如是，不与取（偷盗）增长。然，我将此男子处于重刑，截断彼头而根绝此。’
    如是，诸比丘！刹帝利灌顶王令诸臣曰：‘然者，诸臣，以粗绳将此男子之手坚缚于后，剃除头发、唱令击鼓，牵引行于诸街已，由南门出，至都城之南方，惩彼之重刑，截断彼头而根绝此。’
    诸比丘！彼等诸臣，闻刹帝利灌顶王之命，曰：‘大王！实然。’即以粗绳将彼男子之手坚缚于后，剃除彼头发，唱令击鼓，牵引行于诸街巷已，由南门出，至都城之南方，惩彼之重刑，截断彼头而根绝此。
一三
    诸比丘！人人如是闻：‘若以盗心而取他所不与之物者，大王为膺惩、根绝而截首。’闻已，彼等曰：‘然，各自作利刀，各自作利刀已，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截其首。’
    彼等自作利刀，作利刀已，便劫掠村落、劫掠乡镇、劫掠都市及为路上之劫掠。
    如是，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截断其首。
一四
    如是，诸比丘！因对贫穷者不给与财宝，贫穷者即越增多，由于贫穷者之增多，偷盗便益滋增；由于偷盗之滋增，刀杖便滋增；由于刀杖之滋增，杀害便频发；由于杀害之增多而屡行妄语，由于妄语横行，彼等众生之寿命缩短、颜色衰退。由彼等寿命之缩短、颜色之衰退，人寿由八万岁，至其子成为四万岁。
    诸比丘！人寿四万岁时，有人以盗心而窃取他所不与之物。人人捕捉彼，以示刹帝利灌顶王，曰：‘大王！此男子，以盗心而窃取他所不与之物。’
    如是告已，诸比丘！刹帝利灌顶王告彼男子曰：
    ‘汝！汝以盗心而窃取他所不与之物，为事实耶？’于故意妄语，言：‘大王！［我］没窃取。’
一五
    如是，诸比丘！因对贫穷者不给与财宝，贫穷者便益增多……［广说如第十四节］……寿命缩短，颜色衰退，由人寿四万岁，至其子成为二万岁。
    诸比丘！人寿二万岁时，有人以盗心而窃取他所不与之物，他人以此告灌顶王，言：‘大王！如斯、如斯之人，以盗心而窃取他所不与之物，’并为恶口。
一六
    诸比丘！如是，因对［贫穷者不给与财宝，贫穷便益增多，……［广说如第十四节］……颜色衰退，人寿由二万，至其子成为一万岁。
    诸比丘！人寿一万岁时，有人美丽、有人丑陋。彼等丑陋者，对美丽者，生起嫉妒，对他人之妻女行邪淫。
一七
    诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……［广说如第十四节］……颜色衰退，人寿由一万岁，至其子成为五千岁。
    诸比丘！人寿五千岁时，有二法增长，即：粗语及绮语也。二法增长故，彼众生之寿命缩短、颜色衰退。彼等之寿命缩短、颜色衰退，人寿由五千岁，至其子有成为二千五百岁，有成为二千岁。
    诸比丘！人寿二千五百岁时，贪恚之念增长……［乃至］……人寿由二千五百岁，其子成为一千岁。
    诸比丘！人寿一千岁时，邪见增长……［乃至］……人寿由一千岁其子成为五百岁。
    诸比丘！人寿五百岁时，有三法增长，即：非法欲、非理贪、邪见法也。三法增长……［乃至］……人寿由五百岁，其子有成为二百五十岁，有成为二百岁。
    诸比丘！人寿二百五十岁时，此等之诸法增长，即：不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿。
一八
    诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……［乃至］偷盗……［乃至］……刀杖……［乃至］……杀生……［乃至］……妄语……［乃至］:…恶口……［乃至］……邪淫…：［乃至］……粗语……［乃至］……绮语……［乃至］……贪恚……［乃至］……邪见……［乃至］……非法欲……［乃至］……非理贪……［乃至］……邪见法……［乃至］……不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿。此等诸法之增长，而彼等众生之寿命缩短、颜色衰退。寿命缩短、颜色衰退，人寿由二百五十岁，至其子成为百岁。
一九
    诸比丘！此等人人之子，寿命有成为十岁之时，诸比丘！人寿十岁之时，童女至五岁而婚嫁。诸比丘！人寿十岁之时，消失此等之诸味，即：酥、酪、油、砂糖、盐也。诸比丘！今日如以粳米饭为最上之食粮，诸比丘！人寿十岁之时，草莠便成为最上之食粮。诸比丘！人寿十岁之时，十善法则皆消灭，十不善法，明显出现。诸比丘！人寿十岁之时，为善者完全无有，何况有善之所行乎？诸比丘！人寿十岁之时，彼等不敬母、父，不尊敬沙门、婆罗门，不恭敬同族之耆宿，以为是尊敬赞美，如同今日之恭敬母、父，尊敬沙门、婆罗门，恭敬同族耆宿者，被尊敬赞美也。如是，诸比丘！人寿十岁之时，不恭敬母、父，不尊敬沙门、婆罗门，不恭敬同耆宿者，当被尊敬赞美。
二〇
    诸比丘！人寿十岁之时，母、伯母、叔母、师长之妻女皆无区别，如同羊、鸡、豕、犬、豺、狐狼，世间成为杂无伦次。诸比丘！人寿十岁之时，彼等众生成为互相生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。母于子、子于母，父于子，子于父，兄弟于兄弟、兄弟于姊妹，姊妹于兄弟，生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。诸比丘！犹如猎师之见群鹿，生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。如是，诸比丘！人寿十岁之时，彼等众生，互相生起激烈之害心……［乃至］……生起激烈之杀意。
二一
    诸比丘！人寿十岁之时，七日间生刀杖之劫。彼等互相领受鹿想（误认为野兽）。彼等各自手持利刀而现，依其利刀，互相剥夺各个之生命：‘此是鹿也，此是鹿也。’然，诸比丘！此等之众生，有生起如次之念：‘我等不伤害任何人，任何人亦不得伤害我等。然，我等依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果实以保身！’彼等便依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果以保身。彼等经过七日后，由丛林树木之坑坎，河洞岩窟而出，互相拥抱相集庆贺曰：‘庆哉！汝亦生存！汝亦生存！’诸比丘！其时，彼等众生起如是念：‘我等因行不善法，长久亲灭亡之法。然，我等当行善法。当行如何之善法耶？于是，我等禁止杀生，我等受持此善法。’彼等便远离杀生，受持此善法。彼等因受持此善法，寿命增长，并增颜色之美。彼等由寿命之增长，颜色之增美，人寿十岁之人，其子之寿成为二十岁。
二二
    其时，诸比丘！彼等众生起如是念：‘我等因受持善法，而寿命增长，颜色增美。然，我等应益为善事。于是，我等远离偷盗，远离邪淫，远离妄语，远离恶口，远离粗语，远离绮语，断灭贪念，断灭嗔恚，断灭邪见，灭尽三法，即：非法欲、非理贪、邪见法。于是，我等应恭敬母、父，尊敬沙门、婆罗门，尊敬同族之耆宿等，受持此善法。
    诸比丘！［如是］，彼等恭敬母、父，尊敬沙门、婆罗门，尊崇同族耆宿，受持此等之善法。彼等由受持善法，寿命增长，颜色增美。彼等由寿命增长、颜色增美，人寿二十岁之时，其子寿命成为四十岁；人寿四十岁之时，其子之寿命成为八十岁；人寿八十岁之时，其子之寿命成为百六十岁；人寿百六十岁之时，其子之寿命成为三百二十岁；人寿三百二十岁之时，其子之寿命成为六百四十岁；人寿六百四十岁之时，其子之寿命成为二千岁；人寿二千岁之时，其子之寿命成为四千岁；人寿四千岁之时，其子之寿命成为八千岁；人寿八千岁之时，其子之寿命成为二万岁；人寿二万岁之时，其子之寿命成为四万岁；人寿四万之时，其子之寿命成为八万岁。
二三
    诸比丘！于人寿八万岁之时，童女五百岁而婚嫁。诸比丘！于人寿八万岁之时，有三种病，即：欲、断食、老也。诸比丘！于人寿八万岁之时，此阎浮提隆盛繁荣，于都邑王城，鸡鸣相闻；诸比丘！于人寿八万岁之时，从彼阿鼻地狱，思惟为阎浮提，当人人遍满如芦草之丛林；诸比丘！于人寿八万岁之时，彼波罗奈，便成为契睹摩提王都，人民旺盛群集，土地肥沃；诸比丘！于人寿八万岁之时，此阎浮提虽有八万四千之都城，但契睹摩提当为最上之王都。
二四
    诸比丘！人寿八万岁之时，于此契睹摩提王城，有名山伽王出现而为转轮法王，统治四天下，成就七宝，为人民之保护者。于彼具足此等之七宝，即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居士宝、于第七为主兵宝也。尚且彼王有千子，勇猛雄健，善退却外敌；彼越此地，及至大海之彼岸，不用刀杖，以正法统治而住。
二五
    诸比丘！人寿八万岁之时，名为弥勒应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊之如来出现于世；犹如我今于此世界、为应供、……［乃至］……佛、世尊之出现。彼亦含括此天界、魔界、梵天界及此世界、沙门、婆罗门，独自证悟而说示。犹如我含括此天界、魔界、梵天界及此世界、沙门、婆罗门，独自证悟而说示。宣示初善、中善、后亦善之法、并说示文义具足，一切圆满清净之梵行；犹如我今说示初善、中善、后亦善之法，并说文义具足，一切圆满清净之梵行。彼受无量数千之比丘僧伽所围绕；犹如我今受无量数千之比丘僧伽所围绕。
二六
    诸比丘！其时，有名为山伽王，其王之宫殿是大波那王之所造；其宫殿甚庄严，让与己而住此，对沙门、婆罗门、贫民、流浪者、乞食者行布施，然后，于弥勒如来、应供、等正觉者之处，剃除鬓发，着袈裟衣，由在家而出家；彼如是出家已，独住远离，修道苦行，专心坚固而住，不久彼善男子为其目的，由在家而出家，成就无上梵行，于现世独住证悟而止住。
二七
    诸比丘！自作洲、自作归依处，勿以他为归依处。以法为洲、法为归依处，勿以他为归依处。诸比丘！如何自作洲、自作归依处，勿以他为归依处，以法为洲、法为归依处，勿以他为归依处而住耶？诸比丘！于此有比丘，于身观身而住，精勤、自觉、忆念者，于世间当得调伏贪欲、愚痴。于受……于心……于法……［乃至］……。诸比丘！如是，即是比丘自作洲、自作归依处，……［乃至］……勿于他为归依处而住。
二八
    诸比丘！于汝自己祖、父之地行乞，诸比丘！行乞于祖、父之地而行者，寿命延长，颜色增美，安稳快乐，财宝丰饶，威力具足。
    诸比丘！然者，如何比丘之寿命延长？诸比丘！于此，有比丘具备欲定、精勤、圆满修习神足，具备精进定……乃至……意定……思惟定、精勤、圆满修习神足。彼修习、多修习此等之四神足，从其所欲，［住］一劫或一劫有余。诸比丘！此谓比丘之寿命延长也。
    诸比丘！如何为比丘之颜色增美耶？诸比丘！于此，比丘有戒德，依波罗提木叉而摄护，威仪具足，于小罪见怖畏以学习诸戒。诸比丘！此乃为比丘之颜色增美也。
    诸比丘！如何为比丘之安稳快乐耶？诸比丘！于此，有比丘断诸欲，去不善法，有念思有远离之心而生喜、乐，达初禅而住。又灭除思、念，内心安静，心成专一，无念、无思，由定生喜、乐，达第二禅……第三禅……第四禅而住。诸比丘！此为比丘之安稳快乐。
    诸比丘！如何为比丘之财宝耶？诸比丘！于此，有比丘以慈俱之心，遍满一方而住。如是遍满二方、三方、四方，如是遍满上、下、横、遍一切处，于一切世界广大、广博、无量、无恚、无害之慈心而住。以悲俱之心……以喜俱之心……以舍俱之心遍满而住。诸比丘！此比丘之财宝也。
    诸比丘！如何为比丘之威力耶？诸比丘！于此，有比丘灭尽有漏、无漏、心解脱、慧解脱、于现世独自证悟而住。诸比丘！此比丘之威力也。
    诸比丘！我不见有其他魔力般难征服之威力。诸比丘！由受持善法，得如是福德之增长。
    世尊如是说已，彼等诸比丘，闻世尊之所说，欢喜信受。


27.起世因本经

《长部·27.起世因本经》

    本经相当于长阿含卷第五之小缘经（大正藏一），中阿含卷三十九之婆罗婆堂经（大正藏二六），及白衣金幢二婆罗门缘起经（大正藏一〇）。佛于黄昏时，经行于鹿母讲堂外，对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之任何人体证法者，为人类之最上者。

        二七 起世因本经1
    如是我闻。
一
    尔时，世尊住舍卫国清信林园之鹿母讲堂。时，婆悉吒与婆罗堕，欲修比丘行而入比丘之群。时至黄昏，世尊由静思起而出其讲堂，经行于讲堂户外之阴凉处。
二
    婆悉吒于黄昏，见世尊由静思起而出其讲堂，经行于讲堂户外之荫凉处。见已，彼告婆罗堕曰：“友，婆罗堕！世尊于黄昏，由静思起而出其讲堂，经行于讲堂户外之荫凉处，友，婆罗堕！往近彼世尊，于世尊之处，或能得闻法语！”婆罗堕答婆悉吒：“唯然，友！”
    如是，婆悉吒与婆罗堕，诣近世尊之处，至已，问讯世尊，随世尊之后经行。
三
    其时，世尊言婆悉吒曰：
    “汝等甚为优异，生于婆罗门及在婆罗门之系统，欲出婆罗门种族之家庭生活而入无家之生活。婆悉吒！婆罗门对汝等无不非难骂詈耶？”
    “实然，尊者，婆罗门实以特有之骂詈，充分非难我等，而不停地骂詈。”然者，婆悉吒！以如何之言语，婆罗门实以特有之骂詈，充分非难汝等，而不停地骂詈耶？”
    “尊者！婆罗门如是言：‘婆罗门种是至上之种族，其他是卑劣之种族也。唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也；汝等不得舍弃高贵阶级，去亲近彼贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生。如斯不适宜，如斯不适当。汝等不得舍弃高贵阶级，去亲近贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生者。’尊者！以如斯语，婆罗门对我等，用婆罗门特有之骂詈，充分非难，而不停地骂詈。”
四
    “婆悉吒！确实汝等婆罗门，完全忘去往昔之事实，始作如是言：‘婆罗门是最上之种族，其他是卑劣种族；唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也。’然，反过来，婆悉吒！婆罗门之女非有经水、怀孕、生子之经验耶？然而，彼等婆罗门实是由胎生，却作如斯言：‘婆罗门是最上之种族……乃至……梵天之相续人也。’彼等婆罗门，确实语虚言，甚与骂詈而不名誉。
五
    婆悉吒！有四种姓，即：刹帝利种、婆罗门种、吠舍种、首陀罗种。然，婆悉吒！于刹帝利种中，亦有伤害有情者、有取不与者、有淫欲之邪行者、有行妄语者、有两舌者、有恶口者、有绮语者、有悭贪者、有害心者、有邪见者。婆悉吒！如是，或为不善性质者，或被认为不善性质者，应非难，或被认为应非难性质者，不应模仿，或被认为不应模仿性质者，于高贵人不适当，或被认为高贵人不适当性质者，阴险之行为及阴险行为之果报，由贤人所摈斥性质者，如是者，确实于刹帝利种中亦得常见出。复次，婆悉吒！于婆罗门种中……乃至……见出，婆悉吒！于吠舍种中……乃至……见出，婆悉吒！首陀罗种中……［乃至］……亦常见出。
六
    婆悉吒！复次，于另一面，于刹帝利种中亦常有离杀生者、离不与取者、离淫欲邪行者、离妄语者、离两舌者、离恶口者、离绮语者、无悭贪者、无害心者、正见者。婆悉吒！如是，或善性质者，或被认为是善性质者，不应非难者，或被认为不应非难性质者，应模仿者，或被认为应模仿性质者，于高贵人为适当，或被认为高贵人适当性质者，白净行为及白净行为之果报，由贤人所赞赏性质者，如是者，确实于刹帝利种中亦得常见出。婆悉吒！又婆罗门种中亦……乃至……又吠舍种中……乃至……又首陀罗种中……［乃至］……得常见出。
七
    婆悉吒！于此等四姓中，黑恶性质者与白净性质者，为贤人所摈斥及所赞赏者，可得为二分者，彼等婆罗门如是言：‘婆罗门种是最上之种族，其他为卑劣种族，……［乃］……梵天之相续人’之主张，不为贤人所允许。何以故？婆悉吒！在此等四姓中，任何人为比丘，成为阿罗汉、灭诸漏者、梵行已立、所作已作、舍负重担，正得无再生之位、灭有之束缚、有完全智、为解脱者，其人，始称为此等四姓之最上者，以法之故，不以非法故也。不论如何，婆悉吒！于此世或于他世，此法于人类为最上也。
八
    婆悉吒！于此世于他世，法为人类最上之理由，应了解如次之实例。婆悉吒！拘萨罗之波斯匿王，知：‘沙门瞿昙是由无上之释迦族而出家者。’又婆悉吒！而释迦族对拘萨罗国之波斯匿王，行臣下之礼。婆悉吒！释迦族人，从顺于拘萨罗国之波斯匿王而行问讯、站立、合掌等谦逊态度。婆悉吒！如是，释迦族人如对拘萨罗国之波斯匿王，行从顺、问讯、站立、合掌等谦逊之态度，其同时，拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，王言：‘沙门瞿昙岂非高贵之出耶？我非高贵之出；沙门瞿昙是强力，我是薄力；彼是美貌，我是貌丑；沙门瞿昙有大势力，我几无势力。’其实拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，是彼王尊敬法，尊崇法、重法、尊法、视法为神圣故也。婆悉吒！由此实例应知法是人类之最上者，于此世、于他世亦［然］。
九
    婆悉吒！生异、名异、姓异、家系异之汝等，由家出而入无家之生活，若被质问：‘汝是谁’者，汝当答：‘我等是释迦族之子孙，从彼为沙门也。’婆悉吒！对如来致信、根信、确立信、坚固信，或不为沙门、婆罗门、天、魔、梵天，世间之任何人动摇者，甚可知是言：‘我等实是世尊之真子，从彼口生，从法生，由法所造，是法之继承者。’何以故？婆悉吒！此等实为如来之同义语，即法身、梵身、法体、梵体。
一〇
    婆悉吒！或经过相当长久时期之后，此世界有转起。此世界转起之时，大部份之有情生于光音天，而彼等住于彼处，于意所成，以喜为食，自放光明，飞于虚空，保其光辉，长久时期之间，维续［如是之状态］。婆悉吒！又经过相当长久之时期后，此世界有转起。此世界转回之时，大部份之有情，舍弃光音天之生存，复归于此世。而彼等于意所成，以喜为食，自放光明，飞于虚空，保其光辉，长久时期之间，维续（如是之状态）。
一一
    然，婆悉吒！其时，万物皆成为水，黑暗而不见物，日月不现，星宿不显，昼夜不分，日月之黑分，白分不分明，无年之季节，无男女之别，万物唯是万物而已。于彼等万物，或经过相当长时期后，甘美之地味，周遍于水中。犹如煮沸之牛乳粥，将冷于表面生泡，而现出［大地］。彼地色具、香具、味具也。恰如有完全之醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味。
一二
    婆悉吒！其时，或有贪欲性质者，言：‘呜呼！此是如何之物？’以指尝甘美之地味。［再三］以指尝甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒！其他者等亦仿彼，以指尝试甘美之地味，［再三］尝试甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒！其时，彼者等，以手掬甘美之地味，始恣意食之。婆悉吒！尔来，彼等由手掬甘美之地味，始恣意食之，彼等自放光明渐渐转薄，由自放光明渐转薄而日月显现，由日月之显现而星宿亦显现，由星宿之显现而知昼夜之区别，由知昼夜之区别而知日月之黑白，由知日月之黑分白分，则年及季节显现。婆悉吒！如是，如此世间再转回。
一三
    然，婆悉吒！彼等食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！由彼等食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续之间，可见彼等之身渐益坚固而起容貌之变化。或者容貌为美，或者为丑；美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且彼等恃凭自己之美而生憍慢，如是，消失甘美之地味。由甘美地味之消失，彼等集合，集合已，恸哭而言：‘呜呼！美味……呜呼！美味……’。今日，当众人获得甘美之味，曰：‘呜呼！美味……呜呼……美味……’。众人只是重复过去之辞句而不知其本义矣。
一四
    婆悉吒！其时，彼等消失之时，甘美之地，出现地饼2。此恰如菌之发生。彼地饼具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥；其味又实如混蜂蜜；婆悉吒！其时，彼等开始食地饼。而且彼等食此，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！由彼等食地饼，以此为食粮，以此为滋养，［此状态］长久继续之间，彼等之身渐益坚固而现起容貌之变化，或者容貌美，或者容貌丑。美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且恃凭自已之美而生憍慢，如是，地饼消失。由地饼之消失而蔓草出现。此恰如竹之出现，具色，具香，具味……［乃至］……如混蜂蜜。
一五
    婆悉吒！其时，众人开始食蔓草；而且彼食此……［乃至］……众人只是重复过去之辞句而不知其本义矣。
一六
    婆悉吒！其时，彼蔓草消失之时，此等之人，不耕作而熟米出现；此无糠、无壳、有佳香、肌身细。晚上，以此为晚食，持回家者，至早上再生长而熟［如旧］，早上以此为早餐，持回家者，至晚上再生长而熟［如旧］，不见有切痕。婆悉吒！以其时，此等之人，不耕作而食熟米，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！此等之人，由不耕作而食熟米，以此为食粮，以此为滋养，［此状态］长久继续之间，彼等有情之身体，渐益坚固，容貌之变化甚显著，女子现女子之相，男子现男子之相。而且女子实积极地思慕男子，男子亦同思慕女子。各各互相思慕而生欲情，恋慕而身焦，遂由恋慕而行交会。婆悉吒！其时，其他人见彼行交会，或者投泥，或者投灰，或者投牛粪而言：‘灭矣！污秽者！灭矣！污秽者！众人何可对他人作如是事？’正如今日，当某些地方尚有追放新娘，或投泥、投灰、投牛粪。众人只是顺从过去之惯例而不知其本义矣。
一七
    婆悉吒！于其时认为不道德者，今认为是道德；婆悉吒！其时，行交会之人，于一月或二月之间，不许准入村镇。婆悉吒！其时，彼等人，因其不道德而招致激烈非难，彼众人为隐蔽其不道德而入小屋。婆悉吒！由此，或怠惰之性质者，如是思惟：‘呜呼……何故自劳苦，晚上为晚餐，早上为早餐而持来米谷耶？晚餐及早餐份之米，一次运来者如何？’婆悉吒！于此处，彼等将早晚餐之米，充分地一次持运。其时，其他者近至彼前，近至已，如是言彼等曰：‘来，友！往收集米。’‘友！不必了。我已一次运来了早晚餐之米了。’婆悉吒！于此处，彼等仿彼者之例而一次搬运二日份之米，曰：‘确实如是为妙。’婆悉吒！其时，其他之人来此人之处，来已而言：‘来！友:往收集米，’‘友！不必了，我已将二日份之米一次搬来。’婆悉吒！于此处，彼等仿彼之例，一次将四日份之米搬来，曰：‘确实如是为妙。’……［乃至］……一次将八日份之米搬来，曰：‘确实如是为妙。’然，婆悉吒！其时，此等之人开始食蓄积之米。如是成为糠包混淆米，壳包混淆米，收获之后，不再生，可看到破碎口，米之株割而成束也。
一八
    婆悉吒！其时，彼等之人集合，集合而后恸哭，曰：‘呜呼！恶法于众人之间出现，诸友！不管如何，我等于过去，是意所成，以喜为食，自放光明，飞行虚空，［此状态］长久之间继续不失光辉。或经过相当长时之后，此对于我等，甘美之地味，周遍水中；具色、具香、具味。我等以手掬甘美之地味而开始食此。由手掬甘美之地味而开始食此，我等则消失自已之光；由消失自己之光而日月出现，由日月之出现而星宿出现；由星宿之出现而显昼夜；由显昼夜之分而现月、半月；由现月、半月而现年及季节之分。食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现，则甘美之地味消失。由甘美之地味消失而地饼出现，具色、具香、具味也、我等开始食地饼；我等食此，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现而地饼消失。地饼消失而蔓草出现，具色、具香、具味也。于我等开始食蔓草。我等食此，以此为食粮，以此为滋养，［此状态］长久继续之间；于我等恶不善法出现时，蔓草消失。由蔓草之消失而不耕作之熟米出现，无糠、无壳、纯粹而有佳香，肌身滑，晚上以此为晚餐，持回家者，至早上再生长而熟。早上以此为早餐，持回家者，至晚上再生而熟，不见有切痕。我等食不耕作之熟米，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现，糠包滑米，壳包滑米，株割之后，不再生长，切痕出现，米之株割成束。今我等欲分稻田，欲造界限。’
    婆悉吒！其时，其有情分割稻田，造作界限。
一九
    婆悉吒！其时，或贪欲性质者，守自己之领域，更夺他人之领域而享受之。人人捉捕彼，捉捕已，如是曰：‘呜呼！汝身行恶事，为何守自己之领域，更夺他人之领域而享受。然，汝不应再作如是事。’婆悉吒！彼人答言：‘唯然！’婆悉吒！彼再度……乃至……彼二度守自己之领域，更夺他人之领域而享受。人人捉捕彼，捉捕后……乃至……或者以手打、或者以土块打、或者以杖打之。婆悉吒！如是开始，窃盗显现，非难显现，妄语显现，刑罚亦显现矣。
二〇
    婆悉吒！然，此等之人集合，集合已，恸哭曰：‘呜呼！恶法将出现于众人之间；不管如何，窃盗将出现，非难将出现，妄语将出现，刑罚将出现也。于今，我等或选任一人，其人对于我等，该怒之时则怒，该非难之时则非难，该驱逐之时则驱逐。我等又对其人供与一定之米粮。’
    婆悉吒！其时，此等之人于众多之人中，更美丽，容貌更优秀，更和蔼，至更有人气者之处，言彼人曰：‘然，汝于该怒者则怒，该非难者则非难，该驱逐者则驱逐。我等可以米分期供给汝。’婆悉吒！彼人答应彼等：“宜然”，便于该怒时则怒，于该非难时则非难，该驱逐时则驱逐。彼等便以米分期供给彼。
二一
    婆悉吒！摩诃三摩多是‘依全民选出者’之意；于是‘摩诃三摩多’则被称作第一之惯用语；婆悉吒！刹帝利是‘农场主’之意；于是刹帝利则被称作第二之惯用语；婆悉吒！王是‘依法令他人喜悦’之意：于是‘王’则被称作第三之惯用语；婆悉吒！如是，此刹帝利是依往昔初生之辞句而应用其名，此实由彼等之人而生起，非依其他者也。于彼相应之类，而非不相应；彼依法而不依非法故；婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也。
二二
    婆悉吒！彼等之人，有某些人如次思惟：‘实是恶汉将出现于众人之间。窃盗将出现，非难将出现，妄语将出现，刑罚将出现，驱逐将出现也。然，我等应除掉恶不善法。’而彼等除掉恶不善法；婆罗门是‘除掉恶不善法’之意。于是‘婆罗门’则被称作第一之惯用语；彼等住于森林，作木叶之家，于木叶之家而思念：于彼燃烧之炭火消失、烟绝，杵被舍弃；晚上为晚餐，早上为早餐，往市、村、镇求食物；彼等获得食物之时，再回归阿兰若处木叶之家，以拟作静虑。人人见此，曰：‘此等之人，住阿兰若处，作木叶之家，于木叶之家静思。彼等燃火消失、烟绝，杵亦被舍弃。晚上为晚餐，早上为早餐，往市、村、镇求食物。彼等获得食物，再回归阿兰若处木叶之小屋拟作静虑。’静思者是‘静虑’之意。婆悉吒！于是‘静虑者’则被称作第二之惯用语。
二三
    然，婆悉吒！此等人中之某些人，不能于阿兰若处木叶之小屋继续静思而移居村、镇之郊外作圣典。人人见此，曰：‘彼等之人，不堪于阿兰若处木叶小屋作静思而下来村、镇之郊外作圣典，彼等不静思’。婆悉吒！学习者是‘彼等不静思’之意；于是，‘学习者’则被称作第三之惯用语。婆悉吒！如是尔来，婆罗门是依往昔初生之辞句而应用之名。此实由彼等之人而生起，非依其他者也。于彼等相应之类，而非不相应也；彼依法而不依非法故。婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也。
二四
    然，婆悉吒！彼等人之中，有某些人，行结婚之生活，从事种种之商业，吠舍是‘行结婚生活，从事种种事业者’之意，由此，吠舍成为惯用语；婆悉吒！吠舍是依往昔初生之辞句而应用之名；此实由此等之人而生起，非依其他者也；于彼等相应之类而非不相应也；彼依法而不依非法故。婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二五
    婆悉吒！彼等人中之残余者，皆为狩猎者；婆悉吒！首陀罗是‘以狩猎为业，又以杂事为业’之意；由此，首陀罗成为惯用语；婆悉吒！首陀罗是……乃至……不依非法故。婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二六
    今，婆悉吒！某时，有一些刹帝利轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些婆罗门，轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些吠舍亦轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些首陀罗轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。婆悉吒！由此等四种姓，出现出家沙门之团体，其名实由彼等而起，非由其他；于彼等相应而非不相应者；依法而不依非法故；婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二七
    婆悉吒！有刹帝利于身口意行恶行，有邪见、邪见解，采取此行为之结果，身体坏灭命终后，再生于恶生、恶趣、险难处、地狱。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，再生于恶生、恶趣、险难处、地狱。
二八
    复次，婆悉吒！有刹帝利，于身口意行正行，有正见、正见解，采取此行为之结果，身体坏灭命终后，再生于善趣、天界。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，再生于善趣、天界。
二九
    婆悉吒！有刹帝利于身口意行［善恶］二行，有混合之见，混合之见解，采取此行为之结果，身体坏灭，命终之后，受乐、苦两受。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，受乐、苦两受。
三〇
    又，婆悉吒！刹帝利之某者，防护身口意，修七觉支，于现世成就涅槃。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……乃至……于现世成就涅槃。
三一
    婆悉吒！不管如何，此等四姓之任何人，为比丘、成为阿罗汉，灭尽诸漏者，应作3已作，舍负重担，得无再生之位者，灭尽有缚者，有完全智者，为解脱者，此人，于此等之中，称为最上者。依法而不依非法故。不管如何，婆悉吒！法于此世、于他世，法是人类最胜者也。
三二
    婆悉吒！次句之偈乃由常童子梵天所说：
    以重家系等人中
    刹帝利族为最胜
    明行完全具足者
    于人天为第一人
    婆悉吒！然，此句，由彼常童子梵天所善歌唱，非恶歌，是善告而非恶告，是有甚深之利益而非无利益，我爱诵之，婆悉吒！我亦歌之：
    以重家系等人中
    刹帝利族为最胜
    明行完全具足者
    于人天为第一人
    世尊如是说已，婆悉吒与婆罗堕，心欢喜、踊跃世尊之所说。

注：
1 对于经题之 aggañña，于巴利圣典出版协会之巴英辞典，分解为 agga+ñña 于志鲁达斯之辞典，把 aggañña 分解为 agra+jña，同样由此而想，虽为 recognised as primitive primeval, jña 非受伤之意。勿论，aggañña 是 aggaṁ+ja=aggañ+ja 依于类化作用，成为 agāñña 为「最初生」之形容词？或该译为「原人」。或想更妥当者于大事（Mahāvastu I.P1.340）有类同 agrinya 语。例如 anya añña, bhanya bhañña, agrinya 等于 agañña 该是不会错吧！
2 地饼（pappaṭaka）或言「地膏」。牛乳与米混煮而作如圆子之食物，巴利圣典协会之巴英辞典为「芽」「瘤」「树节上之芽」等，但不采用此。
3 此上原本缺 vusitavā「梵行己立」一句。


28.自欢喜经

《长部·28.自欢喜经》

    本经相当于汉译之长阿含卷第一八之自欢喜经（大正藏一），及信佛功德经（大正藏一八）。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊之等正觉，（对世尊之）胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自己之了解；世尊认可此，而付嘱舍利弗宣说之。

        二八 自欢喜经
    如是我闻。
一
    尔时，世尊住那烂陀之波波利庵婆林。其时，长老舍利弗，诣世尊之处。诣已、礼拜世尊，退坐一面。坐一面已，长老舍利弗，如是白世尊曰：
    “世尊！我今信奉1世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之［证得］。
    “善哉！善哉！舍利弗！汝今言：‘世尊！我今信奉世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之［证得］。’此言公然宣示，一向受持，如狮子吼。舍利弗！汝［之宣示］是否对过去世之应供、等正觉者，由汝之心，了解彼等世尊之心中如是念，谓：‘过去彼世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然，舍利弗！是否对未来世之应供、等正觉者，由汝之心，了解彼等世尊之心中如是念，谓：‘未来彼世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然，舍利弗！是否对现在之我，应供、等正觉者，由汝之心，了解世尊之心中如是念，谓：‘现在世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然者，舍利弗！汝对过去、未来、现在之应供、等正觉者，无有他心智？舍利弗！汝何故言：‘世尊！信奉世尊之胜解智，无论过去、未来，现在之沙门、婆罗门皆未曾比世尊更殊胜之［证得。］’而此言公然宣示，一向受持“如狮子吼耶？”
二
    “世尊！我实对过去、未来、现在之应供、等正觉者，虽无有他心智，但我已了知总相之法2：世尊！犹如国王有边境之城邑，城廓坚固，城寨坚固，唯有一门。于此处有经验丰富，聪慧、贤明之守门者，禁止不熟识者，唯熟识者始容许［出入］；彼次第巡察环绕全城之城道，不见任何城墙之裂缝、城壁之缺口能令如猫之小动物可以出入，彼认为不论任何粗大之有情，凡是出入此城，皆唯通过此门。世尊！我唯了知总相之法亦如是。世尊！彼过去世之应供、等正觉者皆依［总相之法］断尽五盖，依般若抑制心随烦恼3，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊！未来世之应供、等正觉者亦依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊！现世之应供、等正觉者亦依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉也。
    世尊！我曾为听法，诣世尊之处。其时，世尊为转微妙甚深之法，宣示黑、白［法］之对立；世尊！世尊如是为我转微妙甚深之法，宣示黑、白［法］之对立。如是，我次第于其法，俱得胜智，于诸法中得安住一法，归命4信奉大师，世尊是等正觉者，法是依世尊之善说，僧是［世尊］之善建立也。
三
    又世尊！世尊对于诸善法之说法，此是无上之法。于此，诸善法者，即谓：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。世尊！比丘于此［诸善法］，断尽有漏而得无漏、心解脱、慧解脱已，于现前之诸法，成自胜智，究竟而安住。世尊！于诸善法中，此是无上，彼世尊究竟证知此等，如是彼世尊证此诸善法为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。
四
    复次，世尊！世尊对于施设入处［十二处］之说法，此是无上之法也。于此，［入处者］即谓：六之内、外［处］：眼与色、耳与声、鼻与香、舌与味、身与触、意与法也。世尊！施设此入处，为最上也；彼世尊究竟证知此等；彼世尊究竟证知而施设诸入处为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。
五
    复次，世尊！世尊对于入胎之说法，此是无上之法：世尊！此即四种之入胎：世尊！此中某些人无知而入母胎中，又无知而住母胎内，无知而出母胎外，此为第一之入胎也。世尊！此中复有某些人，正知而入母胎中，无知而住母胎内，无知而出母胎外，此为第二之入胎也。世尊！此中更有某些人，正知而入母胎中，正知而住母胎内，但无知而出母胎外，此为第三之入胎也。世尊！此中更有某些人，正知而入母胎中，正知而住母胎内，正知而出母胎外，此为第四之入胎也。世尊！关于入胎，此是无上之法。
六
    复次，世尊！世尊对于记心5种类之说法，此是无上之法。世尊！此记心有四种类：有某一类6人，依占相观察［他人之心］，谓：‘汝之意如是；汝之意有如是：汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第一记心之种类；复次，世尊！此中有某一类人，不依占相记心，闻若人、若非人、若天神之音声，观察［他心］谓：‘汝之意如是；汝之意有如是；汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第二记心之种类；复次，世尊！此中有某一类人，不依占相记心，亦不闻若人、若非人、若天神之音声，观察［他心］，而依寻、依伺，又依闻寻7扩大活动之音声，观察［他心］，谓：‘汝之意如是；汝之意有如是；汝之意有此状态。’彼若多次观察，确实如是，更无错误。此为第三记心之种类；复次，世尊！此中有某一类人，实不依占相察［他心］；亦不依闻若人、若非人、若天神之音声观察；亦不依寻、不依伺，亦不依闻寻之活动观察，而依心而入无寻无伺三昧，于心中能认知他心，谓：‘此尊者决定之意行如是，尊者此心之后所起之心如是。’彼若多次观察，确实如是，更无错误。此为第四记心之种类。世尊！此关于记心之种类、是无上之法。
七
    复次，世尊！世尊对于见等至如是之说法，此是无上之法。此有四种见等至：世尊！此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到达心三昧；如是于定心省察此身［下］至足跖之皮，［上］至头发之端，以皮肤为限，全身［包］满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋肉、骨、髓、肾、心脏、肝、肋膜、脾、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、油、痰唾、鼻涕、滑液、尿等。此为第一之见等至。
    复次，世尊！此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到达心三昧；如是于定心省察此身［下］至足跖之皮，［上］至头发之端，以皮肤为限，全身［包］满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋、骨、髓、肾、心脏、肝、肋膜、脾、肺、肠、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、油、痰唾、鼻涕、滑液、尿等，更超越之外皮、血、肉而观察骸骨。此为第二之见等至。
    复次，世尊！此中有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉、而观察骸骨。复观人意识流，相续不断、住于此世及他世。此为第三之见等至。
    复次，世尊！有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉而观察骸骨；复观人意识之流，相续不断，不住此世亦不住他世。此为第四之见等至。世尊说此诸见等至，是无上之法。
八
    复次，世尊！世尊对人施设而说法，此是无上之法。世尊！此有七种之人［施设］，谓：俱解脱、慧解脱、身证、见至、信胜解、随法行、随信行。世尊！此人之施设，是无上之法。
九
    复次，世尊！世尊对于诸精勤8而说法，此是无上之法。世尊！此即七觉支，谓：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。世尊！世尊说此精勤之法，是无上之法。
一〇
    复次，世尊！世尊对行道之说法，此是无上之法。世尊！此四种之行道，是:苦行道迟通达、苦行道速通达、乐行道迟通达、乐行道速通达。世尊！此中所谓苦行道迟通达者，世尊！此有困难，亦为愚钝故，依此三义，被称为鄙陋者。世尊！此中所谓苦行道速通达者，世尊！此有困难故，被称为鄙陋者。世尊！此中所谓乐行道迟通达者，世尊！此为愚钝故，被称为鄙陋者。世尊！此中所谓乐行道速通达者，世尊！是易乐、亦有利根故，依此二义，被称为优异殊胜者。世尊！关于行道，此是无上之法。
一一
    复次、世尊！世尊对言正行之说法，此是无上之法。世尊！此中有一类人，不语含虚诳语之语言，亦不为粗恶语，不为离间语9，不寻觅诤论之胜，为如贤人与贤人10、意义甚深、且语适时之言语。世尊！说此言正行，是无上之法。
一二
    复次，世尊！世尊对人之戒正行之说法，此是无上之法，世尊！此中有一类人，正直，而有信用：不作诈欺师，亦不作背信者，不为占相师，亦不作以利贪利者，为五根门之善监视者，食持节量，行作平静，常持警醒，精进不舍，不动而住，修定11，言答明快，有理性而不溺于感情，善忆念而用心周到。世尊！此人于戒之正行，此是无上之法。
一三
    复次，世尊！世尊对教诫法之说法，此是无上之法。世尊！此有四种之教诫。世尊依独自之如理作意、如是知他人：‘此人如是，教诫如是之行而实践，由三结之断尽，而成为预流，得无退堕之法，决定得趣入等正觉。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践；由三结之断尽，由贪、嗔、痴之灭尽，成为一来者，彼今正一次还来此世，作苦之边际（灭尽苦蕴）。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由五下分结之断尽，成为不还者12，于其处直入涅槃，决不再生来此世。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由断尽有漏，到达于现法自证知，正得具足无漏心解脱、慧解脱而住。’世尊！说此教诫法，此是无上之法。
一四
    世尊！世尊对他人解脱智之说法，此是无上之法。世尊！世尊依独自如理作意，如是知他人：‘此人如是由三结之断尽，成为预流，得无退堕之法，决定趣入等正觉。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由三结之断尽，亦灭尽贪、嗔、痴，成为一来者，彼正唯今一次还来此世，以尽苦之边际。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由断灭五下分结，成为不还者，于其处直入涅槃，决不再生来此世。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由有漏之断尽，到达于现法自证知、作证已，得无漏心解脱、慧解脱而住。’世尊！世尊对他人解脱智之说法，此是无上之法。
一五
    复次，世尊！世尊对诸常住论之说法，此是无上之法。世尊！此是三种之常住论。世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，忆念如是种种之宿住，入如是种类之心三昧，即忆念一生、二生、三生、四生、五生、乃至十生、二十生、三十生、四十生、五十生、乃至百生、千生、百千生、多百生、多千生、多百千生［间之宿住。］而‘于其处，我有如是名、属如是之种族、如是姓、如是饮食、如是苦乐之经验，有如是寿量，由彼处殁而生某处，于其处复有如是名、属如是种族、如是姓、如是饮食、如是经验苦乐、有如是寿量。又于彼处殁、而生来此处。’如是忆念其事情、境遇及种种之宿住，而彼如是言：‘我于过去世，不知世界之成立及破坏13：于未来世，亦不知世界之破坏或将成立，但我与世界是常住、无所生，如山顶常住立不动之石柱。而且彼等有情、出生死去，流转轮回，但［我14与世界］是常住存在。’此是第一之常住论。复次、世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一成坏、二成坏、三成坏、四成坏、五成坏、十成坏、二十成坏［劫间之宿住］，而‘于其处，我有如是名、属如是种族、如是姓、如是经验苦乐、有如是之寿量，于彼处殁而生于其处，于其处复有如是名、属如是之种族、如是姓、如是饮食、如是经验苦乐、有如是之寿量。又于彼处殁而于此处受生。’忆念如是之事情、境遇及种种之宿住。彼如是言：‘我于过去世，实知世界之破坏15、又世界之成立；我于未来世，正知世界当破坏又当成立；而且我与世界常住、无所生、如山顶常住立不动之石柱。而且彼等有情，出生死去，流转轮回，但［我与世界］是常住存在。’此是第二之常住论。复次，世尊！此中有一类之沙门、婆罗门，依热诚……乃至……心入三昧时，忆念种种宿住，入如是种类之心三昧，即忆念十成坏、二十成坏、三十成坏、四十成坏［间之宿住］，而‘于其处，我有如是名……［乃至］……又于彼处殁，于此处受生。’如是忆念其事情、境遇及宿住，彼如是言：‘于过去世，我实知世界之破坏，又世界之再成立，又于未来世，我知世界当破坏，又世界之再成立，而且我与世界是常住，无所生，如山顶常住立不动之石柱。而彼等有情，出生死去，流转轮回，而我与世界是常住存在。’此是第三之常住论。世尊！对此诸常住论之说法，是无上之法。
一六
    复次，世尊！世尊对宿住随念智之说法，此是无上之法。世界中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、心入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、数坏劫、数成劫、数成坏劫［之宿住］。而‘于其处，我有如是名，属如是种族、如是姓、如是饮食、如是经验苦乐，有如是寿量，由彼处殁而生某处，于其处又有如是名……［乃至］……又由彼处殁，于此处受生。’如是忆念其事情、境遇及种种宿住。世尊！又有诸天无有能力计算彼等之寿量，又其思不及彼等生前生活之任何特相：或有色、或无色、或有想、或无想，或非想非非想，凡如是其事情，境遇及种种宿住之忆念。世尊！世尊对此宿住随念智之说法，是无上之法。
一七
    复次，世尊！世尊对有情死生智之说法，此是无上之法。世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，依清净超人之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。心入此类之三昧者，且谓：‘尊者！实诸有情由具足身恶行，由具足语恶行，由具足意恶行，诽谤圣者，具足邪见，依邪见而造业，彼等身坏死后，当再生于恶生、恶趣、险难处、地狱。尊者！又诸有情由具足身妙行，由具足语、意之妙行，不诽谤圣者、具足正见，又依此正见作［善］业，彼等身坏死后，生于善趣、天界。依如是超人清净之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。世尊！此有情死生智之说法，是无上之法。
一八
    复次、世尊！世尊对种种神通之说法，此是无上之法。世尊！于此有二种神通：此中有漏、有依称为‘非圣’之神通；世尊！又无漏、无依称为‘圣’之神通。世尊！缘何，有漏有依称为‘非圣’之神通耶？世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心入三昧时，现如次种种之神通，即或一［身］变为多［身］，或多［身］变为一身；［身］或显、或隐，通墙过壁、穿过石山等通行无碍，犹如于空间；出没大地，犹如于水；行于水上不沈，犹如于地上；结跏趺坐于空中，犹如有翼之飞鸟；如日月之如是大威力大德，以手把捉、扪摸，以身达梵天界。世尊！此有漏有依，称为‘非圣’之神通。世尊！缘何，此无漏无依，称为‘圣’之神通耶？世尊！此中有比丘，如于厌逆时，若愿意成不厌逆想者，即顿时于不厌逆想而住；如于不厌逆时，若愿成厌逆想者，即顿时于厌逆想而住，或于厌逆之事物不厌逆时，若愿意于不厌逆想而住者，即顿时住于不厌逆想；或于厌逆、不厌逆，若愿于厌逆想而住者，即顿时住于厌逆想；或除去厌逆、不厌逆想，愿意于舍之正念智而住者，即顿时得住于舍之正念智。世尊！此无漏无依，称为‘圣’之神通也。
    世尊！于种种之神通中，此［无漏、依］为无上之法。世尊对此，究竟证知无余，其他之任何沙门、婆罗门皆未有比世尊更殊胜之证知。
一九16
    凡有笃信之善男子，依奋斗之持续、不拔之毅力，依人之力、人之精进、人之劳力、人之忍耐可得，世尊已逮得此。世尊！世尊非从事于耽着世间爱乐之享受及世俗、卑劣非义相应之事；亦不从事于自苦其身之苦行，于非望无义相应之事。世尊是为得四禅及明晰之智现法乐住，圆满所得，自由获得，得之无苦难17。
    世尊！若有对我如是问：‘友，舍利弗！于过去世对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？’世尊！对如是之质问，我答：‘不然也’。复有更问：‘友，舍利弗！于未来世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？世尊！对如是之质问我答：‘不然也’。复有更问：‘友，舍利弗！于现世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？世尊！对如是之质问，我答：‘不然也’。世尊！复有如是问：‘友，舍利弗！于过去世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’对如是质问，我答：‘如是也’。复问：‘友，舍利弗！于未来世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’世尊！对如是之质问，我答：‘如是也’。复问：‘友，舍利弗！于现在世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’世尊！对如是之质问，我答：‘不然也’。
    世尊！若复有对我作如是问：‘长老舍利弗何故，对一者18承认而另一者不承认耶？’世尊！对如是之质问，我如是说示：‘我于世尊之面前，亲听闻、亲受教，尊师言于过去世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，亲听闻、亲受教，尊师言于未来世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，亲听闻、亲受教，尊师言于一世界，同时有二人应供、等正觉者之出现，实不可能有此机会、亦不可得期待也。’世尊！对如是之质问，我作如是说示，是否正语世尊之所说？或犯误谬以诬谤世尊耶？又对于法19得顺法之说示耶？又于法，通说、顺说而非述虚伪耶？”
    “舍利弗！实对如是之质问，汝如是之说示，正语我之所说，又无过误以诬谤我，对于法，得顺法之说示，又于法，通说、顺说而非说虚伪。”
二〇
    如是闻世尊之所说，长老优陀夷，白世尊言：“奇哉，世尊！未曾有哉，世尊！如来依少欲、知足、谨严之行事；于如来有如是之威神力、如是大威德，亦如常不宣扬自己。世尊！若于异学之游行者，只于诸法中，见出自己唯一之法，彼等则高举法幢而宣扬。奇哉，世尊！未曾有哉，世尊！如来依少欲、知足、谨严之行事；于如来有如是之威神力、大威德，亦如常不宣扬自己。
    “优陀夷！汝心善见：‘如来依少欲、知足、谨严之行事，于如来有如是之威神力、大威德，亦如常不宣扬自己。’优陀夷！若异学之游行者，只于诸法中，见出自己唯一之法，彼等则高举法幢而宣扬。汝心善见：‘如来依少欲、知足、谨严之行事；于如来有如是威神力、大威德，亦如常不宣扬自己。’”
二一
    于此，世尊告长老舍利弗：“是故，舍利弗！汝对此法之分别，宜向诸比丘、比丘尼、优婆塞、优婆夷宣说。然者，虽对如来有疑惑、犹豫之愚痴者，若闻此分别之法，则当消灭对如来怀有之疑惑、犹豫。”
    实如是，长老舍利弗于世尊之面前，宣示［确信］欢喜，是故，记说此经，名为自欢喜经20。

注：
1 信（Pasanno）原来差不多是愉快、明快之意，但此语与 Bhagavanti（Bhagavant 之于格）结合时，就有信仰上之意，亦含有满足知之意义故，补以如是悟得而译。
2 总相之法（dhammanvayo），在此，是通一切法类集之意。
3 心随烦恼（cetaso upakkilesā）意思是随于心之恼乱之事；应解为诸烦恼之总称。
4 「归命」Pasīdiṁ 是语源 pssāda 同，为于格时，以宗教信仰之意义，而翻为归命。
5 记心（ādesanā）依新译之译语例，北传汉译于自欢喜经译为观察。故由此两译而混用之。若取其意而言，亦宜称为读心术。
6 一类（ekacco）是一人，或某人亦同样。
7 寻之扩大活动（vitokko-vipphāra）于 SKT. 为 vitarkavisphāra, vi sphāra 是振动之义，为想事物则如所谓天籁响，可解为依寻、伺、寻之扩大活动之声，觉音以此为随眠等之声，意未必明了。
8 精勤（padhāna）劳力之义，一般此语于三十七菩提分法中之四正勤之正勤（sammāppadhāna）被熟语化，相当于梵文之正断或正勤 samyakprahāṇa，然，于此处实说七觉支，所谓现修所断之断的意义吧！
9 离间语（pesuṇiyaṁ）原本有 pesuniyaṁ 是错误。
10 如贤人与贤人 mantā mantā, mantā 是 mantar（贤人）之 Nominative，有用为如贤人，如圣者、如思索家之状态，今从惯用法。
11 修定 jnāyī 原本为 ñāyī 从暹罗和注释。
12 不还一般为 anāgāmin 而于此唯有 opapātiko（化生），化生则相当于梵文 upapādukāḥ 意为无父母而生，不依父母而生，取否定方面，特别想用于此之此字，依前后之文势，意译为不还。
13 「知世界破坏……」原本有 jānāmi saṁvaṭṭi vā loko vivaṭṭiva ti 而没有 na，「知世界之破坏又成立」异本附有 na，又此类之三昧，关于世界之成坏，无忆起什麽，故可为不知，不唯如此，言世界之未来时，其次如本经所示，看为不知于未世界成立又破坏，其对比上，于此加入 na，为 najānāmi 较适当。
14 「我与世界……是常住」是 atthi（tveva）sasati-saman 补以我和世界之主格而译之。atthi 虽依 Stede 亦可用为第三人称之复数，故思惟前后之文势时，想补为我和世界之主格为确当。
15 世界之破坏（Csaṁvaṭṭi）是世界展开之收拾，应看为离散之意，决非消灭之意，对此，世界之成立（vivaṭṭi）是展开、形成之意。
16 一九 原本为二〇，是错误，以下之号码顺增一。
17 无苦忧（akasira-lābhi）非难行苦行而得之意。
18 一者（ekaccam），于此谓过去未来，有与佛同等之等正觉，现在则无有，认为过去和未来者为一，对此现在者亦为一。因过去或未来之沙门、婆罗门与佛正同等者；然是指过去佛和未来佛。
19 对于法之顺法（dhammassa cânudhammaṁ）者，意是法随其法之法，当看为正说之法与解其法之豫备法之意。觉音谓：法者，是出世间和世间之经，即九分教之意义。
20 自欢喜经（sampasādanīya）于汉译（北传）翻为自清净经，而缅甸本，在此处之经题为 Sampasādaniya, Sampasādanīya 是 sampasāda 义务分词，又未来分词之语尾附加 anīya「引导于欢喜」或有「当为清净」之意。Sampasādaniya 于 Sampasādana 附伽 taddhita 语尾 iya 者，则「令欢喜」，或「有成为欢喜」之意。


29.清净经

《长部·29.清净经》

    本经相当于汉译长阿含卷第一七之清净经（大正藏一）。世尊住缅只之庵罗林时，新比丘周陀由波婆城阿难之处来，奉告尼乾子之死后，其学徒间之分裂、斗争、固执排他主张之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。
    先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形；其次说清净梵行之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之四念处。

        二九 清净经
    如是我闻。
一
    尔时，世尊与释迦族人暂住于缅只若人之庵罗林中。其时，尼乾子于波婆［城］命终，彼命终时，尼乾子则分成二派，生起争议、斗争、相斗而互相以锐舌交锋而住。言：“汝不知此之律、法，我知此之律、法；汝何能知此之律、法耶？”汝是依邪行，我是从正行。”我言与［理］相应，汝之言与［理］不相应。”应云于前汝说于后，应说于后而云于前。”“汝之言论反反覆覆而无熟虑。”汝之言论堕于负处。”“如果可以者，放弃汝自己之言论，使汝自己解脱！”尼乾子之徒中，想行杀戮。尼乾子之在家弟子等，对尼乾子生起厌恶、坏情绪、反对，其状态，如非正说、误说、非导［出离］、非至寂静、非依正觉者所说之法、律，又如不得为依止处之破塔。
二
    时，沙弥周陀于波婆安居已，［彼］于舍尔村，诣具寿阿难之处，诣已，礼拜具寿阿难，却坐一面，坐于一面之沙弥周陀向具寿阿难言：
    “大德！尼乾子今于波婆［城］命终，彼命终后，尼乾分为二派……又如不得为依止处之破塔。”
    如是言时，具寿阿难如是言沙弥周陀曰：“友，周陀！此值得白世尊之话。友，周陀！我等诣世尊之处，诣已，以此事奉白世尊。”
    沙弥周陀答应具寿阿难：“然，大德。”
三
    于此，具寿阿难与沙弥周陀诣世尊前之处，诣已，礼拜世尊，却坐一面。坐于一面之具寿阿难如是白世尊言：
    “世尊！此沙弥周陀如是言：‘尼乾子今于波婆［城］命终，彼命终后，尼乾分为二派……如不得为依止处之破塔。”
    ［世尊：］“周陀！实如是，此非正说，是错误之说，非导［出离］，非令至寂静，非由等正觉所说之法、律也。
四
    周陀！于此，世有导师而非正觉者。法非正说，令错误，非导［出离］，非令至寂静，非由正觉者之所说。而且其弟子于此［恶］法中，不成就法随法行而住，不真正成就，不随法行，逸脱其法。若人向彼等如是言：‘友！此是汝之善得，此是汝之善利。汝之师非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且汝于其法，不成就法随法行而住，非真正成就，不随法行，逸脱其法。’周陀！如是，其师于此被侮蔑，其法于此被侮蔑，其弟子于此受称赞。周陀！若有人如是对其弟子言：‘尊者！凡汝师所说示之法，汝如是行之！’则劝导者，受劝与者及受劝导而如实奉行者，此等皆生非福。何以故？不论如何！周陀！此之法、律，非是正说，令错误，非导［出离］非令至寂静，非由等正觉者之所说也。
五
    复次，周陀！于此，世有导师而非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且其弟子于此［恶］法中，成就法随法而住，真正成就，随法行，以行其法。某人向彼如是言：‘友！此非汝之善得，此非汝之利益；汝之师非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且汝于其［恶］法，成就法随法而住，真正成就，随法行，以行其法。’如是，周陀！于此其师被侮蔑，其法被侮蔑，其弟子亦如是受侮蔑。周陀！若有人如斯对弟子言：‘尊者！趣向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力精进者，此等一切皆生非福也。何以故？不论如何？周陀！此法、律，非正说，令错误，非导［出离］，非令至寂静，非等正觉者之所说也。
六
    复次，周陀！于此，世有导师是等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且其弟子于彼［善］法，非成就法随法行而住，非真正成就，非随法行，逸脱其法。有某人向彼如是言：‘友！此非汝之善得，非汝之善利。汝之师是等正觉者，法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且汝于其［善］法，非成就法随法行而住，非真正成就，非随法行，逸脱其法。’如是，周陀！于此，师被称赞，于此，法被称赞，而且弟子于此被侮蔑。周陀！若有人如斯对弟子言…‘尊者！如师所说示之法，汝应成就之。’则劝导者，受劝导者及受劝导而如是奉行者，其等皆生福。何以故，不论如何，周陀！此法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。
七
    复次，周陀！世有导师是等正觉者。法是正说、善说，导（出离），令至寂静，由等正觉者之所说也。而且于其［善］法之弟子，成就法随法而住，真正成就，有随法行，以行其法。有某人同彼如是言：‘友！此是汝之善得，此是汝之利益。汝之师是应供、等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且汝于其法，成就法随法行而住，真正成就，有随法行，以行其法。’如是，周陀！师于此受称赞，法于此受称赞，弟子于此受称赞。周陀！若有人如斯对弟子言：‘尊者趋向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力精进者，彼等更生多福。何以故？不论如何，周陀！此法、律，是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。
八
    复次，周陀！于此导师是应供、等正觉者出现于世。而且对于法是正说、善说，导［出离］令至寂静，由等正觉者之所说也。然而其弟子非善知妙法，未成就纯粹圆满，彼等之导师灭度时，未得明了一切句身，未有不可思议之梵行，不能于人中说示。周陀！如是导师灭度时，于弟子有忧苦也。何以故？不论如何：‘我等之导师是应供、等正觉者出现于世，对于法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。然而，我等不善知妙法，未成就纯粹圆满，彼等之导师灭度时，既未得明了一切句身，未有不可思议之梵行，而于人中说示。’周陀！如是之导师灭度时，于弟子有忧苦。
九
    复次，周陀！于此，导师是应供、等正觉者出现于世。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且彼之弟子善知妙法，又成就纯粹圆满，彼等之导师灭度时，既得明了一切句身，有不可思议之梵行，能于人中说示。周陀！如是，导师之灭度时，弟子无忧苦。何以故？不论如何：‘我等之导师是应供、等正觉者出现于世。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且我等善知妙法，成就纯粹圆满，我等之导师灭度时，已得明了一切句身，有不可思议之梵行，能于人中说示。’周陀！如是，导师之灭度，于弟子无忧苦。
一〇
    周陀！若具备此等支之梵行者：此导师虽是耆宿，出家行道已久，已达晚年之老境而非长老；如是，彼非依此梵行支而圆满成就。然，周陀！具备此等支之梵行者，而且导师是耆宿，出家修道已久，已达晚年老境之长老者，如是，则成就圆满此等支之梵行。
一一
    周陀！若具备此等支之梵行。而且导师是耆宿，出家修道已久，达晚年老境之长老也。然而彼之长老弟子比丘，非到达完全者、学行者、无畏者、涅槃，实不堪宣示妙法；不能以法制伏已生之异论，不能说示不可思议之法，如是，此非成就圆满其等支之梵行。
一二
    复次，周陀！若具备此等支之梵行；而且导师是耆宿，出家修道已久，已达晚年老境之长老；而彼之长老弟子比丘［已达……］……乃至……
    彼之中年弟子比丘（非达……）……乃至……
    彼之中年弟子比丘（已达……）……乃至……
    彼之新弟子比丘（非达……）……乃至……
    彼之新弟子比丘（已达……）……乃至……
    彼之长老弟子比丘尼（非达……）……乃至……
    彼之长老弟子比丘尼（已达……）……乃至……
    彼之中年弟子比丘尼（非达……）……乃至……
    彼之中年弟子比丘尼（已达……）……乃至……
    彼之新弟子比丘尼（非达……）……乃至……
    彼之新弟子比丘尼（已达……）……乃至……
    彼之优婆塞白衣在家弟子之梵行者（……不能……）……乃至……
    彼之优婆塞白衣在家弟子之梵行者（……能……）……乃至……
    彼之优婆塞白衣在家弟子之受欲者（……不能……）……乃至……
    彼之优婆塞白衣在家弟子之受欲者（……能……）……乃至……
    彼之优婆夷白衣在家弟子之梵行者（……不能……）……乃至……
    彼之优婆夷白衣在家弟子之梵行者（……能……）……乃至……
    彼之优婆夷白衣在家弟子之受欲者（……不能……）……乃至……
    彼之优婆夷白衣在家弟子之受欲者（……能……）……乃至……
    然，于彼无梵行、无丰富、无繁荣、无名声广布……而，于彼有梵行、有丰富、有繁荣、有名声广布……于人人之中善实说；但非达最胜之利养、称扬。如是，此非成就圆满其等支之梵行。
一三
    复次，周陀！有具此等支之梵行者，导师是耆宿，出家修道已久，已达晚年老境之长老，而且彼之长老弟子比丘到达完全者、学行者……乃至……说不可思议之妙法，且彼之中年弟子比丘……
    且彼之新弟子比丘……
    且彼之长老弟子比丘尼……
    且彼之中年弟子比丘尼……
    且彼之新弟子比丘尼……
    且彼之优婆塞白衣在家弟子之梵行者……
    且彼之优婆塞白衣在家弟子之受欲者……
    且彼之优婆夷白衣在家弟子之梵行者……
    且彼之优婆夷白衣在家弟子之受欲者……
    且于彼有梵行、有丰富、有繁荣、名声广布，乃至于人人之中善宣说，到达最胜之利养、称誉。如是成就圆满此等支之梵行。
一四
    然，周陀！我今是应供、等正觉者为世之导师而出现；且法是正说、善说，导［出离］，令至寂静，由等正觉者之所说。而且我弟子善知妙法，成就纯粹圆满，已得明了一切句身，有不可思议之梵行，能于人中实说，周陀！我今为长老、耆宿，出家修道已久，达晚年老境之导师。
一五
    复次，周陀！我今有到达完全者，学行者、无畏者、涅槃之长老弟子比丘，实是宣说妙法，若有生起异论者，能以法制伏之，制伏已而说不可思议之法。然而，周陀！我今有……中年弟子比丘。又周陀！
    我今有……新弟子比丘。又周陀！我今有……长老弟子比丘尼。又周陀！我今有……中年弟子比丘尼。又周陀！我今有……新弟子比丘尼。又周陀！
    我今有……优婆塞白衣在家弟子之梵行者。又周陀！我今有……优婆塞白衣在家弟子之受欲者。又周陀！我今有……优婆夷白衣在家弟子之梵行者。又周陀！我今有……优婆夷白衣在家弟子之受欲者。又周陀！于我有梵行，有丰富，有繁荣，有名声广布，乃至善说于人人之中。
一六
    然，周陀！今虽诸导师出现于世，但不见其他一导师，如我得如是最胜利养、名誉。周陀！而且今僧伽或宗派众团出现于世，周陀！不见其他一僧伽，如我比丘僧伽得如是最胜利养、名誉。周陀！凡正说之时：‘具足一切相、一切相成就圆满，无灭、无增、纯粹圆满之梵行，已明显善说示。’此谓正说：‘具足一切相……乃至……已明显善说示。’周陀！郁头蓝弗曾作如是言：‘视而不见。’如何是视而不见耶？虽见彼剃刀善磨之面而不见其刃也。周陀！此云：‘视而不见。’周陀！依此郁头蓝弗所说之事，是凡夫卑劣、非圣、无义相应，以就剃刃而言也。周陀，正说时，云：‘视而不见，’应去正说是：‘视而不见。’如何为视而不见耶？如是具足一切相，一切相成就圆满，无减、无增，纯粹圆满之梵行，已明显善说示。实若彼想此应除去，如是思惟：“如斯会更清净。”则是不见。若彼想此应增加而思惟：“如此会更清净，”则不见，是谓：‘视而不见’也。然，周陀！正说之时，谓：‘具足一切相……乃至……之梵行，已明显善说示。此正说应谓：‘具足一切相，一切相成就圆满，不减、不增，纯粹圆满之梵行，已明显善说示。’
一七
    周陀，是故于此，由我证遍知法，对汝等开示。于此处，即一切者共来，共会集，以义理对义理，以字句对字句，应宣说、等调、不诤也。此梵行则永远久住：乃为众人之利益、众人之安乐、慈愍世间、人天之义利、利益、安乐也。周陀！如何法是由我证遍知而宣说？于此，即一切者共来，来会集，以义理对义理，以字句对字句，应宣说、等诵、不诤，即此梵行永远久住，乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐者，即：四念处、四正勤、四神足、五根、五力、七觉支，八支圣道也。周陀！此法是依我之知解而说：于此即一切者共来，一切者共会集，义理对义理，字句对字句，应宣说、等诵、不诤。即此梵行永远久住，乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐也。
一八
    周陀！汝应当学斯和合、喜欢、不诤者。有其他之同梵行者，于僧伽中说法，若汝等判断：‘此具寿，于义理实是误解，于字句实是误说’时，不应赞成，不应诤论。不应赞成、不应诤论，汝等应如是对彼云：‘友！对此义理，由其字句？或此字句？与何相应耶？或对此字句，是其义理？或此义理？与何者相应耶？’于彼若如斯云：‘友！对此义理，由其字句始为相应，对此文句，由其义理始相应’者，不应排斥彼，亦不应拒否。不应排斥彼，不应拒否；其义理及其字句，应小心善示知之。
一九
    复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理虽实误解，但对字句是正述’时，不应赞成，不应诤论；不赞成、不诤论而汝等应如是对彼云：‘友！对此字句，是其义理？或此义理？与何者相应耶？’彼若如斯云：‘友！对此字句，是由其义理始为相应’者，不应排斥彼、不应拒否；不排斥、不拒否而其义理，应小心善示知之。
二〇
    复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理虽实正解，对字句是误述’时，其不应赞成，不应诤论；不赞成、不诤论而如是对彼云：‘友！对此义理，是其字句？或此字句？与何者相应耶？’彼若如是云：‘友！对此义理，其字句，比此更相应也。’不应排斥彼，不应拒否；不排斥、不拒否而对其字句，应小心善示知之。
二一
    复次，周陀！若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解义理，正述字句’时，应言：‘善哉！’而赞成、喜欢。对彼言：‘善哉！’而赞成、欢喜，应如是对彼言：‘友！如我具寿，如是通达义理、字句，得见此同梵行者，乃我等之利益，我等之利得也。’
二二
    周陀！我非唯为制伏现法之有漏而对汝等说法1；周陀！亦非唯为坏灭现世之有漏而对汝等说法；周陀！我是为令制伏现法之有漏、坏灭来世之有漏而对汝等说法也。然，于此，周陀！我为汝等所制之衣，实为防汝等之寒、防汝等之暑，为防虻、蚊、风、热、蛇虫之所触，而且覆裈裆，我为汝等制立之托钵，实为令安住汝等之身体，为防伤害，为养活，为修梵行：‘如是，我灭除故痛，令新痛不生，又我之生活无过且安稳。’我为汝制立居住，实为防寒、防暑、防虻、蚊、风、热、蛇虫之所触，而且消除时节之厄，为好闲居、独坐也。我为汝等制立疾病之资具、药品、资粮，实为防苦恼、痛之生起，为令离苦也。
二三
    复次，周陀！有此事；外道之普行者如是言：‘释子沙门专心于安乐行而住。’周陀！外道普行者如是言时，应如斯答彼：‘友！何者为安乐行耶？安乐行亦有多种多样。’周陀！于此，有四安乐行，卑劣、凡夫、非圣、非义相应，非导远离，非导离欲，非导于灭，非导于寂静，非导于智，非导于正觉，非导涅槃也。四者何耶？周陀！于此，或愚痴者，自喜乐杀害有情，此为第一安乐行。复次，周陀！于此，有自喜乐取不与物者，此为第二安乐行。复次，周陀！于此，自喜乐为妄语者，此为第三安乐行。复次，周陀！于此，满足、具足、耽着于五欲乐者，此为第四安乐行也。周陀！此等四安乐行，是卑劣、凡夫、非圣、非义相应，非导远离，非导离欲，非导于灭，非导于寂静，非导于智，非导正觉，非导涅槃也。
二四
    复次，有此事；外道普行者如是言：‘释子沙门，专心于此等四安乐行而住。’应回答彼等：‘非然！’彼等以非正语、非然、非事实诽谤汝也。周陀！于此，有四种安乐行，必导远离，导离欲，导于灭，导于寂静，导于智，导于正觉，导于涅槃也。四种者何耶？周陀！于此，有比丘离诸欲，离不善法，有寻有伺，而由离生喜乐，达初禅而住，此为第一安乐行。复次，周陀！有比丘灭寻伺，内心安静，得心一境相，无寻无伺，由定生喜乐，达第二禅而住，此为第二安乐行。复次，周陀！比丘脱喜……乃至……为第三安乐行。复次，周陀！比丘舍离乐……乃至……此为第四安乐行也。周陀！此等四种安乐行，必导于远离、离欲、灭、寂静、智、正觉、涅槃也。
    复次，周陀！有此事，外道普行者如是言：‘释子沙门专心于此等四种安乐行而住？’应回答彼等：‘然！’彼等以语正语，不以非然、非事实之诽谤。
二五
    复次，周陀！有此事，外道普行者如是言:‘又，友！专心于此等四种安乐行而住者，可期待如何之果［报］、如何之利益耶？’外道普行者如是言，应如是回答彼：‘友！专心于此等四种安乐行而住者，可期待四果、四利益。四种者何耶？友！因克断三结之比丘成为预流、不堕恶处，决定向正觉，此为第一果、第一利益。又，友！克断三结之比丘成为一来，消灭贪、嗔、痴，唯一度来此世间作苦之边际，此为第二果、第二利益。又，友…克断五下分结之比丘成为化生，于彼处般涅槃，更不由其处再还世间，此为第三果、第三利益。又，友！比丘漏尽，无漏心解脱、慧解脱，于现法中自知解、实证而住，此为第四果、第四利益也。友！专心于此等四种安乐行而住者，可期待此四果、四利益。’
二六
    复次，周陀！有此事，外道普行者如是言：‘释子沙门不住法而住。’周陀！外道普行者如是言者，应如是回答彼：‘依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽命数。友！犹如因陀罗柱及如铁柱善依据深根底而不震不动。友！如是，依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽命数。友！彼阿罗汉诸漏已尽、［梵行］已立、所作已办、舍负重担、获利、尽有之结使、正智解脱之比丘，得成九事。友！漏尽之比丘，不可能故意夺生物之生命；漏尽之比丘，不可能以盗心取不与之物；漏尽比丘，不可能行邪淫；漏尽比丘，不可能以正知语妄语；漏尽比丘，不可能如前在俗时，蓄财富享受欲乐；漏尽比丘，不可能行欲道：漏尽比丘，不可能行嗔道；漏尽比丘，不可能行痴道；漏尽比丘，不可能行怖畏道。友！彼阿罗汉诸漏已尽、［梵行］已立、所作已办、舍负重担、获利、尽有之结使，正智解脱之比丘，不可能行此九事。’
二七
    复次，周陀！有此事，外道普行者如是言：‘沙门瞿昙令知关于过去无涯之智见；然而不令知关于未来无涯之智见，其究竟如何？其究竟如何？’彼外道普行者以无智所扰之智见，认为不应不令知无智所扰之智见；此犹如愚者之无知。周陀！世尊对过去有随念智，彼凡限于随愿意之忆念。有关于未来世尊是生起菩提生智：‘此为最后生，今后无再生也。’
二八
    周陀！对于过去，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于过去，若真实，于义利相应者，如来知是时而答彼问。周陀！对于未来，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于未来，若真实、于义利相应者，如来如是时，略述回答彼问。周陀！对于现在，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于现在，若真实、而非义利相应者，如来亦不说也。周陀！对于现在，若真实、于义利相应者，如来知是时而回答彼问。如是，周陀！于过去、未来、现在之法，如来是时语者、实语者、义语者、法语者、律语者，故名为如来。
二九
    周陀！含括天、魔、梵之世界及沙门、婆罗门、众生、天、人之见闻觉知、未达、依意思惟彼等之一切，如来现正觉，故名为如来。周陀！如来于夜分正觉无上等正觉，于夜分无余涅槃界般涅槃。于此二之间，说语教示，一切真实而无其他，故名为如来。周陀！如来之所说如其所行，如其所行而如其所说。如是行如所说，说如所行，故名为如来。含括天、魔、梵之世界及沙门、婆罗门、众生、天、人［之世界］，如来征服之而不被征服。一切物之见者、调御者，故名为如来。
三〇
    复次，周陀！有此事，外道普行者，如是言：‘友！如来死后存在耶？而此为真实，其他为虚伪耶？’周陀！外道普行者如是问，应如斯答彼：‘友！世尊不说：“如来死后存在，唯此为真实，其他为虚伪。”’复次，周陀！有此事，外道普行者而如是言：‘友！如来死后不存在，而唯此为真实，其他为虚伪耶？’周陀！外道普行者如是云，应如斯答彼：‘友！又世尊不说：“如来死后不存在，唯此为真实，其他为虚伪。”’复次，周陀！有此事，外道普行者而如是言：‘友！如来死后存在又不存在……乃至……如来死后非存在又非不存在耶？而唯此为真实，其他为虚伪耶？’周陀！外道普行者如是云，应如斯答彼：‘友！世尊不说：“如来死后非存在，又非不存在。唯此为真实，其他为虚伪。”’
三一
    复次，周陀！有此事，外道普者而如是言：‘何故，沙门瞿昙不说耶？’周陀！外道普行者如是云，应如斯答彼：‘友！不论如何，于此义利不相应，于法不相应，非根本梵行，非导远离，非导离贪，非导于灭，非导寂静，非导于智，非导正觉，非导涅槃。故如来不说也。’
三二
    复次，周陀！有此事，外道普行者而如是言：‘友！沙门瞿昙以何为说耶？’周陀！外道普行者如是云，应如斯答彼：‘友！世尊说：“此是苦。”友！世尊说：“此是苦之集。”友！世尊说：“此是苦之灭。”友！世尊说：“此是导苦灭之道也。”
三三
    复次，周陀！有此事，外道普行者而如是言：‘友！沙门瞿昙何故说此耶？’周陀！外道普行者如是云，应如斯答彼：‘友！此实于义利相应，于法相应，是根本梵行，决定导远离、离贪、灭、寂静、智、正觉、涅槃也。是故世尊宣说此也。’
三四
    周陀！凡有关此等过去见解之依处，其当说者，我已对汝等宣说。而对汝等不该说者，我将如何2说耶？周陀！凡有关此等未来见解之依处，其当说者，我已对汝等宣说，而对汝等不该说者，我将如何说耶？
    周陀！如何关于此等过去见解之依处，其当说者，我已对汝等宣说耶？3周陀！某沙门、婆罗门有斯说、有斯见：‘我及世间是常。唯此为真实，其他是虚伪。’复次，周陀！某沙门、婆罗门有所说、有斯见：
    ‘我及世间是无常……乃至……
    我及世间是亦常亦无常……乃至……
    我及世间是非常非无常……乃至……
    我及世间是自造……乃至……
    我及世间是他造……乃至……
    我及世间是亦自造亦他造……乃至……
    我及世间是非自造亦非他造，乃忽然而生，唯此为真实，其他是虚伪。’‘乐与苦是常。
    乐与苦是无常。
    乐与苦是亦常亦无常。
    乐与苦是非常非无常。
    乐与苦是自造。
    乐与苦是他造。
    乐与苦是亦自造亦他造。
    乐与苦是非自造非他造，忽然而生。唯此为真实，其他是虚伪。’
三五
    于是，周陀！彼沙门、婆罗门有所说、有斯见：‘我及世间是常住，唯此为真实，其他是虚伪。’我至彼等处而如是言：‘友！汝言我及世间是常住是事实耶？’凡彼等如是言：‘唯此为真实，其他是虚伪。’此，我不认许。何以故，周陀！世间有一类有情之异想者，周陀！于智我不见有与我相等者，何况有比我更优胜者乎？我于此事有增上智，即我为最胜者也。
三六
    周陀！彼沙门、婆罗门有斯说、有斯见：
    ‘我及世间是无常。
    我及世间是亦常亦无常。
    我及世间是非常非无常。
    我及世间是自造。
    我及世间是他造。
    我及世间是亦自造亦他造。
    我及世间是非自造非他造，忽然而生也。
    乐与苦是常住。
    乐与苦是无常。
    乐与苦是亦常亦无常。
    乐与苦是非常非无常。
    乐与苦是自造。
    乐与苦是他造。
    乐与苦是亦自造亦他造。
    乐与苦是非自造非他造，乃忽然而生。唯此为真实，其他是虚伪。’我至彼等处如是言：‘友！汝云乐与苦是非自造非他造，乃忽然而生是事实乎？而彼等如斯言：‘唯此为真实，其他为虚伪。’此，我不认许。何以故，周陀！世间有一类有情之异想者，于智我不见有与我相等者，何况有比我更优胜者乎？而且我于此事有增上智，即我为最胜者也。于是，周陀！凡有关过去见解之依处，其当说者，我已对汝等宣说；而对汝等不该说者，我将如何说耶？
三七
    周陀！凡有关未来见解之依处，其当说者，已对汝等宣说；而对汝等不该说者，我将如何说耶？
    周陀！某沙门、婆罗门有所说、有所见：‘我是有色而死后为无病，唯此为真实，其他是虚伪。’复次，周陀！某沙门、婆罗门有斯说、有斯见：
    ‘我是无色……
    我是亦有色亦无色……
    我是非有色非无色……
    我是有想……
    我是无想……
    我是非有想非无想……
    我将被消灭、破坏，死后不存在，唯此为真实，其他是虚伪。’
三八
    于是，周陀！彼沙门、婆罗门有所说、有斯见：‘我是有色而死后为无病，唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友！汝云我是有色而死后为无病，是事实乎？’于彼等如是言：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！我于智不见有与我相等者，何况有比我更优胜者乎？而且周陀！我对于此事有增上智，即我为最胜也。
三九
    于此，周陀！彼沙门、婆罗门，有所说、有斯见：
    ‘我是无色……乃至……
    我是亦有色亦无色……乃至……
    我是非有色非无色……乃至……
    我是有想……
    我是无想……
    我是非有想非无想……
    我将被消灭、破坏，死后不存在，唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友！汝云我将被消灭、破坏，死后不存在，是事实耶？’周陀！彼等云：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！凡世间有一类有情之异想，周陀！我于知不见有与我相等者，何况有比我更优胜者乎？而且我于此事有增上智，即我为最胜者也。周陀！凡有关未来见解之依处，其当说者，已对汝等宣说，而对汝等不该说者，我将如何说耶？
四〇
    周陀！为舍有关此等过去见解之依处及有关未来见解之依处，为令知超越如是，我说示四念处。四［念处］者何耶？周陀！于此，有比丘于身观身而住，热诚而有正念正知，以断世间之贪、忧。于受……于心……于法观身而住，热诚而有正念正知，以断世间之贪、忧。周陀！为舍有关此等过去见解之依处及有关未来见解之处，为令知超越如是，我说示此等之四念处。”
四一
    其时，具寿宇拔越那立于世尊之后，以扇为世尊煽风，而且具寿宇拔越那，如次白世尊：
    “稀有哉！世尊！未曾有哉！世尊！世尊！此法门实是清净也；世尊！此法门实甚清净。世尊！应何名此法门耶？”
    “然者，宇拔越那！此法门名为清净，汝当受持之。”
    世尊如是言已，具寿宇拔越那闻世尊之所说，欢喜、［受持］。

注：
1 原本为 navaṁ，于暹罗本有 na vo 从此而译之。
2 如何云云，于原本 kiṁ no ahaṁ……应订正为而读。
3 原本于次有「对汝等不该说」一句，今依异本除去此句，下于第三七节之初处亦然。


30.三十二相经

《长部·30.三十二相经》

    本经相当于汉译中阿含第五九之三十二相经（大正藏二），是说佛之身相为三十二相。
    然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关系，是本经所说之特色吧！

        三〇 三十二相经
    第一 诵品
    如是我闻。
一
    尔时，世尊住舍卫城［外］祇树给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼诸比丘以此奉曰：“世尊”，世尊如次言：
    “诸比丘！于大人有三十二大人相；具足此之大人趣处，决定有二而无其他。若居在家者，成为转轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝也。彼有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［转轮王］于此大地以至海边，不用刑杖、刀具，唯依正法善征服统治。然者，若彼［大人］由俗家而出家为无家者，除去此世间所有之障覆，将成为阿罗汉、等正觉者。
二
    诸比丘！而大人之此等三十二大人相──具足此之大人趣处，［决定］有其二而无其他。若居俗家者，当成为转轮王……乃至……彼若由俗家而出家为无家者。除去此世间之障覆，将成为阿罗汉、等正觉者──者为何耶？
    诸比丘！大人［其］足平实安立。大人［其］足平实安立，诸比丘！此［即］为大人之大人相也。（一）
    诸比丘！而且大人之两足跖生二轮：有千辐、有辋、有毂，具足一切形相，其等1 ［一一］之间，区分整然明了，大人之……乃至……诸比丘！此为大人之大人相。（二）
    诸比丘！而且大人［其］足跟广长……乃至……（三）
    诸指长……乃至……（四）
    手足柔软……乃至……（五）
    手足有网缦……乃至……（六）
    足踝高……乃至……（七）
    如伊泥延鹿……乃至（八）
    正立，掌可触膝而摩之……乃至……（九）
    （阴茎）被覆藏（如马阴藏）……乃至……（十）
    色如黄金，有似黄金之皮肤……乃至……（十一）
    皮肤细滑，为细滑之皮肤，尘垢不污身上……乃至……（十二）
    一一毛是由一毛孔生……乃至……（十三）
    身毛上靡而生，绀青成为安阇那色2如耳珰弯而右旋……乃至……（十四）
    身肢直如梵天……乃至……（十五）
    有七个隆满处……乃至……（十六）
    上躯如狮子……乃至……（十七）
    两肩间充满……乃至……（十八）
    身围如尼拘律树，是彼身之高度，彼两手左右平伸之长度即是其身之高度……乃至……（十九）
    两肩相等圆满……乃至……（二〇）
    有最上之味觉……乃至……（二一）
    颔如狮子……乃至……（二二）
    有四十齿……乃至……（二三）
    齿齐平……乃至……（二四）
    于齿无间隙……乃至……（二五）
    牙齿纯白……乃至……（二六）
    广长舌……乃至……（二七）
    有梵音3如迦陵频伽之音……乃至……（二八）
    眼绀碧……乃至……（二九）
    眼睫如牝牛……乃至……（三〇）
    眉间生白毫毛而柔软似兜罗绵。大人之眉间生自毫毛而柔软似兜罗绵，诸比丘！此即为大人之大人相。（三一）
    诸比丘！而且大人于头上有肉髻。诸比丘！大人头上有肉髻，此即为大人之大人相也。（三二）
三
    诸比丘！于大人有如是三十二之大人相。具足此之大人趣处，决定有二而无其他；若居俗家成为轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝。彼有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［转轮王］于此大地以至海边，不用刑杖、刀兵，唯依正法而善征服统治。然者，若彼［大人］由俗家而出家为无家者，除去此世间所有之障覆，将成为阿罗汉、等正觉者。
    诸比丘！大人［有］此等三十二之大人相，外道之诸贤亦善忆持此；然，彼等不知：‘此乃依业所成而获得此相’也。
四
    诸比丘！如来于前世，其昔日生存处及生来人间，于诸善法坚固受持不动。于身、口、意之三善行，行布施、持守戒律，于行布萨，对父母、亲族、沙门、婆罗门行虔敬，对族之长老行恭敬，于其他如是优胜之诸善法亦然。彼遂行、积蓄、积聚、增大此业，于身坏命终后，再生于善趣天界。彼在彼处，有十事胜越其他诸天，即：天界之寿命、美貌、安乐、名声、威力、姿态、音声、熏香、好味、天触也。彼于彼处命终，生来此世间，获得此大人相。［谓：］足安平立，足平踏地4、由地举足平，其跖完全平正触地。
五
    彼具足此相，若居在家，成为转轮王之正法王，征服四海，安定其国土，具足七宝，七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵宝也。彼有千以上之王子，智勇健而雄猛，善摧伏敌军。彼［轮王］于此地以至大海边，无顽凶、无恶者、无碍者，繁荣丰饶，安稳而扰乱者，不用刑杖、刀兵，唯依正法统治。成为［轮］王有何得耶？人类之任何怨敌，任何仇敌，皆无能胜彼。成为［轮］王，有如是得。
    然者，彼若由俗家出家为无家者，除去此世间一切障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？内外之［任何］怨敌、仇敌，或贪、嗔、痴，或沙门、婆罗门、天人、魔、梵天［等］及于此世界之任何人，皆不能胜彼。成为佛陀，有如是得。”
    世尊说斯义。
六
    对此，如是言：
    语谛行善行　　守身摄诸根
    而三业清净　　持戒行布萨
    施无害有情　　心乐不粗暴
    如是坚受持　　一切皆遂行
    彼依此等业　　上升于天界
    享受安戏乐　　于彼处命终
    再来此世界　　平跖之两足
    善持触大地5 　来占相者群
    明解其身相　　平跖安立者
    无能动摇彼　　在家或出家
    其相斯义明　　在家勉防敌
    其他所有敌　　克打尽推破
    彼业果报致　　无何敢抗者
    倘若如是人　　成为出家者
    心乐愿出离　　如斯出离者
    人中为最尊　　不再入母胎
    如是最上人　　实是彼常法
七
    “诸比丘！如来于前世，其昔日之生存处及生来人间，为众人之安乐，以除惊惶、恐怖，正立守护、卫防，次第行布施。彼遂行、积蓄、积聚、增大此等业，身坏命终后，再生善趣天界……乃至……彼于彼处命终，来生此世间，得此大人相。［谓：］两足跖生二轮，有千辐、有辋、有毂，具足一切形相，其等［一一］之间，区分整然明了。
八
    彼具足此相，若居俗家，成为转轮王……乃至……成为［轮］王，有何得耶？有众多围绕者，彼有婆罗门、居士、市民、村人、主财者、司政官、卫兵、顾问官、廷臣、副王、富豪、王子等众多围绕者。成为［轮］王，有如是得。
    然者，彼若由俗家，出家为无家者，除去此世间所有之障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？有众多之围绕者。于彼有比丘、比丘尼、优婆塞、优婆夷、天人、阿修罗、龙蛇、乾闼婆等众多之围绕者。成为佛陀有如是得。”
    世尊说斯义。
九
    对此，如是言：
    往昔之以前　　无数之彼生
    生来此人间　　为家赍安乐
    除去惊恐怖　　精勤防守护
    彼依此等业　　上升于天界
    享受安戏乐　　于彼处命终
    再来此世界　　两跖有二轮
    辋等辐一千　　来占相者群
    明解其身相　　以见王子相
    具足百功德　　彼被众围绕
    催伏破怨敌　　如是足有轮
    具足等辋毂　　倘若如是人
    居于在家者　　令转此轮宝
    统治此大地　　时彼率随从
    生于刹帝利　　彼大之名声
    其等俱奉侍　　倘若如是人
    离俗出家者　　心乐愿出离
    天上与人间　　乃至阿修罗
    帝释及罗刹　　龙蛇乾闼婆
    飞禽与走兽　　天上与人间
    无有等此者　　彼有大名声
    受彼等奉侍
一〇
    “诸比丘！如来于前世，其昔日之生存处及生来人间，舍离杀害有情，不用刀剑、刑杖而爱悯、怜愍利益一切生物。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生于善趣天界……乃至……彼于彼处命终，来生此世间，得此三种大人相。［谓：］跟长广、诸指长、身肢直如梵天。
一一
    彼具足此等之相，若居在家者，成为转轮王……乃至……成为（轮）王，有何得耶？长寿久住。长保寿命，只要生存中，人类之任何怨敌、仇敌皆不可能夺其生命。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？长寿久住。长保寿命，只要存命中，人类之任何怨敌、仇敌及任何之沙门、婆罗门、天人、魔、梵天等于此世界，皆不可能夺其生命，成为佛陀有如是得。”
    世尊说斯义。
一二
    对此，如是言：
    惧怖惊惶知　　自己之死灭
    不凶暴押杀　　其他诸有情
    此善升天上　　享其善业报
    于彼处命终　　再生来此世
    获得三种相　　足跟宽广长6
    身肢善正直　　清净若梵天
    腕间美幼嫩　　形状甚端正
    指亦甚柔软　　而又甚纤长
    具足此三种　　殊胜大人相
    王子寿长存　　其相永示现
    若彼居在家　　长久存生活
    倘若出俗家　　更长存生活
    若修神通力　　以及禅定力
    如是之特相　　得其寿长久
一三
    “诸比丘！如来于前世，其昔日之生存处及生来人间，施与美味种种之食物：硬食、软食、尝味、舐食及种种饮物。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生于天界……乃至……彼于彼处命终，生来此世间，得此大人相。［谓：］有七隆满处，［即：］两手隆满、两足隆满、两肩隆满、项隆满。
一四
    彼具足此相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？享受美味种种之食物：硬食、软食、尝味、舐食及种种饮物。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？受美味种种之食物：硬食、软食、尝味、舐食及种种饮物，成为佛陀有如是得。”
    世尊说斯义。
一五
    对此，如是言：
    硬食与软食　　尝味及舐食
    最上之味食　　此等物施人
    遂行此善行　　彼长乐天界
    再来生此世　　得七之隆满
    手足且幼嫩　　观相诸贤言
  “得受硬软食　　以及种种味
    住于在家者　　其义甚难明
    出家之得受　　硬软味等食
    以断在家缚　　获得最高位”
一六
    “诸比丘！如来于前世，其昔日之生存处及生来人间，以四摄事摄受人，即：布施、爱语、利行、同事也。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣天界。彼于彼处命终，生来此世间，得此二种大人相。［谓：］手足之柔软及于手足有网缦也。
一七
    彼具足此等之相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？善摄受随从者。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等皆为彼所摄。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？善摄受随从者。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、乾闼婆等皆为彼所摄，成为佛陀有如是得。”
    世尊说斯义。
一八
    对此，如是言：
    布施与利行　　爱语及同事
    他作与自行　　善摄受彼等
    不轻于功德　　而上升天界
    彼于彼处殁　　再来生此世
    手足之柔软　　并有网缦相
    年轻幼王子　　则得相如是
    光辉极美妙　　人人顾不厌
    彼之随从者7 　甚实善从顺
    住此大地上　　最优善摄人8
    愿求为爱语　　利益与安乐
    彼行诸作为　　完成诸功德
    舍离诸爱欲　　及一切财富
    而成为胜者　　为众说诸法
    不疑彼言教9 　而生净信仰
    听闻种种法　　依法随法行
一九
    “诸比丘！如来于前世，其昔日之生存处及生来人间，为无数人说有义有法之语言，对此，无数人得明了，济利诸有情而为法施者。彼遂行、积蓄……乃至……彼于彼处殁，生来此世间，得此二种大人相［谓：］足踝高，身毛上靡而生也。
二〇
    彼具足此等相，若居在家，成为转轮王……乃至……。成为（轮）王有何得耶？彼于爱乐财物者中，为最优、最胜、第一者及最上殊胜者。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？彼于一切有情中，为最优、最胜第一者及最上殊胜者，成为佛陀有如是得。”
    世尊说斯义。
二一
    对此，如是言：
    说有义法语　　无数人得解
    济一切有情　　利益与安乐
    不吝行法施　　此行彼遂行
    到达其善趣　　于彼甚幸福
    来生此世间　　得此二种相
    看为善具足　　最上殊胜福
    身毛向上生　　目成为靡状10
    足踝善安住　　皮肤伸盖覆
    肌肉及筋血　　其上色耀辉
    若居于在家　　乐财物者中
    斯人最殊胜　　无有胜彼者
    于阎浮堤中　　征行法镇治
    若为出家者　　一切有情中
    彼为最高者　　无人能胜彼
    彼于此世间　　诸德服一切
二二
    “诸比丘！如来于前世，其昔日生存处及生来此人间，慎重教技术、世学等行业：‘人人如何依我，速学、速了知、速前进、长久不疲倦？’彼遂行、积蓄……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］胫如伊泥延鹿。
二三
    彼具足此相。若居在家者，成为转轮王。成为［轮］王有何得耶？此等凡于王所适意者，王所乐、王所好、王所欢喜者皆迅速而得。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？此等凡沙门所乐，沙门所好、沙门所欢喜者皆迅速而得。成为佛陀有如是得。”
    世尊说斯义。
二四
    对此，如是言：
    于种种技术　　世学及行业
    使人于如何　　迅速得理解
    教速长不倦　　赍乐成就行
    得美安立胫　　正成圆缩状
    顺次卷上行　　身毛整上靡
    皮肤腻细滑　　胫如伊泥鹿
    众语斯男人　　而于此世间
    成就速事相　　毛之一一生
    如其所冀望　　如果居俗家
    得速成此世　　如是若出家
    望求于远离　　一向心乐离
    适宜随心者　　适意为基源
    最高出离者　　现见其成就
二五
    “诸比丘！如来于前世，其昔日生存处及生来此世间，行往某沙门、婆罗门之处而询问：‘卿！以何为善？以何为不善？以何为有罪，以何云无罪？何者为可从？何者不可从？又何者我可行，将有长利安乐耶？’彼遂行、积蓄……乃至……彼于彼处殁，生来此世间，得此大人相。［谓］：彼皮肤细滑。因皮肤之细滑，尘垢不污身。
二六
    彼具足此相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？有大智慧，爱欲财物者，无有一能与彼平肩齐立，何况有越过彼者乎？成为［转］王有如是得……乃至……。成为佛陀有何得耶？有大智慧，即：广智慧、敏智慧、聪智慧、锐智慧、彻智慧也。一切之有情、无有一能与彼平肩齐立，何况有越过彼者乎？成为佛陀有如是得。”
    世尊说斯义。
二七
    对此，如是言：
    往昔之前世　　几何之彼生
    为求正智识　　往诣出家者
    质问冀明解　　知义之差别
    其明鲜倾听　　获得此业报
    则是此智慧　　生来此世间
    肌理细皮肤　　占推出生相
    诸贤者解明　　确知微细义
    是人不出家　　令转其轮宝
    统治大地上　　义教义执持
    不见能比彼　　何况有胜者
    是人若出家　　望求于远离
    一向心乐离　　最高之智慧
    获得无上慧　　菩提到达者
二八
    “诸比丘！如来于前世，其往昔生存处及生来人间，［心］充满无嗔、无恼［之心］：被多言［谤］时，不忿怒、心不扰、不乱、不顽固；不现出忿怒、嗔恚、不满之颜色，是施与精致敷物、柔软衣类及纤细之麻、木绵、绢类之人。彼以此业……乃至……。彼于彼处殁，生来此世间，得此大人相。［谓］：色如黄金，有似黄金之皮肤。
二九
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？得精致敷物、柔软衣类及纤细之麻、木绵、绢类；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得精致敷物、柔软衣类及纤细之麻、木绵、绢类也。成为佛陀有如是得。”
    世尊说斯义。
三〇
    对此，如是言：
    彼立无嗔行　　更施与精致
    柔触肤布物　　更于前世时
    确盛行布施　　如天雨大地
    遂行此遍施　　于此命终后
    再生于天上　　如是得果报
    生来此世间　　其体似黄金
    犹如帝释天　　强健又美优
    不望为出家　　住俗成家主
    彼统御大地　　而得精致布
    殊胜优美衣　　甚多而纤细
    善触感皮肤　　彼若赴非家
    彼得殊胜衣　　最上之披物
    其持此等业　　而受此果报
    业为果消失　　无有如是处
三一
    “诸比丘！如来于前世，其往昔生存处及生来人间，使长久迷失归途，久不相见之亲戚、朋友、知己、同辈等，得重逢伴归；即：子与母、母与子，子与父、父与子，兄弟与兄弟，姊妹与兄弟、兄弟与姊妹等重逢伴归之介助自乐。彼遂行此业……乃至……彼于彼处殁，生来此世间，得此大人相。［谓：］布覆阴藏［阳茎如马阴］。
三二
    彼具足此相，若居在家，成为转轮王；成为转轮王有何得耶？得多子；彼实有千以上之王子，强健勇猛，善推伏敌军。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得多子；其弟子数千以上，强健雄猛，善摧伏敌军。成为佛陀有如是得。”
    世尊说斯义。
三三
    对此，如是言：
    过去之前世　　几度之彼生
    长久迷方向　　长远不相逢
    亲戚与知己　　使得相伴归
    自乐为此事　　介助令重逢
    彼得此等业　　往生彼天上
    享受戏喜乐　　彼于彼处殁
    再生来此世　　布覆彼阴藏
    如是彼多子　　自生其子等
    数有千以上　　强健与雄猛
    能使怨敌苦　　若居在家者
    语爱好之语　　使之生欢喜
    威仪而出家　　更有甚多子
    所有弟子等　　依教而奉行
    不论于在家　　或者于出家
    显现此之相　　实示其意义

    第二 诵品
一
    “诸比丘！如来于前世，其往昔生存处及生来人间，是善思虑、观察大众群者。知人知自己，了知人间之差别，对此：‘彼者相应此，彼者相应此也。’行观人间之差别。云彼行此业……乃至……彼于彼处殁，生来此世间，得此二大人相。［谓：］身围如尼拘律树，正身直立，两手掌能触摩两膝也。
二
    彼具足此相；若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？得大富也：有大富、有多财、多金银、多财物、多金钱、有谷物、丰富充满库藏，成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得大富也：有多财，彼之财富是信、戒、惭、愧、施与、智慧也。成为佛陀有如是得。”
    世尊说斯义。
三
    对此，如是言：
    观察大众群　　是量是查察
    思惟其差别  “彼者是相应”
    往昔前世时　　行观人分别
    实得彼正立　　两手可触膝
    其身之周围　　圆大如律树
    善为此等业　　而持此果报
    于诸种占相　　观察多精知
    此等诸贤人　　明解而记别
  “若居在家者　　应得多受用
    年轻此王子　　得有此世间
    世俗之娱乐　　若彼居在家
    具足众多物　　若舍此世间
    世俗诸娱乐　　决定获得彼
    无上之最高　　最善之财物”
四
    “诸比丘！如来于前世，其往昔生存处及生来人间，冀望众多人得利益、安稳、至乐，［而思惟］：‘彼等依我如何得信增长、多闻、施与、正法、智慧之增长耶？金钱、谷物、耕田、宅地、四足、二足之家畜之增长耶？妻子、奴仆、亲戚、朋友、眷属之增益耶？’彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……彼于彼处殁，生来此世间，得此三大人相。［谓：］上身如狮子；两肩间之充实；两肩圆度相等也。
五
    彼具足此等之相，若居在家，成为转轮王。成为［轮］王有何得耶？得无减退：金钱、谷物、耕田、宅地、二足、四足之家畜、妻子、奴仆、亲戚、朋友、眷属亦无减退──成就一切而无减退。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得无减退：于信、于戒、于多闻、施与、智慧皆无减退──成就一切而无减退。成为佛陀如是得。”
    世尊说斯义。
六
    对此，如是言：
    信戒与多闻　　智慧施正法
    有众多善事　　金钱及谷物
    耕地与宅地　　妻子与家畜
    亲戚友眷属　　使勇健美貌
    冀其他众人　　可得无减退
    成就更利乐　　彼上身安住
    犹如王狮子　　两肩相等圆
    充实两肩间　　前世之遂行
    不灭业为基11　示现前诸相
    在家有财谷　　金钱与妻子
    家畜类增益　　若为出家者
    得无上菩提　　无减退法性12
七
    “诸比丘！如来于前世，其往昔生存处及生来人间，不用手、石、杖、刀伤害有情，彼遂行积蓄、积聚增大此业；身坏命终后，再生善趣天界……乃至……彼于彼处殁，生来此世间，得此大人相。［谓：］有最上之味觉：于咽喉13皆尖锐味感官以传滋味。
八
    彼具足此相，若居在家，成为转轮王。成为［轮］王有何得耶？得无病也。消化器官具足均衡之消化功能，［体温］不过冷亦不过热。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得无病也。消化器官具足均衡之消化功能，［体温］不过冷不过热，适宜、精勤、无搅乱。成为佛陀有如是得。”
    世尊说斯义。
九
    对此，如是言：
    不以手杖石　　刀剑或绳缚
    胁迫鏖杀生　　亦无以恼害
    彼到其善趣　　享受乐果报
    生来此世间　　成就味感官
    安住于咽喉　　有最上味觉
    而且明贤者　　注意深诸人
    以作如是云　“此人具安乐
    在家或出家　　其显斯相义”
一〇
    “诸比丘！如来……乃至……生来此人间，不偏不斜视14，亦瞵盼瞻望，如是以直心、慈眼视诸有情。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相。［谓：］眼绀碧；眼睫如牝牛。
一一
    彼具足此等相，若居在家，成为转轮王。成为［轮］王有何得耶？诸人所爱视也。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富豪、王子所爱且欢喜。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？诸人所爱视也。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、乾闼婆所爱且欢喜。成为佛陀有如是得。”
    世尊说斯义。
一二
    对此，如是言：
    不邪不斜视　　不瞵盼瞻望
    如是以直心　　慈眼视有情
    彼到其善趣　　享受彼业报
    于彼唯有乐　　再生来此世
    眼睫如牝牛　　明见绀碧眼
    多优胜行者　　善巧为占相
    穿视眼细微　　未曾错误人
    喜彼为爱见　　在家被喜爱
    受众所亲爱　　出家成沙门
    忧悲之灭者　　为众所爱敬
一三
    “诸比丘！如来……乃至……生来人间，是诸善法之先行者，［即］于身、口、意之三业：行布施，守戒律，行布萨、敬爱父母，虔敬沙门、婆罗门，恭敬同族之长老，如是于其他殊胜诸善法亦然，为善行者中之上首。彼遂行、积蓄、积聚增大此业；身坏命终后，再生于善趣天界……乃至……。彼于彼处殁，生来此世间，得此大人相，（谓：）于头有肉髻。
一四
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？有多扈从：是婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富豪、王子也。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？有多扈从：即比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”
    世尊说斯义。
一五
    对此，如是言：
    正行于诸法　　喜乐先行者
    有甚多扈从　　生天享德果
    彼受善果终　　生来此世间
    具足头肉髻　　占相者忆持
    明解而记述　“彼是善先行
    诸人赍奉彼　　其往昔亦然
    若生刹帝利　　而为地上主
    得诸之奉事　　然若彼男子
    如是离俗家　　当明解诸法
    而行其正行　　彼对多扈从
    宣示彼教说　　彼心乐功德”
一六
    “诸比丘！如来……乃至……生来人间，远离妄语、语真实、不离真实、信得应得、不欺凌世间任何人。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁、生来此世间，得此二大人相，［谓：］一一毛由一一毛孔生；眉间生白毫毛似兜罗绵。
一七
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？有甚多人，来集彼之处，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子也。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？有甚多人，来集彼之处，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”
    世尊说斯义。
一八
    对此，如是言：
    于前生之世　　追求真实者
    避离虚妄言　　不言于两舌
    对世任何人　　不行伪欺凌
    事事依真实　　以乐如实语
    眉间生白毫　　柔似兜罗绵
    整齐白辉耀　　一孔生一毛
    一一立体上15　众多占相者
    占其出生相　　解明其相言
  “白毫与身毛　　斯得其正处
    是人若在家　　众集顺从彼
    依其前世因　　遂行得此报
    出家身无物　　成无上寂静
    现证成等觉　　众集来顺从”
一九
    “诸比丘！如来于前世……乃至……生来人间，舍离间语，不言离间语；于此处闻，不于彼处说而离间彼等，亦不彼处闻，不于此处说而破此等之和合；如是使不和者和合，使和合者更紧密，喜悦和合，爱乐和合，语令和合之言。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓：］有四十齿及齿无间隙。
二〇
    彼具足此等相，若居在家，成为转轮王，成为［轮］王有何得耶？会众无不和，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等无不和也……乃至……。成为佛陀有何得耶？会众无不和，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等互无不和也。成为佛陀有如是得。”
    世尊说斯义。
二一
    对此，如是言：
    毁訾语破合　　增大于诤论
    以及增破坏　　斗争事不作
    使之结和合　　破坏语不说
    唯语破者和　　除争具结合
    彼生于善趣　　以享彼业果
    再生来此世　　于齿无间隙
    而齿有四十　　极为坚固着
    若生刹帝利　　成为地上主
    而彼之会众　　安稳无恼害
    沙门离尘垢　　绕彼者不离
二二
    “诸比丘！如来……乃至……生来人间，舍粗恶语，不语粗恶语，其言无过失：乐耳、悦心、可爱、高雅，为众人所爱好，为众人所欢喜──以语如是言。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓］广长舌及梵音之迦陵频伽声音。
二三
    彼具足此等相，若居在家，成为转轮王，成为［轮］王有何得耶？其言说易接受，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等亦善接受也；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？其言说易接受，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等亦善接受，成为佛陀有如是得。”
    世尊说斯义。
二四
    对此，如是言：
    恶口恼害争　　令人不合苦
    激强粗恶语16　如是语不说
    语亲切柔和　　令人心喜乐
    彼出悦耳语　　闻者意恬喜
    正行其等业　　享此福德果
    彼享福业终　　生来此世间
    得梵音广舌　　所言人易受
    若居在家者　　成就知所语
    彼若人出家　　人人持彼言
    语于众多人　　人人互传述
二五
    “诸比丘！如来于前世，其往昔生存处及生来人间，舍离绮语，不语绮语；于适时语、语事实、语有义、语法、语律、语宝藏语、具语有时、有理、有节度之义。
    彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］颊如狮子颔。
二六
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？于人间任何怨敌、仇敌皆不能克胜彼；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？内外之怨敌、仇敌：贪欲、嗔恚、愚痴、或沙门、婆罗门、天人、魔、梵天及此世界之任何［事物］皆不能克胜彼；成为佛陀有如是得。”
    世尊说斯义。
二七
    对此，如是言：
    彼排除无益　　粗恶与绮语
    只述人有利　　恬悦安乐言
    于此世命终　　再生于天界
    得其善业果　　由其处命终
    再生来此世　　得有二对足17
    如兽最胜颊　　成难克之王
    人主统人间　　具足大威力
    忉利天都城18　殊胜亦知彼
    似彼天帝释　　胜于诸天人
    阿修乾闼婆　　帝释与罗刹
    乃至彼诸天　　无有能胜彼
    斯人居在家19　以得如是性
    至四方四维
二八
    “诸比丘！如来于前世，其往昔生存处及生来人间，舍邪命，以正法为营生：远离欺斗秤、伪币20、假量、赠贿、欺瞒、诈欺、不诚、斩切、杀戮、绳缚、剽掠、夺取、强暴。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓：］齿齐平及齿牙纯白。”
二九
    “彼具足此等相，若居在家，成为转轮王之正法王；征服四海，安定国土，具足七宝。其七宝者即：轮宝、象宝、马宝、珠宝、女宝、居士宝、第七是主兵（将军）宝也。实有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［轮］王于此大地以至海边，不用刑杖、刀具，唯以正法统治，即无顽凶，无恶无障碍，繁荣丰饶、安稳而无扰乱。成为［轮］王有何得耶？彼有清净之随从者，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、王子也；成为［轮］王有如是得。
三〇
    然者，彼人由俗家而出家为无家者，除去此世间所有之障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？彼有清净之随从者，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也；成为佛陀有如是得。”
    世尊说斯义。
三一
    对此，如是言：
    舍去邪命活　　正净以营生
    排除无有益　　而行益利事
    令众得安乐　　因为行此业
    贤善人称赞　　彼生于天界
    享受此乐果　　忉利天都城
    殊胜亦知彼　　彼得于其处
    具足喜戏乐　　彼于彼处殁21
    受生此人间　　而遂其果报22
    口生齿齐平　　齿牙甚纯白
    占相人群来　　解述贤彼敬
    二生齿齐平23　纯白光辉耀
    如是之人王　　清净人随从
    统治大地上　　彼镇安国土
    人民利安乐　　然彼若出家
    离恶为沙门　　静镇诸烦恼
    去除覆障业　　离去恼疲劳
    视此世他世　　在家出家者
    受彼之教诫　　难责诸恶事
    灭除其不净　　清净人绕彼
    心垢心障过　　烦恼垢尽除

注：
1 其等一一间之区分（suvibhatt-antara）「其间之区分」之字也。Mahāpadāna-s 不见其他 Pāli 语系，故加注。
2 安阇那（añjana），眼围之化粧料。
3 原本梵音和迦陵频伽音，各别而出，为三十二相。Mahāpadāna-s 等为一相，从此而译。
4 Brahmāyu 不见于 Mahāpadāna 等，故加注。
5 善持者（sundhara），字义不明，想是由 su-dhara 来的吧！（大地言为 dharaṇī）
6 广长云云，于原本有 vipula-dīgha-pāṇika，此时 pāṇika 应读为 paṇhī。
7 其随从者云云，于原本 bhavati parijanassa vo vidheyeyyo.（对随从者，实随从也。）意义不通，今佛音 Buddhaghosa 读为 bhavati parijano assa vo vidheyyo。
8 此之，于原本虽有 mahimaṁ 注云 mahim-imaṁ。
9 教言者（vacanappaṭikara），其义不明。
10 身毛向上生靡状云云，原本虽为 ubbham uppatita-lomavāsaso 依暹罗本，应读为 ubham uppatitalomavā assa。
11 基相之前兆。原虽有 pubba-nimittamassatam 应读为 pubba-nimittam assitaṁ。
12 无减退，原本有 asahāna 应读为 aparihāna。
13 uddhaggassa rasa-haraṇiyo givāya jātā honti samabhivāhiniyo 不见于其他经，故加注，其意义甚不明了。补以喉头有味觉神经善味觉，在传中有言：味中得上味，咽中二处津液流出（智度论卷八十八、困果经卷一），佛舌清净故，令诸饮食变成上味（大婆沙卷百七十七）等亦有，参照大毗婆沙论卷百七十七（大正藏二七、八八八c）、大若般卷三百八十一（大正藏六、九六七c），大智度论卷四（大正藏、二五、九〇c～九一a），Burnouf, Lotus, 11. pp. 566-7。
14 斜视，原本虽有 visa citaṁ 应依暹罗本读为 visāvi。
15 一一云云，原本为 ekeka-lamūpacit-aṅgavā ahu，aṅgavā 之义不明，此处之意，解成 aṅga-vant。
16 激强云云，字义为「语激强粗恶语」。
17 二对之足，dvidu-gama，四足即兽类之意。
18 忉利天，于原本有 tidiva 意义为 tāvatiṁsa-deva。
19 唯此偈和其不同，不语有关出家，多少要注意，何故，不明也。
20 伪币（kaṁsakūṭa）伪造货币，以欺诈。
21 死殁，原本虽有 caviya 应读为 cavitvā。
22 而，原本为 na 由别本读为 puna。
23 二生 dija 之义不明。


31.（教授）尸迦罗越经

《长部·31.教授尸伽罗越经》

    本经相当于汉译长阿含卷第一六之善生经（大正藏一）、中阿含卷第三三之善生经（大正藏二六），尸迦罗越六方礼经（大正藏一），及善经（大正藏一七）。世尊住王舍城外之栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友？如何是善友？更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。

        三一 教授尸伽罗越经
    如是我闻。
一
    尔时，世尊住王舍［城］竹林栗鼠养饵处。于此时，居士子尸伽罗越晨早起床，出王舍［城］，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各方礼拜。
二
    尔时，世尊于晨早，着内衣、持外衣及钵，入王舍城行乞。世尊见居士子尸伽罗越晨早起床，出王舍［城］，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各方礼拜。见居士子尸伽罗越已，如是曰：
    “居士子！汝何故晨早起床，出王舍［城］，沐浴净衣，合掌向东方［南方］……乃至……上方之各方礼拜耶？”
    “世尊！我父之将死时，向我言：‘亲爱者！汝须礼拜诸方。’世尊！如是，尊重、珍敬、敬信、奉载我父之言而晨早起床，出王舍（城），沐浴净衣，合掌向东方……乃至……上方之各方礼拜也。”
    “居士子！于圣者之律，如是不成为礼拜六方。”
    “然，世尊！于圣者之律，应如何礼拜六方耶？善哉，世尊！于圣者之律，教示我礼拜六方之法。”
    “然，居士子！谛听善思念之，我当说。”
    居士子尸伽罗越应诺世尊：“唯然，世尊。”世尊如是说：
三
    “居士子！于圣弟子要舍离四种业垢，依四种理由不作恶业，又不习散失钱财之六种原因，彼如是脱离十四种之罪恶，保护六方，彼为克胜［现在、未来］两世而修善业，彼由征服此世、彼世，彼于身坏死后，当生于善趣天界。
    依彼令舍离之四种业垢者何耶？居士子！杀生是业垢、不与取是业垢、于肉欲之邪行是业垢、虚诳语是业垢也。彼舍离四种业垢即此也。”
    世尊如是说。
四
    善逝如斯说已，大师更如是曰：
    杀生不与取
    又言虚诳语
    及近他人妻
    贤者不赞赏
五
    “如何人由四种理由作恶业耶？依贪欲行非道故，彼作恶业、依嗔恚行非道故，彼作恶业、依愚痴行非道故，彼作恶业、依恐怖行非道故，彼作恶业也。是故，居士子！圣弟子决不依贪欲行非道，不依嗔恚行非道，不依愚痴行非道，不依恐怖行非道。彼不以此等四种理由作恶业也。”
    世尊如是说。
六
    善逝如所说已，大师更如是曰：
    由贪欲嗔恚　　恐怖与愚痴
    若犯此法者　　皆如月黑分
    彼名声减退　　由贪欲嗔恚
    恐怖及愚痴　　不犯此法者
    皆如月白分　　彼名声增广
七
    “不散失钱财之六种原因者何耶？嗜耽酒类之放逸，居士子！实是散财之原因；耽着于非时游乐街衢，是散财之原因；入于［舞蹈之］观览处，是散财之原因；耽着于赌博逸乐，是散财之原因；结交恶友，是散财之原因；耽着于懒惰，是散财之原因。
八
    居士子！由嗜耽于酒类之放逸，实能生此等六［种］过患：于现资财之损失、增加斗争、成疾病之巢窟、损伤名誉、现露阴物、第六是使智力减退。居士子！此等六［种］过患，是因嗜耽酒类之放逸而生也。
九
    居士子！耽着于非时游乐街衢，实能生此等六［种］过患：彼不守护、防御自已；亦不守护、防御彼之子、妻；亦不守护、防御彼之财产；又于恶事怀疑念；向彼生起不实之议言；甚至为众苦所包围也。居士子！此等六［种］过患，实是耽着于非时游乐街衢而生也。
一〇
    居士子！入于［舞蹈之］观览处，实能生此等六［种］过患：［即寻求］何处有舞蹈？何处有歌唱？何处有音乐？何处讲谈？何处有手铃乐？何处有大鼓乐耶？居士子！此等六［种］过患，实由入于［舞蹈之］观览处而生也。
一一
    居士子！耽着于赌博逸乐，实能生此等六［种］过患：对胜者生怨、又输者于心有悲［忧赢得之失］、有现在资财之失、入于法庭［彼之］语无效力、为朋友同事所轻侮、婚姻被拒绝，被谓赌汉不能［娶］妻。居士子！此等六［种］过患，实由于耽着赌博之逸乐而生也。
一二
    居士子！结交恶友，实能生此等六［种］过患：狡猾者、乱行者、大豪酒者、诈伪者、欺瞒者、粗暴者，此等是彼之朋友、是彼之伴侣。居士子！此等六［种］过患，实由结交恶友而生也。
一三
    居士子！耽着于懒惰，实能生此等六［种］过患：过寒而不为业、过暑而不为业、过晚而不为业、过早而不为业、我甚饿而不为业、我甚渴而不为业。彼于如是事业多设口实故，向于未生之富不生，已生之富损失也。居士子！此等六［种］过患，实由耽着于懒惰而生也。”
    世尊如是说。
一四
    善逝如斯说已，大师更如是曰：
    有成好饮友
    友中之亲友
    于时必要生
    友始成朋友
    日升又寝床
    狎近人妻女
    从事于斗争
    耽着无益事
    又结交恶友
    从事于悭贪
    此等六种事
    导人于破灭
    恶伴与恶友
    进行恶行人
    此彼之两世
    必至于破灭
    骰子与女人
    舞蹈酒及歌
    白昼之就眠
    非时行街衢
    此等六种事
    导人至破灭
    游骰子饮酒
    通他命妻女
    交贱非交贤
    缺如月黑分
    无财无一物
    嗜饮入酒肆
    债沈如沉水
    速亡己家门
    嗜耽白昼眠
    至夜始思起
    常耽于泥醉
    无能停住家
    甚寒及甚热
    而为甚迟至
    等闲如是业
    虚度年青人
    利益尽流去
    不虑寒或热
    及微若小草
    是人所应作
    决无逸幸福
一五
    “居士子！当知此等四种，是敌而似友：当知持去任何物，是敌而似友；当知言说为主者，是敌而做友；当知甘言者，是敌而似友；当知游荡之伙伴，是敌而似友。
一六
    居士子！实依四理由，当知持去任何物，是敌而似友：彼不择何物而持去；与小而彼愿得大；依畏怖而行业务；为己利而从事。居士子！此等四理由，当知持去任何物，是敌而似友。
一七
    居士子！依四理由，当知言说为主者，是敌而似友：彼对过去之事假装友谊；对未来之事假装友谊；言无意义之娇娆；于现前应为之事彼示为时不宜。居士子！此等四理由，当知言说为主者，是敌而似友。
一八
    居士子！依四理由，实当知甘言者，是敌而似友：彼容认恶事；不容认善事；其面前赞美；其背后毁嗤。居士子！依此等四理由，当知甘言者，是敌而似友。
一九
    居士子！依四理由，实当知游荡伙伴，是敌而似友：彼为嗜耽诸酒类等放逸时之伙伴；非时游玩街衢之伙伴；入［舞蹈］观览处之伙伴；耽着于赌博之伙伴。居士子！依此等四理由，当知游荡之伙伴，是敌而似友。”
    世尊如是说。
二〇
    善逝如斯说已，大师更如是曰：
    何物皆取友
    言说为主友
    甘言之伴侣
    游荡之伙伴
    此等四是敌
    贤者当了知
    如道存恐怖
    此等宜远避
二一
    “居士子！当知此四友，是善心人：当知能互相援助之友，是善心人；当知能共苦乐之友，是善心人；当知能告善利之友，是善心人；当知有怜愍之友，是善心人。
二二
    居士子！当知依四理由，能互相援助之友，是善心人：彼能防护友之放逸：友之酩酊时，能守护其财；在怖畏时，能庇护；于应所作之时，付与二倍之财物。居士子！当知依此等四理由，能互相援助之友，是善心人。
二三
    居士子！实当知依四理由，能共苦乐之友，是善心人：彼能告自己之秘密；隐藏他人之秘密；彼在穷苦时，不舍他；为他之利益，能舍其生命而起之。居士子！当知依此四理由，能共苦乐之友，是善心人。
二四
    居士子！当知依四理由，能告知善利之友，是善心人：彼能防止罪恶；能使之行善事；能使闻未闻者；能教向天之道。居士子！当知依此四理由，能告知善利之友，是善心人。
二五
    居士子！当知依四理由，有怜愍之友，是善心人：不喜其衰微、欢喜其隆盛、能防止毁嗤之人、能褒奖称赞之人。居士子！当知依此等四理由，有怜愍之友，是善心人。”
    世尊如是说。
二六
    善逝如所说已，大师更如是曰：
    能援助之友
    共苦乐之友
    告善利之友
    有怜愍之友
    实此等四友
    贤者当了知
    此等尽真心
    如母之实子
    具戒之贤者
    如山火燃辉
    劝如蜂集物
    彼财自积集
    如蚁巢积高
    如是财物集
    堪为良家主
    四分其财物
    如是彼结友
    自享一分财
    二分营事业
    第四分蓄积
    以备困乏时
二七
    “居士子！圣弟子如何要护六方耶？居士子！当知是此六方：当知东方是父母；当知南方是师长；当知西方是妻女；当知北方是朋友；当知下方是奴仆佣人；当知上方是沙门、婆罗门。
二八
    居士子！依五理由，子应奉侍东方之父母：‘受养育之我应奉养双亲；应为双亲作业务；应继续家系；应继续［祖先］之遗产；又对诸祖灵，应时呈奉供物。’居士子！依此等五理由，爱子奉侍之东方父母，当爱护子：远离罪恶、令行善事、令练习技能、为迎适当之妻、以应时宜，让督家务。居士子！依此等五理由，爱子奉侍之东方父母，当爱护子也。如是东方受保护，安稳而无怖畏。
二九
    居士子！依五理由，弟子应奉侍南方之师长：行起立礼、随侍近事、乐闻从顺、虔诚奉侍、恭敬领受学艺。居士子！实依此五理由，受门弟子奉侍之南方师长，亦应依五理由爱护门弟子：对彼等以善训练之法训练之、善保护者当令保护之、凡学艺应令熟习、称扬于朋友知人之间、于诸方作守护［弟子］。居士子！依此等五理由，受门弟子奉侍之南方师长，依此等五理由，爱护门弟子。如是南方受保护，安稳而无怖畏。
三〇
    居士子！依五理由，夫婿应奉侍西方之妻女：依敬意、依礼仪、依不邪行、依与主权、提供装饰品。居士子！依此等五理由，受夫婿奉侍之西方妻女应依五理由，爱护夫婿：妻女应善整理业务、亲切待遇婢仆、贞淑、保护财物、对所应为之事，巧妙而勤勉为之。居士子！依此等五理由，受夫婿奉侍之西方妻女应依此等五理由，爱护夫婿。如是西方受爱护，安稳而无怖畏。
三一
    居士子！依五理由，族姓子应奉侍北方之朋友：依布施、依爱语、依利行、依同事、依不欺诳。居士子！依此等五理由，受族姓子奉侍之北方朋友应依五理由，爱护族姓子：防护族姓子之放逸、酩酊时守护其财物、恐怖时之庇护、穷困时不舍弃、尊重其他之同族。居士子！依此等五理由，受族姓子奉侍之北方朋友应依此等五理由，爱护族姓子。如是北方受爱护，安稳而无怖畏。
三二
    居士子！依五理由，尊主人应奉侍下方之奴仆佣人：应依奴仆佣人之能力，分配工作、给与食物及薪金、病时看顾、分与珍味之食、适时休息。居士子！依此等五理由，受尊主奉侍之下方奴仆佣人应依五理由，爱护尊主人：彼等应［比主人］早起、后寝、唯受所与之物、善为其业务、称赞［彼等主人］之名誉。居士子！依此等五理由，受尊主人奉侍之下方奴仆佣人应依此等五理由，爱护尊主人。如是彼受爱护之下方，安稳而无怖畏。
三三
    居士子！依五理由，族姓子应奉侍上方之沙门、婆罗门：依亲切之身业、亲切之语业、亲切之意业、不闭门户、供与食物。居士子！依此等五理由，受族姓子奉侍之上方沙门、婆罗门应依六理由，爱护族姓子：令不近罪恶、令行善事、由善心而爱之、教其未闻、已闻者令正净、教示趣天之道。居士子！依此等五理由，受族姓子奉侍之上方沙门、婆罗门应依此等六理由，爱护族姓子。如是受爱护之上方，安稳而无怖畏。”
    世尊如是说。
三四
    善逝如斯说已，大师更如是曰：
    父母是东方
    师长是南方
    妻女是西方
    朋友是北方
    奴仆是下方
    沙门婆罗门
    是等为上方
    一族堪能主
    应拜此诸方
    有学戒具足
    上品且才智
    谦让而柔顺
    如是得名誉
    勇健不懈怠
    不幸处不动
    不破行仪贤
    如是得名誉
    能摄众爱友
    宽广而不吝
    导师化导师
    乃至顺导师
    得如是名誉
    布施及爱语
    利行于世人
    诸法为同事
    到处如应供
    实于此世间
    摄持此等事
    如于辖车轮
    无此等摄持
    母应不得子
    尊敬或供养
    父于子亦然
    诸贤摄此等
    正遍观察故
    彼等成伟大
    至得此赏赞
三五
    如是说已，居士子尸伽罗越，对世尊如次言：
    “胜哉，世尊！胜哉，世尊！世尊！恰如扶起倒者，使隐覆者显露，示迷者以道，如黑暗揭来油灯，使：‘有眼者见诸色。’如是依世尊，以种种方法，宣示法。大德！我归依世尊，归依法及僧伽。愿世尊摄受我。从今日以后，乃至命终，归依为优婆塞。”


32.阿咤曩胝经

《长部·32.阿咤曩胝经》

    本经无相当汉译之经，（但可参考毗沙门天王经（大正藏一二四五））。于Hoernle:Manu-script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文AtanatiyaSutra之断片。世尊住灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经之所述。

        三二 阿吒曩胝经
    如是我闻。
一
    尔时，世尊住王舍（城）灵鹫山，时，四大［天］王，以众多之夜叉军、众多之乾闼婆军、众多之鸠槃荼军、众多之那伽军守护、警护、保障四方已，于深夜，殊妙容光遍照灵鹫山，来诣世尊之处，敬礼世尊，却坐一面，彼夜叉等亦敬礼世尊，却坐一面，或向世尊问讯，却坐一面，或与世尊交谈感铭之语后，却坐一面，或向世尊合掌，却坐一面，或告自己姓名，却坐一面，或默然坐于一面。
二
    坐于一面之毗沙门大［天］王白世尊言：“圣尊！有高位之夜叉未信仰世尊；有高位之夜叉实信仰世尊：圣尊！有中位之夜叉未信仰世尊：圣尊！有中位之夜叉，实信仰世尊；圣尊！有下位之夜叉未信仰世尊；圣尊！有下位之夜叉，实信仰世尊！然者，圣尊！夜叉既有未信仰世尊，其何因耶？圣尊！世尊为断杀生而说法；为断不与取而说法；为断欲邪行而说法；为断妄语而说法，为断放逸根之饮酒而说法。然，圣尊！夜叉既不断杀生、不断不与取、不断欲邪行、不断妄语、不断放逸根之饮酒。［此］于彼等为不欢喜、不愉快事也。
    圣尊！世尊之弟子众取用深林之茂树、闲静而音少响少、无人1烟、无人迹、堪作卧、适于静思之坐卧处。住此处之上位夜叉，有不信仰世尊之语者，圣尊！为彼等之发信仰心，愿世尊纳受阿吒曩胝之守护经，此为比丘、比丘尼、优婆塞、优婆夷之保护、守护、安全、安乐住也。”
    世尊默然而认许。
三
    时，毗沙门大［天］王知世尊之认许，其时，唱阿吒曩胝之守护经：“
    明眼而光辉
    归命毗婆尸
    慈愍诸有情
    归命尸弃佛
    洗除诸烦恼
    如是苦行者
    归命毗舍浮
    碎破魔王军
    归命拘楼孙
    已得安全之
    婆罗门归命
    拘那含牟尼
    解脱一切方
    归命迦叶佛
    灭除一切苦
    而宣说此法
    光辉之释子
    归命鸯耆罗2
    除灭世烦恼
    当作如实观
    不用于两舌3
    伟大不知畏
    为人天利益
    具足明与行
    归命瞿昙佛
    伟大无怖畏
四
    阿帝提之子
    大轮太阳升
    若彼之升者
    夜暗影消没
    若彼之升时
    呼称之为昼
    其处是深湖
    于海水积聚
    如是人当知
  ‘于海水积聚’
    人人之称呼
    由此彼‘东方’
    有誉大天王
    统守于此方
    乾闼婆之主
    名提头赖吒
    乾闼婆侍护
    以娱歌舞乐
    彼有甚多儿
    我闻彼同名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝归人中尊
    汝归人中胜
    汝以巧观众
    非人汝亦拜
    不闻我常处
    然者如是言
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
五
    死者用两舌4
    讲述阴言者
    残忍杀生者
    盗贼欺瞒辈
    人人之称呼
    由此彼‘南方’
    高誉大天王
    统守于此方
    鸠槃荼鬼主
    名为毗楼勒
    护侍鸠槃荼
    以娱歌舞乐
    彼有甚多子
    我闻同一名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
六
    阿帝提之子
    大轮太阳没
    若彼之没落
    昼光辉消失
    太阳沈失时
    呼称为暗夜
    其处是深湖
    于海水积聚
    如是人当知
  ‘于海水积聚’
    人人称呼此
    由此彼‘西方’
    有誉大天王
    统守于此方
    那伽鬼之主
    名毗楼博叉
    护侍那伽鬼
    以娱歌舞乐
    彼有甚多子
    我闻彼同名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
七
    快乐北拘卢
    于此见殊美
    障大须弥山
    人人无我意
    无系着心生
    我等无植种
    亦无携犁事
    人人无须耕
    可食成熟米
    无糠无糁清
    稻米实香好
    置于石灶炊5
    熟炊而为食
    无牝牛只蹄6
    巡游一一处
    无牝牛只蹄
    巡游一一处
    为女子乘物
    巡游一一处
    为男子乘物
    巡游一一处
    为童女乘物
    巡游一一处
    为童男乘物
    巡游一一处
    彼等事此王
    骑乘行诸向
    象马之乘物
    天上之乘物
    宫殿驾誉高
    随侍于大王
    彼天王都城
    化作于空中
    阿他那他城
    拘尸那他城
    婆拘尸那他
    那他布利耶
    婆拘尸那他
    而是于‘北方’
    是伽毗越他
    于西奢郎迦
    那越那越提
    安吧罗以及
    安吧罗越提
    阿罗伽万他
    有名等王都
    尊俱尾罗天7
    称呼伊娑那
    是故俱尾罗
    称为毗沙门
    一一访说明
    他吒罗达罗8
    及他吒他罗
    奥阇尸提奢
    达多奢尸及
    须罗罗奢与
    阿利达礼尔
    湖名达那尼
    起云雨落来
    诸夜叉会集
    坐于此堂名
    婆伽罗越提
    于彼有果树
    不断结果实
    诸鸟群来集
    孔雀苍鹭鸣
    美妙拘耆罗
    于此耆婆鸟
    唭嘺唭嘺鸣
    由此其他鸟
  ‘唭嘺心欢举’
    区屈达迦与
    区利罗伽与
    普加沙达伽
    皆于森林内
    此闻能言鸟
    九宫鸟之声
    亦闻杖少年
    彼俱尾罗池
    常时不断美
    斯人称呼此
    由此彼‘北方’
    统守于此方
    有誉大天王
    夜叉鬼之主
    名为毗沙门
    夜叉鬼侍彼
    以娱歌舞乐
    彼有甚多子
    我闻同一名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
八
    圣尊！此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之保护、守护、安全、安乐住也。圣尊！比丘、比丘尼、优婆塞、优婆夷之中，不论何人善习、善学、善记忆此阿吒曩胝之守护经，甚或非人夜叉，或夜叉女，或夜叉男子，或夜叉女儿，或夜叉大臣，或夜叉眷属，或夜叉佣人，或乾闼婆，或乾闼婆女……乃至……或鸠槃荼，或鸠槃荼女……乃至……或那伽，或那伽女……乃至……以恶心随比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者。圣尊！彼非人夜叉于我之村邑聚落，不获恭敬尊重；圣尊！彼非人于我都城之阿罗伽万达，不得土地住所；圣尊！彼非人不得参加我夜叉等之集会；圣尊！彼诸非人等，亦无有与彼嫁娶；圣尊！而且诸非人等，以其身等之言语饱骂彼；圣尊！诸非人等，以空钵9被［彼］头；圣尊！诸非人等，以碎彼头为七分。
九
    圣尊！非人有凶恶、凶猛、恐怖者，彼等不顾诸大王，不顾诸天王之大臣，不顾诸大天王之陪臣；圣尊！然，此非人反叛诸天王。圣尊！犹如摩揭陀王之领土有大盗，此等不顾摩揭陀王、不顾摩揭陀王之大臣、不顾摩陀王之陪臣。如此等之大盗，反叛摩揭陀王。如是，圣尊！非人有凶恶、凶猛、恐怖者，此等不顾诸天王，不顾诸大［天］王之大臣，不顾诸大［天］王之陪臣：圣尊！此等之非人称反叛诸大［天］王。圣尊！不论任何非人夜叉，或夜叉女……乃至……以恶心，随比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者，应呼叫此等之夜叉、大夜叉、军师、大军帅：‘此夜叉捉住、侵、恼害我等不放。’
一〇
    如何［呼叫］夜叉、大夜叉、军师、大军帅耶？
    因达、苏摩、越鲁那及
    婆罗睹越阇、婆阇婆提、
    奢达那、加摩涉达及
    经鲁康睹、尼康睹、
    婆那达、奥婆万尼及
    天王御者之摩达利、
    奢达阇那乾闼婆及
    那罗、洗尼沙婆王、
    沙达义罗、醯摩婆多及
    芬那加、伽罗提耶、俱罗、
    尸郁伽、无奢利达及
    益沙尔达、优康达罗、
    伍吧罗、须吧启达及
    虚利、礼提、曼提耶、
    般阇罗旃陀、阿罗越伽、
    吧周那、须摩那、须无加、
    达提无加、摩尼、摩尼阇罗、提迦、
    以上共势立沙加。
    呼叫此等夜叉、大夜叉、军帅、大军帅，云：‘此夜叉捉住、侵、恼害［我等］不放。’
一一
    圣尊！此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之守护、安全、安乐住也。
    圣尊！然，我等告别！于我等事繁多忙。”
    “今、诸大［天］王，随汝等之意欲。”
    于此，四大天王起座，敬礼世尊，行右绕礼，消失于其处，彼夜叉等亦起座，或敬礼世尊，行右绕礼，消失于其处；或与共相会释，交谈可感铭之语后，消失于其处；或向世尊合掌已，消失于其处；或默然消失于其处。
一二
    于是，其夜过后，世尊告诸比丘曰：
    “诸比丘！昨夜，四大［天］王，众多之夜叉军……
    明眼有光辉
    归命毗婆尸
    怜愍诸有情
    归命尸弃佛
    ［参照三以下之偈］……
    “圣尊！此阿吒曩胝之守护经……或默然消失于其处。
一三
    诸比丘！学习阿吒曩胝之守护经，熟［念］阿吒曩胝之守护经，奉持阿吒曩胝之守护经。诸比丘！此阿吒曩胝之守护经有利益，此为比丘、丘比尼、优婆塞、优婆夷之守护、安全、安乐住也。”
    世尊如是说已，彼等诸比丘，欢喜世尊之所说。

注：
1 人烟（依日文为人之味）vijanavāta 分解为 vi+jana+vāta。
2 鸯耆罗 Sumaṅgsla-vilāsinī 于 Siamese edition, vol. īi. p. 193 由肢节 aṅga 发出光明 rasmi 故称为安义罗沙〔注〕，此本由俗解。Aṅgīras 出于吠陀时代圣仙之名，以此如为佛之一称呼。
3 此二三行之文法，虽和原文不尽相同，但其意义相信是相同的，依注释书补译之，但依注释书：「不用两舌」乃至归敬瞿昙佛的人，谓应归命之。
4 死者及用两舌者、阴口锐利者、杀生者、窃盗者，诈欺人等，习惯上牵出城之南门，或附于荼毗，斩首、或鞭打。于中阿含四卷波罗牢经有「又复见王收捕罪人，反缚两手，打鼓唱令出南城门」之文，尤同经说由北城门拉出罪人，于堑腰而弃着。
5 置于石灶而炊（tuṇḍikire pacitvāna），长阿含世记经须于郁单曰品：「其上常有自然釜鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不动人功。」中阿含第十二卷于鞞婆陵耆经：「大王！我便受郁单曰法，即于箩釜中，取羹饭而去。」于 Sumaṇgala Vilāsinī p. 196 说明，釜置无烟炭火而炊，此称「光石」以此石据三个釜置其上炊，云由石发光，米自然煮。
6 只谛〔之乘物〕有一归拟如马形。
7 圣尊（mārisa）是喜语（piyavacana）敬语（garuvacana）等等，唯现于呼格，多用于天人称呼佛或佛弟子，甚少用于佛叫天人或佛弟子 Rhys Davids 是 dearsir。之译。
8 称此 yakkhanaṭṭhika 为夜叉大臣，于注有十二支，于此唯举十支或八支。殊（副）Vessavaṇa 名词是如试由 Visāṇā 来理解，想不可能的事 Vessavana〔梵 vais'ravaṇa〕是因 ri+savaṇa 之变化来的，而 savaṇa 之语根是 su（梵 sru），正是「多闻广闻」之意思吧！s'ru（正确是 sru）有漏出渗出之意，然而从此 Vessavaṇa 来解还是有困难。
9 以空钵 Sumaṇgala-Vilāsinī（P.201）似比丘所用钵之青铜钵，被于头首上，以铁杵叩其中央，是一种处罚法，如此注是正确者 Rhys Davids 译为 They would bend down his head like an empty bowl 就不适正。


33.等诵经

《长部·33.等诵经》

    本经相当于汉译长阿含卷第九之众集经（大正藏一），及大集法门经（大正藏一二），于Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五十、五法二十五、六法二十二、七法十四、八法十一、九法六、十法六之法数标准为十段二百二十九法，有部六足论之随一的集异门足论（大正藏一五三六），不外是以有部的立场来注释本经。

        三三 等诵经
    第一 诵品
    如是我闻。
一
    尔时，世尊与五百大比丘众俱，游行于末罗族之间，次第游行至名为波婆之末罗族都城，于彼处住名为纯陀铁工匠1之庵罗树园。
二
    此时，恰好波婆末罗族等，新建名为郁婆达迦2讲堂完成不久，沙门、婆罗门乃至任何人皆未曾住此。
    波婆之末罗族等闻：“世尊与五百大比丘众俱，游行末罗族间而至波婆，于彼处住名为纯陀铁工匠之庵罗树园。”
    尔时，彼婆罗族等，便诣世尊之处，诣已，敬礼世尊，却坐一面。坐一面已，波婆之末罗族等，白世尊言：
    “世尊！波婆之末罗族等，新建名为郁婆达迦讲堂完成不久，沙门、婆罗门及他任何人皆未曾住此。唯愿世尊，世尊为最初之受用此。世尊之最初受用此者，于后，波婆之末罗族等，将永远得利益安乐。”
    世尊默然而允许。
三
    尔时，波婆之末罗族等，知世尊承诺已，从座而起，敬礼世尊，行右绕礼，而回彼讲堂。回来以后便于讲堂铺敷物，铺敷物已，设甚多座，放置水瓶，高挂油灯已再诣世尊之处。诣已，敬礼世尊，立于一面。立于一面之波婆末罗族等，白世尊言：
    “世尊！讲堂于一面已铺设敷物，设置诸座，放置水瓶，挂油灯。世尊！世尊若为时宜，即请赴之。”
四
    尔时，世尊着下衣，持上衣及钵，与比丘众俱，诣往讲堂。诣已，洗足而入讲堂，3依中央柱向东而坐。诸比丘众亦各洗足而入讲堂，依西壁向东而坐于世尊之后，波婆之末罗族等亦各洗足而入讲堂，依东壁向西，面世尊而坐。尔时，世尊至夜之深更，为波婆之末罗族等说法，教诫彼等而令感奋、喜悦、庆慰而离去。
    “宇阇达等！夜至深更矣，汝等想是时宜当回去！”
    “诚然，世尊！”彼波婆之末罗族等，依世尊之［教诲］，从座而起，敬礼世尊，行右绕体而离去。
五
    尔时，世尊于末罗族等离去不久，遍见寂静默然之诸比丘众，而告尊者舍利弗曰：
    “舍利弗！我诸比丘众已达远离惛沈、睡眠，舍利弗！当奋起心志4，为此诸比丘众说法，我因背痛，今将少卧5休息。”
    尊者舍利弗，则应诺世尊：“诚然，世尊！”
    如是，世尊从僧伽胝衣叠为四叠，置于右胁下，恰如狮子之卧而卧──［一］足叠于［他］足之上，有具念、正知，［自］为起想6。
六
    尔时，恰尼乾子死于波婆不久，而因其死，尼乾诸徒分裂为二派，互相相斗、相诤，而渐卷入斗诤，交击锐利舌锋而住。谓：“汝不知此法、律，我知此。［将来］汝如何亦不可能知耶！”“汝行邪行，我行正行！”，“我言与理相应，汝言与理不相应！”，“汝当言于前而言于后，当言于后而言于前！”，“汝不精细思虑，立既被颠覆；”汝虽立言论，但堕于负处！”“为脱汝之说而巡游［学习］，若能者既自解之！如是，尼乾子之徒众间行杀戮。然，彼尼乾子之诸在家白衣弟子等，对尼乾子皆厌忌、讥慊7、遗去已，其状态恰如非正说、误说，非导［出离］，非令至寂静，非正等觉者所说之法、律；又如不得为依持处之破塔。
七
    尔时，尊者舍利弗告诸比丘曰：
    “友！尼乾子最近死于波婆邑；而其死后，尼乾徒分裂为二派……乃至……如不得为依处之破塔。友！于所询，彼非正说、误说，非导［出离］，非令至寂静，如是非依正等觉者之所说法、律。然者，友！我等是世尊之法，是正说、善说，引导［出离］，令至寂静，依正等觉者之所说也。［故］我等之一切，今其结集之，当不令纷诤。盖令此梵行永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之义利8、利益、安乐也。
    友！然者，云何为我等之佛法？彼是正说、善说，引导［出离］，令至寂静，依正等觉者之所说也。［故］我等之一切，今其结集之，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之利义、利益、安乐也8。
    友！正知者、正见者、应供者、等正觉者之世尊，实开示一法。［故］我等之一切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之义利、利益、安乐也。
八
    一法者何耶？
    一切之有情依食而住，一切之有情依行9而住。友！如是，正知者、正见者、应供者、正等觉者之世尊，实开示一法；［故］我等之一切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐、慈愍世间，为诸天、人之利义、利益、安乐也。
九
    友！正知者、正见者、应供者、正等觉者之世尊，开示二法。［故］于此我等之一切，其结集之……乃至……为诸天、人之利义、利益、安乐也。
    二法者何耶？
    一 名与色。
    二 无明与有爱。
    三 有见与无有见。
    四 无惭与无愧。
    五 惭与愧。
    六 恶言与恶友。
    七 善言与善友。
    八 入罪善巧与出罪善巧。
    九 等至善巧与依等至起善巧。
    一〇 界善巧与作意善巧。
    一一 处善巧与缘起善巧。
    一二 处善巧与非处善巧。
    一三 质直与柔和。
    一四 堪忍与可乐。
    一五 和顺与供养。
    一六 无害与清净。
    一七 失念与不正知。
    一八 念与正知。
    一九 不护根门与不计食量。
    二〇 能护根门与知食量。
    二一 思惟力与修习力。
    二二 念力与定力。
    二三 止与观。
    二四 止相与精勤相。
    二五 精勤与专念。
    二六 戒成就与见成就。
    二七 戒衰耗与见衰耗。
    二八 戒清净与见清净。
    二九 见清净与依见精勤。
    三〇 厌可厌处与为生厌之正精勤。
    三一 于善法不喜足与于精勤10不遮止。
    三二 明11与解脱。
    三三 尽智与无生智。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正说此二法。［故］于此等之一切，今其结集……乃至……为诸天、人之利义、利益、安乐。
一〇
    友！彼正知者、正见者、应供者、正等觉者之世尊，实开示三法。［故］于此，我等之一切，今其结集之……乃至……为诸天、人之义利、利益、安乐。
    三法者何耶？
    一 三不善根：贪不善根、嗔不善根、痴不善根。
    二 三善根：无贪善根、无嗔善根、无痴善根。
    三 三恶行：身恶行、语恶行、意恶行。
    四 三善行：身善行、语善行、意善行。
    五 三不善寻：欲寻、恚寻、害寻。
    六 三善寻：出离寻、无恚寻、无害寻。
    七 三不善思：欲思、恚思、害思。
    八 三善思：出离思、无恚思、无害思。
    九 三不善想：欲想、恚想、害想。
    一〇 三善想：出离想、无恚想、无害想。
    一一 三不善界：欲界、恚界、害界。
    一二 三善界:出离界、无恚界、无害界。
    一三 复三界：欲界、色界 无色界。
    一四 复三界:色界、无色界、灭界。
    一五 复三界：劣界、中界、胜界。
    一六 三爱:欲爱、有爱、无有爱。
    一七 复三爱：欲爱、色爱、无色爱。
    一八 复三爱：色爱、无色爱、灭爱。
    一九 三结:有身见、疑、戒禁取。
    二〇 三漏：欲漏、有漏、无明漏。
    二一 三有:欲有、色有、无色有。
    二二 三求：欲求、有求、梵行求。
    二三 三慢：“我胜”慢、“我等”慢、“我劣”慢。
    二四 三时：过去时、未来时、现在时。
    二五 三边：有身边、有身集边、有身灭边。
    二六 三受：乐受、苦受、非苦非乐受。
    二七 三苦性：苦苦性、行苦性、坏苦性。
    二八 三聚：邪定聚、正定聚、不定聚。
    二九 三疑，关于过去时之疑：犹豫，不得决意12，难平意，关于未来时之疑……乃至……关于现在时之疑……［乃至］……。
    三〇 如来三不护：友！如来有清净之身行，如来无护藏‘令他人不知’之身恶行；友！如来有清净之语行，如来无护藏‘令他人不知’之语恶行；如来有清净之意行，如来无护藏‘令他人不知’之意恶行。
    三一 三障：贪障、嗔障、痴障。
    三二 三火：贪火、嗔火、痴火。
    三三 复三火：供养火、居士火、惠施火。
    三四 三种色聚：有见有对色、无色有对色、无见无对色。
    三五 三行：福行、非福行、不动行。
    三六 三人：学人、无学人、非学非无学人。
    三七 三长老：生长老、法长老、认定之长老。
    三八 三福业事：施行福业事、戒行福业行、修行福业事。
    三九 三举罪事：依见、闻、疑。
    四〇 三欲生：友！有诸有情，有受现前之欲，于现前之欲有自在力，犹如人及一分天并一分险难处者。此为第一欲生；友！有诸有情，有受［自］化作欲，彼等于［自］盛化作，于欲有自在力，犹如化乐天，此为第二欲生，友！有诸有情，有受他化作欲，彼等于他化作欲，有自在力，犹如他化自在天，此为第三欲生。
    四一 三乐生：友！有诸有情，于所修习13起禅定乐而住，犹如梵众天，此为第一乐生；友！有诸友情，于乐令遍润、遍满、充满、遍溢，彼等便时常发感激之语，曰：‘彼为乐！彼为乐！’犹如光音天，此为第二乐生，友！有诸有情，于乐令犹遍润、遍满、充满、遍溢，彼等如是满足已，而感受乐，犹如遍净天，此为第三乐生。
    四二 三慧：学慧、无学慧、非学非无学慧。
    四三 复三慧：思所成慧、闻所成慧、修所成慧。
    四四 三仗：闻仗、离仗、慧仗。
    四五 三根：未知当知根、已知根、具知根。
    四六 三眼：肉眼、天眼、慧眼。
    四七 三学：增上戒学、增上心学、增上慧学。
    四八 三修：身修、心修、慧修。
    四九 三无上：见无上、行无上、解脱无上。
    五〇 三定：有寻有伺定、无寻唯伺定、无寻无伺定。
    五一 复三定：空定、无相定、无愿定。
    五二 三清净：身清净、语清净、意清净。
    五三 三寂默：身寂默、语寂默、意寂默。
    五四 三善巧：增益善巧、损益善巧、方便善巧。
    五五 三憍：无病憍、年壮憍、活命憍。
    五六 三增上：我增上、世增上、法增上。
    五七 三论事：关于过去时，如为此言说：‘于过去时有如是’；关于未来时，如为此言说：‘于未来时当如是’；关于现在时，如为此言说：‘于现在时有如是’。
    五八 三明：于过去随念所住智明，对诸有情之死生智明，对诸漏灭尽智明。
    五九 三住：天住、梵住、圣住。
    六〇 三神变：神通神变、知他心神变、教诫神变。
    友！彼正知者、正见者、应供者、正等觉者之世尊、实开示如是诸三法。故……乃至……为诸天、人之义利、利益、安乐。
一一
    友！彼正知者、正见者、应供者、正等觉者之世尊、实开示四法、［故］于此，我等之一切，今其结集之……乃至……为诸天、人之利义、利益、安乐。
    四［法］者何耶？
    一 四念处：友！于此有比丘，于身随观身而住，精勤而有正知［正］念，断世间之贪、忧，于受……于心……于法随观法而住，精勤有正知与［正］念，断世间之贪、忧。
    二 四正勤：友！于此有比丘，未生诸恶不善法令不生，而起愿欲、精进、发勤、策心、持心；已生之诸恶不善法当断，而起愿欲、精进、发勤、策心、持心；未生之诸善法令生，而起愿欲、精进、发勤、策心、持心；已生之诸善法令住不失、倍增、广大、修习、圆满、欲起、发勤、策心、持心。
    三 四神足：友！于此有比丘，修欲三昧地勤行成就神足，修心三昧地勤行成就神足；修精进三昧地勤行成就神足；思惟三昧地勤行成就神足。
    四 四静虑：友！于此有比丘，离欲、离诸不善法，有寻有伺，由离生喜、乐，成就初静虑而住，灭寻与伺，内心归于稳静，得心一境性，［如是］无寻无思，三昧地所生之喜、乐，成就第二静虑而住；离喜为舍住者，具念，有正知，由身觉受乐，诸圣者称为：‘舍、具念、乐住者’，成就第三静虑而住；断乐，断苦，乃至灭所有之喜、忧，无苦无乐，舍念清净，成就第四静虑而住。
    五 四修定：有修定，若修习、多所作者，能导现法乐住；友！修定，若修习、多所作者，能导获得知、见；友！修定，若修习、多所作者，能导诸漏之灭尽。友！修定，若修习、多所作者，云何能导现法乐住？友！于此有比丘，由离欲、离诸不善法，成就初静虑而住……乃至……第二静虑……乃至……第三静虑……乃至……成就第四静虑而住。友！此修定，若修习、多所作者，能导现法乐住也。友！修定，若修习、多所作者，云何能导知、见之获得？友！于此有比丘，作意光明想，专作日想，观夜如昼，观昼如夜，如是明彻、澄亮之心，修光明晖耀之心。友！此修定，若修习、多所作者，能导智、见之获得也。友！修定，修习、多所作者，云何能导正念、正知？友！于此有比丘，了知受之生起，了知住，了知灭，了知想之……［乃至］……寻之……［乃至］……友！此修定，若修习、多所作者，能导［正］念、正知也。友！修定，修习、多所作者，云何能导诸漏之灭尽？友！于此有比丘，于五取蕴，观生、灭而住。谓：此是色，此是色之集，此是色之灭；此是受……［乃至］……此是想……乃至……此是行……乃至……此是识，此是识之集，此是识之灭也。友！此修定，修习、多所作者，能导诸漏之灭也。
    六 四无量：友！于此有比丘，慈俱行之心，遍满一一方而住，如是第二、第三、第四［方亦然］。如是遍满上、下、横、一切处、一切方、一切之一世界，慈俱行之广大、广博、无量、无怨、无忧之心而住。悲俱行之心……乃至……喜俱行之心……乃至……舍俱行之心……乃至……。
    七 四无色：友！于此有比丘！超越一切之色想，灭有对想，无作意种种想，为‘虚空是无限’，成就空无边处而住；超越空无边处，为‘识是无边’，成就识无边而住；超越一切识无边，为‘无所有’，成就无所有处而住；超越无所有处，成就非想非非想处而住。
    八 四依：友！于此有比丘，思惟一［法］而受用；思惟一［法］而忍受；思惟一［法］而远避；思惟一［法］而遣除。
    九 四圣种：友！于此有比丘，随所得之衣服而喜足，且赞叹随所得衣服之喜足，衣服之因缘故，无陷不当、不应［之方法］，若不得衣服亦无懊恼；虽得不染着、不迷闷、无罪过而见过患，受用出要之慧；更为随所得衣服之喜足，不自慢、不凌蔑他人；如是有善巧、精勤、正知、正念之比丘，友！名为古往以来第一圣种住者。复次，友！有比丘，随所得饮食而喜足，且赞叹随所得饮食之喜足，饮食之因缘故，无陷不当、不应［之方法］，若不得饮食亦无懊恼；虽得不染着、不迷闷、无罪过而见过患，受用出要之慧；更为随所得饮食之喜足、不自慢、不凌蔑他人；复之，友！有比丘！随所得房舍而喜足……乃至……复次，友！有比丘，乐断、爱断，乐修、爱修。而彼为乐断、爱断、乐修、爱修，不自慢，不凌蔑他人，如是有善巧，精勤、正知、正念之比丘，友，名为古往以来第一圣种住。
    一〇  四勤：律仪勤、断勤、修勤、随护勤。律仪勤者何耶？友！于此有比丘，以眼见色已，不取相、不取随相；如是，若不制御眼根而住者，当于贪、忧、罪、不善之诸法随起，能入其制御，入于护眼根、眼根之制御：耳之闻声已……乃至……鼻之臭香已……舌之尝味已……身之觉触已……意之识法已，不取相，不取随相……［乃至］……。友！此谓律仪勤。断勤者何耶？友！于此有比丘，不忍容已生之欲寻，断、灭、远离、令无有，不忍容已生之恚寻……不忍容已生之害寻……诸已生之恶不善法……［乃至］……友！此谓断勤。修勤者何耶？友！于此有比丘，修念等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也。修择法等觉支，此离之依……乃至……修精进觉支……修喜等觉支……修轻安等觉支……修定等觉支……修舍等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也，友！此谓修断。随护勤者何耶？友！于此有比丘，随护已生善之定相，［谓：］骨想、虫啖、青瘀想、败坏想、胀膨想也，友！此谓随护勤。
    一一 四智：法智、类智、他心智、世俗智也。
    一二 复四智：苦智、集智、灭智、道智也。
    一三 四预流向支：亲近善士、听受正法、如理作意、法随法行也。
    一四 四预流果支，友！于此有圣弟子，于佛陀成就信不动14、即：如是彼佛陀是应供者、正等觉者、明行足者、善逝者、世间解者、无上师、调御丈夫者、天人师、佛、世尊也。于法成就信不动，即：世尊善说之法，现见而超越时，言近观而能知见，引导、唯智者亲所谅知也，于僧伽成就信不动，即、世尊之圣弟子僧伽，具足妙行，具足质直行，具足如理行，具足正行，所谓四双八辈，世尊之圣弟子僧伽，应恭敬、尊重、布施、合掌礼拜、是世间之无上福田。成就圣所爱之戒，此非所坏，无败秽、非所渎、无所损、自在、智者所赞叹、无染污，导于定。
    一五 四沙门果：预流果、一来果、不还果、阿罗汉果也。
    一六 四界：地界、水界、火界、风界也。
    一七 四食：段食、若粗、若细也，第二触［食，］第三意思［食］，第四识食也。
    一八 四识住：缘色而竖立识，以色为境，以色为依，以喜为座，增长、增益、增广。友！缘受……友！缘想……友！缘行而竖立识，以行为境，以行为依，以喜为座，增长、增益、增广。
    一九 四不行处行：贪不行处行，嗔不行处行，痴不行处行，怖不行处行也。
    二〇  四爱生：友！因衣服而于比丘爱生；友！因饮食而于比丘爱生；友！因房舍而于比丘爱生：友！更因有无有而于比丘爱生。
    二一 四行：苦迟通行、苦速通行、乐迟通行、乐速通行。
    二二 复四行：不堪忍行、堪忍行、调伏行、寂静行。
    二三 四法足：无贪法足、无恚法足、正念法足、正定法足也。
    二四 四法受：友！有法受，于现苦当来亦苦报；友！有法受，于现苦当来有乐报；友！有法受，于现乐当来有苦报：友！有法受，于现乐当来亦有乐报。
    二五 四法蕴：戒蕴、定蕴、慧蕴、解脱蕴也。
    二六 四力：勤力、念力、定力、慧力也。
    二七 四处：慧处、谛处、舍处、止息处也。
    二八 四记问：一向记问，分别记问，反结记问，应舍记问也。
    二九 四业：友！有业，黑而有黑报；友！有业，白而有白报；友！有业，黑白而有黑白报：友！有业，非黑非白而有非黑非白之报，转向业之断尽。
    三〇  四应证法：宿住［之事］，应依念而证；死生［之事］，应依眼而证；八解脱，应依身而证：漏尽，应依慧而证。
    三一 四瀑流：欲瀑流、有瀑流、见瀑流、无明瀑流也。
    三二 四轭：欲轭、有轭、见轭、无明轭也。
    三三 四离轭：由欲轭之离轭、由有轭之离轭、由见轭之离轭、由无明轭之离轭也。
    三四 四系：贪身系、恚身系、戒禁取身系、此实执身系也。
    三五 四取：欲取、见取、戒禁取、我语取也。
    三六 四生：卵生、胎生、湿生、化生也。
    三七 四入胎：友！有一类不正知而入母胎中，不正知住母胎中，不正知从母胎出，此为第一入胎；友！复次，有一类正知而入母胎，不正知而住母胎中，不正知而从母胎出，此为第二入胎：友！复次，有一类正知而入母胎，正知而住母胎中，不正知而从母胎出，此为第三入胎；友！复次，有一类正知而入母胎，正知而住母胎中，正知而从母胎出，此为第四入胎。
    三八 四自体得：友！有自体得，自思所作用而非他思；友！有自体得，他思所作用而非己思；友！有自体得，自思与他思俱作用；友！有自体得，自思与他思俱非作用。
    三九 四施净：友！有施、施者净，于受者非［净］；友！于受者净，施者非［净］：友！有施、施者、受者俱非净；友！有施、施者及受者俱净。
    四〇  四摄事：布施、爱语、利行、同事。
    四一 四非圣言：虚诳语、离间语、粗恶语、杂秽语。
    四二 四圣言：离虚诳语、离离间语、离粗恶语，离杂秽语也。
    四三 复四非圣语：不见言见、不闻言闻、不觉言觉、不识言识也。
    四四 复四圣语：不见言不见、不闻言不闻、不觉言不觉、不识言不识也。
    四五 复四非圣言：见言不见、闻言不闻、觉言不觉、识言不识也。
    四六 复四圣言：见言见、闻言闻、觉言觉、识言识也。
    四七 四人：友！有一类人令自苦、勤自苦：友！有一类人令他苦、勤他苦；友！有一类人令自苦、勤自苦又令他苦、勤他苦：友！非令自苦、非勤自苦、又非令他苦、非勤他苦，彼不令自苦，不令他苦而于现在世断欲、灭尽、清凉、觉受乐、自为圣性而住。
    四八 复四人：友！有一类人，有自利行而非他利［行］：友！有一类人，有利他行而非自利行：有一类人，非自利行亦非利他行；友！有一类人，有自利行亦有利他行。
    四九 复四人：于闇赴闇、于闇赴明、于明赴闇、于明赴明。
    五〇  复四人：不动沙门、赤莲华沙门、白莲华沙门、妙软沙门。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之四法。［故］……乃至……当为诸天、人之义利、利益、安乐。

    第二 诵品
一
    “友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示五法。［故］……乃至……为诸天、人之利义、利益、安乐。
    五法者何耶？
    一 五蕴：色蕴、受蕴、想蕴、行蕴、识蕴也。
    二 五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。
    三 五欲功德：眼所识之色是可爱、可喜、可乐、可意而能令赍欲，又能令染着；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可爱、可喜、可乐、可意而能令赍欲，又能令染着。
    四 五趣：地狱、畜生、饿鬼、人、天也。
    五 五悭：住处悭、家悭、利得悭、色悭、法悭。
    六 五盖：欲贪盖、嗔恚盖、惛沉睡眠盖、掉举恶作盖、疑盖。
    七 五下分结：有身见、疑、戒禁取、欲贪、嗔恚。
    八 五上分结：色贪、无色贪、慢、掉举、无明。
    九 五学处：离杀生、离不与取、离欲邪行、离虚诳语、离窣罗15迷丽耶16、末陀17等诸放逸处18。
    一〇  五不能处：友！漏尽之比丘，不可能故意断生者之命；漏尽比丘，不可能以盗心不与而取；漏尽比丘，不可能行淫欲法；漏尽比丘，不可能正知而说虚诳语：漏尽比丘，不可能以爱欲意受用所蓄积──犹如前在家时。
    一一 五损失：亲属损失、财损失、病损失、戒损失、见损失。友！诸有情因其亲属损失、财损失、病损失、身坏命终之后，不生于无幸处、恶处、险难处、地狱；友！诸有情因其戒损失、见损失，身坏命终之后，生于无幸处、恶处、险难处、地狱。
    一二 五成就：亲属成就、财成就、无病成就、戒成就、见成就。友！诸有情因其亲属成就、财成就、无病成就，身坏命终之后，不生于善趣、天界：友！诸有情因戒成就、见成就、身坏命终之后，生于善趣、天界。
    一三 恶戒、犯戒者之五患：友！恶戒、犯戒者因放逸而大损失财富，此为恶戒、犯戒者之第一患；复次，友！恶戒、犯戒者，恶名流布，此是恶戒、犯戒者之第二患：复次，友！恶戒、犯戒者，若近此等任何诸众，［即：］刹帝利众，婆罗门众，居士众，沙门众等，无不得怖畏、意安19，此为恶戒、犯戒者之第三患：复次，友！恶戒、犯戒者，于迷乱而命终，此为恶戒、犯戒者之第四患；复次，友！恶戒、犯戒者，身坏命终之后，生于无幸处、险难处、地狱，此为恶戒、犯戒者之第五患。
    一四 具戒、持戒者之五功德：友！具戒、持戒者，因不放逸，得大财富聚，此为具戒、持戒者之第一功德。复次，友！具戒、持戒者，善名流布，此为具戒、持戒者之第二功德。复次。友！具戒、持戒者，亲近任何诸众：刹帝利众，婆罗门众，居士众，沙门众等，皆得离怖畏，得安心，此是具戒、持戒者之第三功德。复次，友！具戒、持戒者，正念而命终，此为具戒、持戒者之第四功德。复次，友！具戒、持戒者，身坏命终之后，生于善趣，天界，此为具戒、持戒者之第五功德。
    一五 友！叱责比丘欲叱责他人时，于内心现前五法，应可以叱责他人：‘我于应时语，非时不语。’‘我应语实，不语不实。’‘我应语柔和之语，不语粗语。’‘我应语利益语，不语无利益。’‘我应以慈心语，不怀嗔恚语。’友！叱责比丘欲叱责他人时，应于内心现前此等五法而叱责他。
    一六 五勤支：友！于此有比丘，有信，信如来之正觉，谓：如是彼世尊是应供、正等觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、觉者、世尊，为无病、无疾，成就体温平均之消化力，不过冷不失热，得中庸堪精进，无谄无诳，及于有智之同梵行者之前，如实自显现；为断不善法，为成就善法。专念精进而住，有力有势，常于诸善法中，系轭而［住］：具慧，应趣生灭观成就慧，此是圣正决择，趣苦之尽。
    一七 五净居：无烦、无热、善现、善见、阿迦腻吒［天］也。
    一八 五不还：谓：中般涅槃、生般涅槃、无行般涅般、有行般涅槃、上流趣阿迦尼吒也。
    一九 五心芜20：友！于此有比丘，于［大］师有疑、有危惧、不能胜解、不能心安净：友！若有比丘，如是于大师有疑、有危惧、不能胜解、不能心安净者，彼心虽热勤、专念、堪忍、精勤而不能向于趣向；如是心之热勤、专念、堪忍、精勤而不向趣向者，此为第一之心芜。复次，友！于此有比丘，于法有疑，有危惧……乃至……［此为第二之心芜；复次，友！于此有比丘，］于僧伽有疑……［此为第三之心芜；复次，友！于此有比丘，］于学处有疑……［此为第四之心芜，复次，友！于此有比丘，］于同梵行者之间，有恚心、有不喜心、有心之动、生芜心；友！若有比丘！于同梵行者之间，有恚心、有不喜心、有心之动、有生芜心者，彼之心虽热勤、专念、堪忍、精勤而不向趣向也。如是其心之热勤、专念、堪忍、精勤而不向趣向者，此为第五之心芜。
    二〇 五心缚：友！于此有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、不离热恼、不离渴爱；友！若有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、不热恼、不离渴爱者，彼心虽热勤、专念、堪忍、精勤而不向趣向。而其心如是［热勤、专念、堪忍、精勤而不向趣向者，此为第一之心缚：复次，友！于此有比丘，于身不离贪……乃至……此第二之心缚。复次，友！于此有比丘，于色不离贪……乃至……此为第三之心缚；［复次］，友！于此有比丘，唯取食胃之所欲，享受胜乐、触乐、眠乐而住，……［此为第四之心缚；］复次，友！于此有比丘，有类祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类，’友！有比丘如是一类以祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类’，如是比丘之心虽热勤、专念、堪忍、精勤而不向趣向，而且其心如是热勤、专心、堪忍、精勤而不向趣向者，此为第五之心缚。
    二一 五根：眼根、耳根、鼻根、舌根、身根。
    二二 复五根：乐根、苦根、喜根、忧根、舍根。
    二三 复五根：信根、精进根、念根、定根、慧根。
    二四 五出离界：友！比丘于此虽思惟欲时，其心不趣入于欲，不信乐、不安住、不被牵引21，而且思惟由此之舍离时，则，其心能趣入舍离、信乐、安住、受牵引；则，彼如是之心，由欲善离、善修、善起、善解脱、善离系。然，凡为缘欲所生之诸漏、损害、热恼，由此皆脱离，彼断无［由］受为受，此名为由欲而出离；复次，友！于此比丘思惟嗔时，其心不趣入嗔……［乃至］……是名为由嗔出离；复次，友！比丘于此，思惟害时，心不趣入害……［乃至］……是名为由害出离；复次，友！于此比丘，思惟色时，其心不趣入于色……［乃至］……此名为由色出离；复次，友！比丘于此，思惟有身时，其心不趣入有身，不信乐不安住，不被牵引，而且思惟时由此舍离，则，其心能趣入舍离、信乐、安住、受引导；则，彼如是之心由欲善离、善修、善起、善解脱、善离系、如是凡缘为有身之诸漏、损害、热恼，由此皆脱离，彼绝无［由］受为受。此名为由有身之出离。
    二五 五解脱处：友！于此［大］师，又有随一之应尊重之同梵行者而为比丘说法，友！斯［大］师，或有随一之应尊重之同梵行者而为比丘说法，从其所说，彼于其法觉知义、觉知法；而且觉知斯义、觉知法者生欣心，有欣心者而生喜［心］；有喜心者，身归稳静；身归稳静则有乐受，有乐者心定，此为第一解脱处。复次，友！［大］师，或有随一应尊重之同梵行者，非为比丘说法，而且如所闻，如所忆持，详细为他人说法。友！有比丘如斯所闻、如所忆持，详细为他人说法，从其所说，彼于其法，觉知义、觉知法……［乃至］……此为第二解脱处。复次，友！［大］师，或有随一同梵行者，非为比丘说法，且如所闻，如所忆持，详细亦非为他人说法，而如所闻、如所忆持、详细读诵法，友！有比丘如斯所闻，如所忆持，详细读诵法，从其读诵，彼于其法，觉知义、觉知法……［乃至］……此名为第三解脱处。复次，友！［大］师，或有随一之同梵行者，非为比丘说法，如所闻、如所忆持、非详细为他人说法；而且如所闻、如所忆持，亦非详细读诵法，而如所闻、如所忆持，于心随寻、随伺、随观法；友！有比丘如斯所闻、如所忆持，于心随寻、随伺、于意观察法，依于此等，彼于法觉知义、觉知法……［乃至］……此名为第四解脱处。复次，友！［大］师，或有随一应尊重之同梵行者，非为比丘说法，如所闻、如所忆持，亦非详细为他人说法；如所闻如所忆持，亦非详细读诵法；而且如所闻、如所忆持，亦非于心随寻、随伺、于意观察法；而能以慧，善取随一之定相22，善作意、善持念、善通达。友！有比丘如期能以慧，善取随一之定相、善作意、善持念、善通达，而依此等，彼于法觉知义、觉知法。而且如是觉知义、觉知法者生欣［心］，有欣心者则生喜［心］，有喜心者身归稳静，身归稳静者有乐受，有乐受者心定，此为第五解脱处。
    二六 五解脱成熟想：无常想、无常苦想、苦无我想、断想、离贪想也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等五法。［故］……［乃至］……。
二
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之六法……［乃至］……。
    六法者何耶？
    一 六内处：眼处、耳处、鼻处、舌处、身处、意处。
    二 六外处：色处、声处、香处、味处、触处、法处。
    三 六识身：眼识、耳识、鼻识、舌识、身识、意识。
    四 六触身：眼触、耳触、鼻触、舌触、身触、意触。
    五 六受身：眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受。
    六 六想身：色想、声想、香想、味想、触想、法想。
    七 六思身：色思、声思、香思、味思、触思、法思。
    八 六爱身：色爱、声爱、香爱、味爱、触爱、法爱。
    九 六不恭敬：友！于此有比丘，不恭敬、不随顺于［大］师而住；不恭敬、不随顺于法而住；不恭敬、不随顺于僧伽而住；不恭敬、不随顺于学处而住；不恭敬、不随顺于不放逸而住；不恭敬、不随顺于交友而住。
    一〇 六恭敬：友！于此有比丘，有恭敬、随顺于［大］师而住；于法……［乃至］……于僧伽……［乃至］……于学处……［乃至］……于不放逸……［乃至］……于交友……［乃至］……。
    一一 六喜近伺：以眼见色已，赍喜近伺色；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……以意识法已而赍喜近伺法。
    一二 六忧近伺：以眼见色已，赍忧近伺色；以［耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……］以意识法已，赍忧近伺法。
    一三 六舍近伺：以眼见色已，赍舍近伺色；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……以意识法已、赍舍近伺法。
    一四 六和敬法：友！于此有比丘，于同梵行者间，于正于负，兴起慈身业；如是之和敬法，能赍爱、赍恭敬，能导摄受、无诤、和合、一趣也。复次，友！于此有比丘……［乃至］……兴起慈语业……［乃至］。复次，友！于此有比丘……［乃至］……兴起慈意业……［乃至］……。复次，友！于此有比丘！如法之所得，如法之所获，至所受于钵中；至所获得，与同梵行者俱，若相俱受用者则不止，不相伴受用者则不止；如是之和敬法，能赍爱、赍恭敬……［乃至］……。复次，友！于此有比丘，彼于此诸戒之无坏、无断、无杂、无瑕而解脱，智者所称赞、无秽、导于定，如是于诸戒间，与诸同梵行者，相随于正于负，平等受持而住。如是之和敬法……［乃至］……。复次，友！于此有比丘，彼之此见、神圣、导引、能善诱此等所有之正尽苦。于如是之诸见，与同梵行者，相随于正于负，平等修学而住。如是之和敬法，能赍爱、赍恭敬，能摄受、无诤、和合、导于一趣。
    一五 六诤根：于此有比丘而有忿、有恨；友！比丘如是有忿、有恨，不尊重、不随顺于［大］师而住；不尊重、不随顺随于法而住；不恭敬、不随顺于僧伽而住，于学处亦无圆满究竟。友！若有比丘，如是不恭敬、不随顺［大］师而住；于法……［乃至］……于僧伽……［乃至］……于学处亦无圆满究竟者，则于僧伽兴起斗争，有人兴起如是斗争者，赍众多之不利，赍众多之非乐，赍众多之非义，赍人、天不和与痛苦。友！汝等如是周遍观察于内外之诤根！友！而且汝等，为断如斯之恶谛根而精勤；友！若汝等如是无周遍观察内外之诤根者，友！其时汝等则不到达除却将来之恶诤根。彼恶诤根之断乃如是；彼恶诤根将来不能除却亦如是。复次，友！于此有比丘，有覆、有恼……。［复次，友！于此有比丘］有嫉、有悭……（复次、友！于此有比丘）有诳、有谄……［复次、友！于此有比丘］有恶 望、邪见……。［复次，友！于此有比丘］自取着所见，坚守不舍弃。友！比丘之如是自取着所见，坚守不舍弃者，不尊重、不随顺于［大］师而住；于法……［乃至］……于僧伽……乃至……于学处亦无圆满究竟。友！于此有比丘如是不尊重、不随顺于［大］师……［乃至］……于学处亦无圆满究竟者，于僧伽会兴起斗诤。友！有人如是兴起斗诤者，应赍众多之不利，赍众多之非乐23，赍众多之非义，赍人、天之不利与痛苦；友！汝等如是于内外应周遍观察其诤根；而且汝等为断其恶诤根而精勤；友！汝等如是于内外无周遍观察其诤根者，友！其时，汝等将不能到达除却将来之诤根。彼诤根之断乃如是，彼诤根之将来不能除却亦如是。
    一六 六界：地界、水界、火界、风界、空界、识界。
    一七 六出离界：友！于此有比丘作如是言：‘我修习慈心解脱，多所作、为所乘、为所因，行、数修、令善精勤；而且我尚有嗔恚、缠缚而住。’人应告彼言：‘勿［为］如是，尊者！勿作如是言、勿咎责世尊，咎责世尊者最不善，想世尊不作如是说。’友！无处亦无所容，凡修习慈心解脱、多所作、为所乘，为所因，行、数修、善精勤、尚于其时，心为嗔恚所缠缚者，无如是处。友！慈心解脱，既不外于出离嗔恚也。复次，友！于此有比丘，作如是言：‘我修习悲心解脱……［乃至］……而我心尚有害［心］缠缚而住’……［乃至］……友！悲心解脱，即不外于出离害心。复次，友！于此有比丘，作如是言：‘我修喜心解脱……［乃至］……而我心尚有不乐所缠缚而住’……［乃至］……友！喜心解脱，即不外于出离不乐。复次，友！于此有比丘，作如是言：‘我修习舍心解脱……［乃至］……而我心尚有贪所缠缚而住’……［乃至］……友！舍心解脱，即不外于出离贪。复次，友！于此有比丘，作如是言：‘我修习无相心解脱……［乃至］……而我心尚有随相识’［乃至］……友！无相心解脱，即不外于出离一切相。复次，友！于此有比丘，作如是言：‘我远离有我［见］，因此我无周遍观见，而我心尚有疑、狐疑箭所缠缚而住’，人应告彼言：‘勿为如是，尊者！不应作如是言，勿咎责世尊，咎责世尊者最不善，想世尊不作如是言’。友！无处无所容。凡远离‘有我’见，不周遍观见‘我乃此也’，而尚有心疑、狐疑之箭所缠缚者，无如是处。友！远离‘有我’之慢，此即不外于出离疑、狐疑之箭。
    一八 六无上：见无上、闻无上、利得无上、我无上、行无上、忆念无上也。
    一九 六随念处：念佛、念法、念僧、念戒、念施、念天。
    二〇 六恒住：友！于此有比丘，以眼见色已而不喜、又不忧、舍［心］而住，有念有正知；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已而不喜、又不忧、舍［心］而住，有念有正知也。
    二一 六生类：友！于此有一类之沙门是黑生类而生黑法；友！于此有一类之沙门是黑生类而生白法；友！于此有一类沙门是黑生类而生非黑非白之涅槃；友！于此有一类之沙门是白生类而生白法；友！于此有一类沙门是白生类而生黑法；友！于此有一类沙门是白生类而生非黑非白之涅槃。
    二二 六决择分想：无常想、无常苦想、苦非我想、断想、离贪想、灭想也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此六法。故……［乃至］……。
三
    友！……［乃至］……世尊正实开示诸七法，故……［乃至］……。
    七法者何耶？
    一 七财：信财、戒财、惭财、愧财、闻财、施财、慧财也。
    二 七觉支：念等觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。
    三 七定具：正见、正思、正语、正业、正命、正精进、正念也。
    四 七非正法：友！于此有比丘、不信、无惭、无愧、少闻、懈怠、多忘、无慧也。
    五 七正法：友！于此有比丘、有信、有惭、有愧、多闻、勤精进、念现前、具慧也。
    六 七善士法：友！于此有比丘、知法、知义、知自己、知量、知时、知众、知人也。
    七 七殊妙事：友！于此有比丘，于热求受持学处，于当来勿离渴望受持学处；于观察法……［乃至］……于调伏欲望……［乃至］……于闲居……［乃至］于勤精进……［乃至］……于具念明察……［乃至］……于热求有见解，于当来渴望勿离见解。
    八 七想：无常想、无我想、不净想、患想、断想、离贪想、灭想也。
    九 七力：信力、精进力、惭力、愧力、念力、定力、慧力也。
    一〇 七识住：友！有诸有情，具种种身，备种种想；犹如诸人及一类天、一类险难处者，此为第一识住；友！有诸有情，具种种身，备一种想，犹如梵众天之最初生时，此为第二识住；友！有诸有情，具一种身，备种种想，犹如光音天，此为第三识住；友！有诸友情，具一种身，备一种想，犹如遍净天，此为第四识住；友！有诸有情，超越一切种之色想，灭有对想，不作意种种想，‘虚空是无边也’，成就空无边处，此为第五识住；友！有诸有情，超一切空无边处，‘识是无边也’，成就识无边处，此为第六识住；友！有诸有情，超越一切识无边处，‘无所有’，成就无所有处，此为第七识住。
    一一 七应供人：俱分解脱、慧解脱、身证、见至、信解脱、随法行、随信行也。
    一二 七随眠：欲贪随眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠也。
    一三 七结：爱结、嗔结、见结、疑结、慢结、有贪结、无明结也。
    一四 七止诤：能止、或能治所起之诤讼：当与现前毗奈耶、当与忆念毗奈耶、当与不痴毗奈耶、当依自认而行、多数决［法］、求其罪处［法］、草覆地［法］也。
    友！……［乃至］……世尊开示此等诸七法。［故］……［乃至］……。

    第三 诵品
三
    友！……［乃至］……世尊正开示诸八法，故……［乃至］……。
    八法者何耶？
    一 八邪：邪见、邪思、邪语、邪业、邪命、邪精进、邪念、邪定也。
    二 八正：正见、正思、正语、正业、正命、正精进、正念、正定也。
    三 八应供人：预流、成就预流果应证位，一来、成就一来果应证位，不还、成就不还果应证位，阿罗汉，成就阿罗汉［果应证位］24也。
    四 八懈怠事：友！于此有比丘，有应作之事，即为念：‘我有应作之事业，而且我身依作其事业而疲惫，今无宁卧息！’彼便卧息，不为得未得，不为至未至，不为证未证，不为勤精进，此为第一懈怠事；复次，友！于有比丘，已作事业，乃为念：‘我已作事业，而且我身依作其事业而疲惫，今无宁卧息！’彼便卧息而……乃至……此为第二懈怠事，复次，友！于此有比丘，应行道路，乃为念：‘我应行道路，而且我身依行其道路而疲惫，今无宁卧息！’彼便卧息而……此为第三懈怠事；复次，友！于此有比丘，已行道路，乃为念：‘我已行道路，而我身依行其道路而疲惫，今无宁卧息！’彼便卧息……［乃至］……此为第四懈怠事；复次，友！于此有比丘，或行某村、镇行乞，于十二分25不得好恶之食，乃为念：‘我或往某村、镇行乞，十二分不得好恶之食，而且我身疲惫而不堪于事业，今无宁卧息！’彼便卧息……［乃至］……此是第五懈怠事；复次，友！于此有比丘，或往某村、镇行乞，受十二好恶之食，乃为念：‘我或往村、镇行乞，受十二分好恶之食，而我身疲惫而无堪于事业，今无宁卧息！’彼便卧息……［乃至］……此等第六懈怠事；复次，有比丘，有起少疾，乃为念：‘我有起少疾，卧息较好，今无宁卧息！’彼便卧息……［乃至］……此为第七懈怠事；复次，友！于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾治不久，而我身力弱，不适于事业，今无宁卧息！’彼便卧息，不得未得，不至未至，不证未证，不为勤精进，此为第八懈怠事。
    五 八精进事：友！于此有比丘，有应作之事业，乃为念：‘我有应作之事业，而我作事业之时，不容易思惟诸佛之教法，今无宁为得未得，为至未至，为证未证，应勤精进！’彼便为得未得，为至未至，为证未证，令勤精进，此为第一精进事；复次，友！于此有比丘，已作事业，乃为念：‘我已作事业，而我作事业之时，不能思惟诸佛之教法，今无宁为得未得……［乃至］……此为第二精进事；复次，友！于此有比丘，当行道路，乃为念：‘我应行道路，而且我于行道路之时，不容易思惟诸佛之教法，今无宁为得未得……［乃至］……此为第三精进事；复次，友！于此有比丘，已行道路，乃为念：‘我已行道路，而且我于行道路之时、不能思惟诸佛之教法，今无宁为得未得……［乃至］……此为第四精进事；复次，友！于此有比丘，或往某村、镇行乞，得十二分好恶之食，乃为念：‘我往某村、镇行乞，得十二分好恶之食，而且我身轻堪为事业，今无宁为得未得……［乃至］……此为第五精进事；复次，友！于此有比丘，或往某村、镇行乞，受十二分好恶之食，乃为念：‘我往某村、镇行乞，受十二分好恶之食，且我身力具，堪能事业，今无宁为得未得……［乃至］……此为第六精进事；复次，友！于此有比丘，起少疾，乃为念：‘我起少疾，而我疾虽增盛，亦无所惧，今无宁为得未得……［乃至］……此为第七精进事；复次，友！于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾治不久，而我病虽有再发之可能，亦无所惧，今无宁为得未得……［乃至］……此为第八精进事。
    六 八施事：行近施、因布畏而施、‘彼曾施我’而施、‘彼将施我’而施、‘施是善’而施、‘我炊彼未炊者不得与施物’而施、‘我行此施时善名流布’而行施、为心之庄严为心之资助而行施。
    七 八施生：于此有一类人惠施于若沙门、若婆罗门，谓：饮食，衣服、车乘、华鬘、薰香、床坐、房舍、灯明等。彼希望其惠施有所［果报］，谓：彼见刹帝利、婆罗门、乃至居士等族，充满五欲功德，具足供御，彼所为念：‘愿我身坏命终之后，得受生于刹帝利、婆罗门，乃至居士等豪族。’彼决定其心，令安住其心，以修其心，而为其心解脱于下者26，无修胜处，转向其生处27，如是我亦名具戒者而非恶戒者，友！而具戒者之心愿，清净而常成就；复次，友！于此有一类人，惠施于若沙门、若婆罗门，谓：饮食……［乃至］……而彼有所闻：四大王众天长寿、美貌、饶多其乐，彼乃所为念：“愿我身坏命终之后生于……［乃至］……。复次，友！于此有一类人惠施于若沙门、若婆罗门，谓：……［乃至］……而彼有所闻：三十三天……［复次，友！……而彼有所闻：］夜摩天……［复次，友！……而彼所闻：］睹史多天……［复次，友！……而彼有所闻：］……乐变化天……［复次，友！……而彼有所闻：］他化自在天……一乃至］……复次，友！于此有一类人，惠施于若沙门、若婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床坐、房舍、灯明等。彼希望其施有所果报，而有所闻：梵众天长寿、美貌、饶多其乐。彼乃所为念：‘愿我身坏命终之后，得受生于梵众天。’彼决定其心，令安住其心，以修其心，而其心如是解脱于下者，无修胜处，转向其生处，如是我亦名具戒者，而非恶戒者，名为离贪者，而非具贪者。友！而且具戒者离贪者之心愿28，清净而常成就。
    八 八众：利帝利众、婆罗门众、居士众、沙门众、四大王众、三十三天众、魔众、梵众也。
    九 八世法：得、不得、名声、恶声、诽谤、称誉、乐、苦也。
    一〇  八胜处：有人于内有色想，于外见些少好恶之诸色，而且［对此诸色］得胜自在力已，即如是念：‘我是见、知。’此为第一胜处；有人于内有色想，于外见无量好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第二胜处；有人于内无色想，于外见些少好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第三胜处；有人于内无色想，于外见好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第四胜处；有人于内无色想，于外见青、青色、青泽、青光之诸色，犹如青、青色、青泽、青光之乌莫迦花，或青、青色、青泽、青光，两面柔滑如波罗奈衣，如是有人于内有色想，于外见青、青色、青泽、青光之色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第五胜处；有人于内无色想，于外见黄、黄色、黄泽、黄光之诸色，犹如黄、黄泽、黄光之羯尼迦华，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第六胜处；有人于内无色想，于外见赤、赤色、赤泽、赤光之诸色，犹如赤、赤色、赤泽、赤光之槃豆时缚迦花，或赤、赤色、赤泽、赤光之两面柔滑如波罗奈衣，如是有人于内无色想，于外见赤、赤色、赤泽、赤光之诸色，而［对此等之诸色，］得胜自在力已，即如是念：‘我是见、知。’此为第七胜处；有人于内无色想，于外见白、白色、白泽、白光之诸色，犹如白、白色、白泽、白光之乌沙斯星，或白、白色、白泽、白光之两面柔滑之彼罗奈衣。如是有人于内无色想，于外见白、白色、白泽、白光之诸色，而对此等［之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第八胜处。
    一一 八解脱：有色而观诸色29，此为第一解脱；有人于内无色想，于外观诸色，此为第二解脱；有‘清净’等胜解，此为第三解脱：超一切色想，灭有对想，不作意种种想，‘空是无边！’成就空无边处而住，此为第四解脱；超一切无所有处，‘识是无边！’成就识无边处而住，此为第五解脱：超一切识无边处，‘无所有！’成就无所有处而住，此为第六解脱；超一切无所有处，成就非想非非想处而住，此为第七解脱；超一切非想非非想处，成就想受灭而住，此为第八解脱也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正开示如是之八法，［是故］……［乃至］……。
二
    友！彼正知者、正见者、应供者、正等觉者之世尊，正开示九法。［是故］［乃至］……。
    九法者何耶？
    一 九害心事：‘彼对我作不饶益，’而结害心：‘彼对我作非义，’而结害心：‘彼当对我作不饶益，’而结害心；‘彼曾对我所爱、可意者行不饶益，’而结害心：‘彼曾对我所不爱、不快者作饶益，’而结害心：‘彼将对我所不爱、不快者作饶益，’而结害心。……［乃至］……［‘彼曾于我所不爱、不快者］作饶益，’而结害心；……［‘彼将对我所不爱、不快者］作饶益，’而结害心。
    二 九害心调伏：‘彼曾对我作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼今对我作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼对我当作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼曾对我所爱、可意者作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼今当对我所爱、可意者作不饶益，而如何有如是耶？’［应反省］调伏害心；［乃至］……‘彼曾对我所不爱、不快者作饶益，而如何有如是耶？’［应反省］调伏害心；……［彼今对我所不爱、不快者］作饶益，而如何有如是耶？’［应反省］调伏害心；［‘彼当对我所不爱、不快者］作饶益，而如何有如是耶？’［应反省］调伏害心。
    三 九有情居：友！有诸有情，有种种身及种种想，犹如诸人、一部分诸天、一部分之险难处者，此为第一有情居；友！有诸有情，有种种身及一种想，犹如梵众天之最初生时者，此为第二有情居；友！有诸有情，有一种身及种种想，犹如诸光音天，此为第三有情居；友！有诸有情，有一种身及一种想，犹如诸遍净天，此为第四有情居；友！有诸有情，无想亦无别受30，犹如诸无想有情天，此为第五有情居；友！有诸有情，超一切色想，灭有对想，不作意种种想，‘虚空是无边也！’成就空无边处，此为第六有情居；友！有诸有情，超一切空无边处，‘识是无边也！’成就识无边处，此为第七有情居；友！有诸有情，超一切识无边处，‘成无所有，’成就无所有处，此为第八有情居；友！有诸有情，超无所有处，成就非想非非想处，此为第九有情居。
四
    九梵行住之不时不节：友！于此有如来出现于世，是阿罗汉、正等觉者也；又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。［然而］彼人［恰］生于地狱时，此为第一梵行住之不时不节；复次，友！于此有如来出现于世，是阿罗汉、正等觉者也，又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。［然而］彼人［恰］生于畜生趣时，此为第二梵行住之不时不节也。……乃至……［恰］生于饿鬼趣时……。生于阿修罗众中……乃至……生于长寿天众中……乃至……恰受生于边地31，于此蛮族、无智者之间，于彼处无比丘、比丘尼、优婆塞、优婆夷之行。……［乃至］……虽受生于中国，而自有邪见，有颠倒见，谓：无布施、无供养32、无烧施33、无善行、恶行之异熟果报，无此世，无彼世，无母、无父，无化生之有情，于世诸沙门、婆罗门之正至34、正行35，于此世彼世皆无自证智，作证已之宣说，此为第七梵行住之不时不节；复次，……［乃至］……虽受生于中国，自持恶慧、愚痴、聋哑而不能了知善说、恶说之义理，……［乃至］复次，友！如来，阿罗汉、正等觉者不出现于世，对于法之顺寂静、顺般涅般、导引等觉，善逝之无所开示亦无宣说，而自已具慧，不愚痴、非聋哑、得理解善说、恶说之义理，此为第九梵行住之不时不节。
    五 九次第住：于此有比丘，离欲、离诸恶不善法，有寻有伺，由离生喜、乐成就初静虑而住。……［乃至］……第二静虑……第三静虑……成就第四静虑而住，超一切色想，灭诸有对想，无作意种种想，‘虚空定无边！’成就空无边处而住；超一切空无边处，‘识是无边也！’成就识无边处而住；超一切识无边处，‘成无所有！’成就无所有处而住；超一切无所有处，成就非想非非想处而住；超一切非想非非想处，成就想受灭而住。
    六 九次第灭：成就初静虑者，欲想已灭；成就第二静虑者寻、伺已灭；成就第三静虑者喜已灭；成就第四静虑者，出入息已灭；成就空无边处者，色想已灭；成就识无边处者，空无边处想已灭；成就无所有处者，识无边处想已灭；成就非想非非想处者，无所有处想已灭；成就想受灭者，想受皆灭也。
    “友！彼正智者、正见者、应供者、正等觉者之世尊，如是正开示诸九法。［故］……［乃至］……。
三
    友！彼正智者、正见者、应供者、正等觉者之世尊，正开示诸十法。［故］［乃至］……。
    十［法］者何耶？
    一 十依因法：友！于此有比丘，具戒而能护顺解脱律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，友！如是有比丘，具戒而能护顺解脱律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，此是依因法；复次，友！有比丘多闻而持闻、积集闻、诸法之初善、中善、后善、义、文具足，一向圆满而开示清净之梵行，多闻、持、唱诵积集、专意观察、依见善通达如是类之诸法，友！有如是比丘多闻……乃至……依见善通达如是类之诸法，此是依因法；复次，友！有比丘为善友、善伴、善伴党，友！如是，有比丘为善友、善伴、善伴党，此是依因法；复次，友！有比丘是善言者，而具足、堪忍善言之因法，善易意解诸教法，友！如是，有比丘是善言者……乃至……善易意解诸教法，此是依因法；复次，友！有比丘是为同梵行者种种之所作业，彼于此等，作此，有精巧、精勤、成就此，具足一切方便及思虑，友！如是，有比丘……乃至……具足一切方便及思虑，此是依因法；复次，友！有比丘具法欲，于喜谈36、胜法37、胜律有大欢喜，友！如是，有比丘……乃至……有大欢喜，此是依因法；复次，友！有比丘随［所与］之衣服、饮食、床座、病为缘而喜足医药，资具，友！如是，有比丘……乃至……喜足医药、资具，此是依因法；复次，友！有比丘，勤精进而住，为断诸不善法，为成就诸善法，有势力，有精勤，于诸善法常不废忍持，友！如是，有比丘……乃至……常不废忍持，此是依因法；复次，友！有比丘，具念而能具足最上念，于远所作及远所说，俱善忆念性、随念性，友！如是，有比丘……乃至……随念性，此是依因法；复次，友！有比丘，具慧而顺生灭［之意解］，圣而顺抉择，具足趣于正尽苦之慧，友！如是，有比丘，具慧而顺生灭［之意解］，圣而顺决择，具足趣正尽苦之慧，此是依因法。
    二 十遍处：有人想地遍，上、下、横无二无量也；有人想水遍……有人想火遍……有人想风遍……有人想青遍……有人想黄遍……有人想赤遍……有人想白遍……有人想空遍……有人想识遍而上、下、横，无二、无量也。
    三 十不善业道：断生命、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见。
    四 十善业道：离断生命、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、离贪欲、离嗔恚、离邪见。
    五 十圣居：友！于此有比丘，断五支，具足六支，有一护，有四依，舍自谛，求之断尽，于思无浊，身行寂静，心善解脱，慧善解脱也。然者，友！有比丘断五支者何耶？友！于此比丘断爱欲，断嗔恚，断惛沈、睡眠，断掉举、恶作，断疑，友！此是比丘之断五支；然者，友！有比丘具足六支者何耶？友！于此有比丘，以眼见色已，不喜不忧而住于舍，有念、有正知也；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不喜、不忧而住于舍，有念、有正知，友！此是比丘之具足六支；然者，友！有比丘有一护者何耶？友！于此有比丘，具足念［善］所护之心，友！此是比丘之一护；然者，友！比丘有四依者何耶？友！于此有比丘，熟思而追求一法，熟思而忍受一法，熟思而遣除一法，熟思而远避一法，友！此是比丘之有四依；然者，友！比丘舍自谛者何耶？友！于此有比丘，诸沙门、婆罗门，诸杂于自各有谛，彼舍、弃、除、吐遣、放舍、断、远离其一切，友！此是比丘之舍自谛；然者，友！比丘之求断尽者何耶？友！于此有比丘，断欲求，断有求，寂止梵行求，友！此是比丘之求断尽；然者；友！比丘于思无浊者何耶？友！于此有比丘，断欲思，断恚思，断害思，友！此是比丘于思无浊；然者，友！比丘身行寂静者何耶？友！于此有比丘，断乐，断苦，灭于前所有之喜、忧而无苦、无乐、舍念清净具足第四静虑而住，友！此是比丘之身行寂静；然者，友！比丘心善解脱者何耶？友！于此有比丘，由贪心解脱，由嗔心解脱，由痴心解脱，友！此是比丘心善解脱；然者，友！比丘有慧善解脱者何耶？友！于此有比丘了知“我已断贪，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”了知“我已断嗔，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”了知“我已断痴，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”友！此是比丘之慧善解脱。
    六 十无学：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。友！于正知者、正见者、应供者、正等觉者之世尊，如是正宣示诸十法。于此［故］我等，结集其一切，又不能不令不混诤；为此梵行之永续久住、众多之利益、众多之安乐、对世间之慈愍也。为诸天、人之义利、利益、安乐也。”
四
    尔时，世尊起立，告尊者舍利弗：“善哉！善哉！舍利弗！善哉！舍利弗！汝为诸比丘，说等诵教法。”
    尊者舍利弗，如是说：“大师是允许，”如是彼等诸比丘，［闻］尊者舍利弗之所说，而欢喜、随喜也。

注：
1 铁工匠 Kammāraputta 之子，此乃生来就为铁工匠之意，其意即铁匠家之子，故唯如此译之。
2 郁婆达迦 Ubbhaṭaka 此字又作 Ubbhaṭṭhaka，直立之意，从佛音注，由其高耸立而得名。
3 依 nissaya 有二义，一是「持」，二是「……近」之意义中 Rhys Davids 氏是一，Neumann 氏是取二之意，无乃二之为是。
4 起志者 paṭibhātu 意思是：「于汝之心……起」，今如是译之。
5 横卧 tam aham āyamissāmi 原意为伸背。
6 作起想（utthānasaññaṁ manasikaritvā）于集异门足论，作当起想，即卧时，同时之意识已想起来，非心之偷安，无不是具念正知以明佛心情。
7 讥慊（visatta-rūpā），唯缅甸本之二，于暹罗之印刷本有载，其他版本皆缺。
8 义利（attha）一语，有意义、利益之二义也。
9 行在集异门足论释为命根 jivitindriya＝寿。
10 精勤原文有 padhāna 以上二九以来之精勤字，皆此字之译，而此字玄奘译为断，今作「于精勤不遮止」「于断不遮止。」又（译为四正断或四正勤，同字之异译。参照本经四法之下），斯字，不管怎样是勤之意义，其勤不是断恶不善法之勤，今一同字屡作 pahāna（skt.prahāna 断）又如上译为断。
11 明云云 Rhys Davids, The higher knowledge and emancipation; Neumann, Wissenund Erlosung. 集异门足论二．二六与此同字，本来之意，是上之无明之反对面，关于万法之真相，佛教之教理，明即知见及依此为解脱之意，于集异门足论，例无学之三明（参照本经三法中）解为心解脱、慧解脱及无为解脱＝择灭涅盘之三解脱。
12 不得快意原语 na adhimuccati，于汉译作为不善解脱等字。
13 盛在原文反覆记述为化作，暂如此译之。
14 不动之信（avecca-ppasāda），avecca 是梵文之 avetya 其 avetya 是 ava+i+tya 即深理解，证之意 pasāda（skt.prasāda）是信之意思。
15 窣罗（surā）法蕴足论诸律，及其之委解未必一致，今依法蕴足论之解释：「主麦为主，投入诸药物，酝酿而合成的。」
16 迷丽耶（meraya）同上，诸根、茎、叶、花、果等和诸药物合成酝酿为酒。
17 末陀同上，葡萄酒及其他或上面之窣罗、迷丽耶等。
18 诸放逸处，（Pamādaṭṭhāna）如法蕴足论，此诸放逸处，是上三种酒之外，且释依其酒惹起诸醉余之放逸，以原意似少有出入，想是此三酒之结语。
19 「意不安」原本 maṅko-bhūto，于诸辞典有 maṅku-bhūto（discontented, troubled, confused）今从此译之。
20 五心芜（pañca cetokhilā）（Rhys Davids, 5 Spiritual barrenness; Neumann, 5 Herzbeklemmungen）汉二译无，集异门足论是五心栽。
21 不被牵引，原本为 na vimuccati，以从佛音注 nadhimuccati（=is not drawn to）。
22 定相 aññataraṁ samādhi-nimittaṁ（Rhys Davids, some given clue to eoncentration）引导禅观，诸对象心象，即后说之十遍处，不净观等 cf. Points of Controvercy by Mrs. Rhys Davids, p. 388。
23 众多等，缅甸印刷本无此一句，上亦然。
24 应证位成就人，依别本补入。
25 得十二分（yāvadatthaṁ pāripūriṁ）如文，「十分如所愿」。
26 下者，谓五欲。
27 生处（uppaṭṭi）意为所愿之生处。
28 具戒离贪者之心愿，今巴利圣典协会本之文，若依其文而译者：「具戒者之心愿是离贪性」，从诸传本之异记，为与上已揭之文相应，今如是译之。
29 有色等，又可译为「有色……」。
30 别受 appatisaṁvedino 于集异门足论卷一九，记为别想。
31 边地（paccantimesu janapadesu）此中古来解为欲界四大洲之一，想北俱卢洲亦含括在内，盖同洲无苦受，乐着而离染道。
32 供养（yitthaṁ）中阿含八难经「斋」。
33 烧施（hutaṁ）中阿含八难经「咒说」，烧施是于婆罗门教，酪等投于火中，谓烧而供奉等。
34 正至（somaggātā）于八难经有「往至真人之善趣」。
35 正行（sammā-Paṭipannā）八难经「善法善向」。
36 喜谈（piyasamudāhāro）若依佛音注，自谈人之法，喜于倾听，对他又由此而谈法，令喜闻也。
37 胜法（abhidhamma），如所周知，音译为阿毗昙，阿毗达磨，字义如今之译，意为卓越之法。


34.十上经

《长部·34.十上经》

    本经相当于汉译长阿含卷第十之十上经（大正藏一），及长阿含十报法经（大正藏一三），本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

        三四 十上经
    第一 诵品
    如是我闻。
一
    尔时，世尊与五百大比丘众俱，住瞻婆伽伽池侧。
    于此，尊者舍利弗告诸比丘曰：“友！诸比丘！”彼等诸比丘答尊者舍利弗：“友！”
    尊者舍利弗如是曰：
  “十上法我当说
    为涅槃之逮得
    为作苦之边际
    一切系解脱法
二
    友！一法是应多所作，一法是应当修，一法是应遍知，一法是应断，一法是舍分，一法是胜分，一法是难解，一法是应胜知，一法是应作证。
    一 云何一法应多所作？ ［谓：］于诸善法中不放逸，此一法是应多所作。
    二 云何一法是应当修？ ［谓：］可意俱行之身念，此一法是应当修。
    三 云何一法是应遍知？［谓：］有漏有取之解，此一法是应令遍知。
    四 云何一法是应断？［谓：］有我之慢，此一法是应令断。
    五 云何一法是舍分？［谓：］不正思惟，此一法是有舍分。
    六 云何一法是胜分？ ［谓：］正思惟，此一法是胜分。
    七 云何一法是难解？［谓：］无间心定，此一法是难解。
    八 云何一法是应令生？［谓：］不动之智，此一法是应令生。
    九 云何一法是应胜知？［谓：］一切有情是依食而住，此一法是应胜知。
    一〇  云何一法是应作证？［谓：］不动心解脱，此一法是应作证。
    此等之十法，是实、真、如是而非不如是，不依他1，平等，是如来所等觉也。
三
    二法是应多所作，二法是应当修，二法是应遍知，二法是应断，二法是有舍分，二法是有胜分，二法是难解，二法是应胜知，二法是应作证。
    一 云何二法是应多所作？［谓：］念与正知，此等二法是应多所作。
    二 云何二法是应当修？［谓：］止与观，此等二法是应当修。
    三 云何二法是应遍知？［谓：］名与色，此等二法是应遍知。
    四 云何二法是应断？［谓：］无明与有爱，此等二法是应断。
    五 云何二法是舍分？［谓：］恶言与恶友，此等二法是有舍分。
    六 云何二法是胜分？［谓：］善言与善友，此等二法是有胜分。
    七 云何二法是难解？［谓：］诸有情染因及缘，与诸有情之清净因及缘，此等二法是难解。
    八 云何二法是应令生？［谓：］尽智与无生智，此等二法是应令生。
    九 云何二法是应胜知？［谓：］二界，即无界与无为界，此等二法是应胜知。
    一〇  云何二法是应作证？［谓：］明与解，此等二法是应作证。
    此等二十之诸法，是实、真、如是而非不如是，无依他，平等，是如来所等觉也。
四
    三法是应多所作，三法是应当修……乃至……三法是应作证。
    一 云何三法是应多所作？［谓：］与善士交友，正法之听闻，法随法行。此等三法是应多所作。
    二 云何三法是应当修，［谓：］三定。即：有寻有伺定，无寻唯伺定，无寻无伺定。此等之三法是应当修。
    三 云何三法是应遍知？［谓：］三受。即：乐受，苦受，不苦不乐受。此等三法是应遍知。
    四 云何三法是应断？［谓：］三爱。即：欲爱，有爱，无有爱。此等三法是应断。
    五 云何三法是有舍分？［谓：］三不善根。贪不善根，嗔不善根，痴不善根。此等三法是舍分。
    六 云何三法是胜分？［谓：］三善根。即：无贪善根，无嗔善根，无痴善根。此等三法是胜分。
    七 云何三法是难解？［谓：］三出离界。即出离欲界，出离色界，出离无色界，而彼有、有为、有缘、缘生者，由此出离、灭。此等三法是难解。
    八 云何三法是应令生？［谓：］三智。即：过去智，未来智，现在智也，此等三法是应令生。
    九 云何三法是应胜知？［谓：］三界。即：欲界，色界，无色界，此等三法应胜知。
    一〇  云何三法是应作证？［谓：］三明。即：随念宿世智明，对诸有情之生死智明，对诸漏尽之智明。此等三法是应作证。
    此等三十之诸法，是实、真、如是而非不如是，不依他，平等，是如来所等觉也。
五
    四法是应多所作，四法是应当修……乃至……四法是应作证。
    一 云何四法是应多所作？［谓：］四轮。即：住于中国，亲近善士，有自正愿，及于宿有所作福。此等四法是应多所作。
    二 云何四法是应当修？［谓：］四念处。即：友！于此有比丘，于身随观身而住，精勤而有正知、正念，以断世间之贪、爱，……于受……于心……于法随观法而住，精勤而有正知、正念，以断世间之贪、忧。此等四法是应当修。
    三 云何四法是应遍知？［谓：］四食。即若粗若细之段食，第二是触［食］，第三是意思［食］，第四是识［食］。此等四法是应遍知。
    四 云何四法是应断？［谓：］四瀑流。即：欲瀑流，有瀑流，见瀑流，无明瀑流。此等四法是应断。
    五 云何四法是有舍分？［谓：］四轭。欲轭，有轭，见轭，无明轭也。此等四法是舍分。
    六 云何四法是有胜分？［谓：］四离轭。欲轭之离轭，有轭之离轭，见轭之离轭，无明轭之离轭。此等四法是有胜分。
    七 云何四法是难解？［谓：］四定。即：舍分定，止分定，胜分定，决择分定。此等四法是难解。
    八 云何四法是应令生？［谓：］四智。即法智，类智，他心智，世俗智。此等四法是应令生。
    九 云何四法是应胜知？ ［谓：］四圣谛。即：苦圣谛，苦集圣谛，苦灭圣谛，趣苦灭道圣谛。此等四法是应胜知。
    一〇  云何四法应作证？ ［谓：］四沙门果。即：预流果，一来果，不还果，阿罗汉果。此等四法是应作证。
    此等四十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。
六
    五法是应多所作，五法是应当修……乃至……五法是应作证。
    一 云何五法是多所作？［谓：］五勤支。即：友！于此有比丘，具信而……此等五法是应多所作［参照等上经第二诵品一、一六节］。
    二 云何五法是应当修？［谓：］五正定支。喜遍满，乐遍满，心遍满，光明遍满，相观察。此等五法是应当修。
    三 云何五法是应遍知？［谓：］五取蕴。即：色取蕴，受取蕴，想取蕴，行取蕴，识取蕴。此等五法是应遍知。
    四 云何五法是应断？［谓：］五盖。即：欲贪盖，嗔恚盖，睡眠、惛沈盖，掉举、恶作盖，疑盖。此等五法是应断。
    五 云何五法是有舍分？（谓：］五心芜。即：友！于此有比丘，于大师有疑……此等五法是有舍分［参照等诵经、第二诵品一、一九节］。
    六 云何五法有胜分？ ［谓：］即：信根，精进根，念根，定根，慧根。此等五法是有胜分。
    七 云何五法是难解？ ［谓：］五出离界。即：友！于此有比丘，虽思惟欲时，其心不趣入于欲……此等五法是难解。［参照等上诵经、第二诵品一—二四节］。
    八 云何五法应令生？［谓：］五正定智。即：‘彼定于现乐而于当来亦复有乐异熟’智之自生，‘彼定是圣、是出世’智之自生，‘彼定是唯贤善士夫所随行’智之自生，‘彼定是清凉殊妙、获寂静、辏心一趣而非有行，非违戾，非有碍’智之自生，‘我正是以正念入此定’、‘我正念而出此定’智之自生。此等五法是应令生。
    九 云何五法应胜知？ ［谓：］五解胜处。即：友！于此有比丘，（大）师或有随一尊重之同梵行者，而为说法……此等五法是应胜知［参照等诵经、第二诵品一、二五节］。
    一〇  云何五法是应作证？ ［谓：］五法蕴。即：戒蕴，定蕴，慧蕴，解脱蕴，解脱知见蕴。此等五法是应作证。
    此等五十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。
七
    六法是应多所作，六法是应当修……［乃至］……六法是应作证。
    一 云何六法是应多所作？［谓：］六和敬法。即：友！于此有比丘，于同梵行者间，于正于负兴起慈身业……此等六法是应多所作。［参照等诵经第二诵品二、一四节］。
    二 云何六法是应当修？［谓：］六随念处。即：佛随念，法随念，僧伽随念，戒随念，施随念，天随念。此等六法是应当修。
    三 云何六法是应遍知？［谓：］内六处。即：眼处，耳处，鼻处，舌处，身处，意处，此等六法是应遍知。
    四 云何六法是应断？［谓：］六爱身。即：色爱，声爱，香爱，味爱，触爱，法爱。此等六法是应断。
    五 云何六法是有舍分？ ［谓:］六不恭敬。即：友！于此有比丘，于大师不恭敬、不恭顺而住，于法……此等六法是有舍分。［参照等诵经、第二诵品二、九节］。
    六 云何六法是有胜分？［谓：］六恭敬。即：友！于此有比丘，于大师有恭敬、恭顺而住，于法……此等六法是有胜分［参照等诵经、第二诵品、二、一〇节］。
    七 云何六法是难解？［谓：］六出离界。即：友！于此有比丘，是如是言：‘我修习慈心解脱，多所作、所乘及作……此等六法是难解［参照等诵经第二诵品二、一七节］。
    八 云何六法是应令生？［谓：］六恒住。即：友！于此有比丘，眼见色已而不喜又不忧，舍心而住，有念、有正知；耳闻声已……此等六法应令生［参照等诵经、第二诵品、二、二〇节］。
    九 云何六法是应胜知？［谓：］六无上支，即：见无上，闻无上，利无上，戒无上，行无上，忆念无上。此等六法是应胜知。
    一〇  云何六法是应作证？［谓：］六通。即：友！于此有比丘，行无量神变……乃至……虽至梵众天，身亦转自在力，以清净超人之天耳界，具闻天、人之或远或近之声，依自心谅知其他诸有情、其他诸人之心，［谓：］有贪心为有贪心……乃至……不解脱心为不解脱，随念［自之］无量宿住，谓：一生、二生……乃至……。随念如是诸相、诸征2知自己之无量宿住；以清净超人之天眼界……乃至……谅知如其业受报诸有情，于现法中，自胜知、作证、成就诸漏尽、无漏心解脱、慧解脱而住。此等六法是应作证。
    此等六十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉也。
八
    七法应多所作，七法应当修……乃至……七法应作证。
    一 云何七法应多所作？ ［谓：］七财。即信财，戒财，惭财，愧财，闻财，施财，慧财。此等七法应多所作。
    二 云何七法应当修？ ［谓：］七觉支。即：念等觉支，择法等觉支，精进等觉支，喜等觉支，轻安等觉支，定等觉支，舍等觉支。此等七法是应当修。
    三 云何七法是应遍知？［谓：］七识住。即：友！于此有诸有情，具种种身，具种种想……此等七法是应遍知［参照等诵经第二诵品，三、一〇节］。
    四 云何七法应断？［谓：］七随眠。即：欲贪随眠，嗔随眠，见随眠，疑随眠，慢随眠，有贪随眠，无明随眠。此等七法是应断。
    五 云何七法有舍分？［谓：］七非正法。即：友！于此有比丘，不信，无惭，无愧，少闻，懈怠，多忘，无慧。此等七法是有舍分。
    六 云何七法是有胜分？ ［谓：］七正法。即：友！于此有比丘，有信，有惭，有愧，多闻，勤精进，念现前，具慧。此等七法是有胜分。
    七 云何七法是难解？［谓：］七善士法。即：友！于此有比丘，知法，知义，知自己，知量，知时，知众，知人。此等七法是难解。
    八 云何七法应令生？ ［谓：］七想。即：无常想，无我想，不净想，过患想，断想，离贪想，灭想。此等七法是应令生。
    九 云何七法应胜知？［谓：］七殊妙事。即：友！于此有比丘，于热求护持学处，于当来亦……此等七法是应胜知［参照等诵经、第二诵品、三、七节］。
    一〇  云何七法是应作证？［谓：］七漏尽力。即：友！于此有比丘，于如实正慧，正观一切行是无常，友！如是漏尽比丘，以如实正慧，正观一切行无常者，此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏之尽’而自知诸漏之尽。复次，友！漏尽比丘，以如实正慧，观诸欲喻［炎燃］之炭聚。而……［乃至］……复次，友！漏尽比丘，其心，由一切漏处之诸法趣于离、倾于离、向于离、目的于离、喜出离，为远离性……［乃至］……复次，友！漏尽比丘修四念处，善修。而……［乃至］……复次，友！漏尽比丘修五根，善修……［乃至］……复次，友！漏尽比丘修八圣道，善修。而如此漏尽比丘修八圣道之善修者，此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏尽’而自知诸漏之尽。此等七法是应作证。
    此等七十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉也。”

    第二 诵品
一
    “八法是应多所作，八法是应当修……乃至……八法是应作证。
    一 云何八法是应多所作？［谓：］有八因、八缘，根本梵行之慧，未得而获得，得已而倍增、令广大、增修而令至圆满。［谓：］友！亲近［大］师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦然，此为第一因、第一缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，亲近彼［大］师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦然。并时时诣彼等之处求教疑义，求教疑义：‘尊者此云何？’‘云何为此义？’而对彼，彼等诸尊者，蔽者除弃所蔽，闭者除弃所闭，且于无量疑处之诸法，能断之。此为第二因、第二缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，闻彼法已，成就二寂静，谓：身寂静及心寂静，此为第三因、第三缘……。复次，友！于此有比丘，具戒能守护别解脱律仪：所行3乞食具足，于微小罪能见怖畏，于诸学处能受持修学。此为第四因、第四缘……乃至……。复次，友！有比丘多闻，能持所闻、积聚所闻，若诸法之初善、中善、终善而有义，具［文字之］相，宣说纯粹圆满清净之梵行，多闻受持如是之诸法，依语而搜集，以意而观察，依见能通达，此为第五因、第五缘……乃至……。复次，友！有比丘勤精进而住，为断诸不善法，成就诸善法故，有势力、有精勤、于诸善法，忍耐不舍，此为第六因、第六缘……乃至……。复次，友！有比丘具念而具足最上之念明，俱能忆念、随念久远之所作、久远之所说，此为第七因、第七缘……乃至……。复次，友！有比丘能于五取蕴观察生灭而住，谓：‘色是如是，’‘色之集是如是，’‘色之灭是如是，’‘受是如是，’……‘想是如是，’……‘行是如是，’……‘识是如是，’……‘识之集是如是，’‘识之灭是如是，’此为第八因、第八缘，是根本梵行之慧未得而获得，已得而倍增、令广大、增修而令至圆满。此等八法是应多所作也。
    二 云何八法应当修？ ［谓：］八圣道支。即：正见，正思，正语，正业，正命，正精进，正念，正定。此等八法是应当修。
    三 云何八法是应遍知？［谓：］八世法。即：得，不得，名声，恶名声，诽，称誉，乐，苦也。此等八法是应遍知。
    四 云何八法是应断？ ［谓：］八邪。即：邪见，邪思，邪语，邪业，邪命，邪精进，邪念，邪定也。此等八法是应断。
    五 云何八法是有舍分？［谓：］八懈怠事。即：友！于此有比丘，有应作之事业……。此等八法是有舍分［参照等诵经第三诵品一、四节］。
    六 云何八法是有胜分？［谓：］八精进事。即：友！于此有比丘，有应作之事业……。此等八法是有舍分［参照等诵经第三诵品一、五节］。
    七 云何八法是难解？［谓：］梵行住之八不时不节。即：……［乃至］……。此等之八法是难解［参照等诵经第三诵品二、四节梵行住之不时不节中除第四阿修罗众中之生］。
    八 云何是八法应令生？ ［谓：］八大人觉。即：此法是少欲者所有，此法非是多欲者所有；此法是喜足者所有，此法非是不喜足者所有；此法是独居者所有，此法非是乐众居者所有；此法是勤精进者所有，此法非是懈怠者所有；此法是现念者所有，此法非是多忘者所有；此法是定者所有，此法非是不定者所有；此法是具慧者所有，此法非是无慧者所有；此法是乐离戏论者、喜离戏论者所有，此法非是乐戏论者、喜戏论者所有。此等八法是应令生。
    九 云何八法是应胜知？ ［谓：］八胜处。即：……此等八法是应胜知［参照等诵经第三诵品一、一〇节］。
    一〇  云何八法是应作证？［谓：］八解脱。即：……此八法是应作证［参照等诵经第三诵品一、一〇节］。
    此等八十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉也。
二
    九法应多所作，九法应当修……乃至……九法应作证。
    一 云何九法应多所作？ ［谓：］九正思惟根法。即：正思惟者欣生，有欣者喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知、见如实，知、见如实已而［起］厌，厌已而离欲，由离欲而解脱。此等九法是应多所作。
    二 云何九法应当修？ ［谓：］九清净勤支。即：戒清净清净勤支，心清净清净勤支，见清净清净勤支，度疑清净清净勤支，道非道知见清净清净勤支，行知见清净清净勤支，知、见清净清净勤支，慧清净清净勤支，解脱清净清净勤支。此等九法是应当修。
    三 云何九法是应遍知？［谓：］九有情居。即：……此等九法是应正遍知［参照等诵经第三诵品二、三节］。
    四 云何九法是应断？［谓：］九爱根法。即：缘爱而有求，缘求而有得，缘得而有分别，缘分别而有欲贪，缘欲贪而有取着，缘取着而有执持，缘执持而有悭，缘悭而有守护，缘守护而生起执杖、执兵器、诤讼、争论、相违、离间语、虚诳语等无量罪、不善法。此等九法是应断。
    五 云何九法是有舍分？［谓：］九害心事。即：……此等九法是有舍分［参照等诵经第三诵品二、一节］。
    六 云何九法是有胜分？ ［谓：］九害心调伏。即：……此等九法有胜分［参照等诵经第三诵品二、四节］。
    七 云何九法是难解？ ［谓：］九种种。即：缘种种界而生种种触，缘种种触而生种种受，缘种种受而生种种想，缘种种想而生种种思，缘种种思而生种种欲，缘种种欲而生种种热，缘种种热而生种种求，缘种种求而生种种得。此等九法是难解。
    八 云何九法是应令生？［谓：］九想。即：不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想也。此等九法是应令生。
    九 云何九法应胜知？［谓：］九次第住。即：……此等九法应胜知［参照等诵经第三诵品二、五节］。
    一〇  云何九法应作证？［谓：］九次第灭。即：……此等九法应作证［参照等诵经第三诵品二、六节］。
    此等九十之诸法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。
三
    十法是应多所作，十法是应当修，十法是应遍知，十法是应断，十法是有舍分，十法是有胜分，十法是难解，十法是应令生，十法是应胜知，十法是应作证。
    一 云何十法是应多所作？ ［谓：］十依因法。即：此等十法应多所作［参照等诵经第三诵品、三、一节］。
    二 云何十法应当修？［谓：］十遍处。即：……此等十法应当修［参照等诵经第三诵品、三、二节］。
    三 云何十法是应遍知？［谓：］十处。即：眼处，色处，耳处，声处，鼻处，香处，舌处，味处，身处，触处。此等十法是应遍知。
    四 云何十法是应断？［谓：］十邪。即：邪见，邪思，邪语，邪业，邪命，邪精进，邪念，邪定，邪智，邪解脱。此等十法是应断。
    五 云何十法是有舍分？［谓：］十不善业道。即：……此等十法是有舍分［参照等诵经第三诵品三、三节］。
    六 云何十法是有胜分？［谓：］十善业道。即：……此等十法是有胜分［参照等诵经第三诵品三、四节］。
    七 云何十法是难解？ ［谓：］十圣居。即：……此等十法是难解［参照等诵经第三诵品三、五节］。
    八 云何十法是应令生？［谓：］即：不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想，灭想。此等十法是应令生。
    九 云何十法是应胜知？［谓：］十尽事。即：由正见而灭尽邪见，而且凡缘邪见者，无量罪、不善法生，其等亦由彼而灭尽，又缘正见，无量之善法，趣向于修之圆满；由正思而灭尽邪思……由正语而灭尽邪语……由正业而灭尽邪业……由正命而灭尽邪命……由正精进而灭尽邪精进……由正念而灭尽邪念……由正定而灭尽邪定……由正智而灭尽邪智……由正解脱灭尽邪解脱，而且凡缘邪解脱者，无量罪、不善法生，其等亦由彼而灭尽，又缘正解脱，无量善法，趣向于修之圆满。此等十法是应胜知。
    一〇  云何十法是应作证？［谓：］十无学法。即：……此等十法是应作证［参照等诵经第三诵品三、六节］。
    此等一百法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。”
    尊者舍利弗如是说已，欢喜之彼等诸比丘，赞叹尊者舍利弗之所说。
    得断一切苦
    得伏一切乐
    获不死安稳
    唯依大法王

注：
1 依他等（anaññathā）或译为「不变异」。
2 诸征（sa-uddesṁ=with explanation）集异门足论同上，译「言说」。现在是示说结果标征之意而译之。
3 所行（ācāra-gocara）玄奘常译为规则所行。


一集

增支部经典

归命彼世尊　　应供等觉者

一集


增支部·一集·1经

《增支部·一集·第一 色等品》

        第一 色等品
一
    如是我闻。一时世尊住舍卫［城］祇陀林中给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼诸比丘即回答世尊：“大德！”世尊曰：
    诸比丘！我不见另有一更能抓紧男子心之色者，诸比丘！此即妇人之色。
    诸比丘！妇人之色是最能抓紧男子之心者。


增支部·一集·2经

《增支部·一集·第一 色等品》

二1
    诸比丘！我不见另有一更能抓紧男子心之声者，诸比丘！此即妇人之声是。
    诸比丘！妇人之声是最能抓紧男子之心者。

注：
1 2 参照增四（大二、五六三a）。此处所说的“增四”即增一阿含经第四卷、“大二、五六三a”即大正大藏经第二卷五百六十三页上段之略。以下准此。


增支部·一集·3经

《增支部·一集·第一 色等品》

三
    诸比丘！我不见另有一更能抓紧男子心之香者，诸比丘！此即妇人之香是。
    诸比丘！妇人之香是最能抓紧男子之心者。


增支部·一集·4经

《增支部·一集·第一 色等品》

四
    诸比丘！我不见另有一更能抓紧男子心之味者，诸比丘！此即妇人之味是。
    诸比丘！妇人之味是最能抓紧男子之心者。


增支部·一集·5经

《增支部·一集·第一 色等品》

五
    诸比丘！我不见另有一更能抓紧男子心之触者，诸比丘！此即妇人之触是。
    诸比丘！妇人之触是最能抓紧男子之心者。


增支部·一集·6经

《增支部·一集·第一 色等品》

六2
    诸比丘！我不见另有一更能抓紧妇人心之色者，诸比丘！此即男子之色是。
    诸比丘！男子之色是最能抓紧妇人之心者。

注：
1 2 参照增四（大二、五六三a）。此处所说的“增四”即增一阿含经第四卷、“大二、五六三a”即大正大藏经第二卷五百六十三页上段之略。以下准此。


增支部·一集·7经

《增支部·一集·第一 色等品》

七
    诸比丘！我不见另有一更能抓紧妇人心之声者，诸比丘！此即男子之声是。
    诸比丘！男子之声是最能抓紧妇人之心者。


增支部·一集·8经

《增支部·一集·第一 色等品》

八
    诸比丘！我不见另有一更能抓紧妇人心之香者，诸比丘！此即男子之香是。
    诸比丘！男子之香是最能抓紧妇人之心者。


增支部·一集·9经

《增支部·一集·第一 色等品》

九
    诸比丘！我不见另有一更能抓紧妇人心之味者，诸比丘！此即男子之味是。
    诸比丘！男子之味是最能抓紧妇人之心者。


增支部·一集·10经

《增支部·一集·第一 色等品》

一〇
    诸比丘！我不见另有一更能抓紧妇人心之触者，诸比丘！此即男子之触是。
    诸比丘！男子之触是最能抓紧妇人之心者。


增支部·一集·11经

《增支部·一集·第二 断盖品》

        第二 断盖品1
一
    诸比丘！我不见另有一法，能令生未生之欲，或能令已生之欲增广。诸比丘！此即净相是。
    诸比丘！不如理思惟净相者，即令生未生之欲，或能令已起之欲增广。

注：
1 此品之一~五、六~一〇可参照增四（大二、五六三b）。


增支部·一集·12经

《增支部·一集·第二 断盖品》

二
    诸比丘！我不见另有一法，能生未生之嗔、或能令已生之嗔增广。诸比丘！此即是嗔恚相。
    诸比丘！不如理思惟嗔恚相者，即令生未生之嗔，或能令已生之嗔增广。


增支部·一集·13经

《增支部·一集·第二 断盖品》

三
    诸比丘！我不见另有一法，能生未生之惛眠，或能令已生之惛眠增广。诸比丘！此即不乐、频申、缺呿、食不调、心昧劣性是。
    诸比丘！心昧劣者，即令生未生之惛眠，或能令已生之惛眠增广。


增支部·一集·14经

《增支部·一集·第二 断盖品》

四
    诸比丘！我不见另有一法，能生未生之掉悔，或能令已生之掉悔增广。诸比丘！此即心之不寂静。
    诸比丘！心不寂静者，即令生未生之掉悔，或能令已生之掉悔增广。


增支部·一集·15经

《增支部·一集·第二 断盖品》

五
    诸比丘！我不见另有一法，能生未生之疑，或能令已生之疑增广。诸比丘！此即不如理之思惟。
    诸比丘！不如理思惟者，即能生未生之疑，或能令已生之疑增广。


增支部·一集·16经

《增支部·一集·第二 断盖品》

六
    诸比丘！我不见另有一法，能令未生之欲不生，能令已生之欲断者。诸比丘！此即不净相。
    诸比丘！如理思惟不净相者，即未生之欲令不生，或能令已生之欲断。


增支部·一集·17经

《增支部·一集·第二 断盖品》

七
    诸比丘！我不见另有一法，能未生之嗔令不生，或能令已生之嗔断者。诸比丘！此即慈心之解脱。
    诸比丘！如理思惟慈心之解脱者，即未生之嗔令不生，或能令已生之嗔断。


增支部·一集·18经

《增支部·一集·第二 断盖品》

八
    诸比丘！我不见另有一法，能令未生之惛眠不生，或能令已生之惛眠断者。诸比丘！此即发勤、精进、勇猛。
    诸比丘！发勤者即未生之惛眠令不生，或能令已生之惛眠断。


增支部·一集·19经

《增支部·一集·第二 断盖品》

九
    诸比丘！我不见另有一法，能令未生之掉悔不生，或能令已生之掉悔断者，诸比丘！此即心之寂静。
    诸比丘！心寂静者，即未生之掉悔令不生，或能令已生之掉悔断。


增支部·一集·20经

《增支部·一集·第二 断盖品》

一〇
    诸比丘！我不见另有一法，能令未生之疑不生，或能令已生之疑断者，诸比丘！此即如理思惟。
    诸比丘！如理思惟者，即未生之疑令不生，或能令已生之疑断。


增支部·一集·21经

《增支部·一集·第三 无堪忍品》

        第三 无堪忍品
一
    诸比丘！我不见其他有一无修无堪忍之法，诸比丘！此即是心。
    诸比丘！心者，即无修无堪忍者。


增支部·一集·22经

《增支部·一集·第三 无堪忍品》

二
    诸比丘！我不见其他有一修堪忍之法，诸比丘！此即是心。
    诸比丘！心者，即修为堪忍者是。


增支部·一集·23经

《增支部·一集·第三 无堪忍品》

三
    诸比丘！我不见其他有一不修时，则能成大无利之法，诸比丘！此即是心。
    诸比丘！不修之心者，能成大无利者。


增支部·一集·24经

《增支部·一集·第三 无堪忍品》

四
    诸比丘！我不见其他有一已修时，则能成大利之法，诸比丘！此即是心。
    诸比丘！已修之心者，能成大利者。


增支部·一集·25经

《增支部·一集·第三 无堪忍品》

五
    诸比丘！我不见其他有一无修无显者，能成大无利之法，诸比丘！此即是心。
    诸比丘！无修无显之心者，能成大无利者。


增支部·一集·26经

《增支部·一集·第三 无堪忍品》

六
    诸比丘！我不见其他有一已修已显之时，能成大利之法，诸比丘！此即是心。
    诸比丘！已修已显之心者，能成大利者。


增支部·一集·27经

《增支部·一集·第三 无堪忍品》

七
    诸比丘！我不见其他有一无修无多所作时，能成大无利之法，诸比丘！此即是心。
    诸比丘！无修无多所作之心者，能成大无利者。


增支部·一集·28经

《增支部·一集·第三 无堪忍品》

八
    诸比丘！我不见其他有一已修已多所作时，能成大利之法，诸比丘！此即是心。
    诸比丘！已修已多所作之心者，能成大利者。


增支部·一集·29经

《增支部·一集·第三 无堪忍品》

九1
    诸比丘！我不见其他有一无修无多所作时，能成引苦之法，诸比丘！此即是心。
    诸比丘！无修无多所作之心者，能成引苦者。

注：
12 参照增五（二、五六六c）。


增支部·一集·30经

《增支部·一集·第三 无堪忍品》

一〇2
    诸比丘！我不见其他有一已修已多所作时，能成引乐之法，诸比丘！此即是心。
    诸比丘！已修已多所作之心者，能成引乐者是。

注：
12 参照增五（二、五六六c）。


增支部·一集·31经

《增支部·一集·第四 无调品》

        第四 无调品
一
    诸比丘！我不见另有一法于无调时，能成大无利者，诸比丘！此即是心。
    诸比丘！无调之心者，能成大无利者。


增支部·一集·32经

《增支部·一集·第四 无调品》

二
    诸比丘！我不见另有一法于有调之时，能成大利者，诸比丘！此即是心。
    诸比丘！有调之心者，能成大利者。


增支部·一集·33经

《增支部·一集·第四 无调品》

三
    诸比丘！我不见另有一法于无守之时，能成大无利者，诸比丘！此即是心。
    诸比丘！无守之心者，能成大无利者。


增支部·一集·34经

《增支部·一集·第四 无调品》

四
    诸比丘！我不见另有一法于有守之时，能成大利者，诸比丘！此即是心。
    诸比丘！有守之心者，能成大利者。


增支部·一集·35经

《增支部·一集·第四 无调品》

五
    诸比丘！我不见另有一法于无护之时，能成大无利者，诸比丘！此即是心。
    诸比丘！无护之心者，能成大无利者。


增支部·一集·36经

《增支部·一集·第四 无调品》

六
    诸比丘！我不见另有一法于有护之时，能成大利者，诸比丘！此即心是。
    诸比丘！有护之心者，能成大利者。


增支部·一集·37经

《增支部·一集·第四 无调品》

七
    诸比丘！我不见另有一法于无防之时，能成大无利者，此即心是。
    诸比丘！无防之心者，能成大无利者。


增支部·一集·38经

《增支部·一集·第四 无调品》

八
    诸比丘！我不见另有一法于有防之时，能成大利者，诸比丘！此即心是。
    诸比丘！有防之心者，能成大利者。


增支部·一集·39经

《增支部·一集·第四 无调品》

九
    诸比丘！我不见另有一法于无调、无守、无护、无防之时，能成大无利者，诸比丘！此即心是。
    诸比丘！无调、无守、无护、无防之心者，能成大无利者。


增支部·一集·40经

《增支部·一集·第四 无调品》

一〇
    诸比丘！我不见另有一法于有调、有守、有护、有防之时，能成大利者，诸比丘！此即心是。
    诸比丘！有调、有守、有护、有防之心者，能成大利者。


增支部·一集·41经

《增支部·一集·第五 向与隐覆之品》

        第五 向与隐覆之品
一
    诸比丘！譬如向于稻芒或麦芒之彼方者，以手压抚，以足踩踏，手足坏裂而出血者，无有是处。何以故？诸比丘！因为稻芒向于彼方者。
    诸比丘！正如是，若彼比丘以向谬方之心破无明，生明，证涅槃者，无有是处。何以故？诸比丘！因为心向于谬方。


增支部·一集·42经

《增支部·一集·第五 向与隐覆之品》

二
    诸比丘！譬如向于稻芒或麦芒之此方者，以手压抚，或以足踩踏，手足坏裂而出血者，则有是处。何以故？诸比丘！因为稻芒向于此方者。
    诸比丘！正如是，若彼比丘必须以向正方之心破无明，生明，证涅槃者。则有是处。何以故？诸比丘！因为心向于正方。


增支部·一集·43经

《增支部·一集·第五 向与隐覆之品》

三1
    诸比丘！于此世，我以心而知［他］心，如是而识心污之一类人。此类人，今若死，［则堕地狱，］犹如被执置于地狱中者。何以故？诸比丘！彼心是污故。
    又诸比丘！心污故，此类有情，于此世身坏，死后，当生无幸处、恶趣、险难处、地狱。

注：
1 参照增四（大二、五六二c）及Itiv.20。


增支部·一集·44经

《增支部·一集·第五 向与隐覆之品》

四2
    诸比丘！于此世，我以心而知［他］心，如是而识心净之一类人。此类人，今若死，［则生天，］犹如被执置于天中者。何以故？诸比丘！彼心是净故。
    又诸比丘！心净故，此类有情，于此世身坏，死后，当生善趣、天界。

注：
2 参照增四（大二、五六三a）及Itiv.21。


增支部·一集·45经

《增支部·一集·第五 向与隐覆之品》

五
    诸比丘！譬如有浊、污、混泥之池，有眼人立于岸，不得见牡蛎、贝、砂砾，乃至或泳或止之鱼群。何以故？诸比丘！彼水浊故。
    诸比丘！正如是，若彼比丘以浊心，能知自利、或知他利、或知俱利、或可充分证知超越人教之殊胜圣智见者，无有是处。何以故？诸比丘！彼心浊故。


增支部·一集·46经

《增支部·一集·第五 向与隐覆之品》

六
    诸比丘！譬如有澄清、不浊之池，有眼人立于岸，可得见牡蛎、贝、砂砾，乃至或泳或止之鱼群。何以故？诸比丘！彼水不浊故。
    诸比丘！正如是，若彼比丘，以无浊之心，能知自利、或知他利、或知俱利、或可充分证知超越人教之殊胜圣智见者，则有是处。何以故？诸比丘！彼心无浊故。


增支部·一集·47经

《增支部·一集·第五 向与隐覆之品》

七
    诸比丘！譬如诸树之种类中，栴檀以柔和堪用而称第一。诸比丘！正如是，我不见有另一法能如是之为所修习，为所复习而成为柔和且堪用者。诸比丘！此即是心。
    诸比丘！心是为所修习，为所复习而成为柔和且堪用者。


增支部·一集·48经

《增支部·一集·第五 向与隐覆之品》

八
    诸比丘！我不见另有一法容易转者。诸比丘！此即是心。诸比丘！心之如何容易转，极难作比况。


增支部·一集·49经

《增支部·一集·第五 向与隐覆之品》

九
    诸比丘！心者，是极光净者，却为客随烦恼所杂染。


增支部·一集·50经

《增支部·一集·第五 向与隐覆之品》

一〇
    诸比丘！心者，是极光净者，能从客随烦恼解脱。


增支部·一集·51经

《增支部·一集·第六 弹指品》

        第六 弹指品
一
    诸比丘！心者，是极光净者，却为客随烦恼所杂染，而无闻之异生，不能如实解，故我言无闻之异生不修心。


增支部·一集·52经

《增支部·一集·第六 弹指品》

二
    诸比丘！心者，是极光净者，能从客随烦恼得解脱，而有闻之圣弟子能如实解，故我言有闻之圣弟子修心。


增支部·一集·53经

《增支部·一集·第六 弹指品》

三
    诸比丘！虽一弹指顷，若比丘能发慈心者，则诸比丘！此比丘静虑而不致空，可谓有资格为师之教诫、教授、食国之施食，何况于数数发慈心。


增支部·一集·54经

《增支部·一集·第六 弹指品》

四
    诸比丘！虽一弹指顷，若比丘能修慈心者，则诸比丘！此比丘静虑而不致空，可谓有资格为师之教诫、教授、食国之施食，何况于数数修慈心。


增支部·一集·55经

《增支部·一集·第六 弹指品》

五
    诸比丘！虽一弹指顷，若比丘能思惟慈心者，则诸比丘！此比丘静虑而不致空，可以谓有资格为师之教诫、教授、食国之施食，何况于数数思惟慈心。


增支部·一集·56经

《增支部·一集·第六 弹指品》

六1
    诸比丘！凡不善之法皆属不善，不善之分亦以意为先导。诸不善法最初意生，而不善法则随之。

注：
1 参照Dhp.v.I.。


增支部·一集·57经

《增支部·一集·第六 弹指品》

七
    诸比丘！凡善法皆属善，善之分亦以意为先导。诸善法中最初意生，而善法则随之。


增支部·一集·58经

《增支部·一集·第六 弹指品》

八
    诸比丘！我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘！此即放逸者。
    诸比丘！放逸者能生未生之不善法，又能舍已生之善法。


增支部·一集·59经

《增支部·一集·第六 弹指品》

九
    诸比丘！我不见另有一法能生未生之善法，又能舍已生之不善法者。诸比丘！此即不放逸者。
    2诸比丘！不放逸者能生未生之善法，又能舍已生之不善法。

注：
2 参照S.vol.5.P.9。


增支部·一集·60经

《增支部·一集·第六 弹指品》

一〇
    诸比丘！我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘！此即懈怠者。
    诸比丘！懈怠者能生未生之不善法，又能舍已生之善法。


增支部·一集·61经

《增支部·一集·第七 发精进等品》

        第七 发精进等品
一
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即发勤精进者。
    诸比丘！发勤精进者能生未生之善法，又能舍已生之不善法。


增支部·一集·62经

《增支部·一集·第七 发精进等品》

二
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即大欲者。
    诸比丘！大欲者能生未生之不善法，又能舍已生之善法。


增支部·一集·63经

《增支部·一集·第七 发精进等品》

三
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即少欲者。
    诸比丘！少欲者能生未生之善法，又能舍已生之不善法。


增支部·一集·64经

《增支部·一集·第七 发精进等品》

四
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即不喜足者。
    诸比丘！不喜足者，能生未生之不善法，又能舍已生之善法。


增支部·一集·65经

《增支部·一集·第七 发精进等品》

五
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即喜足者。
    诸比丘！喜足者能生未生之善法，又能舍已生之不善法。


增支部·一集·66经

《增支部·一集·第七 发精进等品》

六
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即非理作意者。
    诸比丘！非理作意者能生未生之不善法，又能舍已生之善法。


增支部·一集·67经

《增支部·一集·第七 发精进等品》

七
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即如理作意者。
    诸比丘！如理作意者能生未生之善法，又能舍已生之不善法。


增支部·一集·68经

《增支部·一集·第七 发精进等品》

八
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘！此即不正知者。
    诸比丘！不正知者能生未生之不善法，又能舍已生之善法。


增支部·一集·69经

《增支部·一集·第七 发精进等品》

九
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即正知者。
    诸比丘！正知者能生未生之善法，又能舍已生之不善法。


增支部·一集·70经

《增支部·一集·第七 发精进等品》

一〇
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即恶友者。
    诸比丘！恶友者能生未生之不善法，又能舍已生之善法。


增支部·一集·71经

《增支部·一集·第八 善友等品》

        第八 善友等品
一
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘！此即善友者是。
    诸比丘！善友者能生未生之善法，又能舍已生之不善法。


增支部·一集·72经

《增支部·一集·第八 善友等品》

二
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘！此即修不善法而不修善法者。
    诸比丘！由于修不善法而不修善法，正可生未生之不善法，又可舍已生之善法。


增支部·一集·73经

《增支部·一集·第八 善友等品》

三
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘！此即修善法而不修不善法者。
    诸比丘！由于修善法而不修不善法，正可生未生之善法，又可舍已生之不善法。


增支部·一集·74经

《增支部·一集·第八 善友等品》

四
    诸比丘！我不见另有一法能令未生之觉支不生，或令已生之觉支修而不圆满者。诸比丘！此即非理作意者。
    诸比丘！由于非理作意，正可令未生之觉支不生，又可令已生之觉支修而不圆满。


增支部·一集·75经

《增支部·一集·第八 善友等品》

五
    诸比丘！我不见另有一法能生未生之觉支，或令已生之觉支修而圆满者，诸比丘！此即如理作意。
    诸比丘！由于如理作意，正可令未生之觉支生，又可令已生之觉支修而圆满。


增支部·一集·76经

《增支部·一集·第八 善友等品》

六
    诸比丘！此失者，是少量，是所谓失亲属。诸比丘！此是失中之最剧者，是所谓失慧。


增支部·一集·77经

《增支部·一集·第八 善友等品》

七
    诸比丘！此得者，是少量，是所谓亲属之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。


增支部·一集·78经

《增支部·一集·第八 善友等品》

八
    诸比丘！此失者，是少量，是所谓财产之失。诸比丘！此是失中之最剧者，是所谓慧之失。


增支部·一集·79经

《增支部·一集·第八 善友等品》

九
    诸比丘！此得者，是少量，是所谓财产之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。


增支部·一集·80经

《增支部·一集·第八 善友等品》

一〇
    诸比丘！此失者，是少量，是所谓称誉之失。诸比丘！此是失中之最剧者，是所谓慧之失。


增支部·一集·81经

《增支部·一集·第九 放逸等品》

        第九 放逸等品
一
    诸比丘！此得者，是少量，是所谓称誉之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。


增支部·一集·82经

《增支部·一集·第九 放逸等品》

二
    诸比丘！我不见另有一法能大无利者。诸比丘！此即放逸者。
    诸比丘！放逸者能成大无利者。


增支部·一集·83经

《增支部·一集·第九 放逸等品》

三
    诸比丘！我不见另有一法能成大利者。诸比丘！此即不放逸者。
    诸比丘！不放逸者能成大利者。
    ［对以下之七项，说示同样之经］──


增支部·一集·84经

《增支部·一集·第九 放逸等品》

四
    ……懈怠……。


增支部·一集·85经

《增支部·一集·第九 放逸等品》

五
    ……发勤精进……。


增支部·一集·86经

《增支部·一集·第九 放逸等品》

六
    大欲……。


增支部·一集·87经

《增支部·一集·第九 放逸等品》

七
    少欲……。


增支部·一集·88经

《增支部·一集·第九 放逸等品》

八
    不喜足……。


增支部·一集·89经

《增支部·一集·第九 放逸等品》

九
    喜足……。


增支部·一集·90经

《增支部·一集·第九 放逸等品》

一〇
    非理作意……。


增支部·一集·91经

《增支部·一集·第九 放逸等品》

一一
    如理作意……。


增支部·一集·92经

《增支部·一集·第九 放逸等品》

一二
    不正知……。


增支部·一集·93经

《增支部·一集·第九 放逸等品》

一三
    正知……。


增支部·一集·94经

《增支部·一集·第九 放逸等品》

一四
    恶友……。


增支部·一集·95经

《增支部·一集·第九 放逸等品》

一五
    善友……。


增支部·一集·96经

《增支部·一集·第九 放逸等品》

一六
    行不善法，不行善法……。


增支部·一集·97经

《增支部·一集·第九 放逸等品》

一七
    行善法，不行不善法……。


增支部·一集·98经

《增支部·一集·第十 第二放逸等品》

        第十 第二放逸等品
一
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即放逸者。
    诸比丘！放逸者能成大无利者。


增支部·一集·99经

《增支部·一集·第十 第二放逸等品》

二
    诸比丘！作为自己中之因，我不见另有一因能成大利者。诸比丘！此即不放逸者。
    诸比丘！不放逸者能成大利者。


增支部·一集·100经

《增支部·一集·第十 第二放逸等品》

三
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即懈怠者……乃至……。


增支部·一集·101经

《增支部·一集·第十 第二放逸等品》

四
    ……发勤精进者……。


增支部·一集·102-109经

《增支部·一集·第十 第二放逸等品》

五~六
    ……乃至……大欲者……乃至……少欲者。
七~八
    ……乃至……不喜足者……乃至……喜足者。
九~一〇
    ……乃至……非理作意者……乃至……如理作意者。
一一~一二
    ……乃至……不正知者……乃至……正知者。


增支部·一集·110经

《增支部·一集·第十 第二放逸等品》

一三
    ……乃至……诸比丘！作为外人之因，我不见另有一因能成大无利者。诸比丘！此即恶友者。
    诸比丘！恶友者能成大无利者。


增支部·一集·111经

《增支部·一集·第十 第二放逸等品》

一四
    诸比丘！作为外人之因，我不见另有一因能成大利者。诸比丘！此即善友者。
    诸比丘！此即善友者能成大利者。


增支部·一集·112经

《增支部·一集·第十 第二放逸等品》

一五
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即行不善法，而不行善法者。
    诸比丘！行不善法……能成大无利者。


增支部·一集·113经

《增支部·一集·第十 第二放逸等品》

一六
    诸比丘！作为自己中之因，我不见另有一因能成大利者。诸比丘！此即行善法，而不行不善法者。
    诸比丘！行善法……能成大利者。


增支部·一集·114经

《增支部·一集·第十 第二放逸等品》

一七
    诸比丘！我不见另有一因能令正法失坏与隐没者。诸比丘！此即放逸者。
    诸比丘！放逸能令正法失坏与隐没。


增支部·一集·115经

《增支部·一集·第十 第二放逸等品》

一八
    诸比丘！我不见另有一因能令正法住、不失、不隐者。诸比丘！此即不放逸者。
    诸比丘！不放逸能令正法住、不失、不隐。


增支部·一集·116经

《增支部·一集·第十 第二放逸等品》

一九
    诸比丘！我不见另有一因能令正法失坏与隐没者。诸比丘！此即懈怠者……乃至……。


增支部·一集·117经

《增支部·一集·第十 第二放逸等品》

二〇
    ……乃至……发勤精进者。


增支部·一集·118-128经

《增支部·一集·第十 第二放逸等品》

二一~二二
    ……乃至大欲者……乃至……少欲者。
二三~二四
    ……乃至……不喜足……乃至……喜足者。
二五~二六
    ……乃至……非理作意……乃至……如理作意者。
二七~二八
    ……乃至……不正知……乃至……正知者。
二九~三〇
    ……乃至……恶友……乃至……善友者。


增支部·一集·129经

《增支部·一集·第十 第二放逸等品》

三一~三二
    ……乃至行不善法，而不行善法……乃至……行善法，而不行不善法……乃至……
    四句毕


增支部·一集·130经

《增支部·一集·第十 第二放逸等品》

三三
    诸比丘！凡比丘将非法示为正法者，诸比丘！彼等比丘之所行，是为多人之无益，为多人之无乐，为多人之无利，为人、天之无益、之苦。诸比丘！又彼等比丘将生甚多之非福，又彼等比丘将隐没此正法。


增支部·一集·131经

《增支部·一集·第十 第二放逸等品》

三四
    诸比丘！凡比丘将正法示为非法者……乃至……


增支部·一集·132-139经

《增支部·一集·第十 第二放逸等品》

三五
    诸比丘！凡比丘将非律示为律者……乃至……
三六
    诸比丘！凡比丘将正律示为非律者……乃至……
三七
    诸比丘！凡比丘将如来之不说或不言，示为如来之所说所言……乃至……
三八
    诸比丘！凡比丘将如来之所说、所言，示为如来所不说、不言……乃至……
三九
    诸比丘！凡比丘，有将如来之不行者，示为如来之所行……乃至……
四〇
    诸比丘！凡比丘，有将如来之所行，示为如来所不行者……乃至……
四一
    诸比丘！凡比丘，有将如来之不制者，示为如来之所制……乃至……
四二
    诸比丘！凡比丘，有将如来之所制者，示为如来所不制。诸比丘！彼等比丘之所行，是为多人之无益，为多人之无乐，为多人之无利，为人与天之无益、之苦。诸比丘！又彼等比丘将生很多之非福，又彼等比丘将隐没此正法。


增支部·一集·140经

《增支部·一集·第十一 非法等品》

        第十一 非法等品
一
    诸比丘！凡比丘，以非法示为非法者。诸比丘！彼等比丘之所行，是为多人之益，多人之乐，多人之利，为人与天之益，之乐。诸比丘！又彼等比丘将生甚多之福，又彼等将住立此正法。


增支部·一集·141经

《增支部·一集·第十一 非法等品》

二
    诸比丘！凡比丘，以法示为法者……乃至……


增支部·一集·142-149经

《增支部·一集·第十一 非法等品》

三
    诸比丘！凡比丘，以非律示为非律者……乃至……
四
    诸比丘！凡比丘，以律示为律者……乃至……
五
    诸比丘！凡比丘，以如来之不说、不言者，示为如来无所说、无所言……乃至……
六
    诸比丘！凡比丘，以如来之所说、所言者，示为如来有所说、有所言……乃至……
七
    诸比丘！凡比丘，以如来之所不行者，示为如来并无所行……乃至……
八
    诸比丘！凡比丘，以如来之所行者，示为如来有所行……乃至……
九
    诸比丘！凡比丘，以如来之所不制者，示为如来并无所制……乃至……
一〇
    诸比丘！凡比丘，以如来之所制者，示为如来有所制。诸比丘！彼等比丘之所行，是为多人之益，多人之乐，多人之利，为人与天之益、之乐。诸比丘！又彼等比丘将生很多之福，又彼等比丘将住立此正法。


增支部·一集·150经

《增支部·一集·第十二 无犯等品》

        第十二 无犯等品
一
    诸比丘！凡比丘，将无犯示为犯者。诸比丘！彼等比丘之所行，是为多人之无益，是为多人之无乐，是为多人之无利，是为人、天之无益、之苦。诸比丘！又彼等比丘将生甚多之非福，又彼等比丘将隐没此正法。


增支部·一集·151经

《增支部·一集·第十二 无犯等品》

二
    诸比丘！凡比丘，将犯示为无犯者……乃至……


增支部·一集·152-159经

《增支部·一集·第十二 无犯等品》

三
    诸比丘！凡比丘，将轻犯示为重犯者……乃至……
四
    诸比丘！凡比丘，将重犯示为轻犯者……乃至……
五
    诸比丘！凡比丘，将粗重犯示为非粗重犯者……乃至……
六
    诸比丘！凡比丘，将非粗重犯示为粗重犯者……乃至……
七
    诸比丘！凡比丘，将有残犯示为无残犯者……乃至……
八
    诸比丘！凡比丘，将无残犯示为有残犯者……乃至……
九
    诸比丘！凡比丘，将有悔除犯示为无悔除犯者……乃至……
一〇
    诸比丘！凡比丘，将无悔除犯示为有悔除犯者。诸比丘！彼等比丘是……乃至……（第九之三三）……将隐没此正法。


增支部·一集·160经

《增支部·一集·第十二 无犯等品》

一一
    诸比丘！凡比丘，将无犯示为无犯者。诸比丘！彼等比丘之所行，是为多人之益，为多人之乐，为多人之利，为人、天之益、之乐。诸比丘！又彼等比丘将生甚多之福，又彼等比丘将住立此正法……乃至……


增支部·一集·161经

《增支部·一集·第十二 无犯等品》

一二
    诸比丘！凡比丘，将犯示为犯者……乃至……


增支部·一集·162-169经

《增支部·一集·第十二 无犯等品》

一三
    诸比丘！凡比丘，将轻犯示为轻犯者……乃至……
一四
    诸比丘！凡比丘，将重犯示为重犯者……乃至……
一五
    诸比丘！凡比丘，将粗重犯示为粗重犯者……乃至……
一六
    诸比丘！凡比丘，将非粗重犯示为非粗重犯者……乃至……
一七
    诸比丘！凡比丘，将有残犯示为有残犯者……乃至……
一八
    诸比丘！凡比丘，将无残犯示为无残犯者……乃至……
一九
    诸比丘！凡比丘，将有悔除犯示为有悔除犯者……乃至……
二〇
    诸比丘！凡比丘，将无悔除犯示为无悔除犯者。诸比丘！彼等比丘之行，是为多人之益，为多人之乐，为多人之利，为人与天之益、之乐。诸比丘！又彼等比丘将生很多之福，又彼等比丘将住立此正法。


增支部·一集·170经

《增支部·一集·第十三 一人品》

        第十三 一人品
一1
    诸比丘！有一人生于世，是为多人之益，为多人之乐，为愍世，为人与天之利，为益，为乐而生。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人生于世……乃至……为人与天之利，为益，为乐而生。

注：
1 参照增三（大二、五六一a）。


增支部·一集·171经

《增支部·一集·第十三 一人品》

二
    诸比丘！有一人出现于世，为难。云何为一人？是如来、应供、正自觉者。
    诸比丘！是谓一人出现于世为难者。


增支部·一集·172经

《增支部·一集·第十三 一人品》

三
    诸比丘！有一人生于世，为希有人之生。云何为一人？如来、应供、正觉者。
    诸比丘！是谓一人生于世，为希有人之生。


增支部·一集·173经

《增支部·一集·第十三 一人品》

四2
    诸比丘！有一人没尽而多人愁叹。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人没尽而多人愁叹者。

注：
2 参照增三（大二、五六一b）。


增支部·一集·174经

《增支部·一集·第十三 一人品》

五3
    诸比丘！有一人生于世，是为无二、无侣、无似、无比、无对、无匹、无等等、两足中之最胜者之生。云何为一人？是如来、应供、正自觉者。
    诸比丘！是谓生于一人之世是为……乃至……两足中之最胜者之生者。

注：
3 参照增三（大二、五六一c）。


增支部·一集·175-186经

《增支部·一集·第十三 一人品》

六4
    诸比丘！有一人出现而大眼出现、大光出现、大明出现、六无上出现。证四无碍解，通达于多界、通达于种种界、证明与解脱果、证预流果、证一来果、证不还果、证阿罗汉果。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人出现而大眼出现……乃至……证阿罗汉之果者。

注：
4 参照增三（大二、五六一b）。


增支部·一集·187经

《增支部·一集·第十三 一人品》

七5
    诸比丘！我不见另有一人能完全正确随转如来所转之无上法轮。诸比丘！此即舍利弗者。
    诸比丘！舍利弗是完全正确随转如来所转之无上法轮。

注：
5 参照A.vol.5,p.87；A.vol.3,pp.135,149；Milp.p.362。


增支部·一集·188-197经

《增支部·一集·第十四 是第一品》

        第十四 是第一品1
一2
    诸比丘！我声闻中［第一］比丘，出家久者，是阿若憍陈如。大慧者，是为舍利弗。具神通者，是大目犍连。教头陀者，是为摩诃迦叶。具天眼者，是为阿那律。贵族者，是婆提优卡力句塔耶。妙音者，是拉窟他卡婆提耶。作师子吼者，是为宾度罗跋啰堕阇。说法者，是分耨文陀尼子。广为分别略说者，是摩诃迦栴延。

注：
1 此品参照阿罗汉具德经（大二、八三一）
2 参照一~四 增三（大二、五五七a）S.vol.1,P.63；S.vol.2,P.155。


增支部·一集·198-208经

《增支部·一集·第十四 是第一品》

二3
    诸比丘！我声闻中［第一］比丘意成身者，是朱利槃特。心解脱善巧者，是朱利槃特。慧解脱4善巧者，是摩诃槃毒。住无诤者，是须菩提。应供养者，是须菩提。住阿兰若者，是哩缚帝佉弥啰缚。住定者，是颉离伐多。发勤精进者，是为室缕拏俱胝频设。善语者，是室缕窟底卡诺（亿耳）。利得者，是尸拔罗。信胜解者，是婆迦利。

注：
3 参照 A. vol. 4, pp. 91, 187, 392。
4 慧　底本虽是 Sañña，但应作如暹本 pañña。


增支部·一集·209-218经

《增支部·一集·第十四 是第一品》

三
    诸比丘！我声闻中［第一］比丘，好学者是罗睺罗。信出家者，是罗吒波罗。初得餐券者，是军头波汉。具辩才者，是鹏耆舍。普端严者，是优波斯那婆檀提子。敷床座者，是沓婆摩罗子。诸天所爱乐者，是毕邻陀婆蹉。速疾神通者，是婆希耶、达如支利亚［着树皮衣］。妙说者，是为鸠摩罗迦叶。得无碍解者，是摩诃拘絺罗。


增支部·一集·219-234经

《增支部·一集·第十四 是第一品》

四
    诸比丘！我声闻［第一］比丘多闻者，是阿难。具忆念者，是阿难。具悟解者，是阿难。具坚固者，是阿难。近侍者，是阿难。具大众者，是优楼频罗迦叶。欢悦于家门者，是柯留陀夷。无病者，是薄俱罗。随念宿住者，是输毗多。持律者，是优波离。教授比丘尼者，是难陀迦。守护根门者，是难陀。教授比丘者，是摩诃劫宾那。火界善巧者，是娑竭陀。能起辩才者，是罗陀。持粗衣者，是谟贺啰惹。


增支部·一集·235-247经

《增支部·一集·第十四 是第一品》

五5
    诸比丘！我声闻中［第一］比丘尼，出家久者，是摩诃波阇波提瞿昙弥。大慧者，是谶摩。具神通者，优婆拉瓦那是［莲华色］。持律者，是波吒左啰。说法者，是曼摩提那。静虑者，是难陀。发勤精进者，是索那。具天眼者，是奢拘梨。疾速神通者，是跋陀军陀罗拘夷国。随念宿住者，是跋陀迦比罗。得大神通者，是巴达卡恰那。持粗衣者，是翅舍憍答弥。信解者，是私伽罗母。

注：
5 参照增三（大二、五五八c）A.vol.2,p.164。


增支部·一集·248-257经

《增支部·一集·第十四 是第一品》

六6
    诸比丘！我弟子中［第一］优婆塞，最初归依者，是多梨富沙、婆梨迦二商人。施者是善施居士给孤独。说法者是质多居士。以四摄事摄众者是呵多阿罗婆。施上味者，是摩诃那摩释迦氏。施悦意食者，是郁伽居士毗舍离出。近事僧伽者，是嗢羯吒居士。不动信者，是斯拉安巴它。对人淳厚者，是纪巴卡抑马拉巴洽［童子医王耆域］。可倚信之语者，是那拘罗父居士。

注：
6 参照增三（大二、五五九c）。


增支部·一集·258-267经

《增支部·一集·第十四 是第一品》

七7
    诸比丘！我弟子中［第一］优婆夷，最初归依者，是斯佳它塞那尼。施者，是毗舍佉弥伽罗母。多闻者，是久寿多罗。住慈［定］者，是奢摩啰帝。静虑者，是郁多罗难陀母。施上味者是斯巴伐沙扣利亚女。看病者，是须毗耶优婆夷。不动信者，是迦帝耶尼。可倚信语者，是那拘罗母居家女。随闻得信者，是迦罗优婆夷。

注：
7 参照增三（大二、五六〇a）。


增支部·一集·268经

《增支部·一集·第十五 无［有是］处品》

        第十五 无［有是］处品
一
    诸比丘！无是处，不可能有。谓：具足正见者认为诸行是常，无是处。诸比丘！然则，亦有是处。
    谓：凡夫认为诸行是常，则有是处。


增支部·一集·269经

《增支部·一集·第十五 无［有是］处品》

二
    诸比丘！无是处，不可能有。谓：具足正见者认为诸行是乐，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸行是乐，则有是处。


增支部·一集·270经

《增支部·一集·第十五 无［有是］处品》

三
    诸比丘！无是处，不可能有。谓：具足正见者认为诸法为我，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸法为我，则有是处。


增支部·一集·271经

《增支部·一集·第十五 无［有是］处品》

四
    诸比丘！无是处，不可能有。谓：具足正见者会杀害其母，则无是处。诸比丘！然则，亦有是处，谓：凡夫会杀害其母，则有是处。


增支部·一集·272经

《增支部·一集·第十五 无［有是］处品》

五
    诸比丘！无是处，不可能有。谓：具足正见者会杀害其父，则无是处。诸比丘！然则，亦有是处，谓：凡夫会杀害其父，则有是处。


增支部·一集·273经

《增支部·一集·第十五 无［有是］处品》

六
    诸比丘！无是处，不可能有。谓：具足正见者会杀害阿罗汉，则无是处。诸比丘！然则，亦有是处，谓：凡夫杀害阿罗汉，则有是处。


增支部·一集·274经

《增支部·一集·第十五 无［有是］处品》

七
    诸比丘！无是处，不可能有。谓：具足正见者以恶心出如来血，则无是处。诸比丘！然则，亦有是处，谓：凡夫以恶心出如来血，则有是处。


增支部·一集·275经

《增支部·一集·第十五 无［有是］处品》

八
    诸比丘！无是处，不可能有。谓：具足正见者会破僧伽，则无是处。诸比丘！然则，亦有是处，谓：凡夫会破僧伽，则有是处。


增支部·一集·276经

《增支部·一集·第十五 无［有是］处品》

九
    诸比丘！无是处，不可能有。谓：具足正见者会指摘他师，无是处。诸比丘！然则，亦有是处，谓：凡夫会指摘他师，则有是处。


增支部·一集·277经

《增支部·一集·第十五 无［有是］处品》

一〇
    诸比丘！无是处，不可能有，谓：于一世界，有二应供、正自觉者非前非后出世，无是处。诸比丘！然则，亦有是处，谓：于一世界，有一应供、正自觉者出世，则有是处。


增支部·一集·278经

《增支部·一集·第十五 无［有是］处品》

一一
    诸比丘！无是处，不可能有，谓：于一世界，有二转轮王非前非后出世，无有是处。诸比丘！然则，亦有是处，谓：于一世界，有一转轮王出世，则有是处。


增支部·一集·279经

《增支部·一集·第十五 无［有是］处品》

一二
    诸比丘！无是处，不可能有，谓：女人为应供、正自觉者，则无是处。诸比丘！然则，亦有是处，谓：男子为应供、正自觉者，则有是处。


增支部·一集·280经

《增支部·一集·第十五 无［有是］处品》

一三
    诸比丘！无是处，不可能有，谓：女人为转轮王，无是处。诸比丘！然则，亦有是处，谓：男子为转轮王，则有是处。


增支部·一集·281-283经

《增支部·一集·第十五 无［有是］处品》

一四~一六
    诸比丘！无是处，不可能有，谓：女人可为［帝］释……乃至……可为魔罗……乃至……梵［天］，无是处。诸比丘！然则，亦有是处，谓：男子可为［帝］释……乃至……可为魔罗……乃至……梵［天］，则有是处。


增支部·一集·284经

《增支部·一集·第十五 无［有是］处品》

一七
    诸比丘！无是处，不可能有，谓：身恶行者生起可爱、可乐、可意之异熟，无是处。诸比丘！然则，亦有是处，谓：身恶行者生起非爱、非乐、非可意之异熟，则有是处。


增支部·一集·285-286经

《增支部·一集·第十五 无［有是］处品》

一八
    诸比丘！无是处，不可能有，谓：语恶行者……乃至……
一九
    诸比丘！无是处，不可能有，谓：意恶行者生起可爱、可乐、可意之异熟，无是处。诸比丘！然则，亦有是处，谓：意恶行者生起非爱、非乐、非可意之异熟，则有是处。


增支部·一集·287经

《增支部·一集·第十五 无［有是］处品》

二〇
    诸比丘！无是处，不可能有，谓：身妙行者生起非爱、非乐、非意之异熟，无是处。诸比丘！然则，亦有是处，谓：身妙行者生起可爱、可乐、可意之异熟，则有是处。


增支部·一集·288-289经

《增支部·一集·第十五 无［有是］处品》

二一
    诸比丘！无是处，不可能有，谓：语妙行者……乃至……
二二
    ……谓：意妙行者生起非爱、非乐、非可意之异熟，则无是处，诸比丘！然则，亦有是处，谓：意妙行者生起可爱、可乐、可意之异熟，则有是处。


增支部·一集·290经

《增支部·一集·第十五 无［有是］处品》

二三
    诸比丘！无是处，不可能有，谓：具足身恶行者由其因、由其缘，身坏死后，可生于善趣、天界，无是处。诸比丘！然则，亦有是处，谓：具足身恶行者由其因、由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。


增支部·一集·291-292经

《增支部·一集·第十五 无［有是］处品》

二四
    诸比丘！无是处，不可能有，谓：具足语恶行者……乃至……
二五
    诸比丘！无是处，不可能有，谓：具足意恶行者由其因、由其缘，身坏死后，可生于善趣、天界，无是处。诸比丘！然则，亦有是处，谓：具足意恶行者由其因、由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。


增支部·一集·293经

《增支部·一集·第十五 无［有是］处品》

二六
    诸比丘！无是处，不可能有，谓：具足身妙行者由其因、由其缘，身坏、死后，可生于无幸处、恶趣、险难处、地狱，无是处。诸比丘！然则，亦有是处，谓：具足身妙行者，由其因、由其缘，身坏、死后，可生善趣、天世、则有是处。


增支部·一集·294-295经

《增支部·一集·第十五 无［有是］处品》

二七
    诸比丘！无是处，不可能有，谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于无幸处、恶趣1、险难处、地狱，无是处。诸比丘！然则，亦有是处，谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界、则有是处。
二八
    诸比丘！无是处，不可能有2，谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于无幸处、恶趣3、险难处、地狱，则无是处。诸比丘！然则，亦有是处。谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界，则有是处。

注：
1 依据「恶趣」前之多数语例，加上 duggatiṁ。
2 「不可能有」anuvakāso 是 anavakāso 之误植。
3 「恶趣」依暹本及前多数之用语例，而加入 duggatiṁ 语。


增支部·一集·296经

《增支部·一集·第十六 一法品》

        第十六 一法品
一
    诸比丘！有一法，修习多修习，能起一向厌背、离贪、灭、寂静、通、觉、涅槃。云何为一法？是念佛。
    诸比丘！有一法，修习……乃至……能起……


增支部·一集·297经

《增支部·一集·第十六 一法品》

二~一〇
    诸比丘！有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、涅槃。云何为一法？是念法……乃至……是念僧……乃至……是念戒……乃至……是念舍……乃至……是念天……乃至……是念出入息……乃至……是念死……乃至……是念身……乃至……是念休息。
    诸比丘！此是说，有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、涅槃。


增支部·一集·298经

《增支部·一集·第十七 种子品》

        第十七 种子品
一
    诸比丘！我不见另有一法，能生未生之不善法，或能倍增广大已生之不善法。诸比丘！是即为邪见。
    诸比丘！人若怀邪见，能生未生之不善法，又能倍增广大已生之不善法。


增支部·一集·299经

《增支部·一集·第十七 种子品》

二
    诸比丘！我不见另有一法，是能生未生之善法，或能倍增广大已生之善法。诸比丘！是即为正见。
    诸比丘！人若怀正见，能生未生之善法，又能倍增广大已生之善法。


增支部·一集·300经

《增支部·一集·第十七 种子品》

三
    诸比丘！我不见另有一法，能令未生之善法不生，或能去已生之善法，此即邪见。
    诸比丘！人若怀邪见，能令未生之善法不生，又能去已生之善法。


增支部·一集·301经

《增支部·一集·第十七 种子品》

四
    诸比丘！我不见另有一法，能令未生之不善法不生，或能去已生之不善法。诸比丘！是即为正见。
    诸比丘！人若怀正见，能令未生之不善法不生，或能去已生之不善法。


增支部·一集·302经

《增支部·一集·第十七 种子品》

五
    诸比丘！我不见另有一法，能生未生之邪见，或能增已生之邪见。诸比丘！此即非理作意。
    诸比丘！人若非理作意，能生未生之邪见，又能增已生之邪见。


增支部·一集·303经

《增支部·一集·第十七 种子品》

六
    诸比丘！我不见另有一法，是能生未生之正见，或能增已生正见。诸比丘！即如理作意。
    诸比丘！人若如理作意，能生未生之正见，又能增已生之正见。


增支部·一集·304经

《增支部·一集·第十七 种子品》

七
    诸比丘！我不见另有一法，能如是令有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！是即为邪见。
    诸比丘！成就邪见之有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。


增支部·一集·305经

《增支部·一集·第十七 种子品》

八
    诸比丘！我不见另有一法，能如是令有情，身坏、死后，生于善趣、天界。诸比丘！是即为正见。
    诸比丘！成就正见之有情，身坏、死后，生于善趣、天界。


增支部·一集·306经

《增支部·一集·第十七 种子品》

九1
    诸比丘！怀有邪见者之所有身业，随见而圆满，被摄受者。又，所有语业……乃至……。又，所有意业，随见而圆满，被摄受者。又，所有思……乃至……。又，所有希望，又，所有愿，又，所有行，彼等一切之法，生起非爱、非乐、非可意、无益、苦。何以故？诸比丘！是见恶故。
    诸比丘！譬如将婆树之种子、柯萨它奇树之种子，或苦瓢之种子，播于湿地，或吸地味，或取水味，可使彼等悉皆为苦、辛、不悦。何以故？诸比丘！是种子恶故。诸比丘！正如是，怀有邪见者之所有……乃至……。诸比丘！是见恶故。

注：
1 参照增八（大二、五八三a）。


增支部·一集·307经

《增支部·一集·第十七 种子品》

一〇2
    诸比丘！怀有正见者之所有身业，随见而圆满，被摄受者。又，所有语业……乃至……。又，所有意业，随见而圆满，被摄受者。又所有思，又，所有希望，又，所有愿，又，所有行，彼等一切法，生起、可爱、可乐、可意、利益、安乐。何以故？诸比丘！是见善故。
    诸比丘！譬如将甘蔗种子、稻种子，或葡萄种子播于湿地，或吸地味、或取水味，可使彼等悉皆为甘、可悦、美味。何以故？诸比丘！是种子善故。诸比丘！正如是，怀有正见者之所有……乃至……诸比丘！是见善故。

注：
2 参照增八（大二、五八三b）。


增支部·一集·308经

《增支部·一集·第十八 末伽梨品》

        第十八 末伽梨品
一
    诸比丘！有一人生于世，为众人之无益，为众人之无乐、为众人之无利、为天、人之无益、为苦而生。
    其一人为谁？
    具邪见而见颠倒者。彼能使众人离正法而住于非法。
    诸比丘！是谓：有一人生于世……乃至……为天、人之无益、为苦而生。


增支部·一集·309经

《增支部·一集·第十八 末伽梨品》

二
    诸比丘！有一人生于世，为众人之益，为众人之乐、为众人之利、为天、人之益、为乐而生。
    其一人为谁？
    具正见而见不颠倒者。彼能使众人离非法而住于正法。
    诸比丘！是谓：有一人生于世……乃至……为天、人之益、为乐而生。


增支部·一集·310经

《增支部·一集·第十八 末伽梨品》

三
    诸比丘！我不见另有一大罪之法。诸比丘！此即邪见。
    诸比丘！诸罪以邪见为第一。


增支部·一集·311经

《增支部·一集·第十八 末伽梨品》

四
    诸比丘！我不见另有一人是，为众人之无益，为众人之无乐、为众人之无利、为天、人之无益、为苦而努力者。诸比丘！此即末伽梨痴人。
    诸比丘！譬如河口敷设网，导致众鱼之损害、苦、损伤、丧失。诸比丘！正如此，末伽梨痴人犹如生于此之人网，导致众多有情之损害、苦、损伤、丧失。


增支部·一集·312经

《增支部·一集·第十八 末伽梨品》

五
    诸比丘！劝令受不正之教，或受者，或依命而行者，彼等可生众多之非福，何以故？诸比丘！所说之教不正故。


增支部·一集·313经

《增支部·一集·第十八 末伽梨品》

六
    诸比丘！劝令受正教，或受者，或依命而行者，凡是彼等可生众多之福，何以故？诸比丘！所说之教正故。


增支部·一集·314经

《增支部·一集·第十八 末伽梨品》

七
    诸比丘！依不正之教时，施者应知其量，而非受者也。何以故？诸比丘！所说之教不正故。


增支部·一集·315经

《增支部·一集·第十八 末伽梨品》

八
    诸比丘！依于正教时，受者应知其量，而非施者。何以故？诸比丘！所说之教正故。


增支部·一集·316经

《增支部·一集·第十八 末伽梨品》

九
    诸比丘！依不正教时，发勤精进者当住于苦，何以故？诸比丘！教是不正故。


增支部·一集·317经

《增支部·一集·第十八 末伽梨品》

一〇
    诸比丘！依于正教时，懈怠者当住于苦，何以故？诸比丘！教正故。


增支部·一集·318经

《增支部·一集·第十八 末伽梨品》

一一
    诸比丘！依于不正教时，懈怠者当住于乐，何以故？诸比丘！教不正故。


增支部·一集·319经

《增支部·一集·第十八 末伽梨品》

一二
    诸比丘！依于正教时，发勤精进者当住于乐，何以故？诸比丘！教正故。


增支部·一集·320经

《增支部·一集·第十八 末伽梨品》

一三
    诸比丘！譬如粪虽少量，亦放恶臭。诸比丘！我亦如此，有虽是少量，亦不予赞叹，乃至下一弹指顷。


增支部·一集·321经

《增支部·一集·第十八 末伽梨品》

一四
    诸比丘！譬如尿虽少量，亦放恶臭……乃至……
一五
    ……犹如痰虽少量，亦放恶臭……乃至……
一六
    ……犹如脓虽少量，亦放恶臭……乃至……
一七
    ……犹如血虽少量，亦放恶臭。诸比丘！我亦如是，有虽是少量，亦不予赞叹，乃至一弹指顷。


增支部·一集·322经

《增支部·一集·第十九 不放逸品》

        第十九 不放逸品
一
    诸比丘！譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是少量；相反者，高地、低地、难渡之河、有株杌或荆之处，险阻之山岭，却更多。

    诸比丘！正如此，陆生之有情少，相反者，水生之有情更多。


增支部·一集·323经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，生于人中之有情少；相反者，生于他余处之有情更多。
    诸比丘！正如此，生于中国之有情少；相反者，生于边鄙之地、无智蛮民中之有情更多。


增支部·一集·324经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，具有智慧、不愚昧、不哑、能善说与恶说之有情少，相反者，无慧、愚昧、闇哑，不能判断善说与恶说之有情更多。


增支部·一集·325经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，成就圣慧眼之有情少；相反者，具有无明迷妄之有情更多。


增支部·一集·326经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，能见如来之有情少；相反者，不能见如来之有情更多。


增支部·一集·327经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，能闻如来所说教法之有情少；相反者，不能闻如来所说教法之有情更多。


增支部·一集·328经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，闻法已而能持之有情少；相反者，闻法已而不能持之有情更多。


增支部·一集·329经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，能观察可持法义之有情少；相反者，不能观察可持法义之有情更多。


增支部·一集·330经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，知义，知法，且行法随法之有情少；相反者，不知义，不知法，而且不行法随法之有情更多。


增支部·一集·331经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，厌烦于应起厌背物之有情少；相反者，不厌烦于应起厌背物之有情更多。


增支部·一集·332经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，厌背而如理精进之有情少；相反者，厌背而不如理精进之有情更多。


增支部·一集·333经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，缘舍离而得定、得心一境性之有情少；相反者，缘舍离而不得定、不得心一境性之有情更多。


增支部·一集·334经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，能得最上食、最上味之有情少；相反者，不能得最上食、最上味，收集［或］乞食以过活之有情更多。


增支部·一集·335经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，能得义味、法味、解脱味之有情少；相反者，不能得义味、法味、解脱味之有情更多。诸比丘！是故，今汝等应如是学，谓：我等欲得义味、法味、解脱味。诸比丘！汝等应如是学。


增支部·一集·336-338经

《增支部·一集·第十九 不放逸品》

二
    诸比丘！譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是少量。相反者，高地、低地、难渡之河、有株杌或荆处、险阻之山岭，却更多。
    诸比丘！正如此，人没后而生于人中之有情少；相反者，人没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·339-341经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，人没后而生于天之有情少；相反者，人没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·342-344经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，从天没后而生于天之有情少；相反者，从天没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·345-347经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，从天没后而生于人之有情少，相反者，从天没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·348-350经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，从地狱没后而生于人之有情少，相反者，从地狱没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·351-353经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，从地狱没后而生于天之有情少，相反者，从地狱没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·354-356经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，从傍生没后而生于人之有情少，相反者，从傍生没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·357-359经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，从傍生没后而生于天之有情少，相反者，从傍生没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·360-362经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，从饿鬼界没后而生于人之有情少，相反者，从饿鬼界没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·363-365经

《增支部·一集·第十九 不放逸品》

    诸比丘！正如此，从饿鬼界没后而生于天之有情少，相反者，从饿鬼界没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


增支部·一集·366-381经

《增支部·一集·第二十 静虑品》

        第二十 静虑品
一
    诸比丘！此是利中之一向者。谓：须住于林中，须行托钵、须披粪扫衣、三衣当足、须说法、须持律、须多闻、须成为长老、须服装完整、须眷属完全、须眷属大。当做善男子，须容貌美、须言语和雅、须少欲、须无病。


增支部·一集·382-393经

《增支部·一集·第二十 静虑品》

二
    诸比丘！虽一弹指顷，若比丘修初静虑，诸比丘！此比丘所住之静虑并不唐捐。彼可谓守师之教诫，能从教授，能不空享国土之施食者，何况多所作。
    诸比丘！虽一弹指顷，若比丘修第二静虑……乃至……
    若修第三静虑……乃至……
    若修第四静虑……乃至……
    若修慈心解脱……乃至……
    若修悲心解脱……乃至……
    若修喜心解脱……乃至……
    若修舍心解脱……乃至……［参照二〇之二］
一〇1
    于身循身观而住，炽然，正知，正念而除祛世间之贪与忧……乃至……
    于受循受观而住……乃至……
    于心循心观而住……乃至……
    于法循法观而住……乃至……除祛贪与忧……乃至……

注：
1 参照D.vol.2,p.120。


增支部·一集·394-397经

《增支部·一集·第二十 静虑品》

一四
    为令未生之恶不善法不生，而生欲、而策励、而发勤、策心而持……乃至……
    为令断已生之恶不善法，而生欲、而策励、而发勤、策心而持……乃至……
    为令生未生之善法，而生欲、而策励、而发勤、策心而持……乃至……
    为了住、为了不失、为了倍增、为了广大、为了修习、为圆满已生之善法而生欲、而策励、而发勤、策心而持……乃至……


增支部·一集·398-426经

《增支部·一集·第二十 静虑品》

一八
    修欲三摩地勤行成就神足……乃至……
    修精进三摩地勤行成就神足……乃至……
    修心三摩地勤行成就神足……乃至……
    修观三摩地勤行成就神足……乃至……
二二
    修信根……乃至……
    修精进根……乃至……
    修念根……乃至……
    修定根……乃至……
    修慧根……乃至……
    修信力……乃至……
    修精进力……乃至……
    修念力……乃至……
    修定力……乃至……
    修慧力……乃至……
三二
    修念觉支……乃至……
    修择法觉支……乃至……
    修精进觉支……乃至……
    修喜觉支……乃至……
    修轻安觉支……乃至……
    修定觉支……乃至……
    修舍觉支……乃至……
三九
    修正见……乃至……
    修正思惟……乃至……
    修正语……乃至……
    修正业……乃至……
    修正命……乃至……
    修正精进……乃至……
    修正念……乃至……
    修正定……乃至……


增支部·一集·427-434经

《增支部·一集·第二十 静虑品》

四七2
    内有色想，外见少色或好、或恶，作如是想：我知我见胜于彼等，……乃至……
    内有色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见少色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有青、青显、青现、青光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有黄、黄显、黄现、黄光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有赤、赤显、赤现、赤光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有白、白显、白现、白光，作如是想：我知、我见胜于彼等。

注：
2 参照D.vol.2,p.110；A.vol.4,p.305。


增支部·一集·435-442经

《增支部·一集·第二十 静虑品》

五五3
    有色观色……乃至……
    内无色想，外见色……乃至……
    胜解之为净……乃至……
    完全超越色想故，灭有对想故，不思惟种种想故，以空为无边故，具足空无边处而住……乃至……
    完全超越空无边处，以识为无边故，具足识无边处而住……乃至……
    完全超越识无边处，以无所有故，具足无所有处而住……乃至……
    完全超越无所有处，具足非想非非想处而住……乃至……
    完全超越非想非非想处，具足想受灭而住……乃至……

注：
3 参照A.vol.2,p.306。


增支部·一集·443-562经

《增支部·一集·第二十 静虑品》

六三
    修地遍……乃至……
    修水遍……乃至……
    修火遍……乃至……
    修风遍……乃至……
    修青遍……乃至……
    修黄遍……乃至……
    修赤遍……乃至……
    修白遍……乃至……
    修空遍……乃至……
    修识遍……乃至……
七三
    修不净想……乃至……
    修死想……乃至……
    于食修违逆想……乃至
    于一切世间修不喜想……乃至……
    修无常想……乃至……
    于无常修苦想……乃至……
    于苦修无我想……乃至……
    修断想……乃至……
    修离贪想……乃至……
    修灭想……乃至……
八三
    修无常想……乃至……
    修无我想……乃至……
    修死想……乃至……
    于食修违逆想……乃至……
    于一切世间修不喜想……乃至……
    修骸骨想……乃至……
    修虫啖想……乃至……
    修青瘀想……乃至……
    修穿孔想……乃至……
    修膨胀想……乃至……
九三4
    修念佛……乃至……
    修念法……乃至……
    修念僧……乃至……
    修念戒……乃至……
    修念舍……乃至……
    修念天……乃至……
    修念出入息……乃至……
    修念死……乃至……
    修念身……乃至……
    修念休息……乃至……
一〇三
    修初静虑俱行之信根……乃至……
    修初静虑俱行之精进根……乃至……
    修初静虑俱行之念根……乃至……
    修初静虑俱行之定根……乃至……
    修初静虑俱行之慧根……乃至……
    修初静虑俱行之信力……乃至……
    修初静虑俱行之精进力……乃至……
    修初静虑俱行之念力……乃至……
    修初静虑俱行之定力……乃至……
    修初静虑俱行之慧力……乃至……
一一三
    第二静虑俱行之……乃至……
一二三
    第三静虑俱行之……乃至……
一三三
    第四静虑俱行之……乃至……
一四三
    慈俱行之……乃至……
一五三
    悲俱行之……乃至……
一六三
    喜俱行之……乃至……
一七三
    修舍俱行5之信根……乃至……
    修精进根……乃至……
    修念根……乃至……
    修定根……乃至……
    修慧根……乃至……
    修信力……乃至……
    修精进力……乃至……
    修念力……乃至……
    修定力……乃至……
一八二6
    修慧力，诸比丘！是比丘所住静虑并不唐捐，可谓守师之教诫，能从教授、能不空享国土之施食。何况多所作。

注：
4 参照九三~一〇二增二（大二、五五二c）。
5 “舍俱行”其次之底本是……Pe……与183所加者，应除去。
6 一八二底本作一九二是错误。


增支部·一集·563经

《增支部·一集·第二十一 静虑品》

        第二十一 静虑品
一1
    诸比丘！任何人，以心想［观］大海之遍满，则所有注入海之小河，皆在彼［心想］中。诸比丘！正如此，任何人，若修念身，多所作，则所有顺明分之善法，即在彼中。

注：
1 参照S.Vol.4.p.157。


增支部·一集·564-570经

《增支部·一集·第二十一 静虑品》

二2
    诸比丘！有一法，修习多修习，则起大厌背、起大利、起大安稳、起正念、正智、得智见、得现法乐住、作证明解脱之果。云何为一法？是念身。
    诸比丘！3有一法，修习而……乃至……作证明解脱之果。

注：
2 二之数字系译者所加，此节参照S.vo1.5,p.345。
3 于此处分节系译者之私见。此节参照vo1.1,p.266。


增支部·一集·571经

《增支部·一集·第二十一 静虑品》

三4
    诸比丘！有一法，修习多修习，则身轻安，心轻安，寻、伺止息，而修习顺明分之法至于圆满。云何为一法？是念身。
    诸比丘！修习此法……乃至……修习……至于圆满。

注：
4 三底本即为九，将此改为三系译者之私见。以下迄于本章之末，皆仿此。


增支部·一集·572经

《增支部·一集·第二十一 静虑品》

四
    诸比丘！有一法，修习多修习，则未生之不善法不生，已生之不善法令断。云何为一法，是念身。
    诸比丘！修习此法……乃至……法令断。


增支部·一集·573经

《增支部·一集·第二十一 静虑品》

五
    诸比丘…有一法，修习多修习，则未生之善法令生，又倍增广大已生之善法。云何为一法？是念身。
    诸比丘！修习此法……乃至……广大……。


增支部·一集·574经

《增支部·一集·第二十一 静虑品》

六
    诸比丘！有一法，修习多修习，则断无明而生明，舍我慢被断，除随眠永受害，断结。云何为一法？是念身。
    诸比丘！修习此法……乃至……断结。


增支部·一集·575-576经

《增支部·一集·第二十一 静虑品》

七
    诸比丘！有一法，修习多修习，则得慧之分别，得无取般涅槃。云何为一法？是念身。
    诸比丘！有一法，……乃至……得……。


增支部·一集·577-579经

《增支部·一集·第二十一 静虑品》

八
    诸比丘！有一法，修习多修习，则通达于多界、通达于种种界而于多界有无碍解。云何为一法？是念身。
    诸比丘！修习此法……乃至……有无碍解。


增支部·一集·580-583经

《增支部·一集·第二十一 静虑品》

九
    诸比丘！有一法，修习多修习，则能作证预流果，作证一来果，能作证不还果，能作证阿罗汉果。云何为一法？是念身。
    诸比丘！有一法，修习……乃至……作证……。


增支部·一集·584-599经

《增支部·一集·第二十一 静虑品》

一〇
    诸比丘！有一法，修习多修习，则能得慧、能增慧、能广慧、起大慧、起博慧、起广慧、起深慧、起无邻慧、起弘慧。能多慧、起速慧、起轻慧、起聪慧、起捷慧、起利慧、起择慧。云何为一法？是念身。
    诸比丘！有一法，修习多修习，则能得慧……乃至……起择慧。


增支部·一集·600-611经

《增支部·一集·第二十一 静虑品》

一一
    诸比丘！不食念身者，不食不死。诸比丘！食念身者，食不死。
一二
    诸比丘！已不食念身者，已不食不死。诸比丘！已食念身者，已食不死。
一三
    诸比丘！能断念身者，能断不死。诸比丘！不能断念身者，不能断不死。
一四
    诸比丘！缺5于念身者，亦缺不死。诸比丘！能圆满念身者，亦能圆满不死。
一五
    诸比丘！忽［视］于念身之人者，亦忽［视］于不死。诸比丘！不忽［视］于念身之人者，亦不忽［视］于不死。
一六
    诸比丘！忘于念身者，亦忘于不死。诸比丘！不忘于念身者，亦不忘于不死。
一七
    诸比丘！不习于念身者，亦不习于不死。诸比丘！习于念身者，亦习于不死。
一八
    诸比丘！不修于念身者，亦不修于不死。诸比丘！修于念身者，亦修于不死。
一九
    诸比丘！不多所作于念身者，亦不多所作于不死。诸比丘！多所作于念身者，亦多所作于不死。
二〇
    诸比丘！不知于念身者，亦不知于不死。诸比丘！知于念身者，亦知于不死。
二一
    诸比丘！不遍知于念身者，亦不遍知于不死。诸比丘！遍知于念身者，亦遍知于不死。
二二
    诸比丘！不作证于念身者，亦不作证于不死。诸比丘！能作证于念身者，亦能作证于不死。
    一集之一千经竟

注：
5 〔缺〕viruddhaṁ 系根据暹本而作为 viraddhaṁ。

        摄句
    胜妙之增支部中，显示最胜清净之一切智性有十一集，由于摄句始知此等。
    一 第一集
    女人之色，男子之色，及五盖，无堪忍等之五，与由无利［所说之］五心是［第一──第四］。
    芒污，池、栴檀、容易、极光净、发、修、思惟1、与他之二种能属2［第五──第六之七］3。
    能生失、无利、不失，是四句之门4。此等一切转。［第六之八──第十之三二］。
    非法、非律、不说、不行、第五之制、犯、轻［犯］、粗重［犯］、有残［犯］，及悔除。犯］［第十之二三~第十二］。
    人、舍利弗，并为第一，无处、无容、厌背等之成满［第十三~第十六］。
    又，邪见即增未生之不善5，有情即是出不正法之事6［第十七~第十八之二］地者、7有罪、与网、及不正8……于人中、中［国］、有智、圣眼9［第十八之三──第十九之一之半10］
    见、闻、能持、观察、知义……11缘厌背、舍离12，由食能说者，又，由义味［能说］者，二人、二天并地狱二人、二之傍生、二饿鬼界于阎浮洲中应如是说13［第十九之一之半──二］。
    林中、托钵、粪扫衣、说法、律、多闻、长老之事、服装、二者［第二十之一］。
    眷属、14静虑、慈、［念］住、勤、根、力、觉支、道、胜处、解脱、偏处，［第二十之一──七十二15］。
    二种想、随念16、静虑17、俱行相结合，以及弹指18、大海、厌背、轻安不善及善［第二十之七三──第二十一之五］。
    无明、慧分别，19通达、四无碍解20、果、得、增、广［第二十一之六──十之一分］。
    大博、广、深、无广、弘、多、速、轻、聪、栖、利及择［第二十一之十之余］。
    食、已食、断、缺、忽与忘却，习、修、多、知、遍知、作证［第二十一之二──二二］。

注：
1 「发修思惟」底本之 āsave bhavamanasā 读为 āsevā bhāva-mānasā。
2 「他之二之能属」底本之 bhāgīhi apare duve 是否为 bhāgīhi apara-dvīhi。
3 底本虽作六，但衡其意义，遂订正为七。
4 「四句之门」将底本之 mukha ete caturo 试读为 mukhāni etāni 而译之。
5 「不善」底本之 ca kusalaṁ 读为 câkusalaṁ。
6 「有情为云云」此句似乎有误。
7 「他之者」不明。
8 底本之 nadvassaṁ 之义费解。
9 「圣眼」底本之 viññātariyena 读为 viññātâriyena。
10 「十九」底本虽有十八之十六，但是检其文义、应作如是。
11 ……dassaṁ saggo 之义费解。
12 「舍离」底本之 vassaggārammaṇena 应读为 vavassagg。
13 于底本是单有十九而已。
14 「眷属」眷属之 一应属于二十之一者。
15 「七十二」底本是六十三。
16 「随念」anussate 之义如何。
17 「静虑」底本虽作 jhānāsahagatehi，但先前之文是作为 jhāna-sahagataṁ。
18 「结合……及弹指」文是如此。
19 「慧之分别」底本虽作 pañña pabhedo，但应依先前之文，读为 paññā-pabhedo。
20 「四之无碍解」虽作为 paṭisambhidā caturo 但由于关系着 paṭisambhidā，所以应否作为 catasso。


二集


增支部·二集·1经

《增支部·二集·第一 科刑罚品》

        第一 科刑罚品
一1
    如是我闻。一时世尊住舍卫［城］祇陀林中给孤独园，于其处世尊告诸比丘曰：诸比丘！彼等诸比丘应诺曰：“大德！”世尊曰：
    诸比丘！此等是二种罪。云何为二？现世之罪与后世之罪。又，诸比丘！云何为现世之罪？诸比丘！世上一类之人，曾见王者捕犯罪之贼，而科以种种之刑罚。施以鞭挞，施以杖挞，施以棍棒挞，或截手、截足、截手足、割剁、割剃、截耳鼻。或造粥锅之状、或造如贝［有滑泽］秃头之状、或造成罗猴鬼之口状、造成火鬘之状、造成手灯之状、造成草衣之状、造成树皮衣之状、造成羚羊之状、造成钩肉之状、造成铜钱之状，再以盐分使之靡烂，用横木贯通而令回转之、造成稻草座状，用极热之油浇浴，再予［饿］狗咬食，而活生生串而贯通，以刀断首。
    彼［见而］谓──依照恶业种类之所在，因而王者捕犯罪之贼，科以种种之刑罚。施以鞭挞……乃至……以刀断首。
    若我亦如是作恶业，则彼王亦捕我，如是科我种种刑罚，施以鞭挞……乃至……以刀断首。
    彼畏现世之罪，而不夺取属他人之物而生活。诸比丘！此即名为现世之罪。
    又诸比丘！云何为来世之罪？
    诸比丘！世间一类人，作如是思择──于身恶行实则未来有恶之异熟，于语恶行实则未来有恶之异熟，于意恶行实则未来有恶之异熟，而且若我于身作恶行、于语作恶行、于意作恶行，则将如何？因彼故我身坏、死后，当生于无幸处、恶趣、险难处、地狱。
    彼畏来世之罪而断身恶行、修身妙行。断语恶行、修语妙行。断意恶行、修意妙行。为己身之成清净、念念不忘，诸比丘！此名之为来世之罪。诸比丘！此等为二种罪，诸比丘！汝等应如是学，我等当畏现世之罪，我等当畏来世之罪。我等畏罪，当造于罪见畏之习性。诸比丘！汝等应如是学，诸比丘！畏罪，具有于罪见畏之习性者，可预期此事，人当解脱一切罪。

注：
1 于此置以一字，是译者之私见。此节参照增九（大二、五八七b）A.vol.4,p.121；Milp.p.197。


增支部·二集·2经

《增支部·二集·第一 科刑罚品》

二
    诸比丘！世上有二种精勤，是难作者。
    云何为二？
    其一，住于家之在家者施与衣服、饮食、床座、治病医药等资具之精勤；另一舍家而趣于无家者舍弃一切依之精勤。诸比丘！世间此二种精勤是难作者。诸比丘！此是二种精勤中之首，所谓舍弃一切依之精勤。诸比丘！是故汝等应如是学──我等当精勤于舍弃一切依之精勤。诸比丘！汝等应如是学。


增支部·二集·3经

《增支部·二集·第一 科刑罚品》

三2
    诸比丘！有二种法，应痛惜。
    云何为二？
    诸比丘！有一类人，作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶行、不作意妙行。
    彼［思惟］，我作身恶行而痛、我不作身妙行而痛。我作语恶行而痛、我不作语妙行而痛。我作意恶行而痛、我不作意妙行而痛。诸比丘！此二种法当痛惜。

注：
2 参照Itiv.30。


增支部·二集·4经

《增支部·二集·第一 科刑罚品》

四3
    诸比丘！有二种法，不应痛惜。
    云何为二？
    诸比丘！有一类人，作身妙行、不作身恶行……乃至……不作意恶行4。
    彼者［思惟］，我作身妙行而不痛、我不作身恶行而不痛……乃至……我作意妙行……乃至……。诸比丘！此二种法不应痛惜。

注：
3 参照Itiv.31。
4 底本虽在意恶行（manoduccaritam）之下置……pe……之略字符号，却为错误。


增支部·二集·5经

《增支部·二集·第一 科刑罚品》

五
    诸比丘！我通达二种法，其一不厌足善法；另一精勤不退转。我无退转之精勤者──无宁可皮肤、筋肉、骨干尽、身内血肉涸竭，不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进，为不可。诸比丘！我由不放逸而证菩提者，由不放逸而证无上安稳者。
    诸比丘！汝等亦当精勤无退转──宁可皮肤、筋肉、骨干尽、身内血肉涸竭。不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进者，为不可以。若有如是想，诸比丘！汝等亦当不久，如是目的，善男子真正舍家而出家，应将彼无上之梵行结果，于现生亲自通慧作证，具足而住。
    诸比丘！由是汝等应如是学──我等应无退转而精勤，宁可皮肤、筋肉、骨干尽，身内之血可涸竭，不论如何，凡以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得。而能精进不废。诸比丘！汝等应当如是学。


增支部·二集·6经

《增支部·二集·第一 科刑罚品》

六
    诸比丘！此等是二种法。
    云何为二法？
    其一，为起结之诸法，见有爱昧；另一为起结之诸法，见而厌背。诸比丘！于起结之诸法，见有爱昧者，是不断贪、不断嗔、不断痴者。我说：不断贪、不断嗔、不断痴，而不脱生、老、死、忧、悲、苦、愁、恼，彼为不脱苦者。
    诸比丘！于起结之诸法，见而厌背者，是断贪、断嗔、断痴者。我说：断贪、断嗔。断痴。而脱离生、老、死、忧、悲、苦、愁、恼，彼为脱苦者。诸比丘！此等即是二种法。


增支部·二集·7经

《增支部·二集·第一 科刑罚品》

七
    诸比丘！此等是二种法。
    云何为二法？
    是无惭与无愧。诸比丘！此等二种法是黑。


增支部·二集·8经

《增支部·二集·第一 科刑罚品》

八
    诸比丘！此等二种法是白。
    云何为二法？
    是惭与愧。诸比丘！此等二种法是白。


增支部·二集·9经

《增支部·二集·第一 科刑罚品》

九5
    诸比丘！此等二种白法，可护世。
    云何为二白法？
    是惭与愧。诸比丘！此等二种白法者，若不护世，则世上之所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，将不为人知，世将混乱。譬如山羊、羊、鸡、豚、狗、野狼等。然而，诸比丘！此等二种白法护世故，所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，则为人所知。

注：
5 参照增九（大二、五八七b），七处三观经（大二、八八一b）Itiv.42。


增支部·二集·10经

《增支部·二集·第一 科刑罚品》

一〇
    诸比丘！此等二者，为雨期之始。
    云何为二？
    是前与后。诸比丘！此等二者，为雨期之始。
    罪与精勤二者，应痛惜，与第五之通达6、结、黑、白、妇、雨期之始，是为其品。

注：
6 通达upannasena应为upahnasim ca。


增支部·二集·11经

《增支部·二集·第二 静论品》

        第二 静论品
一1
    诸比丘！此等二者，为力。
    云何为二力？
    是思择力及修习力。
    又诸比丘！云何为思择力？
    诸比丘！世间有一类人，如是思择──身恶行，于现世及当来有恶之异熟，语恶行……乃至……意恶行，于现世及当来有恶之异熟。
    彼作如是思择已，断身恶行，修习身妙行……乃至……断意恶行，修习意妙行，使己成为清净。诸比丘…是谓思择力。
    诸比丘！云何为修习力？
    诸比丘！此中修习力者，为有学之力。诸比丘！其所以者，是依有学之力以断贪、断嗔、断痴。断贪已、断嗔已、断痴已、而不作不善，不作恶。
    诸比丘！是谓修习力。诸比丘！此等是二种力。

注：
1 参照杂二六（大二、一八四a）、杂阿含经（大二、四九七a）。


增支部·二集·12经

《增支部·二集·第二 静论品》

二
    诸比丘！此等是二种力。
    云何为二力？
    是思择力与修习力。
    诸比丘！云何为思择力？诸比丘！世有……乃至……［第一节］诸比丘！是谓思择力。
    诸比丘！云何为修习力？
    诸比丘！世间有比丘，修念觉支，依止于厌、依止于离、依止于灭。回向于舍、修择法觉支……乃至……修精进觉支……乃至……修喜觉支……乃至……修轻安觉支……乃至……修定觉支……乃至……修舍觉支……乃至……诸比丘！是谓修习力。诸比丘！此等为二种力。


增支部·二集·13经

《增支部·二集·第二 静论品》

三
    诸比丘！此等是二种力。
    云何为二？
    是思择力与修习力。
    又诸比丘！云何为思择力？
    诸比丘！世有……乃至……［参照第一节］诸比丘！云何为修习力？
    诸比丘！世间有比丘、离欲、离不善法、有寻、有伺，由离生喜、乐具足初静虑而住。寻、伺、寂静故，成内之等净，心定而趣于一，无寻、无伺，由定生喜、乐具足第二静虑而住。远离喜，住于舍，有念，有正知。又身受乐，圣所宣说、舍念乐住具足第三静虑而住。断乐及断苦故，先灭喜忧，不苦不乐、舍念清净、具足第四静虑而住。诸比丘！是谓修习力。诸比丘！此等为二种力。


增支部·二集·14经

《增支部·二集·第二 静论品》

四
    诸比丘！此等二者是如来所说。
    云何为二？
    是略与广，诸比丘！此等二者，是如来所说。


增支部·二集·15经

《增支部·二集·第二 静论品》

五
    诸比丘！有诤论起时，犯罪比丘与征问比丘，若非正观自己。则诸比丘于此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。
    又诸比丘！有诤论起时，犯罪比丘与征问比丘，若能正观自己，则诸比丘于此诤论，所应期待者是非延引、非粗恶、非凶暴事。又诸比丘当住于安稳。
    又诸比丘！云何为犯罪之比丘正观自己？
    诸比丘！此中犯罪比丘作如是观──我实身犯一种不善，故彼比丘于我身见所犯之一种不善，若我不身犯一种不善，则彼比丘不于我身见所犯之一种不善。然我实身犯一种不善故，彼比丘于我身得见所犯之一种不善。彼比丘于我身上见所犯之一种不善而不欢，彼比丘不欢而对我发不欢之语。若彼比丘发不欢之语，则我不欢，因不欢而告诸他人──如是之事，唯我之犯过，恰如应纳税之人对物品之［情形］。
    诸比丘！如是为犯罪之比丘正观自己。
    诸比丘！又云何为征问之比丘正观自己？
    诸比丘！此中征问之比丘，作如是观──此比丘身犯一种不善，故我2见身犯一种不善之比丘，若此比丘身不犯一种不善，则我不见身犯一种不善之比丘。又因此比丘身犯一种不善故，我得见此身犯一种不善之比丘，又复我见此身犯一种不善之比丘而不欢，故我因不欢而对此比丘发不欢之语。我发不欢之语而此比丘不欢，不欢而告诸他人。如是之事，唯我之犯过，恰如应纳税之人对物品之［情形］。
    诸比丘！如是为征问之比丘正观自己。
    诸比丘！有诤论起时，犯罪之比丘与征问之比丘，若不正观自己，则诸比丘于此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。
    诸比丘！有诤论起时，犯罪之比丘与征问之比丘，若正观自己，则诸比丘于此诤论，所应期待者是非延引、非粗恶、非凶暴，又诸比丘住于安稳。

注：
2 「故我」tāhaṁ imaṁ 依暹本应读为 tasmā ahaṁ。


增支部·二集·16经

《增支部·二集·第二 静论品》

六3
    一时，有一婆罗门，来诣世尊住处。诣已，与世尊交换互相庆慰、喜悦、感铭之语，而坐于一面。坐于一面之彼婆罗门白世尊言：尊瞿昙！以何因、以何缘，于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶？婆罗门！由于非法行，不平等行之因，如是于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。
    复次，尊瞿昙！以何因、何缘，于此世一类有情，身坏、死后、生于善趣、天界耶？婆罗门！由于法行、等行之因，如是于此世一类有情，身坏、死后、生于善趣、天界。
    奇哉！瞿昙，奇哉！瞿昙、瞿昙！譬如伏者之起，或覆者之露、或示迷者以道、或如于暗中持灯光有眼者当见色，正如是，世尊瞿昙示以种种之异门。我归依世尊瞿昙，［归依］法、［归依］诸比丘众。世尊瞿昙当存念我，从今日起成为终生归依为优婆塞。

注：
3 参照S.vol.4,p.240。


增支部·二集·17经

《增支部·二集·第二 静论品》

七
    一时，贾奴少尼［生闻］婆罗门来诣世尊之处。诣已，与世尊互相庆慰……乃至……坐于一面之生闻婆罗门白世尊言：尊瞿昙！有何因、何缘，于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶？
    婆罗门！所作故，又不作故，如是于此世间有一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱4。
    复次，尊瞿昙！有何因、何缘，于此世有一类有情，身坏、死后、生于善趣、天界耶？
    婆罗门！所作故，又不作故，如是一类有情，身坏、死后、生于善趣、天界。
    我不知尊瞿昙此略说之广义5，但愿尊瞿昙为我说法，令得知世尊此略说之广义。
    婆罗门！谛听，善思念之，我当说。
    生闻婆罗门应诺世尊：“诚然，尊者！”世尊作如是说：
    婆罗门！世间有一类人作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶行、不作意妙行。婆罗门！如是所作故，又不作故，如是世间一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。
    复次，婆罗门！世间有一类人，作身妙行、不作身恶行、作语妙行、不作语恶行、作意妙行、不作意恶行。婆罗门！如是所作故，又不作故，如是世间一类有情，身坏、死后、生于善趣、天界。
    尊瞿昙！奇哉……乃至……尊瞿昙当存念我，终生归依为优婆塞。

注：
4 存在于底本之疑问符号应祛除。
5 存在于底本之avibhattassa vittharena attham因见似前句sankittena bhasitassavittharena attham之注解故，现在即依暹本及Trenckner转写有关柯汴哈诺艮之抄本而将此句祛除。


增支部·二集·18经

《增支部·二集·第二 静论品》

八
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊坐于一面。对坐于一面之具寿阿难，世尊如是曰：阿难！我说身恶行、语恶行、意恶行是一向不可作。
    大德！世尊说身恶行、语恶行、意恶行是一向不可作。其不可作而作时，可豫期如何之灾患耶？
    阿难！我作身恶行……乃至……时，当预期此过患──毁谤己自身、智者见而呵毁、扬污名、迷乱而死，身坏、死后生于无幸处、恶趣、险难、地狱。阿难！我一向说不可作此身恶行、语恶行、意恶行，不可作而作时，当预期此过患。阿难！我说身妙行、语妙行、意妙行是一向应作。
    大德！世尊说一向应作，作其应作之身妙行、语妙行、意妙行时，可预期如何之胜利耶？
    阿难！我说身妙行、语妙行、意妙行是一向应作。作其应作者时，可预期此胜利──不毁谤己自身、智者见而称赞、扬美名、不迷乱而死、身坏、死后、生于善趣、天世。阿难！作我一向说应作之身妙行、语妙行、意妙行时，可预期此胜利。


增支部·二集·19经

《增支部·二集·第二 静论品》

九
    诸比丘！当断不善。诸比丘！不善当断。诸比丘！若彼不善不能断，则我不如是说：诸比丘！当断不善。诸比丘！不善当断故，故我如是说：诸比丘！当断不善。
    诸比丘！又若为断此不善而引致无益、苦时，则我不如是说：诸比丘！当断不善。诸比丘！然而，为断不善会愈加引乐，故我如是说。诸比丘！当断不善。
    诸比丘！当修善。诸比丘！善当修者。诸比丘！若彼善不修，则不如是说：诸比丘！当修善。诸比丘！然则善当修，故如是说：诸比丘！当修善。
    又若为修习此善而引无益、苦时，则我不如是说：诸比丘！当修善。诸比丘！然而，为修善会愈加引乐，故我如是说：诸比丘！当修善。


增支部·二集·20经

《增支部·二集·第二 静论品》

一〇
    诸比丘！此等二法，会惑乱正法使隐没。
    云何为二法？
    颠倒之文句与被误解之义。
    诸比丘！颠倒之文句亦可使义受误解。诸比丘！此等二法能惑乱正法，使之隐没。


增支部·二集·21经

《增支部·二集·第二 静论品》

    诸比丘！此等二法，可住正法，使之不乱、不隐没。
    云何为二法？
    诸比丘！正确配置之文句与正解之义。
    诸比丘！正确配置之文句亦可使义得到正解。诸比丘！此等二法能使正法住而不乱不隐没。


增支部·二集·22经

《增支部·二集·第三 愚人品》

        第三 愚人品
一
    诸比丘！此等为二种愚人。
    云何为二愚人？
    一是于过，不见为过；其一是不接受如法于过作悔谢之人。诸比丘！此等是二种愚人。
    诸比丘！此等是二种智人。
    云何为二智人？
    一是于过，见之为过；其一是如法接受于过作悔谢之人。诸比丘！此等是二种智人。


增支部·二集·23经

《增支部·二集·第三 愚人品》

二
    诸比丘！此等二种人是诬说如来。
    云何为二诬说如来？
    怀忿之恶人及信任谬见者。诸比丘！此等二种人是诬说如来。


增支部·二集·24经

《增支部·二集·第三 愚人品》

三
    诸比丘！此等二种人是诬说如来。
    云何为二诬说如来？
    其一是将非如来之所说、非所言者，示为如来之所说、所言；其一是将如来之所说、所言者，示为非如来之所说、非所言。诸比丘！此等二种人是诬说如来。
四
    诸比丘！此等二种人是不诬说如来。
    云何为二不诬说如来？
    其一是将非如来之所说、非所言者，示为非如来之所说、非所言；其一是将如来之所说、所言者，示为如来之所说、所言。诸比丘！此等二种人是不诬说如来。


增支部·二集·25经

《增支部·二集·第三 愚人品》

五1
    诸比丘！此等二种人，是诬说如来。
    云何为二诬说如来？
    其一是将未了义经，示为了义经；其一是将了义经示为未了义经。诸比丘！此等二种人是诬说如来。

注：
1 参照增一八（大二、五九二c）。


增支部·二集·26经

《增支部·二集·第三 愚人品》

六
    诸比丘！此等二种人是不诬说如来。
    云何为二不诬说如来？
    其一，是将未了义经示为未了义经；其一是将了义经示为了义经。诸比丘！此二种人，是不诬说如来。


增支部·二集·27经

《增支部·二集·第三 愚人品》

七
    诸比丘！造隐覆业之人，应预期二趣之随一趣：地狱或傍生。诸比丘！造不隐覆业之人，应预期二趣之随一趣：天或人。


增支部·二集·28经

《增支部·二集·第三 愚人品》

八
    诸比丘！有邪见之人，应预期二趣之随一趣：地狱或傍生。诸比丘！有正见之人，应预期二趣之随一趣：天或人。


增支部·二集·29经

《增支部·二集·第三 愚人品》

八
    诸比丘！有邪见之人，应预期二趣之随一趣：地狱或傍生。诸比丘！有正见之人，应预期二趣之随一趣：天或人。


增支部·二集·30经

《增支部·二集·第三 愚人品》

九2
    诸比丘！破戒者之摄受有二种。云何为二？地狱或傍生。
    诸比丘！具戒者之摄受有二种。云何为二？天或人。

注：
2 在此置节之数字，是译者之私见。因此其次之九、一〇则变成如次之一〇、一一


增支部·二集·31经

《增支部·二集·第三 愚人品》

一〇
    诸比丘！我见二种道理，而学习起、卧于林中、深山、边陬。
    云何为二道理？
    见自身之现法乐住，又哀愍后世之人。诸比丘！此乃我见之二种道理，而学习起、卧于林中、深山、边陬。


增支部·二集·32经

《增支部·二集·第三 愚人品》

一一3
    诸比丘！此等二者，是顺明分之法。
    云何为二法？
    奢摩他及毗钵舍那。诸比丘！修奢摩他成就何种义？是修心。修心成就何种义？断所有贪。
    诸比丘！修毗钵舍那成就何种义？是修慧。修慧成就何种义？断所有无明。
一二4
    诸比丘！被贪所染之心无法解脱。被无明所染之慧无法修。诸比丘！如是由离贪而心解脱，由离无明而慧解脱。

注：
3 参照增一一（大二、六〇〇a）。
4 在此之作分节，是依据意义与暹罗本。


增支部·二集·33经

《增支部·二集·第四 等心品》

        第四 等心品
一1
    诸比丘！我当为汝等说善士地与不善士地。谛听，善思念之，我当说，诸比丘应诺世尊：'诚然，大德'世尊曰：
    诸比丘！云何为不善士地？
    诸比丘！不善士是不知恩、不感念。诸比丘！不知恩及不感念恩是不善人所称赞。诸比丘！此纯为不善士地，谓：不知恩、不感念恩。诸比丘！善士者是知恩、感念恩。诸比丘！知恩及感念恩者，是善人所称赞。诸比丘！此纯为善士地。谓：知恩、感念恩。

注：
1 参照增一一（大二、六〇〇a）。


增支部·二集·34经

《增支部·二集·第四 等心品》

二2
    诸比丘！我说对二种人不能尽报。
    云何为二种人？
    是母与父。诸比丘！有百岁之寿，于百岁之间荷母于一肩，荷父于一肩。又彼应以涂身、揉和、沐浴按摩看护父母，虽父母在肩上撒尿遗弃。诸比丘！然则，尚事于父母，非为报恩。诸比丘！虽置父、母于多如富藏七宝大地支配者之王位，诸比丘！然则，尚事于父母，非为报恩。何以故？诸比丘！父母是以众多方法抚养、哺育其子、令其见世。
    复次，诸比丘！不信之父母，则劝之令发信、令入［信］、令住。破戒之父母，则劝之令持戒、令入［戒］、令住。悭吝［之父母］，则劝之令行施舍、令入［施舍］、令住。恶慧［之父母］，则劝之令发正慧、令入［正慧］、令住。诸比丘！齐此以事奉父母，是为报恩者。

注：
2 参照增一一（大二、六〇一a）。


增支部·二集·35经

《增支部·二集·第四 等心品》

三
    尔时，有婆罗门，来诣世尊之处。诣已，与世尊互相庆慰……乃至……坐于一面之彼婆罗门，白世尊言：
    尊瞿昙者，3，有何说示、有何开示？
    婆罗门！我说所应作，又说不应作。
    然则，尊瞿昙所说之所应作与不应作者，是何者耶？
    婆罗门！我将身恶行、语恶行、意恶行，说为不应作；将诸种恶不善法，说为不应作。婆罗门！我将身妙行、语妙行、意妙行，说为所应作；将诸种之善法者，说为所应作。婆罗门！如是说所应作、说不应作。
    瞿昙！奇哉……乃至……尊瞿昙请存念我，为终生归依为优婆塞。

注：
3 参照M.vol.1,p.483；A.vol.1.p.187；A.vo1.4.pp.174,182；Cv.6,31,6。


增支部·二集·36经

《增支部·二集·第四 等心品》

四4
    尔时，给孤独长者来诣世尊所住之处。诣已，问讯世尊已……乃至……坐于一边之给孤独长者白世尊言：
    大德！世间之应供养，又应施与者，是何者耶？
    长者！世间之应供养者有二种人：有学与无学是。长者！此等二种人是世间之应供养者，又应施与者。
    世尊说示此，善逝说此已，师复更说示：
    有学无学住于世。
    堪受施者之供养。
    身直语直意亦直。
    施彼福田得大果。

注：
4 参照中三〇（大一、六一六a）杂三五（大二、二五八c）。


增支部·二集·37经

《增支部·二集·第四 等心品》

五5
    如是我闻。一时，世尊住舍卫城祇陀林之给孤独园。又，尔时具寿舍利弗住舍卫［城］东园之弥迦罗母讲堂。于彼处，具寿舍利弗告诸比丘曰：具寿诸比丘！彼等诸比丘应诺具寿舍利弗言：‘具寿！’具寿舍利弗曰：
    具寿！我当说有内结之人与有外结之［人］。谛听，善思念之，我将说。“诚然，具寿！”彼等诸比丘如是应诺具寿舍利弗。具寿舍利弗曰：
    具寿！云何为有内结之人耶？
    具寿！世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细之罪而怖畏，受学于学处。彼身坏、死后、生于天界之随一。彼从彼处没而成为还来者，还于现状。
    具寿！此是有内结之人，还来者而还于现状者。
    具寿！云何为有外结之人？
    具寿！世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细之罪而怖畏，受学于学处。彼即具足随一寂静之心解脱而住。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者、不还现状。
    具寿！此是有外结之人，不还者而不还于现状者。
    复次，具寿！比丘具足戒……乃至……受学于学处，彼为厌诸欲、为离、为灭而修行。彼为厌诸有、为离、为灭而修行。彼为渴爱之灭尽而修行。彼为贪欲之灭尽而修行。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者，不还现状。
    具寿！此为有外结之人，不还者而不还于现状者。尔时，6有众多等心之天子，来诣世尊之处。诣已，问讯世尊，立于一面。立于一面之彼等天子白世尊曰：
    大德！彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说：有内结之人与外结之［人］。大德！众皆欢喜。大德！请世尊哀愍而至舍利弗之处，则甚幸。世尊即默然容许。
    时，世尊犹如壮士之伸屈臂、或屈伸臂顷，如是于祇陀林消失，现于东园弥迦罗母讲堂之具寿舍利弗前。世尊坐于所设之座，具寿舍利弗即问讯世尊已，而坐于一面。于是世尊向坐于一面之舍利弗如是语：
    舍利弗！此等众多等心天子来到我处，来问讯我，立于一面。
    舍利弗！立于一面之彼等天子对我如是言：
    大德！彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说有内结之人与有外结之［人］。大德！众皆欢喜。大德！请世尊哀愍而至舍利弗之处，则甚幸。舍利弗！彼天子是十成群、二十成［群］、三十成［群］、四十成［群］、五十成［群］、六十成［群］，仅立于如锥之尖端处，而互相不恼。
    舍利弗！汝若如是想：彼等天子必于彼处，彼等天子以十成群、以二十成［群］、三十成［群］、四十成［群］……乃至……仅立于如锥之尖端处，而互相不恼以修其心。舍利弗！然则，不可作如是见：舍利弗！彼等天子是如是以心……乃至……互相不恼。
    故舍利弗！汝等今应如是学，我等应寂静根、寂静意。舍利弗！汝等应如是学。舍利弗！以根寂静、以意寂静，即身业寂静、语业寂静、意业寂静。我等当于同梵行者之间，实献上寂静之供物。舍利弗！汝等实应如是学。舍利弗！不听此法门之外道出家者，将失坏。

注：
5 参照五~六，中五（大一、四四八c）。
6 底本在此处即以六作分节，是错误。


增支部·二集·38经

《增支部·二集·第四 等心品》

六7
    如是我闻。一时，具寿大迦旃延住于跋兰那沼湖之畔。
    其时阿拉麻旦达婆罗门来诣具寿大迦旃延处。诣已，与具寿大迦旃延互相庆慰，交换相应喜悦、感铭之语，而坐于一面。
    坐在一边阿拉麻旦达婆罗门，语具寿大迦旃延曰：卿迦旃延！以何因、何缘、刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤？
    婆罗门！止住于欲贪，被系、被结8、被缠、被耽故，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤。
    卿！迦旃延！复以何因、何缘，而沙门与沙门诤耶？
    婆罗门！止住于见贪，被系、被结、被缠、被耽故，沙门与沙门诤。
    卿！迦旃延！于世上可有止住于此欲贪、完全超越被系、被结、被缠、被耽者？又，止住此见欲……乃至……完全超越之人？
    婆罗门！世间有止住于此欲之贪、完全超越被系、被结、被缠、被耽者；又止住于此见欲、完全超越被系、被结、被缠、被耽者。
    复次，卿！迦旃延！谁止住于此欲贪、完全超越被系、被结、被缠、被耽者；又止住于此见欲，完全超越被系、被结、被缠、被耽者？
    婆罗门！东方之有地名为舍卫城，世尊、应供、正自觉者住于彼处。婆罗门！彼世尊是止住于此欲贪，完全超越被系、被结、被缠、被耽者；又止住于此见贪、完全超越被系、被结、被缠、被耽者。
    如此言时，阿拉麻旦达婆罗门遂从座起，一肩着上衣，右膝触地，向世尊所在之方合掌，唱出三称感语曰：
    归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。因彼世尊是止住于此欲贪、完全超越被系、被结、被缠、被耽者；又，止住此见贪……乃至……完全超越。
    奇哉！卿，迦旃延！奇哉9！卿，迦旃延！例如卿，迦旃延！如起伏者，如发露覆者，如示道予迷者，如于暗中持灯火有眼者见色。正如是，卿，迦旃延！以种种方法开示法。卿，迦旃延！我归依彼世尊瞿昙，［归依］法，［归依］僧伽。尊者迦旃延！请存念我从今日起终生归依为优婆塞！

注：
7 参照杂二〇（大二、一四一b）。
8 「被结」paligedha 是雅语之 parigratha, parigrantha，正如 gedha 是由 gaha, geha是由 grha 而来，由 gṛtha, gratha 而变成 gatha, getha。th 是和 dh 互用而成为 gadha，gedha 当另委论证。
9 底本虽采用省略符号以代「奇哉」之一句，但今则不从此。


增支部·二集·39经

《增支部·二集·第四 等心品》

七10
    一时具寿大迦旃延住摩偷罗棍达林中，彼时坎达拉亚那婆罗门来诣具寿大迦旃延之处。诣已，与大迦旃延互相庆慰……乃至……坐于一面之坎达拉亚那婆罗门对具寿大迦旃延作如是言：卿！迦旃延！如是我闻。迦旃延！沙门是不问讯、不起迎、不招座于衰者、增龄、生已久、经时、成为晚年之婆罗门。卿！迦旃延！若如是，则卿迦旃延不问讯，或不起迎、不招座于衰老、增龄、生已久、经时、成为晚年之婆罗门。卿！迦旃延！此实为不合道理。
    婆罗门！彼世尊、知者、见者、应供、正自觉者，请明示老位与壮位。
    婆罗门！生后或八十岁、或九十岁、或百岁老，而彼仍受诸欲，住在欲中，为欲火所烧、为欲之寻思所嚼、汲汲于觅欲者，则彼虽［老］而凡庸，不入长老之数11。
    婆罗门！彼是幼、稚、少而发极黑，善青年之壮龄者，又彼不受用诸欲、不住欲中、不为欲火所烧、不为欲之寻思所嚼、不汲汲于觅欲，则彼虽［幼少］亦智者，可入长老之数。
    如是说时，坎达拉亚那婆罗门即从座起，一肩着上衣，以头接壮年比丘之两足作礼。尊者为老，当住于老位，我等为稚，当住稚位。
    奇哉！卿！迦旃延！……乃至……迦旃延！请存念我从今日起终身归依为优婆塞。

注：
10 参照增一〇（大二、五九五b）、杂二〇（大二、一四一C）
11 由“不入长老之数”──之意义，又从暹本加入nathero之二字。


增支部·二集·40经

《增支部·二集·第四 等心品》

八
    诸比丘！贼寇强大时，王则成为弱小。诸比丘！其时王之通行、出巡，或行命令于僻远地方亦不容易。又，其时，婆罗门或家主之通行、或出外、或监督户外之作业亦不容易。
    正如是，诸比丘！恶比丘强大时，纯净之比丘则成为弱小。诸比丘！其时纯净之比丘即默然，于僧伽中或默然而沉坐思惟、或好趣僻远之地方。诸比丘！此即为多人之无益、为多人之无乐、为多人之无利、为天、人之无益。
    诸比丘！王强大时，贼则成为弱小。诸比丘！其时王之通过、出巡，或行命令于僻远地方亦成为容易。又，其时婆罗门或家主之通过、或出外、或监督户外之作业亦成为容易。
    正亦如是，诸比丘！纯净之比丘强大时，恶比丘则成为弱小。诸比丘！其时恶比丘则默然，于僧伽中或默然而沉坐思惟、或处处逃遁。诸比丘！此即为多人之益、为多人之乐、为多人之利、为天、人之益、乐。


增支部·二集·41经

《增支部·二集·第四 等心品》

九
    诸比丘！我不称赞在家或出家两者之邪行。因为行邪之在家或出家者、是以邪行为主故、不尊重正理与善法。
    诸比丘！我称赞在家或出家两者之正行。因为正行之在家或出家者，是以正行为主故、尊重正理与善法。


增支部·二集·42经

《增支部·二集·第四 等心品》

一〇12
    诸比丘！凡比丘误解于类似文义之经，以义、法除外者，诸比丘！彼比丘之所行为多人之无益、为多人之无乐、为多人之无利、为天、人之无益、苦。
    诸比丘！凡比丘正解于类似文义之经，随顺义、法，诸比丘！彼等比丘之所行为多人之益，为多人之乐，为多人之利，为天、人之益，为乐。诸比丘！又彼等比丘即生多福，又住于此正法。”

注：
12 参照A.vol.5,p.10。


增支部·二集·43经

《增支部·二集·第五 会众品》

        第五 会众品
一
    “诸比丘！此等是二种会众。
    云何为二会众耶？
    粗显会众与隐密会众。
    又，诸比丘！云何为粗显会众耶？
    诸比丘！于此世间，掉举、高慢、轻躁、粗语、杂语、失念、不正知而不安静、迷乱、不护诸根之比丘所居之会众，诸比丘！是谓粗显会众。
    诸比丘！云何为隐密会众耶？
    诸比丘！于此世间，不掉举、不高慢、不轻躁、不粗语、不杂语、不失念、正知、安静，而心专一、拥护诸根之比丘所居之会众，诸比丘！是谓隐密会众。诸比丘！此为二种会众。诸比丘！此等二种会众中之殊胜者即此隐密会众。


增支部·二集·44经

《增支部·二集·第五 会众品》

二1
    诸比丘！此等是二种会众。
    云何为二会众耶？
    不和合会众与和合会众。
    又，诸比丘！云何为不和合会众耶？
    诸比丘！于此世中，以嘲弄、闹、诤、以口之剑互刺之比丘所居之会众。诸比丘！是谓不和合会众。
    又，诸比丘！云何为和合会众耶？诸比丘！2于此世中，以所作相同，同样庆慰、不诤、乳水［和合］、以慈爱之眼互见之比丘所居之会众，诸比丘！是谓和合会众。诸比丘！此即二种会众。诸比丘！此等二种会众中之殊胜者，即为和合会众。

注：
1 参照本卷三集九十三之首部。
2 参照M.vol.1,p.205。


增支部·二集·45经

《增支部·二集·第五 会众品》

三
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    无有上之会众与有上之会众。
    诸比丘！云何为无有上之会众耶？
    诸比丘！于此世中，有诸上座比丘，蓄多物，忽于教诫，成为退下之先导者，不勉励于远离，不发精进于得未得［即］于了未了，于证未证。后人遂随顺于彼等之见而行，后人亦蓄多物，忽于教诫，成为退下之先导者，不勉励于远离之事，不发精进于得未得，［即］于了未了，于证未证。诸比丘！如此［上座诸比丘所居］之会众，是谓无有上之会众。
    诸比丘！云何为有上之会众耶？
    诸比丘！于此世中，有上座诸比丘，不蓄多物，不忽于教诫，不勉励于退下，成为远离之先导者，发精进于得未得［即］于了未了，于证未证，后人遂随顺于彼等之见而行，后人亦不蓄多物，不忽于教诫，不勉励退下，成为远离之先导者，发精进于得未得［即］为于了未了，于证未证。诸比丘！如此［上座诸比丘所居］之会众，是谓有上之会众。诸比丘！此等二会众中之殊胜者，即是有上之会众。


增支部·二集·46经

《增支部·二集·第五 会众品》

四
    诸比丘！此等是二种会众。
    云何为二会众耶？
    非圣会众与圣会众。
    诸比丘！云何为非圣会众耶？
    诸比丘！于此世中，不如实知此是苦，是不如实知此是苦之集，不如实知此是苦之灭、不如实知此是趣苦灭道之诸比丘所居之会众，诸比丘！是谓非圣会众。
    又，诸比丘！云何为圣会众耶？
    诸比丘！于此世中，是如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是趣苦灭道之诸比丘所居之会众。诸比丘！是谓圣会众。诸比丘！此等是二种会众。诸比丘！此等二者会众中之殊胜者即是圣会众。


增支部·二集·47经

《增支部·二集·第五 会众品》

五
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    糟糠会众与醍醐会众。
    又，诸比丘！云何为糟糠会众耶？
    诸比丘！于此世中，为欲故行非道，为嗔故行非道，为痴故行非道，为畏故行非道之诸比丘所居之会众，诸比丘！是谓糟糠会众。
    又，诸比丘！云何为醍醐会众耶？
    诸比丘！于此世中，为欲故不行非道，为嗔故不行非道，为痴故不行非道，为畏故不行非道诸比丘所居之会众，诸比丘！是谓醍醐会众。诸比丘！此等是二种会众。诸比丘！此等二种会众中之殊胜者即是醍醐会众。


增支部·二集·48经

《增支部·二集·第五 会众品》

六
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    于伪美所训练，不于质询所训练之会众；与以质询所训练，不以伪美所受训练之会众。
    又，诸比丘！云何为伪美所训练，不以质询所训练之会众耶？
    诸比丘！于此世中有诸比丘，当讲说凡如来之所说示甚深、意义甚深，与出世间、空性相应之经时，并不欲听，又不倾耳、不起欲解之心；彼等又不思惟法必当领受，必当通达。然而，对诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经时，即起欲听、欲倾耳、欲解之心。彼等即思惟；法必当领受、必当通达，而彼等即通达其法、互不相问此是云何，此有何义，不思察。彼等是不令覆者得露、不令不显者显了，不释明种种起疑惑之法，诸比丘！［如是诸比丘所居］之会众是谓于伪美所训练，不于质询所训练之会众。
    诸比丘！云何为以质询所训练，不以伪美所训练之会众耶？
    诸比丘！于此世中，有诸比丘，凡有诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经时，并不欲听、不倾耳、不起欲解之心。彼等即不作如是思惟：法必当领受，必当通达。然而，凡如来之所说示甚深，更为甚深之出世间，与空性相应之经于讲说时，即起欲听，欲倾耳，欲解之心。又彼等思惟：法必当领受，必当通达。彼等遂通达于法，互相询问。思察此是云何？此有何义？彼等令被覆者露，不显了者令显了，释明种种起疑之法，诸比丘！［如是诸比丘所居］之会众，是谓以质询所训练，不以伪美所训练之会众。诸比丘！此等二种会众中之殊胜者即是以质询所训练，不以伪美所训练之会众。


增支部·二集·49经

《增支部·二集·第五 会众品》

七
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    重财不重正法之会众与重正法不重财之会众。
    诸比丘！云何为重财不重正法之会众耶？
    诸比丘！3于此世中，有诸比丘，于在家白衣面前，互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某是随法行、某是随信行、某是具戒善法，并作如是言：某是破戒恶法。由此而得利，彼等是得其利而结缚，失去本心而耽着4、不见过患、无离脱之想而受用，诸比丘！如此之［诸比丘所居］之会众，是谓重财不重正法之会众。
    诸比丘！云何为重正法不重财之会众耶？
    诸比丘！于此世中，有诸比丘！于在家白衣面前互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某随法行、某是随信行、某是具戒善法，并不作如是言：某是破戒恶法。彼等遂由此而得利，彼等是得其利而不结缚，不失本心，不耽着、见于过患、有离脱之想而受用，诸比丘！如此之［诸比丘所居］之会众，是谓重正法不重财之会众。诸比丘！此等是二种会众。诸比丘！此等二种会众中之殊胜者即是重正法不重财之会众。

注：
3 参照 S. vol. 5, p. 376。
4 「耽着之」底本及暹本皆作为 ajjhopannā，然在注释之暹本，即作为 ajjhosamati ajjhosāya gilitvā pariniṭṭhapetvā ṭhitā，故可见 ajjhopannā 是为 ajjhosannā 之误写。


增支部·二集·50经

《增支部·二集·第五 会众品》

八
    诸比丘！此等是二种会众。
    云何为二会众耶？
    不等会众与等会众。
    诸比丘！云何为不等会众耶？
    诸比丘！于此世中，非法业转而法业不转、非律业转而律业不转、非法业辉而法业不辉、非律业辉而律业不辉之会众，诸比丘！是谓不等会众。诸比丘！以不等故，在会众中非法业转而法业不转、非律业转而律业不转，非法业辉而法业不辉、非律业辉而律业不辉。
    诸比丘！云何为等会众耶？
    诸比丘！于此世中，法业转而非法业不转、律业转而非律业不转、法业辉而非法业不辉、律业辉而非律业不辉之会众，诸比丘！是谓等会众。
    诸比丘！以等故，在会众中法业转而非法业不转、律业转而非律业不转、法业辉而非法业不辉、律业辉而非律业不辉。诸比丘！此等是二种会众。此等二种会众中之殊胜者为等会众。


增支部·二集·51经

《增支部·二集·第五 会众品》

九
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    非法会众与法会众是……乃至……［八］……诸比丘！此等是二种会众。此等二会众中之殊胜者为此法会众。


增支部·二集·52经

《增支部·二集·第五 会众品》

一〇
    诸比丘！此等是二种会众。
    云何者为二耶？说非法会众与说法会众。
    诸比丘！云何为说非法会众耶？
    诸比丘！于此世中，有诸比丘，提起法或非法之评，彼等既提其诤而不互相作解，为不解故不集会，又不深虑，又为不深虑故不集会，彼等无解力、无深虑力、不欲解决，将彼诤，由势力与执取而固执，并谓唯此为真，其他即伪。如此［诸比丘所居］之会众，诸比丘！是谓说非法会众。
    又，诸比丘！云何为说法会众耶？
    诸比丘！于此世中，有诸比丘，提起法或非法之诤，彼等既提其诤而相互作解，为欲解故而集会。又使之深虑、为欲深虑故集会。彼等有解力、有深虑力、惟欲解决，遂将彼诤，由势力与执取而固执，并不语唯此为真，其他即伪。如此［诸比丘所居之］会众，诸比丘！是谓说法会众。诸比丘！此等是二种会众，此等二种会众中之殊胜者即是说法会众。”
     爰有摄句：
    粗显、不和合、和合、圣、第五糟糠、又伪美、
    财、不平等、非法、并为顺乎法5。

    初之五十竟

注：
5 “顺乎法”dhammi yena可以想像为dhammiyena之误植，然而意义却不甚明，从先前之文章推测，或有脱文之嫌。


增支部·二集·53经

《增支部·二集·第六 人品》

        第六 人品
一
    “诸比丘！此等是出世之二种人，为多人之益、为多人之乐、为多人之利、为天、人之益、之乐而生。以谁为二种人耶？
    如来1、应供、正自觉者与转轮王。诸比丘！此等是出世之二种人。为多人之益、为多人之乐、为多人之利、为天、人之益、之乐而出。

注：
1 参照A.vol.3,p.147。


增支部·二集·54经

《增支部·二集·第六 人品》

二2
    诸比丘！此等二种人之现于世，是以希有人而现。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人之示现于世，是希有人而示现。

注：
2 参照增八（大二、五八二c）。


增支部·二集·55经

《增支部·二集·第六 人品》

三
    诸比丘！有二种人之死是多人所追悼。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人之死，是为多人所追悼。


增支部·二集·56经

《增支部·二集·第六 人品》

四
    诸比丘！此等二种人是值得塔婆。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人值得塔婆。


增支部·二集·57经

《增支部·二集·第六 人品》

五3
    诸比丘！此等二种人是觉者。
    云何为二种人耶？
    如来、应供、正自觉者与独觉。诸比丘！此等二种人是觉者。

注：
3 参照增八（大二、五八三a）。


增支部·二集·58经

《增支部·二集·第六 人品》

六
    诸比丘！此等二者，是不怖轰雷。
    以何为二者耶？
    漏尽之比丘与良象。诸比丘！此等二者是不怖轰雷。


增支部·二集·59经

《增支部·二集·第六 人品》

七
    诸比丘！此等二者是不怖轰雷。
    以何为二者耶？
    漏尽之比丘与良马，诸比丘！此等二者，是不怖轰雷。


增支部·二集·60经

《增支部·二集·第六 人品》

八4
    诸比丘！此等二者，是不怖轰雷。
    云何为二者耶？
    漏尽比丘与师子兽王，诸比丘！此等二者，是不怖轰雷。

注：
4 参照增一〇（大二、五九四c）。


增支部·二集·61经

《增支部·二集·第六 人品》

九
    诸比丘！观此等二种之道理，紧那罗不作人语。
    云何为二耶？
    为了不语虚诳，又为了不谗诬他，诸比丘！观此等二种之道理，紧那罗不作人语。


增支部·二集·62经

《增支部·二集·第六 人品》

一〇
    诸比丘！女人是至死对二种事不厌饱、不反对。
    云何为二种事耶？
    行交会之法，及生育。诸比丘！女人是至死对此等二种事不厌饱、不反对。”


增支部·二集·63经

《增支部·二集·第六 人品》

一一
    诸比丘！我将对汝等说，与不善人同住事，以及与善士同住事。谛听，善思念之，我当说。如是彼等诸比丘应诺世尊：‘诚然，大德！’世尊曰：
    “诸比丘！云何有与不善人同住，又云何不善人同住？
    诸比丘！世间有长老比丘，谓：
    ‘长老亦不可对我语，中蔼亦不可对我语，新学亦不可对我语。我亦不可向上座语，亦不可向中蔼语，亦不可向新学语。
    若长老欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。若中蔼欲不饶益而对我语，若新学欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。’中蔼之比丘亦谓……乃至……新学之比丘亦谓：
    ‘长老亦不可对我语，中蔼亦不可对我语，新学亦不可对我语。我亦不可向长老语，我亦不可对中蔼语，亦不可对新学语。
    若长老欲不饶益而对我语，不欲饶益而对我语，应如此同彼语：不然，应违害彼，虽是略有所知亦不答彼。若中蔼欲不饶益而对我语……若新学欲不饶益而对我语，若不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。诸比丘！如是即与不善人同住，又不善人是以如是同住。’诸比丘！如何有与善人同住，又如何善人同住？
    诸比丘！世间有长老比丘谓：
    ‘长老亦当对我语，中蔼亦当对我语，新学亦当对我语，我亦当向长老语，中蔼亦当语，新学亦当语。
    若长老欲饶益而向我语，不欲不饶益而对我语，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。若中蔼欲饶益而向我语，若新学欲饶益而向我语，不欲不饶益而向我语，我即应向彼语，善哉！不应违害彼，虽略有所知亦答彼。’中蔼之比丘亦谓……乃至……新学之比丘亦谓：
    ‘长老亦当对我语，中蔼亦当对我语，新学亦当对我语，我亦当对长老语，亦当对中蔼语，亦当对新学语。
    若长老欲饶益我而语，不欲不饶益而语我，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。若中蔼欲饶益我而语，若新学欲饶益而语我，不欲不饶益而语，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。诸比丘！如是即与善人同住，又善人是如是同住。’


增支部·二集·64经

《增支部·二集·第六 人品》

一二
    诸比丘！若于诤，在心中有相互之酬答，顽固之见，心之嫌恨、忧恼、忿怒，而无法安时，诸比丘！应预期［次下］之事，［谓］能招来粗恶语与凶暴，又诸比丘将不能安稳而住。
    诸比丘！若于诤，在心内有相互之酬答，顽固之见、心之嫌恨、忧恼、忿怒，而善能止息时，诸比丘！应预期［次下］之事，［谓］不招来延引与粗恶语与凶暴，又诸比丘将能安稳而住。”


增支部·二集·65经

《增支部·二集·第七 乐品》

        第七 乐品
一
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    在家乐与出家乐。
    诸比丘！此等是二种乐。诸比丘！出家乐是此等二乐中之殊胜者。


增支部·二集·66经

《增支部·二集·第七 乐品》

二
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    欲乐与出离乐。
    诸比丘！此等是二种乐。诸比丘！出离乐是此等二乐中之殊胜者。


增支部·二集·67经

《增支部·二集·第七 乐品》

三
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    依乐与无依乐。
    诸比丘！此等是二种乐。诸比丘！无依乐是此等二乐中之殊胜者。


增支部·二集·68经

《增支部·二集·第七 乐品》

四
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有漏乐与无漏乐。
    诸比丘！此等是二种乐。诸比丘！无漏乐是此等二乐中之殊胜者。


增支部·二集·69经

《增支部·二集·第七 乐品》

五
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有染乐与无染乐。
    诸比丘！此等是二种乐。诸比丘！无染乐是此等二乐中之殊胜者。


增支部·二集·70经

《增支部·二集·第七 乐品》

六
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    圣乐与非圣乐。
    诸比丘！此等是二种乐。诸比丘！圣乐是此等二乐中之殊胜者。


增支部·二集·71经

《增支部·二集·第七 乐品》

七
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    身乐与心乐。
    诸比丘！此等是二种乐。诸比丘！心乐是此等二乐中之殊胜者。


增支部·二集·72经

《增支部·二集·第七 乐品》

八
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有喜乐与无喜乐。
    诸比丘！此等是二种乐。诸比丘！无喜乐是此等二乐中之殊胜者。


增支部·二集·73经

《增支部·二集·第七 乐品》

九
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    悦乐与舍乐。
    诸比丘！此等是二种乐。诸比丘！舍乐是此等二乐中之殊胜者。


增支部·二集·74经

《增支部·二集·第七 乐品》

一〇
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    定乐与非定乐。
    诸比丘！此等是二种乐。诸比丘！定乐是此等二乐中之殊胜者。


增支部·二集·75经

《增支部·二集·第七 乐品》

一一
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有喜缘乐与无喜缘乐。
    诸比丘！此等是二种乐。诸比丘！无喜缘乐是此等二乐中之殊胜者。


增支部·二集·76经

《增支部·二集·第七 乐品》

一二
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    悦缘乐与舍缘乐。
    诸比丘！此等是二种乐。诸比丘！舍缘乐是此等二乐中之殊胜者。


增支部·二集·77经

《增支部·二集·第七 乐品》

一三
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    色缘乐与无色缘乐。
    诸比丘！此等是二种乐。诸比丘！无色缘乐是此等二乐中之殊胜者。


增支部·二集·78经

《增支部·二集·第八 有品》

        第八 有品1
一2
    诸比丘！有本之恶不善法可生，非是无本，断彼本故，于是彼等恶不善法是无有。

注：
1 Nimitta-vaggo 之 nimitta 是依文意及暹本，而取 sanimitta 之语形。
2 参照 S. vol. 5, p. 213。


增支部·二集·79经

《增支部·二集·第八 有品》

二
    诸比丘！有绪之恶不善法可生，非是无绪，断彼绪故，于是彼等恶不善法是无有。


增支部·二集·80经

《增支部·二集·第八 有品》

三
    诸比丘！有因之恶不善法可生，非是无因，断彼因故，于是彼等恶不善法是无有。


增支部·二集·81经

《增支部·二集·第八 有品》

四
    诸比丘！有行之恶不善法可生，非是无行，断彼行故，于是彼等恶不善法是无有。


增支部·二集·82经

《增支部·二集·第八 有品》

五
    诸比丘！有缘之恶不善法可生，非是无缘，断彼缘故，于是彼等恶不善法是无有。


增支部·二集·83经

《增支部·二集·第八 有品》

六
    诸比丘！有色之恶不善法可生，非是无色，断彼色故，于是彼等恶不善法是无有。


增支部·二集·84经

《增支部·二集·第八 有品》

七
    诸比丘！有受之恶不善法可生，非是无受，断彼受故，于是彼等恶不善法是无有。


增支部·二集·85经

《增支部·二集·第八 有品》

八
    诸比丘！有想之恶不善法可生，非是无想，断彼想故，于是彼等恶不善法是无有。


增支部·二集·86经

《增支部·二集·第八 有品》

九
    诸比丘！有识之恶不善法可生，非是无识，断彼识故，于是彼等恶不善法是无有。


增支部·二集·87经

《增支部·二集·第八 有品》

一〇
    诸比丘！有为缘之恶不善法可生，非是无缘，断彼有为故，于是彼等恶不善法是无有。


增支部·二集·88经

《增支部·二集·第九 法品》

        第九 法品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    心解脱与慧解脱。
    诸比丘！此等是二种法。
    （关于以下各项皆是同经）


增支部·二集·89经

《增支部·二集·第九 法品》

二
    策励与不散乱


增支部·二集·90经

《增支部·二集·第九 法品》

三
    名与色


增支部·二集·91经

《增支部·二集·第九 法品》

四
    明与无明


增支部·二集·92经

《增支部·二集·第九 法品》

五
    有见与无有见


增支部·二集·93经

《增支部·二集·第九 法品》

六
    无惭与无愧


增支部·二集·94经

《增支部·二集·第九 法品》

七
    惭与愧


增支部·二集·95经

《增支部·二集·第九 法品》

八
    恶言与恶友


增支部·二集·96经

《增支部·二集·第九 法品》

九
    善言与善友


增支部·二集·97经

《增支部·二集·第九 法品》

一〇
    界善巧与作意善巧


增支部·二集·98经

《增支部·二集·第九 法品》

一一
    诸比丘！此等是二种法。
    云何为二耶？
    犯善巧与、出犯善巧。
    诸比丘！此等是二种法。


增支部·二集·99经

《增支部·二集·第十 愚者品》

        第十 愚者品
一
    诸比丘！此等二者，是愚者。
    云何为二耶？一是时未来即运货物之人，另一是，时既来却不运货物之人。
    诸比丘！此等二者，是愚者。


增支部·二集·100经

《增支部·二集·第十 愚者品》

二
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，于时来时即运货物之人，另一是，时不来则不运货物之人。诸比丘！此等二者，是智者。


增支部·二集·101经

《增支部·二集·第十 愚者品》

三
    诸比丘！此等二者，是愚者。
    云何为二愚者耶？一是，将不为所许者，认为是已为所许之人，另一是，将为所许者，认为是不为所许之人。
    诸比丘！此等二者，是愚者。


增支部·二集·102经

《增支部·二集·第十 愚者品》

四
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，将不为所许者，认为是不为所许之人，另一是，将为所许者，认为是为所许之人。
    诸比丘！此等二者，是智者。


增支部·二集·103经

《增支部·二集·第十 愚者品》

五
    诸比丘！此等二者，是愚者。
    云何为二愚者耶？
    一是，将无犯者认为是犯者之人，另一是，将犯者，认为是无犯者之人。
    诸比丘！此等二者，是愚者。


增支部·二集·104经

《增支部·二集·第十 愚者品》

六
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，将无犯者认为是无犯者之人，另一是，将犯者认为是犯者之人。
    诸比丘！此等二者，是智者。


增支部·二集·105经

《增支部·二集·第十 愚者品》

七
    诸比丘！此等是二种愚者。
    云何为二愚者耶？
    一是，将非法认为是如法之人，另一是，将如法认为是非法之人。
    诸比丘！此等是二种愚者。


增支部·二集·106经

《增支部·二集·第十 愚者品》

八
    诸比丘！此等二种智者。
    云何为二智者耶？
    一是，将非法认为是非法之人，另一是，将如法认为是如法之人。
    诸比丘！此等是二种智者。


增支部·二集·107经

《增支部·二集·第十 愚者品》

九
    诸比丘！此等是二种愚者。
    云何为二愚者耶？
    一是，将非律认为是如律之人，另一是，将如律认为是非律之人。
    诸比丘！此等是二种愚者。


增支部·二集·108经

《增支部·二集·第十 愚者品》

一〇
    诸比丘！此等是二种智者。
    云何为二智者耶？
    一是，将非律认为是非律之人，另一是，将如律认为是如律之人。
    诸比丘！此等二种智者。


增支部·二集·109经

《增支部·二集·第十 愚者品》

一一
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将不可悔变成有悔之人，另一是，将该悔变成不悔之人。
    诸比丘！此等二种人之漏会增。


增支部·二集·110经

《增支部·二集·第十 愚者品》

一二
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将不可悔变成不悔之人，另一是，将该悔变成有悔之人。
    诸比丘！此等二种人之漏不增。


增支部·二集·111经

《增支部·二集·第十 愚者品》

一三
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将不为所许者，认为是已为所许之人，另一是，将已为所许者，认为是不为所许之人。
    诸比丘！此等二种人之漏会增。


增支部·二集·112经

《增支部·二集·第十 愚者品》

一四
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将不为所许者，认为是不为所许之人，另一是，将已为所许者，认为是已为所许之人。
    诸比丘！此等二种人之漏不增。


增支部·二集·113经

《增支部·二集·第十 愚者品》

一五
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将无罪认为罪之人，另一是，将罪认为无罪之人。
    诸比丘！此等二种人之漏会增。


增支部·二集·114经

《增支部·二集·第十 愚者品》

一六
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将无犯者，认为无犯之人，另一是，将犯者认为犯者之人。
    诸比丘！此等二种人之漏不增。


增支部·二集·115经

《增支部·二集·第十 愚者品》

一七
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将非法认为如法之人，另一是，将如法认为非法之人。
    诸比丘！此等二种人之漏会增。


增支部·二集·116经

《增支部·二集·第十 愚者品》

一八
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将非法认为非法之人，另一是，将如法认为如法之人。
    诸比丘！此等二种人之漏不增。


增支部·二集·117经

《增支部·二集·第十 愚者品》

一九
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将非律认为如律之人与，另一是，将如律认为非律之人。
    诸比丘！此等二种人之漏会增。


增支部·二集·118经

《增支部·二集·第十 愚者品》

二〇
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将非律认为非律之人，另一是，将如律认为如律之人。
    诸比丘！此等二种人之漏不增。
    第二之五十竟


增支部·二集·119经

《增支部·二集·第十一 希望品》

        第十一 希望品
一
    诸比丘！此等二希望是难断。
    云何为二希望耶？
    利得之希望与活命之希望。
    诸比丘！此等二希望是难断。


增支部·二集·120经

《增支部·二集·第十一 希望品》

二
    诸比丘！此等二种人于世间是难得。
    云何为二种人耶？
    一是，先施恩之人，另一是，知恩又感恩之人。
    诸比丘！此等二种人于世间是难得。


增支部·二集·121经

《增支部·二集·第十一 希望品》

三
    诸比丘！此等二种人于世间是难得。
    云何为二种人耶？
    令满足之人与满足之人。
    诸比丘！此等二种人于世间是难得。


增支部·二集·122经

《增支部·二集·第十一 希望品》

四
    诸比丘！此等二种人是难令满足者。
    云何为二种人耶？
    一是，随得而积蓄之人，另一是，随得而随舍之人。
    诸比丘！此等二种人是难令满足者。


增支部·二集·123经

《增支部·二集·第十一 希望品》

五
    诸比丘！此等二种人是易令满足者。
    云何为二种人耶？
    一是，随得而不积蓄之人，另一是，随得而不舍之人。
    诸比丘！此等二种人是易令满足者。


增支部·二集·124经

《增支部·二集·第十一 希望品》

六
    诸比丘！此等是为生贪之二种缘。
    云何为二种缘耶？
    净相与非理作意。
    诸比丘！此等是为生贪之二种缘。


增支部·二集·125经

《增支部·二集·第十一 希望品》

七
    诸比丘！此等是为生嗔之二种缘。
    云何为二种缘耶？
    恚相与非理作意。
    诸比丘！此等是为生嗔之二种缘。


增支部·二集·126经

《增支部·二集·第十一 希望品》

八
    诸比丘！此等是为生邪见之二种缘。
    云何为二种缘耶？
    从他而来之声与非理作意。
    诸比丘！此等是为生邪见之二种缘。


增支部·二集·127经

《增支部·二集·第十一 希望品》

九
    诸比丘！此等是为生正见之二种缘。
    云何为二种缘耶？
    从他而来之声与如理作意。
    诸比丘！此等是为生正见之二种缘。


增支部·二集·128经

《增支部·二集·第十一 希望品》

一〇
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    轻犯与重犯。
    诸比丘！此等是二种犯。


增支部·二集·129经

《增支部·二集·第十一 希望品》

一一
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    粗重犯与非粗重犯。
    诸比丘！此等是二种犯。


增支部·二集·130经

《增支部·二集·第十一 希望品》

一二
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    有余犯与无余犯。
    诸比丘！此等是二种犯。


增支部·二集·131经

《增支部·二集·第十二 希求品》

        第十二 希求品
一1
    诸比丘！有信心之比丘作希求时，应作如是正当之希求，我当如舍利弗及目犍连。
    诸比丘！彼等舍利弗及目犍连是我等比丘弟子之秤、之量。

注：
1 参照A.IV.176。


增支部·二集·132经

《增支部·二集·第十二 希求品》

二
    诸比丘！有信心之比丘尼作希求时，应作如是正当之希求，我当如谶摩比丘尼及莲华色比丘尼。
    诸比丘！彼等谶摩比丘尼及莲华色比丘尼是我等比丘尼女弟子之秤、之量。


增支部·二集·133经

《增支部·二集·第十二 希求品》

三
    诸比丘！有信心之优婆塞作希求时，应作如是正当之希求，当如质多居士及呵哆阿罗婆。
    诸比丘！彼等质多居士及呵哆阿罗婆是我等优婆塞弟子之秤、之量。


增支部·二集·134经

《增支部·二集·第十二 希求品》

四
    诸比丘！有信心之优婆夷作希求时，应作如是正当之希求，我当如久寿多罗优波夷及耶鲁坎它奇难陀母。
    诸比丘！彼等久寿多罗优婆夷及耶鲁坎它奇难陀母是我等优婆夷女弟子之秤、之量。


增支部·二集·135经

《增支部·二集·第十二 希求品》

五
    诸比丘！成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    云何为二法耶？
    不搜不究而称赞应毁嗤之人，不搜不究而毁嗤应称赞之人。
    诸比丘！成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    诸比丘！成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。
    云何为二法耶？
    搜究而毁嗤应毁嗤之人，搜究而称赞应称赞之人。
    诸比丘！成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。


增支部·二集·136经

《增支部·二集·第十二 希求品》

六2
    诸比丘！成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    云何为二法耶？
    不搜不究而将不可信认处，予以信认，不搜不究而将应信认处，不予信认。
    诸比丘！成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁者；又生许多非福。
    诸比丘！成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁，又生许多福。
    云何为二法耶？
    搜究而将不可信认处，不予以信认，搜究而将应信认处，予以信认。
    诸比丘！成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁，又生许多福。

注：
2 参照增九（大二、五九三a）


增支部·二集·137经

《增支部·二集·第十二 希求品》

七
    诸比丘！于二者邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁，又生许多非福。
    云何为二邪行耶？
    母与父。
    诸比丘！于此等二者，邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    诸比丘！于二法，正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪、不为智者所呵毁；又生许多福。
    云何为二耶？
    母与父。
    诸比丘！于此等二者，正行之智者，贤明之善人是保护不损伤，不失坏自己、是无罪，不为智者所呵毁，又生许多福。


增支部·二集·138经

《增支部·二集·第十二 希求品》

八
    诸比丘！于二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，为智者所呵毁；又生许多非福。
    云何为二邪行耶？
    如来与如来之弟子。
    诸比丘！于此等二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，为智者所呵毁；又生许多非福。诸比丘！3于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。
    云何为二正行耶？
    如来与如来之弟子。
    诸比丘！于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪不为智者所呵毁；又生许多福。

注：
3 底本此节作八，是误。


增支部·二集·139经

《增支部·二集·第十二 希求品》

九
    诸比丘！此等是二种法。
    云何为二正行耶？
    自心清净与不执于世间所有物。
    诸比丘！此等是二种法。


增支部·二集·140经

《增支部·二集·第十二 希求品》

一〇4
    诸比丘！此等是二种法。
    云何为二法耶？
    忿与恨。
    诸比丘！此等是二种法。

注：
4 参照第十六，忿品之一。


增支部·二集·141经

《增支部·二集·第十二 希求品》

一一
    诸比丘！此等是二种法。
    云何为二法耶？
    忿调伏与恨调伏。
    诸比丘！此等是二种法。


增支部·二集·142经

《增支部·二集·第十三 施品》

        第十三 施品
一1
    诸比丘！此等是二种施。
    云何为二法耶？
    财施与法施，诸比丘！此等是二种施。诸比丘！此二种施中，法施是殊胜。

注：
1 参照增一五（大二、五七七b）Itiv.98。


增支部·二集·143经

《增支部·二集·第十三 施品》

二2
    诸比丘！此等是二种供养。
    云何为二耶？
    财供养与法供养，诸比丘！此等是……乃至……法供养是殊胜。

注：
2 参照增一五（大二、五七七b）。


增支部·二集·144经

《增支部·二集·第十三 施品》

三
    诸比丘！此等是二种舍。
    云何为二舍耶？
    财舍与法舍是。诸比丘！此等是……乃至……法舍是殊胜。


增支部·二集·145经

《增支部·二集·第十三 施品》

四
    诸比丘！此等是二种偏舍。
    云何为二舍耶？
    财偏舍与法偏舍。诸比丘！此等是……乃至……法偏舍是殊胜。


增支部·二集·146经

《增支部·二集·第十三 施品》

五
    诸比丘！此等是二种受用。
    云何为二受用耶？
    财受用与法受用。诸比丘！此等是……乃至……法受用是殊胜。


增支部·二集·147经

《增支部·二集·第十三 施品》

六
    诸比丘！此等是二种等受用。
    云何为二受用耶？
    财等受用与法等受用。诸比丘！此等是……乃至……法等受用是殊胜。


增支部·二集·148经

《增支部·二集·第十三 施品》

七
    诸比丘！此等是二种均布。
    云何为二均布耶？
    财均布与法均布。诸比丘！此等是……乃至……法均布是殊胜。


增支部·二集·149经

《增支部·二集·第十三 施品》

八
    诸比丘！此等是二种摄受。
    云何为二摄受耶？
    财摄受与法摄受是。诸比丘！此等是……乃至……法摄受是殊胜。


增支部·二集·150经

《增支部·二集·第十三 施品》

九
    诸比丘！此等是二种摄益。
    云何为二摄益耶？
    财摄益与法摄益是。诸比丘！此等是……乃至……法摄益是殊胜。


增支部·二集·151经

《增支部·二集·第十三 施品》

一〇
    诸比丘！此等是二种哀愍。
    云何为二哀愍耶？
    财哀愍与、法哀愍是。诸比丘！此等是……乃至……法哀愍是殊胜。


增支部·二集·152经

《增支部·二集·第十四 覆护品》

        第十四 覆护品
一
    诸比丘！此等是二种覆护。
    云何为二覆护耶？
    财覆护与法覆护。诸比丘！此等是……乃至……法覆护是殊胜。


增支部·二集·153经

《增支部·二集·第十四 覆护品》

二
    诸比丘！此等是二种遍覆护。
    云何为二遍覆护耶？
    财遍覆护与法遍覆护。诸比丘！此等是……乃至……法遍覆护是殊胜。


增支部·二集·154经

《增支部·二集·第十四 覆护品》

三
    诸比丘！此等是二种寻。
    云何为二寻耶？
    财寻与法寻。诸比丘！此等是……乃至……法寻是殊胜。


增支部·二集·155经

《增支部·二集·第十四 覆护品》

四
    诸比丘！此等是二种遍寻。
    云何为二遍寻耶？
    财遍寻与法遍寻。诸比丘！此等是……乃至……法遍寻是殊胜。


增支部·二集·156经

《增支部·二集·第十四 覆护品》

五
    诸比丘！此等是二种遍寻性。
    云何为二遍寻性耶？
    财遍寻性与法遍寻性。诸比丘！此等是……乃至……法遍寻性是殊胜。


增支部·二集·157经

《增支部·二集·第十四 覆护品》

六
    诸比丘！此等是二种供养。
    云何为二供养耶？
    财供养与法供养。诸比丘！此等是……乃至……法供养是殊胜。


增支部·二集·158经

《增支部·二集·第十四 覆护品》

七
    诸比丘！此等是二种款待。
    云何为二款待耶？
    财款待与法款待是。诸比丘！此等是……乃至……法款待是殊胜。


增支部·二集·159经

《增支部·二集·第十四 覆护品》

八
    诸比丘！此等是二种成满。
    云何为二成满耶？
    财成满与法成满是。诸比丘！此等是……乃至……法成满是殊胜。


增支部·二集·160经

《增支部·二集·第十四 覆护品》

九
    诸比丘！此等是二种增长。
    云何为二增长耶？
    财增长与法增长是。诸比丘！此等是……乃至……法增长是殊胜。


增支部·二集·161经

《增支部·二集·第十四 覆护品》

一〇
    诸比丘！此等是二种宝。
    云何为二宝耶？
    财宝与法宝是。诸比丘！此等是……乃至……法宝是殊胜。


增支部·二集·162经

《增支部·二集·第十四 覆护品》

一一
    诸比丘！此等是二种积集。
    云何为二积集耶？
    财积集与法积集是。诸比丘！此等是……乃至……法积集是殊胜。


增支部·二集·163经

《增支部·二集·第十四 覆护品》

一二
    诸比丘！此等是二种广大。
    云何为二广大耶？
    财广大与法广大是。诸比丘！此等是……乃至……法广大是殊胜。


增支部·二集·164经

《增支部·二集·第十五 入定品》

        第十五 入定品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    入定善巧与出定善巧。诸比丘！此等是二种法。
    ［以下至第十七，就其次下各项，反覆于同经］


增支部·二集·165经

《增支部·二集·第十五 入定品》

二
    质直与柔和


增支部·二集·166经

《增支部·二集·第十五 入定品》

三
    堪忍与可乐


增支部·二集·167经

《增支部·二集·第十五 入定品》

四
    和顺与供养


增支部·二集·168经

《增支部·二集·第十五 入定品》

五
    不害与清净


增支部·二集·169经

《增支部·二集·第十五 入定品》

六
    不护根门与食不知量


增支部·二集·170经

《增支部·二集·第十五 入定品》

七
    能护根门与于食知量


增支部·二集·171经

《增支部·二集·第十五 入定品》

八
    思择力与修习力


增支部·二集·172经

《增支部·二集·第十五 入定品》

九
    念力与定力


增支部·二集·173经

《增支部·二集·第十五 入定品》

一〇
    奢摩他与毗钵舍那


增支部·二集·174经

《增支部·二集·第十五 入定品》

一一
    破戒与破见


增支部·二集·175经

《增支部·二集·第十五 入定品》

一二
    具戒与具见


增支部·二集·176经

《增支部·二集·第十五 入定品》

一三
    净戒与净见


增支部·二集·177经

《增支部·二集·第十五 入定品》

一四
    见清净与如见清净


增支部·二集·178经

《增支部·二集·第十五 入定品》

一五
    于善法不喜足与于精勤不被遮止


增支部·二集·179经

《增支部·二集·第十五 入定品》

一六
    失念与不正知


增支部·二集·180经

《增支部·二集·第十五 入定品》

一七
    念与正知

    第三之五十竟


增支部·二集·181经

《增支部·二集·第十六 忿品》

        第十六 忿品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    忿与恨。诸比丘！此等是二种法。
    ［以下至一〇，就其次下之各项，说示同一之经。］
二
    覆与恼
三
    嫉与悭
四
    诳与谄
五
    无惭与无愧


增支部·二集·182经

《增支部·二集·第十六 忿品》

六
    不忿与不恨
七
    不覆与不恼
八
    不嫉与不悭
九
    不诳与不谄
一〇
    惭与愧


增支部·二集·183经

《增支部·二集·第十六 忿品》

一一
    诸比丘！成就二法者，即住于苦。
    云何为二法耶？
    忿与恨……乃至……
一二
    覆与恼……乃至……
一三
    嫉与悭……乃至……
一四
    诳与谄……乃至……
一五
    无惭与无愧……乃至……
    诸比丘！成就此等二法者，即住于苦。


增支部·二集·184经

《增支部·二集·第十六 忿品》

一六
    诸比丘！成就二法者即住于乐。
    云何为二法耶？
    不忿与不恨……乃至……
一七
    不覆与不恼……乃至……
一八
    不嫉与不悭……乃至……
一九
    不诳与不谄……乃至……
二〇
    惭与愧
    诸比丘！成就此等二法者，即住于乐。


增支部·二集·185经

《增支部·二集·第十六 忿品》

二一
    诸比丘！此等二法，可使有学之比丘退堕。
    云何为二耶？
    忿与恨……乃至……
二二
    覆与恼……乃至……
二三
    嫉与悭……乃至……
二四
    诳与谄……乃至……
二五
    无惭与无愧
    诸比丘！此等二法，可使有学之比丘退堕。


增支部·二集·186经

《增支部·二集·第十六 忿品》

二六
    诸比丘！此等二法，将不令有学之比丘退堕。
    云何为二法耶？
    不忿与不恨……乃至……
二七
    不覆与不恼……乃至……
二八
    不嫉与不悭……乃至……
二九
    不诳与不谄……乃至……
三〇
    惭与愧
    诸比丘！此等二法，不令有学之比丘退堕。


增支部·二集·187经

《增支部·二集·第十六 忿品》

三一~三五
    诸比丘！成就二法者，即如捉而投掷堕于地狱。
    云何为二法耶？
    忿与恨是……乃至……［二集之一六之一一~一五］
    诸比丘！成就此等二法者，即如捉而投掷堕于地狱。


增支部·二集·188经

《增支部·二集·第十六 忿品》

三六~四〇
    诸比丘！成就二法者，即如捉而投掷生于天。
    云何为二法耶？
    不忿与不恨……乃至……［二集之一六之一六~二〇］。
    诸比丘！成就此等二法者，如捉投生于天。


增支部·二集·189经

《增支部·二集·第十六 忿品》

四一~四五
    诸比丘！成就此二种法之此世间之一类者，身坏、死后、生于无幸处、恶趣、险难、地狱。
    云何为二法耶？
    忿与恨……乃至……［二集之一六之一一~一五］
    诸比丘！此等二法者，……乃至……生。


增支部·二集·190经

《增支部·二集·第十六 忿品》

四六~五二
    诸比丘！成就二种法之此世间之一类者，身坏、死后、生于善趣、天世。
    云何为二法耶？
    不忿与不恨是……乃至……［二集之一六之一六~二〇］
    诸比丘！成就此等二法者……乃至……生于天世。


增支部·二集·191-200经

《增支部·二集·第十六 忿品》

五一~五五
    诸比丘！此等二法是不善……乃至……［二集之一六之一~五］。
五六~六〇
    ……是善……乃至……［二集之一六之六~一〇］。
1六一~六五
    ……是有罪……乃至……［二集之一六之一~五］。
2六六~七〇
    ……是无罪……乃至……［二集之一六之六~一〇］。
3七一~七五
    ……是增苦……乃至……［二集之一六之一~五］。
4七六~八〇　　……是增乐……乃至……［二集之一六之六~一〇］。
八一~八五
    ……是苦之异熟……乃至……［二集之一六之一~五］。
八六~九〇
    ……是乐之异熟……乃至……［二集之一六之六~一〇］。
九一~九五
    ……是有恼害……乃至……［二集之一六之一~五］。
九六~一〇〇
    ……是无恼害……乃至……［二集之一六之六~一〇］。
    诸比丘！此等二法是无恼害。

注：
1 底本虽作六〇~六四，却为六一~六五之误。
2 底本虽作六五，却为六六之误。
3 底本虽作七〇 ，却为七一之误。
4 底本虽作七五，却为七六之误。


增支部·二集·201经

《增支部·二集·第十七 品》

        第十七 品
一
    诸比丘！缘于此等二种利，如来遂制立弟子众之学处。
    云何为二利耶？
    为僧伽之极善，为僧伽之安乐……乃至…
    为折伏恶人、为纯净比丘之乐住……乃至……
    为防护现法之漏、罪、怖畏、不善法。为害当来之漏、怨、罪、怖畏、不善法是……乃至……
    为哀愍在家者，为断绝有恶意之党……乃至……
    为令未信者信，为令已信者增长其信……乃至……
    为正法之住，为摄受于律。
    诸比丘！缘于此等二种利，如来遂制立弟子众之学处。


增支部·二集·202-230经

《增支部·二集·第十七 品》

二
    诸比丘！缘于此等二种利，如来遂制立弟子众之波罗提木叉……乃至……［二集之一七之一］1
    制立诵波罗提木叉事……乃至……
    制立中止波罗提木叉事……乃至……
    制立自恣……乃至……
    制立中止自恣……乃至……
    制立应诃所作……乃至……
    制立应责所作……乃至……
    制立应驱摈所作……乃至……
    制立应乞容赦所作……乃至……
    制立应除却所作……乃至……
    制立与别住……乃至……
    制立拉回于根本事……乃至……
    制立与摩那埵……乃至……
    制立许容……乃至……
    制立复归……乃至……
    制立应退去……乃至……
    制立具足……乃至……
    制立白羯磨……乃至……
    制立白二羯磨……乃至……
    制立白四羯磨……乃至……
    制立未制立……乃至……
    制立随已制……乃至……
    制立现前毗奈耶……乃至……
    制立忆念毗奈耶……乃至……
    制立不痴毗奈耶……乃至……
    制立自言作……乃至……
    制立多人［语］……乃至……
    制立求彼罪……乃至……
    制立草覆地。
    云何为二法耶？
    为了僧伽之极善，为僧伽之安乐……为折伏恶人，为纯净比丘之乐住……乃至……为防护现法之漏，为害当来之漏……乃至……为防护现法之2怨、罪、怖畏、不善法。为害当来之怨、罪、怖畏、不善法……乃至……为哀愍在家者，为断绝有恶意者之党……为令未信者信，为令已信者增长其信……为正法之住，为摄受律。诸比丘！缘于此等二利，如来遂为弟子众制立草覆地。

注：
1 底本之有I者，应是II之误。
2 底本veranam之次前，有asavanam之语是误。


增支部·二集·202-230经

《增支部·二集·第十七 品》

三
    诸比丘！为知贪，应修二种法。
    云何为二法耶？
    奢摩他与毗钵舍那。诸比丘！为知贪，应修此等二法。
四
    诸比丘！为遍知贪……乃至……为遍尽，为断、为尽、为去、为离染、为灭、为舍、为弃，而应修此等二种法……乃至……［二集之一七之三3］

注：
3 底本虽作为五，却是三之误。


增支部·二集·232-246经

《增支部·二集·第十七 品》

五
    为嗔、痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放逸。为知、为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等二种法。
    云何为二法耶？
    舍摩他与毗钵舍那……乃至……应修此等二种法。
    二集竟

        摄句
    二 第二集
    罪、精勤、应痛惜。又，通达、结、黑白。又，应入21雨期。力、觉支、静虑、说、评论22、非法行、一向不作善、以及惑乱［第一、第二］。
    愚人、怀忿、所说、了义、隐覆、见、戒、顺明分［第三］。
    地、不能尽报、说何者、应供养、结、等心、徒步之贼23、行及文［第四］。
    粗显、不和合、和合、圣、第五糟糠、伪美、重财、不等、非法、非法说者24［第五］。
    益、希有人、被追悼、值于塔婆、二觉者、三雷、紧那罗、出产、又同住、行［第六］。
    在家、欲、依、漏、有染、圣、身、喜、悦、定、寂静［第七］。
    绪、因、行、缘、色、受、想、识、所有之有为、解脱、策励、名［第八~第九之三25］明、于有之见、无惭、惭、恶言、界、犯、出犯、善巧26［第九之四──至终］。
    愚者、所许、犯、非法、非律、悔、所许、犯、非法、非律是［第十］。
    人、27净相、心、于第五之凡愚、慧、及无忧为先，……28缘、所说之重、轻、粗重［第十一］。
    四种为求29、所损伤、自心、忿调伏、30舍、偏舍、受用、等受用、均布、摄受、摄益，哀愍［第十二、第十三］。
    覆护、遍覆护、寻、遍寻、遍寻性、供养、款待、成满、增长、宝、积集［第十四］。
    入定、质直、堪忍、和顺、不害、二种根、思择、念、奢摩他、破、具、清净、见、不喜足，以及失念之十五［第十五］。
    二种法、有学以及彼31……善、与无罪、与增乐、异熟32、百恼害、苦、三、现前、二种自恣、应呵、应责、应驱摈容赦、除却、别住、根本、摩那埵、许容［第十六──第十七之半］

注：
21 「应入」文即如是。
22 「诤论」底本作为 desanā-vikaraṇena 是 desanādhikaraṇena 之误。
23 「徒步之贼」底本之 caraṇaka-coro 之义不明。
24 「非法说者」底本之 adhammādī 应是 adhammavādī。
25 底本是单独作为八，并不言（第九之三）。依先前之文，乃作如此改正。
26 底本单为（九）。
27 「人云云」此节误字颇多，无由判读。
28 底本即作 vitthogo duttappa。
29 「四希望」底本虽作 āyācani cattāro，但今即认是 āyācanāni cattāri 之误。
30 「忿调伏」底本之作 sacittako vā vinaye 是依先文假设为 sacitta-kodha-vinayo。
31 底本即作 kaveyyaṁ。
32 「异熟」底本虽作 vivekaṁ 却如出版者之想像而读为 vipākaṁ。以下至（现前）文意不明。


三 集


增支部·三集·1经

《增支部·三集·第一 愚人品》

        第一 愚人品
    一
    如是我闻。一时，世尊住舍卫［城］之祇陀林中给孤独园，于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘即答称世尊曰：“世尊！”世尊即如是说：“诸比丘！诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而生，非由智人。
    诸比丘！譬如用苇所葺之舍，或用草所葺之舍，所发火燃，能烧涂内外，防塞通风，闭门，上窗锁而烧高阁，正如是。诸比丘！诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而生，非由智人。
    诸比丘！如是愚人是有怖，而智人无有怖。愚人是有灾患，而智人无有灾患。愚人是有横灾，而智人无横灾。诸比丘！依智人不起怖，依智人不起灾患，依智人不起横灾。故诸比丘！汝等应如是学，我等应成就三法而避免被称为愚人之三法：成就三法而实行，则被称为智人之三法。诸比丘！汝等应如是学。”


增支部·三集·2经

《增支部·三集·第一 愚人品》

    二1
    诸比丘！愚人之标识是在作业，智人之标识是在作业，智慧是光辉于行。
    诸比丘！成就三法者，即应知是愚人。云何为三耶？身恶行、语恶行、意恶行。诸比丘！成就此等三法者，即应知是愚人。
    诸比丘！成就三法者，即应知是智人。云何为三耶？身妙行、语妙行、意妙行是。诸比丘！成就此等三法者，即应知是智人。
    故诸比丘！汝等应如是学，我等若成就三法，即应避开被称为愚人之三法；若成就三法，即应实行被称为智人之三法。诸比丘！汝等应如是学。

注：
1 二~九请参照增一二 （大二、六〇七c以下）。


增支部·三集·3经

《增支部·三集·第一 愚人品》

    三
    诸比丘！此等三者，是愚人是为愚人之相、是为愚人之状、是为愚人之行。云何为三愚人耶？
    诸比丘！世间有愚者，恶思惟、恶说、恶所作。诸比丘！若愚人不行恶思惟、恶说、恶所作，则智人云何知彼为愚人、不善人耶？诸比丘！愚人是恶思惟、恶说、恶所作故，智人则知彼为愚人、不善人。诸比丘！此等三者，是愚人是为愚人之相，是为愚人之状、是为愚人之行。
    诸比丘！此等三者，是智人是为智人之相、是为智人之状、是为智人之行。云何为三耶？诸比丘！世间有智人，善思惟、善说、善所作。诸比丘！若人不行善思惟、善说、善所作，则智人云何知彼为智人、善人耶？诸比丘！智人是善思惟、善说、善所作故，智人即知彼为智人、善人。诸比丘！此等三者，是智人是为智人之相、是为智人之状、是为智人之行。故2诸比丘！汝等应如是学。我等应成就三法，避开被称为愚人之三法：成就三法，实行被称为智人之三法。诸比丘！汝等应如是学。

注：
2 故云云之一节，是依暹本而加补。


增支部·三集·4经

《增支部·三集·第一 愚人品》

    四
    诸比丘！若成就三法者，应知是为愚人。云何为三耶？
    于过不见为过，于过见为过而不如实悔除，复不如法承认他人对过之发露忏悔。诸比丘！成就此等三法者，即应知是为愚人。
    诸比丘！若成就三法者，即应知是为智人，云何为三者耶？
    于过见为过，于过见为过而如实悔除，复如法承认他人对过之发露忏悔。诸比丘！成就此等三法者，即应知是为智人。


增支部·三集·5经

《增支部·三集·第一 愚人品》

    五
    诸比丘！成就三法者，即应知为愚人，云何为三法者耶？
    非理以解问、非理答其问，复不欢喜他人以满足、有脉络、适切之显句如理答其问者。诸比丘！成就此等三法者，应知是为愚人。
    诸比丘！成就三法者，应知是为智人。云何为三智人耶？
    如理解问，如理答问，复欢喜他人以满足、有脉络、适切之显句如理答其问者。诸比丘！成就此等三法者，应知是为智人。


增支部·三集·6经

《增支部·三集·第一 愚人品》

    六
    诸比丘！成就三法者，应知是为愚人。云何为三法者耶？
    不善身业、不善语业、不善意业。诸比丘！成就此等三法者，应知是为愚人。
    诸比丘！成就三法者，应知是为智人。云何为三法耶？
    善身业、善语业、善意业是，诸比丘！成就此等三法者，应知是智人。


增支部·三集·7经

《增支部·三集·第一 愚人品》

    七
    诸比丘！成就三法者，应知是为愚人。云何为三法耶？
    有罪身业、有罪语业、有罪意业……乃至……
    诸比丘！成就三法者，即应知是为智人。云何为三法耶？
    无罪身业、无罪语业、无罪意业……乃至……


增支部·三集·8经

《增支部·三集·第一 愚人品》

    八
    诸比丘！成就三法者，即应知是愚人。云何为三法耶？
    有恼害身业……乃至……有恼害意业……乃至……
    诸比丘！成就三法者，即应知是智人。云何为三法耶？
    无恼害身业……乃至……无恼害意业。
    诸比丘！成就此等三法者，即应知是智人。
    故诸比丘！汝等应如是学，我等应具足三法，避开被称为愚人之三法，成就三法，实行被称为智人之三法。诸比丘！汝等应如是学。


增支部·三集·9经

《增支部·三集·第一 愚人品》

    九
    诸比丘！成就三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自身。又，彼是有罪、为智者所呵毁，又，生许多非福。云何为三法耶？
    身恶行、语恶行、意恶行。
    诸比丘！成就此等三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自身。又，彼有罪、为智者所呵毁。又，生许多非福。
    诸比丘！成就三法者，即是智人、是聪明、是善人，亦保护无损、无受害之自身。又，无罪，不为智者所呵毁。又，生许多福。云何为三法耶？
    身妙行……乃至……意妙行是。
    诸比丘！成就此等三法者，即是智人、是聪明、是善人，亦保护无受损、无受害之自身。又，无罪，不为智者所呵毁。又，生许多福。


增支部·三集·10经

《增支部·三集·第一 愚人品》

    十3
    诸比丘！成就三法而不断三垢者，犹如捉而投弃堕入地狱。云何为三法耶？
    破戒，不断彼破戒之垢。有嫉，不断彼嫉之垢。有悭、不断彼悭之垢。诸比丘！成就此等三法者，而不断此三垢，即犹如捉而投弃堕入地狱。
    诸比丘！成就三法而断三垢者，犹如捉而停留生于天。云何为三法耶？
    持戒、断彼破戒之垢。无嫉、断彼嫉之垢。无悭、断彼悭之垢。诸比丘！成就此三法，断此三垢者，即犹如捉而停留生于天。

注：
3 参照A.III,153；Itiv.32。


增支部·三集·11经

《增支部·三集·第二 车匠品》

        第二 车匠品
    十一
    诸比丘！成就三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天与人之无利、之苦。云何为三法耶？
    劝修不随顺之身业、劝修不随顺之语业、劝修不随顺之法。诸比丘！成就此等三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天、人之无益、之苦。
    诸比丘！成就三法者具高名比丘行，是为多人之益、多人之乐、多人之利、天、人之益、之乐。云何为三法耶？
    劝修随顺之身业、劝修随顺之语业、劝修随顺之法。诸比丘！成就此等三法具高名比丘行，是为多人之益、为多人之乐、为多人之利、为天、人之益、之乐。


增支部·三集·12经

《增支部·三集·第二 车匠品》

    十二
    诸比丘！关于刹帝利种浇头王之三者，将被终身记忆。云何为三者耶？
    诸比丘！刹帝利种浇头王所生之处，诸比丘！是关于刹帝利种浇头王应终身记忆之第一。复次，诸比丘！刹帝利种王之浇头处，诸比丘！是关于刹帝利种浇头王应终身记忆之第二。复次，诸比丘！刹帝利种浇头王战胜已，于战胜住始战之处。诸比丘！是关于刹帝利种浇头王所应终身记忆之第三。诸比丘！此等三者，是关于刹帝利种浇头王应受终身记忆者。
    诸比丘！正如是，此三者，是关于比丘应终身记忆者。云何为三耶？
    诸比丘！比丘剃除须发、着坏色衣、由出家而出成为无家者之处。诸比丘！此是关于比丘应受终身记忆之第一。复次，诸比丘！比丘如实知此是苦，如实知此是集，如实知此是灭，如实知此是趣灭苦道之处，诸比丘！此是关于比丘应受终身记忆之第二。复次，诸比丘！比丘从漏尽，至现法自知无漏心解脱、慧解脱、作证具足而住之处。诸比丘！此是关于比丘应受终身记忆之第三。诸比丘！此等三法者，是关于诸比丘应受终身记忆者。”


增支部·三集·13经

《增支部·三集·第二 车匠品》

    十三
    诸比丘！此等三种人，是存在于世间者，云何为三种人耶？
    无希望者、正希望者与离希望者。
    诸比丘！1何种人是无希望者耶？
    诸比丘！2世间有一类现生于下贱家、或旃陀罗家、或竹匠家、或兽猎家、或车匠家、或净除尘芥家，成为贫穷、饮食穷乏、生计困难、辛苦而得衣食［生于……之家］。又，彼遂成血色恶劣、形容衰、矮小而多病、或是遍盲、或是手不具、或跛、或躄，不得食物、饮料、衣服、车乘、鬘、香、涂香、床宅、灯具。彼闻说，某名之刹帝利由刹帝利而登上刹帝利王位者。彼不如是说：'何时，刹帝利众亦令我登上王位？'诸比丘！此名为无希望者。
    诸比丘！何种人是正希望者耶？
    诸比丘！世间有刹帝利种浇头王之长子，未灌顶3，已达不动［位］，彼闻说：'某名之刹帝利由刹帝利登上刹帝利王位者，'彼即如是说：'何时刹帝利众亦令我登上刹帝利王位？'诸比丘！此名为正希望者。
    诸比丘！何种人是离希望者耶？
    诸比丘！世间有刹帝利又是浇头王，彼闻说：'某名之刹帝利由刹帝利众登上刹帝利王位者，'彼即不如是思惟：'何时刹帝利众亦令我登上刹帝利王位耶？'何以故？诸比丘！于前未受灌顶时，彼之希望，［今］已止息故。诸比丘！此即称为离希望者。
    诸比丘！此等三种人，存在于世间。正如是，诸比丘！有三种人，存在于诸比丘中。云何为三种人耶？
    无希望者与正希望者与离希望者。
    诸比丘！何种人是无希望者耶？
    诸比丘！世间有一种人，破戒而性质恶，不净而作惹疑惑之行状，作阴蔽之业，非沙门而自称沙门，非净行者而自称净行者，内为朽废，漏泄而生污秽，彼未曾闻：有某名之比丘，由漏尽而于现法自知无漏之心解脱、慧解脱、作证已具足而住。彼即不如是思惟，谓：'何时我亦能由漏尽而于现法自知无漏心解脱、慧解脱，作证已具足而住耶？'诸比丘！此即称为无希望者。
    诸比丘！何种人是正希望者耶？
    诸比丘！世间有比丘，具足戒、性质善，彼闻：'某名之比丘由漏尽而现法自知无漏心解脱、慧解脱，作证已具足而住。'彼即思惟：'于何时我亦由于漏尽而……乃至……作证已，具足而住耶？'诸比丘！此称为正希望者。
    诸比丘！何种人是离希望者耶？
    诸比丘！世间有比丘、漏尽阿罗汉，彼闻：'某名之比丘由漏尽而……乃至……作证已具足而住。'彼即不如是思惟：'于何时我亦由漏尽而……乃至……作证已具足而住耶？'所以者何？诸比丘！于前未解脱时，彼之解脱希望，［今］于已止息故。诸比丘！此称为离希望者。
    诸比丘！此等三种人，存在于诸比丘中。

注：
1 参照 puggalapaññatti 3, 1; 4, 19; s. III. 3, 1, 5。
2 参照 S. vol. I, p. 94。
3 「尚未灌顶」abhiseko anabhisitto-m-acalapatto 是依出在脚注之 ph 及暹本，取其abhisekena anabhisitto acalapatto 者。


增支部·三集·14经

《增支部·三集·第二 车匠品》

    十四
    “诸比丘！凡转轮王都有法，以法治世，非王则不能转轮。
    如是说时，有一比丘白世尊：“大德！云何为有法，以法治世之转轮王耶？”
    比丘！是法者，世尊说示：
    ‘比丘！世间有转轮王，有法，以法治世。唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对内之人给与适法之保护、拥护、覆护。
    复次，比丘！转轮王是有法，以法治世。唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对王族、臣属、军众、婆罗门族、居士、市民、村民、沙门、婆罗门、禽兽给与适法之保护、拥护、覆护。
    此，比丘！有彼转轮王，有法……乃至……对内之人给与适法之保护、拥护、覆护。对王族……乃至……对内之人给与适法之保护、拥护、覆护。唯依法转轮，彼轮是人中之敌对有情不能转者。’比丘！正如是，如来、应供、正自觉者有法。以法治世、唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护。言：‘应修如是之身业，不应修如是之身业。’复次，比丘！如来、应供、正自觉者是有法……乃至……对语业给与适法之保护、拥护、覆护。言：‘应如是修语业，不应修如是之语业……乃至……对意业给与适法之保护、拥护、覆护。’言：‘应修如是之意业，不应修如是之意业。’此，比丘！如来、应供、正自觉者有法，以法治世，唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护……乃至……对语业……乃至……对意业与以适法之保护、拥护、覆护。唯依法而转无上法轮，彼轮是沙门、婆罗门、天、魔罗、梵天或世间任何人皆不能转者。”


增支部·三集·15经

《增支部·三集·第二 车匠品》

    十五
一
    一时，世尊住波罗奈之仙人堕处鹿苑。于其处，世尊告诸比丘众曰：“诸比丘！”
    彼等诸比丘应诺世尊曰：“大德！”于是，世尊曰：
    “诸比丘！昔有王者，名为帕伽它那，诸比丘！一日，王语车匠曰：‘车匠！由今日起过六个月，我将作战。车匠！汝能造一对新车轮否？’诸比丘！车匠答帕伽它那王曰：“王者！”我能造。
    诸比丘！然而，车匠在六个月仅余六日之时，完成一新车轮。诸比丘！其时帕伽它那王即语车匠：
    ‘车匠！从今再过六日，我将作战，能完成一对新车轮否？’‘王！此六个月剩余之六日，可造一车轮。’‘然而车匠！汝能在此六日之间，为我完成第二车轮否？’诸比丘！如此车匠答帕伽它那王曰：‘王！我能。’
二
    诸比丘！其时，车匠在六日之间，完成第二车轮，手持一对新车轮往诣帕伽它那王之处。诣已告帕伽它那王曰：‘王！一对新车轮，已如是完成。’‘车匠！汝在六个月尚余六日时完成此车轮，又在六日间完成另一车轮，其中之差异云何？我在此间不见任何之差异。’‘然而，王！两者是有差违。王者当见其差异。’诸比丘！其时车匠即运转六日间完成之车轮，其车轮是运转而在有势力之间连续旋回，而后落于地上。然而，六个月尚余六日之间所完成之车轮，则运转后其车轮在运力之间连续运转，而后，则嵌于车轴而止。
三
    ‘车匠！有何因、何缘，六日之间所完成之彼车轮，运转后，唯于运力之间连续旋回，然后落于地上？复次，车匠！有何因、何缘，六个月尚余六日之间所完成之彼车轮，运转后，于运力之间连续旋转，而后则嵌于车轴而止？’‘王！六日之间所完成之车轮，其辋亦曲，有瑕而不纯真，辐亦曲、有瑕、表面未充分被削。毂亦曲、有瑕而不纯真、运转后唯于运力之间连续旋回，而后则落于地上。然而，王！六个月尚余六日之间所完成之车轮，其辋不曲、无瑕而纯真。辐亦不曲、无瑕、表面已充分被削。毂亦不曲、无瑕而纯真。彼车轮之辋亦不曲、无瑕而纯真。辐亦不曲、无瑕而纯真。毂亦不曲、无瑕而纯真。运转后，于运力之间连续运转，而后则嵌于车轴而止。’
四
    诸比丘！汝等不作如是思惟耶？谓：其时之彼车匠是异人耶？然而，诸比丘！不可作如是见，其时之彼车匠是我。其时，诸比丘！我是善知木材之曲、木材之瑕、木材之不纯。诸比丘！今我是应供、正自觉者而善知身之曲、身之瑕、身之不纯。善知语之曲、语之瑕、语之不纯。善知意之曲、意之瑕、意之不纯。
五
    诸比丘！凡比丘或比丘尼为未断身之曲、身之瑕、身之不纯者。未断语之曲、语之瑕、语之不纯者。未断意之曲、意之瑕、意之不纯者。诸比丘！为此，将由此法律堕落，犹如彼于六日间完成之车轮。
    诸比丘！凡比丘或比丘尼为已断身之曲……乃至……意之曲、意之瑕、意之不纯者，诸比丘！为此，住于此法律中，犹如彼六个月尚余六日所完成之车轮。
    是故诸比丘！汝等于世间，应如是学。我等应断身之曲、身之瑕、身之不纯。我等应断语之曲、语之瑕、语之不纯。我等应断意之曲、意之瑕、意之不纯。诸比丘！汝等实应如是学。”


增支部·三集·16经

《增支部·三集·第二 车匠品》

    十六4
    诸比丘！成就三法之比丘者，是行无戏论之道。又，彼之漏尽因是圆满。云何为三者耶？
    诸比丘！世间有比丘，护诸根门，于食知量，勉力于觉醒。
    诸比丘！又，如何是比丘之护诸根门耶？
    诸比丘！世间有比丘，以眼见色已，不取相、不取细相，由斯作、不防护眼根而住时，贪与忧之恶不善法则流入。为防护斯作而修行，而护眼根，而作眼根之防护──以耳闻声已……乃至……以鼻嗅香已……乃至……以舌味味已……乃至……以身触所触已……乃至……以意识法已，不取相、不取细相，由斯作、不防护意根而住时，贪与忧与恶不善法则流入。为防护斯作而修行，而护意根，而作意根之防护。诸比丘！如是比丘是护诸根门。
    诸比丘！又如何比丘于食能知量耶？
    诸比丘！世间有比丘，思择已而如理摄食、不与戏、不与醉、不与饰、不与美，乃至唯为此身之住、活、息害、修净行。如是我乃亡故受，使新受不生。又，我生存、成无罪、安稳而住。诸比丘！如是比丘于食知量。
    诸比丘！又如何比丘于觉醒勉力耶？
    诸比丘！世间有比丘，昼即经行［或］坐已不留心于覆障法，初夜则经行［或］坐已不留心于覆障法。中夜则右胁为下如师子而卧，以足叠足，正念正知而作起想。后夜则起而经行［或］坐已不留心于覆障法。诸比丘！如是比丘勉力于觉醒。诸比丘！成就此等三法之比丘，是行无戏论之道，又，因是，彼之漏尽圆满。

注：
4 参照增二一（大二、六〇三C）Puggalapaññatti 2, 17。


增支部·三集·17经

《增支部·三集·第二 车匠品》

    十七5
    诸比丘！此等三法，能自恼害，亦能他恼害，亦能自他恼害。云何为三耶？
    身恶行、语恶行、意恶行。诸比丘！此等三法，亦能自恼害，亦能他恼害，亦能自他恼害。诸比丘！此等三法，亦能不自恼害，亦能不他恼害，亦能不自他恼害，云何为三法耶？
    身妙行、语妙行、意妙行。诸比丘！此等三法，能不自恼害，亦能不他恼害，亦能不自他恼害。

注：
5 参照杂四七（大二、三四一b）。


增支部·三集·18经

《增支部·三集·第二 车匠品》

    十八
    诸比丘！若汝等，有外道出家作如是问：“具寿沙门瞿昙是为生天而住净行耶？诸比丘！如是问汝等，可辱否、可耻否，可起嫌厌否？
    “诚然，大德！”
    诸比丘！如是汝等实应以天之寿为辱、为耻、为嫌厌，以天之色、天之乐、天之誉、天之自在为辱、为耻、为嫌厌。既然如此，诸比丘！汝等当然应以身恶行为辱、为耻、为嫌厌。以语恶行……乃至……意恶行为辱、为耻、为嫌厌。


增支部·三集·19经

《增支部·三集·第二 车匠品》

    十九
    诸比丘！成就三支之商人，不能得未得之财，亦不能增殖已得之财。云何为三耶？
    诸比丘！世间有商人，午前不热诚励业，日中不热诚励业，午后不热诚励业。诸比丘！成就此等三支之商人，不能得未得之财，亦不能增殖已得之财。
    正如是，诸比丘！成就三法之比丘者，不能得未得之善法，亦不能增殖已得之善法。云何为三法耶？
    诸比丘！世间有比丘，午前不热诚为定而励行、日中不热诚为定而励行、午后不热诚为定而励行。诸比丘！成就此等三法之比丘，不能得未得之善法，亦不能增殖已得之善法。
    诸比丘！成就三法之商人，能得未得之财，亦能增殖已得之财。云何为三耶？
    诸比丘！世间有商人，午前热诚励业、日中热诚励业、午后热诚励业。诸比丘！成就此等三法之商人，能得未得之财，亦能增殖已得之财。
    正如是，诸比丘！成就三法之比丘，能得未得之善法，亦能增殖已得之善法。云何者三法耶？
    诸比丘！世间有比丘，午前热诚为定而励行、日中……乃至……午后热诚为定而励行，诸比丘！成就此等三法之比丘，能得未得之善法，亦能增殖已得之善法。


增支部·三集·20经

《增支部·三集·第二 车匠品》

    二十
    诸比丘！成就三支之商人，不久可增广、增大其财产。云何为三耶？
    诸比丘！世间有商人，炯眼、有巧之奋斗，基础巩固。
    诸比丘！又如何商人为炯眼耶？
    诸比丘！世间有商人，知商品、知此品如是买、如是卖，如是之原价，如是之利益。诸比丘！如是商人为炯眼。
    诸比丘！又，为如何商人为有巧之奋斗耶？
    诸比丘！世间有商人，乃作商品之卖买，诸比丘！商人如是为有巧之奋斗。
    诸比丘！又如何商人为巩固基础耶？
    诸比丘！世间有商人，凡大财大富裕之长者或长者子，皆如是知彼──此商人是炯眼、有巧之奋斗，以养妻子，又，具有不断支付我等之力。彼等是为财而招彼商人，从此处取财以养妻子，又，不断支付我等。诸比丘！商人如是为基础巩固。
    诸比丘！成就此等三支之商人，不久可增广、增大其财产。
    诸比丘！正如是，成就三法之比丘，不久可增广增大其善法。云何为三耶？
    诸比丘！世间有比丘，炯眼、有巧之奋斗、巩固基础。
    诸比丘！又如何而比丘为炯眼耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……如实知此是苦灭之道。诸比丘！如是比丘为炯眼。
    又，诸比丘！比丘如何有巧之奋斗耶？
    诸比丘！世间有比丘，发起精进而住，断不善法，成满善法，具有力，坚固勇猛求善法而不休息。诸比丘！如是比丘为有巧之奋斗。
    诸比丘！又，如何比丘之巩固基础耶？
    诸比丘！6世间有比丘，多闻而通晓阿含，恒亲近持法、持律、持摩夷之诸比丘而质问［彼等比丘］，谓：'大德！此为何、此有何义？'彼等具寿对彼开示未开，又显示未显，又以种种说而除其生起疑惑之诸法，诸比丘！如是为比丘之巩固基础。
    诸比丘！成就此等三法之比丘，不久可增广、增大其善法。

注：
6 参照A.vol.2,p.147。


增支部·三集·21经

《增支部·三集·第三 人品》

        第三 人品
    二十一
    如是我闻。一时，世尊住舍卫［城］祇陀林中之给孤独园。时具寿撒给与具寿摩诃柯提它诣舍利弗之处。诣已，与具寿舍利弗互相庆慰……乃至……具寿舍利弗对坐于一面之具寿撒给言：
    “1具寿［撒给］！世间有此等三种人。云何为三者耶？身证、见至、信解。具寿［撒给］！世间有此三种人。具寿［撒给］！汝于此等三种人中喜好谁耶？又，［谁］更善者？又［谁］是更加妙者否？”
    “具寿舍利弗！世间存在此等三种人。云何为三耶？身证、见至、信解。具寿！此等三种人，存在于世间。具寿［舍利弗］！于此等三种人中，信解之人是我所好，彼为此等三种人中更善，更妙者。何以故？具寿［舍利弗］！此种人之信根是上故。”
    其时，具寿舍利弗对具寿摩诃柯提它如是言：“具寿柯提它！世间存在此等三种人。云何为三耶？身证与……乃至……具寿［柯提它］！此等三种人存在于世间。具寿！汝于此等三种人中喜好谁耶？又，［谁］更善者，又，［谁］更妙者？”
    “具寿舍利弗！有此等三种人。云何为三种人耶？身证……乃至……具寿［舍利弗］！世间有此等三种人。具寿！此等三种人中身证之人，是我所好者，彼是此等三种人中更善，又，更妙者。何以故？具寿！此人之定根是上故。”
    其时，具寿摩诃柯提它对具寿舍利弗如是言：“具寿舍利弗！世间有此等三种人。云何为三耶？身证……乃至……具寿！世间有此等三种人。具寿！汝于此三种人中喜好谁耶？又，［谁］是更善者，又，［谁］是更妙者耶？”
    “具寿柯提它！世间有此等三种人，云何为三者耶？身证……乃至……具寿！世间有此等三种人。具寿！此等三种人中，见至之人是我所好者，彼于此三种人中更善，又，更妙者。何以故？具寿！此人之慧根是上故。”
    其时，具寿舍利弗对具寿撒给与具寿摩诃柯提它言：‘具寿！我等皆应自己之辩才而解说者，具寿！我等将去，我等将诣世尊之处。诣已，我等将向世尊白此义，依世尊为我等解说，我等将如是受持。’具寿撒给它及具寿摩诃柯提它应诺具寿舍利弗：‘诚然，具寿！’于是具寿舍利弗、具寿撒给它、具寿摩诃柯提它遂诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿舍利弗将与具寿撒给它及具寿摩诃柯提它之全部对话白世尊。
    “舍利弗！此中，于此等三种人中，更善，又，更妙者，是一向不易记说。所以者何，舍利弗！有信解之人而向阿罗汉者，有身证之人而为一来或为不还者，又有见至之人而为一来或为不还者，此有是处故。
    “舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。所以者何，舍利弗！有身证之人而向阿罗汉者，有信解之人而为一来或为不还者，又，见至之人而为一来或为不还者，此有是处故。
    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。所以者何？有见至之人而向阿罗汉者，有信解之人而为一来者，或为不还者，又，有身证之人而为一来者，或为不还者，此有是处故。
    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。”

注：
1 参照S.vol.5,p.376。


增支部·三集·22经

《增支部·三集·第三 人品》

    二十二2
    诸比丘！此等三种病人，存在于世间，云何为三种病人耶？
    诸比丘！世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得有效验之药。得适当之看护人，或难得适当之看护人，［无论如何］其病不愈。
    复次，诸比丘！世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得有效验之药。得适当之看护人，或难得适当之看护人，［无论如何］其病可愈。
    复次，诸比丘！世间有一种病人，得滋养食，并非难得。得有效验之药，并非难得。得适当之看护人，并非难得，其病可愈。
    诸比丘！此中有得滋养食，并非难得。得有效验之药，并非难得。得适当看护人，并非难得而其病可愈之人。诸比丘！缘此之病人，而病者之食受到制定，病者之药受到制定，病者之看护人受到制定。诸比丘！又缘此之病人，而其他［二种］病人受到看护。诸比丘！此等三种病人，存在于世间。
    诸比丘！正如是，喻于此之三种病人，存在于世间。云何为三者耶？
    诸比丘！世间有一类人，得见如来，或不得见如来。得听如来所教法、律，或不得听如来所教法、律。［无论如何］于诸善法，不入于正性决定性。
    诸比丘！世间复有一类人，得见如来，或不得见如来。得听如来所教法、律，或不得听如来所教法、律。［无论如何］于诸善法，入于正性决定性。
    诸比丘！世间复有一类人，得见如来，并非不能得。得听如来所教法、律，并非不能得。于诸善法入于正性决定性。
    诸比丘！此中，有得见如来，并非不能得。有得听如来所教法、律，并非不能得。有于诸善法能入于正性决定性之人。诸比丘！缘此人而说法受到制定。诸比丘！又缘此人，法亦应对他人说。诸比丘！喻于此等之三种病人，存在于世间。

注：
2 参照同上 Puggalapaññatti, 3, 2。


增支部·三集·23经

《增支部·三集·第三 人品》

    二十三
    诸比丘！此等三种人，存在于世间。云何为三种人耶？
    诸比丘！世间有一类人，造作有恼害之身行，造作有恼害之语行，造作有恼害之意行。彼造作有恼害之身行已，造作有恼害之语行已，造作有恼害之意行已而生于有恼害之世。其生于有恼害之世者，触于有恼害之触。彼因触于有恼害之触，而感一向苦之有恼害受，犹如地狱之有情。
    复次，诸比丘！世间有一类人，造作无恼害之身行……乃至……造作无恼害之意行。彼造作无恼害之身行已……乃至……造作无恼害之意行已，而生于无恼害之世。其生于无恼害之世者，触于无恼害之触。彼因触于无恼害之触，而感到一向乐之无恼害受，犹如遍净天。
    复次，诸比丘！世间有一类人，造作有恼害及无恼害之身行……乃至……造作有恼害及无恼害之意行。彼，造作有恼害及无恼害之身行已……乃至……造作有恼害及无恼害之意行已，而生于有恼害及无恼害之世。其生于有恼害及无恼害之世者，触于有恼害及无恼害之触。彼因触于有恼害及无恼害之触，而感杂有苦乐之有恼害及无恼害受，犹如居于人与一分天与一分险难处之有情。
    诸比丘！此等三种人者，存在于世间。”


增支部·三集·24经

《增支部·三集·第三 人品》

    二十四
    “诸比丘！此三种人，是多益于人者。云何为三耶？
    诸比丘！有人，人是因彼而归依佛陀、归依法、归依僧伽。诸比丘！此人，是多益于人者。
    复次，诸比丘！有人因彼人而如实知此为苦……乃至……如实知此为趣于苦灭之道。诸比丘！此人，是多益于人者。
    复次，诸比丘！有人，因彼人而漏尽，于现法自知无漏心解脱、慧解脱，作证已具足而住。诸比丘！此人，是多益于人者。
    诸比丘！此等三种人，是多益于人者，而且诸比丘！我说：‘无他人比此等之人，更多益于人者。’复次，诸比丘！我说：‘无有人能对此等三种人尽报其恩，纵使给与问讯、起迎、合掌、和敬业、衣服、饮食、床座、疗病药、资具。’”


增支部·三集·25经

《增支部·三集·第三 人品》

    二十五3
    诸比丘！此等三种人，存在于世间。何为三耶？漏疮喻心之人，电光喻心之人，金刚喻心之人。
    诸比丘！何种人是漏疮喻心之人耶？
    诸比丘！世间有一类人，易怒、多扰恼，受少言即结怨、现出愤恨、凶恶、佷悷、愤发、憎恶、忧恼。诸比丘！譬如用棍尖或砾打于恶漏疮，即漏出多量之［脓血］。正如是，诸比丘！世间有一类人，易怒……乃至……现出……。诸比丘！此说漏疮喻心之人。
    诸比丘！又何种人是电光喻心之人耶？
    诸比丘！世间有一类人，如实知此是苦……乃至……如实知此是趣于苦灭之道。诸比丘！譬如有眼者，于黑暗夜中有电光，得见种种物。诸比丘！正是如此，世间有一类人，如实知此是苦……此是趣苦灭之道，此即说为电光喻心之人。
    诸比丘！何种人是金刚喻心之人耶？
    诸比丘！世间有一类人，由于漏尽而现法自无漏之心解脱、慧解脱，作证已具足而住。诸比丘！无论是珠，是石，无有金刚所不能断者。诸比丘！正如是，世间有一类人，由于漏尽而……乃至……作证已具足而住。诸比丘！此说为金刚喻心之人。诸比丘！此等三种人，存在于世间。

注：
3 参照同上3,5。


增支部·三集·26经

《增支部·三集·第三 人品》

    二十六4
    “诸比丘！此等三种人，存在于世间。云何为三者耶？诸比丘！或有人，不可亲近、不可倚亲、不可给侍。诸比丘！或有人，可亲近、可倚亲、可给侍。诸比丘！或有人，当恭敬、当尊重、当亲近、当倚亲、当给侍。
    诸比丘！何种人为不可亲近、不可倚亲、不可给侍耶？
    诸比丘！世间有一类人，于戒、定、慧劣是。诸比丘！如是之人是不可亲近、不可倚亲、不可给侍。除愍、除悲之外。
    又诸比丘！何种人为可亲近、可倚亲、可给侍耶？
    诸比丘！有一类人，于戒、定、慧同等者。诸比丘！如是之人为可亲近、可倚亲、可给侍。何以故？戒同等之善人，可与我等语戒，又，［从］戒之谈话，戒可转于我等。又，［从］戒之谈话，我等可安稳而住。定同等之善人，可与我等语定。又，［从］定之谈话，定可转于我等。又，［从］定之谈话，我等可安稳而住。慧同等之善人……乃至……可安稳而住。即此之谓。是故如是之人是可亲近、可倚亲、可给侍。
    又诸比丘！何种当恭敬、当尊重、当亲近、当倚亲、当给侍耶？
    诸比丘！世间有一类人，于戒、定、慧殊胜。诸比丘！如是之人是当恭敬、当尊重、当亲近、当倚亲、当给侍。何以故？我应将未圆满之戒蕴使之圆满，或应将已圆满之戒蕴，以慧顺益所有之物；或应将未圆满之定蕴，使之圆满，或应将已圆满之定蕴，以慧顺益所有之物；或应将未圆满之慧蕴，使之圆满，或将已圆满之慧蕴，以慧顺益所有之物，如是之谓。是故如是之人是当恭敬、当尊重、当亲近、当倚亲、当给侍。诸比丘！此等三种人者，存在于世间。
    亲劣者有退
    亲等者无退
    事胜有疾进
    当亲胜汝者

注：
4 参照同上3,13。


增支部·三集·27经

《增支部·三集·第三 人品》

    二十七5
    “诸比丘！此等三种人，存在于世间。云何为三耶？诸比丘！有厌弃之人，是不可亲近、不可倚亲、不可给侍者。诸比丘！有应弃舍之人，不可亲近、不可倚亲、不可给侍者。诸比丘！或亦有人是应亲近、应倚亲、应给侍者。
    诸比丘！又，何种人是应厌弃、不可亲近、不可倚亲、不可给侍者耶？
    诸比丘！世间有一类人，破戒而性质恶、不净而作惹疑惑之行状。作受阴蔽之业，非沙门而称为沙门，非净行者而称为净行者。内是朽废、漏泄、生污秽。诸比丘！如是之人是应厌弃、不可亲近、不可倚亲、不可给侍者，何以故？诸比丘！虽然不堕于斯人之素行，彼亦恶名声扬，谓：‘彼以恶人为友、以恶人为朋、尊敬恶人。’诸比丘！犹如粪中之蛇，虽无被咬，犹秽于人，正如是，诸比丘！虽然不堕于斯人之素行，彼亦恶名声扬……乃至……尊敬恶人。故如是之人应厌弃，不可亲近、不可倚亲、不可给侍。
    又诸比丘！何种人是应弃舍、不可亲近、不可倚亲、不可给侍耶？
    诸比丘！世间有一类人，易怒、多扰恼，受少言亦结怨、现出愤恨、凶恶、佷悷、愤发、憎恶、忧恼。诸比丘！犹如用棍尖或砾打于恶漏疮，即漏泄多量之［脓血］，正如是，诸比丘！……乃至［三集之二五］……诸比丘！犹如燃镇头迦树以作火，若以棍尖或以砾扰乱，即益加发出嘁、嘁它、嘁、嘁它之声而［燃］烧，正如是，诸比丘！……乃至……诸比丘！犹如用棍尖，或以砾扰乱粪坑，即益加发出恶臭。诸比丘！世间有一类人，易怒、多扰恼……乃至……现出……。诸比丘！如是之人是应弃舍、不可亲近、不可倚亲、不可给侍。何以故？彼将毁辱我，彼将诃骂我，彼将与我损害，［彼即如此谓］，是故如是之人应弃舍、不可亲近、不可倚亲、不可给侍。
    诸比丘！何种人，是应亲近、应倚亲、应给侍耶？
    诸比丘！世间有一类人，具戒、性质善良。诸比丘！如是之人应亲近、倚亲、给侍。何以故？诸比丘！虽然无实践斯人之素行，彼善良之名亦声扬。彼以善人为友，以善人为朋，尊敬善人。是故如是之人是应亲近、倚亲、给侍者。诸比丘！此等三种人存在于世间。
    亲劣者有退
    亲等者无退
    事胜有疾进
    当亲胜汝者

注：
5 参照同上3,14。


增支部·三集·28经

《增支部·三集·第三 人品》

    二十八6
    诸比丘！此等三种人，存在于世间，云何为三耶？粪语人、华语人、蜜语人。
    诸比丘！云何粪语人耶？
    诸比丘！世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工中，或于法廷应召作证人时，受告知，汝应语所知，彼则不知而言我知，或知者而言我不知，或未见而言我见，或见者而言我不见。如是为自己、或为他人、或为任何之利益，正知而语虚妄，诸比丘！此者名为粪语人。
    诸比丘！云何为华语人？
    诸比丘！于世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工，或于法廷应召作证人时，受告知，汝应语所知，彼不知者言我不知，或知者言我知，或不见者言我不见，或见者7言我见。如是为自己，或为他人，或为任何之利益，正知而不语虚妄，诸比丘！此名为华语人。
    诸比丘！云何为蜜语人耶？
    诸比丘！世间有一类人，断粗恶语、离粗恶语，无一切过，并作闻之而乐、可爱、彻于心底、优雅、多人所爱好，多人所悦之语。诸比丘！此名为蜜语人。
    诸比丘！此等三种人，存在于世间。

注：
6 参照同上 3, 4。
7 「见之我见」，底本初以 passaṁ，后又改为 apassaṁ 反而是不可行。


增支部·三集·29经

《增支部·三集·第三 人品》

    二十九8
    诸比丘！此等三种人，存在于世间。云何为三耶？盲人、独眼人、双眼人。
    诸比丘！云何为盲人耶？
    诸比丘！世间有一类人，无眼，不能得未得之财物，或不能增殖已得财物。又，不能知善不善之法、不能知有罪无罪之法、不能知劣胜之法、不能知黑白相对法。诸比丘！此名为盲人。
    又诸比丘！云何为独眼人耶？
    诸比丘！世间有一类人，独眼，能得未得之财物，或能增殖已得财物。然而，不能知善不善之法、不能知有罪无罪之法、不能知劣胜之法、不能知黑白相对法。诸比丘！此名为独眼人。
    又诸比丘！云何为双眼人耶？
    诸比丘！世间有一类人，有眼，能得未得之财物，或能增殖已得财物，又能知善不善法、能知有罪无罪法、能知劣胜法、能知黑白相对法。诸比丘！此名为双眼人。
    诸比丘！此等之三种人，存在于世间。
    眼坏无目者　　彼无如是财
    又不造诸福　　不利此二者
    复次更有人　　名为独眼人
    混用法非法　　索取诸财物
    从事盗诈伪　　一切皆妄语
    善巧善积蓄　　享用诸欲乐
    是故堕地狱　　丧失一只眼
    殊胜大丈夫　　名为双眼人
    如法得财富　　励志以获财
    思惟而善施　　并无彼疑意
    进入妙善处　　往彼无忧虑
    盲人及独眼　　宜远离回避
    亲近双眼人　　最胜大丈夫

注：
8 参照 puggalapaññatti, 3, 6。


增支部·三集·30经

《增支部·三集·第三 人品》

    三十9
    诸比丘！此等三种人，存在于世间。云何为三者耶？覆慧人、膝慧人、广慧人。
    诸比丘！云何为覆慧人耶？
    诸比丘！世间有一类人，屡往［僧］园，于比丘前听法。比丘即与彼说法，开示初善、中善、后善、有义、有文、纯一圆满、清净之梵行。彼就坐于其座，不思惟其所说之初，不思惟中，不思惟后。不仅如此，从其座起，不思惟其所说之初……乃至……不思惟后。诸比丘！犹如溉注于被覆之瓶，水必外流而不存留其处。正如是，诸比丘！世间有一类人，屡往［僧］园……乃至……不思惟后，诸比丘！是名为覆慧人。
    诸比丘！云何为膝慧人耶？
    诸比丘！世间有一类人，屡往［僧］园……乃至……作开示。彼就坐于其座，思惟其所说之初，亦思惟中10，亦思惟后。又，从其座起，不思惟其所说之初，不思惟中，不思惟后，诸比丘！犹如人之膝上列置胡麻、粳米、糖果、枣子，忽而从座起，即令诸坠落，诸比丘！正如是，世间有一类人，屡往 ［僧］ 园……乃至……亦思惟后11。又从其座起，不思惟其所说之初，不思惟中，不思惟后。诸比丘！是名为膝慧人。
    又诸比丘！云何为广慧人耶？
    诸比丘！世间有一类人，屡往 ［僧］ 园……乃至……作开示。彼就坐在其座，思惟其所说之初，亦思惟中，亦思惟后。从其座起，思惟其所说之初，亦思惟其中，亦思惟其后。诸比丘！犹如溉注于已起之瓶，水当存留其处而不外流。诸比丘！正如是，世间有一类人，屡往 ［僧］ 园……乃至……作开示。彼就坐于其座，思惟其所说之初，思惟中，思惟后。从其座起，亦思惟其所说之初，思惟中，思惟后。诸比丘！犹如溉注于已起之瓶，水当存留于其处而不外流。诸比丘！正如是，世间有一类人，屡往［僧］园……乃至……思惟后，从其座起亦思惟其所说之初，思惟中，思惟后，诸比丘！是名为广慧人。
    诸比丘！此等三种人，存在于世间。
    如是覆慧人　　无知无明眼
    如是屡往问　　于诸比丘前
    为彼等所说　　初中乃至后
    彼无有明慧　　无能得其解
    胜前覆慧人　　是名膝慧人
    如是屡趣问　　于诸比丘前
    为彼等所说　　初中乃至后
    当彼坐其座　　能解文及义
    起后不了知　　亦忘前所解
    胜前胜慧人　　是名广慧人
    如是屡趣问　　于诸比丘前
    为彼等所说　　初中乃至后
    当彼坐其座　　能解文及义
    最胜之思惟　　不乱彼心意
    依之而受持　　修行法随法
    彼作尽苦痛

注：
9 参照同上3, 7。
10 「亦思惟中」底本虽将此一句用略字符号显示，却不认为有其必要，故译者遂将原文出示，以下有［＊］号者皆然。
11 「亦思惟后」底本之有 na pariyosānaṁ manasikaroti 是 pariyosanaṁ pi manasikaroti之误。


增支部·三集·31经

《增支部·三集·第四 天使品》

        第四 天使品
    三十一1
    诸比丘！凡父母受子尊重之家，是有梵天在。诸比丘！凡父母受子尊重之家，是有轨范师在。诸比丘！凡父母受子尊重之家，是有可供养者在。
    诸比丘！梵天即是父母之称谓。诸比丘！轨范师即是父母之称谓。诸比丘！可供养者即是父母之称谓。何以故？诸比丘！父母施大恩于子，将护子、养子、并让子见于此世。
    父母被称谓　　梵天轨范师
    儿等应供养　　人人所受念
    是故有慧者　　应归命恭敬
    供食与饮料　　衣服与卧具
    涂身与沐浴　　洗涤其两足
    有人对父母　　作种种效劳2
    现前人称赞　　死有天欢喜

注：
1 参照 A. vol, 63; S. vol. 4, p. 38; Itiv. p. 109 及今卷二集第四之二。
2 「该」底本之 nāya naṁ 是根据暹本，订正为 tāya。


增支部·三集·32经

《增支部·三集·第四 天使品》

    三十二3
一
    一时，具寿阿难诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！颇有比丘，能得如是定否？谓：于有识身得无我（见）与我所（爱）与慢随眠。又，于外之一切相，得无我（见）与我所（爱）与慢随眠。又，具足心解脱、慧解脱而住，即得以具足无我（见）与我所（爱）与慢随眠之心解脱、慧解脱而住否？”
    “阿难！比丘得能得如是定。……乃至……得以具足而住。”
    “复次，大德！如何比丘得能得如是定？……乃至……得以具足而住。”
    “阿难！世间有比丘！作如是思惟──此是静、此是妙，即一切行之止息，一切依之弃舍、爱尽、离贪、灭、涅槃。阿难！如是比丘，能得如是定……乃至……得以具足而住。
    又，阿难！于此，我于波罗延之富怜尼迦所问中，曾作如下说：
    于世中思择4 　胜者与劣者
    世上任何物　　无能摇其心
    寂静而无烟　　无损亦无欲
    已超生与老　　如是为我说”

注：
3 参照杂三五（大二、二五五b）A.vl,41 S.vol.2,p.252；M,vol.I,p.483。
4 参照Sn.v.1048（p.201）。


增支部·三集·33经

《增支部·三集·第四 天使品》

二5
    一时，具寿舍利弗诣世尊之处。诣已，问讯世尊坐于一面。世尊告坐于一面之舍利弗曰：
     “舍利弗！我虽约略而说法。舍利弗！我虽广泛而说法。舍利弗！我虽广虽略而说法，难得能解法者。”
    今，是时，世尊！今，是时，善逝！世尊请约略说法，亦请广泛说法，亦请广略说法，有能解法之人。”
    “然则，舍利弗！应如是学──于此有识身，应无我［见］与我所［爱］与慢随眠，又，于外之一切相，应无我［见］与我所［爱］与慢随眠。又，若具足心解脱、慧解脱而住，则我等应具足无我［见］与我所［爱］与慢随眠之心解脱、慧解脱而住，汝等应如是学。舍利弗！比丘于此有识身，若得无我［见］与我所［爱］与慢随眠。又，于外之一切相，若无我［见］与我所［爱］与慢随眠。又，若具足心解脱、慧解脱而住，则具足无我［见］与我所［爱］与慢随眠之心解脱、慧解脱而住故。舍利弗！此是比丘之渐变、舍结、以正［方便］现观慢，因而作苦之边。
    又舍利弗！于此，我于波罗延之优陀耶所问中，曾说：
    欲之想与忧6 　两者共断已
    又除去昏沉　　斥诸种恶作
    清净舍与念　　法寻思为先
    尽破诸无明　　以慧得解脱
    如是我所说”

注：
5 参照杂三五（大二、二五五c）。
6 此偈参照 Sn. v. 1106-7。首之（欲之想）底本之 kāmacchandānaṁ 是与暹本同样，应该作为 kāmasaññānaṁ 从注释文当很明确。


增支部·三集·34经

《增支部·三集·第四 天使品》

    三十三
一
    诸比丘！此等是三种业集之缘。云何为三耶？贪是业集之缘，嗔是业集之缘，痴是业集之缘。
    诸比丘！凡业被贪所制伏，从贪而生，以贪为缘，以贪为起因，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！凡业被嗔所制伏，从嗔而生，以嗔为缘，以嗔为起因，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！凡业被痴所制伏，从痴而生，以痴为缘，以痴为起因之业，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！犹如将无缺减，无腐朽，无受风日所害，贞实而善保存之种子，播植良田，善予耕耘之地，而且，天又有适度降雨，诸比丘！彼种子必定发芽、张根、增大。如是诸比丘！正如是，凡业被贪所制伏……乃至……或于次生，或于后生，来感其业之异熟。凡业被嗔所制伏……乃至……或于次生，或于后生，来感其业之异熟。凡业被痴所制伏……［乃至］……或于次生，或于后生，来感其业之异熟。
    诸比丘！此等三者，是业集之缘。
二
    诸比丘！此等三者，是业集之缘。云何为三耶？无贪是业集之缘。无嗔是业集之缘。无痴是业集之缘。
    诸比丘！凡业被无贪所制伏，从无贪而生，以无贪为缘，以无贪为起因，是随贪之离开而断，犹如被截根，被切顶之多罗树而不再生7，未来亦无可能生。
    诸比丘！凡业被无嗔所制伏，从无嗔而生，以无嗔为缘，以无嗔为起因，是随嗔之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。
    诸比丘！凡业被无痴所制伏，从无痴而生，以无痴为缘，以无痴为起因，是随痴之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。
    诸比丘！犹如将无缺减，无腐朽，不被风日所害，贞实而善保存之种子，有人以火烧，以火烧已化为灰，化灰已，撒布于大风中，或投入急流之河川，诸比丘！如是彼种子根本已断，如多罗树之顶被切，不再生，未来亦无可能生。诸比丘！正如是，凡业被无贪所制伏……乃至……未来亦无可能生。凡业被无嗔所制伏……乃至……未来亦无可能生。凡业被无痴所制伏……［乃至］……未来亦无可能生。
    诸比丘！此等三者，是业集之缘。
    无智人造业　　贪嗔痴所生
    或小或多分　　必应自身受
    无有他人受　　是故慧比丘
    远离贪嗔痴　　明生恶趣断

注：
7 「被切的多罗树之顶」tālā-vatthu-kataṁ 于注释是 tāla-vatthu viya kataṁ-是 vatthu（素材、材料）之义，取所伐倒之多罗树是树心被截断毕竟无再生芽之义。tāla, tālā 亦是同义。


增支部·三集·35经

《增支部·三集·第四 天使品》

    三十四8
    如是我闻。一时，世尊住在阿罗毗牛路之尸舍婆林中［落］叶座。
    尔时阿罗毗之诃哆［王子］徒步经行徘徊见坐在牛路尸舍婆林中［落］叶座之世尊。见已，诣世尊之处。诣已，问讯世尊后，坐于一面。坐在一面之阿罗毗之诃哆白世尊言：
    “大德！世尊是否安乐而寐？”
    “然，王子！我安乐而寐，复次，我是世上能安乐寐人中之一。”
    “大德！冬之夜寒冷，［季冬与孟春间之］八日是降雪季节，地是被牛蹄蹂躏而荒，［落叶］之座薄，树叶稀陈，袈裟衣冷，寒冷吹毗蓝婆风。
    然而，世尊曰：“诚然王子！我是安乐而寐，复次，我是世上能安乐寐人中之一。既如此，王子！我问汝，汝可随汝意作答，王子！对此，汝如何思惟耶？世间或有长者或长者子之楼阁，全部回涂以防风，闭闩、阖窗，其中有床铺，敷上长毛之黑毛毡，敷上白色之羊毛毯，敷上有花纹之羊毛毯，敷上卡达里鹿之最长毛毯。上面具备覆帐，两侧有丹枕。又于彼处点上胡麻油之灯，有四妇人近侍，以尽所有悦意之方法。王子！于此汝将如何思惟？彼能得安乐而寐否？或不然耶？或汝对此作如何思惟耶？”
    “大德！彼是安乐而寐，又9，彼是世上能安乐而寐人中之随一。”
    “王子！于此汝将作如何思惟耶？虽是如此，彼长者或长者子，尚有从贪所生之身或心之苦恼。彼将为由贪而生之苦恼逼迫，彼寐是苦耶？
    “诚然，大德！”
    “王子！彼长者或长者子，为由贪逼迫所生之苦恼，贪之寝而苦，如来已断此，已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。王子！对此汝将如何思惟耶？虽如是，彼长者或长者子，尚有由嗔所生之身或心之苦恼……乃至……由痴而生之身或心之苦恼，彼将为由痴逼迫而生之苦恼，彼寝是苦耶？
    “诚然，大德！”
    “王子！彼长者或长者子，为由痴逼迫所生之苦恼，痴之寝而苦，如来已断此，已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。
    一切时乐寐10　圆寂婆罗门
    不为诸欲染　　清凉无依止
    三漏总断已　　止息苦痛心
    寂静而乐寐　　心得安静故”

注：
8 参照增二八（大二、六五〇a）。
9 如底本，在此处不可分节。
10 此偈参照S.vol.I,p.212；Cv.p.156。


增支部·三集·36经

《增支部·三集·第四 天使品》

    三十五
一11“诸比丘！此等三者，是天使，云何为三者耶？
     诸比丘！世间有一类人，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！其时各类狱卒，捉其两臂，示予阎魔王：‘王！此人是背母、背父、背沙门、背婆罗门、不敬于家之长者，王！于此当科惩罚！’诸比丘！时，阎魔王审问彼、究明彼，与彼谈论第一天使。汝！汝曾见出现于人间之天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：‘汝！汝于人中，曾见女人、男子、或是八十、或是九十、衰如桷曲、屈、赖杖，颤步而行，病弱而憔悴，齿列缺欠，发白。剃发、秃头、面皱，体上有［黑白］斑痣散在者耶？
    彼曰：‘阁下！我曾见。’时，阎魔王语于彼：‘汝！汝老而智解时，不作如是思惟耶？我亦必老，未能脱老，呜呼，我何不于身语意上作善耶？’彼曰：‘阁下！我实不能；阁下！我是放逸者。’诸比丘！其时，阎魔王即语彼曰：汝！汝由放逸故，不能于身语意作善。汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯汝自己能造其恶业，故汝当独受该恶业之异熟。
二
    诸比丘！阎魔王，审问彼、究明彼、与彼谈论第一天使已；再审问彼、究明彼、与彼谈论第二天使。汝！不曾见出现于人中之第二天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：汝！汝不曾于人中见女人或男子之病、苦、罹患重病，处于自己粪尿之中，卧而须受他人扶起，并受他人所扶至床上耶？
    彼曰：‘阁下！我曾见。’诸比丘！时，阎魔王语彼曰：汝！当汝老而智解时，不作如此思惟耶？我亦必病，未能脱离病，呜呼！我何不于身语意上作善耶？
    彼曰：‘阁下！我实不能，阁下！我是放逸者。’诸比丘！其时，阎魔王语彼曰：汝！汝是由于放逸故，不能于身语意作善，汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所作，非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯汝自己能造其恶业，故汝当独受该恶业之异熟。
三
    诸比丘！阎魔王审问彼12、究明彼、与彼谈论第二天使已；审问彼、究明彼、与彼谈论第三天使。汝！汝不曾见出现于人中之第三天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：汝！汝不曾于人中见女人，或男子之死，经一日或经二日，或经三日而成为膨胀，青瘀，脓烂耶？
    彼曰：‘阁下！我曾见。’诸比丘！时，阎魔王语彼曰：汝！当汝老而智解时，不作如是思惟耶？我亦必须死，未能脱离死。呜呼！我何不于身语意上作善。
    彼曰：‘阁下！我实不能，阁下！我是放逸者。’诸比丘！其时，阎魔王语彼曰：由于汝是放逸故，不能于身语意上作善，汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，非姊妹所造，非友僚所造，非亲缘血族所造、非天所造、非沙门或婆罗门所造，唯汝自己能造其恶业，汝当独受该恶业之异熟。
四
    诸比丘！阎魔王审问彼、究明彼、与彼谈论第三天使已，默然。
    诸比丘！其时，狱卒等即以名为五缚之刑罚加于彼，以炎热之铁杖贯手，以炎热之铁杖贯其余手，以炎热之铁杖贯足，以炎热之铁杖贯其余足，以炎热铁杖贯胸之中央，彼即受到苦、利、剧、强苦。然而，彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒令彼横卧，以斧削彼，彼于其处受到苦、利、剧、强之苦痛。然而，彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒等即将彼，以足向上，头向下立令，并以锯斫……乃至……
    诸比丘！13其时，狱卒等即将彼缚于车，来往于炎炎极为炽然灼热之地上……乃至……
    诸比丘！其时，狱卒等令彼上下于大而炎炎极为炽然灼热之炭火山……乃至……
    诸比丘！其时，狱卒即将彼捉持，将足向上，以头为下，投于炎炎极为炽然灼热之铁镬。彼在其中烧煮、身为泡沫所覆。彼在其中烧煮，被泡沫所覆，或浮、或沉、或漂。彼于其处，受到苦、利、剧、强之苦痛。然而彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒即将彼投于大地狱。诸比丘！其大地狱［是］。
    有四角四门　　等分而安布
    匝围以铁墙　　以铁板覆盖
    铁之地炎炎　　光辉而炽燃
    周匝百由旬　　恒交彻不息。14
五
    诸比丘！昔阎魔王思惟：而嗟！世中造恶业之人，皆当受如是种种刑罚，我愿得为人，如来、应供、正自觉者是出于世，我奉侍彼世尊，而彼世尊即说法，我将了解世尊之法。
    诸比丘！然则我所说并非由其余之沙门，或婆罗门得闻。诸比丘！而是我自知，我自见，我自了。”
六
    天使所示诫　　示诸放逸者
    生于卑劣身　　长久受忧苦
    天使所示诫　　示世诸善人
    不放逸圣法　　执取生死因
    见而生怖畏　　无所取解脱
    生死皆可尽　　安稳快乐中
    现法得寂灭　　出离恐怖畏
    超脱一切苦

注：
11 参照中一二（大一、五〇三a）M. vol. 3, pp. 166, 179。
12 「审问之云云」底本漏却以下数语，依前之类文及暹本补充之。samanujñitvā samanugāhitvā samanubhāsitvā tatiyaṁ devadūtaṁ。
13 底本漏却 bhikkhave 一字。
14 此偈，参照杂四七（大二、三四一b）。


增支部·三集·37经

《增支部·三集·第四 天使品》

    三十六15
    “诸比丘！在半月中之第八日，四大王［天］之从属巡视此世间，在人中，有多少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？谨直而守者？作福业者？
    诸比丘！在半月之十四日，四大王［天］之子巡视此世，在人中有多少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？
    第十五日斋日，四大王［天］亲自巡视此世，在人中有多少孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？谨直而守者？作福业者？
    诸比丘！若于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业者少时，诸比丘！其时，四大王［天］即将其事告于集坐于三十三天善法堂中之［诸天］曰：‘诸天！于人中孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业之人少。’诸比丘！由是三十三天众之心不欢──呜呼！天众损减而非天众当充满。
    诸比丘！若又于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业之人多时，诸比丘！其时，四大王［天］即将其事告于集坐于三十三天善法堂中之［诸天］曰：诸天！于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业者多，诸比丘！由是三十三天众之心欢喜──天众充满，非天众当损减。

注：
15 参照增二四（大二、六二四b）。


增支部·三集·38经

《增支部·三集·第四 天使品》

    三十七16
    诸比丘！昔天帝释，教诫三十三天众，于其时说如次之偈
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样17
    然则，诸比丘！天帝释所咏此偈，是恶咏，并非善咏，为恶说，并非善说，何以故？诸比丘！因为天帝释尚未离贪、尚未离嗔、尚未离痴。然而诸比丘！凡是比丘得阿罗汉漏尽，已住于［净行］，所作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始予说此者。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    何以故？诸比丘！因为彼比丘是离贪、离嗔、离痴者。
    诸比丘！昔天帝释教诫三十三天众，于其时说如次之偈。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    然则，诸比丘！天帝释所咏此偈，是恶咏了，并非善咏，为恶说，并非善说，何以故？诸比丘！因为天帝释尚未将生与老死、忧、悲、苦、愁、恼完全解脱，犹未由苦而完全解脱。然而，诸比丘！凡是比丘得阿罗汉、漏尽，已住于［净行］，所作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始而应说此。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    何以故？诸比丘！彼比丘是完全解脱生、老、死、忧、悲、苦、愁、恼者。我说彼是完全从苦解脱者。

注：
16 参照杂四〇（大二、二九五c）别杂三（大二、三八九a）。
17 参照此偈S.vol.I,p.208。


增支部·三集·39经

《增支部·三集·第四 天使品》

    三十八18
一
    诸比丘！我是无苦、极为无苦、究竟无苦者。诸比丘！我父之住处设有浴池，诸比丘！唯为我于一处植青莲、一处植红莲、一处植白莲，诸比丘！我决不用迦尸所产外之栴檀香，诸比丘！我之被服是迦尸产，衬衣是迦尸产，内衣是迦尸产，上衣是迦尸产。诸比丘！为避免触尘草或露，寒热昼夜皆有为我而持的白伞盖。诸比丘！我有三殿，一是适于冬季，一是适于夏季，一是适于春季。诸比丘！我于夏四月间处在夏时殿中，以倡伎乐所承事，不须从殿下降。诸比丘！譬如其余众人之家，仆、被佣者、寄食者是予以糠食、盐粥。诸比丘！正如是，于我父之家，仆、被佣者、寄食者，予以米、肉之饭。
二
    诸比丘！我虽如是富裕又如是究竟无苦，却思惟：'无闻之异生，自行老衰，未能避免不老，却见其他老衰者而苦恼，超越于己而惭，而嫌。我亦会老，未能避免不老。我亦会老，未能避免不老，却见其他老衰而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有壮年时之壮年憍逸，悉皆断。
    无闻之异生是自病者，未能避免不病，却见其他病者而苦恼，超越于己而惭，而嫌。我亦会病，未能避免不病。我亦当会病，未能避免不病，却见其他病者而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有无病时之无病憍逸，悉皆断。
    无闻之异生是自死者，未能避免不死，却见其他死者而苦恼，超越于己而惭，而嫌。我亦会死，未能避免不死。我亦必当会死，未能避免不死，却见其他死者而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有活命时之活命憍逸，悉皆断。

    三十九19
    诸比丘！此等是三种憍，云何为三耶？
    壮年憍、无病憍、活命憍。
    诸比丘！以壮年憍、傲之无闻异生，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行20已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、地狱。或诸比丘！以无病憍为傲之无闻异生……乃至……（21或诸比丘！以活命憍、傲之无闻异生，于身行恶行，于语行＊恶行，于意行恶行。彼于身行恶行已，于语行＊恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、地狱。
    诸比丘！或以壮年憍、傲之比丘，舍弃学，活于下劣。诸比丘！或以无病憍、傲之比丘……乃至……诸比丘！或以活命憍、傲之比丘，舍弃学，活于下劣。
    有病老之法　　又有死之法
    虽有如是法　　异生却厌忌
    该法有情中　　我若生厌忌
    如是之行为　　于我不应有
    我如是而住　　已知无依法
    战胜所有憍　　出离见安稳
    于我起希望　　涅槃唯有时
    我今将诸欲　　亦无习而行
    我将成不退　　净行为目标。

注：
19 参照增一二（大二、六〇八b）中二九（大一、六〇七c）。
20 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。
21 此略字符是依据暹本者，因合理故采用之。
＊ 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。
＊ 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。


增支部·三集·40经

《增支部·三集·第四 天使品》

    四十22
一
    “诸比丘！此等三者是增上。云何为三耶？自增上、世增上、法增上。
    诸比丘！如何为自增上耶？
    诸比丘！世间有比丘！居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：‘我不为衣出家而趣无家，［或］为饮食，［或］为床座，［或又当之］如是，为如是而舍家出家，相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处，为苦所入，为入苦缠络，能知此纯苦蕴之灭尽，才是其所望者。然而，断欲出家之我，若访求其欲，即更加最恶，当与我不相应。’［或］彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。’彼乃由于自我之增上力故，断不善而修善，断有罪而修无罪，护己成为清净。诸比丘！此名为自增上。
二
    诸比丘！如何为世增上耶？
    诸比丘！世间有比丘，居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：‘我不为求舍家而出家，［或］为饮食［或］为床座，［或］当来是如是，为如是舍家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。然而，我虽如是而出家，若生起欲寻，或生起恚寻，或生起害寻。则世间有大众，世之大众中有沙门，有婆罗门，有通，具天眼，能知他心。彼等从远处即能观见，于近处不为所见。’又以心而知心，彼等应如是知我：‘且看！此善男子虽正信、舍家而出家，却为恶不善法陵杂而住。又有诸天，有通，具天眼，能知他心。彼等从远处即能观见，在近处亦无所不见。’又以心而知心，彼等亦应如是知我：‘且看！此善男子虽正信舍家而出家，却为恶不善法陵杂而住。’［或］彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。’彼乃由于世间之增上力故，断不善而修善，断有罪而修无罪，护己成为清净。诸比丘！此名为世增上。
    诸比丘！何为法增上法？
三
    诸比丘！世间有比丘，居于阿兰若，或坐在树下，或住在空屋，如是审慎思惟：‘我不为求舍家而出家，［或］为饮食，［或］为床座，［或当来是］如是，为如是舍家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。世尊是善说现见、不时、来观、随顺、智者内证之法者，有同梵行者，如见而住者，若我复于如是善说之法律中出家，而住于懈怠、放逸，则我所不该。’［或］彼是如是审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。彼乃由于法之增上力故，断不善……乃至……而修无罪，护己成为清净。’诸比丘！此名为法增上。诸比丘！此等是三增上。”
四
    作恶业之人　　隐瞒是世无
    人当知汝心　　无论谛虚妄
    友当知己身　　善不过夸张
    自身之内恶　　异此皆隐瞒
    诸天如来见　　世愚所作恶
    既然行如是　　念行自增上
    世增上有智　　静虑随法行
    法增上勇猛　　牟尼是不退
    毁魔战胜死　　生尽精勤者
    世解智牟尼　　诸法无有分23

注：
22 参照阿毗达磨集异门足论六（大二六、三九〇b）。
23 「无有分」atamma yo 是依照暹本及 D. T. 读为 atammayo。因为有分是在渴爱，一切法中有其分故。


增支部·三集·41经

《增支部·三集·第五 小品》

        第五 小品
    四十一1
    诸比丘！由于三者现前，正信之善男子生多福。云何为三现前耶？
    诸比丘！由于信现前，正信之善男子生多福。诸比丘！由于所施物现前，正信之善男子生多福，诸比丘！由于应供养者现前，正信之善男子生多福。
    诸比丘！由于此等三者现前，正信之善男子生多福。”

注：
1 参照四一~四二，增一六（大二、六二六a）。


增支部·三集·42经

《增支部·三集·第五 小品》

    四十二
    诸比丘！由于此等三处，知为正信之善男子。云何为三处耶？
    欲会有戒者，欲听正法事，住在家而离悭吝之垢，舒手而施。其手净而乐于颁布，易乞而乐于均分财。诸比丘！由于此等三处，知为正信之善男子。
    欲会有戒者　　听正法是乐
    除悭吝之垢　　彼言为正信


增支部·三集·43经

《增支部·三集·第五 小品》

    四十三
    诸比丘！遍见三因者，适为他人说法。云何为三因耶？
    凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。凡说法人及听法者，两者同为领解义，又领解法。诸比丘！遍见此等三因者，是适为他人说法。


增支部·三集·44经

《增支部·三集·第五 小品》

    四十四
    诸比丘！言由三处而转，云何为三耶？
    凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。又凡说法人及听法者，两者同为领解义，领解法。诸比丘！言由此等三处而转。


增支部·三集·45经

《增支部·三集·第五 小品》

    四十五
    诸比丘！此等三者，是智者所称赞，善士所称赞。云何为三者所称赞耶？
    诸比丘！布施是智者所称赞，善士所称赞。诸比丘！出家是智者所称赞，善士所称赞。诸比丘！供事父母，是智者所称赞，善士所称赞。诸比丘！此等三者，是智者所称赞，善士所称赞。
    见善士布施　　无害息调伏
    寂静而行净　　近事于父母
    此等善士处　　智者应学习
    智见之圣人　　生于幸福世


增支部·三集·46经

《增支部·三集·第五 小品》

    四十六
    诸比丘！持戒出家者，所凭住村邑，无论于何处，人人由三处而生多福。云何为三处耶？
    身、语、意。
    诸比丘！持戒出家者，所凭住村邑，无论于何处，人人由此等三处而生多福。


增支部·三集·47经

《增支部·三集·第五 小品》

    四十七2
    诸比丘！此等三者，是有为之有为相。云何为三有为相耶？
    知生，知灭，知住之异。诸比丘！此等三者，是有为之有为相。

注：
2 参照增一二（大二、六〇七c）。


增支部·三集·48经

《增支部·三集·第五 小品》

    诸比丘！此等三者，是无为之无为相。云何为三无为相耶？
    不知生，不知灭，不知住之异。诸比丘！此等三者，是无为之无为相。


增支部·三集·49经

《增支部·三集·第五 小品》

    四十八3
    诸比丘！大树是依止雪山王，由三者之增长而增长。云何为三增长耶？
    由枝、叶、花葩而增长，由皮、叶而增长，由肤肉而增长。诸比丘！大树依止雪山王，由三者之增长而增长。
    由信而增长，由戒而增长，由慧而增长。诸比丘！家属依止有信心之家长，由此三者之增长而增长。
    僻远地野原　　如立岩石山
    诸树依止彼　　乔木即增长
    其相同有戒　　有信之家主
    世依而增长　　妻子并亲戚
    同伴诸近亲　　依彼家长活
    彼等具戒者　　观见戒舍善
    彼等仿于彼　　当有盛旺时
    为生善趣道　　法行于此世
    天众中庆喜　　诸欲意欢喜

注：
3 参照增四八（大二、八一二b）。


增支部·三集·50经

《增支部·三集·第五 小品》

    四十九
    诸比丘！为三处应勇猛，云何为三处耶？
    为不使未生之恶不善法生故，应勇猛。为使未生之善法生故，应勇猛。为能堪忍已生之苦、猛、粗、利、不愉快，非可意、夺命之身受故，应勇猛4。
    诸比丘！比丘为不使未生之恶不善法生故，而勇猛，为使未生之善法生故，而勇猛，为堪忍已生之苦、猛、粗、利、不愉快、非可意、夺命之身受故，而勇猛，是故，诸比丘！此比丘被称：为正尽苦之勇猛者，智者、具念者。

注：
4 底本于此用括弧施以标出此文，但暹本却缺此，故今不为译出。


增支部·三集·51经

《增支部·三集·第五 小品》

    五十
一5
    诸比丘！具足三支之大贼，是断锁钥，掠夺，［包围］全家而掠夺，埋伏于路边，云何为三耶？
    诸比丘！世有大贼，据险、或据稠林、或据权势。
    诸比丘！如何是大贼据险耶？
    诸比丘！世间有大贼，据河难航行，或据山之险阻。诸比丘！如是大贼据险。
    又诸比丘！如何是大贼据稠林耶？
    诸比丘！世间有大贼，或据草之深丛，或树之密生处，或峻坡，或据大密林。诸比丘！如是大贼据稠林。
    又诸比丘！如何是大贼据权势？
    诸比丘！世间有大贼，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王、或宰相应为我而回避，而语利益。若人，欲告白王或宰相，彼王或宰相应回避于彼，而语利益。’诸比丘！如是大贼据权势。诸比丘！具足此等三支之大贼是断锁钥，掠夺，［包围］全家而行掠夺，埋伏于路边。
二
    正如是，诸比丘！具足三法之恶比丘，是保护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。云何为三耶？
    诸比丘！世有恶比丘，据险，又据稠林，又据权势。
    又诸比丘！如何是恶比丘据险耶？
    诸比丘！世间有恶比丘，具足险之身业，具足险之语业，具足险之意业。诸比丘！如是恶比丘是据险者。
    又诸比丘！如何是恶比丘据稠林耶？
    诸比丘！世间有恶比丘，怀邪见，具足边执见。诸比丘！如是恶比丘是据稠林者。
    又诸比丘！如何是恶比丘据权势耶？
    诸比丘！世间有恶比丘，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王或宰相应为我回避而语利益。若人，欲白王或宰相事，彼王或宰相应回避彼，而语利益。’诸比丘！如是恶比丘是据权势。诸比丘！具足此等三法之恶比丘，是保护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。”
    初之五十竟

注：
5 底本并无此“一”字，但有次下之“二”字，为译者私自加入者。


增支部·三集·52经

《增支部·三集·第一 婆罗门品》

        第一 婆罗门品
    五十一1
    一时2世尊住于舍卫［城］之给孤独园。其时有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。来诣世尊之处。诣已……乃至……坐于一面之彼等婆罗门白世尊言：
    ‘尊瞿昙！我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。然而我等尚未作德，未作善，未作可免怖畏之事。请教授我等，尊瞿昙！请教诫我等，尊瞿昙！我等将由此而长夜利益，得到安乐。’“婆罗门！实汝等是衰、老、龄大、积龄，已到晚年，从生已百二十岁。又汝等是未作德，未作善，未作可免怖畏之事。婆罗门！此世间是老、病、死所导，婆罗门！当世间如是受老、病、死所导，能在其中制身、制语、制意，是死人之护，之住、之洲、之归投处，亦是所趣处。”
    短寿命过去3 　老迫无救护
    观察此死畏　　引造福业乐
    制御现世身4 　以语又以意
    死能引乐人　　现作福业故

注：
1 参照五十一～五十二，杂四二（大二、三一〇b），杂五（大二、四〇三b）。
2 「一时……住」，此一句底本所无有，今则依据暹本。
3 参照 S. vol. 1. PP. 2, 55。
4 「现世之身云云」，底本虽作如散文之处理，但颂文却是承续前偈者。


增支部·三集·53经

《增支部·三集·第一 婆罗门品》

    五十二5
    时，有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁，彼等来诣世尊之处……乃至……坐于一面之彼等婆罗门白世尊言：
    “尊瞿昙！我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。然而，我等却尚未作德，未作善，未作可免怖畏之事。请教授，尊瞿昙！请教诫，尊瞿昙！我等将如何由此而长夜利益，得到安乐？”
    “婆罗门！实汝等是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。又汝等尚未作德，未作善，未作可免怖畏之事，婆罗门！此世间为老、病、死而炽然，婆罗门！当世间如是为老、病、死而炽然时，于其中制身、制语、制意，是死人之护、之住、之洲、之归投处，亦是所趣处。”
    从燃盛住居　　取出器具类
    不为人所用　　因被烧所致
    老死亦如此　　炽燃于世中
    实则不出施　　所施物取出
    制御现世身6 　以语又以意
    死能引乐人　　现作福业故

注：
5 参照别杂五（大二、四〇三c）。
6 「现世之身云云」，底本虽作如散文之处理，但颂文却是承续前偈者。


增支部·三集·54经

《增支部·三集·第一 婆罗门品》

    五十三
    一时，有一婆罗门，来诣世尊之处。诣已，与世尊俱……乃至……坐于一面之彼婆罗门白世尊言：
    “尊瞿昙！法是现见，法乃说为现见。尊瞿昙！齐限于何而法为现见耶？为不时耶、来观耶、随顺耶、智者内证耶？”
    “婆罗门！染于贪，为贪所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，并领受心之苦、忧。断贪时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧。婆罗门！如是法是现见……乃至……
    婆罗门！起嗔恚，被嗔所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断嗔时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧，婆罗门！如是法是现见……乃至……
    婆罗门！起愚痴，为痴所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断痴时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦与忧。婆罗门！如是法是现见，是不时，是来观，是随顺，是智者内证。”
    “奇哉！尊瞿昙！……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”


增支部·三集·55经

《增支部·三集·第一 婆罗门品》

    五十四
    一时，有一婆罗门遍历者，来诣世尊之处……乃至……坐于一面之彼婆罗门遍历者白世尊言：“尊瞿昙！法是现见，法乃说为现见。尊瞿昙！齐限于何而法为现见耶？为不时、来观、随顺、智者之内证耶？”
    “婆罗门！染于贪、为贪所蔽，心为所执。思自己之恼害……乃至［五十三］……领受……。断贪时……乃至……［五十三］不领受……。
    婆罗门！染于贪、为贪所蔽、心为所执。以身行恶行，以语行恶行7，以意行恶行，断贪时不以身行恶行，不以语行恶＊行，不以意行恶行。
    婆罗门！染于贪、为贪所蔽、心为所执。不如实知己利，亦不如＊实知他利，亦不如实知自他利。断贪时，如实知己利，亦如＊实知他利，亦如实知自他利。婆罗门！如是亦是现见法……乃至……。
    婆罗门！嗔恚而……乃至……
    婆罗门！愚痴而为痴所蔽、心为所执。思自己之恼害，亦思他＊人之恼害，亦思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，亦不思他＊人之恼害，亦不思自他之恼害，不领受心之苦、忧。
    婆罗门！愚痴而为痴所蔽、心为所执。以身行恶行，以语恶行＊恶行，以意行恶行。断痴时，不以身行恶行，不以语行恶＊行，不以意行恶行。
    婆罗门！愚痴而为痴所蔽、心为所执，不如实知己利，亦不如＊实知他利，亦不如实知自他利。断痴时，如实知己利，亦能如＊实知他利，亦如实知自他利，婆罗门！如是法是现见、是不时、是来观、是随顺、是智者内证。”
    “尊瞿昙！奇哉……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
7 「行恶行」，底本是以略字符号代此句，但以译者之所见，并无必要，故今则不从底本。以下附以［＊］记号表者亦然。


增支部·三集·56经

《增支部·三集·第一 婆罗门品》

    五十五
    一时，生闻婆罗门来诣世尊所在之处……乃至……坐在一边之生闻婆罗门白世尊言：
    “尊瞿昙！涅槃是现见，涅槃即说为现见。尊瞿昙！齐限于何涅槃是为现见耶？是来观耶！是随顺耶！是智者内证耶！”
    “婆罗门！贪染，为贪所蔽、心为所执。思自己之恼害，亦思他※人之恼害，亦思自他之恼害，又领受心之苦、忧。断贪时，不思自己之恼害，亦不思他※人之恼害，亦不思自他之恼害，不领受心之苦、忧。婆罗门！如是是涅槃之现见……乃至……
    婆罗门！嗔恚而为嗔……乃至……
    婆罗门！愚痴而为痴所蔽、心为所执。思自己之恼害，思他※人之恼害，思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，不思他※人之恼害，不思自他之恼害，不领受心之苦、忧。婆罗门！如是是涅槃之现见……乃至［五十四］……
    婆罗门！彼领受无余贪尽，领受无余嗔尽，领受无余痴尽故。婆罗门！涅槃是现见、是不时、是来观、是随顺、是智者内证。”
    “尊瞿昙！奇哉……乃至……尊瞿昙请存念我从今日起将终生归依为优婆塞。”


增支部·三集·57经

《增支部·三集·第一 婆罗门品》

    五十六
    一时，有一婆罗门大家，来诣世尊之处……乃至……坐于一面之彼婆罗门大家白世尊言：
    “尊瞿昙！我闻古之长、大老之师，或婆罗门师之师作如是言，谓：‘往昔此世界是充满有如无间［地狱］之人，村、邑、庄、都市栉比8。
    尊瞿昙！以何因，以何缘，现今人却减少耶？为何村变成非村，邑变成非邑，市变成非市，庄变成非庄？’“婆罗门！现今之人爱着于非法之贪，被恶欲所蔽，被邪法所缠，彼等爱着于非法之贪故，被恶欲蔽故，被邪法所缠故，执利剑，互相杀害，由是而有多人死。婆罗门！以是因、以是缘现今人则减少，村亦变成非村，邑亦变成非邑，市亦变成非市，庄亦变成非庄。
    复次婆罗门！现今之人爱着于非法之贪故，被恶欲所蔽故，被邪法所缠故，因为彼等爱着于非法之贪，被恶欲所蔽，被邪法所缠故，天不于正时降雨，故饥馑起，苗稼不稔，［纵稔亦受虫害］变成白骨，化为如箸，由是而有多人死。以是因、以是缘现今人则减少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。
    复次婆罗门！现今之人爱着于非法之贪故，被恶欲所蔽故，被邪法所缠故，因为彼等爱着于非法之贪，被恶欲蔽，被邪法所缠故，夜叉［主］则下来作凶暴之非人，由是而有多人死。以是因、以是缘现今人则减而少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。”
    “尊瞿昙！奇哉！……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
8 栉比（kukkuṭa-sampātikā）是（鸡降落）之形容词，是从一家之屋顶至另一家之屋顶，鸡降落之意，是形容家屋密集之状。


增支部·三集·58经

《增支部·三集·第一 婆罗门品》

    五十七9
一
    一时，有婆蹉种之遍历者，来诣世尊之处……乃至……坐于一面之婆蹉种遍历白世尊言：尊瞿昙！如是我闻，沙门瞿昙是如是说：只对我布施，不可对他布施，只对我之弟子布施，不可对他之弟子布施，只对我施是有大果，对他施是无大果，只对我之弟子施是有大果，对他的弟子施是无大果。尊瞿昙！沙门瞿昙言：只对我布施……乃至……无大果，作如斯说之人是否说尊瞿昙之所说？又是否以非实谗诬尊瞿昙？又有否将［所说之］教如其所教宣说否？又有否将［世尊之］有理由所说之言论，予以作呵毁之根据否？我等决非是欲谗诬尊瞿昙者。”
    “婆蹉！沙门瞿昙言：‘只对我布施……乃至……无大果，作如斯说之人并非是将我所说而说者，彼等是以非有非实谗诬我。婆蹉！凡是遮止布施于他人者是障三而碍三，云何为三耶？
    障能施者之福，障受者之利，复掘，又伤彼以前之本性。婆蹉！遮止布施于他人是作此三种障，三种碍。婆蹉！我如是说：粪尿坑或污物沟中有虫──由是而此中虫得生存──于其中弃舍洗钵或皿之水，婆蹉！我由其因缘而说有关福之来，何况是作于人中！婆蹉！而且我又说施于持戒人有大果，于破戒者则不尔，又，彼是断五支，是成就五支。
    断何种五支耶？
    彼是断欲之欲，断嗔，断惛眠，断掉悔，断疑，断此等之五支。
    成就何种五支耶？10成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成就无学之解脱智见蕴，成就此等之五支，如是我说施与断五支，成就五支之人是有大果。”
二11
    无论是黑白　　乃至红或黄
    或有斑点色　　或有鸽色牛
    此等诸种中　　牡牛最驯良
    具足力拖货　　直进而疾行
    只彼可拖货　　毛色不见调
    如是在人中　　无论何种姓
    王族婆罗门　　农业商贾者
    旃陀屠杀业　　此等诸种中
    调御与训练　　而行仪优善
    信仰具有戒　　语实而心惭
    已断生与死　　净行又全整
    卸重无系缚　　作已作无漏
    通达一切法　　无执着心安
    离尘之田中　　布施有多［报］
    然凡夫不知　　无所闻又愚
    在外既无施　　不奉寂静人
    亲侍智所尊　　寂静有智人
    对佛植诸信　　坚立根本时
    彼等生天国　　或此世善姓
    次第彼智人　　将行证涅槃。

注：
9 参照杂四（大二、二六a）别杂一三（大二、四六五c）杂阿含经（大二、四九三b）。
10 参照S.vol.I,P.139；A.vol.I.PP.220,291。
11 参照A.vol.3,P.214。


增支部·三集·59经

《增支部·三集·第一 婆罗门品》

    五十八12
一13
    一时，提坎那婆罗门来诣世尊之处。诣已，与世尊……乃至……坐于一面提坎那婆罗门于世尊前，称赞通于三明之婆罗门：‘通于三明之婆罗门是如是，通于三明之婆罗门有如是故如是。’“然则婆罗门！婆罗门众如何通于三明建立婆罗门耶？”
    “尊瞿昙！谓世间有婆罗门，母与父比任何皆正生，七世以来受清净之怀妊，对姓氏不被起排斥，未曾受到嗤笑。诵圣典，受持真言14，通达于三吠陀及第五古传说，并分别通吠陀15语汇法式语，能语16，明文法。于顺世论及大人相无不受持。尊瞿昙！婆罗门众是如是通于三明建立婆罗门者。”
    “婆罗门！与婆罗门众通于三明建立婆罗门相异，圣者之律中亦有三明者。”
    “尊瞿昙！为何在圣者律中有三明者？愿尊瞿昙为我说法，教我圣者律中有三明者事。”
二
    婆罗门！然则谛听，善思念之！我当说。提坎那婆罗门答于世尊：‘尊者！唯然。’世尊曰：
    “婆罗门！世间有比丘，离欲，离不善法，有寻，有伺，具足由离所生之喜、乐之初静虑而住。寻、伺、寂静故，于内等净，心一趣性，无寻、无伺，具足由定而生喜、乐之第二静虑而住。离喜故，舍而住，有念，正知而身受乐。具足圣者众所宣说之舍念乐住之第三静虑而住。断乐故，又断苦故，灭先前之忧、喜故，具足不苦、不乐、舍念清净之第四静虑而住。
三17彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软，堪忍。得不动时，则心引发宿住随念智。彼则随念种种宿住──譬如，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多坏、成劫，我于彼处，如是名，如是姓，如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于彼处。我于彼处是如是名，如是姓，如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于此处。如是彼随念多宿住之相、状，此即彼所得之第一明。破无明而生明，破暗而生光明，犹如不放逸，勇猛，有如是舍己而住。
四
    ［又］彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软、堪忍。得不动时，心为引发有情众之死生智，彼即以清净超人之天眼观察有情，得知死、生、劣、胜、好色、善趣、恶趣之业而生之有情──此等有情是成就身恶行，成就语恶行，成就意恶行。谤圣者，怀邪见，行邪见所起之业。彼等身坏，死后，生于无幸处，恶趣，险难处，地狱。或此等之有情是成就身妙行，成就语妙行，成就意妙行，不谤圣者，怀正见，行正见所起之业。彼等身坏死后，生于善趣，天世界。如是彼以清净超人之天眼观察有情，得知死、生、劣、胜、好色、恶色、善趣、恶趣业所生之有情。此即彼所得之第二明。破无明而明生，破暗而光明生，犹如不放逸、勇猛、如是舍己而住者。
五
    ［又］彼是如是得心定，清净、洁白、无污秽而脱离随烦恼，安住于柔软、堪忍。得不动时，心即为引发漏尽智。彼即如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是趣苦灭之道，如实知此是漏……乃至……如实知此是趣漏灭之道。如是知、如是观而彼心是从欲漏解脱，从有漏解脱，从无明漏解脱。对已解脱者谓有解脱智，生已尽，梵行已立，所作已作，知再无如是之事，此即彼所得之第三明。破无明而明生，破暗而光明生，犹如不放逸、如是勇猛，如是舍己而住。
六
    于戒无高低　　常委而静虑
    所制心殊胜　　聚于一安静
    除闇而坚固　　三明脱离死
    天人共饶益　　谓离诸过恶
    令具足三明　　迷妄不回旋
    咸礼仁瞿昙　　最后身觉者18
    悟得之宿住　　观见天恶趣
    又尽得生存　　知终极牟尼
    此等三种明　　三明婆罗门
    我称彼三明　　非以语言他19
    婆罗门！如是为圣者律中之三明者。”
    “尊瞿昙！圣者律中之三明，是异于婆罗门众之三明者。尊瞿昙！婆罗门众之三明，是不值于此圣者律中［三明］之十六分之一。奇哉！尊瞿昙……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
12 参照五十八~五十九 杂三一（大二、二二三b）。
13 参照D.13（汉译南传藏六、三明经），D.3,3（同上，阿摩昼经）Itiv.P.98。
14 真言（manta）是吠陀圣典。（三吠陀及第五）就是将阿闼婆吠陀作为第四。
15 语分别（akkharappabheda）声音学与训释学。
16 “能语（pada）”，能个别知道吠陀圣典之各语。
17 参照三~五沙门果经九三、九五及九七（汉译南传藏六、沙门果经九三节以下）。
18 参照Itiv.P100。
19 “非以言语他”，惟言不含他之实质，人则并非三明者。


增支部·三集·60经

《增支部·三集·第一 婆罗门品》

    五十九
一
    一时，生闻婆罗门往诣世尊之处……乃至……坐于一面之生闻婆罗门，白世尊言：
    “尊瞿昙！献供或灵供或钵供20或施［其他之］所施物时，当施与有三明之婆罗门。”

    “然则，婆罗门！婆罗门众如何通三明建立婆罗门者？”
    尊瞿昙……乃至……21
    具足戒与禁　　舍己而静虑
    所制心殊胜　　聚于一安静
    悟得之宿住22　观见天恶趣
    又尽得生存　　知终极牟尼
    此等三种明　　三明婆罗门
    我称彼三明　　非以语言他
……［乃至］……

注：
20 「钵供」（thālipāka）施与他众之食物。
21 以下与前段相同，只将婆罗门之名提坎那以生闻代之而已。然则至底本一六七页，四节之颂文之前其译文及颂文后之译文，予以省略。
22 参照 S. vol. 1, PP. 167; Itiv. P. 100。


增支部·三集·61经

《增支部·三集·第一 婆罗门品》

    六十23
一
    一时，伤歌逻婆罗门往诣世尊之处……乃至……坐于一面之伤歌逻婆罗门，白世尊言：
    “尊瞿昙！我等婆罗门，亲自献供，使他献供。尊瞿昙！此中作献供，及使行献供之人众都履修多人福之道24者，此即献供之行为。然而尊瞿昙！无论从何种之家，从居家出家成为无家，调自己一人，安自己一人，圆寂自己一人，如是为一人福之道者，即是出家之行为。”
    “婆罗门！然则于此，我且问汝，随汝之欲，对我说明。婆罗门！汝对此事如何思惟耶？如来应供、正自觉、明行具足、善逝、世间解、无上、应调丈夫御者、天人师、觉者、世尊生于此世，彼如是说：此是道，此是行迹，我修行此道而自知无上梵行之根底25，证悟，而宣说。来！汝等亦应如是修行。谓：汝等亦应修行而自知无上梵行之根底，证已，具足而住。如是此师说法，又，他人亦作同样修行，而彼等有数百、数千、数百千之数，婆罗门！汝于此事作如何思惟耶？如有以上之时，出家之行为是为一人福之道耶？或是多人耶？”
    “尊瞿昙！果如此者，则出家之行为应为多人福之道。”
二
    如此所语时，具寿阿难即对伤歌逻婆罗门语曰：“婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    如是语时，伤歌逻婆罗门即对具寿阿难语曰：“如尊瞿昙及尊阿难，是我所崇，所称赞者。”
    具寿阿难又再对伤歌逻婆罗门语曰：“婆罗门！我并非问汝：谁是汝所崇？谁是汝所称赞？婆罗门！我如是问汝：婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    伤歌逻婆罗门亦二度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇、我所称赞者。”
    具寿阿难又三度对伤歌逻婆罗门语曰：“婆罗门！我并非问汝：谁是汝崇？谁是汝所称赞？婆罗门！如是我问汝：婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    伤歌逻婆罗门又三度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇，所称赞者。”
三
    时，世尊思惟：伤歌逻婆罗门三度受到阿难合法之问臆而难以作答，我为之解答。
    其时，世尊语伤歌逻婆罗门曰：“婆罗门！今日于王宫中，于王所［办］之聚会，集合就坐之期间，有何谈话否？”
    “尊瞿昙！今日于王宫中，于王所［办］之聚会，集合就坐之期间，生起如是之谈话：‘古时比丘是少数，却有多人得上人法26而示现神通神变，今时比丘数多，而获得上人法而示现神变者少。尊瞿昙！此谈话是今日王宫中，于王所［办］之聚会，集合就坐者之间所起者。”
四27“婆罗门！此神变有三［种］，云何为三耶？神通神变，记说神变，教诫神变。
    婆罗门！如何为神通神变耶？
    婆罗门！世有一类人，受用诸种之神通──一变为多，多变为一、或显、或隐、过壁、过墙、过山、无碍而行，犹如行于空中者；于地中出没如在水中；于水上行走而［水］不坏，犹如于地上；于虚空结跏趺坐而行，犹如有翼之鸟。有如是大神用，有如是威德，亦可以手扪摸月日，乃至至梵世亦可转身自在。婆罗门！此名为神通神变。
五
    婆罗门！如何为记说神变耶？
    婆罗门！世有一类人，由占相而记说，云汝有如斯之意，汝之意是如是，汝如斯思惟。彼又多记说，正如是，无有异。
    复婆罗门！世有一类人，虽不由占相而给予记说，但闻人或非人或天神之声而记说。云汝有如斯之意，汝是如是之，汝作如斯思惟。彼又记说，却正如是，无有异。
    婆罗门！世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说。然而不闻寻求、伺察人之寻伺声28而记说。云汝有如斯之意，汝之意为如是，汝作如斯思惟。彼又记说，却正如是，无有异。
    婆罗门！世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说，不闻寻求、思察人之寻伺声而记说，虽然如此，却以入无寻无伺三摩地之心，随着［他人］心觉，如是人善予建立意行，于此心无间当如是起寻。彼虽多记说，却正是如是，并无有异。婆罗门！此说为记说神变。
六
    婆罗门！如何为教诫神变耶？
    婆罗门！世有一类人，如是教诫──汝等应如是寻求，勿如是寻求，应如是作意，勿如是作意，应断此，应具足此而住。婆罗门！说此为教诫神变，婆罗门！此等是三神变。
    婆罗门！于此等三神变中之何神变是汝等认可者耶？又何者是更为殊胜？更为殊妙耶？”
    “尊瞿昙！此中此神变──世有一类人，受用诸种之神通……乃至……至于梵世亦转身自在29──尊瞿昙！此神变是作彼人受用彼，惟为作彼人而有彼，尊瞿昙！此神变在我看等于如幻30之性质者。尊瞿昙！此神变──世有一类人，由占相而记说……乃至……闻天神之声……乃至……闻寻伺之声……乃至……以心觉［他人之］心……乃至……尊瞿昙！此神变是作彼人受用彼，只为作彼人而有彼，尊瞿昙！此神变亦被看成如幻之性质者。尊瞿昙！然而，此神变──世有一类人，如是教诫……乃至……当住──尊瞿昙！此神变我认为可，是此等三神变中更为殊胜，又更为殊妙、希奇者。尊瞿昙！是未曾有，尊瞿昙！尊瞿昙是如是善说，又，我是信受尊瞿昙所云：‘应成就此等三神变。’尊瞿昙实是受用多种神通……乃至……至于梵世可自在转身。尊瞿昙实是以入于无寻无伺三摩地之心来觉［他人之］心，知应如是随人所善建立之意行，心当于无间，如是起寻。尊瞿昙实如是教诫：‘云汝等应如是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”
七
    “婆罗门！汝初时完全反对我，后即［对我］说亲近之语，我亦当更为汝记说。婆罗门！我实是受用诸种之神通……乃至……至于梵世，自在而转身。婆罗门！我实是以入于无寻无伺三摩地之心觉［他人之］心，知应如是随人所善建立之意行，心当于无间，如是起寻。婆罗门！我实是如是教诫：‘云应如是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”
    “尊瞿昙！尊瞿昙之外，是否有一比丘成就此等三神变者耶？”“婆罗门！不止是一百、不止二百、不止三百、不止四百、不止五百，有更多成就此等三神变之比丘。”
    “尊瞿昙！然则，彼等比丘住在何处耶？”
    “婆罗门！就［住］此比丘僧伽中。”
    “尊瞿昙！奇哉！尊瞿昙！奇哉！尊瞿昙！犹如使伏者起，或如使覆者发，或如与迷者示道。如在暗中持来灯火，使有眼者得见诸色，正如是，尊瞿昙是用种种方法开示法，我归依尊瞿昙，及［归依］法，及僧伽。尊瞿昙请存念我，从今日起终生归依，为优婆塞。

注：
23 参照中三五（大一、六五〇b）。
24 多人福之道（anekasārīrikaṁ puññapaṭipadaṁ）一处虽有多人作施，又使多人施，多处作施、或使多人作施、或我予汝与汝施、或命汝与汝施，但总为多人福之道故。
25 梵行之根底（brahmacariyogadha）梵行是阿罗汉道，梵行之根底是涅槃。
26 「上人法」（uttarimanussadhamma）十善业道以上之法。
27 参照今卷三集一四〇之二及 D. 11, 3（汉译南传藏六一、第七三章七四节以下）。
28 「寻伺之声」底本虽 vitakka-vipphāra-saddaṁ，但在暹本为 vitakka-vicāra-saddaṁ，此用语因符号是顺于注释文故，今则从暹本。
29 「转于自在」底本之 va saṃvatteti 应如暹本作为 vasaṁ vattetīti。
30 「等于幻」底本之 mayā-sah，如暹本应作 māya-sah。


增支部·三集·62经

《增支部·三集·第二 大品》

        第二 大品
    六十一1
一2
    诸比丘！此等三者，是外道3所依处，此为贤人之所寻、究、诫者，而且是上溯几世代亦无有作者。云何为三耶？
    诸比丘！有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是前世所作。’诸比丘！有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是神之化作。’诸比丘！有一类沙门、婆罗门，如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切是无因无缘而生者。’
二
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切之因，是前世所作。’若如是说、如是见，则我将至彼之处作非苦、非乐者，此一切之因，是前世所作。
    若彼对我之问答为然者，则：
    我将对彼等如是说：“若果然，则具寿！于前世作因故，当可杀生，于前世作因故，当可取不与者，于前世作因故，当可行非梵行，于前世作因故，当可妄语，于前世作因故，当可离间语，于前世作因故，当可粗恶语，于前世作因故，当可杂秽语，于前世作因故，当可为贪欲者，于前世作因故，当可为嗔恚者，于前世作因故，当可为邪见者。诸比丘！复次将前世之所作，执为坚实者，是无所谓可作或不可作之欲，亦无精进。复之，尚未确知为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。
    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门之第一正当根据。
三
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切因，是神之化作，若如是说、如是见，’则我将至彼之处作如是说：‘具寿！汝等实是作如是说、如是见否？凡士夫人领受乐、苦、或非苦、非乐者，此一切因，是神之化作。’若彼对我之问答为然者，则：
    我对彼等作如是说：“若然，则具寿！由于神化作之因，当可杀生……乃至……由于神化作之因，当可为邪见者。”诸比丘！复次，从神之化作，执为坚实者，是无所谓此是可作或不可作之欲，亦无精进。复次，尚未确知为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门之第二正当根据。
四
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切是由无因、无缘而来，’若如是说、如是见者，则我将至彼之处作如是说：“具寿！汝等实是如是说、如是见否？凡士夫人领受乐、苦、或非苦、非乐，此一切是由无因、无缘而来。”
    若彼对我之问答为然者，则：
    我将对彼等如是说：“若然，则具寿！因为无因无缘故，当可杀生……乃至……因为无因、无缘故，当可为邪见者。”诸比丘！复次，执无因为坚实者，是无所谓是可作或不可作之欲、亦无精进。复次，尚未确知其为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。
    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门，之第三正当根据。诸比丘！此等三者，是外道之所依处，此为贤人之所寻、究、诫者，而且上溯几世代亦无有作者。
五
    诸比丘！然则我所说之法不为折伏，不为杂染，不为非难，不为沙门、婆罗门、智者所诃毁，诸比丘！所谓我所说法是不为折伏、不为杂染，不为非难，不为沙门、婆罗门、智者之所诃毁者为何耶？
    诸比丘！此等即是六界，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是六触处，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是十八意近行4，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。
六
    诸比丘！此等即是六界，故我所说之法……乃至……不为沙门、婆罗、智者所诃毁。又缘何而说此耶？诸比丘！此等即是六界：地界、水界、火界、风界、空界、识界。诸比丘！此等即是六界，如是我所说法不为折伏、不为杂染、不为非难、不为沙门、婆罗门、智者所诃毁。如是说者，是缘此而如是说。
七
    诸比丘！此等即是六触处，故我所说之法……乃至……不为智者所诃毁。又缘何而说此耶？诸比丘！此等即是六触处：眼触处、耳触处、鼻触处、舌触处、身触处、意触处。诸比丘！此等即是六触处，如是我所说之法……乃至……谓不为智者所诃毁。如是说者，是缘此而如是说。
八
    诸比丘！此等即十八意近行是，故我所说之法，不为智者所诃毁。又，缘何而说此耶？眼见色已，而近行于顺喜处色，近行于顺忧处色，近行于顺舍处色。耳闻声已……乃至……鼻嗅香已……乃至……舌尝味已……乃至……身触所触已……乃至……意了法已，而近行于顺喜处之法，近行于顺忧处之法，近行于顺舍处之法。诸比丘！此等即是十八意近行。我所说之法……乃至……不为智者所诃毁。如是说者，是缘于此而如是说。
九5
    诸比丘！此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。又，缘何而说此耶？诸比丘！因六界而有入胎，由入胎而有名色，由名色之缘而有六处，由六处之缘而触，由触之缘而有受。诸比丘！复次，我教领纳者此是苦，教此是苦之集，教此是苦之灭，教此是趣于灭苦之道。
一〇
    诸比丘！何为苦圣谛耶？
    生是苦、老亦是苦、病亦是苦、死亦是苦、忧、悲、苦、愁、恼亦是苦，与不爱者会是苦，与所爱者离是苦，求不得所欲之物是苦，略言之五取蕴皆是苦。诸比丘！此说为苦圣谛。
一一
    诸比丘！何为苦集圣谛？
    由无明之缘而有行，由行之缘而有识，由识之缘而有名色，由名色之缘而有六处，由六处之缘而有触，由触之缘而有受，由受之缘而有爱，由爱之缘而有取，由取之缘而有，有由有之缘而有生，由生之缘而生起老、忧、悲、苦、愁、恼。如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。
一二
    诸比丘！何为苦灭圣谛？
    然则，由无明之无余离贪灭，而有行之灭，由行之灭而有识之灭，由识之灭而有名色之灭，由名色之灭而有六处之灭，由六处之灭而有触之灭，由触之灭而有受之灭，由受之灭而有爱之灭，由爱之灭而有取之灭，由取之灭而有有之灭，由有之灭而有生之灭，由生之灭而老、死、忧、悲、苦、愁、恼灭。如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。
一三
    诸比丘！何为趣于苦灭道之圣谛耶！此即八支圣道是。即所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！此说为起于苦灭道之圣谛。
    诸比丘！此等我所说之四圣谛法是不为折伏、不为杂染、不为非难、不为沙门、婆罗门所诃毁。如是所说，是缘于此而如是说者。

注：
1 参照中三（大一、四三五a）。
2 参照M.vol.2,P.222 S.vol.1,P.19；vol.4P.230。
3 “外道”是指六十二见。
4 参照俱舍论一〇（大二九、五三b）。
5 参照M.vol.1,P.265；S.vol.2,P.66；D,vol.2,P.63（南传藏七、一四页以下）。


增支部·三集·63经

《增支部·三集·第二 大品》

    六十二6
一
    诸比丘！无闻之异生称此等三者，为无母子之怖畏。之何为三耶？
    诸比丘！有大火灾发生时，诸比丘！当大火灾发生时，村亦被火烧，邑亦被火烧，都市亦被烧。无论是村被烧时，邑被烧时，都市被烧之时，于其处皆有母不逢子，子亦不逢母者，诸比丘！此是无闻之异生称为第一之无母子之怖畏。
二
    复次诸比丘！有大雨倾注时，诸比丘！大雨倾注时起大氾滥。大氾滥起则村庄被漂流，邑亦被漂流，都市亦被漂流。无论村庄被漂流时，邑被漂流时，都市被漂流时，于其处即有母不逢子，子亦不逢母者。诸比丘！此是无闻之异生称为第二无母子之怖畏。
三
    复次诸比丘！［有住在］旷野之蛮贼施暴，地方众人皆怖而乘车逃亡。诸比丘！［住在］旷野之蛮贼怖畏起时，地方众人乘车逃亡，当时即有母不逢子，子亦不逢母者，诸比丘！此是无闻之异生称为第三之无母子之怖畏。诸比丘！无闻之异生称此等三者，为无母子之怖畏。
四
    然则，无闻之异生将此等三者实有母子之怖畏，称为无母子之怖畏。云何为三耶？
    诸比丘！有大火灾发生时。诸比丘！大火灾发生时，村庄被火烧，邑亦被烧，都市亦被烧。当村庄被烧，邑亦被烧，都市亦被烧时，有母逢子，子亦逢母者。诸比丘！此是第一有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    复次诸比丘！有大雨倾注时……乃至［二］……当都市被漂流时，有母逢子，子亦逢母者。
    诸比丘！此是第二有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    复次诸比丘！［住在］旷野之蛮贼施暴，住在地方之众人皆怖而乘车逃亡时，诸比丘！［住在］旷野之蛮贼怖畏起时，地方之众人即乘车逃亡，当时，有母逢子，子亦逢母者。诸比丘！此是第三有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    诸比丘！此等三者有母子之怖畏，而无闻之异生称为无母子之怖畏。
五
    诸比丘！此等三者，是无母子之怖畏，云何为三耶？
    是老之怖畏、病之怖畏、死之怖畏。
    诸比丘！母［见］子之老，而谓我可以老，我子不可以老者，是不可得；或子［见］母之老，而我可以老，我母不可以老者，亦不可得。
    诸比丘！母［见］子之病，而谓我可以病，我子不可以病者，是不可得；或子［见］母之病，而谓我可以病，我母不可以病者，亦不可得。
    诸比丘！母［见］子之死，而谓我可死，我子不可以死者，是不可得；或子［见］母之死，而谓我可以死，我母不可以死者，亦不可得。诸比丘！此等三者，是无母子之怖畏。
六
    诸比丘！有道有所行，能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。诸比丘！以何为道？以何为所行？而能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。诸比丘！以何为道？以何为所行？而能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏耶？
    此即圣八支正道，所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此即是道，此即是所行，能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。

注：
6 参照杂二八（大二、一九九b）。


增支部·三集·64经

《增支部·三集·第二 大品》

    六十三
一
    一时，世尊与大比丘俱游行于拘萨罗，入于名为艾那迦布拉之拘萨罗中之婆罗门村。住在艾那迦布拉之婆罗门家主等闻说，沙门尊瞿昙释迦子从释迦族出家来至艾那迦布拉者，又，彼尊瞿昙有美好称赞之声扬，谓：彼世尊是应供、正自觉明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼对此众人及天、魔、梵天、沙门、婆罗门、国王、庶民、有情、能自了知、证已而教说者。彼宣示初善、中善、终善、有义、有文、纯一圆满、清净、洁白之法，能遇如是之阿罗汉者，是幸甚。
二
    其时住在艾那迦布拉之婆罗门家主等，来诣世尊之处。诣已，一类人即问讯世尊，而坐于一面。又有一类人则与世尊互相庆慰、欢喜感铭之交谈已，坐于一面。又有一类人即向世尊合掌后坐于一面。又有一类人即告白名姓后坐于一面。又有一类人则默然坐于一面。住在艾那迦布拉之婆蹉匈塔婆罗门白世尊言：
三
    “希有者，尊瞿昙！未曾有者，尊瞿昙！尊瞿昙之诸根极为悦豫，外皮之色泽极净，极鲜。尊瞿昙！譬如秋浅黄色之枣子极净，极鲜。正如是，尊瞿昙之诸根极悦豫，外皮之色泽极净、极鲜。尊瞿昙！譬如多罗树圆熟之［实］，始从茎取出时，是极净、极鲜，正如是，尊瞿昙之诸根是极为悦豫。外皮之色泽是极净、极鲜。尊瞿昙！譬如阎浮河之金，由伶巧锻工子充分精选出来，［镕解］在坩埚中，充分被伶巧之［炼金］者精炼而成之钵，置于红色之褐上，遍照光辉。正如是，尊瞿昙之诸根极为悦豫，外皮之色泽是极净、极鲜。尊瞿昙！凡是所有之高床大床：譬如广大座、长椅子、长牝之细毡、杂色之毛毯、白羊毛之褥、刺绣花之毛毯、充绵的铺床物，画有兽类形状之羊毛毯、两端有缘饰之羊毛毯，只在一端有缘饰之羊毛毯，镂有珠宝之绢褥，镂有珠宝之绢丝所织之褥，羊毛的毡，象茵褥，马茵褥，车茵褥，羚羊皮茵褥，最胜羚羊皮茵褥外被，两边之丹忱，如是高床大床，尊瞿昙是应欲而得，容易得，可多得。
四
    “婆罗门！凡是所有之高床大床譬如广大座……乃至……两边之丹枕，此等于出家是难得，又得之亦不相应。
    婆罗门！有此等三者高床、大床是我今应欲而得，容易得，可多得者。云何为三耶？
    天之高床、大床，梵之高床、大床，圣之高床、大床。婆罗门！此等三者高床、大床，是我今应欲得，容易得，可多得者。”
五
    “尊瞿昙！复有何者为尊瞿昙之今应欲而得，容易得，可多得天之高床、大床耶？”
    婆罗门！今我无论住任何村庄或邑之近处，我须于日前分，披内衣、着衣、持钵，为乞食而入彼村或邑。我须于午后从乞食，还趣于彼树林。我将彼处所有之草或叶集于一处而坐。结跏趺坐，端身于定，面对7起念。我即离欲，离不善法，有寻、有伺，具足从离所生喜乐之初静虑而住。寻、伺、寂静故，于内等静，心之一趣性，无寻、无伺，具足从定所生喜乐之第二静虑而住。离喜贪故，我舍而住，又有念、正知、以身受乐，诸圣者舍而有念、乐住，具足第三静虑而住。又，断乐故，又断苦故，先前之喜忧灭故，具足无苦、无乐、舍念极清净之第四静虑而住。
    婆罗门！我若如是经行，其时我之经行，即是天之经行。婆罗门！我若如是住，其时我之住，即是天之住。婆罗门！我若如是坐，其时我之坐，即是天之坐。婆罗门！我若如是卧，其时我之卧，即是天之高床大床。婆罗门！此即所谓天之高床大床。婆罗门！此即所谓天之高床大床。我今即应欲而得，容易得，可多得。”
    “尊瞿昙！是希奇，尊瞿昙！是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？
六
    尊瞿昙！又，何为尊瞿昙今应欲而得，容易得，可多得之彼梵之高床大床耶？
    “婆罗门！今我无论住任何之村庄或邑，我在日前分披内衣，着衣，持钵，为乞食入彼村或邑。我在午后从乞食还，趣于彼林，我将彼处所有之草或叶集于一处而坐，结跏趺坐，端身于定，面对起念。我即与慈俱行之心遍满于一方而住。第二、第三、第四［方］亦同，如是横遍于上下一切处，与慈俱行之广、大、无量、无怨、无恼害之心遍满而住。以与悲俱行之心遍满于一方……乃至……与喜俱行之心遍满于一方……乃至……与舍俱行之心遍满于一方、第二、第三、第四［方］亦同。如是横遍于上下一切处，对一切世界，与舍俱行之广、大、无量、无怨、无恼害之心，遍满而住。
    婆罗门！我若如是经行，其时我之经行即是梵之经行。
    婆罗门！我若如是住……乃至……坐……乃至……卧，其时我之卧，即是梵之高床大床。婆罗门！此即所谓梵之高床大床。我今即应欲而得，容易得，可多得。
    “尊瞿昙！是希奇！尊瞿昙！是未曾有，除瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？
七
    尊瞿昙！何为尊瞿昙今应欲而得，容易得，可多得彼圣之高床大床耶？”
    “婆罗门！今我无论住任何之村庄或邑，我在日前分披内衣，着衣，持钵，为乞食而入彼村庄或邑。我于午后从乞食还，趣于彼林。我将彼处所有之草或叶集于一处而住，结跏趺坐，端身于定，面对起念。我即如是知：我是断贪者、截根者，如切除多罗树之顶，不复生，未来亦不可能生。我是断嗔者，截根者，如切除多罗树之顶，不复生，未来亦不可能生，我是断痴者，截根者，如切除多罗树之顶，不复生，未来亦不可能生。
    婆罗门！我若如是经行，其时我之经行，即是圣之经行。婆罗门！我若如是住则……乃至……若坐……乃至……若卧，其时我之卧，即是圣之高床大床。婆罗门！此即所谓圣之高床大床。婆罗门！此即所谓圣之高床大床。我今即应欲而得，容易得，可多得。”
    “尊瞿昙！是希奇！瞿昙！是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？尊瞿昙！奇哉！尊瞿昙！奇哉！尊瞿昙！譬如令伏者得起，令覆者得发，如示迷者以道，如暗中持来灯火有眼者得见诸色，正如是，世尊瞿昙以种种方法开示法。我等须归依尊瞿昙，归依法、僧。尊瞿昙请存念我等从今日起终生归依为优婆塞。

注：
7 “对面云云”乃入定之预备位。


增支部·三集·65经

《增支部·三集·第二 大品》

    六十四8
一
    一时，世尊住在王舍［城］之鹫峰山
    其时名为舍罗步之遍历者，去此律未久，即告王舍［城］中之民众曰：“我知沙门释迦子等之法，复次，我是知沙门释迦子等之法已，而后去其法律者。
二
    时，有众多之比丘于日前分披内衣、着衣、持钵，为乞食而入王舍［城］。
    彼等诸比丘闻舍罗步遍历者告王舍［城］中众曰：‘我知沙门释迦子等之法，复云：我是知沙门释迦子等之法已，而后去其法律者。’时彼等诸比丘于王舍［城］乞食已，午后从乞食还。来诣世尊之处。诣已问讯世尊坐于一面，坐于一面之彼等诸比丘白世尊言：
    “大德！名为舍罗步之遍历者，去此法律未久者，彼如是告王舍城之民众曰：‘我知沙门释迦子等之法，复云：我知沙门释迦子等之法已，而后去其法律者。’大德世尊若能垂愍请诣于沙毗尼岸之舍罗步遍历者所居之遍历者园，当甚幸。世尊即默然允许之。
三
    时，世尊于日后分时，从宴默起，诣于舍罗步遍历者所居之──沙毗尼岸之遍历者园。诣已，坐于所设之座。坐已，世尊即告舍罗步遍历者曰：
    “舍罗婆！汝确实如是语耶？‘云我知沙门释迦子等之法，复次，我知沙门释迦子等之法已，而后去其法律者。’如是语时，舍罗步遍历者即默然。
    再次，世尊告舍罗步遍历者曰：且说！舍罗步！何者是汝所知沙门释迦子之法？若汝有不足之处，我当补满［之］，然而，若汝无所缺，我将为［其］随喜。舍罗步遍历者三度亦默然。
四
    时，彼遍历者众即告舍罗步遍历者曰：友，舍罗步！汝对沙门瞿昙所乞之事，沙门瞿昙正在劝汝。友，舍罗步！且说！何者是汝所知之沙门释迦子等之法？若汝有不足之处，沙门瞿昙当予补满［之］，然而，若汝无所缺，沙门瞿昙则予随喜。
    如是作语时，舍罗步遍历者即默然、悄然、垂颈、伏面、沉想、无回答而坐。
五
    时，世尊见舍罗步遍历者默然、悄然、垂颈、伏面、沉想、无回答，遂告彼遍历者众曰：
    遍历者众9！若有人言：汝虽自称正自觉者，［汝］却未觉于此等之法。则我将对彼作充分之审问，检讨、论究。若我作充分之审问、检讨、论究、则必堕于三处之随一处，谓无是处、无容有。或答非所问或将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然、垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。遍历者众！若有人言汝虽自称为漏尽，［汝］却犹未尽此等之漏。我将对彼作充分之审问、检讨、论究。若我作充分之审问、检讨、论究、则彼堕于三处之随一处，谓无是处：或是答非所问，而将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然、垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。
    遍历者！若有人对我作如是言：汝虽是为人之利益而说法，但其法对修行者之尽苦并无帮助。如此，我将对彼作充分之审问，检讨、论究。若我作充分之审问。检讨、论究、彼不致堕于三处之随一，无是处，无容有或答非所问，或将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然垂颈、伏面、沉想、无回答而，坐犹如舍罗步遍历者。”
    其时世尊于沙毗尼岸之遍历者园中，作三次之师子吼已，遂消失于虚空。
六
    其时，世尊退去不久，彼等遍历者众即包围舍罗步遍历者，以言语之针刺集中于［彼］：“友，舍罗步！譬如于广林中，卑劣之野干云我将作师子吼声，却只出野干之吼声，只作［普通］食肉兽之声而已。友，舍罗步！汝正如是，唯于沙门瞿昙不居处思惟我将作师子吼，却只作野干吼，作［普通］食肉兽之吼声。友，舍罗步！譬如雌鸡，欲作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步！汝正如是，唯于沙门瞿昙不居处思我将作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步！譬如有牡牛，于空舍中思惟此欲作深吼声，舍罗步！汝正如是，唯于沙门瞿昙不居处思惟欲作甚深吼声。”
    其时，彼等遍历者众即包围舍罗步遍历者，以言语之针刺集中于彼。

注：
8 参照杂三五（大二、二五〇a）别杂一一（大二、四四九b）。
9 「遍历者众」paribbājako 是从于暹本之 paribbājakā，以下仿此。


增支部·三集·66经

《增支部·三集·第二 大品》

    六十五10
一
    一时，世尊与大比丘众俱，游行拘萨罗［国］，入于名为羁舍子之伽蓝族邑。伽蓝族羁舍子等闻，沙门尊瞿昙是释迦子，从释迦出家至羁舍子，又，彼尊瞿昙有美好称赞之声扬，谓：彼世尊是应供、正自觉、明行具足……乃至……宣示……如是能遇阿罗汉是其幸甚。──其时，羁舍子伽蓝众即诣世尊之处。诣已，一类之人即问讯世尊而坐于一面；一类人即与世尊互相庆慰，致欢迎，感铭之交谈已，坐于一面。一类人即向世尊伸手合掌后坐于一面；一类人即白出名姓后坐于一面；一类人即默然坐于一面。坐于一面之羁舍子伽蓝众白世尊言：
二
    “大德！有沙门、婆罗门众来至羁舍子，彼等只述示自说，相反者，对于他说则予驳斥、轻蔑、卑视、抛掷。大德！复有他类沙门、婆罗门来至羁舍子，彼等即皆只述示自说，相反者，对他说则予驳斥、轻蔑、卑视、抛掷、大德！对彼等，我等有惑，有疑──于此等沙门、婆罗门诸氏中，谁语真实？谁语虚伪？
三
    伽蓝众！汝等所惑是当然，所疑是当然，有惑之处，定会起疑。
    伽蓝众11！汝等勿信风说，勿信传说，勿信臆说，勿信与藏［经］之教［相合］之说，勿信基于寻思者，勿信基于理趣者，勿信熟虑于因相者，虽说是与审虑、忍许之见［相合］亦勿予信、［说者］虽堪能亦勿予信、虽说［此］沙门是我等之师，亦勿予信之。伽蓝众！若汝等只自觉──此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满、执取之即能引来无益与苦──则伽蓝众！汝等于时应断［彼］。
四
    伽蓝众！汝等如何思惟耶？起于人内心之贪是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此有贪心之人是为贪所蔽、心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益、苦耶？”
    “大德！唯然！”
五
    “伽蓝众！汝等如何思惟耶？起于人内心之嗔是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此有嗔心人是为嗔所蔽，心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼以长夜之无益与苦耶？”
    “大德！唯然！”
六
    “伽蓝众！汝等如何思惟耶？起于人内心之愚痴是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此愚痴人是被愚痴所蔽、心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益与苦耶？”
    “大德！唯然！”
七
    “伽蓝众！汝等何思惟耶？此等之法是善耶？或不善？”
    “大德！是不善。”
    “有罪耶？或无罪耶？”
    “大德！是有罪。”
    “是智者之所诃毁者耶？或智者之所称赞者耶？”
    “大德！是智者之所诃毁者。”
    若圆满执取为能引无益与苦耶？或不耶？”
    “大德！圆满之执取，即能引无益与苦，对，此我等之所说是如是。”
八
    “伽蓝众！是故，我语：‘伽蓝众！汝等勿信风说，勿信传说、勿信臆说、勿信因其与藏［经］之教［相合］、勿信是基于寻思、勿信是基于理趣、勿信是熟虑因相、勿信是与审思、忍许之见［相合］，［说者］虽是堪能亦勿予信，虽说［此］沙门是我等之师亦勿予信。’伽蓝众！若汝等惟自觉：‘此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满执取，即能引无益与苦──则伽蓝众！汝等于时应断［彼］。’如是语者是缘此而说。
九
    伽蓝众！汝等勿信风说……乃至……勿因是师即予信，伽蓝众！若汝等惟自觉：‘此法是善，此法是无罪，此法是智者之所称赞者，若将此法圆满执取，即能引益与乐──即伽蓝众！其时应具足而住之。’
一〇
    伽蓝众！汝等如何思惟耶？起于人内心之无贪是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无贪人是不为贪所蔽、心不为捕、不杀有命者、不取不与者、不与他之妻通、不语虚诳，亦劝他如是作，此即与彼以长夜之益与乐。”
    “大德！唯然！”
一一
    “伽蓝众！汝等如何思惟耶？起于人内心之无嗔是为益耶或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无嗔人是不为嗔所蔽、心不为捕、不杀有命者……乃至……、不语虚诳、亦劝他如是作，此是与彼长夜之益与乐耶？”
    “大德！唯然！”
一二
    “伽蓝众！汝等如何思惟耶？起于人内心之无痴是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无痴人是不为愚痴所蔽、心不为捕、不杀有命者、不取不与之物、不与他之妻通、不语虚诳，亦劝他如是作，此是与彼长夜之益与乐耶？
    “大德！唯然！”
一三
    “伽蓝众！汝等如何思惟耶？此等之法是善耶？或是不善耶？”
    “大德！是善。”
    “有罪耶？或无罪耶？”
    “大德！是无罪。”
    “是智者之所诃毁者耶？或是智者之所称赞者耶？”
    “大德！是智者之所称赞者。”
    “若圆满执取为能引益与乐耶？或不耶？”
    “大德！圆满执取，即能引益与乐。对此我等之所说是如是。”
一四
    “伽蓝众！是故，我语：‘伽蓝众！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］之教［相合］，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。’伽蓝众！若汝等共自觉──此法是善，此法是无罪，此法是智者之所称赞者，若将此法圆满执取即可引益与乐──则伽蓝众！其时应具足而住，如是语者是缘此而说。
一五
    伽蓝众！彼圣弟子即如是离贪、离嗔，不愚痴。以正知、正念、与慈俱行之心……与悲俱行之心……与喜俱行之心……与舍俱行之心……遍满一方而住。第二、第三、第四［方］亦同。如是横遍于上下一切处，于一切世界，与舍俱行之广、大、无量、无怨、无恼害之心、遍满而住。伽蓝众！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得四慰安。
一六
    若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、当生于善趣天世，此即彼所得之第一慰安。若又无后世，若无善作恶作业之异熟果，即我将于此现法，以无怨、无贪、无苦、有乐来护自己，此即彼所得之第二慰安。又若作［恶］之人有恶报，则我将不对任何人怀恶意，不造恶业之人，何有苦之触？即彼等所得之第三慰安。若作［恶］之人，无有恶报，则现在，于二者12我已见己之清净，此即彼所得之第四慰安。
    伽蓝众！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种慰安。”
一七
    “世尊！此即如是，善逝！此即如是，大德！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得四种慰安。若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、生于善趣天世，此即彼所得之第一慰安，又若无后世，若无善作恶作业之异熟果，则我将于此现世，以无怨、无贪、无苦、有乐以护我自己，此即彼所得之第二慰安。又若作［恶］之人有恶报，则我不对任何人怀恶意，不造恶业之人，何有苦之触？此即彼所得之第三慰安。若作［恶］之人无有恶报，则现在，于二者我已见己之清净，此即彼所得之第四慰安。大德！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种慰安。
    大德！奇哉……乃至……
    大德！我等归依世尊、法、又［归依］比丘僧伽，大德请世尊存念我等从今日起终生归依为优婆塞。”

注：
10 参照中三（大一、四三八b）。
11 参照A.vol.2,P.190。
12 两者就是不造恶，与造而不报之两者。


增支部·三集·67经

《增支部·三集·第二 大品》

    六十六
一
    一时，具寿难陀迦住在舍卫［城］东园之弥迦罗母殿。
    其时，弥迦罗之孙沙罗与裴克尼亚之孙罗哈那来诣具寿难陀迦之处。诣已，向具寿难陀迦问讯已，坐于一面。具寿难陀迦告坐于一面之弥迦罗之孙沙罗曰：
二
    沙罗！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］教［相合］，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。沙罗！若汝等惟自觉：此法是不善，此法是有罪，此法是智者之所诃毁。若圆满执取此法，即能引无益与苦──是故沙罗！其时汝等应断［彼］。
三
    “沙罗！汝等如何思惟？是有贪耶？”
    “大德！唯然。”
    “沙罗！我言此义为贪欲。舍罗！有此贪心者，是因贪欲而有命者，取不该取之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？
    “大德！唯然。”
四
    “沙罗！汝等如何思惟？［谓］是有嗔耶？”
    “大德！唯然。”
    “沙罗！我言此义为嗔恚。沙罗！有此嗔心者，是因嗔恚而杀有命者……乃至……语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”
    “大德！唯然。”
五
    沙罗！汝等如何思惟？是有痴耶？
    “大德！唯然，”
    “沙罗！我言此义为无明。沙罗！有此愚痴者，是因无明而杀有命者，取不该取之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”
    “大德！唯然。”
六
    沙罗！汝等如何思惟？［谓］此法是善耶？或不善耶？”
    “大德！是不善。”
    “为有罪耶？或无罪耶？”
    “大德！是有罪。”
    “［谓］智者之所诃毁者耶？或是智者之所称赞者耶？”
    “大德！是智者之所诃毁者。”
    “若圆满执取者，即能引无益与苦耶？或不然耶？”
    “大德！圆满执取即能引无益与苦，对此我等之所说是如是。”
七
    沙罗！是故，我语：
    ‘沙罗！汝等勿信风说、勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。’沙罗！若汝等只自觉：此法是不善、此法是有罪、此法是智者之所诃毁，若圆满执取此法，即能引无益与苦，是则沙罗！其时汝等应断［彼］：如此所说者，即缘此而说。
    沙罗！如是，汝等勿信风说、勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。沙罗！若汝等只自觉：此法是善、此法是无罪、此法是智者之所称赞者，若圆满执取此法，即能引益与乐，是则沙罗！其时汝等应断［将彼］具足而住。
八
    沙罗！汝等如何思惟？是无贪耶？”
    “大德！唯然！”
    “沙罗！我言此义为无贪欲，沙罗！无此贪心者即无贪欲、不杀有命者、不取不该取之物、不与他之妻通、不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶？”
    “大德！唯然！”
九
    “沙罗！汝等如何思惟？是无嗔耶？”
    “大德！唯然。”
    “沙罗！我言此义为无嗔恚，沙罗！无此嗔心者即无嗔恚，不杀有命者……乃至……不语虚诳，亦劝他如是作，此能引彼长夜之利与乐耶？”
    “大德！唯然。”
一〇
    “沙罗！汝等如何思惟？是无痴耶？”
    “大德！唯然。”
    “沙罗！我言此义为明，沙罗！无此13愚痴者即有明，不杀有命者……乃至……不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶？”
    “大德！唯然。”
一一
    “沙罗！汝等如何思惟？此法是善耶？或不善耶？”
    “大德！是善。”
    “有罪耶？或无罪耶？”
    “大德！是无罪。”
    “智者之所诃毁者耶？或智者之所称赞者耶？”
    “大德！是智者之所称赞者。”
    “若圆满执取即能引益与乐耶？或不然耶？”
    “大德！若圆满执取即能引益与乐，对此我等之所说是如是。
一二
    “沙罗！是故，我说：沙罗！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等师。沙罗！若汝等惟自觉：此法是善，此法是无罪，此法是智者之所称赞者，若圆满执取此法，即能引益与乐，是则沙罗！其时汝等应［将彼］具足而住。如是所说者，即缘此而说。
一三
    沙罗！彼圣弟子是如是离贪欲、离嗔恚、不愚痴。正知而具念、与慈俱行之心……乃至……悲……乃至……喜……乃至与舍俱行之心遍满于一方而住。第二、第三、第四［方］亦同。如是于横遍上下一切处，以于一切世界，与舍具行之广、大、无量、无怨、无恼害之心、遍满而住。彼如是知、有14是、有劣、有妙，有远离此观想。如是知，如是见故，彼之心是从欲漏解脱，又，从有漏解脱，又，从无明漏解脱。解脱已解脱智生。彼即知生已尽，梵行已立，所作已作，不受后有。
    彼如是知，先是有［我］之贪，彼即不善，今无彼。如是即善。先是有［我］之嗔……乃至……先是有［我］之痴，彼即不善，今无彼，如是即善。是故，彼于现法无希求，寂灭，清凉，彼自己，因成为梵15而住于乐。

注：
13 「此之」底本之 ahaṁ 是前之类文及依据暹本作为 ayaṁ。
14 「此有」以下之四句是如下苦谛、集谛、道谛、灭谛。
15 梵是最胜之义。


增支部·三集·68经

《增支部·三集·第二 大品》

    六十七16
一17
    诸比丘！此等三者，是论事。云何为三耶？
    诸比丘！依过去世而言：过去世有如是，依未来世而言：未来世当有如是，依现在世而言：今如是现起。
二
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    若有人问，应一向记之问，却不一向记，应分别记之问，却不分别记说，应反诘记之问，却不反诘而记，应舍置之问，却不舍置。则诸比丘！如是之人是不可以相［与］语者。
    诸比丘！复次，若有人问，应一向记之问一向记，应分别记之问分别记，应反诘记之问反诘记，应舍置之问舍置之，是则诸比丘！如是之人可以相［与］语者。
三
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，不坚住于处或非处，不坚住于定见，不坚住于智者之说，不坚住于所行。是则诸比丘！如是之人不可［与］语。
    诸比丘！相反之，若有人问，坚住于处或非处，坚住于定见，坚住于智者之说，坚住于所行，是则诸比丘！如是之人可［与］语者。
四
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，为不当之答，将言转外，现出愤、嗔与不兴。是则诸比丘！如是之人是不可［与］语者。
    诸比丘！相反之，若有人问，不为不当之答，不将言转外，不现出愤、嗔与不兴。是则诸比丘！如是之人是可以相［与］语者。
五
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，即冗长而说，蹂躏［问意］，哄笑［使问者踌躇是否该问］，捉话柄，是则诸比丘！如是之人不可［与］语。
    诸比丘！若有人问，即不冗长而说，不蹂躏［问意］，不哄笑［不使问者踌躇是否该问］，不捉话柄。是则诸比丘！如是之人可［与］语者。
六
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！不倾听者是无缘，倾听者是有缘，彼有缘者是知一法18，遍知一法、断一法、作证一法。彼是知一法，遍知一法、断一法、作证一法而正确触证解脱。诸比丘！离执着以作心之解脱，是言之目的，是对谈之目的，是缘之目的，是倾听之目的。
七
    凡逆相诈骗　　执着深高慢
    立非圣德上　　互相求瑕疵
    误说与过失　　将有错胜利
    互作不为欢　　无关圣者言
    若智者知时　　望语谈其时
    住法而合法　　悉皆圣故事
    言说者确实　　无逆亦不傲
    不怀高贡心　　不刚愎莫暴
    对彼无猜心　　正确知后言
    请随喜善言　　勿欺恶言语19
    勿习诘问事　　勿捉言话柄
    勿说勿踏当　　勿语无谛言
    为知亦为信　　智者言唯此
    圣者言如是　　此是圣人语
    智人已知此　　高慢而不语

注：
16 参照中二九（大一、六〇九a）。
17 参照 M. vol. 1, P. 372。
18 于以下之四句（一法）是如下之善法，即圣道、苦谛法、一切不善法、阿罗汉果法。
19 恶之 dubbhaṭṭhe 是 bhas 之过去受动分词 bhāṣ+ta 加前接辞 dus 者。


增支部·三集·69经

《增支部·三集·第二 大品》

    六十八
一
    “诸比丘！若他宗之遍历者如是问：‘诸子！有此等三种法。云何为三耶？’是贪20、嗔、痴。诸子！此等是三种法。诸子！云何为此等三法之差别？云何为特相？云何为殊异？诸比丘！若汝等如是被问，对他宗之遍历者将作何记说？”
    “大德！我等之教是以世尊为根本，以世尊为指导，以世尊为所归。“大德！此所说之义唯世尊能辩了，诸比丘从世尊闻已，当受持。”
    诸比丘！然则，谛听！善思念之，我当说。彼等诸比丘即答于世尊：“大德！唯然。”
    “诸比丘！若他宗之遍历者如是问：‘诸子！有此等三法，云何为三耶？’是贪、嗔、痴。诸子！此等是三种法。诸子！云何为此等三法之差别？云何为特相？云何为殊异？诸比丘！若汝等如是被问，即应对彼他宗之遍历者作如是记述：诸子！贪是小罪却离之迟，嗔是大罪却离之速，痴是大罪却离之迟。
二
    诸子！未生之贪生，或已生之贪倍加增广，是有何因、有何缘耶？
    可谓为净相。彼非理思惟净相故，未生之贪即生，又已生之贪即倍加增广。诸子！此是未生之贪生，或已生之贪倍加增广之因，此即［其］缘。
三
    复次，诸子！未生之嗔生，成已生之嗔倍加增广，是何因、何缘耶？
    可谓是恚相。彼非理思惟恚相故，未生之嗔生，又已生之嗔倍加增广。诸子！此是未生之嗔生，或已生之嗔倍加增广之因，此是［其］缘。
四
    复次，诸子！未生之痴生，已生之痴倍加增广是何因、何缘耶？
    可谓是非理作意。彼非理思惟故，未生之痴即生，又已生之痴即倍加增广。诸子！此是未生之痴生，已生之痴倍加增广之因是，此是［其］缘。
五
    复次，诸子！未生之贪不生，或已生之贪可断是有何因、何缘耶？
    可谓不净相。彼如理作意不净相故，未生之贪不生，又已生之贪可断。此是未生之贪不生，又已生之贪可断之因，此是［其］缘。
六
    复次，诸子！未生之嗔不生，或已生之嗔可断，是有何因、何缘耶？
    可谓慈心解脱。彼如理作意慈心解脱故，未生之嗔不生，又已生之嗔可断。诸子！此是未生之嗔不生，或已生之嗔可断之因，此是［其］缘。
七
    复次，诸子！未生之痴不生，或已生之痴可断，是有何因、何缘耶？
    可谓是如理作意。彼如理作意故，未生之痴不生，又已生之痴可断，此是未生之痴不生，或已生之痴可断之因，此是［其］缘。”

注：
20 贪就是贪爱。


增支部·三集·70经

《增支部·三集·第二 大品》

    六十九
一
    “诸比丘！此等三者，是不善根。云何为三不善根耶？
    贪21是不善根，嗔是不善根，痴是不善根。
    诸比丘！贪者亦是不善。有贪心而以身、语、意所造作者亦是不善。有贪心，被贪所蔽而心为所执，而由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐使之逢苦，此亦不善。如是，于彼之生起，由此等之贪所生、以贪为由绪、以贪为起原、以贪为缘之恶不善法。
二
    诸比丘！嗔者亦是不善。嗔而以身、语、意所造作者亦不善。嗔而为嗔所蔽，又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐，使之逢苦，此亦不善。如是，于彼生起，从此等之嗔所生、以嗔为由绪、以嗔为起原、以嗔为缘之恶不善法。
三
    诸比丘！痴者亦不善，愚痴而以身、语、意所造作者亦不善，愚痴而为痴所蔽，又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦，此亦不善。如是，于彼生起、从此等之痴所生、以痴为由绪、以痴为起原、以痴为缘之恶不善法。
四22
    诸比丘！又如是之人称为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘！又何以故，如是之人称为非时说者，不实说者，无义说者，非法说者，非律说者耶？诸比丘！此人是因我有力，我是求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦。复有人，纵语真实亦予轻侮而不承认，纵语不实亦不执应摘发不实之劳而云此为如是亦非真，此为如是亦非实。故如是之人说为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘！如是之人是被由贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后即堕恶趣。由嗔而生……乃至……由痴所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后堕于恶趣。
五
    诸比丘！犹如沙罗树下或达乏树、或潘达那树之被三种茑蔓所侵、被缠、而陷于困难、陷于衰亡、陷于困难衰亡。诸比丘！正如是，如是之人是被贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而身坏、死后堕于恶趣。由嗔而生……乃至……被痴所生之恶不善法所蔽，心为所执，已于现法住于苦、为损、而恼、而烦、而身坏、死后堕于恶趣。
    诸比丘！此等三者是不善根。
六
    诸比丘！此等三者是善根。云何者为三善根耶？
    无贪是善根，无嗔是善根，无痴是善根。
    诸比丘！无贪者是善根，无贪心而以身、语、意所造作者亦是善。无贪心而不被贪所蔽，心不为所执，不以我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无贪所生、以无贪为由绪、以无贪为起原、以无贪为缘之诸善法。
七
    诸比丘！无嗔者亦是善，无嗔心而以身、语、意所造作者亦是善。无嗔心而不被嗔所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无嗔所生，以无嗔为由绪、以无嗔为起原、以无嗔为缘之诸善法。
八
    诸比丘！无痴者亦是善，无痴而以身、语、意所造作者亦是善。无痴而不被痴所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无痴所生、以无痴为由绪、以无痴为起原、以无痴为缘之诸善法。
九
    诸比丘！又如是之人称为：时说者，实说者，义说者，法说者，律说者。诸比丘！如是之人何以故，如是之人称为时说者，实说者，义说者，法说者，律说者耶？诸比丘！此人不以我有力，我求力等之思惟，由不实而对他人，或杀、或缚、或掠夺、或谴责、或放逐、而不使之逢苦。复有人，真实语即承认而不轻侮。语不实时，执其应摘发不实之劳而言此，如是亦非真，此如是亦非实等。故如是之人说为时说者，实说者，义说者，法说者，律说者。
一〇
    诸比丘！如是之人是断从贪所生之恶不善法者，截根者，切多罗树顶者，不更生，未来亦无所生，于现法安乐而住，不为损、无恼、无烦、已于现法般涅槃。断由嗔而生……乃至……断由痴而生之恶不善法，未来亦无所生，已于现法安乐而住，不为所损、无恼、无烦，已于现法般涅槃。
一一
    诸比丘！譬如沙罗树下或达乏树下或潘达那树之被三者茑蔓所侵、为所缠般。尔时有人带来铲与笼，彼从根本切断其茑蔓，切断已，即掘其根，掘已即取出尽是嗢尸罗草之茎根，彼即寸断其茑之根，根断已，将切成细片，成为细片已，以风与日曝晒，风与日曝晒已，以火燃烧，烧已，成为灰，成为灰已，以大风簸扬，或漂于河之急流。诸比丘！如是彼茑根之被断，如多罗树顶之被切般，不更生，未来亦无所生。诸比丘！正如是，如是之人是断由贪所生之恶不善法者，为截根者，切多罗树顶者，不更生，未来亦无所生、已于现法安乐而住，不损、不恼、不烦、已于现法般涅槃。断由嗔所生……乃至……断由痴所生之恶不善法，截根者，切多罗树顶者，不更生，未来亦无所生，已于现法安乐而住，不损、不恼、不烦、已于现法般涅槃。诸比丘！此等三者是善根。”

注：
21 贪就是悭贪。
22 参照A.vol.2,P.31。


增支部·三集·71经

《增支部·三集·第二 大品》

    七十23
一
    一时，世尊在舍卫［城］东园弥迦罗母殿。时，弥迦罗母毗舍佉于布萨24当日来诣世尊之处。诣已，问讯世尊坐于一面。世尊即告坐于一面之弥迦罗母毗舍佉曰：“毗舍佉！汝何故而于日中来此耶？”
    “［毗舍佉曰］：“大德！今日我是护布萨日者。”
    “毗舍佉！布萨有三种，云何为三布萨耶？
    是牧牛者布萨，尼乾布萨，圣者布萨。
二
    毗舍佉！何者为牧牛者布萨耶？
    毗舍佉！譬如有牧牛者，于暮时将牛牵还主人已，作如是思择：今日牛往此处与此处，于此处与此处饮水。然则明日牛须往彼处与彼处，于彼处与彼处饮水。毗舍佉！正如是，一类之布萨者是作如是思择：我于今日食此与此之嚼食，食此与此之啖食，然则我于明日须食彼与彼之嚼食，食彼与彼之啖食。彼即由其贪，由与贪欲俱行之心渡日，毗舍佉！如是即牧牛者布萨。毗舍佉！如是布萨是为牧牛者布萨，无大果，无大胜利，无大威光，不成为大广。
三
    毗舍佉！何为尼乾布萨耶？
    毗舍佉！有名为尼乾之沙门众！彼等对弟子作如是劝：诸子！汝当知，凡是对住于东方百由旬以外之有情应弃刀杖，凡对住于西方百由旬以外之有情应弃刀杖，凡对住于北方百由旬以外之有情应弃刀杖，凡对住于南方百由旬以外之有情应弃刀杖。如是对一类之有情劝哀怜悲愍。对一类之有情不劝哀怜，不劝悲愍。彼等于布萨之当日对弟子作如是观：诸子！汝等当知，汝应将衣服悉皆抛掷，而作如是言：我于任何处无任何物25，又我对任何物无执着。然而彼之父母却知彼是我等之子，彼亦知彼等是我之父母。复次，彼之妻与子知彼是我之养者，而彼亦知彼是我之妻、之子。复次，彼之僮仆、佣夫是知彼是我等之主，彼亦知彼等是我之僮仆、佣夫。如是人等应受劝26实语时，却劝虚诳语，我即以此为彼之虚诳语。过其夜后，彼受用所不与之资具，我即以此为彼之不与取。毗舍佉！如是即尼乾之布萨。如是布萨是为尼乾布萨，无大果、无大胜利、无大威光，不成大广。
四
    毗舍佉！又何为圣布萨耶？
    毗舍佉！将染污之心由修治而令清净。
    毗舍佉！又如何将染污之心由修治而令清净耶？
    毗舍佉！于世间之中，圣弟子随念如来，如是彼世尊是应供、正自觉者、明行具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。随念如来之彼心是净化，并生欢喜，所有心之染污即为所断。毗舍佉！犹如污之头可由修治而清净。
    毗舍佉！又如何而受污之头可由修治而清净耶？是缘于炼粉，缘于香泥，缘于水，又缘于顺应之人力。毗舍佉！如是而受污之头可由修治而清净。毗舍佉！正如是，染污之心是可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子随念如来：如是彼世尊是……乃至……天人师、觉者、世尊。如此随念如来之彼心即净化而生欢喜，于是所有心之染污即为所断。毗舍佉！此圣弟子即称行梵27布萨，与梵俱住，彼心即依梵而清净，而生欢喜，所有心之染污即为所断，毗舍佉！如是染污之心可由修治而清净。
五
    毗舍佉！染污之心可由修治而清净，又，如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念法：世尊之法是善说、是现见、是不时、是来观、是随顺、是智者内证。随念法之彼心即清净而生欢喜，于是心之染污即可断。毗舍佉！犹如染污之身可由修治而清净。
    毗舍佉！又如何而染污之身可由修治而清净耶？是缘于化装用之石抹，缘于水，缘于顺应之人力。毗舍佉！如是而染污之身可由修治而清净。毗舍佉！正如是，染污之心是可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念法：世尊之法是善说……乃至［六］……是智者内证。随念法之彼心即清净而生欢喜，于是所有心之染污即可断。毗舍佉！此圣弟子即称为行法布萨，与法俱住，彼心即依法而清净，而生欢喜，所有心之染污即为所断。毗舍佉！如是染污之心可由修治而清净。
六
    毗舍佉！染污之心可由修治而清净，毗舍佉！又如何染污之心可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子即随念僧伽：世尊之弟子僧伽是妙行者。是如理行者……乃至……世尊之弟子僧伽是和敬行者，［僧伽］即四双八辈者。此即世尊之弟子僧伽是当受施、当受请待、当受供养、当受恭敬，是世人无上之福田。随念僧伽之人心即清净，而生欢喜。于是，心之染污即可断。毗舍佉！犹如污秽之衣可由修治而清净。
    毗舍佉！如何而污秽之衣可由修治而清净耶？
    是缘于热，缘于灰汁，缘于生粪，缘于水，缘于其顺应之人力。毗舍佉！如是污秽之衣是可由修治而清净。毗舍佉！正如是，染污之心可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念僧伽：世尊之弟子28僧伽是妙行者……乃至……是无上之福田。随念僧伽之彼心即清净，而生欢喜，于是所有心之染污即可断。毗舍佉！此圣弟子即称为行僧伽布萨，与僧伽俱住，彼之心即依僧伽而清净，而生欢喜，于是所有心之染污即可断。毗舍佉！如是染污之心可由修治而清净。
七
    毗舍佉！染污之心可由修治而清净。毗舍佉！又如何染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念己戒之无缺、不穿、无斑、无纹、有益、智者所称赞、无执取、能起三摩提。彼随念戒之心是清净而生欢喜，所有心之染污即可断。毗舍佉！犹如受到染秽之镜面可由修治而清净。
    毗舍佉！如何而污秽之镜面，可由修治而净耶？
    是缘于油，缘于灰，缘于毛拂，又缘于顺应之人力，毗舍佉！如是所污之镜面可由修治而清净。毗舍佉！正如是，染污之心可由修治而清净。
    毗舍佉！又如何而染污之心，可由修治而清净耶？
    毗舍佉！于世间中，圣弟子随念己戒之无缺……乃至……能起三摩提，彼随念戒之心即清净……乃至……可断。毗舍佉！此圣弟子即称为行戒布萨，与戒俱住，彼之心依戒而清净，而生欢喜，所有心之染污即可断，毗舍佉！如是而染污之心即清净。
八
    毗舍佉！染污之心可由修治而清净，毗舍佉！又，如何染污之心，可由修治而清净耶？
    毗舍佉！于世间中，圣弟子随念天：有四大王天、有三十三天、有夜摩天、有睹史多天、有化乐天、有他化自在天、有梵众天、有此以上之天。于此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦有。此处没而生于彼处之天，无论成就如何之戒，与彼相同之戒于我亦有。于此处没而生于彼处之天，无论成就如何之闻，与彼相同之闻于我亦有。于此处没而生于彼处之天，无论成就如何之舍，与其相同之舍于我亦有。于此处没而生于彼处之天，无论成就如何之慧，与其相同之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净而生欢喜，于是所有心之染污即断。毗舍佉！犹如是有垢之金矿，可由修治而清净。
    毗舍佉！又，如何而有垢之金矿，可由修治而清净耶？
    缘于灶，缘于盐，缘于赭土，缘于橐与钳，又，缘于顺应之人力。毗舍佉！如是有垢之金矿，可由修治而清净。
    毗舍佉！又，如何而染污之心，可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子随念天──有四大王天、有三十三天……乃至……有此以上之天，此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦有。于此处没而生于彼处之天，无论成就如何之戒……闻……舍……慧，与彼相同之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净，而生欢喜，于是所有心之染污即断。毗舍佉！此圣弟子即称为行天布萨，与天俱住，彼之心依天而清净，而生欢喜，于是所有心之染污即断。毗舍佉！如是染污之心，可由修治而清净。
九
    毗舍佉！彼圣弟子如是思择：阿罗汉是终生断杀生、离杀生、舍杖、舍刀、有耻、起悲怜心，并饶益哀愍一切之有命而住。我亦于今日此夜、此昼、断杀生、离杀生、舍杖、舍刀、有耻、起悲怜心，饶益哀愍一切有命而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一〇
    阿罗汉是终生断不与取，离不与取，取其受与者，望其受与者，自身不偷清净而住。我亦于今日此夜此昼，断不与取，离不与取，取受与者，望其受与者，自身不偷，清净而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一一
    阿罗汉是终生断非梵行，行梵行，从［非梵行］远离，离村人交会之法。我亦于今日此夜此昼，断非梵行，行梵行，从［非梵行］远离，离村人交会之法，由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一二
    阿罗汉是终生断虚诳语，离虚诳语，语真实，续实语，坚固，而当受信任，不欺世人。我亦于今日此夜此昼，断虚诳语，离虚诳语，语真实，续实语，坚固而当受信任，不欺世人，由于此分，我亦仿效阿罗汉，又，我应行布萨。
一三
    阿罗汉是终生断谷酒、有木酒29酒分之放逸处，离谷酒，有木酒之酒分之放逸处而住。我亦于今日此夜此昼，断谷酒，有木酒之酒分放逸处，离谷酒，离有木酒之酒分放逸处而住。由于此分我亦当仿效阿罗汉，又，我应行布萨。
一四
    阿罗汉是终生午前食30者，不作夜食，离非时食31。我亦于今日此夜此昼，成为午前食者，不夜食，离非时食，由于此分，我亦当效阿罗汉，又，我应行布萨。
一五
    阿罗汉是终生离背驰32及不见［作］舞踊、歌咏、音乐之事。离持华鬘、香、涂香，［以其等］作为饰事。我亦于今日此夜此昼，离背驰及不见舞踊、歌咏、音乐之事，离持华鬘、涂香，［以其等］作为饰事。由于此分，我亦当效阿罗汉，又，我应行布萨。
一六
    阿罗汉是终生断高床、大床。离高床、大床，卧于低处，或床上、或草之铺敷物上。我亦于今日此夜此昼，断高床、大床，离高床、大床，卧于低处，或床上、或草之铺敷物上，由于此分我亦当效阿罗汉，又，我应行布萨。毗舍佉！如是者实是圣者布萨。毗舍佉！行此圣者布萨即有大果、有大胜利、有大威光、是大广。
一七
    有如何之大果耶？有如何之大胜利耶？有如何之大威光耶？有如何之大广耶？
    毗舍佉！譬如有人，成为持有甚多七宝之此33十六大国，即：鸯伽、摩揭陀、迦尸、拘萨罗、跋耆、末罗、支提、番伽、拘楼、般遮罗、婆蹉、首罗先那、阿湿摩伽、阿槃提、健陀罗、剑蒲阇之主权者以作支配、却不值于成就八支布萨之十六分之一，何以故？毗舍佉！比天之乐，人之主权是轻劣故。
一八
    毗舍佉！人间五十年是四大王天之一日一夜。此方夜之三十夜是一月。此方月之十二月是一年。此方年之五百年是四大王天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为四大王天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
一九
    毗舍佉！人间百年是三十三天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之千年是三十三天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为三十三天之同朋。毗舍佉！可谓，实是由此密意，比之天之乐，人之主权是轻劣。
二〇
    毗舍佉！人间二千年是夜摩天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之二千年是夜摩天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子成就八支行布萨已，身坏、命终后，生为夜摩天之同朋。毗舍佉！可谓，实是由密意，比天之乐，人之主权是轻劣。
二一34
    毗舍佉！人间四千年是睹史多天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之四千年是睹史多天之寿量，毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为睹史多天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
二二
    毗舍佉！人间八千年是化乐天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年。此方年之八千年是化乐天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为化乐天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
二三
    毗舍佉！人间一万六千年是他化自在天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之一万六千年是他化自在天之寿量。毗舍佉！然而实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为他化自在天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。”
二四
    勿杀有命者　　勿取非给与
    勿出虚诳语　　勿饮酒精物
    非梵行交会35　渐渐远离住
    勿食夜之食　　非时食勿为
    勿着华鬘事　　香料亦勿用
    床上成地上36　铺物上勿卧
    部分此八种　　所谓布萨物
    苦痛所终究37　是由佛所说
    月与日轮与　　两者皆是美
    照辉而回转　　能照处无限
    月日除却暗　　在虚空中行
    于空中照辉　　以遍照诸方
    于其空中诸　　宝即为所收
    真珠摩尼宝　　吠琉璃黄金
    又角形黄金　　山所出黄金
    称生色黄金38　蚁掘出砂金39
    具八种支分　　布萨德相较
    月所有之光　　及所有众星
    十六分之一　　彼等不及得
    女人及男子　　并有具足戒
    具种八支分　　布萨共施行
    能引得安乐　　勤于福之行
    不受诸人笑　　进入天住处

注：
23 参照增二四（大二、六二四b）中五五（大一、七七〇）。
24 是布萨、斋日。
25 「何物」就是连系之谓，（并无任何之物）就是无连系之意，即并无任何关系之义。
26 「实语」底本之 sabbe 是如暹本作为 sacce。
27 「梵」是指世尊。
28 「弟子」是依据暹本之 sāvakasaṅgho。
29 木酒原语为 meraya。是以种种的根、茎、叶、华、果之汁酝酿所造之酒。
30 直译是「一食者」之义，即将一日之食分为午前与午后，而只指其午前之食事。并非从朝至正午不问其食几次之意。
31 从正午至日没之食名为非时食。
32 「背驰之事」是 visūka 之译。Nyāṇatiloka 译为 Schaustellung 又 Rhys Davids 之字典有 show（asfair）亦非正确。注释有 sāsanassa ananulomattā visūkaṁ paccanikabhūtaṁ，是从雅语之 viṣūc（向两方）所造者，即「不向一方，不随顺」。
33 参照十六大国 A. vol. 4, P. 252。
34 参照二一～二三，杂三一（大二、二一九b）。
35 参照 A. vol. 4, P. 254。
36 「床」有一拳或一肘脚之低床。
37 「探究」底本是 dukkhantaguṇaṁ，今即采暹罗本之 dukkhantāguṇā。
38 生色就是黄金之一种，是指有佛之皮肤色者。
39 「蚁」底本之 hāṭakan 是不作调，依据暹罗本，读为 haṭakaṁ。


增支部·三集·72经

《增支部·三集·第三 阿难品》

        第三 阿难品
    七十一1
一
    缘在舍卫［城］。
    其时，遍历者阐那即来诣具寿阿难之处。诣已，与具寿阿难互俱相庆慰、作欢喜、不可忘之交谈已，坐于一面。坐于一面之遍历者阐那即语具寿阿难曰：
    “友，阿难！汝等亦施设贪之断，嗔之……乃至……施设痴之断耶？友，唯我等施设贪之断，嗔之……乃至……施设痴之断。友！然则如何是汝等所见贪之过患2而施设贪之断耶……乃至……如何是汝等所见痴之过患而施设痴之断耶？”
二
    “友！有贪心之人是被贪所蔽，心为所执，亦思恼害自己之事，……恼害他……乃至……亦思俱恼害之事，而唯感到心之苦、忧。当贪断时，即不思恼害自己之事，……不恼害他……乃至……俱……乃至……不感到心之苦、忧。
    友！有贪心之人是为贪所蔽，心为所执，以身行恶行，以语……乃至……以意行恶行。当贪断时，即不以身行恶行，以语……乃至……以意行恶行。
    友！有贪心之人是为贪所蔽，心为所执，无法如实知自利、亦……他利……乃至……亦无法如实知俱利。当贪断时，即能如实知自利，亦……他利……乃至……亦能如实知俱利。
    友！贪者实是作闇者，无眼者，无智者，慧灭者。助长苦痛者，不能引涅槃者。
    友！有嗔心之人是为嗔……乃至……
    友！愚痴之人为愚痴所蔽，心为所执，亦思恼害自己之事，亦……恼害他……乃至……亦思俱恼害之事，而感到心之苦、忧。当愚痴断时，即不思恼害自己之事，亦……恼害他……乃至……俱……乃至……不感到心之苦、忧。
    友！愚痴之人为愚痴所蔽，心为所执，以身行恶行，以语……乃至……以意行恶行。当愚痴断时，即不以身行恶行，以语……乃至……不以意行恶行。
    友！愚痴之人为愚痴所蔽，心为所执，亦不如实知自利、亦……他利……乃至……亦不如实知俱利。当愚痴断时，亦能如实知自利、亦能……他利……乃至……如实知俱利。
    友！愚痴者实是作闇者，无眼者，无智者，慧灭者，能助长苦痛者，不能引涅槃者。
    友！此是我等见贪之过＊患，施设贪之断者。此是见嗔之＊过患，施设嗔之断者，此是见痴之过＊患，施设痴之断者。
三
    友！复有断此贪、嗔、痴之道耶？有行迹耶？
    友！有断此贪、嗔、痴之道，有行耶。
    友！如何为断此贪、嗔、痴之道？如何为行迹？
    即是八支圣道，所谓正见……乃至……正定。友！此实是断此贪、嗔、痴之道，是行迹。
    友！此断贪、嗔、痴之道是善，行迹是善。友！阿难！然则实是不放逸者。”

注：
1 参照杂三五（大二、二五一b），别杂一一（大二、四五一a）。
2 「过患」底本之 ādinava 是 ādllnava 之误植。


增支部·三集·73经

《增支部·三集·第三 阿难品》

    七十二
一
    一时，具寿阿难住在憍赏弥之瞿私多园。
    其时，有一在家之阿时婆迦弟子，来诣具寿阿难之处。诣已，问讯具寿阿难已，坐于一面，坐于一面之彼在家之阿时婆迦弟子，即对阿难语曰：
    大德阿难“3！何人之法是善说耶？于世之中，谁等是妙行者耶？于世之中，谁等是完成者耶？”
    “家主！然则，于此我当问汝，请随所欲而回答。家主！汝如何思惟耶？凡为断贪而说法，为断嗔而说法，为断痴而说法之人是善说耶？或否？对此汝如何思惟？”
    “大德！凡是为断贪而说法，……嗔……乃至……为断痴而说法人之法是善说──于此我如是思惟。”
二
    “家主！汝如何思惟耶？凡为断贪而修行，……嗔……为断痴而修行之人，于世中是善修行者耶？或否？于此汝如何思惟？”
    “大德！凡为断贪而修行之人，……嗔……为断痴而修行之人，于世之中是善修行者──于此我如是思惟。”
三
    “家主！汝如何思惟耶？凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦不可能生者，彼于世之中是完成者耶？或否？对此汝如何思惟？”
    “大德！凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦无可能生者，彼于世之中是完成者──对此我如是思惟。”
四
    “由是汝如是记说：‘大德！凡为断贪而说法，……嗔……乃至……为断痴而说法人之法，是善说。’又汝如是记说：‘大德！凡为断贪而修行，……嗔……乃至……为断痴而修行之人，于世中是善修行者’又汝如是记说：‘大德！凡已断贪，截根，如切多罗树之顶，更不再生，未来亦无可能生。凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，更不再生，未来亦无可能生者，于世中是完成者。’“大德！是希奇，大德！是未曾有，不赞叹自法4，不诽谤他法，依道理而说法，说义理，又不交杂私见。
五
    大德阿难！汝等为断贪而说法，为断嗔而……乃至……为断痴而说法，大德！汝等之法是善说。大德阿难！汝等为断贪而修行，……嗔……乃至……为断痴而修行，汝等于世中之善修行者。大德阿难5！汝等贪已断，根已截，如切多罗树之顶，更不再生，未来亦无可能生。汝等之嗔……乃至……汝等之痴已断，根已截，如切多罗树之顶，更不再生，未来亦无可能生，汝等是于世之完成者。
六
    大德！奇哉！大德！奇哉！大德！譬如起伏者，如发覆者，或示道于迷者，于闇中持来明灯，使有眼者，得见诸色。如是如是，圣阿难以种种之方法开示法。大德阿难！我归依世尊，又，归依［法］又［归依］僧。圣阿难请存念我，从今日起我终生归依为优婆塞。”

注：
3 参照 S. vol, 4. P. 253。
4 「百法」saddhammukkaṁsanā 应如暹本作为 sadhammuk。
5 「阿难」底本之 Ānando 是 Ānanda 之误植。


增支部·三集·74经

《增支部·三集·第三 阿难品》

    七十三6
一
    一时，世尊住在释迦族之地迦毗罗［城］外之尼拘律树园。其时世尊病愈，病愈未久。时，释迦族之摩诃那摩来诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之释迦族摩诃那摩白世尊言：
    “大德！我知世尊自昔即如是说法，得定者有知，不得定者则非，大德！是定先而智后耶？或智先而定后耶？”
二
    其时，具寿阿难自忖：世尊病愈，病愈未久。此释迦族之摩诃那摩对世尊作甚深之问，莫如我将释迦族摩诃那摩同伴出予一处以说法。
    其时，具寿阿难即揩释迦族摩诃那摩之臂同伴而出，对释迦族摩诃那摩言：
三
    摩诃那摩！世尊说有学之戒，又，世尊亦说无学之戒。又，世尊说有学之定，又，世尊亦说无学之定。又，世尊说有学之慧，又，世尊亦说无学之慧。
四
    摩诃那摩！何为有学之戒耶？
    摩诃那摩！世间有比丘，具戒波罗提木叉……乃至［二集之四之五］……受学学处。摩诃那摩！此说为有学之戒者。
五
    摩诃那摩！何为有学之定耶？
    摩诃那摩！世间有比丘，离诸欲……乃至……具足第四静虑而住，此说为有学之定者。
六
    摩诃那摩！何为有学之慧耶？
    摩诃那摩！世间有比丘，如实了知此是苦……乃至……如实知此是趣于灭苦之道。摩诃那摩！此说为有学之慧，摩诃那摩！所谓圣弟子者具足如是戒，具足如是定，具足如是慧，诸漏尽故，于现法自知心解脱、慧解脱已，作证具足而住。摩诃那摩！世尊如是说有学之戒者，世尊亦如是说无学之戒者，世尊如是说有学之定者，世尊亦如是说无学之定者，世尊如是说有学之慧者，世尊亦如是说无学之慧者。

注：
6 参照杂三三（大二、二三八c），别杂八（大二、四三三c）。


增支部·三集·75经

《增支部·三集·第三 阿难品》

    七十四7
一
    一时，具寿阿难住在毗舍离大林中重阁讲堂，时，离车族之阿婆耶与离车族之潘迪它库马拉卡［聪明童子］来诣阿难之处。诣已，问讯具寿阿难已，坐于一面。坐于一面之离车族之阿婆耶即语阿难曰：
    “大德！离系若提子是一切知者，一切见者，［彼］称为智见无所余：8我无论是行、是住、是眠、是醒、恒不断作智见现起。彼由苦行而施设过去世诸业之吐出，由不作而施设新业桥之破坏。如是业尽故苦尽，苦尽故受尽，受尽故一切［流转之］苦灭尽，如是由于此可见之灭尽清净，而有［生死之］超出。大德！世尊就此有何言耶？”
二
    “阿婆耶！世尊、知者、见者、应供、正自觉正确说明此三种灭尽清净，是为有情之清净，为超脱愁、恼，为欲灭苦、忧，为欲得智，为欲作证涅槃。云何为三耶？
    阿婆耶！世间有比丘，具戒，波罗提木叉……乃至［二集之四之五］……受学学处，彼不造新业，又，故业随受而吐出。灭尽现见、是不时、是来观9、是随顺、是智者应内证者。
    阿婆耶！比丘者具足如是戒，离诸欲……乃至……具足第四静虑而住。彼不造新业，又，故业随受而吐出，灭尽现见、是不时、是来观、是随顺、是智者应内证者。
    阿婆耶！比丘者具足如是戒……乃至……从漏尽将，于现法自知无漏10心解脱、慧解脱已，作证、具足而住。彼不造新业，又，故业随受而吐出，灭尽是现见、是不时、是来观、是随顺、是智者应内证者。
    阿婆耶！世尊、智者、见者、应供、正自觉正确说明此三者灭尽清净正确说明，是为有情之清净，为超脱愁与恼，为欲灭苦与忧，为欲得智，为欲作证涅槃。”
三
    如是为说时，离车族之聪明童子即语离车族之阿婆耶曰：友！阿婆耶！汝何故不以具寿阿难之善说为善说而随喜耶？
    友！我为何不以具寿阿难之善说为善说而随喜耶？不以具寿阿难之善说为善说而随喜者之头，当为粉碎。

注：
7 参照杂二一（大二、一四七c）参照。
8 参照 A. vol. 4, P. 429。
9 「来观」具有可能之示言（来而作观）义。
10 「无漏」底本之 ānāsavaṁ 是 anāsavaṁ 之误植。


增支部·三集·76经

《增支部·三集·第三 阿难品》

    七十五
一
    一时，阿难来诣世尊之处。诣已，问讯世尊而坐于一面。世尊告坐于一面之具寿阿难曰：
    “阿难！凡汝等所哀愍之人，或是所谓容听［汝等言］之众人，即或友，或同辈，或亲戚，或近亲。阿难！汝等应于三处劝导，使之能入，能住。云何为三耶？
二11
    应劝导于佛证净，使之能入，能住：彼世尊是应供、正自觉者、明行具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。应劝导于法证净，使之能入，能住──世尊之法是善说12、是现见、是不时、是来观、是随顺，是智者应内证者。应劝导于僧伽证净，使之能入、能住──世尊之弟子13僧伽是妙行者、世尊之弟子僧伽是直行者、世尊之弟子僧伽是如理行者、世尊之弟子僧伽是和敬行者［僧伽者］即四双八辈，世尊之弟子僧伽是应受施、应受请待、应受供养、应受恭敬，是世人之无上福田。
三
    阿难！地界、水界、火界、风界之四大种虽有变异，成就佛证净之圣弟子不会有变异14，［唯］有此变异而已。阿难！成就佛证净之圣弟子，或生于地狱、或傍生、或饿鬼境者，无有是处。
四
    阿难！地界、水界、火界、风界之四大种，虽有变异，但成就法……乃至……成就僧伽证净之圣弟子不会有变异，［唯有］有此变异而已。阿难！成就僧伽证净之圣弟子，或生于地狱、或傍生、或饿鬼者，无有是处。
五
    阿难！凡汝等所哀愍之人，或所谓容听［汝等言］之众人，即或友、或同辈、或亲戚、或近亲。阿难！汝等应于三处劝导，使之能入、能住。”

注：
11 参照增二一（大二、六〇三a）。
12 底本之（善说）之前有 supaṭipanno 之语，应予祛除，暹罗本则无。
13 「世尊之云云」此一句是从暹本所补。
14 「变异」底本之 anathattaṁ 应如暹本作为 aññathattaṁ。


增支部·三集·77经

《增支部·三集·第三 阿难品》

    七十六
一
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！说为有、有，大德！齐限于何而有有耶？”
    “阿难！若无欲界之异熟业，可得施设欲有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结有情之识是安住于下劣界中，如是而起当来之后有。阿难！如是而有有。
二
    阿难！若无色界之异熟业，可得施设色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之识是安住于中界，如是而起当来之后有。
三
    阿难！若无无色界之异熟业，方可得无色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之识是住于妙界，如是而起当来之后有。阿难！如是而有有。”


增支部·三集·78经

《增支部·三集·第三 阿难品》

    七十七
一
    一时，具寿阿难来诣世尊所在之处……乃至……坐于一边之具寿阿难白世尊言：
    “大德！说为有有。大德！齐限于何而有有耶？
    阿难！若无欲界之异熟业，可得施设欲有之事耶？”
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于下劣界中，如是而起当来之后有。
二
    又阿难！若无色界之异熟业，可得施设色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于中界中，如是而起当来之后有。
三
    又，阿难！若无无色界之异熟业，可得施设无色有之事耶？
    大德！此是不然。
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于妙界中，如是而起当来之后有，阿难！如是而有有。


增支部·三集·79经

《增支部·三集·第三 阿难品》

    七十八
    缘与前同……乃至……世尊告坐于一面之具寿阿难曰：
    “阿难！一切之戒、禁、［难行之］活命、梵行、信行，是为有效耶？”
    “大德！此中不可一向作记。”
    阿难！然则，汝当分别。
    “大德！如习于戒、禁、［难行之］活命、梵行、信行，而不善法增长，善法损减。如是戒、禁、［难行之］活命、梵行、信行是无效。大德！又，如果习于戒、禁、［难行之］活命、梵行、信行，而不善法损减，善法增长，如是戒、禁、［难行之］活命、梵行、信行是有效。”如是具寿阿难所语，［大］师即予同意。
    时具寿阿难因［大］师予以同意，而从座起，问讯世尊，右绕而去。
    时，世尊于具寿阿难离去不久，告诸比丘众曰：诸比丘！阿难是有学，然则，于慧与彼全等者，是不易得。”


增支部·三集·80经

《增支部·三集·第三 阿难品》

    七十九15
一
    一时，具寿阿难来诣世尊所在之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！此等三种香，唯有顺风薰，逆风即不薰。云何为三耶？是根香16、树心香、华香。大德！此等三种香，唯有顺风薰，逆风即不薰。大德！有顺风亦薰，逆风亦薰，顺逆风亦薰之香否？”
    “阿难！有香类，顺风亦薰。逆风亦薰，顺逆风皆薰者。
二
    “大德！如何是彼香类顺风亦薰，逆风亦薰，顺逆风皆薰者？”
    阿难！无论在村中或邑中，有女人或男子，归依佛、归依法、归依僧，离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒，木酒之酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施而无所惜，舒伸［施］手，乐于弃舍、容乞、乐于分与施物，其地方之沙门、婆罗门称赞：某名之村或邑，有女人或男子，归依佛、归依法、归依僧、离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒、木酒之酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施无所惜，舒伸［施］手，乐于弃舍、容乞、乐于分与施物。天亦称赞彼而曰：‘某名之村或邑，有女人或男子，归依佛……乃至乐于分与施物。’阿难！实则此香类之顺风亦薰，逆风亦薰，顺逆风皆薰者。”
三17华香不薰在逆风栴檀多揭摩利迦18
     善士即薰在逆风
     善士19香于一切处。

注：
15 参照增二三（大二、六一三b），杂三八（大二、二七八c）。
16 「根香」底本之 mālagandho 是与暹本同样读为 mūlagandho。
17 参照 Dhp. 54。
18 栴檀、多揭罗是香木，摩利迦是有芳香之华之名。
19 「善士」底本之 suppuriso 是 sappuriso 之误植。


增支部·三集·81经

《增支部·三集·第三 阿难品》

     八十20
一
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “我现从世尊得闻，现从世尊受持［谓：］阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。然则大德！世尊、应供、正自觉者发音声，能［使闻］于几何耶？”
    “阿难！彼是弟子，如来是无量。
    再次，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持［谓：］“阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。”然则大德！世尊、应供、正自觉者发音声，能［使闻］于几何耶？”
    阿难！彼是弟子，如来是无量。
二
    第三度，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持，［谓：］“阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。”然则，大德！世尊、应供、正自觉者发音声，能［使则闻］于几何耶？”
    阿难！汝曾得闻21小千世界耶？
    “世尊！今正是时，善逝！今是其时，愿世尊为说，从世尊得闻，诸比丘应受持。”
    阿难！然则谛听，善思念之。我当为说，具寿阿难即答世尊：“大德！唯然。”世尊告曰：
三
    阿难！有日、月运行照辉诸方之千位世［界］，在其中有千月、千日、千须弥山王、千阎浮提、千西牛货、千北俱庐、千东胜身。四千大海、四千大王。千四大王、千三十三［天］、千夜摩［天］、千睹史他［天］、千化乐［天］、千他化自在［天］、千梵世［天］。阿难！此名为小千世界。阿难！有小千世界之千倍［世界］者。阿难！此名为中二千世界。又，阿难！有中二千世界之千倍世［界］者。阿难！此名为三千大千世界。阿难！如来若希望，则发音声可令三千大千世界得知，或22复希望可令更远者得［知］。
四
    “大德！复次，如何而世尊发音声可令三千大千世界得知，或23复希望可令更远者者得［知］耶？”
    阿难！于此如来以光满三千大千世界，彼等有情若知其光，如来则于其时发音，令其闻声。阿难！如是如来发音声，令三千大千世界得知，或复希望可令更远者得［知］。
五
    如是语时，具寿阿难即唱曰：“呜呼！于我有利，呜呼！我是幸遇，我师有如是之大神通，有如是之大威德。”
    如是说时，具寿邬陀夷语具寿阿难曰：“具寿阿难！若汝师有如是之大神通，有如是之大威德，其为汝有何作为耶？”
    如是语时，世尊告具寿邬陀夷曰：邬陀夷！勿如是言，邬陀夷！勿如是言，邬陀夷！若阿难于尚未离贪前死，因其心净，于天中七次登于王位，于此阎浮提中七次登于王位，邬陀夷！阿难更于现法般涅槃。”

注：
20 参照杂一六（大二、一一一c）。
21 「得闻」底本之 sutaṁ 应作为 sutā，暹本亦同。
22 「或是」虽删除底本之 vā，但从意义上看，皆如诸本之所一致者，以此，应将此语存置。
23 「或是」依据暹本且顺前之语法，应加 vā 以读之。


增支部·三集·82经

《增支部·三集·第四 沙门品》

        第四 沙门品
    八十一1
一
    “诸比丘！此等三者，是沙门之沙门行。云何为三耶？
    受增上戒学事，受增上心学事，受增上慧学事。诸比丘！此等三者，是沙门之沙门行。诸比丘！是故，于此应如是学：我受增上戒学之欲是很深，我受增上心学之欲是很深，我受增上慧学之欲是很深。诸比丘！汝等应如是学。

注：
1 参照杂二九（大二、二一二b）。


增支部·三集·83经

《增支部·三集·第四 沙门品》

二2
    诸比丘！譬如驴追牛群，边行边言：‘我亦是［牛］，我亦是［牛］，彼并无与牛相同之色，与牛相同之声，与牛相同之步法，彼只在追逐牛群，边走边言我亦是［牛］，我亦是［牛］而已，’诸比丘！正如是，世间中有比丘是在追诸比丘，而边行边言：‘我亦是比丘，我亦是比丘，’彼并无与其他诸比丘同样受增上戒学之欲，与其他诸比丘同样增上心学之欲，与其他诸比丘同样受增上慧学之欲，彼只在追诸比丘，边言边行：‘我亦是比丘，我亦比丘而已。’诸比丘！故，应如是学──我受增上戒学之欲是很深。我受增上心学之欲是很深。我受增上慧学之欲是很深。诸比丘！汝等应如是学。”

注：
2 参照杂一六（大二、五七九b）。


增支部·三集·84经

《增支部·三集·第四 沙门品》

    八十二3
一
    “诸比丘！此等三者，是耕田家主应先作之事。云何为三耶？
    诸比丘！世之耕田家主，最初须善为耕田，善为施平。在最初善为耕平之田，于相当时播种子，于相当时播种子已，时时将水引入，时亦放出。诸比丘！此等为耕田家主应先作之三者。
二
    诸比丘！正如是，此等三者，是比丘应先作之事。云何为三耶？
    受增上戒学之事，受增上心学之事，受增上慧学4之事。诸比丘！此等是比丘应先作之三者。诸比丘！是故，应如是学──我增上戒学之欲是很深，我受增上心学之欲是很深，我受增上慧学之欲是很深。诸比丘！汝等应如是学。”

注：
3 参照杂二九（大二、二一二a）。
4 “学”底本即脱Sikkha之语。


增支部·三集·85经

《增支部·三集·第四 沙门品》

    八十三5
一
    如是我闻。一时，世尊住在毗舍离大林中之重阁讲堂。其时有一跋耆子比丘，来诣世尊所在之处……乃至……坐于一面之彼跋耆子比丘，自言世尊：
    “大德！每半月有一百五十余之学处6为所诵。大德！我不能学此！”
    “然则，比丘！汝能学三学：增上戒学、增上心学、增上慧学否？
    “大德！我能学增上戒学、增上心学、增上慧学。”
二
    比丘！是故，汝学增上戒学、增上心学、增上慧学。比丘！汝学增上戒、学增上心、学增上慧故，比丘！因学增上戒、学增上心、学增上慧，汝之贪可断、嗔可断、痴可断；汝之贪可断故、嗔可断7故、痴可断故，汝即不作不善事，不习恶事8。
三
    彼比丘即于后时亦学增上戒、亦学增上心、亦学增上慧。彼学增上戒、学增上心、学增上慧而断贪、断嗔、断痴。彼因断贪故、因断＊嗔故、因断痴故，彼即不作不善事，不9习恶事。”

注：
5 参照杂二九（大二、二一二c）。
6 「一百五十余之学处」比丘之学处全部有二百七十七项，但此时即尚未全备，制定者只此而已。
7 「断」与暹本同样加入 pahānā 为妥当，其次有［＊］者亦然。
8 「事」底本之 tvam 即与暹本同样作为tam为可。
＊ 「断」与暹本同样加入 pahānā 为妥当，其次有［＊］者亦然。
9 「不」底本之 nakāsi 是 nâkāsi 之误。


增支部·三集·86经

《增支部·三集·第四 沙门品》

    八十四10
一
    一时，有一比丘，来诣世尊所在之处……乃至……坐于一边之彼比丘即白言世尊：
    “大德！说为有学、有学。大德！齐限于何始为有学耶？”
    比丘！彼是学习者，故说为有学。
    又彼是学于何者？
    学增上戒、学增上心、学增上慧。比丘！是故，彼即说为有学。”
    正学有学者　　随行于直道
    灭尽第一智11　由直复有智12
    智已解脱人13　如是实生慧
    我解脱不动　　能引结尽故

注：
10 参照杂二六（大二、一八二a）及同二九（同上二一一c）Itiv.62&102。
11 “灭尽之第一智”圣道相应之智，谓起于第一。
12 “由其直有（复）智”，系指第四道智无间而起阿罗汉果。
13 “其智已解脱之人”由阿罗汉果而解脱之人。


增支部·三集·87经

《增支部·三集·第四 沙门品》

    八十五14
一
    “诸比丘！此百五十余之学处于每半月为所诵，欲利益之善男子应学此。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。云何为三耶？
    增上戒学、增上心学、增上慧学是，诸比丘！此等三学，此［百五十余之］一切15，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之16学处17，彼虽犯此亦还于净。何以故？诸比丘！我不因此而说彼［虽为圣人］是无堪能者。然而，凡于根本之净行18［及］顺应于净行之中，彼之戒是坚固，又坚住于戒而受学学处。彼能尽三结故，成为19预流、不堕法、决定、趣于正觉。
三
    复次，诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，彼虽犯此，亦能还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是坚固，又坚住于戒而受学学处。彼能尽三结故，贪20、嗔、痴薄故，成为一来，唯来此世一次，即作苦之边际。
四
    诸比丘！世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，彼虽犯此，亦能还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是确固，又安住于戒而受学学处。彼五顺下分结尽故，成为化生，于彼处般涅槃，从彼世是不退转法。
五
    诸比丘！世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼戒是确固，又安住于戒而受学学处，彼漏尽故，于现法自了知无漏之心解脱、慧解脱已、作证、具足而住。
    诸比丘！如此一分行者有一分之成就，全分行者有全分之［成就］。诸比丘！无论如何，我说学处是不唐捐21。”

注：
14 参照八五～八六，杂二九（大二、二一〇b）。
15 底本即重复一切 sabbam，与暹本同须删除去一。
16 参照「细、随细之学处」D. 16, 6, 3（汉译南传藏七、长部经典二、大般涅槃经第六诵品）。
17 「学处」底本之 sikkhapadāni 是暹本 sikkhāpadāni 之误植。
18 「根本之净行」底本之 ādibrahmacariyikāni 应与暹本同样作为 ādibrahmacriyakāni。
19 参照 S. vol. 5, P. 376。
20 「贪」底本之 raga 是 rāga 之误植。以下有［＊］者亦尔。
21 「唐捐」底本之 avajjhāni 应与暹本同样作为 avañjhāni，以下亦仿此。


增支部·三集·88经

《增支部·三集·第四 沙门品》

    八十六
一
    “诸比丘！此百五十余之学处于每半月诵，欲得利益之善男子应学此。诸比丘！此等三学，此［百五十余之学处之］一切即被摄于其中。云何者为三耶？是增上戒学、增上心学、增上慧学。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼戒是确固，又安住于戒而受学学处，彼三结尽故，成为七返，以七返为极，轮回流转于天中及人中，而作苦之边际。彼三结尽故为家家。或22于三家轮回流转而作苦之边际。彼三结尽故成为一种子，唯起一人之有而作苦之边际。彼三结尽故，贪、嗔、痴薄故成为一来，唯来此世一次即作苦之边际。
三
    诸比丘！世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者，然而，凡于根本之净行［及］顺应于净行之中，彼戒确固，又安住于戒而受学学处。彼五顺下分结尽故，成为上流，至于色究竟。彼五顺下分结尽故，成为有行般涅槃。彼五顺下分结尽故，成为无行般涅槃。彼五顺下分结尽故，成为损害般涅槃。彼五顺下分结尽故，成为中间般涅槃。
四
    诸比丘！复次，世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本净行［及］顺应于净行之中，彼戒确固，又安住于戒而受学学处。彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证，具足而住。
    诸比丘！如此一分之行者，即有一分之成就，全分之行者，即有全分之［成就］。诸比丘！无论如何，我说学处是不唐捐。”

注：
22 “或是”底本之va是va.N误植。


增支部·三集·89经

《增支部·三集·第四 沙门品》

    八十七23
一
    “诸比丘！此百五十余学处于每半月诵。欲得利益之善男子应学此。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。云何为三耶？
    是增上戒学、增上心学、增上慧学，诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行全分，慧行全分。凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行中，彼戒确固，又安住于戒而受学学处，彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。
三
    复次，或有未胜于此，未通达者，因五顺下分结尽故，成为中间般涅槃；复次，或有未胜于此，未通达者，五顺下分结尽故，成为损害24般涅槃……无行般涅槃……有行般涅槃……成为上流……行于色究竟；复次，或有未胜于此，未通达者，因三结尽故，贪※、嗔、痴薄故成为一来，唯来此世一次而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故，成为一种子，唯起一人性而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故成为家家，轮回流转于二或三家，而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故，成为七返，以七返为极，轮回流转于天中25及人中，而作苦之边际。
    诸比丘！如是全分之行者，即成就全分，一分之行者，即［成就］一分。诸比丘！无论如何，我说学处是不唐捐。”

注：
23 参照杂二九（大二、二一〇b）。
24 「损害」底本之 upahaccā-p 应与暹本同样作为 upahacca-p。
＊ 「贪」底本之 raga 是 rāga 之误植。以下有［＊］者亦尔。
25 「天中」底本之 dve 是 deve 之误植。


增支部·三集·90经

《增支部·三集·第四 沙门品》

    八十八26
一
    “诸比丘！此等是三学。云何为三学耶？
    是增上戒学、增上心学、增上慧学。
    诸比丘！又，以何为增上戒学耶？
    诸比丘！世间有比丘，具戒……乃至［二集之四之五］……受学于学处。诸比丘！此为增上戒学。
    诸比丘！又，以何为增上心学耶？
    诸比丘！世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘！此为增上心学。
    诸比丘！又，以何为增上慧学耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……此趣于灭苦之道。诸比丘！此说为增上慧学。诸比丘！此等是三学。

注：
26 参照杂二九及三〇 （大二、二一〇a及二一三c）。


增支部·三集·91经

《增支部·三集·第四 沙门品》

    八十九27
一
    诸比丘！此等是三学，云何为三学耶？
    是增上戒学、增上心学、增上慧学。
    诸比丘！又，以何为增上戒学耶？
    诸比丘！世间有比丘，具戒……乃至［二集之四之五］……受学学处。诸比丘！此说为增上戒学。
    诸比丘！又，以何为增上心学耶？
    诸比丘！世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘！此说为增上心学。
    诸比丘！又，以何为增上慧学耶？
    诸比丘！世间有比丘，漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。诸比丘！此说为增上慧学。诸比丘！此等是三学。”
二
    增上戒与心28　增上慧精进
    具力固静虑　　正念护根习
    既如前亦后　　既如后亦前
    既如下亦上　　既如上亦下
    既如昼亦夜　　既如夜亦昼
    无量三摩提　　战胜一切方
    行净为前进　　言彼有学人
    净行极坚固　　世称彼等觉
    由识之灭故　　爱尽而解脱
    如灯之涅槃　　遂成心解脱。

注：
27 参照杂二九（大二、二一〇a）。
28 底本之 adhisīlam adhicittān ca 与暹本同样为调律应删去 ca。


增支部·三集·92经

《增支部·三集·第四 沙门品》

    九十29
一
    一时，世尊游行于拘萨罗人之间，与诸大比丘入于崩伽阇邑。世尊住彼崩伽阇。所谓崩伽阇即拘萨罗人之邑。
    复于其时，有名迦叶之比丘住在崩伽阇。于彼处世尊作学处相应之法语，示现劝导、赞励、庆喜诸比丘。然而，迦叶比丘却于世尊作学处相应之法语示现劝导、赞励、庆喜诸比丘时，表示不忍、不满此沙门极为俭约。
二
    其时，世尊住崩伽阇已，即向王舍［城］之方游行而去。次第游行而入于王舍［城］，世尊即住在王舍［城］之鹫峰山。
    时，迦叶比丘即于世尊离去不久，起恶作，作追悔：“呜呼！于我有不利。呜呼！于我并非有利。呜呼！我之所行是可恶。呜呼！我之所行并非有善。当世尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、有不满：‘此沙门极为俭约。’我今何不往诸世尊所在之处。诣已，于世尊座前，以过为过作忏悔！
三
    其时，迦叶比丘即收床坐、披衣、持钵，向王舍［城］而去，次第来诣王舍［城］鹫峰山世尊所在处。诣已，问讯坐于一面，坐于一面之迦叶比丘，白世尊言：
    大德！一时，世尊住在崩迦阇，崩伽阇即是拘萨罗人邑。当世尊于彼处，以学处相应之法语示现、劝导、赞励诸比丘时，我有不忍、不满：‘此沙门是极俭约。’时，世尊住崩伽阇已，而向王舍［城］之方游行而去。大德！于世尊离去后不久，我即起恶作，作追悔：呜呼！于我有不利，呜呼！于我并非有利。呜呼！我之所行是可恶。呜呼！我之所行并非有善。当世尊以学处相应之法语，示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：‘此沙门是极俭约。’我何不往诣世尊所在处。诣已，于世尊座前，以犯为犯作忏悔。大德！凡愚、迷惘、不善、违犯克服我。当世尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：‘此沙门是极俭约。’大德！请世尊以我之过为过，为防御当来，请容受。”
四
    “迦叶！汝实犯凡愚之迷惘不善之过。当我以学处相应之法语，示现劝导、赞励、庆喜诸比丘时，汝即谓：‘此沙门极为俭约。’迦叶！又，汝即能知以犯为犯而如法忏谢故，我等可容受。迦叶！人若能知以过为过而如法忏谢，而为防御当来，此于圣者之律30是增事31。
五
    迦叶！若长老比丘者不称赞欲学、受学，又，不劝导不欲学之他比丘于学。又于应时对欲学之他比丘不称赞真、实。如是之长老比丘，迦叶！我并不称赞。何以故？因为［大］师称赞彼，其余众人就亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶！是故，我不称赞如是之长老比丘。
六
    迦叶！若中年比丘者……乃至……迦叶！若新学比丘者不称赞欲学、受学。又，不劝导不欲学之他比丘于学，又于应时，对欲学之他比丘不称赞真、实。如是之新学比丘，迦叶！我并不称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘。亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶！是故，我不称赞如是之新学比丘。
七
    迦叶！长老比丘者，若称赞欲学、受学，又劝导不欲学之他比丘于学，又，对欲学之他比丘，应时而说称赞真、实，如是之长老比丘，迦叶！我予称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则有长久之饶益、之乐。迦叶！是故，我称赞如是之长老比丘。
八
    迦叶！中年比丘者亦……迦叶！新学比丘者称赞欲学、受学。又，劝导不欲学之他比丘于学。又真、实，应时而说称赞欲学之他比丘，如是之新学比丘，迦叶！我予称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘，亲近彼比丘之众人即仿彼，仿彼之众人则有长久之饶益、乐。迦叶！是故，我称赞如是之新学比丘。”

注：
29 参照杂三〇（大二、二一三a）。
30 「圣者之律」ariyassa vinaya 是指佛教。
31 「增事」vuddhi 是他宗教所无法见到之佛教特色之意义。


增支部·三集·93经

《增支部·三集·第五 掬盐品》

        第五 掬盐品
    九十一
一
    诸比丘！此等三者，是耕田家主之必然所作。云何为三耶？
    诸比丘！世有耕田家主，疾疾善为耕田，善为耕平。疾疾善为耕田、善为耕平已、亦疾疾播种子、疾疾播种已、疾疾引入水、又放出。诸比丘！此等三者，是耕田家主之必然所作。
    诸比丘！彼耕田家主并无今日之谷犹生、明日即稔、明后日1即熟之神通威力。诸比丘！唯有时，彼耕田家主其谷，将随季节之变化而成半或稔或熟。
二
    诸比丘！正如是，此等三者，是比丘之必然所作。云何为三事耶？
    受增上戒学之事、受增上心学之事、受增上慧学之事。诸比丘！此等三者，是比丘之必然所作。
    诸比丘！彼比丘并无我今日无取着，或于明日，或于明后日等，从而心解脱之神通威力。诸比丘！唯有时，亦学增上戒、亦学增上心、亦学增上慧，比丘无取着，从漏而心解脱。
    诸比丘！是故，对此应如是学：我等受增上戒学之欲应很深……乃至……我等受增上慧学之欲应很深。诸比丘！汝等应如此学。

注：
1 「明后日」底本之 uttarass'eva 是与暹本同样作为 uttarasve。


增支部·三集·94经

《增支部·三集·第五 掬盐品》

    九十二
一
    诸比丘！外道之遍历者施设此等三种远离。云何为三远离耶？
    即由衣［所生染］之远离、乞食［所生染］之远离、床座［所生染］之远离。
    诸比丘！此中，外道之遍历者即于衣［所生染］远离而作施设：彼等亦着麻衣、亦着杂衣、亦着尸衣、亦着粪扫衣、亦着树皮衣、亦着鹿皮衣、亦着裂之鹿皮、亦着结茅草衣、亦着结树皮衣、亦着结木屑衣、亦着人发褐、亦着尾毛褐、亦着鸺鹠翼衣。诸比丘！外道之遍历者即于衣［所生染］远离，作如是施设。
    诸比丘！此中，外道之遍历者即于乞食［所生染］远离而作施设：彼等即亦食生菜、亦食粟粒、亦食野生谷类、亦食削皮之屑、亦食苏苔、树脂、亦食糠、亦食被抛弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食林中之根或果实而生、亦食落下之果实。诸比丘！外道之遍历者即于乞食［所生染］远离，作如是施设。
    诸比丘！此中外道之遍历者即远离于床座［所生染］，而施设林树下、冢间、高原、空处、槁堆、谷仓。诸比丘！外道之遍者，即远离于床座［所生染］作如是施设。
    诸比丘！外道之遍历者施设此等三种远离。
二
    诸比丘！于此法律中，比丘有此等之三种远离。云何为三耶？
    诸比丘！世间有比丘，具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、断漏、远离漏。诸比丘！比丘是具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见、漏尽、断漏、远离漏。诸比丘！于此而说比丘，得第一，得坚固而清净，安住于坚固。
三2
    诸比丘！譬如耕田家主之稻成熟，耕田家主即疾疾收割3，疾疾收割已，疾疾而集；疾疾集已，疾疾而运；疾疾运已，疾疾而积；疾疾积已，疾疾而打；疾打已，疾疾除稿；疾疾除稿已，疾疾除壳；疾疾除壳已，疾疾而簸；疾疾簸已，疾疾而蓄；疾疾蓄已，疾疾而捣；疾疾捣已，疾疾除糠。诸比丘！如是彼耕田家主其谷即得第一，得坚固；得清净、安住于坚固。诸比丘！正如是，有比丘，具戒，断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、断漏、远离漏。诸比丘！于此而说比丘，得第一、得坚固清净，安住于坚固。

注：
2 参照 Cv. 7. 1, 2; S. 2. 3. 9。
3 「收割」底本 vapāpeyya 应如缅甸本读为 lavāpeyya，以下仿此。


增支部·三集·95经

《增支部·三集·第五 掬盐品》

四
    诸比丘！譬如秋季时，于晴而无云之虚空，日通过苍空、破除一切虚空之暗黑而光辉，而热、朗照。诸比丘！正如是，当圣弟子生起远离尘垢之法眼时，诸比丘！与见俱生之己身见、疑、戒禁取之三结即断。又，从贪、嗔之二法脱出。彼离欲，离不善法，有寻、有伺具足，离所生喜乐之初静虑而住。诸比丘！此时圣弟子或有死事，彼无可能有被此结所系而再来此世之圣弟子。


增支部·三集·96经

《增支部·三集·第五 掬盐品》

    九十三4
一
    诸比丘！此等是三种众。云何为三众耶？
    是第一众、不和合众、和合众。
    诸比丘！以何为第一众耶？
    诸比丘！其众中之长老比丘多不蓄［资具］，不缓漫［于学］，不为堕落事5制轭，于远离之先导者，为得未得，为达未达，为证未证而发精进。彼等之子弟即仿其例，子弟亦多不蓄［资具］，不缓漫［于学］、不为堕落事制轭、于远离之先导者。为得未得、为达未达、为证未证而发精进。诸比丘！此说为第一众。
二
    诸比丘！又以何为不和合众耶？
    诸比丘！其众中之比丘嘲弄、斗争、诤论、互相以口剑相刺而住。诸比丘！此说为不和合众。
三
    诸比丘！又以何为和合众耶？
    诸比丘！其众中之比丘和合、欢喜、不诤论、如乳水之互相以亲爱眼注视而住。诸比丘！此说为和合众。
四
    诸比丘！当比丘和合、欢喜、不诤6，如乳水之互相以亲爱眼注视而住时，诸比丘！比丘于其时则生多福。诸比丘！比丘于其时是住于梵住，即［住于］欢喜之心解脱，于欢喜者生喜，心喜者之身轻安，身轻安即受乐，有乐者之心即得定7。
五
    诸比丘！譬如山上有大粒之雨滴从空而降时，其水即随向低处流，充积于山溪或峡或渠，充积山溪或峡或渠即充积小池、充积小池即充积大池、充积大池即充积小河、积小河即充积大河、充积大河即充积于海，正如是，诸比丘！当比丘和合、欢喜、不诤、如乳水之互相亲爱眼注视而住时，诸比丘！比丘于其时即生多福。诸比丘！比丘于其时是住于梵住──［住于］欢喜之心解脱、于欢喜者生喜、心喜者身轻安、身轻安即受乐、有乐者之心即得定。
    诸比丘！此等是三种众。

注：
4 参照今卷、二集、五之二及三。
5 「堕落事」vokkamana 即五盖之谓。
6 「不诤」底本即脱漏 avivadamānā，请看底本页之最后行、暹本亦如是。
7 以上参照 Mv. 7. 15, 13。


增支部·三集·97经

《增支部·三集·第五 掬盐品》

    九十四8
一
    诸比丘！成就三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱，云何为三支耶？
    诸比丘！世中，王之良善骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱。
二
    诸比丘！正如是，成就三法之比丘应受献好物，应受欢待、应受供养、应受归敬，是人之无上福田。云何为三法耶？
    诸比丘！世间有比丘，具足色，又具足力、又具足速疾。
三
    诸比丘！又比丘是如何具足色耶？
    诸比丘！世间有比丘，具戒，卫护波罗提木叉律仪而精勤，具足正行与亲近、于微细9罪见而怖畏，受学学处。诸比丘！比丘是如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善法故，为具足善法故，发精进而奋勤，有势力而勇往迈进，于善法无休息。诸比丘！比丘是如是具足力。
五
    诸比丘！又如何比丘具足速疾耶？
    诸比丘！世间有比丘，如实知此是苦，如实知此是苦之集，……乃至……如是如实知，此是趣苦灭之道。诸比丘！而比丘如是具足速疾。
    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
8 参照九十四～九十六，杂三三（大二、二三三c），别杂八（大二、四二九a），A. vol. 2, P. 250。
9 「微细」底本之 amumattesu 是 anuṁattesu 之误植。


增支部·三集·98经

《增支部·三集·第五 掬盐品》

    九十五
一
    诸比丘！成就三支王者之良善骏马是适当于王，堪为王之使用，可谓王之股肱。云何为三支耶？
    诸比丘！世间中，王之善良骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之善良骏马是适当于王，堪为王之使用，可谓王之股肱。
二
    诸比丘！正如是成就三法之比丘，是应受献食物……乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾。
三
    诸比丘！又比丘如何具足色耶？
    诸比丘！世间有比丘……乃至……受学学处。诸比丘！比丘如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善、为具足善法、发精进而奋勤，有势力而勇往迈进、于善法无休息。诸比丘！比丘如是具足力。
五
    诸比丘！又如何比丘具足速疾耶？
    诸比丘！世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，从彼世为不转生法10。诸比丘！比丘如是具足速疾。诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
10 “不转生法”底本之anavattldhammo是anav之误植


增支部·三集·99经

《增支部·三集·第五 掬盐品》

    九十六
一
    诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱，云何为三耶？
    诸比丘！于世间，王之良善骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓是王之股肱。
二
    诸比丘！正如是，成就三法之比丘，应受献食物，…乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾。
三
    诸比丘！又比丘如何具足色耶？
    诸比丘！世间有比丘，具戒，卫护波罗提木叉律仪而精勤……乃至……受学学处。诸比丘！比丘如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善法而发精进、为具足善法、而有势力、勇往迈进、于善法不休息。诸比丘！比丘如是具足力。
五
    诸比丘！又比丘如何具足速疾耶？
    诸比丘！世间有比丘，为漏尽故，于现法自知无漏之心解脱、慧解脱已，作证，具足而住。诸比丘！比丘如是具足速疾。
    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。


增支部·三集·100经

《增支部·三集·第五 掬盐品》

    九十七11
一
    诸比丘！树皮衣最初亦色恶、又粗触、又少价值。诸比丘！树皮衣用驯惯亦色恶、又粗触、又少价值。诸比丘！树皮衣使用已旧亦色恶、又粗触、又少价值。诸比丘！使用已旧之树皮衣，人们或用于拭瓶、或将弃于尘堆中。
二
    诸比丘！正如是，比丘于最初若无戒而恶质，我说此是彼之色恶。诸比丘！犹如彼树皮衣之色恶，诸比丘！我说其人亦如是。
    复次凡与彼交、亲事、仿［彼之］动作者，即为此而招来长时之不饶益、苦。我说此为彼之粗触，诸比丘！犹如彼树皮衣之粗触。诸比丘！我乃如是说彼人。
    复次凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果、无大胜利。我说此为彼少价值。诸比丘！犹如彼树皮衣之少价值。诸比丘！我如是说此人。
三
    诸比丘！比丘虽是中年……乃至……诸比丘！虽是长老，比丘若无戒而恶质者，我说此是彼之色恶。诸比丘！犹如彼树皮衣之色恶。诸比丘！我如是说此人。
    凡复与彼交、亲事、仿［彼之］动作者，即为此而招来长时之不饶益、苦。我说此是彼之粗触。诸比丘！犹如彼树皮衣之粗触。诸比丘！我如是说此人。
    复次，凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果，无大胜利。我说此为彼少价值。诸比丘！犹如彼树皮衣之少价值。诸比丘！我如是说此人。
四
    诸比丘！如是长老比丘于僧伽中若有所言，其时诸比丘即对彼如是言：汝愚者、暗昧者为何欲言？汝亦有所言耶？于是彼即愤、不欢而发语。僧伽即应对而语，宛如弃彼树皮衣于尘堆，而弃［其］语。
    九十八12
一
    诸比丘！最初迦尸迦衣13亦有色泽，又触滑，又价值大。诸比丘！迦尸迦衣用惯亦有色泽，又触滑、价值亦大。诸比丘！迦尸迦衣使用旧亦有色泽，触滑、价值亦大。诸比丘！迦尸迦衣使用虽旧，或可用于包宝，或可蓄于香箧之中。
二
    诸比丘！正如是，诸比丘最初虽是具戒而质善，我说此为彼之妙色。诸比丘！犹如彼迦尸迦衣之有色泽。诸比丘！我如是说此人。
    复次，凡与彼交，亲事，仿［彼之］行动者，即为此而引长时之饶益、乐。我说此为彼之触滑。诸比丘！犹如彼迦尸迦衣是触滑。诸比丘！我如是说于此人。
    复次，凡施彼衣、食、床座、病缘药、资具者，为此而有大果、大胜利。我说此为彼之价值大，诸比丘！犹如彼迦尸迦衣之价值大。诸比丘！我如是说于此人。
三
    诸比丘！比丘虽是中年……乃至……诸比丘！比丘虽是长老，若具戒而质善，我说此为彼之有妙色14。诸比丘！犹如彼迦尸迦衣之有色泽。诸比丘！我如是说此人。
    复次，凡与彼交，亲事，仿［彼之］行动者，即为此招来长时之饶益、安乐。我说此为彼之触滑。诸比丘！诸比丘！犹如迦尸迦衣之触滑。诸比丘！我如是说此人。
    复15次，凡施［彼］衣……施资具者，为此而有大果、大胜利，我说此为彼之价值大。诸比丘！犹如迦尸迦衣之价值大。诸比丘！我如是说此人。
四
    诸比丘！如是长老比丘于僧伽中若有所言，其时，诸比丘即对彼如是言：具寿众！默然！长老比丘将说法与律。诸比丘！是故，此中应如是学，我等应如迦尸迦衣，不应如树皮衣。诸比丘！汝等实应如是学。

注：
11 参照 Puggalapaññatti 3, 10。
12 参照同上 3. 11。
13 迦尸迦衣就是迦尸国产之绵系所编织之布而作之衣。
14 「妙色」底本之 savaṇṇatāya 与暹本同样应作为 suvaṇṇatāya，请看上第八行。
15 「复」底本之 pan'assa 是和暹本相同，只是要读为 pana 请参改前同样结构之处。


增支部·三集·101经

《增支部·三集·第五 掬盐品》

    九十九16
一
    “诸比丘！若有人如是言17：人随所造业，而受其所造业［之异熟］。诸比丘！若如是，则［人］不可能住于梵行，亦不认为有作苦之边际可得。又，诸比丘！若有人如是言：人应随18所造业之应受也，彼人受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得。
    诸比丘！世有一类之人，虽造少量恶业，业亦导彼于地狱。诸比丘！复次，世有一类之人，虽造完全同样之少量恶业，唯于现法受［异熟］，于［未来］连少量［之异熟］亦不现，但［起］多［业异熟］而已。
二
    诸比丘！如何人所造之恶业虽少量，仍可导彼于地狱？
    诸比丘！世有一类人，不修身、不修戒、不修心、不修慧、小、自体贱劣、［为小异熟］而住于苦。诸比丘！如是之人所造之恶业虽是少量，亦可导彼于地狱。
    诸比丘！如何人所造之少量恶业，虽与其完全相同，于现法受［异熟］，于［未来］亦不现少量［异熟］，惟起多［业之异熟］而已耶？
    诸比丘！世有一类人，修身、修戒、修心、修慧、不狭小、自体伟大、住于无量19。诸比丘！如是人所作之恶业，虽与其完全相同之少量，于现法受［异熟］，［于未来］亦不现少量［之异熟］，惟［起］多［业异熟］而已。
三
    诸比丘！譬如有人，将一掬之盐投入一碗水中，诸比丘！汝等如何思惟耶？其一碗水由此一掬之盐而咸至难以下饮耶？
    “大德！唯然。”
    何以故？
    “大德！碗中之水少故，水为盐咸至难以下饮。”
    诸比丘！譬如有人，犹如将一掬盐投入恒伽河，诸比丘！汝等如何思惟耶？彼恒伽河能因此一掬盐而咸至难以下饮耶？
    “大德！是即不然。”
    何以故？
    “大德！恒伽河中之水聚大，其水聚不由此一掬盐而不能下饮。”
    诸比丘！正如是，世有一类人，虽造少量恶业20，即导彼于地狱。复有一类人，虽正造与其相等少量恶业，于现法受［异熟］，于［未来］亦不现少量［异熟］，惟［起］多［业异熟］而已。
四
    诸比丘！如何人所造之恶业虽是少量，仍可导彼于地狱？诸比丘！世有一类人，不修身……乃至……［为小异熟］自体贱劣，住于苦。诸比丘！如是之人所造少量之恶业＊可导彼于地狱。
    诸比丘！如何人所造少量恶业虽与其完全相同，却于现法受［异熟］，于［未来］连少量［之异熟］亦不现，惟起多［业异熟］而已？诸比丘！世有一类人，修身……乃至……自体伟大，住于无量。诸比丘！如是之人所造之少量恶业，虽与其完全相同，却于现法受异熟，于［未来］连少量［异熟］亦不现，惟［起］多［业异熟］。
五
    诸比丘！世有一类人，或为半钱被捕、或为一钱被捕、或为百钱被捕，诸比丘！复世有一类人，不为半钱被捕、或不为一钱被捕、或不为百钱被捕。
    诸比丘！如何人或为半钱被捕、或为一钱被捕、或为百钱被捕耶？诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人或为半钱被捕、或为一钱被捕、或为百钱被捕。
    诸比丘！如何人不为半钱被捕、不为一钱被捕、不为百钱被捕耶？诸比丘！世有一类人，是富、财多、丰裕。诸比丘！如是之人不为半钱被捕、或不为一钱被捕、或不为百钱被捕。
    诸比丘！正如是，世有一类人，造少量恶业，亦导彼于地狱。诸比丘！世有一类人，造完全与其相同之少量恶业，于现法受［异熟］，［于未来］亦不现少量之异熟。惟［起］多［业异熟］而已。
六
    诸比丘！如何人所造之恶业，虽少量，方可导彼于地狱耶？诸比丘！世有一类人，不修身……乃至……自体贱劣，［为小异熟］苦而住。诸比丘！如是之人所造恶业，虽少量亦可导彼于地狱。
    诸比丘！如何人所造与其完全相同之少量恶业，于现法受［异熟］，［于未来］少量［之异熟］亦不现，惟［起］多之［业异熟］而已耶？诸比丘！世有一类人，修身……自体伟大，住于无量。诸比丘！如是之人所造与其完全相同之少量恶业，于现法受［异熟］，［于未来］连少量［异熟］亦不现。惟［起］多［业之异熟］而已。
七
    诸比丘！譬如羊之饲主，或羊之屠杀者，当某人取其不与之羊时，或杀彼、或缚，或没收财产而亡，或得以随意作。当某人取其不与之羊时，不得将彼或杀、或缚、或没收财产而亡、或随意而作。
    诸比丘！如何人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者？
    诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者。
    诸比丘！如何人取其不与之羊时羊之饲主或屠杀者，不杀、不缚、不没收财产而亡、或不得随意作者？
    诸比丘！世有一类人，是富、财宝多、裕富而为王或宰相。诸比丘！如是之人当取不与之羊时羊之饲主，或羊之屠杀者，［亦］不杀、或不缚、或不没收财产而亡、或不得随意作者，唯有合掌而乞，无外于云：饲主！请与我羊，或与羊之代价。
    诸比丘！正如是，世有一类人，虽造少量恶业，亦可导彼于地狱。复次，世有一类人，虽造与其完全相同少量恶业，于现法受［异熟］、［于未来］亦不现少量［异熟］，惟［起］多之［业异熟］而已。
八
    诸比丘！如何之人所造恶业虽是少量，亦可导彼于地狱耶？
    诸比丘！世有一类人，不修身……乃至……自体贱劣，［为小异熟］苦而住。诸比丘！如是之人所造恶业虽少量，亦可导彼于地狱。
    诸比丘！如何人所造少量恶业，虽与其完全相同，于现法受［异熟］、［于未来］亦不现少量［异熟］，惟［起］多［业异熟］而已耶？诸比丘！世有一类人，修身……乃至……自体伟大、住于无量。诸比丘！如是之人所造少量业，虽与其完全相同……乃至……［于未来］少量［异熟］亦不现，惟［起］多之［业异熟］而已。
    诸比丘！若有人如是言：人随所造业，而只受其业［之异熟］。诸比丘！若如是者，则［人］不可能住于梵行，亦不认为有作苦之边际可得，又，诸比丘！若有人如是言：有人，随所造之应受业，彼只受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得。”

注：
16 参照中三（大一、四三三a）。
17 「言」底本之 vadeyyā 是 vadeyya 之误。
18 「随着」底本虽作 yathā 之一字，但是应随从底本二五三页第十三行之同文及暹本读为yathā yathā。
19 「无量」由于善能作量无贪等而有斯名。
20 「恶业」底本虽作为 pāpaṁ，但今即依暹本读为 pāpakammaṁ 请参考前后类文。
＊ 「恶业」底本虽作为 pāpaṁ，但今即依暹本读为 pāpakammaṁ 请参考前后类文。


增支部·三集·102经

《增支部·三集·第五 掬盐品》

    一百
一21
    诸比丘！金矿中，有泥砂、小石砾之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之散于桶中而洗、遍洗、完全洗涤。
    当金矿断其尘垢，脱离尘垢时，黄金［尚有］微细小石与粗砂间之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之洗涤、遍洗、完全洗。
    当金矿断其尘垢，脱离尘垢时，金矿［尚有］微细砂与黑粉微细之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之洗涤，遍洗，完全洗。
二
    当金矿断其尘垢，脱离尘垢时，更有金砂之余。然则，黄金匠，或黄金匠弟子，即将其金矿投入22镕治、遍镕、完全镕。当金矿尚未镕23、犹未遍镕、犹未被完全镕、犹未被蓄、犹未脱离浊秽，则不致软，又不致堪任24、又不极光净、又易坏、又不适25于正确之制作。
    诸比丘！彼黄金匠或黄金匠弟子，将金矿镕治、遍镕、完全镕之时，［此时］彼金矿即为所镕、遍镕、完全镕、为蓄、离浊秽，又软、又堪任、又极光净、又不易坏，适于正确制作。或板、或耳珰、或颈饰、或金璎珞，无论欲改造任何庄严具，彼皆可适应其目的。
三
    诸比丘！正如是，修增上心之比丘有身恶行、语恶行、意恶行之尘杂垢染，有思虑而聪明之比丘当断于此，排斥、祛除、令尽。
    当修增上心之比丘断于此，除于此时，即有欲寻、恚寻、害寻中间之垢染，有思虑而聪明之比丘，当断离、排斥、祛除、令尽。
    当修增上心之比丘，断于此、除于此时，即有亲里寻26、国土寻、不被轻相应寻之微细垢染，有思虑而聪明之比丘当断离于此、排斥、祛除、令尽。
四
    当断离于此，祛除此时，更有复法寻之残，彼虽是三摩地、却未能寂静未能妙，而非伏除［烦恼］可得者，当得一趣性，由加行而抑止［烦恼］而防护。诸比丘！其心是唯内而住、完全而住、趣于一，有等持之时，［此时］彼三摩地是寂静、是妙。伏除［烦恼］而得，得一趣性，非由加行抑止［烦恼］而防护者，凡为证知应证知法而引发心时，即可随着［彼定生起］之原因，能得以实现。
五27彼若为求──愿我实现种种神通，以一变多，以多变一，或显、或隐、或穿壁、或逾墙、或透越山，无碍而行犹如行在空中，出殁于地中犹如在水中，于水上行不沉犹如在地上，结跏趺坐于空中行犹如有翼之鸟。有如是大神通，有大威力，方可以手执取、扪摸日月，乃至身达梵世──则随其［起定］原因能得以实现。
六
    彼若为求──愿我以超人清净之天耳，或远、或近、天及人之两声，两皆得听──，则随其［起定］原因能得以实现。
七
    彼若希求，欲以心遍知他有情心，他补特伽罗心，或欲知有贪心，欲知离贪心即离贪心，或欲知有嗔心……乃至……或离嗔心即……乃至……或……有痴心……或离痴心即……或……略心……或……散心即……或……大心……或……非大心……或……有上心……或……无上心……或……定心……或……非定心……或欲知不解脱心，或欲知解脱心即解脱心──则随其［起定］原因能得以实现。
八
    彼若希求──愿我能随念种种宿住，例如一生、二生、三生、四生……乃至……百生、千生、百千生、多坏劫、多成劫，多坏成劫，于彼处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿量。我即由彼处没而生于他处。在其处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿量，我即从彼处没而生于此处。如是相状与名称俱，我即随念种种宿住──则随其［起定］原因能得以实现。
九
    彼若为求──愿我以超人清净之天眼见有情、随之正当而死，正当而生，我当知是劣、是殊胜、是妙色、是恶色、是幸、与不幸业而生之有情──此等有情是成就身恶行、成就语恶行、成就意恶行、诽谤圣者、怀邪见，受由邪见所［起］之业。彼等于身坏、死后，生于无幸处、恶趣、险难、地狱。或复次，此等有情，成就身妙行、成就语妙行，成就意妙行、不诽谤圣者、怀正见、受由正见所［起］之业。彼于身坏、死后、生于善趣、天界。如此我以超人清净之天眼，见有情，随之正当而死、正当而生我当知是劣、是殊胜、是妙色、是幸与不幸业而生之有情。──则随［其起定］原因能得以实现。
一〇
    彼若希求──我之漏尽故，于现法自知无漏之心解脱、慧解脱已作证具足而住──则随其［起定］之原因能得以实现。

注：
21 参照一～五，杂四七（大二、三四二a）。
22 「灶」底本，暹本同样为 musāyaṁ，译者不知其意义，今认为是 ukkāyaṁ 之误写所起之过。请参照底本二一〇页第三一行。
23 「犹未熔云云」底本之 dhantaṁ sandhantaṁ 是根据暹本读为 adhantaṁ asandhantaṁ。
24 「堪忍」底本之 kamanīyaṁ 是与暹本同样读为 kammaniyaṁ 请看底本下第六行。
25 「不适」底本之 sammā 之直前应如暹本加入 na ca 二字。
26 「亲里寻」底本及暹本皆是 jātivitakko 是根据其注释作为 ñātivitakko。
27 参照 M. vol. 1, P. 33; A. vol. 5, P. 131。
28 参照一三～一四，杂四七（大二、三四一b）。
29 「金矿」底本之 jāturūpaṁ 是 jātarūpaṁ 之误植。


增支部·三集·103经

《增支部·三集·第五 掬盐品》

一一
    诸比丘！勤修增上心之比丘，应于适当之时思惟三因：应于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因。
一二
    诸比丘！若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘！若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘！若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正等持之理。诸比丘！勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心是软，又堪任、又极光净、又不易坏，为漏尽而正确得定。
一三28诸比丘！譬如金匠或金匠弟子造灶、作灶已，于灶口点火，于灶口点火已，以钳插金矿29，投入灶口，于适当时而以鞴吹，于适当时拂水，于适当时观察。诸比丘！若金匠或金匠之弟子，共一向以鞴吹金矿，则其金矿应焚烧。诸比丘！若金匠或金匠弟子，只一向对其金矿拂水，即彼金矿应冷却。诸比丘！若金匠或金匠弟子对其金矿只一向观察，则彼金矿不至正确成熟。诸比丘！金匠或金匠弟子，对其金矿于适当时，以鞴而吹，于适当时以水拂，于适当时观察故，由是而彼金矿遂软，又堪任，又极光净，又不易坏，可正确用于制作或板或耳珰或颈饰或金璎珞，无论欲改造任何庄严具，皆可适应其目的。
一四
    诸比丘！正如是，勤修增上心之比丘、于适当时应思惟三因──于适当时应思惟三摩地因，于适当时应思惟精勤因，于适当时应思惟舍因。诸比丘！若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘！若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘！若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正确等持之理。诸比丘！勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心即软，又堪任，又极光净，又不易坏，为漏尽而正确得定，为知证所有应知证之法，引发心时，随［其起定］原因，能得以实现。
一五
    彼若希求──愿我实现种种之神通……乃至……［百之五］……应知六神通之心……乃至［百之六、七、八、九］……漏尽故……乃至［百之一〇］作证已，具足而住──则随［其起定之］原因，能得以实现。
     第二大五十竟

注：
28 参照一三~一四 杂四七（大二、三四一b）。
29 “金矿”底本之jaturupam是jatarupam之误植。


增支部·三集·104经

《增支部·三集·第一 等觉品》

        第一 等觉品
    百一
一1
    诸比丘！我于遍觉以前，犹未现等觉为菩萨时，思惟：如何是世间之味着？如何是过患？如何是出离？诸比丘！我思惟：凡于世中以乐、喜为缘所生之物，即为世中之味着。凡于世中无常、苦、变易之法者，即为世中之过患。凡于世中，调伏欲贪，断欲贪者，即为世中之出离。
二2
    诸比丘！我以世之味着为味着，又以过患为过患，又以出离为出离、不能如实觉了之前，诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，无法公言已经现等觉无上正等觉。诸比丘！然而，我如是以世之味着为味着，以过患为过患，以出离为出离，如实觉了故，诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，公言已经现等觉无上之正等觉。复次于我生智、见──我之心解脱不动，此是最后生，从今即无后有。

注：
1 参照 M. vol. 1, P. 17，一～二是 S. 22. 26; 35. 13, 14; 14, 31。
2 参照 Mahāvagga 1. 6. 27-29。
3 参照三～四 S. 22. 27; 35. 15, 16; 14. 32。


增支部·三集·105经

《增支部·三集·第一 等觉品》

三3
    诸比丘！我探索世间味着、我了悟世间味着，我以慧充分得见世间所有味着。诸比丘！我探索世间过患，我了悟世间过患，我以慧充分得见世间所有过患。诸比丘！我探索世间出离，我了悟世间出离，我以慧充分得世间所有出离。
四
    诸比丘！我以世间味着为味着，又以过患为过患，又以出离为出离，犹未如实觉了之前。诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，无法公言已经现等觉无上正等觉。诸比丘！然而，我如是以世间味着为味着，以过患为过患，以出离为出离，如实觉了故。诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门、王、庶民之中，公言已经现等觉无上正等觉。又于我即生智与见──我之心解脱是不动，此是最后生，从今即无后有。

注：
3 参照三~四 S.22.27:35.15,16:14.32。


增支部·三集·106经

《增支部·三集·第一 等觉品》

    百二
    诸比丘！于世间若无有味着物者，有情即于世不可能贪染。诸比丘！世间有味着故，有情即贪染于世。诸比丘！世间若无过患，有情即不可能厌离于世。诸比丘！世间有过患故，有情即厌离于世。诸比丘！若无有从世出离，有情即不从世出离。诸比丘！世间有出离故，有情即从世出离。
    诸比丘！有情以世之味着为味着，以过患为过患，以出离为出离，未如实觉了之前，诸比丘！有情即不俱、天、人、魔罗、梵天、沙门、婆罗门众、王、庶民出离，以不离系、不解缚、不离脱之心而住。诸比丘！有情以味着为味着，以过患为过患，以出离为出离，如实觉了故。诸比丘！有情即、天、人……以出离，离系、解缚，离脱之心而住。


增支部·三集·107经

《增支部·三集·第一 等觉品》

    诸比丘！凡沙门或婆罗门，不以其味着为味着，以过患为过患，以出离为出离，如实觉知，则诸比丘！我对彼等沙门或婆罗门，于沙门中不认为是沙门，或于婆罗门中不认为是婆罗门。复次，彼等具寿不于现法中亲自觉了沙门性之义、或婆罗门性之义，作证、具足而住。
    诸比丘！又，凡沙门或婆罗门以世间味着为味着，以过患为过患，以出离为出离而如实觉知。则诸比丘！4我对彼等沙门或婆罗门，于沙门之中认为是沙门，或于婆罗门之中认为是婆罗门。复次，彼等具寿于现法中亲自觉了沙门性之义，或婆罗门性之义，作证、具足而住。

注：
4 “我是”根据暹本加入me字而读、请看与前节相同之结构。


增支部·三集·108经

《增支部·三集·第一 等觉品》

    百三
    诸比丘！于圣者之律，歌咏是号泣。诸比丘！于圣者之律，舞踊是狂气之所作5。诸比丘！于圣者之律，越度露齿而哄笑是儿戏。诸比丘！是故，于世间断歌咏之缘，断舞踊之缘，善士于某种原因而欢时，唯笑而笑即足矣。

注：
5 “狂气之所作”底本之ummatikam是根据暹本应读为ummattakam。


增支部·三集·109经

《增支部·三集·第一 等觉品》

    百四6
    诸比丘！有三事，习而无厌足。云何为三事耶？
    诸比丘！睡眠是习而无厌足。诸比丘！饮谷酒、木酒之事，是习而无厌足。诸比丘！交会事是习而无厌足。诸比丘！此等三者，是习而无厌足。

注：
6 参照增二二（大二、六〇八c）。


增支部·三集·110经

《增支部·三集·第一 等觉品》

    百五
    一时，给孤独长者来诣世尊之处。诣已，问讯世尊坐于一面，坐于一面之给孤独长者告世尊曰：
    心不能护者，即身业不能护，语业亦不能护、意业亦不能护。如斯不护身业、不护语业、不护意业人之身业是湿润……意业亦湿润。如斯身业湿润……意业湿润人之身业即腐败……乃至……意业亦腐败。其身业腐败……乃至……意业腐败人之死是不善良，临终是不善良。
    长者！譬如家屋之尖顶犹未善葺覆时，尖顶亦不能维护、稍亦不能维护、墙壁亦不维护。尖顶亦湿、椽木亦湿、墙壁亦湿。尖顶亦腐、椽木亦腐、墙壁亦腐。正如是、长者！心不能护时，身业亦不能护……乃至……临终是不致善良。
    长者！当心受护时，身业亦受护……乃至……意业亦受护。如斯护身业……乃至……护意业人之身业亦不湿……乃至……意业亦不湿。如斯身业不湿人之……乃至……意业不湿人之身业亦不腐……乃至……意业亦不腐。如斯身业不腐……乃至……意业不腐人之死是善良，临终是善良。
    长者！譬如家屋之尖顶善为葺覆时、尖顶亦受护，椽木亦受护，墙壁亦受护。尖顶亦不湿、椽木亦不湿，墙壁亦不湿。尖顶亦不腐，椽木亦不腐，墙壁亦不腐。正如是，长者！心受护时，身业亦受护……乃至……临终是善良。


增支部·三集·111经

《增支部·三集·第一 等觉品》

    百六
一
    世尊语坐于一面之给孤独长者曰：长者！心败害时，身业亦败害……乃至……意业亦败害。如斯失身业败害之人……乃至……失意业败害人之死是不善良，临终是不善良。
二
    长者！譬如屋尖顶不善为葺覆时，尖顶亦败害，椽木亦败害，墙壁亦败害。正如是，长者！心败害时、身业亦败害……乃至……意业亦败害，如斯失身业败害人之……乃至……失意业败害人之死，是不善良，临终是不善良。
三
    长者！心不败害时、身业亦不败害……意业亦不败害7。如斯不败害身业人之……不败害意业人之死是善良，临终是善良。长者！譬如屋尖顶善为葺覆时，屋尖顶亦不败害，椽木亦不败害，墙壁亦不败害。正如是，长者！心不败害时，身业亦不败害……意业亦不败害。如斯不败害身业之人……不败害意业之人死是善良，临终是善良。

注：
7 「不失本性」底本之 vyāpannaṁ 是 avyapannaṁ 之误植。


增支部·三集·112经

《增支部·三集·第一 等觉品》

    百七
    诸比丘！此等三者，是业集之缘。云何为三缘耶？
    贪是业集之缘，嗔是业集之缘8，痴是业集之缘。
    诸比丘！凡是贪之所作，从贪所生，以贪为缘，贪所集之业是不善，此业是有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘！凡是嗔之所作……乃至……诸比丘！凡是痴之所作，从痴而生，以痴为缘，痴所集之业是不善，此业是有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘！此等三者是业集之缘9。

    百八
    诸比丘10！此等三者，是业集之缘。云何三缘耶？
    无贪是业集之缘。无嗔是业集之缘。无痴是业集之缘。
    诸比丘！凡是无贪之所作，从无贪而生，以无贪为缘，无贪所集之业是善，此业是无罪，此业有乐之异熟，此业能灭业，此业不能集业。诸比丘！凡是无嗔之所作11……乃至……诸比丘！凡无痴所作，从无痴而生，以无痴为缘，无痴所集之业是善，此业是无罪，此业有乐之异熟、此业能灭业，此业不能集业。诸比丘！此等三者，是业集之缘。

注：
8 「业」根据暹本加入 kammānaṁ 读、次下之［＊］符号亦尔。
9 「缘」底本之 didānāni 是 nidānaṁ 之误植。
10 「比丘众」根据暹本、应加入 bhikkhave 之语以读。
11 「无瞋」底本之 adoso pakataṁ 是 adosapakataṁ 之误植。


增支部·三集·113经

《增支部·三集·第一 等觉品》

    百九
一
    诸比丘！此等三者，是业集之缘。云何为三缘耶？
    诸比丘！依过去之欲贪因之法，欲即生。诸比丘！依未来之欲贪因之法，欲即生。诸比丘！依现在之欲贪因之法，欲即生。
二
    诸比丘！如何而依过去之欲贪因之法而欲生？
    诸比丘！依过去之欲贪因之法，以心寻求、伺察［如斯法］。依过去之欲贪因之法、以心寻求、伺察者，欲即生。生欲者即受系如斯法。诸比丘！我说此为结，即所谓心之染者12。诸比丘？如是，依过去之欲贪因之法而欲生。
三
    诸比丘！又，如何依未来之欲贪因之法而欲生耶？
    诸比丘！依未来之欲贪因法，以心寻求、伺察［如斯法］。依未来之欲贪因之法、以心寻求、伺察［如斯法］者，生欲者即受系其法。诸比丘！我说此为结，即所＊谓心之染者。诸比丘！如是，依未来之欲贪因之法，欲即生。
四
    诸比丘！又，如何依现在之欲贪因之法而欲生耶？
    诸比丘！依现在之欲贪因之法，以心寻求、伺察［如是］。依现在之欲贪因之法，以心寻求、伺察［其法］者，欲即生。生欲之人即受系如是法。诸比丘！我说此为结，即所谓心之染着。诸比丘！如是，依现在之欲贪因之法，欲即生。诸比丘！此等三者，是业集之缘。

    百十
一
    诸比丘！此等三者是业集之缘。云何为三缘耶？
    诸比丘！依过去之欲贪因之法，欲即不生。诸比丘，依未来之欲贪因之法，欲即不生。诸比丘！依现在之欲贪因之法，欲即不生。
二
    诸比丘！又，如何依过去之欲贪因之法，而欲不生耶？
    诸比丘！知因过去之欲贪因之法，有当来之异熟。知已而避当来之异熟13。遮已，以心离欲，以慧通达而见。诸比丘！如是，依过去之欲贪因之法，欲即不生。
三
    诸比丘！又，如何依未来之欲贪因之法，而欲不生耶？
    诸比丘！知因未来之欲贪因之法有当来之异熟＊。知已而避当来之异熟。避已、以心离欲，以慧通达而见。诸比丘！如是、依未来之欲贪因之法，欲即不生。
四
    诸比丘！又，如何依现在之欲贪因之法，而欲不生耶？
    诸比丘！知因现在之欲贪因之法有当来之异熟。知已而避＊当来之异熟。避已＊，以心离欲，以慧通达而见。诸比丘！如是，依现在之欲贪因之法，欲即不生。诸比丘！此等三者，是业集之缘。

注：
12 「所谓」底本之 so 是根据暹本，应读为 yo。次下之［＊］符号亦尔。
13 「避」底本 abhinivaddheti 应如暹本作为 abhinivajjeti。次句之 abhinivaddhetvā 亦与前同理作为 abhinivajjetvā。次下之［＊］符号亦尔。


增支部·三集·114经

《增支部·三集·第二 恶趣品》

        第二 恶趣品
    百十一
    诸比丘！此等三者，若不断除必生于无幸处，当堕于地狱。云何为三耶？
    凡是非梵行者，而称为梵行者。又，凡是对行梵行之人之清净梵行，以无根之非梵行，加以非难。又，凡是作如是语、如是见者：于欲无过失，于欲之渴望不止者。诸比丘！此等三者，若不断除生于无幸处，当堕地狱也。


增支部·三集·115经

《增支部·三集·第二 恶趣品》

    百十二
    诸比丘！世间能得遇三者之出现是难。云何为三难耶？
    诸比丘！世间得遇如来、应供、正自觉者之出现是难。世间得遇说如来所说法律之人是难。世间得遇知恩而深感之人是难。
    诸比丘！世间得遇斯等三者之出现是难。


增支部·三集·116经

《增支部·三集·第二 恶趣品》

    百十三1
    诸比丘！世间有三种人之存在。云何为三种人耶？
    是容易被量、难量、不可量也。
    诸比丘！又，谁是容易被量之人耶？
    诸比丘！世有一类人，具傲慢、贡高、轻躁、饶舌、谈散漫而失念，不正知而心不定、心散动，放荡诸根。诸比丘！此说为容易被量之人。
    诸比丘！又，谁是难量之人耶？
    诸比丘！世有一类之人、不傲慢、不贡高、不轻躁、不饶舌、不谈散漫、正念、正知而心定、心专注以拥护诸根。比丘众！此说为难量之人。
    诸比丘！又谁是不可量之人耶？
    诸比丘！世有比丘、阿罗汉而漏尽也。诸比丘！此说为不可量之人。诸比丘！世中有此等三人存在也。

注：
1 参照 Puggalapaññatti 3. 12。


增支部·三集·117经

《增支部·三集·第二 恶趣品》

    百十四2
一
    诸比丘！于世中有三种人存在。以谁为三耶？
    诸比丘！世有一类之人，完全超越色想故、灭碍想、不作意种种想、有无边之空，具足空无边处而住。彼即味着其［静虑］、为求其［静虑］，又，以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住其［静虑］、不舍、死而生于属空无边处天之同类中。诸比丘！属于空无边处天之寿是二万劫。于中，异生有寿而住，尽彼等诸天之全寿量，亦往地狱、亦往傍生，亦往饿鬼境。然而，世尊之弟子有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘！此是无闻之异生与有闻圣弟子之差别、特相3、殊异，即：［异生］是有趣生之事。
二
    诸比丘！复次，世有一类人，全然超越空无边处，而有无边之识。如此，具足识无边处而住。彼即味着于其［静虑］、希求其［静虑］、又以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住于其［静虑］、不舍、死而生于属识无边处天之同类中。诸比丘！属于识无边处天之寿量是四万劫。于中异生是有寿而住，尽彼等诸天之全寿量，亦往地狱、亦往傍生、亦往饿鬼境。然而，世尊弟子是在有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘！此是无闻之异生与有闻之圣弟子之差别、特＊相、殊异，即：［异生］是有趣生之事。
三
    诸比丘！复次，世有一类之人，全然超过识无边处，而无有物，具足无所有处而住。彼即味着其［静虑］、希求其［静虑］、又以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住于其［静虑］、不舍、死而生于属无所有处天之同类中。诸比丘！属于无所有处天之寿量是六万劫。于中异生是有寿而住，尽彼等诸天之全寿量，亦往地狱，亦往傍生，亦往饿鬼境。然而，世尊之弟子是有寿而住，尽彼等诸天之全寿量，即在其中般涅槃。诸比丘！此是无闻之异生与有闻之圣弟子之差别、特＊相、殊异，即：［异生］是有趣生之事。诸比丘！此等三种人者存在于世间。

注：
2 参照 A. vol. 2, P. 128。
3 「特相」底本之 adhippāyoso 应如暹本作为 adhippāyaso 其注即作 adhippāyāso，两者皆可用。此为来自雅语之 adhi+prāyas 者、prāyasya 亦须参改。下之［＊］符号印亦尔。


增支部·三集·118经

《增支部·三集·第二 恶趣品》

    百十五4
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是戒缺损、心缺损、见缺损。
    诸比丘！又，何为戒缺损耶？
    诸比丘！世有一类人，杀生、取不与者、行邪欲、语虚诳语、语离间语、语粗恶语、语杂秽语。诸比丘！此说为戒缺损。
二
    诸比丘！又，何为心缺损耶？
    诸比丘！世有一类人，贪求、有嗔心。诸比丘！此说为心缺损。
三
    诸比丘！又，何为见缺损耶？
    诸比丘！世有一类人，有邪见、颠倒见，言：无施与、无献供祀、无烧供、无善作与恶作之业果、异熟、无此世5、无他世6、无母、无父、无化生之有情，世中无自觉于此世及他世、作证而能说示正行之有正行为之沙门、婆罗门。诸比丘！此说为见缺损。
四
    诸比丘！有情是戒缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！有情或心缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！有情或见缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！此等三者，是缺损。
五
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    戒圆足、心圆足、见圆足是。
    诸比丘！又，何为戒圆足耶？
    诸比丘！世有一类人，离杀生、离不与取、离诸欲之邪行、离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为戒圆足。
六
    诸比丘！又，何为心圆足耶？
    诸比丘！世有一类人，不贪求、心不嗔。诸比丘！此说为心圆足。
七
    诸比丘！又，何为见圆足耶？
    诸比丘！世有一类人，是正见、不颠倒见，言有施与、有献供祀、有烧供，有善作与恶作业之果、异熟、有此世，有他世、有母、有父、有化生之有情。世中有自觉于此世及他世、作证而能说示正行之有正行之沙门、婆罗门。诸比丘！此说为见圆足。
八
    诸比丘！有情是戒圆足故，身坏、死后、生于善趣、天世。诸比丘！有情或是心圆足故，身坏、死后、生于善趣、天世。诸比丘！有情或是见圆足故、身坏、死后、生于善趣、天世。诸比丘！此等三者，是圆足。

注：
4 参改 Puggalapaññatti 2. 9 & 19。
5 「此世无」就是对住于他世者而言此世无。
6 「他世无」就是对住于此世者而言他世无。


增支部·三集·119经

《增支部·三集·第二 恶趣品》

    百十六
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是戒缺损、心缺损、见缺损……乃至……［复说百十五之一四］。
二
    诸比丘！譬如正确7之骰子投之于上，无论留在何处，都能善为停留。诸比丘！正如是，有情是戒缺损故……生……、或心缺损故……或见缺损故……生……。诸比丘！此等三者，是缺损。
三
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    戒圆足……乃至［百十五之五~八］……
四
    诸比丘！譬如正确之骰子投之于上，无论留在何处，都能善为停留。诸比丘！正如是，有情是戒圆足故8……生……，或心圆足故……生……，或见圆足故……生……。诸比丘！此等三者，是圆足。

注：
7 「正确」者，为六面完具者。
8 「圆足故」底本之 sampadā hetu 应作 sampadā-hetu。


增支部·三集·120经

《增支部·三集·第二 恶趣品》

    百十七
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是业缺损、活命缺损，见缺损。
    诸比丘！又，何为业缺损耶？
    诸比丘！世有一类人，杀生……及至［百十五之一］……语杂秽语。诸比丘！此说为业缺损。
二
    诸比丘！又，何为活命缺损耶？
    诸比丘！世有一类人，活命于邪、由邪命而生存。诸比丘！此说为活命缺损。
三
    诸比丘！又，何为见缺损耶？
    诸比丘！世有一类人，是邪见、颠倒见，言：无施与、无献供祀……乃至［百十五之三］……［于世中］无自觉于此世及他世、作证而能说示9［正行之有正行为之沙门、婆罗门］。诸比丘！此说为见缺损。诸比丘！此等三者，是缺损。
四
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    是业圆足、活命圆足、见圆足。
    诸比丘！又，何为业圆足耶？
    诸比丘！世有一类人，离杀生……乃至……［百十五之五］……离杂秽语。诸比丘！此说为业圆足。
五
    诸比丘！又，何为活命圆足耶？
    诸比丘！世有一类人，正当活命，由正命而生存。诸比丘！此说为活命圆足。
六
    诸比丘！又，何为见圆足耶？
    诸比丘！世有一类人，正见、不颠倒见，言：有施与、有献供祀……乃至［百十五之七］……世中有自觉于此世及他世、作证而能说示［正行之有正行之沙门、婆罗门］。诸比丘！此说为见圆足。诸比丘！此等三者，是圆足。

注：
9 「云言」底本之 pavedenti 依据前之同文及暹本、应作为 pavedentiti。下之［＊］亦尔。


增支部·三集·121经

《增支部·三集·第二 恶趣品》

    百十八
    诸比丘！此等三者，是清净。云何为三清净耶？
    是身清净、语清净、意清净。
    诸比丘！又，何为身清净耶？
    诸比丘！世有一类人10，离杀生、离不与取、离欲邪行。诸比丘！此说为身清净。
    诸比丘！又，何为语清净耶？
    诸比丘！世有一类人，离虚诳语、离离间语11、离粗恶语、离杂秽语。诸比丘！此说为语清净。
    诸比丘！又，何为意清净耶？
    诸比丘！世有一类人，不贪求、心不嗔、有正见。诸比丘！此说为意清净。诸比丘！此等三者，是清净。

注：
10 “有一类”依据前后之类文及暹本可知，底本则脱漏ekacco之语。
11 底本存有之“离”之语，与次下之语间之点线，是不必要。


增支部·三集·122经

《增支部·三集·第二 恶趣品》

    百十九
一
    诸比丘！此等三者，是清净。云何为三清净耶？
    是身清净、语清净、意清净。
二
    诸比丘！又，何为身清净耶？
    诸比丘！世间有比丘，离杀生、离不与取、离非梵行。诸比丘！此说为身清净。
三
    诸比丘！又，何为语清净耶？
    诸比丘！世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语清净。
四
    诸比丘！又，何为意清净耶？
    诸比丘！世间有比丘，若内有欲之欲，即知我有内欲之欲。内若无有欲之欲、即知我无内欲之欲。又若未生欲之欲生时，即知其生。又，若已生欲之欲断时，即知其断。又，于已断欲之欲、知其当来不生。
五
    或若内有嗔者，即知我有内之嗔。或若内无嗔者，即知我无内之嗔。又未生之嗔生时，即知其生，又，已生之嗔断时，知其断。又，已断之嗔，即知其当来不生。
六
    或若内有惛沉睡眠者，即知我有内之惛沉睡眠。或若内无惛沉睡眠者，即知我无内之惛沉睡眠。又，未生之惛沉睡眠生时，即知其生。又，已生之惛沉睡眠断时，即知其断。又，已断之惛沉睡眠，即知其当来不生。
七
    或若内有掉举恶作者，即知我有内之掉举恶作。或若内无掉举恶作者，即知我无内之掉举恶作。又，未生之掉举恶作生时，即知其生。又，已生之掉举恶作断时，即知其断。又，已断之掉举恶作，即知其当来不生。
八
    或若内有疑者，即知我有内疑。或若内无疑者，即知我无内疑。又，未生之疑生时，即知其生。又，已生之疑断时，即知其断。又，已断之疑，即知其当来不生。诸比丘！此即说为意清净。诸比丘！于此等三者，是清净。
九
    身净语亦净　　意净而无漏
    净具足净者　　即言洗除恶


增支部·三集·123经

《增支部·三集·第二 恶趣品》

    百二十
    诸比丘！此等三者，是寂默，云何为三寂默耶？
    是身寂默、语寂默、意寂默。
    诸比丘！又，何为身寂默耶？
    诸比丘！世间有比丘，离杀生、离不与取、离欲邪行。诸比丘！此说为身寂默。
    诸比丘！又，何为语寂默耶？
    诸比丘！世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语寂默。
    诸比丘！又，何为意寂默耶？
    诸比丘！世间有比丘，由漏尽而于现法自觉无漏之心解脱、慧解脱已，作证具足而住。诸比丘！此说为意寂默。诸比丘！此等三者，是清净。
    身寂语亦寂　　心寂而无漏
    寂默之具足　　人言一切断


增支部·三集·124经

《增支部·三集·第三 拘尸那揭罗品》

        第三 拘尸那揭罗品
    百二十一
    一时，世尊住在拘尸那揭罗之灵供处密林中，于彼处世尊告诸比丘曰：“诸比丘！”彼等诸比丘即答世尊云：“大德！”世尊曰：
    “诸比丘！世间有比丘，依止随一之村或邑而住。其时，长者或长者子近彼已，将请待［彼于］翌日之餐食。诸比丘！比丘即欣诺。彼于翌日，于日前分，着内衣、披衣、执钵，至彼之长者或长者子住处。至已，坐于所设之席。其时，彼长者或长者子即亲手以胜妙之嚼食、啖食满足彼，使令饱。比丘即谓：‘善哉！此长者或长者子亲手以胜妙嚼食、啖食满足我，饱餐我。’彼即更言：‘呜呼！此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食来满足我、饱餐我，是其所望。’于是彼即为其施食所结，而失本心，而耽着，不见过患，无离脱之想而受用，彼即于其处起欲寻、起恚寻、起害寻。诸比丘！我说施与如是比丘者，无有大果，何以故？诸比丘！因比丘放逸而住故。
    诸比丘！然而，世有比丘，依止于随一之村或邑而住。其时长者或长者子近彼已，将请待［彼于］翌日之餐食。诸比丘！比丘则欣诺。彼于翌日，于日前分，着内衣、披衣、执钵，到彼长者或长者子之住处。到已，坐于所设之座。其时彼长者或长者子即亲自以胜妙之嚼食、啖食满足彼、使令饱，比丘不谓：‘善哉！此长者或长者子亲手以以胜妙之嚼食、啖食满足我，饱餐我。’又彼不如是谓：‘呜呼！此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食满足我，使我饱餐，是其所望。’于是彼即不为其施食所结，不失本心、不耽着、能见过患，有离脱之想而受用，彼即于彼处起离欲寻、起无恚寻。诸比丘！我说施与如是比丘者，有大果，何以故？诸比丘！因为比丘是不放逸而住故也。


增支部·三集·125经

《增支部·三集·第三 拘尸那揭罗品》

    百二十二
    诸比丘！有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘！只思惟此处即与我不快，何况住在［其处］！我对此作断定──彼等具寿必断三法，数数作三法。
    彼等断何种之三法？
    离欲寻、无恚寻、无害寻是。彼等是断此等三寻。
    彼等数数作何种之三法耶？
    欲寻、恚寻、害寻是。彼等是数数作此等三法。
    诸比丘！有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘！只思惟此处即与我不愉快，何况住在［其处］耶！我对此作断定──彼等具寿必断此等三法、数数作此等三法。
    诸比丘！有和合、庆慰，不诤、如乳水，以亲爱之眼互为相见之比丘所住处。诸比丘！只往此处即与我愉快，何况是思惟！我对此作断定──彼等具寿必断此等三法、数数作此等三法。
    彼等断何种之三法耶？
    欲寻、恚寻、害寻是。彼等断此等三法。
    彼等数数作何种之三法耶？
    数数作离欲寻……乃至……。诸比丘！互相和合、庆慰……所住之处。诸比丘！只往此处我即愉快，何况是思惟！我对此断定──彼等具寿必断此等三法、数数作此等三法。”


增支部·三集·126经

《增支部·三集·第三 拘尸那揭罗品》

    百二十三
    一时，世尊住在毗舍离之瞿昙支提。其时，世尊告诸比丘：“诸比丘！”诸比丘即答应世尊曰：“大德！”世尊曰：
    “诸比丘！我是觉了而后说法，并非无觉了。诸比丘！我是说有缘之法1，并非是无缘。诸比丘！我是说有折伏之法，并非无折伏。诸比丘！觉了而说法，并非无觉了，说有缘之法，并非无缘。说有折伏之法，并非无折伏，我应教授，应教诫。复次，诸比丘！汝等是喜足欢喜、喜悦而说世尊是正自觉者，法是善说，僧伽是正行者。世尊说此，彼等比丘众是欢喜信受世尊之所说。复次，说此记说时一千世界震动。

注：
1 「我是云云」底本暹本虽同为 sanidānāhaṁ，但根据觉音之注，即应读为 sanidānamahaṁ。


增支部·三集·127经

《增支部·三集·第三 拘尸那揭罗品》

    百二十四
一
    一时，世尊游行于拘萨罗人之间，而入迦毗罗［城］，释迦族之摩诃那摩闻世尊到达迦毗罗［城］，时，释迦族之摩诃那摩即往诣世尊之处。诣已，问讯世尊而立于一面，世尊告立于一面之释迦族之摩诃那摩曰：摩诃那摩！去迦毗罗［城］！去寻我等今日一日得以住之处。
    “大德！唯然。”释迦族之摩诃那摩答已，即入迦毗罗［城］，遍巡迦毗罗［城］、于迦毗罗［城］亦不见世尊一日之间可住处。时，释迦族之摩诃那摩即往诣世尊之处，诣已，白言世尊：
二
    “大德！于迦毗罗［城］，并无世尊今日一日得住之处。大德！有世尊昔之同梵行者巴朗岛卡拉马，愿世尊今日即于彼之住处住一日。”
    去！摩诃那摩！设席！“大德！唯然。”释迦族之摩诃那摩即答应世尊而往诣巴朗岛卡拉马2之住处。诣已，设席已，准备洗足水已，来诣世尊之处。诣已，白世尊：
    “大德！敷座已，洗足水已备。大德！唯世尊知时。”
三
    时，世尊即诣巴朗岛卡拉马＊住处。诣已，坐于所设之座，坐已，洗两足。时释迦族之摩诃那摩谓：
    “今非奉侍世尊之侧时，世尊已疲倦，我将于明日近侍世尊。乃问讯世尊右绕而去。”
    时，释迦族之摩诃那摩过其夜后，再诣世尊之处。诣已问讯世尊而坐于一面。世尊告坐于一面之释迦族之摩诃那摩曰：
四
    摩诃那摩！世有此等三种人之师。云何为三之师耶？
    摩诃那摩！世有一类之师，施设欲之遍智，不施设色之遍智，不施设受之遍智。
    摩诃那摩！复次，世有一类之师，施设欲之遍智，施设色之遍智，不施设受之遍智。
    摩诃那摩！复次，世有一类之师，施设欲之遍智，施设色之遍智，施设受之遍智。
    摩诃那摩！世有此等三种人之师。摩诃那摩！此等三师之归趣，是一耶或多耶？
五
    如是说时，巴朗岛卡拉马即语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一’。
    如是说时，世尊即告释迦族之摩诃那摩曰：摩诃那摩！汝说是多。再度，巴朗岛卡拉马语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一。’再度，世尊告于释迦族之摩诃那摩曰：摩诃那摩！汝说是多。第三度，巴朗岛卡拉马即语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一。’第三度，世尊告于释迦族之摩诃那摩曰：‘摩诃那摩！汝说是多。’
六
    时巴朗岛卡拉马＊曰：
    ‘呜呼！我在释迦族大尊贵之摩诃那摩面前，受到沙门瞿昙乃至三次之辱，我不如离去此迦毗罗［城］。’时，巴朗岛卡拉马即离去迦毗罗［城］，彼于离去迦毗罗［城］后，唯此离去而不复返。

注：
2 「巴朗岛卡拉马」底本虽为 Bharaṇḍukassa，但暹本即 Bharandussa 与前所云之 Bharaṇḍu 相合。以下之［＊］亦尔。


增支部·三集·128经

《增支部·三集·第三 拘尸那揭罗品》

    百二十五3
一
    一时，世尊住在舍卫［城］给孤独园。时哈它卡天子于夜具极美之姿色4，照遍祇陀林各处，诣世尊之处。诣已，于世尊前，虽想伫足而立，却惟有沉陷而不能站立，犹如将苏油或胡麻油灌注于砂时，随即沉渗入而不住，正如是，哈它卡天子于世尊前，虽想伫足而立，而唯陷沉，却不能站立。
二
    时，世尊即告哈它卡天子曰：“哈它卡！汝应化作粗之自体。
    “大德！唯然。”哈它卡天子即答应世尊，化作粗之自体，问讯于世尊而坐于一面。世尊即告坐于一面之哈它卡天子曰：
    哈它卡！往昔为人时，汝所有之法，如今尚是汝之所有否？
    “大德世尊！往昔为人时，我所有之法，如今尚是我之所有；然，亦有不为我所有之法。”“大德！犹如世尊今为比丘、比丘尼、优婆塞、优婆夷、王、大臣、外道弟子所围绕而住。正如是，大德！我是为诸天子所围绕而住。大德！乃至从远方而来之诸天子亦言‘我等欲于哈它卡天子前听法。’大德！我对三种法不饱、死而不厌者。云何为三法耶？
    大德！我于见世尊之事不饱、死而不厌。大德！我于听正法之事不饱、死而不厌。大德！我于承事僧伽之事不饱、死而不厌。
    大德！我于此等三种法不饱、死而不厌［天子如是言］。
    于何时见世尊5 得饱足非梦
    承事僧伽时　　亦听正法时
    学着增上戒6 　欣喜听正法
    三法不饱足　　无烦哈它卡。

注：
3 参照杂二 二（大、二、一五九a）、别杂九（大二、四四二a）。
4 「极美之姿色」底本之 abhikkhantavaṇṇā 应如暹本作为 abhikkhantavaṇṇano。
5 底本 Bhagavato 前之 nāhaṁ 是不成其格调，应依暹本删除。又同行之 tittiṁ ajjha 应如暹本之采作 titti addhā，但无否定之语气，故而不成意义、故今即稍为改其形式读为titti n'addhā。
6 「增上戒」底本之 adhisīle 根据暹本应作为 adhisīlaṁ。


增支部·三集·129经

《增支部·三集·第三 拘尸那揭罗品》

    百二十六7
一
    一时，世尊住波罗奈之仙人落处鹿苑。时，世尊即于日前分着内衣、执钵、披衣、为乞食而入于波罗奈。时，世尊即在市场之匹拉卡树傍行乞。见一比丘，［于静虑］失爱昧，味着于外境，失去正念，不正知而无法寂静，心迷乱而诸根放荡。见彼比丘［世尊］即曰：
    “比丘！比丘！汝勿为自身作吐出食、比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不随逐，无有是处。
二
    时，彼比丘即从世尊之训诫而起厌离心，其时世尊于波罗奈行乞已，午后由乞食还，告诸比丘曰：
    诸比丘！我于此地，在日前分着内衣、执钵、披衣、为乞食而入波罗奈。诸比丘！我在牛市场之匹拉卡树傍行乞，见一比丘［于静虑］失爱昧，味着于外境，失去正念，不正知而无法寂静、心迷乱而诸根放荡。见已，彼比丘，我即作如是言：
    ‘比丘！比丘！汝勿为自身作吐出食。比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不随逐，无有是处。’诸比丘！时，彼比丘受我之训诫即起厌离心。
三
    如是说时，有一比丘白世尊言：“大德！何为吐出食耶？何为腥？何为蝇耶？”
    比丘！贪求是吐出食，嗔恚是腥，恶不善之寻是蝇。比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不追逐，无有是处。”
    不护眼与耳　　不作防诸根
    基贪诸思惟　　蝇则追随来
    比丘吐出食　　腥味之浸入
    涅槃将遥远　　唯受苦而已
    于村或于林8 　不至己之寂9
    愚无智乃蝇　　亦附随巡行10
    诸人具戒慧　　如若寂静乐
    蝇类则灭无　　寂静乐于寝。

注：
7 参照杂三九（大二、二八三a）、别杂一（大二、三八〇b）。
8 「林」底本之 raññe vā 是不成其格调，应如暹本，可作无此字。
9 「己之寂」底本之 sammattano 应如暹本读为 samam attano。
10 「巡行」底本之 pareti 应如暹本作 careti，如此可与注释文相合。


增支部·三集·130经

《增支部·三集·第三 拘尸那揭罗品》

    百二十七11
一
    一时，具寿阿那律来诣世尊所在处。诣已，问讯世尊坐于一面。坐于一面之具寿阿那律即白世尊言：
    “大德！我于世间，以超人清净之天眼，多见女人身坏、死后，生于无幸处、恶趣、险难、地狱。大德！成就何法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱耶？”
二
    “阿那律！成就三种法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱。云何为三法耶？
    阿那律！世间有女人，于日前分时，以悭吝垢所缠之心住于家，日中时，以嫉妒所缠之心住于家，日后分时，以欲贪所缠之心住于家。阿那律！成就此等三种法之女人，身坏、死后、生于无幸处、恶趣、险难、地狱。”

注：
11 参照增二二（大二、六〇八c）。S.vol.5,P.294。


增支部·三集·131经

《增支部·三集·第三 拘尸那揭罗品》

    百二十八
一
    尔时，具寿阿那律往诣舍利弗之处。诣已，与具寿舍利弗互相庆慰，欢喜而为可感铭之交谈已，坐于一面。坐在一面之具寿阿那律言具寿舍利弗曰：
    “友舍利弗！我于世间，以超人清净之天眼见千世［界］。复次，我之精进是不怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。然而，我心是无取而不能解脱。”
二
    “友阿那律！汝思惟：‘我以超人清净之天眼见千世［界］。’此是汝之慢，又，友阿那律！汝思惟：复次我之精进是不怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。此是汝［心之］掉动。又，友阿那律！汝思惟：然而，我心无取而不解脱。此是汝之恶作。具寿阿那律断此等三法、不思惟此等三法，而宜将心运于不死界。”
三
    于是，具寿阿那律即于后时断此等三法，不思惟此等三法，而将心运于不死界。于是，具寿阿那律即单独隐栖、不放逸、炽然、心勤苦而住。不久，善男子于现法自觉已，从家趣于无家之目的、无上梵行之终末，作证具足而住。此生已尽、梵行已住、所作已作、无再［住于］现状。其具寿阿那律复成为阿罗汉之一人。


增支部·三集·132经

《增支部·三集·第三 拘尸那揭罗品》

    百二十九12
一
    诸比丘！此等三者，是为所隐覆而有效果，并非显露。云何为三耶13？
    诸比丘！女人是为所隐覆而有效果，并非显露。诸比丘！婆罗门之真言是为所隐覆而有效果，并非显露。诸比丘！邪见为所隐覆而有效果，并非显露。诸比丘！此等三者，是为所隐覆而有效果，并非显露。
二
    诸比丘！此等三者，是显露而光辉，并非隐覆。云何为三光耶？
    诸比丘！月轮是显露而光辉，并非隐覆。诸比丘！日轮是显露而光辉，并非隐覆。诸比丘！如来所说之法律是显露而光辉，并非隐覆。诸比丘14！此等三者，是显露而光辉，并非隐覆。

注：
12 参照增二二（大二、六〇七b）。
13 「云何为」底本之 kattamāni，乃 katamāni 之误植。
14 「诸比丘！」依据暹本应加 bhikkhave 之语。


增支部·三集·133经

《增支部·三集·第三 拘尸那揭罗品》

    百三十15
一
    诸比丘！世间有此等三种人。云何为三种人耶？
    是为喻作刻于岩石之人、为喻作书于地上之人、为喻作书于水上之人。
    诸比丘！又，谁为喻作刻于岩石之人耶？
    诸比丘！世有一类人，数数起忿。又，其忿永附随于彼。诸比丘！譬如刻在岩石之字，风或水亦不能速灭、能永存。正如是，世有一类人，数数起忿。又，此忿是永附随于彼。诸比丘！此说为喻作刻于岩石之人。
二
    诸比丘！又，谁是为喻作书于地上之人耶？
    诸比丘！世有一类人，数数起忿。然而，其忿不永附随于彼。诸比丘！譬如地上之书字，风或水即能速灭，不能永存。正如是，诸比丘！世有一类人，数数起忿。然而，其忿是不能永附随于彼，诸比丘！此说为喻作书于地上之人。
三
    诸比丘！又，谁是为喻作书于水上之人耶？
    诸比丘！世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，仍然和合、亲切、欢喜。诸比丘！譬如水中之字是完全快速消失，不永存。正如是，诸比丘！世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，然仍和合、亲切、欢喜。诸比丘！此是为喻作书于水上之人。诸比丘！世间有此等三种人。

注：
15 参照 Puggalapaññatti 3. 9。


增支部·三集·134经

《增支部·三集·第四 战士品》

        第四 战士品
    百三十一
一1诸比丘！成就三支之战士，是适当于王，堪为王所使用，可算是王之股肱。云何为三支耶？
    诸比丘！世有战士，能远射，又，能不误2射，又，能破大集团。诸比丘！成就此等三支之战士，是适当于王，堪为王所使用，可称是王之股肱。
二
    诸比丘！正如是，成就三支之比丘，应受献食物……乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，能远射，又能不误射，能破大集团。
三
    诸比丘！又，比丘是如何而能远射耶？
    诸比丘！世间有比丘，将所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所有远或近之一切色──此非属于我，此并非是我，此并非我之内我──如是如实以正慧见。
    将所有受之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所有远或近之一切受──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有想的过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切想──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有行之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切行──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有识之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有3远或近之一切识──此非属于我、此非是我、此非我之内我──如是如实以正慧见。诸比丘！比丘是如是能射远方。
四
    诸比丘！又，比丘是如何能不误射耶？
    诸比丘！世间有比丘，如实而知此是苦。……乃至……如实知此是趣于灭苦之道。诸比丘！比丘是如是能不误射。
五
    诸比丘！又，比丘是如何而能破大集团耶？
    诸比丘！世间有比丘，能破大无明蕴。诸比丘！比丘是如是能破大集团。诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
1 参照 A. vol. 2, P. 170。
2 「不误」底本之 akkhaṅa 是 akkhaṇa 之误植。
3 「所有」准于前之数例，又根据暹本认为底本是漏脱了 ye 之语，故今在此补充。


增支部·三集·135经

《增支部·三集·第四 战士品》

    百三十二
    诸比丘！此等是三种众会。云何为三耶？
    以伪美所训练4之众会，以质问所训练5之众会，应意乐所训练之众会。诸比丘！此等是三种之众会。

注：
4 「以伪美受训练」底本之 ukkācita vinītā 应如暹本合成为 ukkacitavinītā。
5 「以质问受训练」之 paripucchā vinītā 亦准前。


增支部·三集·136经

《增支部·三集·第四 战士品》

    百三十三
    诸比丘！成就三支之友者，是可亲近。云何为三友耶？
    诸比丘！世间有比丘，能施难施者，能作难作者，能忍难忍者。诸比丘！成就此等三支之友者，是可亲近。


增支部·三集·137经

《增支部·三集·第四 战士品》

    百三十四6
一
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住7，一切行是无常。如来以此现等觉、现观。现等觉已，现观已，即明了一切行是无常。并叙说、施设、建立、开启、分别，而彰显之。
二
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定＊而住，一切行是苦。如来以此现等觉，现观，现等觉已，现观已，即明了一切之行是苦。并叙说、施设、建立、开启、分别，而彰显。
三
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定＊而住，一切法是无我。如来以此现等觉、现观。现等觉已，现观已，即明了一切法是无我、并叙说、施设、建立、开启、分别，而彰显。

注：
6 参照 S. 12. 20 & 22. 90杂一〇（大二、六六b）。
7 「定之」底本之 va 是取自暹本之 va' 次下之［＊］符号亦尔。


增支部·三集·138经

《增支部·三集·第四 战士品》

    百三十五
一
    诸比丘！譬如所有以丝所织之布中，发褐是最下劣者。诸比丘！发褐是冷之时即冷、暖之时即暖、色恶而触之不快。诸比丘！正如是，所有众多之沙门论师中，末伽梨论是最恶。诸比丘！末伽梨痴人是如是说、如是见：无有业、无有业果、无有精进。
二
    诸比丘！所有过去世之应供、正自觉者世尊，悉是业论者、业果论者、精进论者。诸比丘！末伽梨痴人遮止此等，言：无有业、无有业果、无有精进。
三
    诸比丘！所有未来世之应供、正自觉者、世尊、悉是业论者、业果论者、精进论者。诸比丘！末伽梨痴人，遮止此等，言：无有业、无有业果、无有精进。
    诸比丘！现在之我、应供、正自觉者是业论者、业果论者、精进论者。末伽梨痴人亦遮止我［之说］，言：无有业、无有业果、无有精进。
四
    诸比丘！譬如在河口敷设网，将会带来多鱼之损伤、丧失。诸比丘！正如是，末伽梨痴人宛如人之网，生于世，带来众多有情之损害、苦、损伤、丧失。


增支部·三集·139经

《增支部·三集·第四 战士品》

    百三十六8
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    信圆足、戒圆足、慧圆足是。诸比丘！此等三者，是圆足。

注：
8 参照A.vol.2,P.66。


增支部·三集·140经

《增支部·三集·第四 战士品》

    百三十七9
    诸比丘！此等三者，是增长。云何为三增长耶。
    信增长、戒增长、慧增长是。诸比丘！此等三者，是增长。

注：
9 百三十七 底本在此处虽不分段章，然据出于卷末之摄句，今作改。


增支部·三集·141经

《增支部·三集·第四 战士品》

    百三十八10
一
    诸比丘！我当说三种之未调马。又，我当说三种之未调人。谛听，善作意之，我当说［世尊说］。
    “唯然，大德！”彼等11比丘众则回答世尊。世尊说曰：
    “诸比丘！又，如何为三种之未调马耶？
    诸比丘！世间有一类未调马，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世间有一类未调马，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类未调马、具速疾，具美色，具身高与体壮、诸比丘！此是三种未调马。
    诸比丘！又，如何是三种未调人耶？
    诸比丘！世间有一类未调人，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世有一类未调人，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类未调人，具速疾，又具美色，又具身高与体壮。
二
    诸比丘！又如何是未调人具速疾，不具美色，不具身高与体壮耶？
    诸比丘！世间有比丘，如实而知此是苦……乃至……如实而知此是趣于灭苦之道。说此为彼之［智之］速疾。然而，为问及胜法12、胜律13、却怖而不能答，说此为无［德之］美色。复次，彼未得衣、食、座、床、病缘药14、资具，说此为彼不具身高与体壮。诸比丘！如是未调人是具有速疾而不具美色，不具身高与体壮。
三
    诸比丘！又，如何是未调人具速疾，具美色而不具身高与体壮耶？
    诸比丘！世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道。此说为彼之速疾。诸比丘！复次，为问及胜法、胜律、不怖而答，此说为彼之美色。然而，彼未得衣、食、床、座、病缘药、资具。此说为彼不具之身高与体壮。诸比丘！如是未调人是具速疾，具美色而不具身高与体壮。
四
    诸比丘！又，如何是未调人具速疾，又具美色，又具身高与体壮耶？诸比丘！世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道，此说为彼之速疾。复次，为问及胜法、胜律、不怖而答，此说为彼之美色。复次，彼已得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘！如是未调人是具速疾，又具美色，又具身高与体壮、诸比丘！此等是三种未调人。

注：
10 百三十八　底本虽为百三十七，然基于前述之理由、今即如样作改。参照杂三二（大二、二三二b）、别杂八（大二、四二八b）。
11 「彼等」底本虽作 bhikkhave，然意义不通顺，应如暹本之有 te。
12 参照 A. vol. 4, P. 398。
13 「胜律」底本之 abhivinayo 应如暹本之作为 abhivinaye。
14 「病缘药」底本是漏脱 gilāna 之语。
15 「五」底本是将此以后作为百三十八，将今之五作一，于顺序虽仿此，但是比照卷末之摄句、不在此处分段章。五-九是参照杂三二（大二、二三二c）别杂八（大二、四二八c）。
16 在（人中之良马）之前之 bhikkhu 之语，是据前后之类文及暹本，可予删除。


增支部·三集·142经

《增支部·三集·第四 战士品》

五15诸比丘！我当说三种良马。又，［当说］三种人中之良马，谛听，善作意之，我将说。
    彼等比丘众即回答世尊：“唯然，大德！”世尊曰：
    诸比丘！云何为三种良马耶？
    诸比丘！世间有一类良马，具速疾，不具美色，不具身高与体壮。复次，诸比丘众！世间有一类良马，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类良马，具速疾，又具美色，又具身高与体壮、诸比丘！此等是三种良马。
六
    诸比丘！又，谁是三种人中之良马耶？
    诸比丘！世间有一类人中之良马，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世间有一类人中之良马，具速疾，又具美色，不具身高与体壮。诸比丘！复有一类人中之良马，具速疾，又具美色，又具身高与体壮。
七
    诸比丘！又，如何是人中良马具速疾，不具美色，不具身高与体壮耶？
    诸比丘！世间有比丘，灭尽五顺下分结故，成为化生者，于彼处般涅槃，从彼世［界］成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，即怖而不能答，此说为彼无美色。复次，彼是不得衣、食、床、座、病缘药、资具，此说为彼不具身高与体壮。诸比丘！如是人中良马是具有速疾，不具美色，不具身高与体壮。
八
    诸比丘！又，如何是人中良马16具速疾，具美色而不具身高与体壮耶？
    诸比丘！世间有比丘，灭尽五顺下分结故，成为化生者，于彼处涅槃，从彼世［界］成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是不得衣……资具，此说为彼不具身高与体壮。诸比丘！如是，人中之良马是具速疾，具美色，不具身高与体壮。
九
    诸比丘！又，如何是人中之良马具速疾，又具美色，又具身高与体壮耶？
    诸比丘！世间有比丘，五顺下分结之……乃至……从彼世［界］成为不退转者。此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是得衣……资具，此说为彼之身高与体壮。诸比丘！如是人中之良马是具速疾，又具美色，又具身高与体壮，诸比丘！此等三者，是人中之良马。

注：
15 “五”底本是将此以后作为百三十八，将今之五作一，于顺序虽仿此，但是比照卷末之摄句、不在此处分段章。五-九是参照杂三二（大二、二三二c）别杂八（大二、四二八c）。
16 在（人中之良马）之前之bhikkhu之语，是据前后之类文及暹本，可予删除。


增支部·三集·143经

《增支部·三集·第四 战士品》

    百三十九17
一
    诸比丘！我当说三种最良马，又当说三种人中之最良马，谛听，善作意之，我将说。
    诸比丘！又，如何为三种最良马耶？
    诸比丘！世间有一类最良马……乃至……具速疾，又具美色，又具身高与体壮。诸比丘！此等是三种最良马。
    诸比丘！又，谁是三种人中之最良马耶？
    诸比丘！世间有一类人中之最良马……乃至……具速疾，又具美色，又具身高与体壮……乃至……
二
    诸比丘！又，如何是人中之最良马具速疾，又具美色，又具身高与体壮耶？
    诸比丘！世间有比丘，漏尽故于现法自觉无漏之心解脱、慧解脱已，作证具足而住，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘！诸比丘！如是人中之最良马具速疾，又具美色，又具身高与体壮。诸比丘！此等是人中三种之最良马。”

注：
17 参照杂二三（大二、二三三b）别杂（大二、四二九a），今卷、三集之九二及一三一。


增支部·三集·144经

《增支部·三集·第四 战士品》

    百四十
一
    一时，世尊住王舍［城］之孔雀饲育处遍历者家。于彼处世尊告诸比丘曰：“诸比丘！”比丘众即应答世尊：“大德！”世尊曰：
    “诸比丘！成就三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。云何为三耶？
    是无学之戒蕴、无学之定蕴、无学之慧蕴。诸比丘！成就此等三法之比丘是达于究竟边际，得究竟安稳，修究竟净行，是究竟终结，人天中之最胜。


增支部·三集·145经

《增支部·三集·第四 战士品》

二
    诸比丘！成就三法之比丘，是达于究竟边际……乃至……是人中之最胜。云何为三耶？
    神通神变18、记说神变、教诫神变是。诸比丘！成就此等19三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。

注：
18 参照A.vol.5.P.327，今卷（三集）之六十之四。


增支部·三集·146经

《增支部·三集·第四 战士品》

三
    诸比丘！成就三法而达于究竟边际……乃至……是人中之最胜。云何为三耶？正见、正智、正解脱是。诸比丘！成就此等三法之19比丘，是达于究竟边际……乃至……人天中之最胜。”

注：
19 “此等之”底本之ime是imehi之误植。


增支部·三集·147经

《增支部·三集·第五 吉祥品》

        第五 吉祥品
    百四十一
    诸比丘！成就三法者，犹如为所牵连而置之堕于地狱。云何为三法耶？
    不善身业，不善语业、不善意业是。诸比丘！成就此等三法者，犹如为所牵连而置之堕于地狱。
    诸比丘！成就三法者，犹如为所牵连而置之生于天国。云何为三法耶？
    善身业、善语业、善意业是。诸比丘！成就此等三法者，犹如为所牵连而置之生于天国。


增支部·三集·148经

《增支部·三集·第五 吉祥品》

    百四十二
    诸比丘！成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶？
    有罪之身业、有罪之语业、有罪之意业是。诸比丘！成就此三法者，犹如为所牵连而置之生于地狱。
    诸比丘！成就三法者，犹如为所牵连而置之生于天国。云何为三法耶？
    无罪之身业、无罪之语业、无罪之意业是、诸比丘！成就此等……乃至……生于天国。


增支部·三集·149经

《增支部·三集·第五 吉祥品》

    百四十三
    诸比丘！成就三法者，……乃至……不平等之身业、不平等之语业、不平等之意业是。诸比丘！成就此等……乃至……生于地狱。
    诸比丘！成就三法者，……乃至……平等之身业、平等之语业、平等之意业。


增支部·三集·150经

《增支部·三集·第五 吉祥品》

    百四十四
    ……乃至……不净之身业、不净之语业、不净之意业是……
    ……乃至……清净之身业、清净之语业、清净之意业是。诸比丘！成就此等三法者，犹如为所牵连而被置之生于天国。


增支部·三集·151经

《增支部·三集·第五 吉祥品》

    百四十五
    诸比丘！成就三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。云何为三法耶？
    不善之身业……乃至……不善的意业是。诸比丘！成就此等三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。
    诸比丘！成就三法之智者、贤明、善士，是保护不被害、不受伤之自己，又无罪，又不被智者所非难，又生多福。云何为三法耶？
    是善之身业、善之语业、善之意业……


增支部·三集·152经

《增支部·三集·第五 吉祥品》

    百四十六
    ……乃至……有罪之身业、有罪之语业、有罪之意业是……
    ……乃至……无罪之身业、无罪之语业、无罪之意业是……


增支部·三集·153经

《增支部·三集·第五 吉祥品》

    百四十七
    ……乃至……不平等之身业、不平等之语业、不平等之意业是……。
    ……乃至……平等之身业、平等之语业、平等之意业是……


增支部·三集·154经

《增支部·三集·第五 吉祥品》

    百四十八
    ……乃至……不净之身业、不净之语业、不净之意业是……乃至清净之身业、清净之语业、清净之意业是。诸比丘！成就此等三法之智者、贤明、善士，即保护不被害、不受伤之自己，又无罪，又不被智者所非难，又生多福。


增支部·三集·155经

《增支部·三集·第五 吉祥品》

    百四十九
    诸比丘！此等是三礼。云何为三礼耶？
    身、语、意是。诸比丘！此等是三礼。


增支部·三集·156经

《增支部·三集·第五 吉祥品》

    百五十
    诸比丘！凡是有情于日前分时，以身行妙行、以语行妙行、以意行妙行。诸比丘！彼等有情有善午前。诸比丘！凡是于日中分时，以身行妙行……乃至……以意行妙行，诸比丘！彼等有情有善日中。诸比丘！凡是有情于日后分时，以身行妙行……乃至……以意行妙行。诸比丘！彼等有情有善午后是。
    善所祭吉祥　　昼善觉亦善
    刹那须臾善　　献供最胜行
    身业是嫌荣　　语业是嫌荣
    心业是嫌荣　　有求亦嫌荣
    该荣者作已　　彼等得荣盆1
    彼等得安乐2 　佛教中增长
    汝等无病药　　一切亲给与
    第三竟小五十

注：
1 「得」底本之 labhat'应如暹本之作 labhant'。
2 「利」底本之 attha laddha 应如暹本之作为 attha-laddhā。


增支部·三集·157-163经

《增支部·三集·裸形品》

        裸形品
    百五十一
一
    诸比丘！此等是三种道。云何为三道耶？
    深固道、剧苦道、中道是。
    诸比丘！又，何为深固道耶？
    诸比丘！于世有一类人，如是说、如是见：诸欲无过失。彼即堕落于诸欲中1。诸比丘！此说为深固道。
二2
    诸比丘！又，何为剧苦道耶？
    诸比丘！于世有一类人，裸体而为［人］所厌弃之行。舐手，被呼唤而不来，等待而不住。不受持来之［施食］，更不受所作之［施食］，不应于请待，不受从瓮口［取出］之施食，不受从锅口［取出之施食］，隔门阈不受［施食］，隔杖不受［施食］，隔棒不受［施食］，两人食时不［从其一人之施食］受食，不从妊妇受［施食］、不从正在授乳妇人受［施食］，不从在男子间之受妇人［施食］，不受布告3［所得之施食］、不在狗居近处之所受［施食］，不在蝇群行处受［施食］，不受鱼，不受肉，不饮谷酒、木酒、谷类之酸粥，由一家［受食而还］，唯一抟［而生］，或从二家［受食而还］，唯二抟［而生］……乃至……从七家［受食而还］，唯七抟［而生］，以一碗而生、以二碗而生……乃至……以七碗而生，一日摄一食，二日摄一食……乃至……七日摄一食。如是于半月之间行循环4而食，彼食生菜、食粟粒、亦食野生之谷类、亦食削皮之屑食、亦食苏苔树脂、亦食糠、亦食被投弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食树林中之根或果食而生、亦食落下之果实。彼亦着麻衣，亦着尸衣、亦着杂衣、亦着粪扫衣、亦着树皮衣、亦着鹿皮衣、亦着裂开之鹿皮衣、亦着结芳草衣、亦着结树皮衣、亦着结木屑衣、亦着人发褐、亦着尾毛褐、亦着鸺鹠翼衣，拔须发、勤于拔须发行、直立而却座。或蹲踞、或修蹲踞之精勤、或处荆棘之上、或卧荆棘之床、或修［朝与日中］与晚之［三时］入于水之行而住。如是修以上多种类之身痛、遍痛之行而住、诸比丘！此说为剧苦道。
三5
    诸比丘！又，以何为中道耶？
    诸比丘！于世有比丘，于身循观身而住，炽然、正智、而具念。应除对世之贪与忧，于心、于受……乃至……于法循观法而住、炽然、正知、而具念。应除对世之贪与忧。诸比丘！此说为中道。诸比丘！此等即三种之道也。
    百五十二
    诸比丘！此等是三种道。云何为三道耶？
    深固道、剧苦道、中道是。
    诸比丘！又，何为深固道耶？
    ……乃至［百五十一之一］……诸比丘！此说为深固道。
    诸比丘！又，何为剧苦道耶？
    ……乃至［百五十一之二］……诸比丘！此说为剧苦道。
    诸比丘！又，何为中道耶？
    诸比丘！于世有比丘，为欲不生未生之恶不善法，而策励、而发勤、而策心、而修持。为欲断已生之恶不善法，而策励、而发勤、而策心，而修持。为欲生未生之善法，而策励、而发勤、而策心、而修持。为欲住、为不失、为倍增、为广大、为修习、为圆满已生之善法、而策励、而发勤、而策心、而修持……乃至……而修欲勤行成就神足、而修精进三摩地、心三摩地、观三摩地勤行成就神足……乃至……修信根、修精进根、修念根、修定根、修慧根……乃至……修信力，修精进力、修念力6、修定力、修慧力、修念觉支、修择法觉支、修精进觉支、修喜觉支、修轻安觉支、修定觉支、修舍觉支、修正见、修正思惟、修正语、修正业、修正命、修正勤、修正念、修正定。诸比丘！此说为中道。诸比丘！此即三种道。

注：
1 「与」应如暹本、在 doso 之后，该有 ti。
2 参照南传藏六、二三七页。
3 「布告」底本之 sankittisu 应如暹本之作 sankittīsu。
4 「循环」就是一日一次、二日一次、七日一次、半月一次受食而食。
5 参照 S. 2. 17; vol. 5, P. 141。
6 「修念力」于底本虽遗脱，依暹本补译。


增支部·三集·164-183经

《增支部·三集·裸形品》

    百五十三
    诸比丘！成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶？
    自行杀生，又劝他杀生，又称赞杀生。诸比丘！成就此等三法者，犹如为所牵连而置之生于地狱。
    诸比丘！成就三法者犹如为所牵连而置之生于天国。云何为三法耶？
    自行离杀生，又劝他离杀生，又称赞离杀生事……
    百五十四
    ……乃至……自行取不与之物，又劝他不与取，又称赞不与取……乃至……
    自行离不与取、又劝他人……乃至……称赞离不与取事……
    百五十五
    ……乃至……自行于欲邪行、又劝他于欲邪行，又称赞于欲邪行……乃至……
    自行离于欲之邪行，又劝他人离于欲之邪行，又称赞离于欲之邪行……
    百五十六
    ……乃至……自行虚诳语，又劝他虚诳语，又称赞虚诳语……乃至……
    自离虚诳语，又劝他离虚诳语，又称赞离虚诳语……
    百五十七
    ……乃至……自行离间语，又劝他离间语，又称赞离间语……乃至……
    自行离离间语，又劝他离离间语，又称赞离离间语……
    百五十八
    ……乃至……自行粗恶语，又劝他粗恶语，又称赞粗恶语……乃至……
    自行离粗恶语，又劝他离粗恶语，又称赞离粗恶语
    百五十九
    ……乃至……自行杂秽语，又劝他杂秽语，又称赞杂秽语……乃至……
    自行离杂秽语，又劝他离杂秽语，又称赞离杂秽语……
    百六十
    ……乃至……自行贪，又劝他贪，又称赞贪……乃至……
    自行不贪，又劝他无贪，又称赞无贪……
    百六十一
    ……乃至……自行嗔，又劝他嗔、又称赞嗔……乃至……
    自行不嗔、又劝他无嗔、又称赞无嗔……
    百六十二
    ……乃至……自行怀邪见，又劝他邪见，又称赞邪见……乃至……
    自行怀正见，又劝他正见，又称赞正见，成就此等三法者，犹如为所牵连而置之生于天国。


增支部·三集·184经

《增支部·三集·裸形品》

    百六十三7
    诸比丘！为了知于贪，应修三法。云何为三法耶？
    空三摩地、无相三摩地、无愿三摩地是。诸比丘！为了知于贪，应修此三法。
    诸比丘！为遍知于贪，为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此三法。
    为嗔……乃至……为痴、为念、为恨、为恼、为嫉、为悭，为诳、为谄、为傲、为愤发、为慢、为过慢、为憍、为放逸，为了知、为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃。应修此等之三法。
    世尊说此，彼等比丘即欢喜信受世尊之所说。
     一集与二集与三集竟

注：
7 参照增二四（大二、六三〇b）S.vol.4,P.360。

        摄句
    三 第三集
    愚人、标识、33思惟34、过、非理、不善、有罪、有恼害、恶行、垢［一──十］。
    高名、应忆、无希望、转轮、波制多那、无戏论、35己、天、更有二种之得［十一──二十］身证、病人、行、大竭、漏疮36、应亲近、应厌弃、37华语人、盲人、以及覆38［二十一──三十］在梵天、阿难、舍利弗、缘、阿罗毗之［王子］、天子、二种王、无苦、增上之品39［三十一──四十］。
    现前、处、他人40、转41、智者、与持戒、有为、山、勇猛、大贼，此等为十42［四十一──五十］。
    二种人、婆罗门、遍历者、涅槃、大家、婆蹉种、提坎那、生闻、伤歌逻［第五十一──六十］。
    外道、怖畏、耶那迦、舍罗步、羁舍子、沙罗、言依、他宗者、不善根，43以及布萨支，此等为十［六十一──七十］。
    阐那、阿时婆迦、释迦族、离系、当劝导、思、希望、信行、香、阿毗浮、沙门、良田、跋耆子、有学、说三种有学44、二种学、崩伽阇45 ［七十一──九十］。
    必然、远离、第一众、三种之骏马、衣、树皮衣、46一掬盐、尘垢洗涤者、黄金匠五十［九十一──百］。
    以前之遍求、味着物、号泣、无三事之厌足、二种屋尖顶、二种缘、更复二种［缘］［百一──百十］。
    生于无幸处47难、不可量、无边处、缺损、正确、业、二种清净、与寂默品［百十一──百二十］。
    俱尸那揭罗、嘲弄、高它马卡、巴朗岛、哈它卡、吐出食、二种阿那律、被隐覆、刻于岩石，此等为十［百二十一──百三十］。
    战士、众会、友、出世、发褐、圆足、三种增长、三种未调马、孔雀饲育处品［百三十一──百四十］。
    不善、有罪、不平等、不净、于所害有四、礼、善48之午前品［百四十一──百五十］。

注：
33 以下之 uddāna 是出于暹本而成为全部之颂文。底本语句之可疑处，是尽可能依暹本改正。
34 「思惟」暹本即作为 cintā。
35 「无戏论」暹本即作 apaṇṇakattā。
36 「漏疮」底本之 arūko 是依前文视为 aruko，暹本即作 vajirena。
37 「厌弃」暹本是 jīguccha「for jīguccha？」
38 「覆」暹本是 avakujjita。
39 「品」暹本无。
40 「他人」暹本即作 paresaṁ。
41 「转」暹本作为 paccaya-vattaṁ，而且是放在 paresaṁ 之前。
42 「十」暹本作为 ekārasa「十一」。
43 「不善根」底本之 akusulamūla 是 akusalamūla 之误植。
44 「又说三种有学」底本虽作为 pañca masāyo ca sādhikā vuttā 却意不明，今暂依暹本tayo ca sekhino vuttā。
45 「崩伽闍」取自暹本之 paṅkadhena。
46 「树皮衣」依先前之文即（树皮衣）是在（衣）之次前。
47 「无幸处」底本之 apāyikā 是 āpāyikā 之误。
48 「善」底本之 sukha；在暹本即作为 sv。依先前之本文看来而采用此形。


四集

增支部经典

归命彼世尊　　应供等觉者

四集

    今卷是十一集中之第四集，收有二十八品二百七十一经。于此中，想是出前卷第三集之部份经，更加上一项或数项而收集为零一经，在经中处处可以看到。例如六十三是第三集之三十一(参照原典增支部经一、二一四页)不过如于梵天、先范师、应请者之三，加上先天神一项。如是增减之由来处，大概项目少的先已存在，虽后加上一项或数行为零外一经，但不能这样一律的断定，其起原有种种不同吧！或最初由诵者的意见，依其何等理由，亦可见有三项或四项之二种经，或传持者之意见，而后增、减行的。然，对此项目之增减，应该经调查研究后，才断定其成立之前后。


增支部·四集·1经

《增支部·四集·第一之五十》

第一之五十
        第一 班达迦玛品
    一1
一
    如是我闻。尔时，世尊住跋耆之班达迦玛。于彼处，世尊言诸比丘曰：“诸比丘！”诸比丘答世尊：“大德！”世尊曰：
二
    “诸比丘！由于不知四法，不获证悟故，我与汝等长劫以来，如是流浪与轮回。四法为何？
三
    诸比丘！不知圣戒，不获证悟故，我与汝等长劫以来，如是流浪与轮回。诸比丘！不知圣三摩地，不获证悟故，……乃至……。诸比丘！不知圣慧，不获证悟故，……乃至……。诸比丘！不知圣解脱，不获证悟故，我与汝等长劫以来，如是流浪与轮回。
四
    诸比丘！证知圣戒，证知三摩地，证知圣慧，证知圣解脱时，可断有爱，可尽有缚，更无后有。”
五
    世尊语此，善逝说此已，师尊再说：
    戒与三摩地智慧　　乃至无上之解脱
    方能悟得此等法　　声誉崇高乔达摩
    依证智慧方知斯　　而向诸比丘说法
    诸苦已尽为人师　　具足慧眼般涅槃

注：
1 参阅Mps.IV.2-3（南传藏、七，大般涅槃第四诵品第二~三节）、长阿含经四（大正藏、一·一三a）。


增支部·四集·2经

《增支部·四集·第一之五十》

    二
一
    诸比丘！不能成就四法故，说由此法及律堕落。四者为何？
    诸比丘！不能成就圣戒故，说由此法及律堕落。诸比丘！不能成就三摩地故，……乃至……。诸比丘！不能成就圣慧故，……乃至……。诸比丘！不能成就圣解脱故，说由此法及律堕落。
    诸比丘！不能成就此等四法故，说由此法及律堕落。
二
    诸比丘！能成就四法故，说由此法及律不堕落。四者为何？
    诸比丘！能成就圣戒故，说由此法及律不堕落。
    诸比丘！能成就三摩地故，……乃至……
    诸比丘！能成就圣慧故，……乃至……
    诸比丘！能成就圣解脱故，说由此法及律不堕落。
    诸比丘！能成就此等四法故，说由此法及律不堕落。
三1
    死堕者实是堕落　　又于贪染复还来
    作所应作好乐喜　　悦豫由乐而达到。

注：
1 底本原无“三”字，准以下多数经文成例，私加。


增支部·四集·3经

《增支部·四集·第一之五十》

    三
一1
    “诸比丘！成就四种法之愚者、昏昧不善之人，［刻意］保护于损伤、失坏自己。是为有罪，是智者所呵毁，又将生多非福。四种法为何？
    不予细察、不加明究，于不该赞叹之人，漫加赞誉；不细察、不明究，而诋毁应予赞叹之人；不细察、不明究，对于不应信任之事物，竟予信任；不细察，不明究，对于应予信任之事物，竟然不予信任。
    诸比丘！成就此等四法之愚者2、不明事理之不善人，刻意保护于损伤、失坏自己。是智者所呵毁，又将生多非福。
二
    诸比丘！成就四法之智者、贤明之善人，保护不损伤、不失坏自己。庶几无罪，不为智者所呵毁，又能生多福。四种法为何？
    细察、明究，不应赞誉之人，不予赞叹；细察、明究，赞叹应所赞誉；细察、明究，不应信任之事物，不予信任；细察、明究，应予信任之事物，予以信任。
    诸比丘！成就此等四法之智者、贤明之善人，保护3自己不令损伤、失坏。庶几无罪，不为智者所呵毁，又能生多福。”
三4
    应毁反赞彼　　诋毁应赞人
    彼已积口过　　为过而得乐
    为赌输财产　　己与一切俱
    过重无逾此　　于善则怒斥
    此过且自重　　尼刺岁十万
    四一頞部陀　　恶语意毁圣
    乍起到地狱。

注：
1 参阅增支部、二集第十二、五（南传藏、七·大般涅槃经第六诵品五节以下）。
2 “成就……愚者”四字系依暹罗本补入。
3 “保护”同上。
4 三颂，请参阅 Sn.verses 658-660；S.VI.I.9；a.x.86.


增支部·四集·4经

《增支部·四集·第一之五十》

    四
一
    “诸比丘！于四事施邪行之愚者、不明事理之不善人，［刻意］保护于损伤、失坏自己。既当有罪，为智者所呵毁，又将生多非福。四种法为何？
    诸比丘！于母施邪行之愚者、不明事理之不善人，［刻意］保护于损伤、失坏自己。既当有罪，为智者所呵毁，又生多非福。诸比丘！于父施邪行……乃至……。诸比丘！于如来施邪行……乃至……。诸比丘！于如来弟子施邪行之愚者、不明事理之不善人，刻意保护于损伤、失坏自己。既当有罪，为智者所呵毁，将生多非福。诸比丘！于此等四事1施邪行之愚者，……又生多非福。
二
    诸比丘！于四事施正行之智者、明事理之善人，刻意保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，又生多福。四种法为何？
    诸比丘！于母施正行之智者、明事理善人，保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，又生多福。诸比丘！于父施正行……乃至……。诸比丘！于如来施正行……乃至……。诸比丘！于如来弟子施正行之智者、明事理之善人，［刻意］保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，将生多福。诸比丘！于此等四事施正行之智者，将生多福。”
三
    于母又于父　　或如来正觉
    或于彼弟子　　横施诸邪行
    斯人数正多　　是生非福人
    于父母所行2 　是非法智者
    在世为所呵　　死后趣恶道
    于母又于父　　或如来正觉
    或于彼弟子　　善施诸正行
    斯人数正多　　是生幸福人
    于父母所行2 　智者依正行3
    在世为人赞　　死后喜生天

注：
1 关于四事，据暹罗本补入 catusu 是正确。以下仿此。
2 行之 -cariyāya，暹罗作 -cariyāya 是正确，以下注［＊］者亦然。
3 暹罗本在（tāya）之次下无 naṁ 是正确。


增支部·四集·5经

《增支部·四集·第一之五十》

    五1
一2
    “诸比丘！有此等四补特伽罗，存在于世中。四者为何？
    顺流行之补特伽罗，逆流行之补特伽罗，自住之补特伽罗，已渡到彼岸，住于陆地之婆罗门。
    又，诸比丘！何者名顺流行之补特伽罗？
    诸比丘！世间有一类补特伽罗，染习诸欲，造诸恶业。诸比丘！此名顺流行之补特伽罗。
    又，诸比丘！何者是逆流行之补特伽罗？
    诸比丘！世间有一类补特伽罗，不染习诸欲，又不造诸恶业，纵然有苦亦有忧，或泪流满面，亦力修圆满清净梵行。诸比丘！此名逆流行之补特伽罗。
    又，诸比丘！何者是自住之补特伽罗？
    诸比丘！世间有一类补特伽罗，由已尽五顺下分结而化生，于彼处般涅槃，不由彼世再退还。诸比丘！此名自住之补特伽罗。
    又，诸比丘！何种补特伽罗是已渡到彼岸，住于陆地之婆罗门？
    诸比丘！世间有一类补特伽罗，诸漏已尽，无漏心解脱、慧解脱，已于现法自知、作证、具足而住。诸比丘！此谓已渡彼岸，住于陆地之婆罗门。诸比丘！有此等四种补特伽罗存在世间。”
二
    倘不制诸欲　　无论任何人
    此世未离欲　　犹受用诸欲
    屡屡生老衰3 　彼等正所受
    克服诸种欲　　顺流之行人
    人以贤明故　　念此当唤起4
    诸欲及诸恶　　一无稍染习
    虽具诸苦痛　　亦须断诸欲
    逆流之行人　　彼名为诸人
三
    然者谁烦恼　　五者俱已断
    满足诸所学　　当更无退还5
    置心得自在　　诸根皆安定
    确有斯人时　　人说当自住
    胜劣事是谁　　智遍于见悟
    破已复云亡　　已然不存时
    彼智者清净　　于行令安住
    穷世际彼岸　　为说当至者6

注：
1 参阅集异门足论、九（大正藏二六．四〇四a）。
2 参阅 Pug. IV. 27。
3 云生与老衰 jāti-jarūpagāmi 者，于颂法稍异，在暹罗本作 jāti-jarūpagā hi 为正确。
4 云念 upaṭṭhitā sati 者，在暹罗本作 upaṭṭhitā-sati 为正确。
5 云退 apahānadhammo 者，暹罗本作 aparihānadhammo，而不成其语调，谅据雅语之音便法，应读作 'parihānadhammo。
6 日文南传藏依暹本补，今汉译，可不另加字。


增支部·四集·6经

《增支部·四集·第一之五十》

    六
一1
    “诸比丘！有此等四补特伽罗，存在于世间。四者为何？
    少学而未达成2，少学已达成，多学而未达成，多学已达成等四者。
    又，诸比丘！云何于补特伽罗，少学而未达成？
    诸比丘！世间有一类补特伽罗，少学于经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解3等，彼既学得少分，而不解其义，不识本文，不行法随法4。诸比丘！如是补特伽罗，即谓少学而未达成。
    又，诸比丘！云何而谓补特伽罗少学已达成？
    诸比丘！世间有一类补恃伽罗，少学于经……乃至知解等，彼虽学得少分，而能知解其义，识其本文，行其法随法。诸比丘！如是补特伽罗，即谓少学已达成。
    又，诸比丘！云何补特伽罗多学而未达成？
    诸比丘！世间有一类补特伽罗，多学于经，乃至知解等，彼虽多学，但不解其义，不识本文，不行法随法。诸比丘！如是补特伽罗，即谓多学而未达成。
    又，诸比丘！云何而谓补特伽罗多学已达成？
    诸比丘！世间一类补特伽罗，经……多学知解，彼既学得多分，而知其意义，知其本文，行法随法。
    诸比丘！如是补特伽罗谓多学已达成。诸比丘！有此等四类补特伽罗，存在世间。”
二
    学得虽少分　　若戒有缺失
    因戒又学故　　二者彼所呵
    学得虽少分　　于戒无缺失
    因戒称赞彼　　彼学不充足
    学得方正多　　于戒有缺失
    因戒呵斥彼　　彼学力充足5
    学得方正多　　于戒遍具足
    因戒又学故　　二者称赞彼
    多学善守持　　正慧佛弟子
    如阎浮檀钵　　又有谁敢嗤
    诸天亦赞彼　　梵天岂不赞

注：
1 底本无此一字，系依后段「二」推酌加此一字。参阅此段文字 Pug. IV. 28。
2 「未达成」在底本之 anuppanno，在暹罗本与本书及注释均作 anupapanno，以其意义妥顺，故采用此语。此后之 uppanno 亦均仿此。
3 「知解」乃 vedallaṁ 之译，若依觉音之释，当为「满足得」或「喜得」义，详见圣语研究所第三所载，荻原云来之「九分教之新研究」，其中「吠陀罗」条下述论。
4 所谓「法随法」，系指随顺于四向、四果与涅槃之九出世法。
5 「彼之」于底本之 nāssa 意义不甚适当，乃采底本注脚所示与暹罗本之 tassa。


增支部·四集·7经

《增支部·四集·第一之五十》

    七1
一2
    “诸比丘！有四种人，具聪明、调伏、无畏、多闻、持法，能行法随法，庄严僧团。四种为何？
    诸比丘！具聪明、调伏、无畏、多闻、持法，而能行法随法之比丘，庄严僧团。诸比丘！具聪明、调伏、无畏、多闻、持法3，又能行法随法之比丘尼，庄严僧团。
    诸比丘！具聪明……等之优婆塞，亦能庄严僧团。诸比丘！具聪明……等之优婆夷，亦能庄严僧团。诸比丘！此四种人，具聪明、调伏、无畏、多闻、持法，而能行法随法，以庄严僧团。”4
二5
    聪明又无畏　　多闻持法者
    修行法随法　　彼名耀僧团
    具戒之比丘　　多闻比丘尼
    具信优婆塞　　以及优婆夷
    彼等耀僧伽　　彼等耀僧伽。

注：
1 参阅增一阿含一九（大正藏二．六四五c）。
2 一，底本无此数字，依据前后数例私加。
3 持法（dhammadharā）底本缺此，考量文脉私补。
4 在日文本乃依暹本补加，今汉译可不另加字。
5 二，底本无此数字，今为加例，其理由亦如［02］所述。


增支部·四集·8经

《增支部·四集·第一之五十》

    八1
一2
    “诸比丘！此等是如来之四种无所畏，如来成就此等无所畏，明言是最胜地位，于众中作狮子吼，能转法轮。四者为何？
    有人责难：汝自称正觉者，于此等诸法，不获现等觉──于此等法，或沙门、或婆罗门、或天、或魔、或梵天、或世间任何人，我不见具足够条理，能反责于我，语其原因者。诸比丘！我悉尽知。诸比丘！我尽知其原因，则得安稳、得无恐怖、得住无畏。有人责难：汝自称漏尽者，此等漏犹尚未尽──于此等漏，或沙门、或婆罗门……反责于我，语其原因者。诸比丘！我悉尽知。诸比丘！我若尽知其原因，则得安稳、得无恐怖、得住无畏。有人责难：汝说此等乃障碍法者，习行于彼，未必为障碍──于此等法，或沙门、或婆罗门……反责于我，语其原因者。诸比丘！我悉尽知……又或有人责难：为得益而汝说法，彼所实行，实未尽了苦──于此，或沙门、或婆罗门……反责于我，语其原因。诸比丘！我悉尽知……。诸比丘！此即如来四无畏，如来成就此等无所畏，自称其最胜地位，于大众中作狮子吼，能转法轮。”3
二
    一切抗论等4 　为多人依止
    沙门婆罗门　　当依止此等
    非为此等法　　得如来位时
    得无所畏诤　　远超于路者
    谁人亦无余　　深通越法轮
    能转于一切　　怜悯诸有情
    如斯者此人　　天人最胜者
    住过存在世　　有情作归依

注：
1 参阅增一阿含一九（大正藏二．六四五b）。
2 一及二，底本缺，依前后多用例附加。
3 在日文本乃依暹本补，今汉译可不另加字。
4 以下二颂，底本错误颇多，依暹本订正如左：ye kcc'ime vādapathā puthussitā yannissitā samaṇa-brāhmaṇā ca Tathāgataṁ patvā na te bhavanti visāradaṁ vādapathātivattaṁ yo dhamma-cakkaṁ abhibhuyya kevali pavattayi sabba-bhūtanukampi taṁ tādisaṁ deva-manussa-seṭṭhaṁ sattā namassanti bhavassa pāragun 'ti 右第二颂初行之 kevali，暹本作 kevalaṁ 意义不通，今从觉音注释。


增支部·四集·9经

《增支部·四集·第一之五十》

    九1
一2
    “诸比丘！此等四者，是爱之起处，于其处比丘之爱便起。四者为何？
    诸比丘！或为衣服故，比丘之爱便起；或为乞食故，……或为床座故，诸比丘！或为以上诸物更善，比丘之爱便起。
    诸比丘！此等四者，为爱之起处，于彼等处，比丘之爱便起。”
二
    人为爱所伴　　永处轮回续
    世世常彷徨　　不得逃出离
    了知此过患　　爱是苦原故
    离爱不取着　　比丘正念僧

注：
1 增一阿含二二 （大正藏二·六五八a）。
2 一及二，底本缺数字，据前后诸例私补。


增支部·四集·10经

《增支部·四集·第一之五十》

    十1
一
    诸比丘！此等为四轭。四者为何？
    是：欲轭、有轭、见轭及无明轭。
    诸比丘！云何是欲轭？
    诸比丘！世间有一类者，于欲之集、没、味、过患，不知如实出离；彼欲之集、没、味2、过患，不知如实出离故，于诸欲，有欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲着与欲爱等现起──。诸比丘！此名欲轭。
    以上是欲轭。又，云何是有轭？
    诸比丘！世间有一类者，于有……，不知如实出离；彼于有集……，不知如实出离故，于诸有，有贪、有喜、有亲、有闷、有渴、有恼、有着、有爱等现起，……。诸比丘！此名有轭。
    以上是欲轭与有轭。又，云何是见轭？
    诸比丘！世间有一类者，于见集……，不知如实出离；彼于见集……，不知如实出离故，于诸见，有见贪、见喜、见亲、见闷、见渴、见恼、见着、见爱等现起，……。诸比丘！此名见轭。
    以上是欲轭、有轭、见轭。又，云何是无明轭？
    诸比丘！世间有一类者，于六触处之集……，不知如实出离；彼于六触处之集……，不知如实出离故，于六触处，有无明、无智现起。诸比丘！此名无明轭。
    以上是欲轭、有轭、见轭、无明轭。
    杂染3而引后有4，恐怖之所伴，有苦之异熟，当来有生老死，与恶不善法相应5者，故名轭非安稳。诸比丘！此等是四轭。
二
    诸比丘！此等是四离系。四者为何？
    是：欲轭之离系、有轭之离系、见轭之离系、无明轭之离系。
    又，诸比丘！何为欲轭之离系？
    诸比丘！世间有一类者，于欲之集、没、味、过患，知如实出离；彼于欲之集……，知如实出离故，而于诸欲，欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲着、欲爱等，不令现起……。诸比丘！此6名欲轭之离系。
    以上是欲轭之离系。又，云何有轭之离系？
    诸比丘！世间有一类者，于有之集……，知如实出离；彼于有之集……，知如实出离故，而于诸有，有贪、……有爱等，不令现起，……。诸比丘！此名有轭之离系。
    以上是欲轭之离系与有轭之离系。又，云何见轭之离系？
    诸比丘！世间有一类者，于见之集……，知如实出离；彼于见之集……，知如实出离故，而于诸见，见贪、……见爱等，不令现起……。诸比丘！是名见轭之离系。
    以上是欲轭之离系与有轭之离系与见轭之离系。又，云何无明轭之离系？
    诸比丘！世间有一类者，于六触处之集……，知如实出离；彼于六触处之集……，知如实出离故，而于六触处，无明、无智等，不令现起。诸比丘！此名无明轭之离系。
    以上是欲轭之离系，……无明轭之离系。
    杂染而引后有，恐怖之所伴，有苦之异熟，当来有生老7死，离系于恶不善法者，故名轭安稳8。诸比丘！此等是四离系。”
三9
    具欲轭有轭　　有两者相应
    见轭共相应　　无明为上首
    生死所迁流　　有情轮回续
    遍知一切欲　　复明悉有轭
    若遣除见轭　　又远离无明
    离系一切轭　　彼等越轭行

注：
1 增一阿含二二（大正藏二．六五八a）。
2 一及二，底本缺数字，据前后诸例私补。
1 参阅集异门足论、八（大正藏二六．三九九a、b）。
2 味　依前后文，又循暹本补 assādañ。
3 离染　底本之 saṅkilesehi 乃 saṅkilesikehi。
4 引后有　底本之 ponobhavikeki，系 ponobhavikehi 之误。
5 相应　底本之 saṁyutto，依暹本之本文及释文，取 sampayutto。
6 此　底本之 sa，一如暹本，应作 sa。
7 生老　底本之 jatijarā- 为 jātijarā- 之误。
8 轭安稳　底本之 yogakhemi，据暹本采 yogakkhemi。
9 二是三之误植。

于兹并有摄句：
    不知、堕、二损伤与第五顺流。
    少闻、庄严、无所畏、爱与轭为十。


增支部·四集·11经

《增支部·四集·第二 行品》

        第二 行品
    十一
一
    “诸比丘！于行，比丘起欲寻、恚寻或害寻，而1比丘相许于心，不断、不遣、不破、不灭者，诸比丘！如是比丘，虽行2而不炽然、不愧，犹常懈怠不断，名缺精进。诸比丘！于住，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是比丘，虽住亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘！于坐，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是比丘，虽坐亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘！于卧，比丘宿而起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是之比丘，虽卧亦不炽然……名缺精进。
二
    诸比丘！于行，比丘起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、灭之者，诸比丘！如是比丘，虽行犹炽然、有愧、常不断发精进，名为不惜身命。诸比丘！于住，比丘……发精进，名不惜身命。诸比丘！于坐……发精进，名不惜身命。诸比丘！于卧，比丘寤而起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、灭之者，诸比丘！如是比丘，虽卧犹炽然，常不断发精进，名不惜身命。”3
三4
    或步复成立　　或坐5犹或卧
    基家6恶寻思 　人若起于此
    彼乃行邪道　　着迷无正气
    斯比丘不得　　最上正觉器
    谁复行与住　　或坐犹或卧
    寻求思止已　　乐意寻思见
    斯比丘是得　　最上正觉器

注：
1 而，底本之 tañ ce，依暹本及他本应读 tañ ca 为正，以下仿之。
2 虽行，底本之 carañ ce pi，依暹本及他本或觉音注释文，应读 carampi 为正，以下仿之。
3 依暹本补之，今汉译，可不另加字。
4 三，底本缺此数字，依前后多例私补。
5 坐，udā vā 暹本作 uda vā 为正。
6 依家，在觉音释，有「依于烦恼」之义。


增支部·四集·12经

《增支部·四集·第二 行品》

    十二
一1
    诸比丘！宜具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行修学，见于微细罪而怖畏，应受学于学处。诸比丘！具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行与亲近，见于微细罪而怖畏，受学于学处，此上更无再作者。诸比丘！比丘行时，除贪与嗔，断惛与眠、掉与悔及疑，发精进不衰，起念不忘，身轻安不躁动，处心安定，集中一境。诸比丘！如是比丘，虽行而炽然，有愧、常不断发精进，名为不惜身命。诸比丘！比丘住时，亦除贪与嗔……心集中于一境……。诸比丘！如是比丘，虽住而炽然、有愧、常不断发精进，名为不惜身命。诸比丘！比丘坐时，亦除贪与嗔……心集中一境……。诸比丘！如是比丘……发精进，名为不惜身命。诸比丘！比丘于卧时，亦除贪与嗔……心集中一境……。诸比丘！如是比丘，虽卧而炽然、有愧，于常不断发精进，名为不惜身命。”
二
    行住亦自制　　坐卧亦自制
    比丘制手足　　虽屈而自制
    上中亦复下2 　至于世界涯
    于蕴3法生灭 　应予正观察
    心静4于行道 　常念于习学
    比丘斯常恒　　谓不惜身命

注：
1 一 底本缺，依前后多数例私补；二亦同样。
2 上中下是即过去、现在、未来。
3 蕴 色等五种。
4 心静 ceto sam暹本作cetosam为正。


增支部·四集·13经

《增支部·四集·第二 行品》

    十三1
一2
    “诸比丘！此等是四正勤。四者为何？
    诸比丘！世间有比丘，为未生之恶不善法之不生而生欲、精进、发勤、策心、勉励。为断已生之恶不善法而生欲、精进、发勤、策心、勉励。为未生之善法生而生欲、精进、发勤、策心、勉励。为住已生之善法，为不忘、为倍增、为广大、为修、为满而生欲、精进、发勤、策心、勉励。诸比丘！此等为四正勤。”
二
    正勤奋勉人　　超越魔领域
    出越老死怖　　彼等无依住
    克服恶魔伴　　彼等无喜动
    超一切魔军　　斯人等最乐

注：
1 参阅增一阿含、一八（大正藏、二．六三五b）、集异门、六（大正藏、二六．三九一c）Mahāvyutpatti XXXIX。
2 底本缺一及二，依前后文类推私补。以下此例犹多，恕不一一列举。


增支部·四集·14经

《增支部·四集·第二 行品》

    十四1
一
    “诸比丘！此等是四正勤。四者为何？
    是：律仪勤、断勤、修勤及随护勤。
    又，诸比丘！何谓律仪勤耶？
    诸比丘！世间有比丘，眼于色，见已不取于相，不取所好。所以者何？不护眼根而住，易流入贪与忧之恶不善法，为防彼而修行，守护眼根，拥护眼根。耳于声，闻已……乃至……。鼻于香，嗅已……乃至……。舌于味，尝已……乃至……。身于所触，触已……乃至……。意于法，识已，不取于相，不取所好。所以者何？若不护彼意根而住，易流入贪与忧之恶不善法，为防彼而修行，守护意根，拥护意根。诸比丘！此名律仪勤。
    又，诸比丘！如何是断勤耶？
    诸比丘！世间有比丘，不容纳已生之欲寻，断之、遣之、破之、灭之。已生之恚寻……乃至……，已生之害寻……乃至……，不容纳所有已生之恶不善法，断之、遣之、破之、灭之。诸比丘！此名断勤。
    又，诸比丘！如何是修勤耶？
    诸比丘！世间有比丘，依止远离、依止离贪、依止于灭，转变弃舍，修念觉支，……乃至……修择法觉支，……乃至……修精进觉支，……乃至……修喜觉支，……乃至……修轻安觉支，……乃至……修定觉支。依止远离、依止于灭，转变弃舍，修舍觉支。
    诸比丘！此名修勤。
    又，诸比丘！如何是随护勤耶？
    诸比丘！世间有比丘，随护已生善定相之骨想、虫啖想、青瘀想、脓烂想、穿孔想、膨胀想。诸比丘！此名随护勤。
    诸比丘！此等是四勤。”
二
    律仪断修与随护　　说此等四断日种2
    勤修此等世比丘　　方能获得3苦灭尽

注：
1 参阅杂阿含、三一（大正藏、二．二二一b）。
2 种 -bandhuno 在暹本作 -bandhunā，为正。
3 方……得，pāpuṇoti 在暹本作 pāpuṇe ti，为正。


增支部·四集·15经

《增支部·四集·第二 行品》

    十五
一
    “诸比丘！此等四者为最上之施设。四者为何？
    诸比丘！于有自体者中，罗睺罗阿修罗王为最上。诸比丘！于受用诸欲者中，曼陀多王为最上。诸比丘！于增上者中，魔罗波旬为最上。诸比丘！于世间、天、魔罗、梵天、沙门、婆罗门、国王、人民众中，如来、应供、正等觉者为最上。
    诸比丘！此等四者是最上之施设。”
二
    罗睺是有体最上　　曼陀多是受欲者
    如意与荣誉辉煌　　魔罗为自在最上
    上中又复与下者　　世界之涯穷无尽
    佛陀乃天与人类　　方名此间是最上


增支部·四集·16经

《增支部·四集·第二 行品》

    十六
一
    “诸比丘！此等四者是洞察微细之智。四者为何？
    诸比丘！世间有比丘，于微细色成就最上洞察智。于微细色依最上洞察智，不见更妙色。又于其微细色，依最上洞察智，不希更妙色，不希更上智。于微细受成就最上洞察智，于其微细受依最上洞察智，不见更妙受。又于其微细受，依最上洞察智，不希更妙受，不希更上智。于微细想以洞察智……乃至……不希……，于微细行以洞察智……乃至……不希……。
    诸比丘！此等四者是洞察微细之智。”
二
    色微细与诸受因　　想之起处与灭时
    于其根柢了知已　　而于诸行而无我
    又于苦趣得知已　　比丘正见是寂静
    乐其寂处于其时　　降伏魔罗与伴侣
    正持最后一己体


增支部·四集·17经

《增支部·四集·第二 行品》

    十七1
一
    诸比丘！此等之四者，是行不应行2。四者为何？
    即：行贪欲不应行，行嗔恚不应行，行愚痴不应行，行怖畏不应行。
    诸比丘！此等四者是行不应行。
二
    由贪嗔痴怖畏　　法相违不论谁
    彼荣誉尽退失　　犹如黑分之月

注：
1 参阅集异门、八（大正藏、二六·四〇一a）
2 不应行 不相应涅槃之行。


增支部·四集·18经

《增支部·四集·第二 行品》

    十八
一
    “诸比丘！此等之四者，是不行不应行。四者为何？
    即：不行贪欲不应行，不行嗔恚不应行，不行愚痴不应行，不行怖畏不应行。
    诸比丘！此等四者，是不行不应行。”1
二
    由贪嗔痴怖畏　　法不违任凭谁
    彼荣誉获充满　　犹如白分之月

注：
1 底本之 nāgatigamanāni，在暹本作 nāgatigamanāniti，为正。


增支部·四集·19经

《增支部·四集·第二 行品》

    十九1
一
    “诸比丘！此等四者是行不应行。四者为何？
    即：行贪欲不应行，行嗔恚不应行，行愚痴不应行，行怖畏不应行。
    诸比丘！此等四者，是行不应行。
    诸比丘！此等四者，是不行不应行。四者为何？
    即：不行贪欲不应行……不行怖畏不应行。
    诸比丘！此等四者是不行不应行。”
二
    由贪嗔痴怖畏　　法相违不论谁
    彼荣誉尽退失　　犹如黑分之月
    由贪嗔痴怖畏　　法不违任凭谁
    彼荣誉获充满　　犹如白分之月

注：
1 为如是理解，故合二种理趣而说。


增支部·四集·20经

《增支部·四集·第二 行品》

    二十
一
    “诸比丘！成就四法之配食者，依其配食，如相偕随附而堕于地狱。四者为何？
    即：行贪欲不应行……行怖畏不应行。
    诸比丘！成就此等四法之配食者，依其配食，如相偕随附而堕于地狱。
    诸比丘！成就四法之配食者，依其配食，如相偕随附而生天国。四者为何？
    即：不行贪欲不应行……不行怖畏不应行。
    诸比丘！成就此等四法之配食者，依其配食，如相偕随附而生天国。”
二
    一切诸欲不制止　　尊重非法者非法
    有依贪嗔怖之行　　彼等名之为泽众
    有智沙门1如是说 　如此称赞斯善人
    安住于法不为恶　　依贪嗔怖概不行
    于彼名为醍醐2众 　有智沙门如是说＊

注：
1 沙门　底本之 samaṇo na，在暹本作 samaṇena，为正确。以下之有［＊］者亦然。
2 醍醐　底本之 mando，在暹本作 maṇḍo，为正确。

    此之摄句：
    行、戒、勤、律仪等第五施设1
    微细智2三不应行3配食者此等为十。

注：
1 第五施设 paññatti pañcamaṁ，在暹本作 paññattipañcamaṁ，为正确。
2 微细智　底本之 sukhumaṁ，在暹本作 sokhummaṁ，正确。
3 不应行　底本之 agati，在暹本作 agati，正确。


增支部·四集·21经

《增支部·四集·第三 优楼比螺品》

        第三 优楼比螺品
    二十一1
一
    一时，世尊住舍卫［城］祇陀林中给孤独园，于其处，世尊言诸比丘曰：“诸比丘！”彼等诸比丘答称：“大德！”于是世尊说：
    “诸比丘！我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比丘！我独自宴坐，心中起2如是思惟：住于不尊重、不从顺是苦。我当如何于沙门、婆罗门，住于恭敬、尊重、依止？诸比丘！我思惟：我为圆成尚未圆满之戒蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然则我于天、魔、梵天、世中，于沙门、婆罗门、天、人众中，自已具戒，更不见其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之定蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然而，我与天、……人众中，自已具定，更不见于其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之慧蕴，……应住于……。然则，我于天、……人众中，3自已具慧，更不见其他更殊胜之沙门、婆罗门4。我为圆成尚未圆满之解脱蕴，应住于……。然则，我于天、……人众中，我应住于恭敬、尊重、依止，自已具解脱，更不见其他更殊胜之沙门、婆罗门。
    诸比丘！我说……我于法现等觉，我即住恭敬尊重、依止此法。
二
    诸比丘！当时娑婆主梵天，于心知我心中思惟，譬如具力士夫，伸其屈臂，或屈其伸臂，正亦如是，没于梵世，现我之前。
    诸比丘！当时娑婆主梵天，一肩披上衣，右膝着地，合掌向我，而作是言：
    ‘世尊！诚然！善逝！诚然！大德！过去世有应供、正等觉者、诸世尊5，于恭敬、尊重、依止法而住。大德！未来世有应供、正等觉者、诸世尊5，亦于恭敬、尊重、依止法而住。大德！世尊于现在是应供、正等觉者，亦于恭敬、尊重、依止法而住。’娑婆主梵天，如此说斯语已，更说：
    一切过去正等觉　　复有未来诸佛等
    无复更有多忧虑　　现前增上正等觉
    咸共尊重于正法　　曾住于今亦复住6
    且又当来更应住　　此是诸法之教法
    如是于己犹爱好　　心希求望伟大者
    常自思念诸佛教　　诚宜尊重于正法
    诸比丘！娑婆主梵天作如是说。说此既已，问讯于我，右绕之后，当座即消失其形。其时，诸比丘！我于梵天之劝请，了知于我现等觉法应，相当于自身，令恭敬、尊重、依止而住。诸比丘！又，僧伽亦具大性故，我于僧伽，亦深致尊重。”

注：
1 参阅 S. VI. 1. 2. 杂阿含、四四（大正藏二．三二一c）。
2 起，底本之 udāpādi，系 udapādi 之误。
3 底本二十页二十七行 attanā，以次似有脱漏，暹罗本较底本更多重复同样文字，省略之余，依暹本得以填补脱漏之文字。私补之后，当如次文：paññasampannataraṁ yam ahaṁ sakkatvā garukatvā upanissāya vihareyyaṁ, aparipūrassa kho ahaṁ vimuttikkhandhassa pāripūriyā … vihareyyaṁ na khopanāhaṁ passāmi sadevake loke … aññaṁ samaṇaṁ vā brāhmaṇaṁ vā attanā。
4 婆罗门，底本之 brahmaṇaṁ，系 brāhmaṇaṁ 之误。
5 诸世尊（bhavanto），系依脚注所出之本与暹本。下之附＊者亦然。
6 住（viharanti）字在复数，意即于现在有多佛之存在，于教义有违，故在注释监于（前之）「大德！世尊亦现是应供、正等觉者」（单数），当不可以复数作解云云。但于暹本之此句，则予变更作 vihariṁsu vihāti ca，如此即为单数，成为：现在佛只有一位。


增支部·四集·22经

《增支部·四集·第三 优楼比螺品》

    二十二
一
    诸比丘！我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比丘！时有甚多衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，来诣我住处。至已，与我俱相庆慰，相互欢欣交谈值得铭心之语已，坐于一面。坐于一面之婆罗门向我云：‘尊者瞿昙！我等1闻说：沙门瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿昙！此事确实如此，仁者瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿曼2！此者诚然不如理。’
二
    诸比丘！我说：

    “呜呼！此辈老年人，纵居上座，则不知作上座法。
    诸比丘！即使从生以来，已八十、九十、或百岁之老年，作非时语者、不实语者、无益语者、非法语者、非调伏语者，说出留于心底3无益之语、不契时机、无原由、不着边际、无益于人之语，彼于此时，只4得自谓入于凡愚5上座之数。诸比丘！纵然年幼，或强壮、年轻、发黑、正当青年，彼作时语者、实语者、义语者、法语者、调伏语者、说出留于心底有益之语，说出契合时机、有原由、着于边际，有益于人之语时，彼当下即入于智者上座数。
三
    诸比丘！作此等四者，是上座法。四者为何？
    诸比丘！世间有比丘，具戒，住于护持波罗提木叉律仪，具足正行与亲近，见微细罪而怖畏。受学于学处，多闻，闻已不忘，积集所闻，宣示所有初善、中善、后善、有义、有文诸法之纯粹圆满清净梵行。彼于诸法如是多闻、受持、读诵、作意6思惟，于见善通达，获得四静虑增上心7，欲得现法乐住，于得不艰难，于得不梗涩，由诸漏尽，已于现法自知作证，具足住于无漏之心解脱、慧解脱。
    诸比丘！此等四者，是作上座法。”
四
    心处掉举杂秽语　　数数作语任凭谁
    于所思惟不稳重　　欣悦非法如畜兽
    了无尊敬是自恶　　彼者显然非上座
    圆具戒品无论谁　　具足多闻与胜辩
    强于诸善有自制　　以智慧观察义理8
    探究一切之诸法　　心无荒乱具辩才
    生死已然付了断　　于诸梵行了无缺
    于彼我说是上座　　于彼绝非诸般漏
    比丘当以漏尽故　　人称上座之盛名

注：
1 我等云云，底本之 ne 在暹本是 me taṁ，采之。
2 瞿昙，底本之 Gotamo，在暹本作 Gotama，正确。
3 心底，底本之 anidānavatiṁ，在暹本作 anidhānavatim，正确。
4 只，底本之 teva，依暹本其他采 tveva。
5 凡愚，底本之 bālo，系 bālo 之误。
6 于意，底本之 manāsān，系 manāsan 之误。
7 增上心，底本之 abhicetasikanaṁ，在暹本作 abhicetasikānaṁ，正确。
8 义理，底本之 paññayattha，采暹本及他本之 paññayatthaṁ。


增支部·四集·23经

《增支部·四集·第三 优楼比螺品》

    二十三1
一
    “诸比丘！如来觉了世间，如来出离世间系。诸比丘！如来觉了世间集，如来断绝世间集。诸比丘！如来觉了世间灭，如来证悟世间灭。诸比丘！如来证悟趣向世间灭道，如来修趣向世间灭道。
二
    诸比丘！天、魔、梵天、世间之沙门、婆罗门、天、人众之所见、所闻、所觉2、所了别、所得、所求、于意所伺察之一切，如来皆已觉了，故名如来3。诸比丘！又，如来自觉悟之日，至于如来般涅槃日，于其中间，所说一切、所谈，乃至所解说者，只是如4而已，而非不如，故名如来。
三
    诸比丘！如来行如所说，言如所行，唯行如所言，言如所行，故名5如来。
四
    诸比丘！于天、魔、梵天、世间之沙门、婆罗门、天、人之众，如来为胜，无能胜者，是遍见，转于自在，故名如来。6”
五
    与一切世之一切　　世间之事无违失
    了知7一即离一切世 一切世间无取着
    彼坚固人之一切　　胜之了解一切结
    彼是最后寂安稳　　觉悟无畏之涅槃
    尽于诸漏彼佛陀　　断绝疑惑无粗暴
    得以尽了一切业　　所依灭尽成解脱
    彼即是此佛世尊　　彼即是无上师子
    大转梵轮于天人　　如斯人天之群类
    虔敬归依于彼佛　　敬礼伟大无畏者
    调者之中最上调　　寂止者中寂止仙
    解脱者中上解脱　　度脱者中最度脱
    如斯于彼致敬礼　　最是伟大无畏者
    天中亦于人之中　　犹无与之等至尊

注：
1 参阅中阿含、三四（大正藏、一．六四五b）Itiv. 112。
2 所觉（mutaṁ），是指从根柢上拔起者，即：香、味、触三者。
3 如来之原文 tathāgata，如果将之作 tathā+gata 解释，即是「如往」之义，同于所谓世间之作如所觉了。今作此义解，以下仿之。
4 如　底本之 tatth'eva，在暹本作 tath'eva，正确。
5 名之　底本之 vuccatiti，依前后节之文例与暹本，单读作 vuccati。
6 日文本依暹本补，今华译可不另加字。
7 了知　底本之 abhiññaya，系 abhiññāya 之误。


增支部·四集·24经

《增支部·四集·第三 优楼比螺品》

    二十四
一
    一时，世尊住沙计多伽蓝园。世尊言诸比丘曰：“诸比丘！”诸比丘则答：“大德！”而世尊乃曰：
    “诸比丘！天、魔……沙门、婆罗门、天、人众之所见、所闻、所觉、所了别、所得、所求，于意伺察者，我皆了知。诸比丘！天、魔……天、人众之所见、所闻……之所伺察者，我皆了知，皆是如来所了解。如来1于其（或依爱或依见）不为所动摇。诸比丘！天、魔……与天、人众之所见、所闻……之所伺察者，我若谓知2者，应是我过失，若言不知，亦是过失；若言非知非不知，亦是我之过失。诸比丘！如是如来于所见见已，于已见不思惟，于不见不予思惟，于得见不予思惟，于见者不予思惟；于所闻闻已，于已闻不予思惟，于不闻不予思惟，于将闻不予思惟，于闻者不思惟；于所觉觉已，于已觉不思惟，不觉不予思惟，将觉不予思惟，觉者不予思惟；于所了别了别已，于已了别不思惟，于不了别不思惟，于将了别不思惟，于了别者不思惟。诸比丘！如来如是见、闻、觉、了别，于诸法中确实宛然3一如，又复具一如4，更上于他人，我说无有更殊胜者。”
二
    人人见闻复执持　　作是真实之思惟
    其等居于自负中　　此当是真他是妄
    一如之者不信受　　人人固执所系着
    既然曾见其箭已　　我所知见与其同
    固执当非诸如来

注：
1 如来　底本之 tathagato，暹本及注释均作 tathāgate，今从之。
2 知 Nyāṇatiloka（Die Reden des Buddha II, 40 note I.），应如缅甸本加 na janami与 na 读之。既如所注，此反而是误。
3 宛然　底本之 tādi se，采暹本之 tādiso。
4 一如　底本之 tādi tamhā，在暹本作 tādimhā，正确。


增支部·四集·25经

《增支部·四集·第三 优楼比螺品》

    二十五
一
    “诸比丘！为诡骗于人，为说服于人，为博得利养、恭敬与名誉，为规避诸般恶评，而趋己利，为罔知于人之议己，（比丘）不住此梵行。诸比丘！反之，为律仪，为断除，为离贪，为灭除，（比丘）则住于梵行。”
二
    为律仪复为断除　　不依他缘之梵行
    彼薄伽梵之所说　　达到涅槃之底处
    此是尊贵之大仙　　随所宜行方是道
    佛之教法是宛然　　有人实行此道者
    善自护持师之教　　当达灭苦之境地


增支部·四集·26经

《增支部·四集·第三 优楼比螺品》

    二十六
一
    “诸比丘！一切比丘行诡诈、顽强、虚谈、淫猥、傲慢，于心不得安定者，诸比丘！此之比丘，非近于我。又，诸比丘！彼等比丘，违背于此法律；又，彼等于此法律中，不达增进、增长、广大。诸比丘！又，比丘不行诡诈，不事虚谈，于坚固不顽强，善处此心于安定，诸比丘！此之比丘，接近于我。又，诸比丘！彼等比丘，于此法律不相违背。又，彼等于此法律中，达于增进、增长、广大。”
二
    诡诈顽强与傲慢　　虚谈淫猥心不安
    彼等于法中不增　　正等觉者之所说
    无诡无虚谈坚固　　善于定力无傲慢
    彼等于加增法中　　正等觉者之所说


增支部·四集·27经

《增支部·四集·第三 优楼比螺品》

    二十七
一
    “诸比丘！此等之四者，小而易得，又彼等是无罪。四者为何？
    诸比丘！衣服之中，粪扫衣小而易得，又，彼是无罪。诸比丘！食事之中，乞得抟食，小而易得，又，彼是无罪。诸比丘！床座之中，树下小而易得，又，彼是无罪。诸比丘！药物之中，陈弃小而易得，又，彼是无罪。
    诸比丘！此等之四者，小而易得，又，彼等皆是无罪。诸比丘！比丘以小者易得为满足，是故，我说此是彼沙门支1之随一。”
二
    无罪之小与易得　　满足之者于其人
    就饮食床座与衣　　于心所会并非2苦
    亦非拘于一方处　　顺从沙门之性情
    所说之法一切俱　　少而知足之学人
    具有令于满足中。

注：
1 沙门支　底本之 samaññan，在暹本作 sāmaññaṅgan，正确。
2 非　底本之 senāsanañ ca 不成其意义，在暹本作 na senāsanam，正确。


增支部·四集·28经

《增支部·四集·第三 优楼比螺品》

    二十八1
一
    “诸比丘！此等之四圣种，须知是第一，须知永远之所行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现亦不能弃，当来亦不应弃，有智沙门、婆罗门无从呵毁。四者为何？
    诸比丘！世间有比丘，于随得衣服生喜足；又，赞叹于随得衣服之喜足；又，为衣服，不作不应为、不相当事，又，于不得衣服，亦不懊叹；又，衣服得已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得衣服之喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住于古第一圣种之比丘。
    诸比丘！复有比丘，于随得饮食生喜足；又，赞叹于随得饮食之喜足；又，为饮食不作不应为、不相当事；又，纵不得饮食，亦不懊叹；又，既得饮食已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得饮食之喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住于古第一圣种之比丘。
    诸比丘！复更有比丘，于随得床座生喜足；又，赞叹于随得床座喜足；又，为床座，不作不应为、不相当事；又，纵不得床座，亦不懊叹；又，既得床座已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得床座喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之。诸比丘2！是名安住于古第一圣种之比丘。
    诸比丘！复更有比丘，爱修、乐修、爱断、乐断；又，复由于爱修、乐修、爱断、乐断，自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住古第一圣种之比丘。
    诸比丘！须知此等四者是第一圣种，须知永久当行，须知是种姓，自古已有，已不能弃，（过去诸佛）未曾弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。
二
    诸比丘！更复成就此等四圣种之比丘，纵住东方，彼胜不乐，不乐不胜于彼；纵住西方，彼胜不乐，不乐不胜于彼；纵住南方或北方，彼胜不乐，不乐不胜于彼；何以故？苦然3，诸比丘！坚固人是胜于不乐与乐者。”
三
    不乐不胜坚固者　　不乐已得坚固4制
    胜于不乐坚固故　　坚固必胜于不乐
    既舍一切业5累已 　谁6将遮止除遣者
    一如阎浮檀金钵　　谁人得能予嗤斥
    诸天亦将赞誉彼　　梵天纵赞亦不尽

注：
1 参阅集异门、六（大正藏、二六．三二九b）。
2 底本脱漏诸比丘（bhikkhave）一句，兹依暹本补之。
3 若然　底本之 ti，在暹本作 hi，正确。
4 坚固云云　底本之 dhiraṁ sahati，不作调，而且意义亦不妥当，兹依暹本及其他，采dhira-saṁhati。
5 一切业云云　底本之 sammā kammavyākataṁ，兹依暹本及其他，采 sabbakammavihāyinaṁ。
6 谁　底本之 kho，在暹本作 ko，正确。


增支部·四集·29经

《增支部·四集·第三 优楼比螺品》

    二十九1
一
    “诸比丘！此等之四法迹2，须知是第一，须知是永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。四者为何？
    诸比丘！须知无贪法迹是第一，须知是永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。诸比丘！无嗔法迹……无从呵毁。诸比丘！正念法迹……无从呵毁。诸比丘！正定法迹……无从呵毁。
    诸比丘！此等之四法迹者，须知是第一，须知永远3当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。”
二
    应无住于贪　　于心亦无嗔
    心一境正念　　内心诚安定

注：
1 参阅集异门、七（大正藏、二六．二九五a）。
2 依觉音释「迹」是「分」义。
3 永远云云　底本之 attaññāni，系 rattaññāni 之误植。


增支部·四集·30经

《增支部·四集·第三 优楼比螺品》

    三十
一
    一时，世尊住王舍［城］耆阇崛山。尔时，甚多名闻当时之遍历者，住于萨毗尼（河）畔之遍历者园，谓：安那吧拉、越罗达罗［运搬食物、游行者］沙屈如达依［善生优陀夷］遍历者，及余闻名遍历者。1尔时，世尊晡时，从宴坐起，去叶毗尼河畔遍历者园。至已，敷座请座，世尊坐已，告彼等遍历者说：
二
    “遍历者！须知此等之四法迹者是第一，须知是永远所当行，须知是种姓，自古有之，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。四者为何？
    遍历者！无贪法迹，须知是第一，须知是永远所当行，须知是种姓，自古有者，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。遍历者！无嗔法迹……无从呵毁。遍历者！正念法迹……无从呵毁。正定法迹……无从呵毁。
    遍历者！此等之四法迹者，须知是第一……无从呵毁。
三
    遍历者！若谓如是：我斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知。我应对彼如是说：来！说！讲！我见其威德。但是，遍历者，彼斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知，无有是处。遍历者！若谓如是：我斥无嗔法迹，有于意中有憎恶思惟，或沙门、婆罗门所当知。我应于彼如是说：来！说！讲！我见其威德。但是，遍历者！彼斥无嗔法迹，于意中有憎恶思惟……所当知，则无有是处。遍历者！若谓如是……我斥正念法迹，失念不正知，或沙门、婆罗门所当知……我应于彼如是说……来！说！讲！我见其威德。但是，遍历者！彼斥正念法迹，有失念不正知者，或沙门、婆罗门所当知，无有是处。遍历者！若谓如是……我斥正定法迹，有不定迷乱心者，或沙门、婆罗门所当知……。我应对彼如是说：来！说！讲！我见其威德。但是，遍历者！彼斥正定法迹……无有是处。
四
    遍历者！若于此等之四法迹，思予呵毁、排斥之人，其此理由，四反论已于现法，其为应呵毁之原因。四者为何？
    若汝呵毁、排斥无贪法迹，则贪于诸欲，有剧染着之沙门、婆罗门，是汝应供养，汝应称赞者。若汝呵毁、排斥无嗔法迹，则嗔恚心，于意中有憎恶思惟之沙门、婆罗门2，是汝应供养，汝应称赞。若汝呵毁、排斥正念法迹，则失念而不正知之沙门、婆罗门，是汝应供养，故应称赞。若汝呵毁、排斥正念法迹，则不定乱心之沙门、婆罗门，是汝应供养，汝应称赞。
五
    遍历者！若有于此等之四法迹，思予呵毁、排斥之人，具此理由，四反论已于现法，是其为应呵毁之原因。遍历者！纵然郁迦罗住民禹舍、班涅亚3是无因论者、无所作论者、无有论者，彼等于此等四法迹，亦不思是应所呵毁，应所排斥者，所以者何？畏于嘲笑、轻侮、非难故。”
六
    不嗔恒正念　　内心固安定
    致学调伏贪　　名不放逸者。

注：
1 暹本重复于 abhiññātā，概是正形。
2 依前后文意及暹本看来，可知系脱漏 samaṇa-brāhmaṇā。
3 应作 vassa-ṁ-bhaññā，暹本作 vassa-bhaññā，两者均可。

    此之摄句：
    二优楼比螺、世间、伽蓝1梵行于第五
    诡诈、满足、种、法迹及遍历者。

注：
1 kāḷiko 于前载之文有 kāḷako，暹本亦于此处作 kāḷako，正确。


增支部·四集·31经

《增支部·四集·第四 轮品》

        第四 轮品
    三十一1
一
    “诸比丘！此等是四轮2。成就此之天、人，转有四轮；成就此之天、人，不久于财位得大与广。四者为何？
    住适宜之地，于善士所服事，使己于正，及作前福。
    诸比丘！此等是四轮，成就此之天、人，转有四轮；成就此之天、人，不久于财位得大与广。”
二
    住适处圣人3 　亲服事端正4
    事前预作福　　于人有谷财
    称誉名声及　　安乐庇援彼

注：
1 参阅七处三观经（大正藏、二．八七七a）。
2 轮圆足、兴盛、幸福之义。
3 圣人　底本之 ariya mittakaro，与暹本 ariyamittakaro 合而成立，正确。
4 端正　底本之 sammā paṇidhisampanno，亦是暹本之合成语，正确。


增支部·四集·32经

《增支部·四集·第四 轮品》

    三十二1
一
    “诸比丘！此等是四摄事。四者为何？
    即：布施、爱语、利行、同事是。
    诸比丘！此等是四摄事。”
二
    布施爱语与利行　　各自适宜付运作
    对事则称是同事　　宛似转轮之枢纽
    是此世中之摄取　　假若2不具此摄取
    母于子供养义务　　又如父得子义务
    智者正当以摄取　　观察之余乃得大
    于彼方得是称赞

注：
1 参阅杂阿含二六（大正藏、二·一八五a）、集异门、九（大正藏、二六·四〇二c）
2 若 底本ca，该是ce之误写。


增支部·四集·33经

《增支部·四集·第四 轮品》

    三十三
一
    “诸比丘！兽王狮子于晡时，出离居处；既出居处已，奋迅哈欠；奋迅哈欠已，遍眺四方；遍眺四方已，作三声狮子吼；作三声狮子吼已，往求食物。诸比丘！但一切傍生有情，闻兽王狮子吼声现大怖畏，顿起战栗、恐惧，栖穴者入穴，栖水者入水，栖林者入林，鸟归虚空。诸比丘！又，所有国王所属之象，于村邑王都，为坚固绳所缚者，截断其缚、突破，怖惧而大小便溺，想尽一切办法脱逃。诸比丘！兽王狮子，于傍生有情中，如是有大力，如是有大名声，如是有大威德。
二
    诸比丘！诚然如是。如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，出生于世时，彼说法：此是己身，此是己身之集，此是己身灭，此是趣己身灭之道。诸比丘！又，一切长寿诸天，美丽而多乐1，永住高广殿中，听如来说法，起大怖畏，战栗、恐惧……呜呼！我等是无常而谓常住，我等处于不坚而谓坚固，我等处于无常而谓常住，作常想。诸比丘！如来于天人中，如是有大力，如是有大名声，如是有大威德。”
三
    天与人师无比伦　　觉者现前证见悟
    己身与灭己身集　　八支圣道苦灭道
    令转教法之巨轮　　具足荣誉美如许
    长寿诸天怖畏惧　　犹如野兽之狮子2
    已解脱之应供者　　聆听言语哀我等
    不越己身是无常3

注：
1 多乐　底本之 sukhabhūtā，在暹本及其他作 sukhabahulā，正确。
2 migā te 不作调，在暹本缺 te，正确。
3 aniccā va 不作调，在暹本缺 va，正确。


增支部·四集·34经

《增支部·四集·第四 轮品》

    三十四1
一
    “诸比丘！此等四者，是第一信。四者为何？
    诸比丘！或无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想，一切有情中，如来、应供、正自觉者，于彼等中名第一。诸比丘！凡信仰佛陀者，则信仰第一；复次，于信仰第一者，有第一异熟。
二
    诸比丘！于所有有为法中，八支圣道名彼等第一。诸比丘！凡信仰八支圣道者，则信仰第一。复次，于信仰第一者，有第一异熟。
三
    诸比丘！或有为，或于无为之所有法中，离欲于彼等诸法中名第一，是于憍无憍，渴爱已调伏，爱着已永害，轮回已绝，爱尽、离欲、寂灭、涅槃。诸比丘！凡信仰法者，则信仰第一者；复次，于信仰第一者，有第一异熟。
四
    诸比丘！所有僧伽，或于众中，如来弟子僧伽，名彼等中第一。即是四双士夫，八大士夫。世尊之弟子僧伽，应予供养，极应供养，应予施与，应须合掌，是世人之无上福田。
    诸比丘！凡信仰僧伽者，第一……有第一异熟。诸比丘！此等是第一信。”
五
    了别第一法　　信乐是第一
    无上应施与　　信乐第一佛
    离欲寂静安　　信乐第一法
    无上福田地　　信乐第一僧
    布施第一施　　增上第一福
    寿命色称誉　　赞颂力安乐
    施智者第一　　专心第一法
    是天亦又人　　得第一欢喜

注：
1 参阅增一阿含、一二（大正藏、二、六〇一c）、杂阿含、三一（大正藏、二·二二五c）。


增支部·四集·35经

《增支部·四集·第四 轮品》

    三十五
一
    一时，世尊住王舍［城］竹林中栗鼠饲养处。尔时，摩揭陀国大臣禹舍婆罗门，诣往世尊住处。诣已，与世尊俱相庆慰，欢谈感铭之话已，坐在一面。坐于一面之禹舍婆罗门白世尊言：“尊瞿昙！我等名成就四法者，为有大慧大士。四者为何？
二
    尊瞿昙！于世应多学诸学，复1当知诸2所说义。此说之义如是，此说之义如是，云云。复当具念：念昔所作，念昔所说、随念。复于所有在家所作，巧而不怠，就此具方便与思虑，成就充分处理。尊瞿昙！我等，于成就此等四法者，名有大慧大士。尊瞿昙！若应随喜于我者，尊瞿昙请随喜于我。但是，尊瞿昙3！若应论难于我者，请尊瞿昙予论难4。”
三
    “婆罗门！我于汝亦不随喜，亦不论难。婆罗门！我令成就四法者，名大慧大士。四者为何？
    婆罗门！于世间为众多者之益，为众多者之乐，而起修行，彼于众多有情令住圣理，所谓妙法性，善法性是。彼欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。如是于寻思之路，得心自由。四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩，由诸漏之尽，已于现法自知、作证、具足住于无漏之心解脱、慧解脱。婆罗门！我于汝亦不随喜，亦不论难。婆罗门！我于成就此等四法者，名有大慧大士。”
四
    “希奇之尊瞿昙！未曾有之尊瞿昙！尊瞿昙具此善说，又我谓成就此等四法，为尊瞿昙。尊瞿昙！实为众生之益，众多者之乐而修行。仁者！令众多有情住于圣理，所谓妙法性，善法性是。尊瞿昙！实欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。尊瞿昙实于寻思之路，得心自在。尊瞿昙四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩。尊瞿昙！由诸漏之尽，已于现法……令住无漏之心解脱、慧解脱。”
五
    “婆罗门！应比较于汝5相近之语，且又我为汝解说。婆罗门！我实为众多者之益，为众多者之乐而修行，众多有情，我令住于圣理，是即妙法性、善法性。婆罗门！我实欲作寻思，作其寻思；不欲6作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。婆罗门！我实于寻思之路，得心自在。婆罗门！我实于四静虑之增上心，住现法乐……不梗涩。婆罗门！我实由诸漏之尽，已于现法……住无漏之心解脱、慧解脱。”
六
    一切有情死之索　　知所应遁避之人
    于天与人有利益　　宣说正法令宏明7
    善自明判道非道8　　已所作作漏之尽
    人之见闻于群众　　信乐正是彼佛陀
    最后之身所受者　　具有是名大慧者

注：
1 底本之 pano 系 pana 之误。
2 诸　底本之 tass'eva，采用暹本之 tassa tass'eva。
3 尊瞿昙　底本之 bhavaṁ Gotamo，在暹本作 bho Gotama，正确。
4 论难云云　底本之 paṭikkosatu pana，依暹本及其他，删去 pana。
5 于汝　底本之 tyāhaṁ，在暹本作 te，正确。
6 不欲　底本之 nakaṅkhāmi，系 nākaṅkhāmi 之误。
7 正法　底本之 ñāyam dhammaṁ，在暹本作 ñeyyadhammaṁ，正确。
8 暹本虽有 maggāmaggassa kusalo katakicco anāsavo，今循从底本。


增支部·四集·36经

《增支部·四集·第四 轮品》

    三十六1
一
    一时，世尊行于郁迦罗与制多毗耶间之大道。尔时，头那婆罗门亦行于郁迦罗与制多毗耶之间。头那婆罗门于世尊足痕，见具千幅2、辋、毂，一切相圆满轮（相）。彼既见已，谓曰：“呜呼，奇哉！呜呼，得未曾有！此等足迹，应非人间之者。”
二
    时，世尊从离道外，坐一树下，结跏趺坐，端身以置，住对面念。时头那婆罗门，追踪世尊足迹。见世尊于一树下坐，现起欢喜，令起欢喜，诸根寂静，意寂静，得最上调伏3、安静。如能予调练、能防、守护诸根4之象，即往世尊之处。至已，白世尊言：
    “仁者当非天耶？”
    “婆罗门！我非天。”
    “仁者当非乾闼婆耶？”
    “婆罗门！我非乾闼婆。”
    “仁者当非夜叉耶？”
    “婆罗门！我非夜叉。”
    “仁者当非人耶？”
    “婆罗门！我非人。”
    “问：仁者当非天耶？ ‘婆罗门！我说：非天。’问：仁者当非乾闼婆耶？‘婆罗门！我说：非乾闼婆。’仁者当非夜叉……答说。问：仁者非人耶？‘婆罗门！我说：非人。’然则，今仁者该是何者？”
三
    “婆罗门！有诸漏，若不予断此，我应是天；而我已断其漏，切断其根，如截断多罗树头，予破坏，当来令不生。婆罗门！有诸漏，若不予断此，我应是乾闼婆、应是夜叉、应是人；我已断其漏……令不生。婆罗门！譬如：或青莲、或红莲、或白莲生于水中，长于水中，不为水染，犹自出水挺立，正是如是。婆罗门！我5生此世中，长此世中，胜于世间，住于不染。婆罗门！我是佛陀。
四
    应受天之生　　空行乾闼婆
    复应是夜叉　　又应受人性
    我之漏灭尽　　破了而解缚
    色鲜之白莲　　犹不为水染
    不为世间染。
    婆罗门！故我是觉者。”

注：
1 参阅杂阿含、五（大正藏、二．二八a）、别译杂阿含、一三（大正藏、二．四六七a）、增一阿含、三一（大正藏、二．七一七c）。
2 辐　底本之 sahassārāni，系 sahassarāni 之误。
3 最上之调伏　底本之 uttamadammatha-，系 uttamadamatha 之误。
4 诸根云云　底本之 santindriyaṁ，在注解作 yatindriyaṁ，于本文之前一行，santindriyaṁ 即有此语，以重复故，为避免，今据注释之读法。
5 我 ahaṁ 之语，系依暹本补。


增支部·四集·37经

《增支部·四集·第四 轮品》

    三十七
一
    “诸比丘！成就四法之比丘，无有退堕，只有接近涅槃。四者为何？
    诸比丘！世间有比丘，戒具足，守护诸根门，了知食物之量，勤勉觉醒。
二
    诸比丘！又，比丘如何是戒具足耶？
    诸比丘！世间有比丘，具戒，护住波罗提木叉律仪，具足正行与亲近，见微细罪怖畏，受学于学处。
三
    诸比丘！又，比丘如何是护持诸根门耶？
    诸比丘！世间有比丘，于眼见色已，不取于相，不取于状。由于住不防护眼根时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护持眼根，作眼根之防护。于耳闻声已，……乃至……于鼻嗅香已，……乃至于舌尝味已，……乃至……于身触所触已……乃至……于意识法已，不取于相，不取于状。由住于不防护意根时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护意根，作意根之防护。
    诸比丘！比丘当如是护诸根门。
四
    诸比丘！又，比丘当如何而知食物之量耶？
    诸比丘！世间有比丘，如理思择摄取食物，不为戏，不为醉，不为饰，不为美，乃至只为此身之住；为活，为息害，为修净行，如是我灭旧受，当不令生新受。又，我当生存，当无罪，当住安稳。诸比丘！比丘当如是知食物之量。
五
    诸比丘！又，比丘当如何奋勉觉醒耶？
    诸比丘！世间有比丘，昼间经行，（又）坐时心不留覆障法；夜间初更经行，（又）坐时心不留覆障法；夜至中更，右胁于下，如狮子卧，两足重叠，正念正智作起想；夜至后更，奋起1而经行，（又）坐时不留覆障法。诸比丘！比丘当如是奋勉于觉醒。
    诸比丘！成就此等四法之比丘，无有退堕，惟近趋于涅槃。”
六
    比丘依住戒　　防护一切根
    又知食物量　　奋勉于觉醒
    昼夜斯炽然2 　不挠懈勤行
    修习于善法　　方得轭安稳
    比丘见逸怖3 　欣悦不放逸
    唯近于涅槃　　均为不退返。

注：
1 奋起　底本脱漏 paccuṭṭhāya，据暹本补。
2 炽然　底本之 viharamāno pi，在暹本作 viharam ātāpi，今采之，注释作 vihāri ātāpi，意义相同。
3 见怖　底本之 bhayadassivā 不作调，暹本作 bhayadassi vā，正确。


增支部·四集·38经

《增支部·四集·第四 轮品》

    三十八
一
    诸比丘！比丘遣除各别之见取，正确舍弃一切爱，身行轻安1，名谓独处。
    诸比丘！又，比丘当如何遣除各别之见取耶？
    诸比丘！世间有比丘，众多沙门、婆罗门，具众多各别之见取。所谓：或世间是常，或世间是无常，或世间是有边，或世间是无边，或命者即身，或命者异身，或如来死后有，或如来死后非有，或如来死后亦有亦非有，或如来死后非亦有，非亦非有。此等一切，彼皆当遣、极遣2，当予舍、吐、离、断、弃舍。
    诸比丘！比丘如是遣除各别之见取。
二
    诸比丘！又，比丘当如何正舍一切爱耶？
    诸比丘！世间有比丘，断欲爱，断有爱，调伏梵行爱。
    诸比丘！比丘当如是正舍一切爱。
三
    诸比丘！又，比丘当如何身行轻安耶？
    诸比丘！世间有比丘，于乐断故，又，于苦断故，前已灭喜与忧故，不苦不乐之舍念清净之第四静虑具足而住。
    诸比丘！比丘当如是身行轻安。
四
    诸比丘！又，比丘当如何独处耶？
    诸比丘！世间有比丘，断我慢，切断其根，如截断多罗树头，令灭亡，当来不生。
    诸比丘！比丘当如是独处。
    诸比丘！比丘遣除各别之见取，正舍弃一切爱，身行轻安，名谓独处。”
五
    欲爱有爱更　　与梵行爱俱
    若执持此谛　　高举其见处
    离却一切贪　　爱尽解脱人
    各别舍其爱　　见处普遍灭
    比丘诚具念　　寂定而轻安
    无负于观慢　　觉者名独处。

注：
1 passaddhākayasaṅkharo vā 之 vā，于底本末行同文，及依暹本省略。
2 极遣，底本之 nuṇṇāni honti 次后，在暹本有 panuṇṇāni 之语，注释中亦举此语为释，以之暂今补此。


增支部·四集·39经

《增支部·四集·第四 轮品》

    三十九1
一
    一时，郁阇耶婆罗门，诣往世尊之处。诣已，与世尊俱相庆慰，欢叙，交谈感铭之语已，坐于一面。坐于一面之郁阇耶婆罗门，白世尊言：
    “尊瞿昙是不称赞祭祀耶？”
二
    “婆罗门！我于一切祭祀，非一向称赞，但是，婆罗门！我并非不称赞一切祭祀。婆罗门！如祭祀时杀牛、山羊、杀羊、杀鸡豚，多杀有情，如是伴随劬劳之祭祀，当非阿罗汉或入阿罗汉道者2所近趋。又，婆罗门！如不杀3牛、山羊、不杀羊、不杀鸡豚、不杀众多有情，如是不与劬劳相伴随之祭祀。婆罗门！我予称赞。所谓：常施、随（族）祀，何以故？婆罗门！如是不与劬劳相随伴之祀，阿罗汉或入阿罗汉道者，是所近趋。”
三
    献马献人与力饮4 　投掷杖与无锁钥
    劬劳允大无大果　　山羊与羊又牛只
    杀戮诸种之有情　　不成祭祀之大仙
    履修于正当行持　　一切祭祀无劬劳
    平时常随习惯行　　祀时以山羊与羊
    不杀牛等诸畜牲　　如斯祭祀正行者
    是大仙人所营作　　智者斯祀方云祀
    当得盛大之熟果　　致于此祀之行者
    只有善事无恶事　　诸天欢喜祀之大

注：
1 参阅杂阿含四（大正藏二．二二c）、别译杂阿含五（大正藏二．四〇四a）。
2 阿罗汉道云云，底本之 arahamaggaṁ samāpannā vā，在暹本作 arahattamaggaṁvā samāpannā，正确。
3 底本 haññati，haññanti 之误，以下做之。
4 S. III. 1. 9.「献马」等五种，皆为牺牲祭祀之名。


增支部·四集·40经

《增支部·四集·第四 轮品》

    四十1
一
    一时，优陀夷婆罗门，诣往世尊之处。至已，与世尊……乃至……坐于一面之优陀夷婆罗门，白世尊言：
    “尊瞿昙是不称赞祭祀耶？”
二
    “婆罗门！我于一切……（乃至）……近趋。”（参阅三十九之二）
三
    远离杀戮依于时　　善调施物之适宜
    谨慎深奥梵行者2 　精选如是之祭品
    彼既于世无覆障　　已越族姓3与其趣
    觉醒善巧作福善　　如斯之祀方称赞
    不论本性施先亡　　善调适宜之施物4
    梵行之者犹良田　　以清净心为祀施
    奉献于可供养处　　善供善祀与善得
    祀乃普广天欢喜　　一如信心智者是
    以宽大心作祀施　　于无恼害之安乐
    贤者受生此世界

注：
1 参阅杂阿含、四（大正藏、二．二三a）、别译杂阿含、五（大正藏、二．四〇四b）。
2 梵行者　底本之 brahmacariyā 不成其调，在暹本作 brahmacārayo，正确。
3 族姓云云　底本之 vitivattakālaṁgati 不成其调，意义亦不当，在暹本作 vitivattā kulaṁgatiṁ，正确。
4 施物　底本之 bhavyaṁ，在暹本作 huññaṁ，正确。

此之摄句：
    轮、摄1、狮子、信、禹舍于第五
    头那2、无退堕、独处、优阇迦、优陀夷乃为十。

注：
1 摄　底本 saṅgāho，在暹本作 saṅgaho，正确。
2 头那　底本之 loke，在暹本及其他 doṇo，正确。


增支部·四集·41经

《增支部·四集·第五 赤马品》

        第五 赤马品
    四十一1
一
    “诸比丘！此等是四种之修定。四者为何？
    诸比丘！有修定，修之，若多所作，能得现法乐住。诸比丘！有修定，修之，若多所作，能获得知见。诸比丘！有修定，修之，若多所作，能得正念正知。诸比丘！有修定，修之，若多所作，能得漏尽。
二
    诸比丘！云何有修定，修之，若多所作，能得现法乐住耶？
    诸比丘！世间有比丘，离欲恶不善法，……乃至……具足第四静虑而住。
    诸比丘！以此是修定，修之，若多所作，名能得现法乐住。
三
    诸比丘！云何有修定，修之，若多所作，能获得知见耶？
    诸比丘！世间有比丘，作意光明想，住昼想，于夜如昼，于昼如夜，如是以显了无缠之思，令具光辉修心。以此是修定……名能获得知见。
四
    诸比丘！云何有修定……能得正念正知耶？
    诸比丘！世间有比丘，明受之生、明住、明灭，想之生……乃至……明寻之生、明住、明灭。
    诸比丘！以此是修定……名能得正念正知。
五
    诸比丘！又，云何有修定……能得漏尽耶？
    诸比丘！世间有比丘，住观五取蕴之生灭，如是色，如是色之集，如是色之灭；如是受，如是受之集，如是受之灭；如是想，如是想之集，如是想之灭；如是行，如是行之集，如是行之灭；如是识，如是识之集，如是识之灭。
    诸比丘！有修定，修之，若多所作，名能得漏尽。诸比丘！此等是四种之修定。
又，于此，我2在波罗延中富怜尼迦所问之中，宣说此事：
    思择世间胜与劣3 　世之何处亦无动
    寂静4无烟无损害5　无欲越了生与老。”

注：
1 参阅集异门、七（大正藏、二六．三九五c）。
2 我云云　底本之 panam etam，在暹本作 pana metam，正确。
3 此颂亦出于三集之三十二（汉译南传大藏、一九．第四天使品第一节之颂偈），Sn. verse1048，但在 1048，但集异门引 V. II 06, II 07。
4 寂静　底本之 sato，在暹本及波罗延之文，俱作 santo，注释文同。
5 身心等之恶行，若基于烧已，此等乃喻于烟。


增支部·四集·42经

《增支部·四集·第五 赤马品》

    四十二1
一
    “诸比丘！此等是四种之记问。四者为何？
    诸比丘！有应一向记问。诸比丘！有应反诘记问。诸比丘！有应舍置记问。比丘众！有应分别记问。
    诸比丘！此等是四种之记问。”
二
    一是说一向　　他是分别言
    三者应反诘　　又第四舍置
    任何于此四　　若能知相当
    斯比丘人等　　善巧言四问
    不受驳论伏　　甚深而无遁
    如是损益何　　彼是贤明辨
    避无益贤人　　取利益觉义
    名坚定智人

注：
1 参阅集异门、八（大正藏、二六·四〇一b）


增支部·四集·43经

《增支部·四集·第五 赤马品》

    四十三
一
    “诸比丘！世间有此等之四种补特伽罗。四者为何？
    即：重于忿，不重正法；重于覆，不重正法；重于利养，不重正法；重于恭敬，不重正法。
    诸比丘！世间有此等之四种补特伽罗。
二
    诸比丘！世间有此等之四种补特伽罗。四者为何？
    即：重于正法，不重于忿；重于正法，不重于覆；重于正法，不重利养；重于正法，不重于恭敬。
    诸比丘！世间有此等之四种补特伽罗。”
三
    忿与覆是所重视　　重于利养与恭敬
    此等比丘不滋养　　是正觉者之说法
    一切皆重于正法　　又所推重之诸人
    正自觉者之所说　　于教法中为滋养


增支部·四集·44经

《增支部·四集·第五 赤马品》

    四十四
一
    “诸比丘！此等是四种之不正法。四者为何？
    即：重于忿，不重于正法；重于覆，不重于正法；重于利养，不重于正法；重于恭敬，不重正法。
    诸比丘！此等是四种之不正法。
二
    诸比丘！此等是四种之正法。四者为何？
    重于正法，不重于忿……重于正法，不重于恭敬。
    诸比丘！此等是四种之正法。”
三
    忿与覆是所重视　　重于利养与恭敬
    比丘于朽种良田　　一如之于此正法
    于其中间不滋养　　既是如此重正法
    以往曾住今亦住　　彼等于法多增长
    犹如药草依于水1

注：
1 如依　底本之 anvāyam iv' 宜作 anvāya-m-iv'。


增支部·四集·45经

《增支部·四集·第五 赤马品》

    四十五1
一
    一时，世尊住舍卫［城］祇陀林中给孤独园。尔时，赤马天子于后夜时分，作绝妙容色，遍照祇多林，诣往世尊之处。至已，问讯世尊，立于一面。立于一面之赤马天子，白世尊言：
    “大德！不生、不老、不死、不殁、不再生世界之边，大德！前往者或知、或见，或能达耶？”
    “友！不生、不老、不死、不殁、不再生世界之边，前往者当知、当见，当可达，我不作如是说。”
二
    “希奇，大德！得未曾有，大德！大德！世尊具此善说：友！不生……不再生世界之边，往者当知、当见，当可达，我不作2如是说。大德！我于过去世，名是赤马仙，是包迦子而有通力，行于虚空。大德！我有如是势速，譬喻：即使有善巧弓术之弓师，学得充分3、熟练、发必中的，如以轻矢轻易通过多罗树荫，犹如我由东海跨至西海。大德！我具如是势速，又具如是跨越，起有如是欲望……我当达往世界之边。大德！我具食、饮、嚼、味之外，大小便利之外，排遣睡气与疲劳之外，有百岁之寿，存活百年之间，百年既往，犹不穷世界之边，终死于半途。希奇，大德！得未曾有，大德！大德！世尊具此善说……友！不生……不再生世界边，前往者当知、当见、当可达，我不作如是说。”
三
    “友！不生……不再生世界之边，前往者当知、当见、当得，我不作如是说。又，友！我不穷究世界之边而说苦之尽，但，友！我只作施设：此一寻量有想、有意之身为世界，为世界之集，为世界之灭，为趣世界之灭道。”
四
    已往几何世之边　　当得兴作穷尽事
    已得世边犹是苦　　亦非得免于出离
    是世间解聪慧者　　勤修梵行觉悟世
    寂者了知于世边　　不希求此世他世

注：
1 参阅 S. II. 3. 6. 杂阿含四九（大正藏、二．三五九a）、别译杂阿含一五（大正藏、二．四七七b）、增三八（大正藏、二．七五六a）。
2 是　底本之 vadāmi，在暹本作 vadāmīti，正确。
3 学得充分　底本之 sikkhito，在暹本作 susikkhito，依释文订正之。


增支部·四集·46经

《增支部·四集·第五 赤马品》

    四十六
一
    尔时，世尊于当夜过之时，告诸比丘：
    “诸比丘！今夜，赤马天子于后夜，作绝妙容色，遍照祇陀林，诣往我处。至已，问讯于我，立于一面。诸比丘！立于一面赤马天子，向我言：
    ‘不生……不再生世界之边，大德！前往者当知、或见、或能达否？’诸比丘！彼作如是语时，我告赤马天子曰：
    ‘友！不生……不再生世界之边，已往当知、当见、当达，我不作如是说。’诸比丘！我作是语时，赤马天子向我言：
    ‘希奇，大德！未曾有，大德！大德！世尊具此善说者：友！不生……不再生……已往其边，当达，我不作如是说。
    大德！于过去世，我……［乃至］……不作如是说。”（参阅四十五之二经文）
    诸比丘！彼作如是语时，我告赤马天子曰：
    ‘友！不生……不再生世界之边，已往当知、当见、当得，我不作如是说。又，友！我不穷究世界之边而说苦之尽。但，友！我只1作施设：此一寻量有想、有意之身为世界，为世界之集，为世界之灭，为趣世界之灭道。
二
    已往几何世之边。……（乃至）……此世他世。’”（参阅四十五之四）

注：
1 只此　底本 imasmiṁ 之次后，依据前述同经文及暹本等补入 yeva。


增支部·四集·47经

《增支部·四集·第五 赤马品》

    四十七
一
    “诸比丘！此等之四者，是极远而远。四者为何？
    诸比丘！天与地者，此是第一极远而远。诸比丘！大海之此岸与彼岸者，此是第二极远而远。诸比丘！日之升处与没处，此是第三极远而远。诸比丘！善士之法与不善士之法，此是第四极远而远。
    诸比丘！此等之四者，是极远而远。”
二
    天远地亦远　　远名海之岸
    日照出没处　　准此更善人
    不苦人法远　　人人如实言
    善士伴无变　　历时犹如是
    不善人之伴　　忽而破灭尽
    如是不善人　　违隔善士法


增支部·四集·48经

《增支部·四集·第五 赤马品》

    四十八1
一
    一时，世尊住舍卫（城）祇陀林中给孤独园，尔时，半阇罗子具寿毗舍佉于供养堂中，无滞、无失、无漏，能了解其义，属（无流转），不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。尔时，世尊晡时，从宴坐起，赴供养堂。至已，设席请坐。世尊坐已，告诸比丘曰：
    “诸比丘！于供养堂中，谁无滞……以圆满语作法话，示诸比丘，引导、勉励、庆幸？”
    “大德！半阇罗子具寿毗舍佉，于供养堂中，无滞……不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。”
    尔时，世尊语半阇罗子具寿毗舍佉：“善哉！善哉！毗舍佉！善哉！汝毗舍佉！无滞……不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。”
二
    无说人不知　　愚者杂贤人
    教示不死处　　有说知斯人
    光大教法辉　　树揭仙人幢
    仙幢是善说　　仙人幢为法

注：
1 参阅S.X.21.7·杂阿含三八（大正藏、二·二七七b）、别译杂阿含一（大正藏、二·三七五c）


增支部·四集·49经

《增支部·四集·第五 赤马品》

    四十九
一
    “诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。四者为何？
    诸比丘！以非常谓常，是想颠倒、心颠倒、见颠倒。诸比丘！以非乐谓乐，是想颠倒、心颠倒、见颠倒。诸比丘！以非我谓我，是想颠倒……见颠倒。诸比丘！以不净谓净，是想颠倒、心颠倒、见颠倒。
    诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。
二
    诸比丘！此等之四者，非想颠倒、非心颠倒、非见颠倒。四者为何？
    诸比丘！以非常谓非常，非想颠倒……。诸比丘！以苦谓苦，非想颠倒……。诸比丘！以无我谓无我，非想颠倒……。诸比丘！以不净谓不净，非想颠倒、非心颠倒、非见颠倒。
    诸比丘！此等之四者，是非想颠倒、非心颠倒、非见颠倒。”
三
    以非常作常想人　　以苦作乐想之人
    以非我作我想人　　以不净作净想人
    令起邪见是有情　　心迷乱想称是邪
    彼等为魔轭所系1 　为轭不得安稳人
    有情转生于轮回　　于生及死中具有
    作光觉者若出世　　彼等所示是此法
    苦之寂灭应达到　　有智之人宜听此
    泛起个己之意想　　非常当见是非常
    于苦见知当是苦　　之于非我见非我
    不净即见是不净　　即当具足此正见
    一切之苦不超越

注：
1 所系　底本之 yogaguttā，在暹本作 yogayuttā，正确。


增支部·四集·50经

《增支部·四集·第五 赤马品》

    五十
一
    “诸比丘！此等之四者，是日月之翳，为此翳所覆之日月，不光、不辉、不照。四者为何？
    诸比丘！云是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘！雾是日月之翳……。诸比丘！烟与尘是日月之翳……。诸比丘！罗睺阿修罗王是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘！此等之四者，是日月所不照。
二
    诸比丘！诚然如是，沙门、婆罗门有四翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。四者为何？
    诸比丘！有若干沙门、婆罗门，饮谷酒，饮米酒，由于饮谷酒、米酒之不脱离，诸比丘！此是第一沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。
    诸比丘！有若干沙门、婆罗门，习淫欲法，由于淫欲法之不脱离，诸比丘！此是第二沙门、婆罗门之翳……不照。
    诸比丘！有若干沙门、婆罗门，嗜好金银，由于执取金银之不脱离。诸比丘！此是第三沙门、婆罗门之翳……不照。
    诸比丘！有若干沙门、婆罗门，由邪命而存活，不离于邪命。诸比丘！此是第四沙门婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。
    诸比丘！此等之四者，是沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。”
三
    一类沙门婆罗门　　为贪与嗔1所卷缚
    于人为无明所碍　　爱乐于可爱之色
    贪饮果谷所酿酒　　男女交会之邪行
    彼等可谓愚痴作　　且嗜好于金与银
    一类沙门婆罗门　　依于邪命度生活
    此等是翳之日种　　乃由觉者之所说
    一类沙门婆罗门　　已为此等所覆隐
    不光不照而不净　　烟尘蒙蔽有如兽2
    昏闇所覆于渴爱　　为使引导所牵连
    增长可畏之自体　　更将轮回于再生

注：
1 贪与瞋云云　底本之 rāgadosapaṭikkiṭṭhā，应作 rāgadosapaṭikkhiṭṭhā。
2 兽　底本之 pabhā，在暹本作 matā，是二十二第一颂之「兽」原本 mago。在暹本作 mato，在释文有 migo，与 mago 若同义，则不依暹本，采取底本。于今亦不依暹本，又底本之语，若不适当，则舍此，仿先例视作 magā。

    此之摄句：
    定、问、二忿更于赤马二，极远、毗舍佉、颠倒、翳为十。
    初之五十，至此已竟。


增支部·四集·51经

《增支部·四集·第二之五十》

第二之五十
        第一 福生品1
    五十一
一
    缘在舍卫［城］。
    “诸比丘！此等之四者，生福、生善、引乐、给与胜妙物、有乐异熟、能令生天界，能得可爱、可欣、可喜、利益与安乐。四者为何？
    诸比丘！若有人，彼之衣服，予比丘受用，住于具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、利益与安乐。诸比丘！若有人，彼之饮食，予比丘受用，……得安乐。诸比丘！若有人，彼之床座，予比丘受用，……得安乐。诸比丘！若有人，彼之病缘药、资具，予比丘受用，……具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物，有乐异熟、能生天界、能得可爱、可欣、可喜、利益与安乐。
    诸比丘！此等之四者，生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、利益与安乐。
二
    复次，诸比丘！圣弟子成就此等之四种福生，衡量其福，实非容易，即谓生此福、生善、引乐、给与胜妙物、有乐异熟，能令生天界，能生可爱、可欣、可喜、利益与安乐者2。……其成无数无量大福聚数。
三
    诸比丘！譬喻大海中水，计量非易。是即，此水或是阿罗迦；或此水之百阿逻迦3；或此水之千阿罗迦；或此水之百千阿罗迦，只成无数无量水聚数。诸比丘！诚然如是，圣弟子成就此等之四种福生，计量其福，实非容易。是谓生此福、生乐、引乐、给与胜妙物、有乐异熟，能生天、能生可爱、可欣、可喜、利益与安乐，……其成无数无量4大福聚5数。”
四
    鱼群6常集栖　　河大水无边
    宝聚7处怖畏　　如大量注海
    食衣与床座　　施智者福流
    注向海河川　　其流亦如注

注：
1 第一　底本虽作第六，依后章段表数，可作如今所示，暹本依然。
2 者　底本 saṁvattati，依下文例及暹本，当作 saṁvattatīti。
3 阿罗迦容量名称。
4 大福聚　底本之 puññakkhandho，依前同文及暹本读作 mahāp。
5 者　底本之 gacchati，依前后之类文及暹本读作 gacchatiti。
6 鱼群　底本之 naragaṇa 不成意义，在暹本作 macchagaṇa，正确。
7 宝聚　底本之 ratanagaṇanam 不成其调，在成其调，在暹本作 ratanagaṇānam，正确。


增支部·四集·52经

《增支部·四集·第二之五十》

    五十二1
一
    “诸比丘！此等之四者，生福、生善，……得安乐。四者为何？
    诸比丘！世间圣弟子，成就佛证净。谓：此世尊，是：应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此是第一生福、生善……令得安乐。
    复次，诸比丘！圣弟子成就法证净。谓：法为世尊所善说，现见、应时、来观、引导、内证智者。诸比丘！此是第二生福、生乐，……令得安乐。
    复次，诸比丘！圣弟子成就僧证净。谓：世尊之弟子僧，是妙行者，世尊之弟子僧，是质直行者，世尊之弟子僧，是如理行者，世尊之弟子僧，是和敬行者，是即四双士、八大士人。世尊之如此弟子僧，是应请、极应请、应供施、应合掌，世间之无上福田。诸比丘！此是第三生福、生善，……令得安乐。
    复次，诸比丘！圣弟子成就圣所爱戒，无缺、不穿2、无斑、无纹、有益，是智者所称赞、是无执取。诸比丘！此是第四生福、生善、引乐、给与殊胜物、有乐异熟，能生天界、能生可爱、可欣、可喜、利益与安乐。
    诸比丘！此等四者，生福，生乐，……得安乐。”
二3
    如来不动信　　确立其斯人
    称赞圣所爱　　持善良戒身
    于僧伽有信　　所见之直人
    彼活命不空　　人言非贪者
    如是信戒净　　奋勉于法见
    念智者佛教

注：
1 参阅集异门、七（大正藏、二六·三九三b）
2 不穿 底本之achiddehi，系acchiddehi之误。
3 参阅S.XI.2.4；S.LV.26.23。


增支部·四集·53经

《增支部·四集·第二之五十》

    五十三
一
    一时，世尊行于摩偷罗与毗兰若1间之大道，又有众多居士及主妇行于毗兰若与摩偷罗间之大道。尔时世尊由道外离，于一树2下设席而坐。居士及主妇见世尊在树下坐，见已，前诣世尊之处。至已，问讯世尊，坐于一面。世尊即告坐于一面之居士及主妇言：
二
    “居士！此等是四住。四者为何？
    尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。
三
    居士！又，云何尸男而与尸女俱住耶？
    居士！世间有主人，杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒，恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。彼妻亦杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士！如是为尸男与尸女俱住。
四
    又，居士！云何尸男与天女俱住耶？
    居士！世间有主人，杀生……乃至……骂詈沙门、婆罗门。但彼妻则远离杀生、离不与取、离邪欲行、离虚诳语，离于谷酒、果酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。居士！如是为尸男与天女俱住。
五
    居士！云何天与尸女俱住耶？
    居士！世间有主人，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。但彼妻杀生、……乃至……耽于谷酒、果酒有酒分之放逸处；无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士！如是为天与尸女俱住。
六
    居士！又，云何天与天女俱住耶？
    居士！世间有主人，离杀生、……乃至……不骂詈，不威吓沙门、婆罗门。彼妻亦离杀生……乃至……不骂詈沙门、婆罗门。居士！如是为天与天女俱住。
    居士！此等是四住。”
七
    两人无戒而悭吝　　有夫妻行为威吓
    彼等实如死尸具　　共俱造作于住居
    主人无戒于悭吝　　以威吓言相叱责
    妻则具戒不悭吝　　善察乞言之意义
    在彼天女为尸具　　与夫共同居住是
    主人具戒不悭吝　　善察乞言之意义
    其妻无戒而悭吝　　以威吓言相叱责
    斯尸实则是彼夫　　是与天俱共相住
    两人有信慎将事　　乞察斯言之深义
    如法生活夫与妻　　彼此相互共爱语
    彼等之福利丰裕　　安稳与乐3自生来
    两人若同共具戒　　怨敌之意与不安
    世间二人之禁戒　　履修平等之教法
    于天之国犹庆幸　　之所求欲亦欢喜

注：
1 毗兰若　在底本虽有 Verañjim，兹在暹本之 Verañjaṁ。
2 一树　底本之 aññatārasmiṁ，系 aññatarasmiṁ 之误。
3 安稳乐　底本之 vāsatthaṁ，依暹本及其他，又释文观察，取 phāsukaṁ。


增支部·四集·54经

《增支部·四集·第二之五十》

    五十四
一
    “诸比丘！此等是四住。四者为何？
    尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。
二
    诸比丘！又，云何尸男与尸女居住耶？
    诸比丘！世间有主人，杀生、不与取、邪欲行、语虚诳、语离间、语粗恶、语杂秽、贪、嗔、邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门，威吓；彼妻亦杀生、不与取、邪欲行、虚诳语、离间语、粗恶语、杂秽语、贪、嗔、邪见、无戒、恶性、以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。诸比丘！如是为尸男与尸女俱住。
三
    诸比丘！又，云何尸男与天女俱住耶？
    诸比丘！世间有主人，杀生、不与取、骂詈、威吓……；但彼妻则离杀生、离不与取、离邪欲行、离虚诳语、离离间语、离粗恶语、离杂秽语、不贪、不嗔、持正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘！如是为尸男与天女俱住。
四
    诸比丘！又，云何天与尸女俱住？
    诸比丘！世间有主人，离杀生……具戒、善性，以无悭吝垢之心住家，不骂詈1，不威吓沙门、婆罗门；但彼妻则杀生，……持邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈威吓沙门、婆罗门。诸比丘！如是天与尸女俱住。
五
    诸比丘！又，云何天与天女俱住耶？
    诸比丘！世间有主人，离杀生，……具戒、善性，以无悭吝垢心住家，不骂詈，不威吓沙门、婆罗门；彼妻亦离杀生、……持正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘！如是为天与天女俱住。
    诸比丘！此等是四住。”
六
    两人无戒又悭吝……（乃至）成欢喜。（参阅五十三之七）

注：
1 不骂詈 底本之anokkosaka-，系anakkosaka-之误。


增支部·四集·55经

《增支部·四集·第二之五十》

    五十五
一
    一时，世尊住婆祇尸收摩罗山［恐怖］林中鹿苑。时，世尊于日前时分，着内衣、持钵、披衣，去往那拘罗父居士家。至已，坐于所设座。时，那拘罗父居士与那拘罗母主妇，至世尊之处。至已，问讯世尊坐于一面。坐于一面之那拘罗父居士，白世尊言：
二
    “大德！那拘罗母主妇是我自幼相处，年轻时即已迎娶，我从来不知，尚有能胜悦意于那拘罗母主妇者。况且，更能以身1［胜过］者。大德！我等已于现法得互遇；又，想于当来亦能更复互遇2。”
    那拘罗母主妇，亦复白世尊言：
    “大德！我当那拘罗父居士青年时，年轻时即已嫁许，我不知尚有能胜悦意于那拘罗父居士者。况且，复能以身［胜悦意］者。大德！我等已于现法得互遇；又，想于当来亦能更复互遇。”
    “居士！若两家主，皆已于现法得互遇；又，希望于当来亦能更得互遇。须两人共具3同信、同戒、同舍、同慧；两人已于现法得互遇；又，亦于当来能更复互遇。
三
    两人具信且慎行……［乃至］成欢喜。

注：
1 身（kāyena）以次之下，应有段落，次节亦同此。
2 ti? 宜作 ti，次节亦同。
3 两人共具　底本之 ubho ca，如暹本及其他应采 ubho va。


增支部·四集·56经

《增支部·四集·第二之五十》

    五十六
一
    “诸比丘！若两家主皆已于现法得互遇；又，希望于当来而能更复互遇，两人须共具同信、同戒、同舍、同慧。两人已于现法能互遇；又，于当来能更复互遇。
二
    两人有信具慎行。”
    ……（乃至）成欢喜。（参阅五十三之七）


增支部·四集·57经

《增支部·四集·第二之五十》

    五十七
一
    一时，世尊住名沙迦涅拉之拘利人城镇。时，世尊于日前时分，着内衣、持钵、披衣，赴往拘利女1尸婆瓦沙家。至已，坐于所设座。时，拘利女2尸婆瓦沙亲自以手供献世尊悦意之嚼食、啖食，令得满足。用食既，时拘利女尸婆瓦沙［见］世尊食讫3手已离钵，［持一低座］坐于世尊之一面。世尊告于坐一面之拘利女4尸婆瓦沙说：
二
    “尸婆瓦沙！布施食物之圣弟子女，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，得天或人色；授与乐已，……与力已，得天或人力。尸婆瓦沙！布施食物圣弟子女，授与受者此等之四处。”
三
    具净胜美味　　巧调理食物
    行具足质直　　与大士施物
    施福福积重　　大果世间解
    赞斯布施物　　根绝悭吝垢
    斯行喜于世　　不讥行天界

注：
1 拘利女　底本之 koḷiyadhitāya，在暹本作 koḷiyadhītāya，正确。
2 拘利女　底本之 koḷiyadhitā，在暹本作 koḷiyadhītā，正确。
3 食讫　底本之 bhuttaviṁ，在暹本作 bhuttāviṁ，正确。
4 拘利女　底本之 koliyadhataraṁ，系 koḷiyadhitaraṁ 之误。


增支部·四集·58经

《增支部·四集·第二之五十》

    五十八
一
    一时，给孤独长者诣往世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于一面之给孤独言：
二
    “长者！施食物之圣弟子，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，得天或人色；授与乐已，……授与力已，得天或人力。长者！布施食物圣弟子，四处授与此等受者。”
三
    谨慎身语于他施　　随时恭敬于生活
    布施食物者其人　　以寿及色与安乐
    力之四处是施与1 　授及彼寿并与力
    施与安乐与色者　　从属众多寿亦长
    不论当来生何处

注：
1 施与 底本之anupavecchati不成其调，在暹本作anuppavecchati，正确。


增支部·四集·59经

《增支部·四集·第二之五十》

    五十九
一
    “诸比丘！授与食物之施者，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力1。复有：授与寿已，得天或人寿；授与色已，……授与乐已，……授与力已，得天或人力。
    诸比丘！授与食物之施者，于四处授与此等受者。”
二
    身语谨慎于他施……［乃至］……任何处。（参阅五十八之三）

注：
1 底本之 sukhaṁ deti，一句是多余，在此除去。


增支部·四集·60经

《增支部·四集·第二之五十》

    六十
一
    一时，给孤独长者诣往世尊之处。至已，问讯世尊坐于一面。世尊告诉坐于一面之给孤独长者曰：
    “长者！成就四法之圣弟子得称誉，能生天界，行在家随顺行。四者为何？
    长者！世间有圣弟子，发心向比丘僧伽（兴念施与）衣服，发心向比丘僧伽（兴念施与）饮食：……乃至……床座……乃至……（兴念施与）除病药、资具。
    长者！成就此等四法之圣弟子，得称誉，能生天界，行在家1随顺行。”
二
    智者适宜于在家　　行如法行具戒者
    于正行者衣与食　　奉献床座与除病
    彼等之福夜与昼　　恒常增长诸善业
    造福终致到天界

注：
1 在家　底本之 gihi sām，在暹本作 gihisām，正确。以下仿之。

    此之摄句：
    二福生与二共住乃至1二共命
    是尸婆瓦沙与善施食物顺随在家。

注：
1 底本dve va，采用暹本之dveca。


增支部·四集·61经

《增支部·四集·第二 适切业品》

        第二 适切业品
    六十一
一
    一时，给孤独长者，诣往世尊之处，……世尊告诉坐于一面之给孤独长者曰：
二
    “长者！此等之四法，是可爱、可乐、可意，于世间难得。四者为何？
    我愿如法得财，此谓第一可爱、可乐、可意，是世间难得法；如法得财已，愿亲戚、亲友俱称誉于我，此谓第二……是世间难得之法；如法得财已，得亲戚、亲友俱称誉已，保持久活长寿，此谓第三……世间难得之法；如法得财已，亲戚、亲友称誉已，保持久活长寿已，身坏而死后，生于善趣、天界，此谓第四可爱、可乐、可意，是世间难得之法。
    长者！此等四法，可爱、可乐、可意，于世间难得1。
三
    长者！世间有四法，令能获得此等可爱、可乐、可意，难得之四法。四者为何？
    即：信具足、戒具足、舍具足、慧具足。
四
    长者！又，云何是信具足？长者！世间有信心之圣弟子，信如来之菩提，谓彼世尊是：应供、正自觉、明行具足、善逝、调御丈夫、天人师、觉者、世尊。长者！此名信具足。
五
    长者！又，云何是戒具足？长者！世间有圣弟子，离杀生……乃至……离谷酒、果酒之有酒分放逸处。长者！此名戒具足。
六
    长者！又，云何是舍具足？长者！世间有圣弟子，以离悭吝垢之心住家，容易舍，净手、好乐舍弃、易乞、欣颁施物。长者！此名舍具足。
七
    长者！又，云何是慧具足？长者！以贪、恶欲所蔽心住，作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。长者！以嗔所蔽心住，……失。长者！以惛眠所蔽心住，……失。长者！以掉悔所蔽心住，……失。长者！以疑所蔽心住，作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。
八
    长者！彼圣弟子，知贪、恶欲是心杂染，断除心杂染之贪、恶欲。知嗔是心杂染，断除心杂染之嗔。知惛眠……断除……。知掉悔……断除……。知疑……断除。长者！圣弟子2知贪、邪欲是心杂染，断除心杂染贪之邪欲故；嗔是……断除故；惛眠是……断除故；掉悔是……断除故；疑是……断除故。长者！此圣弟子名大慧、广慧、明见、具慧。此名慧具足。
    长者！此等四法，是可爱、可乐、可意，世间难得之四法，能令获得。
九
    长者！如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作四业。四者为何？
一〇
    长者！世间有圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，强使自身欣乐，拥护正乐，强使父母欣乐，拥护正乐，强使妻子、奴仆、佣人欣乐，拥护正乐，强使朋友、同僚欣乐，拥护正乐，此是彼第一机会，造福且正确受用［财富］。
一一
    复次长者！有圣弟子，奋发淬励、流汗、如法臂力，以依德得财，当遇水、火、王、贼、敌相续者之灾害，乃至所有灾害时，由财可防御，以幸福自身。此是彼第二机会，造福且正确受用［财富］。
一二
    复次长者！有圣弟子，奋发……依德得财，能作五种献供。即：于亲族献供、于宾客献供、于失亡［亲族］献供、于王献供、于天献供是。此是彼第三机会，造福且正确受用［财富］。
一三
    复次长者！有圣弟子，奋发……依德得财，施与所有沙门、婆罗门中之离狂醉放逸、安住忍辱柔和、调伏自己、寂静自己、安泰自己者，于沙门、婆罗门中，彼得最上、生天、有乐异熟、招天［胜妙］之果，此是彼第四机会，造福且正确受用［财富］。
一四
    长者！如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作此等四种适切业。长者！除此等四种适切业，尽所有财，长者！此等财是非用处、非造福，名非正确因3所受用。长者！由此等四种适切业，尽所有财。长者！此等财是用处、是造福，名正确因所受用。”
一五
    财物是为所受用4 　当我有灾害之时
    被佣扶养者皆散　　进献上位作布施
    更亦五种之献供　　于戒具足有自制
    梵行者5是当亲近 　当住于贤人家时
    令求财之所求6者 　我今已达无悲悼
    人当随念于此事　　体践领得人圣法
    现世于彼人赞慕　　死后欢欣生天国

注：
1 难得　底本 manāpā 以下脱漏 dullabhā，依暹本补之。
2 圣弟子　底本之 ariyasāvako，在暹本作 ariyasāvakassa，正确。
3 以非因　底本之 āyatanaso，在暹本作 anāyatanaso，正确。
4 受用　底本之 bhūttā，系 bhuttā 之误植。
5 梵行者　底本之 brahmacarayo，系 brahmacārayo 之误植。
6 所求　底本之 atho，在暹本作 attho，正确。


增支部·四集·62经

《增支部·四集·第二 适切业品》

    六十二
一
    一时，给孤独长者诣往世尊之处。……世尊告坐于一面之给孤独长者曰：
二
    “长者！此等之四乐，是受欲在家众，逢时遇机会之所体味。四者为何？
    即：所有乐、受用乐、无债乐、无罪之乐是。
三
    长者！云何是所有乐耶？
    长者，世间善男子，有如法之财，奋发、淬励、流汗、以臂力、依德而得，彼思我有如法之财，……如法而得，作思惟、体味其乐，体味其喜。长者！此名所有乐。
四
    长者！又，云何是受用乐耶？
    长者！世间有善男子，奋发、淬励、流汗、以臂力，受用依德而得如法之财，又依财作福。彼思我奋发、淬励……，受用如法之财，又依财作福，作思惟体味其乐，体味其喜。长者！此名受用乐。
五
    长者！又，云何是无债乐耶？
    长者！世间有善男子，不论何人，或多或少，一无少许所负荷，彼思我于任何人，或多或少，曾无少许负荷，作此思惟，体味其乐，体味其喜。长者！此名无债之乐。
六
    长者！云何是无罪之乐耶？
    长者！世间有圣弟子，有无罪身业、无罪语业、无罪意业。彼思我有无罪身业……有无罪意业，作此思惟，体味其乐，体味其喜。长者！此名无罪之道。
    长者！此等之四乐，是受欲在家众，逢时遇机会之所体味。”
七
    了知无债乐　　忆念一切乐
    善体财物乐1 　人与慧观察
    智者察双方　　不及无罪乐
    是十六之一

注：
1 财物乐　底本之 bhoga sukham，应是 bhogasukhaṁ 之误植。


增支部·四集·63经

《增支部·四集·第二 适切业品》

    六十三1
一
    “诸比丘！当子在家，于家尊重父母，是梵天在。诸比丘！当子在家，于家……，是先轨范师。诸比丘！当子在家，于家……，是先天神在。诸比丘！当子在家，于家尊重父母，是应请者2在。
二
    诸比丘！梵天者，此是父母之称。诸比丘！先轨范师者，此是父母之称。诸比丘！先天神者，此是父母之称。诸比丘！应请者，此是父母之称。何以故？诸比丘！父母对子，施与多大恩惠，爱护、抚养于子，一如此世所见者。”
三
    父与母与梵天……［乃至］死后天处有欢喜3。

注：
1 同于三集第四之三十一（汉译南传大藏经第一九．第四八使品三十一），只有加添「先天神」之一段。
2 应请者（āhuneyya），于上记之处，译为可供养者，今从玄奘之译语，而作斯译。
3 有欢喜　底本之 modatīti，作先前同处及暹本，应采作 pamodatīti。


增支部·四集·64经

《增支部·四集·第二 适切业品》

    六十四1
一2
    “诸比丘！成就此等四法之补特伽罗3，则相偕牵连堕地狱。四者为何。
    即：杀生，不与取，行邪欲，语虚诳。
    诸比丘！成就此等四法之补特伽罗，如相偕牵连堕地狱。”
二4
    杀生不与取　　取复口虚诳
    尚与他妻通　　不称赞贤人

注：
1 底本　缺标题数字，今私补。
2 一　底本作4字，盖虽与前之六十三相连续，但不太妥当。
3 补特伽罗　底本之 samannāgato，在暹本作 samannāgato puggalo，于此据之。其次之注［＊］有者亦然。
4 底本作5字，与［02］条之下所述者，同其理由，改如今状。


增支部·四集·65经

《增支部·四集·第二 适切业品》

    六十五
一
    “诸比丘！此等四种之补特伽罗，存在于世间。四者为何？
    即：以色为量，满足于色；以声为量，满足于声；以粗为量，满足于粗；以法为量，满足于法是。
    诸比丘！此等四补特伽罗，存在于世间。”
二
    量于色或复　　寻声而信认
    具备欲贪力　　人人不知彼
    不知内见外　　凡愚而遍覆
    只为声所导　　不知内见外
    固守外果报　　彼复为声导
    内外知又见　　离覆见于彼
    无导而于声


增支部·四集·66经

《增支部·四集·第二 适切业品》

    六十六
一
    “诸比丘！此等之四补特伽罗，存在于世间。四者为何？
    即：有贪、有嗔、有痴、有慢是。
    诸比丘！此等之四补特伽罗，存在于世间。”
二
    贪染可贪物　　不乐可爱色
    劣有情昏迷　　增长为戒缚
    由贪嗔又痴　　为生犹不知1
    苦伴引苦果　　造具不善业
    人为无明覆　　无眼为盲引
    我等犹如是　　不想此常相

注：
1 底本 cāpi viddasu，在暹本作 cāpi aviddasu，正确读法，应是 cāpy aviddasu。


增支部·四集·67经

《增支部·四集·第二 适切业品》

    六十七1
一
    一时，世尊住舍卫（城）祇陀林中给孤独园。时舍卫（城）一比丘被蛇咬死。于是，甚多比丘诣至世尊之处。至已，问讯世尊坐于一面。坐在一面之诸比丘，白世尊言：
二
    “大德！此舍卫［城］有一比丘被蛇咬死。”
    “诸比丘！此比丘未以慈心，令四蛇王族舒遍。诸比丘！若此比丘以慈心，令四蛇王族舒遍，诸比丘！此比丘被蛇咬，则不致于死。以何为四蛇王族耶？
    即：毗楼博叉蛇王族、伊罗钵多蛇王族、尸婆弗多蛇王族、黑瞿昙蛇王族是。诸比丘！此比丘未以慈心2，令四蛇王族舒遍，若此……，则不致于死。诸比丘！我为防己、为护己、为救己，以慈心容许此四蛇王族舒遍。”
三3
    我慈于毗楼博叉　　我慈于伊罗博多
    我慈于尸婆弗多　　我亦慈于黑瞿昙
    我并慈于无足者　　我更慈于二足者
    我慈于彼四足者　　亦复慈于多足者
    无足者不致害我　　二足者亦勿害我
    四足者亦勿害我　　多足者亦勿害我
    一切有情皆为生　　一切存活无均遗
    一切有幸得遇善　　任谁亦将不临恶。
    佛4乃无量，法是无量，僧亦无量。匍行、蛇蝎、百足、蜘蛛、蜥蜴、鼠等乃有量5，我令作护，我令作救，有情还去，我归命世尊，我归命七正自觉者。

注：
1 参阅杂阿含九（大正藏、二．六一a）、随勇尊者经（大正藏、一四．七七三a）。
2 以慈心　底本之 mettam，在暹本作 mettena，正确。
3 此偈请参阅 Cv. V. 6; Jāt. no. 203（汉译南传大藏经、三三．二〇三犍度本生故事）。
4 佛指佛德，以下法、僧亦仿之。
5 有量　于德有量之义。


增支部·四集·68经

《增支部·四集·第二 适切业品》

    六十八1
一
    一时，世尊住提婆达多离去不久之王舍［城］中鹫峰［山］。世尊于此处，以提婆达多，告诸比丘曰：
    “诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；诸比丘！提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如芭蕉生果而害自己，生果而坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；诸比丘！提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如竹生果害自己，生果坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如芦生果害自己，生果坏自己，正是如是。诸比丘！提婆达多之……能坏。诸比丘！譬如骡受胎则害自己，受胎则坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己，能坏自己。”
二
    伐芭蕉者正为果　　果实如竹亦如芦
    恭敬为恶足杀人　　胎于骡马如加杀。

注：
1 参阅S.XVII.35；Cv.VII.2.5,杂阿含三八（大正藏二·二七六b）。


增支部·四集·69经

《增支部·四集·第二 适切业品》

    六十九1
一
    “诸比丘！此等者是四勤。四者为何？
    即：防护勤、断勤、修勤、随护勤。
二
    诸比丘！又，以何谓防护勤耶？
    诸比丘！世间有比丘，为未生之恶不善法令不生，起欲、发勤、精进、策心、受持。诸比丘！此名防护勤。
三
    诸比丘！又，以何谓断勤耶？
    诸比丘！世间有比丘，为断已生之恶不善法，起欲、……受持。诸比丘！此名断勤。
四
    诸比丘！又，以何谓修勤耶？
    诸比丘！世间有比丘，为未生之善法令生，起欲、……受持。诸比丘2！此名修勤。
五
    诸比丘！又，以何谓随护勤耶？
    诸比丘！世间有比丘，为已生之善法令住，为不忘、为信增、为广大、为修、为满，起欲、发勤、精进、策心、受持。诸比丘！此名随护勤。
    诸比丘！此等者是四勤。”
六
    防护与断又修习　　断此等四与随护
    此乃日种之所说　　现前比丘奋励此
    诸苦焉得3不灭尽

注：
1 参阅杂阿含三一（大正藏、二．二二一b、c）。
2 底本缺此句，亦依暹本补。
3 得　底本之 pāpuṇāti，在暹本作 pāpuṇe ti，正确。


增支部·四集·70经

《增支部·四集·第二 适切业品》

    七十1
一
    “诸比丘！不论在何时，王者行非法时，王之代官2亦非法；王之代官非法时，婆罗门、在家众亦非法；婆罗门、在家众非法时，城市村落人亦非法；城市村落人非法时，日月运转失度；日月运转失度时，则星宿运行错序；星宿运转错序时，则昼夜回转亦非正；昼夜回转非正时，则月半之月转替亦不正3；月半之月转替不正时，则年季循环亦不正；年季之循环不正时，则风吹于非时、不平等、乱方向；风吹非时、不平等、乱方向时，则神祇怒；神祇怒时，则天不正常降雨；天不正常降雨时，则谷不成熟。诸比丘！吃不成熟谷，则人人寿短、色恶、力弱，又多病。
二
    诸比丘！不论在何时，王者行如法时，则王之代官亦如法；王之代官如法时，婆罗门、在家众亦如法；婆罗门、在家众如法时，城市村落人亦如法；城市村落人如法时，则日月运转有度；日月运转有度时，则星宿运转不错序；星宿运转不错时，则昼夜回转循正；昼夜回转循正时，则月半之月转替正；月半之月转替正时，则年季之循环正常；年季之循环正常时，则风吹以时，平等、方向正常；风吹以时、平等、方向正常时，则神祇不怒；神祇不怒时，则天正常降雨；天正常降雨时，则稻谷成熟。诸比丘！进食成熟稻谷，人人之寿长、健美、力壮，又无病。
三
    渡河水牛群　　为首若曲行
    群牛概随曲　　首导曲行故
    斯亦人间中　　为第一恭敬
    人若行非法　　余人则尤更
    王若行非法4 　国土概沉苦
    渡河水牛群　　为首若直行
    群牛概直行　　首导直行故
    斯亦人间中　　为第一恭敬
    人若行正直　　余人则尤更
    王若有正行　　一切国土受

注：
1 参阅增一阿含八（大正藏、二．五八六c）。
2 王之代官　底本之 rājaputtāpi，在暹本作 rājayuttāpi，依释土斟酌，以暹本为正确，以下仿之。
3 不正　底本七五页第四行 parivattantesu 之其次，脱漏 visamaṁ。
4 非法云云　底本之 hoti adhammiko 不成其调，在暹本作 hoty adhammiko，正确。

    此之摄句：
    适切之业、无债梵天在、地狱于色第五，
    有贪、蛇1、提婆达多、勤及非法。

注：
1 蛇　底本之 ahinda，在暹本作 ahinā，正确。


增支部·四集·71经

《增支部·四集·第三 无戏论品》

        第三 无戏论品1
    七十一
一
    “诸比丘！成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为何？
二
    诸比丘！世间有比丘，具戒、多闻、发精进、有慧。
    诸比丘！成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”

注：
1 底本原无“第三”二字，依暹本补。


增支部·四集·72经

《增支部·四集·第三 无戏论品》

    七十二
一
    “诸比丘！成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为何？
二
    即：出离寻、无恚寻、不害寻、正见是。
    诸比丘！成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”


增支部·四集·73经

《增支部·四集·第三 无戏论品》

    七十三
一
    “诸比丘！成就此四法者，当知是不善士1，四者为何？
    诸比丘！世有不善士，于他人之不德，不问即暴露，何况于问耶？
    复次，被询问不细查，不遗漏、不踌躇2，尽述他人之不德。诸比丘！当知，彼是不善士。
二
    复次，诸比丘3！不善士，于他人之德，纵然有问，不显露，何况不问耶？
    复再：被询问，简漏而踌躇4，于他人之德5不愿承认，简略而语。诸比丘！当知彼是不善士。
三
    复次诸比丘！不善士于己不德，纵然有问，不显露，何况不问耶？
    复再：被询问，简漏而踌躇，于己不德不愿承认，简略而语。诸比丘！当知彼是不善士。
四
    复次，诸比丘！不善士于己之德，不问即显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于己德充分、详尽而语。诸比丘！应知彼是不善士。
    诸比丘！若成就此等四法，应知是不善士。
五
    诸比丘！若成就此四法者，当知此是善士6。四者为何？
    诸比丘！世间有善士，于他人不德，纵问亦不暴露，何况不问耶？
    复再：被询问，漏而踌躇，于他人之不德，不愿详述，简略而语。
    诸比丘！当知彼是善士。
六
    复次，诸比丘！善士于他人德，虽不问亦显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于他人德愿承认、详尽而语。诸比丘！当知彼是善士。
七
    复次诸比丘！善士于己之不德，不问亦显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于己不德充分、详尽而语。诸比丘！当知彼是善士。
八
    复次，诸比丘！善士于己德，纵问亦不显露，何况不问耶？
    复再：被询问，简漏而踌躇，不愿充分、详尽语己德。＊诸比丘！当知彼是善士。
    诸比丘！若成就此等之四法，应知是善士。
九7
    诸比丘！譬喻娶进养女，或昼或夜之时，于养母或养父或丈夫，乃至奴仆或劳作佣人，彼之坚强与惭愧，现前即有8；及至后来，彼为共住，为信赖，不论于养母或养父或丈夫，均将离去，不知其去处，如是所说，正是如此。诸比丘！世有一类比丘，出家趋于非家，或昼或夜之时，对于比丘、比丘尼、优婆塞、优婆夷、乃至守园人或新学沙弥，彼之坚强与惭愧，现前即有；及至后来，彼为共住，为信赖，即使是轨范师或亲教师亦应离去，不知其去处，作如是说。
一〇
    诸比丘！故应如是学。谓：我今当以如过门养女之心而住。诸比丘！汝等应如是学。”

注：
1 不善士　底本之 asappuriso，在暹本读作 asappuriso ti，以下注［＊］有者亦然。
2 不踌躇　底本之 alampetvā，在暹本作 alambetvā，近似雅语。
3 诸比丘　依暹本补 bhikkhave，以下注有［＊］者亦然。
4 踌躇　底本之 lampetvā，在暹本作 lambetvā，近雅语。
5 德　底本之 vannaṁ，在暹本作 vaṇṇaṁ，正确。
6 善士　底本之 sappuriso，依暹本读 sappuriso ti，以下注有［＊］者亦然。
7 在底本以此章作〔七十四〕，今此章之分作一、二、三之二段，当非正确，应如暹本之作（七十二）之读为是。而今分九、十两段者，系依私见。
8 ev'assa 在暹本作 ev'assā，正确。


增支部·四集·74经

《增支部·四集·第三 无戏论品》

    七十四1
    “诸比丘！此等之四者是第一2。四者为何。
    即：戒第一、定第一、慧第一、解脱第一是。
    诸比丘！此等之四者是第一。”

注：
1 底本（七十五）所作依前述理由，如今所作。又在文首，底本所置之「一」，亦是，今省之。
2 第一　底本之 aṅga，在暹本及释文，均作 agga，以下仿之。


增支部·四集·75经

《增支部·四集·第三 无戏论品》

    七十五1
    “诸比丘！此等之四者是第一2。四者为何？
    即：色第一、受第一、想第一、有第一是。
    诸比丘！此等之四者是第一。”

注：
1 底本此处不分章，分依暹本。文首在底本还有「二」，今亦省之。
2 如七十四之注［02］ aṇga 之下所说。


增支部·四集·76经

《增支部·四集·第三 无戏论品》

    七十六1
一2
    一时，世尊住般涅槃时之拘尸那揭罗（城）末罗族沙罗双树间3。世尊于此处，对诸比丘曰：“诸比丘！”诸比丘则答：“大德！”世尊曰：
    “诸比丘！4为一比丘，于佛或5于法、或于僧、或于道、或于迹、或于意、或有疑虑而问。诸比丘！及至后来，我等之师，现已不存，如今，不能诣访世尊，勿作此后悔。”作如是语时，彼等诸比丘皆默然。
二6
    世尊再度向诸比丘言：
    “诸比丘！为一比丘，……［乃至］……勿有后悔。”彼等诸比丘再次又复默然
三
    世尊三度告诸比丘言：
    “诸比丘！为一比丘，……勿有后悔。”彼等诸比丘，三度默然。
四
    时，世尊告诸比丘：
    “复次，诸比丘！为尊敬，若不请问于师，诸比丘！同僚应告诸同僚。”作如是语时，彼等比丘默然。
五
    时具寿阿难，白世尊言：
    “大德！是希奇！大德！是未曾有！大德！我于诸比丘中相信如是。于诸比丘中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。”
六
    “阿难！汝由信而语。阿难！如来于此则由智。于此诸比丘中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。阿难！此等五百比丘其最后者，得预流，不退堕法、决定、是正觉者。”

注：
1 参阅Mps.VI.5~6（汉译南传藏、七·大般涅槃经第六诵品第五节）、长阿含四（大正藏、一·二六b）。
2 参阅前出经之初部分（汉译南传藏、七·同第五诵品第一节以下）。
3 间 底本之antarcna与暹本及涅槃经原文，均作antare。
4 依下段分节，不可在此处分节，以故除底本之“二”。
5 或 底本之va，系之误。
6 “三”系“二”之误。


增支部·四集·77经

《增支部·四集·第三 无戏论品》

    七十七1
一
    “诸比丘！此等之四不思议，无须思惟；思惟于此等者，得狂乱、痛苦。四者为何？
二
    诸比丘！诸佛之佛境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘！修定者之定境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘！业异熟是不思议，无须思惟；思惟此者得狂乱、苦痛。诸比丘！世界之思惟是不思议，无须思议；思惟此者得狂乱、苦痛。
    诸比丘！此等四种之不思议，无须思惟；思惟此者，得狂乱、苦痛。”

注：
1 参阅增一阿含二一（大正藏、二·六五七a）


增支部·四集·78经

《增支部·四集·第三 无戏论品》

    七十八
一
    “诸比丘！此等之四者是清净施物。四者为何？
    诸比丘！有施物，依施者为净，依受者则非。诸比丘！有施物，依受者为净，依施者则非。诸比丘！有施物，不论依施者或受者，均不净。诸比丘！有施物，不论依施者或受者均净。
二
    诸比丘！又，云何有施物，依施者为净，依受者则非耶？
    诸比丘！世间有施者，具戒，是善性；受者无戒，是恶性。诸比丘！如是有施物，依施者为净，依受者则非。
三
    诸比丘！又，云何有施物，依受者为净，依施者则非耶？
    诸比丘！世间有施者，无戒，是恶性；受者具戒，是善性。诸比丘！如是有施物，依受者为净，依施者则非。
四
    诸比丘！又，云何有施物，不论依施者、依受者，均不净耶？
    诸比丘！世间有施者，无戒，是恶性；有受者，复1无戒，是恶性。诸比丘！如是有施物，不论依施者、依受者，均不净。
五
    诸比丘！又，云何有施物，不论依施者、依受者，均净耶？
    诸比丘！世间有施者，具戒，是善性；有受者，复具戒，是善性。诸比丘！如是有施物，不论依施者、依受者，均是净。
    诸比丘！此等四者，是清净施物。”

注：
1 复　底本 paṭiggāhakā 之次后，依暹本加 pi。


增支部·四集·79经

《增支部·四集·第三 无戏论品》

    七十九
一
    一时，具寿舍利弗，……乃至……坐于一边之具寿舍利弗，白世尊言：
    “大德！有何因，有何缘？一类之人，同营商业而失败？大德！有何因，有何缘？一类之人，同营商业，不如所期？大德！有何因，有何缘？一类之人，同营商业，能如所期？大德！有何因，有何缘？一类之人，同营商业，能超越所期？”
二
    “舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣处不施物，彼于彼世死，若于此世生存，彼即使如何经商，其商业必将失败。
三
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣却不如预期施物，彼于彼世死，若于此世生存，彼即使如何经营商业，其商业不如所期。
四
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣如预期施物，彼于彼世死，若于此世生存，彼不论如何经营商业，其商业将如所期。
五
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣超越预期施物，彼于彼世死，若于此世生存，彼即使如何经营商业，其营业必将超越其所期。
    舍利弗！此世有一类人，同营商业，失败是因、是缘。复次，舍利弗！此……经营不如所期是因、是缘。舍利弗！此……经营如所预期是因、是缘。复次，舍利弗！此世有一类人，同营商业，超越其所期是因、是缘。”


增支部·四集·80经

《增支部·四集·第三 无戏论品》

    八十
一
    一时，世尊住憍赏弥瞿私多园，时具寿阿难诣往世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难，白世尊言：
    “大德！有何因、何缘，不令女人坐法庭？不令从事产业？不往剑蒲阇1？”
    “阿难！女人有忿惫。阿难！女人嫉妒，女人悭吝。阿难！女人乏慧。阿难！此是女人不令坐法庭，不令从事产业，不令往剑蒲阇之因、之缘。”

注：
1 剑蒲阇 kammoja，释文作 kamboja，两者俱可。今旨外国之意。

    此之摄句：
    勤、见、善士、养女、二之1第一
    于拘尸那揭罗、不思议、施物、剑蒲阇为品。

注：
1 二　底本之 c'eva，在暹本其他作 dve ca，正确。


增支部·四集·81经

《增支部·四集·第四 不动品》

        第四 不动品1
    八十一2
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即 杀生，不与取，行邪欲，语虚诳是。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    即 离杀生，离不与取，离邪欲行，离虚诳语。
    诸比丘！成就此等之四法者，相偕牵连生天界。”

注：
1 底本原无“第四”字，依暹本补，以下仿之。
2 参阅四集、六十四（今卷一二二页）。


增支部·四集·82经

《增支部·四集·第四 不动品》

    八十二
一
    “诸比丘！成就此等四法者，相偕牵连堕地狱。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    即：离虚诳语、离离间语、离粗恶语、离杂秽语是。
    诸比丘！成就此等之四法者，相偕牵连生天界。”


增支部·四集·83经

《增支部·四集·第四 不动品》

    八十三1
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即：不经查询、探究，而予不可赞誉之人，擅加赞誉；不经查询、探究，而于应赞誉之人，予以诋毁；不经查询、探究，于不可信认处，起信；不经查询、探究，而于应信认处，不起予信。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    历经查询、探究，而于不可赞誉之人，不予赞誉；历经查询、探究，而于应予赞誉之人，予以赞誉；历经查询、探究，而于不可信认处，生起不信；历经查询、探究，而于可信认处，予起信。
    诸比丘！成就此等之四法者，相偕牵连生天界。”

注：
1 参阅Pug.IV.15.。


增支部·四集·84经

《增支部·四集·第四 不动品》

    八十四
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即：重于忿懑，不重于正法；重于覆蔽，不重于正法；重于利养，不重于正法；重于恭敬，不重于正法。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    重于正法，不重于忿懑；重于正法，不重于覆蔽；重于正法，不重于利养；重于正法，不重于恭敬。
    诸比丘！成就此等之四法者，相偕牵连生天界。”


增支部·四集·85经

《增支部·四集·第四 不动品》

    八十五1
一
    “诸比丘！有此等四种之补特伽罗，存在于世间。四者为何？
    即：闇而趣闇，闇而趣明，明而趣闇，明而趣明者是。
二
    诸比丘！又，云何有补特伽罗，是闇而趣闇耶？
    诸比丘！世间有一类之补特伽罗，或生旃陀罗家、或生兽猎家、或生竹匠家、成生车匠家、或生尘芥净除家之下贱家，贫穷、缺乏饮食、生计困难、辛劳得衣服。又，彼血色恶劣、容貌衰颓、矮小、多病、或遍盲、或手不具、或跛、或躄，不得食物、饮食、衣服、车乘、鬘、香、涂香、床、宅、灯具。彼身行恶行……意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。
    诸比丘！如是者，有补特伽罗，是闇而趣闇。
三
    诸比丘！又，云何有补特伽罗，是闇而趣明耶？
    诸比丘！世间有一类之补特伽罗，或生旃陀罗家，……乃至……不得床宅、灯具。彼身行妙行，……意行妙行。彼身行妙行已……，意行妙行已，身坏死后，生善趣、天界。诸比丘！如是者，有补特伽罗，是闇而趣明。
四
    诸比丘！又，云何有补特伽罗，是明而趣闇？
    诸比丘！世间有一类之补特伽罗，生刹帝利大家、婆罗门大家、或长者大家、尊贵家，丰裕而多货、有大禄、有多金银、有多资产与杂具、有多财、有谷。又彼健美、见而可人、令人喜悦、成就最上姿色，得食物……灯具。彼身行恶行，……意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。诸比丘！如是者，有补特伽罗，是明而趣闇。
五
    诸比丘！又，云何有补特伽罗，是明而趣明？
    诸比丘！世间有一类之补特伽罗，生刹帝利大家，……乃至……得灯具。彼身行妙行，……意行妙行。彼身行妙行已，……意行妙行已，身坏死后，生善趣、天界。诸比丘！如是者，有补特伽罗2，是明而趣明。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅增一阿含、一八（大正藏、三·六三六a）、集异门、九（大正藏、二六·四〇五a）Pug.IV.19.。
2 补特伽罗 底本脱漏puggalo，依暹本补。


增支部·四集·86经

《增支部·四集·第四 不动品》

    八十六1
一
    “诸比丘！有此等四种补特伽罗，存在于世中。四者为何？
    ［今］于下，而［当来］趣下者；［今］于下，而［当来］趣上者；［今］于上，而［当来］趣下者；［今］于上，而［当来］趣上者。
    诸比丘！有此等四之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.20。


增支部·四集·87经

《增支部·四集·第四 不动品》

    八十七1
一
    “诸比丘！有四种之补特伽罗，存在于世中。四者为何？
    是：不动沙门、白莲沙门、红莲沙门、作沙门中之柔软沙门。
二
    诸比丘！又，云何之补特伽罗，是不动沙门耶？
    诸比丘！世间有比丘，有学而向果，希无上之轭安稳而住。诸比丘！譬如刹帝利浇头2王长子，应予灌顶3而未为灌顶，亦得不动，正是如此。诸比丘！有比丘，有学而向果，希无上之轭安稳而住。诸比丘！如是有补特伽罗，作不动沙门。
三
    诸比丘！又，云何有补特伽罗，是白莲沙门耶？
    诸比丘！世间有比丘，由漏尽，而无漏心解脱、慧解脱已，于现法具足自知作证而住；然而，身于八解脱，不住触证。诸比丘！如是，有补特伽罗，是白莲沙门。
四
    诸比丘！又，云何有补特伽罗，是红莲沙门耶？
    诸比丘！世间有比丘，由漏尽，……具足住，又，身于八解脱，住触证。诸比丘！如是有补特伽罗，是红莲沙门。
五
    诸比丘！又，云何有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方受用多衣，若不劝乞则少［受用衣］；劝乞方受用多食，若不劝乞则少［受用食］，劝乞方受用多床座，若不劝乞则少［受用床座］；劝乞方受用多治病药、资具，若不劝乞则少［受用治病药、资具］。复次，所有与彼同住之梵行者4，于彼现行可意身业多，非可意［现行］身业少；［于彼］现行可意语业多，非可意［现行语业］少；［于彼］现行可意意业多，非可意［现行意业］少；［于彼］献可意晋物，［献晋物］非可意者少。复次，一切所受［即：］或由热起、或由痰起、或由风起、或由［三］和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等于彼决不生多，少病。迳欲得四静虑增上心5现法乐而住6，于得不艰难，于得不梗涩，由诸漏之尽，于现法自7知、作证，具足住于无漏心解脱、慧解脱。诸比丘！如是者，有补特伽罗，是沙门中柔软沙门。
六
    诸比丘！说正语人，欲说有沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。诸比丘！我劝乞方受用多衣8，不劝乞时，则少［受用衣］；劝乞时，乃多受用食，不劝乞时，则少［受用食］；劝乞时，乃多受用治病药、资具，不劝乞时，则少［受用治病药、资具］。复次，与我共住之诸比丘，于我现行可意身业多，非可意……，现行可意意业多，非可意［现行意业］少；［于我］献可意晋物，非可意［献晋物］少。复次，一切所受［即：］或由热起、或由痰起、或由风起、或由［三］和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等于我决不多生、病少。复次，我如所欲得四静虑增上心9现法乐而住，于得不艰难，于得不梗涩，由诸漏之尽，具足住……。诸比丘！说正语人欲说有沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。
    诸比丘！有此等之四种补特伽罗，存在于世中。”

注：
1 参阅增一阿含二〇（大正藏、二 ．六五三c）。
2 浇头　底本之 muddhāvasittassa，在暹本及释文俱作 muddhābhisittassa，其意义两相同，而最为普通所用之形式，当是后者，故取此。
3 灌顶　底本之 ābhiseko，在暹本作 ābhiseko，正确。
4 梵行者　底本之 sabrahmacārihī，系 sabrahmacārīhi 之误。
5 增上心　底本之 abhicetasikānaṁ，在暹本作 ābh。
6 住　底本之 -vihāranaṁ，系 -vihārānaṁ 之误。
7 自　底本之 dhamme 在其次后脱漏 sayaṁ，依暹本补。
8 在　底本有 bahulaṁ civaraṁ bahulaṃ，其第二之 bahulaṁ，应予删除。
9 增上心　底本之 abhicetasikānānaṁ 应作 ābhicetasikānaṁ。


增支部·四集·88经

《增支部·四集·第四 不动品》

    八十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘，三结尽故，成为预流，为不退堕法，是决定、趣正觉。
    诸比丘！如是者，有补特伽罗，是不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，三结尽故，贪、嗔、痴薄故，成为一来，只来此世一次已，作苦之边际。诸比丘！如是者，有补特伽罗，是白莲沙门。
四
    诸比丘！又，云何而有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，不再退还此世。诸比丘！如是有补特伽罗，作红莲沙门。
五
    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，由诸漏之尽，具足住……。诸比丘！如是者，有补特伽罗，是沙门中柔软沙门。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参·阅Pug.IV.29.增一阿含二〇（大正藏、二·六五三c）


增支部·四集·89经

《增支部·四集·第四 不动品》

    八十九
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘，有正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！如是者，有补特伽罗，作不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，有正见、……乃至……正定、正智、正解脱，然而，身于八解脱，不住触证。诸比丘！如是者，有补特伽罗，作白莲沙门。
四
    诸比丘！又，云何有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，有正见、……乃至……正解脱，身于八解脱，住已触证。诸比丘！如是者，有补特伽罗，是红莲沙门。
五
    诸比丘！又，云何而有补恃伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方1受用多衣，不劝乞时，……乃至……［八十七之六］……。诸比丘！说正语人欲说沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。诸比丘！有此等四类之补特伽罗，存在于世间2。”

注：
1 方　底本之 yācito，在暹本作 yācitova，正确。
2 世间　底本之 okasmin，系 lokasmin 之缺字。


增支部·四集·90经

《增支部·四集·第四 不动品》

    九十
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、……乃至……柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘1，有学而思惟［应得］未得，希无上2之轭安稳而住。诸比丘！如是者，有补特伽罗，作不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，观察五取蕴生灭而住，谓：此是色，此是色集，此是色灭，此是受，……此是想……此是行……此是识，此是识集，此是识灭。然而，身于八解脱，不住触证。诸比丘！如是者，有补特伽罗，作白莲沙门。
四
    诸比丘！又，云何而有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，观察五取蕴生灭住。谓：此是色，……此是色灭。又，于身八解脱，住于触证。诸比丘！如是者，有补特伽罗，作红莲沙门。
五
    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方受用多衣，不劝乞时，少［受用］……乃至……。诸比丘！说正语人欲说沙门中柔软沙门时，诸比丘！应正谓我是沙门中柔软沙门。
    诸比丘！有此四类之补特伽罗，存在于世中。”

注：
1 有比丘 bhikkhu 一词，系依暹本补。
2 无上　底本之 amuttaraṁ，系 anuttaraṁ 之误。

    此之摄句：
    杀生1、虚诳语、称赞、忿、闇、下
    子2、又结、见、蕴、此等有十。

注：
1 杀生　底本之 pāṇātipātā，在暹本作 pāṇātipāto，正确。
2 子　底本之 anno，在暹本作 putto，正确。


增支部·四集·91经

《增支部·四集·第五 阿修罗品》

        第五 阿修罗品
    九十一
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    阿修罗而以阿修罗为眷族，阿修罗而以天为眷族，天而以阿修罗为眷族，天而以天为眷族。
二
    诸比丘！又，云何而有补特伽罗，阿修罗而以阿修罗为眷族耶？
    诸比丘！世有一类之补特伽罗，是无戒恶法，彼之徒众，亦是无戒恶法。诸比丘！如是有补特伽罗，是阿修罗而以阿修罗为眷族。
三
    诸比丘！又，云何而有补特伽罗，阿修罗而以天为眷族耶？
    诸比丘！世有一类之补特伽罗，是无戒恶法，然彼徒众，是具戒善法。诸比丘！如是者，有补特伽罗，是阿修罗而以天为眷族。
四
    诸比丘！又，云何而有补特伽罗，天而以阿修罗为眷族耶？
    诸比丘！世有一类之补特伽罗，是具戒善法，然彼徒众，是无戒恶法。诸比丘！如是者，有补特伽罗，是天而以阿修罗为眷族。
五
    诸比丘！又，云何而有补特伽罗，天而以天为眷族耶？
    诸比丘！世有一类之补特伽罗，是具戒善法，彼之徒众，亦具戒善法。诸比丘！如是者，有补特伽罗，是天而以天为眷族。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


增支部·四集·92经

《增支部·四集·第五 阿修罗品》

    九十二1
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，得内心止，未得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，得增上慧之法观，未得内心止。复次，诸比丘！世间有一类之补特伽罗，未得内心止，未得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，亦得内心止，亦得增上慧法观。诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.26.。


增支部·四集·93经

《增支部·四集·第五 阿修罗品》

    九十三
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，内心止……［乃至］……得增上慧法观。
二
    诸比丘！此中，得内心止，不得增上慧法观之补特伽罗，诸比丘！住内心止，须勤修增上慧法观。彼于后时，亦得内心止；又，得增上慧观。
三
    诸比丘！此中，得增上慧法观，不得内心止之补特伽罗，诸比丘！得增上慧法观，须勤修内心止。彼于后时，亦得增上慧法观；又，亦得内心止。
四
    诸比丘！此中，亦不得内心止，又不得增上慧法观之补特伽罗，诸比丘！为得彼等之善法，应起增上欲、勤、勇与努力，以及不退转念与正知。
    诸比丘！譬如有人衣燃、头燃时，为灭其衣或头［火］，须起增上欲、勤、勇与努力，以及不退转念与正知。正是如是，诸比丘！其补特伽罗为得彼等善法，须起增上欲……正知。彼于后时，亦得内心止，又得增上慧法观。
五
    诸比丘！此中，亦得内心止，又得增上慧法观补特伽罗。诸比丘！即住彼等善法，更为竭尽诸漏，须勤修。诸比丘！有此等四类之补特伽罗，存在于世中。”


增支部·四集·94经

《增支部·四集·第五 阿修罗品》

    九十四
一
    “诸比丘！有此等四类之补特伽罗，存在世间。四者为何？
    诸比丘！世间有一类之补特伽罗，得内心止，不得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，得增上慧法观，不得内心止。复次，诸比丘！世有一类之补特伽罗1，亦不得内心止，依增上慧，亦不得慧法观。复次2，诸比丘！正有一类之补特伽罗，亦得内心止，又得增上慧法观。
二
    诸比丘！此中，得内心止……［九十三之三］不得增上慧法观之补特伽罗，诸比丘！往访得增上慧法观之补特伽罗已，应如是言，谓：友！诸行应如何见？诸行应如何取？诸行应如何观察？于是，彼如见彼，如知记说，［谓：］友！诸行应如是见，诸行应如是观察。于是，彼于后时，亦得内心止，又得增上慧法观。
三
    诸比丘！此中，得增上慧法观，不得内心止之补特伽罗，诸比丘！往访得内心止之补特伽罗已，应作如是言，谓：友！心应如何致住？心应如何致静？心应如何致一趣？心应如何致定？于是，彼如见彼，如知应记说：友！心应如是致住，心应如是致静，心应如是致一趣，心应如是致定，于是，彼于后时，得增上慧法观，得内心止。
四
    诸比丘！此中，不得内心止，又不得增上慧法观之补特伽罗，诸比丘！往访得内心止，又得增上慧法观之补特伽罗已，应作如是言，谓：友！心应如何致住？……应如何致定？诸行应如何见？……如何观察？于是，彼如见彼，如知须记说，谓：友！心应如是致住，……致定，诸行应如是见，……观察，于是，彼于后时，亦得内心止，又得增上慧法观。
五
    诸比丘！此中，得内心止，又得增上慧法观之补特伽罗，诸比丘！即为彼等住于善法，更为竭尽诸漏须勤修。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 补特伽罗 底本Puggala，系puggalo之误2 复次 在idha之下脱漏pana，依暹本补。


增支部·四集·95经

《增支部·四集·第五 阿修罗品》

    九十五1
一
    “诸比丘！有此等四类之补特伽罗，存在于世间。四者为何？
    既不行自利，亦不行利他；为利他而行，不行自利；为自利而行，不行利他；既为自利而行，又为利他而行。
二
    诸比丘！譬如冢间火槽，燃其两端，中间涂粪，村不作材用；又，于林亦不作［材用］。诸比丘！我以如是喻，说此补特伽罗谓：此补特伽罗，既不行自利，又不行利他。
三
    诸比丘！此中，有补特伽罗，为利他而行，不为自利，于此等二补特伽罗中，是更善、更妙。诸比丘！此中，有补特伽罗，为自利而行，不为利他，于此三补特伽罗中，是更善、更妙。诸比丘！此中，有补特伽罗，既为自利而行，又为利他而［行］，是此等四类补特伽罗中，是第一、最胜、上首、最上、极胜。
四
    诸比丘！譬如由牛始有乳，由乳有酪，由酪有生酥，由生酥有熟酥，由熟酥有醍醐，说是此中之第一。正是如是，诸比丘！有补特伽罗为自利而行，又为利他而行，于此等类四补特伽罗中，是第一、最胜、上首、最上、极胜。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.23.。


增支部·四集·96经

《增支部·四集·第五 阿修罗品》

    九十六1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：所行为自利，不为利他；为利他而行，不为自利；既不为自利而行，亦不为利他；为自利而行，又为利他。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，为调伏自贪而行，不劝导调伏他贪，为调伏自嗔，……为调伏自痴而行，不劝导调伏他痴。诸比丘！如是者，有补特伽罗，是为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，不为调伏自贪而行，劝导调伏他贪，不为调伏自嗔而行，……不为调伏自痴而行，劝导调伏他痴。诸比丘！如是有补特伽罗，为利他而行，不为自利。
四
    诸比丘！又，云何有补特伽罗，不为自利而行，更不为利他耶？
    诸比丘！世间有一类之补特伽罗，不为调伏自贪而行，亦不劝导调伏他贪，……不为调伏自痴而行，不劝导调伏他痴。诸比丘！如是者，有补特伽罗，既不为自利而行，更不为利他。
五
    诸比丘！又，云何有补特伽罗，亦为自利而行，又可为利他耶？
    诸比丘！世间有一类之补特伽罗，为调伏自贪而行，又劝导调伏他贪，……乃至……为调伏自痴而行，又劝导调伏他痴。诸比丘！如是者，有补特伽罗，既为自利而行，又可为利他。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.23.。


增支部·四集·97经

《增支部·四集·第五 阿修罗品》

    九十七1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；不为自利而行，亦不为利他；既为自利而行，又为利他而行。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，于诸善法，有速谛察忍，具受持所闻法质，又，已能观察受持法义、知义意，知本文，行法随法。然而不调善言词，不善良语音，不成就圆满、流畅、无过、无脱、能知表语，不示现同梵行，不劝导、不赞励、不庆慰。诸比丘！如是者，补特伽罗，是为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，于诸善法，无有速谛察忍，又不具受持所闻法质，又于已受持法义，不能观察，又不知义意、不知本文、不行法随法。然而，调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，示现同梵行者，劝导、赞励、庆慰。诸比丘！如是者，有补特伽罗，为利他而行，不为自利而行。
四
    诸比丘！又，云何有补特伽罗，不为自利而行，亦不为利他而行耶？
    诸比丘！世有一类之补特伽罗，于诸善法亦无有速谛察忍，又不具受持所闻法质2，又不能观察已受持法义，又不知表意、不知本文、不行法随法。又不调善言词，不善良语音，不成就圆满、流畅、无过、无脱、能知义语，又不示现同梵行者，不劝导、不赞励、不庆慰。诸比丘！如是者，有补特伽罗，不为自利而行，又不为利他。
五
    诸比丘！又，云何有有补特伽罗，为自利而行，又为利他耶？
    诸比丘！世间有一类之比丘，于诸善法，有速谛察忍，又具受持所闻法质，又能观察已受持法义，又知表意、知本文、行法随法，又调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，又示现同梵行，……。诸比丘！如是者，有补特伽罗为自利而行，又为利他而行。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅集异门、九（大正藏、二六．四〇四c）。
2 质　底本之 dhārakajātako，在暹本作 dhārakajātiko，正确。


增支部·四集·98经

《增支部·四集·第五 阿修罗品》

    九十八
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；为自利而行，又为利他；既不为自利而行，又亦不为利他。”
    诸比丘！有此等四类之补特伽罗，存在于世中。


增支部·四集·99经

《增支部·四集·第五 阿修罗品》

    九十九
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；既不为自利而行，亦不为利他；既为自利而行，亦为利他。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，自离杀生，于他不劝导离杀生；自离不与取，于他不劝导离不与取；自离邪欲行，不劝导……，自离虚诳语，不劝导……，自离谷酒、果酒有酒分放逸处，不劝导……。诸比丘！如是者，补特伽罗为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，自不离杀生，于他劝导离杀生；自不与取，……乃至……自虚诳语……乃至……自谷酒、果酒有酒分放逸处，……乃至……。
    诸比丘！如是者，有补特伽罗为利他而行，不为自利。
四
    诸比丘！又，云何有补特伽罗，既不为自利而行，亦不为利他耶？
    诸比丘！世间有一类之补特伽罗，自不离杀生，于他亦不劝导离杀生，……乃至……不劝导离谷酒、果酒有酒分放逸处。诸比丘！如是者，有补特伽罗不为自利而行，亦不为利他。
五
    诸比丘！又，云何有补特伽罗，既为自利而行，又为利他耶？
    诸比丘！世有一类之补特伽罗，自离杀生，又于他劝导离杀生，……乃至……劝导于他离谷酒、果酒有酒分放逸处。诸比丘！如是者，有补特伽罗为自利而行，又为利他。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


增支部·四集·100经

《增支部·四集·第五 阿修罗品》

    一百1
一
    一时，遍历者晡多利，诣访世尊之处。至已，与世尊互相庆慰，……乃至……世尊告诉坐于一面之遍历者晡多利说：
二
    “晡多利！有此等四类之补特伽罗，存在于世中。四者为何？
    晡多利！世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于应赞者，却不应实，应真，应时以称赞。复次，晡多利！世间有一类之补特伽罗，于应赞者，虽应实、应真、应时以称赞；于应毁者，却不应真、应实、应时以说毁。复次，晡多利！世间有一类之补特伽罗，于应毁者，不应实、应真、应时以说毁；复于应赞者，不应实、应真、应时以称赞。复次，晡多利！世间有一类之补特伽罗，于应毁者，应实、应真、应时以说毁……于应赞者，应实、应真、应时以称赞。
    晡多利！有此等四类之补特伽罗，存在于世中。晡多利！此等四类之补特伽罗中，汝好乐何者？以何为最善？何为最妙耶？”
三
    “尊瞿昙！有此等四类之补特伽罗，存在于世中。四者为何？
    尊瞿昙！世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于应赞者，却不应实、应真、应时以称赞。尊瞿昙！复次，世间有一类之补特伽罗，于应赞者，虽应实、应真、应时以称赞；于应毁者，则未应实、应真、应时以说毁。尊瞿昙！世间有一类之补特伽罗，于应毁者，不应实、应真、应时说毁；又于应赞者，不应实、应真、应时以称赞。尊瞿昙！世间有一类之补特伽罗，于应毁者，应实、应真、应时以说毁；又于应赞者，应实、应真、应时以称赞。
    尊瞿昙！有此等四类之补特伽罗，存在于世中。尊瞿昙！此等四类之补特伽罗中，有补特伽罗于应毁者，不应实、不应真、应时以说毁；又于应赞者，不应实、应真、应时以称赞。我好乐于此补特伽罗，于此等四类之补特伽罗中为最善、最妙。何以故？尊瞿昙！舍者斯为善。”
四
    “晡多利！有此等四类之补特伽罗，存在于世中。四者为何？
    晡多利！……乃至……应实、应真、应时而说。
    晡多利！有此等四类之补特伽罗，存在于世中。晡多利！于此等四类之补特伽罗中，有补特伽罗于应毁者，应实、应真、应时以说毁；又于应赞者，应实、应真、应时以称赞，彼于此等四类之补特伽罗中，是最善者、最妙者。何以故？晡多利！无论在何处，知时［而区别］斯为善。”
五
    尊瞿昙！有此等四类之补特伽罗，存在于世中。四者为何？
    尊瞿昙！……乃至……应实、应真、应时而说。
    尊瞿昙！有此等四类之补特伽罗，存在于世中。尊瞿昙！此等四类之补特伽罗中，有补特伽罗，于应毁者以说毁，……乃至……于应赞者，应实、应真、应时以称赞。斯补特伽罗是我所好乐。于此等四类之补特伽罗中，是最善、最妙。何以故？尊瞿昙！无论于何处，知时［而区别］斯为善。尊瞿昙！是绝妙。尊瞿昙！是未曾有。尊瞿昙！譬如揭起所覆，……乃至……见彼灯光，正是如此。尊瞿昙！以种种方法开示法要，我归依尊瞿昙！……由今日始，心存是念：毕生归依为优婆塞。”

注：
1 参阅Pug.IV.17.。

    此之摄句：
    于阿修罗、三定、冢间、火槽于第五
    于贪1、谛察忍、自利、学、晡多利2此等为十。

第二之五十竟

注：
1 贪　底本单作 santi（寂静），如斯时，缺第六节，或以作第六节解，则缺第七节，在暹本作 rāgānaṁ santi。如斯时，则只有第六节，而缺第七节。应据底本脚注所出之 B. K. rāganisanti，今且从此。
2 晡多利　底本之 Potalikena，在暹本作 Potaliyena，若作斯者，则符合于前文，故今采之。但于意义，底本、暹本却两相违异。


增支部·四集·101经

《增支部·四集·第三之五十》

第三之五十
        第一 云品
    一百一1
一
    如是我闻。一时，世尊住舍卫［城］祇陀林中给孤独园。于其处，世尊言诸比丘曰：“诸比丘！”诸比丘答称：“大德！”世尊告彼等比丘言：
二
    “诸比丘！此等是四云。四者为何？
    即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。
    诸比丘！此等是四云。
三
    诸比丘！正是如是，为喻此等四云，有四类之补特伽罗，存在于世中。四者为何？
    即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。
四
    诸比丘！又，云何有补特伽罗是鸣而不雨耶？诸比丘！世间有一类之补特伽罗，语而不作。诸比丘！如是补特伽罗，是鸣而不雨。诸比丘！犹如此云，则鸣而不雨。诸比丘！我说此补特伽罗，应如斯喻者。
五
    诸比丘！又，云何有补特伽罗，是雨而不鸣耶？
    诸比丘！世间有一类之补特伽罗，作而不语。诸比丘！如是之补特伽罗，是雨而不鸣。诸比丘！犹如斯云，雨而不鸣。诸比丘！我说此补特伽罗，应如斯喻者。
六
    诸比丘！又，云何而有补特伽罗，是不鸣又不雨耶？
    诸比丘！世间有一类之补特伽罗，不语又不作。诸比丘！如是补特伽罗，是不鸣又不雨。诸比丘！犹如此云，不鸣又不雨。诸比丘！我说此补特伽罗，应如斯喻者。
七
    诸比丘！又，云何有补特伽罗，是既鸣又雨耶？
    诸比丘！世间有一类之补特伽罗，既语又作。诸比丘！如是补特伽罗，是既鸣又雨。诸比丘！犹如斯云，既鸣又雨。诸比丘！我说此补特伽罗，应如斯喻。
    诸比丘！有此等四云，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.8.。


增支部·四集·102经

《增支部·四集·第三之五十》

    一百二1
一
    “诸比丘！此等是四云。四者为何？
    即：鸣而不雨，……乃至……既鸣又雨。诸比丘！有此等之四云。
二
    诸比丘！正是如此，有此等四云，喻补特伽罗，存在于世中。四者为何？
    即：鸣而不雨，……乃至……既鸣又雨。
三
    诸比丘！又，云何而有补特伽罗，是鸣而不雨耶？
    诸比丘！世间有一类之补特伽罗，通达：经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解本文，彼于此是苦，不如实知，……乃至……此是趣苦灭之道，不如实知。诸比丘！如是有补特伽罗，是鸣而不雨。诸比丘！犹如斯云，鸣而不雨。诸比丘！我说此补特伽罗，应如斯喻。
四
    诸比丘！又，云何有补特伽罗，是雨而不鸣耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……此是趣苦灭之道，如实了知。诸比丘！有如是补特伽罗，是雨而不鸣。诸比丘！犹如说斯……。
五
    诸比丘！又，云何有补特伽罗，是不鸣又不雨耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……知解本文，彼于此是苦，不如实了知……此是趣苦灭道，不如实了知。诸比丘！如是有补特伽罗，是不鸣又不雨。诸比丘！犹如说斯……。
六
    诸比丘！又，云何而有补特伽罗，是既鸣又雨耶？
    诸比丘！世间有一类之补特伽罗，通达经……知解本文，彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，是既鸣又雨。诸比丘！犹如斯云，既鸣又雨。诸比丘！我说此补特伽罗，应如斯喻。
    诸比丘！有此等之四云，应喻斯补特伽罗，存在于世中。”

注：
1 参阅增一阿含一八（大正藏、二·六三五a）。


增支部·四集·103经

《增支部·四集·第三之五十》

    一百三1
一
    “诸比丘！此等是四种瓶。四者为何？
    即：空而闭者，盈而开者，空而开者，盈而闭者是。
    诸比丘！此等是四种瓶。
二
    诸比丘！正是如是。有此可以瓶喻之四种补特伽罗，存在于世中。四者为何？
    即：空而闭者，盈而开者，空而开者，盈而闭者是。
三
    诸比丘！又，云何有补特伽罗，是空而闭者耶？
    诸比丘！世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗，是空而闭者。诸比丘！犹如此瓶之空而闭者。诸比丘！我说此补特伽罗，应如斯喻。
四
    诸比丘！又，云何有补特伽罗，是盈而开者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，如实了知，……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，是盈而开者。诸比丘！犹如此瓶之盈而开者。诸比丘！我说此补特伽罗，应如斯喻。
五
    诸比丘！又，云何有补特伽罗，是空而开者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗，是空而开者。诸比丘！犹如此瓶之空而开者。诸比丘！我说此补特伽罗，应如斯喻。
六
    诸比丘！又，云何有补特伽罗，是盈而闭者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，盈而闭者。诸比丘！犹如此瓶之盈而闭者。诸比丘！我说此补特伽罗，应如是喻。
    诸比丘！有此等四种瓶喻之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.11.。


增支部·四集·104经

《增支部·四集·第三之五十》

    一百四1
一
    “诸比丘！此等是四种之湖水。四者为何？
    即：浅而见深者，深而见浅者，浅而见浅者，深而见深者是。诸比丘！此等是四种湖水。
二
    诸比丘！正是如此，有此应以四湖水为喻之补特伽罗，住于世中。四者为何？
    即：浅而见深者，……深而见深者是。
三
    诸比丘！又，云何有补特伽罗，是浅而见深耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］是端正，彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗是浅而见深。诸比丘！犹如浅而见深之湖水。诸比丘！我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是深而见浅耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正，彼于此是苦，如实了知，……于此趣苦灭道，如实了知。诸比丘！如是者补特伽罗，是深而见浅。诸比丘！犹如湖水之深而见浅。诸比丘！我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何有补特伽罗，是浅而见浅耶？
    诸比丘！世间有一类之补特伽罗，往、来，……乃至……于此是苦，不如实了知，……乃至于此2趣苦灭道，不如实了知。诸比丘！如是者补特伽罗3，是浅而见浅。诸比丘！犹如湖水之浅而见浅。诸比丘！4我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何有补特伽罗，是深而见深耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……彼于此是苦，如实了知，……乃至……于此趣苦灭道，如实了知。诸比丘！如是之补特伽罗，是深而见深。诸比丘！犹如湖水之深而见深。诸比丘！我说此补特伽罗，应如是喻。诸比丘5！有此等四种之湖水，应喻补特伽罗，存在于世中。”

注：
1 Pug. IV. 12. 参阅。在底本依摄句文推测，虽有「一零四」之设，但此摄句文字，容有应予异议余地。依释文所示，底本之「一零五」系「一零四」；又「一零六」，系「一零五」之误，一如暹本之脚注所出示，其脱漏之分，应视为「一零六」。
2 底本十四行之……pe……应该代之〔103. 5〕置于前行。
3 底本脱漏补特伽罗（puggalo），依暹本补。下之注有［＊］者亦然。
4 底本脱漏，诸比丘！（bhikkhaVe），依暹本补之。下之注有［＊］者亦然。
5 底本脱漏，诸比丘！（kho bhikkhave），依暹本补之。


增支部·四集·105经

《增支部·四集·第三之五十》

    一百五1
一
    “诸比丘！此等是四种之庵罗2。四者为何？
    即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。
    诸比丘！此等是四种之庵罗。
二
    诸比丘！正是如是，有此等四种之庵罗，应喻补特伽罗，存在于世中。四者为何？
    即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。
三
    诸比丘！又，云何而有喻补特伽罗，是生而有熟色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……端正，彼于此是苦，不如实了知，……乃至……道，不如实了知。诸比丘！如是补特伽罗，是生而有熟色。诸比丘！犹如庵罗生而有熟色。诸比丘！3我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是熟而有生色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，如实了知……乃至……是道，如实了知。诸比丘！如是补特伽罗，是熟而有生色。诸比丘！犹如此种之庵罗，是熟而有生色。诸比丘！我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何而有补特伽罗，是生而有生色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，不如实了知，……乃至……是道，不如实了知。诸比丘！如是之补特伽罗，是生而有生色。诸比丘！犹如斯种之庵罗，是生而有生色。诸比丘！我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何而有补特伽罗，是熟而有熟色耶？
    诸比丘！世间有一类之补特伽罗，往、来、乃至……端正。彼于此是苦，如实了知……乃至……是道，如实了知。诸比丘！如是之补特伽罗，是熟而有熟色。诸比丘！犹如庵罗之熟而有熟色。诸比丘！我说此补特伽罗，应如是喻。
    诸比丘！有此等四种之庵罗，应喻补特伽罗，存在于世中。”

注：
1 增一阿含一七（大正藏、二·六三四a）
2 庵罗系果名，汉译为余甘子。
3 依暹本补入诸比丘！（bhikkhave），以下仿之。


增支部·四集·106经

《增支部·四集·第三之五十》

    一百六1

注：
1 此章从缺。请见一百四之注1。


增支部·四集·107经

《增支部·四集·第三之五十》

    一百七1
一
    “诸比丘！此等是四种鼠。四者为何？
    即：挖穴不住，住穴而不挖，既不挖穴又不住，挖穴而又住。诸比丘！此等是四种鼠。
二
    诸比丘！正是如是，有此等之鼠，应喻补特伽罗，存在于世中。四者为何？
    即：挖穴而不住，……乃至挖穴而又住。
三
    诸比丘！又，云何有补特伽罗，是挖穴而不住耶？
    诸比丘！世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是苦，不如实了知……乃至……不如实了知。诸比丘！如是有补特伽罗，是挖穴而不住。诸比丘！犹如斯鼠之挖穴而不住。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是住穴而不挖耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……如实了知。诸比丘！如是有补特伽罗，是住穴而不挖。诸比丘！犹如斯鼠之住穴而不挖。我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何有补特伽罗，既不挖穴又不住耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，不如实了知……乃至……不如实了知。诸比丘！有如是之补特伽罗，既不挖穴又不住，我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何有补特伽罗，挖穴而又住？
    诸比丘！世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……如实了知。诸比丘！有如是补特伽罗，是既挖穴而又住。诸比丘！犹如斯鼠之既挖穴而又住。我说此补特伽罗，应如是喻。
    诸比丘！有此等四种之鼠，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.9.。


增支部·四集·108经

《增支部·四集·第三之五十》

    一百八1
一
    “诸比丘！此等是四种之牛。四者为何？
    即：于自群牛性暴，于他牛不暴；于他牛性暴，于自群牛不暴；于自群牛暴，于他牛亦暴；于自群牛不暴，又于他牛亦不暴。诸比丘！此等是四种之牛。
二
    诸比丘！正是如此，有此等四种之牛，应喻补特伽罗，存在于世中。四者为何？于自群牛性暴，于他牛不暴……于自群牛不暴，于他牛亦不暴。
三
    诸比丘！云何有补特伽罗，于自群牛性暴，于他牛不暴耶？
    诸比丘！世间有一类之补特伽罗，于自家徒众，令战栗；于他家徒众，则非。诸比丘！有如是之补特伽罗，于自群牛性暴，于他牛则不暴。诸比丘！犹如斯牛，于自群牛性暴，于他牛则不暴。诸比丘！我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，于他牛暴，于自牛不暴耶？
    诸比丘！世间有一类之补特伽罗，于他徒众令战栗，于自徒众则不。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何而有补特伽罗，于自群牛暴，又于他牛暴耶？
    诸比丘！世间有一类之补特伽罗，于自徒众令战栗，又令他徒众亦战栗。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，于自群牛不暴，又于他牛亦不暴耶？
    诸比丘！世间有一类之补特伽罗，不令自徒众战栗，又于他徒众亦不。诸比丘！有如是之补特伽罗，于自群牛不暴，又于他牛亦不暴。诸比丘！犹如斯牛，于自群牛不暴，于他牛亦不暴。我说此补特伽罗，应如是喻。
    诸比丘！有此等四种牛，应喻补特伽罗。”

注：
1 参阅Pug.IV.13.。


增支部·四集·109经

《增支部·四集·第三之五十》

    一百九1
一
    “诸比丘！此等是四种之树。四者为何？
    不坚而以不坚为眷族，不坚而以坚为眷族，坚而以不坚为眷族，坚而以坚为眷族。
    诸比丘！此等是四种之树。
二
    诸比丘！正是如此，有此等四种之树，应喻补特伽罗，存在于世中。四者为何？
    不坚而以不坚为眷族，……乃至……坚而以坚为眷族。
三
    诸比丘！云何有补特伽罗，不坚而以不坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是无戒、恶法，彼徒众亦是无戒、恶法。诸比丘！有如是之补特伽罗，不坚而以不坚为眷族。诸比丘！犹如斯树，不坚而以不坚为眷族。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，不坚而以坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是无戒、恶法。但彼徒众，则是具戒、善法。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何有补特伽罗，坚而以不坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是具戒、善法，但彼徒众，则是无戒、恶法。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，坚而以坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是具戒、善法，被徒众亦具戒、善法。诸比丘！有如是之补特伽罗，坚而以坚为眷族。诸比丘！犹如斯树，坚而以坚为眷族。我说此补特伽罗，应如是喻。
    诸比丘！2有此等四种之树，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.21.。
2 底本中脱漏此“诸比丘”（bhikkhave），依暹本补之。


增支部·四集·110经

《增支部·四集·第三之五十》

    一百十1
一
    “诸比丘！此等是四种蛇。四者为何？
    即：出毒而非剧毒，剧毒而不出毒，出毒又是剧毒，不出毒又非剧毒是。
    诸比丘！此等是四种蛇。
二
    诸比丘！正是如是，有此等四种蛇，应喻补特伽罗，存在于世中。四者为何？
    即：出毒而非剧毒，……乃至……不出毒又非剧毒是。
三
    诸比丘！又，云何而有补特伽罗，出毒而非剧毒耶？
    诸比丘！世间有一类之补特伽罗，频发忿怒，然彼忿则不长续。诸比丘！有如是补特伽罗，出毒而非剧毒。诸比丘！犹如斯蛇，出毒而非剧毒。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何而有补特伽罗，剧毒而不出毒耶？
    诸比丘！世间有一类之补特伽罗，不频频忿怒，然彼忿则长续。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何而有补特伽罗，出毒而又剧毒耶？
    诸比丘！世间有一类之补特伽罗，频频忿怒，彼忿又长续。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，不出毒又非剧毒耶？
    诸比丘！世间有一类之补特伽罗，既不频频忿怒，彼毒又不长续。诸比丘！有如是之补特伽罗，既不出毒，又非剧毒。诸比丘！犹如斯蛇，不出毒又非剧毒。我说此补特伽罗，应如是喻。”
    诸比丘！有此等四种蛇喻之补特伽罗，存在于世中。

注：
1 参阅Pug.IV.14.。

    此之摄句：
    云1、瓶有二 湖水亦有二
    庵罗、鼠、牛、树、蛇，此等有十。

注：
1 底本虽一如现译，于云之喻，有一零一、一零二两章。故正确当是：“二之云、瓶、湖水有二”之意义。而一章从阙。


增支部·四集·111经

《增支部·四集·第二 只尸品》

        第二 只尸品
    一百十一1
一
    一时，应调马之骑御师只尸，诣访世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于一面之应调马之骑御师只尸曰：
二
    “只尸！汝名2应调马之骑御者，然，只尸！汝云何调伏应调之马耶？”
    “大德！我或柔软调伏应调之马，或粗涩调伏，或柔软粗涩调伏。”
    “只尸！汝若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调伏，亦无其效时，汝将如何？”
    “大德！我若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调伏仍无其效时，大德！我将杀之。何以故？因于莫耻辱我师家。大德！世尊亦为无上士调御丈夫；复次，大德！世尊是如何调伏应调丈夫？”
三
    “只尸！我亦以柔软调伏应调丈夫，亦以粗涩调伏，亦以柔软粗涩调伏。
    只尸！此中，以柔软者，当如次之谓：此是身妙行［导致］此为身妙行之异熟；此是语妙行，［导致］此为语妙行之异熟；此是意妙行，［导致］此为意妙行之异熟；谓天与人是。
    只尸！此中，以粗涩者，当如次之谓：此是身恶行，此为身恶行之异熟……乃至……意恶行，……异熟；谓地狱、傍生、饿鬼是。
    只尸！此中，以柔软粗涩者，当如次之谓：此是身妙行，此为身妙行之异熟；此是身恶行，此为身恶行之异熟；……乃至……意妙行，此为意妙行之异熟；此是意恶行，此为意恶行之异熟；谓天、人、地狱、傍生与饿鬼境是。”
    “大德！仁者，若以柔软调伏应调丈夫无效，粗涩调伏亦无效，柔软粗涩仍无效时，对彼将如何？”
    “只尸！我以柔软调伏应调丈夫无效，……以柔软粗涩调伏无效时，我应杀之。”
四
    “大德！世尊！莫非不应杀生耶？纵然如是，世尊则曰…“我须杀彼！”
    “只尸！实则如来不应杀生，但若一切3应调丈夫，以柔软调伏无效，……乃至……以柔软粗涩调伏无效时，如来于彼，不认作是应说示者、应教诫者。又，有智同梵行者，亦［于彼］不认作是应说示者、应教诫者。只尸！圣者于律中，不认作是如来应语，应教诫。又，有智同梵行者，亦不认作是应语，应教诫，此即是杀。”
    “大德！如来不认作是应说示、应教诫；有智同梵行者，亦不认作是应说示、应教诫，其实4于彼，诚然5即如同被杀。大德！奇哉，大德！奇哉！……乃至……大德！世尊，我自今后，心中存念，终生归依。”

注：
1 参阅杂阿含三三（大正藏、二．二三四b）。
2 名　底本之 saññato，在暹本作 saññāto，正确。
3 一切　底本之 so，在暹本其他 yo，正确。
4 实 yo 在暹本其他均无此字，正确。
5 诚然……被杀　底本之 sugatahato，在暹本作 suvadho，今据之。


增支部·四集·112经

《增支部·四集·第二 只尸品》

    一百十二
一
    “诸比丘！成就四支之国王之善骏马，适当于王，堪王使用，可谓是王之股肱。四者为何？
    即：正直、势速、堪忍、柔和是。
    诸比丘！成就此等四支之王之善骏马，适当于王，堪王使用，谓是王之股肱。
二
    诸比丘！正是成就如此四法之比丘，是应请，是极应请，是应供施，是应合掌，是世人无上福田。四者为何？
    即：正直、（智）势速、堪忍、柔和是。
    诸比丘！成就此等四法之比丘，是应请……乃至……是世人无上福田。”


增支部·四集·113经

《增支部·四集·第二 只尸品》

    一百十三1
一
    “诸比丘！有此等四种之善骏马，存在于世中。四者为何？
    诸比丘！世间有一类之善骏马，见刺轮影已，惊悚，作想：今我应调马之骑御者将如何2措施于我耶？于彼应作何因而应耶？诸比丘！世间有如是一类之善骏马。比丘众！此是第一善骏马，存在于世中。
二
    复次，诸比丘！世间有一类之善骏马，见刺轮影已，不惊悚，然刺战毛孔则惊快。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之善骏马。诸比丘！此是第二善骏马，存在于世中。
三
    复次，诸比丘！世间有一类之善骏马，见刺轮影已，不惊、不悚，又刺战毛孔亦不惊、不快，然裂其皮3，则惊且悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之骏马。诸比丘！此是第三善骏马，存在于世中。
四
    复次，诸比丘！世间有一类之善骏马，见刺轮已，不惊、不悚，又刺战毛孔亦不惊、不悚，又裂其皮亦不惊、不悚，然坏其骨，则惊且悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之善骏马。诸比丘！此是第四之善骏马，而存在于世中。
    诸比丘！有此等四种之善骏马，存在于世中。
五
    诸比丘！正是如此，有此等四种之善吉祥士，存在于世中。四者为何？
    诸比丘！世间有一类善吉祥士，闻云某名村或邑，有女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，而于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，见刺轮影已惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士4。诸比丘！此是第一善吉祥士，存在于世中。
六
    复次，诸比丘！世间有一类之善吉祥士，虽不闻云某名村或邑，有女人或男子病而致死，自见女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，而于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，毛孔为刺战而惊悚。诸比丘！我说……。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第二善吉祥士，存在于世中。
七
    复次，诸比丘！世间有一类之善吉祥士，不闻云某名村……致死，又自虽不见女人或男子病而致死，彼之亲戚或同族人病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，又于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，＊皮裂而惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第三善吉祥士，存在于世中。
八
    复次，诸比丘！世间有一类之善吉祥士，不闻云某名村……致死，又自不见女人或男子病或死，又，虽不闻彼亲戚或同族人病或死，于身受触苦、猛、粗、刺、不悦、非可意、夺命。彼由之既惊且悚，生厌离心，如理……于慧分析而看。诸比丘！犹如斯善骏马，为坏骨且惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第四善吉祥士，存在于世中。
    诸比丘！有此等四种之善吉祥士，存在于世中。”

注：
1 参阅杂阿含三三（大正藏、二．二三四a）、别译杂阿含八（大正藏、二．四二九b）。
2 如何　在底本有 kathan。在暹本及其他作 kin，今采后者，以下仿之。
3 裂皮　在底本有 maṁsavedhaviddho，暹本及释文，俱作 cammavedhaviddho，今取后者，下注有［＊］者亦然。
4 吉祥士　在底本作 puggalo，依暹本及其前后类文，改如今字；下注有［＊］者亦然。


增支部·四集·114经

《增支部·四集·第二 只尸品》

    一百十四
一
    “诸比丘！成就四支之王者之象，适意于王，堪王使用，可谓王之股肱。四者为何？
    诸比丘！世间有王者之象；或是能闻者，或是能杀者，或是能忍者，或是能行者。
二
    诸比丘！如何王者之象，是能闻者耶？
    诸比丘！世间有王者之象，应调象之骑御者有任何已作者、或未曾作者，于彼令作任何事，于事则希、作意、举全心致意、倾耳于听。诸比丘！如是，王者之象是能闻者。
三
    诸比丘！又，云何王者之象是能杀者耶？
    诸比丘！世间有王者之象，趣赴战斗，亦杀象、亦杀骑象者、亦杀马、亦杀骑马者，破车，亦杀乘车者、亦杀步兵。诸比丘！如是，王者之象是能杀者。
四
    诸比丘！又，云何王者之象是能忍者耶？
    诸比丘！世间有王者之象，趣赴战斗，忍受枪打、剑打、箭打、斧打、大鼓、锣、螺贝、罐鼓响声。诸比丘！如是，王者之象是能忍者。
五
    诸比丘！又，如何王者之象是能行者耶？
    诸比丘！世间有王者之象，应调象之骑御者，有任何已行者、或未曾行者，遣彼往任何地方，彼能速行。诸比丘！如是，王者之象是能行者。
    诸比丘！成就此等四支1王者之象……可谓股肱。
六
    诸比丘！正是如是，成就四法之比丘，是应请……乃至……是世人无上福田。四者为何？
    诸比丘！世间有比丘，是能闻者，是能杀者，是能忍者，是能行者。
七
    诸比丘！又，云何比丘是能闻者耶？
    诸比丘！世间有比丘，对如来所说法、律，于说时兴希、作意、举全心致意、倾耳听法。诸比丘！如是者，是比丘之能闻者。
八
    诸比丘！又，云何比丘是能杀者耶？
    诸比丘！世间有比丘，不容已生之欲寻，断之、除之、弃之、令不存；不容已生之恚寻……乃至……已生之害寻……乃至……2之恶不善法，断之、除之、弃之，令不存。诸比丘！如是者，是比丘之能杀者。
九
    诸比丘！又，如何比丘是能忍者耶？
    诸比丘！世间有比丘，堪忍寒、热、饿、渴、虻、蚊、风、日、腹行之触，能忍苦、猛、粗、利、不悦、非可意、生夺命身受之骂、辱。诸比丘！如是者，是比丘之能忍者。
一〇
    诸比丘！又，如何比丘是能行者耶？
    诸比丘！世间有比丘，于此长久（生死）之间，未有不曾到处3，即一切行寂灭，舍弃一切（烦恼）依，渴爱已尽，能速直行离贪、灭、涅槃。诸比丘！如是者，是比丘4之能行者。
    诸比丘！成就此等四法之比丘，是应请……是世之无上福田。”

注：
1 支　底本之 dhammehi，在暹本作 aṅgehi，正确。
2 在　底本 vihiṁsāvitakkaṁ 之次下，脱漏……pe……之符号。
3 处　底本之 yā sā disā，在暹本作 yādisā，正确。
4 比丘　在底本脱漏 bhikkhu，依暹本补之。


增支部·四集·115经

《增支部·四集·第二 只尸品》

    一百十五
一
    “诸比丘！此等是四处。四者为何？
    诸比丘！有处，作时是非可意，又，其作能生无利。诸比丘！有处，作时是非可意，但其作能生利。诸比丘！有处，作时是可意，但其作能生无利。诸比丘！有处，作时是可意，又其作能生利。
二
    诸比丘！此中，有处作时非可意，而其作能生无利。此处，诸比丘！不思惟作两者。谓：于作时因非可意处，不思惟作此，作时能生无利，亦不思惟作此。诸比丘！此两者皆不思惟作。
三
    诸比丘！此中，有处，作时是非可意，但其作能生利。诸比丘！依丈夫势力、丈夫精进1与丈夫勇猛，当知愚者与贤人。诸比丘！愚者不作斯思惟，谓：此处作时虽非可意，纵然如是，此处作能生利。彼不作此处，彼不作2此处而导致失利。诸比丘！但贤人如斯思惟，谓：此处作时虽非可意，纵然如是，此处作能生利。彼作此处而生利。
四
    诸比丘！此中，有处，作时是可意，但其作能3生无利。诸比丘！依丈夫势力、＊丈夫精进与丈夫勇猛，当知愚者与贤人。诸比丘！愚者不作斯思惟，谓：此处作时虽可意4，纵然如是，作此能生无利。彼作此，彼作此而导致失。诸比丘！但贤人作斯思惟，谓：此处作时虽可意，纵然如是，作此能生无利。彼不作此，彼不作此而不生无利。
五
    诸比丘！此中，有处，作时可意，而其作能生利。其处，诸比丘！思惟两者皆应作，谓：于作时可意，为此思惟应作，作时能生利，为此亦思惟应作。诸比丘！此处两者皆思惟应作。
    诸比丘！此等是四处。”

注：
1 丈夫精进　底本之 purisaviraye，在暹本作 purisaviriye，正确。下注有［＊］者亦然。
2 不作　底本之 akāyiramānaṁ，系 akayiramānaṁ 之误。
3 能……　底本之 saṁvāttati，系 saṁvattati之误。
4 可意　底本之 maṅāpaṁ，系 manāpaṁ 之误。


增支部·四集·116经

《增支部·四集·第二 只尸品》

    一百十六
一
    “诸比丘！应于四处不放逸。四者为何？
    诸比丘！断身恶行，修身妙行，而于此中勿放逸。诸比丘！断语恶行，修语妙行，而于此中勿放逸。诸比丘！断意恶行，修意妙行，而于此中勿放逸。诸比丘！断邪见，修正见，而于此中勿放逸。
二
    诸比丘！比丘已断身恶行，已修身妙行，……乃至……已断意恶行，已修意妙行，已断邪见，已修正见故，彼于当来之死无所畏。”


增支部·四集·117经

《增支部·四集·第二 只尸品》

    一百十七
一
    “诸比丘！为自己益，应于四处不放逸、念与心之守护。四者为何？
    于可贪1物，我心不贪，为自己益，应不放逸、念与心之守护。于应嗔物，我心不嗔，为自己益，应不放逸，念与心之守护。于应迷物，我心不迷，为自己益，应不放逸、念与心之守护。于醉物，我心不醉，为自己益，应不放逸、念与心之守护。
二
    诸比丘！比丘由离贪故，于应贪物，心不贪。离嗔故，于应嗔物，心不嗔。离痴故，于应迷物，心不迷。离醉故，于应醉物，心不醉。彼不畏、不动、不震、不陷于恐怖。又，以从沙门之言说而不动。”

注：
1 可贪 底本之rajaniycsa，系rajaniyesu之误。


增支部·四集·118经

《增支部·四集·第二 只尸品》

    一百十八1
    “诸比丘！此等四处，是具厌离有信善男子所应见。四者为何。
    诸比丘！于此处如来之出生，是具厌离有信善男子所应见。诸比丘！于此处如来是无上正自觉、现等觉者，是具厌离有信善男子所应见。诸比丘！于此处如来转无上法轮者，是具厌离有信善男子所应见。诸比丘！于此处如来无余取，于涅槃界般涅槃者，是具厌离有信善男子所应见。
    诸比丘！此等之四处，是具厌离有信善男子所应见。”

注：
1 参阅Mps.V.8.（汉译南传藏经、七·第五诵品节）、长阿含四（大正藏、一·二六a）。


增支部·四集·119经

《增支部·四集·第二 只尸品》

    一百十九
    “诸比丘！此等是四畏。四者为何？
    即：生畏、老畏、病畏、死畏是。
    诸比丘！此等是四畏。”


增支部·四集·120经

《增支部·四集·第二 只尸品》

    一百二十
    “诸比丘！1此等是四畏。四者为何？
    即：火畏、水畏、王畏、贼畏是。
    诸比丘！此等是四畏。”

注：
1 底本脱漏“诸比丘！”（bhikkhave），依暹本补之。

    此之摄句：
    于只尸、势速、刺轮、象、处第五
    不放逸、守护、应生厌离及二畏。


增支部·四集·121经

《增支部·四集·第三 怖畏品》

        第三 怖畏品
    一百二十一
一
    “诸比丘！此等是四种怖畏。四者为何？
    即：自责怖畏、他责怖畏、刑罚怖畏、恶趣怖畏是。
二
    诸比丘！又，如何是自责怖畏耶？
    诸比丘！世间有一类［人］，作如是思惟，谓：若我于身行恶行、于语行恶行、于意行恶行，如此，自责宁非比戒更甚？彼便畏惧于自责，而断身恶行，修身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘！此名自责怖畏。
三
    诸比丘！又，如何是他责怖畏耶？
    诸比丘！世间有一类人，作如是思惟，谓：若我于身行恶行、……乃至……于意行恶行，如此，他责岂非责斥其业比戒更甚？彼便畏惧于他责，而断身恶行，修身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘！此名他责怖畏。
四1
    诸比丘！又，如何是刑罚怖畏耶？
    诸比丘！世间之一类人，王捕获犯罪贼，见而科其种种刑罚：鞭挞、杖挞、棍棒挞；又施截手、截足、截手足、截耳、截鼻、截耳鼻、又造粥锅状，造如贝（有滑泽）秃头状、造罗睺兜口状、造火鬓状、造手灯状、造草衣状、造树皮衣状、造羚羊状、造钩肉状、作铜钱状、以盐分施靡烂，贯通横木回转，造槁座状，以极热油令浴，令（饿）狗咬食，活活以刀贯串，断首。
    彼（见）而谓：恶业种种类状，依此，王捕获犯罪贼，科以种种刑罚，以鞭挞……乃至…以刀断首。
    我若如是造恶业时，王亦捕我，科以种种如是刑罚，以鞭挞……乃至……以刀断首。彼恐惧于刑罚，不以夺取他人之物而生活。诸比丘！是名刑罚怖畏。
五
    诸比丘！又，云何是恶趣怖畏耶？
    诸比丘！世间有一类人，作如是思惟，谓：由身恶行，于当来有恶异熟，……乃至……由意恶行，于当来有恶异熟。又，我以身行恶行，……乃至……以意行恶行，如此，身坏死后，岂不生于无福处、恶趣、险难、地狱2？彼恐惧于恶趣以断身恶行，修身妙行，……乃至……修意妙行，清净保护自己。诸比丘！此名恶趣怖畏。
    诸比丘！此等是四种怖畏。”

注：
1 参阅增支部第二集、第一之一（汉译南传藏经增支部一七、第三十七经参照）。
2 地狱　底之 nirāye，系 niraye 之误。


增支部·四集·122经

《增支部·四集·第三 怖畏品》

    一百二十二
一
    “诸比丘！此等是四种怖畏，是水浴者，所应预期。四者为何？
    即：浪怖畏、鳄鱼怖畏、漩涡怖畏、蛟龙怖畏。诸比丘！此等之四种怖畏，是水浴者，应所预期。
二
    诸比丘！正是如是，世间有一类善男子，于此法、律中，由家趣于非家时，于此四种之怖畏，应所预期。四者为何？
    即：浪怖畏…乃至……鳄鱼怖畏是。
三
    诸比丘！又，如何是浪怖畏耶？
    诸比丘！世间有一类善男子，起信，由家而趣非家……我沉沦于生、老、死、忧、悲、苦、愁、恼，沉沦于苦，为苦所围。鸣呼！了知此是纯苦蕴之尽，而作是思惟。尔时1，同梵行者，于彼出家者予教授、教诫：故应如是往，汝应如是还，汝应如是见（前方），汝应如是见（左右），汝应如是屈，汝应如是伸，汝应如是持僧伽梨、钵、衣。于是，彼谓：我等曾于居家时，亦教授余物，亦教诫，然此等不过应是我等之子，不过应是孙，此等作此思惟：须教授、须教诫。于是彼则生愤、不喜2、拒学，转复下劣。诸比丘！有此比丘，因浪怖畏而拒学，转复下劣。诸比丘！浪怖畏，即是忿、恼之异名。诸比丘！此名浪怖畏。
四
    诸比丘！又，如何是蛟龙怖畏耶？
    诸比丘！世间有一类之善男子，起信，由家趣非家……我了知生、老、死……乃至……作此思惟。尔时，同梵行者于彼出家者，予教授、教诫：汝应嚼此、汝不应嚼此；汝应啖此，汝不应啖此；汝应味此，汝不应味此；汝应饮此，汝不应饮此；许汝物应嚼，不许汝物，不许嚼；许汝物应啖，不许汝物，不许啖；许汝物应味，不许汝物，不许味；许汝物应饮，不许汝物，不许3饮；汝4于时应嚼，汝于非时不许嚼；汝于时应可啖，汝于非时不许啖；汝于时应可味，汝于非时不许味；汝于时应可饮，汝于非时不许饮。于是彼谓：我等曾于居家时，凡所欲者嚼之，凡所不欲者，不嚼；凡所欲者啖之，凡所不欲者不啖；凡所欲者味之，凡所不欲者不味；凡所欲者饮之，凡所不欲者不饮；所许亦嚼，不许亦嚼……所许亦饮，不许亦饮；于时亦嚼，非时亦嚼……于时亦饮，非时亦饮。有信家主，于昼非时，施甘美嚼食或啖食，我思惟，彼等给与闭口如马衔之物，彼将生愤5、不喜、拒学、转复下劣。诸比丘！有如此比丘，因于蛟龙怖畏拒学，转复下劣。诸比丘！蛟龙怖畏者，即此饱食之异名。诸比丘！此名蛟龙怖畏。
五
    诸比丘！又，云何是漩涡怖畏耶？
    诸比丘！世间有一类之善男子6，起信，由家趣非家……我于生、老、死……乃至……了知。彼即出家，于日前分着内衣、持钵、披衣，为乞而入村或邑，不护身、不护语、不护心，正念不现前，不护诸根。彼于彼处，见家长或家长子得五种欲，具备享受。彼谓：我等曾于居家时，得五种7欲，具备享受。而我家有财、受用财，又能作福，我宁肯抛学，转复下劣，受用其财。于是，彼则抛学，转复下劣。诸比丘！有如此比丘，名因漩涡怖畏，拒学而转复下劣。诸比丘！漩涡怖畏者，此是五种欲之异名。诸比丘！此名漩涡怖畏。
六
    诸比丘！又，云何是鳄鱼怖畏耶？
    诸比丘！世间有一善男子，起信，由家趣非家……我于：生、老、死……乃至……了知。彼之出家，于日前时分，着内衣、持钵、披衣，为乞而入村或邑，不护身、不护心，正念不现前，不护诸根。彼于彼处，见披覆不正乱服装之妇人，见披覆不正妇人已，搅乱彼贪心，彼心为搅乱，抛学，转复下劣。诸比丘！有此类比丘，名因鳄鱼怖畏，拒学而转复下劣。诸比丘！鳄鱼怖畏，是此妇人之异名。诸比丘！此名鳄鱼怖畏。
    诸比丘！此等四怖畏，世间一类善男子，于此法、律中，起信，由家趣非家时，是应所预期。”

注：
1 尔　底本之 ṭatthā，在暹本作 tathā 斟酌后之类文。
2 不喜　底本之 antamano，在本作 anattamano，正确。
3 底本于此句之下，有 kāle pātabbaṁ akāle na pātabbaṁ 句，暹本亦无，斟酌文脉亦以无为妥当。故今省之。
4 汝之（te）依暹本补，以下仿之。
5 底本脱漏「愤不喜」（kupito anattamano），依暹本作，正确。
6 善男子　底本之 kulaputtassa，在暹本作 kulaputto，正确。
7 五种　底本之 pañcahī，系之误 pañcahi。


增支部·四集·123经

《增支部·四集·第三 怖畏品》

    一百二十三1
一
    “有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，离2欲，离不善法，有寻、有伺，由离而生喜乐，具足初静虑而住，彼嗜于此，希于此；又由此得满足，住于此，信解于此，多住于此，不退下，死而生梵众天同类中。诸比丘！梵众天寿量是一劫，于彼处异生，尽其寿住已，渡过其天之全部寿命已，亦往地狱、亦往傍生、亦往饿鬼。然世尊弟子于彼处，渡其寿住已，渡过其天之全部寿量，即于其处般涅槃。诸比丘！此是其闻弟子，与无闻异生之差别、特相、殊异，谓（异生）趣与生有。
二
    复次，诸比丘！世间有一类之补特伽罗，寻伺寂静故，内等净3，心趣无寻、无伺，由定生喜乐，具足第二静虑住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘！极光净天寿命是二劫，彼处异生，尽其寿住已，使其天之寿量全部已，亦往地狱、亦往傍生、亦往饿鬼境。然世尊弟子于彼处，尽其寿住已，渡其天之全部寿量已，即于其处般涅槃。诸比丘！此是具闻圣弟子与无闻异生之差别、特相、殊异，谓：（异生）趣，是生有。
三
    复次，诸比丘！世间有一类之特伽罗，离喜贪故，于舍而住，正念正知，而受身乐，圣者是舍，有乐住，具足宣说第三静虑而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生遍净天同类中。诸比丘！遍净天寿量是四劫，于彼处异生……乃至……般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异。谓（异生）趣，是生有。
四
    复次，诸比丘！世间有一类之补特伽罗，断乐故，断苦故，先已灭喜、忧故，不苦不乐，具足舍念清净第四静虑而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生广果天同类中。诸比丘！广果天寿量是五百劫，于彼处异生……乃至……般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异，谓（异生）趣，是生有。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅中阿含四三（大正藏、一．七〇〇b）。
2 离　底本之 vivice 系之 vivicc' 之误。
3 等净　底本之 sampasādo，在暹本其他作 sampasādanaṁ，正确。


增支部·四集·124经

《增支部·四集·第三 怖畏品》

    一百二十四
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼于彼住，色、受、想、行、识，所有法皆认为是无常、是苦、是病、是痈、是箭、是痛、是恼、是敌、是坏、是空、是无我，等观察见。彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
二
    复次，诸比丘！世间有一类之补特伽罗，寻、伺寂静故，……乃至……具足第二静虑，……乃至……第三静虑，……乃至……第四静虑而住。彼认为色、……乃至…所有法是无常，……乃至……是无我，等观察见。彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
    诸比丘！有此等四种之补特伽罗，存在于世中。”


增支部·四集·125经

《增支部·四集·第三 怖畏品》

    一百二十五
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，与慈俱行心，住于一方遍满，同于第二1、同于第三、同于第四（方遍满住），如是于上、下、横、遍一切处，于一切世界，与慈俱行，以广、大、无量、无怨、无恼害心遍满而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生梵众天同类中。诸比丘！梵众天寿量是一劫。彼处之异生……般涅槃。诸比丘！此是具闻圣弟子与无闻异生差别、特相、殊异。谓（异生）趣，是生有。
二
    复次，诸比丘！世间有一类之补特伽罗，与悲俱行心，……乃至……与喜俱行心，……乃至……与舍俱行心，遍满一方而住，同于第二、同于第三、同于第四（方遍满而住），如是于上、下、横、遍一切处，于一切世界，与舍俱行，以广、大、无量、无怨、无恼害心遍满而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘！极光净天寿量二劫，……乃至……生遍净天同类中。诸比丘！遍净天寿量是四劫，……乃至……生广果天同类中。诸比丘！广果天寿量是五百劫，于彼处异生，尽其寿住已，于斯天渡过全部寿量已，亦往地狱、亦往傍生、亦往饿鬼境。然而世尊弟子，于彼处尽其寿住已，斯天寿量全部渡过已，即于其处般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异。谓（异生）趣，是生有。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 在底本中，dutiyaṁ 及第二行 tatiyaṁ 之次下，虽有省略符号之点线，但依以下类文看来依暹本，均付阙如，认为可行。


增支部·四集·126经

《增支部·四集·第三 怖畏品》

    一百二十六
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，与慈俱行心，……乃至……（一二五之一）……以无恼害心，遍满而住。彼于色……（一二四之一）……等观察见，彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
二
    复次，诸比丘！有一类之补特伽罗，与悲俱行心，……乃至……喜……乃至……与舍俱行心……以无恼害心遍满而住……乃至（一二四之一）……死后生净居天同类中。诸比丘！此生与异生是不共者。”


增支部·四集·127经

《增支部·四集·第三 怖畏品》

    一百二十七
一
    “诸比丘！由于如来、应供、正自觉者出现，出现四种之希有未曾有法。四者为何？
    诸比丘！菩萨由睹史多众中没，正念正知而入母胎时，于天、世间、魔、梵天、沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光1，所有世界──无有被覆、无有涯底、闇黑，即使有大威神、有大威德日月不能照处，出现无量广大光，超越诸天之天＊威光，生于彼处所有有情，由于其光，更知他有情亦生此处。诸比丘！由如来、应供、正觉者之出现，令此第一希有未曾有法出现。
二
    复次，诸比丘！菩萨正念、正知而出母胎时，于天、世间、魔、梵天、沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光，所有世界……其处亦出现无量广大光，超越诸天之天，威光，生于彼处所有有情……（一二七之一）……知其所生。诸比丘！由如来、应供、正自觉者之出现，令此第二希有未曾有法出现。
三
    复次，诸比丘！如来现等觉无上正自觉时，了知天、世间……乃至（一二七之二）……其生。诸比丘！如来、应供、正自觉者之出现，令此第三希有未曾有法出现。
四
    复次，诸比丘！如来转无上法轮时，了知天、世间……（一二七之二）……其生。诸比丘！由如来、应供、正自觉者之出现，令此第四希奇有曾有法出现。
    诸比丘！由于如来、应供、正自觉者之出现，令此等第四希有未曾有法出现。”

注：
1 天威光　底本之 devānubhāvānaṁ，在暹本作 devānubhāvaṁ，正确。下之注［＊］有者皆然。


增支部·四集·128经

《增支部·四集·第三 怖畏品》

    一百二十八
一
    “诸比丘！由于如来、应供、正自觉者之出现，四种之希有未曾有法出现。四者为何？
    诸比丘！有情爱乐（阿赖耶）所执处1、欣悦所执处、欢喜所执处2，如来说示非所执处法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第一之希有未曾有法出现。
二
    诸比丘！有情爱乐慢、欣悦慢、欢喜慢，如来说示慢之调伏法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第二之希有未曾有法出现。
三
    诸比丘！有情爱乐3非寂静、欢喜非寂静，如来说示4能寂静法时，彼进听……唤起。诸比丘！如来……由于出现，此第三之希有未曾有法出现。
四
    诸比丘！有情有无明，致盲，普遍为缠。如来5说示无明之调伏法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第四之希有未曾有法出现。
    诸比丘！由于如来、应供、正自觉者之出现，此等第四希有6未曾有法出现。”

注：
1 爱乐所执处　底本之 ālayarāmā，在暹作 ālayārāmā，正确。以下仿之。
2 欢喜所执处　底本之 ālayasamuditā，在暹本及其他作 ālayasammuditā，正确，以下仿之。
3 爱乐　底本之 anupasamarāmā，在暹本作 anupasamārāmā，正确。
4 底本上脱漏「说示时」（desiyamāne），依暹本补。
5 底本之 Tathāgatassa，虽不成其意义，但依前述类文及暹本，而采 Tathāgatena 形式。
6 底本上脱漏「希有」（acchariyā）字，依前述类文及暹本补。


增支部·四集·129经

《增支部·四集·第三 怖畏品》

    一百二十九1
一
    “诸比丘！此等是阿难之四种希有未曾有法。四者为何？
    诸比丘！若诸比丘为谒阿难而来访，彼等见阿难而欢欣；于其处，阿难或当面陈辞，彼等亦欢欣；诸比丘！阿难2默然时，诸比丘无有厌足。
二
    诸比丘！若比丘尼为谒阿难来访，彼等见阿难而欢欣；于其处，阿难或当面陈辞……默然［……］。
三
    诸比丘！若优婆塞……默然［……］。
四
    诸比丘！若优婆夷众为谒阿难来访，彼等见阿难而欢欣；于彼处，阿难或当面陈辞，彼等亦欢欣；诸比丘！阿难默然时，优婆夷众无有厌足。
    诸比丘！此等是阿难四种之希有未曾有法。”

注：
1 参阅 Mps. V. 16.（汉译南传藏经、七．第五诵品第一六节）。
2 阿难　底本 Ānanda，系 Ānando 之误。


增支部·四集·130经

《增支部·四集·第三 怖畏品》

    一百三十1
一
    “诸比丘！此等是转轮王2之四种希有未曾有法。四者为何？
    诸比丘！若刹帝利众，为谒转轮王而来者，彼等见王而欢欣；于其处所，转轮王或所陈辞，彼等亦欢欣；诸比丘！转轮王默然时，刹帝利众无有厌足。
二
    诸比丘！若婆罗门……默然。
三
    诸比丘！若居士……默然。
四
    诸比丘！若沙门……默然。
    诸比丘！此等是转轮王之四种希有未曾有法。
五
    诸比丘！正是如是，于转轮王……［乃至］……四种希有未曾有法。”（参阅一二九）

注：
1 参阅 Mps. V. 16.（汉译南传藏经、七．第五诵品第一七节）。
2 王　底本之 rañño，在暹本作 raññe，正确。

    此之摄句：
    自责、浪、二殊异及慈有二
    又、二希有更有二未曾有法。


增支部·四集·131经

《增支部·四集·第四 补特伽罗品》

        第四 补特伽罗品
    一百三十一
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间之一类补特伽罗，尚未断顺下分结，未断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，未断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，已断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，已断生得结，已断有得结。
二
    诸比丘！云何之补特伽罗，未断顺下分结，未断生得结，未断有得结耶？
    是一来。诸比丘！此类之补特伽罗，尚未断顺下分结，未断生得结，未断有得结。
三
    诸比丘！云何之补特伽罗，已断顺下分结，未断生得结，未断有得结耶？
    是往上流色究竟者。诸比丘！此之补特伽罗，已断顺下分结，……未断……。
四
    诸比丘！云何之补特伽罗，已断顺下分结，已断生得结，未断有得结耶？
    是中般涅槃。诸比丘！此之补特伽罗，已断顺下分结，……未断……。
五
    诸比丘！云何之补特伽罗，已断顺下分结，已断生得结，已断有得结耶？
    是阿罗汉。诸比丘！此之补特伽罗，已断顺下分结，已断生得结，已断有得结。
    诸比丘！有此等四种之补特伽罗，存在于世中。”


增支部·四集·132经

《增支部·四集·第四 补特伽罗品》

    一百三十二1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：相应辩而非自在辩，自在辩而非相应辩，相应辩而又是自在辩，既非相应辩，又非自在辩是。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.6.。


增支部·四集·133经

《增支部·四集·第四 补特伽罗品》

    一百三十三1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：略闻即知者、广演知者、须引导者2、文句为最者是。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅 Pug. IV. 5。
2 须引导者　底本之 ñeyyo，在暹本作 neyyo，正确。


增支部·四集·134经

《增支部·四集·第四 补特伽罗品》

    一百三十四1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：于精勤果活，于业果则不活；于业果活，于精勤果不活；于精勤果活，又于业果亦活；于精勤果不活，又于业果亦不活。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.18。


增支部·四集·135经

《增支部·四集·第四 补特伽罗品》

    一百三十五1
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：有罪、多罪、少罪、无罪是。
二
    诸比丘！又，云何之补特伽罗，是有罪？
    诸比丘！世间有一类之补特伽罗，成就有罪身业，……乃至……成就有罪之意业。诸比丘！如是之补特伽罗，是有罪。
三
    诸比丘！又，云何之补特伽罗，是多罪耶？
    诸比丘！世间有一类之补特伽罗，多成就有罪身业，少于无罪［成就身业］……乃至……多成就有罪意业，少于无罪［成就意业］。诸比丘2！如是之补特伽罗，是多罪。
四
    诸比丘！又，云何之补特伽罗，是少罪耶？
    诸比丘！世间有一类之补特伽罗，多成就无罪身业，少于有罪［成就身业］……乃至……多成就无罪意业，少于有罪［成就意业］。诸比丘！如是之补特伽罗，是少罪。
五
    诸比丘！云何之补特伽罗，是无罪耶？
    诸比丘！世间有一类之补特伽罗，成就无罪身业，……乃至……成就无罪意业。诸比丘！如是之补特伽罗，是无罪。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.4。
2 底本之脱漏“诸比丘”（bhikkhave）一字，暹本补。


增支部·四集·136经

《增支部·四集·第四 补特伽罗品》

    一百三十六1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，于戒不圆满、于定不圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定不圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定圆满、于慧圆满。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.III.15。


增支部·四集·137经

《增支部·四集·第四 补特伽罗品》

    一百三十七
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，于戒不尊重、于戒为上主不尊重；于定不尊重、于定为上主不尊重；于慧不尊重，于慧为上主不尊重。诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定不尊重、不以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧尊重、以慧为上主。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


增支部·四集·138经

《增支部·四集·第四 补特伽罗品》

    一百三十八
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：身出而心不出，身不出而心出，身既不出、心亦不出，身出心亦出。
二
    诸比丘！又，云何之补特伽罗，是身出而心不出耶？
    诸比丘！世间有一类之补特伽罗，亲近于山岩林薮中设床座，彼于其处，亦起欲寻、亦起恚寻、亦起害寻。诸比丘！如是之补特伽罗，是身出而心不出。
三
    诸比丘！又，云何之补特伽罗，是身不出而心出耶？
    诸比丘！世间有一类之补特伽罗，于岩……不亲近，彼于居处，亦无起欲寻、亦无起恚寻、亦无起害寻。诸比丘！如是之补特伽罗，是身不出而心出。
四
    诸比丘！又，云何之补特伽罗，是身亦不出、心亦不出耶？
    诸比丘！世间有一类之补特伽罗，于山岩……不亲近，彼于居处，亦起欲寻、……亦起害寻。诸比丘！如是之补特伽罗1，是身亦不出、心亦不出。
五
    诸比丘！又，云何之补特伽罗，是身亦出，又心亦出耶？
    诸比丘！世间2有一类之补特伽罗，亲近于山岩，……彼于彼处，亦无起欲寻、亦无起恚寻，亦无起害寻。诸比丘！如是之补特伽罗，是身亦出，又心亦出。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 底本上脱漏特伽罗（puggalo），依暹本补之。
2 底本上有idha pana也有，pana在暹本则无，征诸前述类文，当以暹本为可。


增支部·四集·139经

《增支部·四集·第四 补特伽罗品》

    一百三十九1
一
    “诸比丘！有此等四种之说法师。四者为何？
    诸比丘！世间有一类之说法师，少语而不称要。又，彼徒众亦不知于称要或不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
二
    复次，诸比丘！世间有一类之说法师，少语而称要。又，徒众知于称要不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
三
    复次，诸比丘！世间有一类之说法师，多语而不称要。又，彼徒众亦不知于称要不称要，如是说法师，于如是徒众中，可名说法师。
四
    复次，诸比丘！世间有一类之说法师，多语而称要。又，彼徒众知于称要不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
    诸比丘！此等是四种之说法师2。”

注：
1 参阅 Pug. IV. 7。
2 说法师底之 dhammakatthikā，系 dhammakathikā 之误。


增支部·四集·140经

《增支部·四集·第四 补特伽罗品》

    一百四十
一
    “诸比丘！此等是四种之论师。四者为何？
    诸比丘！有论师者，义失而文不失。诸比丘！有论师者，文失而义不失。诸比丘！有论师者，义、文俱失。诸比丘！有论师者，义、文俱不失。
    诸比丘！此等是四种论师。
二
    成就四无碍解者，于义、文俱失，是无是处，是无可能。”

    此之摄句：
    结、辩、略开知者、精勤1，
    有罪、二戒、出、法是论者。

注：
1 依前之一三〇摄句，以下之摄句，于暹本完全缺如，而底本之谬误亦不在少，以语形而不固执于意作译。


增支部·四集·141经

《增支部·四集·第五 光品》

        第五 光品
    一百四十一
一
    “诸比丘！此等是四种光。四者为何？
    即：月光、日光、火光、慧光是。
二
    诸比丘！此等是四种光。诸比丘！慧光于此等四者之中，是第一。”


增支部·四集·142经

《增支部·四集·第五 光品》

    一百四十二
一
    “诸比丘！此等是四种光明。四者为何？
    即：月光明、日光明、火光明、慧光明是。”


增支部·四集·143经

《增支部·四集·第五 光品》

    一百四十三
一
    “诸比丘！此等是四种明。四者为何？
    即：月明、日明、火明、慧明是。
二
    诸比丘！此等是四种明。诸比丘！慧明于此等四者之中，是第一。”


增支部·四集·144经

《增支部·四集·第五 光品》

    一百四十四
一
    “诸比丘！此等是四种照。四者为何？
    即：月照、日照、火照、慧照是。
二
    诸比丘！此等是四种照。诸比丘！慧照于此等四者之中，是第一。”


增支部·四集·145经

《增支部·四集·第五 光品》

    一百四十五
一
    “诸比丘！此等是四种炽。四者为何？
    即：月炽、日炽、火炽、慧炽是。
二
    诸比丘！此等是四种炽。诸比丘！慧炽于此等四者之中，是第一。”


增支部·四集·146经

《增支部·四集·第五 光品》

    一百四十六
    “此等是四种应时。四者为何？
    即：应时听法、应时谈法、应时止、应时观是。
    诸比丘！此等是四种应时。”


增支部·四集·147经

《增支部·四集·第五 光品》

    一百四十七
一
    “诸比丘！正修此等四种应时，若正随转者，能次第竭尽诸漏。四者为何？
    即：应时听法、应时谈法、应时止、应时观是。
    诸比丘！正修此等四种应时，若正随转者，能次第竭尽诸漏。
二1
    诸比丘！譬如山上大粒雨滴，自空而降时，其水则向低随流，充满山溪、峡谷、沟渠；充满山溪、峡谷、沟渠，则充满小池；充满小池，则充满大池；充满大池，则充满小河；充满小河，则充满大河；充满大河，则充满大海水，正是如此。诸比丘！正修此等四种应时，若正随转者，则能次第竭尽诸漏。”

注：
1 参阅增支部、三集、九十三之五（南传藏、一九·第五一掬盐品三十九第五节）。


增支部·四集·148经

《增支部·四集·第五 光品》

    一百四十八
一
    “诸比丘！此等者，是四种恶语行。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！此等者，是四种恶语行。”


增支部·四集·149经

《增支部·四集·第五 光品》

    一百四十九
    “诸比丘！1此等者，是四种语妙行。四者为何？
    即：是谛语、不离间语、柔软语、聪慧语是。
    诸比丘！此等者，是四种语妙行。”

注：
1 诸比丘（bhikkhave），系暹本补。


增支部·四集·150经

《增支部·四集·第五 光品》

    一百五十
    “诸比丘！此等者，是四种实。四者为何？
    即：戒实、定实、慧实、解脱实是1。
    诸比丘！此等是四种实。”

注：
1 底本 vimuttisāro ti 之 ti 可以不用，依暹本可除。

    于此之摄句：
    光、光明、明、照、炽、二应时
    二行（？）、实（？）、品中有十

第1三之五十竟

注：
1 此一行，底本中从缺，仿前之第二之五十，私加。


增支部·四集·151经

《增支部·四集·第四之五十》

第四之五十
        第一 根品
    一百五十一
    “诸比丘！此等是四种根。四者为何？
    即：信根、精进根、念根、定根是。
    诸比丘！此等是四种根。”


增支部·四集·152经

《增支部·四集·第四之五十》

    一百五十二
    “诸比丘！此等是四种力。四者为何？
    即：信力、精进力、念力、定力是。
    诸比丘！此等是四种力。”


增支部·四集·153经

《增支部·四集·第四之五十》

    一百五十三
    “诸比丘！此等是四种力。四者为何？
    即：慧力、精进力、无罪力、能摄力1是。
    诸比丘！此等是四种力。”

注：
1 能摄力　底本之 saṅgāhabalaṁ，在暹本作 saṅgāhakabalaṁ，正确。一百五十四、一百五十五之附［＊］者亦然。


增支部·四集·154经

《增支部·四集·第四之五十》

    一百五十四
    “诸比丘！此等是四种力。四者为何？
    即：念力、定力、无罪力、能摄力是※。
    诸比丘！此等是四种力。”


增支部·四集·155经

《增支部·四集·第四之五十》

    一百五十五
    “诸比丘！此等是四种力。四者为何？
    即：简择力、修力、无罪力、能摄力是※。
    诸比丘！此等是四种力。”


增支部·四集·156经

《增支部·四集·第四之五十》

    一百五十六
    “诸比丘！此等是四种无数劫。四者为何？
    诸比丘！劫坏时，几岁、或几百岁、或1几千岁、或几百千岁，数犹不易。
    诸比丘！劫坏已住时，……或几百千岁，数犹不易。
    诸比丘！劫成时，……或几百千岁，数犹不易。
    诸比丘！劫成已住时，几岁、或几百岁、或几千岁、或几百千岁，数犹不易。
    诸比丘！此等是四种无数劫。”

注：
1 底本中之 va，系 vā 之误。


增支部·四集·157经

《增支部·四集·第四之五十》

    一百五十七
一
    “诸比丘！此等是二种病。二者为何？
    身病与心病是。
    “诸比丘！见于有情，能有一年亦称身无病，二年亦称身无病，三年亦……四年亦……五年亦……十年亦……二十年亦……三十年亦……四十年亦……五十年亦称身无病，或百年亦称身无病者。诸比丘！然而，于世间有称须臾无心病之有情难得，除漏尽者。
二
    诸比丘！此等是四种出家病。四者为何？
    诸比丘！世间有大欲者，感匮乏之苦，于衣、食、床、座、治病药资具，均不喜足，彼人欲者而感匮乏之苦。衣、食、……均不喜足。为得称赞，为得利养、恭敬、名闻，心怀恶欲，彼为得称赞，为得利养、恭敬、名闻而奋起、勉励、勤劳，彼思择往诣权门，思择坐，思择说法，亦思择大小便利。诸比丘！此等是四种出家病。
三
    诸比丘！故今应如是学，谓我等无有大欲，不认匮乏为苦，衣食……资具，均无不感喜足。不为得称赞、利养、恭敬、名闻，而怀恶欲1；不为得利养、恭敬、名闻，而奋起、勉励、勤劳；应堪忍寒、热、饥、渴、虻、蚊、风、日、腹行之触，身受苦、猛、粗、利、不悦、非可意、夺命卑受、骂辱，应忍耐。诸比丘！汝等应如是学。”

注：
1 不怀　底本之 paṇidahissāmā，系 paṇidahissāma 之误。


增支部·四集·158经

《增支部·四集·第四之五十》

    一百五十八
一
    于其处，具寿舍利弗，言诸比丘曰：“友诸比丘！”彼等诸比丘亦以：“友！”回答具寿舍利弗，具寿舍利弗言：
    “友！或比丘、或比丘尼，于自己观察四法，究竟于此应知，［谓］我退转善法，世尊说示于此。四者为何？
    即：贪之广大，嗔之广大，痴之广大，复于甚深是非处，是慧眼所不能及。
    友！或比丘、或比丘尼，于自己观察四法，究竟于此应知，［谓］我退转四法，世尊说示于此。
二
    友！或比丘、或比丘尼，于自己观察四法，究竟于此应知，［谓］我不退转善法，世尊说示于此。四者为何？
    贪之薄弱，嗔之薄弱，痴之薄弱，便于甚深是非处，是慧眼所能及。
    友！或比丘、或比丘尼，于自己观察此等四法，究竟于此应知，［谓］我不退转善法，世尊说示于此。”


增支部·四集·159经

《增支部·四集·第四之五十》

    一百五十九1
一
    一时，具寿阿难住憍赏弥瞿私多园，尔时，有一比丘尼，告一余人言：“阁下！敢请去往阿难住处。至已，依我托咐，以头作礼，接圣阿难足谓：‘大德！有某名比丘尼者，烦恼、痛苦、病重，彼尼2以头作礼，接圣阿难足’；又当作如是言……‘大德！圣阿难哀怜垂慈，请往比丘尼住处，实感有幸！’”
    斯人则曰：“法尼！（我）当允诺。”答允彼比丘尼之请，即诣具寿阿难住处。至已，问讯具寿阿难，坐于一面，坐于一面之此人，白阿难言：
    “大德！有某名比丘尼者烦恼、痛苦、病重。彼尼以头作礼，接圣阿难足，并作如是言：‘大德！圣阿难哀怜垂慈，请往比丘尼3住处，则实感幸！’”具寿阿难默然允许。
二
    时，具寿阿难着内衣，持钵，披衣，去往彼比丘尼住处。彼比丘尼遥见具寿阿难来，见已，彼尼即蒙头横卧床上。时，具寿阿难，既来彼比丘尼处。至已，坐于设席，坐已，具寿阿难告诉比丘尼曰：
三
    “姊妹！依食而生此身，食应依食可断。姊妹！依爱而生此身，爱应依爱可断。姊妹！依慢而生此身，慢应依慢可断。姊妹！依交会而生此身，交会而毁桥4，是世尊所说。
四
    姊妹！依食生此身，食应依食可断，虽作如是说，此又缘何而说？姊妹！世有比丘，如理思择摄食，而非为戏、亦非为醉、亦非为饰、亦非为美，乃至只为身住、为活、为息害、为修净行。如是而我灭旧受，不应生新受。又，我5须生存，须为无罪。又，须住于安稳。彼于后时，依食断食。
    姊妹！依食生此身，食应依食而断，作如是说者，是缘此而作所说。
五
    姊妹！依爱生此身，爱应依爱可断，虽作所说，此又缘何而说？姊妹！世间有比丘，名某比丘，诸漏尽故，已于现法，自己了知、作证、具足而住，无漏心解脱、慧解脱，彼言，我将于何时得诸漏尽，故……乃至……作证，住于具足。彼于后时，依爱断爱。
    姊妹！依爱生此身，爱应依爱可断，作如是说者，是缘此而作所说。
六
    姊妹！依慢而生此身，慢应依慢可断，虽作是说，此又缘何而说？姊妹！世间有比丘，名某比丘，由诸漏尽……乃至……作证，具足住，彼谓：彼具寿由诸漏尽……乃至……作证，住于具足，何况于我，彼于后时，依慢断慢。
    姊妹！由慢生此身，慢应依慢可断，如是说者，是缘此而作所说。
七
    姊妹！依交会而生此身，交会而毁桥者，是世尊所说。”
八
    尔时，斯比丘尼，从床而起，一肩着上衣，稽首具寿阿难足，白具寿阿难言：
    “大德！我愚痴，昏迷，为不良所制而具过失，令我作如是。大德！圣阿难请容纳我过失，当来将防护。”
九
    “姊妹！汝实愚痴、昏迷，为不良所制而具过失，令汝如是。而，姊妹！汝见过失知过失，如法悔除故，我当为容纳。姊妹！见过失知过失，如法悔除，当来防护，是圣者之律繁兴。”

注：
1 参阅杂阿含二一（大正藏、二．一四八a）。
2 彼尼　依暹本其他，见于 ayyassa 次前之 sā 加补，其次之注［＊］者依然。
3 比丘尼……　底本 bhikkhunipassayo，应作 bhikkhunipassayo，以下仿之。
4 「毁桥」者，是毁方便，毁因缘之义。
5 在 yatrā ca 之次下，在暹本及前之类文（A. I. 114, 6），有 me 字样，今依之。


增支部·四集·160经

《增支部·四集·第四之五十》

    一百六十
一
    “诸比丘！或善逝、或善逝律之住世时，是为群众益、为群众乐、为天人利、为益、为乐1。诸比丘！又，善逝者为何？
    诸比丘！于世间生是如来、应供、正自觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此为善逝。
二
    又，诸比丘！善逝律者为何？
    彼宣说法，开示初善、中善、后善，有义、有文、纯一圆满、清净梵行。诸比丘！此为善逝律。
    诸比丘！如是2或善逝、或善逝律之住世时，是为群众益、是为群众乐、是为哀悯世间、为天、人之利、益、乐。
三
    诸比丘！此等四法，能忘失正法，使之隐没。四者为何？
    诸比丘！世间有比丘，误解经，倒诵念文句。诸比丘！文句被倒置，其义亦难了知3。诸比丘！此是能令正法4忘失、隐没之第一法。
四
    复次，诸比丘！或有比丘，恶口具骂詈性，不容忍，逆解教诫。诸比丘！此是能令正法忘失、隐没之第二法。
五
    复次，诸比丘！或有比丘，多闻而持阿含、持法、持律、持摩夷，而于他人不说经。于彼等过世后，于经断绝根本5，失所依。诸比丘！此是能令正法忘失、隐没之第三法。
六
    复次，诸比丘！有长老诸比丘，生活丰富6、［三学］缓慢，以销沉7为先导，于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随［其］见而堕，彼等亦生活丰富、［三学］缓慢，以销沉为先导，于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。诸比丘！此是能令正法忘失8、隐没之第四法。
    诸比丘！此等之四法，能令正法忘失、隐没。
七
    诸比丘！此等之四法，能住正法，不令忘失、不令隐没。四者为何？
    诸比丘！世间有比丘，正解经典，文句不倒置念诵。诸比丘！不倒置文句，于义亦易了知。诸比丘！此是能住持正法，不令忘失、不令隐没之第一法。
八
    复次，诸比丘！有比丘，善语、具善语性，容忍，正顺解教诫。诸比丘！此是能令＊正法住，不令忘失、不令隐没之第二法。
九
    复次，诸比丘！或有比丘多闻而传阿含、持法、持律、持摩夷者而于他人说经。不由于彼等过世，而断绝经根本，有所依。诸比丘！此是能住正法，不令忘失、不令隐没之第三法。
一〇
    复次，诸比丘！有长老比丘，生活不丰富、［三学］不缓慢，不以销沉作先导，于远离不废精进，而精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随［其］见，彼等生活亦不丰富、于［三学］不缓慢，不销沉而精进，于远离为先导，而精勤为未得之得、为未达之达、为未作证之作证。诸比丘！此是能令正法住，不令忘失、不令隐没之第四法。诸比丘！此等四法，能令正法住，不令忘失、隐没。”

注：
1 底本之 assu，系 assa 之误。
2 sugato 之前有 evaṁ 者，系依暹本补。
3 难了知　底本之 dunnnayo，系 dunnayo 之误。
4 正法　底本 dhammo 之次下，有 saddhammassa 之语，系依暹本补，以下［＊］仿之。
5 根本　此指比丘。
6 丰富　底本之 bāhulikā，在暹本作 bāhullikā，正确，以下仿之。
7 销沉　行于五盖之性质者，故有斯名。
8 不令忘失　底本脱漏 sammosāya，依暹本补。

    此之摄句：
    根、三力、第五慧思择
    劫、病、退转、比丘尼、善逝律为十。


增支部·四集·161经

《增支部·四集·第二 行品》

        第二 行品
    一百六十一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行是。
    诸比丘！此等是四种行。”


增支部·四集·162经

《增支部·四集·第二 行品》

    一百六十二1
一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行是。
二
    诸比丘！又，何者是苦迟通行耶？
    诸比丘！世间有一类之补特伽罗2，本性贪炽盛，而屡受由贪所生之苦忧。又，本性嗔亦炽盛，而屡受由嗔所生之苦忧。又，本性痴亦炽盛，而屡受由痴所生之苦忧。彼显现此等软五根，［谓］是信根、精进根、念根、定根、慧根。彼此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名苦迟通行。
三
    诸比丘！又，云何是苦速通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪亦炽盛，……受，彼显现此等上五根，［谓］是信根、……慧根。彼此等五根上故，为尽漏而速得无间［道定］。诸比丘！此名苦速通行。
四
    诸比丘！又，云何是乐迟通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧，本性嗔3亦不炽盛……本性痴亦不炽盛，不屡受由痴所生苦忧，彼显现此等软五根，［谓］是信根……慧根。彼之此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名乐迟通4行。
五
    诸比丘！又，云何是乐速通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧。本性嗔亦不炽盛，不屡受由嗔所生之苦忧。本性5痴亦不炽盛，不屡受由痴所生苦忧。彼显现此等之上五根，［谓］是信根、精进根、念根、定根、慧根。彼此等之五根上故，为尽漏而速得无间［道定］。诸比丘！此名乐速通行。
    诸比丘！此等是四种行。”

注：
1 参阅增一阿含二三（大正藏二．六六八）。
2 底本无此补特伽罗（puggalo）语，依暹本补，下之注，者亦然。只本章之五存此语。
3 底本缺 pi，依暹补，下仿此。
4 迟通　底本之 dandābhiññā，系 dandhābhiññā 之误。
5 本性　底本脱漏 pakatiyā pi 字，依暹本补。


增支部·四集·163经

《增支部·四集·第二 行品》

    一百六十三
一
    “诸比丘！此等是四种行。四者为何？
    苦迟通行、……乐速通行是。
二
    诸比丘！又，云何是苦迟通行耶？
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世间有不喜想，于诸行有无常想住。复在彼内心，安住死想。彼依止此等五有学力住，［谓］是信力、惭力、愧力、精进力、慧力。彼显现此等之软五根，［谓］是信力……慧力。彼之此等五根软故，为尽诸漏而迟得无间［道定］。诸比丘！此名苦迟通行。
三
    诸比丘！又，云何是苦速通行耶。
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想，于诸行有无常想住。复于内心，安住死想。彼依止此等五有学力住，［谓］是信力……慧力。彼显现此等之上五根，［谓］是信根……慧根。彼此等五根上故，为尽诸漏而速得无间［道定］。诸比丘！此名苦速通行。
四
    诸比丘！又，云何是乐迟通行耶？
    诸比丘！世间有比丘，离欲，离不善法……乃至……具足初静虑住，寻与伺寂静故，……乃至……具足第二静虑住。离喜之贪故……乃至……于身受乐，而圣者是舍，说有念是乐住，具足第三静虑住。又，断乐故，又，断苦故，前已灭喜、忧故，是不苦不乐，是舍念清净，具足第四静虑住。彼依止此等之五有学力住，（谓）是信力……慧力，彼显现此等之软五根，［谓］是信根……慧根。彼此等五根软故，为尽诸漏，而迟得无间［道定］。诸比丘！此名乐迟通行。
五
    诸比丘！又，云何是乐速通行耶？
    诸比丘！世间有比丘，离欲……具足初静虑住……乃至……具足第二静虑住……乃至……具足第三静虑住……乃至……具足第四静虑住。彼依止此等之五有学力住，［谓］是信力……乃至……慧力。彼显现此等上五根，［谓］是信根……乃至……慧根。彼此等五根上故，为尽诸漏，而速得无间［道定］。诸比丘！此名乐速通行。
    诸比丘！此等是四种行。”


增支部·四集·164经

《增支部·四集·第二 行品》

    一百六十四1
一
    “诸比丘！此等是四种行。四者为何？
    即：不堪忍行、堪忍行、调伏行、寂静行是。
二
    诸比丘！又，云何是不堪忍行耶？
    诸比丘！世间有一类之补特伽罗2，以骂报骂、以嗔报嗔、以戏弄报戏弄。诸比丘！此名不堪忍行。
三
    诸比丘！又，云何是堪忍行耶？
    诸比丘！世间有一类之补特伽罗，不以骂报骂、不以嗔报嗔、不以戏弄报戏弄。诸比丘！此名堪忍行。
四
    诸比丘！又，云何是调伏行耶？
    诸比丘3！世间有比丘，眼见色已，不取相4、不取状，由斯之作，犹不防护眼根住时，贪与忧之恶不善法，即流入来。由斯之作，为防护而修行，护眼根，作眼根防护──耳闻声已……乃至……鼻嗅香已……乃至……舌尝味已……乃至……身触所触已……乃至……意识法已，不取于相，不取状，由斯作而不防护意根住时，贪与忧之恶不善法，即流入来，为防护斯作修行，护意根，作意根防护。诸比丘！此名调伏行。
五
    诸比丘！又，云何是寂静行耶？
    诸比丘！世间有比丘，不容纳已生之欲寻，断之、除之、息之、远之、令灭亡，已生之恚寻……已生之害寻……随生恶不善法不容纳，断之、除之、息之、远之、令灭亡。诸比丘！此名5寂静行。
    诸比丘！此等是四种行。”

注：
1 参阅集异门、七（大正藏、六，三九五b）。
2 底本上无有补伽罗（puggalo）语，依暹本补，下之注，亦然。
3 参阅增支部、三集之十六（南传大藏、一七、一八四页）。
4 不取相　底本之 mimmitaggāhī, nimittaggāhī 系之误。
5 名　底本之脱漏 vuccati 字，依暹本补。


增支部·四集·165经

《增支部·四集·第二 行品》

    一百六十五1
一
    “诸比丘！此等是四种行。四者为何？
    即：不堪忍行……寂静行是。
二
    诸比丘！又，云何是不堪忍行耶？
    诸比丘！世间有一类之补特伽罗2，不堪忍于寒、热、饥、渴、虻、蚊、风、日、腹行之触，苦、猛、粗、利、不悦、夺非可意命，生身受骂辱不能忍。诸比丘！此名不堪忍行。
三
    诸比丘！又，云何是堪忍行耶？
    诸比丘！世间有一类之补特伽罗，堪忍于寒、热……乃至……能忍。诸比丘！此名堪忍行。
四
    诸比丘！又，云何是调伏行耶？
    诸比丘！世间有比丘3，于眼见色已，不取相……乃至［一百六十四之四］……。诸比丘！此名调伏行。
五
    诸比丘！又，云何是寂静行耶？
    诸比丘！世间有比丘，不容纳已生之欲寻……乃至［一百六十四之五］……。诸比丘！此名寂静行。
    诸比丘！此等是四种行。”

注：
1 与前章之1同。
2 补特伽罗（puggalo），系依暹本补。以次附＊者然。
3 比丘 底本之ekacco，在暹本作bhikkhu，集先章之例，后者应可行。


增支部·四集·166经

《增支部·四集·第二 行品》

    一百六十六
一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行……乐速通行是。
二
    诸比丘！此中苦迟通行，诸比丘！此者具有两种劣行之名。此行以苦故名劣；此行以迟1故亦名劣。诸比丘！此行所具之两者，皆名劣。
三
    诸比丘！此中苦速通行，诸比丘！此行苦故名劣。
四
    诸比丘！此中乐迟通行，诸比丘！此行迟故名劣。
五
    诸比丘！此中乐速通行，诸比丘！此两者皆名妙行。此行乐故名妙，此行速故亦名妙。诸比丘！此行两者皆名妙。
    诸比丘！此等是四种行。”

注：
1 迟　底本之 dandhābhiññā，在暹本作 dandhā，正确。


增支部·四集·167经

《增支部·四集·第二 行品》

    一百六十七
一
    一时，具寿舍利弗，诣访具寿摩诃目犍连住处。至已，与具寿摩诃目犍连相互庆慰，交谈感铭之语已，坐于一面。坐于一面之具寿舍利弗，告具寿摩诃目犍连言：
    “友！此等是四种行。四者为何？
    苦迟通行……乃至……友！此等是四通行。
二
    友！汝依此等四通行之何种行，无所取，令心由漏获解脱？”
    “友舍利弗！此等是四种行。四者为何？
    苦迟通行……乃至……友！此等是四通行。友！此等四通行中，依苦速通行，我无所取，由漏心解脱。”


增支部·四集·168经

《增支部·四集·第二 行品》

    一百六十八
一
    一时，具寿摩诃1目犍连，诣访具寿舍利弗住处，……坐于一面之具寿摩诃目犍连，告具寿舍利弗言：
    “友！此等是四种行……乃至……友！此等是四种行。
二
    友！汝依此等四种行之何种行，无所取，由漏心获解脱？”
    “友目犍连！此等是四种行……乃至……此等四种行中，依乐速通行，我无所取，由漏心获解脱。”

注：
1 摩诃（mahā）语，系依暹本补。


增支部·四集·169经

《增支部·四集·第二 行品》

    一百六十九
一
    “诸比丘！有此等四类补特伽罗，存在世中。四者为何？
    诸比丘！世间有一类补特伽罗，于现法，是有行般涅槃。复次，诸比丘！复有一类之补特伽罗，身坏后，是有行般涅槃。复次，诸比丘！世间有一类之补特伽罗，于现法，是无行般涅槃。复次，诸比丘！世间有一类之补特伽罗，身坏后，是无行般涅槃。
二
    诸比丘！又，云何补特伽罗，于现法是有行般涅槃耶？
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想，于诸行见无常。复次，在彼内心，安住死想。彼依止此等之五有学力住，［谓］是信力……慧力。彼显现此等之上五根，［谓］是信根……慧根。彼依此等之五根上故，已于现法有行般涅槃。
    诸比丘1！如是之补特伽罗，于现法，是有行般涅槃。
三
    诸比丘！又，云何之补特伽罗，身坏后，是有行般涅槃耶？
    诸比丘！复次，世间有比丘，于身……；复次，在彼内心，安住死想。彼依止此等五有学力住，［谓］是信根……慧根。彼依此等五根软故，身坏后，是有行般涅槃。
    诸比丘！如是之补特伽罗，身坏后，是有行般涅槃。
四
    诸比丘！又，云何之补特伽罗，于现法是无行般涅槃耶？
    诸比丘！世有比丘2，离欲……乃至……具足第四静虑住。彼依此等五有学力……显彼上五根……上故，已于现法无行般涅槃。
    诸比丘！如是之补特伽罗3，于现法，是无行4般涅槃。
五
    诸比丘！又，云何之补特伽罗，身坏后是无行般涅槃耶？
    诸比丘！世间有比丘，离欲……乃至……具足第四静虑住。彼显现此等……软五根……软故，身坏后，是无行般涅槃。
    诸比丘！5如是之补特伽罗，身坏后是无行般涅槃。
    诸比丘！有此等6之四补特伽罗，存在于世中。”

注：
1 此之一，系依暹本补，谓：evaṁ kho bhikkhave puggalo diṭṭh' eva dhamme sasaṅkhāraparinibbāyī hoti。
2 比丘（bhikkhu）语，依暹本补。
3 底本虽有 ekacco puggalo，但依前后文例，又据暹本，将之省略。
4 无行　底本之 sasaṅkhāra，系 asaṅkkāra- 之误。
5 此之一段，依暹本补，谓：evaṁ kho bhikkhave puggalo kāyassa bhcdā asaṅkhāraparinibbāyī hoti。
6 此等，底本之 ima，系 ime 之误。


增支部·四集·170经

《增支部·四集·第二 行品》

    一百七十1
一
    一时，具寿阿难住憍赏弥瞿私多园，于其处所，具寿阿难言诸比丘曰：“友诸比丘！”诸比丘则答称：“友！”具寿阿难言：
    “友！比丘或比丘尼不论谁，凡于我前，明示得阿罗汉者，悉是四支，或由其随一。四者为何？
二
    友！世间有比丘2，依止修观，于依止修观彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远3随眠。
三
    复次，友！有比丘，依观修止，于依观修止彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。
四
    复次，友！有比丘，止与观一双统修，止与观一双统修彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。
五
    复次，友！比丘意4离于法之掉举，彼坚持。友！彼安住正内、正止、趣一境、正持时，彼之道生，彼习此道……疏远。
    友！比丘或比丘尼，不论是谁，凡于我前，明示得阿罗汉者，悉由此等四支，或其随一。”

注：
1 参阅杂阿含二一（大正藏、二 ． 一四六c）。
2 比丘　底本之 bhikkhū，在暹本作 bhikkhu，正确。
3 疏远　底本之 vyantihonti，在暹本作 vyantīhonti，正确。
4 意云云　底本之 dhammuddhaccaviggahītamanā，在暹本其他，作viggahitaṁmānasaṁ，正确。

    此之摄句：
    略、广、不净、二不堪忍及第二
    目犍连、舍利弗、统为一双1。

注：
1 统为一双 底本之yuganandhena，应作yuganaddhena。


增支部·四集·171经

《增支部·四集·第三 故思品》

        第三 故思品
    一百七十一
一
    诸比丘！有身行时，由身行故有思，于内生苦与乐。诸比丘！或有语时，由语故有思，于内生苦与乐。诸比丘！或有意时，由意故有思，于内生苦与乐。或［只］由无明缘。
二
    诸比丘！自造作此1身行，其缘2故，于彼内生此苦乐。诸比丘！或他为彼造作此身行，其缘故，于彼3内生此苦乐。诸比丘！或正知而造作此身行，其缘故，彼内生此苦乐。诸比丘！或不正知造作此身行，其缘故，于彼内生此苦乐。
三
    诸比丘！或自造作此语行，其缘故，于彼内生此苦乐。诸比丘！或他为彼造作此语行，其缘故，于彼内生此苦乐。诸比丘！或正知而造作此语行，其缘故，于彼内生此苦乐。诸比丘！或不正知而造作此语行，其缘故，于彼内生此苦乐。
四
    诸比丘！或自造作4此意行……生苦乐。诸比丘！或他为彼造作意行……生苦乐。诸比丘！或正知而造作此意行，……生苦乐。诸比丘！或不正知而造作此意行，其缘故，于彼内生此苦乐。
五
    诸比丘！于此等诸法中，恒有无明，若无明无余，离贪、灭，于彼内生此苦乐之缘，于此身不存，于彼内生此苦乐之缘，于此语不存，于彼内生此苦乐之缘，于此意不存，内生此苦乐之缘，于此田不存，此事不存……乃至……此处不存……此所依不存。
六5
    诸比丘！此等是四种得自体。四者为何？
    诸比丘！有得自体，于其得自体，自思与力非他思。诸比丘！有得自体，于其得自体，他思与力非自思。诸比丘！有得自体，于其得自体，自思与他思与力。诸比丘！有得自体，于其得自体，自思与他思均不与力。
    诸比丘！此等是四种得自体。”
七
    作如是说时，具寿舍利弗，白世尊言：
    “大德！我于世尊之略说，如是解此之广义。大德！有得自体，于其得自体，云自思与力非他思；于其中，依自思因，彼等有情，是依此身死。大德！有得自体，于其得自体，云他思与力非自思；于此中，依他思因，彼等有情，是依此身死。大德！有得自体，于其得自体，云自思与他思与力；于此中，依自思因，又依他思因，彼等有情是依此身死。大德！于其得自体，云自思与他思均不与力；于此中，此应见何天耶？”
八
    “舍利弗！见此应是生非想非非想处天。”
    “大德！有何因何缘，世间有一类之有情，此身死后，是还来者，得还来其现状否？大德！复次，何因何缘，世间有一类之有情，此身死后，是不还，是不还其现状否？”
九
    “舍利弗！世间有一类之补特伽罗，未断顺下分结，彼于现法，具足非想非非想处住，彼嗜于此，希于此；又，由此得满足，住于此，信解于此，多住于此不退下，死而生非想非非想处天同类中，彼由其处死，而成还来者，是还于现状者。
一〇
    舍利弗！复次，世间有一类之补特伽罗，已断顺下分，彼于现法，具足非想非非想处住，彼于嗜此，希于此……不退下，死而生非想非非想处天同类中，彼由其处死，成不还者，是不还于现状者。
    舍利弗！有此因、此缘，世间有一类之有情……是不还，不还现状。”

注：
1 此　依暹本后类文之 taṁ 一语补。
2 其缘　底本之 yaṁ paccayā，可作 yaṁ-paccayā，下仿之。
3 于彼　底本之 ssā，系 ssa 之误。
4 造作　底本中在 yaṁ 之次前，脱漏 abhisaṅkharoti 字。
5 底本自此以下，作为一二七，从品末之摄句看，又依暹本，今在此不分章，随之，其分节数字，亦应改。参阅集异门、九、（大正藏、二六．四〇三c）。


增支部·四集·172经

《增支部·四集·第三 故思品》

    一百七十二1
    于此处，具寿舍利弗，告诸比丘曰：“友诸比丘！”彼等诸比丘答具寿舍利弗：“友！”具寿舍利弗言：
    “友！我自受具足戒半月，依因、依文，作证义无碍解，我以其种种道理说、教、示、令知、起、开、分显。复就此有惑或犹豫者问我，我应记说，善知我等法，我等之师现前。
    友！我自受具足戒半月，依因、依文，作证法无碍解……复就此有惑或犹豫者问我，我应记说，善知我等之法，我等之师现前。
    友！我自受具足戒半月……词无碍解……乃至……现前。
    友！我自受具足戒半月，依因、依文，作证辩无碍解，我其……现前。”

注：
1 参阅增一阿含一八（大正藏、二·六三九a）。一七二及一七三依底本号码，各向上类推其一。


增支部·四集·173经

《增支部·四集·第三 故思品》

    一百七十三1
一
    一时，具寿摩诃拘絺罗诣访具寿舍利弗处。至已，与具寿舍利弗俱相庆慰，坐于一面之具寿摩诃拘絺罗，向具寿舍利弗言：
    “友！无余六触处离贪、灭后，有余何物耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，非有余何物耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，余物是有又非有耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，余物非有，又非非有2耶？”
    “友！不可作此言。”
二
    “友！问：无余六触处离贪、灭后，有余何物耶？答以：汝不可作此言。友：亦问：无余六触处离贪、灭后，余之何物亦非有耶？答以：汝不可作此言。问：六……灭后，余物非有又非非有耶？答以：不可作此言。问：六……灭后，余物非有，又非非有3耶？答以：汝不可作此言。然则友！于此所说义，应如何见耶？”
三
    “友！六……灭后，此言有余何物之人，于无戏论为戏论。友！六……灭后，此言非有余何物之人，是戏论无戏论者。六……灭后，此言余物有又非有之人，于无戏论为戏论。六……灭后，余物是非有，又非非有之人，于无戏论为戏论。友！只有六触处道，是戏论；只有戏论道，是六触处。友！六触处无余离贪故，戏论灭、戏论寂。”

注：
1 参阅杂阿含九（大正藏、二．五九c）。
2 非非有　底本之 no atth' 系 no natth' 之误。
3 非有　底本之 ev' atth' 系 ev' atthi 之误。


增支部·四集·174经

《增支部·四集·第三 故思品》

    一百七十四1
一
    一时，具寿阿难，往访具寿摩诃拘絺罗处。至已2，与具寿拘絺罗共相庆慰，欢叙感铭之语已，坐于一面。坐于一面之具寿阿难，语具寿拘絺罗言：
    友！以六触处……（乃至）……戏论寂。（参阅一七三之一·二·三）

注：
1 在底本于此处不分章，依据品摄句及暹本如今文。
2 至已　在底本脱漏（upasaṅkamitvā），今依暹本加。


增支部·四集·175经

《增支部·四集·第三 故思品》

    一百七十五
一
    一时，具寿优和洹往至具寿舍利弗处，至已，与具寿舍利弗俱相庆慰……坐于一面之具寿优和洹，语具寿舍利弗曰：
    “友！舍利弗！可有由明而尽［轮回苦］否？”
    “友！此，否。”
    “复次，友，舍利弗！可有由行而尽［轮回苦］否？”
    “友！此，否。”
    “友，舍利弗！可有由明与行而尽［轮回苦］否？”
    “友！此，否。”
    “友，舍利弗！可有由明与行以外者，而尽［轮回苦］否？”
    “友！此，否。”
二
    “友，舍利弗！或问：可有由明而尽［轮回苦］否？友！汝答以：此，否。复次，友，舍利弗！或问：可有由行而尽［轮回苦］否？友！汝答以：此，否。友！舍利弗！或问：可有明与行而尽［轮回苦］否？友！汝答以：此，否。复次，友舍利弗！或问：可有由明与行以外，而尽［轮回苦］否？友！汝答以：此，否。然而，友！尽［轮回苦］者，于意云何？
三
    “友！若有由明而尽［轮回苦］者，应如取有而竟尽［轮回苦］。友！若有由行而尽［轮回苦］者，应如取有而竟尽［轮回苦］。友！若有由明与行……应如取有而竟尽［轮回苦］。友！若有由明与行外，而尽［轮回苦］者，异生应尽［轮回苦］，所以，友！异生是明与行外者。友！缺行者不如实知、不如实见；具足行者，如实知、见，尽［轮回苦］。”


增支部·四集·176经

《增支部·四集·第三 故思品》

    一百七十六1
一
    “诸比丘！有信心之比丘，于希求，应如是正希求，我将如舍利弗及目犍连者。
    诸比丘！彼等舍利弗及目犍连，是我比丘弟子之秤、量。
二
    诸比丘！有信心之比丘尼，于希求，应如是正希求，我将如凯玛及莲华色比丘尼者。
    诸比丘！彼等凯玛比丘尼及莲华色比丘尼，是我比丘尼弟子之秤、量。
三
    诸比丘！有信心优婆塞，于希求，应如是正希求，当如质多居士及呵哆阿罗婆者。
    诸比丘！彼等质多居士及呵哆阿罗婆，是我优婆塞弟子之秤、量。
四
    诸比丘！有信心之优婆夷，于希求，应如是正希求，我将如久寿多优婆夷及难陀母者。
    诸比丘！彼久寿多优婆夷及难陀母，是我优婆夷弟子之秤、量。”

注：
1 参阅增支部、二集第十二之一~四同。（汉译南传大藏、一七·第二集第十二希求品之一~四）。


增支部·四集·177经

《增支部·四集·第三 故思品》

    一百七十七
一
    一时，具寿罗睺罗诣访世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一面之具寿罗睺罗言：
    “罗睺罗！所有内地界、所有外地界，只是此地界，故此非我所有、此非我、此非我之我，如是，应以如实正慧见，以此如实正慧见已，厌地界，由慧而心离贪。
二
    罗睺罗！所有内水界，所有外水界，只是此水界，故……厌水界，由慧而心离贪。
三
    罗睺罗！所有内火界，所有外火界，只是此火界，故……厌火界，由慧而心离贪。
四
    罗睺罗！所有内风界，所有外风界，只是此风界，故此非我所有、此非我、此非我之我，如是，应以如实正慧见，厌风界，由慧而心离贪。
五
    罗睺罗！有比丘，于此等四法界，不见我、我所1、等观察时，罗睺罗！此比丘截渴爱，裂结，现观正慢，故名尽苦。”

注：
1 我所　底本之 nāttani yaṁ，在暹本作 nāttaniyaṁ，正确。


增支部·四集·178经

《增支部·四集·第三 故思品》

    一百七十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心不进、不澄、不安住、不信解2。诸比丘！于有时此比丘，不可望有身灭。诸比丘！譬如有士夫，涂胶3于手执树枝，此手当着枝，当执，当结。诸比丘！正是如此。有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心不进……不信解。诸比丘！于有时此比丘不可望有身灭。
二
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心进、澄、安住、＊信解。诸比丘！然于有时此比丘望有身灭。诸比丘！譬如有士夫，净手执树枝，此手不应着枝、不应执、不应结。诸比丘！正如是有比丘，具足随一寂静心解脱住，……应望有身灭。
三
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏心不进、不澄、不安住、不信＊解。诸比丘！于有时此比丘，不可望无明破坏。诸比丘！譬如聚落之傍，有多年泥池，士夫塞其池［水］入口，开其［水］出口，而天不降雨。诸比丘！如是时，不可望破坏此泥池（水）堤。诸比丘！正是如是，有比丘4，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏，心不进……。诸比丘！于有时比丘，不可望无明破坏。
四
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏，心进、澄、安住、信＊解。诸比丘！然于有时此比丘，望无明破坏。诸比丘！譬如聚落之傍，有多年泥池，士夫开其池［水］入口，塞其［水］出口，而天正降雨。诸比丘！如是时，应望此泥池［水］堤破坏。诸比丘！正是如是，有＊比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏心进、澄、安住、信＊解。诸比丘！于有时此比丘，应望无明破坏。
    诸比丘！“有此等四类之补特伽罗，存在于世中。”

注：
1 参阅杂阿含一八（大正藏、二．一二八b）。
2 信解　底本之 vimuccati，在暹本作 adhimuccati，正确。有［＊］者亦然。
3 胶　底本之 lasagatena，在暹本及释，本均作 lapagatena，亦认为是底本之脚注所出lepagatena 之误植，又认为或许 lapa，是 lepa 之转讹。
4 比丘　底本之 bhikkhuno，在暹本作 bhikkhu，正确。以次之有［＊］者亦然。


增支部·四集·179经

《增支部·四集·第三 故思品》

    一百七十九
一
    一时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗俱相庆慰……坐于一面之具寿阿难，言具寿舍利弗曰：
    “友，舍利弗！有何因、何缘，世间有一类之有情，于现法不般涅槃耶？”
    “友，阿难！世间有情，于此顺退分想，不如实知；于此顺住分想，不如实知，于此顺胜进分想，不如实知；于此顺抉择分想，不如实知。友：阿难！依此因、此缘，世间有一类之有情，于现法不般涅槃。
二
    友，舍利弗！有何因，何缘，世间有一类之有情，于现法般涅槃耶？
    友，阿难！世间有有情，于此顺退分想，如实知；于此顺住分想，如实知；于此顺进分想，如实知；于此顺抉择分想，如实知。友，阿难！依此因、此缘，世间有一类之有情，于现法般涅槃。”


增支部·四集·180经

《增支部·四集·第三 故思品》

    一百八十1
一
    一时，世尊住菩伽城阿难陀支提。于其处，世尊告诸比丘曰：“诸比丘！”诸比丘则答世尊：“大德！”世尊曰：
    “诸比丘！我当说此等四大处，闻者善作意，我将说。”诸比丘答称：“唯然，大德！”世尊宣说：
    “诸比丘！何为四大处耶？
二
    诸比丘！世间有比丘，将作如是语，谓：‘友！我从世尊现闻此，现受持，此即是法、此即是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈、善了解其文句，应入经中，应于律中搜。若其文句得入经中、律中搜，于经中若不入，于律中亦不见，当于此处须断定，谓：此确实非世尊、应供、正自觉者语，是此比丘所误解。诸比丘！是故汝等应舍此。
三
    复次，诸比丘！世间有比丘，将作如是语，谓：‘友！我从世尊现闻此……是师之教。’诸比丘！此比丘所说2，不可欢喜、不可骂詈……若其文句得入经、律中搜，亦入经中，若于律中亦见，于此处须断定，谓：此确实是世尊、应供、正自觉者语，而3是此比丘所正解。诸比丘！此为第一大处，应记忆。
四
    复次！诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处有僧伽住、有长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈、不欢喜、不骂詈，善了解其文句，应入于经中、律中搜。若其文句入于经中、律中搜，亦不入经中，若于律中亦不见，于此处须断定，谓：此确实非世尊、应供、正自觉者语，而此是僧伽所误解。诸比丘！是故汝等应舍此。
五
    诸比丘！世间有比丘，将作如是语，谓：‘友！于名某者住处，有僧伽住、有长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜。若其文句入经中、律中搜，亦入经中，若于律中能见，于此处应定，谓：此确实是世尊、应供、正自觉者语，而此是僧伽所正解。诸比丘！此为第二大处，应记忆！
六
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处，有多长老比丘住，多闻而传承阿含、持法、持律、持摩夷，我从彼等长老现闻、现受持，此是法、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜，若其文句可入经中、于律中搜，亦不入经中，若于律中亦不见，应于此处断定，此确非此世尊、应供、正自觉者语……而彼等长老所误解。诸比丘！此故汝等应舍此。
七
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处，……应搜。若其文句可入经中于律中搜，亦入经中，若于律中方得见，应于此处断定，谓：此确是……语，而此等长老所正解。诸比丘！此是第三大处，应记忆！
八
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某住处，有一长老比丘住，多闻而传承阿含、持法、持律、持摩夷，我从此长老现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜。若其文句可入经中，于律中搜，亦不入经中，若于律中亦不见者，应于此处断定，谓：是确非4……语，而此是长老所误解。诸比丘！此故汝等应舍此。
九
    复次，诸比丘！世间有比丘，作如是语，谓：‘于名某住处，有一长老比丘……应搜，亦入于经中，若于律中亦得见，此处应断定。谓：此确是世尊、应供、正自觉者语，而此是长老所正解。诸比丘！此是第四大处，应记忆！诸比丘！此等是四种大处。”

注：
1 参阅 Mps. IV. 7-11.（汉译南传大藏经、七．大般涅槃经第四诵品第八～十一节）、增一阿含二〇（大正藏、二．六五二b）。
2 所说　底本在 bhikkhnno 以次，脱漏 bhāsitaṁ 字，依暹本补。
3 而　底本 imassa 以次，脱漏 ca 字，依暹补。
4 非　底本 idaṁ 以次，脱漏 na c' eva 字，依暹本补。

此之摄句：
    思、分别、拘絺罗、阿难、优和洹第五
    希求、罗睺罗、泥池、涅槃于大处为（一）品。


增支部·四集·181经

《增支部·四集·第四 战士品》

        第四 战士品
    一百八十一1
一
    “诸比丘！成就四支之战士，适宜于王，堪王使用，算为王之股肱。四者为何？
    诸比丘！世间有战士，善知射程，能射远方，又能不误射，又2能破大集团。
    诸比丘！成就此等四支战士，适宜于王，堪王使用，算为王之股肱。
二
    诸比丘！正是如是，成就四法之比丘，是应请……是世人无上福。四者为何？
    诸比丘！世间有比丘，善知射程，能射远方，又能不误射，又能破大集团。
三
    诸比丘！又，云何比丘善知射程耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！比丘如是，能知射程。
四
    诸比丘！又，云何而比丘能射远方耶？
    诸比丘！世间有比丘，所有色之过去、未来、现在，或内、或外、或粗、或细、或劣、或胜，所有远、近之一切色……此不属我，此皆非我，此非我之我……如是，以正慧如实见此，所有受……乃至……所有想……乃至……所有行……乃至…所有识之过去、未来、现在，或内、或外，或粗、或细、或劣，或胜、所有远、近之一切识……此不属我，此非我，此非我之我……如是，以正慧如实见此。诸比丘！比丘如是，能射远方。
五
    诸比丘！又，云何比丘能不误射耶？
    诸比丘！世间有比丘，于此是苦，能如实知……乃至……趣苦灭道，如实知。诸比丘！比丘如是者，能不误射。
六
    诸比丘！又，云何比丘能破大集团耶？
    诸比丘！世间有比丘，破大无明蕴。诸比丘！比丘如是，能破大集团。
    诸比丘！成就此等四法之比丘，是应请……乃至……是世人无上福田。”

注：
1 参阅增支部、三集，百三十一（汉译南传大藏经、一七·第四战士品百三十一第一节）
2 又底本于mahato，次后脱漏ca，兹依前后用例及暹本补。


增支部·四集·182经

《增支部·四集·第四 战士品》

    一百八十二
一
    “诸比丘！沙门、婆罗门、天魔、梵天或1世中任何者，无有能保证四法者。四者为何？
    保证不老2之沙门……任何者亦非是。
二
    保证不病之沙门……任何者亦非是。
三
    保证不死之沙门……任何者亦非是。
四
    复次，所有恶业杂染，而能招后有，苦患与俱、有苦之异熟，于当来有生、老、死者，不起异熟，能保证之沙门、婆罗门、天、魔、梵天、或世中任何者，亦皆非是。
    诸比丘！能保此等四法……任何者亦非是。”

注：
1 或　底本之 va，系 vā 之误。
2 老　底本之 jivīti，在暹本之作 jirīti，正确。


增支部·四集·183经

《增支部·四集·第四 战士品》

    一百八十三
一
    一时，世尊住王舍（城）竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之摩揭陀大臣禹舍婆罗门，白世尊言：
    “尊者瞿昙！我如是语，如是见。谓：凡所见事，我云：如是见！无失。凡所闻事，我云：如是闻！无失。凡所觉事，我云：如是觉！无失。凡所了别，我云：如是了别！无失。”
二
    “婆罗门！我不说应语一切所见；复次，婆罗门！我不说不应语一切所见。婆罗门！我不说应语一切所闻；复次，婆罗门！我不说不应语一切所闻。婆罗门！我不说应语一切所觉；复次，婆罗门！我不说不应语一切所觉。婆罗门！我不说应语一切所了别；复次，婆罗门！我不说1不应语一切所了别。
三
    婆罗门！有所见者而语，于此时，若增不善法，而灭善法，如是所见者，我不说其应语。婆罗门！有所见者而语，此时，若灭不善法，而增善法者，如是所见者，我说应语。婆罗门！有所闻者，此说……。婆罗门！有所觉者，……此说……，婆罗门！有所了别者而语，此时，若增不善法，减善法时，如是所了别，我不说应语。婆罗门！有所了别而语，此时，若灭不善法，而增善法，如是所了别，我说应语。”
    时摩揭陀大臣禹舍婆罗门，欢喜世尊之所说，随喜从座而起，离去。

注：
1 底本 viññātaṁ 以次，脱漏，依暹本补。


增支部·四集·184经

《增支部·四集·第四 战士品》

    一百八十四
一
    一时，生闻婆罗门诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之生闻婆罗门，白世尊言：
    “尊瞿昙！我如是说，如是见。谓：所有应死者，无不怖死、无不恐惧。”
    “婆罗门！应死者有怖死、有恐惧者；复次，婆罗门！应死者有不怖死、有不恐惧者。
二
    婆罗门！又，云何是应死而怖死、恐惧者耶？
    婆罗门！世间有一类，于诸欲不离贪、不离欲、不离爱、不离渴、不离焦、不离渴爱，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］爱乐之诸欲将舍我；又我1应舍［我］爱乐诸欲。彼忧、疲、哭、椎胸2号泣、迷乱。婆罗门！此是应死者怖死、而又恐惧。
三
    复次，婆罗门！世间有一类，于身不离贪……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！爱乐身将舍我；又，我应舍［我］爱乐身。彼忧……迷乱。婆罗门！此是应死者……而又恐惧。
四
    复次，婆罗门！世间有一类，不作福、不作善、不由怖畏出，作恶、作凶暴、作罪垢，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我不作福、不作善、不作自怖畏出，作恶、作凶暴、作罪垢。呜呼！不作福、不作善、不作自怖畏出，作恶、作凶暴、尽情趣向作罪垢所，我死而趣而其处。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者，怖死而又恐惧。
五
    复次，婆罗门！世间有一类，于正法有惑、有疑、不决定，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我于正法有惑、有疑、不决。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者，怖死而恐惧。
    婆罗门！此等四者，是应死者，怖死而又恐惧。
六
    婆罗门！又，云何是应死者而又不怖死、又不恐惧耶？
    婆罗门！世间有一类，于诸欲离贪、离欲、离爱……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］离爱乐诸欲，我应舍；又，我应舍，［我］离爱乐诸欲。彼不忧、不疲3、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者不怖死、而又不恐惧。
七
    复次，婆罗门！世间有一类，于身离贪、离欲……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］离爱乐身，我应舍；又，我应舍，［我］离爱乐身。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
八
    复次，婆罗门！世间有一类，不作恶、不作凶暴、不作罪垢，作福、作善、作从怖畏出者，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我不作恶、不作凶暴、不作罪垢、作福、作善，尽情作自怖畏出者，所趣向处，我死趣其所。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
九
    复次，婆罗门！世间有一类，于正法无惑、无疑、决定，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：鸣呼！我于正法无惑、无疑、决定4。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
    婆罗门！此等四种应死者而不怖死、又不恐惧。”
    “尊者瞿昙！奇哉……尊者瞿昙，请存念我，从今日起，终生归依为优婆塞。”

注：
1 又我　底本之 vāhaṁ，依暹本及其，他采 cāhaṁ 形，以下仿之。
2 胸　底本之 uratthalaṁ，在暹本作 urattāḷī 正确，以下仿之。
3 疲　底本之 kīlamati，系 kilamati 之误。
4 决定　底本之 miṭṭhaṅgato niṭṭhaṅgato 之误。


增支部·四集·185经

《增支部·四集·第四 战士品》

    一百八十五1
一
    一时，世尊住王舍［城］耆阇崛山。尔时，众多高望遍历者，住叶毗尼［河］畔遍历者园，曰：安那巴拉2与游行者善生优陀夷3遍历者，及其余高望遍历者是。
    时，世尊晡时，从宴坐起，往叶毗尼河畔遍历者园。复，是时集坐于彼等外道遍历者之间，“相互交谈此为婆罗门真谛，此亦为婆罗门真谛。”
二
    时，世尊来至遍历者处。至已，坐于所设座。坐已，世尊告彼等遍历者：
    “遍历者众！如何4为谈话而集坐耶？又，中断汝等谈话为何？”
    “尊瞿昙！集坐此处，我等作如是对话。谓：如是亦婆罗门真谛，如是亦婆罗门真谛。”
三
    “遍历者众！我于此等四婆罗门之真谛，自知作证宣说。四者为何？
    遍历者众！世间有婆罗门，作如是说，谓：一切有情不可杀5。作如是语婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门，不说是婆罗门，我不说更殊胜，我不说相等，我不说下劣，更于此中知有真谛，悉为有情哀愍，为悲愍而修行。
四
    复次，遍历者，婆罗门如是说，谓：一切欲是无常、是苦、是应变易者。作如是语婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门……不说，更于此中知有真谛，悉为厌诸欲、为离贪、为灭而修行。
五
    复次，遍历者！婆罗门如是说，谓：一切有是无常、是苦、是应变易者。作如是语之婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门……，更于此中知有真谛，悉为厌有、为离贪、为灭而修行。
六
    复次，遍历者！婆罗门如是说，谓：我非何处、任何者、如何者；又，何处、任何者6、如何者非属我。如是语之婆罗门，语真实，非虚诳。彼依此［我］不谓沙门，不谓婆罗门，我不谓殊胜，我不谓相等，我不谓下劣。更复于此中，如有真谛，全修行无所有之行。遍历者！此等四婆罗门真谛，我自知、作证而宣说。”

注：
1 参阅杂阿含三五（大正藏、二．二五一a）、别译杂阿含一一（大正藏、二．四五〇c）。
2 底本之 Antabhāro，在暹本及四集三十之一有 Annabhāro，今依此。
3 与 Sakuludāyi 亦同处有 Sakuludāyī，今依此。
4 如何　底本之 kāyā，系 kāya 之误。
5 不可杀　底本 avijjā，在暹本作 avajjhā，正确。
6 任何者　底本 kiñcanaṁ n'atthiti 系 kiñcanaṁ atthīti 之误，在暹本作 kiñcinatthīti。


增支部·四集·186经

《增支部·四集·第四 战士品》

    一百八十六1
一
    一时，有一比丘，诣访世尊之处。至已，问讯世尊坐于一边面，坐于一面之比丘，白世尊言：
    “大德！世界为何者所引导？世界为何者所牵引？已生者随何力2耶？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现贤明、辩才聪明、询问善巧。比丘！汝作如是问耶？谓：大德！世界为何者所引导？世界为何者所牵引？已生者随何力耶？”
    “大德！诚然！”
    “比丘！世界为心所引导，为心所牵引，已生者随心之力。”
二
    “大德！善哉！”称后，彼比丘欢喜，于世尊所说，随喜已，再问世尊，谓：“大德！多闻持法者，说多闻持法者，大德！限于几何方为多闻持法者耶？”
    “比丘！善哉！善哉！比丘！汝之（慧）发现贤明、辩才聪明、询问善巧。比丘！汝作如是问耶？谓：大德！多闻……持法者，大德！限于几何方为多闻持法者耶？”
    “大德！诚然！”
    “比丘！我说多3种法，是：经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解。比丘！即使一四句偈，知义、知本文、行法随法，即是多闻持法者。”
三
    “大德！善哉！”称后，斯比丘于世尊所说……更问，谓：“大德！具闻抉择慧者，说具闻抉择慧者，大德！限于几何方为具闻抉择慧者耶？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现……善巧所问。比丘！汝作如是问耶？谓：大德！具闻抉择慧者，说具闻抉择慧者。大德！限于几何方为具闻抉择慧者耶？”
    “大德！诚然！”
    “比丘！比丘闻‘此是苦，’以慧分析其义，而见苦；闻‘此是苦之集’，以慧分析其义，而见苦集；闻‘此是苦之灭’……见此是趣苦灭之道。比丘！如是方为具闻抉择慧者。”
四
    “大德！善哉！”称后，斯比丘于世尊所说……更再问，谓：“大德！贤人大慧者，说贤人大慧者，大德！限于几何方为贤人大慧者？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现贤明……询问善巧。比丘！汝作如是问耶？谓：大德！贤人大慧者，说贤人大慧者，大德！限于几何方为贤人大慧者耶？”
    “大德！诚然！”
    比丘！世间有贤人大慧者，不想为自恼害，不想为他恼害，不想为两者恼害，只作自利与他利两者之利，与一切世界之利思惟。比丘！如是，是贤人大慧者。

注：
1 参阅中阿含、四五（大正藏、一．七〇九a）、佛说意（大正藏、一．九〇一b）。
2 底本作 gacchati 在暹本作 gacchatīti，正确，惟依日文举译，此为。
3 多　底本暹本 bahu 作 bahū，正确。


增支部·四集·187经

《增支部·四集·第四 战士品》

    一百八十七
一
    一时，世尊住王舍（城）竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣访世尊之处。至已，与世尊俱相庆慰……坐于一面之摩揭陀大臣禹舍婆罗门，白世尊言：
    “尊瞿昙！不善士知有不善士是不善士否？”
    “婆罗门！不善士知有不善士是不善士者，是无是处，是无可能。”
二
    “尊瞿昙！复次，不善士知有善士是善士否？
    婆罗门！不善士知有善士是善士者，是无是处，是无可能。”
三
    “尊瞿昙！善士知有善士是善士否？”
    “婆罗门！善士知有善士是善士者，是有是处，是有可能。”
四
    “复次，尊瞿昙！善士知有不善士是不善士否？”
    “婆罗门！善士知有不善士是不善士者，是有是处，是有可能。”
五
    “尊瞿昙！希奇哉！尊瞿昙！是未曾有！尊瞿昙如是善说，谓：婆罗门！不善士知不善士是不善士者，是无是处，是无可能。婆罗门！不善士知有善士是善士者，亦无是处，是无可能。婆罗门！善士知有善士是善士者，是有是处，是有可能。婆罗门！善士知有不善士是不善士者，亦有是处，是有可能。
六
    尊瞿昙！曾于一时，于都提村婆罗门徒众1中，有作非难于他者，谓：‘此耶励亚王是愚者，彼深信罗摩弗多；复，于沙门罗摩弗多作如是最大谦下2，谓：是问讯、起迎、合掌、和敬业。又，耶励亚王彼等眷族：亚玛卡、毛迦拉、郁伽、那延达奇、犍达婆、阿吉耶沙亦是愚者，彼等深信沙门罗摩弗多：复，于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。’”
    “都提村婆罗门如何以不正道理引导彼等［徒众］，诸贤者皆谓：贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。”
    “尊者！诚然！贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。尊者！沙门罗摩弗多，比耶励亚3更贤4明，于正所作与余分所作、于正所言与余分所言，比见义者，尤能更见义故，耶励亚王深信沙门罗摩弗多；复于罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。”
    “诸贤者云何思惟耶？耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。”
    “尊者！诚然！耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。尊者！沙门罗摩弗多，比耶励亚王贤眷族更贤明，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义故，耶励王眷族深信沙门罗摩弗多；复于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。
七
    尊瞿昙！希奇哉！……尊瞿昙如是善说，谓：婆罗门！不善士知有不善士是不善士者，是无是处，是无可能。婆罗门！不善士知有善士是善士者，是无是处，是无可能。复次，婆罗门！善士知有善士是善士者，是有是处，是有可能。婆罗门！善士知有不善士是不善士者，是有是处，是有可能。尊瞿昙！我等今将离去，于我等多有所作，多有不办者。
    “婆罗门！由汝随意！”
    时，摩揭陀之大臣禹舍婆罗门，欢喜于世尊之所说，随喜，从座而起，离去。

注：
1 徒众　底本之 parisatī，在暹本作 parisati，正确。
2 最大谦下　底本之 paramanipaccākāraṁ，在暹本作 paramanipaccakāraṁ，正确，以下仿之。
3 王　底本之 rañño，系 raññā 之误。
4 更贤　底本之 paṇḍitaro，在暹本作 paṇḍitataro，正确，以下仿之。


增支部·四集·188经

《增支部·四集·第四 战士品》

    一百八十八
一
    一时，世尊住王舍［城］耆阇崛山。时，文祁子优波迦诣访世尊之处。至已，问讯世尊，坐于一面，坐于一面之文祁子优波迦，白世尊言：
    “大德！我如是说、如是见，谓：无论谁非难于他者，若一切1非难于他［之理］不予成立，不予成立者，应诃、应毁。”
    “优波迦！若非难他，非难他2［之理］若不成立，不予成立者，应诃、应毁。优波迦！若汝3非难他，非难他［之理］不予成立，不予成立故，应诃、应毁。”
二
    “大德！譬如以绳索缚浮物，正是如此。大德！我此浮物，须由世尊之大索捆缚。”
    “优波迦！此是不善，是我制定，此中有无量句、无量文、无量如来说法，谓：如是之类是不善。复次4，优波迦！此之不善应断，是我制定，此中有无量句、无量文、无量如来说法，谓：如是不善之类应断。优波迦！此是善，是我制定……说法，谓：如是之类是善。复次，优波迦！此善应修，是我制定，于此中有……说法，谓：如是善类应修。”
三
    时，文祁子优波迦，于世尊所说，欢喜、随喜已，从座而起，问讯世尊，右绕而往摩揭陀王──韦提希子阿阇世处。至已，报告与世尊对谈之始终。
    作如是语时，摩揭陀王──韦提希子阿阇世怒而不悦，告文祁子优波迦曰：“呜呼！此制盐［村］子！不过败［德］、不过饶舌、不过铁面皮，此类人想抗辩于世尊、应供、正自觉者，且去！优波迦！消失！我不［再］见汝！”

注：
1 如何　底本之 sabbaso，在暹本作 sabbo so，据释文 sabbo pi so 所称看来，当从暹本。
2 在 Upaka 之次，在暹本有 vatteti parupārambhaṁ，底本可能是脱漏此字，今依暹本。
3 汝　底本上虽有 tvaṁ kho si（pi?）但在暹本，则单只 tvaṁ kho，今从此。
4 底本之 akusalaṁ，在暹本作 akusalan ti，正确，但依日文本华译，此字可从略。


增支部·四集·189经

《增支部·四集·第四 战士品》

    一百八十九1
一
    “诸比丘！此等是四种应证法。四者为何？
    诸比丘！有身应证法。诸比丘！有念应证法。诸比丘！有眼应证法。诸比丘！有慧应证法。
二
    诸比丘！云何是身应证法耶？
    诸比丘！八解脱是身应证。
三
    又，诸比丘！云何是念应证法耶？
    诸比丘！宿住是念应证。
四
    又，诸比丘！云何是眼应证法耶？
    诸比丘！有情之死与生，是眼应证。
五
    又，诸比丘！云何是慧应证法耶？
    诸比丘！诸漏之尽，是慧应证。
    诸比丘！此等是四种应证法。”

注：
1 参阅集异门、七（大正藏、二六·三九五a）。


增支部·四集·190经

《增支部·四集·第四 战士品》

    一百九十
一
    一时，世尊住舍卫［城］东园鹿子母讲堂。尔时，世尊于布萨日，为诸比丘所围坐。时，世尊见诸比丘悉皆默然，乃告诸比丘曰：
    “诸比丘！此会离于谈论。诸比丘！于此会无谈论者，清净、坚实住，于世间是难得一见之会。诸比丘！此诸比丘如是。诸比丘！此会如是，是应请1、极应请、应施、应合掌、世之无上福田会。诸比丘！此诸比丘如是。诸比丘！此会如是。为躬逢［其］会自若干由旬，负粮食与会，诚亦可行。诸比丘！此诸比丘如是。诸比丘！此会如是，此诸比丘如是。
二
    诸比丘！于此诸比丘中，有比丘得天住。诸比丘！于此诸比丘中，有比丘得梵住。诸比丘！……得不动住。诸比丘！……得圣住。
三
    诸比丘！又，云何者，比丘是得天住耶？
    诸比丘！世间有比丘，离欲……乃至……具足初静虑住……乃至……第二静虑……乃至……第三静虑……乃至……具足第四静虑住。诸比丘！如是者，有比丘是得天住。
四
    诸比丘！又，云何者，有比丘是得梵住耶？
    诸比丘！世间有比丘，以慈俱行心……乃至……住遍满，以悲……喜……舍俱行心遍满一方住，如是第二、如是第三、如是第四方［遍满住］，如是遍上、下，横遍于一切处，一切世界，与舍俱行，广、大、无量、无怨、无恼害心遍满住。诸比丘！如是者，有比丘是得梵住。
五
    诸比丘！又，云何者，有比丘是得不动住耶？
    诸比丘！世间有比丘，出过一切色想，不作意有对想、种种想故，具足空是无边，于空无边处住。出过一切空无边处，具足识是无边，于识无边处住。出过一切识无边处，具足无所有，于无所有处住。出过一切无所有处，具足非想非非想，于非想非非想处住。诸比丘！如是者，有比丘是得不动。
六
    诸比丘！又，云何者，有比丘是得圣住耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……如实知此是趣苦灭道。诸比丘！如是者，有比丘是得圣住。”

注：
1 应请　底本之 āhuneyyo，在暹本作 āhuneyyā，正确。自此以下之三个形容词，亦准之。

    此之摄句：
    战士、保证、所闻、无畏、真谛第五
    出现、禹舍、优波迦、作证、布萨。


增支部·四集·191经

《增支部·四集·第五 大品》

        第五 大品
    一百九十一
一
    诸比丘！于语入耳令熟习，于意观察，于见善分析于法者，可望于四种胜利。四者为何？
    诸比丘！世间有比丘，通达：经、应颂……知解法。该等法入其耳，于语熟习，于意观察，于见善分析。彼失念死后生随一天众，于彼处，彼安乐而想起1法句。诸比丘！［随念佛语］起念难，然斯有情，诚速趣胜进。
    诸比丘！此于语入耳……于见善分析于法，是可望之第一胜利。
二
    复次，诸比丘！通达：经、应颂；…知解法，该等法入彼耳……善分析，彼失念，死后生随一天众，于彼处安乐不想起法句，然比丘具通，得心自在，于天众中说法，彼谓：此必2是法、律，我前世于此中行梵行。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有善知大鼓声人，彼于行路之次，具闻鼓声，彼谓：是鼓声耶？或非鼓声耶？非惑亦非犹豫，得以直下决定，是鼓声。正是如此，诸比丘！有比丘，通达：经……知解法，彼等法，彼……乃至……诚速趣胜进。
    诸比丘！此入耳……于见善分析于法，是可望之第二胜利。
三
    复次，诸比丘！有比丘……不起［二］法句，又具通，得心自在，于天众中不说法，然有天子，于天众中说法，彼谓：此必是斯法、律，我前世于其中行梵行。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有善知螺声之人，彼于行路之次，具闻螺声，彼谓：是螺声耶？或非螺声？非惑亦非犹豫，得以直下决心，正是如是。诸比丘！有比丘，通达经……趣胜进。
    诸比丘！此入耳……第三胜利。
四
    复次，诸比丘！有比丘通达经……乃至……不想起法句；又，比丘具通，心得自在，于天众中不说法；又，有天子于天众中不说法，然化生想起化生3，谓：友！我等前世于何［法］中行梵行？请汝想起！友！请汝想起！彼如是言，谓：友！我想起，友！我想起。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有二人伴侣，俱是聚沙游戏［旧友］，或于处所，时而互相邂逅，其时一人向另一人言：友！汝曾想起否？友！汝曾想起否？彼如是言：友！我想起，友！我想起！正是如是。诸比丘！有比丘……乃至……趣胜进。
    诸比丘！入此耳来……是第四胜利。
    诸比丘！入耳来……善分析于法，是可望之第四种胜利。”

注：
1 想起　底本之 pi lapanti，在暹本作 pilapanti，正确，以下仿之。
2 必斯　底本之 vāso，在暹本作 vā so，正确，以下仿之。
3 「化生于化生」者，是「最初所生之天子，以后生……」。


增支部·四集·192经

《增支部·四集·第五 大品》

    一百九十二1
一
    “诸比丘！此等四处，应由他四处而知。四者为何？
    诸比丘！由同住而知戒；又，由于长时间，而非短时间；由作意，而非不作意；由具慧者，非无慧者。
    诸比丘！由对谈而知有净；又，由于长时间，而非短时间；由作意，而非不作意；由具慧者，而非无慧者。
    诸比丘！由艰难时2应知刚毅；由于长时间，而非短时……非无慧者。
    诸比丘！由论议而知慧；又，由于长时间，而非短时；由作意，非不作意；由具慧者，非无慧者。
二
    诸比丘！由同住而知戒；又，由于长时……非无慧者。缘何而说此？
    诸比丘！世有补特伽罗，与补特伽罗俱住3，如是知，谓：此具寿者，于戒缺所作，穿所作，于所作有斑点，常不作，无恒行状，此具寿是无戒，此具寿不具戒。
    复次，诸比丘！世有补特伽罗，与补特伽罗俱住，如是知，谓：此具寿于戒不缺所作，不穿所作，所作无斑点，所作无斑纹，常作，有恒行状，此具寿具戒，此具寿非无戒。
    诸比丘！由同住而知戒；又，由于长时，非短时；由作意，非不作意；由具慧者，非无慧者。如是说者，是缘此而说。
三
    诸比丘！由对谈应知净；又，由长时……非无慧者。缘何说此？
    诸比丘！世有补特伽罗，与补特伽罗俱对谈4，如是知，谓：此具寿与一人俱，语一致，与二人、三人、多人则［语］有异，此具寿侵前言说，入后言说5，此具寿是不清净言说，此具寿非清净言说。
    诸比丘！由对谈而知清净；又，……乃缘此而说。
四
    诸比丘！由艰难时而知刚毅；又，……非无慧者。缘何说此？
    诸比丘！世间有一类，遭遇亲族厄难、或遭财产丧失、或遭病厄难，如是思择，谓：此世界住于如是体性，八世法随转世界；又，世界随转八世法，谓：利、衰、称、讥、毁、誉、乐、苦是。此世界住于如是体性，于是，彼亲族遭厄难……或遭病厄难而忧、疲、哭、椎胸号泣，迷乱。
    复次，诸比丘！世有一类，亲戚厄难……遭病厄难，如是思择，谓：此世界住……如是体性，于是，彼遭亲族厄难……或遭病厄难，不忧、不疲6……不迷乱。
    诸比丘！由艰难时而知刚毅……是缘此而说。
五
    诸比丘！由论议而知慧，又，彼……非无慧者。缘何说此？
    诸比丘？世有补特伽罗，与补特伽罗俱论议，如是知…谓：随此具寿所提［问］；又，若随其作意思惟；又，若随其发问法，此具寿是无慧，此具寿不具慧，何以故？此具寿不说甚深、寂静、胜妙、非寻思境、幽微，不说智者应知义或句；又，此具寿说任何法，彼或略说、或广义说，教诫、施设、建立、开示、分别、不能显示故，此具寿是无慧者，此具寿不具慧。诸比丘！譬如有眼人，伫立湖岸，见浮跃小鱼，彼将如是谓：随此鱼之浮动，又，若随其打浪法；又，若随其势速，此鱼是小，此鱼非大。正是如是，诸比丘！补特伽罗与补特伽罗俱论议，如是知……乃至……非具慧。
    诸比丘！世间有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又，若随其作意思惟；又，若随其发问法，此具寿具慧7，非无慧者8，何以故？此具寿说甚深、寂静、胜妙、非寻思9境、幽微，说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。诸比丘！譬如有眼人，伫立湖岸，见浮动大鱼，彼将作如是思，谓：随此鱼之浮动；又，若随其打浪法，又，若随其势速，此鱼是大，此鱼非小。正是如是，诸比丘！有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又10，若随其作思惟；又，若随其发问法，此具寿具慧，此具寿非无慧者，何以故？此具寿说甚深、寂静、胜妙、非寻思境、幽微，说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。诸比丘！由论议而知慧；又，由于长时，非短时；由作意，非不作意；由具慧者，非无慧者；所说是缘此而说。诸比丘！此等之四处，应由他四处而知。”

注：
1 参阅 S. III. 2. 1。
2 应云云　底本之 veditabbaṁ，在暹本作 veditabbo，正确，以下仿之。
3 住　底本之 saṁvāsamāno 暹本作 saṁvasamāno，正确。
4 对谈　底本之 saṁvohāramāno，在暹本作 saṁvoharamāno，正确。
5 后言说　底本之 pacchimavohārā，在暹本造 pacchimavohāraṁ，正确。
6 底本在 samāno 与 rogavyasanena 之间，脱漏略字符号。
7 具慧　底本之 duppañño，在本作 paññavā，正确，下之注以，者亦然。
8 无慧者　底本之 paññavā，在暹本作 duppañño 正确，下之注以，者亦然。
9 寻思云云　底本之 atakkāvacanaṁ，系 atakkāvacaraṁ 之误。
10 底本 yathā ca 之次下，脱漏 abhinīhāro yathā ca 之字。


增支部·四集·193经

《增支部·四集·第五 大品》

    一百九十三
一
    一时，世尊住毗舍离大林中重阁讲堂。时，离车人跋提诣访世尊之处，至已，问讯世尊，坐于一面。坐于一面之离车人跋提，白世尊言：
    “大德！我闻此事，谓：‘沙门瞿昙有幻术1，知诱引术，以诱引异道弟子。’大德！‘沙门瞿昙有幻术，知诱引术，以诱引异道弟子。’如是言人，是正说世尊语耶？又，以无实而予诽谤世尊耶？又，是辩明法随法耶？又，论难同法者，不堕应诃毁地位耶？大德！我等非欲诽谤世尊者。”
二2
    “跋提！汝等勿信风说！勿信传说！勿信臆说！勿信藏［经］与教［合］！勿信基于寻思！勿信基于理趣！勿信熟虑因相！勿信审虑忍许见［合］！勿信［说者］是堪能！勿信［此］沙门是我等师。跋提！汝等只自以为──是不善法，此法有罪，此法是智者所诃毁者，圆满此法，若自觉执取，则能引无益苦──。跋提！汝等当时应断［彼］。
三
    跋提！汝等谓此云何？──人内心起贪为益耶？或无益耶？”
    “大德！为无益。”
    “跋提！有此贪心人，蔽于贪，心为执，杀有命，不与取，通他妻，语虚诳，亦守是劝他人，此于彼是长夜之无益与苦耶？”
    “大德！唯然。”
四
    “跋提！汝等谓此云何？──人内心起嗔……乃至……人心内愤激，是为益耶？或为无益耶？”
    “大德！为无益。”
    “跋提！复此愤激人，为愤激所蔽……是无益与苦耶？”
    “大德！唯然。”
五
    “跋提！汝等谓此云何？──此等法是善耶？或不善耶？”
    “大德！是不善。”
    “是有罪或无罪？”
    “大德！是有罪。”
    “是智者所诃毁耶？或智者所称赞者耶？”
    “大德！是智者所诃毁者。”
    “若圆满此法，自觉执取，能引无益与苦耶？或不然耶？或于此云何？”
    “大德！若圆满此法，自觉执取，能引无益与苦，于此，我等所思如是。”
六
    “跋提！是故，我语……跋提！汝等勿信风说，勿信传说，勿信臆说，勿信藏［经］教［合］，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见［合］，勿信［说者］是堪能，勿信［此］沙门是我等师。跋提！若汝等只自以为──此法是不善，此法是有罪，此法是智所诃毁者，此法若圆满，自觉执取，能引无益与苦……。跋提！汝等当时应断［彼］。如是前所语，即是缘此而说。
七
    跋提！汝等勿信风说，勿信传说……乃至……勿信是师。跋提！若汝只自……此是善法，此法是无罪，此法是智者所称赞，此法若圆满，自觉执取，能引益与乐……。跋提！当时具足而住。
八
    跋提！汝等谓此云何？……人内心起无贪，是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，跋提！此无贪人，不为贪蔽，心不为执，不杀有命，不与不取，不通他妻，不语虚诳，亦如是观3他人，此于彼是长夜之益与乐耶？”
    “大德！唯然。”
九
    “跋提！汝等谓此云何？……人内心起无嗔……乃至……人内心起无痴……乃至……人内心起无愤激，为益？或为无益？”
    “大德！为益。”
    “复次，跋提！此无愤激人，不为贪蔽，心不为执，不杀有命，不与不取……。是益与乐耶？”
    “大德！唯然。”
一〇
    “跋提！汝等谓此云何？……此等法，是善？或不善？”
    “大德！是善。”
    “是有罪？或无罪？”
    “大德！是无罪。”
    “是智者所诃毁者？或智者所称赞者？”
    “大德！是智者所称赞者。”
    “若圆满，执取，能引益与乐耶？或否？或于此云何？”
    “大德！若圆满，执取，能引益与乐，于此我等所说如是。”
一一
    “跋提！是故，我语……跋提！汝等勿信风说，勿信传说，勿信臆说，勿信藏［经］教［合］，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见［合］，勿信［说者］是堪能，勿信［此］沙门是我等师。跋提！若汝自以为……此法是善，此法是无罪，此法是智者所称赞者，此法若圆满，执取，能引益乐……作斯觉者。跋提！其时具足住……如是先前语4，是缘此而说。
一二
    跋提！世中寂静善士，咸如是观弟子，谓：应当知，汝伏贪而住，若住伏贪，于身语意不作由贪所生业；伏嗔而住，若住伏嗔，于身语意不作由嗔生业；伏痴而住，若住伏痴，于身语意不作由痴生业；伏愤激而住，若伏愤激，于身语意不作由愤激所生业。”
一三
    如是说时，离车子跋提白世尊言：
    “大德！奇哉……乃至……大德！世尊存念于我，从今日始，将终生归依为优婆塞。”
    “跋提！我曾为汝作如是语耶？谓：‘来！跋提！汝将为我弟子，我将为汝师。’”
    “大德！否。”
    “跋提！如是语，如是说我，乃是一类不深思量之沙门、婆罗门之诽谤，为虚妄不实5，谓：‘沙门瞿昙有幻术，知诱引术，以引诱异道弟子。’”
    “大德！是善良引诱，是美妙幻术。大德！是善良引诱，是美妙幻术。大德！我殷望以此诱引，诱导我所爱亲戚血族，我所爱亲戚血族皆得长夜利益与安乐。大德！若一切刹帝利为此诱引所诱，则一切刹帝利皆得长夜利益与安乐。大德！若一切婆罗门……毗舍……首陀为此诱引所诱，则一切首陀皆得长夜利益与安乐。”
    “跋提！此事确然。跋提！此事确然。跋提！若一切刹帝利须断不善法6，具足善法所诱者，则一切刹帝利皆得长夜利益与安乐。跋提！若婆罗门……毗舍7……首陀应断不善法，具足善法所诱者，一切首陀皆得长夜利益与安乐。跋提！若天、世间、魔、梵天、沙门、婆罗门、天神、民众，应断不善法，具足善法所诱者，则天、世间、魔、梵天、沙门、婆罗门、天神、民众均有长夜利益与安乐。
    跋提！若于此等大沙罗树有思惟，由此诱引应断不善法，具足善法所诱者，此等大沙罗树得长夜利益与安乐，何况生于人者。”

注：
1 有幻术　底本 māyāvi 在暹本作 māyāvī，正确。
2 二～一一与增支部．三集、六十五之三～一四（汉译南传大藏经、一九．第二大品六十五之三～一四）几乎完全相同。
3 在 samādapeti 之前，有 na 者，是误，在暹本则无。
4 所语　底本之 taṁvuttaṁ，系 taṁ vuttaṁ 误植。
5 不实　底本之 abhutena，系 abhūtena 之误。
6 底本系以括弧显示脱漏 imāya avaṭṭaniyā 二字，暹本亦从阙，姑且不论有无，于意义若通顺，勉强不必视为脱漏二字，以下之 āvatteyyuṁ，在暹本作 āvaṭṭeyyuṁ，此为通形。
7 底本之 brāhmaṇā vessā，应作 brāhmaṇā…vessā…，又，其次之 suddā…，依前次之注，意义推量，宜单作 suddā，暹本亦然。


增支部·四集·194经

《增支部·四集·第五 大品》

    一百九十四1
一
    一时，具寿阿难住拘利名沙布迦之拘利人邑。时，众多住于沙布迦之拘利子，诣访具寿阿难处。至已，问讯阿难……乃至……坐于一面，具寿阿难同彼沙布迦拘利人等曰：
    “虎路2住者！此等四清净精勤支，是知者、见者、应供、正自觉者、世尊，为有情之清净，为超越忧悲，为消灭苦愁，为证正理，为作证涅槃，所正说示。四者为何？
    为戒清净精勤支、为心清净精勤支、为见清净精勤支、为解脱清净精勤支是。
二
    虎路住者！又，云何是为戒清净精勤支耶？
    虎路住者！世间有比丘，具戒、受学诸学处。虎路住者！此名戒清净，如以上［所说］戒清净，或未圆满，我当圆满，或已圆满，以种种慧当饶益，此中于欲、勤、勇，不退转念正知。虎路住者！此名为戒清净精勤支。
三3
    虎路住者！又，云何是为心清净精勤支耶？
    虎路住者！世间有比丘，离欲……乃至……具足第四静虑住。虎路住者！此名心清净，如以上之心清净，或未圆满……乃至……以种种慧当饶益，此中于欲……正知。虎路住者！此名为心清净精勤支。
四
    虎路住者！又，云何是为见清净精勤支耶？
    虎路住者！世间有比丘，如实知此是苦……如实知趣苦灭道。虎路住者！此名见清净，如以上见清净，或未圆满……乃至……以种种慧当饶益。此中于欲……正知。虎路住者；此名为见清净精勤支。
五
    虎路住者！又，云何是为解脱清净精勤支耶？
    虎路住者！斯圣弟子，为成就此戒清净精勤支，又，为成就此心清净之精勤支，又，为成就此见清净精勤支，于应起贪法，心离贪，于应解脱法，心解脱；彼于应起贪法，心离贪已，于应解脱法，心解脱已，触证正解脱。虎路住者！此名解脱清净，如以上解脱清净……以种种慧，当饶益，此中于欲……正知。虎路住者！此名为解脱清净精勤支。
    虎路住者！此等四种为清净精勤支，是知者，见者、应供、正自觉者、世尊，为有情之清净，为越忧悲，为灭苦愁，为证正理，为作证涅槃，所正说示。”

注：
1 参阅杂阿含二一（大正藏、二·一四八c）。
2 虎路是沙布迦之另一名。
3 “三”底本将此置于次行之首，是错。


增支部·四集·195经

《增支部·四集·第五 大品》

    一百九十五1
一
    一时，世尊住释迦种地迦毗罗卫尼拘律树园。时，释迦种恕破是尼乾之弟子，诣访具寿大目犍连处。至已，问讯具寿大目犍连……乃至……具寿大目犍连语于坐于一面之尼乾弟子释迦种恕破曰：
    “恕破！有处世护身、护语、护意者，彼为离贪无明，彼明生之后。于当来，有因缘，汝见诸漏（其）人入来处否？”
    “大德！世间，我见前世造恶业异熟果尚未熟，由此因缘，其人当来应受苦，诸漏入来其处。”
二
    复次，具寿大目犍连，与尼乾弟子释迦种恕破，于此谈话尚未终了，适值世尊日晡时，从宴坐起，去往讲堂。至已，坐于设座。坐已，世尊向具寿大目犍连语曰：
    “目犍连！汝等今为何谈话而坐？又，汝等之对谈何以中止耶？”
    “大德！我于此处，向尼乾弟子释迦种恕破，作如是语，谓：‘恕破！世间，有护身、护语、护意者，彼为离贪无明，彼明生之后。于当来有因缘，汝见诸漏（其）人入来处否？’大德！作如是语时，尼乾弟子释迦种恕破，作如是语，谓：‘大德！于世间，我见前世造恶业，异熟果尚未熟，由其因缘，［其］人当来应受苦，应有诸漏入来其处。’大德！与尼乾弟子释迦种恕破之对谈，尚未完了，世尊适已来临。”
三
    尔时，世尊语尼乾弟子释迦种恕破曰：
    “恕破！若汝于我，应予赞同者赞同，应予非难者非难；又，于我所说义不了知，就此……‘大德！如何而致此耶？此义云何？’更若问我，我等于此应有言论。”
    “大德！若我于世尊应赞同者赞同，应非难者非难；又，我于世尊所说义不了知，就此……‘大德！如何而致此耶？此义云何？’若更问世尊，就此我等应有言论。”
四
    “恕破！于此云何？谓：依所有身之起动缘，所生诸漏、苦痛、烦热，离身之起动时，彼以如是，而无有该等诸漏、苦痛、烦热。又，彼云不造新业，故业悉以［慧］触灭，［此］现见，应时、来观、引导，是智者应内证［烦恼］损灭［之道］。
    恕破！汝有因缘，于当来，于人见诸漏应入来其处否？”
    “大德！此，否。”
五
    “恕破！于此云何？谓：依所有语之起动缘，所生诸漏、苦痛、烦热，离语之起动时，彼以如是，无有该等诸漏、苦痛、烦热。又，彼云新业……触灭，［此］现见……是应内证［烦恼］损灭［之道］。
    恕破！汝有因缘，于当来，于人见诸漏应入来其处否？”
    “大德！此，否。”
六
    “恕破！于此云何？依所有意之起动缘……乃至……离意起动时，彼以如是，无有该等诸漏、苦痛、烦热：又，彼云新业……见其处否？”
    “大德！此，否。”
七
    “恕破！于此云何？依所有无明缘，所生诸漏、苦痛、烦热，离贪无明，依明生之后，彼以如是，无有该等诸漏、苦痛、烦热；又，彼于新业……见其处否？”
    “大德！此，否。”
八
    “恕破！如是心正解脱比丘，证六恒住，彼眼见色已，不喜、不忧、住舍、正念、正知，耳闻声已……乃至……身触所触已，意了别法已，不喜、不忧、住舍、正念、是正知，彼身感边际受，了知身感边际受，命感边际受，了知命感边际受，身坏后，既由命尽，正于此处一切受不欢喜，当了知清冷。
九
    恕破！譬如缘树而知影，有人携斧笼来，彼将由其树根截断，截断根已，复挖，挖已，乃至挖出嗢尸罗草茎根；彼将其树寸断，寸断已，切成细片，成细片已，曝之风日，于风日下暴已，入火烧之，火烧已，成灰烬，成火烬已，簸之于大风，或漂河急流。恕破！如是，缘树之影根断，如多罗树顶被切，不更生，无生于未来，正是如是。恕破！如是心正解脱比丘，证六恒住，彼于眼见色……是正知，耳闻声已……身触所触已，意了别法已，不喜、不忧、住舍，是正念正知，彼以身为边际……乃至……当了知清冷。”
一〇
    如是说时，尼乾弟子释迦种恕破，白世尊言：
    “大德！譬如有人希富裕，欲贩马2，然彼若不得到，终起疲劳、苦痛。正是如是，大德！欲利愚尼乾事师，我不得到，终起疲劳、苦痛。大德！我由今日始，我于愚尼乾徒之信心，尽悉簸诸大风，或散漂河急流。
    大德！奇哉……乃至……大德！世尊存念我，由今日始，终生归依为优婆塞。”

注：
1 参阅中、三（大正藏、一．四三四a）。
2 贩马　底本之 assa paṇīyaṁ，在暹本作 assapaṇiyaṁ，正确。


增支部·四集·196经

《增支部·四集·第五 大品》

    一百九十六
一
    一时，世尊住毗舍离大林重阁讲堂，离车人沙留与离车人阿婆耶，俱诣世尊之处。至已，问讯世尊，坐在一面。坐于一面之离车人沙留，白世尊言：
    “大德！有一类沙门、婆罗门，因戒清净，又由苦行，由此二者，而说超出瀑流。大德！就此有何开示否？”
二
    “沙留！我确实说戒清净，是沙门性支随一。沙留！但凡说由苦行［自我厌弃］为因，由苦行为至要，固执于苦行住沙门、婆罗门，不能超出瀑流。沙留！凡身行行不清净，语行行1不清净，意行行不清净，活命行不清净之沙门、婆罗门，无正知见，不堪能无上正觉。
三
    沙留！譬如有人欲渡河，取利斧入林，彼于其处得见大、直、新沙罗树，不须踌躇，从根伐之，从根伐已，伐顶，伐顶已，全去其根叶，全去其根叶已，用斧砍，斧砍已，用锯截，锯截已，用刨削，刨削已，砾磨取圆，砾磨取圆已，漂浮于河。沙留！于此汝意云何？斯人堪能渡河否？”
    “大德！此，否。何以故2？大德！彼于沙罗材外部，极善修治，于其内部却不适当处治，彼应预期于此……沙罗材当沉没于水，当3遇灾难，当灭亡。”
四4
    “沙留！正是如是，凡说由苦行为因，以由苦行为至要，固执于苦行住之沙门、婆罗门，不能超出瀑流。沙留！凡于身行行不清净……活命行不清净之沙门婆罗门，无正知见，不堪能无上正觉。沙留！又，凡不说由苦行为因，不以由苦行为至要，不固执住苦行之沙门婆罗门，是堪能超出瀑流。沙留！又，凡清净身行行……乃至……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。
五
    沙留！譬如有人，将欲渡河，取利斧入林，彼于其处，见大、直、新沙罗树，不须踌躇，从根伐之，从根伐已，伐其顶，伐其顶已，全去其根叶，全去其根叶已，用斧砍，用斧砍已，用锯截，用锯截已，取凿善治其内部，内部悉善治已，用刨削，刨削已，砾磨成圆，砾磨成圆已，造舟安装擢舵，造舟安装擢舵已，浮之河流。沙留！于此，汝意云何？斯人堪渡河否？”
    “大德！唯然。何以故5？大德！斯沙罗材外部，极善修治，内部亦极善作，造舟，并安装擢舵，彼应预期于此……舟当不致沉没，人当安稳渡到彼岸。”
六6
    “沙留！正是如是，凡说由苦行……固执住苦行，厌弃恶住沙门、婆罗门，不能超出瀑流。沙留！凡清净身行……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。
七
    沙留！譬如有战士，纵然多通弓术，彼由三因而适当王位，堪为王使用，名为王之股肱。三者为何？
    能射远方，又能不误射，又能破大集团。
八
    沙留！譬如有战士，能射远方，正是如是。沙留！圣弟子，是正定者。沙留！正定者圣弟子，于所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、或胜、或远、或近、一切色皆非我所有，此非我，此非我之我，如是于色如实知，以正意见，所有受、所有想、所有行、所有识之过去、现在……或远、或近、一切识，此非我所有，此非我，此非我之内我，如是，以正慧如实见。
九
    沙留！譬如有战士，能不误射，正是如是。沙留！圣弟子是正见者。沙留！正见者圣弟子，如实了知：此是苦……乃至……如实了知，是趣苦之道。
一〇
    沙留！譬如有战士，能破大集团，正是如是。沙留！圣弟子是正解脱者。沙留！圣弟子是正解脱者。沙留！正解脱者圣弟子，能破大无明蕴。”

注：
1 圆　底本之 vacisamācāra，应是 cārā 之误。
2 底本将此作第四之初，从意义上作考量，今变更如此。
3 当云云　底本之 āpajjatīti，在暹本作 āpajjissatīti，正确。
4 底本之上虽不将此另置新，今依意义推量，当作第四之初视之。
5 底本将此处，作第六之首，依前列同理，以变更。
6 依与前列同理，将此作第六之始。


增支部·四集·197经

《增支部·四集·第五 大品》

    一百九十七
一
    一时，世尊住舍卫［城］祇陀林中给孤独园。尔时，末利夫人诣访世尊之处，至已，问讯世尊……坐于一面之末利夫人，白世尊言：
    “大德！世间有一类夫人，无丽色、容貌丑1、见极下劣，又贫困、无财产、乏资具、眷族少，是为何因？何缘耶？
    大德！世间有一类妇人，无丽色、容貌丑，见虽极下劣，但却富裕、有大财、有大资具、有大眷族，是为何因？何缘耶？
    大德！世间有一类妇人，形色端严、众所乐见、容颜殊妙，虽成就极美妙姿色，然贫困、无财产、乏资具、眷族少，是为何因？何缘耶？
    大德！世间有一类妇人，形色端严、众所乐见、容颜殊妙、成就极美妙姿色，又富裕、有大财、有大资具、有大眷族，是为何因？何缘耶？”
二
    “末利！世间有一类夫人，忿懑、多扰恼，虽少事而激动、愤怒、失本性，顽强，示怒、嗔与不喜。彼2于沙门或婆罗门，不施食、饮、衣、乘、鬘香、涂香、床、住处、灯具；复有嫉妒心3，于他之利养，恭敬、敬重、尊崇、礼拜、供养，起妒、怨憎、嫉妒。若此女人，于此处死后，仍如其现状，彼无论生于何处，皆是无丽色、容貌丑、见极下劣，又贫困、无财产、乏资具、少眷族。
三
    复次，末利！世间有一类妇人，多忿扰恼，虽少事……激动，示怒、嗔与不喜。彼于沙门或婆罗门，施食……床、住处、灯具；无嫉妒心，于他4之利养，恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。若彼女于此死后，仍如其现状，彼不论生任何处，皆无丽色、容貌丑、虽见极下劣，是富裕……有大眷族。
四
    复次，末利！世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性，不顽强，不示怒、嗔与不喜。彼于沙门婆罗门，不能施食……床、住处、灯具：复有嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，起妒、憎、嫉妒。若彼女于此处死后，仍如其现状，彼无论生何处，虽然成就形色端严、众所乐见、容颜殊妙、极美妙姿色，但贫困……少眷族。
五
    末利！世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性……不示怒。彼女于沙门、婆罗门，能施食……床、住处、灯具，复无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。彼女若于此处死后，仍如其现状，彼无论生于何处，成就形色端严、众所乐见、容颜殊妙、极美妙姿色，又是富裕、有大财……有大眷族。
六
    末利！世间有一类妇人，无丽色……少眷族，是此因、是此缘。
    末利！世间有一类妇人，无丽色……有大眷族，是此因、是此缘。
    末利！复此，世间有一类妇人，形色端严……少眷族，是此因、是此缘。
    末利！复此，世间有一类妇人，形色端严……有大眷族，是此因、是此缘。”
七
    如是说时，末利夫人白世尊言：
    “大德！于他生多忿、多扰恼，少事而激动，愤怒、失本性、示怒、嗔不喜故，大德！我今无丽色、容貌丑、见极下劣。大德！我于前生，能于沙门或婆罗门施床……住处、灯具故，大德！我今富裕、有大财、应有大资具。大德！我于前生，无嫉妒心，于他之利养……供养，不妒、不憎、不起嫉妒故。大德！我今有大眷族。
    复次，大德！我于王家中，亦有刹帝利女，亦有婆罗门女，亦有长者女，我对彼等挥5施主权。大德！我由今日始，不应再忿、不应多扰恼、多事亦不激动，不应怒、不应失本性、不应顽强，不应示怒、嗔不喜。于沙门或婆罗门，应施食……床、住处、灯具，应无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不应妒、不应憎、不应起嫉妒。
    大德！奇哉！大德！奇哉！……大德！世尊存念我，自今日始，当终生归依为优婆夷。”

注：
1 容色丑　底本之 durūpo，在暹本作 dūrūpo，正确。
2 底本之 sā，在暹本作 so，正确，以下仿之。
3 有嫉妒心　底本之 issamānikā 在本作 issāmaniko，正确；以下很多女性形容词，在暹本作另性形容词，一切皆应如暹本所示，在此不另一一指列。
4 他　底本之 parilābha- 系 paralābha- 之误植。
5 底本之 karemi，系 kāremi 之误植。


增支部·四集·198经

《增支部·四集·第五 大品》

    一百九十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类补特伽罗，自苦、勤于自苦。诸比丘！世间复有一类之补特伽罗，令他苦、勤令他苦。诸比丘！世间复有一类之补特伽罗，自苦、勤于自苦，亦令他苦、勤于令他苦。诸比丘！世间复有一类之补特伽罗，不自苦、不勤于自苦，亦不令他苦、不勤于他苦。斯不自苦、不令他苦者，无渴爱，安稳，是清凉，承受于乐，住于自梵。
二
    诸比丘！又，云何有补特伽罗，自苦、勤于自苦耶？
    诸比丘！2世间有一类之补特伽罗，裸体而为［人］之厌弃行，舔手，呼之不来，不住于待，不受持来，不受故作，不应请待，彼不受由瓮口［取出］，不受自锅口［取出］，隔门阀不受，隔杵不受，不受二人食时［由其一人］施，由妊妇者不受，由授乳妇人者不受，由与男子相戏妇人不受，由布告［得］者不受，近狗居处不受，蝇群行处不受，不受鱼，不受肉，不受谷酒、果酒、谷类酸粥，彼一家［只从受）一抟［而活］，或二家［只从受］二抟［而活］……乃至……或七家［从受］七抟［而活］，一碗亦活，二碗亦活……乃至……七碗亦活，一日摄一食……乃至……七日摄一食，如是半月之间，循环勤食住；彼亦食生菜，亦食粟粒，亦食野生谷类，亦食削皮之屑、食鲜苔树脂、食糠、食丢弃焦饭、食折胡麻、食草、食牛粪、食林根、果实活命、食堕落果实；彼亦着麻衣、着尸衣、着杂衣、着粪扫衣、着树皮衣、着鹿皮衣、着破裂鹿皮衣、着结茅草衣、着结树皮衣、着结木屑衣、着人发褐、着尾毛褐、着鸺鹠翼衣，拔须发、勤3拔须发，又直立却4座，又蹲踞，又蹲踞者精勤，又处荆棘上，卧荆棘床，又修［朝、日中］晚三［时］入水行住，如上甚多种乖异身痛，修遍痛行住。诸比丘！如是补特伽罗，是自苦、勤于自苦。
三
    诸比丘！又，云何有补特伽罗，令他苦、勤于令他苦耶？
    诸比丘！世间有一类之补特伽罗，有屠羊者、屠猪者、捕鸟者、猎兽者、残酷之捕鱼者，盗贼、魁脍、司狱、或复有余所有残忍行为者。诸比丘！如是之补特伽罗，是令他苦、勤于令他苦者。
四
    诸比丘！又，云何有补特伽罗，自苦、勤于自苦；又令他苦、勤于令他苦耶？
    诸比丘！世间有一类之补特伽罗，或是刹帝利浇头王、或是婆罗门大家，彼于城东造祠坛，剃除须发，披粗鹿皮衣，以酥油涂肢体，以鹿角揩磨背，第一王后及宰辅婆罗门俱入祠坛。彼于其处，又敷座，卧生青草地，有等［色］之犊，母牛以第一乳房乳，养活于王；以第二乳房乳养活第一王后，第三乳房乳养宰辅婆罗门，第四乳房乳，以祀火天，所余养活亲爱者；彼如是言，谓：为祭祀杀如是量牛王，为祭祀杀如是量犊子，为祭祀杀如是量牝牛，为祭祀杀如是量山羊，为祭祀杀如是量猪，为系缚牺牲于柱，伐如是量树，为敷祭场，须割如是量茅草；所有彼之从属，或奴或走使、或僮仆，皆怖责罚，胆怯恐怖，流泪，作悲泣事。诸比丘！有如是之补特伽罗，自苦、勤于自苦；令他苦、勤于令他苦。
五
    诸比丘！又，云何有补特伽罗，自不苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦，亦不令他苦，已于现法，无渴爱，安稳，是清凉，承爱乐，自住于梵。
六
    诸比丘！如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，诞生于此世，彼于此世间，说天、魔、梵天、沙门、婆罗门、天神、人民众等自了知，作证已，彼宣说法，开示初善、中善、后善、有义、有文、纯一圆满、清净梵行。生于长者家或长者子，或随一家，闻其法，彼闻其法已，于如来得信。
七
    彼成就获得其信，作此思惟，谓：在家迫迮，是尘秽处；出家是宽旷。染着于家者，殊不容易，于一向圆满，一向清净，如研珂贝行梵行。我今剃须发，着坏色衣，自家而出，趣于非家。彼于后时，或弃舍少财位聚，或弃舍多财位聚，或弃舍少亲属，或弃舍多亲属，剃除须发，着坏色衣，自家而出，趣于非家。
八
    彼如是出家，具足比丘所学与同住，断杀生、离杀生、弃杖、弃刀、有耻，具悲、怜悯一切有情住；断不与取，离不与取，取与者，望与者，不盗，净己而住；断非梵行，是梵行者，是远行者，离淫秽法；断虚诳语，离虚诳语，谛语，续坚实语，不欺予信任者；断离间语，自彼闻已，不为破，不向此语，或自此闻已，不为破，不向彼语，如是已破坏者令和合，或赞叹和好者令坚固，爱和合，乐和合，喜和合，作和合语；断粗恶语，离粗恶语，所有清美，顺耳，可乐澈心，可爱，多人所受，令多人快乐，发如是语；断杂秽语，离杂秽语，语应时，语真，语义，语法，语调伏，应留［心中］应时，譬喻具因缘，有边际，作能引义利语。
九
    彼离害种子类、离害植物类，是午前5食者，不作夜食，离非时食，远离舞踊、歌咏、音乐之与［圣教］背驰者，［作］者及见［此］者，持华鬘、香、涂香，远离作成［该等］及为饰。离高床、大床。离受金银、离受生谷、离受生肉、离受妇人与女子、离受奴婢、离受山羊与羊、离受鸡豚、离受象、牛、马、牝马、离受田与处、离递送通信、作使，离买卖、离伪秤、伪函、伪斗，离不当得利之欺骗，膺造行为，离割截、杀、缚、埋伏、掠夺、强盗。
一〇
    彼［只］以衣覆身，［又只］以食养腹满足，于出门时，［恒］携之出行。譬如有翼之鸟，飞翔何处，必以担翼飞翔，正是如是6，比丘于覆身……之满足，无论出往何处，必将携［该等］而行，彼成就此圣戒蕴，感受内心无罪之乐。
一一
    7斯比丘，于眼见色已，不取相，不取好，所以，彼若不防眼根住，是应流入贪、忧之恶不善法，为防彼而修行，护眼根，拥护眼根。于耳闻声已……乃至……于鼻嗅香已……乃至……于舌尝味已……乃至……于身触所触已……乃至……于意识法已，不取于相，不取所好，所以，彼若不防意根住，是应流入贪、忧之不恶不善法，为防彼修行，护意根，拥护意根，彼成就此圣根律仪，于内心，感受无罪之乐。
一二
    彼于正知作往来，于正知观前，视左右，于正知作屈伸，于正知持僧伽梨及钵、衣，于正知食、饮、嚼、味，于正知大小便利，于正知行、住、坐、卧、眠、寤、语、默。
一三
    彼成就此圣戒蕴，又，成就此圣根律仪，又成就此圣正念、正知，恒于空闲、树下、山窟、岳、洞、冢间、林薮、旷野、秆堆之离处起卧。彼食讫，自行乞还，结跏趺坐，端身而直，住对面念。彼断世中之贪，心离贪住，心于贪疏远；断嗔恚，住无嗔心，利益哀愍一切有命，心疏远于嗔恚；断惛眠，离惛眠住，有光明想，正念、正知、心远离惛眠；断掉悔，无掉而住，内心寂静，心疏远于掉悔；断疑，已渡疑住，于善法无犹豫，心疏远于疑。
一四
    彼断此等五盖已，于慧心随烦恼弱，离诸欲……乃至……具足第四静虑住。
一五
    彼如是心定，清净、清白，无秽，离随烦恼，柔软、堪能住，得无动时，心尽诸漏，趣向智。彼如实知此是苦……乃至……如实知此是趣苦灭道，如实知此是漏，如实知此是漏集……乃至……如实知此是趣漏灭道，如此知，如此见彼心，由欲漏解脱，由有漏解脱，由无明漏解脱，已于解脱者，云已有解脱智，于生已尽，已住梵行，已作所作，更知［不还］现状。
一六
    诸比丘！有如是之补特伽罗，不自苦、不勤于自苦；不令他苦、不勤令他苦。斯不自苦、不令他苦者，已于现法无渴爱，安稳，是清凉，承受乐，是自住于梵。
    诸比丘！有此等四类之人，存在于世中。”

注：
1 M. LI（vol. I, p. 343）; Pug. pp. 56-61. 集异门第九（大正藏、二六 ．四〇六a）。
2 参阅增支部、三集、百五十一（汉译南传大藏经、一七 ．祼形品百五十一以下）。
3 勤　底本之 -locananuyogam，系 -locanānuyogam 之误。
4 却　底本之 āsanapaṭi khitto，系 āsanapaṭikkhitto 之误。
5 请见增支部、三集、七十之十四、注［30］。
6 正是如是　底本之 evam evaṃ，系 evam eva 之误。
7 参阅增支部、四集、十四之一（今卷二九页）。


增支部·四集·199经

《增支部·四集·第五 大品》

    一百九十九1
一
    “诸比丘！为汝等说如网之流转2、弥漫、胶着、渴爱，此世之人，为其所攻、所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越于无福处、恶趣、险难、轮回，闻之者，宜善作意，我应当说。”
    “大德！唯然！”彼等诸比丘答世尊，世尊而说：
二
    “诸比丘！何者如网，流转、弥漫、胶着、渴爱，此世之人，为其所攻、所缠，如丝之所縺，如乱丝绕缚……是不越者耶？
    诸比丘！又，取内［五蕴］，有此等十八爱行；取外之［五蕴］［亦］有十八爱行。
三
    云何是取内［五蕴］之十八爱行耶？
    诸比丘！当我说有时，我如是，我如［彼］，我异［与彼］，我是常，我是无常，我应有，我如是应有，我如［彼］应有，我异［与彼］应有，望我能有，望我如是有，望我异［与彼］有，我应当有，我应当如是，我应当如［彼］，我应当异［与彼］，有此思想。
    此等是取内［五蕴］十八爱行。
四
    云何是取外［五蕴］十八爱行耶？
    诸比丘！由此谓有我时，由此我如是，由此我如［彼］，由此我异［与彼］，由此我是常，由此我是无常，由此我应有，由此，我应如是有，由此我应如［彼］有，由此我应异［与彼］有，望由此我有，望由此我如是有，望由此我如［彼］有，望由此我异［于彼］有，由此我应当有，由此我应当如是有，由此我应当如［彼］有，由此我应当异［与彼］有，有此等思想。
    此等是取外［五蕴］十八爱行。
五
    以上是取内3［五蕴］十八爱行取外［五蕴］十八爱行。诸比丘！此等名为三十六爱行，如是，有同形之过去三十六爱行、未来三十六爱行、现在三十六爱行，如是是百八爱行4。
六
    诸比丘！此者如网之流转、弥漫、胶着、渴爱，于此世人为其所攻，所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越无幸处、恶趣、险难、轮回。”

注：
1 参阅杂阿含三五（大正藏、二．二五六a）。
2 流转　底本之 saritaṁ 在暹本同处及注释，均作 saṁsaritaṁ，今依此。
3 内　底本之 ajjhattikāyassa up，在暹本作 ajjhattikass' up，正确。
4 百八爱行　底本之 aṭṭhārasa taṇhāvicaritāṁ sātaṁ 在暹本作 aṭṭhataṇhāvicaritasataṁ，正确。


增支部·四集·200经

《增支部·四集·第五 大品》

    二百1
一
    “诸比丘！此等是四类之生。四者为何？
    即：由爱生爱，由爱生憎，由憎生爱，由憎生憎是。
二
    诸比丘！云何而由爱生爱耶？
    诸比丘！世有补特伽罗，［彼］补特伽罗所受、乐、喜好者，他［亦］爱之、乐之、喜好思惟，彼如是想，谓：我爱、乐、喜好者，他［亦］爱、乐，喜好思惟，如斯，彼于彼等［他］生爱。诸比丘！如是是由爱生爱。
三
    诸比丘！又，云何而由爱生憎？
    诸比丘！世间有补特伽罗，［彼］补特伽罗所爱、所乐、所喜好者，他人不爱、不乐，不喜好思惟，彼如是想，谓：我所爱、所乐、所喜好者，他人不爱、不乐，不喜好思惟，如斯，彼于彼等［他］生憎。诸比丘！如是是由爱生憎。
四
    诸比丘！又，云何而由憎生爱耶？
    “诸比丘！世间有补特伽罗，［彼］补特伽罗之不爱、不乐、不好者，他［亦］不爱、不乐、不好思惟，彼如是想，谓：我不爱、不乐、不好之人，他［亦］不爱、不乐、不好思惟，如斯，彼于彼等［他］生爱。诸比丘！如是者，是由憎生爱。
五
    诸比丘！又，云何而由憎生憎耶？
    诸比丘！世间有补特伽罗，［彼］补特伽罗所不爱、不乐、不好之人，他则爱、乐、喜好思惟，彼如是想，谓：我所不爱、不乐、不好之人，他则爱、乐、喜好思惟，如斯，彼于彼等［他］生憎。诸比丘！如是乃由憎生憎。
    诸比丘！此等是四类之生爱。
六
    诸比丘！比丘离欲……乃至……具足初静虑住时，由彼所爱生爱，于彼亦不存，其时，由彼所爱生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。
七
    诸比丘！比丘寻伺寂静故……乃至……第二静虑……乃至……具足第四静虑住时，由彼所爱生爱，于彼亦不存。其时，由彼所爱生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。
八
    诸比丘！比丘诸漏尽故，已于现法自了知，作证、具足无漏心解脱、慧解脱住时，由彼所爱生爱，于彼已断，绝根，如作截多罗树顶，不存在，作当来不生者，由彼所爱生憎，亦于彼已断……作不生者。由彼所憎生爱，亦于彼已断……作不生者，由彼之所憎生憎，亦于彼已断，如多罗树之已截顶，不存在，作当来不生者。
    诸比丘！此名有比丘，不举，还不举，不起馆，不炽然，不嫌。
九
    诸比丘！又，云何而有是比丘耶？
    诸比丘！世间有比丘，以色是我，或我有色，或于我中有色，或于色中有我，见等观察。受是我，或我有受，或于我中有受，或于受中有我，见等观察。想是我，或我有想，或于我中有想，或于想中有我，见等观察。行是我，或我有行，或于我中有行，或于行中有我，见等观察。识是我，或我有识，或于我中有识，或于识中有我，见等观察。
    诸比丘！如此者，有比丘是举。
一〇
    诸比丘！又，云何而比丘是不举耶？
    诸比丘！世间有比丘，以色是我，或我有色，或于我中有色，或于色中有我，不见等观察，受……想……行……识是我，或我有识，或于我中有识，或于识中有我，不见等观察。
    诸比丘！如是者，有比丘是不举。
一一
    诸比丘！又，云何而有比丘，是还举耶？
    诸比丘！世间有比丘，于人骂还骂，于人嗔还嗔，于人戏弄还戏弄。
    诸比丘！如是者，有比丘是还举。
一二
    诸比丘！又，云何而有比丘，是还不举耶？
    诸比丘！世间有比丘，于人骂不还骂，于人嗔不还嗔，于人戏弄不还戏弄。
    诸比丘！如是者，有比丘是还不举。
一三
    诸比丘！又，云何而有比丘是起烟耶？
    诸比丘！我云有时，我如是，我如［彼］，我［与彼］异，我是常，我是无常，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，望我有，望我如是有，望我如［彼］有，望我［与彼］有异，我应当有，我应当如是有，我应当如［彼］有，我应［与彼］异有，有如此思想。
    诸比丘！如是者，有比丘是起烟。
一四
    诸比丘！又，云何而有比丘，是不起烟耶？
    诸比丘！我不云有时，我如是：我如［彼］，我［与彼］异，我是常，我是无常，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，望我有，望我如是有，望我如［彼］有，望我［与彼］有异，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，不有如此思想。
    诸比丘！如是者，有比丘是不起烟。
一五
    诸比丘！又，云何而有比丘是炽然耶？
    诸比丘！由此我云有时，由此我如是，由此我如［彼］，由此我异［彼］，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，由此望我有，由此望我如是有，由此望我如［彼］有，由此望我［与彼］有异，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，有如此思想。
    诸比丘！如是者，有比丘是炽然。
一六
    诸比丘！又，云何有比丘不炽然耶？
    诸比丘！由此不云我有时，由此我如是有，由此就如［彼］有，由此我异［彼］有，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，由此我望有，由此望我如是有，由此望我如［彼］有，由此望我［与彼］有异，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，不有如此思想。
    诸比丘！如是者，有比丘是不炽然。
一七
    诸比丘！又，云何而有比丘是不嫌耶？
    诸比丘！世间有比丘，已断慢，绝根，如截多罗树顶，灭之，当来无有生。
    诸比丘！如是者，有比丘是不嫌。”

注：
1 参阅杂阿含三五（大正藏、二·二五六b）。

    此之摄句：
    入耳来、处、跋提、沙布迦人1、恕破、沙留2，
    末利夫人、身苦、渴爱、爱，此等为十。

注：
1 底本作 Sāpugī，今从本文。
2 Saḷo 在先前本文作 Sāḷho，不知究以何者为是。

第四之大五十［竟］1

注：
1 此一行 原本出在摄句前面，仿前例而移至品末。


增支部·四集·201经

《增支部·四集·第五之五十》

第五之五十
        第一 善士品
    二百一1
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士，闻者，请善作意，我当说之。”
    彼等诸比丘2答世尊，“大德！唯然！”世尊曰：
二
    “诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类之补特伽罗，是杀生者，是不与取者，是行邪欲者，是虚诳语者，于谷酒、果酒有酒分之放逸处者。
    诸比丘！是名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世有一类，自身杀生者，又劝他亦杀生；又自身不与取者，又劝他亦不与取；又，自身行邪欲，又劝他亦行邪欲；又自身虚诳语者，又劝他亦虚诳语；又自身于谷酒、果酒之酒分放逸处者，又亦劝他于谷酒、果酒有酒分放逸处。
    诸比丘！是比不善士，更说是不善士者。
四
    诸比丘！又谁是善士者耶？
    诸比丘！世间有一类，离杀生，离不与取，离邪欲者，离虚诳语，离谷酒、果酒之酒分放逸处者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁比善士更是善士者耶？
    诸比丘！世间有一类，自身离杀生；又劝他离杀生；又自身离不与取，又劝他离不与取；又自身离邪欲行，又劝他离邪欲行；又自身离虚诳语，又劝他离虚诳语；又自身离谷酒、果酒之有酒分放逸处，又劝他离谷酒、果酒之有酒分放逸处。
    诸比丘！说此是比善士更善士者。”

注：
1 参阅 Pug. IV. 1. 杂阿含三七（大正藏、二．二七五a）。
2 诸比丘 bhikkhu 在暹本作 bhikkhū，正确。


增支部·四集·202经

《增支部·四集·第五之五十》

    二百二
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士比善士更善士者，谛听！……乃至……
二
    诸比丘！谁是不善士者耶？
    诸比丘！世间有一类，是不信、无惭、无愧、少闻、懈怠、失念、无慧者。
    诸比丘！此名不善士者。
三
    诸比丘！又，是谁比不善士更不善士者耶？
    诸比丘！世间有一类，是自身不信，又劝他不信；又自身无惭，又劝他无惭；又自身无愧，又劝他无愧；又自身少闻，又劝他少闻；又自身懈怠，又劝他懈怠；又自身失念，又劝他失念；又自身无慧，又劝他无慧者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是有信、有惭、有愧、多闻、发勤、具念、具慧者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身有信，而又劝他有信；又自身有惭，而又劝他有惭；又自身有愧，而又劝他有愧；又自身多闻，而又劝他多闻；又自身发勤，而又劝他发勤；又自身住念，而又劝他住念；又自身具慧，而又劝他具慧者。
    诸比丘！此名比善士更善士者。”


增支部·四集·203经

《增支部·四集·第五之五十》

    二百三
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士，且谛听！……乃至…
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是杀生者，不与取者，邪欲行者，虚诳语者，离间语者，粗恶语者，杂秽语者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，自身是杀生者，而又劝他杀生；又自身不与取者，而又劝他不与取；又自身邪欲行者，而又劝他行邪欲；又自身虚诳语者，而又劝他虚诳语；又自身是离间语者，而又劝他离间语；又自身是粗恶语者，而又劝他粗恶语；又自身是杂秽语者，而又劝他杂秽语者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是离杀生，离不与取，离邪欲行，离虚诳语，离离间语，离粗恶语，离杂秽语者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身离杀生……劝他离虚诳语；又自身离离间语，又劝他离离间语；又自身离粗恶语，又劝他离粗恶语1；又自身离杂秽语，又劝他离杂秽语者。
    诸比丘！此名比善士更善士者。”

注：
1 底本脱漏 pharusāya 一字。


增支部·四集·204经

《增支部·四集·第五之五十》

    二百四
一
    “诸比丘！当为汝等说不善士，比不善士更不善士：善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是杀生者……乃至……杂秽语者，有贪欲，有嗔恚心，是邪见者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身杀生者，而又劝他杀生……乃至……又自身有贪欲，又劝他贪欲；又自身有嗔恚心，又劝他嗔恚；又自身邪见者，而又劝他邪见者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是离杀生……乃至……是无贪欲者，是无嗔恚心，是正见者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身无贪欲，又劝他无贪欲；又自身无嗔恚心，而又劝他无嗔恚；又自身正见者，而又劝他正见者。
    诸比丘1！此名比善士更善士者。”

注：
1 底本上将bhikkhave重复，是误植。


增支部·四集·205经

《增支部·四集·第五之五十》

    二百五
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是有邪见、是邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见；又自身邪思惟，而又劝他邪思惟；又自身邪语，而又劝他邪语；又自身邪业，而又劝他邪业；又自身邪命，而又劝他邪命；又自身邪精进，而又劝他邪精进；又自身邪念，而又劝他邪念；又自身邪定，而又劝他邪定者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是正见、是正思惟、是正语、是正业、是正命、是正精进、是正念、是正定者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见；又自身正思惟，而又劝他正思惟；又自身正语，而又劝他正语；又自身正业，而又劝他正业；又自身正命，而又劝他正命；又自身正精进，而又劝他正精进；又自身正念，而又劝他正念；又自身正定，而又劝他正定者。
    诸比丘！此名比善士更善士者。”


增支部·四集·206经

《增支部·四集·第五之五十》

    二百六
一
    “诸比丘！当为汝等说不善士、比不善士更不善士；善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是邪见……乃至……是邪智、是邪解脱者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是正见……乃至……是正智、是正解脱者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身1正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱者。
    诸比丘！此名比善士更善士者。”

注：
1 底本上脱漏 attanā ca 字，依暹本补。


增支部·四集·207经

《增支部·四集·第五之五十》

    二百七1
一
    “诸比丘！当为汝等说恶，比恶更恶；善，比善更善者，谛听！……乃至
二
    诸比丘！谁是恶者耶？
    诸比丘！世间有一类，是杀生者……乃至（二〇四之二）……是邪见者。
    诸比丘！此名恶者。
三
    诸比丘！谁是比恶更恶者耶？
    诸比丘！世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪见，而又劝他邪见。
    诸比丘！此名比恶更恶者。
四
    诸比丘！又，谁是善者耶？
    诸比丘！世间有一类，离杀生……乃至……是正见。
    诸比丘！此名善者。
五
    诸比丘！又，谁是比善更善者耶？
    诸比丘！世间有一类，是自身2是离杀生，又劝他离杀生……乃至……又自身是正见，又劝他正见。
    诸比丘！此名比善更善者。”

注：
1 参阅 Pug. IV. 2。
2 底本上脱漏 attanā ca 字，依暹本补。


增支部·四集·208经

《增支部·四集·第五之五十》

    二百八1
一
    “诸比丘！当为汝等说恶，比恶更恶；善，比善更善者。谛听！……乃至
二
    诸比丘！又，谁是恶者耶？
    诸比丘！世间有一类，是邪见……乃至……是邪智，是邪解脱者。
    诸比丘！此名恶者。
三
    诸比丘！谁是比恶更恶者？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比恶更恶者。
四
    诸比丘！世间有一类，是正见……乃至……是正智，是正解脱者。
    诸比丘！此名善者。
五
    诸比丘！又，谁是比善更善者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱者。
    诸比丘！此名比善更善者。”

注：
1 参阅Pug.IV.2.。


增支部·四集·209经

《增支部·四集·第五之五十》

    二百九1
一
    “诸比丘！当为汝等说恶法，比恶法更恶法；善法，比善法更善法者。谛听！……乃至……
二
    诸比丘！又，谁是恶法者耶？
    诸比丘！世间有一类，是杀生者，……乃至……是邪见者。
    诸比丘！此名恶法者。
三
    诸比丘！又，谁是比恶法更恶法者耶？
    诸比丘！世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪见，而又劝他邪见者。
    诸比丘！此名比恶法更恶法者。
四
    诸比丘！又，谁是善法者耶？
    诸比丘！世间有一类，是离杀生……乃至……是正见者。
    诸比丘！此名善法者。
五
    诸比丘！又，谁是比善法更善法者耶？
    诸比丘！世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身正见，而又劝他正见者。
    诸比丘！此名比善士更善士者。”

注：
1 参阅pug.IV.2&3.杂阿含三七（大正藏二·二七四c）。


增支部·四集·210经

《增支部·四集·第五之五十》

    二百十1
一
    “诸比丘！当为汝等说恶法者，比恶法更恶法；善法，比善法更善法者。谛听！……乃至……
二
    诸比丘！又，谁是恶法者。
    诸比丘！世间有一类，是邪见……乃至……是邪智，是邪解脱者。
    诸比丘！此名恶法者。
三
    诸比丘！又，谁是比恶法更恶法者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……又自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比恶法更恶法者。
四
    诸比丘！又，谁是善法者耶？
    诸比丘！世间有一类，是正见……乃至……是正智，是正解脱者。
    诸比丘！此名善法者。
五
    诸比丘！又，谁是比善法更善法者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱。
    诸比丘！此名比善法更善法者。”

注：
1参阅Pug.IV.3.。

    此之摄句：
    学处、不信、七灭1、又更、十业，
    八支、十道、恶法、更有二。

注：
1 底本如是，暹本缺，或许是误写。


增支部·四集·211经

《增支部·四集·第二 庄饰品》

        第二 庄饰品
    二百一十一
一
    “诸比丘！此等是四类之众污秽。四者为何？
    诸比丘！世间有比丘，破戒恶法者，是众污秽。诸比丘！有比丘尼，破戒恶法者，是众污秽。诸比丘！有优婆塞，破戒恶法者，是众污秽。诸比丘！有优婆夷，破戒恶法者，是众污秽。
    诸比丘！此等是四类之众污秽。
二
    诸比丘！此等是四类之众净饰。四者为何？
    诸比丘！世有比丘，具戒善法者，是众净饰。诸比丘！有比丘尼，具戒善法者，是众净饰。诸比丘！有优婆塞，具戒善法者，是众净饰。诸比丘！有优婆夷，具戒善法者，是众净饰。
    诸比丘！此等是四类之众净饰。”


增支部·四集·212经

《增支部·四集·第二 庄饰品》

    二百一十二
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    是身恶行……意恶行，成就邪见。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就四法者，如相偕牵连生天国。四者为何？
    是身妙行……意妙行，［成就］正见。
    诸比丘！成就此等之四法者，如相偕牵连生天国。”


增支部·四集·213经

《增支部·四集·第二 庄饰品》

    二百一十三
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    是身恶行……意恶行，［成就］不知恩与不感恩。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    是身妙行……意妙行，［成就］知恩与感恩。……”


增支部·四集·214经

《增支部·四集·第二 庄饰品》

    二百一十四
    ……乃至……杀生、不与取……乃至……邪欲行、虚诳语……乃至……离杀生、离不与取、离邪欲行、离虚诳语是。


增支部·四集·215经

《增支部·四集·第二 庄饰品》

    二百一十五
    ……乃至……是邪见、是邪思惟、是邪语、是恶业……乃至……是正见、是正思惟、是正语、是正业。……


增支部·四集·216经

《增支部·四集·第二 庄饰品》

    二百一十六
    ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正精进、是正念、是正定。


增支部·四集·217经

《增支部·四集·第二 庄饰品》

    二百一十七
    ……乃至……不见言见、不闻言闻，不觉言觉、不知言知，……乃至……不见言不见，不闻言不闻、不觉言不觉、不知言不知……


增支部·四集·218经

《增支部·四集·第二 庄饰品》

    二百一十八
    ……见言不见、闻言不闻、觉言不觉、知言不知、……乃至……见言见、闻言闻、觉言觉、知言知，……


增支部·四集·219经

《增支部·四集·第二 庄饰品》

    二百一十九
    ……乃至……是不信、是破戒、是无惭、是无愧，……乃至……是有信、是具戒、是有惭、是有愧，……


增支部·四集·220经

《增支部·四集·第二 庄饰品》

    二百二十
    ……乃至……是不信、是破戒、是懈怠、是无慧。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    是有信、是具戒、是发勤、是具慧。
    诸比丘！成就此等之四法者，如相偕牵连生天国。

    此之摄句：
    众、见、不知恩、又杀生、二道，
    说二语言道、惭及无慧是。


增支部·四集·221经

《增支部·四集·第三 妙行品》

        第三 妙行品1
    二百二十一
一
    “诸比丘！此等四者是语恶行。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！此等四者是语恶行。
二
    诸比丘！此等四者，是语妙行。四者为何？
    即：谛语、不离间语、柔软语、聪慧语是。
    诸比丘！此等四者，是语妙行。”

注：
1 在暹本作恶行品，据二二一之前半，应采此题为是；若据后，应采底本题目。


增支部·四集·222经

《增支部·四集·第三 妙行品》

    二百二十二
一
    “诸比丘！成就四法之愚者，是不明之不善人，保护失坏之自己，又有罪，是智者呵毁，又多生非福。四者为何？
    是身恶行……意恶行，邪见。
    诸比丘！成就此等四法之愚者，不明之……生。
二
    诸比丘！成就四法之智者，是聪明之善人，损伤，保护不失坏自己，又无罪，是智者所不呵毁，又生多福。四者为何？
    是身妙行……意妙行，正见。”


增支部·四集·223经

《增支部·四集·第三 妙行品》

    二百二十三
    诸比丘！成就四法之愚者，不明之……生。四者为何？
    是身恶行……意恶行，不知恩与不感恩……乃至……身妙行……意妙行，知恩与感恩者。


增支部·四集·224经

《增支部·四集·第三 妙行品》

    二百二十四
    ……乃至……是杀生、不与取、邪欲行、虚诳语……乃至……离杀生……离虚诳语者……。


增支部·四集·225经

《增支部·四集·第三 妙行品》

    二百二十五
    ……乃至……是邪见、是邪思惟、是邪语……是邪业……乃至……是正见、是正思惟、是正语、是正业……。


增支部·四集·226经

《增支部·四集·第三 妙行品》

    ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正精进、是正念、是正定……。


增支部·四集·227经

《增支部·四集·第三 妙行品》

    二百二十六
    ……乃至……是不见言见、不闻言闻、不觉言觉、不知言知……乃至……是不见言不见……乃至……是不知言不知者……


增支部·四集·228经

《增支部·四集·第三 妙行品》

    二百二十七
    ……乃至……是见言不见……知言不知……乃至……见言见……知言知……


增支部·四集·229经

《增支部·四集·第三 妙行品》

    二百二十八
    ……乃至……是不信、是破戒、是无惭、是无愧……乃至……是有信、是具戒、是有惭、是有愧者……


增支部·四集·230经

《增支部·四集·第三 妙行品》

    二百二十九
    ……乃至……是不信、是破戒、是懈怠、是无慧……乃至……是有信、是具戒、是发勤、是有慧。
    诸比丘！成就此等四法之智者，是聪明之善人、损伤、保护不失坏自己1，又无罪，是智者所不呵毁，又生多福2。

注：
1 底本上脱漏 attānaṁ 字，依暹本补。
2 底本上脱漏字 puññaṁ，依暹本补。


增支部·四集·231经

《增支部·四集·第三 妙行品》

    二百三十
    “诸比丘！此等是四类之诗人。四者为谁？
    是思诗人、闻诗人、义诗人、辩诗人。
    诸比丘！此等是四类之诗人。”

    ［此之］摄句：
    恶行1、见与、不知恩、杀生又二道，
    二语言说、无惭及无慧、诗人。

注：
1 参阅二百二十一之注1。


增支部·四集·232经

《增支部·四集·第四 业品》

        第四 业品
    二百三十一1
一
    “诸比丘！于此等之四业我自了知、作证、宣说。四者为何？
    诸比丘！是黑而有黑异熟业者。诸比丘！是白而有白异熟业者。诸比丘！是黑白而有黑白异熟业者。诸比丘！是非黑非白而无黑白异熟，能有诸业尽业2者。
    诸比丘！于此等之四业我自了知、作证、宣说。”

注：
1 参阅集异门、七（大正藏、二六·三九六a）
2 底本将kamma重复，兹据暹本删除，以下仿之。


增支部·四集·233经

《增支部·四集·第四 业品》

    二百三十二1
一
    “诸比丘！于此等之四业，我自……宣说。四者为何？
    诸比丘！是黑而有黑异熟业者。诸比丘！是白而有白异熟业者。诸比丘！是黑白而有黑白异熟业者。诸比丘！是非黑非白，而无黑白异熟，能有结业尽业。
二
    诸比丘！云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，造有损害之身行……造有损害之意行，彼造有损害身行已，造有损害之语行已，造有损害之意行已，生于有损害之世间，彼生于有损害之世间，触有损害之触，彼既触有损害触者，受有损害之一向苦受，如地狱之有情。诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！云何是白而有白异熟业者耶？
    诸比丘！世间有一类，造无损害之身行……乃至……造无损害之意行，彼造无损害之身行已。……乃至……造意行已，生于无损害之世间。彼生于无损害之世间者，触无损害触，彼触无损害之触者，受无损害之一向乐受，如遍净天。
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，造有损害与无损害之身行……造有损害与无损害之意行，彼造有损害与无损害之身行已……造有损害与无损害之意行已，生于有损害与无损害世间，彼生于有损害与无损害世间者，触有损害与无损害触。彼触有损害与无损害触，受有损害无损害之相间相杂苦乐受。如居于人，一分天，一分险难。诸比丘！此名是黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟，是能尽诸业之业者耶？
    诸比丘！此中凡思为黑而尽黑异熟业，凡思为白而尽白异熟业，凡思为黑白而尽黑白异熟业者。诸比丘！是非黑非白，无黑白异熟，能名尽诸业之业者。诸比丘！此等之四业，我自了知、作证、宣说。”

注：
1 与二三一注1同。


增支部·四集·234经

《增支部·四集·第四 业品》

    二百三十三
一
    一时，尸佉目犍连婆罗门1，诣访世尊在处。至已，与世尊俱相庆慰，……乃至……坐于一面之尸佉目犍连婆罗门，白世尊言：
    “尊瞿昙！数日以前，邵那卡亚那儒童，来至我座前。至已，语我曰：‘沙门瞿昙制立一切业不作，制立一切业不作者，说世间之断灭，此世间以业为自性，由业之起动住立。’”
    “婆罗门！我犹不知与邵那卡亚那晤见，何况作如是言论者。
二
    婆罗门！我自了知是等之四业，作证、宣传。四者为何？
    婆罗门！是黑而有黑异熟业者。婆罗门！是白而有白异熟业者。婆罗门！是黑白而有黑白异熟业，非黑非白而无黑白异熟，能尽黑白业之业者。
三
    婆罗门！又，云何者，是黑而有黑异熟业者耶？
    婆罗门！世间有一类，有损害……乃至［二三二之二］……如地狱有情。
    婆罗门！此名黑而有黑异熟业者。
四
    婆罗门！又，云何者，是白而有白异熟业者耶？
    婆罗门！世间有一类，无损害……乃至［二三二之三］……如遍净天。
    婆罗门！此名是白而有白异熟业者。
五
    婆罗门！云何者，是黑白业而有黑白异熟业者耶？
    婆罗门！世间有一类，是有损害与无损害之……乃至［二三二之四］……如居于人与一分天与一分险难者。
    婆罗门！此名黑白而有黑白异熟业者。
六
    婆罗门！又，云何者，是非黑非白，而无黑白异熟，能尽诸业之业？
    婆罗门！此中凡思为黑而断黑异熟业，凡思为白而断白异熟业，凡思为黑白而为断黑白异熟业者。婆罗门！非黑非白而无黑白之异熟，能名诸业之尽者。
    婆罗门！此之等之四业，是我自了知、作证、宣说。”

注：
1 在底本上，虽有 Sikho Moggallāno brāhmaṇo，但在暹本则有 sikhā-moggallānobrāhmaṇo，采之。


增支部·四集·235经

《增支部·四集·第四 业品》

    二百三十四
一
    “诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是黑而有黑异熟业，……乃至……能尽诸业之业者。
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是杀生者，是不与取者，是邪欲者，是虚诳语者，是谷酒、果酒有酒分放逸处者。
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，离杀生……离谷酒、果酒之有酒分放逸处。
    诸比丘！此名白而有白异熟业。
四
    诸比丘！又，云何是黑白而有黑白异熟业者？
    诸比丘！世间有一类，是有损害与无损害者……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟……业者耶？
    诸比丘！此中凡黑而黑之异熟业……乃至［二三二之五］……诸比丘！此名非黑非白而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我自了知、作证、宣说。


增支部·四集·236经

《增支部·四集·第四 业品》

六
    诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是黑而有黑异熟业……乃至……能尽诸业之业者。
七
    诸比丘！云何是黑而有黑异熟者耶？
    诸比丘！世间有一类1，杀母2、杀父3、杀阿罗汉4、以嗔心出5如来血，又破僧伽者。
    诸比丘！此名黑而有黑异熟业者。
八
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，是离杀生……离杂秽语，无贪，无嗔心，是正见者。
    诸比丘！此名白而有白异熟业者。
九
    诸比丘！又，云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，是造有损害与无损害身行……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
一〇
    诸比丘！又，云何是非黑非白而无黑白异熟，能名诸业之尽者耶。
    诸比丘！此中，凡是黑而有黑异熟业者……乃至［二三三之五］……诸比丘！此名非黑非白，而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我自了知、作证、宣说者。”

注：
1 一类　底本之 ekacco，在暹本作 ekaccena，正确。
2 杀母　底本之 mātā-jīvitā，应作 mātā jīvītā。
3 杀父　底本之 pitā-jīvitā voropitā，在暹本作 pitā jīvitā voropito，正确。
4 杀阿罗汉　底本之 arahaṁ-jīvitā voropitā，在暹本作 arahaṁ jīvītā voropīto，正确。
5 出　底本之 uppāditā，在暹本作 uppādītaṁ，正确。


增支部·四集·237经

《增支部·四集·第四 业品》

    二百三十五
一
    “诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是白……乃至……
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是造有损害之身行……乃至［二三二之二］……
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶。
    诸比丘！世间有一类，是造无损害之身行……乃至［二三二之三］……
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！又，云何是黑白1而有黑白异熟业者耶？
    诸比丘！世间有一类，是有损害又无损害之……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白，而无黑白异熟，能尽诸业之业者耶？
    是正见……乃至……正定是。
    诸比丘！此名非黑非白而……尽业者。
    诸比丘！此等之四业，我……宣说。”

注：
1 底本之 kaṇhasukkhaṁ 是 kaṇhasukkaṁ 之误。


增支部·四集·238经

《增支部·四集·第四 业品》

    二百三十六
一
    “诸比丘！此等之四业……乃至……宣说。四者为何？
    诸比丘！是黑而有黑异熟业……乃至［二三二之一］……
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是有损害之身行……乃至［二三二之二］……。
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，是无损害身行……乃至［二三二之三］……
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！又，云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，是有损害与无损害之……乃至（二三二之四）……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟，能尽诸业之业者耶？
    即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支是。
    诸比丘！此名非黑非白而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我……宣说。”


增支部·四集·239经

《增支部·四集·第四 业品》

    二百三十七
一
    “诸比丘！成就此等四法者，如相偕牵连堕地狱。四者为何？
    即：有罪身业、有罪语业、有罪意业、有罪见是。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等四法者，如相偕牵连生天国。四者为何？
    即：无罪身业、无罪语业、无罪意业、无罪见是。
    诸比丘！成就此等四法者，如相偕牵连生天国。”


增支部·四集·240经

《增支部·四集·第四 业品》

    二百三十八
一
    “诸比丘！成就此等之四法者，如相偕牵连堕地狱。四者为何？
    即：有损害之身业、有损害之语业、有损害之意业、有损害之见是。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    即：无损害身业……无损害意业、无损害见是。
    诸比丘！成就此等之四法者，如相偕牵连生天国。”


增支部·四集·241经

《增支部·四集·第四 业品》

    二百三十九
一
    “诸比丘！唯此［圣教］中有沙门，此［圣教］中有第二沙门，此［圣教］中有第三沙门，此［圣教］中有第四沙门。于彼异论中，无余1沙门。诸比丘！如是为正师子吼。
三
    诸比丘！云何是沙门耶？
    诸比丘！世有比丘，尽三结故，得预流，是不退堕法、决定、趣等觉。诸比丘！此者是沙门。
二
    诸比丘！又，云何是第二沙门耶？
    诸比丘！世间有比丘，尽三结故，贪、嗔、痴薄故，是一来，只还来此世间一次，为苦之边际。诸比丘！此是第二2沙门。
四
    诸比丘！又，云何是第三沙门耶？
    诸比丘！世间有沙门，五顺下分结尽故，是化生者，于彼处般涅槃，依此世界，是不退堕法。诸比丘！此是第三沙门。
五
    诸比丘！又，云何是第四沙门耶？
    诸比丘！世间有比丘，漏尽故，无漏心解脱……已于现法自了知、作证、具足住。诸比丘！此是第四沙门。
    诸比丘！唯此［圣教］中有沙门，此［圣教］中有第二沙门，此［圣教］中有第三沙门，此［圣教］中有第四沙门，于他异论中，无余＊沙门。诸比丘！如是为正狮子吼。”

注：
1 余　底本之 aññe ti，在暹本，其他作 aññehi，正确，以下注有［＊］者亦然。
2 第二　底本之 tatiyo，系 dutiyo 之误。


增支部·四集·242经

《增支部·四集·第四 业品》

    二百四十
    “诸比丘！依善士，应可预期于四种胜利。四者为何？
    即：圣戒增长、圣定增长、圣慧增长、圣解脱增长是。
    诸比丘！1依善士，应可预期此等之四种胜利。”

注：
1 在暹本有bhikkhave语，准其余语法，应采取暹本。

    此之摄句：
    略、广、邵那卡亚、学处、圣道
    觉支、有罪、无损害、沙门、善士胜利。


增支部·四集·243经

《增支部·四集·第五 犯畏品》

        第五 犯畏品
    二百四十一
一
    一时，世尊住憍赏弥瞿私多园。尔时，具寿阿难。诣访世尊之处。至已……世尊告于坐在一面之具寿阿难说：
    “阿难！斯诤已告止息否？”
    “大德！斯诤应如何止息？大德！具寿阿那律同住者，名婆醯迦者，实为破僧而生存，当他存在时，曾谓不许具寿阿那律偶发一语。”
    “但，阿难！阿那律于僧伽中诤事，时亦参与否？阿难！兴一切诤事，岂只汝等或舍利弗、目犍连所能止息？
二
    阿难！见于此等四种之因力，是恶比丘，欢欣于破僧。四者为何？
    阿难！世间有恶比丘，破戒、恶性，不净，作招他疑讶行；隐覆所作，非沙门称沙门，非梵行者称梵行者，内心腐败，漏泄，等于尘芥。彼谓：若诸比丘，知我破戒，恶性，不净……等于尘芥时，［彼等］若和合，我则应失坏，但［彼等］若不和合，我则不应失坏。阿难！此是见第一因力恶比丘，是欢欣于破僧。
三
    复次，阿难！有恶比丘，而成就边执见。彼谓：若诸比丘，知我邪见，而成就边执见时，［彼等］若和合，我则应失坏。［彼等］若不和合，我则不应失坏。阿难！1此是见第二因力恶比丘，是欢欣于破僧。
四
    复次，阿难！有恶比丘，邪命而以邪命活命。彼谓：若诸比丘，知我邪命，而以邪命活命时，［彼等］若和合，我则应失坏，［彼等］若不和合，我则不应失坏＊。阿难！此是见第三因力恶比丘，是欢欣于破僧。
五
    复次，阿难！有恶比丘，欲于利养、欲于恭敬、欲于不为轻贱。彼谓：若比丘众，知我欲于利养、欲于恭敬、欲于不轻贱时，［彼等］若和合，不应恭敬，不应尊重，不应崇敬，不应供养。若不和合，我应恭敬、应尊重、应崇敬、应供养。阿难！此是见于第四因力恶比丘，是欢欣于破僧。
    阿难！见于此等四种因力之恶比丘，是欢欣于破僧。”

注：
1 底本之 nāsessanti，在暹本作 nāsessantīti，正确。下之注以［＊］者亦然，今据日文本华译，可从略。


增支部·四集·244经

《增支部·四集·第五 犯畏品》

    二百四十二
一
    “诸比丘！此等是四种之毁犯怖畏。四者为何？
    诸比丘！譬如捕获贼人、犯罪者，至王面前……应谓：王者！此是王者之贼、犯罪者。请王加罚于彼。尔时王者于彼应如是谓：去！将此人以粗绳缚手于背后，紧紧捆绑，剃其发，晓以死刑，擂鼓游街，牵曳于四衢，着即拖往南门城外斩首。尔时王者差官将彼粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵回，拖往南门城外斩首。伫立该处之随一人，应如是想，谓：呜呼！此人应呵毁，应斩首，造恶业，故此，王者差官以粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵回，拖往南门外斩首。呜呼！我实应如是呵毁，不造应斩首恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波罗夷，有如是强怖思惟，现前时，彼应预期以下诸论，谓：尚未犯波罗夷法者，不应犯［波罗夷法］，成已犯波罗夷者，应如法偿于［波罗夷法］。
二
    诸比丘！譬如有人，着黑布，乱其发，肩荷杖，接近大众已，作如是言，谓：卿！我应呵毁，造作相当杖刑恶业，凡卿等于我所欢者，我为之。伫立一面之随一人，应如是想，谓：呜呼！此人应呵毁，造作相当杖刑恶业，故此，着以黑布，乱其发，肩荷仗，于大众接近已，应作如是言，谓：诸子！我应呵毁，造作相当仗刑恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不造相当杖刑恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于僧伽提尸沙法，有如是强怖思想，现前时，彼应预期以下诸端，谓：未犯僧伽提尸沙法者，不应犯［僧伽提尸沙法］，或已犯僧伽提尸沙法者，应如法偿于［僧伽提尸沙法］。
三
    诸比丘！譬如有人，着黑布，乱其发，肩担灰器，于大众接近已，应作如是言，谓：卿家！我应呵毁，造作相当灰器刑恶业，凡卿等于我所欢者，我为之。伫立一边随一人，作如是思惟，谓：呜呼！此人应呵毁，造作相当灰器刑恶业，故此。着黑布，乱其发，肩荷灰器，于大众接近已，作如是言，谓：卿！我应呵毁，造作相当灰器恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不造相当灰器恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波逸提法，有如是强怖畏想，现前时，于彼应预期以下诸端，谓：未犯波逸提法者，不应犯［波逸提法］，或已犯波逸提法者，应如法偿于［波逸提法］。
四
    诸比丘！譬如有人，着黑布，乱其发，于大众接近已，应如是言，谓：卿！我应呵毁，应非难造恶业。凡卿等于我所欢者，我为之。伫立一边之随一人，作如是思惟，谓：呜呼！此人应呵毁，应非难造恶业，故此，着黑布，乱其发……于大众接近已，应作如是言，谓：卿！我……造恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不应非难造恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波逸提沙尼耶法，有如是强怖思想，现前时，于彼应预期以下诸端，谓：未犯波逸提沙尼耶法者，不应犯［波逸提沙尼耶法］，或已犯波逸提沙尼耶法者，应如实偿于［波逸提沙尼耶法］。
    诸比丘！此等是四种之毁犯怖畏。”


增支部·四集·245经

《增支部·四集·第五 犯畏品》

    二百四十三
一
    “诸比丘！为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行。
    诸比丘！又，云何者，是为有胜利学耶？
    诸比丘！我用未信者，令信：为已信者，令倍进，为弟子，制立世间最上行学。诸比丘！我用未信者，令信；为已信者，令倍进，为弟子，应制立世间最上行学，彼于其学，不为缺，不为穿，不为杂，不为斑，受学于学处。
    复次，诸比丘！我用遍尽正苦，为弟子，制立初梵行学。诸比丘！我应遍……制立初梵行学，彼于其学，不为缺，不为穿……受学。诸比丘！如是者，是为有胜利学。
二
    诸比丘！又，云何者，是为最上慧耶？
    诸比丘！我为遍尽正苦，为弟子，于世间设法。诸比丘！我应遍……说法，于彼等一切1法，以慧观察。诸比丘！如是者，是为最上慧。
三
    诸比丘！又，云何者，是为坚固解脱耶？
    诸比丘！我为遍尽正苦，为弟子于世间说法。诸比丘！我应遍……说法，于彼等一切＊法，以解脱触证。诸比丘！如是者，是为坚固解脱。
四
    诸比丘！又，云何者，是为增上念耶？
    以上未圆满增上行学，应圆满；或已圆满增上行学随处，由慧应摄受，安立心内念。以上未圆满初梵行学，应圆满；或已圆满，初梵行学随处，以慧应摄受。安立内心念。以上未观察法，应以慧观察；或已观察法随处，应以慧摄受，安立心内念。以上未触证法随处，应以解脱触证；或已触证法随处，应以慧摄受，安立心内念。诸比丘！如是者是为增上念。
    诸比丘！为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行，作如是说，是即缘此而说。”

注：
1 一切　底本之 'ssa，在暹本作 sabbe，正确，下之注［＊］有者，亦然。


增支部·四集·246经

《增支部·四集·第五 犯畏品》

    二百四十四
一
    “诸比丘！此等是四种之卧法。四者为何？
    即：死者卧法、受欲者卧法、师子卧法、如来卧法是。
二
    诸比丘！又，云何是死者之卧法耶？
    诸比丘！死者多仰卧。诸比丘！此名死者之卧法。
三
    诸比丘！又，云何是受欲者之卧法耶？
    诸比丘！受欲者多左胁而卧。诸比丘！此名是受欲者卧法。
四
    诸比丘！又，云何是师子卧法耶？
    诸比丘！师子兽王右胁而卧，足足相重，置尾于腿中间，彼宿时起前身，观后身。诸比丘！若师子兽王，少见身乱，或不整时。诸比丘！师子兽王1，因而不欣悦。但是，诸比丘！若师子＊兽王，不见身稍乱，或不整时，诸比丘！师子＊兽王因而欣悦。诸比丘！此名师子卧法。
五
    诸比丘！又，云何是如来卧法？
    诸比丘！世间有比丘，离欲……乃至……具足第四静虑住。诸比丘！此名如来卧法。
六
    诸比丘！此等是四种之卧法。”

注：
1 兽王　底本之 mahārājā，在暹本作 migarājā，正确。以下之注以［＊］者亦然。


增支部·四集·247经

《增支部·四集·第五 犯畏品》

    二百四十五
    “诸比丘！此等四者，适宜［造］塔婆。四者为何？
    如来、应供、正自觉者、适宜［造］塔婆，独觉适宜［造］塔婆，如来弟子适宜［造］塔婆，转轮王适宜［造］塔婆。
    诸比丘！此等之四者，适宜于［造］塔婆。”


增支部·四集·248经

《增支部·四集·第五 犯畏品》

    二百四十六
一
    “诸比丘！此等之四法能增慧。四者为何？
    亲近善士、闻正法、作意如法、法随法行是。
    诸比丘！此等之四法，能增慧。


增支部·四集·249经

《增支部·四集·第五 犯畏品》

二
    诸比丘！此等之四法，于做人为大益1。四者为何？
    亲近善士……乃至……法随法行是。
    诸比丘！此等之四法，于做人者为大益。”

注：
1 大益　底本之 bahukāre，在暹本作 bahukārā，正确。


增支部·四集·250经

《增支部·四集·第五 犯畏品》

    二百四十七1
    “诸比丘！此等之四者，是非圣者之言说。四者为何？
    即：不见言见、不闻言闻，不觉言觉，不知言知者是。
    诸比丘！此等之四者，是非圣者之言说。”

注：
1 参阅1集异门、一〇（大正藏、二六·四一〇b）


增支部·四集·251经

《增支部·四集·第五 犯畏品》

    二百四十八1
    “诸比丘！此等之四者，是圣者之言说。四者为何？
    即：不见言不见，不闻言不闻，不觉言不觉，不知言不知者是。
    诸比丘！此等之四者，是圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一〇c）


增支部·四集·252经

《增支部·四集·第五 犯畏品》

    二百四十九1
    “诸比丘！此等之四者，是非圣者之言说。四者为何？
    即：见言不见，闻言不闻，觉言不觉，知言不知者是。
    诸比丘！此等之四者，是非圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一一a）


增支部·四集·253经

《增支部·四集·第五 犯畏品》

    二百五十1
    “诸比丘！此等之四者，是圣者之言说。四者为何？
    即：见言见，闻言闻，觉言觉，知言知者是。
    诸比丘！此等之四者，是圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一一b）

    此之摄句：
    二犯、学胜利1、卧法、适宜［造］塔婆者，
    慧之增、大益、两部2四种言说。

注：
1 如前列本文，应作 sikkhānisaṁsaṁ（为学有胜利）。
2 于 ubhayena vagge 不成其意义，或许作 ubhayena vaggena，较符原意。vohāra，宣作 vohārā。


增支部·四集·254经

《增支部·四集·第六 通慧品》

        第六 通慧品
    二百五十一
一
    “诸比丘！此等者是四法。四者为何？
    诸比丘！有知应遍知法。诸比丘！有知应断法。诸比丘！有知应修法。诸比丘！有知应作证法。
二
    诸比丘！又，云何是知应遍知法耶？
    是五取蕴。诸比丘！此名知应遍知法。
三
    诸比丘！又，云何是知应断法耶？
    是无明与有爱。诸比丘！此等是知应断法。
四
    诸比丘！又，云何是知应修法耶？
    诸比丘！是止与观。诸比丘！此等是知应修法。
五
    诸比丘！又，云何是知应作证法耶？
    是明与解脱。诸比丘！此等是知1应作证法。
    诸比丘！此等者是四法。”

注：
1 底本上脱漏 abhiññā 一语，依暹本补。


增支部·四集·255经

《增支部·四集·第六 通慧品》

    二百五十二1
一
    “诸比丘！此等者，是四种非圣寻求。四者为何？
    诸比丘！世间有一类，有己老法，寻求老法2；有己病法，寻求病法；有己死法，寻求死法；有己染法，寻求染法。
    诸比丘！此等者，是四种非圣寻求。
二
    诸比丘！此等者，是四种圣寻求。四者为何？
    诸比丘！世间有一类，有己老法，知老法过患，寻求无老、无上、安稳涅槃。有己病法，知病法过患，寻求无病、无上、安稳涅槃。有己死法，知死法过患，寻求无死、无上、安稳涅槃。有己染法，知染法过患，寻求无染、无上、安稳涅槃。
    诸比丘！此等者，是四种圣求。”

注：
1 参阅 M. XXVI（vol. I, p. l63）、（汉译南传大藏经、中部经一．二二七页）、中阿含五六（大正藏、一．七七六a）、本事经四（大正藏一七．六七九b）。
2 老法　底本之 jaradhammaṁ，系 jarādhammaṁ 之误植。


增支部·四集·256经

《增支部·四集·第六 通慧品》

    二百五十三1
    “诸比丘！此等者，是四种摄事。四者为何？
    即：布施、爱语、利行、同事是。
    诸比丘！此等者，是四种摄事。”

注：
1 参阅四集、三十二（本卷六〇页）。


增支部·四集·257经

《增支部·四集·第六 通慧品》

    二百五十四
一
    一时，摩路枳耶子诣访世尊之处，至已，问讯世尊坐于一面，坐于一面之具寿摩路枳耶子，白世尊言：
    “大德！希冀世尊略说法要，我从世尊听其法，独隐遁，不放逸，炽然，不惜身命住。”
    “摩路枳耶子！汝衰老、长大，请世尊略施教授，就此今向老年，我今应如何说示壮年诸比丘耶？”
    “大德！世尊为我略说法要，善逝略说法要，容或我得了解，世尊所说义理，容或我是世尊所说相续者。”
二
    “摩路枳耶子！此等者，是四种渴爱之生，于此中生比丘可生之渴爱。四者为何？
    摩路枳耶子！或为衣服，生比丘可生之渴爱，或为饮食……乃至……或为床座……乃至……或如是有，又为非有。摩路枳耶子！生比丘可生之渴爱。”
    摩路枳耶子！此等者，是四种渴爱生，于此中，生比丘可生之渴爱。
    摩路枳耶子！比丘渴爱已断，断根，如截多罗树顶，已亡，当来不生故。摩路枳耶子！此名比丘已断渴爱，根绝结，以正意现观，名已作苦边际。
三
    尔时，具寿摩路枳耶子，领受世尊教授，由座而起，问讯世尊，右绕而去。
    尔时，具寿摩路枳耶子，独隐遁、不放逸、炽然，不惜身命住，不久，斯诸善男子等，正出家，趣非家，于现法无上至极梵行，自知已作证、具足住、生已尽、梵行已住，所作已作，复次，证知于现状无［还］，而又具寿摩路枳耶子，成阿罗汉之随一。


增支部·四集·258经

《增支部·四集·第六 通慧品》

    二百五十五
一
    “诸比丘！取得大1财家，皆不长续，彼等［家］悉由四种原因；又，由其随一［原因］故［不长续］。四者为何？
    不探求失落，不营缮古老，饮食无节制，令无戒女人或男子，司管财物。比丘众！取得＊大财家，皆不长续，彼等［家］悉由四种原因：又，由其随一［原因］故［不长续］。
二
    诸比丘！取得大财家，皆得长续，彼等［家］悉由四种原因；又，由其随一［原因］故［长续］。四者为何？
    探求失落，营缮古老，饮食有节制，令具戒女人或男子司管财物。诸比丘！取得＊大财家，皆得长续，彼等［家］悉由四种原因，又由其随一［原因］故［长续］。”

注：
1 大　底本之 mahantaṁ，在暹本其他，则作 mahattaṁ，应以此为妄当，下之注以［＊］者亦然。


增支部·四集·259经

《增支部·四集·第六 通慧品》

    二百五十六1
一
    “诸比丘！成就四支者，王者之善良马，适宜于王，堪为王者使用，可谓王者股肱。四者为何？
    诸比丘！世间有善良马，具足色，又具足力，又具足速疾，又具足长广。诸比丘！成就此等四支之王之善……可谓股肱。
    诸比丘！正是如是，成就四法之比丘，是应请……乃至……是世间无上福田。四者为何？
二
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾，又具足长广。
    诸比丘！又，云何是比丘具足于色耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！如是者，是有比丘具足于色者。
    诸比丘！又，云何是比丘具足力耶？
    诸比丘！世间有比丘，起精进住，为断不善法，为受善法，强、坚固、勇猛，为善法负荷不舍。诸比丘！如是是比丘具足于力。
    诸比丘！又，云何有比丘是具足速疾耶？
    诸比丘！世间有比丘，于此是苦，如实知……乃至……此是趣苦灭道，如实知。诸比丘！如是比丘是具足速疾者。
    诸比丘！又，云何有比丘是具足长广耶？
    诸比丘！世间有比丘，得衣服、饮食、床座、治病药、资具。
    诸比丘！如是有比丘，是具足于长广。诸比丘！成就此等2四法者，比丘是应请……乃至……是世间无上福田者。”

注：
1 参阅增支部、三集、九十四（汉译南传大藏经、一九·第五一掬盐品九十四）。
2 底本bhikkhave之次后，应删除bhikkhu。


增支部·四集·260经

《增支部·四集·第六 通慧品》

    二百五十七1
一
    “诸比丘！成就四支之王者善良马，适宜于王，堪为王所使用，可谓王之股肱。四者为何？
    诸比丘！世间有王之善良马，具足于色，又具足力，又具足速疾，又具足长广。诸比丘！成就此等四支之王之善……可谓。
    诸比丘！正是如是，成就四支之比丘，是应请……乃至……是世间无上福田者。四者为何？
二
    诸比丘！世间有比丘，具足于色……又具足长广。
    诸比丘！又，云何是有比丘具足于色耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！如是有比丘是具足于色。
    诸比丘！又，云何是有比丘具足力耶？
    诸比丘！世间有比丘，起精进住，为断2不善法，为受善法，强、坚固、勇猛、为善法荷负不舍。诸比丘！如是有比丘是具足力。
    诸比丘！又，云何是有比丘具足速疾耶？
    诸比丘！世间有比丘，尽诸漏故，……乃至……作证，具足住。诸比丘！有如是比丘，是具足速疾。
    诸比丘！又，云何是有比丘具足长广耶？
    诸比丘！世间有比丘，得衣服、饮食、床座、治病药、资具。诸比丘！如是有比丘，是具足长广。诸比丘！成就此等四法之比丘，是应请……乃至……是世间无上福田。”

注：
1 参阅增支部、三集、九十五（汉译南传大藏经、一九．第五一掬盐品九十五）。
2 底本上，应采括弧，而 dhammānaṁ 之次下，脱漏 pahānāya kusalānam dhammānaṁ一语，今依暹本补。


增支部·四集·261经

《增支部·四集·第六 通慧品》

    二百五十八
    “诸比丘！此等者是四力。四者为何？
    是精进力、念力、定力、慧力。诸比丘！此等是四力。”


增支部·四集·262经

《增支部·四集·第六 通慧品》

    二百五十九
一
    “诸比丘！成就四法之比丘，于空闲林薮、边陬行坐卧，不充实。四者为何？
    即：欲寻、恚寻、害寻，无慧而痴呆哑羊是。
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，不充分。
二
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，行充分。四者为何？
    即：离欲寻、无恚寻、无害寻，是有慧1而不痴呆不哑羊是。
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，是充分。”

注：
1 在暹本有 paññavā hoti ajaḷo aneḷamūgo 采之。


增支部·四集·263经

《增支部·四集·第六 通慧品》

    二百六十
一
    “诸比丘！成就四法之愚者，是不明之不善人，损伤，保护失坏自己，又有罪，是智者所呵毁，又多生非福。四者为何？
    即：有罪身业、有罪语业、有罪意业、有罪之见是。
    诸比丘！成就此等四法之愚者，是不明……生。
二
    诸比丘！成就四法之智者，是贤明善人，不伤，保护不失坏自己，又彼无罪，智者所不呵毁，又多生福。四者为何？
    即：无罪身业、无罪语业、无罪意业、无罪之见是。
    诸比丘！成就此等四法之智者，是贤明……生。”

    摄句：
    通慧、寻求、摄、摩路枳耶子，
    财力之家、二良（马）、力、空闲、业是。


增支部·四集·264经

《增支部·四集·第七 业道品》

        第七 业道品1
    二百六十一
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    即：自杀生，又劝他杀，又赞同杀生，又说杀生功德是。
    诸比丘！成就此等四法者，如相偕牵连堕地狱。
二
    诸比丘！成就四法者，如相偕牵连生天国。四者为何？
    即：自离杀生，又劝他离杀生，又赞同离杀生，又说离杀生功德是。
    诸比丘！此等之四……乃至……生天国。”

注：
1 第七业道品，在底本上从缺，依暹本补。本品十章，请参阅增支部、三集百五十三以下十章（汉译南传大藏经、一九·神形品百五十三以下十章）。


增支部·四集·265经

《增支部·四集·第七 业道品》

    二百六十二
    “诸比丘！成就此等四法者，如相偕牵连堕地狱。四者为何？
    即：自不与取，又劝他不与取，又赞同不与取，又说不与取功德。诸比丘！此等之四……乃至……
    自离不与取，又劝他离不与取，又赞同离不与取，又说离不与取功德……”


增支部·四集·266经

《增支部·四集·第七 业道品》

    二百六十三
    ……乃至……自行邪欲，又劝他行邪欲，又赞同行邪欲，又说行邪欲功德……乃至……
    自离行邪欲，又劝他行离邪欲，又赞同离行邪欲，又说行离邪欲功德……


增支部·四集·267经

《增支部·四集·第七 业道品》

    二百六十四
    ……乃至……自虚诳语，又劝他虚诳语，又赞同虚诳语，又说虚诳语功德……
    自离虚诳语，又劝他离虚诳语，又赞同离虚诳语，又说离虚诳语功德……乃至……


增支部·四集·268经

《增支部·四集·第七 业道品》

    二百六十五
    ……乃至……自离间语，又劝他离间语，又赞同离间语，又说离间语功德乃至……
    自离离间语，又劝他离离间语，又赞同离离间语，又说离离间语功德……乃至……


增支部·四集·269经

《增支部·四集·第七 业道品》

    二百六十六
    ……乃至……自粗恶语，又劝他粗恶语，又赞同粗恶语，又说粗恶语功德乃至……
    自离粗恶语，又劝他离粗恶语，又赞同离粗恶语，又说离粗恶语功德……


增支部·四集·270经

《增支部·四集·第七 业道品》

    二百六十七
    ……乃至……自杂秽语，又劝他杂秽语，又赞同杂秽语，又说杂秽语功德乃至……
    自离杂秽语，又劝他离杂秽语，又赞同离杂秽语，又说离杂秽语功德……


增支部·四集·271经

《增支部·四集·第七 业道品》

    二百六十八
    ……乃至……自贪，又劝他贪，又赞同贪，又说贪功德……乃至……
    自不贪，又劝他不贪，又赞同不贪，又说不贪功德……


增支部·四集·272经

《增支部·四集·第七 业道品》

    二百六十九
    ……乃至……自嗔，又劝他嗔，又赞同嗔，又说嗔功德……乃至……
    自不嗔，又劝他不嗔，又赞同不嗔，又说不嗔功德……


增支部·四集·273经

《增支部·四集·第七 业道品》

    二百七十
    ……乃至……自邪见，又劝他邪见，又赞同邪见，又说邪见功德……乃至自正见，又劝他正见，又赞同正见，又说正见功德。
    诸比丘！1成就此等之四法者，如相偕牵连而生天国。

注：
1 底本上脱漏bhikkhve，依暹本补。


增支部·四集·274经

《增支部·四集·毕品》

        毕品1
    二百七十一
一
    “诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！2世间有比丘，于身，循观身住、炽然、正知、具念，于世间应除贪与忧，于受……于心……于法，循观法住、炽然、正知、具念，对世间，应除贪与忧。
    诸比丘！为于贪之了知，应修此等之四法。

注：
1 在暹本有“五十所不摄之诸经”。
2 此一节，参阅增支部、三集、百五十一之三（南传藏、一七、四九〇页）Mps.II.12（汉译南传大藏经、一九·裸形品百十一之三）。


增支部·四集·275经

《增支部·四集·毕品》

二
    诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！3世间有比丘，为持未生之恶不善法欲生、策励、发勤、策心，为断已生之恶不善法……乃至……为未生善法之生……乃至……为住已生善法、为不失、为信增、为广大、为修习、为圆满生欲，策励4，发勤，策心，守持。
    诸比丘！为于贪之了知，应修此等四法。

注：
3 该节与第三节，请参阅增支部、三集、百五十二 （南传藏、一七十四九一页）。
4 策励（vayamati）系依前述类文及暹本补充。


增支部·四集·276经

《增支部·四集·毕品》

三
    诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！世间有比丘，修欲三摩地勤行成就神足、精进三摩地……乃至……心三摩地……乃至……修观三摩地勤行成就神足。
    诸比丘！为于贪之了知，应修此等四法。


增支部·四集·277-303经

《增支部·四集·毕品》

四
    诸比丘！5为于贪之遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等四法。


增支部·四集·304-783经

《增支部·四集·毕品》

    诸比丘！为于嗔之了知……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放逸之了知，为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等之四法。”

注：
3 该节与第三节，请参阅增支部、三集、百五十二 （南传藏、一七十四九一页）。
4 策励（vayamati）系依前述类文及暹本补充。
5 以下之文，请参阅增支部、三集、百六十三（南传藏、一七·四九五页）。

第五之五十（竟）


五集

增支部经典

归命彼世尊　　应供等觉者

五集

    本卷为十一集中之第五集，收摄二十六品二百七十一经。此中，从出前集之经，更加上名目往往当为别经而收集的，这皆散见于[经文中]。其增减之由来，既如前卷所述，要精细的研究，始能判断其成立的前后。


增支部·五集·1经

《增支部·五集·第一 之五十》

第一 之五十
        第一 学力品
    一1
一
    如是我闻。一时，世尊住舍卫城祇多林给孤独园。尔时，世尊告诸比丘：“诸比丘！”诸比丘白世尊言：“大德！”世尊曰：
二
    “诸比丘！此等是有学之五力。何等为五？谓：信力、惭力、愧力、精进力、慧力。
    诸比丘！此等是有学之五力。是故，诸比丘！应如是学，
三
    曰：我欲成就信力之有学力，我欲成就惭力之有学力，我欲成就愧力之有学力，我欲成就精进力之有学力，我欲成就慧力之有学力。
    诸比丘！汝等应如是学。”

注：
1 参照杂阿含二六（大正二·一八五c）。


增支部·五集·2经

《增支部·五集·第一 之五十》

    二1
一
    “诸比丘！此等是有学之五力。何等为五？谓信力、惭力、愧力、精进力、慧力。诸比丘！何等为信力？
二
    诸比丘！世间有信心之圣弟子，信如来之菩提，如是亦［信］彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！是名信力。诸比丘！又何等为惭力？
三
    诸比丘！世间有惭之圣弟子，惭身恶行、语恶行、意恶行，惭与［遇］合恶不善法。诸比丘！是名惭力。诸比丘！又何等为愧力？
四
    诸比丘！世间有愧之圣弟子，愧身恶行、语恶行、意恶行，愧与［遇］合恶不善法。诸比丘！是名愧力。诸比丘！又何等为精进力？
五
    诸比丘！世间精进之圣弟子，为断不善法、为受善法，精进而住，勇猛坚强负荷善法而不舍。诸比丘！是名精进力。诸比丘！又何等为慧力？
六
    诸比丘！世间具慧之圣弟子，彻底于［五蕴之］生灭，作圣之决择，正成就至于尽苦之慧。诸比丘！是名慧力。
    诸比丘！此等是有学之五力。是故诸比丘！应如是学，
七
    曰：我欲成就有学力之信力，［我］欲成就有学力之惭力，［我］欲成就有学力之愧力，［我］欲成就有学力之精进力，［我］欲成就有学力之慧力。
    诸比丘！汝等应如是学。”

注：
1 参照杂阿含二六（大正二·一八六a）


增支部·五集·3经

《增支部·五集·第一 之五十》

    三
一
    “诸比丘！成就五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于恶趣。何等为五？
二
    诸比丘！世有比丘，不信、无惭、无愧、懈怠、恶慧等。
    诸比丘！成就是等五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于恶趣。
三
    诸比丘！成就五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可期待于善趣。何等为五？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发勤、具慧等。
    诸比丘！成就是等五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可期待于善趣。”


增支部·五集·4经

《增支部·五集·第一 之五十》

    四
一
    “诸比丘！成就五法之比丘，如相随堕于地狱。何等为五？
二
    诸比丘！世间有比丘，不信、无惭、无愧、懈怠、恶慧等。
    诸比丘！成就是等五法之比丘，如相随堕于地狱。
三
    诸比丘！成就五法之比丘，如相随生于天国。何等为五？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发勤、具慧等。
    诸比丘！成就是等五法之比丘，如相随生于天国。”


增支部·五集·5经

《增支部·五集·第一 之五十》

    五1
一
    “诸比丘！有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语2加以诃责。何等为五？
二
    ‘汝不以信入于善法，汝不以惭入于善法，汝不以愧入于善法，汝不以精进入于善法，汝无慧入于善法。’诸比丘！有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语加以诃责。
三
    诸比丘！有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，正于现法以五种适当之［称赞］予以嘉许庆慰，何等为五？
四
    ‘汝以信入于善法，汝以惭入于善法，汝以愧入于善法，汝以精进入于善法，汝以慧入于善法。’诸比丘！有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，正于现法以五种适当之［称赞］予以嘉许庆慰。”

注：
1 杂阿含二六（大正藏二、一八六a）。
2 rādānuvādā gārayhā ṭhānā 如暹罗本作 vādānupātā gārayhaṁ ṭhānaṁ，下仿之，同语法出 Aṅguttara 1. 161. 10。


增支部·五集·6经

《增支部·五集·第一 之五十》

    六
一
    “诸比丘！信于善法现前之间，即与不善法不符，然诸比丘！当信隐没之时，则缠绕不信而住，此时即与不善法相符。诸比丘！惭于善法现前之间，即与不善法不符，然诸比丘！当惭隐没之时，则缠绕无惭而住，此时即与不善法相符。诸比丘！愧于善法现前之间，即与不善法不符，然诸比丘！当愧隐没之时，则缠绕无愧而住，此时即与不善法相符。诸比丘！精进于善法现前之间，即与不善法不符，然诸比丘！当精进隐没之时，则缠绕懈怠而住，此时即与不善法相符。诸比丘！慧于善法现前之间，即与不善法不符，然诸比丘！当慧隐没之时，则缠绕恶慧而住，此时即与不善法相符。”


增支部·五集·7经

《增支部·五集·第一 之五十》

    七
一
    “诸比丘！有情者多爱乐诸欲。诸比丘！善男子舍弃［割草］镰与［运草］棒而由家趣向非家，［彼］善男子足以言起信而出家，何以故？
二
    诸比丘！年壮者易得诸欲，不拘任何种类。诸比丘！下层民之欲，或者中层阶级之欲，抑或上流者之欲，一切唯名之为欲。
三
    诸比丘！譬如有一幼儿，无智而仰卧，由于乳母之怠慢，而取木片或砾块之于口，尔时乳母即当迅速作意，迅速作意已，即可迅速取去；若不能迅速取去，则以左手捉头，弯曲右手之指，亦可合血同时取出。其何故耶？
    诸比丘！‘此乃有恼于幼儿，非不恼。’我作如是说。然而，诸比丘！乳母者欲求益，有愍而起愍，当如是作。
    诸比丘！然而，彼幼儿生长至于具慧之时，诸比丘！乳母跟随此小儿，今欲小儿自行保护，已无须留意，甚至不加以顾念。
    诸比丘！正是如此，比丘于善法未依信而作，于善法未依惭而作，于善法未依愧而作，于善法未依精进而作，于善法未依慧而作之间，诸比丘！我应守护彼比丘。
    诸比丘！然而比丘于善法已依信而作，于善法已依惭而作，于善法已依愧而作，于善法已依精进而作，于善法已依慧而作，诸比丘！我相随此比丘，今欲比丘自行保护，已无须留意，甚至不加以顾念。”


增支部·五集·8经

《增支部·五集·第一 之五十》

    八
一
    “诸比丘！成就五法之比丘，退没而不住正法。何等为五？
二
    诸比丘！不信之比丘退没而不住正法；诸比丘！无惭之比丘，退没而不住正法；诸比丘！无愧之比丘，退没而不住正法；诸比丘！懈怠之比丘，退没而不住正法；诸比丘！恶慧之比丘，退没而不住正法。
    诸比丘！成就是等五法之比丘，退没而不住正法。
三
    诸比丘！成就五法之比丘，不退没而住于正法。何等为五？
四
    诸比丘！有信之比丘，不退没而住于正法；诸比丘！有惭之比丘，不退没而住于正法；诸比丘！有愧之比丘，不退没而住于正法；诸比丘！精进之比丘，不退没而住于正法；诸比丘！具慧之比丘，不退没而住于正法。
    诸比丘！成就是等五法之比丘，不退没而住于正法。”


增支部·五集·9经

《增支部·五集·第一 之五十》

    九
一
    “诸比丘！成就五法之比丘，无敬崇而退没，不住于正法。何等为五？
二
    诸比丘！不信之比丘，无敬无崇而退没，不住于正法；诸比丘！无惭之比丘，无敬无崇而退没，不住于正法；诸比丘！无愧之比丘，无敬无崇而退没，不住于正法；诸比丘！懈怠之比丘，无敬无崇而退没，不住于正法；诸比丘！恶慧之比丘，无敬无崇而退没，不住于正法。
    诸比丘！成就是等五法之比丘，无敬无崇而退没，不住于正法。
三
    诸比丘！成就五法之比丘，有敬有崇而不退没，住于正法。何等为五？
四
    诸比丘！有信之比丘，有敬有崇而不退没，住于正法；诸比丘！有惭之比丘，有敬有崇而不退没，住于正法；诸比丘！有愧之比丘，有敬有崇而不退没，住于正法；诸比丘！精进之比丘，有敬有崇而不退没，住于正法；诸比丘！具慧之比丘，有敬有崇而不退没，住于正法。
    诸比丘！成就是等五法之比丘，有敬有崇而不退没，住于正法。”


增支部·五集·10经

《增支部·五集·第一 之五十》

    十
一
    “诸比丘！成就五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。何等为五？
二
    诸比丘！不信之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得；诸比丘！无惭之比丘，……乃至……诸比丘！无愧之比丘，……乃至…诸比丘！懈怠之比丘，……乃至……诸比丘！恶慧之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。
    诸比丘！成就是等五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。
三
    诸比丘！成就五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得。何等为五？
四
    诸比丘！有信之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得；有惭之比丘，……乃至……诸比丘！有愧之比丘，……乃至……诸比丘！精进之比丘，……乃至……诸比丘！具慧之比丘，［有敬有崇，］于此法律之中，其增上、增进、广大者可得。
    诸比丘！成就是等五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得。”

    此之摄句：
    略、广、苦、相随与学者第五
    合、诸欲、退没与二之无敬


增支部·五集·11经

《增支部·五集·第二 力品》

        第二 力品
    十一
一
    “诸比丘！我宣称于未曾闻之法觉了已，达究竟之彼岸：
    诸比丘！如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作师子吼，转梵轮。何等为五？
二
    信力、惭力、愧力、精进力、慧力等。
    诸比丘！如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作师子吼，转梵轮。”


增支部·五集·12经

《增支部·五集·第二 力品》

    十二
一
    “诸比丘！是等为有学之五力。何等为五？
二
    信力、惭力、愧力、精进力、慧力等。
    诸比丘！此等是有学之五力。诸比丘！于是等有学五力之中，慧力为第一，是能摄、能收。
三
    诸比丘！譬如屋顶为重阁之第一，是能摄、能收；正应如是，诸比丘！于是等有学五力之中，慧力为第一，是能摄、能收。是故，诸比丘！应如是学。
四
    我等欲成就有学之信力……惭力……愧力……精进力……我等欲成就有学之慧力。
    诸比丘！汝等应如是学。”


增支部·五集·13经

《增支部·五集·第二 力品》

    十三1
一
    “诸比丘！如是等是五力。何等为五？
二
    信力、精进力、念力、定力、慧力等。
    诸比丘！此等是五力。”

注：
1 杂阿含二六（大正藏二、一八五b）。


增支部·五集·14经

《增支部·五集·第二 力品》

    十四
一
    “诸比丘！如是等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等是；又，诸比丘！何者是信力？
三
    诸比丘！世间有信心之圣弟子，信如来之菩提，如是，亦［信］彼世尊为应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。
    诸比丘！是名为信力。诸比丘！又，何等为精进力？
四
    诸比丘！世间有圣弟子，为断不善法、为受善法，发精进而住，强而勇猛坚固，负荷善法而不舍。诸比丘！是名为精进力。诸比丘！又，何等为念力？
五
    诸比丘！世间有圣弟子，具念，成就最胜之念慧，长念久远以前之所作、长念久远以前之所说，随念。诸比丘！是名为念力。诸比丘！又，何等为定力？
六
    诸比丘！世间有圣弟子，离欲、离不善法，有寻、有伺，具足由离而生喜乐之初静虑而住；寻、伺寂静故，内等净，心一趣性，无寻、无伺，具足由定而生喜乐之第二静虑而住；离欲故，舍喜而住，正念正知而于身受乐，圣者舍而具念，具足住于安乐所称之第三静虑而住；断乐故，又断苦故，前已灭喜与忧故，不苦不乐，具足舍念清净之第四静虑而住。诸比丘！是名为定力。诸比丘！又，何等为慧力？
七
    诸比丘！世间有具慧之圣弟子，彻底于生灭，作圣之决择，正至尽于苦，成就其慧，诸比丘！是名为慧力。
    诸比丘！此等是五力。”


增支部·五集·15经

《增支部·五集·第二 力品》

    十五
一
    “诸比丘！如是等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等是。诸比丘！信力于何处可见耶？
三
    是于四预流支中，于此中，可见信力。诸比丘！又，精进力于何处可见耶？
四
    是于四正勤中，于此中，可见精进力。诸比丘！又，念力于何处可见耶？
五
    是于四念住中，于此者可见念力。诸比丘！又，定力于何处可见耶？
六
    是于四静虑中，于此中，可见定力。诸比丘！又，慧力于何处可见耶？
七
    是于四圣谛中，于此中，可见慧力。
    诸比丘！此等即是五力。”


增支部·五集·16经

《增支部·五集·第二 力品》

    十六
一
    “诸比丘！此等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等。
    诸比丘！此等即五力。诸比丘！于是等五力之中，慧力为第一，是能摄、能收。
三
    诸比丘！譬如屋顶为重阁之第一，是能摄、是能收；正应如是，诸比丘！于五力之中，慧力为第一，是能摄、是能收。”


增支部·五集·17经

《增支部·五集·第二 力品》

    十七
一
    “诸比丘！成就五法之比丘，为自利而行，不为利他而行。何等为五？
二
    诸比丘！世间有比丘，自具足于戒，于他不劝请具足于戒；自具足于定，于他不劝请具足于定；自具足于慧，于他不劝请具足于慧；自具足于解脱，于他不劝请具足解脱；自具足解脱智见，于他不劝请具足解脱智见。
    诸比丘！成就如是等五法之比丘，为自利而行，不为利他而行。”


增支部·五集·18经

《增支部·五集·第二 力品》

    十八
一
    “诸比丘！成就五法之比丘，为利他而行，不为自利而行。何等为五？
二
    诸比丘！世间有比丘，自于戒不具足，于他劝请具足于戒；自于定不具足，于他劝请具足于定；自于慧不具足，于他劝请具足于慧；自不具足于解脱，于他劝请具足于解脱；自不具足于解脱智见，于他劝请具足于解脱智见。
    诸比丘！成就是等五法之比丘，为利他而行，不为自利而行。”


增支部·五集·19经

《增支部·五集·第二 力品》

    十九
一
    “诸比丘！成就五法之比丘，不为自利而行，亦不为利他而行。何等为五？
二
    诸比丘！世间有比丘，自不具足于戒，于他亦不劝请具足于戒；自不具足于定，于他亦不劝请具足于定；自不具足于慧，于他亦不劝请具足于慧；自不具足于解脱，于他亦不劝请具足于解脱；自不具足于解脱智见，于他亦不劝请具足于解脱智见。
    诸比丘！成就是等五法之比丘，不为自利而行，亦不为利他而行。


增支部·五集·20经

《增支部·五集·第二 力品》

    二十
一
    “诸比丘！成就五法之比丘，为自利而行，又为利他而行。何等为五？
二
    诸比丘！世间有比丘，自具足于戒，于他亦劝请具足于戒；自具足于定，于他亦劝请具足于定；自具足于慧，于他亦劝请具足于慧；自具足于解脱，于他亦劝请具足于解脱；自具足于解脱智见，于他亦劝请具足解脱智见。
    诸比丘！成就是等五法之比丘，为自利而行，又为利他而行。”

    摄句：
    未曾闻、屋、略、广
    是应见、复屋与四利


增支部·五集·21经

《增支部·五集·第三 五支品》

        第三 五支品
    二十一1
一
    “诸比丘！于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，无有是处；不圆满［世间之］最上行仪法，而可圆满有学法者，无有是处；不圆满有学法，而可圆满［四大］戒2者，无有是处；不圆满［四大］戒，而可圆满正见者，无有是处；不圆满正见，而可圆满正定者，无有是处。
二
    诸比丘！于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，必有是处；圆满［世间之］最上行仪法已，而可圆满有学法者，必有是处；圆满有学法已，而可圆满［四大］戒者，乃有是处；圆满［四大］戒已，而可圆满正见者，必有是处；圆满正见已，而可圆满正定者，乃有是处。”

注：
1 中阿含一〇（大正藏一、四八六c）。
2 四大戒 可能是四清净戒，谓：波罗提木叉律仪戒、根律仪戒、命清净戒、资具缘戒。


增支部·五集·22经

《增支部·五集·第三 五支品》

    二十二1
一
    诸比丘！于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，无有是处；不圆满［世间之］最上行仪法，而可圆满有学法者，无有是处；不圆满有学法，而可圆满戒蕴者，无有是处；不圆满戒蕴，而可圆满定蕴者，无有是处；不圆满定蕴，而可圆满慧蕴者，无有是处。
二
    诸比丘！于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，必有是处；圆满［世间之］最上行仪法已，而可圆满有学法者，必有是处；圆满有学法已，而可圆满戒蕴者，必有是处；圆满戒蕴已，而可圆满定蕴者，必有是处；圆满定蕴已，而可圆满慧蕴者，必有是处。”

注：
1 同前。


增支部·五集·23经

《增支部·五集·第三 五支品》

    二十三
一
    “诸比丘！黄金有如是等之五锈，为此等锈之所侵蚀，黄金不柔软，又不堪加工，又无光泽，又脆弱，又不能作正当之使用。何等为五？
二
    即：铁、铜、锡、铅、银等。
    诸比丘！黄金有是等之五锈，为此等之锈所侵蚀，黄金则不柔软，又不堪加工，又无光泽，又脆弱，又不能作正确之使用。
三
    诸比丘！然而，黄金远离是等五锈时，其黄金则柔软，又堪加工，又有光泽，又不脆弱，又能作正确之使用。诸如希有之：戒指、耳坠、项链、金簪，欲造任何之庄饰物，亦能适合其目的。正应如是，诸比丘！心有是等之五锈，为是等锈侵蚀之心，则不柔软，又不堪加工，又无光泽，又脆弱，又因漏尽而不能等持。何等为五？
四
    ［五］欲之欲求、恚、惛眠、掉悔、疑等。
    诸比丘！心有是等之五锈，为是等锈、所侵蚀之心，则不柔软，又不堪加工，又无光泽，又脆弱，又为漏尽而不能等持。
五
    诸比丘！心远离是等之五锈时，其心柔软，又堪加工，又有光泽，又不脆弱，又为漏尽而等持；复次，若依诸证智而可引发作证之法，依证智而可引发作证之心，若依此原因［即使何时］于各［法］皆可得予满足。
六
    彼若希求［：我］以一而为多，多而为一，显现、隐没、穿壁、过墙、翻山，如行于空中不滞碍，出没于地，如于水中，不沉没于水中，如行于地上，趺坐空中而行，如有翼之鸟，有如此大神力，有大威德，以手抚摸日月，当下即可使身到梵界，若欲领受各式各样之神通者，于任何范围，各各皆可得堪能。
七
    彼若希求，以超人之清净天耳，欲闻天、人之远、近声，于任何范围，各各［之法］皆可得堪能。
八
    彼若希求，欲以心了解他有情、他补特伽罗之心，或欲知有贪心为有贪心，或欲知离贪心为离贪心，或欲知有嗔心为有嗔心，或欲知离嗔心为离嗔心，或欲知有痴心为有痴心，或欲知离痴心为离痴心，或欲知略心为略心，或欲知散心为散心，或欲知大心为大心，或欲知非大心为非大心，或欲知有上心为有上心，或欲知无上心为无上心，或欲知等引心为等引心，或欲知非等引心为非等引心，或欲知解脱心为解脱心，或欲知非解脱心为非解脱心，任何范围，于各各［之法］皆可得堪能。
九
    彼若为求，欲知譬如一生、二生、三生、四生、五生、六生、七生、八生、九生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多坏成劫，彼于彼处，如是名、如是种姓、如是色、如是食事、如是乐苦受、如是寿量者；彼死于彼处而生于他处，于他处亦如是名、如是种姓、如是色、如是食事、如是乐苦受、如是寿量者；彼死于他处而生于此处。彼若欲具有如是行相与方所，欲随念多种之宿住，则于任何范围，各各皆可得堪能。
一〇
    彼若希求，欲以超人之净天眼，而见有情之死、生、劣、胜、妙色、恶色、善、恶；欲知应业而生之有情，实则此等生存之有情，成就身恶行、成就语恶行、成就意恶行、毁谤圣者、怀有邪见、受邪见业，彼等身坏死后，生于无幸处、恶趣、险难、地狱；或又此等生存之有情，成就身妙行、成就语妙行、成就意妙行、不毁谤圣者、怀有正见、受正见业，彼等身坏死后，生于善趣、天界。如是欲以超人净天眼而见有情之死、生、劣、胜、妙色、恶色、善、恶，欲知应业而生之有情，则于任何范围，各各皆可得堪能。
一一
    彼诸漏已尽之故，无漏之心解脱、慧解脱，而于现法欲以自证智而作证、具足而住，则于任何范围，各各皆可得堪能。”


增支部·五集·24经

《增支部·五集·第三 五支品》

    二十四
一
    “诸比丘！于无戒、坏戒者，其正定之因破；正定无有时，于坏正定者，其如实智见之因破；如实智见无有时，坏如实智见者，厌弃与离欲之因破；厌弃与离欲无有时，坏厌弃与离欲者，解脱与智见之因破。
二
    诸比丘！譬如树枝及叶坏时，其芽亦不能成就，外皮亦不能成就，木质亦不能成就，心亦不能成就；正如是，诸比丘！于无戒、坏戒者，正定之因破，正定无有时；于坏正定者，如实智见之因破，如实智见无有时；于坏如实智见者，厌弃与离欲之因破，厌弃与离欲无有时；坏厌弃与离欲者，解脱与智见之因破。
三
    诸比丘！于有戒、具戒者，其正定之因具，正定有时；正定具者，具如实智见之因，如实智见有时；于如实智见具者，厌弃与离欲之因具，厌弃与离欲有时；于厌弃与离欲具者，解脱与智见之因具。
四
    诸比丘！譬如树枝及叶具时，其芽亦成就，外皮亦成就，木质亦完成，心亦完成；正是如此，诸比丘！于有戒、具戒者，正定之因具，正定有时；于具正定者，其如实智见之因，如实智见有时；于具如实智见者，厌弃与离欲之因具，厌弃与离欲有时；厌弃与离欲者，解脱智见之因具。”


增支部·五集·25经

《增支部·五集·第三 五支品》

    二十五
一
    “诸比丘！摄受五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解脱之果，又有慧解脱果之胜利。何等为五？
二
    诸比丘！世间有正见，摄受于戒，又摄受于闻，又摄受于论义，又摄受于止，又摄受于观。
    诸比丘！摄受是等五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解脱之果，又有慧解脱果之胜利。”


增支部·五集·26经

《增支部·五集·第三 五支品》

    二十六1
一
    “诸比丘！此等是五解脱处。有比丘于此处，若不放逸、炽然，不惜身命而住，则未解脱之心解脱，或未尽之诸漏得尽，或未得无上之安稳可得。何等为五？
二
    诸比丘！世有［大］师或随一之最受尊重之同梵行者，为比丘而说法。诸比丘！［大］师或随第一之同梵行者，如为彼比丘说法，如是彼恒能于彼法之义正确了知，或者能正确了知彼文，能正确了知彼义；正确了知彼法起悦，起悦者生喜，生喜者身轻安，身轻安者受乐，受乐者心则定。诸比丘！是第一之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
三
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，虽不为比丘说法，彼有闻，究竟详尽为他人广说彼法。诸比丘！比丘有闻，究竟详尽为他人广说彼法，如是彼恒能正确了知此法之义，或能正确了知彼文，能正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比丘！是第二之解脱处。有比丘若于此中不放逸、炽然，不惜生命而住者，则未解脱之心解脱，或未尽之诸漏得尽，或是未得之无上安稳可得。
四
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，不为比丘说法，彼有闻，虽不究竟为他人广说彼法；彼有闻，究竟广为法之读诵。诸比丘！有闻，究竟广为法之读诵，如是彼恒能正确了知此法之义，或能正确了知彼文，正确了知彼义；正确了知彼法者起悦，起悦者生喜，喜者身轻安，身轻安者感受乐，感受乐心则定。诸比丘！是第三之解脱处。有比丘若于此中不放逸、炽然……乃至……安稳可得。
五
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，不为比丘说法，彼有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，究竟以心随寻随伺彼法，以意观察［彼法］。诸比丘！若比丘有闻，究竟以心随寻伺彼法，以意观察［彼法］，如是彼恒能正确了知彼法中义，或能正确了知彼文，能正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心定。诸比丘！是第四之解脱处。有比丘于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
六
    复次，诸比丘！有［大］师或随一最受尊重之同梵行者，不为比丘说法；彼有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，不究竟以心随寻随伺彼法，不以意观察［彼法］，然彼能取第一善之定相，能思惟其善、了知其善、以慧通达其善，诸比丘！如能取第一善之定相，能思惟其善、了知其善、以慧通达其善，如是彼恒能正确了知彼法之义，又能正确了知彼文，正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比丘！是第五之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
    诸比丘！此等者是五解脱处。有比丘若于此处不放逸、炽然，不惜身命而住，则未解脱之心解脱，或未尽之诸漏得尽，或未得之无上安稳可得。”

注：
1 D. 33 Saṅgiti-s. 2. 1. xxv（汉译南传大藏八、等诵经第二诵品一之二五以下）集异门第一四（大正藏二六、四二四a）。


增支部·五集·27经

《增支部·五集·第三 五支品》

    二十七
一
    “诸比丘！须以聪明而［又］忆念修无量定1！诸比丘！若以聪明而［又］忆念修无量定者，则五智便生于内。何等为五？
二
    ‘此定为现在乐，又为当来乐之异熟’，彼智便生于内。‘此定为圣而无染’，彼智便生于内。‘此定非为恶人所习’，彼智便生于内。‘此定是静、是妙，依净而得，依一趣性而证，依有行前折伏，排除障碍’，彼智便生于内。又，‘我以正念而入此定，亦同以正念而出［此定］’，彼智便生于内。
    诸比丘！须以聪明而［又］忆念修无量定！诸比丘！若以聪明而［又］忆念修无量定者，则是等之智便生于内。”

注：
1 离善量之法、出世间定之义。


增支部·五集·28经

《增支部·五集·第三 五支品》

    二十八
一　　［世尊曰：］“诸比丘！有圣五支正定之修，闻之善作意！我当说。”“唯然，大德！”彼等诸比丘回答世尊。世尊曰：“诸比丘！何等为正定修之圣五支？
二
    诸比丘！世间有比丘，离欲……乃至……具足初静虑而住。彼即以由离而生之喜乐，滋润此身，周润、充满、周遍［此身］，由离而生之喜乐无不周遍彼之全身。
三
    诸比丘！譬如有善巧之助浴者或助浴者之弟子，溶浴粉散于铜盆，注水而捏［成丸］，其浴丸得水、含水，水分周遍内外而无漏；正如是，诸比丘！有比丘以由离而生喜乐，滋润此身，周润、充满、周遍［此身］，由离而生之喜乐无不周遍彼之全身。诸比丘！此乃圣之五支，是修正定之第一。
四
    复次，诸比丘！有比丘，以寻伺寂静之故……乃至……具足第二静虑而住。彼即以由定而生之喜乐滋润此身，周润、充满、周遍［此身］，由定而生之喜乐无不周遍彼之全身。
五
    诸比丘！譬如有池，其泉涌出，于其东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，又无随时降雨之云，尽管如此，但仍由彼池喷出冷水，冷水亦注入彼池，周注、充满、周遍［彼池］，彼池无不以冷水周遍全体。正如是，诸比丘！有比丘，以由定生之喜乐，即滋润此身，周润、充满、周遍［此身］，由定而生之喜乐无不周遍彼之全身。比丘！此乃圣之五支，是修正定之第二。
六
    复次，诸比丘！有比丘，以离喜之乐故……乃至……具足第三静虑而住。彼即以离喜之乐而滋润此身，周润、充满、周遍［此身］，离喜之乐无不周遍彼之全身。
七
    诸比丘！譬如青莲池或红莲池或白莲池之中，同类之青莲或红莲或白莲生于水中、长于水中、不由水中出、潜于水面下生长，若以冷水自其顶至根而滋润、周润、充满、周遍［其身］，彼之冷水无不周遍于青莲、红莲、白莲。正如是，诸比丘！有比丘，以离喜之乐，即滋润此身，周润、充满、周遍［此身］，离喜之乐无不周遍彼之全身。诸比丘！此乃圣之五支，修正定之第三。
八
    复次，诸比丘！有比丘以断乐之故……乃至……具足第四静虑而住。彼即以净洁之心，遍满此身而坐，净洁之心无不遍满彼之全身。
九
    诸比丘！譬如有人，欲以白布覆己头而坐，白布即无不周遍彼之全身。正如是，诸比丘！有比丘以净洁之心，即遍满此身而坐，净洁之心即无不周遍彼之全身。诸比丘！此乃圣之五支，修正定之第四。
一〇
    复次，诸比丘！比丘善取观察之相，善作意，以慧善思惟、善觉知。
一一
    诸比丘！譬如余者可得观察其余，或住者可得观察坐者，或坐者可得观察卧者；正如是，诸比丘！比丘善取观察之相，善作意，以慧善思量、善觉知。诸比丘！此乃圣之五支，是修正定之第五。
    诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一二
    诸比丘！譬如台上有水瓶，其水全充满与边缘平齐，有力之丈夫将其倾斜时，其水随时将流出。”［诸比丘回答：］“然，大德！”“正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一三
    诸比丘！譬如平地之处有莲池，为四角形，堤防回绕，其水全充满与边缘平齐，有力之丈夫崩溃其堤时，其水随时将流出。”［诸比丘回答：］“然，大德！”“正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一四
    诸比丘！譬如于平地四衢道，有架良马备鞭之车，应为调马之御者，善巧之骑师乘，左手执缰，右手捉鞭，欲行所望之道，可得或进或退。正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证，以法作证而引发于心，于任何范围，则恒可正确得堪能。
一五
    彼若希求［：我］以一为多……乃至……当下即可使身到梵天界，若欲领受种种之神通，则于任何范围，各各［之法］皆可得堪能。
一六
    彼若希求，以超人清净之天耳……乃至……若欲闻声，则于任何范围，各各［之法］皆可得堪能。
一七
    彼若欲以心了解他有情、他补特伽罗之心……乃至……或欲知非解脱心为非解脱心，则于任何范围，各各［之法］皆可得堪能。
一八
    彼若欲知譬如一生、二生……乃至……欲具有如是行相与方所，欲随念多种之宿住，则于任何范固，各各［之法］皆可得堪能。
一九
    彼若欲以超人之清净天眼……乃至……欲知应业而生之有情，则于任何范围，各各［之法］皆可得堪能。
二〇
    彼诸漏已尽故，无漏之心解脱、慧解脱，而于现法欲以自证智作证、具足而住，则于任何范固，各各［之法］皆可得堪能满足。”


增支部·五集·29经

《增支部·五集·第三 五支品》

    二十九1
一
    “诸比丘！此等是经行之五胜利。何等为五？
二
    耐于远行，堪能精勤，无病，食、饮、嚼、味正而消化，依经行而得定者久住。
    诸比丘！此等即是于经行之五胜利。”

注：
1 七处三观经（大正藏二、八七九a）。


增支部·五集·30经

《增支部·五集·第三 五支品》

    三十1
一
    尔时，世尊与大比丘众俱游行憍萨罗［国］，至伊奢能伽罗之婆罗门村。世尊住伊奢能伽罗密林中之伊奢能伽罗聚落，伊奢能伽罗之婆罗门居士，闻释迦［族］之子沙门瞿昙，由释迦族出家，来至伊奢能伽罗，住伊奢能伽罗密林中之伊能伽奢罗聚落。复谓：彼尊贵之瞿昙，有如是善美高扬之声名，彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼于此世，人、天、魔、梵天、沙门、婆罗门众、王及庶民中，以自证智、作证而宣示。彼即说法而开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行。善哉！谒见如是应供者。时有伊奢能伽罗之婆罗门居士等，是夜过后，取许多之嚼食、啖食，来至伊奢能伽罗密林。到达后乃发出高声大声，且立于楼门之外。
二
    复次，其时，具寿那祇多为世尊之侍者。尔时，世尊告具寿那祇多：“那祇多！彼之高声大声者何故耶？恰如渔夫争相捕鱼。”
    “大德！彼等为伊奢能伽罗之婆罗门居士，取许多之嚼食、啖食而立于楼门之外，将奉供于世尊及比丘僧伽。”
    “那祇多！我不欲遇荣华，不欲荣华遇我，那祇多！不能以意得此无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之我，当味之耶？”
    “大德！世尊请接受，善逝请接受。大德！今乃世尊接受之时。大德！今世尊欲往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。大德！譬如有密云而下雨时，雨水随即流向低处。正如是，大德！今世尊欲往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。其故云何？大德！是世尊之戒与慧故。”
    “那祇多！我不欲遇荣华，不欲荣华遇我。那祇多！不能以意得到此无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之我，当味之耶？那祇多！食、饮、嚼食、啖食者有大小便，此乃其等流。那祇多！从所爱之转异而生忧、悲、苦、愁、恼者，此即其等流。那祇多！勤修不净相观行时，于净相［处］起违厌想，此乃其等流。那祇多！于六触处观无常而住时，于触处起违厌想，此乃其等流。那祇多！于五取蕴观生灭而住时，于取处起违厌想，此乃其等流。”

注：
1 杂阿含四七（大正藏二、三四三b）增支部六集第四十二章一、二节

    摄句：
    二1二之无敬、锈无戒与摄受
    解脱、定、支经行那祇多

注：
1 暹本作 dve'gārav 为正。


增支部·五集·31经

《增支部·五集·第四 须摩那品》

        第四 须摩那品
    三十一
一
    一时，世尊住舍卫国祇树给孤独园。尔时，须摩那王童女为五百乘车与五百王童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之须摩那王童女，白世尊言：
二
    “大德！世间有世尊之二位弟子，为同信、同戒、同慧，而一人布施，一人不［欲］布施。彼等身坏死后，当生于善趣、天界。然而，大德！为彼等之天者，当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
三
    “须摩那！凡能布施者，成为天［界］时，胜于彼之不布施者五处。［所谓］天之寿、天之色、天之乐、天之称誉、天之卓越性等是。须摩那！凡能布施者，成为天［界］时，胜于彼不布施者是等五处。”
四
    “大德！复次，若彼等自彼处死，而还于现状，再次为人，彼等当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
五
    “须摩那！凡布施者，成为人之时，胜于彼不布施者五处。［所谓］人之寿、人之色、人之乐、人之称誉、人之卓越性是。须摩那！凡布施者，成为人之时，胜于彼不布施者是等五处。”
六
    “大德！复次，若彼等两人由家趣于非家，大德！出家之彼等，当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
七
    “须摩那！凡能布施者，为出家时，胜于彼不布施者五处。［所谓］乞时得多衣，不乞时少；乞时得多食，不乞时少；乞时得多床座，不乞时少；乞时得多治病药、资具，不乞时少；复次，与同梵行者等同住时，彼等现行多可意之身业于彼，非可意者少；现行多可意之语业［于彼］，非可意者少；现行多可意之意业［于彼］，非可意者少；赠可意之进物［于彼］，非可意者少。须摩那！凡布施者，为出家时，胜于彼不布施者是等五处。”
八
    “大德！复次，若彼等两人得阿罗汉果。大德！得阿罗汉果之彼等，当有差别耶？当有差异耶？”
九
    “须摩那！既然如此，我于此处亦不说少许差异，谓解脱与解脱［无差异］。”
十
    “大德！是稀奇。大德！是未曾有。大德！布施之果至此，宜当为布施，宜当作福。彼为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”
    “须摩那！此即如是。须摩那！此即如是。须摩那！宜当为布施，宜当作福。为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”世尊说此，善逝说此已，师复如是说：
    譬如无垢月　　游行虚空界
    一切世星宿　　悉翳其光明
    亦如具信人　　闻戒离贪嫉
    一切悭吝者　　皆蔽其光明
    犹如雷光响　　兴起百峰云
    雨降于大地　　充满丘谷中
    正自觉弟子　　于智者五处
    有见胜于悭　　称寿与乐色
    彼富荣财位　　死于天欢乐1

注：
1 偈文 中阿含三七（大正藏一、六六〇b），前六句，杂阿含四（大正藏二、二五c），别译杂阿含一三（大正藏二、四六五b）。


增支部·五集·32经

《增支部·五集·第四 须摩那品》

    三十二
一
    一时，世尊住王舍［城］竹林中之栗鼠饲养处。尔时，准提王童女为五百乘车与五百童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之准提王童女，白世尊言：
二
    “大德！我兄名准陀之王童子，彼作如是言：若有人，不论女人或男子，只归依佛陀、归依法、归依僧伽，离杀生，离不与取，离欲邪行，离虚诳语，离有谷酒、果实酒、酒分之放逸处时，彼身坏死后，唯生善趣，非恶趣。大德！我请问世尊，大德！信如何之师，身坏死后，唯生善趣，非恶趣；信如何之法者；身坏死后，唯生善趣，非恶趣；信如何之僧伽者，身坏死后，唯生善趣，非恶趣。圆满如何之戒者，身坏死后，唯生善趣，非恶趣。”
三
    “准提！一切无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想有情者之中，如来可说为第一、应供、正等觉者。准提！信佛陀乃信第一者，复次，信第一者，乃有第一之异熟。准提！于一切有为或无为法中，离欲可说为第一，即是：醒憍醉、愈渴、破窟宅、断轮回、尽渴爱、离欲、灭、涅槃者是。准提！凡信离欲之法者，乃信第一者，复次，信第一者，乃有第一之异熟。准提！一切之僧伽或群众中，如来之弟子僧伽可说为第一，即四双八士补特伽罗是。世尊之此弟子僧伽者为：应请、极应请、应施、应合掌、世间之无上福田是。准提！凡信僧伽者，乃信第一者，复次，信第一者，乃有第一之异熟。准提！一切戒之中，圣所爱［戒］，可说为第一，即：不破、不穿、不杂、不秽、具自在、智者所赞、不惛昧、能生三摩地等是。准提！凡圆满圣所爱戒者，乃为圆满第一者。复有，圆满第一者，乃有第一之异熟。”
    了别第一法1 　信乐为第一
    应施无上者　　信乐第一佛
    离欲寂静乐　　信乐第一法
    无上福田地　　信乐第一僧
    布施为第一　　增上第一福
    寿命色称誉　　赞颂力安乐
    智者施第一　　专心第一法
    为天亦为人　　得第一欢喜1

注：
1 参照增支部四集第三十四章。


增支部·五集·33经

《增支部·五集·第四 须摩那品》

    三十三
一
    一时，世尊住婆提［城］遮婆罗林。尔时，敏达迦之孙郁迦，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之敏达迦之孙郁迦，白世尊言：
二
    “大德！唯愿世尊明日与我家之三人俱受1我食。”世尊默然而许。尔时敏达迦之孙郁迦了知世尊允许，即从座而起，问讯世尊右绕而去。时，世尊其夜过后于日之前分，披内衣，着衣持钵，而往敏达迦之孙郁迦家。至已而坐于所设之座。时，敏达迦之孙郁迦自以殊妙之嚼食、啖食，而加以选择供世尊满足。时，敏达迦之孙郁迦［见］世尊食讫，由钵离手，自持一低座坐于一面。坐一面之敏达迦之孙郁迦，白世尊言：“大德！我此等童女当来可嫁。大德！世尊请教授彼等。大德！世尊请教诫彼等。彼等依此而于长夜得利益与安乐。”
    时，世尊告彼等之童女曰：
三
    “诸童女！是故应如是学，谓：对父母、所嫁之夫之所欲，彼等缘哀愍而怜我，我等则须夙起晚寐，好作业务，唯恒欢行、爱语，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫应当尊重，或父母、或沙门、婆罗门者，我等应恭敬、应尊重、应尊敬、应供养；又，对来临者，与座［涤足之］水而供养，诸童女！汝等应如是学，诸童女！是故应如是学，谓：丈夫亲近之作业，或是羊毛、或是绵花，随彼我等当为巧艺而不懈，成就其方便之思惟，［自］作或令［他］作而满足，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫亲近家族之人，或奴仆、或差使、或雇佣者，不论是谁，我等皆欲了知当作而作，又须了知不当作而不作，又须了知病人之强弱，又须与彼2［家族之人］可得之分，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫应得之财，或谷、或银、或金者，一切我等皆应保护、收藏、完成，不应使欺骗、窃盗、狂醉、丧失，诸童女！汝等应如是学。
    诸童女！成就此等五法之女性者，身坏死后，生于可意众生天辈中。”
    贤妻在何处　　恒炽然热心
    养护一切者　　不贬如意夫
    以嫉妒之语　　尚又不怒夫
    尊夫一切者　　迎贤智敬重
    勇悍而不懈　　善摄周围人
    作夫之所好　　善护念贮蓄
    随夫之所欲　　如是女人等
    居于可意天　　处处一切生

注：
1 adhivāsesu 是 adhivāsetu 之误。
2 ca 是取暹罗本之 c'assa。


增支部·五集·34经

《增支部·五集·第四 须摩那品》

    三十四1
一
    一时，世尊住毗舍离大林中之重阁讲堂。尔时，将军师子诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之将军师子白世尊言：
二
    “大德！布施现见之果，能使得知耶？”
    “师子！能。”世尊曰：
    “师子！能施之施主，多为人所爱，为人所赞扬。师子！能施之施主，多为人所爱，为人所赞扬之事，即是布施现见之果。复次，师子！能施之施主，为善之善士所亲爱。师子！能施之施主，为善之善士所亲爱之事者，亦是布施现见之果。复次，师子！能施之施主，赞善之称声增加。师子！能施之施主，赞善之称声增加者，亦是布施现见之果。复次，师子！能施之施主，无论如何趣向于众，无论是刹帝利众、婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧者，亦是布施现见之果。复次，能施之施主身坏死后，生于善趣、天界。师子！能施之施主身坏死后，生于善趣、天界者，是布施当来之果。”
三
    作如是说时，将军师子即白世尊言：
    “大德！世尊所说布施现见之四果者，我非仅因相信世尊而认同，我亦了知其义。大德！我为能施之施主，多为人所爱，为人赞扬。大德！我为能施之施主，善之善士敬仰我。大德！我为能施之施主，云：将军师子能施、能作、侍奉僧伽，我善之名声增加。大德！我为能施之施主，无论如何趣向大众，无论是刹帝利众、婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧。大德！世尊所说布施现见之四果者，我非仅因相信世尊而同意，我亦了知彼义。然而，大德！世尊对我说：“师子！能施之施主身坏死后，生于善趣、天界”，此我不知。然而，我信仰世尊而予认同。”
    “师子！彼乃如是。师子！彼乃如是。师子！能施之施主身坏死后，生于善趣、天界。”
    施者多为人所爱　　为人亲爱称誉增
    处于众徒无赧畏　　成为无悭无吝人
    是故智者为布施2 　除去悭垢且求乐
    彼等长夜居于天　　成为天众而欢乐
    作为生缘而作善　　从此处没自有光
    逍遥于难陀那园　　彼等彼处五种欲
    具备欢喜与悦乐　　随从无依如者语
    善逝弟子于天国　　当有欢喜与快乐

注：
1 增一阿含二四（大正藏二、六八〇c）同五一（大正藏二、八二六a）。
2 dānani 是 dānāni 之误。


增支部·五集·35经

《增支部·五集·第四 须摩那品》

    三十五
一
    “诸比丘！此等是布施之五胜利。何等为五？
二
    多为人所爱与为人所赞扬，为善之善士所亲爱，善之称赞声增加，不破在家之义务（五戒），身坏死后生于善趣与天界。
    诸比丘！此等是布施之五胜利。”
    随从善士之法则　　惠施者为人所爱
    善士有戒梵行者　　恒常为彼所亲爱
    彼等于众而说法　　除去一切之苦厄
    彼将其法住于世　　觉悟无漏且圆寂


增支部·五集·36经

《增支部·五集·第四 须摩那品》

    三十六1
一
    “诸比丘！此等五种是应时之施。何等为五？
二
    施［远］来之人，施［远］去之人，施病人，施饥荒时，凡［初得］新谷食、新果蓏，当先供具戒者。
    诸比丘！此等是五种应时之施。”
    智者应时施　　富慈而不悭
    正直如圣人　　应时而布施
    心意若清净　　其施福报大
    此随喜或又　　经营业务人
    其福报不小　　人人有福分
    施与有大果　　予施而不悔
    福乃有情者　　后世之根基

注：
1 增一阿含二四（大正藏二、六八一b），七处三观经（大正藏二、八七八a）。


增支部·五集·37经

《增支部·五集·第四 须摩那品》

    三十七1
一
    “诸比丘！施食之施者，五处施于受者。何等为五？
二
    施寿、施色、施乐、施有力、施辩。复次，施寿已而得天、人之寿，施色已而得天、人之色，施乐已而得天、人之乐，施力已而得天、人力，施辩已而得天、人之辩。
    诸比丘！施食之施者，施此等五处于受者。”
    贤人乃施与　　寿力与色辩
    智者施安乐　　彼乃得安乐
    施与寿力色　　又施乐辩才
    寿有长荣誉　　何处皆受生

注：
1 增一阿含二五（大正藏二、六八一a），佛说食施获五福报经（大正藏二、八五四c）。


增支部·五集·38经

《增支部·五集·第四 须摩那品》

    三十八
一
    “诸比丘！有信心之善男子，有此等之五胜利。何等为五？
二
    诸比丘！世间一切行善之善士，乃唯怜悯于信者，而不信者不然；必唯相识于信者，而不信者不然；必唯摄受于信者，而不信者不然；必唯说法于信者，而不信者不然；信者身坏死后，生于善趣、天界。
    诸比丘！如是等乃有信心善男子之五胜利。
三
    诸比丘！譬如在方利地十字路之大榕树，为四方鸟之归向处。正如是，诸比丘！有信心之善男子为比丘、比丘尼、优婆塞、优婆夷［等］多人之归向处。”
    大树枝与叶　　有果干与根
    附果之鸟类　　依止凭赖处
    乐而依处时　　行空者栖止
    求荫而往荫　　求果而食果
    如是有戒者　　信心士夫人
    谦逊而不傲　　和而温与柔
    如是世间人　　福田乃离贫
    离嗔与离痴　　亲近无漏人
    彼等彼说法　　除去一切苦
    彼持法于世　　悟无漏圆寂


增支部·五集·39经

《增支部·五集·第四 须摩那品》

    三十九
一
    “诸比丘！父母欲见此等五处于族中之子具足。何等为五？
二
    被养育者当养育我等，或当应作我等之公务，或当承续家族之长久，或当继承遗产，或又当献供物于先亡之灵。
    诸比丘！父母欲见是等五处于族中之子具足。”
    智者见五处　　欲子受养育
    或养育我等　　作我等公务
    家族当永续　　财产当继承
    或当献供物　　于先亡之灵
    智者此等处　　思惟而求子
    正知之善人　　感恩而知恩
    随念昔之恩　　扶养于父母
    彼等全义务　　每受往昔恩
    守教与养育　　养人于家系
    不断信与戒　　子乃受称赞


增支部·五集·40经

《增支部·五集·第四 须摩那品》

    四十1
一
    “诸比丘！大树依止于雪山王，依五种增长而增长。何等为五？
二
    依枝而增长，依叶而增长，依芽而增长，依皮而增长，依心而增长。
    诸比丘！大树依止于雪山王，依此等五种增长而增长。正如是，诸比丘！家属依止于有信心之家主，依五种增长而增长。何等为五？
三
    依信而增长，依戒而增长，依闻而增长，依舍而增长，依慧而增长。
    诸比丘！家属依止于有信心之家主，依是等五种增长而增长。”
    僻远地之荒野原　　如耸立岩石之山
    各种树木所依附　　其乔木逐渐增长
    有与其相同之戒　　有信家主于此世
    依赖扶持而增长　　与妻子以及亲戚
    相同伙伴与近亲　　依彼等家长生活
    彼具戒者戒与舍　　善之行有目共睹
    彼等者模仿于彼　　于一切贤明之时
    成为生善趣之道　　行诸法于此世间
    庆贺于天众之中　　诸欲意如实欢喜

注：
1 增一阿含四八（大正藏二、八一二b）增支部三集第四十八章。

    摄句1：
    须摩那、准提、郁迦、狮子、施胜利时、食、信心、子2、树于是等为

注：
1 udānaṁ 是 uddānaṁ 之误。
2 有 thānaputtena，见前出之本文，可作如暹罗本之 puttasālehi。


增支部·五集·41经

《增支部·五集·第五 文荼王品》

        第五 文荼王品
    四十一1
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，给孤独长者往诣世尊所在处。至已，问讯世尊，坐于一面。世尊告坐于一面之给孤独长者曰：
二
    “长者！此等是得财之五因。何等为五？
    长者！世间有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令自身快乐，强盛拥护正乐，令妻子、奴仆、佣人快乐，强盛拥护正乐，此乃取得财之第一因。
三
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令朋友同辈快乐，强盛拥护正乐，此乃取得财之第二因。
四
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，或火、或水、或王、或贼、或敌、或由相续者2致灾害，一切如是灾祸之时，依财而防护，使自身幸福，此乃取得财之第三因。
五
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，能作五种献供，［所谓］：向亲族之献供、向客人之献供、向先亡［亲族］之献供、向国王之献供、向天上之献供等是，此乃得财之第四因。
六
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，为沙门、婆罗门而远离憍醉放逸，安住于忍辱柔和，令调一己、令寂静一己、令安泰一己，一切如是之沙门、婆罗门，升于上位，生于天国，有乐之异熟，能招天国之胜妙为施物。此乃得财之第五因。
    长者！是等乃得财之五因。
七
    长者！实践得财之此等五因，彼圣弟子之财若减少时，彼谓：‘呜呼！我实践取得之因，而我之财减少。’如斯，彼无有忏悔。长者！实践得财之此等五因，彼圣弟子之财若增加时，彼谓：‘呜呼！我实践得财之因，而我之财增加。’如斯，彼无有悔3，两者皆无有悔。”
     财物能受用　　我有灾祸时
     佣养者皆散　　进位作布施
     更作五献供　　具戒而自制
     近居梵行者　　住贤人家时
     求财其所求　　我达而无悼
     人随念此事　　体得人圣法
     现世人赞彼　　死而喜天国

注：
1 增支部四集第六十一章。
2 据 A. 11. 684 之同文，可读为 dāyādato vā。
3 hoti 之下暹罗本加 arippaṭisaro 为正。


增支部·五集·42经

《增支部·五集·第五 文荼王品》

    四十二1
一
    诸比丘！善士若生于族中，则为多人之利、益、乐；为父母之利、益、为乐；为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、婆罗门之利、益、乐。
二
    诸比丘！譬如大雨滋长一切幼苗，为多人之利、益、乐。正如是，诸比丘！善士若生于族中，则为多人之利、益、乐；为父母之利、益、乐；为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、婆罗门之利、益、乐。
    得财施惠于诸人　　神者拥护于义人
    戒禁具足与多闻　　德者其名声不舍
    居于正知与具戒　　语词真诚意惭愧2
    似阎浮檀金之饰　　谁人岂可嗤于彼
    诸天亦赞叹于彼　　乃至梵天亦赞叹

注：
1 七处三观经（大正藏二、八七七c）。
2 hirimanaṁ 暹罗本作 hirīmanaṁ 为正。


增支部·五集·43经

《增支部·五集·第五 文荼王品》

    四十三
一
    尔时，给孤独长者诣世尊之处。至已，问讯世尊，坐于一面，世尊告一面坐已之给孤独长者曰：
二
    “长者！此等之五法者，是可爱、可乐、可意，于世间难得。何等为五？
    长者！寿是可爱、可乐、可意，于世间难得。色是可爱、可乐、可意，于世间难得。乐是可爱、可乐、可意，于世中难得。称誉是可爱、可乐、可意，于世中难得。天界是可爱、可乐、可意，于世间难得。
    长者！此等五法是可爱、可乐、可意，于世间难得。长者！此等是可爱、可乐、可意，于世间难得之五法，我不说或因乞求、或因希求而可获得。
三
    长者！若可爱、可意，于世间难得之此等五法，或因乞求、或因希求1而可获得，则为何世间有受苦？长者！圣弟子欲寿，或乞求长寿、或祈祷、或多思惟长寿，不可得长寿。长者！欲寿之圣弟子，能履修获寿之道，所以者，彼之履修能致寿之道，能获得长寿，彼乃获得天或人之寿。
四
    长者！圣弟子欲色，或乞求色、或祈祷、或多思惟色，不可得色。长者！欲色之圣弟子，能履修致色之道，所以者，彼之履修能致色之道，能获得色，彼乃获得天或人之色。
五
    长者！圣弟子欲乐，或乞求乐、或祈祷、或多思惟乐，不可得乐。长者！欲乐之圣弟子，能履修致乐之道，所以者，彼之履修能致乐之道，能获得乐，彼乃获得天或人之乐。
六
    长者！圣弟子欲称誉，或乞求称誉、或祈祷、或多思惟称誉，不可得称誉。长者！欲称誉之圣弟子，能履修招称誉之道，所以者，彼之履修能招称誉之道，能获得称誉，彼乃获得天或人之称誉。
七
    长者！圣弟子欲生天界，或乞求天界、或祈祷、或多思惟天界不可得天界。长者！欲生天界之圣弟子，能履修招天界［果］之道，所以者，彼之履修能招天界［之果］之道，能获得天界［果］，彼乃获得天界［之果］。”
     寿命色称誉　　贵族与天界
     逐次广大者　　为求乐辈者
     作福不放逸　　贤智者称叹
     智者不放逸　　逮得二种利
     于现法之利　　属后世之利
     获利坚固者　　故名贤智人

注：
1 「希求」之原语 pi hetuṁ（tum 是误植），应作 pihetuṁ 以下亦同。


增支部·五集·44经

《增支部·五集·第五 文荼王品》

    四十四
一
    一时，世尊住毗舍离大林中之重阁讲堂。尔时，世尊于日之前分，着内衣，披衣执钵，走向郁伽长者毗舍离家。至已，设席而坐。时，毗舍离人之郁伽长者即至近世尊。至近已，问讯世尊，坐于一面。一面坐已之毗舍离人郁伽长者，白世尊言：
二
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意之物。大德！我对沙罗树花［所造米粉之抟食］，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对掺枣之豚肉，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。”大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对油炸蔬菜之茎，为可意。世尊哀愍我，请予接受。”世尊即愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对种种之肉汁与种种除去佐味黑粒之米饭者，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对迦尸布者，为可意。世尊哀愍我，而请予接受。”世尊即哀愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对床铺敷设深毛之黑毛毡，敷设白色之羊毛毯，敷设花纹之羊毛毯，敷设羚鹿之最胜毛毯，上备覆帐，两边有丹枕。大德！再者，又我等了知此事1。谓：此乃不适于世尊。大德！我对栴檀之板者，价值百千金以下。世尊哀愍我，请予接受。”世尊即哀愍而接受。
    尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹：
  “布施可意之物品　　即获得可意之物
    正直施众铺被物　　 床与食物及饮料
    各种类别所需物　　 亲近爱护与布施
    了知罗汉如田园　　 舍弃给予而欢喜
    彼善人可意施者　　 舍弃难舍得可意”
    尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹已，即从座起而离去。其后彼时，毗舍离之郁伽长者死没，而毗舍离之郁伽长者死后，即生随一之意成［天］众。
    复次，尔时世尊住舍卫［国］祇树给孤独园。当时，郁伽天子于后夜，身色殊特，祇多林无隅不照，往诣世尊之处，至已，问讯世尊而立一面。世尊即告一面立已之郁伽天子曰：
    “郁伽！如汝所希望者耶？”
    “世尊！实如我所希望者。”
    尔时，世尊即以偈告郁伽天子曰：
     “可意之物行布施　　当即获得可意物
    以最上物而布施　　复得最上之事物
    以最好物而布施　　即当获得最好物
    以最胜物而布施　　到达于最胜之处
    最上最好之施者　　以及最胜之施者
    即使生于何处时　　寿命长而有荣誉”

注：
1 在底本虽作 P'etaṁ 今暂依暹罗本单读为 etaṁ。


增支部·五集·45经

《增支部·五集·第五 文荼王品》

    四十五1
一
    “诸比丘！是等五者生福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。何等为五？
二
    诸比丘！有人，将彼之衣服予比丘受用，具足无量心等持而住时，于彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
    诸比丘！有人，将彼之饮食施予比丘受用……。
    诸比丘！有人，将彼之住处施予比丘受用……。
    诸比丘！有人，将彼之床座施予比丘受用……。
    诸比丘！有人，将彼之病缘药、资具施予比丘受用，具足无量心等持而住时，彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
    诸比丘！是等五者生福、生善、引乐，胜妙物，有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
三
    诸比丘！复次，成就是等五者生福、生善之圣弟子，其福虽为计量，即生若干之福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、利益、安乐者，唯只堕于无数量大福聚之数而已。
    诸比丘！譬如大海水者难量。即或有若干水之阿罗迦，或有若干百水之阿罗迦，或有若干千水之阿罗迦，或有若干百千水之阿罗迦者，唯只堕于无数无量大水聚之数而已。正如是，诸比丘！成就此等五者，生福、生善之圣弟子，其福实为难量。即生若干福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、利益、安乐者，唯只堕于无数无量大福聚之数而已。”
    鱼群聚集而栖住　　河之大水为无边
    宝聚所在大怖畏　　每注入海而成长
    如是饮食衣床座　　施予智者福水流
    河川注入于大海　　譬如流水而注入

注：
1 参照增支部四集第五十一章


增支部·五集·46经

《增支部·五集·第五 文荼王品》

    四十六
一
    “诸比丘！此等乃五圆足。何等为五？即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。
    诸比丘！此等乃五圆足。”


增支部·五集·47经

《增支部·五集·第五 文荼王品》

    四十七
一
    诸比丘！此等乃五财。何等为五？即：信财、戒财、闻财、舍财、慧财是。又，诸比丘！何等为信财？
二
    诸比丘！世间有圣弟子，为有信，信彼之世尊为……乃至……天人师、觉者、世尊，信如来之菩提。诸比丘！是名为信财。又，诸比丘！何等为戒财？
三
    诸比丘！世间有圣弟子，远离杀生……乃至……远离谷酒、果酒、酒分之放逸处。诸比丘！是名为戒财。又，诸比丘！何等为闻财？
四
    诸比丘！世间有圣弟子，为多闻……乃至……依见而能通达。诸比丘！是名为闻财。又，诸比丘！何等为舍财？
五
    诸比丘！世间有圣弟子，住于家，心无悭吝之垢，放舍，伸手［而施］，欣弃于舍，满意于乞者，颁施物使乐。诸比丘！是名为舍财。又，诸比丘！何等为慧财？
六
    诸比丘！世间有圣弟子，具慧而作圣之决择，趣尽正苦，成就生与灭之慧。诸比丘！是名为慧财。
    诸比丘！此等乃五财。”
    于如来之不动信　　确立而称赞其人
    圣所爱与善良者　　持戒于僧伽有信
    若为所见正直人　　则彼之活命不空
    与人则言不贫穷　　然于信戒或清净
    可精进于法之见　　祈念智者之佛教1

注：
1 增支部四集第五十二章之偈，及相应部一一、二、四偈。


增支部·五集·48经

《增支部·五集·第五 文荼王品》

    四十八1
一
    “诸比丘！或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得此等之五处。五者为何？
二
    或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我勿老’之理；……所谓：‘我勿病’之理；……所谓：‘我勿死’之理；……所谓：‘我勿尽’之理：或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我勿灭’之理。
三
    诸比丘！无闻之异生者老，彼老之时，如是不思择，谓非唯我一人老，反之，有情之往来，凡有死生者，一切有情皆老；复次，我将老之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，忧、弱、愁，椎胸而号泣，陷于迷乱。
    诸比丘！是名为无闻之异生，为中有喂毒之忧箭，而全自愁恼。
四
    复次，诸比丘！无闻之异生，病……死……尽……灭。彼灭时，如是不思择，谓：非唯我一人灭，反之，有情之往来，凡有死生者，一切之有情皆灭；复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼灭之时，忧、弱、愁，椎胸而号泣，陷于迷乱。
    诸比丘！是名为无闻之异生，是中有喂毒之忧箭，而全自愁恼。
五
    诸比丘！又，具闻之圣弟子亦老，［然］彼将老时，如是思择，谓：非唯我一人老，反之，有情之往来，凡有生死者，一切之有情皆老；复次，我将老之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦变丑，作业亦不灵活，又怨敌者可欢，又友朋者可忧。彼将老之时，不忧、不弱、不愁、不椎胸而号泣，不陷于迷乱。
    诸比丘！是名为具闻圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁恼；圣弟子者，则无忧、无箭而全自安稳。
六
    复次，诸比丘！具闻之圣弟子亦病……死……尽……灭，［然］彼将灭时，如是思择，谓：非唯我2一人灭，反之，有情之往来，凡有生死者，一切之有情皆灭；复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，不忧、不弱、不愁，不椎胸而号泣，不陷于迷乱。
    诸比丘！是名具闻之圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁恼；圣弟子者，则无忧、无箭而全自安稳。
    诸比丘！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。”
    所忧愁者于世间　　少之利亦不可得
    了知人忧与苦痛　　又怨敌者可欢悦
    决定义知者贤人　　遇灾祸而不惊骇
    于是则彼敌者苦　　睹面与前不改变
    赞叹咒文与善说　　布施或者自习惯
    每次可获得利益　　何时亦可励其事
    我与余人此利益　　若了知不可得者
    则不忧堪忍坚业　　如今之我欲如何

注：
1 增一阿含二六（大正藏二、六九七a）。
2 may' 是 mayh' 之误。


增支部·五集·49经

《增支部·五集·第五 文荼王品》

    四十九
一
    一时，世尊住舍卫［城］祇树给孤独园。时，憍萨罗1王波斯匿即诣世尊之处。至已，问讯世尊，坐于一面。尔时，王之夫人摩利迦命终。时有人即诣憍萨罗王波斯匿之处。至已，近耳而告之曰：“大王！夫人摩利迦命终。”作如斯言时，憍萨罗王波斯匿即苦痛、忧愁、落肩、伏面、沉思、困惑而坐。时，世尊即了知憍萨罗王波斯匿之苦痛、忧愁、落肩、伏面、沉思、困惑，而告憍萨罗王波斯匿曰：
二
    “大王！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。何者为五？
    或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得所谓：‘我勿老’之理……乃至……。
    于世间之中忧愁……乃至……如今之我，将欲如何［参照前四十八之偈颂］

注：
1 Kosala者乃Kosalo之误。


增支部·五集·50经

《增支部·五集·第五 文荼王品》

    五十1
一
    一时，具寿那罗陀住波吒厘子［华氏城］之鸡园。尔时，文荼王夫人──可爱可意跋陀命终。彼即为可爱可意夫人命终2而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。时，文荼王告理财官3披亚卡：“亲爱之披亚卡！将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁制槽盛覆，使我等更得永见于跋陀夫人之遗骸。”“大王！唯然。”理财官披亚卡答文荼王已，而将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁槽盛覆。是时，理财官披亚卡谓：“此文荼王可爱可意夫人跋陀命终，彼［王］即为可爱可意夫人命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。文荼王或将亲近沙门、婆罗门，而闻彼之法以得拔忧箭耶？”又，理财官披亚卡谓：“彼之具寿那罗陀住波吒厘子［华氏城］鸡园。复次，对彼之具寿那罗陀，如是善扬称赞之声，［谓：］是智者、贤者、聪明、多闻，美所谈，善辩才，年老且成阿罗汉。若文荼王亲近具寿那罗陀，文荼王将闻具寿那罗陀之法，而得拔忧箭耶？”因此，理财官披亚卡即往谓文荼王所在处，至已而白文荼王：
    “大王！彼之具寿那罗陀住波吒厘子［华氏城］鸡园。复次，对彼之具寿那罗陀，如是善扬称赞之声，［谓：］是智者、是贤者、聪明、多闻，美所谈，善辩才，年老且成阿罗汉。复次，若大王亲近具寿那罗陀，大王将闻具寿那罗陀之法而得拔忧箭耶？”
    “若然，亲爱之披亚卡！告知具寿那罗陀！住于领土内之沙门、婆罗门，如我者乃不能预知而予亲近耶？”
    “诚然。大王！”理财官披亚卡答文荼王已，诣具寿那罗陀之处。至已问讯具寿那罗陀，坐于一面。一面坐已之理财官披亚卡白具寿那罗陀曰：
    “大德！彼文荼王可爱可意夫人跋陀命终，彼即为可爱可意夫人跋陀命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。大德！文荼王如闻具寿那罗陀之法而得拔忧箭，则向文荼王说法为甚幸。”
    “披亚卡！对文荼王而言，今正是时。所谓时者，何时亦可。”
    时，理财官披亚卡从座而起，问讯具寿那罗陀而右绕已，诣文荼王之处。至已，白文荼王曰：
    “大王！具寿那罗陀首肯会面。对王而言，今正是时。所谓时者，何时亦可。”
    “若然，亲爱之披亚卡！今驾多善美之车乘！”
    “大王！诚然。”理财官之披亚卡答文荼王已，驾多善美之车乘已，白文荼王曰：“大王！王之多善美车乘已驾妥。”
二
    尔时，文荼王乘善美之车，与多善美之车乘俱，为面谒具寿那罗陀，以大王之威势，向鸡园之方向前进。凡具车路者，以车代行已，从车而下，徒步进入园内，如是文荼王诣具寿那罗陀之处。至已，问讯具寿那罗陀，坐于一面。具寿那罗陀即告一面坐已之文荼王言：
    “大王！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。何等为五？……［乃至］……于世间之中忧愁……［乃至］……如今之我，将欲如何？ ［参照四十八之二~六］
八
    作如是语时，文荼王白具寿那罗陀言：
    “大德！是为何等之法门耶？”
    “大王！是名拔忧箭之法门。”
    “大德！呜呼！确已拔除忧箭。大德！呜呼！确已拔除忧箭。大德！我听此法门而得拔除忧箭。”
    时，文荼王即告理财官披亚卡而言：
    “若此，亲爱之披亚卡！荼毗跋陀夫人之遗骸，而为彼女作塔婆，今，我自今日始可沐浴，又可涂油，可摄食物，又可行业务。”

注：
1 增一阿含二四（大正藏二、六七九a）。
2 虽取原典之 piyāpāyena 之读法，译者觉以暹罗本之 kālakatāya piyāya manāpāya 更妥当而取之下亦然。
3 kosārakkha 之语形不能无疑，通常为 kosarakkha，又「理财官」为现代一般之近侍者，相当于汉译「恒与大王执剑」。想是王背后之卫兵，暹罗本作 sokārakkha，但其义不明，待识者之是正。

    摄句：
    取得、善士、施可爱可意物与等流
    圆足、财、处、憍萨罗以及那罗陀


增支部·五集·51经

《增支部·五集·第二 之五十》

第二 之五十
        第六 盖品
    五十一
一
    如是我闻。一时，世尊住舍卫［城］祇树给孤独园。于此，世尊向诸比丘言：“诸比丘！”彼等诸比丘乃回答世尊：“大德！”。世尊曰：
二
    诸比丘！此等五者是障、是盖，覆蔽其心、衰损其慧。何等为五？
三
    诸比丘！欲欲者是障、是盖，覆蔽其心、衰损其慧。诸比丘！嗔者是障、是盖，覆蔽其心、衰损其慧。诸比丘！惛眠者是障、是盖，覆蔽其心、衰损其慧。诸比丘！掉悔者是障、是盖，覆蔽其心、衰损其慧。诸比丘！疑者是障、是盖，覆蔽其心、衰损其慧。
    诸比丘！此等五者是障、是盖，覆蔽其心、衰损其慧。
四
    诸比丘！若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而羸劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，无有此理。
    诸比丘！譬如有山间之川，远流、凌水势、漂物。有人若于其两侧作水道之口。如是，诸比丘！中央之川流乃分散、扩大、分开而不可远流、不可凌水势、不可漂物。正如是，诸比丘！若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而羸劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，无有此1理。
五
    诸比丘！若比丘断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，得有此理。
    诸比丘！譬如有山间之川，远流、凌水势、漂物。有人若于其两侧闭水道之口。如是，诸比丘！中央之川流即不分散、不扩大、不分开而可远流、可凌水势、又可漂物。正如是，诸比丘！若比丘断是等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，得有此理。”

注：
1 netaṁ 者即 n'etaṁ 之误排。


增支部·五集·52经

《增支部·五集·第二 之五十》

    五十二1
一
    “诸比丘！正说者若说所谓不善聚，可说其为五盖。诸比丘！此之五盖者，乃是纯不善聚。何等为五？
二
    即欲欲盖，嗔恚盖，惛眠盖，掉悔盖，疑盖等是。
    诸比丘！正说者若说所谓不善聚，可说此等之五盖。诸比丘！此之五盖者，乃是纯不善聚。”

注：
1 增一阿含二四（大正藏二、六七四a）、杂阿含二八（大正藏二、二〇〇b）。


增支部·五集·53经

《增支部·五集·第二 之五十》

    五十三1
一
    “诸比丘！此等五者乃是勤行支。何等为五？
二
    诸比丘！世间有信心之比丘，信彼世尊是：应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊，信如来之菩提。无病、无恼，能成就平等消化，不过冷，不过暖，中庸而堪勤行。无谄、无诳，对于或是［大］师、或是智者、或是同梵行者，如实表示自己。精进而住，以断不善法，圆满具足努力善法，为坚固勇猛，荷负善法而不舍。具慧能决择，正趣苦尽，成就通达生灭之慧。
    诸比丘！此等五者，乃是勤行支。”

注：
1 汉译南传（大藏八、等诵经第二诵品一之一六）


增支部·五集·54经

《增支部·五集·第二 之五十》

    五十四
一
    诸比丘！此等五时者，乃不堪精勤。何等为五？
二
    诸比丘！世间有比丘，老而朽迈。诸比丘！此乃不堪精勤之第一时。
三
    复次，诸比丘！有比丘，病而为病所制。诸比丘！此乃不堪精勤之第二时。
四
    复次，诸比丘！时饥馑而苗稼不稔，乞食难得，不能捃拾遗谷以活命。诸比丘！此乃不堪精勤之第三时。
五
    复次，诸比丘！有林薮盗贼扰乱之怖畏，地方人乘于战车，而往右往左。诸比丘！此乃不堪精勤之第四时。
六
    复次，诸比丘！有僧伽破裂。复次，诸比丘！僧伽破裂时，互相谩骂、又互相讥讽、又互相诤讼、又互相背离；于此之际，不信者无信，又有信者信减少。诸比丘！此乃不堪精勤之第五时。
    诸比丘！此等五时，乃不堪精勤。
七
    诸比丘！此等五时，是堪于精勤。何等为五？
八
    诸比丘！世间有比丘，年少、壮而发黑，具有第一青年期之美龄。诸比丘！此乃堪于精勤之第一时。
九
    复次，诸比丘！有比丘，无病、无恼，能具平等之消化，不过冷，不过暖，中庸而堪于勤行。此乃堪于精勤之第二时。
一〇
    复次，诸比丘！时丰年而苗稼稔，乞食易得，捃拾遗谷而得活命。诸比丘！此乃堪于精勤之第三时。
一一
    复次，诸比丘！人人和合，相互喜悦，不互诤讼，恰如乳与水。以相互亲爱之眼相视而住。诸比丘！此乃堪于精勤之第四时。
一二
    复次，诸比丘！僧伽和合，相互喜悦，无有诤讼，遵守同一规定，安稳而住。复次，诸比丘！僧伽和合时，互不相骂，又互不相讥，又互不相诤，又互不相背。于此之际，不信者生信，又有信者得予增进。诸比丘！此乃堪于精勤之第五时。
    诸比丘！此等五时，乃堪于精勤。”


增支部·五集·55经

《增支部·五集·第二 之五十》

    五十五
一
    一时，世尊住舍卫［城］祇树给孤独园。复次，尔时，有母子两人，入雨安居而为比丘与比丘尼。彼等乃相互再三欲会见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍学戒，显羸劣而行交会。
二
    尔时，众多比丘即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等诸比丘白世尊言：
    “大德！此之舍卫［城］有母子二人，入雨安居而为比丘与比丘尼。彼等乃相互再三欲见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍戒学，显羸劣而行交会。”
三
    “诸比丘！彼痴人者谓：母不贪爱其子，子亦不贪爱其母耶？诸比丘！我不见其他之色如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭安稳，诸比丘！彼即是女人之色。诸比丘！有情者乃渲染、贪、缚、萎、坚着于女人之色，彼等即为女人之色所捕，而忧于长夜。
    诸比丘！我不见其他之声如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭安稳，……他之香……他之味……他之触，诸比丘！此即女人之触。诸比丘！有情者乃染、贪、缚、萎、坚着于女人之触。彼等即受捕于女人之触，而忧于长夜。诸比丘！女人虽行走，亦为捕捉男子之心1而止，住、坐、卧、笑、语、谣、泣、气绝、死，亦为捕捉男子之心而住。诸比丘！正说者，若有说魔之普遍罥索，则女人方是正说者所说魔之普遍罥索。”
    可言能执剑　　恶鬼亦可言
    急着有毒蛇　　被咬命不果
    唯一人之时　　不语一人女
    女人以盻笑　　即失念为缚
    或者被服乱　　又优雅语言
    彼期无称赞　　即气绝或死
    人即将五欲　　方见女人色
    色声味与香　　触物亦悦意
    漂流欲瀑流　　于欲愚痴人
    转时趣有有　　引导入轮回
    遍知一切欲　　无恐怖举动
    居世渡彼岸　　获诸漏灭尽

注：
1 citaṁ 暹罗本作 cittaṁ，今依之。


增支部·五集·56经

《增支部·五集·第二 之五十》

    五十六
一
    一时，有随一比丘，诣自己之亲教师处。至已，而白亲教师言：
    “大德！今我身倦怠，又我不明于各方，又［止观之］法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑。”
二
    尔时，彼比丘即随彼共住之比丘，诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此比丘作如是言，谓：‘大德！今我身倦怠，又我不明于各方，又［止观之］法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑’”。
三
    “比丘！此是理所当然。不防护诸根，于食不知量，不精勤觉醒，不观察诸善法，于初夜、后夜怠惰菩提分法修习而住时，身即倦怠，彼不明于各方，又［止观之］法不显现于彼，又惛眠捕捉彼心而住，又不欣行梵行，又彼于诸法有疑。故比丘！汝应如是学：
    我当护诸根门，于食当知量，当精勤觉醒，当观察诸善法，于初夜、后夜当勤励菩提分法之修习而住。
    比丘！汝应如是学。”
四
    尔时，彼比丘受世尊之教授，从座而起，问讯世尊，右绕而去；而彼比丘即孤独而退，不放逸，炽然不惜身命而住，不久善男子等乃由家趣向非家为目的，将彼无上梵行之究竟，于现法而自了知、作证、具足而住。生乃尽，梵行已住，所办已办，复了知无还于现状，而又彼比丘乃为阿罗汉之一。
    尔时，得阿罗汉之彼比丘，即诣亲教师处，至已白亲教师言：
五
    “大德！如今我身不倦怠，又我亦明了于各方，又［止观之］法已显现于我，又惛眠不捕捉我心而住1，又欣行梵行，又我于诸法不疑。”
六
    尔时，彼比丘即随彼之共住比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此比丘作如是言，谓：‘大德！今我身不倦怠，又我明了于各方，又［止观之］法显现于我，又惛眠不捕捉我心而住，又欣行梵行，又我于诸法不疑。’”
七
    “比丘！此是理所当然。防护诸根，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩提分法之修习而住时，身不倦怠，彼明了于各方，又［止观之］法显现于彼，又惛眠不捕捉彼心而住，又欣行梵行，又彼于诸法不疑。故诸比丘！汝等应如是学：
    我等当护诸根之门，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩提分法之修习而住。”

注：
1 cittaṁ 之次下，遗漏 na 字。


增支部·五集·57经

《增支部·五集·第二 之五十》

    五十七
一
    “诸比丘！此等五处者，或女人、或男子、或在家、或出家皆应屡屡观察。何等为五？
二
    我乃可老者，未超越于老。或女人、或男子、或在家、或出家皆应屡屡观察。我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察。我乃可死者，未超越于死。或女人、或男子、或在家、或出家皆应屡屡观察。一切我所爱可意之物，皆可变亡。或女人、或男子、或在家、或出家皆应屡屡观察。我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业我应领受。或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可老者，未超越于老，或女人、或男子、或在家、或出家皆应屡屡观察耶？
三
    诸比丘！有情之壮年者，则有壮年之憍，醉于其憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切壮年之憍可完全断灭，或复减轻。
    诸比丘！缘此道理，我乃可应老者，未超越于老，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理1，我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察耶？
四
    诸比丘！有情之无病者，则有无病之憍，醉于其憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切无病之憍可完全断灭，或复减轻。
    诸比丘！缘此道理，我乃可病者，未超越于病，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可死者，未超越于死，或女人、或男子、或在家、或出家皆应屡屡观察耶？
五
    诸比丘！有情之命者，则有命之憍，醉于此憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切命之憍，即可［完全］断灭，或复减轻。
    诸比丘！缘此道理，我乃可死者，未超越于死，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我所受可意之物皆可变亡，或女人、或男子、或在家、或出家皆应屡屡观察耶？
六
    诸比丘！于有情之所爱，则有欲之欲，染其欲而以身行恶行、以语行恶行、以意行恶行，若屡屡观察其理，则一切欲之欲可完全断灭，或复减轻。
    诸比丘！缘此道理，我所爱可意之物，皆可变亡，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业应领受，或女人、或男子、或在家、或出家皆应屡屡观察耶？
七
    诸比丘！于有情有身恶行、语恶行、意恶行，若屡屡观察此理，则一切之恶行者，即可完全断灭，或复减轻。
    诸比丘！缘此道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，我应领受，或女人、或男子、或在家、或出家皆应屡屡观察。
八
    诸比丘！若彼圣弟子有如次之简择：非唯我独自应老、未超越于老，往来死生之一切有情乃应老、未超越于老。［如斯简择］若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可［完全］断灭，［七］随眠乃能远离。非唯我独自应病、未超越于病，往来死生之一切有情乃应病、未超越于病。若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可［完全］断灭，［七］随眠乃能远离。非唯我独自应死、未超越于死，往来死生之一切有情，乃应死者、未超越于死。若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。非唯我独自所爱可意之物变亡，往来死生之一切有情所爱、可意之物，乃可变亡。若屡屡观察此理，则［出世之］道生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。非唯我独自有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，非唯我领受，往来死生之一切有情有业，领受业，以业为因，以业为亲缘，以业为归趣，彼等所造善恶之业，彼等皆领受。若屡屡观察此理，则［出世之］道生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。”
    能定病与老　　亦复能定死
    有如法规律　　是异生厌嫌
    如斯法有情　　我亦应厌此
    于如是之我　　此事殊相应
    我如斯思惟　　了知无依性
    无病与壮年　　或有命憍者
    战胜一切憍　　见出家安稳
    我发勤精进　　望求成涅槃
    今我于诸欲　　亦无修习欲
    可成不退转　　果遂罗门行

注：
1 kathañ 在暹罗本及其他可采作 kiñ 以下准此。


增支部·五集·58经

《增支部·五集·第二 之五十》

    五十八
一
    一时，世尊住毗舍离［城］大林中之重阁讲堂。尔时，世尊于日前分时，着内衣，披衣执钵，为乞食而入毗舍离［城］，于毗舍离［城］行乞已，食后而还，入大林中，为昼息而坐于树下。复次，尔时，众多之栗遮毗童子等执搭箭之弓，带领狗群，往右往左徘徊于大林中。见世尊坐于一树下，见已而抛欲搭箭之弓，将狗群却退一面，诣世尊之处。至已，问讯世尊而各自默然伸手合掌，侍于世尊。尔时，复有栗遮毗摩诃那摩散步于大林中，往右往左徘徊其间，见彼等栗遮毗童子各自默然伸手合掌侍于世尊。见已，而诣世尊之处。至已，问讯世尊立于一面。立于一面之栗遮毗摩诃那摩乃唱优陀那言：
    “跋祇王万岁！跋祇王万岁！”
    “摩诃那摩！汝何故如斯言：‘跋祇王万岁！跋祇王万岁！’耶？”
    “大德！此等栗遮毗童子甚是放荡、粗野、傲慢。家族所赠之礼物，或有甘蔗、或枣子、或糕点、或麦芽糖、或糖果，皆为彼等夺取而食，夺取而食且蹴贵妇人或少女之背后。彼等今却各自默然伸手合掌而侍于世尊。”
    “摩诃那摩！凡为善男子而具有五法者，或刹帝利灌顶王、或承领父祖传下之土地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上位者，唯可期待繁荣而不衰退。何等为五？
二
    摩诃那摩！世有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养父母。于是，被恭敬、尊重、崇敬、供养父母即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为父母所愍念之善男子，唯可期待繁荣而不衰退。
三
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养妻子、奴仆、佣人。于是，被恭敬、尊重、崇敬、供养妻子、奴仆、佣人即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为妻子、奴仆、佣人所愍念之善男子，唯可期待繁荣而不衰退。
四
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养比邻与为［自己之］田地作业人。于是，被恭敬、尊重、崇敬、供养之比邻于为［自己之］田地作业之人等即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为比邻与为［自己之］田地作业之人等所愍念之善男子，唯可期待繁荣而不衰退。
五
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养接受一切赠品之诸天1。于是，被恭敬、尊重、崇敬、供养接受赠品之诸天，即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为诸天所愍念之善男子，唯可期待繁荣而不衰退。
六
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养沙门婆罗门。于是，被恭敬、尊重、崇敬、供养之沙门、婆罗门即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为沙门婆罗门所愍念之善男子，唯可期待繁荣而不衰退。
    摩诃那摩！凡为善男子而具有五法者，或刹帝利灌顶王、或承领祖先传下之土地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上位者，唯可期待繁荣而不衰退。”
    承事母与父　　恒幸惠妻子
    又与家庭人　　为从人利益
    利益为两者　　具戒之贤人
    先逝世亲属　　又今生活人2
    沙门婆罗门　　又惠及诸天
    住家之正义　　起欢喜之心
    彼善事作已　　可供养称赞
    现世人称彼　　死而生天界

注：
1 家之天掟，自古由祭祀守护神而来。
2 jīvitaṁ 由注释文及文意推之，当读为 jīvataṁ。


增支部·五集·59经

《增支部·五集·第二 之五十》

    五十九
一
    “诸比丘！于老年出家之人，而能成就五法者难得。何等为五？
二
    诸比丘！于老年出家之人，而聪敏者难得，行仪之圆满者难得，多闻者难得，说法者难得，持律者难得。
    诸比丘！于老年出家之人，而能成就此等五法者难得。”


增支部·五集·60经

《增支部·五集·第二 之五十》

    六十
一
    “诸比丘！于老年出家之人，而能成就五法者难得。何等为五？
二
    诸比丘！于老年出家之人，而能善语者难得，能善持所受者难得，能［教授而］敬受者难得，能说法者难得，能持律者难得。
    诸比丘！于老年出家之人，而能成就此等五法者难得。”

    摄句：
    五障、五盖、勤行支、五时、母与子
    亲教师、处、栗遮毗童子与其余二者


增支部·五集·61经

《增支部·五集·第七 想品》

        第七 想品
    六十一
一
    “诸比丘！若修行或多作如是等之五想，则有大果，大胜利，润于甘露，终于甘露。何等为五？
二
    即不净想、死想、过患想、食违逆想、一切世界无欣喜想等是。
    诸比丘！若修行或多作是等之五想，则有大果，有大胜利，润于甘露，终于甘露。”


增支部·五集·62经

《增支部·五集·第七 想品》

    六十二
一
    “诸比丘！若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘露。何等为五？
二
    即无常想、无我想、死想、食违逆想、一切世界无欣喜想等是。
    诸比丘！若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘露。”


增支部·五集·63经

《增支部·五集·第七 想品》

    六十三
一
    “诸比丘！依五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。何等为五？
二
    即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。
    诸比丘！依此等之五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。”
    信戒慧增长　　又舍闻二者
    如斯善智人　　受现坚固身


增支部·五集·64经

《增支部·五集·第七 想品》

    六十四
一
    “诸比丘！依五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。何等为五？
二
    即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。
    诸比丘！依此等之五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。”
    信戒慧增长　　又舍闻二者
    如斯善智女　　受现坚固身


增支部·五集·65经

《增支部·五集·第七 想品》

    六十五
一
    “诸比丘！成就五法之比丘，即堪与同梵行者论议。何等为五？
二
    诸比丘！世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具足之论而发问时能记说。
    诸比丘！成就此等五法之比丘，即堪与同梵行者论议。”


增支部·五集·66经

《增支部·五集·第七 想品》

    六十六
一
    “诸比丘！成就五法之比丘，即堪与同梵行者共住。何等为五？
二
    诸比丘！世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具足之论而发问时能记说。
    诸比丘！成就如是等五法之比丘，即堪与同梵行者共住。”


增支部·五集·67经

《增支部·五集·第七 想品》

    六十七
一
    “诸比丘！无论任何比丘、比丘尼，若修五法，多作五法，彼即可期望于二果中之随一果，得现法之慧，无论任何余依者，则为不还性。何等为五？
二
    诸比丘！世间有比丘，修欲三摩地勤行成就神足，修勤三摩地──心三摩地──观三摩地勤行成就神足，［修］第五增上精进。
    诸比丘！无论任何比丘、比丘尼，若修此等五法，多作是等五法，彼乃可期待二果中之随一果，得现法之慧，无论任何余依，则为不还性。”


增支部·五集·68经

《增支部·五集·第七 想品》

    六十八
一
    “诸比丘！我于自觉之前，为未现等觉之菩萨时，修此等五法，多作五法。何等为五？
二
    我乃修欲三摩地勤行成就神足，修勤三摩地──心三摩地──观三摩地勤行成就神足，［修］第五增上精进。诸比丘！我自修第五增上精进之此等法故，多作故，凡以证智可予作证，我以证智作证其法而引发于心，随其范围而各自可得满足；我若领受种种之神通……乃至……至梵世亦令身到，随其范围而各自可得予满足；我若……乃至……诸漏已尽故，无漏之心解脱、慧解脱于现法自以证智作证，具足而住；随其范围而各自可得予满足。”


增支部·五集·69经

《增支部·五集·第七 想品》

    六十九
一
    “诸比丘！若修行或多作是等五法，则能引导一向厌离、离贪、灭、寂、通智、等觉、涅槃。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不欣乐想，循一切行而观无常；复于彼内心，善自安立死想。
    诸比丘！若修行或多作此等之法，则能引导一向厌离、离贪、灭、寂、通智、等觉、涅槃。”


增支部·五集·70经

《增支部·五集·第七 想品》

    七十
一
    “诸比丘！若修行或多作是等之五法，则能引导漏尽。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不欣乐想，循一切行而观无常；复于彼之内心，善自安立死想。
    诸比丘！若修或多作此等之五法，期能引导漏尽。”

    摄句：
    说明二想、二增长及论议
    共住、二神足、厌离与漏尽


增支部·五集·71经

《增支部·五集·第八 战士品》

        第八 战士品
    七十一
一
    “诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间有不欣乐想，循一切行而观无常，复于彼之内心，善自安立死想。
    诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。
三
    诸比丘！比丘有心解脱及慧解脱时，诸比丘！此比丘即称为已拔关、已埋堑、已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘！云何为有比丘已拔关耶？
四
    诸比丘！世间有比丘，无明已断，根已斫，如［被］截多罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔关。又，诸比丘！云何为有比丘是已埋堑耶？
五
    诸比丘！世间有比丘，反覆有生之轮回已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已埋堑。又，诸比丘！云何为有比丘是已拔箭耶？
六
    诸比丘！世间有比丘，渴爱已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔箭。又，诸比丘！云何为有比丘已外户耶？
七
    诸比丘！世间有比丘，五顺下分结已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已外户。又，诸比丘！云何为有比丘是已倒幢、已卸担、已离系之圣者耶？
八
    诸比丘！世间有比丘，我慢已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是比丘是已倒幢、已卸担、已离系之圣者。”


增支部·五集·72经

《增支部·五集·第八 战士品》

    七十二
一
    “诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。何等为五？
二
    即：无常想、于无常之苦想、于苦之无我想、断想、离贪想等是。
    诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。
三
    诸比丘！比丘有心解脱及慧解脱时，诸比丘！此比丘即称为已拔关、已埋堑、已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘！云何为有比丘已拔关耶？
四
    诸比丘！世间有比丘，无明已断，根已斫，如［被］截多罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔关。又，诸比丘！云何为有比丘是已埋堑耶？
五
    诸比丘！世间有比丘，反覆有生之轮回已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已埋堑。又，诸比丘！云何为有比丘已拔箭耶？
六
    诸比丘！世间有比丘，渴爱已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔箭。又，诸比丘！云何为有比丘已外户耶？
七
    诸比丘！世间有比丘，五顺下分结已断，根已斫，如截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已外户。又，诸比丘！云何为有比丘是已倒幢、是已卸担、是已离系之圣者耶？
八
    诸比丘！世间有比丘，我慢已断，根已斫，如截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已倒幢、是已卸担、是已离系之圣者。”


增支部·五集·73经

《增支部·五集·第八 战士品》

    七十三
一
    尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！法住者，法住者，大德！齐具何之比丘，为法住者耶？”
二
    “比丘！世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解等是。彼依其法通达而度日，废独居，不精进于内心之寂止。比丘！是名为多通达比丘，而非法住者。
三
    复次，比丘！有比丘有闻、通达，广为他人说法，彼依其法教示而度日，废独居，不精进于内心之寂止。比丘！是名多教示比丘，而非法住者。
四
    复次，比丘！有比丘有闻、通达，广为读诵其法，彼依其读诵而度日，废独居，不精进于内心之寂止。比丘！是名多读诵比丘，而非法住者。
五
    复次，比丘！有比丘有闻、通达，以心随寻、随伺其法，以意而观察［其法］。彼依其法寻思而度日，废独居，不精进于内心之寂止。比丘！是名多寻思比丘，而非法住者。
六
    比丘！世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解等是。彼不依其法通达而度日，不废独居，精进于内心之寂止。比丘！如是者为法住比丘。
七
    比丘！如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘！凡［大］师为利益而起怜悯心，哀愍而对弟子应作者，我为汝等而作。比丘！［于］此等树下，此等空屋，比丘！当静观！勿放逸，勿后悔，此是我对汝等之所教诫。”


增支部·五集·74经

《增支部·五集·第八 战士品》

    七十四
一
    尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！法住者，法住者，大德！齐具何得为法住者耶？”
二
    “比丘！世间有比丘，得达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、毗陀罗。然而不解以上其［法］之慧义。比丘！是名为多学诵比丘，而非法住者。
三
    复次，比丘！有比丘有闻、得达，广为他人说法，然而不解以上其［法］之慧义。比丘！是名为多教示比丘，而非法住者。
四
    复次，比丘！有比丘有闻、得达，广为读诵其法，然而不解以上其［法］之慧义。比丘！是名为多读诵比丘，而非法住者1。
五
    复次，比丘！有比丘有闻、得达，以心随寻、随伺其法，以意而观察，然而不解以上其［法］之慧义。比丘！是名为多寻思比丘，而非法住者。
六
    比丘！世间有比丘，得达于法，谓：契经，应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、毗陀罗。又了解以上其［法］之慧义。比丘！如是乃为法住比丘。
七
    比丘！如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘！凡［大师］为利益而起怜悯心，哀愍而对弟子应作者，我为汝等而作。比丘！［于］此等树下，此等空屋，比丘！当静观！勿放逸，勿后悔，此乃我对汝等之所教诫。”

注：
1 dhammavihāri 是 dhammavihārī 之误。


增支部·五集·75经

《增支部·五集·第八 战士品》

    七十五1
一
    “诸比丘！有此等之五战士，存在于世。何等为五？
二
    诸比丘！世间有一类战士，连见战地起尘埃亦恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。诸比丘！有此第一种战士存在于世。
三
    复次，诸比丘！世间有一类之战上，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。有此第二种战士存在于世。
四
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。诸比丘！有此第三种战士存在于世。
五
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群、喊声，而相争败阵失神。诸比丘！世有如是一类之战士。诸比丘！有此第四种战士而存在于世。
六
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群、喊声、相争，彼乃胜其战斗，成为胜者，即住于其本营。诸比丘！世间有如是一类之战士。诸比丘！有此第五种战士而存在于世。
    诸比丘！有此等五战士而存在于世。
七
    诸比丘！正如是，譬喻此等之战士，有五者补特伽罗存在于诸比丘中。何等为五？
八
    诸比丘！世间有比丘，连见尘埃聚亦恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼之尘埃聚者何耶？诸比丘！世间有比丘，听说于某村或某邑，有女人2或童女，美丽，胜于所见，见者欢喜，成就最上之色形。彼闻已而恐惧、战栗，蹈而不前，不能继续梵行。示弱于学，弃学而退转。此是彼之尘埃聚。
    诸比丘！譬如彼战士，连见尘埃聚亦恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第一种之战士，有此补特伽罗存在于诸比丘之中。
九
    复次，诸比丘！有比丘容忍战地尘埃聚，然见幢群则恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼幢群者何耶？诸比丘！世间有比丘，虽不闻于某村或某邑，有女人或童女，美丽，胜于所见，见者欢喜，成就最上之色形，而自见3女人或童女之美丽，胜于所见，见者欢喜，成就最上之色形。彼见此女已，而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转，此是彼之幢群。
    诸比丘！譬如彼战士，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第二种之战士，有此补特伽罗存在于诸比丘中。
一〇
    复次，诸比丘！有比丘容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼喊声者何耶？诸比丘！世间有女人，接近居林中、或居树下、或接近居空屋之比丘已，嘲笑、叙谈，拍手哄笑，发轻弄之语。彼为女人所嘲笑、叙谈，拍手哄笑而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。此是彼喊声。
    诸比丘！譬如有战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第三战士，有此补特伽罗存在于诸比丘中。
一一
    复次，诸比丘！有比丘容忍战地尘埃聚、幢群、喊声，而相斗败阵而失神。其相斗者何耶？诸比丘！世间有女人，接近于居林中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，所拥抱，不弃学，不示羸劣而行淫事。此是其相斗。
    诸比丘！譬如有彼战士，容忍战地尘埃聚、幢群、喊声，于相争败阵而失神。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第四种战士，有此补特伽罗存在于诸比丘中。
一二
    复次，诸比丘！有比丘，容忍战地尘埃聚、幢群、喊声、相斗，彼乃胜其战斗，成为胜者，即住于其本营。其本营者何耶？诸比丘！世间有女人，接近于居林中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，被拥抱，脱离而去随意之处。彼则利用丛林、树下、山、窟、岩龛、冢间、高原、空处、稻杆积所远离之坐卧处，或居林中、或居树下、或居空屋，结跏趺坐，惟愿端身，安立对面之念。彼断世中之贪，心无贪而住，净治心之贪欲；断嗔失，心无嗔而住，饶益悲愍一切有情，净治心之嗔失；断惛眠，无惛眠而住，有光明想，以正念正知而净治惛眠之心；断掉悔，无掉举而住，以内心寂静而净治心之掉悔；断疑虑，祛除疑虑而住，于善法无疑虑，净治心之疑虑。彼乃断染污其心、羸弱其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼乃如是而心得定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，引发为尽诸漏之心。彼乃如实了知是苦，如实了知是苦集，如实了知是苦灭，如实了知是趣苦灭之道；如实了知此等为漏，如实了知是漏集，如实了知是漏灭，如实了知是趣漏灭之道。彼乃如是了知，如是见故，解脱心欲漏，解脱心有漏，解脱心无明漏，于已解脱者，则有解脱之智：生已尽，梵行已住，可办者已办，更了知不还于现境。是其战斗克胜。
    诸比丘！譬如有战士，容忍尘埃聚、幢群、喊声、相斗，彼乃胜于此之战斗，成为战斗之胜者，即住于彼之本营。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第五种战士，有此补特伽罗存在于诸比丘中。
    诸比丘！可喻为五战士，有此等之补特伽罗存在于诸比丘中。”

注：
1 增一阿含三三（大正藏二、六八六c）。
2 itthi 暹罗本作 itthi 为正，以下亦然。
3 samaṁ 取暹罗本之 sāmaṁ。


增支部·五集·76经

《增支部·五集·第八 战士品》

    七十六1
一
    “诸比丘！有此等之五战士，存在于世。何等为五？
二
    诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人斗杀如是鼓起勇气而奋斗之彼。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第一种。
三
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼，出彼于［战列］外，出［战列］外已，被引导至亲族处。彼欲依亲族而随从引导，然而未达于亲族［家］，在途中即命终。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第二种。
四
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，被引导至亲族处。亲族乃看护、伺候于如是之彼。彼一面为至亲族处所看护；一面为［亲族］所伺候，却为其病而命终。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第三种。
五
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗，则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，被引导至亲族处。亲族乃看护、伺候如是之彼。彼一面为至亲族处所看护，一面为［亲族］所伺候，其病乃愈。诸比丘！世间有如是一类之战士。
    诸比丘！有如是战士而存在于世，是为第四种。
六
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战斗，成为胜者，即住于其本营。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第五种。
    诸比丘！有此等之五战士而存于世。
七
    诸比丘！正如是，可喻为此等之五战士，有补特伽罗而存在于诸比丘中。何等为五？
八
    诸比丘！世间有诸比丘，依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，不弃学，不示弱而行淫事。
    诸比丘！譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间亦有如是一类之补特伽罗。诸比丘！是可喻为第一种之战士，有此补特伽罗而存在于诸比丘之中。
九
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼即往［僧］园，然未达［僧］园，于中途而示弱于学，弃学而退转。
    诸比丘！譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已被引导至亲族处。彼即欲依亲族而随从引导，然而未达亲族之家，在中途命终。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间亦有如是一类之补特伽罗。诸比丘！是可喻为第二种之战士，有此补特伽罗而存在于诸比丘之中。
一〇
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼往［僧］园而告诸比丘：‘诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。’同梵行者即教授、教诫如是之彼：
    ‘友！世尊说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊说：“欲者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块，多苦、多恼，于此处过患倍增。”世尊说：“欲者如草炬，多苦、多恼，于此处过患倍增。”世尊说：“欲者如火坑，多苦、多恼，于此处过患倍增。”世尊说：“欲者如梦，多苦、多恼，于此处过患倍增。”世尊说：“欲者如借用物，多苦、多恼，于此处过患倍增。”世尊说：“欲者如树果，多苦、多恼，于此处过患倍增。”世尊说：“欲者如屠舍，多苦、多恼，于此处过患倍增。”世尊说：“欲者如枪矛，多苦、多恼，于此处过患倍增。”世尊说：“欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿！欣乐梵行！具寿！勿示弱于学，勿弃学而退转。’彼为同梵行者如是教授、如是教诫。彼如是谓：‘友！譬如世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。’我仍不能继续梵行，示弱于学，当弃学而退转。”彼示弱于学，弃学而退转。
    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已被引导至亲族处，至亲族处即看护、侍候如是之彼。彼乃为至亲族处所看护、所侍候，却为其病而命终。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第三种之战士，有此补特伽罗而存在于诸比丘中。
一一
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，当弃学而退转。”同梵行者即教授、教诫如是之彼：
    ‘友！世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊即说：“欲者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块……。”世尊即说：“欲者如草炬……。”世尊即说：“欲者如火坑……。”世尊即说：“欲者如梦……。”世尊即说：“欲者如借用物……。”世尊即说：“欲者如树果……。”世尊即说：“欲者如屠舍……。”世尊即说：“欲者如枪矛……。”世尊即说：“欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿！欣乐梵行。具寿！勿示弱于学，勿弃学而退转。”
    彼为同梵行者如是所教授、如是所教诫，彼如是谓：“诸贤者！我欲勇悍。诸贤者！我欲勤行。诸贤者！我欲欣乐梵行。诸贤者！我今不示弱于学，当不弃学而退转。’诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，而被引导至亲族处，亲族即看护、侍候如是之彼。彼即为亲族所看护、所侍候，其病乃愈。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第四种之战士，有此补特伽罗而存在于诸比丘中。
一二
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。守护其身，守护其语，守护其心，安住其念，防御其根，彼以眼见色已，不取相，不取随好。若不防御眼根而住，则贪、忧、恶不善法者当流入，为防御其而修行，保护眼根，入眼根之律仪；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随好。若不防御意根而住，则贪、忧、恶不善法等当流入，为防御此等而修行，保护意根，入意根之律仪。彼于食后，从乞食而还，利用林中、树下、山、洞窟、岩龛、冢间、高原、空处、稻杆积远离之坐卧处。彼或居林中、或坐树下、或居空屋，结跏趺坐，端身期许，安立对面之念。彼断世之贪……乃至……彼断其染污心、损坏其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼如是心得定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，为尽诸漏引发其心。彼乃如实了知是苦……乃至……更了知不还现状。
    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战斗，成为胜者，即住于本营。诸比丘！如是，我说可譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第五种之战士，有此补特伽罗而存在于诸比丘中。
    诸比丘！喻有此等之五战士，有补特伽罗而存于诸比丘中。”

注：
1 增一阿含三三（大正藏二、六八七b）。


增支部·五集·77经

《增支部·五集·第八 战士品》

    七十七
一
    “诸比丘！若见此等五未来之怖畏，则比丘应为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命而住。何等为五？
二
    诸比丘！世间有比丘，居于林中，思择而谓：‘我今孤独而住于林中。孤独而住于林中之我，或有蛇欲咬、或有蝎欲螫、或有百足而啮，致我将因之而死。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第一。
三
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住于林中，或失脚而坠落、或为所食之食物而害身、或为热而变调、或为痰而变调、或为刀风而变调，故我有死。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第二。
四
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住林中，邂逅猛兽，或狮子、或虎、或豹、或熊、或猎狗，彼等即夺我命。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，若见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第三。
五
    复次，诸比丘！有比丘居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住于林中，或邂逅于贼，贼即已作所作1、或将作所作，皆［足以］夺我命，故我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第四。
六
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中，林中住有暴恶之非人，彼等即夺我命，故我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第五。
    诸比丘！若见此等五种未来之怖畏者，则比丘为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命而住。

注：
1 贼已作所作终者，取有情咽喉之血献于神，若未作不作时，为所作之成效，如是谓豫作。


增支部·五集·78经

《增支部·五集·第八 战士品》

    七十八
一
    “诸比丘！若见此等五种未来怖畏者，则比丘为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住。何等为五？
二
    诸比丘！世间有比丘思择而谓：‘我今少壮，青年发黑，成就美丽第一之盛年期。然而，老当触于此身时，若如是为老所制而衰，则难以思惟诸佛之教，难行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使老衰亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住，是为第一。
三
    复次，诸比丘！有比丘思择而谓：‘我今无病无恼，能具平等消化，不过冷，不过暖，中庸而堪勤行。然而，病即触于此身时，若如是为病所制而病，则不容易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使生病亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而为住，是为第二。
四
    复次，诸比丘！有比丘思择而谓：‘如今丰年而苗稼稔，乞食易得，捃拾遗谷而易活命；然而，年凶险而苗稼不稔，乞食难得，可有捃拾遗谷而难活命之时。复于凶年，人人即移转于丰年之地方，群众杂居于其处。又，群众杂居之时，不容易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使凶年亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而以为住，是为第三。
五
    复次，诸比丘！有比丘思择而谓：‘如今诸人即和合、相庆而不诤，如乳与水，互以亲爱之眼相视而住。然而，有林丛盗贼扰乱之怖畏，地方人乘战车往右往左时；又，若有怖畏者，则人人移动于安稳之处，群众杂居于其处；又，群众杂居时，则不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使于怖畏之中亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而为住，是为第四。
六
    复次，诸比丘！有比丘思择而谓：‘如今僧伽即和合、相庆而不诤，守规律而住于安稳。然而有僧伽被破之时，而僧伽被破时，不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使僧伽被破之时亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而以为住，是为第五。
    诸比丘！比丘若见此等五种怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住。”


增支部·五集·79经

《增支部·五集·第八 战士品》

    七十九
一
    “诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又，觉已，为断此等应精勤。何等为五？
二
    诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可授其他人之具足戒；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可授其他人之具足戒；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人而可不修身、不修戒、不修心、不修慧。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第一怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
三
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心，不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师1；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师，又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第二怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
四
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却谈最上法之论、智解之论，陷于黑法而不觉。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第三怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
五
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，亦不欲听闻如来所说之［文］甚深、义甚深、出世、空性相应之诸经，不属耳而听，不生欲了解之心，又，不认为此等之诸法应学、应思惟而通达；反之，于颂文、诗、美字、美文，外弟子所说之诸经欲听闻，属耳而听，生欲了解之心，认为此等之诸法应学、应思惟而通达。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第四怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
六
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，作为长老比丘却多蓄［财物］，［于戒学］缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精进。随从之人众即当随彼等之见，其人众亦多蓄［财物］，［于戒学］缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精进。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第五怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
    诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼等应精勤。”

注：
1 亲教师之旅行不在或死亡时，代其亲教师名为所依师。


增支部·五集·80经

《增支部·五集·第八 战士品》

    八十
一
    “诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又既觉已，为断此等应精勤。何等为五？
二
    诸比丘！当来之世，有诸比丘希望美丽之衣，彼等即希望美丽之衣而废穿粪扫衣，废树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住，又，为衣服故，敢作种种非好之非行。
    诸比丘！是有未来之第一怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，为断彼应精勤。
二
    复次，诸比丘！当来之世，有诸比丘希望美味之食，彼等即希望美味之食而废乞食，废树林、草丛、高原、边陬之坐卧。为寻求适于嗜好之上味，入于村、邑、王都而居住；又，为食物故，敢作种种非好之非行。
    诸比丘！是有未来之第二怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，为断彼应精勤。
四
    复次，诸比丘！当来之世，有诸比丘，希望美丽之床座，彼等即希望美丽之床座，而废坐于树下，废行树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住；又为床座故，敢作种种非好之非行。
    诸比丘！是有未来之第三怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
五
    复次，诸比丘！当来之世，有诸比丘，可与比丘尼、正学女及将来之沙门杂住。而且，诸比丘与比丘尼、正学女及将来之沙门杂住时，如次之事应可豫期，谓：或可不欣行梵行，或可犯随一杂污之罪，或可弃学而退转。
    诸比丘！是有未来之第四怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
六
    复次，诸比丘！当来之世，有诸比丘，可与管理林园者及将来之沙门杂住。而且，诸比丘与管理林园者及将来之沙门杂住时，如下之事应可豫期，谓：可竭力受用种种贮蓄物1而住，又对地与植物可作粗相2［划界限］。
    诸比丘！是有未来之第五怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
    诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察此等，又既觉已，为断此等应精勤。”

注：
1 sannidhikāraka 于注释有 sannidhikata 但取异本之 sannidhikāra。
2 「对地作粗相」是自掘地，又令他掘地。「对植物作粗相」是自伐草木枝叶，又令他伐。

    摄句：
    二心解脱果与二法住者
    说二战士与四未来


增支部·五集·81经

《增支部·五集·第九 长老品》

        第九 长老品
    八十一
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：贪可贪者、嗔可嗔者、迷可迷者、愤可愤者、憍可憍者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：不贪可贪者、不嗔可嗔者、不迷可迷者、不愤可愤者、不憍可憍者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


增支部·五集·82经

《增支部·五集·第九 长老品》

    八十二
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：未离贪、未离嗔、未离痴、有覆、有恼。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：已离贪、已离嗔、已离痴、无覆、无恼。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


增支部·五集·83经

《增支部·五集·第九 长老品》

    八十三
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：诡诈者、虚谈者、现相者、掩饰瞒骗者、假利求利者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：非诡诈者、非虚谈者、非现相者、非掩饰瞒骗者、非假利求利者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


增支部·五集·84经

《增支部·五集·第九 长老品》

    八十四
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：不信、无惭、无愧、懈怠、无慧。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：有信、有惭、有愧、精进、有慧。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


增支部·五集·85经

《增支部·五集·第九 长老品》

    八十五
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：于色不堪忍、于声不堪忍、于香不堪忍、于味不堪忍、于所触不堪忍。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：于色堪忍、于声堪忍、于香堪忍、于味堪忍、于所触堪忍。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


增支部·五集·86经

《增支部·五集·第九 长老品》

    八十六
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
二
    即：得义无碍解、得法无碍解、得词无碍解、得辩无碍解者是，［作］同梵行者之大小所应作，巧而不怠，成就一切种类方便之才智，能作，能处理。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


增支部·五集·87经

《增支部·五集·第九 长老品》

    八十七
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
二
    具戒，守护波罗提木叉律仪，圆满轨则与所行，见怖于微尘量之罪，受学于学处。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是之法，以语熟练，以意观察，以见极为通达，言语美丽，所言良好、优雅，可资信赖，离粗恶语，能令成就如义之语。乐住于四静虑增上心之现法，即如法而得，无艰难、无梗涩而得，诸漏已尽之故，无漏心解脱、慧解脱于现法知悉、作证、具足而住。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


增支部·五集·88经

《增支部·五集·第九 长老品》

    八十八
一
    “诸比丘！成就此等五法之长老比丘，于多人无益、于多人无乐、于多人无利、于天、人无益、于苦而行。何等为五？
二
    有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、食、床座、治病药及资具。多闻而忆持所闻，积集所闻，以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，于意观察，于见极为通达。然彼为邪见者，颠倒而见。彼即令多人出离正法而令住于不正法。如此彼长老比丘，出家经多日，［人人］仿依彼例；彼长老比丘有称誉，有在家、出家等多人之眷属，知名，［人人］仿依彼例；彼长老比丘得衣、食、床座、治病药及资具，［人人］仿依彼例；彼长老比丘以多闻受持所闻，积集所闻，［人人］仿依彼例。
    诸比丘！成就此等五法之长老比丘，即于多人无益、于多人无乐、于多人无利、于天、人无益、于苦而行。
三
    诸比丘！成就五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于天、人有益、于乐而行。何等为五？
四
    有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、食、床座、治病药及资具。多闻而受持所闻，积聚所闻，以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，于意观察，于见极为通达。彼为正见者，不颠倒而见，彼即令多人出离不正法，令住于正法。如此彼长老比丘，出家经多日，［人人］仿依彼例；彼长老比丘有称誉，有在家、出家等多人之眷属，知名，［人人］仿依彼例；彼长老比丘得衣、食、床座、治病药及资具，［人人］仿依彼例；彼长老比丘以多闻而受持所闻，积集所闻，［人人］仿依彼例。
    诸比丘！成就此等五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于天、人有益、于乐而行。”


增支部·五集·89经

《增支部·五集·第九 长老品》

    八十九
一
    “诸比丘！此等之五法，能令有学比丘退还。何等为五？
二
    即好［起］事业、好谈说、好睡眠、好杂众、不观察心之解脱。
    诸比丘！此等之五法，能令有学比丘退还。
三
    诸比丘！此等之五法，能令有学比丘不退还。何等为五？
四
    即不好［起］事业、不好谈说、不好睡眠、不好杂众、观察心之解脱。
    诸比丘！此等之五法，能令有学比丘不退还。”


增支部·五集·90经

《增支部·五集·第九 长老品》

    九十
一
    “诸比丘！此等之五法，能令有学比丘退还。何等为五？
二
    诸比丘！世间有有学比丘，经营众多之事业，多作所作，且一切所作皆善巧，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第一法。
三
    复次，诸比丘！有有学比丘，专心杂事而渡日，废除宴坐，不勤于内心之寂止。
    诸比丘！此能令有学比丘退还之第二法。
四
    复次，诸比丘！有有学比丘，与在家出家等杂处，与在家杂处而不随顺［圣教］，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第三法。
五
    复次，诸比丘！有有学之比丘，甚早入村，过正午始还，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第四法。
六
    复次，诸比丘！有有学比丘，遣除能趣向心离盖之论述，譬如少欲论、喜足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是之论如欲得而不得，于彼为艰难、梗涩，彼废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第五法。
    诸比丘！此等之五法，能令有学比丘退还。
七
    诸比丘！此等之五法，能令有学比丘不退还。何等为五？
八
    诸比丘！世间有有学比丘，不营众多之事业，不多作所作，且一切所作不善巧，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第一法。
九
    复次，诸比丘！有有学比丘，不专心于杂事而渡日，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第二法。
一〇
    复次，诸比丘！有有学比丘，不与在家、出家等杂处，不与在家杂处而无不随顺［圣教］，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第三法。
一一
    复次，诸比丘！有有学比丘，不甚早入村，不过正午而还，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第四法。
一二
    复次，诸比丘！有有学比丘，不遣除能趣向心离盖之论述，譬如少欲论、喜足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是之论如欲得其义则得，得之不艰难，得之不梗涩，彼不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第五法。
    诸比丘！此等之五法，能令有学比丘不退还。”

    摄句：
    可贪、未贪、诡诈者、有信、不堪忍
    无碍解、戒、长老、其他之二是有学


增支部·五集·91经

《增支部·五集·第十 迦俱罗品》

        第十 迦俱罗品
    九十一
一
    “诸比丘！此等是五圆足。何等为五？
二
    即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。
    诸比丘！此等是五圆足。”


增支部·五集·92经

《增支部·五集·第十 迦俱罗品》

    九十二
一
    “诸比丘！此等是五圆足。何等为五？
二
    即：戒圆足、定圆足、慧圆足、解脱圆足、解脱智见圆足等是。
    诸比丘！此等是五圆足。”


增支部·五集·93经

《增支部·五集·第十 迦俱罗品》

    九十三
一
    “诸比丘！此等五者，是已知1之记说。何等为五？
二
    即：迟钝之故，昏迷之故，记说已知；有恶欲，欲为性之故，记说已知；憍醉之故，心散乱之故，记说已知；依增上慢而记说已知；全正知而记说已知。
    诸比丘！此等五者，是已知之记说。”

注：
1 已知者，即所谓阿罗汉之智。


增支部·五集·94经

《增支部·五集·第十 迦俱罗品》

    九十四
一
    “诸比丘！如是等五者，是安稳住。何等为五？
二
    诸比丘！世间有比丘，离欲，离不善法，有寻、有伺，由离而生喜乐故，具足初静虑而住；寻、伺、寂静故……乃至……［具足］第二静虑……第三静虑……具足第四静虑而住；诸漏已尽故，无漏心解脱、慧解脱，已于现法而自了知、作证、具足而住。
    诸比丘！如是等者，是五种之安稳住。”


增支部·五集·95经

《增支部·五集·第十 迦俱罗品》

    九十五
一
    “诸比丘！成就五法之比丘，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，得义无碍解、得法无碍解、得词无碍解、得辩无碍解、观察如解脱心。
    诸比丘！成就此等五法之比丘，不久而证得不动。”


增支部·五集·96经

《增支部·五集·第十 迦俱罗品》

    九十六
一
    “诸比丘！成就五法之比丘，学习入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是之法，于语熟练，于意观察，于见极为通达。观察如解脱心。
    诸比丘！成就此等五法之比丘，学习入出息念，不久而证得不动。”


增支部·五集·97经

《增支部·五集·第十 迦俱罗品》

    九十七
一
    “诸比丘！成就五法之比丘，修习入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。论述能趣向心离盖之论，譬如少欲论……乃至……如是之论如欲得则得，得之不艰难、得之不梗涩。观察如解脱心。
    诸比丘！成就此等五法之比丘，修习入出息念，不久而证得不动。”


增支部·五集·98经

《增支部·五集·第十 迦俱罗品》

    九十八
一
    “诸比丘！成就五法之比丘，多作入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。处于林中，坐卧于边陬。观察如解脱心。
    诸比丘！成就此等五法之比丘，多作入出息念，不久而证得不动。”


增支部·五集·99经

《增支部·五集·第十 迦俱罗品》

    九十九
一
    “诸比丘！兽王师子于日后时分，出离住处。出离住处已，而欠呿。欠呿已，而普眺四方。普眺四方已，而三度师子吼，三度师子吼已，求食而外出。彼若搏象则完全殷勤而搏，非不殷勤；搏水牛亦完全殷勤而搏，非不殷勤；搏牛亦完全殷勤而搏，非不殷勤；搏豹亦完全殷勤而搏，非不殷勤；若搏小动物乃至兔、猫亦完全殷勤而搏，非不殷勤。何故耶？意在勿失坠其个我之威力。
二
    诸比丘！所谓师子者即是如来、应供、正等觉者之增语。诸比丘！凡如来于众中说法，是出彼之师子吼。诸比丘！如来于比丘众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于比丘尼众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于优婆塞众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于优婆夷众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于异生众中说法，乃至乞食或捕鸟者，如来亦［完全］殷勤说法，非不殷勤。何故耶？诸比丘！如来是重法、敬法者。”


增支部·五集·100经

《增支部·五集·第十 迦俱罗品》

    一百
一
    尔时，世尊在憍赏弥［国］之瞿私多园。其时，名为迦俱罗之拘利耶子，为具寿大目犍连之侍者，此时命终而生于随一之意成［天］众中。彼乃如是获得自体，谓：譬如摩揭陀之二或三之村田［之长身］，彼以此所得之自体，不碍自他。时，迦俱罗天子往诣具寿大目犍连所在处。至已，问讯具寿大目犍连，立于一面。立于一面之迦俱罗天子白具寿大目犍连而言：“大德！提婆达多如是起希望，谓：我欲收揽比丘僧伽。大德！提婆达多随其心起，即退失其神通。”迦俱罗天子作如是言，作如是言已，而问讯具寿大目犍连，右绕而于其处消失。时，具寿大目犍连诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿大目犍连白世尊言：
    “大德！名为迦俱罗之拘利耶子者，为我之侍者，命终而生于随一之意成［天］众中。彼乃如是获得自体，譬如摩揭陀之二或三之村田。然彼以此所得之自体，不碍自他。大德！时，迦俱罗天子诣我处，至已，问讯于我，立于一面。大德！立于一面之伽俱罗天子，对我作如斯言：‘大德！提婆达多如是起希望，即：我欲收揽比丘僧伽。大德！提婆达多随其心起，即退失其神通。’大德！迦俱罗天子作如是言，如是言已，问讯于我，右绕而于其处消失。”
    “纵然如此，目犍连！汝以心察知迦俱罗天子之心，迦俱罗天子所说者皆为如是而非异耶？”
    “大德！我知以心察知其心，迦俱罗天子所说皆如是而非异。”
    “目犍连！守护此语。目犍连！守护此语。彼痴人［提婆达多］当必泄露自身。目犍连！有此等五师，存在于世。何等为五？
二
    目犍连！世间有一类师，于戒不清净，而称：我是戒清净，我之戒乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于戒不清净，而称我戒清净，我之戒乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随戒而守护如是之师，又如是之师，即须诸弟子随戒而守护。
三
    复次，目犍连！世间有一类师，于活命不清净，而称：我活命清净，我之活命乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于活命不清净，而称：我活命清净，我之活命乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随活命而守护如是之师，又如是之师，即须诸弟子随活命而守护。
四
    复次，目犍连！世间有一类师，于说法不清净，而称：我即说法清净，我之说法乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于说法不清净，而称我说法清净，我之说法乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随说法而守护如是之师，又如是之师，即须诸弟子随说法而守护。
五
    复次，目犍连！世间有一类师，于记说不清净，而称：我记说清净，我之记说乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于记说不清净，而称：我记说清净，我之记说乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼所作者，彼即当知。目犍连！诸弟子随记说而守护如是之师，又如是之师，即须诸弟子随记说而守护。
六
    复次，目犍连！世间有一类师，于智见不清净，而称：我智见清净，我之智见乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于智见不清净，而称我智见清净，我之智见乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随智见而守护如是之师，又如是之师，即须诸弟子随智见而守护。
    目犍连！有是等五师，存在于世。
七
    然而，目犍连！我于戒清净，而称：我戒清净，我之戒乃清净、洁白、无染；又诸弟子不须随戒而护我，又我不须诸弟子随戒而守护。我于活命清净，而称：我活命清净，我之活命乃清净、洁白、无染；又诸弟子不须随活命而护我，又我不须诸弟子随活命而守护。我于说法清净，而称：我说法清净，我之说法乃清净、洁白、无染；又诸弟子不须随说法而护我，又我不须诸弟子随说法而守护。我于记说清净，而称：我记说清净，我之记说乃清净、洁白、无染；又诸弟子不须随记说而护我，又我不须诸弟子随记说而守护。我于智见清净，而称：我智见清净，我之智见乃清净、洁白、无染；又诸弟子不须随智见而护我，又我不须诸弟子随智见而守护。”

    摄句：
    二圆足、记说、安稳住、第五之不动、
    所闻、论、居于林中、戒、伽俱罗有十


增支部·五集·101经

《增支部·五集·第三 之五十》

第三 之五十
        第十一 安稳住品
    一百一
一
    “诸比丘！此等五法，能与有学无畏。何等为五？
二
    诸比丘！世间有比丘，有信、具戒、多闻、精进、有慧。诸比丘！于不信之人有畏，而于信者无畏，此法能与有学无畏。诸比丘！于无戒之人有畏，而于具戒者无畏，此法能与有学无畏。诸比丘！于少闻之人有畏，而于多闻者无畏，此法能与有学无畏。诸比丘！于懈怠之人有畏，而于精进者无畏，此法能与有学无畏。诸比丘！于无慧之人有畏，而于具慧者无畏，此法能与有学无畏。
    诸比丘！此等五法，能与有学无畏。”


增支部·五集·102经

《增支部·五集·第三 之五十》

    一百二
一
    “诸比丘！成就五法之比丘，纵然是不动法者，亦是怪异、奇讶者或恶比丘。何等为五？
二
    诸比丘！世间有比丘，或亲近于娼妇、或亲近于寡妇、或亲近于年迈之处女、或亲近于半择迦、或亲近于比丘尼。
    诸比丘！成就此等五法之比丘，纵然是不动法者，亦为怪异、奇讶者或恶比丘。”


增支部·五集·103经

《增支部·五集·第三 之五十》

    一百三
一
    “诸比丘！成就五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽盗。何等为五？
二
    诸比丘！世间有大贼，恃险难、恃渊丛、恃有力者、贿赂、独行；又，诸比丘！云何而大贼恃险难耶？
三
    诸比丘！世间有大贼，或恃难涉之河、或恃高山险崌。诸比丘！如是之大贼恃险难。又，诸比丘！云何而大贼恃渊丛耶？
四
    诸比丘！世间有大贼，或恃草丛、或恃森林、或恃峻坡、或恃大密林。诸比丘！如是之大贼恃渊丛。又，诸比丘！云何而大贼恃有力者耶？
五
    诸比丘！世间有大贼，或恃王、或恃辅相，彼谓：‘若有人，对我发疑问，是等之王或辅相者，当隐护而语。’若有人，真对彼发疑问，此等王或辅相者，为彼隐护而语。诸比丘！如是之大贼恃有力者。又，云何而大贼舍财耶？
六
    诸比丘！世间有大贼，有富贵、大财，有大受用物。彼谓：‘若有人，对我发疑问，则以此中之财宝而欢迎。’若有人，对彼发疑问，则以其中之财宝而欢迎。诸比丘！如是之大贼贿赂。又，诸比丘！云何而大贼独行耶？
七
    诸比丘！世间有大贼，单独而夺财物，何故尔耶？‘［思：］我秘密之处当勿显露。’诸比丘！如是之大贼独行。
    诸比丘！成就此等五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽盗。
八
    诸比丘！正如是，成就五法之恶比丘，负伤、损毁自己、有罪、呵毁于智者、又多生非福。何等为五？
九
    诸比丘！世间有恶比丘，恃险难、恃渊丛、恃有力者、贿赂、独行。又，诸比丘！云何恶比丘恃险难耶？
一〇
    诸比丘！世间有恶比丘，成就险难之身业、成就险难之语业、成就险难之意业。诸比丘！如是之恶比丘恃险难。又，诸比丘！云何恶比丘恃渊丛耶？
一一
    诸比丘！世间有恶比丘，是邪见者，成就边执见。诸比丘！如是之恶比丘恃渊丛。又，云何恶比丘恃有力者耶？
一二
    诸比丘！世间有恶比丘，或恃王，或恃辅相，彼谓：‘若有人，对我发疑问，此等王或辅相者，当隐护而语。’若有人，对彼发疑问，此等之王或辅相者，为彼隐护而语。诸比丘！如是恶比丘恃有力者。又，诸比丘！云何而恶比丘贿赂耶？
一三
    诸比丘！世间有恶比丘，得衣、食、床座、治病药及资具，彼谓：‘若有人，对我发疑问，当以此中之利而欢迎。’若有人，对彼发疑问，以其中之利而欢迎。诸比丘！如是恶比丘贿赂。又，诸比丘！云何而恶比丘独行耶？
一四
    诸比丘！世间恶比丘，单独而住边陬地方，彼于彼处，入富家而得利。诸比丘！如是比丘独行。
     诸比丘！成就如是五法之恶比丘，负伤、损毁自己、有罪、诃毁于智者、又多生非福。”


增支部·五集·104经

《增支部·五集·第三 之五十》

    一百四
一
    “诸比丘！成就五法之比丘，是沙门中无苦之沙门。何等为五？
二
    诸比丘！世间有比丘，有乞时唯受用多衣服，不乞则少。有乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资具，不乞则少。复有，［与彼］俱住之同梵行者，皆对彼现行多可意之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、或［此等之三］和合者、或由季节之转变而生、或自险难之袭来而生、或急激之侵入者、或由业之异熟而生者，对彼屡屡不生，少病。乐住四静虑，增上心之现法乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘，是沙门中无苦之沙门。
三
    诸比丘！正说者，即可如是说：彼［即］沙门中无苦之沙门。诸比丘！正说者，即可说我即沙门中无苦之沙门。诸比丘！我有乞时唯受用多之衣服，不乞则少。有乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资具，不乞则少。复有，［与我］俱住之诸比丘，皆对我现行多可意之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、或［此等之三］和合者、或季节之转变、或由险难袭来而生、或急激侵入、或由业异熟而生者，对我屡屡不生，少病。乐住四静虑，增上心之现法乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故……乃至……作证、具足而住。
    诸比丘！正说者，即可如是说：彼［即］沙门中无苦之沙门。诸比丘！正说者，即可说我即沙门中无苦之沙门。”


增支部·五集·105经

《增支部·五集·第三 之五十》

    一百五
一
    “诸比丘！此等之五者，是安稳住。何等为五？
二
    诸比丘！世间比丘有慈所起之身业，以现前及不现前之方式现前于同梵行者。有慈所起之语业……有慈所起之意业，以现前及不现前之方式现前于同梵行者。诸戒之不破、不穿、不杂、不秽、清净、智者所赞、无所取，能生三摩地，于如是之戒以现前及不现前之方式，与同梵行者同住。诸见其为圣者、能出离者、至尽其苦，于如是之见以现前及不现前之方式，与同梵行者同住。
    诸比丘！此等之五者，是安稳住。”


增支部·五集·106经

《增支部·五集·第三 之五十》

    一百六
一
    尔时，世尊在憍赏弥之瞿私多园。时，具寿阿难诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！比丘僧伽，若齐具几何而住，则可安稳住耶？”
    “阿难！有比丘，自戒圆满，随他增上戒而不毁嗤。阿难！比丘僧伽，若齐具此而住，则可安稳住。”
    “大德！复次，有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，自观察而不观察于他。阿难！比丘僧伽，若齐具此而住，则可安稳住。”
    “大德！复次，有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又，自观察而不观察于他，又不知且不怅其不知。阿难！比丘僧伽若齐具此而住者，则可安稳住。”
    “大德！复次，若有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。阿难！比丘僧伽若齐具此而住者，则可安稳住。”
    “大德！复次，若有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而住。阿难！比丘僧伽若齐此而住者，则可安稳住。
    又，阿难！我说：‘除此之安稳住而余者、上者，无有是处。’”


增支部·五集·107经

《增支部·五集·第三 之五十》

    一百七
一
    “诸比丘！成就五法之比丘，是应请、极应请、应施、应合掌，是世之无上福田。何等为五？
二
    诸比丘！世间有比丘，戒圆满、定圆满、慧圆满、解脱圆满、解脱智见圆满。
    诸比丘！成就此等五法之比丘，是应请、极应请、应施、应合掌，是世间之无上福田。”


增支部·五集·108经

《增支部·五集·第三 之五十》

    一百八
一
    “诸比丘！成就五法之比丘，是应请……乃至……世间之无上福田。何等为五？
二
    诸比丘！世间有比丘！成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、成就无学之解脱蕴、成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，是应请……乃至……世间之无上福田。”


增支部·五集·109经

《增支部·五集·第三 之五十》

    一百九
一
    “诸比丘！成就五法之比丘，［无碍而］行四方。何等为五？
二
    诸比丘！世间有比丘，具戒，守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处。多闻而受持所闻，积集所闻，如以诸初善、中善、后善之法而说有义、有文、纯一、圆满、清净之梵行，彼者多闻受持如是之法，于语熟练，于意观察，于见善通达。衣服、饮食、床座、治病药及资具者，随得而满足。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘者，［无碍而］行四方。”


增支部·五集·110经

《增支部·五集·第三 之五十》

    一百十
一
    “诸比丘！成就五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。何等为五？
二
    诸比丘！世间有比丘，具戒……乃至……受学学处。多闻而……乃至……以见善通达。发精进而住……乃至……有力。勇猛坚固，负荷善法而不舍。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱，已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。”

    摄句：
    畏、怪、贼、无苦、第五安稳与
    阿难、戒、无学、行四方与空闲


增支部·五集·111经

《增支部·五集·第十二 阿那伽频头品》

        第十二 阿那伽频头品
    一百十一
一
    “诸比丘！成就五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、非可崇敬。何等为五？
二
    与不相交、不信赖者［追求相交、信赖］，无理而多干涉，出入于利害相反之［家］，私语，又多求。
    诸比丘！成就此等五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、非可崇敬。
三
    诸比丘！成就五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇敬。何等为五？
四
    与不相交、不信赖者［不追求相交、信赖］，不无理多干涉，不出入于利害相反1之［家］，不私语，又不多强求。
    诸比丘！成就此等五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇敬。”

注：
1 vyattūpasevī 者，即参酌许多异本之语形，且亦依据暹罗本注，而采作 vyatthūpasevī 之形式。


增支部·五集·112经

《增支部·五集·第十二 阿那伽频头品》

    一百十二
一
    “诸比丘！成就五法之随后沙门，不可用。何等为五？
二
    或行太远、或行太近，不受颁［己之］钵，不遮止可堕犯之语，［以己之语］中断对谈人之语，无慧、迟钝、哑羊等是。
    诸比丘！成就此等五法之随后沙门，不可用。
三
    诸比丘！成就五法之随后沙门，可用。何等为五？
四
    不行太远或太近，受颁［己之］钵，遮止可堕犯之语，不［以己之语］中断对谈人之语，有慧、不钝、非哑羊等是。
    诸比丘！成就此等五法之随后比丘，可用。”


增支部·五集·113经

《增支部·五集·第十二 阿那伽频头品》

    一百十三
一
    “诸比丘！成就五法之比丘，不堪具足正定而住。何等为五？
二
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五法之比丘，不堪具足正定而住。
三
    诸比丘！成就五法之比丘，堪于具足正定而住。何等为五？
四
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。
    诸比丘！成就此等五法之比丘，堪于具足正定而住。”


增支部·五集·114经

《增支部·五集·第十二 阿那伽频头品》

    一百十四
一
    尔时，世尊在摩揭陀［国］之阿那伽频头。时，具寿阿难诣世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一面之具寿阿难而言：
    “阿难！新出家未久，今有由此法律中而来之比丘众。阿难！汝等可劝导彼等诸比丘，令入安住于五法中。何等为五？
二
    ‘诸子！汝等且来，具戒、守护波罗提木叉律仪而安住，圆满轨则与所行，见怖于微尘量之罪，受学于学处！’如是可劝导令入安住于波罗提木叉律仪。
三
    ‘诸子！汝等且来，防护诸根门，念［根门之］护，念常委1，等护其意，成就护念之心而住。’如是可劝导令入安住于根律仪。
四
    ‘诸子！汝等且来，少言，限制所言。’如是可劝导令入安住于所言之限制。
五
    ‘诸子！汝等且来，处于林中，学习树林、草丛、高原、边陬之坐卧。’如是可劝导令入安住于身远离。
六
    ‘诸子！汝等且来，为正见者，成就正见。’如是可劝导令入安住于正见。
    阿难！新出家未久，今有由此法律中而来之比丘众。阿难！汝等可劝导彼等诸比丘，而令入安住于五法中。”

注：
1 nipakkasatino 者于注释之暹罗本亦作为 nipakasatino，今采通常所用之语形作 nipakasatino「常委」者，即恒常委细之事。


增支部·五集·115经

《增支部·五集·第十二 阿那伽频头品》

    一百十五
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    悭吝住居、悭吝家［之供给］、悭吝［其他］所得、悭吝称赞［他德］、悭吝于法。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    不悭吝住居、不悭吝家［之供给］、不悭吝［其他］所得、不悭吝称赞［他德］、不悭吝于法。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


增支部·五集·116经

《增支部·五集·第十二 阿那伽频头品》

    一百十六
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证，不细究而称赞不可称赞者。不查证，不细究而毁嗤应称赞者。不查证，不细究而表示信任不可信任之处。不查证，不细究而表示不信任可信任之处。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。查证、细究而表示不信任于不应信任处。查证、细究而表示信任于应信任处。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


增支部·五集·117经

《增支部·五集·第十二 阿那伽频头品》

    一百十七
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，有嫉妒。又，有悭贪。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，无嫉妒。又，无悭贪。不令唐捐于信施之物。诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


增支部·五集·118经

《增支部·五集·第十二 阿那伽频头品》

    一百十八
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪见者。又，是邪思惟者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正见者。又，是正思惟者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


增支部·五集·119经

《增支部·五集·第十二 阿那伽频头品》

    一百十九
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪语者。又，是邪业者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正语者。又，是正业者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


增支部·五集·120经

《增支部·五集·第十二 阿那伽频头品》

    一百二十
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪精进者。又，是邪念者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正精进者。又，是正念者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    摄句：
    亲近诸家、随后沙门、定、阿那伽频头
    悭吝、称赞、嫉妒、见思、语业、精进


增支部·五集·121经

《增支部·五集·第十三 病品》

        第十三 病品
    一百二十一
一
    尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日后时分，自宴坐起而往病室。世尊见随一比丘弱病。见已，坐于所设之座。坐已，世尊告诸比丘曰：
    “诸比丘！纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不久而诸漏已尽故，无漏之心解脱已、于现法慧解脱而自了知、作证、具足而住。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食有违逆想，于一切世界有不乐想，见一切行之无常，又于彼内心有死想，而善安立。
    诸比丘！纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不久而诸漏已尽故……乃至……作证、具足而住。”


增支部·五集·122经

《增支部·五集·第十三 病品》

    一百二十二
一
    “诸比丘！纵然是如何之比丘或比丘尼，修如是等五法或所作五法时，则彼可期待二果之随一果。即于现法已知，或若有余取，是为不还性。何等为五？
二
    诸比丘！世间有比丘，其内心依诸法生灭之慧，而念善安住，循身观不净而住，于食有违逆想，于一切世界有不乐想，见一切行之无常。
    诸比丘！纵然是如何之比丘或比丘尼，修如是等五法或多作此等五法时，则彼可期待二果之随一果。即于现法已知，或若有余取，是为不还性。”


增支部·五集·123经

《增支部·五集·第十三 病品》

    一百二十三1
一
    “诸比丘！成就五法之病人，为难看护。何等为五？
二
    作不适当之事。不知适当物之量。不服用药。欲治愈，于看病人不如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。不能忍受所发生身苦受之烈、猛、非悦、非可意、夺命性。
    诸比丘！成就此等五法之病人，为难看护。
三
    诸比丘！成就五法之病人，为易看护。何等为五？
四
    作适当之事。知适当物之量。服用药。欲治愈，于看病人如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。能忍受所发生身苦受之烈、猛、非悦、非可意、夺命性。
    诸比丘！成就此等五法之病人，为易看护。”

注：
1 参照增一阿含，三二（大正二、六八〇c）。


增支部·五集·124经

《增支部·五集·第十三 病品》

    一百二十四1
一
    “诸比丘！成就五法之看病人，不足以看护病人。何等为五？
二
    无调和药剂之能力。不知适、不适之物，进不适当之物，退适当之物。为利得而侍候病人，无有慈心。厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时，不能以法语示现、劝导、赞励、庆喜病人。
    诸比丘！成就此等五法之看病人，不足以看护病人。
三
    诸比丘！成就五法之看病人，足以看护病人。何等为五？
四
    堪能调和药剂。知适应、不适应之物，不进不适当之物，不退适当之物。有慈心而看护病人，非为利得。不厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时堪能以法语示现、劝导、赞励、庆喜病人。
    诸比丘！成就此等五法之看病人，足以看护病人。”

注：
1 增一阿含三二（大正藏二、六八〇b）。


增支部·五集·125经

《增支部·五集·第十三 病品》

    一百二十五
一
    “诸比丘！此等之五法，是损于寿。何等为五？
二
    作不适当之事。不知适当物之量。食未熟之食物。非时游行。又，非梵行。
    诸比丘！此等之五法，是损于寿。
三
    诸比丘！此等之五法，是益于寿。何等为五？
四
    作适当之事。知适当物之量。食已熟之食物。应时之游行。又，行梵行。
    诸比丘！此等之五法，是益于寿。”


增支部·五集·126经

《增支部·五集·第十三 病品》

    一百二十六
一
    “诸比丘！此等之五法，是损于寿。何等为五？
二
    作不适当之事。不知适当物之量。食未熟之食物。破戒。又，是恶友。
    诸比丘！此等之五法，是损于寿。
三
    诸比丘！此等之五法，是益于寿。何等为五？
四
    作适当之事。知适当物之量。食已熟之食物。具戒。又，是善友。诸比丘！此等之五法，是益于寿。”


增支部·五集·127经

《增支部·五集·第十三 病品》

    一百二十七
一
    “诸比丘！成就五法之比丘，不适宜出离僧伽而住。何等为五？
二
    诸比丘！世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有之床座，不满足所具有之治病药与资具，又多思惟于欲而住。诸比丘！成就此等五法之比丘，不适宜出离僧伽而住。
三
    诸比丘！成就五法之比丘，适宜出离僧伽而住。何等为五？
四
    诸比丘！世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，满足所具有之治病药与资具，又多思惟离欲而住。
    诸比丘！成就此等五法之比丘，适宜出离僧伽而住。”


增支部·五集·128经

《增支部·五集·第十三 病品》

    一百二十八
一
    “诸比丘！此等之五者，是沙门之苦。何等为五？
二
    诸比丘！世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有之床座，不满足所具有之治病药与资具，又不欣行梵行。
    诸比丘！此等五者，是沙门之苦。
三
    诸比丘！此等之五者，是沙门之乐。何等为五？
四
    诸比丘！世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，满足所具有之治病药与资具，又欣行梵行。
    诸比丘！此等五者，是沙门之乐。”


增支部·五集·129经

《增支部·五集·第十三 病品》

    一百二十九
一
    “诸比丘！此等五者，趣恶趣、堕地狱、烂熟而不可治疗。何等为五？
二
    杀母、杀父、杀阿罗汉、以恶心出如来身血、破僧伽。
    诸比丘！此等五者，趣恶趣、堕地狱、烂熟而不可治疗。”


增支部·五集·130经

《增支部·五集·第十三 病品》

    一百三十1
一
    “诸比丘！此等是五丧失。何等为五？
二
    亲族之丧失，或由财产之丧失，疾病而丧失，戒之丧失，见之丧失等是。诸比丘！有情或由亲族之丧失，或由财产之丧失，或由疾病而丧失，身坏死后，不生于无福处、恶趣、险难、地狱。诸比丘！有情或依戒之丧失、或依见之丧失，身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等是五丧失。
三
    诸比丘！此等是五圆足。何等为五？
四
    亲族之圆足、财产之圆足、无病之圆足、戒之圆足、见之圆足是。诸比丘！有情者或依亲族之圆足，或依财产之圆足，或依无病之圆足，身坏死后，不生于善趣、天界。诸比丘！有情或依戒之圆足，或依见之圆足，身坏死后，生于善趣、天界。
    诸比丘！此等是五圆足。”

注：
1 参照 D. 33 Saṅgiti-S. 2. I. XI, XII（南传藏八、等诵经第二诵品一之二）。

    摄句：
    病、念住、二看护、二寿
    住于外、苦、烂熟、圆足


增支部·五集·131经

《增支部·五集·第十四 王品》

        第十四 王品
    一百三十一
一
    “诸比丘！成就五支之转轮王，唯依法而转轮，其轮纵使以任何怨敌之手，亦不能退转。何等为五？
二
    诸比丘！世间有转轮王，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五支之转轮王，唯依法而转轮。其轮纵使以任何怨敌之手，亦不能退转。
三
    诸比丘！正如是，具足五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。
何等为五？
四
    诸比丘！世间有如来、应供、正等觉者，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。”


增支部·五集·132经

《增支部·五集·第十四 王品》

    一百三十二
一
    “诸比丘！成就五支之转轮王之长子，于父所转之轮，唯依法而随转。其轮即使任何怨敌之手，亦不能退转。何等为五？
二
    诸比丘！世间有转轮王之长子，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五支之转轮王之长子，于父所转之轮，唯依法而随转，其轮即使任何怨敌之手，亦不能退转。
三
    诸比丘！正如是，成就五法之舍利弗，于如来所转之无上法轮，健全正确随转。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中之任何人，亦不能退转。何等为五？
四
    诸比丘！世间有舍利弗，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五法之舍利弗，于如来所转之无上法轮，完全正确随转。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中任何人，亦不能退转。”


增支部·五集·133经

《增支部·五集·第十四 王品》

    一百三十三
一
    “诸比丘！凡为正法王之转轮王，不转不相应于王之轮。”作如是教示时，有随一之比丘，白世尊言：“大德！为正法王之转轮王，其王是谁耶？”“比丘！是法。”世尊言：
二
    “比丘！世间有正法王之转轮王，唯依法、恭敬法、尊重法、崇敬法，以法为幢、以法为旗、以法为主，于民众之间正作保护、防御、庇护。
三
    复次，比丘！正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，正作保护、防御、庇护。
    比丘！彼之正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于民众之间，作正保护、防御、庇护已，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，作正保护、防御、庇护已，唯依法而转轮。其轮即使以任何怨敌之手，亦不能使之退转。正如是，比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘众中作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。
四
    复次，比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘中、比丘尼中、优婆塞中、优婆夷中，作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。
    比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘众中，作正保护、防御、庇护已；于比丘尼众中，作正保护、防御、庇护已；于优婆塞众中，作正保护、防御、庇护已；于优婆夷众中，作正保护、防御、庇护已，唯依法而转无上法轮。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间任何人，亦不能退转。”


增支部·五集·134经

《增支部·五集·第十四 王品》

    一百三十四
一
    “诸比丘！成就五支之刹帝利灌顶王，无论住于何方，皆唯住于自己之领域内。何等为五？
二
    诸比丘！世间有刹帝利灌顶王，母与父两者皆生而正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难。有富而大财，有大受用，库藏盈溢。复次，成就有力、柔顺而善服命令之四支军。复次，彼指导者又伶俐、聪明、机智，能思惟过去、未来、现在之义利。此等四法者，使彼之称誉成熟，彼为增加此称誉而成就五法。无论住于何方，亦唯住于自己之领域内，何故然耶？诸比丘！得胜者，致有如是。正如是，诸比丘！成就五法之比丘，即使住于何方，皆能心解脱而住。何等为五？
三
    诸比丘！世间有比丘，具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处，恰如刹帝利灌顶王之种姓圆满。多闻而受持所闻，积集所闻，如以诸般之初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼多闻受持如是之法，于语熟练，于意观察，于见极为通达。恰如刹帝利灌顶王者有富而大财，有大受用，库藏盈溢。为断不善法，为圆足善法，启发精进而住，努力坚固勇猛，负荷善法而不舍，恰如具足刹帝利灌顶王之力。成圣，决择，正趣苦尽，成就通达生灭之慧，恰如具足刹帝利灌顶之指导者。此等之四法者，令成就彼之解脱。彼成就增加此解脱之五法，即使住于何方，亦能心解脱而住，何故然耶？诸比丘！心解脱者，致有如是。”


增支部·五集·135经

《增支部·五集·第十四 王品》

    一百三十五
一
    “诸比丘！成就五支之刹帝利灌顶王之长子，希求王位。何等为五？
二
    诸比丘！世间有刹帝利灌顶王之长子，母与父两者皆生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最胜容色。对父母可爱复可意，对于市与地方之人亦可爱、可意。于诸刹帝利灌顶王之工巧处者，或象、或马、或车、或弓、或于刀，令学大成。彼谓：我母与父两者生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难，何故我不可希求王位耶？我美丽而可见，端正庄严，成就最胜之容色，何故我不可希求王位耶？我对父母可爱复可意，何故我不可希求王位耶？我对市与地方之人亦可爱复可意，何故我不可希求王位耶？我于诸刹帝利灌顶王之工巧处者，或象、或马、或车、或弓、或于刀令学大成，何故我不可希求王位耶？
    诸比丘！成就此等五支之刹帝利灌顶王之长子，希求王位。正如是，诸比丘！成就五法之比丘，期望诸漏已尽。何等为五？
三
    诸比丘！世间有比丘，有信心，彼世尊为应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。信如来之菩提，少病少恼而能成就平等消化之火界，不过冷、不过暖，中庸而堪勤行。无谄、无诳，对于［大］师、或智者、或同梵行者，如实以示自己。启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，成就通达生灭之慧。彼谓：我有信心，彼世尊者为应供、正等觉……乃至……天人师、觉者、世尊。信如来之菩提，何故我不可期望诸漏已尽耶？我少病、少恼而能成就平等消化之火界，不过冷、不过暖，中庸而堪勤行，何故我不可期望诸漏已尽耶？我无谄、无诳，对于［大］师、或智者、或同梵行者，如实以示自己，何故我不可期望诸漏已尽耶？我启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而不舍，何故我不可期望诸漏已尽耶？我具慧，成圣，能决择，正趣苦尽，成就通达生灭之慧，何故我不可期望诸漏已尽耶？
    诸比丘！成就此等五法之比丘，期望诸漏已尽。”


增支部·五集·136经

《增支部·五集·第十四 王品》

    一百三十六
一
    “诸比丘！成就五支之刹帝利灌顶王之长子，期望副王位。何等为五？
二
    诸比丘！世间有刹帝利灌顶王之长子，母与父两者皆生而正直，乃至七世之父祖托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最胜容色。对于父母可爱又可意。对于军众亦可爱又可意。伶俐聪明而有机智，能思惟过去、未来、现在之义利。彼谓：我之母与父两者皆生正直，乃至七世之父祖托胎清净，不能责难，以种姓之论，不能非难，何故我不可期望副王位耶？我美丽可见，端正庄严，成就最胜之容色，何故我不可期望副王位耶？我对父母可爱又可意，何故我不可期望副王位耶？我对于军众方可爱又可意，何故我不可期望副王位耶？我伶俐聪明而机智，能思惟过去、未来、现在之义利，何故我不可期望副王位耶？
    诸比丘！成就此等五支刹帝利灌顶王之长子，期望副王位。正如是，诸比丘！成就五法之比丘，期望诸漏已尽。何等为五？
三
    诸比丘！世有比丘，具戒……乃至……以受学学处。多闻……乃至……于见极为通达。于四念住安住心。发精进而住，以断不善法，圆足善法，努力，坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，通达生灭成就慧。彼谓：我具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，以受学学处，何故我不可期望诸漏尽耶？我多闻而受持正闻，积集正闻，犹如诸初善、中善、后善之法，说明有义、有文、纯一、圆满、清净之梵行；我多闻、受持如是之法，于语熟练，于意观察……乃至……于见极为通达，何故我不可期望诸漏尽耶？我心安住于四念住，何故我不可期望诸漏尽耶？我发精进而住，以断不善法，圆足善法，努力，坚固勇猛，负荷善法而不舍，何故我不可期望诸漏尽耶？我具慧，成圣，能决择，正趣苦尽，通达生灭成就慧，何故我不可期望诸漏尽耶？
    诸比丘！成就此等五法之比丘，期望诸漏已尽。”


增支部·五集·137经

《增支部·五集·第十四 王品》

    一百三十七
一
    “诸比丘！有此等之五［人］，夜少寝多觉。何等为五？
二
    诸比丘！女人希望男子，于夜少寝多觉。诸比丘！男子希望女人，于夜少寝多觉。诸比丘！盗贼希望攫取，于夜少寝多觉。诸比丘！王之侍者勤于王事，于夜少寝多觉。诸比丘！比丘希望离系，于夜少寝多觉。
    诸比丘！如是等之五［人］，于夜少寝多觉。”


增支部·五集·138经

《增支部·五集·第十四 王品》

    一百三十八
一
    “诸比丘！成就五支之王象，多食食物，广占座位，落粪，有［号码之］筹，是故只入于王象之数。何等为五？
二
    诸比丘！世间有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五支之王象，多食食物，广占座位，落粪，有［号码之］筹，是故只入于王象之数。诸比丘！正如是，成就五法之比丘，多食食物，广占座位，蹂躏其座，有［号码之］筹，是故只入于比丘之数。何等为五？
三
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五法之比丘，多食食物，广占座位，落粪，有［号码之］筹，是故只入于比丘之数。”


增支部·五集·139经

《增支部·五集·第十四 王品》

    一百三十九
一
    “诸比丘！成就五支之王象，不适合于王，不堪于王之使用，是故，不入于王股肱之数。何等为五？
二
    诸比丘！世有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
又，诸比丘！云何为王象而不堪于色耶？
三
    诸比丘！世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵众已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象，不堪于色。又，诸比丘！云何为王象而不堪于声耶？
四
    诸比丘！世有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于声。又，诸比丘！云何为王象而不堪于香耶？
五
    诸比丘！世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于香。又，诸比丘！云何为王象而不堪于味耶？
六
    诸比丘！世有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三日、四日、五日之水草，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于味。又，诸比丘！云何为王象而不堪于所触耶？
七
    诸比丘！世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、五箭，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于所触。
    诸比丘！成就此等五支之王象，不适合于王、不堪于王之使用，是故不能入于王股肱之数。正如是，诸比丘！成就五法之比丘，不为应请、不为极应请、不为应施、不为应合掌、不为世之无上福田。何等为五？
八
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。又，诸比丘！云何为比丘而不堪于色耶？
九
    诸比丘！世间有比丘，以眼见色已，贪着可贪之色，心不能等持。诸比丘！如是之比丘不堪于色。又，诸比丘！云何比丘不堪于声耶？
一〇
    诸比丘！世间有比丘，以耳闻声已，贪着可贪之声，心不能等持。诸比丘！如是之比丘不堪于声。又，诸比丘！云何比丘不堪于香耶？
一一
    诸比丘！世间有比丘，以鼻嗅香已，贪着可贪之香，心不能等持。诸比丘！如是之比丘不堪于香。又，诸比丘！云何比丘不堪于味耶？
一二
    诸比丘！世间有比丘，以舌尝味已，贪着可贪之味，心不能等持。诸比丘！如是之比丘不堪于味。又，诸比丘！云何比丘不堪于所触耶？
一三
    诸比丘！世间有比丘，以身触所触已，贪着可贪之所触，心不能等持。诸比丘！如是之比丘不堪于所触。
    诸比丘！成就此等五法之比丘，不为应请、不为极应请、不为应施、不为应合掌、不为世之无上福田。
一四
    诸比丘！成就五支之王象，适合于王、堪于王之使用，是故，入于王股肱之数。何等为五？
一五
    诸比丘！世间有王象，堪于色、堪于声、堪于香、堪于味、堪于所触。又，诸比丘！云何王象堪于色耶？
一六
    诸比丘！世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵众已，不恐怖不惊惧而坚持，能战斗。诸比丘！如是之王象堪于色。又，诸比丘！云何王象堪于声耶？
一七
    诸比丘！世间有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于声。又，诸比丘！云何王象堪于香耶？
一八
    诸比丘！世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，不恐怖不惊惧而坚持，能战斗。诸比丘！如是之王象堪于香。又，诸比丘！云何为王象而堪于味耶？
一九
    诸比丘！世间有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三日、四日、五日之水草，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于味。又，诸比丘！云何王象堪于所触耶？
二〇
    诸比丘！世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、五箭，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于所触。
    诸比丘！成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。正如是，诸比丘！成就五法之比丘，为应请、为极应请、为应施、为应合掌、世之无上福田。何等为五？
二一
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。又，诸比丘！云何比丘堪于色耶？
二二
    诸比丘！世间有比丘，以眼见色已，不贪着可贪之色，心能等持。诸比丘！如是之比丘堪于色。又，诸比丘！云何比丘堪于声耶？
二三
    诸比丘！世间有比丘，以耳闻声已，不贪着可贪之声，心能等持。诸比丘！如是之比丘堪于声。又，诸比丘！云何比丘堪于香耶？
二四
    诸比丘！世间有比丘，以鼻嗅香已，不贪着可贪之香，心能等持。诸比丘！如是之比丘堪于香。又，诸比丘！云何比丘堪于味耶？
二五
    诸比丘！世间有比丘，以舌尝味已，不贪着可贪之味，心能等持。诸比丘！如是之比丘堪于味。
二六
    诸比丘！世间有比丘，以身触所触已，不贪着可贪之所触，心能等持。诸比丘！如是之比丘堪于所触。
    诸比丘！成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。”


增支部·五集·140经

《增支部·五集·第十四 王品》

    一百四十1
一
    “诸比丘！成就五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。何等为五？
二
    诸比丘！世间有王象，为闻者、为杀者、为护者、为忍者、为行者。又，诸比丘！云何王象成为闻者耶？
三
    诸比丘！世间有王象，驯象师之所作，或令先作、或未作者，皆希求其一切，作意而存念于心，属耳而听。诸比丘！如是之王象，成为闻者。又，诸比丘！云何王象成为杀者耶？
四
    诸比丘！世间有王象，趣赴战斗，或杀象、或杀乘象者、或杀马、或杀骑马者、或破车、或杀乘车者、或杀步兵。诸比丘！如是之王象，成为杀者。又，诸比丘！云何王象而成为护者耶？
五
    诸比丘！世间有王象，趣赴战斗，守护前众、守护后众、守护前脚、守护后脚、守护头、守护耳、守护齿、守护牙、守护尾、守护乘象者。诸比丘！如是之象，成为护者。又，诸比丘！云何王象成为忍者耶？
六
    诸比丘！世有王象，趣赴战斗，堪于刀击、剑击、箭中、斧凿及大鼓、锣、螺贝、罐鼓之音响。诸比丘！如是之王象，成为忍者。又，诸比丘！云何王象成为行者耶？
七
    诸比丘！世间有王象，驯象者令往赴之场所，或曾往处、或未曾往处，皆能速往于一切方向。诸比丘！如是之王象，成为行者。
    诸比丘！成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。正如是，诸比丘！成就五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。何等为五？
八
    诸比丘！世间有比丘，为闻者、为杀者、为护者、为忍者、为行者。又云何为比丘而成为闻者耶？
九
    诸比丘！世间有比丘，如来说示或说法律时，希望作意而存念于意，属耳而听一切法。诸比丘！如是之比丘成为闻者。又，诸比丘！云何比丘成为杀者耶？
一〇
    诸比丘！世间有比丘，不容已生之欲寻，断除离灭。不容已生之恚寻……已生之害寻……已生之恶不善法，断除离灭。诸比丘！又，如是之比丘成为杀者。又，诸比丘！云何比丘成为护者耶？
一一
    诸比丘！世间有比丘，以眼见色已，不取相，不取好，对不防眼根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，守护眼根，作眼根之守护；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意了别法已，不取相，不取好，对不防意根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，守护意根，作意根之防护。诸比丘！又，如是之比丘成为护者。又，诸比丘！云何比丘成为忍者耶？
一二
    诸比丘！世间有比丘，忍受寒、热、饥、渴、蚊、虻、风、日、腹行之诸触与骂詈谗谤之语，以及已生之苦痛、剧烈、粗糙、作用、不悦者、非可意者、夺命等身受之诸受。诸比丘！如是之比丘成为忍者。又，诸比丘！云何比丘成为行者耶？
一三
    诸比丘！世间有比丘，于此长久游行之间，于未曾至处，速往诸行之寂灭、一切依止之弃舍、渴爱之尽、离贪、灭、涅槃之处。诸比丘！如是之比丘成为行者。
    诸比丘！成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。”

注：
1 参照七处三观经（大正二、八七九c）。

    摄句：
    转轮、随转、王、住于何方、二期望
    少寝多觉、给、食物、不堪与成闻者


增支部·五集·141经

《增支部·五集·第十五 底甘陀品》

        第十五 底甘陀品
    一百四十一
一
    “诸比丘！有此等五种补特伽罗，存在于世。何等为五？
二
    施已而轻蔑、共住而轻率、轻率而信、无确信、是钝而痴等是。又，诸比丘！云何为补特伽罗施已而轻蔑耶？
三
    诸比丘！世间有补特伽罗，施衣、食、床座、治病药及资具于补特伽罗。彼谓：我施彼受。斯为施已而轻蔑彼。
    诸比丘！有如是之补特伽罗，是施已而轻蔑。又，诸比丘！云何补特伽罗共住而轻蔑耶？
四
    诸比丘！世间有补特伽罗，或二年、或三年与补特伽罗共住，共住起轻蔑，斯为共住而轻蔑彼。
    诸比丘！有如是之补特伽罗，是共住而轻蔑。又，诸比丘！云何有补特伽罗，是轻率而信耶？
五
    诸比丘！世间有一类之补特伽罗，或有他者之称赞、或语毁咨时，速信认于彼。
    诸比丘！有如是之补特伽罗，是轻率而信。又，诸比丘！云何有补特伽罗，无确信耶？
六
    诸比丘！世间有一类之补特伽罗，少信、少尊、少爱、少欢。
    诸比丘！有如是之补特伽罗，是无确信。又，诸比丘！云何有补特伽罗，是钝而痴耶？
七
    诸比丘！世间有一类之补特伽罗，不知善法，不知有罪、无罪之法，不知劣胜之法，不知黑白相对之法。
    诸比丘！有如是之补特伽罗，是钝而痴。
    诸比丘！有是等五类之补特伽罗，存在于世。”


增支部·五集·142经

《增支部·五集·第十五 底甘陀品》

    一百四十二
一
    “诸比丘！有此等五类之补特伽罗，存在于世。何等为五？
二
    诸比丘！世间有一类之补特伽罗，作［违犯之］行、悔，不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。诸比丘！复次，世间有一类之补特伽罗，作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。诸比丘！复次，世间有一类之补特伽罗，不作［违犯之］行、悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。诸比丘！复次，世间有一类补特伽罗，不作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。诸比丘！复次，世间有一类补特伽罗，不作［违犯之］行、无悔，又如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。
三
    诸比丘！此中，有所谓补特伽罗，作［违犯之］行、悔，不如实了知彼之心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生诸漏存在，由悔而生之诸漏增加。具寿断灭由行而生之诸漏，排除由悔而生之诸漏，可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。彼应如是曰：由具寿之行而生之诸漏存在，由无悔而诸漏不增加。具寿断灭由行而生之诸漏，可修心与慧。若如是，具寿则全可等同于彼第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，不作［违犯之］行、悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生之诸漏不存在，由悔而生之诸漏增加，具寿排除由悔而生之诸漏，可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，不作［违犯之行］，无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生之诸漏不存在，由无悔而诸漏不增加，具寿可修心与慧。若如是，具寿全可等同于第五类之补特伽罗。”
    诸比丘！以上此等四补特伽罗，以第五之补特伽罗，如是教授、教诫，于次第得漏尽。


增支部·五集·143经

《增支部·五集·第十五 底甘陀品》

    一百四十三
一
    尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日前时分，着内衣，披衣持钵，为乞食而入毗舍离。其时，五百之栗遮毗人，聚集坐于娑罗达达制多，作此谈话：
二
    “世间五宝之出现难得。何等为五？世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。世间，难得此等五宝之出现。”
三
    其时，彼等栗遮毗人，向立于道路之人而［言］：“此人！汝若见世尊来，当如所见以告我等。”彼人遥见世尊来，见已，而诣彼等栗遮毗人之处，至已，而告彼等栗遮毗人言：“诸贤！彼世尊、应供、正等觉者来矣，应计适当之时。”其时，彼等栗遮毗人诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼等栗遮毗人，白世尊言：
    “大德！世尊若垂念哀愍往彼娑罗达达制多，实为甚幸。”
    世尊默然而许。时，世尊往娑罗达达制多，至已，设座而坐，世尊坐已，告彼等栗遮毗人言：
    “诸栗遮毗！今为何论而坐于此处耶？又，汝等云何而言谈耶？”
    “大德！我等集坐于此处，作如是之言谈，谓：世间难得五宝之出现。何等为五？世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。世间难得此等五宝之出现。”
四
    “实则，为求诸欲之诸栗遮毗，依诸欲而发起言谈。诸栗遮毗！世间难得五宝之出现。何等为五？
    世间难得如来、应供、正等觉者之出现。世间难得叙述如来所宣说法律之补特伽罗。世间难得了解说明如来所宣说法律之补特伽罗。世间难得随于了解如来所宣说之法律、而行法之补特伽罗。世间难得知恩、感恩之补特伽罗。
    诸栗遮毗！世间难得此等五宝之出现。


增支部·五集·144经

《增支部·五集·第十五 底甘陀品》

    一百四十四
一
    尔时，世尊在沙计多之底甘陀林。于彼处，世尊告诸比丘曰：“诸比丘！”诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！比丘时时于不违逆起违逆想而住者善。诸比丘！比丘时时于违逆起不违逆想而住者善。诸比丘！比丘时时于不违逆与违逆起违逆想而住者善。诸比丘！比丘时时于违逆与不违逆起不违逆想而住者善。诸比丘！比丘时时避开不违逆与违逆两者，为正念正知，为舍而住者善。又，诸比丘！比丘缘何义趣，应于不违逆起违逆想而住耶？
三
    所谓于可贪之法，我勿生贪，缘此义趣，诸比丘！比丘应于不违逆起违逆想而住。又，诸比丘！比丘缘何义趣，应于违逆起不违逆想而住耶？
四
    所谓于可嗔之法，我勿生嗔，缘此义趣，诸比丘！比丘应于违逆起不违逆想而住。又，诸比丘！比丘缘何义趣，应于不违逆与违逆起违逆想而住耶？
五
    所谓于可贪之法，我勿生贪；于可嗔之法，我勿生嗔。缘此义趣，诸比丘！比丘应于不违逆与违逆起违逆想而住。又，诸比丘！比丘缘何义趣，应于违逆与不违逆起不违逆想而住耶？
六
    所谓于可嗔之法，我勿生嗔；于可贪之法，我勿生贪。缘此义趣，诸比丘！比丘应于违逆与不违逆起不违逆想而住。又，诸比丘！比丘缘何义趣，应避开不违逆与违逆两者，为正念、正知、舍而住耶？
七
    所谓于可贪之法，何物、何处、如何我勿生贪；于可嗔之法，何物、何处、如何我勿生嗔；于可迷之法，何物、何处、如何我勿生痴。缘此义趣，诸比丘！比丘应避开不违逆与违逆两者，为正念、正知、舍而住。


增支部·五集·145经

《增支部·五集·第十五 底甘陀品》

    一百四十五
一
    “诸比丘！成就五法之人，如相随置堕于地狱。何等为五？
二
    即：杀生，不与取，邪欲行，虚诳语，居于有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之人，如相随置堕于地狱。
三
    诸比丘！成就五法之人，如相随置生于天国。何等为五？
四
    即：离杀生，离不与取，离邪欲行，离虚诳语，离有谷酒、果酒、酒分之放逸处等。
    诸比丘！成就此等五法之人，如相随置生于天国。”


增支部·五集·146经

《增支部·五集·第十五 底甘陀品》

    一百四十六
一
    “诸比丘！成就五法之比丘，不可亲近交往。何等为五？
二
    即：作［耕作等之］业、横加争议、反抗上座诸比丘、长时耽于不定之作业、不能时时以法语示现、劝导、赞励、庆慰他人。
    诸比丘！成就此等五法之比丘，不可亲近交往。
三
    诸比丘！成就五法之比丘，可亲近交。何等为五？
四
    即：不作［耕作等之］业、不横加争议、不反抗上首诸比丘、不长时耽于不定之作业，时时以法语示现、劝导、赞励、庆慰他人。
    诸比丘！成就此等五法之比丘，可亲近交往。”


增支部·五集·147经

《增支部·五集·第十五 底甘陀品》

    一百四十七
一
    “诸比丘！此等五者，是非善士之施。何等为五？
二
    即：不殷勤而施、不恭敬而施、不由自手亲施、丢弃而施、不信［未来果报］而施。
    诸比丘！此等五者，是非善士之施。
三
    诸比丘！此等五者，是善士之施。何等为五？
四
    即：殷勤而施、恭敬而施、由亲手而施、不丢弃而施、信［未来果报］而施。
    诸比丘！此等五者，是善士之施。”


增支部·五集·148经

《增支部·五集·第十五 底甘陀品》

    一百四十八1
一
    “诸比丘！此等五者，是善士之施。何等为五？
二
    即：信而施、殷勤而施、应时而施、无执着而施、不害自他而施。
    复次，诸比丘！若信而施，则彼施异熟生起时，每有丰富大财，有大受用，美丽可见，端正庄严，成就最胜之容色。
    复次，诸比丘！若殷勤而施，则彼施异熟生起时，每有丰富大财，有大受用，又彼或子、或妻、或奴、或走使、或仆者，皆从顺属耳而听，生了解心。
    复次，诸比丘！若应时而施，则彼施异熟生起时，每有丰富大财，有大受用，又诸多财，早入于彼。
    复次，诸比丘！若无执着而施，则彼施异熟生起时，每有丰富大财，有大受用，又启发受用殊胜五欲之心。
    复次，诸比丘！若不害自他而施，则彼施异熟生起时，每有丰富大财，有大受用，又不受火、水、王、贼、敌、遗产继承者之损害财产。
    诸比丘！此等五者，是善士之施。”

注：
1 七处三观经（大正藏二、八七八b）。


增支部·五集·149经

《增支部·五集·第十五 底甘陀品》

    一百四十九
一
    “诸比丘！此等五法，能令时解脱之比丘退失。何等为五？
二
    即：乐于作业、乐于谈话、乐于睡眠、乐于与众杂处、不如实观察解脱心是。
    诸比丘！此等五法，能令时解脱之比丘退失。
三
    诸比丘！此等五法，能令时解脱之比丘不退失。何等为五？
四
    即：不乐作业、不乐谈话、不乐睡眠、不乐与众杂处、如实观察解脱心是。
    诸比丘！此等五法，能令时解脱之比丘不退失。”


增支部·五集·150经

《增支部·五集·第十五 底甘陀品》

    一百五十
一
    “诸比丘！此等五法，能令时解脱之比丘退失。何等为五？
二
    即：乐于作业、乐于谈话、乐于睡眠、不守护诸根门、不知食量。
    诸比丘！此等五法，能令时解脱之比丘退失。
三
    诸比丘！此等五法，能令时解脱之比丘不退失。何等为五？
四
    即：不乐作业、不乐谈话、不乐睡眠、守护诸根门、知食量。
    诸比丘！此等五法，能令时解脱之比丘不退失。”

    摄句：
    施已而轻蔑又作［违犯之］行与婆罗制多底甘陀林与地狱。
    友不可亲交、非善士施、善士施加之令二时解脱者


增支部·五集·151经

《增支部·五集·第四 之五十》

第四 之五十
        第十六 妙法品
    一百五十一
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五？
二
    即：轻视所说、轻视说者、轻视自己、以散乱心听法、不一心又非如理作意。
    诸比丘！成就此等五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：不轻视所说、不轻视说者、不轻视自己、不以散乱心听法、一心而又如理作意。
    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”


增支部·五集·152经

《增支部·五集·第四 之五十》

    一百五十二
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五？
二
    即：轻视所说、轻视说者、轻视自己、无慧而钝、于不识思惟为识。
    诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：不轻视所说、不轻视说者、不轻视自已、有慧而不钝，于不识不思惟为识。
    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”


增支部·五集·153经

《增支部·五集·第四 之五十》

    一百五十三1
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五。
二
    即：具覆、听闻为覆所缠之法，惟存诘难求失而听法，憎恚于说法者而心不平，无慧而钝，于不识思惟为识。
    诸比丘！成就此等五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：无覆、不为覆所缠听闻法，不惟存诘难求失而听法，不憎于说法者而心无不平，有慧不钝，于不识不思惟为识。诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”

注：
1 七处三观经（大正二、八七八b）参照。


增支部·五集·154经

《增支部·五集·第四 之五十》

    一百五十四
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，不恭敬听法，不恭敬学法，不恭敬持法，不恭敬观察持法之义，知义、知法，而不恭敬修行法随法。
    诸比丘！此等五法，能令忘失隐没妙法。
三
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
四
    诸比丘！世间有比丘众，恭敬而听法，恭敬而学法，恭敬而持法，恭敬观察持法之义，知义、知法而恭敬修行法随法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


增支部·五集·155经

《增支部·五集·第四 之五十》

    一百五十五
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，不通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解［等］。诸比丘！此能令忘失隐没妙法之第一法。
三
    复次，诸比丘！有比丘众，如听闻，如通达，不广为他人说法。诸比丘！此能令忘失隐没妙法之第二法。
四
    复次，诸比丘！有比丘众，如听闻，如通达，不广令他人说法。诸比丘！此能令忘失隐没妙法之第三法。
五
    复次，诸比丘！有比丘众，如听闻，如通达，不广为他人复诵其法。诸比丘！此能令忘失隐没妙法之第四法。
六
    复次，诸比丘！有比丘众，如听闻，如通达，不以心随寻、随伺，不以意观察其法。诸比丘！此能令忘失隐没妙法之第五法。
    诸比丘！此等五法，能令忘失隐没妙法。
七
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
八
    诸比丘！世间有比丘众，通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解［等］。诸比丘！此能住妙法而不令忘失隐没之第一法。
九
    复次，诸比丘！有比丘众，如听闻，如通达，广为他人说法。诸比丘！此能住妙法而不令忘失隐没之第二法。
一〇
    复次，诸比丘！有比丘众，如听闻，如通达，广令他人说法。诸比丘！此能住妙法而不令忘失隐没之第三法。
一一
    复次，诸比丘！有比丘众，如听闻，如通达，广为他人复诵其法。诸比丘！此能住妙法而不令忘失隐没之第四法。
一二
    复次，诸比丘！有比丘众，如听闻，如通达，以心随寻、随伺，以意观察其法。诸比丘！此能住妙法而不令忘失隐没之第五法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


增支部·五集·156经

《增支部·五集·第四 之五十》

    一百五十六
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，通利于文句错置误解之契经。诸比丘！文句错置之契经，理趣谬误。诸比丘！此能令忘失隐没妙法之第一法。
三
    复次，诸比丘！有比丘众，性难调，成就暴戾之性，不堪忍，不谨慎而受教诫。
    诸比丘！此能令忘失隐没妙法之第二法。
四
    复次，诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，不恭敬而教他契经，由彼等之过失契经之根绝，失归趣。诸比丘！此能令忘失隐没妙法之第三法。
五
    复次，诸比丘！有长老比丘众，多积蓄，怠［戒行］，勉励杂众，不鼓励远离，怠废于为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，彼等徒众亦多积蓄，怠［戒行］，勉励杂众，不鼓励远离，怠废于为未得之得、为未达之达、为未证之证精进。诸比丘！此能令忘失隐没妙法之第四法。
六
    复次，诸比丘！僧伽破坏。复次，诸比丘！僧伽破坏时，互相谩骂，互相讥笑，互相争夺，互相乖离。于是，未净信者不净信；又，一类之已净信者退失。诸比丘！此能令忘失隐没妙法之第五法。
    诸比丘！此等五法能令忘失隐没妙法。
七
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
八
    诸比丘！世间有比丘众，通利于文句，不乱正解之契经。诸比丘！不乱文句之契经，理趣不误。诸比丘！此能住妙法而不令忘失隐没之第一法。
九
    复次，诸比丘！有比丘众，性易调，成就柔顺之性，堪忍，谨慎而接受教诫。诸比丘！此能住妙法而不令忘失隐没之第二法。
一〇
    复次，诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，恭敬而教导他人，非由彼等之过失契经之根绝，有归趣。诸比丘！此能住妙法而不令忘失隐没之第三法。
一一
    复次，诸比丘！有长老比丘，不多积蓄，不怠［戒行］，不勉励杂众，鼓励远离，启发为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，彼等徒众亦不多积蓄，不怠［戒行］，不勉励杂众，鼓励远离，发起为未得之得、为未达之达、为未证之证精进。诸比丘！此能住妙法而不令忘失隐没之第四法。
一二
    复次，诸比丘！僧伽和合，相互庆慰，不诤，守护制规，住于安稳。复次，诸比丘！僧伽和合时，不互相谩骂，不互相讥笑，不互相争夺，不互相乖离。于是，未净信者净信；又，已净信者增进。诸比丘！此能住妙法而不令忘失隐没之第五法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


增支部·五集·157经

《增支部·五集·第四 之五十》

    一百五十七
一
    “诸比丘！对于五种补特伽罗，各有难说之言论。何等为五？
二
    诸比丘！对于不信者，难说信之言论；对于无戒者，难说戒之言论；对于少闻者，难说多闻之言论；对于悭吝者，难说舍施之言论；对于无慧者，难说慧之言论。
又，诸比丘！何故于不信者，难说信之言论耶？
三
    诸比丘！于不信者，说信之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见信具足；又，依斯因缘而不生欢喜。故于不信者，难说信之言论。又，诸比丘！何故于无戒者，难说戒之言论耶？
四
    诸比丘！于无戒者，说戒之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见戒具足；又，依斯因缘而不生欢喜。故于无戒者，难说戒之言论。又，诸比丘！何故于少闻者，难说多闻之言论耶？
五
    诸比丘！于少闻者，说多闻之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见闻具足；又，依斯因缘而不生欢喜。故于少闻者，难说多闻之言论。又，诸比丘！何故于悭吝者，难说舍施之言论耶？
六
    诸比丘！于悭吝者，说舍施之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见舍施具足；又，依斯因缘而不生欢喜。故于悭吝者，难说舍施之言论。又，诸比丘！何故于无慧者，难说慧之言论耶？
七
    诸比丘！于无慧者，说慧之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见慧具足；又，依斯因缘而不生欢喜。故于无慧者，难说慧之言论。
    诸比丘！对于此等五种补特伽罗，各有难说之言论。
八
    诸比丘！对于五种补特伽罗，各有易说之言论。何等为五？
九
    诸比丘！对于信者，易说信之言论；对于具戒者，易说戒之言论；对于多闻者，易说多闻之言论；对于舍施者，易说舍施之言论；对于具慧者，易说慧之言论。又，诸比丘！何故于信者，易说信之言论耶？
一〇
    诸比丘！于信者，说信之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身信具足；又，依斯因缘而生欢喜。故于信者，易说信之言论。又，诸比丘！何故于具戒者，易说戒之言论耶？
一一
    诸比丘！于具戒者，说戒之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身戒具足；又，依斯因缘而生欢喜。故于具戒者，易说戒之言论。又，诸比丘！何故于多闻者，易说多闻之言论耶！
一二
    诸比丘！于多闻者，说多闻之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身闻具足；又，依斯因缘而生欢喜。故于多闻者，易说多闻之言论。又，诸比丘！何故于舍施者，易说舍施之言论耶？
一三
    诸比丘！于舍施者，说舍施之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身舍施具足；又，依斯因缘而生欢喜。故于舍施者，易说舍施之言论。又，诸比丘！何故于具慧者，易说慧之言论耶？
一四
    诸比丘！于具慧者，说慧之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身慧具足；又，依斯因缘而生欢喜。故于具慧者，易说慧之言论。
    诸比丘！对于此等五类补特伽罗，各有易说之言论。


增支部·五集·158经

《增支部·五集·第四 之五十》

    一百五十八
一
    “诸比丘！成就五法之比丘，能入于贪染。何等为五？
二
    诸比丘！世间有比丘，是不信、是无戒、是少闻、是懈怠、是无慧。
    诸比丘！成就此等五法之比丘，能入于贪染。
三
    诸比丘！成就五法之比丘，是无畏。何等为五？
四
    诸比丘！世间有比丘，有信、具戒、多闻、精进、具足慧。
    诸比丘！成就此等五法之比丘，是无畏。”


增支部·五集·159经

《增支部·五集·第四 之五十》

    一百五十九
一
    一时，世尊住憍赏弥国之瞿私多园。尔时，具寿优陀夷为多在家众围绕说法而坐。时，具寿阿难见具寿优陀夷为多在家众围绕说法而坐，见已，即诣世尊之处。至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：
    “大德！具寿优陀夷为多在家众围绕而说法。”
    “阿难！向他人说法实不容易。阿难！向他人说法者，内心浮现五法已，方可向他人说法。何等为五？
二
    渐次思惟，可以说时，方可向他人说法；思惟善因可以说时，方可向他人说法；思惟缘悲愍可以说时，方可向他人说法；思惟不为财利而说时，方可向他人说法；思惟不损伤自他而说时，方可向他人说法。
    阿难！向他人说法实不容易。阿难！向他人说法者，内心浮现此等五法已，方可向他人说法。”


增支部·五集·160经

《增支部·五集·第四 之五十》

    一百六十
一
    “诸比丘！此等五者若生已，则甚难除去。何等为五？
二
    即：已生之贪，甚难除去；已生之嗔，甚难除去；已生之痴，甚难除去；已生之谈话欲，甚难除去、已生之不定心，甚难除去。
    诸比丘！此等五者若生已，则甚难除去。”

    摄句：
    妙法之决定有三与妙法之忘失有三
    难说易说、贪染、优陀夷、除去难


增支部·五集·161经

《增支部·五集·第十七 嫌恨品》

        第十七 嫌恨品
    一百六十一
一
    “诸比丘！此等五者可除去嫌恨，比丘已生之嫌恨，于此中应可除去。何等为五？
二
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修慈，如是而对彼补特伽罗之嫌恨，应可除去。
三
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修悲，如是而对彼补特伽罗之嫌恨，应可除去。
四
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修舍，如是而对彼补特伽罗之嫌恨，应可除去。
五
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须为无念无作意，如是而对彼补特伽罗之嫌恨，应可除去。
六
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须坚定建立此业为彼者，此具寿之业为彼者。领有业，以业为起原，以业为亲族，以业为归趣。即使所作或善或恶之任何业，彼皆当须受其［业之］付与。如是而对彼补特伽罗之嫌恨，应可除去。
    诸比丘！此等五者可除去嫌恨。比丘已生之嫌恨，于此中应除去。”


增支部·五集·162经

《增支部·五集·第十七 嫌恨品》

    一百六十二1
一
    于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘！”彼等比丘众回答具寿舍利弗：友！具寿舍利弗言：
二
    “友！此等五者可除去嫌恨，比丘已生之嫌恨，将须于此中除去。何等为五？
三
    友！世间有一类补特伽罗，身现行不清净，语现行清净。友！对如是补特伽罗之嫌恨，应除去。
四
    复次，友！世间有一类补特伽罗，语现行不清净，身现行清净。友！对如是补特伽罗之嫌恨，应除去。
五
    复次，友！世间有一类补特伽罗，身现行不清净，语现行亦不清净，然随时可得心之离障与心清净。友！对如是补特伽罗之嫌恨，应除去。
六
    复次，友！世间有一类补特伽罗，身现行不清净，语现行亦不清净，不能随时得心之离障与心清净。友！对如是补特伽罗之嫌恨，应除去。
七
    复次，友！世间有一类补特伽罗，身现行亦清净，语现行亦清净，随时可得心之离障与心清净。友！对如是补特伽罗之嫌恨，亦应除去。
八
    友！此中，所谓身现行不清净，语现行清净，对如是补特伽罗之嫌恨，如何而应除去耶？
九
    友！譬如有持粪扫衣之比丘，见在路上之布片已，以左足践踏，以右足打开，撕取2其中得以使用之部分而去。正如是，友！所谓身现行不清净，语现行清净之补特伽罗，彼身现行不清净，其时应不可作意，唯彼语现行清净，其时应须作意。如是而对彼补特伽罗之嫌恨，应除去。
一〇
    友！此中，所谓语现行不清净，身现行清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一一
    友！譬如有青苔与水草滋漫之莲池，有人为热所恼，为热所逼，疲倦、口渴，欲得此水而来，下入池中拨开青苔与水草，掬水饮已而去。正如是，友！所谓语现行不清净，身现行清净之补特伽罗，彼语现行不清净，其时应不可作意，唯彼身现行清净，其时应作意。如是而对彼补特伽罗之嫌恨，应除去。
一二
    友！此中，所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一三
    友！譬如有少许牛迹窝水，有人为热而苦，为热所逼，疲倦、口渴，欲得水而来，彼思谓：此牛迹窝水是少许，若我以手掬，或以器而饮，水则扰动而浑浊不可饮，我即四肢匍匐如牛掬饮而去！彼乃四肢匍匐如牛掬饮而去。正如是，友！所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，彼补特伽罗，身现行不清净，其时应不可作意，又彼语现行不清净，其时亦应不可作意，唯彼随时可得心之离障与心清净，其时应须作意。如是而对彼补特伽罗之嫌恨，应除去。
一四
    友！此中，所谓身现行不清净，语现行亦不清净，不能随时得心之离障与心清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一五
    友！譬如有人，于二站间之中途罹患重病，烦恼、苦痛，前村亦远，后村亦远，彼不得适当之食，不得适当之药，不得相当之看护者，不得村庄搬运之人。［其时］适有一人，见彼在途中，对彼起悲、起怜、起愍：呜呼！此人须得适当之食，得适当之药，得相当之看护者，得村庄搬运之人！其何故耶？谓此人今勿于此处衰损死亡。正如是，友！所谓身现行亦不清净，语现行亦不清净，不能随时得心之离障与心清净，对于如是之补特伽罗，友！应起悲，应起怜，应起愍，谓：呜呼！此具寿应断身恶行而修身妙行，应断语恶行而修语妙行，应断意恶行而修意妙行，其何故耶？此具寿者身坏死后，不堕于无福处、恶趣、险难、地狱。如是而对此补特伽罗之嫌恨，应除去。
一六
    友！此中，所谓身现行亦清净，语现行亦清净，随时可得心离障与心清净，对彼补特伽罗之嫌恨，如何而应除去耶？
一七
    友！譬如有莲池，水澄、水甘、水冷、水［波］白，充满可喜，以种种树覆盖。尔时有人，为热烦恼，为热所逼，疲倦、口渴，欲得水而来，浸于池中沐浴，又掬饮而出已，于其树荫或坐或卧。正如是，友！所谓身现行亦清净，语现行亦清净，随时可得心之离障与心清净，对彼补特伽罗身现行清净，其时应作意，对彼语现行清净，其时亦应作意，对彼随时可得心之离障与心清净，其时亦应作意。如是而对彼补特伽罗之嫌恨，应除去。
    友！此等五者可除去嫌恨，比丘已生之嫌恨，于此中应除去。”

注：
1 中阿含六（大正藏一、四五四a）。
2 paripācetvā 于注释有 luñcitvā（拔、裂）而依之，取暹罗本之 paripātetvā。


增支部·五集·163经

《增支部·五集·第十七 嫌恨品》

    一百六十三
一
    于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘！”彼等比丘众回答具寿舍利弗友！具寿舍利弗言：
二
    “友！成就五法之比丘，足与同梵行者论议。何等为五？
三
    友！世间有比丘，自圆足于戒，能于戒圆足论之所问作答；又自圆足于定，能于定圆足论之所问作答；又自圆足于慧，能于慧圆足论之所问作答；又自圆足于解脱，能于解脱圆足论之所问作答；又自圆足于解脱智见，能于解脱智见圆足论之所问作答。
    友！成就此等五法之比丘，足与同梵行者论议。”


增支部·五集·164经

《增支部·五集·第十七 嫌恨品》

    一百六十四
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！成就五法之比丘，足与同梵行者共住。何等为五？
三
    友！世间有比丘，自圆足于戒，能为戒圆足论之所问作答。又自圆足于定，能为定圆足论之所问作答。又自圆足于慧，能为慧圆足论之所问作答。又自圆足于解脱，能为解脱圆足论之所问作答。又自圆足于解脱智见，能为解脱智见圆足论之所问作答。
    友！成就是等五法之比丘，足与同梵行者共同住。”


增支部·五集·165经

《增支部·五集·第十七 嫌恨品》

    一百六十五
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！问及他人之人，皆由依五处，或依彼等之随一［而问］。何等为五？
三
    钝故、痴故而问他。有恶欲，以欲心而问他。轻侮而问他。欲知1而问他。或愤而问他。思：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。
    友！问及他人之人，皆由依此等五处，或依其随一［而问］。友！我以如是心问他人，即：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。”

注：
1 aññātukāmo 于注释有 jānitukāmo 而依之，取暹罗之读法。


增支部·五集·166经

《增支部·五集·第十七 嫌恨品》

    一百六十六1
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，入于想受灭、亦能出，有如是处。”作如是说时，具寿优陀夷语具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得悟解，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而有是处。”亦三度具寿优陀夷语具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，无有是处。
三
    其时，具寿舍利弗思：“具寿优陀夷三度反抗于我，又，任何比丘皆不随喜于我，今我应诣世尊之处。”其时，具寿舍利弗诣世尊之处。至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗告诸比丘言：“世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”作如是说时，具寿优陀夷谓具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”亦三度具寿优陀夷谓具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，而能入于想受灭、亦能出，而无有是处。”
四
    其时，具寿舍利弗思：“具寿优陀夷于世尊面前亦三度反抗于我，又，任何之比丘皆不随喜于我，今我应默然。”其时，具寿舍利弗为之默然。其时，世尊告具寿优陀夷：“优陀夷！汝信意成众为何耶？”“大德！是诸想所成之无色诸天。”优陀夷！汝是凡庸不明，可与如汝之人俱语耶？”
五
    其时，世尊告具寿阿难言：“阿难！汝弃长老比丘之所恼而不顾耶？阿难！于长老比丘之所恼时，全不悲耶？”其时，世尊告诸比丘言：“诸比丘！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，则超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”世尊作如是说，善逝说此已，从座而起入房而去。
六
    其时，具寿阿难辞离世尊不久，往具寿邬波婆那处。至已，告具寿邬波婆那言：“友，邬波婆那！我等中有人恼于长老比丘，而我等不责问。然而，友，邬波婆那！世尊于晡时从宴坐起，将以有关此事向具寿邬波婆提出［问词］，如是亦非稀奇，如今我等心怀畏惧恐怖。”
七
    其时，世尊于晡时从宴坐起，往讲堂，至已，设座而坐。坐已，世尊告具寿邬波婆那曰：“邬波婆那！成就几何法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬耶？”“大德！成就五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。何等为五？
八
    大德！世有长老比丘，具戒……乃至……受学于学处。多闻……乃至……于见极为通达。语善，作善语，优雅、明了、不流过，令了知其义，成就其语。四静虑增上心之现法乐住，随乐欲而得，于得不艰难、不梗涩。诸漏已尽故……乃至……作证、具足而住。
    大德！成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。”
九
    “邬波婆那！善哉！善哉！邬波婆那！成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。邬波婆那！若长老比丘不能作此等五法，同梵行者岂依齿之脱落，发白，皱纹而恭敬、尊重、尊崇、供养于彼？然而，邬波婆那！此等五法于长者比丘为有故，同梵行者应恭敬、尊重、尊崇、供养于彼。”

注：
1 中阿含五（大正藏一、四四九c）。


增支部·五集·167经

《增支部·五集·第十七 嫌恨品》

    一百六十七1
一
    于其处，具寿舍利弗告诸比丘言：“友！谏诲比丘若欲谏诲他人，须于内心想起五法，方可谏诲他人。何等为五？
二
    我须应时而语，非非时。我须以真实而语，非以非真实。我须以柔软而语，非粗硬。我须为利益而语，非为无利益。我须以慈心而语，非怀嗔。
    友！谏诲比丘，若欲谏诲他人，须于内心想起此等五法，方可谏诲他人。
三
    友！我见世间有一类之补特伽罗，谏诲于非时，非于应时而扰动。以非真实谏诲，非以真实而扰动。以粗硬谏诲，非柔软而扰动。谏诲无利益，非为利益而扰动。怀嗔而谏诲，非以慈心而扰动。
四
    友！被非法谏诲之比丘，应起五相之无追悔。即：具寿于非时谏诲，非于应时，于此无须追悔。具寿以非真实谏诲，非以真实，于此无须追悔。具寿以粗硬谏诲，非柔软，于此无须追悔。具寿以无利益谏诲，非为利益，于此无须追悔。具寿怀嗔而谏诲，非以慈心，于此无须追悔。
    友！被非法谏诲之比丘，应起此等五相之无追悔。
五
    友！于非法谏诲之比丘，应起五相之追悔。即：彼谏诲友人于非时，非于应时，彼乃须追悔。彼以非真实谏诲友人，非以真实，彼乃须追悔。彼以粗硬谏诲友人，非柔软，彼乃须追悔。彼以无利益谏诲友人，非为利益，彼乃须追悔。彼怀嗔而谏诲友人，非以慈心，彼乃须追悔。
    友！于非法谏诲之比丘，应起此等五相之追悔。何故尔耶？其余比丘，将以非真实而谏诲，不谓可为。
六
    复次，友！我见世间有一类之补特伽罗，应时而谏诲，非于非时而扰动。以真实而谏诲，非以非真实而扰动。以柔软谏诲，非以粗硬而扰动。为利益而谏诲，非无利益而扰动。以慈心而谏诲，非怀嗔而扰动。
七
    友！被如法谏诲之比丘，应起五相之追悔。即：具寿应时而谏诲，非于非时，此（我之过失）乃须追悔。具寿以真实而谏诲，非以非真实，此乃须追悔。具寿以柔软谏诲，非以粗硬，此乃须追悔。具寿为利益而诲，非为无利益，此乃须追悔。具寿以慈心而谏诲，非怀嗔，此乃须追悔。
    友！被如法谏诲之比丘，应起此等五相之追悔。
八
    友！于如法谏诲之比丘，应起五相之无追悔。即：彼应时而谏诲友人，非于非时，此乃无须追悔。彼以真实而谏诲友人，非以非真实，此乃无须追悔。彼以柔软而谏诲友人，非粗硬，此乃无须追悔。彼为利益而谏诲友人，非无利益，此乃无须追悔。彼以慈心而谏诲友人，非怀嗔，此乃无须追悔。
    友！于如法谏诲之比丘，应须起此等五相之无追悔。何故尔耶？其余比丘将以真实而谏诲，谓可为。
九
    友！被谏诲之补特伽罗，可住于二法中，即真实与不动。友！若他人谏诲我，或应时、或于非时，或以真实、或以非真实，或以柔软、或以粗硬，或为利益、或以无利益，或以慈心、或怀嗔而作，我亦同应住于二法中，即真实与不动。若此知我法者，则应告彼：诚然，我有此法。若此知非我法者，则应告彼：不然，我无有此法。
一〇
    ［世尊示言：］“舍利弗！汝虽作如是说，世间有一类痴人，不恭敬而信受。”2
一一
    “大德！有补特伽罗无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎语，不守护根门，于食而不知其量，不勤觉醒，不期望沙门性，不强学而恭敬，多积蓄，［戒行］缓慢而勉励杂众，不勤远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊等，彼等对我所作如是说，虽不恭敬而信受；然而，大德！诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，于［戒行］不缓慢，不勉励杂众，勤远离，启发精进，不惜身命，［正］念现前，正知而心定，心一境、有慧而不哑羊，彼等对我所如是说皆恭敬而信受。”
一二
    “舍利弗！有补特伽罗，无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎之语，不守护根门，于食而不知其量，不勤觉醒，不期望沙门性，不强学而恭敬，多积蓄，［戒行］缓慢而勉励杂众，不勤远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊，彼等除外。然而，舍利弗！诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，［戒行］不缓慢，不勉励杂众，勤远离，启发精进，不惜身命，正念现前，正知而心定，心一境、有慧而非哑羊之彼等，舍利弗！汝可说。舍利弗！思：我令同梵行者自非法出，令住于正法。教授同梵行者！舍利弗！教诫同梵行者！舍利弗！汝应如是学。”

注：
1 杂阿含一八（大正藏二、一二九b）。
2 ti之次下除去疑问符号。


增支部·五集·168经

《增支部·五集·第十七 嫌恨品》

    一百六十八1
一
    于其处，舍利弗告诸比丘言……。
二
    “友！破戒、坏戒者，正定之基则毁，正定无有时，坏正定者，如实智见之基则毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有厌离欲时，坏厌离欲者，解脱智见之基则毁。
三
    友！譬如树之枝叶毁坏，其芽亦不生长，外皮与木质及心皆不生长。正如是，友！破戒、坏戒者，正定之基则毁。无有正定时，坏正定者，如实智见之基则毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有厌离欲时，坏厌离欲者，解脱智见之基则毁。
四
    友！有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如实智见时，圆足如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱智见之基圆足。
五
    友！譬如树之枝叶圆足，其芽亦生长，外皮与木质及心皆生长。正如是，友！有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如实智见时，圆足如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱智见之基圆足。”

注：
1 杂阿含一八（大正藏二、一二九a）。


增支部·五集·169经

《增支部·五集·第十七 嫌恨品》

    一百六十九
一
    其时，具寿阿难往舍利弗之处。至已，与具寿舍利弗俱相庆慰，交换欢喜、可慰之语已，坐于一面。坐于一面之具寿阿难，谓具寿舍利弗言：
二
    “友，舍利弗！比丘齐几何始能速了知善法？又善觉、多觉，又不忘其觉者耶？”
    “具寿阿难者是多闻。具寿阿难自以辩才能说！”
    “因此，友，舍利弗！谛听，善思作意！我当说。”
    具寿舍利弗回答具寿阿难：“友！唯然。”具寿阿难言：
三
    “友，舍利弗！世间有比丘，于义善巧、又善巧于本文、又善巧于文、又善巧于训释之词、又善巧于［文之］连络。友，舍利弗！比丘，齐如是始能速了知善法，又善觉，又多觉，又不忘其觉者。”
    “友！稀有哉。友！未曾有哉。具寿阿难，如斯善说。具寿阿难，成就此等之五法。我等乃思惟，即：具寿阿难善巧于义、善巧于本文、善巧于文、善巧于训释之词、善巧于［文之］连络。”


增支部·五集·170经

《增支部·五集·第十七 嫌恨品》

    一百七十1
一
    尔时，具寿阿难在憍赏弥之瞿私多园。其时，具寿跋陀耆诣具寿阿难之处，至已，与具寿阿难俱相庆慰，交换欢喜、可慰之语已，坐于一面，具寿阿难告坐于一面之跋陀耆言：
二
    “友，跋陀耆！见之最上者何耶？闻之最上者何耶？乐之最上者何耶？想之最上者何耶？有之最上者何耶？”
    “友！有梵天，［自］胜，不为他胜，以一切为见，自在，见彼梵天者，是见之最上。友！有名极光净之诸天，于乐殊胜流注，普遍流注，彼等于某时或某处而发感语：呜呼！乐哉！呜呼！乐哉！闻彼之声者，是闻之最上。友！有名遍净之诸天，彼等喜足而受寂静乐，是乐之最上。友！有生于无所有处之诸天，是想之最上。友！有生于非想非非想处之诸天，是有之最上。”
三
    具寿跋陀耆之所言，合于群众［之意见］2。
    “具寿阿难，是多闻。具寿阿难，自以辩才能说！”
    “因此，友，跋陀耆！谛听，善思作意！我当说。”
    具寿跋陀耆回答具寿阿难：“友！唯然。”具寿阿难言：
    “友！随见而有诸漏之尽，是见之最上。随闻而有诸漏之尽，是闻之最上。随得安乐而有诸漏之尽，是乐之最上。随有想而有诸漏之尽，是想之最上。随有而有诸漏之尽，是有之最上。”

注：
1 杂阿含一七（大正藏二、一二三b）。
2 ti次下除去疑问符号。

    摄句：
    嫌恨除去有二、论议、共住、发问
    想受灭、谏诲、戒、了知、跋陀耆


增支部·五集·171经

《增支部·五集·第十八 优婆塞品》

        第十八 优婆塞品
    一百七十一
一
    尔时，世尊在舍卫［城］祇树给孤独园。于彼处，世尊告诸比丘曰：“诸比丘！”彼等比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！成就五法之优婆塞，堕于有畏。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，堕于有畏。
三
    诸比丘！成就五法之优婆塞，是无畏。何等为五？
    即：离杀生，离不与取，离邪欲行，离虚诳语，离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，是无畏。”


增支部·五集·172经

《增支部·五集·第十八 优婆塞品》

    一百七十二
一
    “诸比丘！成就五法之优婆塞，非无畏而住家。何等为五？
    即：杀生……乃至……有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，非无畏而住家。
二
    诸比丘！成就五法之优婆塞，无畏而住家。何等为五？
    即：离杀生……乃至……离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，无畏而住家。”


增支部·五集·173经

《增支部·五集·第十八 优婆塞品》

    一百七十三
一
    “诸比丘！成就五法之优婆塞，如相随堕地狱。何等为五？
    即：杀生……乃至……有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，如相随堕地狱。
二
    诸比丘！成就五法之优婆塞，如相随生天国。何等为五？
    即离杀生……乃至……离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，如相随生天国。”


增支部·五集·174经

《增支部·五集·第十八 优婆塞品》

    一百七十四
一
    其时，给孤独长者诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之给孤独长者曰：
二
    “长者！若不断五种之怖、怨，则可谓无戒，又，生于地狱。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。
    长者！若不断此等五种之怖、怨，则可谓无戒，又，生于地狱。
三
    长者！若断五种之怖、怨，则可谓具戒，又，生于善趣。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。
四
    长者！杀生者1，依杀生之因缘，亦生现法之怖、怨，又，亦生当来之怖、怨，又，受心之苦、忧。由于离杀生，则不生现法之怖、怨，又，不生当来之怖、怨，［又］，不受心之苦、忧，离杀生者，如是之怖、怨得止息。
五
    长者！不与取者……长者！邪欲行者……长者！虚诳语者……长者！有谷酒、果酒、酒分之放逸处者，依有谷酒、果酒、酒分放逸处因缘，亦生现法之怖与怨，又，亦生当来之怖、怨，又受心之苦、忧。离有谷酒、果酒、酒分放逸处，则不生现法之怖、怨，又，不生当来之怖、怨。［又］，不受心之苦、忧，离有谷酒、果酒、酒分放逸处者，如是之怖、怨得止息。”
    杀害诸众生2 　又作虚诳语
    偷取世不与　　又通他人妻
    沉湎于谷物　　草果酒之人
    不断五种怨　　名为无戒者
    身坏无智慧　　彼乃堕地狱
    不杀诸众生　　不言虚诳语
    不偷世不与　　不通他人妻
    不沉湎谷物　　草果酒之人
    断五种怨已　　名为有戒者
    身坏有智慧　　彼乃生善趣

注：
1 暹罗本 pāṇātipātī 之语为正确。
2 atimāteti 为非，atimāpeti 或应作 atipāteti，暹罗本为后者，以下［＊］记号亦然。


增支部·五集·175经

《增支部·五集·第十八 优婆塞品》

    一百七十五
一
    “诸比丘！成就五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下劣。何等为五？
    即：无信、无戒、侥幸瑞相、信瑞相而不信业，又，外求可供养者，以事彼为先。
    诸比丘！成就此等五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下劣。
二
    诸比丘！成就五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲华。何等为五？
    即：有信、具戒、不侥幸瑞相、信业而不信瑞相，又，不外求可供养者，以事彼为先。
    诸比丘！成就此等五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲华。”


增支部·五集·176经

《增支部·五集·第十八 优婆塞品》

    一百七十六1
一
    其时，给孤独长者由五百优婆塞所簇拥，而诣世尊之处。至已，问讯世尊，坐于一面，世尊告坐于一面之给孤独长者言：
二
    “长者！汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者！勿思：‘我等供给比丘僧伽衣服、饮食、床座、治药及资具。’而满足，是故长者！应如是学：
二
    ‘我等应如何恒喜远离而住耶？’长者！汝等应如是学。”
四
    ［世尊］作如是说时，具寿舍利弗白世尊言：
    “大德！稀有哉！大德！未曾有哉！大德！此乃世尊之所说。谓：‘长者！汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者！勿思：“我等供给比丘僧伽衣服、饮食、床座、治病药及资具。”而满足，是故长者！应如是学：“我等应如何恒喜远离而住耶？”长者！汝等应如是学。’大德！圣弟子喜远离而住时，于彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。大德！圣弟子具足远离之喜而住时，于彼则无此等之五处。”
    “舍利弗！善哉！善哉！舍利弗！圣弟子喜远离而住时，于彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。舍利弗！圣弟子具足远离之喜而住时，于彼则无此等之五处。”

注：
1 杂阿含一七（大正藏二、一二二c）


增支部·五集·177经

《增支部·五集·第十八 优婆塞品》

    一百七十七
一
    “诸比丘！优婆塞，不可作此等五种贩卖。何等为五？
    即：贩刀剑、贩人、贩肉1、贩酒、贩毒。
    诸比丘！优婆塞，不可作此等五种贩卖。”

注：
1 饲育豚、鹿等而卖。


增支部·五集·178经

《增支部·五集·第十八 优婆塞品》

    一百七十八
一
    “诸比丘！汝等如何谓如是耶？此人以断杀生，离杀生，国王捕彼，以离杀生故，或打、或缚、或放逐、或发泄愤怒。汝等或见、或闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断杀生，离杀生，国王捕彼，以离杀生故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业此人或杀女人、或［杀］男子。因此，国王捕彼，以杀生之故，或打、或缚、或放逐、或发泄愤怒，汝等如是见、闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
二
    “诸比丘！汝等如何谓是耶？谓此人断不与取，离不与取，国王捕彼，以离不与取故，或打、或缚、或放逐、或发泄愤怒，汝等或曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断不与取，离不与取，国王捕彼，以离不与取故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人自某村、自某林，不与取，称为窃取者。因此，国王捕彼，以不与取故，或打、或缚、或放逐、或发泄愤怒，汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又当来可闻。”
三
    “诸比丘！汝等如何谓如是耶？谓此人，断邪欲行，离邪欲行，国王捕彼，以离邪欲行之故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断邪欲行，离邪欲行，国王捕彼，以离邪欲行故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人通他之女人、童女。因此，国王捕彼，以邪欲行故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
四
    “诸比丘！汝等如何谓如是耶？谓此人，断虚诳语，离虚诳语，国王捕彼，以离虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见，或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断虚诳语，离虚诳语，国王捕彼，以离虚诳语故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人依虚诳语，从长者、或长者子得利。因此，国王捕彼，以虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
五
    “诸比丘！汝等如何谓此耶？谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、果酒、酒分之放逸处，国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒。汝等曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、果酒、酒分之放逸处。国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人耽溺于谷酒、果酒、酒分之放逸处，或杀女人、或男子；此人耽溺于谷酒、果酒、酒分之放逸处，从其村、或某林，不与取，称为窃取者；此人耽溺于谷酒、果酒、酒分之放逸处，通他女人或童女；此人耽溺于谷酒、果酒、酒分之放逸处，依虚诳语，从长者、或长者子得利。因此，国王捕彼，以谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”


增支部·五集·179经

《增支部·五集·第十八 优婆塞品》

    一百七十九1
一
    其时，给孤独长者为五百优婆塞所围绕，诣世尊之处，至已，问讯世尊，坐于一面。其时，世尊告具寿舍利弗言：
二
    “舍利弗！诸在家白衣，作业于五学处而为所拥护，又，四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定而终极等觉。如何于五学处作业而为所拥护耶？
三
    舍利弗！世间有圣弟子，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果酒、酒分之放逸处。
    以此等五学处作业为所拥护。如何于四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩耶？
四
    舍利弗！世间有圣弟子，于佛成就证净。即：彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、御调丈夫者、天人师、觉者、世尊。彼若证此第一增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
五
    复次，舍利弗！［世］间有圣弟子，于法成就证净。即：世尊之法善说、现见、不时、来见、引导、智者是应自知。彼若证此第二增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
六
    复次，舍利弗！［世］间有圣弟子，于僧伽成就证净。即：世尊之弟子僧伽，是妙行者；世尊之弟子僧伽，是直行者；世尊之弟子僧伽，是应理行者；世尊之弟子僧伽，是和敬行者；所谓四双补特伽罗、八士补特伽罗是。此世尊之弟子僧伽，是应请、极应请、应施、应合掌、世之无上福田。彼若证此第三增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
七
    复次，舍利弗！圣弟子，成就圣所爱之不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒。彼若证此第四增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
    此等四增上心之现法乐住如实乐欲则得，得而不艰难、得而不梗涩。
八
    舍利弗！诸在家白衣，作业于五学处而为所拥护，又四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定而终极等觉。”
    见地狱恐怖　　避免一切恶
    受持圣法已　　智者避诸恶
    不害众生命　　皆有强劲力
    知而不虚诳　　勿盗他人物
    自有妻满足　　不通他人妻2
    心迷果酒类　　酒分人勿饮
    随念正自觉　　又随寻善法
    为众无恼害　　修习饶益心
    有所施法时　　希功德利益
    先于寂静者　　施所施大果
    我今说寂静　　舍利弗谛听
    若有黑与白3 　赤色之与黄
    斑点或一色　　又有鸽色牛
    一切诸种中　　良驯之牡牛
    具有引荷力　　直进且疾行
    唯彼引荷力　　彼毛色调见
    如是人之中　　生于如何姓
    刹帝婆罗门　　农商工屠业
    一切诸种中　　训练善行仪
    信仰而具戒　　语实而心惭
    已断生与死　　完全清净行
    卸荷无系缚　　已所作无漏
    通达一切法　　无执者安乐
    离尘垢田中　　布施有多报
    凡夫不知逝　　愚痴无所闻
    别处无布施　　不侍寂静人
    智者尚寂静　　亲侍有智人
    植信善逝者　　根本坚立时
    彼等生天国　　或往善姓家
    次第得涅槃　　如是智人证

注：
1 中阿含三〇（大正藏一、六一六a）。
2 ca ārame，暹罗本为 ca n'ārame 为正确。
3 以下之颂文，同增支部三集第五十七章。


增支部·五集·180经

《增支部·五集·第十八 优婆塞品》

    一百八十
一
    尔时，世尊与大比丘众俱，游行于憍萨罗［国］。世尊行走大道，于随一地方见沙罗树大林。见已，自大道离去而往沙罗林处，至已，入彼沙罗林，于随一地方面现微笑。尔时，具寿阿难谓：“世尊有何因何缘而面现微笑耶？无因则世尊乃不现微笑。”尔时，具寿阿难白世尊言：
    “大德！世尊有何因何缘而面现微笑耶？无因世尊不现微笑。”
二
    “阿难！往昔此处有城，繁荣兴盛，人多居住，人口密集。阿难！近于此城，是迦叶世尊、应供、正等觉者所居住。复次，阿难！于迦叶世尊、应供、正等觉者处，有名为迦毗尸（Gavesi）之优婆塞，不圆满［五］戒。阿难！迦毗尸优婆塞指示而劝导五百优婆塞，彼等［亦］不圆满［五］戒。阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。我不圆满戒，又，此等五百优婆塞亦不圆满戒，如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞诣彼等五百优婆塞之处，至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为戒圆满之人！’阿难！其时，彼等五百之优婆塞谓：‘贤者迦毗尸于我等多利益，是上首，是劝导者。贤者迦毗尸实圆满其戒，我等岂弗然1耶？’阿难！其时，彼等五百优婆塞，即诣迦毗尸优婆塞处，至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞为戒圆满人。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百之优婆塞，是上首，是劝导者。我圆满戒；又，此等五百优婆塞亦圆满戒，如是此［因］完全相等，毫无优越，我乃优越。’阿难！其时，迦毗尸优婆塞，即诣彼五百优婆塞。至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为梵行者，是远行者，远离淫卑猥法！’阿难！其时，彼等五百优婆塞谓：‘贤者迦毗尸者多利益我等，是上首，是劝导者。贤者迦毗尸实当为梵行者，是远行者，远离淫卑猥法，我等岂弗然耶？’阿难！其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。又，我圆满戒，此等五百优婆塞亦圆满戒；又我为梵行者，是远行者，远离淫卑猥法，此等五百之优婆塞亦为梵行者，是远行者，远离淫卑猥法。如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞即诣彼等五百优婆塞处。至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为一食者，废除夜食，远离非时食！’阿难！其时，彼等五百优婆塞谓：‘贤者迦毗尸多利益我等，为上首，是劝导者。贤者迦毗尸实当为一食者，废除夜食，远离非时食，我等岂弗然耶？’阿难！其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞，亦为一食者，废除夜食，远离非时食。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，为上首，是劝导者。又我圆满戒，此等五百优婆塞亦圆满戒。又我为梵行者，是远行者，远离淫卑猥法，此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。又，我为一食者，废除夜食，远离非时食。如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞诣迦叶世尊、应供、正等觉者之处。至已，白迦叶世尊、应供、正等觉者言：‘大德！我愿得从世尊出家，愿得具足［戒］。’阿难！迦毗尸优婆塞得从迦叶世尊、应供、正等觉者出家，得具足［戒］。复次，阿难！迦毗尸比丘，自受具足戒未久，独处，远离扰闹而不放逸，炽然不惜身命而住，善男子等正自家趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而住。证知生已尽，梵行已住，所作已作，再不还于现状。又，阿难！迦毗尸比丘为阿罗汉之一。阿难！其时，彼等五百之优婆塞谓：‘贤者迦毗尸多利益我等，为上首，为劝导者。而此贤者迦毗尸剃除须发，披着袈裟衣，自家而趣向非家，我等岂弗然耶？’阿难！其时，彼等五百优婆塞，即诣迦叶世尊、应供、正等觉者处，至已，白迦叶世尊、应供、正等觉者言：‘大德！我等愿得从世尊出家，愿得具足［戒］。’阿难！彼等五百优婆塞，即得从迦叶世尊、应供、正等觉者出家，得具足［戒］。又，阿难！迦毗尸比丘谓：‘我此无上之解脱乐，如实乐欲则得，得而不艰难、得而不梗涩；愿此等五百之比丘，其无上之解脱乐，如实乐欲则得，得而不艰难、得而不梗涩。’阿难！其时，彼等五百比丘独处，远离扰闹而不放逸，炽然不惜身命而住，善男子正自家而趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而住。证知生者已尽，梵行已住，所作已作，再不还于现状。
三
    阿难！如是，彼等五百比丘，以迦毗尸为上首，依次而上，次第卓越于胜行，作证无上解脱。以故阿难！应如是学。
四
    我等依次第而上，次第卓越于胜行，当作证无上解脱。
    阿难！应如是学。”

注：
1 pana暹罗本作pana na为正确，以下亦然。

    摄句：
    畏无畏、地狱、怨、第五旃陀罗
    喜、贩卖、国王、在家乃迦毗尸


增支部·五集·181经

《增支部·五集·第十九 阿兰若品》

        第十九 阿兰若品
    一百八十一
一
    诸比丘！有此等五者，是住树林者。以何为五耶？
二
    以钝故、痴故，有住林者。有恶欲、恶性故，是住林者。有骄慢故、乱心故，是住林者。有诸佛、诸佛弟子所赞故，是住林者。唯依少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］，是住林者。
    诸比丘！此等五者，是住林者。
三
    诸比丘！于此等五种住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为住林者，此等是五种住林者中之第一、为最、为首、为上、为胜。
    诸比丘！譬如由牛之出乳，由乳出酪，由酪出生酥、由生酥出熟酥、由熟酥出醍醐者，此中说为第一。正如是，诸比丘！在此等五住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为住林者，此等五种住林者中为第一、为最、为首、为上、为胜。”


增支部·五集·182经

《增支部·五集·第十九 阿兰若品》

    一百八十二~一百八十九
一
    诸比丘！此等是五种之粪扫衣行者……


增支部·五集·183经

《增支部·五集·第十九 阿兰若品》

二
    诸比丘！此等是五种之树下坐行者……


增支部·五集·184经

《增支部·五集·第十九 阿兰若品》

三
    诸比丘！此等是五种之冢间坐行者……


增支部·五集·185经

《增支部·五集·第十九 阿兰若品》

四
    诸比丘！此等是五种之空处坐行者……


增支部·五集·186经

《增支部·五集·第十九 阿兰若品》

五
    诸比丘！此等是五种之常坐行者……


增支部·五集·187经

《增支部·五集·第十九 阿兰若品》

六
    诸比丘！此等是五种之随得座行者……


增支部·五集·188经

《增支部·五集·第十九 阿兰若品》

七
    诸比丘！此等是五种之一食行者……


增支部·五集·189经

《增支部·五集·第十九 阿兰若品》

八
    诸比丘！此等是五种之不后食行者……


增支部·五集·190经

《增支部·五集·第十九 阿兰若品》

    一百九十
一
    “诸比丘！此等是五种乞食行者。以何为五耶？
二
    即：钝故、痴故，有乞食行者。恶欲、恶性故，有乞食行者。骄慢故、乱心故，有乞食行者。诸佛、诸佛弟子所赞故，有乞食者。唯依少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼1［善行］，有乞食行者。
    诸比丘！此等五者，是乞食行者。
三
    诸比丘！在是等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为乞食行者，此等为五种乞食行者中第一、为最、为首、为上、为胜。
    诸比丘！譬如由牛之出乳、由乳出酪、由酪出生酥、由生酥出熟酥、由熟酥出醍醐者，此中说为第一。正如是，诸比丘！在此等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为乞食行者，此等为五种乞食行者中第一、为最、为首、为上、为胜。”

注：
1 idam aṭṭhitaṁ 和前同，应作 idamatthitaṁ 以下亦然。

    摄句：
    住林、粪扫衣、树下、冢间、空处坐
    常坐、随得座、一食、不后食与乞食


增支部·五集·191经

《增支部·五集·第二十 婆罗门品》

        第二十 婆罗门品
    一百九十一
一
    “诸比丘！此等五种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。以何为五耶？
二
    诸比丘！昔时婆罗门，唯近于婆罗门女，非近于非婆罗门女。诸比丘！今时婆罗门者，亦近于婆罗门女，亦近于非婆罗门女。诸比丘！今时之狗唯近于牝狗，非近于非牝狗。诸比丘！是第一种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。
三
    诸比丘！昔时婆罗门，唯近于受胎期中之婆罗门女，非近于非受胎期中。诸比丘！今时婆罗门，亦近于受胎期中之婆罗门女，亦近于非受胎期中［之婆罗门女］。诸比丘！今时之狗，唯近于受胎期中之牝狗，非近于非受胎期中［之牝狗］。诸比丘！是第二种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
四
    诸比丘！昔时婆罗门，不购不卖婆罗门女，唯相爱而已，为相续1共住而营生。诸比丘！今时婆罗门，亦购亦卖婆罗门女，亦相爱，为相续共住而营生。诸比丘！今时狗不购、不卖牝狗，唯相爱而已，为相交2共住而营生。诸比丘！是第三种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
五
    诸比丘！昔时婆罗门，即使财、谷、银、金亦不为贮蓄。诸比丘！今时婆罗门，即使财、谷、银、金亦为贮蓄。诸比丘！今时之狗，即使财、谷、银、金亦不为贮蓄。诸比丘！是第四种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
六
    诸比丘！昔时婆门，于夕为夕食，于朝为朝食而乞求施食。诸比丘！今时婆罗门，唯欲食得满腹已，且携残余而去。诸比丘！今时之狗于夕为夕食，于朝为朝食而乞求施食。诸比丘！是第五种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
    诸比丘！此等五种之昔时婆罗门性，今时可见于狗之间，非于婆罗门之间。”

注：
1 Saṁsaggatthāya 者，在注作 sambandhāya，如依释为 paveṇiyaṁ gandhanatthaṁ（为结相续之故）看来，则可采 Sambandhāya，故今从暹罗本等。
2 Samsaggatthāya 者即 Saṁsaggatthāya 之误。


增支部·五集·192经

《增支部·五集·第二十 婆罗门品》

    一百九十二1
一
    其时，头那婆罗门，诣世尊之处。至已，与世尊俱相庆慰，交换欢喜可慰之语已，坐于一面。坐于一面之头那婆罗门白世尊言：
二
    “尊者瞿昙！我闻沙门瞿昙不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、或让席。尊者瞿昙！此乃确实如是，尊者瞿昙者不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、或让席。尊者瞿昙！此非完全圆熟。”
    “头那！汝非宣称为婆罗门耶？”
    “尊者瞿昙！正说者可以语：婆罗门，为母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，受持读诵真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持。尊者瞿昙！其正说者，可相同以我而语。尊者瞿昙！我亦为婆罗门，母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，被不谤出生之论，受持读诵真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持。”
    “头那！诸婆罗门中昔时之圣者，为真言之作者，为真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、而随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是。彼等者施设此等五婆罗门，即等于梵天，等于天上，守护界限，超越界限，第五为婆罗门中之旃陀罗。头那！汝乃彼等中何者耶？”
    “尊者瞿昙！我不知此等五种婆罗门，唯知我乃婆罗门。尊者瞿昙！若请为我说法，是甚幸。使我得知此等五种婆罗门。”
    “诚然，婆罗门！谛听，善思作意！我当说。”
    头那婆罗门回答世尊：“尊者！诚然。”世尊曰：
三
    “头那！云何相等于梵天之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，彼行四十八年间童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师而寻求师财。头那！又此中，法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行，而不侮蔑钵。彼奉献师财于师已，剃除须发，披着袈裟，自家趣向非家。彼如是出家而与慈心俱行，遍满一方而住：如是［遍满］第二、第三、第四［方而住］：如是，上、下、横遍于一切世界，以与慈俱行广大无量无怨无害心，遍满而住；与悲……与喜……与舍俱行心，遍满一方而住，如是遍满第二、第三、第四［方而住］；如是，上、下、横遍于一切世界，与慈俱行广大无量无怨无害心，遍满而住。彼修此等之四梵住已，身坏死后，生于善趣、梵世。头那！如是相等于梵天之婆罗门。
四
    头那！又云何相等于天之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师寻求师财。头那！又，此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，完全如法，非于非法，而寻求妻。头那！此中，法者何耶？不购［女］，不卖［己］，唯［寻求］给予以［手］2［浇］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中女。又，头那！婆罗门者何故不亲近怀胎女耶？头那！若婆罗门亲近怀胎女，则彼童男或童女者称为大粪聚生。是故，头那！婆罗门不亲近怀胎女。又，头那！婆罗门何故不亲近授乳女耶？头那！若婆罗门亲近授乳女，则彼童男或童女者，称为饮不净。是故，头那！婆罗门不亲近授乳女。又，头那！婆罗门何故不亲近非受胎期中女耶？彼3婆罗门女不为欲、不为戏、不为适悦；唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，剃除须发，披着袈裟，自家趣向非家。彼乃如是出家，离欲……乃至……具足第四静虑而住。彼修此等四静虑已，身坏死后，生于善趣、天界。头那！如是相等于天之婆罗门。
五
    头那！又云何而为守护界限之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师寻求师财。头那！此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，完全如法，非于非法而寻求妻。头那！此中之法者何耶？不购［女］，不卖［己］，唯［寻求］给予以［手灌］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中之女。又，头那！婆罗门何故不亲近怀胎女耶？头那！若婆罗门亲近怀胎女……乃至……唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，希望其子之宠爱，栖息于家族4中，不自家趣向非家，整备昔时婆罗门之界限而住其处，不逾越；整备昔时婆罗门界限之婆罗门住于其处，则不逾越。头那！是故，称为守护界限之婆罗门。头那！如是为守护界限之婆罗门。
六
    头那！又如何为超越界限之婆罗门耶？头那！世有婆罗门，母、父两者……不被谤出生之论，彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师而寻求师财。头那！又此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，即如法、非法，购［女］亦卖［己］而寻求妻。亦［寻求］给予以［手灌］水之婆罗门女。彼亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，补羯婆女、怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门，而有婆罗门女。俱备昔时婆罗门之界限而不住于其处，若逾越之，头那！是故称为超越界限之婆罗门。头那！如是为超越界限之婆罗门。
七
    头那！又如何为婆罗门中旃陀罗之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，虽如法、非法，依农事、依商业、依放牧、依弓刀、依事王、亦依随一之工巧，纯依乞食而不侮蔑于钵，为师寻求师财。彼奉献师财于师已，即如法、非法，购［女］卖［己］而寻求妻，亦寻求给予以［手灌］水之婆罗门女。彼亦亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，亦亲近补羯婆女、怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门而有婆罗门女。彼乃依一切之业而为活命，然而婆罗门众者语彼：‘汝即称为婆罗门，何故依一切之业而为活命耶？’彼答言：‘譬如火燃烧清净物，亦燃烧不清净物，因此不污于火。’正如是，婆罗门依一切之业而为活命，然婆罗门不污。头那！依一切业而为活命故，称为婆罗门中旃陀罗之婆罗门。头那！如是为婆罗门中旃陀罗之婆罗门。
八
    头那！诸婆罗门中昔时之圣者，乃真言之作者，真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是。彼等施设此等五种之婆罗门，即相等于梵天，等于天上，守护界限，超越界限，于第五为婆罗门中之旃陀罗。头那！汝乃彼等中之何者耶？”
    “尊者瞿昙！我等尚不等值于婆罗门中之旃陀罗，奇哉！尊者瞿昙！……乃至……承尊者瞿昙当摄受我自今日起，终生归依为优婆塞。”

注：
1 中阿含四〇（大正藏一、六八〇b）。
2 于手浇水，为付与之表示。
3 此文之下有 sace Doṇa brāhmaṇo anutuniṁ gacchati（有头那！若婆罗近非受胎期中之女者）之句在此处其义不顺而可除去，若取用此句，而想下句有脱落者不可。
4 kuṭumbiṁ 暹罗本作 kuṭumbaṁ 为正确。


增支部·五集·193经

《增支部·五集·第二十 婆罗门品》

    一百九十三
一
    尔时，伤歌逻婆罗门，诣世尊之处。至已，与世尊相互庆慰，交换欢喜可慰之语已，坐于一面。坐于一面之伤歌逻婆罗门，白世尊言：
二
    “尊者瞿昙！是何因何缘，纵然于长夜读诵真言，亦于其时不得辩才，况不读诵？复次，尊者瞿昙！是何因何缘，于长夜不读诵真言，亦于其时能得辩才，况且读诵耶？”
三
    “婆罗门！以缠缚于欲贪、随逐于欲贪心而住，且不如实知已生欲贪出离时，其时亦不如实知、不见己利，其时亦不如实知、不见他利，其时亦不如实知、不见俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］或浑浊为赤色、黄色、青色、真红色，有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于欲贪、随逐于欲贪之心而住，且不如实知已生欲贪出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？
四
    复次，婆罗门！以缠缚于嗔、随逐于嗔心而住，且不如实知已生嗔恚出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如水钵，［钵中之水］以火加热、沸腾、洋溢，有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于嗔、随逐于嗔心而住，且不如实知已生嗔恚出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？”
五
    复次，婆罗门！以缠缚于惛眠、随逐于惛眠心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］为青苔所蔽，有眼之人于其中凝视己面貌，而不如实知、见。正如是，婆罗门！以缠缚于惛眠、随逐于惛眠之心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利…………乃至……他利……乃至……俱利，于长夜读诵之真言亦不得辩才，况不读诵耶？
六
    复次，婆罗门！以缠缚于掉悔、随逐于掉悔心而住，且不如实知已生掉悔出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］为风所吹动、漂荡，有眼之人于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于掉悔、随逐于掉悔之心而住，且不如实知已生掉悔出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言、亦不得辩才，况不读诵耶？
七
    复次，婆罗门！以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］被扰浊，含泥且置于闇处，有眼之人于其中凝视己之面貌，而不如实知、不见。正如是，婆罗门！以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？
八
    ［复次，］婆罗门！以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］或不浑浊为赤色、黄色、真红色，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦得辩才，况读诵耶？
九
    复次，婆罗门！以不缠缚于嗔、不随逐于嗔心而住，且如实了知已生嗔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］以火不加热、不沸腾、不洋溢，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于嗔、不随逐于嗔心而住，且如实了知已生嗔出离之时，其时亦如实知见己利…乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一〇
    复次，婆罗门！以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］不为青苔所蔽，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一一
    复次，婆罗门！以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］不为风所吹动、漂荡，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一二
    复次，婆罗门！以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］澄清无秽，置于明处，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
    婆罗门！有此因此缘，于长夜读诵真言，亦于其时能得辩才，况不读诵耶？婆罗门！有此因此缘，于长夜不读诵真言，亦于其时能得辩才，况读诵耶？”
一三
    “尊者瞿昙！奇哉！……乃至……当摄受我自今日起，终生归依为优婆塞。”


增支部·五集·194经

《增支部·五集·第二十 婆罗门品》

    一百九十四
一
    一时，世尊住毗舍离大林中之重阁讲堂。复次，尔时，迦罗那婆罗门，承担栗遮毗人之工程。时，迦罗那婆罗门见宾阇尼婆罗门自远方而来。见已，语于宾阇尼婆罗门言：
    “友，宾阇尼！今于日中自何处来耶？”
    “我自沙门瞿昙处来此。”
    “友，宾阇尼！沙门瞿昙之慧力当云何耶？谓［彼］是智者耶？”
    “我乃不敢当，我如何可知沙门瞿昙之慧力？得知沙门瞿昙之慧力者，唯有能相等于彼者。”
    “友，宾阇尼！汝以最胜之赞叹称赞沙门瞿昙。”
    “我乃不敢当，我如何可赞叹沙门瞿昙？彼尊者瞿昙，唯有依［自］所赞叹［之德］而加以赞叹，［无其他赞叹方法］为天与人中之最胜。”
    “友，宾阇尼！汝见如何义理？而如是极为赞叹沙门瞿昙耶？”
    “譬如有人，饱食最上味时，则不再希望其余下味。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼沙门瞿昙之法，则不再希望［聆听］其余众多沙门、婆罗门之论。譬如有人，为饥饿而衰恼，欲得甜饭团，彼每于啖食，必得甘纯滋味。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，当比余等之任何［法］更得欢喜，［更］得心之澄净。譬如有人，欲得黄色、或赤色之旃檀树枝，彼嗅其下方、或中方、或上方之任何一方，亦唯得纯妙之香。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼世尊瞿昙之法，则比余等之任何［法］更得欢喜，［更］得喜悦。譬如有人，恼苦剧痛，有良医可立即除去彼恼。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则忧、悲、苦、愁、恼者比余等之任何更易消灭。譬如有莲池，水澄、水甘、水冷、水净、岸美、可悦。时，有人为热所苦、为热所恼而疲劳口渴，欲来饮食，彼入其莲池，且浴、且饮已，一切之苦痛、疲劳、热恼者止息。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则一切之苦痛、疲劳、热恼者比余等之任何更易止息。”
二
    如是说时，迦罗那婆罗门即从座起，偏袒右肩，右膝着地，向世尊之处，合掌恭敬而三度唱言感激赞叹：
  “归命彼世尊、应供、正等觉者，
    归命彼世尊、应供、正等觉者，
    归命彼世尊、应供、正等觉者。
    友，宾阇尼！奇哉！友，宾阇尼！奇哉！宾阇尼！譬如唤起隐藏者，或如启发掩饰者，或如指示道路于迷途者，如于黑暗中捧举油灯，有眼者可见诸色。正如是，友宾阇尼，以种种方法开示其法。宾阇尼！我自归依彼尊者瞿昙，［自归依］法与比丘僧伽。友，宾阇尼！当摄受我，自今日［起］终生归依为优婆塞。”


增支部·五集·195经

《增支部·五集·第二十 婆罗门品》

    一百九十五
一
    尔时，世尊住毗舍离大林中之重阁讲堂。复次，其时，五百栗遮毗人服侍世尊。若干栗遮毗人是青色、彩青色、着青衣、着青色装饰；若干栗遮毗人是黄色、彩黄色、着黄衣、着黄色装饰；若干栗遮毗人是赤色、彩赤色、着赤衣、着赤色装饰；若干栗遮毗人是白色、彩白色、着白衣、着白色装饰，是故，世称色炫耀。时，宾阇尼婆罗门即从座起，偏袒右肩，［右膝着地，］向世尊之处，合掌恭敬而白［世尊］言：“世尊！为我起辩才。善逝！为我起辩才。”世尊曰：“宾阇尼！汝以辩才而说。”时，宾阇尼婆罗门即在世尊之面前，以适宜之偈颂而赞叹：
  “晨开香不失1 　如红莲花香
    见辉放光者　　如赫日照空”
    尔时，彼等栗遮毗人奉献五百件上衣与宾阇尼婆罗门。时，宾阇尼婆罗门将五百件上衣奉献于世尊。时，世尊告彼等栗遮毗人言：
二
    “栗遮毗众！世间有五宝之出现，甚为难得。何等为五？
三
    世间有如来、应供、正等觉者之出现，甚为难得。于世间有如来宣说法律于补特伽罗甚为难得。世间有了知如来所说法律之补特伽罗，甚为难得。世间有了知如来所说法律而行法随法之补特伽罗，甚为难得。世间有知恩感恩之补特伽罗，甚为难得。
    栗遮毗众！世间有如是等五宝之出现者，甚为难得。”

注：
1 5.3.2.2.12（汉译南传大藏一二、一四六页。）


增支部·五集·196经

《增支部·五集·第二十 婆罗门品》

    一百九十六
一
    “诸比丘！在如来、应供、正等觉者成等觉以前，犹为未现等觉之菩萨，有五大梦之呈现。何等为五？
二
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，是以此大地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第一大梦之呈现。
三
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，由脐生出一种名为悌利亚之草，扩散于空中而立。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第二大梦之呈现。
四
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨者，［自脚趾端］乃至膝盖，有黑首之白蚁以足匍匐而上。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第三大梦之呈现。
五
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边有不同羽色之四鸟，自四方而来，落下化为纯白。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第四大梦之呈现。
六
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大粪山，登而经行，不为粪所污。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第五大梦之呈现。
七
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，以此大地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上者。诸比丘！如来、应供、正等觉者，现等觉为无上正觉。彼为现等觉者，此乃第一大梦之呈现。
八
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，自脐生出一种名为悌利亚之蔓草，扩散于空中而立。诸比丘！如来、应供、正等觉者觉悟，八支圣道已，乃至善开示天人。彼为现等觉者，此乃第二大梦之呈现。
九
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，［自脚趾端］乃至膝盖，有黑首白蚁以足匍匐而上。诸比丘！众多之在家白衣，终生归依如来。彼为现等觉者，此乃第三大梦之呈现。
一〇
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边有不同羽色之四鸟自四方而来，下落化为纯白。诸比丘！此等之四色者乃刹帝利、婆罗门、毗舍、首陀是。彼等于如来所宣说之法律中，自家而趣向非家，作证无上解脱。彼为现等觉者，此乃第四大梦之呈现。
一一
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大粪山，登而经行，不为粪所污。诸比丘！如来虽得衣服、饮食、床座、治病药及资具，然如来不结，不失正气，不坚执而受用此等。彼为现等觉者，此乃第五大梦之呈现。
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此等乃五大梦之呈现。”


增支部·五集·197经

《增支部·五集·第二十 婆罗门品》

    一百九十七
一
    “诸比丘！此等五者，为雨之障碍，而观相者不知此，观相者之眼不及此。以何为五耶？
二
    诸比丘！火界怒于上空，已生之云依此而散乱。诸比丘！此为第一雨之障碍，观相者不知此，观相者之眼不及此。
三
    复次，诸比丘！风界怒于上空，已生之云依此而散乱。诸比丘！此为第二雨之障碍，观相者不知此，观相者之眼不及此。
四
    复次，诸比丘！罗睺阿修罗王，以手受水而溅于大海。诸比丘！此为第三雨之障碍，观相者不知此，观相者之眼不及此。
五
    复次，诸比丘！云雨之天怠慢。诸比丘！此为第四雨之障碍，观相者不知此，观相者之眼不及此。
六
    复次，诸比丘！人人行非法。诸比丘！此为第五雨之障碍，观相者不及此，观相者之眼不及此。
    诸比丘！此等五者为雨之障碍，观相者不知此，观相者之眼不及此。”


增支部·五集·198经

《增支部·五集·第二十 婆罗门品》

    一百九十八
一
    “诸比丘！成就五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所呵。何等为五？
二
    即：应时之语；又，真实之语；又，柔软之语；又，引利之语；又，慈心之语。
    诸比丘！成就此等五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所呵。”


增支部·五集·199经

《增支部·五集·第二十 婆罗门品》

    一百九十九
一
    “诸比丘！有戒之出家者，近于家时，其中有家之人，则由五处而生多福。以何为五耶？
二
    诸比丘！有戒之出家者，近于家时，有人若见已则心纯净，诸比丘！其家族能行生天之道。
三
    诸比丘！有戒之出家者，近于家时，有人若起迎问讯而劝座，诸比丘！其家族能行生于高贵家之道。
四
    诸比丘！有戒之出家者，近于家时，有人若除悭垢，诸比丘！其家族能行生大自在之道。
五
    诸比丘！有戒之出家者，近于家时，有人若随能随力而分与，诸比丘！其家族能行生大俸禄之道。
六
    诸比丘！有戒之出家者，近于家时，有人若请问听法，诸比丘！其家族能行生大慧之道。
    诸比丘！有戒之出家者，近于家时，其中有家之人，则由此等五处而生多福。”


增支部·五集·200经

《增支部·五集·第二十 婆罗门品》

    二百1
一
    “诸比丘！此等五者，是出离之要。何等为五？
二
    诸比丘！世间思惟于欲之比丘，其心不出诸欲、不欢喜、不安住、不信解。然而，思惟离欲之比丘，其心入于离欲、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离诸欲系。又，由欲缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为诸欲之出离。
三
    复次，诸比丘！思惟于恚之比丘，其心不出于恚、不欢喜、不安住、不信解。然而，思惟无恚之比丘，其心入于无恚、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离恚系。又，由恚缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为恚之出离。
四
    复次，诸比丘！思惟于害之比丘，其心不出于害、不欢喜、不安住、不信解。然而，思惟无害之比丘，其心入于无害、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离害系。又，由害缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名害之出离。
五
    复次，诸比丘！思惟于色之比丘，其心不出于色、不欢喜、不安住、不信解。然而，思惟无色之比丘，其心入于无色、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离诸色系。又，由色缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为色之出离。
六
    复次，诸比丘！思惟于有身之比丘，其心不出于有身、不欢喜、不安住、不信解。然而，思惟有身灭之比丘，其心入于有身灭、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离有身系。又，由有身缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为有身之出离。彼则欲喜亦不随眠，恚喜亦不随眠，害喜亦不随眠，色喜亦不随眠，有身喜亦不随眠。彼则欲喜不随眠之故，恚喜不随眠之故，害喜不随眠之故，色喜不随眠之故，有身喜不随眠之故，诸比丘！此比丘无随眠，已断渴爱，已离诸结，由正思惟现观，已作苦之边际。
    诸比丘！此等为五种出离之要。”

注：
1 参照（汉译南传大藏八·三三第二诵品一~二四以下）。

    摄句：
    狗、头那、伤歌逻、迦罗那、宾阇尼
    大梦、雨、善恶语、有戒出家与出离


增支部·五集·201经

《增支部·五集·第五 之五十》

第五 之五十
        第二十一 金毗罗品
    二百一
一
    一时，世尊住金毗罗之竹林。尔时，具寿金毗罗，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗，白世尊言：
二
    “大德！有何因何缘，如来圆寂时，正法不久住耶？”
    “金毗罗！如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，不崇、不敬［大］师而住，不崇、不敬［佛］法而住，不崇、不敬僧伽而住，不崇、不敬其学而住，不相互崇敬而住。金毗罗！此是如来圆寂时，正法不久住之因缘。
三
    “复次，大德！有何因何缘，如来圆寂时，正法久住耶？”
    “金毗罗！如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，崇敬［大］师而住，崇敬［佛］法而住，崇敬僧伽而住，崇敬其学而住，相互崇敬而住。金毗罗！此是如来圆寂时，正法久住之因缘。”


增支部·五集·202经

《增支部·五集·第五 之五十》

    二百二1
一
    “诸比丘！此等是听法之五利。以何为五耶？
二
    即：闻所未闻、净其已闻、断其所惑、正其所见、彼心欢喜。
    诸比丘！此等是听法之五利。”

注：
1 增一阿含二八（大正藏二、七〇二c）


增支部·五集·203经

《增支部·五集·第五 之五十》

    二百三
一
    “诸比丘！若王之良马成就五支，则为适意于王，适于王之使用，为王之股肱。以何为五耶？
二
    即：直行、速疾、柔软、忍辱与净性是。
    诸比丘！成就此等五支之王善良马，则为适意于王，适于王之使用，为王之股肱。
三
    诸比丘！正如是，成就五法之比丘，是应请、是应施、是应合掌、是世之无上福田。以何为五耶？
四
    即：直行、速疾、柔软、忍辱与净性是。
    诸比丘！成就此等五法之比丘，是应请、是极应请、是应施、是应合掌、是世之无上福田。”


增支部·五集·204经

《增支部·五集·第五 之五十》

    二百四
一
    “诸比丘！此等是五力。以何为五耶？
二
    即：信力、惭力、愧力、精进力、慧力是。
    诸比丘！此等是五力。”


增支部·五集·205经

《增支部·五集·第五 之五十》

    二百五1
一
    “诸比丘！此等是五心荒芜。以何为五耶？
二
    诸比丘！世间有比丘，于［大］师困惑、怀疑、不信解、不信任。诸比丘！凡比丘，于［大］师困惑、怀疑、不信解、不信任时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一心之荒芜。
三
    复次，诸比丘！有比丘，于法困惑……于僧伽困惑……于学困惑……于同梵行者怨怒、不欢、心激、荒废。诸比丘！凡比丘，于同梵行者怨怒，不欢、心激、荒废之时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第五心之荒芜。
    诸比丘！此等是五心之荒芜。”

注：
1 参照 D. 33 Saṅgiti-s. 2. 1. XIX（汉译南传藏八、三三、第二诵品一-二〇以下），M. 16. Cetokhila-s（汉译南传藏九、一三七页以下），A. IX, 71; X, 14。


增支部·五集·206经

《增支部·五集·第五 之五十》

    二百六
一
    “诸比丘！此等是五心缚。以何为五耶？
二
    诸比丘！世间有比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！凡比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一之心缚。
三
    复次，诸比丘！［世］间有比丘，于身不离贪……于色不离贪……为所欲为，食满腹已，耽溺于卧乐、倚乐、睡眠乐而住……愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行而或可为天、或可为随一之天。诸比丘！凡为比丘，愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行而或可为天、或可为随一之天，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是五心缚。”


增支部·五集·207经

《增支部·五集·第五 之五十》

    二百七
一
    “诸比丘！此等五者，乃粥之德。以何为五耶？
二
    即：治饥、愈渴、顺风、清净［血］管、消化胃之残食。
    诸比丘！此等五者，是粥之德。”


增支部·五集·208经

《增支部·五集·第五 之五十》

    二百八1
一
    “诸比丘！此等五者，是不嚼杨枝之失。以何为五耶？
二
    即：不适可于眼、口放恶臭、味神经不净、胆汁与痰缠络食物、食物不甘于彼。
    诸比丘！此等五者，是不嚼杨枝之失。
三
    诸比丘！此等五者，是咀嚼杨枝之德。以何为五耶？
四
    即：适可于眼、口不放恶臭、味神经清净、胆汁与痰不缠络食物、食物甘于彼。
    诸比丘！此等五者，是咀嚼杨枝之德。

注：
1 增一阿含二八（大正藏二、七〇三a）


增支部·五集·209经

《增支部·五集·第五 之五十》

    二百九
一
    “诸比丘！此等五者，是以拉长歌音而诵法之失。以何为五耶？
二
    己亦爱着其音；他亦爱着其音；在家众非难：我等歌咏，正如是，此等之释迦子亦歌咏；或修练音调而妨碍定心；尔后之人模仿［于彼］。
    诸比丘！此等五者，是以拉长歌音而诵法之失。”


增支部·五集·210经

《增支部·五集·第五 之五十》

    二百十
一
    “诸比丘！此等五者，是失念不正知而入于睡眠之失。以何为五耶？
二
    即：梦而苦、惊而觉、见恶梦、诸天不护、漏不净。
    诸比丘！此等五者，是失念不正知而入于睡眠之失。
三
    诸比丘！此等五者，是住念正知而入于睡眠之德。以何为五耶？
四
    即：安眠、安觉、不见恶梦、诸天守护、不漏不净。
    诸比丘！此等五者，是住念正知而入于睡眠之德。”

    摄句：
    金毗罗、听法、良马、力、栽、
    心缚、粥、［杨枝］、歌咏、失念


增支部·五集·211经

《增支部·五集·第二十二 骂詈品》

        第二十二 骂詈品
    二百十一
一
    “诸比丘！凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致五失。以何为五耶？
二
    或犯驱摈罪；或绝向上之途；或堕随一染污之犯；或触于重病患迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致此等五失。


增支部·五集·212经

《增支部·五集·第二十二 骂詈品》

    二百十二
一
    “诸比丘！凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致五失。以何为五耶？
二
    即：未得不得；已得退失；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致是等之五失。


增支部·五集·213经

《增支部·五集·第二十二 骂詈品》

    二百十三
一
    “诸比丘！此等乃无戒者、破戒者之五失。以何为五耶？
二
    诸比丘！世间有无戒者、破戒者，由放逸因而招致财产大损失。诸比丘！此为无戒者、破戒者之第一失。
三
    复次，诸比丘！于无戒者、破戒者，恶评扬举。诸比丘！此为无戒者、破戒者之第二失。
四
    复次，诸比丘！无戒者、破戒者，不论入于刹帝利众、或婆罗门众、或居士众、或沙门众等，任何之众亦无不畏惧、怀赧。诸比丘！此为无戒者、破戒者之第三失。
五
    复次，诸比丘！无戒者、破戒者迷乱而命终。诸比丘！此为无戒者、破戒者之第四失。
六
    复次，诸比丘！无戒者、破戒者身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此为无戒者、破戒者之第五失。
    诸比丘！此等乃无戒者、破戒者之五失。
七
    诸比丘！此等乃有戒者、圆足戒者之五德。以何为五耶？
八
    诸比丘！世间有有戒者、圆足戒者，依不放逸之因而得大财聚。诸比丘！此为有戒者、圆足戒者之第一德。
九
    复次，诸比丘！于有戒者、圆足戒者，好评扬举。诸比丘！此为有戒者、圆足戒者之第二德。
一〇
    复次，诸比丘！有戒者、圆足戒者，不论入于刹帝利众、或婆罗门众、或居士众、或沙门众等、任何之众亦无所畏惧、不怀赧。诸比丘！此为有戒者、圆足戒者之第三德。
一一
    复次，诸比丘！有戒者、圆足戒者，不迷乱而命终。诸比丘！此为有戒者、圆足戒者之第四德。
一二
    复次，诸比丘！有戒者、圆足戒者，身坏死后，生于善趣、天界。诸比丘！此为有戒者、圆足戒者之第五德。
    诸比丘！此等乃有戒者、圆足戒者之五德。”


增支部·五集·214经

《增支部·五集·第二十二 骂詈品》

    二百十四
一
    “诸比丘！此等五者，是多谈补特伽罗之失。以何为五耶？
二
    即畅谈虚诳；畅谈离间；畅谈粗恶；畅谈杂秽；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是多谈补特伽罗之失。
三
    诸比丘！此等五者，是依慧而谈补特伽罗之德。以何为五耶？
四
    即：不谈虚诳；不谈离间；不谈粗恶；不谈杂秽；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是依慧而谈补特伽罗之德。


增支部·五集·215经

《增支部·五集·第二十二 骂詈品》

    二百十五1
一
    “诸比丘！此等五者，是不忍之失。以何为五耶？
二
    即：为多人非可爱、非可意；又，多敌；多过失；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是不忍之失。
三
    诸比丘！此等五者，是忍之德。以何为五耶？
四
    即：为多人可爱、可意；不多敌；不多过失；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是忍之德。”

注：
1 七处三观经（大正藏二、八七九b）。


增支部·五集·216经

《增支部·五集·第二十二 骂詈品》

    二百十六
一
    “诸比丘！此等五者，是不忍之失。以何为五耶？
二
    即：为多人非可爱、非可意；又凶暴；又，有追悔；迷乱而命终；身坏死后，生于无幸处、恶趣、险难、地狱。
    诸比丘！此等五者，是不忍之失。
三
    诸比丘！此等五者，是忍之德。以何为五耶？
四
    即：为多人可爱、可意；又，不凶暴；无追悔；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是忍之德。”


增支部·五集·217经

《增支部·五集·第二十二 骂詈品》

    二百十七
一
    诸比丘！此等五者，是不端正者之失。以何为五耶？
二
    自谤己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是不端正者之失。
三
    诸比丘！此等五者，是端正者之德。以何为五耶？
四
    自不谤己；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，乃端正者之德。”


增支部·五集·218经

《增支部·五集·第二十二 骂詈品》

    二百十八
一
    “诸比丘！此等五者，乃不端正者之失。以何为五耶？
二
    即：未信者不信；又，一分之已信者相背驰；于［大］师之教不能遵行；尔后之人模仿［于彼］；彼心不澄净。
    诸比丘！此等五者，乃不端正者之失。
三
    诸比丘！此等五者，乃端正者之德。何等为五耶？
四
    即：未信者信；又，已信者更增［信］；于［大］师之教能予遵行；尔后之人模仿［于彼］；彼心得澄净。
    诸比丘！此等五者，乃端正者之德。”


增支部·五集·219经

《增支部·五集·第二十二 骂詈品》

    二百十九1
一
    “诸比丘！此等五者，是火之失。以何为五耶？
二
    即：不适可于眼、损色、使衰弱、同类聚、能起颠倒之谈。
    诸比丘！此等五者，是火之失。”

注：
1 原本二〇九，是二一九之误。


增支部·五集·220经

《增支部·五集·第二十二 骂詈品》

    二百二十
一
    “诸比丘！此等五者，是摩偷罗［国］之失。以何为五耶？
二
    即：不平坦；多尘；狗猛；夜叉暴逆；乞食者难得。
    诸比丘！此等五者，是摩偷罗［国］之失。”

    摄句：
    骂詈、轻弄、戒、多谈之人、二之不忍
    二之不端正者、火之五失、摩偷罗五失


增支部·五集·221经

《增支部·五集·第二十三 长游行品》

        第二十三 长游行品
    二百二十一1
一
    “诸比丘！此等五者，乃屡次作长游行、不定游行者之失。以何为五耶？
二
    即：不闻未闻；已闻不净；于一分之已闻非无畏；受及重病患；又，无友等是。
    诸比丘！此等五者，乃屡次作长游行、不定游行者之失。
三
    诸比丘！此等五者，是定游行之德。以何为五耶？
四
    即：闻所未闻；清净已闻；于一分之已闻无所畏；不受及重病患；又，有友。
    诸比丘！此等五者，是定游行之德。

注：
1 增一阿含二五（大正藏二、六八八c）。


增支部·五集·222经

《增支部·五集·第二十三 长游行品》

    二百二十二
一
    “诸比丘！此等五者，乃屡次作长游行、不定游行者之失。以何等为五耶？
二
    即：不得未得；已得退失；于一分之已得非无畏；受及重病患；又，无友等是。
    诸比丘！此等五者，乃屡次作长游行、不定游行者之失。
三
    诸比丘！此等五者，乃定游行之德。以何为五耶？
四
    即：得其未得；已得不退；于一分之已得无畏；不受及重病患；又，有友。
    诸比丘！此等五者，是定游行之德。”


增支部·五集·223经

《增支部·五集·第二十三 长游行品》

    二百二十三
一
    “诸比丘！此等五者，是久住之失。以何为五耶？
二
    即：资具多而蓄多资具；药多而蓄多药；所作所办多而诸事不能专一，［于教］不随顺1；与在家出家交、而与在家出家杂住；又，自彼住处出时，顾恋而出。
    诸比丘！此等五者，是久住之失。
三
    诸比丘！此等五者，是限制住之德。以何为五耶？
四
    即：资具不多而不蓄多资具；药不多而不蓄多药；所作所办不多而诸事专一，［于教］随顺；不与在家、出家交，而不与在家出家杂住；又，自彼住处出时，不顾恋而出。
    诸比丘！此等五者，是限制住之德。

注：
1 anulomikena依暹罗本及注释文之意读为ananulomikena。


增支部·五集·224经

《增支部·五集·第二十三 长游行品》

    二百二十四
一
    “诸比丘！此等五者，是久住之失。以何为五耶？
二
    即：有住处悭、有家悭、有利养悭、有德悭、有法悭是。
    诸比丘！此等五者，是久住之失。
三
    诸比丘！此等五者，是限制住之德。以何为五耶？
四
    即：无住处悭、无家悭、无利养悭、无德悭、无法悭是。诸比丘！此等五者，是限制住之德。”


增支部·五集·225经

《增支部·五集·第二十三 长游行品》

    二百二十五
一
    “诸比丘！此等五者，是趣向在家之失。以何为五耶？
二
    即：犯趣往非请；犯屏处坐；犯覆蔽座坐；犯向女人说法及于五六语以上；思惟多欲而住。
    诸比丘！此等五者，是趣向在家之失。”


增支部·五集·226经

《增支部·五集·第二十三 长游行品》

    二百二十六
一
    “诸比丘！此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。以何为五耶？
二
    即：屡会女人；会而有交往；交往而信赖；信赖而有动心；令心动者可知招此事：即或不欣行梵行、或堕随一染污犯、或弃学而返下劣。
    诸比丘！此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。”


增支部·五集·227经

《增支部·五集·第二十三 长游行品》

    二百二十七
一
    “诸比丘！此等五者，是多财之失。以何为五耶？
二
    即：多财乃与火共、多财乃与水共、多财乃与王共、多财乃与贼共、多财乃与非可爱之嫡子共。
    诸比丘！此等五者，是多财之失。
三
    诸比丘！此等五者，是多财之德。以何为五耶？
四
    即：依多财而自乐、欣喜，给与正乐；使母及父快乐欣喜，给与正乐；使子、妻、奴、劳役者、从仆快乐欣喜，给与正乐；令朋友与同僚快乐欣喜，给与正乐；于沙门、婆罗门施供养，有乐异熟，招致天国［之果］。
    诸比丘！此等五者，是多财之德。”


增支部·五集·228经

《增支部·五集·第二十三 长游行品》

    二百二十八
一
    “诸比丘！此等五者，是午后食之失。以何为五耶？
二
    诸外来者、客宾，不应时返报。受诸供养之诸天，不应时返报。诸沙门、婆罗门之一食者、夜不食者、离非时食者，不应时返报。奴仆、劳役者、从仆者懈怠作业。非时之食，不与精气。
    诸比丘！此等五者，是午后食之失。
三
    诸比丘！此等五者，是时食之德。以何为五耶？
四
    诸外来者、客宾，应时返报。受诸供养之诸天，应时返报。诸沙门、婆罗门之一食者，夜不食者、离非时食者，应时返报。奴仆、劳役者、从仆者不怠作业。应时之食，给与精气。
    诸比丘！此等五者，是时食家之德。”


增支部·五集·229经

《增支部·五集·第二十三 长游行品》

    二百二十九
一
    “诸比丘！此等五者，是黑蛇之失。以何为五耶？
二
    即：不净、有恶臭、怯惰、起怖畏、害友。
    诸比丘！此等五者，是黑蛇之失。
三
    诸比丘！正如是，此等五者，是女人之失。以何为五耶？
四
    即：不净、有恶臭、怯惰、起怖畏、害友等是。
    诸比丘！此等五者，是女人之失。”


增支部·五集·230经

《增支部·五集·第二十三 长游行品》

    二百三十
一
    “诸比丘！此等五者，是黑蛇之失。以何为五耶？
二
    即：忿怒、怨恨、猛毒、二舌、害友等是。
    诸比丘！此等五者，是黑蛇之失。
三
    诸比丘！正如是，此等五者，是女人之失。以何为五耶？
四
    即：忿怒、怨恨、猛毒、二舌、害友等是。
五
    诸比丘！此中，女人者即是猛毒，诸比丘！女人者倍增剧贪。诸比丘！此中，女人者是二舌，诸比丘！女人者倍增离间语。诸比丘！此中，女人者是害友，诸比丘！女人者倍越于贞节。
    诸比丘！此等五者，是女人之失。”

    摄句：
    二长游行、久住、悭、趣家
    趣家、货财、食、二之黑蛇


增支部·五集·231经

《增支部·五集·第二十四 旧住品》

        第二十四 旧住品
    二百三十一
一
    “诸比丘！成就五法之旧住比丘，不可崇敬。以何为五耶？
二
    即：无［沙门之］行状而威仪不全，不多闻而所闻不持，不持俭约而宴默不乐，不语善良而不对谈善良，无慧而钝是哑羊。
    诸比丘！成就此等五法之旧住比丘，不可崇敬。
三
    诸比丘！成就五法之旧住比丘，应予崇敬。以何为五耶？
四
    即：有［沙门之］行状而威仪完整，多闻而受持所闻，俭约而乐于宴默，语善良而对谈善良，有慧不钝而非哑羊。
    诸比丘！成就此等五法之旧住比丘，应予崇敬。


增支部·五集·232经

《增支部·五集·第二十四 旧住品》

    二百三十二
一
    “诸比丘！成就五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以崇敬。何等为五？
二
    即：具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处。如为多闻而受持所闻、积集所闻，诸之初善、中善、后善者，说有义、有文、纯一、圆满、清净之梵行。彼能多闻受持如是之法，于语熟练、于意观察、于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏心解脱、慧解脱则自了知、作证、具足而住。
    诸比丘！成就此等五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以崇敬。”


增支部·五集·233经

《增支部·五集·第二十四 旧住品》

    二百三十三
一
    “诸比丘！成就五法之旧住比丘，能净住处。以何为五耶？
二
    即：具戒……受学于学处。为多闻而……于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。于近来者，以法语而能有示现、劝导、赞励、庆慰之力。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。
    诸比丘！成就此等五法之旧住比丘，能清净住处。”


增支部·五集·234经

《增支部·五集·第二十四 旧住品》

    二百三十四
一
    “诸比丘！成就五法之旧住比丘，多益于住处。以何为五耶？
二
    即具戒……乃至……受学于学处。为多闻而……乃至……于见善通达。……还复缺与破。复次，各国比丘众之大比丘僧伽前来［之时］，近于在家众而告之曰：‘友！各国比丘众之大比丘僧伽前来，作福，是可作福之时。’乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。
    诸比丘！成就此等五法之旧住比丘，是多益于住处。”


增支部·五集·235经

《增支部·五集·第二十四 旧住品》

    二百三十五
一
    “诸比丘！成就五法之旧住比丘，是悲愍在家。以何为五耶？
二
    即：于增上戒劝导；于现法令入；于病人亲近，言：‘具寿！令起见于阿罗汉之念！’而唤起其念；复次，各国比丘众之大比丘僧伽前来，告在家众曰：‘作福，是可作福之时。’复次，所施于彼之诸食物，或粗、或妙者，皆乐受用，不空信施。
    诸比丘！成就此等五法之旧住比丘，是悲愍在家。”


增支部·五集·236经

《增支部·五集·第二十四 旧住品》

    二百三十六
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞之人，不查询、不究诘而示信于不可信之处，不查询、不究诘而示不信于可信之处，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘1！成就此等五法之旧住比丘，如相携随附而生于天国。何等为五。
四
    即：查询、究诘而毁嗤于不可称赞之人，查询、究诘而称赞于可称赞之人，查询、究诘而示不信于不可信之处，查询、究诘而示信于可信之处，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

注：
1 原本为二是三之误。


增支部·五集·237经

《增支部·五集·第二十四 旧住品》

    二百三十七
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞之人，有住处悭、有住处贪着，有家悭、有家贪着，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生于天国。以何为五耶？
四
    即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无住处悭、无住处贪着，无家悭、无家贪着，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


增支部·五集·238经

《增支部·五集·第二十四 旧住品》

    二百三十八
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而对不可称赞之人称赞，不查询、不究诘而对可称赞之人毁嗤，有住处悭，有家悭，有所得悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生天国。以何为五耶。
四
    即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无住处悭，无家悭，无所得悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


增支部·五集·239经

《增支部·五集·第二十四 旧住品》

    二百三十九
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：有住处悭，有家悭，有所得悭，有称赞悭，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生天国。以何为五耶？
四
    即：无住处悭，无家悭，无所得悭，无称赞悭，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


增支部·五集·240经

《增支部·五集·第二十四 旧住品》

    二百四十
一
    “诸比丘！成就五法之旧住比丘，如相随附置而堕于地狱。何等为五耶？
二
    即：有住处悭，有家悭，有所得悭，有称赞悭，有法悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生于天国。以何为五耶。
四
    即：无住处悭，无家悭，无所得悭，无称赞悭，无法悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

    摄句：
    旧住、可爱、净、多益、悲愍
    如随着放置之毁嗤、四悭


增支部·五集·241经

《增支部·五集·第二十五 恶行品》

        第二十五 恶行品
    二百四十一
一
    “诸比丘！此等五者，是恶行之失。以何为五耶？
二
    即：自谤于己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是恶行之失。
三
    诸比丘！此等五者，是妙行之德。以何为五耶？
四
    即：自不谤己，智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是妙行之德。”


增支部·五集·242经

《增支部·五集·第二十五 恶行品》

    二百四十二~二百四十四
一
    “诸比丘！此等五者，是身恶行之失……身妙行……语恶行……语妙行……意恶行……意妙行之德。以何为五耶？
二
    即：自不谤己；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是意妙行之德。”


增支部·五集·243经

《增支部·五集·第二十五 恶行品》

    ……语恶行……语妙行……


增支部·五集·244经

《增支部·五集·第二十五 恶行品》

    ……意恶行……意妙行……


增支部·五集·245经

《增支部·五集·第二十五 恶行品》

    二百四十五
一
    “诸比丘！此等五者，是恶行之失。以何为五耶？
二
    即：自谤于己，智者知而诃责，恶评扬举，正法退失，不正法示现。
    诸比丘！此等五者，是恶行之失。
三
    诸比丘！此等五者，是妙行之德。何等为五？
四
    即：自不谤己，智者知而称赞，好评扬举，正法不退失，正法示现。
    诸比丘！此等五者，是妙行之德。”


增支部·五集·246经

《增支部·五集·第二十五 恶行品》

    二百四十六~二百四十八
一
    “诸比丘！此等五者，是身恶行之失……身妙行……语恶行……语妙行……意恶行……意妙行之德。何等为五？
二
    即：自不谤己，智者知而称赞，好评扬举，正法不退失，正法示现。
    诸比丘！此等五者，是意妙行之德。”


增支部·五集·247经

《增支部·五集·第二十五 恶行品》

    ……语恶行……语妙行……


增支部·五集·248经

《增支部·五集·第二十五 恶行品》

    ……意恶行……意妙行……


增支部·五集·249经

《增支部·五集·第二十五 恶行品》

    二百四十九
一
    “诸比丘！此等五者，是冢间之失。何等为五？
二
    即：不净，有恶臭，可畏，野兽非人之住处，多人恸哭［之处］。
    诸比丘！此等五者，是冢间之失。
三
    诸比丘！正如是，此等五者，是冢间喻补特伽罗之失。何等为五？
四
    诸比丘！世间有一类补特伽罗，成就不净身业，成就不净语业，成就不净意业，是名彼之不净性。诸比丘！犹如彼冢间之不净。诸比丘！我说此补特伽罗，可如斯譬喻。
五
    成就彼不净之身业，成就不净之语业，成就不净之意业者，恶评扬举，是名彼之恶臭性。诸比丘！犹如彼冢间有恶臭。诸比丘！我说此补特伽罗，可如斯譬喻。
六
    成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者，自远方而避，是名彼之可畏性。诸比丘！犹如彼冢间之可畏。诸比丘！我说此补特伽罗，可如斯譬喻。
七
    成就不净之身业，成就不净之语业，成就不净之意业者，与同分之补特伽罗俱住，是名野兽住处性。诸比丘！犹如彼冢间野兽非人之住处。诸比丘！我说此补特伽罗，可如斯譬喻。
八
    成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者见已，沮丧而言：‘呜呼！苦哉！我等乃与如是之补特伽罗同住，’是名彼之恸哭［处］性。诸比丘！犹如冢间多人之恸哭［处］。诸比丘！我说此补特伽罗，可如斯譬喻。
    诸比丘！此等五者，是冢间喻补特伽罗之失。”


增支部·五集·250经

《增支部·五集·第二十五 恶行品》

    二百五十1
一
    “诸比丘！此等五者，是爱补特伽罗之失。何等为五？
二
    诸比丘！有补特伽罗爱［某］补特伽罗，而此［某］补特伽罗犯罪。其罪为僧伽所排斥［之罪］，彼谓：我可爱、可意之此补特伽罗为僧伽所排斥。彼乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第一失。
三
    复次，诸比丘！有补特伽罗爱［某］补特伽罗，此［某］补特伽罗犯罪。其罪乃僧伽令坐于末席［之罪］，彼谓：我可爱、可意之补特伽罗为僧伽令坐于席末。彼乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第二失。
四
    复次，诸比丘！有补特伽罗爱［某］补特伽罗，此［某］补特伽罗远离土地……乃至……此补特伽罗迷乱……乃至……此［某］补特伽罗命终。彼谓：我可爱、可意之补特伽罗命终。彼乃不敬其余比丘众，若不敬其余比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第五失。
    诸比丘！此等五者，是爱补特伽罗之第五失。”

注：
1 七处三观经（大正藏二、八七九b）。

    摄句：
    恶行、身恶行、语恶行、意恶行等四
    又有四者、冢间、爱补特伽罗之二


增支部·五集·251经

《增支部·五集·第六 之五十》

第六 之五十1

注：
1 暹罗本为前品所不摄之经。

        第二十六 近圆品
一
    “诸比丘！成就五法之比丘，可令［他］近圆。以何为五耶？
二
    诸比丘！世间有比丘，成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、成就无学之解脱蕴、成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，是可令［他］近圆。”


增支部·五集·252经

《增支部·五集·第六 之五十》

一
    “诸比丘！成就五法之比丘，可为所依止……乃至……可为沙弥所侍。以何为五？
二
    诸比丘！世有比丘，成就无学之戒蕴、成就无学之定蕴……无学之慧蕴……无学之解脱蕴……成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，可为沙弥所侍。”


增支部·五集·253经

《增支部·五集·第六 之五十》

    ……可为沙弥所侍。


增支部·五集·254经

《增支部·五集·第六 之五十》

一
    “诸比丘！此等者，是五悭。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！此等者，是为五悭。诸比丘！于此等五悭中，最下劣者乃法悭。”


增支部·五集·255经

《增支部·五集·第六 之五十》

一
    “诸比丘！断除五悭而住于梵行。以何为五耶？
二
    即：断除住处悭而住于梵行；［断除］家悭……得悭……称赞悭……断除法悭而住于梵行是。
    诸比丘！断除此等五悭，而住于梵行。”


增支部·五集·256经

《增支部·五集·第六 之五十》

一
    诸比丘！若不断此等五法，则不能具足初静虑而住。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若不断此等五法，则不能具足初静虑而住。

三
    诸比丘！若断除此等五法，则能具足初静虑而住。以何为五耶？
四
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若断除此等五法，则能具足初静虑而住。”


增支部·五集·257-263经

《增支部·五集·第六 之五十》

一
    “诸比丘！若不断此等五法，则不能作证第二静虑……第三静虑……第四静虑……预流果……一来果……不还果……阿罗汉果。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若不断此等五法，则不能作证第二静虑……第三静虑……乃至……阿罗汉果。”


增支部·五集·264经

《增支部·五集·第六 之五十》

一
    “诸比丘！若不断此等五法，则不能具足初静虑而住。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。
    诸比丘！若不断此等五法，则不能具足初静虑而住。
三
    诸比丘！若断除此等五法，则能具足初静虑而住。以何为五耶？
四
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。
    诸比丘！若断除此等五法，则能具足初静虑而住。


增支部·五集·265-271经

《增支部·五集·第六 之五十》

一
    “诸比丘！若不断此等五法，则不能作证第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……预流果……乃至……一来果……乃至……不还果乃至……阿罗汉果。
二
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是……
    诸比丘！若断除此等五法，则能作证阿罗汉果。”


增支部·五集·272经

《增支部·五集·第六 之五十》

一
    “诸比丘！成就五法之管斋人，不可共立。以何为五耶？
二
    即：行欲道、行嗔道、行痴道、行畏道、不知指定与非指定是。
    诸比丘！成就此等五法之管斋人，不可共立。
三
    诸比丘！成就五法之管斋人，可共立。以何为五耶？
四
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知指定与非指定是。
    诸比丘！成就此等五法之管斋人，可共立。”
一
    “诸比丘！成就五法之管斋人，不可共立1，即使共立亦不可差遣2，……乃至共立而可差遣，……乃至3……应可了知凡愚，……乃至……应可了知贤智，……乃至……保护伤、害于己，……乃至……保护不伤不害于己，……乃至……如相携随附则堕于地狱，……乃至……如相携随附则生于天国。以何为五耶？
二
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知指定与非指定是。
    诸比丘！成就此等五法之管斋人，如相携随附则生于天国。”

注：
1 此na sammannitabbo之语，以暹罗本补之。
2 sammato依暹罗本读为sammato pi。
3 乃至语，依前后文之例，由暹罗本补之。


增支部·五集·273-285经

《增支部·五集·第六 之五十》

一
    “诸比丘！成就五法之施设床座人，不可共立，……施设床座人，可共立，不知施设与非施设，……了知施设与非施设；……藏器物人，不可共立，……藏器物人，可共立，……不知所藏与非所藏………了知所藏与非所藏；……受衣人，不可共立，……受衣人，可共立………不知所取与非所取，……了知所取与非所取1；……分衣人，不可共立，……分衣人，可共立；……分粥人，不可共立，……分粥人，可共立；……分果人，不可共立………分果人，可共立；……分饼人应不可共立，分饼人，可共立，……不知分与非分，……了知分与非分；……舍少量人，不可共立………舍少量人，可共立，……不知舍与非舍………了知舍与非舍；……受内衣人应不可共立，……受内衣人，可共立，……受钵人，不可共立，……受钵人，可共立，不知取与非取，……了知取与非取；……管园林人，不可共立，……管园林人，共立；……监沙弥人，不可共立，……监沙弥人，可共立；……即使共立亦不可差遣；……共立而可差遣；……可了知凡愚，……可了知贤智，……保护伤害于己，……保护不伤、不害于己；……如相携随着附则堕于地狱；……不知差遣与非差遣；……如相携随附而生于天国。何等为五耶？
二
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知差遣与非差遣是。
    诸比丘！成就此等五法之监沙弥人，如相随附置而生于天国。

注：
1 虽有乃至语，依暹罗本及前后文之例而省略之，以下亦然。


增支部·五集·286经

《增支部·五集·第六 之五十》

一
    “诸比丘！成就五法之比丘，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之比丘，如相携随附则堕于地狱。
三
    诸比丘！成就五法之比丘，如相携随附则生于天国。以何为五耶？
四
    即：离杀生、离不与取、离非梵行、离虚诳语、离有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之比丘，如相携随附则生于天国。”


增支部·五集·287-292经

《增支部·五集·第六 之五十》

一
    “诸比丘！成就五法之比丘尼……正学女……沙弥……沙弥尼……优婆塞……优婆夷，如相携随附则堕地狱。以何为五耶？
二
    即：杀生、不与取、邪欲行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之优婆夷，如相携随附则堕于地狱。
三
    诸比丘！成就五法之优婆夷，如相携随附则生于天国。以何为五耶？
四
    即：离杀生、离不与取、离邪欲行、离虚诳语、离有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之优婆夷，如相携随附则生于天国。”


增支部·五集·293经

《增支部·五集·第六 之五十》

一
    “诸比丘！成就五法之邪命［外道］，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之邪命［外道］，如相携随附则堕于地狱。”


增支部·五集·294-302经

《增支部·五集·第六 之五十》

一
    “诸比丘！成就五法之离系者……剪须发弟子者……螺髻者……般利婆阇迦者……摩建尔迦者……执三杖者……阿毗流离者……乔达摩卡者……提婆昙蜜迦者，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之提婆昙蜜迦者，如相携随附则堕于地狱。”


增支部·五集·303经

《增支部·五集·第六 之五十》

一
    “诸比丘！为了知贪，修五法。以何为五耶？
二
    即：不净想、死想、过患想、食违逆想、一切世间不喜乐想是。
    诸比丘！为了知贪，应修此等之五法。”


增支部·五集·304经

《增支部·五集·第六 之五十》

一
    “诸比丘！为了知贪，应修五法。何等为五？
二
    即：无常想、无我想、死想、食违逆想、一切世间不喜乐想是。
    诸比丘！为了知贪，应修此等之五法。”


增支部·五集·305经

《增支部·五集·第六 之五十》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：无常想、无常苦想、苦无我想、断想、离贪想是。
    诸比丘！为了知贪，应修此等之五法。”


增支部·五集·306经

《增支部·五集·第六 之五十》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：信根、精进根、念根、定根、慧根是。
    诸比丘！为了知贪，应修此等之五法1。”


增支部·五集·307经

《增支部·五集·第六 之五十》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：信力、精进力、念力、定力、慧力是。
    诸比丘！为了知贪，应修此等之五法1。”


增支部·五集·308-1151经

《增支部·五集·第六 之五十》

一
    “诸比丘！为遍知贪、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。……为了知嗔……痴……忿……恨……覆……恼……嫉……悭……诳……谄……傲……怒……慢……过慢……憍……为了知放逸、为遍知、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。”

    摄句：
    为了知、遍知、令衰、断、尽、遣
    为离贪、灭、舍、弃，此等是有十

    于是，有品之摄句：
    学力、力、五支、须摩那
    文荼、盖、想、第八之战士
    长老、迦俱罗、安稳、第十二之阿那迦频头
    病、王、底甘陀、妙法、嫌恨、优婆塞
    阿兰若、婆罗门、金毗罗、骂詈
    长游行、旧住、恶行、近圆是
    五集竟。


六集

增支部经典

归命彼世尊　　应供等觉者

六集

    本卷乃十一集中之第六集，收集十一品百六经及品所不摄之八经合为百十四经。此中最初之五十之中，天品及昙弥品各有十二，其实为五十有四。第二之五十中，清凉品及胜利品，各增一经，亦实为五十二经。以上其余之六经，想是后来之窜入。


增支部·六集·1经

《增支部·六集·第一 之五十》

第一 之五十
        第一 应请品
    一1
一
    如是我闻。一时，世尊住舍卫［国］祇树给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊言：“唯然，大德！”世尊曰──
二
    “诸比丘！成就六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之无上福田。以何为六耶？
三
    诸比丘！世间有比丘，以眼见色已，不喜、不忧、具念、正知，以舍而住；以耳闻声已……以鼻嗅香已……以舌尝味已……以身觉所触已……以意了法已，不喜、不忧、具念、正知，以舍而住。
    诸比丘！成就此等六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之无上福田。”
    世尊说是已，彼等诸比丘闻世尊所说，欢喜信受。

注：
1 参照集异门足论第十五（大正藏二六、四三〇b）。


增支部·六集·2经

《增支部·六集·第一 之五十》

    二1
一
    “诸比丘！成就六法之比丘，是应请……乃至……是世间之无上福田。以何为六耶？
二
    诸比丘！世间有比丘，领受各种之神通，以一为多，以多为一，显现、隐匿、过壁、穿墙、越山，无滞碍而行，犹如于虚空；出没于地中，犹如于水；于水上行而不沉，犹如于地上；趺坐于空中而行，犹如有翼之鸟；如是彼有大威神，彼有大威德以手抚摸日月，乃至令身达于梵世。
三
    或以超人清净之天耳界，亦可闻或远、或近、或天、或人之任何音声。
四
    以心了解而知其他有情、补特伽罗之心。［谓］：有贪心而知有贪心、或离贪心……或有嗔心……或离嗔心……或有痴心……或离痴心……或略心……或散心……或大心……或非大心……或有上心……或无上心……或定心……或不定心……或解脱心……或不解脱心而知不解脱心。
五
    随念种种之宿住，譬如或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫者，我乃于其处，有如是名、有如是姓、有如是色、有如是食、有如是苦乐受、有如是寿量，殁于彼处而生于此处，如是之状貌，随念处所之种种宿住。
六
    或以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有情之应业而行。谓：是等有情成就身恶行、成就语恶行、成就意恶行、诽谤圣者、心怀邪见、领受邪见业，彼等身坏死后，生于恶处、恶趣、险难、地狱。或复：是等有情成就身妙行、成就语妙行、成就意妙行、不诽谤圣者、心怀正见、领受正见业，彼等身坏死后，生于善趣、天上。如是以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有情之应业而行，诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请……乃至……是世间无上福田。”

注：
1 参照增一阿含三十（大正藏二、七一二a），集异门足论第十六（大正藏二六、四三二b。）


增支部·六集·3经

《增支部·六集·第一 之五十》

    三
一
    “诸比丘！成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    即：信根、精进根、念根、定根、慧根。又1诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请、是极应请、应施、是应合掌、是世间无上福田。”

注：
1 暹罗本及其他习作 āsavānaṁ ca 为正确。


增支部·六集·4经

《增支部·六集·第一 之五十》

    四
一
    “诸比丘！成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    即：信力、精进力、念力、定力、慧力。又1诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间之无上福田。”

注：
1 同前章。


增支部·六集·5经

《增支部·六集·第一 之五十》

    五
一
    “诸比丘！成就六支王之善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触、具美于色。
    诸比丘！成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”


增支部·六集·6经

《增支部·六集·第一 之五十》

    六
一
    “诸比丘！成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，具力。
    诸比丘！成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
三
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”


增支部·六集·7经

《增支部·六集·第一 之五十》

    七
一
    “诸比丘！成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，又有势速。
    诸比丘！成就此等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
三
    诸比丘！世间有比丘，堪于色、……乃至……堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田1。”

注：
1 依暹罗本及前后文之例，应读为 lokassā ti。


增支部·六集·8经

《增支部·六集·第一 之五十》

    八1
一
    “诸比丘！此等，是六种无上。以何为六耶？
二
    即：见无上、闻无上、利无上、学无上、行无上、念无上。
    诸比丘！此等，是六种无上。”

注：
1 参照集异门足论第十六（大正藏二六、四三三b）。


增支部·六集·9经

《增支部·六集·第一 之五十》

    九1
一
    “诸比丘！此等，是六随念处。以何为六耶？
二
    即：佛随念、法随念、僧随念、戒随念、舍随念、天随念。
    诸比丘！此等，是六随念处。”

注：
1 参照集异门足论第十六（大正藏二六、四三三a）


增支部·六集·10经

《增支部·六集·第一 之五十》

    十1
一
    一时，世尊住释迦迦毗罗卫之尼拘卢陀园。尔时，释迦氏之摩诃那摩，往诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之释迦氏摩诃那摩，白世尊言：“大德！一切之圣弟子得果、了解教者，多住于如何之状态耶？”“摩诃那摩！一切之圣弟子得果、了解教者、多住于如是之状态：
二
    摩诃那摩！世有圣弟子，随念如来而谓：‘此世尊是应供、正自觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’摩诃那摩！圣弟子随念如来之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依如来而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣2，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等3而住，于有恼害众中，无恼害而住，入于法流，名为修佛随念。
三
    复次，摩诃那摩！圣弟子，随念法而谓：‘世尊善说之法是现见、是无时、是来观、是引导、是智者内证。’摩诃那摩！圣弟子随念法之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依法而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！是圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修法随念。
四
    复次，摩诃那摩！圣弟子，随念僧而谓：‘世尊之弟子僧，是妙行者；世尊之弟子僧，是质直行者；世尊之弟子僧，是如理行者；世尊之弟子僧，是和敬行者；所谓四双人、八补特伽罗者。是世尊之弟子僧为应请、极应请、应施、应合掌、是世间无上福田。’摩诃那摩！圣弟子随念僧之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴，彼心其时即依僧而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修僧随念。
五
    复次，摩诃那摩！圣弟子己戒之无缺、无隙、无杂、无秽、自在、智者称赞、无执，能随念发三摩地。摩诃那摩！圣弟子者随念己戒之时，彼心乃不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依戒而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者，是轻安，身轻安者受乐，受乐者之心得定。
    摩诃那摩！是圣弟子乃于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修戒随念。
六
    复次，摩诃那摩！圣弟子随念己之舍而谓：‘呜呼！于我有利。呜呼！于我有善利。我于悭垢所缠众中，心离悭垢而住家，施无所惜，舒展其手［而施］，乐弃舍，容乞，乐于分与施物。’摩诃那摩！圣弟子随念己之舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依舍而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修舍随念。
七
    复次，摩诃那摩！圣弟子修天随念而谓：‘有四大王天、有三十三天、有夜摩天、有兜率陀天、有乐变化天、有他化自在天、有梵众天、有其上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒，殁于此处而生彼处，我亦同有戒；彼诸天成就闻，殁于此处而生彼处，我亦同有闻；彼诸天成就舍，殁于此处而生彼处，我亦同有舍；彼诸天成就慧，殁于此处而生彼处，我亦同有慧。’摩诃那摩！圣弟子随念己与诸天之信、戒、闻、舍、慧之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依天而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害之众中，无恼害而住，入于法流，名为修天随念。
    摩诃那摩！一切圣弟子得果、了解于教者，多住于此状态。”

注：
1 参照杂阿含三十三（大正藏二、二三七c），别译杂阿含八（大正藏二、四三二b），集异门足论第十六（大正藏二六、四三三a），法蕴足论第八（大正藏二六、四九二c）。
2 译为“欣”是依注，于法蕴足论有“威势”，可能是veda或vega，下亦仿此。
3 samapanno见暹罗本注释以samappatto为正确，以下亦仿此。

    摄句：
    二应请、根、力、三良马、
    无上、随念及摩诃那摩等为十。


增支部·六集·11经

《增支部·六集·第二 可念品》

        第二 可念品
    十一1
一
    “诸比丘！此等，是六可念法2。以何为六耶？
二
    诸比丘！世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念法。
三
    复次，诸比丘！有比丘，于同梵行者中，或显、或隐，现起慈之语业，是可念法。
四
    复次，诸比丘！有比丘，于同梵行者中，或显、或隐，现起慈之意业，是可念法。
五
    复次，诸比丘！有比丘，于一切法得如法之利养，下于钵中所受之量，如是之利养，皆与有戒同梵行者共受用，无不分而受用，是可念法。
六
    复次，诸比丘！有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可念法。
七
    复次，诸比丘！有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其见，或显、或隐，具同见解，与同梵行者共住，是可念法。
    诸比丘！此等六者，是可念法。”

注：
1 D. 33 Saṅgiti-S. 22, XIV 集异门足论第十五（大正藏二六、四三一b）。
2 sārāṇiyā 于注释有 saritabba-yuttakā（宜令记忆）故，今译为「可念」，玄奘在（集异门足论）译为「可喜」，此乃见于雅语之saṁrañjaniyā 此对合 H. Kern 之看法，请看 RhysDavids & W. Stede's Pāli-Dictionary 同语之下。


增支部·六集·12经

《增支部·六集·第二 可念品》

    十二1
一
    “诸比丘！此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合，是一趣之法。以何为六耶？
二
    诸比丘！世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
三
    复次，诸比丘！有比丘，……现起慈之语业……乃至……于同梵行者中，或显、或隐，现起慈之意业，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
四
    复次，诸比丘！有比丘，于一切法得如法之利养，下于钵中所受之量，如是之利养，皆与有戒同梵行者共受用，无不分而受用，是亦可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
五
    复次，诸比丘！有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
六
    复次，诸比丘！有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其见，或显、或隐，具同见解，与同梵行者共住，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
    诸比丘！此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。”

注：
1 集异门足论第十五前所引之同处。


增支部·六集·13经

《增支部·六集·第二 可念品》

    十三1
一
    “诸比丘！此等，是六出离界。以何为六耶？
二
    诸比丘！世间有比丘，欲作如是言：‘我已修慈心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，嗔缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿！不论修慈心解脱，多所作，为车乘，为所正，住，普集，极善发企，嗔缚彼心而存，是无处、无容，无有是处。具寿！此是嗔之出离，所谓慈心解脱。’
三
    复次，诸比丘！世间有比丘，欲作如是言：‘我已修悲心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，害缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿！不论修悲心解脱，多所作，为车乘，为所正，住，普集，极善发企，害缚彼心而存，是无处、无容，无有是处。具寿！此是害之出离，所谓悲心解脱。’
四
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修喜心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，不乐缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修喜心解脱，多所作，为车乘，为所正，住，普集，极善发企，不乐缚彼心而存，是无处、无容，无有是处。具寿！此是不乐之出离，所谓喜心解脱。’
五
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修舍心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，贪缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修舍心解脱，多所作，为车，为所正，住，普集，极善发企，贪缚彼心而存，是无处、无容，无有是处。具寿！此是贪之出离，所谓舍心解脱。’
六
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修无相心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，随相识缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修无相心解脱，多所作，为车乘，为所正，住，普集，极善发企，随相识缚彼心而存，是无处、无容，无有是处。具寿！此是一切相之出离，所谓无相心解脱。’
七
    复次，诸比丘！世间有比丘，欲作如是之言：‘谓我远离我有，又不观见此我。然而，疑与犹豫之箭，缠缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论谓远离我有，又不观见此我，疑与犹豫之箭缠缚彼心而存，是无处、无容、无有是处。具寿！此是疑与犹豫箭之出离，谓“我有”慢之永除。’诸比丘！此等，是六出离界。”

注：
1 参照 D. 33 Saṅgiti-S. 22 XVII 集异门足论第十五（大正藏二六、四三〇b）。


增支部·六集·14经

《增支部·六集·第二 可念品》

    十四
一
    于彼处，具寿舍利弗言诸比丘曰：“贤者！诸比丘！”彼等诸比丘回答具寿舍利弗：“贤者！”具寿舍利弗曰：
二
    “诸贤！有比丘之住法，为如是住法之比丘临终则不安，命尽不善。诸贤！又如何比丘之住法，为如是住法之比丘，临终不安，命尽不善耶？
三
    诸贤！世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说，欣谈说，爱乐谈说而不止；好睡眠，欣睡眠，爱乐睡眠而不止；好伴侣，欣伴侣，爱乐伴侣而不止；好杂闹，欣杂闹，爱乐杂闹而不止；好戏论，欣戏论，爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，临终不安，命尽不善。诸贤！是比丘，深爱乐有身，不正尽苦故，名为不断有身。
四
    诸贤！有比丘之住法，为如是住法之比丘，临终乃安乐，命尽良善。诸贤！又如何比丘之住法，为如是住法之比丘，临终安乐，命尽良善耶？
五
    诸贤！世间有比丘，不好事业，不欣事业，非爱乐事业而不止；不好谈说，不欣谈说，非爱乐谈说而不止；不好睡眠，不欣睡眠，非爱乐睡眠而不止；不好伴侣，不欣伴侣，非爱乐伴侣而不止；不好杂闹，不欣杂闹，非爱乐杂闹而不止；不好戏论，不欣戏论，非爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，临终安乐，命尽良善。诸贤！是比丘，深爱乐涅槃，正尽苦故，名为断有身。”
    惯一切戏论　　乐戏论兽者
    远离轭安稳　　是无上涅槃
    一切戏论断　　若乐无戏论
    圆满轭安稳　　是无上涅槃


增支部·六集·15经

《增支部·六集·第二 可念品》

    十五
一
    于彼处，具寿舍利弗告诸比丘：
    “诸贤！有比丘之住法，为如是住法之比丘，命终之时有悔。诸贤！又如何有比丘之住法，为如是住法之比丘，命终之时有悔耶？
二
    诸贤！世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说……好睡眠……好伴侣……好杂闹……好戏论，欣戏论，爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，命终之时有悔。诸贤！是比丘，深爱乐有身，不正尽苦故，名为不断有身。
三
    诸贤！有比丘之住法，为如是住法之比丘，命终之时无悔。诸贤！又如何有比丘之住法，为如是住法之比丘，命终之时无悔耶？
四
    诸贤！世间有比丘，不好事业，不欣事业，无爱乐事业而不止；不好谈说……不好睡眠……不好伴侣……不好杂闹……不好戏论、无爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，命终之时无悔。诸贤！是比丘，深爱乐涅槃，正尽苦故，名为断有身。”
    惯一切戏论　　乐戏论兽者
    远离轭安稳　　是无上涅槃
    一切戏论断　　若乐无戏论
    圆满轭安稳　　是无上涅槃


增支部·六集·16经

《增支部·六集·第二 可念品》

    十六
一
    一时，世尊住婆祇尸收摩罗山恐怖林中之鹿园。尔时，长者那拘罗之父罹病，苦痛，病重。时，长者妇那拘罗之母，语长者那拘罗之父曰：
二
    “长者！汝命终之际勿残想。长者！残想者之命终是苦。又，世尊诃责命终者之残想。然而，长者！汝谓：‘长者妇那拘罗之母在我逝后，养育儿辈，不能经营无过之家居。’然而，长者！勿作如是见。长者！我乃巧于纺绵、剪［毛］、编织者。长者！我在汝逝后，能养育儿辈，经营无过之家居。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，欲往他家。’然而，长者！勿作如是见。长者！故应知汝与我等十六年来严守在家之梵行。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，不欲谒见世尊，不欲谒见比丘僧。’然而，长者！勿作如是见。长者！汝逝之后，我愿更多谒见世尊，又愿更多谒见比丘僧。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，不圆满诸戒。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子有圆满戒者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母，内心不得寂静。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子，有得内心寂静者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母于此法律中，未入、未安住、未苏息、未度疑、未远离犹豫、未得无畏、未远离对他之信而住［大］师之教中。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住［大］师之教中者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。’
三
    尔时，长者那拘罗之父乃接受长者妇那拘罗母之教授，彼病乃立即痊愈，长者那拘罗之父即脱离其病。复又，长者那拘罗父之病则如是断灭。其时，长者那拘罗之父即脱离其病，病愈未久即拄拐搋而往诣世尊所在之处。至已，问讯世尊，坐于一面，世尊告坐于一面之长者那拘罗父言：
四
    “长者！于汝有利，长者！于汝有善利。彼长者妇那拘罗母乃欲怜悯、利益于汝而教授、教诫。长者！我白衣在家女弟子，而圆满其戒者，长者妇那拘罗母是其随一。长者！我白衣在家女弟子，而得内心寂静者，长者妇那拘罗母是其随一。长者！我白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住［大］师之教中者，长者妇那拘罗母是其随一。长者！于汝有利，长者！于汝有善利。其长者妇那拘罗母乃欲怜悯、利益而教授、教诫。”


增支部·六集·17经

《增支部·六集·第二 可念品》

    十七
一
    一时，世尊住舍卫［国］祇树给孤独园。时，世尊于日晡时，自宴坐起，而往讲堂。至已，设座而坐。具寿舍利弗亦于日晡时自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面；具寿摩诃目犍连、具寿摩诃迦叶、具寿摩诃迦旃延、具寿摩诃拘絺罗、具寿摩诃周那、具寿摩诃劫宾那、具寿阿那律、具寿隶婆哆、具寿阿难［等］皆于晡时，自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面。时，世尊于久过夜分，自座起而入房。彼具寿等亦于世尊去后不久，自座而起，回入各自之房。然而，于其处有初入此律中，出家未久之新比丘众，彼等乃至日出，咀齿而眠，世尊乃以超越人清净之天眼，观见彼等比丘至日出还咀齿而眠。见已，而往讲堂。至已，设座而坐。世尊坐已，而告彼等比丘众言：
二
    “诸比丘！舍利弗于何处？摩诃目犍连于何处？摩诃迦叶于何处？摩诃迦旃延于何处？摩诃拘絺罗于何处？摩诃周那于何处？摩诃劫宾那于何处？阿那律于何处？隶婆哆于何处？阿难于何处？诸比丘！彼等长老诸弟子往何处耶？”“大德！彼具寿等自世尊起座而去不久，已各自回房去。”“诸比丘！如是汝等［得］为长老耶？［汝等］新比丘众既至日出，犹咀齿而眠。
    诸比丘！汝等谓何耶？汝等或见、或闻刹帝利灌顶王随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意耶？”“大德！此否也。”“诸比丘！然。诸比丘！我亦不见不闻于此：刹帝利灌顶王随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意。
    诸比丘！汝等谓何耶？汝等或见、或闻封侯、遗产相续者1、将军、村落主、众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生终于众主之位，于众是可爱、可意耶？”“大德！此是否。”“诸比丘！然。诸比丘！我亦不见不闻于此：众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生居于众主之位，于众是可爱、可意。
    诸比丘！汝等谓何耶？汝等或见、或闻或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法而自了知、作证、具足而住耶？”“大德！此否也。”“诸比丘！然。诸比丘！我亦不见不闻于此：或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法自了知、作证、具足而住。诸比丘！故应如是学。
三
    我等守护根门，食知其量，勤于觉醒，谛观善法。于初夜、后夜，勤菩提分法之修习而住。
    诸比丘！汝等应如是学。”

注：
1 senāya 之语，依暹罗本及其他，为思虑、反省之意。


增支部·六集·18经

《增支部·六集·第二 可念品》

    十八
一
    一时，世尊与大比丘众俱，游行于憍萨罗［国］。世尊入于大道，于某处见渔夫投网捕鱼杀鱼而卖。见已，离于道路，敷座于随一树下而坐。世尊坐已，告诸比丘曰：
二
    “诸比丘！汝等见彼渔夫投网捕鱼杀鱼而卖耶？”“大德！然。”
    “诸比丘！汝等谓何耶？汝等或见、或闻渔夫投网捕鱼杀鱼而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：渔夫投网捕鱼杀鱼而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于当杀之欲杀鱼时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。
    诸比丘！汝等谓何耶？汝等或见、或闻屠牛者杀牛，杀而卖之，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！此是不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：屠牛者杀牛，杀而卖之，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于可杀欲杀牛之时，以恶意见者，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。
    诸比丘！汝等谓何耶？汝等或见、或闻屠羊者……乃至……屠豚者……捕鸟者……屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于当杀之欲杀鹿时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。诸比丘！彼于当杀之欲杀傍生有情时，若以见恶意者，则不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住，云何于当杀之人欲杀时，以见恶意耶？诸比丘！是彼长夜之无益，引苦，身坏死后，生于恶处、恶趣、险难、地狱。”


增支部·六集·19经

《增支部·六集·第二 可念品》

    十九1
一
    一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。诸比丘！汝等修汝等之念死耶？”
三
    语如是之时，有一比丘，白世尊言：“大德！我修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活一日一夜之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
四
    复次，有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活一日，思惟世尊之教，我欲多所作。大德！如是我修念死。”
五
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活食一钵食之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
六
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活嚼四五抟食咽下之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
七
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活嚼一抟食咽下之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
八
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活或入息已而出息、或出息已而入息之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
九
    语如是之时，世尊告彼等诸比丘言：
    “诸比丘！比丘修念死，愿我活一日一夜之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活一日，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活食一钵食之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活嚼四五抟食咽下之间，思惟世尊之教，我欲多所作。诸比丘！此等比丘，放逸而住，为尽诸漏，缓慢修念死。
    然而，诸比丘！比丘修念死，愿我活嚼一抟食咽下之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活或入息已而出息、或出息已而入息间，思惟世尊之教，我欲多所作。诸比丘！此等比丘，不放逸而住，为尽诸漏，猛利修念死故。诸比丘！［汝］等应如是学。
一〇
    我等乃不放逸而住，为尽诸漏，当修猛利之念死。”诸比丘！汝等应如是学。”

注：
1 参照 A. VIII. 73 Maraṇasati，增一阿含三十五（大正藏二、七四一c）。


增支部·六集·20经

《增支部·六集·第二 可念品》

    二十
一
    一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：
二
    “诸比丘！若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。诸比丘！又云何修、云何多所作，则念死有大果、有大利，沐浴于甘露、究竟于甘露？
三
    诸比丘！世间有比丘，应思择：昼往夜来之时，我之死缘多，或有［毒］蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我之障碍。或踬碍而仆、或我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我之障碍。诸比丘！此比丘应如是思择：我未断恶不善法耶？是夜命终当为我之障碍。诸比丘！若比丘观察我未断恶不善法，是夜命终当为我之障碍，诸比丘！若如是知，则彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸比丘！譬如衣之燃烧、或头之燃烧，如为止灭其衣或头［之燃烧］，当起增上欲，精进、勇健、势猛、不退、念、正知。正如是，诸比丘！彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘！若比丘观察我犹未断恶不善法，是夜命终为我之障碍，诸比丘！若如是知，则彼比丘，昼夜随学善法而以其喜、欣而住。
四
    诸比丘！复次，世间有比丘，应思择：夜往昼来之时，我多死缘，或有［毒］蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我障碍。或踬碍而仆、或我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我障碍。诸比丘！此比丘，应如是思择：我未断恶不善法耶？是昼命终当为我障碍。诸比丘！若比丘观察我未断恶不善法，于昼命终当为我障碍。诸比丘！若如是知，则彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸比丘！譬如衣之燃烧、或头之燃烧，如为止灭其衣或头［之燃烧］，当起增上欲，精进、勇健、势猛、不退、念、正知。正如是，诸比丘！彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘！若比丘观察我犹未断恶不善法，是昼命终为我之障碍，诸比丘！若如是知，则彼比丘，昼夜随学善法而以其喜、欣而住。诸比丘！若如是修念死、如是多所作，则［念死］有大果、有大利，沐浴于甘露、究竟于甘露。”

    摄句：
    二之可念、慈、安、有悔、1
    那拘罗、善2、鱼及二念死是

注：
1 ananutappiyaṁ 之意看，依暹罗本，取 anutappiyaṁ。
2 Nakula 之次下于暹罗本有 kusalā 为正。


增支部·六集·21经

《增支部·六集·第三 无上品》

        第三 无上品
    二十一
一
    一时，世尊住释迦族舍摩迦之补迦罗尼耶。时，有一天女，于中夜有绝妙之色，遍照补迦罗尼耶，并诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天女白世尊言：“大德！此等三法，能令比丘退失。以何为三耶？即：好事业、好谈说、好睡眠。大德！此等三法，能令比丘退失。”彼天女如是言，［大］师即同意。时彼天女思惟：“大师已同意。”问讯世尊，右绕而立即消失。
二
    时，世尊乃于是夜过后之时，告诸比丘曰：
    “诸比丘！此夜有一天女，于中夜有绝妙之色，遍照补迦罗尼耶，且诣我处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天女语我言：‘大德！此等三法，能令比丘退失。以何为三耶？即：好事业、好谈说、好睡眠。大德！此等三法，能令比丘退失。’诸比丘！彼天女如是言。如是言已，问讯我，右绕而立即消失。诸比丘！彼等［三法］乃无利于汝等，令汝等退失。连天女皆知彼等能退失善法。诸比丘！我复说其他之三退法，谛听！极善作意，我当说。”“大德！唯然。”彼等诸比丘应诺世尊。世尊曰：
三
    “诸比丘！以何为三退法耶？
    即：好伴侣、恶言、恶友。
    诸比丘！是等者是三退法。
四
    诸比丘！于一切过去世退失善法者，皆依此之六法而退失善法。诸比丘！于一切当来世退失善法者，皆依此之六法而退失善法。诸比丘！于一切现［在世］退失善法者，皆依此之六法而退失善法。”


增支部·六集·22经

《增支部·六集·第三 无上品》

    二十二
一
    “诸比丘！我当说此等六不退法，且谛听！……
二
    诸比丘！又，何者为六不退法耶？
    即：不好事业、不好谈说、不好睡眠、不好伴侣、善言者、善友。
    诸比丘！此等六者，是顺不退法。
三
    诸比丘！于一切过去世不退失善法者，皆依此之六法而不退失善法。诸比丘！于一切当来世不退失善法者，皆依此之六法而不退失善法。诸比丘！于一切现［在世］不退失善法者，皆依此六法而不退失善法。”


增支部·六集·23经

《增支部·六集·第三 无上品》

    二十三
一
    “诸比丘！怖是欲之增语。诸比丘！苦是欲之增语。诸比丘！病是欲之增语。
    诸比丘！痈是欲之增语。诸比丘！着是欲之增语。诸比丘！泥是欲之增语。
二
    诸比丘！又，何以故，怖是欲之增语耶？
    诸比丘！乐彼欲贪者，缠缚于欲贪而不脱离现法之怖，亦不脱离当来之怖，故怖者是欲之增语。
三
    诸比丘！又，何以故，苦是……病是……痈是……着是……泥是欲之增语耶？
    诸比丘！乐彼之欲贪者，缠缚于欲贪而不脱离现法之泥，亦不脱离当来之泥，故泥者是欲之增语。”
    怖苦病或痈　　着泥等为二
    此等名为欲　　异生执此处
    引起生与死　　执着者见怖
    生与死尽时　　离执而解脱
    彼等安稳乐　　现世得涅槃
    一切怖过去　　出度一切苦


增支部·六集·24经

《增支部·六集·第三 无上品》

    二十四
一
    “诸比丘！成就六法之比丘，能破坏雪山王，何况下劣之无明乎？以何为六耶？
二
    诸比丘！世间有比丘，入于三摩地是巧、住于三摩地是巧、起自三摩地是巧、安于三摩地是巧、于三摩地之境界是巧、引发于三摩地是巧。
    诸比丘！成就此等六法之比丘，能破坏雪山王，何况下劣之无明乎？”


增支部·六集·25经

《增支部·六集·第三 无上品》

    二十五
一
    “诸比丘！此等是六随念处。以何为六耶？
二
    诸比丘！世间有圣弟子，随念如来而谓：彼世尊是……乃至……天人师、觉者、世尊。诸比丘！圣弟子随念如来时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间之一类有情，依此所缘而为如是清净。
三
    复次，诸比丘！有圣弟子，随念法而谓：世尊之法是善说、……乃至……是智者内证。诸比丘！圣弟子随念法时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而成为如是清净。
四
    复次，诸比丘！有圣弟子，随念僧而谓：世尊之弟子僧是妙行者……乃至……是世间无上福田。诸比丘！圣弟子随念僧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
五
    复次，诸比丘！有圣弟子，随念己戒而谓：无缺、……乃至……能引定。诸比丘！圣弟子随念戒时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
六
    复次，诸比丘！有圣弟子，随念己舍而谓：呜呼！有利于我。呜呼！有善利于我。……乃至……容乞，乐分与施物。诸比丘！圣弟子随念舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
七
    复次，诸比丘！有圣弟子，随念天而谓：有四大王天、三十三天、夜摩天、兜率陀天、化乐天、他化自在天、梵众天、有其上天，彼之诸天者成就信，殁于此处而生彼处，我亦同有信；彼之诸天者成就戒、闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸比丘！圣弟子随念己与彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。
    诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
    诸比丘！此等是六随念处。”


增支部·六集·26经

《增支部·六集·第三 无上品》

    二十六1
一
    于其处，具寿摩诃迦旃延致问比丘众：“诸比丘！”彼等比丘众回答具寿摩诃迦旃延：“贤者！”具寿摩诃迦旃延曰：
二
    “诸贤！世尊、知者、见者、应供、正自觉者于［五欲］迫促中，觉得［随念处之］宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希有、是未曾有，所谓六随念处是。以何为六耶？
三
    诸贤！世间有圣弟子随念如来而谓：彼世尊是……乃至……天人师、觉者、世尊。诸贤！圣弟子随念如来时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼之心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼之圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
四
    复次，诸贤！有圣弟子随念法而谓：世尊之法是善说、……乃至……是智者内证。诸贤！圣弟子随念法时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
五
    复次，诸贤！有圣弟子随念僧而谓：世尊之弟子僧是妙行者、……乃至……是世无上福田。诸贤！圣弟子随念僧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼之心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而为如是净性。
六
    复次，诸贤！圣弟子随念己戒而谓：无缺、……乃至……是能引定。诸贤！圣弟子随念戒时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
七
    复次，诸贤！圣弟子随念己舍而谓：呜呼！有利于我。呜呼！有善利于我。……乃至……容乞，乐分与施物。诸贤！圣弟子随念舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
八
    复次，诸贤！圣弟子随念天而谓：有四大王天、三十三天、……乃至……有其上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒……乃至……成就闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸贤！圣弟子随念于己及彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
    诸贤！世尊、知者、见者、应供、等正觉者于［五欲之］迫促中，觉得［随念处之］宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希有、是未曾有。所谓六随念处。”

注：
1 参照杂阿含二〇（大正藏二、一四三b）。


增支部·六集·27经

《增支部·六集·第三 无上品》

    二十七
一
    尔时，有一比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之比丘白世尊言：“大德！何时可谒见修意比丘耶？”
二
    “比丘！谒见修意比丘之时，有此等六者。以何为六耶？
三
    比丘！世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离。具寿！愿为我说断欲贪之法。’修意比丘，为彼说断欲贪之法。比丘！此为第一谒见修意比丘之时。
四
    复次，比丘！有比丘，心缠缚于嗔恚，制于嗔恚而住，又，已生之嗔恚不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于嗔恚，制于嗔恚而住，又，已生之嗔恚不如实知出离。具寿！愿为我说断嗔恚之法。’修意比丘，为彼说断嗔恚之法。比丘！此为第二谒见修意比丘之时。
五
    复次，比丘！有比丘心缠缚于昏沉、睡眠，制于昏沉、睡眠而住，又，已生之昏沉、睡眠不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于昏沉、睡眠，制于昏沉、睡眠而住，又，已生之昏沉、睡眠不如实知出离。具寿！愿为我说断昏沉、睡眠之法。’修意比丘，为彼说断昏沉、睡眠之法。比丘！此为第三谒见修意比丘之时。
六
    复次，比丘！有比丘心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离。
具寿！愿为我说断掉举、恶作之法。’修意之比丘，为彼说断掉举、恶作之法。比丘！此为第四谒见修意比丘之时。
七
    复次，比丘！有比丘心缠缚于疑，制于疑而住，又，已生之疑不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于疑，制于疑而住，又，已生之疑不如实知出离。具寿！愿为我说断疑之法。’修意比丘，为彼说断疑之法。比丘！此为第五谒见修意比丘之时。
八
    复次，比丘！有比丘依相思惟其相，欲无间而诸漏已尽，不知不见此相之时，诣修意比丘已，对彼应如是语而谓：‘贤者！依相思惟其相，欲无间而尽诸漏，我不知不见其相。具寿！愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏之法。’比丘！此为第六谒见修意比丘之时。
    比丘！此等为第六谒见修意比丘之时。”


增支部·六集·28经

《增支部·六集·第三 无上品》

    二十八
一
    一时，众多之长老比丘众，住波罗奈［国］仙人堕处之鹿苑。时，彼等长老比丘众自乞食食后而还，坐于食堂，于［彼等之］间集起议论而谓：“诸贤！何时可谒见修意比丘耶？”
二
    如是言时，有一长老比丘，告诸比丘曰：“诸贤！修意比丘，自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住已之时，是为可谒见修意比丘之时。
三
    如是言时，有一比丘，语彼比丘曰：“贤者！此非为谒见修意比丘之时。贤者！修意比丘自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住之时，彼游行之疲劳未息，其时彼食事之恼热未息，是故非为谒见修意比丘之时。贤者！修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之时。
四
    如是言时，有一比丘，语彼比丘曰：“贤者！是非为谒见修意比丘之时。贤者！修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，思惟于彼之日中，三摩地相乃现行于彼，是故非为谒见修意比丘之时。贤者！修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之时。”
五
    如是言时，有一比丘，语彼比丘曰：“贤者！此非为谒见修意比丘之时。贤者！修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，彼之身者盈于精气，彼者思惟是诸佛教之安乐1。是故非为谒见修意比丘之时。”
六
    如是言时，具寿摩诃迦旃延长老告诸比丘曰：“我如是由世尊现闻、现受。［谓］：‘比丘！此为谒见修意比丘之六时。以何为六耶？
七
    比丘！世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离。具寿！愿为我说断欲贪之法。’修意比丘，为彼说断欲贪之法。’比丘！此为谒见修意比丘之第一时。
八
    复次，比丘！有比丘，心为嗔恚所缠缚……2心缠缚于昏沉、睡眠……心缠缚于掉举、恶作……心缠缚于疑……依相思惟其相，欲无间而尽诸漏，不知不见此相之时，谓修意比丘已，对彼应如是语而谓：‘贤者！依相思惟其相，欲无间而尽诸漏，我乃不知不见其相。具寿！愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏之法。‘比丘！此为谒见修意比丘之第六时。’贤者！我如是自世尊现闻、现受。比丘！此等为谒见修意比丘之六时。”

注：
1 phāsu 'ssa 依暹罗本之文及注应读为 phāsuka 'ssa。
2 同下例，省去此处之 pe。


增支部·六集·29经

《增支部·六集·第三 无上品》

    二十九
一
    尔时，世尊问具寿优陀夷而言：“优陀夷！随念处有几何耶？”如是问时，优陀夷默然。世尊再次问优陀夷：“优陀夷！随念处有几何耶？”具寿优陀夷乃再次默然。世尊三度复问优陀夷：“优陀夷！随念处有几何耶？”具寿优陀夷即三度默然。尔时，具寿阿难告具寿优陀夷而曰：“贤者优陀夷！［大］师告汝。”“贤者阿难！我从［大］师听闻。大德！世间有比丘，随念多种之宿住，譬如一生、二生、……乃至……行相与处所皆俱随念多种之宿住。大德！是随念处。”时，世尊告具寿阿难言：“阿难！我知此优陀夷痴人，不勤于增上心而住。阿难！随念处有几何耶？”
    “大德！有五随念处。以何为五耶？
二
    大德！世间有比丘，离欲，……乃至……具足第三静虑而住。大德！此之随念处若如是修、如是多所修者，则能引现法乐住。
三
    复次，大德！有比丘，思惟光明想，住于昼想。如昼夜亦同，如夜昼亦同，如是心开，修无缠盖心与照俱之心。大德！此之随念处，若如是修、如是多所作者，则能令获得智见。
四
    复次，大德！有比丘，此身自足踝而上，自发顶而下，以皮为边，观察充满种种之不净。谓：此身中有发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肛、胃、粪、胆、痰、脓、血、汗、脂、泪、膏、唾、胰、黄水、尿。大德！此之随念处若如是修、如是多所作，则能断欲贪。
五
    复次，大德！有比丘，譬如于冢间所弃之尸，或经一日、或经二日、或经三日，可见膨胀、变色、脓烂；彼乃如是比较己身，谓：我之身亦如是，如是所成，当不能避免如是之事。或又，譬如于冢间所弃之尸，可见或为鸦所啄、或为鹰所啄、或为鹫所啄、或为狗所咀、或为野干所食、或为种种之有情所咬；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，有肉与血、为筋所系之骨锁，无肉有血、为筋所系之骨锁，肉与血皆无、为筋所系之骨锁，于诸方隅而散乱，可见无连络之骨、余［处］之手骨、余［处］之足骨、余［处］之膝骨、余［处］之大腿骨、余［处］之腰骨、余［处］之脊骨、余［处］之头盖骨；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，可见如珂贝之白骨、所堆积之骨、经年累月腐败粉碎之骨；彼乃如是比较己身，谓：我身亦如是，当如是构成，不能避免如是之事。大德！此之随念处若如是修、如是多所作者，则能断我慢。
六
    复次，大德！有比丘，于乐断故，……乃至……具足第四静虑而住。大德！此之随念处若如是修、如是多所作者，则能抉择种种界。
    大德！此等为五随念处。”
七
    “善哉，善哉！阿难！然则，汝阿难！亦持此第六之随念处。阿难！世间有比丘，从正念而往、正念而还、正念而住、正念而坐、正念而卧、正念而作业。阿难！此之随念处，若如是修、如是多所作者，则能引正念正智。”


增支部·六集·30经

《增支部·六集·第三 无上品》

    三十1
一
    “诸比丘！此等是六无上。以何为六耶？
二
    即：见无上、闻无上、利无上、学无上、行无上、念无上是。诸比丘！云何为见无上耶？
三
    诸比丘！世间有一类，往观象宝、往观马宝、往观珠宝，或复往观大小事，或往观沙门、婆罗门具邪见、邪行者，诸比丘！此是见2，此乃非正道，我不予说。诸比丘！此见是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，往观如来或如来之弟子，种植信、种植爱，一向笃信者，诸比丘！是诸见中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即往观如来或如来之弟子，种植信、种植爱、一向笃信，诸比丘！此名为见无上。以上为见无上。又，云何为闻无上耶？
四
    诸比丘！世间有一类，往听鼓声、或往听箜篌声、或往听歌声，或往听大小事，或往听沙门、婆罗门具邪见、邪行者之法，诸比丘！此是闻，此乃非正道，我不予说。诸比丘！此闻是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，往听如来或如来弟子之法，种植信、种植爱，一向笃信者，诸比丘！是诸闻中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即往听如来或如来弟子之法，种植信、种植爱，一向笃信，诸比丘！此名为闻无上。以上为见无上、闻无上。又，云何为利无上耶？
五
    诸比丘！世间有一类，得子之利、得妻之利、得财之利，或复得大小之利，或于沙门、婆罗门具邪见、邪行者中获信。诸比丘！此是利，此乃非正道，我不予说。诸比丘！此利是贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，于如来或如来之弟子中获信，种植信、种植爱，一向笃信者，诸比丘！是诸利中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即于如来或如来之弟子中获信，种植信、种植爱，一向笃信，诸比丘！此名为利无上。以上为见无上、闻无上、利无上。又，云何为学无上耶？
六
    诸比丘！世间有一类，或学［乘］象，或学［乘］马，或学［乘］车，或学［弯］弓，或学剑［法］，或复学大小事，或学沙门、婆罗门之邪见、邪行者，诸比丘！此是学，此乃非正道，我不予说。诸比丘！此学是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，学如来所说之法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信者，诸比丘！是诸学中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即学如来所说之法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信，诸比丘！此名为学无上。以上为见无上、闻无上、利无上、学无上。又，云何为行无上耶？
七
    诸比丘！世间有一类，行［调］象行，行［事］婆罗门行，行［事］长者行，或行上下［行］，或行沙门、婆罗门之邪见、邪行者之行，诸比丘！此是行，此乃非正道，我不予说。诸比丘！此行是下贱，是异生之事，非圣，不引利，不能引厌，……乃至……涅槃。诸比丘！然而，行［事］于如来或如来弟子之行，种植信、种植爱，一向笃信者，诸比丘！是诸行中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即行［事］于如来或如来弟子之行，种植信、种植爱，一向笃信，诸比丘！此名为行无上。以上为见无上、闻无上、利无上、学无上、行无上。又，云何为随念无上耶？
八
    诸比丘！世间有一类，随念子之利、随念妻之利、随念财之利，或复随念大小之利，或随念沙门或婆罗门之邪见、邪行者，诸比丘！此是随念，此乃非正道，我不予说。诸比丘！此随念是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，随念如来或如来弟子，种植信、种植爱，一向笃信者，诸比丘！是诸随念中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即随念如来或如来弟子，种植信、种植爱，一向笃信，诸比丘！此名为随念无上。诸比丘！此等为六无上。”
    凡得最胜见　　更得无上闻
    又得利无上　　欣乐学无上
    现住于所行　　适于作远离
    趣不死安稳　　修习随顺念
    欢喜不放逸　　常委拥护戒
    彼应时苦尽　　于处正觉知

注：
1 集异门足论第十六（大正藏二六、三三b）。
2 依玄奘译可以无疑问符，下亦仿此。

    摄句：
    舍摩迦、顺不退、怖、雪山、随念
    迦旃延、二时、优陀夷、无上是


增支部·六集·31经

《增支部·六集·第四 天品》

        第四 天品1
    三十一2
一
    “诸比丘！此等六法，能令有学之比丘退失。以何为六耶？
二
    即：好事业、好谈说、好睡眠、好伴侣、不守护根门、不知食量。
    诸比丘！此等之六法，能令有学之比丘退失。
三
    诸比丘！此等之六法，不能令有学之比丘退失。以何为六耶？
四
    即：不好事业、不好谈说、不好睡眠、不好伴侣、守护诸根门、知食量。
    诸比丘！此等之六法，不能令有学之比丘退失。”

注：
1 暹罗本有学顺退品。
2 参照增支部六集第二十一、二十二章


增支部·六集·32经

《增支部·六集·第四 天品》

    三十二1
一
    尔时，有随一天［人］，于中夜有绝妙之色遍照祇多林，诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天白世尊言：“大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德！此等六法，不能令比丘退失。”彼天［人］作如是语，大师即予赞同。时，彼之天乃言：“［大］师赞同于我。”问讯世尊，右绕而消失其处。
二
    时，世尊其夜分过后，而告诸比丘：“诸比丘！昨夜有一天［人］，于中夜有绝妙之色遍照祇多林，诣我之处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天语我曰：‘大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德！此等六法，不能令比丘退失。’诸比丘！彼天作如是语，如是语已，问讯于我，右绕而消失其处。”
    ［大］师恭敬法恭敬　或又僧伽极恭敬
    承迎恭敬不放逸　　是恭敬之比丘者
    只顾一味为退失　　唯有亲近于涅槃2

注：
1 集异门足论第十五（大正藏二六、四二九c）。
2 次下之偈参照A.VII.3.1。


增支部·六集·33经

《增支部·六集·第四 天品》

    三十三
一
    “诸比丘！昨夜有一天［人］，于中夜有绝妙之色遍照祇多林，诣我之处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天人语我曰：‘大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬惭、恭敬愧。大德！此等六法，不能令比丘退失。’诸比丘！彼天人作如是语，如是语已，问讯于我，右绕而消失其处。”
    ［大］师恭敬法恭敬　或又僧伽极恭敬
    具足恭敬惭与愧　　若具有羞之恭敬
    应当具足不退失　　唯有亲近于涅槃1

注：
1 参照前偈。


增支部·六集·34经

《增支部·六集·第四 天品》

    三十四
一
    一时，世尊住舍卫［国］祇树给孤独园。时，具寿摩诃目犍连于屏处宴坐时，心起如是寻思：“是何天有如是之智耶？谓：我等乃预流，是不堕于恶处，决定，趣于等觉。”复次，其时有名为帝须之比丘，正于命终，而生于随一之梵世。彼等［诸天］，亦知帝须有大神通、大威德。
二
    时，具寿摩诃目犍连，譬如力士之伸屈臂，或屈伸臂，正如是，没于祇多林而呈现于彼梵世。帝须梵遥见具寿摩诃目犍连前来。见已，语具寿摩诃目犍连曰：“友，目犍连！来！友，目犍连！善来！友，目犍连！良久方作来此处时节。友，目犍连！于此处设席，坐！”具寿摩诃目犍连即坐于所设席。帝须问讯具寿摩诃目犍连，坐于一面。摩诃目犍连语坐于一面之帝须曰：“帝须梵！是何天有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！四大王天有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！一切四大王天，有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！一切四大王天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连！一切四大王天而不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就圣所爱之戒，彼等非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。但，友，目犍连！一切四大王天成就佛陀之证净，成就法之证净，成就僧伽之证净，成就圣所爱之戒，彼等有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！唯四大王天有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。或三十三天……耶摩天……兜率陀天……化乐天……他化自在天，皆有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！他化自在天亦有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！一切他化自在天，有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！一切他化自在天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连！一切他化自在天，不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就圣所爱之戒，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。然，友，目犍连！一切他化自在天，成就佛陀之证净，成就法之证净，成就僧伽之证净，成就圣所爱之戒，有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”
三
    其时，具寿摩诃目犍连，信受随喜帝须之所说。譬如力士伸屈臂，或屈伸臂，正如是，没于梵世而呈现于祇多林。


增支部·六集·35经

《增支部·六集·第四 天品》

    三十五1
一
    “诸比丘！此等六者，是顺明分之法。以何为六耶？
二
    即：无常想、无常苦想、苦无我想、断想、离贪想、灭想。
    诸比丘！此等六者，是顺明分之法。”

注：
1 集异门足论第十六（大正藏二六、四三二C）


增支部·六集·36经

《增支部·六集·第四 天品》

    三十六1
一
    “诸比丘！此等六者，是诤根。以何为六耶？
二
    诸比丘！世间有比丘，有忿、有恨。诸比丘！有忿、有恨之比丘皆不恭敬，不尊崇［大］师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；皆不圆满于学。诸比丘！一切比丘而不恭敬，不尊崇［大］师而住；不恭敬，不尊崇法而住；不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘！汝等于内或外，若见如是之诤根，诸比丘！汝等其时，为断其恶之诤根而精勤！诸比丘！汝等于内或外，若不见如是之诤根，诸比丘！汝等其时，当来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。
三
    复次，诸比丘！有比丘，有覆、有恼，……有嫉、有悭，……有谄、有诳，……有恶欲、有邪见，……取着自见、起坚固执、弃舍难。诸比丘！一切比丘起着自见、起坚固执、弃舍难者皆不恭敬，不尊崇［大］师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；不圆满于学。诸比丘！一切比丘不恭敬，不尊崇［大］师而住；［不恭敬］……法……乃至……不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘！汝等于内或外，若见如是之诤根，诸比丘！汝等其时，为断其恶诤根而精勤！诸比丘！汝等于内或外，若不见如是之诤根，诸比丘！汝等其时，当来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。”
    诸比丘！此等为六诤根。

注：
1 集异门足论第十五（大正藏二六、四三一a），参照 D. 33 Saṅgiti-S. 22. XV; M. 104 Sāmagāma-S。


增支部·六集·37经

《增支部·六集·第四 天品》

    三十七
一
    一时，世尊住舍卫［国］祇树给孤独园。复时，毗卢勘达卡［村］之住人难陀母优婆夷，向舍利弗、目犍连等比丘众，作六支具足之施物。世尊乃以超人清净之天眼，观察毗卢勘达卡［村］之住人难陀母优婆夷向舍利弗、目犍连等比丘众，作六支具足之施物。见已，而告诸比丘：“诸比丘！彼之毗卢勘达卡［村］之住人难陀母优婆夷，向舍利弗、目犍连等诸比丘众，作六支具足之施物。诸比丘！又，云何为六支具足之施物耶？
二
    诸比丘！施者有三支；受者有三支。何等为施者之三支耶？诸比丘！世间有施者，施之前意怡悦，正施而心欢喜，施已而意悦豫，此等乃施者之三支。何等为受者之三支耶？诸比丘！受者或已离贪，或为调伏贪而勤行；或已离嗔，或为调伏嗔而勤行；或已离痴，或为调伏痴而勤行，此等乃受者之三支。此等为施者之三支、受者之三支。诸比丘！如是乃六支具足之施物。
三
    诸比丘！如是具足六支施物有若干福量？有福之等流，有善之等流，招乐，是天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测知，唯入无数无量大福蕴之数而已。诸比丘！譬如大海中之水量，若干容量、或若干百容量、或若干千容量、或若干百千容量乃不易测知，唯入无数无量大水蕴之数而已。诸比丘！正如是，如是具足六支施物有若干福量？有福之等流，有善之等流，招乐，天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测知，唯入无数无量大福蕴之数。”
    施先意之怡悦　　正施时心欢喜
    施已而意悦豫　　是布施之圆满
    离贪欲离嗔恚　　离愚痴而无漏
    制约具梵行者　　施与完全田地
    自身洗涤清净　　亲自作为布施
    依己或依他人　　此布施有大果
    如斯布施贤人　　心解脱而有信
    智者远离苦恼　　生于安乐之世


增支部·六集·38经

《增支部·六集·第四 天品》

    三十八1
一
    尔时，有一婆罗门，诣世尊之处。至已，与世尊互相交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
二
    “尊瞿昙！我如是说，如是见，谓：无自作，无他作。”“婆罗门！我未曾见、未曾闻如是说者、有自往、自还，云何而如是言，谓无自作，无他作？婆罗门！汝云何谓此，有发起界耶？”“尊者！然。”“有发起界时有发起之有情，有所施设耶？”“尊者！然。”“婆罗门！有发起界时，有发起之有情、施设，此乃有情之自作、他作。婆罗门！汝云何谓此，有出界耶？……乃至……有勇进界耶？……有势界耶？……有持界2耶？……有逼切界耶？”“尊者！然。”“有逼切界时，有逼切之有情，有所施设耶？”“尊者！然。”“婆罗门！有逼切界时，有逼切之有情、施设，此乃是有情之自作、他作。婆罗门！我未曾见、未见闻如是说者、如是见者。有自往、自还，云何而如是言，谓无自作，无他作？”
    “尊瞿昙！奇哉！……乃至……从今日以后终生归依。”

注：
1 杂阿含一七（大正藏二、一一七c）。
2 依注释，取暹罗本之 dhiti-dhātu 为正确。


增支部·六集·39经

《增支部·六集·第四 天品》

    三十九
一
    “诸比丘！此等，是集业之三缘。以何为三耶？
二
    即：贪者集业之缘，嗔者集业之缘，痴者集业之缘。诸比丘！由贪不起无贪，然而，诸比丘！由贪唯起贪。诸比丘！由嗔不起无嗔，然而，诸比丘！由嗔唯起嗔。诸比丘！由痴不起无痴，然而，诸比丘！由痴唯起痴。诸比丘！以由贪而生之业、由嗔而生之业、由痴而生之业，不施设天、人以及其余若干善趣。然而，诸比丘！以由贪而生之业、由嗔而生之业、由痴而生之业，施设地狱、施设傍生、施设饿鬼以及其余若干之恶趣。
    诸比丘！此等是集业之三缘。
三
    诸比丘！此等是集业之三缘。以何为三耶？
四
    即：无贪是集业之缘，无嗔是集业之缘，无痴是集业之缘。诸比丘！由无贪不起贪，然而，诸比丘！由无贪唯起无贪。诸比丘！由无嗔不起嗔，然而，诸比丘！由无嗔唯起无嗔。诸比丘！由无痴不起痴，然而，诸比丘！由无痴唯起无痴。诸比丘！以由无贪而生之业、由无嗔而生之业、由无痴而生之业，不施设地狱、傍生、饿鬼境以及其余若干之恶趣。然而，诸比丘！以由无贪而生之业、由无嗔而生之业、由无痴而生之业，施设天、人以及其余若干之善趣。
    诸比丘！此等是集业之三缘。”


增支部·六集·40经

《增支部·六集·第四 天品》

    四十1
一
    如是我闻。一时，世尊住金毗罗之竹园。尔时，具寿金毗罗诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗白世尊言：
二
    “大德！是何因、何缘，如来灭后正法不久住耶？”
三
    “金毗罗！于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷不恭敬、不尊崇［大］师而住；不恭敬、不尊崇法而住；不恭敬、不尊崇僧伽而住；不恭敬、不尊崇于学而住；不恭敬、不尊崇不放逸而住；不恭敬、不尊崇承迎而住。金毗罗！是为如来灭后正法不久住之因、缘。”
四
    “大德！是何因、何缘，如来灭后正法久住耶？”
五
    “金毗罗！于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷恭敬、尊崇［大］师而住；恭敬、尊崇法而住；恭敬、尊崇僧伽而住；恭敬、尊崇于学而住；恭敬、尊崇不放逸而住；恭敬、尊崇承迎而住。金毗罗！此为如来灭后正法久住之因、缘。”

注：
1 参照A.VII.156。


增支部·六集·41经

《增支部·六集·第四 天品》

    四十一1
一
    如是我闻。一时，具寿舍利弗住王舍［城］之鹫峰山。时，具寿舍利弗于日前时分，着内衣，披衣执钵，与诸多比丘众俱，由鹫峰山而下，见某处之大木聚。见已，而告诸比丘曰：“诸贤！汝等见彼大木聚耶？”“贤者！唯然。”
二
    “诸贤！具神通、得心自在之比丘若随意，则此之木聚唯地与胜解可得。何故耶？诸贤！于彼木聚中有地界。依彼而具神通、得心自在之比丘，彼之木聚唯地与胜解可得。
三
    诸贤！具神通、得心自在之比丘若随意，则彼木聚唯水与胜解可得；……乃至……唯火与胜解可得；……唯风与胜解可得；……唯净与胜解可得；……唯不净与胜解可得。何故耶？诸贤！于彼木聚中有不净界，依彼而具神通、得心自在之比丘，彼木聚唯不净与胜解可得。”

注：
1 杂阿含一八（大正藏二、一二八c）。


增支部·六集·42经

《增支部·六集·第四 天品》

    四十二1
一
    如是我闻。一时，世尊游行于憍萨罗［国］，与大比丘众入伊奢能伽罗憍萨罗之婆罗门村。世尊住于伊奢能伽罗之伊奢能伽罗密林中。伊奢能伽罗之婆罗门居士，闻尊贵释子沙门瞿昙由释迦族出家而到伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗密林中。复闻彼之尊贵瞿昙，有如是善美高扬称赞之声名：彼世尊是应供、等正觉者、明行具足、……乃至……佛、世尊。彼于此世、人界、天界、魔界……乃至……善哉！当谒见如是应供者。时，伊奢能伽罗之婆罗门居士其夜过后，各取许多嚼食、啖食，而往伊奢能伽罗密林。至已，发出高声、大声而立于楼门之外。
二
    又复当时，具寿那祇多是世尊之侍者。其时，世尊告具寿那祇多：“那祇多！彼之高声大声者何耶？恰如渔夫争相捕鱼。”
    “大德！彼等伊奢能伽罗之婆罗门居士，各取许多之嚼食、啖食而立于楼门之外，欲［供养］世尊及比丘僧伽。”
    “那祇多！我不欲遇荣华，不欲求荣华。那祇多！此无欲乐、远离乐、寂静乐、自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐随意可得，得无艰难、无梗涩之我，当寻味耶？”
    “大德！世尊今当接受，善逝当接受。大德！今乃世尊当接受之时。大德！今世尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来。大德！譬如有密云而下雨之时，水随低处而流注。大德！今世尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来，其故云何？大德！乃世尊之戒、慧故。”
    “那祇多！我不欲遇荣华，不欲求荣华。那祇多！此无欲乐、远离乐、寂静乐、自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐，随意可得，得无艰难、无梗涩之我，当寻味耶2？
三
    那祇多！我于此处，住于村边，见得定而坐之比丘，那祇多！我随彼而如是思惟：今或守园人侵此具寿、或沙弥令彼自其定而起，故那祇多！我不赞许住于彼比丘之村边。
四
    复次，那祇多！我于此处，见坐于林中，睡眠住林之比丘。那祇多！我随彼而如是思惟：此具寿当除遣彼睡眠与疲劳，当只一心3思惟闲寂想。以故，那祇多！我赞许住于彼比丘之林中。
五
    复次，那祇多！我于此处，见坐于林中，而未得定住林之比丘。那祇多！我随彼而如是思惟：此具寿当令定不定之心，或当得定之心。是故，那祇多！我赞许住于彼比丘之林中。
六
    复次，那祇多！我于此处，见坐于林中，而得定住林之比丘。那祇多！我随彼而如是思惟：此具寿当令解脱未解脱心，或当已解脱心。是故，那祇多！我赞许住于彼比丘之林中。
七
    复次，那祇多！我于此处，见住于村边，得衣服、饮食、床座、治病药及资具之比丘。彼期望利养、恭敬、名闻，废除宴座，废除坐卧于闲寂、林薮、山岩之边际。是故，那祇多！我不赞许住于彼比丘之林中。
八
    又，那祇多！我于此处，见得衣服、饮食、床座、治病药等资具之林住比丘，彼弃其利养、恭敬、名闻、不废宴座，不废闲静、林薮、山岩边际之坐卧，是故，那祇多！我赞许住彼比丘之林中。
    然4，那祇多！我行于大路要道，前或后皆不见少物安稳，那祇多！乃至我之大小便利亦如是。”

注：
1 杂阿含四七（大正藏二、三四三b），第一、二节同五集第三十章之初。
2 在此字之下有 ti 之语，暹罗本没有，今依此。
3 ekattan 暹罗本有 ekaggan 为正确。
4 yasmāhaṁ 暹罗本作 yasmiṁ panāhaṁ。

    摄句：
    有学、二不退、目犍连、顺明分、诤
    施、自作、缘、金毗罗、木聚与那祇多


增支部·六集·43经

《增支部·六集·第五 昙弥品》

        第五 昙弥品
    四十三1
一
    一时，世尊住舍卫［国］祇树给孤独园。尔时，世尊于日前时分，着内衣，披衣执钵，为乞食而入舍卫［国］。于舍卫［国］中乞食讫，食后，由托钵而还。告具寿阿难言：“阿难！为白昼之憩息，今当诣东园鹿子母讲堂。”具寿阿难应诺世尊：“大德！唯然。”尔时，世尊与具寿阿难同诣东园鹿子母讲堂。时，世尊于日晡时分，自宴坐起，告具寿阿难言：“阿难！今诣布婆俱陀［河］沐浴肢体。”具寿阿难应诺世尊：“大德！唯然。”时，世尊与具寿阿难为沐浴肢体而往布婆俱陀［河］。于布婆俱陀［河］沐浴肢体已，出着一衣擦拭肢体而立。
二
    复次，其时憍萨罗［国］之波斯匿［王］有名之白象，伴随盛大之音乐，由布婆俱陀［河］上来。众人见彼已，而如是言：“呜呼！端正庄严哉王象！呜呼！人见而乐哉王象！呜呼！容貌殊妙哉王象！呜呼！肢体圆满哉王象！象！呜呼象！”［众人之］如是语时，具寿优陀夷白世尊言：“大德！众人只见象之壮大肢体圆满而作如是赞美耶？象！呜呼象！或复见其他异于壮大肢体圆满之何者，众人亦将如是赞美耶？象！呜呼象！”优陀夷！众人见壮大肢体圆满之象，如是赞美：象！呜呼象！优陀夷！即使见马……乃至……优陀夷！……见牛……乃至……优陀夷……见蛇……乃至……优陀夷……见树……乃至……优陀夷！即使见壮大肢体圆满之人，众人亦如赞美：象！呜呼象！且又，优陀夷！于此世界──天界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象2。”“大德！是希奇。大德！是未曾有。大德！世尊之此语：‘且又，优陀夷！于此世界──天界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象。’是为善说。又，大德！我即将世尊之此善说，以如次之偈颂而随喜赞叹。
    自觉受人身　　御己得正定
    住于清净道　　爱乐心止寂
    穷尽一切法3 　众人所敬重
    亦为天所敬　　我闻是应供4
    超越一切结　　欲出得涅槃5
    爱乐诸欲舍　　如石出真金
    象越一切光6 　凌众岳雪山
    一切象名中　　相应无上士
    以尊为象我　　象不作恶事
    柔和及不害　　此二是象足
    守禁与梵行　　象余之二足
    大象信为鼻　　保有舍白牙
    念项智慧头　　观察法思惟
    法腹成熟处7 　远离彼之尾
    彼静虑息好8 　内心得深定
    象行亦在定　　象住亦在定
    象卧亦在定　　象坐亦在定
    象普遍防护　　象如是具足
    受用无罪者　　不受有罪者
    受得菜被服　　远离断蓄积
    一切无小大　　截已结与缚
    彼行何处时　　正行无希望
    犹如白莲花　　水生水长养
    泥水不能染　　净香悦意色
    世中善生者　　觉者住世中9
    不染莲花水　　无染于世间
    犹如大火炽　　无薪而消灭
    归于诸行寂　　为涅槃者说
    智者说此喻　　欲令解其义
    大象众所识　　象与象所说10
    远离贪与嗔　　离痴而无漏
    象舍离其身　　无漏者圆寂”

注：
1 参照中阿含二九（大正藏一、六〇八b）。同颂文是 Thera-gathā 689-704。
2 「象」之原文为 nāga，「作不善事」之原语为 na āguṁ karoti 今以象之 nāga 的 na+āgu = nāga 而说之。
3 dhammānapāraguṁ 是 dhammāna pāraguṁ 之误。
4 「应供」是指世尊。
5 「欲」之原语 vana，「涅槃」之原语 nibbāna vana 和 bana 之音甚近似，而 nibbana 是「离欲」之义，可称为涅槃，故以 nibbana 读为 nibbāna 而造此句。
6 此处及以下全部之象皆非动物，用为「不作不善事人」。
7 见释文之义，合成为 dhammakucchisamātapo「法」是指第四静虑之三昧。
8 「息」指佛果之三昧。
9 虽欲取原本之 virajjati〔明〕译者可虑汉译及文意而取暹罗本。
10 能说之「象」是优陀夷，所说之「象」是指世尊。


增支部·六集·44经

《增支部·六集·第五 昙弥品》

    四十四1
一
    一时，具寿阿难于日前时分，着内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所设之席。尔时，鹿住优婆夷诣具寿阿难之处。至已，问讯具寿阿难，坐于一面。坐于一面之鹿住优婆夷白阿难言：
二
    “大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，其后世当生于同一趣。大德！我之父富兰那为梵行者，远离［世俗］，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生兜率陀天之众中。大德！我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生兜率陀天之众中。大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世生于同一趣。”“姊妹！如是乃世尊之所记耳。”
三
    尔时，具寿阿难于鹿住优婆夷家，受食已，即从座起而去。具寿阿难自乞食食后，还诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：“大德！我今日于日前时分，穿着内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所设之席。大德！其时，鹿住优婆夷来诣我处。来已，问讯于我，坐于一面。大德！坐于一面之鹿住优婆夷语我曰：‘大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世同生于一趣。大德！我之父富兰那为梵行者，远离［世俗］，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生于兜率陀天之众中。大德！我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生于兜率陀天之众中。大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世同生于一趣。’大德！如是语时，我语鹿住优婆夷而曰：‘如是乃是世尊之所记耳。’”
    “阿难！是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何耶？阿难！有此等六种补特伽罗，存在于世中，以何为六耶？
四
    阿难！世间有一类之补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。然彼闻不得益，亦不勤多闻2，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只退失，无有胜进者。
五
    阿难！复次，世间有一类之补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，胜进不退失，唯只胜进，无有退失者。阿难！此中有思量者，筹量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣，一则胜耶？阿难！如是［思量］者于长夜是无益，是苦。阿难！此中凡有补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难！此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶？阿难！法流使此补特伽罗进而不退失3，如来之外谁知此因？阿难！因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难！量补特伽罗者堕失。阿难！我，或等于我者，唯能量补特伽罗。
六
    阿难！复次，世间有一类补特伽罗，有忿、慢，又，彼再三起贪，彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只是退失，无有胜进者。
七
    阿难！复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起贪，彼闻得益，……乃至……
八
    阿难！复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起语行，彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只退失，无有胜进者。
九
    阿难！复次，世间有一类补特伽罗，有忿、慢，又，彼再三起语行。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，唯只胜进，无有退失者。阿难！此中有思量者，思量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣、一则胜耶？阿难！如是［思量］者，于长夜是无益，是苦。阿难！此中有忿、慢之补特伽罗，又，彼再三起语行，彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难！此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶？阿难！法流使此补特伽罗进而不退失，如来之外谁知此因？阿难！因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难！量补特伽罗者堕失。阿难！我，或等于我者，唯能量补特伽罗。
    阿难！是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何耶？阿难！有此等之六种补特伽罗，存在于世间中，阿难！若富兰那成就之戒与梨师达多所成就之戒同，此时富兰那应不同于梨师达多之所趣。阿难！又若梨师达多成就之慧与富兰那所成就之慧同，此时梨师达多应不同于富兰那［智］之所趣。阿难！此等之两补特伽罗，是［互］缺一支。”

注：
1 杂阿含三十五（大正藏二、三五七b）。
2 依据释文，此处所言「多闻」者乃精进之意。
3 lmaṁ Ānanda 者，依据暹罗本及第九节1文类，可读马 lmaṁ h' Ānanda。


增支部·六集·45经

《增支部·六集·第五 昙弥品》

    四十五1
一
    “诸比丘！世间有欲人贫穷为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富2而负债，诸比丘！世间有欲人以负债亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而负债，约利息，诸比丘！世间有欲人以利息亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有，无富而约利息已，若不付应时之利息，则［债主］督促于彼，诸比丘！世间有欲人以财主督促亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而被督促，若不付则［债主］追随于彼［而辱于彼］。诸比丘！世间有欲人以财主追随亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而被追随，若不付则［债主］收缚于彼。诸比丘！世间有欲人以财主收缚亦为苦耶？”“大德！唯然。”“如以上，贫穷为世间有欲人之苦，负债亦为世间有欲人之苦，利息亦为世间有欲人之苦，督促亦为世间有欲人之苦，追随亦为世间有欲人之苦，束缚亦为世间有欲人之苦。
    诸比丘！正如是，凡于善法而无信，于善法而无惭，于善法而无愧，于善法而无精进，于善法而无慧者，是于圣者之调伏为贫、无所有、是无富。
二
    诸比丘！彼之贫、无所有、无富之人，于善法而无信之时，于善法而无惭之时，于善法而无愧之时，于善法而无精进之时，于善法而无慧之时，以身行恶行，语行恶行，意行恶行，我乃称为彼之负债。彼为隐覆彼身恶行而起恶欲，欲作不令人知之事，思惟不令人知之事，作不欲人知之语，作不欲人知之举动。彼为隐覆彼语恶行而……乃至……彼为隐覆彼意恶行而起恶欲，欲作不为人知之事，思惟不为人知之事，作不欲人知之语，作不欲人知之举动，我乃称为彼之利息。纯净之同梵行者呼彼而曰：‘具寿如是作，如是行。’我乃称为彼之督促。彼居于林中，坐于树下，或居于空屋之时，与追悔俱行之恶不善寻者现起，我乃称为彼之追随。
三
    诸比丘！彼贫穷而无所有、无富之人，以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，束缚于地狱之缚或傍生之缚。诸比丘！我不见更有缚如是可怖，如是剧烈，障于证如是无上轭安稳。诸比丘！所谓地狱缚或傍生缚也。”
    世间贫穷苦　　负债他钱财
    贫人负债已　　受用而衰亡
    财主故追随　　因此收系缚
    此缚诸多苦　　人人乐欲利
    圣调伏亦然　　何人皆无信
    无惭亦无愧　　决意无恶业
    造作身恶业　　语恶业亦同
    造作意恶行　　欲求无人知
    彼以身与语　　或以心揣测
    若有到处行　　恶事作增上
    彼以愚作恶　　承认己之过
    贫穷负债起　　受用而衰亡
    依此彼心中　　自追悔苦痛
    思惟追随彼　　聚落及森林
    彼以愚作恶　　承认己之过
    随一堕傍生　　或为地狱缚
    此缚最痛苦　　智者之所离
    财宝正所得　　惠施而心澄
    在家之信者　　获得两幸福
    随现法中利　　又随当来乐
    如是在家施　　增上彼福业
    与此同圣律　　安立信于中
    有惭又有愧　　具慧而守戒
    彼于圣律中　　名为安乐住
    获得无染乐　　安住平等性
    除去离五盖　　常起行精进
    具足诸静虑　　趣常委正念3
    如实一切者　　知结永尽已
    偏离去所取　　正得心解脱
    如彼正解脱　　于人皆有结
    灭尽我解脱　　不动为有智
    此即最胜智　　无有上安乐
    无忧离尘安　　最上无负债

注：
1 中阿含二十九（大正藏一、六一四a）。
2 「无富」之原语 anāḷiko 另本作 anālhiko 或如暹罗本作 anaddhiko 亦可。
3 「常委」之译语出集异门足论第十七（大正藏二六、四三九b），瑜伽师地论第二十五（大正藏三〇、四〇六b）。


增支部·六集·46经

《增支部·六集·第五 昙弥品》

    四十六
一
    如是我闻。一时，具寿摩诃周那住支提［国］沙诃茶只［村］。于其处，具寿摩诃周那问候诸比丘：“诸贤比丘众！”彼等诸比丘回答具寿摩诃周那：“贤者！”具寿摩诃周那曰：
二
    “诸贤！世间有法相应之比丘众，毁静虑之比丘众而曰：‘彼等谓：“我等静虑，我等静虑。”而静虑，极静虑。彼等如何静虑，彼等为何静虑，彼等因何之故而静虑耶？’于此，法相应之比丘不欢喜，静虑之比丘亦不欢喜，又不为群众之益、群众之乐、群众之利及天人之益、［天人之］乐而行。
三
    复次，诸贤！世间有静虑之比丘众，毁法相应之比丘众而曰：‘彼等谓：“我等与法相应，我等与法相应。”而扬举，自满，高摇，多言，语不谨慎，失念，不正知，不专心，心迷乱，根不修练。彼等为法相应耶？彼等如何为法相应耶？彼等因何之故为法相应耶？’于此，静虑之比丘不欢喜，法相应之比丘亦不欢喜，又不为群众之益、群众之乐、群众之利及天人之益、［天人之］乐而行。
四
    复次，诸贤！世间有法相应之比丘众，唯称赞法相应之比丘众，不称赞静虑之比丘众。于此，法相应之比丘众亦不欢喜，又，静虑之比丘众亦不欢喜，又不为群众之益、群众之乐、群众之利及人天之益、［人天之］乐而行。
五
    复次，诸贤！世间有静虑之比丘众，唯称赞静虑之比丘众，不称赞法相应之比丘众。于此，静虑之比丘众亦不欢喜，法相应之比丘众亦不欢喜，又不为群众之益、群众之乐、群众之利及人天之益、［人天之］乐而行。是故诸贤！应如是学：
六
    我等有与法相应之时，当称赞静虑之比丘众。诸贤！汝等应如是学，何故而然耶？诸贤！世间中此等之补特伽罗难得。谓：乃以甘露界触证于身而住。是故诸贤！应如是学：
七
    我等有静虑之时，当称赞与法相应之比丘众。
    诸贤！汝等应如是学，何故而然耶？诸贤！世间中此等之补特伽罗难得。谓：乃以慧彻见甚深之句义。”


增支部·六集·47经

《增支部·六集·第五 昙弥品》

    四十七
一
    尔时，普行者目离耶悉诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之普行者目离耶悉白世尊言：“大德！法是现见，法是现见。大德！限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶？”
二
    “目离耶悉！然则我今当问汝，如汝所肯定者作答！目离耶悉！汝于意云何，若内心有贪，则汝知我之内心有贪；或若内心无贪，则［汝］知我之内心无贪耶？”“大德！唯然。”“目离耶悉！汝若内心有贪则知我之内心有贪，或若内心无贪则知我之内心无贪之故，如是，目离耶悉！法是现见，……目离耶悉！于汝意云何？若内心有嗔……乃至……若内心有痴，或若内心有贪法1，或若内心有嗔法，或若内心有痴法，则知我之内心有痴法，或若内心无痴法，则知我之内心无痴法耶？”“大德！唯然。”“目离耶悉！汝若内心有痴法，则知我内心有痴法；或若内心无痴法，则知我内心无痴法之故，如是，目离耶悉！法是现见、是无时、是来观、是引导、是智者内证。”
    “奇哉！……乃至……大德！世尊存念我为优婆塞，我自今日终生归依。”

注：
1 「贪法」者，是贪相应之法，余仿此。


增支部·六集·48经

《增支部·六集·第五 昙弥品》

    四十八
一
    尔时，有一婆罗门，诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语已，坐于一面。坐一面之彼婆罗门白世尊言：“尊者瞿昙！法是现见，法是现见。尊者瞿昙！限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶？”
二
    “婆罗门！然则我今当问汝，如汝所肯定者作答！婆罗门！汝于意云何，若内心有贪，则汝知我内心有贪；或若内心无贪，则［汝］知我之内心无贪耶？”“大德！唯然。”“婆罗门！汝若内心有贪，则知我之内心有贪；或若内心无贪，则知我之内心无贪之故，如是，婆罗门！法是现见，……婆罗门！汝于意云何，若内心有嗔，或内心有痴，或内心有身秽，或内心有语秽，或内心有意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽耶？”“大德！唯然。”“婆罗门！若汝内心有意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽之故，婆罗门！如是，法是现见、是无时、是来观、是引导、是智者内证。”
    “尊者瞿昙！奇哉！尊者瞿昙！奇哉！……尊者瞿昙存念我为优婆塞，我自今日终生归依。”


增支部·六集·49经

《增支部·六集·第五 昙弥品》

    四十九
一
    一时，世尊住舍卫［国］祇树给孤独园。尔时，具寿差摩尼与具寿苏摩那近［住］于舍卫［国］之安陀林。尔时，具寿差摩尼与具寿苏摩那诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿差摩尼白世尊言：“大德！凡有比丘，若为应供、漏尽、已住1、已办所办、弃诸重担、逮得己利、尽诸有结、正智解脱，则彼不念：有比我胜者，或等于我者，或比我劣者耶？”具寿差摩尼说此已，［大］师赞可。时，具寿差摩尼思：［大］师赞可我，即从座而起，问讯世尊，右绕而去。时，具寿苏摩那于具寿差摩尼离去不久白世尊言：“大德！凡有比丘，若为应供、漏尽、已住、已办所办、弃诸重担、逮得己利、尽诸有结、正智解脱，则彼不念：有非比我胜者，非等于我者，非比我劣者。具寿苏摩那说此已，［大］师赞可。时，具寿苏摩那思：［大］师赞可我，即从座而起，问讯世尊，右绕而去。
二
    其时，世尊于具寿差摩尼与具寿苏摩那离去不久，告诸比丘曰：
    “诸比丘！善男子等如是记说正智，说义而自身未达。复又，世间有一类之痴人，有如取笑夸张记说正智，彼等于后受苦。
    殊胜或卑劣　　不比完成者
    漏尽无生起　　度完梵行日
    诸结已解脱

注：
1 「已住」是已住于梵行住。


增支部·六集·50经

《增支部·六集·第五 昙弥品》

    五十
一
    “诸比丘！若无防护根，则缺根之防护故，毁戒之所依；若无戒，则缺戒故，毁正定之所依；若无正定，则缺正定故，毁如实智见之所依；若无如实智见，则缺如实智见故，毁厌离之所依；若无厌离，则缺厌离故，毁解脱智见之所依。
二
    诸比丘！譬如树缺枝、叶时，则树之幼芽不成长，皮亦不成长，木亦不成长，心亦不成长。正如是，诸比丘！若无防护于根，则缺根之防护故，毁戒之所依；……乃至……毁解脱智见之所依。
三
    诸比丘！若有根之防护，则具根之防护故，具足戒之所依；若有戒，则具戒故，具足正定之所依；若有正定，则具正定故，具足如实智见之所依；若有如实智见，则具如实智见故，具足厌离之所依；若有厌离，则具厌离故，具足解脱知见之所依。
四
    诸比丘！譬如树具枝、叶时，则树之幼芽成长，皮亦成长，木亦成长，心亦成长。正如是，诸比丘！若有防护于根，则具根之防护故，具足戒之所依……乃至……具足解脱智见之所依。”


增支部·六集·51经

《增支部·六集·第五 昙弥品》

    五十一
一
    尔时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰、欢喜感铭之语已，坐于一面，坐于一面之具寿阿难语具寿舍利弗曰：
二
    “贤者舍利弗！限于几何是比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别耶？”“具寿阿难乃多闻，具寿阿难当善说。”“然则，贤者舍利弗！谛听，善思作意！我当说。”“贤者！唯然。”具寿舍利弗回答阿难，具寿阿难言曰：
三
    “贤者舍利弗！世间有比丘，通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗之法。多闻、通利，彼广为他人说法；多闻、通利，广为他人读诵；多闻、通利，广为讽诵；多闻、通利，以心随寻随伺其法，以意而观察。于何处有多闻而传阿含，持法1、持律、持摩夷2之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德！云何而有如是耶？’彼质问此义如何。其长老具寿于彼闻其不闻，显其隐，又于种种生疑之诸法除疑。贤者舍利弗！限于此，比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别。”
四
    “贤者！是希奇，贤者！是未曾有。善哉！具寿阿难之所说！我等作思：阿难成就此等之六法。
五
    其实，具寿阿难通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗之法。具寿阿难多闻、通利而广为他人说法。具寿阿难多闻、通利而广为他人读诵法。具寿阿难多闻、通利而广为讽诵法。具寿阿离多闻、通利，以心随寻随伺其法，以心观察。具寿阿难于何处有多闻、传阿含、持法、持律、持摩夷之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德！云何而有如是耶？’彼质问此义如何。其长老比丘于具寿阿难闻其不闻，显其隐，又于种种生疑之诸法除疑。”

注：
1 「法」者是谓阿含。
2 「摩夷」者是二波罗提木叉。


增支部·六集·52经

《增支部·六集·第五 昙弥品》

    五十二1
一
    尔时，生闻婆罗门诣世尊之处。诣已，与世尊共相交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之生闻婆罗门白世尊言：
二
    “尊者瞿昙！刹帝利者有何2之欲求，有何之近行3，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！刹帝利者欲求财物，以慧为近行，以军为所托，于地而起思慕，以自在为究竟。”
    “又，尊者瞿昙！婆罗门者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！婆罗门者欲求财物，以慧为近行，以真言为所托，思慕祀祠，以梵世为究竟。”
    “又，尊者瞿昙！居士者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！居士者欲求财物，以慧为近行，以工巧为所托，思慕作业，以作业之完了为究竟。”
    “又，尊者瞿昙！女人者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！女人者欲求男子，以庄严为近行，以儿子为所托，思慕不共有之夫，以自在为究竟。”
    “又，尊者瞿昙！贼者有何之欲求，有何之近行，有何之所托，有何之思慕。有何之究竟耶？”“婆罗门！贼者以取为欲求，以稠林为近行，以刀杖为所托，思慕闇黑，以不现为究竟。”
    “又，尊者瞿昙！沙门者，有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！沙门者欲求忍辱柔和，以慧为近行，以戒为所托，思慕无所有，以涅槃为究竟。”
三
    “尊者瞿昙！是希奇。尊者瞿昙！是未曾有。尊者瞿昙了知刹帝利之欲求、近行、所托、思慕与究竟。又，尊者瞿昙了知婆罗门之欲求……乃至……又，尊者瞿昙了知居士之欲求……乃至……又，尊者瞿昙了知女人之欲求……乃至……又，尊者瞿昙了知贼之欲求……乃至……又，尊者瞿昙了知沙门之欲求、近行、所托、思慕与究竟。尊者瞿昙！奇哉！……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，终生归依。”

注：
1 增一阿含三〇（大正藏二、七一四b），中阿含三七（大正藏一、六六〇c）。
2 kim adhippāyā 应作为 kiṁadhippāyā 之复合语，以下同类语皆仿此。
3 「近行」之译，依玄奘之俱舍论（称友释论三一〇页十一行以下）之同语而译，思索数数对境游行。


增支部·六集·53经

《增支部·六集·第五 昙弥品》

    五十三
一
    尔时，有一婆罗门，诣世尊之处。诣已，与世尊共相庆慰，交谈欢喜感铭之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
二
    “尊者瞿昙！有一法，若多修、多所作者，则能完成二利而住耶？［即］现法之利及当来之利是。”“婆罗门！有一法，若多修、多所作者，期能完成二利而住，［即］现法之利及当来之利。”“尊者瞿昙！又，有一法，若多修、多所作者，则能完成二利而住者何耶？［即］现法之利及当来之利是。”
三
    “婆罗门！只有不放逸一法，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利是。婆罗门！譬如一切步行有情之足迹，摄于象迹之中，象迹可谓为第一。婆罗门！正如是，不放逸一法者，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利。婆罗门！譬如家屋一切之椽木，皆向于屋顶、趣于屋顶、集于屋顶，屋顶可谓椽木之上首。婆罗门！正如是，……乃至……婆罗门！譬如割取灯心草之人，割取灯心草已，捉住其尖端，上下振动，左右振动而予捆缚。婆罗门！正如是，……乃至……婆罗门！譬如将一群之庵婆果自茎割取，附着于茎之一切庵婆果，则悉为其同类。婆罗门！正如是，……乃至……婆罗门！譬如一切小王皆随属于转轮王，转轮王可谓诸小王之上首。婆罗门！正如是，……乃至……婆罗门！譬如任何之星光，亦不值当月光之十六分之一，月光可谓为彼等光之上首。婆罗门！正如是，不放逸一法，若多修、多所作者，期能完成二利而住，［即］现法之利及当来之利是。婆罗门！若多修此一法、多所作，则能完成二利而住，［即］现法之利及当来之利。”
    “尊者瞿昙！奇哉！尊者瞿昙！奇哉！……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，当终生归依。”


增支部·六集·54经

《增支部·六集·第五 昙弥品》

    五十四1
一
    一时，世尊住王舍［城］之鹫峰山。尔时，具寿昙弥为当地之人，住于生地七僧院之全境。然而，具寿昙弥谩骂、诃责、烦恼、打击、冷笑于彼处之客比丘众。又，彼等客比丘众为具寿昙弥谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍弃住处。有何因、何缘，而客比丘众却去而不留，舍弃住处？”其时，当地之优婆塞众念言：“彼之具寿昙弥，谩骂、诃责、烦恼、打击、冷笑于客比丘众，又，彼等客比丘众为昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜驱逐具寿昙弥。”时，当地之优婆塞众，诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处！汝不宜住于此处。”
二
    尔时，具寿昙弥，从其处离去，而往其他住处。具寿昙弥亦于其处谩骂、诃责、烦恼、打击、冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、饮食、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍弃住处，有何因、何缘，客比丘众去而不留，舍弃住处耶？”其时，当地之优婆塞众念言：“彼之具寿昙弥谩骂……乃至……冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜当驱逐具寿昙弥。”时，当地之优婆塞众，即诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处！汝不宜住于此处。”
三
    尔时，具寿昙弥，又由其住处往其他之处。于其处昙弥亦谩骂、诃责、烦恼、打击、冷笑客比丘众。又彼等客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，则去而不留，舍去住处。其时，当地之优婆塞等，谓：我等以衣服、饮食、卧具、床座、病缘药及资具供事比丘众，然而客比丘众舍住处而离去，有何因、何缘客比丘众去而不留，舍去住处耶？其时，当地之优婆塞等，作如是念：彼具寿昙弥，骂……乃至嗤诽客比丘众；又彼客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，则去而不留、舍弃住处。我等宜驱逐具寿昙弥，其时，当地之优婆塞等，即诣具寿昙弥之处，诣已，告具寿昙弥曰：‘大德具寿昙弥！请离去此住处，汝不宜住于此处。’
四
    尔时，具寿昙弥自谓：“我为当地之优婆塞众，从生地七住处被驱逐，我今将往何处去耶？”时，具寿昙弥念言：“我宜当诣世尊之处。”时，具寿昙弥，披衣执钵，诣王舍［城］，次第而往王舍［城］之鹫峰山，诣世尊之处。诣已，问讯世尊，坐于一面。世尊语于坐在一面之具寿昙弥曰：“婆罗门昙弥！汝从何处来耶？”“大德！我为当地之优婆塞众，从生地七住处被驱逐而来。”
    “婆罗门昙弥！既为如此，汝不可予以非难，彼等从汝所到之处予驱逐汝，汝从所到之处被驱逐而来我处。
五
    婆罗门昙弥！往昔有航海诸商人，携视岸鸟2上船入海，彼等不能发见陆岸，即由船上放纵视岸鸟，鸟则往前方，往后方，往北方，往南方，往上方，往海隅，彼若得见近岸则去，又，彼若不见近岸，则返回其船。婆罗门昙弥！正如是，彼等从所到之处予驱逐汝故，汝从所到之处被驱逐而来我处。
六
    婆罗门昙弥！往昔，高罗婆王有名为善住之尼拘律树王，彼有五条枝，荫凉而悦意。又，婆罗门昙弥！善住尼拘律树王之所覆者，为十二由旬，根之入［地］者有五由旬。又，婆罗门昙弥！善住尼拘律树王之果，大而宛如二升之釜。又，其树王之果，甘美而宛如蜜蜂之生蜜。又，婆罗门昙弥！善住尼拘律树王之一干，为王及后妃之所食；一干为军众之所食；一干为市民与地方民之所食；一干为沙门、婆罗门之所食；一干为禽兽之所食。又，婆罗门昙弥！无有守护善住尼拘律树王果之人，然而，不相互损害其果。然而，婆罗门昙弥！有一人，饱啖善住尼拘律树王之果，折枝而去。其时，婆罗门昙弥！住于善住尼拘律树王之天神谓：‘呜呼！是希奇，呜呼！是未曾有。彼之恶人，饱啖善住尼拘律树王之果，折枝而去。善住尼拘律树王，令无生当来之果。’婆罗门昙弥！因此，善住尼拘律树王，尔后不生果。婆罗门昙弥！其时，高罗婆王诣天帝释迦之处。至已，白天帝释迦言：‘尊者！善知，善住尼拘律树王不生其果。’婆罗门昙弥！其时，天帝释迦起神通之行，令暴风雨［吹］倒善住尼拘律树王，使连根拔起。婆罗门昙弥！其时，住于善住尼拘律树王之天神而于一边苦痛、忧愁、流泪，哭泣。婆罗门昙弥！其时，天帝释迦诣住于善住尼拘律树王天神之处，语住在善住尼拘律树王天神曰：‘汝天神！何故而立一边苦痛、忧愁、流泪，哭泣耶？’‘是则，尊者！暴风雨生起，［吹］倒我之住处，连根拔起。’‘天神！汝虽然住于树法，但仍暴风雨生起，吹倒住处，连根拔起耶？’‘尊者！云何树住于树法耶？’‘天神！于世间之中，求树根者取根，求皮者取皮，求叶者取叶，求花者取花，求3果者取果。因此，天神！依彼而不可发不欢心或不喜心。天神！如是之树乃如实住于树法。’‘尊者！我不住于树法之故，暴风雨生起，［吹］倒住处，连根拔起。’‘天神！汝若住于树法，则汝之住处当可如前。’‘尊者！我应住树法，愿我之住处如前。’婆罗门昙弥！其时，天帝释迦起神通之行，令暴风雨而起善住尼拘律树王，生起美根。正如是，婆罗门昙弥！当地之优婆塞众将住于沙门法之汝，从生地七住处之全境予驱逐耶？”“大德！云何沙门住于沙门法耶？”“婆罗门昙弥！世间有沙门，即使被骂，不以骂而报；即使被嗔，不以嗔而报；即使被嘲弄，不以嘲弄而报。婆罗门昙弥！如是，沙门住于沙门法。”“大德！当地之优婆塞众以我不住于沙门法，而将我从生地七住处之全境予驱逐。”
七
    “婆罗门昙弥！往昔有名妙眼之离诸欲外道师，婆罗门昙弥！又，外道师妙眼有数百之弟子，师妙眼为诸弟子说生梵世之法。又，婆罗门昙弥！于心不信其师妙眼［为诸弟子］说生于梵世法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥！于心深信于其师妙眼［为诸弟子］说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥！往昔有名牟犁破群那之师，……有名阿罗那之师，……有名为瞿陀梨之师，……有名害提婆罗之师，……有名储提摩丽离诸欲之外道师，婆罗门昙弥！又，师储提摩丽，有数百弟子，师储提摩丽为诸弟子说生梵世之法。婆罗门昙弥！然而，于心不信其师储提摩丽［为诸弟子］说生梵世之法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥！深信师储提摩丽为诸弟子说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥！于汝意云何，以恶心诃骂离诸欲，拥有数百眷族、弟子之六师耶？彼当生多之非福。”“大德！唯然。”
八
    “婆罗门昙弥！若以恶心诃骂离诸欲，拥有数百眷族、弟子之六师外道之人，则彼当生于诸多之非福。凡以恶心诃骂具有正见4一人补特伽罗，则彼自此更当生诸多非福。何故尔耶？”“婆罗门昙弥！我不说有更大非福较于损伤同梵行者。故婆罗门昙弥！应当如是学：
九
    我等对于同梵行者，应不怀恶心。
    婆罗门昙弥！汝应当如是学：
    妙眼牟梨破群那　　阿罗那之婆罗门
    随着瞿陀梨之师　　儒童之害提婆罗
    牛群主储提摩丽　　于七国王之国师
    于过去世而不害　　保持名誉之六师
    离腥气而住于悲5 　超越诸欲之结使
    远离诸欲之贪得　　且生于梵之世界
    彼所有诸弟子众　　其量有几百千数
    远离腥气住于悲　　超越诸欲之结使
    远离诸欲之贪得　　且生于梵之世界
    此等外仙乃贪离　　已为静虑之蔓者
    持有恶心且思惟　　若亦加以诃责者
    当生起多之非福　　有如是之人者则
    为佛弟子之一人　　随着正见之比丘
    持有恶心且思惟　　若亦加以诃责者
    从此以后更增加　　生于非福之人者
    有舍弃见处之人　　勿伤害善性之事
    彼乃圣众之第七　　是名为补特伽罗
    未能远离其诸欲　　信与念以及精进
    寂止以及观察者　　五根之下随一者
    扩伸遭遇于比丘　　首先第一被毁伤
    扩伸毁伤于自己　　尔后损恼于他人
    一切防护于自己　　人善于保护他人
    于是乎防护自己　　恒自无损而贤智”

注：
1 中阿含三〇（大正义一、六一八b）。
2 「视岸鸟」，是航海者使用以发见陆地之鸟。
3 phalattkika 是 phalatthikā 之误。
4 「具正见」谓得预流果之人。
5 「腥气」是喻忿气。

    摄句：
    王象、鹿住、负债、周那、二之现见者及与
    差摩尼、根、阿难、刹帝利、不放逸、昙弥


增支部·六集·55经

《增支部·六集·第二 之五十》

第二 之五十
        第六 大品
    五十五1
一
    如是我闻。一时，世尊住王舍［城］之鹫峰山。又，尔时具寿守笼那住王舍［城］之寒林。其时，具寿守笼那宴坐屏处而心起此念：“我乃世尊诸弟子中，发精进而住者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，我宁可弃学而返劣，受用财宝且作福。”其时，世尊以心了知具寿守笼那心之所念，犹如力士伸屈臂，或屈伸臂，正如是，消失于鹫峰山，现于寒林具寿守笼那之前。世尊坐于设席。具寿守笼那问讯世尊，而坐一面。世尊告坐于一面之具寿守笼那曰：“守笼那！汝宴坐屏处而心岂非作如是念耶：‘我乃世尊诸弟子之中，发精进而住者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，我宁可弃学而返劣，受用财宝且作福？’“大德！唯然。”“守笼那！汝于意云何，汝往昔在家时，曾巧于弹琴耶？”“大德！唯然。”“守笼那！汝于意云何，若汝之琴弦太强张，则汝之琴其时音具足耶？或堪于使用耶？”“大德！不然。”“守笼那！汝于意云何，若汝之琴弦太缓，则汝之琴其时音具足耶？或堪于使用耶？”“大德！不然。”“又，守笼那！汝之琴若不太强张，若不太缓，调于中庸，则汝之琴其时音具足，或堪于使用耶？”“大德！唯然。”“守笼那！正如是，若发勤精进太过则为掉举，若精进过缓则为懈怠。是故守笼那！汝住于平等之精进2，又守根3之平等，又于此中取相。”“大德！唯然。”具寿守笼那回答世尊。其时，世尊以此教授具寿守笼那已，犹如力士伸屈臂，或屈伸臂，正如是，于寒林消失，现于鹫峰山。
二
    尔时，具寿守笼那住于平等之精进，又守根之平等，又于此中取相。时，具寿守笼那，单独远离，不放逸，炽然精勤而住，不久善男子等正由家而趣向非家，所希求者，彼无上梵行之究竟，于现法中，自以通慧作证，具足而住，证知生已尽，梵行已住，所办已办，无再还现状。而又，具寿守笼那为阿罗汉之一。其时，具寿守笼那得阿罗汉果已，而作此念：“我宁可诣世尊之处。诣已，于世尊前，说究竟智。”于是，具寿守笼那诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿守笼那白世尊：
三
    “大德！凡比丘为阿罗汉，诸漏已尽，［梵行］已住，已办所办，弃诸重担，逮得己利，尽诸有结，正智解脱者乃信解六处，即：出离信解、远离信解、无恼害信解、爱尽信解、取尽信解、无痴信解。
四
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿唯依信而信解出离。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解出离；依嗔之尽，离嗔之故，信解出离；依痴之尽，离痴之故，信解出离。
五
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿贪着利养、恭敬、名闻而信解远离。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解远离；依嗔之尽，离嗔之故，信解远离；依痴之尽，离痴之故，信解远离。
六~九
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿信戒禁取为最胜，信解无恼害。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解无恼害；依嗔之尽，离嗔之故，信解无恼害；依痴之尽，离痴之故，信解无恼害。……依贪之尽，离贪之故，信解爱尽；依嗔之尽，离嗔之故，信解爱尽；依痴之尽，离痴之故，信解爱尽。……依贪之尽，离贪之故，信解取尽；依嗔之尽，离嗔之故，信解取尽；依痴之尽，离痴之故，信解取尽。……依贪之尽，离贪之故，信解无痴；依嗔之尽，离嗔之故，信解无痴；依痴之尽，离痴之故，信解无痴。
一〇
    大德！如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不动，唯观于灭。［即使闻］多耳所识之声……乃至……［嗅多］鼻所识之香……［舔多］舌所识之味……［触多］身所识之触……［乃至］了别多意所识之法，彼心不捉，彼心不杂，坚住而不动，唯观于灭。
一一
    大德！譬如石山之不缺，不脆，坚合于一，即使从东方而来之暴风雨亦不动，极不动不震。又，即使从西方而来之暴风雨亦……乃至……又，即使从北方而来之暴风雨亦……又，即使从南方而来之暴风雨亦不动，极不动不震。正如是，大德！如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不动，唯观于灭。［即使闻］多耳所识之声……乃至……［嗅多］鼻所识之香……［舔多］舌所识之味……［触多］身所识之触……［乃至］了别多意所识之法，彼心不捉，彼心不杂，坚住而不动，唯观于灭。”
    信解出离时　　又心之远离
    信解无恼害　　又信解取尽
    信解爱尽时　　又心之无痴4
    晓了处生［灭］　心正得解脱
    心正之解脱　　寂静心比丘
    已办之情事　　无增无所办
    一厚之石山　　如风无摇动
    如是色与味　　声香触亦全
    可爱非可爱　　如是人弗动
    心坚住解脱　　唯观察谢灭

注：
1 参照中阿含二九（大正藏一、六一一c），杂阿含九（大正藏二、六二b），增一阿含一三（大正藏二、六一二a），四分律三八（大正藏二二、八四四b），Mahāvagga V, I, I-19等。
2 「平等之精进」，是与精进相应之奢摩他。
3 「根」是信等之五根。
4 「信解时」之语，是补解之。


增支部·六集·56经

《增支部·六集·第二 之五十》

    五十六1
一
    尔时，具寿叵求那患病、苦痛、极危笃。其时，具寿阿难诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德！具寿叵求那患病、苦痛、极危笃。大德！愿世尊哀愍，往具寿叵求那之处。”世尊默然而许。如是，世尊于日晡时分，从宴坐起，往具寿叵求那之所。具寿叵求那遥见世尊来，见已，欲于床上而起2。时，世尊告具寿叵求那：“且止！叵求那，汝于床上勿起2，此处设有席，我可安坐。”世尊即坐设席。世尊坐已，而告具寿叵求那：“叵求那！汝病痊愈耶？得予存命耶？苦受减退不进耶？不增进而病情知减退耶？”“大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如力士以利刀刃殴头，正如是，大德！最强之风殴我之头。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如力士以革纽缠缚其头，正如是，大德！我之头最为剧痛。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如善巧之屠牛者，或屠牛者之弟子执利牛刀刳腹，大德！正如是，最剧之风刳我之腹。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如有二人之力士，执持羸人之两臂，在火坑之中炙焦，正如是，大德！身最甚热。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。”其时，世尊以法语向具寿叵求那示现，劝导，赞励，庆喜已，从座起而去。
二
    如是，具寿叵求那于世尊去后不久命终，命终之时，彼之诸根欢喜。于是，具寿阿难诣世尊之处，诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德！具寿叵求那于世尊去后不久即命终，命终之时，彼之诸根欢喜。”
    “阿难！叵求那比丘之诸根，何不欢喜耶？阿难！叵求那比丘之心，五顺下分结未得解脱，听说法已，彼之心自五顺下分结而解脱。阿难！时时听法，时时研求其义，则有六种胜利，以何为六耶？
三
    阿难！世有比丘之心，五顺下分结未得解脱，彼命终之时，得会如来，如来对彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说法，彼之心自五顺下分结而解脱。阿难！是乃时时听法之第一胜利。
四
    复次，阿难！比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说法，彼之心由五顺下分结而解脱。阿难！是时时听法之第二胜利。
五
    复次，阿难！比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，又，亦不得会如来之弟子，然而如闻，如通达，以心随寻、随伺、观察其法。彼如闻，如通达，以心随寻、随伺、观察其法之故，［彼之］心由五顺下分结而解脱。阿难！是时时研求其义之第三胜利。
六
    阿难！世间有比丘，心由五顺下分结而解脱，心于无上之依未灭尽，于心未得解脱，彼命终之时得会如来，如来对彼说法，开示初善、中善……乃至……［清净之］梵行，彼听说法已，心于无上之依灭尽而解脱。阿难！是时时听法之第四胜利。
七
    复次，阿难！比丘之心，由五顺下分结而解脱，心于无上之依未灭尽，不得解脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示初善、……乃至……清净之梵行，彼听其说法，心于无上之依灭尽而解脱。阿难！是时时听法之第五胜利。
八
    复次，阿难！比丘之心，由五顺下分结而解脱，而心于无上之依未灭尽，不得解脱，彼命终之时，不得会如来，又不得会如来之弟子，然而，如闻，如通达，以心随寻、随伺、观察其法。彼如闻，如通达，以心随寻、随伺、观察其法之故，［彼］心于无上之依灭尽，而得解脱。阿难！是时时研求其义之第六胜利。
    阿难！此等乃时时听法，时时研求其义之六种胜利。”

注：
1 杂阿含三七（大正藏二、二六六c）。
2 samañco pi 是 samañcopi 之误，而且对此语形存疑，或许可作为 samacopi（sam-cup 之 aor. 3. sg.）耶？


增支部·六集·57经

《增支部·六集·第二 之五十》

    五十七1
一
    一时，世尊住王舍城之鹫峰山。尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿难，白世尊言：
二
    “大德！富兰那迦叶施设六生类，［谓］：施设黑生类、施设青生类、施设赤生类、施设黄生类、施设白生类、施设极白生类。大德！于此中，富兰那迦叶施设黑生类，［谓］：屠羊者、屠猪者、捕鸟者、捕兽者、凶暴者、捕鱼者、盗贼、杀贼者、狱卒以及其余一切之残忍业者。大德！于此中，富兰那迦叶施设青生类，［谓］：黑信解2之比丘以及其余一切之业因论者、业果论者。大德！于此中，富兰那迦叶施设赤生类，［谓］：尼乾提外道，一布者3。大德！于此中，富兰那迦叶施设黄生类，［谓］：在家之白衣与裸形之弟子。大德！于此中，富兰那迦叶施设白生类，［谓］：活命者、女活命者。大德！于此中，富兰那迦叶施设极白生类，［谓］：难陀互茶、吉舍删吉茶、末迦利瞿舍梨。大德！富兰那迦叶施设此等六生类。”
三
    “阿难！一切之世人同意富兰那迦叶施设此等六生类耶？”“大德！不然。”
    “阿难！譬如贫穷无所有之穷困4人，取得人所不欲之一［肉］片：‘阁下！汝啖食此肉，而给与代价！’正如是，阿难！富兰那迦叶施设彼等沙门婆罗门所不同意之此等六生类，宛如如此之幼稚，不明，不知适用法，同于拙作。阿难！我亦施设六生类，谛听，善思作意！我当说。”具寿阿难回答世尊：“大德！唯然。”世尊曰：“阿难！以何等为六生类耶？
四
    阿难！世间有一类，为黑生类而生起黑法。阿难！世间亦有一类，为黑生类而生起白法。阿难！世间亦有一类，为黑生类生起非黑非白之涅槃。阿难！世间亦有一类，为白生类而生起黑法。阿难！世间亦有一类，为白生类生起白法。阿难！世间亦有一类，为白生类生起非黑非白之涅槃。阿难！云何为黑生类生起黑法耶？
五
    阿难！世间有一类，生于卑贱之家，生于旃陀罗家、或猎师家、或竹匠家、或车匠家、或补羯婆家，贫穷而缺乏饮食受用，活命困难且衣食乏少。又，彼乃色恶，形丑，矮陋，病多，或眼眇、或手残、或跛者、成半身不遂而不得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼乃以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。阿难！如是为黑生类生起黑法也。又，阿难！云何为黑生类生起白法耶？
六
    阿难！世间有一类，生于卑贱之家，［生于］旃陀罗家……乃至……不得……卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行善行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难！如是为黑生类生起白法。又，阿难！云何为黑生类生起非黑非白之涅槃耶？
七
    阿难！世间有一类，生于卑贱之家，［生于］旃陀罗家……乃至……又，彼乃色恶，形丑，矮陋。彼即剃除须发，披着袈裟，由家出而趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，心则安住于四念住，如实修七觉支生起非黑非白之涅槃。阿难！如是为黑生类生起非黑非白之涅槃。又，阿难！云何为白生类生起黑法耶？
八
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明，彼乃以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后生于恶处、恶趣、险难、地狱。阿难！如是为白生类生起黑法。又，阿难！云何为白生类生起白法耶？
九
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家……乃至……且得［……］卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行善行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难！如是为白生类生起白法。又，阿难！云何为白生类生起非黑非白之涅槃耶？
一〇
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼即剃除须发，披着袈裟，自家而出，趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，安住于四念住，如实修七觉支生起非黑非白之涅槃。阿难！如是为白生类生起非黑非白之涅槃。
    阿难！此等为六种生类。”

注：
1 集异门足论第一六（大正藏二六、四三四a）。
2 「黑信解」是沙门事。
3 「一布者」以单一之布片覆盖阴部。
4 anāḷiko 应为 anāḷhiko 亦可如暹罗本作 anaddhiyo。


增支部·六集·58经

《增支部·六集·第二 之五十》

    五十八
一
    “比丘！成就六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。以何为六耶？
二
    比丘！世间有比丘，一切漏以律仪可断者，则以律仪而断；一切漏以受用可断者，则以受用而断；一切漏以忍受可断者，则以忍受而断；一切漏以避脱可断者，则以避脱而断；一切漏以除遣可断者，则以除遣而断；一切漏以修习可断者，则以修习而断。又，诸比丘！云何为漏以律仪可断者，则以律仪而断耶？
三
    诸比丘！世间有比丘，如理思择，以眼根律仪防护而住。诸比丘！不以眼根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以眼根律仪防护而住者，则诸漏与衰损之娆恼不存在。如理思择，以耳根……鼻根……舌根……身根……意根律仪防护而住。诸比丘！不以意根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以意根律仪防护而住者，则诸漏与衰损之娆恼不存在。诸比丘！不以律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以律仪防护而住者，则彼等诸漏与衰损之娆恼不存在。
    诸比丘！是名漏以律仪可断者，则以律仪而断。又，诸比丘！云何为漏以受用可断者，则以受用而断耶？
四
    诸比丘！世间有比丘，如理思择而受用衣服，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至为覆蔽阴部。如理思择而受用饮食，不为游戏，不为迷醉，不为庄严，不为庄饰，唯为此身之住，为持续，为防止伤害，为摄受梵行；又，思择如是我昔之受可亡，又新受当不生，又我当生存，应无罪，且应住于安稳。如理思择而受用床座，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至除去季节之侵害，为得乐宴坐。如理思择受用病缘药与资具，唯为防已生恼害之受，无恼害最为第一。诸比丘！彼若不受用其（衣、食等），则诸漏与衰损之娆恼当生；如是，受用彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以受用可断者，则以受用而断。又，诸比丘！云何为漏以忍受可断者，则以忍受而断耶？
五
    诸比丘！世间有比丘，如理思择而堪忍，［忍受］寒、热、饥、渴，［忍受］蚊、虻、风、日、蛇之触，［又忍受］毁嗤之语，［又忍受］已生之剧、粗、利、不悦，非可意，能忍受夺息，身之苦受。诸比丘！彼若不能忍受其［寒等］，则诸漏与衰损之娆恼当生；如是，忍受彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以忍受可断之漏者，则以忍受而断。又，诸比丘！云何为漏以避脱可断者，则以避脱而断耶？
六
    诸比丘！世间有比丘，如理思择而避凶暴之象，避凶暴之马，避凶暴之牛，避凶暴之狗，［避］蛇、橛、荆地、坑坎、堆阜、污水处以及漂不洁物之处。谓坐于所不应之座，谓游于所不应之境，谓亲近于所不应之恶友，有智之同梵行者深信作于恶处者，彼如理思择而避此不应之座、或此不应之境、或此不应之恶友。诸比丘！彼若不避其（象等），则诸漏与衰损之娆恼当生，如是，避脱彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以避脱可断者，则以避脱而断。又，诸比丘！云何为漏以除遣可断者，则以除遣而断耶？
七
    诸比丘！世间有比丘，如理思择而不能忍受已生之欲寻，令断、除、遣、灭。如理思择而不能忍受已生之恚寻，……乃至……已生之害寻……乃至……不能忍受已生之恶不善法，令断、除、遣、灭。诸比丘！彼若不除遣其（欲寻等），则诸漏与衰损之娆恼当生，如是，除遣彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以除遣可断者，则以除遣而断。又，诸比丘！云何为漏以修习可断者，则以修习而断耶？
八
    诸比丘！世间有比丘，如理思择而依远离，依离欲，依灭，以弃舍了悟修习念觉支；［又］如理思择而［……］修习择法觉支；［又……］修习精进觉支；［又……］修习喜觉支；［又……］修习轻安觉支；［又……］修习定觉支；［又……］而依远离，依离欲，依灭，以弃舍了悟修习舍觉支。诸比丘！彼若不修习其（念觉支等），则诸漏与衰损之娆恼当生；如是，修习彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以修习可断者，则以修习而断。
    诸比丘！成就此等六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。”


增支部·六集·59经

《增支部·六集·第二 之五十》

    五十九
一
    如是我闻。一时，世尊住那提迦之砖瓦堂。时，木材商之居士，诣世尊之处，至已，问讯世尊，坐于一面。世尊告坐于一面之彼木材商居士曰：
二
    “居士！汝曾布施于家族耶？”“大德！我曾布施于家族。又有比丘众住于林，托钵，着粪扫衣，或阿罗汉1或已入于阿罗汉果道者，大德！如是之比丘众，亦作布施。”
三
    “居士！汝在家而受用欲，甘于为子所烦累，使用迦尸迦之栴檀，携带鬘、香、涂油，爱好金银。欲知何者是阿罗汉，或知何者已入于阿罗汉果道者甚难。居士！即使林住比丘，若贡高、傲慢、轻躁、多辩、语漫、失念、不正知、不定、心乱、根放纵，则依此等之［失］分，彼应有所诃责也。居士！林住之比丘，若不贡高、不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，则依此等之［德］分，彼应有所称赞。居士！聚落边住之比丘，若为贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！聚落边住之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！托钵之比丘，若为贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！托钵之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！受请之比丘，若贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！受请之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！着粪扫衣之比丘，若贡高、……乃至……彼依此等之［失］分，应有所诃责。居士！着粪扫衣之比丘，若不贡高、乃至……彼依此等之［德］分，应有所称赞。居士！着居士衣之比丘，若贡高、傲慢、轻躁、多辩、语散漫、失念、不正知、不定、心乱、根放纵，彼依此等之［失］分，应有所诃责。居士！着居士衣之比丘，若不贡高、不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，彼依此等之［德］分，应有所称赞。居士！汝布施于僧伽！若布施于僧伽，则汝心欢喜。汝起欢喜心，身坏死后，当生于善趣、天界。”“大德！我从今以后当布施于僧伽。”

注：
1 arahanto 者，由前后之文意，可作为 arahantā。


增支部·六集·60经

《增支部·六集·第二 之五十》

    六十1
一
    2如是我闻。一时，世尊住波罗奈之仙人堕处鹿苑。尔时，许多长老比丘众由托钵而还，坐于讲堂，集作阿毗昙之论。彼时，质多罗象舍利子遮止长老比丘众之阿毗昙论，时时［陈述］［自］说。此时，具寿大拘絺罗告于具寿质多罗象舍利子曰：“具寿质多罗象舍利子，勿遮止长老比丘众之阿毗昙论，时时［陈述］［自］说。具寿质多罗须待论讫。”
    如是语时，具寿质多罗象舍利子之亲朋比丘众，语具寿大拘絺罗曰：“具寿拘絺罗不可轻视具寿质多罗象舍利子，具寿质多罗象舍利子是智者。又，质多罗象舍利子能与长老比丘众作阿毗昙之论。”“诸贤！等于不知他人心之差别者，此事难知。
二
    诸贤！世间有一类之补特伽罗，在师或其余随一可尊重之同梵行者前，有如真柔和，真谦敬，真寂静。惟是，彼自师前而退，由可尊重之同梵行者前而退，其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒。彼心为贪所荒而弃学，归于下劣。诸贤！譬如食苗芽之牛为绳所缚，或禁闭于栏中时，诸贤！有人如是言：‘此食苗芽之牛，可不再侵入苗芽之中。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！食苗芽之彼牛，断绳或破栏，有再次侵入苗芽中之理。”“诸贤！正如是，世间有一类之补特伽罗，在师或其余随一之可尊重之同梵行者前，有如真柔和，真谦敬，真寂静。惟是，彼由师前而退，由可尊重之同梵行者前而退，其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼心为贪所荒而弃学，归于下劣。
三
    诸贤！又，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住，彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如雨天降雨而使四衢道之尘埃平息，而生泥泞时，诸贤！有人如是言：‘于此四衢道之尘埃可不再生起。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！此之四衢道，或有人可通过，或有牛羊可通过，或有风与日可干燥湿气，其时，有再次生起尘埃之理。”“诸贤！正如是，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。
四
    诸贤！又，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如近于村落或城邑，有一大池，其处雨天降雨，而使蛎、贝、石、砾隐藏时，诸贤！有人如是而言：‘于此池中之蛎、贝、石、砾等可不再出现。’诸贤！如是言者，谓此人之言正耶？”“贤者！此乃不然。贤者！此池［之水］人亦可饮，或牛羊亦可饮，或风与日可干燥湿气，其时，有再次出现蛎、贝、石、砾之理。”“诸贤！正如是，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。
五
    诸贤！又，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。彼即称…‘我得第三静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如有人，食胜妙之食已，不再欲前晚之所食时，诸贤！有人如是言：‘此人可不须再食。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！食胜妙之食已，于其人之身中，养分存在之间，则不欲其余之食；然彼养分消耗之时，即有再次欲食之理。”“诸贤！正如是，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。彼即称：‘我得第三静虑。’……比丘、比丘尼、……乃至……弃学，归于下劣。
六
    诸贤！又，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。彼即称：‘我得第四静虑。’……比丘、比丘尼、……乃至……弃学，归于下劣。诸贤！譬如山间之湖水不动摇，乃无波浪，诸贤！有人如是言：‘彼之湖水可不再生起波浪。’诸贤！如是言者，彼之言正耶？”“贤者！此乃不然。贤者！有从东方而来之暴风雨，于其湖水中，生起波浪；有从西方……乃至……从北方……乃至……有从南方而来之暴风雨，于其湖水中，有生起波浪之理也。”“诸贤！正如是，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。彼即称：‘我具足第四静虑而住。’……比丘、比丘尼……乃至……弃学，归于下劣。
七
    诸贤！又，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道弟子相杂处。彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼之心为贪所荒而弃学，归于下劣。诸贤！譬如王或大臣，随着四支部队进行于大道，在某密林处渡过一夜，于其处蟋蟀之声则因象声、马声、车声、步声、鼓声、细腰鼓声、螺声、伎鼓声响而隐没。诸贤！有人如是而言：‘在此密林，蟋蟀之声，可不再次生起。’诸贤！如是言者，彼之言正耶？”“贤者！此乃不然。贤者！彼王或大臣离去其密林之时，蟋蟀之声则有再次生起之理。”“诸贤！正如是，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处。彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼之心为贪所荒而弃学，归于下劣。”
八
    此后，具寿质多罗象舍利子弃学，归于下劣。时，质多罗象舍利子之亲朋诸比丘，即诣具寿大拘絺罗之所。至已，白具寿大拘絺罗曰：“具寿大拘絺罗以心了悟质多罗象舍利子之心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。或有天神，告曰：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣’耶？”“诸贤！我以心悟心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。天神亦言：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣。’将此义告我。”其时，质多罗象舍利子之亲朋诸比丘，即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等比丘众白世尊言：“大德！质多罗象舍利子得若干住等至后弃学，归于下劣。”“诸比丘！质多罗则不久将思念出家事。”
九
    尔时，质多罗象舍利子，不久剃除须发，披着袈裟，自家趣向非家。尔时，具寿质多罗象舍利子离群独处，不放逸，炽然精进而住。不久，善男子等自家趣向非家，得无上梵行已，于现法自了知、知证，具足而住。［知］生已尽，梵行已住，所作已作，不再还复现状。如是，具寿质多罗象舍利子亦为阿罗汉之一。

注：
1 中阿含二〇（大正藏一、五五七c）。
2 原本无此「一」字，次有「二」，故译者私加之。


增支部·六集·61经

《增支部·六集·第二 之五十》

    六十一1
一
    如是我闻。一时，世尊住波罗奈仙人堕处之鹿苑。时，有众多长老比丘食后，自乞食还，坐于讲堂，集作此论，谓：“诸贤！于波罗延弥德勒所问之中，世尊说：
    凡知两边已2 　智慧不染中
    我说彼大人　　彼越世之缝
    诸贤！以何为一边耶？以何为第二边耶？以何为中耶？以何为缝耶？”
二
    如是所说时，有一比丘，告长老比丘众曰：“诸贤！触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
三
    如是说时，有一比丘，告长老比丘众曰：“诸贤！过去是一边，未来是第二边，现在是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
四
    如是说时，有一比丘，告长老比丘众曰：“诸贤！乐受是一边，苦受是第二边，不苦不乐受是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，……乃至……于现法苦尽。
五
    如是说时，有一比丘，告长老比丘众曰：“诸贤！名是一边，色是第二边，识是中，渴爱是缝。所以渴爱……乃至……于现法苦尽。”
六
    如是说时，有一比丘，告长老比丘众曰：“诸贤！六内处是一边，六外处是第二边，识是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，……乃至……于现法苦尽。”
七
    如是说时，有一比丘，告长老比丘众曰：“诸贤！萨迦耶是一边，萨迦耶之集是第二边，萨迦耶之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
八
    如是说时，有一比丘，告长老比丘众曰：“诸贤！我等皆按照己辩才而记说。诸贤！我等当诣世尊之所。至已，当告此义于世尊，如世尊之所记说，我等则当受持。”长老比丘众回答彼比丘：“贤者！唯然。”时，长老比丘众诣世尊之所。至已，问讯世尊，坐于一面，坐于一面之长老比丘众，将诸［比丘］所谈论之一切白世尊言：“大德！何为善说耶？”“诸比丘！汝等之异门说者悉是善，复又，我乃于波罗延弥勒所问中之所说：
    凡知两边已　　智慧中不染
    我说彼大人　　彼越世之缝
    此事我当解。谛听！善思作意！”长老比丘众回答世尊：“大德！唯然。”世尊曰：“诸比丘！触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸比丘！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”

注：
1 杂阿含四三（大正藏二、三一〇b）。
2 suttanipāta verse No. 1042。


增支部·六集·62经

《增支部·六集·第二 之五十》

    六十二1
一
    如是我闻。一时，世尊游行于憍萨罗［国］，与大比丘众俱入名为檀荼迦波迦之都邑。尔时，世尊于道外一树下设席而坐。又，彼诸比丘为求住处而入于檀荼迦波迦。时，具寿阿难与众多之比丘俱，为沐浴身体乃往阿致罗筏底河，在阿致罗筏底河沐浴已，上来缠着一衣，为干支体而立。
二
    尔时，有一比丘，诣具寿阿难之所，至已，白具寿阿难曰：“贤者阿难！世尊曾记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心2耶？或者为天神所告耶？”［阿难曰］：“贤者！世尊如是所记说。”
三
    尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“世尊！我与众多之比丘俱，为沐浴身体，而往彼阿致罗筏底河，在阿致罗筏底河沐浴已，上来缠着一衣，为干支体而立。大德！其时，有一比丘，来诣我所，来已告我曰：‘贤者阿难！世尊授记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心耶？或为天神所告耶？’大德！如是说时，我告彼比丘曰：‘贤者！世尊如是所记说。’”“阿难！其比丘应为出家未久之新学，或若不然，则应为愚昧无智之长老。我记一向之事者，何有二意之理？阿难！如是我对提婆达多完全存念于心而记说之补特伽罗亦不见。阿难！若提婆达多有毛之尖端之白法，我不记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’然而，阿难！以提婆达多无有毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’阿难！譬如有［深］逾人顶之粪坑，其粪充满边缘，有人［落］入其中且没［至］彼顶。有人欲彼之利、欲益、欲安稳、欲自其粪坑救出［彼］。其人绕行其粪坑之周围，彼人不见有如毛之尖端不涂粪之处，可捉住其处而捞起，即不见于是。正如是，阿难！我不见提婆达多有如毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’阿难！汝曾闻如来分别人之根智，则得信［如来］。”“世尊！今是时。善逝！今是时。世尊赐予分别人之根智，诸比丘闻世尊之［所说］应予受持。”“阿难！若尔，则谛听，善思作意！我当说。”具寿阿难回答世尊：“大德！唯然。”世尊曰：
三
    “阿难！我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，了知此人、此补特伽罗善法隐没，不善法现起。惟是，彼之善根乃未断，故善当生由彼善根3。如是，此补特伽罗，应为当来不退法。阿难！譬如有种子，不破、不腐、不为风与热所伤害，播种于良田──善熟、善保存、善修治之地中，阿难！汝了知此种子是增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，而了知此人、此补特伽罗善法隐没，不善法现起。惟是，彼之善根乃未断，故善当生由彼善根。如是，此补特伽罗，应为当来不退法。阿难！如是，如来以心观心，了知此人补特伽罗。又，阿难！如是，如来以心观心，了知人根智，又，阿难！如是，如来以心观心，了知当来所生法。
四
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗不善法隐没，善法现起。惟是，彼之不善根未断，故不善当生自彼不善根。如是，此补特伽罗，应为当来退法。阿难！譬如有种子，不破、不腐、不为风与热所伤，播种于善熟、善保存之大石上，阿难！汝了知此种子是不增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗者亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其不善法隐没，善法现起。惟是，彼之不善根未断，故不善当生自彼之不善根。如是，此补特伽罗，应为当来退法。阿难！如是，如来以心观心，了知此人、补特伽罗。又，阿难！如是，如来以心观心了知人根智。又，阿难！如是，如来以心观心，了知当来所生之法。
五
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难！譬如有种子，是破、腐、为风与热所伤，播种于良田──善修治之地中。阿难！汝了知此种子，是不增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。”
    如是说时，具寿阿难白世尊言：“大德！此等三类之补特伽罗外，相对三类之补特伽罗能施设耶？”“阿难！能。”世尊曰：
六
    “阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法现起。惟是，彼之善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来退法。阿难！譬如有石炭之燃，炽然，置于石上之一焰。阿难！汝了知此燃烧之石炭，是不增、长、广大耶？”“大德！唯然。”“阿难！又，譬如夕暮日落之时，阿难！汝了知光明应没，黑暗当生耶？”“大德！唯然。”“阿难！又，譬如于中夜食时，阿难！汝了知光明已没，黑暗已生耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法生起。惟是，彼之善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来退法。阿难！如是，如来以心观心，了知此人、补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。
七
    又，阿难！我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知于彼、此补特伽罗，其不善法隐没，善法现起。惟是，彼之不善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来不退法。阿难！譬如有燃烧之石炭，炽然之一焰，欲置于枯草堆上，或薪堆上。阿难！汝了知此燃烧之石炭，当增、长、广大耶？”“大德！唯然。”“阿难！又如夜明，日升之时，阿难！汝了知黑暗当没，光明当生耶？”“大德！唯然。”“阿难！又譬如于中午食时，阿难！汝了知光明已没，黑暗已生耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知于彼，此补特伽罗其不善法隐没，善法现起。惟是，彼之不善根仍未断，然其全然所永害。如是，此补特伽罗，应为当来不退法。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。
八
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。”［又］于后时，如是以心观心，了知于彼，此补特伽罗无有毛尖端之不善法，此补特伽罗成就一向之白无罪法，当于现法圆寂。阿难！譬如冷而无火之石炭，欲置于干燥之草堆，或薪堆之上。阿难！汝了知此石炭，应不［燃烧］而增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，以心观心，了知彼，此补特伽罗无有毛之尖端不善法。此补特伽罗成就一向之无罪白法，当于现法圆寂。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心了知当来所生之法。阿难！于此中，前三类补恃伽罗中之一类补特伽罗，是不退法，一类补特伽罗，是退法，一类补特伽罗，是堕于地狱。阿难！于此中，后三类补特伽罗中之一类补特伽罗，是不退法，一类是退法，［一类］是般涅槃法。”

注：
1 中阿含二七（大正藏一、六〇〇c）。
2 cetaso 亦可为 cetaeā。
3 kusalā 一般言为 kusalamūlā 暹罗本有 kusalā mūlā 是 kusalamūlā 的误写，以下仿此。


增支部·六集·63经

《增支部·六集·第二 之五十》

    六十三1
一
    “诸比丘！我当说决择法之法门。谛听，善思作意！我当说。”彼等比丘众即回答世尊：“大德！唯然。”世尊曰：
二
    “诸比丘！以何为决择法之法门耶？
    诸比丘！应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，应知趣欲灭之道。诸比丘！应知受，应知受之缘起，应知受之差别，应知受之异熟，应知受灭，应知趣受灭之道。诸比丘！应知想，应知想之缘起，应知想之差别，应知想之异熟，应知想之灭，应知趣想灭之道。诸比丘！应知漏，应知漏之缘起，应知漏之差别，应知漏之异熟，应知漏之灭，应知趣漏灭之道。诸比丘！应知业，应知业之缘起，应知业之差别，应知业之异熟，应知业之灭，应知趣业灭之道。诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。
三
    诸比丘！应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，应知趣欲灭之道。如是说者，是缘何而说耶？
    诸比丘！此等五欲绳也。［谓］：眼所识之色可爱、可乐、可喜、可意，能引诸欲，随顺染着。耳所识之声……鼻所识之香……舌所识之味……身所识之触可爱、可乐、可喜、可意，能引诸欲，随顺染着。又，诸比丘！此等虽是非欲，但等于欲绳，即于圣人毗奈耶中所说：
    人之分别贪为欲　　世之妙者不为欲
    人之分别贪为欲　　为妙者唯住于世
    智者于此中去欲2
四
    又，诸比丘！何为欲之缘起耶？
    诸比丘！触，是欲之缘起。
    又，诸比丘！何为欲之差别耶？
    诸比丘！色之欲是差别，声之欲是差别，香之欲是差别，味之欲是差别，触之欲是差别。诸比丘！是名为欲之差别。
    又，诸比丘！何为欲之异熟耶？
    诸比丘！不论欲何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为欲之异熟。
    诸比丘！何为欲之灭耶？
    诸比丘！触之灭，乃欲之灭。即此八支圣道，乃趣向欲灭之道。所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。又，诸比丘！圣弟子如是知欲，如是知欲之缘起，如是知欲之差别，如是知欲之异熟，如是知欲之灭，如是知趣于灭欲之道，故彼知此决择法是灭欲之梵行。
    诸比丘！应知欲，……乃至……应知趣欲灭之道。如是说者，乃缘此而说。
五
    诸比丘！应知受，……乃至……应知趣受灭之道。又，如是说者，乃缘何而说耶？
    诸比丘！有三种受。谓：乐受、苦受、不苦不乐受是。
六
    又，诸比丘！何为受之缘起耶？
    诸比丘！触是受之缘起。
    又，诸比丘！何为受之差别耶？
    诸比丘！即：有染污之乐受，无染污之乐受，有染污之苦受，无染污之苦受，有染污之不苦不乐受，无染污之不苦不乐受。诸比丘！是名为受之差别。
    又，诸比丘！何为受之异熟耶？
    诸比丘！不论受何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为受之异熟。
    又，诸比丘！何为受之灭耶？
    诸比丘！触之灭是受之灭。即此八支圣道，乃趣向受灭之道。所谓正见……乃至……正定是。又，比丘！圣弟子如是知受，如是知受之缘起，如是知受之差别，如是知受之异熟，如是知受之灭，如是知趣受灭之道，故彼知此决择法是受灭之梵行。
    诸比丘！应知受，……乃至……应知趣受灭之道。如是说者乃缘此而说。
七
    诸比丘！应知想，……乃至……应知趣想灭之道。又，如是说者乃缘何而说耶？
    诸比丘！有六想。谓：色想、声想、香想、味想、触想、法想是。
八
    又，诸比丘！何为想之缘起耶？
    诸比丘！触是想之缘起。
    又，诸比丘！何为想之差别耶？
    诸比丘！色之想是差别，声之想是差别，香之想是差别，味之想是差别，触之想是差别，法之想是差别。诸比丘！是名为想之差别。
    又，诸比丘！何为想之异熟耶？
    诸比丘！我说：想以言说为异熟，随想而我乃如是想。诸比丘！是名为想之异熟。
    又，诸比丘！何为想之灭耶？
    诸比丘！触之灭是想之灭。即此之八支圣道，是趣向想灭之道。所谓：正见、乃至……正定。又，诸比丘！圣弟子如是知想，如是知想之缘起，如是知想之差别，如是知想之异熟，如是知想之灭，如是知趣想灭之道。故彼知此决择法是灭想之梵行。
    诸比丘！应知想，……乃至……应知趣想灭之道。如是说者乃缘此而说。
九
    诸比丘！应知漏，……乃至……应知趣漏灭之道。又，如是说者乃缘何而说耶？
    诸比丘！有三漏。谓：欲漏、有漏、无明漏。
一〇
    又，诸比丘！何为漏之缘起耶？
    诸比丘！无明是漏之缘起。
    又，诸比丘！何为漏之差别耶？
    诸比丘！有令行地狱之漏，有令行傍生之漏，有令行饿鬼境之漏，有令行人界之漏，有令行天界之漏。诸比丘！是名为漏之差别。
    又，诸比丘！何为漏之异熟耶？
    诸比丘！无论何者无明，生起各类顺福分或顺非福分之自体。诸比丘！是名为漏之异熟。
    又，诸比丘！何为漏之灭耶？
    诸比丘！无明之灭是漏之灭。即此八支圣道，是趣向漏灭之道。所谓：正见、……乃至……正定是。又，诸比丘！圣弟子如是知漏，如是知漏之缘起，如是知漏之差别，如是知漏之异熟，如是知漏之灭，如是知趣漏灭之道。故彼知此决择法是灭漏之梵行。
    诸比丘！应知漏，……乃至……应知趣漏灭之道。如是说者乃缘此而说。
一一
    诸比丘！应知业，……乃至……应知趣业灭之道。又，如是说者乃缘何而说耶？
    诸比丘！我说思业，思已而以身、语、意造业。
一二
    又，诸比丘！何为业之缘起耶？
    诸比丘！触是业之缘起。
    又，诸比丘！何为业之差别耶？
    诸比丘！有业受地狱，有业受傍生，有业受饿鬼，有业受人界，有业受天界。诸比丘！是名为业之差别。
    诸比丘！何为业之异熟耶？
    诸比丘！我说业之异熟有三种。［谓］：于现法［受业］，于［次］生［受业］，于后次［受业］。诸比丘！是名为业之异熟。
    诸比丘！何为业之灭耶？
    诸比丘！触之灭是业之灭。即此八支圣道，是趣向业灭之道。所谓：正见、……乃至……正定是。诸比丘！圣弟子如是知业，如是知业之缘起，如是知业之差别，如是知业之异熟，如是知业之灭，如是知趣业之道。故彼知此决择法是灭业之梵行。
    诸比丘！应知业，……乃至……应知趣业灭之道。如是说者乃缘此而说。
一三
    诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。又，如是说者，乃缘何而说耶？
    生是苦，老是苦，病是苦，死是苦，忧悲苦愁恼亦是苦，所欲者不得亦是苦，略之则五取蕴是苦。
一四
    又，诸比丘！何为苦之缘起耶？
    诸比丘！渴爱是苦之缘起。
    又，诸比丘！何为苦之差别耶？
    诸比丘！苦有大、有小、有迟去、有速去。诸比丘！是名为苦之差别。
    又，诸比丘！何为苦之异熟耶？
    诸比丘！世间有一类，谓求于外，凡为苦所克服，为心所捕捉而忧愁、疲劳、悲哀、椎胸而哭、陷于迷乱。或又凡为苦所克服，为心捕捉，谁知灭此苦之一句［或］二句［之咒文］耶？诸比丘！我名为以迷乱为异熟或以求为异熟之苦。
    又，诸比丘！何为苦之灭耶？
    诸比丘！渴爱之灭是苦之灭。即此八支圣道，是趣向苦灭之道。所谓：正见、……乃至……正定是。又，诸比丘！圣弟子如是知苦，如是知苦之缘起，如是知苦之差别，如是知苦之异熟，如是知苦之灭，如是知趣苦灭之道。故彼知此决择法是灭苦之梵行。
    诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。如是说者，乃缘此而说。
    诸比丘！是所谓决择法之法门。”

注：
1 中阿含二七（大正藏一、五九五b）。
2 S.1,4.7.杂阿含二八（大正藏二、一九九a），法蕴足论六（大正藏二六、四八二b），俱舍论八（大正藏二九、四一C）。


增支部·六集·64经

《增支部·六集·第二 之五十》

    六十四1
一
    “诸比丘！如来有六种如来力，如来成就此力，自称为最胜位者，于众中作师子吼、转梵轮。以何为六耶？
二
    诸比丘！如来于世间中，如实知处是处、又非处是非处。诸比丘！又，如来如实知处是处、非处是非处，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
三
    复次，诸比丘！如来如实知过去、未来、现在之受业异熟，依缘及因。诸比丘！又，如来如实知过去、未来、现在之受业异熟，依缘及因，诸比丘！此亦如来之如来力。如来依此力而自称最胜位者，于众中作师子吼、转梵轮。
四
    复次，诸比丘！如来如实知静虑、解脱、等持、等至之杂染、清净及出离。诸比丘！又，如来……乃至……此亦如来之如来力也。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
五
    复次，诸比丘！如来随念多种宿住，谓：一生、二生、……乃至……行相与处俱，随念多种之宿住。诸比丘！又，如来随念多种宿住，所谓一生、二生、……乃至……行相与处俱，随念多种之宿住，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
六
    复次，诸比丘！如来以超人清净之天眼……乃至……了知有情之依应业而生。诸比丘！又，如来以超人清净之天眼……乃至……了知有情之依应业而生，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
七
    复次，诸比丘！如来由漏尽……乃至……以通慧作证，具足而住。诸比丘！又，如来由漏尽……乃至……作证，具足而住，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师吼、转梵轮。
    诸比丘！此等为如来之六种如来力。如来成就此力，自称为最胜位者，于众中作师子吼、转梵轮。
八
    诸比丘！若于此中，有他人诣如来已，问如实智2之处为处、非处为非处。诸比丘！如［问］处为处、非处为非处，如来如实知而证。如是，如来记说彼以如实智，依处为处、依非处为非处而作问。
九
    诸比丘！若于此中，有他人诣如来已，问如实智之过去、未来、现在之受业异熟，依缘与因。诸比丘！如［问］过去、未来、现在之受业异熟，依缘与因，如来如实知而证。如是，如来记说彼以如实智，过去、未来、现在之受业异熟，依缘与因而作问。
一〇
    诸比丘！若于此中，有他人诣如来已，问如实智之静虑、解脱、等持、等至之杂染、清净及出离。诸比丘！如［所问］静虑、解脱、等持、等至之杂染、清净及出离，如来如实知而证。如是，如来记说彼以如实智问静虑、解脱、等持、等至之杂染、清净及出离。
一一
    诸比丘！若于此中，有他人诣如来已，问如实智之宿住随念。诸比丘！如［所问］宿住随念，如来如实知而证。如是，如来记说彼以如实智问宿住随念。
一二
    诸比丘！若于此中，有他人诣如来已，问如实智之有情生死。诸比丘！如［所问］有情之生死，如来如实知而证。如是，如来记说彼以如实智问有情之生死。
一三
    诸比丘！若于此中，有他人诣如来已，问如实智之漏尽……。诸比丘！如［所问］漏尽……如来如实知而证。如是，如来记彼以如实智问漏尽……。
一四
    诸比丘！于此中，所谓依处为处、依非处为非处，如实智是说入定者，非非定者。又，所谓过去、未来、现在之受业异熟，依因与果，如实智亦说入定者，非非定者。又，所谓静虑、解脱、等持、等至之杂染、清净［及］出离，如实智亦说入定者，非非定者。又，所谓宿住随念，如实智亦为入定者，非非定者。又，所谓有情之生死，如实智亦为入定者，非非定者。又，所谓由漏尽……如实智亦为入定者，非非定者。诸比丘！如是，定是道，非定是邪道。”

注：
1 杂阿含二六（大正藏二、一八七c）。
2 yathābhūtaṁ ñāṇena 应为 yathābhūtaṁñāṇena，以下仿此。

    摄句：
    守笼那、叵求那、六生类、漏、木材商
    象中胁丽1、波罗延、水、决择法与师子吼

注：
1 「象中胁丽」，在文法上有点不正，随其文意亦不甚明白，可勉强牵强其文意相当于前文之质多罗象舍利子，质多罗是「丽」之意义。


增支部·六集·65经

《增支部·六集·第七 天神品》

        第七 天神品
    六十五
一
    “诸比丘！若不断六法，则不能证不还果。以何为六耶？
二
    即：不信、无惭、无愧、懈怠、失念、无慧。
    诸比丘！若不断此六法，则不能证不还果。
三
    诸比丘！若断六法，则能证不还果。以何为六耶？
四
    即：不信、无惭、无愧、懈怠、失念、无慧。
    诸比丘！若断此六法者，则能证不还果。”


增支部·六集·66经

《增支部·六集·第七 天神品》

    六十六
一
    “诸比丘！若不断六法，则不能证阿罗汉果。以何为六耶？
二
    即：惛忱、睡眠、掉举、恶作、不信、放逸。
    诸比丘！若不断此六法，则不能证阿罗汉果。
三
    诸比丘！若断六法，则能证阿罗汉果。以何为六耶？
四
    即：惛忱、睡眠、掉举、恶作、不信、放逸。
    诸比丘！若断此六法者，则能证阿罗汉果。”


增支部·六集·67经

《增支部·六集·第七 天神品》

    六十七
一
    “诸比丘！比丘以恶人为友，伴随恶人陷于恶，亲近奉事恶友，又堕于恶友之见，而言圆满上进之法者，无有是处。不圆满上进之法，而言圆满于学法者，无有是处。不圆满于学法而言圆满于戒者，无有是处。不圆满于戒而言可断欲贪、或色贪、或无色贪者，无有是处。
二
    诸比丘！比丘以善人为友，伴随善人进善，亲近奉事善友，又怀善友之见，而言圆满上进之法者，则有是处。若圆满上进之法，而言圆满于学法者，则有是处。若圆满于学法，而言圆满于戒者，则有是处。若圆满于戒，而言可断欲贪、或色贪、或无色贪者，则有是处。”


增支部·六集·68经

《增支部·六集·第七 天神品》

    六十八
一
    “诸比丘！比丘欣于杂处、乐于杂处、耽溺于杂处之乐，欣于众、乐于众、耽溺于众之乐，而言乐远离、独处者，无有是处。不乐远离、独处，而言取心相者，无有是处。不取心相而言圆满于正见者，无有是处。不圆满于正见而言圆满于正定者，无有是处。不圆满于正定，而言断结者，无有是处。不断结而言证涅槃者，无有是处。
二
    诸比丘！比丘不欣于杂处、不乐于杂处、不耽溺于杂处之乐、不欣于众、不乐于众、不耽溺于众之乐，而言乐远离、独处者，则有是处。若乐远离、独处，而言取心相者，则有是处。若取心相，而言圆满正见者，则有是处。若圆满于正见，而云圆满于正定者，则有是处。若圆满于正定，而云断结者，则有是处。若断结，而言证涅槃者，则有是处。”


增支部·六集·69经

《增支部·六集·第七 天神品》

    六十九
一
    尔时，有一天人于后夜，容色绝妙而遍照祇多林，诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼天，白世尊言：“大德！此等六法，能令比丘不退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大德！此等六法，能令比丘不退失。”如是，彼天说已，［大］师许可。时，彼天思：“［大］师许可我。”问讯世尊，右绕已，即消失。
二
    时，世尊是夜过后，告诸比丘言：“诸比丘！昨夜有一天人，于后夜，容色绝妙，遍照祇多林，来诣我所，至已，问讯于我，立于一面。诸比丘！立于一面之彼天白我言：‘大德！此等六法1，能令比丘不退失。以何为六耶？即：恭敬大［师］、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大德！此等六法能令比丘不退失。’诸比丘！如是，彼天语已，问讯我，右绕已，即消失。”
三
    如是语时，具寿舍利弗问讯世尊言：
    “大德！我知世尊所略说之广义。大德！世间有比丘，自恭敬（大）师，又称赞恭敬［大］师；又劝请不恭敬［大］师之其他诸比丘恭敬［大］师，又真实再三称赞恭敬［大］师之其他诸比丘，又自恭敬法，……乃至……恭敬僧伽，……乃至……恭敬学，……乃至……善言，……乃至……有善友，又称赞有善友，又劝无有善友之其他比丘令有善友，又真实再三称赞有善友之其他诸比丘。大德！我如是知世尊所略说之广义。”
    “善哉，善哉！舍利弗，舍利弗！汝如是知此我略说之广义。善哉！舍利弗！世间有比丘，自恭敬［大］师，又称赞恭敬［大］师，又劝不恭敬［大］师之其他诸比丘恭敬［大］师，又真实再三称赞恭敬［大］师之其他诸比丘。又自恭敬法，……乃至……恭敬僧伽，……恭敬学，……善言，……有善友，又称赞有善友，又劝无有善友之其他诸比丘令有善友，又真实再三称赞有善友之其他诸比丘。舍利弗！此乃我略说之广义，应如是知。”

注：
1 六法之名目，参照集异门足论第十五（大正藏二六、四二九c）。


增支部·六集·70经

《增支部·六集·第七 天神品》

    七十
一
    “诸比丘！比丘不寂止、不胜妙、不得除灭，依一趣性而不证，然依三摩地而当受用多种神通，谓：一已为多，多已为一，……乃至……乃至梵界可转身1自在者，无有是处。谓：以超人清净之天耳界，可闻天及人、远与近之声，无有是处。谓：以心观，了知他有情、他补特伽罗之心，［即：］以有贪心可知有贪心，……乃至……以不解脱心可知不解脱心者，无有是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念种种之宿住者，无有是处。谓：以超人清净之天眼，可见有情，……乃至……随业而往，可见有情者，无有是处。谓：由漏尽……乃至……作证，具足而住者，无有是处。
二
    诸比丘！比丘寂止、胜妙，得予除灭，依一趣性而证，且依三摩地而可受用多种神通，……乃至……乃至梵界可转身1自在者，则有是处。谓：以超人清净之天耳界，可闻天与人、远与近之声，则有是处。谓：以心观，了知他有情、他补特伽罗之心，［即：］以有贪心可知有贪心，乃至……以不解脱心可知不解脱心者，则有是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念种种之宿住者，则有是处。谓：以超人清净之天眼，知有情之死与生，劣与妙，好色与恶色，善趣生与恶趣生，随业而往，可知见有情者，则有是处。谓：由漏尽，以无漏之心解脱……乃至……作证，具足而住者，则有是处。”

注：
1 'va saṁvattissati 是 vasaṁ vattissati 之误，暹罗本为正确。


增支部·六集·71经

《增支部·六集·第七 天神品》

    七十一
一
    “诸比丘！成就六法之比丘，随彼彼之事，虽有原因，然不堪得［其］证见之力。以何为六耶？
二
    诸比丘！世间有比丘，如实不知此等为顺退分之法，如实不知此等为顺住分之法，如实不知此等为顺胜进分之法，如实不知此等为顺决择分之法，不恭敬而作，又不作顺益之事。
    诸比丘！成就此等六法之比丘，随彼彼之事，虽有原因，然不堪得［其］证见之力。
三
    诸比丘！成就六法之比丘，随彼彼之事，有原因之时，则堪得［其］证见之力。以何为六耶？
四
    诸比丘！世间有比丘，如实知此等为顺退分之法，如实知此等为顺住分之法，如实知此等为顺胜进分之法，如实知此等为顺决择分之法，恭敬而作，又作顺益之事。
    诸比丘！成就此等六法之比丘，随彼彼之事，有原因之时，则堪得［其］证见之力。”


增支部·六集·72经

《增支部·六集·第七 天神品》

    七十二
一
    “诸比丘！成就六法之比丘，于三摩地不堪得力。以何为六耶？
二
    诸比丘！世间有比丘，不善巧入于三摩地，不善巧住于三摩地，不善巧自三摩地起，不恭敬而作，又恒常不作，又不作顺益之事。
    诸比丘！成就此等六法之比丘，于三摩地不堪得力。
三
    诸比丘！成就六法之比丘，于三摩地堪得力。以何为六耶？
四
    诸比丘！世间有比丘，善巧入于三摩地，善巧住于三摩地，善巧由三摩地起，恭敬而作，又恒常而作，又作顺益之事。
    诸比丘！成就此等六法之比丘，于三摩地堪得力。”


增支部·六集·73经

《增支部·六集·第七 天神品》

    七十三
一
    “诸比丘！若不断六法，则不堪具足初静虑而住。以何为六耶？
二
    不能如实以正智见爱欲、嗔恚、惛眠、掉悔、疑及诸欲之过患。
    诸比丘！若不断此等六法，则不堪具足初静虑而住。
三
    诸比丘！若断［此］六法，则堪具足初静虑而住。以何为六耶？
四
    能如实以正智见爱欲、嗔恚、惛眠、掉悔、疑及诸欲之过患。
    诸比丘！若断此等六法，则堪具足初静虑而住。”


增支部·六集·74经

《增支部·六集·第七 天神品》

    七十四
一
    “诸比丘！若不断六法，则不堪具足初静虑而住。以何为六耶？
二
    即：欲寻、恚寻、害寻、欲想、恚想、害想。
    诸比丘！若不断此等六法，则不堪具足初静虑而住。
三
    诸比丘！若断六法，则堪具足初静虑而住，以何为六耶？
四
    即：欲寻、恚寻、害寻、欲想、恚想、害想。
    诸比丘！若断此等六法，则堪具足初静虑而住。”

    摄句：
    不还、阿罗汉、友、天神1、彼（比丘）
    证见、力、初静虑其他之二2者

注：
1 「天神」和前面「友」之中间，应加入「杂处」一章。
2 虽有「二」，依现在之本文当作「一」。


增支部·六集·75经

《增支部·六集·第八 阿罗汉果品》

        第八 阿罗汉果品
    七十五
一
    “诸比丘！成就六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，乃堕恶趣。以何为六耶？
二
    即：欲寻、恚寻、害寻、欲想、恚想、害想是。
    诸比丘！成就此等六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，必堕恶趣。
三
    诸比丘！成就六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，则必往善趣。［以何为六耶？］
四
    即：离欲寻、无恚寻、无害寻、离欲想、无恚想、无害想。
    诸比丘！成就此等六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，必往善趣。”


增支部·六集·76经

《增支部·六集·第八 阿罗汉果品》

    七十六
一
    “诸比丘！若不断此六法，则不能证阿罗汉果。以何为六耶？
二
    即：慢、卑慢1、过慢、增上慢、傲慢、卑卑慢。
    诸比丘！若不断此等六法，则不能证阿罗汉果。
三
    诸比丘！若断此六法，则能证阿罗汉果。以何为六耶？
四
    即：慢、卑慢、过慢、增上慢、傲慢、卑卑慢。
    诸比丘！若断此等六法，则能证阿罗汉果。”

注：
1 「卑慢」谓我劣之慢，「卑卑慢」，是劣者谓我劣之慢，出自注释。


增支部·六集·77经

《增支部·六集·第八 阿罗汉果品》

    七十七
一
    “诸比丘！若不断此六法，则不能证过人之法，为圣，殊胜之智见。以何为六耶？
二
    即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。
    诸比丘！若不断此等六法，则不能证过人之法，善为圣，殊胜之智见。
三
    诸比丘！若断六法，则能证过人之法，善为圣，殊胜之智见。以何为六耶？
四
    即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。
    诸比丘！若断此等六法，则能证过人之法，善为圣，殊胜之智见。”


增支部·六集·78经

《增支部·六集·第八 阿罗汉果品》

    七十八
一
    “诸比丘！成就六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。以何为六耶？
二
    诸比丘！世间有比丘，乐于法、乐于修、乐于断、乐于远离、乐于无恼害、乐于无戏论。
    诸比丘！成就此等六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。”


增支部·六集·79经

《增支部·六集·第八 阿罗汉果品》

    七十九
一
    “诸比丘！成就六法之比丘，不得未得之善法，或不能增大已得之善法。以何为六耶？
二
    诸比丘！世间有比丘，不巧来，不巧去，不巧方便，为得未得之善法而不生欲，不护已得之善法，不勤恒常所作。
    诸比丘！成就此等六法之比丘，不得未得之善法，或不能增大已得之善法。
三
    诸比丘！成就六法之比丘，或能得未得之善法，或能增大已得之善法。以何为六耶？
    诸比丘？世间有比丘，巧来，巧去，又巧方便，为生未得之善法而生欲，守护已得之善法，勤恒常所作。
    诸比丘！成就此等六法之比丘，或能得未得之善法，或能增大已得之善法。”


增支部·六集·80经

《增支部·六集·第八 阿罗汉果品》

    八十
一
    “诸比丘！成就六法之比丘，不久将于诸法得大、广之性。以何为六耶？
二
    诸比丘！世间有比丘，多光明，多观行，多欢喜，多不喜足1，又于善法不舍精进，又更精勤。
    诸比丘！成就此等六法之比丘，不久将于诸法得大、广之性。”

注：
1 「不喜足」，为不饱满诸善法。


增支部·六集·81经

《增支部·六集·第八 阿罗汉果品》

    八十一
一
    “诸比丘！成就六法者，如相偕随附，则堕地狱。以何为六耶？
二
    即：杀生、不与取、行邪欲、虚诳语、怀恶欲及邪见。
    诸比丘！成就此等六法者，如相偕随附堕地狱。
三
    诸比丘！成就六法者，如相偕随附生天国。以何为六耶？
四
    即：离杀生、离不与取、离行邪欲、离虚诳语、少欲及正见。
    诸比丘！成就此等之六法者，如相偕随附生天国。”


增支部·六集·82经

《增支部·六集·第八 阿罗汉果品》

    八十二
一
    “诸比丘！成就六法者，如相偕随附堕地狱。以何为六耶？
二
    即：虚诳语、离间语、粗恶语、杂秽语、贪欲及傲慢。
    诸比丘！成就此等六法者，如相偕附随堕地狱。
三
    诸比丘！成就六法者，如相附随生天国。以何为六耶？
四
    即：离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲及无傲慢。
    诸比丘！成就此等六法者，如相偕附随生天国。”


增支部·六集·83经

《增支部·六集·第八 阿罗汉果品》

    八十三
一
    “诸比丘！成就六法之比丘，不能证阿罗汉果之最上法。以何为六耶？
二
    诸比丘！世间有比丘，是不信、无惭、无愧、懈怠、无慧、顾念身及命。
    诸比丘！成就此等六法之比丘，不能证阿罗汉果之最上法。
三
    诸比丘！成就六法之比丘，能证阿罗汉果之最上法。以何为六耶？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发精进、有慧、又不顾念身及命。
    诸比丘！成就此等六法之比丘，能证阿罗汉果之最上法。”


增支部·六集·84经

《增支部·六集·第八 阿罗汉果品》

    八十四
一
    “诸比丘！成就六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。以何为六耶？
二
    诸比丘！世间有比丘，大欲而不喜足于彼之衣服、饮食、床座、卧具、病缘药及资具，且惆怅、不信、破戒、懈怠、失念、无慧。
    诸比丘！成就此等六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。
三
    诸比丘！成就六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。以何为六耶？
四
    诸比丘！世间有比丘，无大欲而喜足于彼之衣服、饮食、床座、卧具、病缘药及资具，且是不惆怅、有信、具戒、发精进、正念、具慧。
    诸比丘！成就此等六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。”

    摄句：
    苦、阿罗汉果、过、安乐及得
    大性、二地狱、最上法及夜


增支部·六集·85经

《增支部·六集·第九 清凉品》

        第九 清凉品
    八十五
一
    “诸比丘！成就六法之比丘，不堪证无上之清凉性。以何为六耶？
二
    诸比丘！世间有比丘，应抑心之时而不抑心，应励心之时而不励心，应欢心之时而不欢心，应平等心之时而不平等心，信解下劣，爱乐萨迦耶。
    诸比丘！成就此等六法之比丘，不能证无上之清凉性。
三
    诸比丘！成就六法之比丘，堪证无上之清凉性。以何为六耶？
四
    诸比丘！世间有比丘，应抑心之时而抑心，应励心之时而励心，应欢心之时而欢心，应平等心之时而平等心，信解胜妙，爱乐涅槃。
    诸比丘！成就此等六法之比丘，堪证无上之清凉性。”


增支部·六集·86经

《增支部·六集·第九 清凉品》

    八十六
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：成就业障、成就烦恼障、成就异熟障、不信、不乐欲、无慧。
    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻1正法，则于善法中，堪入正性决定。以何为六耶？
四
    即：不成就业障、不成就烦恼障、不成就异熟障、有信心、有乐欲、有慧。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 suṇanto'pi 想其意义应作 suṇanto，以下仿此。


增支部·六集·87经

《增支部·六集·第九 清凉品》

    八十七
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：杀母、杀父、杀阿罗汉、以恶心出如来之［身］血、破僧伽、无慧、痴呆而哑羊。
    诸比丘！成就此等六法者，虽听闻1正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻2正法，则于善法中，堪入正性决定。以何为六耶？
四
    即：不杀母、不杀父、不杀阿罗汉、不以恶心出如来之［身］血、不破僧伽、有慧而不痴呆不哑羊是。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 原本脱落 suṇanto。
2 和前章同样。


增支部·六集·88经

《增支部·六集·第九 清凉品》

    八十八
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：如来宣说法律之时，不欲听、不倾耳、不起解心、取无义利、舍义利、成就不随顺之忍。
    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻正法1，则于善法中，堪入正性决定。以何为六耶？
四
    即：如来宣说法律之时，欲听、倾耳、起解心、取义利、舍无义利、成就随顺之忍。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 suṇanto'pi 想其意义应作 suṇanto，以下仿此。


增支部·六集·89经

《增支部·六集·第九 清凉品》

    八十九
一
    “诸比丘！若不断此六法者，则不堪证见具足1。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！若不断此等六法者，则不堪证见具足。
三
    诸比丘！若断六法，则堪证见具足。以何为六耶？
四
    即萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！若断此等六法，则堪证见具足。”

注：
1 “见具足”，是指预流果。


增支部·六集·90经

《增支部·六集·第九 清凉品》

    九十
一
    “诸比丘！见具足之补特伽罗，已断此等六法。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！见具足之补特伽罗者，已断此等六法。”


增支部·六集·91经

《增支部·六集·第九 清凉品》

    九十一
一
    “诸比丘！见具足之补特伽罗，不生六法。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！见具足之补特伽罗，不生此等六法。”


增支部·六集·92经

《增支部·六集·第九 清凉品》

    九十二
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    见具足之补特伽罗，不敬、不崇［大］师处不住；见具足之补特伽罗，不敬、不崇法处不住；见具足之补特伽罗，不敬不崇僧伽处不住；见具足之补特伽罗，不敬、不崇学处不住；见具足之补特伽罗，不住于不应近事；见具足之补特伽罗，乃不生起第八有。
    诸比丘！此等者，是不住处。”


增支部·六集·93经

《增支部·六集·第九 清凉品》

    九十三
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住思惟一切行为常；见具足之补特伽罗，不住思惟一切行为乐；见具足之补特伽罗，不住思惟一切法为我；见具足之补特伽罗，不住作无间业；见具足之补特伽罗，不住思惟奇特瑞相为清净；见具足之补特伽罗，不住外求应施。
    诸比丘！此等者，是六不住处。”


增支部·六集·94经

《增支部·六集·第九 清凉品》

    九十四
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住杀母；见具足之补特伽罗，不住杀父；见具足之补特伽罗，不住杀阿罗汉；见具足之补特伽罗，不住以恶心出如来之［身］血；见具足之补特伽罗，不住破僧伽；见具足之补特伽罗，不住说余说。
    诸比丘！此等者，是六不住处。”


增支部·六集·95经

《增支部·六集·第九 清凉品》

    九十五
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住自作苦乐之见；见具足之补特伽罗，不住他作苦乐之见；见具足之补特伽罗，不住自作与他作苦乐之见；见其足之补特伽罗，不住非自生苦乐之见；见具足之补特伽罗，不住非他自生苦乐之见；见具足之补特伽罗，不住非自与他自生苦乐之见。其何故耶？
    诸比丘！见具足之补特伽罗，善彻见其因，而诸法乃自因而生者。”

    摄句：
    清净、堪、障1、说欲听、应断、我已断
    应生、于［大］师之所作、一切行、母与自作

注：
1 依本文之「顺」，应为「障与堪」。


增支部·六集·96经

《增支部·六集·第十 胜利品》

        第十 胜利品
    九十六
一
    “诸比丘！于世间中，此六种之出现是难得。以何为六耶？
二
    即于世间中，如来、应供、正自觉者之出现，是难得；于世间中，说如来所宣说之法律补特伽罗，是难得；于世间中，生于圣处，是难得；于世间中，根之无缺，是难得；于世间中，为无痴无哑羊，是难得；于世间中，善法之欲，是难得。
    诸比丘！于世间中，此等六者之出现，是难得。”


增支部·六集·97经

《增支部·六集·第十 胜利品》

    九十七
一
    “诸比丘！此等是证预流果之六种胜利。以何为六耶？
二
    即：于正法决定，不退法，于作彼［生死之］边际者无苦，［于异生］成就不共之智，又，彼善彻见其因，又，［见］诸法由自因而生。
    诸比丘！此等是证预流果之六种胜利。”


增支部·六集·98经

《增支部·六集·第十 胜利品》

    九十八
一
    “诸比丘！谓：观一切行是常之比丘，当成就随顺忍者，无有是处。谓：不成就随顺忍，而当入正性决定者，无有是处。谓：不入正性决定而当证预流果，或一来果、或不还果、或阿罗汉果者，无有是处。
二
    诸比丘！谓：观一切行是无常之比丘，当成就随顺忍者，则有是处。谓：若成就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、或不还果、或阿罗汉果者，则有是处。”


增支部·六集·99经

《增支部·六集·第十 胜利品》

    九十九
    诸比丘！谓：观一切行是乐之比丘，当……乃至……谓：观一切行是苦之比丘比，……乃至……


增支部·六集·100经

《增支部·六集·第十 胜利品》

    一百
    ……谓：观一切法是我……乃至……观一切法是无我……乃至……


增支部·六集·101经

《增支部·六集·第十 胜利品》

    一百一
一
    “诸比丘！谓：观涅槃是苦之比丘，当成就随顺忍者，无有是处。谓：不成就随顺忍，而当入正性决定者，无有是处。谓：不入正性决定，而当证预流果、或一来果、或不还果、或阿罗汉果者，无有是处。
二
    诸比丘！谓：观涅槃为乐之比丘，当成就随顺忍者，则有是处。谓：若成就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、或不还果、或阿罗汉果者，则有是处。”


增支部·六集·102经

《增支部·六集·第十 胜利品》

    一百二
一
    “诸比丘！观六种胜利之比丘，于一切行不作限定，以善生无常想。以何为六耶？
二
    即：我之一切行，不住而当尽；又，我之意，当不乐于一切世间；又，我之意，当出一切世间；又，我之意，当趣向涅槃；又，我之结，当断；又，我当成就最上之沙门性。
    诸比丘！观此等六种胜利之比丘，于一切行不作限定，足以善生无常想。”


增支部·六集·103经

《增支部·六集·第十 胜利品》

    一百三
一
    “诸比丘！观六胜利之比丘，于一切行不作限定，足以善生苦想。以何为六耶？
二
    即：我于一切行，当现起涅槃想，犹如拔刀之杀戮；又，我之心当由一切世间出；我当于涅槃见寂静；又，我之随眠［当］永害；又，我当作所作；又，我当以慈心奉事［大］师。
    诸比丘！观此等六种胜利之比丘，于一切行不作限定，足以善生苦想。”


增支部·六集·104经

《增支部·六集·第十 胜利品》

    一百四
一
    “诸比丘！观六种胜利之比丘，于一切法不作限定，足以善生无我想。以何为六耶？
二
    即：我当于一切世间，而无有彼类1；又，我之我［见］当灭；又，我之我所［爱］当灭；我当成就不共之智；又，我当善彻见其因；又，诸法由因而生。
    诸比丘！观此等六种胜利之补特伽罗，于一切法不作限定，足以善生无我想。”

注：
1 「彼类」，是爱与见。


增支部·六集·105经

《增支部·六集·第十 胜利品》

    一百五
一
    “诸比丘！此等之三有，应断；三学，应学。何为三有之应断耶？
二
    即：欲有、色有、无色有。
    此等之三有，应断。何为三学1之应学耶？
三
    即：增上戒学、增上心学、增上慧学。
    此等之三学，应学。
四
    诸比丘！比丘已断此等之三有，又，已学此等之三学时，诸比丘！此等之比丘可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

注：
1 原脱落 sikkhāsu 一语由暹罗本补之。


增支部·六集·106经

《增支部·六集·第十 胜利品》

    一百六
一
    “诸比丘！此等之三爱，应断；又，［此等之］三慢，亦［应断］。何为三爱之应断耶？
二
    即：欲爱、有爱、无有爱。
    此等之三爱，应断。何为三慢之应断耶？
三
    即：慢、卑慢、过慢。
    此等之三慢，应断。
四
    诸比丘！比丘已断此等之三爱，又，已［断］此等三慢时，诸比丘！此等之比丘，可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

    摄句：
    出现、胜利、无常、苦、无我
    涅槃、三无限定1、有爱等为十

注：
1 anodhi saṁvuttā 应如暹罗本读为 anodhisaṁ vuttā，然依此摄句第十品之原文为十章通常合余之分章法，然虽缺第一〇五章之摄句，此为先成立之原形，可想像第一〇五章是后来窜入的。


增支部·六集·107经

《增支部·六集·五十所不摄品》

五十所不摄品
        第十一 三法品
    一百七
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：贪、嗔、痴。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断贪，应修不净［观］；为断嗔，应修慈［观］；为断痴，应修慧。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·108经

《增支部·六集·五十所不摄品》

    一百八
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：身恶行、语恶行、意恶行。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修［此等之］三法。何以为三耶？
三
    即：为断身恶行，应修身妙行；为断语恶行，应修语妙行；为断意恶行，应修意妙行。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·109经

《增支部·六集·五十所不摄品》

    一百九
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲寻、恚寻、害寻。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲寻，应修离欲寻；为断恚寻，应修无恚寻；为断害寻，应修无害寻。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·110经

《增支部·六集·五十所不摄品》

    一百十
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲想、恚想、害想。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲想，应修离欲想；为断恚想，应修无恚想；为断害想，应修无害想。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·111经

《增支部·六集·五十所不摄品》

    一百十一
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲界、恚界、害界。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲界，应修离欲界；为断恚界，应修无恚界；为断害界，应修无害界。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·112经

《增支部·六集·五十所不摄品》

    一百十二
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：常见、随我见、邪见。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断常见，应修无常想；为断随我见，应修无我想；为断邪见，应修正见。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·113经

《增支部·六集·五十所不摄品》

    一百十三
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：不乐、害、非法行。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断不乐，应修喜；为断害，应修无害；为断非法行，应修法行。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·114经

《增支部·六集·五十所不摄品》

    一百十四
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：不喜足、不正知、大欲。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断不喜足，应修喜足；为断不正知，应修正知；为断大欲，应修少欲。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·115经

《增支部·六集·五十所不摄品》

    一百十五
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：恶言、恶友性、心乱。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断恶言，应修温顺；为断恶友性，应修善友性；为断心乱，应修入出息念。
    诸比丘！为断此等之三法，应修此等之三法。”


增支部·六集·116经

《增支部·六集·五十所不摄品》

    一百十六
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：掉举、不律仪、放逸。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断掉举，应修奢摩他；为断不律仪，应修律仪；为断放逸，应修不放逸。
    诸比丘！为断此等之三法，应修此等之三法。”

    摄句：
    贪、恶行欲恚、寻、想、界
    常、不乐、喜足、恶言、掉举名为品


增支部·六集·117经

《增支部·六集·第十二 品所不摄经》

        第十二 品所不摄经
    一百十七
一
    “诸比丘！若不断此六法者，则于身不堪循身观而住。以何为六耶？
二
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。
    诸比丘！若不断此等之六法者，则于身不堪循身观而住。
三
    诸比丘！若断1此六法者，则于身堪循身观而住。以何为六耶？
四
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。
    诸比丘！若断此等之六法者，则于身堪循身观而住。”

注：
1 pahāya 脱落由暹罗本补之。


增支部·六集·118经

《增支部·六集·第十二 品所不摄经》

    一百十八
一
    “诸比丘！若不断此六法者，则于内身……乃至……于外身……于内外身……于受……于内受……于外受……于内外受……于心……于内心……于外心……于内外心……于法……于内法……于外法……于内外法，不堪循法观法而住。以何为六耶？
二
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量……
    诸比丘！若不断此等之六法者，则于内外法不堪循法观而住。”


增支部·六集·119经

《增支部·六集·第十二 品所不摄经》

    一百十九
一
    “诸比丘！成就此六法提谓居士，固信如来，见甘露，证甘露而住。以何为六耶？
二
    即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。
    诸比丘！成就此等六法提谓居士，固信如来，见甘露，证甘露而住。”


增支部·六集·120-139经

《增支部·六集·第十二 品所不摄经》

    一百二十
一
    “诸比丘！成就此六法波利居士……善施长者给孤独……质多居士摩师山……呵多阿罗婆……摩诃那摩释迦子……毗舍离人郁伽长者……嗢羯吒长者……须罗阿摩昼……时缚迦养童子……那拘罗父长者……多婆乾尼迦长者……富兰那长者……梨师达多长者……散陀那长者……毗阇耶长者……跋耆夜摩伊多长者……蜜荼哥长者……婆私多优婆塞……阿利吒优婆塞……萨罗伽优婆塞，固信如来，见甘露，证甘露而住。以何为六耶？
二
    即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。
    诸比丘！成就此等六法萨罗伽优婆塞，固信如来，见甘露，证甘露而住。”


增支部·六集·140经

《增支部·六集·第十二 品所不摄经》

    一百二十一
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：见无上1、闻无上、利无上、学无上、行无上、念无上。诸比丘！为了知贪，应修此等六法。”

注：
1 「六无上」之名出集异门足论十六（大正藏二六、四三三b）。


增支部·六集·141经

《增支部·六集·第十二 品所不摄经》

    一百二十二
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：念佛、念法、念僧、念戒、念舍、念天。诸比丘！为了知于贪，应修此等六法。”


增支部·六集·142经

《增支部·六集·第十二 品所不摄经》

    一百二十三
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：无常想、无常之苦想、苦之无我想、断想、离贪想、灭想。诸比丘！为了知贪，应修此等六法。”


增支部·六集·143-169经

《增支部·六集·第十二 品所不摄经》

    一百二十四
一
    “诸比丘！为贪之遍知……乃至……为漏尽……为断、为尽、为谢、为离贪、为灭、为舍、为遍弃，应修此六法……


增支部·六集·170-649经

《增支部·六集·第十二 品所不摄经》

二
    诸比丘！为了知嗔……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤激、慢、过慢、憍、放逸……为遍知、为遍尽、为断、为尽、为谢、为离贪、为灭、为舍、为遍弃……乃至……应修此等六法。”
    世尊如是所说，彼等诸比丘，对世尊所说皆大欢喜，信受奉行。
    六集竟。


七集

增支部经典

归命彼世尊　　应供正觉者

七集


增支部·七集·1经

《增支部·七集·第一 财品》

第一 之五十
        第一 财品
    一
一
    如是我闻。一时，世尊住舍卫［国］祇树给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼诸比丘应诺世尊：“大德！”世尊曰：
二
    “诸比丘！具足七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
三
    诸比丘！此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有恶意、邪见。
    诸比丘！具足此等七法之比丘，不为同梵行者所受、所喜、所尊重、所尊敬。
四
    诸比丘！具足七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。以何为七耶？
五
    诸比丘！此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧、少欲而有正见。
    诸比丘！具足此等七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。”


增支部·七集·2经

《增支部·七集·第一 之五十》

    二
一
    “诸比丘！具足七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
二
    诸比丘！此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有嫉妒、有悭吝。
    诸比丘！具足此等七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。
三
    诸比丘！具足七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
四
    诸比丘！此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧而不嫉妒，不悭吝。
    诸比丘！具足是等七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。”


增支部·七集·3经

《增支部·七集·第一 之五十》

    三
一
    “诸比丘！此等是七力。以何为七耶？
二
    即：信力、精进力、惭力、愧力、念力、三昧力、慧力。此等是七力。”
    信力精进力　　惭力与愧力
    念力及定力　　第七是慧力
    此等力比丘　　贤者快乐活
    如理检寻法　　慧观察义利
    灯火是灭熄　　得心之解脱


增支部·七集·4经

《增支部·七集·第一 之五十》

    四
一
    “诸比丘！此等是七力。以何为七耶？
二
    即：信力、精进力、惭力、愧力、念力、三昧力、慧力。诸比丘！以何为信力耶？
三
    诸比丘！此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉、明行圆满、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此为信力。诸比丘！又，以何为精进力耶？
四
    诸比丘！此处有发勤精进之圣弟子，为断诸不善法，又，为具足诸善法而住，努力、勇猛坚固、荷负善法而不舍。诸比丘！此为精进力。诸比丘！又，以何为惭力耶？
五
    诸比丘！此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善之诸法。诸比丘！此为惭力。诸比丘！又，以何为愧力耶？
六
    诸比丘！此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善之诸法。诸比丘！此为愧力。诸比丘！又，以何为念力耶？
七
    诸比丘！此处有具念之圣弟子，具足最胜之念慧，忆念随念久远以前之所作，［亦忆念随念］久远以前之所说。诸比丘！此为念力。诸比丘！又，以何为三昧力耶？
八
    诸比丘！此处有圣弟子，离欲……乃至……具足第四禅而住。诸比丘！此为三昧力。诸比丘！又，以何为慧力耶？
九
    诸比丘！此处有具慧之圣弟子，通达［五蕴之］生灭，善能决择，成就导正苦尽之慧。诸比丘！此为慧力。
    诸比丘！此等是七力。”
    信力精进力　　惭力与愧力
    念力及定力　　第七是慧力
    此等力比丘　　贤者快乐活
    如理检寻法　　慧观察义利
    灯火是灭熄　　得心之解脱


增支部·七集·5经

《增支部·七集·第一 之五十》

    五
一
    “诸比丘！此等是七财。以何为七耶？
二
    即：信财、戒财、惭财、愧财、闻财、舍财、慧财。
    诸比丘！此等是七财。”
    信财与戒财　　惭财与愧财
    闻财与舍财　　第七是慧财
    此等之有财　　男子或女人
    称彼不贫穷　　其生为不空
    是故信与戒　　清净与见法
    是为诸佛教1 　贤者忆念行

注：
1 原本继续 buddhānasāsanaṁ 应读为 buddhāna sāsanaṁ，下以仿此。


增支部·七集·6经

《增支部·七集·第一 之五十》

    六
一
    “诸比丘！此等是七财。以何为七耶？
二
    即：信财、戒财、惭财、愧财、闻财、舍财、慧财。诸比丘！以何为信财耶？
三
    诸比丘！此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉……乃至……觉者、世尊。诸比丘！此为信财。诸比丘！又，以何为戒财耶？
四
    诸比丘！此处有圣弟子，离杀生……乃至……远离谷酒、木酒、酒精之放逸处。
    诸比丘！此为戒财。诸比丘！又，以何为惭财耶？
五
    诸比丘！此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善之诸法。诸比丘！此为惭财。诸比丘！又，以何为愧财耶？
六
    诸比丘！此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善之诸法。诸比丘！此为愧财。诸比丘！又，以何为闻财耶？
七
    诸比丘！此处有多闻之圣弟子，受持所闻、积集所闻，彼说初善、中善、后善及有义、有文之教法，纯一圆满清净之梵行之宣示，彼多闻受持如是之诸法，于语熟达，于意思惟，于见善通达。诸比丘！此为闻财。诸比丘！又，以何为舍财耶？
八
    诸比丘！此处有圣弟子，以心离悭吝垢而住家、放舍、伸手而施、欣于弃舍、任其行乞、欣给施物。诸比丘！此为舍财。诸比丘！又，以何为慧财耶？
九
    诸比丘！此处有具慧之圣弟子……乃至……［成就］导正苦尽之［慧］。诸比丘！此云为慧财。
    诸比丘！此等是七财。”
    信财与戒财　　惭财及愧财
    闻财并舍财　　第七是慧财
    有此等之财　　男子或女人
    称彼不贫穷　　其生为不空
    是故信与戒　　清净与见法
    是为诸佛教　　贤者忆念行


增支部·七集·7经

《增支部·七集·第一 之五十》

    七
一
    时，郁伽大臣往诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之郁伽大臣白世尊言：“稀有，大德！未曾有，大德！此弥伽罗长者有如是之富、如是之大财、如是之大受用。”“郁伽！弥伽罗长者有如何之富、如何之大财、如何之大受用耶？”“大德！有金百百千，何况银耶？”“郁伽！实为财耶？我不云此为非存在之财，郁伽！然而，所云财者，与火、水、王、贼、怨敌、相续者之共［容］通。郁伽！此等七财，不与火、水、王、贼、怨敌、相续者共通，何等为七耶？即信财、戒财、惭财、愧财、闻财、舍财、慧财。郁伽！此等七财，不与火、水、王、贼、怨敌、相续者共通。”
    信财与戒财　　惭财及愧财
    闻财并舍财　　第七是慧财
    有此等之财　　男子或女人
    彼者有大财　　天界不征服
    是故信与戒　　清净与见法
    是为诸佛教　　贤者忆念行1

注：
1 原本有 medhavi 暹罗本之 medhāvi 为正确。


增支部·七集·8经

《增支部·七集·第一 之五十》

    八
一
    “诸比丘！此等是七结。以何为七耶？
二
    即：随贪结、嗔结、见结、疑结、慢结、有贪结、无明结。
    诸比丘！此等是七结。”


增支部·七集·9经

《增支部·七集·第一 之五十》

    九
一
    “诸比丘！为断七结，为断而修梵行。以何为七耶？
二
    即：为断随贪结，为断而修梵行；为断嗔结……乃至……见结……疑结……慢结……有贪结……无明结，为断而修梵行。
    诸比丘！为断此等七结，为断而修梵行。诸比丘！从此，比丘之随贪结断，根断如切多罗［树］头，不能再存，未来不生。嗔结……乃至……断见结……疑结……慢结……有贪结……无明结，根断如截多罗［树］头，不能再存，未来不生。诸比丘！此比丘谓断渴爱、离结、正现观慢、作苦边。”


增支部·七集·10经

《增支部·七集·第一 之五十》

    十
一
    “诸比丘！此等是七结。以何为七耶？
二
    即：随贪结、嗔结、见结、疑结、慢结、嫉结、悭结。
    诸比丘！此等是七结。”

    摄句：
    二爱、力、财之略与广等二
    郁伽、结、断、悭等为十结


增支部·七集·11经

《增支部·七集·第二 随眠品》

        第二 随眠品
    十一
一
    “诸比丘！此等是七随眠。以何为七耶？
二
    即：欲贪随眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠。
    诸比丘！此等是七随眠。”


增支部·七集·12经

《增支部·七集·第二 随眠品》

    十二
一
    “诸比丘！为断七随眠，为断而修梵行。以何为七耶？
二
    即：为断欲贪随眠，为断而修梵行；为断嗔随眠……乃至……见随眠……疑随眠……慢随眠……有贪随眠……无明随眠，为断而修梵行。
    诸比丘！为断此等七随眠，为断而修梵行。诸比丘！从此，比丘之欲贪随眠断，断根如截多罗［树］头，不能再存，未来不生。断嗔随眠……乃至……见随眠……疑随眠……慢随眠……有贪随眠……无明随眠，断根如截多罗［树］头，不能再存，未来不生。诸比丘！谓：此比丘断渴爱、退结、正现观慢、作苦边。”


增支部·七集·13经

《增支部·七集·第二 随眠品》

    十三
一
    “诸比丘！具足七支之家族，未访时则不适访，或访已而不适坐。以何为七耶？
二
    即：不喜迎，不喜问讯，不喜与座，彼秘藏真实，与多中之少，与优中之劣，以不尊敬给与而不以尊敬。
    诸比丘！具足此等七支之家族，未访时则不适访，或访已而不适坐。
三
    诸比丘！具足七支之家族，未访时则适访，或访已而适坐。以何为七耶？
四
    即：喜迎，喜问讯，喜与座，彼不秘真实，与多中之多，与优中之优，以尊敬给与而不以不尊敬。
    诸比丘！具足此等七支之家族，未访时则适访，或访已而适坐。”


增支部·七集·14经

《增支部·七集·第二 随眠品》

    十四
一
    “诸比丘！此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。以何为七耶？
二
    即：俱分解脱、慧解脱、身证、见至、信解、随法［行］、随信［行］。
    诸比丘！此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”


增支部·七集·15经

《增支部·七集·第二 随眠品》

    十五
一
    “诸比丘！譬如此等七种于水中之补特伽罗，存在于世。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，一次沉于水，则沉下。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，［再］沉下。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而住立。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而观察省察。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而前进。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而达浅滩。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而渡达彼岸，为住立陆上之婆罗门。诸比丘！如何为补特伽罗，一次沉于［水］，则沉下耶？
三
    诸比丘！世间有一类补特伽罗，一向具足黑之不善法，诸比丘！如是之补特伽罗，一次沉于［水］，则沉下。诸比丘！如何为补特伽罗，［从水］浮出已，［再］沉下耶？
四
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，……其信于彼不住立，不增唯减。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不住立，不增唯减。诸比丘！如是之补特伽罗，［从水］浮出已，是［再］沉下。诸比丘！如何为补特伽罗［从水］浮出而住立耶？
五
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，其信于彼不减不增而住立。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不减不增而住立。诸比丘！如是之补特伽罗，［从水］浮出而住立。诸比丘！如何为补特伽罗［从水］浮出已，而观察省察耶？
六
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结而为预流者、不退堕者、决定者、趣向菩提者。诸比丘！如是之补特伽罗，［从水］浮出已而观察省察。诸比丘！如何为补特伽罗，［从水］浮出已而前进耶？
七
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结，薄贪、嗔、痴为一来者，一次来此世而尽苦边。诸比丘！如是之补特伽罗，［从水］出已而前进。诸比丘！如何为补特伽罗，［从水］浮出已而达浅滩耶？
八
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽五顺下分结而为化生，于彼处般涅槃，自其世为不退转者。诸比丘！如是之补特伽罗，［从水］浮出已而达浅滩。诸比丘！如何为补特伽罗，［从水］浮出已，度达彼岸，为住立于陆上之婆罗门耶？
九
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽诸漏，无漏之心解脱、慧解脱于现法自了知、证、具足已而住。诸比丘！如是之补特伽罗，［从水］浮出已，度达彼岸，为住立于陆上之婆罗门。
    诸比丘！譬如是等七种水中之补特伽罗，存在于世间。”


增支部·七集·16经

《增支部·七集·第二 随眠品》

    十六
一
    “诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。
三
    诸比丘！复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸比丘！此为第二种补特伽罗，是应请……乃至……世间之无上福田。
四
    诸比丘！复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃……为上流，趣向色究竟者。诸比丘！此为第七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。
    诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”


增支部·七集·17经

《增支部·七集·第二 随眠品》

    十七
一
    “诸比丘！此等七种补特伽罗，是应请……乃至……世间之无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于一切行观察苦而住，……乃至……于一切法观察无我而住，……于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。诸比丘！此为第一种补特伽罗，是应请……乃至……世间之无上福田。
三
    诸比丘！复次，世间有一类补特伽罗，于涅槃不绝观察于乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸比丘！是为第二种补特伽罗，是应请……乃至……世间之无上福田。
四
    诸比丘！复次，世间有一类补特伽罗，于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃，为上流，趣向色究竟。诸比丘！此为第七种补特伽罗，是应请……乃至……世间之无上福田。
    诸比丘！此等七补特伽罗，是应请……乃至……世间之无上福田。”


增支部·七集·20经

《增支部·七集·第二 随眠品》

    十八
一
    “诸比丘！此等是七种无十事1。以何为七耶？
二
    诸比丘！世间有比丘，于受学有强欲，又，未来于受学不舍爱乐；于法察忍有强欲，又，未来于法察忍不舍爱乐；于欲调伏有强欲，又，未来于欲调伏不舍爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进有强欲，又，未来于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未来于见决择不舍爱乐。
    诸比丘！此等是七种无十之事。”

注：
1 无十事（niddasa-vatthu）依注释无十事，有如是言：无十之事、无十之比丘、无二十、无三十、无四十、无五十之（比丘）。依所传，此问题于外道众之间，其外道众十岁死之尼乾多（nigaṇṭha）说为无十。依所传，彼不再为十岁，不单不为十岁，亦不为九岁或一岁。依此理由，二十岁死之尼乾多，说无二十、无三十、无四十、无五十。具寿阿难陀于村里游行，闻此说而回住而白世尊。世尊曰：阿难！此非外道之称，是我教中漏尽者之称。其漏尽者若于十岁圆寂，不再成为十岁，又不单不成十岁，且不再为九岁、乃至一岁、乃一个月、一须臾也。何以故？无再续生也。无二十等亦全同此理由（Monorathapūraṇi Siamese ed. Vol. III. P. 183）。然 niddasa 是 nirdasa（Skt.），nir 是否认之义。依此 niddasa 无十则涅槃之一称。而 nidd asa-vatthu「无十之事」为得涅槃之基础，为至涅槃道程之义。

    摄句：
    二之随眠、族1、补特伽罗、水之譬喻作无常、苦、无我、涅槃与无十事

注：
1 原本之 kusalaṁ 依暹罗本 kulaṁ 订正之。


增支部·七集·21经

《增支部·七集·第三 跋耆品》

        第三 跋耆品
    十九
一
    如是我闻。一时，世尊住毗舍离之萨兰达制多（塔）。尔时，诸多之离车人诣世尊之住处，至已，问讯世尊，坐于一面。世尊对坐于一面之彼等离车人作如是言：“离车人！我示汝等七不衰法，谛听！善思作意！我当说。”彼等离车人应诺世尊：“唯然。大德！”世尊如是言：
二
    “离车人！何等为七不衰法耶？离车人！跋耆人再三聚集，多次聚集；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人和合而集，和合而立，跋耆人和合而尽其所作；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人不施设未施设者，不断已施设者，仅就前所施设跋耆之法，而尽其所行；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆之任何人，对跋耆之老人皆恭敬、尊重、尊敬、予供养，又尽其所思，闻彼等之言；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆之任何人，不强将良家妇女与良家童女带离，亦不以暴力抑留；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人对于凡跋耆之塔庙，不论是境内，或是境外皆予恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物，不尽其损灭；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人对于诸阿罗汉，不论是未来之诸阿罗汉欲来领土内，或是已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；离车人！跋耆人期待繁荣，非衰减。离车人！此等七不衰法，跋耆人现在［所有］；又，跋耆人对此等七不衰法遵从；离车人！跋耆人期待繁荣，非衰减。”


增支部·七集·22经

《增支部·七集·第三 跋耆品》

    二十
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，摩揭陀王韦提希子阿阇世欲袭击跋耆人。彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”其时，摩揭陀王韦提希子阿阇世向摩揭陀之大臣禹舍婆罗门言：“来！汝婆罗门！当诣世尊之处。至已，作如是言问：“顶礼世尊［两］足，为少病少恼、健康、强壮、安乐而住耶？大德！摩揭陀王韦提希子阿阇世奉问：顶礼世尊［两］足，为少病少恼、健康、强壮、安乐而住耶？”而且，又如是言：‘大德！摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”世尊所说示，完全如实摄受而告我，诸如来决不语不实。’”
    “尊王！唯然。”摩揭陀大臣禹舍婆罗门，答摩揭陀王韦提希子阿阇世，诣世尊之处。至已，与世尊互相庆慰，交谈欢喜感铭已，坐于一面，坐于一面之摩揭陀大臣禹舍婆罗门向世尊如斯言：“尊者瞿昙！摩揭陀王韦提希子阿阇世奉问：‘顶礼尊者瞿昙两足，为少病少恼、健康、强壮、安乐而住耶？’又如斯言：‘尊者瞿昙！摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。’”
二
    尔时，复次，具寿阿难于世尊之后，扇风世尊而立。时，世尊对具寿阿难而言：
    “如何，阿难！汝闻耶：跋耆人再三聚集，有多次聚集？”“大德！我已闻，跋耆人再三聚集，有多次聚集。”“阿难！跋耆人再三聚集，多次聚集：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人和合而集，和合而立，和合而作跋耆之所作？”“大德！我已闻，跋耆人和合而集，和合而立，和合而作跋耆之所作。”“阿难！跋耆人和合而集，和合而立，和合而尽其跋耆之所作；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人不施设未施设者，不断已施设者，就前所施设跋耆之法如实而行？”“大德！我已闻。跋耆人不施设未施设者，不断已施设者，就前所施设之法如实而行。”“阿难！跋耆人不施设未施设者，不断已施设者，就前所施设跋耆之法如实尽其所行：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，思惟当闻彼等之言？”“大德！我已闻。跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又思惟当闻彼等之言。”“阿难！跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，尽其所思当闻彼等之言：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留？”“大德！我已闻。跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留。”“阿难！跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，所给予如法之供物皆不损减？”“大德！我已闻。跋耆人对于凡跋耆之跋耆制多，不论于内部，或外部皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不损减。”“阿难！跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不损减；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人对于诸阿罗汉，不管于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护？”“大德！我已闻。跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护。”“又，阿难！跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；跋耆人期待繁荣，非衰减。”
三
    时，世尊对摩揭陀之大臣禹舍婆罗门曰：
    “婆罗门！我一时住毗舍离之萨兰达制多（塔）。于是，我对跋耆人说此等七不衰法。又，婆罗门！此等七不衰法乃现在于跋耆人；又，只要跋耆人乃尽其遵从此等七不衰法。婆罗门！跋耆人期待繁荣，非衰减。”
四
    如是闻已，摩揭陀之大臣禹舍婆罗门白世尊言：
    “尊者瞿昙！只要成就任何一不衰法之跋耆人皆期待繁荣，非衰减，况于［具足］七不衰法耶？尊者瞿昙！确实，于摩揭陀王韦提希子阿阇世，不能破跋耆。又，除［自］破者外，战者无法成功。如今，尊者瞿昙！我等将行，我等多事务，为多所作。”“婆罗门！如汝所思惟，今是其时。”时，摩揭陀之大臣禹舍婆罗门欢喜世尊之所说，随喜从座起而去。


增支部·七集·23经

《增支部·七集·第三 跋耆品》

    二十一
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。于其处，世尊对诸比丘曰：“诸比丘！我教示七不衰法，谛听，善思作意，我当说。”彼等诸比丘应诺世尊言：“唯然，大德！”世尊曰：
二
    “诸比丘！如何为七不衰法耶？诸比丘！诸比丘再三聚集，多次聚集；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘和合而集，和合而立，和合而尽其僧伽之所作；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！又，不施设未施设者，不断已施设者，就所施设之学处，而尽其所行；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！任何比丘对于长老、久出家者、僧伽之长老、僧伽领导之比丘皆恭敬、尊重、尊敬、供养；又，尽其所思当闻彼等之言；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘若生起引生后有之渴爱，不被其所支配；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘于阿兰若之床座，不贪着顾念；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘对于未来之美好同梵行者欲来，或于已来之美好同梵行者欲安乐而住，其尽顾念；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！是等之七不衰法，存立于诸比丘；又，诸比丘尽其遵从是等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


增支部·七集·24经

《增支部·七集·第三 跋耆品》

    二十二
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！如何为七不衰法耶？诸比丘！诸比丘不以世俗事为喜，不以世俗事为快，不以世俗之快尽其所贪；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘不以谈话尽其所好……不以睡眠尽其所好……不以杂众尽其所好……无恶意，不以恶意尽其征服。……无恶友，无恶同僚，不尽其恶交际……仅证得殊胜，不半途而舍。诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！是等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从是等之七不衰法。诸比丘！诸比丘期待繁荣，非衰减。”


增支部·七集·25经

《增支部·七集·第三 跋耆品》

    二十三
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！何等为七不衰法耶？诸比丘！诸比丘尽其有信；诸比丘！诸比丘之期待繁荣，非衰减。诸比丘！诸比丘尽其有惭……尽其有愧……尽其多闻……尽其发勤精进……尽其具念……尽其具慧；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法。诸比丘！诸比丘期待繁荣，非衰减。”


增支部·七集·26经

《增支部·七集·第三 跋耆品》

    二十四
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！何等为七不衰法耶？诸比丘！诸比丘尽其修习念觉支；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘尽其修习择法觉支……尽其修习精进觉支……尽其修习喜觉支……尽其修习轻安觉支……尽其修习定觉支……尽其修习舍觉支；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


增支部·七集·27经

《增支部·七集·第三 跋耆品》

    二十五
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！如何为七不衰法？诸比丘！诸比丘尽其修习无常想；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘尽其修习无我想……尽其修习不净想……尽其修习过患想……尽其修习断想……尽其修习离贪想……尽其修习灭想；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


增支部·七集·28经

《增支部·七集·第三 跋耆品》

    二十六
一
    “诸比丘！此等之七法，将导有学比丘之衰减。以何为七耶？
二
    即：好世俗事，好言说，好睡眠，好杂众，不守护诸根门，食不知量，又，于僧伽有僧伽作务时，有学之比丘不如是思惟：‘于僧伽实则有出家既久之诸上座、长老，彼等当务其职责’，而自行其事1。
    诸比丘！此等之七法，将导有学比丘之衰减。
三
    诸比丘！此等之七法，将导有学比丘之不衰减。以何为七耶？
四
    即：不好世俗事，不好言说，不好睡眠，不好杂众，守护诸根门，食知量，又，于僧伽有僧伽作务时，有学之比丘如是思惟：‘于僧伽实则有出家既久之诸上座、长老，彼等当务其职责’，不自行其事。
    诸比丘！此等之七法，将导有学比丘之不衰减。”

注：
1 于原本虽有 vo yogaṁ 当读为 voyogaṁ。


增支部·七集·29经

《增支部·七集·第三 跋耆品》

    二十七
一
    “诸比丘！此等之七法，将导优婆塞之衰减。以何为七耶？
二
    即：止见比丘，怠闻正法，不学增上戒，于长老及新比丘多不欢喜，有难诘心求法之缺点，追求供养教（佛之教）外者，而且以彼为先。
    诸比丘！此等之七法，将导优婆塞之衰减。
三
    诸比丘！此等之七法，将导优婆塞之不衰减。以何为七耶？
四
    即：不止见比丘，不怠闻正法，修学增上戒，于长老或新比丘多欢喜，无难诘心、不求法之缺点，不求供养教（佛之教）外者，而且不以彼为先。
    诸比丘！此等之七法，将导优婆塞之不衰减。”
    优婆塞止见　　于自修习人
    又止闻圣法　　不学增上戒
    于诸比丘中　　则越发无信
    难诘心求法　　乃欲想听闻
    又追求供养　　［佛之教］外者
    而且优婆塞　　故以彼为先
    所示此等者　　于七衰减法
    行之优婆塞　　令衰减正法

    优婆塞不止　　自见修习人
    不止闻圣法　　修学增上戒
    于诸比丘中　　彼越发增信
    无诘心求法　　乃欲想听闻
    不追求供养　　［佛之教］外者
    因此优婆塞　　不以彼为先
    所示之此等　　于七不衰法
    行之优婆塞　　不衰减正法


增支部·七集·30经

《增支部·七集·第三 跋耆品》

    二十八~三十
一
    “诸比丘！是等为优婆塞之七种不幸……诸比丘！此等为优婆塞之七种幸……诸比丘！是等为优婆塞之七种破坏……诸比丘！此等为优婆塞之七种生起。以何为七耶？
二
    即：不止见比丘，不怠闻正法，修学增上戒，于长老及新比丘中多欢喜，无难诘心、不求法之缺点，不求供养教（佛之教）外者，而且不以彼为先。
    诸比丘！是等七者，为优婆塞之生起。”
    优婆塞止见　　于自修习人
    又止闻圣法　　不学增上戒
    于诸比丘中　　则越发无信
    难诘心求法　　乃欲想听闻
    又追求供养　　［佛之教］外者
    而且优婆塞　　故以彼为先
    所示此等者　　于七衰中法
    行之优婆塞　　令衰减正法

    优婆塞不止　　自见修习人
    不止闻圣法　　修学增上戒
    于诸比丘中　　彼越发增信
    无诘心求法　　乃欲想听闻
    不追求供养　　［佛之教］外者
    因此优婆塞　　不以彼为先
    所示之此等　　于七不衰法
    行之优婆塞　　不衰减正法

    摄句：
    萨兰达、禹舍、比丘、世俗事、信
    觉想、有学、衰不衰、不幸、破坏


增支部·七集·32经

《增支部·七集·第四 天品》

        第四 天品
    三十一
一
    时，有天人于后夜以绝妙之容色，遍照1祇多林已，诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天白世尊言：“大德！此等七法，将导比丘之不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、尊敬承迎。大德！此等七法，将导比丘之不衰退。”彼天如斯言已，大师赞可。其时，彼天思：“大师赞可我。”乃问讯世尊，右绕而消失。
二
    尔时，世尊于其夜过后，向诸比丘曰：
    “诸比丘！于此夜，有天人于后夜以绝妙之容色，遍照祇多林已，来诣我所。至已，问讯于我，立于一面。诸比丘！立于一面之彼天对我如斯言：‘大德！此等七法将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、尊敬承迎。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    尊敬不放逸　　尊敬于承迎
    比丘近涅槃　　则为无衰退

注：
1 原本 obhasetvā 依暹罗本订正为 obhāsetvā。


增支部·七集·33经

《增支部·七集·第四 天品》

    三十二
一
“诸比丘！于此夜，有天人于后夜以绝妙之容色，遍照祇多林已，来诣我所，至已，问讯于我，立于一面。诸比丘！立于一面之彼天，对我作如斯言：‘大德！此等七法，将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬惭、尊敬愧。大德！此等七法，将导比丘不衰退。诸比丘！彼天如斯而言，如斯言已，乃问讯我，右绕随而消失。’
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    具足惭与愧　　从顺尊敬者
    比丘近涅槃　　则为无衰退


增支部·七集·34经

《增支部·七集·第四 天品》

    三十三
一
    “诸比丘！于此夜，有天人……乃至……对我如斯言：‘大德！此等七法，将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、善言、善友。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    善友与善言　　从顺尊敬者
    比丘近涅槃　　则为无衰退


增支部·七集·35经

《增支部·七集·第四 天品》

    三十四
一
    “诸比丘！于此夜，有天人……乃至……对我如斯言：‘大德！此等七法，将导比丘之不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、善言、善友。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。
二
    如是而闻，具寿舍利弗向世尊作如斯言：
三
    “大德！我依世尊所略说，方能如是广知此义。大德！世有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘要尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比丘令为善友；又，对于凡善友之其他诸比丘作真实适时之赞叹。大德！我依世尊所略说，方能如是广知此义。”
四
    “善哉，善哉！舍利弗！善哉，舍利弗！汝依我所略说，能如是广知此义。舍利弗！世间有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比丘令为善友；又，对于凡为善友之其他诸比丘作真实适时之赞叹。舍利弗！依我所略说，此义应可如是广见。”


增支部·七集·36经

《增支部·七集·第四 天品》

    三十五
一
    “诸比丘！成就七支之比丘，可作道友交际。以何为七耶？
二
    即：难与而与，难作而作，难忍而忍，告白秘密于彼，守护彼之秘密，于不幸而不舍，即使［财］尽皆不轻蔑。
    诸比丘！成就是等七支之比丘，可作道友交往。”
    友难与而与　　又难作而作
    又对彼难忍　　亦忍受恶言
    告白彼秘密　　守彼之秘密
    于不幸不舍　　财尽不轻蔑
    此有是等理　　凡补特伽罗
    彼友情为友　　如斯可交往


增支部·七集·37经

《增支部·七集·第四 天品》

    三十六
一
    “诸比丘！成就七法之比丘，虽被拒绝亦应作道友应待、交往、尊敬。
二
    即：为可爱、可意、尊重而有教养、有德、为语柔软、作甚深之谈者；又，不引入不合理之事。
    诸比丘！成就此等七法之比丘，虽被拒绝亦应交为友，应尊敬。”
    可爱尊重教养　　有德与语柔软
    作甚深之谈话　　不引不合理事
    此有是等之理　　一切补特伽罗
    彼如是而为友　　哀愍义利之欲
    即使蒙受损失　　应以友情交际


增支部·七集·38经

《增支部·七集·第四 天品》

    三十七
一
    “诸比丘！成就七法之比丘不久而自知四无碍解，证已具足而住。以何为七耶？
二
    诸比丘！世间有比丘，如实知此心不动；于内有惛沉心，如实知于内有惛沉心；于外有散心，如实知于外有散心；彼知受生，知住，知灭；知想生，知住，知灭；知寻生，知住，知灭；而且，彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。
    诸比丘！成就此等七法之比丘，不久而自知四无碍解，证已具足而住。
三
    诸比丘！成就七法之舍利弗，自知四无碍解，证已具足而住。以何为七耶？
四
    诸比丘！于舍利弗如实知此心不动；于内有惛沉心，我如实知于内有惛沉心；于外有散心，我如实知于外有散心；彼知受生，知［受］住，知［受］灭；知想生，知［想］住，知［想］灭；知寻生，知［寻］住，知［寻］灭；而且彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。
    诸比丘！成就此等七法之舍利弗，自知四无碍解，证已具足而住。”


增支部·七集·40经

《增支部·七集·第四 天品》

    三十八
一
    “诸比丘！成就七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。以何为七耶？
二
    诸比丘！世间有比丘，善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发。
    诸比丘！成就此等七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。
三
    诸比丘！成就七法之舍利弗，心欲则如意而转，而舍利弗心不欲则如实不转。以何为七耶？
四
    诸比丘！此舍利弗是善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发者。
    诸比丘！成就此等七法之舍利弗，心欲则如意而转，而心不欲则如实不转。”


增支部·七集·42经

《增支部·七集·第四 天品》

    三十九
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，具寿舍利弗于日前时分，着内衣，取钵披衣，为［乞］食而入舍卫［城］。其时，具寿舍利弗如是思惟：“至舍卫［城］乞食过早，因此我应往外道普行者之园。”其时，具寿舍利弗乃往外道普行者之园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
二
    而于其时，彼等共坐，共聚集之外道普行者，由此乃起谈话：“任何之具寿满十二年之间，若行清净之梵行，实则可称之为无十之比丘1。”其时，具寿舍利弗不喜亦不咎彼等外道普行者之所言。不喜不咎则从座而起，诣至世尊之处，当可了知彼等所言之义。
三
    尔时，具寿舍利弗于舍卫［城］乞食已，从乞食而归，食后，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿舍利弗，如是白世尊言：“大德！于此，我于日前时分，着内衣，取钵披衣，为乞食而入舍卫［城］。大德！此时我如是思惟：‘至舍卫［城］乞食过早，因此，我应往外道普行者园。’大德！尔时，我往外道普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德！尔时，彼等共坐，共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行清净之梵行，实则可称之为无十之比丘。’大德！尔时，我不喜亦不咎彼等外道普行者之所言，不喜不咎则从座而起离去，诣至世尊之处，当可了知此所义。大德！于此法律，单依年之算数，得认为无十之比丘耶？”“舍利弗！于此法律，单依年之算数，不能认作无十之比丘。舍利弗！我自了知此等七种无十之事，证已而宣说。以何为七耶？
四
    舍利弗！世间有比丘，于学有强欲，又，未来于学不舍爱乐；于法察忍而有强欲，又，未来于法察忍而不舍爱乐；于欲调伏而有强欲，又，未来于欲调伏而不舍爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进而有强欲，又，未来于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未来于见决择不舍爱乐。
    舍利弗！我自了知此等七种无十之事，证已而宣说。
五
    舍利弗！成就此等七种无十事之比丘，既已满十二年间，若行清净之梵行，则可称之为无十比丘。既已满二十四年间，若行清净之梵行，则可称之为无十比丘。既已满三十六年间，若行清净之梵行，则可称之为无十比丘。既已满四十八年间，若行清净之梵行，则可称之为无十比丘。”

注：
1 「无十比丘」niddasa bhikkhu 称至涅槃、漏尽之比丘。参照十八之注。


增支部·七集·43经

《增支部·七集·第四 天品》

    四十
一
    如是我闻。一时，世尊住憍赏弥之瞿私多园。尔时，具寿阿难于日前时分，着内衣，取钵披衣，为乞食而入憍赏弥。尔时，具寿阿难如是思惟：“至憍赏弥乞食过早，因此，我应往外道普行者园。”尔时，具寿阿难往外道普行者园。至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
二
    而于其时，彼等共坐、共聚集之外道普行者，由此乃起谈话：“任何之具寿满十二年间，若行清净之梵行，实则可称之为无十比丘。”其时，具寿阿难不喜亦不咎彼等外道普行者之所言。不喜不咎乃从座而起，诣至世尊之处，当可了知此所言之义。
三
    尔时，具寿阿难于憍赏弥乞食已，从乞食而归，食后，诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿阿难如是白世尊言：“大德！于此，我于日前时分，着内衣，取钵披衣，为乞食入舍卫［城］。大德！此时，我如是思惟：‘至憍赏弥乞食过早，因此，我应往外道普行者园。’大德！尔时，我往外道普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德！尔时，彼等共坐、共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行清净之梵行，实则可称之为无十比丘。’大德！尔时，我不喜亦不咎于彼等外道普行者之所言。不喜不咎乃从座而起，诣至世尊之处，当可了知此所言之义。大德！于此之法律，单依年之算数，得认作无十比丘耶？“阿难！于此法律，单依年算数，不能认作无十比丘。阿难！我自了知此等七种无十之事，证已而宣说。以何为七耶？
四
    阿难！世间有比丘有信、有惭、有愧、多闻、发勤精进、具念、具慧。阿难！我自了知此等七种无十之事，证已而宣说。
五
    阿难！成就此等七种无十之事比丘，既已满十二年间，若行清净之梵行，则可称为无十比丘。既已满二十四年间，若行清净之梵行，则可称为无十比丘。既已满三十六年间，若行清净之梵行，则可称为无十比丘。既已满四十八年间，若行清净之梵行，则可称为无十比丘。”

    摄句：
    不放逸、有惭、二之善言、二友
    二之无碍解1、二意2、二无过失

注：
1 关于无碍解有二，于第三十七章中，虽分说二种，其实是一章2 关于意有二，于第三十八章中，虽分说二种，其实是一章。


增支部·七集·44经

《增支部·七集·第五 大供牺品》

        第五 大供牺品
    四十一
一
    “诸比丘！此等是七识住1。以何为七耶？
二
    诸比丘！有有情是身异、想异。譬如人、一分天、一分恶趣，是第一之识住。
三
    诸比丘！有有情是身异、想一。譬如梵众天初起，是第二之识住。
四
    诸比丘！有有情是身一、想异。譬如极光净天，是第三之识住。
五
    诸比丘！有有情是身一、想一。譬如遍净天，是第四之识住。
六
    诸比丘！有有情是超越一切色想，灭有对想，不作意种种想，入无边空之空无边处，是第五之识住。
七
    诸比丘！有有情超越一切空无边处，入无边识之识无边处，是第六之识住。
八
    诸比丘！有有情超越一切识无边处，入无所有之无所有处，是第七之识住。
    诸比丘！此等为七识住。”

注：
1 集异门足论第十七（大正藏二六、四三七c）。


增支部·七集·45经

《增支部·七集·第五 大供牺品》

    四十二
一
    “诸比丘！此等是七定之资粮。以何为七耶？
二
    即：正见、正思惟、正语、正业、正命、正勤、正念。诸比丘！依此等七支，而培养心一境性，诸比丘！称为有依或有资粮之圣正定。”


增支部·七集·46经

《增支部·七集·第五 大供牺品》

    四十三
一
    “诸比丘！此等是七火。以何为七耶？
二
    即：贪火、嗔火、痴火、应请火、长者火、应施火、薪火。
    诸比丘！此等为七火。”


增支部·七集·47经

《增支部·七集·第五 大供牺品》

    四十四
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，优竭提舍利婆罗门为大祭祀而献供，五百之牡牛为牺牲而祭祀，五百牡犊为牺牲而祭祀，五百牝犊为牺牲而祭祀，五百之牡羊为牺牲而祭祀，五百之牡山羊为牺牲而祭祀。尔时，优竭提舍利婆罗门诣世尊之处，至已，与世尊相互庆慰，欢喜感铭，交谈已，坐于一面，坐于一面之优竭提舍利婆罗门，白世尊言：“尊者瞿昙！我闻：点火者、建柱者，可得大果，是可大加称赞。”“婆罗门！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”再者，……三度，优竭提舍利婆罗门白世尊言：“尊者瞿昙！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”“婆罗门！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”“尊者瞿昙！实则尊者瞿昙与我等即完全一致。”
二
    如是闻之具寿阿难，对优竭提舍利婆罗门如是言：“婆罗门！向诸如来非应如是问：‘尊者瞿昙！我闻：点火者、建柱者，可得大果，是可大加称赞。’婆罗门！诸如来实可如是问：‘大德！我欲点火，欲建柱，大德世尊！请教示我。大德世尊！请教示我，即长时为我之义利安乐。’”
三
    尔时，优竭提舍利婆罗门白世尊言：“尊者瞿昙！我欲点火，欲建柱，尊者瞿昙！请教示我。尊者瞿昙！请教示我，即长时为我之义利安乐。”“婆罗门！令点火，令建柱，且于祭祀之前，为不善而生苦，则为苦异熟而建立三刀。以何为三耶？
四
    即：身刀、语刀、意刀。婆罗门！于祭祀之前，令点火，令建柱，如是心起：为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第一之不善而生苦，则建立为苦异熟之意刀。
五
    复次，婆罗门！于祭祀之前，令点火、建柱，且如是语：为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第二之不善而生苦，则建立为苦异熟之语刀。
六
    复次，婆罗门！于祭祀之前，令点火、建柱，自己由始，为祭祀而杀此等牡牛；自己由始，为祭祀而杀牡犊：自己由始，为祭祀而杀牝犊；自己由始，为祭祀而杀牡羊；自己由始，为祭祀而杀牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第三之不善而生苦，则建立为苦异熟之身刀。
    婆罗门！于祭祀之前，令点火、建柱，为此等不善而生苦，则建立以苦为异熟之三刀。
七
    婆罗门！此等之三火应断、应避、不可用。以何等为三耶？
八
    即：贪火、嗔火、痴火。婆罗门！何故此之贪火应断、应避、不可用耶？
九
    婆罗门！因贪而爱染、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之贪火应断、应避、不可用。又，婆罗门！何故此之嗔火应断、应避、不可用耶？
一〇
    婆罗门！因嗔而有怒、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之嗔火应断、应避、不可用。又，婆罗门！何故此之痴火应断、应避、不可用耶？
一一
    婆罗门！因痴为愚痴、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之痴火应断、应避、不可用。
    婆罗门！此等之三火应断、应避、不可用。
一二
    婆罗门！此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。以何为三耶？
一三
    即应请火、长者火、应施火。婆罗门！以何为应请火耶？
一四
    婆罗门！此处有人有母或父，婆罗门！是称为应请火。何以故耶？
    婆罗门！从彼等而请。是故，此应请火尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。又，婆罗门！以何为长者火耶？
一五
    婆罗门！此处有人有儿子，或妻子，或奴仆，或遣使，或雇工，婆罗门！此称为长者火。是故，此长者火尊敬已，尊重已、恭敬已、供养已，容易预告其幸福。又，婆罗门！何者为应施火耶？
一六
    婆罗门！此处凡沙门、婆罗门远离憍放逸，于忍辱、柔和而坚固，独自调御，独自寂静，独自般涅槃，婆罗门！此称为应施火。是故，此应施火尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。
    婆罗门！此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。
    又，婆罗门！此之薪火，常令燃烧，常令惜护，常令消灭，常令投置。”
一七
    如是闻之优竭提舍利婆罗门，白世尊言：“尊者瞿昙！是明白。尊者瞿昙！是明白。尊者瞿昙从今以后，我存念尽形寿归依而为优婆塞。尊者瞿昙！此时我欲放五百之牡牛与命，放五百之牡犊与命，放五百之牝犊与命，放五百之牡羊与命，放五百之牡山羊与命，食青草，饮冷水，冷风吹与彼等。”


增支部·七集·48经

《增支部·七集·第五 大供牺品》

    四十五
一
    “诸比丘！此等之七想1修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
    诸比丘！此等七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。”

注：
1 长阿含众集经（大正藏一、四九）。


增支部·七集·49经

《增支部·七集·第五 大供牺品》

    四十六
一
    “诸比丘！此等之七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
三
    诸比丘！不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
四
    诸比丘！充满不净想所积集之心而住之比丘，其心行淫欲而不着，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是，充满不净想所积集之心而住之比丘，其心行淫欲而不着，厌离转出而不进，持续舍或排拒。诸比丘！若充满不净想所积集之心而住之比丘，其心行淫欲而贪着，不厌离而持续，则诸比丘！比丘应如是知：我非修习不净想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满不净想所积集之心而住之比丘，其心于行淫欲而不着，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习不净想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
五
    诸比丘！死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
六
    诸比丘！充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒。诸比丘！若充满死想积集之心而住之比丘，其贪着于活命之希望，持续不排拒，诸比丘！比丘应如是知：我非修习死想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习死想，我于以前或尔后有区别，我可得证修习果。如是，乃生正智。诸比丘！死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
七
    诸比丘！食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
八
    诸比丘！充满食不净想所积集之心而住之比丘，其心不贪着于味渴爱，……乃至……持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是，充满食不净想所积集之心而住之比丘，其心不着于味渴爱，……乃至……持续舍或排拒。诸比丘！若充满食不净想所积集之心而住之比丘，其心贪着于味渴爱，或持续不排拒，诸比丘！比丘应如是知：我非修习食不净想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满不净想所积集之心而住之比丘，其心不着于味渴爱，……乃至……持续舍或排拒，诸比丘！比丘应如是知：我有修习食不净想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
九
    诸比丘！一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一〇
    诸比丘！充满一切世间不可乐想所积集之心而住之比丘，其心不着于世间，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片不着，厌离转出而不进。诸比丘！如是，充满一切世间不可乐想所积集之心而住之比丘，其心不着于世间，厌离转出而不进，持续舍或排拒。诸比丘！若充满一切世间不可乐想所积集之心而住之比丘，其心贪着于世间，持续不排拒，诸比丘！比丘应如是知：我非修习一切世间不可乐想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满一切世间不可乐想所积集之心而住之比丘，其心不贪着于世间，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习一切世间不可乐想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一一
    诸比丘！无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一二
    诸比丘！充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片不着，厌离转出而不进。诸比丘！如是，充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒，诸比丘！若充满无常想所积集之心而住之比丘，其心贪着于利养尊敬名声，或持续不排拒，诸比丘！比丘应如是知：我非修习无常想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若又充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习无常想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一三
    诸比丘！无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一四
    诸比丘！充满无常苦想所积集之心而住之比丘，其心不着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如于拔刀之杀人者，激烈之怖畏想现前。诸比丘！若充满无常苦想所积集之心而住之比丘，其心着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之怖畏想不现前，诸比丘！比丘应如是知：我非修习无常苦想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若充满无常苦想所积集之心而住之比丘，其心不着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之怖畏想现前，诸比丘！应如是知：我有修习无常苦想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一五
    诸比丘！苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一六
    诸比丘！充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，超越偏见，寂静而有妙解脱。诸比丘！若充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，不离我我所慢，不超越偏见，不为寂静，无有妙解脱，诸比丘！比丘应如是知：我非修习苦无我想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，超越偏见，寂静而有妙解脱，诸比丘！比丘应如是知：我有修习苦无我想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
    诸比丘！此等七想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。”


增支部·七集·50经

《增支部·七集·第五 大供牺品》

    四十七
一
    尔时，生闻婆罗门诣世尊之处。至已，与世尊俱相互庆慰……乃至……白世尊言：“实则大德瞿昙宣说梵行者之事耶？”“婆罗门！凡正语之人，彼若欲语：行无缺、无隙、无染污、无秽、圆满，是清净之梵行，婆罗门！于我方应予正语。婆罗门！我则行无缺、无隙、无染污、无秽、圆满，是清净之梵行。”“尊者瞿昙！何者为梵行之缺、隙、染污、秽耶？”
二
    “婆罗门！世间有一类之沙门或婆罗门，一面宣称是正梵行者，一面与妇女俱为两两之遇合，又味乐于妇女之摩擦、揉磨、洗浴、拭磨。彼味乐之，希望之，依彼而生喜。婆罗门！是为梵行之缺、隙、染污、秽者。婆罗门！此称之为行不净之梵行，行淫欲之偶合。故我云：生、老死、忧悲苦愁恼不得解脱，依苦不得解脱。
三
    婆罗门！复次，世间有一类之沙门或婆罗门，宣称是正梵行者，且不与妇女为两两之遇合，亦不味乐妇女之摩擦、揉摩、洗浴、拭磨；然与妇女俱嬉戏，游戏，自娱……乃至……亦不与妇女共嬉戏，不游戏，不自娱；然观察、瞻视妇女之眼……亦不观察、不瞻视妇女之眼；然越壁越垣，听闻谈笑唱泣某妇女之声……不越壁越垣而听闻谈笑唱泣某妇女之声；然随忆念凡前与妇女共谈笑嬉戏之事……不随忆念凡前与妇女俱谈笑嬉戏之事；然见具备具有五妙欲而令乐之居士或居士子……不见具备具有五妙欲而令乐之居士或居士子；然愿某天众行梵行，我依此戒、或禁、或苦行、或梵行而成为天、或天之随一。彼味乐之，希欲之，依彼而生喜。婆罗门！此为梵行之缺、隙、染污、秽者。婆罗门！此称之为行不净梵行，行淫欲之偶合。故我云：生、老死、忧、悲、苦、愁恼者不得解脱，依苦不得解脱。婆罗门！又，我观察不断此等七淫欲偶合之各各淫欲偶合之间，婆罗门！我与天、魔、梵天俱于世间，与沙门、婆罗门、天人俱于众中，不公言正自觉无上正等觉。婆罗门！然而，我观察自断此等七淫欲偶合之各各淫欲偶合之时，婆罗门！我与天、魔、梵天俱于世间，与沙门、婆罗门、天人俱于众中，公言正自觉无上等正觉。复次，我之智、见生，我之心解脱不动，此最后之生，不受后有。”如是闻之生闻婆罗门白世尊言：“是明白，尊者瞿昙！……乃至……尊者瞿昙从今以后，存念我为终生归依之优婆塞！”


增支部·七集·51经

《增支部·七集·第五 大供牺品》

    四十八
一
    “诸比丘！我示汝等系、离系法门，闻之……乃至……诸比丘！如何为系、离系法门耶？
二
    诸比丘！妇女内则思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女于是欢喜，于是喜悦；于是欢喜、喜悦之彼女，外则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼女于是欢喜，喜悦。于是欢喜、喜悦之彼女，外则希望偶合。彼女偶合故，希望令起所乐、喜之偶合。诸比丘！于妇女性喜悦而着，于男子有系。诸比丘！如是之妇女不征伏妇女性。
三
    诸比丘！男子内则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于是欢喜，于是喜悦；于是欢喜、喜悦之彼，外则思惟女根、女行、女衣服，女类、女欲、女声、女饰，彼于是欢喜、喜悦。于是欢喜、喜悦之彼，外则希望偶合。彼偶合故，希望令起所乐、喜之偶合。诸比丘！于男子性喜悦而着，于妇女有系。诸比丘！如是之男子不征伏男子性。诸比丘！系者如是。诸比丘！如何为离系耶？
四
    诸比丘！妇女内则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女于是不欢喜，不喜悦；于是不欢喜、不喜悦之彼女，外则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼女于是不欢喜、不喜悦。于是不欢喜、不喜悦之彼女，外则不希望偶合。彼女不偶合故，不希望令生所乐、喜之偶合。诸比丘！于妇女性不喜悦而不着者，于男子得离系。诸比丘！如是之妇女征伏妇女性。
五
    诸比丘！男子内则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于是不欢喜、不喜悦；不欢喜、不喜悦之彼，外则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼于是不欢喜、不喜悦。不欢喜、不喜悦之彼，外则不希望偶合。彼不偶合故，不希望令生所乐、喜之偶合。诸比丘！于男子性不喜悦而不着者，于妇女得离系。诸比丘！如是之男子征服男子性。诸比丘！离系者如是。
    诸比丘！此为系、离系之法门。”


增支部·七集·52经

《增支部·七集·第五 大供牺品》

    四十九
一
    一时，世尊住瞻波揭伽池岸。尔时，众多之瞻波优婆塞，诣具寿舍利弗之处，至已，问讯具寿舍利弗，坐于一面。坐于一面之彼等瞻波优婆塞，向具寿舍利弗如是言：“大德！我等于世尊之面前，自闻说法已久。大德！我等于世尊之面前，得闻说法。”“善哉！然而，诸贤！于此之斋日汝等应来，确实汝等于世尊之面前，可得闻说法。”彼等瞻波之优婆塞，从座而起回答具寿舍利弗：“大德！唯然。”问讯具寿舍利弗，右绕而去。尔时，彼等瞻波之优婆塞，于其斋日诣具寿舍利弗之处，至已，问讯具寿舍利弗，坐于一面。尔时，具寿舍利弗与瞻波优婆塞，俱诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗，白世尊言：
二
    “大德！此处有人如是施，所与而无大果1、无大称赞耶？又，大德！此处有人如是施，所与而有大果，有大称赞耶？”
    “舍利弗！此处有人如是施，所与而无大果、无大称赞。又，舍利弗！此处有人如是施，所与而有大果，有大称赞。”
三
    “大德！有何因、何缘，此处有人如是施，所与而无大果，无大称赞耶？又，大德！有何因、何缘，此处有人如是施，所与而有大果，有大称赞耶？”
    “舍利弗！此处有人给与有所待望之施、给与心所系缚之施、给与期望贮蓄之施、给与后是我应受用之施，彼将其所施之食、饮、衣、乘、鬘、香、涂香、床、住处、灯具给与沙门或婆罗门。舍利弗！汝如何思惟耶？此处有人应给与如是之施耶？”
    “大德！唯然。”
    “舍利弗！此中，给与彼所期待之施、给与心所系缚之施、给与期望贮蓄之施、给与后是我应受用之施，彼给与其施已，身坏死后，生为四大王天众之同僚，彼尽其业而得其神通、其名誉、其王权，为还来者而来现在之世。
四
    舍利弗！又，此处有人不给与所待望之施、不给与心系缚之施、不给与期望贮蓄之施、不给与后我应受用之施，然而，布施给与善哉之施……乃至……亦，不布施给与善哉之施，而自祖先以前所施，以前所作，我给与非可损减往昔家系之施……亦自祖先以前所施，以前所作，我不给与非可损减往昔家系之施，然而，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃给与不可有我之施……又，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃不给与不可有我之施，但是，彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，如是我给与此应予分配之施，……亦彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，然我不给与此应有分配之施，而给与此心满足、生悦喜之施……亦，不给与此心满足、生喜悦之施，但是给与为心庄严、心严饰之施。彼将其施之食、饮、衣、乘、鬘、香、涂香、床、住处、灯具给与沙门或婆罗门。舍利弗！如何思惟耶？此处有人应给与如是之施耶？”
    “大德！唯然。”
    “舍利弗！此中，不给与彼所期待望之施、不给与心所系缚之施、不给与期望贮蓄之施、不给与后我应受用之施；并亦，布施者不给与善哉之施；亦，自祖先以前所施，以前所作，我不给与不损减昔家系之施；亦，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃至不给与不可有我之施；亦，彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，不给与此应有分配之施，……不给与此心满足、生悦喜之施，然而给与为心庄严、心严饰之施，彼给与其施已，身坏死后生为梵众天之同僚，彼尽其业而得其神通、其名誉、其王权，为不还来者，是不来于现在之世。
    舍利弗！此因，此缘，依彼此处有人给与如是之施，无有大果，无有大称赞。舍利弗！又，此因，此缘，依彼此处有人给与如是之施，有大果，有大称赞。”

注：
1 原本na参照以下有时除去。


增支部·七集·53经

《增支部·七集·第五 大供牺品》

    五十
一
    如是我闻。一时，具寿舍利弗与具寿摩诃目犍连，与大比丘僧伽俱游行于特榇那只梨。尔时，毗楼犍塔奇难陀母优婆夷，于夜明之时起身读诵波罗延。尔时，为某事之毗沙门大王从北方行至南方，毗沙门大王闻难陀母优婆夷读诵波罗延，闻已静待读诵之终而立，而难陀母优婆夷读诵波罗延已而默然。尔时，毗沙门大王知难陀母优婆夷读诵之终而欢喜：“善哉姊妹！善哉姊妹！”“贤友！卿者为谁耶？”“姊妹！我乃汝兄弟毗沙门大王。”“善哉贤友！依我所诵之法门，是为送卿之礼物。”“善哉姊妹！此乃给我之礼物：明日以舍利弗、目犍连为上首之比丘僧伽，未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，而此乃为给我之礼物。”
二
    尔时，难陀母优婆夷过是夜时，自于住处，准备殊胜之嚼食、啖食。尔时，以舍利弗、目犍连为上首之比丘僧伽未食朝食而往毗努建达伽村。尔时，难陀母优婆夷向某男子言：“来，汝男子！去园向比丘僧伽告［食事之］时，‘是时矣，大德！于难陀母之住处作供食之准备。’”“然，圣女！”彼之男子回答难陀母优婆夷而去园，向比丘僧伽告［食事之］时：“时也，大德！于圣难陀母之住处作供食之准备。”其时，以舍利弗、目犍连为上首之比丘僧伽于日之前分，着内衣，取钵披衣而往难陀母优婆夷之住处，至已坐所设座。尔时，难陀母优婆夷从自己之手中将殊胜之嚼食、啖食给与舍利弗、目犍连为上首之比丘僧伽令其满足。尔时，难陀母优婆夷坐于食已离钵具寿舍利弗之一面，具寿舍利弗向坐于一面之难陀母优婆夷如是言：“难陀母！谁告汝比丘僧伽之到达耶？”“大德！此处我于夜明之时而起，读诵波罗延已而默然。大德！尔时，毗沙门大王知我读诵终了而欢喜：‘善哉姊妹！善哉姊妹！’‘贤友！卿者为谁耶？’‘姊妹！我乃汝之兄弟毗沙门大王也。’‘善哉贤友！依我所读诵之法门，为送卿之礼物。’‘善哉姊妹！乃给我之礼物。明日以舍利弗、目犍连为上首之比丘僧伽未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，此乃为给我之礼物。’大德！施之一切福与利应为毗沙门大王之安乐也。”
三
    “稀奇哉，难陀母！未曾有哉，难陀母！实有如是大神力，如是大威力之天子毗沙门大王，于面前交谈。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处我有名为难陀之可爱、悦意之一子，彼为诸王依某因带去以暴力夺其命。大德！实我于其童子被捕之时、或正捕之时、或被杀之时、或正杀之时、或被伤之时、或正伤之时，我不知心之变异1。”
四
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝起伏变异之心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处，死后而生于某夜叉界之主人（丈夫），彼对我显现昔之身体。大德！然而，依此因缘而我不知心之变异。”
五
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝起伏变异之心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！我自从与年轻主人作为年轻妇而嫁以来，对于主人即使是心亦不知所犯，况于身耶？”
六
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！我作为优婆夷时，我知如何之学处亦不故意而犯。”
七
    “稀奇哉，难陀母！未曾有哉，难陀母！”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处我若意欲，则离诸欲，离不善法，有寻有伺，自离而生喜乐，我具足初静虑而住；以寻、伺寂静放，内之等净，心之一趣，无寻无伺，由定而生喜乐，我具足第二静虑而住；以离喜贪故，以舍而住，以正念正知而受乐于身，圣者宣说于舍，有念，是乐住，我具足第三静虑而住；以断乐故，断苦故，先已灭喜、忧故，不苦不乐舍念之清净，我具足第四静虑而住。”
八
    “稀奇哉，难陀母！是未曾有哉，难陀母！”“大德！对我此非唯稀奇、未曾有法，对我亦有其他之稀奇、未曾有法。大德！此等依世尊所说之五顺下分结，于我乃见彼等之任何之一亦非不断。”“稀奇哉，难陀母！未曾有哉，难陀母！”其时，具寿舍利弗对难陀母优婆夷述说法要，令使信受、激励、欢喜已，从座而起离去。

注：
1 原本虽有 aññathathan 但暹罗本有 annathattan，而取之。

    摄句：
    住、资具、二火、殊胜之二想
    淫、偶合、施、难陀母等为十


增支部·七集·54经

《增支部·七集·第六 无记品》

第二 之五十
        第六 无记品
    五十一
一
    尔时，有某比丘诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之比丘白世尊言：“大德！有何因、何缘，具闻圣弟子于无记事而不生疑耶？”
二
    “比丘！具闻圣弟子，于不说之诸事［邪］见灭故，不生疑。如来死后有，比丘！是邪见；比丘！如来死后是无，是邪见；比丘！如来死后是有或无，是邪见；比丘！如来死后非有非无，是邪见。比丘！无闻之凡夫不知见、不知见集、不知见灭、不知至见灭之道，彼见增长，我云彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，比丘！具闻圣弟子知见、知见集、知见灭、知至见灭之道，彼见灭，我云彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘！如是知、如是见之具闻圣弟子，不说如来死后有，亦不说如来死后无，亦不说如来死后是有或无，亦不说如来死后非有非无。比丘！如是知、如是见之具闻圣弟子，不着如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事而不怖、不动、不震、不生畏。比丘！如来死后是有，是属于爱、属于想、属于思惟、是戏论，是属于取，是追悔；比丘！如来死后是无，是追悔；比丘！如来死后有或无，是追悔；比丘！如来死后非有非无，是追悔。比丘！无闻之凡夫，不知追悔，不知追悔之集，不知追悔之灭，不知追悔灭之道。我云其追悔不灭，彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，比丘！具闻圣弟子知追悔，知追悔之集，知追悔之灭，知追悔灭之道，我云其追悔灭，彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘！如是知、如是见之具闻圣弟子，不说如来死后是有，亦不说如来死后是无，亦不说如来死后是有或无，亦不说如来死后非有非无。比丘！如是知、如是见之具闻圣弟子，不着如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事不怖、不动、不震、不生畏。比丘！依此因、此缘而具闻圣弟子，于无记事不生疑。”


增支部·七集·55经

《增支部·七集·第二 之五十》

    五十二
一
    “诸比丘！我当示七种之人趣与无余涅槃，谛听，善思作意！我当说。”彼等诸比丘应诺世尊：“唯然，大德！”世尊如是言：“诸比丘！如何为七种之人趣耶？
二
    诸比丘！世间有比丘如是了解：非我所作，属我［之业报］应不存在；我将来不作，又，将来属我［之业报］应不存在；我断舍存在、断舍变化之物。彼于有不着，于生不着，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而消失，如是，诸比丘！比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不着于有，不着于生，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。
三
    诸比丘！复次，于此，有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不着于有，不着于生，以正慧观察寂静最上义句，彼非完全证得其句，彼非完全断灭慢随眠，彼非完全断灭贪，彼非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已而消失。如是，诸比丘！比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。
四
    诸比丘！复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，无损害而消失。如是，诸比丘！比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。
五
    诸比丘！复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为损害般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，触地而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结之故，为损害般涅槃者。
六
    诸比丘！复次，世间有比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于小草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其小草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。
七
    诸比丘！复次，此处，比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，当落于广大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其广大草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。
八
    诸比丘！复次，世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在：我断舍存在、断舍变化之物。彼于有不着，于生不着，以正慧观察寂静最上义句，而非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为上流而行色究竟者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其大草堆或薪柴之堆尽已，可烧草原，可烧森林，烧草原已，亦烧森林已，于绿草，或于高原，或于岩石，或于水，或于青翠野地已，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为上流而行色究竟者。
    诸比丘！此等，为七种之人趣。诸比丘！又，何等为无余涅槃？
九
    诸比丘！世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼于有而不着，于生而不着，以正慧而观察寂静最上义句，而完全证得于其句，彼完全断灭慢随眠，完全断灭有贪随眠，完全断灭无明随眠。彼尽诸漏故……乃至……证已，具足而住。诸比丘！此称之为无余涅槃。诸比丘！此等，为七种之人趣与无余涅槃。”


增支部·七集·56经

《增支部·七集·第二 之五十》

    五十三
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，有二天［人］于后夜，以绝妙之容色，遍照耆阇崛［山］已，诣世尊之处，至已，问讯世尊，立于一面，立于一面之一天［人］，如是白世尊言：“大德！此等之比丘尼为解脱。”另一天［人］如是白世尊言：“大德！此等之比丘尼为完全妙解脱。”彼等天［人］如是言，大师赞可。尔时，彼等天人思惟：大师赞可，问讯世尊已，右绕而消失。尔时，世尊于其夜过时分，告诸比丘：“诸比丘！此夜，有二天［人］于后夜，以绝妙之容色，遍照耆阇崛［山］已，来诣我处，至已，问讯于我，立于一面。诸比丘！立于一面之一天［人］对我如是言：‘大德！彼等比丘尼为解脱。’另一天［人］对我如是言：‘大德！彼等比丘尼为完全妙解脱。’诸比丘！彼等天［人］如是言，如是言已，问讯我，右绕消失。”
二
    复次，尔时具寿摩诃目犍连坐于世尊之近处。其时，具寿摩诃目犍连如是思惟：“何之天［人］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？”其时，名为帝须之比丘，于最近死而生于某梵世，众人知彼帝须梵有大神力、有大威力。尔时，具寿摩诃目犍连譬如有力之人或伸弯屈之臂、或屈伸直之臂，如是于耆阇崛山消失，出现于彼梵世。帝须梵见从远方而来之具寿摩诃目犍连，见已，向具寿摩诃目犍连如是言：“来！贤者目犍连！善来，贤者目犍连！卿久违。贤者目犍连！来此处作客。贤者目犍连！请坐！此座为汝所设。”具寿摩诃目犍连坐于所设之座。帝须梵问讯具寿摩诃目犍连，坐于一面。具寿摩诃目犍连向坐于一面之帝须梵如是言：“帝须！何天［人］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？何梵［众］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。帝须！一切之梵众、天众有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？”
三
    “贤者目犍连！非一切之梵众、天众有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。贤者目犍连！凡一切之梵众、天众喜梵寿、喜梵色、梵乐、梵名声、梵王权，而不如实知其离脱，于彼无有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。贤者目犍连！又，凡一切之梵众、天众不喜梵寿、不喜梵色、梵乐、梵名声、梵王权，而能如实知其离脱，于彼等有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。
四
    贤者目犍连！世间有比丘为俱分解脱，彼等诸天如是知彼：此具寿为俱分解脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连！彼等诸天有如是之智，乃于无余而［知］为无余。
五
    复次，贤者目犍连！世间有比丘为慧解脱，彼等诸天如是知彼：此具寿为慧解脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连！彼等诸天有如是之智，乃于无余而［知］为无余。
六
    复次，贤者目犍连！世间有比丘为身已证，彼等诸天如是知彼：此具寿为身已证，实则此具寿用适当之床座，与善友交往而制御诸根，诸善男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连！彼等诸天有如是智，乃于有余而［知］为有余。
七
    复次，贤者目犍连！世间有比丘为见至……乃至……为信解，……为随法行，彼等诸天如是知彼：此具寿是随法行，实则此具寿用适当之床座，交往于善友之中，制御诸根。诸男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连！彼等诸天有如是之智，乃于有余而［知］为有余。”
八
    尔时，具寿摩诃目犍连欢喜帝须梵之所说，随喜已，譬如具力之人，或伸弯屈之臂、或屈伸直之臂，如是于梵世消失，出现于耆阇崛山。其时，具寿摩诃目犍连诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿摩诃目犍连将与帝须梵谈话之一切告世尊。“目犍连！帝须梵对汝不说第七无相住补特伽罗。”“世尊！是其时，善逝！是其时。世尊说示第七无相住补特伽罗，闻世尊［之说］已而诸比丘应受持。”“目犍连！谛听，善思作意！我当说。”具寿摩诃目犍连应诺世尊：“唯然，大德！”世尊如是言：
九
    “目犍连！世间有比丘，从一切诸相之不作意具足无相之心三摩地而住，彼等诸天如是知彼，此具寿从一切诸相之不作意具足无相之心三摩地而住，实此具寿用适当之床座，交往于善友之中，制御诸根。诸善男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。目犍连！彼等诸天有如是之智，于有余而［知］为有余。”


增支部·七集·57经

《增支部·七集·第二 之五十》

    五十四
一
    如是我闻。一时，世尊住毗舍离大林中之重阁讲堂。尔时，师子将军诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之师子将军白世尊言：“大德！现实可能令知布施之果耶？”
二
    “果尔，师子！今我当问，应取汝适当之思惟作答。师子！汝如何思惟耶？若此处有二丈夫，一丈夫乃无信、悭吝而恶口；一丈夫则有信、喜施而为施主。师子！汝如何思惟耶？具哀愍之诸阿罗汉，初当哀愍何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！具哀愍之诸阿罗汉，初如何而哀愍彼无信、悭吝、恶口之丈夫乎！然而，大德！具哀愍之诸阿罗汉，当哀愍彼有信、喜施而为施主之丈夫。”
三
    “师子！汝如何思惟耶？欲亲近之诸阿罗汉，初当接近何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲亲近之诸阿罗汉，初如何而接近彼无信、悭吝、恶口之人乎！大德！欲亲近之诸阿罗汉，当接近彼有信、喜施而为施主之丈夫。”
四
    “师子！汝如何思惟耶？欲摄受之诸阿罗汉，初当摄受何者耶？彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲摄受之诸阿罗汉，初当如何而摄受彼无信、悭吝、恶口之丈夫乎！大德！欲摄受之诸阿罗汉，当摄受彼有信、喜施而为施主之丈夫。”
五
    “师子！汝如何思惟耶？欲说法之诸阿罗汉，初当说法于何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲说法之诸阿罗汉，初当如何而说法于彼无信、悭吝、恶口之丈夫乎！大德！欲说法之诸阿罗汉，当说法彼有信、喜施而为施主之丈夫。”
六
    “师子！汝如何思惟耶？善称赞之声当对何者而起耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！善称赞之声，对于彼无信、悭吝、恶口之丈夫当如何而起乎！大德！善称赞之声，当对于彼有信、喜施而为施主之丈夫起。”
七
    “师子！汝如何思惟耶？诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会，无畏、无愧堂堂是谁耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？大德！彼无信、悭吝、恶口之丈夫，彼如何诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会堂堂无畏、无愧乎！大德！彼有信、喜施而为施主者，彼诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会是堂堂无畏、无愧。”
八
    “师子！汝如何思惟？身坏死后，何者当生于善趣、天界耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！彼无信、悭吝、恶口之丈夫，身坏死后如何而生于善趣、天界乎！大德！彼有信、喜施而为施主之丈夫，彼身坏死后当生于善趣、天界。
九
    大德！依世尊所说此等之六种现实之布施果，我即使不信世尊，我亦知此等。大德！我乃施者、施主，哀愍之阿罗汉初哀愍我；大德！我乃施者、施主，亲近之诸阿罗汉初亲近我；大德！我乃施者、施主，摄受之诸阿罗汉初摄受我；大德！我乃施者、施主，说法之诸阿罗汉初对我说；大德！我乃施者、施主，善称赞之声者，对我而起；‘师子将军乃施者、行者、僧伽之奉侍者。’大德！我乃施者、施主，往诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会，我往诣而堂堂无畏、无愧。大德！依世尊所说此等六种现实之布施果，我即使不信世尊，我亦知此等。大德！世尊对我如是而语：‘师子乃施者、施主，身坏死后，生于善趣、天界。’我不知此等，而我信世尊而依之。”
    “诚然，师子！诚然，师子！施者、施主之师子即身坏死后，生于善趣、天界。”


增支部·七集·58经

《增支部·七集·第二 之五十》

    五十五
一
    “诸比丘！此等，是如来之四不护与依三法而无罪。以何为如来之四不护耶？
二
    诸比丘！如来之身行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护身之恶行者。──诸比丘！如来之语行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护语之恶行者。──诸比丘！如来之意行清净，如来不思：“他勿觉知我行此”，于如来无有所藏护意之恶行者。──诸比丘！如来之活命清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护邪命者。
    此等是如来之四不护。如何是依三法而无罪耶？
三
    诸比丘！如来是善说法者，就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之法亦非善说。’诸比丘！我不见此因。诸比丘！我若不见此因，则得安稳，得无怖畏，得无所畏而住。诸比丘！又，我之诸声闻，尽诸漏而无漏之心解脱、慧解脱，于现法自觉已、证已具足而住，彼等依我而至诸声闻涅槃之道，能予显示。──就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之诸声闻，尽诸漏……乃至……证已具足而住。依仁者而至诸声闻涅槃之道，不能显示。’诸比丘！我不见此因。诸比丘！我若不见此因，则得安稳，得无怖，得无所畏而住。诸比丘！又，我之数百声闻众会，尽诸漏……乃至……证已具足而住。──就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之数百声闻众会，未尽诸漏而无漏之心解脱、慧解脱，未于现法自觉已、证已具足而住。’诸比丘！我不见此因，我若不见此因，则得安稳，得无怖，得无所畏而住。依此等三法而无罪。
    诸比丘！此等为如来之四不藏护与依三法而无罪。”


增支部·七集·59经

《增支部·七集·第二 之五十》

    五十六
一
    如是我闻。一时，世尊住金毗罗之竹林。尔时，具寿金毗罗诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗向世尊如是言：“大德！有何因、何缘，于如来般涅槃之时，正法不得久住耶？”“金毗罗！此处于如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷，不恭敬不尊崇师而住，不恭敬不尊崇法而住，不恭敬不尊崇僧伽而住，不恭敬不尊崇学而住，不恭敬不尊崇三摩地而住，不恭敬不尊崇不放逸而住，不恭敬不尊崇承迎而住。金毗罗！依此因、此缘而于如来般涅槃之时，正法乃不久住。”
二
    “大德！有何因、何缘，于如来般涅槃之时，正法得久住耶？”“金毗罗！此处于如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷恭敬尊崇师而住，恭敬尊崇法而住，恭敬尊崇僧伽而住，恭敬尊崇学而住，恭敬尊崇三摩地而住，恭敬尊崇不放逸而住，恭敬尊崇承迎而住。金毗罗！依此因、此缘而于如来般涅槃之时，正法得久住。”


增支部·七集·60经

《增支部·七集·第二 之五十》

    五十七
一
    “诸比丘！成就七法之比丘，不久而尽诸漏……乃至……证已具足而住。以何为七耶？
二
    诸比丘！于此有比丘，是有信、具戒、多闻、宴默、发勤精进、具念、具慧。
    诸比丘！成就此等七法之比丘，不久而尽诸漏……乃至……证已具足而住。”


增支部·七集·61经

《增支部·七集·第二 之五十》

    五十八
一
    如是我闻。一时，世尊住婆祇尸收摩罗山之恐怖鹿林。尔时，具寿摩诃目犍连于摩揭陀之迦罗拉姆村，瞌睡而坐。世尊以超人清净之天眼，见于摩揭陀迦罗拉姆村瞌睡而坐之具寿摩诃目犍连。见已，譬如具力之人伸弯屈之臂，屈伸直之臂，如是，于婆祇尸收摩罗山之恐怖鹿林消失，出现于摩揭陀迦罗拉姆村具寿摩诃目犍连之面前。世尊坐于设座，世尊坐已，向具寿摩诃目犍连如是言：“汝目犍连！瞌睡耶？汝目犍连！瞌睡耶？”“唯然，大德！”
二
    “果尔，汝目犍连！汝住于有想之时，其睡眠如出去，当作意其想！当再三作意其想！实则如是而住之汝，其睡眠有应断之理。
三
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝如闻，如通达，则依心而随寻、随伺法，以意当思惟，如是而住之汝，其睡眠有应断之理。
四
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝如闻，如所念，当广思惟法，如是而住之汝，其睡眠有应断之理。
五
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝当搓拉两耳，以掌摩擦身体，如是而住之汝，其睡眠有应断之理。
六
    若如是而住之汝，其睡眠不断，果尔，目犍连！从座而起，以水摩擦两眼已，环视诸方，当瞻仰诸星、恒星之光，如是而住之汝，其睡眠有应断之理。
七
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝作意光明想，当练日中之想，夜如于日中，于日中如于夜，如是依无所覆之心而修有光之心，如是而住之汝，其睡眠有应断之理。
八
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝当作前后想，诸根向内，心不向外，而为经行，如是而住之汝，其睡眠有应断之理。
九
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝以右协作师子卧，足与足重叠，为具念、正知，作意起立之想已，以觉醒，目犍连！汝速当起立，不受卧床之乐、胁之乐、睡眠之乐，而当住，如是，目犍连！汝当修学。
一〇
    果尔，目犍连！如是，当修学，我应不醉于高慢而趣良家，目犍连！汝应如是学习。目犍连！若比丘醉于高慢，而趣于良家，目犍连！于良家有多应为之诸事，因此而人人不欢迎前来之比丘。于是比丘当如是思惟：‘今此良家妨碍我耶？今此等之诸人不喜欢于我。’如是，彼因无利养而有愧赧，于愧赧者有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！当如是学习：我当不作诤论。目犍连！汝当如是修学。目犍连！于诤论者期待多辩，于多辩有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！我不称赞一切之杂居；又，目犍连！我不仅不称赞一切之杂居，目犍连！我不称赞在家出家之杂居。然一切少杂音、寂静、孤独而适于人独居之卧处、隐遁之床座，于如是床座之杂居者我皆称赞。”
一一
    如是而闻之具寿摩诃目犍连向世尊如是言：“大德！略说之，如何比丘尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者耶？”“目犍连！此处，比丘闻已，一切之诸法决不可贪着。目犍连！又，比丘如是闻已，一切之诸法决不可贪着，彼觉知一切法；觉知一切法已，而知悉一切法；知悉一切法已，而感一切或乐、或苦、或不苦不乐之受。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住，且于世间之任何者亦不取，无取而无怖，自无怖而般涅槃，知生已尽，梵行成就，所作已作，无他之存在。目犍连！如是比丘略尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者。”


增支部·七集·62经

《增支部·七集·第二 之五十》

    “诸比丘！勿恐诸福业。诸比丘！此乃乐之同义语，此即是福业。
    诸比丘！我了知于长时间作诸福业，有长时间之可爱、可乐、愉快之异熟生起。我修七年间之慈心，修七年间之慈心已，于七成坏劫，不再来此世。诸比丘！世界坏劫之时，我实生于极光净天，世界成劫之时，我生于空虚之梵宫。诸比丘！于是，我实为梵、大梵、胜者、无能胜者、普观察者、自在者。诸比丘！又，我为三十六次帝释天，我为多百次1转轮王。为正法者、法王、四方之征服者、善治国者、七宝成就者。诸比丘！其我乃有此等之七宝，即：轮宝、象宝、马宝、珠宝、女宝、居士宝及第七导师宝；又，诸比丘！我更有勇健、雄迈、破敌者之千子，我以无杖、无刀，乃以法征服海边际之地已而住。”
    见于望乐者　　善功德异熟
    诸比丘我七　　年修慈心已
    于七成坏劫　　不再来此世
    世界坏劫时　　生极光净天
    世界成劫时　　生空虚梵宫
    因此七度我　　为大梵自在
    三六次天帝　　为天之统治
    成为转轮王　　为阎浮洲王
    领纳其灌顶　　刹帝利人王
    以无杖无刀　　征服此地已
    无有强制正　　平等教诫之2
    即依法支配　　此之国土已
    大财大受用　　富为一切欲
    具足七之宝　　生于此之族
    诸佛能摄者　　依诸佛善说
    此乃大之因　　依彼称地王
    我多财杂物　　为殊胜之王
    具神力名称　　为阎浮洲王
    虽为恶生者　　闻之谁不信
    是故欲义利　　依望威力者
    正法当尊重　　诸佛教忆念

注：
1 原本虽有 anekasatta。取暹罗本及后出之文为 anekasata。
2 原本虽有 samena manusāsiya 但依暹罗本为 samena-m-anusāsi taṁ。


增支部·七集·63经

《增支部·七集·第二 之五十》

    五十九
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，世尊于日前时分，着衣持钵，披衣而往给孤独居士之处，至已，坐于设座。尔时，于给孤独居士之住处有高声、大声之人群。其时，给孤独居士诣世尊之处，至已，问讯世尊，坐于一面。世尊如是向坐于一面之给孤独居士言：“居士！于汝住处中，人人如渔师于鱼猎而高声大声实为何耶？”“大德！是为媳妇善生，生于富贵，彼女不侍奉姑，不侍奉翁，不侍候主人，不恭敬、不尊重、不尊敬、不供养。”
二
    尔时，世尊谓媳妇善生曰：“来！善生！”媳妇善生应诺世尊：“唯然，大德！”乃诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之媳妇善生言：“善生！此等，为七种男子之妻。以何等为七耶？即：等同杀人者、等同盗贼者、等同支配者、等同母亲者、等同姊妹者、等同朋友者、等同奴婢者。善生！此等者，为七种男子之妻。汝为其中之何者耶？”“大德！我依世尊所略说，不广知此义。善哉，大德！世尊对我说如实之法，如依世尊所略说，我当广知此义。”“善生！果尔，谛听，善思作意！我当说。”媳妇善生应诺世尊：“唯然，大德！”世尊如是曰：
  “恶心不念夫　　着他轻蔑夫
    财赎望杀夫　　男子如是妻
    为杀人者妻
    主为妻努力　　得财农工商
    仅欲从彼取　　男子如是妻
    为盗贼者妻
    不事懈怠食　　粗暴语粗语
    压服勤夫住　　男子如是妻
    为支配者妻
    时常念夫为　　如母子护夫
    从护彼蓄财　　男子如是妻
    称母亲者妻
    如妹尊敬姊　　尊敬己家主
    惭心从顺夫　　男子如是妻
    称姊妹者妻
    又友许久来　　见友而欢喜
    具戒妻喜主　　男子如是妻
    称友人者妻
    仗打胁不怒　　无恶对夫忍
    不怒顺从夫　　男子如是妻
    称奴婢者妻
    此妻谓杀人　　云贼支配者
    破戒粗不敬　　死后行地狱
    谓母姊妹友　　称为奴婢妻
    住戒时自律　　死后行善趣
    善生！此等，为七种男子之妻，汝为彼等之何者耶？”
    “从今日以后，大德！世尊！我等同奴婢，存念为主人之妻。”


增支部·七集·64经

《增支部·七集·第二 之五十》

    六十
一
    “诸比丘！此等之七法，对敌而希望，对敌而作，于嗔恚之女人或男子而来。以何为七耶？
二
    诸比丘！此处敌者对敌而如是希望，‘呜呼！愿为丑。’彼为何因耶？诸比丘！敌者不喜敌之美。诸比丘！此嗔恚之男子补特伽罗，被胜于嗔恚、执着于嗔恚，彼虽善洗浴，善涂油，剃须发，着白衣，然彼被胜于嗔恚而丑。诸比丘！此乃对敌希望，对敌而作之第一法，是于嗔恚之女人或男子而来。
三
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼当苦痛而眠。’彼为何因耶？诸比丘！敌者不喜敌之乐眠。诸比丘！此嗔恚之男子补特伽罗被胜于嗔恚、执着于嗔恚，彼虽敷毛深之黑毛毡，敷白色之羊毛毯，敷有花纹之羊毛毯，敷迦达里鹿之最胜毛毯，上具覆帐，坐于两边有丹枕之床铺上，然被胜于嗔恚，彼当苦痛而眠。诸比丘！此乃对敌而希望，对敌而作之第二法，是于嗔恚之女人或男子而来。
四
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为益利丰富。’彼为何因耶？诸比丘！敌者不喜敌之益利丰富。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，受不利益已，彼以为受利益，受利益已，彼以为受不利益，此等之法相违而解，给予长时间之不利与苦痛。诸比丘！此乃对敌而希望，对敌而作之第三法，是于嗔恚之女人或男子而来。
五
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为富者。’彼为何因耶？诸比丘！敌者不喜敌富。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，凡彼起精进而得、以臂力所集、汗额而储、如法正当所得之财富，亦为被胜于嗔恚之诸王令入王库。诸比丘！此乃对敌希望，对敌而作之第四法，是于嗔恚之女人或男子而来。
六
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为有名声者。’彼为何因耶？诸比丘！敌者不喜敌之名声。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，依彼之不放逸而得、依其名声而战胜于嗔恚者乃不存在。诸比丘！此乃对敌希望，对敌而作之第五法，是于嗔恚之女人或男子而来。
七
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为朋友者。’彼为何因耶？诸比丘！敌者不喜敌有友。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，凡彼之友人同僚、亲戚血族远离彼嗔恚者而避之。诸比丘！此乃对敌而希望，对敌而作之第六法，是于嗔恚之女人或男子而来。
八
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼于身坏死后当生于恶处、恶趣、险难、地狱。’彼为何因耶？诸比丘！敌者是不喜敌行于善趣。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，以身行恶，以语行恶，以意行恶；彼以身行恶行已……乃至……彼胜于嗔恚，于身坏死后当生于恶处、恶趣、险难、地狱。诸比丘！此乃对敌希望，对敌而作之第七法，是于嗔恚之女人或男子而来。
    诸比丘！对敌而希望，对敌而作之此等七法，是于嗔恚之女人或男子而来。”
    嗔恚即丑陋　　彼即苦痛眠
    复取得利益　　同得不利益
    嗔恚即因此　　身语作破坏
    被胜嗔恚人　　领受财亡失
    醉嗔恚醉者　　领受不名誉
    亲戚友同僚　　远离嗔恚者
    嗔恚生不利　　嗔恚心动摇
    自内生怖畏　　人即不觉彼
    嗔恚不生利　　嗔恚无见法
    嗔恚征服人　　时彼为闇冥
    容易亦困难　　嗔恚破坏故
    彼离嗔恚时　　如火烧苦尽
    嗔恚之发生　　彼弟子叱责
    彼如火示烟　　初示不快颜
    彼无惭无愧　　加之不恭敬
    被胜嗔恚人　　决无休息所
    于远离诸法　　当痛惜诸业
    我有所谈论　　谛听如实语
    嗔恚乃杀父　　嗔恚乃杀母
    嗔杀婆罗门　　嗔恚杀凡夫
    母亲所养育　　出现此世间
    给与生命母　　嗔恚杀凡夫
    彼众生等我　　为己最可爱
    嗔色失本心　　乃杀各自我
    以剑杀自己　　如愚痴食毒
    以绳缚自己　　山落洞中死
    杀他令自死　　亦唯为造业
    而且无觉悟　　生嗔恚者亡
    由是嗔恚类　　魔捕心覆者
    调御慧精进　　依见应可断
    贤者各如是　　乃为断不善
    于法应当学　　勿作嫌恶事
    远离嗔无恼　　远离贪无嫉
    调御断嗔恚　　无漏般涅槃

    摄句：
    无记、人趣、帝须、师子、第五护
    金毗罗、七法、睡眠、七妻、嗔恚


增支部·七集·65经

《增支部·七集·第七 大品》

        第七 大品
    六十一
一
    “诸比丘！惭愧不具时，损缺惭愧者，损毁根防护之所依；根防护不具时，损缺根防护者，损毁戒之所依；戒不具时，损缺戒者，损毁正定之所依；正定不具时，损缺正定者，损毁如实智见之所依；如实智见不具时，损缺如实智见者，损毁厌背离贪之所依；厌背离贪不具时，损缺厌背离贪者，损毁解脱智见之所依。诸比丘！譬如损缺树之枝叶时，其幼芽不圆满，皮、木、心亦皆不圆满。如是，诸比丘！惭愧不具时，损缺惭愧者……乃至……损毁解脱智见之所依。
二
    诸比丘！惭愧具有时，具足惭愧者，具足根防护之所依；具有根防护时，具足根防护者，具足戒之所依；具有戒时，具足戒者，具足正定之所依；具有正定时，具足正定者，具足如实智见之所依；具有如实智见时，具足如实智见者，具足厌背离贪之所依；具有厌背离贪时，具足厌背离贪者，具足解脱智见之所依。诸比丘！譬如具足树之枝叶时，其幼芽圆满，皮、木、心亦皆圆满。如是，诸比丘！其有惭愧时，具足惭愧者……乃至……具足解脱智见之所依。”


增支部·七集·66经

《增支部·七集·第七 大品》

    六十二
一
    如是我闻。一时，世尊住毗舍离之庵婆波梨林。尔时，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊：“大德！”世尊如是言：
二
    “诸比丘！诸行是无常，诸比丘！诸行是不坚固，诸比丘！诸行是不安故。诸行为失，诸比丘！于一切诸行实应厌离、实应远离、实应解脱。诸比丘！须弥山王长有八万四千由旬，广有八万四千由旬，入于海中，从海突出者是八万四千由旬。诸比丘！其时，即多岁、多百岁、多千岁、多百千岁之间，天不雨。诸比丘！天不雨之时，凡各种之种子类、植物类、药草森林，干燥而不存在。诸比丘！如是诸行是无常，诸比丘！如是诸行是不坚固，诸比丘！如是诸行是不安故。诸行为失，诸比丘！于一切诸行实应厌离、实应远离、实应解脱。诸比丘！长时间经过，迟早有第二太阳出现之时。
三
    诸比丘！从第二太阳之出现，凡小川、小池者，皆涸渴而不存在。诸比丘！如是诸行是无常……乃至……实应解脱。诸比丘！即长时间经过，迟早有第三太阳出现之时。
四
    诸比丘！从第三太阳之出现，凡大河，譬如恒河、阎摩那、阿致罗筏底、舍牢浮摩醯等河，皆涸渴而不存在。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第四太阳出现之时。
五
    诸比丘！从第四太阳之出现，是故此等诸大河之所生，凡大湖水，譬如阿耨达、斯呵波达、罗达迦拉、勘纳文达、俱纳拉、荼坦达、曼那吉尼等，皆涸渴而不存在。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第五太阳出现之时。
六
    诸比丘！从第五太阳之出现，于大海百由旬之水减退，又于大海二百由旬之水减退，又于大海三百由旬之水减退，……乃至……又于大海七百由旬之水减退，而于大海存七多罗［树高］之水、又六多罗［树高］、又五多罗［树高］、又四多罗［树高］、又三多罗［树高］，又二多罗［树高］、又于大海存一多罗［树高］之水，又于大海存七人［高］之水，又六人［高］、又五人［高］、又四人［高］、又三人［高］、又二人［高］、又一人高、又半人［高］、又唯腰［高］、又唯膝［高］、又唯踝［高］之水而存于大海。诸比丘！譬如秋季天之雨神降雨时，处处存有牛足迹之水。诸比丘！于如是之大海处处存有似牛足迹程度之水。诸比丘！从第五太阳之出现，于大海中如指节程度之水亦无。诸比丘！如是诸行是无常……实应解脱。诸比丘！即长时间经过，有第六太阳出现之时。
七
    诸比丘！从第六太阳之出现，此之大地及须弥山王燃烧，普遍燃烧，普遍极其燃烧。诸比丘！譬如陶师之窑点火而初燃，普遍燃烧，普遍极其燃烧。诸比丘！如是，从第六太阳之出现，此之大地及须弥山王燃烧，普遍燃烧，普遍极其燃烧。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第七太阳出现之时。
八
    诸比丘！从第七太阳之出现，此之大地及须弥山王燃烧而为一炎。诸比丘！此之大地及须弥山王所燃烧之炎，为风所吹飞达于梵界。诸比丘！燃烧而坏，战胜之大火炎聚，须弥山王百由旬之峰崩落，又二百由旬之峰……又三百由旬……又四百由旬……又五百由旬之峰崩落。诸比丘！所燃烧之大地及须弥山王之灰不见，炭不能见。诸比丘！譬如所燃之酪或油之灰不见、炭不能见。诸比丘！如是所燃烧之大地及须弥山王之灰不见，炭不能见。诸比丘！如是诸行是无常，诸比丘！如是诸行是不坚固，诸比丘！如是诸行是不安故。诸比丘！诸行为失，于一切诸行，是实应厌离、实应远离、实应解脱。诸比丘！此中除现见彼燃烧者外，此大地及须弥山王应时烧坏而不存在，谁预思惟、谁信耶？
九
    诸比丘！昔时有名为妙眼之师，为祖师而远离诸欲。诸比丘！妙眼师有数百之弟子，妙眼师于诸弟子中说梵界同伴之法。诸比丘！凡了解妙眼师所教说梵界同伴之法者，其身坏死后，生于善趣、梵界；凡不了解其教说者，其身坏死后，一类生于他化自在天众之类，一类生于化乐天众之类，一类生于兜率陀史多天众之类，一类生于夜摩天众之类，一类生于忉利天众之类，一类生于四大王天众之类，一类生于刹帝利长者之类，一类生于婆罗门长者之类，一类生于居士长者之类。
一〇
    诸比丘！尔时，妙眼师如是思惟：‘我当来与诸弟子全然同一趣，实乃不易，然而，我当修最上之慈。’诸比丘！其时，妙眼师修七年间之慈心，修七年间之慈心已，于七成坏劫，不再还来此世。诸比丘！世界为坏劫之时，实行于极光净天，世界为成劫之时，则生于空虚之梵天宫。诸比丘！于是，实为梵、大梵、胜者、无能胜者、普见者、自在者。复次，诸比丘！为三十六次之帝释天，为数百回之转轮王，为正法者、法王、四边之征服者、善治国者、七宝具足者，彼更有千子，皆是勇健、雄迈、破敌者。彼以无杖、无刀之法，将海边际之地征服已而住。诸比丘！我云：彼之妙眼师即虽有如是之长寿，如是之久住，然而却不得解脱生、老、死、愁悲忧苦恼，不得由苦解脱。其何因耶？不觉四法，不了解故，以何为四耶？
一一
    诸比丘！即圣戒之不觉、不了解，圣三摩地之不觉、不了解，圣慧之不觉、不了解，圣解脱之不觉、不了解。诸比丘！圣戒之觉悟、了解，圣三摩地之觉悟、了解，圣慧之觉悟、了解，圣解脱之觉悟、了解，有爱即断，有索乃尽，不再受后有。”
    世尊如是言，如是说已，善逝、师者又复如是云：
    戒与正定慧　　无上之解脱
    此等诸法誉　　而依瞿昙觉
    如是作苦边　　为般涅槃者
    佛者了知法　　宣示诸比丘


增支部·七集·67经

《增支部·七集·第七 大品》

    六十三
一
    “诸比丘！当王之国境其城镇之七种资具有所完备，四食如实而得，得而不艰难，得而不梗涩之时，诸比丘！此王之国境城镇，若有外之侵略者，敌而不能征服。如何是城镇有七种资具完备1耶？
二
    诸比丘！于此，王之国境城镇，有柱而植下深根，能往下掘而不动，是无震动。王之国境城镇，此第一种之资具，为对内部之守护，对外部之防御，有所完备。
三
    诸比丘！复次，王之国境城镇，有深且广之濠沟，王之国境城镇，此第二种之资具，为对内部之守护，为对外部之防御，有所完备。
四
    诸比丘！复次，王之国境城镇，有高且广之交通路，王之国境城镇，此第三种之资具，为对内部之守护，对外部之防御，有所完备。
五
    诸比丘！复次，王之国境城镇，蓄有众多武器，弓及掷器。王之国境城镇，此第四种之资具，为对内部之守护，对外部之防御，有所完备。
六
    诸比丘！复次，王之国境城镇，有众多车队之止住，例如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆子。王之国境城镇，此第五种之资具，为对内部之守护，对外部之防御，有所完备。
七
    诸比丘！复次，王之国境城镇，有守门将，为贤者、智者、具虑者；拒绝未知者，而令已知者进入。王之国境城镇，此第六种之资具，为对内部之守护，对外部之防御，有所完备。
八
    诸比丘！复次，王之国境城镇，有高且广，又外观涂妆具足之墙。王之国境城镇，此第七种之资具，为对内部之守护，对外部之防御，有所完备。此等，是七种城镇之资具有所完备。如何为四食如实而得，得而不艰难，得而不梗涩耶？
九
    诸比丘！于此，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，而蓄众多之草、木、水。
一〇
    诸比丘！复次，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，而蓄众多之米、麦。
一一
    诸比丘！复次，王之国境城镇，对内部为守护、无怖畏、为乐，对外部为防御，而蓄众多之胡麻、黍、豆、谷物。
一二
    诸比丘！复次，王之国境城镇，对内部为喜、无怖畏、为乐，对外部为防御，而蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。此等之四种食，亦如实而得，得而不艰难，得而不梗涩。
    诸比丘！王之国境城镇，此等七种之资具有所完备，此等四食如实而得，得而不艰难，得而不梗涩故，诸比丘！此王之国境城镇，若有外之侵略者，敌不能有所征服。诸比丘！如是，圣弟子成就七种正法，又，四静虑增上心、现法乐住如实而得，得而不艰难，得而不梗涩故，诸比丘！此圣弟子，谓魔不能破，波旬不能破。如何是成就七种之正法耶？
一三
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有柱而植下深根，往下掘而不动、不震动。诸比丘！如是圣弟子，有信而信如来之菩提，如是彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！有信柱之圣弟子，断不善，修善，断有罪，修无罪，自保清净，此乃成就第一之正法。
一四
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有深且广之濠沟。诸比丘！如是圣弟子，有惭而惭于身恶行、口恶行、意恶行，惭于行恶、不善之诸法。诸比丘！有惭濠沟之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第二之正法。
一五
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广之交通路。诸比丘！如是圣弟子，有愧而愧于身恶行、口恶行、意恶行，愧于行恶、不善之诸法。诸比丘！有愧交通路之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第三之正法。
一六
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，蓄有众多之武器。诸比丘！如是圣弟子为多闻，持有所闻，积集所闻，为初善、中善、后善之法，宣示有义、有文、纯一圆满清净之梵行，彼多闻而持有如是诸法，以语熟练，以意思惟，以见善通达。诸比丘！持有闻武器之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第四之正法。
一七
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有众多军队之止住，譬如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆子。诸比丘！如是圣弟子，为断不善之诸法，为圆满具足诸善法，启发精进而住，努力勇猛，负荷善法而不舍。诸比丘！有精进车众之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第五之正法。
一八
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，是贤者、智者、具虑者；拒绝未知者，而令已知者进入。诸比丘！如是圣弟子具足念慧，忆念、随念久往以前之所作，久往以前之所说。诸比丘！有念慧之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第六之正法。
一九
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广，又外观涂妆具足之墙。诸比丘！如是圣弟子具慧，圣能决择，正导苦尽，成就通达生灭之慧。诸比丘！有慧之外观涂妆具足之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第七之正法。
    有成就此等七种之正法、四静虑之增上心、现法乐住者，如何如实而得，得而不艰难，得而不梗涩耶？
二〇
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御而蓄有众多之草、木、水。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，离诸欲，离诸不善法，具足有寻、有伺、自离而生喜、乐之初静虑而住。
二一
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐，为对外部之防御，有蓄众多之米、麦。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，寻、伺寂静故，具足内之等净，心之一趣，无寻、无伺，由定而生喜、乐之第二静虑而住。
二二
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，蓄有众多之胡麻、黍、豆、谷物。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，离喜贪故，舍而住，为正念正知，身受乐，具足圣者宣说于舍、念、乐住之第三静虑而住。
二三
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，为断乐故，为断苦故，已先灭喜、忧故，具足不苦不乐、舍念清净之第四静虑而住。此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩。
    诸比丘！圣弟子成就此等七正法；又，此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩故，诸比丘！此圣弟子，谓魔不能破，波旬不能破。”

注：
1 于原本有 suparikkhittaṁ 依暹罗本读为 suparikkhata。


增支部·七集·68经

《增支部·七集·第七 大品》

    六十四
一
    “诸比丘！成就七法之比丘，是应请……乃至……是世间之无上福田。以何为七耶？
二
    诸比丘！于此，有比丘知法、知义、知自己、知量、知时、知众会，及知补特伽罗之胜劣。诸比丘！以何为比丘知法耶？
三
    诸比丘！于此有比丘知法，即：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗。诸比丘！若比丘不知法，即：契经、应颂……未曾有法、吠陀罗，则不可称之为知法。诸比丘！若比丘知法，即：契经、应颂……未曾有法、吠陀罗故，则可称为知法。如是乃为知法。以何为知义耶？
四
    诸比丘！于此有比丘知诸所说义：是此所说之义，是彼所说之义。诸比丘！若比丘不知‘是此所说义，是为彼所说之义’之各各所说义，则不可称之为知义。诸比丘！若比丘知‘是此所说之义，是彼所说义’之各各所说义，可称为知义。如是为知法、知义。以何为知我耶？
五
    诸比丘！于此有比丘知自己：我唯有依据信、戒、闻、舍、慧、辨才。诸比丘！若比丘不知自己‘我唯有依据信、戒、闻、舍、慧、辨才’，则不可称之为知我。诸比丘！若比丘知自己‘我唯有依据信、戒、闻、舍、慧、辨才，’故可称为知我。如是为知法、知义、知我。以何为知量耶？
六
    诸比丘！于此有比丘于受衣、食、床座、病缘药、资具时，知量。诸比丘！若比丘于受衣、食、床座、病缘药、资具时不知量，则不可称为知量。诸比丘！若于衣、食、床座、病缘药、资具而知量，故称为知量。如是为知法、知义、知我、知量。以何为知时耶？
七
    诸比丘！于此有比丘知时：是为说示之时，是为质问之时，是为修习之时，是为宴默之时。若比丘不知‘是为说示之时，是为质问之时，是为修习之时，是为宴默之时’，则不可称为知时。诸比丘！比丘若知‘是为说示之时，是为质问之时，是为修习之时，是为宴默之时’，故称为知时。如是为知法、知义、知我、知量、知时。以何为知众会耶？
八
    诸比丘！于此有比丘知众会：是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会：于其处应如是参礼、如是立、如是坐、如是说、如是默。诸比丘！若比丘不知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默’，则不可称为知众会。诸比丘！若比丘知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默’，故称之为知众会。如是为知法、知义、知我、知量、知时、知众会。以何为知补特伽罗之胜劣耶？
九
    诸比丘！于此有之比丘知二种之补特伽罗，所谓二种之补特伽罗，即：一者欲见圣，一者不欲见圣。不欲见圣之补特伽罗，彼以如是之故，乃应予诃毁；欲见圣之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲见圣，一者欲闻正法，一者非欲闻正法。非欲闻正法之补特伽罗，彼以如是故，乃应予诃毁；欲闻正法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲闻正法；一者热心闻法，一者不热心闻法。不热心闻法之补特伽罗，彼以如是之故，乃应予诃毁；热心闻法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，是热心闻法；一者闻法已而受持，一者闻法已而不受持。闻法已不受持之补特伽罗，彼以如是之故，乃应予诃毁；闻法已而受持之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，闻法已而受持，一者坚持观察诸法之义，一者坚持不观察诸法之义。坚持不观察诸法义之补特伽罗，彼以如是之故，乃应予诃毁；坚持观察诸法义之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗坚持观察诸法之义，一者知义已、知法已而得法随法；一者知义已、知法已而不得法随法。知义已、知法已而不得法随法之补特伽罗，彼以如是之故，乃应予诃毁；知义已、知法已而得法随法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，知义已、知法已而得法随法，一者为得自己之利，不为他人之利；一者为得自己之利以及他人之利。为得自己之利，不为他人利之补特伽罗，彼以如是之故，乃应予诃毁；为得自己之利以及他人利之补特伽罗者，彼以如是之故，乃应予称赞。诸比丘！如是比丘，知为补特伽罗之胜劣。
    诸比丘！成就此等七法之比丘，是应请……乃至……是世间之无上福田。”


增支部·七集·69经

《增支部·七集·第七 大品》

    六十五
一
    “诸比丘！忉利天之波利阇多伽、拘鞴陀罗1，叶枯萎之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗，有叶枯萎，不久又将接连生出七叶。诸比丘！忉利天之波利阇多伽、拘鞴陀罗，有七叶之时，诸比丘！尔时，忉利天众者心生喜悦，今波利阇多伽、拘鞴陀罗已有七叶，不久又将接连生出花、叶之枝。诸比丘！忉利天之波利阇多伽、拘鞴陀罗生出花、叶之枝时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗生出花、叶之枝，不久，又将接连生出有蕾。诸比丘！忉利天之波利阇多伽、拘鞴陀罗有蕾之时，诸比丘！尔时，忉利天众者心生喜悦，今波利阇多伽、拘鞴陀罗有蕾，不久又将接连开蕾。诸比丘！忉利天之波利阇多伽、拘鞴陀罗开蕾之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗开蕾，不久又将接连有花。诸比丘！忉利天之波利阇多伽、拘鞴陀罗有花之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗有花，不久又将接连花朵开满。诸比丘！忉利天之波利阇多伽、拘鞴陀罗花朵开满之时，诸比丘！心生喜悦之忉利天众于波利阇多伽、拘鞴陀罗之根本，天四月之间，得五妙欲，具备而供奉。诸比丘！复次，五百由旬，花满开之波利阇多伽、拘鞴陀罗依普光而遍满，风送百由旬之香，此乃波利阇多伽、拘鞴陀罗之威力。
二
    诸比丘！如是圣弟子，从家出家于非家而思惟之时，诸比丘！尔时，圣弟子如忉利天叶枯萎之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子剃除须发，着坏色衣，从家出家于非家之时，诸比丘！尔时，圣弟子如忉利天有七叶之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子离欲……乃至……具足初静虑而住之时，诸比丘！尔时，圣弟子如忉利天生出花、叶之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于寻、伺寂静故……乃至……具足第二静虑而住之时，诸比丘！尔时，圣弟子如忉利天有蕾之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于离喜贪故……乃至……具足第三静虑而住之时，诸比丘！尔时，圣弟子如忉利天开出有蕾之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于断乐故……乃至……具足第四静虑而住之时，诸比丘！尔时，圣弟子如忉利天拥有花之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子自漏尽……乃至……作证具足而住之时，诸比丘！尔时，圣弟子如忉利天花朵开满之波利阇多伽、拘鞴陀罗，诸比丘！尔时，地居天众出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽……乃至……作证具足而住。闻地居天众之声已而四大王天众……忉利天众……夜摩天众……睹史多天众……化乐天众……他化自在天众……梵众天众出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而住。如是，声于瞬间达到梵天乃止。此乃漏尽比丘之威力。”

注：
1 波利阇多伽、拘鞴陀罗，巴利语「pāricchattako（昼度树、珊瑚树、圆生树、刺桐树） koviḷāro（黑檀树、乌木、洋紫荆）」的音译。


增支部·七集·70经

《增支部·七集·第七 大品》

    六十六
一
    尔时，独自宴坐之具寿舍利弗，于心中起如是思惟：“比丘何以应恭敬、尊重、依止而住，且当断不善而修善耶？尔时，具寿舍利弗如是思惟：“比丘应恭敬、尊重、依止其师而住，且当断不善而修善。比丘应［恭敬……］其法……比丘者应［恭敬……］僧伽……比丘［应恭敬……］其学……比丘［应恭敬……］三摩地……比丘［应恭敬……］不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”尔时，舍利弗如是思惟：“我于此等诸法是清净、洁白，即我诣世尊之前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼应如是思惟：“我此金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托此铁匠使金饰清洁，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊座前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。”尔时，具寿舍利弗不久即自宴坐而起，诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗［向世尊］如是言：
二
    “大德！我在此独自宴坐，于心中起如是思惟：‘比丘何以应恭敬、尊重、依止而住，且当断不善而修善耶？’大德！尔时我如是思惟：‘比丘应恭敬、尊重、依止其师而住，且当断不善而修善。比丘［应恭敬……］其法……比丘［应恭敬……］僧伽……比丘［应恭敬……］其学……比丘［应恭敬……］三摩地……比丘［应恭敬……］不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。’大德！尔时我如是思惟：‘于我于此等诸法是清净、洁白，我诣世尊座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼应如是思惟：“我此之金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托此铁匠使金饰清净，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。’”“善哉，善哉！舍利弗，舍利弗！比丘应恭敬、尊重，依止其师而住，且当断不善而修善。舍利弗！比丘［应恭敬……］其法……舍利弗！比丘［应恭敬……］僧伽……舍利弗！比丘［应恭敬……］其学……舍利弗！比丘［应恭敬……］三摩地……舍利弗！比丘［应恭敬……］不放逸……舍利弗！比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”如是闻之具寿舍利弗向世尊如是言：
三
    “大德！我依世尊之所略说，而如是广知此义。大德！彼之比丘，实谓不尊重其师，而当可尊重其法者，无有是处。大德！任何不尊重其师之比丘，彼亦不尊重其法。大德！实谓不尊重其师、不尊重其法之彼比丘，当可尊重僧伽者，无有是处。大德！任何不尊重其师、不尊重其法之比丘，彼亦不尊重僧伽。大德！实谓不尊重其师、不尊重其法、不尊重僧伽之彼比丘，当可尊重其学者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽之比丘，彼亦不尊重其学。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，当可尊重三摩地者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，彼亦不尊重三摩地。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，当可尊重不放逸者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，彼亦不尊重不放逸。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，不尊重不放逸之比丘，当可尊重承迎者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地、不尊重不放逸之比丘，彼亦不尊重承迎。
    大德！实谓尊重其师之比丘，可不尊重其法者，无有是处。大德！任何尊重其师之比丘，彼亦尊重其法。大德！实谓尊重其师、尊重其法之比丘，可不尊重僧伽者，无有是处。大德！任何尊重其师、尊重其法之比丘，［彼］亦尊重僧伽。大德！实谓尊重其师、尊重其法、尊重僧伽者之比丘，可不尊重其学者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽之比丘，彼亦尊重其学。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，可不尊重三摩地者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，彼亦尊重三摩地。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，可不尊重不放逸者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，彼亦尊重不放逸。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，可不尊重承迎者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，彼亦尊重承迎。大德！我依世尊之所略说，而如是广知此义。”
四
    “善哉，善哉！舍利弗！善哉，舍利弗！汝依我之所略说，而如是广知此义。舍利弗！实谓不尊重其师之比丘，当可尊重其法者，无有是处。舍利弗！任何不尊重其师之比丘，彼亦不尊重其法……舍利弗！实谓不尊重其师……不尊重其法……不尊重僧伽……不尊重其学……不尊重三摩地……不尊重不放逸之比丘当可尊重承迎者，无有是处。舍利弗！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，不尊重不放逸之比丘，彼亦不尊重承迎。
    舍利弗！实谓尊重其师之比丘，当可不尊重其法者，无有是处。舍利弗！任何尊重其师之比丘，彼亦尊重其法……舍利弗！实谓尊重其师……尊重其法……尊重僧伽……尊重其学……尊重三摩地……尊重不放逸之比丘，当可不尊重承迎者，无有是处。舍利弗！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，［彼］亦尊重承迎。舍利弗！依我之所略说，而可如是广见此义。”


增支部·七集·71经

《增支部·七集·第七 大品》

    六十七
一
    “诸比丘！对于不行修习而住之比丘，呜呼！实则希于‘我心由诸漏而解脱！’。即使生如是之希望，然而彼心决不取于由诸漏而解脱，其故如何耶？彼当答：‘不熟习故。’何为不熟习之故耶？即：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道［之不熟习］。诸比丘！譬如有八或十或十二鸡卵，彼等依鸡不能正当以翼孵卵，不能正当加温，不能正当薰［鸡香］。其鸡，呜呼！‘我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全出生！’。即生如是希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已，却不能安全生出，其故如何耶？诸比丘！因于鸡彼等之卵不能正当以翼孵卵，不能正当加温，不能正当薰［鸡香］之故。诸比丘！如是对于不行修习而住之比丘，呜呼！实则希于‘我心由诸漏而解脱！’。即生如是希望，然而彼心不取由诸漏而解脱，其故如何耶？对彼应答：‘不熟习之故。’何为不熟习之故耶？即：四念处……乃至……八支圣道［之不熟习］。
二
    诸比丘！对于行修习而住之比丘，呜呼！实则不希于‘我心由诸漏而解脱！’即不生如是希望，然而彼心由诸漏解脱，其故如何耶？对彼当答：‘熟习之故。’何为熟习耶？即：四念处……乃至……八支圣道［之熟习］。诸比丘！譬如有八或十或十二鸡卵，彼等依鸡能正当以翼孵卵，能正当加温，能正当薰［鸡香］，其鸡不希，‘呜呼！我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全地出生！’即不生如是之希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已、应能安全出生，其何故耶？诸比丘！因于鸡彼等之卵能正当以翼孵卵，能正当加温，能正当薰［鸡香］之故。诸比丘！如是对于行修习而住之比丘，呜呼！实则不希‘我心由诸漏而解脱！’即不生如是之希望，然而彼心不取由诸漏而解脱，其故如何耶？彼当答：‘熟习之故。’何为熟习耶？即：四念处……乃至……八支圣道［之熟习］。
三
    诸比丘！譬如石匠或石匠弟子之手斧把柄，可见手指痕迹，可见姆指痕迹，然而对彼则不可如是思惟：‘今日我之手斧把柄之减损如此，昨日是如此，将来是如此。’然而于已减损之时，有已减损1之思惟。诸比丘！如是对于行修习而住之比丘，‘今日我漏已尽唯有如此，昨日唯有如此，明日唯有如此’，不作任何如是思惟，然而于已尽之时，有已尽之思惟。诸比丘！譬如以藤蔓之绳索缠缚海船六个月期间，于水上漂浮，冬季漂着于陆上，绳结为风与日所曝晒，彼等为带雨之云所浸湿，容易柔软而腐败。诸比丘！对于如是行修习而住之比丘，诸结容易寂静，腐败。”

注：
1 原本有 khīṇante 'ṇan tv eva。


增支部·七集·72经

《增支部·七集·第七 大品》

    六十八
一
    如是我闻。一时，世尊与众多之比丘僧伽俱于憍萨罗行乞，世尊进入大道，见某处之大火蕴烧着、燃烧、烧毁而灭，见已，穿越道路，于大树之根处敷座而坐，坐已，世尊告诸比丘：“诸比丘！汝等是否见此大火蕴烧着、燃烧、烧毁而灭？”“唯然。大德！”“诸比丘！如何思惟耶？抱着此大火蕴烧着、燃烧、烧热而坐或卧，与抱着拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，何者好耶？”“大德！抱着拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧较好。大德！抱着此大火蕴烧着、燃烧、烧热而坐或卧者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒，为恶性，为不净，为招其他惊讶之行，隐覆所作，非沙门而称为沙门，非梵行者而称为梵行者，内心腐败，漏泄，有等于尘芥，则抱此大火蕴烧着，燃烧，烧热而坐或卧者较好，其何故耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性，为不净，为招其他惊讶之行……乃至……等于尘芥，而怀抱拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
二
    诸比丘！如何思惟耶？有力之丈夫，欲以强韧之发索卷起两胫而摩擦，乃切外皮，切外皮已而切内皮，切内皮已而切肉，切肉已而切筋，切筋已而切骨，切骨已而压骨髓方止，与刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜，何者好耶？”“大德！刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜为好。大德！有力之丈夫，欲以强韧之发索……乃至……压骨髓方止者为苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥，有力之丈夫，欲以强韧之发索卷起两胫……乃至……压骨髓方止者为好。其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而其缘故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒……乃至……等于尘芥者，可是刹帝利之长者或婆罗门之长者或居士之长者，自问讯而乐者，诸比丘！对彼长时间不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
三
    诸比丘！如何思惟耶？有力之丈夫，以油滑、锐刀击胸，与刹帝利之长者或婆罗门之长者或居士之长者，合掌自己令乐，何者较好耶？”“大德！刹帝利之长者、婆罗门之长者、居士之长者，合掌自己令乐较好。大德！有力之丈夫，以油滑、锐刀击胸者苦也。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之丈夫，以油滑、锐刀击胸者好，其何故耶？其因故，诸比丘！彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶质……乃至……等于尘芥者，可是刹帝利之长者或婆罗门之长者，或居士之长者，合掌自己令乐者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
四
    诸比丘！如何思惟耶？有力之人以热着、烧着、燃烧、烧热之铁板卷身，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之衣，何者较好耶？”“大德！受用刹帝利之长者或……乃至……信施之衣较好。大德！有力之人以热着、烧着、燃烧、烧热之铁板卷身者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之人以热着，烧着，燃烧，烧热之铁板卷身者好，其故如何耶？其因故，诸比丘！彼至死，或当受与苦相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者，或居士之长者信施之衣者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
五
    诸比丘！如何思惟耶？有力之人以热着、烧着、燃烧、烧热之铁钉，开口已将热着，烧着、燃烧、烧热之铁丸插入口中，烧彼之唇、亦烧口、亦烧舌、亦烧咽喉、亦烧胃、亦通过肠或肠间膜而从［身体之］下部出，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之食，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者较好。大德！有力之人以热着、烧着、燃烧、烧热之铁钉，开口已将热着、烧着、燃烧、烧热之铁丸插入口中，是烧彼之唇，亦烧口，亦烧舌……乃至……从［身体之］下部出者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之人以热着、烧着、燃烧、烧热之铁钉，开口已，将热着、烧着、燃烧、烧热之铁丸插入口中，是烧彼之唇……乃至……从［身体之］下部出者是好，其故如何耶？其因故，诸比丘！彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶质……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
六
    诸比丘！如何思惟耶？有力之人捉头、或捕肩，以热着、烧着、燃烧、烧热之铁床，或令坐于铁床，或令卧，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之床，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之床是好，大德！有力之人捉头，或捕肩……乃至……令卧者苦。”
    “诸比丘！告示汝等……乃至……有等于尘芥者，有力之人捉头……乃至……令卧者是好，其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之床者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
七
    诸比丘！如何思惟耶？有力之人捉住足之上部，头之下部，投入热着、烧着、燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之房，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之房较好。大德！有力之人捉住足之上部，头之下部，投入热着、烧着、燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒，为恶质……乃至……等于尘芥者，有力之人捉住足之上部，头之下部……乃至……亦一度横行者好，其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之房者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生恶处、恶趣、险难、地狱。诸比丘！是故应如是学。
    对于我等所受用之衣、食、床座、病缘药、资具，因汝所作当有彼等之称赞、大果、大赞叹。又此之出家者对于我等当有果，不坏之结果。
    诸比丘！汝等应如是学。
八
    诸比丘！或因观察自利者，实则完成不放逸。诸比丘！或因观察他利者，实则完成不放逸。诸比丘！或因观察两利者，实则完成不放逸。世尊如是宣说，说此记说之时，六十［位］比丘众从口吐出热血，六十［位］比丘众拒绝是学而退转于劣。“难作，世尊！难作，世尊！”然而，六十［位］比丘不取着，心从诸漏解脱。


增支部·七集·73经

《增支部·七集·第七 大品》

    六十九
一
    “诸比丘！昔时有名称为妙眼，远离诸欲之外道师。诸比丘！而妙眼师有数百位之弟子，妙眼师对诸弟子宣示梵世同伴者之法。诸比丘！对于妙眼师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、恶趣、险难、地狱。诸比丘！对于妙眼师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。
二
    诸比丘！昔时有位称为牟犁破群那之师……称为阿罗那之师……称为瞿陀梨之师……称为害提婆罗之师……称为储提摩丽之师……称为阿罗迦，于诸欲离贪之外道师。诸比丘！阿罗迦有数百位弟子，阿罗迦师对诸弟子宣示梵世同伴者之法。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、恶越、险难、地狱。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。
三
    诸比丘！如何思惟耶？对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶心，若加以呵责、诽谤，则彼当生多非福耶？”“唯然。大德！”
    “诸比丘！对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶心，若加以呵责、诽骂，则彼当生多之非福，对于一见具足之补特伽罗，有恶心，若加以呵责、诽骂，则彼以是故当生更多非福。是故如何耶？诸比丘！我于此［佛教］之外，于同梵行者之中，如是忍，不语如是语。其故，诸比丘！当如是学，于同梵行者之中，不可有诸恶心。
    诸比丘！汝等当如是学。”


增支部·七集·74经

《增支部·七集·第七 大品》

    七十
一
    “诸比丘！昔时有称为阿罗迦，远离诸欲之外道师。诸比丘！阿罗迦师有数百之诸弟子。阿罗迦师对弟子众宣示如是法。
二
    ‘婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！譬如草上之露滴，于太阳升起之时，迅速消逝，无有长住。婆罗门！如露滴，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！譬如天降巨大之雨时，于水中之水泡迅速消逝，无有长住。婆罗门！如水泡，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！水中之筏，迅速消逝，无有永住。婆罗门！如水中之筏，如是人之生命微小而有限，是一时而……生者无有不死。婆罗门！譬如从山而出之远流，急流而夹略之河，其瞬时亦无停止，其时行而转流。婆罗门！如从山而出之河，如是人之生命微小而有限，是一时……乃至……生者无有不死。婆罗门！譬如有力之人，持舌上之痰块而来，当容易吐出。婆罗门！如痰块，如是人之生命微小而有限，是一时……乃至……生者无有不死。婆罗门！譬如投入日中热着铁瓶中之肉片，迅速消逝，无有永住。婆罗门！如肉片，如是人之生命微小而有限，一时而…………生者无有不死。婆罗门！譬如被屠杀之牛，决定被屠杀之时，即于屠杀之现前，或于死之现前举足。婆罗门！如牛之屠杀，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死也。’
三
    诸比丘！尔时，人人之寿量有六万岁，而得婚嫁之少女为五百岁。诸比丘！尔时，人人唯有六病，即：寒、热、饥、渴、粪、尿。诸比丘！即彼阿罗迦师如是之长寿，如是长住，于如是少病人中，向诸弟子宣示如是法：‘婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死。’诸比丘！今正语者当如是语，人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。诸比丘！今长生者，彼为百岁前后。诸比丘！又生百岁之间者，生三百季节之间，即：百冬季、百春季、百夏季。诸比丘！又生三百季节之间者，生千二百月之间，即：冬之四百月、春之四百月、夏之四百月。诸比丘！又生千二百月之间者，生二千四百个半月之间，即：冬之八百个半月、春之八百个半月、夏之八百个半月。诸比丘！又生二千四百个半月之间者，生三万六千夜之间，即：冬之一万二千夜：春之一万二千夜、夏之一万二千夜。诸比丘！又生三万六千夜之间者，食七万二千之食，食母乳、食障碍，即：冬之二万四千食、春之二万四千食、夏之二万四千食。此中，此等为食障碍，怒而不食食，苦而不食食，病而不食食，布萨而不食食，不得而不食食。诸比丘！以上我有百岁之寿，数人寿，亦数寿量，亦数季节，亦数年，亦数月，亦数半月，亦数夜，亦数日夜，亦数食，亦数食障碍。
四
    诸比丘！哀愍故，望弟子众之利益，为师当依哀愍而作者，我已作。诸比丘！此等为树之根本，此等为空闲处。诸比丘！静虑！勿放逸，勿后有追悔，此为我等之教。”

    摄句：
    惭、太阳、城、其譬喻、知法、波利阇多伽
    恭敬、修习、大火蕴以及因妙眼与阿罗迦师


增支部·七集·75经

《增支部·七集·第八 律品》

        第八 律品
    七十一
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、具戒而护波罗提木叉律仪行、具足行、亲近、见怖畏于微细之罪。受学学处，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知、作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


增支部·七集·76经

《增支部·七集·第八 律品》

    七十二
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，又彼之两波罗提木叉者随经，亦随附属分而能广熟习，善分别，善转，善决定，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


增支部·七集·77经

《增支部·七集·第八 律品》

    七十三
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，而住律不动1，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”

注：
1 原本虽为 asaṁhira 依暹罗本改为 asaṁhiro。


增支部·七集·78经

《增支部·七集·第八 律品》

    七十四
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……乃至……具备状貌与处所，随念种种宿住，以超越人清净之天眼……因应有情之业，而知行，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


增支部·七集·79经

《增支部·七集·第八 律品》

    七十五
一
    “诸比丘！成就七法之比丘是持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、具戒……受学学处，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者为光耀。”


增支部·七集·80经

《增支部·七集·第八 律品》

    七十六
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯为于彼之两波罗提木叉者随经，亦随附属分而能广熟习，善分别，善转，善决定，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


增支部·七集·81经

《增支部·七集·第八 律品》

    七十七
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，而住律不动，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


增支部·七集·82经

《增支部·七集·第八 律品》

    七十八
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……具备状貌与处所，随念种种宿住，以超越人清净之天眼……乃至……因应有情之业而知行，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


增支部·七集·83经

《增支部·七集·第八 律品》

    七十九
一
    尔时，具寿优波利诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿优波利白世尊言：“善哉，大德！惟愿世尊为我略宣说法，我自世尊听闻其法已，独自隐遁，炽然不放逸，不惜身命而住。”
二
    “优波利！即任何之法，汝若知此等之诸法，如不能引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优波利！则是非法、非律、非师教，不必持。优波利！又，即任何之法，汝若知此等之诸法引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优波利！则是法、是律、是师教，必当持。”


增支部·七集·84经

《增支部·七集·第八 律品》

    八十
一
    “诸比丘！此等之七者，是再三生起诤论之止，导引寂静止诤之法。以何为七耶？
二
    即现前毗奈耶应予制立、忆念毗奈耶应予制立、不痴毗奈耶应予制立、作自言者应予制立、多人［语］者应予制立、求彼罪者应予制立、草掩者应予制立。
    诸比丘！此等之七者，是再三生起诤论之止，导引寂静止诤之法。”

    摄句：
    四之持律者、四持律者之光耀
    优波利、因止诤于第八品教为十


增支部·七集·85经

《增支部·七集·品所不摄品》

        品所不摄品
一
    “诸比丘！比丘以破坏七法。以何为七耶？
二
    即：破坏有身见、破坏疑、破坏戒禁取、破坏贪、破坏嗔、破坏痴、破坏慢。
    诸比丘！比丘破坏此等之七法。”


增支部·七集·86经

《增支部·七集·品所不摄品》

一
    “诸比丘！沙门以止息七法为……婆罗门者除外……吉祥者令消灭……洗浴者洗浴……极智者了知……圣者破敌……阿罗汉者拒绝。以何为七耶？
二
    即：拒绝有身见、拒绝疑、拒绝戒禁取、拒绝贪、拒绝嗔、拒绝痴、拒绝慢。
    诸比丘！阿罗汉者拒绝此等之七法。”


增支部·七集·93经

《增支部·七集·品所不摄品》

一
    “诸比丘！此等为七不正法。以何为七耶？
二
    即：无信、无惭、无愧、少闻、懈怠、失念、无慧。
    诸比丘！此等为七不正法。”


增支部·七集·94经

《增支部·七集·品所不摄品》

一
    “诸比丘！此等为七正法。以何为七耶？
二
    即：有信、有惭、有愧、多闻、发勤精进、具念、具慧。
    诸比丘！此等为七正法。”


增支部·七集·95经

《增支部·七集·品所不摄品》

一
    “诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于眼观察无常，思惟无常。觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼由诸漏尽，得无漏之心解脱、慧解脱，已于现法自了知，作证，具足而住。诸比丘！此乃第一之应请……是世间无上福田之补特伽罗。
三
    诸比丘！又，于此有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼于非前非后，漏之永尽，以及命之永尽。诸比丘！此乃第二之应请……是世间无上福田之补特伽罗。
四
    诸比丘！又，世间有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼由五顺下分结之尽，而中间般涅槃……损害般涅槃……无行般涅槃……有行般涅槃……上流而行色究竟。诸比丘！此乃第七之应请……是世间无上福田之补特伽罗。
    诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福田。”


增支部·七集·96-622经

《增支部·七集·品所不摄品》

一
    “诸比丘！此等七种补特伽罗，是应请……是世间无上福田。以何为七耶？
二
    诸比丘！于此有一类补特伽罗，于眼观察苦而住……于眼观察无我而住……于眼观察尽而住……于眼观察衰而住……于眼观察离贪而住……于眼观察灭而住……于眼观察弃而住……于耳……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所触……于诸法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所触想……于法想……于色思……于声思……于香思……于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……于法伺……于色蕴……于受蕴……于想蕴……于行蕴……于识蕴观察无常而住……观察苦而住……观察无我而住……观察尽而住……观察衰而住……观察离贪而住……观察灭而住……观察弃而住。”


增支部·七集·623经

《增支部·七集·品所不摄品》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：念觉支……乃至……舍觉支。诸比丘！为了知贪，当修此等之七法。”


增支部·七集·624经

《增支部·七集·品所不摄品》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：无常想、无我想、不净想、过患想、断想、离贪想、灭想。
    诸比丘！为了知贪，当修此等之七法。


增支部·七集·625经

《增支部·七集·品所不摄品》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
    诸比丘！为了知贪，当修此等之七法。


增支部·七集·626-652经

《增支部·七集·品所不摄品》

一
    “诸比丘！为贪之遍知……乃至……为究尽……为断……为尽……为衰……为离贪……为灭……为舍……为弃……当修此等之七法。


增支部·七集·653-1132经

《增支部·七集·品所不摄品》

二
    ［为］嗔之［了知］……痴之……忿之……恨之……覆之……恼之……嫉之……悭之……诳之……谄之……傲之……愤激之……慢之……增上慢之……憍之……放逸之……为［嗔］之遍知……为究尽……为断……为尽……为衰……为离贪……为灭……为舍……为嗔之弃，当修此等之七法。
    世尊如是说，彼等诸比丘，闻世尊之所说，皆大欢喜。


八集

增支部经典

归命彼世尊　　应供等觉者

八集

    本卷为十一集中之第八集，九品九十经之外列举优婆塞之名，一经、贪品即便收为一品之名，多出前之变形或他经重出而成。


增支部·八集·1经 慈

《增支部·八集·第一 慈品》

        第一 慈品
    一 慈
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：
    “诸比丘！”
    彼诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作者，则希求八种之功德1可得，以何为八耶？
三
    即：眠乐、觉乐、不见恶梦、为人所爱乐、为非人所爱乐、为诸天所守护、不受火、毒、剑，若不通达上位2，则趣于梵世。
    诸比丘！若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作者，则可得如此希求之八种功德。”
    其人以正念
    习无量慈悲
    观见依灭尽
    十结已得减
    无嗔一众生
    哀人即善人
    慈一切众生
    圣者福最多
    民草多服地
    为马祠人祠
    掷棒苏摩祠
    无遮会施主
    游行之王仙
    善修慈心人
    十六不如一
    如群星与月
    不杀不令杀
    不服不令服
    慈分众有情
    不怀着怨恨

注：
1 「八种之功德」。有时说十一种之功德。增支部原典第五卷三四二页。
2 「上位」。若依慈等至不证得上位（即阿罗汉位），自此世死后如眠者有所觉醒，则往生于梵世。（原注）


增支部·八集·2经 慧

《增支部·八集·第一 慈品》

    二 慧
一
    “诸比丘！有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。以何为八耶？
二
    诸比丘！此处有比丘，依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前。诸比丘！此为第一之因、第一之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
三
    彼依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，彼时时往诣彼等而请问、质问，言：‘大德！此事云何？此义云何？’彼具寿等为彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。诸比丘！此为第二之因、第二之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
四
    彼闻彼法，依二闲静而成就，即身闲静与心闲静。诸比丘！此为第三之因、第三之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
五
    持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学学处。诸比丘！此为第四之因、第四之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
六
    多闻而受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯一圆满清净之梵行，多闻受持而言诸法，以意通利，以见观察见善通达。诸比丘！此为第五之因、第五之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
七
    发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍其担。诸比丘！此为第六之因、第六之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
八
    又，往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。
    诸比丘！此为第七之因、第七之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
九
    又，于五取蕴观生灭而住：色如是、色之集如是、色之灭如是、受如是、受之集如是、受之灭如是；想……行……识如是、识之集如是、识之灭如是。诸比丘！此为第八之因、第八之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
一〇
    有同梵行者，见此人而如是思量曰：‘此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一一
    又，此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，时时往诣彼等而请问、质问，言：“大德！此事云何？此义云何？”彼具寿等为彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一二
    又，此具寿闻彼法，依二闲静而成就，即身闲静与心闲静。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一三
    又，此具寿持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学于学处。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一四
    又，此具寿多闻、受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯一圆满清净之梵行，多闻受持而言诸法，而以意通利，以见观察善通达。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一五
    又，此具寿发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍其担。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一六
    又，此具寿往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一七
    又，此具寿于五取蕴观生灭而住：色如是、色之集如是、色之灭如是；受……想……行……识如是、识之集如是、识之灭如是。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。’诸比丘！如是有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。”


增支部·八集·3经 敬爱（一）

《增支部·八集·第一 慈品》

    三 敬爱（一）
一
    “诸比丘！成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
二
    诸比丘！此处有比丘赞叹不可敬爱者、呵责可敬爱者、欲于利养、欲于恭敬、为无惭、为无愧、欲恶、具邪见。
    诸比丘！成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。
三
    诸比丘！成就八法之比丘，为同梵行者所敬爱、所可意、所被尊重、所恭敬。以何为八耶？
四
    诸比丘！此处有比丘不赞叹不可敬爱者、不呵责可敬爱者、不欲于利养、不欲于恭敬、具惭、具愧、少欲、具正见。
    诸比丘！成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”


增支部·八集·4经 敬爱（二）

《增支部·八集·第一 慈品》

    四 敬爱（二）
一
    “诸比丘！成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
二
    诸比丘！比处有比丘欲于利养、欲于恭敬、欲于不被轻贱、不知时、不知量、不净、饶舌而大声叱责同梵行者。
    诸比丘！成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。
三
    诸比丘！成就八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
四
    诸比丘！此处有比丘不欲于利养、不欲于恭敬、不欲于不被轻贱、知时、知量、清净、不饶舌、不大声叱责同梵行者。
    诸比丘！成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”


增支部·八集·5经 世间之失（一）

《增支部·八集·第一 慈品》

    五 世间之失1 （一）
一
    “诸比丘！有八世间法，随转世间，世间亦随转于八世间法。以何为八耶？
二
    即：利、衰、称、讥、毁、誉、乐、苦。
    诸比丘！如是有八世间法，随转世间，世间亦随转于八世间法。”
    利衰称讥毁誉乐苦
    如是一切诸法皆俱
    于人之世间悉无常
    有变易之法是无恒
    具念之有智者知此
    善观察为变易之法
    于可爱之法心不动
    于非可爱亦不得嗔
    随着顺逆皆得消散
    消灭而业已归于无
    了知离尘无忧之位
    若超越于有则正知

注：
1 汉译杂阿含四三，八世法（大正藏二、七六四b）。


增支部·八集·6经 世间之失（二）

《增支部·八集·第一 慈品》

    六 世间之失1（二）
一
    “诸比丘！有八世间法，随转世间，世间亦随转于八世间法。以何为八耶？
二
    即：利、衰、称、讥、毁、誉、乐、苦。
    诸比丘！如是有八世间法，随转世间，世间亦随转于八世间法。
三
    诸比丘！于无闻之凡夫，生利、衰、称、讥、毁、誉、乐、苦。诸比丘！于有闻之圣弟子，亦生利、衰、称、讥、毁、誉、乐、苦。诸比丘！此中，于有闻之圣弟子与无闻之凡夫，具云何之差别、特相、相异耶？”
    “大德！于我等，诸法以世尊为根、以世尊为眼、以世尊为依。唯愿大德世尊，显示此所说之义，诸比丘依世尊听闻受持。”
    “诸比丘！然者，谛听，善思作意！我当说。”
    彼诸比丘回答世尊：“唯然，大德！”
    世尊如是说：
四
    “诸比丘！无闻之凡夫于利生时，彼不如是思择：‘对我此利之生，此为无常、苦、有变易之法’，不如实了知……衰生时……称生时……讥生时……毁生时……誉生时……乐生时……苦生时彼不如是思择：‘对我此苦之生，此为无常、苦、有变易之法’，不如实了知。利捕捉其心而住，衰亦捕捉其心而住，称亦捕捉其心而住，讥亦捕捉其心而住，毁亦捕捉其心而住，誉亦捕捉其心而住，乐亦捕捉其心而住，苦亦捕捉其心而住。彼顺于已生之利，拒于衰；顺于已生之称，拒于讥；顺于已生之誉，拒于毁；顺于已生之乐，拒于苦。彼如是而放纵顺拒，生、老、死、愁、悲、苦、忧、恼不能解脱，苦不能解脱。
五
    诸比丘！于有闻之圣弟子利生时，彼如是思择：‘对我此为利之生，此为无常、苦、有变易之法’，如实了知……衰生时……称生时……讥生时……毁生时……誉生时……乐生时……苦生时，彼如是思择：‘对我此苦之生，此为无常、苦、有变易之法’，如实了知。利永尽其心而不住，衰亦永尽其心而不住，称亦永尽其心而不住，讥亦永尽其心而不住，毁亦永尽其心而不住，誉亦永尽其心而不住，乐亦永尽其心而不住，苦亦永尽其心而不住。彼不顺于已生之利，不拒于衰；不顺于已生之称，不拒于讥；不顺于已生之誉，不拒于毁；不顺于已生之乐，不拒于苦。彼如是而断灭顺拒，生、老、死、愁、悲、苦、忧、恼得予解脱，苦得予解脱。
    诸比丘！于有闻之圣弟子与无闻之凡夫，如是有差别、特相、差异。”
    利衰称讥毁誉乐苦
    如是一切诸法皆俱
    于人之世间悉无常
    有变易之法是无恒
    具念之有智者知此
    善观察为变易之法
    于可爱之法心不动
    于非可爱亦不得嗔
    随着顺逆皆得消散
    消灭而业已归于无
    了知离尘无忧之位
    若超越于有则正知

注：
1 参照前经。


增支部·八集·7经 提婆达多

《增支部·八集·第一 慈品》

    七 提婆达多
一
    尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多而告诸比丘曰：
二
    “诸比丘！比丘应须时时观察自失，诸比丘！比丘应须时时观察他失，诸比丘！比丘应须时时观察自得，诸比丘！比丘应须时时观察他得。诸比丘1！心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。以何为八耶？
三
    诸比丘！提婆达多心为利所蔽、所捕捉，当堕于恶趣、地狱，住一劫不可救助。……心为衰……于称……于讥……于敬……于不敬……于恶欲……于恶友所蔽、所捕捉，当堕于恶趣、地狱，住于一劫不可救助。
    诸比丘！如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。
四
    诸比丘！比丘应须制胜已生之利而住……［制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。诸比丘！依何义趣之故，比丘应制胜已生之利而住耶？……乃至……诸比丘！若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是彼苦恼热烦之诸漏则不生。诸比丘！若［不制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是彼苦恼热烦之诸漏则不生。诸比丘！依此义趣之故，比丘应制胜已生之利而住；［应制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘！如是应学，曰：
五
    ‘我等应制胜已生之利而住！如是［应制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住！’，诸比丘！应当学。”

注：
1 参照律藏原典第二卷二〇二页


增支部·八集·8经 郁多罗

《增支部·八集·第一 慈品》

    八 郁多罗
一
    尔时，具寿郁多罗住摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村1。具寿郁多罗于此告诸比丘言：
二
    “友等！比丘应须时时观察自失，友等！比丘应须时时观察他失，友等！比丘应须时时观察自得，友等！比丘应时时观察他得。”
三
    其时，有毗沙门大王，因有要事而从北方行往南方。毗沙门大王闻具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：“友等！比丘应须时时观察自失，友等！比丘应须时时观察他失，友等！比丘应须时时观察自得，友等！比丘应须时时观察他得。”
四
    时，毗沙门大王譬如力士伸展曲腕或弯曲伸腕，［迅速］隐没于摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村，而出现于三十三天。时，毗沙门大王往诣帝释天座前，至已，白帝释天言：
    “尊者！知耶？于此，有具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：‘友等！比丘应须时时观察自失，友等！比丘应须时时观察他失……自得……他得。’”
五
    时，帝释天譬如力士伸展曲腕或弯曲伸腕，［迅速］隐没于三十三天，而出现于摩醯室罗伐国僧契耶迦山陀缚阇梨迦村具寿郁多罗之前。时，帝释天往诣具寿郁多罗之座前，至已，礼敬具寿郁多罗，却立一面。立于一面之帝释天白具寿郁多罗言：
    “大德具寿郁多罗为诸比丘说如是之法，是真实耶？谓：‘友等！比丘应须时时观察自失，友等！比丘应须时时观察他失……自得……他得。’”
    “诚然，帝释天！”
    “大德！此为具寿郁多罗己之语耶？或为彼世尊应供正等觉者之语耶？”
六
    “帝释天！然者，我当为汝叙说譬喻。于此，有一类智者，依譬喻而解所说之义。帝释天！譬如自村邑聚落不远有大谷聚，大众由此处以天平篮、笼、襜、掌搬运谷。帝释天！若有人往彼大众之前，如是而问，曰：‘汝等从何处运此谷耶？’帝释天！彼大众云何答为正答耶？”
    “大德！若答‘我等由谷聚而搬运，’则为正答。”
    “帝释天！如是若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。”
七
    “是希有，大德！是未曾有，大德！所以具寿郁多罗作如是善说，曰：‘若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。’大德郁多罗！尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多告诸比丘言：
    ‘诸比丘！比丘应须时时观察自失，诸比丘！比丘应须时时观察他失……自得……他得。诸比丘！心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，而住于一劫不可救助。以何为八耶？
    诸比丘！提婆达多为利所蔽……乃至……为恶友所蔽、所捕捉，当堕于恶趣、地狱，而住于一劫不可救助。
    诸比丘！如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。
    诸比丘！比丘应须制胜已生之利而住……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。
八
    诸比丘！依何义趣之故，比丘应制胜已生之利而住耶？……［制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住耶？诸比丘！若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是则彼苦恼热烦之诸漏不生。诸比丘！若不制胜已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是则彼苦恼热烦之诸漏不生。
    诸比丘！依此义趣之故，比丘应如是制胜已生之利而住，……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘！应当学，曰：
九
    “我等当如是制胜已生之利而住！……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住！”诸比丘！应当学。’
一〇
    大德郁多罗！于人中有四众，即：比丘、比丘尼、优婆塞、优婆夷。而此法门于任何者亦不止住。大德具寿郁多罗！当受持此法门，大德具寿郁多罗！当圆满此法门，大德具寿郁多罗！当护持此法门。大德！此法门者，是有义而为梵行之根本。”

注：
1 「陀缚闍梨迦村」。此地名出处不明。暹罗本之原典注释俱作 vaṭṭajalikā，为精舍之名。


增支部·八集·9经 难陀

《增支部·八集·第一 慈品》

    九 难陀1
一
    “诸比丘！说及难陀，若谓：‘是善男子’，则为正说。诸比丘！说及难陀，若谓：‘是有大力者’，则为正说。诸比丘！说及难陀，若谓：‘是端正者’，则为正说。诸比丘！说及难陀，若谓：‘是爱欲重者’，则为正说。
    诸比丘！此难陀不外是守护根门，于食知量，警寤而勉［进］，成就正念正知，以能行圆满清净梵行。
二
    诸比丘！此中，难陀所谓守护根门者，为如是：
    诸比丘！若难陀应观察东方时，存念一切之意，则难陀观察东方，思：‘如是我当观察东方，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。诸比丘！若难陀应观察西方时……应观察北方时……应观察南方时……应观察上［方］时……应观察下［方］时……应观察四维时，存念一切之意，则难陀观察四维，思：‘如是我当观察四维，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。
    诸比丘！难陀所谓守护根门者，为如是。
三
    诸比丘！此中，难陀所谓于食知量者，为如是：
    诸比丘！难陀于此思择而如理摄食，不为戏乐，不为陶醉，不为庄饰，不为庄严，乃至唯令支住此身，息害，为修梵行而已。‘如是断灭故受而令新受不生，处世当得无罪、安稳而住。’诸比丘！难陀所谓于食知量者，为如是。
四
    诸比丘！此中，难陀所谓警寤而勉［进］者，为如是：
    诸比丘！于此，难陀于昼间经行、坐禅，除去障法而净心；于夜之初更经行、坐禅，除去障法而净心；于夜之中更以右胁而作师子卧，累足、正念正知、作意起想；于夜之后更起而经行、坐禅，除去障法而净心。
    诸比丘！难陀所谓警寤而勉［进］者，为如是。
五
    诸比丘！此中，难陀所谓正念正知者，为如是：
    诸比丘！于此，难陀觉受之起、觉［受之］住、觉［受之］灭。［觉］想……觉［寻之］起、觉［寻之］住、觉［寻之］灭。
    诸比丘！难陀所谓正念正知者，为如是。
    诸比丘！此难陀不外是守护根门，于食知量，警寤而勉［进］，成就正念正知，以能行圆满清净梵行。”

注：
1 汉译杂阿含十一、三难陀（大正藏二、七三a）


增支部·八集·10经 莠

《增支部·八集·第一 慈品》

    十 莠1
一　　一时，世尊住瞻波恒伽池边。尔时，比丘等责难一比丘之罪。彼比丘即于诸比丘所责难之罪，假设种种遁辞，避谈，呈现愤怒、嗔恚、不欣。时，世尊告诸比丘曰：
二
    “诸比丘！摒除此人，诸比丘！拂去此人，诸比丘！斥退此人！何受异子之害耶？
    诸比丘！此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
三
    诸比丘！譬如于良麦田中能生污麦、稃麦、莠麦。若未出顶［穗］之时，其根类似其他真好之麦，其茎类似其他真好之麦，其叶类似其他真好之麦。然而，其出顶［穗］之时，如是乃知‘此是污麦、稃麦、莠麦。’知彼如是而由根拔起，掷弃于麦田之外。何以故耶？令无污其他真好麦之故。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘！见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
四
    诸比丘！譬如簸飏大谷聚，其中，坚固而结实之谷堆成一面，无力而秕糠之谷为风吹拂于一面，主人持扫帚更加扫除。何以故耶？令无污其他真好谷之故。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
五
    诸比丘！譬如有人，欲作井水通管，持利斧而入林，以斧背敲打其一一之树。其中，若以斧背敲打坚固而结实之树，则为尖锐之反响；若以斧背敲打心腐无实朽枯之树，则为迟钝之反响。断此根，断根而截顶，截顶而善净内，善净内而用于井通水槽。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸。着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。”
    若共住2则知人
    若有恶欲与忿
    有覆有慢有恼
    有嫉有悭有诳
    对人作柔和语
    一面如沙门语
    若于屏处恶行3
    有恶见不恭敬
    令匍行则妄语
    若是知云何耶
    汝等一切和合
    拒绝彼［恶比丘］
    摈弃莠［恶比丘］
    远离微贱［比丘］
    再者非似沙门
    当除稃之［比丘］
    有恶欲而所行
    摈弃恶之［比丘］
    作清净为念处
    与清净人共住
    如是合和聪慧
    汝等当尽苦边
    第一 慈品［终］

    摄句：
    （一）慈、（二）慧、（三、四）敬爱。（五、六）世间之失、（七）提婆达多、
    （八）郁多罗、（九）难陀、（一〇）莠［恶比丘］。

注：
1 汉译中阿含一二二（大正藏一、六一〇c），律藏原典第二卷二三六页。
2 「共住」。原本 Saṁvāsāyaṁ 订正为 Saṁvāsāya。
3 「恶行」。原本 Karaṇaṁ 订正为 Kaṭaṇaṁ。


增支部·八集·11经 鞞兰若

《增支部·八集·第二 大品》

        第二 大品
    十一 鞞兰若1
一
    如是我闻。一时，世尊住鞞兰若那邻罗宾洲曼陀罗树下。
    时，有鞞兰若婆罗门，往诣世尊所在之处，至已，与世尊相互庆慰欢喜，感铭交谈，退坐一面。坐于一面之鞞兰若婆罗门白世尊言：
    “尊瞿昙！我闻：沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙！实是如是，沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙！此为不可。”
    “婆罗门！我不见于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界能令我［如来］问讯，而从座起请令坐者。婆罗门！若令如来问讯，而从座起请令坐者，则彼人必当头破。”
二
    “尊瞿昙乃无色味。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无色味。’婆罗门！色味、声味、香味、味味、触味者，此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙者乃无色味。’然而，汝之意趣非如所说。”
三
    “尊瞿昙乃无受用者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。”婆罗门！色受用、声受用、香受用、味受用、触受用者，此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。’然而，汝之意趣非如所说。”
四
    “尊瞿昙乃非作业论者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’婆罗门！我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’然而，汝之意趣非如所说。”
五
    “尊瞿昙乃断灭论者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’婆罗门！我说贪嗔痴之断灭，说种种恶不善法之断灭。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’然而，汝之意趣非如所说。”
六
    “尊瞿昙乃厌嫌者。”
    婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’婆罗门！我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’然而，汝之意趣非如所说。”
七
    “尊瞿昙乃调伏者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’婆罗门！我说贪嗔痴调伏之法，说种种恶不善法调伏之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’然而，汝之意趣非如所说。”
八
    “尊瞿昙乃苦行者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃苦行者。’婆罗门！我说当烧尽恶不善法，即：身恶行、语恶行、意恶行。婆罗门！若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为苦行者。婆罗门！如来已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：
    ‘沙门瞿昙乃苦行者。’然而，汝之意趣非如所说。”
九
    “尊瞿昙乃离胎者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’婆罗门！若有人，已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。婆罗门！如来已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’然而，汝之意趣非如所说。
    婆罗门！譬如有八、十、十二之鸡卵，鸡正抱、正暖、正孵此，其雏子之中，第一以足爪口嘴而破卵壳，安稳出生者，名为最长者耶？抑为最幼者耶？”
    “尊瞿昙！此当名为最长者。尊瞿昙！此为彼等之最长者。”
一〇
    “婆罗门！如是我堕于无明，于有缠众生之中，如卵出生，破无明之卵壳，独于世间，现等觉无上正等觉。婆罗门！我为世间之最长者、最胜者。
    婆罗门！我发精进而不怠，住于念而不忘，身轻安而无暴躁，心入定而为一境。
一一
    婆罗门！如是我远离诸欲，远离诸不善法，有寻、有伺，自离而生喜与乐，具足初静虑而住。
    寻伺寂静之故，为内净，为心一趣，无寻、无伺，自三摩地而生喜与乐，具足第二静虑而住。
    离喜之故，为舍而住，正念正知，乐正受于身，如诸圣者之宣说，有舍与念而乐住，具足第三静虑而住。 断乐断苦之故，及先已灭忧与喜之故，为不苦不乐而舍念清净，具足第四静虑而住。
一二
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪任而安住，得不动，于宿住随念智引发其心。如是随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫。‘于彼处，我，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是；从彼处没而往生于彼处，于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是。’如是随念种种之宿住与其相状。婆罗门！如是，我于夜之初更，证得第一之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住之故。婆罗门！此为我第一之出生，犹如鸡子之出卵壳。
一三
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不动，于有情死生智引发其心。如是，以清净超人之天眼而见有情之死生，了知随着有情之业而受劣、胜、好色、恶色、善趣、恶趣。‘嗟夫！此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天界。’如是，以清净超人之天眼而见有情之死生，了知随着有情之业而受劣、胜、好色、恶色、善趣、恶趣。婆罗门！如是，我于夜之中更，证得第二之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。婆罗门！此为我第二之出生，犹如鸡子之出卵壳。
一四
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不动，于漏尽智引发其心。如是而如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是顺苦灭之道’，如实知‘此等是漏’，如实知‘此是漏之集’，如实知‘此是漏之灭’，如实知‘此是顺漏灭之道’。如是，如是知、如是见，心由欲漏解脱，心由有漏解脱，心由无明漏解脱。解脱而谓‘解脱’之智生，证知‘［我］生已尽，梵行已立，所作已办，更不受后有。’婆罗门！如是，于夜之后更，证得第三之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。婆罗门！此为我第三之出生，犹如鸡子之出卵壳。”
一五
    如是说时，鞞兰若婆罗门白世尊言：
    “尊瞿昙是最长者，尊瞿昙是最胜者。尊瞿昙！是殊妙，尊瞿昙！是殊妙。尊瞿昙！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是尊瞿昙乃以种种之方便，而显示其法。我于此处，归依尊瞿昙与法及比丘众。尊瞿昙！容受我，从今日始，至尽形寿归依为优塞。”

注：
1 汉译中阿含一五七、黄芦园经（大正藏一、六七九b），律藏原典第三卷一页


增支部·八集·12经 师子

《增支部·八集·第二 大品》

    十二 师子1
一　　一时，世尊住毗舍离城大林之重阁堂。
    尔时，有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
二
    其时，有师子将军，为尼犍之弟子而坐于众会之中。时，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、正等觉者。”
三
    时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：
    “大德！我欲往诣见沙门瞿昙。”
    “师子！汝为作业论者，云何往诣而见彼非作业论者之沙门瞿昙耶？师子！沙门瞿昙为非作业论者，而说非作业之法以教弟子。”
    时，师子将军则放弃欲诣见世尊之心。
四
    复有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
    复次，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、正等觉者。”
    时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：
    “大德！我欲诣见沙门瞿昙。”
    “师子！汝为作业论者，云何往诣见彼非作业论者之沙门瞿昙耶？师子！沙门瞿昙为非作业论者，而说非作业之法以教弟子。”
    复次，师子将军乃放弃欲诣见世尊之心。
五
    三度有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
    三度，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。辞或不辞于尼犍之徒，于我何为耶？我宜不辞尼犍之徒，往诣见彼世尊、应供、正等觉者。”
    时，师子将军随五百之车乘，于日中由毗舍离出发，欲见世尊。车乘通达处，即以车而往，然后下车乘，步入僧园。时，师子将军往诣世尊之处，至已，礼敬世尊而退坐一面。坐于一面之师子将军白世尊言：
    “大德！我闻：沙门瞿昙为非作业论者，而说非作业之法以教弟子。大德！如是有谓‘沙门瞿昙乃为非作业论者，而说非作业之法以教弟子’之人等，大德！彼等如世尊所说之说者耶？或以非实毁谤世尊耶？随顺说法随法之论，令同法者无堕于呵责处耶？大德！我等不欲毁谤世尊。”
六
    “师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说非作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子。’
七
    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说非作业之法，以教弟子’。云何？师子！我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者而说非作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子’。云何？师子！我说身善行、语善行、意善行之作，说种种善法之作。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子’。云何？师子！我说贪嗔痴之断灭，说种种恶不善法之断灭。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子’。云何？师子！我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子’。云何？师子！我说贪嗔痴调伏之法，说种种恶不善调伏之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子’。云何？师子！我说当烧尽恶不善法、身恶行、语恶行、意恶行。
    师子！若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为苦行者。师子！如来已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子’。云何？师子！若有人，已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。师子！如来已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。
    师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子’。云何？师子！我依最胜之安稳为安稳者，而说安稳之法以教弟子。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子。’
八
    如是说时，师子将军白世尊言：
    “大德！是殊妙，大德！是殊妙。大德！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是世尊以种种之方便而显示其法。我于此处，归依世尊与法及比丘众。大德世尊！容受我从今日始，至尽形寿归依为优婆塞。”
    “师子！当审虑！如汝著名人之审虑是善。”
    “大德！我因此对世尊更加欢喜信乐。所以世尊对我说：‘师子！当审虑！如汝著名人之审虑是善。’大德！若外道得我为弟子，则于全毗舍离中持旗回绕而说：
    ‘师子将军为我等之弟子。’然而，世尊对我说：‘师子！当审虑！如汝著名人之审虑是善。’我二度归依世尊与法及比丘众。大德！世尊容受我从今日始，至尽形寿归依为优婆塞。”
    “师子！尼犍之徒久于汝家［受供养］如［汲］泉水，故思彼等若至当施与食。”
    “大德！我因此对世尊更加欢喜信乐。所以者世尊对我说：‘师子！尼犍之徒久于汝家［受供养］如［汲］泉水，故思彼等若至当施与食。’大德！我闻：‘沙门瞿昙说：“对我应与布施，对余人不与布施，对我弟子应与布施，对余人之弟子不与布施，若与我有大果，若与余人无大果，若与我弟子有大果，若与余人之弟子无大果。”’然而，世尊劝我亦布施于尼犍之徒。我等于此当知时宜。我三度归依世尊与法及比丘众。大德！世尊容受我，从今日始，至尽形寿归依为优婆塞。”
九
    时，世尊为师子将军次第而说，谓：施论、戒论、生天论，说诸欲之过患、邪害、杂染，出离之功德。
    世尊了知师子将军之堪任心、柔软心、离障心、欢喜心、明净心之所生，而说诸佛本真之说法，谓：苦、集、灭、道。譬如清净而无污点布正之受正色，如是师子将军即于其座得远离尘垢之法眼，而谓：有集法者，即悉皆有此灭法。
一〇
    时，师子将军已见法，得法，知法，悟入于法，超越疑惑，除去犹豫，得到无畏，除师教别无他缘，白世尊言：
    “大德世尊，唯愿明日与诸比丘俱受我请食。”
    世尊默然而许。
    时，师子将军知世尊之允许，从座而起，礼敬世尊，右绕而去。
    时，师子将军告一男子言：“汝往见有已存之肉耶？”时，师子将军过其夜后，调备殊妙之啖食嚼食，以告世尊食时：“大德！食时已到，于师子将军之家调备饮食。”
一一
    时，世尊于晨朝时，着下衣，持钵衣而往师子将军之家，至已与诸比丘俱设座而坐。
    其时，有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手而号泣，“今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。”
    时，有一男子，来师子将军之处，至已，耳语于师子将军而言：“将军！汝知耶！此处有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手号泣：‘今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。’”
    “且止！吾友！彼具寿等久欲诽谤佛、欲诽谤法、欲诽谤僧，而彼具寿等以非有、空虚、虚妄、非实之事，破坏世尊而不厌。然而，我等不为活命，而故杀有情。”
一二
    时，师子将军对以佛为上首之诸比丘，亲自供养殊妙之啖食嚼食，至于饱满而谢。时，师子将军［见］世尊食已，而洗钵与手，坐于一面。坐于一面之时，世尊为师子将军说法，教示，劝导，赞励，庆慰而从座起离去。

注：
1 汉译中阿含一八、师子经（大正藏一、四四〇c），律藏原典第一卷二三三页。


增支部·八集·13经 良马

《增支部·八集·第二 大品》

    十三 良马1
一
    “诸比丘！成就八分，王之善良马，乃相应于王，能为王所受用，属于王之财宝。以何为八耶？
二
    诸比丘！此处，王之善良马，其父母皆为善生，而于其他善良马出生之处出生；若于此给与湿干2之食，食时一心而不散乱；厌坐卧于屎尿；欢喜而易于共住，不惊怖其他之马；若有恶习、固习、过失、缺失，则如实展现于调马者，调马者设法予以纠正；负乘而发心：‘其他之马喜好牵与不牵皆可，我于此处当牵！’；往随正路而往；有坚毅，乃至生死之边际呈现坚毅。
    诸比丘！如是成就八分王之善良马，乃相应于王，能为王所受用，属于王之财宝。
三
    诸比丘！如是成就八法之比丘，是应请、［极应请、应供施、应合掌］、是世间之无上福田。以何为八耶？
四
    诸比丘！此处有比丘持戒，防护于波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学于学处。若给与粗妙之食，食时一心而不多言。为厌嫌者而厌嫌身恶行、语恶行、意恶行，厌嫌恶不善法之成就。欢喜而易于共住，不惊怖其他之比丘。若有恶习、固习、过失、缺失，则如实展现于有智之同梵行者或师，师或有智之同梵行者设法予以纠正。学而发心：‘其他之比丘喜好学与不学皆可，我于此处应当学。’往随正路而往──此中，正路者即所谓正见、［正思、正语、正业、正命、正精进、正念、］正定。发勤而住，思：‘善！尽皮、筋、骨，尽身之肉、血，以人之坚毅、人之精进、人之勇健而可得［涅槃］，不得其所则不止精进。’诸比丘！如是成就八法之比丘，是应请、［极应请、应供施、应合掌］、是世间之无上福田。”

注：
1 汉译杂阿含三三、七-八种（大正藏二、二三五b）。
2 「干」。原本 Sukka 订正为 Sukkha。


增支部·八集·14经 未调马

《增支部·八集·第二 大品》

    十四 未调马1
一
    “诸比丘！当说八种之未调马、八种马之过失，八种之未调人、八种人之过失。谛听！善思作意，我当说！”
    彼诸比丘回答世尊：“唯然，大德！”世尊说：
二
    “诸比丘！以何为八种之未调马、八种马之过失耶？
    诸比丘！此处有一类未调之马，调马者言进或促打之时，彼则却行而以后腿捻车。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第一种马之过失。
三
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则蹴后，坏轴、破三辐。诸比丘！此处有一类未调之马具如是相。诸比丘！此为第二种马之过失。
四
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则自车辕离腿而碎车辕。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第三种马之过失。
五
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则取邪路使车由道远离。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第四种马之过失。
六
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则跳前身举前足。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第五种马之过失。
七
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼不顾调马者，不顾马鞭以齿嚼马衔奔向欲处而去。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第六种马之过失。
八
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则不进不退，如桩之伫立其处。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第七种马之过失。
九
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则聚前足聚后足，四足坐于其处。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第八种马之过失。
    诸比丘！此为八种未调之马、八种马之过失。
一〇
    诸比丘！以何为八种未调之人、八种人之过失耶？
    诸比丘！此处有诸比丘，非难一比丘之罪，彼比丘对诸比丘所非难之罪，曰：‘我不忆念，我不忆念。’以不忆念故，避答。诸比丘！犹如调马者于彼未调马言进或促打时，彼则却行而以后腿捻车。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第一种人之过失。
一一
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反而诘难言：‘以汝愚痴不辩之言，何以思惟如汝所言之事耶？’诸比丘！犹如调马者于彼未调马言进或促打时，彼则蹴后，坏轴、破三辐。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第二种人之过失。
一二
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反而列举非难者之罪言：‘汝亦犯如是之罪，汝当先行忏悔！’诸比丘！犹如调马者于彼未调马言进或促打时，彼则自车辕离腿而碎车辕。诸比丘！此人我说相同与彼。
    诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第三种人之过失。
一三
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，假设种种之遁辞避谈，呈现愤怒、嗔恚、不欣。诸比丘！犹如调马者于彼未调马言进或促打时，彼则取邪路使车由道远离。诸比丘！此人我说相同与彼。诸比丘！此处有一类之未调人，具如是之相。诸比丘！此为第四种人之过失。
一四
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，于僧伽之中举臂作各种姿态而说。诸比丘！犹如调马者于彼未调马言进或促打时，彼则跳前身举前足。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第五种人之过失。
一五
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，不顾僧伽，不顾非难者，乃向欲处而去。诸比丘！犹如调马者于彼未调马言进或促打时，彼则不顾调马者，不顾马鞭以齿啮马衔奔向欲处而去。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第六种人之过失。
一六
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，以‘我未犯，我未犯’，默然而使僧伽烦恼。诸比丘！犹如于彼未调马言进或促打时，彼则不进不退，如桩之伫立其处。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第七种人之过失。
一七
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，作如是言：‘具寿等为何甚劳我事耶？我今当舍戒而退去！’已舍戒而退去，如是言：‘今则具寿等当快喜！’诸比丘！犹如于彼未调马言进或促打时，彼则聚前足聚后足，四足坐于其处。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第八种人之过失。
    诸比丘！此为八种未调之人、八种人之过失。”

注：
1汉译杂阿含三三-六、有过（大正藏二、二三五a），人施设论第七章二。


增支部·八集·15经 垢秽

《增支部·八集·第二 大品》

    十五 垢秽1
一
    “诸比丘！有八种垢秽。以何为八耶？
二
    诸比丘！不事读诵者，是圣典之垢秽。诸比丘！无起业者，是家之垢秽。诸比丘！懈怠者，是美之垢秽。诸比丘！放逸者，是卫兵之垢秽。诸比丘！行为不检者，是妇女之垢秽。诸比丘！悭吝者，是施者之垢秽。诸比丘！恶不善法者，是此世后世之垢秽。诸比丘！无明者，是比此等更恶之垢秽，而为最大之垢秽。”
    诸比丘此八之垢秽
    不读诵圣典之垢秽
    不起业者家之垢秽
    懈怠者美丽之垢秽
    放逸者卫兵之垢秽
    邪行者妇女之垢秽
    悭吝者施者之垢秽
    恶法此后世之垢秽
    无明比此等更垢秽
    而成为最大之垢秽

注：
1 人施设论．第七章一，法句经二四一-二四三前半。


增支部·八集·16经 使命

《增支部·八集·第二 大品》

    十六 使命1
一
    “诸比丘！成就八法之比丘，适于接受使命而往。以何为八耶？
二
    诸比丘！此处有比丘，能闻、能说、能受、能持、能解、能与解、能善巧［了知］助伴与非助伴、不作斗诤。
    诸比丘！成就此八法之比丘，适于接受使命而往。
三
    诸比丘！成就八法之舍利弗，适于接受使命而往。以何为八耶？
四
    诸比丘！于此处舍利弗，能闻、能说、能受、能持、能解、能与解、能善巧［了知］助伴与非助伴、不作斗诤。
    诸比丘！成就此八法之舍利弗，适于接受使命而往。”
    不惧往暴言之集会
    亦不止言亦不覆教
    说不疑惑问不忿怒
    如是比丘适受使命

注：
1 律藏原典第二卷二〇一页


增支部·八集·17经 系缚（一）

《增支部·八集·第二 大品》

    十七 系缚1 （一）
一
    “诸比丘！女人，以八相系缚男子。以何为八耶？
二
    诸比丘！女人，以色相系缚男子；诸比丘！女人，以戏笑系缚男子；诸比丘！女人，以言说系缚男子；诸比丘！女人，以歌吟系缚男子；诸比丘！女人，以啼泣系缚男子；诸比丘！女人，以仪态系缚男子；诸比丘！女人，以华果系缚男子；诸比丘！女人，以触系缚男子。
    诸比丘！女人，以此八相系缚男子。依此，有情被索所缚，如入陷阱。”

注：
1 汉译增阿含四四-五、系缚（大正藏二、七六五c）。


增支部·八集·18经 系缚（二）

《增支部·八集·第二 大品》

    十八 系缚（二）
一
    “诸比丘！男子，以八相系缚女人。以何为八耶？
二
    诸比丘！男子，以色相系缚女人；诸比丘！男子，以戏笑系缚女人；诸比丘！男子，以言说系缚女人；诸比丘！男子，以歌吟系缚女人；诸比丘！男子，以啼泣系缚女人；诸比丘！男子，以威仪系缚女人；诸比丘！男子，以华果系缚女人；诸比丘！男子，以触系缚女人。
    诸比丘！男子，以此八相系缚女人。依此，有情被索所缚，如入陷阱。”


增支部·八集·19经 波呵罗

《增支部·八集·第二 大品》

    十九 波呵罗1
一
    尔时，世尊住鞞兰若那邻罗之宾洲曼陀罗树下。时，波呵罗阿修罗王往诣世尊之处。至已，礼敬世尊而立一面。立于一面时，世尊言波呵罗阿修罗王：
    “波呵罗！诸阿修罗者，乐于大海耶？”
    “大德！诸阿修罗者，乐于大海。”
    “波呵罗！大海中有几何希有、未曾有之法，见此而诸阿修罗乐于大海耶？”
    “大德！大海中有八种希有、未曾有之法，见此而诸阿修罗乐于大海。”
    “［波呵罗！］以何为八耶？”
二
    “大德！大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德！大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德！此为大海之第一种希有、未曾有之法，见此而诸阿修罗乐于大海。
三
    大德！复次，大海有常法不超岸。大德！大海有常法不超岸。大德！此为大海之第二种希有、未曾有之法，见此而诸阿修罗乐于大海。
四
    大德！复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。
    大德！大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。大德！此为大海之第三种希有、未曾有之法，见此而诸阿修罗乐于大海。
五
    大德！复次，有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。大德！有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等若到大海，则弃前名唯号大海。大德！此为大海之第四种希有、未曾有之法，见此而诸阿修罗乐于大海。
六
    大德！复次，世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。大德！世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。
    大德！此为大海之第五种希有、未曾有之法，见此而诸阿修罗乐于大海。
七
    大德！复次，大海是一味咸味。大德！大海是一味咸味。大德！此为大海之第六种希有、未曾有之法，见此而诸阿修罗乐于大海。
八
    大德！复次，于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德！于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德！此为大海之第七种希有、未曾有之法，见此而诸阿修罗乐于大海。
九
    大德！复次，大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德！大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德！此为大海之第八种希有、未曾有之法，见此而诸阿修罗乐于大海。
    “大德！大海者，有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。”
    “大德！诸比丘乐于此法与律耶？”
    “波呵罗！诸比丘乐于此法与律。”
    “大德！此法与律中，有几何希有、未曾有之法，见此而诸比丘乐于此法与律耶？”
一〇　　“波呵罗！此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。以何为八耶？
一一
    波呵罗！譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。波呵罗！此为此法与律，第一种希有、未曾有之法，见此而诸比丘乐于此法与律。
一二
    波呵罗！譬如于大海有常法不超岸。如是，波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗！此为此法与律，第二种希有、未曾有之法，见此而诸比丘乐于此法与律。
一三
    波呵罗！譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门称为沙门，以非梵行者称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离。波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离。波呵罗！此为此法与律，第三种希有、未曾有之法，见此而诸比丘乐于此法与律。
一四
    波呵罗！譬如有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。如是，波呵罗！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗！此为此法与律，第四种希有、未曾有之法，见此而诸比丘乐于此法与律。
一五
    波呵罗！譬如世间之诸流，流入大海，是故，即使天雨流入大海亦不知有增减。是故，波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。波呵罗！此为此法与律，第五种希有、未曾有之法，见此而诸比丘乐于此法与律。
一六
    波呵罗！譬如大海者，是一味咸味。如是，波呵罗！此法与律，是一味之解脱味。波呵罗！此法与律，是一味之解脱味。波呵罗！此为此法与律，第六种希有、未曾有之法，见此而诸比丘乐于此法与律。
一七
    波呵罗！譬如于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波呵罗！此为此法与律，第七种希有、未曾有之法，见此而诸比丘乐于此法与律。
一八
    波呵罗！譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。如是，波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者。波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者。波呵罗！此为此法与律，第八种希有、未曾有之法，见此而诸比丘乐于此法与律。
    波呵罗！此法与律，有如是八种希有、未曾有之法，见此而诸比丘乐于此法与律。”

注：
1 汉译增阿含四二-四、须伦（大正藏二、七五二c），中阿含三五、阿修罗经（大正藏一四七五c）。汉译施设论（大正藏二六、五二六c），参照律藏原典第二卷二三七页。


增支部·八集·20经 布萨

《增支部·八集·第二 大品》

    二十 布萨1
一
    如是我闻。一时，世尊住舍卫城东园鹿母殿。尔时，世尊于布萨日为诸比丘围绕而坐。时，具寿阿难于黎明初分过后，从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德！已黎明初分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    如是言已，世尊默然不语。
二
    具寿阿难于黎明中分过后，再次从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德！已黎明中分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    如是言已，世尊默然不语。
三
    具寿阿难于黎明后分已过，日出黎明之时，三度从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德世尊！于黎明后分已过，日出黎明之时，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    “阿难！众会不净。”
四
    时，具寿摩诃目犍连生思念：
    “世尊意趣于何人而言：‘阿难！众会不净’耶？”
    时，具寿摩诃目犍连以心观察一切诸比丘心而作意。具寿摩诃目犍连见彼人之破戒、恶法、不净而有招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者坐于诸比丘中。见而往彼人之身边，去向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    如是言，彼人默然不语。
    具寿摩诃目犍连再次向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    彼人再次默然不语。
    具寿摩诃目犍连三度向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    彼人三度默然不语。
五
    时，具寿摩诃目犍连拉住彼人之臂令出门外，然后放下门栓，来诣世尊之处。至已，白世尊言：
    “大德！我将彼人逐出，众会已清净。大德世尊，请为诸比丘说波罗提木叉。”
    “目犍连！是希有，目犍连！是未曾有。彼愚人乃至被捉臂。”
    时，世尊告诸比丘言：
六
    “诸比丘！从今以后，汝等自行布萨，诵波罗提木叉。诸比丘！我从今以后，［不行布萨，］不诵波罗提木叉。诸比丘！如来于不净之众会，诵波罗提木叉者非处非机。
七
    诸比丘！于大海中，有八希有、未曾有之法，见此而诸阿修罗乐于大海。以何八耶？
    诸比丘！大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘！大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘！此为大海之第一希有、未曾有之法，见此而诸阿修罗乐于大海。
    ［诸比丘！复次，于大海有常法不超岸。诸比丘！于大海有常法不超岸。诸比丘！此为大海之第二希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘！大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘！此为大海之第三希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比丘！有诸大河流，谓：恒河、夜摩那海、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比丘！此为大海之第四希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有增减。诸比丘！世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有增减。诸比丘！此为大海之第五希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，大海是一味之咸味。诸比丘！大海是一味之咸味。诸比丘！此为大海之第六希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，于大海有多宝、种种宝，此中之宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘！于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘！此为大海之第七希有、未曾有之法，见此而诸阿修罗乐于大海。］
    诸比丘！复次，大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆，于大海中［之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身。诸比丘！大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆，于大海中［之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身，诸比丘！此为大海之第八希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！大海有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。
八
    诸比丘！如是于此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。
    诸比丘！譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，诸比丘！于此法与律，则渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。诸比丘！于此法与律中，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。诸比丘！此为此法与律，第一之希有、未曾有法，见此而诸比丘乐此法与律。
    ［诸比丘！譬如于大海有常法不超岸。如是，诸比丘！为我诸声闻所制之学处，即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘！为我诸声闻所制之学处，即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘！此为此法与律，第二之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，诸比丘！若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会举此。若彼即使坐于诸比丘中，彼亦与僧伽远离或僧伽亦与彼远离。诸比丘！若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会而举此，若彼即使坐于诸比丘之中，彼亦与僧伽远离或僧伽亦与彼远离。此为此法与律，第三之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。如是，诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！此为此法与律，第四希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如世间之诸水流，流入大海，是故，天雨流入大海亦不知有增减。如是，诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！此为此法与律，第五之希有、未曾有法，见此而诸比丘乐此法、律。
    诸比丘！譬如大海是一味之咸味。如是，诸比丘！此法与律是一味之解脱味。诸比丘！此法与律是一味之解脱味。诸比丘！此为此法与律，第六之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如于大海有多宝、种种宝，此中宝者，谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，诸比丘！于此法与律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。诸比丘！于此法、律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。诸比丘！此为此法与律，第七之希有、未曾有法，见此而诸比丘乐于此法与律］。
    诸比丘！譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆是。于大海［中之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身。如是，诸比丘！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；［不还者、向不还果现证者］；阿罗汉、向阿罗汉现证者。诸比丘！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；［一来者、向一来果现证者；不还者、向不还果现证者］；阿罗汉、向阿罗汉现证者。诸比丘！此为此法与律，之第八希有、未曾有法，见此而诸比丘乐于此法与律。
    诸比丘！于此法与律中，有如是八种希有、未曾有之法，见此而诸比丘乐此法与律。”
    第二 大品［终］

    摄句：
    （一）鞞兰若、（二）师子、（三）良马、（四）未调马、（五）垢秽、（六）使命、
    （七、八）二之系缚、（九）波呵罗、（十）布萨。

注：
1 汉译中阿含三七瞻波经（大正藏一、四七八b），增一阿含四八-二（大正藏二、七八六a），律藏原典第二卷二三六页。再者，参照南传大藏经第二十三卷第五品后页注之文献。


增支部·八集·21经 郁伽（一）

《增支部·八集·第三 居士品》

        第三 居士品

    二十一 郁伽1（一）
一
    尔时，世尊住毗舍离城大林之重阁讲堂。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答于世尊。世尊说：
二
    “诸比丘！毗舍离之郁伽居士，了知成就八种希有、未曾有之法。”
    世尊如是说。作如是说已，善逝即从座而起，进入精舍。
三
    时，有一比丘，于晨朝时，着下衣，持钵、衣，而往毗舍离郁伽居士之家。至已，坐于所设之座。
    时，毗舍离之郁伽居士，来至彼比丘之处，来已，礼敬彼比丘，坐于一面。坐于一面之时，彼比丘对毗舍离之郁伽居士言：
四
    “居士！汝成就世尊所说之八种希有、未曾有法。居士！汝成就世尊所说之八种希有、未曾有法者，为云何？”
    “大德！我不了知世尊所说，成就如何八种希有、未曾有之法。大德！然而，于我有八种希有、未曾有之法，谛听，善思作意！我当说。”
    “唯然，居士！”
    彼比丘回答毗舍离之郁伽居士。毗舍离之郁伽居士说：
五
    “大德！我初觐见世尊时，大德！即使于远处，见已我心俱为明净。大德！此为我第一种之希有、未曾有法。
    大德！我得明净心而礼敬世尊，世尊为我次第解说，谓：解说施论、戒论、生天论、诸欲之过患、邪害、杂染、出离之功德。
六
    了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛本真之说法，［谓：］苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我即于其座远尘离垢得法眼，［谓：］有集法者，即悉皆有此灭法。大德！我已见法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，即归依佛、法、僧，受持梵行等之五戒。大德！此为我第二种之希有、未曾有法。
七
    大德！其时，我有四位年轻之夫人。大德！时，我前往彼等夫人之处，至已，向彼等夫人言：‘姊妹！我已受持梵行等之五戒，汝等若欲则在此受用钱财，或修其福，或往各自亲族之家，或欲改嫁，我可将汝等给与任何人耶！’大德！如是言时，彼最大夫人对我说：‘尊者！将我给与某甲之人！’大德！时，我即招呼彼人，左手执夫人，右手取金澡罐，赐予彼人。大德！又，我弃年轻之夫人，于心不觉悔。
    大德！此为我第三种之希有、未曾有法。
八
    大德！复次，我家之财富，与具戒者、善法者，不分彼此而受用。大德！此为我第四种之希有、未曾有法。
九
    大德！复次，我侍于比丘时，恭敬而侍，非不恭敬。大德！此为我第五种之希有、未曾有法。
一〇
    大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第六种之希有、未曾有法。
一一
    大德！复次，诸天非少来我处而告谓，谓：‘居士！世尊说善法。’如是而言已，大德！我向彼诸天言：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈论。’大德！此为我第七种之希有、未曾有法。
一二
    大德！复次，世尊所说之五下分结，于我不见有少分之未断。大德！此为我第八种之希有、未曾有法。大德！如是有八种之希有、未曾有法，然而，我不了知世尊所说成就如何八种希有、未曾有之法。”
一三
    时，彼比丘于毗舍离郁伽居士之家，受施食，从座起而离去。时，彼比丘食后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘将与毗舍离之郁伽居士所相互谈论之全部，告于世尊。
一四
    “善哉，善哉！比丘！毗舍离之郁伽居士正如汝所说。如是，比丘！毗舍离之郁伽居士，成就我所说之八种希有、未曾有之法。比丘！毗舍离之郁伽居士，了知成就此八希有、未曾有之法。”

注：
1 汉译中阿含、郁伽长者（大正藏一、四七九c）。


增支部·八集·22经 郁伽（二）

《增支部·八集·第三 居士品》

    二十二 郁伽1 （二）
一
    尔时，世尊住跋耆国象村。世尊于此，告诸比丘言：
    ［“诸比丘！”
    “大德！”
    彼诸比丘回答于世尊。世尊曰：］
二
    “诸比丘！象村之郁伽居士，了知成就八种希有、未曾有之法。”
    世尊如是说。作如是说已，善逝即从座而起，入于精舍。
三
    时，有一比丘，于晨朝时，着下衣，持钵、衣，往象村郁伽居士之家，至已，坐于所设之座。
    时，象村之郁伽居士来至彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼比丘向象村之郁伽居士言：
四
    “居士！汝成就世尊所说八种希有、未曾有之法。居士！汝成就世尊所说八种希有、未曾有之法者，为云何？”
    “大德！我不了知世尊所说成就如何八种之希有、未曾有法。大德！然而，我有八种希有、未曾有之法，谛听，善自作意！”
    “唯然，居士！”
    彼比丘回答象村之郁伽居士。象村之郁伽居士曰：
五
    “大德！我游于龙林，起初觐见世尊时，大德！即使于远处，见已，我心俱为明净而醉醒。大德！此为我第一种之希有、未曾有法。
    大德！我得明净心而礼敬世尊，世尊为我次第而说，谓：施论、戒论、生天论，说明诸欲之过患、邪害、杂染、出离之功德。
六
    了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛本真之说法［谓：］苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我即于其座，远尘离垢而得法眼，［谓：］有集法者，即悉皆有此灭法。大德！我已见法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，即归依佛、法、僧，受持梵行等之五戒。大德！此为我第二种之希有、未曾有法。
七
    大德！其时，我有四位年轻之夫人。大德！时，我前往彼等夫人处，至已，向彼等夫人言：‘姊妹！我已受持梵行等之五戒，汝等若欲在此受用钱财，或修其福，或往各自亲族之家，若欲改嫁，我可将汝等给与任何人！’大德！如是言时，彼最大之夫人对我说：‘尊者！将我给与某甲之人！’大德！时，我即招呼彼人，左手执夫人，右手取金澡罐，赐予彼人。大德！又，我弃年轻之夫人，于心不觉悔。大德！此为我第三种之希有、未曾有法。
八
    大德！复次，我家之财富，与具戒者、善法者不分彼此而受用。大德！此为我第四种之希有、未曾有法。
九
    大德！复次，我侍于比丘时，是恭敬而侍，非不恭敬。大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第五种之希有、未曾有法。
一〇
    大德！复次，我请僧伽之时，诸天非少来我处而告谓，谓：‘居士！某甲比丘乃俱分解脱者，某甲是慧解脱者，某甲是身证者，某甲是见至者，某甲是信解者，某甲是随法［行］者，某甲是随［信］行者，某甲是具戒者、是善法者，某甲是破戒者、是恶法者。’大德！复次，我供养僧伽之时，如是无有‘与彼少、与彼多’生心。大德！此为我第六种之希有、未曾有法。
一一
    大德！复次，诸天非少来我处而告谓，谓：‘居士！世尊说善法。’如是而言已，大德！我言于诸天：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈。’大德！此为我第七种之希有、未曾有法。
一二
    大德！复次，若我欲比世尊之前命终，世尊欲记别于我者，非希有，谓：‘无有结之能缠，令象村之郁伽居士还归此世。’大德！此为我第八种之希有、未曾有法。
    大德！如是有八种之希有、未曾有法。然而，我不知世尊所说成就如何八种希有、未曾有之法。”
一三
    时，彼比丘于象村郁伽居士之家，受施食，即从座起而离去。时，彼比丘食后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘将与象村之郁伽居士所相互谈论之全部，告于世尊。
一四
    “善哉，善哉！比丘！象村之郁伽居士正如汝说。如是，比丘！象村之郁伽居士，成就我所说之八种希有、未曾有法。比丘！象村之郁伽居士，了知成就此八种希有未曾有之法。”

注：
1 参照前经。


增支部·八集·23经 呵哆（一）

《增支部·八集·第三 居士品》

    二十三 呵哆1 （一）
一
    尔时，世尊住阿罗鞞阿伽罗婆制底。世尊于此，告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘者回答于世尊。世尊曰：
二
    “诸比丘！呵哆阿罗婆，了知成就七种之希有、未曾有法。以何为七耶？
三
    诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。
    诸比丘！呵哆阿罗婆如是了知成就七种之希有、未曾有法。”世尊如是说。作如是说已，善逝即从座而起，入于精舍。
四
    时，有一比丘，于晨朝时，着下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐于所设之座。
    时，呵哆阿罗婆来彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼比丘对呵哆阿罗婆言：
    “友！汝成就世尊所说之七种希有、未曾有法，以何为七耶？ ［世尊言：］‘诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。’友！汝如是成就世尊所说之七种希有、未曾有法。”
    “大德！其时，是否有白衣之在家人？”
    “道友！其时，无白衣之在家人。”
    “大德！其时，无有白衣之在家人，是善。”
五
    时，彼比丘于呵哆阿罗婆之家，受施食，从座起而离去。时，彼比丘食后，自受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此处，我于晨分，着下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐于所设之座。大德！时，呵哆阿罗婆来至我处，来已，礼敬于我，坐于一面。大德！坐于一面时，我对呵哆阿罗婆言：‘友！汝成就世尊所说之七种希有、未曾有法，以何为七耶？ ［世尊言：］“诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。”友！汝如是成就世尊所说之七种希有、未曾有法。’大德！如是说，呵哆阿罗婆对我言：‘大德！其时，是否有白衣之在家人？’‘友！其时，无白衣之在家人。’‘大德！其时，无有白衣之在家人，是善。’”
六
    “善哉，善哉！比丘！比丘！彼善男子少欲而自有善法不欲人了知。比丘！然而，了知呵哆阿罗婆成就第八种之希有未曾有法，谓：是少欲。”

注：
1 汉译中阿含四一、手长者（大正藏一、四八四b）。


增支部·八集·24经 呵哆（二）

《增支部·八集·第三 居士品》

    二十四 呵哆1（二）
一
    尔时，世尊往阿罗鞞阿伽罗婆制底。
    时，呵哆阿罗婆为五百之优婆塞所围绕，而往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面时，世尊对呵哆阿罗婆曰：
二
    “呵哆！汝之众是大，呵哆！汝云何而摄此大众耶？”
    “大德！世尊说四摄事，我因此而摄此大众。大德！我若知此人以布施可摄者，则以布施而摄；我若知此人以爱语可摄者，则以爱语而摄；我若知此人以利行可摄者，则以利行而摄；我若知此人以同事可摄者，则以同事而摄。大德！又，我家有财，若［我］变为贫穷者，则［人人］不思如是欲听。”
三
    “善哉，善哉！呵哆，呵哆！此乃摄大众之要谛。呵哆！过去世所摄大众者，总定以此四摄事而摄大众；呵哆！未来世欲摄大众者，总定以此四摄事而欲摄大众；呵哆！现在摄大众者，总定以此四摄事而摄大众。”
四
    时，世尊说法教示，劝导赞励，令其庆喜，呵哆阿罗婆礼敬世尊，右绕而去。
    时，呵哆阿罗婆离去不久，世尊告诸比丘言：
五
    “诸比丘！当了知呵哆阿罗婆成就八种希有、未曾有之法。以何为八耶？
六
    诸比丘！呵阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧，诸比丘！呵哆阿罗婆是少欲。
    诸比丘！当了知呵哆阿罗婆如是成就八种希有、未曾有之法。”

注：
1 汉译中阿含四〇、手长者（大正藏一、四八二c）


增支部·八集·25经 摩诃男

《增支部·八集·第三 居士品》

    二十五 摩诃男1
一
    尔时，世尊住释氏国迦维罗卫城尼拘律园。时，释种摩诃男来诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之释种摩诃男白世尊言：
    “大德！云何为优婆塞耶？”
    “摩诃男！若归依佛、归依法、归依僧，则为优婆塞。”
二
    “大德！云何为具戒之优婆塞耶？”
    “摩诃男！若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优婆塞。”
三
    “大德！云何为优婆塞趣向自利而未趣向利他耶？”
    “摩诃男！若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持［所闻之］法；自观察所持法之义，而未劝导他观察［所持法之］义；自知义、知法、随顺法，而未劝导他［知义、知法、］随顺法而行，则为优婆塞趣向自利，而未趣向他利。”
四
    “大德！云何为优婆塞俱趣向自利利他耶？”
    “摩诃男！若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而劝导他听闻正法；自持所闻之法，而劝导他持［所闻之］法；自观察所持法之义，而劝导他观察［所持法之］义；自知义、知法、随顺法，而且劝导他［知义、知法］随顺法而行，则优婆塞为俱趣向自利利他。”

注：
1 汉译杂阿含三三-一一、一切行（大正藏二、二三六c）。


增支部·八集·26经 耆婆

《增支部·八集·第三 居士品》

    二十六 耆婆1
一
    尔时，世尊住王舍城耆婆庵罗园。时，耆婆童子来诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之耆婆童子白世尊言：
    “大德！云何为优婆塞耶？”
    “耆婆！若归依佛、归依法、归依僧，则为优婆塞。”
二
    “大德！云何为具戒之优婆塞耶？”
    “耆婆！若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优婆塞。”
三
    “大德！云何为优婆塞趣向自利而未趣向利他耶？”
    “耆婆！若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持［所闻之］法；自观察所持法之义，而未劝导他观察［所持法之］义；自知义、知法、随顺法，而未劝导他［知义、知法、］随顺法而行，则优婆塞为趣向自利而未趣向利他。”
四
    “大德！云何为优婆塞俱趣向自利利他耶？”
    “耆婆！若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而劝导他听闻正法；自持所闻之法，而劝导他持［所闻之］法；自观察所持法之义，而劝导他观察［所持法之］义；自知义、知法、随顺法，而且劝导他［知义、知法、］随顺法而行，则优婆塞为俱趣向自利利他。”

注：
1 参照前经。


增支部·八集·27经 力（一）

《增支部·八集·第三 居士品》

    二十七 力1 （一）
一
    “诸比丘！有八种力。以何为八耶？
二
    诸比丘！小儿以啼泣为力，妇女以嗔恚为力，盗贼以武器为力，国王以自在为力，愚人以毁呰为力，贤人以审谛为力，多闻者以计数为力，婆罗门以忍辱为力。
    诸比丘！如是，有八种力。”

注：
1 汉译增三八-一-一（大正藏二、七一七b），杂阿含二六~五五、五六、六一（大正藏二、一八八b）。


增支部·八集·28经 力（二）

《增支部·八集·第三 居士品》

    二十八 力1（二）
一
    时，具寿舍利弗往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊对具寿舍利弗言：
    “舍利弗！漏尽比丘有几何之力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽耶？”
二
    “大德！漏尽比丘有八力，成就其力而漏尽比丘谓‘我漏已尽’，了知漏尽。
三
    大德！此处，漏尽比丘以如实正慧善观一切诸行是无常。大德！漏尽比丘以如实正慧善观一切诸行是无常，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
四
    大德！又，漏尽比丘以如实正慧善观诸欲如火坑。大德！漏尽比丘以如实正慧善观诸欲如火坑，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
五
    大德！又，漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法。大德！漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
六
    大德！又，漏尽比丘修习、善修四念处。大德！漏尽比丘修习、善修四念处，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
七
    大德！又，漏尽比丘修习、善修四神足。大德！漏尽比丘修习、善修四神足，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修五根。大德！漏尽比丘修习、善修五根，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修七觉支。大德！漏尽比丘修习、善修七觉支，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修八圣道。大德！漏尽比丘修习、善修八圣道，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’知漏尽。
    大德！漏尽比丘有如是之八力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽。”

注：
1 汉译杂阿含二六-五七、五八（大正藏二、一八八b）。


增支部·八集·29经 难

《增支部·八集·第三 居士品》

    二十九 难1
一
    “诸比丘！无闻之凡夫曰：‘世间得时节有所作，世间得时节有所作。’而彼不知时节与非时节。诸比丘！于梵行住有八难、非时，以何为八耶？
二
    诸比丘！此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于地狱。诸比丘！此为梵行住之第一难、非时。
三
    诸比丘！又，如来出现于世，［谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于畜生。［诸比丘！此为梵行住之第二难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于饿鬼道。［诸比丘！此为梵行住之第三难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于长寿天。［诸比丘！此为梵行住之第四难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于边国无知之夷狄中，于此处无得比丘、比丘尼、优婆塞、优婆夷。［诸比丘！此为梵行住之第五难、非时。
    诸比丘！又，如来出现于世，谓是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人虽生于中国，然而有邪见、颠倒见，为‘无施、无供施、无烧施、无善恶业之果报、无此世、无他世、无母、无父、无生死之众生，于世间为沙门、婆罗门之正到正趣，此世他世无自证知、现证而宣说者。’［诸比丘！此为梵行住之第六难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人虽生于中国，然为无慧、痴呆、哑羊而不能知善说、恶说之义。诸比丘！此为梵行住之第七难、非时。
四
    诸比丘！又，如来不出现于世，谓应供、正等觉、［明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊；又不说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之义。诸比丘！此为梵行住之第八难、非时。
    诸比丘！如是，于梵行住有八种之难、非时。
五
    诸比丘！于梵行住有一种之不难、是时，以何为一耶？
六
    诸比丘！此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊：又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之义。诸比丘！此为梵行住之一种不难、是时。”
    正法演说时　　生出人世间
    若不证得果　　必不得时节
    不为人障碍　　难者多能说
    诸如来出世　　稀有于世间
    现前所见者　　是世中甚难
    求义利之人　　加之得人身
    欲遇正法说　　当以精勤学
    云何知正法　　欲得不失时
    失时之人者　　堕地狱受苦
    于此世必失　　正法决定性
    如商人必失　　义利而永悔
    缠于无明者　　则不受正法
    久生死［流转］　当纳受轮迥
    正法演说时　　得受人之性
    过现未来世　　若行大师教
    悟得世间时　　得知等梵行
    如来之［正道］　已行于其身
    日种具眼说　　律仪护其身
    常持正之念　　离漏而应住
    随魔罗世界　　随眠皆断去
    得尽诸漏人　　是世到彼岸

注：
1 汉译增一阿含四二-一、非时（大正藏二、七四七a），中阿含一二四、八难（大正藏一、六一三a）。长部经典原典，第三卷二六三。再者，在本经应该注意的地方是 khaṇa 时节、不难，akhaṇa 非时节、难。


增支部·八集·30经 阿那律

《增支部·八集·第三 居士品》

    三十 阿那律1
一
    尔时，世尊住婆祇国尸收摩罗山之恐怖林鹿园。其时，具寿阿那律住支提国之东竹山林。时，具寿阿那律静居宴默，其心如是起思念：
    “此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。”
二
    时，世尊于心了知阿那律心所思念，譬如力士伸曲腕或曲伸腕，如是［迅速］隐没于婆祇国尸收摩罗山之恐怖林鹿园，而呈现于支提国东竹山林具寿阿那律之前。世尊坐于所设之座，具寿阿那律亦稽首世尊，坐于一面。坐于一面时，世尊对具寿阿那律言：
三
    “善哉、善哉！阿那律！善哉，阿那律！汝思念大人之七念。［谓：］此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。阿那律！然者，汝今思念大人之第八念！［谓：］此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有。
四
    阿那律！汝若思念此大人之八念，若欲离诸欲，离诸之不善法，为有寻、有伺，自离而生之喜与乐，当具足初静虑而住。
五
    阿那律！汝若思念此大人之八念，若欲为寻伺寂静之故，为内净，为心一趣，为无寻、无伺由三摩地而生之喜与乐，当具足第二静虑而住。
六
    阿那律！汝若思念此大人之八念，若欲离喜之故，为舍而住，为正念、正知，乐正受于身，如诸圣者之宣说，有舍与念而乐住，当具足第三静虑而住。
七
    阿那律！汝若思念此大人之八念，若欲断乐、断苦之故，及先已灭于忧与喜之故，为不苦不乐之舍念清净，当具足第四静虑而住。
八
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，盛满种种衣之衣箧，知足而住；于汝当思为能资于粪扫衣为喜，不惧、安稳住，为入涅槃。
九
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，多羹多添味之白米饭，知足而住；于汝当思为能资于乞食为喜，不惧、安稳住，为入涅槃。
一〇
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，自内外而涂，防风闩闭，闭窗之楼阁，知足而住；于汝当思为能资于树下坐为喜，不惧、安稳住，为入涅槃。
一一
    阿那律！汝若思念此大人之八念，随乐欲得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，床铺有长山羊毛之覆、有白毡之覆、有绣花之覆、有殊胜羚羊皮之覆、有覆帐、两侧有丹枕，知足而住；于汝当思为能资于草覆之床座为喜，不惧、安稳住，为入涅槃。
一二
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，种种药，谓：熟酥、生酥、油、蜜、糖，知足而住；于汝当思为能资于陈弃药为喜，不惧、安稳住，为入涅槃。
一三
    阿那律！然者，汝于次之雨安居，住此文提国之东竹山林！”
    “唯然，大德！”
    具寿阿那律回答世尊。
    时，世尊如是教诫具寿阿那律已，譬如力士伸曲腕，曲伸腕，如是［迅速］没入支提国之东竹山林，呈现于婆祇国尸收摩罗山之恐怖林鹿园。世尊坐于所设之座。坐已世尊告诸比丘言：
一四
    “诸比丘！我为汝等当说大人之八念，谛听，善思作意！我当说。”
    “唯然，大德！”
    彼诸比丘回答世尊。世尊曰：
    “诸比丘！何等为大人之八念耶？
一五
    诸比丘！此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有；此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有。
一六
    诸比丘！说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘何而说耶？
一七
    诸比丘！此处有比丘，为少欲而不欲被知少欲；为知足而不欲被知知足；为闲居而不欲被知闲居；为发勤而不欲被知发勤；为正念而不欲被知正念；为定意而不欲被知定意；有智慧而不欲被知有智慧；乐于无戏论而不欲被知乐于无戏论。诸比丘！说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘此而说。
一八
    诸比丘！说‘此法为知足者之所有，此法非无厌者之所有’者，是缘何而说耶？
一九
    诸比丘！此处有比丘，即使依任何之衣、食、床座、病药、资具亦为厌足。诸比丘！说‘此法为知足者之所有，此法非无厌者之所有’者，是缘此而说。
二〇
    诸比丘！说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘何而说耶？
二一
    诸比丘！此处有比丘，闲居而住，诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子来。尔时，比丘心趣向于离、倾向于离、临入于离、住于离、欢喜出离，唯定作策励出离之谈。诸比丘！说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘此而说。
二二
    诸比丘！说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘何而说耶？
二三
    诸比丘！此处有比丘，发勤而住，为断诸不善法，具足诸善法，有努力，为勇健坚固，于诸善法而不舍轭担。诸比丘！说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘此而说。
二四
    诸比丘！说‘此法为正念者之所有，此法非邪念者之所有’者，是缘何而说耶？
二五
    诸比丘！此处有比丘，有念，成就最胜之念慧，久亦忆念随念以前之所作、以前之所说。诸比丘！说‘此法为正念者之所有，此法非邪念者之所有’者，是缘此而说。
二六
    诸比丘！说‘此法为定意者之所有，此法非乱意者之所有’者，是缘何而说耶？
二七
    诸比丘！此处有比丘，离诸欲，离诸不善法，为有寻、有伺，自离而生喜与乐，具足初静虑而住。为寻伺寂静故，为内净，为心一趣，为无寻、无伺，由三摩地而生喜与乐，具足第二静虑而住。离喜之故，为舍而住，正念正知，正受乐于身，如诸圣者之宣说，有舍与念而乐住，其足第三静虑而住。断乐断苦之故，及先已灭忧与喜之故，以不苦不乐为舍念清净，具足第四静虑而住。诸比丘！说‘此法为定意者之所有，此法非乱意者之所有’者，是缘此而说。
二八
    诸比丘！说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘何而说耶？
二九
    诸比丘！此处有比丘，有智慧，为圣决择，成就正顺苦尽之生灭慧。诸比丘！说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘此而说。
三〇
    诸比丘！说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有’者，是缘何而说耶？
三一
    诸比丘！此处有比丘，其心入于戏论之灭尽而欢喜、安住、解脱。诸比丘！说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有’者，是缘此而说。”
三二
    时，具寿阿那律于次之雨安居，即住于支提国之东竹山林。时，具寿阿那律独远离，不放逸、热诚，住于精勤不久，善男子之正从家而出家，为无上之梵行，究竟于现法自证知，现证具足而住，证知［我］生已尽，梵行已立，所作已办，更不受后有。具寿阿那律为阿罗汉之一人。
    时，具寿阿那律得阿罗汉，其时，说偈曰：
    “世间无上师了知我思
    以神通意所成身而来
    随后如来而说明我意
    佛无戏论所说无戏论
    觉悟其法而欢喜其教
    悟得三明而佛说已办”
    第三 居士品［终］

    摄句：
    （一、二）二之郁伽、（三、四）二之呵哆、（五）摩诃男、（六）耆婆、（七、八）二之力、（九）难、（十）阿那律之十。

注：
1 汉译增阿含四二-六、大人八念（大正藏二、七五四a），中阿含七四、八念（大正藏一五四〇c）。


增支部·八集·31经 布施（一）

《增支部·八集·第四 布施品》

        第四 布施品
    三十一 布施1 （一）
一
    “诸比丘！布施有八种。以何为八耶？
二
    即随至而给与布施；怖畏之故而给与布施；我前受布施而给与布施；我将受布施而给与布施；思：‘布施为善’而给与布施，思：‘我炊而彼等不炊，故我给与炊而对不炊者给与布施’；思：‘若给与布施，则我为起善名称’而给与布施；为心之庄严、心资具而给与布施。
    诸比丘！如是有八种布施。”

注：
1 汉译集异门足论（大正藏二六、四四一a），长部经典原典第三卷二五八页。


增支部·八集·32经 布施（二）

《增支部·八集·第四 布施品》

    三十二 布施1 （二）
    信惭善施法
    此苦世所求
    世称为天道
    此往天世道

注：
1 论事原典三四一页


增支部·八集·33经 布施事

《增支部·八集·第四 布施品》

    三十三 布施事1
一
    “诸比丘！布施事有八种。以何为八耶？
二
    即欲之故给与布施；嗔之故给与布施；痴之故给与布施；怖畏之故给与布施；思：‘父祖先若作则我不可废旧有之家风’而给与布施；思：‘若给与此布施则身坏命终而后当生于善趣、天界’而给与布施；思：‘若给与此布施则我心生明净适悦欢喜’而给与布施；为心之庄严、心资具而给与布施。
    诸比丘！如是，布施事有八种。”

注：
1 参照第三十一经


增支部·八集·34经 田

《增支部·八集·第四 布施品》

    三十四 田
一
    “诸比丘！播种子于八分成就之田时，无大果、无大味、无胜增长。云何为八分成就耶？
二
    诸比丘！此处有田，有凹凸、有石砾、有盐分、耕土不深、［水之］入路不具、［水之］出路不具、沟不具、畔不具。
    诸比丘！如是，播种于八分成就之田时，无大果、无大味、无胜增长。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无大威光、无大遍满。云何为八分成就耶？
三
    诸比丘！此处有沙门婆罗门，有邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无大威光、无大遍满。
四
    诸比丘！播种子于八分成就之田时，有大果、有大味、有胜增长。云何为八分成就耶？
五
    诸比丘！此处有田，无凹凸、无石砾、无盐分、耕土深、［水之］入路具、［水之］出路具、沟具、畔具。
    诸比丘！如是，播种于八分成就之田时，有大果、有大味、有胜增长。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有大威光、有大遍满。云何为八分成就耶？
六
    诸比丘！此处有沙门婆罗门，有正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有大威光、有大遍满。”
    播具足之种子于具足之田，天［降雨］，资具足，谷具足，息灾具足，增长具足，广大具足，果具足。如是，给与戒具足者之具足食。
    所作具足者，则具足戒。
    故欲具足者，则为具足人，事于慧具足者！是具足戒。
    得明行具足、心具足，作作业具足，得义利圆满，如实知世间，当得见具足！达道具足，［随］意具足而进。
    拂一切垢，得涅槃具足。
    脱一切苦，即一切具足。


增支部·八集·35经 布施受生

《增支部·八集·第四 布施品》

    三十五 布施受生1
一
    “诸比丘！布施受生有八种。以何为八耶？
二
    诸比丘！此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼见刹帝利大家、婆罗门大家、居士大家五妙欲丰足全备而喜乐，彼思念：‘我身坏命终而后，当受生于刹帝利大家、婆罗门大家、居士大家之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于刹帝利大家、婆罗门大家、居士大家之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
三
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘四天王者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于四大天王之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于四天王之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
四
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘忉利天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于忉利天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于忉利天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘夜摩天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于夜摩天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于夜摩天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门、婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施是有所求；彼闻：］‘兜率天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于兜率天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于兜率天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘化乐天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于化乐天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于化乐天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘他化自在天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生他化自在天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于他化自在天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
五
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施有所求；彼闻：‘梵身天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于梵身天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于梵身天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！如是，于布施受生有八种。”

注：
1 汉译集异门足论（大正藏二六、四四二c），长部经典原典第三卷二五八页。


增支部·八集·36经 福业事

《增支部·八集·第四 布施品》

    三十六 福业事1
一
    “诸比丘！福业事有三种。以何为三耶？
二
    即：施类福业事、戒类福业事、修类福业事。
三
    诸比丘！此处有一类者，少作施类福业事，少作戒类福业事，未作修类福业事。彼身坏命终而后，受生于苦厄之人。
四
    诸比丘！复次，此处有一类者，中作施类福业事，中作戒类福业事，未作修类福业事。彼身坏命终而后，受生于安乐之人。
五
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于四天王之伙伴。诸比丘！此中，四天王者作施类福业事甚多，作戒类福业事甚多故，由四天王之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
六
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于忉利天之伙伴。诸比丘！此中，释提桓因者作施类福业事甚多，作戒类福业事甚多故，由忉利天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
七
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于夜摩天之伙伴。诸比丘！此中，夜摩天子者作施类福业事甚多，作戒类福业事甚多故，由夜摩天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
八
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于兜率天之伙伴。诸比丘！此中，兜率天子者作施类福业事甚多，作戒类福业事甚多故，由兜率天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
九
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于化乐天之伙伴。诸比丘！此中，化乐天子者作施类福业事甚多，作戒类福业事甚多之故，由化乐天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
一〇
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于他化自在天之伙伴。诸比丘！此中，自在天子者作施类福业事甚多，作戒类福业事甚多故，由他化自在天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
    诸比丘！如是，于福业事有三种。”

注：
1 长部经典原典第三卷二一八页，如是语经五一


增支部·八集·37经 善士（一）

《增支部·八集·第四 布施品》

    三七 善士1 （一）
一
    “诸比丘！善士之施有八种。以何为八耶？
二
    即：鲜洁而施、殊妙而施、随时而施、相应而施、辨别而施、屡屡而施、施心明净、施而适悦。
    诸比丘！如是，善士之施有八种。”
    鲜洁殊妙之饮食
    随时相应与再三
    为梵行者等善田
    给与布施之人者
    即使舍弃众多财
    更无有追悔之心
    如是给与布施者
    正观者等之赞叹
    有信之智者如是
    以解脱心作供施
    于无害安乐之世
    受生也乃是贤者

注：
1 参照汉译增一阿含四二~九、善男子施（大正藏二、七五五b），增支部经典原典一七二页。


增支部·八集·38经 善士（二）

《增支部·八集·第四 布施品》

    三八 善士（二）
一
    “诸比丘！善士若能生于家，则资众生之义利、利益、安乐。［谓：］资父母之义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐，资朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之义利、利益、安乐；资沙门、婆罗门之义利、利益、安乐。
二
    诸比丘！譬如大雨成就一切之谷，则资众生之义利、利益、安乐，诸比丘！如是若善士能生于家，则资众生之义利、利益、安乐。［谓：］资父母之义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐；资朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之义利、利益、安乐：资沙门婆罗门之义利、利益、安乐。”
    住正慧者之家
    是诸人之利益
    忆念前世所作
    不厌于夜与昼
    如法奉仕于父
    与母乃及祖先
    善美之人知法
    坚定持有信心
    恭敬奉事于修
    梵行之出家者
    善立于正法为
    人王者之利益
    诸天亲族朋友
    与一切人利益
    若调伏悭垢秽
    则到吉祥之天


增支部·八集·39经 等流

《增支部·八集·第四 布施品》

    三十九 等流
一
    “诸比丘！有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，安乐者有八种。
二
    诸比丘！此处有圣弟子，归依佛。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第一。
三
    诸比丘！此处有圣弟子，归依法。诸比丘！此有福之等流、［善之等流、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之］第二。
四
    诸比丘！复次有圣弟子，归依僧。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第三。
五
    诸比丘1！有五种布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门、婆罗门诃讥。以何为五耶？
六
    诸比丘！此处有圣弟子，断杀生、离杀生。诸比丘！圣弟子，离杀生而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第一之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第四。
七
    诸比丘！复次有圣弟子，断不与取、离不与取。［诸比丘！圣弟子，离不与取而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第二之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第五。
    诸比丘！复次有圣弟子，］断欲邪行、离欲邪行。［诸比丘！圣弟子，离欲邪行而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已而得无量之无畏、无怨、无害。诸比丘！此乃第三之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第六。
    诸比丘！复次有圣弟子，］断妄语，离妄语。［诸比丘！圣弟子，离妄语而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第四之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第七。
    诸比丘！复次有圣弟子，］断饮酒，离饮酒。诸比丘！圣弟子，离饮酒而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第五之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第八。
    诸比丘！如是有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者有八种。”

注：
1 参照论事原典三四一页


增支部·八集·40经 极轻

《增支部·八集·第四 布施品》

    四十 极轻
一
    “诸比丘！若修习、多作杀生，则生于地狱、生于畜生、生于饿鬼。杀生极轻之异熟者，令人短命。
二
    诸比丘！若修习、多作不与取，则生于地狱、生于畜生、生于饿鬼。不与取极轻之异熟者，令人损财。
三
    诸比丘！若修习、多作欲邪行，则生于地狱、生于畜生、生于饿鬼。欲邪行极轻之异熟者，令人受敌之怨。
四
    诸比丘！若修习、多作妄语，则生于地狱、生于畜生、生于饿鬼。妄语极轻之异熟者，令人受非实之谗诬。
五
    诸比丘！若修习、多作离间语，则生于地狱、生于畜生、生于饿鬼。离间语极轻之异熟者，令人远离朋友。
六
    诸比丘！若修习、多作粗恶语，则生于地狱、生于畜生、生于饿鬼。粗恶语极轻之异熟者，令人［闻］非可意之声。
七
    诸比丘！若修习、多作杂秽语，则生于地狱、生于畜生、生于饿鬼。杂秽语极轻之异熟者，令人［闻］不信言。
八
    诸比丘！若修习、多作饮酒，则生于地狱、生于畜生、生于饿鬼。饮酒极轻之异熟者，令人昏迷。”
    第四 布施品［终］

    摄句：
    （一、二）二之布施与（三）［布施］事与（四）田与（五）布施受生与（六）［福］业［事］与（七、八）二之善士与（九）等流1与（一〇）极轻。

注：
1 在原文中，“等流”与“极轻”之顺序颠倒，随本文订正。


增支部·八集·41经 略布萨

《增支部·八集·第五 布萨品》

        第五 布萨品
    四十一 略布萨1
一
    如是我闻。一时，世尊住王舍城祇树给孤独园。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊曰：
二
    “诸比丘！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦今日今夜断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
四
    ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
五
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜断非梵行、修梵行，修远行，离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
六
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
七
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
八
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
九
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。
一〇
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    诸比丘！如是，若修行八分成就之布萨，则有大果、大功德、大威光、大遍满。”

注：
1 参照汉译增一阿含四三-二、八关斋法（大正藏二、七五六c），增支部经典原典第一卷二一一页。


增支部·八集·42经 广布萨

《增支部·八集·第五 布萨品》

    四十二 广布萨
一
    “诸比丘！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行八分成就之布萨者，则有大果、大功德、大遍满耶？
二
    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、熏香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］
三
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    诸比丘！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    诸比丘！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？诸比丘！人之王权，若比之于天上之愉乐，则微弱。
五
    诸比丘！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年为四天王之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    诸比丘！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千年为忉利天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
七
    诸比丘！人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年为夜摩天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
八
    诸比丘！人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年为兜率天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
九
    诸比丘！人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年为化乐天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱，
一〇
    诸比丘！人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年为他化自在天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处1

注：
1 增支部经典原典第一卷二一四页。


增支部·八集·43经 毗舍佉

《增支部·八集·第五 布萨品》

    四十三 毗舍佉1
一　　尔时，世尊住舍卫城东园鹿母殿。
    时，毗舍佉鹿母来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告毗舍佉鹿母言：
二
    “毗舍佉！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。毗舍佉！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    毗舍佉！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与，望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与，望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫之秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    毗舍佉！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    毗舍佉！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？毗舍佉！人之王权，若比之于天上之愉乐，则是微弱。
五
    毗舍佉！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    毗舍佉！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
七
    毗舍佉！人之二百年者，是［夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］四百年者，是［兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］八百年者，是［化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处

注：
1 汉译中阿含二〇二、持斋经（大正藏一、七七〇a）。


增支部·八集·44经 婆私吒

《增支部·八集·第五 布萨品》

    四十四 婆私吒
一
    尔时，世尊住毗舍离城之大林重阁讲堂。时，婆私吒优婆塞来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告婆私吒优婆塞言：
    “婆私吒！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。婆私吒！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
    婆私吒！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    婆私吒！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
    婆私吒！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？婆私吒！人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处
二
    如是所说，婆私吒优婆塞白世尊言：
    “大德！我令亲爱之亲族血缘修行八分成就之布萨，然者，我亲爱之亲族血缘，于长夜得利益安乐。
    大德！若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得利益安乐。
    大德！若令一切之婆罗门，［修行八分成就之布萨，则一切之婆罗门，于长夜得利益安乐。
    大德！若令一切之］吠舍，［修行八分成就之布萨，则一切之吠舍，于长夜得利益安乐。
    大德！若令一切之］首陀罗，［修行八分成就之布萨，则一切之首陀罗，于长夜得利益安乐。”
三
    “如是，婆私吒！婆私吒！若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得利益安乐。
    婆私吒！若令一切之婆罗门，［修行八分成就之布萨，则一切之婆罗门，于长夜得利益安乐。
    婆私吒！若令一切之］吠舍，［修行八分成就之布萨，则一切之吠舍，于长夜得利益安乐。
    婆私吒！若令一切之］首陀罗，修行八分成就之布萨，则一切之首陀罗，于长夜得利益安乐。
    婆私吒！若令天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，修行八分成就之布萨，则天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，于长夜得利益安乐。
    婆私吒！若其有思，令此等之大沙罗树修行八分成就之布萨，则此等之大沙罗树，于长夜得利益安乐，云何况且于人者耶？”


增支部·八集·45经 菩阇

《增支部·八集·第五 布萨品》

    四十五 菩阇
一
    尔时，世尊住舍卫城祇树给孤独园。时，菩阇优婆夷来诣世尊所在之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告于菩阇优婆夷言：
二
    “菩阇！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。菩阇！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    菩阇！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    菩阇！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    菩阇！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？菩阇！人之王权，若比之于天上之愉乐，则是微弱。
五
    菩阇！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。
    菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    菩阇！人之百年者，是［忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱］。
    菩阇！人之二百年者，是［夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］四百年者，是［兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］八百年者，是［化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。菩阇！复次，同理，此有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处


增支部·八集·46经 阿那律

《增支部·八集·第五 布萨品》

    四十六 阿那律
一
    尔时，世尊住憍赏弥国之瞿私多园。
    其时，具寿阿那律行昼日住而宴默。时，有众多之可意众天1，来诣阿那律之处。至已，礼敬具寿阿那律而立于一面。立于一面之彼诸天，告具寿阿那律言：
    “大德阿那律！我等名为可意众天，主宰三处而自在。大德阿那律！我等若欲于色，则忽得其色；若欲于声，则忽得其声；若欲于乐，则忽得其乐。大德阿那律！我等名为可意众天，主宰此三处而自在。”
二
    时，具寿阿那律思念言：“令此诸天一切为青、青色，令着青衣、青饰。”时，彼诸天了知具寿阿那律之心，一切为青、青色，着青衣、青饰。
    时，具寿阿那律思念言：“令此诸天一切为黄［、黄色，令着黄衣、黄饰。”时，彼诸天了知具寿阿那律之心，一切为黄、黄色，着黄衣、黄饰。
    时，具寿阿那律思念言：］“令此诸天一切为赤［、赤色，令着赤衣、赤饰。”时，彼诸天了知具寿阿那律之心，一切为赤、赤色，着赤衣、赤饰。
    时，具寿阿那律思念言：］“令此诸天一切为白、白色，令着白衣、白饰。”时，彼诸天了知具寿阿那律之心，一切为白、白色，着白衣、白饰。
    时，彼诸天或歌谣、或舞蹈、或拍掌。譬如名手之善演奏、善调五部音乐，其声为甘美、可乐、可欲、可爱而足以令［人］陶醉；如是庄严，彼诸天之声为甘美、可乐、可欲、可爱而足以令［人］陶醉。时，具寿阿那律调伏诸根。时，彼诸天为：“尊者阿那律不尝味”而忽没。
三
    时，具寿阿那律于晡时，自宴默而起，往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之具寿阿那律白世尊言：
    “大德！我于此处行昼日住而宴默。时，有众多之可意众天，来诣我处，至已，礼敬于我而立于一面。立于一面之彼诸天告我言：
    ‘大德阿那律！我等名为可意众天，主宰三处而自在。大德阿那律！我等若欲于色，则忽得其色；若欲于声，则忽得其声；若欲于乐者，则忽得其乐。大德阿那律！我等名为可意众天，主宰此三处而自在。’大德！时，我思念：‘令此诸天一切为青、青色，令着青衣、青饰。’大德！时，彼诸天了知我心，一切为青、青色，着青衣、青饰。
    大德！时，我思念：‘令此诸天一切为黄［、黄色，令着黄衣、黄饰。’大德！时，彼诸天了知我心，一切为黄、黄色，着黄衣、黄饰。
    大德！时，我思念：］‘令此诸天一切为赤［、赤色，令着赤衣、赤饰。’大德！时，彼诸天了知我心，一切为赤、赤色，着赤衣、赤饰。
    大德！时，我思念：］‘令此诸天一切为白、白色，令着白衣、白饰。’大德！时，彼诸天了知我心，一切为白、白色，着白衣、白饰。
    大德！时，彼诸天或歌谣、或舞蹈、或拍掌。大德！譬如名手善演奏、善调五部音乐，其声为甘美、可乐、可欲、可爱，足以令［人］陶醉；如是庄严，彼诸天之声为甘美、可乐、可欲、可爱而足以令［人］陶醉。大德！时，我调伏诸根。大德！时，彼诸天为：‘尊者阿那律不尝味’而忽没。
    大德！成就几何法之女人，身坏命终而后，生于可意众天之伙伴耶？”
四
    “阿那律！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
五
    阿那律！2此处有女人，父母欲其利、希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬而予供养；若来至，则以座与［洗足］水迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫所亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离妄语、离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手而施，喜于弃舍，相应于乞，喜悦于分布布施。
    阿那律！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生

注：
1 “可意众天”。谓化乐天。
2 参照增支部经典原典第三卷三七页。


增支部·八集·47经 毗舍佉

《增支部·八集·第五 布萨品》

    四十七 毗舍佉
一
    尔时，世尊住舍卫城之东园鹿母殿。
    时，毗舍佉鹿母［来诣世尊之处。至已，礼敬世尊，坐于一面］。坐于一面时，世尊告毗舍佉鹿母言：
二
    “毗舍佉！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
三
    毗舍佉！此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。［于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬、供养；若来至，则以座与洗足水迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离妄语、离饮酒。］为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于布施分布。
    毗舍佉！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生


增支部·八集·48经 那拘罗母

《增支部·八集·第五 布萨品》

    四十八 那拘罗母
一
    尔时，世尊住婆祇国尸收摩罗山之恐怖林鹿园。
    时，那拘罗母居士妇来诣世尊之处。至已，［礼敬世尊，坐于一面。］坐于一面时，世尊告于那拘罗母居士妇言：
二
    “那拘罗母！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
三
    那拘罗母！此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬而供养；若来至，则以座与［洗足水］迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于布施分布。
    那拘罗母！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生


增支部·八集·49经 此世（一）

《增支部·八集·第五 布萨品》

    四十九 此世（一）
一
    尔时，世尊住于舍卫城之东园鹿母殿。
    时，毗舍佉鹿母来诣世尊之处。至已，［礼敬世尊，却坐一面。］坐于一面时，世尊告于毗舍佉鹿母言：
二
    “毗舍佉！成就四法之女人，有此世之胜伏，获得此世。以何为四耶？
三
    毗舍佉！此处有女人，善整事业、摄受周围之人、行夫之可意、守护所收藏。
    毗舍佉！云何女人为善整事业耶？
四
    毗舍佉！此处有女人，于夫亲好之事业，羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。
    毗舍佉！如是女人为善整事业。
    毗舍佉！云何女人为摄受周围之人耶？
五
    毗舍佉！此处有女人，了知夫亲好之家内人──奴婢、役使、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。
    毗舍佉！如是女人为摄受周围之人。
    毗舍佉！云何女人为行夫之可意耶？
六
    毗舍佉！此处有女人，于夫之非可意之所，假令有失命之因，亦不行。
    毗舍佉！如是女人为行夫之可意。
    毗舍佉！云何女人为守护所收藏耶？
七
    毗舍佉！此处有女人，受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。
    毗舍佉！如是女人为守护所收藏。
    毗舍佉！如是成就四法之女人，有此世之胜伏，获得此世。
八
    毗舍佉！成就四法之女人，有他世之胜伏，获得他世。以何为四耶？
九
    毗舍佉！此处有女人，信具足、戒具足、舍具足、慧具足。
    毗舍佉！云何为信具足耶？
一〇
    毗舍佉！此处有女人，有信而信如来之菩提，此世尊为：应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    毗舍佉！如是女人为信具足。
    毗舍佉！云何女人为戒具足耶？
一一
    毗舍佉！此处有女人，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    毗舍佉！如是女人为戒具足。
    毗舍佉！云何女人为舍具足耶？
一二
    毗舍佉！此处有女人，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于分布布施。
    毗舍佉！如是女人为舍具足。
    毗舍佉！云何女人为慧具足耶？
一三
    毗舍佉！此处有女人，为圣抉择而成就正顺苦尽之生灭慧。
    毗舍佉！如是女人为慧具足。
    毗舍佉！如是成就四法之女人，有他世之胜伏，获得他世。”
    若善整事业
    摄受周围人
    行夫之可意
    守护其所藏
    具足信与戒
    应需离悭吝
    常道能清净
    后世吉祥求
    如是之八法
    具身为妇女
    具戒与法住
    皆名真实语
    具足十六行
    善备为人分
    具戒优婆夷
    生可意天世


增支部·八集·50经 此世（二）

《增支部·八集·第五 布萨品》

    五十 此世（二）
一
    “诸比丘！成就四法之女人，有此世之胜伏，获得此世。何等为四耶？
二
    诸比丘！此处有女人，善整事业、摄受周围之人、行夫之可意、守护其所藏。
    诸比丘！云何女人为善整事业耶？
三
    诸比丘！此处有女人，于夫亲好之事业，［羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整］诸比丘！如是女人为善整事业。
    诸比丘！云何女人为摄受周围之人耶？
四
    诸比丘！此处有女人，了知夫亲好之家内人［──奴婢、役使、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食照其分而分布］。
    诸比丘！如是女人为摄受周围之人。
    诸比丘！云何女人为行夫之可意耶？
五
    诸比丘！此处有女人，于夫之非可意之所，假令有失命之因，亦不行。
    诸比丘！如是女人为行夫之可意。
    诸比丘！云何女人为守护所收藏耶？
六
    诸比丘！此处有女人，受夫所赢［之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏］。
    诸比丘！如是女人为守护所收藏。
    诸比丘！如是成就四法之女人，有此世之胜伏，获得此世。
七
    诸比丘！成就四法之女人，有他世之胜伏，获得他世。以何为四耶？
八
    诸比丘！此处有女人，信具足、戒具足、舍具足、慧具足。
    诸比丘！云何女人为信具足耶？
九
    诸比丘！此处有女人，有信［而信如来之菩提，此世尊为：应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊］。
    诸比丘！如是女人为信具足。
    诸比丘！云何女人为戒具足耶？
一〇
    诸比丘！此处有女人，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    诸比丘！如是女人为戒具足。
    诸比丘！云何女人为舍具足耶？
一一
    诸比丘！此处有女人，以离悭吝垢秽之心而住家［，常施、亲手施，喜于弃舍，相应于乞，喜于分布布施］。
    诸比丘！如是女人为舍具足。
    诸比丘！云何女人为慧具足耶？
一二
    诸比丘！此处有女人，为圣抉择而成就正顺生灭苦尽慧。
    诸比丘！如是女人为慧具足。
    诸比丘！如是成就四法之女人，有他世之胜伏，获得他世。”
    若善整事业
    摄受周围人
    行夫之可意
    守护其所藏
    具足信与戒
    应需离悭吝
    常道能清净
    后世吉祥求
    如是之八法
    具身为妇女
    具戒与法住
    皆名真实语
    具足十六行
    善备为八分
    具戒优婆夷
    生可意天世
    第五 布萨品［终］

    摄句：
    （一）略［布萨］与（二）广［布萨］与
    （三）毗舍佉与（四）婆私吒与（五）第五之菩阇与
    （六）阿那律与（七）毗舍佉与
    （八）那拘罗母与（九~一〇）二之此世。
    五〇经 终


增支部·八集·51经 瞿昙弥

《增支部·八集·第六 瞿昙弥品》

        第六 瞿昙弥品1
    五十一 瞿昙弥2
一
    尔时，世尊住释氏国迦维罗卫城之尼拘律园。
    时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，却立一面。立于一面之摩诃波阇波提瞿昙弥白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
二
    摩诃波阇波提瞿昙弥二度白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
三
    摩诃波阇波提瞿昙弥三度白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
    时，摩诃波阇波提瞿昙弥［了知：］“世尊不许女人于如来所说之法、律，从家而出家”，悲叹苦恼，落泪啼泣，礼敬世尊，右绕而去。
四
    时，世尊随意之间，住于迦维罗卫城之后，向毗舍离城游行而去，次第游行到毗舍离城。于此，世尊住毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥除发、着袈裟衣，与众多之释女俱，向毗舍离城游行，次第游行至毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥，足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。具寿阿难见摩诃波阇波提瞿昙弥之足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。见已，告于摩诃波阇波提瞿昙弥言：
    瞿昙弥！云何汝足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外耶？
    “大德阿难！世尊不许女人于如来所说之法、律，从家而出家。”
    “果尔，瞿昙弥！须臾待于此处，我祈请世尊［允许］女人于如来所说之法、律，从家而出家。
五
    时，具寿阿难往诣世尊所在之处，至已，礼敬世尊，坐于一面，坐于一面之具寿阿难白世尊言：
    “大德！摩诃波阇波提瞿昙弥，于此处足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。世尊言不许女人于如来所说之法、律，从家而出家，大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”
    ［具寿阿难二度白世尊言：
    “大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”］具寿阿难三度白世尊言：
    “大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”
六
    时，具寿阿难生思念：“世尊不许女人于如来所说之法、律，从家而出家。我宜以其他之方便，祈请世尊允许女人于如来所说之法、律，从家而出家。”
    时，具寿阿难白世尊言：
    “大德！女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、不还果、阿罗汉果耶？”
    “阿难！女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、不还果、阿罗汉果。”
    “大德！女人若于如来所说之法、律，从家而出家，可得现证预流果、［一来果、不还果、］阿罗汉果，则摩诃波阇波提瞿昙弥施恩于世尊者多，为姨母、养母、乳哺母，自生母命终，授乳于世尊。大德！愿令允许女人于如来所说之法、律，从家而出家。”
七
    “阿难！若摩诃波阇波提瞿昙弥受八重法，则以此为其具足戒。［谓］：比丘尼受具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘尼即使有任何之事，亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。阿难！若摩诃波阇波提瞿昙弥，受如是之八重法，则以此为其具足戒。”
八
    时，具寿阿难于世尊之处，受八重法，前往摩诃波阇波提瞿弥之处，至已，告于摩诃波阇波提瞿昙弥言：
    “瞿昙弥！汝若受八重法，则以此为汝之具足戒。［谓］：比丘尼受具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。［比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘尼即使有任何之事亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。］从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。瞿昙弥！汝若受如是之八重法，则以此为汝之具足戒！“大德阿难！譬如男女之壮年、年少而好庄饰者，洗沐其头，得优钵罗华鬘、婆师华鬘、阿希物多华鬘，受于两手，置于头上。如是，大德！我受如是之八重法，尽形寿不犯。”
九
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿难白世尊言：
    “大德！摩诃波阇波提瞿昙弥受八重法，尽形寿不犯。”
    “阿难！若女人不于如来所说之法、律，从家而出家，阿难！则梵行久住，正法令住一千年；阿难！然而，女人于如来所说之法、律，从家而出家之故，阿难！今梵行不久住；阿难！今正法唯住五百年。阿难！譬如家中女多男少之时，盗贼夜盗易侵，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如于成就之稻田，生长名为白霉之疫病时，则彼稻田不久住，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如于成就之甘蔗田，生长名为茜霉之疫病时，则彼甘蔗田不久住，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如人于大池预设其堤令水不氾滥，如是，阿难！我预为诸比丘尼制八重法令尽形寿不犯。”

注：
1 「瞿昙弥品」。使用原注之品名。在底本暹罗本各分别为 sa-ādhāna, sandhāna。
2 汉译中阿含一一六、瞿昙弥经（大正藏一、六〇五a），律藏原典第二卷二五三页。


增支部·八集·52经 教诫

《增支部·八集·第六 瞿昙弥品》

    五十二 教诫
一
    尔时，世尊住毗舍离城之大林重阁堂。时，具寿阿难来诣世尊所在之处。至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！选择成就几法之比丘，可为比丘尼教诫师耶？”
    “阿难！选择成就八法之比丘，可为比丘尼教诫师。以何为八耶？
二
    阿难！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，见怖畏于微小之罪，］受持而学于学处。多闻而［持所闻、积集所闻，宣说诸法之初善、中善、后善，义具、文具、纯一圆满清净之梵行；以多闻受持诸法，于言通利，以意观察，］以见善通达。广泛了解两部之波罗提木叉，就经与相善分别、善通晓、善决定。为言语善美、音声善美，为优雅、分明、清亮，能演义，成就其语。为比丘尼僧伽说法教示，堪能于劝导、赞励，庆慰。为诸比丘尼所可爱、可意。依此世尊而出家，在着袈裟衣之前无犯重法。［法腊］二十岁或过于二十岁。
    阿难！如是选择成就八法之比丘，可为比丘尼教诫师。”


增支部·八集·53经 略说

《增支部·八集·第六 瞿昙弥品》

    五十三 略说1
一
    尔时，世尊住毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，立于一面。立于一面之摩诃波阇波提瞿昙弥白世尊言：
    “大德世尊！愿略说法，我从世尊闻法，独住寂静、不放逸、热诚、精勤。”
二
    “瞿昙弥！汝若知此法资于贪欲而不资于离贪，资于结缚而不资于离系，资于积集而不资于损减，资于大欲而不资于少欲，资于不满足而不资于满足，资于聚会而不资于闲静，资于懈怠而不资于发勤，资于难养而不资于易养；瞿昙弥！则可知此非法，此非律，此非师教。
三
    瞿昙弥！汝若知此法资于离贪而不资于贪欲，资于离系而不资于结缚，资于损减而不资于积集，资于少欲而不资于大欲，资于满足而不资于不满足，资于闲静而不资于聚会，资于发勤而不资于懈怠，资于易养而不资于难养；瞿昙弥！则可知此是法，此是律，此是师教。”

注：
1 律藏原典第二卷二五八页。


增支部·八集·54经 长膝

《增支部·八集·第六 瞿昙弥品》

    五十四 长膝1
一
    尔时，世尊住拘利国名为迦伽罗波达之拘利种邑。
    时，长膝拘利子来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之长膝拘利子白世尊言：
    “大德！我等居士受用诸欲，住于儿等密集之卧处，领受迦尸衣、旃檀，持华鬘、薰香、涂香，乐用金银。大德！为我等说法，为我等之现法利益、现法安乐，后世利益、后世安乐。”
二
    “虎路子2！有四法，资于善男子之现法利益、现法安乐。以何为四耶？
三
    即：策起具足、守护具足、善友相应、等命。
    虎路子！何为策起具足耶？
四
    虎路子！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    虎路子！此名为策起具足。
    虎路子！何为守护具足耶？
五
    虎路子！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法，是法所得。成此而守护、收藏，念此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    虎路子！此名为守护具足。
    虎路子！何为善友相应耶？
六
    虎路子！此处有善男子，住于村邑，此处有居士、若居士子、若戒德增上者、老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱集会、谈论、对谈，于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    虎路子！此名为善友相应。
    虎路子！以何为等命耶？
七
    虎路子！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！譬如有商人或商人之弟子，取秤而了知‘如是则倾下，如是则倾上。’如是，虎路子！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！若此善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食3。’虎路子！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死4。’虎路子！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！此名为等命。
八
    虎路子！如是，所得之财，其出门有四，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。虎路子！譬如大池有四之入门与四种出门，有人塞其入门，开其出门，天不降雨。虎路子！如是，则于此大池，衰退诚可求，增长不可求。虎路子！如是，所得之财，其出门有四，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。
九
    虎路子！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。虎路子！譬如大池有四种入门与四种出门，有人开其入门，塞其出门，天正降雨。虎路子！如是，则于此大池，增长诚可求，衰退不可求。虎路子！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。
    虎路子！如是有四种法，资于善男子之现法利益、现法安乐。
一〇
    虎路子！有四法，资于善男子之后世利益、后世安乐，以何为四耶？
一一
    即：信具足、戒具足、舍具足、慧具足。
    虎路子！以何为信具足耶？
一二
    虎路子！此处有善男子，有信而信如来之菩提，此世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    虎路子！此名为信具足。
    虎路子！以何为戒具足耶？
一三
    虎路子！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    虎路子！此名为戒具足。
    虎路子！以何为舍具足耶？
一四
    虎路子！此处有善男子，以离悭吝垢秽之心而住于家，常施、亲手而施，喜弃舍，相应于乞，喜于分布布施。
    虎路子！此名为舍具足。
    虎路子！以何为慧具足耶？
一五
    虎路子！此处有善男子，为圣、决择而成就正顺苦尽之生灭慧。
    虎路子！此名为慧具足。
    虎路子！如是有四种法，资于善男子之后世利益、后世安乐。”
    策起于作业
    整顿不放逸
    平等营活命
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照次经。
2 「虎路子」。拘利族之称。
3 「如优昙钵果之食」。譬如有欲食优昙钵果之人，摇动已熟之优昙钵树时，唯此一击掉落多果。彼食适合于可食，唯丢弃其余更多之果食。如是不能量入为出而荡尽所受用之财者之称，如是所说。（原注）。汉译为「人皆名为优昙钵果无有种子愚痴贪欲不顾其后」。
4 汉译为「傍人皆言是愚痴人如饿死狗」。


增支部·八集·55经 郁阇迦

《增支部·八集·第六 瞿昙弥品》

    五十五 郁阇迦1
一
    时，郁阇迦婆罗门来诣世尊之处。至已，与世尊相互庆慰，交谈欢喜感铭之语已，坐于一面。坐于一面之郁阇迦婆罗门白世尊言：
    “尊瞿昙！我等欲往远隔。尊瞿昙！为我等说法，为我等之现法利益、现法安乐，后世利益、后世安乐。”
二
    “婆罗门！有四种法，资于善男子之现法利益、现法安乐。以何为四耶？
三
    即：策起具足、守护具足、善友相应、等命。
    婆罗门！以何为策起具足耶？
四
    婆罗门！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    婆罗门！此名为策起具足。
    婆罗门！以何为守护具足耶？
五
    婆罗门！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    婆罗门！此名为守护具足。
    婆罗门！以何为善友相应耶？
六
    婆罗门！此处有善男子，住于村邑，此处有居士、或居士子、或戒德增上者、或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    婆罗门！此名为善友相应。
    婆罗门！以何为等命耶？
七
    婆罗门！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！譬如有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，婆罗门！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！若此善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’婆罗门！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’婆罗门！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏。思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！此名为等命。
八
    婆罗门！如是，所得之财，其出门有四种，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。婆罗门！譬如于大池有四种入门与四种出门，有人塞其入门，开其出门，天不降雨。婆罗门！如是，则于此大池，衰退诚可求，增长不可求。婆罗门！如是，所得之财其出门有四种，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。
九
    婆罗门！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。婆罗门！譬如于大池有四种入门与四种出门，有人开其入门，塞其出门，天正降雨。婆罗门！如是，则于此大池，增长诚可求，衰退不可求。婆罗门！如是，得财之入门有四种，［谓］：不惑溺于妇女，［不惑溺于饮酒，不惑溺于赌博，有善友、善朋、］善辈。
    婆罗门！如是有四法，资于善男子之现法利益、现法安乐。
一〇
    婆罗门！有四法，资于善男子之后世利益、后世安乐。以何为四耶？
一一
    即：信具足、戒具足、舍具足、慧具足。
    婆罗门！以何为信具足耶？
一二
    婆罗门！此处有善男子，有信而信如来之菩提，此世尊为：［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    婆罗门！此名为信具足。
    婆罗门！以何为戒具足耶？
一三
    婆罗！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    婆罗门！此名为戒具足。
    婆罗门！以何为舍具是耶？
一四
    婆罗门！此处有善男子，以离悭吝垢秽之心住于家，［常施、亲手而施，喜于弃舍，］相应于乞，喜于分布布施。
    婆罗门！此名为舍具足。
    婆罗门！以何为慧具足耶？
一五
    婆罗门！此处有善男子，［为圣抉择而］成就［正顺生灭苦尽之］慧。
    婆罗门！此名为慧具足。
    婆罗门！如是有四种法，资于善男子之后世利益、后世安乐。”
    策起于作业
    整顿不放逸
    平等营活命
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照汉译杂阿含四-四、郁阇迦（大正藏二、二三a），前经。


增支部·八集·56经 怖畏

《增支部·八集·第六 瞿昙弥品》

    五十六 怖畏1
一
    “诸比丘！怖畏者，此乃诸欲之增上语；诸比丘！苦者，此乃诸欲之增上语；诸比丘！病者，此乃诸欲之增上语；诸比丘！疮者，此乃诸欲之增上语；诸比丘！刺者，此乃诸欲之增上语；诸比丘！执着者，此乃诸欲之增上语；诸比丘！污泥者，此乃诸欲之增上语；诸比丘！胎者，此乃诸欲之增上语。
二
    诸比丘！何以故，怖畏者为诸欲之增上语耶？
    诸比丘！若染于欲贪、为欲贪所缚，则现法之怖畏不解脱，后世之怖畏不解脱，故怖畏为诸欲之增上语。
三
    诸比丘！何以故，苦者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之苦不解脱，后世之苦不解脱，故苦者为诸欲之增上语。
    诸比丘！何以故，］病者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之病不解脱，后世之病不解脱，故病者为诸欲之增上语。
    诸比丘！何以故，］疮［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之疮不解脱，后世之疮不解脱，故疮为诸欲之增上语。
    诸比丘！何以故，］刺者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之刺不解脱，后世之刺不解脱，故刺者为诸欲之增上语。
    诸比丘！何以故，］染着［为诸欲之增上语耶？
    诸比丘！若染着于欲贪，为欲贪所缚，则现法之着不解脱，后世之着不解脱，故着者为诸欲之增上语。
    诸比丘！何以故，］污泥者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之污泥不解脱，后世之污泥不解脱，故污泥者为诸欲之增上语。
    诸比丘！何以故，］胎者为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之胎不解脱，后世之胎不能脱，故胎者为诸欲之增上语。”
    怖畏苦与病
    疮刺与染着
    污泥与胎者
    此名称为欲
    凡夫执着此
    依悦色而缚
    更入女人胎
    比丘热诚勉
    持正知不弛
    难渡若险阻
    超越如是相
    生老受颤动
    观众生于下

注：
1 汉译七处三观经二八、诸畏（大正藏二、八七九c）。


增支部·八集·57经 应请（一）

《增支部·八集·第六 瞿昙弥品》

    五十七 应请（一）
一
    “诸比丘！成就八法之比丘，是应请、极应请、应供施、应合掌、世间之无上福田。以何为八耶？
二
    诸比丘！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，［于微小之罪见怖畏，］受持而学于学处。多闻而［受持所闻、积集所闻，宣说法之初善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言通利，以意而观察］，以见善通达。有善友、善朋、善辈。有正见，成就正见。随得四静虑之增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫；‘于彼处之我，名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是，自彼处而没，往生于彼处，于彼处之名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是’，］如是随念种种之宿住与其相、状。以清净超人之天眼，［见有情之死生，了知有情随业而受劣、胜、好色、恶色、善趣、恶趣；如是为‘嗟夫！此诸之有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！复次，此诸之有情成就身善行，成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。’以清净超人之天眼，见有情之死生，］了知有情随业而受［劣、胜、好色、恶色、善趣、恶趣。］依诸漏尽，［无漏之心解脱、慧解脱于现法而自证知］，现证具足而住。
    诸比丘！成就此八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。”


增支部·八集·58经 应请（二）

《增支部·八集·第六 瞿昙弥品》

    五十八 应请（二）
一
    “诸比丘！成就八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。以何为八耶？
二
    诸比丘！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，于微小之罪见怖畏，］受持而学于学处。多闻而［受持所闻、积集所闻，宣说诸法之初善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言通利，以意而观察］，以见而善通达。发勤而住，有势力，勇健坚固，于诸之善法不舍轭担。住阿兰若，起卧于边陬。堪忍不欣喜与欣喜，克于已生之不欣喜而住。堪忍恐怖，克于已生之恐怖而住。随得四静虑增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。依诸漏尽，［无漏之心解脱、慧解脱于现法而自证知］，现证具足而住。
    诸比丘！成就此八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。”


增支部·八集·59经 八辈（一）

《增支部·八集·第六 瞿昙弥品》

    五十九 八辈1 （一）
一
    “诸比丘！此八种之补特伽罗，是应请、极应请、应供施、应合掌、世间之无上福田。以何为八耶？
二
    即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。
    诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。”
    趣向之四与
    住果之四人
    此正直僧伽
    具足智与戒
    与施物之人
    求福众生等
    作有依之福
    布施僧伽果

注：
1 参照人施设论第八，汉译增阿含四三、八人（大正藏二、七六四C）。


增支部·八集·60经 八辈（二）

《增支部·八集·第六 瞿昙弥品》

    六十 八辈（二）
一
    “诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。以何为八耶？
二
    即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。
    诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。”
    趣向之四与
    住果之四人
    有情中八人
    此最胜僧伽
    与施物之人
    求福众生等
    作有依之福
    布施僧伽果
    第六瞿昙弥品［终］

    摄句：
    （一）瞿昙弥、（二）教诫、（三）略说、
    （四）长膝、（五）郁阇迦、（六）怖畏、
    （七、八）二应请、（九、一〇）二八辈。


增支部·八集·61经 欲

《增支部·八集·第七 地震品》

        第七 地震品
    六十一 欲1
一
    “诸比丘！有八种补特伽罗存在于世间。以何为八耶？
二
    诸比丘！此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养。彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，因不得而忧愁、悲哀，失正法。
三
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸2。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而骄傲，失正法。
四
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。
五
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养而骄傲，堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因得而骄傲，失正法。
六
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸哭，不堕迷乱。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，不得而不忧、不悲，不失正法。
七
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而骄傲，不失正法。
八
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。
九
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因利养而骄傲，不堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不因得而骄傲，不失正法。
    诸比丘！如是，有八种之补特伽罗存在于世间。”

注：
1 参照第七十七经。
2 「放逸」。原本 mahāpamādam 读为 pamādam。


增支部·八集·62经 有能

《增支部·八集·第七 地震品》

    六十二 有能1
一
    “诸比丘！成就六法之比丘，于自有能，于他亦有能。以何为六耶？
二
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此六法之比丘，于自有能，于他亦有能。
三
    诸比丘！成就五法之比丘，于自有能，于他亦有能。以何为五耶？
四
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此五法之比丘，于自有能，于他亦有能。
五
    诸比丘！成就四法之比丘，于自有能，而于他非有能。以何为四耶？
六
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此四法之比丘，于自有能，而于他非有能。
七
    诸比丘！成就四法之比丘，于他有能，而于自非有能。以何为四耶？
八
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示［、劝导、赞励、庆慰］同梵行者。
    诸比丘！成就此四法之比丘，于他有能，而于自非有能。
九
    诸比丘！成就三法之比丘，于自有能，而于他非有能。以何为三耶？
一〇
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法义；亦知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此三法之比丘，于自有能，而于他非有能。
一一
    诸比丘！成就三法之比丘，于他有能，而于自非有能。以何为三耶？
一二
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此三法之比丘，于他有能，而于自非有能。
一三
    诸比丘！成就二法之比丘，于自有能，而于他非有能。以何为二耶？
一四
    诸比丘！此处有比丘，于善法非速疾察忍；非能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此二法之比丘，于自有能，而于他非有能。
一五
    诸比丘！成就二法之比丘，于他有能，而于自非有能。以何为二耶？
一六
    诸比丘！此处有比丘，于善法非速疾察忍；亦非能受持所闻之法；亦非观察所持之法义；亦非知义知法，非法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此二法之比丘，于他有能，而于自非有能。”

注：
1 参照二集第九十七经，八集第七十八经。


增支部·八集·63经 略说

《增支部·八集·第七 地震品》

    六十三 略说
一
    时，有一比丘，往诣世尊之处。［至已，礼敬世尊，坐于一面。］坐于一面之彼比丘白世尊言：
    “大德世尊！愿略为我说法。我从世尊闻法，独静居、不放逸、热诚、专精而住。”
    “此处有一类之愚人，如是思惟，若劝请我说法，则当追随我。”
    “大德世尊！略为我说法，善逝！略为我说法。我当悟世尊所说之义，我当相续1世尊之所说。”
二
    “比丘！然者，汝当如是学：
    于内令我心住于善住，令已生之恶不善法于心无住。
    比丘！汝当如是学。
三
    比丘！汝若令心住于善住，令已生之恶不善法于心无住，则比丘！其次，汝当如是学：
    我当修习、多习慈心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
四
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当［修习、多习悲心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：］我当［修习、多习喜心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：］我当修习、多习舍心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
五
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当于身观身，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
六
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当于受［观受，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我］当于心［观心，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我］当于法观法，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
七
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！汝当行安稳而行，住安稳而住，坐安稳而坐，卧安稳而卧。”
八
    时，彼比丘承世尊教此教诫，从座而起，礼敬世尊，右绕而去。
    时，彼比丘独远离，不放逸、热诚、专精而住，不久，善男子正而出家，为出家之本意，将无上之梵行究竟于现法自证知、现证、具足而住，证知：［我］生已尽，梵行已立，所作已办，自知不受后有。彼比丘为阿罗汉之一人。

注：
1 「相续」。原本 dāyado 改为 dāyādo。


增支部·八集·64经 伽耶

《增支部·八集·第七 地震品》

    六十四 伽耶1
一
    尔时，世尊住伽耶之象头山。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊曰：
二
    “诸比丘！我未得等觉、未现等觉而为菩萨之时，觉光明然未见色。诸比丘！时，我思念：
    ‘若我觉光明且见色，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明且见色，然未与彼诸天相俱集会、谈论、对谈。
三
    诸比丘！时，我思念：
    ‘若我觉光明见色，且与彼诸天相俱集会、谈论、对谈，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，且与彼诸天相俱集会、谈论、对谈，然未知彼诸天为‘此诸天是属于是天众’。
四
    诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为“此诸天是属于天众”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为‘此诸天是属于天众’，然未知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’。
    ［诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众”，且知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，］且知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，然未知彼诸天为‘此诸天之食者如是，受乐苦者如是’。
    ［诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天为“此诸天之食者如是，受乐苦者如是”，且知彼诸天为“此诸天之长寿者如是，此诸天之久住者如是”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者如是’，］知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，然未知彼诸天为‘我曾与诸天相俱共住，或未曾共住’。虽然知彼诸天为‘此诸天之长寿者如是，此诸天之久住如是’，但未知彼诸天为‘我曾与诸天相俱共住，或未曾共住。’
五
    诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天“此诸天之食者如是，受乐苦者如是”，知彼诸天为“此诸天之长寿者如是，此诸天之久住者如是”，知彼诸天为“我曾与此诸天相俱共住，或未曾共住”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者如是’，知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，知彼诸天为‘我曾与此诸天相俱共住，或未曾共住’。
六
    诸比丘！于我，如是八转之依天智见，未为悉皆清净之间，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，不称无上正等觉，不为现等觉。
    诸比丘！然而，于我，如是八转之依天智见，已为悉皆清净之故，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，称无上正等觉，为现等觉。复次，我得智与见，我心解脱不动，此是我最后之生，更不受后有。”

注：
1 汉译中阿含七三、天经（大正藏一、五三九b）。


增支部·八集·65经 胜处

《增支部·八集·第七 地震品》

    六十五 胜处1
一
    “诸比丘！有八胜处。以何为八耶？
二
    有人，内有色想，外观少量好丑之诸色，‘胜彼［诸色］而知、而见’，得如是之想。此乃第一之胜处。
三
    有人，内有色想，外观无量好丑之诸色，‘胜彼［诸色］而知、而见’，得如是之想。此乃第二之胜处。
四
    有人，内无色想，外观少量好丑之诸色，‘胜彼［诸色］而知、见’，得如是之想。此乃第三之胜处。
五
    有人，内无色想，外观无量好丑之诸色，‘胜彼［诸色］而知、见’，得如是之想。此乃第四之胜处。
六
    有人，内无色想，外观诸色，青、青色、青现、青光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第五之胜处。
七
    有人，内无色想，外观诸色，黄、黄色、黄现、黄光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第六之胜处。
八
    有人，内无色想，外观诸色，赤、赤色、赤现、赤光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第七之胜处。
九
    有人，内无色想，外观诸色，白、白色、白现、白光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第八之胜处。
    诸比丘！此乃八胜处。”

注：
1 汉译集异门足论（大正藏二六、四四五b），荻原博士梵汉对译佛教辞典七一、一-八。


增支部·八集·66经 解脱

《增支部·八集·第七 地震品》

    六十六 解脱1
一
    “诸比丘！有八种解脱。以何为八耶？
二
    有色想而观诸色。此乃第一之解脱。
三
    内2无色想，外观诸色。此乃第二之解脱。
四
    胜解而知：‘是净’。此乃第三之解脱。
五
    超一切之色想，灭有对想，不思惟种种想3，谓：‘空者是无边’，入空无边处具足而住。此乃第四之解脱。
六
    超一切之空无边处，谓：‘识者是无边’，入识无边处具足而住。此乃第五之解脱。
七
    超一切之识无边处，谓：‘无少所有’，入无所有处具足而住。此乃第六之解脱。
八
    超一切之无所有处，入非想非非想处具足而住。此乃第七之解脱。
九
    超一切之非想非非想处，入想受灭具足而住。此乃第八之解脱。
    诸比丘！此乃八种解脱。”

注：
1 汉译集异门足论（大正藏二六、四四三a），荻原博士梵汉对译佛教辞典七〇、一-八。
2 原本 eko 之一语多余。
3 「种种想」。原本 mānatta 是 nānatta 之误。


增支部·八集·67经 言说（一）

《增支部·八集·第七 地震品》

    六十七 言说1 （一）
一
    “诸比丘！非圣者之言说有八种。以何为八耶？
二
    即：不见言见、不闻言闻、不觉言觉、不知言知、见言不见、闻言不闻、觉言不觉、知言不知。
    诸比丘！此乃非圣者之八种言说。

注：
1 四集第二四七、二四九经。


增支部·八集·68经 言说（二）

《增支部·八集·第七 地震品》

    六十八 言说1（二）
一
    “诸比丘！圣者之言说有八种。以何为八耶？
二
    即：不见言不见、不闻言不闻、不觉言不觉、不知言不知、见言见、闻言闻、觉言觉、知言知。
    诸比丘！此圣者之八种言说。

注：
1 四集第二四八、二五〇经。


增支部·八集·69经 众

《增支部·八集·第七 地震品》

    六十九 众1
一
    “诸比丘！有八种众。以何为八耶？
二
    即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔天众、梵天众。
三
    诸比丘！我想起，我曾来至多百之刹帝利众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
四
    诸比丘！我想起，我［曾来至多百之婆罗门众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］居士众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］沙门众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］四天王众，［集会、谈论、对谈。其时，以彼等之色为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何者，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］忉利天众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］魔天众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］梵天众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！此乃八种众。”

注：
1 汉译增一阿含四二、七、众（大正藏二、七五四〇），集异门足论（大正藏二六、四四二c），长部经典第十六经三章二一-二三节。


增支部·八集·70经 地震

《增支部·八集·第七 地震品》

    七十 地震1
一
    尔时，世尊住毗舍离城之大林重阁讲堂。时，世尊于晨朝时，着下衣，持钵衣，入毗舍离城乞食。自毗舍离城乞食而还，食后，告具寿阿难言：
二
    “阿难！取坐具！往至遮婆罗塔昼日坐。”
    “唯然，大德！”
    具寿阿难回答世尊，取坐具而随从世尊。
三
    时，世尊往至遮婆罗塔，至已，坐于所设之座。坐而告具寿阿难曰：
四
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随作、积习、善造作。阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故。
五
    世尊二度［告具寿阿难曰：
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随成、积习、善造作。阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故］。
    世尊三度告具寿阿难曰：
六
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”2其心为魔所覆之故。
七
    时，世尊告具寿阿难曰：
    “阿难！当知时。”
    “唯然，大德！”
    具寿阿难回答世尊，从座而起，礼敬世尊，右绕而去，坐于离世尊不远之一树下。
八
    时，具寿阿难离去不久，魔波旬白世尊言：
    “大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！若我诸比丘，未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，则我不般涅槃。’大德！今世尊之诸比丘，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。大德！世尊赐说此言：‘波旬！若我诸比丘尼，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸比丘尼，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！］若我诸优婆塞，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸优婆塞，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！］若我诸优婆夷，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸优婆夷，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！若我梵行未富荣增广，人多增大，人天善所说示，则我不般涅槃。’大德！今世尊之梵行，已富荣增广，人多增大，为人天善所说示。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。”
    “波旬！且默！不久如来当般涅槃。自今过后三月，如来当般涅槃。”
九
    时，世尊于遮婆罗塔，正念正知而舍寿行。世尊舍寿行之时，有大地震，令惊怖、令身毛竖立，天鼓作响。时，世尊知此义，此时自说偈曰：
    “生等无等有3
     牟尼舍有行
     内喜入于定
     如铠破我有”
一〇
    时，具寿阿难作思念：
    “大哉！此地震。实大哉！此地震，令惊怖而身毛竖立，天鼓作响。有何因何缘而出现大地震耶？”
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿难白世尊言：
    “大德！大哉！此地震。大德！实大哉！此地震，令惊怖而身毛竖立，天鼓作响。大德！有何因、何缘而出现大地震耶？”
一一
    “阿难！有八因、八缘而出现大地震。以何为八耶？
一二
    阿难！大地住于水上，水住于风上，风依空而住。阿难！时，大风起，若大风起，则水摇；若水摇，则地摇。阿难！此乃第一因、第一缘而出现大地震。
一三
    阿难！又，有神通、得心自在之沙门、婆罗门，或有大神通大威力之天人，彼若修习地想少量、修习水想无量，则此地动、等动、等极动。阿难！此乃第二因、第二缘而出现大地震。
一四
    阿难！又，菩萨自兜率天隐没，以正念正知降入母胎之时，此地动、等动、等极动。阿难！此乃第三因、第三缘而出现大地震。
一五
    阿难！又，菩萨以正念正知自母胎出现之时，此地动、等动、等极动。阿难！此乃第四因、第四缘而出现大地震。
一六
    阿难！又，如来现等觉、无上正等觉之时，此地动、等动、等极动。阿难！此乃第五因、第五缘而出现大地震。
一七
    阿难！又，如来转无上法轮之时，此地动、等动、等极动。阿难！此乃第六因、第六缘而出现大地震。
一八
    阿难！又，如来以正念正知而舍寿行之时，此地动、等动、等极动。阿难！此乃第七因、第七缘而出现大地震。
一九
    阿难！又，如来于无余涅槃界般涅槃之时，此地动、等动、等极动。阿难！此乃第八因、第八缘而出现大地震。
    阿难！此为八因、八缘而出现大地震。”
    第七 地震品［终］

    摄句：
    （一）欲、（二）有能、（三）略说、（四）伽耶、（五）胜处、（六）解脱、（七~八）二言说、（九）众、（一〇）地震。

注：
1 参照汉译增一阿含四二、五地动（大正藏二、七五三c），中阿含三二八地动（大正藏一、四七七b），长部经典第十六经三章一-二〇节。自说经（南传大藏经第二十三卷二〇六页注一之文献）。
2 原本脱落，依前段补正。
3 「等」、「无等」。此有三解。（一）谓欲廛之业为等，其余为无等。（二）谓欲廛、色廛之业为等，无色廛之业为无等。（三）谓异熟之少量为等，异熟之多量为无等。（原注）


增支部·八集·71经 信（一）

《增支部·八集·第八 双品》

        第八 双品
    七十一 信（一）
一
    “诸比丘！有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，此分可圆满。’诸比丘！比丘若有信有戒，则此分是圆满。
二
    诸比丘！有有信有戒而不多闻之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻，此分可圆满。’诸比丘！比丘若有信、有戒、多闻，则此分是圆满。
三
    诸比丘！有有信、有戒、多闻而不说法之比丘，［彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻而说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻而说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、］说法而不以众为境界之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法，而以众为境界，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法，而以众为境界，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界，然不能无畏而于众中说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，然非随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、法说者、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、］随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，然非依诸漏尽而无漏心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法自证知、现证、具足而住，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法而自证知、现证、具足而住，则此分是圆满。
    诸比丘！成就此八法之比丘，是一切端正、相圆满。”


增支部·八集·72经 信（二）

《增支部·八集·第八 双品》

    七十二 信（二）
一
    “诸比丘！有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，此分可圆满。’诸比丘！比丘若有信、有戒，则此分圆满。
二
    诸比丘！有有信、有戒而不多闻之比丘，［彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻，此分可圆满。诸比丘！比丘若有信、有戒、多闻，则此分是圆满。
    诸比丘！有有信、有戒、多闻而不说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、［说法，而不以众为境界之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界，［然不能无畏而于众中说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、［无畏而于众中说法，然不触身于超色、无色之寂静解脱之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、［无畏而于众中说法、］触身于超色、无色之寂静解脱、非依诸漏尽而无漏之心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而［无漏之心解脱、慧解脱，于现法自证知］、现证、具足而住，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而［无漏之心解脱、慧解脱，于现法自证知］、现证、具足而住，则此分是圆满。
    诸比丘！成就此八法之比丘，是一切端正、相圆满。”


增支部·八集·73经 念死（一）

《增支部·八集·第八 双品》

    七十三 念死1（一）
一
    尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：
    “诸比丘！”
    “大德”！彼诸比丘回答世尊。世尊言：
二
    “诸比丘！若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘！汝等当修习念死！”
三
    作如是说之时，有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活一日一夜，作意世尊之教，所作多得。’大德！我如是修习念死。”
四
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活一日，作意世尊之教，所作多得。’大德！我如是修习念死。”
五
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活半日，作意世尊之教，所作多得。’大德！我如是修习念死。”
六
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何修习念死耶？”
    “大德！我如是思念：‘愿我活食一钵食之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
七
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活食半钵食之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
八
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活嚼四、五抟食而咽下之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
九
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活嚼一抟食而咽下之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
一〇
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活入息已而出息、出息已而入息之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
一一
    如是白已，世尊向彼诸比丘言：
    “诸比丘！有比丘，修习念死而为．‘愿我活一日一夜，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活一日，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活半日，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活食一钵之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活半钵食之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活嚼四、五抟食而咽下之间，作意世尊之教，所作多得。’诸比丘！此等之比丘名为放逸而住，修习念死而资于诸漏之尽，其为缓慢。
    诸比丘！有比丘，修习念死而为‘愿我活嚼一抟食而咽下之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活入息已而出息、出息已而入息之间，作意世尊之教，所作多得。’诸比丘！此等之比丘名为不放逸而住，修习念死而资于诸漏之尽，其为猛利。
    诸比丘！故应如是学：‘我等当不放逸而住，修习念死而资于诸漏之尽，其为猛利。’诸比丘！汝等应如是学。”

注：
1 参照汉译增一阿含四〇、二、八（大正藏二、七四一C），上之六集第十九经。


增支部·八集·74经 念死（二）

《增支部·八集·第八 双品》

    七十四 念死1 （二）
一
    尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：
    ［“诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊言：］“诸比丘！若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘！云何修习、多习念死，则果多，功德多，浴于甘露，究竟甘露耶？
二
    诸比丘！此处有比丘，昼过夜来之时，如是思择：
    ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而死，此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’诸比丘！此比丘应如是思择：
    ‘于我恶不善法未断，若此夜命终了，则为我之障碍耶？’诸比丘！若比丘观察而如是了知：‘于我恶不善法未断，若此夜命终，则为我之障碍。’诸比丘！此比丘为断此恶不善法，则应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！譬如衣之燃烧、头之燃烧，为消灭衣与头［之火］而起增上之志欲，精进、勉励、势猛、不退、正念、正知。如是，诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！又，若比丘观察而如是了知：‘于我恶不善法已断，若此夜命终，则不为我之障碍。’诸比丘！此比丘以此欣、喜，昼夜应随学善法而住。
三
    诸比丘！又，此处有比丘，夜过昼来之时，如是思择：
    ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而有死，此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’诸比丘！此比丘应如是思择：
    ‘于我恶不善法未断，若昼命终，则为我之障碍耶？’诸比丘！若比丘观察而如是了知：‘于我恶不善法未断，若昼命终，则为我之障碍。’诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！譬如衣之燃烧、头之燃烧，为消灭衣与头［之火］而起增上之志欲，精进、勉励、势猛、不退、正念、正知。如是，诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！又，若比丘观察而如是了知：‘于我恶不善法已断，若昼命终，则不为我之障碍。’诸比丘！此比丘以此欣、喜，昼夜应随学善法而住。”

注：
1 参照六集第二十经。


增支部·八集·75经 具足（一）

《增支部·八集·第八 双品》

    七十五 具足1 （一）
一
    “诸比丘！有八种之具足。以何为八耶？
二
    即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具足。
    诸比丘！此乃八种之具足。”
    策起于作业
    整顿不放逸
    平等活命营
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照八集第五十四经。


增支部·八集·76经 具足（二）

《增支部·八集·第八 双品》

    七十六 具足1 （二）
一
    “诸比丘！有八种之具足。以何为八耶？
二
    即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具足。
    诸比丘！以何为策起具足耶？
三
    诸比丘！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    诸比丘！此名为策起具足。
    诸比丘！以何为守护具足耶？
四
    诸比丘！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    诸比丘！此名为守护具足。
    诸比丘！以何为善友相应耶？
五
    诸比丘！此处有善男子，住于村邑，此处有居士或居士子、或戒德增上者、或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    诸比丘！此名为善友相应。
    诸比丘！以何为等命耶？
六
    诸比丘！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！譬如有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，诸比丘！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！若善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’诸比丘！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’诸比丘！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！此名为等命。
    诸比丘！以何为信具足耶？
七
    诸比丘！此处有善男子，有信而信如来之菩提，此世尊为：［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    诸比丘！此名为信具足。
    诸比丘！以何为戒具足耶？
八
    诸比丘！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    诸比丘！此名为戒具足。
    诸比丘！以何为舍具足耶？
九
    诸比丘！此处有善男子，以离悭吝垢秽之心住于家，［常施、亲手而施，喜于弃舍，］相应于乞，喜于分布布施。
    诸比丘！此名为舍具足。
    诸比丘！以何为慧具足耶？
一〇
    诸比丘！此处有善男子，为圣抉择而成就正顺生灭苦尽之慧。
    诸比丘！此名为慧具足。
    诸比丘！此乃八种之具足。”
    策起于作业
    整顿不放逸
    平等活命营
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照前经及八集第五十四经。


增支部·八集·77经 欲

《增支部·八集·第八 双品》

    七十七 欲1
一
    具寿舍利弗于此告诸比丘言：
    “友，诸比丘！”
    “友！”
    彼诸比丘回答具寿舍利弗。具寿舍利弗言：
二
    “友等！有八种之补特伽罗存在于世间。以何等为八耶？
三
    友等！此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，因不得而忧愁、悲哀，失正法。
四
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而骄傲，失正法。
五
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。
六
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养而骄傲，堕于放逸。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因得而骄傲，失正法。
七
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，不得而不忧、不悲，不失正法。
八
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不堕于放逸。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而骄傲，不失正法。
九
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。
一〇
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因利养而骄傲，不堕于放逸。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，得而不骄不傲，不失正法。
    友等！如是，有八种之补特伽罗存在于世间。”

注：
1 参照八集第六十一经。


增支部·八集·78经 有能

《增支部·八集·第八 双品》

    七十八 有能1
一
    具寿舍利弗于此，告于诸比丘言：
    ［“友，诸比丘！”
    “友！”
    彼诸比丘回答具寿舍利弗。具寿舍利弗说：］“友等！成就六法之比丘，于自有能，于他亦有能。以何等为六耶？
二
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    友等！成就此六法之比丘，于自有能，于他亦有能。
三
    友等！成就五法之比丘，于自有能，于他亦有能。以何等为五耶？
四
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、［善语、善美、分明、清亮，而能成就述义之语言；］教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此五法之比丘，于自有能，于他亦有能。
五
    友等！成就四法之比丘，于自有能，于他非有能。以何等为四耶？
六
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，法随法行；然非善言、［善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此四法之比丘，于自是有能，于他非有能。
七
    友等！成就四法之比丘，于他是有能，于自非有能。以何等为四耶？
八
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮而能成就述义之语言］；教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此四法之比丘，于他是有能，于自非有能。
九
    友等！成就三法之比丘，于自有能，于他非有能。以何等为三耶？
一〇
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、［善语、善美、分明、清亮，而］不［能成就述义之语言］；非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此三法之比丘，于自有能，于他非有能。
一一
    友等！成就三法之比丘，于他有能，于自非有能。以何等为三耶？
一二
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；然不观察所持之法义；非知义知法，非法随法行；善言、［善语、善美、分明、清亮而能成就述义之语言］；教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此三法之比丘，于他有能，于自非有能。
一三
    友等！成就二法之比丘，于自有能，于他非有能。以何等为二耶？
一四
    友等！此处有比丘，于善法而非速疾察忍；非能受持所闻2之法；观察所持之法义；知义知法，是法随法行；非善言、［善语、善美、分明、清亮，而不能成就述义之语言；非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此二法之比丘，于自有能，于他非有能。
一五
    友等！成就二法之比丘，于他有能，于自非有能。以何等为二耶？
一六
    友等！此处有比丘，于善法而非速疾察忍；非能受持所闻之法；非观察所持之法义；非知义知法；非法随法行；然善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    友等！成就此二法之比丘，于他是有能，于自非有能。”

注：
1 参照八集第六十二经。
2 原本 sutānañ ca 改为 no ca sutānaṁ。


增支部·八集·79经 退失

《增支部·八集·第八 双品》

    七十九 退失1
一
    “诸比丘！有八种法，资令有学之比丘退失。以何等为八耶？
二
    即：爱乐事业、爱乐谈说、爱乐睡眠、爱乐伴侣、不守诸根之门、不知食量、爱乐杂闹、爱乐戏论。
    诸比丘！此八法者，资令有学之比丘退失。
三
    诸比丘！有八种法，资令有学之比丘不退失。以何等为八耶？
四
    即：不爱乐事业、不爱乐谈说、不爱乐睡眠、不爱乐伴侣、守护诸根之门、了知食量、不爱杂闹、不爱乐戏论。
    诸比丘！此八种法者，资令有学之比丘不退失。”

注：
1 参照六集第十四经。


增支部·八集·80经 懈怠事精进事

《增支部·八集·第八 双品》

    八十 懈怠事精进事1
一
    “诸比丘！有八种之懈怠事。以何等为八耶？
二
    诸比丘！此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作彼事业，则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。
    诸比丘！此乃第一之懈怠事。
三
    诸比丘！又有比丘，已作彼事；彼思念：‘我已作事，作事而我身疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第二之懈怠事。
四
    诸比丘！又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若往道路，则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。
    诸比丘！此乃第三之懈怠事。
五
    诸比丘！又有比丘，已行道路；彼思念：‘我已行道路，往道路而我身疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第四之懈怠事。
六
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行于村、邑而乞食，粗妙之食不得满用，我身疲惫而不能堪任，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第五之懈怠事。
七
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行于村、邑而乞食，粗妙之食可得满用，我身重不能堪任，犹如满月2，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第六之懈怠事。
八
    诸比丘！又有比丘，得少病；彼思念：‘我得少病，相应于偃卧，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第七之懈怠事。
九
    诸比丘！又有比丘，其病愈、疾愈未久；彼思念：‘我病愈、疾愈未久，我身力羸劣而不能堪任，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第八之懈怠事。
    诸比丘！此乃八种之懈怠事。
一〇
    诸比丘！有八种之精进事。以何等为八耶？
一一
    诸比丘！此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作事，则将不易作意诸佛之教。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第一之精进事。
一二
    诸比丘！又有比丘，已作事；彼思念：‘我已作事，作事而不得作意诸佛之教。我为得未得、至未至、证未证，故精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第二之精进事。
一三
    诸比丘！又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若行道路，则不易作意诸佛之教。我［为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第三之精进事。
一四
    诸比丘！又有比丘，已行道路；彼思念：‘我已行道路，行道路而不得作意诸佛之教。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第四之精进事。
一五
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行于村、邑而乞食，粗妙之食不得满用，我身轻利而能堪任。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第五之精进事。
一六
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行于村、邑而乞食，粗妙之食可得满用，我身力强盛而能堪任。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第六之精进事。
一七
    诸比丘！又有比丘，得少病；彼思念：‘我得少病，我可能有病之增盛。我，［为得未得、至未至、证未证，］故豫精勤。’［彼为得未得、至未至、证未证故精勤］。诸比丘！此乃第七之精进事。
一八
    诸比丘！又有比丘，病愈、疾愈而未久；彼思念：‘我病愈、疾愈未久，我可能有身之还病。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第八之精进事。
    诸比丘！此乃八种之精进事。”
    第八 双品［终］

    摄句：
    （一~二）二之信、（三~四）二念死、（五~六）二具足、（七）欲、（八）有能、（九）退失、（一〇）懈怠．精进事。

注：
1 长部经典原典第三卷二五五页，汉译集异门足论（大正藏二六、四四一c）。
2 「满月」。原注「如湿润之豆」译为 tintamāso viya。参照中部经典原典第一卷三三二页。长部经典相应之处则缺此语。


增支部·八集·81经 念

《增支部·八集·第九 念品》

        第九 念品
    八十一 念1
一
    “诸比丘！若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧者，害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离贪者，害解脱知见之所依。
    诸比丘！譬如树若坏其枝叶，则其幼芽不成满，皮、材、心不成满。诸比丘！如是，若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧者，［害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离贪者，害解脱知见之所依。
二
    诸比丘！若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧者，具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患离贪，则于具足厌患离贪者，具足解脱知见之所依。
    诸比丘！譬如树若具足枝叶，则其幼芽成满，皮、材、心成满。诸比丘！如是，若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧者，［具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者，具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患离贪，则于具足厌患离贪者］，具足解脱知见之所依。”

注：
1 参照汉译中阿含四四念（大正藏一、四八五c）及四五、四六惭愧（大正藏一、四八六a），上之七集第六十一经。


增支部·八集·82经 芬那

《增支部·八集·第九 念品》

    八十二 芬那
一
    时，具寿弗尼耶来诣世尊所在之处，至已，［礼敬世尊，坐于一面。］坐于一面之具寿弗尼耶白世尊言：
    “大德！有何因、何缘，如来有时思说法，有时不思说法耶？”
二
    “弗尼耶！比丘有信，若不来诣，则如来不思说法。弗尼耶！比丘有信，来诣之时，则如来思说法。
    弗尼耶！比丘有信，若来诣而不承事，则［如来不思说法。弗尼耶！比丘有信，来诣又承事之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、］承事而不请问，则［如来不思说法。弗尼耶！比丘有信，来诣、承事又请问之时，则如来思说法。弗尼耶！比丘有信，若来诣、承事、］请问而不倾听其法，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问又倾听其法之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、］倾听其法、听闻而不受持其法，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、倾听其法、］听闻而受持其法、不观察所持之法义，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法、观察所持法义之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、倾听其法、听闻而受持其法、］观察所持之法义、非知义知法而法随法行，则如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法、观察所持之法义、知义知法而法随法行之时，则如来思说法。
    弗尼耶！成就此［八］法之时，则如来一向思说法。”


增支部·八集·83经 根本

《增支部·八集·第九 念品》

    八十三 根本1
一
    “诸比丘！若外道修行者，如是问：‘朋友！一切诸法以何为根本耶？一切诸法从何生起耶？一切诸法从何集起耶？一切诸法以何为趣归耶？一切诸法以何为上首耶？一切诸法以何为增上耶？一切诸法以何为最上耶？一切诸法以何为核心耶？’诸比丘！若如是问，汝等应云何回答彼外道修行者耶？”
二
    “大德！我等于法，以世尊为根、以世尊为眼、以世尊为依。大德世尊，愿显示此所说之义，诸比丘从世尊听闻受持。”
    “诸比丘！果尔，谛听！善思作意，我当说。”
    “唯然，大德！”
    彼诸比丘回答世尊。世尊言：
三
    “诸比丘！若外道修行者，如是问：‘朋友！一切诸法以何为根本耶？一切诸法从何生起耶？一切诸法从何集起耶？一切诸法以何为趣归耶？一切诸法以何为上首耶？一切诸法以何为增上耶？一切诸法以何为最上耶？一切诸法以何为核心耶？’诸比丘！若如是问，汝等应如是回答彼外道修行者：‘友！一切诸法以欲为根本，一切诸法从思念生起，一切诸法从触集起，一切诸法以受为趣归，一切诸法以定为上首，一切诸法以念为增上，一切诸法以慧为最上，一切诸法以解脱为核心。’诸比丘！若如是问，汝等应如是回答彼外道修行者。”

注：
1 汉译中阿含一一三诸法本经（大正藏一、六〇二b）


增支部·八集·84经 贼

《增支部·八集·第九 念品》

    八十四 贼
一
    “诸比丘！成就八种法之大贼，速疾穷尽而不久活。以何等为八耶？
二
    即：打掷不打掷者、取而无余、杀妇女、污童女、侵出家者、侵王库、于近［人家］傍作业、不巧于守藏。
    诸比丘！成就此八法之大贼，速疾穷尽而不久活。
三
    诸比丘！成就八法之大贼，不速疾穷尽而久活。以何等为八耶？
四
    即：不打掷不打掷者、不取而无余、不杀妇女、不污童女、不侵出家者、不侵王库、不于近［人家］傍作业、巧于守藏是。
    诸比丘！成就此八法之大贼，不速疾穷尽而久活。”


增支部·八集·85经 沙门

《增支部·八集·第九 念品》

    八十五 沙门
一
    “诸比丘！所谓‘沙门’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘婆罗门’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘明觉者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘药师’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘离垢者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘无垢者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘有智者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘解脱者’，即是此如来、应供、正等觉者之增上语。”
    沙门、长者婆罗门之所得
    明觉者、药师无上之所得
    离垢、无垢清净者之所得
    有智、解脱者无上之所得
    我乃胜利者、解脱于系缚
    与解脱、以最胜已调之象
    达无学位、已入最胜涅槃


增支部·八集·86经 名称

《增支部·八集·第九 念品》

    八十六 名称1
一
    尔时，世尊与大比丘众俱，游行于憍萨罗国，到达憍萨罗名为伊奢能伽罗之婆罗门村。于此，世尊住于伊奢能伽罗之伊奢能伽罗密林中。
二
    伊奢能伽罗之婆罗门居士闻：“释子沙门瞿昙从释种出家，到达伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗密林中。又，彼尊贵之瞿昙，如是善名称举扬，谓：‘彼世尊是应供、正等觉、［明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天界、魔界、梵天界，及沙门、婆罗门、人、天众中，自证知现证而宣说正法。彼说初善、中善、后善而具足义理、文句之法，显示纯一圆满清净之梵行。］善哉！得见如是应供者。”
    时，伊奢能伽罗之婆罗门居士，过是夜之后，持众多之嚼食、啖食，往诣伊奢能伽罗密林，至已，立于门屋之外，发高而大之声。
三
    尔时，具寿那祇多为世尊之侍者。时，世尊告具寿那祇多言：
    “那祇多！彼何以高声大声耶？犹如渔夫之拖鱼者。”
    “大德！此伊奢能伽罗之婆罗门居士，为世尊与比丘众，持众多之嚼食、啖食，立于门屋之外。”
    “那祇多！我于称不欲求，称于我不欲求。那祇多！我随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名闻乐。”
    “大德世尊，请受［彼等施］！善逝，请受［彼等施］！大德，是世尊可受之时。大德，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。大德！譬如有密云而天降雨之时，水随低处而注；大德！如是，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。何以之故耶？大德，依世尊之戒、慧。”
    “那祇多！我于称不欲求，称于我不欲求。那祇多！我随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名闻乐。
    那祇多！又一类之天人非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。
    那祇多！又汝等集会、来集，随聚会乐而住，我如是思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿集会、来集，随聚会乐而住。’
四
    那祇多！我见此处之诸比丘相互以指击触而哄笑、戏乐。那祇多！时，我如是思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿相互以指击触而哄笑、戏乐。’
五
    那祇多！我见于此处之诸比丘，随欲满腹而食，随卧乐、触乐、睡眠乐而住。那祇多！时，我如是思惟：‘此诸具寿非随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿随欲满腹而食，随卧乐、触乐、睡眠乐而住。’
六
    那祇多！又，我见于此处之比丘住于村边，入定而坐。那祇多！时，我如是思惟：‘今守园人或沙弥，乱此具寿，令此人失此定。’那祇多！是故，我不悦此比丘住于村边。
七
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中坐睡而坐。那祇多！时，我如是思惟：‘今此具寿，除遣此睡眠之疲劳，将专作意作阿兰若想。’那祇多！是故，我悦此比丘住于阿兰若。
八
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中未得定而坐。那祇多！时，我如是思惟：‘今此具寿，令未定之心入定，得定而护心。’那祇多！是故，我悦此比丘住于阿兰若。
九
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中已得定而坐。那祇多！时，我如是思惟：‘今此具寿，令解脱未解脱心，护已解脱心。’那祇多！是故，我悦此比丘住于阿兰若。
    那祇多！我行大道，前后无见少人之时，乃至为大小便亦安稳。”

注：
1 参照五集第三十经、大集第四十二经。


增支部·八集·87经 钵

《增支部·八集·第九 念品》

    八十七 钵1
一
    “诸比丘！于成就八分之优婆塞，僧伽若欲，则可作覆钵。以何等为八耶？
二
    即：企令诸比丘之无所得、企令诸比丘之不利、企令诸比丘之无住处、毁訾谗谤诸比丘、离间比丘与比丘、毁訾佛、毁訾法、毁訾僧。
    诸比丘！于成就此八分之优婆塞，僧伽若欲，则可作覆钵。
三
    诸比丘！于成就八分之优婆塞，僧伽若欲，则可解覆钵。以何等为八耶？
四
    即：不企令诸比丘之无所得、不企令诸比丘之不利、不企令诸比丘之无住处、不毁訾谗谤诸比丘、不离间比丘与比丘、赞叹佛、赞叹法、赞叹僧。
    诸比丘！于成就此八分之优婆塞，僧伽若欲，则可解覆钵。”

注：
1 律藏原典第二卷一二五页。


增支部·八集·88经 喜悦

《增支部·八集·第九 念品》

    八十八 喜悦
一
    “诸比丘！于成就八分之比丘，优婆塞若欲，则可说不喜。以何等为八耶？
二
    即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人与在家人、毁訾佛、毁訾法、毁訾僧、所见非境。
    诸比丘！于成就此八分之比丘，优婆塞若欲，则可说不喜。
三
    诸比丘！于成就八分之比丘，优婆塞若欲，则可说喜悦。以何等为八耶？
四
    即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离间在家人与在家人、赞叹佛、赞叹法、赞叹僧、所见有境。
    诸比丘！于成就此八分之比丘，优婆塞若欲，则可说喜悦。”


增支部·八集·89经 下意

《增支部·八集·第九 念品》

    八十九 下意1
一
    “诸比丘！于成就八法之比丘，僧伽若欲，则可作下意羯磨。以何等为八耶？
二
    即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人与在家人、毁訾佛、毁訾法、毁訾僧、与在家人约，如法而不行。
    诸比丘！于成就此八法之比丘，僧伽若欲，则可作下意羯磨。
三
    诸比丘！于成就八法之比丘，僧伽若欲，则可解下意羯磨。以何等为八耶？
四
    即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离间在家人与在家人、赞叹佛、赞叹法、赞叹僧、与在家人约，如法而行。
    诸比丘！于成就此八法之比丘，僧伽若欲，则可解下意羯磨。”

注：
1 律藏原典第二卷一九页。


增支部·八集·90经 行

《增支部·八集·第九 念品》

    九十 行1
一
    “诸比丘！于受觅罪相羯磨之比丘，可正行八种法。［谓］：不可授具足戒、不可与依止、不可畜沙弥、不可受比丘尼教诫2之选、不可教诫比丘尼──即使有威、亦不可受任何僧伽之选、亦不可任职任何之别处3、又依其因不可受出罪。
    诸比丘！于受觅罪相羯磨之比丘可正行此八法。
    第九 念品终

注：
1 律藏原典第二卷八六页，中部经典原典第二卷二四九页。
2 「比丘尼教诫」。原本 bhikkhuno vādaka 改为 bhikkhun'ovādaka。
3 「别处」是为增上处、最上处。

    摄句：
    （一）念、（二）弗尼耶、（三）根本、（四）贼、
    （五）沙门与其他之七、（六）名称、（七）钵
    （八）喜悦、（九）下意、（一〇）行。

注：
1 原本与暹罗本皆无出现。与原注比较稍有异同；恐烦不一一记载。


增支部·八集·91-116经 优婆夷名

《增支部·八集·第九 念品》

    ［附 优婆夷名1］
    （一）菩阇、（二）尸厘摩、（三）波昙、（四）须头、（五）摩孥茶、（六）郁多罗、（七）真珠、（八）差摩、（九）苏摩、（一〇）噜毕、（一一）准陀、（一二）频婆、（一三）善意、（一四）胜鬘、（一五）提莎、（一六）提莎母、（一七）尊那、（一八）尊那母、（一九）迦若那、（二〇）迦若那母、（二一）没怛啰、（二二）难陀母、（二三）毗舍佉鹿母、（二四）拘仇多罗优婆夷、（二五）奢摩缚帝优婆夷、（二六）须帕莎拘利女、（二七）须毗耶优婆夷、（二八）诺酤罗长者母。

注：
1 原本与暹罗本皆无出现。与原注比较稍有异同；恐烦不一一记载。


增支部·八集·117经

《增支部·八集·第十 贪品》

        第十 贪品1
    第一章 贪
    第一节 证知
    一
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。
    诸比丘！为了知贪，当修习此八法。”


增支部·八集·118经

《增支部·八集·第十 贪品》

    二
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即内2有色想，外观少量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
六
    即内无色想，外观诸色，青、青色、［青现、青光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］黄、黄色、［黄现、黄光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］赤、赤色、［赤现、赤光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］白、白色、白现、白光，得‘胜彼诸色而知、而见’如是之想。
    诸比丘！为了知贪，当修习此八法。”


增支部·八集·119经

《增支部·八集·第十 贪品》

    三
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即有色想3而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色想，灭有对想，不思惟种种想，谓：‘空者无边’，入空无边处具足而住；超越一切之空无边处，谓：‘识者无边’，入识无边处具足而住；超越一切之识无边处，谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而住；超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！为了知贪，当修习此八法。”


增支部·八集·120-146经

《增支部·八集·第十 贪品》

    第二节 遍知（一~三）
一
    诸比丘！为遍知贪，当修习八法……乃至……为遍知贪，当修习此八法。
    第三节 遍尽（一~三）
一
    ［诸比丘！］为遍尽［贪］，当修习八法……乃至……为遍尽贪，当修习此八法。］
    第四节 断（一~三）
一
    ［诸比丘！］为断［贪），［当修习八法……乃至……为断贪，当修习此八法。］
    第五节 尽（一~三）
一
    ［诸比丘！］为尽［贪］，［当修习八法……乃至……为尽贪，当修习此八法。］
    第六节 灭（一~三）
一
    ［诸比丘！］为灭［贪］，［当修习八法……乃至……为灭贪，当修习此八法。］
    第七节 离贪（一~三）
一
    ［诸比丘！］为离贪［贪］，［当修习八法……乃至……为离贪贪，当修习此八法。］
    第八节 灭尽（一~三）
一
    ［诸比丘！］为灭尽［贪］，［当修习八法……乃至……为灭尽贪，当修习此八法。］
    第九节 弃舍（一~三）
一
    ［诸比丘！］为弃舍［贪］，当修习八法……乃至……为弃舍贪，当修习此八法。］
    第十节 定弃
    一
一
    ［“诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！为定弃贪，当修习此八法。”
    二
一
    “诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知、而见’如是之想。
    诸比丘！为定弃贪，当修习此八法。”
    三
一
    “诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即有色想而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色想，灭有对想，不思惟种种想，谓：‘空者无边也’，入空无边处具足而住；超越一切之空无边处，谓：‘识者无边也’，入识无边处具足而住；超越一切之识无边处，谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而住；超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！］为定弃贪，当修习此八法。”


增支部·八集·147-626经

《增支部·八集·第十 贪品》

    第二章 嗔（第一~第十节）
一
    ［诸比丘！］［为了知］嗔［，当修习八法……乃至……为定弃嗔，当修习此八法。］
    第三章 痴（第一~第十节）
一
    ［诸比丘！］［为了知］痴［，当修习八法……乃至……为定弃痴，当修习此八法。］
    第四章 忿（第一~第十节）
一
    ［诸比丘！］［为了知］忿［，当修习八法……乃至……为定弃忿，当修习此八法。］
    第五章 恨（第一~第十节）
一
    ［诸比丘！］［为了知］恨［，当修习八法……乃至……为定弃恨，当修习此八法。］
    第六章 覆（第一~第十节）
一
    ［诸比丘！］［为了知］覆［，当修习八法……乃至……为定弃覆，当修习此八法。］
    第七章 恼（第一~第十节）
一
    ［诸比丘！］［为了知］恼［，当修习八法……乃至……为定弃恼，当修习此八法。］
    第八章 嫉（第一~第十节）
一
    ［诸比丘！］［为了知］嫉［，当修习八法……乃至……为定弃嫉，当修习此八法。］
    第九章 悭（第一~第十节）
一
    ［诸比丘！］［为了知］悭［，当修习八法……乃至……为定弃悭，当修习此八法。］
    第十章 谄（第一~第十节）
一
    ［诸比丘！］［为了知］谄［，当修习八法……乃至……为定弃谄，当修习此八法。］
    第十一章 诳（第一~第十节）
一
    ［诸比丘！］［为了知］诳［，当修习八法……乃至……为定弃诳，当修习此八法。］
    第十二章 傲（第一~第十节）
一
    ［诸比丘！］［为了知］傲［，当修习八法……乃至……为定弃傲，当修习此八法。］
    第十三章 愤发（第一~第十节）
一
    ［诸比丘！］［为了知］愤发［，当修习八法……乃至……为定弃愤发，当修习此八法。］
    第十四章 慢（第一~第十节）
一
    ［诸比丘！］［为了知］慢［，当修习八法……乃至……为定弃慢，当修习此八法。］
    第十五章 过慢（第一~第十节）
一
    ［诸比丘！］［为了知］过慢［，当修习八法……乃至……为定弃过慢，当修习此八法。］
    第十六章 憍（第一~第十节）
一
    ［诸比丘！］［为了知］憍［，当修习八法……乃至……为定弃憍，当修习此八法。］

    第十七章 放逸
    第一节 证知
    一
一
    ［诸比丘！］为证知放逸，［修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！为证知放逸，当修习此八法。
    二
一
    诸比丘！为证知放逸，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之想。
    诸比丘！为证知放逸，当修习此八法。
    三
一
    诸比丘！为证知放逸，当修习八法。以何等为八耶？
二
    即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所有’，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！为证知放逸，当修习此八法。
    第二节 遍知（一~三）
一
    ［诸比丘！］为遍知［放逸，当修习八法……乃至……为遍知放逸，当修习此八法。”
    第三节 遍尽（一~三）
一
    ［诸比丘！］为遍尽［放逸，当修习八法……乃至……为遍尽放逸，当修习此八法。］
    第四节 断（一~三）
一
    ［诸比丘！］为断［放逸，当修习八法……乃至……为断放逸，当修习此八法。］
    第五节 尽（一~三）
一
    ［诸比丘！］为尽［放逸，当修习八法……乃至……为尽放逸，当修习此八法。］
    第六节 灭（一~三）
一
    ［诸比丘！］为灭［放逸，当修习八法……乃至……为灭放逸，当修习此八法。］
    第七节 离贪（一~三）
一
    ［诸比丘！］为离贪［放逸，当修习八法……乃至……为离贪放逸，当修习此八法。］
    第八节 灭尽（一~三）
一
    ［诸比丘！］为灭尽［放逸，当修习八法……乃至……为灭尽放逸，当修习此八法。］
    第九节 弃舍（一~三）
一
    ［诸比丘！］为弃舍［放逸，当修习八法……乃至……为弃舍放逸，当修习此八法。］
    第十节 定弃
    一
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！为定弃放逸，当修习此八法。
    二
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之诸比丘！为定弃放逸，当修习此八法。
    三
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所有’，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越一切之非想非非想处，入想受灭具足而住。
    ［诸比丘！］为定弃放逸，当修习此八法。
    八集［毕］

注：
1 原本与暹罗本于本文皆不出此品名。暹罗本之目次单列举第五品（从八集之初算起为第十品）。参照增支部原典第一卷一〇〇页及二九九页。于本文中不立章节之细别。今试图区分。
2 参照第六十五经。
3 参照第六十六经。


九集

增支部经典

归命彼世尊　　应供等觉者

九集

    九品九十一经之外，与前卷所之八集同样，如名为食品即收为一品。前出之经于变形之外，其他于五加四为九项目者有不少经。然三十二──六一经皆唯说次第住之经。


增支部·九集·1经 等觉

《增支部·九集·第一 等觉品》

        第一 等觉品
    一 等觉1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：
    诸比丘！大德！彼诸比丘回答世尊。世尊曰：
二
    诸比丘！若有外道修行者如是问：“友！等觉分法之修习者以何为所依耶？”。诸比丘！作如是问时，汝等向彼外道修行者，应云何说耶？
    大德！我等之法，以世尊为根，以世尊为眼，以世尊为依。大德世尊！惟愿垂示于此所说之义。诸比丘愿从世尊听闻受持。
    诸比丘！然则，谛听，善自作意！我当说。
    世尊曰：
三
    诸比丘！若有外道修行者如是问：“友！等觉分法之修习者以何为所依耶？”。
    诸比丘！作如是问时，汝等向彼外道修行者，应如是说：
    诸友！此处之比丘有善友、善朋、善辈。诸友！此乃等觉分法修习所依之第一。
四
    诸友！复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。诸友！此乃等觉分法修习所依之第二。
五
    诸友！复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。诸友！此乃等觉分法修习所依之第三。
六
    诸友！复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。诸友！此乃等觉分法修习所依之第四。
七
    诸友！复次，比丘具慧，通达生灭，圣能决择，成就顺正苦尽之慧。诸友！此乃等觉分法修习所依之第五。
八
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。
    诸比丘！比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，谓：少欲论、［知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，］如是之论随心所欲而得，得而不艰难，得而不梗涩。
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃具慧，通达生灭，圣能决择，成就顺正苦尽之慧。
    诸比丘！复次，彼比丘于此五法而立，更当修习四法。
    当修习不净而断贪欲。
    当修习慈悲而断嗔恚。
    当修习入出息念而断寻思。
    当修习无常想而断我慢。
    诸比丘！比丘若得无常想，则安立无我想；若得无我想，则断我慢，于现法而得涅槃。

注：
1 汉译中阿含五七（大正藏一、四九二a）


增支部·九集·2经 依止

《增支部·九集·第一 等觉品》

    二 依止
一
    时，有一比丘。往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之彼比丘白世尊言：
    大德！所依具足。称为所依具足者，大德！云何比丘为所依具足耶？
二
    比丘若依止于信而断不善，修习善者，彼则正已断不善。
    比丘若依止于惭而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于愧而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于精进而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于慧而断不善，修习善者，彼则正已断不善。实则彼比丘已断不善而善断。彼若以圣慧观，则断。
    比丘！复次，彼比丘当于此五法而立，依止于四法而住。何等为四法耶？
三
    比丘！此处之比丘者，计量而亲近于一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。比丘！如是比丘为所依具足。


增支部·九集·3经 弥醯

《增支部·九集·第一 等觉品》

    三 弥醯1
一
    尔时，世尊住遮离迦国之遮离迦山。其时，具寿弥醯为世尊之侍者。时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而立于一面，立于一面之具寿弥醯白世尊言：
    大德！我欲入阇斗村乞食。
    弥醯！汝自知时。
二
    时，具寿弥醯于清晨，着下衣，持钵、衣，入阇斗村乞食。于阇斗村行乞食，食后从乞食还至金鞞河边。具寿弥醯徒步于金鞞河边，一面经行徘徊，一面见庵婆林之极妙可乐。彼见而思念：
    此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我当来此庵婆林勤修。
三
    时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿弥醯白世尊言：
    大德！我于此处，于清晨，着下衣，持钵、衣，入阇斗村乞食。于阇斗村行食，食后从乞食还至金鞞河边。大德！我徒步于金鞞河边，一面经行徘徊，一面见庵婆林之极妙可乐。我见而思念：“此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我欲来此庵婆林勤修”。若世尊听从我，我当往彼庵婆林勤修。
    弥醯！且待其他比丘来，我等是孤独。
四
    具寿弥醯二度白世尊言：
    大德！对于世尊，更无少分之可当办，已办亦无所增益，而大德！于我，更有所当办者，已办有所增益。若世尊听从我，我欲往彼庵婆林勤修。
    弥醯！且待其他比丘来，我等是孤独。
五
    具寿弥醯三度白世尊言：
    大德！对于世尊，更无少分之所可当办者，已办亦无增益，而大德！于我，更有所当办者，已办有所增益。若世尊听从我，我当往彼庵婆林勤修。
    弥醯！若言勤，则我等复言何耶？弥醯！汝自知时。
六
    时，具寿弥醯即从座起，礼敬、右绕世尊，右绕而至彼庵婆林。至已，入彼庵婆林，于一树下而作昼日坐。时，具寿弥醯住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。时，具寿弥醯思念：
    希有哉！未曾有哉！我以信从家出而为出家，而染着此三恶不善之念，谓：欲念、恚念、害念。
七
    时，具寿弥醯即往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿弥醯白世尊言：
    大德！我于此处，住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。
    大德！时，我思念：“希有哉！未曾有哉！我以信从家出而为出家，而染着此三恶不善之念，谓：欲念、恚念、害念”。
    弥醯！心解脱未熟，欲令熟者有五法。何等为五法耶？
八
    弥醯！于此处之比丘有善友、善朋、善辈。弥醯！此乃心解脱未熟，欲令熟者之第一法。
九
    弥醯！复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。弥醯！此乃心解脱未熟，欲令熟者之第二法。
一〇
    弥醯！复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。弥醯！此乃心解脱未熟，欲令熟者之第三法。
一一
    弥醯！复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。弥醯！此乃心解脱未熟，欲令熟者之第四法。
一二
    弥醯！复次，比丘具慧，通达生灭，圣能决择，成就顺正苦灭之慧。弥醯！此乃心解脱未熟，欲令熟者之第五法。
一三
    弥醯！比丘若有善友、善朋、善辈，则当知，必具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。
    弥醯！比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，谓：少欲论、［知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、］解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。
    弥醯！比丘若有善友、善朋、善辈，则当知，必发勤而［断诸不善法，为具足诸善法而住，精进勇猛坚固，］负荷善法而不舍。
    弥醯！比丘若有善友、善朋、善辈，则当知，乃具慧，［通达生灭，圣能决择，］成就顺正苦尽之慧。
    弥醯！复次，彼比丘于此五法而立，当更修习四法：
    当修习不净而断贪欲。
    当修习慈悲而断嗔恚。
    当修习入出息念而断寻思。
    当修习无常想而断我慢。
    弥醯！若得无常想，则安立无我想；若得无我想，则断我慢，于现法得涅槃”。

注：
1 汉译中阿含五六（大正藏一、四九一a）


增支部·九集·4经 难陀

《增支部·九集·第一 等觉品》

    四 难陀1
一
    尔时，世尊住舍卫城祇树给孤独园。
    其时，具寿难陀于勤行堂为诸比丘说法、教授、劝导、赞励、庆慰。
二
    时，世尊即于晡时，从宴默而起，至勤行堂。至已，立于门屋之外，等待说毕。时，世尊知已说毕敲闩謦咳。彼诸比丘即为世尊开门。时，世尊入勤行堂坐于所设之座。坐已，世尊对具寿难陀言：
    难陀！汝为诸比丘久说法门。我立于门屋之外，等待说完而感背痛。
三
    如是说时，具寿难陀即生羞耻之色，白世尊言：
    大德！我等不知世尊立于门屋之外。大德！若我等知世尊立于门屋之外，则不如是说。
    时，世尊知具寿难陀生羞耻之色，即向具寿难陀如是说：
    善哉，善哉！难陀，难陀！汝等善男子，以信从家出而为出家，为说法集合者是相称。难陀！汝等集合，当作二事。［谓］说法与圣默然。 难陀！比丘若有信而无戒，彼则彼分不圆满。彼思念：“云何得有信有戒”而彼分当圆满。难陀！比丘若有信有戒，彼则彼分圆满。
    难陀！比丘若有信有戒而不得内心寂静，彼则彼分不圆满。彼思念：“云何得有信有戒内心寂静”而彼分当圆满。难陀！比丘若有信有戒得内心寂静，彼分则圆满。
    难陀！比丘若有信有戒得内心寂静而不得正观增上慧法，彼则彼分不圆满。难陀！譬如有四足兽，其一足若倭少不全，则其支分不圆满。难陀！如是，比丘若有信有戒得内心寂静，而不得正观增上慧法，彼则彼分不圆满。彼思念：“云何有信有戒得内心寂静，得正观增上慧法”而彼分当圆满。难陀！比丘若有信有戒得内心寂静，得正观增上慧法，彼则彼分圆满。
    世尊如是说。如是说之善逝即从座起，入于精舍。
四
    时，世尊离去未久，具寿难陀告诸比丘言：
    诸友！今世尊以四句宣说纯一、圆满、清净之梵行，即从座而起，入于精舍。谓：
    难陀！比丘若有信［无戒，彼则彼分不圆满。彼思念：“云何得有信有戒”而彼分当圆满。难陀！比丘若有信有戒，彼则彼分圆满。
    难陀！比丘若有信有戒，而不得内心寂静，彼则彼分不圆满。彼思念：“云何有信有戒得内心寂静”而彼分当圆满。难陀！比丘若有信有戒而得内心寂静，彼则彼分圆满。
    难陀！比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。
    难陀！譬如有四足兽，其一足若倭小不全，其支分不圆满。难陀！如是，比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。彼思念：“云何有信有戒而得内心寂静，得正观增上慧法”而彼分当圆满。难陀！比丘若有信有戒而得内心寂静，得正观增上慧法］，彼则彼分圆满。
    诸友！若时而听法，时而谈法，则有五种功德。何等为五耶？
五
    诸友！此处有比丘，为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法］，宣说［纯一、圆满、］清净之梵行，因而彼以师为爱乐、可意、尊重、敬礼。诸友！此乃时而听法，时而谈法之第一功德。
六
    诸友！复次，比丘为诸比丘说示初善、［中善、后善及义具，文备之法，］宣说［纯一、圆满、清净之］梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而彼于此法觉义、觉法。诸友！此乃时而听法，时而谈法之第二功德。
七
    诸友！复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而彼于此法以慧通达，而观甚净之义句。诸友！此乃时而听法，时而谈法之第三功德。
八
    诸友！复次，比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而同梵行者再次恭敬彼，言：“此具寿实已逮得，或当逮得。”诸友！此乃时而听法，时而谈法之第四功德。
九
    诸友！复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行，因而诸比丘有学而心未逮得，希求无上安稳而住者，听彼法已，为逮得未逮得，证得未证得，现证未现证而发勤勇；复次，诸比丘为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，听彼法已，得现法乐住而住。诸友！此乃时而听法，时而谈法之第五功德。
    诸友等！若时而听法，时而谈法者，则有如是五种功德。

注：
1 汉译杂阿含一一、三（大正藏二．七三a）


增支部·九集·5经 力

《增支部·九集·第一 等觉品》

    五 力
一
    诸比丘！有四种力。何等为四力耶？
二
    即：慧力、精进力、无罪力、能摄力。
    诸比丘！何等为慧力耶？
三
    即不善法与入不善之计数、善法与入善之计数、有罪法与入有罪之计数、无罪法与入无罪之计数、黑法与入黑之计数、白法与入白之计数、不应习法与入不应习之计数、应习法与入应习之计数、非至圣法与入非至圣之计数、至圣法与入至圣之计数，如是诸法，以慧善观察，善伺察。诸比丘！此乃名为慧力。
    诸比丘！何等为精进力耶？
四
    即不善法与入不善之计数、有罪法与入有罪之计数、黑法与入黑之计数，不应习法与入不应习之计数、非至圣法与入非至圣之计数，为断如是诸法，起志欲、精进、发勤勇、摄心精勤。善法与入善之计数、无罪法与入无罪之计数、白法与入白之计数、应习法与入应习之计数、至圣法与入至圣之计数，为获得如是诸法，起志欲、精进、发勤勇、摄心精勤。诸比丘！比乃名为精进力。
    诸比丘！何等为无罪力耶？
五
    诸比丘！此处有圣弟子，成就无罪之身业、成就无罪之语业、成就无罪之意业。
    诸比丘！此乃名为无罪力。
    诸比丘！何等为能摄力耶？
六
    诸比丘！有四摄事，［谓］：布施、爱语、利行、同事。诸比丘！诸布施中之最胜者，是法施。诸比丘！诸爱语中之最胜者，是于希求而倾听者，再三说法。诸比丘！诸利行中之最胜者，为令不信者成就其信而劝导，令入而住；为令破戒者成就其戒而劝导，令入而住；为令悭贪者成就弃舍而劝导，令入而住；为令劣慧者成就其慧而劝导，令入而住。诸比丘！诸同事中之最胜者，于预流者之预流者同事、于一来者之一来者同事、于不还者之不还者同事、于阿罗汉之阿罗汉同事是。诸比丘！此乃名为能摄力。
    诸比丘！此乃四力。
七
    诸比丘！成就此四力之圣弟子者，即已超越五种怖畏。何等为五种怖畏耶？
八
    即：活命怖畏、不名声怖畏、集会中羞耻怖畏、命终怖畏、恶趣怖畏。
    诸比丘！彼圣弟子如是思择：
九
    我不怖于活命怖畏。云何应怖于活命怖畏耶？于我有四力，［谓］：慧力、精进力、无罪力、能摄力是。若为劣慧者应怖于活命怖畏。若为懈怠者，应怖于活命怖畏。若为有罪之身业、语业、意业，应怖于活命怖畏。若为无能摄者，应怖于活命布畏。
    我不怖于不名声怖畏。［云何应怖于不名声怖畏耶？于我有四力，谓：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于不名声怖畏。若为懈怠者，应怖于不名声怖畏。若为有罪之身业、语业、意业，应怖于不名声怖畏。若为无能摄者，应怖于不名声怖畏］。
    我不怖于集会中羞耻怖畏。［云何应怖于集会中羞耻怖畏耶？于我有四力，谓：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于集会中羞耻怖畏。若为懈怠者，应怖集会中羞耻怖畏。若为有罪之身业、语业、意业，应怖于集会中羞耻怖畏。若为无能摄者，应怖于集会中羞耻怖畏］。
    我不怖于恶趣怖畏。云何应怖于恶趣怖畏耶？于我有四力，［谓］：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于恶趣怖畏。若为懈怠者，应怖于恶趣怖畏。若为有罪之身业、语业、意业，应怖于恶趣怖畏。若为无能摄者，应怖于恶趣布畏。
    诸比丘！成就此四力之圣弟子，即如是已超越五种怖畏。


增支部·九集·6经 亲近

《增支部·九集·第一 等觉品》

    六 亲近1
一
    具寿舍利弗于此告诸比丘言：
    “友等诸比丘！”
    友！彼诸比丘即应诺具寿舍利弗。具寿舍利弗说：
二
    友等！当知人有二种，［谓］：可亲近与不可亲近。友等！当知衣有二种，［谓］：可亲近与不可亲近。友等！当知食有二种，［谓］：可亲近与不可亲近。诸友！当知坐卧具有二种，［谓］可亲近与不可亲近。友等！当知村落有二种，［谓］：可亲近与不可亲近。友等！当知国土有二种，［谓］：可亲近与不可亲近。
三
    友等！当知人有二种，［谓］：可亲近与不可亲近，如是说者，因何而作如是说耶。
    此中，若知其人为“我若亲近此人则不善法增益，善法损减；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而有苦恼；我不得舍家出家之本意：沙门之义利、修习圆满。”友等！对于彼人等，即使夜分或日分皆不问其人而应离去不可亲近。此中，若知其人为“我若亲近此人则不善法增益，善法损减；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我不得舍家出家之本意：沙门之义利、修习圆满。”友等！其人思择已，不问2其人而应离去不可亲近。此中，若知其人为“我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而有苦恼3；我得舍家出家之本意：沙门之义利、修习圆满”，友等！其人思择已，应亲近其人不可离去。此中，若知其人为“我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我得舍家出家之本意：沙门之义利、修习圆满。”诸友！其人即使拒绝，皆应尽形寿亲近其人而不可离去。
    友等！当知人有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
四
    友等！当知衣有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶。

此中，若知其衣为“我若亲近此衣，则不善法增长，善法损减。”如是之衣，不可亲近。此中，若知其衣为“我若亲近此衣，则不善法损减，善法增长。”如是之衣则可亲近。
    友等！当知衣有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
五
    友等！当知食有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶。
    此中，若知其食为“我若亲近此食，则不善法增长，善法损减。”如是之食，不可亲近。此中，若知其食为“我若亲近此食，则不善法损减，善法增长。”如是之食则可亲近。
    友等！当知食有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
六
    友等！当知坐卧具有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其坐卧具为“我若亲近此坐卧具，则不善法增长，善法损减。”如是之坐卧具，不可亲近。此中，若知其坐卧具为“我若亲近此坐卧具，则不善法损减，善法增长。”如是之坐卧具则可亲近。
    友等！当知坐卧具有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
七
    友等！当知村落有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其村落为“我若亲近此村落，则不善法增益，善法损减。”如是之村落，不可亲近。此中，若知其村落为“我若亲近此村落，则不善法损减，善法增益。”，如是之村落则可亲近。
    友等！当知村落有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
八
    友等！当知国土有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其国土为“我若亲近此国土，则不善法增长，善法损减。”如是之国土，不可亲近。此中，若知其国土为“我若亲近此国土，则不善法损减，善法增长。”，如是之国土则可亲近。
    友等！当知国土有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。

注：
1 参照汉译增一阿含四五、三（大正藏二．七七一c）。
2 「不问」。底本是 āpucchā。依异本改为 anāpucchā。
3 「苦恼」。底本是 appakasireṇa。依异本改为 kasireṇa。


增支部·九集·7经 须达凡

《增支部·九集·第一 等觉品》

    七 须达凡
一
    如是我闻。一时，世尊住王舍城耆阇崛山中。时，有须达凡修行者，往诣世尊所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之须达凡修行者白世尊言：
二
    大德！尔时，世尊住此处之王舍城耆阇崛山中。大德！其时，我从世尊亲闻亲受。“须达凡！诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行五事。［谓］漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者。”大德！我是否从世尊善闻、善持、善作意、善思量耶？”
三
    须达凡！汝实善闻、善持、善作意、善思量者。须达凡！过去现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行九种事。［谓］：漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者、漏尽比丘不可能往欲趣、漏尽比丘不可能往嗔趣、漏尽比丘不可能往痴趣、漏尽比丘不可能往怖畏趣。须达凡！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行此九种事。


增支部·九集·8经 莎阇

《增支部·九集·第一 等觉品》

    八 莎阇
一
    如是我闻。一时，世尊住王舍城阇崛山中。时，有莎阇修行者，往诣世尊所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之莎阇修行者白世尊言：
二
    大德！尔时，世尊住于此处之王舍城耆阇崛山中。大德！其时，我从世尊亲闻亲受。“莎阇！诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行五种事。［谓］：漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者。”大德！我是否从世尊善闻、善持、善作意、善思量耶？
三
    “莎阇！汝实善闻、善持、善作意、善思量。莎阇！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行九种事。［谓］：漏尽比丘不可能杀生、［漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、］漏尽比丘不可能享蓄财之欲如前在家者、漏尽比丘不可能诽谤佛陀、漏尽比丘不可能诽谤法、漏尽比丘不可能诽谤僧伽、漏尽比丘不可能诽谤其学。莎阇！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行此九事。


增支部·九集·9经 补特伽罗

《增支部·九集·第一 等觉品》

    九 补特伽罗
一
    诸比丘！世间存在九种补特伽罗。何等为九耶？
二
    即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及异生。
    诸比丘！世间存在有此九种补特伽罗。


增支部·九集·10经 应请

《增支部·九集·第一 等觉品》

    一〇 应请1
一
    诸比丘！九种补特伽罗者是应请、极应请、应供施、应合掌、世间之无上福田。何等为九种耶？
二
    即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及向种姓者。
    诸比丘！此九种补特伽罗者是应请、［极应请、应供施、应合掌、］世间之无上福田。

注：
1 汉译增一阿含四四、八（大正藏二．七六七b）。

第一 等觉品［毕］

    此中摄颂曰：
     （一）等觉、（二）依止、（三）弥醯、（四）难陀、（五）力、
     （六）亲近、（七）须达凡、（八）莎阇、（九）补特伽罗、
     （一〇）应请。


增支部·九集·11经 安居住

《增支部·九集·第二 师子吼品》

        第二 师子吼品
    十一 ［安居］住1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：
    大德！我于舍卫城住安居已。大德！我欲出国土游行。
    舍利弗！汝自知时。
    时，具寿舍利弗即从座而起，礼敬世尊，右绕而去。
二
    时，有一比丘，于具寿舍利弗离去不久，白世尊言：
    大德！具寿舍利弗轻慢我，不谢而出往游行。
    时，世尊告一比丘言：
    比丘！汝持我语，唤舍利弗。
    唯然，大德！彼比丘即回答世尊，到具寿舍利弗之处，至已，对具寿舍利弗言：
    友舍利弗！师唤汝。
    唯然，友！具寿舍利弗即回答彼比丘。
    其时，具寿大目犍连与具寿阿难，持钥自精舍回绕精舍而言：“诸具寿！来。诸具寿！来。今具寿舍利弗当在世尊之前作师子吼。
三
    时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面时，世尊对具寿舍利弗说：
    舍利弗！此处有一同梵行者，对汝激愤而言：“大德！具寿舍利弗轻慢我，不谢而出往游行。”
四
    大德！实则若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使于地，投净、投不净，投大便、投小便、投唾液、投脓汁、投血液，是故地亦无羞惭愧耻。大德！我亦如是，相等于地，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用水，洗净、洗不净、洗大便、洗小便、洗唾液、洗脓汁、洗血液，是故水亦无羞惭愧耻。大德！我亦如是，相等于水，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用火，烧净、烧不净、［烧］大便、［烧］小便、［烧］唾液、［烧］脓汁、烧血液，是故火亦无羞惭愧耻。大德！我亦如是，相等于火，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用风，吹净、吹不净、吹大便、吹小便、吹唾液、吹脓汁、吹血液，是故风亦无羞惭愧耻。大德！我亦如是，相等于风，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用扫帚2，扫净、扫不净、扫大便、扫小便、扫唾液、扫脓汁、扫血液，是故扫帚亦无羞惭愧耻。大德！我亦如是，相等于扫帚，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如旃陀罗子或旃陀罗女之手持器，着敝坏衣，入村落，作下意而入。
    大德！我亦如是，相等于旃陀罗子，以极广、甚大、无量、无怨、无害之心而住。
    大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如截角之牛而温良、善御、善调者，从街至街，从衢至衢，以足、以角皆无所害。大德！我亦如是，相等于截角之牛，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如男女之为壮年年少，喜好庄饰者，洗沐其头，若系着于死蛇、死狗、死人、咽颈，则羞惭愧耻。大德！我亦如是，羞惭愧耻此臭身。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如人持处处破裂而漏、遍漏之膏瓶。大德！我亦如是，持处处破裂而漏、遍漏之此身。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
五
    时，彼比丘即从座而起，偏袒上衣，以头面礼世尊之足，白世尊言：
    大德！我过错犹如愚者、痴者、不善者，我以非有、无根、虚妄、不实而诽谤具寿舍利弗。大德！世尊，以我过失为过失而受，以摄未来。
    比丘！汝过错实犹如愚者、痴者、不善者，汝以非有、无根、虚妄、不实而诽谤舍利弗。比丘！汝以过失为过失而见，如法忏悔，故我等受此。比丘！增长圣者之律，以过失为过失而见，如法忏悔，资摄未来。
六
    时，世尊告具寿舍利弗言：
    舍利弗！容此痴人，于其处勿令头［破］七分。
    大德！若此具寿对我言：“具寿，容我！”者，则我当容此具寿。

注：
1 汉译增一阿含三七、二、六（大正藏二．七一二c）、中阿含二四（大正藏一．四五二b）。
2 「帚」（rajoharaṇa）或「杂中」。汉译中阿含是前者，巴利原注是采用后者。汉译南传律藏第四卷三九〇页（原典第二卷二九一页）也是依后者之解为用例。


增支部·九集·12经 有余依

《增支部·九集·第二 师子吼品》

    十二 有余依
一
    尔时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。时，具寿舍利弗即如是思念：今去往舍卫城乞食过早。我宜往外道修行者之园。
    时，具寿舍利弗即到外道修行者之园，至已，与彼诸外道修行者，相互交谈庆慰，欢喜铭感之语已，坐于一面。
二
    其时，彼诸外道修行者，集坐集会，如是谈论：
    友等！若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。
三
    时，具寿舍利弗对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去。［谓］：“当于世尊之前，了知此所说之义。”
    时，具寿舍利弗于舍卫城行乞食，食后从乞食而还，往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：
    大德！于此，我于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。大德！时，我如是思念：“今往舍卫城乞食过早。我宜往外道修行者之园。”大德！时，我到外道修行者之园，至已，与彼诸外道修行者相互庆慰，欢喜铭感，交谈而坐于一面。
    大德！其时，彼诸外道修行者，集坐集会，如是谈论：“友等！若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。”大德！时，我对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去。［谓］：“当于世尊之前，了知此所说之义。”
四
    舍利弗！有一类外道修行者为愚痴不聪明。有一类知有余依为有余依，有一类知无余依为无余依。
    舍利弗！有九种补特伽罗，为有余依命终，解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处。何等为九种耶？
五
    舍利弗！此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为中间般涅槃者。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第一补特伽罗。
六
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为损害般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第二补特伽罗。
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为无行般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第三补特伽罗。
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为有行般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第四补特伽罗。
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为上流至色究竟者。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第五补特伽罗。
七
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆满。彼即三结尽，贪、嗔、痴薄，故为一来者，唯来此世一度而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第六补特伽罗。
八
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆满。彼即三结尽，故为一种子者，起有唯一人而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第七补特伽罗。
九
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。彼即三结尽，故为家家者，轮回流转于二家、三家而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第八补特伽罗。
一〇
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。彼即三结尽，故为极七返者，于天、人中以七返为极，轮回流转而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第九补特伽罗。
    舍利弗！有一类外道修行者，为愚痴、不聪明，有一类，知有余依为有余依，有一类，知无余依为无余依。
    舍利弗！此九种补特伽罗，为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处者。
    舍利弗！此法门未曾向比丘、比丘尼、优婆塞、优婆夷说。何以故耶？为令听此法门者无取放逸。舍利弗！我所说之法门，乃随问之意趣。


增支部·九集·13经 拘絺罗

《增支部·九集·第二 师子吼品》

    十三 拘絺罗1
一
    时，具寿大拘絺罗到具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿大拘絺罗，对具寿舍利弗言：
    友舍利弗！为此义“令我后世受业，如现法受业。”，唯于世尊座前住梵行耶？
    不，友！友舍利弗！然则，为此义“令我现法受业，如后世受业。”，唯于世尊座前住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受苦业，如受乐业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受乐业，如受苦业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受未熟业，如受已熟业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受已熟业，如受未熟业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受少业，如受多业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受多业，如受少业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我不受业，如受业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受业，如不受业。”，唯于世尊座前而住梵行耶？
    不，友！
二
    友舍利弗！若问为此义“令我后世受业，如现法受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我现法受业，如后世受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受苦业，如受乐业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受乐业，如受苦业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受未熟业，如受已熟业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受已熟业，如受未熟业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受少业，如受多业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受多业，如受少业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我不受业，如受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受业，如不受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友！然则，为何义唯于世尊座前而住梵行耶？
三
    友！有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，唯于世尊座前而住梵行。友！为何有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，唯于世尊座前而住梵行耶？
    友！所谓“此是苦”者，即未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。
    友！所谓“此是苦集”者，即［未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行］。
    友！所谓“此是苦灭”者，即［未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行］。
    友！所谓“此是顺苦灭道”者，即未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。
    友！此乃未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，，唯于世尊座前而住梵行。

注：
1 汉译中阿含二九（大正藏一．四六一b）


增支部·九集·14经 三弥提

《增支部·九集·第二 师子吼品》

    十四 三弥提1
一
    时，具寿三弥提来到具寿舍利弗之处。至已，礼敬具寿舍利弗而坐于一面。坐于一面之时，具寿舍利弗对具寿三弥提言：
    三弥提！人之思觉者，以何为所缘而生耶？
    大德！以名、色为所缘。
    三弥提！然则，于何为异耶？
    大德！于界是。
    三弥提！然则，从何集起耶？
    大德！从触集起。
    三弥提！然则，以何为等趣耶？
    大德！以受为等趣。
    三弥提！然则，以何为上首耶？
    大德！以定为上首。
    三弥提！然则，以何为增上耶？
    大德！以念为增上。
    三弥提！然则，以何为最上耶？
    大德！以慧为最上。
    三弥提！然则，以何为核心耶？
    大德！以解脱为核心。
    三弥提！然则，以何为究意耶？
    大德！以不死为究竟。
二
    若问“三弥提！人之思觉者，以何为所缘而生耶？”，汝别说“大德！以名、色为所缘。”
    若问：“三弥提！然则，于何为异耶？”，汝则说：“大德！于界是。”
    若问：“三弥提！然则，从何集起耶？”，汝则说：“大德！从触集起。”
    若问：“三弥提！然则，以何为等趣耶？”，汝则说：“大德！以受为等趣。”
    若问：“三弥提！然则，以何为上首耶？”，汝则说：“大德！以定为上首。”
    若问：“三弥提！然则，以何为增上耶？”，汝则说：“大德！以念为增上。”
    若问：“三弥提！然则，以何为最上耶？”，汝则说：“大德！以慧为最上。”
    若问：“三弥提！然则，以何为核心耶？”，汝则说：“大德！以解脱为核心。”
    若问：“三弥提！然则，以何为究竟耶？”，汝则说：“大德！以不死为究竟。”
    善哉、善哉！三弥提！善哉！三弥提！问汝之回答。然且，以其故而无有慢。

注：
1 参照八集八十四（汉释南传大藏经第二十三卷二六三页）。


增支部·九集·15经 痈

《增支部·九集·第二 师子吼品》

    十五 痈
一
    诸比丘！譬如有多年积集之痈，有九疮口，九自然口1。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。
二
    诸比丘！所谓痈者，即此四大所造、父母所生、饭粥所集、无常、破坏、粉碎、断绝、坏灭法、身之增上语。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。
    诸比丘！故厌离于此身！

注：
1 “自然口”（abhedanamukha）。若依原注，非由任何物所破之……而生起疮口。


增支部·九集·16经 想

《增支部·九集·第二 师子吼品》

    十六 想1
一
    诸比丘！若修习多习九想者，则有大果，有大功德，不死究竟，不死究尽。何等为九想耶？
二
    即：不净想、死想、食违逆想、一切世间不可乐想、无常想，无常即苦想，苦即无我想、断想、离贪想。
    诸比丘！若修习多习此九想者，则有大果，有大功德，不死究竟，不死究尽。

注：
1 七集四十五（汉译南传大藏经第二十二卷二四五页）。


增支部·九集·17经 家

《增支部·九集·第二 师子吼品》

    十七 家1
一
    诸比丘！于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。何等为九分耶？
二
    即：悦而不迎逆、悦而不问讯、悦而不与座、秘所有、有多而少与、有妙而与粗、不恭敬而与不恭敬、不为听法而近坐、不赏味所说。
    诸比丘！如是，于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。
三
    诸比丘！于九分成就之家，若未往此者，则可往，若已往者，则可坐。何等为九分耶？
四
    即：悦而迎逆、悦而问讯、悦而与座、不秘所有、若有多则与多、若有妙则与妙、恭敬而不与不恭敬、为听法近坐、赏味所说。
    诸比丘！如是，于九分成就之家，若未往者，则可往，若已往者，则可坐。

注：
1 参照七集十三（汉译南传大藏经第二十二卷二〇五页）。


增支部·九集·18经 慈

《增支部·九集·第二 师子吼品》

    十八 慈1
一
    诸比丘！若修行九分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行九分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
二
    诸比丘！此处有圣弟子，如是思择：“诸阿罗汉者，乃至命终，断杀生、离杀生、弃杖弃刀、有耻具悲、哀愍一切众生而住。今我亦于今日、今夜，断杀生、离杀生、弃杖弃刀、有耻具悲、哀愍一切众生而住。我当以此分作阿罗汉，修行布萨。”此乃成就之第一分。
三
    “诸阿罗汉者，乃至命终，断不与取、离不与取、取能与、望能与、不盗、净己而住。今我亦于今日、今夜，断不与取、离不与取、取能与、望能与、不盗、净己而住。我当以此分作阿罗汉，修行布萨。”2此乃成就之第二分。
四
    “诸阿罗汉者，乃至命终，断非梵行、修梵行、修远行3、离淫秽之法。今我亦于今日、今夜，断非梵行、修梵行、修远行、离淫秽之法。我当以此分作阿罗汉，修行布萨。”此乃成就之第三分。
五
    “诸阿罗汉者，乃至命终，断妄语、离妄语、与真语、与真实、可依、可信、不欺世间。今我亦于今日、今夜，断妄语、离妄语、与真语、与真实，可依、可信、不欺世间。我当以此分作阿罗汉，修行布萨。”此乃成就之第四分。
六
    “诸阿罗汉者，乃至命终，断饮酒、离饮酒。今我亦于今日、今夜，断饮酒、离饮酒。我当以此分作阿罗汉，修行布萨。”此乃成就之第五分。
七
    “诸阿罗汉者，乃至命终，为一食而不夜食4、离非时食。今我亦于今日、今夜，为一食而不夜食、离非时食。我当以此分作阿罗汉，修行布萨。”此乃成就之第六分。
八
    “诸阿罗汉者，乃至命终，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所持、庄严。今我亦于今日、今夜，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所持、庄严。我当以此分作阿罗汉，修行布萨。”此乃成就之第七分。
九
    “诸阿罗汉者，乃至命终，断高床、大床，离高床、大床，卧小床、草敷具之低处。今我亦于今日、今夜，断高床、大床，离高床、大床，卧小床、草敷具之低处。我当以此分作阿罗汉，修行布萨。”此乃成就之第八分。
一〇
    诸比丘！此处有圣弟子，以与慈俱行之心，遍满一方而住。如是，第二、第三、第四、上、下、横、遍、于一切处、于一切世界，以与慈俱行极广、甚大、无量、无怨、无害之心遍满而住。此乃成就之第九分。
    诸比丘！如是若修行九分成就之布萨，则有大果、大功德、大威光、大遍满。

注：
1 参照八集四十一（汉译南传大藏经第二十四卷一一六页）。
2 以下至第九节，各节每一冒头有「……乃至……」恐怕是衍生。
3 「修行远离」云云，原本有 ārācāraviratā 以类似前文故改为 ārācārī vīratā。次亦同。
4 「不夜食」云云，原本有 rattūparatā 之下补 viratā 一语，次亦同此。


增支部·九集·19经 天

《增支部·九集·第二 师子吼品》

    十九 天
一
    诸比丘！此夜，众多之天于深夜示现殊妙之色相，遍照祇树林，来到我处。至已，礼敬我而立于一面。诸比丘！立于一面之彼诸天对我言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆而不问讯。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
二
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯而不与座。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
三
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座，能应力应而不分布。［大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、［能应力应而分布，但不为听法而近坐。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、应能应力而分布、［为听法近坐，但不倾耳而听法。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐，［倾耳而听法，但听已而不受持其法。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐、倾耳听法、［听已而受持其法，但不观察受持法义。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐、［倾耳听法、听已而受持其法］、观察受持法义，知义知法而不法随法行。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
四
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐，倾耳听法，听已受持其法、观察受持法义、知义知法而法随法行。
    大德！如是我等之事业圆满而不生追悔、后悔，受殊胜之身。
    诸比丘！此处有树下，此处有空闲处。诸比丘！静虑！勿放逸！如彼最初之诸天，勿于以后生追悔。


增支部·九集·20经 毗罗摩

《增支部·九集·第二 师子吼品》

    二十 毗罗摩1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士言：
    居士！于汝家，行布施耶？
    大德！于我家，行布施，但为粗敝之糠饭与酸粥。
二
    居士！若与粗敝或殊妙之布施，对此不恭敬而施，不尊重而施，不亲自而施，投弃而施，若不观［果报］之来而施者，则其人对每次生起之布施异熟，不倾心于广大之食受用，不倾心于广大之衣受用，不倾心于广大之乘受用，不倾心于广大之五妙欲受用，对其子、妻、奴、走使、仆而不顺从，不倾听，不起了解之心。何以故耶？居士！如是，此乃不恭敬作业之异熟。
三
    居士！若与粗敝或殊妙之布施，对此恭敬而施，尊重而施，亲自而施，不投弃而施，若观［果报］来而施，则其人对每次生起之布施异熟，倾心于广大之食受用，倾心于广大之衣受用，倾心于广大之乘受用，倾心于广大之五妙欲受用，对其子、妻、奴、走使、仆而顺从，倾听，起了解之心。何以故耶？居士！如是，此乃恭敬作业之异熟。
四
    居士！过去之时，有名为毗罗摩之婆罗门。彼与如是之布施、大施。［谓］于八万四千金钵盛满银而施，于八万四千之银钵盛满金而施，于八万四千之银钵盛满金宝而施，于八万四千之象着金之庄严、金幢，以金网覆之而施，于八万四千之车敷以狮子皮、虎皮、彪皮、黄褐色之毯而施，于八万四千之乳牛具黄麻之系绳与钥之乳桶而施，于八万四千之女着摩尼之耳环而施，于八万四千之椅子覆长山羊毛、覆白毡、绣花、殊胜之羚羊皮，于天盖两边有赤枕而施，施八万四千俱胝之刍麻、憍奢耶、钦婆罗、古具之衣。况乎食、饮、嚼、啖、含、消耶？如河川之流出。
五
    居士！于汝意为何？“彼时行布施、大施之毗罗摩婆罗门是其他人”耶？居士！不应如是见。于彼时我之行布施、大施为毗罗摩婆罗门。
    居士！于彼布施，无有一人是应供养者，无有一人是彼净供施者。
    居士！比起毗罗摩婆罗门之行布施、大施，若令一见具足之人而受，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百见具足之人而受，若令一一来者之人而受，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百一来者之人而受，若令一不还者之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施］及令百不还者之人而受，若令一阿罗汉之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施］及令百阿罗汉之人而受，若令一独觉者之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百独觉者之人而受，若令如来、应供、正等觉者而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令如来、应供、正等觉者而受，］若令以佛为上首之比丘众而受，［则更生大果。
    居士！比起令以佛为上首之比丘众而受，］若为四方僧建立精舍，［则更生大果。
    居士！比起为四方僧建立精舍］，若以明净心归依佛、法、僧，［则更生大果。
    居士！比起以明净心归依佛、法、僧，］若以明净心而受离杀生、离不与取、离邪淫、离妄语、离饮酒之学处，［则更生大果］。
    居士！比起以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于撀牛顷亦修习慈心，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施，及令一见具足者之人而受，及令百见具足者之人而受，及令一一来者之人而受，及令百一来者之人而受，及令一不还者之人而受，及令百不还者之人而受，及令一阿罗汉者之人而受，及令百阿罗汉者之人而受，及令一独觉者之人而受，及令百独觉者之人而受，及令如来、应供、正等觉者而受，及令以佛为上首之比丘众而受，及为四方僧建立精舍，及以明净心而归依佛、法、僧，及以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于撀牛顷亦修习慈心，若弹指之顷修习无常想，则生大果。

注：
1 汉译增一阿含二七．三（大正藏二．六四四b）、中阿含一五五（大正藏一．六七七a）。

第二 师子吼品［毕］

    此中，摄颂曰：
    （一）［安居］住、（二）有余依、（三）拘絺罗、
    （四）三弥提、（五）痈、（六）想、（七）家、
    （八）慈、（九）天、（一〇）毗罗摩。


增支部·九集·21经 处

《增支部·九集·第三 有情居品》

        第三 有情居品
    二十一 处
一
    诸比丘！北俱卢人依三处而胜于三十三天与阎浮提人。何等为三处耶？
二
    即：无我所、无执着、有殊胜之寿量。
    诸比丘！北俱卢人依此三处而胜于三十三天与阎浮提人。
三
    诸比丘！三十三天依三处而胜北俱卢人与阎浮提人。何等为三处耶？
四
    即天寿、天色与天乐。
    诸比丘！三十三天依此三处而胜于北俱卢人与阎浮提人。
五
    诸比丘！阎浮提人依三处而胜于北俱卢与三十三天。何等为三处耶？
    即：为勇健、为具念、以此处为梵行之住处。
    诸比丘！阎浮提人依此三处而胜于北俱卢人与三十三天。


增支部·九集·22经 未调马

《增支部·九集·第三 有情居品》

    二十二 未调马1
一
    诸比丘！我欲说三种未调马、三种未调人、三种良马、三种人中良马、三种最良马、三种人中最良马。谛听！谛听！善思作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊乃说：
二
    诸比丘！何等为三种未调马耶？
    诸比丘！此处有一类未调马，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类未调马，具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类未调马，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种未调马。
三
    诸比丘！何等为三种未调人耶？
    诸比丘！此处有一类未调人，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类未调人，且速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类未调人，具速疾、具美色且具高躯与体态。
四
    诸比丘！云何为未调人，具速疾而不具美色、不具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，如实知“此是苦集”，如实知“此是苦灭”，如实知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为未调人，具速疾而不具美色，不具高躯与体态。
五
    诸比丘！云何为未调人，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，如实知“此是苦集”，如实知“此是苦灭”，如实知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为未调人，具速疾、具美色而不具高躯与体态。
六
    诸比丘！云何为未调人，具速疾、具美色，且具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，［如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸比丘！如是为未调人，具速疾、具美色，且具高躯与体态。
    诸比丘！此为三种未调人。
七
    诸比丘！何等为三种良马耶？
    诸比丘！此处有一类良马，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类良马具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类良马具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种良马。
八
    诸比丘！何等为三种人中良马耶？
    诸比丘！此处有一类人中良马［具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类人中良马具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类人中良马］具速疾、具美色、且具高躯与体态。
    ［诸比丘！云何为人中良马者具速疾而不具美色、不具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。
    诸比丘！如是为人中良马，具速疾、而不具美色、不具高躯与体态。
    诸比丘！云何为人中良马，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中良马，具速疾、具美色而不具高躯与体态。］
九
    诸比丘！云何为人中良马者具速疾、具美色、且具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此名称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为具高躯与体态。诸比丘！如是为人中良马，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种人中良马。
一〇
    诸比丘！何等为三种最良马耶？
    诸比丘！此处有一类最良马，［具速疾而不具美色，不具高躯与体态。诸比丘！复次，此处有一类最良马，具速疾、具美色而不具高躯与体态。诸比丘！复次，有一类最良马］具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种最良马。
一一
    诸比丘！何等为三种人中最良马耶？
    诸比丘！此处有一类人中最良马，［具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类人中最良马，具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类人中最良马］，具速疾、具美色、且具高躯与体态。
一二
    诸比丘！云何为人中最良马，［具速疾而不具美色，不具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中最良马者，具速疾而不具美色，不具高躯与体态。
    诸比丘！云何为人中最良马者，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。
    诸比丘！如是为人中最良马者，具速疾、具美色而不具高躯与体态。
    诸比丘！云何为人中最良马者］，具速疾、具美色、且具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸比丘！如是为人中最良马者，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种人中最良马。

注：
1 参照汉译杂阿含三二．一三-一四．二三．一（大正藏二．二三三b）。三集百三十八（底本百三十七）-百三十九（汉译南传大藏经第十七卷四一三页）。


增支部·九集·23经 渴爱

《增支部·九集·第三 有情居品》

    二十三 渴爱1
一
    诸比丘！我欲说以九渴爱为根本之法。谛听！谛听！［善思作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说］：
    诸比丘！何等为以九种渴爱为根本之法耶？
二
    即：缘渴爱而有寻求、缘寻求而有利得、缘利得而有决定、缘决定而有欲贪、缘欲贪而有耽着、缘耽着而有执着、缘执着而有悭吝、缘悭吝而有守护2。以守护为因而生执杖、执刀、诤讼、争论、论诤、相违语、离间语、虚诳语之种种生恶不善法。
    诸比丘！此为以九种渴爱为根本之法。”

注：
1 长部经典原典第三卷二八九页（南传大藏经第八卷三七七页）。
2 「守护」。原本及暹罗本于（ārakkhādhikaraṇaṁ）之前皆缺 ārakkho 一语，今由异本补之。


增支部·九集·24经 有情居

《增支部·九集·第三 有情居品》

    二十四 有情居1
一
    “诸比丘！有九种有情居。何等为九种耶？
二
    诸比丘？有情有身异、想异，譬如人与一分之天与一分之堕有情。此为第一之有情居。
三
    诸比丘！有情有身异、想一，譬如最初出现之梵众天。此为第二之有情居。
四
    诸比丘！有情有身一、想异，譬如光音天。此为第三种之有情居。
五
    诸比丘！有情有身一、想一，譬如遍净天。此为第四之有情居。
六
    诸比丘！有情有无想、无觉，譬如无想有情。此为第五之有情居。
七
    诸比丘！有情有遍超色想，灭有对想，不作意种种想，所谓“空无边是”，入于空无边处者。此为第六之有情居。
八
    诸比丘！有情有遍超空无边处，所谓“识无边是”，入于识无边处者。此为第七之有情居。
九
    诸比丘！有情有遍超识无边处，所谓“无所有”，入于无所有处者。此为第八之有情居。
一〇
    诸比丘！有情有遍超无所有处，入于非想非非想处者。此为第九之有情居。诸比丘！此为九种有情居。

注：
1 长部经典原典第三卷二六三、二八八页（南传大藏经第八卷三四三、三七七页）汉译增一阿含四四．一（大正藏二．七六四c）、同上四四．一一（大正藏二·七六九a）。参照荻原博士编“梵汉对照佛教辞典”第一一九节。


增支部·九集·25经 慧

《增支部·九集·第三 有情居品》

    二十五 慧1
一
    诸比丘！若比丘之心以慧善积习时，诸比丘！此比丘能自记说：“我生已尽，梵行已住，所作已办，自知不受后有。”诸比丘！云何为比丘之心以慧善积习耶？
二
    所谓“我心离贪”者，即心以慧善积习。所谓“我心离嗔”者，即心以慧善积习。所谓“我心离痴”者，即心以慧善积习。所谓“我心无有贪法”者，即心以慧善积习。所谓“我心无有嗔法”者，即心以慧善积习。所谓“我心无有痴法”者，即心以慧善积习。所谓“我心无还欲有之法”者，即心以慧善积习。所谓“我心无还色有之法”者，即心以慧善积习。所谓“我心无还无色有之法”者，即心以慧善所积习。
    诸比丘！若比丘之心以慧善积习时。诸心丘！此比丘能自记说：“我生已尽，梵行已住，所作已办，自知不受后有。”

注：
1 参照次经


增支部·九集·26经 石柱

《增支部·九集·第三 有情居品》

    二十六 石柱1
一
    如是我闻。一时，具寿舍利弗与具寿月子住王舍城之迦兰陀竹园。具寿月子于此告诸比丘言：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习2时，此比丘能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
二
    如是说时，具寿舍利弗对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而谓：“友等！若比丘之心以意善积习时。此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
三
    ［具寿月子二度告诸比丘谓：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
    具寿舍利弗二度对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而言：“友等！若比丘之心以意善积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”］具寿月子三度告诸比丘言：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
    具寿舍利弗三度对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而言：“友等！若比丘之心以意善所积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’
四
    友等！云何为比丘之心以意善积习耶？
    所谓“我心离贪”者，即心以意善所积习。所谓“我心离嗔”者，即心以意善积习。所谓“我心离痴”者，即心以意善积习。所谓“我心无有贪法”者，即心以意善积习。所谓“我心无有嗔法”者，即心以意善积习。所谓“我心无有痴法”者，即心以意善所积习，所谓“我心无还欲有之法”者，即心以意善积习。所谓“我心无还色有之法”者，即心以意善积习。所谓“我心无还无色有之法”者，即心以意善积习。
五
    如是，于正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多耳所识之声，［即使现于耳，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］鼻所识之香，［即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］舌所识之味，［即使现于舌，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］身所识之触，［即使现于身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］意所识之法，即使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。
    友等！譬如有石柱［长］十六肘，从根而下有八肘，从根而上有八肘。若从东方吹来大风雨，皆不震不动不摇；若从西［方吹来大风雨，皆不震不动不摇；］若从北［方吹来大风雨，皆不震不动不摇；］若从南方吹来大风雨，皆不震不动不摇。何以故耶？友等！石柱根深善埋故。友等！如是，于如是正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多耳所识之声，［即使现于耳，其心亦不永尽，其心不杂而安住，得不动，观灭尽。若多］鼻所识之香，［即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］舌所识之味，［即使现于舌，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］身所识之触，［即使现于身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］意所识之法，即使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。

注：
1 汉译杂阿含一八．一〇（大正藏二．一三一a）。
2 「积习」原本及暹罗本皆有 suparicitaṁ 但见以下之文脉，而改为 paricitaṁ 以下同此。


增支部·九集·27经 怨仇（一）

《增支部·九集·第三 有情居品》

    二十七 怨仇（一）
一
    时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士说：
二
    居士！圣弟子，成就五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”
三
    何等为五怖畏、怨仇止息耶？
    居士！杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。
    居士！不与取者［缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。
    居士！］邪淫者［缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。
    居士！］妄语者［缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。
    居士！］饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离饮酒，如是怖畏、怨仇则止息。
    此等为五怖畏、怨仇止息。
四
    何等为四预流支成就耶？
    居士！此处有圣弟子，于佛成就证净，而曰：“彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
    于法成就证净，而曰：“世尊之法是善说、现见、不时、来见、引导、智者应自知。”
    于僧成就证净，而曰：“世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田。”
    圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒。
    此等为四预流支成就。
五
    居士！圣弟子，成就此五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”


增支部·九集·28经 怨仇（二）

《增支部·九集·第三 有情居品》

    二十八 怨仇（二）
一
    诸比丘！圣弟子，成就五怖畏、怨仇止息、四预流支时。若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”
二
    何等为五怖畏、怨仇止息耶？
    ［诸比丘！杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。
    诸比丘！不与取者缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。
    诸比丘！邪淫者缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。
    诸比丘！妄语者缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。
    诸比丘！饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离饮酒，如是怖畏、怨仇则止息］。
    此等为五怖畏、怨仇止息。
三
    何等为四预流支成就耶？
    ［诸比丘！此处有圣弟子，于佛成就证净，而曰：“彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
    于法成就证净，而曰：“世尊之法是善说、现见、不时、来见、引导、智者应自知。”
    于僧成就证净，而曰：“世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田。”
    圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒］。
    此等为四预流支成就。
四
    诸比丘！圣弟子成就此五怖畏、怨仇止息、此四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉”。


增支部·九集·29经 嫌恨（一）

《增支部·九集·第三 有情居品》

    二十九 嫌恨1 （一）
一
    诸比丘！有九种嫌恨事。何等为九种耶？
二
    所谓“彼已于我作不饶益”，而结嫌恨。所谓“彼于我作不饶益”，而结嫌恨。所谓“彼将于我作不饶益”，而结嫌恨。所谓“彼已于我之可爱、可意者作不饶益”，［而结嫌恨。所谓“彼于我之可爱、可意者］作不饶益”，［而结嫌恨。所谓“彼将于我之可爱、可意者］作不饶益”，而结嫌恨。所谓“彼已于我之非可爱、非可意者作饶益”，［而结嫌恨。所谓“彼于我之非可爱、非可意者作饶益”，［而结嫌恨。所谓“彼将于我之非可爱、非可意者］作饶益”，而结嫌恨。
    诸比丘！此等为九种嫌恨事。

注：
1 长部经典原典第三卷二六二、二八九页（南传大藏经第八卷四四二．三七八页）。


增支部·九集·30经 嫌恨（二）

《增支部·九集·第三 有情居品》

    三十 嫌恨1 （二）
一
    诸比丘！有调伏九种嫌恨。何等为九种耶？
二
    所谓“彼已于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼将于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼已于我之可爱、可意者作不饶益，［有何利耶？”，而调伏嫌恨。所谓“彼于我之可爱、可意者］作不饶益，［有何利耶？”，而调伏嫌恨。所谓“彼将于我之可爱、可意者］作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼已于我之非可爱、非可意者］作饶益，［有何利耶？”，而调伏嫌恨。所谓“彼于我之非可爱、非可意者］作饶益，有何利耶？”，而调伏嫌恨。所谓“彼将于我之非可爱、非可意者］作饶益，有何利耶？”，而调伏嫌恨。
    诸比丘！此等为九种调伏嫌恨。

注：
1 参照前经注。


增支部·九集·31经 次第灭

《增支部·九集·第三 有情居品》

    三十一 次第灭1
一
    诸比丘！有九种次第灭。何等为九种耶？
二
    若具足初静虑，则灭欲想已。若具足第二静虑，则灭寻伺已。若具足第三静虑，则灭喜已。若具足第四静虑，则灭出入息已。若具足空无边处，则灭色想已。若具足识无边处，则灭空无边处想已。若具足无所有处，则灭识无边处想已。若具足非想非非想处，则灭无所有处想已。若具足想受灭，则灭想受已。
    诸比丘！此等为九种次第灭。

注：
1 长部经典原典第三卷二六六、二九〇页（南传大藏经第八卷三四六、三七九页）。

第三 有情居品［毕］

    此中摄颂曰：
    （一）处、（二）未调马、（三）渴爱、（四）有情（居）、
    （五）慧1、（六）石柱、（七~八）二怨仇、
    （九~一〇）二嫌恨、（一一）次第灭。

注：
1 「慧」。将底本 saññā 依异本改为 paññā。


增支部·九集·32经 次第住（一）

《增支部·九集·第四 大品》

        第四 大品
    三十二 次第住（一）
一
    诸比丘！有九种次第住。何等为九种耶？
二
    诸比丘！此处有比丘，离诸欲，离诸不善法，为有寻有伺，从离而生喜与乐，具足初静虑而住。寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。断乐断苦故，及先前已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。遍1超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。遍超空无边处，所谓“识是无边”，具足识无边处而住。遍超识无边处，所谓“无所有”，具足无所有处而住。遍超无所有处，具足非想非非想处而住。遍超非想非非想处，具足想受灭而住。
    诸比丘！此等为九种次第住。

注：
1 原本有“……乃至……”应是衍生。


增支部·九集·33经 次第住（二）

《增支部·九集·第四 大品》

    三十三 次第住（二）
一
    诸比丘！当说九种之次第住等至，谛听！谛听！［善自作意，我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说］：
    诸比丘！何等为九种次第住等至耶？
二
    若诸欲灭时，将诸欲数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而诸欲灭耶？何人将诸欲数数灭而住耶？我不知此，我不见此。”若有作如是言者，当可对彼而言：“友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，［具足初静虑而住。于此诸欲灭，将诸欲数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
三
    若寻伺灭时，将寻伺数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而寻伺灭耶？何人将寻伺数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。于此寻伺灭，将寻伺数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，“善哉”而对于所说欢喜随喜，归命合掌而奉事。
四
    若喜灭时，将喜数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而喜灭耶？何人将喜数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。于此而喜灭，将喜数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
五
    若舍乐灭时，将舍乐数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而舍乐灭耶？何人将舍乐数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，断乐［断苦之故，及先前已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。于此舍乐灭，将舍乐数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
六
    若色想灭时，将色想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而色想灭耶？何人将色想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。于此而色想灭，将色想数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
七
    若空无边处想灭时，将空无边处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而空无边处想灭耶？何人将空无边处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超空无边处，所谓‘识是无边’，具足识无边处而住。于此空无边处想灭，将空无边处想数数灭而住。”诸比丘！无诳无谄者，乃言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
八
    若识无边处想灭时，将识无边处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而识无边处想灭耶？何人将识无边处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超识无边处，所谓‘无所有’，具足无所有处而住。于此而识无边处想灭，将识无边处想数数灭而住。”诸比丘！无诳无谄者，必［言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，］归命合掌而奉事。
九
    若无所有处想灭时，将无所有处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而无所有处想灭耶？何人将无所有处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超无所有处，具足非想非非想处而住。于此而无所有处想灭，将无所有处想数数灭而住。”诸比丘！无诳无谄者，［必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，］归命合掌而奉事。
一〇
    若非想非非想处想灭时，将非想非非想处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而非想非非想处想灭耶？何人将非想非非想处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超非想非非想处，具足想受灭而住。于此而非想非非想处想灭，将非想非非想处想数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
    诸比丘！此等为九种次第住等至。


增支部·九集·34经 涅槃

《增支部·九集·第四 大品》

    三十四 涅槃1
一
    如是我闻。一时，具寿舍利弗住王舍城之迦兰陀竹园。具寿舍利弗于此告诸比丘言：
    友等！此涅槃者是乐。友等！此涅槃者是乐。
二
    如是言时，具寿优陀夷对具寿舍利弗言：
    友舍利弗！于此处无所受，云何此处有乐耶？
    友！此处无所受故，此处正是有乐。
    友！有五妙欲。何等为五妙欲耶？即眼所识之色者，为可爱、可亲、可意、爱色、引欲、可染。耳所识之声者，［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香者，［为可爱、可亲、可意、爱色、引欲、可染］，舌所识之味者，［为可爱、可亲、可意、爱色、引欲、可染］。身所识之触者为可爱、可亲、可意、爱色、引欲、可染。
    友！此为五妙欲。友！若缘此五妙欲所生之乐喜，友！此称之为欲乐。
四
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐］，具足初静虑而住。友！此比丘依此住而住，若与欲俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与欲俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
五
    友！复次，有比丘寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。友！此比丘依此住而住，若与寻俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与寻俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
六
    友！复次，有比丘离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。友！此比丘依此住而住，若与喜俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与喜俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
七
    友！复次，有比丘者断苦［断乐之故，及先前已灭忧与喜故，为不苦不乐而舍念清净］，具足第四静虑而住。友！此比丘依此住而住，若与舍俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与舍俱行之想、作意现行，此为其病。友！然而，世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
八
    友！复次，有比丘遍超色想，灭有对想，不作意种种想故，所谓“空是无边。”具足空无边处而住。友！此比丘依此住而住，若与色俱行之想、作意现行，此为其病。友！，譬如安乐者生苦恼而致病。如是，彼若与色俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
九
    友！复次，有比丘遍超空无边处，所谓“识是无边”，具足识无边处而住。友！此比丘依此住而住，若与空无边处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与空无边处俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
一〇
    友！复次，有比丘遍超识无边处，所谓“无所有”，具足无所有处而住。友！此比丘依此住而住，若与识无边处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与识无边处俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
一一
    友！复次，有比丘遍超无所有处，具足非想非非想处而住。友！此比丘依此住而住，若与无所有处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与无所有处俱行之想、作意现行，此为其病。友！然而世尊说：
“病者，此是苦。”友！依此理而可知涅槃是乐。
一二
    友！复次，有比丘遍超非想非非想处，具足想受灭而住，以慧而观，诸漏尽。
    友！依此理而可知涅槃是乐。

注：
1 参照四十一经


增支部·九集·35经 牛

《增支部·九集·第四 大品》

    三十五 牛1
一
    诸比丘！譬如有山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。彼如是思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水。”彼未善安置前足即举后足，不能往未曾往之方，不能食未曾食之草，不能饮未曾饮之水，而彼止足于前，思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水”而不还安稳处。何以故耶？诸比丘！彼山中之牛者，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。
    诸比丘！如是，此处有一类比丘，为愚痴、不聪明而不知地，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］不能善巧具足初静虑而住。彼乃不能习行、修习、多修其相，不善安立，如是思念：“我宜止息寻伺，［成内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］当可具足第二静虑而住。”彼为止息寻伺故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］不能具足第二静虑而住。彼如是思念：“我宜离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］当可具足初静虑而住。”彼离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］不能具足初静虑而住。诸比丘！此比丘名为从二边而堕，从二边而退。犹如彼山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。
二
    诸比丘！譬如有山中之牛，为贤察聪明而知地，善巧行于不平等之山地。彼如是思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水。”彼安置前足已而举后足，往于未曾往之方，食未曾食之草，饮未曾饮之水。而彼止足于前而思念：“我宜往未曾往之方往，食未曾食之草，饮未曾饮之水。”而还安稳处。何以故耶？诸比丘！彼山中之牛者，为贤察聪明而知地，善巧行于不平等之山地。
    诸比丘！如是，此处有一类比丘，为贤察聪明而知地，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］善巧具足初静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜止息寻伺，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐。］当可具足第二静虑而住。”彼乃不损第二静虑，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐。］具足第二静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜离喜，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，有舍与念而乐住，］当具足第三静虑而住。”彼乃不损第三静虑，为离喜故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜断乐［断苦，及先已灭忧与喜故，为不苦不乐而舍念清净］，当具足第四静虑而住。”彼乃不损第四静虑，为断乐断苦，及先已灭忧、喜故，为舍念清净。］具足第四静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超色想，灭有对想，不作意种种想，所谓空是无边，当具足空无边处而住。”彼乃不损空无边处，遍超色想，［灭有对想，不作意种种想，所谓“空是无边。”具足空无边处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超空无边处，所谓‘识是无边’，当具足识无边处而住。”彼乃不损识无边处，遍超空无边处，所谓“识是无边”，具足识无边处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超识无边处，所谓‘无所有’，当具足无所有处而住。”彼乃不损无所有处，遍超识无边处，所谓“无所有”是，具足无所有处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超无所有处，当具足非想非非想处而住。”彼乃不损非想非非想处，遍超无所有处，具足非想非非想处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超非想非非想处，当具足想受灭而住。”彼乃不损想受灭，遍超非想非非想处，具足想受灭而住。
三
    诸比丘！比丘者，出入等至时，其心柔软、堪任，以柔软、堪任之心，善修习无量之等至，若能善修习无量之等至，则各各当证知、现证之法，于倾心而当证知、现证，随处而获得现见力。
    若彼欲：“领受多端神变，以一身为多身，［以多身为一身，或现或隐，越过墙壁山崖而无碍，如于虚空；出没于地中，如于水；行于水上而无坏，如于地上；于虚空结跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸此日月，］乃至以身威及于梵世。”于各各随处而获得现见力。
    若彼欲：“以清净、超人之天耳界，［俱闻远、近、天、人之声。”则于各各随处而获得现见力。
    若彼欲：“以心遍知他有情、他人之心，了知有贪心为有贪心，［了知离贪心为离贪心，了知有嗔心为有嗔心，了知离嗔心为离嗔心，了知有痴心为有痴心，了知离痴心为离痴心，了知略心为略心，了知散心为散心，了知大心为大心，了知非大心为非大心，了知有上心为有上心，了知无上心为无上心，了知定心为定心，了知非定心为非定心，］了知解脱心为解脱心，了知不解脱心为不解脱心。”则于各各随处而获得现见力。
    若彼欲：“随念种种宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，如是名，如是姓，如是色，如是食，如是受乐苦，如是寿量，于彼处没……乃至……生于此处，］具如是行相、名称而随念宿住”，则于各各随处而获得现见力。
    若彼欲“以清净、超人之天眼见有情之［生死……乃至……了知有情随业而受劣、胜、好色、恶色、善趣、恶趣”，则于各各随处而获得现见力。
    若彼欲“漏尽之故，无漏之心解脱、慧解脱，于现法自证知、］现证具足而住”，则于各各随处而获得现见力。

注：
1 清净道论原典一五二页（南传大藏经第六十二卷三〇五页）。


增支部·九集·36经 静虑

《增支部·九集·第四 大品》

    三十六 静虑
一
    诸比丘！我说：依止于初静虑而诸漏尽。诸比丘！我说：依止于第二静虑而诸漏尽。诸比丘！我说：依止于第三静虑而诸漏尽。诸比丘！我说：依止于第四静虑而诸漏尽。诸比丘！我说：依止于空无边处而诸漏尽。诸比丘！我说：依止于识无边处而诸漏尽。诸比丘！我说：依止于无所有处而诸漏尽。诸比丘！我说：依止于非想非非想处而诸漏尽。
二
    诸比丘！我说：依止于初静虑而诸漏尽。如是斯言者，缘何而言耶？
    诸比丘！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误1，能坏大集体。诸比丘！如是，有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法者为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于初静虑而诸漏尽，如是言者，则缘此而言。
三
    诸比丘！我说：依止于第二静虑而［诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，有从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于第二静虑而诸漏尽。如是言者，则缘此而言］。
    诸比丘！我说：依止于第三静虑而［诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于第三静虑而诸漏尽。如是言者，缘此而言］。
    诸比丘！我说：依止于第四静虑而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。彼乃观彼处之色类、受类、［想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，谓：是一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃］，由彼世得不还之法。
    诸比丘！我说：依止于第四静虑而诸漏尽。如是言者，缘此而言。
四
    诸比丘！我说：依止于空无边处而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓：“空是无边”，具足空无边处而住。彼乃观彼处之受类、想类、行类、［识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜］而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超色想，灭有对想，不作意种种想故，所谓：“空是无边”，具足空无边处而住。彼乃观彼处之受类、想类、［行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，］由彼世得不还之法。
    诸比丘！我说：依止于空无边处而诸漏尽。如是言者，缘此而言。
五
    诸比丘！我说：依止于识无边处［而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于识无边处而诸漏尽。如是言者，缘此而言］。
    诸比丘！我说：依止于无所有处而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。彼乃观彼处之受类、想类、［行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法而放下其心。彼乃由此等之诸法放下其心，引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。］于彼处3般涅槃，由彼世得不还之法。
    诸比丘！我说依止于无所有处而诸漏尽。如是言者，缘此而言。
    诸比丘！如是，乃至有想等至而了知通达。诸比丘！然而，非想非非想处与想受灭之处者，说：“诸比丘！为等至善巧而出等至，善巧静虑比丘之出入等至之后，所当正知。”

注：
1 「能射而不误」（akkhanavedhi）。依别辞者「射如电光」。
2 「空无边处」下面，原本有（jhānaṁ）一语，当除掉。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［02］”，CBETA于此处加上“［02］”之注解标号）
3 「于彼处云云」，于原本有误，应知如前面。


增支部·九集·37经 阿难

《增支部·九集·第四 大品》

    三十七 阿难1
一
    如是我闻：一时，具寿阿难住拘睒弥国之瞿师罗园。具寿阿难于此告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿阿难。具寿阿难说：
二
    友等！是希有。友等！是未曾有。彼世尊、智者、见者、应供、正等觉者，于杂闹中领悟离脱之证得，是为众生之清净，为愁悲之超出，为苦忧之灭没，为正理之证得，为涅槃之现证。唯眼尚有不领受色、处，唯耳尚有不领声、处，唯鼻尚有不领受香、处。唯舌尚有不领受味、处，唯身尚有不领受所触、处。
三
    如是说已，具寿优陀夷对具寿阿难言：
    友阿难！为有想而不领受彼处耶？或为无想耶？
    友！为有想而不领受彼处，非为无想。
    友！然则，彼何想而不领受处耶？
四
    友！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！依如是之想而不领受彼处。
五
    友！复次，有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。友！依如是之想而不领受彼处。
六
    友！复次，有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。友！依如是之想而不领受彼处。
七
    友！尔时，我住于裟祇城安禅林之鹿野苑。友！当时，有阇知罗比丘尼，到达我处。至已，礼敬我而立于一面。立于一面之阇知罗比丘尼对我言：“大德阿难！若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满足故而不恐惧。大德阿难！此三昧者世尊所说有何果耶？”友等！如是所言，我对阇知罗比丘尼言：“姊！若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满足故而不恐惧。姊！此三者世尊所说以智为果。
    友！依如是之想而不领受彼处。

注：
1 汉译杂阿含二〇．二一（大正藏二·一四六a）。


增支部·九集·38经 婆罗门

《增支部·九集·第四 大品》

    三十八 婆罗门
一
    彼时，有二顺世婆罗门，往诣世尊所在之处。至已，与世尊相交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼等婆罗门白世尊言：
二
    瞿昙！富兰那迦叶，为一切知、一切见而有无余之智见，称为“我于行、住、眠、觉、常恒知见现前。”彼言：“我以无边之智，知见有边之世间而住。”瞿昙！尼乾陀若提子，亦为一切知、一切见而有无余之智见，称为“我于行、住、眠、觉、常恒智见现前。”彼言：“我以无边之智1，知见无边之世间而住。”瞿昙！此二者互违之智论，何者说真实，何者为虚妄耶？”
三
    “且止！婆罗门！除言“此二者互违之智论，何者说真实，何者为虚妄耶？”之外。婆罗门！我当为汝等说法，谛听！善自作意。我当说。
    唯然。
    彼等婆罗门回答世尊。世尊说：
四
    婆罗门！譬如有四人立于四方，成就最胜之行速2与最胜之行步。其能成就如是之势速，譬如有弓师，为有能而［善］学，熟练，练达，以轻矢容易通过多罗树之荫。又，如是之行步，譬如从东海到西海。时，立于东方之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终。时，［立于］西方［之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能达世间之边，当于中间命终］。时，［立于］北方［之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终］。
时，立于南方之人，如是言：“我当步行到达世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终。何以故耶？婆罗门！我说：如是之驰走，世之边亦不可知、不可见、不可到。婆罗门！然而，我非说不得世间之边而苦之灭尽。
五
    婆罗门！五妙欲者于圣者之律中名为世间。何等为五妙欲耶？
六
    即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可亲、可意、爱色、引欲、可染］。舌所识之味［为可爱、可亲、可意、爱色、引欲、可染］。身所识之所触为可爱、可亲、可意、爱色、引欲、可染。
    婆罗门！此五妙欲者于圣者之律中名为世间。
七
    婆罗门！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。婆罗门！此名为比丘到达世间之边，住于世间之边、或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
八
    婆罗门！复次，比丘者，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，由三摩地生喜、乐，］具足第二静虑而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：
“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，具足第三静虑而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净］，具足第四静虑而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
九
    婆罗门！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
一〇
    婆罗门！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者］遍超识无边处，所谓“无所有”，具足无所有处而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者］遍超无所有处，具足非想非非想处而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
一一
    婆罗门！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。婆罗门！此名为比丘到达世间之边，住于世间之边，渡世间之缠绵。

注：
1 「无边之」。原本为 antavantena 由异本改为 anantena. 同 antavantaṁ 改为 anantam。
2 「速行」。原本为 gatiyā ca. 由异本除掉 ca。


增支部·九集·39经 天

《增支部·九集·第四 大品》

    三十九 天
一
    诸比丘！往昔，诸天与阿修罗之战，正酣。诸比丘！于彼战，阿修罗胜而诸天败。诸比丘！诸天即败而逃，阿修罗乃向北面追击。诸比丘！当时，诸天则如是思念：“阿修罗追击，我等宜二度与阿修罗作战。”
二
    诸比丘！诸天即二度与阿修罗作战。诸比丘！阿修罗二度胜而诸天败。诸比丘！诸天即败畏而逃，阿修罗乃向北面追击。诸比丘！当时，诸天则如是思念：“阿修罗追击，我等宜三度与阿修罗作战。”
三
    诸比丘！诸天即三度与阿修罗作战。诸比丘！阿修罗三度胜而诸天败。诸比丘！诸天即败畏而入天宫。诸比丘！到达天宫之诸天期如是思念：”今我等已得恐怖之救护，独自而住，与阿修罗无关。”诸比丘！阿修罗亦如是思念：“今诸天已得恐怖之救护，独自而住，与我等无关。”
四
    诸比丘！往昔，诸天与阿修罗之战，正酣。诸比丘！于彼战，诸天胜而阿修罗败。诸比丘！阿修罗即败而逃，诸天乃向南面追击。诸比丘！当时，阿修罗则如是思念：“诸天追击，我等宜二度与诸天作战。”
五
    诸比丘！阿修罗即二度与诸天作战。诸比丘！诸天二度胜而阿修罗败。诸比丘！阿修罗即败畏而逃，诸天乃向南面追击。诸比丘！当时，阿修罗则如是思念：“诸天追击，我等宜三度与诸天作战。”
六
    诸比丘！阿修罗即三度与诸天作战。诸比丘！诸天三度胜而阿修罗败。诸比丘！阿修罗即败畏而入阿修罗宫。诸比丘！到达阿修罗宫之阿修罗则如是思念：“今我等已得恐怖之救护，独自而住，与诸天无关。”诸比丘！诸天亦如是思念：“今阿修罗已得恐怖之救护，独自而住，与我等无关。”
七
    诸比丘！如是，有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
八
    诸比丘！比丘者寻伺止息故［，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐］，［具足］第二静虑［而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
    诸比丘！比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］［具足］第三静虑［而住时。诸比丘！比丘者如是思念：“今我已得于恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
    诸比丘！比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
九
    诸比丘！比丘者遍超色想，灭有对想，不作意种种想之故，所谓“空是无边”，具足空无边处而住之时。诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
一〇
    诸比丘！比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住之时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超识无边处，所谓“无所有”，具足无所有处而住时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超无所有处，具足非想非非想处而住时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见，渡世间之缠绵。


增支部·九集·40经 大象

《增支部·九集·第四 大品》

    四十 大象
一
    诸比丘！林中之大象，将得饵，牡象、牝象、幼象、子象先来而食草顶尖。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，将得饵，牡象、牝象、幼象、子象啖折枝束。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，入于行水处，牡象、牝象、幼象、子象先来而以长鼻浊水。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，入于行水处，牝象触身而行。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。
二
    诸比丘！其时，林中之大象思念：“今我与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。我宜自群远离而独住。”彼于后时自群远离而独住，啖顶尖无缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。诸比丘！其时，林中之大象思念：“我前与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。今我自群远离而独住，啖顶尖无缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。”彼以长鼻折枝束，以枝束擦其身而自散痒。
二
    诸比丘！如是，比丘与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子杂住之时。诸比丘！比丘思念：“今我与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子杂住，我宜自群远离而独住。”彼得远离之坐卧处，［谓］阿练若、树下、山中、洞窟、山洞、冢间、山林、露地、稻草堆。彼即往阿练若，往树下，往空闲处，端坐结跏趺，直立其身，普令其念现前。彼乃断世间之贪，以离贪心而住，由贪净心。断嗔恚，以无嗔心而住，饶益哀愍一切有情，由嗔恚净心。断惛眠，离惛眠而住，有光明想，为正知正念，由惛眠净心，断掉悔，无掉举而住，内心寂静，由掉悔净心。断疑，除疑而住，于善法无犹豫，由疑净心。
    彼即心随烦恼而弱慧，断此五盖，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，自散痒。
    为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］［具足］第二静虑［而住，自散痒。
    为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者宣说，舍、念乐住，］［具足］第三静虑［而住，自散痒。
    为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住，自散痒。
    遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，自散痒。
    遍超空无边处，所谓“识是无边”，具足识无边处而住，［自散痒］。
    遍超识无边处，所谓“无所有”，具足无所有处而住，［自散痒］。
    遍超无所有处，具足非想非非想处而住，［自散痒］。
    遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，自散痒。


增支部·九集·41经 多梨富沙

《增支部·九集·第四 大品》

    四十一 多梨富沙1
一
    如是我闻。一时，世尊住末罗国郁鞞罗劫波，末罗人之邑。尔时，世尊于清晨时，着下衣，持钵、衣，入郁鞞罗劫波乞食。于郁鞞罗劫波，乞食而行，食后自乞食还，告具寿阿难而言：
    阿难！且居此处，我欲入大林而昼日住。
    唯然，大德！具寿阿难回答世尊。尔时，世尊即入大林，于一树下，昼日住而坐。
二
    彼时，有多梨富沙居士，到具寿阿难之处。至已，礼敬具寿阿难而坐于一面。坐于一面之多梨富沙居士对具寿阿难言：
    大德阿难！我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德！对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德！我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安住，观“此乃寂静”而解脱。大德！在此法律之中，诸比丘与大众等之出离，谓不同乎。
    居士！此乃所应谈。居士！我等往见世尊，往诣世尊所在之处。至已，而向世尊禀告此义，如世尊之所说而受持。
    唯然，大德！多梨富沙居士回答具寿阿难。
三
    彼时，具寿阿难即与多梨富沙居士俱往诣世尊所在之处。至已，［礼敬］世尊［而坐于一面。坐于一面之具寿阿难］白世尊言：
    大德！于此处，多梨富沙居士言：“大德阿难！我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德！对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德！我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安住，观“此乃寂静”而解脱。大德！在此法律之中，诸比丘与大众等之出离，谓不同乎。”
四
    阿难！如是。阿难！如是。阿难！我亦于未等觉、现等觉而为菩萨时，思念：“善哉！出离。善哉！出离。”
    阿难！尔时，我于出离而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我即思念：“依何因何缘，我于出离而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？
    阿难！尔时，我即思念：“我于诸欲，未见过患，不能多习于此，于出离未能证得功德。不能修此，是故，我于出离而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。”阿难！其时，我乃思念：“我若于诸欲，见过患而多习此，于出离证得功德。当修此，是故，我于出离而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于诸欲，见过患而多习此，于出离，修此而证得功德。阿难！其时，我于出离而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。阿难！我依此住而住之时，与欲俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与欲俱行之想、作意之现行，乃我之病。
五
    阿难！尔时，我即思念：“我宜止息寻伺，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。”
    阿难！其时，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于诸寻，未见过患，不能多习于此；于无寻，未能证得功德。不能修此，是故，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于诸寻，见过患而多习此；于无寻，证得功德。修此，是故，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于诸寻，见过患而多习此；于无寻，修此而证得功德。阿难！其时，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。阿难！我依此住而住之时，与寻俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者生苦恼而致病。如是，于我与寻俱行之想、作意之现行，乃我之病。
六
    阿难！尔时，我即思念：“我宜离喜，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。”
    阿难！其时，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于喜，未见过患，不能多习于此；于无喜，未能证得功德。不能修此，是故，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于喜，见过患而多习此；于无喜，证得功德。修此，是故，我于无喜而心进、澄、安住，观“此乃寂静”而解脱。”
    阿难！我于后时，于喜，见过患而多习此；于无喜，修此而证得功德。阿难！其时，我于无喜而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。阿难！我依此住而住之时，与喜俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与喜俱行之想、作意之现行，乃我之病。
七
    阿难！尔时，我即思念：“我宜渐变［断苦，及先已灭忧、喜，为不苦不乐而舍念清净，］具足第四静虑而住。”
    阿难！其时，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于舍乐，未见过患而不能多习于此；于不苦不乐，未能证得功德。不修此，是故，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于舍乐，见过患而多习此；于不苦不乐，证得功德。修此，是故，我于不苦不乐而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于舍乐，见过患而多习此；于不苦不乐，修此而证得功德。
    阿难！其时，我于不苦不乐而心进、澄、安住，观‘此乃寂静’而得解脱。
    阿难！我于后时，为断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。阿难！我依此住而住时，与舍俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与舍俱行之想、作意之现行，乃我之病。
八
    阿难！尔时，我即思念：“我宜遍超色想，灭有对想，不作意种种想，所谓“空是无边”，具足空无边处而住。”
    阿难！其时，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于诸色，未见过患而不能多习于此；于空无边处，未能证得功德。不修此，是故，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于诸色，见过患而多习于此：于空无边处，证得功德。修此，是故，我于空无边处而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于诸色，见过患而多习此；于空无边处，修此而证得功德。阿难！其时，我于空无边处而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。阿难！我依此住而住时，与色俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与色俱行之想、作意之现行，乃我之病。
九
    阿难！尔时，我即思念：“我宜遍超空无边处，所谓‘识是无边’，具足识无边处而住。”
    阿难！其时，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃如是思念：“依何因何缘，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？。”
    阿难！其时，我乃思念：“我于空无边处，未见过患，不能多习于此；于识无边处，未能证得功德。不能修此，是故，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于空无边处，见过患而多习此；于识无边处，证得功德。修此，是故，我于识无边处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于空无边处，见过患而多习此；于识无边处，修此而证得功德。阿难！其时，我于识无边处而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，遍超空无边处，所谓“识是无边”，具足识无边处而住。阿难！我依此住而住时，与空无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与空无边处俱行之想、作意之现行，乃我之病。
一〇
    阿难！尔时，我即思念：“我宜遍而超识无边处，所谓‘无所有’，具足无所有处而住。”
    阿难！其时，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无所有处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于识无边处，未见过患，不能多习于此；于无所有处，未能证得功德。不能修此，是故，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于识无边处，见过患而多习于此；于无所有处，证得功德。修此，是故，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于识无边处，见过患而多习于此；于无所有处，修此而证得功德。阿难！其时，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超识无边处，所谓“无所有”，具足无所有处而住。阿难！我依此住而住时，与识无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与识无边处俱行之想、作意之现行，乃我之病。
一一
    阿难！尔时，我即思念：“我宜遍超无所有处，具足非想非非想处而住。”
    阿难！其时，我于非想非非想处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于非想非非想处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于无所有处，未见过患，而不能多习于此；于非想非非想处，未能证得功德。不修此，是故，我于非想非非想处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。”
    阿难！其时，我乃思念：“我若于无所有处，见过患而多习于此；于非想非非想处，证得功德。修此，是故，我于非想非非想处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于无所有处，见过患而多习于此；于非想非非想处，修此而证得功德。阿难！其时，我于非想非非想处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超无所有处，具足非想非非想处而住。阿难！我依此住而住之时，与无所有处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与无所有处俱行之想、作意之现行，乃我之病。
一二
    阿难！尔时，我即思念：“我宜遍超非想非非想处，具足想受灭而住。”
    阿难！其时，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于想受灭而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于非想非非想处，未见过患而不能多习于此；于想受灭，未能证得功德。不能修此，是故，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于非想非非想处，见过患而多习于此；于想受灭，证得功德。修此，是故，我于想受灭而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于非想非非想处，见过患而多习于此；于想受灭，修此而证得功德。阿难！其时，我于想受灭而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超非想非非想处，具足想受灭而住，以慧观而我诸漏尽。
一三
    阿难！我未于此九种次第住等至，未能如是出入于顺逆之间时，阿难！我于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，不称为无上正等觉、现等觉。阿难！然而，我于此九种次第住等至，如是出入于顺逆故。阿难！我于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，称为无上正等觉、现等觉。我复得智与见，言：“我心解脱不动，此乃我最后之生，更不受后有。”

注：
1 参照三十四经第四 大品［毕］

    此中摄颂曰：
     （一~二）二之［次第］住、（三）是涅槃、
     （四）牛、（五）静虑、
     （六）阿难、（七）婆罗门、（八）天、
     （九）大象、（一〇）多梨富沙。


增支部·九集·42经 般阇罗健

《增支部·九集·第五 般阇罗健品》

        第五 般阇罗健品
    四十二 般阇罗健
一
    如是我闻。一时，具寿阿难住拘睒弥国之瞿师罗园。时，具寿优陀夷到具寿阿难之处。至已，与具寿阿难相俱交谈庆慰，欢喜铭感之语已，而坐于一面。坐于一面之具寿优陀夷对具寿阿难言：
    友！般阇罗健天子有言：
    黠慧即愦乱1
    处所见余地，
    觉静虑觉者
    牟尼无着雄。
    友！云何为世尊所说之愦乱？及于愦乱而证得余地耶？
二
    友！五妙欲为世尊所说之愦乱。何等为五耶？
    即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可亲、可意、爱色、引欲、可染］。舌所识之味为［可爱、可亲、可意、爱色、引欲、可染］。身所识之触为可爱、可亲、可意、爱色、引欲、可染。
    友！此五妙欲为世尊所说之愦乱。
三
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，寻伺之未灭者，为此中之愦乱。
四
    友！复次，比丘为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，喜之未灭者，为此中之愦乱。
五
    友！复次，比丘为离喜故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，具足第三静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，舍念之未灭者，为此中之愦乱。
六
    友！复次，比丘为断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，色想之未灭者，为此中之愦乱。
七
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，空无边处想之未灭者，为此中之愦乱。
八
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，识无边处想之未灭者，为此中之愦乱。
九
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，无所有处想之未灭者，为此中之愦乱。
一〇
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，非想非非想处想之未灭者，为此中之愦乱。
一一
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说于愦乱证得余地。

注：
1 此偈出于相应部经典原典第一卷四八页（汉译南传大藏经第十二卷八九页）。


增支部·九集·43经 身证者

《增支部·九集·第五 般阇罗健品》

    四十三 身证者
一
    “友！身证者，称为所言身证者。友！云何为世尊所说之身证者耶？
二
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
三
    友！复次，比丘者为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］［具足］第二静虑［而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，［具足］第三静虑［而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘为断乐断苦之故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
四
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    ［友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，随处以身触此而住。
    友！如是为世尊差别所说之身证者］。
五
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随处以身触此而住。友！如是为世尊不立差别所说之身证者。


增支部·九集·44经 慧解脱者

《增支部·九集·第五 般阇罗健品》

    四十四 慧解脱者
一
    友！慧解脱者，称为慧解脱者。友！云何为世尊所说之慧解脱者耶？
二
    友！此处有比丘者，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    ［友！复次，比丘者为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍与念而乐住，具足第三静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，以慧了知此。友！如是为世尊不立差别所说之慧解脱者。


增支部·九集·45经 俱分解脱者

《增支部·九集·第五 般阇罗健品》

    四十五 俱分解脱者
一
    友！俱分解脱者，称为俱分解脱者。友！云何为世尊所说之俱分解脱者耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随处以身触此而住，以慧了知此。友！如是为世尊不立差别所说之俱分解脱者。


增支部·九集·46经 现见法

《增支部·九集·第五 般阇罗健品》

    四十六 现见法
    友！现见法，称为现见法者。［友！云何为世尊所说之现见法耶？
    友！此处有比丘离诸欲，离诸不善法，为有寻有伺，从离生喜、乐，具足初静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想之故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之之现见法。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之现见法］。


增支部·九集·47经 现见涅槃

《增支部·九集·第五 般阇罗健品》

    四十七 现见涅槃
    友！现见涅槃，称为现见涅槃者。一友！云何为世尊所说之现见涅槃耶？……乃至……］


增支部·九集·48经 涅槃

《增支部·九集·第五 般阇罗健品》

    四十八 涅槃
    友！涅槃，称为涅槃者。［友！云何为世尊所说之涅槃耶？……乃至……］


增支部·九集·49经 般涅槃

《增支部·九集·第五 般阇罗健品》

    四十九 般涅槃
    友！般涅槃，称为般涅槃者。［友！云何为世尊所说之般涅槃耶。……乃至……］


增支部·九集·50经 一向涅槃

《增支部·九集·第五 般阇罗健品》

    五十 一向涅槃
    友！一向涅槃，称为一向涅槃者。［友！云何为世尊所说之一向涅槃耶。……乃至……］


增支部·九集·51经 现法涅槃

《增支部·九集·第五 般阇罗健品》

    五十一 现法涅槃
    友！现法涅槃，称为现法涅槃者。［友！云何为世尊所说之现法涅槃耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，）具足初静虑而住。友！如是为世尊差别所说之现法涅槃。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之现法涅槃］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之现法涅槃。

第五 般阇罗［健］品［毕）

    此中摄颂曰：
     （一）般阇罗［健］、（二）身证者、［（三）慧解脱者］、
     （四）俱［分解脱者］、（五~六）二种之现见、
     （七）涅槃、（八）般涅槃、
     （九）一向［涅槃］、（一〇）现法［涅槃］。

九集初五十经毕


增支部·九集·52经 安稳

《增支部·九集·第六 安稳品》

        第六 安稳品
    五十二 安稳
    友！安稳，称为安稳者。［友！云何为世尊所说之安稳耶？］……乃至……


增支部·九集·53经 安稳逮得者

《增支部·九集·第六 安稳品》

    五十三 安稳逮得者
    友！安稳逮得者，称为安稳逮得者。［友！云何为世尊所说之安稳逮得者耶？］……乃至……


增支部·九集·54经 不死

《增支部·九集·第六 安稳品》

    五十四 不死
    友！不死，称为不死者。［友！云何为世尊所说之不死耶？］……乃至……


增支部·九集·55经 不死逮得者

《增支部·九集·第六 安稳品》

    五十五 不死逮得者
    友！不死逮得者，称为不死逮得者。［友！云何为世尊所说之不死逮得者耶？］……乃至……


增支部·九集·56经 无畏

《增支部·九集·第六 安稳品》

    五十六 无畏
    友！无畏，称为无畏者。［友！云何为世尊所说之无畏耶？］……乃至……


增支部·九集·57经 无畏逮得者

《增支部·九集·第六 安稳品》

    五十七 无畏逮得者
    友！无畏逮得者，称为无畏逮得者。［友！云何为世尊所说之无畏逮得者耶？］……乃至……


增支部·九集·58经 轻安

《增支部·九集·第六 安稳品》

    五十八 轻安
    友！轻安，称为轻安者。［友！云何为世尊所说之轻安耶？］……乃至……


增支部·九集·59经 次第轻安

《增支部·九集·第六 安稳品》

    五十九 次第轻安
    友！次第轻安，称为次第轻安者。［友！云何为世尊所说之次第轻安耶？］……乃至……


增支部·九集·60经 灭尽

《增支部·九集·第六 安稳品》

    六十 灭尽
    友！灭尽，称为灭尽者。［友！云何为世尊所说之灭尽耶？］……乃至……


增支部·九集·61经 次第灭尽

《增支部·九集·第六 安稳品》

    六十一 次第灭尽
一
    友！次第灭尽，称为次第灭尽者。友！云何为世尊所说之次第灭尽耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说之次第灭尽。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之次第灭尽］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之次第灭尽。


增支部·九集·62经 能

《增支部·九集·第六 安稳品》

    六十二 能
一
    诸比丘！若未断九种法，则不能现证阿罗汉性。何等为九种法耶？
二
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭。
    诸比丘！若未断九种法，则不能现证阿罗汉性。
三
    诸比丘！若已断九法，则能现证阿罗汉性。何等为九种法耶？
四
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭。

第六 安稳品［毕］

    此中摄颂曰：
     （一~二）安稳、（三~四）不死、
     （五~六）无畏、（七~八）轻安、
     （九）灭尽、（一〇）［次第］灭尽、
     （一一）断法之能。


增支部·九集·63经 学

《增支部·九集·第七 念处品》

        第七 念处品
    六十三 学
一
    诸比丘！有五学之弱处。何等为五学之弱处耶？
二
    即：杀生、不与取、欲邪行、妄语、饮酒。
    诸比丘！此为五学之弱处。
三
    诸比丘！为断此五学之弱处，当修习四念处。何等为四念处耶？
四
    诸比丘！此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、忧。于受循观受而住，［为炽然、正知、具念而除世间之贪、忧］。于心循观心而住，［为炽然、正知、具念而除世间之贪、忧］。于法循观法而住，为炽然、正知、具念而除世间之贪、忧。
    诸比丘！为断彼五学之弱处，当修习此四念处。


增支部·九集·64经 盖

《增支部·九集·第七 念处品》

    六十四 盖
一
    诸比丘！有五盖。何等为五盖耶？
二
    即：欲贪盖、嗔恚盖、惛眠盖、掉悔盖、犹豫盖。
    诸比丘！此为五盖。
三
    诸比丘！为断此五盖，当修习四念处。何等为四念处耶？
四
    诸比丘！此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、忧。于受［循观受而住，为炽然、正知、具念而除世间之贪、忧］。于心［循观心而住，为炽然、正知、具念而除世间之贪、忧］。于法循观法而住，为炽然、正知、具念而除世间之贪、忧。
    诸比丘！为断彼五盖，当修习此四念处。


增支部·九集·65经 妙欲

《增支部·九集·第七 念处品》

    六十五 妙欲
一
    诸比丘！有五妙欲。何等为五妙欲耶？
二
    即：眼所识之色为可爱、可乐、可意、爱色、引欲、可染。耳所识之声［为可爱、可乐、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可乐、可意、爱色、引欲、可染］。舌所识之味［为可爱、可乐、可意、爱色、引欲、可染］。身所识之所触为可爱、可乐、可意、爱色、引欲、可染。
    诸比丘！此为五妙欲。
三
    诸比丘！为断此五妙欲，［当修习四念处。何等为四念处耶？］……乃至……
    ［诸比丘！为断彼五妙欲，］当修习此四念处。


增支部·九集·66经 取蕴

《增支部·九集·第七 念处品》

    六十六 取蕴
一
    诸比丘！有五取蕴。何等为五取蕴耶？
二
    即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    诸比丘！此为五取蕴。
三
    诸比丘！为断此五取蕴，［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五取蕴，］当修习此四念处。


增支部·九集·67经 顺下分结

《增支部·九集·第七 念处品》

    六十七 顺下分结
一
    诸比丘！有五顺下分结。何等为五顺下分结耶？
二
    即：有身见、疑惑、戒禁取、欲贪、嗔恚。
    诸比丘！此为五顺下分结。
三
    诸比丘！为断此五顺下分结，［当修习四念处。何等为四念处耶？］……乃至……
    ［诸比丘！为断彼五顺下分结，］当修习此四念处。


增支部·九集·68经 趣

《增支部·九集·第七 念处品》

    六十八 趣
一
    诸比丘！有五趣。何等为五趣耶？
二
    即：地狱、畜生、饿鬼、人、天。
    诸比丘！此为五趣。
三
    诸比丘！为断此五趣，？［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五趣，］当修习此四念处。


增支部·九集·69经 悭

《增支部·九集·第七 念处品》

    六十九 悭
一
    诸比丘！有五悭。何等为五悭耶？
二
    即：住处悭、家悭、利养悭、名声悭、法悭。
    诸比丘！此为五悭。
三
    诸比丘！为断此五悭［，当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五悭，］当修习此四念处。”


增支部·九集·70经 顺上分结

《增支部·九集·第七 念处品》

    七十 顺上分结
一
    诸比丘！有五顺上分结。何等为五顺上分结耶？
二
    即：色贪、无色贪、慢、掉举、无明。
    诸比丘！此为五顺上分结。
三
    诸比丘！为断此五顺上分结，［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五顺上分结，］当修习此四念处。


增支部·九集·71经 心荒芜

《增支部·九集·第七 念处品》

    七十一 心荒芜1
一
    诸比丘！有五心栽荒芜。何等为五心荒芜耶？
二
    诸比丘！此处有比丘，疑、惑、不信解、不净信其师。诸比丘！比丘若疑、惑、不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第一之心荒芜。
三
    诸比丘！复次，有比丘，疑、［惑、不信解、不净信］其法。［诸比丘！比丘若疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第二之心荒芜。
    诸比丘！复次，有比丘，］疑、［惑、不信解、不净信］其僧。［诸比丘！比丘若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第三之心荒芜。
    诸比丘！复次，有比丘，］疑、［惑、不信解、不净信］其学。［诸比丘！比丘若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四之心荒芜。
    诸比丘！复次，有比丘，］怒、不欢、心激、荒于同梵行者。诸比丘！比丘若怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第五之心荒芜。
    诸比丘！此为五种心荒芜。
四
    诸比丘！为断此五心荒芜，［当修习四念处。何等为四耶？……乃至……
    ［诸比丘！为断彼五心荒芜，］当修习此四念处。

注：
1 参照五集二百五经（汉译南传大藏经第十九卷二八八页）十集十四经。


增支部·九集·72经 心缚

《增支部·九集·第七 念处品》

    七十二 心缚1
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘，于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！比丘若于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第一之心缚。
三
    诸比丘！复次，有比丘者于身而不离贪、［不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！比丘若于身而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第二之心缚。
    诸比丘！复次，有比丘者］于色而不离贪、［不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！若于色而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第三之心缚。
    诸比丘！复次，有比丘者］随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住。
    ［诸比丘！比丘若随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住，其心不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四心缚。
    诸比丘！复次，有比丘者］誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”。诸比丘！比丘若誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第五之心缚。
    诸比丘！此为五种心缚。
四
    诸比丘！为断此五种之心缚，［当修四念处。何等为四耶？］……乃至……
    ［诸比丘！为断五种之心缚，］当修习此四念处。

注：
1 参照五集二百六经（汉译南传大藏经第二十一卷二八九页）。

第七 念处品［毕］

    此中摄颂曰：
    （一）学、（二）盖、（三）［妙］欲、
    （四）［取］蕴、（五）顺下分［结］、
    （六）趣、（七）悭、
    （八）顺上分［结］、
    （九）心荒芜、（一〇）［心］缚。


增支部·九集·73经 七十三~八十一

《增支部·九集·第八 正勤品》

        第八 正勤品
    七十三~八十一1
一
    诸比丘！有五种学之弱处。何等为五耶？
二
    即：杀生、［不与取、欲邪行、妄语、］饮酒。
    诸比丘！此为五种学之弱处。
三
    诸比丘！为断此五种学之弱处，当修习四正勤。何等为四正勤耶？
四
    诸比丘！此处有比丘，为令不生未生之恶不善法，生欲，精进，发勤，策励其心。为令断息已生之恶不善法，生欲，精进，发勤，策励其心。为令增长未生之善法，生欲，精进，发勤，策励其心。为令住、不忘失、倍增、广大、修习、圆满已生之善法，生欲，精进，发勤，策励其心。
    诸比丘！为断彼五种学之弱处，当修习此四正勤。
    （乃至于品末，以正勤而加以广说）

注：
1 七十三经乃至八十二经至前第八正勤品似同前之第七念处品。第九神足品亦然。


增支部·九集·82经 心缚

《增支部·九集·第八 正勤品》

    八十二 心缚
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘者，于欲而不离贪……乃至……
    诸比丘！此为五种心缚。
三
    诸比丘！为断此五种心缚，当修习四正勤。何等为四正勤耶？
四
    诸比丘！此处有比丘者［……乃至……］诸比丘！为断彼五种心缚，当修习此四正勤。

第八 正勤品［毕］


增支部·九集·83经 八十三~九十一

《增支部·九集·第九 神足品》

        第九 神足品
    八十三~九十一
一
    诸比丘！有五种学之弱处。何等为五耶？
二
    即：杀生、［不与取、欲邪行、妄语、］饮酒。
    诸比丘！此为五种学之弱处。
三
    诸比丘！为断此五种学之弱处，当修习四神足。何等为四神足耶？
四
    诸比丘！此处有比丘者，修习欲三摩地勤行成就神足，修习勤三摩地［勤行成就神足，］［修习］心三摩地［勤行成就神足，］修习观三摩地勤行成就神足。
    诸比丘！为断彼五种学之弱处，当修习此四神足。］［其余者以神足而加以广说］。


增支部·九集·92经 心缚

《增支部·九集·第九 神足品》

    九十二 心缚
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘者，于欲而不离贪……乃至……
    诸比丘！此为五种心缚。
三
    诸比丘！为断此五种心缚，当修习四神足。何等为四耶？
四
    诸比丘！此处有比丘者［……乃至……］诸比丘！为断彼五种心缚，当修习此四神足。

第九 神足品［毕］

    ［摄颂曰：］
    四念处、四正勤、四神足，
    当依照前面所言而加说明。


增支部·九集·93经

《增支部·九集·第十 贪品》

        第十 贪品1
    第一章 贪
    第一节 证知
    一
一
    诸比丘！为证知贪，当修习九种法。何等为九种法耶？
二
    即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想是。
    诸比丘！为证知贪，当修习此九种法。


增支部·九集·94经

《增支部·九集·第十 贪品》

    二
一
    诸比丘！为证知贪，当修习九种法。何等为九种法耶？
二
    即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有处、非想非非想处、想受灭。
    诸比丘！为证知贪，当修习此九种法。


增支部·九集·95-132经

《增支部·九集·第十 贪品》

    第二~第十节
    诸比丘！为遍知贪……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［贪］，当修习此九种法。
    第二~十六章
    ［诸比丘！为遍知］嗔……痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……

    第十七章 放逸
    第一节
    一
一
    ［诸比丘！］为证知放逸，［当修习九种法。何等为九种法耶？
二
    即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想。
    诸比丘！为证知放逸，当修习此九种法］。
    二
一
    ［诸比丘！为证知放逸，当修习九种法。何等为九种法耶？
二
    即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有处、非想非非想处、想受灭。
    诸比丘！为证知放逸，当修习此九种法］。
    第二~第十节
    ［诸比丘！］为遍知［放逸］……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［放逸］，当修习此九种法。
    世尊如是所说。彼诸比丘对于世尊之所说，欢喜受持。

注：
1 原本不出此品名，暹罗本本文及目次“第五品”（若从第九集之初算则成为第十品）。应知类同八集之未（汉译南传大藏经第二十三卷二七三页以下。）然于原本虽算为第九十三──百经，今以八集之和译分章节。

九集毕


十集

增支部经典

归命彼世尊　　应供等觉者

十集

    增支部经典全部中，十集是含量最大。原本二百十九经、暹罗本为二百七经。本卷所收集的约有其三分之一的六十经。十如来力，十偏处，十不净想等之十法数，由其他九集、八集等之敷延亦不少，其他方可见引用不少律藏的。


增支部·十集·1经 何义

《增支部·十集·第一 功德品》

        第一 功德品
    一 何义1
一
    如是我闻：一时，世尊住舍卫国祇树给孤独园。时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：
    大德！善戒者，以何为义，以何为功德耶？
    阿难！善戒者，以不悔为义，以不悔为功德。
    大德！又，不悔者，以何为义，以何为功德耶？
    阿难！不悔者，以欢悦为义，以欢悦为功德。
    大德！又，欢悦者，以何为义，以何为功德耶？
    阿难！欢悦者，以喜为义，以喜为功德。
    大德！又，喜者，以何为义，以何为功德耶？
    阿难！喜者，以止为义，以止为功德。
    大德！又，止者，以何为义，以何为功德耶？
    阿难！止者，以乐为义，以乐为功德。
    大德！又，乐者，以何为义，以何为功德耶？
    阿难！乐者，以定为义，以定为功德。
    大德！又，定者，以何为义，以何为功德耶？
    阿难！定者，以如实智见为义，以如实智见为功德。
    大德！又，如实智见者，以何为义，以何为功德耶？
    阿难！如实智见者，以厌离为义，以厌离为功德。
    大德！又，厌离者，以何为义，以何为功德耶？
    阿难！厌离者，以解脱智见为义，以解脱智见为功德。
二
    阿难！如是，善戒者，以不悔为义，以不悔为功德；不悔者，以欢悦为义，以欢悦为功德；欢悦者，以喜为义，以喜为功德；喜者，以止为义，以止为功德；止者，以乐为义，以乐为功德；乐者，以定为义，以定为功德；定者，以如实智见为义，以如实智见为功德；如实智见者，以厌离为义，以厌离为功德；厌离者，以解脱智见为义，以解脱智见为功德。阿难！如是，善戒者，次第而趣于最胜。

注：
1 参照汉译中阿四二（大正藏一·四八五a）。十一集一经（次卷所收）。


增支部·十集·2经 二思

《增支部·十集·第一 功德品》

    二思1
一
    诸比丘！持戒、具戒者，不可思“我欲得不悔”。诸比丘！法尔，持戒、具戒者得不悔。
    诸比丘！不悔者，不可思“我欲得欢悦”。诸比丘！法尔，不悔者得欢悦。
    诸比丘！欢悦者，不可思“我欲得喜”。诸比丘！法尔，欢悦者得喜。
    诸比丘！喜意者，不可思“我欲得止身”。诸比丘！法尔，喜意者于身得止。
    诸比丘！止身者，不可思“我欲觉乐”。诸比丘！法尔，止身者觉乐。
    诸比丘！乐者，不可思“我欲得定心”。诸比丘！法尔，乐者得定心。
    诸比丘！得定者，不可思“我欲如实知见”。诸比丘！法尔，得定者如实知见。
    诸比丘！如实知见者，不可思“我欲厌离”。诸比丘！法尔，如实知见者厌离。
    诸比丘！厌离者，不可思“我欲现证解脱智见”。诸比丘！法尔，厌离者现证解脱智见。
二
    诸比丘！如是，厌离者，以解脱智见为义，以解脱智见为功德；如实智见者，以厌离为义，以厌离为功德；定者，以如实智见为义，以如实智见为功德；乐者，以定为义，以定为功德；止者，以乐为义，以乐为功德；喜者，以止为义，以止为功德；欢悦者，以喜为义，以喜为功德；不悔者，以欢悦为义，以欢悦为功德；善戒者，以不悔为义，以不悔为功德。诸比丘！如是，法者生法，法者圆满其法，令从此岸至彼岸。

注：
1参照汉译中阿四三（大正藏一·四八五b）。十一集二经（次卷所收）。


增支部·十集·3经 戒

《增支部·十集·第一 功德品》

    三 戒1
一
    诸比丘！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。
    诸比丘！譬如若坏树下枝叶，其幼芽不能圆满，皮、肤、心不能圆满。诸比丘！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    诸比丘！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具足解脱智见之所依。
    诸比丘！譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。诸比丘！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 参照汉译中阿四七（大正藏一·四八六b）。十一集三经（次卷所收）。


增支部·十集·4经 所依

《增支部·十集·第一 功德品》

    四 所依1
一
    具寿舍利弗于此告诸比丘言：
    友等！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
    友等！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    友等！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。
    友等！譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。友等！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 汉译杂阿含一八·六（大正藏二·一二九a）。十一集第四经（次卷所收）、五集第一六八经（汉译南传大藏经第二十一卷二三二页）。


增支部·十集·5经 阿难

《增支部·十集·第一 功德品》

    五 阿难1
一
    具寿阿难于此告诸比丘言：
    友等！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。
    友等！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    友等！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具足解脱智见之所依。
    友等！譬如若能具足树、枝叶，其幼芽则能圆满，皮、肤、心则能圆满。友等！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 参照十一集第五经（次卷所收）。


增支部·十集·6经 三昧

《增支部·十集·第一 功德品》

    六 三昧1
一
    尔时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：
    大德！比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    阿难！比丘者获得如是三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
二
    大德！云何为比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    阿难！此处有比丘者有如是之想：此乃寂静，此乃殊妙。谓：“一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃。”阿难！若如是，比丘则获得如是2三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”

注：
1 参照十一卷七经（次卷所收）。
2 「如是」。把底本 yathārūpo 改为 tathārūpo。


增支部·十集·7经 舍利弗

《增支部·十集·第一 功德品》

    七 舍利弗1
一
    尔时，具寿阿难，到具寿舍利弗之处。至已，与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：
    友舍利弗！比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    友阿难！比丘者获得如是三昧，谓：“于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想］，于他世无他世想，而有想。”
二
    友舍利弗！云何为比丘者获得如是三昧耶？谓：“于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，］于他世无他世想，而有想。”
    友阿难！尔时，我住舍卫国之安陀林，入如是三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
三
    具寿舍利弗，当时，以何为想耶？
    友！于我“有灭乃涅槃，有灭乃涅槃”之想生起，或想息灭。友！譬如一团火燃烧之时，或焰生，或焰灭。友！如是，于我“有灭乃涅槃，有灭乃涅槃”之想生起，或想息灭。友！其时，我乃以“有灭乃涅槃，有灭乃涅槃”为想。

注：
1 参照十一集八经（后半是不同）。


增支部·十集·8经 信

《增支部·十集·第一 功德品》

    八 信1
一
    诸比丘！有信而无戒之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒？”，而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信有戒而不多闻之比丘。［彼者此分不圆满。彼当念：“云何我得有信有戒有多闻？”，而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能法说者［之比丘。彼者此分不圆满。彼当念“云何我得有信有戒，有多闻而为法说者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒有多闻］，为法说者而不以众为境界［之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。
    诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒有多闻，为法说者，］以众为境界，无畏而于众中不说法之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，多闻而为法说者，以众为境界，］无畏于众中说法而不持律之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏于众中说法而持律者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏于众中说法而持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者而不住于阿练若，于边陬起卧之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧？”而圆满此分。诸比丘！比丘若有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］住于阿练若于边陬起卧，不能随乐欲而得无艰难、无梗涩得四静虑增上心之现法乐住之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，则此分圆满。
    诸比丘！有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，］随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，非依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，现证具足而住？”而圆满此分。诸比丘！比丘若有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，现证具足而住，则此分圆满。
    诸比丘！成就此十法之比丘为普端严，一切相圆满者。

注：
1 参照八集第七十一经（汉译南传大藏经第二十三卷二三〇页）。


增支部·十集·9经 寂静

《增支部·十集·第一 功德品》

    九 寂静1
一
    诸比丘！有信而无戒之比丘。［彼者此分不圆满。彼当念：“云何我得有信有戒？”而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信，］有戒而不有多闻之［比丘：彼者此分不圆满。彼当念：“云何我得有信，有戒有多闻？”而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能法说者之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒，有多闻而］为法说者，不以众为境界之比丘。彼者此分不圆满。彼应思惟：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，1以众为境界，无畏而不于众中说法之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，］无畏而于众中说法，不持律者之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而众中说法，为持律者？”而圆满此分，诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者，不住于阿练若于边陬起卧之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为界境，无畏而于众中说法，为持律者，住于阿练若于边陬起卧？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］住于阿练若于边陬起卧，不超色而为无色，触身于寂静解脱而住之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而无色，触身于寂静解脱而住，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，］超色而为无色，触身于寂静解脱而住，非依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住之比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而为众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住？”而圆满此分。
    诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，具足而住，则此分圆满。
    诸比丘！成就此十法之比丘，为普端严一切相圆满者。

注：
1 参照增支部经典八集第七十二经（汉译南传大藏经第二十三卷二三〇页）。


增支部·十集·10经 明

《增支部·十集·第一 功德品》

    十 明
一
    诸比丘！有信而无戒之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒？”，而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信有戒而不有多闻之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒有多闻？”而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能说法之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者？”圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒，有多闻而］为法说者，不以众为境界之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，］以众为境界，无畏而不于众中说法之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法”，而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，］无畏而于众中说法，不持律之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者而不随念种种之宿住。谓：一生、二生、［三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，“于彼处，我名者如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而往生于彼处；于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。”］如是而不随念种种之宿住与其相状之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念……？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念……，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］［随念］种种之宿住……乃至……随念……，以清净超人之天眼，［见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣，“嗟夫！此诸有情者，成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情者，成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。”如是以清净超人之天眼，见有情之死生，不知有情随业而受劣、胜、好色、恶色、善趣、恶趣］之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，随念种种之宿住……乃至……随念……，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，则而圆满此分。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，非依诸漏尽而［于现法自证知无漏之心解脱、慧解脱，］现证具足而不住之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，随念种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而［于现法自证知无漏之心解脱、慧解脱，］现证具足而住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住，则此分圆满。
    诸比丘！成就此十法之比丘，为普端严一切相圆满者。

第一 功德品［毕］

    摄颂曰：
    （一）何义、（二）思、（三）戒、（四）所依、（五）阿难、
    （六）三昧、（七）舍利弗、（八）信、（九）寂静、（十）明。


增支部·十集·11经 坐卧处

《增支部·十集·第二 救护品》

        第二 救护品
    十一 坐卧处
一
    诸比丘！五分成就之比丘若能亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，而于现法自证知无漏之心解脱、慧解脱，现证具足而住。
    诸比丘！何等为比丘五分成就耶？
二
    1诸比丘！此处有比丘，有信而信如来之菩提，即：“此世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”少病、少恼而能平等消化成就腹脏，不过于冷，不过于暖，中庸而堪于精勤。无谄、无诳而于师、贤者、同梵行者，如实表示自己。发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍轭。具慧之圣，决择而成就正顺苦尽之生灭慧。
    诸比丘！如是为比丘五分成就。
    诸比丘！复次，何等为坐卧处五分成就耶？
三
    诸比丘！此处有坐卧处，不过于远，不过于近，便于往来。昼时少喧闹，夜时少音声。少虻、蚊、风、热、蛇之触。又，若能住于其坐卧处，则劳苦少而得衣、食、坐卧具、病药、资具。又，长老比丘住其坐卧处，多闻而通阿含，持法，持律，持摩夷（本母），于此，时时亲近请问而言：“大德！此为云何，此义为云何？”彼等具寿者为其开示所未开，显示所未显，于种种疑惑之法除疑惑。
    诸比丘！如是为坐卧处五分成就。
    诸比丘！若五分成就之比丘亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，于现法而自证知［无漏之心解脱、慧解脱］，现证具足而住。

注：
1 参照五集第一三五经（汉译南传大藏经第二十一卷一五四页）。


增支部·十集·12经 分

《增支部·十集·第二 救护品》

    十二 分
一
    诸比丘！若舍弃五分，而能成就五分之比丘，于此法、律则称之为独存、［梵行］已住、最上人。
    诸比丘！云何为比丘舍弃五分耶？
二
    诸比丘！此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫。
    诸比丘！如是为比丘舍弃五分。
    诸比丘！云何为比丘成就五分耶？
三
    诸比丘！此处有比丘，成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成就无学之解脱智见蕴。
    诸比丘！如是为比丘成就五分。
    诸比丘！若舍弃五分而能成就五分之比丘，于此法、律则称之为独存、［梵行］已住、最上人。
    息断欲贪与嗔恚
    惛眠掉举与犹豫
    具足无学戒定慧
    解脱与智之比丘
    弃五分成就五分
    以此之法乃至律
    可称之名为独存


增支部·十集·13经 结

《增支部·十集·第二 救护品》

    十三 结
一
    诸比丘！有十结。何等为十结耶？
二
    即：五顺下分结与五顺上分结。
    何等为五顺下分结1耶？
三
    即：有身见、疑惑、戒禁取、欲贪、嗔恚。
    此为五顺下分结。
    何等为五顺上分结2耶？
四
    即：色贪、无色贪、慢、掉举、无明。
    此为五顺上分结。
    诸比丘！此为十结。

注：
1 九集六十七经。
2 九集七十经。


增支部·十集·14经 心荒芜

《增支部·十集·第二 救护品》

    十四 心荒芜1
一
    诸比丘！比丘、比丘尼者，若未断五种心荒芜，未截五种心缚者，则昼夜来到，善法之损灭是可预期，不可［预期］增长。
    云何为未断五种心荒芜耶？
二
    诸比丘！此处有比丘，疑、惑、不信解、不净信其师。诸比丘！比丘若疑、惑、不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第一之心荒芜。
三
    诸比丘！复次有比丘，疑［、惑、不信解、不净信］其法。［诸比丘！比丘若疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第二之心荒芜。
    诸比丘！复次有比丘，］疑［、惑、不信解、不净信］其僧。［诸比丘！比丘若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第三之心荒芜。
    诸比丘！复次有比丘，］疑［、惑、不信解、不净信］其学。［诸比丘！比丘若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第四之心荒芜。
    诸比丘！复次有比丘，］怒、不欢、心激、荒于同梵行者。诸比丘！比丘若怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第五种心荒芜。
    若如是者，则未断五种心荒芜。
    云何为未截五种心缚耶？
四
    诸比丘！此处有比丘，于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第一之心缚。
五
    诸比丘！复次有比丘，于身而不离贪，［不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于身而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第二之心缚。
    诸比丘！复次有比丘，］于色而不离贪，［不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于色而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第三之心缚。
    诸比丘！复次有比丘，］随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住。［诸比丘！比丘若随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第四之心缚。
    诸比丘！复次有比丘，］誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”。诸比丘！比丘若誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第五种心缚。
    若如是者，则未截五种心缚。
    诸比丘！比丘、比丘尼者若未断此五种心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可［预期］增长。诸比丘！譬如月于黑分，昼夜来到，则色损减，圆损减，光损减，广袤损减。诸比丘！如是，比丘、比丘尼若未断此五种心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可［预期］增长。
六
    诸比丘！比丘、比丘尼者若已断此五种心荒芜，已截五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。
    云何为已断五种心荒芜耶？
七
    诸比丘！此处有比丘，对师不疑、不惑、信解、净信。诸比丘！比丘若对师不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第一之心荒芜。
八
    诸比丘！复次有比丘，对法不疑、［不惑、信解、净信。诸比丘！比丘若对法不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第二之心荒芜。
    诸比丘！复次有比丘，对僧不疑、［不惑、信解、净信。诸比丘！比丘若对僧不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第三之心荒芜。
    诸比丘！复次有比丘，］对学不疑、［不惑、信解、净信。诸比丘！比丘若对学不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第四之心荒芜。
    诸比丘！复次有比丘，］对于同梵行者不怒、欢喜、不心激、不荒。诸比丘！比丘若对于同梵行者不怒、［欢喜、不心激、不荒，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，］则彼已断第五种心荒芜。
    若如是，则已断五种心荒芜。
    云何为已善截五种心缚耶？
九
    诸比丘！此处有比丘，于欲而离贪、离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于欲而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已善截第一之心缚。
一〇
    诸比丘！复次有比丘，于身而离贪、［离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于身而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第二之心缚。
    诸比丘！复次有比丘，］于色而离贪、［离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于色而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第三之心缚。
    诸比丘！复次有比丘，］随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住。
    ［诸比丘！比丘若随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第四之心缚。
    诸比丘！复次有比丘，］誓愿随一之天众而行梵行，不为“我依此戒、禁、苦行、梵行而为天或随一天。”诸比丘！比丘若誓愿随一之天众而行梵行，不为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则倾于炽然、勤修、常行、精勤。其心若倾于炽然、勤修、常行、精勤者，则彼已善截第五种心缚。
    若如是，则已善截五种心缚。
    诸比丘！比丘、比丘尼者若已断此五种心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。诸比丘！譬如月于白分，昼夜来到，则色增长，圆增长，光增长，广袤增长。诸比丘！如是，比丘、比丘尼若已断此五种心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。

注：
1 五集二百五~二百六经（汉译南传大藏经第二十一卷二四一页）九集七十一~七十二经（本卷所收）。


增支部·十集·15经 不放逸

《增支部·十集·第二 救护品》

    十五 不放逸
一
    诸比丘！于诸种无足、二足、四足、多足、有色、无色、有想、无想、非想非非想之有情，说如来、应供、正等觉者为最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
二
    诸比丘！譬如一切以步行为生类之足迹者能摄于象迹，说象迹为其最上，此乃大之故。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如一切重阁之重檐者向于屋顶，趣于屋顶，集于屋顶，说屋顶为其最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如诸根香之中，说随时檀为其最上。诸比丘！如是，一切之善［法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如诸核香之中，说赤檀为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！如诸华香之中，说夏生花为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切之小王者随属于转轮王，说转轮王为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切星辰之光明者不足于月光之十六分之一，说月光为其最上。
    诸比丘！如是［一切之善法即以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如秋时，空豁无云之时，日升于苍天，除一切虚空之闇冥，辉热而照。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切之大河、恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河向于海，趣于海，注于海，入于海，说海为其最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。


增支部·十集·16经 应请

《增支部·十集·第二 救护品》

    十六 应请1
一
    诸比丘！十种补特伽罗者，为应请、极应请、应供施、应合掌、世间之无上福田。何等为十耶？
二
    即：如来应供正等觉者、独觉、俱分解脱者、慧解脱者、身证者、见至者、信解者、随法［行］者、随信［行］者、向种姓者。
    诸比丘！此十种补特伽罗者，为应请、［极应请、应供施、应合掌］、世间无上之福田。

注：
1 参照七集第十四经（汉译南传大藏经第二十二卷一七三页）、九集第十经（本卷所收）等。


增支部·十集·17经 救护（一）

《增支部·十集·第二 救护品》

    十七 救护1 （一）
一
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！有十种救护法。何等为十耶？
二
    诸比丘！此处有比丘，具戒，能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处。诸比丘！比丘者，具戒，［能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，］受持而学学处者，此乃救护之法。
三
    诸比丘！复次有比丘，多闻而受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，以意而观察，以见善通达。诸比丘！比丘者，多闻而［受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，以意而观察，］以见善通达者，此乃救护之法。
四
    诸比丘！复次有比丘，有善友、善朋、善辈。诸比丘！比丘者，有善友、善朋、善辈者，此乃救护之法。
五
    诸比丘！复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。诸比丘！比丘者，从顺而成就从顺法，堪忍而善受教诫者，此乃救护之法。
六
    诸比丘！复次有比丘，于同梵行者贵贱之事业，能于此不懈怠，于此成就所应之思量，能作能调。诸比丘！比丘者，于同梵行者［贵贱之事业，能于此不懈怠，于此成就所应之思量，能作能调者，此乃救护之法。
七
    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘！比丘者，乐法，爱语，于胜法、胜律而有广大之胜喜者，此乃救护之法。
八
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法不舍其轭。诸比丘！比丘者，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭者，此乃救护之法。
九
    诸比丘！复次有比丘，以任何之衣、食、坐卧具、病药、资具皆满足。诸比丘！比丘者，以任何之衣、食、坐卧具、病药、资具皆满足者，此乃救护之法。
一〇
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。诸比丘！比丘者，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说者，此乃救护之法。
一一
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘！比丘者，有慧，圣决择而成就正顺苦尽之生灭慧者，此乃救护之法。
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！此乃十种救护之法。

注：
1 参照本经及次经、汉译中阿含（大正藏一、五七七b）。


增支部·十集·18经 救护（二）

《增支部·十集·第二 救护品》

    十八 救护（二）
一
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！有十种救护之法。何等为十耶？
二
    诸比丘！此处有比丘，具戒，［能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，］受持而学学处。谓：“嗟夫！此比丘是具戒者，能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人］，新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘者，善法增长是可预期，不可［预期］损灭。此乃救护之法。
三
    诸比丘！复次有比丘，多闻而［受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通利，以意而观察，］以见善通达。而谓：“嗟夫！此比丘是多闻而受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通利，以意而观察，以见善通达”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损灭。此乃救护之法。
四
    诸比丘！复次有比丘，有善友、善朋、善辈。谓：“嗟夫！此比丘有善友、善朋、善辈”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
五
    诸比丘！复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。而谓：“嗟夫！此比丘是从顺而成就从顺之法，堪忍而善受教诫”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
六
    诸比丘！复次有比丘，于同梵行者贵贱之事业，于此能不懈怠，于此成就所应之思量，能作，善调。而谓：“嗟夫！此比丘是于同于梵行者贵贱之事业，于此能不懈怠，于此成就所应之思量，能作，能调”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
七
    诸比丘！复次有比丘，乐法，受语，于胜法、胜律而有广大之胜喜。而谓：“嗟夫！此比丘是乐法，受语，于胜法、胜律而有广大之胜喜”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
八
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法不舍其轭。而谓：“嗟夫！此比丘者发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
九
    诸比丘！复次有比丘，即使以任何之衣、食、坐卧具、病药、资具皆满足。而谓：“嗟夫！此比丘是以任何之衣、食、坐卧具、病药、资具皆满足”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
一〇
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。谓：“嗟夫！此比丘者有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
一一
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧，而谓：“嗟夫！此比丘者有慧，圣决择而成就正顺苦尽之生灭慧”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！此乃十种救护之法。


增支部·十集·19经 圣居（一）

《增支部·十集·第二 救护品》

    十九 圣居1 （一）
一
    诸比丘！有十种圣者之居处，圣者曾住，现住，当住。何等为十耶？
二
    诸比丘！此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。
    诸比丘！此十种圣者之居处，圣者曾住，现住，当住。

注：
1 本经及次经汉译增一阿含（大正藏二·七七五c）。


增支部·十集·20经 圣居（二）

《增支部·十集·第二 救护品》

    二十 圣居（二）
一
    尔时，世尊在俱卢国剑摩沙之俱卢村。世尊于此告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊］。世尊曰：
二
    “诸比丘！有十种圣者之居处，圣者曾住，现住，当住。何等为十耶？
三
    诸比丘！此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。
    诸比丘！云何为比丘已除五分耶？
四
    诸比丘！此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫。
    诸比丘！若如是，比丘为已除五分。
    诸比丘！复次，云何比丘成就六分耶？
五
    诸比丘！此处有比丘，以眼见色而不喜、不忧、舍、正念正知而住。以耳闻声而［不喜、不忧、舍、正念正知而住］。以鼻嗅香而［不喜、不忧、舍、正念正知而住］。以舌尝味而［不喜、不忧、舍、正念正知而住］。以身触所触而［不喜、不忧、舍、正念正知而住］。以意识法而不喜、不忧、舍、正念正知而住。
    诸比丘！若如是，比丘为成就六分。
    诸比丘！复次，云何为比丘守护一事耶？
六
    诸比丘！此处有比丘，成就念护之心。
    诸比丘！若如是，比丘为守护一事。
    诸比丘！复次，云何为比丘具足四依耶？
七
    诸比丘！此处有比丘，计量而亲近一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。
    诸比丘！若如是，比丘为具足四依。
    诸比丘！云何比丘为除遣各别之谛耶？
八
    诸比丘！此处有比丘，种种沙门、婆罗门之种种各别之谛，即：世间是常，世间是无常，世间是有边，世间是无边，命即是身，命与身是异，如来死后是有，如来死后是无，如来死后是有而无，如来死后是非有非无，将一切袪除、除遣、舍、吐、离、断、舍弃。
    诸比丘！若如是，比丘为除遣各别之谛。
    诸比丘！云何为比丘舍弃寻觅耶？
九
    诸比丘！此处有比丘，断欲寻觅，断有寻觅，灭梵行寻觅。
    诸比丘！若如是，比丘为舍弃寻觅。
    诸比丘！云何为比丘思惟无浊耶？
一〇
    诸比丘！此处有比丘，断欲思惟，断嗔思惟，断害思惟。
    诸比丘！若如是，比丘为思惟无浊。
    诸比丘！云何为比丘身行轻利耶？
一一
    诸比丘！此处有比丘，为断乐断苦之故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。
    诸比丘！若如是，比丘为身行轻利。
    诸比丘！云何为比丘善心解脱耶？
一二
    诸比丘！此处有比丘，从贪而心解脱，从嗔而心解脱，从痴而心解脱。
    诸比丘！若如是，比丘为善心解脱。
    诸比丘！云何为比丘善慧解脱耶？
一三
    诸比丘！此处有比丘，了知“我已断贪，折根，如无根之多罗树，令归于灭无，为未来不生之法”，了知“我已断嗔，［折根，如无根之多罗树，令归于灭无，为未来不生之法”］，了知“我已断痴，折根，如无根之多罗树，令归于灭无，为未来不生之法。”
    诸比丘！若如是，比丘为善慧解脱。
一四
    诸比丘！于过去世，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。
    诸比丘！于未来世，当住于圣者居处之诸圣者，彼等皆当可住于此十种圣者之居处。
    诸比丘！现在，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。
    诸比丘！有此十圣者之居处，圣者曾住，现住，当住。”

第二 救护品［毕］

    摄颂曰：
    （一）坐卧处、（二）分、（三）结、（四）荒芜、（五）不放逸、
    （六）应请、（七~八）二救护、（九~一〇）二圣居。


增支部·十集·21经 师子

《增支部·十集·第三 大品》

        第三 大品
    二十一 师子1
一
    诸比丘！兽王师子于晡时出居处，出居处而奋迅，奋迅而普观四方，普观四方而三度师子吼，三度师子吼为求食而出。何以故耶？不害迷道之小有情。诸比丘！所谓师子者，此乃如来、应供、正等觉者之增上语。诸比丘！如来于众中说法，此乃彼之师子吼。诸比丘！如来有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十耶？
二
    诸比丘！此处如来者，如实了知处为处，非处为非处。诸比丘！如来如实了知处为处，非处为非处，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
三
    诸比丘！复次，如来者如实了知过去、未来、现在受业异熟之因缘。诸比丘！如来如实了知过去、未来、现在受业异熟之因缘者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
四
    诸比丘！复次，如来者如实知遍行趣。诸比丘！如来如实知遍行趣者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
五
    诸比丘！复次，如来者如实知多界种种界世间。诸比丘！如来如实知多界种种界世间者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
六
    诸比丘！复次，如来者如实知有情之种种胜解。诸比丘！如来如实知有情之种种胜解者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
七
    诸比丘！复次，如来者如实知他有情、他人之根上下。诸比丘！如来者如实知他有情、他人之根上下者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
八
    诸比丘！复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。
    诸比丘！如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
九
    诸比丘！复次，如来者随念种种之宿住，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，而谓“在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，从彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，从彼处没而来生于此处。”如是随念种种之宿住、其相、状。
    诸比丘！如来随念种种之宿住……乃至……者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
一〇
    诸比丘！复次，如来者以清净超人之天眼，见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣，而谓“嗟夫！此诸有情者成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，受邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情是成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，受正见之业，身坏命终而往生于善趣、天世。”如是以清净超人之天眼，见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣。诸比丘！如来以清净超人之天眼……乃至……见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
一一
    诸比丘！复次，如来者依诸漏尽故，于现法自证知无漏之心解脱、慧解脱，现证具足而住。诸比丘！如来者依诸漏尽，于现法自证知无漏之心解脱、慧解脱，现证具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
    诸比丘！此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。

注：
1 参照无碍解道原典第二卷一七四页（汉译南传大藏经第四十四卷俱存品集九九论）。六集第六十四经（汉译南传大藏经第二十二卷一二七页）。汉译增一阿含（大正藏二·七七六b）、杂阿含（大正藏二·一八九a）。


增支部·十集·22经 胜解

《增支部·十集·第三 大品》

    二十二 胜解
一
    时，具寿阿难往诣世尊所在之处。至已，礼敬世尊退坐一面。世尊对坐于一面之具寿阿难言：
二
    阿难！资于各各之胜解处而证知、现证诸法者，我于各各如如自说此法而无畏。依此而行于如如者，乃知有为有，知无为无，知劣为劣，知胜为胜，知有上为有上，知无上为无上，如如了知如如之所知、所见、所证，欲见、现证此理。阿难！各各之如实智，此乃诸智中之无上。阿难！我说离此智而更别无上妙之智。阿难！如来有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十力耶？
三
    阿难！此处如来者，如实知处为处，非处为非处。阿难！如来如实知处为处，非处为非处者，此乃如来之如来力，依此力而自称胜群处，于众中作师子吼，转梵轮。
四
    阿难！复次，如来者如实知过去、未来、现在之受业异熟因缘。阿难！［如来如实知过去、未来、现在之受业异熟因缘者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
五
    阿难！复次，如来者如实知遍行趣。阿难！［如来如实知遍行趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
六
    阿难！复次，如来者如实知多界种种界世间。阿难！［如来如实知多界种种界之世间者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
七
    阿难！复次，如来者如实知有情之种种胜解。阿难！［如来如实知有情之种种胜解者，此乃如来之如来力，如来依此力而自称胜解处，于众中作师子吼，转梵轮］。
八
    阿难！复次，如来者如实知他有情、他人之根上下。阿难！［如来如实知他有情、他人之根上下者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
九
    阿难！复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。阿难！［如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一〇
    阿难！复次，如来者随念种种之宿住，即：一生、二生……乃至……随念种种宿住、其相、状。阿难！［如来随念种种宿住，谓：一生、二生……乃至……随念种种宿住、其相、状者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一一
    阿难！复次，如来以清净超人之天眼，［见有情之死生……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣。阿难！如来以清净超人之天眼，见有情之死生，……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一二
    阿难！复次，如来依诸漏尽而于现法自证知现证无漏之心解脱、慧解脱、具足而住。阿难！如来依诸漏尽而［于现法自证知、］现证无漏之心解脱、慧解脱具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
    阿难！此乃如来之十如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。


增支部·十集·23经 身

《增支部·十集·第三 大品》

    二十三 身
一
    诸比丘！法，以身可断，以语不可断。诸比丘！法，以语可断，以身不可断。
    诸比丘！法，以身以语皆不可断，以慧作种种观乃可断。
    诸比丘！何等为法以身可断，以语不可断耶？
二
    诸比丘！此处有比丘，以身犯少分之不善。审视此而有智之同梵行者言：“具寿以身犯少分之不善。愿具寿断身恶行而修习身善行！”接受审视此而有智之同梵行者所言，断身恶行而修习身善行。
    诸比丘！此称为法以身可断，以语不可断。
    诸比丘！何等为法以语可断，以身不可断耶？
三
    诸比丘！此处有比丘，以语犯少分之不善。审视此而有智之同梵行者言：“具寿以语犯少分之不善。愿具寿断语恶行而修习语善行！”接受审视此而有智之同梵行者所言，断语恶行而修习语善行。
    诸比丘！此称为法以语可断，以身不可断。
    诸比丘！何等为法以身、语皆不可断，以慧作种种观乃可断耶？
四
    诸比丘！贪者以身、语皆不可断，以慧作种种观乃可断。
    诸比丘！嗔者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！痴者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！忿者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恨者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！覆者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恼者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！悭者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恶嫉者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！何等为恶嫉耶？
五
    诸比丘！此处有居士、居士子，财、谷、金、银丰富。于此有一奴仆、侍者1思念言：“嗟夫！令此居士、居士子不得财、谷、金、银丰富。”或有沙门、婆罗门，得衣、食、坐卧具、病药、资具。于此有一沙门、婆罗门而思念言：“嗟夫！令此具寿不得衣、食、坐卧具、病药、资具。”
    诸比丘！此称为恶嫉。
    诸比丘！恶嫉者以身、语皆不可断，以慧作种种观乃可断。
六
    诸比丘！恶欲者以身、语皆不可断，以慧作种种观乃可断。
    诸比丘！何等为恶欲耶？
七
    诸比丘！此处有一类者，不信而欲“令我了知有信”，破戒而欲“令我了知具戒”，少闻而欲“令我了知多闻”，乐聚会而欲“令我了知远离者”，懈怠而欲“令我了知发勤者”，忘念而欲“令我了知具念”，不入定而欲“令我了知入定”，劣慧而欲“令我了知具慧”，不漏尽而欲“令我了知漏尽。”
    诸比丘！此称之为恶欲。
    诸比丘！恶欲者以身以语皆不可断，以慧作种种观乃可断。
八
    诸比丘！若贪已威伏比丘而存，则可知“此具寿不知无贪，贪乃威伏此具寿而存。”
    诸比丘！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏比丘而存，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而存也”。
九
    诸比丘！若贪不威伏比丘而存，则可知“此具寿了知无贪，贪乃不威伏此具寿而存。”
    诸比丘！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏比丘而存，则可知“此具寿了知无恶欲，恶欲乃不威伏此具寿而存也”。

注：
1 「侍者」。疑原语 upavāsa 有此意义。暂依原注谓：「依止、近住者」而译之。


增支部·十集·24经 周陀

《增支部·十集·第三 大品》

    二十四 周陀1
一
    尔时，具寿摩诃周陀住支提国之萨寒若。具寿摩诃周陀于此告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿摩诃周陀。具寿摩诃周陀言：
二
    友等！比丘说智而言：“我知此法，见此法”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
三
    友等！比丘说修习而言“我已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
四
    友等！比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
五
    友等！譬如人贫穷而说富裕，无财而说有财，无资而说有资，若有生用财富、财、谷、金、银之机会则不得出与。则此人知“此具寿贫穷而说富裕”“此具寿无财而说有财”“此具寿无资而说有资。”何以故耶？此具寿若有生用钱财，若出财、谷、金、银之机会则不得出与。
    友等！如是，比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
六
    友等！比丘说有智而言“我知此法，见此法”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”
七
    友等！比丘说修习而言“我已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”
八
    友等！比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲者，恶欲不威伏此具寿而住。”
九
    友等！譬如人富裕而说富裕，有财而说有财，有资而说有资，若有生用财富、财、谷、金、银之机会而与，人知此“此具寿富裕而说富裕”此具寿者有财而说有财”“此具寿有资而说有资。”何以故耶？此具寿者若有生财富、财、谷、金、银之机会而与。
    友等！如是，比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”

注：
1 汉译中阿含九十（大正藏一·五七二c）


增支部·十集·25经 遍处

《增支部·十集·第三 大品》

    二十五 遍处1
一
    诸比丘！有十种遍处，何等为十耶？
二
    一者了解地遍，［于上、下、傍是无二、无量］。
    一者了解水遍，［于上、下、傍是无二、无量］。
    一者了解火遍，［于上、下、傍是无二、无量］。
    一者了解风遍，［于上、下、傍是无二、无量］。
    一者了解青遍，［于上、下、傍是无二、无量］。
    一者了解黄遍，［于上、下、傍是无二、无量］。
    一者了解赤遍，［于上、下、傍是无二、无量］。
    一者了解白遍，［于上、下、傍是无二、无量］。
    一者了解空遍，［于上、下、傍是无二、无量］。
    一者了解识遍，［于上、下、傍是无二、无量］。
    诸比丘！此为十种遍处。

注：
1 集异门足论卷二十（大正藏二六·四四七a）、荻原博士梵汉对译佛教辞典七二·一~一二


增支部·十集·26经 迦梨

《增支部·十集·第三 大品》

    二十六 迦梨1
一
    尔时，具寿摩诃迦旃延住阿槃提国拘罗罗坂之波楼多山中。时，有拘罗罗坂之优婆夷迦梨，到具寿摩诃迦旃延之处。至已，礼敬具寿摩诃迦旃延而坐一面。坐于一面之拘罗罗坂优婆夷迦梨，对具寿摩诃迦旃延言：
二
    大德！世尊于童女所问中说2：
    逮得义心寂
    降伏喜悦军
    独受静思乐
    故无伴世间
    我皆无伴党
    大德！世尊所略说之义，云何广解耶？
三
    姊！有一类沙门、婆罗门，以地遍等至为最胜义。姊！世尊以地遍等至为最胜证知，世尊证知而见本3、见过患、见出离、见道非道智。彼了知本见因、过患见因、出离见因、道非道智见因［等故为］义之逮得、心之寂灭。
    姊！有一类沙门、婆罗门者，以水遍等至……火遍等至……风遍等至……青遍等至……黄遍等至……赤遍等至……白遍等至……空遍等至……识遍等至为最胜义。姊！世尊以识遍等至为最胜而皆证知，世尊证知见本、见过患、见出离、见道非道智。彼了知本见因、过患见因、出离见因、道非道智见因［等故为］义之逮得、心之寂灭。姊！如是，世尊于童女所问中说：
    逮得义心寂
    降伏喜悦军
    独受静止乐
    故无伴世间
    我皆无伴党
    如是广解世尊所略说之义。

注：
1 汉译杂阿含二〇．一三（大正藏二．一四三a）。
2 出相应部原典第一卷一二六页（汉译南传大藏经第十二卷二一〇页）（以下省略）。
3 「本」。异本作尝味（assādaṁ）为非，于原注「本」释集苦灭道四谛：「过患」、「出离」、「道、非道智」。


增支部·十集·27经 大问（一）

《增支部·十集·第三 大品》

    二十七 大问（一）1
一
    尔时，世尊住舍卫国祇树给孤独园。时，众多比丘于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。时，彼诸比丘思念：“入舍卫城乞食，尚且过早。我等宜至外道修行者之园。”时，彼诸比丘即往外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语已坐于一面。坐于一面之时，彼诸外道修行者对彼诸比丘言：
二
    友等！沙门瞿昙对诸弟子说法而言：“诸比丘！汝等应证知一切法！应将一切法数数证知而住！”。友等！我等亦对诸弟子说法而言：“友等！汝等应证知一切法！应将一切法数数证知而住！”友等！于此处，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、有何特相、有何相异耶？
三
    时，彼诸比丘者对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，即从座起而去，言：“唯于世尊座前了知此所说之义。”时，彼诸比丘即于舍卫城乞食，食后，自乞食而还，往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之彼诸比丘白世尊言：
四
    大德！于此我等于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。大德！时，我等乃思念：“欲入舍卫城乞食，尚且过早，我等宜往外道修行者之园。”大德！时，我等乃至外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语已，坐于一面。大德！坐于一面时，彼诸外道修行者对我等而言：“友等！沙门瞿昙对诸弟子说法而言：’诸比丘！汝等应证知一切法！应将一切法数数证知而住！。‘友等！我等亦对诸弟子说法而言：”友等！汝等应证知一切法！应将一切法数数证知而住！‘友等！于此，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、有何特相、有何相异耶？’。大德！时，我等乃对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，即从座起而去，言：“唯于世尊座前了知此所说之义。”
五
    诸比丘！若外道修道者如是所说，应当言：“一问、一说、一答，二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答。”诸比丘！如是所问，外道修行者不能回答，复更堕困惑。何以故耶？诸比丘！彼已非其境界。诸比丘！我于天、魔、梵世、沙门、天人、众生，不见有能回答此问而令心喜悦者，除如来与如来之弟子或从此所闻者。
六
    说一问、一说、一答者缘何而如是说耶？
    诸比丘！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？
    即：一切众生，有食而住。
    诸比丘！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说一问、一说、一答者缘此而如是说。
七
    说二问、二说、二答者缘何而如是说耶？
    诸比丘！比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为二法耶？
    即：名与色。
    诸比丘！比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说二问、二说、二答者缘此而如是说。
八
    说三问、三说、三答者缘何而如是说耶？
    诸比丘！比丘于三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为三法耶？
    即：三受。
    诸比丘！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说三问、三说、三答者缘此而如是说。
九
    说四问、四说、四答者缘何而如是说耶？
    诸比丘！比丘于四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？
    即：四食。
    诸比丘！比丘于此四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说四问、四说、四答者缘此而如是说。
一〇
    说五问、五说、五答者缘何而如是说耶？
    诸比丘！比丘于五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？
    即：五取蕴。
    诸比丘！比丘于此五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说五问、五说、五答者缘此而如是说。
一一
    说六问、六说、六答者缘何而如是说耶？
    诸比丘！比丘于六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为六法耶？
    即：六内处。
    诸比丘！比丘于此六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说六问、六说、六答者缘此而如是说。
一二
    说七问、七说、七答者缘何而如是说耶？
    诸比丘！比丘于七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为七法耶？
    即：七识住2。
    诸比丘！比丘于此七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说七问、七说、七答者缘此而如是说。
一三
    说八问、八说、八答者缘何而如是说耶？
    诸比丘！比丘于八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为八法耶？
    即：八世法3。
    诸比丘！比丘于此八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说八问、八说、八答者缘此而如是说。
一四
    说九问、九说、九答者缘何而如是说耶？
    诸比丘！比丘于九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为九法耶？
    即：九有情居4。
    诸比丘！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说九问、九说、九答者缘此而如是说。
一五
    说十问、十说、十答者缘何而如是说耶？
    诸比丘！比丘于十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？
    即：十不善业道5。
    诸比丘！比丘于此十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说十问、十说、十答者缘此而如是说。

注：
1 汉译增一阿含四六．八（大正藏二．七七八b）。
2 七集四一经（汉译南传大藏经第二十二卷二三九页）。
3 八集五～六经（汉译南传大藏经第二十三卷九页）。
4 九集二四经（本书所收）。
5 十集一七六经（次卷所收）。


增支部·十集·28经 大问（二）

《增支部·十集·第三 大品》

    二十八 大问（二）
一
    尔时，世尊住迦战罗竹园。时，众多迦战罗之优婆塞，到迦战罗比丘尼住处。至已，礼敬迦战罗比丘尼却坐一面。坐于一面之迦战罗优婆塞，对迦战罗比丘尼言：
二
    大姊！世尊于大问中所说，为：“一问、一说、一答，二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答”。大姊！世尊所略说之义，云何广解耶？
三
    友等！此非我从世尊处亲近听闻，亲近受持，亦非从意修习之诸比丘处，亲近听闻，亲近受持，然而听我所思，善自作意！我当说：
    唯然，大姊！迦战罗之优婆塞，回答迦战罗比丘尼。迦战罗比丘尼说：
四
    世尊所说之一问、一说、一答者，缘何而如是说耶？
    友等！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？
    即：一切众生依食而住。
    友等！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。世尊所说之一问、一说、一答者，缘此而如是说。
五
    世尊所说之二问、二说、二答者，缘何而如是说耶？
    友等！比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为二法耶？
    即：名与色。
    ［友等！比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之二问、二说、二答者，缘此而如是说。
    世尊所说之三问、三说、三答者，缘何而如是说耶？
    友等！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际］。何等为三法耶？
    即：三受。
    友等！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之三问、三说、三答者，缘此而如是说。
六
    世尊所说之四问、四说、四答者，缘何而如是说耶？
    友等！比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？
    即：四念处。
    友等！比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之四问、四说、四答者，缘此而如是说。
七
    世尊所说之五问、五说、五答者，缘何而如是说耶？
    友等！比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？
    即：五根是。
    ［友等！比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之五问、五说、五答者，缘此而如是说。
    世尊所说之六问、六说、六答者，缘何而如是说耶？
    友等！比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦际］。何等为六法耶？
    即：六出离界1。
    ［友等！比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之六问、六说、六答者，缘此而如是说。
    世尊所说之七问、七说、七答者，缘何而如是说耶？
    友等！比丘于七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际］。何等为七法耶？
    即：七觉分。
    ［友等！比丘于此七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之七问、七说、七答者，缘此而如是说。
    世尊所说之八问、八说、八答者，缘何而如是说耶？
    友等！比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为八法耶？
    即：八支圣道。
    友等！比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之八问、八说、八答者，缘此而如是说。
八
    世尊所说之九问、九说、九答者，缘何而如是说耶？
    友等！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为九法耶？
    即：九有情居。
    友等！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之九问、九说、九答者，缘此而如是说。
九
    世尊所说之十问、十说、十答者，缘何而如是说耶？
    友等！比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？
    即：十善业道2。
    友等！比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之十问、十说、十答者，缘此而如是说。
一〇
    友等！世尊于大问中所说：“一问、一说、一答，［二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、］十答。”，我将世尊所略说之义，如是广解。
    友等！汝等若有疑者，则往诣世尊所在之处，请教此义。如世尊所说，欢喜受持！唯然，大姊！迦战罗之优婆塞者，对于迦战罗比丘尼之所说，欢喜随喜，即从座起，礼敬迦战罗比丘尼，作右绕而往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之迦战罗优婆塞，将与迦战罗比丘尼相俱所谈话之一切禀告世尊。
一一
    善哉、善哉！居士等。居士等！迦战罗比丘尼是聪明。居士等！迦战罗比丘尼有大慧。居士等！汝等若至我处寻问此义，我亦如迦战罗比丘尼之所说而说。此义如是。当如是受持！

注：
1 六集一三经（汉译南传大藏经第二十二卷一七页）。
2 十集一七六经。


增支部·十集·29经 拘萨罗（一）

《增支部·十集·第三 大品》

    二十九 拘萨罗（一）1
一
    诸比丘！凡于迦尸拘萨罗国之一切，凡于拘萨罗王波斯匿所有之境界中，说拘萨罗王波斯匿为最胜。诸比丘！连拘萨罗王波斯匿亦有变异、变易。诸比丘！如是观，有闻之圣弟子，乃厌患于此，厌患此最胜而离贪，况于下贱者！
二
    诸比丘！凡日月周回，遍照诸方为千世界。于其千世界有千日、千月、千须弥山王、千阎浮提洲、千西牛货洲、千北俱卢洲、千东胜身洲、四千大海、四千大王、千四大天王、千忉利天、千夜摩天、千兜率天、千化乐天、千他化自在天、千梵世。
    诸比丘！凡于千世界之中，说大梵为最胜。诸比丘！连大梵亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
三
    诸比丘！2时，此世亦当有败坏。诸比丘！此世败坏之时，众生多生于光音天。于彼中为意生，以喜为食，自光明而行于虚空，净住久远长时而住。诸比丘！世败坏之时，说光音天为最胜。诸比丘！连光音天亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
四
    诸比丘！有十种遍处3。何等为十遍处耶？
    一者了解地遍，于上、下、傍是无二、无量。一者了解水遍，［于上、下、傍是无二、无量］。一者了解火遍，［于上、下、傍是无二、无量］。一者了解风遍，［于上、下、傍是无二、无量］。一者了解青遍，［于上、下、傍是无二、无量］。一者了解黄遍，［于上、下、傍是无二、无量］。一者了解赤遍，［于上、下、傍是无二、无量］。一者了解白遍，［于上、下、傍是无二、无量］。一者了解空遍，［于上、下、傍是无二、无量］。一者了解识遍，［于上、下、傍是无二、无量］。
    诸比丘！此为十遍处。
五
    诸比丘！于此十遍处中，所谓“一者了解识遍，于上、下、傍是无二、无量”乃最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患此，厌患此最胜而离贪，况于下贱者！
六
    诸比丘！有八胜处4。何等为八胜处耶？
    一者内有色想，外观少许好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第一之胜处。
    一者内有色想，外观无量好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第二之胜处。
    一者内无色想，外观少许好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第三之胜处。
    一者内无色想，外观无量好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第四之胜处。
    一者内无色想，外观诸色为青、青显、青现、青光，犹如乌摩迦华之青、青显、青现、青光，犹如磨碾两面波罗捺衣之青、青显、青现、青光。如是，一者内无色想，外观诸色为青、青显、青现、青光，而如是得“胜彼［诸色］而知见”之想。此乃第五之胜处。
    一者内无色想，外观诸色为黄、黄显、黄现、黄光，犹如羯尼迦华之黄、黄显、黄现、黄光，犹如磨碾两面波罗捺衣之黄、黄显、黄现、黄光。如是，一者内无色想，外观诸色为黄、黄显、黄现、黄光，而如是得“胜彼［诸色］而知见”之想。此乃第六之胜处。
    一者内无色想，外观诸色为赤、赤显、赤现、赤光。犹如般豆时婆迦华之赤、赤显、赤现、赤光，犹如磨碾两面波罗捺衣之赤、赤显、赤现、赤光。如是，一者内无色想，外观诸色为赤、赤显、赤现、赤光，而如是得“胜彼［诸色］而知见”之想。此乃第七之胜处。
    一者内无色想，外观诸色为白、白显、白现、白光。犹如太白之白、白显、白现、白光，犹如磨碾两面波罗捺衣之白、白显、白现、白光。如是，一者内无色想，外观诸色为白、白显、白现、白光，而如是得“胜彼［诸色］而知见”之想。此乃第八之胜处。
    诸比丘！此为八胜处。
七
    诸比丘！于此八胜处之中，一者内无色想，外观诸色为白、白显、白现、白光，而如是得“胜彼［诸色］而知见”之想者为最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
八
    诸比丘！有四行。何等为四行耶？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行。
    诸比丘！此为四行。
九
    诸比丘！于此四行中，乐速通行者为最胜。诸比丘！有如是行之有情。诸比丘！连有如是行之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一〇
    诸比丘！有四想。何等为四想耶？
    一者少了解，一者多了解，一者无量了解，一者“无所有”而了解无所有处。
    诸比丘！此为四想。
一一
    诸比丘！于此四想中，“无所有”而了解无所有处者为最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一二
    诸比丘！于诸异学之成见中，所谓“若无我无我所，则将无我无我所5”者，为最胜。诸比丘！于有如是见者，则可期“诸有之无厌者应无此人，诸有灭之厌足者，应无此人。”诸比丘！有如是见之有情。诸比丘！连有如是见之有情亦有变异、变易。
    诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一三
    诸比丘！有一类沙门、婆罗门6，施设胜义清净。
一四
    诸比丘！于施设胜义清净者之中，遍超无所有处，具足非想非非想处而住者，为最胜。证知此，为现证此而说法。诸比丘！有如是说之有情。诸比丘！连有如是说之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一五
    诸比丘！有一类沙门、婆罗门，施设胜义现法涅槃。
一六
    诸比丘！于施设胜义现法涅槃者之中，如实知六触处之集起、灭尽、尝味、过患、出离，无取而解脱者，为最胜。诸比丘！我乃如是说，如是演说，有一类沙门、婆罗门以非有、空虚、虚妄、非实而诽谤：“沙门瞿昙者，不施设诸欲之遍知，不施设诸色之遍知，不施设诸受之遍知。”
一七
    诸比丘！我施设诸欲之遍知，施设诸色之遍知，施设诸受之遍知，于现法而无欲、寂灭、清凉，施设无取般涅槃。

注：
1 汉译中阿含二一五（大正藏一．七九九b）。
2 长部经典原典第一卷一七页。O. Franke, Dighanikāya. S. 25 Anm. 5。
3 十集二五经（本卷所收）。
4 八集六五经（汉译南传大藏经第二十三卷二一二页）。
5 「无我」云云。出相应部（汉译南传大藏经第十四卷二七七页其他）。于原注言：「若我过去无者，则无现。现此我体；若我未来无，则无少分之障碍。」
6 沙门、婆罗门以下于原本「……乃至……」依暹罗本即无任何之省略。


增支部·十集·30经 拘萨罗（二）

《增支部·十集·第三 大品》

    三十 拘萨罗（二）
一
    尔时，世尊住舍卫城祇树给孤独园。其时，拘萨罗王波斯匿战胜，得意趣，由战斗而还。时，拘萨罗王波斯匿即出而往僧园。此车乘行至车乘所能到之处，自车乘而下，步入僧园。
二
    其时，众多之比丘，露地经行。时，拘萨罗王波斯匿到彼诸比丘住处。到已，对彼诸比丘而言：
    大德！世尊、应供、正等觉者，今住何处耶？大德！我等欲见彼世尊、应供、正等觉者。
    大王！于彼处有闭户之精舍，静往徐入外缘，謦咳而叩闩，世尊当为汝开门。
三
    时，拘萨罗王波斯匿静往于彼闭户之精舍，徐入外缘，謦咳而叩闩，世尊即为之开门。时，拘萨罗王波斯匿入于精舍，以头面顶礼世尊之足，以口唯吻世尊之足，以手抚摸称名而言：
    大德！我乃拘萨罗王波斯匿，大德！我乃拘萨罗王波斯匿。
    大王！汝复观何等义趣之故，于此身作如是最胜敬礼，承示慈爱耶？
四
    大德！我乃观知恩、知报之故，于世尊作如是最胜敬礼，承示慈爱。大德！世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法性。大德！世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法性故。大德！我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
五
    大德！复次，世尊有戒，有佛戒、圣戒、善戒，成就善戒。大德！世尊有戒，有佛戒、圣戒、善戒，成就善戒故。大德！我观此义趣之故，于世尊作如是最胜敬礼，承示慈爱。
六
    大德！复次，世尊于长夜住阿练若，亲近于阿练若、林间、僻地等边陬之坐卧处。大德！世尊于长夜住阿练若，住阿练若、林间、僻地等边陬之坐卧处故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
七
    大德！复次，世尊以任何之衣、食、坐卧具、病药、资具亦能满足。大德！世尊以任何之衣、食、坐卧具、病药、资具亦能满足故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
八
    大德！复次，世尊是应请、极应请、应供施、应合掌、世间之无上福田。大德！世尊为应请、极应请、应供施、应合掌、世间之无上福田故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
九
    大德！复次，世尊是除遣能使趣向心离盖之论，所谓：少欲论、知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，得如是之论者随乐欲，得而无艰难，得而无梗涩。大德！世尊是除遣能使趣向心离盖之论，所谓少欲论、［知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、］解脱智见论，得如是之论者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一〇
    大德！复次，世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，得而无梗涩。大德！世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一一
    大德！复次，世尊是随念种种宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，如是随念：“在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。”随念种种宿住、其相、状。
    大德！世尊随念种种宿住……乃至……如是随念……故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一二
    大德！复次，世尊以清净超人之天眼，见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。“嗟夫！此诸有情者，成就身恶行，成就语恶行，成就意恶业，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情者，成就身善行，成就语善行，成就意善业，不诽谤圣者，有正见，取正见业，身坏命终而往生于善趣、天世。”以如是清净超人之天眼，见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。大德！世尊以清净超人之天眼……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一三
    大德！复次，世尊依诸漏尽而于现法自证知，现证无漏之心解脱、慧解脱具足而住。大德！世尊依诸漏尽而［于现法自证知，］现证无漏之心解脱、慧解脱具足而住故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一四
    大德！今我等当往，我等多所作，多所办。
    大王！然则，当自知时。
    时，拘萨罗王波斯匿即从座起，礼敬世尊，作右绕而去。

第三 大品［毕］

    摄颂曰：
    （一）师子、（二）胜解、（三）身、
    （四）周陀、（五）遍［处］、
    （六）迦梨、（七~八）二之大问、
    （九~一〇）二之拘萨罗。


增支部·十集·31经 优波离·遮说戒

《增支部·十集·第四 优波离品》

        第四 优波离品
    三十一 优波离·遮说戒
一
    尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之具寿优波离白世尊而言：
二
    大德！1如来2缘几种之义趣为诸弟子制学处，说波罗提木叉耶？
    优波离！如来缘十种义趣为诸弟子制学处，说波罗提木叉。何等为十耶？
三
    即为僧伽之极善，为僧伽之安乐，为恶人之折伏，为善美比丘之乐住，为防护现法之漏，为阻害当来之漏，为令未信者而信，为令已信者而增长，为令律正法，为摄受其律。
    诸比丘！如来缘此十种义趣为诸弟子制学处，说波罗提木叉。
四
    大德！3遮波罗提木叉有几种耶？
    优波离！遮波罗提木叉有十种。何等为十耶？
五
    即犯波罗夷者坐于其众会，为波罗夷说未了，未受具足戒者坐于其众会，为未受具足戒说未了，舍学者在其众会，为舍学说未了，黄门在其众会，为黄门说未了，污比丘尼者在其众会，为污比丘尼说未了。
    优波离！遮波罗提木叉有此十种。

注：
1 参照第二～三节、二集十七品（汉译南传大藏经第十七卷一四六页）、汉译增一阿含四六．一（大正藏二．七七五c）。
2 「如来」。底本 tathāgatassa 是 tathāgatena 之误。
3 参照第四～五节律藏原典第二卷二四三页（南传大藏经第四卷三二六页）。


增支部·十集·32经 断事人

《增支部·十集·第四 优波离品》

    三十二 断事人1
一
    大德！成就几种法之比丘，可选为断事人耶？
    优波离！成就十法之比丘，可选为断事人。何等为十法耶？
二
    优波离！此处有比丘，具戒，防护波罗提木叉律仪，行、所行具足而住，见于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，以见善通达。广义了解两部之波罗提木叉，就经与相而善分别，善通晓，善决定。于律安住不动。于自他两派而堪能语、解、观、静。善巧止灭诤事之生起。知诤事。知诤事之集起。知诤事之灭尽。知顺诤事灭尽之道。

注：
1 律藏原典第二卷九五页（汉译南传大藏经第四卷一三〇页）。


增支部·十集·33经 具足戒

《增支部·十集·第四 优波离品》

    三十三 具足戒1
一
    大德！成就几种法比丘可授具足戒耶？
    优波离！若成就十法，比丘可授具足戒。何等为十法耶？
二
    优波离！此处有比丘，具戒，防护波罗提木叉之律仪，行、所行具足而住，见于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，以见善通达。广义了解波罗提木叉，就经与相而善分别、善通达，善决定。能［自］侍于病者，或［令他］侍［于病者］。能［自］除不欣喜，或［令他］除［不欣喜］。能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。能劝导于增上心。能劝导于增上慧。
    优波离！若成就此十法者，比丘可授具足戒。

注：
1 参照律藏原典第一卷六四页（南传大藏经第三卷八四页）第五卷一八一页（南传大藏经第五卷二八四页）。


增支部·十集·34经 依止沙弥

《增支部·十集·第四 优波离品》

    三十四 依止沙弥1
一
    大德！若成就几种法，比丘可与依止耶？……乃至……可畜沙弥耶？
    优波离！若成就十法，比丘可畜沙弥。何等为十法耶？
二
    优波离！此处有比丘，具戒，［防护波罗提木叉之律仪，行、所行具足而住，见于微小之罪而怖畏］，受持而学学处。多闻而［受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，］以见善通达。广义了解波罗提木叉，就经与相而善分别，善通晓，善决定。能［自］侍于病者，或［令他］侍［于病者］。能［自］除不欣喜，或［令他］除［不欣喜］。能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。能劝导于增上心。能劝导于增上慧。
    优波离！若成就此十法者，比丘可畜沙弥。

注：
1 参照前经。


增支部·十集·35经 破僧

《增支部·十集·第四 优波离品》

    三十五 破僧1
一
    大德！破僧，称之为破僧者，何等为僧破耶？
二
    优婆离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法。说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。优波离！此为僧破。

注：
1 律藏原典第二卷二〇四页（汉译南传大藏经第四卷二七八页）。


增支部·十集·36经 和合僧

《增支部·十集·第四 优波离品》

    三十六 和合僧1
一
    大德！和合僧，称之为和合僧者，何等为僧和合耶？
二
    优婆离！此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，说非如来之所制为非如来之所制，说如来之所制为如来之所制。
    彼等，以此十事不诱不惑而不行不共之羯磨，不诵不共之波罗提木叉。优波离！此为僧和合。

注：
1 律藏原典第二卷二〇四页（汉译南传大藏经第四卷二七九页）。


增支部·十集·37经 破僧（一）

《增支部·十集·第四 优波离品》

    三十七 破僧（一）
一
    时，具寿阿难往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具寿阿难者白世尊而言：
二
    大德！破僧，称之为破僧者，何等为僧破耶？
三
    阿难！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。阿难！此为僧破。


增支部·十集·38经 破僧（二）

《增支部·十集·第四 优波离品》

    三十八 破僧（二）1
一
    大德！若破和合僧者，何等为积耶？
二
    阿难！积一劫住之罪过。
三
    大德！何等为一劫住之罪过耶？
四
    阿难！一劫煮于地狱
    破僧者即赴
    于恶趣地狱
    而一劫留住
    若是喜部众
    住于非法者
    则是失安稳
    破和合僧者
    地狱煮一劫

注：
1 参照律藏原典第二卷二〇页（汉译南传大藏经第四卷二七九页）。


增支部·十集·39经 阿难（一）

《增支部·十集·第四 优波离品》

    三十九 阿难（一）
一
    大德！和合僧，称之为和合僧者，何等为僧和合耶？
二
    阿难！此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，说非如来之所制为非如来之所制，说如来之所制为如来之所制。
    彼等，以此十事而不诱不惑，不行不共之羯磨，不诵不共之波罗提木叉。阿难！此为僧和合。


增支部·十集·40经 阿难（二）

《增支部·十集·第四 优波离品》

    四十 阿难（二）1
一
    大德！若使破僧和合者，则何等为积耶？
二
    阿难！积梵福。
三
    大德！何等为梵福耶？
四
    阿难！于天上受乐一劫。
    僧伽和合与和合者，摄受是乐。
    若喜和合住于法，则不失安稳。
    若令僧伽和合，于天上乐一劫。

注：
1 律藏原典第二卷二〇五页（汉译南传大藏经第四卷二七九页）。

第四 优波离品［毕］

    此中摄颂曰：
    （一）优波离·遮［说戒］、
    （二）断事人、（三）具足戒
    （四）依止、沙弥、（五~八）二破［僧］、
    （九~一〇）二阿难。


增支部·十集·41经 诤论

《增支部·十集·第五 骂詈品》

        第五 骂詈品
    四十一 诤论
一
    尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之具寿优波离白世尊言：
二
    大德！有何因何缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐耶？
三
    优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    优波离！有此因此缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐。


增支部·十集·42经 诤根（一）

《增支部·十集·第五 骂詈品》

    四十二 诤根（一）
一
    大德！诤根有几种耶？
二
    优波离！诤根有十种。何等为十种耶？
三
    优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    优波离！此乃十种诤根。


增支部·十集·43经 诤根（二）

《增支部·十集·第五 骂詈品》

    四十三 诤根（二）1
一
    大德！诤根有几种耶？
二
    优波离！诤根有十种。何等为十种耶？
三
    优波离！此处有诸比丘，说无罪为罪，说罪为无罪，说轻罪为重罪，说重罪为轻罪，说粗罪为非粗罪，说非粗罪为粗罪，说有残罪为无残罪，说无残罪为有残罪，说有悔除罪为无悔除罪，说无悔除罪为有悔除罪。
    优波离！此乃十种诤根。

注：
1 参照一集十二品（汉译南传大藏经第十七卷一一六页）律藏原典第二卷二四八页（汉译南传大藏经第四卷三二八页）。


增支部·十集·44经 拘尸

《增支部·十集·第五 骂詈品》

    四十四 拘尸
一
    尔时，世尊住拘尸城之灵供处密林。世尊于此处告诸比丘言：
    诸比丘！大德！彼诸比丘回答世尊。世尊即说：
二
    诸比丘！1难诘比丘，若欲难诘他人，则须内观察五法，内修五法而后，可难诘他人。
    内可观察何种五法耶？
三
    诸比丘！难诘比丘，若欲难诘他人，则应如是观察：“我身行清净耶？具足清净、无穿、无过之身行耶？于我有此法耶？”。诸比丘！若比丘身行不清净，不具足清净、无穿、无过之身行，则对彼而有言说者。说：“具寿！但愿且学身行！”。
四
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我乃语行清净耶？具足清净、无穿、无过之语行耶？于我有此法耶？”。诸比丘！若比丘语行不清净，不具足清净、无穿、无过之语行，则对彼而有言说者。说：“具寿！但愿且学语行！”。
五
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我于同梵行者，修无碍之慈心耶？于我有此法耶？”。诸比丘！若比丘于同梵行者，不修无碍之慈心，则对彼而有言说者。说：“具寿！但愿且于同梵行者修慈心！”。
六
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我是多闻而受持所闻，积集所闻耶？如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻其法而受持，以言通利，以意观察，以见善通达耶？于我有此法耶？”
    诸比丘！若比丘多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行。多闻受持其法，以言通利，以意观察：非以见善通达，则对彼而有言说者，说：“具寿！但愿且习阿含。”
七
    诸比丘！复次，难诘比丘，若欲难诘他人，则应如是观察：“我广义了解两部之波罗提木叉，就经与相而善分别，善通晓，善决定耶？于我有此法耶？”。诸比丘！比丘若不广义了解两部之波罗提木叉，就经与相而非善分别，善通晓，善决定，问：“具寿！此即世尊于何处所说耶？”而不能说，则对彼而有言说者。而说：“具寿！但愿且学律！”。
    于内应观察此五法。
八
    于内应修何等之五法耶？
九
    “我以时说而不以非时说。以实说而不以非实说。以柔软说而不以粗暴说。以有利益说而不以无利益说。以有慈心说而不以有嗔心说。”
    内应修此五法。
    诸比丘！难诘比丘，若欲难诘他人，则内应观察此五法，内修此五法之后，可难诘他人。

注：
1 参照律藏原典第二卷二四八页（汉译南传大藏经第四卷三三一页）第五卷一九〇页（汉译南传大藏经第五卷二九八页）。


增支部·十集·45经 入后宫

《增支部·十集·第五 骂詈品》

    四十五 入后宫1
一
    诸比丘！若入王之后宫，则有十种过失。何等为十过失耶？
二
    诸比丘！王于此处与夫人俱坐，比丘来到此处，若夫人见比丘而笑，比丘见夫人而笑，王即思念：“必是已作或当作［恶业］。”诸比丘！此乃入王后宫之第一过失。
三
    诸比丘！复次，王多所作，多所办，往一夫人之后，不忆念。依彼而有娠，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第二过失。
四
    诸比丘！复次，当王之后宫失一宝，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第三过失。
五
    诸比丘！复次，当王后宫内之秘密事外漏，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第四过失。
六
    诸比丘！复次，于王之后宫，父犯子，子犯父，彼等即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第五过失。
七
    诸比丘！复次，王迁下位者而置于上位，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第六过失。
八
    诸比丘！复次，王迁上位者而置于下位，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第七过失。
九
    诸比丘！复次，王于非时起军，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第八过失。
一〇
    诸比丘！复次，王得时起军，于中途令还，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第九过失。
一一
    诸比丘！复次，于王之后宫，有象之驰驱2，马之驰驱，车之驰驱，有可染之色、声、香、味、所触而不相称于出家者。诸比丘！此乃入王后宫之第十过失。
    诸比丘！此乃入王后宫之十种过失。

注：
1 参照律藏原典第四卷一五九页（汉译南传大藏经第二卷二一五页）。汉译增一阿含四六．六（大正藏二．七七七a）。
2 「象之驰驱」等底本 sammada 是 sammadda 之误。


增支部·十集·46经 释氏

《增支部·十集·第五 骂詈品》

    四十六 释氏1
一
    尔时，世尊住释氏国迦毗罗卫之尼拘律园。时，众多释氏之优婆塞，于布萨之当日往诣世尊所在之处。诣已，礼敬世尊退坐一面。世尊对坐于一面之释氏之优婆塞说：
二
    诸释氏！汝等行八分成就之布萨2耶？
    大德！我等对八分成就之布萨者，时而行，时而不行。
    诸释氏！汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成就之布萨者，时而行，时而不行。
    诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获半迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯、唯，大德！诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获一迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯然，大德！诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获二迦利沙槃……乃至……获三迦利沙槃……获四迦利沙槃……获五迦利沙槃……获六迦利沙槃……获七迦利沙槃……获八迦利沙槃……获九迦利沙槃……获十迦利沙槃……获二十迦利沙槃……获三十迦利沙槃……获四十迦利沙槃……获五十迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯、唯，大德！诸释氏！汝等之意云何。彼人日日获百迦利沙槃、千迦利沙槃，随得而藏，若活百岁3则成大蓄财耶？
    唯然，大德！诸释氏！汝等之意云何。彼人以财为因，以财为缘，以财为基而于一夜、一日、半夜、半日，一向觉受安乐而住耶？
    不也，大德！何以故耶？
    大德！欲为无常，是空虚，是虚妄，是虚诳法。
三
    诸释氏！此处我弟子十年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十年。此处我弟子九年、八年、七年、六年、五年、四年、三年、二年、一年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说一年。此处我弟子十月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十月。此处我弟子九月、八月、七月、六月、五月、四月、三月、二月、一月、半月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说半月。此处我弟子十日夜住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十日夜。此处我弟子九日夜、八日夜、七日夜、六日夜、五日夜、四日夜、三日夜、二日夜、一日夜住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将欲为一来者、不还者，为预流者更是不待问。
    诸释氏！汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成就之布萨者，时而行，时而不行。
    大德！我等从今日开始，当行八分成就之布萨。

注：
1 汉译杂阿含四一二（大正藏二．二九七b）。
2 「八分成就之布萨」。出三集七十经（汉译南传大藏经第十七卷二九一页）其他。
3 「活百岁」vassastajivi 之前的 vassatāyuko 由暹罗本除去。若存在者，应读为 vassasatāyuko。


增支部·十集·47经 摩诃离

《增支部·十集·第五 骂詈品》

    四十七 摩诃离
一
    尔时，世尊住毗舍离大林重阁讲堂。时，离车人摩诃离往诣世尊所在之处。诣已，礼敬世尊却坐一面。坐于一面之离车人摩诃离白世尊言：
二
    大德！以何为因，以何为缘，作恶业，转恶业耶？
    摩诃离！以贪为因，以贪为缘，作恶业，转恶业。
    摩诃离！以嗔为因，以嗔为缘，作恶业，转恶业。
    摩诃离！以痴为因，以痴为缘，作恶业，转恶业。
    摩诃离！以非如理作意为因，以非如理作意为缘，作恶业，转恶业。
    摩诃离！以邪愿心为因，以邪愿心为缘，作恶业，转恶业。
    摩诃离！以此为因，以此为缘，作恶业，转恶业。
三
    大德！复次，以何为因，以何为缘，作善业，转善业耶？
    摩诃离！以无贪为因，以无贪为缘，作善业，转善业。
    摩诃离！以无嗔为因，以无嗔为缘，作善业，转善业。
    摩诃离！以无痴为因，以无痴为缘，作善业，转善业。
    摩诃离！以如理作意为因，以如理作意为缘，作善业，转善业。
    摩诃离！以正愿心为因，以正愿心为缘，作善业，转善业。
    摩诃离！以此为因，以此为缘，作善业，转善业。
    摩诃离！若世间无此十法，则此处无施设非法行、不平等行，如法行、平等行。
    摩诃离！然而，世间有此十法故，则有施设非法行、不平等行，如法行、平等行。


增支部·十集·48经 法

《增支部·十集·第五 骂詈品》

    四十八 法
一
    诸比丘！出家者应数数观察十法。何等为十耶？
二
    出家者应数数观察“弃彩色1。”
    出家者应数数观察“我命乃系属于他。”
    出家者应数数观察“我欲改行仪。”
    出家者应数数观察“我有无非难自我持戒耶？”
    出家者应数数观察“有智之同梵行者，审视无非难我持戒耶？”
    出家者应数数观察“我一切之可爱、可意与处异而别离。”
    出家者应数数观察“我所有业，领受业，胎业，以业为缘者，以业为归趣，我领受我所造之善恶业。”
    出家者应数数观察“我云何而过日夜。”
    出家者应数数观察“我喜空闲处2耶？”
    出家者应数数观察“我上人法能证得为圣之殊胜智见耶？如是于末期问同梵行者而不羞愧耶？”
    诸比丘！出家者应数数观察此十法。

注：
1 「弃彩色」（vevaṇṇiya）原注举对身断须发，对资具、衣、食、住、药等之出家前后不同。
2 底本 kacci no 是 kacci nu 之误。


增支部·十集·49经 住身

《增支部·十集·第五 骂詈品》

    四十九 住身
一
    诸比丘！十法住于身。何等为十法耶？
二
    即：冷、暖、饥、渴、大便、小便、身律仪、语律仪、活命律仪、当来有有行。
三
    诸比丘！此十法住于身。


增支部·十集·50经 诉讼

《增支部·十集·第五 骂詈品》

    五十 诉讼
一
    尔时，世尊住舍卫国祇树给孤独园。其时，众多比丘食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为诤论，相互以口戟冲突而住。时，世尊即于晡时，从宴默起到讲堂。至已，坐于所设座。坐已之世尊告诸比丘言：
二
    诸比丘！汝等今为何论而集坐耶？又为何而中断谈论耶？
    大德！我等于此处食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为诤论，相互以口戟冲突而住。
    诸比丘！汝等以信出家，而为出家之善男子不应起诉讼，起斗诤，为诤论，相互以口戟冲突而住。
    诸比丘！有十种可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。何等为十耶？
三
    诸比丘！此处有比丘，具戒，为波罗提木叉之律仪所防护，行、所行具足而住，见于微小之罪而怖畏，受持学学处。诸比丘！比丘具戒，［为波罗提木叉所防护，行、所行具足而住，见于微小之罪而怖畏，受持学学处，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
四
    诸比丘！复次有比丘，多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻受持诸法，以言通利，以意观察，以见而善通达。诸比丘！比丘为多闻而［受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻受持诸法，以言通利，以意观察，］以见而善通达。此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
五
    诸比丘！复次有比丘，有善友、善朋、善辈。诸比丘！比丘有善友、善朋、善辈者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
六
    诸比丘！复次有比丘，从顺而成就从顺法，堪忍而善受教诫。诸比丘！比丘从顺而成就从顺法，堪忍而善受教诫者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
七
    诸比丘！复次有比丘，于同梵行者贵贱之事业，能不懈怠于此，于此成就所应思量，能作能调。诸比丘！比丘于同梵行者贵贱之事业，能不懈怠于此，于此成就所应之思量，能作能调者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
八
    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘！比丘乐法，爱语，于胜法、胜律而有广大之胜喜者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
九
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭。诸比丘！比丘发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一〇
    诸比丘！复次有比丘，以任何之衣、食、坐卧具、病药、资具亦满足。诸比丘！比丘以任何之衣、食、坐卧具、病药、资具亦能满足者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一一
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。诸比丘！比丘有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一二
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘！比丘有慧，圣决择而成就正顺苦尽之生灭慧者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
    诸比丘！此十者为可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

第五 骂詈品［毕］

    摄颂曰：
    （一）诤论、（二~三）二［诤］根、
    （四）拘尸、（五）入［后宫］、
    （六）释氏、（七）摩诃离、（八）法、
    （九）住身、（一〇）诉讼。

初功德五十经［毕］


增支部·十集·51经 己心

《增支部·十集·第六 己心品》

        第六 己心品
    五十一 己心1
一
    尔时，世尊住舍卫城祇树给孤独园。世尊于此处告诸比丘言：
    诸比丘！大德！彼诸比丘回答世尊。世尊曰：
二
    诸比丘！若比丘于他心不善能，则“于己心当为善能。”诸比丘！如是当学。诸比丘！云何比丘于己心为善能耶？
三
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益2。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
四
    诸比丘！若比丘观察，而如是了知：“我多贪欲而住，多嗔恚心而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠而住，多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
五
    诸比丘！若比丘观察，而如是了知：“我多无贪欲而住，多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，多得定而住。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。

注：
1 汉译中阿含一一〇（大正藏一．五九八c）。
2 「多饶益」。于原本及暹罗皆为 bhikkuno paccavekkhanā bahukārā hoti kusalesudhammesu 皆甚难解，今北传汉译：「比丘者若有比观必多所饶益。」故由此改为 bahukārā 为 bahūpakārā。以下五十五经皆同此。


增支部·十集·52经 舍利弗

《增支部·十集·第六 己心品》

    五十二 舍利弗
一
    具寿舍利弗于此处告诸比丘而言：
    友等诸比丘！友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
二
    友等！若比丘于他心不善能，则“于己心当为善能。”诸比丘！当如是学。友等！云何比丘于己心为善能耶？
三
    友等！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
四
    友等！若比丘观察，而如是了知：“我多贪欲而住，［多嗔恚心而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠心而住，］多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘为断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
五
    友等！若比丘观察，而如是了知：“我多无贪欲而住，［多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，］多得定而住。”友等！彼比丘安住于彼善法，更当为尽诸漏而努力。


增支部·十集·53经 止住

《增支部·十集·第六 己心品》

    五十三 止住1
一
    诸比丘！我对于善法之止住者不赞叹，况衰退者乎？诸比丘！我对于善法之增长者赞叹，不止住，不衰退。
    诸比丘！云何于善法之衰退者不止住，不增长耶？
二
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不止住，不增长。诸比丘！此称为善法之衰退者不止住，不增长。诸比丘！如是称为对于善法之衰退者不止住，不增长。
    诸比丘！云何善法之止住者不衰退，不增长耶？
三
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不衰退，不增长。诸比丘！此称为善法之止住者不衰退，不增长。诸比丘！如是称为善法之止住不衰退，不增长。
    诸比丘！云何善法之增长者不止住，不衰退耶？
四
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不止住，不衰退。诸比丘！此称为善法之增长者不止住，不衰退。诸比丘！如是称为善法之增长者不止住，不衰退。
五
    诸比丘！若比丘于他心2不善能，则“于己心当为善能。”诸比丘！当如是学。
    诸比丘！云何比丘于己心为善能耶？
六
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
七
    诸比丘！若比丘观察，而如是了知：“我多贪欲而住，多嗔恚而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠而住，多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
八
    诸比丘！若比丘观察，而如是了知：“我多无贪而住，多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，多得定而住。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。

注：
1 汉译中阿含九五（大正藏一．五七七b）。
2 「他心」，底本 paricitta 是 paracitta 之误。下文也是一样。


增支部·十集·54经 寂止

《增支部·十集·第六 己心品》

    五十四 寂止1
一
    诸比丘！若比丘于他心不善能，则“于己心当为善能。”诸比丘！当如是学。诸比丘！云何比丘于己心为善能耶？
二
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进，若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘观察，则于善法多饶益。谓：“我得内心寂止耶？不得内心寂止耶？我得正观增上慧法耶？不得正观增上慧法耶。”
三
    诸比丘！若比丘观察，而如是了知：“我得内心寂止，但不得正观增上慧法。”
    诸比丘！则彼比丘安住于内心寂止，当为正观增上慧法而努力。彼于后时得内心寂止，且得正观增上慧法。
四
    诸比丘！若比丘观察，而如是了知：“我得正观增上慧法，不得内心寂止。”诸比丘！则彼比丘安住于正观增上慧法，当为内心寂止而努力。彼于后时得正观增上慧法，且得内心寂止。
五
    诸比丘！若比丘观察，而如是了知：“我不得内心寂止，不得正观增上慧法。”
    诸比丘！则彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。彼于后时得内心寂止，且得正观增上慧法。
六
    诸比丘！若比丘观察，而如是了知：“我得内心寂止，且得正观增上慧法。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。
七
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。诸比丘！我说：人有二种，［谓］可亲近与不可亲近。
八
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其衣，为：“我若亲近此衣，则不善法增益，善法损减。”如是则不可亲近其衣。此中，若了知其衣，为：“我若亲近此衣，则不善法损减，善法增益”，如是则可亲近其衣。
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
九
    诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其食，为：“我若亲近此食，则不善法增益，善法损减。”如是则不可亲近其食。此中，若了知其食，为：“我若亲近此食，则不善法损减，善法增益。”如是则可亲近其食。
    诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一〇
    诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其坐卧具，为：“我若亲近此坐卧具，则不善法增益，善法损减。”如是则不可亲近其坐卧具。此中，若了知其坐卧具，为：“我若亲近此坐卧具，则不善法损减，善法增益。”如是则可亲近其坐卧具。
    诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一一
    诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其村落，为：“我若亲近此村落，则不善法增益，善法损减。”如是则不可亲近其村落。此中，若了知其村落，为：“我若亲近此村落，则不善法损减，善法增益。”如是则可亲近其村落。
    诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一二
    诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其国土，为：“我若亲近此国土，则不善法增益，善法损减。”如是则不可亲近其国土。此中，若了知其国土，为：“我若亲近此国土，则不善法损减，善法增益。”如是则可亲近其国土。
    诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一三
    诸比丘！我说：人有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知此人，为：“我若亲近此人，则不善法增益，善法损减”。如是则不可亲近其人。此中，若了知其人，为：“我若亲近此人，则不善法损减，善法增益。”，如是可亲近其人。
    诸比丘！我说：人有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。

注：
1 汉译中阿含一〇九（大正藏一·五七八b）。


增支部·十集·55经 衰退

《增支部·十集·第六 己心品》

    五十五 衰退1
一
    具寿舍利弗于此处告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
二
    友等！衰退法之人，所谓衰退法之人者。友等！云何为世尊所说衰退法之人耶？云何为世尊所说不衰退法之人耶？
    友！我等从远方来到具寿舍利弗座前，欲了知此所说之义。愿具寿舍利弗显示此所说之义，诸比丘乃从具寿舍利弗听闻受持。
    友等！然则，谛听！善自作意！我当说：
    唯然，友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
    友等！云何为世尊所说衰退法之人耶？
三
    友等！此处有比丘，不闻未闻之法，忘失已闻之法，前所触心之法，不现行，不识未识。友等！如是为世尊所说衰退法之人。
    友等！复次，云何为世尊所说不衰退法之人耶？
四
    友等！此处有比丘，闻未闻之法，不忘失已闻之法，前心所触之法，现行，识未识。友等！如是为世尊所说不衰退法之人。
五
    友等！若比丘于他心不善能，则“于己心当为善能。”友等！如是当学。友等！云何比丘于己心为善能耶？
六
    友等！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”友等！如是，若比丘有所观察。则于善法多饶益。谓：“我多无贪而住耶？于我有此法耶？我多无嗔心而住耶？于我有此法耶？我多离惛眠而住耶？于我有此法耶？我多无掉举而住耶？于我有此法耶？我多超疑惑而住耶？于我有此法耶？我多无忿而住耶？于我有此法耶？我多不染污心而住耶？于我有此法耶？我得内法胜喜耶？于我有此法耶？我得内心寂止耶？于我有此法耶？我得正观增上慧法耶？于我有此法耶？”
七
    友等！若比丘观察，于己而无此一切之善法。友等！则彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
    友等！如是，彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
八
    友等！若比丘观察，于己有一分之善法，于己无另一分之善法。友等！彼比丘安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘即安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
九
    友等！若比丘观察，于己有此一切之善法。友等！彼比丘安住于此一切之善法，更当为尽诸漏而努力。

注：
1 汉译中阿含九六（大正藏一·五七七c）。


增支部·十集·56经 想（一）

《增支部·十集·第六 己心品》

    五十六 想（一）1
一
    诸比丘！若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。何等为十想耶？
二
    即：不净想、死想、食违逆想、一切世间不喜想、无常想、无常即苦想、苦即无我想、断想、离贪想、灭尽想。
    诸比丘！若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。

注：
1 本经及次经、汉译增一阿含四六·九（大正藏二·七八〇a）。


增支部·十集·57经 想（二）

《增支部·十集·第六 己心品》

    五十七 想（二）
一
    诸比丘！若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。何等为十想耶？
二
    即：无常想、无我想、死想、食违逆想、一切世间不喜想、骨想、虫啖想、青瘀想、穿孔想、膨胀想。
    诸比丘！若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。


增支部·十集·58经 根本

《增支部·十集·第六 己心品》

    五十八 根本1
一
    诸比丘！若外道修行者，如是问：“友！一切诸法，以何为根本耶？一切诸法，从何生起耶？一切诸法，从何集起耶？一切诸法，以何为等趣耶？一切诸法，以何为上首耶？一切诸法，以何为增上耶？一切诸法，以何为最上耶？一切诸法，以何为核心耶？一切诸法，以何为究竟耶？一切诸法，以何为究尽耶？。”诸比丘！若如是问，则汝等当云何答彼外道修行者耶？
    大德！于我等，法是，以世尊为根，以世尊为眼，以世尊为依。大德世尊！愿显示此所说之义。诸比丘从世尊听闻受持。
    诸比丘！然则，谛听！善自作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说：
二
    诸比丘！若外道修行者，如是问：“友！一切诸法，以何为根本耶？一切诸法，从何生起耶？一切诸法，从何集起耶？一切诸法，以何为等趣耶？一切诸法，以何为上首耶？一切诸法，以何为增上耶？一切诸法，以何为最上耶？一切诸法，以何为核心耶？一切诸法，以何为究竟耶？一切诸法，以何为究尽耶？。”诸比丘！若如是问，则汝等当如是答于彼外道修行者：“友！一切诸法，以欲为根本，一切诸法，从思念生起，一切诸法，从触集起，一切诸法，等趣于受，一切诸法，以定为上首，一切诸法，以念为增上，一切诸法，以慧为最上，一切诸法，以解脱为核心，一切诸法，以不死为究竟，一切诸法，以涅槃为究尽。”诸比丘！若如是问，则汝等当如是答彼外道修行者。

注：
1 参照八集八十三经（汉译南传大藏经第二十三卷二六一页）、九集十四经（本卷所收）。


增支部·十集·59经 出家

《增支部·十集·第六 己心品》

    五十九 出家
一
    诸比丘！是故1当如是学：
二
    “当如出家法积习我心。令已生之恶不善法，当永尽于我心而不住。当以无常想积习我心。当以无我想积习我心。当以不净想积习我心。当以过患想积习我心。了知世间之平等、不平等2，当以其想3积习我心。了知世间之生、灭，当以其想积习我心。了知世间之集起、灭尽，当以其想积习我心。当以断想积习我心。当以离贪想积习我心。当以灭尽想积习我心。”
    诸比丘！汝等当如是学。
三
    诸比丘！若比丘能如出家法积习其心，令已生之恶不善法永尽其心而不住，以无常想积习其心，以无我想积习其心，以不净想积习其心，以过患想积习其心，了知世间之平等、不平等而以其想积习其心，了知世间之生灭而以其想积习其心，了知世间之集起、灭尽而以其想积习其心，以断想积习其心，以离贪想积习其心，以灭尽想积习其心时，当期二果中之随一果，［谓］：现法中之了悟，或若有余依则是不还。

注：
1 「是故」，在文脉上应有前文。在注释「是故」是不如是心积习者，不具足沙门之义故而言「是故」。
2 「世间之平等、不平等」。原注解释为「有情世间之善行、恶行」。
3 「其想」。原本足暹罗本俱有 taṁ-saññā。当改为 taṁ saññā。


增支部·十集·60经 耆利摩难

《增支部·十集·第六 己心品》

    六十 耆利摩难
一
    尔时，世尊住舍卫城祇树给孤独园。其时，具寿耆利摩难因疾病而重患困苦。时，具寿阿难即往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之具寿阿难白世尊言：
二
    大德！具寿耆利摩难因疾病而重患困苦。大德世尊唯愿哀愍而到具寿耆利摩难之处。
    阿难！若汝往耆利摩难比丘处说十想，则耆利摩难比丘闻十想，而止其病，是有是处。何等为十想耶？
三
    即：无常想、无我想、不净想、过患想、断想、离贪想、灭尽想、一切世间不喜想、一切行无常想、入出息念。
    阿难！何等为无常想耶？
四
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“色是无常，受是无常，想是无常，行是无常，识是无常。”如是于此五取蕴观无常而住。阿难！此名为无常想。
    阿难！何等为无我想耶？
五
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“眼是无我，色是无我，耳是无我，声是无我，鼻是无我，香是无我，舌是无我，味是无我，身是无我，所触是无我，意是无我，法是无我。”如是于此内外之六处观无我而住。阿难！此名为无我想。
    阿难！何等为不净想耶？
六
    阿难！此处有比丘，自足下而上，自发顶而下，以皮为边际，观察充满种种之不净之此身，谓：“此身有发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋膜、脾、肺肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻液、髓、尿1。”如是，于此身观不净而住。阿难！此名为不净想。
    阿难！何等为过患想耶？
七
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此身者过患多苦”。谓：“此身生种种之疾病，谓眼病、耳病、鼻病、舌病、身病、头病、耳朵病、口病、齿病、咳嗽、喘气、感冒、烦热、疟、腹病、惛绝、下痢、疼痛、霍乱、癞病、痈病、白癞、干痟、癞狂、疖、痒、疥、爬伤2、连疮、血胆病、糖尿病、麻痹3、疮、痔、瘻、胆等起之诸病、痰等起之诸病、风等起之诸病、［三］和合生之诸病、季节变易所生之诸病、不平等姿势所生之诸病、侵害所生之诸病、业异熟所生之诸病、寒、热、饥、渴、大便、小便。”如是，于此身观过患而住。阿难！此名为过患想。
    阿难！何等为断想耶？
八
    阿难！此处有比丘，不忍许已生之欲寻，令归于断、除、离、无。［不忍许］已生之嗔寻［，令归于断、除、离、无。］［不忍许］已生之害寻［，令归于断、除、离、无。］［不忍许］已生之恶不善法［，令归于断、除、离、无。］阿难！此名为断想。
    阿难！何等为离贪想耶？
九
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此乃寂静，此乃殊妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。”阿难！此名为离贪想。
    阿难！何等为灭尽想耶？
一〇
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此乃寂静，此乃殊妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。”阿难！此名为灭尽想。
    阿难！何等为一切世间不喜想耶？
一一
    阿难！此处有比丘，于世间断离近倚、执着，心之摄受、现贪、随眠而不取。
    阿难！此名为一切世间不喜想。
    阿难！何等为一切行无常想耶？
一二
    阿难！此处有比丘，羞、惭、愧耻于一切行。阿难！此名为一切行无常想。
    阿难！何等为入出息念4耶？
一三
    阿难！此处有比丘，往阿练若，往树下，往空屋而结跏趺坐，正身而持，修念于面前。如斯，正念而入息。正念而出息，长入息者，即了知：“我长入息”，长出息者，即了知：“我长出息”，短入息者，即了知：“我短入息”，短出息者，即了知：“我短出息”，学“我觉遍身而入息”，学“我觉遍身而出息”，学“我止身行而入息”，学“我止身行而出息”，学“我觉喜而入息”，学“我觉喜而出息”，学“我觉乐而入息”，学“我觉乐而出息”，学“我觉心行而入息”，学“我觉心行而出息”，学“我止心行而入息”，学“我止心行而出息”，学“我觉心而入息”，学“我觉心而出息”，学“我令心欢喜而入息”，学“我令心欢喜而出息”，学“我令心得定而［入息”，学“我令心得定而出息”］，学“我令心解脱而［入息”，学“我令心解脱而出息”］，学“我观无常而［入息”，学“我观无常而出息”］，学“我观离贪而［入息”］，学“我观离贪而出息”］，学“我观灭尽而［入息”，学“我观灭尽而出息”，学“我观定弃而入息”，学“我观定弃而出息。”阿难！此名为入出息念。
一四
    阿难！若汝往耆利摩难比丘处说十想，则耆利摩难比丘者闻此十想，而止其病，是有所是处。
一五
    时，具寿阿难即从世尊处亲受此十想，往具寿耆利摩难之处。至已，对具寿耆利摩难说此十法。时，具寿耆利摩难闻此十法，其病即止，具寿耆利摩难自病痊愈，具寿耆利摩难之彼病乃断。

注：
1 通例「尿」之下，加「头中之脑髓」为三十二身分，现在之个处任何版本皆缺此第三十二。
2 「爬伤」（rakhasā）巴利圣典无此语，注释：「有以瓜爬之病病但处」。
3 「麻痹」（aṁsā）此语不明。暂依德语 Nyāṇatiloka，亦不明其根据。
4 「出入息念」。以下文及其释义「出无碍解道」原典第一卷一七五页（南传大藏经第四十卷二八五页）。

第六 己心品

    摄颂曰：
    （一）己心、（二）舍利弗、
    （三）止住、（四）寂止、
    （五）衰退、（六~七）二想、
    （八）根本、（九）出家、（一〇）耆利［摩难］。


增支部·十集·61经 无明

《增支部·十集·第七 双品》

        第七 双品
    六十一 无明1
一
    “诸比丘！不了知无明之本际：‘从此前无无明，其后生无明’，诸比丘！如是被［他人］说也。然而，当知所谓‘缘此而有无明’者。诸比丘？复次，我说于无明有食非无食；何谓为无明之食耶？当说五盖为食。诸比丘！复次，我说于五盖有食非无食；何谓五盖之食耶？当说三恶行为食。诸比丘！复次，我说于三恶行有食非无食；何谓三恶行之食耶？当说以不护诸根为食。诸比丘！复次，我说于不护诸根有食非无食；何谓不护根之食耶？当说不正念不正知也。诸比丘！复次，我说于不正念不正知有食非无食；何谓不正念不正知之食耶？当说非如理作意为食也。诸比丘！复次，我说于非如理作意有食非无食；何谓非如理作意之食耶？当说不信为食也。诸比丘！复次，我说于不信有食非无食；何谓不信之食耶？当说闻恶法为食也。诸比丘！复次，我说闻恶法有食非无食；何谓闻恶法之食耶？当说亲近恶知识为食也。
二
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明。
    如是，于此无明有食而具［无明］。
三
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明。如是，于此无明有食而具［无明］。
四
    诸比丘！复次，我说于明解脱有食非无食；何谓明解脱之食耶？当说七觉支为食也。诸比丘！复次，我说于七觉支有食非无食；何谓七觉支之食耶？当说四念处为食。诸比丘！复次，我说于四念处有食非无食；何谓四念处之食耶？当说三善行为食。诸比丘！复次，我说于三善行有食非无食；何谓三善行之食耶？当说护诸根为食。诸比丘！复次，我说于护诸根有食非无食；何谓护诸根之食耶？当说正念正知为食。诸比丘！复次，我说于正念正知有食非无食；何谓正念正知之食耶？当说如理作意为食。诸比丘！复次，我说于如理作意有食非无食；何谓如理作意之食耶？当说信为食。诸比丘！复次，我说于信有食非无食；何谓信之食耶？当说闻正法为食。诸比丘！复次，我说闻正法有食非无食；何谓闻正法之食耶？当说亲近善知识为食。
五
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。
六
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满。大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。”

注：
1 汉译中阿含五二~五三（大正藏一、四八七c~四八九c）。同上五一（大正藏一、四八七b）参照。


增支部·十集·62经 有爱

《增支部·十集·第七 双品》

    六十二 有爱1
一
    “诸比丘！不了知有爱之本际：‘从此前无有爱，其后生有爱’者，诸比丘！如是被［他人］说也。然而，当知所谓‘缘此而有有爱’者。诸比丘！复次，我说于有爱有食非无食；何谓有爱之食耶？当说无明。诸比丘！复次，我说于无明有食非无食；何谓无明之食耶？当说五盖。诸比丘！复次，我说于五盖有食非无食；何谓五盖之食耶？当说三恶行。诸比丘！复次，我说于三恶行有食非无食；何谓三恶行之食耶？当说不守护根。诸比丘！复次，我说于不守护根有食非无食；何谓不守护根之食耶？当说不正念不正知。诸比丘！复次，我说于不正念不正知有食非无食；何谓不正念不正知之食耶？当说非如理作意。诸比丘！复次，我说于非如理作意有食非无食；何谓非如理作意之食耶？当说不信。诸比丘！复次，我说于不信有食非无食；何谓不信之食耶？当说恶法之听闻。诸比丘！复次，我说于恶法之听闻有食非无食；何谓恶法听闻之食耶？当说亲近恶知识。
二
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不守护［诸］根；若具不守护［诸］根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明；若具无明，则具有爱。
    如是，于此有爱有食而其［有爱］。
三
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明；若具无明，则具有爱。如是，于此有爱有食而具［有爱］。
四
    诸比丘！复次，我说于明解脱有食非无食；何谓明解脱之食耶？当说七觉支。
    诸比丘！复次，我说于七觉支有食非无食；何谓七觉支之食耶？当说四念处。诸比丘！复次，我说于四念处有食非无食；何谓四念处之食耶？当说三善行。诸比丘！复次，我说于三善行有食非无食；何谓三善行之食耶？当说守护诸根。诸比丘！复次，我说于守护诸根有食而非无食；何谓守护诸根之食耶？当说正念正知。诸比丘！复次，我说于正念正知有食而非无食；何谓正念正知之食耶？当说如理作意。诸比丘！复次，我说于如理作意有食而非无食；何谓如理作意之食耶？当说信。诸比丘！复次，我说于信有食而非无食；何谓信之食耶？当说正法之听闻。诸比丘！复次，我说于正法之听闻有食非无食；何谓正法听闻之食耶？当说亲近于善知识。
五
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。
六
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。”

注：
1 前经参照。


增支部·十集·63经 究竟

《增支部·十集·第七 双品》

    六十三 究竟1
一
    “诸比丘！于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者舍此世已而后究竟。
    何等五者于此世究竟耶？
二
    即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。何等五者舍此世已而后究竟耶？
三
    即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅槃、上流至色究竟也。此五者舍此世已而后究竟。
    诸比丘！于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者舍此世已而后究竟。”

注：
1 参照人施设论第十章（南传大藏经第五十卷人施设论十章）。


增支部·十集·64经 证净

《增支部·十集·第七 双品》

    六十四 证净1
一
    “诸比丘！于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世已而后究竟。
    何等五者于此世究竟耶？
二
    即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。何等五者舍此世已而后究竟耶？
三
    即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅婆、上流至色究竟也。此五者舍此世已而后究竟。
    诸比丘！于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世已而后究竟。”

注：
1 前经参照。


增支部·十集·65经 乐（一）

《增支部·十集·第七 双品》

    六十五 乐（一）
一
    尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，至已与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之沙门出家向具寿舍利弗言：
“友舍利弗！何等为乐，何等为苦耶？”
二
    “友！转生为苦，不转生为乐。
    友！有转生之时，当期有如是之苦，［谓：］有寒、暑、饥、渴、大小便、火触、杖触、刀触，亲族、朋友与彼相会合而苦恼。
    友！有转生之时，当期有如是之苦。
三
    友！无转生之时，当期有如是之乐，［谓：］无寒、无暑、无饥、无渴、无大小便、无火触、无杖触、无刀触，无亲族、无朋友与彼相会合之恼。
    友！无转生之时，当期有如是之乐。”


增支部·十集·66经 乐（二）

《增支部·十集·第七 双品》

    六十六 乐（二）
一
    尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，至已与具寿舍利弗相俱交谈庆慰，［欢喜铭感之语已，坐于一面。］坐于一面之沙门出家向具寿舍利弗言：
    “友舍利弗！于此法、律，何等为乐，何等为苦耶？”
二
    “友！于此法、律，不欣喜为苦，欣喜为乐。
    友！不欣喜之时，当期有如是之苦，［谓：］行不得愉乐，住亦［不得愉乐］，坐亦［不得愉乐］，卧亦［不得愉乐］，在村邑亦［不得愉乐］，在阿练若亦［不得愉乐］，在树下亦［不得愉乐］，在空屋亦［不得愉乐］，在露处亦［不得愉乐］，在比丘中亦不得愉乐。
    友！不欣喜之时，当期有如是之苦。
三
    友！欣喜之时，当期有如是之乐，［谓：］行得愉乐，住亦［得愉乐］，坐亦［得愉乐］，卧亦［得愉乐］，在村邑亦［得愉乐］，在阿练若亦［得愉乐］，在树下亦［得愉乐］，在空屋亦［得愉乐］，在露处亦［得愉乐］，在比丘中亦得愉乐。
    友！欣喜之时，当期有如是之乐。”


增支部·十集·67经 那罗伽波宁（一）

《增支部·十集·第七 双品》

    六十七 那罗伽波宁（一）
一
    尔时，世尊游行于憍萨罗国，与大比丘众俱往名为那罗伽波宁之憍萨罗村。此时，世尊在那罗伽波宁之叶林。
    其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言──“舍利弗！比丘众远离惛眠。舍利弗！汝为诸比丘说法！我背痛，我欲伸背。”
“唯然！大德！”
    具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，起想作意，作师子卧。
二
    此时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”彼诸比丘应答具寿舍利弗。具寿舍利弗即说：
三
    “友等！若于善法无信……无惭……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。友等！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；友等！如是，若于善法无信……无惭……无愧……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。
    友等！所谓无信人者，此乃损减。友等！所谓无惭人者，此乃损减。友等！所谓无愧人者，此乃损减。友等！所谓懈怠人者，此乃损减。友等！所谓愚人者，此乃损减。友等！所谓有忿人者，此乃损减。友等！所谓有恨人者，此乃损减。友等！所谓恶欲人者，此乃损减。友等！所谓有恶友之人者，此乃损减。友等！所谓邪见人者，此乃损减。
四
    友等！若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。友等！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；友等！如是，若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。
    友等！所谓有信人者，此乃不损减。友等！所谓有惭人者，此乃不损减。友等！所谓有愧人者，此乃不损减。友等！所谓发勤人者，此乃不损减。友等！所谓具慧人者，此乃不损减。友等！所谓无忿人者，此乃不损减。友等！所谓无恨人者，此乃不损减。友等！所谓少欲人者，此乃不损减。友等！所谓有善友之人者，此乃不损减。友等！所谓正见人者，此乃不损减。”
五
    时，世尊即起而告具寿舍利弗言：
    “善哉！善哉！舍利弗！舍利弗！若于善法无信……无惭……无愧……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。舍利弗！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗！如是，若于善法无信……［无惭……无愧……无精进，］若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。
    舍利弗！所谓无信人者，此乃损减。所谓无惭人者……无愧人……懈怠人……愚人……有忿人……有恨人……恶欲人……有恶友之人……舍利弗！所谓有邪见之人者，此乃损减。
    舍利弗！若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，损减不可［期］。舍利弗！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；舍利弗！如是，若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。
    舍利弗！所谓有信人者，此乃不损减。舍利弗！所谓有惭人者……有愧人……发勤人……具慧人……无忿人……无恨人……少欲人……有善友之人……舍利弗！所谓正见人者，此乃不损减。”


增支部·十集·68经 那罗伽波宁（二）

《增支部·十集·第七 双品》

    六十八 那罗伽波宁（二）
一
    尔时，世尊住那罗伽波宁之叶林。
    其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言：
    “舍利弗！比丘众远离惛眠。舍利弗！汝为诸比丘说法！我背痛，我欲伸背。”
    “唯然大德！”
    具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，起想作意，作师子卧。
二
    此时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”
    彼诸比丘应答具寿舍利弗。具寿舍利弗即说：
三
    “友等！若于善法无信……无惭……无愧……无精进……［无慧］……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。友等！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；友等！如是，若于善法而无信……无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。
四
    友等！若于善法有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。友等！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；友等！如是，若于善法而有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。”
五
    时，世尊即起而告具寿舍利弗言：
    “善哉！善哉！舍利弗！舍利弗！若于善法无信……无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。舍利弗！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗！如是，若于善法而无信……［无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，］若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。
     舍利弗！若于善法有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。舍利弗！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；舍利弗！如是，若于善法而有信……［有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，］若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。”


增支部·十集·69经 论事（一）

《增支部·十集·第七 双品》

    六十九 论事1 （一）
一
    尔时，世尊住舍卫城祇树给孤独园。
    其时，众多之比丘，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而住，谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之论。
二
    时，世尊即于日暮时，从宴默而起，到达勤行堂，至已，设座而坐。坐已，世尊告诸比丘言：
    “诸比丘！汝等今为何论而集坐耶？又，中断何之谈论耶？”
    “大德！我等于此处，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而住，谓：王论、盗贼论……乃至……如是等有无之论。”
    “诸比丘！汝等有信之善男子，家而出家，此于汝等不相称，汝等作种种之畜生论而住；谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之论。
    诸比丘！有十之论事。何等为十耶？
三
    即：少欲论、知足论、远离论、无杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论。
    诸比丘！此为十之论事。
四
    诸比丘！汝等若数数执取此之论事而作论，则有如是大神通、有如是大威德之彼日月之威力尚能威伏之，更不论外道修行者乎？”

注：
1 汉译增阿含四七、四（大正藏二、七八一b）


增支部·十集·70经 论事（二）

《增支部·十集·第七 双品》

    七十 论事（二）
一
    “诸比丘！有十之应称赞处。何等为十耶？
二
    诸比丘！此处有比丘，自己少欲而为诸比丘作少欲论。比丘少欲而为诸比丘作少欲论者，此乃应称赞处。
    自己知足而为诸比丘作知足论。比丘知足而为诸比丘作知足论者，此乃应称赞处。
    自己远离而为诸比丘作远离论。比丘远离而为诸比丘作远离论者，此乃应称赞处。
    自己无杂居而为诸比丘作无杂居论。比丘无杂居而为诸比丘作无杂居论者，此乃应称赞处。
    自己发勤而为诸比丘作发勤论。比丘发勤而为诸比丘作发勤论者，此乃应称赞处。
    自己戒具足而为诸比丘作戒具足论。比丘戒具足而为诸比丘作戒具足论者，此乃应称赞处。
    自己定具足而为诸比丘作定具足论。比丘定具足而为诸比丘作定具足论者，此乃应称赞处。
    自己慧具足而为诸比丘作慧具足论。比丘慧具足而为诸比丘作慧具足论者，此乃应称赞处。
    自己解脱具足而为诸比丘作解脱具足论。比丘解脱具足而为诸比丘作解脱具足论者，此乃应称赞处。
    自己解脱智见具足而为诸比丘作解脱智见具足论。比丘解脱智见具足而为诸比丘作解脱智见具足论者，此乃应称赞处。
    诸比丘！此为十之应称赞处。”

第七 双品［毕］

    摄颂曰：
    （一）无明、（二） ［有］爱、（三）究竟
    （四）证净、（五~六）二乐
    （七~八）二那罗伽波宁
    （九~一〇）二论事。


增支部·十集·71经 愿

《增支部·十集·第八 愿品》

        第八 愿品
    七十一 愿1
一
    尔时，世尊住舍卫城祇树给孤独园。此时，世尊告诸比丘曰：
    “诸比丘！”
    “大德！”
     彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！戒具足、波罗提木叉具足而住！守护波罗提木叉之律仪，正行、所行处具足而住！于少少罪见怖畏，受学处而学！诸比丘！比丘若愿‘欲为同梵行者之所爱乐、可意、尊重、恭敬’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！比丘若愿‘欲得衣、食、床座、病药、资具’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！比丘若愿‘欲令授我衣、食、床座、病药、资具之人所作，有大果、大功德’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲令死去命终之亲族血缘，以净心忆念我者，有大果、大功德’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲于以任何之衣、食、床座、病药、资具亦能知足’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能忍受寒、暑、饥、渴、虻、蚊、风、日、蛇之触，骂詈谗谤之语路，已生之苦、剧、粗、猛、不悦、非可意、夺命之身受’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能克服于不欣喜、欣喜，不被不欣喜、欣喜所克服，欲能克服随生之不欣喜、欣喜而住’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能克服于怖畏、恐惧，不被怖畏、恐惧所克服，欲能克服随生之怖畏、恐惧’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲得增上心现法乐住之四静虑，随乐欲得而不艰难，得而不梗涩’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲自诸漏尽，无漏而于现法之心解脱、慧解脱，欲能自证知、现证、具足而住’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！能说‘戒具足、波罗提木叉具足而住！守护波罗提木叉之律仪，正行、所行处具足而住！于少少罪见怖畏，受学处而学’者，即缘此而说。”

注：
1 参照中部经典原典第一卷三三页（汉译南传大藏经第九卷四一页）


增支部·十集·72经 刺

《增支部·十集·第八 愿品》

    七十二 刺1
一
    尔时，世尊住毗舍离城大林之重阁讲堂，与众多高名之长老弟子俱，［谓：］具寿遮罗、具寿优簸遮罗、具寿伽伽罗、具寿迦陵缚、具寿尼迦陀、具寿迦多黎沙与其余高名之长老弟子俱。
二
    其时，众多高名之离车人，善美之车乘相连2，发出高大声，为亲见世尊而进入大林。
    时，彼诸具寿即思念：
    此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而进入大林。世尊说：‘静虑者以声为其刺’，我等宜往牛角娑罗林，于彼处无声，无杂闹，当可安稳而住。”
三
    时，彼诸具寿乃住牛角娑罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。
    时，世尊即告诸比丘曰：
    “诸比丘！遮罗在何处耶？优簸遮罗在何处耶？伽伽罗在何处耶？迦陵缚在何处耶？尼迦陀在何处耶？迦多黎沙在何处耶？诸比丘！彼诸长老弟子在何处耶？”
    “大德！于此处，彼诸具寿即思念：‘此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而入大林。世尊说：“静虑者以声为其刺”，我等宜往牛角娑罗林，于彼处无声、无杂闹，当可安稳而住。’大德！时，彼诸具寿乃往牛角婆罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。”
四
    “善哉，善哉！诸比丘！如彼大弟子之正说，应如是说。诸比丘！我说：‘静虑者以声为其刺’。诸比丘！有十刺。何等为十耶？
五
    于乐远离者，乐众会为刺。于修不净相者，修净相为刺。于守护根门者，观剧为刺。于梵行者，与女相交为刺。于初静虑，声为刺。于第二静虑，寻伺为刺。于第三静虑，喜为刺。于第四静虑，入出息为刺。于想受灭定，想、受为刺。贪为刺，嗔为刺，痴为刺。
    诸比丘！无刺而住！诸比丘！离刺而住！诸比丘！无刺、离刺而住！诸比丘！阿罗汉无刺而住，诸比丘！阿罗汉离刺而住。诸比丘！阿罗汉无刺、离刺而住。”

注：
1 汉译中阿八四（大正藏一、五六〇b）。
2 「相连」。底本之 carapurāya 者依据暹罗本改为 paramparāya。


增支部·十集·73经 可爱

《增支部·十集·第八 愿品》

    七十三 可爱
一
    “诸比丘！有十法，为可爱、可乐、可意，于世亦难得。何等为十耶？
二
    财为可爱、可乐、可意，于世亦难得。美貌为可爱、可乐、可意，于世亦难得。无病为可爱、可乐、可意，于世亦难得。戒为可爱、可乐、可意，于世亦难得。梵行为可爱、可乐、可意，于世亦难得。友为可爱、可乐、可意，于世亦难得。多智为可爱、可乐、可意，于世亦难得。慧为可爱、可乐、可意，于世亦难得。法为可爱、可乐、可意，于世亦难得。天为可爱、可乐、可意，于世亦难得。
    诸比丘！此十法为可爱、可乐、可意，于世亦难得。
三
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之障难。
四
    即：懈怠、不勤者财之障难；不庄严、不庄饰者美貌之障难；不摄生者无病之障难；有恶友者戒之障难；不守护诸根者梵行之障难；不信者友之障难；不学习者多智之障难；不恭敬听闻且不质问者慧之障难；不勤且不观察者法之障难；邪行者天之障难。
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之障难。
五
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之食。
六
    即：不懈怠、勤勇者财之食；庄严、庄饰者美貌之食；摄生者无病之食；有善友者戒之食；守护诸根者梵行之食；信者友之食；学习者多智之食；恭敬听闻、质问者慧之食；勤勉、观察者法之食；正行者天之食；
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有此十法之食。”


增支部·十集·74经 增长

《增支部·十集·第八 愿品》

    七十四 增长1
一
    “诸比丘！圣弟子若以十之增长而增长，以圣之增长而增长，得核心，得身之最胜。何等为十耶？
二
    即：以田地而增长，以财谷而增长，以妻子而增长，以奴仆使丁而增长，以四足而增长，以信而增长，以戒而增长，以闻而增长，以舍而增长，以慧而增长。
    诸比丘！圣弟子若以此十之增长而增长，以圣之增长而增长，得核心，得身之最胜。”
    财谷妻子四足兽
    皆是增长为富饶
    亲族知友于大王
    有所供养之荣誉
    抑或信戒慧舍闻
    一切于此世增长
    此乃贤智之善人
    于现法二法增长2

注：
1 参照五集六三．六四经（汉译南传大藏经第二一卷九七页）、相应部三七女人相应三四经（汉译南传大藏经第十五卷三二〇页）。
2 「二法」。即世间法与出世间法也。


增支部·十集·75经 鹿住

《增支部·十集·第八 愿品》

    七十五 鹿住1
一
    尔时，世尊住舍卫城祇树给孤独园。时，具寿阿难于晨早时，着下衣，持衣钵，到达鹿住优婆夷家，至已设座而坐。时，鹿住优婆夷即到具寿阿难之处，至已礼敬具寿阿难，坐于一面。坐于一面之鹿住优婆夷对具寿阿难言：
二
    “大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处也。大德！我之父富兰那为梵行者、远离行者，且远离淫欲之鄙法，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德！我之叔父梨师达多为非梵行者，以知足己妻，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于一趣处。”
    “姊妹！如是，世尊授记。”
三
    时，具寿阿难于鹿住优婆夷家，受食，从座起而离去。时，具寿阿难由食后乞食而还，往诣世尊所在之处，至已礼敬世尊，坐于一面。坐于一面之具寿阿难即白世尊言：
    “大德！此处，我于晨早时，着下衣，持衣钵，到达鹿住优婆夷家，至已、设座而坐。大德！时，鹿住优婆夷即到我处，至已礼敬我，坐于一面。大德！坐于一面之鹿住优婆夷对我而言：‘大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处。大德！我之父富兰那为梵行者、远离行者，且远离淫欲之鄙法，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大德！我叔父梨师达多为非梵行者，以知足己妻，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处。’大德！对如是所说，我即对鹿住优婆夷言：‘姊妹！如是，世尊授记。’“阿难！愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗优劣之［差］几何耶？
    阿难！世间存有十之补特伽罗。何等为十耶？
四
    阿难！此处有一类之补特伽罗，破戒而灭其破戒使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
五
    阿难！复次，此处有一类之补特伽罗，破戒而灭其破戒使无余，彼能如实了知心解脱、慧解脱，彼有听闻，多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，云何有其一者劣，其一者优耶？’阿难！若如是［筹量］，于长夜得不利苦恼。阿难！此中，破戒而灭其破戒使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶？阿难！法流能渡彼。非如来谁能了知此别耶？阿难！是故，于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡。阿难！我或等于我者当能于补特伽罗计量。
六
    阿难！复次，此处有一类之补特伽罗，持戒而灭其戒使之无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
七
    阿难！复次，此处有一类之补特伽罗，持戒而灭其戒使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
八
    阿难！复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
九
    阿难！复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
一〇
    阿难！复次，此处有一类之补特伽罗，嗔恨而灭其嗔恨使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
一一
    阿难！复次，此处有一类之补特伽罗，嗔恨而灭其嗔恨使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
一二
    阿难！复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
一三
    阿难！复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，云何有其一者劣，其一者优耶？’阿难！若如是［筹量］，于长夜得不利苦恼。阿难！此中，掉举而灭其掉举使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶？阿难！法流能渡彼。非如来谁能了知此别耶？阿难！是故，于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡。阿难！我或等于我者当能于补特伽罗计量。
    阿难！愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗之优劣之［差］几何耶？
    阿难！世间存有十之补特伽罗。
    阿难！富兰那持戒，若梨师达多亦同持戒，富兰那于此处不能了知梨师达多之趣。阿难！梨师达多持慧，若富兰那亦同持慧，梨师达多于此处不能了知富兰那之趣。阿难！如是，此之［两］人者俱缺一边。”

注：
1 六集四四经（汉译南传大藏经第二十二卷七九页）参照。杂阿含三五·二一（大正藏二、二五七b）。


增支部·十集·76经 不能

《增支部·十集·第八 愿品》

    七十六 不能1
一
    “诸比丘！世间若无三法，则世间不出如来、应供、正等觉者，世间不现如来所说之法、律。何等为三耶？
二
    ［谓：］生、老、死也。诸比丘！世间若无此三法，则世间不出如来、应供、正等觉者，世间不现如来所说之法、律。诸比丘！然而，世间有此三法之故，世间出如来、应供、正等觉者，世间现如来所说之法、律。
三
    诸比丘！若不断三法，则不能断生、断老、断死。何等为三耶？
四
    若不断贪，不断嗔，不断痴。诸比丘！若不断三法，则不能断生、断老、断死。
五
    诸比丘！若不断三法，则不能断贪、断嗔、断痴。何等为三耶？
六
    若不断有身见，不断疑，不断戒禁取。诸比丘！若不断此三法，则不能断贪、断嗔、断痴。
七
    诸比丘！若不断三法，则不能断有身见、断疑、断戒禁取。何等为三耶？
八
    若不断非如理作意，不断邪道修习，不断心退缩。诸比丘！若不断此三法，则不能断有身见、断疑、断戒禁取。
九
    诸比丘！若不断三法，则不能断非如理作意、断邪道修习、断心退缩。何等为三耶？
一〇
    若不断妄念，不断不正知，不断心散乱。诸比丘！若不断此三法，则不能断非如理作意、断邪道修习、断心退缩。
一一
    诸比丘！若不断三法，则不能断妄念、断不正知、断心散乱。何等为三耶？
一二
    若不断不乐欲见圣者，不断不乐欲听圣法，不断难诘心。诸比丘！若不断此三法，则不能断妄心、断不正知、断心散乱。
一三
    诸比丘！若不断三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。何等为三耶？
一四
    若不断掉举，不断不律仪，不断破戒。诸比丘！若不断此三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。
一五
    诸比丘！若不断三法，则不能断掉举、断不律仪、断破戒。何等为三耶？
一六
    若不断不信，不断不亲爱，不断懈怠。诸比丘！若不断此三法，则不能断掉举、断不律仪、断破戒。
一七
    诸比丘！若不断三法，则不能断不信、断不亲爱、断懈怠。何等为三耶？
一八
    若不断不恭敬，不断不受谏，不断恶友。诸比丘！若不断此三法，则不能断不信、断不亲爱、断懈怠。
一九
    诸比丘！若不断三法，则不能断不恭敬，断不受谏，断恶友。何等为三耶？
二〇
    若不断无惭，不断无愧，不断放逸。诸比丘！若不断此三法，则不能断不恭敬、断不受谏、断恶友。
二一
    诸比丘！无惭、无愧、放逸之时，为放逸之故，不能断不恭敬、断不受谏、断恶友。有恶友之故，不能断不信、断不亲爱、断懈怠。为懈怠之故，不能断掉举、断不律仪、断破戒。为破戒之故，不能断不乐欲见圣者、断不乐欲听圣法、难诘心。有难诘心之故，不能断妄念、断不正知、断心散乱。为心散乱之故，不能断非如理作意、断邪道修习、断心退缩。为心退缩之故，不能断有身见、断疑、断戒禁取。有疑之故，不能断贪、断嗔、断痴。若不断贪、不断嗔、不断痴，则不能断生、断老、断死。
二二
    诸比丘！若能断三法，则能断生、断老、断死。何等为三耶？
二三
    若能断贪，断嗔，断痴。诸比丘！若能断此三法，则能断生、断老、断死。
二四
    诸比丘！若能断三法，则能断贪、断嗔、断痴。何等为三耶？
二五
    若断有身见，断疑，断戒禁取。诸比丘！若能断此三法，则能断贪、断嗔、断痴。
二六
    诸比丘！若能断三法，则能断有身见、断疑、断戒禁取。何等为三耶？
二七
    若断非如理作意，断邪道修习，断心退缩。诸比丘！若能断此三法，则能断有身见、断疑、断戒禁取。
二八
    诸比丘！若能断三法，则能断非如埋作意、断邪道修习、断心退缩。何等为三耶？
二九
    若断妄念，断不正知，断心散乱。诸比丘！若能断此三法，则能断非如理作意、断邪道修习、断心退缩。
三〇
    诸比丘！若能断三法，则能断妄念、断不正知、断心散乱。何等为三耶？若断不乐欲见圣者，断不乐欲听圣法，断难诘心。诸比丘！若能断此三法，则能断妄念、断不正知、断心散乱。
三一
    诸比丘！若能断三法，则能断不乐欲见圣者、断不乐欲听圣法、断难诘心。何等为三耶？
三二
    若断掉举，断不律仪，断破戒。诸比丘！若能断此三法，则能断不乐欲见圣者、断不乐欲听圣法、断难诘心。
三三
    诸比丘！若能断三法，则能断掉举、断不律仪、断破戒。何等为三耶？
三四
    若断不信，断不亲爱，断懈怠。诸比丘！若能断此三法，则能断掉举、断不律仪、断破戒。
三五
    诸比丘！若能断三法，则能断不信、断不亲爱、断懈怠。何等为三耶？
三六
    若能断不恭敬，断不受谏，断恶友。诸比丘！若能断此三法，则能断不信、断不亲爱、断懈怠。
三七
    诸比丘！若能断三法，则能断不恭敬，断不受谏，断恶友。何等为三耶？
三八
    若断无惭，断无愧，断放逸。诸比丘！若能断此三法，则能断不恭敬、断不受谏、断恶友。
三九
    诸比丘！有惭、有愧、不放逸之时，为不放逸故，能断不恭敬、断不受谏、断恶友。为善友故，能断不信、断不亲爱、断懈怠。为发勤故，能断掉举、断不律仪、断破戒。为持戒故，能断不乐欲见圣者、断不乐欲听圣法、断难诘心。无难诘心故，能断妄念、断不正知、断心散乱。心无散乱故，能断非如理作意、断邪道修习、断心退缩。心无退缩故，能断有身见、断疑、断戒禁取。无疑故，能断贪、断嗔、断痴。若能断贪、断嗔、断痴，则能断生、断老、断死。”

注：
1 参照汉译杂阿含二八·一一（大正藏二、一九九c）、一四·四（大正藏二、九五c）。


增支部·十集·77经 鸦

《增支部·十集·第八 愿品》

    七十七 鸦
一
    “诸比丘！鸦者成就十之邪法。何等为十耶？
二
    即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。
    诸比丘！鸦者成就此十之邪法。
三
    诸比丘！如是，恶比丘成就十邪法。何等为十耶？
四
    即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。
    诸比丘！恶比丘成就此十邪法。”


增支部·十集·78经 尼犍子

《增支部·十集·第八 愿品》

    七十八 尼犍子
一
    “诸比丘！尼犍子者成就十邪法。何等为十耶？
二
    诸比丘！尼犍子者不信；诸比丘！尼犍子者破戒；诸比丘！尼犍子者无惭；诸比丘！尼犍子者无愧；诸比丘！尼犍子者与善士不交；诸比丘！尼犍子者自赞毁他；诸比丘！尼犍子者妄取现世，起坚固执，弃舍难；诸比丘！尼犍子者诡诈；诸比丘！尼犍子者有恶欲；诸比丘！尼犍子者有邪见。
    诸比丘！尼犍子者成就此十邪法。”


增支部·十集·79经 事（一）

《增支部·十集·第八 愿品》

    七十九 事1 （一）
一
    “诸比丘！有十之嫌恨事。何等为十耶？
二
    ‘彼已作不饶益于我’，故结嫌恨。‘彼现作不饶益于我’，故结嫌恨。‘彼当作不饶益于我’，故结嫌恨。‘彼已作不饶益于我可爱、可意者’，［故结嫌恨。‘彼］现作不饶益［于我可爱、可意者］’，［故结嫌恨。‘彼］当作不饶益［于我可爱、可意者］’，故结嫌恨。‘彼已作饶益于我非可爱、非可意者’，［故结嫌恨。‘彼］现作饶益［于我非可爱、非可意者’，故结嫌恨。‘彼当作饶益于我非可爱、非可意者’，故结嫌恨。非理而忿。
    诸比丘！此乃十嫌恨事也。”

注：
1 参照九集第二十九经（汉译南传大藏经第二十四卷七五页）。


增支部·十集·80经 事（二）

《增支部·十集·第八 愿品》

    八十 事1（二）
一
    “诸比丘！有十嫌恨之调伏。何等为十耶？
二
    ‘彼即使已作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使现作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使当作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使已作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使现作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。“彼即使当作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使已作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。‘彼即使现作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。‘彼即使当作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。非理而不忿。
    诸比丘！此乃十嫌恨之调伏也。

注：
1 参照九集第三〇经（汉译南传大藏经第二十四卷七六页）。

第八 愿品［毕］

    此中，摄颂曰：
    （一）愿、（二）刺、（三）可爱、
    （四）增长、（五）鹿住、
    （六）不能、（七）鸦、
    （八）尼犍子、（九~一〇）二之事。


增支部·十集·81经 婆醯迦

《增支部·十集·第九 长老品》

        第九 长老品
    八十一 婆醯迦
一
    尔时，世尊住瞻波国伽伽罗池边。时，具寿婆醯迦往诣世尊所在之处，至已礼敬世尊而退坐一面。坐于一面之具寿婆醯迦白世尊言：“大德！如来出离、离系、解脱几何之法，以自在心而住耶？”
二
    “婆醯迦！如来出离、离系、解脱十法，以自在心而住。何等为十耶？
三
    婆醯迦！如来出离、离系、解脱其色，以自在心而住。婆醯迦！如来出离、离系、解脱其受……想……行……识……生……老……死……苦……烦恼，以自在心而住。
四
    婆醯迦！譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，自水而现，不染于水而立。婆醯迦！如是，如来出离、离系、解脱此十法，以自在心而住。”


增支部·十集·82经 阿难

《增支部·十集·第九 长老品》

    八十二 阿难
一
    时，具寿阿难往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对具寿阿难说：
二
    “阿难！比丘无信而于此法、律增长、增大、增广者实无有是处。阿难！比丘破戒而于此法、律增长、增大、增广者实无有是处。阿难！比丘少闻而于此法、律增长、增大、增广者实无有是处。阿难！比丘恶语而于此法、律增长、增大、增广者实无有是处。阿难！比丘有恶友而于此法、律增长、增大、增广者实无有是处。阿难！比丘懈怠而于此法、律增长、增大、增广者实无有是处。阿难！比丘妄念而于此法、律增长、增大、增广者实无有是处。阿难！比丘不知足而于此法、律增长、增大、增广者实无有是处。阿难！比丘恶欲而于此法、律增长、增大、增广者实无有是处。阿难！比丘邪见而于此法、律增长、增大、增广者实无有是处。
    阿难！比丘若能成就此十法，于此法、律增长、增大、增广者实无有是处。
三
    阿难！比丘有信而于法、律增长、增大、增广者实有是处。阿难！比丘持戒而于此法、律增长、增大、增广者实有是处。阿难！比丘多闻而于此法、律增长、增大、增广者实有是处。阿难！比丘善语而于此法、律增长、增大、增广者实有是处。
    阿难！比丘有善友而于此法、律增长、增大、增广者实有是处。阿难！比丘发勤而于此法、律增长、增大、增广者实有是处。阿难！比丘持念而于此法、律增长、增大、增广者实有是处。阿难！比丘知足而于此法、律增长、增大、增广者实有是处。
    阿难！比丘少欲而于此法、律增长、增大、增广者实有是处。阿难！比丘正见而于此法、律增长、增大、增广者实有是处。
    阿难！比丘若成就此十法，于此法、律增长、增大、增广者实有是处。”


增支部·十集·83经 芬那

《增支部·十集·第九 长老品》

    八十三 芬那1
一
    时，具寿普尼耶往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具寿普尼耶即白世尊言：
    “大德！有何因何缘，如来有时思、有时不思说法耶？”
二
    “普尼耶！比丘若有信而不能来诣，则如来不思说法。普尼耶！比丘若有信来诣之时，如来即思说法。
    普尼耶！比丘若有信来诣而不能承事，［则如来不思说法。普尼耶！比丘若有信来诣且承事之时，如来即思说法。
    普尼耶！比丘若有信来诣，］承事而不能请问，则如来不思说法。普尼耶！比丘若有信来诣，承事请问之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事］请问而不能倾听其法，则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而不能受持其法，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，］听而受持其法而不能观察所持之法义，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持法义之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，］观察所持之法义，知义知法而非法随法行，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，］知义知法而法随法行，然非善言、善语、善美、分明、清亮而不能成就述义之语言，则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义语言之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，］善言、善语、善美、分明、清亮而能成就述义之语言，不能教示、劝导、赞励、庆慰同梵行者，则如来不思说法。
三
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义之语言，能教示、劝导、赞励、庆慰同梵行者之时，如来即思说法。
    普尼耶！成就此十法时，如来一向即思说法。”

注：
1 参照八集八十二经（汉译南传大藏经第二十三卷二五九页）。


增支部·十集·84经 记说

《增支部·十集·第九 长老品》

    八十四 记说
一
    此时，具寿摩诃目犍连告诸比丘言：
“友等诸比丘！”
“友！”
    彼诸比丘应答摩诃目犍连。摩诃目犍连即说：
二
    “友等！此处有比丘言：‘［我］生已尽、梵行已立、所作已办、自知不受后有’而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿言：“［我］生已尽、梵行已立、所作已办、自知不受后有”而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿有忿，以忿缠之心多住，然于如来所说之法、律，则忿之缠乃损减。此具寿有恨，以恨缠之心多住，然于如来所说之法、律，则恨之缠乃损减。此具寿有覆，以覆缠之心多住，然于如来所说之法、律，则覆之缠乃损减。此具寿有恼，以恼缠之心多住，然于如来所说之法、律，则恼之缠乃损减。此具寿有嫉，以嫉缠之心多住，然于如来所说之法、律，则嫉之缠乃损减。此具寿有悭，以悭缠之心多住，然于如来所说之法、律，则悭之缠乃损减。此具寿有诳，以诳缠之心多住，然于如来所说之法、律，则诳之缠乃损减。此具寿有谄，以谄缠之心多住，然于如来所说之法、律，则谄之缠乃损减。此具寿有恶欲，以欲缠之心多住，然于如来所说之法、律，则欲之缠乃损减。此具寿妄念也，更有所作，以少分之胜进，中途而废，然于如来所说之法、律，则中途而废者乃损减也。’
三
    友等！比丘若不弃此十法，欲于此法、律［中］增长、增大、增广者无有是处。友等！比丘弃此十法之时，欲于此法、律［中］增长、增大、增广者［实］有是处。”


增支部·十集·85经 夸

《增支部·十集·第九 长老品》

    八十五 夸
一
    尔时，具寿摩诃周陀住支提国之萨寒若。此时，具寿摩诃周陀告诸比丘言：
    “友等诸比丘！”
    “友！”
     彼诸比丘应答具寿摩诃周陀。具寿摩诃周陀即说：
二
    “友等！此处有比丘，夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿夸奢证得而言：“我乃入出初静虑……乃至……我乃入出想受灭”耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非转常恒。此具寿破戒也，然于如来所说之法、律，破戒乃损减。此具寿无信，然于如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’
三
    友等！譬如有友，语其友而言：‘友！汝若须财，可乞财于我，我当与财于汝’。彼友有须财之事时，语其友而言：‘友！我须财，当与财于我！’彼言：‘友！果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，我颠狂，心颠倒也’。
    友等！如是有比丘夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论，彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究问、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿者夸奢证得而言：‘我乃入出初静虑……乃至……我乃入出想受灭”耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非转常恒。此具寿破戒，然于如来所说之法、律，破戒乃损减。此具寿无信，然于如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’
四
    友等！比丘若不弃此十法，于此法、律中欲增长、增大、增广者无有是处。友等！比丘若弃此十法之时，于此法、律中欲增长、增大、增广者实有是处。”


增支部·十集·86经 悟了

《增支部·十集·第九 长老品》

    八十六 悟了
一
    尔时，具寿摩诃迦叶住王舍城竹林迦兰陀迦园。此时，具寿摩诃迦叶告诸比丘言：
“友等诸比丘！”
“友！”
    彼诸比丘应答具寿摩诃迦叶。具寿摩诃迦叶乃说：
二
    “友等！此处有比丘言：‘［我］生已尽、梵行已立、所作已办、自知不受后有’，而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘此具寿依何故，为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿多闻而受持所闻，积集所闻──诸法为初善、中善、后善而义具文备；宣说纯一圆满清净之梵行，多闻受持如是之法；以言通利，以意观察，以见善通达，是故此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿有贪欲，以多缠贪欲之心而住，然于如来所说之法、律，则贪欲之缠乃损减。此具寿有嗔恚，以多缠嗔恚之心而住，然于如来所说之法、律，则嗔恚之缠乃损减。此具寿有惛眠，以多缠惛眠之心而住，然于如来所说之法、律，则惛眠之缠乃损减。此具寿有掉举，以多缠掉举之心而住，然于如来所说之法、律，则掉举之缠乃损减。此具寿有疑惑，以多缠疑惑之心而住，然于如来所说之法、律，则疑惑之缠乃损减。此具寿有事业之爱乐，爱乐事业，系于事业之爱乐，然于如来所说之法、律，则事业之爱乐乃损减。此具寿有谈说之爱乐，爱乐谈说，系于谈说之爱乐，然于如来所说之法、律，则谈说之爱乐乃损减。此具寿有睡眠之爱乐，爱乐睡眠，系于睡眠之爱乐，然于如来所说之法、律，则睡眠之爱乐乃损减。此具寿有伴侣之爱乐，爱乐伴侣，系于伴侣之爱乐，然于如来所说之法、律，则伴侣之爱乐乃损减。此具寿妄念，更有所作，以少分之胜进，中途而废，然于如来所说之法、律，则中途而废乃损减。’
三
    友等！比丘若不舍此十法，于此法、律中欲增长、增大、增广者无有是处。友等！比丘若弃此十法之时，于此法、律中增长、增大、增广者实有是处。”


增支部·十集·87经 斗诤

《增支部·十集·第九 长老品》

    八十七 斗诤1
一
    此时，世尊因黑比丘而告诸比丘言：
    “诸比丘！”
    “大德！”彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！此处有比丘，以斗诤为事，不称赞止诤。诸比丘！比丘若以斗诤为事，不称赞止诤，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于一趣之法。
三
    诸比丘！复次，有比丘，不欲学，不称赞学之受持。诸比丘！比丘若不欲学，不称赞学之受持，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于一趣之法。
四
    诸比丘！复次，有比丘，恶欲而不称赞欲之调伏。诸比丘！比丘若有恶欲而不称赞欲之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
五
    诸比丘！复次，有比丘，有忿而不称赞忿之调伏。诸比丘！比丘若有忿而不称赞忿之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
六
    诸比丘！复次，有比丘，有覆而不称赞覆之调伏。诸比丘！比丘若有覆而不称赞覆之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
七
    诸比丘！复次，有比丘，有诳而不称赞诳之调伏。诸比丘！比丘若有诳而不称赞诳之调伏，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
八
    诸比丘！复次，有比丘，有谄而不称赞谄之调伏。诸比丘！比丘若有谄而不称赞谄之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
九
    诸比丘！复次，有比丘，不察忍其法，不称赞法之察忍。诸比丘！比丘若不察忍其法，不称赞法之察忍，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一〇
    诸比丘！复次，有比丘，不宴默，不称赞宴默。诸比丘！比丘若不宴默，不称赞宴默，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一一
    诸比丘！复次，有比丘，不敬礼同梵行者，不称赞敬礼。诸比丘！比丘若不敬礼同梵行者，不称赞敬礼，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一二
    诸比丘！如是之比丘，生如是欲：‘欲令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼未断彼等恶不善法。
一三
    诸比丘！譬如有未调之马，生如是欲：‘令人置我于良马之处，令食良马之食，令施良马之调理’，人乃不置彼于良马之处，不令食良马之食，不施良马之调理。何以故耶？诸比丘！即有智之人观彼未断诈诳、诈瞒、歪曲、邪曲。诸比丘！如是，如是之比丘，生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼未断彼等恶不善法。
一四
    诸比丘！此处有比丘，不为斗诤而称赞止诤。诸比丘！比丘若不为斗诤而称赞止诤，此乃资于爱念、尊重、修习、沙门法、一趣之法。
一五
    诸比丘！复次，有比丘，欲学且称赞学之受持。诸比丘！比丘若欲学且称赞学之受持，此乃资于爱念、［尊重、修习、沙门法、］一趣之法。
一六
    诸比丘！复次，有比丘，少欲且称赞欲之调伏。诸比丘！比丘若少欲且称赞欲之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一七
    诸比丘！复次，有比丘，无忿且称赞忿之调伏。诸比丘！比丘若无忿且称赞忿之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一八
    诸比丘！复次，有比丘，无覆且称赞覆之调伏。诸比丘！比丘若无覆且称赞覆之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一九
    诸比丘！复次，有比丘，无诳且称赞诳之调伏。诸比丘！比丘若无诳且称赞诳之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二〇
    诸比丘！复次，有比丘，无谄且称赞谄之调伏。诸比丘！比丘若无谄且称赞谄之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二一
    诸比丘！复次，有比丘，察忍法且称赞法之察忍。诸比丘！比丘若察忍法且称赞法之察忍，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二二
    诸比丘！复次，有比丘，宴默且称赞宴默。诸比丘！比丘若宴默且称赞宴默，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二三
    诸比丘！复次，有比丘，礼敬同梵行者且称赞礼敬。诸比丘！比丘若礼敬同梵行者且称赞礼敬，此乃资于爱念、尊重、修习、沙门法、一趣之法。
二四
    诸比丘！如是之比丘，不生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼已断彼等恶不善法。
二五
    诸比丘！譬如有良马，不生如是欲：‘令人置我于良马之处，令食良马之食，令施良马之调理’，人亦置彼于良马之处，令食良马之食，施良马之调理。何以故耶？诸比丘！即有智之人观彼已断诈诳、诈瞒、歪曲、邪曲。诸比丘！如是，如是之比丘，不生欲如是：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼已断彼等恶不善法。”

注：
1 汉译中阿含九四（大正藏一、五七六a）。


增支部·十集·88经 难

《增支部·十集·第九 长老品》

    八十八 ［难］1
一
    “诸比丘！比丘若骂詈呵责同梵行者，诽谤圣者，则任何处、任何可能，无不堕于十难中随一之难。何等为十耶？
二
    即未证得者不能证得，已证得者失，不明正法，于正法有增上慢，不欣修梵行，犯随一之杂染罪，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶趣、堕处、地狱。
    诸比丘！比丘若骂詈呵责同梵行者，诽谤圣者，则任何处为任何可能，无不堕于此十难中随一之难。”

注：
1 参照十一集第六经。


增支部·十集·89经 拘迦利

《增支部·十集·第九 长老品》

    八十九 拘迦利1
一
    时，拘迦利比丘往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之拘迦利比丘白世尊言：
    “大德！舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”
    拘迦利比丘二度白世尊言：
    “大德！世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。拘迦利比丘三度白世尊言：
    ［“大德！世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！］舍利弗、目犍连乃善美者。”
二
    时，拘迦利即从座而起，礼敬世尊，右绕而去。拘迦利比丘离去不久，于其全身生像芥子粒之疮。芥子粒乃变成像豆粒，豆粒乃变成像大豆，大豆乃变成像枣核，枣核乃变成像枣子，枣子乃变成像余甘子，余甘子乃变成像未熟之木瓜，未熟之木瓜乃变成像木瓜，木瓜乃裂流脓与血。彼即如吞毒之鱼，卧于芭蕉之叶上。
三
    时，辟支梵都头到拘迦利比丘之处，至已立于空中，对拘迦利比丘言：
    “拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”
    “友！汝是谁耶？”
    “我乃辟支梵都头。”
    “友！世尊非授记汝为不还耶？然而，何故来此处耶？宁见汝所犯！”时，辟支梵都头即以偈对拘迦利比丘而说：
  “人生如缕
    口中生斧
    愚人恶语
    以此截己
    称赞毁訾
    毁訾称赞
    依口而累积恶运
    因恶运故不得乐
    于骰子一切财产
    失已恶运尚些少
    于善逝意有嗔者
    更加大之恶运也
    若起恶语意而呵责圣者
    则趣向
    十万三十六尼剌部陀岁
    与五頞部陀岁间之地狱”
四
    时，拘迦利比丘即以其病命终。命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。
    时，娑婆主梵天即于深夜现殊妙之色相，遍照祇树林，往诣世尊所在之处。至已礼敬世尊，立于一面。立于一面之娑婆主梵天即白世尊言：
    “大德！拘迦利比丘命终。大德！命终之拘迦利比丘对舍利弗、目犍连起害心之故，生于红莲地狱。”
    娑婆主梵天如是而言，如是言已礼敬世尊，右绕而没于其处。
五
    时，世尊于过其夜后，告诸比丘说：
“诸比丘！是夜，娑婆主梵天于深夜现殊妙之色相，遍照祇树林，来到我处。来已礼敬于我，退立一面。诸比丘！立于一面之娑婆主梵天白我言：‘大德！拘迦利比丘命终。大德！命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。’诸比丘！娑婆主梵天如是而言，如是言已礼敬我，右绕而没于其处。”
六
    于如是所说，有一比丘即白世尊而言：
    “大德！红莲地狱之寿量者几何耶？”
    “比丘！红莲地狱之寿量者长几岁、几百岁、几千岁、几百千岁者不易算数。”
    “大德！果尔，能以譬喻说耶？”
    “比丘！当能。”
    世尊即说：
    “比丘！譬如有二十拘萨罗量胡麻之载量，人从此经百岁每出一粒之胡麻，比丘！依此方便而二十拘萨罗量之胡麻尽，则此一頞部陀地狱还迅速。比丘！二十頞部陀地狱等于一尼剌部陀地狱。比丘！二十尼剌部陀地狱等于一阿婆婆地狱。比丘！二十阿婆婆地狱等于一阿诃诃地狱。比丘！二十阿诃诃地狱等于一阿吒吒地狱。比丘！二十阿吒吒地狱等于一白睡莲地狱。比丘！二十白睡莲地狱等于一青睡莲地狱。比丘！二十青睡莲地狱等于一青莲地狱。比丘！［二十］青莲地狱等于一白莲地狱。比丘！二十白莲地狱等于一红莲地狱。比丘！拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。”
    世尊如是所说。善逝、师如是说已，更说：
    “人生如缕
    口中生斧
    愚人恶语
    以此截己
    称赞毁訾
    毁訾称赞
    依口而累积恶运
    因恶运故不得乐
    于骰子一切财产
    失已恶运尚些少
    于善逝意有嗔者
    更加大之恶运也
    若起恶语意而呵责圣者
    则趣向
    十万三十六尼剌部陀岁
    与五頞部陀岁间之地狱”

注：
1 参照相应部经典六·一·九~一〇（汉译南传大藏经第十二卷二五〇页）、经集三·一〇（汉译南传大藏经第二十六卷三大品拘迦利耶经）。汉译相当之个处则出于汉译南传大藏经第二十四卷拘迦利耶经注1。


增支部·十集·90经 力

《增支部·十集·第九 长老品》

    九十 力1
一
    时，具寿舍利弗往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对具寿舍利弗，言：
“舍利弗！于漏尽比丘有几何之力，成就其力而漏尽比丘称‘我漏已尽’，为漏尽耶？”
“大德！于漏尽比丘有十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。云何为十？
二
    大德！此处，漏尽比丘，已以正慧如实善观‘一切之诸行为无常’。大德！漏尽比丘，已以正慧如实善观‘一切之诸行为无常’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
三
    大德！复次，漏尽比丘，已以正慧如实善观‘诸欲如火炭’。大德！漏尽比丘，已以正慧如实善观‘诸欲如火炭’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
四
    大德！复次，漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，欢喜离，尽一切漏所生之法。大德！漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，欢喜离，尽一切漏所生之法，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
五
    大德！复次，漏尽比丘，已修习善修四念处。大德！漏尽比丘，已修习善修四念处，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
六
    大德！复次，漏尽比丘，已修习善修四正勤［大德！漏尽比丘，已修习善修四正勤，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修四神足。［大德！漏尽比丘，已修习善修四神足，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修五根。［大德！漏尽比丘，已修习善修五根，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修五力。［大德！漏尽比丘，已修习善修五力，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修七觉支。［大德！漏尽比丘，已修习善修七觉支，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修八支圣道。大德！漏尽比丘，已修习善修八支圣道，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！于漏尽比丘有如是十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。”

第九 长老品［毕］

    摄颂曰：
    （一）婆醯迦、（二）阿难、
    （三）普尼耶、（四）记别、
    （五）夸、（六）悟了、（七）斗诤、
    （八）［难］、（九）拘迦利、（十）力。

注：
1 参照八集第三经（汉译南传大藏经第二十三卷八六~八七页）、杂阿含二六·五七~五八（大正藏二·一八八c）。


增支部·十集·91经 行欲人

《增支部·十集·第一〇 优婆塞品》

        第一〇 优婆塞品
    九十一 行欲人1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对给孤独居士说：
二
    “居士！有十之行欲人存于世间。何等为十耶？
三
    居士！此处有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
四
    居士！此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
五
    居士！此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业。
六
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
七
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
八
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，而且能分配、作福业。
九
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
一〇
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
一一
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，贪着、迷却、堕罪、不见过患、不知出要而受用此等之财物。
一二
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等之财物。
一三
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，不能分配、不作福业之行欲人，当依三处而责。非法无道而追求财物者，当依第一之处而责；自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福业者，当依第三之处而责。
    居士！此行欲人当依此三处而责。
一四
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，不能分配、不作福业之行欲人，当依二处而责，当依一处而称。非法无道而追求财物者，当依第一之处而责；自己快乐、欢喜者，当依一处而称；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此二之处而责，当依此一之处而称。
一五
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依一处而责，当依二处而称。非法无道而追求财物者，当依一之处而责；自己快乐、欢喜者，当依第一处而称；能分布、作福业者，当依第二之处而称。
    居士！此行欲人当依此一之处而责，当依此二之处而称。
一六
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依三处而责。如法以道而追求财物者，当依一处而称；非法无道而追求财物者，当依第一之处而责：自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福业者，当依第三之处而责。
    居士！此行欲人当依此一之处而称，当依此三之处而责。
一七
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业之行欲人，当依二处而称，当依二处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依第一之处而责；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此二之处而称，当依此二之处而责。
一八
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依一处而责；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称。
    居士！此行欲人当依此三之处而称，当依此一之处而责。
一九
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依二处而责。如法以道而追求财物者，当依一处而称；自己不快乐、不欢喜者，当依第一之处而责；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此一之处而称，当依此二之处而责。
二〇
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，不能分配、不作福业之行欲人，当依二处而称，当依一处而责。如法以道而追求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，当依第一之处而责。
    居士！此行欲人当依此二之处而称，当依此一之处而责。
二一
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，贪着、迷却、堕罪、不见过患、不知出要而受用此等财物之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；贪着、迷却、堕罪、不见过患、不知出要而受用此等之财物者，当依一处而责。
    居士！此行欲人当依此三之处而称，当依此一之处而责。
二二
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当依四处而称。如法以道而求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；不贪着、不迷却、不堕罪、见过患、知出要而受用此等之财物者，当依第四之处而称。
    居士！此行欲人当依此四之处而称。
    居士！有此十之行欲人存于世间。
二三
    居士！此十行欲人之中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。
    居士！譬如依牛而有乳，依乳而有酪，依酪而有生酥，依生酥而有熟酥，依熟酥而有精酥，是名为此中之最上。居士！如是，此中行欲人之中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。”

注：
1 汉译中阿含一二六行欲经（大正藏一·六一五a）、伏淫经（大正藏一·八六三）。相应部经典原典第四卷一·二三一页（汉译南传大藏经第十六卷三一页）。


增支部·十集·92经 怨仇

《增支部·十集·第一〇 优婆塞品》

    九十二 怨仇1
一
    时，给孤独居士［往诣］世尊所在之处，［至已礼敬世尊，退坐一面。］坐于一面之时，世尊对给孤独居士说：
二
    “居士！于圣弟子有五种怖畏与怨仇止息，成就四预流支，以慧善观善通达圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、堕处灭尽，为预流也，堕法灭，决定而趣向等觉’。
    何等为五种怖畏与怨仇止息耶？
三
    居士！杀生者，缘杀生而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离杀生，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离杀生，则如是之怖畏、怨仇止息。
四
    居士！不与取者，［缘不与取而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离不与取，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离不与取，则如是之怖畏、怨仇止息。
    居士！］邪淫者，［缘邪淫而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离邪淫，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离邪淫，则如是之怖畏、怨仇止息。
    居士！］妄语者，［缘妄语而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离妄语，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离妄语，则如是之怖畏、怨仇止息。
    居士！］饮酒者，缘饮酒而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离饮酒，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离饮酒，则如是之怖畏、怨仇止息。
    此为五种怖畏与怨仇止息。
    何等为成就四预流支耶？
五
    居士！此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。于法成就证净，曰：‘世尊之法是善说、现见、不时、来见、引导、智者应自知’。
    于僧成就证净，曰：‘世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，谓是四双八辈，世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田也’。
    成就圣者所乐之不破、不穿、不杂、不秽、离脱、智者所赞、不执取、能发三摩地之戒。
    此为成就四预流支。
    何等为以慧善观善通达圣理耶？
六
    居士！此处有圣弟子，如是思择：‘彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。谓以无明为缘而行生，以行为缘而识生，以识为缘而名色生，以名色为缘而六处生，以六处为缘而触生，以触为缘而受生，以受为缘而渴爱生，以渴爱为缘而取生，以取为缘而有生，以有为缘而生生，以生为缘而老死愁悲苦忧恼生。如是则此一切苦蕴之集起。复次，无明无余远离灭尽故行灭，行灭故识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭，如是则此乃一切苦蕴灭也。’此为以慧善观善通达圣理。
    居士！于圣弟子有此五种怖畏与怨仇止息，成就此四预流支，以慧善观善通达圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、堕处灭尽，为预流，堕法灭，决定而趣向等觉’。”

注：
1 参照九集第二七经（南传大藏经第二十四卷上七〇页）。


增支部·十集·93经 见

《增支部·十集·第一〇 优婆塞品》

    九十三 见1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士于日出时，出舍卫城，诣见世尊。时，给孤独居士即思念：
    “且非诣见世尊之时，世尊宴默［未起］，亦非参见意修习比丘之时，意修习之比丘亦宴默［未起］。我宜往诣外道修行者之园。”
    时，给孤独居士即往外道修行者之园。
二
    其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼等外道修行者，见给孤独居士从远处而来，见而互戒言：
    “诸贤！少声，诸贤！勿出声。彼给孤独居士来，乃沙门瞿昙之弟子，为沙门瞿昙之弟子：白衣之在家人等，住于舍卫城，此给孤独居士是其中之一人。彼具寿等喜爱少声，谨慎少声，称赞少声，若知集会之为少声，则思足来。”
    时，彼等［外道］修行者乃沉默也。
三
    时，给孤独居士即到达彼等［外道］修行者之处，至已与彼等外道修行者相俱交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等［外道］修行者对给孤独居士言：
    “居士！说！沙门瞿昙之见者云何？”
    “大德等！我不悉知世尊之见。”
    “居士！汝若不悉知沙门瞿昙之见，则居士！说！诸比丘之见云何？”
    “大德！我不悉知诸比丘之见。”
    “居士！汝若不悉知沙门瞿昙之见，若不悉知诸比丘之见，则居士！说！汝之见云何？”
    “大德！说我之见于我非难事，然惟愿先说具寿等自身之见，后说我之见，于我当非难事。
四
    如是所说，其一之［外道］修行者对给孤独居士说：
    “世间是常住，唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之［外道］修行者对给孤独居士说：
    “世间是无常，唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：
    “世间是有边，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“世间是无边，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“命者即此身，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“命与身者是异，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是有，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是有而无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是亦非有亦非无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
五
    如是所说，给孤独居士即对彼等一外道］修行者言：
    “大德等！有谓‘世间是常住，唯此真实而其余乃虚妄也。居士！此乃我之见也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。大德等！有谓‘世间是无常，唯此真实而其余乃虚妄也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，使具寿系着。大德等！有谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也。居士！此乃我之见也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。
六
    如是所说，彼等［外道］修行者即对给孤独居士言：
    “居士！我等已说一切自己之见。居士！说！汝之见云何？”
    “大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也，苦者此非我所，此非我，此非自我。大德等！此乃我之见也。”
    “居士！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦，居士！汝乃执着，居士！汝乃系着。”
    “大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也；苦者此非我所，此非我，此非自我。如是，以正慧如实善观，更如实了知出离。”
    如是所说，彼等［外道］修行者即沉默、羞愧、下肩、伏面、消沉，不能应答而坐。
七
    时，给孤独居士了知彼等［外道］修行者之沉默、羞愧、下肩、伏面、消沉而不能应答，即从座起，往诣世尊所在之处。至已礼敬世尊，退坐一面。坐于一面之给孤独居士即将与彼等外道修行者所谈话之一切白世尊。
    “善哉！善哉！居士！居士！汝如是时时以彼等愚人之法，“善令堕负。”时，世尊即说法而教示、劝导、赞励、庆慰给孤独居士。时，给孤独居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。
八
    时，世尊于给孤独居士离去不久，告诸比丘言：
    “诸比丘！比丘于此法、律，即使成满法腊百岁，当如给孤独居士之所作，如是以外道修行者之法，善令堕负。”

注：
1 汉译杂阿含三四·三〇（大正藏二·二四八c）、别译杂阿含一一·四（大正藏二·四四八b）。


增支部·十集·94经 跋耆

《增支部·十集·第一〇 优婆塞品》

    九十四 跋耆
一
    尔时，世尊住瞻波城伽伽池边。时，跋耆居士于日出时，出瞻波城，诣见世尊。时，跋耆居士即思念：
    “且非诣见世尊之时，世尊宴默［未起］，亦非参见意修习比丘之时，意修习之比丘亦宴默［未起］。我宜往诣外道修行者之园。”
    时，跋耆居士即往外道修行者之园。
二
    其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼等外道修行者，见跋耆居士从远处而来，见而互戒言：
    “诸贤！少声，诸贤！勿出声。彼跋耆居士来，乃沙门瞿昙之弟子，为沙门瞿昙之弟子：白衣之在家人等，住于瞻波城，此跋耆居士是其中之一人。彼具寿等喜爱少声，谨慎少声，称赞少声，若知集会之少声，则思足来。”
    时，彼等［外道］修行者乃沉默。
三
    时，跋耆居士即到彼等［外道］修行者之处，至已与彼等外道修行者相俱交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等［外道］修行者对跋耆居士言：
    “居士！沙门瞿昙呵责一切之苦行，对于一切粗弊活命之苦行者一向骂詈诽谤，是真实耶？”
    “大德等！世尊非呵责一切之苦行，对于一切粗弊活命之苦行者非一向骂詈诽谤。大德等！世尊呵责当呵责者，称赞当称赞者。大德等！世尊呵责当呵责，称赞当称赞，世尊是分别论者，世尊于此非一向论者。”
四
    如是所说，其中之一［外道］修行者即对跋耆居士言：
    “居士！稍待。汝所称赞之沙门瞿昙是无施设之虚无论者也。”
    “大德等！我当以法对具寿等说。大德！世尊有施设‘此乃善也’，大德！世尊有施设‘此乃不善也’。世尊如是施设善不善之故，世尊有施设，世尊非无施设之虚无论者。”
    如是所说，彼等［外道］修行者即沉默、羞愧、下肩、伏面、消沉，不能应答而坐。
五
    时，跋耆居士了知彼等［外道］修行者之沉默、羞愧、下肩、伏面、消沉而不能应答，从座而起，往诣世尊所在之处。至已礼敬世尊，退于一面。坐于一面之跋耆居士即将与彼等外道修行者所谈话之一切白世尊言。［世尊曰：］
六
    “善哉！善哉！居士！居士！汝如是时时以彼等愚人之法，善令堕负。居士！我非说：‘可作一切之苦行］，居士！我亦非说：‘不可作一切之苦行’。居士！我非说：‘可作一切之愿’，居士！我亦非说：‘不可作一切之愿’。居士！我非说：‘可作一切之勤’，居士！我亦非说：‘不可作一切之勤’。居士！我非说：‘可作一切之弃’，居士！我亦非说：‘不可作一切之弃’。居士！我非说：‘可作一切之解脱’，居士！我亦非说：‘不可作一切之解脱’。
七
    居士！若作苦行，不善法增长，善法损减，则我说：‘不可作如是之苦行’。居士！若作苦行，不善法损减，善法增长，则我说：‘可作如是之苦行’。居士！若作愿，不善法增长，善法损减，则我说：‘不可作如是之愿’。居士！若作愿，不善法损减，善法增长，则我说：‘可作如是之愿’。居士！若作勤，不善法增长，善法损减，则我说：‘不可作如是之勤’。居士！若作勤，不善法损减，善法增长，则我说：‘可作如是之勤’。居士！若作弃，不善法增长，善法损减，则我说：‘不可作如是之弃’。居士！若作弃，不善法损减，善法增长，则我说：‘可作如是之弃’。居士！若作解脱，不善法增长，善法损减，则我说：‘不可作如是之解脱’。居士！若作解脱，不善法损减，善法增长，则我说：‘可作如是之解脱’。”
    时，跋耆居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。
八
    时，世尊即于跋耆居士离去不久，告诸比丘言：
    “诸比丘！比丘于此法、律，于长夜尘垢少，当如跋耆居士之所作，如是以外道修行者之法，善令堕负。”


增支部·十集·95经 郁低迦

《增支部·十集·第一〇 优婆塞品》

    九十五 郁低迦1

一
    时，修行者郁低迦往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之修行者郁低迦即白世尊言：
    “尊瞿昙！世间是常住耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘世间是常住，唯此真实而其余乃虚妄’。”
    “尊瞿昙！世间是无常耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘世间是无常，唯此真实而其余乃虚妄’。”
    “尊瞿昙！世间是有边耶？……世间是无边耶？……命者即此身耶？……命与身者异耶？……如来死后是有耶？……如来死后是无耶？……如来死后是有而无耶？……如来死后是亦非有亦非无耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’”。
二
    “问：‘尊瞿昙！世间是常住耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为‘世间是常住，唯此真实而其余乃虚妄”’。问：‘尊瞿昙！世间是无常耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为“世间是无常，唯此真实而其余乃虚妄”’。问：‘尊瞿昙！世间是有边耶？……世间是无边耶？……命者即此身耶？……命与身者是异耶？……如来死后是有耶？……如来死后是无耶？……如来死后是有而无耶？……如来死后是亦非有亦非无耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄”’。果尔，尊瞿昙记何耶？”
    “郁低迦！我证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得正理，为现证涅槃也。”
    “即使为‘尊瞿昙证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得正理，为现证涅槃也’，一切世间或其半，或其三分之一者当由此道而出耶？”
    如是所说，世尊即沉默也。
三
    时，具寿阿难即思念：
    “无令修行者郁低迦获恶成见，曰：‘我问一切中之枢要于沙门瞿昙，怖而不答、不能答。’如是者，于长夜为修行者郁低迦之不利苦恼。”
    时，具寿阿难即对修行者郁低迦言：
    ‘友郁低迦！我当说譬喻于汝，此处有一类之贤人依作譬而了悟所说义。友郁低迦！譬如有王，于边土有都城，其城壁牢固，壁楼牢固而唯有一门。此处有有智聪明贤能之守门者，遮陌生人，入所识人。彼即巡察其都城周匝之路，不看如壁隙、乃至壁洞之处容许猫之匍出者，又彼不思：‘如是之生类出入此都城’，即使不思然知：‘粗大生类而出入此都城者，一切自此门出入’。友郁低迦！如是，如来即用如是之心：而‘一切之世间或其半，或其三分之一者当自此［道］而出’，即是无有重要也。如来之思念为‘自世间已曾出、现出、当出者，一切以慧断五盖──为随烦恼使心羸弱，善系心于四念处，如实修习七觉支，如是，自世间已出、现出、当出’。友郁低迦！汝初问于世尊，又以异门问，故世尊不授记于汝。”

注：
1 汉译杂阿含三四·二七（大正藏二·二四七c）、别译杂阿含一一·一（大正藏二·四四七b）。


增支部·十集·96经 俱迦那

《增支部·十集·第一〇 优婆塞品》

    九十六 俱迦那1
一
    尔时，具寿阿难住王舍城之它补多园温泉园。时，具寿阿难，夜过，于明相时起，到它补多河，洗濯手足。于它补多河，洗净手足还上河岸，着一衣而立，摩拭手足。修行者俱迦那于夜过，于明相时起，到它补多河，欲洗濯手足。修行者俱迦那从远处见具寿阿难而来，对具寿阿难言：
    ‘友！何人耶？’‘友！我乃比丘也。’‘友！何之比丘耶？’‘友！沙门释子之比丘也’。
    ‘我等欲少问具寿，若具寿允许，则请答之。’‘友！问，当闻而后说。’
二
    ‘尊者谓：‘世间是常住，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘世间是常住，唯此真实而其余乃虚妄’之见。’‘尊者谓：‘世间是无常，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘世间是无常，唯此真实而其余乃虚妄’之见。’‘尊者谓：‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见。’‘果尔，尊者不知不见耶？’‘友！我非不知不见。友！我知、我见。’
三
    ‘问：‘尊者谓：“世间是常住，唯此真实而其余乃虚妄”之见耶？’，汝说：
    ‘友！我非谓：“世间是常住，唯此真实而其余乃虚妄”之见’。问：‘尊者谓“世间是无常，唯此真实而其余乃虚妄”之见耶？’，汝说：‘友！我非谓“世尊是无常，唯此真实而其余乃虚妄”之见’。问：‘尊者谓“世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见耶？’，汝说：‘友！我非谓“如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见’。问：‘果尔，尊者不知不见耶？’，汝说：‘友！我非不知不见。友！我知、我见’。友！云何可见此所说之义耶？”
四
    “谓‘世间是常住，唯此真实而其余乃虚妄也’，友！此乃成见也。谓‘世间是无常，唯此真实而其余乃虚妄也’，友！此乃成见也。谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也’，友！此乃成见也。友！诸成见与诸见之住、着、缠、起、断者，我知此，见此，我知此，见此，云何当说：‘我不知，不见’耶？（是故）我知、我见。
    “具寿之名为何耶？同梵行者云何称具寿耶？”
    “友！我名是阿难，同梵行者称我为阿难。”
    “与大师尊相谈而不知具寿阿难，若我等知道具寿阿难，则不敢如是反问。具寿阿难，饶恕我。”

注：
1 汉译杂阿含三四、二九（大正藏二、二四八b）、别译杂阿含一一、三（大正藏二、四四八a）。


增支部·十集·97经 应请

《增支部·十集·第一〇 优婆塞品》

    九十七 应请
一
    “诸比丘！成就十法之比丘，为应请、极应请、应供施、应合掌、世间之无上福田。何等为十耶？
二
    诸比丘！此处有比丘，具戒而防护波罗提木叉之律仪，正行、所行处具足而住，于微少之罪见怖畏，受持而学学处。
三
    多闻而受持所闻，积集所闻，如所宣说诸法之初善、中善、后善及义具、文备之教法，显示纯一、圆满、清净之梵行，多闻而受持如是诸法，以言通利，以意观察，以见善通达。
四
    有善友、善朋、善辈。
五
    有正见，成就正见。
六
    领受多端神变，为一身而成多身，为多身而成一身；或现或隐，越过墙壁山崖而无碍，如于虚空；出没于地中，如于水；行水上而不坏，如于地上；于虚空，结跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸日月，乃至以身威及至梵世。
七
    以清净、超人之天耳界，俱闻远近天、人之声。
八
    以心普遍了知他有情、他人之心，了知有贪心为有贪心，了知离贪心为离贪心，了知有嗔心……离嗔心……有痴心……离痴心……摄心……散心……非大心……大心……有上心……无上心……非定心……定心……不解脱心……了知解脱心为解脱心也。
九
    随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于彼处；于彼处，名如是，姓如是，色如是，食如是，受乐苦如是，寿量如是，没于彼处而生于此处。具足如是之行相、名称而随念种种之宿住。
一〇
    以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生恶生、恶趣、堕处、地狱；嗟！又，此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，有情随业而受劣、胜、美、丑、善趣、恶趣。
一一
    诸漏已尽，无漏之心解脱、慧解脱，现法自证知，现证具足而住。
    诸比丘！成就此十法之比丘，为应请、极应请、应供施、应合掌、世间无上之福田也。”


增支部·十集·98经 长老

《增支部·十集·第一〇 优婆塞品》

    九十八 长老
一
    “诸比丘！成就十法之长老比丘，即使住于何方，亦安稳而住。何等为十耶？
二
    有出家已久、历经长夜之长老，具戒而［防护波罗提木叉之律仪，行所行具足而住，于微少之罪见怖畏，］受持而学学处。多闻而受持所闻，积集所闻，诸法之初善、中善、后善及义具文备之教法，显示纯一、圆满、清净之梵行，多闻受持如是诸法，以言而通利，以意而观察，］以见而善通达。广泛了解两部之波罗提木叉，就经与细相而善分别、善通晓、善决定。于诤事之生起与止灭善行也。乐于法，于胜法、胜律，有广大之爱语胜喜。以任何之衣、食、坐卧具、病药、资具亦能满足。进退殊妙。坐于屋内而善律仪。得四静虑增上心之现法乐住，随乐欲得而不艰难，得而不梗涩。诸漏已尽，无漏之心解脱、慧解脱，于现法而自证知，现证具足而住。
    诸比丘！成就此十法之长老比丘，即使住于何方，亦安稳而住。”


增支部·十集·99经 优波离

《增支部·十集·第一〇 优婆塞品》

    九十九 优波离
一
    时，具寿优波离往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具寿优波离白世尊言：
    “大德！我欲亲近于阿兰若之林间、边陬之坐卧处。”
二
    “优波离！阿兰若之林间、边陬之坐卧处有难成，远离者难，独居乐难，比丘若未得三昧，林者夺其意。优波离！若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期或畏缩、或跳出也。
三
    优波离！譬如有大池。时，大象来，有七尺或八尺也，彼思念：‘我宜入此池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去’。彼即入彼池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去。何以故耶？优波离！体大而得立于深处也。时，兔或猫来，彼思念：‘我宜入此池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已而出，随欲而去’。彼即匆匆，不思择地跳入彼池，彼当期或畏缩、或跳出也。何以故耶？优波离！体小而不得立于深处也。优波离！如是，若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期或畏缩，或跳出也。
四
    优波离！譬如幼稚而仰卧之孩儿，以己之粪尿游戏。优波离！于汝意云何，此不为纯一完全愚蒙之游戏耶？”
    “如是，大德！”
    “优波离！彼童子后时生长，诸根成熟，以诸童子之所游戏，谓：锄戏、逆立戏、风车戏、桀戏、车戏、弓戏而游戏。优波离！于汝意云何，此游戏不比前之游戏更胜、更妙耶？”
    “如是，大德！”
    优波离！彼童子后时生长，诸根成熟，五妙欲丰足全备而乐，谓：眼所识之可爱、可乐、可意、种种可爱、引欲、可染之色；耳所识之……声；鼻所识之……香；舌所识之……味；身所识之可乐、可意、种种可爱、引欲、可染之所触也。优波离！于汝意云何，此游戏不比前之游戏更胜、更妙耶？”
    “如是，大德！”
五
    “优波离！于此处出现如来、应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。彼于此天界、魔界、梵天界及沙门、婆罗门、人、天众中，自证知现证，为宣说正法。彼说初善、中善、后善及文具义备之教法，显示纯一、圆满、清净之梵行。居士、居士子或于任何族姓中之来生者，听闻彼法，彼听闻彼法而于如来获得净信。彼成就净信获得而如是思择：‘在家者有烦多尘，出家者闲寂也。住家则不易修一向圆满、一向清净洁白之梵行。我当剃除须发，着袈裟，从家出而出家’。彼于后时，舍少之财蕴、或舍大之财蕴，舍少之亲族、或舍大之亲族，剃除须发，着袈裟，从家出而出家。彼如是出家而具足比丘之戒活命，断杀生、远离杀生，舍杖舍刀，有耻有悲，利益一切之生类，哀愍而住。断不与取、远离不与取，取所与，望所与，不偷盗，清净而住。断非梵行、行梵行，行远行，远离邪淫之秽法。断虚诳语、远离虚诳语，语真实，续真实，真实可信赖，不欺世间。断离间语、远离离间语，不为离间于此处闻而于彼处说，不为离间于彼处闻而于此处说，如是令和合分破；劝和合、乐和合、欣和合、喜和合、令说和合之语。断粗恶语、远离粗恶语，语柔和而乐耳，可爱而令心喜，说优雅而他人可乐、他人可意之语。断杂秽语、离杂秽语，应时而语，语真实、语义、语法、语律，语珍贵语，应时，具譬喻，有边际，语引义利之语。彼远离播种栽培。一食而远离夜食，远离非时食。远离舞蹈、歌谣、音乐、观剧。远离华鬘、烧香、涂香之所持，远离庄严、庄饰之具。远离高床、大床。远离金银之收受，远离生谷之收受，远离生肉之收受，远离妇女、童女之收受，远离奴婢之收受，远离山羊、羊之收受，远离鸡、猪之收受，远离象、牛、马、牝马之收受，远离田地之收受。远离用事使走，远离买卖，远离伪秤、伪货、伪斗，远离贿赂、虚伪、诈骗、欺瞒，远离割截、杀、缚、埋伏、掠夺、强盗。彼满足衣以覆身，满足食以养腹，即使行于何处，亦持此而行。譬如有翼之鸟，即使飞翔于何处，亦唯担己翼而飞翔。如是之比丘，即满足衣以覆身，满足食以养腹，即使行于何处，亦持此而行。彼即成就此圣戒蕴，于内受无过之乐。
六
    彼以眼见色已，不取相，不取随相；所以者，若不防护眼根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护眼根，为眼根之防护。以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随相，所以者，若不防护意根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护意根，为意根之防护。彼即成就此圣根律仪，于内受无垢之乐。
七
    彼往来正知而为，观察前后正知而为，屈伸正知而为，持僧伽梨、钵、衣，正知而为，食、饮、嚼、味正知而为，大小便正知而为，行、住、坐、眠、寤、语、默，正知而为。
    彼即成就此圣戒蕴，成就此圣根律仪，成就此圣正念正知，起卧于阿兰若、树下、山中、洞窟、山洞、冢间、山林、露地、槁堆之远离处。彼即在阿兰若，在树下，在空闲处而结跏趺坐，端正其身，于面前系念。彼即断世间之贪，以离贪心而住，贪由心而离；断嗔恚，以无嗔心而住，利益哀愍一切之生类，嗔恚由心而离；断惛眠，离惛眠而住，有光明想，为正念正知，惛眠由心而离；断掉悔，离惛掉而住，内心寂静，掉悔由心而离；断疑，超越其疑而住，于善法不犹豫，疑由心而离。
八
    彼断此五盖为心之随烦恼而弱慧，远离诸欲，远离诸之不善法，有寻有伺，具足离生喜乐之初静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
九
    优波离！复次，比丘为寻伺止息之故，［为内净，为心一趣，为无寻无伺，具足由三摩地而生之喜与乐］之第二静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一〇
    优波离！复次，比丘为离喜之故，以舍而住，正念正知，身乐正受，如诸圣者之宣说，具足舍与念而乐住］之第三静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一一
    优波离！复次，比丘为断乐［断苦之故，及先灭忧与喜之故，具足不苦不乐舍念清净之］第四静虑而住。优波离！汝于意云何，此住不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一二
    优波离！复次，比丘遍超色想，灭有对想，不作意种种想之故，具足‘空者无边也’之空无边处而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一三
    优波离！复次，比丘遍超空无边处，具足‘识者无边也’之识无边处而住……遍超识无边处，具足‘无所有也’之无所有处而住……遍超无所有处，具足‘寂静、殊妙’之非想非非想处而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一四
    优波离！复次，比丘遍超非想非非想处，具足想受灭而住，以慧观，诸漏尽。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
    优波离！住于僧伽之中！汝若住于僧伽之中，则安稳。”


增支部·十集·100经 不能

《增支部·十集·第一〇 优婆塞品》

    一百 不能
一
    “诸比丘！若不断十法，则不能现证阿罗汉果。何等为十耶？
二
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭、慢也。
    诸比丘！若不断此十法，则不能现证阿罗汉果。
三
    诸比丘！若断十法，则能现证阿罗汉果。何等为十耶？
四
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭、慢也。
    诸比丘！若断此十法，则能现证阿罗汉果。”

第十优婆塞品［毕］

    摄颂曰：
    （一）行欲人、（二）怨仇、（三）见、
    （四）跋耆、（五）郁低迦、
    （六）俱迦那、（七）应请、
    （八）长老、（九）优波离、（一〇）不能。

第二 五十经毕


增支部·十集·101经 想

《增支部·十集·第十一 沙门想品》

        第十一 沙门想品
    一百一 想
一
    “诸比丘！若能修习多修三沙门想，则圆满七法。何等为三耶？
二
    所谓弃舍［过去］已得、我命依赖于他、我须改行为也。
    诸比丘！若能修习多修此三沙门想，则圆满七法。何等为七耶？
二
    即恒于戒常作常转，无贪，无嗔，无过慢，欲学，于活命资具而思念‘此是义也’，发勤而住。
    诸比丘！若能修习多修此三沙门想，则圆满七法。”


增支部·十集·102经 觉支

《增支部·十集·第十一 沙门想品》

    一百二 觉支
一
    “诸比丘！若能修习多修七觉支，则圆满三明。何等为七耶？
二
    即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。
    诸比丘！若能修习多修此七觉支，则圆满三明。何等为三耶？
三
    诸比丘！此处有比丘，随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、五十生、百生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于彼处；于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于此处。］具足如是行相、名称而随念种种之宿住。以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱；嗟！又，此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣］。诸漏已尽，无漏之心解脱、慧解脱，于现法自证知，］现证具足而住。
    诸比丘！若能修习多修此七觉支，则能圆满此三明。”


增支部·十集·103经 邪性

《增支部·十集·第十一 沙门想品》

    一百三 邪性1
一
    “诸比丘！若依邪性，则有失无得。诸比丘！云何依邪性，则有失无得耶？
二
    诸比丘！若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。
    诸比丘！如是，若依邪性，则有失无得。
三
    诸比丘！若依正性，则有得无失。诸比丘！云何依正性，则有得无失耶？
四
    诸比丘！若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。
    诸比丘！如是，若依正性，则有得无失。”

注：
1 汉译杂阿含二八、四〇（大正藏二、二〇四a）。


增支部·十集·104经 种子

《增支部·十集·第十一 沙门想品》

    一百四 种子1
一
    “诸比丘！邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、苦。何以故耶？诸比丘！其见恶也。
二
    诸比丘！譬如庵婆树之种子、葫芦树之种、苦瓢之种子，播种于湿地，取地味、取水味，亦皆资于一切之苦、辛、不悦。何以故耶？诸比丘！种子恶也。诸比丘！如是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、苦。何以故耶？诸比丘！其见恶也。
三
    诸比丘！正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业，思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶？诸比丘！其见善也。
四
    诸比丘！譬如甘蔗之种子、稻之种子、葡萄之种子，播种于湿地，取地味、取水味，皆资于可悦、甘、甜美。何以故耶？诸比丘！种子善也。诸比丘！如是正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶？诸比丘！其见善也。”

注：
1 参照原典第一卷三二页（汉译南传大藏经第十九卷四二页）。汉译杂阿含二八、四一-四二（大正藏二、二〇四a）。


增支部·十集·105经 明

《增支部·十集·第十一 沙门想品》

    一百五 明
一
    “诸比丘！以无明为先，随不善法成就而有无惭、无愧。诸比丘！若无明无智，则邪见生；若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。
二
    诸比丘！以明为先，随善法成就而有惭、愧。诸比丘！若有明有智，则正见生；若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”


增支部·十集·106经 灭

《增支部·十集·第十一 沙门想品》

    一百六 灭
一
    “诸比丘！有十灭事。何等为十耶？
二
    诸比丘！若有正见，则邪见灭。以诸邪见为缘而生，数多之恶不善法亦灭，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟灭，以诸邪思惟为缘而生，数多之恶不善法亦灭，以正思惟为缘而数多之善法修习圆满。诸比丘！若有正语，则邪语灭，以诸邪语为缘而生，数多之恶不善法亦灭，以正语为缘而数多之善法修习圆满。诸比丘！若有正业，则邪业灭，以诸邪业为缘而生，数多之恶不善法亦灭，以正业为缘而生，数多之善法修习圆满。诸比丘！若有正命，则邪命灭，以诸邪命为缘而生，数多之恶不善法亦灭，以正命为缘而数多之善法修习圆满。诸比丘！若有正精进，则邪精进灭，以诸邪精进为缘而生，数多之恶不善法亦灭，以正精进为缘而数多之善法修习圆满。诸比丘！若有正念，则邪念灭，以诸邪念为缘而生，数多之恶不善法亦灭，以正念为缘而数多之善法修习圆满。诸比丘！若有正定，则邪定灭，以诸邪定为缘而生，数多之恶不善法亦灭，以正定为缘而数多之善法修习圆满。诸比丘！若有正智，则邪智灭，以诸邪智为缘而生，［数多之］恶不善法亦灭，以正智为缘而数多之善法修习圆满。诸比丘！若有正解脱，则邪解脱灭，以诸邪解脱为缘而生，［数多之］恶不善法亦灭，以正解脱为缘而数多之善法修习圆满。
    诸比丘！此乃十灭事也。”


增支部·十集·107经 洗涤

《增支部·十集·第十一 沙门想品》

    一百七 洗涤
一
    “诸比丘！在南国有称之为洗涤之祭式1。是时有食、饮、嚼食、啖食、舐食、饮料、舞蹈、歌谣、音乐。诸比丘！有如是之洗涤，无者我不说。诸比丘！然而，彼洗涤者为下劣、秽法、鄙法、非圣、不引义利而不资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃。诸比丘！我又当说圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃。依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！云何为圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，自愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则洗涤邪见，以诸邪见为缘而生，亦洗涤数多之恶不善法，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则洗涤邪思惟……诸比丘！若有正语，则洗涤邪语……诸比丘！若有正业，则洗涤邪业……诸比丘！若有正命，则洗涤邪命……诸比丘！若有正精进，则洗涤邪精进……诸比丘！若有正念，则洗涤邪念……诸比丘！若有正定，则洗涤邪定……诸比丘！若有正智，则洗涤邪智……诸比丘！若有正解脱，则洗涤邪解脱，以诸邪解脱为缘而生，亦洗涤数多之恶不善法，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之洗涤也。此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”

注：
1 “称之为洗涤之［祭式］。”所谓洗涤者即骨之洗涤也。在彼国方面，亲族之死者不附于荼毗，崛穴而埋于地中，若腐败，则出骨洗涤，安置立于高处，以香、华鬘等供养而置。若祭日来，则取彼骨，号泣悲叹，其后祝祭式。（原注。）


增支部·十集·108经 医（一）

《增支部·十集·第十一 沙门想品》

    一百八 医（一）
一
    “诸比丘！医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，故施下剂。诸比丘！有如是之下剂，无者我不说，诸比丘！然而，彼下剂者有奏效，有不奏效。诸比丘！我又当说圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！云何为圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则邪见泄下，以诸邪见为缘而生，数多之恶不善法亦泄下，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟泄下……诸比丘！若有正语，则邪语泄下……诸比丘！若有正业，则邪业泄下……诸比丘！若有正命，则邪命泄下……诸比丘！若有正精进，则邪精进泄下……诸比丘！若有正念，则邪念泄下……诸比丘！若有正定，则邪定泄下……诸比丘！若有正智，则邪智泄下……诸比丘！若有正解脱，则邪解脱泄下，以诸邪解脱为缘而生，数多之恶不善法亦泄下，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之下剂也，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”


增支部·十集·109经 医（二）

《增支部·十集·第十一 沙门想品》

    一百九 医（二）
一
    “诸比丘！医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，故施吐剂。诸比丘！有如是之吐剂，无者我不说。诸比丘！然而，彼吐剂者有奏效有不奏效。诸比丘！我又当说圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！［善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！云何为圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，［有老法之有情，由老而解脱，有死法之有情，由死而解脱，］有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则邪见吐出，以诸邪见为缘而生，数多之恶不善法亦吐出，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟吐出……诸比丘！若有正语，则邪语吐出……诸比丘！若有正业，则邪业吐出……诸比丘！若有正命，则邪命吐出……诸比丘！若有正精进，则邪精进吐出……诸比丘！若有正念，则邪念吐出……诸比丘！若有正定，则邪定吐出……诸比丘！若有正智，则邪智吐出……诸比丘！若有正解脱，则邪解脱吐出，以诸邪解脱为缘而生，数多之恶不善法亦吐出，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之吐剂也，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，有老法之［有情，由老而解脱，有死法之有情，由死而解脱，］有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”


增支部·十集·110经 消

《增支部·十集·第十一 沙门想品》

    一百十 消
一
    “诸比丘！有十消法。何等为十耶？
二
    诸比丘！若有正见，则邪见消，以诸邪见为缘而生，数多之恶不善法亦消，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟消……诸比丘！若有正语，则邪语消……诸比丘！若有正业，则邪业消……诸比丘！若有正命，则邪命消……诸比丘！若有正精进，则邪精进消……诸比丘！若有正念，则邪念消……诸比丘！若有正定，则邪定消……诸比丘！若有正智，则邪智消……诸比丘！若有正解脱，则邪解脱消，以诸邪解脱为缘而生，数多之恶不善法亦消，以正解脱为缘而数多之善法修习圆满。
    诸比丘！此乃十消法也。”


增支部·十集·111经 无学（一）

《增支部·十集·第十一 沙门想品》

    一百十一 无学（一）
一
    时，有一比丘，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼比丘即白世尊言：
    “大德！说无学无学者，大德！云何为比丘无学耶？”
二
    “比丘！比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正念，成就无学之正定，成就无学之正智，成就无学之正解脱。
    比丘！比丘如是为无学也。”


增支部·十集·112经 无学（二）

《增支部·十集·第十一 沙门想品》

    一百十二 无学（二）
一
    “诸比丘！有十无学法，何等为十耶？
二
    即：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。
    诸比丘！此乃十无学法也。”

第［十］一 沙门想品

    摄颂曰：
    （一）想、（二）觉支、（三）邪性、
    （四）种子、（五）明、（六）灭、
    （七）洗涤、（八~九）［二之］医、
    （一〇）消、（一一~一二）无学。


增支部·十集·113经 非法（一）

《增支部·十集·第十二 舍法品》

        第十二 舍法品
    一百十三 非法（一）
一
    “诸比丘！当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法随义而行。诸比丘！何等为非法与非义耶？
二
    即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此名为非法与非义。
    诸比丘！何等为法与义耶？
三
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此名为法与义。
四
    诸比丘！当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法随义而行。如是所说者，则缘此而说也。”


增支部·十集·114经 非法（二）

《增支部·十集·第十二 舍法品》

    一百十四 非法（二）
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法，何等为法，何等为非义，何等为义耶？
二
    诸比丘！邪见者非法，正见者法也。以诸邪见为缘而生，数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪思惟者非法，正思惟者法也。以诸邪思惟为缘而生，数多之恶不善法者，此乃非义；以正思惟为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪语者非法，正语者法也。以诸邪语为缘而生，数多之恶不善法者，此乃非义；以正语为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪业者非法，正业者法也。以诸邪业为缘而生，数多之恶不善法者，此乃非义；以正业为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪命者非法，正命者法也。以诸邪命为缘而生，数多之恶不善法者，此乃非义；以正命为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪精进者非法，正精进者法也。以诸邪精进为缘而生，数多之恶不善法者，此乃非义；以正精进为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪念者非法，正念者法也。以诸邪念为缘而生，数多之恶不善法者，此乃非义也；以正念为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪定者非法也，正定者法也。以诸邪定为缘而生，数多之恶不善法者，此乃非义也；以正定为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪智者非法也，正智者法也。以诸邪智为缘而生，数多之恶不善法者，此乃非义也；以正智为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪解脱者非法也，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义也；以正解脱为缘而数多之善法修习圆满者，此乃义也。
三
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”


增支部·十集·115经 非法（三）

《增支部·十集·第十二 舍法品》

    一百十五 非法1 （三）
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”世尊即如是所说，善逝即如是说已，从座而起，入于精舍。
二
    时，彼诸比丘见世尊离去不久而思念：
    “友等！世尊即如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁可分别世尊所略说、所不分别之广义耶？”
    时，彼诸比丘即思念：
    “彼具寿阿难为师所称赞，为有智之同梵行者所恭敬，彼具寿阿难当能分别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难询问此义，当持如具寿阿难之所记。”
三
    时，彼诸比丘即往具寿阿难之处，往已与具寿阿难相俱交换庆慰，欢喜铭感之语已坐于一面，坐于一面之彼诸比丘即对具寿阿难言：
    “友阿难！世尊如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友！我等见世尊离去不久而思念：‘友等！世尊如是略说，不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’。友！时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难即当能分别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难询问此义，当受持如具寿阿难之所记’。具寿阿难请有所分别。”
四
    “友等！譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，思惟于枝叶当求核心。此事亦如是，具寿等，于师现前，世尊过，思惟当问我此义。友等！世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、为如来也。汝等往诣世尊所在之处，询问此义，如世尊所记，当受持之。”
五
    “友！世尊实是知知、见见、为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、为如来也。我等往诣世尊所在之处，询问此义，如世尊所记，当受持之。然而，具寿阿难为师所称赞，为有智之同梵行者所恭敬他。具寿阿难当能分别世尊所略说、所不分别之广义。请具寿阿难，安易分别。”
六
    “友等！果尔，谛听！善思作意！我当说。”
    “唯然！友！”
    彼诸比丘应答具寿阿难。具寿阿难即说：
    “友等！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
七
    友等！邪见者非法。正见者法也。以诸邪见为缘而生，数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等！邪思惟者非法，正思惟者法也……乃至……友等！邪语者非法，正语者法也……友等！邪业者非法，正业者法也……友等！邪命者非法，正命者法也……友等！邪精进者非法，正精进者法也……友等！邪定者非法，正定者法也……友等！邪智者非法，正智者法也……友等！邪解脱者非法，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。友等！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！我了悟世尊所略说、所不分别之广义。友等！复次，汝等若欲往诣世尊所在之处，询问此义，如世尊所记，当受持。”
    “唯然！大德！”
    彼诸比丘对于具寿阿难之所说，欢喜随喜，从座而起，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊而言：
八
    “大德！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德！时，我等即于世尊离去不久而思念：‘友等！世尊如是不分别所略说之广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’。大德！时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难当能分别世尊所略说、所不分别之广义。如具寿阿难所记，当受持之’。大德！时，我等即前往彼具寿阿难之处，至已问此义于具寿阿难。大德！时，具寿阿难即以如是之相、如是之句、如是之文，善分别其义也。”
九
    “善哉！善哉！诸比丘！诸比丘！阿难贤能。诸比丘！阿难有大慧。诸比丘！汝等若前来我处问此义，我亦如阿难之所记而记。此乃其义，如是当受持。”

注：
1 汉译中阿含、阿夷那经之后半（大正藏一、七三四a）。


增支部·十集·116经 阿夷那

《增支部·十集·第十二 舍法品》

    一百十六 阿夷那1
一
    时，修行者阿夷那往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已坐于一面。坐于一面之修行者阿夷那白世尊言：
    “尊瞿昙！于我等有名为贤人2之同梵行者，彼思五百人之思，以难诘异学，彼等［异学］即了知己被难诘。”
    时，世尊即告诸比丘言：
    “诸比丘！汝等能持贤人之事耶？”
    “世尊！时也。善逝！时也。世尊当说，从世尊听闻，诸比丘欲受持。”
    “诸比丘！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！此处有一类之人，以非法说屈败非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
三
    诸比丘！复次，此处有一类之人，以非法说屈败法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
四
    诸比诸！复次，此处有一类之人，以非法说屈败法说与非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
五
    诸比丘！复次，此处有一类之人，以法说屈败非法说，以令法聚欢喜，因此彼法聚者出高大之声而言：‘贤人也贤人也’。
六
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法，何等为法，何等为非义，何等为义耶？
七
    诸比丘！邪见者非法，正见者法也。以诸之邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪思惟者非法，正思惟者法也……诸比丘！邪语者非法，正语者法也……诸比丘！邪业者非法，正业者法也……诸比丘！邪命者非法，正命者法也……诸比丘！邪精进者非法，正精进者法也……诸比丘！邪念者非法，正念者法也……诸比丘！邪定者非法，正定者法也……诸比丘！邪智者非法，正智者法也……诸比丘！邪解脱者非法，正解脱者法也。以诸之邪解脱为缘而生数多之恶不善法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”

注：
1 汉译中阿含、阿夷那经之前半（大正藏一、七三四a）。若依汉译，则当取巴利异本 Ajina。
2 「贤人（Paṇḍita）」。汉译者见人名，谓「沙门蛮头」。


增支部·十集·117经 伤歌逻

《增支部·十集·第十二 舍法品》

    一百十七 伤歌逻1
一
    时，婆罗门伤歌逻往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已，退坐一面。坐于一面之婆罗门伤歌逻白世尊言：
    瞿昙！何为此岸，何为彼岸耶？
二
    “婆罗门！邪见者此岸，正见者彼岸也。邪思惟者此岸，正思惟者彼岸也。邪语者此岸，正语者彼岸也。邪业者此岸，正业者彼岸也。邪命者此岸，正命者彼岸也。邪精进者此岸，正精进者彼岸也。邪念者此岸，正念者彼岸也。邪定者此岸，正定者彼岸也。邪智者此岸，正智者彼岸也。邪解脱者此岸，正解脱者彼岸也。
    婆罗门！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃。”

注：
1 参照汉译杂阿含二八、二三（大正藏二、二〇一a）参照。法句经八五-八九偈（南传大藏经第二三卷三〇页）、相应部四五道相应三四经（汉译南传大藏经第十七卷一五二页）。


增支部·十集·118经 此岸

《增支部·十集·第十二 舍法品》

    一百十八 此岸1
一
    “诸比丘！我对汝等当说此岸与彼岸，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为此岸，何等为彼岸耶？
    诸比丘！邪见者是此岸，正见者是彼岸。［邪思惟者是此岸，正思惟者是彼岸。邪语者是此岸，正语者是彼岸。邪业者是此岸，正业者是彼岸。邪命者是此岸，正命者是彼岸。邪精进者是此岸，正精进者是彼岸。邪念者是此岸，正念者是彼岸。邪定者是此岸，正定者是彼岸。邪智者是此岸，正智者是彼岸。］邪解脱者是此岸，正解脱者是彼岸。
    诸比丘！此是此岸也，此是彼岸也。
     人中到彼岸少，
     众生走岸边。
     于正说之法
     行如法之人，
     当到彼岸。
     死之境界甚难超，
     贤者应弃黑法，
     当修白法。
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照前经。


增支部·十集·119经 舍法（一）

《增支部·十集·第十二 舍法品》

    一百十九 舍法1 （一）
一
    其时，婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，去世尊不远，立于一面。世尊见婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，于不远立于一面，见已对婆罗门生闻言：
    “婆罗门！汝云何于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草而立于一面耶？婆罗门家今日为何耶？”
    “尊瞿昙！婆罗门家今日为舍法。”
    “婆罗门！婆罗门之舍法云何？”
    “尊瞿昙！此处，婆罗门，于布萨日，洗头新着一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地2与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。尊瞿昙！婆罗门之舍法者如是。”
    “婆罗门！婆罗门之舍法与圣者律之舍法异也。”
    “尊瞿昙！圣者律之舍法云何？当愿尊瞿昙为我说法，云何为圣者律之舍法？”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    婆罗门生闻应答世尊。世尊即说：
二
    “婆罗门！此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。‘邪思惟者于现法于来世皆有恶报’，彼如是思择而断邪思惟、舍邪思惟。‘邪语者于现法于来世皆有恶报’，彼如是思择而断邪语、舍邪语。‘邪业者于现法于来世皆有恶报’，彼如是思择而断邪业、舍邪业。‘邪命者于现法于来世皆有恶报’，彼如是思择而断邪命、舍邪命。‘邪精进者于现法于来世皆有恶报’，彼如是思择而断邪精进、舍邪精进。‘邪念者于现法来世皆有恶报’，彼如是思择而断邪念、舍邪念。‘邪定者于现法于来世皆有恶报’，彼如是思择而断邪定、舍邪定。‘邪智者于现法于来世皆有恶报’，彼如是思择而断邪智、舍邪智。‘邪解脱者于现法于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。婆罗门！圣者律之舍法如是。”
三
    “尊瞿昙！婆罗门之舍法与圣者律之舍法异也，尊瞿昙！婆罗门之舍法亦不及此圣者律舍法之十六分之一。妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让遮蔽者露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方便，显示其法。我于此处归依尊瞿昙与法与及比丘众］，尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 参照汉译杂阿含三七、一八（大正藏二、二七二a）。「舍法」之译语者依据汉译而来。原语之 Paccorohaṇi（梵语 Pratyavarohaṇa）者为「再降下」之义，是 Mārgasirsa 月婆罗门之家庭行事也。于原注，解释为「恶之除去」（pāpassa paccotāraṇaṁ）。
2 「砂地」（velā）。依据原注解释为 vālikā-rāsi。


增支部·十集·120经 舍法（二）

《增支部·十集·第十二 舍法品》

    一百二十 舍法1（二）
一
    “诸比丘！当说圣之舍法。谛听！［善思作意！］”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
    “诸比丘！何等为圣之舍法耶？
二
    诸比丘！此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。‘邪思惟……邪语……邪业……邪命……邪精进……邪念……邪定……邪智……邪解脱者于现世于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。
    诸比丘！此名为圣之舍法。

注：
1 参照前经。


增支部·十集·121经 先驱

《增支部·十集·第十二 舍法品》

    一百二十一 先驱
一
    “诸比丘！日轮上升之时，其先驱前相者即明相出。诸比丘！如是，于诸善法其先驱前相者即正见也。
二
    诸比丘！若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”


增支部·十集·122经 漏

《增支部·十集·第十二 舍法品》

    一百二十二 漏
一
    “诸比丘！若能修习多修十法，则资于漏尽。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！若能修习多修此十法，则资于漏尽。”

第一二 舍法品［毕］

    摄颂曰：
    （一~三）三之非法、（四）阿夷那、
    （五）伤歌逻、（六）此岸、
    （七~八）二之舍法
    （九）先驱、（一〇）漏。


增支部·十集·123经 清净

《增支部·十集·第十三 清净品》

        第十三 清净品
    一百二十三 清净
一
    “诸比丘！此十法清净洁白，不外于善逝之律仪。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此十法清净洁白，不外于善逝之律仪。”


增支部·十集·124经 未生（一）

《增支部·十集·第十三 清净品》

    一百二十四 未生（一）
一
    “诸比丘！此十法未生，生亦不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法未生，生亦不外于善逝之律仪。”


增支部·十集·125经 大果（一）

《增支部·十集·第十三 清净品》

    一百二十五 大果（一）
一
    “诸比丘！此十法有大果、大功德，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法有大果、大功德，不外于善逝之律仪。


增支部·十集·126经 贪欲调伏（一）

《增支部·十集·第十三 清净品》

    一百二十六 贪欲调伏（一）
一
    “诸比丘！此十法究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。


增支部·十集·127经 一向厌患（一）

《增支部·十集·第十三 清净品》

    一百二十七 一向厌患（一）
一
    “诸比丘！此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。


增支部·十集·128经 未生（二）

《增支部·十集·第十三 清净品》

    一百二十八 未生（二）
一
    “诸比丘！若能修习多修十法，则未生，生亦不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则未生，生亦不外于善逝之律仪。”


增支部·十集·129经 大果（二）

《增支部·十集·第十三 清净品》

    一百二十九 大果（二）
一
    “诸比丘！若能修习多修十法，则有大果、大功德，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则有大果、大功德。”


增支部·十集·130经 贪欲调伏（二）

《增支部·十集·第十三 清净品》

    一百三十 贪欲调伏（二）
一
    “诸比丘！若能修习多修十法，则究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。”


增支部·十集·131经 一向厌患（二）

《增支部·十集·第十三 清净品》

    一百三十一 一向厌患（二）
一
    “诸比丘！若能修习多修十法，则一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则一向资于厌患、离贪、寂止、现证、等觉、涅槃，不外于善逝之律仪。”


增支部·十集·132经 邪性

《增支部·十集·第十三 清净品》

    一百三十二 邪性
一
    “诸比丘！有十邪性，何等为十耶？
二
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此乃十邪性也。”


增支部·十集·133经 正性

《增支部·十集·第十三 清净品》

    一百三十三 正性
一
    “诸比丘！有十正性，何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃十正性也。”

第一三 清净品［毕］


增支部·十集·134经 善良

《增支部·十集·第十四 善良品》

        第十四 善良品
    一百三十四 善良
一
    “诸比丘！我当说善良与不善。谛听！善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为不善耶？
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善良耶？
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃名之为善良。”


增支部·十集·135经 圣法

《增支部·十集·第十四 善良品》

    一百三十五 圣法
一
    “诸比丘！我当说圣法与非圣法。谛听！善思作意！”
    ［“唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非圣法。
三
    诸比丘！何等为圣法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为圣法。”


增支部·十集·136经 善

《增支部·十集·第十四 善良品》

    一百三十六 善
一
    “诸比丘！我当说善与不善。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不善耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为善。”


增支部·十集·137经 义

《增支部·十集·第十四 善良品》

    一百三十七 义
    “诸比丘！我当说义与非义。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非义耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非义。
三
    诸比丘！何等为义耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为义。”


增支部·十集·138经 法

《增支部·十集·第十四 善良品》

    一百三十八 法
一
    “诸比丘！我当说法与非法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非法。
三
    诸比丘！何等为法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为法。”


增支部·十集·139经 无漏

《增支部·十集·第十四 善良品》

    一百三十九 无漏
一
    “诸比丘！我当说有漏与无漏之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有漏法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有漏法。
三
    诸比丘！何等为无漏法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为无漏法。”


增支部·十集·140经 无过

《增支部·十集·第十四 善良品》

    一百四十 无过
一
    “诸比丘！我当说有过与无过之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有过法耶？
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有过法。］
三
    诸比丘！何等为无过法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为无过法。”


增支部·十集·141经 烦苦

《增支部·十集·第十四 善良品》

    一百四十一 烦苦
一
    “诸比丘！我当说烦苦与无烦苦之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为烦苦法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为烦苦法。
三
    诸比丘！何等为非烦苦法。
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为非烦苦法。”


增支部·十集·142经 积集

《增支部·十集·第十四 善良品》

    一百四十二 积集
一
    “诸比丘！我当说积集与损减之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为积集法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为积集法。
三
    诸比丘！何等为损减法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为损减法。”


增支部·十集·143经 引苦

《增支部·十集·第十四 善良品》

    一百四十三 引苦
一
    “诸比丘！我当说引苦与引乐之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为引苦法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为引苦法。
三
    诸比丘！何等为引乐法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为引乐法。”


增支部·十集·144经 苦报

《增支部·十集·第十四 善良品》

    一百四十四 苦报
一
    “诸比丘！我当说有苦报之法与有乐报之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有苦报之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有苦报之法。
三
    诸比丘！何等为有乐报之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为有乐报之法。”

第一四 善良品［毕］


增支部·十集·145经 圣道

《增支部·十集·第十五 圣道品》

        第十五 圣道品
    一百四十五 圣道
一
    “诸比丘！我当说圣道与非圣道之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣道耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非圣道。
三
    诸比丘！何等为圣道耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为圣道。”


增支部·十集·146经 黑道

《增支部·十集·第十五 圣道品》

    一百四十六 黑道
一
    “诸比丘！我当说白道与黑道之法。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为黑道耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为黑道。
三
    诸比丘！何等为白道耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为白道。”


增支部·十集·147经 正法

《增支部·十集·第十五 圣道品》

    一百四十七 正法
一
    “诸比丘！我当说正法与不正法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不正法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不正法。
三
    诸比丘！何等为正法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为正法。”


增支部·十集·148经 善士法

《增支部·十集·第十五 圣道品》

    一百四十八 善士法
一
    “诸比丘！我当说善士法与不善士法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不善士法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不善士法。
三
    诸比丘！何等为善士法耶？
    即正见［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为善士法。”


增支部·十集·149经 应起

《增支部·十集·第十五 圣道品》

    一百四十九 应起
一
    “诸比丘！我当说应起与不应起之法。谛听［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应起之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应起之法。
三
    诸比丘！何等为应起之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应起之法。”


增支部·十集·150经 应习

《增支部·十集·第十五 圣道品》

    一百五十 应习
一
    “诸比丘！我当说应习与不应习之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应习之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应习之法。
三
    诸比丘！何等为应习之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应习之法。”


增支部·十集·151经 应修习

《增支部·十集·第十五 圣道品》

    一百五十一 应修习
一
    “诸比丘！我当说应修习与不应修习之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应修习之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应修习之法。
三
    诸比丘！何等为应修习之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应修习之法。”


增支部·十集·152经 应多修

《增支部·十集·第十五 圣道品》

    一百五十二 应多修
一
    “诸比丘！我当说应多修与不应多修之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应多修之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应多修之法。
三
    诸比丘！何等为应多修之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃名之为应多修之法。”


增支部·十集·153经 应忆念

《增支部·十集·第十五 圣道品》

    一百五十三 应忆念
一
    “诸比丘！我当说应忆念与不应忆念之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应忆念之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应忆念之法。
三
    诸比丘！何等为应忆念之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应忆念之法。”


增支部·十集·154经 应现证

《增支部·十集·第十五 圣道品》

    一百五十四 应现证
一
    “诸比丘！我当说应现证与不应现证之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应现证之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应现证之法。
三
    诸比丘！何等为应现证之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应现证之法。”

第十五 圣道品［毕］

第三 五十经［毕］


增支部·十集·155经 应依附

《增支部·十集·第十六 人品》

        第十六 人品
    一百五十五 应依附
一
    “诸比丘！成就十法之人不应依附。何等为十耶？
二
    即有邪见、有邪思惟、有邪语、有邪业、有邪命、有邪精进、有邪念、有邪定、有邪智、有邪解脱也。
    诸比丘！成就此十法之人不应依附。
三
    诸比丘！成就十法之人应依附。何等为十耶？
四
    即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、有正智、有正解脱也。
    诸比丘！成就此十法之人应依附。”


增支部·十集·156-166经 应亲近--大福

《增支部·十集·第十六 人品》

    一百五十六~一百六十六 应亲近──大福
一
    “诸比丘！成就十法之人不应亲近……应亲近……
    ……不应敬奉……应敬奉……
    ……不应供养……应供养……
    ……不应称赞……应称赞……
    ……不应尊重……应尊重……
    ……不应恭顺……应恭顺1……
    ……不应能成……应能成……
    ……不为清净……为清净……
    ……不为败慢……为败慢……
    ……于慧不能增长……于慧能增长……
    ……积大非福……积大福。何等为十耶？
二
    即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、有正智、有正解脱也。
    诸比丘！能成就此十法之人积大福。”

第十六 人品 ［毕］

注：
1 “不恭顺”“恭顺”。依据异本及前文而修正为appatisso，sappatisso。


增支部·十集·167经 舍法（一）

《增支部·十集·第十七 生闻品》

        第十七 生闻品
    一百六十七 舍法1（一）
一
    其时，婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，去世尊不远，立于一面，世尊见婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，于不远立于一面，见已，对婆罗门生闻言：
    “婆罗门！汝云何于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草而立于一面耶？婆罗门家今日为何耶？”
    “尊瞿昙！婆罗门家今日为舍法。”
    “婆罗门！婆罗门之舍法云何？”
    “尊瞿昙！此处：婆罗门，于布萨日，洗头新着一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。尊瞿昙！婆罗门之舍法者如是。”
    “［婆罗门！］婆罗门之舍法与圣者律之舍法异也。”
    “尊瞿昙！圣者律之舍法云何？当愿尊瞿昙为我说法，云何为圣者律之舍法？”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    婆罗门生闻应答世尊。世尊即说：
二
    “婆罗门！此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思择而断杀生、舍杀生。‘不与取者于现法于来世皆有恶报’，彼如是思择而断不与取、舍不与取。‘欲邪行者于现法于来世皆有恶报’，彼如是思择而断欲邪行、舍欲邪行。‘虚诳语者于现法于来世皆有恶报’，彼如是思择而断虚诳语、舍虚诳语。‘离间语者于现法于来世皆有恶报’，彼如是思择而断离间语、舍离间语。‘粗恶语者于现法于来世皆有恶报’，彼如是思择而［断粗恶语、］舍粗恶语。‘杂秽语者于现法于来世皆有恶报’，彼如是思择而断杂秽语、舍杂秽语。‘贪欲者于现法于来世皆有恶报’，彼如是思择而断贪欲、舍贪欲。‘嗔恚者于现法于来世皆有恶报’，彼如是思择而断嗔恚、舍嗔恚。‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。婆罗门！圣者律之舍法如是。”
三
    “尊瞿昙！婆罗门之舍法与圣者律之舍法异也。尊瞿昙！婆罗门之舍法亦不及此圣者律舍法之十六分之一。妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让遮蔽者露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方便，显示其法。我于此处归依尊瞿昙与法与及比丘众，］尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 参照前所述之第一一九经及其注解。


增支部·十集·168经 舍法（二）

《增支部·十集·第十七 生闻品》

    一百六十八 舍法1 （二）
一
    “诸比丘！我当说圣之舍法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］“诸比丘！何等为圣之舍法耶？
二
    诸比丘！此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思择而断杀生、离杀生。“……不与取……欲邪行……虚诳语……离间语……粗恶语……杂秽语……贪欲……嗔恚……邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。”
    诸比丘！此乃名之为圣之舍法。”

注：
1 参照前经及上之第一二〇经。


增支部·十集·169经 伤歌逻

《增支部·十集·第十七 生闻品》

    一百六十九 伤歌逻1
一
    时，婆罗门伤歌逻者往诣世尊所在之处，至已与世尊相俱交换庆慰，［欢喜铭感之语已坐于一面。］坐于一面之婆罗门伤歌逻白世尊言：
    “瞿昙！何等为此岸，何等为彼岸耶？”
二
    “婆罗门！杀生者是此岸，离杀生者是彼岸也。婆罗门！不与取者是此岸，离不与取者是彼岸。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是彼岸也。杂秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸也。嗔恚者是此岸，无嗔恚者是彼岸也。邪见者是此岸，正见者彼岸也。
    婆罗门！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照汉译杂阿含三七、二九（大正藏二、二七四c）。再者，参照上之第一一七经注1。


增支部·十集·170经 岸

《增支部·十集·第十七 生闻品》

    一百七十 岸1
一
    “诸比丘！我当为汝等说此岸与彼岸。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］“诸比丘！何等为此岸，何等为彼岸耶？
二
    诸比丘！杀生者是此岸，离杀生者是彼岸也。不与取者是此岸，离不与取者是彼岸也。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是彼岸也。杂秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸也。嗔恚者是此岸，无嗔恚者是彼岸也。邪见者是此岸，正见者是彼岸也。
    诸比丘！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照前经注1。


增支部·十集·171经 略

《增支部·十集·第十七 生闻品》

    一百七十一 略
一
    “诸比丘！当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法随义而行。诸比丘！何等为非法与非义耶？
二
    即：杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见也。
    诸比丘！此乃名之为非法与非义。
    诸比丘！何等为法与义耶？
三
    即：离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、正见也。
    诸比丘！此乃名之为法与义。
    诸比丘！当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法随义而行。如是所说者，则缘此而说也。”


增支部·十集·172经 迦旃延

《增支部·十集·第十七 生闻品》

    一百七十二 迦旃延1
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”
    世尊如是说，善逝如是说已，从座而起，入于精舍。
二
    时，彼诸比丘于世尊离去不久，即思念：
    “友等！世尊如是略说，不分别广义。从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁当可分别世尊所略说、所不分别之广义耶？”
    时，彼诸比丘即思念：
    “彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之。”
三
    时，彼诸比丘即前往具寿摩诃迦旃延之处，往已，与具寿摩诃迦旃延相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼诸比丘对具寿摩诃迦旃延言：
    “友迦旃延！世尊如是略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友！时，我等于世尊离去不久，即思念：‘友等！世尊如是略说，不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所说、所不分别之广义’。友！时，我等即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所说，受持之。’具寿摩诃迦旃延请分别。”
四
    “友等！譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，思惟于枝叶当求核心。此事亦如是，具寿等于师现前，世尊过，思惟当问此义于我。友等！世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、如来。汝等往诣世尊之处，询问此义，当如世尊所记，受持之。
五
    “友！世尊为如实知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、如来也。我等往诣世尊之处，询问此义，如世尊所记，当受持之。然而，具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。具寿摩诃迦延当能分别世尊所略说、所不分别之广义。请具寿摩诃迦旃延，安易分别。”
六
    “友等！果尔，谛听！善思作意！我当说。”
    “唯然！友！”
    彼诸比丘应答具寿摩诃迦旃延。具寿摩诃迦旃延即说：
    友等！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
七
    友等！杀生者是非法，离杀生者是法也。以诸之杀生为缘而生数多之恶不善法，此乃非义；以离杀生为缘而数多之善法修习圆满者，此乃义也。友等！不与取者是非法，离不与取者是法也。以诸之不与取为缘而生数多之恶不善法者，此乃非义；以离不与取为缘而数多之善法修习圆满者，此乃义也。欲邪行者是非法，离欲邪行者是法也。以诸之欲邪行为缘而生数多之恶不善法者，此乃非义；以离欲邪行为缘而数多之善法修习圆满者，此乃义也。友等！虚诳语者是非法，离虚诳语者是法也。以诸之虚诳语为缘而生数多之恶不善法者，此乃非义；以离虚诳语为缘而数多之善法修习圆满者，此乃义也。友等！离间语者是非法，离离间语者是法也。以诸之离间语为缘而生数多之恶不善法者，此乃非义；以离离间语为缘而数多之善法修习圆满者，此乃义也。友等！粗恶语者是非法，离粗恶语者是法也。以诸粗恶语为缘而生数多之恶不善法者，此乃非义；以离粗恶语为缘而数多之善法修习圆满者，此乃义也。友等！杂秽语者是非法，离杂秽语者是法也。以诸杂秽语为缘而生数多之恶不善法者，此乃非义；以离杂秽语为缘而数多之善法修习圆满者，此乃义也。友等！贪欲者是非法，无贪者是法也。以诸贪欲为缘而生数多之恶不善法者，此乃非义；以无贪为缘而数多之善法修习圆满者，此乃义也。友等！嗔恚者是非法，无嗔者是法也。以诸之嗔恚为缘而生数多之恶不善法者，此乃非义；以无嗔为缘而数多之善法修习圆满者，此乃义也。友等！邪见者是非法，正见者是法也。以诸邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！我了悟世尊所略说、所不分别之广义。友等！复次，汝等若欲往诣世尊之处，询问此义，当如世尊所记受持之。”
    “唯然！大德！”
    彼诸比丘对具寿摩诃迦旃延之所说，欢喜随喜，从座而起，往诣世尊所在之处。至已，礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊言：
八
    “大德！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德！时，我等于世尊离去不久而思念：‘友等！世尊如是略说而不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’大德！时，我等即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延当能分别世尊所略说、所不分别之广义，我等宜往具寿摩诃迦旃延之处，往已，当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之’。大德！时，我等即往具寿摩诃旃延之处，往已，询问此义于具寿摩诃迦旃延。大德！具寿摩诃迦旃延即以如是之相、如是之句、如是之文而善分别其义。”
九
    “善哉！善哉！诸比丘！诸比丘！摩诃迦旃延贤明也，诸比丘！摩诃迦旃延有大慧也。诸比丘！汝等若来问此义于我，则我亦如摩诃迦旃延之所记而记。此乃其义，如是当受持。”

注：
1 参照上之第一一五经。


增支部·十集·173经 非法

《增支部·十集·第十七 生闻品》

    一百七十三 非法
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
二
    “诸比丘！杀生者是非法，离杀生者是法也。以诸杀生为缘而生数多之恶不善法者，此乃非义；以离杀生为缘而生数多之善法修习圆满者，此乃义也。诸比丘！不与取者是非法，离不与取者是法也……。诸比丘！欲邪行者是非法，离欲邪行者是法也……。诸比丘！虚诳语者是非法，离虚诳语者是法也……。诸比丘！离间语者是非法，离离间语者是法也……。诸比丘！粗恶语者是非法，离粗恶语者是法也……。诸比丘！杂秽语者是非法，离杂秽语者是法也……。诸比丘！贪欲者是非法，无贪者是法也……。诸比丘！嗔恚者是非法，无嗔者是法也……。诸比丘！邪见者是非法，正见者是法也。以诸邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而生数多之善法修习圆满者，此乃义也。
三
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”


增支部·十集·174经 因

《增支部·十集·第十七 生闻品》

    一百七十四 因1
一
    “诸比丘！我说杀生有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说不与取有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说欲邪行有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说虚诳语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说离间语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说粗恶语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说秽语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说贪欲有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说嗔恚有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说邪见有三种，［谓］因贪、因嗔、因痴也。
二
    诸比丘！如是，贪者生起业之因缘，嗔者生起业之因缘，痴者生起业之因缘；贪尽者灭尽业之因缘，嗔尽者灭尽业之因缘，痴尽者灭尽业之因缘。”

注：
1 汉译杂阿含三七、二七（大正藏二、二七四b）。


增支部·十集·175经 出离

《增支部·十集·第十七 生闻品》

    一百七十五 出离1
一
    “诸比丘！此法有出离，此法非无出离。诸比丘！云何为此法有出离，此法非无出离耶？
二
    诸比丘！于杀生者，离杀生者是出离也。［诸比丘！于不与取者，离不与取者是出离也。］诸比丘！于欲邪行者，离欲邪行者出是离也。诸比丘！于虚诳语者，离虚诳语者是出离也。诸比丘！于离间语者，离离间语者是出离也。诸比丘！于粗恶语者，离粗恶语者是出离也。诸比丘！于杂秽语者，离杂秽语者是出离也。诸比丘！于贪欲者，无贪欲者是出离也。诸比丘！于嗔恚者，无嗔恚者是出离也。诸比丘！于邪见者，正见者是出离他。诸比丘！如是，有出离。”

注：
1 汉译杂阿含三七、二八（大正藏二、二七四c）。


增支部·十集·176经 淳陀

《增支部·十集·第十七 生闻品》

    一百七十六 淳陀1
一
    尔时，世尊住波婆城金师淳陀之奄婆园。时，金师淳陀往诣世尊之处，至已，礼敬世尊，退坐一面。坐于一面之时，世尊对金师淳陀言：
    “淳陀！汝喜乐何等人之净行耶？”
    “大德！西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”
    “淳陀！云何为西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行耶？”
    “大德！此处，有西方之婆罗门等持罐，以苔草为花环，事火，水浴，彼等即劝导其弟子曰：‘男子！晨早从卧处而起，触地！若不能触地，则触湿牛粪！若不能触湿牛粪，则触生草！若不能触生草，则事火！若不能事火，则合掌而归命于日轮！若不能合掌归命于日轮，则于日暮时，三度水浴！’大德！如是，西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”
    “淳陀！西方婆罗门等持罐，以苔草为花环，事火，水浴而修净行，与圣者律之净行异也。”
    “大德！圣者律之净行云何？惟愿大德世尊，为我说法，云何为圣者律之净行？”
    “淳陀！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼金师淳陀应答世尊。世尊即说：
二
    “淳陀！身之不净行有三种，语之不净行有四种，意之不净行有三种。
    淳陀！何等为身之不净行有三种耶？
三
    淳陀！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有守法守护，有夫、受刑，乃至与以华鬘装饰之女人交往。
    淳陀！如是，身之不净行有三种。
    淳陀！何等为语之不净行有四种耶？
四
    淳陀！此处，有一类者为虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人，被唤问，曰：‘男子！言汝所知’；彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳。为离间语，为令离间，闻于此处而语于彼处；为令离间，闻于彼处而语于此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党，说令作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之语于非时。
    淳陀！如是，语之不净行有四种。
    淳陀！何等为意之不净行有三种耶？
五
    淳陀！此处，有一类者有贪欲，为贪着他人之财物，思‘嗟！令属于他人之物，令属于我’。有嗔心，以嗔意思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者’。
    淳陀！如是，意之不净行有三种。
六
    淳陀！此乃十不善业道也。淳陀！成就此十不善业道者，于晨早从卧处而起，触地亦不净，不触地亦不净也；触湿牛粪亦不净，不触湿牛粪亦不净也；触生草亦不净，不触生草亦不净也；事火亦不净，不事火亦不净也；合掌而归命于日轮亦不净，不合掌而归命于日轮亦不净也；于日暮时止三度水浴亦不净，于日暮时止不三度水浴亦不净也。何以故耶？淳陀！此十不善业道者为不净而作不净。淳陀！因成就此十不善业道而有地狱，有畜生，有饿鬼趣，及有其余之恶趣。
七
    淳陀！身之净行有三种，语之净行有四种，意之净行有三种。
    淳陀！何等为身之净行有三种耶？
八
    淳陀！此处；有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至不与华鬘装饰之女人交往。
    淳陀！如是，身之净行有三种。
    淳陀！何等为语之净行有四种耶？
九
    淳陀！此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子！言汝所知’，彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’：如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，闻于此处而语于彼处；不为令离间，闻于彼处而语于此处；不令和合分裂，励和合、乐和合、欢和合、喜和合，说令作和合之语。断粗恶语、离粗恶语，为诸之清美、顺耳、可乐、心乐、优雅，如此多人之可爱、多人之可意之语。断杂秽语、离杂秽语，应时说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利之语于应时。
    淳陀！如是，语之净行有四种。
    淳陀！何等为意之净行有三种耶？
一〇
    淳陀！此处，有一类者为无贪，不为贪着他人之财物而思：‘嗟！令属于他人之物，令属于我’。无嗔心，无嗔意思惟：‘令此等之有情，活命于无怨、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，世间之沙门、婆罗门有正作正行者，令此世他世有自证知，现证而宣说者’。
    淳陀！如是，意之净行有三种。
一一
    淳陀！此乃十善业道。淳陀！成就此十善业道者，于晨早从卧处而起，触地亦清净，不触地亦清净也；触湿牛粪亦清净，不触湿牛粪亦清净也；触生草亦清净，不触生草亦清净也；事火亦清净，不事火亦清净也；合掌而归命于日轮亦清净，合掌而不归命于日轮亦清净也；于日暮时止三度水浴亦清净，于日暮时止不三度水浴亦清净也。何以故耶？淳陀！此十善业道者为清净而作清净。淳陀！因成就此十善道而有天、有人，及有其余之善趣。”
一二
    如是所说，金师淳陀即白世尊言：
    “妙哉！妙哉！大德！［譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色；如是，世尊即以种种之方便，显示其法。我于此处归依世尊与法与及比丘众。］大德世尊！容许我为优婆塞，从今以后尽形寿归依。”

注：
1 汉译杂阿含三七、一七（大正藏二、二七一b）


增支部·十集·177经 生闻

《增支部·十集·第十七 生闻品》

    一百七十七 生闻1
一
    时，婆罗门生闻往诣世尊所在之处，至已与世尊相互交换庆慰，欢喜铭感之语已退坐一面。坐于一面之婆罗门生闻白世尊言：
    “尊瞿昙！我等婆罗门与布施、作信施，思‘当供此布施于命终之亲属血缘，令命终之亲属血缘受此布施’。尊瞿昙！得供布施于命终之亲属血缘耶？命终之亲属血缘得受布施耶？”
    “婆罗门！若为相应处得供，若非相应处不然。”
    “尊瞿昙！何等为相应处耶？何等为非相应处耶？”
二
    “婆罗门！此处有人，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼身坏命终而生于地狱。彼即于彼处，依地狱有情之食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
三
    婆罗门！复次，此处，有一类者杀生……乃至……有邪见，彼身坏命终而生于畜生。彼即于彼处，依畜生有情之食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
四
    婆罗门！复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见，彼身坏命终而生于人之朋辈。彼即于其处，因人食而活命安住。婆罗门！此乃非相应处，于住其处者不得受布施。
五
    婆罗门！复次，此处有一类者，离杀生……乃至……有正见，彼身坏命终而生于天之朋辈。彼即于彼处因天食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
六
    婆罗门！复次，此处有一类者，杀生……乃至……有邪见，彼身坏命终而生饿鬼趣。彼即于彼处，依饿鬼趣有情之食而活命安住，又依此世之朋友、知人、亲属、血缘所施之食而活命安住。婆罗门！此乃相应处也，于住彼处者得受布施。
七
    “尊瞿昙！若彼命终之亲属血缘，不生于彼相应处，则谁受其布施耶？”
    “婆罗门！其他命终之亲属血缘，生于彼相应处者，受其布施。”
    “尊瞿昙！若彼命终之亲属血缘，不生于彼相应处，其他命终之亲属血缘亦不生于彼相应处，则谁受其布施耶？”
    “婆罗门！于如是长时，彼相应处无命终亲属血缘之居住者，无有是处。婆罗门！而且，施者非无果。”
    “尊瞿昙即使非相应处亦说分别耶？”
    “婆罗门！我即使非相应处亦说分别。
    婆罗门！此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于象之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。婆罗门！于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见之故，彼身坏命终而生于象之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、种种庄严。
    “婆罗门！复次，此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于马之朋辈……乃至……生于牛之朋辈……乃至……生于鸡之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。
    婆罗门！于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见之故，彼身坏命终而生于鸡之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、种种庄严。
    婆罗门！复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于人之朋辈，彼即于其处，受人之五妙欲。婆罗门！于此世，离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见之故，彼身坏命终而生于人之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于其处，受人之五妙欲。
    婆罗门！复次，此处，有一类者离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于天之朋辈，彼即于彼处，受天之五妙欲。婆罗门！于此世，离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见之故，彼身坏命终而生于天之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受天之五妙欲。
    婆罗门！施者非无果。”
八
    “希有哉！尊瞿昙！未曾有哉！尊瞿昙！应与布施应为信施，所以者，施者非无果也。”
    “如是，婆罗门！婆罗门！施者非无果也。”
    “妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色；如是，尊瞿昙以种种之方便而显示其法。我于此处，归依尊瞿昙与法及比丘众。］尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 汉译杂阿含三七、一九（大正藏二、二七二b）。

第一七 生闻品［毕］


增支部·十集·178经 善良

《增支部·十集·第十八 善良品》

        第十八 善良品
    一百七十八 善良
一
    “诸比丘！我当说善良与不善。谛听！善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为不善耶？
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善良耶？
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、正见也。
    诸比丘！此乃名之为善良。”


增支部·十集·179经 圣法

《增支部·十集·第十八 善良品》

    一百七十九 圣法
一
    “诸比丘！我当说圣法与非圣法。谛听……乃至……
二
    诸比丘！何等为非圣法耶？］即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非圣法。
三
    诸比丘！何等为圣法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为圣法。”


增支部·十集·180经 善

《增支部·十集·第十八 善良品》

    一百八十 善
一
    “诸比丘！我当说善与不善。谛听……乃至……
二
    诸比丘！何等为不善耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为善。”


增支部·十集·181经 义

《增支部·十集·第十八 善良品》

    一百八十一 义
一
    诸比丘！当说义与非义。谛听……乃至……
二
    诸比丘！何等为非义耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非义。
三
    诸比丘！何等为义耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为义。”


增支部·十集·182经 法

《增支部·十集·第十八 善良品》

    一百八十二 法
一
    “诸比丘！我当说法与非法。谛听……乃至……
二
    诸比丘！何等为非法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非法。
三
    诸比丘！何等为法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为法。”


增支部·十集·183经 无漏

《增支部·十集·第十八 善良品》

    一百八十三 无漏
一
    “诸比丘！我当说有漏与无漏之法。谛听……乃至……
二
    诸比丘！何等为有漏法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为有漏法。
三
    诸比丘！何等为无漏法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为无漏法。”


增支部·十集·184经 无过

《增支部·十集·第十八 善良品》

    一百八十四 无过
一
    “诸比丘！我当说有过与无过之法。谛听……乃至……
二
    诸比丘！何等为有过法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为有过法。
三
    诸比丘！何等为无过法耶？
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为无过法。”


增支部·十集·185经 烦苦

《增支部·十集·第十八 善良品》

    一百八十五 烦苦
一
    “诸比丘！我当说烦苦与非烦苦之法。谛听……乃至……
二
    诸比丘！何等为烦苦法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为烦苦法。
三
    诸比丘！何等为非烦苦法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为非烦苦法。”


增支部·十集·186经 积集

《增支部·十集·第十八 善良品》

    一百八十六 积集
一
    “诸比丘！我当说积集与损减之法。谛听……乃至……
二
    诸比丘！何等为积集法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为积集法。
二
    诸比丘！何等为损减法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为损减法。”


增支部·十集·187经 引苦

《增支部·十集·第十八 善良品》

    一百八十七 引苦
一
    “诸比丘！我当说引苦与引乐之法。谛听……乃至……
二
    诸比丘！何等为引苦法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为引苦法。
三
    诸比丘！何等为引乐法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为引乐法。”


增支部·十集·188经 苦报

《增支部·十集·第十八 善良品》

    一百八十八 苦报
一
    “诸比丘！我当说苦报法与乐报法。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    诸比丘！何等为苦报法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为苦报法。
三
    诸比丘！何等为乐报法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为乐报法。”

第十八 善良品［毕］


增支部·十集·189经 圣道

《增支部·十集·第十九 圣道品》

        第十九 圣道品
    一百八十九 圣道
一
    “诸比丘！我当说圣道与非圣道。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣道耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非圣道。
三
    诸比丘！何等为圣道耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为圣道。”


增支部·十集·190经 黑道

《增支部·十集·第十九 圣道品》

    一百九十 黑道
一
    “诸比丘！我当说黑道与白道。谛听……乃至……
二
    诸比丘！何等为黑道耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为黑道。
三
    诸比丘！何等为白道耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为白道。”


增支部·十集·191经 正法

《增支部·十集·第十九 圣道品》

    一百九十一 正法1
一
    “诸比丘！我当说正法与不正法。谛听……乃至……
二
    诸比丘！何等为不正法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不正法。
三
    诸比丘！何等为正法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为正法。”

注：
1 汉译杂阿含三七、三〇（大正藏二、二七四c）。


增支部·十集·192经 善士法

《增支部·十集·第十九 圣道品》

    一百九十二 善士法1
一
    “诸比丘！我当说善士法与不善士法。谛听……乃至……
二
    诸比丘！何等为不善士法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不善士之法。
三
    诸比丘！何等为善士法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为善士法。”

注：
1 汉译杂阿含三七、三二（大正藏二、二七五a）。


增支部·十集·193经 应起

《增支部·十集·第十九 圣道品》

    一百九十三 应起
一
    “诸比丘！我当说应起与不应起之法。谛听……乃至……
二
    诸比丘！何等为不应起之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应起之法。
三
    诸比丘！何等为应起之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应起之法。”


增支部·十集·194经 应习

《增支部·十集·第十九 圣道品》

    一百九十四 应习
一
    “诸比丘！我当说应习与不应习之法。谛听……乃至……
二
    诸比丘！何等为不应习之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应习之法。
三
    诸比丘！何等为应习之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应习之法。”


增支部·十集·195经 应修习

《增支部·十集·第十九 圣道品》

    一百九十五 应修习
一
    “诸比丘！我当说应修习与不应修习之法。谛听……乃至……
二
    诸比丘！何等为不应修习之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应修习之法。
三
    诸比丘！何等为应修习之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应修习之法。”


增支部·十集·196经 应多修

《增支部·十集·第十九 圣道品》

    一百九十六 应多修
一
    “诸比丘！我当说应多修与不应多修之法……乃至……
二
    诸比丘！何等为不应多修之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应多修之法。
三
    诸比丘！何等为应多修之法。
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应多修之法。”


增支部·十集·197经 应忆念

《增支部·十集·第十九 圣道品》

    一百九十七 应忆念
一
    “诸比丘！我当说应忆念与不应忆念之法、谛听……乃至……
二
    诸比丘！何等为不应忆念之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应忆念之法。
三
    诸比丘！何等为应忆念之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应忆念之法。”


增支部·十集·198经 应现证

《增支部·十集·第十九 圣道品》

    一百九十八 应现证1
一
    “诸比丘！我当说应现证与不应现证之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应现证之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应现证之法。
三
    诸比丘！何等为应现证之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应现证之法。”

第十九 圣道品［毕］

注：
1 汉译杂阿含三七、三八（大正藏二、二七五c）。


增支部·十集·199经 应依附──大福

《增支部·十集·第二十 人品》

        第二十 人品
    一百九十九 应依附──大福
一
    “诸比丘！成就十法之人，不应依附。何等为十耶？
二
    即杀生、不与取、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法之人，不应依附。
三
    诸比丘！成就十法之人，应依附。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见。
    诸比丘！成就此十法之人，应依附。


增支部·十集·200-210经

《增支部·十集·第二十 人品》

五
    诸比丘？成就十法之人，不应亲近……应亲近……
    ……不应敬奉……应敬奉……
    ……不应供养……应供养……
    ……不应称赞……应称赞……
    ……不应尊重……应尊重……
    ……不应恭顺……应恭顺……
    ……不应能成……应能成……
    ……不为清净……为清净……
    ……不为败慢……为败慢……
    ……于慧不能增长……于慧能增长……
    ……积大非福……积大福。何等为十耶？
六
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之人积大福。”

第二十 人品

第四 五十经毕


增支部·十集·211经 地狱、天界（一）

《增支部·十集·第二十一 业所生身品》

        第二十一 业所生身品
    二百 地狱、天界（一）
一
    “诸比丘！成就十法者，随其所赍而堕地狱。何等为十耶？
二
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与华鬘装饰之女人交往。虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’；彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳。为离间语，为使离间，此处闻而语彼处；为使离间，彼处闻而语此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党、为作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之语于非时。有贪欲，贪着他人之财物，思：‘嗟！令属于他人之物，令属于我’。有嗔心，以嗔恚思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者’。
    诸比丘！成就此十法者，随其所赍而堕地狱。
三
    诸比丘！成就十法者，随其所赍而入天界。何等为十耶？
四
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、有夫、受刑，乃至不与华鬘装饰之女人交往。断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子！言汝所知’。彼不知而言：‘不知’，知而言：‘知’，不见而言：‘不见’，见而言：‘见’：如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，为不令离间，闻于此处而不语于彼处；为不令离间，闻于彼处而不语于此处；不令分裂和合，鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如此诸清美、顺耳、可乐、心乐、优雅而为多人之可爱、多人可意之语。断杂秽语、离杂秽语，应时而说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利之语于应时。无贪，不贪着于他人之财物，不思：‘嗟！属于他人之物，令属于我’。无嗔心，无嗔恚思惟：‘令此等之有情而活命于无怒、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，’世间之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。
    诸比丘！成就此十法者，随其所赍而入天界。”


增支部·十集·212经 地狱、天界（二）

《增支部·十集·第二十一 业所生身品》

    二百一 地狱、天界1 （二）

注：
1 底本第二〇一经之本文者与前经完全一致。且于暹罗本，以无此而不特别列出。


增支部·十集·213经 妇女

《增支部·十集·第二十一 业所生身品》

    二百二 妇女
一
    “诸比丘！成就十法之妇女，随其所赍而堕地狱。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也1。
    诸比丘！成就此十法之妇女，随其所赍而堕于地狱。
三
    诸比丘！成就十法之妇女，随其所赍而入天界。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之妇女，随其所赍而入天界。”

注：
1 在底本，于「杀生」以下各项之间，作为「……」，宛如前经，可见应予补足，恐怕未必如此，本经及其次之二经即如前经应无广说者。于下面之第二一〇经，参照底本亦无广说。尚且，在暹罗本，相当于第二节之文章里，有「杀生……乃至……有邪见」之记载。


增支部·十集·214经 优婆夷（一）

《增支部·十集·第二十一 业所生身品》

    二百三 优婆夷（一）
一
    “诸比丘！成就十法之优婆夷，随其所赍而堕地狱。何等为十耶？
二
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、］有邪见也。
    诸比丘！成就此十法之优婆夷，随其所赍而堕地狱。
三
    诸比丘！成就十法之优婆夷，随其所赍而入天界。何等为十耶？
四
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见也。
    诸比丘！成就此十法之优婆夷，随其所赍而入天界。”


增支部·十集·215经 优婆夷（二）

《增支部·十集·第二十一 业所生身品》

    二百四 优婆夷（二）
一
    “诸比丘！成就十法之优婆夷，住家而非无畏。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法之优婆夷，住家而非无畏。
三
    诸比丘！成就十法之优婆夷，住家而无畏也。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之优婆夷，随其所赍，住家而无畏也。”


增支部·十集·216经 蛇行法

《增支部·十集·第二十一 业所生身品》

    二百五 蛇行法1
一
    “诸比丘！我当说蛇行之法门。谛听！善思作意。
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为蛇行之法门耶？
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶业而相续之。
三
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意业邪歪，趣邪歪，生邪歪。诸比丘！于趣邪歪、生邪歪者，说二趣随一之趣，谓：一向苦之地狱，或蛇行畜生也。诸比丘！何等为蛇行畜生耶？即蛇、蝎、百足、鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘！生类之生者如是，随所作而生，生则受触。诸比丘！如是，说有情者业相续也。
四
    诸比丘！复次，此处，有一类者杀生……［第二〇五经参照］……欲邪行……虚诳语……离间语……粗恶语……杂秽语……有贪欲……有嗔心……有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无父、无生死之众生，于世间之沙门、婆罗门无正作正行者，令此世他世无自证知、现证而宣说者’。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意业邪歪，趣邪歪，生邪歪也。诸比丘！于趣邪歪、生邪歪者，说二趣随一之趣，谓：一向苦之地狱，或蛇行畜生也。诸比丘！何等为蛇行畜生耶？即蛇、蝎、百足、鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘！生类之生者如是，随所作而生，生则受触。诸比丘！如是，说有情者业相续也。
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶业而相续之。
五
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直。诸比丘！于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多财物、多财谷也。诸比丘！生类之生如是，随所作而生，生则受触。诸比丘！如是，说有情者业之相续也。
六
    诸比丘！复次，此处，有一类者断不与取、离不与取……断欲邪行、离欲邪行……断虚诳语、离虚诳语……断离间语、离离间语……断粗恶语、离粗恶语……断杂秽语、离杂秽语……无贪……无嗔……有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直也。诸比丘！于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多财物、多财谷也。诸比丘！如是，生类之生如是，随所作而生，生则受触。诸比丘！如是，说有情者业之相续也。
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶之业而相续之。”
    诸比丘！此乃蛇行之法门也。”

注：
1 汉译杂阿含三七·二四（大正藏二·二七三c）


增支部·十集·217经 摩尼珠

《增支部·十集·第二十一 业所生身品》

    二百六 摩尼珠1
一
    “诸比丘！所思、所作、所积集之业若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业若不受［报］，则我不说作苦之边际。诸比丘！此中，依不善之思惟，引苦、苦报之身业过失有三种；依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之身业过失有三种耶？
二
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与以华鬘装饰之女人交往。
    诸比丘！如是，依不善之思惟，引苦、苦报之身业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之语业过失有四种耶？
三
    诸比丘！此处，有一类者虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’。彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’：如是，为己、或为他、或为少分之利得而敬说虚诳、离间语。为使离间，于此处闻而语于彼处，为使离间，于彼处闻而语于此处；令和合分裂、鼓励分裂，乐部党、欢部党、喜部党、作部党之语。为粗恶语，粗暴、粗俗而酷于他人，叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说，说无价值、无譬喻、无边际而不引义利之语于非时。
    诸比丘！如是，依不善之思惟，引苦、苦报之语业过失有四种。
    诸比丘！云何依不善之思惟，引苦、苦报之意业过失有三耶？
四
    诸比丘！此处，有一类者有贪欲，贪着于他人之财物，思：‘嗟！属于他人之物，令属于我’。有嗔心，以嗔恚思惟：‘害此等之有情，当缚截灭亡。’有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无父、无生死之众生，于世间之沙门、婆罗门无正道正行者，令此世他世无自证知、现证而宣说者’。
    诸比丘！如是，依不善之思惟，引苦、苦报之意业过失有三种。
五
    诸比丘！依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。诸比丘！依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。诸比丘！依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。
六
    诸比丘！譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘！如是，依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。
七
    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！此中，依善之思惟，引乐、乐报之身业成就有三种；依善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐乐报之意业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之身业成就有三种耶？
八
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀、有耻、有慈悲、利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、有夫、受刑，乃至不与华鬘装饰之女人交往。
    诸比丘！如是，依善之思惟，引乐、乐报之身业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之语业成就有四种耶？
九
    诸比丘！此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’。彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’；如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，于此处闻而不语于彼处，不为令离间，于彼处闻而不语于此处；令分裂和合，说鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如是诸之清美、耳顺、可乐、心乐、优雅而多人之可爱、多人可意之语。断杂秽语、离杂秽语，应时说、真实说，义说、法说、律说，应时而说有价值、有譬喻、有边际而能引义利之语。
    诸比丘！如是，依善之思惟，引乐、乐报之语业成就有四种。
    诸比丘！云何为依善之思惟，引乐、乐报之意业成就有三种耶？
一〇
    诸比丘！此处，有一类者无贪，不贪着于他人之财物，不思：‘嗟！属于他人之物，令属于我’。无嗔心，无嗔恚思惟：‘令此等之有情，当活命于无怨、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门，婆罗门有正道正行者，令此世他世有证知、现证而宣说者’。
    诸比丘！如是，依善之思惟，引乐、乐报之意业成就有三种。
一一
    诸比丘！依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依三种意业成就善思惟之有情，身坏命终而生于善趣、天世。
一二
    诸比丘！譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘！如是，依三种身业成就善思惟之有情，身坏命终而生于善趣、天世，依四种语业成就善思惟之有情，身坏命终而生于善趣、天世，依三种意业成就善思惟之有情，身坏命终而生于善趣、天世。
一三
    2诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际。”

注：
1 汉译杂阿含三七·二五-二六（大正藏二·二七四a）、增一阿含四八·一（大正藏二·七八五c）。
2 暹罗本者缺以下之一节。


增支部·十集·218经 思

《增支部·十集·第二十一 业所生身品》

    二百七 思1
一
    “诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际。诸比丘！此中，依不善之思惟，引苦、苦报之身业过失有三种；依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之身业过失有三种耶？……乃至……［前经参照］……
    诸比丘！如是，依不善之思惟，引苦、苦报之身业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之语业过失有四种耶？……乃至……
    诸比丘！如是，依不善之思惟，引苦、苦报之语业过失有四种。
    诸比丘！云何为依不善之思惟，引苦、苦报之意业过失有三种耶？……乃至……
    诸比丘！如是，依不善之思惟，引苦、苦报之意业过失有三种。
二
    诸比丘！依三种身业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。诸比丘！依四种语业［过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。］诸比丘！依三种意业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。
三
    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！此中，依善之思惟，引乐、乐报之身业成就有三种；依善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐、乐报之意业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之身业成就有三种耶？……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之身业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之语业成就有四种耶……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之语业成就有四种。
    诸比丘！云何为依善之思惟，引乐、乐报之意业成就有三种耶……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之意业成就有三种。
四
    诸比丘！依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。］诸比丘！依三种意业成就善思惟之有情，身坏命终而生于善趣、天世2……乃至……”

注：
1 汉译中阿含一五（大正藏一·四三七b）。本经即依前经之全文，单去譬喻而已。
2 依照底本。若依此，则可加以广说前经之第一、三节。
暹罗本者以上完结，无“……等……”之记载。


增支部·十集·219经 业所生身

《增支部·十集·第二十一 业所生身品》

    二百八 业所生身1
一
    “诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！彼圣弟子，如是以离贪、离嗔、不痴、正知、正念而慈俱行之心，遍满一方而住。如是，第二、第三、第四［方］、上、下、横、遍，于一切处、一切世界，以与慈俱行，极广、甚大、无量、无怨、无害之心，遍满而住。彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘！汝等于意云何，若此童子，已自幼少修习慈心解脱，应作恶业耶？”
    “不也，大德！”
    “不作恶业而应受苦耶？”
    “不也，大德！大德！若不作恶业，云何受苦！”
二
    “诸比丘！不论男女当俱修习此慈心解脱。诸比丘！男女俱［于命终之时］，不可持此身而去，诸比丘！此为可死而以心为因；彼如是了知‘前我依业所生身而作之恶业者，皆受于此［世］，不使后有’。诸比丘！如是，比丘内观，若能修习慈心解脱，则资于不还果，但未通达更上之解脱。
三
    以悲俱行之心……以喜俱行之心……以舍俱行之心，遍满于一方而住。如是，第二、第三、第四［方］、上、下、横、遍，于一切处、一切世界，以与舍俱行，极广、甚大、无量、无怨、无害之心，遍满而住。彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘！汝等于意云何，若此童子，已自幼少修习舍心解脱，应作恶业耶？”
    “不也，大德！”
    “不作恶业而应受苦耶？”
    “不也，大德！大德！若不作恶业，云何受苦！”
四
    “诸比丘！不论男女当俱修习此舍心解脱。诸比丘！男女俱［于命终之时］，不可持此身而去，诸比丘！此为可死而以心为因；彼如是了知‘前我依业所生身而作之恶业者，皆受于此［世］，不使后有’。诸比丘！如是，比丘内观，若能修习舍心解脱，则资于不还果，但未通达更上之解脱。”

注：
1 参照前经注1。


增支部·十集·220经 婆罗门

《增支部·十集·第二十一 业所生身品》

    二百九 婆罗门
一
    时，有一婆罗门，往诣世尊之处，至已，与世尊相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
    “尊瞿昙！有何因、何缘，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱耶？”
    “婆罗门！依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱。”
    “尊瞿昙！复次，有何因、何缘，此处一类之有情，身坏命终而生于善趣、天世耶？”
    “婆罗门！依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、天世。”
    “我不悟尊瞿昙所略说之广义。尊瞿昙，愿如是说法，我可得了悟尊瞿昙所略说之广义。”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    彼婆罗门应诺世尊。世尊即说：
二
    “婆罗门！身之非法行、不正行有三种，语之非法行、不正行有四种，意之非法行、不正行有三种。
    婆罗门！云何为身之非法行、不正行有三种耶？……乃至……［第二〇六经参照］……
    婆罗门！如是，身之非法行、不正行有三种。
    婆罗门！云何为语之非法行、不正行有四种耶？……乃至……
    婆罗门！如是，语之非法行、不正行有四种。
    婆罗门！云何为意之非法行、不正行有三种耶？……乃至……
    婆罗门！如是，意之非法行、不正行有三种。
    婆罗门！如是，依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱。
三
    婆罗门！身之如法行、正直行有三种，语之如法行、正直行有四种，意之如法行、正直行有三种。
    婆罗门！云何为身之如法行、正直行有三种耶？……乃至……
    婆罗门！如是，身之如法行、正直行有三种。
    婆罗门！云何为语之如法行、正直行有四种耶？……乃至……
    婆罗门！如是，语之如法行、正直行有四种。
    婆罗门！云何为意之如法行、正直行有三种耶？……乃至……
    婆罗门！如是，意之如法行、正直行有三种。
    婆罗门！如是，依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、天世。”
    “妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色。如是，尊瞿昙以种种之方便，显示其法。我于此处归依尊瞿昙与法及比丘众。］尊瞿昙，容许我为优婆塞，从今以后，乃至尽形寿归依。”

第二十一 业所生身品［毕］


增支部·十集·221经

《增支部·十集·［广说］》

        ［广说］
    二百十 十法1
一
    “诸比丘！成就十法者，随其所赍而堕于地狱。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法者，随其所赍而堕于地狱。
三
    诸比丘！成就十法者，随其所赍而升于天界。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法者，随其所赍而升于天界。”

注：
1 汉译增一阿含四七·一（大正藏二·七八〇c）、杂阿含三七·三四（大正藏二·二七五a）。


增支部·十集·222经

《增支部·十集·［广说］》

    二百十一 二十法1
一
    “诸比丘！成就二十法者，随其所赍而堕于地狱。何等为二十耶？
二
    即自杀生，劝他杀生。自不与取，劝他不与取。自欲邪行，劝他欲邪行。自虚诳语，劝他虚诳语。自离间语，劝他离间语。自粗恶语，劝他粗恶语。自杂秽语，劝他杂秽语。自有贪欲，劝他有贪欲。自有嗔心，劝他有嗔恚。自有邪见，劝他有邪见。
    诸比丘！成就此二十法者，随其所赍而堕于地狱。
三
    诸比丘！成就二十法者，随其所赍而升于天界。何等为二十耶？
四
    即自离杀生，劝他离杀生。自离不与取，劝他离不与取。自离欲邪行，劝他离欲邪行。自离虚诳语，劝他离虚诳语。自离离间语，劝他离离间语。自离粗恶语，劝他离粗恶语。自离杂秽语，劝他离杂秽语。自无贪欲，劝他无贪欲。自无嗔心，劝他无嗔恚。自有正见，劝他有正见。
    诸比丘！成就此二十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三五（大正藏二·二七五b）。


增支部·十集·223经

《增支部·十集·［广说］》

    二百十二 三十法1
一
    “诸比丘！成就三十法者，随其所赍而堕于地狱。何等为三十耶？
二
    即自杀生，劝他杀生，许可杀生。自不与取，劝他不与取，许可不与取。自欲邪行，劝他欲邪行，许可欲邪行。自虚诳语，劝他虚诳语，许可虚诳语。自离间语，劝他离间语，许可离间语。自粗恶语，劝他粗恶语，许可粗恶语。自杂秽语，劝他杂秽语，许可杂秽语。自有贪欲，劝他有贪欲，许可贪欲。自有嗔心，劝他有嗔恚，许可嗔恚。自有邪见，劝他有邪见，许可邪见。
    诸比丘！成就此三十法者，随其所赍而堕于地狱。
三
    诸比丘！成就三十法者，随其所赍而升于天界。何等为三十耶？
四
    即自离杀生，劝他离杀生，许可离杀生。自离不与取，劝他离不与取，许可离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语。自离离间语，劝他离离间语，许可离离间语。自离粗恶语，劝他离粗恶语，许可离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语。自无贪欲，劝他无贪欲，许可无贪。自无嗔心，劝他无嗔恚，许可无嗔。自有正见，劝他有正见，许可正见。
    诸比丘！成就此三十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三六（大正藏二·二七五b）。


增支部·十集·224经

《增支部·十集·［广说］》

    二百十三 四十法1
一
    “诸比丘！成就四十法者，随其所赍而堕于地狱。何等为四十耶？
二
    即自杀生，劝他杀生，许可杀生，赞叹杀生。自不与取，劝他不与取，许可不与取，赞叹不与取。自欲邪行，劝他欲邪行，许可欲邪行，赞叹欲邪行。自虚诳语，劝他虚诳语，许可虚诳语，赞叹虚诳语。自离间语，劝他离间语，许可离间语，赞叹离间语。自粗恶语，劝他粗恶语，许可粗恶语，赞叹粗恶语。自杂秽语，劝他杂秽语，许可杂秽语，赞叹杂秽语。自有贪欲，劝他有贪欲，许可贪欲，赞叹贪欲。自有嗔恚，劝他有嗔恚，许可嗔恚，赞叹嗔恚。自有邪见，劝他有邪见，许可邪见，赞叹邪见。
    诸比丘！成就此四十法者，随其所赍而堕于地狱。
三
    诸比丘！成就四十法者，随其所赍而升于天界。何等为四十耶？
四
    即自离杀生，劝他离杀生，许可离杀生，赞叹离杀生。自离不与取，劝他离不与取，许可离不与取，赞叹离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行，赞叹离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语，赞叹离虚诳语。自离离间语，劝他离离间语，许可离离间语，赞叹离离间语。自离粗恶语，劝他离粗恶语，许可离粗恶语，赞叹离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语，赞叹离杂秽语。自无贪欲，劝他无贪欲，许可无贪，赞叹无贪。自无嗔心，劝他无嗔恚，许可无嗔，赞叹无嗔。自有正见，劝他有正见，许可正见，赞叹正见。
    诸比丘！成就此四十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三七（大正藏二·二七五c）。


增支部·十集·225-236经

《增支部·十集·［广说］》

    二百十四 损害
    “诸比丘！成就十法者，损害、根绝自己……不损害、不根绝自己……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法者，损害、根绝自己……不损害、不根绝自己……”

    二百十五 恶生·善趣
    “诸比丘！成就十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地狱……如此之一类有情，身坏命终而生于善趣、天世……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地狱……如此之一类有情，身坏命终而生于善趣、天世……”

    二百十六 贤愚
    “诸比丘！成就十法者，当知为愚人也……当知为贤人也……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法者，当知为愚人也……当知为贤人也……诸比丘！成就此四十法者，当知为贤人也。”


增支部·十集·237经

《增支部·十集·贪品》

        贪品1
    二百十七 不净想
一
    “诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
二
    即不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想、灭尽想也。
    诸比丘！为了知贪［欲］，应修习此十法。

注：
1 参照汉译南传大藏经第二十四卷一六〇页注1。


增支部·十集·238经

《增支部·十集·贪品》

三
    诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
四
    即无常想、无我想、食违逆想、一切世间不欢喜想、骨想、虫啖想、青瘀想、穿孔想、膨胀想，［腐败想］也。
    诸比丘！为了知贪［欲］，应修习此十法。”


增支部·十集·239经

《增支部·十集·贪品》

    二百十八 正见
一
    “诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！为了知贪［欲］，应修习此十法。”


增支部·十集·240-746经

《增支部·十集·贪品》

    二百十九 遍知
一
    诸比丘！为遍知贪［欲］……为遍尽［贪欲］……为断［贪欲］……为尽［贪欲］……为灭［贪欲］……为离贪［贪欲］……为灭尽［贪欲］……为寂灭。贪欲］……为弃舍［贪欲］……为定弃［贪欲］，应修习此十法。
二
    ［诸比丘！］为了知嗔［恚］……［愚］痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……［为了知］放逸……为遍知［嗔恚］……为遍尽……为断……为尽……为灭……为离贪……为灭尽为寂灭……为弃舍……为定弃［嗔恚……］，应修习此十法。

十集毕


十一集

增支部经典

归命彼世尊　　应供等觉者

十一集

    在十一集，二十二经之外，收有广说、贪品。由戒至解脱智见，说十一法，第一-五经说于地等无地想而有想三昧。第七-九、第一九-二二经(以上皆收载于十集之延长，)对于静虑，同样于第十经，说放牛喻之第十八经和广说中之诸经，皆属于同类的。其他诽谤圣者之十一难(第六经十集亦有同类的，)慈功德(第一六经于八集亦有同类的。)对比丘之德(第一一经、第一五经)，静虑(第十七经)，法家法(第一二-一四经)都有详细之说明。


增支部·十一集·1经 何义

《增支部·十一集·第一 依止品》

        第一 依止品
    一 何义1
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：”
    “大德！善戒者以何为义，以何为功德耶？”
    “阿难！善戒者以不悔为义，以不悔为功德。”
    “大德！又，不悔者以何为义，以何为功德耶？”
    “阿难！不悔者以欢悦为义，以欢悦为功德。”
    “大德！又，欢悦者以何为义，以何为功德耶？”
    “阿难！欢悦者以喜为义，以喜为功德。”
    “大德！又，喜者以何为义，以何为功德耶？”
    “阿难！喜者以止为义，以止为功德。”
    “大德！又，止者以何为义，以何为功德耶？”
    “阿难！止者以乐为义，以乐为功德。”
    “大德！又，乐者以何为义，以何为功德耶？”
    “阿难！乐者以定为义，以定为功德。”
    “大德！又，定者以何为义，以何为功德耶？”
    “阿难！定者以如实智见为义，以如实智见为功德。”
    “大德！又，如实智见者以何为义，以何为功德耶？”
    “阿难！如实智见者以厌患为义，以厌患为功德。”
    “大德！又，厌患者以何为义，以何为功德耶？”
    “阿难！厌患者以离贪为义，以离贪为功德。”
    “大德！又，离贪者以何为义，以何为功德耶？”
    “阿难！离贪者以解脱智见为义，以解脱智见为功德。
二
    阿难！如是，善戒者以不悔为义，以不悔为功德；不悔者以欢悦为义，以欢悦为功德；欢悦者以喜为义，以喜为功德；喜者以止为义，以止为功德；止者以乐为义，以乐为功德；乐者以定为义，以定为功德；定者以如实智见为义，以如实智见为功德；如实智见者以厌患为义，以厌患为功德；厌患者以离贪为义，以离贪为功德；离贪者以解脱智见为义，以解脱智见为功德。阿难！如是，善戒者次第而趣于最胜。

注：
1 参照十集第一经（汉译南传大藏经第二十四卷一六二页）。


增支部·十一集·2经 思

《增支部·十一集·第一 依止品》

    二 思1
一
    诸比丘！持戒、具戒者，不可思：‘我得不悔’。诸比丘！依于法，持戒、具戒者得不悔。
    诸比丘！不悔者，不可思：‘我得欢悦’。诸比丘！依于法，不悔者得欢悦。
    诸比丘！欢悦者，不可思：‘我得喜’。诸比丘！依于法，欢悦者得喜。
    诸比丘！于意有喜者，不可思：‘我得止于身’。诸比丘！依于法，于意有喜者得止于身。
    诸比丘！于身有止者，不可思：‘我觉乐’。诸比丘！依于法，于身有止者觉乐。
    诸比丘！于乐者，不可思：‘我得定心’。诸比丘！依于法，于乐者得定心。
    诸比丘！得定者，不可思：‘我如实知见’。诸比丘！依于法，得定者如实知见。
    诸比丘！如实知见者，不可思：‘我厌患’。诸比丘！依于法，如实知见者厌患。
    诸比丘！厌患者，不可思：‘我离贪’。诸比丘！依于法，厌患者离贪。
    诸比丘！离贪者，不可思：‘我现证解脱智见’。诸比丘！依于法，离贪者现证解脱智见。
二
    诸比丘！如是，离贪者以解脱智见为义，以解脱智见为功德；厌患者以离贪为义，以离贪为功德；如实智见者以厌患为义，以厌患为功德；定者以如实智见为义，以如实智见为功德。乐者以定为义，以定为功德；止者以乐为义，以乐为功德；喜者以止为义，以止为功德；欢悦者以喜为义，以喜为功德；不悔者以欢悦为义，以欢悦为功德；善戒者以不悔为义，以不悔为功德。诸比丘！如是，法生法，法圆满法，自此岸导至彼岸。”

注：
1 十集第二经（汉译南传大藏经第二十四卷一六四页）参照。


增支部·十一集·3经 所依（一）

《增支部·十一集·第一 依止品》

    三 所依1（一）
一
    “诸比丘！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
二
    诸比丘！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。
    诸比丘！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
三
    诸比丘！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
四
    诸比丘！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。诸比丘！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。

注：
1 参照十集第三经（南传大藏经第二十四卷一六七页）。


增支部·十一集·4经 所依（二）

《增支部·十一集·第一 依止品》

    四 所依1 （二）
一
    尔时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”
    彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：
二
    “友等！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止坏止者害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
三
    友等！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。友等！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
四
    友等！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
五
    友等！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等！如是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，［具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

注：
1 参照十集第四经（汉译南传大藏经第二十四卷一六七页）。


增支部·十一集·5经 所依（三）

《增支部·十一集·第一 依止品》

    五 所依1 （三）
一
    尔时，具寿阿难告诸比丘言……乃至……
二
    “友等！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
三
    友等！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、肤、心不能完成圆满。友等！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
四
    友等！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
五
    友等！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等！如是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，［具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

注：
1 参照十集第五经（南传大藏经第二十二卷上二〇四页）。


增支部·十一集·6经 难

《增支部·十一集·第一 依止品》

    六 难1
一
    诸比丘！比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入十一难中随一之难。何等为十一耶？
二
    即未证得者不能证得，已证得者失，无正法明，于正法有增上慢，修梵行者不欣，犯随一之杂染罪，弃学而还俗，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶趣、堕处、地狱。
    诸比丘！比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入此十一难中随一之难。”

注：
1 参照十集第八八经。


增支部·十一集·7经 想

《增支部·十一集·第一 依止品》

    七 想1 （一）
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    大德！比丘可获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。
二
    “阿难！比丘可获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “大德！云何比丘可获得如是之三昧耶？谓：于地无地想……乃至……于意所寻亦无想，而有知也。”
四
    “阿难！此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难！若能如是，比丘乃获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

注：
1 参照十集第六经（汉译南传大藏经第二十四卷一七一页）

    八 想1 （二）
一
    时，具寿阿难欢喜随喜世尊之所说，从座而起，礼敬世尊，作右绕，往具寿舍利弗之处。往已与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：
    “友舍利弗！比丘可获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。
二
    “友阿难！比丘可获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “友舍利弗！云何比丘可获得如是之三味耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
四
    “友阿难！此处，比丘有如是之想：‘此乃寂静，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友阿难！若能如是，比丘乃获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
五
    “希有哉！友！未曾有哉！友！所以者师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。友！我今往诣世尊之处，询问此义，世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。希有哉！友！未曾有哉！友！所以者师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。”

注：
1 参照十集第七经（南传大藏经第二十四卷一七三页）。但后半者异。


增支部·十一集·8经 作意

《增支部·十一集·第一 依止品》

    九 作意
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！比丘可获得如是之三昧耶？谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
二
    “阿难！比丘可获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
三
    “大德！云何比丘可获得如是之三昧耶？谓：眼不作意，色不作意，［耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，］见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
四
    “阿难！此处，比丘如是作意：‘此乃寂静也，此乃殊妙也。谓：一切行之寂行，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难！若能如是，比丘乃获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”


增支部·十一集·9经 诜陀

《增支部·十一集·第一 依止品》

    十 诜陀1
一
    尔时，世尊住那梨聚落之楗祁精舍。时，具寿诜陀往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之时，世尊对具寿诜陀言：
二
    “诜陀！作良马之静虑，勿作未调马之静虑。
    诜陀！何等为未调马之静虑耶？
三
    诜陀！未调马系于槽而思虑谷草。何以故耶？诜陀！未调马系于槽而不思念：
    ‘今日调马师令我作何事耶？我能作耶？’彼乃系于槽而思虑谷草。诜陀！如是，此处，一类之人如未调之马者，在阿兰若、在树下、在空闲处，其心缠于欲贪、制于欲贪而住，不如实了知已生欲贪之出离，彼藏欲贪于内而静虑、沉思、深虑、观想。其心缠于嗔恚……缠于惛眠……缠于掉悔……缠于疑惑、制于疑惑而住，不如实了知已生疑惑之出离，彼藏疑惑于内而静虑、沉思、深虑、观想。彼依止于地而静虑，依止于水而静虑，依止于火而静虑，依止于风而静虑，依止于空无边处而静虑，依止于识无边处而静虑，依止于无所有处而静虑，依止于非想非非想处而静虑，依止于此世而静虑，依止于他世而静虑，见、闻、觉、知、得、求，依止于以意所寻而静虑。
    诜陀！如是乃未调马之静虑也。
    诜陀！何等为良马之静虑耶？
四
    诜陀！贤良马系于槽而不思虑谷草。何以故耶？诜陀！贤良马系于槽而思念：‘今日调马师令我作何事耶？我能作耶？’彼乃系于槽而不思虑谷草。诜陀！贤良马，若受鞭，则观如债、如束缚、如压制、如恶运。诜陀！如是贤人良马者在阿兰若、在树下、在空闲处，其心不缠于欲贪、不制于欲贪而住，如实了知已生欲贪之出离。其心不缠于嗔恚……不缠于惛眠……不缠于掉悔……不缠于疑惑、不制于疑惑而住，如实了知已生疑惑之出离。彼不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。
    诜陀！如是，静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”
五
    如是所说，具寿诜陀即白世尊言：
    “大德！云何为依静虑而贤人良马静虑，彼不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依止于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑耶？大德！复次，云何为静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命耶？
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”
六
    “诜陀！此处，贤人良马者，于地调伏地想，于水调伏水想，于火调伏火想，于风调伏风想，于空无边处调伏空无边处想，于识无边处调伏识无边处想，于无所有处调伏无所有处想，于非想非非想处调伏非想非非想处想，于此世伏调此世想，于他世调伏他世想，见、闻、觉、知、得、求，于以意所寻调伏想。诜陀！如是依静虑而贤人良马者，不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。诜陀！复次，如是静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”

注：
1 汉译杂阿含三三·八（大正藏二·二三五c）、别译杂阿含八·二〇（大正藏二·四三〇c）。有关偈颂方面，则参照相应部经典二二·七九·三八（汉译南传大藏经第十五卷一四九页及其注释）。


增支部·十一集·10经 孔雀林

《增支部·十一集·第一 依止品》

    十一 孔雀林1
一
    尔时，世尊住王舍城之孔雀林异学园。此时，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊即说：
二
    “诸比丘！成就三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
三
    即无学之戒蕴、无学之定蕴、无学之慧蕴也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
四
    诸比丘！复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
五
    即神变示导、记心示导、教诫示导也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
六
    诸比丘！复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
七
    即正见、正智、正解脱也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
八
    诸比丘！成就二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为二耶？
九
    即明、行也。
    诸比丘！成就此二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
一〇
    诸比丘！梵天常生童子亦说此偈：
    种姓于人中
    刹帝利最胜
    明行具足者
    人天中最胜
    诸比丘！梵天常生童子，善偈诵、非恶诵，善说［偈］、非恶说，引义利、非不引义利，我所许可也。诸比丘！我亦如是说：
    种姓于人中
    刹帝利最胜
    明行具足者
    人天中最胜”

第一 依止品［毕］

注：
1 长部经典原典第一卷九九页、中部经典第一卷二七三页、相应部经典第一卷一五七页。汉译长阿含六（大正藏一．三九a）、二〇（大正藏一．八三b）、中阿含一五四（大正藏一．六七六c）、杂阿含四四、一三（大正藏二．三二二c）、别译杂阿含五．二〇（大正藏二．四一〇c）。宇井博士，「印度哲学研究」第三．一二六页以下研究参照。

    摄颂曰：
    （一）何义、（二）思、
    （三~五）三之所依、（六）难、
    （七~八）想、（九）作意、
    （一〇）诜陀1、（一一）孔雀林。

注：
1 「诜陀」。底本暹罗本俱为 Sekkho, sekkho，亦参照异本而订正为 Sandho。


增支部·十一集·11经 摩诃男（一）

《增支部·十一集·第二 忆念品》

        第二 忆念品
    十二 摩诃男1 （一）
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。释子摩诃男闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：
    “大德！我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间，当以何等之住而住耶？”
二
    “善哉！善哉！摩诃男！摩诃男！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。摩诃男！若信则能成，若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若慧则能成，若不得慧则不然。
三
    摩诃男！此处，汝当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也’。摩诃男！圣弟子忆念如来之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依如来而心正直也。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念佛。
四
    摩诃男！复次，当忆念法，曰：‘世尊所善说之法，为现见、非时，来观、引导，而为智者之所内证也’。摩诃男！圣弟子忆念法之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依法而心正直也。摩诃男！圣弟子，若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；嗔恚之众生中，无嗔而住；具足闻法，修习念法。
五
    摩诃男！复次，当忆念僧伽，曰：‘世尊之弟子众善行者，世尊之弟子众正直行者，世尊之弟子众正理行者，世尊之弟子众和敬行者，谓：四双八辈也。此世尊之弟子众为应请、极应请、应供施、应合掌、世间之无上福田也’。摩诃男！圣弟子忆念僧伽之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依僧伽而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中；无嗔而住；具足闻法，修习念僧。
六
    摩诃男！复次，当自忆念戒，曰：‘即无缺、不穿、无杂、无染、自在而为智者之所称赞，无执取，资三昧’。摩诃男！圣弟子忆念［自］戒之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依戒而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念戒。
七
    摩诃男！复次，当自忆念弃舍，曰：‘利哉！益哉！我在缠于悭吝垢秽之众生中，以远离悭吝垢秽之心住家，常施，亲手施、喜弃舍，相应于乞，喜分布布施’。摩诃男！圣弟子忆念弃舍之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依弃舍而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念舍。
八
    摩诃男！复次，当忆念诸天，曰：‘有四大王天、有忉利天、有夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、更有余天。彼诸天死没于此处而往生于彼处，所成就之信我亦有；彼诸天，死没［于此处］而往生于彼处，所成就之戒我亦有；彼诸天，死没于此处而往生于彼处，所成就之闻我亦有；彼诸天，死没于此处而往生于彼处，所成就之弃舍我亦有；彼诸天，死没于此处而往生于彼处，所成就之慧我亦有。’摩诃男！圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依诸天而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念天。”

注：
1 汉译杂阿含三三·一四（大正藏二·二三八b）、别译杂阿含八·二六（大正藏二·四三三b）。


增支部·十一集·12经 摩诃男（二）

《增支部·十一集·第二 忆念品》

    十三 摩诃男1 （二）
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，释子摩诃男病愈，而病愈不久。其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。［释子摩诃男闻：“众多之比丘，作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。］时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：
    “大德！我闻：‘众多之比丘，作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间，当以何等之住而住耶？”
二
    “善哉！善哉！摩诃男！摩诃男！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。摩诃男！若信则能成，若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若慧则能成，若不得慧则不然。
    摩诃男！依此五法而更应修习六法。
三
    摩诃男！此处，汝当忆念如来，曰：‘如是，彼世尊是［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊也。’摩诃男！圣弟子忆念如来之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依如来而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男！此念佛者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住于子等纷乱之家亦当修习。
四
    摩诃男！复次，当忆念法……乃至……当忆念僧伽……乃至……当忆念戒……乃至……当忆念弃舍……乃至……当忆念诸天，曰：‘有四大王天、［有忉利天、有夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、］更有余天。彼诸天死没于此处而往生于彼处，所成就之信我亦有；［彼诸天，死没于此处而往生于彼处，所成就之］戒［我亦有；彼诸天死没于此处而往生于彼处，所成就之］闻［我亦有；彼诸天死没于此处而往生于彼处，所成就之］弃舍［我亦有；］彼诸天死没于此处而往生于彼处，所成就之慧，我亦有。’摩诃男！圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，心不缠贪欲、心不缠嗔恚、心不缠愚痴，其时，依诸天而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男！此念天者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住子等纷乱之家亦当修习。”

注：
1 汉译杂阿含三三，一五（大正藏二·二三八c）。


增支部·十一集·13经 难提

《增支部·十一集·第二 忆念品》

    十四 难提1
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，世尊于舍卫城，将入雨安居。释氏难提闻：“世尊于舍卫城，将入雨安居”。时，释氏难提乃思念：
    “我宜于舍卫城入雨安居，于彼处行事业，且时时得见世尊。”
    时，世尊于舍卫城入雨安居；释子难提亦于舍卫城入雨安居，于彼处行事业，且时时得见世尊。
二
    其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。释氏难提闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。时，释氏难提往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之释子难提白世尊而言：
    “大德！我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间2，当以何等之住而住耶？”
三
    “善哉！善哉！难提！难提！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。难提！若有信则能成，若无信则不然；若持戒则能成，若破戒则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若有慧则能成，若无慧则不然。
    难提！依此六法，更应于五法系念于内。
四
    难提！当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也’。难提！如是，应系念如来于内。
五
    难提！复次，当忆念法，曰：‘世尊所善说之法是现见、非时、来观、引导，而为智者所内证也’。难提！如是，当系念法于内。
六
    难提！复次，当忆念善友，曰：‘利哉！益哉！我有善友，哀愍、欲义利、引导、教诫’。难提！如是，当系念善友于内。
七
    难提！复次，当忆念弃舍，曰：‘利哉！益哉！我于为悭吝垢秽所缠之众生中，以远离悭吝垢秽之心住家，常施、亲手施，喜弃舍，相应于乞，喜分布布施’。难提！如是，当系念弃舍于内。
八
    难提！复次，当忆念诸天，曰：‘超越抟食诸天之朋辈，有生于意所成身之诸天，彼等自见无有所办，已作不再积集。’难提！譬如非时解脱之比丘3，自见无有所办，已作不再积集。难提！如是，超越抟食诸天之朋辈，有生于意所成身之诸天，彼等自见无有所办，已作不再积集。难提！如是，当系念诸天于内。
    难提！如是，成就十一法之圣弟子断恶不善法而不取。难提！譬如覆瓶吐水不还吞，放火于干草原，燃已不还燃。如是，难提！成就此十一法之圣弟子断恶不善法而不取。”

注：
1 汉译杂阿含三〇．三〇（大正藏二．二一八a）。
2 「住」。底本 viharitaṁ 者乃 viharataṁ 之误。
3 「非时解脱之比丘」。漏尽比丘也，（原注）。「时解脱」，（增支部经典原典第三卷一七三页）之对。


增支部·十一集·14经 须菩提

《增支部·十一集·第二 忆念品》

    十五 须菩提
一
    时，具寿须菩提与一有信比丘俱，往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之时，世尊言具寿须菩提：
    “须菩提！此比丘之名为何耶？”
    “大德！此比丘即名之为信，为有信优婆塞之子，有信从家出而出家也。”
    “须菩提！所谓此比丘信为有信优婆塞之子，有信从家出而出家，即可知其信之标识耶？”
    “世尊！是时，善逝！是时。世尊说有信者信之标识，果尔，我了知此比丘是否相应于其信之标识。”
    “须菩提！果尔，谛听！善思作意。我当说。”
    “唯然！大德！”
    具寿须菩提应诺世尊。世尊即说：
二
    “须菩提！此处，比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，受持而学学处。须菩提！比丘具戒，［为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，］受持而学学处者，须菩提！此乃有信者信之标识也。
三
    须菩提！复次，比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，以见善通达。须菩提！比丘为多闻，［持所闻，积集多闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，］以见善通达者，须菩提！此乃有信者信之标识也。
四
    须菩提！复次，比丘有善友、善朋、善辈。须菩提！比丘有善友、善朋、善辈者，须菩提！此乃有信者信之标识也。
五
    须菩提！复次，比丘为从顺，成就从顺事法，堪忍，善受教诫。须菩提！比丘为从顺，成就从顺事法，堪忍，善受教诫者，须菩提！此乃有信者信之标识也。
六
    须菩提！复次，比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，能作、能调。须菩提！比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，］能作、能调者，须菩提！此乃有信者信之标识也。
七
    须菩提！复次，比丘乐法，爱语，于胜法、胜律有广大之欢悦。须菩提！比丘乐法，爱语，于胜法、胜律有广大之欢悦者，须菩提！此乃有信者信之标识也。
八
    须菩提！复次，比丘发勤而住，断不善法，为具足善法而有所努力，勇健坚固，于诸之善法而不舍其轭担。须菩提！比丘发勤而住，［断不善法，为具足善法而有所努力，勇健坚固，］于诸善法而不舍其轭担者，须菩提！此乃有信者信之标识也。
九
    须菩提！复次，比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不梗涩，须菩提！比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不梗涩者，须菩提！此乃有信者信之标识也。
一〇
    须菩提！复次，比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，来生于此处。如是随念种种之宿住与其相、状。须菩提！比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是，受乐苦如是、寿限如是，从彼处没，来生于此处也。］如是随念种种之宿住与其相、状者，须菩提！此乃有信者信之标识也。
一一
    须菩提！复次，比丘以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。须菩提！比丘以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，］了知有情随业而受劣、胜、美、丑、善趣、恶趣者，须菩提！此乃有信者信之标识也。
一二
    须菩提！复次，比丘依诸漏已尽而无漏之心解脱、慧解脱，于现法自证知、现证、具足而住。须菩提！比丘依诸漏已尽而［无漏之心解脱、慧解脱，于现法自证知、］现证、具足而住者，须菩提！此乃有信者信之标识也。”
一三
    对如是所说，具寿须菩提白世尊言：
    “大德！如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此比丘。
    大德！此比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，受持而学学处。
    大德！此比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，以见善通达。
    大德！此比丘有善友、善朋、善辈。
    大德！此比丘从顺，成就从顺事法，堪忍，善受教诫。
    大德！此比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，能作、能调。
    大德！此比丘乐法，爱语，于胜法、胜律而有广大之欢悦。
    大德！此比丘发勤而住，［断不善法，为具足善法而］有所努力，勇健坚固，于诸之善法而不舍其轭担。
    大德！此比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而无梗涩。
    大德！此比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，来生于此处也。如是随念种种之宿住与其相、状。
    大德！此比丘以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终，往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。
    大德！此比丘依诸漏已尽而［无漏之心解脱、慧解脱，于现法而自证知、］现证、具足而住。
    大德！如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此比丘。”
一四
    “善哉！善哉！须菩提！须菩提！果尔，汝当与此比丘信俱住，须菩提！又，汝欲见如来之时，当与此比丘信俱来而见如来。”


增支部·十一集·15经 慈

《增支部·十一集·第二 忆念品》

    十六 慈1
一
    “诸比丘！若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，可期则有十一种之功德。何等为十一耶？
二
    即眠乐，觉乐，不见恶梦，为人爱乐，为非人爱乐，为诸天所守护，不受火、毒、剑，速疾入于心定，颜色明亮，不蒙昧而命终，若不能通达上位，则趣于梵世。
    诸比丘！若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，可期则有此十一种之功德。”

注：
1 参照汉译增阿含四九·一〇（大正藏二·八〇六a）。八集第一经（汉译南传大藏经第二十三卷一~三页）。


增支部·十一集·16经 第十

《增支部·十一集·第二 忆念品》

    十七 第十1
一
    尔时，具寿阿难住毗舍离城之竹林邑。其时，八城之居士第十，有所要事而来波罗利子城。时，八城之居士第十往鸡园一比丘之处，往已，言彼比丘：
    “大德！具寿阿难今在何处耶？大德！我等欲见具寿阿难。”
    “居士！彼具寿阿难住毗离城竹林邑。”
二
    时，八城之居士第十于波罗利子城，济彼所用事，往竹林邑具寿阿难之处。往已，礼敬具寿阿难坐于一面。坐于一面之八城之居士第十言具寿阿难：
    “大德阿难！有为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳耶？”
    居士！有知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有如未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。”
    “大德阿难！为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住不放逸、热心、精勤，则有未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳者为何耶？”
三
    “居士！此处，比丘离诸欲，离诸不善法，有寻、有伺，自离而生喜与乐：具足初静虑而住。彼如是思择而了知‘此为初静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳。
四
    居士！复次，比丘因寻伺止息故，为内净、为心一趣，无寻、无伺，自三昧而生喜与乐；具足第二静虑而住……［为离喜之故，以舍而住，正念正知，正受乐于身，如诸圣者之宣说，有舍与念而乐住；］具足第三静虑而住……［为断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净；］具足第四静虑而住。彼如是思择而了知‘此为第四静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
五
    居士！复次，比丘以与慈俱行之心，遍满一方而住；如是第二、第三、第四、上、下、横，遍于一切处，于一切世间，与慈俱行，以极广、甚大、无量、无怨、无害之心，遍满而住。彼如是思择而了知‘此为慈心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
六
    居士！复次，比丘与悲俱行之心……与喜俱行之心……与舍俱行之心，遍满一方而住；如是第二、第三、第四、上、下、横，偏于一切处，于一切世间，与舍俱行，以极广、甚大、无量、无怨、无害之心，遍满而住。彼如是思择而了知‘此舍心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
七
    居士！复次，比丘遍超色想，灭有对想，不作意种种想故，‘空者无边也’，具足空无边处而住。彼如是思择而了知‘此空无边处者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法，欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
八
    居士！复次，比丘遍超空无边处，‘识者无边也’，具足识无边处而住……遍超识无边处，‘无所有也’，具足无所有处而住。彼如是思择而了知‘此无所有处者所作、所思，而诸所作，所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。”
九
    如是所说，八城之居士第十对具寿阿难言：
    “大德阿难！譬如人求一财宝，一时得十一财宝；大德！如是，我求一甘露门，一时得闻2十一甘露门。大德！譬如人之屋舍有十一门，彼屋舍燃烧之时，依一一之门而自得安稳；大德！如是，我依十一甘露门之一一甘露门而自得安稳。大德！彼异学等为师求物师［供养］，云何我不供养具寿阿难耶？”
一〇
    时，八城之居士第十聚集毗舍离城与波罗利子城之比丘众，以殊妙之嚼食、啖食，亲自饱满至谢，布施一一之比丘，各一对之衣，且布施三衣于具寿阿难，又为具寿阿难建立五百之精舍也。

注：
1 中部经典第五二经（汉译南传大藏经第十卷八八页）及汉译中阿含二一七（大正藏一．八〇二a）、十古居八城人经（大正藏一．九一六a）。
2 「闻」。底本之 sevanaya 者依异本而改为 savanāya。


增支部·十一集·17经 放牛者

《增支部·十一集·第二 忆念品》

    十八 放牛者1
一
    “诸比丘！成就十一支之放牛者不能保护长益牛群。何等为十一耶？
二
    诸比丘！此处有放牛者不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者不能保护长益牛群。
三
    诸比丘！如是，成就十一法之比丘于此法、律，不能增长、增大、增广。何等为十一耶？
四
    诸比丘！此处有比丘不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！云何为比丘不知色耶？
五
    诸比丘！此处有比丘，于色不如实知四大与四大所造之色。
    诸比丘！若如是，则为比丘不知色。
    诸比丘！云何为比丘不解相耶？
六
    诸比丘！此处有比丘，不如实知愚者依业相而愚，贤者依业相而贤。
    诸比丘！若如是，则为比丘不解相。
    诸比丘！云何为比丘不除虫卵耶？
七
    诸比丘！此处有比丘，忍许已生之欲寻，不断、不除、不离、不令归无。［忍许］已生之嗔寻，［不断、不除、不离、不令归无。］［忍许］已生之害寻，［不断、不除、不离、不令归无。忍许已生之恶不善法，不断、不除、不离、不令归无。
    诸比丘！若如是，则为比丘不除虫卵。
    诸比丘！云何为比丘不覆护疮痍耶？
八
    诸比丘！此处有比丘，以眼见色，执相执状，依此不防护眼根而住之时，流入贪、忧之恶不善法，不为其防护而修行，不守护眼根，不作眼根之防护。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，执相执状，依此不防护意根而住时，流入贪、忧之恶不善法，不为其防护而修行，不守护意根，不作意根之防护。
    诸比丘！若如是，则为比丘不覆护疮痍。
    诸比丘！云何为比丘不放烟耶？
九
    诸比丘！此处有比丘，随所闻、随所解，不广为他人说法。
    诸比丘！若如是，则为比丘不放烟。
    诸比丘！云何为比丘不知渡处耶？
一〇
    诸比丘！此处有比丘，时时前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，不质问：‘大德！此事云何？此义云何？’彼等具寿为彼、不显未显、不发未发，于种种疑惑之法而不除疑惑。
    诸比丘！若如是，则为比丘不知渡处。
    诸比丘！云何为比丘不知饮料耶？
一一
    诸比丘！此处有比丘，显示如来所说法、律之时，不得义明，不得法明，不得法所引之欢悦。
    诸比丘！若如是，则为比丘不知饮料。
    诸比丘！云何为比丘不知道路耶？
一二
    诸比丘！此处有比丘，不如实了知八支圣道。
    诸比丘！若如是，则为比丘不知道路。
    诸比丘！云何为比丘不解行境耶？
一三
    诸比丘！此处有比丘，不如实知四念处。
    诸比丘！若如是，则为比丘不解行境。
    诸比丘！云何为比丘榨乳无遗余耶？
一四
    诸比丘！此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘受而不知量。
    诸比丘！若如是，则为比丘榨乳无遗余。
    诸比丘！云何为比丘不多分敬重长老、耆宿、上腊、僧伽父、僧伽导师之诸比丘耶？
一五
    诸比丘！此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，于显于密皆不致慈身业……不致慈语业……不致慈意业。
    诸比丘！若如是，则为比丘不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！成就此十一法之比丘于此法、律，不能增长、增大、增广。
一六
    诸比丘！成就十一支之放牛能保护长益牛群。何等为十一耶？
一七
    诸比丘！此处有放牛者，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重诸牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者能保护长益牛群。
一八
    诸比丘！如是，成就十一法之比丘于此法、律能增长、增大、增广。何等为十一耶？
一九
    诸比丘！此处有比丘，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！云何为比丘知色耶？
二〇
    诸比丘！此处有比丘，于色如实知四大与四大所造之色。
    诸比丘！若能如是，则为比丘知色。
    诸比丘！云何为比丘解相耶？
二一
    诸比丘！此处有比丘，如实知愚者依业相而愚，贤者依业相而贤。
    诸比丘！若能如是，则为比丘解相。
    诸比丘！云何为比丘除虫卵耶？
二二
    诸比丘！此处有比丘，不忍许已生之欲寻，断除、远离、令归于无。［不忍许］已生之嗔寻，断除、远离、令归于无。］［不忍许］已生之害寻，断除、远离、令归于无。］不忍许已生之恶不善法，断除、远离、令归于无。
    诸比丘！若能如是，则为比丘除虫卵。
    诸比丘！云何为比丘覆护疮痍耶？
二三
    诸比丘！此处有比丘，以眼见色，不执相，不执状，依此防护眼根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护眼根，作眼根之防护。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不执相，不执状，依此防护意根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护意根，作意根之防护。
    诸比丘！若能如是，则为比丘覆护疮痍。
    诸比丘！云何为比丘放烟耶？
二四
    诸比丘！此处有比丘，随所闻、随所解，广为他人说法。
    诸比丘！若能如是，则为比丘放烟。
    诸比丘！云何为比丘知渡处耶？
二五
    诸比丘！此处有比丘，时时而前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，质问：‘大德！此事云何？此义云何？’彼等具寿为彼显未显、发未发，于种种疑惑之法而除疑惑。
    诸比丘！若能如是，则为比丘知渡处。
    诸比丘！云何为比丘知饮料耶？
二六
    诸比丘！此处有比丘，显示如来所说之法、律时，得义明、得法明、得法所引之欢悦。
    诸比丘！若能如是，则为比丘知饮料。
    诸比丘！云何为比丘知道路耶？
二七
    诸比丘！此处有比丘，如实知八支圣道。
    诸比丘！若能如是，则为比丘知道路。
    诸比丘！云何为比丘解行境耶？
二八
    诸比丘！此处有比丘，如实知四念处。
    诸比丘！若能如是，则为比丘解行境。
    诸比丘！云何为比丘留遗余之乳耶？
二九
    诸比丘！此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘受而知量。
    诸比丘！若能如是，则为比丘留遗余之乳。
    诸比丘！云何为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘耶？
三〇
    诸比丘！此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，于显于密皆致慈身业……致慈语业……致慈意业。
    诸比丘！若能如是，则为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！成就此十一法之比丘于此法、律，能增长、增大、增广。”

注：
1 中部经典第三三经（汉译南传大藏经第九卷二九四页）。汉译增一阿含四六·一（大正藏二·七九四a）、杂阿含四七·九（大正藏二·三四二c）、放牛经（大正藏二·五四六a）。


增支部·十一集·18经 三昧（一）

《增支部·十一集·第二 忆念品》

    十九 三昧1 （一）
一
    时，众多之比丘往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘白世尊言：
    “大德！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “诸比丘！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！云何为比丘获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
二
    “诸比丘！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃，爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

注：
1 参照上之第七经。


增支部·十一集·19经 三昧（二）

《增支部·十一集·第二 忆念品》

    二十 三昧（二）
一
    此时，世尊告比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊即说：
    “诸比丘！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！于我等，法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊，惟愿叙述此所说之义，诸比丘从世尊听闻，必当受持。”
    “诸比丘！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应诺世尊。世尊即说：
二
    “诸比丘！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！云何为比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “诸比丘！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”


增支部·十一集·20经 三昧（三）

《增支部·十一集·第二 忆念品》

    二十一 三昧（三）
一
    时，众多之比丘前往具寿舍利弗之处，至已，与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，而坐于一面。坐于一面之彼诸比丘对具寿舍利弗言：
    “友舍利弗！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友等！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友舍利弗！云何为比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
二
    “友等！此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”


增支部·十一集·21经 三昧（四）

《增支部·十一集·第二 忆念品》

    二十二 三昧（四）
一
    此时，具寿舍利弗告诸比丘言：
    “友等！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友！我等为由具寿舍利弗亲自了知此所说之义，皆从远方而来。惟愿具寿舍利弗叙述此所说之义，诸比丘由具寿舍利弗听闻已而受持。”
    “友等！果尔，谛听！善作意之。我当说。”
    “唯然！友！”
    彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：
二
    “友等！比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友舍利弗！云何为比丘获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “友等！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友等！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

第二 忆念品［毕］

    摄颂曰：
    （一~二）二之摩诃男、（三）难提、
    （四）须菩提、（五）慈
    （六）第十、（七）放牛者、
    （八~一一）四之三昧。


增支部·十一集·22-501经

《增支部·十一集·［广说］》

        ［广说］
一
    “诸比丘！成就十一支之放牛者不能保护长益牛群。何等为十一耶？
二
    诸比丘！此处有放牛者，不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸之牛王，牛父、牛师。
    诸比丘！成就此十一支之放牛者不能保护长益牛群。
三
    诸比丘！如是，成就此十一法之比丘不能于眼观无常而住……不能于眼观苦而住……不能于眼观无我而住……不能于眼观尽而住……不能于眼观灭而住……不能于眼观离贪而住……不能于眼观灭尽而住……不能于眼观定弃而住……不能于耳……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所触……于法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所触想……于法想……于色思……于声思……于香思……于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……不能于法伺观无常而住……观苦……观无我……观尽……观灭……观离贪……观灭尽……观定弃而住。
四
    诸比丘！成就此十一支之放牛者能保护长益牛群。何等为十一耶？
五
    诸比丘！此处有放牛者，知色，［解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重诸之牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者能保护长益牛群。］
六
    诸比丘！如是，成就十一法之比丘能于眼观无常而住……乃至……观定弃而住。”


增支部·十一集·502-671经

《增支部·十一集·贪品》

        贪品
    ［第一证知］
一
    “诸比丘！为了知贪欲，当修习十一法。何等为十一耶？
二
    即初静虑、第二静虑、第三静虑、第四静虑、慈心解脱、悲心解脱、喜心解脱、舍心解脱、空无边处、识无边处、无所有处也。
    诸比丘！为了知贪欲，当修习此十一法。
    ［第二遍知］
一
    “诸比丘！为遍知1贪欲……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［贪欲］，当修习此十一法。
二
    ［诸比丘！为遍知嗔［恚］……［愚］痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……放逸……为遍知……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃，当修习此十一法。”
    世尊如是说已，彼诸比丘闻佛所说，欢喜奉行。

注：
1 底本「为遍知」之前之「为证知」abhiññāya 者乃衍文。

增支部合计
九千五百五十七经。

十一集毕


搜索页

元亨寺版 庄春江版


相应部1相应1经/暴流之渡过经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(1)有偈篇
1.诸天相应
1.芦苇品
相应部1相应1经/暴流之渡过经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这麽说：
    「亲爱的先生！你怎样渡过暴流呢？」
    「朋友！我无住立、无用力地渡过暴流。」
    「亲爱的先生！但，你怎样我无住立、无用力地渡过暴流呢？」
    「朋友！当我住立时，那时，我沈没；朋友！当我用力时，那时，我被飘走，朋友！这样，我无住立、无用力地渡过暴流。」
    「经过好久后，终于，我看见了般涅槃的婆罗门：
      无住立、无用力地，度脱对世间的执着。」
    这就是那位天神所说，大师认可了。
    那时，那位天神［心想］：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：
    「无所攀缘，亦无所住(SA.1267)；无可攀挽、无安足处(GA)」，南传作「无住立、无用力地」(Appatiṭṭhaṃ anāyūhaṃ，原文为形容词「无住立的、无用力的」)，菩提比丘长老英译为「以不停止行进，与以不使劲」(By not halting…and by not straining)。按：「用力」(āyūhati)，原意为「努力、积聚」，长老解说，十二缘起中的「行」被称为「用力」，又如「一颗用力的心远离定」，积聚则指向「业」(kamma)。


相应部1相应2经/解脱经

相应部1相应2经/解脱经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这麽说：
    「亲爱的先生！你知道众生的解脱、已解脱、远离吗？」
    「朋友！我知道众生的解脱、已解脱、远离。」
    「亲爱的先生！但，你怎样知道众生的解脱、已解脱、远离呢？」
    「以有之欢喜的遍尽、以想与识的灭尽、以受的灭与寂静，朋友！这样，我知道众生的解脱、能被解脱、远离。」
汉巴经文比对(庄春江作)：
    「解脱、已解脱、远离」(nimokkhaṃ pamokkhaṃ vivekanti)，菩提比丘长老英译为「脱离、解开、隔离」(emancipation, release, seclusion)。按：「已解脱」(pamokkha)，水野弘元《巴利语辞典》解为「能被解脱的」(pamuñcati的未来被动分词)，PTS英巴辞典解为「解脱」(release, deliverance)，但《显扬真义》说，众生以道从污染束缚分离，因此道被称为众生的「解脱」(nimokkhoti)，而在果刹那时(Phalakkhaṇe)，他们从污染束缚解脱，因此果被称为众生的「已解脱」(pamokkhaṃ)，到达涅槃后众生远离一切苦，因此涅槃被称为众生的「远离」(vivekoti)，今准此译。
    「以有之欢喜的遍尽」(Nandībhavaparikkhayā)，菩提比丘长老英译为「以对存在欢乐的被完全破坏」(By the utter destruction of delight in existence)，并解说，这是灭尽对三(界)有的渴爱者。


相应部1相应3经/该被带走经

相应部1相应3经/该被带走经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「生命被带走，寿命是短的，对被带到老年者来说，没有救护所，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「生命被带走，寿命是短的，对已被带到老年者，没有救护所，
      观看着这死亡的恐怖，期待寂静者应该舍去世间诱惑物。」
汉巴经文比对(庄春江作)：


相应部1相应4经/时间飞逝经

相应部1相应4经/时间飞逝经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「时间飞逝，夜晚迅速渡过，种种年龄次第地舍弃［人］，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「时间飞逝，夜晚迅速渡过，种种年龄次第地舍弃［人］，
      观看着这死亡的恐怖，期待寂静者应该舍去世间的诱惑物。」
汉巴经文比对(庄春江作)：
    「种种年龄」(vayoguṇā，逐字译为「年龄+种类」)，菩提比丘长老英译为「生命的阶段」(The stages of life)。《显扬真义》以「初中后年龄的种类」(paṭhamamajjhimapacchimavayānaṃ guṇā)解说。「次第地舍弃」则以「它们次第地舍弃人(anupaṭipāṭiyā puggalaṃ jahanti)，因为当已立于中龄时，初龄舍弃［人］(Majjhimavaye ṭhitaṃ hi paṭhamavayo jahati)，当已立于后龄时，中初二者舍弃［人］，死亡刹那，三种年龄抛弃［人］」解说。


相应部1相应5经/切断多少经

相应部1相应5经/切断多少经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天子在世尊面前说这偈颂：
    「应该切断多少、应该舍断多少，应该再修习多少，
      比丘越过多少染着，被称为『已渡暴流者』？」
    「应该切断五、应该舍断五，且应该再修习五，
      比丘越过五染着，被称为『已渡暴流者』。」
汉巴经文比对(庄春江作)：
    「断除五舍五(SA.1002)；断五舍于五(SA.1312)」，南传作「该切断五，应该舍断五」(Pañca chinde pañca jahe)，菩提比丘长老英译为「一个人必须切断五，舍断五」(One must cut off five, abandon five)。按：《显扬真义》说，切断五指应该切断五下分结(身见、疑、戒禁取、贪、瞋)；舍断五指应该舍断五上分结(色贪、无色贪、慢、掉举、无明)。
    「增修于五根(SA.1002)；五法上增修(SA.1312)；增上修五根(GA)」，南传作「且应该更修习五」(pañca cuttari bhāvaye)，菩提比丘长老英译为「且必须更进一步开发五」(And must develop a further five)。按：《显扬真义》说，应该更修习五指应该修习信［活力(精进)、念、定、慧］等五根。
    「超越五和合(SA.1002)；超五种积聚(SA.1312)；成就五分法/成就五分身(GA)」，南传作「越过五染着」(Pañca saṅgātigo，另译为「打胜五染着」)，菩提比丘长老英译为「已克服五羁绊」(has surmounted five ties)。按：《显扬真义》说，五染着指贪染着、瞋染着、痴染着、慢染着(mānasaṅgo)、见染着(diṭṭhisaṅgoti)。


相应部1相应6经/清醒经

相应部1相应6经/清醒经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「当其它清醒时，多少已睡？当其它已睡时，多少清醒？
      以多少，他抓取了尘垢？以多少，他被清净？」
    「当其它清醒时，五已睡，当其它已睡时，五清醒，
      以五事，他抓取了尘垢，以五事，他被清净。」
汉巴经文比对(庄春江作)：
    「五人」，南传作「五」，《显扬真义》解说：「当信等五根醒时，名为五盖是睡的，为什麽呢？因为具备这些的人，任何时候，即使坐、立、黎明起来，放逸、具备不善是睡的。这样，当五盖睡时，五根是醒的，为什麽呢？因为具备这些的人，任何时候，即使躺下睡觉，不放逸、具备善是醒的。五盖拿起、握持、执取杂染尘垢，欲的意欲等前者以后者为缘，被五根净化。」


相应部1相应7经/未确知者经

相应部1相应7经/未确知者经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「凡未确知法者，会被引导到异教，
      已熟睡，他们未觉醒，是他们觉醒的时候。」
    「凡已善确知法者，不会被引导到异教，
      那些正觉者正确了知，在不平顺中平顺地行。」
汉巴经文比对(庄春江作)：


相应部1相应8经/极忘失者经

相应部1相应8经/极忘失者经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「凡极忘失法者，会被引导到异教，
      已熟睡，他们未觉醒，是他们觉醒的时候。」
    「凡不忘失法者，不会被引导到异教，
      那些正觉者以究竟智，在不平顺中平顺地行。」
汉巴经文比对(庄春江作)：


相应部1相应9经/慢之爱欲者经

相应部1相应9经/慢之爱欲者经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「这里，对慢之爱欲者来说，没有调御，对不得定的来说，没有牟那，
      单独放逸地住在林野，不能渡死亡领域彼岸。」
    「舍断慢后善得定，由善心，已于一切处挣脱，
      单独不放逸地住在林野，他能渡死亡领域的彼岸。」
汉巴经文比对(庄春江作)：


相应部1相应10经/林野经

相应部1相应10经/林野经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神以偈颂对世尊说：
    「住在林野的寂静梵行者，
      日食一餐，为何容色明净？」
    「他们不悲伤过去，不希求未来，
      他们以眼前的维生，因此容色明净。
      由于希求未来的，由于悲伤过去的，
      以此，愚者乾枯，如被割断的绿芦苇。」
    芦苇品第一，其摄颂：
    「暴流、解脱、该被带走，时间飞逝、切断多少，
      清醒、未确知者，极忘失者、慢之爱欲者，
      林野被说为第十，此被称为品。」
汉巴经文比对(庄春江作)：


相应部1相应11经/欢喜园经

2.欢喜园品
相应部1相应11经/欢喜园经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！从前，某位三十三天众的天神在欢喜园中由天女众围绕着，具备、具有天的五种欲自娱，那时候，他说了这偈颂：
    『凡没见过欢喜园者，他们不了知乐。
      这是属于三十三天的、有名声男性天神们的住所。』
    比丘们！当这麽说时，某位天神以偈颂回应那位天神：
    『愚痴的你不了知，如诸阿罗汉之语：
      一切行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。』」
汉巴经文比对(庄春江作)：


相应部1相应12经/欢喜经

相应部1相应12经/欢喜经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「有孩子的欢喜孩子，像这样，有牛的欢喜牛，
      依着确实是人们的欢喜，凡无依着者，他不欢喜。」
    「有孩子的忧愁孩子，就像这样，有牛的忧愁牛，
      依着确实是人们的忧愁，凡无依着者，他不忧愁。」
汉巴经文比对(庄春江作)：
    SN.4.8作「魔波旬」。


相应部1相应13经/没有等同儿子者经

相应部1相应13经/没有等同儿子者经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「没有等同对儿子的爱，没有等同牛之财，
      没有等同太阳的光明，大海是池湖中最胜的。」
    「没有等同对自我的爱，没有等同谷物之财，
      没有等同慧的光明，雨是池湖中最胜的。」
汉巴经文比对(庄春江作)：


相应部1相应14经/剎帝利经

相应部1相应14经/刹帝利经(诸天相应/有偈篇/只夜)(庄春江译)
    「刹帝利是两足中最上的，四足中则是公牛，
      处女是妻子中最上的，对儿子来说则是先出生的。」
    「正觉者是两足中最上的，四足中则是骏马，
      顺从的是妻子中最上的，对儿子来说则是孝顺的。」
汉巴经文比对(庄春江作)：


相应部1相应15经/呢喃经

相应部1相应15经/呢喃经(诸天相应/有偈篇/只夜)(庄春江译)
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那恐怖出现于我心中。」
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那喜乐出现于我心中。」
汉巴经文比对(庄春江作)：


相应部1相应16经/睡眠与懒惰经

相应部1相应16经/睡眠与懒惰经(诸天相应/有偈篇/只夜)(庄春江译)
    「睡眠、倦怠、打哈欠，不乐、餐后的睡意，
      这里的众生，以此而圣道不显现。」
    「睡眠、倦怠、打哈欠，不乐、餐后的睡意，
      以活力驱逐它后，圣道变得清澈。」
汉巴经文比对(庄春江作)：
    「众生」(pāṇina，原意为「有生命的」)，菩提比丘长老英译为「在生命中」(among beings)。按：《显扬真义》以「众生」(sattānaṃ)解说，今准此译。


相应部1相应17经/困难经

相应部1相应17经/困难经(诸天相应/有偈篇/只夜)(庄春江译)
    「沙门身分是困难的，难以为无能者忍耐，
      因为多数在那里有障碍，愚者在该处沈没。
      能行多少沙门身分，如果不防护心？
      会在一步步中沈没，随顺于意向的控制。」
    「如龟的肢体在自己的龟壳中，比丘收妥于心之寻中，
      不依止的、不恼害其他人，已般涅槃，不会非难任何人。」
汉巴经文比对(庄春江作)：
    「其心无所依(SA.600)；无所依(GA)」，南传作「不依止的」(Anissito)，菩提比丘长老英译为「独立的」(Independent)。按：《显扬真义》说，由渴爱、［邪］见的依止成为不依止的(Anissitoti taṇhādiṭṭhinissayehi anissito hutvā.)。
    「比丘覆恶觉(GA.174)」，南传作「比丘收妥于心之寻中」(samodahaṃ bhikkhu manovitakke)，菩提比丘长老英译为「缩在心的心思中」(Drawing in the mind's thoughts)。按：《显扬真义》以「心生起的寻」(manamhi uppannavitakke)解说「心之寻」。


相应部1相应18经/惭经

相应部1相应18经/惭经(诸天相应/有偈篇/只夜)(庄春江译)
    「在世间，有谁是以惭而自我抑制的男子，
      不引起斥责，如良马之于鞭？」
    「以惭而自我抑制者是稀少的，他们经常具念地行，
      获得苦的结束后，在不平顺中平顺地行。」
汉巴经文比对(庄春江作)：


相应部1相应19经/小屋经

相应部1相应19经/小屋经(诸天相应/有偈篇/只夜)(庄春江译)
    「你没有小屋吗？没有巢吗？
      没有子嗣吗？你已解脱系缚了吗？」
    「我确实没有小屋，确实没有巢，
      确实没有子嗣，我确实已解脱系缚了。」
    「你认为我说的小屋是什麽？你认为我说的巢是什麽？
      你认为我说的子嗣是什麽？你认为我说的系缚是什麽？」
    「你说的小屋是母亲，你说的巢是妻子，
      你说的子嗣是儿子，你对我说的系缚是渴爱。」
    「你没有小屋，好！没有巢，好！
      没有子嗣，好！你已解脱系缚，好！」
汉巴经文比对(庄春江作)：


相应部1相应20经/三弥提经

相应部1相应20经/三弥提经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城温泉园。
    那时，尊者三弥提在破晓时起来后，前往温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄乾身体。
    那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者三弥提。抵达后，站在空中以偈颂对尊者三弥提说：
    「比丘！你不先享受然后乞食，你不于享受后乞食，
      比丘！你要先享受然后乞食，你不要让时间溜走！」
    「时间我不知道，被隐藏的时间不被看见，
      因此，我不先享受然后乞食，我不要让时间溜走！」
    那时，那位天神站到地上对尊者三弥提这麽说：
    「比丘！你年轻出家，黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，比丘！你要享受人之欲，不要舍断直接可见的而追逐耗时的。」
    「朋友！我没舍断直接可见的而追逐耗时的，但，朋友！我舍断耗时的而追逐直接可见的，因为，朋友！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「比丘！怎样是由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患呢？怎样是此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的呢？」
    「朋友！我是新人，出家不久，刚来到这法、律中，我不能详细解说它，那位世尊、阿罗汉、遍正觉者住在这王舍城温泉园，你去见世尊，然后问这个道理，你应该依据世尊的解说忆持。」
    「比丘！我们不易见到那位世尊，因为被其它有大权势的诸天围绕。
    比丘！如果你去见世尊，然后问这个道理，我们也会为听法而跟去的。」
    「好的。」尊者三弥提回答那位天神后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这麽说：
    「大德！这里，我在破晓时起来后，到温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄乾身体。
    那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，站在空中以偈颂对我说：
    『比丘！你不先享受然后乞食，你不于享受后乞食，
      比丘！你要先享受然后乞食，你不要让时间溜走！』
    大德！当这麽说时，我以偈回应那位天神：
    『时间我不知道，被隐藏的时间不被看见，
      因此，我不先享受然后乞食，我不要让时间溜走！』
    大德！那时，那位天神站到地上对我这麽说：『比丘！你年轻出家，黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，比丘！你要享受人之欲，不要舍断直接可见的而追逐耗时的。』
    大德！当这麽说时，我这麽回答那位天神：『朋友！我没舍断直接可见的而追逐耗时的，但，朋友！我舍断耗时的而追逐直接可见的，因为，朋友！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    大德！当这麽说时，那位天神对我这麽说：『比丘！怎样是由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患呢？怎样是此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的呢？』
    大德！当这麽说时，我这麽回答那位天神：『朋友！我是新人，出家不久，才刚来到这法、律中，我不能详细解说它，那位世尊、阿罗汉、遍正觉者住在这王舍城温泉园，你去见世尊，然后问这个道理，你应该依据世尊的解说忆持。』
    大德！当这麽说时，那位天神对我这麽说：『比丘！我们不易见到那位世尊，因为被其它有大权势的诸天围绕，比丘！如果你去见世尊，然后问这个道理，我们也会为听法而跟去的。』
    大德！如果那位天神之语是真实的，那位天神就在此不远处。」
    当这麽说时，那位天神对尊者三弥提这麽说：
    「问吧！比丘！问吧！比丘！我已到此。」
    那时，世尊以偈颂对那位天神说：
    「认知能被讲述的之众生，在能被讲述的之上建立，
      不遍知能被讲述的之后，被死神束缚。
      遍知能被讲述的之后，不思量被讲述的，
      因为，他能被说的，对他来说不存在。
      夜叉！如果你了知，请你说。」
    「大德！我不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「凡思量：相同、殊胜或卑劣者，他可能因为那样而争论，
      当对三种慢不动摇时，对他来说没有『相同或殊胜』。
      夜叉！如果你了知，请你说。」
    「大德！我也不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「舍断名称，不来到胜慢，他在这里切断对名色的渴爱，
      那系缚已被切断、无苦恼、无欲者，当遍求时，
      诸天、人们在这里或他处；在天界或一切住处，都得不到。
      夜叉！如果你了知，请你说。」
    「大德！我这样了知这世尊简要所说的详细义理：
    『在任何一切世间中，不应该以身、语、意作恶，
      舍断诸欲后，有念、正知，不应该亲近伴随苦与无利益的。』」
    欢喜园品第二，其摄颂：
    「欢喜园、欢喜，没有等同儿子者，
      刹帝利与呢喃，睡眠懒惰与困难，
      惭，小屋为第九，三弥提被说为第十。」
汉巴经文比对(庄春江作)：
    「非时乐(SA.1078)」，南传作「耗时的」(kālikaṃ，直译为「时的；时间的」)，菩提比丘长老英译为「那些费时间的」(what takes time)。
    「则为死方便(SA.1078)；是名属死径(GA)」，南传作「被死神束缚」(yogamāyanti maccuno)，菩提比丘长老英译为「他们进入死亡之轭(枷锁)下」(They come under the yoke of Death)，并解说，这是指在生死中反覆，因此保持在被轮回的时间网捕捉中。
    「慢(SA.1078)；三种慢(GA.17)」，南传作「胜慢」(vimānam)，菩提比丘长老英译为「自大」(conceit)。按：《显扬真义》以实与不实之胜、等、劣等「九类三种慢」(navabhedaṃ tividhamānaṃ)，或「母亲子宫之住处」(Nivāsaṭṭhena vā mātukucchi)解说，但长老认为，vimānam应为ca mānam(慢)之讹误。
    「认知能被讲述的之众生」(Akkheyyasaññino sattā，直译为「有能被讲述的之想的众生」)，菩提比丘长老英译为「觉知所有能被表示的众生」(Beings who perceive what can be expressed)。按：《显扬真义》以五蕴被称为能被讲述的，长老解说，语言所及的客观范围，当一般人认知五蕴，其想法受常、乐、我的影响，称为颠倒，这些扭曲的想法接着挑起污秽。
    「时间我不知道」(Kālaṃ vohaṃ na jānāmi)，菩提比丘长老英译为「我不知道时间会是什麽」(I do not know what the time might be)。按：《显扬真义》以「降下」(nipātamattaṃ)解说这里的vo，即「时间落下」，长老说，这里的时间指死亡来临的时间，也就是「被隐藏的时间」，与天神所指的青春时间溜走，下一句的修学时间溜走不同。


相应部1相应21经/剑经

3.剑品
相应部1相应21经/剑经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「像被剑触击，或头正被燃烧，
      比丘应该具念地游行，以舍断欲贪。」
    「像被剑触击，或头正被燃烧，
      比丘应该具念地游行，以舍断有身见。」
汉巴经文比对(庄春江作)：


相应部1相应22经/接触经

相应部1相应22经/接触经(诸天相应/有偈篇/只夜)(庄春江译)
    「不接触没接触者，但之后会接触接触者，
      因此接触接触者，那［瞋害］无过误者的过失者。」
    「如果瞋害无过误的人，清净无秽的人，
      恶回到那愚者，如细尘逆风向投掷者。」
汉巴经文比对(庄春江作)：
    「无触不报触(SA.1275)；不触者勿触(GA)」，南传作「不接触没接触者」(Nāphusantaṃ phusati)，菩提比丘长老英译为「它不接触没接触者」(It does not touch one who does not touch)，并解说这里的「接触」有两个意涵：1.得到一个特定的业(冤屈一个无辜者的重业)，2.获得该业成熟的结果((i) to acquire a particular kamma, here the grave kamma of wronging an innocent person; and (ii) to reap the result of that kamma when it comes to maturity)。
    「不瞋不招瞋(SA.1275)；不应妄有触(GA)」，南传作「那［瞋害］无过误者的过失者」(appaduṭṭhapadosinanti，逐字译为「无过误者+过失者」)，菩提比丘长老英译为「冤屈一个无辜者的人」(The one who wrongs an innocent man)。


相应部1相应23经/结缚经

相应部1相应23经/结缚经(诸天相应/有偈篇/只夜)(庄春江译)
    「内结缚、外结缚，世代纠结在结缚中，
      我问你这个，乔达摩！谁能解开这结缚？」
    「人在戒上确立后，有慧的，修习着心与慧，
      热心、明智的比丘，他能解开这结缚。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，他们的结缚已被解开。
      所有名与色之处，被破坏无余，
      有对与色想，那结缚在这里被切断。」
汉巴经文比对(庄春江作)：
    「外缠结(SA.599)；外结发(GA)」，南传作「外结缚」(bahi jaṭā)，菩提比丘长老英译为「外在的缠结」(a tangle outside)。按：「结缚」(jaṭā)，另译为「缚」，还有「结发(编头发)」的意思，但应不适用于本经，《显扬真义》以「渴爱网(taṇhāya jāliniyā)的同义语」解说， 「外」指自身以外的。
    「内心修智慧(SA.599)；修心及智慧(GA)」，南传作「修习着心与慧」(cittaṃ paññañca bhāvayaṃ)，菩提比丘长老英译为「开发心与慧」(Developing the mind and wisdom)。按《显扬真义》以「修习着定与观」(samādhiñceva vipassanañca bhāvayamāno)解说，长老说，这里的「心」相当于「定」，这里经文所说是「戒、定、慧」三学。
    「有对与色想」(Paṭighaṃ rūpasaññā)，菩提比丘长老英译为「以及色的撞击与认知」(And also impingement and perception of form)。按：《显扬真义》说，因取有对想而为欲有(kāmabhavo)，因取色想而为色有，取两者为无色有。长老说，其译法乃依据注疏偈诵押韵的看法，并解说「色的撞击」是指五根的所缘对五根的撞击，「撞击想」则引《清净道论》第十章的内容(按：即色想、声想、气味想、味道想、所触想的有对想)，「色想」的范围很广，包括禅定中的地遍处等，结论还是回到《显扬真义》的看法，意指三界众生。


相应部1相应24经/意的制止经

相应部1相应24经/意的制止经(诸天相应/有偈篇/只夜)(庄春江译)
    「从能制止意处，从那里苦不来找他，
      如果他从一切制止意，他从一切苦解脱。」
    「如果不从一切制止意，不达到意的被抑制，
      从恶之处，从那里应该制止意。」
汉巴经文比对(庄春江作)：
    「不必一切遮，但遮其恶业(SA.1281)；不应一切遮，但遮恶觉观(GA)」，南传作「如果不从一切制止意，不达到意的被抑制，从恶之处，从那里应该制止意」(Na sabbato mano nivāraye, na mano saṃyatattamāgataṃ. Yato yato ca pāpakaṃ, tato tato mano nivārayeti)，菩提比丘长老依锡兰本(Na sabbato mano nivāraye, mano yatattam agatam. Yato yato ca pāpakaṃ, tato tato mano nivārayeti)英译为「一个人不需要在心中抑制一切事物，当心已来到控制下，从任何邪恶来者，从这个，一个人应该在心中抑制」(One need not rein in the mind from everything When the mind has come under control. From whatever it is that evil comes, From this one should rein in the mind.)，并解说，这里佛陀所说，应该被制止的心与应该被修习的心，应该做分别。按：锡兰本的含意比较连贯，并与北传经文含意相同。


相应部1相应25经/阿罗汉经

相应部1相应25经/阿罗汉经(诸天相应/有偈篇/只夜)(庄春江译)
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      他也会说：『我说』吗？他也会说：『他们对我说』吗？」
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      他也会说：『我说』，他也会说：『他们对我说』，
      善知世间上的名称后，他会只以惯用语的程度说。」
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      那比丘走近慢后，他也会说：『我说』吗？他也会说：『他们对我说』吗？」
    「对已舍断慢者没有系缚，一切慢的系缚都被破坏，
      善慧者他已超越了思量，他也会说：『我说』，他也会说：『他们对我说』，
      善知世间上的名称后，他会只以惯用语的程度说。」
汉巴经文比对(庄春江作)：
    「平等假名说(SA.581)；随顺世俗故(GA)」，南传作「他会只以惯用语的程度说」(Vohāramattena so vohareyyā)，菩提比丘长老英译为「他使用这样的词仅当作表达」(He uses such terms as mere expressions)。参看MN.74「说世间之所说而无执取」，DN.9「如来以这些说而无执取」。


相应部1相应26经/灯火经

相应部1相应26经/灯火经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间中有多少灯火，经由它们而世间变得明亮？
      我们来问世尊，我们应该如何理解它？」
    「世间中有四种灯火，第五种没被发现，
      太阳在白天照亮，月亮在晚上发亮，
      而火，在白天与晚上，到处变得明亮，
      正觉者是照亮者中最胜的，那是无上的光明。」
汉巴经文比对(庄春江作)：


相应部1相应27经/溪流经

相应部1相应27经/溪流经(诸天相应/有偈篇/只夜)(庄春江译)
    「溪流从何处折回？轮转在何处不转？
      名与色在何处，被破坏无余？」
    「水、地、火、风无立足之处，
      从那以后溪流折回，在这里轮转不转，
      在这里名与色，被破坏无余。」
汉巴经文比对(庄春江作)：


相应部1相应28经/大富者经

相应部1相应28经/大富者经(诸天相应/有偈篇/只夜)(庄春江译)
    「大富者与大财富者们，甚至拥有国家的刹帝利族，
      相互贪求，在欲上不满足。
      在那些生起贪欲者中；在随有之流流动者中，
      这里，谁舍断了渴爱？谁是世间中无贪欲者？」
    「舍家后出家；舍子与家畜后；
      舍贪与瞋后；已扫荡无明后，
      烦恼已尽的阿罗汉，他们是世间中无贪欲者。」
汉巴经文比对(庄春江作)：
    「赖吒盘提国(SA.589)；罗吒国(GA)」，南传作「拥有国家的」(raṭṭhavantopi，逐字译为「国+有的」)，菩提比丘长老英译为「统治国家者」(who rule the country)。按：「赖吒盘提国；罗吒国」，应该是「有国的」(raṭṭhavanto)音译。
    「如是竞胜心(SA.589)；为财产斗诤(GA)」，南传作「在那些生起贪欲者中」(Tesu ussukkajātesu)，菩提比丘长老英译为「在那些成为那样贪心者中」(Among these who have become so avid)，并解说「ussukka」有正面与负面的意思，正面的意思他译为「热心的；热中的；狂热的」(zealous)，负面的意思他就译为「贪心的」(avid)，水野弘元《巴利语辞典》则译为「变得热心」(正面意思)，「变得贪欲」(负面的意思)。
    「在随有之流流动者中」(bhavasotānusārisu)，菩提比丘长老英译为「在存在之流中随着流动着」(Flowing along in the stream of existence)。按：「有之流」(bhavasota)的「有」(bhava)，即十二缘起中的「有支」，《显扬真义》以「轮回之流」(vaṭṭasotaṃ)解说。


相应部1相应29经/四轮经

相应部1相应29经/四轮经(诸天相应/有偈篇/只夜)(庄春江译)
    「有四轮与九门，被贪欲充满与连结，
      泥沼所生，大英雄！要如何逃离？」
    「切断皮带与皮绳，及邪恶的欲求与贪欲后，
      连根拔除了渴爱，要这样逃离。」
汉巴经文比对(庄春江作)：
    「四轮九门(SA.588)；九门四轮转(GA)」，南传作「四轮与九门」(Catucakkaṃ navadvāraṃ)，菩提比丘长老英译为「有四轮与九门」(Having four wheels and nine doors)。按：《显扬真义》以四举止行为路(catuiriyāpathaṃ，行住坐卧)解说四轮，依此，四轮与九门就是指我们的身体。
    「深溺乌泥中(SA.588)；深淤泥之中(GA)」，南传作「泥沼所生」(Paṅkajātaṃ)，菩提比丘长老英译为「从泥沼生」(Born from a bog)。按：注疏以不净的母亲子宫(Mātukucchisaṅkhāte asucipaṅke)解说泥沼。
    「断爱喜长縻(SA.588)；断于喜爱结(GA)」，南传作「切断皮带与皮绳(后)」(Chetvā naddhiṃ varattañca)，菩提比丘长老英译为「切断皮带与皮绳后」(Having cut the thong and the strap)。按：《显扬真义》以之前的愤怒与之后的怨恨转起的强烈愤怒(balavakodhanti)解说皮带，而皮绳指残留的污染(kilese ṭhapetvā avasesā)。


相应部1相应30经/如麋鹿小腿经

相应部1相应30经/如鹿小腿经(诸天相应/有偈篇/只夜)(庄春江译)
    「如鹿小腿瘦的英雄，不动贪的少食者，
      如狮子、龙象的独行者，对于欲不期待者，
      我们来询问，如何被从苦释放？」
    「世间上的五种欲，意被宣说为第六，
      在这里离欲后，这样被从苦释放。」
    剑品第三，其摄颂：
    「剑与接触，结缚、意的制止，
      阿罗汉与灯火，溪流与大富者，
      以四轮为第九，与如鹿小腿，它们为十则。」
汉巴经文比对(庄春江作)：
    「伊尼耶鹿腨(SA.602)；伊尼延(GA)」，南传作「如鹿小腿」(Eṇijaṅghaṃ，三十二相之一)，菩提比丘长老英译为「具麋鹿小腿」(with antelope calves)。按：「鹿」(eṇi，另译为「麋鹿、羚羊」)，「伊尼耶；伊尼延」应为音译，「小腿」(jaṅgha)即腨。
    「心法说第六(SA.602)；及说第六意(SA.1329)；意第六显现(GA)」，南传作「意被宣说为第六」(manochaṭṭhā paveditā)，菩提比丘长老英译为「以心被宣说是第六」(With mind declared to be the sixth)。按：《显扬真义》说，以五种欲为色，以意为名(manena nāmaṃ)，以两者为五蕴之意。另参看《小部/经集1品9(SA.1329)。


相应部1相应31经/与善人们经

4.沙睹罗巴众品
相应部1相应31经/与善人们经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，成为更好的而非恶的。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，慧被得到而非从其他的。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，不在愁中忧愁。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，在亲族中辉耀。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生到善趣。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生满意地住立。」
    那时，另一位天神对世尊这麽说：
    「世尊！谁的被善说了呢？」
    「这一切都被你们的法门善说，但你们也听我说：
    『应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，解脱一切苦。』」
    这就是世尊所说，那些悦意的天神向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：


相应部1相应32经/悭吝经

相应部1相应32经/悭吝经(诸天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「以悭吝与放逸，这样，布施不被施与，
      希望福德，了知者应该施与施物。」
    那时，另一位天神在世尊面前说这些偈颂：
    「当不施与时，悭吝者害怕，对那不施与者就有恐怖，
      饥饿与口渴，悭吝者害怕，
      那愚者接触，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。」
    那时，另一位天神在世尊面前说这些偈颂：
    「他们在死者中不死，像道路的同行者，
      他们在微少中施与，这是古法。
      一些在微少中施与，一些在许多中不想施与，
      微少供养之所施，等同千倍之量。」
    那时，另一位天神在世尊面前说这些偈颂：
    「施与难施与的，要作难做的业，
      不善的不模仿，正法难跟随。
      因此，善的、不善的，从这里有种种趣处，
      不善的去地狱，善的是天界趣处。」
    那时，另一位天神在世尊面前这麽说：
    「世尊！谁的被善说了呢？」
    「这一切都被你们的法门善说，但你们也听我说：
    『如果行法者以捡拾过活，
      有妻子要扶养，在微少中施与。
      ［施］百千千供养者，
      他们不值像那样的十六分之一。』」
    那时，另一位天神以偈颂对世尊这麽说：
    「为何广大的牲祭，不值正者之所施？
      为何［施］百千千供养者，
      他们不值像他那样的十六分之一？」
    「因为一些住立在不正之上施与，切断、杀害、使之忧愁后。
      那些泪满面的、有惩罚的供养，不值正者之所施。
      这样，［施］百千千供养者，
      他们不值像他那样的十六分之一。」
汉巴经文比对(庄春江作)：
    「死则不随死(SA.1288)」，南传作「他们在死者中不死」(Te matesu na mīyanti)，菩提比丘长老英译为「他们在死者中不死」(They do not die among the dead)。按：《显扬真义》说，布施德行(dānasīlā)为在死者中不死之意。
    「百千邪盛会(SA.1288)；设百千大祀(GA)」，南传作「［施］百千千供养者」(Sataṃ sahassānaṃ sahassayāginaṃ)，菩提比丘长老英译为「则献祭一千者的一个十万的奉献」(Then a hundred thousand offerings Of those who sacrifice a thousand)。按：百千千即一千个十万。
    「十六不及一(SA.1288)」，南传作「十六分之一」(Kalampi，另译为「一小部分」)，菩提比丘长老英译为「一小部分」(a fraction)。按：《显扬真义》以「十六分之一，或百分之一，或千分之一，这里取百分之一(Idha satabhāgo gahito)」解说。


相应部1相应33经/好经

相应部1相应33经/好经(诸天相应/有偈篇/只夜)(庄春江译)
    起缘于舍卫城。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！
      以悭吝与放逸，这样，布施不被给与，
      希望福德，了知者应该施与施物。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！即使任何少量，布施好！
      一些在微少中施与，一些在许多中不想施与，
      微少供养之所施，等同千倍之量。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！［只］有少量者的布施好！又，以信的布施好！
      布施与战争是相同的，少数好的打胜众多的，
      如果有信者施与少量，就因此他在来世是安乐者。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！［只］有少量者的布施好！
      以信的布施好！又，如法所得的布施好！
      凡施与如法所得的、以活力的努力如法所得的布施之人，
      他超越阎摩王的［地狱］灰河后，死后往生到天的住处。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！［只］有少量者的布施好！
      以信的布施好！如法所得的布施好！又，简别施的布施好！
      简别施被善逝称赞，在这里，在生命的世界中的应该被供养者，
      关于这些的布施有大果，如种子被播种在良田中。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！［只］有少量者的布施好！
      以信的布施好！如法所得的布施好！
      简别施的布施，好！又，对生命类［自我］抑制，好！
      凡对生物行不恼害者，他们不作被他人指责的恶，
      在那里，他们赞赏胆小者而非英雄，因为善人以害怕而不作恶。」
    那时，另一位天神在世尊面前这麽说：
    「世尊！谁的被善说了呢？」
    「这一切都被你们的法门善说，但你们也听我说：
      布施确实被许多方式称赞，但法足比布施更善，
      因为在以前与更早以前，有慧的善人就证得涅槃。」
汉巴经文比对(庄春江作)：
    「简别施」(viceyya dānampi，另译为「审察施」)，菩提比丘长老英译为「区别地给予」(Giving discriminately)。按：《显扬真义》以「简别后被给与的布施」解说，并说，有两种选择：(i)施物的选择(dakkhiṇāvicinanaṃ)：排除低劣的，选择胜妙的；(ii)应该被供养者的选择(dakkhiṇeyyavicinanañca)：舍弃品德坏失者，施与在教说中出家之戒等德性具足者(sīlādiguṇasampannānaṃ)。
    「确实」(Saddhā, addhā)，菩提比丘长老依罗马拼音二版(addhā)英译为「确实地」(Surely)。按：就前后文来看，罗马拼音二版本应该比较好，今准此译。


相应部1相应34经/没有经

相应部1相应34经/没有经(诸天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「在人中，没有欲是常的，这里，只有可爱的［事物］，当被那些束缚时，
      在那些放逸者中，男子不来到从死亡领域的不再来者。」
    「痛苦被欲生；苦被欲生，
      以欲的调伏而有痛苦的调伏，
      以痛苦的调伏而有苦的调伏。」
    「凡世间中美的，它们不是欲，男子的欲是贪的意向，
      世间中美的就只如实地住立，而明智者在这里调伏欲。
      应该舍弃愤怒，应该放弃慢，应该超越一切结，
      他对名色不执着，无所有者苦不降临。
      他舍断名称，不来到慢，这里，他对名色切断渴爱，
      束缚已被切断，无苦恼、无欲者，诸天与人们遍求他而不得：
      这里或他处，在天界或一切住处中。」
    (尊者摩加拉奢：)
    「如果诸天与人们没看见他，像这样的解脱者，
      这里或他处，
      最上的人、对人们的利益之行者，凡那些礼敬着他者是应该被赞赏的。」
    (世尊：「摩加拉奢！」)
    「那些比丘也是应该赞赏的，凡礼敬着像这样的解脱者，
      了知法，舍断疑后，
      那些比丘也是已超越执着者。」
汉巴经文比对(庄春江作)：
    「美的」(citrāni)，菩提比丘长老英译为「漂亮的东西」(the pretty things, SN/AN)。按：《显扬真义》以「美的所缘」(ārammaṇacittāni, SN.1.34)解说，《满足希求》以「美的种种所缘」(citravicitrārammaṇāni, AN.6.63)解说。
    「贪的意向」(Saṅkapparāgo)，菩提比丘长老英译为「慾望的意向；好色的意向」(the intention of lust/lustful intention, SN/AN)。按：《显扬真义》以「已意图的贪」(saṅkappitarāgo, SN.1.34)解说，《满足希求》以「因意向而生起的贪」(saṅkappavasena uppannarāgo, AN.6.63)解说。又，此句这里依SN.1.34区隔在偈诵外，这似乎比原标在偈诵内的五句好。
    「无所有者」(akiñcanaṃ)，菩提比丘长老英译为「什麽都没有者」(one who has nothing)，并解说，「无所有者」通常指阿罗汉，《显扬真义》说，这是指没有贪、瞋、痴。


相应部1相应35经/挑毛病经

相应部1相应35经/挑毛病经(诸天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多挑毛病天神使整个祇树林发光后，去见世尊。抵达后，站在空中。
    在空中站好后，一位挑毛病天神在世尊面前说这偈颂：
    「对自己是一种方式，却以另一种方式让别人知道，
      他以偷盗所受用的，如那诈赌的赌徒。」
    「应该说他所作的，不应该说他所没作的，
      对说而不做者，贤智者遍知。」
    「非仅以说，或单以听闻，
      能够进入这坚固的道迹，
      明智者、禅修者依此，从魔的束缚解脱。
      确实，明智者不执行，知道世间法门后，
      明智者以完全智寂灭，度脱对世间的执着。」
    那时，那些天神站到地上后，以头落在世尊的脚上，然后对世尊这麽说：
    「大德！我们犯了过错，如愚者、如愚昧者、如不善者：我们认为能攻击世尊。大德！为了未来的自制，请世尊原谅我们那样的罪过为罪过。」
    那时，世尊出现微笑。
    那时，那些天神升上空中，变得更加挑毛病。
    一位挑毛病天神在世尊面前说这偈颂：
    「对忏悔罪过者们，如果不接受者，
      更愤怒、严重的瞋恚，他存敌意。」
    「如果你们不存在罪过，这里，如果没有走入歧途，
      如果敌意不被平息，这里，谁会是善的？」
    「谁不存在罪过？谁没有走入歧途？
      谁不来到迷妄？谁是经常具念的明智者？」
    「如来、佛陀，一切生存类的怜愍者，
      他不存在罪过，他没有走入歧途，
      他不走向迷妄，他是经常具念的明智者。
      对忏悔罪过者们，如果不接受者，
      更愤怒、严重的瞋恚，他存敌意，
      那敌意我不欢喜，我原谅你们的罪过。」
汉巴经文比对(庄春江作)：
    「挑毛病」(ujjhānasaññi，直译为「嫌责想；有不满的想法的」)，菩提比丘长老英译为「找毛病者」(Faultfinders)。按：《显扬真义》说，没有名叫挑毛病的单独天界，这位天神因为不满如来四种必需品的使用，祂心想，沙门乔达摩对比丘的粪扫衣、团食、树下住处、腐尿药喜悦、极称赞，自己却穿黄麻布、亚麻布等胜妙衣……。因此被法的结集上座们取其名为挑毛病者(ujjhānasaññikā)。


相应部1相应36经/信经

相应部1相应36经/信经(诸天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「信是男子的伴侣，如果不信则不住立，
      从此有名声与名望，离开遗骸后，他到天界。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该舍弃愤怒，应该放弃慢，应该超越一切结，
      他对名色不执着，无所有者执着不降临。」
    「缺乏智慧的愚痴人们，他们从事放逸，
      有智慧者保护最上财产的不放逸。」
    「请你们不要从事放逸，不要亲近欲与乐，
      不放逸地修禅，以获得广大的安乐。」
汉巴经文比对(庄春江作)：
    「无所有者」(无贪瞋痴者)，参看SN.1.34。


相应部1相应37经/集会经

相应部1相应37经/集会经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合。
    那时，四位净居天的天神这麽想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合，让我们去见世尊。抵达后，在世尊面前一一说偈颂。」
    那时，那些天神犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在净居天消失，出现在世尊面前。
    那时，那些天神向世尊问讯后，在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「在丛林中的大集会，天族已集合，
      我们已到达这法的集会，为了见不败的僧团。」
    那时，另一位天神在世尊面前说这偈颂：
    「在那里的比丘们已入定，端正自我的心，
      如驾车者握持导引之物，贤智者们守护诸根。」
    那时，另一位天神在世尊面前说这偈颂：
    「切断荒芜、切断横闩后，移除因陀罗柱后，不扰动，
      他们以清净、离垢而行，小龙被有眼者善调御。」
    那时，另一位天神在世尊面前说这偈颂：
    「凡任何归依佛者，他们必将不去苦界之地，
      舍弃人的身体后，他们必将充满天众。」
汉巴经文比对(庄春江作)：


相应部1相应38经/碎石片经

相应部1相应38经/碎石片经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城嘛瘩姑七的鹿野苑。
    当时，世尊的脚被碎石片所割伤，世尊的强烈感受转起：苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受，世尊具念、正知忍受它，不被恼害。
    那时，世尊将大衣摺成四折后，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知。
    那时，当夜已深时，容色绝佳的七百位属于沙睹罗巴众天神使整个嘛瘩姑七发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是龙，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以龙的仪法而具念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是狮子，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以狮子的仪法而具念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是高贵者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以高贵者的仪法而具念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是人牛王，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以人牛王的仪法而具念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是强负荷者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以强负荷者的仪法而具念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是已调御者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以已调御者的仪法而具念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「看吧！定已善修习者与心已善解脱者：不弯曲、不弯离、不进入被有行折伏后妨碍状态的，凡如此形色的龙之男子、狮子之男子、高贵者之男子、人牛王之男子、强负荷者之男子、已调御者之男子，如果认为能被越过，除了无见以外还有什麽？」
    「婆罗门有五吠陀，苦行者行百年，
      他们的心不正解脱，那些下劣者不到彼岸。
      陷入了渴爱、被誓愿与戒束缚者，行粗苦行百年，
      他们的心不正解脱，那些下劣者不到彼岸。
      这里，对慢之爱欲者来说，没有调御，对不得定的来说，没有牟那，
      单独放逸地住在林野，不能渡死亡领域彼岸。」
    「舍断慢后善得定，由善心，已于一切处挣脱，
      单独不放逸地住在林野，他能渡死亡领域的彼岸。」
汉巴经文比对(庄春江作)：
    「金枪(SA.1289)；佉陀罗(GA)」，南传作「碎石片」(sakalika)，菩提比丘长老英译为「石头碎片」(a stone splinter)，并解说，世尊邪恶的堂弟提婆达多在灵鸠山上推大石头试图谋杀他，石头投偏了，但那块石头的碎石割伤世尊的脚而流血。
    「良马(SA.1289)」，南传作「高贵者」(ājānīyo，另译为「出生良好的；善种的；骏马；良马」)，菩提比丘长老英译为「纯种者」(a thoroughbred)。


相应部1相应39经/雨神的女儿经第一

相应部1相应39经/雨神的女儿经第一(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，当夜已深时，容色绝佳的雨神女儿红莲使整个大林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位雨神的女儿红莲女神在世尊面前说这些偈颂：
    「弯腰行礼最高众生的正觉者，正住在毗舍离大林中，
      我是红莲，红莲是雨神的女儿。
      在以前我就已听闻，已被有眼者领悟的法，
      现在我以证人知道它，当牟尼、善逝教导时。
      凡任何对圣法，行斥责的缺乏智慧者，
      到恐怖叫唤［地狱］，经历长久的苦。
      但凡在圣法上，接受与到达寂静者，
      舍弃人的身体后，他们必将充满天众。」
汉巴经文比对(庄春江作)：
    「叫唤［地狱］」(roruvaṃ)，菩提比丘长老英译为「罗卢瓦地狱」(Roruva Hell)。按：《显扬真义》说，有两个叫唤：烟叫唤(dhūmaroruvo)与「焰叫唤」(jālaroruvo)，前者是另一个(visuṃ)，后者名为无间大地狱(avīcimahānirayassevetaṃ)，在那里，众生被火烧时，他们一再地吼叫(punappunaṃ ravaṃ ravanti)，与AA.42.2的「涕哭地狱、大涕哭地狱」相当。


相应部1相应40经/雨神的女儿经第二

相应部1相应40经/雨神的女儿经第二(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，当夜已深时，容色绝佳的雨神女儿小红莲使整个大林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位雨神的女儿小红莲女神在世尊面前说这些偈颂：
    「这里，雨神的女儿红莲来，以电光光辉美貌，
      礼敬着佛与法，说这些有义理的偈颂。
      像那样的法，我能以许多法门解析它，
      我将谈谈简要的义理，以我心中所有知解之所及。
      在任何一切世间中，不应该以身、语、意作恶，
      舍断诸欲后，有念、正知，不应该亲近伴随苦与无利益的。」
    沙睹罗巴众品第四，其摄颂：
    「与善人们、悭吝、好，没有、挑毛病，
      信、集会、碎石片，两个雨神的女儿。」
汉巴经文比对(庄春江作)：


相应部1相应41经/燃烧经

5.燃烧品
相应部1相应41经/燃烧经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，在世尊面前说这些偈颂：
    「当家被燃烧时，抢救家具，
      那是为了你的利益，不［留］在那里被燃烧。
      这样，当世间被老死燃烧时，
      你们就要以布施抢救，所布施的是善被抢救的。
      所布施的有乐果，没布施的不像那样，
      盗贼、国王夺走，火烧掉、遗失。
      而最后离开，［留下］遗体、财产，
      有智慧者了知这样后，应该受用并且施与。
      如其能力地施与并且受用后，
      无过失地往生天界处。」
汉巴经文比对(庄春江作)：


相应部1相应42经/施与什么经

相应部1相应42经/施与什麽经(诸天相应/有偈篇/只夜)(庄春江译)
    「施与什麽是力气的施与？施与什麽是容色的施与？
      施与什麽是安乐的施与？施与什麽是眼的施与？
      谁是一切的施与者？请你解说我之所问。」
    「食物的施与是力气的施与，衣服的施与是容色的施与，
      车乘的施与是安乐的施与，灯火的施与是眼的施与。
      凡施与住房者，他是一切的施与者，
      但凡教诫法者，他是不死的施与者。」
汉巴经文比对(庄春江作)：


相应部1相应43经/食物经

相应部1相应43经/食物经(诸天相应/有偈篇/只夜)(庄春江译)
    「他们欢喜食物：诸天与人们两者，
      有什麽夜叉，确实不欢喜食物的？」
    「凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。」
汉巴经文比对(庄春江作)：
    。


相应部1相应44经/一根本经

相应部1相应44经/一根本经(诸天相应/有偈篇/只夜)(庄春江译)
    「仙人越过一根本、二漩涡，三垢秽、五岩石之深渊，
    大海有十二个漩涡。」
汉巴经文比对(庄春江作)：
    《显扬真义》给了这样的解说：一根本=无明，二漩涡=常见、断见，三垢秽=贪等(贪、瞋、痴)，五岩石=五种欲，深渊=渴爱(以立足点意-Apatiṭṭhaṭṭhena)，大海=渴爱(以不满足意-apūraṇīyaṭṭhena)，十二个漩涡=六内外处。


相应部1相应45经/最高经

相应部1相应45经/最高经(诸天相应/有偈篇/只夜)(庄春江译)
    「最高之名、极妙义之看见者，有慧的施与者、在欲之阿赖耶上不执着者，
      请你们看那已知一切的善慧者，大仙进入圣者之路。」
汉巴经文比对(庄春江作)：


相应部1相应46经/天女经

相应部1相应46经/天女经(诸天相应/有偈篇/只夜)(庄春江译)
    「声音响亮的天女们，像是纠缠的恶鬼众，
      此林名为诱惑，要如何逃离呢？」
    「彼道名为正直，其方向名为无畏，
      马车名为不嘎嘎响，被法轮连结。
      惭是其控制工具，念是其帷幕，
      我说法是御车手，正见是在前头的开路者。
      有这样的车辆者，不论是女人或男子，
      彼以这车辆，涅槃就在眼前。」
汉巴经文比对(庄春江作)：
    「如毗舍脂众(SA.587)；毗舍阇充满(GA)」，南传作「像是纠缠的恶鬼众」(pisācagaṇasevitaṃ，直译为「被恶鬼众结交」)，菩提比丘长老英译为「被一大群魔鬼纠缠」(Haunted a host of demons)。《显扬真义》说，这位天子［生前］在大师的教诫中出家五年后，取喜欢的业处进入林野，因害怕放逸而日夜不食不卧，只作意业处，以致体内生起刀风绝命，死后立即往生在三十三天的大宫殿门旁，如睡醒般。他看见宫殿内成千天女说宫殿的主人天子来了，取乐器围绕着他。天子不知道已死，以为自己还是出家人而羞愧，所以会视那些天女众为勾引诱惑他的恶鬼众，而跑来向佛陀求援(大意)。按：「恶鬼」(pisāca)，另译为「食人鬼」、「吸血鬼」，「毗舍脂」或「毗舍阇」应为其音译。


相应部1相应47经/造林者经

相应部1相应47经/造林者经(诸天相应/有偈篇/只夜)(庄春江译)
    「谁的福德日夜经常增长？
      谁是生天界之人，法住者、戒具足者？」
    「凡造园者、造林者、造桥人，
      凡施与饮水、井、住房：
      他们的福德日夜经常增长，
      他们是生天界之人，法住者、戒具足者。」
汉巴经文比对(庄春江作)：
    「如法戒具足(SA.997)；如法而持戒/正法净持戒(GA)」，南传作「法住者、戒具足者」(Dhammaṭṭhā sīlasampannā)，菩提比丘长老英译为「建立法，具有德行」(Established in Dhamma, endowed with virtue)。


相应部1相应48经/祇树林经

相应部1相应48经/祇树林经(诸天相应/有偈篇/只夜)(庄春江译)
    「这里确实是那祇树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考量，
      应该如理考察法，他在那里这麽净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
汉巴经文比对(庄春江作)：


相应部1相应49经/悭吝经

相应部1相应49经/悭吝经(诸天相应/有偈篇/只夜)(庄春江译)
    「这里，凡世间中的悭吝者，悭吝者、恶口者，
      对其他施与者制造障碍的人们：
      他们的果报像什麽样子？来世像什麽样子？
      我们来问世尊，我们应该如何理解它？」
    「这里，凡世间中的悭吝者，悭吝者、恶口者，
      对其他施与者制造障碍的人们：
      他们会往生地狱、畜生界、阎摩世界，
      如果来人间，会被出生到贫穷家，
      布、食物、喜乐、娱乐，在那里被困难地得到。
      愚者能从其他人期盼的，那也不被他们得到，
      这是在当生中的果报，并且来世为恶趣。」
    「像这样，我们了知这个，乔达摩！让我们询问另一个，
      这里，凡已得人的状态的宽容者、离悭吝者，
      对佛、法有净信，对僧团极尊重者：
      他们的果报像什麽样子？来世像什麽样子？
      我们来问世尊，我们应该如何理解它？」
    「这里，凡已得人的状态的宽容者、离悭吝者，
      对佛、法有净信，对僧团极尊重者：
      他们辉耀这些他们往生处的天界。
      如果来人间，会被出生到富有家，
      布、食物、喜乐、娱乐，在那里被不困难地得到。
       在他人已得的财物上，能自在地喜悦(享用)，
      这是在当生中的果报，并且来世为善趣。」
汉巴经文比对(庄春江作)：
    「阎摩世界」(yamalokaṃ)，菩提比丘长老解说为「饿鬼界」(pettivisaya)。


相应部1相应50经/额低葛勒经

相应部1相应50经/额低葛勒经(诸天相应/有偈篇/只夜)(庄春江译)
    「往生于无烦天，七位比丘已解脱，
      从贪与瞋的被灭尽，度脱对世间的执着。」
    「而谁是那些渡脱了泥沼，极难越过的死亡领域者？
      谁舍断人的身体后，超越了天轭？」
    「优波迦、波罗揵荼、补估沙地他们三位，
      跋提雅、揵陀提婆、婆侯罗提、僧提雅，
      他们舍断人的身体后，超越了天轭。」
    「你说的那些是善的，魔网的舍断者，
      他们思量谁的法，而切断了有之系缚？」
    「非从世尊之外的他处，非从你的教说之外的他处，
      他们思量你的法，而切断了有之系缚。
      所有名与色之处，被破坏无余，
      这里，以了知这法，他们切断了有之系缚。」
    「你说了甚深的话，难懂、极难把握，
      你思量谁的法，而说这样的话？」
    「在过去我是作陶器者，毗迦林加地方的陶匠，
      我是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是你的同乡，是你在过去的同伴。
      我了知，这七位解脱比丘，
      以贪与瞋的灭尽，度脱对世间的执着。」
    「那时，正是这样，如你所说，瑞祥儿！
      在过去你是作陶器者，毗迦林加地方的陶匠，
      你是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是我的同乡，是我在过去的同伴。」
    「正是这样，是以前朋友的会合，
      已亲自修习的两者，持有最后身。」
    燃烧品第五，其摄颂：
    「燃烧、施与什麽、食物，一根本、最高，
      天女、造林者、祇树，悭吝与额低葛勒。」
汉巴经文比对(庄春江作)：
    「无烦天、天轭、补估沙地、是你在过去的同伴」，参看SN.2.24。


相应部1相应51经/衰老经

6.衰老品
相应部1相应51经/衰老经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是善的，直到衰老？什麽是善的，当已住立时？
      什麽是人人的宝物？什麽是难被盗贼拿走的？」
    「戒(德)是善的，直到衰老，信是善的，当已住立时，
      慧是人人的宝物，福德是难被盗贼拿走的。」
汉巴经文比对(庄春江作)：


相应部1相应52经/以不衰老经

相应部1相应52经/以不衰老经(诸天相应/有偈篇/只夜)(庄春江译)
    「以不衰老，什麽是善的？当已确立时，什麽是善的？
      什麽是人人的宝物？什麽是不容易被盗贼拿走的？」
    「以不衰老，戒是善的，当已确立时，信是善的，
      慧是人人的宝物，福德是不容易被盗贼拿走的。」
汉巴经文比对(庄春江作)：


相应部1相应53经/朋友经

相应部1相应53经/朋友经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是出外人的朋友？什麽是在自己家中的朋友？
      什麽是当生起需要时的朋友？什麽是来生的朋友？」
    「商队是出外人的朋友，母亲是在自己家中的朋友，
      当生起需要时的伙伴，是一次又一次的朋友，
      自己所作的福德，是那来生的朋友。」
汉巴经文比对(庄春江作)：
    「出外人」(pavasato，直译为「离家而住；居住国外」)，菩提比丘长老英译为「在旅程中者」(one on a journey)。


相应部1相应54经/所依经

相应部1相应54经/所依经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是人之所依？这里，什麽是最好的同伴？
      凡依止大地的生物类，他们依什麽生活？」
    「儿子是人之所依，这里，妻子是最好的同伴，
      凡依止大地的生物类，他们依雨生活。」
汉巴经文比对(庄春江作)：
    「所依」(vatthu，另译为「土地，宅地，基础，事物」)，菩提比丘长老英译为「支持；支撑」(support)。按：《显扬真义》说，当老的时候，以儿子的持续照料(paṭijagganaṭṭhena)为依所(patiṭṭhā, 立足处)。


相应部1相应55经/产生经第一

相应部1相应55经/产生经第一(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽产生人？他的什麽到处跑？
      什麽进入轮回？什麽是他的大恐怖？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，苦是他的大恐怖。」
汉巴经文比对(庄春江作)：


相应部1相应56经/产生经第二

相应部1相应56经/产生经第二(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽产生人？他的什麽到处跑？
      什麽进入轮回？他在什麽之中不解脱？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，他不从苦解脱。」
汉巴经文比对(庄春江作)：


相应部1相应57经/产生经第三

相应部1相应57经/产生经第三(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽产生人？他的什麽到处跑？
      什麽进入轮回？什麽是他的所趣处？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，业是他的所趣处。」
汉巴经文比对(庄春江作)：
    「业者可依怙(SA.1017)；苦为大怖畏(GA)」，南传作「业是他的所趣处」(kammaṃ tassa parāyananti)，菩提比丘长老英译为「业决定他的命运」(Kamma determines his destiny)。按：《显扬真义》以「必定完成」(nipphatti avassayo)解说「所趣处」。


相应部1相应58经/邪道经

相应部1相应58经/邪道经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽为邪道所说？什麽日夜灭尽？
      什麽是梵行的垢秽？什麽是无水的沐浴？」
    「贪为邪道所说，生命日夜灭尽，
      女人是梵行的垢秽，在这里人们执着，
      锻链与梵行，那是无水的沐浴。」
汉巴经文比对(庄春江作)：
    「女则累世间(SA.1019)；亦恼害世间(GA)」，南传作「在这里人们执着」(etthāyaṃ sajjate pajā，直译为「在这里这被人们执着」)，菩提比丘长老英译为「在这里男人们被绊住」(Here menfolk are enmeshed)。按：AN.1.1说：「女子的色持续遍取男子的心」；AN.1.6说：「男子的色持续遍取女子的心」


相应部1相应59经/同伴经

相应部1相应59经/同伴经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是男子的同伴？而什麽教导他？
      不免一死的人欢喜什麽，一切苦被解脱？」
    「信是男子的同伴，而慧教导他，
      不免一死的人欢喜涅槃，一切苦被解脱。」
汉巴经文比对(庄春江作)：
    「第二(SA.1014)；二伴(GA)」，南传作「同伴」(dutiyā，另译为「第二的；第二者；伴侣」)，菩提比丘长老英译为「合夥人；伙伴」(partner)。按：《显扬真义》以「善趣与涅槃」(sugatiñceva nibbānañca)解说。


相应部1相应60经/诗人经

相应部1相应60经/诗人经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是偈颂的起源？什麽构成它们的文句？
      偈颂基于什麽？什麽是偈颂的栖处？」
    「韵律是偈颂的因缘，音节构成它们的文句，
      偈颂基于名，诗人是偈颂的栖处。」
    衰老品第六，其摄颂：
    「衰老、不衰老、朋友，所依、产生三则，
      邪道与同伴，诗人，品被完成。」
汉巴经文比对(庄春江作)：
    「欲者是偈因(SA.1021)；偈以欲为初(GA)」，南传作「韵律是偈颂的因缘」(Chando nidānaṃ gāthānaṃ)，菩提比丘长老英译为「韵律是偈颂的骨架」(Metre is the scaffolding of verses)。按：「Chanda」的意思是「欲」，「Chando」的意思是「韵律」，此处北传汉译为「欲」，应属不当。
    「名者偈所依(SA.1021)；偈依止于名(GA)」，南传作「偈颂基于名字」(Nāmasannissitā gāthā)，菩提比丘长老英译为「诗基于名字的基础」(Verses rest on a base of names)。按：《显扬真义》说，偈颂是依于海洋、大地等一些名字开始的。


相应部1相应61经/名经

7.征服品
相应部1相应61经/名经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽征服一切？比什麽更多的不存在？
      什麽是一法，一切就受其控制？」
    「名征服一切，比名更多的不存在，
      名是一法，一切就受其控制。」
汉巴经文比对(庄春江作)：
    「名者世无上(SA.1020)；四阴名最胜GA)」，南传作「名征服一切」(Nāmaṃ sabbaṃ addhabhavi)，菩提比丘长老英译为「名压下一切事物」(Name has weighed down everything)。按：「名」即「四无色阴；四阴」(SA.298)，《显扬真义》说，化生的或人造的，脱离名的众生不存在，即使不知名的树木或岩石，仍名为无名者(anāmakotveva)。
    「比名更多的不存在」(nāmā bhiyyo na vijjati)，菩提比丘长老英译为「没有什麽比名更广」(Nothing is more extensive than name)。


相应部1相应62经/心经

相应部1相应62经/心经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间被什麽引导？被什麽牵引？
      什麽是一法，一切就随顺［其］控制？」
    「世间被心引导，被心牵引，
      心是一法，一切就随顺［其］控制。」
汉巴经文比对(庄春江作)：
    「拘牵(SA.1009)」，南传作「被牵引」(parikassati，原意为「拉着绕转」)，菩提比丘长老英译为「被到处拖」(is…dragged here and there, SN.1.62)，或「被拖绕」(is…dragged around, AN.4.186)。按：《显扬真义》以「拉入；引诱」(parikaḍḍhati, SN.1.62)解说，《满足希求》以「被牵引」(ākaḍḍhiyati, AN.4.186)解说，今准此译。


相应部1相应63经/渴爱经

相应部1相应63经/渴爱经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间被什麽引导？什麽拖着世间转？
      什麽是一法，一切就一切就随顺［其］控制？」
    「世间被渴爱引导，渴爱拖着世间转，
      渴爱是一法，一切就一切就随顺［其］控制。」
汉巴经文比对(庄春江作)：


相应部1相应64经/结经

相应部1相应64经/结经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间于什麽有结？于什麽有它的游走？
      以什麽的舍弃，像这样被称为涅槃？」
    「欢喜是世间的结，从寻有游走，
      以渴爱的舍弃，像这样被称为涅槃。」
汉巴经文比对(庄春江作)：
    「从寻有游走」(vitakkassa vicāraṇaṃ)，菩提比丘长老英译为「思考是它四处动的方法」(Thought is its means of travelling about)，并解说，「游走」(vicāraṇa)，与其同源的「伺」(vicāra)，通常与「寻」(vitakka)合起来描述心思的过程(the thought process)，如初禅(的「有寻有伺」)，这里似乎是表示：「寻」不需要身体的运动就能四处游历。按：「游走」(vicāraṇa)，《显扬真义》以脚(pādāni，复数)解说。


相应部1相应65经/结缚经

相应部1相应65经/结缚经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间于什麽有连结？于什麽有它的游走？
      以什麽的舍弃，切断一切结缚？」
    「欢喜是世间的连结，从寻有游走，
      以渴爱的舍弃，切断一切结缚。」
汉巴经文比对(庄春江作)：
    「从寻有游走」，参看前经。


相应部1相应66经/被折磨经

相应部1相应66经/被折磨经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间被什麽折磨？被什麽包围？
      被什麽箭刺入？经常被什麽薰？」
    「世间被死亡折磨，被老包围，
      被渴爱之箭刺入，经常被欲求薰。」
汉巴经文比对(庄春江作)：


相应部1相应67经/被陷住经

相应部1相应67经/被陷住经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间被什麽陷住？被什麽包围？
      世间被什麽关闭？世间在什麽上被建立？」
    「世间被渴爱陷住，被老包围，
      世间被死亡关闭，世间在苦上被建立。」
汉巴经文比对(庄春江作)：


相应部1相应68经/被关闭经

相应部1相应68经/被关闭经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间被什麽关闭？世间在什麽上被建立？
      世间被什麽系结？被什麽包围？」
    「世间被死亡关闭，世间在苦上被建立，
      世间被渴爱系结，被老包围。」
汉巴经文比对(庄春江作)：


相应部1相应69经/欲求经

相应部1相应69经/欲求经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间被什麽系缚？以调伏什麽而解脱？
      以弃舍什麽，切断一切系缚？」
    「世间被欲求系缚，以调伏欲求而解脱，
      以弃舍欲求，切断一切系缚。」
汉巴经文比对(庄春江作)：


相应部1相应70经/世间经

相应部1相应70经/世间经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间在什麽之中被生起？在什麽之中形成亲密？
      对什麽执取后，世间在什麽之中被恼害？」
    「世间在六之中被生起，在六之中形成亲密，
      对六执取后，世间在六之中被恼害。」
    征服品第七，其摄颂：
    「名、心、渴爱，结、结缚，
      被折磨、被陷住、被关闭，欲求与世间，它们为十。」
汉巴经文比对(庄春江作)：
    「六法(SA.1008)」，南传作「六」，《显扬真义》解说为「六内处」与「六外处」，即：「对六内处执取后，世间在六外处之中被恼害。」


相应部1相应71经/切断后经

8.切断品
相应部1相应71经/切断后经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神以偈颂对世尊说：
    「切断什麽后睡得安乐？切断什麽后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      天神！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
汉巴经文比对(庄春江作)：


相应部1相应72经/车经

相应部1相应72经/车经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是车的表徵？什麽是火的表徵？
      什麽是国家的表徵？什麽是女人的表徵？」
    「旗帜是车的表徵，烟是火的表徵，
      国王是国家的表徵，丈夫是女人的表徵。」
汉巴经文比对(庄春江作)：


相应部1相应73经/财产经

相应部1相应73经/财产经(诸天相应/有偈篇/只夜)(庄春江译)
    「这里，什麽是男子的最上财产？什麽善行带来乐？
      什麽确实是味道的最美者？如何活是他们说的最上活命者？」
    「这里，信是男子的最上财产，法善行带来乐，
      真理确实是味道的最美者，以慧而活是他们说的最上活命者。」
汉巴经文比对(庄春江作)：


相应部1相应74经/雨经

相应部1相应74经/雨经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是向上的最上者？什麽是落下的出色者？
      对到处走的来说，则是什麽？什麽是说话的出色者？」
    「种子是向上的最上者，雨是落下的出色者，
      对到处走的来说，则是牛，儿子是说话的出色者。」
    「明是向上的最上者，无明是落下的出色者，
      对到处走的来说，则是僧团，佛陀是说话的出色者。」

汉巴经文比对(庄春江作)：


相应部1相应75经/害怕经

相应部1相应75经/害怕经(诸天相应/有偈篇/只夜)(庄春江译)
    「有不只一个处之道被解说，这里，为什麽多数人是害怕的？
      广慧的乔达摩！我问你，当站在什麽上面时会不害怕他世？」
    「正确地安置言语与意后，不以身行恶，
      住在充满食物饮料的家，有信、柔软、分享、亲切，
      当站在这四法上，当站在［正］法上时会不害怕他世。」
汉巴经文比对(庄春江作)：
    「不只一个处」(canekāyatana)，菩提比丘长老英译为「许多基础(遍处；业处)」(many bases)。按：《显扬真义》以「因38个所缘而被说各种不同的因素」(aṭṭhatiṃsārammaṇavasena anekehi kāraṇehi kathito)解说。


相应部1相应76经/不衰退经

相应部1相应76经/不衰退经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽衰退、什麽不衰退？什麽被称为『邪道』？
      什麽是［正］法的障碍？什麽日夜灭尽？
      什麽是梵行的垢秽？什麽是无水的沐浴？
      世间中有多少缝隙，在那里心不住立？
      我们来问世尊，我们应该如何理解它？」
    「不免一死的人之色衰退、姓名不衰退，贪被称为『邪道』，
      贪欲是［正］法的障碍，生命日夜灭尽。
      女人是梵行的垢秽，在这里人们执着，
      锻链与梵行，那是无水的沐浴。
      世间中有六个缝隙，在那里心不住立：
      懒惰与放逸，不奋起、不［自我］抑制，
      睡眠、倦怠这六个缝隙，应该回避这全部。」
汉巴经文比对(庄春江作)：
    「心」(vittaṃ, cittaṃ)，菩提比丘长老英译为「心」(the mind)。按：《显扬真义》没解说，其他版本(sī. syā. kaṃ. pī)均作cittaṃ，今准此译。
    「在这里人们执着」，参看SN.1.58。


相应部1相应77经/统治权经

相应部1相应77经/统治权经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是世间中的统治权？什麽是最上之物？
      什麽是世间中的生锈剑？什麽是世间中的瘤？
      当谁拿走时他们阻止？而当谁拿走时是可爱的？
      让谁一再到达，贤智者们欢喜？」
    「自在是世间中的统治权，女人是最上之物，
      愤怒是世间中的生锈剑，盗贼是世间中的瘤。
      当盗贼拿走时他们阻止，而当沙门拿走时是可爱的，
      让沙门一再到达，贤智者们欢喜。」
汉巴经文比对(庄春江作)：
    「女人是最上之物」(itthī bhaṇḍānamuttamaṃ)，菩提比丘长老英译为「女人列为最好的物品」(A woman ranks as the best of goods)。按：《显扬真义》说，因为女人是「不应该丢弃的品物」(avissajjanīyabhaṇḍattā)，一切菩萨与转轮王就从母亲的子宫出生。
    SA.1292作「贼劫夺则遮，沙门夺欢喜(SA)；贼劫戒遮杀，沙门劫生喜(GA)」。


相应部1相应78经/爱欲经

相应部1相应78经/爱欲经(诸天相应/有偈篇/只夜)(庄春江译)
    「爱欲利益者不应该将什麽布施［出去］？不免一死的人不应该永远舍弃什麽？
      应该释放善的什麽？但不应该放出恶的？」
    「人不应该将自己布施［出去］，不应该永远舍弃自己，
      应该释放善的言语，但不应该放出恶的。」
汉巴经文比对(庄春江作)：
    按：《显扬真义》说，除了一切菩萨外，不应该将自己施与作其他人的奴隶(parassa dāsaṃ katvā attānaṃ na dadeyya ṭhapetvā sabbabodhisatteti vuttaṃ)。


相应部1相应79经/旅途的资粮经

相应部1相应79经/旅途的资粮经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽维系旅途的资粮？什麽是财富的栖息处？
      什麽拖着人人转？什麽是世间中难放弃的？
      当个个众生被什麽束缚时，如鸟被网［束缚］？」
    「信维系旅途的资粮，幸运是财富的栖息处，
      欲求拖着人人转，欲求是世间中难放弃的，
      当个个众生被欲求束缚时，如鸟被网［束缚］。」
汉巴经文比对(庄春江作)：
    「信者持资粮(SA.1292)；信为远资粮(GA)」，南传作作「信维系旅途的资粮」(Saddhā bandhati pātheyyaṃ, SN.1.79)。按：《显扬真义》说，生起信后给与布施，守护戒-德行，作布萨行为，以此这被说(saddhaṃ uppādetvā dānaṃ deti, sīlaṃ rakkhati, uposathakammaṃ karoti, tenetaṃ vuttaṃ)。


相应部1相应80经/光明经

相应部1相应80经/光明经(诸天相应/有偈篇/只夜)(庄春江译)
    「什麽是世间中的光明？什麽是世间中的清醒者？
      什麽是工作中有生命者的［夥伴］？什麽是其举止行为［处］？
      什麽养育懒惰者与不懒惰者，如母之于子？
      凡依止大地的生物类，他们依什麽生活？」
    「慧是世间中的光明，［正］念是世间中的清醒者，
      母牛是工作中有生命者的［夥伴］，田埂是其举止行为［处］。
      雨养育懒惰者与不懒惰者，如母之于子，
      凡依止大地的生物类，他们依雨生活。」
汉巴经文比对(庄春江作)：
    「举止行为」(iriyāpatho，逐字译为「威仪+路」)，菩提比丘长老英译为「行动过程」(course of movement)，智髻比丘长老英译为「姿态」(posture, MN.20)。按：《显扬真义》以「活命生计；活命行为」(jīvitavutti)解说。


相应部1相应81经/无争论经

相应部1相应81经/无争论经(诸天相应/有偈篇/只夜)(庄春江译)
    「这里谁是世间中的无争论者？谁的生活不虚度？
      这里谁遍知欲？谁经常自由？
      谁是父母兄弟，礼拜他的已住立者？
      这里谁是刹帝利问讯，卑下的出生者？」
    「这里沙门是世间中的无争论者，沙门的生活不虚度，
      这里沙门遍知欲，沙门经常自由。
      沙门是父母兄弟，礼拜他的已住立者，
      这里沙门是刹帝利问讯，卑下的出生者。」
    切断品第八，其摄颂：
    「切断后、车、{心}［财产］，雨、害怕、不衰退，
      统治权、爱欲、旅途的资粮，光明与无争论。」
    诸天相应完成。
汉巴经文比对(庄春江作)：
    「虚度」(nassati，原意为「灭亡；遗失；消失」)，菩提比丘长老英译为「挥霍」(is squandered)。


相应部10相应1经/因陀罗迦经

10.夜叉相应
相应部10相应1经/因陀罗迦经(夜叉相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城因陀罗顶山，因陀罗迦夜叉的住处。
    那时，因陀罗迦夜叉去见世尊。抵达后，以偈颂对世尊说：
    「诸佛说：『色不是命』，这人如何得到身体呢？
      骨头、肝脏从哪里来呢？这人如何着于子宫呢？」
    「首先有凝滑，从凝滑而有胞，
      从胞生出肉片，从肉片生出坚肉，
      从坚肉出生肢节，毛发及指甲。
      而凡母亲吃的，食物与饮料之所食，
      以那个，使之在那里存续，人人进入母亲的子宫。」
汉巴经文比对(庄春江作)：
    「迦罗逻(SA.1300)；歌罗罗(GA)」，南传作「凝滑」(kalalaṃ，古音译为「羯罗蓝」)。
    「肉段(SA.1300)；肉段(GA)」，南传作「肉片」(pesi，古音译为「闭尸」)。
    「坚厚(SA.1300)；坚硬(GA)」，南传作「坚肉」(ghano，古音译为「犍南」)。
    「肢节(SA.1300)；五胞(GA)」，南传作「肢节」(pasākhā，古音译为「钵罗奢佉」)。按：依现代医学资料，第六周的胎儿手脚可辨。
    「诸毛发(SA.1300)；发爪(GA)」，南传作「毛发及指甲」(kesā lomā nakhāpi ca，直译为「头发、体毛与指甲」)，菩提比丘长老英译为「头发、体毛与指甲」(The head-hair, body-hair, and nails)。按：依现代医学资料，第16周的胎儿长指甲，第19周的胎儿长头发。
    「着于子宫」(sajjati gabbharasmin)，菩提比丘长老英译为「在子宫被产生」(is begotten in the womb)。按：《显扬真义》说，因陀罗迦夜叉以为众生在子宫突然(ekappahāreneva)生起。


相应部10相应2经/沙卡那摩经

相应部10相应2经/沙卡那摩经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，沙卡那摩迦夜叉去见世尊。抵达后，以偈颂对世尊说：
    「对已舍断一切系缚、已完全挣脱的你，
      教其他人，那对沙门不好！」
    「沙卡！不论以任何理由，产生［与人］亲交，
      有慧者不适于，被怜悯动心，
      如果他以明净心，教诫其他人，
      他不被怜愍与同情束缚。」
汉巴经文比对(庄春江作)：


相应部10相应3经/针毛经

相应部10相应3经/针毛经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在伽耶的登居得床针毛夜叉领域。
    当时，柯乐夜叉与针毛夜叉在世尊不远处越过。
    那时，柯乐夜叉对针毛夜叉这麽说：
    「这是沙门。」
    「这不是沙门，这是假沙门，我将很快地知道他是沙门或是假沙门。」
    那时，针毛夜叉去见世尊。抵达后，使身体倾斜向世尊。
    那时，世尊使身体离开。
    那时，针毛夜叉对世尊这麽说：
    「沙门！怕我吗？」
    「朋友！我不怕你，但你的碰触是邪恶的。」
    「那麽，沙门！我要问你，如果你不回答我，我要使你的心混乱，或我要使你的心脏破裂，或我要抓住［你的］脚后，丢过恒河的另一岸。」
    「朋友！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能使我的心混乱，或能使我的心脏破裂，或能抓住［我的］脚后，丢过恒河的另一岸者，但，朋友！问你想问的吧！」
    那时，针毛夜叉以偈颂对世尊说：
    「从什麽因缘而有贪与瞋？从哪里生不乐、乐、身毛竖立？
      从什麽生起后而有心之寻，如小男孩放乌鸦？」
    「从这里之因缘而有贪与瞋，从这里生起不乐、乐、身毛竖立，
      从这里生起后而有心之寻，如小男孩放乌鸦。
      从情爱生起，从自己生起，如从榕树的枝干生起，
      种种在欲上纠缠在一起的，如葛藤在林中蔓延。
      凡了知它从该处之因缘者，他们除去它，听吧！夜叉！
      他们渡这难渡的暴流，前之所未渡，为了不再生。」
汉巴经文比对(庄春江作)：
    「觉想(SA.1314/1324)；意觉(GA)」，南传作「心之寻」(manovitakkā，另译为「意觉；心之思惟」)，菩提比丘长老英译为「心的心思［到处动摇一个人］」(the mind's thoughts ［Toss one around］)。
    「犹如鸠摩罗依倚于乳母(SA.1314)/犹如新生儿依倚于乳母(SA.1324)；婴孩捉母乳(GA.313)/婴孩小儿云何生便知捉于乳(GA.323)」，南传作「如小男孩放乌鸦」(kumārakā dhaṅkamivossajantīti)，菩提比丘长老英译为「如男孩抛掷一只乌鸦」(as boys toss up a crow)，并解说，小男孩用绳子绑住乌鸦的脚，另一端绑在自己的手上，抛出乌鸦，乌鸦飞不远就又跌回小男孩的脚下。另外解说，此段梵文本作「如小男孩依靠奶妈」(kumārakā dhātrīm ivāśrayante, Ybhūś 11.1, Enomoto, CSCS, p. 59)。按：「鸠摩罗」应该就是「男孩；童子」(kumāraka)的音译。
    「如尼拘律树处处随所着(SA.1314)/如尼拘律树展转相拘引(SA.1324)；如尼拘陀树根须从土生然后入于地(GA.313)/如尼拘陀树欲爱随所着(GA.323)」，南传作「如从榕树的枝干生起」(nigrodhasseva khandhajā，另译为「如从尼拘律树的枝干生起」)，菩提比丘长老英译为「像榕树的树干生出茁长」(Like the trunk-born shoots of the banyan tree)。按：这是指榕树从枝干生出的气根，一旦触地后，就成长茁壮为另一株树干，所以老榕树经常一大群的。
    「如藤绵丛林(SA.1324)；亦如摩楼多缠缚覆林树/亦如摩楼多缠缚尼拘树(GA)」，南传作「如葛藤在林中蔓延」(māluvāva vitatā vane)，菩提比丘长老英译为「像māluva攀爬物伸展越过树林」(Like a māluva creeper stretched across the woods)。按：此处的「摩楼多」，应该就是「葛藤；蔓草」(māluva)的音译，这像「绿色杀手；绿癌」之称的小叶蔓泽兰爬藤类植物。
    「针毛鬼(SA.1324)；箭毛夜叉(GA)」，南传作「针毛夜叉」(sūcilomo yakkho)，菩提比丘长老照录原文，并解说夜叉的名字意思是「针毛」(Needle-hair)，被这麽称呼，是因为他的身体包覆了像针一样的毛，《显扬真义》说他是迦叶佛的比丘弟子，但没有任何成就，这一生，出生在迦耶村入口的垃圾场，世尊见他有证入初果的潜力，所以进入他的领域教导他。他的领域「登居得床」(ṭaṅkitamañce)，是一块石板安在四块石头上的床(mañc)，登居得(ṭaṅkita)为其名称。


相应部10相应4经/吉祥宝珠经

相应部10相应4经/吉祥宝珠经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在摩揭陀的华鬘宝珠塔庙，吉祥宝珠夜叉领域。
    那时，吉祥宝珠夜叉去见世尊。
    「对有念者来说，那总是吉祥的，有念者增大安乐，
      对有念者来说，明天会更好，他从敌意解脱。」
    「对有念者来说，那总是吉祥的，有念者增大安乐，
      对有念者来说，明天会更好，他非从敌意解脱。
      凡一切日夜，心都乐于不害者，
      他对一切生物类有慈，对他来说，没有任何怨敌。」
汉巴经文比对(庄春江作)：
    「明天会更好」(suve seyyo，逐字译为「明天-更好」)，菩提比丘长老英译为「每天更好」(It is better each day)。按：《显扬真义》以「每个明天更好，连续更好」(suve suve seyyo, niccameva seyyoti)解说。


相应部10相应5经/沙奴经

相应部10相应5经/沙奴经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位优婆夷的儿子名叫沙奴被夜叉捉住。
    那时，那位优婆夷在那时哭泣着说这些偈颂：
    「在十四、十五日里，与凡半月的第八日，
      以及神变月，善具备八支。
      他们入布萨，凡行梵行者，
      夜叉们不戏弄，像这样，我从那些阿罗汉听闻，
      今日我看见，那夜叉戏弄沙奴。」
    「十四、十五日，与凡半月的第八日，
      以及神变月，善具备八支。
      他们入布萨，凡行梵行者，
      夜叉们不戏弄，你从阿罗汉听闻，好！
      当沙奴清醒时，愿你告诉他，这夜叉的命令语：
      不要作恶业，公开或私下地。
      而如果你要做或正在做恶业，
      你不会从苦解脱，即使飞起来逃走。」
    「娘！他们哭死者，或看不到的生者，
      娘！当看见活着的我时，娘！你为何哭？」
    「儿啊！他们哭死者，或看不到的生者，
      但凡当放弃五欲后，再归来这里者，
      儿啊！他们也哭那样的人，因为他虽生犹死。
      亲爱的！已从热灰中抽出，你还想落入热灰，
      亲爱的！已从地狱中抽出，你还想落入地狱。
      赶快跑！祝你吉祥，我们能抱怨谁呢？
      从燃烧中抢救的物品，你又想烧掉。」
汉巴经文比对(庄春江作)：
    「鬼神所持」，南传作「被夜叉捉住」(yakkhena gahito hoti)，菩提比丘长老英译为「被一位夜叉占有(附身)」(had been possessed by a yakkha)。《显扬真义》说，这位夜叉是「沙奴」前世的母亲，同今世的母亲一样，都是要阻止沙奴放弃出家的。
    「娘」(amma)为小孩对母亲说话时的称呼，SA.1322译为「妈咪」。
    「我们能抱怨谁呢」(ujjhāpayāmase)，菩提比丘长老英译为「我们能向谁诉说我们的悲伤」(To whom could we voice our grief)。按：放弃五欲出家了，又再归来这里想还俗，因而被夜叉捉住戏弄，我们能抱怨谁呢？


相应部10相应6经/匹亚迦勒经

相应部10相应6经/匹亚迦勒经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，尊者阿那律住在舍卫城祇树林给孤独园。
    当时，尊者阿那律在破晓时起来后，诵说诸法句。
    那时，匹亚迦勒的母亲女夜叉这麽哄幼子：
    「匹亚迦勒！不要出声，比丘诵说诸法句，
      了知法句后，我们会为了我们的利益行动。
      我们要对生物［自我］抑制，让我们不故意说妄语，
      我们应该自我学善戒，也许我们能从恶鬼胎解脱。」
汉巴经文比对(庄春江作)：


相应部10相应7经/富那婆苏经

相应部10相应7经/富那婆苏经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，世尊以关于涅槃法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，富那婆苏的母亲女夜叉这麽哄幼子：
    「巫德里葛！安静！富那婆苏！安静！
      在我要听大师、最上佛陀之法的期间。
      世尊说涅槃，一切系缚的释放，
      那对我来说是够长久了，我对法有喜爱。
      在世间中自己的儿子是可爱的，在世间中自己的丈夫是可爱的，
      因那样之故，对我来说，法的探求会是更喜爱的。
      因为既非可爱的儿子也非丈夫，能使苦释放，
      如正法之听闻，使生物从苦释放。
      在被苦征服的世间中；在被老死结缚中，
      为了解脱老死，那被［佛陀］现正觉的法，
      我欲求听闻那样的法，富那婆苏！安静！」
    「妈咪！我将不说话，这巫德里葛也保持安静，
      只倾听法，因为正法之听闻是快乐的，
      以不了知正法，妈咪！我们会行(生活)于苦。
      他是为痴昧的诸天与人们带来光明者，
      最后身的佛陀，有眼者教导法。」
    「好！［我］所生、躺在［我］胸部的儿子确实成为贤智者了，
      我的儿子喜欢佛陀最上的、纯粹的法。
      富那婆苏！快乐吧！今天我已出脱了，
      巫德里葛！你也听我［说］！诸圣谛已被见。」
汉巴经文比对(庄春江作)：
    「今天我已出脱了」(ajjāhamhi samuggatā)，菩提比丘长老英译为「今天我终于出来了」(Today I have emerged at last)。按：「已出脱了」(samuggatā)，原意为「生起, 来到存在」，《显扬真义》将之与「已上昇」(uggatā)并列解说，并以四谛通达(catusaccapaṭivedha)解说后句的「诸圣谛已被见」，意指证得初果，与「已出脱了」相呼应。


相应部10相应8经/须达多经

相应部10相应8经/须达多经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城的寒林。
    当时，屋主给孤独以某些必须作的事抵达王舍城。
    屋主给孤独听闻：「佛陀确实出现在世间。」立即地想去见世尊，但屋主给孤独这麽想：「现在不是去见世尊的时机，我将在明天布施时去见世尊。」
    他向世尊处［有］念地躺下，在夜间起来三次，以为天亮了。
    那时，屋主给孤独走向前往墓场之(城)门，非人打开了门。
    那时，当屋主给孤独出城时，光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    那时，无形的尸婆迦夜叉发声道：
    「百象、百马、百骡车，
      百千装饰珠宝与耳环的少女，
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    第二次，屋主给孤独的光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    第二次，无形的尸婆迦夜叉使人听到声音：
    「百象、百马、……（中略）
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    第三次，屋主给孤独的光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    第三次，无形的尸婆迦夜叉使人听到声音：
    「百象、百马、……（中略）
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    那时，屋主给孤独往寒林去见世尊。
    当时，世尊在破晓时起来后，在屋外经行。
    世尊看见屋主给孤独从远处走来。看见后，从经行下来，然后在设置好的座位坐下。坐下后，世尊对屋主给孤独这麽说：
    「来！须达多！」
    那时，屋主给孤独［心想］：
    「世尊以我的名字开始说话。」激动、兴奋，当场以头落在世尊的脚上，然后对世尊这麽说：
    「已般涅槃的婆罗门，确实总是睡得安乐，
      清凉的、无依着的，他在欲上不沾染。
      切断了一切执着，调伏了心中的恐惧，
      获得心的寂静后，寂静者睡得安乐。」
汉巴经文比对(庄春江作)：


相应部10相应9经/白净经第一

相应部10相应9经/白净经第一(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城栗鼠饲养处的竹林中。
    当时，白净比丘尼被大众围绕着说法。
    那时，对白净比丘尼有极净信的夜叉到舍卫城后，从街道到街道；从十字路口到十字路口，在那时说这些偈颂：
    「舍卫城中的人们怎麽了？像喝了蜜酒那样睡着了，
      他们不侍奉白净，当她教导不死之境。
      然而，那是不厌倦的，美味、有营养的，
      有慧者喝了，认为如云之于旅人。」
汉巴经文比对(庄春江作)：
    「像喝了蜜酒那样睡着了」(madhupītāva seyare)，菩提比丘长老英译为「他们如喝了蜂蜜酒那样睡」(They sleep as if they've been drinking mead)，并解说，传说喝了蜜酒会举不起头，只能无意识地躺着。按：《显扬真义》以「像喝了香蜜酒那样睡着了」(Madhupītāva seyareti gandhamadhupānaṃ pītā viya sayanti.)解说，今准此译。


相应部10相应10经/白净经第二

相应部10相应10经/白净经第二(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城栗鼠饲养处的竹林中。
    当时，某位优婆塞施与白净比丘尼食物。
    那时，对白净比丘尼有极净信的夜叉到舍卫城后，从街道到街道；从十字路口到十字路口，在那时说这些偈颂：
    「他确实产出许多福德，这位优婆塞确实是有慧者，
      凡施与白净比丘尼食物者，脱离一切系缚。」
汉巴经文比对(庄春江作)：


相应部10相应11经/基腊经

相应部10相应11经/基腊经(夜叉相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城栗鼠饲养处的竹林中。
    当时，某位优婆塞施与基腊比丘尼衣服。
    那时，对基腊比丘尼有极净信的夜叉到舍卫城后，从街道到街道；从十字路口到十字路口，在那时说这些偈颂：
    「他确实产出许多福德，这位优婆塞确实是有慧者，
      凡施与基腊比丘尼衣服者，脱离一切束缚。」
汉巴经文比对(庄春江作)：


相应部10相应12经/阿罗婆迦经

相应部10相应12经/阿罗婆迦经(夜叉相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在阿罗毗的阿罗婆迦夜叉领域。
    那时，阿罗婆迦夜叉去见世尊。抵达后，对世尊这麽说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第二次，阿罗婆迦夜叉对世尊这麽说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第三次，阿罗婆迦夜叉对世尊这麽说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第四次，阿罗婆迦夜叉对世尊这麽说：
    「出去！沙门！」
    「朋友！我不要出去，你要做什麽就做吧！」
    「那麽，沙门！我要问你，如果你不回答我，我要使你的心混乱，或者，我要使你的心脏破裂，或者，我要抓住［你的］脚后，丢过恒河的另一岸。」
    「朋友！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能使我的心混乱，或者，能使我的心脏破裂，或者，能抓住［我的］脚后，丢过恒河的另一岸者，但，朋友！问你想问的吧！」
    「这里，什麽是男子的最上财产？什麽善行带来乐？
      什麽确实是味道的最美者？如何活是他们说的最上活命者？」
    「这里，信是男子的最上财产，法之善行带来乐，
      真理确实是味道的最美者，以慧而活是他们说的最上活命者。」
    「如何渡暴流？如何渡海洋？
      如何克服苦？如何被净化？」
    「以信渡暴流，以不放逸［渡］海洋，
      以活力克服苦，被慧净化。」
    「如何得慧？如何找到财富？
      如何得名望？如何绑住朋友？
      从此世到来世，如何死后不悲伤？」
    「信着阿罗汉的法，为了得涅槃，
      欲听闻者得慧，不放逸地，明察地。
      适当的行为者，尽责、奋起者找到财富，
      以真理得名望，给予，绑住朋友，
      从此世到来世，这样死后不悲伤。
      有信的屋主，［住于］这四法：
      真理、应被调御、坚固心、施舍，他死后确实不悲伤。
      来吧！也问其他多数沙门、婆罗门！
      如果有比这里的真理、应被调御、施舍、忍耐更好的被发现。」
    「如今我为何要问多数沙门、婆罗门？
      现在我了知：来世的利益。
      确实，为了我的缘故，佛陀来阿罗毗住，
      现在我了知：有大果报所施之处。
      我将从村落到村落；从城市到城市游历，
      敬拜着正觉者、法的善法性。」
    夜叉相应完成，其摄颂：
    「因陀罗迦、沙卡、针，吉祥宝珠与沙奴，
      匹亚迦勒、富那婆苏、须达多，白净二则、基腊、阿罗婆迦。」十二则。

    附注：菩提比丘长老概述《显扬真义》的解说：阿罗毗地方的国王被阿罗婆迦夜叉抓住，要胁他每天要提供一个人给他吃，否则就要吃掉国王。起先，国王每天送一位罪犯去，罪犯送完了，送国境内的小孩。国境内有小孩的人家都逃光了，国王打算送他的王子去。就在前一天，佛陀去阿罗婆迦夜叉住的洞穴，但阿罗婆迦夜叉刚好外出到喜马拉雅山参加聚会，于是，佛陀坐在夜叉的座位上，为夜叉的妻后说法。夜叉听到了，很生气地赶回来，于是开始本经的对话。起初，佛陀随顺夜叉的指令，想软化他，但到第四次后，佛陀知道夜叉打算整夜戏弄，就拒绝他的要求。而夜叉所提问的四个问题，是其父母从迦叶佛那里听来而教他的，但现在夜叉只记得问题，已忘了答案，于是，就趁机拿来问佛陀。
汉巴经文比对(庄春江作)：
    「领域」(bhavane)，菩提比丘长老英译为「出没(处)」(the haunt of)。
    「欲听闻者得慧」(Sussūsaṃ labhate paññaṃ)，菩提比丘长老依锡兰本(Sussūsā labhate paññaṃ)英译为「从想要学，一个人得到慧」(From desire to learn one gains wisdom)。
    「应被调御」(dammo)，菩提比丘长老英译为「自我-控制」(self-control)。按：第一个「应被调御」，锡兰本作「法」(dhammo)，菩提比丘长老认为锡兰本比较好，并解说本经偈颂用词前后的对应关连：慧=法=应被调御；给予=施舍；尽责、奋起=坚固心=忍耐。


相应部11相应1经/苏毗罗经

11.帝释相应
1.初品
相应部11相应1经/苏毗罗经(帝释相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！从前，阿修罗攻击诸天。
    那时，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，照办。』
    比丘们！那时，苏毗罗天子回答天帝释后，放逸度过。
    比丘们！第二次，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，照办。』
    比丘们！那时，苏毗罗天子回答天帝释后，第二次放逸度过。
    比丘们！第三次，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，照办。』
    比丘们！那时，苏毗罗天子回答天帝释后，第三次放逸度过。
    比丘们！那时，天帝释以偈颂对苏毗罗天子说：
    『往不奋起、不精进之处，而到达安乐，
      去那里吧，苏毗罗！也带我去！』
    『懒惰不奋起者，且不作应作的，
      会有一切欲的达成，释天！惠予指引我那个。』
    『往懒惰不奋起之处，而得到最终的安乐，
      去那里吧，苏毗罗！也带我去！』
    『最上的天！经由不作业，释天！我们能找得到安乐，
      无愁、无绝望，释天！惠予指引我那个。』
    『如果有任何地方，经由不作业而不衰退，
      那确实是涅槃之道，去那里吧，苏毗罗！也带我去！』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是奋起与活力的称赞者，那麽，比丘们！这里，你们在这麽善说的法律中出家，应该为应该得而未得的、应该达到而未达到的、应该作证而未作证的奋起、勤奋、努力超出多少呢！」
汉巴经文比对(庄春江作)：
    「释天！惠予指引我那个」(taṃ me sakka varaṃ disā)，菩提比丘长老英译为「释天！答应我那个当作恩赐」(Grant me that, Sakka, as a boon)。
    「不衰退」(na jīvati，原意为「不活命；无生计」)，菩提比丘长老依罗马拼音版na jīyati英译为「不衰退」(won't decline)。按：na jīvati与前后文意不通，今依na jīyati译。
    「［它应该］超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting ［here］ for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


相应部11相应2经/经

相应部11相应2经/苏尸摩经(帝释相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！从前，阿修罗攻击诸天。
    那时，天帝释召唤苏尸摩天子：『亲爱的苏尸摩！这些阿修罗攻击诸天，亲爱的苏尸摩！你去对付阿修罗！』
    『是的，照办。』
    比丘们！那时，苏尸摩天子回答天帝释后，放逸度过。
    比丘们！第二次，天帝释召唤苏尸摩天子………（中略），第二次放逸度过。
    比丘们！第三次，天帝释召唤苏尸摩天子………（中略），第三次放逸度过。
    比丘们！那时，天帝释以偈颂对苏尸摩天子说：
    『往不奋起、不精进之处，而到达安乐，
      去那里吧，苏尸摩！也带我去！』
    『懒惰不奋起者，且不作应作的，
      会有一切欲的达成，释天！惠予指引我那个。』
    『往懒惰不奋起之处，而得到最终的安乐，
      去那里吧，苏尸摩！也带我去！』
    『最上的天！经由不作业，释天！我们能找得到安乐，
      无愁、无绝望，释天！惠予指引我那个。』
    『如果有任何地方，经由不作业而不衰退，
      那确实是涅槃之道，去那里吧，苏尸摩！也带我去！』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是奋起与活力的称赞者，那麽，比丘们！这里，你们在这麽善说的法律中出家，应该为应该得而未得的、应该达到而未达到的、应该作证而未作证的奋起、勤奋、努力超出多少呢！」
汉巴经文比对(庄春江作)：
    「释天！惠予指引我那个」等，参看前经。


相应部11相应3经/旗帜顶端经

相应部11相应3经/旗帜顶端经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！从前，诸天与阿修罗众列阵战斗，比丘们！那时，天帝释召唤三十三天中的诸天：『亲爱的先生们！如果诸天进入战斗生起害怕、僵硬、身毛竖立时，那时，你们应该瞻视我的旗帜顶端。当你们瞻视我的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到我的旗帜顶端，那时，应该瞻视生主神天王的旗帜顶端。当你们瞻视生主神天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到生主神天王的旗帜顶端，那时，应该瞻视伐卢那天王的旗帜顶端。当你们瞻视伐卢那天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到伐卢那天王的旗帜顶端，那时，应该瞻视伊舍那天王的旗帜顶端。当你们瞻视伊舍那天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。』
    而，比丘们！凡瞻视天帝释的旗帜顶端，或瞻视伐卢那天王的旗帜顶端，或瞻视伊舍那天王的旗帜顶端者，其存在的害怕、僵硬、身毛竖立，或被舍断，或没被舍断，那是什麽原因呢？比丘们！因为天帝释未离贪、未离瞋、未离痴，他胆怯、吓呆了、害怕、逃跑。
    但，比丘们！我这麽说：『比丘们！如果你们走在林野、或坐在树下、或住在空屋，生起害怕、僵硬、身毛竖立时，那时，你们应该回忆：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」比丘们！当你们回忆我时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    比丘们！如果你们不能回忆我，那时，应该回忆法：「法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」比丘们！当你们回忆法时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    比丘们！如果你们不能回忆法，那时，应该回忆僧团：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」』比丘们！当你们回忆僧团时，所有存在的害怕、僵硬、身毛竖立都将被舍断。那是什麽原因呢？比丘们！因为如来、阿罗汉、遍正觉者已离贪、已离瞋、已离痴，他不胆怯、不吓呆了、不害怕、不逃跑。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「比丘们！在林野、树下、或空屋中，
      你们应该回忆正觉者，你们不会恐怖。
      如果你们不能回忆佛陀：世间最胜者、人中之牛王，
      那时应该回忆法：出离的、善教导的。
      如果你们不能回忆法：出离的、善教导的，
      那时应该回忆僧团：无上福田。
      比丘们！这样回忆佛陀、法、僧团者，
      将不存在害怕、僵硬、身毛竖立。」
汉巴经文比对(庄春江作)：


相应部11相应4经/毗摩质多经

相应部11相应4经/毗摩质多经(帝释相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！那时，毗摩质多阿修罗王召唤阿修罗们：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果阿修罗胜，诸天败，那样，以颈部为第五绑，绑住天帝释后，带他到阿修罗城我的面前。』
    比丘们！那时，天帝释也召唤三十三天诸天：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果诸天胜，阿修罗败，那样，以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到善法堂我的面前。』
    比丘们！在那场战斗中，诸天胜了，阿修罗败。
    比丘们！那时，三十三天诸天以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到善法堂天帝释的面前。
    比丘们！在那里，当天帝释进出善法堂时，毗摩质多阿修罗王以颈部为第五绑被系缚着，以粗俗、粗恶的言语辱骂、诽谤。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『摩伽婆！面对毗摩质多，是否由于害怕、软弱，
      而忍耐听着粗恶的言语呢？』
    『非由于害怕、软弱而容忍毗摩质多，
      像我这样的智者怎麽会与愚者纠葛呢？』
    『愚者会更加爆发，如果无制止者，
      因此，明智者应该以强力的惩罚抑制愚者。』
    『我就会想此：愚者的制止，
      知道对方已被激怒后，他具念地平静下来。』
    『袜瑟哇！我看到这忍耐的过失，
      当愚者认为他：「这是由于害怕我而忍耐」时，
      缺乏智慧者更爬上来，如牛对逃跑者。』
    『任他思量或不思量：「这是由于害怕我而忍耐」，
      在自己最高利益的利益中，比忍耐更高的还没被找到。
      确实有力者，他忍耐弱者，
      他们说那为最高的忍耐，弱者常忍耐。
      他们说那力量并非力量：愚者的力量之力量，
      但被法守护的有力者，反对他的还没被找到。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他具念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：「他是愚者」的人们，是法的不熟知者。』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是忍耐与柔和的称赞者，那麽，比丘们！这里，你们在这麽善说的法律中出家，应该有超出多少的忍耐与柔和呢！」
汉巴经文比对(庄春江作)：
    「以五系缚(SA.1110)；以五缚系(GA)；身为五系(AA)」，南传作「以颈部为第五绑」(kaṇṭhapañcamehi bandhanehi)，菩提比丘长老英译为「绑他的四肢与颈部」(bind…by his four limbs and neck)。
    「弱者常忍耐」(niccaṃ khamati dubbalo)，菩提比丘长老英译为「弱者经常必须忍耐」(The weakling must be patient always)，并解说，对弱者来说，忍耐是必须的而非德行，但强者的忍耐却显示其德行，本偈是难［理解］的。
    「［它应该］超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting ［here］ for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


相应部11相应5经/善语为胜利经

相应部11相应5经/善语为胜利经(帝释相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！那时，毗摩质多阿修罗王对天帝释这麽说：『天帝！令以善语为胜利！』
    『毗摩质多！令以善语为胜利！』
    比丘们！那时，诸天与阿修罗们设立评审团：『我们将了知这些是善语或恶语。』
    比丘们！那时，毗摩质多阿修罗王对天帝释这麽说：『天帝！说偈颂！』
    比丘们！当这麽说时，天帝释对毗摩质多阿修罗王这麽说：『毗摩质多！你们是这里的古天神，说偈颂！』
    比丘们！当这麽说时，毗摩质多阿修罗王说这偈颂：
    『愚者会更加爆发，如果无制止者，
      因此，明智者应该以强力的惩罚抑制愚者。』
    比丘们！当偈颂被毗摩质多阿修罗王说了，阿修罗们随喜，诸天变得沈默。
    比丘们！那时，毗摩质多阿修罗王对天帝释这麽说：『天帝！说偈颂！』
    比丘们！当这麽说时，天帝释说这偈颂：
    『我就会想此：愚者的制止，
      知道对方已被激怒后，他具念地平静下来。』
    比丘们！当偈颂被天帝释说了，诸天随喜，阿修罗们变得沈默。
    比丘们！当这麽说时，天帝释对毗摩质多阿修罗王这麽说：『毗摩质多！说偈颂！』
    比丘们！当这麽说时，毗摩质多阿修罗王说这偈颂：
    『袜瑟哇！我看到这忍耐的过失，
      当愚者认为他：「这是由于害怕我而忍耐」时，
      缺乏智慧者更爬上来，如牛对逃跑者。』
    比丘们！当偈颂被毗摩质多阿修罗王说了，阿修罗们随喜，诸天变得沈默。
    比丘们！那时，毗摩质多阿修罗王对天帝释这麽说：『天帝！说偈颂！』
    比丘们！当这麽说时，天帝释说这偈颂：
    『任他思量或不思量：「这是由于害怕我而忍耐」，
      在自己最高利益的利益中，比忍耐更高的还没被找到。
      确实有力者，他忍耐弱者，
      他们说那为最高的忍耐，弱者常忍耐。
      他们说那力量并非力量：愚者的力量之力量，
      但被法守护的有力者，反对他的还没被找到。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他具念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：「他是愚者」的人们，是法的不熟知者。』
    比丘们！当偈颂被天帝释说了，诸天随喜，阿修罗们变得沈默。
    比丘们！那时，诸天与阿修罗们设立评审团这麽说：『毗摩质多阿修罗王所说的偈颂是有杖罚的领域、有刀剑的领域，像这样有争论；像这样有争端；像这样有争吵。天帝释所说的偈颂是无杖罚的领域、无刀剑的领域，像这样无争论；像这样无争端；像这样无争吵。天帝释以善语为胜利。』
    比丘们！像这样，天帝释以善语为胜利。」
汉巴经文比对(庄春江作)：
    「旧天(SA.1109)」，南传作「古天神」(pubbadevā)，菩提比丘长老英译为「前任天神」(the senior deva)。按：《显扬真义》说阿修罗是「久住于天世界者，以前的统治者」(devaloke ciranivāsino pubbasāmikā)，注疏说阿修罗是「在帝释为首的天众世界前就生起的情况(uppannattā)」。
    「弱者常忍耐」(niccaṃ khamati dubbalo)，菩提比丘长老英译为「弱者经常必须忍耐」(The weakling must be patient always)，并解说，对弱者来说，忍耐是必须的而非德行，但强者的忍耐却显示其德行，本偈是难［理解］的。


相应部11相应6经/鸟巢经

相应部11相应6经/鸟巢经(帝释相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！在那场战斗中，阿修罗胜了，诸天败。
    比丘们！败后，诸天向北离去，阿修罗追击他们。
    比丘们！那时，天帝释以偈颂对战车御车手摩得利说：
    『摩得利！在绢绵树上有鸟巢，请以前辕避开，
      我们宁愿舍弃生命在阿修罗上，也不要这些鸟成为无巢的。』
    『是的，照办。』
    比丘们！战车御车手摩得利回答天帝释后，转回连结千匹骏马的马车。
    比丘们！那时，阿修罗们这麽想：『现在，天帝释连结千匹骏马的马车转回，诸天与阿修罗将战第二回。』
    因为害怕，他们就进入了阿修罗城。
    比丘们！像这样，天帝释以正义而有胜利。」
汉巴经文比对(庄春江作)：
    「以前辕」(isāmukhena, īsāmukhena)，菩提比丘长老英译为「以你的二轮战车杆」(with your chariot pole)。按：「辕」(īsā)，为马车、牛车等车前的两根长直木，其前端搭架于轭上，用以拉驾马牛。「前辕」应该指控制马车行进方向之物。
    「以正义」(dhammena，另译为「以法；以真理」)，菩提比丘长老英译为「以正义自身」(righteousness itself)。


相应部11相应7经/不违逆经

相应部11相应7经/不违逆经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，当天帝释独处、独坐时，心中生起了这样的深思：『即使那个人是我的极怨敌，我也不应该违逆他。』
    比丘们！那时，毗摩质多阿修罗王以心思量天帝释中的深思后，去见天帝释。
    比丘们！那时，天帝释看见毗摩质多阿修罗王远远地走来。看见后，对毗摩质多阿修罗王这麽说：
    「站住！毗摩质多！你已被抓住。」
    「亲爱的先生！你不要舍断你先前的想法。」
    「毗摩质多！你要发誓对我不违犯。」
    「凡对说谎者之恶，凡对恶骂圣者之恶，
      凡对背叛朋友之恶，凡对不感恩者之恶，
      令那种恶触及对你违犯者，须阇之夫！」
汉巴经文比对(庄春江作)：


相应部11相应8经/毗卢遮那阿修罗王经

相应部11相应8经/毗卢遮那阿修罗王经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城祇树林。
    当时，世尊进入中午的休息，在独坐中。
    那时，天帝释与毗卢遮那阿修罗王去见世尊。抵达后，各依门两侧站立。
    那时，毗卢遮那阿修罗王在世尊面前说这偈颂：
    『男子应该努力，直到利益的完成，
      已完成的利益是光亮的，这是毗卢遮那之语。』
    『男子应该努力，直到利益的完成，
      已完成的利益是光亮的，比忍耐更高的还没被找到。』
    『一切众生有已生起的利益，处处如其所适当的，
      然而，一切生物的结合，是受用中最高的，
      已完成的利益是光亮的，这是毗卢遮那之语。』
    『一切众生有已生起的利益，处处如其所适当的，
      然而，一切生物的结合，是受用中最高的，
      已完成的利益是光亮的，比忍耐更高的还没被找到。』
汉巴经文比对(庄春江作)：
    「世间诸和合，及与第一义(SA.1119)」，南传作「然而，一切生物的结合，是受用中最高的」(Saṃyogaparamā tveva, sambhogā sabbapāṇinaṃ，逐字译为「结合+最高、然而，受用(共食；共事)、一切+生物」)，菩提比丘长老英译为「但在享受中，对所有生物的结合是无上的」(But for all creatures association Is supreme among enjoyments)，但说这段话的意思模糊，而在《本生经》中也出现这段偈，意思与其他人结交，在AN.IV 57-58(即《增支部1307经》/AN.7.51)中「结合」(Saṃyoga)的意思是男女的结合(有关性的，但不必然是性交)，而长老的理解是「享受以结合为无上的」(enjoyments have association as supreme)，而非「经由结合享受成为无上的」(through association enjoyments become supreme)。按：《显扬真义》朝米饭等(odanādīni)食物共食的方向解说，不像经文整体含意。
    「已完成的利益是光亮的」(Nipphannasobhano attho)，菩提比丘长老依锡兰本(Nipphannasobhano atthā)英译为「当已达成时而闪耀的目标」(Of goals that shine when achieved)。按：《显扬真义》以「这些已完成的利益，它们辉耀」(ime atthā nāma nipphannāva sobhanti)解说。


相应部11相应9经/林野处仙人经

相应部11相应9经/林野处仙人经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，众多持戒的、善法的仙人住在林野处的树叶小屋。
    比丘们！那时，天帝释与毗摩质多阿修罗王去见那些持戒的、善法的仙人。
    比丘们！那时，毗摩质多阿修罗王穿上靴，绑紧配剑，持着伞，然后从大门进入草屋，不尊敬地越过那些持戒的、善法的仙人。
    比丘们！那时，天帝释脱下靴，配剑给了他人，除去伞，然后从门进入草屋，站在下风处合掌礼敬那些持戒的、善法的仙人。
    比丘们！那时，那些持戒的、善法的仙人以偈颂对天帝释说：
    『长久出家之仙人们的味道，从身体散发随风吹，
      千眼！离开这里，天帝！仙人们的味道是不净的。』
    『长久出家之仙人们的味道，从身体散发随风吹，
      如在头上的种种花之花环，
      大德！我们期待这味道，这里，诸天不作厌逆想。』」
汉巴经文比对(庄春江作)：
    「诸仙人(SA.1115)；诸仙(GA)」，南传作「仙人」(isayo)，菩提比丘长老英译为「先知们」(seers)。


相应部11相应10经/海的经

相应部11相应10经/海的经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，众多持戒的、善法的仙人住在海边的树叶小屋。
    当时，诸天与阿修罗众列阵战斗。
    比丘们！那时，那些持戒的、善法的仙人这麽想：『诸天如法，阿修罗非法，阿修罗对我们可能是恐怖的，让我们去见三婆罗阿修罗王，然后乞求无恐怖之施。』
    比丘们！那时，那些持戒的、善法的仙人犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在海边的树叶小屋消失，出现在三婆罗阿修罗王的面前。
    比丘们！那时，那些持戒的、善法的仙人以偈颂对三婆罗阿修罗王说：
    『已达三婆罗处的仙人们，乞求无恐怖之施，
      因为你能随心所欲，为恐怖或无恐怖的布施者。』
    『没有仙人们的无恐怖，恶心的释天亲近者，
      乞求着无恐怖，我施与你们恐怖。』
    『乞求着无恐怖，你施与我们恐怖，
      我们领受你的这个，令你有永恒的恐怖！
      播怎样的种子，收怎样的果实，
      作善的有善，而作恶的有恶，
      亲爱的！种子已被你播种了，你必将承受果实。』
    比丘们！那时，那些持戒的、善法的仙人诅咒三婆罗阿修罗王后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在三婆罗阿修罗王的面前消失，出现在海边的树叶小屋。
    比丘们！那时，被那些持戒的、善法的仙人诅咒的三婆罗阿修罗王，在夜间被惊吓了三回。」
    初品，其摄颂：
    「苏毗罗、苏尸摩，旗帜顶端、毗摩质多，
      善语为胜利，鸟巢、不违逆，
      毗卢遮那阿修罗王，林野处仙人
      以及海的仙人。」
汉巴经文比对(庄春江作)：
    「诸仙人(SA.1115)；诸仙(GA)」，南传作「仙人」(isayo)，菩提比丘长老英译为「先知们」(seers)。
    「施无畏(SA.1115)；施我等无畏(GA)」，南传作「无恐怖之施」(abhayadakkhiṇaṃ，另译为「无畏施」)，菩提比丘长老英译为「安全的保证」(a guarantee of safety)，并说，传说阿修罗与诸天的战争大多发生在大海，阿修罗常败，逃走时经过仙人们隐居处，会大肆破坏住屋与道路，因为阿修罗相信仙人们献策给天帝释而击败他们。


相应部11相应11经/誓言经

2.第二品
相应部11相应11经/誓言经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    「比丘们！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？『有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。』比丘们！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些，释天达到释天的地位。」
    「当一个人是奉养父母者，尊敬家中年长者，
      柔和与亲爱话语者，舍断离间语者。
      他努力于悭吝之调伏，是真实者、克服了愤怒的人，
      三十三天的诸天们说，他确实是善人。」
汉巴经文比对(庄春江作)：


相应部11相应12经/释天的名字经

相应部11相应12经/释天的名字经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城祇树林。
    那时，世尊召唤比丘们：
    「比丘们！以前，当天帝释为人时，即是名叫摩伽的学生婆罗门，因此被称为『摩伽婆』。
    比丘们！以前，当天帝释为人时，即在城市施与布施，因此被称为『城市施与者』。
    比丘们！以前，当天帝释为人时，即恭敬地施与布施，因此被称为『释』。
    比丘们！以前，当天帝释为人时，即施与住处，因此被称为『袜瑟哇』。
    比丘们！天帝释以片刻思惟一千个道理，因此被称为『千眼』。
    比丘们！天帝释的夫人是名叫须阇的阿修罗女孩，因此被称为『须阇之夫』。
    比丘们！天帝释对三十三天行使最高主权统治，因此被称为『天帝释』。
    比丘们！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？『有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。』比丘们！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些，释天达到释天的地位。」
    「当一个人是奉养父母者，尊敬家中年长者，
      柔和与亲爱话语者，舍断离间语者。
      他努力于悭吝之调伏，是真实者、克服了愤怒的人，
      三十三天的诸天们说，他确实是善人。」
汉巴经文比对(庄春江作)：
    「数数行施(SA.1106)；数数施(GA)」，南传作「在城市施与布施」(pure dānaṃ adāsi)，菩提比丘长老依锡兰本(pure pure dānaṃ adāsi)英译为「他在一个城市又一个城市给赠与」(he gave gifts in city after city)。
    「富兰陀罗(SA.1106)；富兰但那(GA)」，南传作「城市施与者」(purindado, pure-inda-da，音译为「富兰陀罗」，逐字译为「城市-帝王(因陀罗)-施与」，水野弘元译为「城的破者」)，菩提比丘长老英译为「城市给予者」(the Urban Giver)。按：「城市施与者」(purindad)为「在城市施与布施」(pure dānaṃ adāsi)之双关语。
    「娑婆婆(SA.1106)；婆娑婆(GA)」，南传作「袜瑟哇」(vāsavo，也可音译为「婆娑婆」)，菩提比丘长老英译照录原文。按：「袜瑟哇」(vāsavo)为「住处」(āvasathaṃ)之近音双关语。
    「舍脂钵低(SA.1106)；舍脂夫(GA)」，南传作「须阇之夫」(sujampati, suja-pati)，菩提比丘长老英译为「须阇之夫」(sujā's husband)。按：「夫；丈夫」(pati)，可以音译为「钵低」。「须阇」(suja)，传为阿修罗王之妹。


相应部11相应13经/摩诃里经

相应部11相应13经/摩诃里经(帝释相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车族人摩诃里去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车族人摩诃里对世尊这麽说：
    「大德！世尊见过天帝释吗？」
    「摩诃里！我见过天帝释。」
    「确实，大德！那必定是看起来像释天者，大德！因为天帝释是难见的。」
    「摩诃里！我了知释天，并且我了知成为释天之法，由这些法的受持状态，释天达到释天的地位。
    摩诃里！以前，当天帝释为人时，即是名叫摩伽的学生婆罗门，因此被称为『摩伽婆』。
    摩诃里！以前，当天帝释为人时，即恭敬地施与布施，因此被称为『释』。
    摩诃里！以前，当天帝释为人时，即在城市施与布施，因此被称为『城市施与者』。
    摩诃里！以前，当天帝释为人时，即施与住处，因此被称为『袜瑟哇』。
    摩诃里！天帝释以片刻思惟一千个道理，因此被称为『千眼』。
    摩诃里！天帝释的夫人是名叫须阇的阿修罗女孩，因此被称为『须阇之夫』。
    摩诃里！天帝释对三十三天行使最高主权统治，因此被称为『天帝释』。
    摩诃里！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？『有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。』摩诃里！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些，释天达到释天的地位。」
    「当一个人是奉养父母者，尊敬家中年长者，
      柔和与亲爱话语者，舍断离间语者。
      他努力于悭吝之调伏，是真实者、克服了愤怒的人，
      三十三天的诸天们说，他确实是善人。」
汉巴经文比对(庄春江作)：
    「数数行施(SA.1106)；数数施(GA)」，南传作「在城市施与布施」(pure dānaṃ adāsi)，菩提比丘长老依锡兰本(pure pure dānaṃ adāsi)英译为「他在一个城市又一个城市给赠与」(he gave gifts in city after city)。
    「富兰陀罗(SA.1106)；富兰但那(GA)」，南传作「城市施与者」(purindado, pure-inda-da，音译为「富兰陀罗」，逐字译为「城市-帝王(因陀罗)-施与」，水野弘元译为「城的破者」)，菩提比丘长老英译为「城市给予者」(the Urban Giver)。按：「城市施与者」(purindad)为「在城市施与布施」(pure dānaṃ adāsi)之双关语。
    「娑婆婆(SA.1106)；婆娑婆(GA)」，南传作「袜瑟哇」(vāsavo，也可音译为「婆娑婆」)，菩提比丘长老英译照录原文。按：「袜瑟哇」(vāsavo)为「住处」(āvasathaṃ)之近音双关语。
    「舍脂钵低(SA.1106)；舍脂夫(GA)」，南传作「须阇之夫」(sujampati, suja-pati)，菩提比丘长老英译为「须阇之夫」(sujā's husband)。按：「夫；丈夫」(pati)，可以音译为「钵低」。「须阇」(suja)，传为阿修罗王之妹。


相应部11相应14经/贫穷经

相应部11相应14经/贫穷经(帝释相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！从前，在这舍卫城有某位贫穷、穷困、贫困的男子，他在如来宣说的法律中受持信、戒、听闻、施舍、慧；他在如来宣说的法律中受持信、戒、听闻、施舍、慧后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其他诸天失色。
    比丘们！在那里，三十三天的诸天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！当这位天子从前是人身时，他是贫穷、穷困、贫困的人，他以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其他诸天失色。』
    比丘们！那时，天帝释召唤三十三天的诸天：『亲爱的先生们！你们不要讥嫌这位天子，亲爱的先生们！当这位天子从前是人身时，他在如来宣说的法律中受持信、戒、听闻、施舍、慧；他在如来宣说的法律中受持信、戒、听闻、施舍、慧后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其他诸天失色。』
    比丘们！那时，天帝释安抚着三十三天的诸天，在那时说这些偈颂：
    『当对如来有信时，不动的、已善住立的，
      当有善戒时，是圣者所爱的与被赞赏的。
      当对僧团有净信，且见已成为正直时，
      他们说：「他是不贫穷的」，他的生命是不空虚的。
      因此，有智慧者要忆念佛陀的教说，
      他应该致力于有信与戒，净信与法的看见。』」
汉巴经文比对(庄春江作)：


相应部11相应15经/美丽地方经

相应部11相应15经/美丽的地方经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城祇树［给孤独园］。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释对世尊这麽说：
    「大德！什麽是美丽的地方呢？」
    「园林塔庙、森林塔庙，善化作的莲花池，
      ［都］不及人能愉快的十六分之一。
      不论在村落或林野，不论在凹地或高地，
      阿罗汉们居住之处，那是美丽的地方。」
汉巴经文比对(庄春江作)：


相应部11相应16经/祭祀经

相应部11相应16经/祭祀经(帝释相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释以偈颂对世尊说：
    「对祭祀的人们来说，对期待福德的生物类来说，
      作有余依的福德，于何处所施的有大果呢？」
    「四种修行者，与四种在果位上已住立者，
      这是已成为正直的僧团：慧戒等持者。
      对祭祀的人们来说，对期待福德的生物类来说，
      作有余依的福德，于僧团所施的有大果。」
汉巴经文比对(庄春江作)：


相应部11相应17经/礼拜佛陀经

相应部11相应17经/礼拜佛陀经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城祇树［给孤独园］。
    当时，世尊进入中午的休息，在独坐中。
    那时，天帝释与梵王娑婆主去见世尊。抵达后，抵达后，各依门两侧站立。
    那时，天帝释在世尊面前说这偈颂：
    「请起来吧！英雄！战场上的胜利者！已卸下重担者、无负债者行于世间，
      你的心已善解脱，如在十五日夜晚的月亮。」
    「不，天帝释！如来应该这麽被敬礼，天帝释！如来应该这麽被敬礼：
    『请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』」
汉巴经文比对(庄春江作)：


相应部11相应18经/礼拜在家人经

相应部11相应18经/礼拜在家人经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    在那里，……（中略）这麽说：
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！准备连结千匹骏马的马车，我们去游乐园看美景！』
    『是的，照办。』
    比丘们！战车御车手摩得利回答天帝释后，准备好连结千匹骏马的马车，然后回报天帝释：『亲爱的先生！那些连结千匹骏马的马车已连结好了，现在，你考量适当的时间［出发］吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬诸方。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『他们礼敬你，三明者、［统领］一切大地的刹帝利，
      四大王［天］与有名誉的三十三［天］，
      释天！你礼敬的那位夜叉又是谁？』
    『他们礼敬我，三明者、［统领］一切大地的刹帝利，
      四大王［天］与有名誉的三十三［天］。
      但我礼拜戒具足者、长久得定者，
      正确出家者、梵行为所趣处者。
      凡作福德的在家人、持戒的优婆塞，
      他们依法扶养妻子，摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬诸方后，登上最上位的马车。」
汉巴经文比对(庄春江作)：


相应部11相应19经/礼拜

相应部11相应19经/礼拜大师经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城祇树林。
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！请你令千匹骏马的马车连结上轭，我们去游乐园看美景！』
    『是的，照办。』
    比丘们！战车御车手摩得利回答天帝释后，令千匹骏马的马车连结上轭，然后回报天帝释：『亲爱的先生！那些千匹骏马的马车已连结上轭了，现在，你考量适当的时间［出发］吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬世尊。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『袜瑟哇！天与人都礼敬你，
      释天！你礼敬的那位夜叉又是谁？』
    『这里，那位在这包括天的世间之遍正觉者，
      最高名字的大师，摩得利！我礼敬他。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，摩得利！我礼敬他们。
      凡为了贪、瞋之调伏，为了无明之超越，
      乐于拆解，不放逸随学的有学，
      摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬世尊后，登上最上位的马车。」
汉巴经文比对(庄春江作)：


相应部11相应20经/礼拜僧团经

相应部11相应20经/礼拜僧团经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城祇树林。
    在那里，……（中略）这麽说：
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！请你令千匹骏马的马车连结上轭，我们去游乐园看美景！』
    『是的，照办。』
    比丘们！战车御车手摩得利回答天帝释后，令千匹骏马的马车连结上轭，然后回报天帝释：『亲爱的先生！那些千匹骏马的马车已连结上轭了，现在，你考量适当的时间［出发］吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬比丘僧团。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『这些应该礼敬你：腐臭身体的人类，
      潜在屍体中者，有饥渴者。
      袜瑟哇！你为何羡慕他们，［那些］无家者？
      请你说仙人们的正行，我们要听你的话语。』
    『摩得利！我羡慕他们，［那些］无家者这个：
      从任何村落出发，他们无期待地去。
      不放置他们的［东西］于藏库，不在瓶中也不在箱笼中，
      求他人已准备的，依此生存，善禁制，
      以善咒作谘询的明智者，保持沈默，寂静行。
      摩得利！诸天与阿修罗，人与人冲突，
      在冲突者中，他们是无冲突者，在拿棍棒者中，他们是寂灭者，
      在取着者中，他们是无取着者，摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬比丘僧团后，登上最上位的马车。」
    第二品，其摄颂：
    「天神三说，贫穷，美丽的地方，
      祭祀，礼拜，释天礼敬三则。」
汉巴经文比对(庄春江作)：


相应部11相应21经/切断后经

3.第三品
相应部11相应21经/切断后经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城祇树林。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释以偈颂对世尊说：
    「切断什麽后睡得安乐？切断什麽后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      袜瑟哇！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
汉巴经文比对(庄春江作)：


相应部11相应22经/丑陋经

相应部11相应22经/丑陋经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城祇树林。
    在那里，……（中略）这麽说：
    「比丘们！从前，某位丑陋、矮小的夜叉坐在天帝释的座位上。
    比丘们！在那里，三十三天的诸天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！这位丑陋、矮小的夜叉坐在天帝释的座位上。』
    比丘们！三十三天的诸天如是如是讥嫌、不满、责难，那位夜叉如是如是变得更英俊、更好看、更端正。
    比丘们！那时，三十三天的诸天去见天帝释。抵达后，对天帝释这麽说：『亲爱的先生！这里，某位丑陋、矮小的夜叉坐在你的天帝释座位上。亲爱的先生！在那里，三十三天的诸天讥嫌、不满、责难：「实在不可思议啊，先生！实在未曾有啊，先生！这位丑陋、矮小的夜叉坐在天帝释的座位上。」亲爱的先生！三十三天的诸天如是如是讥嫌、不满、责难，那位夜叉如是如是变得更英俊、更好看、更端正。』
    『确实，亲爱的先生们！那必定是食愤怒之夜叉。』
    比丘们！那时，天帝释去见那位食愤怒之夜叉。抵达后，整理上衣到一边肩膀后，右膝跪地，然后向那位食愤怒之夜叉合掌鞠躬后，报上名字三次：『亲爱的先生！我是天帝释，亲爱的先生！我是天帝释。』
    比丘们！天帝释如是如是报上名字，那位食愤怒之夜叉如是如是变得更丑陋、更矮小；变得更丑陋、更矮小后，就在那里消失了。
    比丘们！那时，天帝释坐在自己的位子后，安抚着三十三天的诸天，那时，他说这些偈颂：
    『我是心不容易被伤害者，也不容易被愤怒之轮诱惑，
      我长久不发怒，愤怒不在我之中住立。
      我愤怒时，说话不粗暴，并且不称赞自己的德行，
      我抑止自己，视之为自己的利益。』」
汉巴经文比对(庄春江作)：
    「瞋恚对治鬼(SA.1107)；神妙之鬼(AA)」，南传作「食愤怒之夜叉」(kodhabhakkho yakkho，逐字译为「愤怒+食的-夜叉」)，菩提比丘长老英译为「食愤怒之夜叉」(the anger-eating yakkha)。按：《显扬真义》说，他是一位色界的梵天众，听说天帝释具备忍辱力，听了后为考察而来(vīmaṃsanatthaṃ āgato)，而且怀恶意夜叉(avaruddhakayakkhā)不可能进入像这样有守护布置的地方。
    「善法(AA.45.5)」，南传作「德行」(dhammāni，直译为「法(复数)」)，菩提比丘长老英译为「德行」(virtues)，并解说这里的「dhammāni(一般译为「法」)」是「指个人德行，非精神的教义(教导)(法)」，在《本生经》V172/221中就是这样的用法。
    「愤怒之轮」(āvattena，原意为「被转起的」)，菩提比丘长老英译为「愤怒之轮」(anger's whirl)。按：《显扬真义》以「愤怒之轮」(kodhāvattena)、「因愤怒控制而转」(kodhavase vattetuṃ) 解说，今准此译。


相应部11相应23经/三婆罗的幻术经

相应部11相应23经/三婆罗的幻术经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    ……（中略）世尊这麽说：
    「比丘们！从前，毗摩质多阿修罗王生病、痛苦、重病。
    比丘们！那时，天帝释去见毗摩质多阿修罗王询问病情。
    比丘们！毗摩质多阿修罗王看见天帝释远远地走来。看见后，对天帝释这麽说：『天帝！医治我！』
    『毗摩质多！教我三婆罗的幻术！』
    『我不能教你，亲爱的先生！除非我询问阿修罗们。』
    比丘们！那时，摩质多阿修罗王询问阿修罗们：『亲爱的先生们！我能教天帝释三婆罗的幻术吗？』
    『亲爱的先生！你不要教天帝释三婆罗的幻术！』
    比丘们！那时，摩质多阿修罗王对天帝释以偈颂说：
    『摩伽婆！天帝释！须阇之夫！幻术者，
      到恐怖地狱百年，如三婆罗。』
汉巴经文比对(庄春江作)：
    「三婆罗的幻术」(sambarimāyā)，菩提比丘长老英译为「三婆罗的幻术」(Sambari magic)。按：「三婆罗」传为前代阿修罗王，参看SA.1115。
    「卢楼地狱(SA.1118)」，南传作「恐怖地狱」(nirayaṃ ghoraṃ，另译为「可怕地狱」)，菩提比丘长老英译为「可怕地狱」(terrible hell)。按：「卢楼」，或为「恐怖；可怕」(ghora)的音译。


相应部11相应24经/罪过经

相应部11相应24经/罪过经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城……（中略）僧园。
    当时，有两位比丘争论，其中一位比丘违犯另一位。
    那时，［违犯的］那位比丘对另一位比丘当面对罪过忏悔是罪过，另一位比丘不接受。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，有两位比丘争论，其中一位比丘违犯另一位，那时，［违犯的］那位比丘对另一位比丘当面对罪过忏悔是罪过，另一位比丘不接受。」
    「比丘们！有这两类愚者：『对罪过不见是罪过者，以及当别人如法地忏悔罪过时不接受者。』比丘们！这是两类愚者。
    比丘们！有这两贤智者：『对罪过见到是罪过者，以及当别人如法地忏悔罪过时接受者。』比丘们！这是两类贤智者。
    比丘们！从前，天帝释在善法堂安抚着三十三天的诸天，那时，他说这偈颂：
    『令愤怒来到你们的控制下，不要让你们的友谊衰减，
      你们不要呵责不应呵责的，你们不要说离间的话，
      愤怒如山一样，压碎恶人。』」
汉巴经文比对(庄春江作)：


相应部11相应25经/无愤怒经

相应部11相应25经/无愤怒经(帝释相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们……（中略）世尊这麽说：
    「比丘们！从前，天帝释在善法堂安抚着三十三天的诸天，那时，他说这偈颂：
    『不要让愤怒征服你们，你们不要对发怒者发怒，
      无愤怒与无加害，在圣者们中是道迹，
      愤怒如山一样，压碎恶人。』」
    第三品，其摄颂：
    「切断后、丑陋、幻术，过失与无愤怒，
      已被最上的佛教导，这帝释五经。」
    帝释相应完成。
    有偈篇第一，其摄颂：
    「诸天与天子，王、魔、比丘尼，
      梵天、婆罗门、婆耆舍，林、夜叉、袜瑟哇。」
    有偈篇相应经典终了。
汉巴经文比对(庄春江作)：


相应部12相应1经/缘起经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
因缘篇
12.因缘相应
1.佛陀品
相应部12相应1经/缘起经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们缘起，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是缘起呢？比丘们！以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集，比丘们！这被称为缘起。
    比丘们！但就以那无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
汉巴经文比对(庄春江作)：


相应部12相应2经/解析经

相应部12相应2经/解析经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们缘起，并解析它，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！什麽是缘起呢？比丘们！以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    而，比丘们！什麽是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、屍体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    而，比丘们！什麽是生？所有众生中，关于每一种众生类的生、出生、进入［胎］、生起、生出、诸蕴显现、得诸处，比丘们！这被称为生。
    而，比丘们！什麽是有？有这三种有：欲有、色有、无色有，比丘们！这被称为有。
    而，比丘们！什麽是取？有这四种取：欲取、见取、戒禁取、［真］我论取，比丘们！这被称为取。
    而，比丘们！什麽是渴爱？有这六类渴爱：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，比丘们！这被称为渴爱。
    而，比丘们！什麽是受？有这六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，比丘们！这被称为受。
    而，比丘们！什麽是触？有这六类触：眼触、耳触、鼻触、舌触、身触、意触，比丘们！这被称为触。
    而，比丘们！什麽是六处？眼处、耳处、鼻处、舌处、身处、意处，比丘们！这些叫作六处。
    而，比丘们！什麽是名色？受、想、思、触、作意，这被称为名；四大与四大之所造色，这被称为色，这样，这名与这色，比丘们！这被称为名色。
    而，比丘们！什麽是识？有这六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    而，比丘们！什麽是行？有这三种行：身行、语行、心行，比丘们！这些叫作行。
    而，比丘们！什麽是无明？不知苦、不知苦集、不知苦灭、不知导向苦灭道迹，比丘们！这被称为无明。
    这样，比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「念(AA.49.5)」，南传作「思」(cetanā)，菩提比丘长老英译为「意志」(volition)。按：《显扬真义》说，思、触、作意应该被经验为行蕴(saṅkhārakkhandho veditabbo)。


相应部12相应3经/道迹经

相应部12相应3经/道迹经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们错误的道迹与正确的道迹，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！什麽是错误的道迹呢？比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集，比丘们！这被称为错误的道迹。
    比丘们！什麽是正确的道迹呢？比丘们！但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭，比丘们！这被称为正确的道迹。」
汉巴经文比对(庄春江作)：


相应部12相应4经/毗婆尸经

相应部12相应4经/毗婆尸经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当毗婆尸世尊、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这麽想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什麽时候对这老、死苦的出离才将被了知呢？』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有老死？以什麽为缘而有老死呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有生？以什麽为缘而有生呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当有存在了，则有生；以有为缘而有生。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有有？以什麽为缘而有有呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当取存在了，则有有；以取为缘而有有。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有取？以什麽为缘而有取呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当渴爱存在了，则有取；以渴爱为缘而有取。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有渴爱？以什麽为缘而有渴爱呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当受存在了，则有渴爱；以受为缘而有渴爱。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有受？以什麽为缘而有受呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当触存在了，则有受；以触为缘而有受。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有触？以什麽为缘而有触呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当六处存在了，则有触；以六处为缘而有触。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有六处？以什麽为缘而有六处呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当名色存在了，则有六处；以名色为缘而有六处。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有名色？以什麽为缘而有名色呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有识？以什麽为缘而有识呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当行存在了，则有识；以行为缘而有识。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有行？以什麽为缘而有行呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当无明存在了，则有行；以无明为缘而有行。』
    这样，因为以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    『集！集！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有老死？以什麽灭而老死灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有生？以什麽灭而生灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当有不存在了，则没有生；以有灭而生灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有有？以什麽灭而有灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当取不存在了，则没有有；以取灭而有灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有取？以什麽灭而取灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当渴爱不存在了，则没有取；以渴爱灭而取灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有渴爱？以什麽灭而渴爱灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当受不存在了，则没有渴爱；以受灭而渴爱灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有受？以什麽灭而受灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当触不存在了，则没有受；以触灭而受灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有触？以什麽灭而触灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当六处不存在了，则没有触；以六处灭而触灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有六处？以什麽灭而六处灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当名色不存在了，则没有六处；以名色灭而六处灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有名色？以什麽灭而名色灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有识？以什麽灭而识灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当行不存在了，则没有识；以行灭而识灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有行？以什麽灭而行灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当无明不存在了，则没有行；以无明灭而行灭。』
    这样，以无明灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。
    『灭！灭！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。」
     (对七佛都应该那样使之详细)
汉巴经文比对(庄春江作)：


相应部12相应5经/尸弃经

相应部12相应5经/尸弃经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当尸弃世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应6经/毗舍浮经

相应部12相应6经/毗舍浮经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当毗舍浮世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应7经/拘留孙经

相应部12相应7经/拘留孙经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当拘留孙世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应8经/拘那含经

相应部12相应8经/拘那含经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当拘那含世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应9经/迦叶经

相应部12相应9经/迦叶经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当迦叶世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应10经/

相应部12相应10经/乔达摩经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什麽时候对这老、死苦的出离才将被了知呢？』
    比丘们！我这麽想：『当什麽存在了，则有老死？以什麽为缘而有老死呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！我这麽想：『当什麽存在了，则有生？……（中略）有……取……渴爱……受……触……六处……名色……识……则有行？以什麽为缘而有行呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当无明存在了，则有行；以无明为缘而有行。』
    这样，因为以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    『集！集！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！我这麽想：『当什麽不存在了，则没有老死？以什麽灭而老死灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！我这麽想：『当什麽不存在了，则没有生？……（中略）有……取……渴爱……受……触……六处……名色……识……则没有行？以什麽灭而行灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当无明不存在了，则没有行；以无明灭而行灭。』
    这样，以无明灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。
    『灭！灭！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
    佛陀品第一，其摄颂：
    「教说与解析、道迹，毗婆尸、尸弃及毗舍浮，
      拘留孙、拘那含、迦叶，及大释迦牟尼乔达摩。」
汉巴经文比对(庄春江作)：
    「若死；若迁(SA.285)」，南传作「死去；去世」(mīyati ca cavati ca)，菩提比丘长老英译为「以及死，它死去」(and dies, it passes away)。


相应部12相应11经/食经

2.食品
相应部12相应11经/食经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。……（中略）这麽说：
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！这四种食，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？这四种食，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。
    而，比丘们！这渴爱，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？渴爱，受是因，受是集，受所生，受是根源。
    而，比丘们！这受，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？受，触是因，触是集，触所生，触是根源。
    而，比丘们！这触，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？触，六处是因，六处是集，六处所生，六处是根源。
    而，比丘们！这六处，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？六处，名色是因，名色是集，名色所生，名色是根源。
    而，比丘们！这名色，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？名色，识是因，识是集，识所生，识是根源。
    而，比丘们！这识，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？识，行是因，行是集，行所生，行是根源。
    而，比丘们！这些行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！像这样，以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应12经/摩利亚帕辜那经

相应部12相应12经/摩利亚帕辜那经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。」
    当这麽说时，尊者摩利亚帕辜那对世尊这麽说：
    「大德！谁食用识食呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人食用。』而我如果说『某人食用』，那会是适当的问题：『大德！谁食用呢？』但我不这麽说。
    ［由于］不这麽说，如果有谁这麽问我：『大德！识食是为了什麽？』这会是适当的问题，在那里，那会是适当的解答：『识食是为了未来再生的出生之缘，当这个已生成者存在了，则有六处；以六处为缘而有触。』」
    「大德！谁触了呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人触了。』而我如果说『某人触了』，那会是适当的问题：『大德！谁触了呢？』但我不这麽说。
    ［由于］不这麽说，如果有谁这麽问我：『大德！以什麽为缘而有触？』这会是适当的问题，在那里，那会是适当的解答：『以六处为缘而有触；以触为缘而有受。』」
    「大德！谁感受呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人感受。』而我如果说『某人感受』，那会是适当的问题：『大德！谁感受呢？』但我不这麽说。
    ［由于］不这麽说，如果有谁这麽问我：『大德！以什麽为缘而有受呢？』这会是适当的问题，在那里，那会是适当的解答：『以触为缘而有受；以受为缘而有渴爱。』」
    「大德！谁渴爱呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人渴爱。』而我如果说『某人渴爱』，那会是适当的问题：『大德！谁渴爱呢？』但我不这麽说。
    ［由于］不这麽说，如果有谁这麽问我：『大德！以什麽为缘而有渴爱呢？』这会是适当的问题，在那里，那会是适当的解答：『以受为缘而有渴爱；以渴爱为缘而有取。』」
    「大德！谁执取呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人执取。』而我如果说『某人执取』，那会是适当的问题：『大德！谁执取呢？』但我不这麽说。
    ［由于］不这麽说，如果有谁这麽问我：『大德！以什麽为缘而有取呢？』这会是适当的问题，在那里，那会是适当的解答：『以渴爱为缘而有取；以取为缘而有有；……（中略）这样是这整个苦蕴的集。
    帕辜那！但就以六触处的无余褪去与灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』」
汉巴经文比对(庄春江作)：
    「颇求那(SA.372)；牟利破群那(MA.23)；牟犁破群那(MA.193)」，南传作「摩利亚帕辜那」(moḷiyaphagguno)。按：《显扬真义》说，摩利被叫做发髻，当他为在家者时有个大［发髻］而起的称呼，出了家仍以此名称呼，他后来还俗了，参看MA.23。
    「有食识者(SA.372)」，南传作「某人食用」(‘āhāretī’ti，原义为「他食用」)，菩提比丘长老英译为「某人消耗(吃)」(One consumes)，并解说这里的「某人」隐喻「真我」(self)。
    「为谁触(SA.372)」，南传作「谁触了呢」(Ko nu kho……phusatīti)，菩提比丘长老英译为「谁作接触」(who makes contact)。按：南传经文的「触(了)」(phusati)为动词，十二缘起支的「触」(phassa)为名词。


相应部12相应13经/沙门婆罗门经

相应部12相应13经/沙门婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部12相应14经/沙门婆罗门经第二

相应部12相应14经/沙门婆罗门经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门在这些法上不了知，这些法的集不了知，这些法的灭不了知，导向这些法的灭道迹不了知者，他们在哪些法上不了知？哪些法的集不了知？哪些法的灭不了知？哪些法的导向灭道迹不了知呢？
    不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹，他们在这些法上不了知，这些法的集不了知，这些法的灭不了知，导向这些法的灭道迹不了知。
    比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门在这些法上了知，这些法的集了知，这些法的灭了知，导向这些法的灭道迹了知者，他们在哪些法上了知？哪些法的集了知？哪些法的灭了知？哪些法的导向灭道迹了知呢？
    了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹，他们在这些法上了知，这些法的集了知，这些法的灭了知，导向这些法的灭道迹了知。
    比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部12相应15经/迦旃延氏经

相应部12相应15经/迦旃延氏经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，尊者迦旃延氏去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者迦旃延氏对世尊这麽说：
    「大德！被称为『正见、正见』，大德！什麽情形是正见呢？」
    「迦旃延！这世间多数依于两者：实有的观念与虚无的观念。
    迦旃延！以正确之慧如实见世间集者，对世间没有虚无的观念；迦旃延！以正确之慧如实见世间灭者，对世间没有实有的观念。
    迦旃延！这世间多数为攀住、执取、黏着所束缚，但对攀住、执取、心的依处、执持、烦恼潜在趋势不攀取、不紧握，不固持『我的真我』的人，对『所生起的只是苦的生起；所灭去的只是苦的灭去。』［一事］，不困惑、不怀疑，不依于他人而智慧在这里生成，迦旃延！这个情形是正见。
    迦旃延！『一切实有』，这是第一种极端；『一切虚无』，这是第二种极端，迦旃延！不往这两个极端，如来处在中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
汉巴经文比对(庄春江作)：


相应部12相应16经/说法者经

相应部12相应16经/说法者经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『说法者，说法者』，大德！什麽情形是说法者呢？」
    「比丘！如果对老死是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对老死是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对老死从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对生……（中略）比丘！如果对有……比丘！如果对取……比丘！如果对渴爱……比丘！如果对受……比丘！如果对触……比丘！如果对六处……比丘！如果对名色……比丘！如果对识……比丘！如果对行……比丘！如果对无明是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对无明是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对无明从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」
汉巴经文比对(庄春江作)：


相应部12相应17经/裸行者迦叶经

相应部12相应17经/裸行者迦叶经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。
    裸行者迦叶看见世尊远远地走来。看见后，前去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，就站到一旁。站到一旁后，裸行者迦叶对世尊这麽说：
    「我们想问乔达摩尊师一点［问题］，如果乔达摩尊师愿意为我们的问题作解答的话。」
    「这不是询问的时机，迦叶！我们正要进村子去。」
    第二次，裸行者迦叶对世尊这麽说：
    「我们想问乔达摩尊师一点［问题］，如果乔达摩尊师同意为我们的问题作解答的话。」
    「这不是询问的时机，迦叶！我们正要进村子去。」
    第三次裸行者迦叶……（中略）我们要进村子去。
    当这麽说时，裸行者迦叶对世尊这麽说：
    「那我们就不想再多问了。」
    「那就问你们的疑问吧，迦叶！」
    「乔达摩先生！苦是自己作的吗？」
    「不是这样的，迦叶！」世尊说。
    「那麽，乔达摩先生！苦是其他所作的吗？」
    「不是这样的，迦叶！」世尊说。
    「乔达摩先生！苦是自己与其他所作的吗？」
    「不是这样的，迦叶！」世尊说。
    「那麽，乔达摩先生！苦是非自己也非其他所作的；自然生的吗？」
    「不是这样的，迦叶！」世尊说。
    「乔达摩先生！没有苦吗？」
    「迦叶！不是没有苦，迦叶！有苦。」
    「那样的话，乔达摩尊师不知、不见苦吗？」
    「迦叶！我确实非不知、不见苦，迦叶！我确实知苦，迦叶！我确实见苦。」
    「当被像这样问：『乔达摩先生！苦是自己作的吗？』你说：『不是这样的，迦叶！』当被像这样问：『那麽，乔达摩先生！苦是其他所作的吗？』你说：『不是这样的，迦叶！』当被像这样问：『乔达摩先生！苦是自己与其他所作的吗？』你说：『不是这样的，迦叶！』当被像这样问：『那麽，乔达摩先生！苦是非自己也非其他所作的；自然生的吗？』你说：『不是这样的，迦叶！』当被像这样问：『乔达摩先生！没有苦吗？』你说：『迦叶！不是没有苦，迦叶！有苦。』当被像这样问：『那样的话，乔达摩尊师不知、不见苦吗？』你说：『我确实非不知、不见苦，迦叶！我确实知苦，迦叶！我确实见苦。』
    大德！请世尊为我讲解苦，大德！请世尊为我教导苦。」
    「迦叶！［如果有人想：］『作者即是感受［结果］者。』［那麽，推到］最初［人的存在］而想：『苦是自己作的』，那样就掉入了那常恒论。
    迦叶！［如果有人想：］『作者是一，感受［结果］者是另一。』［那麽，］被感受所打击而想：『苦是其他所作的』，那样就掉入了这断灭论。
    迦叶！不往这两个极端后，如来以中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这麽说时，裸行者迦叶对世尊说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，……（中略）：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「迦叶！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经(住于别住)四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经(住于别住)四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    裸行者迦叶得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者迦叶成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「阿支罗(SA.302)」，南传作「裸行者」(acelo)，「阿支罗」显然就是「裸行者」(acela)的音译。


相应部12相应18经/丁巴卢迦经

相应部12相应18经/丁巴卢迦经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，游行者丁巴卢迦去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者丁巴卢迦对世尊这麽说：
    「乔达摩先生！乐与苦是自己所作的吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「那麽，乔达摩先生！乐与苦是其他所作的吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「乔达摩先生！乐与苦是自己与其他所作的吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「那麽，乔达摩先生！乐与苦是非自己也非其他所作的；自然生的吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「乔达摩先生！没有乐与苦吗？」
    「丁巴卢迦！不是没有乐与苦，丁巴卢迦！有乐与苦。」
    「那样的话，乔达摩先生不知、不见乐与苦吗？」
    「丁巴卢迦！我确实非不知、不见乐与苦，丁巴卢迦！我确实知乐与苦，丁巴卢迦！我确实见乐与苦。」
    「当被像这样问：『乔达摩先生！乐与苦是自己所作的吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『那麽，乔达摩先生！乐与苦是其他所作的吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『乔达摩先生！乐与苦是自己与其他所作的吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『那麽，乔达摩先生！乐与苦被非自己也非其他所作；自然生的吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『乔达摩先生！没有乐与苦吗？』你说：『丁巴卢迦！不是没有乐与苦，丁巴卢迦！有乐与苦。』当被像这样问：『那样的话，乔达摩先生不知、不见乐与苦吗？』你说：『我确实非不知、不见乐与苦，丁巴卢迦！我确实知乐与苦，丁巴卢迦！我确实见乐与苦。』
    大德！请世尊为我讲解乐与苦，大德！请世尊为我教导乐与苦。」
    「丁巴卢迦！［如果有人想：］『感受即是感受者』，［那麽，推到］最初［人的存在］而想：『乐与苦是自己所作的』，我不这麽说。
    丁巴卢迦！［如果有人想：］『感受是一，感受者是另一』，［那麽，］被感受所打击而想：『乐与苦是其他所作的』，我不这麽说。
    丁巴卢迦！不往这两个极端后，如来以中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这麽说时，丁巴卢迦对世尊说：
    「太伟大了，乔达摩先生！……我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「感受即是感受者」(sā vedanā, so vedayatī)，菩提比丘长老英译为「感受与感受它者是相同的」(The feeling and the one who feels it are the same)。按：《显扬真义》以常恒(sassataṃ)解说此句。另按，「感受者」(vedayatī)，另译为「经验者；知者」，参看SA.300「自作自觉」。
    「感受是一，感受者是另一」(aññā vedanā, añño vedayatī)，菩提比丘长老英译为「感受是一个，感受它者是另一个」(The feeling is one, the one who feels it is another)。按：《显扬真义》以断灭(ucchedaṃ)解说此句。


相应部12相应19经/贤智者与愚痴者经

相应部12相应19经/贤智者与愚痴者经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！为无明所盖，为渴爱所系，愚痴者的这个身这麽生成。这样，这个身与外名色为一对，缘一对而有触，由这六处，或它们其中之一的接触，愚痴人感受苦、乐。
    比丘们！为无明所盖，为渴爱所系，贤智者的这个身生成。这样，这个身与外名色，为一对，缘一对而有触。由这六处，或它们其中之一的接触，贤智者感受苦、乐。
    比丘们！在这里，贤智者与愚痴者有什麽高下，有什麽不同，有什麽差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！凡为无明所盖，为渴爱所系，愚痴者的这个身生成。愚痴者的那无明未被舍断，那渴爱未被遍灭尽，那是什麽原因呢？
    比丘们！愚痴者不曾修为了苦的完全灭尽之梵行，因此，以身体的崩解，愚痴者有身体的转生，当存在身体的转生，他不从生、老、死、愁、悲、苦、忧、绝望中脱离，我说：『他不从苦脱离。』
    比丘们！凡为无明所盖，为渴爱所系，贤智者的这个身生成。贤智者的那无明已被舍断，那渴爱已被遍灭尽，那是什麽原因呢？
    比丘们！贤智者已修为了苦的完全灭尽之梵行，因此，由身体崩离，贤智者没有身体的转生，当不存在身体的转生，他从生、老、死、愁、悲、苦、忧、绝望中脱离，我说：『他从苦脱离。』
    比丘们！对贤智者与愚痴者，这是高下，这是不同，这是差别，即：梵行的生活。」
汉巴经文比对(庄春江作)：
    「内有此识身，外有名色(SA.294)」，南传作「这个身与外名色」(ayañceva kāyo bahiddhā ca nāmarūpaṃ)，菩提比丘长老英译为「有这个身与外部的名-与-色」(there is this body and external name-and-form)。按：《显扬真义》说，这个身是自己的有识身(attano saviññāṇako kāyo)，外名色是有识身外的对面(bahiddhā ca paresaṃ saviññāṇako kāyo，即被认识的对象)。另按：被认识的对象中，前五根所认识的「色、声、气味、味道、所触」属「色」，意根所认识的「受、想、行」(别法)属「名」，参看印顺法师《佛法概论》p.6。另外，印顺法师认为「十二缘起支，是受此说影响的。」(《初期大乘佛教之起源与开展》p.239)另参看SA.198「内识身」(有识之身)。
    「此二因缘生触(SA.294)」，南传作「缘一对而有触」(dvayaṃ paṭicca phasso)，菩提比丘长老英译为「依于一对而有接触」(Dependent on the dyad there is contact)，并解说一般所说「生起触」的「一对」，是指六根对六境(称为「大的一对」)，但此处应指「识身」与「外名色」。
    「还复受身(SA.294)」，南传作「有身体的转生」(kāyūpago hoti)，菩提比丘长老英译为「行至［另外的］身体」(fares on to ［another］ body)。按：《显扬真义》以「着手(upagantā hoti)另一个再生的身体」解说。


相应部12相应20经/缘经

相应部12相应20经/缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们缘起与缘所生法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是缘起？
    『比丘们！以生为缘而有老死』：不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性、特定条件性。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『比丘们！你们看！以生为缘而有老死。』
    『比丘们！以有为缘而有生』……（中略）『比丘们！以取为缘而有有』……『比丘们！以渴爱为缘而有取』……『比丘们！以受为缘而有渴爱』……『比丘们！以触为缘而有受』……『比丘们！以六处为缘而有触』……『比丘们！以名色为缘而有六处』……『比丘们！以识为缘而有名色』……『比丘们！以行为缘而有识』……『比丘们！以无明为缘而有行』：不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性、特定条件性。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『比丘们！你们看！以无明为缘而有行。』
    比丘们！这样，在那里，凡真实性、无误性、无例外性、特定条件性者，比丘们！这被称为缘起。
    又，比丘们！什麽是缘所生法？
    比丘们！老死是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！生是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！有是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！取……（中略）比丘们！渴爱……比丘们！受……比丘们！触……比丘们！六处……比丘们！名色……比丘们！识……比丘们！行……比丘们！无明是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。比丘们！这些被称为缘所生法。
    比丘们！当圣弟子已以正确之慧如实善见这缘起与这些缘所生法，他将跑回过去：『我过去世存在吗？我过去世不存在吗？我过去世是什麽呢？我过去世的情形如何呢？我过去世曾经是什麽，［后来］又变成什麽？』或者，他将跑到未来：『我未来世存在吗？我未来世不存在吗？我未来世会是什麽呢？我未来世的情形如何呢？我未来世会是什麽，［以后］又变成什麽？』或者，他现在内心对现在世将有疑惑：『我存在吗？我不存在吗？我是什麽？我的情形如何？这众生从何而来，将往何去？』这是不可能的，那是什麽原因呢？因为，比丘们！圣弟子已以正确之慧如实善见这缘起与这些缘所生法。」
    食品第二，其摄颂：
    「食、帕辜那，沙门与婆罗门二则，
      迦旃延氏，说法者，裸行者，与丁巴卢迦，
      贤智者与愚痴者，以及以缘为第十。」
汉巴经文比对(庄春江作)：
    「法界(SA.296)」，南传作「那个界住立」(ṭhitāva sā dhātu)，菩提比丘长老英译为「那元素仍然持续」(that element still persists)，或「规律持续」(there persists that law, AN.3.137)。按：《显扬真义》以「那个缘的自性是住立的，非偶尔生不是老死的缘」(ṭhitova so paccayasabhāvo, na kadāci jāti jarāmaraṇassa paccayo na hoti.)解说。


相应部12相应21经/十力经经

3.十力品
相应部12相应21经/十力经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！具备十力与具备四无畏，如来自称最上位，在众中作狮子吼，转起梵轮：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
汉巴经文比对(庄春江作)：


相应部12相应22经/十力经第二

相应部12相应22经/十力经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！具备十力与具备四无畏，如来自称最上位，在众中作狮子吼，转起梵轮：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣。比丘们！当法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣时，就足以令由信出家的善男子激发活力：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯乾，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』
    比丘们！怠惰者住于苦，以恶不善法的参杂而损失自己的大利益。
    比丘们！但已激发活力者住于乐，以恶不善法的已远离而完成自己的大利益。
    比丘们！不以下劣而有最高的达成；比丘们！但以最高而有最高的达成。
    比丘们！大师在面前时，这梵行是醍醐味，比丘们！因此，在这里，为了未达成的达成；为了未证得的证得；为了未作证的作证，你们要激发活力：『这样，我们这出家必将是功不唐捐的、有成果的、有果实的，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益。』比丘们！你们应该这麽学。
    比丘们！以自己的利益考虑时，就足以要以不放逸使目标达成；比丘们！以别人的利益考虑时，就足以要以不放逸使目标达成；比丘们！以两者的利益考虑时，就足以要以不放逸使目标达成。」
汉巴经文比对(庄春江作)：
    「懈怠苦住(SA.348)」，南传作「怠惰者住于苦」(Dukkhaṃ……kusīto viharati)，菩提比丘长老英译为「怠惰的人住在苦中」(the lazy person dwells in suffering)。
    「退其大义(SA.348)」，南传作「而疏忽自己的大利益」(mahantañca sadatthaṃ parihāpeti)，菩提比丘长老英译为「以及他忽视个人幸福之大」(and great is the personal good that he neglects)。按：「自己的利益」(sadattha，另译为「自义」)，也有「善利；妙义」的意思，汉译经文的「义」常是「利益；益处」的对译。「疏忽」(parihāpeti)，水野弘元《巴利语辞典》译作「退失；衰损」。


相应部12相应23经/近因经

相应部12相应23经/近因经(因缘相应/因缘篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。比丘们！知、见什麽者有诸烦恼的灭尽呢？『这样是色，这样是色的集，这样是色的灭没；这样是受……（中略）这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！这麽知、这麽见者有诸烦恼的灭尽。
    比丘们！我说关于灭尽的灭尽智是有近因的，非无近因的，比丘们！什麽是灭尽智的近因呢？应该回答：『解脱』。
    比丘们！我说关于解脱是有近因的，非无近因的，比丘们！什麽是解脱的近因呢？应该回答：『离贪』。
    比丘们！我说关于离贪是有近因的，非无近因的，比丘们！什麽是离贪的近因呢？应该回答：『厌』。
    比丘们！我说关于厌是有近因的，非无近因的，比丘们！什麽是厌的近因呢？应该回答：『如实智见』。
    比丘们！我说关于如实智见是有近因的，非无近因的，比丘们！什麽是如实智见的近因呢？应该回答：『定』。
    比丘们！我说关于定是有近因的，非无近因的，比丘们！什麽是定的近因呢？应该回答：『乐』。
    比丘们！我说关于乐是有近因的，非无近因的，比丘们！什麽是乐的近因呢？应该回答：『宁静』。
    比丘们！我说关于宁静是有近因的，非无近因的，比丘们！什麽是宁静的近因呢？应该回答：『喜』。
    比丘们！我说关于喜是有近因的，非无近因的，比丘们！什麽是喜的近因呢？应该回答：『喜悦』。
    比丘们！我说关于喜悦是有近因的，非无近因的，比丘们！什麽是喜悦的近因呢？应该回答：『信』。
    比丘们！我说关于信是有近因的，非无近因的，比丘们！什麽是信的近因呢？应该回答：『苦』。
    比丘们！我说关于苦是有近因的，非无近因的，比丘们！什麽是苦的近因呢？应该回答：『生』。
    比丘们！我说关于生是有近因的，非无近因的，比丘们！什麽是生的近因呢？应该回答：『有』。
    比丘们！我说关于有是有近因的，非无近因的，比丘们！什麽是有的近因呢？应该回答：『取』。
    比丘们！我说关于取是有近因的，非无近因的，比丘们！什麽是取的近因呢？应该回答：『渴爱』。
    比丘们！我说关于渴爱是有近因的，非无近因的，比丘们！什麽是渴爱的近因呢？应该回答：『受』。
    ……（中略）应该回答：『触』。……应该回答：『六处』。……应该回答：『名色』。……应该回答：『识』。……应该回答：『行』。
    比丘们！我说关于行是有近因的，非无近因的，比丘们！什麽是行的近因呢？应该回答：『无明』。
    比丘们！像这样，以无明为近因而有行；以行为近因而有识；以识为近因而有名色；以名色为近因而有六处；以六处为近因而有触；以触为近因而有受；以受为近因而有渴爱；以渴爱为近因而有取；以取为近因而有有；以有为近因而有生；以生为近因而有苦；以苦为近因而有信；以信为近因而有喜悦；以喜悦为近因而有喜；以喜为近因而有宁静；以宁静为近因而有乐；以乐为近因而有定；以定为近因而有如实智见；以如实智见为近因而有厌；以厌为近因而有离贪；以离贪为近因而有解脱；以解脱为近因而有灭尽智。
    比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满。同样的，比丘们！以无明为近因而有行；以行为近因而有识；以识为近因而有名色；以名色为近因而有六处；以六处为近因而有触；以触为近因而有受；以受为近因而有渴爱；以渴爱为近因而有取；以取为近因而有有；以有为近因而有生；以生为近因而有苦；以苦为近因而有信；以信为近因而有喜悦；以喜悦为近因而有喜；以喜为近因而有宁静；以宁静为近因而有乐；以乐为近因而有定；以定为近因而有如实智见；以如实智见为近因而有厌；以厌为近因而有离贪；以离贪为近因而有解脱；以解脱为近因而有灭尽智。」
汉巴经文比对(庄春江作)：


相应部12相应24经/其他外道游行者经

相应部12相应24经/其他外道游行者经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在王舍城竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。
    那时，尊者舍利弗这麽想：
    「这时在王舍城为了托钵而行还太早，让我前往其他外道游行者们的园林。」
    那时，尊者舍利弗前往其他外道游行者们的园林。抵达后，与其他外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对尊者舍利弗这麽说：
    「舍利弗道友！有一些论说业的沙门、婆罗门安立苦是自己所作的；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是其他所作的；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是自己与其他所作的；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是非自己非其他所作的；自然生的，而，舍利弗道友！这里，沙门乔达摩是主张什麽者？论什麽者呢？当我们解说时，怎样才会是沙门乔达摩的所说之说？而且不会以不实而毁谤沙门乔达摩，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「道友们！苦是缘所生的为世尊所说。缘什麽呢？缘触。像这样说，就会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是自己所作的者，那也是缘触；那些论说业的沙门、婆罗门安立苦是其他所作的者，那也是缘触；那些论说业的沙门、婆罗门安立苦是自己与其他所作的者，那也是缘触；那些论说业的沙门、婆罗门安立苦是非自己非其他所作的；自然生的者，那也是缘触。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是自己所作的者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是其他所作的者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是自己与其他所作的者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是非自己非其他所作的；自然生的者，『他们将从触以外感受。』这是不可能的。」
    尊者阿难听到尊者舍利弗与那些其他外道游行者的这些交谈。
    那时，尊者阿难在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者舍利弗与那些其他外道游行者间的交谈全部告诉世尊。［世尊说：］
    「阿难！好！好！如舍利弗那样回答时，会是正确地回答，阿难！苦是缘所生的为我所说，缘什麽呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    那里，阿难！那些论说业的沙门、婆罗门安立苦是自己所作的者，那也是缘触；……（中略）那些论说业的沙门、婆罗门安立苦是非自己非其他所作的；自然生的者，那也是缘触。
    那里，阿难！那些论说业的沙门、婆罗门安立苦是自己所作的者，『他们将从触以外感受。』这是不可能的；……（中略）那些论说业的沙门、婆罗门安立苦是非自己非其他所作的；自然生的者，『他们将从触以外感受。』这是不可能的。
    阿难！这里，有一次，我就住在这王舍城栗鼠饲养处的竹林中。
    那时，阿难！我在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。
    那时，阿难！我这麽想：『这时在王舍城为了托钵而行还太早，让我前往其他外道游行者们的园林。』
    那时，阿难！我前往其他外道游行者们的园林。抵达后，与其他外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，阿难！那些其他外道游行者对我这麽说：『乔达摩道友！有一些论说业的沙门、婆罗门安立苦是自己所作的；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是其他所作的；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是自己与其他所作的；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是非自己非其他所作的；自然生的，而，这里，尊者乔达摩是主张什麽者？论什麽者呢？当我们解说时，怎样才会是尊者乔达摩的所说之说？而且不会以不实而毁谤尊者乔达摩，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？』
    阿难！当这麽说时，我对那些其他外道游行者这麽说：『道友们！苦是缘所生的为我所说，缘什麽呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是自己所作的者，那也是缘触；……（中略）那些论说业的沙门、婆罗门安立苦是非自己非其他所作的；自然生的者，那也是缘触。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是自己所作的者，「他们将从触以外感受。」这是不可能的；……（中略）那些论说业的沙门、婆罗门安立苦是非自己非其他所作的；自然生的者，「他们将从触以外感受。」这是不可能的。』」
    「不可思议啊，大德！未曾有啊，大德！实在是因为全部的道理被一句话所说！大德！这同样的道理能有甚深与显现甚深的详细述说吗？」
    「那麽，阿难！请你想明白这个道理吧！」
    「大德！如果他们这麽问我：『阿难学友！老死，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』大德！当被这麽问时，我会这麽回答：『学友们！老死，生是因，生是集，生所生的，生是根源。』大德！当被这麽问时，我会这麽回答。
    大德！如果他们这麽问我：『又，阿难学友！生，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』大德！当被这麽问时，我会这麽回答：『学友们！生，有是因，有是集，有所生的，有是根源。』大德！当被这麽问时，我会这麽回答。
    大德！如果他们这麽问我：『又，阿难学友！有，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』大德！当被这麽问时，我会这麽回答：『学友们！有，取是因，取是集，取所生的，取是根源。』大德！当被这麽问时，我会这麽回答。
    大德！如果他们这麽问我：『又，阿难学友！取……（中略）又，阿难学友！渴爱……（中略）又，阿难学友！受……（中略）。』
    大德！如果他们这麽问我：『又，阿难学友！触，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』大德！当被这麽问时，我会这麽回答：『学友们！触，六处是因，六处是集，六处所生的，六处是根源。』
    学友们！但就以六触处的无余褪去与灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』
    大德！当被这麽问时，我会这麽回答。」
汉巴经文比对(庄春江作)：


相应部12相应25经/浮弥遮经

相应部12相应25经/地生经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，尊者地生在傍晚时，从独坐中出来，去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者地生对尊者舍利弗这麽说：
    「舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是自己所作的；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是其他所作的；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是自己与其他所作的；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是非自己非其他所作的；自然生的，而，这里，舍利弗学友！世尊是主张什麽者？论什麽者呢？当我们解说时，怎样才会是世尊的所说之说？而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「学友！乐、苦是缘所生的为世尊所说。缘什麽呢？缘触。像这样说，就会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    学友！在那里，凡那些论说业的沙门、婆罗门安立乐、苦是自己所作的者，那也是缘触；……（中略）凡那些论说业的沙门、婆罗门安立乐、苦是非自己非其他所作的；自然生的者，那也是缘触。
    学友！在那里，凡那些论说业的沙门、婆罗门安立乐、苦是自己所作的者，『他们将从触以外感受。』这是不可能的；……（中略）凡那些论说业的沙门、婆罗门安立乐、苦是非自己非其他所作的；自然生的者，『他们将从触以外感受。』这是不可能的。」
    尊者阿难听到尊者舍利弗与尊者地生的这些对话。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难照实告诉世尊，尊者舍利弗与尊者地生的全部对话。［世尊说：］
    「阿难！好！好！如舍利弗那样回答时，会是正确地回答，阿难！乐、苦是缘所生的为我所说。缘什麽呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    阿难！在那里，凡那些论说业的沙门、婆罗门安立乐、苦是自己所作的者，那也是缘触；……（中略）凡那些论说业的沙门、婆罗门安立乐、苦是非自己非其他所作的；自然生的者，那也是缘触。
    阿难！在那里，凡那些论说业的沙门、婆罗门安立乐、苦是自己所作的者，『他们将从触以外感受。』这是不可能的；……（中略）凡那些论说业的沙门、婆罗门安立乐、苦是非自己非其他所作的；自然生的者，『他们将从触以外感受。』这是不可能的。
    阿难！当有身体时，因身思生起自身内的乐、苦；阿难！当有语言时，因语思生起自身内的乐、苦；阿难！当有意时，因意思生起自身内的乐、苦，并且以无明为缘。
    阿难！他因自己而造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作身行，以此为缘生起自身内的乐、苦。
    阿难！他因自己而造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作语行，以此为缘生起自身内的乐、苦。
    阿难！他因自己而造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作意行，以此为缘生起自身内的乐、苦。
    阿难！在这些法中无明已生起。
    阿难！但就以无明的无余褪去与灭，则以此为缘生起自身内乐、苦的身体不存在；以此为缘生起自身内乐、苦的言语不存在；以此为缘生起自身内乐、苦的意不存在；……（中略）的田不存在；……（中略）的地不存在；……（中略）的处不存在；以此为缘生起自身内乐、苦的作务不存在。」
汉巴经文比对(庄春江作)：
    「因身思」(kāyasañcetanāhetu)，菩提比丘长老英译为「因为身体的意志」(because of bodily volition)。「思」(sañcetanā)，另译为「故思；故意的思」。
    「因自己」(sāmaṃ)，菩提比丘长老英译为「由自己的主动」(on one’s own initiative)。
    「因他人」(pare)，菩提比丘长老英译为「由他人的指点」(prompted by others)。
    「正知地」(sampajāno)，菩提比丘长老英译为「故意地」(deliberately)。
    「田」(khetta)，菩提比丘长老英译为「土地；舞台」(field)。按：《显扬真义》说，「田」是生长处(viruhanaṭṭhena)。
    「地」(vatthu)，菩提比丘长老英译为「位置；地基」(site)。按：《显扬真义》说，「地」是建立处(patiṭṭhānaṭṭhena)。
    「处」(āyatana，另译为「入处」)，菩提比丘长老英译为「基地」(the base)。按：《显扬真义》说，「处」是缘处(paccayaṭṭhena)。
    「作务」(adhikaraṇa，另有「事件、争论、诉讼、控告」的多重意思)，菩提比丘长老英译为「基础」(foundation)。按：《显扬真义》说，「作务」是因由处(kāraṇaṭṭhena)。


相应部12相应26经/优波梵那经

相应部12相应26经/优波梵那经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，尊者优波梵那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波梵那对世尊这麽说：
    「大德！有一些沙门、婆罗门安立苦是被自己所作；大德！有一些沙门、婆罗门安立苦是被其他所作；大德！有一些沙门、婆罗门安立苦是被自己与其他所作；大德！有一些沙门、婆罗门安立苦是被非自己非其他所作；自然生的，而，大德！这里，世尊是主张什麽者？论什麽者呢？当我们解说时，怎样才会是世尊的所说之说？而且不会以不实而毁谤沙门乔达摩，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「优波梵那！苦是缘所生的为我所说。缘什麽呢？缘触。像这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    优波梵那！在那里，凡那些沙门、婆罗门安立苦是被自己所作者，那也是缘触；凡那些……（中略）凡那些……（中略）凡那些沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，那也是缘触。
    优波梵那！在那里，凡那些沙门、婆罗门安立苦是被自己所作者，『他们将从触以外感受。』这是不可能的；凡那些……（中略）凡那些……（中略）凡那些沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，『他们将从触以外感受。』这是不可能的。」
汉巴经文比对(庄春江作)：


相应部12相应27经/缘经

相应部12相应27经/缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    而，比丘们！什麽是老死？在种种众生类中，种种众生的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；在种种众生类中，种种众生的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、屍体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，比丘们！什麽是生？……（中略）而，比丘们！什麽是有？……而，比丘们！什麽是取？……而，比丘们！什麽是渴爱？……而，比丘们！什麽是受？……而，比丘们！什麽是触？……而，比丘们！什麽是六处？……而，比丘们！什麽是名色？……而，比丘们！什麽是识？……。
    而，比丘们！什麽是行？有这三种行：身行、语行、心行，比丘们！这些被称为行。以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当圣弟子这麽了知缘，这麽了知缘集，这麽了知缘灭，这麽了知导向缘灭道迹时，比丘们！这被称为见具足的圣弟子；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
汉巴经文比对(庄春江作)：


相应部12相应28经/比丘经

相应部12相应28经/比丘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……（中略）。
    「比丘们！这里，比丘了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；了知生……（中略）了知有……了知取……了知渴爱……了知受……了知触……了知六处……了知名色……了知识……了知行，了知行集，了知行灭，了知导向行灭道迹。
    比丘们！什麽是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，关于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、屍体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    而，比丘们！什麽是生？……（中略）。
    而，比丘们！什麽是有？……（中略）。
    而，比丘们！什麽是取？［……渴爱］……受……触……六处……名色……识……。
    而，比丘们！什麽是行？有这三种行：身行、语行、心行，比丘们！这些被称为行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当比丘这麽了知老死，这麽了知老死集，这麽了知老死灭，这麽了知导向老死灭道迹；这麽了知生……（中略）有……取……渴爱……受……触……六处……名色……识……行……行集……行灭，这麽了知导向行灭道迹，比丘们！这被称为见具足的比丘；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
汉巴经文比对(庄春江作)：


相应部12相应29经/沙门婆罗门经

相应部12相应29经/沙门婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……（中略）。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；不了知生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；了知生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部12相应30经/沙门婆罗门经第二

相应部12相应30经/沙门婆罗门经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……（中略）。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹者，『他们确实将住立于老死的超越』，这是不可能的；不了知生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，『他们确实将住立于行的超越』，这是不可能的。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹者，『他们确实将住立于老死的超越』，这是可能的；了知生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，『他们确实将住立于行的超越』，这是可能的。」
    十力品第三，其摄颂：
    「十力二则及近因，其他外道游行者、地生，
      优波梵那、缘、比丘，沙门婆罗门二则。」
汉巴经文比对(庄春江作)：
    「超度(SA.354)」，南传作「超越」(samatikkamma，另译作「克服」)，菩提比丘长老英译为「已超越」(having transcended)。


相应部12相应31经/已生成的经

4.刹帝利黑齿品
相应部12相应31经/已生成的经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！在这〈波罗延阿逸多所问〉中说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生！请告诉我。』
    舍利弗！应该怎样以这简要所说，理解详细的义理呢？」
    当这麽说时，尊者舍利弗变得沈默。
    第二次，世尊召唤尊者舍利弗：……（中略）。
    第二次，尊者舍利弗变得沈默。
    第三次，世尊召唤尊者舍利弗说：
    「舍利弗！在这〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生！请告诉我。』
    舍利弗！应该怎样以这简要所说，理解详细的义理呢？」
    第三次，尊者舍利弗变得沈默。
    「舍利弗！你看见『这是已生者』吗？」
    「大德！他以正确之慧如实见『这是已生者』；以正确之慧如实见『这是已生者』后，他对已生成的是为了厌、离贪、灭的行者。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起是为了厌、离贪、灭的行者。
    他以正确之慧如实见『以那个食的灭而已生者成为灭法』；以正确之慧如实见『以那个食的灭而已生者成为灭法』后，他对灭法是为了厌、离贪、灭的行者。
    大德！这样是有学。
    而，大德！怎样是已体悟法者呢？
    大德！他以正确之慧如实见『这是已生者』；以正确之慧如实见『这是已生者』后，他对已生成的经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『以那个食的灭而已生者成为灭法』；以正确之慧如实见『以那个食的灭而已生者成为灭法』后，他对灭法经由厌、离贪、灭，以不执取而为解脱。
    大德！这样是已体悟法者。
    大德！这样是在〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生！请告诉我。』
    大德！我以这简要所说，这样了知详细的义理。」
    「舍利弗！好！好！舍利弗！他以正确之慧如实见『这是已生者』；以正确之慧如实见『这是已生者』后，他对已生成的是为了厌、离贪、灭的行者。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起是为了厌、离贪、灭的行者。
    他以正确之慧如实见『以那个食的灭而已生者成为灭法』；以正确之慧如实见『以那个食的灭而已生者成为灭法』后，他对灭法是为了厌、离贪、灭的行者。
    舍利弗！这样是有学。
    而，舍利弗！怎样是已体悟法者呢？
    舍利弗！他以正确之慧如实见『这是已生者』；以正确之慧如实见『这是已生者』后，他对已生成的经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『以那个食的灭而已生者成为灭法』；以正确之慧如实见『以那个食的灭而已生者成为灭法』后，他对灭法经由厌、离贪、灭，以不执取而为解脱。
    舍利弗！这样是已体悟法者。
    舍利弗！这样是在〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生！请告诉我。』
    舍利弗！应该以这简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：
    「波罗延耶阿逸多所问(SA.345)；波罗延阿逸多所问(SN.12.31)」(pārāyane ajitapañhe，义译为「在到彼岸-ajita的问题」)，〈波罗延〉(pārāyan，到彼岸，另译为「彼岸道」)为十六位婆罗门学徒与佛陀的问答集，后来收在《小部》第五〈经集〉的最后一品(第五品)，阿逸多(ajita)为十六位婆罗门学徒里面发问的第一位。
    「若得诸法数(SA.345)」，南传作「凡已体悟法者」(Ye ca saṅkhātadhammāse)，菩提比丘长老英译为「那些理解法者」(Those who comprehended the Dhamma)。按：注疏说，这是已通达谛的烦恼已尽者。长老说，这里的法(dhamma)，可以理解为世尊的教法，也可以理解为蕴处界等一切现象的法则，如无常、苦、非我等。
    「若复种种学(SA.345)」，南传作「凡个个有学」(ye ca sekkhā puthū)，菩提比丘长老英译为「与种种训练中者」(And the manifold trainees)。按：MA.127从「初果向」到「阿罗汉向」列有18阶位，即「18学人(有学)」。
    「真实(SA.345)；真说(MA.201)」，南传作「『这是已生者』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生成的」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果译为「真实」或「真说」，就难理解了。这里《显扬真义》以「已生成的五蕴」(nibbattaṃ khandhapañcakaṃ, SN.12.31)解说，《破斥犹豫》以「这是已生的、已出生的、已生成的五蕴」(idaṃ khandhapañcakaṃ jātaṃ bhūtaṃ nibbattaṃ, MN.38)解说。


相应部12相应32经/黑齿经

相应部12相应32经/黑齿经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，刹帝利黑齿比丘去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对尊者舍利弗这麽说：
    「舍利弗学友！摩利亚帕辜那比丘放弃学而后还俗了，那位尊者确定没在这法与律中得到稣息。那麽，尊者舍利弗在这法与律中已达到稣息了吗？」
    「学友！我没有困惑。」
    「那，学友！未来呢？」
    「学友！我没有疑惑。」
    那时，刹帝利黑齿比丘起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对世尊这麽说：
    「大德！尊者舍利弗以完全智记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤舍利弗：『舍利弗学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者舍利弗。抵达后，对尊者舍利弗这麽说：
    「舍利弗学友！大师召唤你。」
    「是的，学友！」尊者舍利弗回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「是真的吗？舍利弗！你以完全智记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』」
    「大德！事情不是被这些语词、这些文句所说。」
    「舍利弗！凡善男子以任何方式记说完全智，所被记说的应该被看作如那样。」
    「大德！我不也这麽说：『大德！事情不是被这些语词、这些文句所说。』吗？」
    「舍利弗！如果你被这麽问：『舍利弗学友！怎样知、怎样见完全智的被记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』呢？」』舍利弗！当被这麽问时，你应该怎样回答呢？」
    「大德！如果我被这麽问：『舍利弗学友！怎样知、怎样见完全智的被记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』呢？」』大德！当被这麽问时，我应该这麽回答：『学友！以生之因缘的灭尽，就知道：「当［原因］被灭尽时，［结果］已被灭尽。」知道了「［果］已被灭尽」后，我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』大德！当被这麽问时，我应该这麽回答。」
    「但，舍利弗！如果你被这麽问：『但，舍利弗学友！生，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』舍利弗！当被这麽问时，你应该怎样回答呢？」
    「大德！如果我被这麽问：『但，舍利弗学友！生，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』大德！当被这麽问时，我应该这麽回答：『学友！生，有是因，有是集，有所生，有是根源。』大德！当被这麽问时，我应该这麽回答。」
    「但，舍利弗！如果你被这麽问：『但，舍利弗学友！有，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』舍利弗！当被这麽问时，你应该怎样回答呢？」
    「大德！如果我被这麽问：『但，舍利弗学友！有，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』大德！当被这麽问时，我应该这麽回答：『学友！有，取是因，取是集，取所生，取是根源。』大德！当被这麽问时，我应该这麽回答。」
    「但，舍利弗！如果你被这麽问：『但，舍利弗学友！取，……（中略）』」
    「但，舍利弗！如果你被这麽问：『但，舍利弗学友！渴爱，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』舍利弗！当被这麽问时，你应该怎样回答呢？」
    「大德！如果我被这麽问：『但，舍利弗学友！渴爱，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？』大德！当被这麽问时，我应该这麽回答：『学友！渴爱，受是因，受是集，受所生，受是根源。』大德！当被这麽问时，我应该这麽回答。」
    「但，舍利弗！如果你被这麽问：『但，舍利弗学友！怎样知、怎样见你不在那受上现起欢喜呢？』舍利弗！当被这麽问时，你应该怎样回答呢？」
    「大德！如果我被这麽问：『但，舍利弗学友！怎样知、怎样见你不在那受上现起欢喜呢？』大德！当被这麽问时，我应该这麽回答：『学友！有这三受，哪三个呢？乐受、苦受、不苦不乐受。学友！这三受是无常的，知道了「凡无常者都是苦的」，就不在那些受上现起欢喜。』大德！当被这麽问时，我应该这麽回答。」
    「舍利弗！好！好！舍利弗！这也是对这义理以简要解说的法门：『凡任何受都在苦中。』但，舍利弗！如果你被这麽问：『但，舍利弗学友！由怎样的解脱而完全智被记说：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」呢？』舍利弗！当被这麽问时，你应该怎样回答呢？」
    「大德！如果我被这麽问：『但，舍利弗学友！由怎样的解脱而完全智被记说：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」呢？』大德！当被这麽问时，我应该这麽回答：『学友！经由我自身内的解脱，经由一切执取的灭尽，我这样住于念以便烦恼不流动，而且我不轻蔑自己。』大德！当被这麽问时，我应该这麽回答。」
    「舍利弗！好！好！舍利弗！这也是对这义理以简要解说的法门：『凡被沙门所说的烦恼，我没有困惑；它们被我舍断，我没有疑惑。』」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    在那里，当世尊离去不久，尊者舍利弗召唤比丘们：
    「学友们！世尊所问的第一个问题，我在之前没经历过而对之迟钝，学友们！但当世尊欢喜我第一个问题［的回答］，学友们！对它，我这麽想：『如果世尊整个白天以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整个白天；如果世尊一整夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事一整夜；如果世尊整天整夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整天整夜；如果世尊两天两夜……（中略）；如果世尊三天三夜……（中略）；如果世尊四天四夜……（中略）；如果世尊五天五夜……（中略）；如果世尊六天六夜……（中略）；如果世尊七天七夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事七天七夜。』」
    那时，刹帝利黑齿比丘起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对世尊这麽说：
    「大德！尊者舍利弗作狮子吼：『学友们！世尊所问的第一个问题，我在之前没经历过而对之迟钝，学友们！但当世尊欢喜我第一个问题［的回答］，学友们！对它，我这麽想：「如果世尊整个白天以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整个白天；如果世尊一整夜……（中略）；如果世尊整天整夜……（中略）；如果世尊两天两夜……（中略）；三……四……五……六……如果世尊七天七夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事七天七夜。」』」
    「比丘们！因为舍利弗已善通达那法界，以该法界已善通达的状态，如果我整个白天以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事整个白天；如果我一整夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事一整夜；如果我整天整夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事整天整夜；如果我两天两夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事两天两夜；如果我三天三夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事三天三夜；如果我四天四夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事四天四夜；如果我五天五夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事五天五夜；如果我六天六夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事六天六夜；如果我七天七夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事七天七夜。」
汉巴经文比对(庄春江作)：
    「我自于内背而不向(MA.23)」，南传作「经由我自身内的解脱」(ajjhattaṃ vimokkhā khvāhaṃ)，菩提比丘长老英译为「经由一个内在的释放」(through an internal deliverance)。按：《显扬真义》说，掌握自身内的行(ajjhattasaṅkhāre)后，阿罗汉境界被达到。另参看《清净道论》〈21.行道智见清净解说〉中的行舍智段。「背而不向；背不向」可能是「背舍」的另译，也就是南传经文的「解脱」(vimokkhā)，因为「八解脱」(aṭṭha vimokkhā)另译为「八背舍」。又，《阿毗昙心论》：「解脱者，八解脱：未除色想不净思惟一，除色想不净思惟二，净思惟三，四无色及灭尽定，境界背不向故说解脱。」


相应部12相应33经/智之事经

相应部12相应33经/智之事经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    「比丘们！我将教导四十四智之事，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是四十四智之事呢？
    老死智、老死集智、老死灭智、导向老死灭道迹智，生智、生集智、生灭智、导向生灭道迹智，有智、有集智、有灭智、导向有灭道迹智，取智、取集智、取灭智、导向取灭道迹智，渴爱智、渴爱集智、渴爱灭智、导向渴爱灭道迹智，受智、受集智、受灭智、导向受灭道迹智，触智……（中略）六处智……名色智……识智……行智、行集智、行灭智、导向行灭道迹智。比丘们！这些被称为四十四智之事。
    比丘们！什麽是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、屍体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当圣弟子这样了知老死，这样了知老死集，这样了知老死灭，这样了知导向老死灭道迹，他会有这法智，他以已见、已知、已即时获得、已深入此法而导此于过去与未来：『凡过去世的沙门或婆罗门证知老死，证知老死集，证知老死灭，证知导向老死灭道迹，他们将这麽证知一切，犹如我现在；凡未来世的沙门或婆罗门将自证老死，将自证老死集，将自证老死灭，将自证导向老死灭道迹，他们将这麽自证一切，犹如我现在。』他会有这类比智。
    比丘们！当圣弟子有法智与类比智这二种清净、皎洁的智，比丘们！这被称为见具足的圣弟子；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。
    比丘们！什麽是生？……（中略）。
    比丘们！什麽是有？……（中略）。
    比丘们！什麽是取……（中略）。
    比丘们！什麽是渴爱？……（中略）。
    比丘们！什麽是受？……（中略）。
    比丘们！什麽是触？……（中略）。
    比丘们！什麽是六处？……（中略）。
    比丘们！什麽是名色？……（中略）。
    比丘们！什麽是识？……（中略）。
    比丘们！什麽是行？有这三种行：身行、语行、心行，比丘们！这些被称为行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当圣弟子这样了知行，这样了知行集，这样了知行灭，这样了知导向行灭道迹，他会有这法智，他以已见、已知、已即时获得、已深入此法而导此于过去与未来：『凡过去世的沙门或婆罗门证知行，证知行集，证知行灭，证知导向行灭道迹，这一切犹如我现在这麽证知；凡未来世的沙门或婆罗门证知行，证知行集，证知行灭，证知导向行灭道迹，这一切犹如我现在这麽证知。』他会有这类比智。
    比丘们！当圣弟子有法智与类比智这二种清净、皎洁的智，比丘们！这被称为见具足的圣弟子；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
汉巴经文比对(庄春江作)：
    「导」(neti，另译为「达到……的结论」)，菩提比丘长老英译为「应用」(applies)。


相应部12相应34经/智之事经第二

相应部12相应34经/智之事经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导七十七智之事，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是七十七智之事呢？『以生为缘而有老死』智、『当生不存在了，则没有老死』智，过去世『以生为缘而有老死』智、『当生不存在了，则没有老死』智，未来世『以生为缘而有老死』智、『当生不存在了，则没有老死』智，『凡法住智也都是灭尽法、消散法、褪去法、灭法』智，『以有为缘而有生』智、……（中略）『以取为缘而有有』智、……『以渴爱为缘而有取』智、……『以受为缘而有渴爱』智、……『以触为缘而有受』智、……『以六处为缘而有触』智、……『以名色为缘而有六处』智、……『以识为缘而有名色』智、……『以行为缘而有识』智、……『以无明为缘而有行』智、『当无明不存在了，则没有行』智，过去世『以无明为缘而有行』智、『当无明不存在了，则没有行』智，未来世『以无明为缘而有行』智、『当无明不存在了，则没有行』智，『凡法住智也都是灭尽法、消散法、褪去法、灭法』智，比丘们！这些被称为七十七智之事。」
汉巴经文比对(庄春江作)：
    「断知智；断智(SA.357)」，南传作「智」(ñāṇaṃ)，菩提比丘长老英译为「理解」(The knowledge)。按：《八犍度论》译此为「断智慧法；断智慧；一等智」(T.26p.836)，《发智论》译为「遍知」(T.26p.969)，《大毗婆沙论》亦同(T.27p.571)，《舍利弗阿毗昙论》缺(T.28p.606)。从SA.112与SN.23.4的比对知道「断知」南传作「遍知」，与上引诸论合。长老说，在经典中，只有解脱阿罗汉才适合说「遍知」(SN.22.24)，而理解「此(法住)智」也属于［会］破坏之智，《显扬真义》称之为「反观之观」(vipassanāpaṭivipassanā)，即「就刚识知最初所缘消溶的洞察智行为洞察入消溶」(insight into the dissolution of the very act of insight knowledge that had just cognized the dissolution of the primary object, SN.12.34)。后来《般若经》的「空空」、「空空不可得」或源于此类思想。


相应部12相应35经/无明为缘经

相应部12相应35经/无明为缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！什麽是老死？而这老死又是谁的？」
    「不适当的问题。」世尊说。
    「比丘！凡会说『什麽是老死？而这老死又是谁的？』者，或者，比丘！凡会说『老死是一件事，而这老死又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，有『命是一，身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以生为缘而有老死。』」
    「大德！什麽是生？而这生又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什麽是生？而这生又是谁的？』者，比丘！或者，凡会说『生是一件事，而这生又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以有为缘而有生。』」
    「大德！什麽是有？而这有又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什麽是有？而这有又是谁的？』者，或者，比丘！凡会说『有是一件事，而这有又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以取为缘而有有。』」
    「……（中略）『以渴爱为缘而有取。』」「……『以受为缘而有渴爱。』」「……『以触为缘而有受。』……」「『以六处为缘而有触。』」「……『以名色为缘而有六处。』」「……『以识为缘而有名色。』」「……『以行为缘而有识。』」
    「大德！什麽是行？而这行又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什麽是行？而这行又是谁的？』者，或者，比丘！凡会说『行是一件事，而这行又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以无明为缘而有行。』
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什麽是老死？而这老死又是谁的？』或者『老死是一件事，而这老死又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什麽是生？而这生又是谁的？』或者『生是一件事，而这生又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什麽是有？……（中略）什麽是取？……什麽是渴爱？……什麽是受？……什麽是触？……什麽是六处？……什麽是名色？……什麽是识？……（中略）。』
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什麽是行？而这行又是谁的？』或者『行是一件事，而这行又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部12相应36经/无明为缘经

相应部12相应36经/无明为缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    比丘们！凡会说『什麽是老死？而这老死又是谁的？』者，或者，比丘！凡会说『老死是一件事，而这老死又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘们！有『命即是身体』之见，则无梵行生活，或者，比丘们！有『命是一，身体是另一』之见，则无梵行生活。比丘们！不往这两个极端后，如来处在中间说法：『以生为缘而有老死。』
    『什麽是生？……（中略）什麽是有？……什麽是取？……什麽是渴爱？……什麽是受？……什麽是触？……什麽是六处？……什麽是名色？……什麽是识？而这识又是谁的？』……。
    比丘们！凡会说『什麽是行？而这行又是谁的？』者，或者，比丘们！凡会说『行是一件事，而这行又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘们！有『命即是身体』之见，则无梵行生活，或者，比丘们！有『命是一身体是另一』之见，则无梵行生活。比丘们！不往这两个极端后，如来处在中间说法：『以无明为缘而有行。』
    比丘们！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什麽是老死？而这老死又是谁的？』或者『老死是一件事，而这老死又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什麽是生？……（中略）什麽是有？……什麽是取？……什麽是渴爱？……什麽是受？……什麽是触？……什麽是六处？……什麽是名色？……什麽是识？而这识又是谁的？』……。
    比丘们！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什麽是行？而这行又是谁的？』或者『行是一件事，而这行又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部12相应37经/非你们的经

相应部12相应37经/非你们的经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！这个身体不是你们的，也不是其他人的，比丘们！这是旧业，应该被看作被造作的、被思所制造的、能被感受的。
    在那里，比丘们！已受教导的圣弟子善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
汉巴经文比对(庄春江作)：


相应部12相应38经/思经

相应部12相应38经/思经(因缘相应/因缘篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡意图，凡计画，凡潜伏者，则有那识存续的所缘；当有所缘时，就有识的依止处；当有那识的依止处与增长时，则有未来再生的出生；当有未来再生的出生，则有未来的生、老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计画，但如果仍潜伏者，则有那识存续的所缘；当有所缘时，就有识的依止处；当有那识的依止处与增长时，则有未来再生的出生；当有未来再生的出生，则有未来的生、老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！但当不意图，不计画，不潜伏，则没有那识存续的所缘；当没有所缘时，就没有识的依止处；当没有那识的依止处与增长时，则没有未来再生的出生；当没有未来再生的出生，则未来的生、老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「若思量(SA.253)」，南传作「凡意图」(Yañca……ceteti)，菩提比丘长老英译为「人之所意图」(what one intends)。按：ceteti; cetayati; cinteti为动词，一般译为「想；思考；考虑」，菩提比丘长老英译为动词「打算；意图」(intend)，而将其相关的名词cetanā(古译为「思」，SN.12.38的经名就用这个字)英译为「意志；意志力；决心；意欲」(volition)，另外以intend的名词intention(意志；思惟；意图)来译另一个与ceteti无关的名词saṅkappa(其动词为saṅkappeti在巴利语中少用)，原因是英文中缺乏对应volition的动词之故，所以「思量」其实是动词，有「意图」的意思，而这里《显扬真义》以三界的善不善意志(tebhūmakakusalākusalacetanā)解说。
    「则有那识存续的所缘」(ārammaṇametaṃ hoti viññāṇassa ṭhitiyā)，菩提比丘长老英译为「这成为为了维持识的基础」(this becomes a basis for the maintenance of consciousness)。按：《显扬真义》以业识( kammaviññāṇassa)的存续解说识存续，以其缘(tasmiṃ paccaye，其条件)解说所缘(有别于止观的所缘)。


相应部12相应39经/思经第二

相应部12相应39经/思经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡意图，凡计画，凡潜伏者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有名色的下生；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；……（中略）渴爱……取……有……生……生起老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计画，但如果仍潜伏者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有识的依止处与增长时，则有名色的下生；以名色为缘而有六处；……（中略）这样是这整个苦蕴的集。
    比丘们！但当不意图，不计画，不潜伏，则没有那识存续的根据地；当没有根据地时，就没有识的依止处；当没有识的依止处与增长时，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    参看前经。


相应部12相应40经/思经第三

相应部12相应40经/思经第三(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡意图，凡计画，凡潜伏者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有倾向；当有倾向时，则有来去；当有来去时，则有死生；当有死生时，则有未来的生、老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计画，但如果仍潜伏者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有识的依止处与增长时，则有倾向；当有倾向时，则有来去；当有来去时，则有死生；当有死生时，则有未来的生、老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！但当不意图，不计画，不潜伏，则没有那识存续的根据地；当没有根据地时，就没有识的依止处；当没有识的依止处与增长时，则没有倾向；当没有倾向时，则没有来去；当没有来去时，则没有死生；当没有死生时，则未来的老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。」
    刹帝利黑齿品第四，其摄颂：
    「这已生成的与黑齿，智之事二则，
      以无明为缘二则，非你们的、思三则。」
汉巴经文比对(庄春江作)：
    参看前经。


相应部12相应41经/五恐怖的怨恨经

5.屋主品
相应部12相应41经/五恐怖的怨恨经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！当圣弟子之五恐怖的怨恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的怨恨已平息呢？屋主！凡杀生者，缘杀生而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离杀生者来说，那恐怖的怨恨已平息。
    屋主！凡未给予而取者，缘未给予而取而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离未给予而取者来说，那恐怖的怨恨已平息。
    屋主！凡邪淫者，缘邪淫而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离邪淫者来说，那恐怖的怨恨已平息。
    屋主！凡妄语者，缘妄语而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离妄语者来说，那恐怖的怨恨已平息。
    屋主！凡榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨恨已平息。这五个恐怖的怨恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』具备这四入流支。
    什麽是以慧善见、善洞察了圣方法呢？屋主！这里，圣弟子善如理作意这缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；这样，当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；……（中略）以触灭而受灭；以受灭而渴爱灭；……（中略）这样是这整个苦蕴的灭。』这是以慧善见、善洞察了圣方法。
    屋主！当圣弟子的这五恐怖的怨恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：
    「法是被世尊善说的、……智者应该自己经验的。」为 关于「法」的定型句，参看SA.215「附记」。


相应部12相应42经/五恐怖的仇恨经第二

相应部12相应42经/五恐怖的仇恨经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当圣弟子的这五恐怖的仇恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的仇恨已平息呢？比丘们！凡杀生者，缘杀生而产生当生之恐怖的仇恨，也产生来生之恐怖的仇恨，也感受心的忧苦，这样，对离杀生者来说，那恐怖的仇恨已平息。比丘们！凡未给予而取者，……（中略）比丘们！凡邪淫者，……（中略）比丘们！凡妄语者，……（中略）比丘们！凡榖酒、果酒、酒放逸处者，……（中略）。这五个恐怖的仇恨已平息。
    具备哪四入流支呢？比丘们！这里，圣弟子对佛……（中略）对法……（中略）对僧团……（中略）具备圣者所爱戒……（中略）。具备这四入流支。
    什麽是以慧善见、善洞察了圣方法呢？比丘们！这里，圣弟子善如理作意这缘起：……（中略）。这是以慧善见、善洞察了圣方法。
    「比丘们！当圣弟子的这五恐怖的仇恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


相应部12相应43经/苦经

相应部12相应43经/苦经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导苦的集起与灭没，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是苦的集起？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。
    缘于耳与声音而生起耳识，……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。
    比丘们！什麽是苦的灭没？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是苦的灭没。
    缘于耳与声音而生起耳识，……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是苦的灭没。」
汉巴经文比对(庄春江作)：


相应部12相应44经/世间经

相应部12相应44经/世间经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导世间的集起与灭没，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是世间的集起？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。
    缘于耳与声音……（中略）缘于鼻与气味……缘于舌与味道……缘于身与所触……缘于意与法而生起意识，三者的会合为触，以触为缘而有受，……（中略）以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。
    比丘们！什麽是世间的灭没？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭，比丘们！这是世间的灭没。
    缘于耳与声音……（中略）缘于鼻与气味……缘于舌与味道……缘于身与所触……缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭，比丘们！这是世间的灭没。」
汉巴经文比对(庄春江作)：


相应部12相应45经/亲戚村经

相应部12相应45经/亲戚村经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    那时，当世尊独处、独坐时，说这法的教说：
    「缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    缘于耳与声音……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。
    缘于耳与声音……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。」
    当时，某位比丘站立屏息侧听世尊。世尊看见那位比丘站立屏息侧听，看见后，对那位比丘这麽说：
    「比丘！你听见这法的教说了吗？」
    「是的，大德！」
    「比丘！你要学习这法的教说，比丘！你要学得这法的教说，比丘！你要忆持这法的教说，比丘！这法的教说具利益，是梵行的基础。」
汉巴经文比对(庄春江作)：


相应部12相应46经/某位婆罗门经

相应部12相应46经/某位婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，有某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「怎麽样，乔达摩先生！『作者即是感受［结果］者。』吗？」
    「『作者即是感受［结果］者』，婆罗门！这是第一种极端。」
    「要不然，乔达摩先生！『作者是一，感受［结果］者是另一。』吗？」
    「『作者是一，感受［结果］者是另一』，婆罗门！这是第二种极端。
    婆罗门！不往这两个极端后，如来以中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这麽说时，那位婆罗门对世尊说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部12相应47经/若奴索尼经

相应部12相应47经/若奴索尼经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「怎麽样，乔达摩先生！一切存在吗？」
    「婆罗门！『一切存在』，这是［第］一种极端。」
    「又，怎麽样，乔达摩先生！一切不存在吗？」
    「婆罗门！『一切不存在』，这是第二种极端。婆罗门！不往这两个极端后，如来处在中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……这样是这整个苦蕴的灭。」
    当这麽说时，若奴索尼婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部12相应48经/顺世派经

相应部12相应48经/顺世派经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，顺世派婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，顺世派婆罗门对世尊这麽说：
    「怎麽样，乔达摩先生！一切存在吗？」
    「婆罗门！『一切存在』，这是最古老的世间论。」
    「又，怎麽样，乔达摩先生！一切不存在吗？」
    「婆罗门！『一切不存在』，这是第二种世间论。」
    「怎麽样，乔达摩先生！一切是单一的吗？」
    「婆罗门！『一切是单一的』，这是第三种世间论。」
    「又，怎麽样，乔达摩先生！一切是种种的吗？」
    「婆罗门！『一切是种种的』，这是第四种世间论。
    婆罗门！不往这两个极端后，如来处在中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。」
    当这麽说时，顺世派婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「顺世派」(lokāyatiko)，菩提比丘长老英译为「一位宇宙学家」(who was a cosmologist)。


相应部12相应49经/圣弟子经

相应部12相应49经/圣弟子经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！已受教导的圣弟子不这麽想：『当什麽存在了，则有什麽？以什麽的生起，则什麽生起？(当什麽存在了，则有行？当什麽存在了，则有识？)当什麽存在了，则有名色？当什麽存在了，则有六处？当什麽存在了，则有触？当什麽存在了，则有受？当什麽存在了，则有渴爱？当什麽存在了，则有取？当什麽存在了，则有有？当什麽存在了，则有生？当什麽存在了，则有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个存在了，则有那个；以这个的生起，则那个生起；(当无明存在了，则有行；当行存在了，则有识；)当识存在了，则有名色；当名色存在了，则有六处；当六处存在了，则有触；当触存在了，则有受；当受存在了，则有渴爱；当渴爱存在了，则有取；当取存在了，则有有；当有存在了，则有生；当生存在了，则有老死。』
    他这麽了知：『这世间这麽集起。』
    比丘们！已受教导的圣弟子不这麽想：『当什麽不存在了，则没有什麽？以什麽的灭，则什麽被灭？(当什麽不存在了，则没有行？当什麽不存在了，则没有识？)当什麽不存在了，则没有名色？当什麽不存在了，则没有六处？当什麽不存在了，则没有触？当什麽不存在了，则没有受？当什麽不存在了，则没有渴爱？当什麽不存在了，则没有取？当什麽不存在了，则没有有？当什麽不存在了，则没有生？当什麽不存在了，则没有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个不存在了，则没有那个；以这个的灭，则那个被灭；(当无明不存在了，则没有行；当行不存在了，则没有识；)当识不存在了，则没有名色；当名色不存在了，则没有六处；……（中略）则没有有；……则没有生；当生不存在了，则没有老死。』
    他这麽了知：『这世间这麽被灭。』
    比丘们！已受教导的圣弟子当这麽如实了知世间的集起与灭没，这被称为见具足的圣弟子；……（中略）站在敲击不死之门处。」
汉巴经文比对(庄春江作)：


相应部12相应50经/圣弟子经第二

相应部12相应50经/圣弟子经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！已受教导的圣弟子不这麽想：『当什麽存在了，则有什麽？以什麽的生起，则什麽生起？(当什麽存在了，则有行？当什麽存在了，则有识？)当什麽存在了，则有名色？当什麽存在了，则有六处？当什麽存在了，则有触？当什麽存在了，则有受？当什麽存在了，则有渴爱？当什麽存在了，则有取？当什麽存在了，则有有？当什麽存在了，则有生？当什麽存在了，则有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个存在了，则有那个；以这个的生起，则那个生起；(当无明存在了，则有行；当行存在了，则有识；)当识存在了，则有名色；当名色存在了，则有六处；当六处存在了，则有触；当触存在了，则有受；当受存在了，则有渴爱；当渴爱存在了，则有取；当取存在了，则有有；当有存在了，则有生；当生存在了，则有老死。』
    他这麽了知：『这世间这麽集起。』
    比丘们！已受教导的圣弟子不这麽想：『当什麽不存在了，则没有什麽？以什麽的灭，则什麽被灭？(当什麽不存在了，则没有行？当什麽不存在了，则没有识？)当什麽不存在了，则没有名色？当什麽不存在了，则没有六处？当什麽不存在了，则没有触？当什麽不存在了，则没有受？当什麽不存在了，则没有渴爱？当什麽不存在了，则没有取？当什麽不存在了，则没有有？当什麽不存在了，则没有生？当什麽不存在了，则没有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个不存在了，则没有那个；以这个的灭，则那个被灭；(当无明不存在了，则没有行；当行不存在了，则没有识；)当识不存在了，则没有名色；当名色不存在了，则没有六处；……（中略）则没有有；……则没有生；当生不存在了，则没有老死。』
    他这麽了知：『这世间这麽被灭。』
    比丘们！当已受教导的圣弟子这麽如实了知世间的集起与灭没，比丘们！这被称为见具足的圣弟子；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
    屋主品第五，其摄颂：
    「五种可怕之怨两说，苦与世间，亲戚村，
      某位与若奴索尼，以顺世派为第八，
      圣弟子两说，此被称为品。」
汉巴经文比对(庄春江作)：


相应部12相应51经/审虑经

6.苦品
相应部12相应51经/审虑经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！当比丘审虑时，为了从一切苦的完全灭尽，应该怎样审虑？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，当审虑时，比丘审虑：『凡在世间生起老死等这种种不同种类的苦，这苦，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有老死？当什麽不存在了，则没有老死？』当他审虑时，他知道这样：『凡在世间生起老死等这种种不同种类的苦，这苦，生是因，生是集，生所生，生是根源，当生存在了，则有老死；当生不存在了，则没有老死。』他了知老死，了知老死的集，了知老死的灭，以及了知那适合导向老死灭道迹，像这样的修学是随法行者。比丘们！这被称为，为了从一切苦的完全灭尽，为了老死灭而修学的比丘。
    又，更进一步审虑时，他审虑：『那麽，这生，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有生？当什麽不存在了，则没有生？』当他审虑时，他知道这样：『生，有是因，有是集，有所生，有是根源，当有存在了，则有生；当有不存在了，则没有生。』他了知生，了知生的集，了知生的灭，以及了知那适合导向生之灭道迹，像这样的修学是随法行者。比丘们！这被称为，为了从一切苦的完全灭尽，为了生之灭而修学的比丘。
    又，更进一步审虑时，他审虑：『那麽，这有，什麽是其因？……（中略）那麽，这取，什麽是其因？……那麽，这渴爱，什麽是其因？……受……触……那麽，这六处，什麽是其因？……那麽，这名色……那麽，这识……那麽，这行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有行？当什麽不存在了，则没有行？』当他审虑时，他知道这样：『行，无明是因，无明是集，无明所生，无明是根源，当无明存在了，则有行；当无明不存在了，则没有行。』他了知行，了知行的集，了知行的灭，以及了知那适合导向行灭道迹，像这样的修学是随法行者。比丘们！这被称为，为了从一切苦的完全灭尽，为了行灭而修学的比丘。
    比丘们！如果一个进入了无明的人造作福行，则识有福的转生；如果造作非福行，则识有非福的转生；如果造作不动行，则识有不动的转生。
    比丘们！当比丘的无明已被舍断，明已被生起；以无明的褪去，明的生起，他不造作福行，不造作非福行，不造作不动行，当不造作、不制造思时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他离系地感受它；如果他感受苦受，他离系地感受它；如果他感受不苦不乐受，他离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉，将只剩下遗骸。』
    比丘们！犹如一个人从陶匠的窑拿出热陶壶后，会放在平整的地上，那样，就在那里，热会平息，会剩下陶瓷碎片。同样的，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉，将只剩下遗骸。』
    比丘们！你们怎麽想：烦恼已尽的比丘会造作福行、造作非福行、造作不动行吗？」
    「不，大德！」
    「当没有了一切行，由行灭，识会被你们了知吗？」
    「不，大德！」
    「当没有了一切识，由识灭，名色会被你们了知吗？」
    「不，大德！」
    「当没有了一切名色，由名色灭，六处会被你们了知吗？」
    「不，大德！」
    「当没有了一切六处，由六处灭，触会被你们了知吗？」
    「不，大德！」
    「当没有了一切触，由触灭，受会被你们了知吗？」
    「不，大德！」
    「当没有了一切受，由受灭，渴爱会被你们了知吗？」
    「不，大德！」
    「当没有了一切渴爱，由渴爱灭，取会被你们了知吗？」
    「不，大德！」
    「当没有了一切取，由取灭，有会被你们了知吗？」
    「不，大德！」
    「当没有了一切有，由有灭，生会被你们了知吗？」
    「不，大德！」
    「当没有了一切生，由生灭，老死会被你们了知吗？」
    「不，大德！」
    「比丘们！好！好！比丘们！正是这样，没有其它的了！比丘们！这件事你们要信赖我，你们要胜解，对此要无疑无惑，这就是苦的结束。」
汉巴经文比对(庄春江作)：
    「福行」(puññaṃ ce saṅkhāraṃ)，菩提比丘长了英译为「有福的意志形成」(generates a meritorious volitional formation)。按：《显扬真义》以「十三种思的福德作为」(terasacetanābhedaṃ puññābhisaṅkhāraṃ)解说，长老说，此即八欲界善心与五色界善心(参看《阿毗达摩精解》第一章十三、十八节)。
    「无所有行(SA.292)」，南传作「不动行」(āneñjaṃ saṅkhāraṃ, āneñjābhisaṅkhāraṃ)，菩提比丘长老英译为「泰然自若之意志的形成」(imperturbable volitional formation, SN.12.51)，Maurice Walshe先生英译为「泰然自若之业力的形成」(imperturbable karmic formation, DN.33)。按：《显扬真义》以「四思的破坏」(catucetanābhedaṃ)解说，《吉祥悦意》以「不动的、不动摇的、寂静的造作无色果报的出生者」(vipākabhūtaṃ arūpameva)解说。
    「当不造作、不制造思时」(Anabhisaṅkharonto anabhisañcetayanto)，菩提比丘长老英译为「因为他不产生或制造意志的形成」(since he does not generate or fashion volitional formations)。
    「会剩下陶瓷碎片」(kapallāni avasisseyyuṃ)，菩提比丘长老英译为「陶瓷碎片会留下」(potsherds would be left)，并解说「kapalla」通常指「壶」或「钵」，但经文使用复数语态(kapallāni)，则指破碎的「陶瓷碎片」。


相应部12相应52经/执取经

相应部12相应52经/执取经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被执取的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！犹如能使十车柴、二十车柴、三十车柴、四十车柴燃烧的大火聚，在那里，男子能经常投入乾草、乾牛粪、乾木柴，比丘们！这样，有那食物、那燃料，那大火聚就能长久地燃烧。同样的，比丘们！当在会被执取的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！当在会被执取的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！犹如能使十车柴、二十车柴、三十车柴、四十车柴燃烧的大火聚，在那里，男子不能经常投入乾草、乾牛粪、乾木柴，比丘们！这样，当先前的燃料耗尽了，其它的［燃料］又不带来，无食物，那大火聚就会熄灭了。同样的，比丘们！当在会被执取的法上住于随观过患时，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应53经/结经

相应部12相应53经/结经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被结缚的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子能经常灌注油、调整灯芯，比丘们！这样，有那食物、那燃料，那油灯就能长久地燃烧。同样的，比丘们！当在会被结缚的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！当在会被结缚的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子不能经常灌注油、调整灯芯，比丘们！这样，当先前的燃料耗尽了，其它的［燃料］又不带来，无食物，那油灯就会熄灭了。同样的，比丘们！当在会被结缚的法上住于随观过患时，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应54经/结经第二

相应部12相应54经/结经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子能经常灌注油、调整灯芯，比丘们！这样，有那食物、那燃料，那油灯就能长久地燃烧。同样的，比丘们！当在会被结缚的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子不能经常灌注油、调整灯芯，比丘们！这样，当先前的燃料耗尽了，其它的［燃料］又不带来，无食物，那油灯就会熄灭了。同样的，比丘们！当在会被结缚的法上住于随观过患时，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应55经/大树经

相应部12相应55经/大树经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被执取的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，其根都往下走、往横向走的诸根吸取所有的水、养分，比丘们！这样，有那食物、那燃料，就能长久地住立。同样的，比丘们！当在会被执取的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！当在会被执取的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如大树，如果男子带铲子和篓子来，将那棵树从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵树切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中乾燥，在风与热中乾燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。比丘们！这样，那棵大树根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！当在会被执取的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应56经/大树经第二

相应部12相应56经/大树经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如大树，其根都往下走、往横向走的诸根吸取所有的水、养分，比丘们！有那食物、那燃料，就能长久地住立。同样的，比丘们！当在会被执取的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，如果男子带铲子和篓子来，将那棵树从根部切断，根切断后挖开它，挖开后拔出根，……或在湍急的水流中冲走。比丘们！这样，那棵大树根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！当在会被执取的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应57经/幼树经

相应部12相应57经/幼树经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被结缚的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如幼树，如果男子经常清理其根部周围，经常培土，经常灌溉，比丘们！这样，有那食物、那燃料，那幼树会来到成长、增长、扩展。同样的，比丘们！在顺于结之法上住随观乐味者，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！当在会被结缚的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如幼树，如果男子带铲子和篓子来，……（中略）或让湍急的河流冲走，这样，比丘们！那根已被切断的幼树，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！当在会被结缚的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应58经/名色经

相应部12相应58经/名色经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被结缚的法上住于随观乐味时，则有名色的下生；以名色为缘而有六处，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，其根都往下走、往横向走的诸根吸取所有的水、养分，比丘们！这样，有那食物、那燃料，就能长久地住立。同样的，比丘们！当在会被结缚的法上住于随观乐味时，则有名色的下生；……（中略）。
    比丘们！当在会被结缚的法上住于随观过患时，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如大树，如果男子带铲子和篓子来，……（中略）为未来不生之物。同样的，比丘们！当在会被结缚的法上住于随观过患时，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应59经/识经

相应部12相应59经/识经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被结缚的法上住于随观乐味时，则有识的下生；以识为缘而有名色，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，其根都……（中略）。同样的，比丘们！当在会被结缚的法上住于随观乐味时，则有识的下生；……（中略）。
    比丘们！当在会被结缚的法上住于随观过患时，则没有识的下生；以识灭而名色灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如大树，如果男子带铲子和篓子来，……（中略）为未来不生之物。同样的，比丘们！当在会被结缚的法上住于随观过患时，则没有识的下生；以识灭而名色灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「其心驱驰(SA.284)」，南传作「则有识的下生」(viññāṇassa avakkanti hoti)，菩提比丘长老英译为「有识的下降」(there is a descent of consciousness)。


相应部12相应60经/因缘经

相应部12相应60经/因缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！这缘起是多麽甚深与显现甚深，然而，对我来说，却看起来像明显明显的。」
    「阿难！不是这样，阿难！不是这样，阿难！这缘起是甚深与显现甚深的。阿难！由于此法的不领悟、不通达，这样，这世代成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    阿难！当在会被执取的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    阿难！犹如大树，其根都往下走、往横向走的诸根吸取所有的水、养分，阿难！这样，有那食物、那燃料，就能长久地住立。同样的，阿难！当在会被执取的法上住于随观乐味时，则渴爱增长；以渴爱为缘而有取；以取为缘而有有；……（中略）这样是这整个苦蕴的集。
    阿难！当在会被执取的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭；以取灭而有灭，……（中略）这样是这整个苦蕴的灭。
    阿难！犹如大树，如果男子带铲子和篓子来，将那棵树从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵树切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中乾燥，在风与热中乾燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。阿难！这样，那棵大树根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，阿难！当在会被执取的法上住于随观过患时，则渴爱被灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。」
    苦品第十，其摄颂：
    「审虑、执取，结二则，
      大树二则被说，以幼树为第七，
      名色、识，以及因缘，它们为十则。」
汉巴经文比对(庄春江作)：
    「极甚深、明亦甚深(MA.97)；甚深难解(DA.13)」，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「是深远的与在意含上深远的」(is deep and deep in implications, SN)，Maurice Walshe先生英译为「是深奥的且显现深奥的」(is profound and appears profound, DN)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译，《显扬真义》、《吉祥悦意》都以「被看见」(dissatīti)解说。
    「至浅至浅(MA.97)；无甚深之义(AA.49.5)」，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，菩提比丘长老英译为「再明白不过了」(as clear as clear can be, SN)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear, DN)。
    「阿难！不是这样」(Mā hevaṃ, ānanda)，菩提比丘长老英译为「阿难！不是这样」(Not so, Ananda!)。但，同样的经文出现在DN.15，则作「阿难！不要这样说」(Mā hevaṃ, ānanda, avaca)，似乎比较顺畅。
    「不达(MA.97)」，南传作「不通达」(appaṭivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)，Maurice Walshe先生英译为「不洞察」(not penetrating, DN)。按：《显扬真义》、《吉祥悦意》都以「因［无］衡量、舍断的遍知而不贯通」(tīraṇappahānapariññāvasena appaṭivijjhanā)解说。


相应部12相应61经/未受教导经

7.大品
相应部12相应61经/未受教导经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园……（中略）。
    「比丘们！未受教导的一般人或能在这四大之身上厌、离染、解脱，那是什麽原因呢？比丘们！［因为］这四大之身的成长与衰老；拿起与舍弃被看得见，因此，在那里，未受教导的一般人或能厌、离染、解脱。
    而，比丘们！对那被这样称为『心』、『意』、『识』的，在那里，未受教导的一般人不足以厌、离染、解脱，那是什麽原因呢？比丘们！因为长久以来，『这是我的，我是这个，这是我的真我。』被未受教导的一般人所固执、执为我所有、执取，因此，在那里，未受教导的一般人不能厌、离染、解脱。
    比丘们！宁愿未受教导的一般人会着手于这四大身为我，而不是这个心，那是什麽原因呢？比丘们！［因为］四大身一年的住立，二年、三年、四年、五年、十年、二十年、三十年、四十年、五十年、一百年，或更久的住立被看得见，而，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    比丘们！犹如在山边树林漫游的猴子抓着树枝，放掉那枝后又抓住另一枝，［再］放掉后又抓住另一枝。同样的，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    在那里，比丘们！已受教导的圣弟子这样善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「异生、异灭(SA.289)」，南传作「依一个生起，依另一个被灭」(aññadeva uppajjati aññaṃ nirujjhati，逐字译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)，并解说譬喻的重点不在于像猴子般的动个不停，而是心总离不开所缘。


相应部12相应62经/未受教导经第二

相应部12相应62经/未受教导经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！未受教导的一般人或能在这四大之身上厌、离染、解脱，那是什麽原因呢？比丘们！［因为］这四大之身的成长与衰老；拿起与丢弃被看得见，因此，在那里，未受教导的一般人或能厌、离染、解脱。
    而，比丘们！对那被这样称为『心』、『意』、『识』的，在那里，未受教导的一般人不能厌、离染、解脱，那是什麽原因呢？比丘们！因为长久以来，『这是我的，我是这个，这是我的真我。』被未受教导的一般人所固执、执为我所有、执取，因此，在那里，未受教导的一般人不能厌、离染、解脱。
    比丘们！宁愿未受教导的一般人会着手于这四大身为我，而不是这个心，那是什麽原因呢？比丘们！［因为］四大身一年的住立，二年、三年、四年、五年、十年、二十年、三十年、四十年、五十年、一百年，或更久的住立被看得见，而，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    在那里，比丘们！已受教导的圣弟子这样善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。』
    比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。
    比丘们！缘能感受苦之触而生起苦受，就以那能感受苦之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。
    比丘们！缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！犹如两木柴的结合磨擦，生热着火，就以那两木柴的分离作异，则对应于它的热，它被灭，它被平息。同样的，比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。……（中略）缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！当这麽看时，已受教导的圣弟子在触上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「异生，异灭(SA.290)」(依一个生起，依另一个被灭)，参看SA.289/SN.12.61。


相应部12相应63经/像儿子的肉那样经

相应部12相应63经/像儿子的肉那样经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！应该怎样看待物质食物？
    比丘们！犹如一对夫妇如果取少量的粮食后，行经荒漠，他们有所爱的、合意的独子［同行］。比丘们！那时，那对夫妇在荒漠中，他们少量的粮食会走到遍尽、耗尽，而还有那剩余的荒漠未越过。
    比丘们！那时，那对夫妇会这麽想：『我们少量的粮食已遍尽、耗尽，而还有这剩余的荒漠未越过。让我们杀了这所爱的、合意的独子，然后腌制成肉乾，吃着儿子的肉，这样能度脱那剩余的荒漠，不要我们三人全都灭亡。』
    比丘们！那时，那对夫妇杀了那所爱的、合意的独子，然后腌制成肉乾，吃着儿子的肉，这样能度脱那剩余的荒漠。
    他们会吃儿子的肉，并且会搥胸［而嚎］：『独子在哪里啊？独子在哪里啊？』
    比丘们！你们怎麽想：难道他们会为了享乐，或为了陶醉，或为了好身材，或为了庄严而吃食物吗？」
    「不，大德！」
    「比丘们！难道他们不是只为了度脱荒漠而吃食物的吗？」
    「是的，大德！」
    「同样的，比丘们！我说：『应该这麽看待物质食物。』
    比丘们！当物质食物被遍知后，五种欲的贪被遍知；当五种欲的贪被遍知后，则没有那个圣弟子被结缚而会回这个世间的结。
    比丘们！应该怎样看待触食？
    比丘们！犹如一头无皮肤的母牛，如果靠近墙而站，那些依止墙的生物类会啃咬牠；如果靠近树而站，那些依止树的生物类会啃咬牠；如果靠近水而站，那些依止水的生物类会啃咬牠；如果靠近空旷处而站，那些依空旷处的生物类会啃咬牠，比丘们！不论那头无皮肤的母牛靠近哪里，都有依止那里的生物类会啃咬牠。同样的，比丘们！我说：『应该这麽看待触食。』
    比丘们！当触食被遍知后，三受被遍知；当三受被遍知后，我说对圣弟子来说没有任何还应该做的。
    比丘们！应该怎样看待意思食？
    比丘们！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，比丘们！那时，那男子的思是远离、希求是远离、愿望是远离，那是什麽原因呢？比丘们！因为那男子想：『这样我将跌落这炭火坑，以其因缘而将遭受死亡，或像死亡那样的苦。』同样的，比丘们！我说：『应该这麽看待意思食。』
    比丘们！当意思食被遍知后，三类渴爱被遍知；当三类渴爱被遍知后，我说对圣弟子来说没有任何还应该做的。
    比丘们！应该怎样看待识食？
    比丘们！犹如［有人］捕捉盗贼、罪犯后，会去见国王：『陛下！这位是那盗贼、罪犯，任你对这位判决处罚吧。』
    国王会立刻这麽说：『先生！去吧！请你们清早时以百枪击这男子。』
    清早时他们立刻击以百枪。
    然后，中午时国王会这麽说：『喂！那男子怎样了？』
    『大王！还活着。』
    国王会立刻这麽说：『先生！去吧！请你们中午时［再］以百枪击那男子。』
    中午时他们立刻［再］击以百枪。
    然后，傍晚时国王会这麽说：『喂！那男子怎样了？』
    『大王！还活着。』
    国王会立刻这麽说：『先生！去吧！请你们傍晚时［再］以百枪击那男子。』
    傍晚时他们立刻［再］击以百枪。
    比丘们！你们怎麽想：那男子日间以被击伤三百枪因此而感受苦与忧吗？」
    「大德！即使被击伤一枪就因此感受苦与忧了，更不用说被击伤三百枪了。」
    「同样的，比丘们！我说：『应该这麽看待识食。』
    比丘们！当识食被遍知后，名色被遍知；当名色被遍知后，我说没有任何圣弟子还应该做的。」
汉巴经文比对(庄春江作)：
    「断知(SA.373)」，南传作「被遍知」(pariññāte, pariññāto)，菩提比丘长老英译为「被完全地理解」(is fully understood)。按：《显扬真义》说，有这三种被遍知的遍知(tīhi pariññāhi pariññāte)：i.知的遍知(ñātapariññā)：了知四大之食物冲击舌头生起以触为第五法的(phassapañcamakā dhammā)与四无色蕴(受想思识)，在那些法中区别自味相(sarasalakkhaṇato)，当遍求其缘时看到逆、顺缘起(anulomapaṭilomaṃ paṭiccasamuppādaṃ)。ii.衡量的遍知(tīraṇapariññā)：这有缘色登上(āropetvā)无常、苦、无我后因而彻底知道(sammasati)七随观(厌、离贪、灭、断念)，就这范围通达三相的思惟智。 iii.舍断的遍知(pahānapariññā)：以抽回欲与贪，以不还道(anāgāmimaggena)遍知(大意)。
    「于五欲功德贪爱则断(SA.373)」，南传作「五种欲的贪被遍知」(pañcakāmaguṇiko rāgo pariññāto hoti)，菩提比丘长老英译为「对五束感官快乐的慾望被完全地理解」(lust for the five cords of sensual pleasure is fully understood)。按：《显扬真义》说，在这里有三种遍知：i.单一遍知(ekapariññā)：遍知在舌门上的单味渴爱(ekarasataṇhaṃ)，依此五种欲的贪被遍知。ii.一切遍知(sabbapariññā)：以一口入钵的施食就得到五种欲的贪，像这样在这食物上以念与正知把握后，以无欲贪受用食物为一切遍知。iii.根源遍知(mūlapariññā)：物质食物是五种欲的贪之根源，长老说，因为饱食慾望兴。
    「三受则断(SA.373)」，南传作「三受被遍知」(tisso vedanā pariññātā honti)，菩提比丘长老英译为「三种感受被完全地理解」(the three kinds of feeling are fully understood)。按：缘触受，受的根源是触故说。


相应部12相应64经/有贪经

相应部12相应64经/有贪经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的出生；有未来再生的出生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有绝望。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的出生；有未来再生的出生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有绝望。』
    比丘们！犹如有染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的出生；有未来再生的出生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有绝望。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的出生；有未来再生的出生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有绝望。』
    比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的出生；没有未来再生的出生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不绝望。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的出生；没有未来再生的出生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不绝望。』
    比丘们！犹如重阁或重阁会堂，在北边、南边、东边有窗户，当太阳昇起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「比丘们！如果西边没墙壁，将确立(停留)在何处？」
    「大德！在地面上。」
    「比丘们！如果没地面，将确立(停留)在何处？」
    「大德！在水面上。」
    「比丘们！如果没水面，将确立(停留)在何处？」
    「大德！不确立(不停留)。」
    「同样的，比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，……（中略）比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的出生；没有未来再生的出生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不绝望。』」
汉巴经文比对(庄春江作)：


相应部12相应65经/城市经

相应部12相应65经/城市经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什麽时候对这老、死苦的出离才将被了知呢？』
    比丘们！我这麽想：『当什麽存在了，则有老死？以什麽为缘而有老死呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！我这麽想：『当什麽存在了，则有生？……（中略）有有……有取……有渴爱……有受……有触……有六处……则有名色？以什麽为缘而有名色呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！我这麽想：『当什麽存在了，则有识？以什麽为缘而有识呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当名色存在了，则有识；以名色为缘而有识。』
    比丘们！我这麽想：『这识转回，往前不超越名色，就这个范围，可能被生、老去、死去；可能去世、再生，即：以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触……（中略）这样是这整个苦蕴的集。』
    『集！集！』
    比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！我这麽想：『当什麽不存在了，则没有老死？以什麽灭而老死灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    我这麽想：『当什麽不存在了，则没有生？……（中略）没有有……没有取……没有渴爱……没有受……没有触……没有六处……则没有名色？以什麽灭而名色灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    我这麽想：『当什麽不存在了，则没有识？以什麽灭而识灭？』
    比丘们！从如理作意，对它有我的以慧之现观：『当名色不存在了，则没有识；以名色灭而识灭。』
    比丘们！我这麽想：『我已经证得这通往［正］觉的道路，即：以名色灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭……（中略）这样是这整个苦蕴的灭。』
    『灭！灭！』
    比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！犹如男子在林野山边中漫游，如果见到古道；被过去人们所随从的古路，他会随之而行。从随之而行会见到为过去人们所居住的，林园、森林、莲花池具足的，有城壁的，令人愉快的古王都之古城。
    比丘们！那时，那男子会通报国王或国王的大臣：『真的，大德！你应该知道，我在山边林间漫游，见到古道；被过去人们所随从的古路，我随之而行，从随之而行见到为过去人们所居住的，林园、森林、莲花池具足的，有城壁的，令人愉快的古王都之古城。大人！请你建造那座城市吧！』
    比丘们！那时，那国王或国王的大臣会建造那座城市。过些时候，这座城市就是成功的、繁荣的、人口众多的、人群拥挤的，到达增长与广大。同样的，比丘们！我确实见到古道；被过去遍正觉者们所随从的古路。
    比丘们！什麽是那古道；被过去遍正觉者们所随从的古路呢？
    就是八支圣道，即：正见……（中略）正定。
    比丘们！这古道；被过去遍正觉者们所随从的古路，我随之而行，从随之而行我证知老死，证知老死集，证知老死灭，证知导向老死灭道迹。
    我随之而行，从随之而行我证知生……（中略）证知有……证知取……证知渴爱……证知受……证知触……证知六处……证知名色……证知识……。
    我随之而行，从随之而行我证知行，证知行集，证知行灭，证知导向行灭道迹。
    证知了它们后，为比丘、比丘尼、优婆塞、优婆夷解说。
    比丘们！这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。」
汉巴经文比对(庄春江作)：
    「齐识而还，不能过彼(SA.287)」，南传作「这识转回，往前不超越名色」(paccudāvattati kho idaṃ viññāṇaṃ nāmarūpamhā na paraṃ gacchati)，菩提比丘长老英译为「这识转回，它不超越名与色」(This consciousness turns back; it does not go further than name-and-form)。按：《显扬真义》说，这个转回的识为结生识，也是毗婆舍那识(Paṭisandhiviññāṇampi vipassanāviññāṇampi)，结生识从其缘(paccayato)返回，毗婆舍那识从其所缘(ārammaṇato)返回，两者都不征服名色，不超越名色。菩提比丘长老解说，可能菩萨一直在寻求奥义书模式的独存识之真我(self)，但却发现识一直依存于名色，而知道那样的寻求是徒劳的，因而显示连感觉为真我之最细微的识都是条件所成的，因而标记为无常、苦、无我。
    「就这个范围」(Ettāvatā)，菩提比丘长老英译为「到这个范围」(to this extent)。按：《显扬真义》解说，对名色来说，识应为其缘；对识来说，名色应为其缘，两者在互相为缘下(aññamaññapaccayesu)，只这样能被生或再生。此解说与SA.288所说的「然彼名色缘识生……然彼识缘名色生」的意义相同，可视为缘起的十支说，其相关的意义，印顺法师就从「认识」与「胎生」的角度来解说，参看《初期大乘佛教起源与开展》p.238-p.239。而经文后面南传出现「行」，北传出现「行」与「无明」，显然与这里所说难相应，或为后来经文的增修。
    北传经文没有「集！集！」(‘samudayo, samudayo’ti)与「灭！灭！」(‘nirodho, nirodho’ti)，经文依「苦、集、灭、道」之「四圣谛」的述说层次就没有南传经文的明显。这里的「集」(samudaya)，为「共同」(sam)与「生起；兴起」(udaya)的复合字，也就是在一定条件下生起的意思，菩提比丘长老英译为「开始；起源」(origination)，而「灭」(nirodha)，汉译有时也译作「灭尽」，菩提比丘长老英译为「停止」(cessation)。


相应部12相应66经/探查经

相应部12相应66经/探查经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们把握内在的思惟了吗？」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！我把握了内在的思惟了。」
    「比丘！你如何把握内在的思惟呢？」
    那时，那位比丘作了解说。如那位比丘所作的解说，那位比丘不能使世尊的心满意。
    当这麽说时，尊者阿难对世尊这麽说：
    「世尊！这正是时候，善逝！这正是时候，愿世尊说内在的思惟，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，阿难！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，当把握内在的思惟时，比丘思惟：『凡在世间生起老死等这种种不同种类的苦，这苦，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有老死？当什麽不存在了，则没有老死？』
    当他思惟时，他知道这样：『凡在世间生起老死等这种种不同种类的苦，这苦，依着是因，依着是集，依着所生的，依着是根源，当依着存在了，则有老死；当依着不存在了，则没有老死。』
    他了知老死，了知老死的集，了知老死的灭，以及了知那适合导向老死灭道迹，像这样的修学是随法行者。
    比丘们！这被称为，为了从一切苦的完全灭尽，为了老死灭而修学的比丘。
    又，更进一步把握内在的思惟时，他思惟：『那麽，这依着，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有依着？当什麽不存在了，则没有依着？』
    当他思惟时，他知道这样：『依着，渴爱是因，渴爱是集，渴爱所生的，渴爱是根源，当渴爱存在了，则有依着；当渴爱不存在了，则没有依着。』
    他了知依着，了知依着的集，了知依着的灭，以及了知那适合导向依着灭道迹，像这样的修学是随法行者。
    比丘们！这被称为，为了从一切苦的完全灭尽，为了依着灭而修学的比丘。
    又，更进一步把握内在的思惟时，他思惟：『那麽，这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？』
    当他思惟时，他知道这样：『凡在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。』
    而，什麽是在世间中的可爱样子、合意样子呢？
    眼是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中的可爱样子、合意样子，……（中略）鼻是在世间中的可爱样子、合意样子，……舌是在世间中的可爱样子、合意样子，……身是在世间中的可爱样子、合意样子，……意是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    比丘们！凡过去世任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！凡未来世任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！凡现在任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！犹如一杯具足容色、芳香、美味的饮料，而它已被掺入了毒，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子走来，他们会对他这麽说：『喂！男子！这是一杯具足容色、芳香、美味的饮料，而它已被掺入了毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，以其因缘而将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝，他以其因缘而死亡，或会遭受像死亡那样的苦。同样的，比丘们！凡过去世任何沙门或婆罗门认为在此世间中的可爱样子、……（中略）未来世的……（中略）现在任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    但，比丘们！凡过去世任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为无常的、苦的、无我的、病的、恐怖的者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡未来世任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为无常的、苦的、无我的、病的、恐怖的者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡现在任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为无常的、苦的、无我的、病的、恐怖的者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！犹如一杯具足容色、芳香、美味的饮料，而它已被掺入了毒，那时，如果来了一位被热压迫、被热折磨、疲累、乾透了、口渴的男子，他们会对他这麽说：『喂！男子！这是一杯具足容色、芳香、美味的饮料，而它已被掺入了毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，以其因缘而将遭受死亡，或像死亡那样的苦。』
    比丘们！那时，那个男子这麽想：『这渴，我能以水解除，或以生酥解除，或以咸面浆解除，或以咸酸粥解除，但我不会喝它，这会对我有长久的利益与安乐。』经深虑后他不会喝它，他会拒绝，他不以其因缘而死亡或会遭受像死亡那样的苦。同样的，比丘们！凡过去世任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为无常的、苦的、无我的、病的、恐怖的者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡未来世的……（中略）凡现在任何沙门或婆罗门认为在此世间中的可爱样子、合意样子为无常的、苦的、无我的、病的、恐怖的者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』」
汉巴经文比对(庄春江作)：
    「内触法(SA.291)」，南传作「内在的思惟」(antaraṃ sammasanti，另译为「内触；内在的接触」)，菩提比丘长老英译为「内在的探查；心灵的探查」(inward exploration)。按：《显扬真义》以「内部缘的思惟」(abbhantaraṃ paccayasammasanaṃ)解说。
    「取(SA.291)」，南传作「把握」(sammasatha)，菩提比丘长老英译为「从事于」(engage in)。按：「把握」(sammasati)，为动词，名词为sammasa，另译为「触知；彻底知道；思惟」，所以「把握内在的思惟」也可以译为「思惟内在的思惟」。
    「咸面浆」(bhaṭṭhaloṇikāya，逐字译为「下+盐的」)，菩提比丘长老英译为「粥」(porridge)。按：《显扬真义》以「加盐、面粉、水」(saloṇena sattupānīyena)解说，今准此译。
    「咸酸粥」(loṇasovīraka)，菩提比丘长老英译为「汤」(soup)。按：《显扬真义》以「放入一切谷物果实、顶芽等」(sabbadhaññaphalakaḷīrādīni pakkhipitvā )解说。


相应部12相应67经/芦苇束经

相应部12相应67经/芦苇束经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从独坐中出来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者舍利弗这麽说：
    「怎麽样，舍利弗学友！老死被自己作吗？被其他所作吗？被自己与其他所作吗？或被非自己非其他所作；自然生呢？」
    「拘絺罗学友！老死不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非他人所作；自然生，而是以生为缘而有老死。」
    「怎麽样，舍利弗学友！生被自己作吗？被其他所作吗？被自己与其他所作吗？或被非自己非其他所作；自然生呢？」
    「拘絺罗学友！生不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非他人所作；自然生，而是以有为缘而有生。」
    「怎麽样，舍利弗学友！有被自己作吗？……（中略）取被自己作吗？……渴爱被自己作吗？……受被自己作吗？……触被自己作吗？……六处被自己作吗？……名色被自己作吗？被其他所作吗？被自己与其他所作吗？或被非自己非其他所作；自然生呢？」
    「拘絺罗学友！名色不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非其他所作；自然生，而是以识为缘而有名色。」
    「怎麽样，舍利弗学友！识被自己作吗？被其他所作吗？被自己与其他所作吗？或被非自己非其他所作；自然生呢？」
    「拘絺罗学友！识不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非其他所作；自然生，而是以名色为缘而有识。」
    「如今，我们知道尊者舍利弗这麽说：『拘絺罗学友！名色不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非其他所作；自然生，而是以识为缘而有名色。』
    但，如今，我们又知道尊者舍利弗这麽说：『拘絺罗学友！识不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非其他所作；自然生，而是以名色为缘而有识。』那麽，舍利弗学友！这所说的义理，应如何而得见呢？」
    「那样的话，学友！我为你作譬喻，智者在这里以一些譬喻而知所说的义理。
    学友！犹如两把芦苇束辗转相依而得立。同样的，学友！以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触……（中略）这样是这整个苦蕴的集。
    学友！如果拉开那(两把)芦苇之一，另一束会倒下；如果拉开另一束芦苇，(这)一束会倒下。同样的，学友！以名色灭而识灭；以识灭而名色灭，以名色灭而六处灭；以六处灭而触灭……（中略）这样是这整个苦蕴的灭。」
    「不可思议啊，舍利弗学友！未曾有啊，舍利弗学友！这被尊者舍利弗多麽善说。
    我们随喜于尊者舍利弗的这些三十六事之说：『学友！如果比丘对老死是为了厌、离贪、灭而教导法，「说法比丘」是适当的言说。
    学友！如果比丘是对老死是为了厌、离贪、灭的行者，「法、随法行比丘」是适当的言说。
    学友！如果比丘对老死从厌、离贪、灭，以不执取而解脱，「当生得涅槃比丘」是适当的言说。
    学友！如果比丘教导对生……对有……对取……对渴爱……对受……对触……对六处……对名色……对识……对行……如果比丘对无明是为了厌、离贪、灭而教导法，「说法比丘」是适当的言说。
    学友！如果比丘对无明是为了厌、离贪、灭的行者，「法、随法行比丘」是适当的言说。
    学友！如果比丘对无明从厌、离贪、灭，以不执取而解脱，「当生得涅槃比丘。」是适当的言说』」
汉巴经文比对(庄春江作)：


相应部12相应68经/拘睒弥经

相应部12相应68经/憍赏弥经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，尊者茂师罗、尊者殊胜、尊者那罗、尊者阿难住在憍赏弥瞿师罗园。
    那时，尊者殊胜对尊者茂师罗这麽说：
    「茂师罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者茂师罗有自己的智：『以生为缘而有老死』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『以生为缘而有老死』。」
    「茂师罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者茂师罗有自己的智：『以有为缘而有生』……（中略）『以取为缘而有有』……『以渴爱为缘而有取』……『以受为缘而有渴爱』……『以触为缘而有受』……『以六处为缘而有触』……『以名色为缘而有六处』……『以识为缘而有名色』……『以行为缘而有识』……『以无明为缘而有行』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『以无明为缘而有行』。」
    「茂师罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者茂师罗有自己的智：『以生灭而老死灭』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『以生灭而老死灭』。」
    「茂师罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者茂师罗有自己的智：『以有灭而生灭』……（中略）『以取灭而有灭』……（中略）『以渴爱灭而取灭』……『以受灭而渴爱灭』……『以触灭而受灭』……『以六处灭而触灭』……『以名色灭而六处灭』……『以识灭而名色灭』……『以行灭而识灭』……『以无明灭而行灭』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『以无明灭而行灭』。」
    「茂师罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者茂师罗有自己的智：『有之灭为涅槃』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『有之灭为涅槃』。」
    「那样的话，尊者茂师罗是烦恼已尽的阿罗汉了。」
    当这麽说时，尊者茂师罗变得沈默。
    那时，尊者那罗对尊者殊胜这麽说：
    「殊胜学友！如果我能被问这个问题，那就好了！请［你］问我这个问题，我将回答你这个问题。」
    「请尊者那罗回答这个问题，我要问尊者那罗这个问题，请尊者那罗回答我的这个问题。
    那罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者那罗有自己的智：『以生为缘而有老死』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『以生为缘而有老死』。」
    「那罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者那罗有自己的智：『以有为缘而有生』……（中略）『以无明为缘而有行』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『以无明为缘而有行』。」
    「那罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者那罗有自己的智：『以生灭而老死灭』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外我这麽知、这麽见：『以生灭而老死灭』。」
    「那罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者那罗有自己的智：『以有灭而生灭』……（中略）『以无明灭而行灭』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『以无明灭而行灭』。」
    「那罗学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，尊者那罗有自己的智：『有之灭为涅槃』吗？」
    「殊胜学友！除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，我这麽知、这麽见：『有之灭为涅槃』。」
    「那样的话，尊者那罗是烦恼已尽的阿罗汉了。」
    「学友！我确实已以正确之慧如实善见：『有之灭为涅槃』，但不是烦恼已尽的阿罗汉。
    学友！犹如在荒漠道路处的水井，在那里，既没有绳，也没有水桶。那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子走来，他眺望那水井，对它有『有水』之智，但不能以身触达而住。同样的，学友！我确实已以正确之慧如实善见『有之灭为涅槃』，但不是烦恼已尽的阿罗汉。」
    当这麽说时，尊者阿难对尊者殊胜这麽说：
    「殊胜学友！当他这麽说时，你对尊者那罗怎麽说呢？」
    「阿难学友！当他这麽说时，除了很好，除了善巧外，我对尊者那罗不再说什麽了。」
汉巴经文比对(庄春江作)：
    「有灭，寂灭涅槃(SA.351)」，南传作「有之灭为涅槃」(bhavanirodho nibbānanti)，菩提比丘长老英译为「涅槃是存在的停止」(Nibbāna is the cessation of existence)。按：这里的「有」(bhava)，即「十二缘起支」的「有」。
    「而不触身(SA.351)」，南传作「但不能以身触达而住」(na ca kāyena phusitvā vihareyya)，菩提比丘长老英译为「但他不能够与它作身体地接触」(but he would not be able to make bodily contact with it)。按：《显扬真义》说，看见井水如不还者看见涅槃，口渴的男子如不还者(ghammābhitattapuriso viya anāgāmī)，水桶如阿罗汉道。


相应部12相应69经/涨高经

相应部12相应69经/涨高经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊舍卫城祇树林给孤独园。
    在那里，……（中略）
    「比丘们！当大海涨高时，使大河涨高；当大河涨高时，使小河涨高；当小河涨高时，使大池涨高；当大池涨高时，使小池涨高。同样的，比丘们！当无明涨高时，使行涨高；当行涨高时，使识涨高；当识涨高时，使名色涨高；当名色涨高时，使六处涨高；当六处涨高时，使触涨高；当触涨高时，使受涨高；当受涨高时，使渴爱涨高；当渴爱涨高时，使取涨高；当取涨高时，使有涨高；当有涨高时，使生涨高；当生涨高时，使老死涨高。
    比丘们！当大海消退时，使大河消退；当大河消退时，使小河消退；当小河消退时，使大池消退；当大池消退时，使小池消退。同样的，比丘们！当无明消退时，使行消退；当行消退时，使识消退；当识消退时，使名色消退；当名色消退时，使六处消退；当六处消退时，使触消退；当触消退时，使受消退；当受消退时，使渴爱消退；当渴爱消退时，使取消退；当取消退时，使有消退；当有消退时，使生消退；当生消退时，使老死消退。
汉巴经文比对(庄春江作)：
    「涨高时」(upayanto，原意为「去；靠近」)，菩提比丘长老英译为「遽增」(surging)。按：《显扬真义》以「水增加时，去到上方」(udakavaḍḍhanasamaye upari gacchanto)解说，今准此译。反义词apayanto译为「消退时」。


相应部12相应70经/苏尸摩经

相应部12相应70经/苏尸摩经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，世尊被恭敬、被敬重、被尊重、被礼敬、被崇敬，为衣服、施食、住处、病人的需要物、医药必需品的利得者，比丘僧团也被恭敬、被敬重、被尊重、被礼敬、被崇敬，为衣服、施食、住处、病人的需要物、医药必需品的利得者。而其他外道游行者们不被恭敬、不被敬重、不被尊重、不被礼敬、不被崇敬，不为衣服、施食、住处、病人的需要物、医药必需品的利得者。
    当时，游行者苏尸摩与大游行者众一起住在王舍城。
    那时，游行者群众对游行者苏尸摩这麽说：
    「来！苏尸摩学友！你到沙门乔达摩那里行梵行，学得法后，来教我们，我们学得那个法后，将对在家人说，这样，我们也会被恭敬、被敬重、被尊重、被礼敬、被崇敬，为多衣服、施食、住处、病人的需要物、医药必需品的利得者。」
    「是的，学友！」游行者苏尸摩回答自己的群众后，就去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者苏尸摩对尊者阿难这麽说：
    「阿难学友！我想要在这法、律中行梵行。」
    那时，尊者阿难带着游行者苏尸摩去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这位游行者苏尸摩这麽说：『阿难学友！我想要在这法、律中行梵行。』」
    「那样的话，阿难！你们令苏尸摩出家吧。」
    游行者苏尸摩得在世尊面前出家，得受具足戒。
    而当时，众多比丘在世尊面前记说完全智：
    「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    尊者苏尸摩听说众多比丘在世尊面前记说完全智：
    「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    那时，尊者苏尸摩就去见那些比丘。抵达后，与那些比丘相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者苏尸摩对那些比丘这麽说：
    「听说尊者们在世尊面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』是真的吗？」
    「是的，学友！」
    「而当这麽知、这麽见时，你们诸位尊者经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沈没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这麽大神通力、这麽大威力；以身体自在行进直到梵天世界吗？」
    「不，学友！」
    「而当这麽知、这麽见时，你们诸位尊者以清净、超越人的天耳界听见天与人二者不论是远、是近的声音吗？」
    「不，学友！」
    「而当这麽知、这麽见时，你们诸位尊者以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；收敛的心了知为『收敛的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』吗？」
    「不，学友！」
    「而当这麽知、这麽见时，你们诸位尊者回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，你们回忆起许多前世住处有这样的行相与境遇吗？」
    「不，学友！」
    「而当这麽知、这麽见时，你们诸位尊者以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，你们以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转吗？」
    「不，学友！」
    「而当这麽知、这麽见时，你们以身触后住于那些超越色的无色寂静解脱吗？」
    「不，学友！」
    「现在，诸位尊者！这里，这回答与这些法的未等至，学友们！这怎麽可能呢？」
    「苏尸摩学友！我们是慧解脱者。」
    「我不了知这尊者们简要所说的详细义理，请尊者们为我说明，以便我能了知这尊者们简要所说的详细义理，那就好了！」
    「不论你能了知或不能了知，苏尸摩学友！然而，我们是慧解脱者。」
    那时，尊者苏尸摩起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者苏尸摩将他与那些比丘间的交谈全部告诉世尊。
    「苏尸摩！法住智在前，然后涅槃智。」
    「大德！我不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「苏尸摩！不论你能了知或不能了知，法住智在前，然后涅槃智。
    苏尸摩！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「想是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「行是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「苏尸摩！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有受应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何想，……（中略）凡任何行，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有行应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    苏尸摩！当这麽看时，已受教导的圣弟子，在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    苏尸摩！你看到『以生为缘而有老死』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以有为缘而有生』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以取为缘而有有』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以渴爱为缘而有取』吗？」
    「是的，大德！」
    「『以受为缘而有渴爱』……『以触为缘而有受』……『以六处为缘而有触』……『以名色为缘而有六处』……『以识为缘而有名色』……『以行为缘而有识』……苏尸摩！你看到『以无明为缘而有行』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以生灭而老死灭』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以有灭而生灭』吗？」
    「是的，大德！」
    「『以取灭而有灭』……『以渴爱灭而取灭』……『以受灭而渴爱灭』……『以触灭而受灭』……『以六处灭而触灭』……『以名色灭而六处灭』……『以识灭而名色灭』……『以行灭而识灭』……苏尸摩！你看到『以无明灭而行灭』吗？」
    「是的，大德！」
    「而，苏尸摩！当这麽知、这麽见时，你经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沈没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这麽大神通力、这麽大威力；以身体自在行进直到梵天世界吗？」
    「不，大德！」
    「而，苏尸摩！当这麽知、这麽见时，你以清净、超越人的天耳界，听见天与人二者不论是远、是近的声音吗？」
    「不，大德！」
    「而，苏尸摩！当这麽知、这麽见时，你以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』、……（中略）已解脱的心了知为『已解脱的心』吗？」
    「不，大德！」
    「而，苏尸摩！当这麽知、这麽见时，你回忆起许多前世住处，即一生……（中略）像这样，你回忆起许多前世住处有这样的行相与境遇吗？」
    「不，大德！」
    「而，苏尸摩！当这麽知、这麽见时，你以清净、超越人的天眼，看见当众生死时……（中略）了知众生依业流转吗？」
    「不，大德！」
    「而，苏尸摩！当这麽知、这麽见时，你以身触后住于那些超越色的无色寂静解脱吗？」
    「不，大德！」
    「现在，这里，苏尸摩！这回答与这些法的未等至，苏尸摩！这怎麽可能呢？」
    那时，尊者苏尸摩以头落在世尊的脚上，然后对世尊这麽说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我在这麽善解说的法律中出家为盗法者，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「苏尸摩！你确实犯了过错，如愚者、如愚昧者、如不善者：你在这麽善解说的法律中出家为盗法者。
    苏尸摩！犹如捕捉盗贼罪犯后，去见国王：『陛下！这人是盗贼罪犯，任你对这位判决处罚吧。』
    那国王会这麽说：『先生！去吧！将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道；从十字路口到十字路口，出南门，到城南去斩头。』
    国王的仆人，会以坚固的绳索牢牢地反绑那男子双手后，剃光头，然后打着鼓，从街道到街道；从十字路口到十字路口，出南门，到城南去斩头。
    苏尸摩！你怎麽想：那男子会因此而感受到苦与忧吗？」
    「是的，大德！」
    「苏尸摩！纵使那男子会因此而感受到苦与忧，但在这麽善解说的法律中出家为盗法者，有比这个更苦、更强烈的果报，而且，导向下界。
    但，苏尸摩！由于你对罪过见到是罪过后如法忏悔，我们原谅你。苏尸摩！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
    大品第七，其摄颂：
    「未受教导的二则，再来是儿子的，
      有贪与城市，探查、芦苇束，
      憍赏弥与涨高，以及苏尸摩第十。」
汉巴经文比对(庄春江作)：
    「起色(SA.347)；过色(摩诃僧只律)」，南传作「超越色」(atikkamma rūpe)，菩提比丘长老英译为「超越色」(transcend form)。「正闻本」注解说「起色」的『「起」，疑「超」』是很合理的。


相应部12相应71经/老死经

8.沙门婆罗门品
相应部12相应71经/老死经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊……（中略）。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    「比丘们！凡任何沙门或婆罗门了知老死，……（中略）了知导向老死灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部12相应72-80经/生经等九则

相应部12相应72-81经/生经等十则(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    不了知生……（中略）。
    (3)不了知有……（中略）。
    (4)不了知取……（中略）。
    (5)不了知渴爱……（中略）。
    (6)不了知受……（中略）。
    (7)不了知触……（中略）。
    (8)不了知六处……（中略）。
    (9)不了知名色……（中略）。
    (10)不了知识……（中略）。
    (11)不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，……（中略）。
    了知行，……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    沙门婆罗门品第八，其摄颂：
    「缘，十一说，以四谛解析，
      是沙门婆罗门品第八之因缘。」
    品之摄颂：
    「佛陀、食、十力，迦拉罗、屋主第五，
      苦品、大品，沙门、婆罗门第八。」

汉巴经文比对(庄春江作)：


相应部12相应82经/师经

9.中间中略［品］
相应部12相应82经/师经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！不如实知见老死者，为了在老死上如实的智，应该寻找老师；不如实知见老死集者，为了在老死集上如实的智，应该寻找老师；不如实知见老死灭者，为了在老死灭上如实的智，应该寻找老师；不如实知见导向老死灭道迹者，为了在导向老死灭道迹上如实的智，应该寻找老师。」(一经)
    (对［以下］一切中略应该这样使之详细)

相应部12相应83-93经/师经第二等十则(因缘相应/因缘篇/修多罗)(庄春江译)
    (2)「比丘们！不如实知见生者，……（中略）。」
    (3)「比丘们！不如实知见有者，……（中略）。」
    (4)「比丘们！不如实知见取者，……（中略）。」
    (5)「比丘们！不如实知见渴爱者，……（中略）。」
    (6)「比丘们！不如实知见受者，……（中略）。」
    (7)「比丘们！不如实知见触者，……（中略）。」
    (8)「比丘们！不如实知见六处者，……（中略）。」
    (9)「比丘们！不如实知见名色者，……（中略）。」
    (10)「比丘们！不如实知见识者，……（中略）。」
    (11)「比丘们！不如实知见行者，为了在行上如实的智，应该寻找老师；不如实知见行集者，为了在行集上如实的智，应该寻找老师；不如实知见行灭者，为了在行灭上如实的智，应该寻找老师；不如实知见导向行灭道迹者，为了在导向行灭道迹上如实的智，应该寻找老师。」
    (对一切应该作四谛的［解说］)
汉巴经文比对(庄春江作)：
    「老师」(satthā)，菩提比丘长老英译为「老师」(a teacher)。按：老师(satthar)，一般译作「大师」，专指「世尊」，《显扬真义》说，这里，satthā应为佛陀或弟子，凡依止他而得到道智者(maggañāṇaṃ labhati)名为satthā，今准此翻译。
    「不如实知见生者」等2-11经(第一个SN.12.83-93)，从本品的摄颂来看，应该编在SN.12.82中，不宜给予83-93的经号。
    「应该实行念」(sati karaṇīyā，逐字译为「念-应该被作」)，菩提比丘长老英译为「［应该］实行深切注意」(...practise mindfulness)。


相应部12相应83经/学经

相应部12相应83-93经/学经等（中略）十一则(因缘相应/因缘篇/修多罗)(庄春江译)
    (2)「比丘们！不如实知见老死者，为了在老死上如实的智，应该学；……（中略，应该作四谛）。」
    (3)「比丘们！不如实知见老死者，为了在老死上如实的智，应该作努力；……（中略）。」
    (4)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起欲求；……（中略）。」
    (5)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起热忱；……（中略）。」
    (6)「比丘们！不如实知见老死者，为了在老死上如实的智，应该作不畏缩的人；……（中略）。」
    (7)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起热心；……（中略）。」
    (8)「比丘们！不如实知见老死者，为了在老死上如实的智，应该应用活力；……（中略）。」
    (9)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行坚忍；……（中略）。」
    (10)「比丘们！不如实知见老死者，为了在老死上如实的智，应该实行念；……（中略）。」
    (11)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行正知；……（中略）。」
    (12)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行不放逸；……（中略）。」
    中间中略［品］第九，其摄颂：
    「师、学与努力，欲求、热忱为第五，
      不畏缩、热心，活力、被坚忍释放，
      念与正知，以不放逸为第十二。」
    中间中略经终了。
    「另有十二经、一百三十二经，
      被以四谛说，如那些中略经。」
    关于中略之摄颂完成。
    因缘相应完成。
汉巴经文比对(庄春江作)：


相应部13相应1经/指甲尖经

13.(2).现观相应
相应部13相应1经/指甲尖经(现观相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎麽想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子来说，这较多，即：已被灭尽、已被消除的苦，而残留的微；亦即最多七次的状态比较先前已被灭尽、已被消除的苦蕴后，实在不及百分之一，也不及千分之一、不及十万分之一。比丘们！法的现观有这麽大利益，法眼的获得有这麽大利益。」
汉巴经文比对(庄春江作)：


相应部13相应2经/莲花池经

相应部13相应2经/莲花池经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如莲花池长五十由旬，宽五十由旬，深五十由旬，充满水，满到池边乌鸦能喝到的。男子如果用茅草尖从那里舀水，比丘们！你们怎麽想：被茅草尖舀起的水与莲花池中的水，哪个较多？」
    「大德！这较多，即：莲花池中的水，而被茅草尖舀起的水微。被茅草尖舀起的水比莲花池中的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子来说，这较多，即：已被灭尽、已被消除的苦，而残留的微；亦即最多七次的状态比先前已被灭尽、已被消除的苦蕴，实在不及百分之一，也不及千分之一、不及十万分之一。」
    比丘们！法之现观有这麽大的利益，法眼的获得有这麽大的利益。」
汉巴经文比对(庄春江作)：


相应部13相应3经/合流水经

相应部13相应3经/合流水经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河合流、集合之处，男子如果从那里舀起二、三滴水，比丘们！你们怎麽想：被舀起的二、三滴，与合流的水，哪个较多？」
    「大德！这较多，即：合流的水，而被舀起的二、三滴水微。被舀起的二、三滴水比合流的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这麽大的利益。」
汉巴经文比对(庄春江作)：


相应部13相应4经/合流水经第二

相应部13相应4经/合流水经第二(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河合流、集合之处，那些水如果除了二、三滴水之外，走到遍尽、耗尽，比丘们！你们怎麽想：已遍尽、已耗尽的合流水，与二、三滴残留的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的合流水，而二、三滴残留的水微。二、三滴残留的水比已遍尽、已耗尽的合流水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这麽大的利益。」
汉巴经文比对(庄春江作)：


相应部13相应5经/地经

相应部13相应5经/地经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如男子如果在大地上放置七颗枣子大小的土团，比丘们！你们怎麽想：被放置的七颗枣子大小土团与这大地，哪个较多？」
    「大德！这较多，即：大地，而被放置的七颗枣子大小土团少。被放置的七颗枣子大小土团比大地，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这麽大的利益。」
汉巴经文比对(庄春江作)：


相应部13相应6经/地经第二

相应部13相应6经/地经第二(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如大地如果除了七颗枣子大小土团之外，走到遍尽、耗尽，比丘们！你们怎麽想：已遍尽、已耗尽的大地与残留的七颗枣子大小土团，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的大地，而残留的七颗枣子大小土团少。残留的七颗枣子大小土团比已遍尽、已耗尽的大地，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这麽大的利益。」
汉巴经文比对(庄春江作)：


相应部13相应7经/海洋经

相应部13相应7经/海洋经(现观相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如男子如果从大海舀起二、三滴水，比丘们！你们怎麽想：被舀起的二、三滴，与大海中的水，哪个较多？」
    「大德！这较多，即：大海中的水，而被舀起的二、三滴水微。被舀起的二、三滴水比大海中的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这麽大的利益。」
汉巴经文比对(庄春江作)：


相应部13相应8经/海洋经第二

相应部13相应8经/海洋经第二(现观相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如大海如果除了二、三滴水之外，走到遍尽、耗尽，比丘们！你们怎麽想：大海中已遍尽、已耗尽的水，与二、三滴残留的水，哪个较多？」
    「大德！这较多，即：大海中已遍尽、已耗尽的水，而二、三滴残留的水微。二、三滴残留的水比大海中已遍尽、已耗尽的水，实在不及百分之一，也不及千分之一、不及十万分之一。
    「同样的，比丘们！……（中略）法眼的获得有这麽大的利益。」
汉巴经文比对(庄春江作)：


相应部13相应9经/山经

相应部13相应9经/山经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如男子如果对喜玛拉雅山山王就近放置七颗芥子大小的小石粒，比丘们！你们怎麽想：七颗芥子大小的小石粒与喜玛拉雅山山王，哪个较多？」
    「大德！这较多，即：喜玛拉雅山山王，而七颗芥子大小的小石粒微。七颗芥子大小的小石粒比喜玛拉雅山山王，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这麽大的利益。」
汉巴经文比对(庄春江作)：


相应部13相应10经/山经第二

相应部13相应10经/山经第二(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如喜玛拉雅山山王如果除了七颗芥子大小的小石粒之外，走到遍尽、耗尽，比丘们！你们怎麽想：七颗芥子大小的小石粒与已遍尽、已耗尽的喜玛拉雅山山王，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的喜玛拉雅山山王，而残留的七颗芥子大小小石粒微。残留的七颗芥子大小小石粒比已遍尽、已耗尽的喜玛拉雅山山王，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子来说，这较多，即：已被灭尽、已被消除的苦，而残留的微；亦即最多七次的状态比较先前已被灭尽、已被消除的苦蕴后，实在不及百分之一，也不及千分之一、不及十万分之一。比丘们！法的现观有这麽大利益，法眼的获得有这麽大利益。」
汉巴经文比对(庄春江作)：


相应部13相应11经/山经第三

相应部13相应11经/山经第三(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如男子如果对须弥山山王就近放置七颗绿豆大小的小石粒，比丘们！你们怎麽想：被就近放置的七颗绿豆大小的小石粒，与须弥山山王，哪个较多？」
    「大德！这较多，即：须弥山山王，而被放置的七颗绿豆大小小石粒微。被放置的七颗绿豆大小小石粒比须弥山山王，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！其他外道沙门、婆罗门、游行者之证得比见具足之人的圣弟子之证得，实在不及百分之一，也不及千分之一、不及十万分之一。比丘们！见具足之人有这麽大证得，有这麽大证智。」
    现观相应完成，其摄颂：
    「指甲尖、莲花池，合流水二则，
      二则地、二则海洋，三则山的比喻。」
汉巴经文比对(庄春江作)：


相应部14相应1经/种种界经

14.(3).界相应
1.种种品
相应部14相应1经/种种界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我将教导你们种种界，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」比丘们回答世尊。
    世尊这麽说：
    「而，比丘们！什麽是种种界呢？眼界、色界、眼识界，耳界、声界、耳识界，鼻界、气味界、鼻识界，舌界、味道界、舌识界，身界、所触界、身识界，意界、法界、意识界。比丘们！这被称为种种界。」
汉巴经文比对(庄春江作)：
    。


相应部14相应2经/种种触经

相应部14相应2经/种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触。
    而，比丘们！什麽是种种界呢？眼界、耳界、鼻界、舌界、身界、意界。比丘们！这被称为种种界。
    而，比丘们！什麽是缘种种界生起种种触呢？比丘们！缘眼界生起眼触，缘耳界……缘舌界……缘身界……缘意界生起意触。比丘们！缘种种界这样生起种种触。」
汉巴经文比对(庄春江作)：


相应部14相应3经/非种种触经

相应部14相应3经/非种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，非缘种种触生起种种界。
    而，比丘们！什麽是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什麽是缘种种界生起种种触，非缘种种触生起种种界呢？比丘们！缘眼界生起眼触，非缘眼触生起眼界，……（中略）缘意界生起意触，非缘意触生起意界。
    比丘们！缘种种界这样生起种种触，非缘种种触生起种种界。」
汉巴经文比对(庄春江作)：


相应部14相应4经/种种受经

相应部14相应4经/种种受经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，缘种种触生起种种受。
    而，比丘们！什麽是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什麽是缘种种界生起种种触，缘种种触生起种种受呢？
    比丘们！缘眼界生起眼触，缘眼触生起眼触所生受，……（中略）缘意界生起意触，缘意触生起意触所生受。
    比丘们！缘种种界这样生起种种触，缘种种触生起种种受。」
汉巴经文比对(庄春江作)：


相应部14相应5经/种种受经第二

相应部14相应5经/种种受经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界。
    而，比丘们！什麽是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什麽是缘种种界生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界呢？比丘们！缘眼界生起眼触，缘眼触生起眼触所生受，非缘眼触所生受生起眼触，非缘眼触生起眼界，……（中略）缘意界生起意触，缘意触生起意触所生受，非缘意触所生受生起意触，非缘意触生起意界。
    比丘们！缘种种界这样生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界。」
汉巴经文比对(庄春江作)：


相应部14相应6经/外部的种种界经

相应部14相应6经/外部的种种界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我将教导你们种种界，你们要听！……（中略）。
    而，比丘们！什麽是种种界呢？色界、声界、气味界、味道界、所触界、法界。比丘们！这被称为种种界。」
汉巴经文比对(庄春江作)：


相应部14相应7经/种种想经

相应部14相应7经/种种想经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求。
    而，比丘们！什麽是种种界呢？色界……（中略）法界。比丘们！这被称为种种界。
    而，比丘们！什麽是缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求呢？
    比丘们！缘色界生起色想；缘色想生起色意向；缘色意向生起色意欲；缘色意欲生起色焦热；缘色焦热生起色遍求。……（中略）缘法界生起法想；缘法想生起法意向；缘法意向生起法意欲；缘法意欲生起法焦热；缘法焦热生起法遍求。
    比丘们！缘种种界这样生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求。」
汉巴经文比对(庄春江作)：


相应部14相应8经/非种种遍求经

相应部14相应8经/非种种遍求经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求，非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。
    而，比丘们！什麽是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什麽是缘种种界生起种种想；缘种种想生起……（中略）遍求，非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界呢？
    比丘们！缘色界生起色想；……（中略）缘法界生起法想；缘法想生起……（中略）法遍求；非缘法遍求生起法焦热；非缘法焦热生起法意欲；非缘法意欲生起法意向；非缘法意向生起法想；非缘法想生起法界。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。」
汉巴经文比对(庄春江作)：


相应部14相应9经/外部的种种触经

相应部14相应9经/外部的种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种触；缘种种触生起种种受；缘种种受生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求；缘种种遍求生起种种获得。
    而，比丘们！什麽是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什麽是缘种种界生起种种想；缘种种想生起……（中略）获得呢？
    比丘们！缘色界生起色想；缘色想生起色意向；缘色意向生起色触；缘色触生起色触所生受；缘色触所生受生起色意欲；缘色意欲生起色焦热；缘色焦热生起色遍求；缘色遍求生起色获得。……（中略）缘法界生起法想；缘法想生起法意向；缘法意向生起法触；缘法触生起法触所生受；缘法触所生受生起法意欲；缘法意欲生起法焦热；缘法焦热生起法遍求；缘法遍求生起法获得。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）种种遍求；缘种种遍求生起种种获得。」
汉巴经文比对(庄春江作)：
    「获得」(lābha)，菩提比丘长老英译为「获得」(gains)。按：《显扬真义》说，遍求后获得与渴爱俱的所缘(saha taṇhāya ārammaṇaṃ)被称为色获得(rūpalābho)，……(依此类推法获得)，长老说，这样就有带着获得所缘的(意)触，以及经验所缘的受，触与受这一对就是这样出现。


相应部14相应10经/外部的种种触经第二

相应部14相应10经/外部的种种触经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；……触……受……意欲……焦热……缘种种遍求生起种种获得，非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起……（中略）意欲……受……触……意向……想；非缘种种想生起种种界。
    而，比丘们！什麽是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什麽是缘种种界生起种种想；缘种种想生起种种意向；……触……受……意欲……焦热……遍求……获得，非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；……意欲……受……触……非缘种种意向生起种种想；非缘种种想生起种种界呢？
    比丘们！缘色界生起色想；……（中略）缘法界生起法想；缘法想生起……（中略）缘法遍求生起法获得，非缘法获得生起法遍求；非缘法遍求生起法焦热；非缘法焦热生起法意欲；非缘法意欲生起法触所生受；非缘法触所生受生起法触；非缘法触生起法意向；非缘法意向生起法想；非缘法想生起法界。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）意向……触……受……意欲……焦热……遍求……获得；非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种受；非缘种种受生起种种触；非缘种种触生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。」
    种种品第一，其摄颂：
    「界、触与非这个，受二则在后，
      此自身内者五则，界、想与非这个，
      触二则随后，此外部者五则。」
汉巴经文比对(庄春江作)：


相应部14相应11经/七界经

2.第二品
相应部14相应11经/七界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这七界，哪七个呢？光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界。比丘们！有这七界。」
    当这麽说时，某位比丘对世尊这麽说：
    「但，大德！这光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界，这些界缘于什麽而被了知呢？」
    「比丘！这光界，此界缘黑暗而被了知。比丘！这净界，此界缘不净而被了知。比丘！这虚空无边处界，此界缘色而被了知。比丘！这识无边处界，此界缘虚空无边处而被了知。比丘！这无所有处界，此界缘识无边处而被了知。比丘！这非想非非想处界，此界缘无所有处而被了知。比丘！这想受灭界，此界缘灭而被了知。」
    「但，大德！这光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界，这些界的等至应该如何达到呢？」
    「比丘！这光界、净界、虚空无边处界、识无边处界、无所有处界，这些界应该从想等至达到，比丘！这非想非非想处界，此界应该从残行等至达到，比丘！这想受灭界，此界应该从灭等至达到。」
汉巴经文比对(庄春江作)：


相应部14相应12经/有因缘经

相应部14相应12经/有因缘经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有因缘生起欲寻，非无因缘；有因缘生起恶意寻，非无因缘；有因缘生起加害寻，非无因缘。而，比丘们！怎样有因缘生起欲寻，非无因缘；有因缘生起恶意寻，非无因缘；有因缘生起加害寻，非无因缘呢？
    比丘们！缘欲界生起欲想；缘欲想生起欲的意向；缘欲的意向生起欲的意欲；缘欲的意欲生起欲的热恼；缘欲的热恼生起欲的遍求，比丘们！当遍求欲的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！缘恶意界生起恶意想；缘恶意想生起恶意的意向；……（中略）恶意的意欲……恶意的焦热……恶意的遍求，比丘们！当遍求恶意的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！缘加害界生起加害想；缘加害想生起加害的意向；……（中略）加害的意欲……加害的焦热……加害的遍求，比丘们！当遍求加害的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！犹如男子如果掉落燃烧的草炬到乾草中，如果不以手、脚急速地熄灭，比丘们！这样，那些依止草木的生物类，牠们会遭到不幸与灾厄。同样的，比丘们！凡当任何沙门或婆罗门已生起不正之想时，不急速地舍断、驱离、铲除、使之走到不存在者，则他当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后向于恶趣应该可以被预期。
    比丘们！有因缘生起离欲寻，非无因缘；有因缘生起无恶意寻，非无因缘；有因缘生起不加害寻，非无因缘。而，比丘们！怎样有因缘生起离欲寻，非无因缘；有因缘生起无恶意寻，非无因缘；有因缘生起不加害寻，非无因缘呢？
    比丘们！缘离欲界生起离欲想；缘离欲想生起离欲的意向；缘离欲的意向生起离欲的意欲；缘离欲的意欲生起离欲的热恼；缘离欲的热恼生起离欲的遍求，比丘们！当遍求离欲的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！缘无恶意界生起无恶意想；缘无恶意想生起无恶意的意向；……（中略）无恶意的意欲……无恶意的焦热……无恶意的遍求，比丘们！当遍求无恶意的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！缘无加害界生起无加害想；缘无加害想生起无加害的意向；……（中略）无加害的意欲……无加害的焦热……无加害的遍求，比丘们！当遍求不加害的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！犹如男子如果掉落燃烧的草炬到乾草中，如果立即以手、脚急速地熄灭，这样，比丘们！那些依止草木的生物类，牠们不会遭到不幸与灾厄。同样的，比丘们！凡当任何沙门或婆罗门已生起不正之想时，就急速地舍断、驱离、铲除、使之走到不存在者，则他当生住于乐，不恼害，不绝望，不热恼；身体崩解，死后向于善趣应该可以被预期。」
汉巴经文比对(庄春江作)：
    「缘出要界(SA.458)」，南传作「缘离欲界」(Nekkhammadhātuṃ……paṭicca)，菩提比丘长老英译为「依于放弃元素」(In dependence on the renunciation element)。按：「离欲」(nekkhamma)，另译为「出离」，《显扬真义》说，这里，离欲界为离欲寻及一切善法(ettha nekkhammavitakkopi nekkhammadhātu sabbepi kusalā dhammā)。


相应部14相应13经/砖屋经

相应部14相应13经/砖屋经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在那低葛的砖屋中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！缘界生起想，生起见，生起寻。」
    当这麽说时，尊者迦旃延对世尊这麽说：
    「大德！此『以非遍正觉者为遍正觉者』之见，缘什麽此见生起呢？」
    「迦旃延！这是『巨大』界，即：无明界。
    迦旃延！缘下界生起下想、下见、下寻、下思、下希求、下愿求、下人、下言语，他告知、教导、安立、建立、开显、解析、阐明下劣的，我说：『他的往生是下劣的。』
    迦旃延！缘中界生起中想、中见、中寻、中思、中希求、中愿求、中人、中言语，他告知、教导、安立、建立、开显、解析、阐明中等的，我说：『他的往生是中等的。』
    迦旃延！缘胜妙界生起胜妙想、胜妙见、胜妙寻、胜妙思、胜妙希求、胜妙愿求、胜妙人、胜妙言语，他告知、教导、安立、建立、开显、解析、阐明胜妙的，我说：『他的往生是胜妙的。』」
汉巴经文比对(庄春江作)：


相应部14相应14经/下劣志向者经

相应部14相应14经/下劣志向者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫成，……（中略）。
    「比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的志向者与善的志向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的志向者与善的志向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合；善的志向者将与善的志向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的志向者与善的志向者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应15经/经行经

相应部14相应15经/经行经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者舍利弗与众多比丘一起在世尊附近经行；尊者大目犍连也与众多比丘一起在世尊附近经行；尊者大迦叶也与众多比丘一起在世尊附近经行；尊者阿那律也与众多比丘一起在世尊附近经行；尊者富楼那满慈子也与众多比丘一起在世尊附近经行；尊者优波离也与众多比丘一起在世尊附近经行；尊者阿难也与众多比丘一起在世尊附近经行；提婆达多也与众多比丘一起在世尊附近经行。
    那时，世尊召唤比丘们：
    「比丘们！你们看见舍利弗与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是大慧者。
    比丘们！你们看见大目犍连与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是大神通力者。
    比丘们！你们看见大迦叶与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是头陀论者。
    比丘们！你们看见阿那律与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是有天眼者。
    比丘们！你们看见富楼那满慈子与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是论法者。
    比丘们！你们看见优波离与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是持律者。
    比丘们！你们看见阿难与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是多闻者。
    比丘们！你们看见提婆达多与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是恶欲求者。
    比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的志向者与善的志向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的志向者与善的志向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合；善的志向者将与善的志向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的志向者与善的志向者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应16经/有偈经

相应部14相应16经/有偈经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！犹如粪与粪合流、集合；尿与尿合流、集合；唾液与唾液合流、集合；脓与脓合流、集合；血与血合流、集合。同样的，比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    过去世……（中略）未来世……（中略）比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！众生如其界合流、集合：善良志向者与善良志向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：善良志向者与善良志向者互相合流、集合。
    比丘们！未来世…（中略）比丘们！如今，现在世的众生也如其界合流、集合：善良志向者与善良志向者互相合流、集合。
    比丘们！犹如乳与乳合流、集合；油与油合流、集合；酥与酥合流、集合；蜜与蜜合流、集合；糖蜜与糖蜜合流、集合。同样的，比丘们！众生如其界合流、集合：善良志向者与善良志向者互相合流、集合。
    过去世……（中略）未来世……（中略）比丘们！如今，现在世的众生也如其界合流、集合：善良志向者与善良志向者互相合流、集合。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「从接触而生欲之丛林，以不接触而被切断，
      就如登上小木头后，会沈入大海。
      同样的，由于懈怠者的缘故，善的生活也下沈，
      因此应该避开他，懈怠不精进者。
      以圣者的独住，以禅修者的自我努力，
      活力常已被发动，而愿与贤者共住。」
汉巴经文比对(庄春江作)：


相应部14相应17经/无信者合流经

相应部14相应17经/无信者合流经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合。
    比丘们！过去世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合。
    比丘们！未来世者众生也如其界合流、集合：无信者将与无信者互相合流、集合，无惭者将与无惭者互相合流、集合，无愧者将与无愧者互相合流、集合，少闻者将与少闻者互相合流、集合，懈怠者将与懈怠者互相合流、集合，念已忘失者将与念已忘失者互相合流、集合，劣慧者将与劣慧者互相合流、集合。
    比丘们！如今，现在世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合。
    比丘们！众生如其界合流、集合：有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，多闻者与多闻者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。
    比丘们！过去世者……（中略）比丘们！未来世者……（中略）比丘们！如今，现在世者众生也如其界合流、集合：有信者与有信者互相合流、集合，……有慧者与有慧者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应18经/无信者之根经

相应部14相应18经/无信者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有慧者与有慧者互相合流、集合。
    比丘们！过去世者众生也如其界合流、集合：……（中略）比丘们！未来世者众生也如其界合流、集合：……（中略）比丘们！如今，现在世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有慧者与有慧者互相合流、集合。(1)
    比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无愧者与无愧者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有愧者与有愧者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）应详如第一部分那样使之详细。(2)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，少闻者与少闻者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，多闻者与多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(3)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，懈怠者与懈怠者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(4)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。」(5)
汉巴经文比对(庄春江作)：


相应部14相应19经/无惭者之根经

相应部14相应19经/无惭者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界……（中略）无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，劣慧者与劣慧者互相合流、集合；有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(1)
    无惭者与无惭者互相合流、集合，少闻者与少闻者互相合流、集合，劣慧者与劣慧者互相合流、集合；有惭者与有惭者互相合流、集合，多闻者与多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(2)
    无惭者与无惭者互相合流、集合，懈怠者与懈怠者互相合流、集合，劣慧者与劣慧者互相合流、集合；有惭者与有惭者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(3)
    无惭者与无惭者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；有惭者与有惭者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(4)
汉巴经文比对(庄春江作)：


相应部14相应20经/无愧者之根经

相应部14相应20经/无愧者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，劣慧者与劣慧者互相合流、集合；有愧者与有愧者互相合流、集合，多闻者与多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(1)
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，懈怠者与懈怠者互相合流、集合，劣慧者与劣慧者互相合流、集合；有愧者与有愧者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(2)
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；有愧者与有愧者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(3)
汉巴经文比对(庄春江作)：


相应部14相应21经/少闻者之根经

相应部14相应21经/少闻者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，劣慧者与劣慧者互相合流、集合；多闻者与多闻者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(1)
    比丘们！众生如其界合流、集合：少闻者与少闻者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；多闻者与多闻者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）。(2)
汉巴经文比对(庄春江作)：


相应部14相应22经/懈怠者之根经

相应部14相应22经/懈怠者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；活力已被发动者与活力已被发动者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）
    第二品，其摄颂：
    「这七［界］、有因缘，砖屋，
      下劣志向者、经行，有偈、无信者，
      无信者之根五，四无惭者之根，
      无愧之根三，二少闻者之根，
      懈怠者之根一说，三经有五法，
      二十二经已说，被称为第二品。」
汉巴经文比对(庄春江作)：


相应部14相应23经/不得定者经

3.业的路径品
相应部14相应23经/不得定者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，不得定者与不得定者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，得定者与得定者互相合流、集合，有慧者与有慧者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应24经/破戒者经

相应部14相应24经/破戒者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，破戒者与破戒者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，持戒者与持戒者互相合流、集合，有慧者与有慧者互相合流、集合。」

汉巴经文比对(庄春江作)：


相应部14相应25经/五

相应部14相应25经/五学处经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：杀生者与杀生者互相合流、集合；未给予而取者与未给予而取者互相合流、集合；邪淫者与邪淫者互相合流、集合；妄语者与妄语者互相合流、集合；榖酒、果酒、酒放逸处者与榖酒、果酒、酒放逸处者互相合流、集合。
    离杀生者与离杀生者互相合流、集合；离未给予而取者与离未给予而取者互相合流、集合；离邪淫者与离邪淫者互相合流、集合；离妄语者与离妄语者互相合流、集合；离榖酒、果酒、酒放逸处者与离榖酒、果酒、酒放逸处者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应26经/七种业的路径经

相应部14相应26经/七种业的路径经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：杀生者与杀生者互相合流、集合；未给予而取者与未给予而取者互相合流、集合；邪淫者与邪淫者互相合流、集合；妄语者与离间语者互相合流、集合；离间语者与离间语者互相合流、集合；粗恶语者与粗恶语者互相合流、集合；杂秽语者与杂秽语者互相合流、集合。
    离杀生者……（中略）离未给予而取者……离邪淫者……离妄语者……离离间语者与离离间语者互相合流、集合；离粗恶语者与离粗恶语者互相合流、集合；离杂秽语者与离杂秽语者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应27经/十种业的路径经

相应部14相应27经/十种业的路径经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：杀生者与杀生者互相合流、集合；未给予而取者……（中略）邪淫者……妄语者……离间语者……粗恶语者……杂秽语者与杂秽语者互相合流、集合；贪婪者与贪婪者互相合流、集合；有瞋害心者与有瞋害心者互相合流、集合；邪见者与邪见者互相合流、集合。
    离杀生者……（中略）离未给予而取者……离邪淫者……离妄语者……离离间语者……离粗恶语者……离杂秽语者与离杂秽语者互相合流、集合；不贪婪者与不贪婪者互相合流、集合；无瞋害心者与无瞋害心者互相合流、集合；正见者与正见者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应28经/八支经

相应部14相应28经/八支经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：邪见者与邪见者互相合流、集合；邪志者……（中略）邪语者……邪业者……邪命者……邪精进者……邪念者与邪念者互相合流、集合；邪定者与邪定者互相合流、集合。
    正见者与正见者互相合流、集合；正志者……（中略）正语者……正业者……正命者……正精进者……正念者……正定者与正定者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应29经/十支经

相应部14相应29经/十支经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：邪见者与邪见者互相合流、集合；邪志者……（中略）邪语者……邪业者……邪命者……邪精进者……邪念者与邪念者互相合流、集合；邪定者与邪定者互相合流、集合；邪智者与邪智者互相合流、集合；邪解脱者与邪解脱者互相合流、集合。
    正见者与正见者互相合流、集合；正志者……（中略）正语者……正业者……正命者……正精进者……正念者……正定者与正定者互相合流、集合；正智者与正智者互相合流、集合；正解脱者与正解脱者互相合流、集合。」
    七经的摄颂：
    不得定者、破戒者，五学处，
    七种业的路径被说，十种业的路径，
    八支为第六说，十支第七。
    业的路径品第三。
汉巴经文比对(庄春江作)：


相应部14相应30经/四界经

4.第四品
相应部14相应30经/四界经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    ……（中略）
    「比丘们！有这四界，哪四个呢？地界、水界、火界、风界，比丘们！这些是四界。」
汉巴经文比对(庄春江作)：


相应部14相应31经/正觉以前经

相应部14相应31经/正觉以前经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『什麽是地界的乐味、过患、出离？什麽是水界的乐味、过患、出离？什麽是火界的乐味、过患、出离？什麽是风界的乐味、过患、出离？』
    比丘们！我这麽想：『凡缘于地界而生起乐与喜悦，这是地界的乐味；凡地界是无常的、苦的、变易法，这是地界的过患；凡对于地界之欲贪的调伏、欲贪的舍断，这是地界的出离。
    凡缘于水界……（中略）凡缘于火界……（中略）凡缘于风界而生起乐与喜悦，这是风界的乐味；凡风界是无常的、苦的、变易法，这是行的过患；凡对于风界之欲贪的调伏、欲贪的舍断，这是行的出离。』
    比丘们！只要我对这些四界不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些四界这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部14相应32经/行经

相应部14相应32经/行经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我过去实行遍求地界的乐味，到达那地界的所有乐味，我以慧善见了所有地界的乐味之所及。
    比丘们！我过去实行遍求地界的过患，到达那地界的所有过患，我以慧善见了所有地界的过患之所及。
    比丘们！我过去实行遍求地界的出离，到达那地界的所有出离，我以慧善见了所有地界的出离之所及。
    比丘们！我过去实行遍求水界的……比丘们！我过去实行遍求火界的……比丘们！我过去实行遍求风界的乐味，到达那风界的所有乐味，我以慧善见了所有风界的乐味之所及。比丘们！我过去实行遍求风界的过患，到达那风界的所有过患，我以慧善见了所有风界的过患之所及。比丘们！我过去实行遍求风界的出离，到达那风界的所有出离，我以慧善见了所有风界的出离之所及。
    比丘们！只要我对这些四界不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些四界如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部14相应33经/如果没有这个经

相应部14相应33经/如果没有这个经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！如果没有这地界的乐味，众生就不会在这地界上贪着；比丘们！但因为有这地界的乐味，因此，众生在这地界上贪着。
    比丘们！如果没有这地界的过患，众生就不会在这地界上厌。比丘们！但因为有这地界的过患，因此，众生在地界上厌。
    比丘们！如果没有这地界的出离，众生就不会在这地界上出离；比丘们！但因为有这地界的出离，因此，众生在这地界上出离。
    比丘们！如果没有这水界的乐味……（中略）比丘们！如果没有这夥界的乐味……比丘们！如果没有这风界的乐味，众生就不会在这风界上贪着。比丘们！但因为有这风界的乐味，因此，众生在这风界上贪着。比丘们！如果没有这风界的过患，众生就不会在这风界上厌；比丘们！但因为有这风界的过患，因此，众生在这风界上厌。比丘们！如果没有这风界的出离，众生就不会在这风界上出离；比丘们！但因为有这风界的出离，因此，众生在这风界上出离。
    比丘们！只要众生对这些四界不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这些四界如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：
    「染着(SA.13)」，南传作「(会)贪着」(sārajjeyyuṃ)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。


相应部14相应34经/一向的苦经

相应部14相应34经/一向的苦经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！如果这地界存在一向的苦，已掉入苦，已进入苦，不被乐进入，则众生不会在这地界上贪着，但，比丘们！因为地界是乐的，已掉入乐，已进入乐，不被苦进入，因此，众生在这地界上贪着。
    比丘们！如果这水界……（中略）比丘们！如果这火界……比丘们！如果这风界存在一向的苦，已掉入苦，已进入苦，不被乐进入，则众生不会在这风界上贪着，但，比丘们！因为风界是乐的，已掉入乐，已进入乐，不被苦进入，因此，众生在这风界上贪着。
    比丘们！如果这地界存在一向的乐，已掉入乐，已进入乐，不被苦进入，则众生不会在这地界上厌，但，比丘们！因为地界是苦的，已掉入苦，已进入苦，不被乐进入，因此，众生在这地界上厌。
    比丘们！如果这水界……（中略）比丘们！如果这火界……比丘们！如果这风界存在一向的乐，已掉入乐，已进入乐，不被苦进入，则众生不会在这地界上厌，但，比丘们！因为地界是苦的，已掉入苦，已进入苦，不被乐进入，因此，众生在这地界上厌。
汉巴经文比对(庄春江作)：


相应部14相应35经/欢喜经

相应部14相应35经/欢喜经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！凡欢喜地界者，则欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』凡欢喜水界者，……（中略）凡欢喜火界者，……凡欢喜风界者，则欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜地界者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』凡不欢喜水界者，……（中略）凡不欢喜火界者，……凡不欢喜风界者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
汉巴经文比对(庄春江作)：


相应部14相应36经/生起经

相应部14相应36经/生起经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！凡地界的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    凡水界的……（中略）凡火界的……凡风界的生起、存续、生出、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡地界的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡水界的……（中略）凡火界的……凡风界的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SN.22.30。


相应部14相应37经/沙门婆罗门经

相应部14相应37经/沙门婆罗门经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这些四界，哪四个呢？即：地界、水界、火界、风界，比丘们！凡任何沙门或婆罗门不如实了知这些四界的乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知这些四界的乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部14相应38经/沙门婆罗门经第二

相应部14相应38经/沙门婆罗门经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这些四界，哪四个呢？即：地界、水界、火界、风界，比丘们！凡任何沙门或婆罗门不如实了知这些四界的集起、灭没、乐味、过患、出离者，……（中略）［如实］了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部14相应39经/沙门婆罗门经第三

相应部14相应39经/沙门婆罗门经第三(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这些四界，哪四个呢？即：地界、水界、火界、风界，比丘们！凡任何沙门或婆罗门不了知地界，不了知地界的集，不了知地界的灭，不了知导向地界灭的道迹，水界……（中略）火界……不了知风界，不了知风界的集，不了知风界的灭，不了知导向风界灭的道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知地界，了知地界的集，了知地界的灭，了知导向地界灭的道迹，水界……（中略）火界……了知风界，了知风界的集，了知风界的灭，了知导向风界灭的道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    第四品，其摄颂：
    「四［界］、以前、行，如果没有这个与苦，
      欢喜与生起，三则沙门婆罗门。」
    界相应完成。
汉巴经文比对(庄春江作)：


相应部15相应1经/草木经

15.(4).无始相应
1.初品
相应部15相应1经/草木经(无始相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如男子削这赡部洲中的草、木、枝、叶后聚集在一起，然后做成四指宽、四指宽的小枝，他会放置［每一小枝而说］：『这是我的母亲，这是我母亲的母亲。』比丘们！那男子的母亲、母亲的母亲会没数完，在这赡部洲中的草、木、枝、叶会走到遍尽、耗尽，那是什麽原因呢？比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这麽长久经验过苦，经验过沈重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应2经/地经

相应部15相应2经/地经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如男子将这大地做成枣核、枣核大小的泥丸后，他会放置［每一泥丸而说］：『这是我的父亲，这是我父亲的父亲。』比丘们！那男子的父亲、父亲的父亲会没数完，这大地会走到遍尽、耗尽，那是什麽原因呢？
    比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这麽长久经验过苦，经验过沈重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应3经/泪经

相应部15相应3经/泪经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们怎麽想：你们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这麽了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流，而非四大海中的水：比丘们！你们长久经验过母亲死亡，当经验母亲死亡时，那些与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流［较多］，而非四大海中的水；比丘们！经验过父亲死亡，……（中略）经验过兄弟死亡，……（中略）经验过姊妹死亡，……（中略）经验过儿子死亡，……（中略）经验过女儿死亡，……（中略）经验过亲族的不幸，……（中略）经验过财产的不幸，……（中略）比丘们！你们长久经验过疾病的不幸，当经验疾病的不幸时，那些与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流［较多］，而非四大海中的水，那是什麽原因呢？比丘们！轮回是无始的，……（中略）比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应4经/乳经

相应部15相应4经/乳经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们怎麽想：你们经这长途流转、轮回，所喝的母乳与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，所喝的母乳，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这麽了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，所喝的母乳，而非四大海中的水，那是什麽原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应5经/山经

相应部15相应5经/山经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！一劫有多久呢？」
    「比丘！一劫很久，它不容易被计算为像几年这样、或像几百年这样、或像几千年这样、或像几十万年这样。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如大岩山，长一由旬、宽一由旬、高一由旬，无裂、无洞、坚固，男子每过一百年会以迦尸出产的布擦它一次，比丘！大岩山以此行动会比较快走到遍尽、耗尽，而非一劫。
    比丘！一劫这麽长，比丘！这样一劫的长度，不只一劫被轮回了，不只百劫被轮回了，不只千劫被轮回了，不只十万劫被轮回了，那是什麽原因呢？比丘！轮回是无始的，……起始点……（中略）到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应6经/芥子经

相应部15相应6经/芥子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！一劫有多久呢？」
    「比丘！一劫很久，它不容易被计算为像几年这样、……（中略）或像几十万年这样。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如铁制的城市，长一由旬、宽一由旬、高一由旬，充满了被紧压成团状的芥子，男子每过一百年会从那里拿出一粒芥子，比丘！大芥子堆以此行动会比较快走到遍尽、耗尽，而非一劫。
    比丘！一劫这麽长，比丘！这样一劫的长度，不只一劫被轮回了，不只百劫被轮回了，不只千劫被轮回了，不只十万劫被轮回了，那是什麽原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：
    「芥子」(sāsapa，另译为「罂粟的种子」)，菩提比丘长老英译为「芥菜的种子」(mustard seeds)。


相应部15相应7经/弟子经

相应部15相应7经/弟子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，众多比丘去见世尊。……（中略）
    在一旁坐好后，那些比丘对世尊这麽说：
    「大德！有多少劫已过去、已经过了呢？」
    「比丘们！很多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几十万劫这样。」
    「但，大德！能作譬喻吗？」
    「比丘们！能。」世尊说。
    「比丘们！这里，如果有四位［各有］一百年寿命、一百年生命的弟子，他们每天各回忆十万劫，比丘们！仍会有劫未被他们回忆，但那四位［各有］一百年寿命、一百年生命的弟子会已经过一百年而死了。
    比丘们！这麽多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几十万劫这样，那是什麽原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应8经/恒河经

相应部15相应8经/恒河经(无始相应/因缘篇/如来记说)(庄春江译)
    住在王舍城［栗鼠饲养处的］竹林中。
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「乔达摩先生！有多少劫已过去、已经过了呢？」
    「婆罗门！很多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几十万劫这样。」
    「但，乔达摩先生！能作譬喻吗？」
    「婆罗门！能。」世尊说。
    「婆罗门！犹如在这恒河流入大海处，在这中间的沙，它们不容易被计算为像几粒沙这样、或像几百粒沙这样、或像几千粒沙这样、或像几十万粒沙这样，因此，婆罗门！很多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几十万劫这样，那是什麽原因呢？婆罗门！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    婆罗门！你这麽长久经验过苦，经验过沈重，经验过不幸，增多了墓地，婆罗门！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
    当这麽说时，那位婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部15相应9经/棍子经

相应部15相应9经/棍子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如棍子被向上投掷到空中，有时以底部落下，有时以中间落下，有时以顶部落下。同样的，比丘们！无明所盖、渴爱所系的众生流转轮回，有时从这个世界到其它世界，有时从其它世界到这个世界，那是什麽原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应10经/人经

相应部15相应10经/人经(无始相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！轮回是无始的，……（中略）。
    比丘们！由一劫的流转、轮回，如果被聚集者聚集，且不消失，一个人会有如毗富罗山这麽大的骨骸堆积、骨骸累积、骨骸聚集，那是什麽原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「一个人经一劫的骨骸聚集，
      会成为如山一般高，像这样，为大圣所说。
      又，这被说：它有毗富罗山的大，
      在摩揭陀的山域，耆阇崛山的北边。
      当以正确之慧看见圣谛，
      苦、苦集，苦的超越，
      以及八支圣道：导向苦的寂静。
      那人最多七回流转后，
      从一切结的灭尽，得到苦的结束。」
    初品，其摄颂：
    「草木与地，泪、乳、山，
      芥子、弟子、恒河，棍子与人。」
汉巴经文比对(庄春江作)：


相应部15相应11经/不幸经

2.第二品
相应部15相应11经/不幸经(无始相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！如果你们看到不幸、苦难，应能归结：『经这长旅途，我也像这样经验过。』那是什麽原因呢？……（中略）比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应12经/快乐经

相应部15相应12经/快乐经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！如果你们看到快乐、极幸福者，应能归结：『经这长旅途，我也像这样经验过。』那是什麽原因呢？
    比丘们！轮回是无始的，……（中略）起始点是不被了知的……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应13经/三十位经

相应部15相应13经/三十位经(无始相应/因缘篇/如来记说)(庄春江译)
    住在王舍城的竹林中。
    那时，三十位波婆城的比丘全是住林野者、全是食施食者、全是穿粪扫衣者、全是持三衣者、全是尚有结缚者，他们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊这麽想：
    「这三十位波婆城的比丘全是住林野者、全是食施食者、全是穿粪扫衣者、全是持三衣者、全是尚有结缚者，让我教导他们，就在这座位上，他们的心以不执取而从诸烦恼解脱那样的法。」
    那时，世尊召唤比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。比丘们！你们怎麽想：你们经这长途流转、轮回，头被切断流出的血流与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，头被切断流出的血流，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这麽了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，头被切断流出的血流，而非四大海中的水；比丘们！你们长久生为牛，牛的头被切断流出的血流［较多］，而非四大海中的水；比丘们！你们长久生为水牛，水牛的头被切断流出的血流……（中略）比丘们！你们长久生为羊，羊的……（中略）生为山羊，山羊的……（中略）生为鹿，鹿的……（中略）生为鸡，鸡的……（中略）生为猪，猪的……（中略）比丘们！你们长久为村落抢劫的强盗，被捕后头被切断流出的血流；比丘们！你们长久为拦路抢劫的强盗，被捕后头被切断流出的血流；比丘们！你们长久为通奸的强盗，被捕后头被切断流出的血流［较多］，而非四大海中的水，那是什麽原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，这三十位波婆城的比丘的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：


相应部15相应14经/母亲经

相应部15相应14经/母亲经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！经这长旅途，不容易找到非往昔的母亲之众生，那是什麽原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应15经/父亲经

相应部15相应15经/父亲经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！经这长旅途，不容易找到非往昔的父亲之众生，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应16经/兄弟经

相应部15相应16经/兄弟经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的兄弟之众生，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应17经/姊妹经

相应部15相应17经/姊妹经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的姊妹之众生，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应18经/儿子经

相应部15相应18经/儿子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的儿子之众生，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应19经/女儿经

相应部15相应19经/女儿经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！经这长旅途，不容易找到非往昔的女儿之众生，那是什麽原因呢？比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这麽长久经验过苦，经验过沈重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应20经/毗富罗山经

相应部15相应20经/毗富罗山经(无始相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！从前，这毗富罗山的称呼是巴支那伐沙，比丘们！当时，人们的称呼是低伐罗，比丘们！低伐罗人的寿命量为四万年，比丘们！低伐罗人以四天登巴支那伐沙山，以四天下来。比丘们！当时，拘留孙世尊、阿罗汉、遍正觉者出现于世间，比丘们！拘留孙世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫毗楼、萨尼。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，比丘们！诸行这样不坚固，比丘们！诸行这样不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！从前，这毗富罗山的称呼是梵迦迦，比丘们！当时，人们的称呼是罗西塔沙，比丘们！罗西塔沙人的寿命量为三万年，比丘们！罗西塔沙人以三天登梵迦迦山，以三天下来。比丘们！当时，拘那含世尊、阿罗汉、遍正觉者出现于世间，比丘们！拘那含世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫舒盘那、郁多楼。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，……（中略）足以要解脱！
    比丘们！从前，这毗富罗山的称呼是殊巴沙，比丘们！当时，人们的称呼是殊必雅，比丘们！殊必雅人的寿命量为二万年，比丘们！殊必雅人以二天登殊巴沙山，以二天下来。比丘们！当时，迦叶世尊、阿罗汉、遍正觉者出现于世间，比丘们！迦叶世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫提舍、婆罗婆。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，……（中略）足以要解脱！
    而，比丘们！现在，这毗富罗山的称呼是毗富罗，比丘们！现在，这些人的称呼是摩揭陀，比丘们！摩揭陀人的寿命量少、微、短，活得长者［才］百岁或多些，比丘们！摩揭陀人以一会儿登毗富罗山，以一会儿下来。而，比丘们！现在，我世尊、阿罗汉、遍正觉者出现于世间，而，比丘们！我的第一双贤、双弟子名舍利弗、目揵连。
    比丘们！未来时，这座山的称呼必将消失，这些人必将死亡，而我必将般涅槃，比丘们！诸行这样无常，比丘们！诸行这样不坚固，比丘们！诸行这样不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「对低伐罗来说是巴支那伐沙，对罗西塔沙来说是梵迦迦，
      对殊必雅来说是殊巴沙，而对摩揭陀来说是毗富罗。
      诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    第二品，其摄颂：
    「不幸与快乐，三十位、母亲与父亲，
      兄弟、姊妹、儿子，女儿、毗富罗山。」
    无始相应完成。
汉巴经文比对(庄春江作)：
    「不安」(anassāsikā，另译为「不安息的」)，菩提比丘长老英译为「不可靠」(unreliable)。


相应部16相应1经/满足经

16.(5).迦叶相应
相应部16相应1经/满足经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！迦叶满足于无论怎样的衣服，是无论怎样的衣服都满足者的称赞者，他不因衣服而来到邪求、不适当的，他得不到衣服不战栗，得到衣服也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。
    比丘们！迦叶满足于无论怎样的施食，是无论怎样的施食都满足者的称赞者，他不因施食而来到邪求、不适当的，他得不到施食不战栗，得到施食也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。
    比丘们！迦叶满足于无论怎样的住处，是无论怎样的住处都满足者的称赞者，他不因住处而来到邪求、不适当的，他得不到住处不战栗，得到住处也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。
     比丘们！迦叶满足于无论怎样的病人的需要物、医药必需品，是无论怎样的病人的需要物、医药必需品都满足者的称赞者，他不因病人的需要物、医药必需品而来到邪求、不适当的，他得不到病人的需要物、医药必需品不战栗，得到病人的需要物、医药必需品也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。
    比丘们！因此，在这里，你们应该这麽学：『我们要满足于无论怎样的衣服，成为无论怎样的衣服都满足者的称赞者，我们要不因衣服而来到邪求、不适当的，我们要得不到衣服不战栗，得到衣服也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用；(全都应被这样作)我们要满足于无论怎样的施食……（中略）我们要满足于无论怎样的住处……（中略）我们要满足于无论怎样的病人的需要物、医药必需品，是无论怎样的病人的需要物、医药必需品都满足者的称赞者，我们要不因病人的需要物、医药必需品而来到邪求、不适当的，我们要得不到病人的需要物、医药必需品不战栗，得到病人的需要物、医药必需品也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。』比丘们！你们应该这麽学。比丘们！我要以迦叶教诫你们，或其他等同迦叶者，当被教诫后，你们应该如实地实行。」
汉巴经文比对(庄春江作)：


相应部16相应2经/无愧者经

相应部16相应2经/无愧者经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，尊者大迦叶与尊者舍利弗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者大迦叶。抵达后，与尊者大迦叶互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大迦叶这麽说：
    「迦叶学友！被称为此：『不热心者、无愧者是正觉的不可能者、涅槃的不可能者、到达无上离轭安稳的不可能者，而热心者、愧者是正觉的可能者、涅槃的可能者、到达无上离轭安稳的可能者。』学友！什麽情形不热心者、无愧者是正觉的不可能者、涅槃的不可能者、到达无上离轭安稳的不可能者，又，学友！什麽情形热心者、愧者是正觉的可能者、涅槃的可能者、到达无上离轭安稳的可能者呢？」
    「学友！怎样是不热心者呢？这里，比丘不作热心于：『当我未生起的恶不善法生起时，会导致不利。』不作热心于：『当我已生起的恶不善法不被舍断时，会导致不利。』不作热心于：『当我未生起的善法不生起时，会导致不利。』不作热心于：『当我已生起的善法被灭时，会导致不利。』学友！这样是不热心者。
    学友！怎样是无愧者呢？这里，比丘无愧于：『当我未生起的恶不善法生起时，会导致不利。』无愧于：『当我已生起的恶不善法不被舍断时，会导致不利。』无愧于：『当我未生起的善法不生起时，会导致不利。』无愧于：『当我已生起的善法被灭时，会导致不利。』学友！这样是无愧者。
    学友！这样，不热心者、无愧者是正觉的不可能者、涅槃的不可能者、到达无上离轭安稳的不可能者。
    学友！怎样是热心者呢？这里，比丘作热心于：『当我未生起的恶不善法生起时，会导致不利。』作热心于：『当我已生起的恶不善法不被舍断时，会导致不利。』作热心于：『当我未生起的善法不生起时，会导致不利。』作热心于：『当我已生起的善法被灭时，会导致不利。』学友！这样是热心者。
    学友！怎样是愧者呢？这里，比丘愧于：『当我未生起的恶不善法生起时，会导致不利。』愧于：『当我已生起的恶不善法不被舍断时，会导致不利。』愧于：『当我未生起的善法不生起时，会导致不利。』愧于：『当我已生起的善法被灭时，会导致不利。』学友！这样是愧者。
    学友！这样，热心者、愧者是正觉的可能者、涅槃的可能者、到达无上离轭安稳的可能者。」
汉巴经文比对(庄春江作)：


相应部16相应3经/像月亮那样经

相应部16相应3经/像月亮那样经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）。
    「比丘们！你们要像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！犹如男子会收敛身、收敛心注视着老井、山崖、河深难渡处。同样的，比丘们！你们要像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！迦叶像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！你们怎麽想：怎样的比丘值得前往诸家呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    那时，世尊在空中挥动手：
    「比丘们！犹如这只手在空中不被黏着、不被抓住、不被缚结。同样的，比丘们！如果哪位比丘前往诸家时，在诸家，心不被黏着、不被抓住、不被缚结：『令想要利养的得到！令想要福德的作福德！』他以别人的利养为悦意的、快乐的，如同以自己的利养为悦意的、快乐的，比丘们！那样的比丘值得前往诸家。
    比丘们！迦叶前往诸家时，在诸家，心不被黏着、不被抓住、不被缚结：『令想要利养的得到！令想要福德的作福德！』他以别人的利养为悦意的、快乐的，如同以自己的利养为悦意的、快乐的。
    比丘们！你们怎麽想：怎样是比丘的不清净说法？怎样是比丘的清净说法？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！凡任何比丘以这样的心对别人教导法：『啊！愿他们从我这里听法！而且，听法后，愿他们对法得到净信！又，当有净信时，愿对我作有净信的行为！』比丘们！这样是比丘的不清净说法。
    比丘们！凡比丘以这样的心对别人教导法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，啊！愿他们从我这里听法！而且，听法后，愿他们了知法！了知后，愿他们如实地实行！』像这样，他因为法的善法性对别人教导法；他因为悲愍、因为怜愍、出自怜愍对别人教导法，比丘们！这样是比丘的清净说法。
    比丘们！迦叶以这样的心对别人教导法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，啊！愿他们从我这里听法！而且，听法后，愿他们了知法！了知后，愿他们如实地实行！』像这样，他因为法的善法性对别人教导法；他因为悲愍、因为怜愍、出自怜愍对别人教导法。
    比丘们！我将以迦叶或凡其他等同迦叶者［为榜样］劝诫你们，而且，被劝诫后，你们应该如实地实行。」
汉巴经文比对(庄春江作)：
    「月譬住(SA.1136)；如月初生(GA)」，南传作「像月亮那样」(candūpama，另译为「月亮譬喻」)，菩提比丘长老英译为「像月亮」(like the moon)。按：《显扬真义》说，如月亮跃入空中不与任何人共作亲密交往、亲爱、爱着(阿赖耶)，欲求、热望、缠缚那样，但非不为大众的所爱的、合意的(na ca na hoti mahājanassa piyo manāpo)……，又，如月亮碎破黑暗，遍布光明那样，这样以碎破污秽的黑暗、遍布智的光明成为月亮譬喻(evaṃ kilesandhakāravidhamanena ñāṇālokapharaṇena cāpi candūpamā hutvāti)。


相应部16相应4经/前往家者经

相应部16相应4经/前往家者经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）。
    「比丘们！你们怎麽想：怎样的比丘值得为前往家者？怎样的比丘不值得为前往家者？」
    「大德！我们的法以世尊为根本，……（中略）。」
    世尊这麽说：
    「比丘们！凡任何比丘以这样的心前往家：『请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当那位比丘以这样的心前往家时，如果他们不施与，比丘因为那样被恼怒，他以其因缘而感受苦、忧；施与一点点而不是许多……（中略）；施与粗的而不是胜妙的……；缓慢地施与而不是迅速地，比丘因为那样被恼怒，他以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，比丘因为那样被恼怒，他以其因缘而感受苦、忧，比丘们！这样的比丘不值得为前往家者。
    比丘们！凡比丘以这样的心前往家：『当在他人家时，在这里，那如何可得：请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当那位比丘以这样的心前往家时，如果他们不施与，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；施与一点点而不是许多，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；施与粗的而不是胜妙的，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；缓慢地施与而不是迅速地，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧，比丘们！这样的比丘值得为前往家者。
    比丘们！迦叶以这样的心前往家：『当在他人家时，在这里，那如何可得：请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当迦叶以这样的心前往家时，如果他们不施与，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；施与一点点而不是许多，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；施与粗的而不是胜妙的，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；缓慢地施与而不是迅速地，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧。
    比丘们！我将以迦叶或凡其他等同迦叶者［为榜样］劝诫你们，而且，被劝诫后，你们应该如实地实行。」
汉巴经文比对(庄春江作)：


相应部16相应5经/已年老经

相应部16相应5经/已年老经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：……（中略）在王舍城竹林。
    那时，尊者大迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者大迦叶这麽说：
    「迦叶！现在，你已年老，这些被舍弃的粗麻布粪扫衣对你是重的，因此，在这里，迦叶！请你穿屋主［奉献］的衣服，吃招待［的食物］，住到我附近。」
    「大德！我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力激发称赞者。」
    「然而，迦叶！当看见什麽利益时，你长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力激发称赞者呢？」
    「大德！当看见二种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力激发称赞者：看见自己的当生乐住处，以及怜愍后来的人们：『或许后来的人们能效法所看到的就好了！』［因为］当他们听说：『那些随佛陀之后的已觉弟子们长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力激发称赞者。』他们将如实地实行，则必将对他们有长久的利益与安乐。
    大德！当看见这二种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力激发称赞者。」
    「迦叶！好！好！迦叶！你确实是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐之行者，因此，在这里，迦叶！请你穿被舍弃的粗麻布粪扫衣，请你为食物而行，请你住在林野。」
汉巴经文比对(庄春江作)：
    「商那(GA.116)」，南传作「粗麻布」(sāṇāni, sāṇa)，菩提比丘长老英译为「破旧的大麻衣」(worn-out hempen)。
    「随佛陀之后的已觉弟子们」(buddhānubuddhasāvakā，逐字译为「佛+随觉+弟子们」)，菩提比丘长老英译为「佛陀的已开化弟子们」(The enlightened disciples of the Buddha)。


相应部16相应6经/教诫经

相应部16相应6经/教诫经(迦叶相应/因缘篇/如来记说)(庄春江译)
    在王舍城竹林中。
    那时，尊者大迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者大迦叶这麽说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，不能忍耐、不善理解教诫的。
    大德！这里，我看到阿难的弟子，名叫玻大的比丘，与阿那律的弟子，名叫阿毗居迦的比丘以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿难的弟子，名叫玻大的比丘，与阿那律的弟子，名叫阿毗居迦的比丘：『大师召唤尊者们。』」
    「是的，大德！」那位比丘回答世尊后，去见那些比丘。抵达后，对那些比丘这麽说：
    「大师召唤尊者们。」
    「是的，学友！」那些比丘回答那位比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这麽说：
    「是真的吗？比丘们！你们以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』」
    「是的，大德！」
    「比丘们！你们了知我这麽教导什麽法：『来！比丘们！你们以所学相互挑战：「来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。」』呢？」
    「没有，大德！」
    「比丘们！如果你们不了知我这麽教导法，那麽，愚钝男子们！你们知道什麽、看见什麽而在这麽善说的法律中出家，以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』呢？」
    那时，那些比丘以头落在世尊的脚上，然后对世尊这麽说：
    「大德！我们犯了过错，如愚者、如愚昧者、如不善者：我们在这麽善解说的法律中出家而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』大德！为了未来的自制，请世尊原谅我们那样的罪过为罪过。」
    「比丘们！你们确实犯了过错，如愚者、如愚昧者、如不善者：你们在这麽善解说的法律中出家而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』
    但，比丘们！由于你们对罪过见到是罪过后如法忏悔，我们原谅你们。比丘们！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
汉巴经文比对(庄春江作)：


相应部16相应7经/教诫经第二

相应部16相应7经/教诫经第二(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在王舍城竹林中。
    那时，尊者大迦叶去见世尊。……（中略）
    在一旁坐好后，世尊对尊者大迦叶这麽说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，不能忍耐、不善理解教诫的。
    大德！凡任何在善法上无信者、在善法上无惭者、在善法上无愧者、在善法上无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    大德！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，大德！凡任何在善法上无信者、无惭者（中略）……无愧者……无活力者……在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    大德！『无信之人』，这是退失；大德！『无惭之人』，这是退失；大德！『无愧之人』，这是退失；大德！『怠惰之人』，这是退失；大德！『恶慧之人』，这是退失；大德！『易怒之人』，这是退失；大德！『怨恨之人』，这是退失；大德！『无教诫比丘们』，这是退失。
    大德！凡任何在善法上有信者、在善法上有惭者、在善法上有愧者、在善法上有活力者、在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    大德！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，大德！凡任何在善法上有信者、……（中略）有惭者……有愧者……有活力者、在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    大德！『有信之人』，这是不退失；大德！『有惭之人』，这是不退失；大德！『有愧之人』，这是不退失；大德！『不怠惰之人』，这是不退失；大德！『有慧之人』，这是不退失；大德！『不易怒之人』，这是不退失；大德！『不怨恨之人』，这是不退失；大德！『有教诫比丘们』，这是不退失。」
    「迦叶！好！好！迦叶！凡任何在善法上无信者、……（中略）无惭者……无愧者……无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    迦叶！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、……（中略）直径与圆周被减损。同样的，迦叶！凡任何在善法上无信者、……（中略）无惭者……无愧者……无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    迦叶！『无信之人』，这是退失；无惭……（中略）无愧……怠惰……恶慧……易怒……迦叶！『怨恨之人』，这是退失；迦叶！『无教诫比丘们』，这是退失。
    迦叶！凡任何在善法上有信者、……（中略）有惭者……有愧者……有活力者……在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    迦叶！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，迦叶！凡任何在善法上有信者、有惭者……有愧者……有活力者……在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    迦叶！『有信之人』，这是不退失；有惭……（中略）有愧……不怠惰……有慧……不易怒……迦叶！『不怨恨之人』，这是不退失；迦叶！『有教诫比丘们』，这是不退失。」
汉巴经文比对(庄春江作)：


相应部16相应8经/教诫经第三

相应部16相应8经/教诫经第三(迦叶相应/因缘篇/如来记说)(庄春江译)
    在王舍城栗鼠饲养处。
    那时，尊者大迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者大迦叶这麽说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，不能忍耐、不善理解教诫的。」
    「迦叶！确实如此，从前，上座比丘们是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力激发称赞者。
    在那里，凡比丘是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力激发称赞者，上座比丘们以座位邀请他：『来！比丘！这位比丘是什麽名字？这位比丘确实是善的，这位比丘确实是对学热衷者，来！比丘！请坐这个座位。』
    迦叶！在那里，新学比丘们这麽想：『听说凡比丘是住林野者，并且是对住林野状态称赞者；是吃钵食者，且……（中略）是穿粪扫衣者，且……是持三衣者，且……是少欲者，且……是知足者，且……是独住者，且……是离群众者，且……是活力已被发动者，并且是对活力激发称赞者，上座比丘们以座位邀请他：「来！比丘！这位比丘是什麽名字？这位比丘确实是善的，这位比丘确实是对学热衷者，来！比丘！请坐这个座位。」』他们如实地实行，则对他们有长久的利益与安乐。
    但，迦叶！现在，上座比丘们不是住林野者，并且不是对住林野状态称赞者；不是吃钵食者，并且不是对吃钵食状态称赞者；不是穿粪扫衣者，并且不是对穿粪扫衣状态称赞者；不是持三衣者，并且不是对持三衣状态称赞者；不是少欲者，并且不是对少欲称赞者；不是知足者，并且不是对知足称赞者；不是独住者，并且不是对独住称赞者；不是离群众者，并且不是对离群众称赞者；不是活力已被发动者，并且不是对活力激发称赞者。
    在那里，凡有名声的知名比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，上座比丘们以座位邀请他：『来！比丘！这位比丘是什麽名字？这位比丘确实是善的，这位比丘确实是同梵行者的爱欲者，来！比丘！请坐这个座位。』
    迦叶！在那里，新学比丘们这麽想：『听说凡有名声的知名比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，上座比丘们以座位邀请他：「来！比丘！这位比丘是什麽名字？这位比丘确实是善的，这位比丘确实是同梵行者的爱欲者，来！比丘！请坐这个座位。」』他们如实地实行，则有他们长久的不利与苦。
    迦叶！当正确地说时，凡能说：『梵行者被梵行之祸害毁了；梵行者被梵行之欲求所欲求了。』者，迦叶！那是现在，当正确地说时，他能说『梵行者被梵行之祸害毁了；梵行者被梵行之欲求所欲求了。』」
汉巴经文比对(庄春江作)：
    「修行远离(SA.1140)；常乐空闲寂静之处(GA)」，南传作「独住者」(pavivittā，另译为「已远离的；闲居的；独居的；独住的」)，菩提比丘长老英译为「隔离，孤独」(secluded, solitude)。
    「同梵行者的爱欲者」(sabrahmacārikāmo)，菩提比丘长老英译为「热衷于与他圣洁生活的兄弟结交」(keen on the company of his brothers in the holy life)。按：《显扬真义》以「［心想：］这几位跟随我实行，这样，欲爱、欲求、热望」(‘‘ime maṃ parivāretvā carantū’’ti evaṃ kāmeti icchati patthetīti)解说。
    「梵行者被梵行之欲求所欲求了」(abhipatthanā brahmacārī brahmacāri-abhipatthanenāti)，菩提比丘长老依罗马拼音本(abhibhavanā brahmacārī brahmacārabhibhavanenā ti)英译为「那些导向圣洁生活者被那些征服导向圣洁生活者征服了」(those leading the holy life have been vanquished by the vanquishing of those who lead the holy life)。按：「欲求」(abhipatthanenāti)《显扬真义》以「四种必需品(食/衣/住/药)的极度热望」(adhimattapatthanāsaṅkhātena catupaccayabhāvena)解说。


相应部16相应9经/禅与证智经

相应部16相应9经/禅与证智经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要迦叶也愿意，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅。
    比丘们！只要我愿意，以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！只要迦叶也愿意，以寻与伺的平息，……（中略）他进入后住于……的第二禅。
    比丘们！只要我愿意，以喜的褪去与住于平静，有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，比丘们！只要迦叶也愿意，以喜的褪去与住于平静，有念、正知，以身体感受乐，他进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅。
    比丘们！只要我愿意，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！只要迦叶也愿意，以乐的舍断与苦的舍断，……（中略）他进入后住于……的第四禅。
    比丘们！只要我愿意，以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，我进入后住于虚空无边处，比丘们！只要迦叶也愿意，以一切色想的超越，……（中略）他进入后住于虚空无边处。
    比丘们！只要我愿意，以一切虚空无边处的超越［而知］：『识是无边的』，我进入后住于识无边处，比丘们！只要迦叶也愿意，以一切虚空无边处的超越［而知］：『识是无边的』，他进入后住于识无边处。
    比丘们！只要我愿意，以一切识无边处的超越［而知］：『什麽都没有』，我进入后住于无所有处，比丘们！只要迦叶也愿意，……（中略）他进入后住于无所有处。
    比丘们！只要我愿意，以一切无所有处的超越，我进入后住于非想非非想处，比丘们！只要迦叶也愿意，……（中略）他进入后住于非想非非想处。
    比丘们！只要我愿意，以一切非想非非想处的超越，我进入后住于想受灭，比丘们！只要迦叶也……（中略）他进入后住于想受灭。
    比丘们！只要我愿意，我经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沈没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，比丘们！只要迦叶也愿意，他经验各种神通：……（中略）以身体自在行进直到梵天世界。
    比丘们！只要我愿意，我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，比丘们！只要迦叶也愿意，他以清净、超越人的天耳界听见……（中略）是远、是近的声音。
    比丘们！只要我愿意，我以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心……（中略）离瞋的心……（中略）有痴的心……（中略）离痴的心……（中略）收敛的心……（中略）散乱的心……（中略）广大的心……（中略）未广大的心……（中略）更上的心……（中略）无更上的心……（中略）得定的心……（中略）未得定的心……（中略）已解脱的心……（中略）未解脱的心了知为『未解脱的心』，比丘们！只要迦叶也愿意，他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』。
    比丘们！只要我愿意，我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前世住处有这样的行相与境遇，比丘们！只要迦叶也愿意，他回忆起许多前世住处，即：一生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    比丘们！只要我愿意，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们由身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们由身体的崩解，死后已往生到善趣、天界。』像这样，我以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！只要迦叶也愿意，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。
    比丘们！我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！只要迦叶也愿意，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部16相应10经/住所经

相应部16相应10经/住所经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，尊者大迦叶住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，去见尊者大迦叶。抵达后，对尊者大迦叶这麽说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    「阿难学友！你去吧，你是有许多该做之事的忙人。」
    第二次，尊者阿难对尊者大迦叶这麽说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    「阿难学友！你去吧，你是有许多该做之事的忙人。」
    第三次，尊者阿难对尊者大迦叶这麽说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    那时，尊者大迦叶在午前时穿好衣服后，取衣钵，以尊者阿难为随从沙门，去某个比丘尼们的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见尊者大迦叶。抵达后，向尊者大迦叶问讯，接着在一旁坐下。在一旁坐好后，尊者大迦叶以法说开示、劝导、鼓励那些比丘尼，使之欢喜。
    那时，尊者大迦叶以法说开示、劝导、鼓励那些比丘尼，使之欢喜后，起座离开。
    那时，不悦意的胖低舍比丘尼发不悦意之语：
    「圣大迦叶怎能想在圣毗提诃牟尼阿难面前说法呢？犹如卖针人想在做针人面前卖针。同样的，圣大迦叶想在圣毗提诃牟尼阿难面前说法。」
    尊者大迦叶听到胖低舍比丘尼说这些话。
    那时，尊者大迦叶对尊者阿难这麽说：
    「阿难学友！怎样，我是卖针人，你是做针人？或者，你是卖针人，我是做针人？」
    「迦叶大德！请你容忍，女人们是愚痴的。」
    「阿难学友！你等一下，不要让僧团对你进一步调查！阿难学友！你怎麽想：是你被世尊带到比丘僧团面前：『比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要阿难也愿意，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅。』吗？」
    「不是，大德！」
    「学友！是我被世尊带到比丘僧团面前：『比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要迦叶也愿意，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。』……（中略）（九次第住处等至与五证智应该那样使之详细而知）。』
    阿难学友！你怎麽想：是你被世尊带到比丘僧团面前：『比丘们！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！阿难也以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』吗？」
    「不是，大德！」
    「学友！是我被世尊带到比丘僧团面前：『比丘们！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！迦叶也以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』
    学友！有人(他)可能想：象是七肘或七肘半，能被棕榈叶覆盖，而想我的六证智能像那样被覆盖。」
    然而，胖低舍比丘尼背离了梵行。
汉巴经文比对(庄春江作)：
    「智慧薄少(SA.1143)；婴愚少智(GA)」，南传作「女人们是愚痴的」(bālo mātugāmo)，菩提比丘长老英译为「女人们是愚蠢的」(women are foolish)，并解说这样译完全忠于巴利语原经文的语法，且看不出能以其他方式译此句的可能。


相应部16相应11经/衣经

相应部16相应11经/衣经(迦叶相应/因缘篇/如来记说)(庄春江译)
    有一次，尊者大迦叶住在王舍城栗鼠饲养处的竹林中。
    当时，尊者阿难与大比丘僧团一起在南山进行游行。
    当时，有三十位尊者阿难的弟子比丘，多数是少年，放弃学而后还俗。
    那时，尊者阿难在南山如其之意进行游行后，前往王舍城栗鼠饲养处的竹林，去见尊者大迦叶。抵达后，向尊者大迦叶问讯，接着在一旁坐下。在一旁坐好后，尊者大迦叶对尊者阿难这麽说：
    「阿难学友！缘于多少理由，世尊制订在诸家中三人共食？」
    「迦叶大德！缘于三个理由，世尊制订在诸家中三人共食：为了恶人的折伏、为了美善比丘的安乐住：不要以恶欲求，为了党派而破坏僧团、怜愍诸家，迦叶大德！缘于这三个理由，世尊制订在诸家中三人共食。」
    「而，阿难学友！为何你与这些在根上不守护根门、饮食不知适量、不专修清醒的年轻比丘一起进行游行呢？别人会想：你破坏谷物而行；别人会想：你破坏诸家而行，阿难学友！你的群众被破坏，学友！你的年轻群众破灭，但这少年仍不知衡量。」
    「迦叶大德！我的头上也已长白发，然而，现在我们仍不脱尊者大迦叶少年之语。」
    「阿难学友！因为你像那样与这些在根上不守护根门、饮食不知适量、不专修清醒的年轻比丘一起进行游行，别人会想：你破坏谷物而行；别人会想：你破坏诸家而行，阿难学友！你的群众被破坏，学友！你的年轻群众破灭，但这少年仍不知衡量。」
    胖阿难比丘尼听闻：
    「听说圣毗提诃牟尼阿难被圣大迦叶以少年之语贬抑。」
    那时，不悦意的胖阿难比丘尼发不悦意之语：
    「为何先前为异学沙门的圣大迦叶，想能以少年之语贬抑圣毗提诃牟尼阿难呢？」
    尊者大迦叶听到胖阿难比丘尼说这些话。
    那时，尊者大迦叶对尊者阿难这麽说：
    「阿难学友！胖阿难比丘尼确实未经省察，粗暴地说话，学友！自从我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，我证知除了世尊、阿罗汉、遍正觉者以外，无指定其他老师。
    学友！从前，当在家时，我这麽想：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』
    学友！过些时候，我有用布片作的大衣，则指定那些世间中的阿罗汉［为榜样］，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    这样出家，走在旅途中，看见世尊坐在王舍城与那烂陀中间的多子塔庙。
    看见后，我这麽想：『如果我确实看见老师，那就是我看见的世尊；如果我确实看见善逝，那就是我看见的世尊；如果我确实看见遍正觉者，那就是我看见的世尊。』
    学友！我就在那里以头落在世尊的脚上，然后对世尊这麽说：『大德！世尊是我的老师，我是弟子；大德！世尊是我的老师，我是弟子。』
    学友！当这麽说时，世尊这麽说：『迦叶！如果不知者对这麽具备一切心的弟子说：「我知道。」不见者说：「我看见。」他的头会破裂，但，迦叶！我是知者，我说：「我知道。」是见者，我说：「我看见。」因此，迦叶！你应该这麽学：「我要对上座、新学、中腊者强烈地现起惭与愧。」迦叶！你应该这麽学。因此，在这里，迦叶！你应该这麽学：「凡我听闻任何一切与善有关的法，我要作为核心作意、全心注意后倾耳听法。」迦叶！你应该这麽学。因此，在这里，迦叶！你应该这麽学：「我要不放弃喜悦俱行的身至念。」迦叶！你应该这麽学。』
    学友！那时，世尊以此教诫来教诫我后，起座离开。
    学友！我负债地吃国家中的食物七天，在第八天中生起完全智。
    学友！那时，世尊离开道路往某棵树下。
    学友！那时，我将布片大衣摺成四折后，对世尊这麽说：『大德！请世尊坐这里，这对我长久的利益与安乐。』
    学友！世尊在设置好的座位坐下。
    学友！坐好后，世尊对我这麽说：『迦叶！你的这布片大衣是柔软的。』
    『大德！请世尊出自怜悯，接受我的布片大衣。』
    『迦叶！那麽，你将持有我的被舍弃的粗麻布粪扫衣吗？』
    『大德！我将持有世尊的被舍弃的粗麻布粪扫衣。』
    学友！我给世尊布片大衣，并且我得到世尊的被舍弃的粗麻布粪扫衣。
    学友！当正确地说时，凡能说：『是世尊亲生子、从口所生、从法所生、从法所化、法的继承人、接受被舍弃的粗麻布粪扫衣』者，那是我，当正确地说时，能说：『是世尊亲生子、从口所生、从法所生、从法所化、法的继承人、接受被舍弃的粗麻布粪扫衣』者。
    学友！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅。
    学友！只要我愿意，……（中略）（九次第住处等至与五证智应该那样使之详细而知）。
    学友！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    学友！有人(他)可能想：象是七肘或七肘半，能被棕榈叶覆盖，而想我的六证智能像那样被覆盖。」
    然而，胖阿难比丘尼背离了梵行。
汉巴经文比对(庄春江作)：
    「喜悦俱行的身至念」(sātasahagatā ca … kāyagatāsati)，菩提比丘长老英译为「指向身体的深切注意与喜悦结合」(mindfulness directed to the body associated with joy)。按：《显扬真义》说，「喜悦俱行的身至念」指在不净观与入出息念中因初禅而与乐相应的身至念(SN.16.11)，《吉祥悦意》说，「喜悦俱行」指住立第四禅［外］的其它处有乐相应的喜悦俱行，「身至念」指安那般那、四举止行为有念正知、三十二行相(身分)、四界分别、十不净、弃屍处碎破作意、在头发等上之四色［界］禅(esādīsu cattāri rūpajjhānānīti)，在这里生起念(DN.34)。


相应部16相应12经/死后经

相应部16相应12经/死后经(迦叶相应/因缘篇/如来记说)(庄春江译)
    有一次，尊者大迦叶与尊者舍利弗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者大迦叶。抵达后，与尊者大迦叶互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大迦叶这麽说：
    「怎麽样，迦叶学友！死后如来存在吗？」
    「学友！这不被如来记说：『死后如来存在。』」
    「那麽，怎麽样，学友！死后如来不存在吗？」
    「学友！这样也不被如来记说：『死后如来不存在。』」
    「那麽，怎麽样，学友！死后如来存在且不存在吗？」
    「学友！这不被如来记说：『死后如来存在且不存在。』」
    「那麽，怎麽样，学友！死后如来既非存在也非不存在吗？」
    「学友！这样也不被如来记说：『死后如来既非存在也非不存在。』」
    「而，学友！为何这不被如来记说呢？」
    「学友！因为这不具利益，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不被如来记说。」
    「那样的话，学友！什麽被如来记说呢？」
    「学友！『这是苦』被如来记说，『这是苦集』被如来记说，『这是苦灭』被如来记说，『这是导向苦灭道迹』被如来记说。」
    「而，学友！为何这被如来记说呢？」
    「学友！因为这具利益，这是梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它被如来记说。」
汉巴经文比对(庄春江作)：


相应部16相应13经/相似正法经

相应部16相应13经/相似正法经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者大迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大迦叶对世尊这麽说：
    「大德！什麽因、什麽缘以前有较少的学处，但较多的比丘在完全智上确立呢？又，大德！什麽因、什麽缘现在有较多的学处，但较少的比丘在完全智上确立呢？」
    「迦叶！这是这样的：当众生在减少中、正法在消失中时，有较多的学处，但较少的比丘在完全智上确立，迦叶！只要相似正法不在世间出现，正法就不消失，但，迦叶！当相似正法在世间出现，那时，正法就消失。
    迦叶！犹如只要相似黄金不在世间出现，黄金就不消失，但，迦叶！当相似黄金在世间出现，那时，黄金就消失。同样的，迦叶！只要相似正法不在世间出现，正法就不消失，但，迦叶！当相似正法在世间出现，那时，正法就消失。
    迦叶！不是地界使正法消失，不是水界使正法消失，不是火界使正法消失，不是风界使正法消失，而，在这里，那些愚钝男子出现，使这些正法消失。
    迦叶！正法消失，不如同船一下子沈没那样，迦叶！有这五个能退堕法，导向正法的混乱与消失，哪五个呢？迦叶！这里，比丘、比丘尼、优婆塞、优婆夷对大师住于不尊敬的、不顺从的；对法住于不尊敬的、不顺从的；对僧团住于不尊敬的、不顺从的；对学住于不尊敬的、不顺从的；对定住于不尊敬的、不顺从的，迦叶！这五个能退堕法导向正法的混乱与消失。
    迦叶！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？迦叶！这里，比丘、比丘尼、优婆塞、优婆夷对大师住于具尊敬的、具顺从的；对法住于具尊敬的、具顺从的；对僧团住于具尊敬的、具顺从的；对学住于具尊敬的、具顺从的；对定住于具尊敬的、具顺从的，迦叶！这五法导向正法的存续、不混乱、不消失。」
    迦叶相应完成，其摄颂：
    「满足与无愧者，像月亮那样、前往家者，
      已年老与三则教诫，禅与证智、住所，
      衣、死后，相似正法。」
汉巴经文比对(庄春江作)：
    「相似像法(SA.906)；像法(GA)」，南传作「相似正法」(saddhammappatirūpakaṃ)，菩提比丘长老英译为「正法的假冒」(a counterfeit of the true Dhamma)。


相应部17相应1经/令人怖畏经

17.(6).利得恭敬相应
1.初品
相应部17相应1经/令人怖畏经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！利养、恭敬、名声是令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，在这里，你们应该这麽学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部17相应2经/钓钩经

相应部17相应2经/钓钩经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！利养、恭敬、名声是令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！犹如渔夫如果往深湖中投入有饵的钓钩，如果有某只觅食的鱼上钩，比丘们！那只这样上渔夫钩、遭遇不幸、遭遇灾厄的鱼被渔夫为所欲为。
     比丘们！『渔夫』，这是对于魔波旬的同义语；『钓钩』，这是对于利养、恭敬、名声的同义语，比丘们！凡任何比丘乐味、欲求已生起的利养、恭敬、名声者，比丘们！这被称为上魔钓钩、遭遇不幸、遭遇灾厄、被波旬为所欲为的比丘。比丘们！利养、恭敬、名声是这麽令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍。比丘们！因此，在这里，你们应该这麽学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部17相应3经/龟经

相应部17相应3经/龟经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！从前，在某个水池中有大家族的龟久住，比丘们！那时，某只龟对另一只龟这麽说：『亲爱的龟！你不要去这个地方。』［但，］那只龟去那个地方，猎人以陷阱叉射穿牠，比丘们！［被射穿的］那只龟去见［原先的］那只龟，比丘们！［原先的］那只龟看见［被射穿的］那只龟远远地走来，见了后，对［被射穿的］那只龟这麽说：『亲爱的龟！你是否去了那个地方？』『亲爱的龟！我去了那个地方。』『亲爱的龟！你是否无受伤的、无损坏的？』『亲爱的龟！我是无受伤的、无损坏的，但，有这条线一直从背后束缚我。』『亲爱的龟！你确实是受伤的、确实是损坏的，亲爱的龟！因为，你的父亲与祖父［也］因这条线而遭遇不幸、遭遇灾厄，亲爱的龟！现在你走吧！现在你不属于我们了。』
     比丘们！『猎人』，这是对于魔波旬的同义语；『陷阱叉』，这是对于利养、恭敬、名声的同义语；『线』，这是对于欢喜与贪的同义语，比丘们！凡任何比丘乐味、欲求已生起的利养、恭敬、名声者，比丘们！这被称为被陷阱叉射穿、遭遇不幸、遭遇灾厄、被波旬为所欲为的比丘。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「以陷阱叉」(papatāya，原意为「堕落处」)，菩提比丘障老英译为「以有线鱼叉」(with a corded harpoon)。按：《显扬真义》以长线绑着的铁作的容器，有引入捕捉装置，顶有箭、铁刺，以速度落下容器中……」解说，今准此译。


相应部17相应4经/长毛经

相应部17相应4经/长毛经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！犹如长毛母山羊如果进入荆棘密林，牠会到处黏着，会到处被钩住，会到处被系缚，会到处来到不幸与灾厄。同样的，比丘们！这里，某位比丘被利养、恭敬、名声征服而心被遍取，他在午前时穿好衣服后，取衣钵，为了托钵进入村落或城镇，他到处黏着，到处被钩住，到处被系缚，到处来到不幸与灾厄。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部17相应5经/粪虫经

相应部17相应5经/粪虫经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！犹如食粪、满是粪、充满粪的粪虫，在牠前面有一大坨粪，牠因此而会轻蔑其他粪虫：『我是食粪、满是粪、充满粪的粪虫，在我前面有这一大坨粪。』同样的，比丘们！这里，某位比丘被利养、恭敬、名声征服而心被遍取，他在午前时穿好衣服后，取衣钵，为了托钵进入村落或城镇，在那里，他是尽情吃的食者，是为了明天施食的被招请者，而且会是满满的。他回僧园后，在比丘僧团中夸示：『我是尽情吃的食者，我是为了明天施食的被招请者，而且会是满满的，我是衣服、施食、住处、病人的需要物、医药必需品的利得者，但其他这些比丘是少福德、少能力者，衣服、施食、住处、病人的需要物、医药必需品的不利得者。』他被这利养、恭敬、名声征服而心被遍取，他轻蔑其他美善的比丘，比丘们！这确实有那愚钝男子长久的不利与苦。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部17相应6经/雷电经

相应部17相应6经/雷电经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！谁要来到落雷(被雷击)？到达利养、恭敬、名声的心意未达成有学。
     比丘们！『落雷』，这是对于利养、恭敬、名声的同义语。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部17相应7经/涂上毒经

相应部17相应7经/涂上毒经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！谁要被涂上毒的箭贯穿？到达利养、恭敬、名声的心意未达成有学。
     比丘们！『箭』，这是对于利养、恭敬、名声的同义语。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「被涂上毒的箭」(diddhagatena visallena sallena, diṭṭhigatena visallena, diṭṭhigatena sallena)，菩提比丘障老英译为「以涂了毒的标枪」(with a dart smeared in poison)。按：今依diddhagatena sallena译。


相应部17相应8经/狐狼经

相应部17相应8经/狐狼经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！你们在夜间天将亮时听到老狐狼的鸣叫吗？」
    「是的，大德！」
    「比丘们！那只老狐狼被名为疥疮的病所接触，牠到洞穴既不喜乐，到树下也不喜乐，到露地也不喜乐，所到之处、所站之处、所坐之处、所卧之处，在那里来到不幸与灾厄。同样的，比丘们！这里，某位比丘被利养、恭敬、名声征服而心被遍取，他到空屋既不喜乐，到树下也不喜乐，到露地也不喜乐，所到之处、所站之处、所坐之处、所卧之处，在那里来到不幸与灾厄。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部17相应9经/迅猛风经

相应部17相应9经/迅猛风经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！在上空，名叫迅猛风的风吹着，凡有翅膀的到那里，迅猛风抛掷牠；当被迅猛风抛掷时，脚就到一边，翅膀到另一边，头到另一边，身体到另一边。同样的，比丘们！这里，某位比丘被利养、恭敬、名声征服而心被遍取，他在午前时穿好衣服后，取衣钵，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落，放弃学而后还俗，其他人拿走他的法衣，［另外］其他人拿走他的钵，［另外］其他人拿走他的坐垫布，［另外］其他人拿走他的针盒，正如鸟被迅猛风抛掷。比丘们！利养、恭敬、名声是这麽令人怖畏、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：
    「随岚风(AA.25.8)」，南传作「迅猛风的风」(verambhā…vātā)，菩提比丘长老英译为「疾风；暴风」(the gale winds)。「迅猛风」(verambhā)，另译为「毗岚婆；季节风；台风；旋风」，《显扬真义》以「大风的情况」(mahāvātā)解说。
    「鍼筩(AA.25.8)」，南传作「针盒」(sūcigharaṃ，另译为「针筒」)，菩提比丘长老英译为「针盒」(needle case)。按：「鍼筩」即「针筒」，《一切经音义》：鍼筩(上，执林反。广雅云：鍼，?也。顾野王云：缀衣铁也。说文：鍼，所以缝衣也，从金，咸声。或作针，俗字也。下，徒红反，考声云：竹筩也。说文云：断竹也，从竹，甬声，甬音。勇经作筒，亦通)。


相应部17相应10经/有偈颂经

相应部17相应10经/有偈颂经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！这里，我看见某人被恭敬征服而心被遍取，他以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，比丘们！这里，我看见某人被不恭敬征服而心被遍取，他以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，这里，我看见某人被恭敬与不恭敬这两者征服而心被遍取，他以身体的崩解，死后已往生到苦界、恶趣、下界、地狱。比丘们！利养、恭敬、名声是这麽令人怖畏、……（中略）。比丘们！你们应该这麽学！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「凡恭敬，不恭敬与两者，
      其定不动摇，他是无量的住者。
      他是坚定的禅修者，微细的毗婆舍那见者。
      有执取之尽灭的快乐，像这样，他是善人。」
    初品，其摄颂：
    「令人怖畏、钓钩、龟，长毛与粪虫，
      雷电、涂上毒、狐狼，迅猛风与有偈颂。」
汉巴经文比对(庄春江作)：


相应部17相应11经/金钵经

2.第二品
相应部17相应11经/金钵经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！这里，我以心熟知心后，这麽了知某人：『这位尊者［甚至］不会为了装满银粉的金钵之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这麽令人怖畏、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应12经/银钵经

相应部17相应12经/银钵经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！这里，我以心熟知心后，这麽了知某人：『这位尊者［甚至］不会为了装满金粉的银钵之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这麽令人怖畏、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应13-20经/金环经等八则

相应部17相应 13-20经/金环经等八则(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！这里，我以心熟知心后，这麽了知某人：『这位尊者［甚至］不会为了一个金环之因……（中略）百个金环之因……（中略）一个自然金环之因……（中略）百个自然金环之因……（中略）充满黄金的土地之因……（中略）一些物质之因……（中略）活命之因……（中略）地方上的美女之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这麽令人怖畏、……（中略）。比丘们！你们应该这麽学！」
    第二品，其摄颂：
    「二则钵、二则金，自然金在后二则，
      土地、一些物质、活命，地方上的美女为十。」
汉巴经文比对(庄春江作)：


相应部17相应21经/女人经

3.第三品
相应部17相应21经/女人经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！［即使与女人独处，］女人不持续遍取他的心而利养、恭敬、名声持续遍取他的心。比丘们！利养、恭敬、名声是这麽令人怖畏、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应22经/美女经

相应部17相应22经/美女经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！［即使与地方上的美女独处，］地方上的美女不持续遍取他的心而利养、恭敬、名声持续遍取他的心。比丘们！利养、恭敬、名声是这麽令人怖畏、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应23经/独子经

相应部17相应23经/独子经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！有信的优婆夷当正确地恳求所爱的、合意的独子时，会这麽恳求：『儿子！你要成为像屋主质多与阿拉哇葛的如手那样。』［因为，］比丘们！对我的弟子优婆塞们来说，这是秤；这是衡量基准，即：屋主质多与阿拉哇葛的如手。『［但，］儿子！如果你从在家出家，成为非家生活，儿子！你要成为像舍利弗与目揵连那样。』［因为，］比丘们！对我的弟子比丘们来说，这是秤；这是衡量基准，即：舍利弗与目揵连。『儿子！［当］你是心意未达成的有学时，不要得到利养、恭敬、名声。』比丘们！如果心意未达成的有学比丘得到利养、恭敬、名声，那是他的障碍。比丘们！利养、恭敬、名声是这麽令人怖畏的，……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：
    「此是其限，此是其量(AA.9.1)」，南传作「这是秤；这是衡量基准」(Esā…tulā etaṃ pamāṇaṃ)，菩提比丘长老英译为「这是标准与轨范」(this is the standard and criterion)。


相应部17相应24经/独女经

相应部17相应24经/独女经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！有信的优婆夷当正确地恳求所爱的、合意的独［生］女时，会这麽恳求：『贤女！你要成为像辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚那样。』［因为，］比丘们！对我的弟子优婆夷们来说，这是秤；这是衡量基准，即：辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚。『［但，］贤女！如果你从在家出家，成为非家生活，贤女！你要成为像谶摩比丘尼与莲华色那样。』［因为，］比丘们！对我的弟子比丘尼们来说，这是秤；这是衡量基准，即：谶摩比丘尼与莲华色。『贤女！［当］你是心意未达成的有学时，不要得到利养、恭敬、名声。』比丘们！如果心意未达成的有学比丘尼得到利养、恭敬、名声，那是她的障碍。比丘们！利养、恭敬、名声是这麽令人怖畏的，……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：
    「此是其限，此是其量(AA.9.2)」，南传作「这是秤；这是衡量基准」(Esā…tulā etaṃ pamāṇaṃ)，菩提比丘长老英译为「这是标准与轨范」(this is the standard and criterion)。
    「贤女」(ayye，原意为「高贵的；圣的，圣尼；大姊；贵妇人」)，菩提比丘长老英译为「亲爱的」(Dear)。


相应部17相应25经/沙门婆罗门经

相应部17相应25经/沙门婆罗门经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不如实了知利养、恭敬、名声的乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知利养、恭敬、名声的乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部17相应26经/沙门婆罗门经第二

相应部17相应26经/沙门婆罗门经第二(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不如实了知利养、恭敬、名声的集起、灭没、乐味、过患、出离者，……（中略）了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部17相应27经/沙门婆罗门经第三

相应部17相应27经/沙门婆罗门经第三(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不如实了知利养、恭敬、名声，不如实了知利养、恭敬、名声的集，不如实了知利养、恭敬、名声的灭，不如实了知导向利养、恭敬、名声的灭道迹者，……（中略）了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部17相应28经/表皮经

相应部17相应28经/表皮经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！利养、恭敬、名声切断表皮，切断表皮后切断皮肤，切断皮肤后切断肉，切断肉后切断腱，切断腱后切断骨，切断骨后触及骨髓而后停止。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）［辛辣的、粗恶的，是到达无上离轭安稳的障碍，阿难！因此，在这里，你们应该这麽学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』］。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应29经/绳经

相应部17相应29经/绳经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！利养、恭敬、名声切断表皮，切断表皮后切断皮肤，切断皮肤后切断肉，切断肉后切断腱，切断腱后切断骨，切断骨后触及骨髓而后停止。
    比丘们！犹如有力气的男子如果以坚固的马尾毛绳包缠小腿后摩擦，它会切断表皮，会切断表皮后切断皮肤，会切断皮肤后切断肉，会切断肉后切断腱，会切断腱后切断骨，会切断骨后触及骨髓而后停止。同样的，比丘们！利养、恭敬、名声切断表皮，切断表皮后切断皮肤，切断皮肤后切断肉，切断肉后切断腱，切断腱后切断骨，切断骨后触及骨髓而后停止。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应30经/比丘经

相应部17相应30经/比丘经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡那烦恼已尽阿罗汉比丘，我说利养、恭敬、名声仍是障碍。」
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！但，为什麽对烦恼已尽阿罗汉比丘来说，利养、恭敬、名声是障碍呢？」
    「阿难！我并非说利养、恭敬、名声是那不动心解脱的障碍，阿难！但，对住于不放逸、热心、自我努力而证得那些在当生中的乐住处来说，我说利养、恭敬、名声是障碍。阿难！利养、恭敬、名声是那麽令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，阿难！因此，在这里，你们应该这麽学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』阿难！你们应该这麽学。」
    第三品，其摄颂：
    「女人与美女，儿子与独女，
      沙门婆罗门三则，表皮、绳与比丘。」
汉巴经文比对(庄春江作)：
    「在当生中的乐住处」(diṭṭhadhammasukhavihārā)，菩提比丘长老英译为「快乐住处」(pleasant dwellings)。按：《显扬真义》说，这是住于果等至(达到果位)之乐(phalasamāpattisukhavihārā)，长老说，这通常指禅定(jhānas)。


相应部17相应31经/分裂经

4.第四品
相应部17相应31经/分裂经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！被利养、恭敬、名声征服而心被遍取，提婆达多分裂僧团。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应32经/善根经

相应部17相应32经/善根经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！被利养、恭敬、名声征服而心被遍取，提婆达多走到善根的断绝。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应33经/善法经

相应部17相应33经/善法经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！被利养、恭敬、名声征服而心被遍取，提婆达多走到善法的断绝。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：


相应部17相应34经/白法经

相应部17相应34经/白法经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！被利养、恭敬、名声征服而心被遍取，提婆达多走到白法的断绝。比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）。比丘们！你们应该这麽学！」
汉巴经文比对(庄春江作)：
    「白法」(sukko dhammo)，菩提比丘长老英译为「光明的性质」(bright nature)。


相应部17相应35经/离去不久经

相应部17相应35经/离去不久经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芭蕉结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如竹子结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芦苇结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如骡子怀胎对自己的杀害；怀胎而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！利养、恭敬、名声是这麽令人怖畏的［……（中略）、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，你们应该这麽学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』］比丘们！你们应该这麽学。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「果实杀害芭蕉，果实［杀害］竹子、果实［杀害］芦苇，
      恭敬杀害邪恶人，如胎之于骡。」
汉巴经文比对(庄春江作)：


相应部17相应36经/五百车经

相应部17相应36经/五百车经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在王舍城栗鼠饲养处的竹林中。
    当时，阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。」
    「比丘们！你们不要羡慕提婆达多的利养、恭敬、名声，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！犹如［人们］如果对凶恶狗的鼻子洒胆汁，比丘们！那只狗就会更凶恶。同样的，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！利养、恭敬、名声是这麽令人怖畏的、……（中略）［辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，你们应该这麽学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』］比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部17相应37经/母亲经

相应部17相应37经/母亲经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍。比丘们！这里，我以心熟知心后，这麽了知某人：『这位尊者［甚至］不会为了母亲之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这麽令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，在这里，你们应该这麽学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部17相应38-43经/父亲经等六则

相应部17相应 38-43经/父亲经等六则(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍。比丘们！这里，我以心熟知心后，这麽了知某人：『这位尊者［甚至］不会为了父亲之因……兄弟之因……姊妹之因……儿子之因……女儿之因……妻子之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这麽令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，在这里，你们应该这麽学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』比丘们！你们应该这麽学。」
    第四品，其摄颂：
    「分裂、根、二则法，离去、车、母亲，
      父亲、兄弟与姊妹，儿子、女儿、妻子。」
    利得恭敬相应完成
汉巴经文比对(庄春江作)：


相应部18相应1经/眼经

18.(7).罗侯罗相应
1.初品
相应部18相应1经/眼经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗侯罗！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「耳是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「身是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！当这麽看时，已受教导的圣弟子在眼上厌，……（中略）在耳上厌……在鼻上厌……在舌上厌……在身上厌……在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部18相应2经/色经

相应部18相应2经/色经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音……气味……味道……所触……法是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在色上厌，……（中略）在声音上厌……在气味上厌……在味道上厌……在所触上厌……在法上厌；厌者离染，经由离贪而解脱，……（中略）他了知：……（中略）。」
汉巴经文比对(庄春江作)：


相应部18相应3经/识经

相应部18相应3经/识经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「耳识……（中略）鼻识……舌识……身识……意识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在眼识上厌，……（中略）在耳识上厌……在鼻识上厌……在舌识上厌……在身识上厌……在意识上厌；厌者离染，经由离贪而解脱，……（中略）他了知：……（中略）。」
汉巴经文比对(庄春江作)：


相应部18相应4经/触经

相应部18相应4经/触经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：眼触是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「耳触……（中略）鼻触……舌触……身触……意触是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在眼触上厌，……（中略）在耳触上厌……在鼻触上厌……在舌触上厌……在身触上厌……在意触上厌；厌者离染，经由离贪而解脱，……（中略）他了知：……（中略）。」
汉巴经文比对(庄春江作)：


相应部18相应5经/受经

相应部18相应5经/受经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：眼触所生受是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「耳触所生受……（中略）鼻触所生受……舌触所生受……身触所生受……意触所生受是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在眼触所生受上厌，……（中略）耳……鼻……舌……身……在意触所生受上厌；……（中略）他了知：……（中略）。」
汉巴经文比对(庄春江作)：


相应部18相应6经/想经

相应部18相应6经/想经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：色想是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音想……（中略）气味想……味道想……所触想……法想是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在色想上厌，……（中略）在声音想上厌……在气味想上厌……在味道想上厌……在所触上想厌……在法想上厌；……（中略）他了知：……（中略）。」
汉巴经文比对(庄春江作)：


相应部18相应7经/思经

相应部18相应7经/思经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：色思是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音思……（中略）气味思……味道思……所触思……法思是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在色思上厌，……（中略）在声音思上厌……在气味思上厌……在味道思上厌……在所触思上厌……在法思上厌；……（中略）他了知：……（中略）。」
汉巴经文比对(庄春江作)：


相应部18相应8经/渴爱经

相应部18相应8经/渴爱经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：色的渴爱是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音的渴爱……（中略）气味的渴爱……味道的渴爱……所触的渴爱……法的渴爱是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在色的渴爱上厌，……（中略）在声音的渴爱上厌……在气味的渴爱上厌……在味道的渴爱上厌……在所触的渴爱上厌……在法的渴爱上厌；……（中略）他了知：……（中略）。」
汉巴经文比对(庄春江作)：


相应部18相应9经/界经

相应部18相应9经/界经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：地界是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「水界……（中略）火界……风界……空界……识界是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在地界上厌，……（中略）在水界上厌……在火界上厌……在风界上厌……在空界厌……在识界上厌；……（中略）他了知：……（中略）。」
汉巴经文比对(庄春江作)：


相应部18相应10经/蕴经

相应部18相应10经/蕴经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「受……（中略）想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，已受教导的圣弟子在色上厌，……（中略）在受上厌……在想上厌……在行上厌……在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    初品，其摄颂：
    「眼、色与识，触、受，
      想、思、渴爱，界与蕴，它们为十。」
汉巴经文比对(庄春江作)：


相应部18相应11经/眼经

2.第二品
相应部18相应11经/眼经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这麽说：
    「罗侯罗！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「耳……（中略）鼻……舌……身……意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！当这麽看时，已受教导的圣弟子在眼上厌，……（中略）在耳上厌……在鼻上厌……在舌上厌……在身上厌……在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部18相应 12-20经/色经等九则

相应部18相应 12-20经/色经等九则(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音……气味……味道……所触……法……
    眼识……（中略）耳识……鼻识……舌识……身识……意识……
    眼触……（中略）耳触……鼻触……舌触……身触……意触……
    眼触所生受……（中略）耳触所生受……鼻触所生受……舌触所生受……身触所生受……意触所生受……
    色想……（中略）声音想……气味想……味道想……所触想……法想……
    色思……（中略）声音思……气味思……味道思……所触思……法思……
    色的渴爱……（中略）声音的渴爱……气味的渴爱……味道的渴爱……所触的渴爱……法的渴爱……
    地界……（中略）水界……火界……风界……空界……识界……
    色……（中略）受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这麽看时，……（中略）『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部18相应21经/烦恼潜在趋势经

相应部18相应21经/烦恼潜在趋势经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这麽说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……（中略）凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗侯罗！当这麽知、这麽见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
汉巴经文比对(庄春江作)：


相应部18相应22经/离经

相应部18相应22经/离经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这麽说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而离我作、我所作、慢而心超越慢类成为寂静者、善解脱者呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受，……（中略）凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！当这麽知、这麽见时，关于这有识之身与一切身外诸相，离我作、我所作、慢而心超越慢类成为寂静者、善解脱者。」
    第二品，其摄颂：
    「眼与色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则，
      离烦恼潜在趋势与离，此被称为品。」
    罗侯罗相应完成。
汉巴经文比对(庄春江作)：


相应部19相应1经/骨骸经

19.(8).勒叉那相应
1.初品
相应部19相应1经/骨骸经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者勒叉那与尊者大目揵连住在耆阇崛山。
    那时，尊者大目揵连在午前时穿好衣服后，取衣钵，去见尊者勒叉那。抵达后，对尊者勒叉那这麽说：
    「勒叉那学友！让我们为了托钵进入王舍城吧。」
    「是的，学友！」尊者勒叉那回答尊者大目揵连。
    那时，当尊者大目揵连下耆阇崛山时，在某个地方出现微笑。
    那时，尊者勒叉那对尊者大目揵连这麽说：
    「目揵连学友！什麽因、什麽缘有微笑的表现？」
    「勒叉那学友！这个问题是不适时的，请在世尊的面前问这个问题吧！」
    那时，尊者勒叉那与尊者大目揵连在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者勒叉那对尊者大目揵连这麽说：
    「这里，当尊者大目揵连下耆阇崛山时，在某个地方出现微笑，目揵连学友！什麽因、什麽缘有微笑的表现？」
    「学友！这里，当我下耆阇崛山时，看见骷髅在空中行进，鹫、乌鸦、老鹰跟随彼，攻击肋骨的空隙，刺(啄)、撕裂、丢弃，他则发出苦恼的声音。
    学友！我这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！会有如此形色的众生，会有如此形色的夜叉，会有如此形色的个体获得。』」
    那时，世尊召唤比丘们：
    「比丘们！确实有住于眼已生者的弟子们，比丘们！确实有住于智已生者的弟子们，确实是因为弟子能知道、看到、见证如此之形色。
    比丘们！以前我就曾见到那众生，但我没解说。如果我解说它，他人对我会不相信；如果对我不相信者，那会有他们长久的不利与苦。
    比丘们！那众生过去就是在这王舍城的屠牛夫，他以该业的果报在地狱受苦好几年、好几百年、好几千年、好几十万年后，就以该业的残余果报感受如此形色的个体获得。」（［本相应之］一切经之中略如此经）
汉巴经文比对(庄春江作)：
    「屠牛余罪(SA.508)」，南传作「就以该业的残余果报」(tasseva kammassa vipākāvasesena)，菩提比丘长老英译为「为那相同的业之剩余结果」(as a residual result of that same kamma)。按：《显扬真义》说：当在地狱死时，有(出现)无肉的牛骨聚相，那被覆藏(paṭicchannampi)的业如对有智者显现那样而生为骷髅饿鬼。


相应部19相应2经/［肉］片经

相应部19相应2经/［肉］片经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆耆阇崛山时，看见肉片在空中行进，鹫、乌鸦、老鹰跟随彼，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的屠牛夫……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应3经/团经

相应部19相应3经/团经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见肉团在空中行进，鹫、乌鸦、老鹰跟随彼，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的捕鸟者……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应4经/无皮肤经

相应部19相应4经/无皮肤经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无皮肤男子在空中行进，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的屠羊夫……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应5经/剑毛经

相应部19相应5经/剑毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见剑毛男子在空中行进，他的那些剑不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的杀猪人……（中略）。」
汉巴经文比对(庄春江作)：
    「剑毛」(asilomaṃ)，菩提比丘长老英译为「像剑般的身毛」(body-hairs of swords)。


相应部19相应6经/矛毛经

相应部19相应6经/矛毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见矛毛男子在空中行进，他的那些矛不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的猎鹿人……（中略）。」
汉巴经文比对(庄春江作)：
    「矛毛」(sattilomaṃ)，菩提比丘长老英译为「像矛般的身毛」(body-hairs of spears)。「矛」(satti)，另译作「枪」。


相应部19相应7经/箭毛经

相应部19相应7经/箭毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见箭毛男子在空中行进，他的那些箭不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的拷问者……（中略）。」
汉巴经文比对(庄春江作)：
    「箭毛」(usulomaṃ)，菩提比丘长老英译为「像矛般的头发」(Spear Hairs)。


相应部19相应8经/针毛经

相应部19相应8经/针毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见针毛男子在空中行进，他的那些针不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的御者……（中略）。」
汉巴经文比对(庄春江作)：
    「御者」(sūto)，菩提比丘长老英译为「驯马师」(a horse trainer)。按：《显扬真义》以「训马师、训牛师」解说。


相应部19相应9经/针毛经第二

相应部19相应9经/针毛经第二(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见针毛男子在空中行进，他的那些针自头部进去后，从嘴巴离开；自嘴巴进去后，从胸部离开；自胸部进去后，从腹部离开；自腹部进去后，从大腿离开；自大腿进去后，从小腿离开；自小腿进去后，从足部离开，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的中伤者……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应10经/瓮形睾丸经

相应部19相应10经/瓮形睾丸经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见瓮形睾丸的男子在空中行进，当行进时，他将睾丸放在肩上后行进，当坐下时，坐在睾丸上，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的［收贿］裁判官……（中略）。」
    初品，其摄颂：
    「骨骸与［肉］片两者都是屠牛夫，肉块是屠禽夫、无皮肤的是屠羊夫，
    剑［毛］是杀猪人 、矛［毛］是猎鹿人，箭［毛］是拷问者、针［毛］是御车手，
    被针缝的是中伤者，拖着睾丸的是村贪官。」
汉巴经文比对(庄春江作)：
    「［收贿］裁判官」(gāmakūṭako，原意为「村里的骗子」)，菩提比丘长老英译为「腐败的法官」(a corrupt magistrate)。按：《显扬真义》以收贿(lañjaṃ gahetvā )的裁判官(vinicchayāmacco)解说，今准此译。


相应部19相应11经/头全部经

2.第二品
相应部19相应11经/头全部经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，在王舍城的竹林中。
    「学友！这里，当我下耆阇崛山时，看见一男子头全部潜入粪坑。……（中略）比丘们！那众生过去就是在这王舍城的奸夫……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应12经/食粪者经

相应部19相应12经/食粪者经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见一男子潜入粪坑中，以两手食粪……（中略）比丘们！那众生过去就是在这王舍城的恶心婆罗门，他在迦叶遍正觉者的教说时代，以食事邀请比丘僧团，然后木桶盛满粪，接着这麽说：『喏，尊师们！请你们尽情地吃，剩余的也请带走。』……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应13经/无皮肤的女子经

相应部19相应13经/无皮肤的女子经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无皮肤的女子在空中行进，鹫、乌鸦、老鹰跟随她，攻击、撕裂、丢弃，她则发出苦恼的声音。……（中略）比丘们！那女子过去就是在这王舍城的奸妇……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应14经/脸色青白的女子经

相应部19相应14经/脸色青白的女子经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见脸色青白、恶臭的女子在空中行进，鹫、乌鸦、老鹰跟随她，攻击、撕裂、丢弃，她则发出苦恼的声音。……（中略）比丘们！那女子过去就是在这王舍城的女占相者……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应15经/中暑的经

相应部19相应15经/中暑的经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见被烧焦的、炎热的、被燻黑的女子在空中行进，她则发出苦恼的声音。……（中略）比丘们！那女子过去是迦利歌王的皇后，嫉妒个性的她以一锅炭火浇洒另一位妃子……（中略）。」
汉巴经文比对(庄春江作)：
    「炎热的、被燻黑的」(okiliniṃ okiriniṃ)，菩提比丘长老英译为「炎热的、煤烟燻黑的」(sweltering, sooty)。按：「okiliniṃ okiriniṃ」一般作「舍弃、驱逐」，《显扬真义》说，她躺在炭火柴堆上被翻滚回转地烧，因此被烧焦，以热火烘身体，炎热而身体剧痛(okilinī ca kilinnasarīrā)，汗从身体滴下，被烟与炭火包围(okirinī ca aṅgārasamparikiṇṇā)，今准此译。


相应部19相应16经/无头的经

相应部19相应16经/无头的经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无头的身体在空中行进，他的胸部有眼睛与嘴巴，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城名叫哈利迦的刽子手……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应17经/恶比丘经

相应部19相应17经/恶比丘经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见比丘在空中行进，他的大衣是燃烧的、灼热的、炽热的；钵也是燃烧的、灼热的、炽热的；腰带也是燃烧的、灼热的、炽热的；身体也是燃烧的、灼热的、炽热的，他则发出苦恼的声音。……（中略）比丘们！那比丘在迦叶遍正觉者的教说时代是恶比丘。……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应18经/恶比丘尼经

相应部19相应18经/恶比丘尼经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见比丘尼在空中行进，她的大衣是燃烧的、……（中略）是恶比丘尼。……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应19经/恶式叉摩那经

相应部19相应19经/恶式叉摩那经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见式叉摩那在空中行进，她的大衣是燃烧的、……（中略）是恶式叉摩那。……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应20经/恶沙弥经

相应部19相应20经/恶沙弥经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见沙弥在空中行进，他的大衣是燃烧的、……（中略）是恶沙弥。……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应21经/恶沙弥尼经

相应部19相应21经/恶沙弥尼经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见沙弥尼在空中行进，她的大衣是燃烧的、灼热的、炽热的；钵也是燃烧的、灼热的、炽热的；腰带也是燃烧的、灼热的、炽热的；身体也是燃烧的、灼热的、炽热的，她则发出苦恼的声音。
    学友！我这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！会有如此形色的众生，会有如此形色的夜叉，会有如此形色的个体获得。』」
    那时，世尊召唤比丘们：
    「比丘们！确实有住于眼已生者的弟子们，比丘们！确实有住于智已生者的弟子们，确实是因为弟子能知道、看到、见证如此之形色。
    比丘们！以前我就曾见到那沙弥尼，但我没解说。如果我解说它，他人对我会不相信；如果对我不相信者，那会有他们长久的不利与苦。
    比丘们！那沙弥尼在迦叶遍正觉者的教说时代是恶沙弥尼，她以该业的果报在地狱受苦好几年、好几百年、好几千年、好几十万年后，就以该业的残余果报感受如此形色的个体获得。」
    第二品，其摄颂：
    「潜入坑因为他是奸夫，食粪者是恶心婆罗门，
      无皮肤的女子是奸妇，脸色青白的女子是女占相者，
      中暑者炭火浇洒另一位妃子，断头者是刽子手，
      比丘、比丘尼、式叉摩那，沙弥又沙弥尼，
      在迦叶律中出家，在那个时候作恶业。」
    勒叉那相应完成。
汉巴经文比对(庄春江作)：


相应部2相应1经/迦叶经第一

2.天子相应
1.初品
相应部2相应1经/迦叶经第一(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的迦叶天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，迦叶天子对世尊这麽说：
    「世尊！你说明了比丘，但无对比丘的教诫。」
    「那样的话，迦叶！就请你［自己］想明白这个道理吧！」
    「他应该学善语，与沙门的训练，
      单独的座位与在偏僻的地方，以及心寂静的。」
    这就是迦叶天子所说，大师认可。
    那时，迦叶天子［心想］：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：


相应部2相应2经/迦叶经第二

相应部2相应2经/迦叶经第二(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，迦叶天子在世尊面前说这偈颂：
    「比丘应该是心解脱的禅修者，如果希望心的到达。
      了知世间的生灭后，善心的、不依止者有那个效益。」
汉巴经文比对(庄春江作)：
    「心的到达」(hadayassānupattiṃ)，菩提比丘长老英译为「心的到达，热中于他的利益」(the heart's attainment, Bent on that as his advantage)。按：《显扬真义》说，这是指阿罗汉状态(arahattaṃ)，而「那个效益」指阿罗汉状态的效益(arahattānisaṃso)。


相应部2相应3经/摩伽经

相应部2相应3经/摩伽经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的摩伽天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩伽天子以偈颂对世尊说：
    「切断什麽后睡得安乐？切断什麽后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      阿修罗的征服者！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
汉巴经文比对(庄春江作)：
    「阿修罗的征服者」(vatrabhū)，另译为「帝释天；天帝释」。按：「摩伽」(Māgha)，为天帝释的别名，参看SA.1105、SA.1106。


相应部2相应4经/摩伽大经

相应部2相应4经/摩伽大经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，摩伽大天子以偈颂对世尊说：
    「世间中有多少灯火，经由它们而世间变得明亮？
      我们来问世尊，我们应该如何理解它？」
    「世间中有四种灯火，第五种没被发现，
      太阳在白天照亮，月亮在晚上发亮，
      而火，在白天与晚上，到处变得明亮，
      正觉者是照亮者中最胜的，那是无上的光明。」
汉巴经文比对(庄春江作)：


相应部2相应5经/大嘛哩经

相应部2相应5经/大嘛哩经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，绝佳容色的大嘛哩天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，大嘛哩天子在世尊面前说这偈颂：
    「这应该被婆罗门做：不疲倦之勤，
      以舍断诸欲，因为那样，不希望存在。」
    (世尊：「大嘛哩！」)
    「对婆罗门来说，没有应该作的，
      因为婆罗门应该作的都已作。
      只要在河中未得立足处，人以全部的肢体努力，
      但凡得到立足处后站在陆地上者，他不［需］努力，因为他已到彼岸。
      大嘛哩！这对婆罗门，对烦恼已尽、明智的禅修者是个譬喻，
      到达生死的结束后，他不［需］勤奋，因为他已到彼岸。」
汉巴经文比对(庄春江作)：
    「为婆罗门事(SA.1311)」，南传作「这应该被婆罗门做」(Karaṇīyametaṃ brāhmaṇena)，菩提比丘长老英译为「这应该被婆罗门做」(This should be done by the brahmin)，并解说，这里的「婆罗门」指「阿罗汉」。按：《显扬真义》说，这位天子相信烦恼已尽者没有应被作的之终结，应该作活力(vīriyaṃ kataṃ，精进)。长老说，这是三藏中佛陀对生起活力(the arousing of energy)的仅有批评。


相应部2相应6经/迦么大经

相应部2相应6经/迦麽大经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，迦麽大天子对世尊这麽说：
    「世尊！难做，世尊！非常难做。」
    (世尊：「迦麽大！」)
    「他们也做难作的，持戒、得定的有学人，坚定的，
      对已进入无家者来说，是满足的、带来乐的。」
    「世尊！难得到的，即：满足。」
    (世尊：「迦麽大！」)
    「他们也得到难得到的，乐于心寂静者，
      他们的心，日夜都乐于修习。」
    「世尊！难定的，即：心。」
    (世尊：「迦麽大！」)
    「他们也定难定的，乐于诸根寂静者，
      他们切断死神之网后，迦麽大！圣者们走去。」
    「世尊！道路是难走的、不平的。」
    「在难走的、不平的之中，迦麽大！圣者们也走，
      非圣者们在难走的、不平的之中，头向下倒下，
      圣者们的道路是平的，因为圣者们在不平中是平的。」
汉巴经文比对(庄春江作)：


相应部2相应7经/般阇罗健达经

相应部2相应7经/般阇罗健达经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，般阇罗健达天子在世尊面前说这偈颂：
    「广慧者确实发现了，在障碍中的空间，
      觉了禅的佛陀，是独处的人牛王；牟尼。」
    (世尊：「般阇罗健达！」)
    「即使在障碍中，他们发现为了获得涅槃之法：
      那些得到念者，那些完全善得定者。」
汉巴经文比对(庄春江作)：


相应部2相应8经/保护经

相应部2相应8经/保护经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的保护天子，之前为宗派始祖，使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，保护天子在世尊面前说这些偈颂：
    「努力之后切断流，请除去欲，婆罗门！
      未舍断欲，牟尼不得到单一性。
      如果做应作的，应该坚固地努力，
      因为松懈的游行者，只散播了更多的尘垢。
      恶作不被作是较善的，恶作之后懊恼，
      善作被作是较善的，作了后不后悔。
      如错误把握茅草，只有手被割伤，
      恶执取的沙门身分，牵引到地狱。
      凡任何松懈的行为，凡被污染的誓戒，
      起疑念的梵行，那没有大果。」
    这就是保护天子所说，说了这个后，保护天子向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的保护天子，之前为宗派始祖，使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！保护天子对我这麽说：
    『努力之后切断流，请除去欲，婆罗门！
      未舍断欲，牟尼不得到单一性。
      如果做应作的，应该坚固地努力，
      因为松懈的游行者，只散播了更多的尘垢。
      恶作不被作是较善的，恶作之后懊恼，
      善作被作是较善的，作了后不后悔。
      如错误地握茅草，只有手被割伤，
      恶执取的沙门法，牵引到地狱。
      凡任何松懈的行为，凡被污染的誓戒，
      起疑念的梵行，那没有大果。』
    这就是保护天子所说，说了这个后，保护天子向我问讯，然后作右绕，接着就在那里消失了。
    比丘们！请你们学习保护天子的偈颂，比丘们！请你们学得保护天子的偈颂，比丘们！请你们忆持保护天子的偈颂，比丘们！保护天子的偈颂具利益，是梵行的基础。」
汉巴经文比对(庄春江作)：
    「流」(sotaṃ)，菩提比丘长老英译为「流」(stream)。按：《显扬真义》以「渴爱之流」(Sotanti taṇhāsotaṃ)解说。
    「不得到单一性」(nekattamupapajjati)，菩提比丘长老英译为「不到达单一(统一)」(does not reach unity)。按：「得到」(upapajjati，原意为「再生；往生」，《显扬真义》以「得到」(paṭilabhatīti)解说，今准此译；「单一性」(ekattam)则以「禅那」(jhānaṃ)解说。


相应部2相应9经/月经

相应部2相应9经/月经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，月天子被罗侯阿修罗王抓住。
    那时，月天子一边回忆着世尊，一边说这偈颂：
    「礼敬你，佛陀！英雄！处处已挣脱，
      我被囚禁了，请成为我的归依。」
    那时，世尊以偈颂对罗侯阿修罗王说关于月天子的事：
    「月已归依如来、阿罗汉，
      请释放月，罗侯！诸佛陀对世间是怜愍的。」
    那时，罗侯阿修罗王释放月天子后，形色匆忙地去见毗摩质多阿修罗王。抵达后，惊慌、身毛竖立地在一旁站立。在一旁站好后，毗摩质多阿修罗王以偈颂对罗侯阿修罗王说：
    「罗侯！为何释放了月，匆忙地来呢？
      形色惊慌地来了后，你为何惊恐地站着？」
    「我的头会破裂成七片，活着时会得不到安乐，
      如果在佛陀诵偈颂时，没释放月。」
汉巴经文比对(庄春江作)：


相应部2相应10经/日经

相应部2相应10经/日经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，日天子被罗侯阿修罗王抓住。
    那时，日天子一边回忆着世尊，一边说这偈颂：
    「礼敬你，佛陀！英雄！处处已挣脱，
      我被囚禁了，请成为我的归依。」
    那时，世尊以偈颂对罗侯阿修罗王说关于日天子的事：
    「日已归依如来、阿罗汉，
      请释放日，罗侯！诸佛陀对世间是怜愍的。
      当日轮生起时，祂是在黑暗中带来光者，
      罗侯！当行于虚空时不要吞掉日，请释放我的日。」
    那时，罗侯阿修罗王释放日天子后，形色匆忙地去见毗摩质多阿修罗王。抵达后，惊慌、身毛竖立地在一旁站立。在一旁站好后，毗摩质多阿修罗王以偈颂对罗侯阿修罗王说：
    「罗侯！为何释放了日，匆忙地来呢？
      形色惊慌地来了后，你为何惊恐地站着？」
    「我的头会破裂成七片，活着时会得不到安乐，
      如果在佛陀诵偈颂时，没释放日。」
    初品，其摄颂：
    「二则迦叶与摩伽，摩伽大、大嘛哩、迦麽大，
      般阇罗健达、保护，以月、日，它们为十则。」
汉巴经文比对(庄春江作)：
    「我的」(pajaṃ mamaṃ，原意为「我的人；我的子孙」)，菩提比丘长老英译为「我的孩子」(my child)。按：《显扬真义》说，在说大集会经(即DN.20)那天，日月两位天子证得须陀洹果，因此世尊说「我的人(pajaṃ mamaṃ)」，这是我的儿子(putto mama )的意思。


相应部2相应11经/郑地么瑟经

2.给孤独品
相应部2相应11经/郑地麽瑟经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的郑地麽瑟天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，郑地麽瑟天子在世尊面前说这偈颂：
    「他们确实将到达平安，如鹿在无蚊的沼泽，
      诸禅具足后，是专一的、明智的、具念的。」
    「他们确实将到达彼岸，如鱼在切断后的网，
      诸禅具足后，是不放逸的、舍弃过失的。」
汉巴经文比对(庄春江作)：
    「舍弃过失的」(raṇañjahāti)，菩提比丘长老英译为「以抛弃了瑕疵」(with flaws discarded)。按：raṇa水野弘元《巴利语辞典》作「争论，诤乱」，Buddhadatta《简明巴英辞典》作「战争，罪，过失」，而《显扬真义》以污染(kilesa)解说。


相应部2相应12经/毗纽经

相应部2相应12经/毗纽经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，毗纽天子在世尊面前说这偈颂：
    「那些侍奉善逝的人类，确实是快乐的，
      在乔达摩的教说中努力，他们不放逸地学。」
    (世尊：「毗纽！」)
    「当教诫之句被我教说时，那些禅修者随学，
      他们时时不放逸着，不会在死亡的控制下。」
汉巴经文比对(庄春江作)：


相应部2相应13经/长杖经

相应部2相应13经/长杖经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，当夜已深时，容色绝佳的长杖天子使整个竹林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，长杖天子对世尊这麽说：
    「比丘应该是心解脱的禅修者，如果希望心的到达。
      了知世间的生灭后，善心、不依止者有那个效益。」
汉巴经文比对(庄春江作)：
    「心的到达」(hadayassānupattiṃ)，菩提比丘长老英译为「心的到达，热中于他的利益」(the heart's attainment, Bent on that as his advantage)。按：《显扬真义》以「阿罗汉状态」(arahattaṃ)解说。


相应部2相应14经/难陀经

相应部2相应14经/难陀经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，难陀天子以偈颂对世尊说：
    「我问你，广慧者乔达摩！世尊的智见是不被覆盖的，
      什麽类型是他们说的持戒者？什麽类型是他们说的有慧者？
      什麽类型是已走过了苦者？什麽类型是诸天敬奉者？」
    「凡戒或慧已亲自修习者，这些已入定、爱好禅定者、有念者，
      一切愁已消失、已舍断者，烦恼已尽、持有最后身者，
      像这类型是他们说的持戒者，像这类型是他们说的有慧者。
      像这类型是已走过了苦者，像这类型是诸天敬奉者。」
汉巴经文比对(庄春江作)：


相应部2相应15经/檀香经

相应部2相应15经/檀香经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，檀香天子以偈颂对世尊说：
    「如何渡暴流，日夜不倦怠？
      在无住立、无支持下，谁在深处不沈没？」
    「于一切时戒具足者，有慧者、善入定者，
      已激发活力与自我努力者，渡难渡的暴流。
      已从欲想脱离者，已超越色结者，
      贪之欢喜已被灭尽者，在深处不沈没。」
汉巴经文比对(庄春江作)：
    「尽于欢喜有(SA.1269)」，南传作「贪之欢喜已被灭尽者」(Nandīrāgaparikkhīṇo)，菩提比丘长老依锡兰本(Nandībhavaparikkhīṇo)英译为「有之欢喜的破坏者」(Who has destroyed delight in existence)。
    「于一切时」(Sabbadā，另译为「总是，常常」)，菩提比丘长老英译为「总是；一直」(always)。


相应部2相应16经/瓦须达多经

相应部2相应16经/瓦须达多经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，瓦须达多天子在世尊面前说这偈颂：
    「像被剑触击，或头正被燃烧，
      比丘应该具念地游行，以舍断欲贪。」
    「像被剑触击，或头正被燃烧，
      比丘应该具念地游行，以舍断有身见。」
汉巴经文比对(庄春江作)：


相应部2相应17经/须婆罗门经

相应部2相应17经/善梵经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，善梵天子以偈颂对世尊说：
    「此心常被惊吓，此意常被搅动，
      对于未生起的苦难，还有已发生的，
      如果有不被惊吓的，被询问时，请你告诉我。」
    「非从觉与苦行之外的他处，非从根的自制之外的他处，
      非从一切的放舍之外的他处，我看见生命的平安。」
    这就是世尊所说。……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「恐怖(SA.596)；惊惧(GA)」，南传作「惊吓」(utrasta)，菩提比丘长老英译为「受惊吓」(frightened)。《显扬真义》说，传说［善梵］天子随天女众去欢喜园嬉戏，坐在昼度树下，而五百位随行天女突然命终，出生在阿鼻地狱受大苦。天子看见她们出生在地狱中，也看见自己七天后也将命终如她们出生到地狱，所以来到世尊面前说偈诵(大意)。长老说，经末这句「这就是世尊所说。……」的删节号，表示善梵天子一听完佛陀的教说，就迫不及待地赶回去修习了。
    「苦行」(tapasā，另译为「锻链」)，菩提比丘长老英译为「严格的生活」(austerity)。按：《显扬真义》说，这是接受业处后进入林野修习，连同观修习觉支。


相应部2相应18经/葛古踏经

相应部2相应18经/葛古踏经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在娑鸡多城漆黑林的鹿园。
    那时，当夜已深时，容色绝佳的葛古踏天子使整个漆黑林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，葛古踏天子对世尊这麽说：
    「沙门！你欢喜吗？」
    「朋友！得到了什麽呢？」
    「那样的话，沙门！你忧愁吗？」
    「朋友！失去了什麽呢？」
    「那样的话，沙门！你不欢喜也不忧愁吗？」
    「是的，朋友！」
    「比丘！希望你无痛苦，希望无欢喜被发现，
      希望你在独坐时，不被不乐覆盖。」
    「夜叉！我确实无痛苦，也无欢喜被发现，
      在独坐时的我，也不被不乐覆盖。」
    「比丘！你如何无痛苦？如何无欢喜被发现？
      你如何在独坐时，不被不乐覆盖？」
    「已生起痛苦者有欢喜，已生起欢喜者有痛苦，
      ［我是］无欢喜、无痛苦的比丘，朋友！请你这麽了解。」
    「经过好久后，终于，我看见了般涅槃的婆罗门，
      无欢喜、无痛苦的比丘，度脱对世间的执着。」
汉巴经文比对(庄春江作)：


相应部2相应19经/郁多罗经

相应部2相应19经/郁多罗经(天子相应/有偈篇/只夜)(庄春江译)
    起源于王舍城。
    在一旁站好后，郁多罗天子以这偈颂对世尊说：
    「生命被带走，寿命是短的，对被带到老年者来说，没有救护所，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「生命被带走，寿命是短的，对已被带到老年者，没有救护所，
      观看着这死亡的恐怖，期待寂静者应该舍去世间诱惑物。」
汉巴经文比对(庄春江作)：


相应部2相应20经/给孤独经

相应部2相应20经/给孤独经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，给孤独天子在世尊面前说这些偈颂：
    「这里确实是那祇树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考量，
      应该如理考察法，他在那里这麽净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
    这就是给孤独天子所说。
    说了这个后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天子使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天子在我面前以这些偈颂说：
    『这里确实是那祇树林，为仙人僧团所驻留，
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智之男子，从自己利益的考量，
      应该如理考察法，他在那里这麽净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。』
    这就是那位天子所说。
    说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！他必定是给孤独天子，屋主给孤独对尊者舍利弗是极净信者。」
    「阿难！好！好！凡所有推论之所及，阿难！你已到达，阿难！他确实是给孤独天子。」
    给孤独品第二，其摄颂：
    「郑地麽瑟与毗纽，长杖、难陀，
      檀香、瓦须达多，善梵与葛古踏，
      第九郁多罗所说，第十给孤独。」
汉巴经文比对(庄春江作)：


相应部2相应21经/湿婆经

3.种种外道品
相应部2相应21经/湿婆经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的湿婆天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，湿婆天子在世尊面前说这些偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，成为更好的而非恶的。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，慧被得到而非从其他的。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，不在愁中忧愁。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，在亲族中辉耀。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生到善趣。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生满意地住立。」
    那时，世尊以偈颂回答湿婆天子：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，解脱一切苦。」
汉巴经文比对(庄春江作)：


相应部2相应22经/安稳经

相应部2相应22经/安稳经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，安稳天子在世尊面前说这些偈颂：
    「缺乏智慧的愚者，如敌人般对待自己，
      做着恶业，而有痛苦之果。
      那已作的业不是好的，做了以后而后悔，
      他泪满面、哭泣地承受果报。
      但那已作的业是好的，做了以后不后悔，
      他喜悦、快乐地承受果报。［」］
    ［「］他应该先做，那知道对自己有利益的，
      考虑后的明智者，不应该以车夫的思惟努力。
      如车夫舍去平整的大道后，
      登上不平顺的道路，然后沈思断裂的车轴。
      这样，离开法后，顺从非法，
      愚钝者到达死亡之口，如［车夫］沈思断裂的车轴。」
汉巴经文比对(庄春江作)：


相应部2相应23经/悉梨经

相应部2相应23经/悉梨经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，悉梨天子以偈颂对世尊说：
    「他们欢喜食物：诸天与人们两者，
      有什麽夜叉，确实不欢喜食物的？」
    「凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：
    『凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。』
    大德！从前，我是名叫悉梨国王的施与者、施主、布施的称赞者，我在四个城门对沙门、婆罗门、贫民、旅人、流浪者、乞丐施与布施。
    大德！那时，诸后宫妇来见我后，这麽说：『陛下施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这麽想：『我是施与者、施主、布施的称赞者，当她们说：「我们要施与布施。」时，我能说什麽？』大德！那第一个城门我给了诸后宫妇，在那里，诸后宫妇施与布施，我的布施退减。
    大德！那时，随侍的刹帝利们来见我后，这麽说：『陛下施与布施，诸后宫妇施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这麽想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什麽？』大德！那第二个城门我给了随侍的刹帝利们，在那里，随侍的刹帝利们施与布施，我的布施退减。
    大德！那时，军人们来见我后，这麽说：『陛下施与布施，诸后宫妇施与布施，随侍的刹帝利们施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这麽想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什麽？』大德！那第三个城门我给了军人们，在那里，军人们施与布施，我的布施退减。
    大德！那时，婆罗门、屋主们来见我后，这麽说：『陛下施与布施，诸后宫妇施与布施，随侍的刹帝利们施与布施，军人们施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这麽想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什麽？』大德！那第四个城门我给了婆罗门、屋主们，在那里，婆罗门、屋主们施与布施，我的布施退减。
    大德！那时，男子们来见我后，这麽说：『现在陛下没有任何地方施与布施。』大德！当这麽说时，我对那些男子们这麽说：『那样的话，某人！国外所生的收益，从那里一半送到内宫，一半就在那里对沙门、婆罗门、贫民、旅人、流浪者、乞丐施与布施。』
    大德！我到不了这样长久所作福德、这样长久所作诸善法的尽头：说『有这麽多福德。』或『有这麽多福德果报。』或『能存续于天界这麽久。』
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：
    『凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。』」
汉巴经文比对(庄春江作)：
    「诸善法的」(kusalānaṃ dhammānaṃ)，菩提比丘长老英译为「对有益的行为」(to the wholesome deeds)。


相应部2相应24经/额低葛勒经

相应部2相应24经/额低葛勒经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，额低葛勒天子在世尊面前说这偈颂：
    「往生于无烦天，七位比丘已解脱，
      从贪与瞋的被灭尽，度脱对世间的执着。」
    「而谁是那些渡脱了泥沼，极难越过的死亡领域者？
      谁舍断人的身体后，超越了天轭？」
    「优波迦、波罗揵荼、补估沙地他们三位，
      跋提雅、揵陀提婆、婆侯罗提、僧提雅，
      他们舍断人的身体后，超越了天轭。」
    「你说的那些是善的，魔网的舍断者，
      他们思量谁的法，而切断了有之系缚？」
    「非从世尊之外的他处，非从你的教说之外的他处，
      他们思量你的法，而切断了有之系缚。
      所有名与色之处，被破坏无余，
      这里，以了知这法，他们切断了有之系缚。」
    「你说了甚深的话，难懂、极难把握，
      你思量谁的法，而说这样的话？」
    「在过去我是作陶器者，毗迦林加地方的陶匠，
      我是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是你的同乡，是你在过去的同伴。
      我了知，这七位解脱比丘，
      以贪与瞋的灭尽，度脱对世间的执着。」
    「那时，正是这样，如你所说，瑞祥儿！
      在过去你是作陶器者，毗迦林加地方的陶匠，
      你是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是我的同乡，是我在过去的同伴。」
    「正是这样，是以前朋友的会合，
      已亲自修习的两者，持有最后身。」
汉巴经文比对(庄春江作)：
    「无烦天」(Aviha)，即第三果(阿那含)圣者往生的「五不还天」(色界的最高天，又称为「净居天(suddhāvāsa)」)之一(其他四天为「无热天(Atappa)」、「善现天；易被见天(Sudassa)」、「善见天(Sudassi)」、「色究竟天；阿迦腻吒天(Akaniṭṭha)」)。按：《显扬真义》说，那七位比丘一往生到无烦天就立即解脱了。
    「烦恼轭/诸天轭(SA.595)；天境界(GA)」，南传作「天轭」(dibbayogaṃ)，菩提比丘长老英译为「天的束缚」(the celestial bond)。按：《显扬真义》以「五上分结」解说，而「舍断人的身体后」则是断除「五下分结」。
    「弗迦罗娑梨(SA.595)；佛羯罗(GA.189)；弗迦逻娑利(MA.162)」，南传作「补估沙地」(pukkusāti)。按：《破斥犹豫》说，他原是［健陀罗］德迦尸罗城的统治王(takkasīlanagare pukkusāti rājā rajjaṃ kāresi)，王舍城频毗娑罗王与他有边境贸易来往，他因频毗娑罗王之缘而向往佛法，遂自行剃发、穿袈裟出走到王舍城，想跟随世尊出家修学(大意)，而后证得三果，成为经中所说往生无烦天的七位比丘之一，参看MA.162、MN.140。
    「汝亦彼良友(SA.595)」，南传作「是你在过去的同伴」。按：依MN.81，在迦叶佛时代，这位陶匠(kumbhakāra，直译为「制瓮者」)名叫「额低葛勒」(ghaṭikāra)，MA.63译作「难提波罗」，由于他，释迦菩萨才随迦叶佛出家。


相应部2相应25经/遮堵经

相应部2相应25经/遮堵经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，众多比丘住在憍萨罗国喜马拉雅山山腹的林野小屋中，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知的、不得定的、心散乱的、诸根不控制的。
    那时，遮堵天子在那十五布萨日去见那些比丘。抵达后，以偈颂对那些比丘说：
    「从前，他们是快乐的生活者，乔达摩的弟子比丘们，
      无欲地寻求食物，无欲地［使用］住所，
      知道世间中的无常性后，他们得到了苦的结束。
      他们使自己成为难养者，如村落中的村长，
      食后再食，然后躺下，在别人家中被迷昏头。
      对僧团作合掌后，这里，我说某些人，
      他们是无怙、被抛弃者，就如那些亡者。
      我所说，是关于那些住于放逸者，
      凡住于不放逸者，我对他们作礼敬。」
汉巴经文比对(庄春江作)：
    「无常心乞食(SA.1343)；乞食及住时，常思于无常(GA)」，南传作「无欲地寻求食物」(Anicchā piṇḍamesanā)，菩提比丘长老英译为「没有愿望，他们寻求他们的施舍」(Without wishes they sought their alms)。按：「无欲」(Aniccha, 梵Aniccha)，《显扬真义》以「成为离渴爱的」(nittaṇhā hutvā)解说，这与「无常的」(Anicca, 梵Anitya)巴利语极似，但梵文差异明显，不知传诵中发生了什麽事。


相应部2相应26经/赤马经

相应部2相应26经/赤马经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，赤马天子对世尊这麽说：
    「大德！能以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？」
    「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』
    大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有善学、灵巧、被彻底调练的、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！我这样的欲求生起：『我将以行走到达世界之边。』
    大德！具备那样的速度与那样的跨步，我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「朋友！我也说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。」
    「任何时候，世界之边不能被行走到达，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不希求。」
汉巴经文比对(庄春江作)：
    「一寻(SA.1307)」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：噚=6英尺，约183公分。
    「不希求」(nāsīsati)，菩提比丘长老英译为「不渴望」(does not desire)。按：《显扬真义》以「不欲求」(na pattheti)解说，今准此译。


相应部2相应27经/难陀经

相应部2相应27经/难陀经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，难陀天子在世尊面前说这些偈颂：
    「时间飞逝，夜晚迅速渡过，种种年龄次第地舍弃［人］，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「时间飞逝，夜晚迅速渡过，种种年龄次第地舍弃［人］，
      观看着这死亡的恐怖，期待寂静者应该舍去世间的诱惑物。」
汉巴经文比对(庄春江作)：
    「种种年龄」，参看SN.1.4。


相应部2相应28经/广欢喜经

相应部2相应28经/广欢喜经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，广欢喜天子在世尊面前说这些偈颂：
    「有四轮与九门，被贪欲充满与连结，
      泥沼所生，大英雄！要如何逃离？」
    「切断皮带与皮绳，及邪恶的欲求与贪欲后，
      连根拔除了渴爱，要这样逃离。」
汉巴经文比对(庄春江作)：
    「四轮与九门、泥沼所生、切断皮带与皮绳后」，参看SN.1.29。


相应部2相应29经/苏尸摩经

相应部2相应29经/苏尸摩经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！你喜欢舍利弗吗？」
    「大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！尊者舍利弗是贤智者；大德！尊者舍利弗是大慧者；大德！尊者舍利弗是广慧者；大德！尊者舍利弗是捷慧者；大德！尊者舍利弗是速慧者；大德！尊者舍利弗是利慧者；大德！尊者舍利弗是洞察慧者；大德！尊者舍利弗是少欲者；大德！尊者舍利弗是知足者；大德！尊者舍利弗是独住者；大德！尊者舍利弗是离群众者；大德！尊者舍利弗是活力已被发动者；大德！尊者舍利弗是告诫他人者；大德！尊者舍利弗是被告诫的能容忍者；大德！尊者舍利弗是举罪者；大德！尊者舍利弗是恶的呵责者。
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    「正是这样，阿难！正是这样，阿难！
    阿难！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    阿难！尊者舍利弗是贤智者；阿难！尊者舍利弗是大慧者；阿难！尊者舍利弗是广慧者；阿难！尊者舍利弗是捷慧者；阿难！尊者舍利弗是速慧者；阿难！尊者舍利弗是利慧者；阿难！尊者舍利弗是洞察慧者；阿难！尊者舍利弗是少欲者；阿难！尊者舍利弗是知足者；阿难！尊者舍利弗是独住者；阿难！尊者舍利弗是离群众者；阿难！尊者舍利弗是活力已被发动者；阿难！尊者舍利弗是解说者；阿难！尊者舍利弗是他人言语的容忍者；阿难！尊者舍利弗是举罪者；阿难！尊者舍利弗是恶的呵责者。
    阿难！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    那时，当对尊者舍利弗的称赞被说时，苏尸摩天子被大天子众围绕，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，苏尸摩天子对世尊这麽说：
    「正是这样，世尊！正是这样，善逝！
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！尊者舍利弗是贤智者；大德！尊者舍利弗是大慧者；大德！尊者舍利弗是广慧者；大德！尊者舍利弗是捷慧者；大德！尊者舍利弗是速慧者；大德！尊者舍利弗是利慧者；大德！尊者舍利弗是洞察慧者；大德！尊者舍利弗是少欲者；大德！尊者舍利弗是知足者；大德！尊者舍利弗是独住者；大德！尊者舍利弗是离群众者；大德！尊者舍利弗是活力已被发动者；大德！尊者舍利弗是告诫他人者；大德！尊者舍利弗是被告诫的能容忍者；大德！尊者舍利弗是举罪者；大德！尊者舍利弗是恶的呵责者。
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！不论我到哪个天子众中，就多听到这样的声音：『尊者舍利弗是贤智者；尊者舍利弗是大慧者；尊者舍利弗是广慧者；尊者舍利弗是捷慧者；尊者舍利弗是速慧者；尊者舍利弗是利慧者；尊者舍利弗是洞察慧者；尊者舍利弗是少欲者；尊者舍利弗是知足者；尊者舍利弗是独住者；尊者舍利弗是离群众者；尊者舍利弗是活力已被发动者；尊者舍利弗是告诫他人者；尊者舍利弗是被告诫的能容忍者；尊者舍利弗是举罪者；尊者舍利弗是恶的呵责者。』
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    那时，当对尊者舍利弗的称赞被说时，悦意的、欢悦的、生起喜与喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、欢悦的、生起喜与喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如熟练作业的锻工子非常有技术的在锻冶炉上打造的、放在黄毛布上的阎浮河金币，辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、欢悦的、生起喜与喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如在秋天晴朗无云的天空夜里，破晓时太白星辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、欢悦的、生起喜与喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑闇。同样的，当对尊者舍利弗的称赞被说时，悦意的、欢悦的、生起喜与喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    那时，苏尸摩天子在世尊面前说这关于尊者舍利弗的偈颂：
    「有名的『贤智者』，舍利弗是不怒者，
      少欲的、温雅的、已调御的，大师的称赞已传达到仙人。」
    那时，关于尊者舍利弗，世尊以偈颂回答苏尸摩天子：
    「有名的『贤智者』，舍利弗是不怒者，
      少欲的、温雅的、已调御的，已善调御的，他等待死时。」
汉巴经文比对(庄春江作)：
    「身光增明(SA.1306)；其身光曜，倍更殊常；颜貌威光转炽盛(GA)」，南传作「出现种种辉耀的容色」(uccāvacā vaṇṇanibhā upadaṃseti)，菩提比丘长老英译为「表现种种光辉的颜色」(displayed diverse lustrous colours)。按：《显扬真义》说，出蓝光的［天子］更蓝(nīlaṭṭhānaṃ atinīlaṃ)；黄的更黄；红的更红；白的更白(odātaṭṭhānaṃ accodātanti)。
    「他等待死时」(kālaṃ kaṅkhati)，菩提比丘长老英译为「他等待时间(到)」(he awaits the time)。按：《显扬真义》说，他希求(pattheti)般涅槃的时间，因为烦恼已尽者既不喜欢死亡，也不希求生命，他希求［般涅槃的］时间，就像站着领取日薪的人(divasasaṅkhepaṃ vetanaṃ gahetvā ṭhitapuriso)那样。


相应部2相应30经/种种外道弟子经

相应部2相应30经/种种外道弟子经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，当夜已深时，容色绝佳的众多种种外道弟子的天子：阿色麽、色喝哩、尼迦、阿勾得迦、威格玻哩、麻那哇格米雅使整个竹林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，阿色麽天子在世尊面前说这关于富兰那迦叶的偈颂：
    「这里，在砍杀中，在杀戮强夺中，
      迦叶不认为是恶的，或是自己的福德，
      他确实告知可信赖的，那位大师值得尊敬。」
    那时，色喝哩天子在世尊面前说这关于末迦利瞿舍罗的偈颂：
    「以苦行与嫌恶成为自己善防护的，他舍断与人诤论的话后，
      离不真实，为实语者，像那样，他确实不作恶。」
    那时，尼迦天子在世尊面前说这关于尼乾陀若提子的偈颂：
    「避免的、明智的比丘，四禁戒善防护者，
      他告知所见与所闻，他确实不会是罪过者。」
    那时，阿勾得迦天子在世尊面前说这关于种种外道的偈颂：
    「浮陀迦［旃延］、葛低亚那、尼乾陀，与这末迦利、富兰那，
      群众的大师达到沙门性，他们确实离善人不远。」
    那时，威格玻哩天子以偈颂回答阿勾得迦天子：
    「［即使］卑微的狐狼一起叫，狐狼绝不等同狮子，
      裸体者、妄语者，［虽是］群众的大师，疑惑之所行与善人们是不同的。」
    那时，魔波旬占有威格玻哩天子后，在世尊面前说这偈颂：
    「热心于苦行与嫌恶者，守护远离者，
      那些在色上住立者，在天的世界中有欢喜，
      他们确实正确地教诫，对其他世界不免一死的人。」
    那时，像这样，世尊已知：「这是魔波旬。」后，以偈颂回应魔：
    「凡任何色，这里或他处，凡在空中光耀美貌者，
      这一切你所赞美的，恶魔！就像为了杀害鱼而投掷的饵。」
    那时，关于世尊，麻那哇格米雅天子在世尊面前以这偈颂说：
    「在王舍城的［山］之中，毗富罗［山］被说是最胜的山，
      雪山中谁达［山］是最胜的，空中行走物中是太阳。
      大海是海中最胜的，星辰中是月亮，
      对包括天的世间，佛陀被说是第一的。」
    种种外道品第三，其摄颂：
    「湿婆、安稳与悉梨，额低葛勒、遮堵与赤马，
      难陀、广欢喜，苏尸摩与种种外道，它们为十则。」
    天子相应完成。
汉巴经文比对(庄春江作)：
    「四禁戒善防护者」(cātuyāmasusaṃvuto)，菩提比丘长老英译为「以四种控制之好的自制」(Well restrained by the four controls)。按：《显扬真义》以「被所有的防止防止，被所有的防止轭制，被所有的防止除去，被所有的防止遍满」(sabbavārivārito ca hoti sabbavāriyutto ca sabbavāridhuto ca sabbavāriphuṭo cāti)解说「四禁戒」，另参看DN.2。


相应部20相应1经/屋顶尖经

20.(9).譬喻相应
相应部20相应1经/屋顶尖经(譬喻相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！犹如凡任何重阁的椽，一切都朝向屋顶尖，会合于屋顶尖，屋顶尖的根除，则那一切都走到根除。同样的，比丘们！凡任何不善法，那一切都根于无明，会合于无明，无明的根除，则那一切都走到根除。
    比丘们！因此，你们应该这麽学：『我们要住于不放逸。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部20相应2经/指甲尖经

相应部20相应2经/指甲尖经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎麽想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再生于人间的众生少，而这些再生于人间以外的众生较多。
    比丘们！因此，你们应该这麽学：『我们要住于不放逸。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部20相应3经/家经

相应部20相应3经/家经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如凡任何多女人而少男人的家，他们是容易被盗贼、小偷袭击的。同样的，比丘们！凡任何不修习、不多修习慈心解脱的比丘，他是容易被非人袭击的。
    比丘们！犹如凡任何多男人而少女人的家，他们是难被盗贼、小偷袭击的。同样的，比丘们！凡当任何比丘已修习、已多修习慈心解脱时，他是难被非人袭击的。
    比丘们！因此，你们应该这麽学：『我们要修习、多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「(被)小偷」(kumbhatthenakehi，直译为「(被)瓮贼」)，菩提比丘长老英译没译。按：《显扬真义》说，进入他人家后，以灯光检视，然后想搬他人物品，他们放灯火于瓮中进入，他们以那些瓮的意义(tehi kumbhatthenakehi)名为小偷(瓮贼)。


相应部20相应4经/一锅食物经

相应部20相应4经/一锅食物经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！如果任何人在午前时施与百锅［食物］之布施，如果任何人在中午时施与百锅［食物］之布施，如果任何人在傍晚时施与百锅［食物］之布施；如果任何人在午前时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果任何人在中午时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果任何人在傍晚时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，这因此而有更大果。
    比丘们！因此，你们应该这麽学：『我们要修习、多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「百锅［食物］」(okkhāsataṃ)，菩提比丘长老依《显扬真义》与注疏的解说英译为「一百锅食物」(a hundred pots of food)。按：《显扬真义》以「一百大口锅的」(okkhāsatanti mahāmukhaukkhalīnaṃ sataṃ)解说，今依此译。


相应部20相应5经/矛经

相应部20相应5经/矛经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如有锐利尖端的矛，那时，如果男子走来，［心想：］『我将以手或拳折弯、扭曲、扭转这锐利尖端的矛。』
    比丘们！你怎麽想：那男子能够以手或拳折弯、扭曲、扭转那锐利尖端的矛吗？」
    「不能，大德！那是什麽原因呢？大德！因为，那锐利尖端的矛不容易以手或拳折弯、扭曲、扭转，那位男子最终只会有疲劳与恼害的分。」
    「同样的，比丘们！凡当任何比丘的慈心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的时，如果非人想：『他的心能被打倒。』那时，那位非人最终只会有疲劳与恼害的分。
    比丘们！因此，你们应该这麽学：『我们的慈心解脱要修习、多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部20相应6经/弓箭手经

相应部20相应6经/弓箭手经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如有四位善学、灵巧、弓术善巧的坚固法弓箭手站在四方，那时，如果男子走来，［心想：］『这四位善学、灵巧、弓术善巧的坚固法弓箭手站在四方，在箭被射出未落地时，我将握住后带回。』
    比丘们！你们怎麽想：『男子是疾速者，具备无上速度。』这是适当的言说吗？」
    「大德！即使对一位善学、灵巧、弓术善巧的坚固法弓箭手，在箭被射出未落地时，能握住后带回：『男子是疾速者，具备无上速度。』这是适当的言说，更何况说对四位善学、灵巧、弓术善巧的坚固法弓箭手了。」
    「比丘们！如那位男子的速度，日月的速度比之更快速。
    比丘们！如那位男子的速度、如日月的速度、如跑在日月前面那些天神们的速度，寿行被耗尽比之更快速。
    比丘们！因此，你们应该这麽学：『我们要住于不放逸。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部20相应7经/楔子经

相应部20相应7经/楔子经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！从前，达沙罗哈人有一个名叫召唤者的小鼓，［当召唤者裂了时，］达沙罗哈人在召唤者的连结上插入另外的楔子，比丘们！有这时候：所有那召唤者小鼓原来的皮与板消失了，只残留楔子的聚集。同样的，比丘们！未来世比丘们必将是：当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们将不想要听、不倾耳、不用心了知，也将不认为那些法应该被学习、应该被熟背。
    然而，当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们将想要听、倾耳、用心了知，也将认为那些法应该被学习、应该被熟背。
    比丘们！这样，这些被如来所说：甚深、义之甚深、出世间、与空有关的经典必将消失。
    比丘们！因此，你们应这麽学：『当那些被如来所说：甚深、义之甚深、出世间、与空有关的经典被说时，我们将想要听、倾耳、用心了知，也将认为那些法应该被学习、应该被熟背。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「阿能诃(SA.1258)」，南传作「召唤者」(ānako，原意为「铜鼓；定音鼓；半球形铜鼓」)，菩提比丘长老英译为「召唤者」(Summoner)。按：《显扬真义》说，这是鼓(mudiṅgo)的名字，雪山大螃蟹(Himavante kira mahākuḷīradaho)的爪做的，声音覆盖12由旬城市。
    「修多罗(SA.1258)」，南传作「经典」(suttantā，另为「素呾缆(音译)；契经」)，菩提比丘长老英译为「说教」(discourses)。


相应部20相应8经/木块经

相应部20相应8经/木块经(譬喻相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！现在，离车人用木块为枕头住于不放逸，在训练上热心，摩揭陀国阿阇世王韦提希子对他们不获得机会、不获得对象。
    比丘们！未来时，离车人将成为纤细的，以柔软、娇嫩的手足，他们在柔软的床与绵枕上将睡到太阳昇起，摩揭陀国阿阇世王韦提希子对他们将获得机会、将获得对象。
    比丘们！现在，比丘们用木块为枕头住于不放逸，在勤奋上热心，魔波旬对他们不获得机会、不获得对象。
    比丘们！未来时，比丘们将成为精细的，以柔软、娇嫩的手足，他们在柔软的床与绵枕上将睡到太阳昇起，魔波旬对他们将获得机会、将获得对象。
    比丘们！因此，你们应该这麽学：『我们要用木块为枕头住于不放逸，在勤奋上热心。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部20相应9经/象经

相应部20相应9经/象经(譬喻相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位新进比丘过度去俗人家中，［其它］比丘们对他这麽说：
    「尊者！不要过度去俗人家中！」
    当那位比丘被比丘们［劝］说时，他这麽说：
    「这些所谓的上座比丘会想他们应该去俗人家中，何况是我？」
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，某位新进比丘过度去俗人家中，［其它］比丘们对他这麽说：『尊者！不要过度去俗人家中！』当那位比丘被比丘们［劝］说时，他这麽说：『这些所谓的上座比丘会想他们应该去俗人家中，何况是我？』」
    「比丘们！从前，在林野处有一个大湖，其附近住着象，牠们潜入那湖中后，以象鼻拔出莲的幼芽，彻底清洗后咀嚼，然后不含泥土吞下，这增加牠们的容色与力气，不以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！但牠们年轻后代小象们模仿着大象，潜入那湖中后，以象鼻拔出莲的幼芽，没彻底清洗后也不咀嚼，然后含泥土吞下，这不增加牠们的容色与力气，以其因缘而遭受死亡，或像死亡那样的苦。同样的，比丘们！这里，上座比丘们在午前时穿好衣服后，取衣钵，为了托钵进入村落或城镇，他们在那里说法，在家人对他们作有净信的行为，他们受用那利养而不被系结、不迷恋、不落入执着，见过患、有出离慧，这增加他们的容色与力气，不以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！但他们的新进比丘模仿着上座比丘，他们在午前时穿好衣服后，取衣钵，为了托钵进入村落或城镇，他们在那里说法，在家人对他们作有净信的行为，他们受用那利养而被系结、迷恋、落入执着，不见过患、无出离慧，这不增加他们的容色与力气，以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！因此，在这里，你们应该这麽学：『受用那利养而不被系结、不迷恋、不落入执着，见过患、有出离慧。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部20相应10经/猫经

相应部20相应10经/猫经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    当时，某位比丘与俗家过度交际，比丘们对他这麽说：
    「尊者不要与俗家过度交际。」
    那位比丘被比丘们说了仍不停止。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，某位比丘与俗家过度交际，比丘们对他这麽说：『尊者不要与俗家过度交际。』那位比丘被比丘们说了仍不停止。」
    「比丘们！从前，一只猫站在间隙、下水道、垃圾堆中探求幼鼠，［心想：］『每当这(作为)食物的幼鼠出来时，我就在那里抓住牠，然后吃掉。』
    比丘们！那时，那(作为)食物的幼鼠出来，猫抓住牠，咬住后匆忙地吞下，那只幼鼠咬牠的肠、肠膜，牠以其因缘而遭受死亡，或像死亡那样的苦。同样的，比丘们！这里，一类比丘在午前时穿好衣服后，取衣钵，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而遭受死亡，或像死亡那样的苦，比丘们！因为，在圣者之律中，凡放弃学而后还俗者，这是死亡；比丘们！因为，这是像死亡那样的苦，即：来到某种已污染的罪，而对这样的罪，出罪被设置。
    比丘们！因此，你们应这麽学：『我们要以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护，为了托钵进入村落或城镇。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


相应部20相应11经/狐狼经

相应部20相应11经/狐狼经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！你们在夜间天将亮时听到老狐狼的鸣叫吗？」
    「是的，大德！」
    「比丘们！那只老狐狼被名为疥疮的病所接触，牠仍然随其所欲到处走，随其所欲到处站，随其所欲到处坐，随其所欲到处躺，冷风狂吹牠。
    比丘们！对某位自称是属于释迦人之子的，如果他能经验如此形色的个体获得，那就好了！
    比丘们！因此，你们应这麽学：『我们要住于不放逸。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「如果他能经验」(paṭisaṃvediyetha，另译为「如果他能感受」)，菩提比丘长老英译为「如果他能经验」(if he were to experience)。


相应部20相应12经/狐狼经第二

相应部20相应12经/狐狼经第二(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！你们在夜间天将亮时听到老狐狼的鸣叫吗？」
    「是的，大德！」
    「比丘们！在那只老狐狼，会有些知恩、感恩，但在某位自称是属于释迦人之子的，不会有知恩、感恩。
    比丘们！因此，你们应这麽学：『我们必将是知恩者、感恩者，我们将不遗漏对我有少许［恩惠］作为的。』比丘们！你们应该这麽学。」
    譬喻相应完成，其摄颂：
    「屋顶尖、指甲尖、家，一锅食物、矛、弓箭手，
      楔子、木块、象，猫、二则狐狼。」
汉巴经文比对(庄春江作)：


相应部21相应1经/拘律陀经

21.(10).比丘相应
相应部21相应1经/拘律陀经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者大目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目揵连。
    尊者大目揵连这麽说：
    「学友们！这里，当我独处、独坐时，心中生起了这样的深思：『被称为「圣沈默状态、圣沈默状态」，什麽是圣沈默状态呢？』
    学友们！我这麽想：『这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这被称为圣沈默状态。』
    学友们！我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当我以此住处住时，与寻俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对圣沈默状态放逸，婆罗门！请你使心安顿在圣沈默状态，请你使心统一在圣沈默状态，请你使心集中在圣沈默状态。』
    学友们！过些时候，我又以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部21相应2经/优玻低色经

相应部21相应2经/优玻低色经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！这里，当我独处、独坐时，心中生起了这样的深思：『世间中有任何变易、变异会生起我的愁、悲、苦、忧、绝望吗？』
    学友们！我这麽想：『世间中没有任何变易、变异对我会生起愁、悲、苦、忧、绝望。』」
    当这麽说时，尊者阿难对尊者舍利弗这麽说：
    「舍利弗学友！大师的变易、变异对你也不会来到愁、悲、苦、忧、绝望吗？」
    「学友！大师的变易、变异对我也不会来到愁、悲、苦、忧、绝望，但，我这麽想：『先生！有影响力、大神通力、大威力的大师已灭没了，如果世尊长时间久住，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，大师的变易、变异对尊者舍利弗也不会来到愁、悲、苦、忧、绝望。」
汉巴经文比对(庄春江作)：
    「已灭没了」(antarahito)，菩提比丘长老英译为「已过世」(has passed away)。按：原文使用过去分词，非假设语态，表示世尊入灭后，尊者舍利弗还在，这与尊者舍利弗入灭于世尊入灭之前的主流说法(如SN.47.13/SA.638、SN.47.14/SA.639)相异。


相应部21相应3经/桶经

相应部21相应3经/瓮经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者舍利弗与尊者大目揵连住在王舍城栗鼠饲养处的竹林中同一住处。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者大目揵连。抵达后，互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大目揵连这麽说：
    「大目揵连学友！你诸根明净，脸色清净、皎洁，今日尊者大目揵连以寂静之住处住吗？」
    「学友！我今日以粗的住处住，并且我又有法的谈论。」
    「学友！尊者大目揵连与谁互相有法的谈论呢？」
    「学友！我与世尊互相有法的谈论。」
    「学友！现在世尊远住在舍卫城祇树林给孤独园，尊者大目揵连以神通去见世尊，或者世尊以神通来见尊者大目揵连呢？」
    「学友！非我以神通去见世尊，也非世尊以神通来见我，而是世尊净化天眼与天耳界对我，我净化天眼与天耳界对世尊。」
    「那麽，尊者大目揵连与世尊互相有怎样之法的谈论呢？」
    「学友！这里，我对世尊这麽说：『大德！这里，被称为「活力已被发动者，活力已被发动者」，大德！什麽情形是活力已被发动者？』
    学友！当这麽说时，世尊对我这麽说：『目揵连！这里，活力已被发动的比丘住于：「乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯乾，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。」目揵连！这样是活力已被发动者。』学友！我与世尊互相有这样法的谈论。」
    「学友！我们与尊者大目揵连相比，犹如微小的小石粒比喜马拉雅山山王。因为尊者大目揵连是大神通力、大威力者，当他愿意时，能住世一劫。」
    「学友！我们与尊者舍利弗相比，犹如微小的盐粒比一大瓮的盐。因为尊者舍利弗被世尊以种种法门称颂、称赞、赞美：
    『以慧、戒、寂静比舍利弗，
      凡到彼岸的比丘，最高也只能如此。』」
    像这样，那两大龙互相善说、善讲述、感到喜悦。
汉巴经文比对(庄春江作)：
    「大龙」(mahānāgā)，菩提比丘长老英译为「大龙」(great nāgas)，并解说「龙」通常指阿罗汉。「龙」(nāga)，另译为「象；龙象」。


相应部21相应4经/新进者经

相应部21相应4经/新进者经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    当时，某位新进比丘回去用完施食后，在午后于住处进入不活动，然后保持沈默，不在作衣时作比丘们的工作。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，某位新进比丘回去用完施食后，在午后于住处进入不活动，然后保持沈默，不在作衣时作比丘们的工作。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤那位比丘：『学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见那位比丘。抵达后，对那位比丘这麽说：
    「学友！大师召唤你。」
    「是的，学友！」那位比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那位比丘这麽说：
    「是真的吗？比丘！你回去用完施食后，在午后于住处进入不活动，然后保持沈默，不在作衣时作比丘们的工作吗？」
    「大德！我也作我自己应该作的。」
    那时，世尊以心思量那位比丘心中的深思后，召唤比丘们：
    「比丘们！你们不要讥嫌这位比丘，比丘们！这位比丘是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标者。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「非以松弛的精勤，非以少量的刚毅，
      能有涅槃的被证得，一切苦的释放。
      这位年轻的比丘，这位是无上之人，
      征服魔军势力后，持最后身。」
汉巴经文比对(庄春江作)：
    「非下劣方便(SA.1070)」，南传作「非以松弛的精勤」(Nayidaṃ sithilamārabbha)，菩提比丘长老英译为「非经由松弛的努力」(Not by means of slack endeavour)。按：《显扬真义》以「松弛的活力转起」(sithilavīriyaṃ pavattetvā)解说「松弛的努力」。


相应部21相应5经/善生经

相应部21相应5经/善生经(比丘相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者善生去见世尊。
    世尊看见那位尊者善生远远地走来。看见后，召唤比丘们：
    「比丘们！这位善男子在两方面辉耀：他是英俊的、好看的、端正的、具备最美的容色；以及他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标者。」
    这就是世尊所说，说了这个后，……（中略）［善逝、大师又更进一步这麽］说：
    「这位比丘确实辉耀，心已成为正直的，
      已离系缚、已离结，经由不执取而已达涅槃，
      征服魔军势力后，持最后身。」
汉巴经文比对(庄春江作)：


相应部21相应6经/侏儒拔提亚经

相应部21相应6经/侏儒拔提亚经(比丘相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者侏儒拔提亚去见世尊。
    世尊看见尊者侏儒拔提亚远远地走来。看见后，召唤比丘们：
    「比丘们！你们看见那位正走来、丑陋、难看、矮小、被比丘们轻视样子的比丘吗？」
    「是的，大德！」
    「比丘们！那位比丘是大神通力、大威力者，不容易找到尚未被那位比丘到达的等至，而且他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标者。」
    这就是世尊所说，……（中略）［说了这个后，善逝、大师又更进一步这麽］说：
    「天鹅、白鹭和孔雀，大象、梅花鹿，
      全都害怕狮子，不在身体的大小。
      同样的，在人之中，如果是矮小的有慧者，
      他确实是其中之大者，非有强壮身体的愚笨者。」
汉巴经文比对(庄春江作)：
    「侏儒拔提亚」(lakuṇḍakabhaddiyo, lakuṇṭakabhaddiyo，另译为「侏儒婆提；罗婆那婆提」)，AA.4.7说：「音响清彻，声至梵天，所谓罗婆那婆提比丘是。」AN.1.194说：「妙音者，即：侏儒婆提」。
    「难可观视(SA.1063)」，南传作「难看(的)」(duddasikaṃ)，菩提比丘长老英译为「难看的；不体面的」(unsightly)。


相应部21相应7经/毗舍佉经

相应部21相应7经/毗舍佉经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、不依止的。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、不依止的呢？」
    「大德！尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、不依止的。」
    那时，世尊召唤尊者毗舍佉般遮罗子：
    「毗舍佉！好！好！毗舍佉！你以法说开示、……（中略）令知义理、广泛包容、不依止的，好！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「贤智者与愚者混杂，当他没说话时，他们不知，
      但他说话，指出不死之境时，他们知道。
      他应该解说法，他应该举起圣者们的旗帜，
      善言说之词是仙人们的旗帜，因为法是圣者们的旗帜。」
汉巴经文比对(庄春江作)：
    「无所依说(SA.1069)」，南传作「不依止的」(anissitāya)，菩提比丘长老英译为「离着的」(with unattached, SN.21.7)，或「无阻碍的」(［with］ unhindered, AN.4.48)。按：《显扬真义》、《满足希求》同以「不依止轮转」(vaṭṭaṃ anissitāya.)解说，即不重复绕说的意思。


相应部21相应8经/难陀经

相应部21相应8经/难陀经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊姨母之子尊者难陀，穿上捶平压平的衣服、画眼妆、拿起发亮的钵，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者难陀这麽说：
    「难陀！如果你穿捶平压平的衣服、画眼妆、持发亮的钵，对善男子由于信，从在家出家，成为非家生活的你，那是不适当的。难陀！如果你是住林野者、食施食者、穿粪扫衣者、住于对欲无期待者，对善男子由于信，从在家出家，成为非家生活的你，这是适当的。」
    这就是世尊所说，……（中略）［说了这个后，善逝、大师又更进一步这麽］说：
    「何时我能见难陀是住林野者、穿粪扫衣者，
      以陌生者的残食维生，对欲无期待者？」
    过些时候，尊者难陀成为住林野者、食施食者、穿粪扫衣者、住于对欲无期待者。
汉巴经文比对(庄春江作)：
    「姨母子(SA.1067)；姨母之子(GA)」，南传作「姨母之子」(mātucchāputto)，菩提比丘长老英译为「母方的表兄弟；姨表」(maternal cousin)。因为尊者难陀是佛陀的父亲与佛陀姨母(也是继母；养母)的儿子之故。
    「{擦}［文］饰两目(AA.18.6)」，南传作「画眼妆」(akkhīni añjetvā，直译为「涂眼睛」)，菩提比丘长老英译为「涂他的眼睛」(painted his eyes)。按：《显扬真义》以「以眼膏使之充满」(añjanena pūretvā)解说。「眼膏」(añjana)，另译为「漆黑的；青黑色」，眼膏的颜色(añjanavaṇṇa)即是黑色。


相应部21相应9经/低舍经

相应部21相应9经/低舍经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊姑妈之子尊者低舍去见世尊。抵达后，向世尊问讯，然后沮丧、悲伤、持续落泪地坐在一旁。
    那时，世尊对尊者低舍这麽说：
    「低舍！你为何沮丧、悲伤、持续落泪地坐在一旁呢？」
    「大德！因为比丘们像这样全面地以尖锐的言语讽刺我。」
    「低舍！因为你是像这样说他人者而非他人言语的容忍者，低舍！你是说他人者而非他人言语的容忍者，对善男子从在家由于信出家的你，那是不适当的；低舍！(若)你是说他人者而也是他人言语的容忍者，对善男子由于信，从在家出家，成为非家生活的你，这是适当的。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「你为何生气？不要生气！低舍！不愤怒对你最好，
      低舍！有愤怒、慢、轻蔑之调伏，则梵行被遵守。」
汉巴经文比对(庄春江作)：


相应部21相应10经/名叫上座经

相应部21相应10经/名叫上座经(比丘相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，某位名叫上座的比丘是独住者、独住者的称赞者，他独自为了托钵进入村落、独自返回、独自坐在偏僻的地方、独自作经行。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，某位名叫上座的比丘是独住者、独住者的称赞者。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤上座比丘：『上座学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者上座。抵达后，对尊者上座这麽说：
    「学友！大师召唤你。」
    「是的，学友！」尊者上座回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者上座这麽说：
    「是真的吗？上座！你是独住者、独住者的称赞者吗？」
    「是的，大德！」
    「而，上座！你怎样成为独住者、独住者的称赞者呢？」
    「大德！这里，我独自为了托钵进入村落、独自返回、独自坐在偏僻的地方、独自作经行，大德！我是这样的独住者、独住者的称赞者。」
    「上座！那是独住，我不说：『这不是。』但，上座！像这样的独住才被详细地圆满，你要听！你要好好作意！我要说了。」
    「是的，大德！」……（中略）
    「而，上座！怎样的独住才被详细地圆满呢？
    上座！这里，所有过去的已被舍断；所有未来的已被断念：关于现在个体获得的欲贪已被善驱逐，上座！这样的独住才被详细地圆满。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「征服一切后，已知一切的善慧者，
      在一切法上不染着，
      舍断一切，在渴爱的灭尽上解脱，
      我说他是独住者。」
汉巴经文比对(庄春江作)：
    「征服一切后」(Sabbābhibhuṃ)，菩提比丘长老英译为「全征服者」(all-conqueror)。按：《显扬真义》以「蕴处界与三有」解说一切。


相应部21相应11经/大劫宾那经

相应部21相应11经/大劫宾那经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，尊者大劫宾那去见世尊。
    世尊看见尊者大劫宾那远远地走来。看见后，召唤比丘们：
    「比丘们！你们看见那位正走来、［皮肤］白皙、瘦的、有又长又大鼻子的比丘吗？」
    「是的，大德！」
    「比丘们！那位比丘是大神通力、大威力者，不容易找到尚未被那位比丘到达的等至，而且他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标者。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「凡依止家系者，刹帝利在人中最上，
      那明与行具足者，在天与人中最上。
      白天时太阳辉耀，夜里时月亮放光，
      武装时刹帝利辉耀，禅修时婆罗门辉耀，
      日夜一切时候，佛陀以威光辉耀。」
汉巴经文比对(庄春江作)：
    「以威光」(tejasāti)，菩提比丘长老英译为「以容光；以光轮」(with glory)。


相应部21相应12经/同伴经

相应部21相应12经/同伴经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，二位尊者大劫宾那的弟子比丘同伴去见世尊。
    世尊看见那［二位］比丘远远地走来。看见后，召唤比丘们：
    「比丘们！你们看见那［二位］正走来、大劫宾那的弟子比丘同伴吗？」
    「是的，大德！」
    「比丘们！那［二位］比丘是大神通力、大威力者，不容易找到尚未被那位比丘到达的等至，而且他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标者。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「这［二位］比丘同伴，结交已久，
      正法与他们结交，在被佛陀教导的法上。
      被大劫宾那善教导，在被圣者教导的法上，
      征服魔军势力后，他们持最后身。」
    比丘相应完成，其摄颂：
    「拘律陀与优玻低色，被说为瓮，
      新进者、善生、拔提，毗舍佉、难陀、低舍，
      名叫上座与大劫宾那，以同伴为十二。」
    因缘篇第二，其摄颂：
    「因缘、现观、界，无始与迦叶，
      恭敬、罗侯罗、勒叉那，譬喻、比丘，
      以此被说为第二篇。」
    因缘篇相应经典终了。
汉巴经文比对(庄春江作)：


相应部22相应1经/那拘罗的父亲经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(3)蕴篇
22.(1).蕴相应
1.那拘罗的父亲品
相应部22相应1经/那拘罗的父亲经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，屋主那拘罗的父亲去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主那拘罗的父亲对世尊这麽说：
    「大德！我已衰老、已年老，高龄而年迈，已到了老人期，身体病苦，常常生病，而，大德！我不能常见世尊与值得尊敬的比丘们，为了对我有长久的利益与安乐，大德！请世尊教诫我，大德！请世尊训诫我。」
    「正是这样，屋主！正是这样，屋主！这病苦的、变瘦的身体，像蛋一样脆弱，被包覆拖累，屋主！如果有人带着这样的身体，还自称有片刻的无病，除了愚蠢外，还会有什麽呢？屋主！因此，在这里，你应该这麽学：『对病苦的身体，我具念的心将是不病苦的。』屋主！你应该这麽学。」
    那时，屋主那拘罗的父亲欢喜、随喜于世尊所说，起座向世尊问讯，然后作右绕，接着去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对屋主那拘罗的父亲这麽说：
    「屋主！你的诸根明净，脸色清净、皎洁，今日从世尊面前得到听闻法说吗？」
    「怎不是呢，大德！大德！这里，我被世尊以不死法说灌顶。」
    「但，屋主！你被世尊以怎样的不死法说灌顶呢？」
    「大德！这里，我去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，我对世尊这麽说：『我已衰老、已年老，高龄而年迈，已到了老人期，身体病苦，常常生病，而，大德！我不能常见世尊与值得尊敬的比丘们，为了对我有长久的利益与安乐，大德！请世尊教诫我，大德！请世尊训诫我。』当这麽说时，世尊对我这麽说：『正是这样，屋主！正是这样，屋主！这病苦的、变瘦的身体，像蛋一样脆弱，被包覆拖累，屋主！如果有人带着这样的身体，还自称有片刻的无病，除了愚蠢外，还会有什麽呢？屋主！因此，在这里，你应该这麽学：「对病苦的身体，我具念的心将是不病苦的。」屋主！你应该这麽学。』
    大德！我被世尊以不死法说灌顶。」
    「而，屋主！你没再进一步问世尊：『大德！什麽情形有病苦的身体且病苦的心，什麽情形有病苦的身体但无病苦的心呢？』」
    「大德！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主那拘罗的父亲回答尊者舍利弗。
    尊者舍利弗这麽说：
    「屋主！怎样有病苦的身体且病苦的心呢？
    屋主！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，他有『我是色、色是我所』的缠缚；当他有『我是色、色是我所』的缠缚时，那个色变易、变异，以色的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为受是我，或我拥有受，或受在我中，或我在受中，他有『我是受、受是我所』的缠缚；当他有『我是受、受是我所』的缠缚时，那个受变易、变异，以受的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为想是我，或我拥有想，或想在我中，或我在想中，他有『我是想、想是我所』的缠缚；当他有『我是想、想是我所』的缠缚时，那个想变易、变异，以想的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为行是我，或我拥有行，或行在我中，或我在行中，他有『我是行、行是我所』的缠缚；当他有『我是行、行是我所』的缠缚时，那个行变易、变异，以行的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为识是我，或我拥有识，或识在我中，或我在识中，他有『我是识、识是我所』的缠缚；当他有『我是识、识是我所』的缠缚时，那个识变易、变异，以识的变易、变异而生起愁、悲、苦、忧、绝望。
    屋主！这样就有病苦的身体且病苦的心。
    屋主！怎样有病苦的身体但无病苦的心呢？
    屋主！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中，他没有『我是色、色是我所』的缠缚；当他没有『我是色、色是我所』的缠缚时，那个色变易、变异，以色的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他不认为受是我，或我拥有受，或受在我中，或我在受中，他没有『我是受、受是我所』的缠缚；当他没有『我是受、受是我所』的缠缚时，那个受变易、变异，以受的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他不认为想是我，或我拥有想，或想在我中，或我在想中，他没有『我是想、想是我所』的缠缚；当他没有『我是想、想是我所』的缠缚时，那个想变易、变异，以想的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他不认为行是我，或我拥有行，或行在我中，或我在行中，他没有『我是行、行是我所』的缠缚；当他没有『我是行、行是我所』的缠缚时，那个行变易、变异，以行的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他不认为识是我，或我拥有识，或识在我中，或我在识中，他没有『我是识、识是我所』的缠缚；当他没有『我是识、识是我所』的缠缚时，那个识变易、变异，以识的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    屋主！这样就有病苦的身体但无病苦的心。」
    这就是尊者舍利弗所说，悦意的屋主那拘罗的父亲欢喜尊者舍利弗所说。
汉巴经文比对(庄春江作)：
    「取摄受(SA.107)」，南传作「他有……的缠缚」(pariyuṭṭhaṭṭhāyī hoti)，菩提比丘长老英译为「他活在被……缠住中」(He lives obsessed by)。


相应部22相应2经/天臂经

相应部22相应2经/天臂经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    那时，众多往西部地方去的比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！我们想要到西部地方去，准备在西部地方居住。」
    「比丘们！你们向舍利弗辞行了吗？」
    「还没，大德！」
    「那麽，向舍利弗辞行吧，比丘们！舍利弗是贤智者、同梵行比丘们的资助者。」
    「是的，大德！」那些比丘回答世尊。
    当时，尊者舍利弗坐在离世尊不远肉桂树丛的一棵肉桂树下。
    那时，那些比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者舍利弗这麽说：
    「舍利弗学友！我们想要到西部地区去，准备在西部地区居住，我们已向大师辞行了。」
    「学友们！有贤智的刹帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们，可能问到各国的比丘问题，学友们！贤智者考察的是：『那麽，尊者们的大师有什麽论说？有什麽教说呢？』
    你们诸位尊者，是否好好听闻了法、好好把握了、好好作意了、好好思惟了、彻底以慧洞察了，以便尊者们解说时，才会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「学友！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！有贤智的刹帝利们……（中略）贤智的沙门们，可能问到各国的比丘问题，学友们！贤智者考察的是：『那麽，尊者们的大师有什麽论说？有什麽教说呢？』
    学友们！当被这麽问时，你们应当这麽回答：『道友们！大师教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的刹帝利们、……（中略）贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那麽，尊者们的大师对于什麽教导欲贪的调伏呢？』
    学友们！当被这麽问时，你们应当这麽回答：『道友们！大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的刹帝利们……（中略）贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那麽，看到什麽过患，尊者们的大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏呢？』
    学友们！当被这麽问时，你们应当这麽回答：『道友们！如果对于色未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以色的变易、变异而生起愁、悲、苦、忧、绝望。
    对于受……对于想……对于行未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以行的变易、变异而生起愁、悲、苦、忧、绝望。对于识未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以识的变易、变异而生起愁、悲、苦、忧、绝望。
    看到了这个过患，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的刹帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那麽，看到了什麽效益，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏呢？』
    学友们！当被这麽问时，你们应当这麽回答：『道友们！如果对于色离贪、离欲、离情爱、离渴、离热恼、离渴爱，以色的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    对于受……对于想……对于行离贪、离欲、离情爱、离渴、离热恼、离渴爱，以行的变易、变异，他的愁、悲、苦、忧、绝望不生起。对于识离贪、离欲、离情爱、离渴、离热恼、离渴爱，以识的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    看到了这个效益，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！进入后住于不善法者，如果当生有乐的住处，不恼害、不绝望、不热恼，以身体的崩解，死后预期向于善趣，则世尊不会称赞舍断这不善法；但，因为进入后住于不善法者，当生有苦的住处，有恼害、有绝望、有热恼，以身体的崩解，死后预期向于恶趣，因此，世尊称赞舍断这不善法。
    学友们！进入后住于善法者，如果当生有苦的住处，有恼害、有绝望、有热恼，以身体的崩解，死后预期向于恶趣，则世尊不会称赞这善法的具足；但，因为进入后住于善法者，当生有乐的住处，不恼害、不绝望、不热恼，以身体的崩解，死后预期向于善趣，因此，世尊称赞这善法的具足。」
    这就是尊者舍利弗所说，那些悦意的比丘欢喜尊者舍利弗所说。
汉巴经文比对(庄春江作)：


相应部22相应3经/诃梨迪迦尼经

相应部22相应3经/诃梨迪迦尼经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿盘提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。抵达后，向尊者摩诃迦旃延问讯，接着在一旁坐下。在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这麽说：
    「大德！在这世尊所说的摩犍提所问八群［经］中：
    『舍家为无住处之行者，
      在村落中牟尼不作亲交。
      诸欲已除去了，不怀着期盼，
      不会与人作争论。』
    大德！这世尊简要所说的详细义理，应该被如何理解呢？」
    「屋主！色界是识的家，又，识被色界贪系缚者被称为『有家之行者』；屋主！受界是识的家，又，识被受界贪系缚者被称为『有家之行者』；屋主！想界是识的家，又，识被想界贪系缚者被称为『有家之行者』；屋主！行界是识的家，又，识被行界贪系缚者被称为『有家之行者』，屋主！这样是有家之行者。
    屋主！怎样是无家之行者呢？屋主！对色界之欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势：这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无家之行者』。
    屋主！对受界……屋主！对想界……屋主！对行界……屋主！对识界之欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势：这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无家之行者』。屋主！这样是无家之行者。
    屋主！怎样是有住处之行者呢？屋主！在色相住处散逸与系缚者被称为『有住处之行者』；在所缘声音……（中略）在所缘气味……（中略）在所缘味道……（中略）在所缘所触……（中略）在所缘法住处散逸与系缚者被称为『有住处之行者』，屋主！这样是有住处之行者。
    屋主！怎样是无住处之行者？屋主！在色相住处散逸与系缚已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无住处之行者』；在所缘声音……在所缘气味……在所缘味道……在所缘所触……在所缘法住处散逸与系缚已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无住处之行者』，屋主！这样是无住处之行者。
    屋主！怎样是在村落中生起亲交者？屋主！这里，某人住于与在家人交际接触，同欢、同愁，在他们乐时而乐，在他们苦时而苦，他以自己涉入他们的事务与义务，屋主！这样是在村落中生起亲交者。
    屋主！怎样是在村落中不生起亲交者？屋主！这里，比丘住于与在家人不交际接触，不同欢、不同愁，不在他们乐时而乐，不在他们苦时而苦，他不以自己涉入他们的事务与义务，屋主！这样是在村落中不生起亲交者。
    屋主！怎样是诸欲未除去者？屋主！这里，某人在欲上未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，屋主！这样是诸欲未除去者。
    屋主！怎样是诸欲已除去者？屋主！这里，某人在欲上已离贪、已离欲、已离情爱、已离渴、已离热恼、已离渴爱，屋主！这样是诸欲已除去者。
    屋主！怎样是怀着期盼？
    屋主！这里，某人这麽想：『愿我未来世有这样的色！愿我未来世有这样的受！愿我未来世有这样的想！愿我未来世有这样的行！愿我未来世有这样的识！』屋主！这样是怀着期盼。
    屋主！怎样是不怀着期盼？屋主！这里，某人不这麽想：『愿我未来世有这样的色！愿我未来世有这样的受！愿我未来世有这样的想！愿我未来世有这样的行！愿我未来世有这样的识！』屋主！这样是不怀着期盼。
    屋主！怎样是与人作争论者？屋主！这里，某人作这样的谈论：『你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；应该先说的而后说，应该后说的而先说；我的是一致的，你的是不一致的：一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。』屋主！这样是与人作争论者。
    屋主！怎样是不与人作争论者？屋主！这里，比丘不作这样的谈论：『你不了知这法、律，……（中略）请你拆解，如果你能。』屋主！这样是不与人作争论者。
    这样，屋主！在这世尊所说的摩犍提所问八群［经］中：
    『舍家为无住处之行者，
      在村落中牟尼不作亲交。
      诸欲已除去了，不怀着期盼，
      不会与人作争论。』
    屋主！这世尊简要所说的详细义理，应该被这样理解。」
汉巴经文比对(庄春江作)：
    「义品(SA.551)」，南传作「八群［经］」(aṭṭhakavaggiye)，「八群［经］」应为「义品」之原始名称，参看《原始佛教圣典之集成》p.796。
    「无住处之行者」(aniketasārī)，菩提比丘长老英译为「无住所之漫游者」(one who roams about without abode)。按：「行者」(sārī)，另译为「云游者」，《显扬真义》说，因所缘作的事而(ārammaṇakaraṇavasena)被称为「有住处的行者」……为何五蕴被称为「家」，六所缘被称为「住处」，欲贪(Chandarāgassa)强或弱的状态［故］……以常住被称为家(niccanivāsanaṭṭhānagehameva vuccati)，庭园等作指定理由(katasaṅketaṭṭhānaṃ)的住处为「住处」。
    「不怀着期盼」(apurakkharāno，原意为「不放置在前」)，菩提比丘长老英译为「无期待」(without expectations)。按：《显扬真义》以「从发生(轮转)前不作」(Apurakkharānoti vaṭṭaṃ purato akurumāno)解说，亦即「不怀着期盼」。
    「在色相住处散逸与系缚」(Rūpanimittaniketavisāravinibandhā)，菩提比丘长老英译为「被扩散与限制在色徵候［组成］之住所」(By diffusion and confinement in the abode ［consisting in］ the sign of forms)。按：《显扬真义》说，以污染缘义，色是相(rūpameva kilesānaṃ paccayaṭṭhena nimittaṃ)。污染的扩展性与系缚性(kilesānaṃ patthaṭabhāvo ca vinibandhanabhāvo)被称为散逸与系缚。


相应部22相应4经/诃梨迪迦尼经第二

相应部22相应4经/诃梨迪迦尼经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿盘提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。……（中略）在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这麽说：
    「大德！在这世尊所说的帝释所问中：『凡那些渴爱之灭尽而解脱的沙门、婆罗门，他们究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。』
    大德！这世尊简要所说的详细义理，应该被如何理解呢？」
    「屋主！经由对色界之欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，心被称为善解脱。
    屋主！对受界……屋主！对想界……屋主！对行界……屋主！经由对识界之欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，心被称为善解脱。
    这样，屋主！在这世尊所说的帝释所问中：『凡那些渴爱之灭尽而解脱的沙门、婆罗门，他们究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。』屋主！这世尊简要所说的详细义理，应该被这样理解。」
汉巴经文比对(庄春江作)：


相应部22相应5经/定经

相应部22相应5经/定经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们要修习定。比丘们！得定的比丘如实了知，如实了知什麽呢？色的集起与灭没，受的集起与灭没，想的集起与灭没，行的集起与灭没，识的集起与灭没。
    而，比丘们！什麽是色的集起？什麽是受的集起？什麽是想的集起？什麽是行的集起？什麽是识的集起？
    比丘们！这里，比丘欢喜、欢迎、持续固持；欢喜、欢迎、持续固持什麽呢？欢喜、欢迎、持续固持色；当欢喜、欢迎、持续固持那个色时，则生起欢喜；凡在色上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    受……（中略）……想……行……欢喜、欢迎、持续固持识；当欢喜、欢迎、持续固持那个识时，则生起欢喜；凡在识上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！这是色的集起，这是受的集起，这是想的集起，这是行的集起，这是识的集起。
    而，比丘们！什麽是色的灭没？什麽是受的灭没？什麽是想的灭没？什麽是行的灭没？什麽是识的灭没？
    比丘们！这里，比丘不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持什麽呢？不欢喜、不欢迎、不持续固持色；对色不欢喜、不欢迎、不持续固持后，则在色上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。
    不欢喜、不欢迎、不持续固持受；对受不欢喜、不欢迎、不持续固持后，则在受上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。不欢喜、不欢迎、不持续固持想……（中略）不欢喜、不欢迎、不持续固持行；对行不欢喜、不欢迎、不持续固持后，则在行上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。不欢喜、不欢迎、不持续固持识；对识不欢喜、不欢迎、不持续固持后，则在识上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。
    比丘们！这是色的灭没，这是受的灭没，这是想的灭没，这是行的灭没，这是识的灭没。」
汉巴经文比对(庄春江作)：
    「取缘有(SA.67)」，南传作「以其取为缘而有有」(tassupādānapaccayā bhavo)，菩提比丘长老英译为「以取为条件，［结果是］存在」(with one’s clinging as conditions, existence ［comes to be］)。按：「爱缘取，取缘有，有缘生，生缘老死、忧、悲、恼、苦」即「缘起五支说」，参看SA.283。
    「得定的」(samāhita，另音译为「三摩呬多」，义译为「等引」，另译为「已定置；入定；入定者；等持者；得定者」)，菩提比丘长老英译为「集中贯注者」(who is concentrated)。按：《显扬真义》以「近行、安止」(upacārappanāhi)解说。


相应部22相应6经/

相应部22相应6经/独坐经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要着手努力于独坐，比丘们！独坐的比丘如实了知，如实了知什麽呢？色的集起与灭没、受的集起与灭没、想的集起与灭没、行的集起与灭没、识的集起与灭没。
    ……（中略）(应该依前经那样使之详细)。」
汉巴经文比对(庄春江作)：


相应部22相应7经/经由执取而战栗经

相应部22相应7经/经由执取而战栗经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们经由执取而战栗，以及经由不执取而无战栗，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！怎样是经由执取而战栗？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异，他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。
    他认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异，他的识成为随受变易而转，随受变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。他认为想是我……（中略）他认为行是我，或我拥有行，或行在我中，或我在行中；他的那个行变易、变异，以行的变易、变异，他的识成为随行变易而转，随行变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异，他的识成为随识变易而转，随识变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。
    比丘们！这样是经由执取而战栗。
    而，比丘们！怎样是经由不执取而无战栗？
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异，他的识不成为随色变易而转，无随色变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。
    他不认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异，他的识不成为随受变易而转，无随受变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。他不认为想是我……（中略）他不认为行是我，或我拥有行，或行在我中，或我在行中；他的那个行变易、变异，以行的变易、变异，他的识不成为随行变易而转，无随行变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。他不认为识是我，或我拥有识……（中略）；他的那个识变易、变异，以识的变易、变异，他的识不成为随识变易而转，无随识变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。
    比丘们！这样是经由不执取而无战栗。」
汉巴经文比对(庄春江作)：
    「心亦随转(SA.43)；识扪摸色(MA.164)」，南传作「他的识成为随色变易而转」(Tassa…rūpavipariṇāmānuparivatti viññāṇaṃ hoti)，菩提比丘长老英译为「他的识被改变的色所迷住」(his consciousness becomes preoccupied with the change of form)。


相应部22相应8经/经由执取而战栗经第二

相应部22相应8经/经由执取而战栗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们经由执取而战栗，以及经由不执取而无战栗，你们要听！……（中略）。」……
    「而，比丘们！怎样是经由执取而战栗？
    比丘们！这里，未受教导的一般人认为色：『这是我的，我是这个，这是我的真我。』他的那个色变易、变异，以色的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为受：『这是我的……（中略）。』他认为想：『这是我的……。』他认为行：『这是我的……。』他认为识：『这是我的，我是这个，这是我的真我。』他的那个识变易、变异，以识的变易、变异而生起愁、悲、苦、忧、绝望。
    比丘们！这样是经由执取而战栗。
    而，比丘们！怎样是经由不执取而无战栗？
    比丘们！这里，已受教导的圣弟子认为色：『这不是我的，我不是这个，这不是我的真我。』他的那个色变易、变异，以色的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他认为受：『这不是我的……。』他认为想：『这不是我的……。』他认为行：『这不是我的……。』他认为识：『这不是我的，我不是这个，这不是我的真我。』他的那个识变易、变异，以识的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    比丘们！这样是经由不执取而无战栗。」
汉巴经文比对(庄春江作)：


相应部22相应9经/三时无常经

相应部22相应9经/三时无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是无常的，更不用说现在！比丘们！当这麽看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是无常的……（中略）过去与未来的想是无常的……过去与未来的行是无常的，更不用说现在！比丘们！当这麽看时，已受教导的圣弟子在过去行上无期待，不欢喜未来行，对现在行是为了厌、离贪、灭的行者。过去与未来的识是无常的，更不用说现在！比丘们！当这麽看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：
    「不顾(SA.8/79)」，南传作「无期待(不期待)」(anapekkho，另译为「不希望的」)，菩提比丘长老英译为「不关心；冷淡」(indifferent)。
    「不欲(SA.8)；不欣(SA.79)」，南传作「不欢喜」(nābhinandati，动词)，菩提比丘长老英译为「不求欢乐」(not seek delight)。


相应部22相应10经/三时苦经

相应部22相应10经/三时苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是苦的，更不用说现在！比丘们！当这麽看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是苦的……过去与未来的想是苦的……过去与未来的行是苦的……过去与未来的识是苦的，更不用说现在！比丘们！当这麽看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」

汉巴经文比对(庄春江作)：
    「不顾(SA.8/79)」，南传作「无期待(不期待)」(anapekkho，另译为「不希望的」)，菩提比丘长老英译为「不关心；冷淡」(indifferent)。
    「不欲(SA.8)；不欣(SA.79)」，南传作「不欢喜」(nābhinandati，动词)，菩提比丘长老英译为「不求欢乐」(not seek delight)。


相应部22相应11经/三时无我经

相应部22相应11经/三时无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是无我，更不用说现在！比丘们！当这麽看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是无我……过去与未来的想是无我……过去与未来的行是无我……过去与未来的识是无我，更不用说现在！比丘们！当这麽看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」
    那拘罗父品第一，其摄颂：
    「那拘罗的父亲、天臂、二则诃梨迪迦尼，
      定、独坐、由执取而战栗二则，
      过去未来现在，此被称为品。」
汉巴经文比对(庄春江作)：
    「不顾(SA.8/79)」，南传作「无期待(不期待)」(anapekkho，另译为「不希望的」)，菩提比丘长老英译为「不关心；冷淡」(indifferent)。
    「不欲(SA.8)；不欣(SA.79)」，南传作「不欢喜」(nābhinandati，动词)，菩提比丘长老英译为「不求欢乐」(not seek delight)。


相应部22相应12经/无常经

2.无常品
相应部22相应12经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    在舍卫城，在那里……（中略）。
    「比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的。
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「观(SA.1)」，南传作「看」(passati)，菩提比丘长老英译为「看见」(sees)，这是指「看到了内涵」，也就是「理解」的意思。


相应部22相应13经/苦经

相应部22相应13经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，受是苦的，想是苦的，行是苦的，识是苦的。当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：
    「观(SA.1)」，南传作「看」(passati)，菩提比丘长老英译为「看见」(sees)，这是指「看到了内涵」，也就是「理解」的意思。


相应部22相应14经/无我经

相应部22相应14经/无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，受是无我，想是无我，行是无我，识是无我。
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」

汉巴经文比对(庄春江作)：
    「观(SA.1)」，南传作「看」(passati)，菩提比丘长老英译为「看见」(sees)，这是指「看到了内涵」，也就是「理解」的意思。


相应部22相应15经/凡无常者经

相应部22相应15经/凡无常者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』想是无常的……（中略）行是无常的……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应16经/凡苦者经

相应部22相应16经/凡苦者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是苦的……想是苦的……行是苦的……识是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应17经/凡无我者经

相应部22相应17经/凡无我者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无我……想是无我……行是无我……识是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应18经/有因的无常经

相应部22相应18经/有因的无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，那生起色的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的色，从哪里有常的呢？
    受是无常的，那生起受的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的受，从哪里有常的呢？想是无常的，……行是无常的，那生起行的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的行，从哪里有常的呢？识是无常的，那生起识的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的识，从哪里有常的呢？
    当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应19经/有因的苦经

相应部22相应19经/有因的苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，那生起色的所有因、所有缘，也是苦的，比丘们！苦［因与缘］所生成的色，从哪里有乐呢？
    受是苦的……想是苦的……行是苦的……识是苦的，那生起识的所有因、所有缘，也是苦的，比丘们！苦［因与缘］所生成的识，从哪里有乐呢？
    当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应20经/有因的无我经

相应部22相应20经/有因的无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，那生起色的所有因、所有缘，也是无我。
    比丘们！无我［因与缘］所生成的色，从哪里有我呢？
    受是无我……想是无我……行是无我……识是无我，那生起识的所有因、所有缘，也是无我。
    比丘们！无我［因与缘］所生成的识，从哪里有我呢？
    当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应21经/阿难经

相应部22相应21经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    在舍卫城的园林。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！被称为『灭、灭』，大德！什麽法的灭被称为『灭』？」
    「阿难！色是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。
    受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。想……行是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。识是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。阿难！这些法的灭被称为『灭、灭』。」
    无常品第二，其摄颂：
    「无常、苦、无我，凡无常者随后三则，
      有因的三说，以及阿难，它们为十则。」
汉巴经文比对(庄春江作)：


相应部22相应22经/负担经

3.负担品
相应部22相应22经/负担经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里［……］
    「比丘们！我将教导你们负担、荷负担者、取负担、以及放下负担，你们要听！
    而，比丘们！什麽是负担？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为负担。
    而，比丘们！什麽是荷负担者？应该回答：『个人。』这样名、这样姓的这样一位尊者，比丘们！这被称为荷负担者。
    而，比丘们！什麽是取负担？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为取负担。
    而，比丘们！什麽是放下负担？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为放下负担。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「五蕴确实是负担，人是荷负担者，
      世间之苦是取负担，放下负担为安乐。
      放下重负担后，不再取另一个负担，
      根除渴爱后，无饥渴地般涅槃。」
汉巴经文比对(庄春江作)：
    「取担(SA.73)；担因缘(AA)」，南传作「取负担」(bhārādāna)，菩提比丘长老英译为「拿起负担」(the taking up of burden)。「取担」就是「四圣谛」中的「集谛」，舍担就是「四圣谛」中的「灭谛」。


相应部22相应23经/遍知经

相应部22相应23经/遍知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导应该被遍知的法，以及遍知，你们要听！
    而，比丘们！什麽是应该被遍知的法？比丘们！色是应该被遍知的法，受是应该被遍知的法，想是应该被遍知的法，行是应该被遍知的法，识是应该被遍知的法，比丘们！这些被称为应该被遍知的法。
    而，比丘们！什麽是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为遍知。」
汉巴经文比对(庄春江作)：


相应部22相应第24经/证知经

相应部22相应24经/自证经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    受的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽；想的不自证……；行的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽；识的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    比丘们！色的自证、遍知、离贪、舍断色，能有苦的灭尽。
    受的自证……想……行……识的自证、遍知、离贪、舍断，能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部22相应25经/欲贪经

相应部22相应25经/欲贪经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡关于色的欲、贪，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    凡关于受的欲、贪，你们要舍断，这样，那受将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    凡关于想的欲、贪，你们要舍断，这样，那想成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    凡关于行的欲、贪，你们要舍断，这样，那行成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    凡关于识的欲、贪，你们要舍断，这样，那识成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部22相应26经/

相应部22相应26经/乐味经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『什麽是色的乐味、过患、出离？什麽是受的乐味、过患、出离？什麽是想的乐味、过患、出离？什麽是行的乐味、过患、出离？什麽是识的乐味、过患、出离？』
    比丘们！我这麽想：『凡缘于色而生起乐与喜悦，这是色的乐味；凡色是无常的、苦的、变易法，这是色的过患；凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    凡缘于受而生起乐与喜悦，这是受的乐味；凡受是无常的、苦的、变易法，这是受的过患；凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。凡缘于想而生起……（中略）凡缘于行而生起乐与喜悦，这是行的乐味；凡行是无常的、苦的、变易法，这是行的过患；凡对于行之欲贪的调伏、欲贪的舍断，这是行的出离。凡缘于识而生起乐与喜悦，这是识的乐味；凡识是无常的、苦的、变易法，这是识的过患；凡对于识之欲贪的调伏、欲贪的舍断，这是识的出离。』
    比丘们！只要我对这些五取蕴不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些五取蕴这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部22相应27经/乐味经第二

相应部22相应27经/乐味经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我过去实行遍求色的乐味，到达那色的所有乐味，我以慧善见了所有色的乐味之所及。
    比丘们！我过去实行遍求色的过患，到达那色的所有过患，我以慧善见了所有色的过患之所及。
    比丘们！我过去实行遍求色的出离，到达那色的所有出离，我以慧善见了所有色的出离之所及。
    比丘们！我过去实行遍求受的……比丘们！我过去实行遍求想的……比丘们！我过去实行遍求行的……。比丘们！我过去实行遍求识的乐味，到达那识的所有乐味，我以慧善见了所有识的乐味之所及。比丘们！我过去实行遍求识的过患，到达那识的所有过患，我以慧善见了所有识的过患之所及。比丘们！我过去实行遍求识的出离，到达那识的所有出离，我以慧善见了所有识的出离之所及。
    比丘们！只要我对这些五取蕴不如实证知：乐味是乐味、过患是过患、出离是出离……（中略）。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部22相应28经/乐味经第三(蕴相应/蕴篇/修多罗)

相应部22相应28经/乐味经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果没有这色的乐味，众生就不会在这色上贪着；比丘们！但因为有这色的乐味，因此，众生在这色上贪着。
    比丘们！如果没有这色的过患，众生就不会在这色上厌。比丘们！但因为有这色的过患，因此，众生在这色上厌。
    比丘们！如果没有这色的出离，众生就不会在这色上出离；比丘们！但因为有这色的出离，因此，众生在这色上出离。
    比丘们！如果没有这受的乐味……（中略）比丘们！如果没有这想的乐味……。比丘们！如果没有这行的出离，众生就不会在这行上出离。比丘们！但因为有这行的出离，因此，众生在这行上出离。比丘们！如果没有这识的乐味，众生就不会在这识上贪着。比丘们！但因为有这识的乐味，因此，众生在这识上贪着。比丘们！如果没有这识的过患，众生就不会在这识上厌；比丘们！但因为有这识的过患，因此，众生在这识上厌。比丘们！如果没有这识的出离，众生就不会在这识上出离；比丘们！但因为有这识的出离，因此，众生在这识上出离。
    比丘们！只要众生对这些五取蕴不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这些五取蕴如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！那时，众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：
    「染着(SA.13)」，南传作「(会)贪着」(sārajjeyyuṃ)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。


相应部22相应第29经/欢喜经

相应部22相应29经/欢喜经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡欢喜色者，则欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    凡欢喜受者……凡欢喜想者……凡欢喜行者……凡欢喜识者，则欢喜苦；欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜色者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    凡不欢喜受者……凡不欢喜想者……凡不欢喜行者……凡不欢喜识者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」
汉巴经文比对(庄春江作)：
    「于色爱喜者，则于苦爱喜(SA.5)」，南传作「欢喜色者，则欢喜苦」(rūpaṃ abhinandati, dukkhaṃ so abhinandati)，菩提比丘长老英译为「在色中求欢乐者在苦中求欢乐」(one who seeks delight in form seeks delight in suffering)。按：此处的「欢喜」(abhinandati)为动词。


相应部22相应30经/生经

相应部22相应30经/生经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的生起、存续、生出、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「起(SA.78)」，南传作「生起」(uppāda)，菩提比丘长老英译为「生起」(the arising)。
    「住(SA.78)」，南传作「存续」(ṭhiti，另译作「住；住止」)，菩提比丘长老英译为「持续；继续」(continuation)。
    「出(SA.78)」，南传作「生出、显现」(abhinibbatti pātubhāvo)，菩提比丘长老英译为「生产与显现」(production and manifestation)。
    「息(SA.78)」，南传作「平息」(vūpasama，另译作「寂静；寂灭；寂止；静止」)，菩提比丘长老英译为「沈淀；消去；平息」(subsiding)。
    「没(SA.78)」，南传作「灭没」(atthaṅgama)，菩提比丘长老英译为「消失」(passing away)。


相应部22相应31经/痛苦之根经

相应部22相应31经/痛苦之根经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导痛苦与痛苦之根，你们要听！
    比丘们！什麽是痛苦呢？比丘们！色是痛苦，受是痛苦，想是痛苦，行是痛苦，识是痛苦，比丘们！这被称为痛苦。
    比丘们！什麽是痛苦之根呢？凡导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为痛苦之根。」
汉巴经文比对(庄春江作)：


相应部22相应32经/易坏的经

相应部22相应32经/易坏的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导易坏的与非易坏的，你们要听！
    比丘们！什麽是易坏的？什麽是非易坏的呢？
    比丘们！色是易坏的，它的灭、平息、灭没，这是非易坏的。
    受是易坏的，它的灭、平息、灭没，这是非易坏的。想是易坏的……行是易坏的，它的灭、平息、灭没，这是非易坏的。识是易坏的，它的灭、平息、灭没，这是非易坏的。」
    负担品第三，其摄颂：
    「负担、遍知、自证，欲贪，四则，
      乐味三说，欢喜第八，
      生起、痛苦之根，易坏的第十一。」
汉巴经文比对(庄春江作)：
    「坏法(SA.51)」，南传作「易坏的」(pabhaṅgu，另译为「坏法」)，菩提比丘长老英译为「易碎的」(the fragile)。按：《显扬真义》以「被破坏自性」(pabhijjanasabhāvaṃ)解说。


相应部22相应33经/非你们的经

4.非你们的品
相应部22相应33经/非你们的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什麽是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；想非你们的……行非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这祇树林中，人们会拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这麽想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什麽原因呢？大德！因为这不是我，也不是我所。」
    「同样的，比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；想非你们的……行非你们的……识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部22相应34经/非你们的经第二

相应部22相应34经/非你们的经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什麽是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的……想非你们的……行非你们的……识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部22相应35经/某位比丘经

相应部22相应35经/某位比丘经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡它潜伏者，则以此为名；凡它不潜伏者，则不以此为名。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！如果色潜伏者，则以此为名；如果受潜伏者，则以此为名；如果想潜伏者，则以此为名；如果行潜伏者，则以此为名；如果识潜伏者，则以此为名。
    大德！如果色不潜伏者，则不以此为名；如果受……如果想……如果行……如果识不潜伏者，则不以此为名。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！如果色潜伏者，则以此为名；如果受……如果想……如果行……如果识潜伏者，则以此为名。
    比丘！如果色不潜伏者，则不以此为名；如果受……如果想……如果行……如果识不潜伏者，则不以此为名。
    比丘！应该这样看见我这简要所说的详细义理。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中以进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「以此为名」，参看下经。


相应部22相应36经/某位比丘经第二

相应部22相应36经/某位比丘经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡它潜伏者，则可被推量；可被推量者，则以此为名。凡它不潜伏者，则不可被推量；不可被推量者，则不以此为名。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！如果色潜伏者，则可被推量；可被推量者，则以此为名。
    如果受潜伏者……如果想潜伏者……如果行潜伏者……如果识潜伏者，则可被推量；可被推量者，则以此为名。
    大德！如果色不潜伏者，则不可被推量；不可被推量者，则不以此为名。
    如果受不潜伏者……如果想不潜伏者……如果行不潜伏者……如果识不潜伏者，则不可被推量；不可被推量者，则不以此为名。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！如果色潜伏者，则可被推量；可被推量者，则以此为名。
    如果受潜伏者……如果想潜伏者……如果行潜伏者……如果识潜伏者，则可被推量；可被推量者，则以此为名。
    比丘！如果色不潜伏者，则不可被推量；不可被推量者，则不以此为名。
    如果受不潜伏者……如果想不潜伏者……如果行不潜伏者……如果识不潜伏者，则不可被推量；不可被推量者，则不以此为名。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「随使死(SA.16)」，南传作「可被推量」(anumīyati)，菩提比丘长老英译为「依之而被测量」(is measured in accordance with it)。按：《显扬真义》说，『可被推量者』，烦恼潜在趋势的色以已死、以烦恼潜在趋势为『随死』(anumīyatīti taṃ anusayitaṃ rūpaṃ marantena anusayena anumarati.)，正好与北传的「随使死」相应，但菩提比丘长老认为这是「滑稽」(ludicrous)的解读。
    「增诸数(SA.16)」，南传作「以此为名」(saṅkhaṃ gacchatī，原意为「来到……之数/之名」)，菩提比丘长老英译为「被以该词认定」(is reckoned in terms of it)，按：《显扬真义》以「来到安立/假名」(paṇṇattiṃ gacchati)解说，长老说：我们也可以假定，不止以依污染为名，甚至连对五蕴之某蕴显得比较突出的，也能依此而得名，如倾向「受」者，被称为「享乐主义者」(hedonist)，倾向「想」者，被称为「唯美主义者」(aesthete)，倾向「行」者，被称为「行动派者」(man of action)等等。


相应部22相应37经/阿难经

相应部22相应37经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！如果他们这麽问你：『阿难学友！什麽法(事)的生起被了知，消散被了知，已住立的之变异被了知？』
    阿难！当被这麽问时，你会怎麽回答呢？」
    「大德！如果他们这麽问我：『阿难学友！什麽法的生起被了知，消散被了知，已住立的之变异被了知？』
    大德！当被这麽问时，我会这麽回答：『学友们！色的生起被了知，消散被了知，已住立的之变异被了知；受的……想的……行的……识的生起被了知，消散被了知，已住立的之变异被了知，学友们！这些法的生起被了知，消散被了知，已住立的之变异被了知。』
    大德！当被这麽问时，我会这麽回答。」
    「阿难！好！好！阿难！色的生起被了知，消散被了知，已住立的之变异被了知；受的……想的……行的……识的生起被了知，消散被了知，已住立的之变异被了知。
    阿难！这些法的生起被了知，消散被了知，已住立的之变异被了知。
    阿难！当被这麽问时，你应该这麽回答。」
汉巴经文比对(庄春江作)：


相应部22相应38经/阿难经第二(蕴相应/蕴篇/修多罗)

相应部22相应38经/阿难经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！如果他们这麽问你：『阿难学友！什麽法(事)的生起已被了知，消散已被了知，已住立的之变异已被了知？什麽法的生起将被了知，消散将被了知，已住立的之变异将被了知？什麽法的生起被了知，消散被了知，已住立的之变异被了知？』阿难！当被这麽问时，你会怎麽回答呢？」
    「大德！如果他们这麽问我：『阿难学友！什麽法的生起已被了知，消散已被了知，已住立的之变异已被了知？什麽法的生起将被了知，消散将被了知，已住立的之变异将被了知？什麽法的生起被了知，消散被了知，已住立的之变异被了知？』
    大德！当被这麽问时，我会这麽回答：『学友们！那已过去的、已灭的、已变易的色，它的生起已被了知，消散已被了知，已住立的之变异已被了知；那已过去的、已灭的、已变易的受，它的生起已被了知，消散已被了知，已住立的之变异已被了知；那已过去的、已灭的、已变易的想……那已过去的、已灭的、已变易的行，它的生起已被了知，消散已被了知，已住立的之变异已被了知；那已过去的、已灭的、已变易的识，它的生起已被了知，消散已被了知，已住立的之变异已被了知，学友们！这些法的生起已被了知，消散已被了知，已住立的之变异已被了知。
    学友们！那未被生的、未显现的色，它的生起将被了知，消散将被了知，已住立的之变异将被了知；那未被生的、未显现的受，它的生起将被了知，消散将被了知，已住立的之变异将被了知；那未被生的、未显现的想……；那未被生的、未显现的行，它的生起将被了知，消散将被了知，已住立的之变异将被了知；那未被生的、未显现的识，它的生起将被了知，消散将被了知，已住立的之变异将被了知，学友们！这些法的生起将被了知，消散将被了知，已住立的之变异将被了知。
    学友们！那被生的、显现的色，它的生起被了知，消散被了知，已住立的之变异被了知；那被生的、显现的受……（中略）那想……；那被生的、显现的行，它的生起被了知，消散被了知，已住立的之变异被了知；那被生的、显现的识，它的生起被了知，消散被了知，已住立的之变异被了知，学友们！这些法的生起被了知，消散被了知，已住立的之变异被了知。』
    大德！当被这麽问时，我会这麽回答。」
    「好！好！阿难！
    阿难！那已过去的、已灭的、已变易的色，它的生起已被了知，消散已被了知，已住立的之变异已被了知；那受……那想……那行……；那已过去的、已灭的、已变易的识，它的生起已被了知，消散已被了知，已住立的之变异已被了知，阿难！这些法的生起已被了知，消散已被了知，已住立的之变异已被了知。
    阿难！那未被生的、未显现的色，它的生起将被了知，消散将被了知，已住立的之变异将被了知；那受……那想……那行……；那未被生的、未显现的识，它的生起将被了知，消散将被了知，已住立的之变异将被了知，阿难！这些法的生起将被了知，消散将被了知，已住立的之变异将被了知。
    阿难！那被生的、显现的色，它的生起被了知，消散被了知，已住立的之变异被了知；那被生的、显现的受……那想……那行……；那被生的、显现的识，它的生起被了知，消散被了知，已住立的之变异被了知，阿难！这些法的生起被了知，消散被了知，已住立的之变异被了知。
    阿难！当被这麽问时，你应该这麽回答。」
汉巴经文比对(庄春江作)：


相应部22相应39经/随法经

相应部22相应39经/随法经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是法、随法行比丘的随法：应该住于在色上热心于厌，应该住于在受上热心于厌，应该住于在想上热心于厌，应该住于在行上热心于厌，应该住于在识上热心于厌。
    当住于在色上热心于厌时；在受上……在想上……当住于在行上热心于厌时；当住于在识上热心于厌时，他遍知色、受……想……行……遍知识。
    当遍知色时；受……想……行……当遍知识时，他被从色释放；被从受释放；被从想释放；被从行释放；被从识释放；被从生、老、死、愁、悲、苦、忧、绝望释放，我说：『他被从苦释放。』」
汉巴经文比对(庄春江作)：


相应部22相应40经/随法经第二(蕴相应/蕴篇/修多罗)

相应部22相应40经/随法经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：应该住于在色上随观无常……（中略）我说：『他被从苦释放。』」
汉巴经文比对(庄春江作)：


相应部22相应41经/随法经第三(蕴相应/蕴篇/修多罗)

相应部22相应41经/随法经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：应该住于在色上随观苦……（中略）我说：『他被从苦释放。』」
汉巴经文比对(庄春江作)：


相应部22相应42经/随法经第四(蕴相应/蕴篇/修多罗)

相应部22相应42经/随法经第四(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：应该住于在色上随观无我，在受上……在想上……在行上……应该住于在识上随观无我。
    当住于在色上随观无我时……（中略）他遍知色；受……想……行……遍知识。
    当遍知色时；受……想……行……当遍知识时，他被从色释放；被从受释放；被从想释放；被从行释放；被从识释放；被从生、老、死、愁、悲、苦、忧、绝望释放，我说：『他被从苦释放。』」
    非你们的品第四，其摄颂：
    「非你们的二说，某位比丘二则在后，
      阿难二说，与随法两对。」

汉巴经文比对(庄春江作)：


相应部22相应43经/以自己为依靠经

5.以自己为岛品
相应部22相应43经/以自己为岛经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要住于以自己为岛、以自己为归依，不以其他为归依；以法为岛、以法为归依，不以其他为归依。
    比丘们！为了住于以自己为岛、以自己为归依，不以其他为归依；以法为岛、以法为归依，不以其他为归依，应该如理考察愁、悲、苦、忧、绝望从什麽生？从什麽可能而有？
    比丘们！愁、悲、苦、忧、绝望从什麽生？从什麽可能而有呢？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异而生起愁、悲、苦、忧、绝望。他认为想是我……认为行是我……他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异而生起愁、悲、苦、忧、绝望。
    但，比丘们！了知色的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在色一如过去，一切色是无常的、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断他不战栗；无战栗者住于乐；住于乐的比丘被称为『那部分寂灭』。
    比丘们！了知受的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在受一如过去，一切受是无常的、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断他不战栗；无战栗者住于乐；住于乐的比丘被称为『那部分寂灭』。想……比丘们！了知行的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在行一如过去，一切行是无常的、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断他不战栗；无战栗者住于乐；住于乐的比丘被称为『那部分寂灭』。比丘们！了知识的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在识一如过去，一切识是无常的、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断他不战栗；无战栗者住于乐；住于乐的比丘被称为『那部分寂灭』。」
汉巴经文比对(庄春江作)：
    「当正观察(SA.36)」，南传作「应该如理考察」(yoni upaparikkhitabbā)，菩提比丘长老英译为「其基础应该如这样调查」(the basis itself should be investigated thus)。按，「如理」(yoni)，原意为「胎；子宫」，引申为「根源；起源；原因」。
    「名为涅槃(SA.36)」，南传作「被称为『那部分寂灭』」(‘tadaṅganibbuto’ti vuccati)，菩提比丘长老英译为「被说成在那方面熄冷」(is said to be quenched in that respect)，并解说，nibbuto一般是用来形容解脱者的，但冠上tadaṅga表示尚未真正达涅槃，只是接近而已。水野弘元的《巴利语辞典》解说tadaṅga有两个意思，一个是「确实」，另一个是「彼分(部分)」，前者就举「tadaṅganibbuta」为例而解说为「确实寂止」，后者则举「彼分空」(tadaṅgasuñña)为例。
    「从什麽可能而有」(kiṃpahotikā)，菩提比丘长老英译为「他们如何被制造」(How are they produced)。


相应部22相应44经/道迹经

相应部22相应44经/道迹经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导：导向有身之集道迹，以及导向有身之灭道迹，你们要听！
    而，比丘们！什麽是导向有身之集道迹？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中。
    他认为受是我……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中。
    比丘们！这被称为『导向有身之集道迹、导向有身之集道迹』。
    比丘们！像被这样说时，这里的义理就是『以导向苦之集道迹来看事情』。
    而，比丘们！什麽是导向有身之灭道迹？
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中。
    他不认为受是我……想……行……他不认为识是我，或我拥有识，或识在我中，或我在识中。
    比丘们！这被称为『导向有身之灭道迹、导向有身之灭道迹』。
    比丘们！像被这样说时，这里的义理就是『以导向苦之灭道迹来看事情』。」
汉巴经文比对(庄春江作)：


相应部22相应45经/无常经

相应部22相应45经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实见者，心离染，以不执取而从诸烦恼解脱。
    受是无常的，……想……行……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实见者，心离染，以不执取而从诸烦恼解脱。
    比丘们！如果比丘的心于色界已离染，则以不执取而从诸烦恼解脱了。
    于受界……（中略）……于想界……于行界……比丘们！如果比丘的心于识界已离染，则以不执取而从诸烦恼解脱了。
    以解脱而稳固；以稳固而满足；以满足而不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应46经/无常经第二

相应部22相应46经/无常经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无常的……想是无常的……行是无常的……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当以正确之慧这样如实见时，他们不是过去随见者；当不是过去随见者时，他们是不未来随见者；当不是未来随见者时，他不是强力把捉者；当不是强力把捉者时，心在色上……在受上……在想上……在行上……在识上离染，以不执取而从诸烦恼解脱了，以解脱而稳固；以稳固而满足；以满足而不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「过去随见者」(pubbantānudiṭṭhiyo)，菩提比丘长老英译为「关于过去见解者」(views concerning the past)。按：《显扬真义》以「过去随行的18见」(pubbantaṃ anugatā aṭṭhārasa diṭṭhiyo)解说，长老说，这明确指梵网经(DN.1）所说的62邪见中，关于过去的18种，而「未来随见」则是其中关于未来的44种邪见。「随见」(anudiṭṭhi)，另译为「邪见；见」，


相应部22相应47经/认为经

相应部22相应47经/认为经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何沙门或婆罗门认为种种我的认为时，一切都在五取蕴上认为，或是其中之一，哪五个呢？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中。
    像这样，这种认为与他的『我是』［之观念］是不离的，又，比丘们！当『我是』［之观念］不离时，则有五根的下生：眼根、耳根、鼻根、舌根、身根。
    比丘们！有意，有法，有无明界。
    比丘们！未受教导的一般人被无明触所生的感受接触，他有『我是』、『我是这个』、『我将是』、『我将不是』、『我将是有色的』、『我将是无色的』、『我将是有想的』、『我将是无想的』、『我将是非想非非想的』［之观念］，比丘们！五根仍在那儿存续。
    而，这里，已受教导的圣弟子无明被舍断而生起明；以无明的褪去而明生起，他没有『我是』、『我是这个』、『我将是』、『我将不是』、『我将是有色的』、『我将是无色的』、『我将是有想的』、『我将是无想的』、『我将是非想非非想的』［之观念］。」
汉巴经文比对(庄春江作)：
    「诸根增长(SA.45)；入于诸根(SA.63)」，南传作「有五根的下生」(pañcannaṃ indriyānaṃ avakkanti hoti)，菩提比丘长老英译为「有五个器官机能下降承继发生」(there takes place a descent of the five faculties)。按：《显扬真义》以「生起；出生」(nibbatti)解说「下生」。


相应部22相应48经/蕴经

相应部22相应48经/蕴经(蕴相应/蕴篇/修多罗(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导五蕴与五取蕴，你们要听！
    而，比丘们！什麽是五蕴？
    比丘们！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为色蕴。
    凡任何受，……（中略）凡任何想，……凡任何行，不论过去、未来、现在，或内、或外，或粗、或细……（中略）这被称为行蕴。凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为识蕴。
    比丘们！这些被称为五蕴。
    而，比丘们！什麽是五取蕴？
    比丘们！凡任何色，不论过去、未来、现在……（中略）或远、或近，有烦恼的、会被执取的，这被称为色取蕴。
    凡任何受，……（中略）或远、或近，有烦恼的、会被执取的，这被称为受取蕴。凡任何想，……（中略）或远、或近，有烦恼的、会被执取的，这被称为想取蕴。凡任何行，……（中略）有烦恼的、会被执取的，这被称为行取蕴。凡任何识，不论过去、未来、现在……（中略）或远、或近，有烦恼的、会被执取的，这被称为识取蕴。
    比丘们！这些被称为五取蕴。」
汉巴经文比对(庄春江作)：


相应部22相应49经/输屡那经

相应部22相应49经/输屡那经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，屋主之子输屡那去见世尊……（中略）在一旁坐好后，世尊对屋主之子输屡那这麽说：
    「输屡那！当任何沙门或婆罗门，对无常的、苦的、变易法的色认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什麽呢？
    对无常的、苦的、变易法的受认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什麽呢？对无常的、苦的、变易法的想……对无常的、苦的、变易法的行认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什麽呢？对无常的、苦的、变易法的识认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什麽呢？
    输屡那！当任何沙门或婆罗门，对无常的、苦的、变易法的色不认为『我是优胜者』，也不认为『我是同等者』，也不认为『我是下劣者』，除了如实见的原因之外，还能有什麽呢？
    对无常的、苦的、变易法的受……对无常的、苦的、变易法的想……对无常的、苦的、变易法的行……对无常的、苦的、变易法的识不认为『我是优胜者』，也不认为『我是同等者』，也不认为『我是下劣者』，除了如实见的原因之外，还能有什麽呢？
    输屡那！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」
    「无常的，大德！」……
    「想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「输屡那！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    输屡那！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应50经/输屡那经第二(蕴相应/蕴篇/修多罗)

相应部22相应50经/输屡那经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，屋主之子输屡那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主之子输屡那这麽说：
    「输屡那！凡任何沙门或婆罗门不了知色，不了知色集，不了知色灭，不了知导向色灭道迹；不了知受，不了知受集，不了知受灭，不了知导向受灭道迹；不了知想……（中略）；不了知行，不了知行集，不了知行灭，不了知导向行灭道迹；不了知识，不了知识集，不了知识灭，不了知导向识灭道迹者，输屡那！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但是，输屡那！凡任何沙门或婆罗门了知色，了知色集，了知色灭，了知导向色灭道迹；了知受……（中略）了知想……了知行……了知识，了知识集，了知识灭，了知导向识灭道迹者，输屡那！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部22相应51经/欢喜的灭尽经

相应部22相应51经/欢喜的灭尽经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！比丘看『无常的色』只是无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！比丘看『无常的受』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！比丘看『无常的想』只是无常的……（中略）比丘们！比丘看『无常的行』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！比丘看『无常的识』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：
    「只是无常的」(aniccaññeva)，菩提比丘长老英译为「为不持久的」(as impermanent)。(SA.1/3)
    「正观(SA.1)」，南传作「正见」(sammādiṭṭhi)，菩提比丘长老英译为「正确的见解」(right view)，也就是「八圣道」（或译为「八正道；八支圣道」）中的「正见」。


相应部22相应52经/欢喜的灭尽经第二

相应部22相应52经/欢喜的灭尽经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要如理作意色，你们要如实看见色的无常；比丘们！当比丘如理作意色、如实看见色的无常时，则在色上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！你们要如理作意受，你们要如实看见受的无常；比丘们！当比丘如理作意受、如实看见受的无常时，则在受上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！你们要如理作意想……比丘们！你们要如理作意行，你们要如实看见行的无常；比丘们！当比丘如理作意行、如实看见行的无常时，则在行上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！你们要如理作意识，你们要如实看见识的无常；比丘们！当比丘如理作意识、如实看见识的无常时，则在识上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
    以自己为岛品第五，其摄颂：
    「以自己为岛、道迹，二则无常，
      认为、蕴，二则输屡那、二则欢喜的灭尽。」
    根本五十则完成，其品的摄颂：
    「那拘罗的父亲与无常，负担与非你们的，
      以自己为岛，此被称为第一个五十。」
汉巴经文比对(庄春江作)：


相应部22相应53经/攀住经

6.攀住品
相应部22相应53经/攀住经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！攀住者则不解脱，不攀住者则解脱。
    比丘们！当识住立时，会住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到增长、成长、扩展。
    当识住立时，会住立在攀住的受……（中略）当识住立时，会住立在攀住的想……（中略）当识住立时，会住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到增长、成长、扩展。
    比丘们！如果任何人这麽说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或增长或成长或扩展。』这是不可能的。
    比丘们！如果比丘对色界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    比丘们！如果比丘对受界……比丘们！如果比丘对想界……比丘们！如果比丘对行界……比丘们！如果比丘对识界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    无安住处的那个识不成长、不造作而解脱；以解脱而稳固；以稳固而满足；以满足而不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「封滞者(SA.40)」，南传作「攀住者」(upayo，另译为「接近；牵引」)，菩提比丘长老英译为「被占用者；与之发生关连者」(one who engaged with)。按：《显扬真义》以爱、慢、见接近(upagato)五蕴解说此字，另参看SA.39。


相应部22相应54经/种子经

相应部22相应54经/种子经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这五类种子，哪五类呢？根种子、茎种子、枝种子、节种子，以及第五：种子种子。
    比丘们！如果有不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了的这五类种子，没有地与水，那麽，比丘们！这五类种子能来到增长、成长、扩展吗？」
    「不，大德！」
    「比丘们！如果有不被毁坏……（中略）安全地被播下了的这五类种子，有地与水，这五类种子能来到增长、成长、扩展吗？」
    「是的，大德！」
    「比丘们！四识住应该被看作如同地界；比丘们！喜贪应该被看作如同水界；比丘们！有食物的识应该被看作如同五类种子。
    比丘们！当识住立时，会住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到增长、成长、扩展。
    比丘们！当识住立时，会住立在攀住的受……（中略）比丘们！当识住立时，会住立在攀住的想……（中略）比丘们！当识住立时，会住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到增长、成长、扩展。
    比丘们！如果任何人这麽说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或增长或成长或扩展。』这是不可能的。
    比丘们！如果比丘对色界的贪已被舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    比丘们！如果比丘对受界……比丘们！如果比丘对想界……比丘们！如果比丘对行界……比丘们！如果比丘对识界的贪已被舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    无安住处的那个识不成长、不造作而解脱；以解脱而稳固；以稳固而满足；以满足而不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「根种子(SA.39)」(mūlabīja)，菩提比丘长老英译为「根-种子」(root-seeds)，就是由根部繁衍新株者。
    「茎种子(SA.39)」(khandhabīja)，菩提比丘长老英译为「茎-种子」(stem-seeds)，就是由茎部繁衍新株者。
    「节种子(SA.39)」(phalubīja)，菩提比丘长老英译为「茎节-种子」(joint-seeds)，就是由茎节繁衍新株者。
    「自落种子(SA.39)」，南传作「枝种子」(aggabīja)，菩提比丘长老英译为「切［枝］-种子」(cutting-seeds)，就是落地生根繁衍新株或接枝繁殖者。
    「实种子(SA.39)」，南传作「种子种子」(bījabījaññeva，直译为「以种子为种子」)，菩提比丘长老英译为「胚种-种子」(germ-seeds)，就是由种子繁衍新株者。
    「不中风(SA.39)」，南传作「不被风吹日晒破坏」(avātātapahatāni，直译为「无风无热破坏」)，菩提比丘长老英译为「不被风与阳光损害」(undamaged by wind and sun)。
    「界」(dhātu)，含有「不同特性的分类」的意思，菩提比丘长老一律英译为「元素，成分」(element)。
    「取阴俱识(SA.39)」，意思是「执取［其他四］蕴同在的识」，南传作「有食物的识」(viññāṇaṃ sāhāraṃ)，菩提比丘长老英译为「随其滋养物一起的识」(consciousness together with its nutriment)。识的食物(滋养物)，依经义就是指「色、受、想、行」四蕴，但《显扬真义》以「有缘的业识」(sappaccayaṃ kammaviññāṇaṃ)解说。
    「四识住」(catasso viññāṇaṭṭhitiyo)，菩提比丘长老英译为「识的四个驻地」(the four stations of consciousness)，依经义就是指「色、受、想、行」四蕴。
    「贪喜四取攀缘识住(SA.39)」，意思是「贪喜着识所攀缘执取的那四个安住处」，也就是「贪喜着色、受、想、行」，南传经文只作「喜贪」(nandirāga)，菩提比丘长老英译为「欢乐与慾望」(delight and lust)。
    「攀缘(SA.39)」，南传经文分作「攀住」(upaya，另译为「接近、牵引」，菩提比丘长老英译为「engagement, attachment」)与「所缘」(ārammaṇa，另译为「缘境；对象」，英译为「object」)，另参看SA.359。
    「封滞意生缚断(SA.39)；意生缚断(SA.64)」，南传作「贪已被舍断」(rāgo pahīno hoti)，菩提比丘长老英译为「舍断了慾望」(has abandoned lust)。按：「意」通「识」，「封滞」即「攀住」(SA.40)，所以可以理解为「因识的攀住其他四蕴而有的束缚断了」。
    「住(SA.39)」，南传作「稳固」(ṭhita，另译为「住立」)，菩提比丘长老英译为「坚固，不动摇」(steady)。
    「知足(SA.39)」，南传作「满足」(santusita，另译为「善知足」)，菩提比丘长老英译为「满足；心甘情愿」(content)。
    「无安住处的那个识」(Tadappatiṭṭhitaṃ viññāṇaṃ)，菩提比丘长老英译为「当那个识不被建立」(When that consciousness is unestablished)。按：「无安住处」(appatiṭṭhitaṃ)，另译为「无住立的；不住立的」，可以是过去分词，也可以作名词。


相应部22相应55经/优陀那经

相应部22相应55经/优陀那经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊自说优陀那：
    「『那会非有，那会非我所；那必将非有，那必将非我所。』当这样胜解时，比丘能断下分结。」
    当这麽说时，某位比丘对世尊这麽说：
    「但，大德！比丘怎麽能从『那会非有，那会非我所；那必将非有，那必将非我所。』这样的胜解中，断下分结呢？」
    「比丘！这里，未受教导的一般人是不曾见过圣者的……（中略）未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……认为识是我，或我拥有识，或识在我中，或我在识中。
    他不如实了知无常的色为『无常的色』，不如实了知无常的受为『无常的受』，不如实了知无常的想为『无常的想』，不如实了知无常的行为『无常的行』，不如实了知无常的识为『无常的识』。
    他不如实了知苦的色为『苦的色』……苦的受……苦的想……苦的行……不如实了知苦的识为『苦的识』。
    他不如实了知无我色为『无我色』，不如实了知无我受为『无我受』，不如实了知无我想为『无我想』，不如实了知无我行为『无我行』，不如实了知无我识为『无我识』。
    他不如实了知有为的色为『有为的色』……有为的受……有为的想……有为的行……不如实了知有为的识为『有为的识』。
    他不如实了知『色将消灭』……受将消灭……想将消灭……行将消灭，不如实了知『识将消灭』。
    比丘！已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我……（中略）受……想……行……不认为识是我。
    他如实了知无常的色为『无常的色』，无常的受……无常的想……无常的行……如实了知无常的识为『无常的识』。
    苦的色……（中略）苦的识……。
    无我色……（中略）无我识……。
    有为的色……（中略）如实了知有为的识为『有为的识』。
    如实了知『色将消灭』……受……想……行……如实了知『识将消灭』。
    从色的消灭、受的消灭、想的消灭、行的消灭、识的消灭，这样，比丘！『那会非有，那会非我所；那必将非有，那必将非我所。』当这样胜解时，比丘能断下分结。」
    「大德！当这样胜解时，比丘能断下分结，但，怎样知、怎样见，而有烦恼的直接灭尽？」
    「比丘！这里，未受教导的一般人于不应恐怖处而恐怖，因为未受教导的一般人对此战栗：『那会非有，那会非我所；那必将非有，那必将非我所。』
    已受教导的圣弟子于不应恐怖处不恐怖，因为已受教导的圣弟子对此不战栗：『那会非有，那会非我所；那必将非有，那必将非我所。』
    比丘！当识住立时，会住立在攀住的色、根据地的色、依止处的色，有喜的浇洒，就能来到增长、成长、扩展。
    比丘！攀住的受……比丘！攀住的想……比丘！当识住立时，会住立在攀住的行、根据地的行、依止处的行，有喜的浇洒，就能来到增长、成长、扩展。
    比丘！如果任何人这麽说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或增长或成长或扩展。』这是不可能的。
    比丘！如果比丘对色界的贪已被舍断，贪的舍断，根据地被切断了，识的依止处就没有了；对受界……对想界……对行界……比丘！如果比丘对识界的贪已被舍断，贪的舍断，根据地被切断了，识的依止处就没有了；识无所依止，不增长、不造作而解脱；从解脱而稳固；从稳固而满足；从满足而不战栗；无战栗者就自己证涅槃，他了知：『出生已尽，……（中略）不再有这样［轮回］的状态了。』
    比丘！这麽知、这麽见时，有烦恼的直接灭尽。」
汉巴经文比对(庄春江作)：
    「非当有(SA.64)」，南传作「将消灭」(vibhavissanti，另译为「将非有」、「当非有」)，菩提比丘长老英译为「将被扑灭」(will be exterminated)。


相应部22相应56经/取［蕴］之遍轮转经

相应部22相应56经/取［蕴］之遍轮转经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有此等五取蕴，哪五个呢？色取蕴，受取蕴，想取蕴，行取蕴，识取蕴。
    比丘们！只要我对这些五取蕴之四轮不如实证知，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对此等五取蕴之四轮如实证知，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。
    哪四轮呢？
    我证知色，我证知色集，我证知色灭，我证知导向色灭道迹；受……想……行……我证知识，我证知识集，我证知识灭，我证知导向识灭道迹。
    而，比丘们！什麽是色？四大与四大之所造色，比丘们！这被称为色。
    以食集而有色集；以食灭而有色灭。
    这八支圣道是导向色灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门或婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，是对色为了厌、离贪、灭的行者，他们是依善而行者；凡依善而行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知色、……（中略）这样证知导向色灭道迹后，经由对色的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什麽是受？比丘们！有六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，比丘们！这被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门或婆罗门这样证知受、这样证知受集、这样证知受灭、这样证知导向受灭道迹后，对受是为了厌、离贪、灭的行者，他们是依善而行者；凡依善而行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知受、……（中略）这样证知导向受灭道迹后，……（中略）对他们来说没有轮回的安立。
    又，比丘们！什麽是想？比丘们！有六类想：色想、声想、气味想、味道想、所触想、法想，比丘们！这被称为想。
    以触集而有想集；以触灭而有想灭。
    这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什麽是行？比丘们！有六类思：色思、声思、气味思、味道思、所触思、法思，比丘们！这些被称为行。
    以触集而有行集；以触灭而有行灭。
    这八支圣道是导向行灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门或婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，对行是为了厌、离贪、灭的行者，他们是依善而行者；凡依善而行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，经由对行的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什麽是识？比丘们！有六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    以名色集而有识集；以名色灭而有识灭。
    这八支圣道是导向识灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门或婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，对识是为了厌、离贪、灭的行者，他们是依善而行者；凡依善而行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，经由对识的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。」
汉巴经文比对(庄春江作)：
    「四轮」(catuparivaṭṭaṃ)，菩提比丘长老英译为「四方面」(four phases)。按：《显扬真义》说，对于每一蕴以四种轮转(ekekasmiṃ khandhe catunnaṃ parivaṭṭanavasena)，注疏说，在各个蕴上以以四圣谛轮转(paccekakkhandhesu catunnaṃ ariyasaccānaṃ parivaṭṭanavasena)。


相应部22相应57经/七处经

相应部22相应57经/七处经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！七处熟练、三种观察者的比丘被称为在这法、律中已完全完成的无上之人。
    而，比丘们！比丘如何是七处熟练者呢？
    比丘们！这里，比丘了知色，了知色集，了知色灭，了知导向色灭道迹，了知色的乐味，了知色的过患，了知色的出离。
    了知受……想……行……了知识，了知识集，了知识灭，了知导向识灭道迹，了知识的乐味，了知识的过患，了知识的出离。
    而，比丘们！什麽是色？四大与四大之所造色，比丘们！这被称为色。
    以食集而有色集；以食灭而有色灭。
    这八支圣道是导向色灭道迹，即：正见、……（中略）正定。
    凡缘于色而生起乐与喜悦，这是色的乐味。
    凡色是无常的、苦的、变易法者，这是色的过患。
    凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    比丘们！凡任何沙门、婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，对色是为了厌、离贪、灭的修行者，他们是依善而行者；凡依善而行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，经由对色的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什麽是受？比丘们！有六类受：眼触所生受、……（中略）意触所生受，比丘们！这被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    凡缘于受而生起乐与喜悦，这是受的乐味。
    凡受是无常的、苦的、变易法者，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    比丘们！凡任何沙门或婆罗门这样证知受、这样证知受集、这样证知受灭、这样证知导向受灭道迹后，对受是为了厌、离贪、灭的修行者，他们是依善而行者；凡依善而行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知受、……（中略）对他们来说没有轮回的安立。
    又，比丘们！什麽是想？比丘们！有六类想：色想、声想、气味想、味道想、所触想、法想，比丘们！这被称为想。
    以触集而有想集；以触灭而有想灭。
    这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什麽是行？比丘们！有六类思：色思、声思、气味思、味道思、所触思、法思，比丘们！这些被称为行。
    以触集而有行集；以触灭而有行灭。
    这八支圣道是导向行灭道迹，即：正见、……（中略）正定。
    凡缘于行而生起乐与喜悦，这是行的乐味。
    凡行是无常的、苦的、变易法者，这是行的过患。
    凡对于行之欲贪的调伏、欲贪的舍断，这是行的出离。
    比丘们！凡任何沙门或婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，对行是为了厌、离贪、灭的修行者，他们是依善而行者；凡依善而行者，他们在这法、律中坚固站立。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什麽是识？比丘们！有六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    以名色集而有识集；以名色灭而有识灭。
    这八支圣道是导向识灭道迹，即：正见、……（中略）正定。
    凡缘于识而生起乐与喜悦，这是识的乐味。
    凡识是无常的、苦的、变易法者，这是识的过患。
    凡对于识之欲贪的调伏、欲贪的舍断，这是识的出离。
    比丘们！凡任何沙门或婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，对识是为了厌、离贪、灭的修行者，他们是依善而行者；凡依善而行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，经由对识的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    比丘们！这样，比丘是七处熟练者。
    比丘们！比丘如何是三种观察者呢？
    比丘们！这里，比丘观察界、观察处、观察缘起。
    比丘们！这样，比丘是三种观察者。
    比丘们！七处善巧、三种观察者的比丘被称为在这法、律中的『完成者、已修行成满者、无上人』。」
汉巴经文比对(庄春江作)：
    「七处善(SA.42)」，南传作「七处熟练者」(sattaṭṭhānakusalo)，菩提比丘长老英译为「熟练于七件事」(skilled in seven cases)。
    「三种观义(SA.42)」，南传作「三种观察者」(tividhūpaparikkhī)，菩提比丘长老英译为「一位三重的调查者」(a triple investigator)。
    「爱喜是名色集(SA.42)」，南传作「以食集而有色集」(āhārasamudayā rūpasamudayo)，菩提比丘长老英译为「由营养物的出现而有色的出现」(with the arising of nutriment there is the arising of form)。两者看似不同，但MN.9有「以渴爱集而食集，以渴爱灭而食灭。」的经文，SA.344有「云何食集如实知？谓：当来有爱、喜贪俱、彼彼乐着，是名食集，如是食集如实知。」的经文，故南北传经文对「色集」之说法意趣是相同的。


相应部22相应58经/遍正觉者经

相应部22相应58经/遍正觉者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如来、阿罗汉、遍正觉者经由对色的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对色的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对受的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对受的厌、……（中略）被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对想的……对行的……经由对识的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对识的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    那里，比丘们！如来、阿罗汉、遍正觉者与慧解脱比丘有什麽高下，有什麽不同，有什麽差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！如来、阿罗汉、遍正觉者是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。
    又，比丘们！［其］弟子现在住于道的随行，以后为具备者。
    比丘们！对如来、阿罗汉、遍正觉者与慧解脱比丘，这是高下，这是不同，这是差别。」
汉巴经文比对(庄春江作)：
    「道的随行」(maggānugā)，菩提比丘长老英译为「遵从那个道」(following that path)。


相应部22相应59经/无我相经

相应部22相应59经/无我相经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤［那］群五比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！色是无我。比丘们！因为，如果这个色是我，这个色不会导致疾病，也会在色上得到：『我的色要这样；我的色不要这样。』但，比丘们！因为色是无我，因此，色导致疾病，也在色上得不到：『我的色要这样；我的色不要这样。』
    比丘们！受是无我。比丘们！因为，如果这个受是我，这个受不会导致疾病，也会在受上得到：『我的受要这样；我的受不要这样。』但，比丘们！因为受是无我，因此，受导致疾病，也在受上得不到：『我的受要这样；我的受不要这样。』比丘们！想是无我……（中略）比丘们！行是无我。比丘们！因为，如果这个行是我，这个行不会导致疾病，也会在行上得到：『我的行要这样；我的行不要这样。』但，比丘们！因为行是无我，因此，行导致疾病，也在行上得不到：『我的行要这样；我的行不要这样。』比丘们！识是无我。比丘们！因为，如果这个识是我，这个识不会导致疾病，也会在识上得到：『我的识要这样；我的识不要这样。』但，比丘们！因为识是无我，因此，识导致疾病，也在识上得不到：『我的识要这样；我的识不要这样。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有受应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何想，……（中略）凡任何行，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有行应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，［那］群悦意的五比丘们欢喜世尊所说。
    而当这个解说被说时，［那］群五比丘们的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：
    「亦不得于色欲令如是、不令如是(SA.33-35)；应得于眼欲令如是、不令如是(SA.316-318)」，南传作「也会在色上得到：『我的色要这样；我的色不要这样。』」(labbhetha ca rūpe– ‘evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī’ti)，菩提比丘长老英译为「那将可能有其色：『让我的色是这样，让我的色不是这样。』」(it would be possible to have it of form: ‘Let my form be thus; let my form not be thus’)。此处南北传经文文义似乎相反，但如果将北传经文理解成从「他者」的角度来看，将南传经文理解成「『我』自身」的角度来看，则含意是一样的。
    「悦意的」(Attamanā，另译为「适意的；满意的」)，菩提比丘长老英译为「得意洋洋的；兴高采烈的」(elated)，或「满意与喜悦」(was satisfied and delighted)。


相应部22相应60经/摩诃里经

相应部22相应60经/摩诃里经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车族人摩诃里去见世尊……（中略）在一旁坐好后，离车族人摩诃里对世尊这麽说：
    「大德！富兰那迦叶这麽说：『对众生的杂染来说，没有因没有缘，无因无缘而众生被污染；对众生的清净来说，没有因没有缘，无因无缘而众生被净化。』世尊对此怎麽说？」
    「摩诃里！对众生的杂染来说，有因有缘，有因有缘而众生被污染；摩诃里！对众生的清净来说，有因有缘，有因有缘而众生被清净。」
    「但，大德！对众生的杂染来说，什麽是因？什麽是缘？众生被污染如何有因有缘呢？」
    「摩诃里！如果这色存在一向的苦，已掉入苦，已进入苦，不被乐进入，则众生不会在这色上贪着，但，摩诃里！因为色是乐的，已掉入乐，已进入乐，不被苦进入，因此，众生在这色上贪着；以贪着而被系缚；以系缚而被污染，摩诃里！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。
    摩诃里！如果这受存在一向的苦，已掉入苦，已进入苦，不被乐进入，则众生不会在这受上贪着，但，摩诃里！因为受是乐的，已掉入乐，已进入乐，不被苦进入，因此众生在这受上贪着，以贪着而被系缚，以系缚而被污染，摩诃里！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。摩诃里！如果这想……（中略）摩诃里！如果这行存在一向的苦，已掉入苦，已进入苦，不被乐进入，则众生不会在这行上贪着，但，摩诃里！因为行是乐的，已掉入乐，已进入乐，不被苦进入，因此众生在这行上贪着，以贪着而被系缚，以系缚而被污染，摩诃里！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。摩诃里！如果这识存在一向的苦，已掉入苦，已进入苦，不被乐进入，则众生不会在这识上贪着，但，摩诃里！因为识是乐的，已掉入乐，已进入乐，不被苦进入，因此众生在这识上贪着；以贪着而被系缚；以系缚而被污染，摩诃里！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。」
    「但，大德！对众生的清净来说，什麽是因？什麽是缘？众生被清净如何有因有缘呢？」
    「摩诃里！如果这色存在一向的乐，已掉入乐，已进入乐，不被苦进入，则众生不会在这色上厌，但，摩诃里！因为色是苦的，已掉入苦，已进入苦，不被乐进入，因此，众生在这色上厌；厌者离染，经由离贪而被清净，摩诃里！对众生的清净来说，这是因，这是缘，众生被清净这样有因有缘。
    摩诃里！如果这受存在一向的乐，……（中略）摩诃里！如果这想存在一向的乐，……（中略）摩诃里！如果这行存在一向的乐，……（中略）摩诃里！如果这识存在一向的乐，已掉入乐，已进入乐，不被苦进入，则众生不会在这识上厌，但，摩诃里！因为识是苦的，已掉入苦，已进入苦，不被乐进入，因此，众生在这识上厌；厌者离染，经由离贪而被清净，摩诃里！对众生的清净来说，这是因，这是缘，众生被清净这样有因有缘。」
汉巴经文比对(庄春江作)：
    「没有因没有缘」(natthi hetu natthi paccayo)，菩提比丘长老英译为「没有原因或条件」(there is no cause or conditon)。
    「无因无缘」(ahetū appaccayā)，菩提比丘长老英译为「无原因或条件」(without cause or conditon)。有关富兰那迦叶的无因无缘说，另参看SA.162、SA.711、SA.712。


相应部22相应61经/燃烧经

相应部22相应61经/燃烧经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是燃烧的，受是燃烧的，想是燃烧的，行是燃烧的，识是燃烧的，比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应62经/言语道经

相应部22相应62经/言语道经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这三种未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难的言语道、名称道、安立道，哪三种呢？比丘们！凡已过去、已灭、已变易的色，『曾是(过去式)』为其名称、称呼、安立，『是(现在式)』非其名称，『将是(未来式)』非其名称。
    比丘们！凡已过去、已灭、已变易的受，『曾是(过去式)』为其名称、称呼、安立，『是(现在式)』非其名称，『将是(未来式)』非其名称。
    想……比丘们！凡已过去、已灭、已变易的诸行，『曾是(复数过去式)』为其名称、称呼、安立，『是(复数现在式)』非其名称，『将是(复数未来式)』非其名称。
     比丘们！凡已过去、已灭、已变易的识，『曾是(过去式)』为其名称、称呼、安立，『是(现在式)』非其名称，『将是(未来式)』非其名称。
    比丘们！凡未生的、未出现的色，『将是(未来式)』为其名称、称呼、安立，『是(现在式)』非其名称，『曾是(过去式)』非其名称。
    比丘们！凡未生的、未出现的受，『将是(未来式)』为其名称、称呼、安立，『是(现在式)』非其名称，『曾是(过去式)』非其名称。
    想……比丘们！凡未生的、未出现的诸行，『将是(复数未来式)』为其名称、称呼、安立，『是(复数现在式)』非其名称，『曾是(复数过去式)』非其名称。
    比丘们！凡未生的、未出现的识，『将是(未来式)』为其名称、称呼、安立，『是(现在式)』非其名称，『曾是(过去式)』非其名称。
    比丘们！凡已生的、已出现的色，『是(现在式)』为其名称、称呼、安立，『曾是(过去式)』非其名称，『将是(未来式)』非其名称。
    比丘们！凡已生的、已出现的受，『是(现在式)』为其名称、称呼、安立，『曾是(过去式)』非其名称，『将是(未来式)』非其名称。
    想……比丘们！凡已生的、已出现的诸行，『是(复数现在式)』为其名称、称呼、安立，『曾是(复数过去式)』非其名称，『将是(复数未来式)』非其名称。
    比丘们！凡已生的、已出现的识，『是(现在式)』为其名称、称呼、安立，『曾是(过去式)』非其名称，『将是(未来式)』非其名称。
    比丘们！这些是三种不被掺混、过去不被掺混、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难的言语道、名称道、安立道。比丘们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾思量这三种言语道、名称道、安立道应该被呵责、应该被反驳，那是什麽原因呢？对毁呰、愤怒、非难之畏惧。」
    攀住品第六，其摄颂：
    「攀住、种子、优陀那，取［蕴］之遍轮转，
      七处与正觉者，五、摩诃里、燃烧，
      以及言语道为品。」
汉巴经文比对(庄春江作)：


相应部22相应63经/在执取中经

7.阿罗汉品
相应部22相应63经/执取者经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！执取者，被魔束缚；不执取者，被波旬释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！执取色者，被魔束缚；不执取色者，被波旬释放。
    执取受者，被魔束缚；不执取受者，被波旬释放。想……行……执取识者，被魔束缚；不执取识者，被波旬释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！执取色者，被魔束缚；不执取色者，被波旬释放。
    受……想……行……执取识者，被魔束缚；不执取识者，被波旬释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中以进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「执取者」(upādiyamāno，现在分词)，菩提比丘长老英译为「在执着中」(in clinging)。按：《显扬真义》以「因渴爱、慢、见而取(把持)着」(taṇhāmānadiṭṭhivasena gaṇhamāno)解说。


相应部22相应64经/在思量中经

相应部22相应64经/思量者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！思量者，被魔束缚；不思量者，被波旬释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！思量色者，被魔束缚；不思量色者，被波旬释放。
    受……想……行……思量识者，被魔束缚；不思量识者，被波旬释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！思量色者，被魔束缚；不思量色者，被波旬释放。
    受……想……行……思量识者，被魔束缚；不思量识者，被波旬释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部22相应65经/在欢喜中经

相应部22相应65经/欢喜者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！欢喜者，被魔束缚；不欢喜者，被波旬释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！欢喜色者，被魔束缚；不欢喜色者，被波旬释放。
    受……想……行……欢喜识者，被魔束缚；不欢喜识者，被波旬释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！欢喜色者，被魔束缚；不欢喜色者，被波旬释放。
    受……想……行……欢喜识者，被魔束缚；不欢喜识者，被波旬释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。

汉巴经文比对(庄春江作)：
    「欢喜者」(abhinandamāna，现在分词)，菩提比丘长老英译为「在寻欢中」(in seeking delight)。按：《显扬真义》以「就以渴爱、慢、见之欢喜而欢喜着」(taṇhāmānadiṭṭhiabhinandanāhiyeva abhinandamāno)解说。


相应部22相应66经/无常经

相应部22相应66经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡无常者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是无常的，在那里我应该舍断欲；受……想……行……识是无常的，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是无常的，在那里你应该舍断欲；受……想……行……识是无常的，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部22相应67经/苦经

相应部22相应67经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡苦者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是苦的，在那里我应该舍断欲；受……想……行……识是苦的，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是苦的，在那里你应该舍断欲；受……想……行……识是苦的，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。

汉巴经文比对(庄春江作)：


相应部22相应68经/无我经

相应部22相应68经/无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡无我者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是无我，在那里我应该舍断欲；受……想……行……识是无我，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是无我，在那里你应该舍断欲；受……想……行……识是无我，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「宜速断除(SA.17)；宜速除断(SA.18)」，南传作「应该舍断欲」(chando pahātabbo)，菩提比丘长老英译为「应该舍弃想要」(should abandon desire)。


相应部22相应69经/非我的经

相应部22相应69经/非我的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法……（中略）那就好了！」
    「比丘！凡不是我的者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色不是我的，在那里我应该舍断欲；受……想……行……识不是我的，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色不是我的，在那里你应该舍断欲；受……想……行……识不是我的，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「宜速断除(SA.17)；宜速除断(SA.18)」，南传作「应该舍断欲」(chando pahātabbo)，菩提比丘长老英译为「应该舍弃想要」(should abandon desire)。
    「非汝所应」，南传作「不是我的」(anattaniya)，菩提比丘长老英译为「不属于自我的」(does not belong to self)。


相应部22相应70经/贪染所依住经

相应部22相应70经/被贪染住立经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法……（中略）那就好了！」
    「比丘！凡被贪染住立者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是被贪染住立者，在那里我应该舍断欲；受……想……行……识是被贪染住立者，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是被贪染住立者，在那里你应该舍断欲；受……想……行……识是被贪染住立者，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「被贪染住立」(rajanīyasaṇṭhitaṃ)，菩提比丘长老英译为「显露渴望难熬的」(appears tantalizing)。按：《显扬真义》以「被会染的性质住立；被贪的缘性住立」(rajanīyena ākārena saṇṭhitaṃ, rāgassa paccayabhāvena ṭhitanti)解说。


相应部22相应71经/罗陀经

相应部22相应71经/罗陀经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者罗陀去见世尊。抵达后，尊者罗陀对世尊这麽说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗陀！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗陀！当这麽知、这麽见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
    ……（中略）尊者罗陀成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部22相应72经/苏腊达经

相应部22相应72经/苏腊达经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者苏腊达对世尊这麽说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而离我作、我所作、慢而心超越慢类成为寂静者、善解脱者呢？」
    「苏腊达！凡任何色，不论过去、未来、现在，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受，……（中略）凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    苏腊达！当这麽知、这麽见时，关于这有识之身与一切身外诸相，离我作、我所作、慢而心超越慢类成为寂静者、善解脱者。」
    阿罗汉品第七，其摄颂：
    「执取者、思量者，然后欢喜者，
      无常、苦、无我，非我的、被贪染住立，
      以及罗陀、苏腊达，它们为十则。」
汉巴经文比对(庄春江作)：


相应部22相应73经/乐味经

8.被食品
相应部22相应73经/乐味经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！未受教导的一般人不如实了知色的乐味、过患、出离；受的……想的……行的……不如实了知识的乐味、过患、出离。
    比丘们！已受教导的圣弟子如实了知色的乐味、过患、出离；受的……想的……行的……如实了知识的乐味、过患、出离。」
汉巴经文比对(庄春江作)：


相应部22相应74经/集经

相应部22相应74经/集经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！未受教导的一般人不如实了知色的集起、灭没、乐味、过患、出离；受的……想的……行的……不如实了知识的乐味、过患、出离。
    比丘们！已受教导的圣弟子如实了知色的集起、灭没、乐味、过患、出离；受的……想的……行的……如实了知识的乐味、过患、出离。」
汉巴经文比对(庄春江作)：


相应部22相应75经/集经第二

相应部22相应75经/集经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！已受教导的圣弟子如实了知色的集起、灭没、乐味、过患、出离；受的……想的……行的……如实了知识的乐味、过患、出离。」
汉巴经文比对(庄春江作)：


相应部22相应76经/阿罗汉经

相应部22相应76经/阿罗汉经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』受……（中略）想……（中略）行……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    比丘们！所有众生住处之所及，乃至到有之顶点为止，在世间中，这是第一的，这是最上的，即：阿罗汉。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「阿罗汉确实是安乐者，他们没渴爱被发现，
      已断绝我是之慢，已碎破痴网。
      他们已到达不扰动，他们的心是不浊的，
      他们是世间中的不染着者，梵已生者、无烦恼者。
      遍知五蕴后，在七善法的行境中，
      他们是应该被赞赏的善人，佛陀的亲生子。
      已具足七宝，在三学上已学，
      大英雄们漫游，已舍断恐怖与恐惧。
      已具足十支，大龙象是入定者，
      这些是世间中最上的，他们没渴爱被发现。
      无学智已生起，这是最后身，
      对梵行的核心，他们不依于其他人。
      他们在种种慢上不动摇已解脱再生，
      已到达已调御阶位，他们是世间中的胜利者。
      上下四方，他们没欢喜被发现，
      他们作狮子吼，觉者们是世间中的无上者。」
汉巴经文比对(庄春江作)：
    「境界七善法(MA.120)」，南传作「在七善法的行境中」(satta saddhammagocarā)，菩提比丘长老英译为「在七个好的性质中来回」(Ranging in the seven good qualities)。按：《显扬真义》说，七善法为信、惭、愧、多闻(bāhusaccaṃ)、活力已被发动(āraddhavīriyatā)、念已现前(upaṭṭhitassatitā)、慧。
    「七觉宝(MA.120)」，南传作「七宝」(Sattaratana)，菩提比丘长老英译为「七宝石」(the seven gems) 。按：SA.721等说，这是指七觉支。
    「十支道(MA.120)」，南传作「十支」(Dasahaṅgehi)，菩提比丘长老英译为「十要素」(the ten factors) 。按：MA.189等说，此为八支圣道+正智+正解脱，阿罗汉具足此十支。
    「众事不移动(MA.120)」，南传作「他们在种种慢上不动摇」(Vidhāsu na vikampanti)，菩提比丘长老英译为「他们在差别待遇上不动摇」(They do not waver in discrimination)。按：《显扬真义》以「各种慢」(mānakoṭṭhāsesu)解说「种种慢」(Vidhāsu)，《满足希求》则以等、胜、劣「三种慢」(tisso vidhā)解说。
    「梵行第一具(MA.120)」，南传作「对梵行的核心」(sāro brahmacariyassa)，菩提比丘长老英译为「对圣洁生活的核心」(In regard to the core of the holy life)。按：《显扬真义》说，核心名为果(sāro nāma phalaṃ)。


相应部22相应77经/

相应部22相应77经/阿罗汉经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』受……（中略）想……（中略）行……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    比丘们！所有众生住处之所及，乃至有之顶点，在世间中，这是第一的，这是最上的，即：阿罗汉。」
汉巴经文比对(庄春江作)：


相应部22相应78经/狮子经

相应部22相应78经/狮子经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！兽王狮子在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场。比丘们！凡任何畜生生物听闻兽王狮子的吼叫声者，牠们大多数来到害怕、急迫感、战栗：穴居动物进入洞穴；水居动物进入水中；林居动物进入林中；有翅膀的飞入空中，比丘们！即使那些在村落、城镇、王都中被坚固缰绳系缚之国王的象，牠们也破坏、挣断那些系缚后，恐惧、排着大小便逃往他处。比丘们！兽王狮子对畜生生物有这麽大神通力、这麽大影响力、这麽大威力。
    同样的，比丘们！当如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他教导法：『这样是色，这样是色的集，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！凡在高远天宫处久住的长寿、美貌、多乐诸天，祂们听闻如来法的教说后，大多数来到害怕、急迫感、战栗［而说］；『先生！听说我们是无常的，而我们认为我们是常的；先生！听说我们是非坚固的，而我们认为我们是坚固的；先生！听说我们是非常恒的，而我们认为我们是常恒的；先生！听说我们是无常的、非坚固的、非常恒的、被有身包含的。』比丘们！如来对包括天的世间有这麽大神通力、这麽大影响力、这麽大威力。」
    这就是世尊所说，……（中略）大师这麽说：
    「当佛陀以证智转起法轮，
      属于包括天的世间中，大师是无与伦比者。
      ［听闻：］有身之灭，有身之生起，
      八支圣道，导向苦的止息。
      凡长寿、美貌、有名声的诸天，
      来到恐惧、恐怖，［如］被狮子靠近的野兽。
      听闻阿罗汉、像这样的已解脱者的言说后，
      ［祂们说：］先生！听说我们是无常的，未超越有身的。」
汉巴经文比对(庄春江作)：
    「飞入」(bhajanti，原意为「亲近，服侍」)，菩提比丘长老英译为「去」(resort, AN.4.33)，或「飞入」(fly up into, SN.22.78)。


相应部22相应79经/被食经

相应部22相应79经/被食经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何沙门或婆罗门回忆种种前世住处之回忆时，都在这五取蕴上回忆，或者其中之一，哪五个呢？
    『我过去世有这样的色』：比丘们！这样回忆时，就是回忆色。
    『我过去世有这样的受』：比丘们！这样回忆时，就是回忆受。
    『我过去世有这样的想』……『我过去世有这样的行』……『我过去世有这样的识』：比丘们！这样回忆时，就是回忆识。
    又，比丘们！为什麽你们称它为色？比丘们！『变坏』，因此被称为『色』，被什麽变坏？被寒、暑、饥、渴变坏，被与虻、蚊、风、日、蛇的接触而变坏，比丘们！『变坏』，因此被称为『色』。
    又，比丘们！为什麽你们称它为受？比丘们！『感受』，因此被称为『受』，感受什麽呢？感受苦、乐、不苦不乐，比丘们！『感受』，因此被称为『受』。
    又，比丘们！为什麽你们称它为想？比丘们！『认知』，因此被称为『想』，认知什麽呢？认知蓝、黄、红、白，比丘们！『认知』，因此被称为『想』。
    又，比丘们！为什麽你们称它为行？比丘们！『作被作的』，因此被称为『行』，作什麽被作的呢？以色的特性而作被作的色；以受的特性而作被作的受；以想的特性而作被作的想；以行的特性而作被作的行；以识的特性而作被作的识，比丘们！『作被作的』，因此被称为『行』。
    又，比丘们！为什麽你们称它为识？比丘们！『识知』，因此被称为『识』，识知什麽呢？识知酸、苦、辛、甜，刺激、不刺激，咸、不咸，比丘们！『识知』，因此被称为『识』。
    在那里，比丘们！已受教导的圣弟子像这样深虑：『我现在被色所食，过去世也被色所食，犹如现在被色所食一样，而如果我欢喜未来色，未来世也会被色所食，犹如现在被色所食一样。』
    他像这样深虑后，于过去色无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    『我现在被受所食，过去世也被受所食，犹如现在被受所食一样，而如果我欢喜未来受，未来世也会被受所食，犹如现在被受所食一样。』
    他像这样深虑后，于过去受无期待，不欢喜未来受，对现在受是为了厌、离贪、灭的行者。『我现在被想所食……（中略）』……『我现在被行所食，过去世也被行所食，犹如现在被行所食一样，而如果我欢喜未来行，未来世也会被行所食，犹如现在被行所食一样。』他像这样深虑后，于过去行无期待，不欢喜未来行，对现在行是为了厌、离贪、灭的行者。『我现在被识所食，过去世也被识所食，犹如现在被识所食一样，而如果我欢喜未来识，未来世也会被识所食，犹如现在被识所食一样。』他像这样深虑后，于过去识无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。
    比丘们！你们怎麽想：色是常的，或是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！这被称为：圣弟子拆解而不组成；舍断而不执取；驱散而不积聚；熄灭而不点燃。
    他拆解而不组成什麽？他拆解而不组成色；拆解而不组成受、想、行、识。
    他舍断而不执取什麽？他舍断而不执取色；舍断而不执取受、想、行、识。
    他驱散而不积聚什麽？他驱散而不积聚色；驱散而不积聚受、想、行、识。
    他熄灭而不点燃什麽？他熄灭而不点燃色；熄灭而不点燃受、想、行、识。
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    比丘们！这被称为：比丘既不组成也不拆解，不堆积后住立；既不舍断也不执取，舍断后住立；既不驱散也不积聚，驱散后住立；既不熄灭也不点燃，熄灭后住立。
    又，什麽是既不组成也不拆解，不堆积后住立？色既不组成也不拆解，不堆积后住立；受……想……行……识既不组成也不拆解，不堆积后住立。
    又，什麽是既不舍断也不执取，舍断后住立？色既不舍断也不执取，舍断后住立；受……想……行……识既不舍断也不执取，舍断后住立。
    又，什麽是既不驱散也不积聚，驱散后住立？色既不驱散也不积聚，驱散后住立；受……想……行……识既不驱散也不积聚，驱散后住立。
    又，什麽是既不熄灭也不点燃，熄灭后住立？色既不熄灭也不点燃，熄灭后住立；受……想……行……识既不熄灭也不点燃，熄灭后住立。
    比丘们！这样心解脱的比丘，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬你，贤骏人！礼敬你，最胜人！
      我们不自证，你依止什麽修禅。』」
汉巴经文比对(庄春江作)：
    「自识种种宿命(SA.46)」，南传作「回忆种种前世住处之回忆时」(anekavihitaṃ pubbenivāsaṃ anussaramānā anussaranti)，菩提比丘长老英译为「回忆过去他们的种种住所」(recollect their manifold past abodes)。按：《显扬真义》说，这里非因关于神通之力(abhiññāvasena)而说，这被说是关于沙门婆罗门因毗婆舍那之力(vipassanāvasena)回忆前世住处。长老说，《显扬真义》似乎理解这段佛陀陈述的主旨为他们刻意地就五蕴来回忆过去，但他持不同观点，认为从后文所述，这里是指想像回忆过去永恒的我者，只回忆了过去的五蕴，SN.22.47支持这样的看法(大意)。按：「回忆」(anussaranti，古译为「随念；忆念」)为现在式，「回忆时」(anussaramāna)为现在分词。
    「阂(SA.46)」(音「害」，意思是「阻隔；妨碍」)，南传作「变坏」(ruppati，动词，另译为「被恼害；被压迫；被改变)，菩提比丘长老英译为「变形；不成形」(it is deformed)。
    「觉相(SA.46)」，南传作「感受」(vedayati，动词)，菩提比丘长老英译为「感觉」(it feels)。
    「为作相(SA.46)」，南传作「作被作的」(saṅkhatamabhisaṅkharonti)，菩提比丘长老英译为「他们建造那条件所成的之物」(they construct the conditioned)。「以色的特性而作被作的色」(rūpaṃ rūpattāya saṅkhatamabhisaṅkharonti)，菩提比丘长老英译为「他们建造那条件所成的色为色」(they construct conditioned form as form)。
    「为色所食(SA.46)」，南传作「被色所食」(rūpena khajjāmi)，菩提比丘长老英译为「被色吞噬」(being devoured by form)。按：《显扬真义》说：这里不像狗撕拉肉吃那样，而是如被穿上污染的衣服，以其因由有恼迫而说：「衣服吃我」(khādati maṃ vattha’’nti)一样。
    「灭而不增(SA.46)」，南传作「拆解而不组成」(apacināti, no ācināti)，菩提比丘长老英译为「支解而不建立」(dismentales and does not built up)。按：北传经文若相对于「不增」来看，「正闻本」判「灭」应为「减」应属合理，《显扬真义》以「使轮回灭亡，确实不累积」(vaṭṭaṃ vināseti, neva cināti)解说。
    「退而不进(SA.46)」，南传作「驱散而不积聚」 (visineti, na ussineti，也有其它版本作viseneti, na usseneti)，菩提比丘长老英译为「驱散而不积聚」(scatters and does not amass)。按：《显扬真义》以「分散不结合」(vikirati na sampiṇḍeti)解说。
    「灭而不起(SA.46)」，南传作「熄灭而不点燃」 (vidhūpeti, na sandhūpeti)，菩提比丘长老英译为「熄灭而不点燃」(extinguishes and does not kindle)。按：《显扬真义》以「使熄灭不使光耀」(nibbāpeti na jālāpeti)解说。
    「舍而不取(SA.46)」，南传作「舍断而不执取」(pajahati, na upādiyati)，菩提比丘长老英译为「舍弃而不固执」(abandons and does not cling)。按：《显扬真义》以「就舍离(释放)那个，不取(把持)」(tadeva vissajjeti, na gaṇhāti)解说。
    「灭而不增，寂灭而住(SA.46)」，南传作「既不组成也不拆解，不堆积后住立」(nevācināti na apacināti, apacinitvā ṭhito)，菩提比丘长老英译为「他既不建立也不拆解，但他滞留于已拆解」(who neither builds up nor dismantles, but who abides having dismantled)，并解说，这是指已住于拆解轮回的阿罗汉。
    此段在这里出现显得有些突兀，另参看SA.926。


相应部22相应80经/托钵经

相应部22相应80经/托钵经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊就在某个场合解散比丘僧团后，在午前时穿好衣服后，取衣钵，为了托钵进入迦毗罗卫城。
    在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「比丘僧团被我逐出了，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到我，可能会异心；可能会变心，犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到我，可能会异心；可能会变心。
    犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，这里有……如果他们见不到我，可能会异心；可能会变心。
    现在，让我资助比丘僧团，一如我以前资助比丘僧团那样。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「正是这样，世尊！正是这样，善逝！
    大德！比丘僧团被世尊逐出了，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心，犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心。
    犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心。
    大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！
    现在，请世尊资助比丘僧团，一如世尊以前资助比丘僧团那样。」
    世尊以沈默同意了。
    那时，梵王娑婆主知道世尊同意后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，世尊在傍晚时，从独坐中出来，到尼拘律园。抵达后，在设置好的座位坐下。坐好后，世尊作出像那样的神通作为，使那些比丘每次会以一、二位，带着胆怯之色来见{我}［世尊］。
    那些比丘每次以一、二位，带着胆怯之色去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这麽说：
    「比丘们！这是最下端的生活形态，即：托钵。比丘们！在世间，这是诅咒：『托钵者！你手持钵游荡。』
    但，比丘们！这善男子们缘于合理的利益而亲近，既非国王所迫，也非盗贼所迫，也非欠债人，也非害怕什麽，也非为了生活，而是：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』
    比丘们！这善男子这样出家。但他是贪婪的、在欲上重贪欲的、有瞋害心的、有憎恶之意向的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的。比丘们！犹如火葬场的燃烧木柴，两端已被燃烧，中间沾了粪，既不能在村落中当木材，也不能在山林中当木材，比丘们！像这样的譬喻，我说这人既错失了在家者的享乐，也没完成沙门的利益。
    比丘们！有三不善寻：欲寻、恶意寻、加害寻。而，比丘们！这三不善寻在哪里无余灭？当住于在四念住中心善建立时，或者当修习无相定时。比丘们！修习无相定，这是很适当的。比丘们！当无相定已修习、已多修习时，有大果、大效益。
    比丘们！有二种见：有见与无有见。
    比丘们！这里，已受教导的圣弟子像这样深虑：『在世间中，有任何我执取时没有过失的吗？』
    他这麽了知：『在世间中，没有任何我执取时没有过失的，因为当执取时，就只有色可执取，就只有受……就只有想……就只有行……当执取时，就只有识可执取；以我的那个取为缘而有有；以有为缘而有生；以生为缘而会有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识……」
    ……（中略）
    「比丘们！因此，在这里，当这麽看时……『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「不为失命(SA.272)」，南传作「非为了生活」(na ājīvikāpakatā)，菩提比丘长老英译为「也不为挣得生计」(nor to earn a livelihood)。
    「焚尸火栝(栝)(SA.272)；烧人残木(MA.140)」，南传作「火葬场的燃烧木柴」(chavālātaṃ)，菩提比丘长老英译为「从火葬场烧剩的柴」(a brand from a funeral pyre)。
    「不善觉法(SA.272)」，南传作「不善寻」(akusalavitakkā)，菩提比丘长老英译为「有害的心思」(unwholesome thoughts)。


相应部22相应81经/巴利雷雅经

相应部22相应81经/巴利雷雅经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在憍赏弥瞿师罗园。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入憍赏弥。
    在憍赏弥为了托钵而行后，食毕，从施食处返回，自己收拾好住所，取衣钵，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行。
    那时，当世尊离去不久，某位比丘去见尊者阿难。抵达后，对尊者阿难这麽说：
    「这位阿难学友！世尊自己收拾好住所，取衣钵，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行。」
    「学友！每当世尊自己收拾好住所，取衣钵，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行时，那时，世尊是想独住，那时，世尊不应该被任何人跟随。」
    那时，世尊次第进行游行，抵达巴利雷雅迦。在那里，世尊住在巴利雷雅迦的一棵吉祥沙罗树下。
    那时，众多比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这麽说：
    「阿难学友！我们所听闻世尊面前的法说已经是很久以前的事了，阿难学友！我们希求世尊面前法说的听闻。」
    那时，尊者阿难与那些比丘一同去巴利雷雅迦吉祥的沙罗树见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励那些比丘，使之欢喜。
    当时，某位比丘的心中生起了这样的深思：
    「怎样知、怎样见，而有烦恼的直接灭尽？」
    那时，世尊以心思量那位比丘心中的深思后，召唤比丘们：
    「比丘们！法的检择被我教导：四念住的检择被我教导，四正勤的检择被我教导，四神足检择被我教导，五根的检择被我教导，五力的检择被我教导，七觉支的检择被我教导，八支圣道的检择被我教导。
    比丘们！法的检择被我这样教导。
    比丘们！关于法的检择被我这样教导，然而，这里，某位比丘的心中生起了这样的深思：『怎样知、怎样见，而有烦恼的直接灭尽？』
    而，比丘们！怎样知、怎样见，而有烦恼的直接灭尽？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我。
    而，比丘们！那种认为是行。
    而那行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是无常的、有为的、缘所生的。
    那受也是无常的、有为的、缘所生的。
    那触也是无常的、有为的、缘所生的。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这麽知、这麽见时，有烦恼的直接灭尽。
    他或不认为色是我，但认为我拥有色。
    而，比丘们，那种认为是行。
    而那行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是……那受也是……那触也是……。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这麽知、这麽见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色，但认为色在我中。
    而，比丘们，那种认为是行。
    而那行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这麽知、这麽见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色、不认为色在我中，但认为我在色中。
    而，比丘们，那种认为是行。
    而那行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这麽知、这麽见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色、不认为色在我中、不认为我在色中，但认为受是我；但认为我拥有受；但认为受在我中；但认为我在受中；但认为想……；但认为行是我；但认为我拥有行；但认为行在我中；但认为我在行中；但认为识是我；但认为我拥有识；但认为识在我中；但认为我在识中。
    而，比丘们，那种认为是行。
    而那行，什麽是其因……（中略）什麽是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这麽知、这麽见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受是我、不认为想……不认为行……不认为识是我，但有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』
    而，比丘们，那种常见是行。
    而那行，什麽是其因……（中略）。
    比丘们！当这麽知、这麽见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受……不认为想……不认为行……不认为识是我，也没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』但有这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    而，比丘们，那种断灭见是行。
    而那行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的……（中略）。
    比丘们！当这麽知、这麽见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受……不认为想……不认为行……不认为识是我……（中略）不认为我在识中，也没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』也没有这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』但在正法上有困惑、疑惑、未达热心。
    而，比丘们，那在正法上有困惑、疑惑、未达热心是行。
    而那行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是无常的、有为的、缘所生的。
    那受也是无常的、有为的、缘所生的。
    那触也是无常的、有为的、缘所生的。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这麽知、这麽见时，有烦恼的直接灭尽。」
汉巴经文比对(庄春江作)：
    「欲住寂灭(SA.57)」，南传作「想独住」(samaye viharitukāmo)，菩提比丘长老英译为「想独自住」(wishes to dwell alone)。按：依《显扬真义》所说，这是在憍赏弥比丘们争吵(kalahakāle, 即MN.48所说)后之事。
    「跋陀萨罗树(SA.57)」，南传作「一棵吉祥(的)沙罗树下」(bhaddasālamūle)，菩提比丘长老英译为「一棵吉祥的沙罗树脚下」(the foot of an auspicious sal tree)。按：「跋陀」显然是「吉祥的」(bhadda)的音译，「萨罗树」一般都音译为「沙罗树」、「娑罗树」(sāla)。
    「不勤信而自慢惰(SA.57)」，南传作「未达热心」(aniṭṭhaṅgata)，菩提比丘长老英译为「不能下定决心的」(indecisive)。
    「是名为行(SA.57)」，南传作「那种认为是行」(sā…… samanupassanā saṅkhāro so)，菩提比丘长老英译为「那认为是形成物」(That regarding is a formation)。按：这里所说的「行」(saṅkhāra)，菩提比丘长老解说为「由条件所开始的」(conditioned origination)，而不是「意志形成的行为」(the action of volitional formation)，即不是指五蕴中的「行蕴」，《显扬真义》以「见之行」(diṭṭhisaṅkhāro)解说，「认为」也以「见之认为」(diṭṭhisamanupassanā)解说。
    「断见、坏有见(SA.57)」，南传作「断灭见」(ucchedadiṭṭhi)，菩提比丘长老英译为「灭绝论」(annihilationist)。
    「深思」(parivitakko，直译为「遍寻」，另译为「审虑；考虑」)，菩提比丘长老英译为「深思」(a reflection)。
    「常见」(sassatadiṭṭhi)，菩提比丘长老英译为「永恒论者的见解」(eternalist view)。按：「常见」(sassatadiṭṭhi)的「常」，惯用「sassata」而不是用「nicca」，但「常的」(nicca)与「永恒的」(sassata)，应属于同义字。


相应部22相应82经/满月经

相应部22相应82经/满月经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊与大比丘僧团共住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在屋外处坐。
    那时，某位比丘起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！我想问世尊一点［问题］，如果世尊允许为我的问题作解答的话。」
    「那样的话，比丘！你坐在自己的座位，然后问你想问的问题。」
    「是的，大德！」
    那位比丘回答世尊后，坐在自己的座位，然后对世尊这麽说：
    「大德！这些不是五取蕴吗？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。」
    「比丘！这些是五取蕴，即：色取蕴……（中略）识取蕴。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「但，大德！这些五取蕴的根源是什麽呢？」
    「这些五取蕴，比丘！欲为其根源。」{……（中略）}
    「大德！那执取就是这那些五取蕴呢？或者，除了五取蕴外有执取呢？」
    「比丘！那执取既非就是那些五取蕴，也非除了五取蕴外有执取，而是凡哪里有欲贪者，那里就有执取。」
    「好！大德！」那位比丘……（中略）更进一步问世尊问题：
    「大德！又，对五取蕴会有种种欲贪吗？」
    「比丘！会有。」世尊说。
    「比丘！这里，有一类人这麽想：『但愿我在未来世有这样的色！但愿我在未来世有这样的受！但愿我在未来世有这样的想！但愿我在未来世有这样的行！但愿我在未来世有这样的识！』这样，比丘！对五取蕴能有种种欲贪。」
    「好！大德！」那位比丘……（中略）更进一步问世尊问题：
    「大德！什麽情形诸蕴有『诸蕴』之称？」
    「比丘！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为色蕴。
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为识蕴。比丘！这个情形诸蕴有『诸蕴』之称。」
    「好！大德！」那位比丘……（中略）问：
    「大德！什麽因、什麽缘而有色蕴之说？什麽因、什麽缘而有受蕴之说？什麽因、什麽缘而有想蕴之说？什麽因、什麽缘而有行蕴之说？什麽因、什麽缘而有识蕴之说？」
    「比丘！四大为因、四大为缘而有色蕴之说；触为因、触为缘而有受蕴之说；触为因、触为缘而有想蕴之说；触为因、触为缘而有行蕴之说；名色为因、名色为缘而有识蕴之说。」
    「好！大德！」那位比丘……（中略）问：
    「大德！怎样是有身见呢？」
    「比丘！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是有身见。」
    「好！大德！」那位比丘……（中略）问：
    「大德！怎样是没有身见呢？」
    「比丘！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……不认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是没有身见。」
    「好！大德！」那位比丘……（中略）问：
    「大德！什麽是关于色的乐味、过患、出离？什麽是关于受……什麽是关于想……什麽是关于行……什麽是关于识的乐味、过患、出离？」
    「比丘！凡缘于色而生起乐与喜悦者，这是关于色的乐味。
    凡色是无常的、苦的、变易法者，这是关于色的过患。
    凡关于色之欲贪的调伏、欲贪的舍断者，这是色的出离。
    凡缘于受……缘于想……缘于行……缘于识而生起乐与喜悦者，这是关于识的乐味。
    凡识是无常的、苦的、变易法者，这是关于识的过患。
    凡关于识之欲贪的调伏、欲贪的舍断者，这是关于识的出离。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势？」
    「凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    比丘！当这麽知、这麽见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
    当时，某位比丘的心中生起了这样的深思：
    「先生！像这样，色是无我的；受……想……行……识是无我的，怎样的我将被无我所作的业触及呢？」
    那时，世尊以其心知那位比丘心中的深思后，召唤比丘们：
    「又，比丘们！这是可能的：这里，某一类愚钝男子，无智、进入了无明、被渴爱所支配的心，可能会认为他能胜过老师的教导：『先生！像这样的话，色是无我的；受……想……行……识是无我的，怎样的我将被无我所作的业触及呢？』
    比丘们！你们在法上到处被我反问引导，比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡无常的、苦的、变易法，适合这麽认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「［比丘们！］因此，在这里，当这麽看时……（中略）他了知：『……（中略）不再有这样［轮回］的状态了。』」
    「蕴二则，是不是，能有，名词及因，
      有身两说，乐味及识，此为比丘的十种所问。」
    被食品第八，其摄颂：
    「乐味、二则集，与阿罗汉二则在后，
      狮子、被食、托钵、巴利雷雅、满月。」
汉巴经文比对(庄春江作)：
    「先以解释(SA.58)」，南传作「(被)反问引导(Paṭipucchāvinītā, SN.22.82)；(被)调伏(Paṭivinītā, MN.109)」，普提比丘长老英译为「已被训练」(have been trained, SN/MN)。按：Paṭivinītā一般解读为「被除去，被驱逐；被征服」，这样前后文难连贯，《破斥犹豫》未见解说，今解读为「对-被调伏」(Paṭi-vinītā)。其它版作「缘于被调伏」(Paṭicca vinītā, sī. pī.)；「被我反问引导」(paṭipucchāmi vinītā, syā. kaṃ.)。


相应部22相应83经/阿难经

9.上座品
相应部22相应83经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，尊者阿难召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这麽说：
    「学友们！尊者富留那弥多罗尼子对新学的我们实在是很有助益的，他以此教诫来教诫我们：『阿难学友！以执取而有「我是」［的观念］，非不以执取。以执取什麽而有「我是」，非不以执取呢？以执取色而有「我是」，非不以执取；受……想……行……以执取识而有「我是」，非不以执取。
    阿难学友！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，会以执取而看，非不以执取。同样的，阿难学友！以执取色而有「我是」，非不以执取；受……想……行……以执取识而有「我是」，非不以执取。
    阿难学友！你怎麽想：「色是常的，或是无常的呢？」』
    『无常的，学友！』
    『受……想……行……识是常的，或是无常的呢？』
    『无常的，学友！』
    因此，在这里，……（中略）当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』
    学友们！尊者富留那弥多罗尼子对新学的我们实在是很有助益的，他以这教诫来教诫我们。
    而当我听到尊者富留那弥多罗尼子的说法后，已现观了法。」
汉巴经文比对(庄春江作)：
    「生法计是我(SA.261)」，南传作「以执取而有『我是』［的观念］」(upādāya……asmīti hoti)，菩提比丘长老英译为「依执着发生『我是』［的观念］」(It is by clinging……that ［the notion］ ‘I am’ occurs)。按：「执取」(upādāya)另有「有所依」的意思，所以往下经文中所举的「照镜子」的譬喻，就用了这样的双关语，也就是「依着」镜子才能看见自己的面孔。「我是」，《显扬真义》说，这样，渴爱、慢、见之虚妄情况被转起(asmīti evaṃ pavattaṃ taṇhāmānadiṭṭhipapañcattayaṃ hoti)。


相应部22相应84经/低舍经

相应部22相应84经/低舍经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，世尊姑妈的儿子尊者低舍对众多比丘这麽说：
    「学友们！我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，惛沈睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。」
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！世尊姑妈的儿子尊者低舍对众多比丘这麽说：『学友们！我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，惛沈睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤低舍比丘。」
    「是的，大德！」那位比丘回答世尊后，就去见尊者低舍。抵达后，对尊者低舍这麽说：
    「低舍学友！大师召唤你。」
    「是的，学友！」尊者低舍回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者低舍这麽说：
    「是真的吗？低舍！你对众多比丘这麽说：『学友们！我的身体就像被麻醉了一样，……（中略）我在法上有怀疑。』」
    「是的，大德！」
    「低舍！你怎麽想：如果对于色未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以色的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于色未离贪者确实是这样。对于受……对于想……如果对于行未离贪、……（中略）以行的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于［行未离贪者］确实是这样。如果对于识未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以识的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于识未离贪者确实是这样。低舍！你怎麽想：如果对于色离贪、离欲、离情爱、离渴、离热恼、离渴爱，以色的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「不，大德！」
    「低舍！好！好！低舍！那对于色已离贪者确实是这样。对于受……对于想……如果对于行离贪、……如果对于识离贪、离欲、离情爱、离渴、离热恼、离渴爱，以识的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「不，大德！」
    「低舍！好！好！低舍！那对于识已离贪者确实是这样。低舍！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「因此，在这里，……（中略）当这麽看时……（中略）『……不再有这样［轮回］的状态了。』
    低舍！犹如有二位男子：一位男子不熟悉路，一位男子熟悉路，那位不熟悉路的男子会向那位熟悉路的男子问路，而他会这麽说：『来！先生！是这条路：走一会儿；走一会儿后你将看到分岔路，在那里避开左边后走右边，走一会儿；走一会儿后你将看到密林，走一会儿；走一会儿后你将看到广大的低洼沼泽，走一会儿；走一会儿后你将看到险峻的断崖，走一会儿；走一会儿后你将看到令人愉快的平坦大地。』
    低舍！我的这个譬喻是为了作义理的教授。这里，这个义理是：低舍！『不熟悉路的男子』，这是对于凡夫的同义语；低舍！『熟悉路的男子』，这是对于如来、阿罗汉、遍正觉者的同义语；低舍！『岔路』，这是对于怀疑的同义语；低舍！『左边的路』，这是对于八支邪道的同义语，即：邪见、……（中略）邪定；低舍！『右边的路』，这是对于八支圣道的同义语，即：正见、……（中略）正定；低舍！『密林』，这是对于无明的同义语；低舍！『广大的低洼沼泽』，这是对于欲的同义语；低舍！『险峻的断崖』，这是对于由忿而恼的同义语；低舍！『令人愉快的平坦大地』，这是对于涅槃的同义语。
    低舍！当欢喜！低舍！当欢喜！经我之告诫，经我之资助，经我之教诫。」
    这就是世尊所说，悦意的尊者低舍欢喜世尊所说。
汉巴经文比对(庄春江作)：


相应部22相应85经/焰摩迦经

相应部22相应85经/焰摩迦经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    当时，名叫焰摩迦的比丘，有这样邪恶的恶见生起：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    众多比丘听到名叫焰摩迦的比丘有这样邪恶的恶见生起：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    那时，那些比丘去见尊者焰摩迦。抵达后，与尊者焰摩迦相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者焰摩迦这麽说：
    「是真的吗？焰摩迦学友！你生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    「确实这样，学友们！我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    「焰摩迦学友！不要这麽说，不要毁谤世尊，毁谤世尊不好，世尊不会这麽说：『烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    当被那些比丘这麽说时，尊者焰摩迦仍刚毅地、取着地执着那邪恶的恶见，而说：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    由于那些比丘不能使尊者焰摩迦远离那邪恶的恶见，就起座去见尊者舍利弗。抵达后，对尊者舍利弗这麽说：
    「舍利弗学友！名叫焰摩迦的比丘，生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』请尊者舍利弗出自怜愍去见焰摩迦比丘，那就好了。」
    尊者舍利弗以沈默同意了。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者焰摩迦。抵达后，与尊者焰摩迦相互欢迎……（中略）在一旁坐好后，尊者舍利弗对尊者焰摩迦这麽说：
    「是真的吗？焰摩迦学友！你生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    「确实这样，学友！我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    「焰摩迦学友！你怎麽想：色是常的，或是无常的呢？」
    「无常的，学友！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，学友！」
    「［焰摩迦学友！］因此，在这里，当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
    「焰摩迦学友！你怎麽想：你认为『色是如来』吗？」
    「不，学友！」
    「你认为『受是如来』吗？」
    「不，学友！」
    「想……行……『识是如来』吗？」
    「不，学友。」
    「焰摩迦学友！你怎麽想：你认为『如来在色中』吗？」
    「不，学友！」
    「你认为『如来在色以外的其它处』吗？」
    「不，学友！」
    「在受中……在受以外的其它处……（中略）在想中……在想以外的其它处……在行中……在行以外的其它处……你认为『如来在识中』吗？」
    「不，学友！」
    「你认为『如来在识以外的其它处』吗？」
    「不，学友！」
    「焰摩迦学友！你怎麽想：你认为『色、受、想、行、识［合起来］是如来』吗？」
    「不，学友！」
    「焰摩迦学友！你怎麽想：你认为『这无色、无受、无想、无行、无识者是如来』吗？」
    「不，学友！」
    「这里，焰摩迦学友！在此生中，当真实的、实际的如来未被你得知时，你适合对他们宣称：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「舍利弗学友！之前，以我的无智而确实有那邪恶的恶见，现在听到尊者舍利弗的说法，那邪恶的恶见已被舍断，并且，法已被我现观了。」
    「焰摩迦学友！如果他们这麽问你：『焰摩迦学友！烦恼已尽的阿罗汉比丘，其身体崩解；死后会怎麽样？』被这麽问时，你会怎麽回答？」
    「学友！如果他们这麽问我：『焰摩迦学友！烦恼已尽的阿罗汉比丘，其身体崩解；死后会怎麽样？』
    当被这麽问时，我会这麽回答：『学友！色是无常的，凡无常者都是苦的，凡苦者都已被灭而消失了；受……想……行……识是无常的，凡无常者都是苦的，凡苦者都已被灭而消失了。』被这麽问时，学友！我会这麽回答。」
    「焰摩迦学友！好！好！焰摩迦学友！为了对这义理更清晰，我为你打个譬喻。
    焰摩迦学友！犹如富有、大富、大财富的屋主或屋主之子，他守护具足。如果想对他无利、不利、不离轭安稳、夺命的任何男子出现，他会这麽想：『这位富有、大富、大财富的屋主或屋主之子，他守护具足，不容易作制伏而后夺他的命，让我接近［他］后，再夺［他的］命。』他去见了那屋主或屋主之子后，会对他这麽说：『让我侍候你吧，大人！』那屋主或屋主之子会以他为侍者。他会比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。那屋主或屋主之子对他会相信他是朋友，也会相信他是知己，而且会走向信赖于他。学友！当那男子这麽想：『这屋主或屋主之子对我已放心了。』时，那时，见他独处，会以锐利的刀子夺他的命。
    焰摩迦学友！你怎麽想：当那男子去见那屋主或屋主之子，对他这麽说：『让我侍候你吧，大人！』那时，虽然他就是杀害者，但你不知他是『我的杀害者』，那麽，他不一直是杀害者吗？
    当他比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍时，虽然他就是杀害者，但你不知他是『我的杀害者』，那麽，他不一直是杀害者吗？
    当见他独处后，以锐利的刀子取他性命时，虽然他就是杀害者，但你不知他是『我的杀害者』，那麽，他不一直是杀害者吗？」
    「是的，学友！」
    「同样的，焰摩迦学友！未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他认为受是我……想是我……行是我……识是我，或我拥有识，或识在我中，或我在识中。
    他不如实了知无常的色为『无常的色』；不如实了知无常的受为『无常的受』；不如实了知无常的想为『无常的想』；不如实了知无常的行为『无常的行』；不如实了知无常的识为『无常的识』。
    他不如实了知苦的色为『苦的色』；……苦的受……苦的想……苦的行……不如实了知苦的识为『苦的识』。
    他不如实了知无我色为『无我色』；……无我受……无我想……无我行……不如实了知无我识为『无我识』。
    他不如实了知有为的色为『有为的色』；……有为的受……有为的想……有为的行……不如实了知有为的识为『有为的识』。
    他不如实了知杀害的色为『杀害的色』；……杀害的受为『杀害的受』；……杀害的想为『杀害的想』；不如实了知杀害的行为『杀害的行』；不如实了知杀害的识为『杀害的识』。
    他攀取、紧握、固持色为『我的真我』；……受……想……行……攀取、紧握、固持识为『我的真我』。
    由于攀取、紧握这些五取蕴，为他导向长久的不利与苦。
    而，学友！已受教导的圣弟子是见过圣者的……（中略）善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中。
    他如实了知无常的色为『无常的色』；……无常的受……无常的想……无常的行……如实了知无常的识为『无常的识』。
    他如实了知苦的色为『苦的色』；……苦的受……苦的想……苦的行……如实了知苦的识为『苦的识』。
    他如实了知无我色为『无我色』；……无我受……无我想……无我行……如实了知无我识为『无我识』。
    他如实了知有为的色为『有为的色』；……有为的受……有为的想……有为的行……如实了知有为的识为『有为的识』。
    他如实了知杀害的色为『杀害的色』；……杀害的受……杀害的想……如实了知杀害的行为『杀害的行』；如实了知杀害的识为『杀害的识』。
    他不攀取、不紧握、不固持色为『我的真我』；……受……想……行……不攀取、不紧握、不固持识为『我的真我』。
    由于不攀取、不紧握这些五取蕴，为他导向长久的利益与安乐。」
    「舍利弗学友！对那些有同梵行者悲愍、乐于利益、告诫、教诫的尊者们来说，正是这样。
    而现在，我听到尊者舍利弗的说法后，心以不执取而从诸烦恼解脱了。」
汉巴经文比对(庄春江作)：
    「更无所有(SA.104)」，南传作「死后就不存在了」(na hoti paraṃ maraṇāti)，菩提比丘长老解说，这是邪见的一种：他认为当未证得阿罗汉前，众生有生死轮回的主体存在，这是「常见」，但，等到证得阿罗汉后，这个生死轮回的主体就被断灭了，这是「断见」，所以这是一般人常有的选择性、混合式的「常见与断见」。
    「异色有如来(SA.104)」，南传作「如来在色以外的其它处」(aññatra rūpā tathāgatoti，逐字译为「异-色-如来」)，菩提比丘长老英译为「如来为除了色之外」(the Tathāgata as apart from form)。按：「如来」一词，可以是指「佛陀」(十号之一)，也可以是一般众生认为的「生死流转的主体」(印顺法师《如来藏之研究》p.12)，这里，个人认为后者的意思比较合经义，此处《显扬真义》以「众生」(Tathāgatoti satto)解说。
    「如来见法真实如，住无所得，无所施设(SA.104)」，南传作「在此生中，当真实的、实际的如来未被你得知时」(diṭṭheva-dhamme saccato thetato tathāgate anupalabbhiyamāne，逐字译则为「见-法-真实-如(坚固、永住)-如来-不-得」)，菩提比丘长老英译为「这里，就在这一生中，当如来不被你理解为真实的与实际的」(When the Tathāgata is not apprehended by you as real and actual here in this very life)。按：从巴利语经文逐字译的内容来看，本段北传经文的译文是否已完成，是很可疑的。
    「为时说耶(SA.104)」，南传作「你适合对他们宣称……吗」(kallaṃ nu te taṃ veyyākaraṇaṃ)，菩提比丘长老英译为「你适合宣称吗」(is it fitting for you to declare)。


相应部22相应86经/阿奴罗度经

相应部22相应86经/阿奴罗度经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，尊者阿奴罗度住在离世尊不远处的林野小屋中。
    那时，众多其他外道游行者去见尊者阿奴罗度。抵达后，与尊者阿奴罗度互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对尊者阿奴罗度这麽说：
    「阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这麽说时，尊者阿奴罗度对那些其他外道游行者这麽说：
    「道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这麽说时，其他外道游行者们对尊者阿奴罗度这麽说：
    「这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。」
    那时，其他外道游行者们以「新的、愚笨的」之语贬抑尊者阿奴罗度后，起座离开。
    那时，当那些其他外道游行者离开不久，尊者阿奴罗度这麽想：
    「如果那些其他外道游行者进一步问我，那麽，我怎样对那些其他外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    那时，尊者阿奴罗度去见世尊。抵达后，……（中略）在一旁坐好后，尊者阿奴罗度对世尊这麽说：
    「大德！这里，我住在离世尊不远处的林野小屋中，大德！那时，众多其他外道游行者来见我……（中略）对我这麽说：『阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』
    大德！当这麽说时，我对那些其他外道游行者这麽说：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』
    当这麽说时，那些其他外道游行者对我这麽说：『这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。』大德！那时，那些其他外道游行者以『新的、愚笨的』之语贬抑我后，起座离开。
    大德！当那些其他外道游行者离开不久，我这麽想：『如果那些其他外道游行者进一步问我，那麽，我怎样对那些其他外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？』」
    「阿奴罗度！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「阿奴罗度！因此，在这里，当这麽看时……（中略）不再有这样［轮回］的状态了。」
    「阿奴罗度！你怎麽想：你认为『色是如来』吗？」
    「不，大德！」
    「受……想……行……『识是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎麽想：你认为『如来在色中』吗？」
    「不，大德！」
    「你认为『如来在色以外的其它处』吗？」
    「不，大德。」
    「你认为在受中……（中略）在受以外的其它处……（中略）在想中……在想以外的其它处……在行中……在行以外的其它处……在识中……在识以外的其它处吗？」
    「不，大德！」
    「阿奴罗度！你怎麽想：你认为『色、受、想、行、识［合起来］是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎麽想：你认为『那无色、无受、无想、无行、无识者是如来』吗？」
    「不，大德！」
    「这里，阿奴罗度！就在此生中，当真实的、实际的如来未被你发现时，你适合对他们宣称：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』吗？」
    「不，大德！」
    「阿奴罗度！好！好！阿奴罗度！从以前到现在，我只安立苦以及苦之灭。」
汉巴经文比对(庄春江作)：
    「在这四个以外的地方」，表示尚有其它「如来死后」的去处，这与佛陀对解脱者的教说不同，参看SA.39「识不至东、西、南、北，四维、上、下」之说与SA.962「火则永灭」之譬喻。
    「我只安立苦以及苦之灭」，这段经文同样出现在MN.22，而与SA.301的「苦生而生，苦灭而灭」(SA.262作「此苦生时生，灭时灭」)的「无我」含意相同，也与SA.335等的「生时无有来处；灭时无有去处」意趣相同。


相应部22相应87经/跋迦梨经

相应部22相应87经/跋迦梨经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，生病、痛苦、重病的尊者跋迦梨住在陶匠住处。
    那时，尊者跋迦梨召唤看护们：
    「来！学友们！你们去见世尊。抵达后，请你们以我的名义以头礼拜世尊的足：『大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这麽说：『大德！请世尊出自怜愍，去见跋迦梨比丘，那就好了！』」
    「是的。」那些比丘回答尊者跋迦梨后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：「大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。又，他这麽说：『大德！请世尊出自怜愍，去见跋迦梨比丘，那就好了！』」
    世尊以沈默同意了。
    那时，世尊穿好衣服后，取衣钵，去见尊者跋迦梨。
    尊者跋迦梨看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者跋迦梨这麽说：
    「够了，跋迦梨！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者跋迦梨这麽说：
    「跋迦梨！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「跋迦梨！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，跋迦梨！你是否在戒上不责备自己？」
    「大德！我在戒上不责备自己。」
    「跋迦梨！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！长久以来，我想去见世尊，但我身体上没有多少力气能去见世尊。」
    「够了，跋迦梨！你为何［要］见这腐臭之身呢？跋迦梨！凡见法者则见我；凡见我者则见法，跋迦梨！因为，当见法时，则见我；当见我时，则见法。
    跋迦梨！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「……『……这是我的真我。』吗？」
    「不，大德！」
    「因此，……（中略）当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。」
    那时，世尊以此劝诫来劝诫跋迦梨后，起座离开，前往耆阇崛山。
    那时，当世尊离去不久，尊者跋迦梨召唤看护们：
    「来！学友们！抬我上床，然后去仙吞山坡的黑岩处，像这样的我，怎能想死在家中呢？」
    「是的，学友！」那些比丘回答尊者跋迦梨后，抬尊者跋迦梨上床，然后去仙吞山坡的黑岩处。
    那时，那天剩余的白天与夜晚，世尊住在耆阇崛山。
    那时，当夜已深时，容色绝佳的两位天神使整个耆阇崛山发光后，去见世尊。
    ……（中略）在一旁站立；在一旁站好后，一位天神对世尊这麽说：
    「大德！跋迦梨比丘意图解脱。」
    另一位天神对世尊这麽说：
    「大德！确实，他将解脱为善解脱者。」
    这就是那天神们所说。
    说了这个后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「来！比丘们！你们去见跋迦梨比丘。抵达后，对跋迦梨比丘这麽说：『跋迦梨学友！请你听世尊与两位天神的说话：学友！这夜，当夜已深时，容色绝佳的两位天神使整个耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立，在一旁站好后，一位天神对世尊这麽说：「大德！跋迦梨比丘意图解脱。」另一位天神对世尊这麽说：「大德！确实，他将解脱为善解脱者。」跋迦梨学友！而世尊对你这麽说：「不要害怕，跋迦梨！不要害怕，跋迦梨！你的死必将是无恶的，你的命终必将是无罪恶的。」』」
    「是的，大德！」那些比丘回答世尊后，就去见尊者跋迦梨。抵达后，对尊者跋迦梨这麽说：
    「跋迦梨学友！请你听世尊与两位天神的说话。」
    那时，尊者跋迦梨召唤看护们：
    「来！学友们！扶我下床，像这样的我，怎能想坐在高座上听那位世尊的教说呢？」
    「是的，学友！」那些比丘回答尊者跋迦梨后，扶尊者跋迦梨下床。
    「学友！这夜，当夜已深时，容色绝佳的两位天神……（中略）在一旁站立，学友！在一旁站好后，一位天神对世尊这麽说：『大德！跋迦梨比丘意图解脱。』另一位天神对世尊这麽说：『大德！确实，他将解脱为善解脱者。』跋迦梨学友！而世尊对你这麽说：『不要害怕，跋迦梨！不要害怕，跋迦梨！你的死必将是无恶的，你的命终必将是无罪恶的。』」
    「那样的话，学友们！请你们以我的名义以头礼拜世尊的足：『大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这麽说：『色是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；受是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；想……行是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；识是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑。』」
    「是的，学友！」那些比丘回答尊者跋迦梨后，就离开了。
    那时，尊者跋迦梨在那些比丘离开不久，就拿刀［自杀］了。
    那时，那些比丘去见世尊。抵达后，在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足，并且这麽说：『色是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；受……想……行……识是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑。』」
    那时，世尊召唤比丘们：
    「来！比丘们！我们去仙吞山坡的黑岩处，在那里善男子跋迦梨拿刀［自杀］了。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一同去仙吞山坡的黑岩处。
    那时，世尊远远地看见尊者跋迦梨仰卧在床，肩膀侧转。
    当时，一股黑闇云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下方；走向四方的中间方位。
    那时，世尊召唤比丘们：
    「比丘们！你们看见那股黑闇云烟走向东方后，……（中略）走向四方的中间方位吗？」
    「是的，大德！」
    「比丘们！那是魔波旬在探寻善男子跋迦梨的识：『善男子跋迦梨的识住立在哪里呢？』而，比丘们！以识已不住立，善男子跋迦梨般涅槃了。」
汉巴经文比对(庄春江作)：
    「思惟解脱(SA.1265)」，南传作「意图解脱」(vimokkhāya cetetīti)，菩提比丘长老英译为「意图于释放」(is intent on deliverance)，并解说，虽然vimokkha与vimutti的字根相同(vi + muc)，但他们通常出现在不同的场合，为了避免混淆，将前者译为deliverance，后者译为liberation，而这里，它们为同义词。
    「凡见法者则见我；凡见我者则见法」(Yo…dhammaṃ passati so maṃ passati; yo maṃ passati so dhammaṃ passati)，菩提比丘长老英译为「看见法者看见我；看见我者看见法」(One who sees the Dhamma sees me; one who sees me sees the Dhamma)。按：MA.30说：「若见缘起便见法；若见法便见缘起。」MN.28作「凡见缘起者则见法；凡见法者则见缘起。」(yo paṭiccasamuppādaṃ passati so dhammaṃ passati; yo dhammaṃ passati so paṭiccasamuppādaṃ passatīti)，菩提比丘长老英译为「看见依之而开始者看见法；看见法者看见依之而开始」(One who sees dependent origination sees the Dhamma; one who sees the Dhamma sees dependent origination)。两者连接，则可说「见缘起者则见我(佛)」。


相应部22相应88经/阿说示经

相应部22相应88经/阿说示经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，生病、痛苦、重病的尊者阿说示住在迦叶园。
    那时，尊者阿说示召唤看护们：
    「来！学友！你们去见世尊。抵达后，请你们以我的名义以头礼拜世尊的足：『大德！阿说示比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这麽说：『大德！请世尊出自怜愍，去见阿说示比丘，那就好了！』」
    「是的。」那些比丘回答尊者阿说示后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！阿说示比丘生病、……（中略）大德！请世尊出自怜愍，去见阿说示比丘，那就好了！」
    世尊以沈默同意了。
    那时，世尊在傍晚时，从独坐中出来，去见尊者阿说示。
    尊者阿说示看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者阿说示这麽说：
    「够了，阿说示！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者阿说示这麽说：
    「阿说示！你是否能忍受？是否能维持？……（中略）其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，……（中略）其增加而没减退被了知。」
    「阿说示！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，阿说示！你是否在戒上不责备自己？」
    「大德！我在戒上不责备自己。」
    「阿说示！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！先前，当我在生病时，我住于使身行宁静着，［而现在］我得不到那个定。大德！由于得不到那个定，我心里这麽想：『我不要退失！』」
    「阿说示！凡那些以定为核心、以定为沙门性的沙门、婆罗门，不得那个定［时］他们这麽想：『我们不要退失！』
    阿说示！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「识……（中略）因此，在这里，……（中略）当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』……（中略）他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    阿说示！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。
    同样的，阿说示！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
汉巴经文比对(庄春江作)：


相应部22相应89经/差摩经

相应部22相应89经/差摩经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，众多上座比丘住在憍赏弥瞿师罗园。
    当时，生病、痛苦、重病的尊者差摩住在枣树园。
    那时，上座比丘们在傍晚时，从独坐中出来，召唤尊者陀裟：
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这麽说：『差摩学友！上座们对你这麽说：
    「学友！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」』」
    「是的，学友们！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，对尊者差摩这麽说：
    「差摩学友！上座们对你这麽说：『学友！你是否能忍受？……（中略）其减退而没增加被了知？』」
    「学友！我不能忍受，不能维持，……（中略）其增加而没减退被了知。」
    那时，尊者陀裟去见上座比丘们。抵达后，对上座比丘们这麽说：
    「学友们！差摩比丘这麽说：『学友！我不能忍受，不能维持，……（中略）其增加而没减退被了知。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这麽说：『差摩学友！上座们对你这麽说：
    「学友！这五取蕴为世尊所说，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，尊者差摩认为在这五取蕴中，哪一个是我，或是我所呢？」』」
    「是的，学友们！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，……（中略）差摩学友！上座们对你这麽说：
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，尊者差摩认为在这五取蕴中，哪一个是我，或是我所呢？」
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所。」
    那时，尊者陀裟去见上座比丘们。抵达后，对上座比丘们这麽说：
    「学友们！差摩比丘这麽说：『学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这麽说：『差摩学友！上座们对你这麽说：
    「学友！这五取蕴为世尊所说，即：色取蕴……（中略）识取蕴，如果尊者差摩确实不认为在这五取蕴中，哪一个是我，或是我所，那样的话，尊者差摩是烦恼已尽的阿罗汉了。」』」
    「是的，学友们！」尊者陀裟回答上座比丘们后，就去见尊者差摩，……（中略）差摩学友！上座们对你这麽说：
    「学友！这五取蕴为世尊所说，即：色取蕴……（中略）识取蕴，如果尊者差摩确实不认为在这五取蕴中，哪一个是我，或是我所，如果是这样，那尊者差摩是烦恼已尽的阿罗汉了。」
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所，但我不是烦恼已尽的阿罗汉。虽然，学友！我在五取蕴中到达『我是』，但我不认为『我是这个』。」
    那时，尊者陀裟去见上座比丘们，……（中略）对上座比丘们这麽说：
    「学友们！差摩比丘这麽说：『学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所，但我不是烦恼已尽的阿罗汉，学友！虽然我在五取蕴中到达「我是」，但我不认为「我是这个」。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这麽说：『差摩学友！上座们对你这麽说：
    「差摩学友！你说这『我是』，什麽是你说的这『我是』？你说色是『我是』吗？你说除了色以外是『我是』吗？受……想……行……你说识是『我是』吗？你说除了识以外是『我是』吗？差摩学友！你说这『我是』，什麽是你说的这『我是』？」』」
    「是的，学友们！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，对尊者差摩这麽说：
    「差摩学友！上座们对你这麽说：『差摩学友！你说这「我是」，什麽是你说的这「我是」？你说色是「我是」吗？你说除了色以外是「我是」吗？受……想……行……你说识是「我是」吗？你说除了识以外是「我是」吗？差摩学友！你说这「我是」，什麽是你说的这「我是」？』」
    「够了，陀裟学友！为何为此来回地走！学友！请你拿手杖来，我就去见上座比丘们。」
    那时，尊者差摩依靠手杖去见上座比丘们。抵达后，与上座比丘们互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，上座比丘们对尊者差摩这麽说：
    「差摩学友！你说这『我是』，什麽是你说的这『我是』？你说色是『我是』吗？你说除了色以外是『我是』吗？受……想……行……你说识是『我是』吗？你说除了识以外是『我是』吗？差摩学友！你说这『我是』，什麽是你说的这『我是』？」
    「学友们！我确实不说色是『我是』，我也不说除了色以外是『我是』；不说受……不说想……不说行……我不说识是『我是』，我不说除了识以外是『我是』。虽然，学友们！我在五取蕴中到达『我是』，但我不认为『我是这个』。
    学友们！犹如青莲，或红莲，或白莲的香，如果有人这麽说，是『叶的香』，或『容色的香』，或『花蕊丝的香』，那样说时，会是正确地说了吗？」
    「不，学友！」
    「而，学友们！依怎样回答时，会是正确地回答？」
    「学友！回答是『花的香』时，会是正确地回答。」
    「同样的，学友们！我确实不说色是『我是』，我也不说除了色以外是『我是』；不说受……不说想……不说行……我不说识是『我是』，我不说除了识以外是『我是』，学友们！虽然我在五取蕴中到达『我是』，但我不认为『我是这个』。
    学友们！即使圣弟子的五下分结已被舍断了，但确实在那五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根绝。过些时候，他在五取蕴上住于随观生灭：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』当他在这五取蕴上住于随观生灭时，那在五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根绝者，也就走到根绝。
    学友们！犹如被污染、着垢的衣服会交给洗衣者。那位洗衣者以盐，或以硷，或以牛粪踩踏后，以清水清洗。即使那衣服变得清净皎洁，确实仍有残留的盐味，或硷味，或牛粪味未根绝。洗衣者将它交回给所有人。所有人会将它放在香味处理箱中，那仍有残留的盐味，或硷味，或牛粪味未根绝者，也就走到根绝。
    同样的，学友们！即使圣弟子的五下分结已被舍断了，但确实在那五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根绝。过些时候，他在五取蕴上住于随观生灭：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』当他在这五取蕴上住于随观生灭时，那在五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根绝者，也就走到根绝。」
    当这麽说时，上座比丘们对尊者差摩这麽说：
    「我们提问，并非期待恼害尊者差摩，但愿尊者差摩能详细地告知、教导、安立、建立、开显、解析、阐明那位世尊的教说，而这里，尊者差摩详细地告知、教导、安立、建立、开显、解析、阐明了那位世尊的教说。」
    这就是尊者差摩所说，悦意的上座比丘们欢喜尊者差摩所说。
    而当这个解说被说时，六十位上座比丘与尊者差摩的心，以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：
    「广说(SA.103)」，南传作「详细地」(vitthārena，另译为「广说；广博」)，菩提比丘长老英译为「详细地」(in detail)。
    「到达」(adhigataṃ)，菩提比丘长老认为这「可能是由来已久的讹误」(probably an old corruption)，而提议改读成「未离」(avigataṃ, has not yet vanished)，并解说这是「有学」与「阿罗汉」的根本差异。「有学」人消除了「身见」，不会再「认为」(identifies)五蕴是我，但还留有「余慢」与「欲」之「我是」(I am)观念的「无明」尚未根除。这种差异，那些尚未证果的上座比丘不明白，但尊者差摩当时已经是证得「初果」的圣者(有些论师认为已证得「不还果」，有些认为已证得「一来果」)，对此相当清楚，所以会有经文往下的发展。按：《显扬真义》以「『我是』指，这样被转起的渴爱、慢被到达」(asmīti evaṃ pavattā taṇhāmānā adhigatā)解说。
    「容色的香」(vaṇṇassa gandho)，菩提比丘长老采用锡兰手抄版(vaṇṭassa gandho)英译为「属于茎的香味」(the scent belongs to the stalk)，正好与北传经文的「茎香」相同。


相应部22相应90经/阐陀经

相应部22相应90经/阐陀经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，许多上座比丘住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者阐陀在傍晚时，从独坐中出来，带着钥匙，到一处处房舍后，对上座比丘们这麽说：
    「尊者上座们！请教诫我，尊者上座们！请训诫我，尊者上座们！请为我作法说，使我能见法。」
    当这麽说时，上座比丘们对尊者阐陀这麽说：
    「阐陀学友！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。」
    那时，尊者阐陀心想：
    「我也这样想：『色是无常的，受……想……行……识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。』然而，我的心不跃入于一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，不明净、不住立、不胜解而生起战栗与执取，心退转而想：『那样的话，谁是我的真我？』而，这样不是见法者。
    这样，谁能为我作法说，使我能见法呢？」
    那时，尊者阐陀这麽想：
    「这位住在憍赏弥瞿师罗园的尊者阿难为大师所称赞，同梵行智者所敬重，尊者阿难能为我作法说，使我能见法，既然我对尊者阿难这麽信赖，让我去见他吧！」
    那时，尊者阐陀收拾好住处后，取衣钵，到憍赏弥瞿师罗园，去见尊者阿难。抵达后，与尊者阿难互相欢迎……（中略）在一旁坐好后，尊者阐陀对尊者阿难这麽说：
    「阿难学友！这里，有一次我住在波罗奈鹿野苑的仙人坠落处。
    学友！那时，我在傍晚时，从独坐中出来，带着钥匙，到一处处房舍后，对上座比丘们这麽说：『尊者上座们！请教诫我，尊者上座们！请训诫我，尊者上座们！请为我作法说，使我能见法。』
    当这麽说时，上座比丘们对我这麽说：『阐陀学友！色是无常的，受……想……行……识是无常的；色是无我……（中略）识是无我；一切行是无常的，一切法是无我。』
    学友！我对它这麽想：『我也这麽想：「色是无常的……（中略）识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。」然而，我的心不跃入于一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，不明净、不住立、不胜解而生起战栗与执取，心退转而想：「那样的话，谁是我的真我？」而，这样不是见法者。这样，谁能为我作法说，使我能见法呢？』
    学友！我对它这麽想：『这位住在憍赏弥瞿师罗园的尊者阿难为大师所称赞，同梵行智者所敬重，尊者阿难能为我作法说，使我能见法，既然我对尊者阿难这麽信赖，让我就去见他吧！』
    尊者阿难！请教诫我，尊者阿难！请训诫我，尊者阿难！请为我作法说，使我能见法。」
    「这样，我们就更喜欢尊者阐陀了，或许，尊者阐陀已经敞开了自己，打破了［心理］障碍。注意听吧，阐陀学友！你能了解法的。」
    那时，想到：「可能真的要了解法了！」尊者阐陀立刻生起了很大的喜、悦。
    「阐陀学友！我在世尊面前曾听到这样；当面领受［世尊］对迦旃延氏比丘的教导：『迦旃延！这世间多数依于两者：实有的观念与虚无的观念。
    迦旃延！以正确之慧如实见世间集者，对世间不存虚无的观念；以正确之慧如实见世间灭者，对世间不存实有的观念。
    迦旃延！这世间多数为攀住、执取、黏着所束缚，但对攀住、执取、心的依处、执持、烦恼潜在趋势不攀取、不执取，不固持「我的真我」的人，对「所生起的只是苦的生起；所灭去的只是苦的灭去。」［一事］，不困惑、不怀疑，不依于他人而智慧在这里生成，迦旃延！这个情形是正见。
    迦旃延！「一切实有」，这是第一种极端。
    「一切虚无」，这是第二种极端。
    迦旃延！不往这两个极端后，如来以中间说法：「以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。」』」
    「阿难学友！对那些有同梵行者怜愍、乐于利益、教诫、训诫的尊者们来说，正是这样，而现在，我听到尊者阿难的说法，已现观了法。」
汉巴经文比对(庄春江作)：
    「户钩(SA.262)」，即南传经文的「钥匙」(avāpuraṇaṃ)，菩提比丘长老英译为「钥匙」(key)。
    「得踊悦心(SA.262)」，南传作「生起了很大的喜、悦」(uḷāraṃ pītipāmojjaṃ uppajji)，菩提比丘长老英译为「出现高的狂喜与高兴」(a lofty rapture and gladness arose)。
    「若有、若无(SA.262)」，南传作「实有的观念与虚无的观念」(atthitañceva natthitañ-ca)，菩提比丘长老英译为「在于实存的观念与不实存的观念」(upon the notion of existence and the notion of nonexistence)。按：本段即SN.12.15/SA.301佛陀教导尊者诜陀迦旃延(迦旃延氏)「正见」的内容。


相应部22相应91经/罗侯罗经

相应部22相应91经/罗侯罗经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，……（中略）在一旁坐好后，尊者罗侯罗对世尊这麽说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗侯罗！当这麽知、这麽见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
汉巴经文比对(庄春江作)：


相应部22相应92经/罗侯罗经第二

相应部22相应92经/罗侯罗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗侯罗对世尊这麽说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而离我作、我所作、慢而心超越慢类成为寂静者、善解脱者呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受，……（中略）凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！当这麽知、这麽见时，关于这有识之身与一切身外诸相，离我作、我所作、慢而心超越慢类成为寂静者、善解脱者。」
    上座品第九，其摄颂：
    「阿难、低舍、焰摩迦，阿奴罗度、跋迦梨，
      阿说示、差摩、阐陀，罗侯罗二则在后。」
汉巴经文比对(庄春江作)：


相应部22相应93经/河经

10.花品
相应部22相应93经/河经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如山间向下流的河流急流到远方，其两岸如果有苇草的生长，它们会悬在其上；如果有茅草的生长，它们会悬在其上；如果有灯心草的生长，它们会悬在其上；如果有香草的生长，它们会悬在其上；如果有树木的生长，它们会悬在其上，有人正被河水漂流，如果抓住苇草，它们会被折断，他会因此而来到不幸与厄运；如果抓住茅草，如果抓住灯心草，如果抓住香草，如果抓住树木，它们会被折断，他会因此而来到不幸与厄运。同样的，比丘们！未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，他的那个色被破坏，他因此而来到不幸与厄运；受……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中，他的那个识被破坏，他因此而来到不幸与厄运。
    比丘们！你们怎麽想：色是常的，或是无常的？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的？」
    「无常的，大德！」
    「因此，在这里，……（中略）当这麽看时……（中略）『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应94经/花经

相应部22相应94经/花经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我不与世间争论，世间与我争论。
    比丘们！如法之说者不与任何世间［人］争论；比丘们！凡世间贤智者认为不存在的，我也说它『不存在』；比丘们！凡被世间中的贤智者们认为存在的，我也说它『存在』。
    而，比丘们！什麽是世间贤智者认为不存在的，我也说它『不存在』呢？
    比丘们！色是常的、坚固的、恒的、不变易法，世间贤智者认为不存在，而我也说它『不存在』；受……想……行……识是常的、坚固的、恒的、不变易法，世间贤智者认为不存在，而我也说它『不存在』。
    比丘们！这是世间贤智者认为不存在的，我也说它『不存在』。
    而，比丘们！什麽是被世间中的贤智者们认为存在的，我也说它『存在』呢？
    比丘们！色是无常的、苦的、变易法，世间贤智者认为存在，而我也说它『存在』。
    受是无常的……（中略）。
    识是无常的、苦的、变易法，世间贤智者认为存在，而我也说它『存在』。
    比丘们！这是被世间中的贤智者们认为存在的，我也说它『存在』。
    比丘们！有世间中的世间法为如来所现正觉、现观；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    而，比丘们！什麽是世间中的世间法，为如来所现正觉、现观；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明呢？
    比丘们！色是世间中的世间法，为如来所现正觉、现观，现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    比丘们！当被如来这样告知、教导、安立、建立、开显、解析、阐明还不知、不见时，比丘们！我对这样无知、盲目、无眼、不知、不见的一般人，还能作什麽呢！
    比丘们！受是世间中的世间法……（中略）比丘们！想……比丘们！行……比丘们！识是世间中的世间法，为如来所现正觉、现观，现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    比丘们！当被如来这样告知、教导、安立、建立、开显、解析、阐明还不知、不见时，比丘们！我对这样无知、盲目、无眼、不知、不见的一般人，还能作什麽呢！
    比丘们！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，比丘们！如来生于世间，长于世间，能克服世间，不被世间污染而住。」
汉巴经文比对(庄春江作)：
    「世间智者言有(SA.37)」，南传作「被世间中的贤智者们认为存在的」(atthisammataṃ loke paṇḍitānaṃ)，菩提比丘长老英译为「世间中的智者同意为存在的」(the wise in the world agree upon as existing)。按：「认为」(sammataṃ)，另译为「被同意的；被指定的」。
    「世间世间法(SA.37)」，南传作「世间中的世间法」(loke lokadhammo)，菩提比丘长老英译为「世间的现象」(a world-phenomenon in the world)。按：SA.231以「危脆败坏」描述「世间」，《显扬真义》则以「五蕴」(khandhapañcakaṃ)解说「世间法」。
    「分别(SA.37)」，南传作「解析」(vibhajati，另译为「分别；解释」)，菩提比丘长老英译为「分析它」(analyses it)。
    「一般人」(puthujjanaṃ，另译为「凡夫」)，菩提比丘长老英译为「俗人」(worldling)。
    「莲华」的譬喻，另参看MA.92、SA.282、SA.913、SA.1183。


相应部22相应95经/像泡沫团那样经

相应部22相应95经/像泡沫团那样经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在阿毗陀的恒河边。
    在那儿，世尊召唤比丘们：
    「比丘们！犹如这恒河带来了大泡沫团，有眼的男子如果检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在泡沫团中，有什麽实心呢？同样的，比丘们！凡任何色，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在色中，有什麽实心呢？
    比丘们！犹如在秋天下大雨时，水泡在水面上生起、破灭，有眼的男子如果检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在水泡中，有什麽实心呢？同样的，比丘们！凡任何受，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在受中，有什麽实心呢？
    比丘们！犹如在夏季最后一个月的中午时刻，阳焰闪动，有眼的男子如果检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在阳焰中，有什麽实心呢？同样的，比丘们！凡任何想，……（中略）？
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未抽芽结果实的大芭蕉树干，他会切断其根部，切断根部后切断顶部，切断顶部后剥开芭蕉叶鞘［层层包卷］的［假］茎。剥开时，他连肤材都得不到，哪有心材呢！有眼的男子如果检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在芭蕉树干中，有什麽实心呢？同样的，比丘们！凡任何行，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在诸行中，有什麽实心呢？
    比丘们！犹如幻术师或幻术师的徒弟，如果在十字路口表演幻术，有眼的男子如果检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在幻术中，有什麽实心呢？同样的，比丘们！凡任何识，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在识中，有什麽实心呢？
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，说了这个后，善逝、大师更进一步这麽说：
    「色如泡沫团，受如水泡，
      想如阳焰，行如芭蕉，
      识如幻术，已被太阳族人教导。
      如是如是静观、如理审察，
      凡如理检视它者，它［只］是空与虚伪。
      关于此身，广慧者已教导：
      三法舍断，则见舍弃色。
      寿、暖与识，当它们离开身体时，
      那时被抛弃而横卧，［成为］无思、其牠者之食物。
      此如是相续，此幻术欺骗愚者，
      说这是杀害者，这里不存在实心。
      具活力的比丘应该在诸蕴上这样观察，
      日夜正知与持念。
      应该舍弃所有的结，应该自己作归依，
      愿如头被燃烧般的而活，希求不死的足迹。」
汉巴经文比对(庄春江作)：
    「幻师(SA.265)」，南传作「幻术师」(māyākāro)，菩提比丘长老英译为「使用魔法的人；魔术师」(a magician)。
    「寿暖及诸识(SA.265)」，南传作「寿、暖与识」(Āyu usmā ca viññāṇaṃ)，菩提比丘长老英译为「生命力、热、识」(vitality, heat, and consciousness)。按：《显扬真义》等以「命根/色命根」(jīvitindriyaṃ/rūpajīvitindriyaṃ, SN.22.95/MN.43)解说「寿」，以「业生火界」(kammajatejodhātu)解说「暖」。
    「如木无识想(SA.265)」，南传作「［成为］无思、其牠者之食物」(parabhattaṃ acetanaṃ)，菩提比丘长老英译为「其牠者之食物，没有意志力」(Food for others, without volition)。
    「清凉处(SA.265)」，南传作「不死的足迹」(accutaṃ padanti)，菩提比丘长老英译为「不朽的状态」(the imperishable state)。按：《显扬真义》以「涅槃」(nibbānaṃ)解说。


相应部22相应96经/牛粪团经

相应部22相应96经/牛粪团经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？
    大德！有任何受是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？大德！有任何想……（中略）大德！有任何行是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？大德！有任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。」
    那时，世尊以手取一小牛粪团，然后对那位比丘这麽说：
    「比丘！单这麽一点个体获得也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续。
    比丘！如果单这麽一点个体获得也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知。
    比丘！但因为单这麽一点个体获得也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！从前，我为刹帝利灌顶王。
    比丘！我为刹帝利灌顶王时，有八万四千城市，咕萨瓦帝王都为上首。
    比丘！我为刹帝利灌顶王时，有八万四千宫殿，达摩宫殿为上首。
    比丘！我为刹帝利灌顶王时，有八万四千重阁，大阵列重阁为上首。
    比丘！我为刹帝利灌顶王时，有八万四千床座：象牙制的、木心材制的、金制的［、银制的］，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫。
    比丘！我为刹帝利灌顶王时，有八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首。
    比丘！我为刹帝利灌顶王时，有八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首。
    比丘！我为刹帝利灌顶王时，有八万四千辆车，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首。
    比丘！我为刹帝利灌顶王时，有八万四千宝珠，宝珠宝石为上首。
    比丘！我为……（中略）有八万四千女人，善吉祥皇后为上首。
    比丘！我为……（中略）有八万四千刹帝利随从，主兵臣宝为上首。
    比丘！我为……（中略）有八万四千乳牛：［配戴］黄麻系绳，青铜牛奶桶。
    比丘！我为……（中略）有八万四千俱胝衣服：精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣。
    比丘！我为……（中略）有八万四千锅调理食物，早上与傍晚供养食物被供应。
    比丘！而那些八万四千城市，那时我只住在一城市：咕萨瓦帝王都。
    比丘！而那些八万四千宫殿，那时我只住在一宫殿：达摩宫殿。
    比丘！而那些八万四千重阁，那时我只住在一重阁：大阵列重阁。
    比丘！而那些八万四千床座，那时我只使用一床座：或象牙制的，或木心材制的，或金制的，或银制的。
    比丘！而那些八万四千象，那时我只登上一象：布萨象王。
    比丘！而那些八万四千马，那时我只登上一马：雷云马王。
    比丘！而那些八万四千马车，那时我只登上一马车：最胜车。
    比丘！而那些八万四千女人，那时只有一女人侍候我：或刹帝利女，或伟拉米迦女。
    比丘！而那些八万四千俱胝衣服，那时我只穿一对衣服：或精致的亚麻衣，或精致的丝绸衣，或精致的毛衣，或精致的木绵衣。
    比丘！而那些八万四千锅调理食物，那时我只吃一锅调理食物：最多一「拿哩」的饭量且能适合做咖哩的。
    这样，比丘！那一切行已过去了；已灭了；已变易了。
    比丘！诸行是这样的无常；比丘！诸行是这样的不坚固；比丘！诸行是这样的不可靠。
    比丘！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：
    「似刹利女(SA.264)」，南传作「伟拉米迦女」(velāmika)。按：《显扬真义》说，这是刹帝利与婆罗门、婆罗门与刹帝利腹中所生的(kucchismiṃ jātā)［女儿］。
    「一切诸行(SA.264)」，南传作「那一切行」(sabbe te saṅkhārā)，菩提比丘长老英译为「那一切形成物」(all those formations)。按：这里的「一切行」(sabbe saṅkhārā，与传统汉译的「诸行」相当)，是指「一切有为法」，而不是指五蕴中的「行蕴」，「行蕴」一般是涵盖所有「受、想、识」以外的心理作用。
    「俱胝」(koṭi)，义译为「一千万」，菩提比丘长老说，在平常的交谈中，这是指「二十对衣服」(twenty pairs of cloth)，但这里是「十件衣服」(ten garments)的意思。


相应部22相应97经/指甲尖经

相应部22相应97经/指甲尖经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？
    大德！有任何受是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？大德！有任何想……（中略）大德！有任何行是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？大德！有任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。」
    那时，世尊以指甲尖挖起一点土，然后对那位比丘这麽说：
    「比丘！单这麽一点色也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续，比丘！如果单这麽一点色也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知，比丘！但因为单这麽一点色也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！单这麽一点受也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续，比丘！如果单这麽一点受也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知，比丘！但因为单这麽一点受也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！单这麽一点想也没有……（中略）比丘！单这麽一点行也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续，比丘！如果单这麽一点行也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知，比丘！但因为单这麽一点行也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！单这麽一点识也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续，比丘！如果单这麽一点识也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知，比丘！但因为单这麽一点识也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「因此，在这里，……（中略）当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应98经/单纯经

相应部22相应98经/单纯经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？
    大德！有任何受……（中略）任何想……任何行……大德！有任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。」
汉巴经文比对(庄春江作)：


相应部22相应99经/被皮带束缚的经

相应部22相应99经/被皮带束缚的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！有时大海乾枯、蒸发、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！有时须弥山山王被燃烧、毁灭、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！有时大地被燃烧、毁灭、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！犹如被皮带圈绑的狗，被拴在坚固的标柱或柱子上，牠只能就那标柱或柱子绕着跑、随着转。同样的，比丘们！未受教导的一般人是不曾见过圣者的，……（中略）未受善人法训练的，认为色是我，……（中略）认为受是我，……认为想是我，……认为行是我，……认为识是我，或我拥有识，或识在我中，或我在识中，他只能就那色绕着跑、随着转；只能就那受……（中略）只能就那想……只能就那行……只能就那识绕着跑、随着转。
    当他就那色绕着跑、随着转；受……（中略）想……行……就那识绕着跑、随着转，他不被从色释放、不被从受释放、不被从想释放、不被从行释放、不被从识释放，不被从生、老、死、愁、悲、苦、忧、绝望释放，我说：『他不被从苦释放。』
    比丘们！已受教导的圣弟子是见过圣者的，……（中略）善受善人法训练的，不认为色是我，……（中略）不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，他不就那色绕着跑、随着转；受……想……行……不就那识绕着跑、随着转。
    当他不就那色绕着跑、随着转；受……（中略）想……行……不就那识绕着跑、随着转，他被从色释放、被从受释放、被从想释放、被从行释放、被从识释放，被从生、老、死、愁、悲、苦、忧、绝望释放，我说：『他被从苦释放。』」
汉巴经文比对(庄春江作)：


相应部22相应100经/被皮带束缚的经第二

相应部22相应100经/被皮带束缚的经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如被皮带圈绑的狗，被拴在坚固的标柱或柱子上，如果牠行走，只向那标柱或柱子靠近；如果牠站立，只向那标柱或柱子站；如果牠坐下，只向那标柱或柱子坐；如果牠躺下，只向那标柱或柱子躺。同样的，比丘们！未受教导的一般人认为色：『这是我的，我是这个，这是我的真我。』认为受……想……行……识：『这是我的，我是这个，这是我的真我。』如果他行走，向这些五取蕴靠近；如果他站立，向这些五取蕴站；如果他坐下，向这些五取蕴坐；如果他躺下，向这些五取蕴躺。
    比丘们！因此，在这里，应该常常省察自己的心：『长久以来此心为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！你们曾经看过那名为『行』的画吗？」
    「是的，大德！」
    「比丘们！即使那名为『行』的画被心构画得那麽多样，但，比丘们！心的多样，更胜于那名为『行』的画。
    比丘们！因此，在这里，应常常省察自己的心：『心长久以来为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！我不见其他类如畜生生物那样多样，比丘们！即使那些畜生生物以心而多样，但，比丘们！心比畜生生物更多样。
    比丘们！因此，在这里，应常常省察自己的心：『心长久以来为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！犹如染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！当未受教导的一般人当生出时，他只使色生出了；只使受……（中略）只使想……只使行……当生出时，他只使识生出了。
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识……（中略）比丘们！因此，在这里，当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「善治(SA.267)」，南传作「在磨得很细致的」(suparimaṭṭhe，直译为「善磨」)，菩提比丘长老英译为「在完全磨光的」(a well-polished)。
    「那名为『行』的画」(caraṇaṃ nāma cittanti)，菩提比丘长老英译为「叫做『轮回』的图画」(the picture called ‘Faring On’)。按：《显扬真义》说，婆罗门宗派有这些名称(Saṅkhā nāma brāhmaṇapāsaṇḍikā honti)，他们在布上画多种以善恶趣得到不幸的画，使之认识：「做了这个业后得到这个，做了那个后有那个。」取该画行走［宣教］。


相应部22相应101经/斧头柄经

相应部22相应101经/斧头柄经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。比丘们！知、见什麽者有诸烦恼的灭尽呢？『这样是色，这样是色的集，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！这麽知、这麽见者有诸烦恼的灭尽。
    比丘们！当比丘不住于专心一再努力修习时，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什麽原因呢？应该回答：『未亲自修习。』未亲自修习什麽呢？未亲自修习四念住、未亲自修习四正勤、未亲自修习四神足、未亲自修习五根、未亲自修习五力、未亲自修习七觉支、未亲自修习八支圣道。
    比丘们！犹如有八个、十个，或十二个鸡蛋，没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育，即使那只母鸡生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出！』但那些小鸡终不能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出，那是什麽原因呢？比丘们！因为那八个、十个，或十二个鸡蛋，没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育。同样的，比丘们！当比丘不住于专心一再努力修习时，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什麽原因呢？应该回答：『未亲自修习。』未亲自修习什麽呢？未亲自修习四念住、未亲自修习四正勤、未亲自修习四神足、未亲自修习五根、未亲自修习五力、未亲自修习七觉支、未亲自修习八支圣道。
    比丘们！当比丘住于专心一再努力修习时，即使不生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什麽原因呢？应该回答：『已亲自修习。』已亲自修习什麽呢？已亲自修习四念住、已亲自修习四正勤、已亲自修习四神足、已亲自修习五根、已亲自修习五力、已亲自修习七觉支、已亲自修习八支圣道。
    比丘们！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出，那是什麽原因呢？比丘们！因为那八个、十个，或十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育。同样的，比丘们！当比丘住于专心一再努力修习时，即使不生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什麽原因呢？应该回答：『已亲自修习。』已亲自修习什麽呢？已亲自修习四念住、已亲自修习四正勤、已亲自修习四神足、已亲自修习五根、已亲自修习五力、已亲自修习七觉支、已亲自修习八支圣道。
    比丘们！犹如石匠或石匠的徒弟，见［他所用的］小斧头柄，有各手指与拇指的痕迹，但他不知：『我的小斧头柄今天已磨掉了多少，昨天多少，之前多少。』而当已磨掉了，就知道已磨掉了。同样的，比丘们！当比丘住于专心一再努力修习时，即使不知：『我的烦恼今天已灭尽了多少，昨天多少，之前多少。』而当已灭尽了，就知道已灭尽了。
    比丘们！犹如以藤索固绑的航海船，藤索于雨季月分在水中耗损，冬天搁在陆地受风吹日晒袭击，加以从雨云下来的大雨，很容易成为腐坏的而止息了。同样的，比丘们！当比丘住于专心一再努力修习时，结很容易成为腐坏的而止息了。」
汉巴经文比对(庄春江作)：


相应部22相应102经/无常想经

相应部22相应102经/无常想经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我是之慢。
    比丘们！犹如秋天时，以大犁耕作的农夫，耕作时犁断了所有密布的根。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我是之慢。
    比丘们！犹如刈灯心草的人，刈下灯心草后，他会握住其顶端而摇、甩、摔。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪……（中略）根除一切我是之慢。
    比丘们！犹如被砍下的芒果串树枝，在那里，所有结在树枝上的芒果都跟着落下。同样的，比丘们！当无常想已修习……（中略）根除一切我是之慢。
    比丘们！犹如凡任何重阁的椽，一切都朝向屋顶，斜向屋顶，会合于屋顶，屋顶被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我是之慢。
    比丘们！犹如凡任何香根，黑鸢尾草被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我是之慢。
    比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我是之慢。
    比丘们！犹如凡任何香花，茉莉花被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我是之慢。
    比丘们！犹如凡任何小王，一切为转轮王的从属，转轮王被称为王中之首。同样的，比丘们！当无常想……（中略）根除一切我是之慢。
    比丘们！犹如凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，比丘们！当无常想……（中略）根除一切我是之慢。
    比丘们！犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑闇。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我是之慢。
    比丘们！当无常想如何已修习、如何已多修习时，终结一切欲贪……（中略）根除一切我是之慢呢？『这样是色，这样是色的集，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！当无常想这麽已修习、这麽已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我是之慢。」
    花品第十，其摄颂：
    「河、花与泡沬，牛粪与指甲尖，
      单纯、二则皮带，斧头柄、无常的状态。」
    中间五十则完成。
    这中间五十则的品之摄颂：
    「攀住与阿罗汉，被食、有名的上座，
      以花品为五十，以此被称为第二。」
汉巴经文比对(庄春江作)：


相应部22相应103经/边经

11.边品
相应部22相应103经/边经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有四个边，哪四个呢？有身边、有身之集边、有身之灭边、导向有身之灭道迹边。
    而，比丘们！什麽是有身边？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为有身边。
    而，比丘们！什麽是有身之集边？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为有身之集边。
    而，比丘们！什麽是有身之灭边？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为有身之灭边。
    而，比丘们！什麽是导向有身之灭道迹边？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这被称为导向有身之灭道迹边。
    比丘们！这些是四个边。」
汉巴经文比对(庄春江作)：
    「边」(anta，另译作「极端；极限；目的」)，菩提比丘长老英译为「部分」(portion)。


相应部22相应104经/苦经

相应部22相应104经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们苦、苦集、苦灭、导向苦灭道迹，你们要听！
    而，比丘们！什麽是苦？应该回答：『五取蕴。』哪五个呢？即：色取蕴、……（中略）识取蕴，比丘们！这被称为苦。
    而，比丘们！什麽是苦集？是这导致再生……（中略）的渴爱［，即］：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为苦集。
    而，比丘们！什麽是苦灭？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为苦灭。
    而，比丘们！什麽是导向苦灭道迹？是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向苦灭道迹。」
汉巴经文比对(庄春江作)：


相应部22相应105经/有身经

相应部22相应105经/有身经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们有身、有身之集、有身之灭、导向有身之灭道迹，你们要听！
    而，比丘们！什麽是有身？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为有身。
    而，比丘们！什麽是有身之集？是这导致再生……（中略）的渴爱［，即］：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为有身之集。
    而，比丘们！什麽是有身之灭？就是那渴爱的……（中略）比丘们！这被称为有身之灭。
    而，比丘们！什麽是导向有身之灭道迹？是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向有身之灭道迹。」
汉巴经文比对(庄春江作)：


相应部22相应106经/应该被遍知经

相应部22相应106经/应该被遍知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导应该被遍知的法，以及遍知，与有遍知的人，你们要听！
    而，比丘们！什麽是应该被遍知的法？比丘们！色是应该被遍知的法，受……（中略）想……行……识是应该被遍知的法，比丘们！这些被称为应该被遍知之法。
    而，比丘们！什麽是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为遍知。
    而，比丘们！什麽是有遍知的人？应该回答：『阿罗汉。』这样名、这样姓的这样一位尊者，比丘们！这被称为有遍知的人。」
汉巴经文比对(庄春江作)：


相应部22相应107经/沙门经

相应部22相应107经/沙门经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，比丘们！凡任何沙门或婆罗门不如实了知这些五取蕴的乐味、过患、出离者……（中略［按：如SN.12.13］）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部22相应108经/沙门经第二

相应部22相应108经/沙门经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这些五取蕴，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！凡任何沙门或婆罗门不如实了知这些五取蕴的集起、灭没、乐味、过患、出离者……（中略［按：如SN.12.13］）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部22相应109经/入流者经

相应部22相应109经/入流者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，比丘们！当圣弟子如实了知这些五取蕴的集起、灭没、乐味、过患、出离时，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部22相应110经/阿罗汉经

相应部22相应110经/阿罗汉经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，比丘们！当比丘如实了知这些五取蕴的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部22相应111经/舍断欲经

相应部22相应111经/舍断欲经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的欲、贪、欢喜、渴爱，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    受的……（中略）想的……行的……凡识的欲、贪、欢喜、渴爱，你们要舍断，这样，那识将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部22相应112经/舍断欲经第二

相应部22相应112经/舍断欲经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    受的……（中略）想的……行的……凡识的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势，你们要舍断，这样，那识将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
    边品第十一，其摄颂：
    「边、苦与有身，应该被遍知、沙门二则，
      入流者与阿罗汉，二则舍断欲。」
汉巴经文比对(庄春江作)：


相应部22相应113经/无明经

12.说法者品
相应部22相应113经/无明经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『无明、无明』，大德！什麽是无明？而什麽情形是进入了无明？」
    「比丘！这里，未受教导的一般人不了知色，不了知色集，不了知色灭，不了知导向色灭道迹。不了知受，……（中略）想……不了知行……（中略）不了知导向识灭道迹，比丘！这被称为无明，而这个情形是进入了无明。」
汉巴经文比对(庄春江作)：


相应部22相应114经/明经

相应部22相应114经/明经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『明、明』，大德！什麽是明？而什麽情形是进入了明？」
    「比丘！这里，已受教导的圣弟子了知色，了知色集，了知色灭，了知导向色灭道迹。受……想……了知行……（中略）了知导向识灭道迹，比丘！这被称为明，而这个情形是进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应115经/说法者经

相应部22相应115经/说法者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『说法者，说法者』，大德！什麽情形是说法者呢？」
    「比丘！如果对色是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。比丘！如果对识从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。」
汉巴经文比对(庄春江作)：
    「说法者」参看SN.22.116。


相应部22相应116经/说法者经第二

相应部22相应116经/说法者经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『说法者，说法者』，大德！什麽情形是说法者呢？大德！什麽情形是法、随法行呢？大德！什麽情形是当生得涅槃呢？」
    「比丘！如果对色是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。比丘！如果是对识从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。」
汉巴经文比对(庄春江作)：
    「法师(SA.26)」，南传作「说法者」(dhammakathika)，菩提比丘长老英译为「一位法的讲述者」(a speaker on the Dhamma)。


相应部22相应117经/捕缚经

相应部22相应117经/捕缚经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这未受教导的一般人是不曾见过圣者的，……（中略）未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，比丘们！这被称为被色系缚所束缚、被内部与外部系缚所束缚、不见此岸、不见彼岸、被老所束缚、被死所束缚、被从此世到他世所束缚的未受教导的一般人。
    认为受是我，……（中略）或我在受中，比丘们！这被称为被受系缚所束缚、被内部与外部系缚所束缚、不见此岸、不见彼岸、被老所束缚、被死所束缚、被从此世到他世所束缚的未受教导的一般人。想……行……认为识是我，……（中略）或我在识中，比丘们！这被称为被识系缚所束缚、被内部与外部系缚所束缚、不见此岸、不见彼岸、被老所束缚、被死所束缚、被从此世到他世所束缚的未受教导的一般人。
    而，比丘们！已受教导的圣弟子是见过圣者的，……（中略）善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中，比丘们！这被称为不被色系缚所束缚、不被内部与外部系缚所束缚、见此岸、见彼岸的已受教导的圣弟子，我说：『他已从苦解脱。』
    不认为受是我……（中略）不认为想是我……（中略）不认为行是我……（中略）不认为识是我……（中略）比丘们！这被称为不被识系缚所束缚、不被内部与外部系缚所束缚、见此岸、见彼岸的已受教导的圣弟子，我说：『他已从苦解脱。』」
汉巴经文比对(庄春江作)：
    「内缚所缚(SA.74)」，南传作「被内部与外部系缚所束缚」(santarabāhirabandhanabaddho)，菩提比丘长老英译为「被内部与外部束缚所束缚」(who is bound by inner and outer bondage)。
    「以缚生(SA.74)」，南传作「被老所束缚」(baddho jīyati)，菩提比丘长老英译为「在束缚中变老」(who grows old in bondage)。按：锡兰本与罗马拼音版本作「被生所束缚的」(baddho jāyati)，与北传相同。
    「以缚死(SA.74)」，南传作「被死所束缚」(baddho mīyati)，菩提比丘长老英译为「在束缚中死去」(who dies in bondage)。


相应部22相应118经/遍问经

相应部22相应118经/遍问经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们怎麽想：你们认为色：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！好！比丘们！色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    你们认为受……想……行……识：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！好！比丘们！识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）当这麽看时……他了知：『……应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应119经/遍问经第二

相应部22相应119经/遍问经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们怎麽想：你们认为色：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘们！好！比丘们！色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    你们认为受……想……行……识：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘们！好！比丘们！识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）当这麽看时……他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应120经/会被结缚经

相应部22相应120经/会被结缚经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导会被结缚的法与结，你们要听！
         而，比丘们！哪些是会被结缚的法，哪个是结呢？比丘们！色是会被结缚的法，凡在那里有欲、贪者，在那里则有结；受……（中略）想……行……识是会被结缚的法，凡在那里有欲、贪者，在那里则有结，比丘们！这些被称为会被结缚的法，这个是结。」
汉巴经文比对(庄春江作)：


相应部22相应121经/会被执取经

相应部22相应121经/会被执取经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导会被执取的法与执取，你们要听！
         而，比丘们！哪些是会被执取的法，哪个是执取呢？比丘们！色是会被执取的法，凡在那里有欲、贪者，在那里则有执取；受……（中略）想……行……识是会被执取的法，凡在那里有欲、贪者，在那里则有执取，比丘们！这些被称为会被执取的法，这个是执取。」
汉巴经文比对(庄春江作)：


相应部22相应122经/持戒者经

相应部22相应122经/持戒者经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从独坐中出来，去见尊者舍利弗。……（中略）这麽说：
    「舍利弗学友！持戒的比丘应该如理作意什麽法？」
    「拘絺罗学友！持戒的比丘应该如理作意五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    拘絺罗学友！持戒的比丘应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的。
    又，学友！这是可能的：持戒的比丘如理作意这些五取蕴为无常的、……（中略）无我的，则可能证入流果。」
    「而，舍利弗学友！入流者比丘应该如理作意什麽法？」
    「拘絺罗学友！入流者比丘也应该如理作意这些五取蕴为无常的、……（中略）无我的。
    又，学友！这是可能的：入流者比丘如理作意这些五取蕴为无常的、……（中略）无我的，则可能证一来果。」
    「而，舍利弗学友！一来者比丘应该如理作意什麽法？」
    「拘絺罗学友！一来者比丘也应该如理作意这些五取蕴为无常的、……（中略）无我的。
    又，学友！这是可能的：一来者比丘如理作意这些五取蕴为无常的、……（中略）无我的，则可能证不还果。」
    「而，舍利弗学友！不还者比丘应该如理作意什麽法？」
    「拘絺罗学友！不还者比丘也应该如理作意这些五取蕴为无常的、……（中略）无我的。
    又，学友！这是可能的：不还者比丘如理作意这些五取蕴为无常的、……（中略）无我的，则可能证阿罗汉果。」
    「而，舍利弗学友！阿罗汉比丘应该如理作意什麽法？」
    「拘絺罗学友！阿罗汉比丘也应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的。
    学友！阿罗汉不再有更进一步应作的，或对已作的增加［什麽］，但当这些法已修习、已多修习时，当生导向乐的住处，以及念与正知。」
汉巴经文比对(庄春江作)：


相应部22相应123经/多闻经

相应部22相应123经/多闻经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从独坐中出来，去见尊者舍利弗。……（中略）这麽说：
    「舍利弗学友！多闻的比丘应该如理作意什麽法？」
    「拘絺罗学友！多闻的比丘应该如理作意五取蕴为无常的、……（中略）无我的，哪五个呢？即：色取蕴、……（中略）识取蕴。
    拘絺罗学友！多闻的比丘应该如理作意这些五取蕴为无常的、……（中略）无我的。
    又，学友！这是可能的：多闻的比丘如理作意这些五取蕴为无常的、……（中略）无我的，则可能证入流果。」
    「而，舍利弗学友！入流者比丘应该如理作意什麽法？」
    「拘絺罗学友！入流者比丘也应该如理作意这些五取蕴为无常的、……（中略）无我的。
    又，学友！这是可能的：入流者比丘如理作意这些五取蕴为无常的、……（中略）无我的，则可能证一来果。……（中略）不还果。……（中略）则可能证阿罗汉果。」
    「而，舍利弗学友！阿罗汉比丘应该如理作意什麽法？」
    「拘絺罗学友！阿罗汉比丘也应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的。
    学友！阿罗汉不再有更进一步应作的，或对已作的增加［什麽］，但当这些法已修习、已多修习时，当生导向乐的住处，以及念与正知。」
汉巴经文比对(庄春江作)：


相应部22相应124经/葛波经

相应部22相应124经/葛波经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者葛波去见世尊……（中略）在一旁坐好后，尊者葛波对世尊这麽说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势？」
    「葛波！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……（中略）凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    葛波！当这麽知、这麽见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
汉巴经文比对(庄春江作)：
    「劫波(SA.22)」，南传作「葛波」(kappa)，应为同一人的不同音译。


相应部22相应125经/葛波经第二

相应部22相应125经/葛波经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者葛波对世尊这麽说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而离我作、我所作、慢而心超越慢类成为寂静者、善解脱者呢？」
    「葛波！凡任何色，不论过去、未来、现在，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受，……（中略）凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    葛波！当这麽知、这麽见时，关于这有识之身与一切身外诸相，离我作、我所作、慢而心超越慢类成为寂静者、善解脱者。」
    说法者品第十二，其摄颂：
    「无明、明、二则说法者，捕缚、遍问二则，
      结缚、执取、戒，多闻、二则葛波。」
汉巴经文比对(庄春江作)：


相应部22相应126经/无明经

13.无明品
相应部22相应126经/集法经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『无明、无明』，大德！什麽是无明？而什麽情形是进入了无明？」
    「比丘！这里，未受教导的一般人不如实了知集法之色为『集法之色』；不如实了知消散法之色为『消散法之色』；不如实了知集与消散法之色为『集与消散法之色』。不如实了知集法之受为『集法之受』；不如实了知消散法之受为『消散法之受』；不如实了知集与消散法之受为『集与消散法之受』。集法之想……（中略）不如实了知集法之行为『集法之行』；不如实了知消散法之行为『消散法之行』；不如实了知集与消散法之行为『集与消散法之行』。不如实了知集法之识为『集法之识』；不如实了知消散法之识为『消散法之识』；不如实了知集与消散法之识为『集与消散法之识』，比丘！这被称为无明，而这个情形是进入了无明。」
    当这麽说时，那位比丘对世尊这麽说：
    「大德！被称为『明、明』，大德！什麽是明？而什麽情形是进入了明？」
    「比丘！这里，已受教导的圣弟子如实了知集法之色为『集法之色』；如实了知消散法之色为『消散法之色』；如实了知集与消散法之色为『集与消散法之色』。如实了知集法之受为『集法之受』；如实了知消散法之受为『消散法之受』；如实了知集与消散法之受为『集与消散法之受』。集法之想……（中略）如实了知集法之行为『集法之行』；如实了知消散法之行为『消散法之行』；如实了知集与消散法之行为『集与消散法之行』。如实了知集法之识为『集法之识』；如实了知消散法之识为『消散法之识』；如实了知集与消散法之识为『集与消散法之识』，比丘！这被称为明，而这个情形是进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应127经/集法经第二

相应部22相应127经/集法经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从独坐中出来，……（中略）。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这麽说：
    「舍利弗学友！被称为『无明、无明』，学友！什麽是无明？而什麽情形是进入了无明？」
    「学友！这里，未受教导的一般人不如实了知集法之色为『集法之色』；消散法之色，……（中略）不如实了知集与消散法之色为『集与消散法之色』。集法之受，……（中略）消散法之受，……（中略）不如实了知集与消散法之受为『集与消散法之受』；集法之想……（中略）集法之行，……（中略）消散法之行，……（中略）不如实了知集与消散法之行为『集与消散法之行』；集法之识，……（中略）不如实了知集与消散法之识为『集与消散法之识』，学友！这被称为无明，而这个情形是进入了无明。」
汉巴经文比对(庄春江作)：


相应部22相应128经/集法经第三

相应部22相应128经/集法经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    ……（中略）在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这麽说：
    「舍利弗学友！被称为『明、明』，学友！什麽是明？而什麽情形是进入了明？」
    「学友！这里，已受教导的圣弟子如实了知集法之色为『集法之色』；消散法之色，……（中略）如实了知集与消散法之色为『集与消散法之色』；集法之受，……（中略）集与消散法之受，［……（中略）］集法之想，……（中略）集法之行，……消散法之行，……如实了知集与消散法之行为『集与消散法之行』；集法之识，……消散法之识，……如实了知集与消散法之识为『集与消散法之识』，学友！这被称为明，而这个情形是进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应129经/乐味经

相应部22相应129经/乐味经(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。……（中略）
    在一旁坐好后，对尊者拘絺罗对尊者舍利弗这麽说：
    「舍利弗学友！被称为『无明、无明』，学友！什麽是无明？而什麽情形是进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的乐味、过患、出离；受的……（中略）想的……行的……不如实了知识的乐味、过患、出离，学友！这被称为无明，而这个情形是进入了无明。」
汉巴经文比对(庄春江作)：


相应部22相应130经/乐味经第二

相应部22相应130经/乐味经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。……（中略）
    在一旁坐好后，对尊者舍利弗这麽说：
    「舍利弗学友！被称为『明、明』，学友！什麽是明？而什麽情形是进入了明？」
    「学友！这里，已受教导的圣弟子如实了知色的乐味、过患、出离；受的……（中略）想的……行的……如实了知识的乐味、过患、出离，学友！这被称为明，而这个情形是进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应131经/集起经

相应部22相应131经/集起经(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。……（中略）
    「舍利弗学友！被称为『无明、无明』，学友！什麽是无明？而什麽情形是进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的集起、灭没、乐味、过患、出离；受的……（中略）想的……行的……不如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为无明，而这个情形是进入了无明。」
汉巴经文比对(庄春江作)：


相应部22相应132经/集起经第二

相应部22相应132经/集起经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。……（中略）
    「舍利弗学友！被称为『明、明』，学友！什麽是明？而什麽情形是进入了明？」
    「学友！这里，已受教导的圣弟子如实了知色的集起、灭没、乐味、过患、出离；受的……（中略）想的……行的……如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为明，而这个情形是进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应133经/拘絺罗经

相应部22相应133经/拘絺罗经(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。那时，尊者舍利弗在傍晚时，从独坐中出来，……（中略）在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这麽说：
    「拘絺罗学友！被称为『无明、无明』，学友！什麽是无明？而什麽情形是进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的乐味、过患、出离。受的……（中略）想的……行的……不如实了知识的乐味、过患、出离，学友！这被称为无明，而这个情形是进入了无明。」
    当这麽说时，尊者舍利弗对尊者摩诃拘絺罗这麽说：
    「拘絺罗学友！被称为『明、明』，学友！什麽是明？而什麽情形是进入了明？」
    「学友！这里，已受教导的圣弟子如实了知色的乐味、过患、出离。受的……（中略）想的……行的……如实了知识的乐味、过患、出离，学友！这被称为明，而这个情形是进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应134经/拘絺罗经第二

相应部22相应134经/拘絺罗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处……（中略）。
    「拘絺罗学友！被称为『无明、无明』，学友！什麽是无明？而什麽情形是进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的集起、灭没、乐味、过患、出离。受的……（中略）想的……行的……不如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为无明，而这个情形是进入了无明。」
    当这麽说时，尊者舍利弗对尊者摩诃拘絺罗这麽说：
    「拘絺罗学友！被称为『明、明』，学友！什麽是明？而什麽情形是进入了明？」
    「学友！这里，已受教导的圣弟子如实了知色的集起、灭没、乐味、过患、出离。受的……（中略）想的……行的……如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为明，而这个情形是进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应135经/拘絺罗经第三

相应部22相应135经/拘絺罗经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    相同的起源。
    在一旁坐好后，尊者舍利弗对尊者摩诃拘絺罗这麽说：
    「拘絺罗学友！被称为『无明、无明』，学友！什麽是无明？而什麽情形是进入了无明？」
    「学友！这里，未受教导的一般人不了知色，不了知色集，不了知色灭，不了知导向色灭道迹。不了知受，……（中略）想……行……不了知识，不了知识集，不了知识灭，不了知导向识灭道迹，学友！这被称为无明，而这个情形是进入了无明。」
    当这麽说时，尊者舍利弗对尊者摩诃拘絺罗这麽说：
    「拘絺罗学友！被称为『明、明』，学友！什麽是明？而什麽情形是进入了明？」
    「学友！这里，已受教导的圣弟子了知色，了知色集，了知色灭，了知导向色灭道迹；受……想……行……了知识，了知识集，了知识灭，了知导向识灭道迹，学友！这被称为明，而这个情形是进入了明。」
    无明品第十三，其摄颂：
    「集法三则，乐味二则在后，
      集起二说，拘絺罗三则在后。」
汉巴经文比对(庄春江作)：


相应部22相应136经/热灰烬经

14.热灰烬品
相应部22相应136经/热灰烬经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是热灰烬；受是热灰烬；想是热灰烬；行是热灰烬；识是热灰烬，比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应137经/无常经

相应部22相应137经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无常的，在那里，你们应该舍断欲，而，比丘们！什麽是无常的呢？比丘们！色是无常的，在那里，你们应该舍断欲；受是无常的……（中略）想……行……识是无常的，在那里，你们应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部22相应138经/无常经第二

相应部22相应138经/无常经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无常的，在那里，你们应该舍断贪，而，比丘们！什麽是无常的呢？比丘们！色是无常的，在那里，你们应该舍断贪；受是无常的……想……行……识是无常的，在那里，你们应该舍断贪。」
汉巴经文比对(庄春江作)：


相应部22相应139经/无常经第三

相应部22相应139经/无常经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无常的，在那里，你们应该舍断欲、贪，而，比丘们！什麽是无常的呢？比丘们！色是无常的，在那里，你们应该舍断欲、贪；受是无常的……想……行……识是无常的，在那里，你们应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部22相应140经/苦经

相应部22相应140经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡苦的，在那里，你们应该舍断欲，……（中略）比丘们！凡苦的，在那里，你们应该舍断欲。」

相应部22相应141经/苦经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡苦的，在那里，你们应该舍断贪，……（中略）比丘们！凡苦的，在那里，你们应该舍断贪。」

相应部22相应142经/苦经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡苦的，在那里，你们应该舍断欲、贪，……（中略）比丘们！凡苦的，在那里，你们应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部22相应143经/无我经

相应部22相应143经/无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无我的，在那里，你们应该舍断欲，而，比丘们！什麽是无我的呢？比丘们！色是无我的，在那里，你们应该舍断欲；受是无我的……想……行……识是无我的，在那里，你们应该舍断欲，比丘们！凡无我的，在那里，你们应该舍断欲。」

相应部22相应144经/无我经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无我的，在那里，你们应该舍断贪，而，比丘们！什么是无我的呢？比丘们！色是无我的，在那里，你们应该舍断贪；受是无我的……想……行……识是无我的，在那里，你们应该舍断贪，比丘们！凡无我的，在那里，你们应该舍断贪。」

相应部22相应145经/无我经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无我的，在那里，你们应该舍断欲、贪，而，比丘们！什么是无我的呢？比丘们！色是无我的，在那里，你们应该舍断欲、贪；受是无我的……想……行……识是无我的，在那里，你们应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部22相应146经/热心于厌经

相应部22相应146经/热心于厌经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信出家善男子的随法：应该住于在色上热心于厌，在受上……（中略）在想上……在行上……应该住于在识上热心于厌。
    当住于在色上热心于厌；在受上……在想上……在行上……住于在识上热心于厌时，他遍知色、遍知受、遍知想、遍知行、遍知识；当遍知色、遍知受、遍知想、遍知行、遍知识时，他被从色释放、被从受释放、被从想释放、被从行释放、被从识释放，被从生、老、死、愁、悲、苦、忧、绝望释放，我说：『他被从苦释放。』」
汉巴经文比对(庄春江作)：
    「多修(SA.47/48)」，南传作「热心」(bahulo，另译为「众多的；屡屡的」)，菩提比丘长老英译为「热中于」(engrossed in)。按：《显扬真义》以「渴望」解说(ukkaṇṭhanabahulo hutvā)。


相应部22相应147经/观察无常经

相应部22相应147经/随观无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信心出家善男子的随法：应该住于在色上随观无常；在受上……在想上……在行上……应该住于在识上随观无常。……（中略）我说：『他被从苦释放。』」
汉巴经文比对(庄春江作)：


相应部22相应149经/观察无我经

相应部22相应149经/随观无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信出家善男子的随法：应该住于在色上随观无我，在受上……在想上……在行上……应该住于在识上随观无我。
    当住于在色上随观无我时；在受上……在想上……在行上……住于在识上随观无我时，他遍知色、遍知受、遍知想、遍知行、遍知识；当遍知色、遍知受、遍知想、遍知行、遍知识时，他被从色释放、被从受释放、被从想释放、被从行释放、被从识释放，被从生、老、死、愁、悲、苦、忧、绝望释放，我说：『他被从苦释放
    热灰烬品第十四，其摄颂：
    「热灰烬与三则无常，苦三则在后，
      无我三说，与善男子两对。」
汉巴经文比对(庄春江作)：


相应部22相应150经/自身内的经

15.见品
相应部22相应150经/自身内的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，则生起自身内的乐与苦呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，则生起自身内的乐与苦。
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起自身内的乐与苦。
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应151经/这是我所经

相应部22相应151经/这是我的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着而认为：『这是我的，我是这个，这是我的真我。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着……（中略）当有识时，执取识后，对识执着而认为：『这是我的，我是这个，这是我的真我。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应152经/彼-我经

相应部22相应152经/彼-我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    当有受时……（中略）当有想时……当有行时……（中略）当有识时，执取识后，对识执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应153经/那会非我所经

相应部22相应153经/那会非我所经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应154经/邪见经

相应部22相应154经/邪见经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起邪见呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起邪见。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起邪见。
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起邪见吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起邪见吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应155经/有身见经

相应部22相应155经/有身见经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起有身见呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起有身见。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起有身见。
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起有身见吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起有身见吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应156经/我邪见经

相应部22相应156经/我邪见经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起我邪见呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起我邪见。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起我邪见。
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起我邪见吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起我邪见吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应157经/执持经

相应部22相应157经/执持经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起结、执持、系缚呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起结、执持、系缚。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起结、执持、系缚。
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起结、执持、系缚吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起结、执持、系缚吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应158经/执持经第二

相应部22相应158经/执持经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起结、执持、系缚、取着呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起结、执持、系缚、取着。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起结、执持、系缚、取着。
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起结、执持、系缚吗？」
    「不，大德！」……（中略）
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应159经/阿难经

相应部22相应159经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，……（中略）对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「阿难！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「当这麽看时……（中略）不再有这样［轮回］的状态了。」
    见品第十五，其摄颂：
    「自身内的、这是我的，彼-我、那会非我所，
      邪、有身、我，二则执持、阿难。」
    后五十则终了。
    这后五十则的品之摄颂：
    「边、说法者、无明，热灰烬、见为第五，
      三个五十说，被称为『集篇』。」
    蕴相应完成。
汉巴经文比对(庄春江作)：


相应部23相应1经/魔经

23/(2).罗陀相应
1.初品
相应部23相应1经/魔经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    那时，尊者罗陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『魔、魔』，大德！什麽情形是魔？」
    「罗陀！当色存在时，就可能有魔，或杀者，或死者。
    罗陀！因此，在这里，你要看色为『魔』、为『杀者』、为『死者』、为『病』、为『肿瘤』、为『箭』、为『祸』、为『真实之祸』，凡这样看者，为正确看见。
    当受存在时……当想存在时……当行存在时……当识存在时，就可能有魔，或杀者，或死去者。罗陀！因此，在这里，你要看识为『魔』、为『杀者』、为『死者』、为『病』、为『肿瘤』、为『箭』、为『祸』、为『真实之祸』，凡这样看者，为正确看见。」
    「而，大德！正确看见的目的是什麽？」
    「罗陀！正确看见的目的是厌。」
    「而，大德！厌的目的是什麽？」
    「罗陀！厌的目的是离贪。」
    「而，大德！离贪的目的是什麽？」
    「罗陀！离贪的目的是解脱。」
    「而，大德！解脱的目的是什麽？」
    「罗陀！解脱的目的是涅槃。」
    「而，大德！涅槃的目的是什麽？」
    「罗陀！你已超越了问题［范围］，不能够对问题把握范围，罗陀！因为梵行被住于以涅槃为立足处、涅槃为彼岸、涅槃为完结上。」
汉巴经文比对(庄春江作)：
    「祸」(agha, aghanti，另译为「伤心事；痛苦；罪恶」)，菩提比丘长老英译为「不幸」(misery)。


相应部23相应2经/众生经

相应部23相应2经/众生经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『众生、众生』，大德！什麽情形被称为『众生』？」
    「罗陀！凡对于色的欲、贪、欢喜、渴爱，在那里执着、在那里强力执着，因此被称为『众生』；凡对于受……凡对于想……凡对于行……凡对于识上的欲、贪、欢喜、渴爱，在那里执着、在那里强力执着，因此被称为『众生』。
    罗陀！犹如男孩或女孩玩捏泥土屋的游戏，只要对于那些泥土屋未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，则他们对那些泥土屋黏着、珍惜、珍藏、执着为我所有，但，罗陀！只要男孩或女孩对于那些泥土屋已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱，则他们以手脚打散、破坏、粉碎泥土屋，不玩游戏了。同样的，罗陀！你们也打散、破坏、粉碎色，不玩游戏了，向为了渴爱的灭尽而实行；打散、破坏、粉碎受，不玩游戏了，向为了渴爱的灭尽而实行；想……打散、破坏、粉碎行，不玩游戏了，向为了渴爱的灭尽而实行；打散、破坏、粉碎识，不玩游戏了，向为了渴爱的灭尽而实行。
    罗陀！因为，渴爱的灭尽即是涅槃。」
汉巴经文比对(庄春江作)：
    「众生」(satta)，另有「执着；固着」的意思，在巴利语中，这是双关语，菩提比丘长老英译为「生命；生物」(being)、「黏着」(stuck)。按：《显扬真义》以「［关于］被黏着的问题」(laggapucchā)解说。
    「不玩游戏了」(vikīḷaniyaṃ karonti，直译为「作离嬉戏」)，菩提比丘长老英译为「置于玩闹之外」(put them out of play, put it out of play)。


相应部23相应3经/有之管道经

相应部23相应3经/有之管道经(罗陀相应/因缘篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『有之管道灭，有之管道灭』，大德！什麽是有之管道？什麽是有之管道灭？」
    「罗陀！凡关于色的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势者，这被称为『有之管道』；它们的灭为有之管道的灭。
    凡关于受……凡关于想……凡关于行……凡关于识的欲……（中略）依处、执持、烦恼潜在趋势者，这被称为『有之管道』，它们的灭为有之管道的灭。」
汉巴经文比对(庄春江作)：


相应部23相应4经/应该被遍知经

相应部23相应4经/应该被遍知经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者罗陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！我将教导应该被遍知之法、遍知、有遍知之人，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者罗陀回答世尊。
    世尊这麽说：
    「而，罗陀！什麽是应该被遍知之法？罗陀！色是应该被遍知之法，受是应该被遍知之法，想是应该被遍知之法，行是应该被遍知之法，识是应该被遍知之法，罗陀！这些被称为应该被遍知之法。
    而，罗陀！什麽是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，罗陀！这被称为遍知。
    而，罗陀！谁是有遍知之人？应该回答：『阿罗汉。』这样名、这样姓的这样一位尊者，罗陀！这被称为有遍知之人。」
汉巴经文比对(庄春江作)：


相应部23相应5经/沙门经

相应部23相应5经/沙门经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！有这些五取蕴，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，罗陀！凡任何沙门或婆罗门不如实了知这些五取蕴的乐味、过患、出离者，罗陀！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    罗陀！凡任何沙门或婆罗门如实了知这些五取蕴的乐味、过患、出离者，罗陀！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部23相应6经/沙门经第二

相应部23相应6经/沙门经第二(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，罗陀！凡任何沙门或婆罗门不如实了知这些五取蕴的集起、灭没、乐味、过患、出离者，……（中略）以证智自作证后，在当生中进入后住于……。」
汉巴经文比对(庄春江作)：


相应部23相应7经/入流者经

相应部23相应7经/入流者经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，罗陀！当圣弟子如实了知这些五取蕴的集起、灭没、乐味、过患、出离时，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部23相应8经/阿罗汉经

相应部23相应8经/阿罗汉经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，罗陀！当比丘如实了知这些五取蕴的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部23相应9经/舍断欲经

相应部23相应9经/舍断欲经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！凡色的欲、贪、欢喜、渴爱，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    受的……（中略）想的……行的……凡识的欲、贪、欢喜、渴爱，你们要舍断，这样，那识将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部23相应10经/舍断欲经第二

相应部23相应10经/舍断欲经第二(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！凡色的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    受的……（中略）想的……行的……凡识的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势，你们要舍断，这样，那识将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
    初品，其摄颂：
    「魔、众生、有之管道，应该被遍知、沙门二则，
      入流者与阿罗汉，舍断欲二则。」
汉巴经文比对(庄春江作)：


相应部23相应11经/魔经

2.第二品
相应部23相应11经/魔经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『魔、魔』，大德！什麽是魔？」
    「罗陀！色是魔，受是魔，想是魔，行是魔，识是魔。
    罗陀！当这麽看时，在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部23相应12经/魔法经

相应部23相应12经/魔法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『魔法、魔法』，大德！什麽是魔法？」
    「罗陀！色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。
    当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：
    「死法(SA.121)」，南传作「魔法」(māradhammo，另译为「死神法」)，菩提比丘长老英译为「属于魔者」(subject to māra)。按：《显扬真义》以「死法」(maraṇadhammo)解说。


相应部23相应13经/无常经

相应部23相应13经/无常经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『无常、无常』，大德！什麽是无常？」
    「罗陀！色是无常，受是无常，想是无常，行是无常，识是无常。
    当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应14经/无常法经

相应部23相应14经/无常法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『无常法、无常法』，大德！什麽是无常法？」
    「罗陀！色是无常法，受是无常法，想是无常法，行是无常法，识是无常法。
    当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应15经/苦经

相应部23相应15经/苦经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『苦、苦』，大德！什麽是苦？」
    「罗陀！色是苦，受是苦，想是苦，行是苦，识是苦。
    当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应16经/苦法经

相应部23相应16经/苦法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『苦法、苦法』，大德！什麽是苦法？」
    「罗陀！色是苦法，受是苦法，想是苦法，行是苦法，识是苦法。
    当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应17经/无我经

相应部23相应17经/无我经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『无我、无我』，大德！什麽是无我？」
    「罗陀！色是无我，受是无我，想是无我，行是无我，识是无我。
    当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应18经/无我法经

相应部23相应18经/无我法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『无我法、无我法』，大德！什麽是无我法？」
    「罗陀！色是无我法，受是无我法，想是无我法，行是无我法，识是无我法。
    当这麽看时……（中略）不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应19经/灭尽法经

相应部23相应19经/灭尽法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『灭尽法、灭尽法』，大德！什麽是灭尽法？」
    「罗陀！色是灭尽法，受是灭尽法，想是灭尽法，行是灭尽法，识是灭尽法。
    当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部23相应20经/消散法经

相应部23相应20经/消散法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『消散法、消散法』，大德！什麽是消散法？」
    「罗陀！色是消散法，受是消散法，想是消散法，行是消散法，识是消散法。
    当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部23相应21经/集法经

相应部23相应21经/集法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『集法、集法』，大德！什麽是集法？」
    「罗陀！色是集法，受是集法，想是集法，行是集法，识是集法。
    当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部23相应22经/灭法经

相应部23相应22经/灭法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！被称为『灭法、灭法』，大德！什麽是灭法？」
    「罗陀！色是灭法，受是灭法，想是灭法，行是灭法，识是灭法。
    当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
    罗陀相应的第二品，其摄颂：
    「魔与魔法，无常二则在后，
      苦二说，无我亦如是，
      灭尽、消散、集，灭法为第十二。」
汉巴经文比对(庄春江作)：


相应部23相应23-33经/魔经等十一则

3.劝请品
相应部23相应23-33经/魔经等十一则(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什麽是魔？罗陀！色是魔，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪；受是魔，在那里你应该舍断欲、……（中略）想是魔，在那里你应该舍断欲、……（中略）行是魔，在那里你应该舍断欲、……（中略）识是魔，在那里你应该舍断欲、……（中略）罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    罗陀！凡为魔法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。……（中略）。」
    「罗陀！凡为无常者，……（中略）。」
    「罗陀！凡为无常法者，……（中略）。」
    「罗陀！凡为苦者，……（中略）。」
    「罗陀！凡为苦法者，……（中略）。」
    「罗陀！凡为无我者，……（中略）。」
    「罗陀！凡为无我法者，……（中略）。」
    「罗陀！凡为灭尽法者，……（中略）。」
    「罗陀！凡为消散法者，……（中略）。」
    「罗陀！凡为集法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。……（中略）。」
汉巴经文比对(庄春江作)：


相应部23相应34经/灭法经

相应部23相应34经/灭法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗陀！凡为灭法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什麽是灭法？罗陀！色是灭法，在那里你应该舍断欲、……（中略）受是灭法，在那里你应该舍断欲、……（中略）想是灭法，在那里你应该舍断欲、……（中略）行是灭法，在那里你应该舍断欲、……（中略）识是灭法，在那里你应该舍断欲、……（中略）罗陀！凡为灭法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。」
    劝请品第三，其摄颂：
    「魔与魔法，无常二则在后，
      苦二说，无我亦如是，
      灭尽、消散、集，灭法为第十二。」
汉巴经文比对(庄春江作)：


相应部23相应35-45经/魔经等十一则

4.近坐品
相应部23相应35-45经/魔经等十一则(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什麽是魔？
    罗陀！色是魔，在那里你应该舍断欲、……（中略）识是魔，在那里你应该舍断欲、……（中略），罗陀！凡为魔者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。」
    「罗陀！凡为魔法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。……（中略）。」
    「罗陀！凡为无常者，……（中略）。」
    「罗陀！凡为无常法者，……（中略）。」
    「罗陀！凡为苦者，……（中略）。」
    「罗陀！凡为苦法者，……（中略）。」
    「罗陀！凡为无我者，……（中略）。」
    「罗陀！凡为无我法者，……（中略）。」
    「罗陀！凡为灭尽法者，……（中略）。」
    「罗陀！凡为消散法者，……（中略）。」
    「罗陀！凡为集法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。……（中略）。」
汉巴经文比对(庄春江作)：


相应部23相应46经/灭法经

相应部23相应46经/灭法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这麽说：
    「罗陀！凡为灭法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什麽是灭法？罗陀！色是灭法，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪；受……（中略）想……（中略）行……（中略）识是灭法，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪，罗陀！凡为灭法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。」
    近坐品第四，其摄颂：
    「魔与魔法，无常二则在后，
      苦二说，无我亦如是，
      灭尽、消散、集，以灭法为十二。」
    罗陀相应完成。
汉巴经文比对(庄春江作)：


相应部24相应1经/风经

24.(3).见相应
1.入流品
相应部24相应1经/风经(见相应/蕴篇/弟子记说)(庄春江译)
    有一次，世尊住在舍卫城祇树林。
    世尊这麽说：
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！请世尊澄清所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」……
    「想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，舍断苦集困惑，舍断苦灭的困惑，舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「风没吹，……如直立不动的石柱」，这是生活派(ājivika，另译为「邪命外道」) 的思想，可能与六师外道中浮陀·迦旃延(pakudha kaccāyana)这一派的教义有关。


相应部24相应2经/这是我的经

相应部24相应2经/这是我的经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应3经/彼-我经

相应部24相应3经/彼-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者……（中略）不变易法。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者……（中略）不变易法。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应4经/那会非我所经

相应部24相应4经/那会非我所经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，舍断苦集困惑，舍断苦灭的困惑，舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应5经/无布施经

相应部24相应5经/无布施经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，［四］人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有［布施之类］论者，全是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）凡任何说有［布施之类］论者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「地归地(SA.156)」，南传作「地归于并没入地身」(pathavī pathavīkāyaṃ anupeti anupagacchati)，菩提比丘长老英译为「地返回并与地-身合并」(earth returns to and merges with the earth-body)。按：这是唯物论者阿夷多·翅舍钦婆罗(ajita Kesakambalin)教派的教义，《显扬真义》以「自身内的地界、外部的地界」(ajjhattikā pathavīdhātu bāhiraṃ pathavīdhātuṃ)解说「地」、「地身」。
    「根随空转(SA.156)」，南传作「诸根转入虚空」(ākāsaṃ indriyāni saṅkamanti)，菩提比丘长老英译为「器官机能被转移到空中」(the faculties are transferred to space)。
    「乃至未烧可知(SA.156)」，南传作「念词一直伴随到墓地」(yāva āḷāhanā padāni paññāyanti，直译为「一直到墓地词句被了知」)，菩提比丘长老英译为「葬礼的致词持续到埋葬场」(The funeral orations last as far as the charnel ground)。
    「骨白鸽色(SA.156)」，南传作「骨头成为灰白色」(kāpotakāni aṭṭhīni bhavanti)，菩提比丘长老英译为「骨头变白」(the bones whiten)。按：「灰白色」(kāpotaka)，另译为「鸽色；鸠色」。


相应部24相应6经/作经

相应部24相应6经/作经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『作、使他作，……（中略）无福德，无福德的［后果］传来。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『作、使他作，……（中略）无福德，无福德的［后果］传来。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的［后果］传来。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的［后果］传来。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的［后果］传来。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「彼非恶因缘(SA.162)」，南传作「从此因缘而无恶」(natthi tatonidānaṃ pāpaṃ)，菩提比丘长老英译为「因此而无恶的」(because of this there would be no evil)。
    「亦非招恶(SA.162)」，南传作「无恶的［后果］传来」(natthi pāpassa āgamo)，菩提比丘长老英译为「以及无恶的结果」(and no outcome of evil)。
    「护持(SA.162)」，南传作「依抑制」(saṃyamena)，菩提比丘长老英译为「依自我控制；以自我控制」(by self-control)。按：《显扬真义》以「戒(德行)的抑制」(sīlasaṃyamena)解说。


相应部24相应7经/因经

相应部24相应7经/因经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化；没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力，被命运、意外、本性变化而在六等级中感受苦乐。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『没有因没有缘……（中略）感受苦乐。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『没有因没有缘……（中略）感受苦乐。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应8经/大见经

相应部24相应8经/大见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相［起］或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相［起］或乐或苦或乐与苦，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去。［另］有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离就被解开。同样的，愚者或贤智者逃离苦与乐就被解开。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「七身非作、非作所作……(SA.161)」，南传作「有这七身……」(sattime kāyā……)，这是六师外道中浮陀·迦旃延(pakudha kaccāyana)这一派的教义。


相应部24相应9经/常恒之见经

相应部24相应9经/常恒之见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『世界是常恒的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『世界是常恒的。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『世界是常恒的。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『世界是常恒的。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『世界是常恒的。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『世界是常恒的。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应10经/非常恒之见经

相应部24相应10经/非常恒之见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『世界是非常恒的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，……（中略）。」……
    「识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『世界是非常恒的。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『世界是非常恒的。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应11经/有边经

相应部24相应11经/有边经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『世界是有边的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应12经/无边经

相应部24相应12经/无边经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『世界是无边的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应13经/命即是身体经

相应部24相应13经/命即是身体经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『命即是身体。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应14经/命是一身体是另一经

相应部24相应14经/命是一身体是另一经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『命是一身体是另一。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应15经/如来存在经

相应部24相应15经/如来存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『死后如来存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

汉巴经文比对(庄春江作)：


相应部24相应16经/死后如来不存在经

相应部24相应16经/死后如来不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『死后如来不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

汉巴经文比对(庄春江作)：


相应部24相应17经/死后如来存在且不存在经

相应部24相应17经/死后如来存在且不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『死后如来存在且不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应18经/死后如来既非存在也非不存在经

相应部24相应18经/死后如来既非存在也非不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『死后如来既非存在也非不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『死后如来既非存在也非不存在。』……（中略）
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，舍断苦集的困惑，舍断苦灭的困惑，舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
    入流品十八则解说终了，其摄颂：
    「风、这是我的，彼-我、那会非我所，
      无、作与因，以大见为第八，
      世间常恒或非常恒，有边，
      无边，命即是身体，
      命是一身体是另一，
      死后如来存在，
      死后如来不存在，
      ［死后如来存在且不存在，］
      死后如来既非存在也非不存在。」
汉巴经文比对(庄春江作)：


相应部24相应19经/风经

2.第二行品
相应部24相应19经/风经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』」
汉巴经文比对(庄春江作)：


相应部24相应20-36经/既非存在也非不存在经

相应部24相应20-36经/既非存在也非不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    (［十七经］应该如前品十八经解说使之详细)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『死后如来既非存在也非不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『死后如来既非存在也非不存在。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『死后如来既非存在也非不存在。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『死后如来既非存在也非不存在。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部24相应37经/有色的-我经

相应部24相应37经/有色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『我是有色的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是有色的，死后无病。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是有色的，死后无病。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是有色的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是有色的，死后无病。』」
    「受……（中略）。」……
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是有色的，死后无病。』」
汉巴经文比对(庄春江作)：
    「色是我(SA.166)」，南传作「我是有色的」(rūpī attā hoti)，菩提比丘长老英译为「自我由色所组成」(the self consists of form)。按：《显扬真义》解说色、无色只以所缘作「我」之取见(ārammaṇameva ‘‘attā’’ti gahitadiṭṭhi)；有色与无色只以所缘与禅定作「我」之取见；非有色非无色只以推理取见(takkamattena gahitadiṭṭhi)，一向乐是回忆前生得到推论者生起的见：得禅定者当作意在过去的自体时生起这样的见。另可参看SA.109。


相应部24相应38经/无色的-我经

相应部24相应38经/无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『我是无色的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应39经/有色的-与无色的-我经

相应部24相应39经/有色的-与无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「……『我是有色的与无色的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应40经/非有色的非无色的-我经

相应部24相应40经/非有色的非无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是非有色的非无色的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应41经/一向乐的经

相应部24相应41经/一向乐的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是一向乐的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应42经/一向苦的经

相应部24相应42经/一向苦的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是一向苦的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应43经/乐的与苦的经

相应部24相应43经/乐的与苦的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是乐的与苦的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应44经/不苦不乐经

相应部24相应44经/不苦不乐经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是不苦不乐的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是不苦不乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是不苦不乐的，死后无病。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是不苦不乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是不苦不乐的，死后无病。』」
    中略第二［第二行品］，其摄颂：
    「风、这是我的，我与那可能非我的，
      无、作与因，以大见为第八，
      恒或非恒，被称为有边或无边，
      命即与命异，以如来四则，
      我是有色与我是无色，我是有色与无色，
      我是非有色非无色，我是一向乐的，
      我是一向苦的，我是乐的与苦的，
      我是不苦不乐的，死后无病，
      这二十六经，为第二回所说。」
汉巴经文比对(庄春江作)：


相应部24相应45经/无风经

3.第三行品
相应部24相应45经/无风经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』」
汉巴经文比对(庄春江作)：


相应部24相应46-70经/不苦不乐经

相应部24相应 46-70经/不苦不乐经(见相应/蕴篇/弟子记说)(庄春江译)
    (应该如第二品二十四经解说使之完成)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『我是不苦不乐的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『我是不苦不乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『我是不苦不乐的，死后无病。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『我是不苦不乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『我是不苦不乐的，死后无病。』」
    第三中略。
汉巴经文比对(庄春江作)：


相应部24相应71经/无风经

4.第四行品
相应部24相应71经/无风经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ［比丘们！］当这麽看时，……（中略）不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部24相应72-96经/不苦不乐经

相应部24相应 72-96经/不苦不乐经(见相应/蕴篇/弟子记说)(庄春江译)
    (应该如第二品二十四经解说使之完成)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，对什麽执着，则生起这样的见：『我是不苦不乐的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    ［见相应，］其摄颂：
    「第一行有十八则解说，
      第二行有二十六则解说，
      第三行有二十六则解说，
      第四行有二十六则解说。」
    见相应完成。
汉巴经文比对(庄春江作)：


相应部25相应1经/眼经

25.(4).入相应
相应部25相应1经/眼经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼是无常的、变易、变异；耳是无常的、变易、变异；鼻是无常的、变易、变异；舌是无常的、变易、变异；身是无常的、变易、变异；意是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沈思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这麽知、这麽见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：
    「观察忍(SA.892)」，南传作「这样信与胜解这些法」(ime dhamme evaṃ saddahati adhimuccati)，菩提比丘长老英译为「安放信心在这些教义上而对其下决心者」(one who places faith in these teachings and resolves on them)。
    「离凡夫地(SA.892)」，南传作「已进入善士地、超越凡夫地」(sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ)，菩提比丘长老英译为「已进上等人的程度，超越俗人的程度」(enter the plane of superior persons, transcended the plane of the worldlings)。按：《显扬真义》以「已进入圣道」(paviṭṭho ariyamaggaṃ)解说「已进入善士地」。
    「增上观察忍(SA.892)」，南传作「以慧这样足够地沈思而接受这些法者」(ime dhammā evaṃ paññāya mattaso nijjhānaṃ khamanti)，菩提比丘长老英译为「以慧这样足够程度的沈思后接受这些法者」(one for whom these teachings are accepted thus after being pondered to a sufficient degree with wisdom)。按：「接受」(khamanti)，古译为「堪；忍」。「足够地」(mattaso)，《显扬真义》以pamāṇato解说，也可以解读为「衡量」。


相应部25相应2经/色经

相应部25相应2经/色经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的、变易、变异；声是无常的、变易、变异；气味是无常的、变易、变异；味道是无常的、变易、变异；所触是无常的、变易、变异；法是无常的、变易、变异。
    比丘们！这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沈思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这麽知、这麽见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：
    「这样信与胜解这些法、已进入善士地、以慧这样足够地沈思而接受这些法者」，参看SN.25.1。


相应部25相应3经/识经

相应部25相应3经/识经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼识是无常的、变易、变异；耳识……鼻识……舌识……身识……意识是无常的、变易、变异。
    比丘们！……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应4经/触经

相应部25相应4经/触经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼触是无常的、变易、变异；耳触……鼻触……舌触……身触……意触是无常的、变易、变异。
    比丘们！这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：
    「这样信与胜解这些法、已进入善士地」，参看SN.25.1。


相应部25相应5经/触所生经

相应部25相应5经/触所生经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼触所生受是无常的、变易、变异；耳触所生受……（中略）鼻触所生受……（中略）舌触所生受……（中略）身触所生受……（中略）意触所生受是无常的、变易、变异。
    比丘们！这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：
    「这样信与胜解这些法、已进入善士地」，参看SN.25.1。


相应部25相应6经/色之想经

相应部25相应6经/色之想经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之想是无常的、变易、变异；声之想……气味之想……味道之想……所触之想……法之想是无常的、变易、变异。
    比丘们！这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：
    「这样信与胜解这些法、已进入善士地」，参看SN.25.1。


相应部25相应7经/色之思经

相应部25相应7经/色之思经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之思是无常的、变易、变异；声之思……气味之思……味道之思……所触之思……法之思是无常的、变易、变异。
    比丘们！这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：
    「这样信与胜解这些法、已进入善士地」，参看SN.25.1。


相应部25相应8经/色之渴爱经

相应部25相应8经/色之渴爱经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之渴爱是无常的、变易、变异；声之渴爱……气味之渴爱……味道之渴爱……所触之渴爱……法之渴爱是无常的、变易、变异。
    比丘们！这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：
    「这样信与胜解这些法、已进入善士地」，参看SN.25.1。


相应部25相应9经/地界经

相应部25相应9经/地界经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！地界是无常的、变易、变异；水界……火界……风界……虚空界……识界是无常的、变易、变异。
    比丘们！这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：
    「这样信与胜解这些法、已进入善士地」，参看SN.25.1。


相应部25相应10经/蕴经

相应部25相应10经/蕴经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的、变易、变异；受是无常的、变易、变异；想……行是无常的、变易、变异；识是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沈思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这麽知、这麽见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    入相应完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
汉巴经文比对(庄春江作)：
    「这样信与胜解这些法、已进入善士地」，参看SN.25.1。


相应部26相应1经/眼经

26.(5).生相应
相应部26相应1经/眼经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    凡耳的生起、存续、……（中略）凡鼻的生起、存续、……（中略）凡舌的生起、存续、……（中略）凡身的生起、存续、……（中略）凡意的生起、存续、生出、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡眼的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡耳的灭、……（中略）凡鼻的灭、……（中略）凡舌的灭、……（中略）凡身的灭、……（中略）凡意的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SA.78/SN.22.30，SA.298/SN.12.2。


相应部26相应2经/色经

相应部26相应2经/色经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    凡声的生起、存续、……（中略）凡气味的生起、存续、……（中略）凡味道的生起、存续、……（中略）凡所触的生起、存续、……（中略）凡法的生起、存续、生出、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡声的……（中略）凡气味的……（中略）凡味道的……（中略）凡所触的……（中略）凡法的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应3经/识经

相应部26相应3经/识经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼识的生起、存续、……（中略）老死的显现。……（中略）凡意识的生起、存续、……（中略）老死的显现。
    而，比丘们！凡眼识的灭、……（中略）老死的灭没。……（中略）凡意识的灭、……（中略）老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应4经/触经

相应部26相应4经/触经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼触的生起、存续、……（中略）老死的显现。……（中略）凡意触的生起、存续、……（中略）老死的显现。
    而，比丘们！凡眼触的灭、……（中略）老死的灭没。……（中略）凡意触的灭、……（中略）老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应5经/被触所生经

相应部26相应5经/被触所生经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡被眼触所生受的生起、存续、……（中略）老死的显现。……（中略）凡被意触所生受的生起、存续、……（中略）老死的显现。
    而，比丘们！凡被眼触所生受的灭、……（中略）老死的灭没。……（中略）凡被意触所生受的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应6经/想经

相应部26相应6经/想经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色想的生起、存续、……（中略）老死的显现。……（中略）凡法想的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现
    而，比丘们！凡色想的灭、……（中略）老死的灭没。……（中略）凡法想的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SA.78/SN.22.30，SA.298/SN.12.2。


相应部26相应7经/思经

相应部26相应7经/思经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色思的生起、存续、……（中略）老死的显现。……（中略）凡法思的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    而，比丘们！凡色思的灭、……（中略）老死的灭没。……（中略）凡法思的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SA.78/SN.22.30，SA.298/SN.12.2。


相应部26相应8经/渴爱经

相应部26相应8经/渴爱经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色之渴爱的生起、存续、……（中略）老死的显现。……（中略）凡法之渴爱的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    而，比丘们！凡色之渴爱的灭、……（中略）老死的灭没。……（中略）凡法之渴爱的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SA.78/SN.22.30，SA.298/SN.12.2。


相应部26相应9经/界经

相应部26相应9经/界经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡地界的生起、存续、生出、显现，……（中略）老死的显现。凡水界的……（中略）凡火界的……（中略）凡风界的……（中略）凡虚空界的……（中略）凡识界的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡地界的灭、……（中略）老死的灭没。凡水界的灭、……（中略）凡火界的灭、……（中略）凡风界的灭、……（中略）凡虚空界的灭、……（中略）凡识界的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SA.78/SN.22.30，SA.298/SN.12.2。


相应部26相应10经/蕴经

相应部26相应10经/蕴经(生相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
    生相应完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SA.78/SN.22.30，SA.298/SN.12.2。


相应部27相应1经/眼经

27.(6).杂染相应
相应部27相应1经/眼经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼上的欲贪是心的随杂染；凡在耳上的欲贪是心的随杂染；凡在鼻上的欲贪是心的随杂染；凡在舌上的欲贪是心的随杂染；凡在身上的欲贪是心的随杂染；凡在意上的欲贪是心的随杂染。
    比丘们！当比丘在这六处上舍断心的随杂染，则有倾向离欲的心；已遍修习离欲的心，可以认为在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应2经/色经

相应部27相应2经/色经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色上的欲贪是心的随杂染；凡在声音上……（中略）凡在气味上……（中略）凡在味道上……（中略）凡在所触上……（中略）凡在法上的欲贪是心的随杂染。
    比丘们！当比丘在这六处上舍断心的随杂染，则有倾向离欲的心；已遍修习离欲的心，可以认为在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应3经/识经

相应部27相应3经/识经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼识上的欲贪是心的随杂染；凡在耳识上……（中略）凡在鼻识上……（中略）凡在舌识上……（中略）凡在身识上……（中略）凡在意识上的欲贪是心的随杂染。
    比丘们！当比丘在这六处上舍断心的随杂染，则有倾向离欲的心；已遍修习离欲的心，可以认为在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应4经/触经

相应部27相应4经/触经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼触上的欲贪是心的随杂染；凡在耳触上……（中略）凡在鼻触上……（中略）凡在舌触上……（中略）凡在身触上……（中略）凡在意触上的欲贪是心的随杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应5经/被触所生经

相应部27相应5经/被触所生经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在被眼触所生受上的欲贪是心的随杂染；凡在被耳触所生受上……（中略）凡在被鼻触所生受上……（中略）凡在被舌触所生受上……（中略）凡在被身触所生受上……（中略）凡在被意触所生受上的欲贪是心的随杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应6经/想经

相应部27相应6经/想经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色想上的欲贪是心的随杂染；凡在声想上……（中略）凡在气味想上……（中略）凡在味道想上……（中略）凡在所触想上……（中略）凡在法想上的欲贪是心的随杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应7经/思经

相应部27相应7经/思经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色思上的欲贪是心的随杂染；凡在声思上……（中略）凡在气味思上……（中略）凡在味道思上……（中略）凡在所触思上……（中略）凡在法思上的欲贪是心的随杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应8经/渴爱经

相应部27相应8经/渴爱经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色之渴爱上的欲贪是心的随杂染；凡在声之渴爱上……（中略）凡在气味之渴爱上……（中略）凡在味道之渴爱上……（中略）凡在所触之渴爱上……（中略）凡在法之渴爱上的欲贪是心的随杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应9经/界经

相应部27相应9经/界经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在地界上的欲贪是心的随杂染；凡在水界上……（中略）凡在火界上……（中略）凡在风界上……（中略）凡在虚空界上……（中略）凡在识界上的欲贪是心的随杂染。
    比丘们！当比丘在这六处上舍断心的随杂染，则有倾向离欲的心；已遍修习离欲的心，可以认为在应该以证智作证的诸法上是适合作业的。」
汉巴经文比对(庄春江作)：


相应部27相应10经/蕴经

相应部27相应10经/蕴经(杂染相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色上的欲贪是心的随杂染；凡在受上……（中略）凡在想上……（中略）凡在行上……（中略）凡在识上的欲贪是心的随杂染。
    比丘们！当比丘在这五处上舍断心的随杂染，则有倾向离欲的心；已遍修习离欲的心，可以认为在应该以证智作证的诸法上是适合作业的。」
    杂染相应完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
汉巴经文比对(庄春江作)：


相应部28相应1经/离而生经

28.(7).舍利弗相应
相应部28相应1经/离而生经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从施食处返回，为了中午的休息去盲者的林园，进入盲者的林园后，坐在某颗树下作中午的休息。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去祇树给孤独园。尊者阿难看见尊者舍利弗远远地走来，看见后，对尊者舍利弗这麽说：
    「舍利弗学友！你诸根明净，脸色清净、皎洁，今日尊者舍利弗以什麽住处而住呢？」
    「学友！这里，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，学友！我不这麽想：『我进入初禅。』或『我已进入初禅。』或『我已从初禅出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这麽想：『我进入初禅。』或『我已进入初禅。』或『我已从初禅出来。』」
汉巴经文比对(庄春江作)：


相应部28相应2经/无寻经

相应部28相应2经/无寻经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）对尊者舍利弗这麽说：
    「舍利弗学友！你诸根明净，脸色清净、皎洁，今日尊者舍利弗以什麽住处而住呢？」
    「学友！这里，以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，学友！我不这麽想：『我进入第二禅。』或『我已进入第二禅。』或『我已从第二禅出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这麽想：『我进入第二禅。』或『我已进入第二禅。』或『我已从第二禅出来。』」
汉巴经文比对(庄春江作)：


相应部28相应3经/喜经

相应部28相应3经/喜经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）「舍利弗学友！你诸根明净，脸色清净、皎洁，今日尊者舍利弗以什麽住处而住呢？」
    「学友！这里，以喜的褪去与住于平静，有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，学友！我不这麽想：『我进入第三禅。』或『我已进入第三禅。』或『我已从第三禅出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这麽想：『我进入第三禅。』或『我已进入第三禅。』或『我已从第三禅出来。』」
汉巴经文比对(庄春江作)：


相应部28相应4经/平静经

相应部28相应4经/平静经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）「舍利弗学友！你诸根明净，脸色清净、皎洁，今日尊者舍利弗以什麽住处而住呢？」
    「学友！这里，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅，学友！我不这麽想：『我进入第四禅。』或『我已进入第四禅。』或『我已从第四禅出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这麽想：『我进入第四禅。』或『我已进入第四禅。』或『我已从第四禅出来。』」
汉巴经文比对(庄春江作)：


相应部28相应5经/虚空无边处经

相应部28相应5经/虚空无边处经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，我进入后住于虚空无边处，……（中略）。」
    「……（中略）［或『我已从虚空无边处］出来。』」
汉巴经文比对(庄春江作)：


相应部28相应6经/识无边处经

相应部28相应6经/识无边处经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切虚空无边处的超越［而知］：『识是无边的』，我进入后住于识无边处，……（中略）。」
    「……（中略）［或『我已从识无边处］出来。』」
汉巴经文比对(庄春江作)：


相应部28相应7经/无所有处经

相应部28相应7经/无所有处经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切识无边处的超越［而知］：『什麽都没有』，我进入后住于无所有处，……（中略）。」
    「……（中略）［或『我已从无所有处］出来。』」
汉巴经文比对(庄春江作)：


相应部28相应8经/非想非非想处经

相应部28相应8经/非想非非想处经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切无所有处的超越，我进入后住于非想非非想处，……（中略）。」
    「……（中略）［或『我已从非想非非想处］出来。』」
汉巴经文比对(庄春江作)：


相应部28相应9经/灭等至经

相应部28相应9经/灭等至经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切非想非非想处的超越，我进入后住于想受灭，学友！我不这麽想：『我进入想受灭。』或『我已进入想受灭。』或『我已从想受灭出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这麽想：『我进入想受灭。』或『我已进入想受灭。』或『我已从想受灭出来。』」
汉巴经文比对(庄春江作)：


相应部28相应10经/净口经

相应部28相应10经/净口经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在王舍城栗鼠饲养处的竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。
    在王舍城为了托钵次第而行后，靠着某个墙下食用施食。
    那时，女游行者净口去见尊者舍利弗。抵达后，对尊者舍利弗这麽说：
    「沙门！你俯口而食吗？」
    「姊妹！我非俯口而食。」
    「沙门！那样的话，你仰口而食吗？」
    「姊妹！我非仰口而食。」
    「沙门！那样的话，你口朝四方而食吗？」
    「姊妹！我非口朝四方而食。」
    「沙门！那样的话，你口朝四方的中间方向而食吗？」
    「姊妹！我非口朝四方的中间方向而食。」
    「当被像这样问：『沙门！你俯口而食吗？』你说：『姊妹！我非俯口而食。』当被像这样问：『沙门！那样的话，你仰口而食吗？』你说：『姊妹！我非仰口而食。』当被像这样问：『沙门！那样的话，你口朝四方而食吗？』你说：『姊妹！我非口朝四方而食。』当被像这样问：『沙门！那样的话，你口朝四方的中间方向而食吗？』你说：『姊妹！我非口朝四方的中间方向而食。』那麽，沙门！你如何食？」
    「姊妹！凡任何沙门或婆罗门以宅地明的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『俯口而食』。
    姊妹！凡任何沙门或婆罗门以占星术的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『仰口而食』。
    姊妹！凡任何沙门或婆罗门以从事当信差来往邪命谋生，姊妹！这些被称为沙门、婆罗门『口朝四方而食』。
    姊妹！凡任何沙门或婆罗门以手足占相的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『口朝四方的中间方向而食』。
    姊妹！我不以宅地明的畜生明邪命谋生；不以占星术的畜生明邪命谋生；不以从事当信差来往邪命谋生；不以手足占相的畜生明邪命谋生，我依法遍求乞食，依法遍求乞食后而食。」
    那时，女游行者净口到王舍城，从街道到街道；从十字路口到十字路口，四处宣传：
    「属于释迦人之子的沙门食如法之食物，属于释迦人之子的沙门食无过失之食物，请施与属于释迦人之子的沙门食物。」
    舍利弗相应完成，其摄颂：
    「离而生、无寻，喜、第四则平静，
      空、识，无所有、非非想，
      第九说灭，以及第十则净口。」
汉巴经文比对(庄春江作)：
    「净口」(sūcimukhī, sucimukhī)，为女外道出家尼的名字，菩提比丘长老说，其意思是「净脸」(Pure Face)，按：「mukha」指「嘴」，也指「脸」。
    「方口食(SA.500)」，南传作「口朝四方而食」(disāmukho bhuñjasī)，菩提比丘长老英译为「朝［四］方位吃」(eat facing the ［four］ quarters)。
    「为他使命(SA.500)」，南传作「从事当信差来往」(dūteyyapahiṇagamanānuyogāya)，菩提比丘长老英译为「以承担差事与带信息」(by undertaking to go on errands and run messages)。


相应部29相应1经/单纯经

29.(8).龙相应
相应部29相应1经/单纯经(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种龙的出生(胎)，哪四种呢？卵生龙、胎生龙、湿生龙、化生龙，比丘们！这些是四种龙的出生(胎)。」
汉巴经文比对(庄春江作)：


相应部29相应2经/更胜妙经

相应部29相应2经/更胜妙经(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种龙的出生(胎)，哪四种呢？卵生龙、胎生龙、湿生龙、化生龙。比丘们！在那里，胎生、湿生、化生龙比卵生龙更胜妙；比丘们！在那里，湿生、化生龙比胎生、卵生龙更胜妙；比丘们！在那里，化生龙比卵生、胎生、湿生龙更胜妙，比丘们！这些是四种龙的出生(胎)。」
汉巴经文比对(庄春江作)：


相应部29相应3经/布萨经

相应部29相应3经/布萨经(龙相应/蕴篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里一些卵生龙入布萨，成为舍弃身体者呢？」
    「比丘！这里，一些卵生龙这麽想：『以前，我们是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，以那些身作善恶二重，以语作善恶二重，以意作善恶二重，我们以身体的崩解，死后往生到与卵生龙为同伴，今日，如果我们以身行善行，以语行善行，以意行善行，这样，我们以身体的崩解，死后往生到善趣、天界，来吧！现在，让我们以身行善行，以语行善行，以意行善行。』比丘！这是因、这是缘，依此而这里一些卵生龙入布萨，成为舍弃身体者。」
汉巴经文比对(庄春江作)：
    「舍弃身体者」(vossaṭṭhakāyā)，菩提比丘长老英译为「死心于［关注］牠们的身体」(relinquish ［concern for］ their bodies)。按：《显扬真义》以「遍觉的捕蛇者捕捉后身体被舍弃(ahituṇḍikaparibuddhaṃ agaṇetvā vissaṭṭhakāyā)」解说，含意不明，注疏说，在那［布萨日］时，牠们以不考虑的心(nirapekkhacittatāya)坚持守戒(adhiṭṭhitasīlatāya)永舍身体(pariccattasarīrā)［而想］：「凡希求［我的］皮、血、骨者，让他们全都拿走」解说比较明确。


相应部29相应4经/布萨经第二

相应部29相应4经/布萨经第二(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里一些胎生龙入布萨，成为舍弃身体者呢？」
    「比丘！这里，……（中略）比丘！这是因、这是缘，依此而这里一些胎生龙入布萨，成为舍弃身体者。」
汉巴经文比对(庄春江作)：
    「舍弃身体者」，参看SN.29.3。


相应部29相应5经/布萨经第三

相应部29相应5经/布萨经第三(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里一些湿生龙入布萨，成为舍弃身体者呢？」
    「比丘！这里，……（中略）比丘！这是因、这是缘，依此而这里一些湿生龙入布萨，成为舍弃身体者。」
汉巴经文比对(庄春江作)：
    「舍弃身体者」，参看SN.29.3。


相应部29相应6经/布萨经第四

相应部29相应6经/布萨经第四(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里一些化生龙入布萨，成为舍弃身体者呢？」
    「比丘！这里，一些化生龙这麽想：『以前，我们是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，以那些身作善恶二重，以语作善恶二重，以意作善恶二重，我们以身体的崩解，死后往生到与化生龙为同伴，今日，如果我们以身行善行，以语行善行，以意行善行，这样，我们以身体的崩解，死后往生到善趣、天界，来吧！现在，让我们以身行善行，以语行善行，以意行善行。』比丘！这是因、这是缘，依此而这里一些化生龙入布萨，成为舍弃身体者。」
汉巴经文比对(庄春江作)：
    「舍弃身体者」，参看SN.29.3。


相应部29相应7经/听闻经

相应部29相应7经/听闻经(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『卵生龙是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与卵生龙为同伴。』他以身体的崩解，死后往生到与卵生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应8经/听闻经第二

相应部29相应8经/听闻经第二(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与胎生龙为同伴呢？」
    「……（中略）比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与胎生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应9经/听闻经第三

相应部29相应9经/听闻经第三(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与湿生龙为同伴呢？」
    「……（中略）比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与湿生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应10经/听闻经第四

相应部29相应10经/听闻经第四(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！这里，什麽因、什麽缘，依此而某人以身体的崩解，死后往生到与化生龙为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『化生龙是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与化生龙为同伴。』他以身体的崩解，死后往生到与化生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与化生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应11-20经/卵生布施之资助经十则

相应部29相应 11-20经/卵生布施之资助经十则(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『卵生龙是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与卵生龙为同伴。』他施与食物，他以身体的崩解，死后往生到与卵生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴。」
    「……（中略）他施与饮料，……（中略）他施与衣服，……（中略）他施与车乘，……（中略）他施与花环，……（中略）他施与香料，……（中略）他施与涂油，……（中略）他施与卧床，……（中略）他施与住处，……（中略）他施与灯烛，他以身体的崩解，死后往生到与卵生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应21-50经/胎生等布施之资助经三十则

相应部29相应 21-50经/胎生等布施之资助经三十则(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与胎生龙……（中略）湿生龙……（中略）化生龙为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『化生龙是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与化生龙为同伴。』他施与食物，……（中略）他施与饮料，……（中略）他施与灯烛，他以身体的崩解，死后往生到与卵生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与化生龙为同伴。」
    (「十经、十经应该被这些中略完成，这样，在四种胎上有四十则解说，与最初的十经一起有五十经。」)
    龙相应完成，其摄颂：
    「单纯、更胜妙，四则布萨，
      听闻四则，以及布施之资助［四］十则，
      五十则集团之经，以龙被善知道。」
汉巴经文比对(庄春江作)：


相应部3相应1经/年轻经

3.憍萨罗相应
1.初品
相应部3相应1经/年轻经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「乔达摩也自称：『我已现正觉无上遍正觉。』吗？」
    「大王！当正确地说时，凡能说：『我已现正觉无上遍正觉。』者，那就是我，当正确地说时，他能说。大王！因为我已现正觉无上遍正觉。」
    「乔达摩先生！即使那些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末迦利瞿舍罗、尼乾陀若提子、散惹耶毗罗梨子、浮陀迦旃延、阿夷多翅舍钦婆罗，当他们被我盘问：『请你们自称：「我已现正觉无上遍正觉。」』时，他们不自称：『我已现正觉无上遍正觉。』然而，为何是乔达摩尊师，当他只是出生年轻且新出家呢？」
    「大王！有四种不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』，哪四种呢？
    大王！刹帝利不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！蛇不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！火不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！比丘不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「刹帝利出生具足，被生得高贵有名声，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为刹帝利得到王位后，他是人们的王，
      当他发怒时，会对他处以激烈的国王之惩罚，
      因此，守护自己的生命，应该回避他。
      如果在村落或林野，在那里看见蛇，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为凶猛的蛇，以各种不同的容色行走，
      牠会攻击与咬愚者，不论男人或女人，
      因此，守护自己的生命，应该回避他。
      大量吞食的火焰，卷起黑色［烟］的火，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为它得到燃料，成为大火后，
      它会攻击与烧愚者，不论男人或女人，
      因此，守护自己的生命，应该回避他。
      火燃烧森林时，卷起黑色［烟］的火，
      幼芽在那里被出生，经过许多日夜之后。
      而，凡戒具足的比丘，以［戒］火燃烧［他］，
      ［使他］没有儿子与家畜，他的继承人也得不到财物，
      他们成为无孩子与无继承人，就像无根的棕榈树。
      因此，贤智者，从自己利益的考量，
      ［对］蛇与火，有名声的刹帝利，
      戒具足的比丘，就应该正确地对待。」
    当这麽说时，憍萨罗国波斯匿王对世尊这麽说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部3相应2经/男子经

相应部3相应2经/男子经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！当男子自身内的几法生起时，生起不利、苦、不安乐住呢？」
    「大王！当男子自身内的三法生起时，生起不利、苦、不安乐住，哪三个呢？大王！当男子自身内的贪欲生起时，生起不利、苦、不安乐住；大王！当男子自身内的瞋恚生起时，生起不利、苦、不安乐住；大王！当男子自身内的愚痴生起时，生起不利、苦、不安乐住，大王！当男子自身内的这三法生起时，生起不利、苦、不安乐住。」
    这就是……（中略）：
    「贪欲、瞋恚、愚痴，恶心的男子，
      伤害自己，如多果实［伤害］其树心。」
汉巴经文比对(庄春江作)：


相应部3相应3经/老死经

相应部3相应3经/老死经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！对已生者来说，有老死之外的吗？」
    「大王！对已生者来说，没有老死之外的，大王！即使那些大财富的刹帝利：富有、大富、大财富、多金银、多财产资具、多财谷，对已生的他们来说，也没有老死之外的；大王！即使那些大财富的婆罗门：……（中略）大财富的屋主：富有、大富、大财富、多金银、多财产资具、多财谷，对已生的他们来说，也没有老死之外的；大王！即使那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，这身体也是破裂法、舍弃法。」
    这就是世尊所说。……（中略）
    「国王漂亮的车变老了，而身体也经历衰老，
      但，正法不经历衰老，善人确实与善人们一同宣说。」
汉巴经文比对(庄春江作)：
    「破裂法」(bhedanadhammo)，如陶器的破裂，参看SN.3.22。


相应部3相应4经/可爱经

相应部3相应4经/可爱经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这里，当我独处、独坐时，心中生起了这样的深思：『谁以自己是可爱的？谁以自己是不可爱的？』
    大德！我这麽想：『凡任何以身行恶行、以语行恶行、以意行恶行者，他们以自己是不可爱的，即使他们会这麽说：「我们以自己是可爱的。」但他们仍然以自己是不可爱的，那是什麽原因呢？因为不可爱者会对不可爱者作的，如他们以自己对自己作的一样，因此，他们以自己是不可爱的。
    凡任何以身行善行、以语行善行、以意行善行者，他们以自己是可爱的，即使他们会这麽说：「我们以自己是不可爱的。」但他们仍然以自己是可爱的，那是什麽原因呢？因为可爱者会对可爱者作的，如他们以自己对自己作的一样，因此，他们以自己是可爱的。』」
    「正是这样，大王！正是这样，大王！
    大王！凡任何以身行恶行、以语行恶行、以意行恶行者，他们以自己是不可爱的，即使他们会这麽说：『我们以自己是可爱的。』但他们仍然以自己是不可爱的，那是什麽原因呢？大王！因为不可爱者会对不可爱者作的，如他们以自己对自己作的一样，因此，他们以自己是不可爱的。
    大王！凡任何以身行善行、以语行善行、以意行善行者，他们以自己是可爱的，即使他们会这麽说：『我们以自己是不可爱的。』但他们仍然以自己是可爱的，那是什麽原因呢？大王！因为可爱者会对可爱者作的，如他们以自己对自己作的一样，因此，他们以自己是可爱的。」
    这就是世尊所说。……（中略）：
    「如果认知自己是可爱的，不应该与那恶的连结，
      因为，安乐是不容易被恶作之作者获得的。
      当被死神抓住时，当离开人的存在时，
      什麽确实是他自己的呢？他取了什麽之后而走呢？
      什麽是如影不离，随他去的呢？
      福德与恶两者，不免一死的人在这里做，
      这确实是他自己的，他取了这个之后走，
      这是如影不离，随他去的。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
汉巴经文比对(庄春江作)：


相应部3相应5经/已自己守护经

相应部3相应5经/已自己守护经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这里，当我独处、独坐时，心中生起了这样的深思：『谁已守护自己？谁未守护自己？』
    大德！我这麽想：『凡任何以身行恶行、以语行恶行、以意行恶行者，他们未守护自己，即使象军会守护他们，或马军会守护他们，或车军会守护他们，或步兵军会守护他们，而他们仍未守护自己，那是什麽原因呢？因为这守护是外部的，这守护不是内在的，因此，他们未守护自己。
    凡任何以身行善行、以语行善行、以意行善行者，他们已守护自己，即使象军不会守护他们，或马军不会守护他们，或车军不会守护他们，或步兵军不会守护他们，而他们仍已守护自己，那是什麽原因呢？因为这守护是内在的，这守护不是外部的，因此，他们已守护自己。』」
    「正是这样，大王！正是这样，大王！
    大王！凡任何以身行恶行、……（中略）他们仍是未守护自己，那是什麽原因呢？大王！因为这守护是外部的，这守护不是内在的，因此，他们未守护自己。
    大王！凡任何以身行善行、以语行善行、以意行善行者，他们已守护自己，即使象军不会守护他们，或马军不会守护他们，或车军不会守护他们，或步兵军不会守护他们，而他们仍已守护自己，那是什麽原因呢？大王！因为这守护是内在的，这守护不是外部的，因此，他们已守护自己。」
    这就是世尊所说。……（中略）：
    「以身自制，好！以语自制，好！
      以意自制，好！到处自制，好！
      到处已自制的、有羞耻的，他被称为『已被守护者』。」
汉巴经文比对(庄春江作)：


相应部3相应6经/少数经

相应部3相应6经/少数经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这里，当我独处、独坐时，心中生起了这样的深思：『世间中的那些众生是少数的：当他们得到优越的财富后，不沈醉、不变得放逸、不走向对欲的贪求、不侵犯众生，而世间中的这些众生更多：当他们得到优越的财富后，沈醉、变得放逸、走向对欲的贪求、侵犯众生。』」
    「正是这样，大王！正是这样，大王！
    大王！世间中的那些众生是少数的：当他们得到优越的财富后，不沈醉、不变得放逸、不走向对欲的贪求、不侵犯众生，而世间中的这些众生更多：当他们得到优越的财富后，沈醉、变得放逸、走向对欲的贪求、侵犯众生。」
    这就是世尊所说。……（中略）：
    「在受用诸欲上已贪着、已贪求，在欲上已迷恋，
      他们不自觉超过了界限，如鹿入了诡诈的陷阱，
      他们的后果是痛苦的，因为果报是恶的。」
汉巴经文比对(庄春江作)：


相应部3相应7经/法庭经

相应部3相应7经/法庭经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这里，当我坐在法庭中，看见富有、大富、大财富、多金银、多财产资具、多财谷的刹帝利富翁、婆罗门富翁、屋主富翁，欲为理由、欲为因由、因为欲而故意说虚妄，大德！我这麽想：『现在，我受够了法庭，现在贤面将以法庭被看到。』」
    「（正是这样，大王！正是这样，大王！）
    大王！凡那些富有、大富、大财富、多金银、多财产资具、多财谷的刹帝利富翁、婆罗门富翁、屋主富翁，欲为理由、欲为因由、因为欲而故意说谎者，那必将有他们长久的不利与苦。」
    这就是世尊所说。……（中略）：
    「在受用诸欲上已贪着、已贪求，在欲上已迷恋，
      他们不自觉超过了界限，如鱼入了撒网的陷阱，
      他们的后果是痛苦的，因为果报是恶的。」
汉巴经文比对(庄春江作)：
    「现在贤面将以法庭被看到」(bhadramukho dāni aḍḍakaraṇena paññāyissatī’”ti)，菩提比丘长英译为：「现在是好面将被知道他的审判。」(Now it is Good Face who will be known by his judgements.)。按：《显扬真义》说：当国王坐在法庭中时知道大臣(amaccā)收贿(lañjaṃ)，而想：「毗琉璃(viṭaṭūbho, Viḍūḍabho)将军现在将主持自己的统治。」依此，「贤面」是国王的儿子毗琉璃，但菩提比丘长老依〈本生〉No.465的因缘(序)说前将军Bandhula的可能性比毗琉璃大。


相应部3相应8经/茉莉经

相应部3相应8经/茉莉经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，憍萨罗国波斯匿王与茉莉皇后一起到宫殿的上层。
    那时，憍萨罗国波斯匿王对茉莉皇后这麽说：
    「茉莉！对你来说，有任何其他人比自己更可爱的吗？」
    「大王！对我来说，没有任何其他人比自己更可爱的，大王！而，对你来说，有任何其他人比自己更可爱的吗？」
    「茉莉！对我来说，也没有任何其他人比自己更可爱的。」
    那时，憍萨罗国波斯匿王下来后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这里，我与茉莉皇后一起到宫殿的上层，对茉莉皇后这麽说：『茉莉！对你来说，有任何其他人比自己更可爱的吗？』大德！当这麽说时，茉莉皇后对我这麽说：『大王！对我来说，没有任何其他人比自己更可爱的，大王！而，对你来说，有任何其他人比自己更可爱的吗？』大德！当这麽说时，我对茉莉皇后这麽说：『茉莉！对我来说，也没有任何其他人比自己更可爱的。』」
    那时，世尊知道这件事后，那时候说这偈颂：
    「以心游历一切方位后，从未证得任何比自己更可爱的，
      像这样，这一个个其他的自己是可爱的，因此，爱惜自己者不应该害他人。」
汉巴经文比对(庄春江作)：


相应部3相应9经/牲祭经

相应部3相应9经/牲祭经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，有一个大牲祭已为憍萨罗国波斯匿王准备好了：五百头公牛、五百头小公牛、五百头小母牛、五百头山羊、五百头公羊，为了牲祭已被带到祭坛的诸柱子，他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的「奴仆」或「报信者」或「工人」，他们作准备工作。
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，有一个大牲祭已为憍萨罗国波斯匿王准备好了：五百头公牛、五百头小公牛、五百头小母牛、五百头山羊、五百头公羊，为了牲祭已被带到祭坛的诸柱子，他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「马祭、人祭，掷棒祭、酒祭、无遮祭，
      那些有大杀害的大祭是无大果的。
      种种山羊与绵羊与牛被杀之处，
      正行的大仙们不接近那种牲祭。
      但凡无杀害的牲祭，随家族经常地祭祀，
      在这里无种种山羊与绵羊与牛被杀，
      正行的大仙们接近这种牲祭。
      有智慧者应该祭祀这种，这种牲祭有大果，
      因为，这样祭祀者是较优的；较不恶的，
      ［这种］祭祀是广大的，且天神们喜悦。」
汉巴经文比对(庄春江作)：


相应部3相应10经/系缚经

相应部3相应10经/系缚经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    当时，一大群人被憍萨罗国波斯匿王系缚：一些被绳子，一些被脚镣，另一些被锁链。
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，一大群人被憍萨罗国波斯匿王系缚：一些被绳子，一些被脚镣，另一些被锁链。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「明智者说，那不是坚固的系缚：铁制的、木制的与绳制的，
      对宝石耳环染着，对妻儿的期待，
      明智者说，这是坚固的系缚：往下拉的、柔软的、难解脱的。
      即使这样，他们切断后遍行，舍断欲与乐，无期待的。」
    初品，其摄颂：
    「年轻、男子、老，可爱、已自己守护，
      少数、法庭，茉莉、牲祭、系缚。」
汉巴经文比对(庄春江作)：
    「往下拉的」(ohārinaṃ)，菩提比丘长老英译为「降低品格；堕落的」(Degrading)。按：《显扬真义》说，拉到四苦界(catūsu apāyesu)。


相应部3相应11经/七位结发者经

2.第二品
相应部3相应11经/七位结发者经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在傍晚时，从独坐中出来，坐在外面的门屋。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    当时，有七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者，长腋毛、指甲、体毛，担着一佉梨重的东西，从世尊不远处越过。
    那时，憍萨罗国波斯匿王起座，整理上衣到一边肩膀后，右膝跪地，然后向那七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者合掌鞠躬后，报上名字三次：
    「大德！我是憍萨罗国波斯匿王，……（中略）大德！我是憍萨罗国波斯匿王。」
    那时，在那七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者离开不久，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！他们都是世间的阿罗汉，或已到达阿罗汉境界之道，他们是这两者之一。」
    「大王！这对在家受用诸欲；住于孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的你是难有理解的：『这些是阿罗汉，或这些已到达阿罗汉境界之道。』
    大王！以共住，［其］戒才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！以共住，［其］清净修行才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！在灾祸中，［其］刚毅才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！以交谈，［其］慧才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『大王！这对在家受用诸欲；住于孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的你是难有理解的：「这些是阿罗汉，或这些已到达阿罗汉境界之道。」
    大王！以共住，［其］戒才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！以共住，［其］清净修行才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！在灾祸中，［其］刚毅才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！以交谈，［其］慧才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。』
    大德！这些男子是我的间谍、卧底者，从它国侦察后回来。先被他们侦察，然后我将处置，大德！现在，他们除去那尘垢污秽后，被善浴、善涂油，整理好发须，穿上白衣，他们将具有、具足五种欲自娱。」
    那时，世尊已知这件事后，那时候说这些偈颂：
    「非以容色形相而人善知，也非以短暂的观看而信赖，
      因为以善制御的特徵，无制御者在这世间行。
      如黏土作的假耳环，如铜的半分钱被黄金包覆，
      被随从包覆而行于世间，内在不清净，外在很亮丽。」
汉巴经文比对(庄春江作)：
    「阇只罗(SA.1148)；长发梵志(GA)」，南传作「结发者」(jaṭilā)，菩提比丘长老解说，这是「结发(编发)沙门」。
    「一舍罗(SA.1148)；一衣外道(GA)」，南传作「一衣者」(ekasāṭakā)，菩提比丘长老英译为「一件长袍的禁欲修道者(沙门)」(one-robed ascetics)。
    「被随从包覆而行于世间」(Caranti loke parivārachannā)，菩提比丘长老英译为「某些以伪装到处移动」(Some move about in disguise)。
    「善知」(sujāno)，菩提比丘长老英译为「容易地知道」(easily known)。
    「因为以善制御的特徵」(Susaññatānañhi viyañjanena)，菩提比丘长老英译为「因为在控制得很好的乔装外貌下」(For in the guise of the well controlled)。按：《显扬真义》以「必需品道具」(parikkhārabhaṇḍakena)解说「特徵」。


相应部3相应12经/五位国王经

相应部3相应12经/五位国王经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，以波斯匿王为首的五位国王具有、具足五种欲自娱，他们出现这样的谈论：
    「什麽是欲中之第一呢？」
    其中某些这麽说：「色是欲中之第一。」
    某些这麽说：「声音是欲中之第一。」
    某些这麽说：「气味是欲中之第一。」
    某些这麽说：「味道是欲中之第一。」
    某些这麽说：「所触是欲中之第一。」
    由于那些国王不能够互相说服，那时，憍萨罗国波斯匿王对那些国王这麽说：
    「来！亲爱的先生们！让我们去见世尊。抵达后，问世尊这件事，我们将依世尊的解说忆持。」
    「是的，亲爱的先生！」那些国王回答憍萨罗国波斯匿王。
    那时，以波斯匿王为首的五位国王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这里，我们五位国王具有、具足五种欲自娱，出现这样的谈论：『什麽是欲中之第一呢？』某些这麽说：『色是欲中之第一。』某些这麽说：『声音是欲中之第一。』某些这麽说：『气味是欲中之第一。』某些这麽说：『味道是欲中之第一。』某些这麽说：『所触是欲中之第一。』大德！什麽是欲中之第一呢？」
    「大王！我说：『合意的范围是五欲中之第一。』
    大王！同样的色，对某些人是合意的，对某些人是不合意的。凡以那些色为悦意、完全满意者，则他不欲求其它比那些色更上或更胜妙的色，对他来说，那些色是第一；对他来说，那些色是无上的。
    大王！同样的声音，对某些人是合意的，对某些人是不合意的。凡以那些声音为悦意、完全满意者，则他不欲求其它比那些声音更上或更胜妙的声音，对他来说，那些声音是第一；对他来说，那些声音是无上的。
    大王！同样的气味，对某些人是合意的，对某些人是不合意的。凡以那些气味为悦意、完全满意者，则他不欲求其它比那些气味更上或更胜妙的气味，对他来说，那些气味是第一；对他来说，那些气味是无上的。
    大王！同样的味道，对某些人是合意的，对某些人是不合意的。凡以那些味道为悦意、完全满意者，则他不欲求其它比那些味道更上或更胜妙的味道，对他来说，那些味道是第一；对他来说，那些味道是无上的。
    大王！同样的所触，对某些人是合意的，对某些人是不合意的。凡以那些所触为悦意、完全满意者，则他不欲求其它比那些所触更上或更胜妙的所触，对他来说，那些所触是第一；对他来说，那些所触是无上的。」
    当时，栴檀额利迦优婆塞坐在那些群众中。
    那时，栴檀额利迦优婆塞起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「栴檀额利迦！请你说出来。」世尊说。
    那时，栴檀额利迦优婆塞在世尊面前以相应于那［情况］的偈颂大大地赞赏：
    「如芬芳的红莲与红睡莲，会在早晨盛开，芳香不散，
      看！放光者像太阳，在空中照耀那样照耀着。」
    那时，五位国王以五件上衣给栴檀额利迦优婆塞。
    那时，栴檀额利迦优婆塞以五件上衣给世尊。
汉巴经文比对(庄春江作)：


相应部3相应13经/一桶煮好的经

相应部3相应13经/一桶煮好的经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，憍萨罗国波斯匿王吃一桶煮好的饭。
    那时，饱食、喘息的憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊知道憍萨罗国波斯匿王是饱食、喘息的，那时候，他说了这偈颂：
    「当人常有念时，知量而接受食物，
      苦痛变少，老得缓慢，保护寿命。」
    当时，学生婆罗门善见站在憍萨罗国波斯匿王背后。
    那时，憍萨罗国波斯匿王召唤学生婆罗门善见：
    「来！亲爱的善见！你在世尊面前学得这偈颂后，在我取食时说，我将维持每天给你一百迦哈玻那为永久施物。」
    「是的，陛下！」学生婆罗门善见回答憍萨罗国波斯匿王后，在世尊面前学得这偈颂，然后在憍萨罗国波斯匿王取食时确实地说：
    「人常有念，知量而接受食物，
      苦痛少，老得慢，护寿命。」
    那时，憍萨罗国波斯匿王逐渐［减少到］保持最多一那利的饭量。
    过些时候，憍萨罗国波斯匿王肢体变得相当苗条，憍萨罗国波斯匿王以手拍打着肢体，那时，他自说优陀那：
    「那位世尊确实以两方面的利益怜悯我：当生与来世的利益。」
汉巴经文比对(庄春江作)：
    「迦哈玻那」(kahāpaṇa)为当时的货币单位。
    「最多一那利的饭量」(nāḷikodanaparamatāya)，「那利」(nāḷikā，另译为「茎，管，筒，药袋」)与「桶」(doṇa)，都是容量的单位。


相应部3相应14经/战斗经第一

相应部3相应14经/战斗经第一(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王。
    憍萨罗国波斯匿王听闻：
    「听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。」
    那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进。
    那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗。
    又，在那次战斗中，摩揭陀国阿阇世王韦提希子打败了憍萨罗国波斯匿王，而败北的憍萨罗国波斯匿王向自己的首都舍卫城前进。
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王，大德！憍萨罗国波斯匿王听闻：『听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。』大德！那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进，大德！那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗，又，大德！在那次战斗中，摩揭陀国阿阇世王韦提希子打败了憍萨罗国波斯匿王，大德！而败北的憍萨罗国波斯匿王向自己的首都舍卫城前进。」
    「比丘们！摩揭陀国阿阇世王韦提希子有恶友、恶伴侣、恶同志，而憍萨罗国波斯匿王有善友、善伴侣、善同志。
    比丘们！今天，败北的憍萨罗国波斯匿王这晚睡不好了。」
    这就是世尊所说。……（中略）
    「胜利者招致怨恨，败北者睡不好，舍断胜与败后，寂静者睡得安乐。」
汉巴经文比对(庄春江作)：
    「卧觉寂静乐(SA.1236)；寂灭安睡眠(GA)」，南传作「寂静者睡得安乐」(Upasanto sukhaṃ seti，逐字译为「寂静者乐卧」，「卧」为动词)，菩提比丘长老英译为「平和者睡得安乐」(The peaceful one sleeps at ease)。按：依巴利语经文与别译杂阿含经推断，「卧觉寂静乐」应为「寂静卧觉乐」，SA.1081就译为「卧觉常安乐」。


相应部3相应15经/战斗经第二

相应部3相应15经/战斗经第二(憍萨罗相应/有偈篇/只夜)(庄春江译)
    那时，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王。
    憍萨罗国波斯匿王听闻：
    「听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。」
    那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进。
    那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗。
    又，在那次战斗中，憍萨罗国波斯匿王打败了摩揭陀国阿阇世王韦提希子，并且活抓他。
    那时，憍萨罗国波斯匿王这麽想：
    「即使当我没违犯他时，这位摩揭陀国阿阇世王韦提希子违犯我，但他仍是我的外甥，让我没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。」
    那时，憍萨罗国波斯匿王没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王，大德！憍萨罗国波斯匿王听闻：『听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。』大德！那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进，大德！那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗，又，大德！在那次战斗中，憍萨罗国波斯匿王打败了摩揭陀国阿阇世王韦提希子，并且活抓他，大德！那时，憍萨罗国波斯匿王这麽想：『即使当我没违犯他时，这位摩揭陀国阿阇世王韦提希子违犯我，但他仍是我的外甥，让我没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。』大德！那时，憍萨罗国波斯匿王没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「男子一直掠夺，只要有利于他，
      而当其他人掠夺时，那掠夺者被掠夺。
      愚者认为掠夺物确实在［他］那里，只要未被恶的折磨，
      而当被恶的折磨时，那时，他遭受苦。
      杀害者得到杀害者，征服者得到征服［者］，
      侮辱者与侮辱，恼害者与恼害，
      那时，以业的轮回，那掠夺者被掠夺。」
汉巴经文比对(庄春江作)：


相应部3相应16经/茉莉经

相应部3相应16经/茉莉经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，某位男子去见憍萨罗国波斯匿王。抵达后，靠近耳朵通知：
    「陛下！茉莉皇后生女儿。」
    当这麽说时，憍萨罗国波斯匿王成为不悦意的。
    那时，世尊知道憍萨罗国波斯匿王不悦意后，那时候说这些偈颂：
    「一些女性，较男性好，国王！
      有智慧、持戒，把婆婆当做天神尊敬、对丈夫贞淑。
      她所生的男性，［能］成为英雄，诸方之主，
      像那样幸福［女性］的儿子，［能］训诫(统治)王国。」
汉巴经文比对(庄春江作)：


相应部3相应17经/不放逸经

相应部3相应17经/不放逸经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！有一法，得到后住立二种利益：属于当生的利益与后世的吗？」
    「大王！有一法，得到后住立二种利益：属于当生的利益与后世的。」
    「那麽，大德！哪一法，得到后住立二种利益：属于当生的利益与后世的呢？」
    「大王！不放逸是一法，得到后住立二种利益：属于当生的利益与后世的。
    大王！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中第一的，即：以其之大。同样的，大王！不放逸是一法，得到后住立二种利益：属于当生的利益与后世的。」
    这就是世尊所说。……（中略）
    「对寿命、无病、美貌、天界、高贵的出生、上妙的喜乐再三欲求者，
      贤智者称赞，在福德行为上不放逸。
      不放逸的贤智者，持有二种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者，被称为『贤智者』。」
汉巴经文比对(庄春江作)：
    「不放逸」(Appamādo)，菩提比丘长老英译为「勤奋」(Diligence)。按：《显扬真义》以「发令的不放逸」(kārāpakaappamādo)解说，注疏以「三种福德行为的基础转起之不放逸」(Kārāpakaappamādoti tiṇṇaṃ puññakiriyavatthūnaṃ pavattakaappamādo)解说「发令的不放逸」，长老附注为「布施、德行(戒)、禅修」(giving, virtue, and meditation)，这与SA.264说的「一者、布施，二者、调伏，三者、修道」，MA.61等说的「一者、布施，二者、调御，三者、守护」，AA.24.4说的「惠施、慈仁、自守」都相应。有问：为何这里的不放逸只说福德行为呢？拙作：因为波斯匿王问的是「当生与后世的利益」，并非问苦的止息。


相应部3相应18经/善友经

相应部3相应18经/善友经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这里，当我独处、独坐时，心中生起了这样的深思：『法被世尊善说，那是对有善友、有善同伴、善同志者，不是对有恶友、有恶同伴、有恶同志者。』」
    「正是这样，大王！正是这样，大王！
    大王！法被我善说，那是对有善友、有善同伴、善同志者，不是对有恶友、有恶同伴、有恶同志者。
    大王！这里，有一次，我住在释迦国，名叫那轧拉迦的释迦族人小城市，大王！那时，阿难比丘来见我。抵达后，向我问讯，接着在一旁坐下，大王！在一旁坐好后，阿难比丘对我这麽说：『大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。』
    大王！当这麽说时，我对阿难比丘这麽说：『阿难！不是这样的，阿难！不是这样的，阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；病法的众生从病脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。
    阿难！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。』
    大王！因此，在这里，你应该这麽学：『我必将是有善友、善伴侣、善同志者。』大王！你应该这麽学。
    大王！当有善友、善伴侣、善同志时，你应该住于依止一法：在善法上不放逸。
    大王！当你住于不放逸时，依止不放逸，你的宫女随从必将这麽想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的刹帝利随从必将这麽想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的军队必将这麽想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的城镇与地方人们必将这麽想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你自己必将被保护、被守护；宫女也必将被保护、被守护；宝库与藏库之家屋也必将被保护、被守护。」
    这就是世尊所说。……（中略）
    「对上妙的财富，再三欲求者，
      贤智者称赞，在应该作的福德上不放逸。
      不放逸的贤智者，持有二种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者，被称为『贤智者』。」
汉巴经文比对(庄春江作)：


相应部3相应19经/无子者经第一

相应部3相应19经/无子者经第一(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王中午去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这麽说：
    「那麽，大王！你中午从哪里来呢？」
    「大德！这里，舍卫城中经营钱庄的屋主死了，我搬运那无子者的财产到国王后宫后而来，大德！黄金就有八百万，更不用说白银，又，大德！那经营钱庄的屋主，其食物受用是这样的：吃碎米饭拌酸粥，衣服受用是这样的：穿三片粗麻布做的衣服，车乘受用是这样的：以持树叶伞的老旧车代步。」
    「正是这样，大王！正是这样，大王！
    大王！当非善人得到优越的财富后，既不使自己快乐、喜悦，也不使父母快乐、喜悦，不使妻儿快乐、喜悦，不使奴仆、工人、佣人快乐、喜悦，不使朋友、同僚快乐、喜悦，不对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富不这样正当使用时，国王们拿走，或盗贼们拿走，或火燃烧，或水流走，或不可爱的继承者们拿走，这样，大王！当不正当使用时，那些财富走到遍尽，而非使用。
    大王！犹如在无人处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，人们既不会拿走它，也不会喝、不会沐浴、不会依他想的而作，这样，大王！当不正当使用时，那些水会走到遍尽，而非使用。同样的，大王！当非善人得到优越的财富后，既不使自己快乐、喜悦，也不使父母快乐、喜悦，不使妻儿快乐、喜悦，不使奴仆、工人、佣人快乐、喜悦，不使朋友、同僚快乐、喜悦，不对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富不这样正当使用时，国王们拿走，或盗贼们拿走，或火燃烧，或水流走，或不可爱的继承者们拿走，这样，大王！当不正当使用时，那些财富走到遍尽，而非使用。
    而，大王！当善人得到优越的财富后，使自己快乐、喜悦，也使父母快乐、喜悦，使妻儿快乐、喜悦，使奴仆、工人、佣人快乐、喜悦，使朋友、同僚快乐、喜悦，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富这样正当使用时，国王们不拿走，盗贼们不拿走，火不燃烧，水不流走，不可爱的继承者们不拿走，这样，大王！当正当使用时，那些财富走到使用，而非遍尽。
    大王！犹如在村落或城镇不远处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，人们会拿走那些水，也会喝、会沐浴、会依他想的而作，这样，大王！当正当使用时，那水会走到使用，而非遍尽。同样的，大王！当善人得到优越的财富后，使自己快乐、喜悦，也使父母快乐、喜悦，使妻儿快乐、喜悦，使奴仆、工人、佣人快乐、喜悦，使朋友、同僚快乐、喜悦，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富这样正当使用时，国王们不拿走，盗贼们不拿走，火不燃烧，水不流走，不可爱的继承者们不拿走，这样，大王！当正当使用时，那些财富走到使用，而非遍尽。」
    「冷水在无人处，不会被饮用而被蒸乾，
      这样，邪恶人得到财物后，既不自己受用也不施与，
      明智者与智者得到财富后，他受用与作应该作的，
      他养育亲属众后，无可责难的，人牛王到达天界处。」
汉巴经文比对(庄春江作)：


相应部3相应20经/无子者经第二

相应部3相应20经/无子者经第二(憍萨罗相应/有偈篇/只夜)(庄春江译)
    那时，憍萨罗国波斯匿王中午去见世尊。［……（中略）］
    在一旁坐好后，世尊对憍萨罗国波斯匿王这麽说：
    「那麽，大王！你中午从哪里来呢？」
    「大德！这里，舍卫城中经营钱庄的屋主死了，我搬那位无子者的财产到国王后宫后而来，大德！黄金就有一千万，更不用说白银，又，大德！那位经营钱庄的屋主，其食物财是这样的：吃碎米饭拌酸粥；衣服财是这样的：穿三片粗麻布做的衣服；车乘财是这样的：以持树叶伞的老旧车代步。」
    「正是这样，大王！正是这样，大王！
    大王！从前，那位经营钱庄的屋主以施食给与名叫多迦罗尸弃的辟支佛：他说：『给沙门食物！』后，起座离开。
    但，给了后，后来他变得后悔：『如果奴仆、工人吃这食物，这比较好。』而且，他为财产的因素夺取兄弟独子的生命。
    大王！因为那位经营钱庄的屋主以施食，给与名叫多迦罗尸弃的辟支佛，以那个业的果报，他往生到善趣、天界七回，以那个业的残余果报，他就在这舍卫城作经营钱庄者七回，大王！因为那位经营钱庄的屋主给了之后，后来他变得后悔：『如果奴仆、工人吃这食物，这比较好。』以那个业的果报，他的心不倾向于上妙食物的受用，心不倾向于上妙衣服的受用，心不倾向于上妙车乘的受用，心不倾向于上妙五种欲的受用，大王！因为那位经营钱庄的屋主，为财产的因素夺取兄弟独子的生命，以那个业的果报，他在地狱受折磨好几年、好几百年、好几千年、好几十万年；以那个业的残余果报，使这第七次无子者的财产进入国王的藏库。
    大王！那位经营钱庄的屋主以前的福德已灭尽，又不累积新福德，大王！经营钱庄的屋主现在在大叫唤地狱受折磨。」
    「这样，大德！经营钱庄的屋主已往生大叫唤地狱了吗？」
    「是的，大王！经营钱庄的屋主已往生大叫唤地狱了。」
    这就是世尊所说。……（中略）
    「谷物、财富、银、金，或者还有任何所有物，
      奴仆、工人、报信者，以及所有依着他生活者，
      一切都拿不了他就必须走，一切都被留下来而去。
      而凡以身、以语或以心而作的，
      这确实是他自己的，他取了这个之后走，
      这是如影不离，随他去的。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
    第二品，其摄颂：
    「结发者、五位国王，以及一桶煮好的饭，
      战斗二说，茉莉与不放逸二则，
      无子者二说，此被称为品。」
汉巴经文比对(庄春江作)：
    「大叫唤地狱(GA-SA.1233)；涕哭大地狱(GA)」，南传作「大叫唤地狱」(mahāroruvaṃ nirayaṃ)，菩提比丘长老英译为「大罗卢瓦地狱」(the Great Roruva Hell)，并解说有两个大叫唤地狱：「烟叫唤」(dhūmaroruva)与「焰叫唤」(jālaroruva)，前者是另一个地狱(separate hell)，而后者是大无间地狱(the great hell Avīci，大阿鼻地狱)的另名，被称为「叫唤」，是因为那里的众生被烤时，「他们一再地哭吼嚎叫」(punappunaṃ ravaṃ ravanti, they cry out again and again,SN.1.39 note.93)。


相应部3相应21经/人经

3.第三品
相应部3相应21经/人经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这麽说：
    「大王！现在世间中存在这四种人，哪四种呢？从闇黑到闇黑、从闇黑到光明、从光明到闇黑、从光明到光明。
    大王！人是如何从闇黑到闇黑呢？大王！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。大王！犹如男子会从黑暗走到黑暗，或会从闇黑走到闇黑，或会从血垢走到血垢，大王！我说这个人就像这样，大王！这样的人是从闇黑到闇黑。
    大王！人是如何从闇黑到光明呢？大王！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。大王！犹如男子会从地上登上轿子，或会从轿子登上马背，或会从马背登上象背，或会从象背登上高楼，大王！我说这个人就像这样，大王！这样的人是从闇黑到光明。
    大王！人是如何从光明到闇黑呢？大王！这里，某人被再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。大王！犹如男子会从高楼下到象背，或会从象背下到马背，或会从马背下到轿子，或会从轿子下到地上，或会从地上进入黑暗，大王！我说这个人就像这样，大王！这样的人是从光明到闇黑。
    大王！人是如何从光明到光明呢？大王！这里，某人被再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。大王！犹如男子会从轿子移到轿子，或会从马背移到马背，或会从象背移到象背，或会从高楼移到高楼，大王！我说这个人就像这样，大王！这样的人是从光明到光明。
    大王！这些是现在世间中存在的四种人。」
    这就是世尊所说。……（中略）
    「国王！贫穷、无信、悭吝的男子，
      小气、恶意向、邪见、无敬意。
      对沙门、婆罗门或其他乞食流浪者，
      辱駡、口出恶言，他是虚无论者、恼害者，
      当给与乞求食物者时，他制止。
      国王！像那样的男子，人们的王！他死时，
      到恐怖地狱，从闇黑到闇黑。
      国王！贫穷、有信、不悭吝的男子，
      他以最上的意向施与，意不混乱的人。
      对沙门、婆罗门或其他乞食流浪者，
      起立、问讯，学以正行，
      当给与乞求食物者时，他不制止。
      国王！像那样的男子，人们的王！他死时，
      到三十三天处，从闇黑到光明。
      国王！如果富裕、无信、悭吝的男子，
      小气、恶意向、邪见、无敬意。
      对沙门、婆罗门或其他乞食流浪者，
      辱駡、口出恶言，他是虚无论者、恼害者，
      当给与乞求食物者时，他制止。
      国王！像那样的男子，人们的王！他死时，
      到恐怖地狱，从光明到闇黑。
      国王！如果富裕、有信、不悭吝的男子，
      他以最上的意向施与，意不混乱的人。
      对沙门、婆罗门或其他乞食流浪者，
      起立、问讯，学以正行，
      当给与乞求食物者时，他不制止。
      国王！像那样的男子，人们的王！他死时，
      到三十三天处，从光明到光明。」
汉巴经文比对(庄春江作)：


相应部3相应22经/祖母经

相应部3相应22经/祖母经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对憍萨罗国波斯匿王这麽说：
    「那麽，大王！你中午从哪里来呢？」
    「大德！我已衰老、已年老、高龄而年迈、已到了老人期、从出生以来已一百二十岁的祖母死了，而且，大德！祖母对我来说是可爱的、合意的。
    大德！如果我能以象宝换得『我的祖母不要过世』，我会给与象宝［而要求］：『我的祖母不要过世』。
    大德！如果我能以马宝换得『我的祖母不要过世』，我会给与马宝［而要求］：『我的祖母不要过世』。
    大德！如果我能以村落之赐予换得『我的祖母不要过世』，我会给与村落之赐予［而要求］：『我的祖母不要过世』。
    大德！如果我能以国土换得『我的祖母不要过世』，我会给与国土［而要求］：『我的祖母不要过世』。」
    「大王！一切众生都是死法、死为完结、未跨越死。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『一切众生都是死法、死为完结、未跨越死。』」
    「正是这样，大王！正是这样，大王！一切众生都是死法、死为完结、未跨越死。
    大王！犹如凡一切陶匠的生胚与烧好的容器，都是破裂法、破裂为终结、未跨越破裂。同样的，大王！一切众生都是死法、死为完结、未跨越死。」
    这就是世尊所说。……（中略）：
    「一切众生必将死，因为生命以死为终了，
      他们依业而去，经历福德与恶的结果：
      恶业者为地狱，福德业者为善趣。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
汉巴经文比对(庄春江作)：


相应部3相应23经/世间经

相应部3相应23经/世间经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！当世间的几法生起时，生起不利、苦、不安乐住呢？」
    「大王！当世间的三法生起时，生起不利、苦、不安乐住，哪三个呢？大王！当世间的贪欲生起时，生起不利、苦、不安乐住；大王！当世间的瞋恚生起时，生起不利、苦、不安乐住；大王！当世间的愚痴生起时，生起不利、苦、不安乐住，大王！当世间的这三法生起时，生起不利、苦、不安乐住。」
    这就是……（中略）：
    「贪欲、瞋恚、愚痴，恶心的男子，
      伤害自己，如多果实［伤害］其树心。」
汉巴经文比对(庄春江作)：


相应部3相应24经/弓术经

相应部3相应24经/弓术经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！布施应该被施于何处呢？」
    「大王！往心净信之处。」
    「然而，大德！所施于何处有大果呢？」
    「大王！『布施应该被施于何处』，这是一个［问题］，而『所施于何处有大果』，这是另一个［问题］。
    大王！施于持戒者有大果，非施于破戒者。那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎麽想：这里，如果有已准备列阵战斗的战争，那时，未学、不熟练、未作勤修、无弓术善巧、胆小、因惊恐而僵硬、逃跑的刹帝利少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我不会雇用那位男子，我不需要像那样的男子。」
    「那时，未学、……（中略）婆罗门少年可能到来，……那时，未学、……（中略）毗舍少年可能到来，……那时，未学、……（中略）首陀罗少年可能到来，……」「……我不需要像那样的男子。」
    「大王！你怎麽想：这里，如果有已准备列阵战斗的战争，那时，善学、已熟练、已作勤修、弓术善巧、不胆小、无因惊恐而僵硬、不逃跑的刹帝利少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我会雇用那位男子，我需要像那样的男子。」
    「那时，善学、已熟练、已作勤修、弓术善巧、不胆小、无因惊恐而僵硬、不逃跑的首陀罗少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我会雇用那位男子，我需要像那样的男子。」
    「同样的，大王！不论从什麽族姓，如果他从在家出家，成为非家生活，而且已舍断五支、已具备五支，施于他有大果。
    已舍断哪五支呢？已舍断欲的意欲、已舍断恶意、已舍断惛沈睡眠、已舍断掉举后悔、已舍断疑惑，已舍断这五支。
    已具备哪五支呢？已具备无学戒蕴、已具备无学定蕴、已具备无学慧蕴、已具备无学解脱蕴、已具备无学解脱智见蕴，已具备这五支。
    像这样，施于已舍断五支、已具备五支者有大果。」
    这就是世尊所说，［说了这个以后，善逝、］大师［更进一步这麽说］：
    「战争中的国王会雇用，弓术精明、有力量与活力的学生婆罗门，
      而非不勇敢者［或］缘于出生。
      耐性与温雅之法已住立者；
      神圣行为的有智慧者，即使出生低贱也应该被尊敬。
      应该建造快乐的草屋，这里，为多闻者的住处，
      应该在荒地作储水，并且在难行处辟路。
      食物、饮料、可吃的，以及衣服、卧坐具，
      应该施于已成为正直者，以一颗明净之心。
      因为如雨云正在雷鸣，闪电盘绕，百峰般的云，
      下雨到大地，遍满旱地与低地。
      这样，有信、有闻的贤智者，已准备好食物，
      以食物与饮料，使乞食者满足。
      喜悦着，他散发［施物］，说：『施与！施与！』
      因为这是他的雷鸣，像天空下大雨，
      那广大的福德骤雨，灌进布施者。」
汉巴经文比对(庄春江作)：
    「耐性与温雅之法」(khantisoraccaṃ, dhammā)，菩提比丘长老英译为「耐心与文雅之德行」(The virtues of patience and gentleness)。按：《显扬真义》说，「耐性」指「忍耐与信忍」(adhivāsanakhanti)，「温雅」指「阿罗汉性；阿罗汉性」(arahattaṃ)，「法」指这二法(耐性与温雅)。
    「闪电盘绕」(vijjumālī，直译为「闪电花环」)，菩提比丘长老英译为「闪电盘绕」(Wreathed in lightning)。
    「百峰般的云」(satakkaku，另译为「云；百峰」)，菩提比丘长老英译为「具有百冠(浪峰)」(with a hundred crests)。按：《显扬真义》以「百峰(云)、各种尖顶」(satasikharo, anekakūṭoti)解说。


相应部3相应25经/像山那样经

相应部3相应25经/像山那样经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对憍萨罗国波斯匿王这麽说：
    「那麽，大王！你中午从哪里来呢？」
    「大德！今天，我努力着手于凡那些陶醉于统治权的骄傲、贪求于欲所缠缚、达成国土安定、征服后居住在一大片土地之刹帝利灌顶王的国王应该作之事。」
    「大王！你怎麽想：如果有值得信赖、可靠的男子从东方来你这里，他抵达后，这麽说：『真的，大王！你应该知道，我从东方来，在那里，看见与云同高的大山，一切生物都被压碎而来，大王！请你做所有你应该做的事吧！』
    那时，如果……第二位男子从西方来……（中略）。
    那时，如果……第三位男子从北方来……（中略）。
    那时，如果有值得信赖、可靠的第四位男子从南方来你这里，他抵达后，这麽说：『真的，大王！你应该知道，我从南方来，在那里，看见与云同高的大山，一切生物都被压碎而来，大王！请你做所有你应该做的事吧！』
    大王！如果像这样的大恐怖生起，令人感到恐怖的人类灭尽，在人的状态难得的情况下，什麽会是你应该作的呢？」
    「大德！如果像这样的大恐怖生起，令人感到恐怖的人类灭尽，在人的状态难得的情况下，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什麽是应该作的呢？」
    「大王！我告诉你；大王！我让你知道：大王！老与死碾向你。大王！当老与死碾向你时，什麽会是你应该作的呢？」
    「大德！当老与死对我碾来时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什麽是应该作的呢？
    大德！凡那些陶醉于统治权的骄傲、贪求于欲所缠缚、达成国土安定、征服后居住在一大片土地之刹帝利灌顶王有象兵战，但，大德！当老与死碾来时，对那些象兵战来说，没有趣处，没有对象。
    大德！凡那些……刹帝利灌顶王有骑兵战，但，大德！当老与死碾来时，对那些骑兵战来说，没有趣处，没有对象。……（中略）有车兵战……（中略）有步兵战，但，大德！当老与死碾来时，对那些步兵战来说，没有趣处，没有对象。
    大德！在此王室中，有谋臣，当怨敌来时，他们能以计谋离间［他们］，但，大德！当老与死碾来时，对那些计谋战来说，没有趣处，没有对象。
    大德！在此王室，在地窖与楼上中有着很多金条与金币，当怨敌来时，我们能以财产谋合，但，大德！当老与死碾来时，对那些财产战来说，没有趣处，没有对象。
    大德！当老与死对我碾来时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什麽是应该作的呢？」
    「正是这样，大王！正是这样，大王！当老与死碾来时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什麽是应该作的呢？」
    这就是世尊所说。……（中略）大师：
    「如广大的岩石山，高达云霄，
      会周遍地到处走，压碎四方，
      这样，老与死碾过有生命之物。
      刹帝利、婆罗门、毗舍，首陀罗，旃陀罗、清垃圾者，
      任何人都避不开，压碎一切。
      在那里，没有象、没有车、没有步兵之地，
      也不能以计谋战，或以财产打胜。
      因此，贤善人看见自己的利益，
      对佛、法、僧确立坚固的信。
      凡以身、语或心行法者，
      就在这里，他们称赞他，而死后欣喜于天界。」
    第三品，其摄颂：
    「人、祖母、世间，弓术、像山那样，
      已被最上的佛教导，这憍萨罗五经。」
    憍萨罗相应完成。
汉巴经文比对(庄春江作)：
    「日日(SA.1147)；日中(GA)」，南传作「中午」(divā divassā)，菩提比丘长老英译为「在中午」(in the middle of the day)。按：《显扬真义》以「在白天日中的」(divasassa divā)解说。
    「没有趣处，没有对象」(natthi gati natthi visayo)，菩提比丘长老英译为「没有地方…没领域」(there is no place…, no scope)。「对象」(visayo)，另译为「境域；范围」，《显扬真义》以「机会、可能性」(okāso, samatthabhāvo vā)解说，「趣处」则以「结果」(nipphatti)解说。


相应部30相应1经/单纯经

30.(9).金翅鸟相应
相应部30相应1经/单纯经(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种金翅鸟的出生(胎)，哪四种呢？卵生金翅鸟、胎生金翅鸟、湿生金翅鸟、化生金翅鸟，比丘们！这些是四种金翅鸟的出生(胎)。」
汉巴经文比对(庄春江作)：


相应部30相应2经/带走经

相应部30相应2经/带走经(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种金翅鸟的出生(胎)，哪四种呢？卵生……（中略）比丘们！这些是四种金翅鸟的出生(胎)。比丘们！在那里，卵生金翅鸟就带走卵生龙［吃掉］，非胎生、非湿生、非化生［龙］；比丘们！在那里，胎生金翅鸟就带走卵生与胎生龙［吃掉］，非湿生、非化生［龙］；比丘们！在那里，湿生金翅鸟就带走卵生、胎生、湿生龙［吃掉］，非化生［龙］；比丘们！在那里，化生金翅鸟就带走卵生、胎生、湿生、化生龙［吃掉］，比丘们！这些是四种金翅鸟的出生(胎)。」
汉巴经文比对(庄春江作)：


相应部30相应3经/作善恶二重者经

相应部30相应3经/作善恶二重者经(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与卵生金翅鸟为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『卵生金翅鸟是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与卵生金翅鸟为同伴。』他以身体的崩解，死后往生到与卵生金翅鸟为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生金翅鸟为同伴。」
汉巴经文比对(庄春江作)：


相应部30相应4-6经/作善恶二重者经第二等三则

相应部30相应 4-6经/作善恶二重者经第二等三则(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与胎生金翅鸟……（中略）湿生金翅鸟……（中略）化生金翅鸟为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『化生金翅鸟是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与化生金翅鸟为同伴。』他以身体的崩解，死后往生到与化生金翅鸟为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与化生金翅鸟为同伴。」
汉巴经文比对(庄春江作)：


相应部30相应7-16经/卵生布施之资助经十则

相应部30相应 7-16经/卵生布施之资助经十则(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与卵生金翅鸟为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『卵生金翅鸟是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与卵生金翅鸟为同伴。』他施与食物，……（中略）他施与饮料，……（中略）他施与衣服，……（中略）他施与车乘，……（中略）他施与花环，……（中略）他施与香料，……（中略）他施与涂油，……（中略）他施与卧床，……（中略）他施与住处，……（中略）他施与灯烛，他以身体的崩解，死后往生到与卵生金翅鸟为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生金翅鸟为同伴。」
汉巴经文比对(庄春江作)：


相应部30相应17-46经/胎生等布施之资助经三十则

相应部30相应 17-46经/胎生等布施之资助经三十则(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与胎生金翅鸟……（中略）湿生金翅鸟……（中略）化生金翅鸟为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『化生金翅鸟是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与化生金翅鸟为同伴。』他施与食物，……（中略）他施与饮料，……（中略）他施与灯烛，他以身体的崩解，死后往生到与卵生金翅鸟为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与化生金翅鸟为同伴。」
    (「像这样，以集团而有四十六经。」)
    金翅鸟相应完成，其摄颂：
    「单纯与带走，作善恶二重者四则，
      布施之资助［四］十则，以金翅鸟被善知道。」
汉巴经文比对(庄春江作)：


相应部31相应1经/单纯经

31.(10).乾达婆众相应
相应部31相应1经/单纯经(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    ……（中略）世尊这麽说：
    「比丘们！我将教导你们关于乾达婆众天神，你们要听！
    而，比丘们！什麽是乾达婆众天神？比丘们！有在香树根居住的天神；比丘们！有在香树心材居住的天神；比丘们！有在香树肤材居住的天神；比丘们！有在香树内皮居住的天神；比丘们！有在香树外皮居住的天神；比丘们！有在香叶居住的天神；比丘们！有在香花居住的天神；比丘们！有在香果实居住的天神；比丘们！有在香树汁居住的天神；比丘们！有在香气味居住的天神，比丘们！这些被称为乾达婆众天神。」
汉巴经文比对(庄春江作)：
    「在香树根」(mūlagandhe)，菩提比丘长老英译为「在香树根」(in fragrant roots)。按：《显扬真义》说，凡依止树的根是香的而出生者［乾达婆天神］，整颗树都对祂们都适合［居住］。


相应部31相应2经/善行经

相应部31相应2经/善行经(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与乾达婆众的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『乾达婆众的天神是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与乾达婆众的天神为同伴。』他以身体的崩解，死后往生到与乾达婆众的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与乾达婆众的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部31相应3经/香树根的施与者经

相应部31相应3经/香树根的施与者经(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与在香树根居住的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『在香树根居住的天神是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与在香树根居住的天神为同伴。』他是香树根的施与者，他以身体的崩解，死后往生到与在香树根居住的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与在香树根居住的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部31相应4-12经/香树心的施与者经九则

相应部31相应 4-12经/香树心材的施与者经九则(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与在香树心材居住的天神……（中略）与在香树肤材居住的天神……与在香树内皮居住的天神……与在香树外皮居住的天神……与在香叶居住的天神……与在香花居住的天神……与在香果实居住的天神……与在香树汁居住的天神……与在香气味居住的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『在香树心材居住的天神是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与在香树心材居住的天神……（中略）与在香树肤材居住的天神……与在香树内皮居住的天神……与在香树外皮居住的天神……与在香叶居住的天神……与在香花居住的天神……与在香果实居住的天神……与在香树汁居住的天神……与在香气味居住的天神为同伴。』他是香树心材的施与者，……（中略）他是香树肤材的施与者……他是香树内皮的施与者……他是香树外皮的施与者……他是香叶的施与者……他是香花的施与者……他是香果实的施与者……他是香树汁的施与者……他是香气味的施与者，他以身体的崩解，死后往生到与在香气味居住的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与在香气味居住的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部31相应13-22经/香树根布施之资助经十则

相应部31相应 13-22经/香树根布施之资助经十则(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与在香树根居住的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『在香树根居住的天神是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与在香树根居住的天神为同伴。』他施与食物，……（中略）他施与饮料，……他施与衣服，……他施与车乘，……他施与花环，……他施与香料，……他施与涂油，……他施与卧床，……他施与住处，……他施与灯烛，他以身体的崩解，死后往生到与在香树根居住的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与在香树根居住的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部31相应23-112经/香树心布施之资助经九十则

相应部31相应 23-112经/香树心材布施之资助经九十则(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与在香树心材居住的天神……（中略）与在香树肤材居住的天神……与在香树内皮居住的天神……与在香树外皮居住的天神……与在香叶居住的天神……与在香花居住的天神……与在香果实居住的天神……与在香树汁居住的天神……与在香气味居住的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『在香气味居住的天神是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与在香气味居住的天神为同伴。』他施与食物，……（中略）他施与饮料，……他施与衣服，……他施与车乘，……他施与花环，……他施与香料，……他施与涂油，……他施与卧床，……他施与住处，……他施与灯烛，他以身体的崩解，死后往生到与在香气味居住的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与在香气味居住的天神为同伴。」
    (「像这样，以集团而有一一二经。」)
    乾达婆众相应完成，其摄颂：
    「单纯与善行，施与者在后十则，
      布施之资助百则，以乾达婆被善知道。」
汉巴经文比对(庄春江作)：


相应部32相应1经/单纯经

32.(11).云相应
相应部32相应1经/单纯经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导云众天神，你们要听！
    而，比丘们！什麽是云众天神？比丘们！有寒云天神；比丘们！有热云天神；比丘们！有黑云天神；比丘们！有风云天神；比丘们！有雨云天神，比丘们！这些被称为云众天神。」
汉巴经文比对(庄春江作)：


相应部32相应2经/善行经

相应部32相应2经/善行经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与云众的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『云众的天神是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与云众的天神为同伴。』他以身体的崩解，死后往生到与云众的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与云众的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部32相应 3-12经/寒云布施之资助经十则经

相应部32相应 3-12经/寒云布施之资助经十则经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与寒云天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『寒云天神是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与寒云天神为同伴。』他施与食物，……（中略）他施与灯烛，他以身体的崩解，死后往生到与寒云天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与寒云天神为同伴。」
汉巴经文比对(庄春江作)：


相应部32相应 13-52经/热云布施之资助经四十则

相应部32相应 13-52经/热云布施之资助经四十则(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人以身体的崩解，死后往生到与热云天神……（中略）黑云天神……（中略）风云天神……（中略）雨云天神呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『雨云天神是长寿者、美貌者、多乐者。』他这麽想：『啊！愿我以身体的崩解，死后往生到与雨云天神为同伴。』他施与食物，……（中略）他施与灯烛，他以身体的崩解，死后往生到与雨云天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与雨云天神为同伴。」
汉巴经文比对(庄春江作)：


相应部32相应53经/寒云经

相应部32相应53经/寒云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而有时变寒呢？」
    「比丘！有名叫寒云的天神，当祂们这麽想：『让我们住于自己的喜乐。』时，随祂们的心愿而变寒。比丘！这是因、这是缘，依此而有时变寒。」
汉巴经文比对(庄春江作)：


相应部32相应54经/热云经

相应部32相应54经/热云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而有时变热呢？」
    「比丘！有名叫热云的天神，当祂们这麽想：『让我们住于自己的喜乐。』时，随祂们的心愿而变热。比丘！这是因、这是缘，依此而有时变热。」
汉巴经文比对(庄春江作)：


相应部32相应55经/黑云经

相应部32相应55经/黑云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而有时变黑呢？」
    「比丘！有名叫黑云的天神，当祂们这麽想：『让我们住于自己的喜乐。』时，随祂们的心愿而变黑。比丘！这是因、这是缘，依此而有时变黑。」
汉巴经文比对(庄春江作)：


相应部32相应56经/风云经

相应部32相应56经/风云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而有时有风呢？」
    「比丘！有名叫风云的天神，当祂们这麽想：『让我们住于自己的喜乐。』时，随祂们的心愿而有风。比丘！这是因、这是缘，依此而有时有风。」
汉巴经文比对(庄春江作)：
    「风云天(SA.871)」，南传作「风云的天神」(vātavalāhakā……devā)，菩提比丘长老英译为「风-云天」(wind-cloud devas)。按：季节外的反常变化，如在夏天生起的寒冷；在寒冷时节生起的暑热，《显扬真义》说，那是被天神的威力产生的(devatānubhāvena nibbattaṃ)。


相应部32相应57经/雨云经

相应部32相应57经/雨云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘，依此而有时有雨呢？」
    「比丘！有名叫雨云的天神，当祂们这麽想：『让我们住于自己的喜乐。』时，随祂们的心愿而有雨。比丘！这是因、这是缘，依此而有时有雨。」
    五十七经终了。
    云相应完成，其摄颂：
    「单纯与善行，布施之资助五十则，
      寒、热、黑，风与雨云。」
汉巴经文比对(庄春江作)：


相应部33相应1经/色-无知经

33.(12).婆蹉氏相应
相应部33相应1经/色-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、世界是无边的；命即是身体、命是一身体是另一；死后如来存在、死后如来不存在、死后如来存在且不存在、死后如来既非存在也非不存在？』」
    「婆蹉！对于色的无知、对于色集的无知、对于色灭的无知、对于导向色灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应2经/受-无知经

相应部33相应2经/受-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于受的无知、对于受集的无知、对于受灭的无知、对于导向受灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应3经/想-无知经

相应部33相应3经/想-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于想的无知、对于想集的无知、对于想灭的无知、对于导向想灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应4经/行-无知经

相应部33相应4经/行-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于行的无知、对于行集的无知、对于行灭的无知、对于导向行灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应5经/识-无知经

相应部33相应5经/识-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于识的无知、对于识集的无知、对于识灭的无知、对于导向识灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应6-10经/色-不见等经五则

相应部33相应6-10经/色-不见等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于色的不见、……（中略）对于导向色灭道迹的不见；对于受……对于想……婆蹉！对于行的不见、……（中略）对于识的不见、……（中略）对于导向识灭道迹的不见，……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应11-15经/色-不现观等经五则

相应部33相应11-15经/色-不现观等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不现观、……（中略）对于导向色灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于受的不现观、……（中略）对于导向受灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于想的不现观、……（中略）对于导向想灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于行的不现观、……（中略）对于导向行灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于识的不现观、……（中略）对于导向识灭道迹的不现观……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应16-20经/色-不领悟等经五则

相应部33相应16-20经/色-不领悟等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘……（中略）。」
    「婆蹉！对于色的不领悟、……（中略）对于导向色灭道迹的不领悟……（中略）。」
    起源于舍卫城。「婆蹉！对于受的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于想的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于行的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于识的不领悟、……（中略）对于导向识灭道迹的不领悟……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应21-25经/色-不通达等经五则

相应部33相应21-25经/色-不通达等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「乔达摩先生！什麽因、什麽缘……（中略）。」
    「婆蹉！对于色的不通达、……（中略）婆蹉！对识的不通达……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应26-30经/色-不观察等经五则

相应部33相应26-30经/色-不识别等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不识别、……（中略）婆蹉！对识的不识别……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应31-35经/色-不观察等经五则

相应部33相应31-35经/色-不观察等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不观察、……（中略）婆蹉！对识的不观察……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应36-40经/色-不近观等经五则

相应部33相应36-40经/色-不近观等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不近观、……（中略）婆蹉！对识的不近观……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应41-45经/色-不正确看等经五则

相应部33相应41-45经/色-不正确看等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不正确看、……（中略）婆蹉！对识的不正确看……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应46-50经/色-不近察等经五则

相应部33相应46-50经/色-不近察等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不近察、……（中略）婆蹉！对识的不近察……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应51-54经/色-不理解等经四则

相应部33相应51-54经/色-不理解等经四则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于色的不理解、对于色集的不理解、对于色灭的不理解、对于导向色灭道迹的不理解，……（中略）。」
    起源于舍卫城。
    「婆蹉！对于受的不理解、……（中略）对于导向受灭道迹的不理解……（中略）。」
    起源于舍卫城。
    「婆蹉！对于想的不理解、……（中略）对于导向想灭道迹的不理解……（中略）。」
    起源于舍卫城。
    「婆蹉！对于行的不理解、……（中略）对于导向行灭道迹的不理解……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应55经/识-不理解经

相应部33相应55经/识-不理解经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于识的不理解、对于识集的不理解、对于识灭的不理解、对于导向识灭道迹的不理解，这样，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、世界是无边的；命即是身体、命是一，身体是另一；死后如来存在、死后如来不存在、死后如来存在且不存在、死后如来既非存在也非不存在。』」
    婆蹉氏相应完成，其摄颂：
    「无知与不见，不现观、不领悟，
      不通达、不识别，不观察与不近观，
      不正确看、不近察，不理解。」
汉巴经文比对(庄春江作)：


相应部34相应1经/根本定与等至经

34.(13).禅相应
相应部34相应1经/根本定与等至经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者有关于定的定善巧与关于定的等至善巧。
    比丘们！在那里，这有关于定的定善巧与关于定的等至善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的定善巧与关于定的等至善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应2经/根本定与持续经

相应部34相应2经/根本定与持续经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但没有关于定的持续善巧。
    又，比丘们！这里，某一类禅修者有关于定的持续善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也没有关于定的持续善巧。
    又，比丘们！这里，某一类禅修者有关于定的定善巧与关于定的持续善巧。
    比丘们！在那里，这有关于定的定善巧与关于定的持续善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的定善巧与关于定的持续善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应3经/根本定与出定经

相应部34相应3经/根本定与出定经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但没有关于定的出定善巧。
    又，比丘们！这里，某一类禅修者有关于定的出定善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也没有关于定的出定善巧。
    又，比丘们！这里，某一类禅修者有关于定的定善巧与关于定的出定善巧。
    比丘们！在那里，这有关于定的定善巧与关于定的出定善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应4经/根本定与顺意经

相应部34相应4经/根本定与顺意经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅修者有关于定的顺意善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅修者有关于定的定善巧与关于定的顺意善巧。
    比丘们！在那里，这有关于定的定善巧与关于定的顺意善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应5经/根本定与所缘经

相应部34相应5经/根本定与所缘经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅修者有关于定的所缘善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅修者有关于定的定善巧与关于定的所缘善巧。
    比丘们！在那里，这有关于定的定善巧与关于定的所缘善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应6经/根本定与行境经

相应部34相应6经/根本定与行境经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但没有关于定的行境善巧。
    又，比丘们！这里，某一类禅修者有关于定的行境善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也没有关于定的行境善巧。
    又，比丘们！这里，某一类禅修者有关于定的定善巧与关于定的行境善巧。
    比丘们！在那里，这有关于定的定善巧与关于定的行境善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应7经/根本定与决意经

相应部34相应7经/根本定与决意经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但没有关于定的决意善巧。
    又，比丘们！这里，某一类禅修者有关于定的决意善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也没有关于定的决意善巧。
    又，比丘们！这里，某一类禅修者有关于定的定善巧与关于定的决意善巧。
    比丘们！在那里，这有关于定的定善巧与关于定的决意善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应8经/根本定与恭敬作者经

相应部34相应8经/根本定与恭敬作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅修者是关于定的恭敬作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅修者有关于定的定善巧也是关于定的恭敬作者。
    比丘们！在那里，这有关于定的定善巧与关于定的恭敬作者之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应9经/根本定与常作者经

相应部34相应9经/根本定与常作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但不是关于定的常作者。
    又，比丘们！这里，某一类禅修者是关于定的常作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也不是关于定的常作者。
    又，比丘们！这里，某一类禅修者有关于定的定善巧，也是关于定的常作者。
    比丘们！在那里，这有关于定的定善巧与关于定的常作者之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应10经/根本定与适当作者经

相应部34相应10经/根本定与适当作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的定善巧，但不是关于定的适当作者。
    又，比丘们！这里，某一类禅修者是关于定的适当作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的定善巧，也不是关于定的适当作者。
    又，比丘们！这里，某一类禅修者有关于定的定善巧，也是关于定的适当作者。
    比丘们！在那里，这有关于定的定善巧与关于定的适当作者之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」(根本定)
汉巴经文比对(庄春江作)：


相应部34相应11经/根本等至与持续经

相应部34相应11经/根本等至与持续经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但没有关于定的持续善巧。
    又，比丘们！这里，某一类禅修者有关于定的持续善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也没有关于定的持续善巧。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧与关于定的持续善巧。
    比丘们！在那里，这有关于定的等至善巧与关于定的持续善巧之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应12经/根本等至与出定经

相应部34相应12经/根本等至与出定经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但没有关于定的出定善巧。
    又，比丘们！这里，某一类禅修者有关于定的出定善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也没有关于定的出定善巧。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧与关于定的出定善巧。
    比丘们！在那里，这有……禅修者……（中略）最高的、最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应13经/根本等至与顺意经

相应部34相应13经/根本等至与顺意经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅修者有关于定的顺意善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧与关于定的顺意善巧。
    比丘们！在那里，……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应14经/根本等至与所缘经

相应部34相应14经/根本等至与所缘经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅修者有关于定的所缘善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧与关于定的所缘善巧。
    比丘们！在那里，……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应15经/根本等至与行境经

相应部34相应15经/根本等至与行境经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但没有关于定的行境善巧。
    又，比丘们！这里，某一类禅修者有关于定的行境善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也没有关于定的行境善巧。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧与关于定的行境善巧。
    比丘们！在那里，……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应16经/根本等至与决意经

相应部34相应16经/根本等至与决意经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但没有关于定的决意善巧。
    又，比丘们！这里，某一类禅修者有关于定的决意善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也没有关于定的决意善巧。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧与关于定的决意善巧。
    比丘们！在那里，……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应17经/根本等至与恭敬作者经

相应部34相应17经/根本等至与恭敬作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅修者是关于定的恭敬作者，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧也是关于定的恭敬作者。
    比丘们！在那里，……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应18经/根本等至与常作者经

相应部34相应18经/根本等至与常作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但不是关于定的常作者。
    又，比丘们！这里，某一类禅修者是关于定的常作者，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也不是关于定的常作者。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧，也是关于定的常作者。
    比丘们！在那里，……（中略）最顶的。」
汉巴经文比对(庄春江作)：


相应部34相应19经/根本等至与适当作者经

相应部34相应19经/根本等至与适当作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的等至善巧，但不是关于定的适当作者。
    又，比丘们！这里，某一类禅修者是关于定的适当作者，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的等至善巧，也不是关于定的适当作者。
    又，比丘们！这里，某一类禅修者有关于定的等至善巧，也是关于定的适当作者。
    比丘们！在那里，这有关于定的等至善巧与关于定的适当作者之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的等至善巧与关于定的适当作者之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。」(根本等至)
汉巴经文比对(庄春江作)：


相应部34相应20经/根本持续与出定经

相应部34相应20-27经/根本持续与出定经等八则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的持续善巧，但没有关于定的出定善巧。
    又，比丘们！这里，某一类禅修者有关于定的出定善巧，但没有关于定的持续善巧。
    又，比丘们！这里，某一类禅修者既没有关于定的持续善巧，也没有关于定的出定善巧。
    又，比丘们！这里，某一类禅修者有关于定的持续善巧与关于定的出定善巧。
    比丘们！在那里，这有……禅修者……（中略）最高的、最顶的。」
    (应该如前面根本［等至］到第二十七经根本出定的适当作者使八经完成)(根本持续)
汉巴经文比对(庄春江作)：


相应部34相应21-27经/根本持续与出定经等七则

相应部34相应28-34经/根本出定与顺意经等七则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者有关于定的出定善巧，但没有关于定的顺意善巧。……有关于定的顺意善巧，但没有关于定的出定善巧。……既没有关于定的顺意善巧，也没有关于定的出定善巧。……有关于定的顺意善巧与关于定的出定善巧。
    比丘们！在那里，这有……禅修者……（中略）最高的、最顶的。」
    (应该如前面根本［持续］到第三十四经根本出定的适当作者使七经完成)(根本出定)
汉巴经文比对(庄春江作)：


相应部34相应28经/根本出定与顺意经

相应部34相应 35-40经/根本顺意与所缘经等六则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「有关于定的顺意善巧，但没有关于定的所缘善巧。……有关于定的所缘善巧，但没有关于定的顺意善巧。……既没有关于定的顺意善巧，也没有关于定的所缘善巧。……有关于定的顺意善巧与关于定的所缘善巧。
    比丘们！在那里，这有……（中略）禅修者……最高的、最顶的。」
    (应该如前面根本［出定］到第四十经根本顺意的适当作者使六经完成)(根本顺意)
汉巴经文比对(庄春江作)：


相应部34相应29-34经/根本出定与顺意经等六则

相应部34相应 41-45经/根本所缘与行境经等五则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「有关于定的所缘善巧，但没有关于定的行境善巧。……有关于定的行境善巧，但没有关于定的所缘善巧。……既没有关于定的所缘善巧，也没有关于定的行境善巧。……有关于定的所缘善巧与关于定的行境善巧。
    比丘们！在那里，这有……（中略）禅修者……最高的、最顶的。」
    (应该如前面根本［顺意］到第四十五经根本所缘的适当作者使六经完)(根本所缘)
汉巴经文比对(庄春江作)：


相应部34相应35经/根本顺意与所缘经

相应部34相应 46-49经/根本行境与决意经等四则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「有关于定的行境善巧，但没有关于定的决意善巧。……有关于定的决意善巧，但没有关于定的行境善巧。……既没有关于定的行境善巧，也没有关于定的决意善巧。……有关于定的行境善巧与关于定的决意善巧。
    比丘们！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的行境善巧与关于定的决意善巧之禅修者，在这四类禅修者中是……（中略）最高的、最顶的。」
    有关于定的行境善巧，但不是关于定的恭敬作者。……（中略）。（应该使之详细）
    有关于定的行境善巧，但不是关于定的常作者。……（中略）。
    有关于定的行境善巧，但不是关于定的适当作者。……（中略）。
    (根本行境)
汉巴经文比对(庄春江作)：


相应部34相应36-40经/根本顺意与所缘经等五则

相应部34相应 50-52经/根本决意与恭敬经等三则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「有关于定的决意善巧，但不是关于定的恭敬作者。……是关于定的恭敬作者，但没有关于定的决意善巧。……既没有关于定的决意善巧，也不是关于定的恭敬作者。……有关于定的决意善巧也是关于定的恭敬作者。……比丘们！在那里，这有……（中略）禅修者……最高的、最顶的。」
    有关于定的决意善巧，但不是关于定的常作者。……（中略）。
    有关于定的决意善巧，但不是关于定的适当作者。……（中略）。
    (根本决意)
汉巴经文比对(庄春江作)：


相应部34相应41经/根本所缘与行境经

相应部34相应 53-54经/根本恭敬与常作者经等二则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「他是关于定的恭敬作者，但不是关于定的常作者。……他是关于定的常作者，但不是关于定的恭敬作者。……既不是关于定的常作者，也不是关于定的恭敬作者。……是关于定的常作者与关于定的恭敬作者。……比丘们！在那里，这有……（中略）禅修者……最高的、最顶的。」
    他是关于定的恭敬作者，但不是关于定的适当作者。……（中略）。
汉巴经文比对(庄春江作)：


相应部34相应42-45经/根本所缘与行境经等四则

相应部34相应55经/根本常与适当作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅修者，哪四种呢？
    比丘们！这里，某一类禅修者是关于定的常作者，但不是关于定的适当作者。
    又，比丘们！这里，某一类禅修者是关于定的适当作者，但不是关于定的常作者。
    又，比丘们！这里，某一类禅修者既不是关于定的常作者，也不是关于定的适当作者。
    又，比丘们！这里，某一类禅修者是关于定的常作者，也是关于定的适当作者。
    比丘们！在那里，这有关于定的常作者与关于定的适当作者之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的常作者与关于定的适当作者之禅修者，在这四类禅修者中是第一的、最上的、最胜的、最高的、最顶的。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    (有五十五则解说都应该像那样使之详细)
    禅相应完成，其摄颂：
    「定、等至、持续，出定、顺意、所缘，
      行境、决意、恭敬，常又适当。」
    蕴篇第三，其摄颂：
    「蕴、罗陀相应，见、入、生，
      杂染与舍利弗，龙、金翅鸟、乾达婆，
      云、婆蹉、禅，蕴篇有十三。」
    蕴篇相应经典终了。
汉巴经文比对(庄春江作)：


相应部34相应46经/根本行境与决意经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(4)六处篇
35.(1).六处相应
1.无常品
相应部35相应1经/自身内无常经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是无常的，凡无常者……（中略）鼻是无常的，凡无常者……（中略）舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』身是无常的，凡无常者……（中略）意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在耳上厌，在鼻上厌，在舌上厌，在身上厌，在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部34相应47-49经/根本行境与决意经等三则

相应部35相应2经/自身内苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是苦的，……（中略）鼻是苦的，……舌是苦的，……身是苦的，……意是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部34相应50经/根本决意与恭敬经

相应部35相应3经/自身内无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是无我，……（中略）鼻是无我，……舌是无我，……身是无我，……意是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部34相应51-52经/根本决意与恭敬经等二则

相应部35相应4经/外部无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在声音上厌，在气味上厌，在味道上厌，在所触上厌，在法上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部34相应53经/根本恭敬与常作者经

相应部35相应5经/外部苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部34相应54经/根本恭敬与常作者经

相应部35相应6经/外部无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部34相应55经/根本常与适当作者经

相应部35相应7经/自身内的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无常的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼是为了厌、离贪、灭的行者。
    过去、未来的耳是无常的，……过去、未来的鼻是无常的，……过去、未来的舌是无常的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌是为了厌、离贪、灭的行者。
    过去、未来的身是无常的，……（中略）过去、未来的意是无常的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应1经/自身内无常经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(4)六处篇
35.(1).六处相应
1.无常品
相应部35相应1经/自身内无常经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是无常的，凡无常者……（中略）鼻是无常的，凡无常者……（中略）舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』身是无常的，凡无常者……（中略）意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在耳上厌，在鼻上厌，在舌上厌，在身上厌，在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应2经/自身内苦经

相应部35相应2经/自身内苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是苦的，……（中略）鼻是苦的，……舌是苦的，……身是苦的，……意是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应3经/自身内无我经

相应部35相应3经/自身内无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是无我，……（中略）鼻是无我，……舌是无我，……身是无我，……意是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应4经/外部无常经

相应部35相应4经/外部无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在声音上厌，在气味上厌，在味道上厌，在所触上厌，在法上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应5经/外部苦经

相应部35相应5经/外部苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应6经/外部无我经

相应部35相应6经/外部无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应7经/自身内的过去未来无常经

相应部35相应7经/自身内的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无常的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼是为了厌、离贪、灭的行者。
    过去、未来的耳是无常的，……过去、未来的鼻是无常的，……过去、未来的舌是无常的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌是为了厌、离贪、灭的行者。
    过去、未来的身是无常的，……（中略）过去、未来的意是无常的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应8经/自身内的过去未来苦经

相应部35相应8经/自身内的过去未来苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是苦的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼是为了厌、离贪、灭的行者。
    过去、未来的耳是苦的，……（中略）过去、未来的鼻是苦的，……（中略）过去、未来的舌是苦的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌是为了厌、离贪、灭的行者。
    过去、未来的身是苦的，……（中略）过去、未来的意是苦的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应9经/自身内的过去未来无我经

相应部35相应9经/自身内的过去未来无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无我，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼是为了厌、离贪、灭的行者。
    过去、未来的耳是无我，……（中略）过去、未来的鼻是无我，……（中略）过去、未来的舌是无我，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌是为了厌、离贪、灭的行者。
    过去、未来的身是无我，……（中略）过去、未来的意是无我，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应10经/外部的过去未来无常经

相应部35相应10经/外部的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是无常的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    声音……气味……味道……所触……过去、未来的法是无常的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去法上无期待，不欢喜未来法，对现在法是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应11经/外部的过去未来苦经

相应部35相应11经/外部的过去未来苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是苦的，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。……（中略）。」
汉巴经文比对(庄春江作)：


相应部35相应12经/外部的过去未来无我经

相应部35相应12经/外部的过去未来无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是无我，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的修行者。
    声音……气味……味道……所触……过去、未来的法是无我，更不用说现在！
    比丘们！当这麽看时，已受教导的圣弟子在过去法上无期待，不欢喜未来法，对现在法是为了厌、离贪、灭的行者。」
    无常品第一，其摄颂：
    「无常、苦、无我，自身内与外部三则，
      以及无常三说，个个分自身内与外部。」
汉巴经文比对(庄春江作)：


相应部35相应13经/正觉以前经第一

2.双品
相应部35相应13经/正觉以前经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『什麽是眼的乐味、过患、出离？什麽是耳的……（中略）？什麽是鼻的……？什麽是舌的……？什麽是身的……什麽是意的乐味、过患、出离？』
    比丘们！我这麽想：『凡缘于眼而生起乐与喜悦，这是眼的乐味；凡眼是无常的、苦的、变易法，这是眼的过患；凡对于眼之欲贪的调伏、欲贪的舍断，这是眼的出离。
    凡耳……（中略）凡鼻……（中略）凡缘于舌而生起乐与喜悦，这是舌的乐味；凡舌是无常的、苦的、变易法，这是舌的过患；凡对于舌之欲贪的调伏、欲贪的舍断，这是舌的出离。凡身……（中略）凡缘于意而生起乐与喜悦，这是意的乐味；凡意是无常的、苦的、变易法，这是意的过患；凡对于意之欲贪的调伏、欲贪的舍断，这是意的出离。』
    比丘们！只要我对这些六内处不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些六内处这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部35相应14经/正觉以前经第二

相应部35相应14经/正觉以前经第二(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『什麽是色的乐味、过患、出离？什麽是声音的……（中略）？什麽是气味的……？什麽是味道的……？什麽是所触的……什麽是法的乐味、过患、出离？』
    比丘们！我这麽想：『凡缘于色而生起乐与喜悦，这是色的乐味；凡色是无常的、苦的、变易法，这是色的过患；凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    凡声音……凡气味……凡味道……凡所触……凡缘于法而生起乐与喜悦，这是法的乐味；凡法是无常的、苦的、变易法，这是法的过患；凡对于法之欲贪的调伏、欲贪的舍断，这是法的出离。』
    比丘们！只要我对这些六外处不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些六外处这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部35相应15经/遍求乐味经

相应部35相应15经/遍求乐味经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我过去实行遍求眼的乐味，到达那眼的所有乐味，我以慧善见了所有眼的乐味之所及。
    比丘们！我过去实行遍求眼的过患，到达那眼的所有过患，我以慧善见了所有眼的过患之所及。
    比丘们！我过去实行遍求眼的出离，到达那眼的所有出离，我以慧善见了所有眼的出离之所及。
    比丘们！我过去实行遍求耳的……比丘们！我过去实行遍求鼻的……比丘们！我过去实行遍求舌的乐味，到达那舌的所有乐味，我以慧善见了所有舌的乐味之所及。比丘们！我过去实行遍求舌的过患，到达那舌的所有过患，我以慧善见了所有舌的过患之所及。比丘们！我过去实行遍求舌的出离，到达那舌的所有出离，我以慧善见了所有舌的出离之所及。［比丘们！我过去实行遍求身的……。］比丘们！我过去实行遍求意的乐味，到达那意的所有乐味，我以慧善见了所有意的乐味之所及。比丘们！我过去实行遍求意的过患，到达那意的所有过患，我以慧善见了所有意的过患之所及。比丘们！我过去实行遍求意的出离，到达那意的所有出离，我以慧善见了所有意的出离之所及。
    比丘们！只要我对这些六内处不如实证知：乐味是乐味、过患是过患、出离是出离……（中略）。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部35相应16经/遍求乐味第二经

相应部35相应16经/遍求乐味第二经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我过去实行遍求色的乐味，到达那色的所有乐味，我以慧善见了所有色的乐味之所及。
    比丘们！我过去实行遍求色的过患，到达那色的所有过患，我以慧善见了所有色的过患之所及。
    比丘们！我过去实行遍求色的出离，到达那色的所有出离，我以慧善见了所有色的出离之所及。
    比丘们！我过去实行遍求声音的……比丘们！我过去实行遍求气味的……比丘们！我过去实行遍求味道的……。比丘们！我过去实行遍求所触的……。比丘们！我过去实行遍求法的乐味，到达那法的所有乐味，我以慧善见了所有法的乐味之所及。比丘们！我过去实行遍求法的过患，到达那法的所有过患，我以慧善见了所有法的过患之所及。比丘们！我过去实行遍求法的出离，到达那法的所有出离，我以慧善见了所有法的出离之所及。
    比丘们！只要我对这些六外处不如实证知：乐味是乐味、过患是过患、出离是出离……（中略）。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部35相应17经/如果没有乐味经第一

相应部35相应17经/如果没有乐味经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这里，如果没有眼的乐味，众生就不会在眼上贪着；比丘们！但因为有眼的乐味，因此，众生在眼上贪着。
    比丘们！这里，如果没有眼的过患，众生就不会在眼上厌。比丘们！但因为有眼的过患，因此，众生在眼上厌。
    比丘们！这里，如果没有眼的出离，众生就不会在眼上出离；比丘们！但因为有眼的出离，因此，众生在眼上出离。
    比丘们！这里，如果没有耳的乐味……比丘们！这里，如果没有鼻的乐味……。比丘们！如果没有舌的乐味，众生就不会在舌上贪着。比丘们！但因为有舌的乐味，因此，众生在舌上贪着。比丘们！如果没有舌的过患，众生就不会在舌上厌；比丘们！但因为有舌的过患，因此，众生在舌上厌。比丘们！如果没有舌的出离，众生就不会在舌上出离；比丘们！但因为有舌的出离，因此，众生在舌上出离。比丘们！这里，如果没有身的乐味……。比丘们！如果没有意的乐味，众生就不会在意上贪着。比丘们！但因为有意的乐味，因此，众生在意上贪着。比丘们！如果没有意的过患，众生就不会在意上厌；比丘们！但因为有意的过患，因此，众生在意上厌。比丘们！如果没有意的出离，众生就不会在意上出离；比丘们！但因为有意的出离，因此，众生在意上出离。
    比丘们！只要众生对这些六内处不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这些六内处如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！那时，众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：
    「染着(SA.13)」，南传作「(会)贪着」(sārajjeyyuṃ)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。


相应部35相应18经/如果没有乐味经第二

相应部35相应18经/如果没有乐味经第二(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这里，如果没有色的乐味，众生就不会在色上贪着；比丘们！但因为有色的乐味，因此，众生在色上贪着。
    比丘们！这里，如果没有色的过患，众生就不会在色上厌。比丘们！但因为有色的过患，因此，众生在色上厌。
    比丘们！这里，如果没有色的出离，众生就不会在色上出离；比丘们！但因为有色的出离，因此，众生在色上出离。
    比丘们！这里，如果没有声音的……气味……味道……所触……如果没有法的乐味，众生就不会在法上贪着。比丘们！但因为有法的乐味，因此，众生在法上贪着。比丘们！如果没有法的过患，众生就不会在法上厌；比丘们！但因为有法的过患，因此，众生在法上厌。比丘们！如果没有法的出离，众生就不会在法上出离；比丘们！但因为有法的出离，因此，众生在法上出离。
    比丘们！只要众生对这些六外处不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这些六外处如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！那时，众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：


相应部35相应19经/欢喜经第一

相应部35相应19经/欢喜经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡欢喜眼者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    耳……（中略）鼻……（中略）。
    凡欢喜舌者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    身……（中略）。
    凡欢喜意者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜眼者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    耳……（中略）鼻……（中略）凡不欢喜舌者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』身……（中略）凡不欢喜意者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」
汉巴经文比对(庄春江作)：


相应部35相应20经/欢喜经第二

相应部35相应20经/欢喜经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡欢喜色者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    声音……（中略）气味……（中略）味道……（中略）所触……（中略）凡欢喜法者，欢喜苦；凡欢喜苦者，我说『他不从苦解脱』。
    比丘们！凡不欢喜色者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    声音……（中略）气味……（中略）味道……（中略）所触……（中略）凡不欢喜法者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」
汉巴经文比对(庄春江作)：


相应部35相应21经/苦的生起经第一

相应部35相应21经/苦的生起经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡眼的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    凡耳的……（中略）凡鼻的……凡舌的……凡身的……凡意的生起、存续、生出、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡眼的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡耳的……凡鼻的……凡舌的……凡身的……凡意的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SA.78/SN.22.30，SA.298/SN.12.2。


相应部35相应22经/苦的生起经第二

相应部35相应22经/苦的生起经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡色的生起、存续、生出、显现，即苦的生起、病的存续、老死的显现。
    凡声音的……凡气味的……凡味道的……凡所触的……凡法的生起、存续、生出、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡声音的……凡气味的……凡味道的……凡所触的……凡法的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
    双第二，其摄颂：
    「正觉二说，乐味二则在后，
      如果没有二说，欢喜二则在后，
      生起二说，这被称为品。」
汉巴经文比对(庄春江作)：
    「生起、存续、生出、显现、平息、灭、没」，参看SA.78/SN.22.30，SA.298/SN.12.2。


相应部35相应23经/一切经

3.一切品
相应部35相应23经/一切经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们一切，你们要听！
    而，比丘们！什麽是一切？
    眼、色、耳、声、鼻、气味、舌、味道、身、所触、意、法，比丘们！这被称为一切。
    比丘们！凡如果这麽说：『拒绝这个一切后，我要安立另一个一切。』其言语根据一被询问就不可能回答，且更会遭到恼害，那是什麽原因呢？比丘们！那样，它不在［感官的］境域中。」
汉巴经文比对(庄春江作)：
    「一切」(sabbaṃ)，菩提比丘长老英译为「所有；全部」(all)。按：《显扬真义》说，一切有四类：i.一切的一切(sabbasabba)：佛证知而指导(neyyaṃ)的一切。ii.一切处(āyatanasabba)：如本经所说。iii.一切有身(sakkāyasabba)：如MN.1所说。iv.指定(部分)的一切(padesasabba)：对一切法初注意(根对境)生起心、意、心所…对应的意界等。


相应部35相应24经/舍断经

相应部35相应24经/舍断经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们舍断一切之法，你们要听！
    而，比丘们！什麽是舍断一切之法呢？
    比丘们！眼应该被舍断，色应该被舍断，眼识应该被舍断，眼触应该被舍断，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。
    ……（中略）凡以这耳触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。……凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。舌应该被舍断，味道应该被舍断，舌识应该被舍断，舌触应该被舍断，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。身应该被舍断，……意应该被舍断，法应该被舍断，意识应该被舍断，意触应该被舍断，凡以这意触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。
    比丘们！这是舍断一切之法。」
汉巴经文比对(庄春江作)：


相应部35相应25经/经由证智与遍知舍断经

相应部35相应25经/经由证智与遍知舍断经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们经由证智与遍知舍断一切之法，你们要听！
    而，比丘们！什麽是经由证智与遍知舍断一切之法呢？
    比丘们！眼应该经由证智与遍知被舍断，色应该经由证智与遍知被舍断，眼识应该经由证智与遍知被舍断，眼触应该经由证智与遍知被舍断，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。
    ……（中略）舌应该经由证智与遍知被舍断，味道应该经由证智与遍知被舍断，舌识应该经由证智与遍知被舍断，舌触应该经由证智与遍知被舍断，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。身应该经由证智与遍知被舍断，……意应该经由证智与遍知被舍断，法应该经由证智与遍知被舍断，意识应该经由证智与遍知被舍断，意触应该经由证智与遍知被舍断，凡以这意触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。
    比丘们！这是经由证智与遍知舍断一切之法。」
汉巴经文比对(庄春江作)：


相应部35相应26经/不遍知经第一

相应部35相应26经/不遍知经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！一切的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    而，比丘们！什麽是一切的不自证、不遍知、不离贪、不舍断不能有苦的灭尽呢？
    比丘们！眼的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    色的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    眼识的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    眼触的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    ……（中略）舌的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。身……（中略）意的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    比丘们！一切的不自证、不遍知、不离贪、不舍断，则不能有苦的灭尽。
    比丘们！一切的自证、遍知、离贪、舍离，能有苦的灭尽。
    而，比丘们！什麽是一切的自证、遍知、离贪、舍离能有苦的灭尽呢？
    比丘们！眼的自证、遍知、离贪、舍离，能有苦的灭尽。
    色的自证、遍知、离贪、舍离，能有苦的灭尽。
    眼识的自证、遍知、离贪、舍离，能有苦的灭尽。
    眼触的自证、遍知、离贪、舍离，能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受的自证、遍知、离贪、舍离，能有苦的灭尽。
    ……（中略）舌的自证、遍知、离贪、舍离，能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受的自证、遍知、离贪、舍离，能有苦的灭尽。身……（中略）意的自证、遍知、离贪、舍离，能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受的自证、遍知、离贪、舍离，能有苦的灭尽。
    比丘们！一切的自证、遍知、离贪、舍离，能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部35相应27经/不遍知经第二

相应部35相应27经/不遍知经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！一切的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    而，比丘们！什麽是一切的不自证、不遍知、不离贪、不舍断不能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法［……（中略）］凡身与所触，以及凡身识与能被身识所识知之法［……（中略）］凡意与法，以及凡意识与能被意识所识知之法，比丘们！一切的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    比丘们！一切的自证、遍知、离贪、舍断，能有苦的灭尽。
    而，比丘们！什麽是一切的自证、遍知、离贪、舍断能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法［……（中略）］凡身与所触，以及凡身识与能被身识所识知之法［……（中略）］凡意与法，以及凡意识与能被意识所识知之法，比丘们！一切的自证、遍知、离贪、舍断，能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部35相应28经/燃烧经

相应部35相应28经/燃烧经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊与千位比丘同住在伽耶的伽耶山顶。
    在那里，世尊召唤比丘们：
    「比丘们！一切都在燃烧。
    而，比丘们！什麽是一切都在燃烧呢？
    眼在燃烧，色在燃烧，眼识在燃烧，眼触在燃烧，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什麽燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。
    ……（中略）舌在燃烧，味道在燃烧，舌识在燃烧，舌触在燃烧，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什麽燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。……（中略）意在燃烧，法在燃烧，意识在燃烧，意触在燃烧，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什麽燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，这千位比丘的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：


相应部35相应29经/被征服经

相应部35相应29经/被征服经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊召唤比丘们：
    「比丘们！一切都被征服，比丘们！什麽是一切都被征服呢？眼被征服，色被征服，眼识被征服，眼触被征服，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都被征服。被什麽征服呢？我说『被生、老、死、愁、悲、苦、忧、绝望征服』。
    ……（中略）舌被征服，味道被征服，舌识被征服，舌触被征服，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都被征服。被什麽征服呢？我说『被生、老、死、愁、悲、苦、忧、绝望征服』。身被征服，……（中略）意被征服，法被征服，意识被征服，意触被征服，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都被征服。以什麽征服呢？我说『被生、老、死、愁、悲、苦、忧、绝望征服』。
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应30经/根绝所适合的经

相应部35相应30经/根绝所适合的经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一切思量之根绝所适合的道迹，你们要听！你们要好好作意！我要说了。
    比丘们！什麽是一切思量之根绝所适合的道迹呢？比丘们！这里，比丘不思量眼，不在眼中思量，不从眼思量，不思量『眼是我的』。不思量色，不在色中思量，不从色思量，不思量『色是我的』。不思量眼识，不在眼识中思量，不从眼识思量，不思量『眼识是我的』。不思量眼触，不在眼触中思量，不从眼触思量，不思量『眼触是我的』。凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。
    ……（中略）不思量舌，不在舌中思量，不从舌思量，不思量『舌是我的』。不思量味道，不在味道中思量，不从味道思量，不思量『味道是我的』。不思量舌识，不在舌识中思量，不从舌识思量，不思量『舌识是我的』。不思量舌触，不在舌触中思量，不从舌触思量，不思量『舌触是我的』。凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。……（中略）不思量意，不在意中思量，不从意思量，不思量『意是我的』。不思量法，不在法中思量，不从法思量，不思量『法是我的』。不思量意识，不在意识中思量，不从意识思量，不思量『意识是我的』。不思量意触，不在意触中思量，不从意触思量，不思量『意触是我的』。凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。不思量一切，不在一切中思量，不从一切思量，不思量『一切是我的』。当这麽不思量时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    比丘们！这是那一切思量之根绝所适合的道迹。」
汉巴经文比对(庄春江作)：


相应部35相应31经/根绝所适当的经第一

相应部35相应31经/根绝所适当的经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一切思量之根绝所适当的道迹，你们要听！你们要好好作意！我要说了。
    比丘们！什麽是一切思量之根绝所适当的道迹呢？比丘们！这里，比丘不思量眼，不在眼中思量，不从眼思量，不思量『眼是我的』。不思量色，……（中略）不思量眼识，……不思量眼触，……凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。比丘们！因为，凡思量它，凡在其中思量，凡从其思量，凡思量『那是我的』者，则成为相异，成为相异、执着存在的世间［众生］只欢喜存在。
    ……（中略）不思量舌，不在舌中思量，不从舌思量，不思量『舌是我的』。不思量味道，……（中略）不思量舌识，……不思量舌触，……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。比丘们！因为，凡思量它，凡在其中思量，凡从其思量，凡思量『那是我的』者，则成为相异，成为相异、执着存在的世间［众生］只欢喜存在。……（中略）不思量意，不在意中思量，不从意思量，不思量『意是我的』。不思量法，……（中略）不思量意识，……不思量意触，……凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。比丘们！因为，凡思量它，凡在其中思量，凡从其思量，凡思量『那是我的』者，则成为相异，成为相异、执着存在的世间［众生］只欢喜存在。
    比丘们！凡所有蕴、界、处之所及，他不思量，不在其中思量，不从其思量，不思量『那是我的』。当这麽不思量时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    比丘们！这是那一切思量之根绝所适当的道迹。」
汉巴经文比对(庄春江作)：
    「成为相异(者)」(Aññathābhāvī)，菩提比丘长老英译为「成为其他的」(becoming otherwise)。


相应部35相应32经/根绝所适当的经第二

相应部35相应32经/根绝所适当的经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一切思量之根绝所适当的道迹，你们要听！你们要好好作意！我要说了。
    比丘们！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「色……（中略）眼识……眼触是常的，或是无常的呢？」
    「无常的，大德！」
    「凡以这眼触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    ……（中略）。
    「舌是常的，或是无常的呢？」
    「味道……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「法……意识……意触是常的，或是无常的呢？」
    「无常的，大德！」
    「凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。……（中略）在舌上厌，在味道上……（中略），在凡以这舌触为缘生起的或乐、或苦、或不苦不乐受上也都厌。……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌。厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    比丘们！这是那一切思量之根绝所适当的道迹。」
    一切品第三，其摄颂：
    「一切与二则舍断，遍知在后二则，
      燃烧与被征服，适合的与二则适当的，
      此被称为品。」
汉巴经文比对(庄春江作)：


相应部35相应33-42经/生法等经十则

4.生法品
相应部35相应33-42经/生法等经十则(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……（中略）。
    「比丘们！一切都是生法。比丘们！什麽是一切都是生法呢？比丘们！眼是生法，色……眼识……眼触是生法，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。
    ……（中略）舌……味道……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。身……（中略）意是生法，法是生法，意识是生法，意触是生法，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上……在眼识上……在眼触上……（中略）不再有这样［轮回］的状态了。」第一
    比丘们！一切都是老法。……（中略）简要的。第二
    比丘们！一切都是病法。……（中略）。第三
    比丘们！一切都是死法。……（中略）。第四
    比丘们！一切都是愁法。……（中略）。第五
    比丘们！一切都是污染法。……（中略）。第六
    比丘们！一切都是灭尽法。……（中略）。第七
    比丘们！一切都是消散法。……（中略）。第八
    比丘们！一切都是集法。……（中略）。第九
    比丘们！一切都是灭法。……（中略）。第十
    生法品第四，其摄颂：
    「生、老、病、死，愁与污染，
      灭尽、消散、集与灭法，它们为十则。」
汉巴经文比对(庄春江作)：


相应部35相应43-51经/无常等经九则

5.一切无常品
相应部35相应43-51经/无常等经九则(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……（中略）。
    「比丘们！一切都是无常的。比丘们！什麽是一切都是无常的呢？比丘们！眼是无常的，色是无常的，眼识是无常的，眼触是无常的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    ……（中略）舌是无常的，味道是无常的，舌识是无常的，舌触是无常的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。身是无常的，……（中略）意是无常的，法是无常的，意识是无常的，意触是无常的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」第一
    比丘们！一切都是苦的。……（中略）。第二
    比丘们！一切都是无我。……（中略）。第三
    比丘们！一切都应该被证知。……（中略）。第四
    比丘们！一切都应该被遍知。……（中略）。第五
    比丘们！一切都应该被舍断。……（中略）。第六
    比丘们！一切都应该被作证。……（中略）。第七
    比丘们！一切都应该被以证知遍知。……（中略）。第八
    比丘们！一切都是困厄的。……（中略）。第九
汉巴经文比对(庄春江作)：


相应部35相应52经/被逼恼经

相应部35相应52经/被逼恼经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！一切都是被逼恼的。比丘们！什麽是一切都是被逼恼的呢？比丘们！眼是被逼恼的，色是被逼恼的，眼识是被逼恼的，眼触是被逼恼的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。
    ……（中略）舌是被逼恼的，味道是被逼恼的，舌识是被逼恼的，舌触是被逼恼的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。身是被逼恼的，……（中略）意是被逼恼的，法是被逼恼的，意识是被逼恼的，意触是被逼恼的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    一切无常的品第五，其摄颂：
    「无常、苦、无我，应该被证知、应该被遍知，
      应该被舍断、应该被作证，应该被以证知遍知，
      困厄的、被逼恼的，此被称为品。」
    六处篇第一个五十则完成，其品的摄颂：
    「无常、双品，一切、生法品，
      以无常品为五十则，以此被称为第五。」
汉巴经文比对(庄春江作)：


相应部35相应53经/无明的舍断经

6.无明品
相应部35相应53经/无明的舍断经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！怎样知、怎样见，无明被舍断而生起明？」
    「比丘！当知、见眼是无常的时，无明被舍断而生起明。当知、见色是无常的时，无明被舍断而生起明。眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，无明被舍断而生起明。
    耳……鼻……舌……身……当知、见意是无常的时，无明被舍断而生起明。法［……］意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，无明被舍断而生起明。
    比丘！当这麽知、这麽见时，无明被舍断而生起明。」
汉巴经文比对(庄春江作)：


相应部35相应54经/结的舍断经

相应部35相应54经/结的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，结被舍断？」
    「比丘！当知、见眼是无常的时，结被舍断。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，结被舍断。
    耳……鼻……舌……身……意……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，结被舍断。
    比丘！当这麽知、这麽见时，结被舍断。」
汉巴经文比对(庄春江作)：


相应部35相应55经/结的根除经

相应部35相应55经/结的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，结走到根除？」
    「比丘！当知、见眼是无我的时，结走到根除。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，结走到根除。
    耳……鼻……舌……身……意……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，结走到根除。
    比丘！当这麽知、这麽见时，结走到根除。」
汉巴经文比对(庄春江作)：


相应部35相应56经/烦恼的舍断经

相应部35相应56经/烦恼的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼被舍断？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应57经/烦恼的根除经

相应部35相应57经/烦恼的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼走到根除？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应58经/烦恼潜在趋势的舍断经

相应部35相应58经/烦恼潜在趋势的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼潜在趋势被舍断？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应59经/烦恼潜在趋势的根除经

相应部35相应59经/烦恼潜在趋势的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼潜在趋势走到根除？」
    「比丘！当知、见眼是无我的时，来到烦恼潜在趋势的根除。……（中略）。
    耳……鼻……舌……身……意……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，烦恼潜在趋势走到根除。
    比丘！当这麽知、这麽见时，烦恼潜在趋势走到根除。」
汉巴经文比对(庄春江作)：


相应部35相应60经/一切取的遍知经

相应部35相应60经/一切取的遍知经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们为了一切取的遍知之法，你们要听！
    比丘们！什麽是为了一切取的遍知之法呢？缘眼与色生起眼识，三者的会合而有触，以触为缘而有受。比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在受上厌。厌者离染，经由离贪而解脱，他以解脱而了知：『取已被我遍知。』
    缘耳与声音生起……缘鼻与气味……缘舌与味道……缘身与所触……缘意与法生起意识，三者的会合而有触，以触为缘而有受。比丘们！当这麽看时，已受教导的圣弟子在意上厌，在法上厌，在意识上厌，在意触上厌，在受上厌。厌者离染，经由离贪而解脱，他以解脱而了知：『取已被我遍知。』
    比丘们！这是为了一切取的遍知之法。」
汉巴经文比对(庄春江作)：


相应部35相应61经/一切取的耗尽经第一

相应部35相应61经/一切取的耗尽经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们为了一切取的耗尽之法，你们要听！
    比丘们！什麽是为了一切取的耗尽之法呢？缘眼与色生起眼识，三者的会合而有触，以触为缘而有受。比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在受上厌。厌者离染，经由离贪而解脱，他以解脱而了知：『取已被我耗尽。』
    ……（中略）缘舌与味道生起舌识……（中略）缘意与法生起意识，三者的会合而有触，以触为缘而有受。比丘们！当这麽看时，已受教导的圣弟子在意上厌，在法上厌，在意识上厌，在意触上厌，在受上厌。厌者离染，经由离贪而解脱，他以解脱而了知：『取已被我耗尽。』
    比丘们！这是为了一切取的耗尽之法。」
汉巴经文比对(庄春江作)：


相应部35相应62经/一切取的耗尽经第二

相应部35相应62经/一切取的耗尽经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们为了一切取的耗尽之法，你们要听！
    比丘们！什麽是为了一切取的耗尽之法呢？
    比丘们！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「色……（中略）眼识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「眼触是常的，或是无常的呢？」
    「无常的，大德！」
    「凡以这眼触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「耳……鼻……舌……身……意……法……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。……（中略）在舌上厌，在味道上厌，在舌识上厌，在舌触上厌，在凡以这舌触为缘生起的或乐、或苦、或不苦不乐受上也都厌。……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌。厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    比丘们！这是为了一切取的耗尽之法。」
    无明品第四，其摄颂：
    「无明、结二，烦恼二说，
      烦恼潜在趋势在后二则，遍知，二则耗尽，
      此被称为品。」
汉巴经文比对(庄春江作)：


相应部35相应63经/鹿网经第一

7.鹿网品
相应部35相应63经/鹿网经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者鹿网去见世尊。……（中略）在一旁坐好后，尊者鹿网对世尊这麽说：
    「大德！被称为『独住、独住』，大德！什麽情形是独住？什麽情形是有伴同住？」
    「鹿网！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。
    ……（中略）鹿网！有能被舌识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。［……（中略）鹿网！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。］而，鹿网！即使受用少声音的、安静的、离人之氛围的、人独住的、适合独坐的林野、森林、荒地的边地住处这样住的比丘，同样被称为『有伴同住』。
    那是什麽原因呢？因为渴爱是伴，他未舍断，因此被称为『有伴同住』。
    鹿网！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭了；当没有欢喜，则没有贪着；当没有贪着，则没有系缚，鹿网！离被欢喜之结所结合的比丘被称为『独住』。
    ……（中略）鹿网！有能被舌识知……的味道……（中略）鹿网！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭了；当没有欢喜，则没有贪着；当没有贪着，则没有系缚，鹿网！离被欢喜之结所结合的比丘被称为『独住』。而，鹿网！即使住在村落边，与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交往这样住的比丘，同样被称为『独住』。
    那是什麽原因呢？因为渴爱是伴，他已舍断，因此被称为『独住』。」
汉巴经文比对(庄春江作)：
    「有第二住(SA.309)」，南传作「有伴同住」(sadutiyavihārī，直译为「有第二住」)，菩提比丘长老英译为「与伴同住」(dwelling with a partner)。
    「有一一住(SA.309)」，南传作「独住」(ekavihārī，直译为「一住」)，菩提比丘长老英译为「独自住者」(a lone dweller)。
    「人独住的」(manussarāhasseyyakāni, manussarāhaseyyakāni，另译为「对人静寂的」)，菩提比丘长老英译为「从人群中隐藏；隐藏于让人找不到的地方」(hidden from people)。


相应部35相应64经/鹿网经第二

相应部35相应64经/鹿网经第二(处相应/处篇/修多罗)(庄春江译)
    那时，尊者鹿网去见世尊。……（中略）在一旁坐好后，尊者鹿网对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「鹿网！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『鹿网！由欢喜集，则苦集。』
    ……（中略）鹿网！有能被舌识知，……味道，……（中略）鹿网！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『鹿网！由欢喜集，则苦集。』
    鹿网！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『鹿网！由欢喜灭，则苦灭。』
    ……（中略）鹿网！有能被舌识知……味道，……（中略）鹿网！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『鹿网！由欢喜灭，则苦灭。』」
    那时，尊者鹿网欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者鹿网住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者鹿网成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部35相应65经/三弥提问魔经第一

相应部35相应65经/三弥提问魔经第一(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，尊者三弥提去见世尊……（中略）对世尊这麽说：
    「大德！被称为『魔、魔』，大德！什麽情形可能有魔或魔的安立？」
    「三弥提！有眼，有色，有眼识，有能被眼识所识之法的地方，就有魔或魔的安立；有耳，有声音，有耳识，有能被耳识所识之法的地方，就有魔或魔的安立；有鼻，有气味，有鼻识，有能被鼻识所识之法的地方，就有魔或魔的安立；有舌，有味道，有舌识，有能被舌识所识之法的地方，就有魔或魔的安立；有身，有所触，有身识，有能被身识所识之法的地方，就有魔或魔的安立；有意，有法，有意识，有能被意识所识之法的地方，就有魔或魔的安立。
    三弥提！没有眼，没有色，没有眼识，没有能被眼识所识之法的地方，就没有魔或魔的安立；没有耳，……（中略）没有鼻，……（中略）没有舌，没有味道，没有舌识，没有能被舌识所识之法的地方，就没有魔或魔的安立；没有身，……（中略）没有意，没有法，没有意识，没有能被意识所识之法的地方，就没有魔或魔的安立。」
汉巴经文比对(庄春江作)：


相应部35相应66经/三弥提问众生经

相应部35相应66经/三弥提问众生经(处相应/处篇/修多罗)(庄春江译)
    「大德！被称为『众生、众生』，大德！什麽情形可能有众生或众生的安立？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应67经/三弥提问苦经

相应部35相应67经/三弥提问苦经(处相应/处篇/修多罗)(庄春江译)
    「大德！被称为『苦、苦』，大德！什麽情形可能有苦或苦的安立？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应68经/三弥提问世间经

相应部35相应68经/三弥提问世间经(处相应/处篇/修多罗)(庄春江译)
    「大德！被称为『世间、世间』，大德！什麽情形可能有世间或世间的安立？」
    「三弥提！有眼，有色，有眼识，有能被眼识所识之法的地方，就有世间或世间的安立；……（中略）有舌，……（中略）有意，有法，有意识，有能被意识所识之法的地方，就有世间或世间的安立。
    三弥提！没有眼，没有色，没有眼识，没有能被眼识所识之法的地方，就没有世间或世间的安立；……（中略）没有舌，……（中略）没有意，没有法，没有意识，没有能被意识所识之法的地方，就没有世间或世间的安立。」
汉巴经文比对(庄春江作)：


相应部35相应69经/优波先那-毒蛇经

相应部35相应69经/优波先那-毒蛇经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者优波先那住在王舍城寒林蛇头岩洞窟处。
    当时，有毒蛇掉落在尊者优波先那的身体上。
    那时，尊者优波先那召唤比丘们：
    「学友们！请你们过来，将我的这个身体放上床后，在身体就在这里犹如拳中的粗糠般散掉之前，移到外面。」
    当这麽说时，尊者舍利弗对尊者优波先那这麽说：
    「我们没看到尊者优波先那的身体变异，或诸根变易，然而，尊者优波先那却这麽说：『学友们！请你们过来，将我的这个身体放上床后，在身体就在这里犹如拳中的粗糠散掉之前，移到外面。』」
    「确实，舍利弗学友！凡这麽想者：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』，舍利弗学友！则会有身体的变异，或诸根的变易。
    而，舍利弗学友！我不这麽想：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』，舍利弗学友！为何会有身体的变异，或诸根的变易呢？」
    「因为尊者优波先那长久以来我作、我所作、慢烦恼潜在趋势像这样彻底地被根绝了，因此尊者优波先那不这麽想：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』。」
    那时，那些比丘将尊者优波先那的身体放上床后，移到外面。
    那时，尊者优波先那的身体就在那里犹如拳中的粗糠般散掉。
汉巴经文比对(庄春江作)：


相应部35相应70经/优波哇那直接可见的经

相应部35相应70经/优波哇那直接可见的经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者优波哇那去见世尊，……（中略）在一旁坐好后，尊者优波哇那对世尊这麽说：
    「大德！被称为『直接可见的法、直接可见的法』，大德！什麽情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的？」
    「优波哇那！这里，比丘以眼见色后，有色的感受与色之贪的感受，在色上有自身内的贪，他了知：『我的自身内在色上有贪。』优波哇那！凡比丘以眼见色后，有色的感受与色之贪的感受，在色上自身内有贪，他了知：『我的自身内在色上有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波哇那！比丘以舌嚐味道后，有味道的感受与味道之贪的感受，在味道上自身内有贪，他了知：『我的自身内在味道上有贪。』优波哇那！凡比丘以舌嚐味道后，有味道的感受与味道之贪的感受，在味道上自身内有贪，他了知：『我的自身内在味道上有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波哇那！比丘以意识知法后，有法的感受与法之贪的感受，在法上自身内有贪，他了知：『我的自身内在法上有贪。』优波哇那！凡比丘以意识知法后，有法的感受与法之贪的感受，在法上自身内有贪，他了知：『我的自身内在法上有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    优波哇那！这里，比丘以眼见色后，有色的感受而无色之贪的感受，在色上自身内没有贪，他了知：『我的自身内在色上没有贪。』优波哇那！凡比丘以眼见色后，有色的感受而无色之贪的感受，在色上自身内没有贪，他了知：『我的自身内在色上没有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波哇那！比丘以舌嚐味道后，有味道的感受而无味道之贪的感受，在味道上自身内没有贪，他了知：『我的自身内在味道上没有贪。』优波哇那！凡比丘以舌嚐味道后，有味道的感受而无味道之贪的感受，在味道上自身内没有贪，他了知：『我的自身内在味道上没有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波哇那！比丘以意识知法后，有法的感受而无法之贪的感受，在法上自身内没有贪，他了知：『我的自身内在法上没有贪。』优波哇那！凡比丘以意识知法后，有法的感受而无法之贪的感受，在法上自身内没有贪，他了知：『我的自身内在法上没有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」

    ※附记：关于「法」的定型句，北传作：「说现法，说灭炽然，说不待时，说正向，说即此见，说缘自觉」(「说现法」的「说」是指「世尊所说的法」)，另译作「离诸热恼，非时通达，即于现法，缘自觉悟」，南传作「直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的」，也是定型句，但多数经文在「直接可见的」前面还多一项「被世尊善说的」：
    「被世尊善说的」(svākkhāto bhagavatā)，菩提比丘长老英译为「被幸福者很好地解说的」(is well expounded by the Blessed One)。按「善」(su-)至少还有「适切地；巧妙的；完全的」等广泛的含意。
    「直接可见的」(sandiṭṭhiko，另译为「现见的；现证的、自见的、现世的」)，相当于「现法」、「即于现法」，菩提比丘长老英译为「直接可见的」(directly visible)。
    「即时的」(akāliko，另译为「非时的」)，相当于「不待时」、「非时」，菩提比丘长老英译为「即时的」(immediate)。
    「请你来见的」(ehipassiko，另译为「来见」)，相当于「即此见」，菩提比丘长老英译为「劝诱人来并且看」(inviting one to come and see)。
    「能引导的」(opaneyyiko)，相当于「正向」、「通达」，菩提比丘长老英译为「能应用的；能引导的」(applicable; worthly of application)。
    「智者应该自己经验的」(paccattaṃ veditabbo viññūhī)，相当于「缘自觉」、「缘自觉悟」，菩提比丘长老英译为「被智者亲自体验的」(to be personally experienced by the wise)。按：「智者」(viññū)，另译为「有知；有智；识者」。
汉巴经文比对(庄春江作)：


相应部35相应71经/六触处经第一

相应部35相应71经/六触处经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那麽，他没有住于梵行，远离这法与律。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎麽想：你认为眼：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这眼为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。……（中略）。
    你认为舌：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这舌为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。……（中略）。
    你认为意：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这意为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。」
汉巴经文比对(庄春江作)：
    「我完蛋了」(anassasaṃ)，菩提比丘长老英译为「我灭亡了」(I am lost)，并解说这个字(anassasaṃ)是「灭亡；消失」(nassati)的第一人称过去式。按：《显扬真义》以我确实已被破灭(naṭṭho nāma ahaṃ)解说。


相应部35相应72经/六触处经第二

相应部35相应72经/六触处经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那麽，他没有住于梵行，远离这法与律。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎麽想：你认为眼：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这眼为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第一个触处。……（中略）。
    你认为舌：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这舌为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第四个触处。……（中略）。
    你认为意：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这意为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第六个触处。」
汉巴经文比对(庄春江作)：
    「我完蛋了」，参看SN.35.71。


相应部35相应73经/六触处经第三

相应部35相应73经/六触处经第三(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那麽，他没有住于梵行，远离这法与律。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎麽想：眼是常的，或是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    耳……鼻……舌……身……。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！当这麽看时，已受教导的圣弟子在眼上厌，在耳上厌，在鼻上厌，在舌上厌，在身上厌，在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    鹿网品第七，其摄颂：
    「鹿网二说，三弥提四则，
      优波先那、优波哇那，六触处三则。」
汉巴经文比对(庄春江作)：
    「我完蛋了」，参看SN.35.71。


相应部35相应74经/病人经第一

8.病人品
相应部35相应74经/病人经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！在那样的住处，有某位新的、少被知道的、生病、痛苦、重病的比丘，大德！请世尊出自怜愍，去见那位比丘，那就好了！」
    那时，世尊听到新的之语与生病之语，像这样，已知：「那是少被知道的比丘。」后，就去见那位比丘。
    那位比丘看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对那位比丘这麽说：
    「够了，比丘！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。坐好后，世尊对那位比丘这麽说：
    「比丘！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「比丘！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，比丘！你是否在戒上责备自己？」
    「大德！我在戒上不责备自己。」
    「比丘！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！我了知世尊所教导的法不是为了戒清净的缘故。」
    「比丘！如果你确实了知我所教导的法不是为了戒清净的缘故，那，比丘！你了知我所教导的法是为了什麽的缘故？」
    「大德！我了知世尊所教导的法是为了离贪的缘故。」
    「比丘！好！好！比丘！你了知我所教导的法是为了离贪的缘故，好！比丘！因为我所教导的法是为了离贪的缘故。比丘！你怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「凡……（中略）耳……鼻……舌……身……意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！当这麽看时，已受教导的圣弟子在眼上厌，在耳上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，那位悦意的比丘欢喜世尊所说。
    而当这个解说被说时，那位比丘的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
汉巴经文比对(庄春江作)：


相应部35相应75经/病人经第二

相应部35相应75经/病人经第二(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）那位比丘对世尊这麽说：
    「大德！在那样的住处，有某位新的、少被知道的、生病、痛苦、重病的比丘，大德！请世尊出自怜愍，去见那位比丘，那就好了！」
    那时，世尊听到新的之语与生病之语，像这样，已知：「那是少被知道的比丘」后，就去见那位比丘。
    那位比丘看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对那位比丘这麽说：
    「够了，比丘！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对那位比丘这麽说：
    「比丘！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，……（中略）。」……
    「大德！我在戒上不责备自己。」
    「比丘！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！我了知世尊所教导的法不是为了戒清净。」
    「比丘！如果你确实了知我所教导的法不是为了戒清净，那，比丘！你了知我所教导的法是为了什麽？」
    「大德！我了知世尊所教导的法是为了无取着般涅槃。」
    「比丘！好！好！比丘！你了知我所教导的法是为了无取着般涅槃，好！比丘！因为我所教导的法是为了无取着般涅槃。比丘！你怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「凡……（中略）耳……鼻……舌……身……意……意识……意触……凡以这意触为缘生起或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！当这麽看时，已受教导的圣弟子在眼上厌，……（中略）在意上……在意识上……在意触上厌，凡以这意触为缘生起或乐、或苦、或不苦不乐受也都厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，那位悦意的比丘欢喜世尊所说。
    而当这个解说被说时，那位比丘的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：


相应部35相应76经/罗陀-无常经

相应部35相应76经/罗陀-无常经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者罗陀去见世尊。……（中略）在一旁坐好后，尊者罗陀对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗陀！凡是无常的，在那里你应该舍断欲。罗陀！什麽是无常的，在那里你应该舍断欲呢？眼是无常的，……色是无常的，……眼识……眼触……凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲……（中略）舌……身……意是无常的，在那里你应该舍断欲……法……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲，罗陀！凡是无常的，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应77经/罗陀-苦经

相应部35相应77经/罗陀-苦经(处相应/处篇/修多罗)(庄春江译)
    「罗陀！凡是苦的，在那里你应该舍断欲。罗陀！什麽是苦的，在那里你应该舍断欲呢？罗陀！眼是苦的，在那里你应该舍断欲；色……眼识……眼触……凡以这眼触……（中略）或不苦不乐受也都是苦的，在那里你应该舍断欲……（中略）意是苦的，……法……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是苦的，在那里你应该舍断欲，罗陀！凡是苦的，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应78经/罗陀-无我经

相应部35相应78经/罗陀-无我经(处相应/处篇/修多罗)(庄春江译)
    「罗陀！凡是无我，在那里你应该舍断欲。罗陀！什麽是无我呢？罗陀！眼是无我，在那里你应该舍断欲；色……眼识……眼触……凡以这眼触……（中略）意是无我，……法……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我，在那里你应该舍断欲，罗陀！凡是无我，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应79经/无明的舍断经第一

相应部35相应79经/无明的舍断经第一(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！有一法的舍断，使比丘的无明被舍断而明生起吗？」
    「比丘！确实有一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而哪一法的舍断，使比丘的无明被舍断而明生起呢？」
    「比丘！无明是那一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而怎样知、怎样见，使比丘的无明被舍断而明生起呢？」
    「比丘！当知、见眼是无常的时，使比丘的无明被舍断而明生起。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，使比丘的无明被舍断而明生起。
    ……（中略）当知、见意是无常的时，使比丘的无明被舍断而明生起。法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，使比丘的无明被舍断而明生起。
    比丘！当这麽知、这麽见时，使比丘的无明被舍断而明生起。」
汉巴经文比对(庄春江作)：


相应部35相应80经/无明的舍断经第二

相应部35相应80经/无明的舍断经第二(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）这麽说：
    「大德！有一法的舍断，使比丘的无明被舍断而明生起吗？」
    「比丘！确实有一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而哪一法的舍断，使比丘的无明被舍断而明生起呢？」
    「比丘！无明是那一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而怎样知、怎样见，使比丘的无明被舍断而明生起呢？」
    「比丘！这里，比丘听闻：『一切法都不值得执着。』比丘！当比丘听闻：『一切法都不值得执着。』时，他自证一切法；证知一切法后，他遍知一切法；遍知一切法后，从不同点看见一切相：从不同点看见眼，色……眼识……眼触……也从不同点看见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受。
    ……（中略）从不同点看见意，法……意识……意触……也从不同点看见凡以这意触为缘生起的或乐、或苦、或不苦不乐受。
    比丘！当这麽知、这麽见时，使比丘的无明被舍断而明生起。」
汉巴经文比对(庄春江作)：


相应部35相应81经/众多比丘经

相应部35相应81经/众多比丘经(处相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊……（中略）在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，其他外道游行者们这麽问我们：『道友们！为了什麽目的跟随沙门乔达摩修梵行呢？』
    大德！被这麽问时，我们这麽回答那些其他外道游行者：『道友们！是为了苦的遍知而跟随世尊修梵行。』
    大德！被这麽问时，我们这麽回答就是世尊的所说之说，不以不实而毁谤世尊，法、随法地解说，而任何如法的种种说不来到应该被呵责处吗？」
    「比丘们！当被这麽问，你们这麽回答时，确实就是我的所说之说，不以不实而毁谤我，法、随法地解说，而任何如法的种种说不来到应该被呵责处，因为，比丘们！你们是为了苦的遍知而跟随我修梵行。
    比丘们！如果其他外道游行者们再这麽问你们：『那麽，道友们！为了遍知哪个苦而跟随沙门乔达摩修梵行呢？』
    比丘们！被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了遍知眼是苦的而跟随世尊修梵行；为了遍知色是苦的……（中略）为了遍知凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是苦的而跟随世尊修梵行；……（中略）为了遍知意是苦的……（中略）为了遍知凡以这意触为缘生起或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行，道友们！为了遍知这个苦而跟随世尊修梵行。』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者。」
汉巴经文比对(庄春江作)：


相应部35相应82经/世间之问经

相应部35相应82经/世间之问经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『世间、世间』，大德！什麽情形被称为『世间』？」
    「比丘！『破散』，因此被称为『世间』。
    而什麽为『破散』？比丘！眼为破散，色为破散，眼识为破散，眼触为破散，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都为破散。
    ……（中略）舌为破散，……（中略）意为破散，法为破散，意识为破散，意触为破散，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为破散。
    比丘！『破散』，因此被称为『世间』。」
汉巴经文比对(庄春江作)：
    「危脆败坏(SA.1266)」，南传作「破散」(lujjati，另译为「破坏；坏散」)，或「坏散」(paloka)，菩提比丘长老英译为「分解；崩溃」(disintegrating, disintegration)。按：《显扬真义》以「被破坏(palujjati)；被破碎(bhijjati)，这是无常相(aniccalakkhaṇaṃ)」解说。长老说，巴利语的「坏散」(paloka)为「破散」(lujjati)的扩增形(augmented form)。


相应部35相应83经/波估那之问经

相应部35相应83经/波估那之问经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者波估那……（中略）在一旁坐好后，尊者波估那对世尊这麽说：
    「大德！有那个眼，当安立关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该眼安立吗？……（中略）大德！有那个舌，当安立关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该舌安立吗？……（中略）大德！有那个意，当安立关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该意安立吗？」
    「波估那！没有那个眼，当安立关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该眼安立；……（中略）波估那！没有那个舌，当安立关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该舌安立；……（中略）波估那！没有那个意，当安立关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该意安立。」
    病人品第八，其摄颂：
    「病人二说，以及罗陀四则在后，
      无明二说，比丘、世间与波估那。」
汉巴经文比对(庄春江作)：


相应部35相应84经/坏散法经

9.阐陀品
相应部35相应84经/坏散法经(处相应/处篇/修多罗)(庄春江译)
    起缘于舍卫城。
    那时，尊者阿难去见世尊……（中略）在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！被称为『世间、世间』，大德！什麽情形被称为『世间』？」
    「阿难！凡坏散法被称为圣者之律中的世间。
    阿难！而什麽为坏散法？阿难！眼为坏散法，色为坏散法，眼识为坏散法，眼触为坏散法，凡以这眼触为缘……（中略）也都为坏散法。
    ……（中略）舌为坏散法，味道为坏散法，舌识为坏散法，舌触为坏散法，凡以这舌触为缘……（中略）也都为坏散法。……（中略）意为坏散法，法为坏散法，意识为坏散法，意触为坏散法，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为坏散法。
    阿难！凡坏散法被称为圣者之律中的世间。」
汉巴经文比对(庄春江作)：
    「危脆败坏法(SA.1266)」，南传作「坏散法」(palokadhamma)，菩提比丘长老英译为「属于分解者」(subject to disintegration)。按：《显扬真义》以「被破坏的自性」(bhijjanakasabhāvaṃ)解说。


相应部35相应85经/世间是空经

相应部35相应85经/世间是空经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难……（中略）对世尊这麽说：
    「被称为：『世间是空、世间是空』，大德！什麽情形被称为『世间是空』？」
    「阿难！因为以我或我所是空，因此被称为『世间是空』。
    阿难！什麽是以我或我所是空呢？阿难！眼以我或我所是空，色以我或我所是空，眼识以我或我所是空，眼触以我或我所是空……（中略）凡以意触为缘生起的或乐、或苦、或不苦不乐受也都以我或我所是空。
    阿难！因为以我或我所是空，因此被称为『世间是空』。」
汉巴经文比对(庄春江作)：
    「世间空；空世间(SA.232)」，南传作「世间是空」(suñño loko，逐字译为「空-世间」)，菩提比丘长老英译为「世间是空」(Empty is the world)。


相应部35相应86经/简要法经

相应部35相应86经/简要法经(处相应/处篇/修多罗)(庄春江译)
    在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「阿难！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「眼识……（中略）凡以这眼触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    ……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「舌识……舌触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    ……（中略）。
    「阿难！当这麽看时，已受教导的圣弟子在眼上厌，……（中略）在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌。厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应87经/阐陀经

相应部35相应87经/阐陀经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者舍利弗与尊者摩诃纯陀，以及尊者阐陀住在耆阇崛山。
    当时，尊者阐陀在那里生病、痛苦、重病。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者摩诃纯陀。抵达后，对尊者摩诃纯陀这麽说：
    「尊者摩诃纯陀学友！我们去见尊者阐陀询问病情。」
    那时，尊者舍利弗与尊者摩诃纯陀去见尊者阐陀。抵达后，在设置好的座位坐下。
    坐好后，尊者舍利弗对尊者阐陀这麽说：
    「阐陀学友！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！犹如有力气的男子以锐利的刀刃劈开头。同样的，学友！在我的头里有激烈的风切割。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如有力气的男子以坚固的皮绳绑头箍。同样的，学友！［在我的］头里有激烈的头痛。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，学友！［在我的］腹部中有激烈的风切割。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，学友！［在我的］身体里有激烈的热病。
    学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！我要拿刀［自杀］，我不期待活命。」
    「阐陀学友！不要拿刀［自杀］，让阐陀学友维持生存，我们希求阐陀学友维持生存着，如果阐陀学友没有适当的食物，我将为阐陀学友遍求；如果阐陀学友没有适当的医药，我将为阐陀学友遍求；如果阐陀学友没有适当的看护者，我将看护阐陀学友，阐陀学友！不要拿刀［自杀］，让阐陀学友维持生存，我们希求阐陀学友维持生存着。」
    「舍利弗学友！我非没有适当的食物，我有适当的食物；我非没有适当的医药，我有适当的医药；我非没有适当的看护者，我有适当的看护者，又，学友！大师长久被我以合意、非不合意地尊敬；学友！因为对大师应该以合意、非不合意地尊敬，这对弟子来说是适当的，舍利弗学友！请你这麽忆持：『阐陀比丘将无应该被责备的而拿刀［自杀］。』」
    「我们想问尊者阐陀一点［问题］，如果尊者阐陀允许为问题作解答的话。」
    「问吧！舍利弗学友！听了后，我将知道。」
    「阐陀学友！你认为眼、眼识、能被眼识所识知之法：『这是我的，我是这个，这是我的真我。』……（中略）阐陀学友！你认为舌、舌识、能被舌识所识知之法：『这是我的，我是这个，这是我的真我。』……（中略）阐陀学友！你认为意、意识、能被意识所识知之法：『这是我的，我是这个，这是我的真我。』吗？」
    「舍利弗学友！我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！我认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    「阐陀学友！在眼、眼识、能被眼识所识知之法上看见什麽、证知什麽后，你认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）阐陀学友！在舌、舌识、能被舌识所识知之法上看见什麽、证知什麽后，你认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）阐陀学友！在意、意识、能被意识所识知之法上看见什麽、证知什麽后，你认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』呢？」
    「舍利弗学友！在眼、眼识、能被眼识所识知之法上看见灭、证知灭后，我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！在舌、舌识、能被舌识所识知之法上看见灭、证知灭后，我认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！在意、意识、能被意识所识知之法上看见灭、证知灭后，我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    当这麽说时，尊者摩诃纯陀对尊者阐陀这麽说：
    「阐陀学友！因此，在这里，那位世尊的教说应该被经常好好作意：『对依止者来说则有摇动；对无依止者来说则没有摇动；当没有摇动时，则有宁静；当有宁静时，则没有倾向；当没有倾向时，则没有来处、趣处；当没有来处、趣处时，则没有死生；当没有死生时，则既无此世、他世，也无两者之中间，这就是苦的结束。』」
    那时，尊者舍利弗与尊者摩诃纯陀以此劝诫来劝诫尊者阐陀后，起座离开。
    那时，尊者阐陀在那些(两位)尊者离开不久时，拿刀［自杀］了。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！尊者阐陀拿刀［自杀］了，他往生哪一趣呢？未来的命运怎样呢？」
    「舍利弗！阐陀比丘不是就在你面前记说他无应该被责备的吗？」
    「大德！有一个名叫晡玻跋若的跋耆村落，在那里，尊者阐陀有诸朋友俗家、诸亲友俗家、诸应该被斥责的俗家。」
    「舍利弗！阐陀比丘确实有这些诸朋友俗家、诸亲友俗家、诸应该被斥责的俗家，但，舍利弗！我不说：『到那样的程度他是有应该被责备的。』
    舍利弗！凡那个身体倒下而执取另一个身体者，我说：『他是有应该被责备的。』阐陀比丘没有那样。
    舍利弗！你要这麽忆持：『阐陀比丘无应该被责备的而拿刀［自杀］。』」
汉巴经文比对(庄春江作)：
    「有所依者(SA.1266)」，南传作「对依止者来说」(nissitassa)，菩提比丘长老英译为「对一个依赖的人」(For one who is dependent, SN)，智髻比丘长老英译为「在一个依赖的人」(in one who is dependent, MN)。按：《显扬真义》等说，以渴爱、慢、见为依止者(taṇhāmānadiṭṭhīhi nissitassa, SN.35.87/MN.144)解说，《胜义灯》说，在色等之行上以渴爱、见为依止者(rūpādisaṅkhāre taṇhādiṭṭhīhi nissitassa, Ud.74)解说，长老说，因为尊者阐陀不能忍受病苦，所以有这段提醒(大意)。
    「动摇(SA.1266)」，南传作「摇动」(calitaṃ)，菩提比丘长老英译为「摇摆不定」(wavering, SN)，智髻比丘长老英译相同。按：《显扬真义》等以「有挣扎(翻腾)」(vipphanditaṃ hoti, SN.35.87/MN.144)解说。
    「趣向(SA.1266)」，南传作「倾向」(nati)，菩提比丘长老英译为「倾向」(inclination, SN)，智髻比丘长老英译为「偏见」(bias, MN)。按：《显扬真义》等以「渴爱的倾向」(taṇhānatiyā)解说，而以「在有的目标之执着(阿赖耶)、欲求、缠上无念」(bhavatthāya ālayanikantipariyuṭṭhāne asati, SN.35.87/MN.144)解说「无倾向」。
    「无应该被责备的」(Anupavajjaṃ，另译为「无罪的」，与sa-upavajja「有应该被责备的」相对)，菩提比丘长老英译为「无可责难地；无罪地」(blamelessly)。按：《显扬真义》说，「无应该被责备的」指不流转、不再生(appavattikaṃ appaṭisandhikaṃ)。尊者阐陀取刀切断咽喉，就在那个刹那他出现死亡的恐惧，现起趣相(gatinimittaṃ)，他知道自己仍是凡夫状态(puthujjanabhāvaṃ)后，激起急迫感之心，建立毗婆舍那后，当紧把握行时(saṅkhāre pariggaṇhanto)，得到阿罗汉性(境界)，成为齐头者(samasīsī-得解脱与入灭同时者)而般涅槃。《破斥犹豫》以「抵达的、不再生的」(anuppattikaṃ appaṭisandhikaṃ, MN.144)解说。长老认为，从经文看，尊者阐陀也可能自杀前就已是阿罗汉了。北传「［我］供养世尊事，于今毕矣」义同「无应该被责备的」，印证长老的看法。


相应部35相应88经/富楼那经

相应部35相应88经/富楼那经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者富楼那去见世尊，抵达后……（中略）在一旁坐好后，尊者富楼那对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「富楼那！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    ……（中略）富楼那！有舌所识知……（中略）富楼那！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    富楼那！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持；当他不欢喜、不欢迎、不持续固持时，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    ……（中略）富楼那！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    富楼那！被我这些简要的教诫所教诫，你将住到什麽地方去？」
    「大德！有个叫输南巴兰陀的地方，我将住到那里去。」
    「富楼那！输南巴兰陀人凶恶，富楼那！输南巴兰陀人粗暴，富楼那！如果输南巴兰陀人辱骂、诽谤你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人辱骂、诽谤我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以拳打我。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以拳打你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以拳打我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以土块打我。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以土块打你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以土块打我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以棍棒打我。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以棍棒打你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以棍棒打我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以刀杀我。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以刀杀你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以刀杀我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以利刃夺我性命。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以利刃夺你性命，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以利刃夺我性命，在那里，我将这麽想：『有那以这身体与生命为厌恶、惭耻、嫌恶的世尊弟子遍求杀手，但我却不求而得。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「富楼那！好！好！具备这调御与寂静，你将能住在输南巴兰陀地区。富楼那！现在，你考量适当的时间［出发］吧。」
    那时，尊者富楼那欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着收拾好住所，然后取衣钵，向输南巴兰陀地方出发游行。次第进行游行，抵达输南巴兰陀地方，在那里，尊者富楼那就住在输南巴兰陀地方。
    那时，尊者富楼那就在那个雨季里，使五百位优婆塞知道；就在那个雨季里，使五百位优婆夷知道；就在那个雨季里，他证得三明；就在那个雨季里，他般涅槃。
    那时，众多比丘去见世尊，……（中略）。
    在一旁坐好后，那些比丘对世尊这麽说：
    「大德！那位被世尊简要教诫所教诫，名叫富楼那的善男子死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！贤智者富楼那善男子，依法、随法而行，在法上不困扰我。比丘们！善男子富楼那已般涅槃了。」
汉巴经文比对(庄春江作)：


相应部35相应89经/婆酰雅经

相应部35相应89经/婆醯雅经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者婆醯雅去见世尊……（中略）。
    在一旁坐好后，尊者婆醯雅对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「婆醯雅！你怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    眼识……（中略）眼触……（中略）。
    「凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「婆醯雅！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    那时，尊者婆醯雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆醯雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中以进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者婆醯雅成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部35相应90经/扰动经第一

相应部35相应90经/扰动经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！扰动是病，扰动是肿瘤，扰动是箭。
    比丘们！因此，如来住于不扰动、离箭。
    比丘们！因此，在这里，如果比丘也希望：『愿住于不扰动、离箭！』则不应该思量眼，不应该在眼中思量，不应该从眼思量，不应该思量『眼是我的』；不应该思量色，不应该在色中思量，不应该从色思量，不应该思量『色是我的』；不应该思量眼识，不应该在眼识中思量，不应该从眼识思量，不应该思量『眼识是我的』；不应该思量眼触，不应该在眼触中思量，不应该从眼触思量，不应该思量『眼触是我的』；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量耳，……（中略）。
    不应该思量鼻，……（中略）。
    不应该思量舌，不应该在舌中思量，不应该从舌思量，不应该思量『舌是我的』；不应该思量味道，……（中略）不应该思量舌识，……（中略）不应该思量舌触，……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量身，……（中略）。
    不应该思量意，不应该在意中思量，不应该从意思量，不应该思量『意是我的』；不应该思量法，……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量一切，不应该在一切中思量，不应该从一切思量，不应该思量『一切是我的』。
    当这麽思量时，他在世间中不执取任何事物；不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应91经/扰动经第二

相应部35相应91经/扰动经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！扰动是病，扰动是肿瘤，扰动是箭。
    比丘们！因此，如来住于不扰动、离箭。
    比丘们！因此，在这里，如果比丘也希望：『愿住于不扰动、离箭！』则不应该思量眼，不应该在眼中思量，不应该从眼思量，不应该思量『眼是我的』；不应该思量色，……眼识……眼触……凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什麽，凡在什麽当中思量，凡从什麽思量，凡思量『什麽是我的』，由此之故，那成为其它方式。成为其他方式、执着生存的世间，就只欢喜着生存。……（中略）
    不应该思量舌，不应该在舌中思量，不应该从舌思量，不应该思量『舌是我的』；不应该思量味道，……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什麽，凡在什麽当中思量，凡从什麽思量，凡思量『什麽是我的』，由此之故，那成为其它方式。成为其他方式、执着生存的世间，就只欢喜着生存。……（中略）
    不应该思量意，不应该在意中思量，不应该从意思量，不应该思量『意是我的』；……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什麽，凡在什麽当中思量，凡从什麽思量，凡思量『什麽是我的』，由此之故，那成为其它方式。成为其他方式、执着生存的世间，就只欢喜着生存。
    比丘们！凡所有蕴、界、处之所及也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    当这麽思量时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」

汉巴经文比对(庄春江作)：


相应部35相应92经/一对经第一

相应部35相应92经/一对经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一对，你们要听！
    比丘们！什麽是一对呢？
    眼与色，耳与声，鼻与气味，舌与味道，身与所触，意与法，比丘们！这被称为一对。
    比丘们！如果任何人这麽说：『拒绝这一对后，我要安立另一个一对。』其言语根据一被询问就不可能回答，且更会遭到恼害，那是什麽原因呢？
    比丘们！正如那不在［感官的］境域中。」
汉巴经文比对(庄春江作)：
    「二法(SA.213)；二(SA.214)」，南传作「一对」(dvayaṃ，另译为「二种的、二者」)，菩提比丘长老英译为「二数；一对」(the dyad)。按：「眼」的识知对象为「色」，不是「声音、……」等其它外境，因此「眼」与「色」成为「一对」，其它诸根的情况亦同。


相应部35相应93经/一对经第二

相应部35相应93经/一对经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！缘一对后而生成识。比丘们！怎样缘一对后而生成识呢？
    缘于眼与色而生起眼识，眼是无常的、变易、变异；色是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异，眼识是无常的、变易、变异，那生起眼识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的眼识，哪里有常的呢？
    比丘们！凡这三法的会合、集合、结合，被称为眼触，眼触也是无常的、变易、变异，那生起眼触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的眼触，哪里有常的呢？
    比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。
    耳……（中略）缘于舌与味道而生起舌识，舌是无常的、变易、变异；味道是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异；舌识是无常的、变易、变异，那生起舌识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的舌识，哪里有常的呢？比丘们！凡这三法的会合、集合、结合，被称为舌触，舌触也是无常的、变易、变异，那生起舌触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的舌触，哪里有常的呢？比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。身……（中略）缘意与法后而生起意识，意是无常的、变易、变异；法是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异；意识是无常的、变易、变异，那生起意识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的意识，哪里有常的呢？比丘们！凡这三法的会合、集合、结合，被称为意触，意触也是无常的、变易、变异。那生起意触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的意触，哪里有常的呢？比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。
    这样，比丘们！缘一对后而生成识。」
    阐陀品第九其摄颂：
    「坏散，空，集中，阐陀，富楼那，婆醯雅，
      扰动两说，一对二则在后。」
汉巴经文比对(庄春江作)：
    「二法(SA.213)；二(SA.214)」，南传作「一对」(dvayaṃ)，参看SN.35.92/SA.213。
    「被接触后意图，被接触后认知」，这样的经文，也出现在SA.276：「触缘想，……触缘思」。「意图」(ceteti)，SA.359译为「思量」。


相应部35相应94经/不调御-不护经

10.六品
相应部35相应94经/不调御-不护经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这些六触处不调御、不守护、不保护、不自制，是苦的带来者，哪六个呢？
    比丘们！眼触处不调御、不守护、不保护、不防护，是苦的带来者。
    ……（中略）比丘们！舌触处不调御、不守护、不保护、不防护，是苦的带来者。……（中略）比丘们！意触处不调御、不守护、不保护、不防护，是苦的带来者。
    比丘们！这些六触处不调御、不守护、不保护、不防护，是苦的带来者。
    比丘们！这些六触处善调御、善守护、善保护、善防护，是乐的带来者，哪六个呢？
    比丘们！眼触处善调御、善守护、善保护、善防护，是乐的带来者。
    ……（中略）。比丘们！舌触处善调御、善守护、善保护、善防护，是乐的带来者。……（中略）比丘们！意触处善调御、善守护、善保护、善防护，是乐的带来者。
    比丘们！这些六触处善调御、善守护、善保护、善防护，是乐的带来者。」
    这就是世尊所说，……（中略）大师又更进一步这麽说：
    「比丘们！六触处不防护，就在该处遭受苦，
      但凡知道如何对它们自制者，以信为伴侣而住于无漏出的。
      见了悦意之色，或不悦意之色后，
      在悦意的［色］上除去贪之路，并且不会被『我所不爱的』沾污了心。
      听了所爱的或不爱的两类声音后，在所爱的声音上不会被迷昏，
      在不爱的［声音］上除去瞋之行，并且不会被『我所不爱的』沾污了心。
      闻了芳香、悦意的气味，或闻了不净、不快的，
      在不快的［气味］上除去嫌恶，在可爱的［气味］上不会被欲诱导。
      吃了美味的，或有时吃了不美味的，
      吃了美味的不染着，对不美味的不出现排斥。
      被乐触所接触不沈醉，被苦所接触不颤动，
      在苦乐两触上平等，哪一种都不认同、不反对。
      任何虚妄想的人，攀住虚妄想，
      排除一切意所作依存于家的后，依存于离欲而行动。
      当意在六［处］上这麽善修习时，如果接触，心不到处动摇，
      比丘们！克服了那些贪与瞋，到生死的彼岸。」
汉巴经文比对(庄春江作)：
    「正信心不二(SA.279)」，南传作「以信为伴侣」(saddhādutiyā)，菩提比丘长老英译为「以信为他们的伙伴」(with faith their partner)。按：「伴侣」(dutiyā)，另译为「第二」，这样，「正信心不二」岂非应作「正信为二」？
    「平等舍苦乐(SA.279)」，南传作「在苦乐两触上平等，哪一种都不认同、不反对」(phassadvayaṃ sukhadukkhe upekkhe, anānuruddho aviruddha kenaci)，菩提比丘长老英译为「平等地看待快乐与痛苦，不被任何所吸引或厌恶」(Look evenly on both the pleasant and painful, Not drawn or repelled by anything)。按：「平等」(upekkhe)，古译为「舍」，另译为「不关心；舍心」。
    「在不爱的［声音］上除去瞋之行」(athoppiye dosagataṃ vinodaye)，菩提比丘长老英译为「驱散对刺耳的憎恨之进路」(Dispel the course of hate toward the raucous)。
    「被欲诱导」(chandānunīto)，菩提比丘长老英译为「屈服于慾望」(yield to desire)。


相应部35相应95经/摩罗迦子经

相应部35相应95经/玛鲁迦之子经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者玛鲁迦之子去见世尊，……（中略）在一旁坐好后，尊者玛鲁迦之子对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「玛鲁迦之子！这里，现在，我们将对年轻的比丘说，实在是因为你已衰老、已年老、高龄、年迈、已到了老人期的比丘，请求什麽简要的教诫呢？」
    「大德！虽然我已衰老，已年老，高龄，年迈，已到了老人期，大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「玛鲁迦之子！你怎麽想：你对那些能被眼识知而未曾见过、以前未曾见过、你未看见、你不可能看见的色，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被耳识知而未曾听过、以前未曾听过、你未听、你不可能听的声音，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被鼻识知而未曾闻过、以前未曾闻过、你未闻、你不可能闻的气味，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被舌识知而未曾嚐过、以前未曾嚐过、你未嚐、你不可能嚐的味道，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被身识知而未曾接触过、以前未曾接触过、你未接触、你不可能接触的所触，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被意识知而未曾了知过、以前未曾了知过、你未了知、你不可能了知的法，有欲，或贪，或情爱吗？」
    「不，大德！」
    「玛鲁迦之子！这里，在你所见、所听、所觉知、所能了知的法上，在所见中将只有所见这麽多；在所听中将只有所听这麽多；在所觉知中将只有所觉知这麽多；在所了知中将只有所了知这麽多，玛鲁迦之子！当在你所见、所听、所觉知、所能了知的法上，在所见中将只有所见这麽多；在所听中将只有所听这麽多；在所觉知中将只有所觉知这麽多；在所了知中将只有所了知这麽多，玛鲁迦之子！则你不被它如何如何，玛鲁迦之子！当你不被它如何如何，玛鲁迦之子！则你不在那里，玛鲁迦之子！当你不在那里，玛鲁迦之子！则你也不在这里、不在其他地方、不在两者的中间，这就是苦的结束。」
    「大德！我了知这世尊简要所说的详细义理：
    『以念已忘失见色后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从［所见］色生起，
      贪婪与恼怒［亦然］，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失听声音后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从［所听］声音生起，
      贪婪与恼怒［亦然］，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失嗅气味后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从［所嗅］气味生起，
      贪婪与恼怒［亦然］，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失享用味道后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从［所享用］味道生起，
      贪婪与恼怒［亦然］，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失接触了触后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从［所接触的］触生起，
      贪婪与恼怒［亦然］，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失意识到法后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从［所意识到的］法生起，
      贪婪与恼怒［亦然］，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      当持念见色后，他不在色上被染着，
      以离贪着之心感受它，不持续固持它。
      即使见色，以及经历感受，
      他这样运行念，［苦］被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念听声音后，他不在声音上被染着，
      以离贪着之心感受它，不持续固持它。
      即使听声音，以及经历感受，
      他这样运行念，［苦］被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念嗅气味后，他不在气味上被染着，
      以离贪着之心感受它，不持续固持它。
      即使嗅气味，以及经历感受，
      他这样运行念，［苦］被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念享用味道后，他不在味道上被染着，
      以离贪着之心感受它，不持续固持它。
      即使享用味道，以及经历感受，
      他这样运行念，［苦］被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念接触了触后，他不在触上被染着，
      以离贪着之心感受它，不持续固持它。
      即使接触了触，以及经历感受，
      他这样运行念，［苦］被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念意识到法后，他不在法上被染着，
      以离贪着之心感受它，不持续固持它。
      即使意识到法，以及经历感受，
      他这样运行念，［苦］被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。』
    大德！我这样了知这世尊简要所说的详细义理。」
    「玛鲁迦之子！好！好！玛鲁迦之子！好！玛鲁迦之子！你了知我简要所说的详细义理：
    『以念已忘失见色后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从［所见］色生起，
      贪婪与恼怒［亦然］，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      ……（中略）
      当持念意识到法后，他不在法上被染着，
      以离贪着之心感受它，不持续固持它。
      即使意识到法，以及经历感受，
      他这样运行念，［苦］被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。』
    玛鲁迦之子！我简要所说的详细义理应该被这样理解。」
    那时，尊者玛鲁迦之子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者玛鲁迦之子住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者玛鲁迦之子成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「见以见为量(SA.312)」，南传作「在所见中将只有所见这麽多」(diṭṭhe diṭṭhamattaṃ bhavissati)，菩提比丘长老英译为「在所见中将只有所见」(in the seen there will be merely the seen)。按：这句话一般简为「看只是看」，而「只有……这麽多」(mattaṃ，另译为「量、小量的、程度的」)，应该就是「见以见为量」中的「为量」，《显扬真义》说，在色处中以眼识而在所见中将只有所见这麽多，因为眼识在色上只看见色这麽多，没有常等自性(na niccādisabhāvaṃ)，……又或，在所见中之看见(diṭṭhe diṭṭhaṃ)；在色上色的识知(rūpe rūpavijānananti)名为眼识，……我的心将只有眼识这麽多(cakkhuviññāṇamattameva me cittaṃ bhavissatīti)，这是说，当色进入感官范围时(āpāthagatarūpe )，眼识不被染、不愤怒、不变愚痴……。
    「若汝非于彼(SA.312)」，南传作「不在那里」(na tattha)，菩提比丘长老英译为「不在那里」(will not be 'therein.')。按：《显扬真义》说，此指「在那所见、所闻、所觉、所识知中将不被束缚、黏着、住立。」(tadā tvaṃ na tattha tasmiṃ diṭṭhe vā sutamutaviññāte vā paṭibaddho allīno patiṭṭhito nāma bhavissasi.)
    「不被它如何如何」(na tena)，菩提比丘长老英译为「将不『被那』」(will not be 'by that.')。按：《显扬真义》解说，此指「将不被那贪所染、瞋所怒、痴所昧。」(Na tenāti tena rāgena vā ratto, dosena vā duṭṭho, mohena vā mūḷho na bhavissati.)
    「接触了触后」(Phassaṃ phussa )，菩提比丘长老英译为「感受了触后」(Hving felt a contact)。按：「触」(phassa)，一般用在根、境、识和合生「触」的情形，但这里显然是与身根的「所触」(phoṭṭhabba)混用了，而「接触」(phussa)为动词「phusati」的「未来被动分词」语态。
    「他这样运行念」(evaṃ so caratī sato)，菩提比丘长老英译为「一个人以这样的方式留神地进行」(One fares mindfully in such a way)。按：「运行」(carati)原意是「行走」，这里显然是引申了的含意。


相应部35相应96经/退失法经

相应部35相应96经/退失法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们退失法、不退失法、六胜处，你们要听！
    而，比丘们！什麽是退失法？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善之忆念与意向，比丘如果容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失法。』……（中略）。
    再者，比丘们！比丘以舌嚐味道后，生起……（中略）。
    再者，比丘们！比丘由意识法后，生起随顺于结的恶不善之忆念与意向，比丘如果容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失法。』比丘们！这样是退失法。
    而，比丘们！什麽是不退失法？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善之忆念与意向，比丘如果不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失法。』……（中略）。
    再者，比丘们！比丘以舌嚐味道后，生起……（中略）。
    再者，比丘们！比丘由意识法后，生起随顺于结的恶不善之忆念与意向，比丘如果不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失法。』比丘们！这样是不退失法。
    而，比丘们！什麽是六胜处？
    比丘们！这里，比丘以眼见色后，不生起随顺于结的恶不善之忆念与意向，比丘们！比丘应该知道此：『这处已被征服，因为这被世尊称为胜处。』……（中略）。
    再者，比丘们！比丘由意识法后，不生起随顺于结的恶不善之忆念与意向，比丘们！比丘应该知道此：『这处已被征服，因为这被世尊称为胜处。』比丘们！这被称为六胜处。」
汉巴经文比对(庄春江作)：


相应部35相应97经/住于放逸经

相应部35相应97经/住于放逸经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们住于放逸与住于不放逸，你们要听！
    而，比丘们！什麽是住于放逸？
    比丘们！如果眼根住于不防护者，则在能被眼所识的色上心堕落；如果那心已堕落，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则有苦；心苦者，则不入定；当心不得定时，则法不显现；因为法的不显现，这样就以住于放逸为名。
    ……（中略）比丘们！如果舌根住于不防护者，则在能被舌所识的味道上心堕落；……（中略）这样就以住于放逸为名。……（中略）比丘们！如果意根住于不防护者，则在能被意所识的法上心堕落；如果那心已堕落，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则有苦；心苦者，则不入定；当心不得定时，则法不显现；因为法的不显现，这样就以住于放逸为名。比丘们！这样是住于放逸。
    而，比丘们！什麽是住于不放逸？
    比丘们！如果眼根住于防护者，则在能被眼所识的色上心不堕落；如果心已不堕落，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定；当心得定时，则法显现；因为法的显现，这样就以住于不放逸为名。
    ……（中略）比丘们！如果舌根住于防护者，则在能被舌所识的味道上心不堕落；如果心已不堕落，……（中略）这样就以住于不放逸为名。……（中略）。
    比丘们！如果意根住于防护者，则在能被意所识的法上心不堕落；如果心已不堕落，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定；当心得定时，则法显现；因为法的显现，这样就以住于不放逸为名。比丘们！这样是住于不放逸。」
汉巴经文比对(庄春江作)：
    「法显现」(dhammā pātubhavanti)，菩提比丘长老英译为「事象成为明白的」(phenomena become manifest)。按：《显扬真义》以止观法(samathavipassanādhammā)解说这里的法，但长老认为是内外处(法)显出无常、苦、非我，如SN.35.99所说。


相应部35相应98经/自制经

相应部35相应98经/自制经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导自制与不自制，你们要听！
    而，比丘们！什麽是不自制？
    比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失。』
    ……（中略）比丘们！有能被舌识知［，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染］的味道，……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失。』比丘们！这样是不自制。
    而，比丘们！什麽是自制？
    比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持它，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失。』
    比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持它，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失。』比丘们！这样是自制。」
汉巴经文比对(庄春江作)：


相应部35相应99经/定经

相应部35相应99经/定经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要修习定，比丘们！得定的比丘如实了知。如实了知什麽呢？
    如实了知『眼是无常的』，如实了知『色是无常的』，如实了知『眼识是无常的』，如实了知『眼触是无常的』，如实了知『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实了知『意是无常的』，法……意识……意触……如实了知『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要修习定，比丘们！得定的比丘如实了知。」
汉巴经文比对(庄春江作)：
    「如实知显现(SA.206)；如实显现(SA.207,SA.367,SA.368)」，南传作「如实了知」(yathābhūtaṃ pajānāti)，菩提比丘长老英译为「如他们真实地理解事情」(understands things as they really are)，SN.35.160也作「如实明了」(yathābhūtaṃ okkhāyati)，菩提比丘长老英译为「如他们真实的对他变得明显」(become manifest to him as they really are)。


相应部35相应100经/

相应部35相应100经/独坐经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要着手努力于独坐，比丘们！独坐的比丘如实了知。如实了知什麽呢？
    如实了知『眼是无常的』，如实了知『色是无常的』，如实了知『眼识是无常的』，如实了知『眼触是无常的』，如实了知『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实了知『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要着手努力于独坐，比丘们！独坐的比丘如实了知。」
汉巴经文比对(庄春江作)：
    「如实知显现(SA.206)；如实显现(SA.207,SA.367,SA.368)」，南传作「如实了知」(yathābhūtaṃ pajānāti)，菩提比丘长老英译为「如他们真实地理解事情」(understands things as they really are)，SN.35.160也作「如实明了」(yathābhūtaṃ okkhāyati)，菩提比丘长老英译为「如他们真实的对他变得明显」(become manifest to him as they really are)。


相应部35相应101经/非你们的经第一

相应部35相应101经/非你们的经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什麽是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    耳非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；声音非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；耳识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；耳触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这耳触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    鼻非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；气味非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；鼻识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；鼻触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；味道非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；舌识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；舌触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；法非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；意识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；意触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这祇树林中，人们会拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这麽想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什麽原因呢？大德！因为这不是我，也不是我所。」
    「同样的，比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，……眼识……眼触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部35相应102经/非你们的经第二

相应部35相应102经/非你们的经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什麽是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部35相应103经/优陀罗经

相应部35相应103经/优陀罗经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！优陀罗罗摩子说这样的话：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』但，比丘们！当优陀罗罗摩子说：『我是明智者。』时，他非明智者；当说：『我是征服一切者。』时，他非征服一切者；说：『我的肿瘤根已根绝。』而肿瘤根未根绝。比丘们！这里，当正确地说时，比丘应该说：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』
    而，比丘们！怎样是明智者呢？比丘们！当比丘如实了知六触处的集起、灭没、乐味、过患、出离时，比丘们！这样的比丘是明智者。
    而，比丘们！怎样的比丘是征服一切者呢？比丘们！当比丘如实知六触处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者后，以不执取而成为解脱者，比丘们！这样的比丘是征服一切者。
    而，比丘们！怎样是比丘的未根绝肿瘤根已根绝呢？比丘们！『肿瘤』，这是对于这父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法之四大身的同义语，比丘们！『肿瘤根』，这是对渴爱的同义语。比丘们！当比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘的未根绝肿瘤根已根绝。
    比丘们！优陀罗罗摩子说这样的话：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』但，比丘们！当优陀罗罗摩子说：『我是明智者。』时，他非明智者；当说：『我是征服一切者。』时，他非征服一切者；说：『我的肿瘤根已根绝。』而肿瘤根未根绝。比丘们！这里，当正确地说时，比丘应该说：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』」
    六品第十，其摄颂：
    「二则执着、退失，住于放逸与自制，
      定、独坐，二则非你们的与优陀罗。」
    六处篇第二个五十则完成，其品的摄颂：
    「无明与鹿网，病人、阐陀为第四，
      以六品为五十，这是第二个五十则。」
    第一个一百。
汉巴经文比对(庄春江作)：


相应部35相应104经/离轭安稳经

11.离轭安稳品
相应部35相应104经/离轭安稳经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导离轭安稳法的教说，你们要听！
    比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他讲述为了舍断那些的努力，因此，如来被称为『离轭安稳者』。……（中略）
    比丘们！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他讲述为了舍断那些的努力，因此，如来被称为『离轭安稳者』。
    比丘们！这是离轭安稳法的教说。」
汉巴经文比对(庄春江作)：


相应部35相应105经/执取经

相应部35相应105经/执取经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什麽时，执取什麽后，则生起自身内的乐与苦呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有眼时，执取眼后，则生起自身内的乐与苦。
    ……（中略）当有意时，执取意后，则生起自身内的乐与苦。
    比丘们！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「比丘们！当这麽看时，已受教导的圣弟子在眼上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应106经/苦的

相应部35相应106经/苦的集起经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导苦的集起与灭没，你们要听！
    比丘们！什麽是苦的集起？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。……（中略）
    缘于舌与味道而生起舌识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。
    比丘们！什麽是苦的灭没？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是苦的灭没。……（中略）
    缘于舌与味道而生起舌识，……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是苦的灭没。」
汉巴经文比对(庄春江作)：


相应部35相应107经/世间的

相应部35相应107经/世间的集起经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导世间的集起与灭没，你们要听！
    比丘们！什麽是世间的集起？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。……（中略）
    缘于舌与味道而生起舌识，……（中略）缘于意与法而生起意识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。
    比丘们！什麽是世间的灭没？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，比丘们！这样是这整个苦蕴的灭，比丘们！这是世间的灭没。……（中略）缘于舌与味道而生起……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭，比丘们！这是世间的灭没。」
汉巴经文比对(庄春江作)：


相应部35相应108经/我是优胜者经

相应部35相应108经/我是优胜者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有什麽时，执取什麽后，对什麽执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』呢？」
    「大德！我们的法以世尊为根本［……（中略）］。」
    「比丘们！当有眼时，执取眼后，对眼执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』。
    ……（中略）当有舌时……（中略）当有意时，执取意后，对意执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』。
    比丘们！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』吗？」
    「不，大德！」……（中略）。
    「舌……身是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』吗？」
    「不，大德！」
    「比丘们！当这麽看时，已受教导的圣弟子在眼上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应109经/顺于结经

相应部35相应109经/会被结缚经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导会被结缚的法与结，你们要听！
    比丘们！什麽是会被结缚的法？什麽是结呢？
    比丘们！眼是会被结缚的法；凡在那里有欲贪者，在那里有结。
    ……（中略）舌是会被结缚的法……（中略）意是会被结缚的法；凡在那里有欲贪者，在那里有结。
    比丘们！这些被称为会被结缚的法；这是结。」
汉巴经文比对(庄春江作)：


相应部35相应110经/会被执取经

相应部35相应110经/会被执取经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导会被执取的法与执取，你们要听！
    比丘们！什麽是会被执取的法？什麽是执取呢？
    比丘们！眼是会被执取的法；凡在那里有欲贪者，在那里有执取。
    ……（中略）舌是会被执取的法……（中略）意是会被执取的法；凡在那里有欲贪者，在那里有执取。
    比丘们！这些被称为会被执取的法；这是执取。」
汉巴经文比对(庄春江作)：


相应部35相应111经/内处遍知经

相应部35相应111经/内处遍知经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    耳……鼻……舌……身……的不自证、不遍知、不离贪、不舍断意，不能有苦的灭尽。
    比丘们！眼的自证、遍知、离贪、舍断，则能有苦的灭尽。
    耳……鼻……舌……身……的自证、遍知、离贪、舍断意，则能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部35相应112经/外处遍知经

相应部35相应112经/外处遍知经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    声音……气味……味道……所触……的不自证、不遍知、不离贪、不舍断法，则不能有苦的灭尽。
    比丘们！色的自证、遍知、离贪、舍断，能有苦的灭尽。
    声音……气味……味道……所触……的自证、遍知、离贪、舍断法，能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部35相应113经/屏息侧听经

相应部35相应113经/屏息侧听经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    那时，当世尊独处、独坐时，说这法的教说：
    「缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生；以生为缘而会有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。……（中略）
    缘于舌与味道而生起……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生；以生为缘而会有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。……（中略）
    缘于舌与味道而生起……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。」
    当时，某位比丘站立屏息侧听世尊。世尊看见那位比丘站立屏息侧听，看见后，对那位比丘这麽说：
    「比丘！你听见这法的教说了吗？」
    「是的，大德！」
    「比丘！你要学习这法的教说，比丘！你要学得这法的教说，比丘！你要忆持这法的教说，比丘！这法的教说具利益，是梵行的基础。」
    离轭安稳品第十一，其摄颂：
    「离轭安稳、执取，苦、世间、优胜者，
      结、执取，遍知二则、屏息侧听。」
汉巴经文比对(庄春江作)：


相应部35相应114经/魔网经第一

12.世间与欲的种类品
相应部35相应114经/魔网经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    而，比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处，不进入魔的控制，不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。」
汉巴经文比对(庄春江作)：


相应部35相应115经/魔网经第二

相应部35相应115经/魔网经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为在能被眼识知的色上被束缚、进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为在能被意识知的法上被束缚、进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。{……（中略）。}
    而，比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为在能被眼识知的色上解脱、不进入魔的住处，不进入魔的控制，不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为在能被意识知的法上解脱、不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。」
汉巴经文比对(庄春江作)：


相应部35相应116经/世间边之行经

相应部35相应116经/世间边之行经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我说世间之边不能以行走而被知道、被看见、被到达；但，比丘们！我也说不到达世间之边就得不到苦的结束。」
    世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这麽想：
    「学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这麽想：
    「这位尊者阿难，为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这麽说：
    「阿难学友！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』学友！世尊离去不久，我们这麽想：『学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这麽想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』愿尊者阿难解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那位世尊是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法主、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，阿难学友！那位世尊是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者阿难。
    尊者阿难这麽说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！凡以之为在世间中之世间的解了者、世间的思量者，这被称为圣者之律中的世间，而，学友们！以什麽为在世间中之世间的解了者、世间的思量者呢？
    学友们！以眼为在世间中之世间的解了者、世间的思量者。
    学友们！以耳，……学友们！以鼻，……学友们！以舌为在世间中之世间的解了者、世间的思量者。学友们！以身，……学友们！以意为在世间中之世间的解了者、世间的思量者。
    学友们！凡以之为在世间中之世间的解了者、世间的思量者，这被称为圣者之律中的世间。
    学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』大德！世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这麽想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。
    大德！尊者阿难以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！阿难是贤智者；比丘们！阿难是大智慧者。
    比丘们！如果你们问我这个义理，我也会如阿难这样的解说来解说，这是这个义理的含意，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：


相应部35相应117经/欲的种类经

相应部35相应117经/欲的种类经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『在这里，我的心会多走入以前心所经验而已过去、灭了、变易的这些五种欲，或走入现在，或少量地走入于未来。』
    比丘们！我这麽想：『对以前我的心所经验而已过去、灭了、变易的五种欲，在这里，以适合我自己(为了我自己的利益)，我应作不放逸、念、心的守护。』
    比丘们！因此，在这里，你们也一样，你们的心会多走入以前心所经验而已过去、灭了、变易的这些五种欲，或走入现在，或少量地走入于未来。
    比丘们！因此，在这里，对那些以前你们的心所经验而已过去、灭了、变易的五种欲，在这里，为了你们自己的利益，你们应作不放逸、念、心的守护。
    比丘们！因此，在这里，那处应该被体会：眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」
    世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这麽想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这麽想：
    「这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这麽说：
    「阿难学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』学友！世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这麽想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』愿尊者阿难解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的……（中略）。」
    「……愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者阿难。
    尊者阿难这麽说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理。
    学友们！世尊根据这六处灭而说：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』
    大德！世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』
    大德！我们这麽想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』
    大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。大德！尊者阿难以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！阿难是贤智者；比丘们！阿难是大慧者。比丘们！如果你们问我这个义理，我也会如阿难这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：


相应部35相应118经/帝释之问经

相应部35相应118经/帝释之问经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山中。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释对世尊这麽说：
    「大德！什麽因、什麽缘因而这里一些众生当生不证涅槃呢？而，大德！什麽因、什麽缘因而这里一些众生当生证涅槃呢？」
    「天帝！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，当欢喜、欢迎、持续固持它时，识是依着它的、执取它的，天帝！有执取的比丘不证涅槃。……（中略）
    天帝！有能被舌识知……的味道……（中略）天帝！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，当欢喜、欢迎、持续固持它时，识是依着它的、执取它的，天帝！有执取的比丘不证涅槃。天帝！此因、此缘因而这里一些众生当生不证涅槃。
    天帝！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，当不欢喜、不欢迎、不持续固持它时，识是不依着它的、不执取它的，天帝！无执取的比丘证涅槃。……（中略）
    天帝！有能被舌识知……的味道……（中略）天帝！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，当不欢喜、不欢迎、不持续固持它时，识是不依着它的、不执取它的，天帝！无执取的比丘证涅槃。天帝！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应119经/五髻经

相应部35相应119经/五髻经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山中。
    那时，乾达婆天神之子五髻去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，乾达婆天神之子五髻对世尊这麽说：
    「大德！什麽因、什麽缘因而这里一些众生当生不证涅槃呢？而，大德！什麽因、什麽缘因而这里一些众生当生证涅槃呢？」
    「五髻！有能被眼识知，……（中略）五髻！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，当欢喜、欢迎、持续固持它时，识是依着它的、执取它的，五髻！有执取的比丘不证涅槃。五髻！此因、此缘因而这里一些众生当生不证涅槃。
    五髻！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，……（中略）五髻！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，当他不欢喜、不欢迎、不持续固持它时，识是不依着它的、不执取它的，五髻！无执取的比丘证涅槃。五髻！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应120经/舍利弗-共住者经

相应部35相应120经/舍利弗-共住者经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，某位比丘去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位比丘对尊者舍利弗这麽说：
    「舍利弗学友！一位共住比丘放弃学而后还俗了。」
    「学友！当他是不守护根门者、饮食不知适量者、不专修清醒者时，正是这样，『学友！那位不守护根门、饮食不知适量、不专修清醒的比丘确实在有生之年度过行圆满、遍清净梵行的时光。』这是不可能的。『学友！那位守护根门、饮食知适量、专修清醒的比丘确实在有生之年度过行圆满、遍清净梵行的时光。』这是可能的。
    学友！如何是守护根门者呢？学友！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，学友！这样，是守护根门者。
    学友！如何是饮食知适量者呢？学友！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』学友！这样，是饮食知适量者。
    学友！如何是专修清醒者呢？学友！这里，比丘白天以经行、安坐，使心从障碍法净化。在初夜时段，以经行、安坐，使心从障碍法净化。在中夜时段，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。在后夜时段，再以经行、安坐，使心从障碍法净化，学友！这样，是专修清醒者。
    学友！因此，在这里，你应该这麽学：『我们要成为守护根门者、饮食知适量者、专修清醒者。』学友！你应该这麽学。」
汉巴经文比对(庄春江作)：


相应部35相应121经/教诫罗侯罗经

相应部35相应121经/教诫罗侯罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「罗侯罗的解脱圆熟法已遍熟，让我更进一步教导罗侯罗灭尽诸烦恼。」
    那时，世尊在午前时穿好衣服后，取衣钵，在舍卫城为了托钵而行后，食毕，从施食处返回，召唤尊者罗侯罗：
    「罗侯罗！取坐垫布，我们前往盲者的林园，作中午的休息。」
    「是的，大德！」尊者罗侯罗回答世尊后，取坐垫布，紧随在世尊之后。
    当时，好几千位跟随世尊的天众们心想：
    「今天，世尊将更进一步教导尊者罗侯罗灭尽诸烦恼。」
    那时，世尊进入盲者的林园后，坐在某棵树下设置好的座位。
    尊者罗侯罗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这麽说：
    「罗侯罗！你怎麽想：眼是常的，或是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「眼识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「眼触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这眼触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这舌触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「法是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这意触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，凡以这眼触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。
    ……（中略）在舌上厌，在味道上厌，在舌识上厌，在舌触上厌，凡以这舌触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，凡以这意触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    而当这个解说被说时，尊者罗侯罗的心以不执取而从诸烦恼解脱。
    许多跟在一起的天众们的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
汉巴经文比对(庄春江作)：
    「解脱圆熟法」(vimuttiparipācaniyā dhammā)，菩提比丘长老英译为「释放成熟的情况」(the state that ripen in liberation)。按：《显扬真义》等列举使解脱圆熟的三类十五法：①信等五根②无常想、于无常苦想、于苦无我想、舍断想、离贪想等五种与洞察有关的想(pañca nibbedhabhāgiyā saññā)③对昧西亚长老的讲述：善友等五法(参看AN.9.3/MA.56)。


相应部35相应122经/会被结缚的法经

相应部35相应122经/会被结缚的法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导会被结缚的法与结，你们要听！
    比丘们！什麽是会被结缚的法？什麽是结呢？
    比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这些被称为会被结缚的法，凡在那里有欲贪者，在那里有结；……（中略）有能被舌识知……的味道……（中略）有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这些被称为会被结缚的法，凡在那里有欲贪者，在那里有结。」
汉巴经文比对(庄春江作)：


相应部35相应123经/会被执取的法经

相应部35相应123经/会被执取的法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导会被执取的法与执取，你们要听！
    而，比丘们！哪些是会被执取的法，哪个是执取呢？比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这些被称为会被执取的法，凡在那里有欲贪者，在那里有执取；……（中略）有能被舌识知……的味道……（中略）有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这些被称为会被执取的法，凡在那里有欲贪者，在那里有执取。」
    世间与欲的种类品第十二，其摄颂：
    「魔网二说，世间、欲的种类，
      帝释，五髻，舍利弗与罗侯罗，
      结缚、执取，此被称为品。」
汉巴经文比对(庄春江作)：


相应部35相应124经/毗舍离经

13.屋主品
相应部35相应124经/毗舍离经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，毗舍离人屋主郁伽去见世尊。抵达后，在一旁坐下。在一旁坐好后，毗舍离人屋主郁伽对世尊这麽说：
    「大德！什麽因、什麽缘因而这里一些众生当生不证涅槃呢？而，大德！什麽因、什麽缘因而这里一些众生当生证涅槃呢？」
    「屋主！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，当欢喜、欢迎、持续固持它时，识是依着它的、执取它的。屋主！有执取的比丘不证涅槃。
    ……（中略）屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，当欢喜、欢迎、持续固持它时，识是依着它的、执取它的。屋主！有执取的比丘不证涅槃。屋主！此因、此缘因而这里一些众生当生不证涅槃。
    屋主！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，当不欢喜、不欢迎、不持续固持它时，识是不依着它的、不执取它的。屋主！无执取的比丘证涅槃。
    ……（中略）屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，当不欢喜、不欢迎、不持续固持它时，识是不依着它的、不执取它的。屋主！无执取的比丘证涅槃。屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应125经/跋耆经

相应部35相应125经/跋耆经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在跋耆的象村。
    那时，象村人屋主郁伽去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，象村人屋主郁伽对世尊这麽说：
    「大德！什麽因、什麽缘因而这里一些众生当生不证涅槃呢？而，大德！什麽因、什麽缘因而这里一些众生当生证涅槃呢？」
    （应该依前经那样使之详细）
    屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应126经/那难陀经

相应部35相应126经/那难陀经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，屋主优波离去见世尊。……（中略）在一旁坐好后，屋主优波离对世尊这麽说：
    「大德！什麽因、什麽缘因而这里一些众生当生不证涅槃呢？而，大德！什麽因、什麽缘因而这里一些众生当生证涅槃呢？」
    （应该依前经那样使之详细）
    屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应127经/婆罗堕若经

相应部35相应127经/婆罗堕若经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者宾头卢婆罗堕若住在憍赏弥瞿师罗园。
    那时，优填那王去见尊者宾头卢婆罗堕若。抵达后，与尊者宾头卢婆罗堕若相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，优填那王对尊者宾头卢婆罗堕若这麽说：
    「婆罗堕若先生！什麽因、什麽缘，为何这些年轻的比丘们，黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们对如母亲般年纪的女人，应该现起她是母亲的心；对如姊妹般年纪的女人，应该现起她是姊妹的心；对如女儿般年纪的女人，应该现起她是女儿的心。』大王！此因、此缘而这些年轻的比丘们，黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净梵行的时光。」
    「婆罗堕若先生！心是摇动的，有时，对如母亲般年纪的女人，也生起贪法；对如姊妹般年纪的女人，也生起贪法；对如女儿般年纪的女人，也生起贪法，婆罗堕若先生！有其他因、其他缘，由该处，这些年轻的比丘们，黑发的青年……（中略）而在有生之年度过行圆满、遍清净梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们应该观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：「此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。」』大王！此因、此缘，由该处，这些年轻的比丘们，黑发的青年……（中略）而在有生之年度过行圆满、遍清净梵行的时光。」
    「婆罗堕若先生！对那些身已修习、戒已修习、心已修习、慧已修习的比丘们来说，那是容易的，婆罗堕若先生！但对那些身未修习、戒未修习、心未修习、慧未修习的比丘们来说，那是困难的，婆罗堕若先生！有时，［心想：］『我要作意不清净的状态。』却走过来如清净的状态，婆罗堕若先生！有其他因、其他缘，由该处，这些年轻的比丘们，黑发的青年……（中略）而在有生之年度过行圆满、遍清净梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们要住于守护根门：以眼见色后，你们不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，你们应该依其自制而行动，你们应该保护眼根，你们应该在眼根上达到自制；以耳听声音后……（中略）以鼻嗅气味后……以舌嚐味道后……以身触所触后……以意识知法后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，你们应该依其自制而行动，你们应该保护意根，你们应该在意根上达到自制。』大王！此因、此缘，由该处，这些年轻的比丘们，黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净梵行的时光。」
    「不可思议啊，婆罗堕若先生！未曾有啊，婆罗堕若先生！
    婆罗堕若先生！这被有知、有见的世尊、阿罗汉、遍正觉者多麽善说，婆罗堕若先生！『这是因、这是缘，依此而这些年轻的比丘们，黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净梵行的时光。』
    婆罗堕若先生！我也一样，每当我以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护进入内宫时，那时，贪法极度地征服我，婆罗堕若先生！但每当我以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护进入内宫时，那时，贪法不像那样征服我。
    太伟大了，婆罗堕若先生！太伟大了，婆罗堕若先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被婆罗堕若尊师以种种法门说明。
    婆罗堕若先生！我归依世尊、法、比丘僧团，请婆罗堕若尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「优陀延那(SA.1165)」，南传作「优填那王」(rājā udeno)，菩提比丘长老解说他是「憍赏弥」(Kosambī，另译为「憍赏弥」)国国王。
    「人心飘疾(SA.1165)」，南传作「心是摇动的」(Lolaṃ…cittaṃ，另译为「心是不确定的(动贪的)」)，菩提比丘长老英译为「心是淫乱的；心是放肆的」(The mind is wanton)。
    「身未修习」(abhāvitakāyā)，菩提比丘长老英译为「在身上未开发」(undeveloped in body)。按：《显扬真义》说，「身未修习」指「五门身未修习」(abhāvitapañcadvārikakāyā)，长老说，也就是缺乏感官的自制(根自制；根律仪)。


相应部35相应128经/输屡那经

相应部35相应128经/输屡那经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，屋主之子输屡那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主之子输屡那对世尊这麽说：
    「大德！什麽因、什麽缘因而这里一些众生当生不证涅槃呢？而，大德！什麽因、什麽缘因而这里一些众生当生证涅槃呢？」
    （应该依前经那样使之详细）
    屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应129经/瞿师罗经

相应部35相应129经/瞿师罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难住在憍赏弥瞿师罗园。
    那时，瞿师罗屋主去见尊者阿难……（中略）在一旁坐好后，瞿师罗屋主对尊者阿难这麽说：
    「大德阿难！被称为『种种界，种种界』，大德！什麽情形是世尊所说的种种界呢？」
    「屋主！有眼界、合意的色、能感受乐之眼识，缘触生起乐受，屋主！有眼界、不合意的色、能感受苦之眼识，缘触生起苦受，屋主！有眼界、能感受平静的{合意}色、能感受不苦不乐之眼识，缘触生起不苦不乐受。
    ……（中略）屋主！有舌界、合意的味道、能感受乐之舌识，缘触生起乐受，屋主！有舌界、不合意的味道、能感受苦之舌识，缘触生起苦受，屋主！有舌界、能感受平静的味道、能感受不苦不乐之舌识，缘触生起不苦不乐受。……（中略）屋主！有意界、合意的法、能感受乐之意识，缘触生起乐受，屋主！有意界、不合意的法、能感受苦之意识，缘触生起苦受，屋主！有意界、能感受平静的法、能感受不苦不乐之意识，缘触生起不苦不乐受。
    屋主！以此范围为世尊所说的种种界。」
汉巴经文比对(庄春江作)：


相应部35相应130经/诃梨迪迦尼经

相应部35相应130经/诃梨迪迦尼经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿盘提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。……（中略）在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这麽说：
    「大德！这被世尊所说：『缘种种界生起种种触；缘种种触生起种种受。』大德！如何缘种种界生起种种触；缘种种触生起种种受呢？」
    「屋主！这里，以眼见色后，比丘了知：『在这里，这是合意的。』以及有能感受乐的眼识，缘触生起乐受；又，以眼见色后，比丘了知：『在这里，这是不合意的。』以及有能感受苦的眼识，缘触生起苦受；又，以眼见色后，比丘了知：『在这里，这是在平静处。』以及有能感受不苦不乐的眼识，缘触生起不苦不乐受。
    再者，屋主！这里，以耳听声音后，比丘……（中略）以鼻闻气味后……（中略）以舌嚐味道后……（中略）以身触所触后……（中略）以意识法后，比丘了知：『在这里，这是合意的。』以及有能感受乐的意识，缘触生起乐受；又，以意识法后，比丘了知：『在这里，这是不合意的。』以及有能感受苦的意识，缘触生起苦受；又，以意识法后，比丘了知：『在这里，这是在平静处。』以及有能感受不苦不乐的意识，缘触生起不苦不乐受。」
汉巴经文比对(庄春江作)：


相应部35相应131经/经

相应部35相应131经/那拘罗的父亲经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，屋主那拘罗的父亲去见世尊。……（中略）在一旁坐好后，屋主那拘罗的父亲对世尊这麽说：
    「大德！什麽因、什麽缘因而这里一些众生当生不证涅槃呢？而，大德！什麽因、什麽缘因而这里一些众生当生证涅槃呢？」
    「屋主！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，当欢喜、欢迎、持续固持它时，识是依着它的、执取它的，屋主！有执取的比丘不证涅槃。……（中略）
    屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，当欢喜、欢迎、持续固持它时，识是依着它的、执取它的，屋主！有执取的比丘不证涅槃。屋主！此因、此缘因而这里一些众生当生不证涅槃。
    屋主！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，当不欢喜、不欢迎、不持续固持它时，识是不依着它的、不执取它的，屋主！无执取的比丘证涅槃。……（中略）
    屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，当不欢喜、不欢迎、不持续固持它时，识是不依着它的、不执取它的，屋主！无执取的比丘证涅槃。屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应132经/鲁西遮经

相应部35相应132经/鲁西遮经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者摩诃迦旃延住在阿盘提国马迦拉迦的林野小屋。
    那时，众多鲁西遮婆罗门的打柴学生婆罗门徒弟，到尊者迦旃延的林野小屋处。抵达后，在小屋的四周围走动、徘徊，高声、大声地玩种种跳背游戏，说：
    「这些卑贱、黑色、亲族脚子孙的秃头假沙门，被这些持养者恭敬、尊重、尊敬、礼拜、崇拜。」
    那时，尊者摩诃迦旃延从住处出来，然后对那些青年们这麽说：
    「青年们！你们不要吵，我将为你们说法。」
    当这麽说时，那些青年变得沈默了。
    那时，尊者摩诃迦旃延以偈颂对那些青年说：
    「往昔有最上戒行者，那些婆罗门他们记得古传，
      他们是守护根门、善守护者，克服了他们的愤怒，
      他们是法与禅定的爱好者，那些婆罗门他们记得古传。
      而那些堕落后自称『我们诵读』，以种姓为傲而行不正，
      被愤怒征服，取各种棒杖，侵犯懦弱者与坚强者，
      不守护根门者是没有用的，就像人们梦中所得的财产。
      断食与露地卧，清早沐浴与三吠陀，
      粗的兽皮衣、结发、污泥，咒语、戒与禁制、苦行，
      伪善与弯曲之杖，以及洗净水，
      这些婆罗门象徵，只用来增加他们的世俗的利益。
      心善得定，心明净无浊，对一切生物类柔软，那是到达梵天之道。」
    那时，那些愤怒、不悦的青年去见鲁西遮婆罗门。抵达后，对鲁西遮婆罗门这麽说：
    「真的，尊师！你应该知道，沙门摩诃迦旃延一向地斥责、呵责婆罗门经典。」
    当这麽说时，鲁西遮婆罗门变得愤怒、不悦。
    那时，鲁西遮婆罗门这麽想：
    「我只听那些青年的话就咒骂、诽谤沙门摩诃迦旃延，那对我不适当，让我前去问清楚。」
    那时，鲁西遮婆罗门与那些青年一同去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，鲁西遮婆罗门对尊者摩诃迦旃延这麽说：
    「迦旃延先生！我的众多打柴学生婆罗门徒弟来过这里吗？」
    「婆罗门！你的众多打柴学生婆罗门徒弟来过这里。」
    「迦旃延先生曾与那些青年一同谈话吗？」
    「婆罗门！我曾与那些青年一同谈话。」
    「迦旃延先生怎样与那些青年一同谈话？」
    「婆罗门！我与那些青年这样一同谈话：『往昔有最上戒行者，那些婆罗门他们记得古传，……（中略）。对一切生物类柔软，那是到达梵天之道。』婆罗门！我与那些青年这样一同谈话。」
    「迦旃延尊师说『不守护根门』，迦旃延先生！什麽情形是不守护根门？」
    「婆罗门！这里，一些人以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后……以身触所触后，……以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，婆罗门先生！这样是不守护根门。」
    「不可思议啊，迦旃延先生！未曾有啊，迦旃延先生！迦旃延师尊讲述不守护根门为『不守护根门』到这样。
    迦旃延尊师说『守护根门』，迦旃延先生！什麽情形是守护根门？」
    「婆罗门！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后……以身触所触后，……以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，婆罗门先生！这样是守护根门。」
    「不可思议啊，迦旃延先生！未曾有啊，迦旃延先生！迦旃延师尊讲述守护根门为『守护根门』到这样。
    太伟大了，迦旃延先生！太伟大了，迦旃延先生！
    迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延尊师以种种法门说明。
    迦旃延先生！我归依世尊、法、比丘僧团，请迦旃延尊师记得我为优婆塞，从今天起终生归依。
    请迦旃延尊师到鲁西遮家，就像到在马迦拉迦的优婆塞家一样，在那里，青年、少女们将会问讯、起立迎接，给与座位、水，这将对他们有长久的利益与安乐。」
汉巴经文比对(庄春江作)：
    「三浴诵三典(SA.255)」，南传作「清早沐浴与三吠陀」(pāto sinānañca tayo ca vedā)，菩提比丘长老英译为「在黎明沐浴，(学习)三吠陀」(Bathing at dawn, ［study of］ the three Vedas)。按：「三浴」指一天沐浴三次的戒规，「三典」就是指「梨具吠陀、夜柔吠陀、沙摩吠陀」等「三吠陀」。「吠陀」(veda)，另音译为「韦陀；毗陀论经」，另有「信受；宗教感情；知；智」的意思。
    「玩种种跳背游戏」(kānici kānici seleyyakāni karonti, kānici kānici selissakāni karonti)，菩提比丘长老英译为「他们玩种种恶作剧」(they played various pranks)。按：《显扬真义》说，这是一个人跳上另一个背部往上堆积(cito)的行走游戏(caṅkamanakīḷanāni)。
    「侵犯懦弱者与坚强者」(virajjamānā sataṇhātaṇhesu，原意为「在有渴爱无渴爱上离染」)，菩提比丘长老依据锡兰本(virajjhamānā tasathāvaresu)英译为「他们折磨懦弱者与坚强者」(They molest both frail and firm)。按：《显扬真义》以「在有渴爱离渴爱上」解说「在有渴爱无渴爱上」(Sataṇhātaṇhesūti sataṇhanittaṇhesu)，无助于前后文意的贯通，今依锡兰本译。


相应部35相应133经/韦拉哈迦尼经

相应部35相应133经/韦拉哈迦尼经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者优陀夷住在迦吗达的兜泥讶婆罗门芒果林中。
    那时，韦拉哈迦尼氏族的婆罗门尼学生婆罗门徒弟去见尊者优陀夷。抵达后，与尊者优陀夷互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷以法说开示、劝导、鼓励那位青年，使之欢喜。
    那时，那位青年被尊者优陀夷以法说开示、劝导、鼓励、使之欢喜后，起座去见韦拉哈迦尼氏族的婆罗门尼。抵达后，对韦拉哈迦尼氏族的婆罗门尼这麽说：
    「真的，尊师！你应该知道，沙门优陀夷教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。」
    「那样的话，青年人！你以我的名义邀请沙门优陀夷明天来用餐。」
    「是的，尊师！」
    那位青年回答韦拉哈迦尼氏族的婆罗门尼后，就去见尊者优陀夷。抵达后，对尊者优陀夷这麽说：
    「优陀夷尊师！我们的师父韦拉哈迦尼氏族的婆罗门尼，请你同意明天来用餐。」
    尊者优陀夷以沈默同意了。
    那时，当那夜过后，尊者优陀夷在午前时穿好衣服后，取衣钵，去韦拉哈迦尼氏族的婆罗门尼之住处。抵达后，在设置好的座位坐下。
    那时，韦拉哈迦尼氏族的婆罗门尼亲手以胜妙的硬食与软食款待与满足尊者优陀夷。
    那时，尊者优陀夷食用完毕手离钵时，韦拉哈迦尼氏族的婆罗门尼穿上鞋，坐在高的座位上，包着头，然后对尊者优陀夷这麽说：
    「沙门！说法。」
    「姊妹！将会有机会的。」说了后就起座，然后离开了。
    第二次，那位青年去见尊者优陀夷。抵达后，与尊者优陀夷互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷以法说开示、劝导、鼓励那位青年，使之欢喜。
    第二次，那位青年被尊者优陀夷以法说开示、劝导、鼓励、使之欢喜后，起座去见韦拉哈迦尼氏族的婆罗门尼。抵达后，对韦拉哈迦尼氏族的婆罗门尼这麽说：
    「真的，尊师！你应该知道，沙门优陀夷教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。」
    「青年人！你又同样地称赞沙门优陀夷，但当沙门优陀夷被谈及：『沙门！说法。』时，他说：『姊妹！将会有机会的。』之后就起座，然后离开了。」
    「尊师！这是因为你穿上鞋，坐在高的座位上，包着头，然后这麽说：『沙门！说法。』因为那些尊师敬重于法、恭敬于法。」
    「那样的话，青年人！你以我的名义邀请沙门优陀夷明天来用餐。」
    「是的，尊师！」。
    那位青年回答韦拉哈迦尼氏族的婆罗门尼后，就去见尊者优陀夷。抵达后，对尊者优陀夷这麽说：
    「优陀夷尊师！我们的师父韦拉哈迦尼氏族的婆罗门尼，请你同意明天来用餐。」
    尊者优陀夷以沈默同意了。
    那时，当那夜过后，尊者优陀夷在午前时穿好衣服后，取衣钵，去韦拉哈迦尼氏族的婆罗门尼之住处。抵达后，在设置好的座位坐下。
    那时，韦拉哈迦尼氏族的婆罗门尼亲手以胜妙的硬食与软食款待与满足尊者优陀夷。
    那时，尊者优陀夷食用完毕手离钵时，韦拉哈迦尼氏族的婆罗门尼脱下鞋，坐在低的座位上，露出头，然后对尊者优陀夷这麽说：
    「大德！当什麽存在了，阿罗汉们安立乐与苦？当什麽不存在了，阿罗汉们不安立乐与苦？」
    「姊妹！当眼存在了，阿罗汉们安立乐与苦；当眼不存在了，阿罗汉们不安立乐与苦；……（中略）当舌存在了，阿罗汉们安立乐与苦；当舌不存在了，阿罗汉们不安立乐与苦；……（中略）当意存在了，阿罗汉们安立乐与苦；当意不存在了，阿罗汉们不安立乐与苦。」
    当这麽说时，韦拉哈迦尼氏族的婆罗门尼对尊者优陀夷这麽说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被圣优陀夷以种种法门说明。圣优陀夷！我归依世尊、法、比丘僧团，请圣优陀夷记得我为优婆夷，从今天起终生归依。」
    屋主品第十三，其摄颂：
    「毗舍离、跋耆、那烂陀，婆罗堕若、输屡那、瞿师罗，
      诃梨迪迦尼、那拘罗的父亲，鲁西遮、韦拉哈迦尼。」
汉巴经文比对(庄春江作)：


相应部35相应134经/天臂经

14.天臂品
相应部35相应134经/天臂经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    在那里，世尊召唤比丘们：
    「比丘们！我不说：『所有比丘在六触处上都有必须以不放逸而做的。』比丘们！我也不说：『所有比丘在六触处上都没有必须以不放逸而做的。』
    比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成，有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！我说：『那些比丘在六触处上没有必须以不放逸而做的。』那是什麽原因呢？他们已经以不放逸做了，他们不可能放逸。
    比丘们！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，比丘们！我说：『那些比丘在六触处上有必须以不放逸而做的。』那是什麽原因呢？比丘们！有能被眼识知，悦意、不悦意之色，虽接触再接触而心不持续遍取；以心的不遍取成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！考虑这不放逸果时，我说：『那些比丘在六触处上有必须以不放逸而做的。』
    ……（中略）比丘们！有能被意识知，悦意、不悦意之法，虽接触再接触而心不持续遍取；以心的不遍取成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！考虑这不放逸果时，我说：『那些比丘在六触处上有必须以不放逸而做的。』」
汉巴经文比对(庄春江作)：


相应部35相应135经/机会经

相应部35相应135经/机会经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！这是你们的获得，比丘们！这是你们的好获得，由于你们得到梵行生活的机会。
    比丘们！依我所见，名叫六触处的地狱，在那里，凡任何以眼看见之色，只看见非令人想要的色、不令人想要的色；只看见非可爱的色、不可爱的色；只看见非合意的色、不合意的色。
    凡任何以耳听到之声音，……（中略）凡任何以鼻嗅到之气味，……（中略）凡任何以舌嚐到之味道，……（中略）凡任何以身触到之所触，……（中略）凡任何以意识知之法，只识知非令人想要的法、不令人想要的法；只识知非可爱的法、不可爱的法；只识知非合意的法、不合意的法。
    比丘们！这是你们的获得，这是你们的好获得，由于你们得到梵行生活的机会。
    比丘们！依我所见，名叫六触处的天界，在那里，凡任何以眼看见之色，只看见令人想要的色、无不令人想要的色；只看见可爱的色、无不可爱的色；只看见合意的色、无不合意的色。
    ……（中略）凡任何以舌嚐到之味道，……（中略）凡任何以意识知之法，只识知令人想要的法、无不令人想要的法；只识知可爱的法、无不可爱的法；只识知合意的法、无不合意的法。
    比丘们！这是你们的获得，比丘们！这是你们的好获得，由于你们得到梵行生活的机会。」
汉巴经文比对(庄春江作)：
    「有六触入处地狱(SA.210)」，南传作「名叫六触处的地狱」(chaphassāyatanikā nāma nirayā)，菩提比丘长老英译为「名叫『触的六重基地』之地狱」(the hell named 'contact's Sixfold Base.')。按：《显扬真义》说，没有个别名叫六触处地狱，因为全安立于31大地狱(ekatiṃsamahānirayesu)中，这里所说与无间大地狱(avīcimahānirayaṃ)有关。若依SN.56.43所说，则与「大热地狱」(mahāpariḷāha niraya)有关，参看SA.422。而无间地狱的众生，受苦无间断，直到业报尽而往生他处为止。
    「有六触入处天(SA.210)」，南传作「名叫六触处的天界」(chaphassāyatanikā nāma saggā)，菩提比丘长老英译为「名叫『触的六重基地』之天」(the heaven named 'contact's Sixfold Base.')。按：《显扬真义》说，天界就是前生的三十三天(tāvatiṃsapurameva)，地狱给与一向苦的状态，天界给与一向乐的状态，以一向享乐而生放逸，都不能住于梵行道的生活(maggabrahmacariyavāsaṃ)，但人间乐与苦混合，只在这里苦界与天界都被了知，这名为梵行道的业地(kammabhūmi)被你们得到，所以经文会说「由于你们得到梵行生活的机会」。


相应部35相应136经/在色中欢乐经第一

相应部35相应136经/在色中欢乐经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！诸天以及人们在色中欢乐，在色中得欢乐，在色中得喜悦；比丘们！以色的变易、褪去、灭，诸天以及人们住于苦。
    比丘们！诸天以及人们在声中欢乐，在声中得欢乐，在声中得喜悦；比丘们！由声的变易、褪去、灭，诸天以及人们住于苦。在气味中欢乐……在味道中欢乐……在所触中欢乐……比丘们！诸天以及人们在法中欢乐，在法中得欢乐，在法中得喜悦；比丘们！以法的变易、褪去、灭，诸天以及人们住于苦。
    而，比丘们！如来、阿罗汉、遍正觉者如实知色的集起、灭没、乐味、过患、出离后，不在色中欢乐，不在色中得欢乐，不在色中得喜悦；比丘们！以色的变易、褪去、灭，如来住于乐。
    声……气味……味道……所触……如实知法的集起、灭没、乐味、过患、出离后，不在法中欢乐，不在法中得欢乐，不在法中得喜悦；比丘们！以法的变易、褪去、灭，如来住于乐。」
    这就是世尊所说，说了这个后，善逝、大师更进一步这麽说：
    「色、声、气味、味道、所触，以及一切法，
      想要的、可爱的、合意的，只要被称为『它们在那里』。
      对诸天以及世间人，这些被认定是安乐，
      而在这些被灭之处，他们认定那是苦。
      有身之灭，圣者们见安乐，
      此见与整个世间是相反的。
      其他人所说的安乐，圣者们说那是苦，
      其他人所说的苦，圣者们知道那是安乐。
      看！法是难知的，无智者被迷乱，
      对被包覆者，那是黑暗的，看不见者全然黑暗。
      而对善者，那是已打开的，看得见者有光明，
      愚者对法不熟悉，在面前而不了知。
      被有贪征服者，有贪之随行者，
      深陷魔之领域者，此法是不容易正觉的。
      除圣者之外，还有谁能得到正觉者之足迹？
      当正确地了知足迹，无漏者般涅槃。」
汉巴经文比对(庄春江作)：
    「句(SA.308)」，南传作「足迹」(padaṃ，另有「足，句；语法」的意思)，菩提比丘长老英译为「状态；阶位」(state)。
    「有贪之随行者」(bhavarāgānusārībhi)，菩提比丘长老英译为「沿存在之流流动者」(who flow along in the stream of existence)。「有」(bhava)，即十二缘起的「有」。


相应部35相应137经/在色中欢乐经第二

相应部35相应137经/在色中欢乐经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！诸天以及人们在色中欢乐，在色中得欢乐，在色中得喜悦；比丘们！以色的变易、褪去、灭，诸天以及人们住于苦。
    比丘们！诸天以及人们在声音中欢乐，……在气味中欢乐……在味道中欢乐……在所触中欢乐……比丘们！诸天以及人们在法中欢乐，在法中得欢乐，在法中得喜悦；比丘们！以法的变易、褪去、灭，诸天以及人们住于苦。
    而，比丘们！如来、阿罗汉、遍正觉者如实知色的集起、灭没、乐味、过患、出离后，不在色中欢乐，不在色中得欢乐，不在色中得喜悦；比丘们！以色的变易、褪去、灭，如来住于乐。
    声音……气味……味道……所触……如实知法的集起、灭没、乐味、过患、出离后，不在法中欢乐，不在法中得欢乐，不在法中得喜悦；比丘们！以法的变易、褪去、灭，如来住于乐。」
汉巴经文比对(庄春江作)：


相应部35相应138经/非你们的经第一

相应部35相应138经/非你们的经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什麽是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这祇树林中，人们如果拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这麽想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什麽原因呢？大德！因为这不是我们的真我，也不是属于真我的。」
    「同样的，比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部35相应139经/非你们的经第二

相应部35相应139经/非你们的经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什麽是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    声音……气味……味道……所触……法非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这祇树林中，……（中略）。同样的，比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部35相应140经/自身内有因的无常经

相应部35相应140经/自身内有因的无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无常的，那生起眼的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的眼，从哪里有常的呢？
    ……（中略）舌是无常的，那生起舌的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的舌，从哪里有常的呢？……（中略）意是无常的，那生起意的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的意，从哪里有常的呢？
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，……（中略）在舌上厌……（中略）。厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应141经/自身内有因的苦经

相应部35相应141经/自身内有因的苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是苦的，那生起眼的所有因、所有缘，也是苦的，比丘们！苦［因与缘］所生成的眼，从哪里有乐的呢？
    ……（中略）舌是苦的，那生起舌的所有因、所有缘，也是苦的，比丘们！苦［因与缘］所生成的舌，从哪里有乐的呢？……（中略）意是苦的，那生起意的所有因、所有缘，也是苦的，比丘们！苦［因与缘］所生成的意，从哪里有乐的呢？
    当这麽看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应142经/自身内有因的无我经

相应部35相应142经/自身内有因的无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无我，那生起眼的所有因、所有缘，也是无我，比丘们！无我［因与缘］所生成的眼，从哪里有我呢？
    ……（中略）舌是无我，那生起舌的所有因、所有缘，也是无我，比丘们！无我［因与缘］所生成的舌，从哪里有我呢？……（中略）意是无我，那生起意的所有因、所有缘，也是无我，比丘们！无我［因与缘］所生成的意，从哪里有我呢？
    当这麽看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应143经/外部有因的无常经

相应部35相应143经/外部有因的无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无常的，那生起色的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的色，从哪里有常呢？
    声音……气味……味道……所触……法是无常的，那生起法的所有因、所有缘，也是无常的，比丘们！无常［因与缘］所生成的法，从哪里有常呢？
    当这麽看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应144经/外部有因的苦经

相应部35相应144经/外部有因的苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是苦的，那生起色的所有因、所有缘，也是苦的，比丘们！苦［因与缘］所生成的色，从哪里有乐呢？
    声音……气味……味道……所触……法是苦的，那生起法的所有因、所有缘，也是苦的，比丘们！苦［因与缘］所生成的法，从哪里有乐呢？
    当这麽看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应145经/外部有因的无我经

相应部35相应145经/外部有因的无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无我，那生起色的所有因、所有缘，也是无我，比丘们！无我［因与缘］所生成的色，从哪里有我呢？
    声音……气味……味道……所触……法是无我，那生起法的所有因、所有缘，也是无我，比丘们！无我［因与缘］所生成的法，从哪里有我呢？
    当这麽看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    天臂品第十四，其摄颂：
    「天臂、机会、色，与非你们的二则，
      有因三说，自身内得与外部为二。」
汉巴经文比对(庄春江作)：


相应部35相应146经/业灭经

15.新与旧品
相应部35相应146经/业灭经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们新与旧业、业灭、导向业灭道迹，你们要听！你们要好好作意！我要说了。
    比丘们！什麽是旧业呢？比丘们！眼是旧业，应该被看作被造作的、被思所制造的、能被感受的……（中略）舌是旧业，应该被看作被造作的、被思所制造的、能被感受的……（中略）意是旧业，应该被看作被造作的、被思所制造的、能被感受的，比丘们！这被称为旧业。
    比丘们！什麽是新业呢？比丘们！凡现在以身、语、意做业，比丘们！这被称为新业。
    比丘们！什麽是业灭呢？比丘们！凡经由身业、语业、意业的灭而触达解脱，比丘们！这被称为业灭。
    比丘们！什麽是导向业灭道迹呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这被称为导向业灭道迹。
    比丘们！像这样，旧业被我教导、新业被教导、业灭被教导、导向业灭道迹被教导、什麽是业灭呢？比丘们！凡经由身业、语业、意业的灭而触达解脱，比丘们！这被称为业灭。比丘们！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部35相应147经/无常-适于涅槃经

相应部35相应147经/无常-适于涅槃经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们适于涅槃之道，你们要听！……（中略）。
    比丘们！什麽是那适于涅槃之道呢？
    比丘们！这里，比丘看『眼是无常的。』看『色是无常的。』看『眼识是无常的。』看『眼触是无常的。』看『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』
    ……（中略）看『舌是无常的。』看『味道是无常的。』看『舌识是无常的。』看『舌触是无常的。』看『凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』……（中略）看『意是无常的。』看『法是无常的。』看『意识是无常的。』看『意触是无常的。』看『凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』
    比丘们！这是那适于涅槃之道。」
汉巴经文比对(庄春江作)：


相应部35相应148经/苦-适于涅槃经

相应部35相应148经/苦-适于涅槃经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们适于涅槃之道，你们要听！……（中略）。
    比丘们！什麽是那适于涅槃之道呢？
    比丘们！这里，比丘看『眼是苦的。』看『色是苦的。』看『眼识是苦的。』看『眼触是苦的。』看『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是苦的。』
    ……（中略）看『舌是苦的。』……（中略）看『意是苦的。』看『法是苦的。』看『意识是苦的。』看『意触是苦的。』看『凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是苦的。』
    比丘们！这是那适于涅槃之道。」
汉巴经文比对(庄春江作)：


相应部35相应149经/无我-适于涅槃经

相应部35相应149经/无我-适于涅槃经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们适于涅槃之道，你们要听！……（中略）。
    比丘们！什麽是那适于涅槃之道呢？
    比丘们！这里，比丘看『眼是无我的。』看『色是无我的。』看『眼识是无我的。』看『眼触是无我的。』看『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是无我的。』
    ……（中略）看『意是无我的。』『法是无我的。』看『意识是无我的。』看『意触是无我的。』看『凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是无我的。』
    比丘们！这是那适于涅槃之道。」
汉巴经文比对(庄春江作)：


相应部35相应150经/适于涅槃之道经

相应部35相应150经/适于涅槃之道经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们适于涅槃之道，你们要听！……（中略）。
    比丘们！什麽是那适于涅槃之道呢？
    比丘们！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「眼识……眼触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
    比丘们！这是那适于涅槃之道。」
汉巴经文比对(庄春江作)：


相应部35相应151经/徒弟经

相应部35相应151经/徒弟经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！这梵行被住于无徒弟与无师父上。
    比丘们！有徒弟、有师父的比丘住于苦而不安乐。
    比丘们！无徒弟、无师父的比丘住于乐而安乐。
    而，比丘们！怎样是有徒弟、有师父的比丘住于苦而不安乐呢？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们征服他；恶不善法征服他』，因此，他被称为『有师父』。
    ……（中略）再者，比丘们！比丘以舌嚐味道后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们征服他；恶不善法征服他』，因此，他被称为『有师父』。……（中略）再者，比丘们！比丘以意识知法后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们征服他；恶不善法征服他』，因此，他被称为『有师父』。
    这样，比丘们！有徒弟、有师父的比丘住于苦而不安乐。
    而，比丘们！怎样是无徒弟、无师父的比丘住于乐而安乐呢？
    比丘们！这里，比丘以眼见色后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不征服他；恶不善法不征服他』，因此，他被称为『无师父』。
    ……（中略）再者，比丘们！比丘以舌嚐味道后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不征服他；恶不善法不征服他』，因此，他被称为『无师父』。……（中略）再者，比丘们！比丘以意识知法后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不征服他；恶不善法不征服他』，因此，他被称为『无师父』。
    这样，比丘们！无徒弟、无师父的比丘住于乐而安乐。
    比丘们！这梵行被住于无徒弟、无师父上。
    比丘们！有徒弟、有师父的比丘住于苦而不安乐。
    比丘们！无徒弟、无师父的比丘住于乐而安乐。」
汉巴经文比对(庄春江作)：
    「近住弟子(SA.235)」，南传作「徒弟」(antevāsika，直译为「内住者」，另译为「阿阇梨的弟子」，即「还需要跟随阿阇梨住的弟子」)，菩提比丘长老英译为「学生」(students)。
    「彼比丘行此法者(SA.235)」，南传作「它们征服他」(Te naṃ samudācaranti)。菩提比丘长老英译为「它们攻击他」(They assail him)。按：「征服」(samudācarati)这个动词原意为「实行；熟习」，《显扬真义》以征服(adhibhavanti)、覆盖(ajjhottharanti)、使学习/教导(sikkhāpenti，教导医术、差使事)解说，今准此译。如果生起「随顺于结的恶不善法」，那「随顺于结的恶不善法」犹如「师父」监管徒弟一样，所以说他「有师父」(这时他的「师父」就是「随顺于结的恶不善法」)，这是「双关语」。而北传经文显然采取「行；实行」的意思，这与「师；阿阇梨」(ācariya)有「行」的意思，也同样可以构成「双关语」。
    「于此边住者(SA.235)」，南传作「它们住于他之内」(tyāssa anto vasanti)，菩提比丘长老英译为「它们住于他之内」(They dwell within him)。按：徒弟(antevāsika)，直译为「内住者」，也译为「师父(阿阇梨)的弟子」，经文说，如果生起「随顺于结的恶不善法」，那「随顺于结的恶不善法」犹如「徒弟」与他(师父)住在一起一样，也就是「住于内」(anto vasanti)，所以说他「有徒弟」(这时他的「徒弟」就是「随顺于结的恶不善法」)，这是「双关语」。这里北传经文的「边住」，可能即巴利经文的「住于内」(anto vasanti)，因为「边」(anta)经语尾变化可以是「anto」，而「anto」却也是介系词「内」的意思，而从前后文义来看，后者之解读较为适当。


相应部35相应152经/为了什么目的梵行经

相应部35相应152经/为了什麽目的梵行经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！如果其他外道游行者们这麽问你们：『道友们！为了什麽目的跟随沙门乔达摩修梵行呢？』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了苦的遍知而跟随世尊修梵行。』
    比丘们！如果其他外道游行者们又这麽问你们：『那麽，道友们！什麽是那为了遍知的苦而跟随沙门乔达摩修梵行呢？』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了遍知眼是苦的而跟随世尊修梵行；为了遍知色是苦的而跟随世尊修梵行；为了遍知眼识是苦的而跟随世尊修梵行；为了遍知眼触是苦的而跟随世尊修梵行；为了遍知凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行；……（中略）舌是苦的……；为了遍知意是苦的而跟随世尊修梵行，……（中略）；为了遍知凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行。
    道友们！是为了这些的遍知而跟随世尊修梵行。』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者。」
汉巴经文比对(庄春江作)：


相应部35相应153经/有法门吗经

相应部35相应153经/有法门吗经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』吗？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    而，比丘们！什麽是除了就从信［某人］，……（中略）除了从沈思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』呢？
    比丘们！这里，比丘以眼见色后，自身内有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』或自身内没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以眼见色后，自身内有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』或自身内没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从［个人的］爱好而知，或能从口传而知，或能从理论的深思而知，或能从沈思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这是除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』……（中略）。
    再者，比丘们！比丘以舌嚐味道后，自身内有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』或自身内没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以舌嚐味道后，自身内有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』或自身内没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从［个人的］爱好而知，或能从口传而知，或能从理论的深思而知，或能从沈思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这也是除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    再者，比丘们！比丘以意识知法后，自身内有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』或自身内没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以意识知法后，自身内有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』或自身内没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从［个人的］爱好而知，或能从口传而知，或能从理论的深思而知，或能从沈思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这也是除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：
    「如实正知所知、所见(SA.313)」，南传作「从慧看见后而知」(paññāya disvā veditabbā)，菩提比丘长老英译为「以智慧看见他们而理解」(to be understood by seeing them with wisdom)。


相应部35相应154经/根具足者经

相应部35相应154经/根具足者经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『根具足者、根具足者』大德！什麽情形是根具足者呢？」
     「比丘！如果当在眼根上住于随观生灭时，他在眼根上厌，……（中略）比丘！如果当在舌根上住于随观生灭时，他在舌根上厌，……（中略）比丘！如果当在意根上住于随观生灭时，他在意根上厌，……（中略）厌者离染，……（中略）当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应155经/请问说法者经

相应部35相应155经/请问说法者经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『说法者，说法者』，大德！什麽情形才是说法者？」
    「比丘！如果对眼是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对眼是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对眼从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。
    ……（中略）比丘！如果对舌是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对舌是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。比丘！如果对舌从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。……（中略）。比丘！如果对意是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对意是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。比丘！如果对意从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。」
    新旧品第十五，其摄颂：
    「业、四种适于、无徒弟、为了什麽目，
      有法门吗、诸根及说［法］者。」
    六处篇第三个五十则完成，其品的摄颂：
    「离轭安稳以及世间，屋主、天臂，
      以新与旧为五十，此被称为第三。」
汉巴经文比对(庄春江作)：


相应部35相应156经/自身内之欢喜的灭尽经

16.欢喜的灭尽品
相应部35相应156经/自身内之欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！比丘看『无常的眼』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    ……（中略）比丘们！比丘看『无常的舌』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽……（中略）这被称为善解脱。……（中略）比丘们！比丘看『无常的意』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：


相应部35相应157经/自身外之欢喜的灭尽经

相应部35相应157经/自身外之欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！比丘看『无常的色』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！比丘看『无常的声音』为这样无常的：……气味……味道……所触……看『无常的法』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：


相应部35相应158经/自身内无常之欢喜的灭尽经

相应部35相应158经/自身内无常之欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要如理作意眼，你们要如实看见眼的无常。比丘们！比丘如理作意眼，如实看见眼的无常，则在眼上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！你们要如理作意耳……鼻……比丘们！你们要如理作意舌，你们要如实看见舌的无常。比丘们！比丘如理作意舌，如实看见舌的无常，则在舌上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。身……比丘们！你们要如理作意意，你们要如实看见意的无常。比丘们！比丘如理作意意，如实看见意的无常，则在意上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：


相应部35相应159经/自身外无常之欢喜的灭尽经

相应部35相应159经/自身外无常之欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要如理作意色，你们要如实看见色的无常。比丘们！比丘如理作意色，如实看见色的无常，则在色上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    声音……气味……味道……所触……比丘们！你们要如理作意法，你们要如实看见法的无常。比丘们！比丘如理作意法，如实看见法的无常，则在法上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：


相应部35相应160经/耆婆的芒果园定经

相应部35相应160经/耆婆的芒果园定经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆婆的芒果园。
    在那里，世尊召唤比丘们：「比丘们！」……（中略）。
    「比丘们！你们要修习定，比丘们！得定的比丘如实明了。如实明了什麽呢？
    如实明了『眼是无常的』，如实明了『色是无常的』，如实明了『眼识是无常的』，如实明了『眼触是无常的』，如实明了『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实明了『舌是无常的』，……（中略）如实明了『意是无常的』，如实明了『法是无常的』，……（中略）如实明了『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要修习定，比丘们！得定的比丘如实明了。」
汉巴经文比对(庄春江作)：
    「如实知显现(SA.206)；如实显现(SA.207,SA.367,SA.368)」，南传作「如实了知」(yathābhūtaṃ pajānāti)，菩提比丘长老英译为「如他们真实地理解事情」(understands things as they really are)，SN.35.160也作「如实明了」(yathābhūtaṃ okkhāyati)，菩提比丘长老英译为「如他们真实的对他变得明显」(become manifest to him as they really are)。


相应部35相应161经/耆婆的芒果园

相应部35相应161经/耆婆的芒果园独坐经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆婆的芒果园。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！你们要着手努力于独坐，比丘们！独坐的比丘如实明了。如实明了什麽呢？
    如实明了『眼是无常的』，如实明了『色是无常的』，如实明了『眼识是无常的』，如实明了『眼触是无常的』，如实明了『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实明了『意是无常的』，如实明了『法是无常的』，……意识……意触……如实明了『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要着手努力于独坐，比丘们！独坐的比丘如实明了。」
汉巴经文比对(庄春江作)：


相应部35相应162经/拘絺罗-无常经

相应部35相应162经/拘絺罗-无常经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者摩诃拘絺罗去见世尊。……（中略）在一旁坐好后，摩诃拘絺罗对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「拘絺罗！凡是无常的，在那里你应该舍断欲。拘絺罗！什麽是无常的，在那里你应该舍断欲呢？眼是无常的，在那里你应该舍断欲；色是无常的，在那里你应该舍断欲；眼识是无常的，在那里你应该舍断欲；眼触是无常的，在那里你应该舍断欲；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲……（中略）舌是无常的，在那里你应该舍断欲；味道是无常的，在那里你应该舍断欲；舌识是无常的，在那里你应该舍断欲；舌触是无常的，在那里你应该舍断欲；凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲；……（中略）意是无常的，在那里你应该舍断欲；法是无常的，在那里你应该舍断欲；意识是无常的，在那里你应该舍断欲；意触是无常的，在那里你应该舍断欲；凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲，拘絺罗！凡是无常的，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应163经/拘絺罗-苦经

相应部35相应163经/拘絺罗-苦经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者摩诃拘絺罗……（中略）对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「拘絺罗！凡是苦的，在那里你应该舍断欲。拘絺罗！什麽是苦的，在那里你应该舍断欲呢？眼是苦的，在那里你应该舍断欲；色是苦的，在那里你应该舍断欲；眼识是苦的，在那里你应该舍断欲；眼触是苦的，在那里你应该舍断欲；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是苦的，在那里你应该舍断欲……（中略）舌是苦的，在那里你应该舍断欲；……（中略）意是苦的，在那里你应该舍断欲；法是苦的，在那里你应该舍断欲；意识是苦的，在那里你应该舍断欲；意触是苦的，在那里你应该舍断欲；凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是苦的，在那里你应该舍断欲，拘絺罗！凡是苦的，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应164经/拘絺罗-无我经

相应部35相应164经/拘絺罗-无我经(处相应/处篇/修多罗)(庄春江译)
    在一旁坐好后……（中略）能住于……。
    「拘絺罗！凡是无我，在那里你应该舍断欲。拘絺罗！什麽是无我，在那里你应该舍断欲呢？眼是无我，在那里你应该舍断欲；色是无我，在那里你应该舍断欲；眼识是无我，在那里你应该舍断欲；眼触是无我，在那里你应该舍断欲；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无我，在那里你应该舍断欲……（中略）舌是无我，在那里你应该舍断欲；……（中略）意是无我，在那里你应该舍断欲；法是无我，在那里你应该舍断欲；意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是苦的，在那里你应该舍断欲，拘絺罗！凡是无我，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应165经/邪见之舍断经

相应部35相应165经/邪见之舍断经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！当如何知、如何见时，邪见被舍断呢？」
    「比丘！当知、见眼为无常的时，邪见被舍断；当知、见色为无常的时，邪见被舍断；当知、见眼识为无常的时，邪见被舍断；当知、见眼触为无常的时，邪见被舍断；……（中略）当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为无常的时，邪见被舍断，比丘！当这样知、这样见时，邪见被舍断。」
汉巴经文比对(庄春江作)：


相应部35相应166经/有身见之舍断经

相应部35相应166经/有身见之舍断经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）这麽说：
    「大德！当如何知、如何见时，有身见被舍断呢？」
    「比丘！当知、见眼为苦的时，有身见被舍断；当知、见色为苦的时，有身见被舍断；当知、见眼识为苦的时，有身见被舍断；当知、见眼触为苦的时，有身见被舍断；……（中略）当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为苦的时，有身见被舍断，比丘！当这样知、这样见时，有身见被舍断。」
汉巴经文比对(庄春江作)：


相应部35相应167经/我随见舍断经

相应部35相应167经/我随见舍断经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）这麽说：
    「大德！怎样知、怎样见，我随见被舍断？」
    「比丘！当知、见眼是无我的时，我随见被舍断。
    当知、见色是无我的时，我随见被舍断。
    当知、见眼识是无我的时，我随见被舍断。
    当知、见眼触是无我的时，我随见被舍断。
    当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，我随见被舍断。
    ……（中略）当知、见舌是无我的时，我随见被舍断。……（中略）当知、见意是无我的时，我随见被舍断。法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，我随见被舍断。」
    欢喜灭尽品第十六，其摄颂：
    「含欢喜的灭尽四则，耆婆的芒果园二则，
      拘絺罗三说，邪恶，有身，我。」
汉巴经文比对(庄春江作)：
    「我见(SA.202)」，南传作「我随见」(attānudiṭṭhi)，菩提比丘长老英译为「自我的见解」(the view of self)。按：「随见」(anudiṭṭhi)，另译为「邪见；见」。


相应部35相应168经/自身内-无常-欲经

17.六十中略品
相应部35相应168经/自身内-无常-欲经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无常的，在那里你们应该舍断欲。比丘们！什麽是无常的呢？眼是无常的，在那里你们应该舍断欲；……（中略）舌是无常的，在那里你们应该舍断欲；……（中略）意是无常的，在那里你们应该舍断欲，比丘们！凡是无常的，在那里你们应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应169经/自身内-无常-贪经

相应部35相应169经/自身内-无常-贪经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无常的，在那里你们应该舍断贪。比丘们！什麽是无常的呢？眼是无常的，在那里你们应该舍断贪；……（中略）舌是无常的，在那里你们应该舍断贪；……（中略）意是无常的，在那里你们应该舍断贪，比丘们！凡是无常的，在那里你们应该舍断贪。」
汉巴经文比对(庄春江作)：


相应部35相应170经/自身内-无常-欲贪经

相应部35相应170经/自身内-无常-欲贪经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无常的，在那里你们应该舍断欲、贪。比丘们！什麽是无常的呢？眼是无常的，在那里你们应该舍断欲、贪；……（中略）舌是无常的，在那里你们应该舍断欲、贪；……（中略）意是无常的，在那里你们应该舍断欲、贪，比丘们！凡是无常的，在那里你们应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应171-173经/苦-欲等经

相应部35相应 171-173经/苦-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什麽是苦的呢？眼是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；……（中略）舌是苦的，在那里你应该舍断欲、贪；……（中略）意是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应174-176经/无我-欲等经

相应部35相应 174-176经/无我-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什麽是无我呢？眼是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；……（中略）舌是无我，在那里你应该舍断欲、贪；……（中略）意是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应177-179经/外部-无常-欲等经

相应部35相应 177-179经/外部-无常-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什麽是无常的呢？色是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；声音是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；气味是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；味道是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；所触是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；法是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应180-182经/外部-苦-欲等经

相应部35相应 180-182经/外部-苦-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什麽是苦的呢？色是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；声音……气味……味道……所触……法是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应183-185经/外部-无我-欲等经

相应部35相应 183-185经/外部-无我-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什麽是无我呢？色是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；声音……气味……味道……所触……法是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应186经/过去自身内无常经

相应部35相应186经/过去自身内无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去眼是无常的；……（中略）过去舌是无常的；……（中略）过去意是无常的，比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，……（中略）在舌上厌，……（中略）在意上厌。厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应187经/未来自身内无常经

相应部35相应187经/未来自身内无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未来眼是无常的；……（中略）未来舌是无常的；……（中略）未来意是无常的，比丘们！当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应188经/现在自身内无常经

相应部35相应188经/现在自身内无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！现在眼是无常的；……（中略）现在舌是无常的；……（中略）现在意是无常的，比丘们！当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应189-191经/过去等自身内苦经

相应部35相应 189-191经/过去等自身内苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是苦的；……（中略）过去、未来、现在舌是苦的；……（中略）过去、未来、现在意是苦的，比丘们！当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应192-194经/过去等自身内无我经

相应部35相应 192-194经/过去等自身内无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是无我；……（中略）舌是无我；……（中略）过去、未来、现在意是无我，比丘们！当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应195-197经/过去等外部无常经

相应部35相应 195-197经/过去等外部无常经(处相应/处篇/修多罗)(庄春江译)
    比丘们！过去、未来、现在色是无常的，声音……气味……味道……所触……法是无常的，比丘们！当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应198-200经/过去等外部苦经

相应部35相应 198-200经/过去等外部苦经(处相应/处篇/修多罗)(庄春江译)
    比丘们！过去、未来、现在色是苦的，声音……气味……味道……所触……法是苦的，比丘们！当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应201-203经/过去等外部无我经

相应部35相应 201-203经/过去等外部无我经(处相应/处篇/修多罗)(庄春江译)
    比丘们！过去、未来、现在色是无我，声音……气味……味道……所触……法是无我，比丘们！当这麽看时，……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应204经/过去自身内凡无常者经

相应部35相应204经/过去自身内凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』……（中略）过去意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应205经/未来自身内凡无常者经

相应部35相应205经/未来自身内凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未来眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）未来舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』……（中略）未来意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应206经/现在自身内凡无常者经

相应部35相应206经/现在自身内凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！现在眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）现在舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』……（中略）现在意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应207-209经/过去等自身内凡苦者经

相应部35相应207-209经/过去等自身内凡苦者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去、未来、现在舌是苦的……（中略）过去、未来、现在意是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时……（中略）『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应210-212经/过去等自身内凡无我者经

相应部35相应210-212经/过去等自身内凡无我者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去、未来、现在舌是无我……（中略）过去、未来、现在意是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应213-215经/过去等外部凡无常者经

相应部35相应213-215经/过去等外部凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……过去、未来、现在法是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应216-218经/过去等外部凡苦者经

相应部35相应216-218经/过去等外部凡苦者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……过去、未来、现在法是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应219-221经/过去等外部凡无我者经

相应部35相应219-221经/过去等外部凡无我者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……过去、未来、现在法是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应222经/内处-无常经

相应部35相应222经/内处-无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无常的；……（中略）舌是无常的；……（中略）意是无常的。当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应223经/内处苦经

相应部35相应223经/内处苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是苦的；……（中略）舌是苦的；……（中略）意是苦的。当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应224经/内处无我经

相应部35相应224经/内处无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无我；……（中略）舌是无我；……（中略）意是无我。当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应225经/外处-无常经

相应部35相应225经/外处-无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无常的；声音……气味……味道……所触……法是无常的。当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应226经/外处-苦经

相应部35相应226经/外处-苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是苦的；声音……气味……味道……所触……法是苦的。当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应227经/外处-无我经

相应部35相应227经/外处-无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无我；声音……气味……味道……所触……法是无我。当这麽看时……（中略）他了知：『……不再有这样［轮回］的状态了。』」
    六十中略品第十七，其摄颂：
    「含欲十八则，含过去二则九个，
      凡无常者十八说，自身内与外部三则，
      中略六十，被太阳族人的佛陀说。」
     六十经［终了］。
汉巴经文比对(庄春江作)：


相应部35相应228经/海经第一

18.海品
相应部35相应228经/海经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说『海，海』，比丘们！这不是圣者之律中的海，比丘们！那是大水之积聚，大水之宽阔处。
    比丘们！对人来说，眼是海，其急流是色所组成的，凡征服色所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗刹的眼之海，已渡而到彼岸，婆罗门站在高地上。
    ……（中略）比丘们！对人来说，舌是海，其急流是味道所组成的，凡征服味道所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗刹的舌之海，已渡而到彼岸，婆罗门站在高地上。……（中略）比丘们！对人来说，意是海，其急流是法所组成的，凡征服法所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗刹的意之海，已渡而到彼岸，婆罗门站在高地上。」
    这就是世尊所说，说了这个以后，善逝、大师更进一步这麽说：
    「凡渡过这有水鬼、罗刹、波浪、漩涡、恐怖，难渡之海者，
      那到达世界边的明智者、已住于梵行者被称为『到彼岸者』。」
汉巴经文比对(庄春江作)：
    「世界边」，参看SA.234/SN.35.116、SA.1307/SN.2.26。


相应部35相应229经/海经第二

相应部35相应229经/海经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说『海，海』，比丘们！这不是圣者之律中的海，比丘们！那是大水之积聚，大水之宽阔处。
    比丘们！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这被称为圣者之律中的海，在这里，这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，大多数已沈没，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    ……（中略）比丘们！有能被舌识知，……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这被称为圣者之律中的海，在这里，这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，大多数已沈没，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。」
    「凡已离贪、瞋、无明之染者，
      他渡过这有水鬼、罗刹、波浪恐怖、难渡之海。
      超越执着者、舍弃死神者无依着，为了不再生而舍断了苦，
      他消逝后不再回来，我说：『他迷惑了死神之王。』」
汉巴经文比对(庄春江作)：
    「他消逝后不再回来」(atthaṅgato so na puneti)，菩提比丘长老依锡兰本(na pamāṇaṃ eti)英译为「死后，他不能被衡量」(passed away, he cannot be measurred)，并解说锡兰本依偈颂的押韵来看才是对的。


相应部35相应230经/像渔夫那样经

相应部35相应230经/像渔夫那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如渔夫如果往深湖中投入有饵的钓钩，如果有某只觅食的鱼上钓钩，比丘们！那只这样上渔夫钓钩、遭遇不幸、遭遇灾厄的鱼被渔夫为所欲为。同样的，比丘们！在世间中，对不幸的众生、杀戮的生物类有这六种钓钩。哪六种呢？
    比丘们！有能被眼识知，令人想要的、可爱的、合意的、有乐趣的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为上魔钓钩、遭遇不幸、遭遇灾厄、被波旬为所欲为的比丘。
    ……（中略）比丘们！有能被舌识知，……的味道……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、有乐趣的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为上魔钓钩、遭遇不幸、遭遇灾厄、被波旬为所欲为的比丘。
    而，比丘们！有能被眼识知，令人想要的、可爱的、合意的、有乐趣的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不上魔钓钩、破坏钓钩、粉碎钓钩、不遭遇不幸、不遭遇灾厄、不被波旬为所欲为的比丘。
    ……（中略）比丘们！有能被舌识知，……的味道……（中略）比丘们！有能被意识知，令人想要的、可爱的、合意的、有乐趣的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不上魔钓钩、破坏钓钩、粉碎钓钩、不遭遇不幸、不遭遇灾厄、不被波旬为所欲为的比丘。」
汉巴经文比对(庄春江作)：


相应部35相应231经/像乳树那样经

相应部35相应231经/像乳树那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘或比丘尼在能被眼识知的色上有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断者，即使能被眼识知的少色来到眼的领域，也会占据他的心，更不用说极度的，那是什麽原因呢？比丘们！［因为仍］有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断。
    ……（中略）。
    比丘们！凡任何比丘或比丘尼在能被舌识知的味道上有贪……（中略）比丘们！凡任何比丘或比丘尼在能被意识知的法上有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断者，即使能被意识知的少法来到意的领域，也会占据他的心，更不用说极度的，那是什麽原因呢？比丘们！［因为仍］有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断。
    比丘们！犹如幼小、幼嫩、年轻的菩提树、榕树、糙叶榕、丛生榕、无花果树、苹果树［之类］的乳树，如果男子以锐利的斧头到处切，［树］乳会流出吗？」
    「是的，大德！那是什麽原因呢？大德！因为有［树］乳。」
    「同样的，比丘们！凡任何比丘或比丘尼在能被眼识知的色上有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断者，即使能被眼识知的少色来到眼的领域，也会占据他的心，更不用说极度的，那是什麽原因呢？比丘们！［因为仍］有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断。
    ……（中略）。
    比丘们！凡任何比丘或比丘尼在能被舌识知的味道上有贪……（中略）比丘们！凡任何比丘或比丘尼在能被意识知的法上有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断者，即使能被意识知的少法来到意的领域，也会占据他的心，更不用说极度的，那是什麽原因呢？比丘们！［因为仍］有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断。
    比丘们！凡任何比丘或比丘尼在能被眼识知的色上没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断者，即使能被眼识知的极端色来到眼的领域，也不会占据他的心，更不用说少的，那是什麽原因呢？比丘们！［因为］没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断。
    ……（中略）。
    比丘们！凡任何比丘或比丘尼在能被舌识知的味道上没有贪……（中略）比丘们！凡任何比丘或比丘尼在能被意识知的法上没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断者，即使能被意识知的极端法来到意的领域，也不会占据他的心，更不用说少的，那是什麽原因呢？比丘们！［因为］没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断。
    比丘们！犹如乾枯、枯死、超过一年的菩提树、榕树、糙叶榕、丛生榕、无花果树、苹果树［之类］的乳树，如果男子以锐利的斧头到处切，［树］乳会流出吗？」
    「不，大德！那是什麽原因呢？大德！因为没有［树］乳。」
    「同样的，比丘们！凡任何比丘或比丘尼在能被眼识知的色上没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断者，即使能被眼识知的极端色来到眼的领域，也不会占据他的心，更不用说少的，那是什麽原因呢？比丘们！［因为］没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断。
    ……（中略）。
    比丘们！凡任何比丘或比丘尼在能被舌识知的味道上没有贪……（中略）比丘们！凡任何比丘或比丘尼在能被意识知的法上没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断者，即使能被意识知的极端法来到意的领域，也不会占据他的心，更不用说少的，那是什麽原因呢？比丘们！［因为］没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断。」
汉巴经文比对(庄春江作)：
    「极度的」(adhimattānaṃ)，菩提比丘长老英译为「显眼的；显着的」(prominent)。按：《显扬真义》说，令人想要的所缘、会被贪染的对象占据心，这里说的是什麽？这里，指尖大小的宝石真珠等会被贪染的对象为极度的所缘。


相应部35相应232经/拘絺罗经

相应部35相应232经/拘絺罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从独坐中出来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这麽说：
    「怎麽样，舍利弗学友！眼是诸色的结？或者诸色是眼的结吗？……（中略）舌是诸味道的结？或者诸味道是舌的结吗？……（中略）意是诸法的结？或者诸法是意的结吗？」
    「拘絺罗学友！眼不是诸色的结；诸色也不是眼的结，缘于这两者生起的欲贪处，那里才是结。
    ……（中略）舌不是诸味道的结；诸味道也不是舌的结，缘于这两者生起的欲贪处，那里才是结。……（中略）意不是诸法的结；诸法也不是意的结，缘于这两者生起的欲贪处，那里才是结。
    学友！犹如一只黑牛与一只白牛，被一条绳子或绳索绑在一起，如果有人说：『黑牛是白牛的结；白牛是黑牛的结。』当这样说时，他会正确地说了吗？」
    「不，学友！」
    「学友！黑牛不是白牛的结；白牛不是黑牛的结，牠们在被一条绳子或绳索绑在一起处，那里才是结。同样的，学友！眼不是诸色的结；诸色也不是眼的结，缘于这两者生起的欲贪处，那里才是结。
    ……（中略）舌不是诸味道的结；诸味道也不是舌的结，缘于这两者生起的欲贪处，那里才是结。……（中略）意不是诸法的结；诸法也不是意的结，缘于这两者生起的欲贪处，那里才是结。
    学友！如果眼是诸色的结，或诸色是眼的结，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为眼不是诸色的结，诸色不是眼的结，缘于这两者生起的欲贪处，那里才是结，因此，为了苦的完全灭尽之梵行生活，才被了知。
    ……（中略）如果舌是诸味道的结，或诸味道是舌的结，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为舌不是诸味道的结，诸味道不是舌的结，缘于这两者生起的欲贪处，那里才是结，因此，为了苦的完全灭尽之梵行生活，才被了知。……（中略）如果意是诸法的结，或诸法是意的结，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为意不是诸法的结，诸法不是意的结，缘于这两者生起的欲贪处，那里才是结，因此，为了苦的完全灭尽之梵行生活，才被了知。
    学友！以此法门，这能被体会：『眼不是诸色的结；诸色不是眼的结，缘于这两者生起的欲贪处，那里才是结。
    ……（中略）舌不是诸味的结……（中略）意不是诸法的结；诸法不是意的结，缘于这两者生起的欲贪处，那里才是结。』
    学友！世尊有眼，世尊以眼见色，世尊无欲贪，世尊心善解脱。
    学友！世尊有耳，世尊以耳听声，世尊无欲贪，世尊心善解脱。学友！世尊有鼻，世尊以鼻闻气味，世尊无欲贪，世尊心善解脱。学友！世尊有舌，世尊以舌嚐味道，世尊无欲贪，世尊心善解脱。学友！世尊有身，世尊以身触所触，世尊无欲贪，世尊心善解脱。学友！世尊有意，世尊以意识知法，世尊无欲贪，世尊心善解脱。
    学友！以此法门，这能被体会：『眼不是诸色的结；诸色不是眼的结，缘于这两者生起的欲贪处，那里才是结。
    耳不是……鼻不是……舌不是诸味的结；诸味道不是舌的结，缘于这两者生起的欲贪处，那里才是结。意不是诸法的结；诸法不是意的结，缘于这两者生起的欲贪处，那里才是结。』」
汉巴经文比对(庄春江作)：


相应部35相应233经/葛玛部经

相应部35相应233经/葛玛部经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者葛玛部住在憍赏弥瞿师罗园。
    那时，尊者葛玛部在傍晚时，从独坐中出来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者葛玛部对尊者阿难这麽说：
    「怎麽样，阿难学友！眼是诸色的结？或者诸色是眼的结吗？……（中略）舌是诸味道的结？或者诸味道是舌的结吗？……（中略）意是诸法的结？或者诸法是意的结吗？」
    「葛玛部学友！眼不是诸色的结；诸色也不是眼的结，缘于这两者生起的欲贪处，那里才是结；……（中略）舌不是诸味道的结；诸味道也不是舌的结，……（中略）意不是诸法的结；诸法也不是意的结，缘于这两者生起的欲贪处，那里才是结。
    学友！犹如一只黑牛与一只白牛，被一条绳子或绳索绑在一起，如果有人说：『黑牛是白牛的结；白牛是黑牛的结。』当这样说时，他会正确地说了吗？」
    「不，学友！」
    「学友！黑牛不是白牛的结；白牛不是黑牛的结，牠们在被一条绳子或绳索绑在一起处，那里才是结。同样的，学友！眼不是诸色的结；诸色也不是眼的结，……（中略）舌不是……（中略）意不是……（中略）缘于这两者生起的欲贪处，那里才是结。」
汉巴经文比对(庄春江作)：


相应部35相应234经/优陀夷经

相应部35相应234经/优陀夷经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者优陀夷住在憍赏弥瞿师罗园。
    那时，尊者优陀夷在傍晚时，从独坐中出来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷对尊者阿难这麽说：
    「阿难学友！此身被世尊以种种法门讲述、显露、说明：『这样，此身是无我。』也能同样地解说、教示、告知、设立、打开、解析、阐明此识：『这样，此识是无我。』吗？」
    「优陀夷学友！此身被世尊以种种法门讲述、显露、说明：『这样，此身是无我。』也能同样地解说、教示、告知、设立、打开、解析、阐明此识：『这样，此识是无我。』
    学友！缘于眼与色而生起眼识吗？」
    「是的，学友！」
    「学友！生起眼识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，眼识能被了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』」……（中略）。
    「学友！缘于舌与味道而生起舌识吗？」
    「是的，学友！」
    「学友！生起舌识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，舌识能被了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』」……（中略）。
    「学友！缘于意与法而生起意识吗？」
    「是的，学友！」
    「学友！生起意识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，意识能被了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』
    学友！犹如男子欲求心材，找寻心材，遍求心材，如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未抽芽结果实的大芭蕉树干，他立刻切断根部，切断根部后切断顶部，切断顶部后剥开芭蕉叶鞘［层层包卷］的［假］茎，在那里，他连肤材都得不到，哪有心材呢？同样的，学友！比丘在六触处上认为不是我，不是我所，当不这麽认为时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应235经/燃烧法门经

相应部35相应235经/燃烧法门经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们燃烧法的教说，你们要听！
    而，比丘们！什麽是燃烧法的教说呢？
    比丘们！宁愿眼根被赤热的、燃烧的、灼热的、炽热的铁叶片破坏，而不在能被眼识知的色上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这麽说。
    比丘们！宁愿耳根被尖锐的、燃烧的、灼热的、炽热的铁钉破坏，而不在能被耳识知的声音上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这麽说。
    比丘们！宁愿鼻根被尖锐的、燃烧的、灼热的、炽热的指甲剪破坏，而不在能被鼻识知的气味上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这麽说。
    比丘们！宁愿舌根被尖锐的、燃烧的、灼热的、炽热的剃刀破坏，而不在能被舌识知的味道上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这麽说。
    比丘们！宁愿身根被尖锐的、燃烧的、灼热的、炽热的矛破坏，而不在能被身识知的所触上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这麽说。
    比丘们！宁愿睡眠，比丘们！我说睡眠对生命是徒然白费的、无果实的、愚钝的，然而，这不会影响别人在他们的控制下行破僧这样的思惟上思惟。
    比丘们！看到这些对生命是徒然白费的过患后，我这麽说。
    在那里，比丘们！已受教导的圣弟子像这样深虑：『停止眼根被赤热的、燃烧的、灼热的、炽热的铁叶片破坏！就让我只这麽作意：「这样，眼是无常的，色是无常的，眼识是无常的，眼触是无常的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止耳根被尖锐的、燃烧的、灼热的、炽热的铁钉破坏！就让我只这麽作意：「这样，耳是无常的，声音是无常的，耳识是无常的，耳触是无常的，凡以这耳触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止鼻根被尖锐的、燃烧的、灼热的、炽热的指甲剪破坏！就让我只这麽作意：「这样，鼻是无常的，气味是无常的，鼻识是无常的，鼻触是无常的，凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止舌根被尖锐的、燃烧的、灼热的、炽热的剃刀破坏！就让我只这麽作意：「这样，舌是无常的，味道是无常的，舌识是无常的，舌触是无常的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止身根被尖锐的、燃烧的、灼热的、炽热的矛破坏！就让我只这麽作意：「这样，身是无常的，所触是无常的，身识是无常的，身触是无常的，凡以这身触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止睡眠！就让我只这麽作意：「这样，意是无常的，法是无常的，意识是无常的，意触是无常的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」』
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）凡以意触为缘生起的或乐、或苦、或不苦不乐受也都厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    比丘们！这是燃烧法的教说。」
汉巴经文比对(庄春江作)：


相应部35相应236经/像手脚那样经第一

相应部35相应236经/像手脚那样经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有手时，则拿起放下被了知；当有脚时，则前进退回被了知；当有关节时，则弯曲伸展被了知；当有肚子时，则饥渴被了知。同样的，比丘们！当有眼时，则以眼触为缘生起自身内的乐与苦；……（中略）当有舌时，则以舌触为缘生起自身内的乐与苦；……（中略）当有意时，则以意触为缘生起自身内的乐与苦。
    比丘们！当没有手时，则拿起放下不被了知；当没有脚时，则前进退回不被了知；当没有关节时，则弯曲伸展不被了知；当没有肚子时，则饥渴不被了知。同样的，比丘们！当没有眼时，则不以眼触为缘生起自身内的乐与苦；……（中略）当没有舌时，则不以舌触为缘生起自身内的乐与苦；……（中略）当没有意时，则不以意触为缘生起自身内的乐与苦。」
汉巴经文比对(庄春江作)：
    「关节」(pabba，另译为「结节；节，部分」)，菩提比丘长老英译为「四肢」(limbs)。


相应部35相应237经/像手脚那样经第二

相应部35相应237经/像手脚那样经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有手时，则有拿起放下；当有脚时，则有前进退回；当有关节时，则有弯曲伸展；当有肚子时，则有饥渴。同样的，比丘们！当有眼时，则以眼触为缘生起自身内的乐与苦；……（中略）当有舌时，则以舌触为缘生起自身内的乐与苦；……（中略）当有意时，则以意触为缘生起自身内的乐与苦。
    比丘们！当没有手时，则没有拿起放下；当没有脚时，则没有前进退回；当没有关节时，则没有弯曲伸展；当没有肚子时，则没有饥渴。同样的，比丘们！当没有眼时，则不以眼触为缘生起自身内的乐与苦；……（中略）当没有舌时，则不以舌触为缘生起自身内的乐与苦；……（中略）当没有意时，则不以意触为缘生起自身内的乐与苦。」
    海品第十八，其摄颂：
    「海二则、渔夫，乳树与拘絺罗，
      葛玛部与优陀夷，以燃烧为第八，
      像手脚那样二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部35相应238经/像毒蛇那样经

19.毒蛇品
相应部35相应238经/像毒蛇那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如有四条激热猛毒的毒蛇，那时，如果有想活命；不想死，要乐；不要苦的人走来，他们会对他这麽说：『喂！男子！这四条激热猛毒的毒蛇，你必须经常使之抬起，必须经常使之沐浴，必须经常使之喂食，必须经常使之睡觉，喂！男子！当这四种激热猛毒毒蛇的其中之一对你发怒了，喂！男子！你将因此而遭受死亡，或像死亡那样的苦，喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇，会逃往他处，他们会对他这麽说：『喂！男子！这五位杀戮的敌人紧追在后：「无论在何处我们看见他，就在那里我们将夺他的命。」喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人，会逃往他处，他们会对他这麽说：『喂！男子！这第六位内应间谍的已拔剑杀戮者紧追在后：「无论在何处我看见他，就在那里我将使他的头落下。」喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人；害怕第六位内应间谍的已拔剑杀戮者，会逃往他处，他会看见空的村落，他进入的任何房子都是空无的、空虚的、空的；他碰触的任何器具都是空无的、空虚的、空的，他们会对他这麽说：『喂！男子！这里，抢劫村落的盗贼要进入这个空村落，喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人；害怕第六位内应间谍的已拔剑杀戮者；害怕抢劫村落的盗贼，会逃往他处，他会看见一条大河，此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，比丘们！那时，那位男子这麽想：『这大河的此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，让我收集草、薪木、枝条、树叶后，绑成筏，然后依那个筏，以手脚努力着，能平安地去彼岸。』
    比丘们！那时，那位男子收集草、薪木、枝条、树叶后，绑成筏，然后依那个筏，以手脚努力着，能平安地去彼岸，已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！我所作的这个譬喻是为了义理的教授：
    比丘们！在这里，这是义理：『四条激热猛毒的毒蛇』，这是对于四大的同义语。
    比丘们！『五位杀戮的敌人』，这是对于五取蕴的同义语，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    比丘们！『第六位内应间谍的已拔剑杀戮者』，这是对于欢喜与贪的同义语。
    比丘们！『空的村落』，这是对于六内处的同义语，比丘们！如果贤智、能干、有智慧者从眼观察它，看起来只是空无的、空虚的、空的；……（中略）比丘们！如果贤智、能干、有智慧者从舌……（中略）比丘们！如果贤智、能干、有智慧者从意观察它，看起来只是空无的、空虚的、空的。
    比丘们！『抢劫村落的盗贼』，这是对于六外处的同义语，比丘们！眼在合意与不合意的色中被打；比丘们！耳……（中略）比丘们！鼻……（中略）比丘们！舌……（中略）比丘们！身……（中略）比丘们！意在合意与不合意的法中被打。
    比丘们！『大河』，这是对于四种暴流的同义语：对于欲的暴流、对于有的暴流、对于见的暴流、对于无明的暴流。
    比丘们！『令人担心的、危险的此岸』，这是对于有身的同义语。
    比丘们！『安稳的、无怖畏的彼岸』，这是对于涅槃的同义语。
    比丘们！『筏』，这是对于八支圣道的同义语，即：正见、……（中略）正定。
    比丘们！『以他的手脚努力』，这是对于活力激发的同义语。
    比丘们！『已渡而到彼岸，为站在高地上的婆罗门』，这是对于阿罗汉的同义语。」
汉巴经文比对(庄春江作)：
    「所害(SA.1172)」，南传作「被打」(haññati，另译为「被害；被杀」)，菩提比丘长老英译为「被攻击」(is attacked)。
    「内应间谍」(antaracaro，逐字译为「内的+间谍」，另译为「闯入者」)，菩提比丘长老英译为「一个亲密同伴」(an intimate companion)。


相应部35相应239经/像车子那样经

相应部35相应239经/像车子那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！具备三法的比丘当生住于丰富的乐与喜悦，以及有为了烦恼灭尽的起源与开始者，哪三个呢？他是守护根门者、饮食知适量者、专修清醒者。
    比丘们！比丘如何是守护根门者呢？比丘们！这里，比丘以眼见色后，不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，你要依其自制而行动，保护眼根，你要在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，你要依其自制而行动，保护意根，你要在意根上达到自制。比丘们！犹如在平整地面的十字路口上如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持繮绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！比丘对六根以守护而学、以抑制而学、以调御而学、以寂止而学，比丘们！这样，比丘是守护根门者。
    比丘们！比丘如何是饮食知适量者呢？比丘们！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』比丘们！犹如男子如果涂油于疮，只为了长［肉］的目的，又，犹如如果涂油于车轴，只为了货物运送的目的，同样的，比丘们！比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』比丘们！这样，比丘是饮食知适量者。
    比丘们！比丘如何是专修清醒者呢？比丘们！这里，比丘白天以经行、安坐，使心从障碍法净化；在初夜时段，以经行、安坐，使心从障碍法净化；在中夜时段，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想；在后夜时段，再以经行、安坐，使心从障碍法净化。』比丘们！这样，比丘是专修清醒者。
    比丘们！具备三法的比丘当生住于丰富的乐与喜悦，以及有烦恼灭尽的起源与开始。」
汉巴经文比对(庄春江作)：


相应部35相应240经/像乌龟那样经

相应部35相应240经/像乌龟那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！从前，一只乌龟在傍晚时沿着河岸找食物。比丘们！一只狐狼也在傍晚时沿着河岸找食物。
    比丘们！乌龟看见狐狼就在远处找食物，看见后，收妥诸肢体与龟头第五到自己的龟壳后，不活动、保持静默、不动。
    比丘们！狐狼看见乌龟就在远处找食物，看见后，去乌龟那里。抵达后，候在乌龟前面：『当这只乌龟伸出诸肢体与龟头第五的任何一肢体时，就在那时，我将抓住后扯出，后吃掉它。』
    比丘们！当乌龟没伸出诸肢体与龟头第五的任何一肢体时，那时，狐狼得不到机会，嫌恶地离开乌龟。同样的，比丘们！魔波旬常常不断地候在你们前面：『或许我对他们会从眼得到机会，……（中略）或从舌得到机会……（中略）或从意得到机会。』
    比丘们！因此，在这里，你们要住于守护根门：以眼见色后，你们不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，你们应该依其自制而行动，你们应该保护眼根，你们应该在眼根上达到自制；以耳听声音后……（中略）以鼻嗅气味后……以舌嚐味道后……以身触所触后……以意识知法后，你们不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，你们应该依其自制而行动，你们应该保护意根，你们应该在意根上达到自制。
    比丘们！当你们住于守护根门时，那时，魔波旬得不到机会，也将会嫌恶地离开你们，如乌龟与狐狼那样。
    如龟的肢体在自己的龟壳中，比丘收妥于意之寻中，
    不依止的，不恼害其他人，已般涅槃，不会非难任何人。」
汉巴经文比对(庄春江作)：


相应部35相应241经/像树干那样经第一

相应部35相应241经/像树干那样经第一(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在憍赏弥的恒河边。
    世尊看见一大树干被恒河水流漂流着，看见后，召唤比丘们：
    「比丘们！你们看见那大树干被恒河水流漂流着吗？」
    「是的，大德！」
    「比丘们！如果那树干不向此岸靠近，不向彼岸靠近，不在中途沈没，不在高地搁浅，不被人抓住，不被非人抓住，不被漩涡抓住，内部不腐烂，比丘们！这样，那树干必将向大海低斜、向大海倾斜、向大海坡斜，那是什麽原因呢？比丘们！因为恒河水流向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！如果你们不向此岸靠近，不向彼岸靠近，不在中途沈没，不在高地搁浅，不被人抓住，不被非人抓住，不被漩涡抓住，内部不腐烂，比丘们！这样，你们必将向涅槃低斜、向涅槃倾斜、向涅槃坡斜，那是什麽原因呢？比丘们！因为以正见向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！什麽是此岸？什麽是彼岸？什麽是在中途沈没？什麽是在高地搁浅？什麽是被人抓住？什麽是被非人抓住？什麽是被漩涡抓住？什麽是内部不腐烂？」
    「比丘们！『此岸』，这是对于六内处的同义语；比丘们！『彼岸』，这是对于六外处的同义语；比丘们！『在中途沈没』，这是对于欢喜与贪的同义语；比丘们！『在高地搁浅』，这是对我是之慢的同义语。
    比丘们！什麽是被人抓住？比丘们！这里，［某人］住于与在家人交际接触，同欢、同愁，在他们乐时而乐；在他们苦时而苦，他以自己涉入他们的事务与义务，比丘们！这被称为被人抓住。
    比丘们！什麽是被非人抓住？比丘们！这里，某人以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！这被称为被非人抓住。
    比丘们！『被漩涡抓住』，这是对于五种欲的同义语。
    比丘们！什麽是内部腐烂？比丘们！这里，某人是破戒者、恶法者、不净与行怀疑行为者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，比丘们！这被称为『内部腐烂』。」
    当时，牧牛人难陀站在世尊不远处。那时，牧牛人难陀对世尊这麽说：
    「大德！我将不向此岸靠近，将不向彼岸靠近，将不在中途沈没，将不在高地搁浅，将不被人抓住，将不被非人抓住，将不被漩涡抓住，内部将不腐烂，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「难陀！那样的话，请你归还主人的母牛。」
    「大德！母牛将因求子牛而走。」
    「难陀！请你归还主人的母牛。」
    那时，牧牛人难陀归还主人的母牛后，去见世尊。抵达后，对世尊这麽说：
    「大德！主人的母牛已归还，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    那时，牧牛人难陀在世尊面前出家、受具足戒。
    受具足戒后不久，尊者难陀住于独处、……（中略）尊者难陀成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「不阂洲渚(SA.1174)」，南传作「不在高地搁浅」(na thale ussīdissati)，菩提比丘长老英译为「没冲上高地」(does not get cast up on high ground)。按：《显扬真义》以「(将)不登上高地」(thalaṃ nābhiruhissati)解说。「(在)高地」(thale)，另译为「陆地, 乾地」。


相应部35相应242经/像树干那样经第二

相应部35相应242经/像树干那样经第二(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在金毗罗的恒河边。
    世尊看见一大树干被恒河水流漂流着，看见后，召唤比丘们：
    「比丘们！你们看见那大树干被恒河水流漂流着吗？」
    「是的，大德！」
    ……（中略）
    当这麽说时，尊者金毗罗对世尊这麽说：
    「大德！什麽是此岸？什麽是彼岸？……（中略）。」
    「金毗罗！什麽是内部腐烂？金毗罗！这里，比丘是来到某种已污染的罪者，而对这样的罪，出罪没被设置，金毗罗！这被称为『内部腐烂』。」
汉巴经文比对(庄春江作)：


相应部35相应243经/漏出法门经

相应部35相应243经/漏出法门经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过。
    那时，迦毗罗卫城的释迦族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下；在一旁坐好后，迦毗罗卫城的释迦族人对世尊这麽说：
    「大德！这里，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过，大德！请世尊第一个使用它，世尊第一个使用后，迦毗罗卫城的释迦族人将使用它，那对迦毗罗卫城释迦族人有长久的利益与安乐。」
    世尊以沈默同意了。
    那时，迦毗罗卫城的释迦族人知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去新集会所。抵达后，铺设集会所的一切铺设物、设置座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，对世尊这麽说：
    「大德！集会所的一切铺设物已铺设、座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊穿好衣服后，取衣钵，与比丘僧团一起去新集会所。抵达后，洗脚、进入集会所，然后靠着中央柱子面向东坐下，比丘僧团也洗脚、进入集会所，然后靠着西边墙壁面向东在世尊后面坐下，迦毗罗卫城的释迦族人洗脚、进入集会所，然后靠着东边墙壁面向西，面对世尊坐下。
    那时，世尊以法说开示、劝导、鼓励迦毗罗卫城的释迦族人大半夜，使之欢喜，然后令他们离开：
    「乔达摩们！夜已过，现在请你们考量适当的时间。」
    「是的，大德！」迦毗罗卫城的释迦族人回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    那时，在迦毗罗卫城的释迦族人离开不久，世尊召唤尊者目揵连：
    「目揵连！比丘僧团离惛沈睡眠，目揵连！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者目揵连回答世尊。
    那时，世尊将大衣摺成四折后，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。
    在那里，尊者目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者目揵连。
    尊者目揵连这麽说：
    「学友们！我将教导你们漏出法门，以及不漏出法门。
    你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者目揵连。
    尊者目揵连这麽说：
    「学友们！怎样是漏出者呢？学友们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌嚐味道后……（中略）以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，学友们！这被称为比丘在能被眼识知的色上是漏出者……（中略）在能被舌识知的味道上是漏出者……（中略）在能被意识知的法上是漏出者。
    学友们！当比丘这样住时，如果魔从眼接近他，魔就得到机会，魔得到对象；……（中略）如果魔从舌接近他，魔就得到机会，魔得到对象；……（中略）如果魔从意接近他，魔就得到机会，魔得到对象。
    学友们！犹如有乾枯了三、四年的芦苇屋或茅草屋，如果男子从东方以燃烧的火把接近它，火就得到机会，火得到对象；如果男子从西方以燃烧的火把接近它，火就得到机会，火得到对象；……（中略）如果从北方……（中略）如果从南方……（中略）如果从下方……（中略）如果从上方……（中略）如果男子无论从那个方向以燃烧的火把接近它，火就得到机会，火得到对象。同样的，学友们！当比丘这样住时，如果魔从眼接近他，魔就得到机会，魔得到对象；……（中略）如果魔从舌接近他，……（中略）如果魔从意接近他，魔就得到机会，魔得到对象。
    学友们！当这样住时，色征服比丘，非比丘征服色；声音征服比丘，非比丘征服声音；气味征服比丘，非比丘征服气味；味道征服比丘，非比丘征服味道；所触征服比丘，非比丘征服所触；法征服比丘，非比丘征服法，学友们！这被称为被色征服、被声音征服、被气味征服、被味道征服、被所触征服、被法征服的比丘；被征服者，而非征服者；污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。学友们！这样是漏出者。
    学友们！怎样是不漏出者呢？学友们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌嚐味道后……（中略）以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，学友们！这被称为比丘在能被眼识知的色上是不漏出者……（中略）在能被意识知的法上是不漏出者。
    学友们！当比丘这样住时，如果魔从眼接近他，魔既得不到机会，魔也得不到对象；……（中略）如果魔从舌接近他，……（中略）如果魔从意接近他，魔既得不到机会，魔也得不到对象。
    学友们！犹如有重阁或厚黏土新涂布的讲堂，如果男子从东方以燃烧的火把接近它，火既得不到机会，火也得不到对象；如果从西方……（中略）如果从北方……（中略）如果从南方……（中略）如果从下方……（中略）如果从上方……（中略）如果男子无论从那个方向以燃烧的火把接近它，火既得不到机会，火也得不到对象。同样的，学友们！当比丘这样住时，如果魔从眼接近他，魔既得不到机会，魔也得不到对象；……（中略）如果魔从意接近他，魔既得不到机会，魔也得不到对象。
    学友们！当这样住时，比丘征服色，非色征服比丘；比丘征服声音，非声音征服比丘；比丘征服气味，非气味征服比丘；比丘征服味道，非味道征服比丘；比丘征服所触，非所触征服比丘；比丘征服法，非法征服比丘，学友们！这被称为征服色、征服声音、征服气味、征服味道、征服所触、征服法的比丘；征服者，而非被征服者；他征服那些污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法。学友们！这样是不漏出者。」
    那时！世尊起身召唤目揵连：
    「目揵连！好！好！目揵连！你对比丘说漏出法门与不漏出法门，好！」
    这就是尊者目揵连所说，大师认可。
    那些悦意的比丘们欢喜尊者目揵连所说。
汉巴经文比对(庄春江作)：


相应部35相应244经/苦法经

相应部35相应244经/苦法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当比丘如实了知一切苦法的集起与灭没，则诸欲这样被见；当看着诸欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼，不潜伏，则这样的行与住被领悟，当这样行与住时，贪婪、忧之恶不善法不潜伏。
    比丘们！比丘怎样如实了知一切苦法的集起与灭没？『这样是色，这样是色的集起，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集起，这样是识的灭没。』比丘们！比丘这样如实了知一切苦法的集起与灭没。
    比丘们！诸欲怎样被比丘所见，则诸欲这样被见；当看着诸欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼，不潜伏？比丘们！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，他会这样那样地扭曲身体，什麽原因呢？比丘们！因为那个人知道：『我将跌落这炭火坑，以其因缘而将遭受死亡，或像死亡那样的苦。』同样的，比丘们！欲如炭火坑被比丘所见，则欲这样被见；当看欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼不潜伏。
    比丘们！比丘怎样的行与住被领悟，当这样行与住时，贪婪、忧之恶不善法将不流入？比丘们！犹如男子进入许多荆棘的森林，他的前面是荆棘，后面也是荆棘；左边是荆棘，右边也是荆棘；上面是荆棘，下面也是荆棘，他会具念地前进，会具念地后退：『不要荆棘刺我。』同样的，比丘们！凡在世间中的可爱样子、合意样子，都被称为：『圣者之律中的荆棘』。像这样知道后，应该知道自制与不自制。
    比丘们！怎样是不自制呢？比丘们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌嚐味道后……（中略）以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，比丘们！这样是不自制。
    比丘们！怎样是自制？比丘们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，保持着身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌嚐味道后……（中略）以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，比丘们！这样是自制。
    比丘们！如果比丘这样行、这样住时，偶尔由于失念而生起随顺于结的恶不善忆念与意向，比丘们！念的生起［或］缓慢，但［一生起，］那时，就急速地舍断、驱离、铲除、使之走到不存在。
    比丘们！犹如男子会在中午被晒得很热的铁锅上滴二、三滴水滴，比丘们！水滴的落下［或］缓慢，但［一落下，］那时，它就会急速地走到遍尽、耗尽。同样的，比丘们！如果比丘这样行、这样住时，偶尔由于失念而生起随顺于结的恶不善忆念与意向，比丘们！念的生起［或］缓慢，但［一生起，］那时，就急速地舍断、驱离、铲除、使之走到不存在。比丘们！比丘这样的行与住被领悟，当这样行与住时，贪婪、忧之恶不善法将不流入。
    比丘们！如果比丘这样行、这样住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『来！男子先生！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』比丘们！确实，当比丘这样行、这样住时，『他放弃学而后将还俗。』这是不可能的。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜，如果众人带来铲子与篓子后［，心想］：『我们将使这恒河向西低斜、向西倾斜、向西坡斜。』
    比丘们！你们怎麽想：那众人能使恒河向西低斜、向西倾斜、向西坡斜吗？」
    「不，大德！那是什麽原因呢？大德！恒河向东低斜、向东倾斜、向东坡斜，不易使它向西低斜、向西倾斜、向西坡斜，众人最终只会有疲劳与恼害的分。」
    「同样的，比丘们！如果比丘这样行、这样住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『来！男子先生！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』比丘们！确实，当比丘这样行、这样住时，『他放弃学而后将还俗。』这是不可能的，那是什麽原因呢？比丘们！因为那心长久向远离低斜、向远离倾斜、向远离坡斜，『他将像那样还俗。』这是不可能的。」
汉巴经文比对(庄春江作)：
    「住处(SA.1173)」，南传作「住」(vihāro，另译为「住法；住处；生活模式)，菩提比丘长老英译为「当他这样住」(as he dwells thus)。


相应部35相应245经/像紧叔迦那样经

相应部35相应245经/像紧叔迦那样经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见另一位比丘。抵达后，对那位比丘这麽说：
    「学友！什麽情形比丘的见已善清净呢？」
    「学友！当比丘如实了知六触处的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这麽说：
    「学友！什麽情形比丘的见已善清净呢？」
    「学友！当比丘如实了知五取蕴的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这麽说：
    「学友！什麽情形比丘的见已善清净呢？」
    「学友！当比丘如实了知四大的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这麽说：
    「学友！什麽情形比丘的见已善清净呢？」
    「学友！当比丘如实了知凡任何集法都是灭法时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见世尊。抵达后，对世尊这麽说：
    「大德！这里，我去见某位比丘。抵达后，对那位比丘这麽说：『学友！什麽情形比丘的见已善清净呢？』大德！当这麽说时，那位比丘对我这麽说：『学友！当比丘如实了知六触处的集起与灭没时，学友！这个情形比丘的见已善清净。』大德！那时，我不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这麽说：『学友！什麽情形比丘的见已善清净呢？』大德！当这麽说时，那位比丘对我这麽说：『学友！当比丘如实了知五取蕴的……（中略）如实了知四大的集起与灭没……（中略）如实了知凡任何集法都是灭法时，学友！这个情形比丘的见已善清净。』大德！那时，我不满意那比丘对问题的解说，来见世尊，大德！什麽情形比丘的见已善清净呢？」
    「比丘！犹如若有未曾见过紧叔迦的男子，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这麽说：『男子先生！紧叔迦像什麽样子呢？』他会这麽说：『喂！男子！紧叔迦是黑色的，犹如烧过的残株。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这麽说：『男子先生！紧叔迦像什麽样子呢？』他会这麽说：『喂！男子！紧叔迦是红色的，犹如肉片。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这麽说：『男子先生！紧叔迦像什麽样子呢？』他会这麽说：『喂！男子！紧叔迦生出下垂的树皮与迸裂的豆夹，犹如金合欢树。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这麽说：『男子先生！紧叔迦像什麽样子呢？』他会这麽说：『喂！男子！紧叔迦有茂密的树叶、影子浓密，犹如榕树。』比丘！当时，那紧叔迦就完全如那位男子所见。
    同样的，比丘！无论被那些善人怎样善清净的看见所胜解，就被那些善人如那样解说。
    比丘！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，有六道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入，一对快速使者从东方来了后，会对守门人这麽说：『男子先生！这座城的城主在哪里呢？』他会这麽回答：『大德！他坐在中央广场。』那时，那对快速使者［去见城主，］对城主交付如实话语后，会朝来时路启程；一对快速使者从西方来了后，……（中略）从北方……一对快速使者从南方来了后，会对守门人这麽说：『男子先生！这座城的城主在哪里呢？』他会这麽回答：『大德！他坐在中央广场。』那时，那对快速使者［去见城主，］对城主交付如实话语后，会朝来时路启程。
    比丘！我的这个譬喻是为了作义理的教授。这里，这个义理是：比丘！『城市』，这是对于这父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法之四大身的同义语；比丘！『六道门』，这是对于六内处的同义语；比丘！『守门人』，这是对于念的同义语；比丘！『一对快速使者』，这是对于止观的同义语；比丘！『城主』，这是对于识的同义语；比丘！『在中央广场』，这是对于四大的同义语，即：对于地界、对于水界、对于火界、对于风界；比丘！『如实话语』，这是对于涅槃的同义语；比丘！『来时路』，这是对于八支圣道的同义语，即：对于正见、……（中略）对于正定。」
汉巴经文比对(庄春江作)：
    「紧兽(SA.1175)」，南传作「紧叔迦」(kiṃsuko，逐字译为「什麽-鹦鹉」，另译为「赤花树；肉色花；鹦鹉树；树森林的火焰；拙劣的柚木树；Butea frondosa」)，菩提比丘长老英译照录原文，但解说：依字面的意思为「它是什麽？」(what's it)，可能起源于古印度的民间谜语，在〈本生〉中说到「紧叔迦」在发芽时，像烧过的残株(charred stump)；叶子变绿时，像榕树；开花时，像肉片(按：呈鲜红色，中间花瓣形状像鹦鹉的嘴)；结果时，像金合欢树(acacia)。
    「尸利沙(SA.1175)」，南传作「金合欢树」(sirīsoti)，菩提比丘长老英译为「金合欢树；洋槐；刺槐」(an acacia tree)。
    「尼拘娄陀树(SA.1175)」，南传作「榕树」(nigrodhoti，另译为「尼拘律」)，菩提比丘长老英译为「榕树」(a banyan tree)。


相应部35相应246经/像琵琶琴那样经

相应部35相应246经/像琵琶琴那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘、比丘尼在能被眼识知的色上，会生起欲、贪、瞋、痴，或甚至心的嫌恶者，应该从那里遮止心：这是一条有恐怖，有危险，有荆棘，有丛林之道，是歧途、邪道、有劫贼灾难的，这是邪恶人亲近之道，这不是善人亲近之道，这不适合你，因此，应该从能被眼识知的色遮止心。……（中略）。
    比丘们！凡比丘、比丘尼在能被舌识知的味道上……（中略）在能被意识知的法上，会生起欲、贪、瞋、痴，或甚至心的嫌恶者，应该从那里遮止心：这是一条有恐怖，有危险，有荆棘，有丛林之道，是歧途、邪道、有劫贼灾难的，这是邪恶人亲近之道，这不是善人亲近之道，这不适合你，因此，应该从能被意识知的法遮止心。
    比丘们！犹如谷作已成熟，而谷作看守人放逸，吃谷作的牛进入谷田后，会走向尽情放纵，会走向放逸。同样的，比丘们！未受教导的一般人在六触处上不作防护，在五种欲上走向尽情放纵，走向放逸。
    比丘们！犹如榖作已成熟，而其看守人不放逸，如果吃榖作的牛进入榖田，谷作看守人会从牛鼻牢牢地紧捉住；从牛鼻牢牢地紧捉住后，会从两角牢牢地制伏；从两角牢牢地制伏后，会以棍棒善打；以棍棒善打后，会驱离。
    比丘们！第二次……（中略）比丘们！第三次，如果吃榖作的牛进入榖田，谷作看守人会从牛鼻牢牢地紧捉住；从牛鼻牢牢地紧捉住后，会从两角牢牢地制伏；从两角牢牢地制伏后，以棍棒善打；以棍棒善打后，会驱离。
    比丘们！这样，那只吃谷作的牛走到村落或山林；常站着或常坐着，回忆着那先前棍棒之触，牠不会再进入榖田了。同样的，比丘们！当比丘的心在六触处上被克制、被善克制，则自身内在住立寂静、安顿、成为专一的、入定。
    比丘们！犹如有过去未听过琵琶琴声的国王，或国王的大臣，他可能会听到琵琶琴声，而这麽说：『喂！这是什麽声音，这麽会诱人、这麽令人想要、这麽醉人、这麽迷人、这麽会束缚人？』
    他会这麽说：『大德！这是名为琵琶琴的，它的声音这麽会诱人、这麽令人想要、这麽醉人、这麽迷人、这麽会束缚人。』
    他会这麽说：『先生！请你去为我拿那琵琶琴来。』
    他会拿那琵琶琴来，而这麽说：『大德！这是那声音这麽会诱人、这麽令人想要、这麽醉人、这麽迷人、这麽会束缚人的琵琶琴。』
    他会这麽说：『先生！我不要琵琶琴，请你为我拿那声音来。』
    他会这麽说：『大德！这名为琵琶琴的，有种种要素、大要素；以种种要素努力弹奏，即：缘于腹板，缘于腹皮，缘于颈把，缘于头，缘于弦，缘于弦拨，缘于男子适当的努力，大德！这样，这名为琵琶琴的，有种种要素、大要素；以种种要素努力弹奏。』
    他会将那琵琶琴劈成十块或百块；将那琵琶琴劈成十块或百块后，会作成碎片；作成碎片后，会以火烧尽；以火烧尽后会成灰；成灰后会让大风吹走，或让湍急的河流冲走，他会这麽说：『先生！这名为琵琶琴确实是无用之物，如任何名为琵琶琴者，这里，人们对这个成为过度放逸的、沈迷的。』同样的，比丘们！比丘探寻色，直到所有色的趣处之所及；探寻受，直到所有受的趣处之所及；探寻想，直到所有想的趣处之所及；探寻行，直到所有行的趣处之所及；探寻识，直到所有识的趣处之所及，当他探寻色，直到所有色的趣处之所及；探寻受……（中略）想……行……探寻识，直到所有识的趣处之所及时，凡那『我』，或『我的』，或『我是』者，对他来说，都不存在了。」
汉巴经文比对(庄春江作)：
    「成为专一的」(ekodi hoti)，菩提比丘长老英译为「统一的」(unified)。
    「直到所有色的趣处之所及」(yāvatā rūpassa gati)，菩提比丘长老英译为「到色有极限的范围」(to the extent that there is a range for form)。


相应部35相应247经/像六种生物那样经

相应部35相应247经/像六种生物那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如肢体长疮化脓的男子会进入箭林，茅草荆棘会刺在脚上，芦苇叶子会刮肢体，这样，比丘们！那位男子以此因缘更加感受苦、忧。同样的，比丘们！这里，一些比丘走到村落或山林得到责备：『这位尊者，他这样的行为，这样的行事，是不净的村落荆棘者。』像这样，他已知：『那是荆棘。』后，他应该知道自制与不自制。
    比丘们！怎样是不自制呢？比丘们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后……以身触所触后，……以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同行境、不同境域的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，会以坚固的绳索系缚；捕捉狗后，会以坚固的绳索系缚；捕捉狐狼后，会以坚固的绳索系缚；捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会在中间打结，然后会放开，比丘们！那时，不同行境、不同境域的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，牠们会顺从牠们之中比较有力的那只生物，会随其控制而去。同样的，比丘们！凡任何比丘的身至念未修习、未多修习时，眼拉向合意的色上，对不合意的色是厌逆的；……（中略）意拉向合意的法上，对不合意的法是厌逆的，比丘们！这样是不自制。
    比丘们！怎样是自制呢？比丘们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后……以身触所触后，……以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同行境、不同境域的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，……（中略）捕捉狗后，……捕捉狐狼后，……捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会牢系在坚固的标柱或柱子上，比丘们！那时，不同行境、不同境域的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，牠们会在标柱或柱子附近站立、坐下、躺下。同样的，比丘们！凡任何比丘的身至念已修习、已多修习时，眼不拉向合意的色上，对不合意的色是不厌逆的；……（中略）舌不拉向合意的味道上，……（中略）意不拉向合意的法上，对不合意的法是不厌逆的，比丘们！这样是自制。
    比丘们！『坚固的标柱或柱子』，这是对于身至念的同义语，比丘们！因此，在这里，你们应该这麽学：『我们要修习、多修习身至念，作为车辆、作为基础、已实行、成为习惯、善精勤的。』
    比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「失收摩罗(SA.1171)；鱣鱼(AA.38.8)」，南传作「鳄鱼」(Susumāraṃ, suṃsumāraṃ)，菩提比丘长老英译为「鳄鱼」(crocodile)。按：「鱣」音义同「鳝」。
    「生其厌(SA.1171)；不喜(AA.38.8)」，南传作「排拒」(byāpajjati，动词，另译为「反抗；恼害」)，菩提比丘长老英译为「排斥」(repelled)，《光明寺経蔵》译为「讨厌」(嫌い)。按：《显扬真义》以「因恶意而有腐败(发臭)的心」(byāpādavasena pūticittaṃ hoti)解说。
    「得到责备」(labhati vattāraṃ)，菩提比丘长老英译为「遇上某位这样斥责他的人」(meets someone who reproaches him thus)。按：《显扬真义》以「得到指责(责备；呵责)」(Labhati vattāranti labhati codakaṃ)解说，今准此译。
    「是不净的村落荆棘者」(asucigāmakaṇṭakoti)，菩提比丘长老英译为「是一位污秽的村落荆棘」(is a foul village thorn)。按：《显扬真义》说，「村落荆棘」指破坏、刺破的荆棘。注疏说，「村民的刺破」(Gāmavāsīnaṃ vijjhanaṭṭhenāti)指以接受他们无价值的行为(服务)压迫［村民］。


相应部35相应248经/麦捆经

相应部35相应248经/麦捆经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如麦捆被放在十字路口，那时，六名男子会持棍子走来，他们会以六根棍子击打那麦捆，比丘们！这样，当被六根棍子击打时，那麦捆会被善击打，那时，第七名男子会持棍子走来，他会以第七根棍子击打那麦捆，比丘们！这样，当被第七根棍子击打时，那麦捆会更被善击打。同样的，比丘们！未受教导的一般人在眼处被合意与不合意的色击打……（中略）在舌处被合意与不合意的味道击打……（中略）在意处被合意与不合意的法击打，比丘们！如果未受教导的一般人意图未来再生，比丘们！这样，那位愚钝男子更被善击打，犹如那麦捆被第七根棍子击打着。
    比丘们！从前，诸天与阿修罗众列阵战斗，比丘们！那时，毗摩质多阿修罗王召唤阿修罗们：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果阿修罗胜，诸天败，那样，以颈部为第五绑，绑住天帝释后，带他到阿修罗城我的面前。』
    比丘们！那时，天帝释也召唤三十三天诸天：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果诸天胜，阿修罗败，那样，以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到诸天善法堂我的面前。』
    比丘们！在那场战斗中，诸天胜了，阿修罗败。
    比丘们！那时，三十三天诸天以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到诸天善法堂天帝释的面前。
    比丘们！在那里，毗摩质多阿修罗王颈部被第五绑绑着，比丘们！当毗摩质多阿修罗王这麽想：『诸天是如法的，阿修罗是不如法的，现在，就在这里，我去天城。』时，那时，他看见自己以颈部为第五绑被解开了，他具备、具足天的五种欲自娱，但，比丘们！当毗摩质多阿修罗王这麽想：『阿修罗是如法的，诸天是不如法的，现在，就在这里，我去阿修罗城。』时，那时，他看见自己以颈部为第五绑被系缚着，天的五种欲被削减。
    比丘们！毗摩质多的系缚是这麽微细，而魔的系缚比那个更微细。
    比丘们！思量者，被魔束缚；不思量者，被波旬释放。
    比丘们！『我是』，这是思量；『我是这个』，这是思量；『我将是』，这是思量；『我将不是』，这是思量；『我将是有色的』，这是思量；『我将是无色的』，这是思量；『我将是有想的』，这是思量；『我将是无想的』，这是思量；『我将是非想非非想的』，这是思量。
    比丘们！思量是病，思量是肿瘤，思量是箭。
    比丘们！因此，在这里，『我们要以无思量之心居住。』比丘们！你们应该这麽学。
    比丘们！『我是』，这是动摇；『我是这个』，这是动摇；『我将是』，这是动摇；『我将不是』，这是动摇；『我将是有色的』，这是动摇；『我将是无色的』，这是动摇；『我将是有想的』，这是动摇；『我将是无想的』，这是动摇；『我将是非想非非想的』，这是动摇。
    比丘们！动摇是病，动摇是肿瘤，动摇是箭。
    比丘们！因此，在这里，『我们要以无动摇之心居住。』比丘们！你们应该这麽学。
    比丘们！『我是』，这是悸动；『我是这个』，这是悸动；『我将是』，这是悸动；『我将不是』，这是悸动；『我将是有色的』，这是悸动；『我将是无色的』，这是悸动；『我将是有想的』，这是悸动；『我将是无想的』，这是悸动；『我将是非想非非想的』，这是悸动。
    比丘们！悸动是病，悸动是肿瘤，悸动是箭。
    比丘们！因此，在这里，『我们要以无悸动之心居住。』比丘们！你们应该这麽学。
    比丘们！『我是』，这是虚妄；『我是这个』，这是虚妄；『我将是』，这是虚妄；『我将不是』，这是虚妄；『我将是有色的』，这是虚妄；『我将是无色的』，这是虚妄；『我将是有想的』，这是虚妄；『我将是无想的』，这是虚妄；『我将是非想非非想的』，这是虚妄。
    比丘们！虚妄是病，虚妄是肿瘤，虚妄是箭。
    比丘们！因此，在这里，『我们要以无虚妄之心居住。』比丘们！你们应该这麽学。
    比丘们！『我是』，这是与慢有关的；『我是这个』，这是与慢有关的；『我将是』，这是与慢有关的；『我将不是』，这是与慢有关的；『我将是有色的』，这是与慢有关的；『我将是无色的』，这是与慢有关的；『我将是有想的』，这是与慢有关的；『我将是无想的』，这是与慢有关的；『我将是非想非非想的』，这是与慢有关的。
    比丘们！与慢有关的是病，与慢有关的是肿瘤，与慢有关的是箭。
    比丘们！因此，在这里，『我们要以已破慢之心居住。』比丘们！你们应该这麽学。」
    毒蛇品第十九，其摄颂：
    「毒蛇、车子、乌龟，树干二则、漏出，
      苦法、紧叔迦、琵琶琴，六种生物、麦捆。」
    六处篇第四个五十则完成，其品的摄颂：
    「欢喜的灭尽、六十中略，海与蛇，
      这些是第四个五十，在集篇中被知道。」
    六处相应完成。
汉巴经文比对(庄春江作)：


相应部36相应1经/定经

36.(2).受相应
1.有偈品
相应部36相应1经/定经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受。哪三个呢？乐受、苦受、不苦不乐受。比丘们！这些是三受。
    得定、正知、具念的佛弟子，
    了知受与受的生成，
    以及它在哪里灭，与导向灭尽之道，
    以受的灭尽，比丘为无饥饿的般涅槃者。」
汉巴经文比对(庄春江作)：


相应部36相应2经/乐经

相应部36相应2经/乐经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受。哪三个呢？乐受、苦受、不苦不乐受。比丘们！这些是三受。
    凡乐或苦，连同不苦不乐，
    自身内的与外部的，凡有任何受，
    知道：『这是苦的、虚妄法、败坏的。』后，
    经一再接触，看见其衰灭，这样，在那里离染。」
汉巴经文比对(庄春江作)：


相应部36相应3经/舍断经

相应部36相应3经/舍断经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！对乐受的贪烦恼潜在趋势应该被舍断，对苦受的嫌恶烦恼潜在趋势应该被舍断，对不苦不乐受的无明烦恼潜在趋势应该被舍断。
    比丘们！当比丘之对乐受的贪烦恼潜在趋势被舍断，对苦受的嫌恶烦恼潜在趋势被舍断，对不苦不乐受的无明烦恼潜在趋势被舍断时，比丘们！这被称为：『无烦恼潜在趋势，正确看见，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。』
    当感受乐时，不知解受者，
    他有贪烦恼潜在趋势，是不见出离者。
    当感受苦时，不知解受者，
    他有嫌恶烦恼潜在趋势，是不见出离者。
    寂静的不苦不乐，被广慧者教导，
    即使欢喜它，苦也不被释放。
    但，当热心的比丘不疏忽正知，
    因此那贤智者遍知一切受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
汉巴经文比对(庄春江作)：


相应部36相应4经/深渊经

相应部36相应4经/深渊经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说这话：『在大海中有深渊。』但，比丘们！未受教导的一般人说这样的话：『在大海中有深渊。』那是不真实的、不存在的。
    比丘们！『深渊』，这是对于身体的苦受之同义语。
    比丘们！当未受教导的一般人被身体的苦受接触时，悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这被称为『未出深渊、未得立足处之未受教导的一般人』。
    比丘们！当已受教导的圣弟子被身体的苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，比丘们！这被称为『已出深渊、已得立足处之已受教导的圣弟子』。
    凡不能忍受这已生起的苦受者，
    被夺命般身体的［苦受］接触而战栗。
    悲叹、哭泣，少力的微弱者，
    他未出深渊，未得立足处。
    但，凡能忍受这已生起的苦受者，
    被夺命般身体的［苦受］接触而不战栗，
    他已出深渊，已得立足处。」
汉巴经文比对(庄春江作)：
    「未出深渊」(pātāle na paccuṭṭhāsi)，菩提比丘长老英译为「没有在无底深渊中起来」(has not risen up in the bottomless abyss)。按：《显扬真义》以「在深渊中不住立」(pātālasmiṃ na patiṭṭhāsi)解说。


相应部36相应5经/应该被看作经

相应部36相应5经/应该被看作经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！乐受应该被看作是苦的，苦受应该被看作是箭，不苦不乐受应该被看作是无常的。
    比丘们！当比丘的乐受被看作是苦的，苦受被看作是箭，不苦不乐受被看作是无常的，比丘们！这被称为：『正确看见，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。』
    凡见乐是苦的，见苦是箭，
    寂静的不苦不乐，见其是无常者，
    他确实是正确看见的比丘，他遍知受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
汉巴经文比对(庄春江作)：


相应部36相应6经/箭经

相应部36相应6经/箭经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人感受乐受，感受苦受，感受不苦不乐受，已受教导的圣弟子也感受乐受，感受苦受，感受不苦不乐受。在那里，比丘们！已受教导的圣弟子与未受教导的一般人有什麽高下，有什麽不同，有什麽差别呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当未受教导的一般人被苦受接触时，悲伤、疲累、悲泣、搥胸号哭，来到迷乱，他感受二受：身的［受］与心的［受］。
    比丘们！犹如他们如果以箭射男子，如果接着以第二支箭射中他，这样，比丘们！那男子感受因二支箭的受。同样的，当未受教导的一般人被苦受接触时，悲伤、疲累、悲泣、搥胸号哭，来到迷乱，他感受二受：身的［受］与心的［受］。又，当被苦受接触时，对它有嫌恶；当他对苦受有嫌恶，则潜伏苦受的嫌恶烦恼潜在趋势。当被苦受接触时，他欢喜于欲乐，什麽原因呢？因为，比丘们！未受教导的一般人不了知除了欲乐之外还有对苦受的出离。当他欢喜于欲乐，则潜伏乐受的贪烦恼潜在趋势。
    他不如实了知那些受的集起、灭没、乐味、过患、出离；当他不如实了知那些受的集起、灭没、乐味、过患、出离，则潜伏不苦不乐受的无明烦恼潜在趋势。如果他感受乐受，他被束缚而感受它；如果他感受苦受，他被束缚而感受它；如果他感受不苦不乐受，他被束缚而感受它。比丘们！我说这被称为：『被生、老、死，愁、悲、苦、忧、绝望所束缚；被苦所束缚之未受教导的一般人。』
    而，比丘们！当已受教导的圣弟子被苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，他感受一受：身的［受］而无心的［受］。
    比丘们！犹如他们如果以箭射男子，如果接着第二支箭没射中他，这样，比丘们！那男子感受因一支箭的受。同样的，当已受教导的圣弟子被苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭、不来到迷乱，他感受一受：身的［受］而无心的［受］。又，当被苦受接触时，没有嫌恶；当他对苦受没有嫌恶，则不潜伏苦受的嫌恶烦恼潜在趋势。当被苦受接触时，他不欢喜于欲乐，什麽原因呢？因为，比丘们！已受教导的圣弟子了知除了欲乐之外，还有对苦受的出离。当他对欲乐不欢喜，则不潜伏乐受的贪烦恼潜在趋势。
    他如实了知那些受的集起、灭没、乐味、过患、出离；当他如实了知那些受的集起、灭没、乐味、过患、出离，则不潜伏不苦不乐受的无明烦恼潜在趋势。如果他感受乐受，他离束缚而感受它；如果他感受苦受，他离束缚而感受它；如果他感受不苦不乐受，他离束缚而感受它。比丘们！我说这被称为：『不被生、老、死，愁、悲、苦、忧、绝望所束缚；不被苦所束缚之已受教导的圣弟子。』
    比丘们！对已受教导的圣弟子与未受教导的一般人，这是高下，这是不同，这是差别。」
    「多闻的有慧者不感受苦与乐受，
      此为善巧的明智者与一般人的大差异。
      对多闻的悟法者、此世与来世的观者来说，
      对可爱的法不使心搅乱，不爱的不嫌恶。
      对他来说，顺适或排斥都被破坏、灭没不存在，
      知道远尘、无愁之足迹后，已到达有的彼岸者正确地了知。」
汉巴经文比对(庄春江作)：
    「欲乐」(kāmasukhaṃ)，菩提比丘长老英译为「感官快乐」(sensual pleasure)。
    「顺适」(anurodhā，另译为「顺遂，满悦；满足」)，菩提比丘长老英译为「吸引」(attraction)。


相应部36相应7经/生病经第一

相应部36相应7经/生病经第一(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在傍晚时，从独坐中出来，去病房。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！比丘应该具念、正知地等待［死的］时候到来，这是我们对你们的教诫。
    而，比丘们！比丘怎样是具念的呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受……（中略）住于在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这样，比丘是具念的。
    而，比丘们！比丘怎样是正知的呢？比丘们！这里，比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者，比丘们！这样，比丘是正知的。
    比丘们！比丘应该具念、正知地等待［死的］时候到来，这是我们对你们的教诫。
    比丘们！当比丘住于这样具念、正知、不放逸、热心、自我努力时，如果他的乐受生起，他这麽了知：『我的这乐受生起了，那是有缘的，非无缘的，缘于什麽呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的乐受，从哪里有常的呢？』他在身上与乐受上住于随观无常、住于随观消散、住于随观离贪、住于随观灭、住于随观断念。当他在身上与乐受上住于随观无常、住于随观消散、住于随观离贪、住于随观灭、住于随观断念时，那身与乐受的贪烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的具念、正知、不放逸、热心、自我努力时，如果他的苦受生起，他这麽了知：『我的这苦受生起了，那是有缘的，非无缘的，缘于什麽呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的苦受，从哪里有常的呢？』他在身上与苦受上住于随观无常、住于随观消散、住于随观离贪、住于随观灭、住于随观断念。当他在身上与苦受上住于随观无常、……（中略）住于随观断念时，那身与苦受的嫌恶烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的具念、正知、不放逸、热心、自我努力时，如果他的不苦不乐受生起，他这麽了知：『我的这不苦不乐受生起了，那是有缘的，非无缘的，缘于什麽呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的不苦不乐受，从哪里有常的呢？』他在身上与不苦不乐受上住于随观无常、住于随观消散、住于随观离贪、住于随观灭、住于随观断念。当他在身上与不苦不乐受上住于随观无常、……（中略）住于随观断念时，那身与不苦不乐受的无明烦恼潜在趋势被他舍断。
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样的，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
汉巴经文比对(庄春江作)：


相应部36相应8经/生病经第二

相应部36相应8经/生病经第二(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在傍晚时，从独坐中出来，去病房。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！比丘应该具念、正知地等待［死的］时候到来，这是我们对你们的教诫。
    而，比丘们！比丘怎样是具念的呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受……住于在心上随观心……住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这样，比丘是具念的。
    而，比丘们！比丘怎样是正知的呢？比丘们！这里，比丘在前进、后退时是正知于行为者；……（中略）在语、默时是正知于行为者，比丘们！这样，比丘是正知的。
    比丘们！比丘应该具念、正知地等待［死的］时候到来，这是我们对你们的教诫。
    比丘们！当比丘住于这样的具念、正知、不放逸、热心、自我努力时，如果他的乐受生起，他这麽了知：『我的这乐受生起了，那是有缘的，非无缘的，缘于什麽呢？就缘于这触，但这触是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之触所生起的乐受，从哪里有常的呢？』他在触上与乐受上住于随观无常、住于随观消散、住于随观离贪、住于随观灭、住于随观断念。当他在触上与乐受上住于随观无常、住于随观消散、住于随观离贪、住于随观灭、住于随观断念时，对那触与乐受的贪烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的具念、……（中略）如果他的苦受生起时，……（中略）如果他的不苦不乐受生起，他这麽了知：『我的这不苦不乐受生起了，那是有缘的，非无缘的，缘于什麽呢？就缘于这触，……（中略）』……他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样的，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
汉巴经文比对(庄春江作)：


相应部36相应9经/无常经

相应部36相应9经/无常经(受相应/处篇/修多罗)(庄春江译)
    「 比丘们！有三受是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法，哪三个呢？乐受、苦受、不苦不乐受， 比丘们！这三受是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。」
汉巴经文比对(庄春江作)：


相应部36相应10经/根源于触经

相应部36相应10经/根源于触经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！这三受生于触，根源于触，因于触，缘于触，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。
    比丘们！缘能感受苦之触而生起苦受，就以那能感受苦之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。
    比丘们！缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！犹如两木柴的结合磨擦，生热着火，就以那木柴的被分离与舍置，则对应于它的热，它被灭，它被平息。同样的，比丘们！这三受生于触，根源于触，因于触，缘于触，缘对应的触生起对应的受，以对应的触之灭，对应的受被灭。」
    有偈品第一，其摄颂：
    「定，乐与舍断，深渊与应该被看作，
      箭与生病，无常，根源于触。」
汉巴经文比对(庄春江作)：


相应部36相应第11经/独自静坐经

2.独处品
相应部36相应11经/独处经(受相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！这里，在独处、独坐时，我的心中生起了这样的深思：『三受被世尊所说：乐受、苦受、不苦不乐受，这三受被世尊所说。又，这也被世尊所说：「凡任何受都在苦中。」对于什麽这被世尊所说：「凡任何受都在苦中」呢？』」
    「比丘！好！好！比丘！这三受被我所说：乐受、苦受、不苦不乐受，这三受被我所说，又，比丘！这也被我所说：『凡任何受都在苦中。』又，比丘！那是对于诸行是无常的，这被我所说：『凡任何受都在苦中』；又，比丘！那是对于诸行是灭尽法，这被我所说的『凡任何受都在苦中』；……（中略）消散法……（中略）褪去法……（中略）灭法……（中略）那是对于诸行是变易法，这被我所说：『凡任何受都在苦中』。
    而，比丘！诸行的次第灭也被我所讲述：入初禅者，言语被灭了；入第二禅者，寻与伺被灭了；入第三禅者，喜被灭了；入第四禅者，入息出息被灭了；入虚空无边处者，色想被灭了；入识无边处者，虚空无边处想被灭了；入无所有处者，识无边处想被灭了；入非想非非想处者，无所有处想被灭了；入想受灭者，想与受被灭了；烦恼已尽的比丘，贪被灭了，瞋被灭了，痴被灭了。
    而，比丘！诸行的次第平息也被我所讲述：入初禅者，言语被平息了；入第二禅者，寻与伺被平息了……（中略）入想受灭者，想与受被平息了；烦恼已尽的比丘，贪被平息了，瞋被平息了，痴被平息了。
    比丘！有这六种宁静：入初禅者，言语被安息了；入第二禅者，寻与伺被安息了；入第三禅者，喜被安息了；入第四禅者，入息出息被安息了；入想受灭者，想与受被安息了；烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
汉巴经文比对(庄春江作)：


相应部36相应12经/虚空经第一

相应部36相应12经/虚空经第一(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如种种风在虚空中吹起：东风吹起，西风吹起，北风吹起，南风吹起，有尘风吹起，无尘风吹起，冷风吹起，热风吹起，微风吹起，强风吹起。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起。
    犹如种种风个别在虚空中吹起，
    东方的与西方的，北方的又南方的，
    有尘的与无尘的，有时冷的，有时热的，
    强的与微的，个别的风吹起。
    同样的，就在这身体中，诸受生起，
    乐的、苦的生起，以及那些不苦不乐的。
    但，当热心的比丘不疏忽正知，
    因此那贤智者遍知一切受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
汉巴经文比对(庄春江作)：


相应部36相应13经/虚空经第二

相应部36相应13经/虚空经第二(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如种种风在虚空中吹起：东风吹起，……（中略）强风吹起。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起。」
汉巴经文比对(庄春江作)：


相应部36相应14经/屋舍经

相应部36相应14经/屋舍经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如来客之屋舍，在那里，东方人来了后住宿，西方人来了后住宿，北方人来了后住宿，南方人来了后住宿，刹帝利来了后住宿，婆罗门来了后住宿，毗舍来了后住宿，首陀罗来了后住宿。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起；肉体的乐受生起，肉体的苦受生起，肉体的不苦不乐受生起；精神的乐受生起，精神的苦受生起，精神的不苦不乐受生起。」
汉巴经文比对(庄春江作)：


相应部36相应第15经/阿难经第一

相应部36相应15经/阿难经第一(受相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！什麽是受？什麽是受集？什麽是受灭？什麽是导向受灭道迹？什麽是受的乐味？什麽是过患？什麽是出离？」
    「阿难！有这三受：乐受、苦受、不苦不乐受，阿难！这些被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见……（中略）正定。
    凡缘于受而生起乐与喜悦，这是受的乐味。
    凡受是无常的、苦的、变易法，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    而，阿难！诸行次第灭也被我所讲述：入初禅者，言语被灭了；……（中略）入想受灭者，想与受被灭了；烦恼已尽的比丘，贪被灭了，瞋被灭了，痴被灭了。
    而，阿难！诸行次第平息也被我所讲述：入初禅者，言语被平息了；……（中略）入想受灭者，想与受被平息了；烦恼已尽的比丘，贪被平息了，瞋被平息了，痴被平息了。
    而，阿难！诸行次第安息也被我所讲述：入初禅者，言语被安息了；……（中略）入虚空无边处者，色想被安息了；入识无边处者，虚空无边处想被安息了；入无所有处者，识无边处想被安息了；入非想非非想处者，无所有处想被安息了；入想受灭者，想与受被安息了；烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
汉巴经文比对(庄春江作)：


相应部36相应第16经/阿难经第二

相应部36相应16经/阿难经第二(受相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！什麽是受？什麽是受集？什麽是受灭？什麽是导向受灭道迹？什麽是受的乐味？什麽是过患？什麽是出离？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这麽说：
    「阿难！有这三受：乐受、苦受、不苦不乐受，阿难！这些被称为受。
    ……（中略）触集……烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
汉巴经文比对(庄春江作)：


相应部36相应17经/众多经

相应部36相应17经/众多经第一(受相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，众多比丘对世尊这麽说：
    「大德！什麽是受？什麽是受集？什麽是受灭？什麽是导向受灭道迹？什麽是受的乐味？什麽是过患？什麽是出离？」
    「比丘们！有这三受：乐受、苦受、不苦不乐受，比丘们！这些被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见……（中略）正定。
    凡缘于受而生起乐与喜悦，这是受的乐味。
    凡受是无常的、苦的、变易法，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    而，比丘们！诸行次第灭也被我所讲述：入初禅者，言语被灭了；……（中略）入想受灭者，想与受被灭了；烦恼已尽的比丘，贪被灭了，瞋被灭了，痴被灭了。
    而，比丘们！诸行次第平息也被我所讲述：入初禅者，言语被平息了；……（中略）入想受灭者，想与受被平息了；烦恼已尽的比丘，贪被平息了，瞋被平息了，痴被平息了。
    而，比丘们！诸行次第安息也被我所讲述：入初禅者，言语被安息了；……（中略）入虚空无边处者，色想被安息了；入识无边处者，虚空无边处想被安息了；入无所有处者，识无边处想被安息了；入非想非非想处者，无所有处想被安息了；入想受灭者，想与受被安息了；烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
汉巴经文比对(庄春江作)：


相应部36相应18经/众多经第二

相应部36相应18经/众多经第二(受相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。……（中略）在一旁坐好后，世尊对那些比丘这麽说：
    「比丘们！什麽是受？什麽是受集？什麽是受灭？什麽是导向受灭道迹？什麽是受的乐味？什麽是过患？什麽是出离？」
    「大德！我们的法以世尊为根本，……（中略）。」
    ……（中略）
    「比丘们！有这三受：乐受、苦受、不苦不乐受，比丘们！这些被称为受。
    ……（中略）触集……（中略）。」(应该依前经那样使之详细)
汉巴经文比对(庄春江作)：


相应部36相应19经/五支经

相应部36相应19经/五支经(受相应/处篇/修多罗)(庄春江译)
    那时，木匠五支去见尊者优陀夷。抵达后，向尊者优陀夷问讯，接着在一旁坐下。在一旁坐好后，木匠五支对尊者优陀夷这麽说：
    「大德优陀夷！多少受为世尊所说？」
    「木匠！三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    当这麽说时，木匠五支对尊者优陀夷这麽说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第二次，尊者优陀夷对木匠五支这麽说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，这三受为世尊所说。」
    第二次，木匠五支对尊者优陀夷这麽说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第三次，尊者优陀夷对木匠五支这麽说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，这三受为世尊所说。」
    第三次，木匠五支对尊者优陀夷这麽说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    尊者优陀夷不能说服木匠五支，木匠五支也不能说服尊者优陀夷。
    尊者阿难听到尊者优陀夷与木匠五支的这番交谈。
    那时，尊者阿难去见世尊。抵达后，在一旁坐下。在一旁坐好后，尊者阿难将尊者优陀夷与木匠五支间的交谈全部告诉世尊。
    「阿难！有法门使木匠五支极不随喜优陀夷比丘的，而，阿难！也有法门使优陀夷比丘极不随喜木匠五支的。
    阿难！二受法门被我所说，三受法门也被我所说，五受法门也被我所说，六受法门也被我所说，十八受法门也被我所说，三十六受法门也被我所说，一百零八受法门也被我所说。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡不赞同、不认可、不同意彼此的善说、善讲述者，这应该可以被预期：他们将发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡赞同、认可、同意彼此的善说、善讲述者，这应该可以被预期：他们将和合，互相感到喜悦，无争端，水乳交融，他们将住于彼此以亲切的眼睛相视。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些被称为五种欲。阿难！凡缘这五种欲生起的乐与喜悦，这被称为欲乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。
    阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，阿难！这是比那种乐更胜、更妙的其它乐。
    又，阿难！这是可能的：其他外道游行者们会这麽说：『沙门乔达摩说想受灭，且安立它在乐中，这是什麽？这是为什麽？』
    阿难！当其他外道游行者这麽说时，应该能这麽回答：『道友！世尊不只安立与乐受有关的在乐中，道友！而是哪里乐被发现，无论何种方式，如来就安立它在乐中。』」
汉巴经文比对(庄春江作)：
    「五受(SA.485)」：「乐根(身触所生乐与喜悦的感受)、喜根(意触所生乐与喜悦的感受)、苦根(身触所生苦与不喜悦的感受)、忧根(意触所生苦与不喜悦的感受)、舍根(身体的或心理的既非喜悦也非不喜悦的感受)」，亦即「身乐心喜，身苦心忧，身舍心舍」，参看SN.48.38。
    「百八受(SA.485)；一百零八受」，另参看SN.36.22。
    「欲乐」(kāmasukhaṃ)，菩提比丘长老英译为「感官快乐」(sensual pleasure)。
    「离欲乐，远离乐，寂灭乐，菩提乐(SA.485)」，南传作「无论何种方式」(yahiṃ yahiṃ)，菩提比丘长老英译为「于任何方式」(in whatever way)。按：《显扬真义》等以「如来安立一切无苦的状态就在乐中」(taṃ sabbaṃ tathāgato niddukkhabhāvaṃ sukhasmiṃyeva paññapetīti, SN.36.19/MN.59)解说。


相应部36相应20经/比丘经

相应部36相应20经/比丘经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！二受法门被我所说，三受法门也被我所说，五受法门也被我所说，六受法门也被我所说，十八受法门也被我所说，三十六受法门也被我所说，一百零八受法门也被我所说。
    比丘们！法被我这样经由法门教导；比丘们！当法被我这样经由法门教导时，凡不赞同、不认可、不同意彼此的善说、善讲述者，这应该可以被预期：他们将发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺。
    比丘们！法被我这样经由法门教导；比丘们！当法被我这样经由法门教导时，凡赞同、认可、同意彼此的善说、善讲述者，这应该可以被预期：他们将和合，互相感到喜悦，无争端，水乳交融，他们将住于彼此以亲切的眼睛相视。
    比丘们！有这五种欲，……（中略）又，比丘们！这是可能的：其他外道游行者们会这麽说：『沙门乔达摩说想受灭，且安立它在乐中，这是什麽？这是为什麽？』
    比丘们！当其他外道游行者这麽说时，应该能这麽回答：『道友！世尊不只安立与乐受有关的在乐中，道友！而是哪里乐被发现，无论何种方式，如来就安立它在乐中。』」
    独处品第二，其摄颂：
    「独处、二则虚空，屋舍、二则阿难，
      众多二说，五支与比丘。」
汉巴经文比对(庄春江作)：


相应部36相应21经/尸婆迦经

3.一百零八法门品
相应部36相应21经/尸婆迦经(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，游行者髻发尸婆迦去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者髻发尸婆迦对世尊这麽说：
    「乔达摩先生！有一些沙门、婆罗门是这麽说者、这麽见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』这里，乔达摩先生怎麽说呢？」
    「尸婆迦！这里，某些感受或由胆引发而生起，尸婆迦！这应该可被自己感受得到：这里，某些感受或由胆引发而生起。尸婆迦！这是世间的世俗真理：这里，某些感受或由胆引发而生起，尸婆迦！那里，凡那些这麽说、这麽见：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』的沙门、婆罗门者，他们越过自己的所知；他们越过在世间中的世俗真理，因此，我说：『那些沙门、婆罗门的［说法］是错的。』
    尸婆迦！这里，某些感受或由痰引发……（中略）尸婆迦！这里，某些感受或由风引发……（中略）尸婆迦！这里，某些感受或［三者］集合……（中略）尸婆迦！这里，某些感受或由发生季节变化……（中略）尸婆迦！这里，某些感受或由不正的姿势而生的……（中略）尸婆迦！这里，某些感受或由突然的袭击……（中略）尸婆迦！这里，某些感受或由业的果报结果而生起。尸婆迦！这应该可被自己感受得到：这里，某些感受或由业的果报结果而生起，尸婆迦！这是世间的世俗真理：这里，某些感受或由业的果报结果发而生起。尸婆迦！那里，凡那些这麽说、这麽见：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』的沙门、婆罗门者，他们越过自己的所知；他们越过在世间中的世俗真理，因此，我说：『那些沙门、婆罗门的［说法］是错的。』」
    当这麽说时，游行者髻发尸婆迦对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    「胆、痰、风，［三者］集合、季节，
      不正确、突然的袭击、业报。」
汉巴经文比对(庄春江作)：
    「［三者］集合」(sannipātikānipi)，菩提比丘长老英译为「源自［三者的］不平衡」(originating from an imbalance ［of the three］)，并解说，古印度医学中，「胆(汁)、痰、风」是三种身体疾病的要素(dosa)。
    「不正的姿势而生的」(visamaparihārajānipi，逐字译为「不正的+注意+生的」)，菩提比丘长老英译为「以不小心行为引起」(produced by careless behaviour)。


相应部36相应22经/一百零八经

相应部36相应22经/一百零八经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导一百零八法的教说，你们要听！
    而，比丘们！什麽是一百零八法的教说呢？
    比丘们！二受法门被我所说，三受教说也被我所说，五受教说也被我所说，六受教说也被我所说，十八受教说也被我所说，三十六受教说也被我所说，一百零八受教说也被我所说。
    比丘们！什麽是二受呢？身的与心的，比丘们！这些被称为二受。
    比丘们！什麽是三受呢？乐受、苦受、不苦不乐受，比丘们！这些被称为三受。
    比丘们！什麽是五受呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！这些被称为五受。
    比丘们！什麽是六受呢？眼触所生受，……（中略）意触所生受，比丘们！这些被称为六受。
    比丘们！什麽是十八受呢？六喜悦近伺察、六忧近伺察、六平静近伺察，比丘们！这些被称为十八受。
    比丘们！什麽是三十六受呢？六依存于家的喜悦、六依存于离欲的喜悦、六依存于家的忧、六依存于离欲的忧、六依存于家的平静、六依存于离欲的平静，比丘们！这些被称为三十六受。
    比丘们！什麽是一百零八受呢？过去的三十六受、未来的三十六受、现在的三十六受，比丘们！这些被称为一百零八受。比丘们！这是一百零八法的教说。」
汉巴经文比对(庄春江作)：


相应部36相应第23经/某位比丘经

相应部36相应23经/某位比丘经(受相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽是受？什麽是受集？什麽是导向受集道迹？什麽是受灭？什麽是导向受灭道迹？什麽是受的乐味？什麽是过患？什麽是出离？」
    「比丘！有这三受：乐受、苦受、不苦不乐受，比丘！这些被称为受。
    以触集而有受集；渴爱是导向受集道迹。
    以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见……（中略）正定。
    凡缘于受而生起乐与喜悦，这是受的乐味。
    凡受是无常的、苦的、变易法，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。」
汉巴经文比对(庄春江作)：


相应部36相应第24经/以前经

相应部36相应24经/以前经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『什麽是受？什麽是受集？什麽是导向受集道迹？什麽是受灭？什麽是导向受灭道迹？什麽是受的乐味？什麽是过患？什麽是出离？』
    比丘们！我这麽想：『有这三受：乐受、苦受、不苦不乐受，这些被称为受。
    以触集而有受集；渴爱是导向受集道迹。……（中略）
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。』」

相应部36相应25经/智经(受相应/处篇/修多罗)(庄春江译)
    「『这些是受！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『这是受集！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）光生起。『这是导向受集道迹！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是受灭！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是导向受灭道迹！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是受的乐味！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是受的过患！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是受的出离！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
汉巴经文比对(庄春江作)：


相应部36相应26经/众多比丘经

相应部36相应26经/众多比丘经(受相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，……（中略）在一旁坐好后，那些比丘对世尊这麽说：
    「大德！什麽是受？什麽是受集？什麽是导向受集道迹？什麽是受灭？什麽是导向受灭道迹？什麽是受的乐味？什麽是过患？什麽是出离？」
    「比丘们！有这三受：乐受、苦受、不苦不乐受，比丘们！这些被称为受。
    以触集而有受集；渴爱是导向受集道迹。……（中略）凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。」
汉巴经文比对(庄春江作)：


相应部36相应第27经/沙门婆罗门经第一

相应部36相应27经/沙门婆罗门经第一(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！凡任何沙门或婆罗门不如实了知这三受的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但，比丘们！凡任何沙门或婆罗门如实了知这三受的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部36相应第28经/沙门婆罗门经第二

相应部36相应28经/沙门婆罗门经第二(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！凡任何沙门或婆罗门不如实了知这三受的集起、灭没、乐味、过患、出离者，……（中略）。［如实］了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部36相应第29经/沙门婆罗门经第三

相应部36相应29经/沙门婆罗门经第三(受相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不如实了知受，不如实了知受集，不如实了知受灭，不如实了知导向受灭道迹者，……（中略）。［如实］了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部36相应30经/单纯经

相应部36相应30经/单纯经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受。哪三个呢？乐受、苦受、不苦不乐受。比丘们！这些是三受。」
相应部36相应31经/精神的经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有肉体的喜，有精神的喜，有比精神更精神的喜；有肉体的乐，有精神的乐，有比精神更精神的乐；有肉体的平静，有精神的平静，有比精神更精神的平静；有肉体的解脱，有精神的解脱，有比精神更精神的解脱。
    又，比丘们！什麽是肉体的喜？比丘们！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的喜，比丘们！这被称为肉体的喜。
    又，比丘们！什麽是精神的喜？比丘们！这里，比丘从离欲、离不善法後，进入後住於有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入後住於无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称为精神的喜。
    又，比丘们！什麽是比精神更精神的喜？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起喜，比丘们！这被称为比精神更精神的喜。
    又，比丘们！什麽是肉体的乐？比丘们！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的乐与喜悦，比丘们！这被称为肉体的乐。
    又，比丘们！什麽是精神的乐？比丘们！这里，比丘从离欲、离不善法後，进入後住於有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入後住於无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住於平静，有念、正知，以身体感受乐，进入後住於这圣弟子宣说：『他是平静、具念、住於乐者』的第三禅，比丘们！这被称为精神的乐。
    又，比丘们！什麽是比精神更精神的乐？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起乐与喜悦，比丘们！这被称为比精神更精神的乐。
    又，比丘们！什麽是肉体的平静？比丘们！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲，比丘们！凡缘这五种欲生起的平静，比丘们！这被称为肉体的平静。
    又，比丘们！什麽是精神的平静？比丘们！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入後住於不苦不乐，由平静而念遍净的第四禅，比丘们！这被称为精神的平静。
    又，比丘们！什麽是比精神更精神的平静？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起平静，比丘们！这被称为比精神更精神的平静。
    又，比丘们！什麽是肉体的解脱？有关於色的解脱，为肉体的解脱。
    又，比丘们！什麽是精神的解脱？有关於无色的解脱，为精神的解脱。
    又，比丘们！什麽是比精神更精神的解脱？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起解脱，比丘们！这被称为比精神更精神的解脱。」
    一百零八法门品第三，其摄颂：
    「尸婆、一百零八、比丘，以前、智、比丘们，
      沙门婆罗门三则，单纯、精神的。」
    受相应完成。
汉巴经文比对(庄春江作)：
    「食念(SA.483)」，南传作「肉体的喜」(sāmisā pīti)，菩提比丘长老英译为「肉体的狂喜」(carnal rapture)。按：「食」即「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「无食念(SA.483)」，南传作「精神的喜」(nirāmisā pīti)，菩提比丘长老英译为「精神的狂喜」(spiritual rapture)。按：「无食」即「精神的」(nirāmisā)，另译为「无食味的；无染汚的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「无食无食念(SA.483)」，南传作「比精神更精神的喜」(nirāmisā nirāmisatarā pīti)，菩提比丘长老英译为「比精神更精神的狂喜」(rapture more spiritual than the spiritual)。
    「食舍(SA.483)」，南传作「肉体的平静」(sāmisā upekkhā)，菩提比丘长老英译为「肉体的平静」(carnal equanimity)。
    「色俱行(SA.483)」，南传作「有关於色的」(Rūpappaṭisaṃyutto)，菩提比丘长老英译为「与色领域连结」(connected with the form sphere)。


相应部37相应1经/妇女经

37.(3).妇女相应
1.第一中略品
相应部37相应1经/妇女经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备五支的妇女对男子来说是一向不合意的，哪五［支］呢？她是无形色(姿色)者、不富有者、无德者、懒惰者、不得子孙者，比丘们！具备五支的妇女对男子来说是一向不合意的。
    比丘们！具备五支的妇女对男子来说是一向合意的，哪五［支］呢？她是有形色者、富有者、有德者、不懒惰者、得子孙者，比丘们！具备五支的妇女对男子来说是一向合意的。」
汉巴经文比对(庄春江作)：


相应部37相应2经/男子经

相应部37相应2经/男子经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备五支的男子对妇女来说是一向不合意的，哪五［支］呢？他是无形色(英俊)者、不富有者、无德者、懒惰者、不得子孙者，比丘们！具备五支的男子对妇女来说是一向不合意的。
    比丘们！具备五支的男子对妇女来说是一向合意的，哪五［支］呢？他是有形色者、富有者、有德者、不懒惰者、得子孙者，比丘们！具备五支的男子对妇女来说是一向合意的。」
汉巴经文比对(庄春江作)：


相应部37相应3经/特有经

相应部37相应3经/特有经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这五种妇女特有的苦，只男子以外的妇女经验，哪五种呢？
    比丘们！这里，当还年小时，妇女就走入夫家，与亲族离别，比丘们！这是第一种妇女特有的苦，只男子以外的妇女经验。
    再者，比丘们！这里，妇女有月经，比丘们！这是第二种妇女特有的苦，只男子以外的妇女经验。
    再者，比丘们！这里，妇女成为孕妇，比丘们！这是第三种妇女特有的苦，只男子以外的妇女经验。
    再者，比丘们！这里，妇女生产，比丘们！这是第四种妇女特有的苦，只男子以外的妇女经验。
    再者，比丘们！这里，妇女来到对男子的服侍，比丘们！这是第五种妇女特有的苦，只男子以外的妇女经验。
    比丘们！这五种是妇女特有的苦，只男子以外的妇女经验。」
汉巴经文比对(庄春江作)：


相应部37相应4经/三法经

相应部37相应4经/三法经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备三法的妇女大部分以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪三个呢？比丘们！这里，妇女在午前时以被悭垢缠缚之心住于在家，日中时以被嫉妒缠缚之心住于在家，傍晚时以被欲贪缠缚之心住于在家，比丘们！具备这三法的妇女大部分以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应5经/容易愤怒者经

相应部37相应5经/容易愤怒者经(妇女相应/处篇/如来记说)(庄春江译)
    那时，尊者阿那律去见世尊。抵达后，在一旁坐下。在一旁坐好后，尊者阿那律对世尊这麽说：
    「大德！这里，我以清净、超越人的天眼，看见妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱，大德！具备几法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱呢？」
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、容易愤怒者、劣慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应6经/怨恨者经

相应部37相应6经/怨恨者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、怨恨者、劣慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应7经/嫉妒者经

相应部37相应7经/嫉妒者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、嫉妒者、劣慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应8经/悭吝者经

相应部37相应8经/悭吝者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、悭吝者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应9经/通奸者经

相应部37相应9经/通奸者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、通奸者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到……。」
汉巴经文比对(庄春江作)：


相应部37相应10经/无德者经

相应部37相应10经/无德者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是无信仰者、无惭者、无愧者、无德者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到……地狱。」
汉巴经文比对(庄春江作)：


相应部37相应11经/少闻者经

相应部37相应11经/少闻者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是无信仰者、无惭者、无愧者、少闻者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到……地狱。」
汉巴经文比对(庄春江作)：


相应部37相应12经/懈怠者经

相应部37相应12经/懈怠者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是无信仰者、无惭者、无愧者、懈怠者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应13经/念已忘失者经

相应部37相应13经/念已忘失者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是无信仰者、无惭者、无愧者、念已忘失者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到……地狱。」
汉巴经文比对(庄春江作)：


相应部37相应14经/五怨恨经

相应部37相应14经/五怨恨经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是杀生者、未给予而取者、邪淫者、妄语者、榖酒果酒酒放逸处者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到往生到苦界、恶趣、下界、地狱。」
    第一中略品，其摄颂：
    「妇女、男子，以及特有、三法，
      容易愤怒者、怨恨者，以及嫉妒者、悭吝者，
      通奸者与无德者，以及少闻者、懈怠者，
      念已忘失者、五怨恨，黑侧被知道。」
汉巴经文比对(庄春江作)：


相应部37相应15经/不容易愤怒者经

2.第二中略品
相应部37相应15经/不容易愤怒者经(妇女相应/处篇/如来记说)(庄春江译)
    那时，尊者阿那律去见世尊。抵达后，……（中略）在一旁坐好后，尊者阿那律对世尊这麽说：
    「大德！这里，我以清净、超越人的天眼，看见妇女以身体的崩解，死后往生到善趣、天界，大德！具备几法的妇女，以身体的崩解，死后往生到善趣、天界呢？」
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到善趣、天界，哪五个呢？她是有信仰者、有惭者、有愧者、不容易愤怒者、有慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部37相应16经/不怨恨者经

相应部37相应16经/不怨恨者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到善趣、天界，哪五个呢？她是有信仰者、有惭者、有愧者、不怨恨者、有慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部37相应17经/不嫉妒者经

相应部37相应17经/不嫉妒者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到善趣、天界，哪五个呢？她是有信仰者、有惭者、有愧者、不嫉妒者、有慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部37相应18经/不悭吝者经

相应部37相应18经/不悭吝者经(妇女相应/处篇/如来记说)(庄春江译)
    ……不悭吝者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应19经/非通奸者经

相应部37相应19经/非通奸者经(妇女相应/处篇/如来记说)(庄春江译)
    ……非通奸者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应20经/有德者经

相应部37相应20经/有德者经(妇女相应/处篇/如来记说)(庄春江译)
    ……有德者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应21经/多闻者经

相应部37相应21经/多闻者经(妇女相应/处篇/如来记说)(庄春江译)
    ……多闻者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应22经/已激发活力者经

相应部37相应22经/已激发活力者经(妇女相应/处篇/如来记说)(庄春江译)
    ……已激发活力者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应23经/经

相应部37相应23经/念已现前经(妇女相应/处篇/如来记说)(庄春江译)
    ……是念已现前者、有慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
    这些是省略的八个经。
汉巴经文比对(庄春江作)：


相应部37相应24经/五戒经

相应部37相应24经/五戒经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到善趣、天界，哪五个呢？她是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒果酒酒放逸处者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
    第二中略品，其摄颂：
    「第二［品］不容易愤怒者，不怨恨者、不嫉妒者，
      不悭吝者、非通奸者，有无德者、多闻者，
      活力者、有念者、戒，白侧被知道。」
汉巴经文比对(庄春江作)：


相应部37相应25经/有自信经

3.力品
相应部37相应25经/有自信经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？［姿］色力、财富力、亲族力、儿子力、有德力，比丘们！这些是妇女的五力，比丘们！具备这五力的妇女有自信地住于在家。」
汉巴经文比对(庄春江作)：


相应部37相应26经/压迫经

相应部37相应26经/压迫经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？［姿］色力、财富力、亲族力、儿子力、有德力，比丘们！这些是妇女的五力，比丘们！具备这五力的妇女压迫丈夫而住于在家。」
汉巴经文比对(庄春江作)：


相应部37相应27经/征服经

相应部37相应27经/征服经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？［姿］色力、财富力、亲族力、儿子力、有德力，比丘们！这些是妇女的五力，比丘们！具备这五力的妇女征服丈夫而住于在家。」
汉巴经文比对(庄春江作)：


相应部37相应28经/一经

相应部37相应28经/一经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备一力的男子征服妇女后转起，哪一力呢？当妇女被主权力征服，［姿］色力既不庇护，财富力、亲族力、儿子力、有德力也都不庇护。」
汉巴经文比对(庄春江作)：


相应部37相应29经/部分经

相应部37相应29经/部分经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？［姿］色力、财富力、亲族力、儿子力、有德力。比丘们！妇女具备［姿］色力而无财富力者，这样，她在这部分是不完全者，但，比丘们！当妇女具备［姿］色力与财富力时，这样，她在这部分是完全者。比丘们！妇女具备［姿］色力与财富力而无亲族力者，这样，她在这部分是不完全者，但，比丘们！当妇女具备［姿］色力、财富力、亲族力时，这样，她在这部分是完全者。比丘们！妇女具备［姿］色力、财富力、亲族力而无儿子力者，这样，她在这部分是不完全者，但，比丘们！当妇女具备［姿］色力、财富力、亲族力、儿子力时，这样，她在这部分是完全者。比丘们！妇女具备［姿］色力、财富力、亲族力、儿子力而无有德力者，这样，她在这部分是不完全者，但，比丘们！当妇女具备［姿］色力、财富力、亲族力、儿子力、有德力时，这样，她在这部分是完全者。比丘们！这些是妇女的五力。」
汉巴经文比对(庄春江作)：


相应部37相应30经/驱逐经

相应部37相应30经/驱逐经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？［姿］色力、财富力、亲族力、儿子力、有德力。
    比丘们！妇女具备［姿］色力而无有德力者，他们就驱逐她，他们不让她在家中居住。比丘们！妇女具备［姿］色力、财富力而无有德力者，他们就驱逐她，他们不让她在家中居住。比丘们！妇女具备［姿］色力、财富力、亲族力而无有德力者，他们就驱逐她，他们不让她在家中居住。比丘们！妇女具备［姿］色力、财富力、亲族力、儿子力而无有德力者，他们就驱逐她，他们不让她在家中居住。
    比丘们！妇女具备有德力而无［姿］色力者，他们就让她在家中居住，他们不驱逐她。比丘们！妇女具备有德力而无财富力者，他们就让她在家中居住，他们不驱逐她。比丘们！妇女具备有德力而无亲族力者，他们就让她在家中居住，他们不驱逐她。比丘们！妇女具备有德力而无儿子力者，他们就让她在家中居住，他们不驱逐她。
    比丘们！这些是妇女的五力。」
汉巴经文比对(庄春江作)：


相应部37相应31经/因为经

相应部37相应31经/因为经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？［姿］色力、财富力、亲族力、儿子力、有德力。比丘们！妇女不因为［姿］色力、财富力、亲族力、儿子力，以身体的崩解，死后往生到善趣、天界，比丘们！妇女因为有德力，以身体的崩解，死后往生到善趣、天界。比丘们！这些是妇女的五力。」
汉巴经文比对(庄春江作)：


相应部37相应32经/处经

相应部37相应32经/处经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这五处难被不作福德的妇女得到，哪五个呢？『能出生在适合的家中。』比丘们！这是难被不作福德的妇女得到的第一处。『出生在适合的家中后，能［嫁］到适合的家中。』比丘们！这是难被不作福德的妇女得到的第二处。『出生在适合的家中、［嫁］到适合的家中后，能没有共同丈夫的妻子而住于在家。』比丘们！这是难被不作福德的妇女得到的第三处。『出生在适合的家中、［嫁］到适合的家中后，没有共同丈夫的妻子而住于在家，能有儿子。』比丘们！这是难被不作福德的妇女得到的第四处。『出生在适合的家中、［嫁］到适合的家中后，没有共同丈夫的妻子而住于在家，有儿子，能持续征服丈夫而转起。』比丘们！这是难被不作福德的妇女得到的第五处。比丘们！这些是难被不作福德的妇女得到的五处。
    比丘们！有这五处容易被作福德的妇女得到，哪五个呢？『能出生在适合的家中。』比丘们！这是容易被作福德的妇女得到的第一处。『出生在适合的家中后，能［嫁］到适合的家中。』比丘们！这是容易被作福德的妇女得到的第二处。『出生在适合的家中、［嫁］到适合的家中后，能没有共同丈夫的妻子而住于在家。』比丘们！这是容易被作福德的妇女得到的第三处。『出生在适合的家中、［嫁］到适合的家中后，没有共同丈夫的妻子而住于在家，能有儿子。』比丘们！这是容易被作福德的妇女得到的第四处。『出生在适合的家中、［嫁］到适合的家中后，没有共同丈夫的妻子而住于在家，有儿子，能持续征服丈夫而转起。』比丘们！这是容易被作福德的妇女得到的第五处。比丘们！这些是容易被作福德的妇女得到的五处。」
汉巴经文比对(庄春江作)：


相应部37相应33经/五戒有自信经

相应部37相应33经/五戒有自信经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备五法的妇女有自信地住于在家，哪五个呢？她是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒果酒酒放逸处者，比丘们！具备这五法的妇女有自信地住于在家。」
汉巴经文比对(庄春江作)：


相应部37相应34经/增长经

相应部37相应34经/增长经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！当以五个增长增长时，女圣弟子以圣增长增长，并且她是核心的取得者、殊胜身体的取得者，哪五个呢？以信增长、以戒增长、以听闻增长、以施舍增长、以慧增长，比丘们！当以这五个增长增长时，女圣弟子以圣增长增长，并且她是核心的取得者、殊胜身体的取得者。」
    「凡在这里以信、戒、慧、施舍、听闻增长者，
      那位像那样有戒的优婆夷，在这里取得自己的核心。」
    力品第三，其摄颂：
    「有自信、压迫、征服，一、以部分为第五，
      驱逐、因为、处，有自信、以增长为第十。」
    妇女相应完成。
汉巴经文比对(庄春江作)：


相应部38相应1经/涅槃的询问经

38.(4)阎浮车相应
相应部38相应1经/涅槃的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在摩揭陀那拉迦村落。
    那时，游行者阎浮车去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阎浮车对尊者舍利弗这麽说：
    「舍利弗道友！被称为『涅槃、涅槃』，舍利弗道友！什麽是涅槃呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为涅槃。」
    「又，道友！为了这涅槃的作证，有道、有道迹吗？」
    「道友！为了这涅槃的作证，有道、有道迹。」
    「又，道友！为了这涅槃的作证，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这涅槃的作证，这是道，这是道迹。」
    「道友！为了这涅槃的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应2经/阿罗汉状态的询问经

相应部38相应2经/阿罗汉状态的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『阿罗汉状态、阿罗汉状态』，舍利弗道友！什麽是阿罗汉状态呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为阿罗汉状态。」
    「又，道友！为了这阿罗汉状态的作证，有道、有道迹吗？」
    「道友！为了这阿罗汉状态的作证，有道、有道迹。」
    「又，道友！为了这阿罗汉状态的作证，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这阿罗汉状态的作证，这是道，这是道迹。」
    「道友！为了这阿罗汉状态的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应3经/如法之说者的询问经

相应部38相应3经/如法之说者的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！谁是世间中如法之说者呢？谁是世间中依善而行者呢？谁是世间中的善逝呢？」
    「道友！凡教导为了贪的灭尽之法者，教导为了瞋的灭尽之法者，教导为了痴的灭尽之法者，他们是世间中如法之说者。
    道友！凡为了贪的灭尽之行者，为了瞋的灭尽之行者，为了痴的灭尽之行者，他们是世间中依善而行者。
    道友！凡其贪被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；瞋被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；痴被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善逝。」
    「又，道友！为了这贪、瞋、痴的舍断，有道、有道迹吗？」
    「道友！为了这贪、瞋、痴的舍断，有道、有道迹。」
    「又，道友！为了这贪、瞋、痴的舍断，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这贪、瞋、痴的舍断，这是道，这是道迹。」
    「道友！为了这贪、瞋、痴的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应4经/为了什么目的经

相应部38相应4经/为了什麽目的经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！为了什麽目的跟随沙门乔达摩修梵行呢？」
    「道友！为了苦的遍知而跟随世尊修梵行。」
    「又，道友！为了这苦的遍知，有道、有道迹吗？」
    「道友！为了这苦的遍知，有道、有道迹。」
    「又，道友！为了这苦的遍知，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这苦的遍知，这是道，这是道迹。」
    「道友！为了这苦的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应5经/已达到稣息者经

相应部38相应5经/已达到稣息者经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『已达到稣息者、已达到稣息者』，道友！什麽情形是已达到稣息者呢？」
    「道友！当比丘如实了知六触处的集起、灭没、乐味、过患、出离，道友！这个情形是已达到稣息者。」
    「又，道友！为了这稣息的作证，有道、有道迹吗？」
    「道友！为了这稣息的作证，有道、有道迹。」
    「又，道友！为了这稣息的作证，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这稣息的作证，这是道，这是道迹。」
    「道友！为了这稣息的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应6经/已达到最高稣息者经

相应部38相应6经/已达到最高稣息者经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『已达到最高稣息者、已达到最高稣息者』，道友！什麽情形是已达到最高稣息者呢？」
    「道友！当比丘如实知六触处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，道友！这个情形是已达到最高稣息者。」
    「又，道友！为了这最高稣息的作证，有道、有道迹吗？」
    「道友！为了这最高稣息的作证，有道、有道迹。」
    「又，道友！为了这最高稣息的作证，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这最高稣息的作证，这是道，这是道迹。」
    「道友！为了这最高稣息的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应7经/受的询问经

相应部38相应7经/受的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『受、受』，道友！什麽是受呢？」
    「道友！有三受，哪三个呢？乐受、苦受、不苦不乐受，道友！这些是三受。」
    「又，道友！为了这三受的遍知，有道、有道迹吗？」
    「道友！为了这三受的遍知，有道、有道迹。」
    「又，道友！为了这三受的遍知，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这三受的遍知，这是道，这是道迹。」
    「道友！为了这三受的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应8经/烦恼的询问经

相应部38相应8经/烦恼的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『烦恼、烦恼』，道友！什麽是烦恼呢？」
    「道友！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼，道友！这些是三种烦恼。」
    「又，道友！为了这烦恼的舍断，有道、有道迹吗？」
    「道友！为了这烦恼的舍断，有道、有道迹。」
    「又，道友！为了这烦恼的舍断，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这烦恼的舍断，这是道，这是道迹。」
    「道友！为了这烦恼的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应9经/无明的询问经

相应部38相应9经/无明的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『无明、无明』，道友！什麽是无明呢？」
    「道友！凡苦的无知、苦集的无知、苦灭的无知、导向苦灭道迹的无知，道友！这被称为无明。」
    「又，道友！为了这无明的舍断，有道、有道迹吗？」
    「道友！为了这无明的舍断，有道、有道迹。」
    「又，道友！为了这无明的舍断，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这无明的舍断，这是道，这是道迹。」
    「道友！为了这无明的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应10经/渴爱的询问经

相应部38相应10经/渴爱的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『渴爱、渴爱』，道友！什麽是渴爱呢？」
    「道友！有这三种渴爱：欲的渴爱、有的渴爱、虚无的渴爱，道友！这些是三种渴爱。」
    「又，道友！为了这渴爱的舍断，有道、有道迹吗？」
    「道友！为了这渴爱的舍断，有道、有道迹。」
    「又，道友！为了这渴爱的舍断，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这渴爱的舍断，这是道，这是道迹。」
    「道友！为了这渴爱的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应11经/暴流的询问经

相应部38相应11经/暴流的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『暴流、暴流』，道友！什麽是暴流呢？」
    「道友！有这四种暴流：欲的暴流、有的暴流、见的暴流、无明的暴流，道友！这些是四种暴流。」
    「又，道友！为了这暴流的舍断，有道、有道迹吗？」
    「道友！为了这暴流的舍断，有道、有道迹。」
    「又，道友！为了这暴流的舍断，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这暴流的舍断，这是道，这是道迹。」
    「道友！为了这暴流的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应12经/取的询问经

相应部38相应12经/取的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『取、取』，道友！什麽是取呢？」
    「道友！有这四种取：欲取、见取、戒禁取、［真］我论取，道友！这些是四种取。」
    「又，道友！为了这取的舍断，有道、有道迹吗？」
    「道友！为了这取的舍断，有道、有道迹。」
    「又，道友！为了这取的舍断，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这取的舍断，这是道，这是道迹。」
    「道友！为了这取的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应13经/有的询问经

相应部38相应13经/有的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『有、有』，道友！什麽是有呢？」
    「道友！有这三种有：欲有、色有、无色有，道友！这些是三种有。」
    「又，道友！为了这有的遍知，有道、有道迹吗？」
    「道友！为了这有的遍知，有道、有道迹。」
    「又，道友！为了这有的遍知，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这有的遍知，这是道，这是道迹。」
    「道友！为了这有的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应14经/苦的询问经

相应部38相应14经/苦的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『苦、苦』，道友！什麽是苦呢？」
    「道友！有这三种苦性：苦苦性、行苦性、变易苦性，道友！这些是三种苦。」
    「又，道友！为了这苦的遍知，有道、有道迹吗？」
    「道友！为了这苦的遍知，有道、有道迹。」
    「又，道友！为了这苦的遍知，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这苦的遍知，这是道，这是道迹。」
    「道友！为了这苦的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应15经/有身的询问经

相应部38相应15经/有身的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『有身、有身』，道友！什麽是有身呢？」
    「道友！这五取蕴被世尊称为有身，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，道友！这五取蕴被世尊称为有身。」
    「又，道友！为了这有身的遍知，有道、有道迹吗？」
    「道友！为了这有身的遍知，有道、有道迹。」
    「又，道友！为了这有身的遍知，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这有身的遍知，这是道，这是道迹。」
    「道友！为了这有身的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应16经/难做的询问经

相应部38相应16经/难做的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！什麽是在这法、律中难做的呢？」
    「道友！出家是在这法、律中难做的。」
    「又，道友！什麽是已出家者难做的呢？」
    「道友！欢喜是已出家者难做的。」
    「又，道友！什麽是已欢喜者难做的呢？」
    「道友！法、随法行是已欢喜者难做的。」
    「又，道友！法、随法行的比丘要多久成为阿罗汉？」
    「道友！不久。」
    阎浮车相应完成，其摄颂：
    「涅槃、阿罗汉状态，如法之说者、为了什麽目的，
      稣息、最高稣息，受、烦恼、无明，
      渴爱、暴流、取，有、苦、有身，
      在这法、律中难做的。」
汉巴经文比对(庄春江作)：


相应部39相应1经/沙门达迦经

39.(5)沙门达迦相应
相应部39相应1经/沙门达迦经(沙门达迦相应/处篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在跋耆的乌迦支罗恒河边。
    那时，游行者沙门达迦去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙门达迦对尊者舍利弗这麽说：
    「舍利弗道友！被称为『涅槃、涅槃』，舍利弗道友！什麽是涅槃呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为涅槃。」
    「又，道友！对这涅槃的作证，有道、有道迹吗？」
    「道友！对这涅槃的作证，有道、有道迹。」
    「又，道友！对这涅槃的作证，什麽是道？什麽是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！对这涅槃的作证，这是道，这是道迹。」
    「道友！这涅槃的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
    (应该如同阎浮车相应那样使之详细)
汉巴经文比对(庄春江作)：


相应部39相应2经/难做的经

相应部39相应2经/难做的经(沙门达迦相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！什麽是在这法、律中难做的呢？」
    「道友！出家是在这法、律中难做的。」
    「又，道友！什麽是已出家者难做的呢？」
    「道友！欢喜是已出家者难做的。」
    「又，道友！什麽是已欢喜者难做的呢？」
    「道友！法、随法行是已欢喜者难做的。」
    「又，道友！法、随法行的比丘要多久成为阿罗汉？」
    「道友！不久。」
    (与前面相同的摄颂)
    沙门达迦相应完成。
汉巴经文比对(庄春江作)：


相应部4相应1经/苦行经

4.魔相应
1.初品
相应部4相应1经/苦行经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「我确实已从那苦行解脱，我确实已从那不伴随利益的苦行解脱，好！我确实证得解脱的菩提，好！」
    那时，魔波旬以心思量世尊心中的深思后，去见世尊。抵达后，以偈颂对世尊说：
    「离开学生婆罗门清净［自己］的苦行后，
      不清净的，你认为是清净的，你已违背清净道。」
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「了知任何苦行不伴随不死的利益后，
      那一切都是不伴随利益的，如陆地的桨与舵。
      向菩提之路的修习：戒、定与慧，
      我已达到最高的清净，死神！你已被击败。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应2经/象王的容色经

相应部4相应2经/象王的容色经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立，化作大象王的容色后，去见世尊，其头如大木槵子圆石那样，其牙如纯银那样，其鼻如大锄柄那样。
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「长久轮回着，做了清净、不清净的容色，
      波旬！够了！你的把戏，死神！你已被击败。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应3经/清净经

相应部4相应3经/清净经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立而去见世尊。抵达后，在世尊不远处显示各种不同辉耀的容色：清净的与不清净的。
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「长久轮回着，做了清净、不清净的容色，
      波旬！够了！你的把戏，死神！你已被击败。
      凡以身、语、意善防护者，
      他们不随顺于魔的控制，他们不是魔的随从。」
    那时，魔……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「他们不是魔的随从」(na te mārassa baddhagū)，菩提比丘长老依罗马拼音1998年版(na te mārassa paddhagū)英译为「不成为魔的忠实追随者」(Nor become Mara's henchmen)。按：baddhagū(已达被系缚的)，《显扬真义》以baddhacarā(随从)解说，今准此译。


相应部4相应4经/魔网经第一

相应部4相应4经/魔网经第一(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！以如理作意、如理正勤，我的无上解脱已到达、已作证，比丘们！你们也应该以如理作意、如理正勤到达无上解脱、作证无上解脱。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你被天、人、魔网束缚，
      你被大系缚束缚，沙门！你没解脱我的［系缚］。」
    「我已从天、人、魔网解脱，
      我已解脱大网，死神！你已被击败。」
    那时，魔波旬……（中略），就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应5经/魔网经第二

相应部4相应5经/魔网经第二(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我已从一切天、人之网解脱；比丘们！你们也已从一切天、人之网解脱。
    比丘们！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，你们要进行游行，不要两个［人］走一条路。
    比丘们！你们要教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。
    比丘们！我也为了法之教导而去优楼频螺的谢那镇。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你被一切天、人之网束缚，
      你被大系缚束缚，沙门！你没解脱我的［系缚］。」
    「我已从一切天、人之网解脱，
      我已解脱大网，死神！你已被击败。」
    那时，魔波旬……（中略），就在那里消失了。
汉巴经文比对(庄春江作)：
    「一一而去(SA)；各各{二}［一一?］人(毗尼母经)」，南传作「不要两个［人］走一条路」(mā ekena dve agamittha)，菩提比丘长老英译为「不要两个走同样的道路」(Let not two go the same way)，Maurice Walshe先生英译为「不要两个走在一起」(Do not go two together, DN.14)。


相应部4相应6经/蛇经

相应部4相应6经/蛇经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立，化作大蛇王的容色后去见世尊，身体犹如整棵大树木造的船一样；颈部犹如大酿酒筛一样；眼睛犹如憍萨罗国的大铜钵一样；嘴巴伸出舌头犹如空中打雷时出现的闪电一样；呼吸声犹如铁匠吹火的咕噜咕噜声一样。
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「依靠空屋宿，他是牟尼、自制者，
      舍弃后，他应该在那里宿，像他那样是适当的。
      许多爬行的、许多恐怖的，还有许多虻、蛇，
      在那里，空屋里的大牟尼一根毛也不会被动摇。
      即使天空破裂，大地摇动，一切生物类都惊怖，
      即使刺箭在胸部挥舞，觉者们也不在诸依着中求救护所。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应7经/睡觉经

相应部4相应7经/睡觉经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，世尊在露天处经行了大半夜后，在破晓时洗脚，然后进入住处，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你怎麽睡觉了？你为何睡觉呢？这是怎麽了？你睡得像个不幸者。
      ［想：］『屋是空的』你睡觉，这是怎麽了？在太阳出来时你睡觉。」
    「没有欲缠、缚着的渴爱，引导他到任何地方，
      由遍灭尽一切依着，觉者睡觉，魔！与你何干？」
    那时，魔波旬……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「欲缠、缚着」(jālinī visattikā)，菩提比丘长老英译为「纠缠与綑绑」(Entangling and binding)。按：「欲缠、缚着」也都可以译为渴爱，长老说，渴爱(十八种渴爱思潮，参考AN.4.199被说成「欲缠」，是因为它像网一样撒向三界众生；被说成「缚着」，是因为它拴住像色这样的感官目标，它引导到「任何地方」(三界众生)。


相应部4相应8经/欢喜经

相应部4相应8经/欢喜经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，魔波旬去见世尊。抵达后，魔波旬在世尊面前说这偈颂：
    「有孩子的欢喜孩子，像这样，有牛的欢喜牛，
      依着确实是人们的欢喜，凡无依着者，他不欢喜。」
    「有孩子的忧愁孩子，就像这样，有牛的忧愁牛，
      依着确实是人们的忧愁，凡无依着者，他不忧愁。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    SN.1.12作「天子」。


相应部4相应9经/寿命经第一(魔相应/有偈篇/祇夜)

相应部4相应9经/寿命经第一(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！人的这寿命是短的，必到来世，应该作善的、应该修梵行。生者无不死，比丘们！凡活得长者，他有百年或更多些。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「人的寿命是长的，善人不应该轻蔑它，
      应该行(活着)如只是乳［的婴儿］，则没有死亡的来临。」
    「人的寿命是短的，善人应该轻蔑它，
      应该活着如头被燃烧，［因为］没有死亡的不到来。」
    那时，魔波旬……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「应该行(活着)如只是乳［的婴儿］」(Careyya khīramattova)，菩提比丘长老英译为「一个人应该活着像吸奶的婴儿」(One should live like a milk-sucking baby)。按：《显扬真义》以「朝上卧的(uttānaseyyako)幼童饮乳后，在黄麻布枕上躺卧，如无想者般地(asaññī viya)睡觉，善人这样不思(na cinteti)『任何长短寿命』(kassaci āyuṃ appaṃ vā dīghaṃ vāti)」解说「如只是乳」。


相应部4相应10经/寿命经第二(魔相应/有偈篇/祇夜)

相应部4相应10经/寿命经第二(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊……（中略）这麽说：
    「比丘们！人的这寿命是短的，必到来世，应该作善的、应该修梵行，生者无不死，比丘们！凡活得长者，他有百年或更多些。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「日夜不流逝，生命不被灭，
      不免一死的人寿命到处转，如车轮绕车轴。」
    「日夜流逝，生命被灭，
      不免一死的人寿命被耗尽，如小河里的水。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
    初品，其摄颂：
    「苦行与象，清净与魔网二则，
      蛇、睡觉、欢喜，寿命二则在后。」
汉巴经文比对(庄春江作)：
    「犹如车轮转(SA.1085)；如轮轴转(GA)」，南传作「如车轮绕车轴」(nemīva rathakubbaran，直译为「如辋车杆」)，菩提比丘长老英译为「如车的辋绕毂转」(Like the chariot's felly round the hub)，并解说这似乎暗指着《大林间奥义书》(Bṛhadāraṇyaka Upaniṣhad 11.5.15)的譬喻：「如所有车轮辐条包含于车轴和轮辋，所有众生与所有那些(地、水等)自我，都包含于大我中。」


相应部4相应11经/岩石经

2.第二品
相应部4相应11经/岩石经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立而去见世尊。抵达后，在世尊不远处碎破数个大岩石。
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「如果你摇动，这整座耆阇崛［山］，
      正解脱者们、觉者们，确实不被动摇。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应12经/为何狮子经

相应部4相应12经/为何狮子经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，世尊被大众围绕着说法。
    那时，魔波旬这麽想：
    「这位沙门乔达摩被大众围绕着说法，让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你为何在群众中，有自信地吼如狮子？
      因为你有对手，你认为是胜利者吗？」
    「大英雄们确实在群众中，有自信地吼，
      如来们已得力，度脱对世间的执着。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应13经/碎石片经

相应部4相应13经/碎石片经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城嘛瘩姑七的鹿野苑。
    当时，世尊的脚被碎石片所割伤，世尊的强烈感受转起：身体苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的感受，世尊具念、正知忍受它，不被恼害。
    那时，世尊将大衣摺成四折后，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你懒惰或陶醉在诗中而卧吗？你的极多目标不存在吗？
      独自在远离的坐卧所，为何你以这张睡脸而睡？」
    「我非懒惰也非陶醉在诗中而卧，实现目标后，我已离愁，
      独自在远离的坐卧所，我怜愍一切生类卧着。
      即使那些刺箭已进入胸部，时时刻刻刺穿心藏者，
      这里，即使那些负伤者也得到睡眠，已离刺箭，我为何不能睡？
      我非恐惧而醒着，我也不害怕睡觉，白天与夜晚对我都不苦恼，
      我不见［自己］在世间任何地方减损，怜愍一切生类，因此我能睡。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「我为何不能睡」(tasmā ahaṃ na supe)，菩提比丘长老英译为「为何我不应该睡」(why should I not get to sleep)。
    「我也不害怕睡觉」(napi bhemi sottuṃ)，菩提比丘长老英译为「我也不害怕睡觉」(Nor am I afraid to sleep)。按：《显扬真义》以「如某些人就害怕在狮子路径等［处］睡觉，这样我也不害怕睡觉」(Napi bhemi sottunti yathā ekacco sīhapathādīsuyeva supituṃ bhāyati, evaṃ ahaṃ supitumpi na bhāyāmi)，今准此译。


相应部4相应14经/适当经

相应部4相应14经/适当经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国一沙罗树［地方］的婆罗门村落。
    当时，世尊被在家大众围绕着说法。
    那时，魔波旬这麽想：
    「这位沙门乔达摩被在家大众围绕着说法，让我为了扰乱去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你教诫其他人，这不适合你，
      当那样做时，你不要在顺从与排斥上执着。」
    「怜愍他们的福利，正觉者教诫其他人，
      如来已从顺从与排斥脱离。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
汉巴经文比对(庄春江作)：
    「相违不相违(SA.1097)」，南传作「在顺从与排斥上」(Anurodhavirodhesu)，菩提比丘长老英译为「在吸引和排斥」(In attraction and repulsion)。按：《显扬真义》说，这是贪与瞋恚(rāgapaṭighesu)，当讲述法的谈论时，因有一类人赞叹(sādhukāraṃ dadanti，给与作善哉」)他在那里生起贪，有一类人不恭敬听闻，他在那里生起嫌恶(paṭigho，反感)，名为说法者在顺从与排斥上执着(sajjati，黏着)。


相应部4相应15经/意经

相应部4相应15经/意经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「在空中行进之陷阱，这个意行进，
      藉此我必将捕捉你，沙门将不被我释放。」
    「色、声音、气味、味道，与悦意之所触，
      在这里，欲对我来说已消失，死神！你已被击败。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「陷阱」(pāso，另译为「罠；捕鸟兽的网，绳套」)，菩提比丘长老英译为「陷阱」(snare)。按：《显扬真义》说，这是贪的陷阱(rāgapāsa，贪网, SN.4.5)，绑住在空中行进的［神足神通］者。长老解说，「在空中行进」(antalikkhacaro)，更像是指「贪」能远距离驱动心的特性。


相应部4相应16经/钵经

相应部4相应16经/钵经(魔相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊以关于五取蕴之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，魔波旬这麽想：
    「这位沙门乔达摩以关于五取蕴之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我为了扰乱，去见沙门乔达摩。」
    当时，许多钵被放置在屋外。
    那时，魔波旬化作公牛的容色后，到那些钵中。
    那时，某位比丘对另一位比丘这麽说：
    「比丘！比丘！那只公牛会打破钵。」
    当这麽说时，世尊对那位比丘这麽说：
    「比丘！那不是公牛，那是魔波旬，为了扰乱你们而来。」
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「色、受、想、识、行，
      我不是这个，这不是我的，这样，在这里离染，
      这麽已离染、已得安稳者，已超越一切结者，
      于一切处探求，魔军也找不到。」
    那时，魔波旬……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「于一切处探求」(Anvesaṃ sabbaṭṭhānesu)，菩提比丘长老英译为「虽然他们到处找他」(Though they seek him everywhere)。按：《显扬真义》说，「探求」指在「所察量有胎趣处与众生存续住所」(bhavayonigatiṭhitisattāvāsasaṅkhātesu)这一切中遍求(pariyesamānā)。长老说，这似乎包含了活着的阿罗汉与般涅槃的阿罗汉两者。


相应部4相应17经/

相应部4相应17经/六触处经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，世尊以关于六触处之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，魔波旬这麽想：
    「这位沙门乔达摩以关于六触处之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，在世尊不远处作大恐怖与可怕声，像大地被打裂一样。
    那时，某位比丘对另一位比丘这麽说：
    「比丘！比丘！这大地像被打裂一样。」
    当这麽说时，世尊对那位比丘这麽说：
    「比丘！那不是大地被打裂，那是魔波旬，为了扰乱你们而来。」
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「色、声、气味、味道，所触与全部的法，
      这是可怕的世间诱惑物，在这里，世间被迷昏头。
      但超越这个后，具念的佛弟子，
      超越魔之领域后，如太阳照耀。」
    那时，魔波旬……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「世间被迷昏头」(loko vimucchito)，菩提比丘长老英译为「世间被迷恋」(the world is infatuated)。按：「被迷昏头」(vimucchito)，原意为「被迷昏；被变成在梦中；被昏头昏脑的」，《显扬真义》以「世间在这六种所缘中沉迷」(etesu chasu ārammaṇesu loko adhimucchito)解说。


相应部4相应18经/食物经

相应部4相应18经/食物经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在摩揭陀国五沙罗树［地方］的婆罗门村落。
    当时，五沙罗树［地方］的婆罗门村落有少女交换赠物的庆典。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入五沙罗树［地方］的婆罗门村落。
    当时，五沙罗树［地方］的婆罗门屋主们已被魔波旬所占有：
    「不要让沙门乔达摩得到食物！」
    那时，世尊以像洗净了的钵返回，一如以洗净了的钵为了托钵进入五沙罗树［地方］的婆罗门村落时一样。
    那时，魔波旬去见世尊。抵达后，对世尊这麽说：
    「沙门！你或许得到食物了吧？」
    「波旬！你使我不能得到食物的吗？」
    「那样的话，大德！请世尊第二次再为了托钵进入五沙罗树［地方］的婆罗门村落，我必将使世尊得到食物。」
    「魔！你攻击如来，已产出非福，
      波旬！你认为：我的恶未报吗？
      我们确实妙乐地生活，一无所有的我们，
      我们将是以喜为食者，一如光音天。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应19经/农夫经

相应部4相应19经/农夫经(魔相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊以有关于涅槃的法说开示、劝导、鼓励那些比丘，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法
    那时，魔波旬这麽想：
    「这位沙门乔达摩以有关于涅槃的法说……（中略）让我为了扰乱去见沙门乔达摩。」
    那时，魔波旬化作农夫的容色，在肩上扛着大犁，握持驱使牛的长刺棒，头发蓬乱，穿粗麻布衣，脚上沾满泥土后，去见世尊。抵达后，对世尊这麽说：
    「沙门！是否看见牛？」
    「波旬！什麽是你的牛？」
    「沙门！眼是我的，色是我的，眼触与识处是我的，沙门！你去了哪里而脱离我？沙门！耳是我的，声音……沙门！鼻是我的，气味是我的，沙门！舌是我的，味道是我的，沙门！身是我的，所触是我的，沙门！意是我的，法是我的，意触与识处是我的，沙门！你去了哪里而脱离我？」
    「波旬！眼是你的，色是你的，眼触与识处是你的，但，波旬！没有眼，没有色，没有眼触与识处之处，波旬！那里非你的趣处。波旬！耳是你的，声音是你的，耳触与识处是你的，但，波旬！没有耳，没有声音，没有耳触与识处之处，波旬！那里非你的趣处。波旬！鼻是你的，气味是你的，鼻触与识处是你的，但，波旬！没有鼻，没有气味，没有鼻触与识处之处，波旬！那里非你的趣处。波旬！舌是你的，味道是你的，舌触与识处是你的，……（中略）波旬！身是你的，所触是你的，身触与识处是你的，……（中略）波旬！意是你的，法是你的，意触与识处是你的，但，波旬！没有意，没有法，没有意触与识处之处，波旬！那里非你的趣处。」
    「凡他们说：『这是我的。』以及凡他们说『我的』，
      如果你的心是在那里，沙门！你没脱离我。」
    「凡他们说，那不是我的，我非那些凡他们说者，
      波旬！你应该这麽知道，你不见我的道。」
    那时，魔波旬……（中略），就在那里消失了。
汉巴经文比对(庄春江作)：
    「脱离我」(me…mokkhasi，原意为「被我释放」)，菩提比丘长老英译为「逃离我」(to escape from me)。按：《显扬真义》以「从境(感官的对象)脱离」(visayato muccissasi)解说。


相应部4相应20经/统治经

相应部4相应20经/统治经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国喜马拉雅山脚下的林野小屋。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「可能依法行使统治：无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无教唆使之悲伤之事吗？」
    那时，魔波旬以心思量世尊心中的深思后，去见世尊。抵达后，对世尊这麽说：
    「大德！请世尊行使统治！请善逝依法行使统治！无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无教唆使之悲伤之事。」
    「波旬！你看见我的什麽，而对我这麽说：『大德！请世尊行使统治！请善逝依法行使统治！无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无唆使使之悲伤之事。』呢？」
    「大德！世尊已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，大德！如果世尊希望，他能将喜马拉雅山山王胜解成如金一样，它就成为金。」
    「如果有金山，全部都是金，
      像那样的两倍一个人也不满足，知道这样时，他能平等地行。
      凡看到由此因缘而苦者，那个人如何会对欲倾斜？
      知道：『依着是世间中的染着』后，人就应该为了它的调伏而学。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
    第二品，其摄颂：
    「岩石、狮子、碎石片，适当、意，
      钵、处、食物，农夫与统治之事，它们为十则。」
汉巴经文比对(庄春江作)：
    「无教唆使之悲伤之事」(asocāpayaṃ，逐字译为「无忧愁悲伤+牵引」)，菩提比丘长老英译为「无教唆他人造成悲伤」(without instigating others to cause sorrow)。


相应部4相应21经/众多经

3.第三品
相应部4相应21经/众多经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的尸罗哇地。
    当时，众多比丘在世尊不远处住于不放逸、热心、自我努力。
    那时，魔波旬化作婆罗门的容色后，以大的编织发髻，羊皮衣之穿着、年老的、像椽木那样弯曲的，呼噜呼噜的呼吸声、持无花果树枝之手杖，然后去见那些比丘。抵达后，对那些比丘这麽说：
    「尊师们！你们年轻出家，黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，尊师们！你们要享受人之欲，不要舍断直接可见的而追逐耗时的。」
    「婆罗门！我们没舍断直接可见的而追逐耗时的，但，婆罗门！我们舍断耗时的而追逐直接可见的，因为，婆罗门！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    当这麽说时，魔波旬摇头、吐舌、额头上蹙出三条线，起不愉快的神情后，拄着手杖离开。
    那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，我们在世尊不远处住于不放逸、热心、自我努力，大德！那时，有某位婆罗门以大的编织发髻，羊皮衣之穿着、年老的、像椽木那样弯曲的，呼噜呼噜的呼吸声、持无花果树枝之手杖，来见我们。抵达后，对我们这麽说：『尊师们！你们年轻出家，黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，尊师们！你们要享受人之欲，不要舍断直接可见的而追逐耗时的。』大德！当这麽说时，我们对那位婆罗门这麽说：『婆罗门！我们没舍断直接可见的而追逐耗时的，但，婆罗门！我们舍断耗时的而追逐直接可见的，因为，婆罗门！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』大德！当这麽说时，那位婆罗门摇头、吐舌、额头上蹙出三条线，起不愉快的神情后，拄着手杖离开。」
    「比丘们！那位不是婆罗门，那位是魔波旬，为了扰乱你们而来。」
    那时，世尊知道这件事后，那时候说这偈颂：
    「凡看到由此因缘而苦者，那个人如何会对欲倾斜？
      知道：『依着是世间中的染着』后，人就应该为了它的调伏而学。」
汉巴经文比对(庄春江作)：
    「三反」，南传作「三条线」(tivisākhaṃ，原意为「三条沟」，另译为「有三叉」)，菩提比丘长老英译为「三条沟」(three furrows)。按：《显扬真义》以「三条沟」(tisākhaṃ)解说。
    「吐舌」(jivhaṃ nillāletvā)，菩提比丘长老英译为「垂伸出他的舌」(lolled his tongue)。按：nillāletvā《显扬真义》以nīharitvā(取出)解说，今依此译。
    「无花果树枝之手杖」(udumbaradaṇḍaṃ)，菩提比丘长老英译为「udumbara树之杖」(a staff of udumbara wood)按：《显扬真义》说，拿弯曲的无花果树枝手杖棒为宣示少欲的状态之意(appicchabhāvappakāsanatthaṃ)，为高龄的出家婆罗门所拿。长老说，在吠陀祭典中，无花果木用于祭典中的各种仪式。
    「起不愉快的神情后」(nalāṭikaṃ vuṭṭhāpetvā)，菩提比丘长老英译在此处缺，智髻比丘长老英译为「皱眉头」(raised his eyebrows, MN.18)。按：《显扬真义》以「不愉快的神情(皱眉头)，在前额起皱纹的意思」(bhakuṭiṃ, nalāṭe uṭṭhitaṃ valittayanti attho)解说。


相应部4相应22经/三弥提经

相应部4相应22经/三弥提经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的尸罗哇地。
    当时，尊者三弥提在世尊不远处住于不放逸、热心、自我努力。
    那时，尊者三弥提独处、独坐时，心中生起了这样的深思：
    「这确实是我的获得，确实是我的好获得，我的大师是阿罗汉、遍正觉者；这确实是我的获得，确实是我的好获得，我在这麽善说的法律中出家；这确实是我的获得，确实是我的好获得，我的同梵行者们是持戒者、善法者。」
    那时，魔波旬以心思量尊者三弥提心中的深思后，去见尊者三弥提。抵达后，在尊者三弥提不远处作大恐怖与可怕声，像大地被打裂一样。
    那时，尊者三弥提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这麽说：
    「大德！这里，我在世尊不远处住于不放逸、热心、自我努力，大德！那时，我在独处、独坐时，心中生起了这样的深思：『这确实是我的获得，确实是我的好获得，我的大师是阿罗汉、遍正觉者；这确实是我的获得，确实是我的好获得，我在这麽善说的法律中出家；这确实是我的获得，确实是我的好获得，我的同梵行者们是持戒者、善法者。』大德！那时，在我不远处有大恐怖声，像大地被打裂一样。」
    「三弥提！那不是大地被打裂，那是魔波旬，为了扰乱你而来。三弥提！去吧！你就那里住于不放逸、热心、自我努力。」
    「是的，大德！」尊者三弥提回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    第二次，尊者三弥提就那里住于不放逸、热心、自我努力。
    第二次，尊者三弥提独处、独坐时，……（中略）。
    第二次，魔波旬以心思量尊者三弥提心中的深思后，……（中略）像大地被打裂一样。
    那时，尊者三弥提以偈颂对魔波旬说：
    「我由于信，从在家出家，成为非家生活，
      我的念与慧已觉，心善得定，
      随你自己的意愿作诸形相吧！你将不使我感到恼害。」
    那时，魔波旬：「三弥提比丘知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「我的念与慧已觉」(Sati paññā ca me buddhā)，菩提比丘长老依《长老偈46》(Sati paññā ca me vuḍḍha)英译为「我的深切注意与智慧是圆熟的」(My mindfulness and wisdom are mature)。按：《显扬真义》以「以我念、慧、智」(mayā sati ca paññā ca ñātā)解说。


相应部4相应23经/瞿低迦经

相应部4相应23经/瞿低迦经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者瞿低迦住在仙吞山坡的黑岩处。
    那时，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，但，尊者瞿低迦又从那暂时的心解脱退失。
    第二次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第二次，尊者瞿低迦从那暂时的心解脱退失。
    第三次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第三次，尊者瞿低迦从那……（中略）退失。
    第四次，当尊者瞿低迦住于不放逸、……（中略）达到暂时的心解脱，第四次，尊者瞿低迦从那……（中略）退失。
    第五次，当尊者瞿低迦……（中略）达到暂时的心解脱，第五次，尊者……（中略）心解脱退失。
    第六次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第六次，尊者瞿低迦从那暂时的心解脱退失。
    第七次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱。
    那时，尊者瞿低迦这麽想：
    「我已经六次从暂时的心解脱退失了，让我拿刀［自杀］吧！」
    那时，魔波旬以心思量尊者瞿低迦心中的深思后，去见世尊。抵达后，以偈颂对世尊说：
    「大英雄、大慧者，以神通而名声闪亮，
      一切怨恨、恐惧已过去，我礼拜在有眼者的脚上。
      征服死亡的大英雄，你的弟子希望死亡，
      他意图［自杀］，光辉者请制止他！
      世尊！你的弟子在教说上爱好，
      心意未达成的有学，怎能死？出名者！」
    那时，尊者瞿低迦已拿刀［自杀］了。
    那时，像这样，世尊已知：「这是魔波旬。」后，以偈颂对魔波旬说：
    「这麽坚固的进行，他们不期待活命，
      连根拔除渴爱后，瞿低迦般涅槃。」
    那时，世尊召唤比丘们：
    「来！比丘们！我们去仙吞山坡的黑岩处，在那里善男子瞿低迦拿刀［自杀］了。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一同去仙吞山坡的黑岩处。
    那时，世尊远远地看见尊者瞿低迦仰卧在床，肩膀侧转。
    当时，一股黑闇云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下［方］；走向四方的中间方位。
    那时，世尊召唤比丘们：
    「比丘们！你们看见那股黑闇云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下［方］；走向四方的中间方位吗？」
    「是的，大德！」
    「比丘们！那是魔波旬在探寻善男子瞿低迦的识：『善男子瞿低迦的识住立在哪里呢？』而，比丘们！以识已不住立，善男子瞿低迦般涅槃了。」
    那时，魔王波旬取了淡黄色的橡木琵琶琴后，去见世尊。抵达后，以偈颂对世尊说：
    「上下与水平方位、四方的中间方位，
      当我探求时我得不到，瞿低迦他去什麽地方。」
    「这位坚固者具足坚固心，经常爱好禅定的禅修者，
      日夜实践，不希求活命。
      征服死神军后，不来再生，
      连根拔除渴爱后，瞿低迦般涅槃。」
    他为愁所败，腋下的琵琶琴落下，
    于是，那不快乐的夜叉，就在那里消失了。
汉巴经文比对(庄春江作)：
    「时受意解脱身作证(SA.1091)；得时解脱自身作证(GA)」，南传作「达到暂时的心解脱」(sāmayikaṃ cetovimuttiṃ phusi)，菩提比丘长老英译为「他达到暂时性心的释放」(he reached temporary liberation of mind)。按：《显扬真义》说，「当障碍法每次突破的刹那解脱，以及在所缘上胜解」的世间等至名为暂时的心解脱(appitappitakkhaṇe paccanīkadhammehi vimuccati, ārammaṇe ca adhimuccatīti lokiyasamāpatti sāmayikā cetovimutti nāma)，长老说「世间等至」也就是禅定与无色等至，所以被这麽称呼，是因为在心安止(absorption the mind)的那一刻，心从障碍法(the opposing states)解脱，并且在其所缘上胜解，但他因病(慢性风病、胆病、痰病)而从这样的心解脱退失，不能使定的状态圆满，每次一进入等至，很快地就又从那个状态退失。
    「肩膀侧转」(vivattakkhandhaṃ, vivaṭṭakkhandhaṃ，另译为「已回转的身躯」)，菩提比丘长老英译为「带着他已转动的肩膀」(with his shoulder turned)。按：《显扬真义》以「回转的肩膀」(parivattakkhandhaṃ)解说，并说，上座习惯向右躺卧(dakkhiṇena passena paricitasayanattā)，所以就保持头向右转。又，对上段拿刀［自杀］解说，上座心想：「以这种活命对我何用(kiṃ mayhaṃ)？」仰卧后，以刀切脖子，苦受生起，上座镇伏［苦］受后，就探索那个受(taṃyeva vedanaṃ pariggahetvā)，念生起，当把握(sammasanto)根本业处时，到达阿罗汉状态，成为「命之齐头者」(jīvitasamasīsī)般涅槃。又，有三种齐头者：威仪路(举止行为)之齐头者(iriyāpathasamasīsī)、疾病之齐头者(rogasamasīsī)、命之齐头者(即「命终」与「得解脱」同时，余三种类推)。


相应部4相应24经/七年追踪经

相应部4相应24经/七年追踪经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下。
    当时，魔波旬追踪世尊七年，期待机会，但没得到机会。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你因为坠入了愁而在林中修禅吗？因为财产被夺或为了欲求财产吗？
      你在村落里犯了什麽罪吗？你为什麽不与人作朋友呢？
      你为什麽没有任何友情呢？」
    「挖出一切愁之根，我无罪、无悲伤而修禅，
      放逸者一族！切断一切有之热望贪求后，我无烦恼而修禅。」
    「他们说『这是我的』，他们说『我的』者，
      如果你的意是在此之中，沙门！你未脱离我的。」
    「他们说的那个不是我的，我不是那些说［我的］之人，
      波旬！你要这麽知道：你不熟练我的道。」
    「如果被你领悟、安稳之道导向不死，
      请你离开，一个人走，你为何教诫其他人？」
    「往彼岸的人们，他们问不死之领域，
      被询问时，我告诉他们，凡真理者则无依着。」
    「大德！犹如在村落或城镇不远处的莲花池，那里会有蟹。
    大德！那时，许多男孩或女孩从那村落或城镇走出来后，会去那莲花池。抵达后，入那莲花池，然后从水中抓起蟹后，会住立在乾地上。大德！每当蟹脚一伸出，那些男孩或女孩会以木棒或石头切断、砸裂、破坏它，这样，大德！全部的脚都被切断、砸裂、破坏的蟹不能再入［莲花池］，如之前一样。同样的，大德！所有的歪曲、相违、犹豫，那些全都被世尊切断、砸裂、破坏，现在，大德！我不能再期待逮到机会而接近世尊。」
    那时，魔波旬在世尊面前以这些偈颂嫌恶地说：
    「脂肪颜色的岩石，乌鸦徘徊，
      让我们找些柔软的吧！或许有乐味。
      在那里得不到乐味，乌鸦离开那里，
      像乌鸦攻击岩石，我们嫌恶地离开乔达摩。」
汉巴经文比对(庄春江作)：
    「期待机会」(otārāpekkho)，菩提比丘长老英译为「寻求得到接近他」(seeking to gain access to him)。按：《显扬真义》说，［魔心想：］「如果我看见沙门乔达摩的身门等(kāyadvārādīsu)有任不适当的，我要呵责。」
    「有之热望贪求」(bhavalobhajappaṃ)，菩提比丘长老英译为「对存在之贪心的驱策」(greedy urge for existence)。按：「有」(bhava)，即「十二缘起」支中的「有」支，《显扬真义》说，渴爱被称为有之热望。


相应部4相应25经/魔的女儿经

相应部4相应25经/魔的女儿经(魔相应/有偈篇/只夜)(庄春江译)
    那时，魔波旬在世尊面前嫌恶地以这些偈颂说了后，从那一处离开，然后在世尊不远处盘腿坐在地上，变得沈默、羞愧、垂肩、低头、郁闷、无言以对，以木棒刮地。
    那时，魔的女儿：渴爱、不乐、贪，去见魔波旬。抵达后，以偈颂对魔波旬说：
    「父亲！为何不快乐，谁是你悲伤的男子呢？
      我们以贪网捉他，如捉林野的象，
      束缚后，我们将带他来，他将在你的控制中。」
    「世间中的阿罗汉、善逝，不容易以贪诱惑，
      他已超越魔之领域，因此我很悲伤。」
    那时，魔的女儿：渴爱、不乐、贪，去见世尊。抵达后，对世尊这麽说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这麽商量：
    「男人的欲求各个不同，让我们一一化作一百个少女的模样。」
    那时，魔的女儿：渴爱、不乐、贪，一一化作一百个少女的模样后，去见世尊。抵达后，对世尊这麽说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这麽商量：
    「男人的欲求各个不同，让我们一一化作一百个未生过小孩女人的模样。」
    那时，魔的女儿：渴爱、不乐、贪，一一化作一百个未生过小孩女人的模样后，去见世尊。抵达后，对世尊这麽说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个生过一次小孩女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个生过一次小孩女人的模样后，去见世尊。抵达后，对世尊这麽说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个生过两次小孩女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个生过两次小孩女人的模样后，去见世尊。……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个中年女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个中年女人的模样后，……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个老年女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个老年女人的模样后，去见世尊。……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这麽商量：
    「父亲告诉我们的是真的：
    『世间中的阿罗汉、善逝，不容易以贪诱惑，
      他已超越魔界，因此我很悲伤。』
    如果我们以这些攻击，攻击未离贪的沙门、婆罗门，或会使他的心脏裂开，或热血会从口中涌出，或会到达发疯，或心散乱，要不然，他会乾枯、枯萎、凋谢，犹如被割断的绿芦苇必将乾枯、必将枯萎、凋谢一样。」
    那时，魔的女儿：渴爱、不乐、贪，去见世尊。抵达后，在一旁站立。在一旁站好后，魔的女儿渴爱，以偈颂对世尊说：
    「你因为坠入了愁而在林中修禅吗？因为财产被夺或为了欲求财产吗？
      你在村落里犯了什麽罪吗？你为什麽不与人作朋友呢？
      你为什麽没有任何友情呢？」
    「征服可爱、合意样子的军队后，我独自修禅而随觉乐，
      目标的达成，心的寂静，因此，我不与人作朋友，
      我没有任何友情。」
    那时，魔的女儿不乐，以偈颂对世尊说：
    「这里，比丘如何多住而渡过五暴流，这里，更渡第六？
      他如何多修禅，而使欲想成为得不到他的局外者？」
    「身已宁静、心善解脱，不造作、有念、无家，
      了知法、无寻禅，他不发怒、不流动、不惛沈。
      这里，比丘这样多住而渡过五暴流，这里，更渡第六，
      他这样多修禅，而使欲想成为得不到他的局外者。」
    那时，魔的女儿贪，以偈颂对世尊说：
    「他切断渴爱，和群众与僧团生活，且许多有信者确实将实行，
      这位无家者必将抢夺许多人，引导他们到死神之王的彼岸。」
    「如来、大英雄确实以正法指导，
      当他们被法指导，了知者谁会嫉妒？」
    那时，魔的女儿：渴爱、不乐、贪，去见魔波旬。
    魔波旬看见魔的女儿：渴爱、不乐、贪远远地走来。看见后，以偈颂说：
    「愚者！你们想要以莲花茎劈山，
      你们想要以指甲挖掘山岳，你们想要以牙齿挖掘铁块。
      如以头举起岩山后，你们要在深渊中寻求立足处，
      如以胸部攻击树木被砍下后的残株，你们嫌恶地离开乔达摩。」
    她们辉耀着而来：渴爱、不乐、贪，
    她们在那里被大师排除，如风与落下的棉花。
    第三品，其摄颂：
    「众多、三弥提，瞿低迦、七年，
      这魔女儿为五，佛陀最胜的教导。」
    〈魔相应〉完成。
汉巴经文比对(庄春江作)：
    「五欲流(SA.1092)；五驶流(GA)」，南传作「渡过五暴流」(pañcoghatiṇṇo)，菩提比丘长老英译为「渡过五暴流」(five floods crossed)。按：《显扬真义》说，五暴流指五门(根)污染之暴流，第六指意门(根)污染之暴流，或者，五流指五下分结，第六暴流指五上分结。
    「如风飘其绵(SA.1092)；如风吹兜罗(GA)」，南传作「如风与落下的棉花」(tūlaṃ bhaṭṭhaṃva mālutoti)，菩提比丘长老英译为「如风，掉落的棉簇」(As the wind, a fallen cotton tuft)。按：「兜罗」应为「棉花」(tūlaṃ)的音译。
    「最受第一乐(SA.1092)」，南传作「随觉乐」(sukhamanubodhiṃ)，菩提比丘长老英译为「我发觉幸福」(I discovered bliss)。按：《显扬真义》说，这是「随觉阿罗汉乐」。
    「不流动」(na sarati)，菩提比丘长老英译为「不飘游」(does not drift)。按：《显扬真义》说，不以瞋而发怒，不以贪而流动，不以痴而惛沈。
    「他切断渴爱」(Acchejja taṇhaṃ)，菩提比丘长老依锡兰本(Acchejji taṇhaṃ)英译为「他切断渴爱」(He has cut off craving)。按：Acchejja原意为「不能坏的」，《显扬真义》以「断裂」(acchinditvā)解说，今准锡兰本译。
    「和群众与僧团生活」(gaṇasaṅghacārī)，菩提比丘长老英译为「和他的群众与修行团过生活」(faring with his group and order)。按：英译的「修行团」(order)，应指有秩序、有纪律的团体，也就是「僧团」。
    「且许多有信者确实将实行」(addhā carissanti bahū ca saddhā)，菩提比丘长老英译为「许多其它众生当然将渡」(Surely many other beings will cross)。按：《显扬真义》以「其他有信的众人也将一向地实行」(aññepi saddhā bahujanā ekaṃsena carissanti)的解说。「有信者」(saddhā)，PTS版作「众生」(sattā)。


相应部40相应1经/初禅的询问经

40.(6)目犍连相应
相应部40相应1经/初禅的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    有一次，尊者目揵连住在舍卫城祇树林给孤独园。
    在那里，尊者目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者目揵连。
    尊者目揵连这麽说：
    「学友们！这里，当我独处、独坐时，心中生起了这样的深思：『被称为「初禅，初禅。」什麽是初禅呢？』
    学友们！我这麽想：『这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，这被称为第初禅。』
    学友们！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。
    学友们！当我以此住处住时，与欲俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对初禅放逸，婆罗门！请你使心安顿在初禅上，请你使心统一在初禅上，请你使心集中在初禅上。』
    学友们！过些时候，我又从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部40相应2经/第二禅的询问经

相应部40相应2经/第二禅的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    ［……「学友们！这里，当我独处、独坐时，心中生起了这样的深思：］
    『被称为「第二禅，第二禅」，什麽是第二禅呢？』
    学友们！我这麽想：『这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这被称为第二禅。』
    学友们！我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当我以此住处住时，与寻俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对第二禅放逸，婆罗门！请你使心安顿在第二禅上，请你使心统一在第二禅上，请你使心集中在第二禅上。』
    学友们！过些时候，我又以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部40相应3经/第三禅的询问经

相应部40相应3经/第三禅的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    ［……「学友们！这里，当我独处、独坐时，心中生起了这样的深思：］
    『被称为「第三禅，第三禅。」什麽是第三禅呢？』
    学友们！我这麽想：『这里，比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，这被称为第三禅。』
    学友们！我以喜的褪去与住于平静，有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅。
    学友们！当我以此住处住时，与喜俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对第三禅放逸，婆罗门！请你使心安顿在第三禅上，请你使心统一在第三禅上，请你使心集中在第三禅上。』
    学友们！过些时候，我又以喜的褪去与住于平静，有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅。
    学友们！当正确地说时，凡能说：……（中略）［『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到］大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部40相应4经/第四禅的询问经

相应部40相应4经/第四禅的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    ［……「学友们！这里，当我独处、独坐时，心中生起了这样的深思：］
    『被称为「第四禅，第四禅。」什麽是第四禅呢？』
    学友们！我这麽想：『这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅，这被称为第四禅。』
    学友们！我以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅。
    学友们！当我以此住处住时，与乐俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对第四禅放逸，婆罗门！请你使心安顿在第四禅上，请你使心统一在第四禅上，请你使心集中在第四禅上。』
    学友们！过些时候，我又以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅。
    学友们！当正确地说时，凡能说：……（中略）［『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到］大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部40相应5经/虚空无边处的询问经

相应部40相应5经/虚空无边处的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    ［……「学友们！这里，当我独处、独坐时，心中生起了这样的深思：］
    『被称为「虚空无边处，虚空无边处。」什麽是虚空无边处呢？』
    学友们！我这麽想：『这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这被称为虚空无边处。』
    学友们！我以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处。
    学友们！当我以此住处住时，与色俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对虚空无边处放逸，婆罗门！请你使心安顿在虚空无边处上，请你使心统一在虚空无边处上，请你使心集中在第虚空无边处上。』
    学友们！过些时候，我又以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处。
    学友们！当正确地说时，凡能说：……（中略）［『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到］大通智的弟子。』」

汉巴经文比对(庄春江作)：


相应部40相应6经/识无边处的询问经

相应部40相应6经/识无边处的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    ［……「学友们！这里，当我独处、独坐时，心中生起了这样的深思：］
    『被称为「识无边处，识无边处。」什麽是识无边处呢？』
    学友们！我这麽想：『这里，比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这被称为识无边处。』
    学友们！我以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处。
    学友们！当我以此住处住时，与虚空无边处俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对识无边处放逸，婆罗门！请你使心安顿在识无边处上，请你使心统一在识无边处上，请你使心集中在识无边处上。』
    学友们！过些时候，我又以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处。
    学友们！当正确地说时，凡能说：……（中略）［『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到］大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部40相应7经/无所有处的询问经

相应部40相应7经/无所有处的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    ［……「学友们！这里，当我独处、独坐时，心中生起了这样的深思：］
    『被称为「无所有处，无所有处。」什麽是无所有处呢？』
    学友们！我这麽想：『这里，比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这被称为无所有处。』
    学友们！我以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处。
    学友们！当我以此住处住时，与识无边处俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对无所有处放逸，婆罗门！请你使心安顿在无所有处上，请你使心统一在无所有处上，请你使心集中在无所有处上。』
    学友们！过些时候，我又以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处。
    学友们！当正确地说时，凡能说：……（中略）［『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到］大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部40相应8经/非想非非想处的询问经

相应部40相应8经/非想非非想处的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    ［……「学友们！这里，当我独处、独坐时，心中生起了这样的深思：］
    『被称为「非想非非想处，非想非非想处。」什麽是非想非非想处呢？』
    学友们！我这麽想：『这里，比丘以一切无所有处的超越，进入后住于非想非非想处，这被称为非想非非想处。』
    学友们！我以一切无所有处的超越，进入后住于非想非非想处。
    学友们！当我以此住处住时，与无所有处俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对非想非非想处放逸，婆罗门！请你使心安顿在非想非非想处上，请你使心统一在非想非非想处上，请你使心集中在非想非非想处上。』
    学友们！过些时候，我又以一切无所有处的超越，进入后住于非想非非想处。
    学友们！当正确地说时，凡能说：……（中略）［『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到］大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部40相应9经/无相的询问经

相应部40相应9经/无相的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    ［……「学友们！这里，当我独处、独坐时，心中生起了这样的深思：］
    『被称为「无相心定、无相心定」，什麽是无相心定呢？』
    学友们！我这麽想：『这里，比丘以一切相的不作意，进入后住于无相心定，这被称为无相心定。』
    学友们！我以一切相的不作意，进入后住于无相心定。
    学友们！当我以此住处住时，识是相的随行者。
    学友们！那时，世尊以神通来见我后，这麽说：『目揵连！目揵连！不要对无相心定放逸，婆罗门！请你使心安顿在无相心定上，请你使心统一在无相心定上，请你使心集中在无相心定上。』
    学友们！稍后时，我又以一切相的不作意，进入后住于无相心定。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
汉巴经文比对(庄春江作)：


相应部40相应10经/帝释经

相应部40相应10经/帝释经(目揵连相应/处篇/弟子记说)(庄春江译)
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在祇树园消失，出现在三十三天中。
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这麽说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依法是好的，亲爱的目揵连先生！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依僧团是好的，……（中略）往生到善趣、天界。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这麽说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这麽说：
    「天帝！对佛具备不坏净是好的：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！具备圣者所爱戒是好的：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』天帝！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『这样，那……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这麽说：
    「天帝！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』天帝！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。……（中略）在一旁站好后，尊者大目揵连对天帝释这麽说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，亲爱的目揵连先生！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这麽说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    天帝！归依法是好的，……（中略）天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！归依佛是好的，……（中略）亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这麽说：
    「天帝！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    天帝！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』天帝！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    亲爱的目揵连先生！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这麽说：
    「天帝！对佛具备不坏净是好的：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    天帝！具备圣者所爱戒是好的：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』天帝！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
汉巴经文比对(庄春江作)：


相应部40相应11经/檀香经

相应部40相应11经/檀香经(目揵连相应/处篇/弟子记说)(庄春江译)
    那时，檀香天子……（中略）。
    那时，善耶摩天子……（中略）。
    那时，珊兜率天子……（中略）。
    那时，善化作天子……（中略）。
    那时，自在天子……（中略）。
    (这五则中略应该如帝释经那样使之详细)
    目揵连相应完成，其摄颂：
    「有寻、无寻，乐、平静，
      虚空与识，无所有、非想，
      无相、帝释，以檀香为第十一。」
汉巴经文比对(庄春江作)：


相应部41相应1经/结经

41.(7)质多相应
相应部41相应1经/结经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    当时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：
    「学友们！『结』与『会被结缚的法』，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    在那里，某些上座比丘这麽解说：
    「学友！『结』与『会被结缚的法』，这些法为不同含义、不同文辞。」
    某些上座比丘这麽解说：
    「学友！『结』与『会被结缚的法』，这些法为一种含义，但只是文辞不同。」
    当时，屋主质多以某些必须作的事抵达弥迦巴榻迦。
    屋主质多听说众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：「学友！『结』与『会被结缚的法』，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」在那里，某些上座比丘这麽解说：「学友！『结』与『会被结缚的法』，这些法为不同含义、不同文辞。」某些上座比丘这麽解说：「学友！『结』与『会被结缚的法』，这些法为一种含义，但只是文辞不同。」
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这麽说：
    「大德！我听到众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：『学友！「结」与「会被结缚的法」，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？』某些上座比丘这麽解说：『学友！「结」与「会被结缚的法」，这些法为不同含义、不同文辞。』某些上座比丘这麽解说：『学友！「结」与「会被结缚的法」，这些法为一种含义，但只是文辞不同。』」
    「是的，屋主！」
    「大德！『结』与『会被结缚的法』，这些法为不同含义、不同文辞。
    那样的话，大德！我为你们作譬喻，智者在这里以一些譬喻而知所说的义理。大德！犹如黑牛与白牛，被一条绳子或轭绑在一起，如果有人说：『黑牛是白牛的结；白牛是黑牛的结。』当这样说时，他会正确地说了吗？」
    「不，屋主！」
    「大德！黑牛不是白牛的结；白牛不是黑牛的结，牠们被一条绳子或轭绑在一起之处，那里才是结。同样的，大德！眼不是诸色的结；诸色也不是眼的结，缘于这两者生起的欲贪处，那里才是结。
    耳不是声音……（中略）鼻不是气味……舌不是味道……身不是所触的结；所触也不是身的结，缘于这两者生起的欲贪处，那里才是结。意不是诸法的结；诸法也不是意的结，缘于这两者生起的欲贪处，那里才是结。」
    「屋主！这是你的获得，屋主！这是你的好获得，你有在甚深佛语上涉入的慧眼。」
汉巴经文比对(庄春江作)：


相应部41相应2经/梨犀达多经第一

相应部41相应2经/梨犀达多经第一(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这麽说：
    「大德！请上座们同意我明日的请食。」
    上座比丘们以沈默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取衣钵，前往屋主质多的住处。抵达后，在设置好的座位坐下。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对最上座尊者这麽说：
    「上座大德！被称为『种种界、种种界』，大德！什麽情形是世尊所说的种种界呢？」
    当这麽说时，最上座尊者变得沈默了。
    第二次，屋主质多对最上座尊者这麽说：
    「上座大德！被称为『种种界、种种界』，大德！什麽情形是世尊所说的种种界呢？」第二次，最上座尊者变得沈默了。
    第三次，屋主质多对最上座尊者这麽说：
    「上座大德！被称为『种种界、种种界』，大德！什麽情形是世尊所说的种种界呢？」第三次，最上座尊者变得沈默了。
    当时，尊者梨犀达多在那僧团中是最新人。
    那时，尊者梨犀达多对最上座尊者这麽说：
    「上座大德！让我回答屋主质多的这个问题。」
    「梨犀达多学友！请你回答屋主质多的这个问题。」
    「屋主！你确实这麽问：『上座大德！被称为『种种界、种种界』，大德！什麽情形是世尊所说的种种界呢？』吗？」
    「是的！大德！」
    「屋主！这里，世尊所说的种种界：眼界、色界、眼识界、……（中略）意界、法界、意识界，屋主！这个情形是世尊所说的种种界。」
    那时，屋主质多欢喜、随喜尊者梨犀达多所说后，亲手以胜妙的硬食与软食，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    那时，最上座尊者对尊者梨犀达多这麽说：
    「好！梨犀达多学友！你回答这问题，不是我［能］回答这问题。那样的话，梨犀达多学友！像这样的其他问题来到时，那就照这种情况回答。」
汉巴经文比对(庄春江作)：
    「汝应常如此应(SA.569)」，南传作「那就照这种情况回答」(taññevettha paṭibhāseyyā)，菩提比丘长老英译为「你应该澄清它」(you should clear it up)，并解说这是采用自由的译法，原文为难译的成语(I translate the awkward idiom freely in accordance with the natural sense)。


相应部41相应3经/梨犀达多经第二

相应部41相应3经/梨犀达多经第二(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这麽说：
    「大德！请上座们同意我明日的请食。」
    上座比丘们以沈默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取衣钵，前往屋主质多的住处。抵达后，在设置好的座位坐下。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对最上座尊者这麽说：
    「上座大德！凡世间中生起这种种见：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，大德！当什麽存在时，这些见存在？当什麽不存在时，这些见不存在？」
    当这麽说时，最上座尊者变得沈默了。
    第二次，屋主质多……（中略）。
    第三次，屋主质多对最上座尊者这麽说：
    「上座大德！凡世间中生起这种种见：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，大德！当什麽存在时，这些见存在？当什麽不存在时，这些见不存在？」第三次，最上座尊者变得沈默了。
    当时，尊者梨犀达多在那僧团中是最新人。
    那时，尊者梨犀达多对最上座尊者这麽说：
    「上座大德！让我回答屋主质多的这个问题。」
    「梨犀达多学友！请你回答屋主质多的这个问题。」
    「屋主！你确实这麽问：『上座大德！凡世间中生起这种种见：『世界是常恒的』，或……（中略）大德！当什麽存在时，这些见存在？当什麽不存在时，这些见不存在？』吗？」
    「是的！大德！」
    「屋主！凡世间中生起这种种见：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，屋主！当有身见存在时，这些见存在；当有身见不存在时，这些见不存在。」
    「但，大德！什麽是有身见呢？」
    「屋主！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受是我，……（中略）想……行……认为识是我，或我拥有识，或识在我中，或我在识中，屋主！这样是有身见。」
    「但，大德！什麽是无有身见呢？」
    「屋主！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……（中略）不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，屋主！这样是无有身见。」
    「大德！圣梨犀达多从哪里来？」
    「屋主！我从阿盘提来。」
    「大德！有一位名叫梨犀达多的阿盘提善男子是我们未见面的朋友，他出家了，尊者见过他吗？」
    「是的，屋主！」
    「大德！那位大德现在住在哪里？」
    当这麽说时，尊者梨犀达多变得沈默了。
    「大德是圣梨犀达多吗？」
    「是的，屋主！」
    「大德！愿圣梨犀达多欢喜在愉快的麻七迦三达的野生芒果林，我将热心提供圣梨犀达多的衣服、施食、住处、病人的需要物、医药必需品。」
    「善说，屋主！」
    那时，屋主质多欢喜、随喜尊者梨犀达多所说后，亲手以胜妙的硬食与软食，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    那时，最上座尊者对尊者梨犀达多这麽说：
    「好！梨犀达多学友！你回答这问题，不是我［能］回答这问题。那样的话，梨犀达多学友！像这样的其他问题来到时，那就照这种情况回答。」
    那时，尊者梨犀达多收拾好住所后，取衣钵，从麻七迦三达离开。
    从麻七迦三达离开，这样离开后，没再回来。
汉巴经文比对(庄春江作)：
    「在梵网中」(brahmajāle)，指DN.1的「梵网经」，相当于DA.21的「梵动经」，可见这一部分的整理是比较晚的。
    「汝应常如此应(SA.569)」，南传作「那就照这种情况回答」(taññevettha paṭibhāseyyā)，菩提比丘长老英译为「你应该澄清它」(you should clear it up)，并解说这是采用自由的译法，原文为难译的成语(I translate the awkward idiom freely in accordance with the natural sense)。
    「这样离开后」(tathā pakkantova ahosi)，菩提比丘长老英译为「he left for good」(他永久离开)，并解说他可能看到名利的危险，比较喜欢没没无名。


相应部41相应4经/摩诃迦神变经

相应部41相应4经/摩诃迦神变经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这麽说：
    「大德！请上座们同意我明日在牛棚的请食。」
    上座比丘们以沈默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取衣钵，前往屋主质多的牛棚。抵达后，在设置好的座位坐下。
    那时，屋主质多亲手以胜妙的酥油乳粥，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    屋主质多说：「其余人离开。」后，紧随在上座比丘们之后。
    当时，热到沸腾，那些上座比丘因为所吃食物的关系，觉得身体像在融掉般而行。
    当时，尊者摩诃迦在那僧团中是最新人。
    那时，尊者摩诃迦对最上座尊者这麽说：
    「上座大德！如果能吹凉风，能有一团云，天能下毛毛雨，那就好了！」
    「确实，摩诃迦学友！如果能吹凉风，能有一团云，天能下毛毛雨，那就好了！」
    那时，尊者摩诃迦作出像那样的神通作为：吹凉风，有一团云，天下毛毛雨。
    那时，屋主质多这麽想：
    「在这僧团中最新进比丘，他的这神通与威力是这样！」
    那时，到僧园后，尊者摩诃迦对最上座尊者这麽说：
    「上座大德！这样足够了吗？」
    「摩诃迦学友！这样足够了！摩诃迦学友！就这样的所做，摩诃迦学友！就这样的供养。」
    那时，上座比丘们走回每个人的住处，尊者摩诃迦也走回自己的住处。
    那时，屋主质多去见尊者摩诃迦。抵达后，向尊者摩诃迦问讯，接着在一旁坐下。在一旁坐好后，屋主质多对尊者摩诃迦这麽说：
    「大德！请圣摩诃迦对我展现过人法的神通神变，那就好了！」
    「那样的话，屋主！请你在玄关处放置上衣，然后铺上草束。」
    「是的，大德！」屋主质多回答尊者摩诃迦后，在玄关处放置上衣后，［在衣服上］铺上草束。
    那时，尊者摩诃迦进入住处后，上门拴，然后作出像那样的神通作为：火焰从门锁孔与门闩缝隙出来后，使草燃烧，不使上衣燃烧。
    那时，屋主质多拍打上衣后，惊慌、身毛竖立地在一旁站立。
    那时，尊者摩诃迦从住处出来后，对屋主质多这麽说：
    「屋主！这样足够了吗？」
    「大德摩诃迦！这样足够了！大德摩诃迦！就这样的所做，大德摩诃迦！就这样的供养。
    大德！愿圣摩诃迦欢喜在愉快的麻七迦三达的野生芒果林，我将会热心提供圣摩诃迦的衣服、施食、住处、病人的需要物、医药必需品。」
    「善说，屋主！」
    那时，尊者摩诃迦多收拾好住所后，取衣钵，从麻七迦三达离开。
    从麻七迦三达离开，这样离开后，没再回来。
汉巴经文比对(庄春江作)：
    「户钩孔(SA.571)」，南传作「门锁孔」(tālacchiggaḷena)，菩提比丘长老英译为「锁孔」(keyhole)。


相应部41相应5经/迦摩浮经第一

相应部41相应5经/迦摩浮经第一(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者迦摩浮住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者迦摩浮。抵达后，向尊者迦摩浮问讯，接着在一旁坐下。在一旁坐好后，尊者迦摩浮对屋主质多这麽说：
    「屋主！这被说：
    『各部分无缺陷的与白色篷子，一轮辐的二轮战车转起，
      看着彼来，无苦恼，流已被切断，无系缚。』
    屋主！应该怎样以这简要所说，理解详细的义理呢？」
    「大德！这是世尊所说的吗？」
    「是的，屋主！」
    「那样的话，大德！请你等候片刻，期间我要思考其义。」
    那时，屋主质多经片刻沈默后，对尊者迦摩浮这麽说：
    「大德！『各部分无缺陷的』，这是对于诸戒的同义语。
    大德！『白色篷子』，这是对于解脱的同义语。
    大德！『一轮辐』，这是对于念的同义语。
    大德！『转起』，这是对于前进与返回念的同义语。
    大德！『二轮战车』，这是对于这父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法之四大身的同义语。
    大德！贪是恼乱；瞋是恼乱；痴是恼乱。烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『无恼乱』。
    大德！『彼来』，这是对于阿罗汉的同义语。
    大德！『流』，这是对于渴爱的同义语，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『流已被切断』。
    大德！贪是系缚；瞋是系缚；痴是系缚。烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『无系缚』。
    这样，大德！这是世尊所说的：
    『各部分无缺陷的与白色篷子，一轮辐的二轮战车转起，
      看着彼来，无恼乱，流已被切断，无系缚。』
    大德！我以这世尊简要所说，这样了知详细的义理。」
    「屋主！这是你的获得，屋主！这是你的好获得，你有在甚深佛语上涉入的慧眼。」
汉巴经文比对(庄春江作)：


相应部41相应6经/迦摩浮经第二

相应部41相应6经/迦摩浮经第二(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者迦摩浮住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者迦摩浮。抵达后，在一旁坐下。在一旁坐好后，屋主质多对尊者迦摩浮这麽说：
    「大德！有几种行呢？」
    「屋主！有三种行：身行、语行、心行。」
    「好！大德！」屋主质多欢喜、随喜尊者迦摩浮所说，接着更进一步问尊者迦摩浮问题：
    「但，大德！什麽是身行？什麽是语行？什麽是心行？」
    「屋主！入息出息是身行，寻伺是语行，想与受是心行。」
    「好！大德！」屋主质多……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！为何入息出息是身行？为何寻伺是语行？为何想与受是心行？」
    「屋主！入息出息是身体的，这些法被身体所限制，因此，入息出息是身行。
    屋主！先寻、伺，后迸出言语，因此，寻伺是语行。
    想与受是属于心的，这些法被心所限制，因此，想与受是心行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！如何有想受灭等至？」
    「屋主！当比丘入想受灭时，不这麽想：『我将入想受灭。』或『我正入想受灭中。』或『我已入想受灭。』而是如之前心所修习的那样，导引到那样的情况。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘入想受灭时，什麽法第一个被灭？身行或语行或心行？」
    「屋主！当比丘入想受灭时，语行第一个被灭，然后身行，然后心行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「大德！当这死者死时，与这已入想受灭的比丘，他们的差异是什麽呢？」
    「屋主！当死者死时，他的身行已灭、已安息；语行已灭、已安息；心行已灭、已安息，寿命已灭尽，热已平息，诸根已完全破坏。
    但，屋主！这已入想受灭的比丘，他的身行虽也已灭、已安息；语行已灭、已安息；心行已灭、已安息，寿命未灭尽，热未平息，诸根是明净的。
    屋主！当这死者死时，与这已入想受灭的比丘，这是他们的差异。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！如何从想受灭等至出定呢？」
    「屋主！当比丘从想受灭等至出定时，不这麽想：『我将从想受灭等至出定。』或『我正从想受灭等至出定中。』或『我已从想受灭等至出定。』而是如之前心所修习的那样，导引到那样的情况。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，什麽法第一个生起？身行或语行或心行？」
    「屋主！当比丘从想受灭等至出定时，心行第一个生起，然后身行，然后语行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，有几种触接触呢？」
    「屋主！当比丘从想受灭等至出定时，有三种触接触：空触、无相触、无愿触。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，心向什麽低斜？向什麽倾斜？向什麽坡斜？」
    「屋主！当比丘从想受灭等至出定时，心向远离低斜、向远离倾斜、向远离坡斜。」
    「好！大德！」屋主质多欢喜、随喜尊者迦摩浮所说，接着更进一步问尊者迦摩浮问题：
    「但，大德！有几种法多资助想受灭等至呢？」
    「屋主！你确实问了应该第一个被问的问题，但我仍将对你解说。有二法多资助想受灭等至：止与观。」
汉巴经文比对(庄春江作)：
    「暖(SA.568)」，南传作「热」(usmā，另译为「煖」)，菩提比丘长老英译为「肉体热」(physical heat)。
    「先已作方便心(SA.568)；本如是修习心(MA.210)」，南传作「如之前心所修习的那样」(pubbeva tathā cittaṃ bhāvitaṃ)，菩提比丘长老英译为「他的心之前就以这种方式开发」(his mind has previously been developed in such a way)。按：《显扬真义》等以「就在灭等至前的时限时间，我将有这麽多无心(无意识)时间，［这样的］时限心被修习」(nirodhasamāpattito pubbe addhānaparicchedakāleyeva, ettakaṃ kālaṃ acittako bhavissāmīti addhānaparicchedacittaṃ bhāvitaṃ hoti, SN.41.6/MN.44)解说，亦即，入定者在入想受灭等至前，就先在心中设定要进入多久，俟时间到就能出定。
    「离(SA.568)」，南传作「远离」(viveka)，菩提比丘长老英译为「隔离；隐遁」(seclusion)。按：《显扬真义》等说，远离即涅槃(nibbānaṃ viveko nāma, SN.41.6/MN.44)。
    「触不动(SA.568)；不移动触(MA.211)」，南传作「空触」(suññato phasso)，菩提比丘长老英译为「空-接触」(emptiness-contact)。按：《显扬真义》等说，应该以自己的性质(Saguṇena)与所缘(ārammaṇenāpi)解说，以自己的性质来说，果等至(phalasamāpatti-达到果位)被称为空，所俱生的触被称为空触；以所缘来说，涅槃因贪等空而被称为空，贪相等不存在［而被称为］无相，贪瞋痴愿求不存在［而被称为］无愿求，空涅槃(suññataṃ nibbānaṃ)作为所缘后，所生起的果等至触名为空［触］。关于无相、无愿，也是这个理趣(Animittappaṇihitesupi eseva nayo, SN.41.7/MN.4)。
    「触无所有(SA.568)；无所有触(MA.211)」，南传作「无愿触」(appaṇihito phasso)，菩提比丘长老英译为「不指向之接触」(undirected-contact, SN.41.6)，或「无欲之接触」(desireless contact, MN.44)。


相应部41相应7经/苟达多经

相应部41相应7经/苟达多经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者苟达多住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者苟达多。抵达后，向尊者苟达多问讯，接着在一旁坐下。在一旁坐好后，尊者苟达多对屋主质多这麽说：
    「屋主！这无量心解脱、无所有心解脱、空心解脱、无相心解脱，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    「大德！有法门，由此法门而这些法为不同含义、不同文辞，又，大德！有法门，由此法门而这些法为一种含义，但只是文辞不同。
    大德！什麽法门，由此法门而这些法为不同含义、不同文辞呢？
    大德！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    大德！这被称为无量心解脱。
    大德！什麽是无所有心解脱呢？大德！这里，比丘超越一切识无边处后［而知］：『什麽都没有』，进入后住于无所有处，大德！这被称为无所有心解脱。
    大德！什麽是空心解脱呢？大德！这里，比丘到林野，或树下，或空屋，像这样深虑：『这我或我所是空。』大德！这被称为空心解脱。
    大德！什麽是无相心解脱呢？大德！这里，比丘以一切相的不作意，进入后住于无相心定，大德！这被称为无相心解脱。
    大德！这是法门，由此法门而这些法为不同含义、不同文辞。
    大德！什麽法门，由此法门而这些法为一种含义，但只有文辞不同呢？
    大德！贪是衡量的作者；瞋是衡量的作者；痴是衡量的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无量心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    大德！贪是件东西；瞋是件东西；痴是件东西，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无所有心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    大德！贪是相的作者；瞋是相的作者；痴是相的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无相心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    大德！这是法门，由此法门而这些法为一种含义，但只有文辞不同。」
    「屋主！这是你的获得，屋主！这是你的好获得，你有在甚深佛语上涉入的慧眼。」
汉巴经文比对(庄春江作)：
    「贪有量)」，南传作「贪是衡量的作者」(Rāgo…… pamāṇakaraṇo)，智髻比丘长老英译为「慾望是测量的制造者」(Lust is a maker of measurement)。按：《破斥犹豫》说，只要贪等不生起，则人(puggalaṃ)不能被认知，如看起来像须陀洹、斯陀含、阿那含的样子，但每当贪等生起，贪染者、愤怒者、愚痴者(ratto duṭṭho mūḷhoti)被了知，像这样，『这位是像这样者。』这些人的(puggalassa)衡量如它们生起而使之看见，但菩提比丘长老认为，它们［贪瞋痴］对心灵的范围和深度强加了限制(impose limitations, MN.43)。
    「贪者是有相(SA.567)」，南传作「贪是相的作者」(Rāgo…… nimittakaraṇo)，菩提比丘长老英译为「慾望是形迹的制造者」(Lust is a maker of signs)。按：《显扬真义》等说，只要人的贪没生起，就不能知道凡圣(ariyo vā puthujjano vāti)，但当贪生起时，这个人就名为有贪者(sarāgo)，当作了认出相(sañjānananimittaṃ)时，如他生出，因此被称为「相的作者」(nimittakaraṇo’’ti vutto, SN.41.7/MN.43)。
    「贪者是所有(SA.567)」，南传作「贪是件东西」(Rāgo…… kiñcanaṃ/kiñcano)，菩提比丘长老英译为「慾望是某物」(Lust is a something)。按：《破斥犹豫》以「压碎义即东西义」(maddanattho kiñcanatthoti, MN.43)解说。


相应部41相应8经/尼乾陀若提子经

相应部41相应8经/尼乾陀若提子经(质多相应/处篇/弟子记说)(庄春江译)
    当时，尼乾陀若提子与一大群尼乾陀众一起抵达麻七迦三达。
    屋主质多听说：
    「尼乾陀若提子与一大群尼乾陀众一起抵达麻七迦三达。」
    那时，屋主质多众多优婆塞一起去见尼乾陀若提子。抵达后，与尼乾陀若提子互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尼乾陀若提子对屋主质多这麽说：
    「屋主！你信沙门乔达摩［所说］的有无寻无伺定，有寻伺之灭吗？」
    「大德！在这里，我对世尊不以信来到：有无寻无伺定，有寻伺之灭。」
    当这麽说时，尼乾陀若提子仰视而这麽说：
    「诸尊！请看此！这位屋主质多是多麽正直，这位屋主质多是多麽不狡诈，这位屋主质多是多麽不诳伪，凡妄想寻伺能被灭者，他妄想能以网补风，妄想能以自己的拳头抑止恒河的水流{，凡妄想寻伺能被灭者}。」
    「大德！你怎麽想：智与信哪个比较胜妙？」
    「屋主！智比信更胜妙。」
    「大德！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；大德！只要我愿意，以寻与伺的平息，……（中略）我进入后住于［无寻、无伺，定而生喜、乐的］第二禅；大德！只要我愿意，以喜的褪去……（中略）我进入后住于［这圣弟子宣说：『他是平静、具念、住于乐者』的］第三禅；大德！只要我愿意，以乐的舍断……（中略）我进入后住于［不苦不乐，由平静而念遍净的］第四禅。
    大德！当我这麽知、这麽见时，对哪位其他沙门、婆罗门以信来到：有无寻无伺定，有寻伺之灭呢？」
    当这麽说时，尼乾陀若提子仰视自己的群众而这麽说：
    「诸尊！请看此！这位屋主质多是多麽不正直，这位屋主质多是多麽狡滑，这位屋主质多是多麽诳伪。」
    「大德！刚才我们了解你这麽说：『诸尊！请看此！这位屋主质多是多麽正直，这位屋主质多是多麽不狡诈，这位屋主质多是多麽不诳伪。』但，大德！刚才我们了解这麽说：『诸尊！请看此！这位屋主质多是多麽不正直，这位屋主质多是多麽狡滑，这位屋主质多是多麽诳伪。』大德！如果你前面的是真实的，你后面的就是不真实的；如果你前面的是不真实的，你后面的就是真实的。
    又，大德！来了这十如法的问题，每当你能了知那些道理，那时你应该与尼乾陀众一起反击我，一个问题，一个说示，一个解答；二个问题，二个说示，二个解答；三个问题，三个说示，三个解答；四个问题，四个说示，四个解答；五个问题，五个说示，五个解答；六个问题，六个说示，六个解答；七个问题，七个说示，七个解答；八个问题，八个说示，八个解答；九个问题，九个说示，九个解答；十个问题，十个说示，十个解答。」
    那时，屋主质多没问尼乾陀若提子这十如法的问题，就起座离开了。
汉巴经文比对(庄春江作)：
    「无觉、无观三昧(SA.574)」，南传作「无寻无伺定」(avitakko avicāro samādhi)，菩提比丘长老英译为「无心思与检查之贯注集中」(a concentration without thought and examination)。按：这是指第二禅。
    「一问一说一记论(SA.574)」，南传作「一个问题、一个说示、一个解答」(Eko pañho, eko uddeso, ekaṃ veyyākaraṇaṃ)，菩提比丘长老英译为「一个问题、一个摘要、一个回答」(One question, one synopsis, one answer)。按：注疏说，「问题」指以心审虑的问题，「说示」指义理的简要语(atthassa saṃkhittavacanaṃ)，「回答」指考察义理后的解释谈论。
    「仰视」(ulloketvā，直译为「向上看后」)，菩提比丘长老英译为「骄傲地看着他自己的随行人员」(looked up proudly towards his own retinue)。按：《显扬真义》说，他抬高身体，缩腹(kucchiṃ nīharitvā)，脖子高举观看着所有方向，［然后］向上看(仰视)。


相应部41相应9经/裸行者迦叶经

相应部41相应9经/裸行者迦叶经(质多相应/处篇/弟子记说)(庄春江译)
    当时，出家前是屋主质多朋友的裸行者迦叶抵达麻七迦三达。
    屋主质多听说：
    「出家前是我们朋友的裸行者迦叶抵达麻七迦三达。」
    那时，屋主质多去见裸行者迦叶。抵达后，与裸行者迦叶互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，屋主质多对裸行者迦叶这麽说：
    「大德！迦叶出家多久了呢？」
    「屋主！我出家三十年了。」
    「大德！在这三十年，你有任何足以为圣者智见特质的过人法被证得与安乐住吗？」
    「屋主！在这三十年，我没有任何足以为圣者智见特质的过人法被证得与安乐住，只有裸行、剃头、清理座位的刷子。」
    当这麽说时，屋主质多对裸行者迦叶这麽说：
    「实在不可思议啊，先生！实在未曾有啊，先生！对法善说的情况，确实是三十年没有任何足以为圣者智见特质的过人法被证得与安乐住，只有裸行、剃头、清理座位的刷子。」
    「而，屋主！你作为优婆塞已达多久了呢？」
    「大德！我作为优婆塞已达三十年了。」
    「屋主！在这三十年，你有任何足以为圣者智见特质的过人法被证得与安乐住吗？」
    「大德！我怎会没有呢！
    大德！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；大德！只要我愿意，以寻与伺的平息，……（中略）我进入后住于［无寻、无伺，定而生喜、乐的］第二禅；大德！只要我愿意，以喜的褪去……（中略）我进入后住于［这圣弟子宣说：『他是平静、具念、住于乐者』的］第三禅；大德！只要我愿意，以乐的舍断……（中略）我进入后住于［不苦不乐，由平静而念遍净的］第四禅。
    又，大德！如果我比世尊先死，如果世尊对我记说：『没有那个屋主质多被结缚而会回这个世间的结。』这并非不可思议。」
    当这麽说时，裸行者迦叶对屋主质多这麽说：
    「实在不可思议啊，先生！实在未曾有啊，先生！对法善说的情况，确实是这麽足以为圣者智见特质的过人法被白衣在家人证得与安乐住。
    屋主！愿我得在这法、律中出家，愿得受具足戒。」
    那时，屋主质多带着裸行者迦叶去见上座比丘们。抵达后，对上座比丘们这麽说：
    「大德！这位裸行者迦叶出家前是我的朋友，请上座们使他出家，使他受具足戒，我将会热心提供衣服、施食、住处、病人的需要物、医药必需品。」
    裸行者迦叶得在这法、律中出家，得受具足戒。
    已受具足戒不久，当尊者裸行者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
汉巴经文比对(庄春江作)：
    「我怎会没有呢」(Gihinopi siyā，原意为「为在家者的」)，菩提比丘长老依锡兰本(kiṃhino siyā)英译为「我怎麽不能」(How could I not)，今依锡兰本译。


相应部41相应10经/见病经

相应部41相应10经/见病经(质多相应/处篇/弟子记说)(庄春江译)
    当时，屋主质多生病、痛苦、重病。
    那时，众多园林天神、树林天神、树木天神、居住在药草与大树中的诸天神会合后，对屋主质多这麽说：
    「屋主！请你发愿为未来世的转轮王。」
    当这麽说时，屋主质多对那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这麽说：
    「那也是无常的，那也是不稳定的，那也舍弃后应该走过去。」
    当这麽说时，屋主质多的朋友、同僚、亲族、亲属对屋主质多这麽说：
    「贵族之子！请你提起念，不要胡言乱语。」
    「我对你们说了些什麽，使你们对我这麽说：『贵族之子！请你提起念，不要胡言乱语。』」
    「贵族之子！你这麽说：『那也是无常的，那也是不稳定的，那也舍弃后应该走过去。』」
    「那样是因为诸园林天神、树林天神、树木天神、居住在药草与大树中的诸天神对我这麽说：『屋主！请你发愿为未来世的转轮王。』我对他们这麽说：『那也是无常的，……（中略）那也舍弃后应该走过去。』」
    「贵族之子！当看到什麽利益时，那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这麽说：『屋主！请你发愿为未来世的转轮王。』」
    「那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这样想：『这位屋主质多是持戒者、善法者，如果他发愿为未来世的转轮王，以持戒者的清净状态，他的这心愿将会成功，如法者必将获得如法之果。』看到这利益时，那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这麽说：『屋主！请你发愿为未来世的转轮王。』我对他们这麽说：『那也是无常的，那也是不稳定的，那也舍弃后应该走过去。』」
    「那样的话，贵族之子！请你告诫我们！」
    「因此，你们应该这麽学：
    『我们要具备对佛的不坏净：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」
    我们要对法具备不坏净：「法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    我们要对僧团具备不坏净：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」』
    凡在家族中任何能施之物，一切将无差别的施与持戒者、善法者，你们应该这麽学！」
    那时，屋主质多劝导朋友、同僚、亲族、亲属对佛、法、僧团、施［的不坏净］后，过世了。
    质多罗相应完成，其摄颂：
    「结，梨犀达多二则，摩诃迦，迦摩浮，
      与苟达多、尼乾陀，裸行者与见病。」
汉巴经文比对(庄春江作)：
    「如法者必将获得如法之果」(dhammiko dhammikaṃ phalaṃ anupassatī，原意为「如法者必将观察如法之果」)，菩提比丘长老依锡兰本(dhammiko dhammarāja dhammikaṃ baliṃ anuppadassati)英译为「正义的正义之王将提供［我们］正义的供养」(The righteous king of righteousness will provide righteous offerings)，并说明「锡兰本有唯一正确的读法」(Se alone has the correct reading)，而将「法王」(dhammarāja)译为「正义之王」，是因为「法王」只适于佛陀的形容词(properly an epithet only of the Buddha)，而不宜用来称转轮王。按：「必将观察」，今依锡兰本译为「将获得」。


相应部42相应1经/凶恶经

42.(8)聚落主相应
相应部42相应1经/凶恶经(聚落主相应/处篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，村长凶恶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长凶恶对世尊这麽说：
    「大德！什麽因、什麽缘因而这里一些凶恶者被以凶恶为名？什麽因、什麽缘因而这里某些柔和者被以柔和为名？」
    「村长！这里，某些人贪未被舍断；因为贪未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名。瞋未被舍断；因为瞋未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名。痴未被舍断；因为痴未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名，村长！此因、此缘因而这里一些凶恶者被以凶恶为名。
    而，村长！这里，某些人贪已被舍断；因为贪已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名。瞋已被舍断；因为瞋已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名。痴已被舍断；因为痴已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名，村长！此因、此缘因而一些柔和者被以柔和为名。」
    当这麽说时，村长凶恶对世尊这麽说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部42相应2经/达拉普达经

相应部42相应2经/达拉普达经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，表演团团长达拉普达去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，表演团团长达拉普达对世尊这麽说：
    「大德！这被我从表演者老师与老师的老师的讲述中听闻：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎麽说？」
    「够了！团长！随它吧，请不要问我这个！」
    第二次，表演团团长达拉普达对世尊这麽说：
    「大德！这被我从表演者老师与老师的老师的讲述中听闻：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎麽说？」
    「够了！团长！随它吧，请不要问我这个！」
    第三次，表演团团长达拉普达对世尊这麽说：
    「大德！这被我从表演者老师与老师的老师的讲述中听闻：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎麽说？」
    「团长！我确实没得到［你的理解］：『够了！团长！随它吧，请不要问我这个！』但，我仍将回答你。
    团长！以前的众生未离贪，被贪的系缚束缚，那些表演者在舞台或庆祝会中，以能被贪染之法更加强他们；团长！以前的众生未离瞋，被瞋的系缚束缚，那些表演者在舞台或庆祝会中，以能被瞋之法更加强他们；团长！以前的众生未离痴，被痴的系缚束缚，那些表演者在舞台或庆祝会中，以能被痴之法更加强他们，他自己陶醉、放逸，使他人陶醉、放逸后，以身体的崩解，死后往生到名叫嘻笑的地狱那里。
    如果他有这样的见：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』那是他的邪见，而，团长！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界。」
    当这麽说时，表演团团长达拉普达哭泣、持续落泪。
    「团长！这是我确实没得到［你的理解］：『够了！团长！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这麽说而哭泣，大德！而是我被以前的老师与老师的老师表演者长久欺骗、欺瞒、诱拐：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』
    大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团。大德！愿我得在世尊面前出家，愿我得受具足戒。」
    那时，表演团团长达拉普达得到在世尊的面前出家、受具足戒。
    受具足戒后不久，尊者达拉普达……（中略）成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「以真真假假」(saccālikena)，菩提比丘长老英译为「以真实与谎话」(by truth and lies)。
    「名叫嘻笑的地狱那里」(pahāso nāma nirayo tattha)，菩提比丘长老英译为「在『笑的地狱』中」(in the 'Hell of Laughter.')。按：《显扬真义》说，没有这种名称的地狱，这是无间［地狱］的一部份(avīcisseva pana ekasmiṃ koṭṭhāse)，他们被如唱歌跳舞的方式折磨。


相应部42相应3经/战士经

相应部42相应3经/战士经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，战士团长去见世尊。抵达后，……（中略）战士团长对世尊这麽说：
    「大德！这被我从战士老师与老师的老师的讲述中听闻：『战士在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎麽说？」
    「够了！团长！随它吧，请不要问我这个！」
    第二次，……（中略）第三次，战士团长对世尊这麽说：
    「大德！这被我从战士老师与老师的老师的讲述中听闻：『战士在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎麽说？」
    「团长！我确实没得到［你的理解］：『够了！团长！随它吧，请不要问我这个！』但，我仍将回答你。
    团长！战士在战斗中竭力、努力，他的那个心已先被那恶作、恶意向捉住：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或像这样不存在！』当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到名叫被别人征服的地狱那里。
    如果他有这样的见：『战士在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』那是他的邪见，而，团长！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界。」
    当这麽说时，战士团长哭泣、持续落泪。
    「团长！这是我确实没得到［你的理解］：『够了！团长！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这麽说而哭泣，而是，大德！我被以前老师与老师的老师的战士长久欺骗、欺瞒、诱拐：『战士在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』
    太伟大了，大德！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「堪能、方便(SA.908)」，南传作「竭力、努力」(ussahati vāyamati，另译为「能(敢)、勤(励)」)，菩提比丘长老英译为「奋斗与努力」(strives and exerts)。
    「箭降伏天(SA.908)；光照天(GA)」，南传作「与被别人征服天为同伴」(parajitānaṃ devānaṃ sahabyataṃ, sarañjitānaṃ devānaṃ sahavyataṃ, parijitānaṃ devānaṃ sahavyataṃ)，菩提比丘长老英译为「与战斗被杀天在一起」(the company of the the battle-slain devas)，并解说「战斗被杀」(sarañjitānaṃ，译为「被箭征服」)，是依「乐林阿难长老」(vanarata Ānanda Thera)建议的「自由翻译」(free rendering)。
    「他的心已先被那恶作、恶意向捉住」(tassa taṃ cittaṃ pubbe gahitaṃ dukkaṭaṃ duppaṇihitaṃ)，菩提比丘长老英译为「他的心早已是低下的、堕落的，被心思误导」(his mind is already low, depraved, misdirected by the thought)。按：《显扬真义》以「被邪恶地放置」(duṭṭhu ṭhapitaṃ)解说「恶意向」。
    「名叫被别人征服的地狱那里」(parajito nāma nirayo tattha)，菩提比丘长老英译为「在『战斗被杀的地狱』中」(in the 'Battle-Slain Hell.')。按：《显扬真义》说，没有这种名称的地狱，这是无间［地狱］的一部份(avīcisseva pana ekasmiṃ koṭṭhāse)，他们被如配备武器、手盾、驾御象马车在战场上战斗的方式折磨。


相应部42相应4经/骑象者经

相应部42相应4经/骑象者经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，骑象者团长去见世尊。抵达后，……（中略）「……从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部42相应5经/骑马者经

相应部42相应5经/骑马者经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，骑马者团长去见世尊。抵达后，在一旁坐下。在一旁坐好后，骑马者团长对世尊这麽说：
    「大德！这被我从骑马者老师与老师的老师的讲述中听闻：『骑马者在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎麽说？」
    「够了！团长！随它吧，请不要问我这个！」
    第二次，……（中略）第三次，骑马者团长对世尊这麽说：
    「大德！这被我从骑马者老师与老师的老师的讲述中听闻：『骑马者在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎麽说？」
    「团长！我确实没得到［你的理解］：『够了！团长！随它吧，请不要问我这个！』但，我仍将回答你。
    团长！骑马者在战斗中竭力、努力，他的那个心已先被那恶作、恶意向捉住：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或像这样不存在！』当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到名叫被别人征服的地狱那里。
    如果他有这样的见：『骑马者在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』那是他的邪见，而，团长！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界。」
    当这麽说时，骑马者团长哭泣、持续落泪。
    「团长！这是我确实没得到［你的理解］：『够了！团长！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这麽说而哭泣，而是，大德！我被以前老师与老师的老师的骑马者长久欺骗、欺瞒、诱拐：『骑马者在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』
    太伟大了，大德！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「战斗中竭力……」以下同SN.42.3。


相应部42相应6经/刀师之子经

相应部42相应6经/刀师之子经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这麽说：
    「大德！持长口水瓶的、戴水草花环的、入水洗浴的、拜火的西部地方婆罗门们，他们使已死的死者离开，教导进入天界，大德！但世尊、阿罗汉、遍正觉者能够像那样作而使全世界［的人］以身体的崩解，死后会往生到善趣、天界吗？」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的回答我。
    村长！你怎麽想：这里，如果男子是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，一大群人会合后对他祈愿、赞颂，合掌绕行［而说］：『令这位男子以身体的崩解，死后往生到善趣、天界。』村长！你怎麽想：那位男子是否因一大群人的祈愿、赞颂、合掌绕行而以身体的崩解，死后会往生到善趣、天界吗？」
    「不，大德！」
    「村长！犹如男子如果往深湖中投入大石头，一大群人会合后对它祈愿、赞颂，合掌绕行［而说］：『亲爱的石头！浮起来！亲爱的石头！浮出来！亲爱的石头！浮到陆地来！』村长！你怎麽想：那块大石头是否因一大群人的祈愿、赞颂、合掌绕行而会浮起来、浮出来、浮到陆地来吗？」
    「不，大德！」
    「同样的，村长！那位男子是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，即使一大群人会合后对他祈愿、赞颂，合掌绕行［而说］：『令这位男子以身体的崩解，死后往生到善趣、天界。』而那位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！你怎麽想：这里，如果男子是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，一大群人会合后对他祈愿、赞颂，合掌绕行［而说］：『令这位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱！』村长！你怎麽想：那位男子是否因一大群人的祈愿、赞颂、合掌绕行而以身体的崩解，死后会往生到苦界、恶趣、下界、地狱吗？」
    「不，大德！」
    「村长！犹如男子投酥陶瓶或油陶瓶入深水池后如果破裂，在那里，所有碎片与破片会走向下降，而酥或油会走向上昇，而一大群人会合后对它祈愿、赞颂，合掌绕行［而说］：『亲爱的酥与油！沈下去！亲爱的酥与油！沈没！亲爱的酥与油！朝下走！』村长！你怎麽想：那酥与油是否因一大群人的祈愿、赞颂、合掌绕行而会沈下去、沈没、朝下走吗？」
    「不，大德！」
    「同样的，村长！那位男子是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，即使一大群人会合后对他祈愿、赞颂，合掌绕行［而说］：『令这位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱！』而那位男子以身体的崩解，死后往生到善趣、天界。」
    当这麽说时，村长刀师之子对世尊这麽说：
    「太伟大了，大德！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「使已死的死者离开」(mataṃ kālaṅkataṃ uyyāpenti nāma)，菩提比丘长老英译为「被说成引导死人向上」(are said to direct a dead person upwards)。按：《显扬真义》以「使向上行去(存续；生存)」(pari yāpenti)解说「离开」，亦即下一句经文说的「进入天界(梵天世界)」。
    「教导」(saññāpenti nāma)，菩提比丘长老英译为「引导他方向」(to guide him along)。按：《显扬真义》以「使正确地知道」(sammā ñāpenti)解说。


相应部42相应7经/像田地那样经

相应部42相应7经/像田地那样经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这麽说：
    「大德！世尊住于对一切活的生物怜愍，不是吗？」
    「是的，村长！如来住于对一切活的生物怜愍。」
    「大德！如果那样，为何世尊对某些人彻底地教导法，对某些人不像那样彻底地教导法呢？」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的来回答。村长！你怎麽想：这里，如果农夫屋主有三块田，一块是最好的田，一块是中等的田，一块是下劣的、荒地、含盐的恶地田，村长！你怎麽想：如果那农夫屋主想要播种，他会在哪里第一个播呢？在最好的那块田？或在中等的那块田？或在下劣的、荒地、含盐的恶地那块田？」
    「大德！如果那农夫屋主想要播种，他会播在最好的那块田那里，在那里播完后，会播在中等的那块田那里，在那里播完后，会播在下劣的、荒地、含盐的恶地那块田那里，或者不播，那是什麽原因呢？［因为］至少能成为牛的食物。」
    「村长！那块最好的田，对我来说，犹如比丘、比丘尼，我为他们教导法：开头是善、中间是善、完结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什麽原因呢？村长！因为他们住于以我为依靠、以我为庇护、以我为救护、以我为归依。
    村长！那块中等的田，对我来说，犹如优婆塞、优婆夷，我也为他们教导法：开头是善、中间是善、完结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什麽原因呢？村长！因为他们住于以我为依靠、以我为庇护、以我为救护、以我为归依。
    村长！那块下劣的、荒地、含盐的恶地田，对我来说，犹如其他外道沙门、婆罗门游行者们，我也为他们教导法：开头是善、中间是善、完结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什麽原因呢？如果只少少地了知一句，那也会对他们有长久的利益与安乐。
    村长！犹如男子有三支水瓶：一支是无裂缝、不渗、不漏的水瓶，一支是无裂缝、会渗、会漏的水瓶，一支是有裂缝、会渗、会漏的水瓶，村长！你怎麽想：如果那男子想要装水，他会在哪里第一个装呢？在无裂缝、不渗、不漏的那支水瓶？或在无裂缝、会渗、会漏的那支水瓶？或在有裂缝、会渗、会漏的那支水瓶？」
    「大德！如果那男子想要装水，他会装在无裂缝、不渗、不漏的那支水瓶那里，在那里装完后，会装在无裂缝、会渗、会漏的那支水瓶那里，在那里装完后，会装在有裂缝、会渗、会漏的那支水瓶那里，或者不装，那是什麽原因呢？［因为］至少能成为物品的清洗用。」
    「村长！那支无裂缝、不渗、不漏的水瓶，对我来说，犹如比丘、比丘尼，我为他们教导法：开头是善、中间是善、完结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什麽原因呢？村长！因为他们住于以我为依靠、以我为庇护、以我为救护、以我为归依。
    村长！那支无裂缝、会渗、会漏的水瓶，对我来说，犹如优婆塞、优婆夷，我也为他们教导法：开头是善、中间是善、完结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什麽原因呢？村长！因为他们住于以我为依靠、以我为庇护、以我为救护、以我为归依。
    村长！那支有裂缝、会渗、会漏的水瓶，对我来说，犹如其他外道沙门、婆罗门游行者们，我也为他们教导法：开头是善、中间是善、完结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什麽原因呢？如果只少少地了知一句，那也会对他们有长久的利益与安乐。」
    当这麽说时，村长刀师之子对世尊这麽说：
    「太伟大了，大德！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部42相应8经/吹海螺者经

相应部42相应8经/吹海螺者经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，尼乾陀的弟子，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对村长刀师之子这麽说：
    「村长！尼乾陀若提子如何对弟子说法呢？」
    「大德！尼乾陀若提子这麽对弟子说法：『凡任何杀生者，一切都是堕恶趣、地狱者；凡任何取未给予的者，一切都是堕恶趣、地狱者；凡任何行邪淫者，一切都是堕恶趣、地狱者；凡任何说虚妄者，一切都是堕恶趣、地狱者，凡住于屡屡如此者，因为那样而被引导［往生］。』
    大德！尼乾陀若提子这麽对弟子说法。」
    「村长！『凡住于屡屡如此者，因为那样而被引导［往生］。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎麽想：不论取夜里或白天，以时间比较，杀生男子杀生与不杀生，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，杀生男子杀生的时间比较少，而不杀生的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导［往生］。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎麽想：不论取夜里或白天，以时间比较，未给予而取的男子取未给予的与不取未给予的，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，未给予而取的男子取未给予的之时间比较少，而不取未给予的之时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导［往生］。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎麽想：不论取夜里或白天，以时间比较，邪淫男子行邪淫与不行邪淫，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，邪淫男子行邪淫的时间比较少，而不行邪淫的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导［往生］。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎麽想：不论取夜里或白天，以时间比较，妄语男子说虚妄与不说虚妄，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，妄语男子说虚妄的时间比较少，而不说虚妄的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导［往生］。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！这里，某位大师是这麽论、这麽见者：『凡任何杀生者，一切都是堕恶趣、地狱者；凡任何取未给予的者，一切都是堕恶趣、地狱者；凡任何行邪淫者，一切都是堕恶趣、地狱者；凡任何说虚妄者，一切都是堕恶趣、地狱者。』
    而，村长！弟子对那位大师是极净信者，他这麽想：『我的大师是这麽论、这麽见者：「凡任何杀生者，一切都是堕恶趣、地狱者。」而有生类被我杀了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师是这麽论、这麽见者：「凡任何取未给予的者，一切都是堕恶趣、地狱者。」而有未给予的被我取了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师是这麽论、这麽见者：「凡任何行邪淫者，一切都是堕恶趣、地狱者。」而有邪淫为我所行了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师是这麽论、这麽见者：「凡任何说虚妄者，一切都是堕恶趣、地狱者。」而有虚妄被我说了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    而，村长！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊已出现于世间，他以种种法门呵责、斥责杀生，他说：『你们要戒绝杀生！』他呵责、斥责未给予而取，他说：『你们要戒绝未给予而取！』他呵责、斥责邪淫，他说：『你们要戒绝邪淫！』他呵责、斥责妄语，他说：『你们要戒绝妄语！』
    而，村长！弟子对那位大师有净信，他像这样深虑：『世尊以种种法门呵责、斥责杀生，他说：「你们要戒绝杀生！」而或多或少有生类被我杀了，凡或多或少有生类被我杀了者，这是不适当的，这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断杀生，未来成为离杀生者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责未给予而取，他说：「你们要戒绝未给予而取！」而或多或少有未给予的被我取了，凡或多或少有未给予的被我取了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断未给予而取，未来成为离未给予而取者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责邪淫，他说：「你们要戒绝邪淫！」而或多或少有邪淫为我所行了，凡或多或少有邪淫为我所行了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断邪淫，未来成为离邪淫者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责妄语，他说：「你们要戒绝妄语！」而或多或少有虚妄被我说了，凡或多或少有虚妄被我说了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断妄语，未来成为离妄语者，这样，有这恶业的舍断，这样，有这恶业的超越。
    舍断杀生后，他是离杀生者；舍断未给予而取后，他是离未给予而取者；舍断邪淫后，他是离邪淫者；舍断妄语后，他是离妄语者；舍断离间语后，他是离离间语者；舍断粗恶语后，他是离粗恶语者；舍断杂秽语后，他是离杂秽语者；舍断贪婪后，他是不贪婪者；舍断恶意与瞋怒后，他是无瞋害心者；舍断邪见后，他是正见者。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    村长！犹如强壮的吹海螺者能容易地使四方知道。同样的，村长！当慈心解脱已这麽修习、已这麽多修习时，凡所作的有量业，它在那里无残余，它在那里不住立。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    村长！犹如强壮的吹海螺者能容易地使四方知道。同样的，村长！当以平静心解脱已这麽修习、已这麽多修习时，凡所作的有量业，它在那里无残余，它在那里不住立。」
    当这麽说时，村长刀师之子对世尊这麽说：
    「太伟大了，大德！太伟大了，大德！……（中略）世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部42相应9经/家庭经

相应部42相应9经/家庭经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达那烂陀。
    在那里，世尊住在那烂陀卖衣者的芒果园中。
    当时，那烂陀以稻子得白病，倒秆而成为饥馑、难获得。
    当时，尼乾陀若提子与一大群尼乾陀众一起居住在那烂陀。
    那时，尼乾陀的弟子，村长刀师之子去见尼乾陀若提子。抵达后，向尼乾陀若提子问讯，接着在一旁坐下。在一旁坐好后，尼乾陀若提子对村长刀师之子这麽说：
    「来！村长！你去论破沙门乔达摩，你必有这样的好名声传出去：『这麽大神通力、这麽大威力的沙门乔达摩被村长刀师之子论破。』」
    「但，大德！我如何论破这麽大神通力、这麽大威力的沙门乔达摩呢？」
    「来！村长！你去见沙门乔达摩，抵达后，对沙门乔达摩这麽说：『大德！世尊以种种法门称赞对家庭的同情、保护、怜愍，不是吗？』
    村长！如果沙门乔达摩被这麽问而这麽回答：『是的，村长！如来以种种法门称赞对家庭的同情、保护、怜愍。』你应该对他这麽说：『大德！为何世尊还与大比丘僧团一起，在稻子得白病，倒秆而成为饥馑、难获得时进行游行呢？世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者！』村长！沙门乔达摩被你问这个两难的问题，他既不能吐出、也不能咽下。」
    「是的，大德！」村长刀师之子回答尼乾陀若提子后，起座向尼乾陀若提子问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这麽说：
    「大德！世尊以种种法门称赞对家庭的同情、保护、怜愍，不是吗？」
    「是的，村长！如来以种种法门称赞对家庭的同情、保护、怜愍。」
    「大德！为何世尊还与大比丘僧团一起，在稻子得白病，倒秆而成为饥馑、难获得时进行游行呢？世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者。」
    「村长！我回忆从过去九十一劫以来，证知无任何以小量熟食给乞求者的家庭被伤害的，而凡那些富有、大富、大财富、多金银、多财产资具、多财谷的家庭，他们全都从布施产生，从真实产生，从沙门身分产生。
    村长！家庭的伤害有八因、八缘：由于国王而家庭遭伤害、或由于盗贼而家庭遭伤害、或由于火灾而家庭遭伤害、或由于水灾而家庭遭伤害、或储藏处消失、或差的企画与经营失败、或家中出了离散、破坏、碎破他们财富的败家子、以无常状态为第八，村长！对家庭的伤害有这八因、八缘。
    村长！在这现存的八因、八缘中，如果哪个人这麽说我：『世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者。』村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。」
    当这麽说时，村长刀师之子对世尊这麽说：
    「太伟大了，大德！太伟大了，大德！……（中略）请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「蒺蔾论(SA.914)；二种论(GA)」，南传作「两难」(ubhatokoṭikaṃ，直译为「两方极端」)，菩提比丘长老英译为「两刀论法」(dilemma)。
    「抵债不还(SA.914)；不解生业(GA)」，南传作「或差的企画与经营失败」(duppayuttā vā kammantā vipajjanti, Duppayuttā vā kammantaṃ jahanti)，菩提比丘长老英译为「或者，管理错误、承揽失败」(or mismanaged undertakings fail)。
    「从沙门身分产生」(sāmaññasambhūtāni)，菩提比丘长老依锡兰本(saññamasambhūtāni)英译为「从自我控制；从节约」(from selfcontrol)。


相应部42相应10经/摩尼朱罗迦经

相应部42相应10经/摩尼朱罗迦经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，在国王后宫中国王随从集会共坐，出现这样的谈论：
    「对属于释迦人之子的沙门来说，金银是适当的，属于释迦人之子的沙门使用金银，属于释迦人之子的沙门接受金银。」
    当时，村长摩尼朱罗迦坐在那集会处。
    那时，村长摩尼朱罗迦对那群群众这麽说：
    「绅士们！不要这麽说，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。」
    村长摩尼朱罗迦能够说服那群群众。
    那时，村长摩尼朱罗迦去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长摩尼朱罗迦对世尊这麽说：
    「大德！这里，在国王后宫，国王随从集会共坐，出现这样的谈论：『对属于释迦人之子的沙门来说，金银是适当的，属于释迦人之子的沙门使用金银，属于释迦人之子的沙门接受金银。』大德！当这麽说时，我对那群群众这麽说：『大人！不要这麽说，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。』大德！我能够说服那群群众。大德！当我这麽解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「村长！当你这麽解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法地解说了，而任何如法的种种说不来到应该被呵责处。村长！因为，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。
    村长！对任何人来说，如果金银是适当的，则五种欲对他也是适当的；对任何人来说，如果五种欲是适当的，村长！则你绝对能认为他是非沙门法、非释迦人之子的法。
    又，村长！我这麽说：『草可以被需要草者遍求，木材可以被需要木材者遍求，车可以被需要车者遍求，［工］人可以被需要［工］人者遍求。』但，村长！我不说：『有任何金银可以被使用、可以被遍求的法门。』」
汉巴经文比对(庄春江作)：
    「摩尼珠髻(人名, SA.911)；如意珠顶发(GA)」，南传作「摩尼朱罗迦」(maṇicūḷako，逐字义译为「宝珠+髻」)，菩提比丘长老照录不译。
    「须作人索作人(SA.911)」，南传作「［工］人可以被需要［工］人者遍求」(puriso purisatthikena pariyesitabbo)，菩提比丘长老英译为「工人可以被需要工人者寻求」(a workman may be sought by one needing a workman)。


相应部42相应11经/薄罗迦经

相应部42相应11经/薄罗迦经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    那时，村长薄罗迦去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长薄罗迦对世尊这麽说：
    「大德！如果世尊教导我苦的集起与灭没，那就好了。」
    「村长！如果我教导你关于过去世苦的集起与灭没：『这样，这是过去世。』在那里，你会有怀疑、会有疑惑；村长！如果我教导你关于未来世苦的集起与灭没：『这样，这是未来世。』在那里，你也会有怀疑、会有疑惑；又，村长！我就坐在这里，你就坐在那里，我将教导你苦的集起与灭没，你要听！你要好好作意！我要说了。」
    「是的，大德！」村长薄罗迦回答世尊。
    世尊这麽说：
    「村长！你怎麽想：在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，会生起我的愁、悲、苦、忧、绝望。」
    「又，村长！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，不会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，不会生起我的愁、悲、苦、忧、绝望。」
    「村长！什麽因、什麽缘因而对某些屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望呢？［什麽因、什麽缘因而对某些屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，不会生起你的愁、悲、苦、忧、绝望呢？］」
    「大德！对那些我对他们有欲贪的屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，会生起我的愁、悲、苦、忧、绝望；但，大德！对那些我对他们没有欲贪的屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，不会生起我的愁、悲、苦、忧、绝望。」
    「村长！请以此已见的、已知的、即时达到的、已深解的法，推导过去与未来：『凡过去世任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根；凡未来世任何苦生起时，一切都是欲为其根源、欲为其因缘而将生起，因为欲是苦的根。』」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』
    大德！我有个男孩名叫智罗瓦西，他住在外面的住处，大德！我早上起来后，派遣一男子：『我说啊，请你去了解一下男孩智罗瓦西。』
    大德！只要那位男子没回来，我就不安：『希望男孩智罗瓦西你不要有任何病苦！』」
    「村长！你怎麽想：『如果男孩智罗瓦西被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？』」
    「大德！如果男孩智罗瓦西被处死，或被捕，或被没收，或被责难，我也许会有生命的变异，又如何不生起我的愁、悲、苦、忧、绝望呢！」
    「村长！以此法门，这能被体会：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』
    村长！你怎麽想：『当你未见过、未听过智罗瓦西的母亲时，你对智罗瓦西的母亲有欲、或贪、或情爱吗？』」
    「不，大德！」
    「村长！因为你的看见、或听闻，你才成为这样：对智罗瓦西的母亲有欲、或贪、或情爱吗？」
    「是的，大德！」
    「村长！你怎麽想：如果智罗瓦西的母亲被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！如果男孩智罗瓦西的母亲被处死，或被捕，或被没收，或被责难，我也许会有生命的变异，又如何不生起我的愁、悲、苦、忧、绝望呢！」
    「村长！以此法门，这能被体会：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』」
汉巴经文比对(庄春江作)：
    「力士人间(SA.913)；末牢(GA)」，南传作「在末罗」(mallesu)，「末罗」(malla)，另有「力士；摔跤手」的意思。
    「依父母(SA.913)；汝子未生，未依于母(GA)」，南传作「我有个男孩」(Atthi me……kumāro，直译为「有我的童子」，意即「我有个儿子」)，菩提比丘长老英译为「我有个男孩」(I have a boy)。按：「依父母」，应指需依靠父母亲照顾的子女。
    「不相见者(SA.913)；未见闻时(GA)」，南传作「未见过、未听过」(adiṭṭhā ahosi, assutā ahosi)，菩提比丘长老英译为「在你看到或听到之前」(Before you saw……or heard about)。按：这里北传经文的「不相见者」，应指「孩子未出生」时。


相应部42相应12经/罗西亚经(聚落主相应/处篇/如来记说)

相应部42相应12经/罗西亚经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，村长罗西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长罗西亚对世尊这麽说：
    「大德！我听闻：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』大德！凡那些这麽说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「村长！凡那些这麽说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。
    村长！有两个极端，不应该被出家人实行：这在欲上之欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，以及这自我折磨的实行：苦的、非圣者的、无益的。村长！不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    村长！但什麽是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、……（中略）正定。
    村长！这是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    村长！现在世间中存在这三种受用诸欲者，哪三种呢？
    村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在三处被呵责。应该在哪三处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这三处被呵责。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被呵责，应该在一处被赞赏。应该在哪二处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。应该在哪一处被赞赏呢？『他使自己快乐、喜悦。』应该在这一处被赞赏。村长！这位受用诸欲者应该在这二处被呵责，应该在这一处被赞赏。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在一处被呵责，应该在二处被赞赏。应该在哪一处被呵责呢？『他以非法、暴力遍求财物。』应该在这一处被呵责。应该在哪二处被赞赏呢？『他使自己快乐、喜悦。』这是第一个应该被赞赏处，『他分享，作福德。』这是二个应该被赞赏处。村长！这位受用诸欲者应该在这一处被呵责，应该在这二处被赞赏。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在三处被呵责。应该在哪一处被赞赏呢？『他以法、非暴力遍求财物。』应该在这一处被赞赏。应该在哪三处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。」这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这三处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在二处被呵责。应该在哪二处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。应该在哪二处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这二处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责。应该在哪三处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。应该在哪一处被呵责呢？『他以非法、暴力遍求财物。』应该在这一处被呵责。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在二处被呵责。应该在哪一处被赞赏呢？『他以法、非暴力遍求财物。』应该在这一处被赞赏。应该在哪二处被呵责呢？『他不使自己快乐、喜悦。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在一处被呵责。应该在哪二处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。应该在哪一处被呵责呢？『他不分享，不作福德。』应该在这一处被呵责。村长！这位受用诸欲者应该在这二处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责。应该在哪三处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。应该在哪一处被呵责呢？『他在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧。』应该在这一处被呵责。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧，这位受用诸欲者应该在四处被赞赏。应该在哪四处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处，『他在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧。』这是第四个应该被赞赏处。村长！这位受用诸欲者应该在这四处被赞赏。
    村长！有这三种苦行者、艰涩生活者存在世间中，哪三种呢？
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，但没证得善法，且没作证足以为圣者智见特质的过人法。
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，而证得善法，但没作证足以为圣者智见特质的过人法。
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，而证得善法，且作证足以为圣者智见特质的过人法。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，但没证得善法，且没作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在三处被呵责。应该在哪三处被呵责呢？『他苦恼、折磨自己。』这是第一个应该被呵责处，『他没证得善法。』这是第二个应该被呵责处，『他没作证足以为圣者智见特质的过人法。』这是第三个应该被呵责处。村长！这位苦行者、艰涩生活者应该在这三处被呵责。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，而证得善法，但没作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在二处被呵责，应该在一处被赞赏。应该在哪二处被呵责呢？『他苦恼、折磨自己。』这是第一个应该被呵责处。『他没作证足以为圣者智见特质的过人法。』这是第二个应该被呵责处。应该在哪一处被赞赏呢？『他证得善法。』应该在这一处被赞赏。村长！这位苦行者、艰涩生活者应该在这二处被呵责，应该在这一处被赞赏。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，而证得善法，且作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在一处被呵责，应该在二处被赞赏。应该在哪一处被呵责呢？『他苦恼、折磨自己。』应该在这一处被呵责。应该在哪二处被赞赏呢？『他证得善法。』这是第一个应该被赞赏处，『他作证足以为圣者智见特质的过人法。』这是第二个应该被赞赏处。村长！这位苦行者、艰涩生活者应该在这一处被呵责，应该在这二处被赞赏。
    村长！有这三种直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的灭尽，哪三种呢？
    凡贪染者，为了贪，他意图加害自己、意图对别人加害、意图加害两者；当贪已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    凡瞋怒者，为了瞋，他意图加害自己、意图加害别人，意图加害两者；当瞋已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    凡愚痴者，为了痴，他意图加害自己、意图加害别人、意图加害两者；当痴已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    村长！这些是三种直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的灭尽。」
    当这麽说时，村长罗西亚对世尊这麽说：
    「太伟大了，大德！……（中略）请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「三种受用诸欲者」(Tayo kho me…kāmabhogino santo saṃvijjamānā)，菩提比丘长老英译为「有这三种享乐感官快乐者」(these three persons who enjoy sensual pleasures existing)，并解说这里的三种指：(i) 财富如何被获得，非法、合法或两者兼有。(ii)是否为自己的利益使用。(iii)是否利益他人。按：这三种情况，以下经文共列有十种组合，另参看MA.126。


相应部42相应13经/玻得里亚经

相应部42相应13经/玻得里亚经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在拘利国名叫北方的拘利族人城镇。
    那时，村长玻得里亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长玻得里亚对世尊这麽说：
    「大德！这被我听闻：『沙门乔达摩知道幻术。』大德！凡那些这麽说：『沙门乔达摩知道幻术。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？大德！因为我们不想诽谤世尊。」
    「村长！凡那些这麽说：『沙门乔达摩知道幻术。』者，是我的所说之说，而且不以不实而毁谤我，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处。」
    「先生！我们确实不相信那些沙门、婆罗门的传说：『沙门乔达摩知道幻术。』是真实的，先生！沙门乔达摩确实是幻术者。」
    「村长！凡这麽说：『我知道幻术。』者，他［也都］这麽说：『我是幻术者。』吗？」
    「就是这样，世尊！就是这样，善逝！」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的来回答。村长！你怎麽想：你知道拘利国的发髻下垂雇员吗？」
    「大德！我知道拘利国的发髻下垂雇员。」
    「村长！你怎麽想：拘利国的发髻下垂雇员们有什麽需要［作的］呢？」
    「大德！他们要为拘利国遮止盗贼，要为拘利国传递讯息，大德！拘利国的发髻下垂雇员们有这个需要［作的］。」
    「村长！你怎麽想：你知道拘利国的发髻下垂雇员们是持戒者或破戒者呢？」
    「大德！我知道拘利国的发髻下垂雇员们是破戒者、恶法者，凡世间中的破戒者、恶法者，拘利国的发髻下垂雇员们是其中之一。」
    「村长！如果这麽说：『村长玻得里亚知道破戒、恶法的拘利国的发髻下垂雇员们，则村长玻得里亚［也］是破戒者、恶法者。』当这样说时，他会正确地说了吗？」
    「不，大德！拘利国的发髻下垂雇员们是一，我是另一；拘利国的发髻下垂雇员们是一种法，我是另一种法。」
    「村长！你能得到：『村长玻得里亚知道破戒、恶法的拘利国的发髻下垂雇员们，但村长玻得里亚不是破戒者、恶法者。』为何如来不能得到：『如来知道幻术，但如来不是幻术者。』呢？村长！我知道幻术、幻术的果报，我知道幻术者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！我知道杀生、杀生的果报，我知道杀生者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道未给予而取、未给予而取的果报，我知道未给予而取者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道邪淫、邪淫的果报，我知道邪淫者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道妄语、妄语的果报，我知道妄语者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道离间语、离间语的果报，我知道离间语者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道粗恶语、粗恶语的果报，我知道粗恶语者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道杂秽语、杂秽语的果报，我知道杂秽语者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道贪婪、贪婪的果报，我知道贪婪者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道恶意、瞋怒的果报，我知道有瞋害心者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道邪见、邪见的果报，我知道邪见者是如何的行者：以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！有一些沙门、婆罗门是这麽知、这麽见者：『凡任何杀生者，一切都在当生中感受忧与苦；凡任何未给予而取者，一切都在当生中感受忧与苦；凡任何行邪淫者，一切都在当生中感受忧与苦；凡任何说虚妄者，一切都在当生中感受忧与苦。』
    村长！这里，看得见某人戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候，他们这麽说他：『喂！这位男子作了什麽而戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候呢？』他们这麽说他：『喂！这位男子压制国王的怨敌后夺取其生命，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首，他们这麽说他：『喂！这位男子作了什麽而被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首呢？』他们这麽说他：『喂！这位男子是国王的怨敌，他夺取女子或男子的生命，因为那样之故，国王捕捉他后，令人对他作像这样的刑罚。』
    村长！你怎麽想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这麽知、这麽见者：『凡任何杀生者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」
    「虚妄，大德！」
    「而那些说空虚、虚妄者是持戒者或破戒者呢？」
    「破戒者，大德！」
    「而那些破戒、恶法者是邪行者或正行者呢？」
    「邪行者，大德！」
    「而那些邪行者是邪见者或正见者呢？」
    「邪见者，大德！」
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候，他们这麽说他：『喂！这位男子作了什麽而戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候呢？』他们这麽说他：『喂！这位男子压制国王的怨敌后夺取其宝物，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首，他们这麽说他：『喂！这位男子作了什麽而被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首呢？』他们这麽说他：『喂！这位男子从村落或林野未给予而取，被称为偷盗的，因为那样之故，国王捕捉他后，令人对他作像这样的刑罚。』
    村长！你怎麽想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这麽知、这麽见者：『凡任何未给予而取者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」……（中略）
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候，他们这麽说他：『喂！这位男子作了什麽而戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候呢？』他们这麽说他：『喂！这位男子诱拐国王怨敌的妻子，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首，他们这麽说他：『喂！这位男子作了什麽而被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首呢？』他们这麽说他：『喂！这位男子诱拐良家的女子与少女，因为那样之故，国王捕捉他后，令人对他作像这样的刑罚。』
    村长！你怎麽想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这麽知、这麽见者：『凡任何行邪淫者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」……（中略）
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候，他们这麽说他：『喂！这位男子作了什麽而戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候呢？』他们这麽说他：『喂！这位男子以妄语使国王高兴，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首，他们这麽说他：『喂！这位男子作了什麽而被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首呢？』他们这麽说他：『喂！这位男子以妄语破坏屋主或屋主之子的利益，因为那样之故，国王捕捉他后，令受雇者对他作像这样的刑罚。』
    村长！你怎麽想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这麽知、这麽见者：『凡任何妄语者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」
    「虚妄，大德！」
    「而那些说空虚、虚妄者是持戒者或破戒者呢？」
    「破戒者，大德！」
    「而那些破戒、恶法者是邪行者或正行者呢？」
    「邪行者，大德！」
    「而那些邪行者是邪见者或正见者呢？」
    「邪见者，大德！」
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「不可思议啊，大德！未曾有啊，大德！大德！我有招待所，那里有卧床、坐具、水瓶、油灯，在那里，凡沙门、婆罗门来住者，我都尽能力分享。大德！从前，有四位不同见、不同信念的大师来这住招待所，一位大师是这麽说、这麽见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』一位大师是这麽说、这麽见者：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』一位大师是这麽说、这麽见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。』一位大师是这麽说、这麽见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而有福德，有福德的［后果］传来。』
    大德！那对我有困惑、有疑惑：『这些沙门、婆罗门尊师们，谁说真实？谁说虚妄？』」
    「村长！对你来说，当然有困惑、当然有疑惑；在困惑之处，你的怀疑生起。」
    「大德！我对世尊有这样的净信：『世尊能够教导我像这样的法，如此，我能舍断这困惑法。』」
    「村长！有法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。而，村长！什麽是法之定呢？村长！这里，圣弟子舍断杀生后，是离杀生者；舍断未给予而取后，是离未给予而取者；舍断邪淫后，是离邪淫者；舍断妄语后，是离妄语者；舍断离间语后，是离离间语；舍断粗恶语后，是离粗恶语；舍断杂秽语后，是离杂秽语；舍断贪婪后，是不贪婪者；舍断恶意与瞋怒后，是无瞋害心者；舍断邪见后，是正见者。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这麽说、这麽见者：「无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，为无缺点状态，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这麽说、这麽见者：「有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，为无缺点状态，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这麽说、这麽见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，为无缺点状态，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这麽说、这麽见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而有福德，有福德的［后果］传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，为无缺点状态，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与悲俱行之心遍满一方后而住，……（中略）以与喜悦俱行之心遍满一方后而住，……（中略）。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这麽说、这麽见者：「无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，为无缺点状态，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这麽说、这麽见者：「有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，为无缺点状态，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这麽说、这麽见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，为无缺点状态，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这麽说、这麽见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而有福德，有福德的［后果］传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，为无缺点状态，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。」
    当这麽说时，村长玻得里亚对世尊这麽说：
    「太伟大了，大德！太伟大了，大德！……（中略）从今天起终生归依。」
    聚落主相应完成，其摄颂：
    「凶恶、普达、战士，骑象者与骑马者、刀师，
      教说、海螺与家庭、摩尼朱罗迦，薄罗迦、罗西亚、玻得里亚。」
汉巴经文比对(庄春江作)：
    「伽弥尼(MA.20)」，南传作「村长」(gāmaṇi，古译为「聚落主」)，菩提比丘长老英译为「首领」(headman)。按：「伽弥尼」应为「村长」(gāmaṇi)的音译。
    「幻(MA.20)」，南传作「幻术」(māyaṃ)，菩提比丘长老英译为「魔法」(magic)。「是幻；幻人」，南传作「幻术者」(māyāvī)，菩提比丘长老英译为「使魔法的人；魔法师」(magician)。有关世尊知道幻术的讹传，另参看MA.133。
    「卒(MA.20)」，南传作「发髻下垂雇员」(lambacūḷake bhaṭe)，菩提比丘长老英译为「有着垂下头饰的佣工」(hirelings with drooping head-dresses)，并引Rhys Davids在Buddhist India中的解说：「拘利国中央当局有特别身体的佣工或警察、有名者服勤，以一种制服：特别的头饰而得名，这些特殊的人因强夺与和暴力而声名狼籍。」
    「法之定/法定(MA.20)」，南传作「法之定」(dhammasamādhi，另译为「法三昧」)，菩提比丘长老英译为「法之集中贯注」(concentration of the Dhamma)。按：《显扬真义》以「十善业道法」(dasakusalakammapathadhammā)解说，又说，欣悦、喜、宁静、乐、定五法名为「法之定」。
    「欣悦」(pāmojja)，菩提比丘长老英译为「高兴」(gladness)。
    「如何的行者」(yathāpaṭipanno)，菩提比丘长老英译为「命运如何走」(how… faring along)。


相应部43相应1经/身至念经

43.(9)无为相应
1.初品
相应部43相应1经/身至念经(无为相应/处篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什麽是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什麽是导向无为之道呢？是身至念，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部43相应2经/止观经

相应部43相应2经/止观经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什麽是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什麽是导向无为之道呢？是止、观，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应3经/有寻有伺经

相应部43相应3经/有寻有伺经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是有寻有伺定、无寻唯伺定、无寻无伺定，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应4经/空定经

相应部43相应4经/空定经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是空定、无相定、无愿定，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应5经/念住经

相应部43相应5经/念住经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是四念住，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应6经/正勤经

相应部43相应6经/正勤经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是四正勤，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应7经/神足经

相应部43相应7经/神足经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是四神足，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应8经/根经

相应部43相应8经/根经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是五根，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应9经/力经

相应部43相应9经/力经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是五力，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应10经/觉支经

相应部43相应10经/觉支经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是七觉支，比丘们！这被称为导向无为之道。……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应11经/道经

相应部43相应11经/道经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什麽是导向无为之道呢？是八支圣道，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    初品，其摄颂：
    「身、止、有寻，空、念住，
      正勤、神足，根、力、觉支，
      以道为第十一，被说为它的摄颂。」
汉巴经文比对(庄春江作)：


相应部43相应12经/无为经

2.第二品
相应部43相应12经/无为经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什麽是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什麽是导向无为之道呢？是止，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什麽是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什麽是导向无为之道呢？是观，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    ……（中略）这是我们对你们的教诫。」
    「而，比丘们！什麽是导向无为之道呢？是有寻有伺定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？是无寻唯伺定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？是无寻无伺定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？是空定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？是无相定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？是无愿定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘住于在受上随观受，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘住于在心上随观心，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘住于在法上随观法，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘为了已生起的恶不善法之舍断而生欲，努力、生起活力、尽心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘为了未生起的善法之生起而生欲，努力、生起活力、尽心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘修习具备活力定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘修习具备心定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘修习具备考察定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习信根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘依止远离、……（中略）修习活力根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘……（中略）修习念根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘……（中略）修习定根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习慧根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘依止远离、……（中略）修习信力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘……（中略）修习活力之力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘……（中略）修习念力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘……（中略）修习定力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习慧力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘……（中略）修习念觉支，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘……（中略）修习择法觉支，……（中略）修习活力觉支，……（中略）修习喜觉支，……（中略）修习宁静觉支，……（中略）修习定觉支，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘……（中略）修习正志，……（中略）修习正语，……（中略）修习正业，……（中略）修习正命，……（中略）修习正精进，……（中略）修习正念。」
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什麽是无为呢？……（中略）。
    而，比丘们！什麽是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部43相应13经/无弯曲经

相应部43相应13经/无弯曲经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无弯曲与导向无弯曲之道，你们要听！
    比丘们！什麽是无弯曲呢？……（中略）。」(应该如无为那样使之详细)
汉巴经文比对(庄春江作)：


相应部43相应14经/无烦恼经等

相应部43相应14-43经/无烦恼经等(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无烦恼与导向无烦恼之道，你们要听！
    比丘们！什麽是无烦恼呢？……（中略）。」
    「比丘们！我将教导你们真理与导向真理之道，你们要听！
    比丘们！什麽是真理呢？……（中略）。」
    「比丘们！我将教导你们彼岸与导向彼岸之道，你们要听！
    比丘们！什麽是彼岸呢？……（中略）。」
    「比丘们！我将教导你们微妙的与导向微妙的之道，你们要听！
    比丘们！什麽是微妙的呢？……（中略）。」
    「比丘们！我将教导你们极难见的与导向极难见的之道，你们要听！
    比丘们！什麽是极难见的呢？……（中略）。」
    「比丘们！我将教导你们不老的与导向不老的之道，你们要听！
    比丘们！什麽是不老的呢？……（中略）。」
    「比丘们！我将教导你们坚固的与导向坚固的之道，你们要听！
    比丘们！什麽是坚固的呢？……（中略）。」
    「比丘们！我将教导你们不败坏的与导向不败坏的之道，你们要听！
    比丘们！什麽是不败坏的呢？……（中略）。」
    「比丘们！我将教导你们不可见与导向不可见之道，你们要听！
    比丘们！什麽是不可见呢？……（中略）。」
    「比丘们！我将教导你们无虚妄与导向无虚妄之道，你们要听！
    比丘们！什麽是无虚妄呢？……（中略）。」
    「比丘们！我将教导你们寂静的与导向寂静的之道，你们要听！
    比丘们！什麽是寂静的呢？……（中略）。」
    「比丘们！我将教导你们不死的与导向不死的之道，你们要听！
    比丘们！什麽是不死的呢？……（中略）。」
    「比丘们！我将教导你们胜妙的与导向胜妙的之道，你们要听！
    比丘们！什麽是胜妙的呢？……（中略）。」
    「比丘们！我将教导你们吉祥的与导向吉祥的之道，你们要听！
    比丘们！什麽是吉祥的呢？……（中略）。」
    「比丘们！我将教导你们安稳的与导向安稳的之道，你们要听！
    比丘们！什麽是安稳的呢？……（中略）。」
    「比丘们！我将教导你们渴爱的灭尽与导向渴爱的灭尽之道，你们要听！
    比丘们！什麽是渴爱的灭尽呢？……（中略）。」
    「比丘们！我将教导你们不可思议的与导向不可思议的之道，你们要听！
    比丘们！什麽是不可思议的呢？……（中略）。」
    「比丘们！我将教导你们未曾有的与导向未曾有的之道，你们要听！
    比丘们！什麽是未曾有的呢？……（中略）。」
    「比丘们！我将教导你们无灾的与导向无灾的之道，你们要听！
    比丘们！什麽是无灾的呢？……（中略）。」
    「比丘们！我将教导你们无灾法与导向无灾法之道，你们要听！
    比丘们！什麽是无灾法呢？……（中略）。」
    「比丘们！我将教导你们涅槃与导向涅槃之道，你们要听！
    比丘们！什麽是涅槃呢？……（中略）。」
    「比丘们！我将教导你们无恼害的与导向无恼害的之道，你们要听！
    比丘们！什麽是无恼害的呢？……（中略）。」
    「比丘们！我将教导你们离贪与导向离贪之道，你们要听！
    比丘们！什麽是离贪呢？……（中略）。」
    「比丘们！我将教导你们清净的与导向清净的之道，你们要听！
    比丘们！什麽是清净的呢？……（中略）。」
    「比丘们！我将教导你们解脱与导向解脱之道，你们要听！
    比丘们！什麽是解脱呢？……（中略）。」
    「比丘们！我将教导你们无阿赖耶与导向无阿赖耶之道，你们要听！
    比丘们！什麽是无阿赖耶呢？……（中略）。」
    「比丘们！我将教导你们洲(岛)与导向洲之道，你们要听！
    比丘们！什麽是洲呢？……（中略）。」
    「比丘们！我将教导你们庇护所与导向庇护所之道，你们要听！
    比丘们！什麽是庇护所呢？……（中略）。」
    「比丘们！我将教导你们救护所与导向救护所之道，你们要听！
    比丘们！什麽是救护所呢？……（中略）。」
    「比丘们！我将教导你们归依处与导向归依处之道，你们要听！
    比丘们！什麽是归依处呢？……（中略）。」
汉巴经文比对(庄春江作)：


相应部43相应15经

相应部43相应44经/彼岸经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们彼岸与导向彼岸之道，你们要听！
    比丘们！什麽是彼岸呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为彼岸。
    而，比丘们！什麽是导向彼岸之道呢？是身至念，比丘们！这被称为导向彼岸之道。
    比丘们！像这样，我已教导你们彼岸、导向彼岸之道。
    比丘们！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」(应该如无为那样使之详细)
    第二品，其摄颂：
    「无为、无弯曲、无烦恼，真理、彼岸、微妙的、极难见的，
      不老的、坚固的、不败坏的，不可见、无虚妄、寂静的。
      不死的、极妙的、吉祥的、安稳的，渴爱的灭尽、不可思议的、未曾有的，
      无灾的、无灾法，涅槃，此为善逝所教导。
      无恼害的、离贪，清净的、解脱、无执着，
      岛、庇护所、救护所，归依处、彼岸。」
    无为相应完成。
汉巴经文比对(庄春江作)：


相应部44相应1经/谶摩经

44.(10)无记相应
相应部44相应1经/谶摩经(无记相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，谶摩比丘尼在憍萨罗国进行游行，在舍卫城与娑鸡多城中途的兜乐那哇堵入住。
    那时，当憍萨罗国波斯匿王从娑鸡多城去舍卫城时，在娑鸡多城与舍卫城中途的兜乐那哇堵入住一夜。
    那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！你去找在兜乐那哇堵中我今日能访问的沙门或婆罗门。」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，找遍整个兜乐那哇堵，没看见憍萨罗国波斯匿王能访问的沙门或婆罗门。那位男子看见谶摩比丘尼在兜乐那哇堵入住。看见后，去见憍萨罗国波斯匿王。抵达后，对憍萨罗国波斯匿王这麽说：
    「陛下！在兜乐那哇堵中没有陛下能访问的沙门或婆罗门，但，陛下！有一位名叫谶摩的比丘尼，她是世尊、阿罗汉、遍正觉者的女弟子，而那位圣尼有这样的好名声被传播着：『她是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者。』请陛下拜访她。」
    那时，憍萨罗国波斯匿王去见谶摩比丘尼。抵达后，向谶摩比丘尼问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对谶摩比丘尼这麽说：
    「怎麽样？圣尼！死后如来存在吗？」
    「大王！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎麽样？圣尼！死后如来不存在吗？」
    「大王！这不被世尊所记说：『死后如来不存在。』」
    「怎麽样？圣尼！死后如来存在且不存在吗？」
    「大王！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎麽样？圣尼！死后如来既非存在也非不存在吗？」
    「大王！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「圣尼！当被像这样问：『怎麽样？圣尼！死后如来存在吗？』你说：『大王！这不被世尊所记说：「死后如来存在。」』当被像这样问：『那样的话，怎麽样？圣尼！死后如来不存在吗？』你说：『大王！这不被世尊所记说：「死后如来不存在。」』当被像这样问：『怎麽样？圣尼！死后如来存在且不存在？』你说：『大王！这不被世尊所记说：「死后如来存在且不存在。」』当被像这样问：『那样的话，怎麽样？圣尼！死后如来既非存在也非不存在吗？』你说：『大王！这不被世尊所记说：「死后如来既非存在也非不存在。」』圣尼！什麽因、什麽缘因而这不被沙门乔达摩记说？」
    「那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎麽想：你有任何会计师或查验员或计算者能计算在恒河中的沙：『有这麽多粒沙。』或『有这麽多百粒沙。』或『有这麽多千粒沙。』或『有这麽多十万粒沙。』吗？」
    「不，圣尼！」
    「又，大王！你有任何会计师或查验员或计算者能计算在大海中的水：『有这麽多升水。』或『有这麽多百升水。』或『有这麽多千升水。』或『有这麽多十万升水。』吗？」
    「不，圣尼！那是什麽原因呢？圣尼！大海是深的、不可测量的、难被深入了解的。」
    「同样的，大王！当凡以色安立如来时，能安立那如来的色已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从色的名称解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。
    当凡以受安立如来时，能安立那如来的受已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从受的名称解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。
    当凡以想……（中略）当凡以行安立如来时，能安立那如来的行已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从行的名称解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。
    当凡以识安立如来时，能安立那如来的识已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从识的名称解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。」
    那时，憍萨罗国波斯匿王欢喜、随喜谶摩比丘尼所说后，起座向谶摩比丘尼问讯，然后作右绕，接着离开。
    那时，过些时候，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，憍萨罗国波斯匿王对世尊这麽说：
    「怎麽样？大德！死后如来存在吗？」
    「大王！这不被我所记说：『死后如来存在。』」
    「那样的话，怎麽样？大德！死后如来不存在吗？」
    「大王！这不被我所记说：『死后如来不存在。』」
    「怎麽样？大德！死后如来存在且不存在吗？」
    「大王！这不被我所记说：『死后如来存在且不存在。』」
    「那样的话，怎麽样？大德！死后如来既非存在也非不存在吗？」
    「大王！这不被我所记说：『死后如来既非存在也非不存在。』」
    「大德！当被像这样问：『怎麽样？大德！死后如来存在吗？』你说：『大王！这不被我所记说：「死后如来存在。」』当被像这样问：『那样的话，怎麽样？大德！死后如来不存在吗？』你说：『大王！这不被我所记说：「死后如来不存在。」』当被像这样问：『怎麽样？大德！死后如来存在且不存在？』你说：『大王！这不被我所记说：「死后如来存在且不存在。」』当被像这样问：『那样的话，怎麽样？大德！死后如来既非存在也非不存在吗？』你说：『大王！这不被我所记说：「死后如来既非存在也非不存在。」』大德！什麽因、什麽缘因而这不被世尊记说？」
    「那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎麽想：你有任何会计师或查验员或计算者能计算在恒河中的沙：『有这麽多粒沙。』……（中略）或『有这麽多十万粒沙。』吗？」
    「不，大德！」
    「又，大王！你有任何会计师或查验员或计算者能计算在大海中的水：『有这麽多升水。』……（中略）或『有这麽多十万升水。』吗？」
    「不，大德！那是什麽原因呢？大德！大海是深的、不可测量的、难被深入了解的。」
    「同样的，大王！当凡以色安立如来时，能安立那如来的色已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从色的名称解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『死后如来存在』不适用，……（中略）『死后如来既非存在也非不存在』不适用。
    当凡以受……（中略）当凡以想……（中略）当凡以行……（中略）当凡以识安立如来时，能安立那如来的识已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从识的名称解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。」
    「不可思议啊，大德！未曾有啊，大德！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    大德！这里，有一次，我去见谶摩比丘尼后，问这件事，那位圣尼以这些句、以这些字句对我解说，犹如世尊。
    不可思议啊，大德！未曾有啊，大德！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
汉巴经文比对(庄春江作)：
    「从色的名称解脱的如来」(Rūpasaṅkhāyavimutto kho…… tathāgato)，菩提比丘长老英译为「如来被从物质色角度的认定中释放」(The Tathagata is liberated from reckoning in terms of material form)。按：「名称」(saṅkhāya)，暹罗本作「灭尽」(Saṅkhayā)，《显扬真义》以「未来色的不生，『以色、非色的部分而将名为这样的色』(rūpārūpakoṭṭhāsenapi evarūpo nāma bhavissatīti)：以名称止息的状态而已从色的安立解脱」解说。


相应部44相应2经/阿奴罗度经

相应部44相应2经/阿奴罗度经(无记相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，尊者阿奴罗度住在离世尊不远处的林野小屋中。
    那时，众多其他外道游行者去见尊者阿奴罗度。抵达后，与尊者阿奴罗度互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对尊者阿奴罗度这麽说：
    「阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这麽说时，尊者阿奴罗度对那些其他外道游行者这麽说：
    「道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这麽说时，其他外道游行者们对尊者阿奴罗度这麽说：
    「这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。」
    那时，其他外道游行者们以「新的、愚笨的」之语贬抑尊者阿奴罗度后，起座离开。
    那时，当那些其他外道游行者离开不久，尊者阿奴罗度这麽想：
    「如果那些其他外道游行者进一步问我，那麽，我怎样对那些其他外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    那时，尊者阿奴罗度去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿奴罗度对世尊这麽说：
    「大德！这里，我住在离世尊不远处的林野小屋中，大德！那时，众多其他外道游行者来见我，抵达后，与我互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对我这麽说：『阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：「死后如来存在」……（中略）或「死后如来既非存在也非不存在」。』大德！当这麽说时，我对那些其他外道游行者这麽说：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」……（中略）或「死后如来既非存在也非不存在」。』大德！当这麽说时，其他外道游行者们对我这麽说：『这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。』大德！那时，其他外道游行者们以『新的、愚笨的』之语贬抑我后，起座离开。 大德！那时，当那些其他外道游行者离开不久，我这麽想：『如果那些其他外道游行者进一步问我，那麽，我怎样对那些其他外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？』」
    「阿奴罗度！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」
    ……（中略）
    想……（中略）行……（中略）
    「识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「阿奴罗度！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，不论过去、未来、现在，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    阿奴罗度！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    阿奴罗度！你怎麽想：你认为『色是如来』吗？」
    「不，大德！」
    「你认为『受是如来』吗？」
    「不，大德！」
    「你认为『想是如来』吗？」
    「不，大德！」
    「你认为『行是如来』吗？」
    「不，大德！」
    「你认为『识是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎麽想：你认为『如来在色中』吗？」
    「不，大德！」
    「你认为『如来在色以外的其它处』吗？」
    「不，大德。」
    「你认为在受中……（中略）在受以外的其它处……（中略）在想中……（中略）在想以外的其它处……（中略）在行中……（中略）在行以外的其它处……（中略）你认为『如来在在识中』吗？」
    「不，大德！」
    「你认为『如来在识以外的其它处』吗？」
    「不，大德！」
    「阿奴罗度！你怎麽想：你认为『色、受、想、行、识［合起来］是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎麽想：你认为『那无色、无受、无想、无行、无识者是如来』吗？」
    「不，大德！」
    「这里，阿奴罗度！就在此生中，当真实的、实际的如来未被你发现时，你适合对他们宣称：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」，……（中略）或「死后如来既非存在也非不存在」。』吗？」
    「不，大德！」
    「阿奴罗度！好！好！阿奴罗度！从以前到现在，我只安立苦以及苦之灭。」
汉巴经文比对(庄春江作)：
    「在这四个以外的地方」，表示尚有其它「如来死后」的去处，这与佛陀对解脱者的教说不同，参看SA.39「识不至东、西、南、北，四维、上、下」之说与SA.962「火则永灭」之譬喻。
    「我只安立苦以及苦之灭」，这段经文同样出现在MN.22，而与SA.301的「苦生而生，苦灭而灭」(SA.262作「此苦生时生，灭时灭」)的「无我」含意相同。


相应部44相应3经/舍利弗与拘絺罗经第一

相应部44相应3经/舍利弗与拘絺罗经第一(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从独坐中出来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者舍利弗这麽说：
    「怎麽样？舍利弗学友！死后如来存在吗？」
    「学友！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎麽样？学友！死后如来不存在吗？」
    「学友！这不被世尊所记说：『死后如来不存在。』」
    「怎麽样？学友！死后如来存在且不存在吗？」
    「学友！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎麽样？学友！死后如来既非存在也非不存在吗？」
    「学友！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「学友！当被像这样问：『怎麽样？学友！死后如来存在吗？』你说：『学友！这不被世尊所记说：「死后如来存在。」』……（中略）当被像这样问：『那样的话，怎麽样？学友！死后如来既非存在也非不存在吗？』你说：『学友！这不被世尊所记说：「死后如来既非存在也非不存在。」』学友！什麽因、什麽缘因而这不被世尊记说？」
    「学友！『死后如来存在。』这是色之类；『死后如来不存在。』这是色之类；『死后如来存在且不存在。』这是色之类；『死后如来既非存在也非不存在。』这是色之类。学友！『死后如来存在。』这是受之类；『死后如来不存在。』这是受之类；『死后如来存在且不存在。』这是受之类；『死后如来既非存在也非不存在。』这是受之类。学友！『死后如来存在。』这是想之类；『死后如来不存在。』这是想之类；『死后如来存在且不存在。』这是想之类；『死后如来既非存在也非不存在。』这是想之类。学友！『死后如来存在。』这是行之类；『死后如来不存在。』这是行之类；『死后如来存在且不存在。』这是行之类；『死后如来既非存在也非不存在。』这是行之类。学友！『死后如来存在。』这是识之类；『死后如来不存在。』这是识之类；『死后如来存在且不存在。』这是识之类；『死后如来既非存在也非不存在。』这是识之类。学友！这是因、这是缘，依此而这不被世尊记说。」
汉巴经文比对(庄春江作)：
    「这是色之类」(rūpagatametaṃ)，菩提比丘长老英译为「这是一种色的涉入」(this is an involvement with form)。《显扬真义》以「这仅是色(rūpamattametaṃ)，在这里，离开色没有任何其他众生可得(rūpato añño koci satto nāma na upalabbhati)，但，当有色时，这仅是名字」解说，注疏说，这里「仅」之语说区别之意(visesanivattiattho)，什麽是那个区别呢？凡被外面定见的(bāhiraparikappito)，这里被称为「如来」的真我(attā)。


相应部44相应4经/舍利弗与拘絺罗经第二

相应部44相应4经/舍利弗与拘絺罗经第二(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。……（中略）(如前经所问)
    「学友！什麽因、什麽缘因而这不被世尊记说？」
    「学友！不如实知、见色者；不如实知、见色集者；不如实知、见色灭者；不如实知、见导向色灭道迹者，他会想：『死后如来存在。』他会想：『死后如来不存在。』他会想：『死后如来存在且不存在。』他会想：『死后如来既非存在也非不存在。』受……（中略）想……（中略）行……（中略）不如实知、见识者；不如实知、见识集者；不如实知、见识灭者；不如实知、见导向识灭道迹者，他会想：『死后如来存在。』他会想：『死后如来不存在。』他会想：『死后如来存在且不存在。』他会想：『死后如来既非存在也非不存在。』
    学友！但，如实知、见色者；如实知、见色集者；如实知、见色灭者；如实知、见导向色灭道迹者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』受……（中略）想……（中略）行……（中略）如实知、见识者；如实知、见识集者；如实知、见识灭者；如实知、见导向识灭道迹者，他不会想：『死后如来存在。』他不会想：『死后如来不存在。』他不会想：『死后如来存在且不存在。』他不会想：死后如来既非存在也非不存在。』
    学友！这是因、这是缘，依此而这不被世尊记说。」
汉巴经文比对(庄春江作)：


相应部44相应5经/舍利弗与拘絺罗经第三

相应部44相应5经/舍利弗与拘絺罗经第三(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。……（中略）(如前经所问)
    「学友！什麽因、什麽缘因而这不被世尊记说？」
    「学友！对于色未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』受……（中略）想……（中略）行……（中略）对于识未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』
    学友！但，对于色已离贪、……（中略）受……（中略）想……（中略）行……（中略）对于识已离贪、已离意欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』
    学友！这是因、这是缘，依此而这不被世尊记说。」
汉巴经文比对(庄春江作)：


相应部44相应6经/舍利弗与拘絺罗经第四

相应部44相应6经/舍利弗与拘絺罗经第四(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者摩诃拘絺罗。抵达后，与尊者摩诃拘絺罗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者摩诃拘絺罗这麽说：
    「怎麽样？拘絺罗学友！死后如来存在吗？」
    ……（中略）
    「……当被像这样问：『那样的话，怎麽样？学友！死后如来既非存在也非不存在吗？』你说：『学友！这不被世尊所记说：「死后如来既非存在也非不存在。」』学友！什麽因、什麽缘因而这不被世尊记说？」
    「学友！在色中欢乐、在色中得欢乐、在色中得喜悦、不如实知、见色灭者，他会想：『死后如来存在。』他会想：『死后如来不存在。』他会想：『死后如来存在且不存在。』他会想：『死后如来既非存在也非不存在。』学友！在受中欢乐、在受中得欢乐、在受中得喜悦、不如实知、见受灭者，他会想：『死后如来存在。』……（中略）学友！在想中欢乐、……（中略）学友！在行中欢乐、……（中略）学友！在识中欢乐、在识中得欢乐、在识中得喜悦、不如实知、见识灭者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』」
    学友！但，不在色中欢乐、不在色中得欢乐、不在色中得喜悦、如实知、见色灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』学友！不在受中欢乐、……（中略）学友！不在想中欢乐、……（中略）学友！不在行中欢乐、……（中略）学友！不在识中欢乐、在识中得欢乐、在识中得喜悦、如实知、见识灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』
    学友！这是因、这是缘，依此而这不被世尊记说。」
    「学友！会有其他法门，依此而这不被世尊记说吗？」
    「学友！会有的。学友！在有中欢乐、在有中得欢乐、在有中得喜悦、不如实知、见有灭者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』学友！但，不在有中欢乐、不在有中得欢乐、不在有中得喜悦、如实知、见有灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』学友！这是因、这是缘，依此而这不被世尊记说。」
    「学友！会有其他法门，依此而这不被世尊记说吗？」
    「学友！会有的。学友！在取中欢乐、在取中得欢乐、在取中得喜悦、不如实知、见取灭者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』学友！但，不在取中欢乐、不在取中得欢乐、不在取中得喜悦、如实知、见取灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』学友！这是因、这是缘，依此而这不被世尊记说。」
    「学友！会有其他法门，依此而这不被世尊记说吗？」
    「学友！会有的。学友！在渴爱中欢乐、在渴爱中得欢乐、在渴爱中得喜悦、不如实知、见渴爱灭者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』学友！但，不在渴爱中欢乐、不在渴爱中得欢乐、不在渴爱中得喜悦、如实知、见渴爱灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』学友！这是因、这是缘，依此而这不被世尊记说。」
    「学友！会有其他法门，依此而这不被世尊记说吗？」
    「舍利弗学友！现在，在这里，在此之外，你还想要什麽呢？舍利弗学友！对渴爱之灭尽而解脱的比丘来说，没有轮回的安立。」
汉巴经文比对(庄春江作)：
    「有」(Bhava)，菩提比丘长老英译为「存在」(existence)。


相应部44相应7经/目揵连经

相应部44相应7经/目揵连经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见尊者目揵连。抵达后，与尊者目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者目揵连这麽说：
    「怎麽样？目揵连先生！世界是常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是常恒的。』」
    「那样的话，怎麽样？目揵连先生！世界是非常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是非常恒的。』」
    「怎麽样？目揵连先生！世界是有边的吗？」
    「婆蹉！这不被世尊所记说：『世界是有边的。』」
    「那样的话，怎麽样？目揵连先生！世界是无边的吗？」
    「婆蹉！这不被世尊所记说：『世界是无边的。』」
    「怎麽样？目揵连先生！命即是身体吗？」
    「婆蹉！这不被世尊所记说：『命即是身体。』」
    「那样的话，怎麽样？目揵连先生！命是一身体是另一吗？」
    「婆蹉！这不被世尊所记说：『命是一身体是另一。』」
    「怎麽样？目揵连先生！死后如来存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎麽样？目揵连先生！死后如来不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来不存在。』」
    「怎麽样？目揵连先生！死后如来存在且不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎麽样？目揵连先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「目揵连先生！什麽因、什麽缘，当对其他外道游行者们这麽问时，他们这麽回答：『世界是常恒的，或世界是非常恒的，或世界是有边的，或世界是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在呢？』又，目揵连先生！什麽因、什麽缘，当对沙门乔达摩这麽问时，他不这麽回答：『世界是常恒的，或世界是非常恒的，或世界是有边的，或世界是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在呢？』」
    「婆蹉！其他外道游行者们认为眼：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』因此，当对其他外道游行者们这麽问时，他们这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者认为眼：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为舌：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为意：『这不是我的，我不是这个，这不是我的真我。』因此，当对如来这麽问时，他不这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』」
    那时，游行者婆蹉氏起座去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「怎麽样？乔达摩先生！世界是常恒的吗？」
    「婆蹉！这不被我所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎麽样？乔达摩先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被我所记说：『死后如来既非存在也非不存在。』」
    「乔达摩先生！什麽因、什麽缘，当对其他外道游行者们这麽问时，他们这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』又，乔达摩先生！什麽因、什麽缘，当对乔达摩先生这麽问时，他不这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其他外道游行者们认为眼：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』因此，当对其他外道游行者们这麽问时，他们这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者认为眼：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为舌：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为意：『这不是我的，我不是这个，这不是我的真我。』因此，当对如来这麽问时，他不这麽回答：『世界是常恒的，或世界是非常恒的，或世界是有边的，或世界是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在。』」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    乔达摩先生！这里，我去见沙门目揵连后，问这件事，沙门目揵连以这些句、以这些字句对我解说，犹如乔达摩尊师。
    不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」
汉巴经文比对(庄春江作)：


相应部44相应8经/婆蹉氏经

相应部44相应8经/婆蹉氏经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「怎麽样？乔达摩先生！世界是常恒的吗？」
    「婆蹉！这不被我所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎麽样？乔达摩先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被我所记说：『死后如来既非存在也非不存在。』」
    「乔达摩先生！什麽因、什麽缘因而当对其他外道游行者们这麽问时，他们这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』又，乔达摩先生！什麽因、什麽缘因而当对乔达摩先生这麽问时，他不这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其他外道游行者们认为色是我，或我拥有色，或色在我中，或我在色中，认为受是我……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对其他外道游行者们这麽问时，他们这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者不认为色是我，或我拥有色，或色在我中，或我在色中，不认为受是我……（中略）不认为想……（中略）不认为行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对如来这麽问时，他不这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』」
    那时，游行者婆蹉氏起座去见尊者目揵连。抵达后，与尊者目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者目揵连这麽说：
    「怎麽样？目揵连先生！世界是常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎麽样？目揵连先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「目揵连先生！什麽因、什麽缘因而当对其他外道游行者们这麽问时，他们这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』又，目揵连先生！什麽因、什麽缘因而当对沙门乔达摩这麽问时，他不这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其他外道游行者们认为色是我，或我拥有色，或色在我中，或我在色中，认为受是我……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对其他外道游行者们这麽问时，他们这麽回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者不认为色是我，或我拥有色，或色在我中，或我在色中，不认为受是我……（中略）不认为想……（中略）不认为行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对如来这麽问时，他不这麽回答：『世界是常恒的，或世界是非常恒的，或世界是有边的，或世界是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在。』」
    「不可思议啊，目揵连先生！未曾有啊，目揵连先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    目揵连先生！这里，我去见沙门乔达摩后，问这件事，沙门乔达摩以这些句、以这些字句对我解说，犹如目揵连尊师。
    不可思议啊，目揵连先生！未曾有啊，目揵连先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」
汉巴经文比对(庄春江作)：


相应部44相应9经/论议堂经

相应部44相应9经/论议堂经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！前几天，众多沙门、婆罗门，以及各派游行者，在论议堂集会共坐，出现这样的谈论：『这位富兰那迦叶有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」也记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」这位末迦利瞿舍罗……（中略）这位尼乾陀若提子……（中略）这位散惹耶毗罗梨子……（中略）这位浮陀迦旃延……（中略）这位阿夷多翅舍钦婆罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」也记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」
    这位沙门乔达摩有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」但不记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」只这麽记说他：「他切断渴爱，破坏结，以慢的完全止灭而得到苦的结束。」』乔达摩先生！对我来说，有困惑、有疑惑：『沙门乔达摩的法，应怎样被证知呢？』」
    「婆蹉！对你来说，当然有困惑、当然有疑惑；在困惑之处，你的怀疑生起。
    婆蹉！我对有取着者安立往生，而不对无取着者。婆蹉！犹如火有燃料而燃烧，非无燃料。同样的，婆蹉！我对有取着者安立往生，而不对无取着者。」
    「乔达摩先生！每当火焰被风吹离出去时，乔达摩尊师安立什麽是其燃料呢？」
    「婆蹉！每当火焰被风吹离出去时，我安立那风为燃料，婆蹉！因为那时风是燃料。」
    「但，乔达摩先生！每当众生这个身体倒下，尚未往生到另一个身体时，而乔达摩尊师安立什麽是其燃料呢？」
    「婆蹉！每当众生这个身体倒下，尚未往生到另一个身体时，我说那渴爱是燃料，婆蹉！因为那时渴爱是燃料。」
汉巴经文比对(庄春江作)：
    「有余(SA.957)；有取(GA)」，南传作「对有取着者」(sa-upādānassa)，菩提比丘长老英译为「对具有燃料者」(for one with fuel)。按：「取着」(upādāna，另译为「取；执着」)的另一个意思是「燃料」，在经文中显然是双关语。


相应部44相应10经/阿难经

相应部44相应10经/阿难经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「怎麽样？乔达摩先生！有我吗？」
    当这麽说时，世尊变得沈默。
    「那样的话，怎麽样？乔达摩先生！无我吗？」
    第二次，世尊变得沈默。
    那时，游行者婆蹉氏起座离开。
    那时，尊者阿难在游行者婆蹉氏离开不久时，对世尊这麽说：
    「大德！为何你不解答游行者婆蹉氏所问的问题呢？」
    「阿难！当我对游行者婆蹉氏所问的『有我』，如果解答为『有我』时，阿难！这会与那些恒常论的沙门、婆罗门在一起；阿难！当我对游行者婆蹉氏所问的『无我』，如果解答为『无我』时，阿难！这会与那些断灭论的沙门、婆罗门在一起；阿难！当我对游行者婆蹉氏所问的『有我』，如果解答为『有我』时，阿难！这是否会与我生起的『一切法是无我』之智随顺呢？」
    「不，大德」
    「阿难！当我对游行者婆蹉氏所问的『无我』，如果解答为『无我』时，阿难！对已迷乱的游行者婆蹉氏会有更多的迷乱：『我之前确实存在的我，它现在不存在了。』」
汉巴经文比对(庄春江作)：


相应部44相应11经/沙比雅迦旃延经

相应部44相应11经/沙比雅迦旃延经(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者沙比雅迦旃延住在那低葛的砖屋中。
    那时，游行者婆蹉氏去见尊者沙比雅迦旃延。抵达后，与尊者沙比雅迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者沙比雅迦旃延这麽说：
    「怎麽样？迦旃延先生！死后如来存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎麽样？迦旃延先生！死后如来不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来不存在。』」
    「怎麽样？迦旃延先生！死后如来存在且不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎麽样？迦旃延先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「迦旃延先生！当被像这样问：『怎麽样？迦旃延先生！死后如来存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来存在。」』当被像这样问：『那样的话，怎麽样？迦旃延先生！死后如来不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来不存在。」』当被像这样问：『怎麽样？迦旃延先生！死后如来存在且不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来存在且不存在。」』当被像这样问：『那样的话，怎麽样？迦旃延先生！死后如来既非存在也非不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来既非存在也非不存在。」』迦旃延先生！什麽因、什麽缘因而这不被沙门乔达摩记说？」
    「婆蹉！对安立他是『色』或『无色』，『想』或『无想』或『非想非非想』的所有因与所有缘，如果那因与缘完全地、全部地无余灭，还能以什麽安立来安立他是『色』或『无色』，『想』或『无想』或『非想非非想』呢？」
    「迦旃延先生！你出家多久了呢？」
    「道友！不久，三年。」
    「道友！凡以这麽一点时间就能得到这麽多，更不用说超过此者了！」
    无记相应完成，其摄颂：
    「谶摩长老尼、阿奴罗度，舍利弗与拘絺罗，
      目揵连与婆蹉，论议堂、阿难，
      沙比雅第十一。」
    六处篇第四，其摄颂：
    「六处、受，妇女、阎浮车，
      沙门达迦、目揵连，质多、聚落主、{有}［无?］为，无记。」十种
    六处篇相应经典终了。
汉巴经文比对(庄春江作)：
    「六处篇第四」之「摄颂」，为35-44相应之名称。按：《相应部》共分为五篇(vaggo，另译为「品」)，第一为「有偈篇」，第二为「因缘篇」，第三为「蕴篇；犍度篇」，第四为「六处篇」第五为「大篇」。


相应部45相应1经/无明经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(5)大篇
45.(1)道相应
1.无明品
相应部45相应1经/无明经(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！无明对不善法的等至是先导，无惭、无愧随后。
    比丘们！对进入了无明的无智者来说，能生邪见，邪见者能生邪志，邪志者能生邪语，邪语者能生邪业，邪业者能生邪命，邪命者能生邪精进，邪精进者能生邪念，邪念者能生邪定。
    比丘们！明是善法等至的先导，惭、愧随后。
    比丘们！对进入了明的智者来说，能生正见，正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定。」
汉巴经文比对(庄春江作)：


相应部45相应2经/一半经

相应部45相应2经/一半经(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦国，名叫那轧拉迦的释迦族人小城市。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。」
    「阿难！不是这样的，阿难！不是这样的，阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊：阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。阿难！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」
汉巴经文比对(庄春江作)：


相应部45相应3经/舍利弗经

相应部45相应3经/舍利弗经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！这是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」
    「好！好！舍利弗！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。舍利弗！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，舍利弗！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？舍利弗！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。舍利弗！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    舍利弗！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊：舍利弗！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。舍利弗！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」
汉巴经文比对(庄春江作)：


相应45相应4经/若奴索尼婆罗门经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    尊者阿难看见若奴索尼婆罗门以全白的马车从舍卫城出发：马匹被套上白色的轭、白色的饰物、白色的车体、白色的随从、白色的缰绳、白色的鞭杖、白色的伞盖、白色的头巾、白色的衣服、白色的鞋、用白色的马尾扇来扇风，人们见了后这麽说：
    「先生！确实是梵乘！先生！确实是梵乘的样子。」
    那时，尊者阿难在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。我看见若奴索尼婆罗门以全白的马车从舍卫城出发：马匹被套上白色的轭、白色的饰物、白色的车体、白色的随从、白色的缰绳、白色的鞭杖、白色的伞盖、白色的头巾、白色的衣服、白色的鞋、用白色的马尾扇来扇风，人们见了后这麽说：『先生！确实是梵乘！先生！确实是梵乘的样子。』大德！在这法、律中有可能安立梵乘吗？」
    世尊说：
    「阿难！有可能！阿难！这是对于八支圣道的同义语：『梵乘』、『法乘』、『战斗中无上的胜利』。
    阿难！当正见已修习、已多修习时，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；阿难！当正志已修习、已多修习时，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；阿难！当正语已修习、已多修习时，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；阿难！当正业已修习、已多修习时，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；阿难！当正命已修习、已多修习时，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；阿难！当正精进已修习、已多修习时，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；阿难！当正念已修习、已多修习时，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；阿难！当正定已修习、已多修习时，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结。
    阿难！以此法门，这能被体会：这是对于八支圣道的同义语：『梵乘』、『法乘』、『战斗中无上的胜利』。」
    这就是世尊所说，说了这个后，善逝、大师更进一步这麽说：
    「凡信与慧，成对的法常为责任，
      惭为辕杆，意为绳索，念为守护的驾驶者。
      戒为车的必需品，禅定为车轴，活力为车轮，
      定为载物的平衡，无欲为帐幕。
      无恶意、不加害、远离为其武器，
      忍耐为皮甲胄，转到离轭安稳。
      这无上的梵乘为自己所产生，
      明智者从世间被导离，胜利者必定战胜。」
汉巴经文比对(庄春江作)：
    「婆罗门乘(SA.769)」，南传作「梵乘」(brahmayānaṃ)，菩提比丘长老英译为「神的交通工具；神车」(the divine vehicle)，并解说这里的「梵」(brahma)是指「最好的」(seṭṭha)的意思。
    「正法律乘(SA.769)」，南传作「法乘」(dhammayānaṃ)，菩提比丘长老英译为「正法的交通工具；正法之车」(the vehicle of Dhamma)。
    「法轭(SA.769)」，南传作「成对的法」(dhammā yuttā，逐字译为「法轭」，另译为「相应的法；结合的法」)，菩提比丘长老英译为「其…被均匀地结合在一起的素养」(Its qualities of…yoked evenly together)。
    「长縻(SA.769)」，南传作「绳索」(yottaṃ)，菩提比丘长老英译为「轭-绑绳」(yoke-tie)。
    「皮甲胄」(cammasannāho)，菩提比丘长老依锡兰本(vammasannaho)英译为「其盔甲和盾」(its armour and shield)。
    「胜利者必定战胜」(aññadatthu jayaṃ jayan”ti)，菩提比丘长老英译为「必然赢得胜利」(Inevitably winning the victory)。


相应部45相应5经/为了什么目的经

相应部45相应5经/为了什麽目的经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，众多比丘去见世尊……（中略）在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，其他外道游行者们这麽问我们：『道友们！为了什麽目的跟随沙门乔达摩修梵行呢？』
    大德！当被这麽问时，我们这麽回答那些其他外道游行者：『道友们！是为了苦的遍知而跟随世尊修梵行。』
    大德！当被这麽问时，我们这麽回答是世尊的所说之说，不以不实而毁谤世尊，法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「比丘们！当被这麽问，你们这麽回答时，确实就是我的所说之说，不以不实而毁谤我，法、随法地解说，而任何如法的种种说不来到应该被呵责处，因为是为了苦的遍知而跟随我修梵行。
    比丘们！如果其他外道游行者们这麽问你们：『那麽，道友们！为了这苦的遍知，有道、有道迹吗？』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了这苦的遍知，有道、有道迹。』
    而，比丘们！为了这苦的遍知，什麽是道？什麽是道迹呢？就是这八支圣道，即：正见、……（中略）正定。比丘们！为了这苦的遍知，这是道，这是道迹。比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者。」
汉巴经文比对(庄春江作)：


相应部45相应6经/某位比丘经第一

相应部45相应6经/某位比丘经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『梵行、梵行』，大德！什麽是梵行，什麽是梵行的完结呢？」
    「比丘！这八支圣道是梵行，即：正见……（中略）正定。比丘！凡贪的灭尽、瞋的灭尽、痴的灭尽，这是梵行的完结。」
汉巴经文比对(庄春江作)：


相应部45相应7经/某位比丘经第二

相应部45相应7经/某位比丘经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『调伏贪、调伏瞋、调伏痴』，大德！『调伏贪、调伏瞋、调伏痴』，这是对于什麽的同义语呢？」
    「比丘！『调伏贪、调伏瞋、调伏痴』，这是对于涅槃界的同义语，烦恼的灭尽被这样称为。」
    当这麽说时，那位比丘对世尊这麽说：
    「大德！被称为『不死、不死』，大德！什麽是不死？什麽是导向不死之道呢？」
    「比丘！凡贪的灭尽、瞋的灭尽、痴的灭尽者，这被称为不死，这八支圣道是导向不死之道，即：正见……（中略）正定。」
汉巴经文比对(庄春江作)：


相应部45相应8经/解析经

相应部45相应8经/解析经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们八支圣道，并解析它，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！什麽是八支圣道呢？即：正见……（中略）正定。
    而，比丘们！什麽是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什麽是正志？比丘们！离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什麽是正语？比丘们！戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，比丘们！这被称为正语。
    而，比丘们！什麽是正业？比丘们！戒绝杀生、戒绝未给予而取、戒绝非梵行，比丘们！这被称为正业。
    而，比丘们！什麽是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什麽是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、……（中略）为了未生起的善法之生起而生欲、……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什麽是正念？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这被称为正念。
    而，比丘们！什麽是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为正定。」
汉巴经文比对(庄春江作)：


相应部45相应9经/穗经

相应部45相应9经/穗经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如稻穗或麦穗以手或脚朝错误方向压过，『它将会破坏手或脚，或会引起［流］血。』这是不可能的，那是什麽原因呢？比丘们！因为，穗的朝错误方向。同样的，比丘们！比丘以见解朝错误方向、以道的修习朝错误方向，『他将会破坏无明、产生明、作证涅槃。』这是不可能的，那是什麽原因呢？比丘们！因为见解的朝错误方向。
    比丘们！犹如稻穗或麦穗以手或脚朝正确方向压过，『它将会破坏手或脚，或会引起［流］血。』这是可能的，那是什麽原因呢？比丘们！因为，穗的朝正确方向。同样的，比丘们！比丘以见解朝正确方向、以道的修习朝正确方向，『他将会破坏无明、产生明、作证涅槃。』这是可能的，那是什麽原因呢？比丘们！因为见解的朝正确方向。
    比丘们！比丘如何以见解朝正确方向、以道的修习朝正确方向而破坏无明、产生明、作证涅槃呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。比丘们！这样，比丘以见解朝正确方向、以道的修习朝正确方向而破坏无明、产生明、作证涅槃。」
汉巴经文比对(庄春江作)：


相应部45相应10经/难提经

相应部45相应10经/难提经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，游行者难提去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者难提对世尊这麽说：
    「乔达摩先生！当几法已修习、已多修习时，导向涅槃而有涅槃为彼岸、涅槃为完结呢？」
    「难提！当这八法已修习、已多修习时，导向涅槃而有涅槃为彼岸、涅槃为完结，哪八个呢？即：正见、……（中略）正定。难提！当这八法已修习、已多修习时，导向涅槃而有涅槃为彼岸、涅槃为完结。」
    当这麽说时，游行者难提对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    无明品第一，其摄颂：
    「无明与一半，舍利弗与婆罗门，
      为了什麽目的与二则比丘，解析、穗、难提。」
汉巴经文比对(庄春江作)：


相应部45相应11经/住处经第一

2.住处品
相应部45相应11经/住处经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我要独坐半个月，除以一人送施食外，不论谁都不应该来见我。」
    「是的，大德！」
    那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，经过那半个月，世尊从独坐中出来，召唤比丘们：
    「比丘们！我以那初现正觉时住处的部分住处而住，我这麽了知：『有以邪见为缘的感受；有以正见为缘的感受；……（中略）有以邪定为缘的感受；有以正定为缘的感受；有以欲为缘的感受；有以寻为缘的感受；有以想为缘的感受，当欲未被平息、寻未被平息、想未被平息时，有以其为缘的感受；当欲已被平息、寻已被平息、想已被平息时，有以其为缘的感受；有未到达者为了到达的精进，当到达该处时，也有以其为缘的感受。」
汉巴经文比对(庄春江作)：
    「精进」(āyāmaṃ, vāyāmaṃ)，菩提比丘长老英译为「努力」(effort)。按：《显扬真义》以「活力」(vīriyaṃ)解说，暹罗与锡兰本均作「精进」(vāyāmaṃ)。又说，当欲未被平息等，当三者未被平息时有八种与贪俱行相应心(aṭṭhalobhasahagatacittasampayuttā)的感受，欲的平息为缘是初禅的感受，寻的平息为缘是第二禅，想为缘是六种等至的感受(chasamāpattivedanā, SN.45.12)，三者的平息为缘是非想非非想处的感受，未到达者为了到达是阿罗汉果的到达目的，当到达该处是他因活力努力(vīriyārambhassa)而为阿罗汉果的到达因素(kāraṇe anuppatte)，有以其为缘的感受是阿罗汉状态为缘(arahattassa ṭhānapaccayā)的感受，以这四道俱生(Etena catumaggasahajātā )而生起出世间的受。当欲已被平息等就被称为目标(vuttatthāneva)。


相应部45相应12经/住处经第二

相应部45相应12经/住处经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我要独坐三个月，除以一人送施食外，不论谁都不应该来见我。」
    「是的，大德！」
    那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，经过那三个月，世尊从独坐中出来，召唤比丘们：
    「比丘们！我以那初现正觉时住处的部分住处而住，我这麽了知：『有以邪见为缘的感受，也有以邪见的平息为缘的感受；有以正见为缘的感受，也有以正见的平息为缘的感受；……（中略）有以邪定为缘的感受，也有以邪定的平息为缘的感受；有以正定为缘的感受，也有以正定的平息为缘的感受；有以欲为缘的感受，也有以欲的平息为缘的感受；有以寻为缘的感受，也有以寻的平息为缘的感受；有以想为缘的感受，也有以想的平息为缘的感受，当欲未被平息、寻未被平息、想未被平息时，有以其为缘的感受；当欲已被平息、寻已被平息、想已被平息时，有以其为缘的感受；有未到达者为了到达的精进，当到达该处时，也有以其为缘的感受。」
汉巴经文比对(庄春江作)：
    「也有以欲的平息为缘的感受」(chandavūpasamapaccayāpi vedayitaṃ)，菩提比丘长老英译为「想要的消去为条件的感受」(also feeling with the subsiding of desire as condition)。按：《显扬真义》以「初禅的感受」(paṭhamajjhānavedanā)解说，寻的平息为缘是第二禅的感受，想为缘是六种等至的感受(chasamāpattivedanā)，想的平息为缘是非想非非想处的感受。
    「精进」(āyāmaṃ, vāyāmaṃ)等，参看前经。


相应部45相应13经/有学经

相应部45相应13经/有学经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『有学、有学』，大德！什麽情形是有学呢？」
    「比丘！这里，他是有学正见的具备者、……（中略）他是有学正定的具备者，这个情形是有学。」
汉巴经文比对(庄春江作)：


相应部45相应14经/生起经第一

相应部45相应14经/生起经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪八个呢？即：正见……（中略）正定。比丘们！当这八法已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」
汉巴经文比对(庄春江作)：


相应部45相应15经/生起经第二

相应部45相应15经/生起经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，未生起的不离善逝之律生起，哪八个呢？即：正见……（中略）正定。比丘们！当这八法已修习、已多修习时，未生起的不离善逝之律生起。」
汉巴经文比对(庄春江作)：


相应部45相应16经/遍清净经第一

相应部45相应16经/遍清净经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！遍清净的、皎洁的、无秽的、离随杂染的这八法，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪八个呢？即：正见……（中略）正定。比丘们！这遍清净的、皎洁的、无秽的、离随杂染的八法，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」
汉巴经文比对(庄春江作)：


相应部45相应17经/遍清净经第二

相应部45相应17经/遍清净经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！遍清净的、皎洁的、无秽的、离随杂染的这八法，未生起的不离善逝之律生起，哪八个呢？即：正见……（中略）正定。比丘们！这遍清净的、皎洁的、无秽的、离随杂染的八法，未生起的不离善逝之律生起。」
汉巴经文比对(庄春江作)：


相应部45相应18经/鸡园经第一

相应部45相应18经/鸡园经第一(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者阿难与尊者跋陀住在巴连弗城鸡园。
    那时，尊者跋陀在傍晚时，从独坐中出来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者跋陀对尊者阿难这麽说：
    「阿难学友！被称为『非梵行、非梵行』，学友！什麽是非梵行呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这麽问：『阿难学友！被称为「非梵行、非梵行」，学友！什麽是非梵行呢？』」
    「是的，学友！」
    「学友！这八支邪道是非梵行，即：邪见、……（中略）邪定。」
汉巴经文比对(庄春江作)：


相应部45相应19经/鸡园经第二

相应部45相应19经/鸡园经第二(道相应/大篇/修多罗)(庄春江译)
    起源于巴连弗城。
    「阿难学友！被称为『梵行、梵行』，学友！什麽是梵行，什麽是梵行的完结呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这麽问：『阿难学友！被称为「梵行、梵行」，学友！什麽是梵行，什麽是梵行的完结呢？』」
    「是的，学友！」
    「学友！这八支圣道是梵行，即：正见……（中略）正定。学友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这是梵行的完结。」
汉巴经文比对(庄春江作)：


相应部45相应20经/鸡园经第三

相应部45相应20经/鸡园经第三(道相应/大篇/修多罗)(庄春江译)
    起源于巴连弗城。
    「阿难学友！被称为『梵行、梵行』，学友！什麽是梵行，什麽是梵行者，什麽是梵行的完结呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这麽问：『阿难学友！被称为「梵行、梵行」，学友！什麽是梵行，什麽是梵行者，什麽是梵行的完结呢？』」
    「是的，学友！」
    「学友！这八支圣道是梵行，即：正见……（中略）正定。学友！凡具备这八支圣道者，这被称为梵行者，学友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这是梵行的完结。」
    三经同一起源(因缘)。
    住处品第二，其摄颂：
    「二则住处与有学，生起二则在后，
      遍清净二说，鸡园三则。」
汉巴经文比对(庄春江作)：


相应部45相应21经/邪性经

3.邪性品
相应部45相应21经/邪性经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪性与正性，你们要听！
    比丘们！什麽是邪性呢？即：邪见、……（中略）邪定，比丘们！这被称为邪性。比丘们！什麽是正性呢？即：正见、……（中略）正定，比丘们！这被称为正性。」
汉巴经文比对(庄春江作)：


相应部45相应22经/不善法经

相应部45相应22经/不善法经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们不善法与善法，你们要听！
    比丘们！什麽是不善法呢？即：邪见、……（中略）邪定，比丘们！这被称为不善法。比丘们！什麽是善法呢？即：正见、……（中略）正定，比丘们！这被称为善法。」
汉巴经文比对(庄春江作)：


相应部45相应23经/道迹经第一

相应部45相应23经/道迹经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪道迹与正道迹，你们要听！
    比丘们！什麽是邪道迹呢？即：邪见、……（中略）邪定，比丘们！这被称为邪道迹。比丘们！什麽是正道迹呢？即：正见、……（中略）正定，比丘们！这被称为正道迹。」
汉巴经文比对(庄春江作)：


相应部45相应24经/道迹经第二

相应部45相应24经/道迹经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我不称赞在家人或出家人的邪道迹，比丘们！在家或出家的邪行者，不因为邪行道之故而成为真理、善法的成功者。
    比丘们！什麽是邪道迹呢？即：邪见、……（中略）邪定，比丘们！这被称为邪道迹。比丘们！我不称赞在家人或出家人的邪道迹，比丘们！在家或出家的邪行者，不因为邪行道之故而成为真理、善法的成功者。
    比丘们！我称赞在家人或出家人的正道迹，比丘们！在家或出家的正行者，因为正行道之故而成为真理、善法的成功者。
    比丘们！什麽是正道迹呢？即：正见、……（中略）正定，比丘们！这被称为正道迹。比丘们！我称赞在家人或出家人的正道迹，比丘们！在家或出家的正行者，因为正行道之故而成为真理、善法的成功者。」
汉巴经文比对(庄春江作)：


相应部45相应25经/非善人经第一

相应部45相应25经/非善人经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们非善人与善人，你们要听！
    比丘们！什麽是非善人呢？比丘们！这里，某人是邪见者、邪志者、邪语者、邪业者、邪命者、邪精进者、邪念者、邪定者，比丘们！这被称为非善人。
    比丘们！什麽是善人呢？比丘们！这里，某人是正见者、正志者、正语者、正业者、正命者、正精进者、正念者、正定者，比丘们！这被称为善人。」
汉巴经文比对(庄春江作)：


相应部45相应26经/非善人经第二

相应部45相应26经/非善人经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！
    比丘们！什麽是非善人呢？比丘们！这里，某人是邪见者、……（中略）邪定者，比丘们！这被称为非善人。
    比丘们！什麽是比非善人更非善人的呢？比丘们！这里，某人是邪见者、……（中略）邪定者、邪智者、邪解脱者，比丘们！这被称为比非善人更非善人的。
    比丘们！什麽是善人呢？比丘们！这里，某人是正见者、……（中略）正定者，比丘们！这被称为善人。
    比丘们！什麽是比善人更善人的呢？比丘们！这里，某人是正见者、……（中略）正定者、正智者、正解脱者，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


相应部45相应27经/瓶子经

相应部45相应27经/瓶子经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如无支撑的瓶子是易倒的；有支撑的是不易倒的，同样的，比丘们！无支撑的心是易倒的；有支撑的是不易倒的。比丘们！什麽是心的支撑呢？就是这八支圣道，即：正见、……（中略）正定。比丘们！犹如无支撑的瓶子是易倒的；有支撑的是不易倒的，同样的，比丘们！无支撑的心是易倒的；有支撑的是不易倒的。」
汉巴经文比对(庄春江作)：


相应部45相应28经/定经

相应部45相应28经/定经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们有近因、有资粮的圣正定，你们要听！
    比丘们！什麽是有近因、有资粮的圣正定呢？即：正见……（中略）正念，比丘们！凡被这七支准备的心一境性，比丘们！这被称为『有近因』、『有资粮』的圣正定。」
汉巴经文比对(庄春江作)：


相应部45相应29经/受经

相应部45相应29经/受经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受，比丘们！这些是三受。
    比丘们！为了这三受的遍知，八支圣道应该被修习。
    什麽是八支圣道呢？即：正见……（中略）正定。
    比丘们！为了这三受的遍知，八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应30经/郁低雅经

相应部45相应30经/郁低雅经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者郁低雅去见世尊……（中略）在一旁坐好后，尊者郁低雅对世尊这麽说：
    「大德！这里，当我独处、独坐时，心中生起了这样的深思：『五种欲为世尊所说，什麽是世尊所说的五种欲呢？』」
    「郁低雅！好！好！郁低雅！这五种欲为我所说，哪五个呢？有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，有能被耳识知……（中略）的声音，有能被鼻识知……（中略）的气味，有能被舌识知……（中略）的味道，有能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，郁低雅！这些是我所说的五种欲。
    郁低雅！为了这五种欲的舍断，八支圣道应该被修习。什麽是八支圣道呢？即：正见、……（中略）正定，郁低雅！为了这五种欲的舍断，八支圣道应该被修习。」
    邪性品第三，其摄颂：
    「邪性、不善法，道迹二则，
      非善人二则、瓶子，定、受、郁低雅。」
汉巴经文比对(庄春江作)：


相应部45相应31经/修行经第一

4.修行品
相应部45相应31经/修行经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪行与正行，你们要听！
    比丘们！什麽是邪行呢？即：邪见、……（中略）邪定，比丘们！这被称为邪行。比丘们！什麽是正行呢？即：正见、……（中略）正定，比丘们！这被称为正行。」
汉巴经文比对(庄春江作)：


相应部45相应32经/修行经第二

相应部45相应32经/修行经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪行者与正行者，你们要听！
    比丘们！什麽是邪行者呢？比丘们！这里，某人是邪见者、……（中略）邪定者，比丘们！这被称为邪行者。比丘们！什麽是正行者呢？比丘们！这里，某人是正见者、……（中略）正定者，比丘们！这被称为正行者。」
汉巴经文比对(庄春江作)：


相应部45相应33经/已错失经

相应部45相应33经/已错失经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何八支圣道的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何八支圣道的开始者，其导向苦的完全灭尽之圣道已开始，比丘们！什麽是八支圣道呢？即：正见、……（中略）正定。比丘们！凡任何八支圣道的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何八支圣道的开始者，其导向苦的完全灭尽之圣道已开始。」
汉巴经文比对(庄春江作)：
    「圣道」(ariyo aṭṭhaṅgiko maggo)，原文有「八支」(aṭṭhaṅgiko)，但依SN.46.18、SN.47.33、SN.51.2(ariyo maggo)删。


相应部45相应34经/到彼岸经

相应部45相应34经/到彼岸经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，导向从此岸走到彼岸，哪八个呢？即：正见、……（中略）正定，比丘们！当这八法已修习、已多修习时，导向从此岸走到彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「在那些人中是少的：到彼岸的人，
      其他人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的证涅槃者。」
汉巴经文比对(庄春江作)：
    「希有诸人民，能度于彼岸(SA.771)」，AN.10.117、SN.45.34作「在那些人中是少的：到彼岸的人」(Appakā te manussesu, ye janā pāragāmino)。


相应部45相应35经/沙门法经第一

相应部45相应35经/沙门性经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门性与沙门果，你们要听！
    而，比丘们！什麽是沙门性？这八支圣道，即：正见……（中略）正定，比丘们！这被称为沙门性。
    而，比丘们！什麽是沙门果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为沙门果。」
汉巴经文比对(庄春江作)：


相应部45相应36经/沙门法经第二

相应部45相应36经/沙门性经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门性与沙门义，你们要听！
    而，比丘们！什麽是沙门性？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为沙门性。
    而，比丘们！什麽是沙门义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为沙门义。」
汉巴经文比对(庄春江作)：


相应部45相应37经/婆罗门法经第一

相应部45相应37经/婆罗门法经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们婆罗门法与婆罗门果，你们要听！
    而，比丘们！什麽是婆罗门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为婆罗门法。
    而，比丘们！什麽是婆罗门果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为婆罗门果。」
汉巴经文比对(庄春江作)：


相应部45相应38经/婆罗门法经第二

相应部45相应38经/婆罗门法经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们婆罗门法与婆罗门义，你们要听！
    而，比丘们！什麽是婆罗门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为婆罗门法。
    而，比丘们！什麽是婆罗门义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为婆罗门义。」
汉巴经文比对(庄春江作)：


相应部45相应39经/梵行经第一

相应部45相应39经/梵行经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们梵行与梵行果，你们要听！
    而，比丘们！什麽是梵行？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为梵行。
    而，比丘们！什麽是梵行果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为梵行果。」
汉巴经文比对(庄春江作)：


相应部45相应40经/梵行经第二

相应部45相应40经/梵行经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们梵行与梵行义，你们要听！
    而，比丘们！什麽是梵行？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为梵行。
    而，比丘们！什麽是梵行义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为梵行义。」
    修行品第四，其摄颂：
    「修行、修行者，已错失、到彼岸，
      沙门性二说，婆罗门法后二说，
      梵行二说，此被称为品。」
汉巴经文比对(庄春江作)：


相应部45相应41经/褪去贪经

5.其他外道中略品
相应部45相应41经/褪去贪经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果其他外道游行者们这麽问你们：『道友们！为了什麽目的跟随沙门乔达摩修梵行？』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了贪的褪去，而跟随世尊修梵行。』
    比丘们！如果其他外道游行者们又这麽问你们：『而，道友们！为了贪的褪去，有道、有道迹吗？』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了贪的褪去，有道、有道迹。』
    而，比丘们！为了贪的褪去，什麽是道？什麽是道迹呢？是这八支圣道，即：正见、……（中略）正定。
    比丘们！为了贪的褪去，这是道，这是道迹。
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者。」
汉巴经文比对(庄春江作)：


相应部45相应42-47经/舍断结经

相应部45相应42-47经/舍断结等经六则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！如果其他外道游行者们这麽问你们：『道友们！为了什麽目的跟随沙门乔达摩修梵行？』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了结的舍断，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了烦恼潜在趋势的根绝，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了［生命］旅途的遍知，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了烦恼的灭尽，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了明与解脱果的作证，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了智与见，而跟随世尊修梵行。』……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应48经/无取着般涅槃经

相应部45相应48经/无取着般涅槃经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果其他外道游行者们这麽问你们：『道友们！为了什麽目的跟随沙门乔达摩修梵行？』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了无取着般涅槃，而跟随世尊修梵行。』
    比丘们！如果其他外道游行者们又这麽问你们：『而，道友们！为了无取着般涅槃，有道、有道迹吗？』
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！为了无取着般涅槃，有道、有道迹。』
    而，比丘们！为了无取着般涅槃，什麽是道？什麽是道迹呢？是这八支圣道，即：正见、……（中略）正定。
    比丘们！为了无取着般涅槃，这是道，这是道迹。
    比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者。」
    其他外道游行者中略品第五，其摄颂：
    「贪、结、烦恼潜在趋势，［人生］旅途、烦恼灭尽，
      明、解脱，无取着八则。」
汉巴经文比对(庄春江作)：


相应部45相应49经/善友谊经

6.太阳中略品
相应部45相应49经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先导与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应50-54经/戒具足等经五则

相应部45相应50-54经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先导与前兆，即：戒具足。
    比丘们！当比丘戒具足时，这应该可以被预期：……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应55经/如理作意具足经

相应部45相应55经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先导与前兆，即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应56经/善友谊经

相应部45相应56经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先导与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应57-61经/戒具足等经五则

相应部45相应 57-61经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先导与前兆，即：戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应62经/如理作意具足经

相应部45相应62经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
    太阳中略品第六，其摄颂：
    善友谊、戒，欲、自己具足，
    见与不放逸，如理修习第七。
汉巴经文比对(庄春江作)：


相应部45相应63经/善友谊经

7.一法中略品
相应部45相应63经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有一法对八支圣道的生起是很有助益的，哪一法呢？即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应64-68经/戒具足等经五则

相应部45相应 64-68经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有一法对八支圣道的生起是很有助益的，哪一法呢？即：戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应69经/如理作意具足经

相应部45相应69经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应70经/善友谊经

相应部45相应70经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有一法对八支圣道的生起是很有助益的，哪一法呢？即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应71-75经/戒具足等经五则

相应部45相应 71-75经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有一法对八支圣道的生起是很有助益的，哪一法呢？即：戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应76经/如理作意具足经

相应部45相应76经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
    一法中略品第七，其摄颂：
    善友谊、戒，欲、自己具足，
    见与不放逸，如理修习第七。
汉巴经文比对(庄春江作)：


相应部45相应77经/善友谊经

8.第二个一法中略品
相应部45相应77经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，如这善友谊。比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，必将多修习八支圣道。
    比丘们！有善友的比丘，如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！有善友的比丘，这麽修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应78-82经/戒具足等经五则

相应部45相应78-82经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，如这戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应83经/如理作意具足经

相应部45相应83经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应84经/善友谊经

相应部45相应84经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，如这善友谊。比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，必将多修习八支圣道。
    比丘们！有善友的比丘，如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！有善友的比丘，这麽修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应85-89经/戒具足等经五则

相应部45相应 85-89经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，如这戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应90经/如理作意具足经

相应部45相应90经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
    第二个一法中略品第八，其摄颂：
    善友谊、戒，欲、自己具足，
    见与不放逸，如理修习第七。
汉巴经文比对(庄春江作)：


相应部45相应91经/向东低斜经第一

9.恒河中略品
相应部45相应91经/向东低斜经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应92-95经/向东低斜经第二等四则

相应部45相应 92-95经/向东低斜经第二等四则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）比丘们！犹如阿致罗筏底河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）比丘们！犹如萨罗浮河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）比丘们！犹如摩醯河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应96经/向东低斜经第六

相应部45相应96经/向东低斜经第六(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河都向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应97经/向大海低斜经第一

相应部45相应97经/向大海低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应98-102经/向大海低斜经第二等五则

相应部45相应 98-102经/向大海低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）比丘们！犹如阿致罗筏底河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）比丘们！犹如萨罗浮河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）比丘们！犹如摩醯河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河都向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第一，其摄颂：
    六则向东倾斜，六则向大海倾斜，
    这两个六则成十二则，此被称为品。
    恒河中略［品］向东低斜读诵之道，
    依止远离初十二则。
汉巴经文比对(庄春江作)：


相应部45相应103经/向东低斜经第一

10.第二个恒河中略品
相应部45相应103经/向东低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应104-108经/向东低斜经第二等五则

相应部45相应 104-108经/向东低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩醯河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河都向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应109经/向大海低斜经第一

相应部45相应109经/向大海低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应110-114经/向大海低斜经第二等五则

相应部45相应 110-114经/向大海低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩醯河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河都向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (向大海低斜经第二，贪之调伏十二则)
汉巴经文比对(庄春江作)：


相应部45相应115经/向东低斜经第一

相应部45相应115经/向东低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的完结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的完结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应116-120经/向东低斜经第二等五则

相应部45相应 116-120经/向东低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩醯河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河都向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应121经/向大海低斜经第一

相应部45相应121经/向大海低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的完结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的完结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应122-126经/向大海低斜经第二等五则

相应部45相应 122-126经/向大海低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩醯河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河都向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的完结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的完结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (贪之调伏十二则，第三)
汉巴经文比对(庄春江作)：


相应部45相应127经/向东低斜经第一

相应部45相应127经/向东低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应128-132经/向东低斜经第二等五则

相应部45相应 128-132经/向东低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩醯河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河都向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应133经/向大海低斜经第一

相应部45相应133经/向大海低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应134-138经/向大海低斜经第二等五则

相应部45相应 134-138经/向大海低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩醯河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河都向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (恒河中略［品］)
    第二个恒河中略品第二，其摄颂：
    六则向东倾斜，六则向大海倾斜，
    这两个六则成十二则，此被称为品。
    向涅槃低斜十二则，四个、六个、九个一组。
汉巴经文比对(庄春江作)：


相应部45相应139经/如来经

13.不放逸中略品
相应部45相应139经/如来经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！与所有众生相比：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的完结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的完结修习正定。比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应140经/足迹经

相应部45相应140经/足迹经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应141-145经/屋顶尖经等五则

相应部45相应141-145经/屋顶尖经等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何重阁的椽，一切都朝向屋顶尖，斜向屋顶尖，会合于屋顶尖，屋顶尖被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香根，黑鸢尾草被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香花，茉莉花被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何小王，一切为转轮王的从属，转轮王被称为王中之第一。同样的，比丘们！……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应146-148经/月亮光辉经等三则

相应部45相应146-148经/月亮光辉经等三则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，比丘们！……。」
    「比丘们！犹如晴朗无云的秋天，日出时，［阳光］照耀、放光、散发光热，驱散空中一切黑暗。同样的，比丘们！……。」
    「比丘们！犹如凡任何编织衣服，迦尸衣被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。」
    (应该如同如来［经］那样使之详细)
    不放逸中略品第五，其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
汉巴经文比对(庄春江作)：


相应部45相应149经/力量经

14.力量所作品
相应部45相应149经/力量经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
     (如其它恒河中略所说明那样详细的方式使各经圆满)
    比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的完结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的完结修习正定。比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应150经/种子经

相应部45相应150经/种子经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当任何种子类、草木类来到成长、增长、扩展时，一切都依止于土地后，住立于土地后，这样，这些种子类、草木类达成增长、成长、成熟。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应151经/龙经

相应部45相应151经/龙经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如依止于雪山山王后，龙的身体生长、来到强力，牠们在那里身体生长、来到强力后，进入小池；进入小池后，进入大池；进入大池后，进入小河；进入小河后，进入大河；进入大河后，进入大海，牠们在那里身体来到巨大、广大状态。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道而在法上得到巨大、广大状态。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道而在法上得到巨大、广大状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道而在法上得到巨大、广大状态。」
汉巴经文比对(庄春江作)：


相应部45相应152经/树木经

相应部45相应152经/树木经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如树木向东低斜、向东倾斜、向东坡斜，在那里，它被切断根后，会倒向何方？」
    「大德！向低斜、向倾斜、向坡斜之处。」
    「同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应153经/瓶子经

相应部45相应153经/瓶子经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如已颠倒的瓶子就吐出水，不再收回，同样的，比丘们！修习八支圣道、多修习八支圣道的比丘就吐恶不善法，不再收回。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何就吐出水，不再收回呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘就这样吐出水，不再收回。」
汉巴经文比对(庄春江作)：


相应部45相应154经/穗经

相应部45相应154经/穗经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如稻穗或麦穗以手或脚朝正确方向压过，『它将会破坏手或脚，或会引起［流］血。』这是可能的，那是什麽原因呢？比丘们！因为，穗的朝正确方向。同样的，比丘们！比丘以见解朝正确方向、以道的修习朝正确方向，『他将会破坏无明、产生明、作证涅槃。』这是可能的，那是什麽原因呢？比丘们！因为见解的朝正确方向。
    比丘们！比丘如何以见解朝正确方向、以道的修习朝正确方向而破坏无明、产生明、作证涅槃呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！这样，比丘以见解朝正确方向、以道的修习朝正确方向而破坏无明、产生明、作证涅槃。」
汉巴经文比对(庄春江作)：


相应部45相应155经/虚空经

相应部45相应155经/虚空经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如种种风在虚空中吹起：东风吹起，西风吹起，北风吹起，南风吹起，有尘风吹起，无尘风吹起，冷风吹起，热风吹起，微风吹起，强风吹起。同样的，比丘们！修习八支圣道、多修习八支圣道比丘的四念住到达圆满的修习；四正勤到达圆满的修习；四神足到达圆满的修习；五根到达圆满的修习；五力到达圆满的修习；七觉支到达圆满的修习。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何四念住到达圆满的修习；四正勤到达圆满的修习；四神足到达圆满的修习；五根到达圆满的修习；五力到达圆满的修习；七觉支到达圆满的修习呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘这样四念住到达圆满的修习；四正勤到达圆满的修习；四神足到达圆满的修习；五根到达圆满的修习；五力到达圆满的修习；七觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


相应部45相应156经/雨云经第一

相应部45相应156经/雨云经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如在夏季的最后一个月，当尘垢被扬起时，这骤雨即刻使之消散、平息。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘即刻使已生起的恶不善法消散、平息。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何即刻使已生起的恶不善法消散、平息呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘这样即刻使已生起的恶不善法消散、平息。」
汉巴经文比对(庄春江作)：


相应部45相应157经/雨云经第二

相应部45相应157经/雨云经第二(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当生起大雨云时，大风就在那当中使它消失、平息。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘每当生起恶不善法时，就在那当中使之消失、平息。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何每当生起恶不善法时，就在那当中使之消失、平息呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘这样每当生起恶不善法时，就在那当中使之消失、平息。」
汉巴经文比对(庄春江作)：


相应部45相应158经/船经

相应部45相应158经/船经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如以藤索固绑的航海船，［藤］索在水中六个月耗损，冬天搁在陆地受风吹日晒袭击，加以从雨云下来的大雨，很容易成为腐坏的而止息了。同样的，比丘们！修习八支圣道、多修习八支圣道比丘的结缚很容易成为腐坏的而止息了。
    比丘们！修习八支圣道、多修习八支圣道比丘的结缚如何很容易就成为腐坏的而止息了呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道比丘的结缚这样很容易成为腐坏的而止息了。」
汉巴经文比对(庄春江作)：


相应部45相应159经/屋舍经

相应部45相应159经/屋舍经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如来客之屋舍，在那里，东方人来了后住宿，西方人来了后住宿，北方人来了后住宿，南方人来了后住宿，刹帝利来了后住宿，婆罗门来了后住宿，毗舍来了后住宿，首陀罗来了后住宿。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘，凡应该以证智遍知的法，他以证智遍知；凡应该以证智舍断的法，他以证智舍断；凡应该以证智作证的法，他以证智作证；凡应该以证智修习的法，他以证智修习。
    比丘们！什麽是应该以证智遍知的法？应该回答『五取蕴。』即：色取蕴、……（中略）识取蕴，这些是应该以证智遍知的法。
    比丘们！什麽是应该以证智舍断的法？无明与有的渴爱，这些是应以证智舍断的法。
    比丘们！什麽是应该以证智作证的法？明与解脱，这些是应该以证智作证的法。
    比丘们！什麽是应该以证智修习的法？止与观，这些是应该以证智修习的法。
    比丘们！修习八支圣道、多修习八支圣道的比丘，如何凡应该以证智遍知的法，他以证智遍知；……（中略）凡应该以证智修习的法，他以证智修习呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘，这样凡应该以证智遍知的法，他以证智遍知；凡应该以证智舍断的法，他以证智舍断；凡应该以证智作证的法，他以证智作证；凡应该以证智修习的法，他以证智修习。」
汉巴经文比对(庄春江作)：


相应部45相应160经/河经

相应部45相应160经/河经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜，如果众人带来铲子与篓子后［，心想］：『我们将使这恒河向西低斜、向西倾斜、向西坡斜。』比丘们！你们怎麽想：那众人能使恒河向西低斜、向西倾斜、向西坡斜吗？」
    「不，大德！那是什麽原因呢？大德！恒河向东低斜、向东倾斜、向东坡斜，不易使它向西低斜、向西倾斜、向西坡斜，众人最终只会有疲劳与恼害的分。」
    「同样的，比丘们！修习八支圣道、多修习八支圣道的比丘，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『来！男子先生！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』比丘们！确实，那修习八支圣道、多修习八支圣道的比丘，『他放弃学而后将还俗。』这是不可能的，那是什麽原因呢？比丘们！因为那心长久向远离低斜、向远离倾斜、向远离坡斜，『他将像那样还俗。』这是不可能的。
    比丘们！比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道。」(凡力量所作［品］都应该使之详细)
    力量所作品第六，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
汉巴经文比对(庄春江作)：


相应部45相应161经/寻求经

15.寻求品
相应部45相应161经/寻求经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智，八支圣道应该被修习。比丘们！什麽是八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。比丘们！为了这三种寻求的证智，这八支圣道应该被修习。
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智，八支圣道应该被修习。比丘们！什麽是八支圣道呢？比丘们！这里，比丘有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正见，……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结修习正定。比丘们！为了这三种寻求的证智，这八支圣道应该被修习。
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智，八支圣道应该被修习。比丘们！什麽是八支圣道呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的完结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的完结修习正定。比丘们！为了这三种寻求的证智，这八支圣道应该被修习。
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智，八支圣道应该被修习。比丘们！什麽是八支圣道呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。比丘们！为了这三种寻求的证智，这八支圣道应该被修习。
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的遍知，……（中略）这八支圣道应该被修习。(应该如证智那样以遍知使之详细)
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的遍尽，……（中略）这八支圣道应该被修习。(应该如证智那样以遍尽使之详细)
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的舍断，八支圣道应该被修习。比丘们！什麽是八支圣道呢？比丘们！这里，依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！为了这三种寻求的舍断，这八支圣道应该被修习。」(应该如证智那样以舍断使之详细)
汉巴经文比对(庄春江作)：


相应部45相应162经/慢经

相应部45相应162经/慢经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种慢，哪三个呢？『我是优胜者』之慢、『我是同等者』之慢、『我是下劣者』之慢，比丘们！这些是三种慢。
    比丘们！为了这三种慢的证智、遍知、灭尽、舍断，八支圣道应该被修习，哪八支圣道呢？比丘们！这里，比丘修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！为了这三种慢的证智、遍知、灭尽、舍断，八支圣道应该被修习。」(应该如同寻求［经］那样使之详细)
汉巴经文比对(庄春江作)：


相应部45相应163经/烦恼经

相应部45相应163经/烦恼经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种烦恼，哪三个呢？欲的烦恼、有的烦恼、无明的烦恼，比丘们！这些是三种烦恼。比丘们！为了这三种烦恼的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应164经/有经

相应部45相应164经/有经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种有，哪三个呢？欲有、色有、无色有，比丘们！这些是三种有。比丘们！为了这三种有的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应165经/苦性经

相应部45相应165经/苦性经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种苦性，哪三个呢？苦苦性、行苦性、变易苦性，比丘们！这些是三种苦性。比丘们！为了这三种苦性的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应166经/荒芜经

相应部45相应166经/荒芜经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种荒芜，哪三个呢？贪荒芜、瞋荒芜、痴荒芜，比丘们！这些是三种荒芜。比丘们！为了这三种荒芜的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应167经/垢经

相应部45相应167经/垢经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种垢，哪三个呢？贪垢、瞋垢、痴垢，比丘们！这些是三种垢。比丘们！为了这三种垢的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应168经/恼乱经

相应部45相应168经/恼乱经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种恼乱，哪三个呢？贪恼乱、瞋恼乱、痴恼乱，比丘们！这些是三种恼乱。比丘们！为了这三种恼乱的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应169经/受经

相应部45相应169经/受经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种受，哪三个呢？乐受、苦受、不苦不乐受，比丘们！这些是三种受。比丘们！为了这三种受的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应170经/渴爱经

相应部45相应170经/渴爱经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种渴爱，哪三个呢？欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这些是三种渴爱。比丘们！为了这三种渴爱的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。比丘们！什麽是八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。比丘们！为了这三种渴爱的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应172经/暴流经

相应部45相应171经/渴望经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种渴望，哪三个呢？欲的渴望、有的渴望、虚无的渴望，比丘们！这些是三种渴望。比丘们！为了这三种渴望的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。……（中略）有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结……（中略）有不死的立足处、不死的彼岸、不死的完结……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜……（中略）。比丘们！为了这三种渴望的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
     寻求品第七，其摄颂：
    「寻求、慢、烦恼，有与苦性、荒芜，
      垢、恼乱与受，二种渴爱与渴望。」
汉巴经文比对(庄春江作)：
    「渴望」(tasinā)，菩提比丘长老英译为「渴望」(thirst)，并解说taṇhā与tasinā皆等同梵文tṛṣṇā，锡兰僧伽罗语本没有这一经，而罗马拼音本则没有独立经号。按：水野弘元《巴利语辞典》将此字写作tasiṇā，并视为等同「渴爱」(taṇhā)。又，依本译所依缅甸版后续相同组织的〈46相应/12.寻求品〉、〈47相应/9.寻求品〉、〈48相应/9.寻求品〉(略在「8.恒河中略品」下)、〈49相应/4.寻求品〉、〈50相应/9.寻求品〉、〈51相应/7.寻求品〉(略在「4.恒河中略品」下)、〈53相应/4.寻求品〉(略在「1.恒河中略品」下)等品都仍维持10经的编经数来看，推断〈寻求品〉原来应该只有10经，SN.45.171为后加入的，起先应该只附在SN.45.170后，未编独立的经号。


相应部45相应173经/轭经

16.暴流品
相应部45相应172经/暴流经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种暴流，哪四种呢？欲的暴流、有的暴流、见的暴流、无明的暴流，比丘们！这些是四种暴流。比丘们！为了这四种暴流的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」(全部应该如寻求［经］那样使之详细)
汉巴经文比对(庄春江作)：


相应部45相应174经/取经

相应部45相应173经/轭经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四种轭，哪四种呢？欲之轭、有之轭、见之轭、无明之轭，比丘们！这是四种轭。比丘们！为了这四种轭的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应175经/系缚经

相应部45相应174经/取经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四种取，哪四种呢？欲取、见取、戒禁取、［真］我论取，比丘们！这些是四种取。比丘们！为了这四种取的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应176经/烦恼潜在趋势经

相应部45相应175经/系缚经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四种系缚，哪四种呢？贪婪的身系缚、恶意的身系缚、戒禁取的身系缚、［只有］这是真实之执持的身系缚，比丘们！这些是四种系缚。比丘们！为了这四种系缚的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：
    「［只有］这是真实之执持的身系缚」(idaṃsaccābhiniveso kāyagantho)，菩提比丘长老英译为「对真实教理主张黏着的身体结」(the bodily knot of adherence to dogmatic assertion of truth)。按：《显扬真义》以「名身的系缚，编织组合的杂染」(nāmakāyassa gantho ganthanaghaṭanakilesa)解说「身系缚」。


相应部45相应178经/盖经

相应部45相应177经/欲种类经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五种欲，哪五种呢？有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）的声音；能被鼻识知，……（中略）的气味；能被舌识知，……（中略）的味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些是五种欲。比丘们！为了这五种欲的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应179经/取蕴经

相应部45相应178经/盖经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五盖，哪五种呢？欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖，比丘们！这些是五盖。比丘们！为了这五盖的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应180经/下分经

相应部45相应179经/取蕴经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五取蕴，哪五种呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这些是五取蕴。比丘们！为了这五取蕴的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应181经/上分经

相应部45相应180经/下分经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五下分结，哪五种呢？有身见、疑、戒禁取、欲的意欲、恶意，比丘们！这些是五下分结。比丘们！为了这五下分结的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部46相应1经/雪山经

46.(2)觉支相应
1.山品
相应部46相应1经/雪山经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如依止于雪山山王后，龙的身体生长、来到强力，牠们在那里身体生长、来到强力后，进入小池；进入小池后，进入大池；进入大池后，进入小河；进入小河后，进入大河；进入大河后，进入大海，牠们在那里身体来到巨大、广大状态。同样的，比丘们！比丘依止于戒后，住立于戒后，修习七觉支、多修习七觉支而在法上得到巨大、广大状态。
    比丘们！比丘如何依止于戒后，住立于戒后，修习七觉支、多修习七觉支而在法上得到巨大、广大状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）修习择法觉支；……（中略）修习活力觉支；……（中略）修习喜觉支；……（中略）修习宁静觉支；……（中略）修习定觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！比丘这样依止于戒后，住立于戒后，修习七觉支、多修习七觉支而在法上得到巨大、广大状态。」
汉巴经文比对(庄春江作)：


相应部46相应2经/身体经

相应部46相应2经/身体经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！五盖因食而存续，缘食而住立；离食而不住立。
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什麽是食呢？比丘们！有净相，在那里，经常不如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什麽是食呢？比丘们！有嫌恶相，在那里，经常不如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是食。
    而，比丘们！对未生起之惛沈睡眠生起，已生起之惛沈睡眠增加、扩大来说，什麽是食呢？比丘们！有不乐、倦怠、打哈欠、餐后的睡意、心的退缩，在那里，经常不如理作意，对未生起之惛沈睡眠生起，已生起之惛沈睡眠增加、扩大来说，这是食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什麽是食呢？比丘们！有心的不平息，在那里，经常不如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什麽是食呢？比丘们！有疑惑处之法，在那里，经常不如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是食。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！五盖因食而存续，缘食而住立；离食而不住立。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！七觉支因食而存续，缘食而住立；离食而不住立。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什麽是食呢？比丘们！有念觉支处之法，在那里，经常如理作意，对未生起之念觉支生起，已生起之念觉支增加、扩大来说，这是食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什麽是食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白有对比法，在那里，经常如理作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什麽是食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什麽是食呢？比丘们！有喜觉支处之法，在那里，经常如理作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什麽是食呢？比丘们！有身体的宁静、心的宁静，在那里，经常如理作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什麽是食呢？比丘们！有止相、不混乱相，在那里，经常如理作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什麽是食呢？比丘们！有平静觉支处之法，在那里，经常如理作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是食。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！七觉支因食而存续，缘食而住立；离食而不住立。」
汉巴经文比对(庄春江作)：


相应部46相应3经/戒经

相应部46相应3经/戒经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些戒具足、定具足、智具足、解脱具足、解脱智见具足的比丘，比丘们！我说：『即使只是看到那些比丘就多所助益。』比丘们！我说：『即使只是听到那些比丘就多所助益。』比丘们！我说：『即使只是接近那些比丘就多所助益。』比丘们！我说：『即使只是侍奉那些比丘就多所助益。』比丘们！我说：『即使只是回忆那些比丘就多所助益。』比丘们！我说：『即使只是跟随那些比丘出家就多所助益。』那是什麽原因呢？比丘们！听闻像这样比丘的法后，他住于二种远离：身远离与心远离。当住于这样的远离时，他回忆、随寻思那个法。
    比丘们！每当比丘住于这样的远离，回忆、随寻思那个法时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。当住于这样的念时，他对那个法以慧考察、伺察、到达审虑。
    比丘们！每当比丘住于这样的念时，对那个法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。当他对那个法以慧考察、伺察、到达审虑时，活力已被激发而不退。
    比丘们！每当他对那个法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。当活力已被发动时，精神的喜生起。
    比丘们！每当活力已被发动比丘之精神的喜生起时，那时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。当意喜时，身宁静，心也宁静。
    比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。当身宁静时，有乐者的心入定。
    比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。他成为这样得定的心之善旁观者。
    比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当七觉支这麽已修习、这麽已多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，则以五下分结的灭尽而为生般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，则以五下分结的灭尽而为无行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，则以五下分结的灭尽而为有行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，如果以五下分结的灭尽而未为有行般涅槃者，则以五下分结的灭尽而为上流到阿迦腻吒者。
    比丘们！当七觉支这麽已修习、这麽已多修习时，这七果、七效益应该可以被预期。」
汉巴经文比对(庄春江作)：


相应部46相应4经/衣服经

相应部46相应4经/衣服经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！有七觉支，哪七个呢？念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支，学友们！这些是七觉支。
    学友们！对这七觉支，午前时我希望住于哪一觉支，午前时我就住于那一觉支；日中时我希望住于哪一觉支，日中时我就住于那一觉支；傍晚时我希望住于哪一觉支，傍晚时我就住于那一觉支。
    学友们！如果我心想：『［令］它是念觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它以特定条件在我这里消逝了。』……（中略）如果我心想：『［令］它是平静觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它以特定条件在我这里消逝了。』
    学友们！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，学友们！对这七觉支，午前时我希望住于哪一觉支，午前时我就住于那一觉支；日中时我希望住于哪一觉支，日中时我就住于那一觉支；傍晚时我希望住于哪一觉支，傍晚时我就住于那一觉支。
    学友们！如果我心想：『［令］它是念觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它以特定条件在我这里消逝了。』……（中略）如果我心想：『［令］它是平静觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它以特定条件在我这里消逝了。』」
汉巴经文比对(庄春江作)：


相应部46相应5经/比丘经

相应部46相应5经/比丘经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『觉支、觉支』，大德！什麽情形被称为『觉支』呢？」
    「比丘！『导向觉』，因此被称为『觉支』。比丘！这里，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。当修习这七觉支时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘！『导向觉』，因此被称为『觉支』。」
汉巴经文比对(庄春江作)：


相应部46相应6经/库达利亚经

相应部46相应6经/库达利亚经(觉支相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在娑鸡多城漆黑林的鹿园。
    那时，游行者库达利亚去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者库达利亚对世尊这麽说：
    「乔达摩先生！我是僧园的依止者，来往各团体者，乔达摩先生！食毕，已吃过早餐，这是［惯］行：我在僧园与僧园、游园与游园间走动、徘徊。在那里，我看见一些沙门、婆罗门只讲述着像那样自由说话效益与诘难效益的谈论，但，乔达摩尊师住于什麽［种］效益呢？」
    「库达利亚！如来住于明与解脱之果与效益。」
    「但，乔达摩尊师！当什麽法被修习、被多修习时，使明与解脱完成呢？」
    「库达利亚！当七觉支被修习、被多修习时，使明与解脱完成。」
    「但，乔达摩尊师！当什麽法被修习、被多修习时，使七觉支完成呢？」
    「库达利亚！当四念住被修习、被多修习时，使七觉支完成。」
    「但，乔达摩尊师！当什麽法被修习、被多修习时，使四念住完成呢？」
    「库达利亚！当三善行被修习、被多修习时，使四念住完成。」
    「但，乔达摩尊师！当什麽法被修习、被多修习时，使三善行完成呢？」
    「库达利亚！当根的自制被修习、被多修习时，使三善行完成。
    又，库达利亚！根的自制如何被修习、如何被多修习而使三善行完成呢？库达利亚！这里，比丘以眼见合意之色后，不贪求、不喜、不使贪产生，他的身是已住立的、心是已住立的，自身内被善建立、善解脱，又，以眼见不合意之色后，不成为气馁的、无未住立的心、无心意的悲哀、无心的恶意，他的身是已住立的、心是已住立的，自身内被善建立、善解脱。
    再者，库达利亚！当比丘以耳听声音后……（中略）以鼻闻气味后……（中略）以舌嚐味道后……（中略）以身触所触后……（中略）以意识合意之法后，不贪求、不喜、不使贪产生，他的身是已住立的、心是已住立的，自身内被善建立、善解脱，又，意识不合意之法后，不成为气馁的、无未住立的心、无心意的悲哀、无心的恶意，他的身是已住立的、心是已住立的，自身内被善建立、善解脱。
    库达利亚！当比丘以眼见色后，在合意与不合意之色上都是身已住立的、心已住立的，自身内被善建立、善解脱；以耳听声音后……（中略）以鼻闻气味后……（中略）以舌嚐味道后……（中略）以身触所触后……（中略）以意识法后，在合意与不合意之法上都是身已住立的、心已住立的，自身内被善建立、善解脱时，库达利亚！根的自制这样被修习、这样被多修习，使三善行完成。
    又，库达利亚！三善行如何被修习、如何被多修习而使四念住完成呢？库达利亚！这里，比丘舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，库达利亚！当三善行这样被修习、这样被多修习时，使四念住完成。
    又，库达利亚！四念住如何被修习、如何被多修习而使七觉支完成呢？库达利亚！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，库达利亚！当四念住这样被修习、这样被多修习时，使七觉支完成。
    又，库达利亚！七觉支如何被修习、如何被多修习而使明与解脱完成呢？库达利亚！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，库达利亚！当七觉支这样被修习、这样被多修习时，使明与解脱完成。」
    当这麽说时，游行者库达利亚对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依世尊、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「众多种种异道……(SA.281)」，南传作「来往各团体者」(parisāvacaro，逐字译为「众(集会处)+行境」)，菩提比丘长老英译为「常与集合(团体)交际」(frequents assemblies)。按：「遮罗迦」可能是「步行者」(caraka)的音译。


相应部46相应7经/重阁经

相应部46相应7经/重阁经(觉支相应/大篇/修多罗)(庄春江译)
    「犹如凡任何重阁的椽，一切都朝向屋顶尖，会合于屋顶尖，屋顶尖的去除，则那一切都走到去除。同样的，比丘们！同样的，比丘们！修习七觉支、多修习七觉支的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习七觉支、多修习七觉支的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！这样修习七觉支、多修习七觉支的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部46相应8经/优波瓦那经

相应部46相应8经/优波瓦那经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，尊者优波瓦那与尊者舍利弗住在憍赏弥瞿师罗园。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者优波瓦那。抵达后，与尊者优波瓦那相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者优波瓦那这麽说：
    「优波瓦那学友！比丘自己能知道：『以如理作意，七觉支被我这麽善精勤而导向安乐住。』吗？」
    「舍利弗学友！比丘自己能知道：『以如理作意，七觉支被我这麽善精勤而导向安乐住。』
    学友！当念觉支生起时，比丘了知：『我的心已善解脱，我的惛沈睡眠已被善根除，我的掉举后悔已被善驱逐，我的活力已被发动，我作为核心作意而不退缩。』……（中略）学友！当平静觉支生起时，比丘了知：『我的心已善解脱，我的惛沈睡眠已被善根除，我的掉举后悔已被善驱逐，我的活力已被发动，我作为核心作意而不退缩。』
    舍利弗学友！比丘这麽自己能知道：『以如理作意，七觉支被我这麽善精勤而导向安乐住。』」
汉巴经文比对(庄春江作)：


相应部46相应9经/已生起经第一

相应部46相应9经/已生起经第一(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪七个呢？念觉支……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」
汉巴经文比对(庄春江作)：


相应部46相应10经/已生起经第二

相应部46相应10经/已生起经第二(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，未生起的不离善逝之律生起，哪七个呢？念觉支……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，未生起的不离善逝之律生起。」
    山品第一，其摄颂：
    「雪山、身体、戒，衣服、比丘与库达利亚，
      重阁与优波瓦那，已生起二则在后。」
汉巴经文比对(庄春江作)：


相应部46相应11经/生类经

2.病品
相应部46相应11经/生类经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何生类从事四种举止行为：有时行，有时立，有时坐，有时卧，他们全都依止于土地后，住立于土地后，这样，从事这四种举止行为，同样的，比丘们！比丘依止于戒后，住立于戒后，修习七觉支、多修习七觉支。
    比丘们！比丘如何依止于戒后，住立于戒后，修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！比丘这样依止于戒后，住立于戒后，修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应12经/像太阳一样经第一

相应部46相应12经/像太阳一样经第一(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘七觉支生起的先导与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习七觉支，他必将多修习七觉支。
    比丘们！有善友的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！有善友的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应13经/像太阳一样经第二

相应部46相应13经/像太阳一样经第二(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘七觉支生起的先导与前兆，即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习七觉支，他必将多修习七觉支。
    比丘们！如理作意具足的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！如理作意具足的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应14经/病经第一

相应部46相应14经/病经第一(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者大迦叶住在毕波里洞穴，生病、痛苦、重病。
    那时，世尊在傍晚时，从独坐中出来，去见尊者大迦叶。抵达后，在设置好的座位坐下。坐好后，世尊对尊者摩大迦叶这麽说：
    「迦叶！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「迦叶！这七觉支被我正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃，哪七个呢？迦叶！念觉支被我正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃；……（中略）平静觉支被我正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃，迦叶！这七觉支被我正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃。」
    「大德！确实是觉支，大德！确实是觉支。」
    这就是世尊所说，悦意的尊者大迦叶欢喜世尊所说。
    尊者大迦叶的病由那样的缘故而痊癒，那尊者大迦叶的病这样被舍断。
汉巴经文比对(庄春江作)：


相应部46相应15经/病经第二

相应部46相应15经/病经第二(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者大目揵连住在耆阇崛山，生病、痛苦、重病。
    那时，世尊在傍晚时，从独坐中出来，去见尊者大目揵连。抵达后，在设置好的座位坐下。坐好后，世尊对尊者摩大目揵连这麽说：
    「目揵连！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「目揵连！这七觉支被我正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃，哪七个呢？目揵连！念觉支被我正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃；……（中略）平静觉支被我正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃，目揵连！这七觉支被我正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃。」
    「大德！确实是觉支，大德！确实是觉支。」
    这就是世尊所说，悦意的尊者大目揵连欢喜世尊所说。
    尊者大目揵连的病由那样的缘故而痊癒，那尊者大目揵连的病这样被舍断。
汉巴经文比对(庄春江作)：


相应部46相应16经/病经第三

相应部46相应16经/病经第三(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，世尊生病、痛苦、重病。
    那时，尊者摩诃纯陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃纯陀这麽说：
    「纯陀！请你背诵觉支。」
    「大德！这七觉支被世尊正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃，哪七个呢？大德！念觉支被世尊正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃；……（中略）平静觉支被世尊正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃，大德！这七觉支被世尊正确地讲述，当已修习、已多修习时，导向证智、正觉、涅槃。」
    「纯陀！确实是觉支，纯陀！确实是觉支。」
    这就是尊者纯陀所说，大师认可。
    世尊的病由那样的缘故而痊癒，那位世尊的病这样被舍断。
汉巴经文比对(庄春江作)：


相应部46相应17经/到彼岸经

相应部46相应17经/到彼岸经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，导向从此岸走到彼岸，哪七个呢？念觉支、……（中略）平静觉支，比丘们！当这七觉支已修习、已多修习时，导向从此岸走到彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「在那些人中是少的：到彼岸的人，
      其他人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的证涅槃者。」
汉巴经文比对(庄春江作)：


相应部46相应18经/已错失经

相应部46相应18经/已错失经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何七觉支的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何七觉支的开始者，其导向苦的完全灭尽之圣道已开始，比丘们！什麽是七觉支呢？念觉支、……（中略）平静觉支。比丘们！凡任何七觉支的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何七觉支的开始者，其导向苦的完全灭尽之圣道已开始。」
汉巴经文比对(庄春江作)：


相应部46相应19经/圣经

相应部46相应19经/圣经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽，哪七个呢？念觉支、……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽。」
汉巴经文比对(庄春江作)：


相应部46相应20经/厌经

相应部46相应20经/厌经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，哪七个呢？念觉支、……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
    病品第二，其摄颂：
    「生类、像太阳一样二则，病随后三则，
      到彼岸、已错失，圣、厌。」
汉巴经文比对(庄春江作)：


相应部46相应21经/向觉经

3.优陀夷品
相应部46相应21经/向觉经(觉支相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『觉支、觉支』，大德！什麽情形被称为『觉支』呢？」
    「比丘！『导向觉』，因此被称为『觉支』。比丘！这里，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘！『导向觉』，因此被称为『觉支』。」
汉巴经文比对(庄春江作)：


相应部46相应22经/觉支之教导经

相应部46相应22经/觉支之教导经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们七觉支，你们要听！
    比丘们！什麽是七觉支呢？念觉支……（中略）平静觉支，比丘们！这是七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应23经/处经

相应部46相应23经/处经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！以对欲贪处之法的经常作意，未生起之欲的意欲生起，已生起之欲的意欲导向增加、扩大；以对恶意处之法的经常作意，未生起的恶意生起，已生起的恶意导向增加、扩大；以对惛沈睡眠处之法的经常作意，未生起的惛沈睡眠生起，已生起的惛沈睡眠导向增加、扩大；以对掉举后悔处之法的经常作意，未生起的掉举后悔生起，已生起的掉举后悔导向增加、扩大；以对疑惑处之法的经常作意，未生起的疑惑生起，已生起的疑惑导向增加、扩大。
    比丘们！以对念觉支处之法的经常作意，未生起的念觉支生起，已生起的念觉支到达圆满的修习；……（中略）比丘们！以对平静觉支处之法的经常作意，未生起的平静觉支生起，已生起的平静觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：
    「对欲贪处之法」(Kāmarāgaṭṭhāniyānaṃ……dhammānaṃ)，菩提比丘长老英译为「以感官的慾望为基础之事」(things that are a basis for sensual lust)。


相应部46相应24经/不如理作意经

相应部46相应24经/不如理作意经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不如理作意时，未生起之欲的意欲生起，已生起之欲的意欲导向增加、扩大；未生起的恶意生起，已生起的恶意导向增加、扩大；未生起的惛沈睡眠生起，已生起的惛沈睡眠导向增加、扩大；未生起的掉举后悔生起，已生起的掉举后悔导向增加、扩大；未生起的疑惑生起，已生起的疑惑导向增加、扩大；未生起的念觉支不生起，已生起的念觉支被灭；……（中略）未生起的平静觉支不生起，已生起的平静觉支被灭。
    但，比丘们！当如理作意时，未生起之欲的意欲不生起，已生起之欲的意欲被舍断；未生起的恶意不生起，已生起的恶意被舍断；未生起的惛沈睡眠不生起，已生起的惛沈睡眠被舍断；未生起的掉举后悔不生起，已生起的掉举后悔被舍断；未生起的疑惑不生起，已生起的疑惑被舍断；未生起的念觉支生起，已生起的念觉支到达圆满的修习；……（中略）未生起的平静觉支生起，已生起的平静觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


相应部46相应25经/不衰退经

相应部46相应25经/不衰退经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！比丘们！什麽是七不衰退法呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。比丘们！这些是七不衰退法。」
汉巴经文比对(庄春江作)：


相应部46相应26经/渴爱之灭尽经

相应部46相应26经/渴爱之灭尽经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！你们要修习导向渴爱之灭尽的道与道迹！
    比丘们！什麽是导向渴爱之灭尽的道与道迹呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。」
    当这麽说时，尊者优陀夷对世尊这麽说：
    「大德！如何已修习、如何已多修习七觉支时，导向渴爱之灭尽呢？」
    「优陀夷！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支：广大的、大的、无量的、无恶意的，当依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支：广大的、大的、无量的、无恶意的时，渴爱被舍断；以渴爱的舍断而业被舍断；以业的舍断而苦被舍断……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支：广大的、大的、无量的、无恶意的，当依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支：广大的、大的、无量的、无恶意的时，渴爱被舍断；以渴爱的舍断而业被舍断；以业的舍断而苦被舍断。优陀夷！像这样，以渴爱的灭尽而有业的灭尽；以业的灭尽而有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部46相应27经/渴爱之灭经

相应部46相应27经/渴爱之灭经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！你们要修习导向渴爱之灭的道与道迹！
    比丘们！什麽是导向渴爱之灭的道与道迹呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。
    比丘们！如何已修习、如何已多修习七觉支时，导向渴爱之灭呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！当这麽已修习、这麽已多修习七觉支时，导向渴爱之灭。」
汉巴经文比对(庄春江作)：


相应部46相应28经/洞察分经

相应部46相应28经/洞察分经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们洞察分之道与道迹，你们要听！比丘们！什麽是洞察分之道呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。」
    当这麽说时，尊者优陀夷对世尊这麽说：
    「大德！如何已修习、如何已多修习七觉支时，导向洞察呢？」
    「优陀夷！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支：广大的、大的、无量的、无恶意的，他以已修习念觉支之心洞察、碎破以前未洞察、以前未碎破的贪欲蕴；洞察、碎破以前未洞察、以前未碎破的瞋恚蕴；洞察、碎破以前未洞察、以前未碎破的愚痴蕴……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支：广大的、大的、无量的、无恶意的，他以已修习平静觉支之心洞察、碎破以前未洞察、以前未碎破的贪欲蕴；洞察、碎破以前未洞察、以前未碎破的瞋恚蕴；洞察、碎破以前未洞察、以前未碎破的愚痴蕴。优陀夷！当这麽已修习、这麽已多修习七觉支时，导向洞察。」
汉巴经文比对(庄春江作)：
    「贪欲蕴」(lobhakkhandhaṃ)，菩提比丘长老英译为「贪心团」(the mass of greed)。


相应部46相应29经/一法经

相应部46相应29经/一法经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，当这麽已修习、这麽已多修习时，导向会被结缚的法之舍断，如这七觉支，哪七个呢？念觉支……（中略）平静觉支。
    而，比丘们！当七觉支如何已修习、如何已多修习，导向会被结缚的法之舍断呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    而，比丘们！什麽是会被结缚的法？比丘们！眼是会被结缚的法，这些结、系缚、取着在这里生起；……（中略）舌是会被结缚的法，这些结、系缚、取着在这里生起；……（中略）意是会被结缚的法，这些结、系缚、取着在这里生起，比丘们！这些被称为会被结缚的法。」
汉巴经文比对(庄春江作)：


相应部46相应30经/优陀夷经

相应部46相应30经/优陀夷经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在孙玻，一个名叫谢达葛的孙玻人城镇。那时，尊者优陀夷去见世尊，……（中略）在一旁坐好后，尊者优陀夷对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！我对世尊的爱与尊重，以及惭与愧多麽助益啊！大德！因为，当我以前还是在家人时，我对法、僧团是个非助益者，［但，］我［出于］对世尊的爱与尊重，看见惭与愧而从在家出家，成为非家生活，世尊教导我法：『这样是色，这样是色的集，这样是色的灭没；这样是受，……（中略）；这样是想，……；这样是行，……；这样是识，这样是识的集，这样是识的灭没。
    大德！当我到空屋，这五取蕴辗转立起与弯下时，如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』大德！我已现观了法、已获得了道，当我已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：我将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    大德！我已获得了念觉支，当我已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：我将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』 ……（中略）大德！我已获得了平静觉支，当我已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：我将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』大德！这是我已获得的道，当我已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：我将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    「好！好！优陀夷！优陀夷！这是你已获得的道，当你已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：你将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    优陀夷品第三，其摄颂：
    「向觉、教导、处，不如理与不衰退，
      灭尽、灭、洞察，一法、优陀夷。」
汉巴经文比对(庄春江作)：
    「助益」(bahukato，直译为「很多被做了」)，菩提比丘长老英译为「帮助」(helpful)，或「许多被做了」(much has been done, MN.28)，而下一句之否定词「非助益者」(abahukato)，菩提比丘长老英译为「没太多关切」(did not have much concern)。
    「立起与弯下」(ukkujjāvakujjaṃ)，菩提比丘长老英译为「激增与下降」(the surge and decline)。按：《显扬真义》以「这里，生起被称为立起，弯下为消散，转以生灭(udayabbayavasena)把握」解说。
    「到那样的情况」(tathattāya，另译为「如性；真如；涅槃的状态」)，菩提比丘长老英译为「到那样的情况」(to such a state)。


相应部46相应31经/善经第一

4.盖品
相应部46相应31经/善经第一(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何善法、善分、善党，一切以不放逸为根、以不放逸为会合，不放逸法被说为其中之第一。比丘们！当比丘是不放逸者时，这应该可以被预期：他必将修习七觉支、必将多修习七觉支。
    比丘们！不放逸的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习平静觉支。比丘们！不放逸的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：
    「善法、善分、善党」(dhammā kusalā kusalabhāgiyā kusalapakkhikā)，菩提比丘长老英译为「有益的状态，参与有益的，关于有益的」(states there are that are wholesome, partaking of the wholesome, pertaining to the wholesome)。


相应部46相应32经/善经第二

相应部46相应32经/善经第二(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何善法、善分、善党，一切以如理作意为根、以如理作意为会合，如理作意被说为那些法中之第一。比丘们！当比丘是如理作意具足者时，这应该可以被预期：他必将修习七觉支、必将多修习七觉支。
    比丘们！如理作意的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习平静觉支。比丘们！如理作意具足的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：
    「善法、善分、善党」(有益的状态，参与有益的，关于有益的)，参看前经。


相应部46相应33经/小杂染经

相应部46相应33经/随杂染经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五种黄金的随杂染，被那些随杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶，哪五个呢？比丘们！铁是黄金的随杂染，被那个随杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶；比丘们！铜是黄金的随杂染，被那个随杂染杂染的黄金……（中略）比丘们！锡是黄金的随杂染，……（中略）比丘们！铅是黄金的随杂染，……（中略）比丘们！银是黄金的随杂染，被那个随杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶，比丘们！这些是五种黄金的随杂染，被那些随杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶。
    同样的，比丘们！有这五种心的随杂染，被那些随杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定，哪五个呢？比丘们！欲的意欲是心的随杂染，被那些随杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定；……（中略）比丘们！这些是五种心的随杂染，被那些随杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定。」
汉巴经文比对(庄春江作)：


相应部46相应34经/非小杂染经

相应部46相应34经/非随杂染经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？比丘们！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）比丘们！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。比丘们！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应35经/不如理作意经

相应部46相应35经/不如理作意经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不如理作意时，未生起之欲的意欲生起，已生起之欲的意欲导向增加、扩大；未生起的恶意生起，已生起的恶意导向增加、扩大；未生起的惛沈睡眠生起，已生起的惛沈睡眠导向增加、扩大；未生起的掉举后悔生起，已生起的掉举后悔导向增加、扩大；未生起的疑惑生起，已生起的疑惑导向增加、扩大。」
汉巴经文比对(庄春江作)：


相应部46相应36经/如理作意经

相应部46相应36经/如理作意经(觉支相应/大篇/修多罗)(庄春江译)
    「但，比丘们！当如理作意时，未生起的念觉支生起，已生起的念觉支到达圆满的修习；……（中略）未生起的平静觉支生起，已生起的平静觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


相应部46相应37经/增长经

相应部46相应37经/增长经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，导向增长、不衰退，哪七个呢？念觉支……平静觉支，比丘们！当这七觉支已修习、已多修习时，导向增长、不衰退。」
汉巴经文比对(庄春江作)：


相应部46相应38经/障碍与盖经

相应部46相应38经/障碍与盖经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这心的障碍与随杂染、慧的减弱之五盖，哪五个呢？比丘们！欲的意欲是心的障碍与随杂染、慧的减弱之盖；比丘们！恶意是心的障碍与随杂染、慧的减弱之盖；比丘们！惛沈睡眠是心的障碍与随杂染、慧的减弱之盖；比丘们！掉举后悔是心的障碍与随杂染、慧的减弱之盖；比丘们！疑惑是心的障碍与随杂染、慧的减弱之盖。比丘们！这些是心的障碍与随杂染、慧的减弱之五盖。
    比丘们！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？比丘们！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）比丘们！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。比丘们！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。
    比丘们！每当圣弟子作为核心作意、全心注意后倾耳听法时，那时，没有这五盖；那时，七觉支到达圆满的修习。
    那时没有哪五盖呢？那时没有欲的意欲盖；那时没有恶意盖；那时没有惛沈睡眠盖；那时没有掉举后悔盖；那时没有疑惑盖。
    那时哪七觉支到达圆满的修习呢？那时念觉支到达圆满的修习；……（中略）那时平静觉支到达圆满的修习。
    比丘们！每当圣弟子作为核心作意、全心注意后倾耳听法时，那时，没有这五盖；那时，这七觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


相应部46相应39经/树木经

相应部46相应39经/树木经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有大树，种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧。
    比丘们！哪些大树种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧呢？菩提树、榕树、糙叶榕、丛生榕、无花果树、山苹果树，比丘们！这些是那些大树种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧。同样的，比丘们！这里，某位善男子舍去欲后，从在家出家，成为非家生活，他由于那些欲或较之更糟的而被破坏、倒下、横卧。
    比丘们！有这心的障碍与压制、慧的减弱之五盖，哪五个呢？比丘们！欲的意欲是心的障碍与压制、慧的减弱之盖；比丘们！恶意是心的障碍与压制、慧的减弱之盖；比丘们！惛沈睡眠是心的障碍与压制、慧的减弱之盖；比丘们！掉举后悔是心的障碍与压制、慧的减弱之盖；比丘们！疑惑是心的障碍与压制、慧的减弱之盖。比丘们！这些是心的障碍与压制、慧的减弱之五盖。
    比丘们！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？比丘们！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）比丘们！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。比丘们！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。」
汉巴经文比对(庄春江作)：
    「揵遮耶树(SA.708)」，南传作「无花果树」(kacchako)，菩提比丘长老英译照录原文。
    「迦捭多罗树」，南传作「山苹果树」(kapitthano，依水野弘元《パ─リ语辞典》「山林檎」)，菩提比丘长老英译照录原文。
    「阿湿波他树(SA.708)」，南传作「菩提树」(Assattho)，菩提比丘长老英译照录原文。
    「优昙钵罗树(SA.708)」，南传作「丛生榕(依大马比丘《巴利语辞典》)」(udumbaro)，菩提比丘长老英译照录原文。
    「尼拘留他树(SA.708)」，南传作「榕树」(nigrodho，另音译为「尼拘律树」)，菩提比丘长老英译为「榕树」(the banyan)。
    「糙叶榕(依大马比丘《巴利语辞典》)」(pilakkho)，菩提比丘长老英译没译。


相应部46相应40经/盖经

相应部46相应40经/盖经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这盲目所作、不作眼、不作智、慧的灭者、恼害的伴党、不导向涅槃的五盖，哪五个呢？比丘们！欲的意欲盖是盲目所作、不作眼、不作智、慧的灭者、恼害的伴党，不导向涅槃的，比丘们！恶意盖是……（中略）比丘们！惛沈睡眠盖是……（中略）比丘们！掉举后悔盖是……（中略）比丘们！疑惑盖是盲目所作、不作眼、不作智、慧的灭者、恼害的伴党，不导向涅槃的。比丘们！这些是盲目所作、不作眼、不作智、慧的灭者、恼害的伴党，不导向涅槃的五盖。
    比丘们！有这眼所作、智所作、令慧增长、不恼害的伴党、导向涅槃的七觉支，哪七个呢？比丘们！念觉支是眼所作、智所作、令慧增长、不恼害的伴党、导向涅槃的，……（中略）比丘们！平静觉支是眼所作、智所作、令慧增长、不恼害的伴党、导向涅槃的，比丘们！这些是眼所作、智所作、令慧增长、不恼害的伴党、导向涅槃的七觉支。」
    盖品第四，其摄颂：
    「二则善与杂染，二则如理与增长，
      障、盖、树木，盖，它们为十则。」
汉巴经文比对(庄春江作)：
    「障、盖」(Āvaraṇā nīvaraṇā)，在「摄颂」中，这是分开成二则的，但经文是合在一起的。锡兰本分开为二则，但「摄颂」中的「二则如理」(即SN.46.35、SN.46.36)是合成一则的。


相应部46相应41经/慢经

5.转轮王品
相应部46相应41经/慢经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何过去世的沙门或婆罗门舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习；凡任何未来世的沙门或婆罗门将舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习；凡任何现在的沙门或婆罗门舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习，什麽是那七觉支呢？念觉支……（中略）平静觉支。
    比丘们！凡任何过去世的沙门或婆罗门舍断三种慢者，……（中略）将舍断三种慢……（中略）舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部46相应42经/转轮经

相应部46相应42经/转轮经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！由于转轮王的出现而有七宝的出现，哪七个呢？有轮宝的出现，有象宝的出现，有马宝的出现，有珠宝的出现，有女宝的出现，有屋主宝的出现，有主兵臣宝的出现，比丘们！由于转轮王的出现而有这七宝的出现。
    比丘们！由于如来、阿罗汉、遍正觉者的出现而有七觉支宝的出现，哪七个呢？有念觉支宝的出现，……（中略）有平静觉支的出现，比丘们！由于如来、阿罗汉、遍正觉者的出现而有这七觉支宝的出现。」
汉巴经文比对(庄春江作)：


相应部46相应43经/魔经

相应部46相应43经/魔经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们碎破魔军之道，你们要听！比丘们！什麽是碎破魔军之道呢？即：七觉支。哪七个呢？念觉支……（中略）平静觉支，比丘们！这是碎破魔军之道。」
汉巴经文比对(庄春江作)：


相应部46相应44经/劣慧经

相应部46相应44经/劣慧经(觉支相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊，……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『劣慧的聋哑者、劣慧的聋哑者』，大德！什麽情形被称为『劣慧的聋哑者』呢？」
    「比丘！对七觉支未亲自修习、未亲自多修习者被称为『劣慧的聋哑者』，什麽是那七觉支呢？念觉支……（中略）平静觉支。比丘！对七觉支未亲自修习、未亲自多修习者被称为『劣慧的聋哑者』。」
汉巴经文比对(庄春江作)：


相应部46相应45经/有慧经

相应部46相应45经/有慧经(觉支相应/大篇/修多罗)(庄春江译)
    「大德！被称为『有慧的非聋哑者、有慧的非聋哑者』，大德！什麽情形被称为『有慧的非聋哑者』呢？」
    「比丘！对七觉支已亲自修习、已亲自多修习者被称为『有慧的非聋哑者』，什麽是那七觉支呢？念觉支……（中略）平静觉支。比丘！对这七觉支已亲自修习、已亲自多修习者被称为『有慧的非聋哑者』。」
汉巴经文比对(庄春江作)：


相应部46相应46经/贫穷者经

相应部46相应46经/贫穷者经(觉支相应/大篇/修多罗)(庄春江译)
    「大德！被称为『贫穷者、贫穷者』，大德！什麽情形被称为『贫穷者』呢？」
    「比丘！对七觉支未亲自修习、未亲自多修习者被称为『贫穷者』，什麽是那七觉支呢？念觉支……（中略）平静觉支。比丘！对七觉支未亲自修习、未亲自多修习者被称为『贫穷者』。」
汉巴经文比对(庄春江作)：


相应部46相应47经/非贫穷者经

相应部46相应47经/非贫穷者经(觉支相应/大篇/修多罗)(庄春江译)
    「大德！被称为『非贫穷者、非贫穷者』，大德！什麽情形被称为『非贫穷者』呢？」
    「比丘！对七觉支已亲自修习、已亲自多修习者被称为『非贫穷者』，什麽是那七觉支呢？念觉支……（中略）平静觉支。比丘！对这七觉支已亲自修习、已亲自多修习者被称为『非贫穷者』。」
汉巴经文比对(庄春江作)：


相应部46相应48经/太阳经

相应部46相应48经/太阳经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘七觉支生起的先导与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习七觉支，他必将多修习七觉支。
    比丘们！有善友的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！有善友的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应49经/内支经

相应部46相应49经/内支经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，有利于七觉支的生起，如这如理作意。比丘们！当比丘具足如理作意时，这应该可以被预期：他必将修习七觉支，必将多修习七觉支。
    比丘们！具足如理作意的比丘，如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！具足如理作意的比丘，这麽修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应50经/外支经

相应部46相应50经/外支经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一支『外支』作了以后，有利于七觉支的生起，如这善友谊。比丘们！当比丘有善友时，这应该可以被预期：他必将修习七觉支，必将多修习七觉支。
    比丘们！有善友的比丘，如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！有善友的比丘，这麽修习七觉支、多修习七觉支。」
    转轮品第五，其摄颂：
    「慢、转轮、魔，劣慧、有慧，
      贫穷、不贫穷，太阳与支，它们为十则。」
汉巴经文比对(庄春江作)：


相应部46相应51经/食经

6.对话品
相应部46相应51经/食经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导关于五盖与七觉支的食与离食，你们要听！
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什麽是食呢？比丘们！有净相，在那里，经常不如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什麽是食呢？比丘们！有嫌恶相，在那里，经常不如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是食。
    而，比丘们！对未生起之惛沈睡眠生起，已生起之惛沈睡眠增加、扩大来说，什麽是食呢？比丘们！有不乐、倦怠、打哈欠、餐后的睡意、心的退缩，在那里，经常不如理作意，对未生起之惛沈睡眠生起，已生起之惛沈睡眠增加、扩大来说，这是食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什麽是食呢？比丘们！有心的不平息，在那里，经常不如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什麽是食呢？比丘们！有疑惑处之法，在那里，经常不如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是食。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什麽是食呢？比丘们！有念觉支处之法，在那里，经常如理作意，对未生起之念觉支生起，已生起之念觉支圆满修习来说，这是食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什麽是食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白有对比法，在那里，经常如理作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什麽是食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什麽是食呢？比丘们！有喜觉支处之法，在那里，经常如理作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什麽是食呢？比丘们！有身体的宁静、心的宁静，在那里，经常如理作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什麽是食呢？比丘们！有止相、不混乱相，在那里，经常如理作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什麽是食呢？比丘们！有平静觉支处之法，在那里，经常如理作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什麽是离食呢？比丘们！有不净相，在那里，经常如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是离食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什麽是离食呢？比丘们！有慈心解脱，在那里，经常如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是离食。
    而，比丘们！对未生起之惛沈睡眠生起，已生起之惛沈睡眠增加、扩大来说，什麽是离食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之惛沈睡眠生起，已生起之惛沈睡眠增加、扩大来说，这是离食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什麽是离食呢？比丘们！有心的平息，在那里，经常如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是离食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什麽是离食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白有对比法，在那里，经常如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是离食。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什麽是离食呢？比丘们！有念觉支处之法，在那里，经常不作意，对未生起之念觉支生起，已生起之念觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什麽是离食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白有对比法，在那里，经常不作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什麽是离食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常不作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什麽是离食呢？比丘们！有喜觉支处之法，在那里，经常不作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什麽是离食呢？比丘们！有身体的宁静、心的宁静，在那里，经常不作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什麽是离食呢？比丘们！有止相、不混乱相，在那里，经常不作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什麽是离食呢？比丘们！有平静觉支处之法，在那里，经常不作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是离食。」
汉巴经文比对(庄春江作)：


相应部46相应52经/法门经

相应部46相应52经/法门经(觉支相应/大篇/修多罗)(庄春江译)
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    那时，那些比丘这麽想：
    「在舍卫城为了托钵而行还太早，让我们前往其他外道游行者们的园林。」
    那时，那些比丘前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这麽说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们舍断心的随杂染、慧的减弱之五盖后，如实修习七觉支。』道友们！我们也对弟子们教导这样的法：『来！学友们！你们舍断心的随杂染、慧的减弱之五盖后，如实修习七觉支。』道友们！这里，沙门乔达摩与我们，有什麽高下，有什麽不同，有什麽差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，我们在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。大德！我们这麽想：『在舍卫城为了托钵而行还太早，让我们前往其他外道游行者们的园林。』大德！那时，我们前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这麽说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们舍断心的随杂染、慧的减弱之五盖后，如实修习七觉支。」我们也对弟子们教导这样的法：「来！学友们！你们舍断心的随杂染、慧的减弱之五盖后，如实修习七觉支。」道友们！这里，沙门乔达摩与我们，有什麽高下，有什麽不同，有什麽差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者们这麽说时，应该能这麽回答：『但，道友们！有法门，经由此法门而五盖成为十，七觉支成为十四。』
    比丘们！当被这麽问时，其他外道游行者必不能解答，且更会遭到恼害，那是什麽原因呢？比丘们！正如那不在［感官的］境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！什麽法门，经由此法门而五盖成为十呢？
    比丘们！凡有自身内之欲的意欲者，那是盖；凡有外部之欲的意欲者，那也是盖，『欲的意欲盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有自身内之恶意者，那是盖；凡有外部之恶意者，那也是盖，『恶意盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有惛沈者，那是盖；凡有睡眠者，那也是盖，『惛沈睡眠盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有掉举者，那是盖；凡有后悔者，那也是盖，『掉举后悔盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有自身内之疑惑者，那是盖；凡有外部之疑惑者，那也是盖，『疑惑盖』像这样总说，经由这法门它成为二重。
    比丘们！有此法门，经由此法门而五盖成为十。
    比丘们！什麽法门，经由此法门而七觉支成为十四呢？
    比丘们！凡对于自身内之法的念，那是念觉支；凡对于外部之法的念，那也是念觉支，『念觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡对于自身内之法以慧考察、伺察、到达审虑者，那是择法觉支；凡对于外部之法以慧考察、伺察、到达审虑者，那也是择法觉支，『择法觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有身体的活力者，那是活力觉支；凡有心理的活力者，那也是活力觉支，『活力觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有寻、有伺的喜，那是喜觉支；凡无寻、无伺的喜，那也是喜觉支，『喜觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有身体的宁静者，那是宁静觉支；凡有心的宁静者，那也是宁静觉支，『宁静觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有寻、有伺的定，那是定觉支；凡无寻、无伺的定，那也是定觉支，『定觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡对于自身内之法的平静者，那是平静觉支；凡对于外部之法的平静者，那也是平静觉支，『平静觉支』像这样总说，经由这法门它成为二重。
    比丘们！有此法门，经由此法门而七觉支成为十四。」
汉巴经文比对(庄春江作)：


相应部46相应53经/火经

相应部46相应53经/火经(觉支相应/大篇/修多罗)(庄春江译)
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。（同法门经［SN.46.52］）
    「比丘们！当其他外道游行者们这麽说时，应该能这麽回答：『道友们！每当心是下劣的时，那时，哪些觉支的修习是不适时的，哪些觉支的修习是适时的？
    又，道友们！每当心是掉举的时，那时，哪些觉支的修习是不适时的，哪些觉支的修习是适时的？』
    比丘们！当被这麽问时，其他外道游行者必不能解答，且更会遭到恼害，那是什麽原因呢？比丘们！正如那不在［感官的］境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！每当心是下劣的时，那时，宁静觉支的修习是不适时的；定觉支的修习是不适时的；平静觉支的修习是不适时的，那是什麽原因呢？比丘们！心是下劣的，以这些法那是难唤起的。比丘们！犹如男子欲使小火烧旺，如果他在那里投入湿草、投入湿牛粪、投入湿木柴，并且喷水、撒土，那男子可能使小火烧旺吗？」
    「不，大德！」
    「同样的，比丘们！每当心是下劣的时，那时，宁静觉支的修习是不适时的；定觉支的修习是不适时的；平静觉支的修习是不适时的，那是什麽原因呢？比丘们！心是下劣的，以这些法那是难唤起的。
    比丘们！每当心是下劣的时，那时，择法觉支的修习是适时的；活力觉支的修习是适时的；喜觉支的修习是适时的，那是什麽原因呢？比丘们！心是下劣的，以这些法那是易唤起的。比丘们！犹如男子欲使小火烧旺，如果他在那里投入乾草、投入乾牛粪、投入乾木柴，并且吹风、不撒土，那男子可能使小火烧旺吗？」
    「是的，大德！」
    「同样的，比丘们！每当心是下劣的时，那时，择法觉支的修习是适时的；活力觉支的修习是适时的；喜觉支的修习是适时的，那是什麽原因呢？比丘们！心是下劣的，以这些法那是易唤起的。
    比丘们！每当心是掉举的时，那时，择法觉支的修习是不适时的；活力觉支的修习是不适时的；喜觉支的修习是不适时的，那是什麽原因呢？比丘们！心是掉举的，以这些法那是难平息的。比丘们！犹如男子欲使大火团熄灭，如果他在那里投入乾草、投入乾牛粪、投入乾木柴，并且吹风、不撒土，那男子可能使大火团熄灭吗？」
    「不，大德！」
    「同样的，比丘们！每当心是掉举的时，那时，择法觉支的修习是不适时的；活力觉支的修习是不适时的；喜觉支的修习是不适时的，那是什麽原因呢？比丘们！心是掉举的，以这些法那是难平息的。
    比丘们！每当心是掉举的时，那时，宁静觉支的修习是适时的；定觉支的修习是适时的；平静觉支的修习是适时的，那是什麽原因呢？比丘们！心是掉举的，以这些法那是易平息的。比丘们！犹如男子欲使大火团熄灭，如果他在那里投入湿草、湿牛粪、湿木柴，并且喷水、撒土，那男子可能使大火团熄灭吗？」
    「是的，大德！」
    「同样的，比丘们！每当心是掉举的时，那时，宁静觉支的修习是适时的；定觉支的修习是适时的；平静觉支的修习是适时的，那是什麽原因呢？比丘们！心是掉举的，以这些法那是易平息的。
    而，比丘们！我说：『念是全都适当的。』」
汉巴经文比对(庄春江作)：


相应部46相应54经/慈俱行经

相应部46相应54经/慈俱行经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在拘利国名叫哈利达瓦沙那的拘利族人城镇。
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入哈利达瓦沙那。
    那时，那些比丘这麽想：
    「在哈利达瓦沙那为了托钵而行还太早，让我们前往其他外道游行者们的园林。」
    那时，那些比丘前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这麽说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们舍断心的随杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与悲俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与悲俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与喜悦俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与喜悦俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。』
    道友们！我们也对弟子们教导这样的法：『来！学友们！你们舍断心的随杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。』
    道友们！这里，沙门乔达摩与我们，有什麽高下，有什麽不同，有什麽差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在哈利达瓦沙那为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，我们在午前时穿好衣服后，取衣钵，为了托钵进入哈利达瓦沙。大德！我们这麽想：『在哈利达瓦沙为了托钵而行还太早，让我们前往其他外道游行者们的园林。』大德！那时，我们前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这麽说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们舍断心的随杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。」我们也对弟子们教导这样的法：「来！学友们！你们舍断心的随杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。」道友们！这里，沙门乔达摩与我们，有什麽高下，有什麽不同，有什麽差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者们这麽说时，应该能这麽回答：『但，道友们！如何以慈的已修习而心解脱？什麽是其所趣？什麽是其最胜？什麽是其果？什麽是其完结？
    又，道友们！如何以悲的已修习而心解脱？什麽是其所趣？什麽是其最胜？什麽是其果？什麽是其完结？
    又，道友们！如何以喜悦的已修习而心解脱？什麽是其所趣？什麽是其最胜？什麽是其果？什麽是其完结？
    又，道友们！如何以平静的已修习而心解脱？什麽是其所趣？什麽是其最胜？什麽是其果？什麽是其完结？』
    比丘们！当被这麽问时，其他外道游行者必不能解答，且更会遭到恼害，那是什麽原因呢？比丘们！正如那不在［感官的］境域中。
    比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    而，比丘们！如何以慈的已修习而心解脱？什麽是其所趣？什麽是其最胜？什麽是其果？什麽是其完结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与慈俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与慈俱行修习平静觉支，如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想；如果他希望『愿在厌逆上住于不厌逆想』，在那里，他住于不厌逆想；如果他希望『愿在不厌逆与厌逆上都住于厌逆想』，在那里，他住于厌逆想；如果他希望『愿在厌逆与不厌逆上都住于不厌逆想』，在那里，他住于不厌逆想；如果他希望『愿在不厌逆与厌逆两者上都避免后，住于平静，具念、正知』，在那里，他住于平静，具念、正知，或者，进入后住于清净的解脱，比丘们！这里，对未通达更上解脱的有慧比丘，我说慈心解脱者以清净为最胜。
    而，比丘们！如何以悲的已修习而心解脱？什麽是其所趣？什麽是其最胜？什麽是其果？什麽是其完结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与悲俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与悲俱行修习平静觉支，如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想；……（中略）如果他希望『愿在不厌逆与厌逆两者上都避免后，住于平静，具念、正知』，在那里，他住于平静，具念、正知，或者，以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，比丘们！这里，对未通达更上解脱的有慧比丘，我说以悲而心解脱者以虚空无边处为最胜。
    而，比丘们！如何以喜悦的已修习而心解脱？什麽是其所趣？什麽是其最胜？什麽是其果？什麽是其完结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与喜悦俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与喜悦俱行修习平静觉支，如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想；……（中略）如果他希望『愿在不厌逆与厌逆两者上都避免后，住于平静，具念、正知』，在那里，他住于平静，具念、正知，或者，以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，比丘们！这里，对未通达更上解脱的有慧比丘，我说以喜悦而心解脱者以识无边处为最胜。
    而，比丘们！如何以平静的已修习而心解脱？什麽是其所趣？什麽是其最胜？什麽是其果？什麽是其完结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与平静俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与平静俱行修习平静觉支，如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想；如果他希望『愿在厌逆上住于不厌逆想』，在那里，他住于不厌逆想；如果他希望『愿在不厌逆与厌逆上都住于厌逆想』，在那里，他住于厌逆想；如果他希望『愿在厌逆与不厌逆上都住于不厌逆想』，在那里，他住于不厌逆想；如果他希望『愿在不厌逆与厌逆两者上都避免后，住于平静，具念、正知』，在那里，他住于平静，具念、正知，或者，以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，比丘们！这里，对未通达更上解脱的有慧比丘，我说从平静而心解脱者以无所有处为最胜。」
汉巴经文比对(庄春江作)：
    「四念处(SA.743)」后接「心与慈俱」四无量之内容，标题与内容不相应。菩提比丘长老解说，本经将四梵住(四无量心)与七觉支连结是不常见的(unusual)，就其动力(momentum)而言，四梵住导向往生梵天，而非涅槃，但当整合入佛陀的道(Buddha's path)结构中时，它们能产生足够的定力(《显扬真义》说三种禅,three jhānas)成为毗婆舍那的基础而转向正觉。
    「于净最胜(SA.743)」，南传作「以清净为最胜」(Subhaparamāhaṃ)，菩提比丘长老英译为「以美的东西为其顶点」(has the beautiful as its culmination)，并解说，这是对以慈心修色界禅而无法证入解脱者来说的。尼柯耶中并无明确地说明［四］梵住相当于第几禅，但有许多地方说到［四］梵住是往生梵天或色界的方法，因此《显扬真义》被迫辛苦地解说本经令人费解的各个梵住(meditation subject)到达无色界之「上限」(upper limit)。摘要来说(i)住于慈心者容易将心运用在「净色遍处」(a beautiful colour kasiṇa)，迅速达到该清净色遍处的「清净解脱」。(ii)住于悲心者理解到色的过患，因而脱离色，修习空无边处。(iii)住于利他喜悦者「理解众生的喜悦识」(apprehends the joyful consciousness of beings)，因而容易进入识无边处。(iv)住于平静(舍)者熟练于转移苦与乐，因而容易转移到缺乏任何具体的实体的无所有处。
    「什麽是其所趣」(kiṃgatikā hoti)，菩提比丘长老英译为「什麽是其到达地」(What does it have as its destination)。
    「什麽是其完结」(kiṃpariyosānā)，菩提比丘长老英译为「什麽是其最终目标」(What does it have as its final goal)。


相应部46相应55经/伤歌逻经

相应部46相应55经/伤歌逻经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这麽说：
     「乔达摩先生！什麽因、什麽缘，因此有时长时间诵读的经文不浮现于心中，更不用说没诵读的呢？乔达摩先生！什麽因、什麽缘，因此有时长时间没诵读的经文浮现于心中，更不用说诵读的呢？」
    「婆罗门！每当住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，不如实知见自己的利益；那时，不如实知见他人的利益；那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵被胭脂或姜黄或蓼蓝或紫檀［等染料］混入，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    再者，婆罗门！每当住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵被火加热沸腾起泡，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    再者，婆罗门！每当住于心被惛沈睡眠缠缚、被惛沈睡眠征服，对已生起惛沈睡眠的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵被苔草覆盖，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被惛沈睡眠缠缚、被惛沈睡眠征服，对已生起惛沈睡眠的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    再者，婆罗门！每当住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵被风吹动、摇动、摇摆、起波，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    再者，婆罗门！每当住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵是混浊的、摇动的、泥泞的、被放置在黑暗中，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，不如实知见自己的利益；那时，不如实知见他人的利益；那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！这是因、这是缘，依此而有时长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！每当住于心不被欲贪缠缚、不被欲贪征服，对已生起欲贪的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！犹如水钵不被胭脂或姜黄或蓼蓝或紫檀［等染料］混入，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被欲贪缠缚、不被欲贪征服，对已生起欲贪的出离如实了知时，……（中略）。
    再者，婆罗门！每当住于心不被恶意缠缚、不被恶意征服，对已生起恶意的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
        婆罗门！犹如水钵没被火加热、没沸腾、没起泡，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被恶意缠缚、不被恶意征服，对已生起恶意的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    再者，婆罗门！每当住于心不被惛沈睡眠缠缚、不被惛沈睡眠征服，对已生起惛沈睡眠的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！犹如水钵没被苔草覆盖，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被惛沈睡眠缠缚、不被惛沈睡眠征服，对已生起惛沈睡眠的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    再者，婆罗门！每当住于心不被掉举后悔缠缚、不被掉举后悔征服，对已生起掉举后悔的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！犹如水钵没被风吹动、不摇动、不摇摆、不起波，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被掉举后悔缠缚、不被掉举后悔征服，对已生起掉举后悔的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    再者，婆罗门！每当住于心不被疑惑缠缚、不被疑惑征服，对已生起疑惑的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！犹如水钵是清澈的、清净的、不浊的、被放置在光明中，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被疑惑缠缚、不被疑惑征服，对已生起疑惑的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！这是因、这是缘，依此而有时长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？婆罗门！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）婆罗门！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。婆罗门！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。」
    当这麽说时，伤歌逻婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「浮现于心中」(paṭibhanti, paṭibhāti)，菩提比丘长老英译为「浮出心中」(recur to the mind)。


相应部46相应56经/无畏经

相应部46相应56经/无畏经(觉支相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，无畏王子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，无畏王子对世尊这麽说：
    「大德！富兰那迦叶这麽说：『对无智无见来说，没有因没有缘；无智无见是无因无缘的，对智见来说，没有因没有缘；智见是无因无缘的。』世尊对此怎麽说呢？」
    「王子！对无智无见来说，有因有缘；无智无见是有因有缘的，王子！对智见来说，有因有缘；智见是有因有缘的。」
    「但，大德！对无智无见来说，什麽是因？什麽是缘？无智无见是如何有因有缘的呢？」
    「王子！每当住于心被欲贪缠缚、被欲贪征服、对已生起的欲贪不如实知见出离时，王子！对无智无见来说，这是因，这是缘，无智无见是这样有因有缘的。
    再者，王子！每当住于心被恶意缠缚、被恶意征服、……（中略）被惛沈睡眠缠缚……被掉举后悔缠缚……住于心被疑惑缠缚、被疑惑征服、对已生起的疑惑不如实知见出离时，王子！对无智无见来说，这是因，这是缘，无智无见是这样有因有缘的。」
    「大德！这法的教说的名称是什麽呢？」
    「王子！这名称是盖。」
    「世尊！确实是盖，善逝！确实是盖。大德！一个人被一盖征服就会不如实知见了，更不用说五盖了。
    但，大德！对智见来说，什麽是因？什麽是缘？智见是如何有因有缘的呢？」
    「王子！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，以心修习念觉支，他如实了知，王子！对智见来说，这是因，这是缘，智见是这样有因有缘的。
    再者，王子！比丘……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，以心修习平静觉支，他如实了知，王子！对智见来说，这是因，这是缘，智见是这样有因有缘的。」
    「大德！这教法的名称是什麽呢？」
    「王子！这名称是觉支。」
    「世尊！确实是觉支，善逝！确实是觉支。大德！一个人具备一觉支就会如实知见了，更不用说七觉支了。
    大德！我登攀耆阇崛山的身体疲劳、心疲劳都已安息，我已现观了法。」
    对话品第六，其摄颂：
    「食、法门、火，慈、伤歌逻，
      无畏经耆阇崛山的问答。」
汉巴经文比对(庄春江作)：


相应部46相应57经/骨之大果经

7.入出息品
相应部46相应57经/骨之大果经(觉支相应/大篇/修多罗)(庄春江译)
i.
    起源于舍卫城。
    「比丘们！当骨想已修习、已多修习时，有大果、大效益。
    而，比丘们！当骨想如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这麽已修习、这麽已多修习时，有大果、大效益。」
ii.二果其中之一经
    「比丘们！当骨想已修习、已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。
    而，比丘们！当骨想如何已修习、如何已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这麽已修习、这麽已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
iii.大利益经
    「比丘们！当骨想已修习，已多修习时，导向大利益。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大利益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这麽已修习、这麽已多修习时，导向大利益。」
iv.离轭安稳经
    「比丘们！当骨想已修习，已多修习时，导向离轭安稳。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向离轭安稳呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这麽已修习、这麽已多修习时，导向离轭安稳。」
v.急迫感经
    「比丘们！当骨想已修习，已多修习时，导向大急迫感。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大急迫感呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这麽已修习、这麽已多修习时，导向大急迫感。」
vi.安乐住经
    「比丘们！当骨想已修习，已多修习时，导向大安乐住。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大安乐住呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这麽已修习、这麽已多修习时，导向大安乐住。」
汉巴经文比对(庄春江作)：


相应部46相应58经/虫经

相应部46相应58经/虫经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当爬满虫想已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应59经/青瘀经

相应部46相应59经/青瘀经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当青瘀想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应60经/断坏经

相应部46相应60经/断坏经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当断坏想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应61经/已肿胀经

相应部46相应61经/已肿胀经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当已肿胀想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应62经/慈经

相应部46相应62经/慈经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当慈已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应63经/悲经

相应部46相应63经/悲经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当悲已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应64经/喜悦经

相应部46相应64经/喜悦经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当喜悦已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应65经/平静经

相应部46相应65经/平静经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当平静已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应66经/入出息经

相应部46相应66经/入出息经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念已修习……（中略）。」
    入出息品第七，其摄颂：
    「骨、虫、青瘀，断坏、以已肿胀为第五，
      慈、悲、喜悦、平静，以入出息为第十。」
汉巴经文比对(庄春江作)：


相应部46相应67经/不净经

8.灭品
相应部46相应67经/不净经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不净想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应68经/死经

相应部46相应68经/死经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当死想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应69经/厌拒食经

相应部46相应69经/厌逆食经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对食厌逆想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应70经/不欢喜经

相应部46相应70经/不乐经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对世间一切不乐想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应71经/无常经

相应部46相应71经/无常经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当无常想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应72经/苦经

相应部46相应72经/苦经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对于无常苦想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应73经/无我经

相应部46相应73经/无我经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对于苦无我想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应74经/舍断经

相应部46相应74经/舍断经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当舍断想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应75经/离贪经

相应部46相应75经/离贪经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当离贪想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应76经/灭经

相应部46相应76经/灭经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当灭想已修习、已多修习时，有大果、大效益。
    而，比丘们！当灭想如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这麽已修习、这麽已多修习时，有大果、大效益。
    比丘们！当灭想已修习，已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。
    而，比丘们！当灭想如何已修习、如何已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这麽已修习、这麽已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。
    比丘们！当灭想已修习，已多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大安乐住。
    而，比丘们！当灭想如何已修习、如何已多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大安乐住呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这麽已修习、这麽已多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大安乐住。」
    灭品第八，其摄颂：
    「不净、死、对食厌逆，与不欢喜，
      无常、苦、无我、舍断，以离贪与灭，它们为十则。」
汉巴经文比对(庄春江作)：


相应部46相应77-88经/恒河等经

9.恒河中略品
相应部46相应77-88经/恒河等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习七觉支、多修习七觉支的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习七觉支、多修习七觉支的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。……（中略）比丘们！这样修习七觉支、多修习七觉支的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」(应该如寻求经那样使之详细)
    恒河中略品第九，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
汉巴经文比对(庄春江作)：
    全品应如「相应部46相应/9.恒河中略品」(SN.45.91-102)那样使之详细。


相应部46相应77-88经/恒河等经

10.不放逸品
相应部46相应 89-98经/如来等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！与所有众生相比：无足的、二足的、四足的、多足的、［……（中略）］。」应该使之详细。［按：如SN.45.139-148那样］
    不放逸中略品第十，其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    (觉支相应的不放逸品应该以觉支使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 89-98经/如来等经

11.力量所作品
相应部46相应 99-110经/力量等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当任何以力量所作的工作被作时，……（中略）。」［按：全品应如SN.45.149-160那样］
    力量所作品第十一，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    (觉支相应的力量所作品应该以觉支使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 99-110经/力量等经

12.寻求品
相应部46相应 111-120经/寻求等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，［……（中略）］。」应该使之详细［按：如SN.45.161-171］。
     寻求品第十二，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱与渴望。」
    (觉支相应的寻求品应该以觉支使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 111-120经/寻求等经

13.暴流品
相应部46相应 121-129经/暴流等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四种暴流，哪四种呢？欲的暴流、有的暴流、见的暴流、无明的暴流，［……（中略）］。」应该使之详细。
汉巴经文比对(庄春江作)：


相应部46相应 121-129经/暴流等经

相应部46相应130经/上分经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这七觉支应该被修习。比丘们！什麽是七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结……（中略）有不死的立足处、不死的彼岸、不死的完结……（中略）比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这七觉支应该被修习。」
    暴流品第十三，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
汉巴经文比对(庄春江作)：


相应部46相应130经/上分经

14.再一个恒河中略品
相应部46相应 131-142经/再一个恒河等经(觉支相应/大篇/修多罗)(庄春江译)
    ［再一个恒河中略品］第十四，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
     (觉支相应的恒河中略品应该以贪的影响使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 131-142经/再一个恒河等经

15.再一个不放逸品
相应部46相应 143-152经/如来等经(觉支相应/大篇/修多罗)(庄春江译)
    ［再一个不放逸品］第十五，其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    (不放逸品应该以贪的影响使之详细)
汉巴经文比对(庄春江作)：


相应部46相应

16.再一个力量所作品
相应部46相应 153-164经/再一个力量等经(觉支相应/大篇/修多罗)(庄春江译)
    ［再一个力量所作品］第十六，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    (觉支相应的力量所作品应该以贪的影响使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 143-152经/如来等经

17.再一个寻求品
相应部46相应 165-174经/再一个寻求等经(觉支相应/大篇/修多罗)(庄春江译)
     再一个寻求品第十七，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱与渴望。」
汉巴经文比对(庄春江作)：


相应部46相应 175-184经/再一个暴流等经

18.再一个暴流品
相应部46相应 175-184经/再一个暴流等经(觉支相应/大篇/修多罗)(庄春江译)
    觉支相应的暴流品第十八，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    (应该以有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结使之详细)(应该如使道相应详细［按：如SN.45.172-181］那样使觉支相应详细)
    觉支相应二。
汉巴经文比对(庄春江作)：


相应部47相应1经/蓭婆巴利经

47.(3)念住相应
1.蓭婆巴利品
相应部47相应1经/蓭婆巴利经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离蓭婆巴利的园林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
汉巴经文比对(庄春江作)：


相应部47相应2经/念经

相应部47相应2经/念经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离蓭婆巴利的园林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！比丘应该住于具念、正知，这是我们对你们的教诫。
    比丘们！比丘怎样是具念的呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这样，比丘是具念的。
    比丘们！比丘怎样是正知的呢？比丘们！这里，比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。比丘们！这样，比丘是正知的。
    比丘们！比丘应该住于具念、正知，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部47相应3经/比丘经

相应部47相应3经/比丘经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「这里，一些愚钝男子只这样的请求我，当法已被说时，他们只想跟随着我。」
    「大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「那麽，比丘！在这里，你要在就最初的善法上净化，什麽是最初的善法呢？已善清净的戒与端直的见。
    比丘！当有你的已善清净的戒与端直的见时，比丘！依止于戒、在戒上住立后，你应该在四念住上以三种方式修习，哪四个呢？
    比丘！这里，你或住于在自己的身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；或住于在外部的身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；或住于在自己的与外部的身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧。
    或住于在自己的受上……（中略）或住于在外部的受上……（中略）或住于在自己的与外部的受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧。
    或住于在自己的心上……（中略）或住于在外部的心上……（中略）或住于在自己的与外部的心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧。
    或住于在自己的法上……（中略）或住于在外部的法上……（中略）或住于在自己的与外部的法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘！当依止于戒，在戒上住立后，你在这四念住上以三种方式这麽修习时，比丘！不论来到日与夜，你在善法上只有增长应该可以被预期，而非减损。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应4经/萨罗经

相应部47相应4经/萨罗经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在憍萨罗国的萨罗婆罗门村落。
    在那里，世尊召唤比丘们……（中略）这麽说：
    「比丘们！凡那些出家不久、最近来此法律的新比丘，比丘们！那些比丘的四念住修习，应该被你们劝导、确立、建立，哪四个呢？
    来！学友们！请你们住于在身上随观身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了身的如实智；请你们住于在受上随观受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了受的如实智；请你们住于在心上随观心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了心的如实智；请你们住于在法上随观法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了法的如实智。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们也住于在身上随观身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了身的遍知；住于在受上随观受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了受的遍知；住于在心上随观心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了心的遍知；住于在法上随观法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了法的遍知。
    比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们也住于在身上随观身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离身缚；住于在受上随观受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离受缚；住于在心上随观心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离心缚；住于在法上随观法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离法缚。
    比丘们！凡那些出家不久、最近来此法律的新比丘，比丘们！那些比丘的这四念住修习，应该被你们劝导、确立、建立。」
汉巴经文比对(庄春江作)：
    「成为专一的」(ekodibhūtā)，菩提比丘长老英译为「统一的」(unified)。按：《显扬真义》说，以刹那定(khaṇikasamādhinā)成为专一的。
    「心明净的」(vippasannacittā)，菩提比丘长老英译为「具备澄清的心」(with limpid mind)。


相应部47相应5经/不善聚经

相应部47相应5经/不善聚经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊这麽说：
    「比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖，哪五个呢？欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖。比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖。
    比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住。」
汉巴经文比对(庄春江作)：


相应部47相应6经/鹰经

相应部47相应6经/鹰经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！从前，有一只鹰突然俯冲捉住鹌鹑鸟。
    比丘们！那时，当鹌鹑鸟被鹰带走时，这麽悲泣：『我们不幸，我们福薄，我们走在不当行境、其它境界。如果现在我们能走在适当行境、自己父亲与祖父的境界，这鹰对我当然没有战斗的机会。』
    『但，鹌鹑！什麽是适当行境、自己父亲与祖父的境界呢？』
    『即：耕犁过之有土块处。』
    比丘们！那时，鹰在不傲慢自己的威力下；在不夸耀自己的威力下，放了鹌鹑鸟：『鹌鹑！你走！到那里后，也将逃不过我。』
    比丘们！那时，鹌鹑鸟到耕犁过之有土块处后，登上一大土块，然后站着说：『现在对我来啊！鹰！现在对我来啊！鹰！』
    比丘们！那时，那只鹰在不傲慢自己的威力下；在不夸耀自己的威力下，缩紧两翼，突然俯冲鹌鹑鸟。
    比丘们！当鹌鹑鸟知道：『那只鹰已很接近。』时，就躲到那土块的中间内。
    比丘们！那时，鹰的胸部就撞在那里。
    比丘们！凡走在不当行境、其它境界者，确实是这样。
    比丘们！因此，在这里，不要走在不当行境、其它境界。比丘们！走在不当行境、其它境界者，魔将获得机会，魔将获得对象。比丘们！什麽是比丘的不当行境、其它境界呢？即：五种欲，哪五个呢？有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知……（中略）的声音；有能被鼻识知……（中略）的气味；有能被舌识知……（中略）的味道；有能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。比丘们！这是比丘的不当行境、其它境界。
    比丘们！你们要走在适当行境、自己父亲与祖父的境界。比丘们！走在适当行境、自己父亲与祖父的境界者，魔将不获得机会，魔将不获得对象。比丘们！什麽是比丘的适当行境、自己父亲与祖父的境界呢？即：四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这是比丘的适当行境、自己父亲与祖父的境界。」
汉巴经文比对(庄春江作)：


相应部47相应7经/猴子经

相应部47相应7经/猴子经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！在喜马拉雅山山王中，有难行、不平的区域，那里既非猴子也非人的所行处。
    比丘们！在喜马拉雅山山王中，有难行、不平的区域，那里是猴子而非人的所行处。
    比丘们！在喜马拉雅山山王中，有平坦、令人愉快的土地领域，那里是猴子与人的所行处，比丘们！在那里，猎人在猴子经过的路上布置捕捉猴子的黏胶陷阱。
    比丘们！在那里，凡那些不愚、不躁动之类的猴子，见了那黏胶后，牠们远远地回避，但有那愚、躁动之类的猴子，牠走近那黏胶后，以手去抓，在那里牠被黏住。
    『我将使手解脱』：以第二只手去抓，在那里牠被黏住。
    『我将使双手解脱』：以脚去抓，在那里牠被黏住。
    『我将使双手与脚解脱』：以第二只脚去抓，在那里牠被黏住。
    『我将使双手与双脚解脱』：以嘴去抓，在那里牠被黏住。
    比丘们！这样，那只猴子五处中陷阱，横卧吼叫着，已遭遇不幸，已遭遇灾厄，被猎人为所欲为。
    比丘们！猎人射穿牠后，就在那［黏胶］的木块上绑紧牠，往想去的地方出发。
    比丘们！凡走在不当行境、其它境界者，就像这样。比丘们！因此，在这里，不要走在不当行境、其它境界。比丘们！走在不当行境、其它境界者，魔将获得机会，魔将获得对象。
    比丘们！什麽是比丘的不当行境、其它境界呢？即：五种欲，哪五个呢？有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知……（中略）的声音；有能被鼻识知……（中略）的气味；有能被舌识知……（中略）的味道；有能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。比丘们！这是比丘的不当行境、其它境界。
    比丘们！你们要走在适当行境、自己父亲与祖父的境界。比丘们！走在适当行境、自己父亲与祖父的境界者，魔将不获得机会，魔将不获得对象。
    比丘们！什麽是比丘的适当行境、自己父亲与祖父的境界呢？即：四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这是比丘的适当行境、自己父亲与祖父的境界。」
汉巴经文比对(庄春江作)：


相应部47相应8经/厨师经

相应部47相应8经/厨师经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如愚笨、无能、不善巧的厨师以种种咖哩呈给国王或国王的大臣：酸的、苦的、辣的、甜的、硷的、无硷的、咸的、不咸的。比丘们！那愚笨、无能、不善巧的厨师未把握自己主人［偏好］的相：『我的主人今天喜好这种咖哩，他吃了这种，或者，他拿很多这种，或者，他称赞这种；我的主人今天喜好酸的咖哩，他吃了酸的咖哩，或者，他拿很多酸的咖哩，或者，他称赞酸的咖哩；我的主人今天喜好苦的咖哩，……（中略）我的主人今天喜好辣的咖哩，……（中略）我的主人今天喜好甜的咖哩，……（中略）我的主人今天喜好硷的咖哩，……（中略）我的主人今天喜好不硷的咖哩，……（中略）我的主人今天喜好咸的咖哩，……（中略）我的主人今天喜好不咸的咖哩，他吃了不咸的咖哩，或者，他拿很多不咸的咖哩，或者，他称赞不咸的咖哩。』比丘们！那愚笨、无能、不善巧的厨师就得不到衣服，得不到工资，得不到犒赏，那是什麽原因呢？比丘们！因为那样愚笨、无能、不善巧的厨师未把握自己主人［偏好］的相。同样的，比丘们！这里，某一类愚笨、无能、不善巧的比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，当他住于在身上随观身时，心不入定，随杂染不被舍断，他未把握那个相；住于在受上随观受……（中略）住于在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，当他住于在法上随观法时，心不入定，随杂染不被舍断，他未把握那个相。比丘们！那愚笨、无能、不善巧的比丘当生就得不到乐的住处，得不到念与正知，那是什麽原因呢？比丘们！因为那样愚笨、无能、不善巧的比丘未把握自己心的相。
    比丘们！犹如贤智、能干、善巧的厨师以种种咖哩呈给国王或国王的大臣：酸的、苦的、辣的、甜的、硷的、无硷的、咸的、不咸的。比丘们！那贤智、能干、善巧的厨师把握自己主人［偏好］的相：『我的主人今天喜好这种咖哩，他吃了这种，或者，他拿很多这种，或者，他称赞这种；我的主人今天喜好酸的咖哩，他吃了酸的咖哩，或者，他拿很多酸的咖哩，或者，他称赞酸的咖哩；我的主人今天喜好苦的咖哩，……（中略）我的主人今天喜好辣的咖哩，……（中略）我的主人今天喜好甜的咖哩，……（中略）我的主人今天喜好硷的咖哩，……（中略）我的主人今天喜好不硷的咖哩，……（中略）我的主人今天喜好咸的咖哩，……（中略）我的主人今天喜好不咸的咖哩，他吃了不咸的咖哩，或者，他拿很多不咸的咖哩，或者，他称赞不咸的咖哩。』比丘们！那贤智、能干、善巧的厨师就得到衣服，得到工资，得到犒赏，那是什麽原因呢？比丘们！因为那样贤智、能干、善巧的厨师把握自己主人［偏好］的相。同样的，比丘们！这里，某一类贤智、能干、善巧的比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，当他住于在身上随观身时，心入定，随杂染被舍断，他把握那个相；住于在受上随观受……（中略）住于在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，当他住于在法上随观法时，心入定，随杂染被舍断，他把握那个相。比丘们！那贤智、能干、善巧的比丘当生就得到乐的住处，得到念与正知，那是什麽原因呢？比丘们！因为那样贤智、能干、善巧的比丘把握自己心的相。」
汉巴经文比对(庄春江作)：
    「硷的」(khārikehipi)，菩提比丘长老英译为「尖锐的」(sharp)。按：这似乎相当于北传经文的「酢(醋)」，后来的汉译经典，有些似乎将此译为「涩」。
    「他吃了这种」(imassa vā abhiharati，直译为「他持来这个」)，菩提比丘长老英译为「他伸手拿这个」(he reached for this one)。按：《显扬真义》以「伸出手拿的意思」(gahaṇatthāya hatthaṃ pasāreti)解说abhiharati，长老回函说，该字在PTS英巴辞典(Margaret Cone, PTS, year 2000)列有「吃」(partakes of)的意思，或许译为「吃」比「伸手拿」要好(Perhaps "partakes of" is better than "reaches for.")。
    「不善巧」(abyatto)，菩提比丘长老英译为「不熟练的」(unskilful)。
    「当取自心相(SA.616)」，南传作「把握自己心的相」(sakassa cittassa nimittaṃ uggaṇhātīti)，菩提比丘长老英译为「拾取他自己心的形迹」(picks up the sign of his own mind)。


相应部47相应9经/病经

相应部47相应9经/病经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离木瓜树小村中。在那里，世尊召唤比丘们：
    「来！比丘们！你们全部在毗舍离依靠朋友、熟人、友人进入雨季安居，而我就在木瓜树小村这里进入雨季安居。」
    「是的，大德！」那些比丘回答世尊后，全部在毗舍离依靠朋友、熟人、友人进入雨季安居，世尊就在木瓜树小村那里进入雨季安居。
    那时，当世尊进入雨季安居时，生了重病，起激烈的、濒临死亡的感受，在那里，世尊具念、正知地忍受它，不被恼害。那时，世尊这麽想：
    「如果我没召唤随侍，没告别比丘僧团而后般涅槃，那对我不适当，让我以精进挡开这个病后，住于留住寿行。」
    那时，世尊以精进挡开那个病后，住于留住寿行。（那时，世尊止息了那个病。）
    那时，世尊病已康复，从病中康复不久，从住处出来，在住处荫影中设置好的座位坐下。那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！我看见世尊的安乐；大德！我看见世尊的能够容忍，大德！因为世尊生病，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，大德！唯有少许宽慰的是，我想：『世尊将不会就这样般涅槃，除非直到世尊说了关于僧团的任何事为止。』」
    「但，阿难！比丘僧团对我期待什麽呢？阿难！被我教导的法没内、外之分，阿难！如来的法没有师傅留一手，阿难！确实有人这麽想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！他确实应该说关于僧团的任何事，［但，］阿难！如来不这麽想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！为何如来将说那关于僧团的任何事呢？又，阿难！我现在已衰老、已年老，高龄而年迈，已到了老人期，转为八十岁的老人期了，阿难！犹如衰老的货车以包缠物交错綑绑使之存续，同样的，阿难！如来的身体的确以包缠物交错綑绑使之存续。
    阿难！每当如来以对一切相的不作意、以对某类受的灭、进入后住于无相心定时，阿难！那时，如来的身体［才］较为安乐，阿难！因此，在这里，你们要住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。
    而，阿难！比丘如何以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依呢？阿难！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。阿难！比丘这样住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。阿难！不论现在，或我死后，凡任何住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依者，阿难！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
汉巴经文比对(庄春江作)：
    「师傅留一手」(ācariyamuṭṭhi，逐字译为「师(阿阇梨)+拳；师的握拳」)，菩提比丘长老英译为「老师的封拳」(closed fist of a teacher, SN)，Maurice Walshe先生英译为「老师的拳头」(teacher's fist, DN)。按：「师的握拳」指：老师教导时有所保留或弟子提问师未回答。
    「方便修治(DA.2)」，南传作「以包缠物交错綑绑」(veḷamissakena, vedhamissakena, veṭhamissakena, vekhamissakena, veghamissakena)，菩提比丘长老依veṭhamissakena英译为「以一个皮绳组合」(by a combination of straps, SN)，Maurice Walshe先生依veghamissakena英译为「以被皮绳綑住/以被皮绳维持在一起」(by being strapped up/by being held together with straps, DN)。按：《显扬真义》、《吉祥悦意》都以「柄的系缚、车轮的系缚等修复」(bāhabandhacakkabandhādinā paṭisaṅkharaṇena)解说veṭhamissakena，今依veṭhamissakena译。


相应部47相应10经/比丘尼住所经

相应部47相应10经/比丘尼住所经(念住相应/大篇/修多罗)(庄春江译)
    那时，尊者阿难在午前时穿好衣服后，取衣钵，去某个比丘尼的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那些比丘尼对尊者阿难这麽说：
    「阿难大德！这里，众多比丘尼住于在四念住上心善建立后，次第认知更卓越的特质。」
    「正是这样，比丘尼们！正是这样，比丘尼们！
    比丘尼们！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：『他必将次第认知更卓越的特质。』」
    那时，尊者阿难以法说开示、劝导、鼓励那些比丘尼，使之欢喜，然后起座离开。
    那时，尊者阿难在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，去某个比丘尼的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见我。抵达后，向我问讯，接着在一旁坐下。在一旁坐好后，大德！那些比丘尼对我这麽说：『阿难大德！这里，众多比丘尼住于在四念住上心善建立后，次第认知更卓越的特质。』
    『正是这样，比丘尼们！正是这样，比丘尼们！
    比丘尼们！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：「他必将次第认知更卓越的特质。」』」
    「正是这样，阿难！正是这样，阿难！
    阿难！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：『他必将次第认知更卓越的特质。』哪四个呢？
    阿难！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，当他住于在身上随观身时，生起身所缘的或身上的热恼，或心的退缩，或向外地扰乱心，阿难！那样，比丘的心应该被另安置于某些能激起信心的相。当他的心被另安置于某些能激起信心的相时，则欣悦被生；当已欢悦后，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，他像这样深虑：『我为了利益另安置心，我的利益已完成，好了，现在我要撤回。』他就撤回，不寻思、不伺察，他了知：『以无寻、无伺，自身内有念，我是乐的。』
    再者，阿难！比丘［住于］在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，当他住于在法上随观法时，生起法所缘的或身上的热恼，或心的退缩，或向外地扰乱心，阿难！那样，比丘的心应该被另安置于某些能激起信心的相。当他的心被另安置于某些能激起信心的相时，则欣悦被生；当已欢悦后，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，他像这样深虑：『我为了利益另安置心，我的利益已完成，好了，现在我要撤回。』他就撤回，不寻思、不伺察，他了知：『以无寻、无伺，自身内有念，我是乐的。』
    阿难！这样有另安置后的修习。
    而，阿难！如何有不另安置后的修习？
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在身上随观身，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在受上随观受，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在心上随观心，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在法上随观法，热心、正知、有念，我是乐的。』
    阿难！这样有不另安置后的修习。
    像这样，阿难！另安置后的修习已被我教导，不另安置后的修习已被我教导。
    阿难！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。阿难！有这些树下、这些空屋，阿难！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    蓭婆巴利品第一，其摄颂：
    「蓭婆巴利、念、比丘，萨罗、［不］善聚，
      鹰、猴子、厨师，病、比丘尼住所。」
汉巴经文比对(庄春江作)：
    「前后无简略」(pacchāpure ‘asaṃkhittaṃ)，菩提比丘长老英译为「它前后不被压缩」(It is unconstricted after and before)，并依SN.51.32修四神足「后如前那样地，前如后那样地」那样，解说「前后」指「自始至终」不岔开。


相应部47相应11经/大丈夫经

2.那难陀品
相应部47相应11经/大丈夫经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！被称为『大丈夫、大丈夫』，大德！什麽情形是大丈夫呢？」
    「舍利弗！我说心解脱者是『大丈夫』；我说无心解脱者是『非大丈夫』。
    舍利弗！如何有心解脱？舍利弗！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，当他住于在身上随观身时，心离染，以不执取而从诸烦恼解脱；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，当他住于在法上随观法时，心离染，以不执取而从诸烦恼解脱。舍利弗！这样有心解脱。
    舍利弗！我说心解脱者是『大丈夫』；我说无心解脱者是『非大丈夫』。」
汉巴经文比对(庄春江作)：


相应部47相应12经/那难陀经

相应部47相应12经/那难陀经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊：『那些世尊［过去］是这样的戒。』或『那些世尊［过去］是这样的法。』或『那些世尊［过去］是这样的慧。』或『那些世尊［过去］是这样的住处者。』或『那些世尊［过去］是这样的解脱者。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将是这样的戒。』或『那些世尊将是这样的法。』或『那些世尊将是这样的慧。』或『那些世尊将是这样的住处者。』或『那些世尊将是这样的解脱者。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊是这样的戒。』或『世尊是这样的法。』或『世尊是这样的慧。』或『世尊是这样的住处者。』或『世尊是这样的解脱者。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那麽，舍利弗！你为何说这崇高如牛王之语，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这麽想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」
    「舍利弗！好！好！舍利弗！因此，在这里，你应该经常对比丘、比丘尼、优婆塞、优婆夷说此法的教说，舍利弗！对愚钝男子们来说，会有对如来的怀疑或疑惑，他们听闻此法的教说后，对如来的怀疑或疑惑将被舍断。」
汉巴经文比对(庄春江作)：


相应部47相应13经/纯陀经

相应部47相应13经/纯陀经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，生病、痛苦、重病的尊者舍利弗住在摩揭陀国的那罗迦村，而纯陀沙弥为尊者舍利弗的侍者。
    那时，尊者舍利弗因病般涅槃了。
    那时，纯陀沙弥拿了尊者舍利弗的钵与僧衣后，到舍卫城祇树林给孤独园，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，纯陀沙弥对尊者阿难这麽说：
    「大德！尊者舍利弗已般涅槃了，这是他的钵与僧衣。」
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这位纯陀沙弥对我这麽说：『大德！尊者舍利弗已般涅槃了，这是他的钵与僧衣。』大德！听到『尊者舍利弗已般涅槃了』后，我的身体就像被麻醉了一样，我不辨方向，法对我也不清楚了。」
    「为什麽呢？阿难！舍利弗带走你的戒蕴后般涅槃，或带走定蕴后般涅槃，或带走慧蕴后般涅槃，或带走解脱蕴后般涅槃，或带走解脱智见蕴后般涅槃吗？」
    「大德！尊者舍利弗未带走我的戒蕴后般涅槃，或定蕴……（中略）或慧蕴……或解脱蕴……或带走解脱智见蕴后般涅槃，但，大德！对我来说，尊者舍利弗是教导者、指导者、开示者、劝发者、鼓励者、令人喜悦者、说法的不疲倦者、同梵行者的资助者，令我们回忆起尊者舍利弗的法之滋养、法之受用、法之助益。」
    「阿难！以前这不是被我说过吗？与一切所爱的、合意的分离、别离、异离。阿难！在这里，那如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！阿难！犹如有心材住立的大树，最大的枝干会断落。同样的，阿难！有心材住立的大比丘僧团，舍利弗已般涅槃了。阿难！在这里，那如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！
    阿难！因此，在这里，你们要住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。而，阿难！比丘如何以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依呢？阿难！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。阿难！比丘这样住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。
    阿难！不论现在，或我死后，凡任何住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依者，阿难！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
汉巴经文比对(庄春江作)：
    「若起、若作(SA.638)；起法、作法(SA.639)」，南传作「存在的」(bhūtaṃ，另译为「已变成；已出生」)，菩提比丘长老英译为「生成」(come to be)。


相应部47相应14经/乌迦支罗经

相应部47相应14经/乌迦支罗经(念住相应/大篇/修多罗)(庄春江译)
    有一次，在舍利弗、目揵连已般涅槃不久，世尊与大比丘僧团共住在跋耆的乌迦支罗恒河边。
    那时，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沈默的比丘僧团后，召唤比丘们：
    「比丘们！对我来说，当舍利弗、目揵连已般涅槃时，此众看起来像是空的。
    比丘们！对我来说，此众是不空的：凡舍利弗、目揵连住的方向，那方向是不必关心的。
    比丘们！凡那些存在于过去世的阿罗汉、遍正觉者，那些世尊也有这样最胜的一对弟子，犹如我的舍利弗、目揵连；凡那些存在于未来世的阿罗汉、遍正觉者，那些世尊也必有这样最胜的一对弟子，犹如我的舍利弗、目揵连。
    比丘们！对弟子们来说，不可思议啊！比丘们！对弟子们来说，未曾有啊！他们将是遵从老师的指示者、反应教诫者，他们将是四众的所爱者、合意者、应该被尊重与尊敬者。
    比丘们！对如来而言，不可思议啊！比丘们！对如来而言，未曾有啊！当像这样一对弟子般涅槃时，如来没有愁与悲。
    比丘们！在这里，那如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏！』这是不可能的！比丘们！犹如有心材住立的大树，最大的枝干会断落。同样的，比丘们！有心材住立的大比丘僧团，舍利弗已般涅槃了。比丘们！在这里，那如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！
    比丘们！因此，在这里，你们要住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。而，比丘们！比丘如何以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！比丘这样住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。
    比丘们！不论现在，或我死后，凡任何住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依者，比丘们！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
汉巴经文比对(庄春江作)：
    「若起、若作(SA.638)；起法、作法(SA.639)」，南传作「存在的」(bhūtaṃ，另译为「已变成；已出生」)，菩提比丘长老英译为「生成」(come to be)。
    「四众的」(catunnañca parisānaṃ)，菩提比丘长老英译为「四种集合」(the four assemblies)，并解说，这是指「比丘、比丘尼、优婆塞、优婆夷」。


相应部47相应15经/婆酰雅经

相应部47相应15经/婆醯雅经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者婆醯雅去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者婆醯雅对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那麽，婆醯雅！在这里，你要在就最初的善法上净化，什麽是最初的善法呢？已善清净的戒与端直的见。
    婆醯雅！当有你的已善清净的戒与端直的见时，婆醯雅！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？这里，婆醯雅！你要住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    婆醯雅！当依止于戒、在戒上住立后，你在这四念住上这麽修习时，婆醯雅！不论来到日与夜，你在善法上只有增长应该可以被预期，而非减损。」
    那时，尊者婆醯雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆醯雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者婆醯雅成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    另一则不同的纪录，参看SN.35.89。


相应部47相应16经/郁低雅经

相应部47相应16经/郁低雅经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者郁低雅去见世尊……（中略）在一旁坐好后，尊者郁低雅对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那麽，郁低雅！在这里，你要在就最初的善法上净化，什麽是最初的善法呢？已善清净的戒与端直的见。
    郁低雅！当有你的已善清净的戒与端直的见时，郁低雅！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？这里，郁低雅！你要住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    郁低雅！当依止于戒、在戒上住立后，你在这四念住上这麽修习时，郁低雅！你将走到死亡领域的彼岸。」
    那时，尊者郁低雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者郁低雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者郁低雅成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应17经/圣经

相应部47相应17经/圣经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四念住已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！当这四念住已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽。」
汉巴经文比对(庄春江作)：


相应部47相应18经/梵王经

相应部47相应18经/梵王经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住，哪四个呢？比丘能住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；或比丘能住于在受上……（中略）或比丘能住于在心上……（中略）或比丘能住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「正是这样，世尊！正是这样，善逝！大德！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住，哪四个呢？比丘能住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；大德！或比丘能住于在受上……（中略）大德！或比丘能住于在心上……（中略）大德！或比丘能住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住。」
    这就是梵王娑婆主所说。
    说此后，又更进一步这麽说：
    「看见生的灭尽者、怜愍心者，了知无岔路之道，
      在以前以此道渡暴流，他们将来与现在都是。」
汉巴经文比对(庄春江作)：


相应部47相应19经/私达迦经

相应部47相应19经/私达迦经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在孙巴国。孙巴国的城镇，名叫私达迦。
    在那里，世尊召唤比丘们：
    「比丘们！从前，有一位旃陀罗竹竿特技表演者，举起旃陀罗竹竿后，召唤徒弟昧达迦大林迦说：『来！亲爱的昧达迦大林迦！你登上我的肩膀后，站到旃陀罗竹竿上。』
    『是的，老师！』
    比丘们！旃陀罗竹竿特技表演者的徒弟昧达迦大林迦回答后，登上老师的肩膀，然后站到旃陀罗竹竿上。
    比丘们！那时，旃陀罗竹竿特技表演者对徒弟昧达迦大林迦这麽说：『亲爱的昧达迦大林迦！请你保护我，我将保护你，这样，我们相互守护，相互保护，我们将展现技巧，我们将得到利养，并且我们将平安地从旃陀罗竹竿下来。』
    比丘们！当这麽说时，徒弟昧达迦大林迦对旃陀罗竹竿特技表演者这麽说：『老师！不是这样。老师！请你保护自己，我将保护自己，这样，我们自我守护，自我保护，我们将展现技巧，我们将得到利养，并且我们将平安地从旃陀罗竹竿下来。』」
    「在那里，那是正确方式。」世尊这麽说。
    「正如徒弟昧达迦大林迦对老师所说，比丘们！『我将保护自己』，则念住应该被实行；比丘们！『我将保护他人』，则念住应该被实行。
    比丘们！当保护自己时则保护他人；当保护他人时则保护自己。
    比丘们！如何当保护自己时则保护他人呢？比丘们！以熟习、修习、多修习［念住］，这样，当保护自己时则保护他人。
    比丘们！如何当保护他人时则保护自己呢？比丘们！以忍辱、不害、慈心、怜悯，这样，当保护他人时则保护自己。
    比丘们！『我将保护自己』，则念住应该被实行；比丘们！『我将保护他人』，则念住应该被实行。
    比丘们！当保护自己时则保护他人；当保护他人时则保护自己。」
汉巴经文比对(庄春江作)：
    「正确方式」(ñāyo，另译为「理趣；正理；真理；方法」)，菩提比丘长老英译为「方法」(the method)。按：《显扬真义》以「有根据的方法；有理由的方法」(so upāyo, taṃ kāraṇanti)解说。


相应部47相应20经/地方上的美女经

相应部47相应20经/地方上的美女经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在孙巴国，名叫私达迦的孙巴族人城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！犹如［听闻：］『地方上的美女！地方上的美女！』一大群人会聚集。当地方上的美女有最胜的舞蹈发表、最胜的歌唱发表时，比丘们！［听闻：］『地方上的美女跳舞、唱歌！』更大量的人群会聚集。
    那时，如果有想活命；不想死，要乐；不要苦的男子走来，如果有人对他这麽说：『喂！男子！这满到边缘的油钵应该被你搬运过这一大群欢乐群众与这地方上的美女之间，而已拔剑的男子，将紧随在你之后，它一点点溢出之处，就在那里，将使你的头落下。』
    比丘们！你们怎麽想：那男子能不作意油钵，然后放逸转向外吗？」
    「不，大德！」
    「比丘们！我所作的这个譬喻是为了义理的教授。比丘们！在这里，这是义理：『满到边缘的油钵。』这是对于身至念的同义语。
    比丘们！因此，在这里，你们应该这麽学：『我们要修习、多修习身至念，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这麽学。」
    那难陀品第二，其摄颂：
    「大丈夫、那难陀，纯陀、支罗、婆醯雅，
      郁低雅、圣、梵王，私达迦与地方上的。」
汉巴经文比对(庄春江作)：


相应部47相应21经/戒经

3.戒持续品
相应部47相应21经/戒经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者阿难与尊者跋陀住在巴连弗城鸡园。
    那时，尊者跋陀在傍晚时，从独坐中出来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者跋陀对尊者阿难这麽说：
    「阿难学友！这些善戒为世尊所说，什麽目的这些善戒为世尊所说呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这麽问：『阿难学友！这些善戒为世尊所说，什麽目的这些善戒为世尊所说呢？』」
    「是的，学友！」
    「跋陀学友！这些善戒为世尊所说，这些善戒为世尊所说就是为了四念住的修习，哪四个呢？学友！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，跋陀学友！这些善戒为世尊所说，这些善戒为世尊所说就是为了四念住的修习。」
汉巴经文比对(庄春江作)：


相应部47相应22经/久住经

相应部47相应22经/久住经(念住相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    在一旁坐好后，尊者跋陀对尊者阿难这麽说：
    「阿难学友！什麽因、什麽缘，依此而在如来般涅槃后正法不久住呢？什麽因、什麽缘，依此而在如来般涅槃后正法久住呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这麽问：『什麽因、什麽缘，依此而在如来般涅槃后正法不久住呢？什麽因、什麽缘，依此而在如来般涅槃后正法久住呢？』」
    「是的，学友！」
    「学友！当四念住未亲自修习、未亲自多修习时，在如来般涅槃后正法不久住，当四念住已亲自修习、已亲自多修习时，在如来般涅槃后正法久住，哪四个呢？学友！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友！当这四念住未亲自修习、未亲自多修习时，在如来般涅槃后正法不久住；学友！当这四念住已亲自修习、已亲自多修习时，在如来般涅槃后正法久住。」
汉巴经文比对(庄春江作)：


相应部47相应23经/衰退经

相应部47相应23经/衰退经(念住相应/大篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者跋陀住在巴连弗城鸡园。
    那时，尊者跋陀在傍晚时，从独坐中出来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者跋陀对尊者阿难这麽说：
    「阿难学友！什麽因、什麽缘，依此而正法衰退呢？阿难学友！什麽因、什麽缘，依此而正法不衰退呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这麽问：『阿难学友！什麽因、什麽缘，依此而正法衰退呢？阿难学友！什麽因、什麽缘，依此而正法不衰退呢？』」
    「是的，学友！」
    「学友！当四念住未亲自修习、未亲自多修习时，正法衰退，当四念住已亲自修习、已亲自多修习时，正法不衰退，哪四个呢？学友！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友！当四念住未亲自修习、未亲自多修习时，正法衰退，当四念住已亲自修习、已亲自多修习时，正法不衰退。」
汉巴经文比对(庄春江作)：


相应部47相应24经/单纯经

相应部47相应24经/单纯经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这些是四念住。」
汉巴经文比对(庄春江作)：


相应部47相应25经/某位婆罗门经

相应部47相应25经/某位婆罗门经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，依此而在如来般涅槃后正法不久住呢？什麽因、什麽缘，依此而在如来般涅槃后正法久住呢？」
    「婆罗门！当四念住未亲自修习、未亲自多修习时，在如来般涅槃后正法不久住，当四念住已亲自修习、已亲自多修习时，在如来般涅槃后正法久住，哪四个呢？婆罗门！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，婆罗门！当这四念住未亲自修习、未亲自多修习时，在如来般涅槃后正法不久住；婆罗门！当这四念住已亲自修习、已亲自多修习时，在如来般涅槃后正法久住。」
    当这麽说时，那位婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部47相应26经/部分经

相应部47相应26经/部分经(念住相应/大篇/修多罗)(庄春江译)
    有一次，尊者舍利弗、尊者大目揵连、尊者阿那律住在娑鸡多城荆棘林。
    那时，尊者舍利弗、尊者大目揵连在傍晚时，从独坐中出来，去见尊者阿那律。抵达后，与尊者阿那律相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿那律这麽说：
    「阿那律学友！被称为『有学、有学』，学友！什麽情形是有学呢？」
    「学友！四念住部分已亲自修习者是有学，哪四个呢？学友！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友！这四念住部分已亲自修习者是有学。」
汉巴经文比对(庄春江作)：


相应部47相应27经/完全经

相应部47相应27经/完全经(念住相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    在一旁坐好后，尊者舍利弗对尊者阿那律这麽说：
    「阿那律学友！被称为『无学、无学』，学友！什麽情形是无学呢？」
    「学友！四念住完全已亲自修习者是无学，哪四个呢？学友！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友！这四念住完全已亲自修习者是无学。」
汉巴经文比对(庄春江作)：


相应部47相应28经/世界经

相应部47相应28经/世界经(念住相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    在一旁坐好后，尊者舍利弗对尊者阿那律这麽说：
    「阿那律学友！当什麽法已亲自修习、已亲自多修习时，到达大通智呢？」
    「学友！当四念住已亲自修习、已亲自多修习时，到达大通智，哪四个呢？学友！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友！我已亲自修习、已亲自多修习四念住而到达大通智，又，学友！我已亲自修习、已亲自多修习四念住而自证千个世界。」
汉巴经文比对(庄春江作)：


相应部47相应29经/富吉经

相应部47相应29经/富吉经(念住相应/大篇/修多罗)(庄春江译)
    有一次，尊者阿难住在王舍城栗鼠饲养处的竹林中。
    当时，屋主富吉生病、痛苦、重病。那时，屋主富吉唤某位男子：
    「喂！男子！来！你去见尊者阿难。抵达后，请你以我的名义以头礼拜尊者阿难的足：『大德！屋主富吉生病、痛苦、重病，他以头礼拜尊者阿难的足。』并且请你这麽说：『大德！请尊者阿难出自怜愍，去屋主富吉的住处，那就好了！』」
    「是的。」那位男子回答屋主富吉后，就去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者阿难这麽说：
    「大德！屋主富吉生病、痛苦、重病，他以头礼拜尊者阿难的足。又，他这麽说：『大德！请尊者阿难出自怜愍，去屋主富吉的住处，那就好了！』」
    尊者阿难以沈默同意了。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，去屋主富吉的住处。抵达后，在设置好的座位坐下。坐好后，尊者阿难对屋主富吉这麽说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
     「屋主！因此，在这里，你应该这麽学：『我要住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）我要住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。』屋主！你应该这麽学。」
     「大德！这被世尊教导的四念住，于我，存在着那些法；于那些法，我被看见，大德！我住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）我住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。大德！凡这些被世尊教导的五下分结，大德！我不见那些中的任何一项未被自己舍断的。」
     「屋主！这是你的获得，屋主！这是你的好获得，屋主！不还果被你记说。」
汉巴经文比对(庄春江作)：


相应部47相应30经/摩那提那经

相应部47相应30经/摩那提那经(念住相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    当时，屋主摩那提那生病、痛苦、重病。
    那时，屋主摩那提那召唤某位男子：
    「喂！男子！来！……（中略）。」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，但，大德！当我被这样苦受接触时，我住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）我住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，大德！凡这些被世尊教导的五下分结，大德！我不见那些中的任何一项未被自己舍断的。」
     「屋主！这是你的获得，屋主！这是你的好获得，屋主！不还果被你记说。」
    戒与住品第三，其摄颂：
    「戒、住、衰退，单纯、婆罗门、部分，
      完全、世界、富吉，与摩那提那，它们为十则。」
汉巴经文比对(庄春江作)：


相应部47相应31经/不曾听过经

4.不曾听过品
相应部47相应31经/不曾听过经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「『这是在身上随观身。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在身上随观身应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是在受上随观受。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在受上随观受应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是在心上随观心。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在心上随观心应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是在法上随观法。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在法上随观法应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
汉巴经文比对(庄春江作)：


相应部47相应32经/离贪经

相应部47相应32经/离贪经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四念住已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！当这四念住已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
汉巴经文比对(庄春江作)：


相应部47相应33经/已错失经

相应部47相应33经/已错失经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何四念住的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何四念住的开始者，其导向苦的完全灭尽之圣道已开始，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！凡任何四念住的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何四念住的开始者，其导向苦的完全灭尽之圣道已开始。」
汉巴经文比对(庄春江作)：


相应部47相应34经/已修习经

相应部47相应34经/已修习经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四念住已修习、已多修习时，导向从此岸走到彼岸，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！当这四念住已修习、已多修习时，导向从此岸走到彼岸。」
汉巴经文比对(庄春江作)：


相应部47相应35经/正念经

相应部47相应35经/念经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！比丘应该住于具念、正知，这是我们对你们的教诫。
    而，比丘们！比丘怎样是具念的呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受……（中略）住于在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这样，比丘是具念的。
    而，比丘们！比丘怎样是正知的呢？比丘们！这里，比丘的受生起被知道、现起被知道、灭没被知道；寻生起被知道、现起被知道、灭没被知道；想生起被知道、现起被知道、灭没被知道。比丘们！这样，比丘是正知的。
    比丘们！比丘应该住于具念、正知，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：
    「现起」(upaṭṭhahanti，另译为「出现；起反应」)，菩提比丘长老英译为「他们保持呈现」(they remain present)。


相应部47相应36经/完全智经

相应部47相应36经/完全智经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这些是四念住。比丘们！当这四念住已亲自修习、已亲自多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。」
汉巴经文比对(庄春江作)：


相应部47相应37经/欲经

相应部47相应37经/欲经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；当他住于在身上随观身时，凡关于身的欲都被舍断，以欲的舍断而有不死被作证。
    他住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；当他住于在受上随观受时，凡关于受的欲都被舍断，以欲的舍断而有不死被作证。
    他住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；当他住于在心上随观心时，凡关于心的欲都被舍断，以欲的舍断而有不死被作证。
    他住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧；当他住于在法上随观法时，凡关于法的欲都被舍断，以欲的舍断而有不死被作证。」
汉巴经文比对(庄春江作)：


相应部47相应38经/被遍知经

相应部47相应38经/被遍知经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；当他住于在身上随观身时，身被遍知，以身的遍知状态而有不死被作证。
    他住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；当他住于在受上随观受时，受被遍知，以受的遍知状态而有不死被作证。
    他住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；当他住于在心上随观心时，心被遍知，以心的遍知状态而有不死被作证。
    他住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧；当他住于在法上随观法时，法被遍知，以法的遍知状态而有不死被作证。」
汉巴经文比对(庄春江作)：


相应部47相应39经/修习经

相应部47相应39经/修习经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导四念住的修习，你们要听！比丘们！什麽是四念住的修习呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这些是四念住的修习。」
汉巴经文比对(庄春江作)：


相应部47相应40经/解析经

相应部47相应40经/解析经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们四念住、四念住的修习，以及导向四念住的修习道迹，你们要听！
    比丘们！什麽是四念住呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受……（中略）住于在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这被称为四念住。
    比丘们！什麽是四念住的修习呢？比丘们！这里，比丘住于在身上随观集法，住于在身上随观消散法，在身上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观集法……（中略）住于在心上随观集法……（中略）住于在法上随观集法，在法上随观消散法，在法上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这被称为四念住的修习。
    比丘们！什麽是导向四念住的修习道迹呢？就是八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。比丘们！这被称为导向四念住的修习道迹。」
    不曾听过品第四，其摄颂：
    「不曾听过、离贪，已错失、已修习、念，
      完全智、欲、遍知，修习与解析。」
汉巴经文比对(庄春江作)：


相应部47相应41经/不死经

5.不死品
相应部47相应41经/不死经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要住于在四念住上心善建立，不要让你们的不死消失了，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。你们要住于在四念住上心善建立，不要让你们的不死消失了。」
汉巴经文比对(庄春江作)：


相应部47相应42经/集起经

相应部47相应42经/集起经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导四念住的集起与灭没，你们要听！
    比丘们！什麽是身的集起？从食集而有身的集起；从食灭而有身的灭没，从触集而有受的集起；从触灭而有受的灭没，从名色集而有心的集起；从名色灭而有心的灭没，从作意集而有法的集起；从作意灭而有法的灭没。」
汉巴经文比对(庄春江作)：


相应部47相应43经/道经

相应部47相应43经/道经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊召唤比丘们：
    「比丘们！这里，有一次，我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。比丘们！当我独处、独坐时，心中生起了这样的深思：『为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住，哪四个呢？比丘能住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；或比丘能住于在受上……（中略）或比丘能住于在心上……（中略）或比丘能住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住。』
    比丘们！那时，梵王娑婆主以心思量我心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在我面前。比丘们！那时，梵王娑婆主整理上衣到一边肩膀，向我合掌鞠躬后，对我这麽说：『正是这样，世尊！正是这样，善逝！大德！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住，哪四个呢？比丘能住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；大德！或比丘能住于在受上……（中略）大德！或比丘能住于在心上……（中略）大德！或比丘能住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住。』
    比丘们！这就是梵王娑婆主所说，说此后，又更进一步这麽说：
    『看见生的灭尽者、怜愍心者，了知无岔路之道，
      在以前以此道渡暴流，他们将来与现在都是。』」
汉巴经文比对(庄春江作)：


相应部47相应44经/正念经

相应部47相应44经/念经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！比丘应该住于具念，这是我们对你们的教诫。而，比丘们！比丘如何是具念的呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受……（中略）住于在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这样，比丘是具念的。比丘们！比丘应该住于具念，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部47相应45经/善聚经

相应部47相应45经/善聚经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住。」
汉巴经文比对(庄春江作)：


相应部47相应46经/波罗提木叉的自制经

相应部47相应46经/波罗提木叉的自制经(念住相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那麽，比丘！在这里，你要在就最初的善法上净化，什麽是最初的善法呢？比丘！这里，你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘！当你住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习时，比丘！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？比丘！这里，你要住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘！当依止于戒、在戒上住立后，你在这四念住上这麽修习时，比丘！不论来到日与夜，你在善法上只有增长应该可以被预期，而非减损。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应47经/恶行经

相应部47相应47经/恶行经(念住相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那麽，比丘！在这里，你要在就最初的善法上净化，什麽是最初的善法呢？比丘！这里，舍断身恶行后，你要修习身善行；舍断语恶行后，你要修习语善行；舍断意恶行后，你要修习意善行，比丘！当舍断身恶行后，你{要}［已］修习身善行；舍断语恶行后，你{要}［已］修习语善行；舍断意恶行后，你{要}［已］修意善行时，比丘！之后，依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？比丘！这里，你要住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘！当依止于戒、在戒上住立后，你在这四念住上这麽修习时，比丘！不论来到日与夜，你在善法上只有增长应该可以被预期，而非减损。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应48经/朋友经

相应部47相应48经/朋友经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些你们愿意怜愍，以及会想听闻的朋友或同事、亲族或有血缘者，比丘们！他们应该被你们劝导、确立、建立四念住的修习，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！凡那些你们愿意怜愍，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该被你们劝导、确立、建立四念住的修习。」
汉巴经文比对(庄春江作)：


相应部47相应49经/受经

相应部47相应49经/受经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受，比丘们！这些是三受。
    比丘们！为了这三受的遍知，四念住应该被修习，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！为了这三受的遍知，这四念住应该被修习。」
汉巴经文比对(庄春江作)：


相应部47相应50经/烦恼经

相应部47相应50经/烦恼经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种烦恼，哪三个呢？欲的烦恼、有的烦恼、无明的烦恼，比丘们！这些是三种烦恼。比丘们！为了这三种烦恼的舍断，四念住应该被修习，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！为了这三种烦恼的舍断，这四念住应该被修习。」
    不死品第五，其摄颂：
    「不死、集起、道，念、善聚，
      波罗提木叉、恶行，朋友、受、烦恼。」
汉巴经文比对(庄春江作)：


相应部47相应 51-62经/恒河等经十二则

6.恒河中略品
相应部47相应 51-62经/恒河等经十二则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四念住、多修习四念住的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四念住、多修习四念住的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！这样修习四念住、多修习四念住的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」［按：全品应如SN.45.91-102那样］
    恒河中略品第六，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部47相应 63-72经/如来等经十则

7.不放逸品
相应部47相应 63-72经/如来等经十则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！与所有众生相比：无足的、二足的、四足的、多足的、［……（中略）］。」应该使之详细。［按：如SN.45.139-148那样］
    不放逸中略品第七，其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
汉巴经文比对(庄春江作)：


相应部47相应 73-84经/力量等经十二则

8.力量所作品
相应部47相应 73-84经/力量等经十二则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当任何以力量所作的工作被作时，……（中略）。」应该使之详细。［按：全品应如SN.45.149-160那样］
    力量所作品第八，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
汉巴经文比对(庄春江作)：


相应部47相应 85-94经/寻求等经十则

9.寻求品
相应部47相应 85-94经/寻求等经十则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，［……（中略）］。」应该使之详细［按：如SN.45.161-171］。
     寻求品第九，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱与渴望。」
汉巴经文比对(庄春江作)：


相应部47相应 95-104经/上分等经十则

10.暴流品
相应部47相应 95-104经/上分等经十则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四念住应该被修习。比丘们！哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四念住应该被修习。」
     (念住相应应该如道相应那样使之详细).
    暴流品第十，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    念住相应三
汉巴经文比对(庄春江作)：
    即SN.45.172-SN.45.181。


相应部48相应1经/单纯经

48.(4)根相应
1.单纯品
相应部48相应1经/单纯经(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应2经/入流者经第一

相应部48相应2经/入流者经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部48相应3经/入流者经第二

相应部48相应3经/入流者经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的集起、灭没、乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部48相应4经/阿罗汉经第一

相应部48相应4经/阿罗汉经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实知这五根的乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部48相应5经/阿罗汉经第二

相应部48相应5经/阿罗汉经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实知这五根的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部48相应6经/沙门婆罗门经第一

相应部48相应6经/沙门婆罗门经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！凡任何沙门或婆罗门不如实了知这五根的乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知这五根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应7经/沙门婆罗门经第二

相应部48相应7经/沙门婆罗门经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不了知信根、不了知信根集、不了知信根灭、不了知导向信根灭道迹；不了知活力根……（中略）不了知念根……（中略）不了知定根……（中略）不了知慧根、不了知慧根集、不了知慧根灭、不了知导向慧根灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知信根、了知信根集、了知信根灭、了知导向信根灭道迹；了知活力根、了知活力根集、了知活力根灭、了知导向活力根灭道迹；了知念根……（中略）了知定根……（中略）了知慧根、了知慧根集、了知慧根灭、了知导向慧根灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应8经/应该被见经

相应部48相应8经/应该被见经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！在哪里信根应该被见？这里，在四入流支上信根应该被见。
    比丘们！在哪里活力根应该被见？这里，在四正勤上活力根应该被见。
    比丘们！在哪里念根应该被见？这里，在四念住上念根应该被见。
    比丘们！在哪里定根应该被见？这里，在四禅上定根应该被见。
    比丘们！在哪里慧根应该被见？这里，在四圣谛上慧根应该被见。
    比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应9经/解析经第一

相应部48相应9经/解析经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什麽是信根？比丘们！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什麽是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力根。
    比丘们！什麽是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念根。
    比丘们！什麽是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心一境性。比丘们！这被称为定根。
    比丘们！什麽是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
汉巴经文比对(庄春江作)：


相应部48相应10经/解析经第二

相应部48相应10经/解析经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什麽是信根？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什麽是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。
    他为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋。比丘们！这被称为活力根。
    比丘们！什麽是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。
    他住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这被称为念根。
    比丘们！什麽是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心一境性。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。比丘们！这被称为定根。
    比丘们！什麽是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。
    他如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
    单纯品第一，其摄颂：
    「单纯的、流二则，阿罗汉二则在后，
      沙门婆罗门、应该被见，解析二则在后。」
汉巴经文比对(庄春江作)：


相应部48相应11经/获得经

2.较弱品
相应部48相应11经/获得经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。……（中略）。
    比丘们！什麽是信根？比丘们！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什麽是活力根？比丘们！凡获得关于四正勤的活力者，比丘们！这被称为活力根。
    比丘们！什麽是念根？凡在关于四念住上得到念者，比丘们！这被称为念根。
    比丘们！什麽是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心一境性。比丘们！这被称为定根。
    比丘们！什麽是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
汉巴经文比对(庄春江作)：


相应部48相应12经/简要经第一

相应部48相应12经/简要经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。」
汉巴经文比对(庄春江作)：


相应部48相应13经/简要经第二

相应部48相应13经/简要经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！不同的根有不同的果，不同的果有不同的人。」
汉巴经文比对(庄春江作)：
    「不同的根有不同的果」，参看SN.48.16。


相应部48相应14经/简要经第三

相应部48相应14经/简要经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    像这样，比丘们！全分行者完全成功，［一］部分行者部分成功。我说：『比丘们！像这样，五根是功不唐捐的。』」
汉巴经文比对(庄春江作)：


相应部48相应15经/详细经第一

相应部48相应15经/详细经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻吒者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。」
汉巴经文比对(庄春江作)：


相应部48相应16经/详细经第二

相应部48相应16经/详细经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻吒者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！不同的根有不同的果，不同的果有不同的人。」
汉巴经文比对(庄春江作)：
    「根波罗蜜因缘知果波罗蜜(SA.653)」，南传作「不同的根有不同的果」(indriyavemattatā phalavemattatā hoti)，菩提比丘长老英译为「由于在机能上不同而在结果上有不同」(due to a difference in the faculties there is a difference in the fruits)。按：《显扬真义》说，以种种根而有种种果；以种种果而有种种人(indriyanānattena phalanānattaṃ, phalanānattena puggalanānattanti)。


相应部48相应17经/详细经第三

相应部48相应17经/详细经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻吒者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    像这样，比丘们！全分行者完全成功，［一］部分行者部分成功。我说：『比丘们！像这样，五根是功不唐捐的。』」
汉巴经文比对(庄春江作)：


相应部48相应18经/向道者经

相应部48相应18经/行者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是为了阿罗汉果的作证之行者；较之弱者是不还者；较之弱者是为了不还果的作证之行者；较之弱者是一来者；较之弱者是为了一来果的作证之行者；较之弱者是入流者；较之弱者是为了入流果的作证之行者。
    比丘们！凡这五根完全地、全部地缺乏者，我说他是『在外者；站在凡夫侧者』。」
汉巴经文比对(庄春江作)：


相应部48相应19经/具足经

相应部48相应19经/具足经(根相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『根具足者，根具足者』，大德！什麽情形是根具足者呢？」
    「比丘！这里，比丘修习信根而导向寂静、导向正觉；修习活力根而导向寂静、导向正觉；修习念根而导向寂静、导向正觉；修习定根而导向寂静、导向正觉；修习慧根而导向寂静、导向正觉，比丘！这个情形，比丘是根具足者。」
汉巴经文比对(庄春江作)：


相应部48相应20经/烦恼的灭尽经

相应部48相应20经/烦恼的灭尽经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！这五根已亲自修习、已亲自多修习的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    较弱品第二，其摄颂：
    「获得、三则简要的，详细三则在后，
      行者与具足者，第十则烦恼灭尽。」
汉巴经文比对(庄春江作)：


相应部48相应21经/再生经

3.六根品
相应部48相应21经/再生经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！只要我不如实证知这五根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但自从我如实证知这五根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部48相应22经/命根经

相应部48相应22经/命根经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三根，哪三个呢？女根、男根、命根。比丘们！这些是三根。」
汉巴经文比对(庄春江作)：


相应部48相应23经/完全智根经

相应部48相应23经/完全智根经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三根，哪三个呢？我将知未知的之根、完全智之根、完全智状态之根。比丘们！这些是三根。」
汉巴经文比对(庄春江作)：
    「三根」(tīṇi indriyānī)，菩提比丘长老英译为「三个机能」(three faculties)。
    「未知当知根(SA.642)；未知欲知根(DA.9)」，南传作「我将知未知的之根」(Anaññātaññassāmītindriyaṃ)，菩提比丘长老英译为「『我将知道过去未曾知道者』的机能」(The faculty of 'I shall know the as-yet-unknown,')。按：《显扬真义》以「［心想：］『我将了知在无始轮回中，以前不知道的法。』行者在须陀洹道刹那(sotāpattimaggakkhaṇe)生起的根」解说，《吉祥悦意》以「这是须陀洹道智的同义语(Sotāpattimaggañāṇassetaṃ adhivacanaṃ)」解说。
    「知根(SA.642/DN.9)」，南传作「完全智之根」(aññindriyaṃ)，菩提比丘长老英译为「最终理解的机能」(the faculty of final knowledge)。按：《显扬真义》以「就对那些已知法(ñātadhammānaṃ)以行相的了知(ājānanākārena)，在入流果等之六种情况(chasu ṭhānesu)生起的根」解说，《吉祥悦意》以「成为完全智、成为了知之根(aññābhūtaṃ ājānanabhūtaṃ indriyaṃ)……这是智的同义语(ñāṇassetaṃ adhivacanaṃ)」解说。
    「无知根(SA.642)；知已根(DA.9)」，南传作「完全智状态之根」(aññātāvindriyaṃ)，菩提比丘长老英译为「具有最终理解者的机能」(the faculty of one endowed with final knowledge)。按：《显扬真义》以「关于已了知者(aññātāvīsu)的阿罗汉果法生起的根」解说，《吉祥悦意》以「关于已了知者识知应被作的最后目的达到情况(jānanakiccapariyosānappattesu dhammesu)的根，这是阿罗汉果智的同义语」解说。


相应部48相应24经/一种子者经

相应部48相应24经/一种子者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）、慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻吒者；较之弱者是一来者；较之弱者是一种子者；较之弱者是良家到良家者；较之弱者是最多七次者；较之弱者是随法行者；较之弱者是随信行者。」
汉巴经文比对(庄春江作)：


相应部48相应25经/单纯经

相应部48相应25经/单纯经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这些六根，哪六个呢？眼根、耳根、鼻根、舌根、身根、意根，比丘们！这些是六根。」
汉巴经文比对(庄春江作)：


相应部48相应26经/入流者经

相应部48相应26经/入流者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这些六根，哪六个呢？眼根、……（中略）意根，比丘们！当圣弟子如实了知这些六根的集起、灭没、乐味、过患、出离时，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部48相应27经/阿罗汉经

相应部48相应27经/阿罗汉经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这些六根，哪六个呢？眼根、耳根、鼻根、舌根、身根、意根，比丘们！当比丘如实了知这些六根的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部48相应28经/正觉经

相应部48相应28经/正觉经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这六根，哪六个呢？眼根、耳根、鼻根、舌根、身根、意根。
    比丘们！只要我不如实证知这六根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但自从我如实证知这六根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部48相应29经/沙门婆罗门经第一

相应部48相应29经/沙门婆罗门经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这六根，哪六个呢？眼根、耳根、鼻根、舌根、身根、意根。比丘们！凡任何沙门或婆罗门不如实了知这六根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知这六根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应30经/沙门婆罗门经第二

相应部48相应30经/沙门婆罗门经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不了知眼根、不了知眼根集、不了知眼根灭、不了知导向眼根灭道迹；不了知耳根……（中略）不了知鼻根……（中略）不了知舌根……（中略）不了知身根……（中略）不了知意根、不了知意根集、不了知意根灭、不了知导向意根灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知眼根、了知眼根集、了知眼根灭、了知导向眼根灭道迹；耳根……（中略）鼻根……（中略）舌根……（中略）身根……（中略）了知意根、了知意根集、了知意根灭、了知导向意根灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    六根品第三，其摄颂：
    「再生、命、完全智，一种子者与单纯，
      流、阿罗汉、正觉，沙门婆罗门二则。」
汉巴经文比对(庄春江作)：


相应部48相应31经/单纯经

4.乐根品
相应部48相应31经/单纯经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应32经/入流者经

相应部48相应32经/入流者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！当圣弟子如实了知这些五根的集起、灭没、乐味、过患、出离时，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部48相应33经/阿罗汉经

相应部48相应33经/阿罗汉经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。比丘们！当比丘如实了知这些五根的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部48相应34经/沙门婆罗门经第一经

相应部48相应34经/沙门婆罗门经第一经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！凡任何沙门或婆罗门不如实了知这五根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知这五根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应35经/沙门婆罗门经第二

相应部48相应35经/沙门婆罗门经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。比丘们！凡任何沙门或婆罗门不了知乐根、不了知乐根集、不了知乐根灭、不了知导向乐根灭道迹；不了知苦根……（中略）不了知喜悦根……（中略）不了知忧根……（中略）不了知平静根、不了知平静根集、不了知平静根灭、不了知导向平静根灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知乐根、了知乐根集、了知乐根灭、了知导向乐根灭道迹；了知苦根……（中略）了知喜悦根……（中略）了知忧根……（中略）了知平静根、了知平静根集、了知平静根灭、了知导向平静根灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应36经/解析经第一

相应部48相应36经/解析经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！什麽是乐根呢？比丘们！凡身体的乐，身体的喜悦，身触所生乐与喜悦的感受，比丘们！这被称为乐根。
    比丘们！什麽是苦根呢？比丘们！凡身体的苦，身体的不喜悦，身触所生苦与不喜悦的感受，比丘们！这被称为苦根。
    比丘们！什麽是喜悦根呢？比丘们！凡心理的乐，心理的喜悦，意触所生乐与喜悦的感受，比丘们！这被称为喜悦根。
    比丘们！什麽是忧根呢？比丘们！凡心理的苦，心理的不喜悦，意触所生苦与不喜悦的感受，比丘们！这被称为忧根。
    比丘们！什麽是平静根呢？比丘们！凡身体的或心理的既非喜悦也非不喜悦的感受，比丘们！这被称为平静根。
    比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应37经/解析经第二

相应部48相应37经/解析经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！什麽是乐根呢？比丘们！凡身体的乐，身体的喜悦，身触所生乐与喜悦的感受，比丘们！这被称为乐根。
    比丘们！什麽是苦根呢？比丘们！凡身体的苦，身体的不喜悦，身触所生苦与不喜悦的感受，比丘们！这被称为苦根。
    比丘们！什麽是喜悦根呢？比丘们！凡心理的乐，心理的喜悦，意触所生乐与喜悦的感受，比丘们！这被称为喜悦根。
    比丘们！什麽是忧根呢？比丘们！凡心理的苦，心理的不喜悦，意触所生苦与不喜悦的感受，比丘们！这被称为忧根。
    比丘们！什麽是平静根呢？比丘们！凡身体的或心理的既非喜悦也非不喜悦的感受，比丘们！这被称为平静根。
    比丘们！这里，凡乐根与喜悦根应该被看作乐受。
    比丘们！这里，凡苦根与忧根应该被看作苦受。
    比丘们！这里，凡这平静根应该被看作不苦不乐受。
    比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应38经/解析经第三

相应部48相应38经/解析经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！什麽是乐根呢？比丘们！凡身体的乐，身体的喜悦，身触所生乐与喜悦的感受，比丘们！这被称为乐根。
    比丘们！什麽是苦根呢？比丘们！凡身体的苦，身体的不喜悦，身触所生苦与不喜悦的感受，比丘们！这被称为苦根。
    比丘们！什麽是喜悦根呢？比丘们！凡心理的乐，心理的喜悦，意触所生乐与喜悦的感受，比丘们！这被称为喜悦根。
    比丘们！什麽是忧根呢？比丘们！凡心理的苦，心理的不喜悦，意触所生苦与不喜悦的感受，比丘们！这被称为忧根。
    比丘们！什麽是平静根呢？比丘们！凡身体的或心理的既非喜悦也非不喜悦的感受，比丘们！这被称为平静根。
    比丘们！这里，凡乐根与喜悦根应该被看作乐受。
    比丘们！这里，凡苦根与忧根应该被看作苦受。
    比丘们！这里，凡平静根应该被看作不苦不乐受。
    比丘们！这里，这五根依法门有了五后，成为三，有了三后，成为五。」
汉巴经文比对(庄春江作)：


相应部48相应39经/像木柴那样经

相应部48相应39经/像木柴那样经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！缘能感受乐之触而生起乐根，当存在乐时，他了知：『我是乐的。』就以那能感受乐之触的灭，他了知：『对应于它的受：缘能感受乐之触所生起的乐根被灭、被平息。』
    比丘们！缘能感受苦之触而生起苦根，当存在苦时，他了知：『我是苦的。』就以那能感受苦之触的灭，他了知：『对应于它的受：缘能感受苦之触所生起的苦根被灭、被平息。』
    比丘们！缘能感受喜悦之触而生起喜悦根，当存在喜悦时，他了知：『我是喜悦的。』就以那能感受喜悦之触的灭，他了知：『对应于它的受：缘能感受喜悦之触所生起的喜悦根被灭、被平息。』
    比丘们！缘能感受忧之触而生起忧根，当存在忧时，他了知：『我是忧的。』就以那能感受忧之触的灭，他了知：『对应于它的受：缘能感受忧之触所生起的忧根被灭、被平息。』
    比丘们！缘能感受平静之触而生起平静根，当存在平静时，他了知：『我是平静的。』就以那能感受平静之触的灭，他了知：『对应于它的受：缘能感受平静之触所生起的平静根被灭、被平息。』
    比丘们！犹如两木柴的结合磨擦，生热着火，就以那木柴的被分离与舍置，则对应于它的热，它被灭，它被平息。同样的，比丘们！缘能感受乐之触而生起乐根，当存在乐时，他了知：『我是乐的。』就以那能感受乐之触的灭，他了知：『对应于它的受：缘能感受乐之触所生起的乐根被灭、被平息。
    比丘们！缘能感受苦之触……（中略）比丘们！缘能感受喜悦之触……（中略）比丘们！缘能感受忧之触……（中略）比丘们！缘能感受平静之触而生起平静根，当存在平静时，他了知：『我是平静的。』就以那能感受平静之触的灭，他了知：『对应于它的受：缘能感受平静之触所生起的平静根被灭、被平息。』」
汉巴经文比对(庄春江作)：


相应部48相应40经/非顺序经

相应部48相应40经/非顺序经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！这里，当比丘住于不放逸、热心、自我努力而生起苦根时，他这麽了知：『我的这苦根已生起，那是有理由的、有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知苦根、了知苦根集、了知苦根灭、了知已生起的苦根无余灭之处。已生起的苦根在哪里无余灭呢？比丘们！这里，比丘从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，在那里，已生起的苦根无余灭，比丘们！这被称为比丘已了知苦根的灭，他为了那个目的而集中心。
    比丘们！又，这里，当比丘住于不放逸、热心、自我努力而生起忧根时，他这麽了知：『我的这忧根已生起，那是有理由的、有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知忧根、了知忧根集、了知忧根灭、了知已生起的忧根无余灭之处。已生起的忧根在哪里无余灭呢？比丘们！这里，比丘以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，在那里，已生起的忧根无余灭，比丘们！这被称为比丘已了知忧根的灭，他为了那个目的而集中心。
    比丘们！又，这里，当比丘住于不放逸、热心、自我努力而生起乐根时，他这麽了知：『我的这乐根已生起，那是有理由的、有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知乐根、了知乐根集、了知乐根灭、了知已生起的乐根无余灭之处。已生起的乐根在哪里无余灭呢？比丘们！这里，比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，在那里，已生起的乐根无余灭，比丘们！这被称为比丘已了知乐根的灭，他为了那个目的而集中心。
    比丘们！又，这里，当比丘住于不放逸、热心、自我努力而生起喜悦根时，他这麽了知：『我的这喜悦根已生起，那是有理由的、有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知喜悦根、了知喜悦根集、了知喜悦根灭、了知已生起的喜悦根无余灭之处。已生起的喜悦根在哪里无余灭呢？比丘们！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅，在那里，已生起的喜悦根无余灭，比丘们！这被称为比丘已了知喜悦根的灭，他为了那个目的而集中心。
    比丘们！又，这里，当比丘住于不放逸、热心、自我努力而生起平静根时，他这麽了知：『我的这平静根已生起，那是有理由的、有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知平静根、了知平静根集、了知平静根灭、了知已生起的平静根无余灭之处。已生起的平静根在哪里无余灭呢？比丘们！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，在那里，已生起的平静根无余灭，比丘们！这被称为比丘已了知平静根的灭，他为了那个目的而集中心。」
    乐根品第四，其摄颂：
    「单纯、流、阿罗汉，二则沙门婆罗门，
      解析三说，木柴、非顺序。」
汉巴经文比对(庄春江作)：
    「有形成力的」(sasaṅkhāraṃ，另译为「有行」)，菩提比丘长老英译为「有原因的形成」(a causal formation)，并解说，「有理由的、有因由的、有形成力的、有缘的」均为同义词。
    「为了那个目的」(tadatthāya)，菩提比丘长老依锡兰本(tathattāya)英译为「因此」(accordingly)。


相应部48相应41经/老法经

5.老品
相应部48相应41经/老法经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在傍晚时，从独坐中出来，在最后的阳光中背晒着太阳而坐。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！现在世尊的肤色不再那麽清净、皎洁，肢体全都松弛、起皱，身体前倾，看得见诸根的变异：眼根、耳根、鼻根、舌根、身根。」
    「正是这样，阿难！在年轻时有老法；在无病时有病法；在活命时有死法，肤色不再那麽清净、皎洁，肢体全都松弛、起皱，身体前倾，看得见诸根的变异：眼根、耳根、鼻根、舌根、身根。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「唉！你，令成为卑微的老，造作丑的老，
      只有那种程度迷人的影像(身体)，被老打碎。
      即使能活百岁，最终还是死，
      ［死］不回避任何东西，就是打碎一切。」
汉巴经文比对(庄春江作)：


相应部48相应42经/巫男巴婆罗门经

相应部48相应42经/巫男巴婆罗门经(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，巫男巴婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，巫男巴婆罗门对世尊这麽说：
    「乔达摩先生！有这不同行境、不同境域的五根，他们不经验互相的对境与行境，哪五个呢？眼根、耳根、鼻根、舌根、身根，乔达摩先生！当这不同行境、不同境域的五根，他们不经验互相的对境与行境时，什麽是归依所呢？什麽是他们的行境与境域呢？」
    「婆罗门！有这不同行境、不同境域的五根，他们不经验互相的对境与行境，哪五个呢？眼根、耳根、鼻根、舌根、身根，婆罗门！当这不同行境、不同境域的五根，他们不经验互相的对境与行境时，意是归依所，意是他们的行境与境域。」
    「乔达摩先生！又，什麽是意的归依所呢？」
    「婆罗门！念是意的归依所。」
    「乔达摩先生！又，什麽是念的归依所呢？」
    「婆罗门！解脱是念的归依所。」
    「乔达摩先生！又，什麽是解脱的归依所呢？」
    「婆罗门！涅槃是解脱的归依所。」
    「乔达摩先生！又，什麽是涅槃的归依所呢？」
    「婆罗门！你已超越了问题［范围］，不能够对问题把握范围，婆罗门！因为梵行被住于以涅槃为立足处、涅槃为彼岸、涅槃为完结上。」
    那时，巫男巴婆罗门欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，在巫男巴婆罗门离开不久，世尊召唤比丘们：
    「比丘们！犹如重阁或重阁会堂，在东边有窗户，当太阳昇起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「同样的，比丘们！巫男巴婆罗门对如来的信已住立、已生根、已确立、坚固而不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇，比丘们！这时，如果巫男巴婆罗门死了，没有巫男巴婆罗门被结缚而会回这个世间的结。」
汉巴经文比对(庄春江作)：


相应部48相应43经/娑鸡多经

相应部48相应43经/娑鸡多经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在娑鸡多城漆黑林的鹿园。
    在那里，世尊召唤比丘们：
    「比丘们！有法门，由此法门来到五根成为五力；五力成为五根吗？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「比丘们！有法门，由此法门来到五根成为五力；五力成为五根。比丘们！什麽法门，由此法门来到五根成为五力；五力成为五根呢？比丘们！凡信根者，是信力；凡信力者，是信根，凡活力根者，是活力之力；凡活力之力者，是活力根，凡念根者，是念力；凡念力者，是念根，凡定根者，是定力；凡定力者，是定根，凡慧根者，是慧力；凡慧力者，是慧根。
    比丘们！犹如河向东低斜、向东倾斜、向东坡斜，在其中央有小岛，比丘们！有法门，由此法门来到该河就名为一条水流，又，比丘们！有法门，由此法门来到该河就名为二条水流。
    比丘们！什麽法门，由此法门来到该河就名为一条水流呢？比丘们！［分］该岛东边的水与该岛西边的水，比丘们！这是法门，由此法门来到该河就名为一条水流。
    比丘们！什麽法门，由此法门来到该河就名为二条水流呢？比丘们！［分］该岛北边的水与该岛南边的水，比丘们！这是法门，由此法门来到该河就名为二条水流。
    同样的，比丘们！凡信根者，是信力；凡信力者，是信根，凡活力根者，是活力之力；凡活力之力者，是活力根，凡念根者，是念力；凡念力者，是念根，凡定根者，是定力；凡定力者，是定根，凡慧根者，是慧力；凡慧力者，是慧根。
    比丘们！这五根已亲自修习、已亲自多修习的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部48相应44经/东门屋经

相应部48相应44经/东门屋经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城的东门屋。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！你有［这样的］信：当信根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的完结；……（中略）当慧根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结吗？」
    「大德！在这里，我对世尊不以信来到：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的完结，大德！凡如果是未见、未知、未作证、未以慧触达此的无知者，在那里，他们会对其他人以信来到：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的完结；但，大德！凡是已见、已知、已作证、已以慧触达此的已知者，在那里，他们是自信的、无疑的：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的完结。大德！我是已见、已知、已作证、已以慧触达此的已知者，在那里，他们是自信的、无疑的：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的完结。」
    「好！好！舍利弗！舍利弗！凡如果是未见、未知、未作证、未以慧触达此的无知者，在那里，他们会对其他人以信来到：当信根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的完结；……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的完结；但，舍利弗！凡是已见、已知、已作证、已以慧触达此的已知者，在那里，他们是自信的、无疑的：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的完结。」
汉巴经文比对(庄春江作)：


相应部48相应45经/东园经第一

相应部48相应45经/东园经第一(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    在那里，世尊召唤比丘们：
    「比丘们！当几根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当一根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』哪一［根］呢？慧根。比丘们！对有慧的圣弟子来说，随之而行的信确立；随之而行的活力确立；随之而行的念确立；随之而行的定确立，比丘们！当这一根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应46经/东园经第二

相应部48相应46经/东园经第二(根相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    「比丘们！当几根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当二根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』哪二［根］呢？以圣慧与圣解脱。比丘们！因为圣慧是其慧根，比丘们！因为圣解脱是其定根。比丘们！当这二根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应47经/东园经第三

相应部48相应47经/东园经第三(根相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    「比丘们！当几根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当四根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』哪四［根］呢？活力根、念根、定根、慧根。比丘们！当这四根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应48经/东园经第四

相应部48相应48经/东园经第四(根相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    「比丘们！当几根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当五根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』哪五［根］呢？信根、活力根、念根、定根、慧根。比丘们！当这五根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应49经/宾头卢婆罗堕若经

相应部48相应49经/宾头卢婆罗堕若经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在憍赏弥瞿师罗园。
    当时，完全智被尊者宾头卢婆罗堕若记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！完全智被尊者宾头卢婆罗堕若记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』大德！当看见什麽因由时，完全智被尊者宾头卢婆罗堕若记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』呢？」
    「比丘们！当三根已亲自修习、已亲自多修习时，完全智被宾头卢婆罗堕若比丘记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』哪三［根］呢？念根、定根、慧根。比丘们！当这三根已亲自修习、已亲自多修习时，完全智被宾头卢婆罗堕若比丘记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』
     比丘们！这三根的终极是什麽呢？是灭尽。什麽的灭尽呢？生、老、死。比丘们！当『生、老、死的灭尽』被宾头卢婆罗堕若比丘看见时，完全智被记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应50经/阿巴那经

相应部48相应50经/阿巴那经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫阿巴那的鸯伽市镇。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！凡对如来达一向极净信的圣弟子来说，对于如来或如来的教说会困惑或会疑惑吗？」
    「大德！凡对如来达一向有净信的圣弟子来说，对于如来或如来的教说不会困惑、不会疑惑。
    大德！对有信的圣弟子来说，这应该可以被预期：为了不善法的舍断、为了善法的具足，他必将住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任。大德！他的那个活力是活力根。
    大德！对有信的、活力已被发动的圣弟子来说，这应该可以被预期：他必将是有念的，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。大德！他的那个念是念根。
    大德！对有信的、活力已被发动的、念已现前的圣弟子来说，这应该可以被预期：作弃舍所缘后，他必将得到定；他必将得到心一境性。大德！他的那个定是定根。
    大德！对有信的、活力已被发动的、念已现前的、心已得定的圣弟子来说，这应该可以被预期：他必将这麽了知：轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的，就是那无明与黑闇之聚集的无余褪去与灭，这是寂静的地方，这是胜妙的地方，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。大德！他的那个慧是慧根。
    大德！有信的圣弟子这麽努力、再努力后；这麽忆念、再忆念后；这麽得定、再得定后；这麽了知、再了知后，这麽信：『这些法它们仅是我以前所听闻的，而现在我住于以身触后、以慧贯通后，我看见。』大德！他的那个信是信根。」
    「好！好！舍利弗！舍利弗！凡对如来达一向有净信的圣弟子，对于如来或如来的教说不会困惑、不会疑惑。
    舍利弗！对有信的圣弟子来说，这应该可以被预期：为了不善法的舍断、为了善法的具足，他必将住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任。舍利弗！他的那个活力是活力根。
    舍利弗！对有信的、活力已被发动的圣弟子来说，这应该可以被预期：他必将是有念的，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。舍利弗！他的那个念是念根。
    舍利弗！对有信的、活力已被发动的、念已现前的圣弟子来说，这应该可以被预期：作弃舍所缘后，他必将得到定；他必将得到心一境性。舍利弗！他的那个定是定根。
    舍利弗！对有信的、活力已被发动的、念已现前的、心已得定的圣弟子来说，这应该可以被预期：他必将这麽了知：轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的，就是那无明与黑闇之聚集的无余褪去与灭，这是寂静的地方，这是胜妙的地方，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。舍利弗！他的那个慧是慧根。
    舍利弗！有信的圣弟子这麽努力、再努力后；这麽忆念、再忆念后；这麽得定、再得定后；这麽了知、再了知后，这麽信：『这些法它们仅是我以前所听闻的，而现在我住于以身触后、以慧贯通后，我看见。』舍利弗！他的那个信是信根。」
    老品第五，其摄颂：
    「老、巫男巴婆罗门，娑鸡多、东门屋，
      东园四则，宾头卢与阿巴那。」
汉巴经文比对(庄春江作)：


相应部48相应51经/萨罗经

6.野猪洞品
相应部48相应51经/萨罗经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在憍萨罗国的萨罗婆罗门村落。
    在那里，世尊召唤比丘们：
    「比丘们！犹如凡任何畜生生类，兽王狮子被说为其中之第一，即：以力量、以速度、以勇气。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根是觉分法，它导向觉；念根是觉分法，它导向觉；定根是觉分法，它导向觉；慧根是觉分法，它导向觉。
    比丘们！犹如凡任何畜生生类，兽王狮子被说为其中之第一，即：以力量、以速度、以勇气。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
汉巴经文比对(庄春江作)：


相应部48相应52经/末罗经

相应部48相应52经/茉莉经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    在那里，世尊召唤比丘们：
    「比丘们！只要圣弟子的圣智未被生起，就还未有［其它］四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    比丘们！犹如只要重阁的屋顶未被吊起，就还未有椽的固定；就还未有椽的确立，比丘们！但当重阁的屋顶已被吊起，然后有椽的固定；然后有椽的确立。同样的，比丘们！只要圣弟子的圣智未被生起，就还未有四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    哪四个呢？信根、活力根、念根、定根。
    比丘们！如果圣弟子是有慧者，随之而行的信确立；随之而行的活力确立；随之而行的念确立；随之而行的定确立。」
汉巴经文比对(庄春江作)：
    「在末罗」(mallesu)，其他版本作「在末罗迦」(mallakesu)，或「在末莉」(Mallikesu，水野弘元音译为「末利迦」)，后者与本经经名相符，菩提比丘长老英译本该经之经名与内容均采用后者。


相应部48相应53经/有学经

相应部48相应53经/有学经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在憍赏弥瞿师罗园。
    在那里，世尊召唤比丘们：
    「比丘们！有法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』住立于无学阶位的无学比丘了知：『我是无学。』吗？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！有法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』住立于无学阶位的无学比丘了知：『我是无学。』
    比丘们！什麽法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』呢？比丘们！这里，有学比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！这是法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』
     再者，有学比丘像这样深虑：『有此处之外的其他沙门或婆罗门教导这样真实、真正、如实的法，如世尊吗？』他这麽了知：『没有此处之外的其他沙门或婆罗门教导这样真实、真正、如实的法，如世尊。』比丘们！这也是法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』
     再者，有学比丘了知五根：信根、活力根、念根、定根、慧根，其趣处、其最高的、其果、其完结，他未以身触达后而住，但以慧贯通后看见，比丘们！这也是法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』
    比丘们！什麽法门，由此法门来到住立于无学阶位的无学比丘了知：『我是无学。』呢？比丘们！这里，无学比丘了知五根：信根、活力根、念根、定根、慧根，其趣处、其最高的、其果、其完结，他以身触达后而住，以及以慧贯通后看见，这也是法门，由此法门来到住立于无学阶位的无学比丘了知：『我是无学。』
    再者，比丘们！这里，无学比丘了知六根：眼根、耳根、鼻根、舌根、身根、意根，他了知：『它们将完全地、全部地无余灭，将无其它六根在任何地方以任何方式生起。』这也是法门，由此法门来到住立于无学阶位的无学比丘了知：『我是无学。』」
汉巴经文比对(庄春江作)：


相应部48相应54经/足迹经

相应部48相应54经/足迹经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何导向觉的足迹者，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是导向觉的足迹呢？比丘们！信根是导向觉的足迹，它导向觉；活力根是导向觉的足迹，它导向觉；念根是导向觉的足迹，它导向觉；定根是导向觉的足迹，它导向觉；慧根是导向觉的足迹，它导向觉。
    比丘们！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何导向觉的足迹者，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应55经/树心经

相应部48相应55经/树心经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）念根……（中略）定根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应56经/已住立经

相应部48相应56经/已住立经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！当一法住立时，比丘的五根被修习、被善修习，哪一法呢？不放逸。什麽是不放逸呢？比丘们！这里，比丘在烦恼与有烦恼法上守护心，当他的心在烦恼与有烦恼法上被守护时，信根到达圆满的修习；活力根到达圆满的修习；念根到达圆满的修习；定根到达圆满的修习；慧根到达圆满的修习，比丘们！当一法这样住立时，比丘的五根被修习、被善修习。」
汉巴经文比对(庄春江作)：


相应部48相应57经/梵王娑婆主经

相应部48相应57经/梵王娑婆主经(根相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「当五根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结，哪五［根］呢？当信根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结；活力根……（中略）念根……（中略）定根……（中略）当慧根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结，当这五根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「正是这样，世尊！正是这样，善逝！当五根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结，哪五［根］呢？当信根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结；……（中略）当慧根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结，当这五根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结。
    大德！从前，我跟随迦叶遍正觉者修梵行，在那里，他们这麽知道我：『娑婆葛比丘、娑婆葛比丘。』大德！当这五根已亲自修习、已亲自多修习时，我在欲之欲的意欲上离染，以身体的崩解，死后往生到善趣梵天世界，在那里，他们也这麽知道我：『梵王娑婆主、梵王娑婆主。』正是这样，世尊！正是这样，善逝！我知道此、我看见此：当五根修习、多修习时，有不死的立足处、不死的彼岸、不死的完结。」
汉巴经文比对(庄春江作)：


相应部48相应58经/野猪洞经

相应部48相应58经/野猪洞经(根相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山的野猪洞中。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！当看见什麽因由时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼呢？」
    「大德！当看见无上离轭安稳时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。」
    「好！好！舍利弗！舍利弗！当看见无上离轭安稳时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。舍利弗！什麽是无上离轭安稳，当看见时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼呢？」
    「大德！这里，烦恼已尽的比丘修习信根，导向寂静、导向正觉；修习活力根……（中略）修习念根……（中略）修习定根……（中略）修习慧根，导向寂静、导向正觉，大德！这是无上离轭安稳，当看见时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。」
    「好！好！舍利弗！舍利弗！这是无上离轭安稳，当看见时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。舍利弗！什麽是最高的身体伏在地上之礼，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼呢？」
    「大德！这里，烦恼已尽的比丘住于对大师尊敬、顺从，对法尊敬、顺从，对僧团尊敬、顺从，对学尊敬、顺从，对正定尊敬、顺从，大德！这是最高的身体伏在地上之礼，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。」
    「好！好！舍利弗！舍利弗！这是最高的身体伏在地上之礼，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。」
汉巴经文比对(庄春江作)：
    「当礼敬时」(pavattamāno pavattatīti，原意为「当转起时转起」)，菩提比丘长老英译为「以……方式行动」(conduct himself in a way)。


相应部48相应59经/生起经第一

相应部48相应59经/生起经第一(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这五根已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪五［根］呢？信根、活力根、念根、定根、慧根。比丘们！当这五根已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」
汉巴经文比对(庄春江作)：


相应部48相应60经/生起经第二

相应部48相应60经/生起经第二(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这五根已修习、已多修习时，未生起的不离善逝之律生起，哪五［根］呢？信根、活力根、念根、定根、慧根。比丘们！当这五根已修习、已多修习时，未生起的不离善逝之律生起。」
    野猪洞品第一，其摄颂：
    「萨罗、茉莉、有学，足迹、树心、已住立，
      梵天、野猪洞，生起二则在后。」
汉巴经文比对(庄春江作)：


相应部48相应61经/结经

7.觉分品
相应部48相应61经/结经(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这五根已修习、已多修习时，导向结的舍断，哪五［根］呢？信根、……（中略）慧根。比丘们！这些是五根，当已修习、已多修习时，导向结的舍断。」
汉巴经文比对(庄春江作)：


相应部48相应62经/烦恼潜在趋势经

相应部48相应62经/烦恼潜在趋势经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！当这五根已修习、已多修习时，导向烦恼潜在趋势的根绝，哪五［根］呢？信根、……（中略）慧根。比丘们！这些是五根，当已修习、已多修习时，导向烦恼潜在趋势的根绝。」
汉巴经文比对(庄春江作)：


相应部48相应63经/遍知经

相应部48相应63经/遍知经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！当这五根已修习、已多修习时，导向［生命］旅途的遍知，哪五［根］呢？信根……（中略）慧根。比丘们！这些是五根，当已修习、已多修习时，导向［生命］旅途的遍知。」
汉巴经文比对(庄春江作)：


相应部48相应64经/烦恼的灭尽经

相应部48相应64经/烦恼的灭尽经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！当这五根已修习、已多修习时，导向烦恼的灭尽，哪五［根］呢？信根……（中略）慧根。比丘们！这些是五根，当已修习、已多修习时，导向烦恼的灭尽。
    比丘们！当这五根已修习、已多修习时，导向结的舍断；导向烦恼潜在趋势的根绝；［生命］旅途的遍知；导向烦恼的灭尽，哪五［根］呢？信根……（中略）慧根。比丘们！当这五根已修习、已多修习时，导向烦恼的灭尽。比丘们！这些是五根，当已修习、已多修习时，导向结的舍断；导向烦恼潜在趋势的根绝；［生命］旅途的遍知；导向烦恼的灭尽。」
汉巴经文比对(庄春江作)：


相应部48相应65经/果经第一

相应部48相应65经/果经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五根呢？信根、……（中略）慧根，比丘们！这些是五根。
    比丘们！当这五根已亲自修习、已亲自多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。」
汉巴经文比对(庄春江作)：


相应部48相应66经/果经第二

相应部48相应66经/果经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五根呢？信根、……（中略）慧根，比丘们！这些是五根。
    比丘们！当这五根已亲自修习、已亲自多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者、为生般涅槃者、为无行般涅槃者、为有行般涅槃者、为上流到阿迦腻吒者。
    比丘们！当这五根已亲自修习、已亲自多修习时，这七果、七效益应该可以被预期。」
汉巴经文比对(庄春江作)：


相应部48相应67经/树经第一

相应部48相应67经/树经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何阎浮提的树，阎浮被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）念根……（中略）定根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何阎浮提树，阎浮被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应68经/树经第二

相应部48相应68经/树经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何三十三天的树，昼度树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）念根……（中略）定根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何三十三天的树，昼度树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应69经/树经第三

相应部48相应69经/树经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何阿修罗的树，质多玻达哩树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何阿修罗的树，质多玻达哩树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应70经/树经第四

相应部48相应70经/树经第四(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何金翅鸟的树，尖顶绢绵树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何金翅鸟的树，尖顶绢绵树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
    觉分品第七，其摄颂：
    「结、烦恼潜在趋势，遍知、烦恼的灭尽，
      二则果、四则树，此被称为品。」
汉巴经文比对(庄春江作)：


相应部48相应71经/向东低斜

8.恒河中略品
相应部48相应 71-82经/向东低斜等经十二则(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习五根、多修习五根的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习五根、多修习五根的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习信根；……（中略）活力根；……念根；……定根；依止远离、依止离贪、依止灭、舍弃的圆熟修习慧根。
    比丘们！这样修习五根、多修习五根的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」［按：全品应如SN.45.139-148那样］
    恒河中略品第八，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品应该使之详细［按：如SN.45.139-148那样］， 其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    力量所作品应该使之详细［按：如SN.45.149-160那样］，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    寻求品应该使之详细［按：如SN.45.161-171那样］，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部48相应72-82经/向东低斜等经十一则

相应部48相应 83-114经
    （略去）
汉巴经文比对(庄春江作)：


相应部48相应 83-114经/经

12.暴流品
相应部48相应 115-124经/暴流经十则(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五根应该被修习。比丘们！哪五［根］呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习信根；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习慧根。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五根应该被修习。」(应该如道相应那样使之详细)
    暴流品第十二，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
汉巴经文比对(庄春江作)：
    即SN.45.172-SN.45.181。


相应部48相应

13.恒河中略品
相应部48相应 125-136经/向东低斜等经十二则(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习五根、多修习五根的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习五根、多修习五根的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘修习信根，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；……（中略）修习慧根，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结。
    比丘们！这样修习五根、多修习五根的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」［按：全品应如SN.45.91-102那样］
    恒河中略品第十三，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品［按：全品应如SN.139-148那样］、力量所作品［按：全品应如SN.45.149-160那样］、寻求品［按：全品应如SN.45.161-171那样］，应该使之详细。
汉巴经文比对(庄春江作)：


相应部48相应

17.暴流品
相应部48相应 169-178经/暴流经十则(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五根应该被修习。比丘们！哪五［根］呢？比丘们！这里，比丘修习信根，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；活力根……（中略）念根……定根……修习慧根，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五根应该被修习。」［按：全品应如SN.45.172-181那样］
    暴流品第十七，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    根相应四。
汉巴经文比对(庄春江作)：


相应部49相应1-12经/东方经等十二则

49.(5)正勤相应
1.恒河中略品
相应部49相应1-12经/东方等经十二则(正勤相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊这麽说：
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，比丘们！这些是四正勤。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四正勤、多修习四正勤的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四正勤、多修习四正勤的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋。比丘们！这样修习四正勤、多修习四正勤的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (正勤相应的恒河中略［品］，应该以正勤使之详细［按：如SN.45.91-102那样，但以正勤取代］)
    恒河中略品第一，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部49相应13-22经

2.不放逸品
相应部49相应13-22经(正勤相应/大篇/修多罗)(庄春江译)
    (不放逸品应该以正勤［取代］那样使之详细)
    ［不放逸第二，］其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
汉巴经文比对(庄春江作)：


相应部49相应23-34经/力量所作等经十二则

3.力量所作品
相应部49相应 23-34经/力量所作等经十二则(正勤相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习四正勤、多修习四正勤。
    比丘们！比丘如何依止于戒后，住立于戒后，修习四正勤、多修习四正勤呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋。比丘们！比丘这样依止于戒后，住立于戒后，修习四正勤、多修习四正勤。」(力量所作品应该以正勤［取代］那样使之详细)［按：全品应如SN.45.149-160那样］
    力量所作品第三，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
汉巴经文比对(庄春江作)：


相应部49相应35-44经/寻求等经十则

4.寻求品
相应部49相应 35-44经/寻求等经十则(正勤相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智、遍知、灭尽、舍断，四正勤应该被修习。比丘们！哪四个呢？比丘们！这里，比丘为了未生起的……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋。比丘们！为了这三种寻求的证智、遍知、灭尽、舍断，这四正勤应该被修习。」(应该使之详细［按：如SN.45.161-171］)
     寻求品第四，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部49相应45-54经/暴流等经十则

5.暴流品
相应部49相应 45-54经/暴流等经十则(正勤相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四正勤应该被修习。比丘们！哪四个呢？比丘们！这里，比丘为了未生起的……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四正勤应该被修习。」(应该使之［如SN.45.172-181那样］详细)
    暴流品第五，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    正勤相应五。
汉巴经文比对(庄春江作)：


相应部5相应1经/阿罗毗迦经

5.比丘尼相应
相应部5相应1经/阿罗毗迦经(比丘尼相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，阿罗毗迦比丘尼在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，前往盲者的林园欲求独处。
    那时，魔波旬欲使阿罗毗迦比丘尼生出害怕、僵硬、身毛竖立；欲使她退出独处而去见阿罗毗迦比丘尼。抵达后，以偈颂对阿罗毗迦比丘尼说：
    「世间中没有出离，你独处作什麽？
      请你享受欲乐，不要以后有后悔。」
    那时，阿罗毗迦比丘尼这麽想：
    「谁说偈颂？这是人或非人？」
    那时，阿罗毗迦比丘尼这麽想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出独处而说偈颂。」
    那时，像这样，阿罗毗迦比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「世间中有出离，被我以慧善触及，
      放逸者的亲族，你不知道那个足迹。
      欲如刀与矛，这诸蕴是砧板，
      你所说的欲乐，那是我的不乐。」
    那时，魔波旬：
    「阿罗毗迦比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应2经/受摩经

相应部5相应2经/受摩经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，受摩比丘尼在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，前往盲者的林园中作中午的休息。
    进入往盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使受摩比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见受摩比丘尼。抵达后，以偈颂对受摩比丘尼说：
    「凡那能被仙人到达之处，是难到达的，
      它不能被女人，以二指慧到达。」
    那时，受摩比丘尼这麽想：
    「谁说偈颂？这是人或非人？」
    那时，受摩比丘尼这麽想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，受摩比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「与女人的状态何干？当心已善入定时，
      当智转起时，为正确地观法者。
      确实有这样的人：『我是女人，或男人』，
      或我是其他任何东西，那是适合魔说的。」
    那时，魔波旬：
    「受摩比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「二指智(SA.1199)；鄙秽智(GA)」，南传作「以二指慧」(dvaṅgulapaññāya)，菩提比丘长老英译为「以她两根手指的智慧」(With her two-fingered wisdom)。按：《显扬真义》说，这是指「微少之慧」(parittapaññāya)，因为以二指取绵芯捻线，因此女人被称为「二指慧」。
    「当智转起时」(Ñāṇamhi vattamānamhi)，菩提比丘长老英译为「当理解稳定流动时」(When knowledge flows on steadily)。按：《显扬真义》以「当发生到达果智时」(phalasamāpattiñāṇe pavattamāne)解说。


相应部5相应3经/居沙乔达弥经

相应部5相应3经/居沙乔达弥经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，居沙乔达弥比丘尼在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，前往盲者的林园中作中午的休息。
    进入往盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使居沙乔达弥比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见居沙乔达弥比丘尼。抵达后，以偈颂对居沙乔达弥比丘尼说：
    「你为何像死了儿子那样呢？独自有哭泣的脸，
      独自进入林园，你在寻找男人吗？」
    那时，居沙乔达弥比丘尼这麽想：
    「谁说偈颂？这是人或非人？」
    那时，居沙乔达弥比丘尼这麽想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，居沙乔达弥比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「我是已终结儿子死亡者，这样，［寻找］男人已结束，
      我不愁、不哭泣，也不怕你，朋友！
      到处欢喜已被破坏，聚集之黑闇已被碎破，
      征服死神军后，我住于无烦恼。」
    那时，魔波旬：
    「居沙乔达弥比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「无边际诸子(SA.1200)」，南传作「我是已终结儿子死亡者」(Accantaṃ mataputtāmhi)，菩提比丘长老英译为「我已终结儿子死亡」(I've gotten past the death of sons)。按：「终结」(Accantaṃ)，另译为「究竟的；最终的；毕竟的；极边的」，北传的「无边际」应与此相当。


相应部5相应4经/毗阇耶经

相应部5相应4经/毗阇耶经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，毗阇耶比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬欲使毗阇耶比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见毗阇耶比丘尼。抵达后，以偈颂对毗阇耶比丘尼说：
    「你是年轻美女子，而我是年轻少男，
      来！高贵的！让我们以五种乐器欢乐。」
    那时，毗阇耶比丘尼这麽想：
    「谁说偈颂？这是人或非人？」
    那时，毗阇耶比丘尼这麽想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，毗阇耶比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「色、声音、气味、味道，所触与悦意，
      这些我就赠与你，魔！因为我无欲求。
      经由这腐烂之身，经由破坏的与易坏的，
      我感到厌恶与羞愧，欲与渴爱已根绝。
      凡转生于色中的众生，与在无色状态中的，
      以及寂静等至的，在一切处，黑暗已被破坏。」
    那时，魔波旬：「毗阇耶比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「以五种乐器」(Pañcaṅgikena turiyena)，菩提比丘长老英译为「以五种乐器合奏」(With the music of a fivefold ensemble)。按：《显扬真义》说，五种乐器为「单面鼓(ātataṃ)、双面鼓(vitataṃ，依注疏)、弦乐器(ātatavitataṃ，依注疏)、打击乐器(ghanaṃ)、吹奏乐器(susiranti)」。


相应部5相应5经/莲华色经

相应部5相应5经/莲华色经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，莲华色比丘尼在午前时穿好衣服后，……（中略）站在某棵盛开花朵的沙罗树下。
    那时，魔波旬欲使莲华色比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见莲华色比丘尼。抵达后，以偈颂对莲华色比丘尼说：
    「比丘尼！走进顶端盛开花朵的沙罗树下后，你独自站立，
      你的美貌无双，傻姑娘！你不怕坏人吗？」
    那时，莲华色比丘尼这麽想：
    「谁说偈颂？这是人或非人？」
    那时，莲华色比丘尼这麽想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，莲华色比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「如果有十万个坏人，像［你］这样来这里，
      一根身毛我也不摇动，我不惊吓，魔！我一个人也不怕你。」
    「我能使这［身体］消失，或进入你的肚子，
      也能站在［你的］眉毛中间，要你看不见我。」
    「我是心的自在者，神足已善修习，
      已解脱一切结缚，因此我不怕你，朋友！」
    那时，魔波旬：
    「莲华色比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应6经/遮罗经

相应部5相应6经/遮罗经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见遮罗比丘尼。抵达后，对遮罗比丘尼这麽说：
    「比丘尼！你不同意什麽呢？」
    「朋友！我不同意出生。」
    「你为何不同意出生？当被生时，享受诸欲，
      谁说服你这个：比丘尼！不要同意出生呢？」
    「对被生者来说，有死亡，当被生时，接触诸苦：
      捕缚、杀害、烦恼，因此，不应该同意出生。
      佛陀教导法，对出生的超越，
      为了舍断一切苦，他使我在真理上确立。
      凡转生于色中的众生，与在无色状态中的，
      不了知灭，他们来再生。」
    那时，魔波旬：「遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应7经/优波遮罗经

相应部5相应7经/优波遮罗经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，优波遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见优波遮罗比丘尼。抵达后，对优波遮罗比丘尼这麽说：
    「比丘尼！你想要往生于哪里？」
    「朋友！我不想往生于任何地方。」
    「三十三与夜摩，以及都率天，
      化乐天，自在天，
      请你将心志向那里，你将经验喜乐。」
    「三十三与夜摩，以及都率天，
      化乐天，自在天，
      他们被欲之束缚所束缚，再来到魔的控制下。
      一切世界都已燃烧，一切世界都已冒出烟，
      一切世界都已炽然，一切世界都已颤抖。
      不被动摇、不被炽然，一般人不亲近，
      魔的不去之处，那里，我的心喜好。」
    那时，魔波旬：「优波遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应8经/尸苏波遮罗经

相应部5相应8经/尸苏波遮罗经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，尸苏波遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见尸苏波遮罗比丘尼。抵达后，对尸苏波遮罗比丘尼这麽说：
    「比丘尼！你同意谁的教条呢？」
    「朋友！我不同意任何教条。」
    「你在谁下剃头呢？你看起来像沙门尼，
      而你不同意教条，你为何像极愚痴般地行走？」
    「这里之外的教条者，他们在见上净信，
      我不同意他们的法，他们是法的不熟知者。
      有位生于释迦族者，佛陀，无与伦比者，
      一切的征服者、魔的驱逐者，在一切处不败者，
      在一切处解脱者与不依止者，见一切的有眼者。
      一切业灭尽的到达者，在依着上消灭的解脱者，
      世尊他是我的大师，我同意他的教说。」
    那时，魔波旬：「尸苏波遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「诸道(SA.1207)；九十六种道；外道(GA)」，南传作「教条」(pāsaṇḍaṃ，另译为「教见(宗教之见)；宗派；异学；异端；外道」)，菩提比丘长老英译为「教义；信条」(creed)，并解说，这与邪见有关，译为「creed」是不十分适当的。按：《显扬真义》说，他们在众生的心中投掷一个邪见圈套(diṭṭhipāsaṃ)，教说(Sāsanaṃ)使之从圈套脱离，因此教条不被说，教条是［佛教］外部的。


相应部5相应9经/谢拉经

相应部5相应9经/谢拉经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，谢拉比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬欲使谢拉比丘尼生出害怕、僵硬、身毛竖立；……（中略）以偈颂对谢拉比丘尼说：
    「此形体被谁所造作？形体的作者在哪里？
      形体在哪里被生起？形体在哪里被灭？」
    那时，谢拉比丘尼这麽想：
    「谁说偈颂？这是人或非人？」
    那时，谢拉比丘尼这麽想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，谢拉比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「此形体不被自我作，此痛苦不被其他所作，
      缘于因所生成，以因的破坏而被灭。
      如同某颗种子，被播种在田中而生长，
      由于土地的作用，与湿润这两者。
      同样的，以蕴与界，以及这些六处，
      缘于因所生成，以因的破坏而被灭。」
    那时，魔波旬：「谢拉比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应10经/金刚经

相应部5相应10经/金刚经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，金刚比丘尼在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从施食处返回，前往盲者的林园中作中午的休息。
    进入盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使金刚比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见金刚比丘尼。抵达后，以偈颂对金刚比丘尼说：
    「这众生被谁所造作？众生的作者在哪里？
      众生在哪里被生起？众生在哪里被灭？」
    那时，金刚比丘尼这麽想：
    「谁说偈颂？这是人或非人？」
    那时，金刚比丘尼这麽想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，金刚比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「为何你臆想『众生』呢？魔！那是你的恶见吗？
      这是单纯的诸行堆积，这里没有众生被发现。
      如同各部分的集起，像这样，有车子之语，
      同样的，当有了诸蕴，则有『众生』的认定。
      只有苦的生成，苦的存续与消失，
      没有除了苦的生成之外的，没有除了苦的被灭之外的了。」
    那时，魔波旬：「金刚比丘尼知道我。」沮丧、悲伤，就在那里消失了。
    比丘尼相应完成，其摄颂：
    「阿罗毗迦与受摩，乔达弥与毗阇耶，
      莲华色与遮罗，优波遮罗与尸苏波遮罗，
      谢拉与金刚，它们为十则。」
汉巴经文比对(庄春江作)：


相应部50相应1-12经/力经十二则

50.(6)力相应
1.恒河中略品
相应部50相应 1-12经/力经十二则(力相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五力，哪五力呢？信力、活力之力、念力、定力、慧力，比丘们！这些是五力。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习五力、多修习五力的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习五力、多修习五力的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习信力；……（中略）活力之力……念力……定力；依止远离、依止离贪、依止灭、舍弃的圆熟而修习慧力。
    比丘们！这样修习五力、多修习五力的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」［按：全品应如SN.45.91-102那样］
    恒河中略品第一，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部50相应

2.不放逸品
相应部50相应 13-24经(力相应/大篇/修多罗)(庄春江译)
    不放逸品应该使之［如SN.45.149-160那样］详细， 其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    力量所作品应该使之详细，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    寻求品应该使之详细［按：如SN.45.161-171］，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部50相应

5.暴流品
相应部50相应 45-54经/暴流等经十则(力相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五力应该被修习。比丘们！哪五［力］呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习信力；……（中略）活力之力……念力……定力；依止远离、依止离贪、依止灭、舍弃的圆熟而修习慧力。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五力应该被修习。」(应该这样使之［如SN.45.172-181那样］详细)
    暴流品第五，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
汉巴经文比对(庄春江作)：


相应部50相应

6.恒河中略品
相应部50相应 55-66经/向东低斜等经十二则(力相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习五力、多修习五力的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习五力、多修习五力的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘修习信力，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结；……（中略）。比丘们！这样修习五力、多修习五力的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」［按：全品应如SN.45.91-102那样］
    恒河中略品第六，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品［按：全品应如SN.139-148那样］、力量所作品［按：全品应如SN.45.149-160那样］，应该使之详细。
汉巴经文比对(庄春江作)：


相应部50相应55-66经/向东低斜等经十二则

9.寻求品
相应部50相应 88-98经/寻求等经十则(力相应/大篇/修多罗)(庄春江译)
    寻求经应该这样使之详细［按：如SN.45.161-171］：有贪之调伏的完结、瞋之调伏的完结、痴之调伏的完结。
     寻求品第九，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部50相应

10.暴流品
相应部50相应 99-108经/暴流等经十则(力相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五力应该被修习。比丘们！哪五［力］呢？比丘们！这里，比丘修习信力，……（中略）修习慧力，有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五力应该被修习。」［按：全品应如SN.45.172-181那样］
    暴流品第十，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    力相应五。
汉巴经文比对(庄春江作)：


相应部51相应1经/此岸经

51.(7)神足相应
1.价玻勒品
相应部51相应1经/此岸经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，当已修习、已多修习时，导向从此岸到彼岸，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；修习具备活力定勤奋之行的神足；修习具备心定勤奋之行的神足；修习具备考察定勤奋之行的神足。比丘们！这些是四神足，当已修习、已多修习时，导向从此岸到彼岸。」
汉巴经文比对(庄春江作)：


相应部51相应2经/已错失经

相应部51相应2经/已错失经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何四神足的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何四神足的开始者，其导向苦的完全灭尽之圣道已开始，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！凡任何四神足的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何四神足的开始者，其导向苦的完全灭尽之圣道已开始。」
汉巴经文比对(庄春江作)：


相应部51相应3经/圣经

相应部51相应3经/圣经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四神足已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！当这四神足已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽。」
汉巴经文比对(庄春江作)：


相应部51相应4经/厌经

相应部51相应4经/厌经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四神足已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！当这四神足已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
汉巴经文比对(庄春江作)：


相应部51相应5经/部分神通经

相应部51相应5经/部分神通经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世的沙门或婆罗门获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世的沙门或婆罗门将获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在的沙门或婆罗门获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。
    比丘们！凡任何过去世的沙门或婆罗门获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何未来世的沙门、婆罗门将获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何现在的沙门、婆罗门获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应6经/完全经

相应部51相应6经/完全经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世的沙门或婆罗门获得完全神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世的沙门或婆罗门将获得完全神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在的沙门或婆罗门获得完全神通者，他们都在四神足上已亲自修习、已亲自多修习，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。
    比丘们！凡任何过去世的沙门或婆罗门获得完全神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何未来世的沙门或婆罗门将获得完全神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何现在的沙门或婆罗门获得完全神通者，他们都在这四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应7经/比丘经

相应部51相应7经/比丘经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。
    比丘们！凡任何过去世烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应8经/佛陀经

相应部51相应8经/佛陀经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这些是四神足。
    比丘们！当已亲自修习、已亲自多修习这四神足时，如来被称为『阿罗汉、遍正觉者』。」
汉巴经文比对(庄春江作)：


相应部51相应9经/智经

相应部51相应9经/智经(神足相应/大篇/修多罗)(庄春江译)
    「『这是具备欲定勤奋之行的神足。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这具备欲定勤奋之行的神足应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是具备活力定勤奋之行的神足。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在具备活力定勤奋之行的神足应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是具备心定勤奋之行的神足。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这具备心定勤奋之行的神足应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是具备考察定勤奋之行的神足。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，具备考察定勤奋之行的神足应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
汉巴经文比对(庄春江作)：


相应部51相应10经/塔庙经

相应部51相应10经/塔庙经(神足相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们去价玻勒塔庙作中午的休息。」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊去价玻勒塔庙。抵达后，在设置好的座位坐下。尊者阿难向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这麽明显的徵相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这麽明显的徵相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考量适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在不远处的某棵树下。
    那时，魔波旬在尊者阿难离开不久，去见世遵。抵达后，对世尊这麽说：
    「大德！现在，请世尊般涅槃，现在，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。大德！现在，请世尊般涅槃，现在，请善逝般涅槃，大德！现在是世尊般涅槃的时机。
    大德！又，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的比丘尼弟子们是聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。大德！现在，请世尊般涅槃，现在，请善逝般涅槃，大德！现在是世尊般涅槃的时机。
    大德！又，世尊说过这些话：『波旬！我将不般涅槃，除非我的优婆塞弟子们成为……（中略）除非我的优婆夷弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。大德！现在，请世尊般涅槃，现在，请善逝般涅槃，大德！现在是世尊般涅槃的时机
    大德！又，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    当这麽说时，世尊对魔波旬这麽说：
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」
    那时，世尊在价玻勒塔庙具念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说这优陀那：
    「权衡不可比的与出生，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如［破坏］铠甲。」
    价玻勒品第一，其摄颂：
    「此岸、已错失，圣与厌，
      部分、完全、比丘，佛陀、智与塔庙。」
汉巴经文比对(庄春江作)：


相应部51相应11经/以前经

2.高楼震动品
相应部51相应11经/以前经(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『什麽因、什麽缘而［能］有神足的修习呢？』比丘们！我这麽想：『这里，比丘修习具备欲定勤奋之行的神足［，心想］：「像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备活力定勤奋之行的神足［，心想］：「像这样，我的活力将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备心定勤奋之行的神足［，心想］：「像这样，我的心将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备考察定勤奋之行的神足［，心想］：「像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    比丘们！当四神足已这麽修习、已这麽多修习时，他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    比丘们！当四神足已这麽修习、已这麽多修习时，他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    比丘们！当四神足已这麽修习、已这麽多修习时，他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为「有贪的心」，离贪的心了知为「离贪的心」；有瞋的心了知为「有瞋的心」，离瞋的心了知为「离瞋的心」；有痴的心了知为「有痴的心」，离痴的心了知为「离痴的心」；收敛的心了知为「收敛的心」，散乱的心了知为「散乱的心」；广大的心了知为「广大的心」，未广大的心了知为「未广大的心」；更上的心了知为「更上的心」，无更上的心了知为「无更上的心」；得定的心了知为「得定的心」，未得定的心了知为「未得定的心」；已解脱的心了知为「已解脱的心」，未解脱的心了知为「未解脱的心」。
    比丘们！当四神足已这麽修习、已这麽多修习时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他回忆起许多前世住处有这样的行相与境遇。
    比丘们！当四神足已这麽修习、已这麽多修习时，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：「这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。」像这样，他以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    比丘们！当四神足已这麽修习、已这麽多修习时，他以诸烦恼的灭尽，以证智自作证后，在当生中以进入后住于无烦恼的心解脱、慧解脱。』」
汉巴经文比对(庄春江作)：


相应部51相应12经/大果经

相应部51相应12经/大果经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四神足已修习、已多修习时，有大果、大效益。
    而，比丘们！当四神足如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足［，心想］：『像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足［，心想］：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。当四神足这麽已修习、这麽已多修习时，有大果、大效益。
    比丘们！当四神足已这麽修习，已这麽多修习时，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略）
    比丘们！当四神足已这麽修习，已这麽多修习时，比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应13经/欲定经

相应部51相应13经/欲定经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！如果比丘依止欲而得到定、得到心一境性，这被称为『欲定』。
    他为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，这被称为『勤奋之行』。
    这样，这是欲，这是欲定，这些是勤奋之行，比丘们！这被称为『具备欲定勤奋之行的神足』。
    比丘们！如果比丘依止活力而得到定、得到心一境性，这被称为『活力定』。
    他为了未生起的……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，这被称为『勤奋之行』。
    这样，这是活力，这是活力定，这些是勤奋之行，比丘们！这被称为『具备活力定勤奋之行的神足』。
    比丘们！如果比丘依止心而得到定、得到心一境性，这被称为『心定』。
    他为了未生起的恶……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，这被称为『勤奋之行』。
    这样，这是心，这是心定，这些是勤奋之行，比丘们！这被称为『具备心定勤奋之行的神足』。
    比丘们！如果比丘依止考察而得到定、得到心一境性，这被称为『考察定』。
    他为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，这被称为『勤奋之行』。
    这样，这是考察，这是考察定，这些是勤奋之行，比丘们！这被称为『具备考察定勤奋之行的神足』。」
汉巴经文比对(庄春江作)：
    「方便(SA.561)」，南传作「心」(cittaṃ)，菩提比丘长老英译为「决心」(make up your mind, resolution)。
    「筹量(SA.561)」，南传作「考察」(vīmaṃsā)，菩提比丘长老英译为「作研究调查」(make an investigation)。
    「精进定(SA.561)」，南传作「活力定」(vīriyasamādhi)，菩提比丘长老英译为「基于活力的贯注集中」(concentration due to energy)。
    「心定」(cittasamādhi)，菩提比丘长老英译为「基于心的贯注集中」(concentration due to mind)。


相应部51相应14经/目揵连经

相应部51相应14经/目揵连经(神足相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，众多比丘住在鹿母讲堂下，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知的、不得定的、心散乱的、诸根不控制的。
    那时，世尊召唤尊者大目揵连：
    「来！目揵连！同梵行者们住在鹿母讲堂下，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知的、不得定的、心散乱的、诸根不控制的，目揵连！请你去激起那些比丘的急迫感。」
    「是的，大德！」尊者目揵连回答世尊后，以脚拇指作出像那样的神通作为，使鹿母讲堂震动、大大地颤动、猛烈地震动。
    那时，那些比丘变得惊慌、身毛竖立，在一旁站立［而说］：
    「实在不可思议啊，先生！实在未曾有啊，先生！这有深基础的、被善埋的、不动的、不被震动的鹿母讲堂在无风时震动、大大地颤动、猛烈地震动。」
    那时，世尊去见那些比丘。抵达后，对那些比丘这麽说：
    「比丘们！你们为何变得惊慌、身毛竖立而在一旁站立呢？」
    「不可思议啊，大德！未曾有啊，大德！这有深基础的、被善埋的、不动的、不被震动的鹿母讲堂在无风时震动、大大地颤动、猛烈地震动。」
    「比丘们！目揵连比丘以脚拇指作出像那样的神通作为，使鹿母讲堂震动、大大地颤动、猛烈地震动，想要激起你们的急迫感。比丘们！你们怎麽想：当什麽法已亲自修习、已亲自多修习时，目揵连比丘有这麽大神通力、这麽大威力呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！比丘们！当四神足已亲自修习、已亲自多修习时，目揵连比丘有这麽大神通力、这麽大威力，哪四个呢？比丘们！这里，目揵连比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足［，心想］：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘有这麽大神通力、这麽大威力，又，比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略），又，比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应15经/巫男巴婆罗门经

相应部51相应15经/巫男巴婆罗门经(神足相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者阿难住在憍赏弥瞿师罗园。
    那时，巫男巴婆罗门去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，巫男巴婆罗门对尊者阿难这麽说：
    「阿难先生！为了什麽目的跟随沙门乔达摩修梵行呢？」
    「婆罗门！为了欲的舍断跟随沙门乔达摩修梵行。」
    「但，阿难先生！对这欲的舍断，有道、有道迹吗？」
    「婆罗门！对这欲的舍断，有道、有道迹。」
    「但，阿难先生！对这欲的舍断，有什麽道、什麽道迹呢？」
    「婆罗门！这里，比丘修习具备欲定勤奋之行的神足，活力定……（中略）心定……（中略）具备考察定勤奋之行的神足，婆罗门！对这欲的舍断，这是道，这是道迹。」
    「阿难先生！这样是无边的，不是有边的，『就以欲舍断欲』，这是不可能的。」
    「那样的话，婆罗门！就这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎麽想：你先前有『我将到园里去』的欲，当到园里时，你那样的欲被安息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的活力，当到园里时，你那样的活力被安息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的心，当到园里时，你那样的心被安息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的考察，当到园里时，你那样的考察被安息了吗？」
    「是的，先生！」
    「同样的，婆罗门！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他先前有要达到阿罗汉果的欲，在达到阿罗汉时，那样的欲被安息了；先前有要达到阿罗汉果的活力，在达到阿罗汉时，那样的活力被安息了；先前有要达到阿罗汉果的心，在达到阿罗汉时，那样的心被安息了；先前有要达到阿罗汉果的考察，在达到阿罗汉时，那样的考察被安息了。
    婆罗门！你怎麽想：这样是有边的，或是无边的呢？」
    「确实，阿难先生！这样是有边的，不是无边的。
    太伟大了，阿难先生！太伟大了，阿难先生！阿难先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被阿难尊师以种种法门说明。阿难先生！我归依那乔达摩世尊、法、比丘僧团，请阿难尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「方便(SA.561)」，南传作「心」(cittaṃ)，菩提比丘长老英译为「决心」(make up your mind, resolution)。
    「筹量(SA.561)」，南传作「考察」(vīmaṃsā)，菩提比丘长老英译为「作研究调查」(make an investigation)。
    「精进定(SA.561)」，南传作「活力定」(vīriyasamādhi)，菩提比丘长老英译为「基于活力的贯注集中」(concentration due to energy)。
    「心定」(cittasamādhi)，菩提比丘长老英译为「基于心的贯注集中」(concentration due to mind)。
    「岂非无边际(SA.561)」，南传作「这样是无边的，不是有边的」(Evaṃ sante……santakaṃ hoti no asantakaṃ，原意为「这样是有边的，不是无边的」，这样与经文前后相矛盾)，菩提比丘长老依僧伽罗语手抄本(anantakaṃ hoti no santakaṃ)英译为「情况是无限的，非可终止的」(the situation is interminable, not terminable)，今依此译。


相应部51相应16经/沙门婆罗门经第一

相应部51相应16经/沙门婆罗门经第一(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世有大神通力、大威力的沙门或婆罗门获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世有大神通力、大威力的沙门或婆罗门将获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在有大神通力、大威力的沙门或婆罗门获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。
    比丘们！凡任何过去世有大神通力、大威力的沙门或婆罗门获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何未来世有大神通力、大威力的沙门或婆罗门将获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何现在有大神通力、大威力的沙门或婆罗门获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应17经/沙门婆罗门经第二

相应部51相应17经/沙门婆罗门经第二(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世的沙门或婆罗门经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这麽大神通力、这麽大威力；能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。
    凡任何未来世的沙门或婆罗门将经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这麽大神通力、这麽大威力；能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。
    凡任何现在的沙门或婆罗门经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这麽大神通力、这麽大威力；能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。
    哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！凡任何过去世的沙门或婆罗门经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界者，他们都在这四神足上已亲自修习、已亲自多修习。
    凡任何未来世的沙门或婆罗门将经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。
    凡任何现在的沙门或婆罗门经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应18经/比丘经

相应部51相应18经/比丘经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！已亲自修习、已亲自多修习四神足的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！已亲自修习、已亲自多修习这四神足的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应19经/神通等之教导经

相应部51相应19经/神通等之教导经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们神通、神足、神足的修习，以及导向神足的修习道迹，你们要听！
    比丘们！什麽是神通呢？比丘们！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，比丘们！这被称为神通。
    比丘们！什麽是神足呢？比丘们！凡导向神通之得到、神通之获得的道、道迹者，比丘们！这被称为神足。
    比丘们！什麽是神足的修习呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！这被称为神足的修习。
    比丘们！什麽是导向神足的修习道迹呢？就是八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。比丘们！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应20经/解析经

相应部51相应20经/解析经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四神足已修习、已多修习时，有大果、大效益。
    而，比丘们！当四神足如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足［，心想］：『像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足［，心想］：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    比丘们！什麽是过于松的欲呢？比丘们！凡欲与倦怠俱行、与倦怠相应者，比丘们！这被称为过于松的欲。
    比丘们！什麽是过于紧的欲呢？比丘们！凡欲与掉举俱行、与掉举相应者，比丘们！这被称为过于紧的欲。
    比丘们！什麽是过于内敛的欲呢？比丘们！凡欲与惛沈睡眠俱行、与惛沈睡眠相应者，比丘们！这被称为过于内敛的欲。
    比丘们！什麽是过于外散的欲呢？比丘们！凡欲被关于外部的五种欲分散、散开者，比丘们！这被称为过于外散的欲。
    比丘们！比丘如何住于前后有感知的：后如前那样地，前如后那样地呢？比丘们！这里，比丘以慧善把握、善作意、善理解、善通达前后想，比丘们！比丘这样住于前后有感知的：后如前那样地，前如后那样地。
    比丘们！比丘如何住于上如下那样地，下如上那样地呢？比丘们！这里，比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！比丘这样住于上如下那样地，下如上那样地。
    比丘们！比丘如何住于夜晚如白天那样地，白天如夜晚那样地呢？比丘们！这里，比丘白天以那行相、特徵、相修习具备欲定勤奋之行的神足，夜晚也以那［相同的］行相、特徵、相修习具备欲定勤奋之行的神足；夜晚以那行相、特徵、相修习具备欲定勤奋之行的神足，白天也以那［相同的］行相、特徵、相修习具备欲定勤奋之行的神足，比丘们！比丘这样住于夜晚如白天那样地，白天如夜晚那样地。
    比丘们！比丘如何以无遮蔽、不被覆盖的心修习有光辉的心呢？比丘们！这里，比丘善把握光明想，善决意白天想，比丘们！比丘这样以无遮蔽、不被覆盖的心修习有光辉的心。
    比丘们！什麽是过于松的活力呢？比丘们！凡活力与倦怠俱行、与倦怠相应者，比丘们！这被称为过于松的活力。
    比丘们！什麽是过于紧的活力呢？比丘们！凡活力与掉举俱行、与掉举相应者，比丘们！这被称为过于紧的活力。
    比丘们！什麽是过于内敛的活力呢？比丘们！凡活力与惛沈睡眠俱行、与惛沈睡眠相应者，比丘们！这被称为过于内敛的活力。
    比丘们！什麽是过于外散的活力呢？比丘们！凡活力被关于外部的五种欲分散、散开者，比丘们！这被称为过于外散的活力。
    ……（中略）
    比丘们！比丘如何以无遮蔽、不被覆盖的心修习有光辉的心呢？比丘们！这里，比丘善把握光明想，善决意白天想，比丘们！比丘这样以无遮蔽、不被覆盖的心修习有光辉的心。
    比丘们！什麽是过于松的心呢？比丘们！凡心与倦怠俱行、与倦怠相应者，比丘们！这被称为过于松的心。
    比丘们！什麽是过于紧的心呢？比丘们！凡心与掉举俱行、与掉举相应者，比丘们！这被称为过于紧的心。
    比丘们！什麽是过于内敛的心呢？比丘们！凡心与惛沈睡眠俱行、与惛沈睡眠相应者，比丘们！这被称为过于内敛的心。
    比丘们！什麽是过于外散的心呢？比丘们！凡心被关于外部的五种欲分散、散开者，比丘们！这被称为过于外散的心。
    ［……（中略）］
    比丘们！什麽是过于松的考察呢？比丘们！凡考察与倦怠俱行、与倦怠相应者，比丘们！这被称为过于松的考察。
    比丘们！什麽是过于紧的考察呢？比丘们！凡考察与掉举俱行、与掉举相应者，比丘们！这被称为过于紧的考察。
    比丘们！什麽是过于内敛的考察呢？比丘们！凡考察与惛沈睡眠俱行、与惛沈睡眠相应者，比丘们！这被称为过于内敛的考察。
    比丘们！什麽是过于外散的考察呢？比丘们！凡考察被关于外部的五种欲分散、散开者，比丘们！这被称为过于外散的考察。
    ……（中略）
    ……比丘们！比丘这样以无遮蔽、不被覆盖的考察修习有光辉的考察。
    比丘们！当四神足已这麽修习、已这麽多修习时，有大果、大效益。
    比丘们！当四神足已这麽修习，已这麽多修习时，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略）
    比丘们！当四神足已这麽修习，已这麽多修习时，比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
    高楼震动品第二，其摄颂：
    「以前、大果、欲，目揵连与巫男巴，
      二则沙门婆罗门、比丘，教导、解析。」
汉巴经文比对(庄春江作)：
    「善决意」(svādhiṭṭhitā，另译为「善受持；善摄持；善确立」)，菩提比丘长老英译为「很好地决心在；很好地决定在；很好地融入在」(well resolved upon)。按：《显扬真义》以同义词「善决意(Suṭṭhu adhiṭṭhitā)、善保持(suṭṭhu ṭhapitā)」解说。


相应部51相应21经/道经

3.铁球品
相应部51相应21经/道经(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『对神足的修习来说，什麽是道、什麽是道迹呢？』比丘们！我这麽想：『这里，比丘修习具备欲定勤奋之行的神足［，心想］：「像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备活力定……（中略）心定……（中略）他修习具备考察定勤奋之行的神足［，心想］：「像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    比丘们！当四神足已这麽修习、已这麽多修习时，他经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。
    比丘们！当四神足这麽已修习、已这麽多修习时，他以诸烦恼的灭尽，以证智自作证后，在当生中以进入后住于无烦恼的心解脱、慧解脱。』」
     (六证智都应该使之详细)
汉巴经文比对(庄春江作)：


相应部51相应22经/铁球经

相应部51相应22经/铁球经(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！世尊自证以神通，意生身到梵天世界吗？」
    「阿难！我自证以神通，以意生身到梵天世界。」
    「大德！世尊自证以这四大之身，以神通到梵天世界吗？」
    「阿难！我自证以这四大之身，以神通到梵天世界。」
    「大德！凡世尊能够以神通，以意生身到梵天世界；大德！凡世尊自证以这四大之身，以神通到梵天世界者，大德！这是世尊的不可思议与未曾有。」
    「阿难！如来不可思议，具备不可思议法，阿难！如来未曾有，具备未曾有法。
    阿难！每当如来将身置入心中；将心置入身中，并且住于进入关于身的幸福想与轻想时，阿难！那时，如来的身体成为较轻、较柔软、较适合作业、较辉耀。
    阿难！犹如白天被晒热的铁球成为较轻、较柔软、较适合作业、较辉耀，同样的，阿难！每当如来将身置入心中；将心置入身中，并且住于进入关于身的幸福想与轻想时，阿难！那时，如来的身体成为较轻、较柔软、较适合作业、较辉耀。
    阿难！每当如来将身置入心中；将心置入身中，并且住于进入关于身的幸福想与轻想时，阿难！那时，如来的身体容易地从地面上升到虚空，他经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。
    阿难！犹如轻盈的木棉花绒或棉花绒容易地从地面上升到虚空，同样的，每当如来将身置入心中；将心置入身中，并且住于进入关于身的幸福想与轻想时，阿难！那时，如来的身体容易地从地面上升到虚空，他经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。」
汉巴经文比对(庄春江作)：
    「能够」(omāti)，菩提比丘长老英译为「能够」(is able)。按：《显扬真义》以「能够(pahoti)、能够(sakkoti)」解说，并说，在三藏中，这是佛陀［专用］语(buddhavacane)，不混合［使用］之语法(asambhinnapadaṃ)。
    「置入」(samodahati，另译为「共置一起；收藏；附加(安装上)；适用」)，菩提比丘长老英译为「沉浸」(immerses)。


相应部51相应23经/比丘经

相应部51相应23经/比丘经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这是四神足。比丘们！已亲自修习、已亲自多修习这四神足的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应24经/单纯经

相应部51相应24经/单纯经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这是四神足。」
汉巴经文比对(庄春江作)：


相应部51相应25经/大果经第一

相应部51相应25经/大果经第一(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这是四神足。
    比丘们！当这四神足已亲自修习、已亲自多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。」
汉巴经文比对(庄春江作)：


相应部51相应26经/大果经第二

相应部51相应26经/大果经第二(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这是四神足。
    比丘们！当这四神足已亲自修习、已亲自多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者、为生般涅槃者、为无行般涅槃者、为有行般涅槃者、为上流到阿迦腻吒者。
    比丘们！当这四神足已亲自修习、已亲自多修习时，这七果、七效益应该可以被预期。」
汉巴经文比对(庄春江作)：


相应部51相应27经/阿难经第一

相应部51相应27经/阿难经第一(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！什麽是神通？什麽是神足？什麽是神足的修习？以及什麽是导向神足的修习道迹呢？」
    「阿难！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，阿难！这被称为神通。
    阿难！什麽是神足呢？阿难！凡导向神通之得到、神通之获得的道、道迹者，阿难！这被称为神足。
    阿难！什麽是神足的修习呢？阿难！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。阿难！这被称为神足的修习。
    阿难！什麽是导向神足的修习道迹呢？就是八支圣道，即：正见、……（中略）正定。阿难！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应28经/阿难经第二

相应部51相应28经/阿难经第二(神足相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！什麽是神通？什麽是神足？什麽是神足的修习？以及什麽是导向神足的修习道迹呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「阿难！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，阿难！这被称为神通。
    阿难！什麽是神足呢？阿难！凡导向神通之得到、神通之获得的道、道迹者，阿难！这被称为神足。
    阿难！什麽是神足的修习呢？阿难！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。阿难！这被称为神足的修习。
    阿难！什麽是导向神足的修习道迹呢？就是八支圣道，即：正见、……（中略）正定。阿难！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应29经/比丘经第一

相应部51相应29经/比丘经第一(神足相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！什麽是神通？什麽是神足？什麽是神足的修习？以及什麽是导向神足的修习道迹呢？」
    「比丘们！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，比丘们！这被称为神通。
    比丘们！什麽是神足呢？比丘们！凡导向神通之得到、神通之获得的道、道迹者，比丘们！这被称为神足。
    比丘们！什麽是神足的修习呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！这被称为神足的修习。
    比丘们！什麽是导向神足的修习道迹呢？就是八支圣道，即：正见、……（中略）正定。比丘们！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应30经/比丘经第二

相应部51相应30经/比丘经第二(神足相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。……（中略）在一旁坐好后，世尊对那些比丘这麽说：
    「比丘们！什麽是神通？什麽是神足？什麽是神足的修习？以及什麽是导向神足的修习道迹呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！什麽是神通呢？比丘们！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，比丘们！这被称为神通。
    比丘们！什麽是神足呢？比丘们！凡导向神通之得到、神通之获得的道、道迹者，比丘们！这被称为神足。
    比丘们！什麽是神足的修习呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！这被称为神足的修习。
    比丘们！什麽是导向神足的修习道迹呢？就是八支圣道，即：正见、……（中略）正定。比丘们！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应31经/目揵连经

相应部51相应31经/目揵连经(神足相应/大篇/修多罗)(庄春江译)
    在那里，世尊召唤比丘们：
    「比丘们！你们怎麽想：当什麽法已亲自修习、已亲自多修习时，目揵连比丘有这麽大神通力、这麽大威力呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当四神足已亲自修习、已亲自多修习时，目揵连比丘有这麽大神通力、这麽大威力，哪四个呢？比丘们！这里，目揵连比丘修习具备欲定勤奋之行的神足［，心想］：『像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足［，心想］：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘有这麽大神通力、这麽大威力。
    又，比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略），又，比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应32经/如来经

相应部51相应32经/如来经(神足相应/大篇/修多罗)(庄春江译)
    在那里，世尊召唤比丘们：
    「比丘们！你们怎麽想：当什麽法已亲自修习、已亲自多修习时，如来有这麽大神通力、这麽大威力呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当四神足已亲自修习、已亲自多修习时，如来有这麽大神通力、这麽大威力，哪四个呢？比丘们！这里，如来修习具备欲定勤奋之行的神足［，心想］：『像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足［，心想］：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。比丘们！当这四神足已亲自修习、已亲自多修习时，如来有这麽大神通力、这麽大威力。
    又，比丘们！当这四神足已亲自修习、已亲自多修习时，如来经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略），又，比丘们！当这四神足已亲自修习、已亲自多修习时，如来以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
     (六证智都应该使之详细)
    铁球品第三，其摄颂：
    「道、铁球、比丘，单纯与二则果，
      二则阿难、二则比丘，目揵连、如来。」
汉巴经文比对(庄春江作)：


相应部51相应33-44经/恒河等经十二则

4.恒河中略品
相应部51相应 33-44经/恒河等经十二则(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四神足、多修习四神足的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四神足、多修习四神足的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！这样修习四神足、多修习四神足的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」［按：全品应如SN.45.91-102那样］
    恒河中略品第四，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品应该使之详细［按：如SN.45.139-148那样］， 其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    力量所作品应该使之详细［按：如SN.45.149-160那样］，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    寻求品应该使之详细［按：如SN.45.161-171］，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部51相应

8.暴流品
相应部51相应 77-86经/暴流经十则(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四神足应该被修习。比丘们！哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四神足应该被修习。」(应该如道相应那样使之详细)
    暴流品第八，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    神足相应七。
汉巴经文比对(庄春江作)：
    即SN.45.172-SN.45.181。


相应部52相应1经/独处经第一

52.(8)阿那律相应
1.独处品
相应部52相应1经/独处经第一(阿那律相应/大篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，尊者阿那律住在舍卫城祇树林给孤独园。
    那时，当尊者阿那律独处、独坐时，心中生起了这样的深思：
    「凡任何错失四念住者，他们错失导向苦的完全灭尽之圣道；凡任何已开始(精勤)四念住者，他们已开始导向苦的完全灭尽之圣道。」
    那时，尊者大目揵连以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在尊者阿那律的面前出现。
    那时，尊者大目揵连对尊者阿那律这麽说：
    「阿那律学友！什麽情形是比丘已开始四念住？」
    「学友！这里，比丘住于在自己的身上随观集法，住于在自己的身上随观消散法，住于在自己的身上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在外部的身上随观集法，住于在外部的身上随观消散法，住于在外部的身上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在自己的与外部的身上随观集法，住于在自己的与外部的身上随观消散法，住于在自己的与外部的身上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想。
    如果他希望『愿在厌逆上住于不厌逆想』，在那里，他住于不厌逆想。
    如果他希望『愿在不厌逆与厌逆上都住于厌逆想』，在那里，他住于厌逆想。
    如果他希望『愿在厌逆与不厌逆上都住于不厌逆想』，在那里，他住于不厌逆想。
    如果他希望『愿在不厌逆与厌逆两者上都避免后，住于平静，具念、正知』，在那里，他住于平静，具念、正知。
    他住于在自己的受上随观集法，住于在自己的受上随观消散法，住于在自己的受上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在外部的受上随观集法，住于在外部的受上随观消散法，住于在外部的受上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在自己的与外部的受上随观集法，住于在自己的与外部的受上随观消散法，住于在自己的与外部的受上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想。
    如果他希望『愿在厌逆上住于不厌逆想』，在那里，他住于不厌逆想。
    如果他希望『愿在不厌逆与厌逆上都住于厌逆想』，在那里，他住于厌逆想。
    如果他希望『愿在厌逆与不厌逆上都住于不厌逆想』，在那里，他住于不厌逆想。
    如果他希望『愿在不厌逆与厌逆两者上都避免后，住于平静，具念、正知』，在那里，他住于平静，具念、正知。
    在自己的心上……（中略）在外部的心上……（中略）他住于在自己的与外部的心上随观集法，住于在自己的与外部的心上随观消散法，住于在自己的与外部的心上随观集与消散法，热心、……（中略）贪婪、忧。
    如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想。……（中略）在那里，他住于平静，具念、正知。
    在自己的法上……（中略）在外部的法上……（中略）他住于在自己的与外部的法上随观集法，住于在自己的与外部的法上随观消散法，住于在自己的与外部的法上随观集与消散法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想。……（中略）在那里，他住于平静，具念、正知。
    学友！这个情形是比丘已开始四念住。」
汉巴经文比对(庄春江作)：


相应部52相应2经/独处经第二

相应部52相应2经/独处经第二(阿那律相应/大篇/弟子记说)(庄春江译)
    起源于舍卫城。
    那时，当尊者阿那律独处、独坐时，心中生起了这样的深思：
    「凡任何错失四念住者，他们错失导向苦的完全灭尽之圣道；凡任何已开始(精勤)四念住者，他们已开始导向苦的完全灭尽之圣道。」
    那时，尊者大目揵连以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在尊者阿那律的面前出现。
    那时，尊者大目揵连对尊者阿那律这麽说：
    「阿那律学友！什麽情形是比丘已开始四念住？」
    「学友！这里，比丘住于在自己的身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在外部的身上随观身，……（中略）住于在自己的与外部的身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧。
    他住于在自己的受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在外部的受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在自己的与外部的受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧。
    在自己的心上……（中略）在外部的心上……（中略）他住于在自己的与外部的心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧。
    在自己的法上……（中略）在外部的法上……（中略）他住于在自己的与外部的法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    学友！这个情形是比丘已开始四念住。」
汉巴经文比对(庄春江作)：


相应部52相应3经/殊达奴经

相应部52相应3经/殊达奴经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律住在舍卫城殊达奴河边。
    那时，众多比丘去见尊者阿那律。抵达后，与尊者阿那律相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿那律这麽说：
    「当尊者阿那律已亲自修习、已亲自多修习什麽法时，获得大通智呢？」
    「学友们！当我已亲自修习、已亲自多修习四念住时，获得大通智，哪四个呢？学友们！这里，我住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）我住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。学友们！当我已亲自修习、已亲自多修习这四念住时，获得大通智。
    又，学友！我从这四念住的已亲自修习、已亲自多修习而证知下劣法为下劣的；证知中等法为中等的；证知胜妙法为胜妙的。」
汉巴经文比对(庄春江作)：


相应部52相应4经/荆棘(林)经第一

相应部52相应4经/荆棘(林)经第一(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律、尊者舍利弗、尊者大目揵连住在娑鸡多城荆棘林。
    那时，尊者舍利弗、尊者大目揵连在傍晚时，从独坐中出来，去见尊者阿那律。抵达后，与尊者阿那律相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿那律这麽说：
    「阿那律学友！有学的比丘应该进入后住于什麽法呢？」
    「舍利弗学友！有学的比丘应该进入后住于四念住，哪四个呢？学友！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，舍利弗学友！有学的比丘应该进入后住于这四念住。」
汉巴经文比对(庄春江作)：


相应部52相应5经/荆棘(林)经第二

相应部52相应5经/荆棘(林)经第二(阿那律相应/大篇/弟子记说)(庄春江译)
    起源于娑鸡多城。
    在一旁坐好后，尊者舍利弗对尊者阿那律这麽说：
    「阿那律学友！无学的比丘应该进入后住于什麽法呢？」
    「舍利弗学友！无学的比丘应该进入后住于四念住，哪四个呢？学友！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，舍利弗学友！无学的比丘应该进入后住于这四念住。」
汉巴经文比对(庄春江作)：


相应部52相应6经/荆棘(林)经第三

相应部52相应6经/荆棘(林)经第三(阿那律相应/大篇/弟子记说)(庄春江译)
    起源于娑鸡多城。
    在一旁坐好后，尊者舍利弗对尊者阿那律这麽说：
    「当尊者阿那律已亲自修习、已亲自多修习什麽法时，获得大通智呢？」
    「学友！当我已亲自修习、已亲自多修习四念住时，获得大通智，哪四个呢？学友！这里，我住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）我住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。学友！当我已亲自修习、已亲自多修习这四念住时，获得大通智。
    又，学友！我从这四念住的已亲自修习、已亲自多修习而自证千世界。」
汉巴经文比对(庄春江作)：


相应部52相应7经/渴爱之灭尽经

相应部52相应7经/渴爱之灭尽经(阿那律相应/大篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在那里，尊者阿那律召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿那律。
    尊者阿那律这麽说：
    「学友们！当这四念住已修习、已多修习时，导向渴爱之灭尽，哪四个呢？学友们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。学友们！当这四念住已修习、已多修习时，导向渴爱之灭尽。」
汉巴经文比对(庄春江作)：


相应部52相应8经/撒拉拉之小屋经

相应部52相应8经/撒拉拉之小屋经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律住在舍卫城撒拉拉之小屋。
    在那里，尊者阿那律召唤比丘们：……（中略）这麽说：
    「学友们！犹如恒河向东低斜、向东倾斜、向东坡斜，如果众人带来铲子与篓子后［，心想］：『我们将使这恒河向西低斜、向西倾斜、向西坡斜。』学友们！你们怎麽想：那众人能使恒河向西低斜、向西倾斜、向西坡斜吗？」
    「不，学友！那是什麽原因呢？学友！恒河向东低斜、向东倾斜、向东坡斜，不易使它向西低斜、向西倾斜、向西坡斜，众人最终只会有疲劳与恼害的分。」
    「同样的，学友们！当比丘修习四念住、多修习四念住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『喂！来！男子！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』学友们！确实，当那比丘修习四念住、多修习四念住时，『他放弃学而后将还俗。』这是不可能的，那是什麽原因呢？学友们！因为那心长久向远离低斜、向远离倾斜、向远离坡斜，『他将像那样还俗。』这是不可能的。
    学友们！比丘如何修习四念住、多修习四念住呢？学友！这里，比丘住于在身上随观身，在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友！这样是比丘修习四念住、多修习四念住。」
汉巴经文比对(庄春江作)：


相应部52相应9经/蓭婆巴利的园林经

相应部52相应9经/蓭婆巴利的园林经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律与尊者舍利弗住在毗舍离蓭婆巴利的园林。
    那时，尊者舍利弗在傍晚时，从独坐中出来，……（中略）在一旁坐好后，尊者舍利弗对尊者阿那律这麽说：
    「阿那律学友！你的诸根明净，脸色清净、皎洁，现在尊者阿那律多以什麽住处住呢？」
    「学友！我现在多住于在四念住中心善建立，哪四个呢？学友！这里，我住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友！我现在多住于在这四念住中心善建立。
    学友！凡烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他多住于在这四念住中心善建立。」
    「学友！这确实是我们的获得，这确实是我们的好获得，当他说如牛王之语时，我们就在尊者阿那律的面前听闻了。」
汉巴经文比对(庄春江作)：


相应部52相应10经/重病经

相应部52相应10经/重病经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，生病、痛苦、重病的尊者阿那律住在舍卫城盲者的林园。
    那时，众多比丘去见尊者阿那律。抵达后，对尊者阿那律这麽说：
    「当尊者阿那律住于什麽住处时，已生起的身体苦受不持续遍取心呢？」
    「学友们！当我住于在四念住中心善建立时，已生起的身体的苦受不持续遍取心，哪四个呢？学友们！这里，我住于在身上随观身，……（中略）在受上……（中略）在心上……（中略）我住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友们！当我住于在这四念住中心善建立时，已生起的身体的苦受不持续遍取心。」
    独处品第一，其摄颂：
    「含独处二说，殊达奴、荆棘(林)三则，
      渴爱的灭尽、撒拉拉之小屋，蓭婆巴利与病。」
汉巴经文比对(庄春江作)：


相应部52相应11经/千劫经

2.第二品
相应部52相应11经/千劫经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律住在舍卫城祇树林给孤独园。
    那时，众多比丘去见尊者阿那律。抵达后，与尊者阿那律互相欢迎。……（中略）在一旁坐好后，那些比丘对尊者阿那律这麽说：
    「当尊者阿那律已亲自修习、已亲自多修习什麽法时，获得大通智呢？」
    「学友们！当我已亲自修习、已亲自多修习四念住时，获得大通智，哪四个呢？学友们！这里，我住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）我住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。学友们！当我已亲自修习、已亲自多修习这四念住时，获得大通智。
    又，学友们！当我已亲自修习、已亲自多修习这四念住时，回忆起千劫。」
汉巴经文比对(庄春江作)：


相应部52相应12经/各种神通经

相应部52相应12经/各种神通经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。」
汉巴经文比对(庄春江作)：


相应部52相应13经/天耳经

相应部52相应13经/天耳经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。」
汉巴经文比对(庄春江作)：


相应部52相应14经/他心经

相应部52相应14经/他心经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』。」
汉巴经文比对(庄春江作)：


相应部52相应15经/可能经

相应部52相应15经/可能经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知可能是可能、不可能是不可能。」
汉巴经文比对(庄春江作)：


相应部52相应16经/业之受持经

相应部52相应16经/业之受持经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知过去、未来、现在业之受持果报的道理与原因。」
汉巴经文比对(庄春江作)：


相应部52相应17经/导向一切处经

相应部52相应17经/导向一切处经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知导向一切处之路。」
汉巴经文比对(庄春江作)：


相应部52相应18经/许多界经

相应部52相应18经/许多界经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知世间的许多界与不同界。」
汉巴经文比对(庄春江作)：


相应部52相应19经/不同志向经

相应部52相应19经/不同志向经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知众生的不同志向之状态。」
汉巴经文比对(庄春江作)：


相应部52相应20经/根之优劣经

相应部52相应20经/根之优劣经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知其他众生、其他个人的根之优劣。」
汉巴经文比对(庄春江作)：


相应部52相应21经/禅等经

相应部52相应21经/禅等经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知禅、解脱、定、等至的杂染、明净、出定。」
汉巴经文比对(庄春江作)：


相应部52相应22经/前世住处经

相应部52相应22经/前世住处经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我回忆起许多前世住处，即：一生、二生、……（中略）像这样，我回忆起许多前世住处有这样的行相与境遇。」
汉巴经文比对(庄春江作)：


相应部52相应23经/天眼经

相应部52相应23经/天眼经(阿那律相应/大篇/弟子记说)(庄春江译)
    「又，学友！当我已亲自修习、已亲自多修习这四念住时，我以清净、超越人的天眼，看见当众生死时、往生时，……（中略）这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。」
汉巴经文比对(庄春江作)：


相应部52相应24经/烦恼的灭尽经

相应部52相应24经/烦恼的灭尽经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
    第二品，其摄颂：
    「大通智、神通、天耳，他心、可能、业，
      一切处、界、志向，根、禅、三则明。」
    阿那律相应八。
汉巴经文比对(庄春江作)：


相应部53相应1-12经/禅等经十二则

53.(9)禅相应
1.恒河中略品
相应部53相应 1-12经/禅等经十二则(禅相应/大篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四禅，哪四种呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这些是四禅。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四禅、多修习四禅的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四禅、多修习四禅的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅；……（中略）第三禅；……（中略）第四禅。比丘们！这样修习四禅、多修习四禅的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」［按：全品应如SN.45.139-148那样］
    恒河中略品第一，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品应该使之详细［按：如SN.45.139-148那样］， 其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    力量所作品应该使之详细［按：如SN.45.149-160那样］，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    寻求品应该使之详细［按：如SN.45.161-171］，其摄颂：
    「寻求、慢、烦恼，有与三苦性，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部53相应

相应部53相应 13-44经(禅相应/大篇/如来记说)(庄春江译)
    （略去）
汉巴经文比对(庄春江作)：


相应部53相应

5.暴流品
相应部53相应 45-54经/暴流等经(禅相应/大篇/如来记说)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四禅应该被修习。比丘们！哪四个呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅；……（中略）第四禅。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四禅应该被修习。」(应该如道相应那样使之详细)
    暴流品第五，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    禅相应九。
汉巴经文比对(庄春江作)：
    即SN.45.172-SN.45.181。


相应部53相应

54.(10)入出息相应
1.一法品
相应部54相应1经/一法经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，……（中略）这麽说：
    「比丘们！当一法已修习、已多修习时，有大果、大效益，哪一法呢？入出息念。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『经验着喜，我将吸气。』他学习：『经验着喜，我将呼气。』
    他学习：『经验着乐，我将吸气。』他学习：『经验着乐，我将呼气。』
    他学习：『经验着心行，我将吸气。』他学习：『经验着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『经验着心，我将吸气。』他学习：『经验着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『随观无常，我将吸气。』他学习：『随观无常，我将呼气。』
    他学习：『随观离贪，我将吸气。』他学习：『随观离贪，我将呼气。』
    他学习：『随观灭，我将吸气。』他学习：『随观灭，我将呼气。』
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念这麽已修习、这麽已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：


相应部53相应

相应部54相应2经/觉支经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念已修习、已多修习时，有大果、大效益。而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘与入出息念俱行，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）与入出息念俱行，依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！当入出息念已修习、已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：


相应部53相应45-54经/暴流等经

相应部54相应3经/单纯经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念这麽已修习、这麽已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：


相应部54相应1经/一法经

54.(10)入出息相应
1.一法品
相应部54相应1经/一法经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，……（中略）这麽说：
    「比丘们！当一法已修习、已多修习时，有大果、大效益，哪一法呢？入出息念。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『经验着喜，我将吸气。』他学习：『经验着喜，我将呼气。』
    他学习：『经验着乐，我将吸气。』他学习：『经验着乐，我将呼气。』
    他学习：『经验着心行，我将吸气。』他学习：『经验着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『经验着心，我将吸气。』他学习：『经验着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『随观无常，我将吸气。』他学习：『随观无常，我将呼气。』
    他学习：『随观离贪，我将吸气。』他学习：『随观离贪，我将呼气。』
    他学习：『随观灭，我将吸气。』他学习：『随观灭，我将呼气。』
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念这麽已修习、这麽已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：


相应部54相应2经/觉支经

相应部54相应2经/觉支经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念已修习、已多修习时，有大果、大效益。而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘与入出息念俱行，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）与入出息念俱行，依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！当入出息念已修习、已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：


相应部54相应3经/单纯经

相应部54相应3经/单纯经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念这麽已修习、这麽已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：


相应部54相应4经/大果经第一

相应部54相应4经/大果经第一(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念这麽已修习、这麽已多修习时，有大果、大效益。
    比丘们！当入出息念这麽已修习、这麽已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。」
汉巴经文比对(庄春江作)：


相应部54相应5经/大果经第二

相应部54相应5经/大果经第二(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念这麽已修习、这麽已多修习时，有大果、大效益。
    比丘们！当入出息念这麽已修习、这麽已多修习时，七果、七利益应该可以被预期，哪七果、七利益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    ……（中略）为生般涅槃者。
    ……（中略）为无行般涅槃者。
    ……（中略）为有行般涅槃者。
    ……（中略）为上流到阿迦腻吒者。
    比丘们！当入出息念这麽已修习、这麽已多修习时，七果、七利益应该可以被预期。」
汉巴经文比对(庄春江作)：


相应部54相应6经/阿梨瑟咤经

相应部54相应6经/阿梨瑟吒经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊……（中略）这麽说：
    「比丘们！你们修习入出息念了吗？」
    当这麽说时，尊者阿梨瑟吒对世尊这麽说：
    「大德！我修习入出息念了。」
    「但，阿梨瑟吒！你像怎样修习入出息念的呢？」
    「大德！我已舍断对于过去诸欲的欲贪；我已舍离对于未来诸欲的欲贪；我已彻底驱逐对于自身内、外诸法的有对想，只具念地吸气、只具念地呼气，大德！我这样修习入出息念。」
    「阿梨瑟吒！我说：『这是入出息念，这非不是。』然而，阿梨瑟吒！入出息念像这样被详细地圆满，你要听！你要好好作意！我将说了。」
    「是的，大德！」尊者阿梨瑟吒回答世尊。
    世尊这麽说：
    「而，阿梨瑟吒！入出息念怎样被详细地圆满呢？
    阿梨瑟吒！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    阿梨瑟吒！入出息念这样被详细地圆满。」
汉巴经文比对(庄春江作)：


相应部54相应7经/摩诃迦宾经

相应部54相应7经/摩诃迦宾经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，尊者摩诃迦宾坐在世尊不远处，盘腿后，挺直身体，建立起面前的念。世尊看见尊者摩诃迦宾坐在世尊不远处，盘腿后，挺直身体，建立起面前的念，看见后，召唤比丘们：
    「比丘们！你们看见这位比丘身体的动摇状态或悸动状态吗？」
    「大德！每当我们看见那位尊者，不论在僧团中坐，或独自私下坐，我们没看见那位比丘身体的动摇状态或悸动状态。」
    「比丘们！当对那种定已亲自修习、已亲自多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态，比丘们！那位比丘是定的随欲获得者、不困难获得者、无困难获得者。
    而，比丘们！当对什麽定已亲自修习、已亲自多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态呢？比丘们！当已亲自修习、已亲自多修习入出息念之定时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态。
    而，比丘们！当入出息念之定如何已修习、如何已多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念之定这麽已修习、这麽已多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态。」
汉巴经文比对(庄春江作)：


相应部54相应8经/像灯那样经

相应部54相应8经/像灯那样经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念之定已修习、已多修习时，有大果、大效益。
    比丘们！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    当吸气长时，他了知：『我吸气长。』……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念之定这麽已修习、这麽已多修习时，有大果、大效益。
    比丘们！当我正觉以前，还是未现正觉的菩萨时，我也多住于这同样的住处。比丘们！当我以这住处多住时，不但身不疲倦，眼也不疲倦，我的心以不执取而从诸烦恼解脱。
    因此，比丘们！在这里，如果比丘希望：『不但我的身不疲倦，眼也不疲倦，我的心以不执取而从诸烦恼解脱。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『我依靠家的忆念与意向被舍断。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在不厌逆上住于厌逆想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌逆上住于不厌逆想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌逆与不厌逆上住于厌逆想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌逆与不厌逆上住于不厌逆想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在不厌逆与厌逆两者上都避免后住于平静，具念、正知。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：
    「他是平静、具念、住于乐者」的第三禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切无所有处的超越，进入后住于非想非非想处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切非想非非想处的超越，进入后住于想受灭。』就应该好好作意这入出息念之定。
    比丘们！当入出息念之定这麽已修习、这麽已多修习时，如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样的，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
汉巴经文比对(庄春江作)：


相应部54相应9经/毗舍离经

相应部54相应9经/毗舍离经(入出息相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离国大林重阁讲堂。
    当时，世尊以种种法门为比丘们说明不净说，称赞不净，称赞不净之修习。
    那时，世尊召唤比丘们：
    「比丘们！我要独坐三个月，除以一人送施食外，不论谁都不应该来见我。」
    「是的，大德！」
    那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，那些比丘［心想］：
    「世尊以种种法门说明不净说，称赞不净，称赞不净之修习。」住于以种种行相与要素，致力于不净之修习实践。
    他们厌恶、惭耻、嫌恶着这身体而遍求杀手，一天之内，或十位比丘拿刀，或二十位……或三十位比丘拿刀。
    那时，经过那半个月，世尊从独坐中出来，召唤尊者阿难：
    「阿难！为什麽比丘僧众变少了呢？」
    「大德！因为这样：『世尊以种种法门为比丘们说明不净说，称赞不净，称赞不净之修习。』他们住于以种种行相与要素，致力于不净之修习实践。
    他们厌恶、惭耻、嫌恶着这身体而遍求杀手，一天之内，或十位比丘拿刀，或二十位……或三十位比丘拿刀。
    大德！如果世尊告知其他法门，比丘僧众能依此建立完全智，那就好了！」
    「那样的话，阿难！请你集合所有依毗舍离居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依毗舍离居住的比丘到讲堂中，然后去见世尊。抵达后，对世尊这麽说：
    「大德！比丘僧众已经集合，大德！现在请世尊考量适当的时间。」
    那时，世尊前往讲堂。抵达后，在设置好的座位上坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！这入出息念之定，当已修习、已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。
    比丘们！犹如在夏季的最后一个月，当尘垢被扬起时，这骤雨即刻使之消散、平息。同样的，比丘们！入出息念之定，当已修习、已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。
    比丘们！入出息念之定，当如何已修习、如何已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！入出息念之定，当这麽已修习、这麽已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。」
汉巴经文比对(庄春江作)：
    「以种种行相与要素」(anekākāravokāraṃ)，菩提比丘长老英译为「在它的许多相态与要素上」(in its many aspects and factors)。


相应部54相应10经/金毗罗经

相应部54相应10经/金毗罗经(入出息相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在金毗罗竹林。
    在那里，世尊召唤尊者金毗罗：
    「金毗罗！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？」
    当这麽说时，尊者金毗罗变得沈默。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者金毗罗：
    「金毗罗！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？」
    第三次，尊者金毗罗变得沈默。
    当这麽说时，尊者阿难对世尊这麽说：
    「世尊！这是适当的时机，善逝！这是适当的时机，凡世尊会说的入出息念之定，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我将说了。」
    「是的，世尊！」尊者阿难回答世尊。
    世尊这麽说：
    「阿难！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？
    阿难！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    阿难！当入出息念之定这麽已修习、这麽已多修习时，有大果、大效益。
    阿难！比丘每当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长』、当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』、他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』、他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』阿难！那时，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？阿难！我说这是身的一种，即：吸气与呼气。阿难！因此，在这里，那时，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧。
    阿难！比丘每当他学习：『经验着喜，我将吸气。』他学习：『经验着喜，我将呼气。』、他学习：『经验着乐，我将吸气。』他学习：『经验着乐，我将呼气。』、他学习：『经验着心行，我将吸气。』他学习：『经验着心行，我将呼气。』、他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』阿难！那时，比丘住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？阿难！我说这是受的一种，即：吸气与呼气的好好作意。阿难！因此，在这里，那时，比丘住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧。
    阿难！比丘每当他学习：『经验着心，我将吸气。』他学习：『经验着心，我将呼气。』、他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』、他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』、他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』阿难！那时，比丘住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？阿难！我说念已忘失、不正知者无入出息念之定的修习。阿难！因此，在这里，那时，比丘住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧。
    阿难！比丘每当他学习：『随观无常，我将吸气。』……（中略）随观离贪……（中略）随观灭……（中略）他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』阿难！那时，比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，凡以慧看见贪婪、忧的舍断后，他是善旁观者。阿难！因此，在这里，那时，比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    阿难！犹如在十字路口上有大土堆，如果货车或马车从东方来，就破坏那土堆，如果从西方来……（中略）如果从北方来……（中略）如果货车或马车从南方来，就破坏那土堆。同样的，阿难！比丘当住于在身上随观身时，就破坏恶不善法，在受上……（中略）在心上……（中略）当住于在法上随观法时，就破坏恶不善法。」
    一法品第一，其摄颂：
    「一法、觉支，单纯、大果二说，
      阿梨瑟吒、迦宾、灯，毗舍离与金毗罗。」
汉巴经文比对(庄春江作)：


相应部54相应11经/一奢能伽罗经

2.第二品
相应部54相应11经/一奢能伽罗经(入出息相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    在那里，世尊召唤比丘们：
    「比丘们！我要独坐三个月，除以一人送施食外，不论谁都不应该来见我。」
    「是的，大德！」
    那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，经过那三个月，世尊从独坐中出来，召唤比丘们：
    「比丘们！如果其他外道游行者们这麽问：『道友们！沙门乔达摩多以什麽住处在雨季安居中住呢？』比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！世尊在雨季安居中多住于入出息念之定。』比丘们！这里，我具念地吸气、具念地呼气：
    当吸气长时，我了知：『我吸气长。』当呼气长时，我了知：『我呼气长。』
    当吸气短时，我了知：『我吸气短。』当呼气短时，我了知：『我呼气短。』
    我了知：『经验着一切身，我将吸气。』……（中略）
    我了知：『随观断念，我将吸气。』我了知：『随观断念，我将呼气。』
    比丘们！当正确地说时，凡能说：『圣住』、『梵住』、『如来住』者，那是入出息念之定，当正确地说时，他能说：『圣住』、『梵住』、『如来住』。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，对他们，当入出息念之定已修习、已多修习时，导向诸烦恼的灭尽。
    而，比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，当入出息念之定已修习、已多修习时，当生导向乐的住处，以及念与正知。
    比丘们！当正确地说时，凡能说：『圣住』、『梵住』、『如来住』者，那是入出息念之定，当正确地说时，他能说：『圣住』、『梵住』、『如来住』。」
汉巴经文比对(庄春江作)：


相应部54相应12经/会困惑经

相应部54相应12经/会困惑经(入出息相应/大篇/修多罗)(庄春江译)
    有一次，尊者罗玛沙迦宾亚住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见尊者罗玛沙迦宾亚。抵达后，向尊者罗玛沙迦宾亚问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对尊者罗玛沙迦宾亚这麽说：
    「大德！有学住即是如来住呢？还是有学住是一，如来住是另一呢？」
    「摩诃男学友！有学住非即是如来住，有学住是一，如来住是另一。摩诃男学友！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们舍断五盖后而住，哪五个呢？舍断欲的意欲盖后而住、……恶意盖、……惛沈睡眠盖、……掉举后悔盖、舍断疑惑盖后而住。摩诃男学友！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们舍断这五盖后而住。
    而，摩诃男学友！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们的五盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，哪五个呢？欲的意欲盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物、恶意盖已被舍断，……、惛沈睡眠盖……、掉举后悔盖……、疑惑盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。摩诃男学友！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们的这五盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    摩诃男学友！以此法门，这能被体会，有学住是一，如来住是另一：
    摩诃男学友！有一次，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    摩诃男学友！在那里，世尊召唤比丘们：『比丘们！我要独坐三个月，除以一人送施食外，不论谁都不应该来见我。』
    『是的，大德！』
    摩诃男学友！那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，经过那三个月，世尊从独坐中出来，召唤比丘们：『比丘们！如果其他外道游行者们这麽问：「道友们！沙门乔达摩多以什麽住处在雨季安居中住呢？」比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：「道友们！世尊在雨季安居中多住于入出息念之定。」
    比丘们！这里，我具念地吸气、具念地呼气：
    当吸气长时，我了知：「我吸气长。」
    当呼气长时，我了知：「我呼气长。」
    ……（中略）
    我了知：「随观断念，我将吸气。」
    我了知：「随观断念，我将呼气。」
    比丘们！当正确地说时，凡能说：
    「圣住」、「梵住」、「如来住」者，那是入出息念之定，当正确地说时，他能说：「圣住」、「梵住」、「如来住」。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，对他们来说，当入出息念之定已修习、已多修习时，导向诸烦恼的灭尽。
    而，比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，当入出息念之定已修习、已多修习时，当生导向乐的住处，以及念与正知。
    比丘们！当正确地说时，凡能说：「圣住」、「梵住」、「如来住」者，那是入出息念之定，当正确地说时，他能说：「圣住」、「梵住」、「如来住」。』
    摩诃男学友！以此法门，这能被体会：有学住是一，如来住是另一。」
汉巴经文比对(庄春江作)：
    「舍断五盖后」(pañca nīvaraṇe pahāya)，菩提比丘长老英译为「舍弃了五个障碍」(having abandoned the five hindrances)，并解说，所有的有学已完全舍弃疑盖；不还者加上根除恶意与后悔(以及其更多感官自制上的欲的意欲)，有学只在禅定与毗婆舍那中暂时舍弃其它盖，这里的连续体pahāya(舍断后)应该根据这些限制去理解。


相应部54相应13经/阿难经第一

相应部54相应13经/阿难经第一(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。」
    「但，大德！什麽是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？」
    「阿难！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    阿难！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    阿难！比丘每当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长』、……短……（中略）他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』阿难！那时，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？阿难！我说这是身的一种，即：吸气与呼气。阿难！因此，在这里，那时，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧。
    阿难！比丘每当他学习：『经验着喜，我将吸气。』……（中略）经验着乐……（中略）经验着心行……（中略）他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』阿难！那时，比丘住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？阿难！我说这是受的一种，即：吸气与呼气的好好作意。阿难！因此，在这里，那时，比丘住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧。
    阿难！比丘每当他学习：『经验着心，我将吸气。』他学习：『经验着心，我将呼气。』……使心喜悦着……（中略）集中着心……（中略）他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』阿难！那时，比丘住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？阿难！我说念已忘失、不正知者无入出息念之定的修习。阿难！因此，在这里，那时，比丘住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧。
    阿难！比丘每当……随观无常……（中略）随观离贪……（中略）随观灭……（中略）他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』阿难！那时，比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，凡以慧看见贪婪、忧的舍断后，他是善旁观者。阿难！因此，在这里，那时，比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    阿难！当入出息念之定这麽已修习、这麽已多修习时，使四念住完成。
    阿难！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    阿难！比丘每当他住于在身上看到身时，那时，比丘之念已现前而不忘失。阿难！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。阿难！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。阿难！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。阿难！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。阿难！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。阿难！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。阿难！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    阿难！每当比丘住于在受上……（中略）在心上……（中略）住于在法上随观法时，那时，比丘之念已现前而不忘失。
    阿难！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。(……应该如同最初念住那样使之详细)
    他成为这样得定的心之善旁观者。阿难！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    阿难！当四念住这麽已修习、这麽已多修习时，使七觉支完成。
    阿难！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。阿难！当七觉支这麽已修习、这麽已多修习时，使明与解脱完成。」
汉巴经文比对(庄春江作)：


相应部54相应14经/阿难经第二

相应部54相应14经/阿难经第二(入出息相应/大篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。
    而，阿难！什麽是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？阿难！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    而，阿难！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到林野，……（中略）。
    阿难！当七觉支这麽已修习、这麽已多修习时，使明与解脱完成。」
汉巴经文比对(庄春江作)：


相应部54相应15经/比丘经第一

相应部54相应15经/比丘经第一(入出息相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。」
    「但，大德！什麽是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？」
    「比丘们！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    比丘们！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？比丘们！这里，比丘到林野，……（中略）。
    比丘们！当七觉支这麽已修习、这麽已多修习时，使明与解脱完成。」
汉巴经文比对(庄春江作)：


相应部54相应16经/比丘经第二

相应部54相应16经/比丘经第二(入出息相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这麽说：
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「大德！我们的法以世尊为根本，……（中略）听闻世尊的［教说］后，比丘们将会忆持的。」
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。
    而，比丘们！什麽是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？比丘们！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    而，比丘们！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    ……（中略）
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！比丘每当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长』、当吸气短时，他了知：『我吸气短。』……（中略）经验着一切身……（中略）他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！那时，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？比丘们！我说这是身的一种，即：吸气与呼气。因此，比丘们！在这里，那时，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！比丘每当……经验着喜……（中略）经验着乐……（中略）经验着心行……（中略）他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』比丘们！那时，比丘住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？比丘们！我说这是受的一种，即：吸气与呼气的好好作意。因此，比丘们！在这里，那时，比丘住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！比丘每当……经验着心……（中略）使心喜悦着……（中略）他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』比丘们！那时，比丘住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧，那是什麽原因呢？比丘们！我说念已忘失、不正知者无入出息念之定的修习。因此，比丘们！在这里，那时，比丘住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！比丘每当……随观无常……（中略）随观离贪……（中略）随观灭……（中略）他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』比丘们！那时，比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，凡以慧看见贪婪、忧的舍断后，他是善旁观者。因此，比丘们！在这里，那时，比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！当入出息念之定这麽已修习、这麽已多修习时，使四念住完成。
    比丘们！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    比丘们！比丘每当他住于在身上看到身时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！每当比丘住于在受上……（中略）在心上……（中略）住于在法上随观法时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。……（中略）
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当四念住这麽已修习、这麽已多修习时，使七觉支完成。
    比丘们！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！当七觉支这麽已修习、这麽已多修习时，使明与解脱完成。」
汉巴经文比对(庄春江作)：


相应部54相应17经/结的舍断经

相应部54相应17经/结的舍断经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念之定已修习、已多修习时，导向结的舍断……（中略）。」
汉巴经文比对(庄春江作)：


相应部54相应18经/烦恼潜在趋势的根除经

相应部54相应18经/烦恼潜在趋势的根除经(入出息相应/大篇/修多罗)(庄春江译)
    「……导向烦恼潜在趋势的根除……。」
汉巴经文比对(庄春江作)：


相应部54相应19经/［生命］旅途的遍知经

相应部54相应19经/［生命］旅途的遍知经(入出息相应/大篇/修多罗)(庄春江译)
    「……导向［生命］旅途的遍知……。」
汉巴经文比对(庄春江作)：


相应部54相应20经/烦恼的灭尽经

相应部54相应20经/烦恼的灭尽经(入出息相应/大篇/修多罗)(庄春江译)
    「……导向烦恼的灭尽，比丘们！当入出息念之定如何已修习、已多修习时，导向结的舍断……导向烦恼潜在趋势的根除……导向［生命］旅途的遍知……导向烦恼的灭尽呢？比丘们！这里，比丘到林野，或到树下，……（中略）他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念之定这麽已修习、这麽已多修习时，导向结的舍断……导向烦恼潜在趋势的根除……导向［生命］旅途的遍知……导向烦恼的灭尽。」
    第二品，其摄颂：
    「一奢能伽罗、会困惑，阿难二则在后，
      比丘、结、烦恼潜在趋势，［生命］旅途、烦恼的灭尽。」
    入出息相应十。
汉巴经文比对(庄春江作)：


相应部55相应1经/转轮王经

55.(11)入流相应
1.竹门品
相应部55相应1经/转轮王经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊……（中略）这麽说：
    「比丘们！即使转轮王对四洲王国行使了最高主权统治，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，在那里，他在欢喜园中。在欢喜园中由天女众围绕着，具备、具有天的五种欲自娱，他未具备四法，他仍未从地狱解脱；未从畜生界解脱；未从饿鬼界解脱；未从苦界、恶趣、下界解脱。
    比丘们！即使圣弟子以一点点施食维生，穿弊坏衣，他具备四法，他仍从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    他具备这四法。
    比丘们！四洲的获得与四法的获得，四洲的获得比四法的获得十六分之一也不值。」
汉巴经文比对(庄春江作)：


相应部55相应2经/梵行立足处经

相应部55相应2经/梵行立足处经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』比丘们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「凡［具备］信与戒，净信、法的看见者，
    他们时常回到，梵行立足处的安乐。」
汉巴经文比对(庄春江作)：
    「梵行立足处」(brahmacariyogadhaṃ)，菩提比丘长老英译为「立足于圣洁的生活」(Grounded upon the holy life, SN.55.2)，或「精神生活中的顶点」(culmination of the spiritual life, AN.3.61)。按：《满足希求》说，这是指「阿罗汉道(arahattamaggasaṅkhātassa)、涅槃(nibbānaṃ)」。


相应部55相应3经/长寿优婆塞经

相应部55相应3经/长寿优婆塞经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，长寿优婆塞生病、痛苦、重病。
    那时，长寿优婆塞呼唤父亲屋主树提：
    「来！屋主！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！长寿优婆塞生病、痛苦、重病，他以头礼拜世尊的足。』而且请你这麽说：『大德！请世尊出自怜愍，去长寿优婆塞的住处，那就好了！』」
    「好的，儿子！」屋主树提回答长寿优婆塞后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主树提对世尊这麽说：
    「大德！长寿优婆塞生病、痛苦、重病，他以头礼拜世尊的足，而且他这麽说：『大德！请世尊出自怜愍，去长寿优婆塞的住处，那就好了！』」
    世尊以沈默同意了。
    那时，世尊穿好衣服后，取衣钵，去长寿优婆塞的住处。抵达后，在设置好的座位坐下。
    坐好后，世尊对长寿优婆塞这麽说：
    「长寿！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「长寿！因此，在这里，你应该这麽学：『我要对佛具备不坏净：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」对法……（中略）对僧团……（中略）我要具备圣者所爱戒：「无毁坏……（中略）导向定。」』长寿！你应该这麽学。」
    「大德！凡世尊所教导的这四入流支，我有那些法，我符合那些法。
    大德！因为我对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）我具备圣者所爱戒：『无毁坏……（中略）导向定。』」
    「长寿！因此，在这里，依止于这四入流支上，你应该在六个明的一部分之法上更进一步修习。长寿！这里，你要住于：『对一切行随观无常，对无常苦想，对苦无我想、舍断想、离贪想、灭想。』长寿！你应该这麽学。」
    「大德！凡世尊所教导的这六个明的一部分之法，我有那些法，我符合那些法。大德！因为我住于对一切行随观无常，对无常苦想，对苦无我想、舍断想、离贪想、灭想。
    大德！然而，我这麽想：『这屋主树提不要因我的死，而遭受恼害！』」
    「儿子长寿！你不要这麽作意，来吧！儿子长寿！你要好好作意所有世尊对你说的。」
    那时，世尊以此教诫来教诫长寿优婆塞后，起座离开。
    那时，长寿优婆塞在世尊离去不久就过世了。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！那位被世尊简要教诫所教诫，名叫长寿的优婆塞死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！长寿优婆塞是贤智者，他依法、随法而行，在法上不困扰我。比丘们！长寿优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」
汉巴经文比对(庄春江作)：


相应部55相应4经/舍利弗经第一

相应部55相应4经/舍利弗经第一(入流相应/大篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者阿难住在舍卫城祇树林给孤独园。
    那时，尊者阿难在傍晚时，从独坐中出来，……（中略）在一旁坐好后，尊者阿难对尊者舍利弗这麽说：
    「舍利弗学友！因为几法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸呢？」
    「学友！因为四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？学友！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』学友！因为这四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应5经/舍利弗经第二

相应部55相应5经/舍利弗经第二(入流相应/大篇/修多罗)(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「舍利弗！这被称为『入流支、入流支』，舍利弗！什麽是『入流支』呢？」
    「大德！亲近善人是入流支，听闻正法是入流支，如理作意是入流支，法、随法行是入流支。」
    「舍利弗！好！好！舍利弗！亲近善人是入流支，听闻正法是入流支，如理作意是入流支，法、随法行是入流支。
    舍利弗！这被称为『流、流』，舍利弗！什麽是『流』呢？」
    「大德！这八支圣道就是流，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「舍利弗！好！好！舍利弗！这八支圣道就是流，即：正见、……（中略）正定。
    舍利弗！这被称为『入流者、入流者』，舍利弗！什麽是『入流者』呢？」
    「大德！凡具备这八支圣道者，这被称为入流者：这样名、这样姓的那位尊者。」
    「舍利弗！好！好！舍利弗！凡具备这八支圣道者，这被称为入流者：这样名、这样姓的那位尊者。」
汉巴经文比对(庄春江作)：


相应部55相应6经/侍从官经

相应部55相应6经/侍从官经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    当时，侍从官梨师达多与富兰那以某些必须作的事居住在沙督迦，侍从官梨师达多与富兰那听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，侍从官梨师达多与富兰那在路边安置了一位男子：
    「喂！男子！当你看见那位世尊、阿罗汉、遍正觉者来时，那时，你应该通知我们。」
    那位男子站了二、三天，看见世尊远远地走来。
    看见后，去见侍从官梨师达多与富兰那。抵达后，对侍从官梨师达多与富兰那这麽说：
    「大德！那位世尊、阿罗汉、遍正觉者来了，现在请你们考量适当的时间。」
    那时，侍从官梨师达多与富兰那去见世尊。抵达后，向世尊问讯，然后紧随在后。
    那时，世尊离开道路，走向某棵树下。抵达后，在设置好的座位坐下。
    侍从官梨师达多与富兰那向世尊问讯后，在一旁坐下。在一旁坐好后，侍从官梨师达多与富兰那对世尊这麽说：
    「大德！当我们听闻世尊『将从舍卫城出发到憍萨罗国游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从舍卫城出发到憍萨罗国游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从憍萨罗国出发到末罗游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从憍萨罗国出发到末罗游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从末罗出发到跋耆游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从末罗出发到跋耆游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从跋耆出发到迦尸游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从跋耆出发到迦尸游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从迦尸出发到摩揭陀游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从迦尸出发到摩揭陀游行』时，那时，我们有不少的不悦意状态以及有不少的忧：『世尊远离我们了。』
    但，大德！当我们听闻世尊『将从摩揭陀出发到迦尸游行』时，那时，我们有悦意的状态与喜悦：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从摩揭陀出发到迦尸游行』时，那时，我们有悦意的状态与喜悦：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从迦尸出发到跋耆游行』时，那时，我们有悦意的状态与喜悦：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从迦尸出发到跋耆游行』时，那时，我们有悦意的状态与喜悦：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从跋耆出发到末罗游行』时，那时，我们有悦意的状态与喜悦：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从跋耆出发到末罗游行』时，那时，我们有悦意的状态与喜悦：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从末罗出发到憍萨罗国游行』时，那时，我们有悦意的状态与喜悦：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从末罗出发到憍萨罗国游行』时，那时，我们有悦意的状态与喜悦：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从憍萨罗国出发到舍卫城游行』时，那时，我们有悦意的状态与喜悦：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『住在舍卫城祇树林给孤独园』时，那时，我们有不少的悦意状态以及有不少的喜：『世尊接近我们了。』」
    「侍从官！因此，在这里，居家生活是障碍，是尘垢之路；出家是露地，侍从官！那足以使你们不放逸。」
    「大德！我们有比这个障碍更障碍；更被称为障碍的另一个障碍。」
    「但，侍从官！什麽是比这个障碍更障碍；更被称为障碍的另一个障碍呢？」
    「大德！这里，当憍萨罗国波斯匿王要出发到游乐园，我们准备适合当交通工具的那些憍萨罗国波斯匿王的象后，我们使那憍萨罗国波斯匿王所爱的、合意的夫人们坐下，一个在前，一个在后，大德！她们姊妹那样的芳香，犹如只短暂地打开香料盒；如那公主所穿戴的芳香，又，大德！与她们姊妹那样的身体接触，犹如棉绒或木棉；如那被安乐养大的公主，又，大德！那时，象必须被守护，那姊妹们必须被守护，自己也必须被守护，而，大德！我们自证对那姊妹们不使邪心生起，大德！这是比这个障碍更障碍；更被称为障碍的另一个障碍。」
    「侍从官！因此，在这里，居家生活是障碍，是尘垢之路；出家是露地，侍从官！那足以使你们不放逸。
    侍从官！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？侍从官！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。侍从官！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。
    侍从官！你们对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）凡在家族中任何能施之物，一切无差别的施与持戒者、善法者。
    侍从官！你怎麽想：在憍萨罗国中，有多少人跟你们一样，即：关于均分与布施呢？」
    「大德！这是我们的获得，大德！这是我们的好获得，世尊这麽了知我们。」
汉巴经文比对(庄春江作)：


相应部55相应7经/竹门人经

相应部55相应7经/竹门人经(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫竹门的憍萨罗婆罗门村落。
    那些竹门村的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已来到了竹门，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，那些竹门村的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，那些竹门村的婆罗门屋主们对世尊这麽说：
    「乔达摩先生！我们有这样的爱欲，有这样的意欲，有这样的欲求：『让我们能住于多子之家！让我们能享用迦尸的檀香！让我们能戴花环、涂香料、香膏！让我们能享有金银！让我们以身体的崩解，死后往生到善趣、天界！』我们有这样的爱欲，有这样的意欲，有这样的欲求，请乔达摩先生教导我们这样的法，使我们能住于多子之家……（中略）能往生善趣天界。」
    「屋主们！我将教你们关连自己之法的教说，你们要听！你们要好好作意！我要说了。」
    「是的，先生！」那些竹门村的婆罗门屋主们回答世尊。
    世尊这麽说：
    「屋主们！什麽是关连自己之法的教说？
    屋主们！这里，圣弟子像这样深虑：『我是要活命、不要死者；要乐、排斥苦者；由于我是要活命、不要死者；要乐、排斥苦者，如果有人夺我性命，那不是我所爱的、合意的，这样的话，如果我夺他人性命，他人是要活命、不要死者；要乐、排斥苦者，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离杀生者，且劝导别人戒绝杀生，称赞戒绝杀生，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人对我未给予而取被称为偷盗的，那不是我所爱的、合意的；如果我对他人未给予被称为偷盗的而取，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离未给予而取者，且劝导别人戒绝未给予而取，称赞戒绝未给予而取，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人与我的妻子们性交，那不是我所爱的、合意的；如果我与他人的妻子们性交，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离邪淫者，且劝导别人戒绝邪淫，称赞戒绝邪淫，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以妄语破坏我的利益，那不是我所爱的、合意的；如果我以妄语破坏别人的利益，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离妄语者，而且劝导别人戒绝妄语，称赞戒绝妄语，这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以离间语使我与朋友破裂，那不是我所爱的、合意的；如果我以离间语使别人与朋友破裂，对他人来说，那也是不爱、不合意的。……（中略）。』这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以粗恶语对我说话，那不是我所爱的、合意的；如果我以粗恶语对别人说话，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，……（中略）。』这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以杂秽语对我说话，那不是我所爱的、合意的；如果我以杂秽语对别人说话，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离杂秽语者，而且劝导别人戒绝杂秽语，称赞戒绝杂秽语，这样，这是语行仪的三方面被清净。
    他对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）他对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』他具备圣者所爱戒：『无毁坏……（中略）导向定。』
    屋主们！当圣弟子具备这七善法与四个愿望状态，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    当这麽说时，竹门人的婆罗门屋主们对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「自通之法(SA.1044)」，南传作「关连自己之法的教说」(attupanāyiko dhammapariyāyo)，菩提比丘长老英译为「能应用到自己之法的解说」(a Dhamma exposition applicable to oneself)。按：《显扬真义》以「应该导引到自己」(attani upanetabbaṃ)解说。


相应部55相应8经/砖屋经第一

相应部55相应8经/砖屋经第一(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！名叫萨哈的比丘死了，他的去处是什麽？来世是什麽？
      大德！名叫难陀的比丘尼死了，她的去处是什麽？来世是什麽？
      大德！名叫善施的优婆塞死了，他的去处是什麽？来世是什麽？
      大德！名叫善生的优婆夷死了，她的去处是什麽？来世是什麽？」
    「阿难！死去的萨哈比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    阿难！死去的难陀比丘尼以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    阿难！死去的善施优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。
    阿难！死去的善生优婆夷以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    阿难！生为人会死去并非不可思议，如果当每一个死了，你都来问我这些事，阿难！这对如来也会是个麻烦。阿难！因此，在这里，我将教导名叫法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什麽是法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？
    阿难！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    阿难！这是那法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    （下三经同一因缘）
汉巴经文比对(庄春江作)：


相应部55相应9经/砖屋经第二

相应部55相应9经/砖屋经第二(入流相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！名叫无忧的比丘死了，他的去处是什麽？来世是什麽？大德！名叫无忧的比丘尼死了，……（中略）大德！名叫无忧的优婆塞死了，……（中略）大德！名叫无忧的优婆夷死了，她的去处是什麽？来世是什麽？」
    「阿难！死去的无忧比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。……（中略）（与先前的解说同一因缘）
    阿难！这是那法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


相应部55相应10经/砖屋经第三

相应部55相应10经/砖屋经第三(入流相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！名叫大鹿的优婆塞在亲戚村死了，他的去处是什麽？来世是什麽？大德！名叫迦哩巴的优婆塞在亲戚村死了，……（中略）大德！名叫尼迦达的优婆塞在亲戚村死了，……（中略）大德！名叫迦低沙哈的优婆塞在亲戚村死了，……（中略）大德！名叫满足的优婆塞在亲戚村死了，……（中略）大德！名叫善满足的优婆塞在亲戚村死了，……（中略）大德！名叫吉祥的优婆塞在亲戚村死了，……（中略）大德！名叫善吉祥的优婆塞在亲戚村死了，他的去处是什麽？来世是什麽？」
    「阿难！死去的大鹿优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！死去的迦哩巴优婆塞……（中略）阿难！死去的尼迦达优婆塞……（中略）阿难！死去的迦低沙哈优婆塞……（中略）阿难！死去的满足优婆塞……（中略）阿难！死去的善满足优婆塞……（中略）阿难！死去的吉祥优婆塞……（中略）阿难！死去的善吉祥优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。（全都应作同一去处）
    阿难！超过五十位在亲戚村死去的优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    阿难！九十多位在亲戚村死去的优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。
    阿难！五百零六位在亲戚村死去的优婆塞以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    阿难！生为人会死去并非不可思议，如果当每一个死了，你们都来问我这些事，阿难！这对如来也会是个麻烦，阿难！因此，在这里，我将教导名叫法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什麽是法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？阿难！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』阿难！这是那法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    竹门品第一，其摄颂：
    「王、立足处、长寿，舍利弗二则，
      侍从官、竹门人，砖屋三则。」
汉巴经文比对(庄春江作)：


相应部55相应11经/千位比丘尼的僧团经

2.国王的园林品
相应部55相应11经/千位比丘尼的僧团经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城国王的园林。
    那时，千位比丘尼的僧团去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些比丘尼这麽说：
    「比丘尼们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘尼们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』比丘尼们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应12经/婆罗门经

相应部55相应12经/婆罗门经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！婆罗门们安立一个名叫向上升之道迹，他们这麽劝导弟子：『喂！男子！来！你清晨起床后，请你向东走，不要回避坑洞、断崖、残株、荆棘处、沟池、污水坑，你能坠落之处，就在那里，你应该期盼走入死亡。喂！男子！这样，以身体的崩解，死后你必将往生到善趣、天界。』
    但，比丘们！这婆罗门的愚蠢之行、愚昧之行，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！我在圣者之律中安立一个向上升之道迹，它导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，比丘们！什麽是向上升之道迹，它导向一向厌、……（中略）涅槃呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    比丘们！这是那向上升之道迹，它导向一向厌、……（中略）涅槃。」
汉巴经文比对(庄春江作)：


相应部55相应13经/

相应部55相应13经/上座阿难经(入流相应/大篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿难这麽说：
    「阿难学友！以几法的舍断、因为几法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸呢？」
    「学友！以四法的舍断、因为四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？
    学友！他对佛没有像那样的不净信，如未受教导的一般人具备对佛的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。学友！已受教导的圣弟子对佛具备不坏净，以身体的崩解，死后往生到善趣、天界，他对佛有像那样的不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』
    学友！他对法没有像那样的不净信，如未受教导的一般人具备对法的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子具备在法上的不坏净，以身体的崩解，死后往生到善趣、天界，他对法有像那样的不坏净：『法是被世尊善说的、……（中略）智者应该自己经验的。』
    学友！他对僧团没有像那样的不净信，如未受教导的一般人具备对僧团的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子对僧团具备不坏净，以身体的崩解，死后往生到善趣、天界，他对僧团有像那样的不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』
    学友！他没有像那样的破戒，如未受教导的一般人具备破戒，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子具备对圣者所爱之戒上的不坏净，以身体的崩解，死后往生到善趣、天界，他有像那样不坏的圣者所爱的戒：『无毁坏的、……（中略）导向定的。』
    学友！从这四法的舍断、因为这四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应14经/害怕恶趣经

相应部55相应14经/害怕恶趣经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子都是已超越害怕恶趣者，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』比丘们！具备这四法的圣弟子都是已超越害怕恶趣者。」
汉巴经文比对(庄春江作)：


相应部55相应15经/害怕恶趣下界经

相应部55相应15经/害怕恶趣下界经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子都是已超越害怕恶趣、下界者，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』比丘们！具备这四法的圣弟子都是已超越害怕恶趣、下界者。」
汉巴经文比对(庄春江作)：


相应部55相应16经/朋友与同事经第一

相应部55相应16经/朋友与同事经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些你们愿意怜愍，以及会想听闻的朋友或同事、亲族或有血缘者，比丘们！他们应该在四入流支上被［你们］劝导、确立、建立，哪四个呢？他们应该对佛的不坏净被［你们］劝导、确立、建立：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）他们应该对圣者所爱之戒［的不坏净］被［你们］劝导、确立、建立：『无毁坏……（中略）导向定。』
    比丘们！凡那些你们愿意怜愍，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在这四入流支上被［你们］劝导、确立、建立。」
汉巴经文比对(庄春江作)：


相应部55相应17经/朋友与同事经第二

相应部55相应17经/朋友与同事经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些你们愿意怜愍，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在四入流支上被［你们］劝导、确立、建立，哪四个呢？对佛的不坏净他们应该被［你们］劝导、确立、建立：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』
    比丘们！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对佛具备不坏净之圣弟子的变动。这里，这变动是：对佛具备不坏净之那位圣弟子确实将往生到地狱、畜生胎、饿鬼界中，这是不可能的。
    对法……（中略）对僧团……（中略）对圣者所爱之戒［的不坏净］他们应该被［你们］劝导、确立、建立：『无毁坏……（中略）导向定。』
    比丘们！会有四大的变动：地界的、水界的、火界的、风界的，但不会有具备圣者所爱戒之圣弟子的变动。这里，这变动是：具备圣者所爱戒之那位圣弟子确实将往生到地狱、畜生界、饿鬼界，这是不可能的。
    比丘们！凡那些你们愿意怜愍，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在这四入流支上被［你们］劝导、确立、建立。」
汉巴经文比对(庄春江作)：


相应部55相应18经/天之行者经第一

相应部55相应18经/天之行者经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在祇树园消失，出现在三十三天中。
    那时，众多三十三天身体的天神去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对那些天神这麽说：
    「朋友！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』朋友！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    朋友！对法……（中略）对僧团……（中略）朋友！具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』朋友！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法……（中略）对僧团……（中略）具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：
    详见SN.40.10，该经先说归依三宝，后半段即同本经说四不坏净。


相应部55相应19经/天之行者经第二

相应部55相应19经/天之行者经第二(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在祇树园消失，出现在三十三天中。
    那时，众多三十三天身体的天神去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对那些天神这麽说：
    「朋友！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』朋友！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    朋友！对法……（中略）对僧团……（中略）具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』朋友！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法……（中略）对僧团……（中略）具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部55相应20经/天之行者经第三

相应部55相应20经/天之行者经第三(入流相应/大篇/修多罗)(庄春江译)
    那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在祇树园消失，出现在三十三天中。
    那时，众多三十三天身体的天神去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些天子这麽说：
    「朋友！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』朋友！由对佛具备不坏净之因，这样，这里一些众生为入流者，不堕恶趣法、决定、以正觉为彼岸。
    朋友！对法……（中略）对僧团……（中略）朋友！具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』朋友！由具备圣者所爱戒之因，这样，这里一些众生为入流者，不堕恶趣法、决定、以正觉为彼岸。」
    「亲爱的先生！对佛具备不坏净是好的：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』亲爱的先生！由对佛具备不坏净之因，这样，人们为入流者，不堕恶趣法、决定、以正觉为彼岸。
    亲爱的先生！对法……（中略）对僧团……（中略）具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』亲爱的先生！由具备圣者所爱戒之因，这样，人们为入流者，不堕恶趣法、决定、以正觉为彼岸。」
    国王的园林品第二，其摄颂：
    「千、婆罗门、阿难，恶趣二则在后，
      朋友与同事两说，三则天之行者。」
汉巴经文比对(庄春江作)：


相应部55相应21经/摩诃男经第一

3.色勒那尼品
相应部55相应21经/摩诃男经第一(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！这里，迦毗罗卫城富庶、繁荣，人口众多，人群拥挤，街道杂踏，大德！当在傍晚时，我亲近世尊与心所敬重的比丘们后，进入迦毗罗卫城时，遇到游走的象、马、车、货车、人，大德！那时，我的关于佛之念忘失了；我的关于法之念忘失了；我的关于僧伽之念忘失了，大德！我这麽想：『如果在这时候我死了，我的去处是什麽？未来的命运是什麽？』」
    「不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。摩诃男！凡任何长久心已遍修习信、心已遍修习戒、心已遍修习听闻、心已遍修习施舍、心已遍修习慧者，他的这身体：色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，在这里虽为乌鸦、鹫、鹰、狗、狐狼、许多种所生的小虫咬食，而，凡长久修习心已遍修习信、……（中略）心已遍修习慧者，走向上昇，走向殊胜处。
    摩诃男！犹如男子投酥陶瓶或油陶瓶入深水池后会破裂，在那里，所有碎片与破片会走向下降，而酥或油会走向上昇，会走向殊胜处。同样的，摩诃男！凡长久修习心已遍修习信、……（中略）心已遍修习慧者，他的这身体：色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，在这里虽为乌鸦、鹫、鹰、狗、狐狼、许多种所生的小虫咬食，然而，凡长久修习心已遍修习信、……心已遍修习慧者，走向上昇，走向殊胜处。
    而，摩诃男！长久你的心已遍修习信、……心已遍修习慧，不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。」
汉巴经文比对(庄春江作)：


相应部55相应22经/摩诃男经第二

相应部55相应22经/摩诃男经第二(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！这里，迦毗罗卫城富庶、繁荣，人口众多，人群拥挤，街道杂踏，大德！当在傍晚时，我亲近世尊与心所敬重的比丘们后，进入迦毗罗卫城时，遇到游走的象、马、车、货车、人，大德！那时，我的关于佛之念忘失了；我的关于法之念忘失了；我的关于僧伽之念忘失了，大德！我这麽想：『如果在这时候我死了，我的去处是什麽？未来的命运是什麽？』」
    「不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。
    摩诃男！具备四法的圣弟子向涅槃低斜、向涅槃倾斜、向涅槃坡斜，哪四法呢？摩诃男！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    摩诃男！犹如树木向东低斜、向东倾斜、向东坡斜，在那里，它被切断根后，会倒向何方？」
    「大德！向低斜、向倾斜、向坡斜之处。」
    「同样的，摩诃男！具备这四法的圣弟子向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部55相应23经/释迦族人乔塔经

相应部55相应23经/释迦族人乔塔经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    那时，释迦族人摩诃男去见释迦族人乔塔。抵达后，对释迦族人乔塔这麽说：
    「乔塔！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？」
    「摩诃男！我了知一个人具备三法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪三个呢？摩诃男！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』摩诃男！我了知一个人具备这三法为不堕恶趣法、决定、以正觉为彼岸的入流者。而，摩诃男！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？」
    「乔塔！我了知一个人具备四法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪四个呢？乔塔！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』乔塔！我了知一个人具备这四法为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    「请你等一下，摩诃男！请等一下，摩诃男！世尊才会知道他具备或不具备这些法。」
    「来！乔塔！让我们去见世尊。抵达后，告知世尊这件事。」
    那时，释迦族人摩诃男与释迦族人乔塔去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！这里，我去见释迦族人乔塔。抵达后，对释迦族人乔塔这麽说：『乔塔！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？』大德！当这麽说时，释迦族人乔塔对我这麽说：『摩诃男！我了知一个人具备三法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪三个呢？摩诃男！这里，圣弟子对佛具备不坏净：「像这样，那位世尊……（中略）人天之师、佛陀、世尊。」对法……（中略）对僧团具备不坏净：「世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。」摩诃男！我了知一个人具备这三法为不堕恶趣法、决定、以正觉为彼岸的入流者。而，摩诃男！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？』大德！当这麽说时，我对释迦族人乔塔这麽说：『乔塔！我了知一个人具备四法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪四个呢？乔塔！这里，圣弟子对佛具备不坏净：「像这样，那位世尊……（中略）人天之师、佛陀、世尊。」对法……（中略）对僧团……（中略）具备圣者所爱戒：「无毁坏……（中略）导向定。」乔塔！我了知一个人具备这四法为不堕恶趣法、决定、以正觉为彼岸的入流者。』大德！当这麽说时，释迦族人乔塔对我这麽说：『请你等一下，摩诃男！请等一下，摩诃男！世尊才会知道他具备或不具备这些法。』
    大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团是一边，我就会是世尊的那一边，大德！请世尊记得这麽有净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团与比丘尼僧团是一边，我就会是世尊的那一边，大德！请世尊记得这麽有净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团与优婆塞是一边，我就会是世尊的那一边，大德！请世尊记得这麽有净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团、优婆塞与优婆夷是一边，我就会是世尊的那一边，大德！请世尊记得这麽有净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团、优婆塞、优婆夷与包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代是一边，我就会是世尊的那一边，大德！请世尊记得这麽有净信的我。」
    「乔塔！当这麽说时，你对释迦族人摩诃男怎麽说呢？」
    「大德！当这麽说时，除了很好，除了善巧外，我对释迦族人摩诃男不再说什麽了。」
汉巴经文比对(庄春江作)：


相应部55相应24经/释迦族人色勒那尼经第一

相应部55相应24经/释迦族人色勒那尼经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    当时，释迦族人色勒那尼死了，世尊记说他为入流者，不堕恶趣法、决定、以正觉为彼岸。
    在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：
    「实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者，不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼来到薄弱之学，他饮酒。」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！这里，释迦族人色勒那尼死了，世尊记说他为入流者，不堕恶趣法、决定、以正觉为彼岸，大德！在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：『实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼来到薄弱之学，他饮酒。』」
    「摩诃男！凡长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？摩诃男！当正确地说时，凡能说：『长久归依佛、归依法、归依僧团的优婆塞』者，那是释迦族人色勒那尼，当正确地说时，他能说。摩诃男！释迦族人色勒那尼是长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？
    摩诃男！这里，某人对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧与解脱，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，摩诃男！此人从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧，但没解脱，他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人不对佛具备不坏净；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、活力根、念根、定根、慧根，如来所宣说的法以慧足够沈思而接受，摩诃男！此人是不到地狱者；不到畜生界者；不到饿鬼界者；不到苦界、恶趣、下界者。
    摩诃男！这里，某人不对佛具备不坏净；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、……（中略）慧根，对如来有足够的信、足够的情爱，摩诃男！此人也是不到地狱者；不到畜生界者；不到饿鬼界者；不到苦界、恶趣、下界者。
    摩诃男！如果这些大娑罗［树］了知善语、恶语，我也会记说这些大娑罗［树］为入流者，不堕恶趣法、决定、以正觉为彼岸，更何况是释迦族人色勒那尼！摩诃男！释迦族人色勒那尼在死时，受持了学。」
汉巴经文比对(庄春江作)：
    「增上智慧审谛堪忍(SA.936)」，南传作「如来所宣说的法以慧足够沈思而接受」(Tathāgatappaveditā cassa dhammā paññāya mattaso nijjhānaṃ khamanti)，菩提比丘长老英译为「在以智慧沈思到足够程度后，他接受被如来宣告的教义」(the teachings proclaimed by the Tathagata are accepted by him after being pondered to a sufficient degree with wisdom)。按：《显扬真义》说，以衡量检视接受(pamāṇena ca olokanaṃ khamanti)，这是指在随法行道的人(dhammānusārimaggaṭṭhapuggalaṃ)。


相应部55相应25经/释迦族人色勒那尼经第一

相应部55相应25经/释迦族人色勒那尼经第二(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    当时，释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸。
    在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：
    「实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼在学上不是全分行者。」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！这里，释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，大德！在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：『实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼在学上不是全分行者。』」
    「摩诃男！凡长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？摩诃男！当正确地说时，凡能说：『长久归依佛、归依法、归依僧团的优婆塞』者，那是释迦族人色勒那尼，当正确地说时，他能说。摩诃男！释迦族人色勒那尼是长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？
    摩诃男！这里，某人是对佛达一向极净信者：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧与解脱，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，摩诃男！此人从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人是对佛达一向有净信者：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧，但没解脱，他以五下分结的灭尽而为中般涅槃者、生般涅槃者、无行般涅槃者、有行般涅槃者、上流到阿迦腻吒者，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人是对佛达一向有净信者：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人是对佛达一向有净信者：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人不是对佛达一向有净信者；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、……（中略）慧根，如来所宣说的法以慧足够沈思而接受，摩诃男！此人是不到地狱者；不到畜生界者；不到饿鬼界者；不到苦界、恶趣、下界者。
    摩诃男！这里，某人不是对佛达一向有净信者；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、……（中略）慧根，对如来有足够的信、足够的情爱，摩诃男！此人也是不到地狱者；不到畜生界者；不到饿鬼界者；不到苦界、恶趣、下界者。
    摩诃男！犹如有块残株未除的恶田、恶地，以及被毁坏、腐烂、被风吹日晒破坏、非新成熟、非安全地被播下的种子，天又不能给予正确的水流，那些种子是否能得到增长、成长、扩展吗？」
    「不，大德！」
    「同样的，摩诃男！这里，被恶说、被恶教导、不出离的、不导向寂静的、非遍正觉者教导的法，我说，这是关于恶田，而弟子住于在该法上法、随法行，是如法而行的随法行者，我说，这是关于恶种子。
    摩诃男！犹如有块残株已善除的善田、善地，以及未被毁坏、未腐烂、未被风吹日晒破坏、新成熟、安全地被播下的种子，天又能给予正确的水流，那些种子是否能得到增长、成长、扩展吗？」
    「是的，大德！」
    「同样的，摩诃男！这里，被善说、被善教导、出离的、导向寂静的、遍正觉者教导的法，我说，这是关于善田，而弟子住于在该法上法、随法行，是如法而行者、随法行者，我说，这是关于善种子，更何况是释迦族人色勒那尼！摩诃男！释迦族人色勒那尼在死时在学上是全分行者。」
汉巴经文比对(庄春江作)：
    「如来所宣说的法以慧足够沈思而接受」，参看前经。


相应部55相应26经/给孤独经第一

相应部55相应26经/给孤独经第一(入流相应/大篇/修多罗)(庄春江译)
    起缘于舍卫城。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂！男子！来！请你去见尊者舍利弗。抵达后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！屋主给孤独生病、痛苦、重病，你以头礼拜尊者舍利弗的足。』而且请你这麽说：『大德！请尊者舍利弗出自怜愍，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这麽说：「大德！屋主给孤独生病、痛苦、重病，你以头礼拜尊者舍利弗的足，而且你这麽说：『大德！请尊者舍利弗出自怜愍，去屋主给孤独的住处，那就好了！』」
    尊者舍利弗以沈默同意了。
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，以尊者阿难为随从沙门，去屋主给孤独的住处。抵达后，在设置好的座位坐下。
    坐好后，尊者舍利弗对屋主给孤独这麽说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「屋主！你对佛没有像那样的不净信，如未受教导的一般人具备对佛的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。屋主！你对佛有不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』又，当看见你自己对佛的不坏净时，［苦］受会立即止息。
    屋主！你对法没有像那样的不净信，如未受教导的一般人具备对法的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有对法的不坏净：『法是被世尊善说的、……（中略）智者应该自己经验的。』而当看见你自己对法的不坏净时，［苦］受会立即止息。
    屋主！你对僧团没有像那样的不净信，如未受教导的一般人具备对僧团的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有对僧团的不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』而当看见你自己对僧团的不坏净时，［苦］受会立即止息。
    屋主！你没有像那样的破戒，如未受教导的一般人具备破戒，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有对圣者所爱之戒的不坏净：『无毁坏的、……（中略）导向定的。』而当看见你自己对圣者所爱之戒的不坏净时，［苦］受会立即止息。
    屋主！你没有像那样的邪见，如未受教导的一般人具备邪见，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正见 。而当看见你自己的正见时，［苦］受会立即止息。
    屋主！你没有像那样的邪志，如未受教导的一般人具备邪志，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正志 。而当看见你自己的正志时，［苦］受会立即止息。
    屋主！你没有像那样的邪语，如未受教导的一般人具备邪语，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正语 。而当看见你自己的正语时，［苦］受会立即止息。
    屋主！你没有像那样的邪业，如未受教导的一般人具备邪业，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正业 。而当看见你自己的正业时，［苦］受会立即止息。
    屋主！你没有像那样的邪命，如未受教导的一般人具备邪命，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正命 。而当看见你自己的正命时，［苦］受会立即止息。
    屋主！你没有像那样的邪精进，如未受教导的一般人具备邪精进，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正精进。而当看见你自己的正精进时，［苦］受会立即止息。
    屋主！你没有像那样的邪念，如未受教导的一般人具备邪念，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正念。而当看见你自己的正念时，［苦］受会立即止息。
    屋主！你没有像那样的邪定，如未受教导的一般人具备邪定，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正定。而当看见你自己的正定时，［苦］受会立即止息。
    屋主！你没有像那样的邪智，如未受教导的一般人具备邪智，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正智。而当看见你自己的正智时，［苦］受会立即止息。
    屋主！你没有像那样的邪解脱，如未受教导的一般人具备邪解脱，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正解脱。而当看见你自己的正解脱时，［苦］受会立即止息。」
    那时，屋主给孤独的［苦］受立即止息了。那时，屋主给孤独以自己的那盘料理伺候尊者舍利弗与尊者阿难。那时，尊者舍利弗食用完毕手离钵时，屋主给孤独取某个低矮坐具后，在一旁坐下。在一旁坐好后，尊者舍利弗以这些偈颂感谢屋主给孤独：
    「当对如来有信时，不动的、已善住立的，
      当有善戒时，是圣者所爱的与被赞赏的。
      当对僧团有净信，且见已成为正直时，
      他们说：『他是不贫穷的』，他的生命是不空虚的。
      因此，有智慧者要忆念佛陀的教说，
      他应该致力于有信与戒，净信与法的看见。」
    那时，尊者舍利弗以这些偈颂感谢屋主给孤独后，起座离开。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「那麽，阿难！你中午从哪里来呢？」
    「大德！屋主给孤独被尊者舍利弗以这样那样的教诫所教诫。」
    「阿难！尊者舍利弗是贤智者；阿难！尊者舍利弗是大慧者，确实是因为他能以十种方式解析四入流支。」
汉巴经文比对(庄春江作)：


相应部55相应27经/给孤独经第二

相应部55相应27经/给孤独经第二(入流相应/大篇/修多罗)(庄春江译)
    起缘于舍卫城。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂！男子！来！请你去见尊者阿难。抵达后，请你以我的名义以头礼拜尊者阿难的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者阿难的足。』而且请你这麽说：『大德！请尊者阿难出自怜愍，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者阿难这麽说：「大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者阿难的足，而且他这麽说：『大德！请尊者阿难出自怜愍，去屋主给孤独的住处，那就好了！』」
    尊者阿难以沈默同意了。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，去屋主给孤独的住处。抵达后，在设置好的座位坐下。
    坐好后，尊者阿难对屋主给孤独这麽说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「屋主！具备四法之未受教导的一般人有恐怖、有僵硬、有来生的死亡恐惧，哪四个呢？
    屋主！这里，未受教导的一般人具备对佛的不净信，而当看见自己对佛的不净信时，他有恐怖、有僵硬、有来生的死亡恐惧。
    再者，屋主！未受教导的一般人具备对法的不净信，而当看见自己对法的不净信时，他有恐怖、有僵硬、有来生的死亡恐惧。
    再者，屋主！未受教导的一般人具备对僧团的不净信，而当看见自己对僧团的不净信时，他有恐怖、有僵硬、有来生的死亡恐惧。
    再者，屋主！未受教导的一般人破戒，而当看见自己破戒时，他有恐怖、有僵硬、有来生的死亡恐惧。
    屋主！具备这四法之未受教导的一般人有恐怖、有僵硬、有来生的死亡恐惧。
    屋主！具备四法之已受教导的圣弟子没有恐怖、没有僵硬、没有来生的死亡恐惧，哪四个呢？
    屋主！这里，已受教导的圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』而当看见自己对佛的不坏净时，他没有恐怖、没有僵硬、没有来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子对法具备不坏净：『法是被世尊善说的、……（中略）智者应该自己经验的。』而当看见自己对法的不坏净时，他没有恐怖、没有僵硬、没有来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』而当看见自己对僧团的不坏净时，他没有恐怖、没有僵硬、没有来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子具备对戒的不坏净：『无毁坏的、……（中略）导向定的。』而当看见自己具备对戒的不坏净时，他没有恐怖、没有僵硬、没有来生的死亡恐惧。
    屋主！具备这四法之已受教导的圣弟子没有恐怖、没有僵硬、没有来生的死亡恐惧。」
    「阿难大德！我不恐惧，为何我要恐惧？
    大德！我对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』
    大德！我具备对法……（中略）。
    大德！我对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』
    大德！凡为世尊所教导的这些在家人如法学处，我没看见自己有任何毁坏。」
    「屋主！这是你的获得，屋主！这是你的好获得，屋主！入流果被你记说。」
汉巴经文比对(庄春江作)：
    「有来生的死亡恐惧」(hoti samparāyikaṃ maraṇabhayaṃ)，菩提比丘长老英译为「有即将死亡的害怕」(there is fear of imminent death)。按：《显扬真义》以「有起因于来生的死亡恐惧」(samparāyahetukaṃ maraṇabhayaṃ)解说，这是预期性的害怕。


相应部55相应28经/恐怖的仇恨已平息经第一

相应部55相应28经/恐怖的仇恨已平息经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！当圣弟子之五恐怖的仇恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的仇恨已平息呢？屋主！凡杀生者，缘杀生而产生当生之恐怖的仇恨，也产生来生之恐怖的仇恨，也感受心的忧苦，这样，对离杀生者来说，那恐怖的仇恨已平息。屋主！凡未给予而取者，……（中略）屋主！凡邪淫者，……（中略）屋主！凡妄语者，……（中略）屋主！凡榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的仇恨，也产生来生之恐怖的仇恨，也感受心的忧苦，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的仇恨已平息。这五个恐怖的仇恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』具备这四入流支。
    什麽是以慧善见、善洞察了圣方法呢？屋主！这里，圣弟子善如理作意这缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；这样，当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；……（中略）以触灭而受灭；以受灭而渴爱灭；……（中略）这样是这整个苦蕴的灭。』这是以慧善见、善洞察了圣方法。
    屋主！当圣弟子的这五恐怖的仇恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


相应部55相应29经/恐怖的仇恨已平息经第二

相应部55相应29经/恐怖的仇恨已平息经第二(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！当圣弟子的这五恐怖的仇恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


相应部55相应30经/离车人难达葛经

相应部55相应30经/离车人难达葛经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车人大臣难达葛去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对离车人大臣难达葛这麽说：
    「难达葛！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？难达葛！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    难达葛！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。
    再者，难达葛！具备这四法的圣弟子，不论天或人都是长寿的；不论天或人都是美貌的；不论天或人都是快乐的；不论天或人都是有名声的；不论天或人都是有统治权的，而，难达葛！我非听闻其他沙门或婆罗门后而说此，而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    当这麽说时，某位男子对离车人大臣难达葛这麽说：
    「大德！是沐浴的时候了。」
    「我说啊，现在够了，以那外在的沐浴，这内在的沐浴必是足够的，即：对世尊有净信。」
    色勒那尼品第三，其摄颂：
    「摩诃男二说，乔塔、色勒那二则，
      二则给孤独，二则恐惧怨恨，
      离车人为第十说，此被称为品。」
汉巴经文比对(庄春江作)：
    「力；自在(SA.833)」，南传作「有统治权」(ādhipateyyena saṃyutto hoti，直译为「成为被以统治权相应；成为被以主权结合」)，菩提比丘长老英译为「成为具有(被赋予)统治权」(becomes endowed with sovereignty)。


相应部55相应31经/福德之润泽经第一

4.福德之润泽品
相应部55相应31经/福德之润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对法具备不坏净：『法是被世尊善说的……（中略）智者应该自己经验的。』这是第二个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』这是第三个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
汉巴经文比对(庄春江作)：


相应部55相应32经/福德之润泽经第二

相应部55相应32经/福德之润泽经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
汉巴经文比对(庄春江作)：


相应部55相应33经/福德之润泽经第三

相应部55相应33经/福德之润泽经第三(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
汉巴经文比对(庄春江作)：


相应部55相应34经/天道经第一

相应部55相应34经/天道经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！为了未清净众生之清净、为了未净化众生之净化，有这四个诸天之天道，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』为了未清净众生之清净、为了未净化众生之净化，这是第一个诸天之天道。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏……（中略）导向定。』为了未清净众生之清净、为了未净化众生之净化，这是第四个诸天之天道。
    比丘们！为了未清净众生之清净、为了未净化众生之净化，这些是四个诸天之天道。」
汉巴经文比对(庄春江作)：


相应部55相应35经/天道经第二

相应部55相应35经/天道经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！为了未清净众生之清净、为了未净化众生之净化，有这四个诸天之天道，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第一个诸天之天道。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏……（中略）导向定。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第四个诸天之天道。
    比丘们！为了未清净众生之清净、为了未净化众生之净化，这些是四个诸天之天道。」
汉巴经文比对(庄春江作)：


相应部55相应36经/类似天经

相应部55相应36经/类似天经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法者，悦意的诸天说类似［他们］，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』从这死去往生到那里、具备对佛不坏净的诸天，他们这样想：『如具备对佛不坏净的我们从那里死后往生这里一样。同样的，具备对佛不坏净的圣弟子，他将来到诸天的面前。』
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』从这死去往生到那里、具备对圣者所爱之戒不坏净的诸天，他们这样想：『如具备对圣者所爱之戒不坏净的我们从那里死后往生这里一样。同样的，具备对圣者所爱之戒不坏净的圣弟子，他将来到诸天的面前。』
    比丘们！具备这四法者，悦意的诸天说类似［他们］。」
汉巴经文比对(庄春江作)：


相应部55相应37经/摩诃男经

相应部55相应37经/摩诃男经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！什麽情形是优婆塞？」
    「摩诃男！当已归依佛、已归依法、已归依僧团，摩诃男！这个情形，他是优婆塞。」
    「大德！什麽情形优婆塞具足戒？」
    「摩诃男！当优婆塞是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者时，摩诃男！这个情形，优婆塞具足戒。」
    「又，大德！什麽情形优婆塞具足信？」
    「摩诃男！这里，优婆塞是有信者，他信如来的觉：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』摩诃男！这个情形，优婆塞具足信。」
    「又，大德！什麽情形优婆塞具足施舍？」
    「摩诃男！这里，优婆塞以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，摩诃男！这个情形，优婆塞具足施舍。」
    「又，大德！什麽情形优婆塞具足慧？」
    「摩诃男！这里，优婆塞是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，摩诃男！这个情形，优婆塞具足慧。」
汉巴经文比对(庄春江作)：


相应部55相应38经/雨经

相应部55相应38经/雨经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满。同样的，比丘们！对圣弟子来说，凡对佛不坏净、对法不坏净、对僧团不坏净，以及圣者所爱的戒，当这些法流动，到彼岸后，导向诸烦恼的灭尽。」
汉巴经文比对(庄春江作)：


相应部55相应39经/葛利钩达经

相应部55相应39经/葛利钩达经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵去释迦族女葛利钩达的住处。抵达后，在设置好的座位坐下。
    那时，释迦族女葛利钩达去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族女葛利钩达这麽说：
    「葛利钩达！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？葛利钩达！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，葛利钩达！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
    「大德！凡世尊所教导的这四入流支，我有那些法，我符合那些法。
    大德！因为我对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）凡在家族中任何能施之物，一切无差别的施与持戒者、善法者。」
    「葛利钩达！这是你的获得，葛利钩达！这是你的好获得，葛利钩达！入流果被你记说。」
汉巴经文比对(庄春江作)：


相应部55相应40经/释迦族人难提经

相应部55相应40经/释迦族人难提经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人难提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人难提对世尊这麽说：
    「大德！当圣弟子完全地、全部地缺乏四入流支时，大德！像那样的圣弟子是住于放逸者吗？」
    「难提！凡四入流支完全地、全部地缺乏者，我说他是『在外者；站在凡夫侧者』。
    此外，难提！关于圣弟子是住于放逸者与住于不放逸者，你要听！你要好好作意！我将说了。」
    「是的，大德！」释迦族人难提回答世尊。
    「难提！怎样是住于放逸的圣弟子呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』满足于那对佛的不坏净，而不更加努力在白天独居、在夜间独坐。当他这样住于放逸时，则不欣悦；当不欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则住于苦；心苦者，则不入定；当心不得定时，则法不显现；从法的不显现，这样就以住于放逸为名。
    再者，圣弟子具备对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』满足于那圣者所爱之戒，而不更加努力在白天独居、在夜间独坐。当他这样住于放逸时，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则住于苦；心苦者，则不入定；当心不得定时，则法不显现；从法的不显现，这样就以住于放逸为名。难提！这样是住于放逸的圣弟子。
    难提！怎样是住于不放逸的圣弟子呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』不满足于那对佛的不坏净，而更加努力在白天独居、在夜间独坐。当他这样住于不放逸时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，则法显现；从法的显现，这样就以住于不放逸为名。
    再者，圣弟子具备对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』不满足于那圣者所爱之戒，而更加努力在白天独居、在夜间独坐。当他这样住于不放逸时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，则法显现；从法的显现，这样就以住于不放逸为名。难提！这样是住于不放逸的圣弟子。」
    福德之润泽品第四，其摄颂：
    「润泽三说，天道二则，
      类似、摩诃男，雨、葛利、难提。」
汉巴经文比对(庄春江作)：


相应部55相应41经/润泽经第一

5.有偈的福德润泽品
相应部55相应41经/润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这麽多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。
    比丘们！犹如大海不容易计算水的量：『有这麽多升水。』或『有这麽多百升水。』或『有这麽多千升水。』或『有这麽多十万升水。』而只名为不能计算、不能计量的大水蕴。同样的，比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这麽多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「大流、无量的大海，极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，床、被子的施与者，
      福德之流流入贤智者，正如诸河运水入大海。」
汉巴经文比对(庄春江作)：


相应部55相应42经/润泽经第二

相应部55相应42经/润泽经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这麽多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。
    比丘们！犹如这些大河合流、集合之处，即：恒河、耶牟那、阿致罗筏底、萨罗浮、摩醯，在那里不容易计算水的量：『有这麽多升水。』或『有这麽多百升水。』或『有这麽多千升水。』或『有这麽多十万升水。』而只名为不能计算、不能计量大水蕴。同样的，比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这麽多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「大流、无量的大海，极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，床、被子的施与者，
      福德之流流入贤智者，正如诸河运水入大海。」
汉巴经文比对(庄春江作)：


相应部55相应43经/润泽经第三

相应部55相应43经/润泽经第三(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这麽多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「凡想要福德者应该在善的上面住立，为了不死的获得而修习道。
      他到达法的核心而在灭尽上喜乐，当死亡之王到来时他不颤抖。」
汉巴经文比对(庄春江作)：


相应部55相应44经/大富经第一

相应部55相应44经/大富经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子被称为『富有、大富、大财富者』，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    比丘们！这四法具足的圣弟子被称为『富有、大富、大财富者』。」
汉巴经文比对(庄春江作)：


相应部55相应45经/大富经第二

相应部55相应45经/大富经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子被称为『富有、大富、大财富、大名声者』，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    比丘们！具备这四法的圣弟子被称为『富有、大富、大财富、大名声者』。」
汉巴经文比对(庄春江作)：


相应部55相应46经/单纯经

相应部55相应46经/单纯经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』比丘们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应47经/难提经

相应部55相应47经/难提经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    在一旁坐好后，世尊对释迦族人难提这麽说：
    「难提！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』难提！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应48经/拔提亚经

相应部55相应48经/拔提亚经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    在一旁坐好后，世尊对释迦族人拔提亚这麽说：
    「拔提亚！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？
    拔提亚！这里，圣弟子具备对佛……（中略）对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    拔提亚！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应49经/摩诃男经

相应部55相应49经/摩诃男经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    在一旁坐好后，世尊对释迦族人摩诃男这麽说：
    「摩诃男！具备四法的圣弟子是入流者，……（中略）、以正觉为彼岸，哪四个呢？
    摩诃男！这里，圣弟子具备对佛……（中略）对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    摩诃男！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应50经/支经

相应部55相应50经/支经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有四入流支，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！这是四入流支。」
    有偈的福德润泽品第五，其摄颂：
    「润泽三说，二则大富，
      单纯、难提、拔提亚，摩诃男与支，它们为十则。」
汉巴经文比对(庄春江作)：


相应部55相应51经/有偈经

6.有慧品
相应部55相应51经/有偈经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』比丘们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「当对如来有信时，不动的、已善住立的，
      当有善戒时，是圣者所爱的与被赞赏的。
      当对僧团有净信，且见已成为正直时，
      他们说：『他是不贫穷的』，他的生命是不空虚的。
      因此，有智慧者要忆念佛陀的教说，
      他应该致力于有信与戒，净信与法的看见。」
汉巴经文比对(庄春江作)：


相应部55相应52经/住过了雨季安居经

相应部55相应52经/住过了雨季安居经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位在舍卫城住过了雨季安居的比丘，以某些必须作的事到了迦毗罗卫城。
    迦毗罗卫城的释迦族人听闻：
    「听说某位在舍卫城住过了雨季安居的比丘，到了迦毗罗卫城。」
    那时，迦毗罗卫城的释迦族人去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，迦毗罗卫城的释迦族人对那位比丘这麽说：
    「大德！世尊是否无病、有气力？」
    「朋友们！世尊无病、有气力。」
    「又，大德！舍利弗、目揵连是否无病、有气力？」
    「朋友们！舍利弗、目揵连无病、有气力。」
    「又，大德！是否比丘僧团无病、有气力？」
    「朋友们！比丘僧团也无病、有气力。」
    「又，大德！在雨季安居中，你在世尊面前有听到、领受什麽吗？」
    「朋友们！这被我从世尊面前听闻、领受：『比丘们！以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的那些比丘少，更多比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。』
    又，朋友们！这被我从世尊面前听闻、领受：『比丘们！以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者的那些比丘少，更多比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。』
    又，朋友们！这被我从世尊面前听闻、领受：『比丘们！以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的那些比丘少，更多比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：
    「领受」(paṭiggahitanti)，菩提比丘长老英译为「学习，受教」(learn)。


相应部55相应53经/法施经

相应部55相应53经/法施经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，法施优婆塞与五百位优婆塞去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，法施优婆塞对世尊这麽说：
    「大德！为了对我们有长久的利益与安乐，大德！请世尊教诫我们，大德！请世尊训诫我们。」
    「法施！因此，在这里，你们应该这麽学：『我们要时常进入后住于那些被如来所说甚深、义之甚深、出世间、与空有关的经典。』法施！你们应该这麽学。」
    「大德！这对住于孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的我们是不容易的：『时常进入后住于那些被如来所说甚深、义之甚深、出世间、与空有关的经典。』大德！我们已住立在五学处上，请世尊教导更上的法。」
    「法施！因此，在这里，你们应该这麽学：『我们将要对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』法施！你们应该这麽学。」
    「大德！凡世尊所教导的这四入流支，我们有那些法，我们符合那些法。大德！因为我们对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）我具备圣者所爱戒：『无毁坏……（中略）导向定。』」
    「法施！这是你们的获得，法施！这是你们的好获得，法施！入流果被你们记说。」
汉巴经文比对(庄春江作)：


相应部55相应54经/病经

相应部55相应54经/病经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』
    大德！我还没从世尊面前听闻、领受生病、痛苦、重病的有慧优婆塞应该如何被有慧的优婆塞教诫？」
    「摩诃男！生病、痛苦、重病的有慧优婆塞应该被有慧的优婆塞以四安慰法安慰：
    令尊者被安慰！尊者有对佛的不坏净：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』
    令尊者被安慰！尊者有对法……（中略）僧团……（中略）对圣者所爱之戒的不坏净是好的：『无毁坏的、……（中略）导向定的。』
    摩诃男！生病、痛苦、重病的有慧优婆塞被有慧的优婆塞以四安慰法安慰后，应该被这麽说：『尊者有对父母的挂虑吗？』
    如果他这麽说：『我有对父母的挂虑。』他应该被这麽说：『亲爱的先生！尊者为死法，如果尊者对父母作挂虑，也将死；如果尊者对父母不作挂虑，也将死，请尊者舍断对你父母的挂虑，那就好了！』
    如果他这麽说：『我对父母的挂虑已舍断。』他应该被这麽说：『又，尊者有对妻儿的挂虑吗？』
    如果他这麽说：『我有对妻儿的挂虑。』他应该被这麽说：『亲爱的先生！尊者为死法，如果尊者对妻儿作挂虑，也将死；如果尊者对妻儿不作挂虑，也将死，请尊者舍断对你妻儿的挂虑，那就好了！』
    如果他这麽说：『我对妻儿的挂虑已舍断。』他应该被这麽说：『又，尊者有对人之五欲的挂虑吗？』
    如果他这麽说：『我有对人的五欲的挂虑。』他应该被这麽说：『朋友！天的欲比人的欲更优越、更胜妙，请尊者心从人的欲出来后，心胜解于四大王天，那就好了！』
    如果他这麽说：『我的心已从人的欲出来，心已胜解于四大王天。』他应该被这麽说：『朋友！三十三天比四大王天更优越、更胜妙，请尊者心从四大王天出来后，心胜解于三十三天，那就好了！』
    如果他这麽说：『我的心已从四大王天出来，心已胜解于三十三天。』他应该被这麽说：『朋友！夜摩天比三十三天……（中略）兜率天……（中略）化乐天……（中略）他化自在天……（中略）朋友！梵天世界比他化自在天更优越、更胜妙，请尊者心从他化自在天出来后，心胜解于梵天世界，那就好了！』
    如果他这麽说：『我的心已从他化自在天出来，心已胜解于梵天世界。』他应该被这麽说：『朋友！梵天世界也是无常的、不坚固的、有身所包含的，请尊者心从梵天出来后，心集中于有身之灭，那就好了！』
    如果他这麽说：『我的心已从梵天世界出来，心已集中于有身之灭。』摩诃男！我说：『这样心解脱的优婆塞，与心从烦恼解脱的比丘没任何差异，即：解脱者与解脱者。』」
汉巴经文比对(庄春江作)：
    「比丘百岁寿命解脱涅槃(SA.1122)」，南传作「与心从烦恼解脱的比丘」(āsavā vimuttacittena bhikkhunā)，菩提比丘长老依锡兰本(vassasatavimuttacittena bhikkhunā)英译为「一位心自由了(已解脱)一百年的比丘」(a bhikkhu who has been liberated in mind for a hundred years)。按：锡兰本与北传经文相同。又，本经是南北传阿含经中唯一说到优婆塞证阿罗汉果(解脱涅槃)的经(其他都只说证阿那含果)，但本经说的是频死的情况，意味着在家人证阿罗汉果后入灭。另一个南北传律典都记载在家人证阿罗汉果的例子，那是耶舍，但他证阿罗汉果后就立刻出家了。


相应部55相应55经/入流果经

相应部55相应55经/入流果经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四法已修习、已多修习时，导向入流果的作证，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！当这四法已修习、已多修习时，导向入流果的作证。」
汉巴经文比对(庄春江作)：


相应部55相应56经/一来果经

相应部55相应56经/一来果经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四法已修习、已多修习时，导向一来果的作证，哪四个呢？……（中略）导向一来果的作证。」
汉巴经文比对(庄春江作)：


相应部55相应57经/不还果经

相应部55相应57经/不还果经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向不还果的作证，……（中略）。」
汉巴经文比对(庄春江作)：


相应部55相应58经/阿罗汉果经

相应部55相应58经/阿罗汉果经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向阿罗汉果的作证，……（中略）。」
汉巴经文比对(庄春江作)：


相应部55相应59经/慧的获得经

相应部55相应59经/慧的获得经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向慧的获得，……（中略）。」
汉巴经文比对(庄春江作)：


相应部55相应60经/慧的增长经

相应部55相应60经/慧的增长经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向慧的增长，……（中略）。」
汉巴经文比对(庄春江作)：


相应部55相应61经/慧的广大经

相应部55相应61经/慧的扩展经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向慧的扩展，……（中略）。」
    有慧品第六，其摄颂：
    「有偈、住过了雨季安居，法施、病，
      四则果、获得，增长、扩展。」
汉巴经文比对(庄春江作)：


相应部55相应62经/大慧经

7.大慧品
相应部55相应62经/大慧经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四法已修习、已多修习时，导向大慧的状态，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！当这四法已修习、已多修习时，导向大慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应63经/广慧经

相应部55相应63经/博慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向博慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应64经/广大慧经

相应部55相应64经/广大慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向广大慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应65经/深慧经

相应部55相应65经/深慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向深慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应66经/不放逸慧经

相应部55相应66经/不放逸慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向不放逸慧的状态。」
汉巴经文比对(庄春江作)：
    「不放逸慧的状态」(Appamattapaññatā)，菩提比丘长老依锡兰本(Asāmantapaññatā)英译为「无同等慧的状态」(the state of unequalled wisdom)。


相应部55相应67经/宽广慧经

相应部55相应67经/广慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向广慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应68经/丰富慧经

相应部55相应68经/丰富慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向丰富慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应69经/速慧经

相应部55相应69经/急速慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向急速慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应70经/轻慧经

相应部55相应70经/轻快慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向轻快慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应71经/疾慧经

相应部55相应71经/捷慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向捷慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应72经/速行慧经

相应部55相应72经/速慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向速慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应73经/锐利慧经

相应部55相应73经/利慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向利慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应74经/洞察慧经

相应部55相应74经/洞察慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向洞察慧的状态，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！当这四法已修习、已多修习时，导向洞察慧的状态。」
    大慧品第七，其摄颂：
    「大、广、广大、深，不放逸、宽广、丰富，
      速、轻、疾、速行，锐利、洞察。」
    入流相应十一。
汉巴经文比对(庄春江作)：


相应部56相应1经/定经

56.(12)谛相应
1.定品
相应部56相应1经/定经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要修习定。
    比丘们！得定的比丘如实了知。
    如实了知什麽呢？如实了知『这是苦』；如实了知『这是苦集』；如实了知『这是苦灭』；如实了知『这是导向苦灭道迹』。
    比丘们！你们要修习定。
    比丘们！得定的比丘如实了知。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应2经/静坐禅修经

相应部56相应2经/独坐经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们要着手努力于独坐。
    比丘们！独坐的比丘如实了知，如实了知什麽呢？如实了知『这是苦』；如实了知『这是苦集』；如实了知『这是苦灭』；如实了知『这是导向苦灭道迹』。
    比丘们！你们要着手努力于独坐。
    比丘们！独坐的比丘如实了知。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应3经/善男子经第一

相应部56相应3经/善男子经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何从在家正确地出家成为非家生活的善男子，他们都为了如实现观四圣谛。
    比丘们！凡未来世任何将从在家正确地出家成为非家生活的善男子，他们都将为了如实现观四圣谛。
    比丘们！凡现在任何从在家正确地出家成为非家生活的善男子，他们都为了如实现观四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何从在家正确地出家成为非家生活的善男子，……（中略）将出家……（中略）出家，他们就都为了如实现观这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应4经/善男子经第二

相应部56相应4经/善男子经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何从在家正确地出家成为非家生活而已如实现观的善男子，他们都如实现观四圣谛。
    比丘们！凡未来世任何将从在家正确地出家成为非家生活而如实现观的善男子，他们都将如实现观四圣谛。
    比丘们！凡现在任何从在家正确地出家成为非家生活而如实现观的善男子，他们都如实现观四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何从在家正确地出家成为非家生活而已如实现观的善男子，……（中略）将［如实］现观……（中略）［如实］现观，他们都如实现观这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应5经/沙门婆罗门经第一

相应部56相应5经/沙门婆罗门经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何已如实现正觉的沙门或婆罗门，他们全都如实现正觉四圣谛。
    比丘们！凡未来世任何将如实现正觉的沙门或婆罗门，他们全都将如实现正觉四圣谛。
    比丘们！凡现在任何如实现正觉的沙门或婆罗门，他们全都如实现正觉四圣谛。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！凡过去世任何已如实现正觉的沙门或婆罗门，……（中略）将［如实］现正觉……（中略）［如实］现正觉……（中略），他们全都如实现正觉这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应6经/沙门婆罗门经第二

相应部56相应6经/沙门婆罗门经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何如实现正觉而说明的沙门或婆罗门，他们全都如实现正觉而说明四圣谛。
    比丘们！凡未来世任何将如实现正觉而说明的沙门或婆罗门，他们全都将如实现正觉而说明四圣谛。
    比丘们！凡现在任何如实现正觉而说明的沙门或婆罗门，他们全都如实现正觉而说明四圣谛。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！凡过去世任何如实现正觉而说明的沙门或婆罗门，……（中略）将如实现正觉……（中略）如实现正觉而说明的沙门或婆罗门，他们全都如实现正觉而说明这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应7经/寻经

相应部56相应7经/寻经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该寻思邪恶不善之寻，即：欲寻、恶意寻、加害寻，什麽原因呢？比丘们！［因为］这些寻不具利益，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们寻思时，应该寻思『这是苦』；当你们寻思时，应该寻思『这是苦集』；当你们寻思时，应该寻思『这是苦灭』；当你们寻思时，应该寻思『这是导向苦灭道迹』，什麽原因呢？比丘们！［因为］这些寻具利益，这些是梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应8经/思惟经

相应部56相应8经/思惟经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该思惟邪恶不善的想法：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，什麽原因呢？比丘们！［因为］这些思惟不具利益，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！你们应该思惟『这是苦』之思惟；你们应该思惟『这是苦集』之思惟；你们应该思惟『这是苦灭』之思惟；你们应该思惟『这是导向苦灭道迹』之思惟，什麽原因呢？比丘们！［因为］这些思惟具利益，这些是梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应9经/诤论经

相应部56相应9经/诤论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该诤论：『你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救［你的］理论；你已被折伏，请你拆解，如果你能。』什麽原因呢？比丘们！［因为］这些谈论不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们谈论时，应该谈论『这是苦』；当你们谈论时，应该谈论『这是苦集』；当你们谈论时，应该谈论『这是苦灭』；当你们谈论时，应该谈论『这是导向苦灭道迹』，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应10经/畜生论经

相应部56相应10经/畜生论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等，什麽原因呢？比丘们！［因为］这些谈论不具利益，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们谈论时，应该谈论『这是苦』；当你们谈论时，应该谈论『这是苦集』；当你们谈论时，应该谈论『这是苦灭』；当你们谈论时，应该谈论『这是导向苦灭道迹』，什麽原因呢？比丘们！［因为］这些谈论具利益，这些是梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    定品第一，其摄颂：
    「定、独坐，善男子二则在后，
      沙门婆罗门、寻，思惟、诤论、谈论。」
汉巴经文比对(庄春江作)：


相应部56相应11经/法轮转起经

2.法轮转起品
相应部56相应11经/法轮转起经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤［那］群五比丘们：
    「比丘们！有两个极端，不应该被出家人实行，哪两个呢？这在欲上之欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，以及这自我折磨的实行：苦的、非圣者的、无益的。比丘们！不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    比丘们！但什麽是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！这是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    而，比丘们！这是苦圣谛：生是苦，老也是苦，病也是苦，死也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦；总括之，五取蕴是苦。
    而，比丘们！这是苦集圣谛：是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这是苦灭圣谛：就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这是导向苦灭道迹圣谛：就是这八支圣道，即：正见、……（中略）正定。
    『这是苦圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛应该被遍知』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛已被遍知』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦集圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛应该被舍断』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛已被舍断』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦灭圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛应该被作证』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛已被作证』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是导向苦灭道迹圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛应该被修习』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛已被修习』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！只要我对这四圣谛三转、十二行相没有这麽已善清净的如实智见，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但自从我对这四圣谛三转、十二行相有这麽已善清净的如实智见后，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    这就是世尊所说，悦意的［那］群五比丘们欢喜世尊之所说。
    而当这个解说被说时，尊者憍陈如的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    而且，当法轮被世尊转动了，诸地居天发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转。」
    听到诸地居天的声音后，四大天王之诸天也发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转。」
    听到四大天王诸天的声音后，三十三天诸天……（中略）夜摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天……（中略）梵众天诸天发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转。」
    像这样，在那刹那，(在那顷刻，)在那片刻，声音传出直到梵天世界。
    这十千世界震动、摇动、颤动，无量伟大的光明出现于世间，胜过了诸天众的天威。
    那时，世尊自说这优陀那：
    「先生！憍陈如确实已了知，先生！憍陈如确实已了知了。」
    这样，因此，尊者憍陈如就有「阿若憍陈如」那样的名字。
汉巴经文比对(庄春江作)：
    「三转」(tiparivaṭṭa)，菩提比丘长老英译为「三阶段」(three phases)，即对四圣谛第一转的「知」，第二转的「应遍知/应断/应修/应证」以及第三转的「已遍知/已断/已修/已证」。后来「慧远」(523～592AD)在其《大乘起信论义疏》中，分别以「示转」、「劝转」、「证转」称之，也很贴切。
    「十二行；十二行相」(dvādasākāra)，菩提比丘长老英译为「十二种情况」(twelve aspects)，这就是四圣谛在每一转时的内容。
    「阿若拘邻」，南传作「阿若憍陈如」(aññāsikoṇḍañña)，「阿若」(aññā)为音译，义译为「已了知」，「拘邻」(koṇḍañña)为「憍陈如」的另译，菩提比丘长老英译为「已了知的憍陈如」(koṇḍañña Who Has Understood)。


相应部56相应12经/如来经

相应部56相应12经/如来经(谛相应/大篇/修多罗)(庄春江译)
    『这是苦圣谛』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛应该被遍知』：比丘们！在以前所不曾听过的法上，如来的……（中略）生起。
    『这苦圣谛已被遍知』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦集圣谛』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛应该被舍断』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛已被舍断』：比丘们！在以前所不曾听过的法上，如来的……（中略）生起。
    『这是苦灭圣谛』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛应该被作证』：比丘们！在以前所不曾听过的法上，如来的……（中略）起。
    『这苦灭圣谛已被作证』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这是导向苦灭道迹圣谛』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛应该被修习』：比丘们！在以前所不曾听过的法上，如来的……（中略）生起。
    『这导向苦灭道迹圣谛已被修习』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。」
汉巴经文比对(庄春江作)：


相应部56相应13经/蕴经

相应部56相应13经/蕴经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    而，比丘们！什麽是苦圣谛呢？应该回答：『五取蕴。』即：色取蕴、……（中略）识取蕴，比丘们！这被称为苦圣谛。
    而，比丘们！什麽是苦集圣谛呢？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为苦集圣谛。
    而，比丘们！什麽是苦灭圣谛呢？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为苦灭圣谛。
    而，比丘们！什麽是导向苦灭道迹圣谛呢？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向苦灭道迹圣谛。
    比丘们！这些是四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应14经/内处经

相应部56相应14经/内处经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    而，比丘们！什麽是苦圣谛呢？应该回答：『六内处。』即：眼处、……（中略）意处，比丘们！这被称为苦圣谛。
    而，比丘们！什麽是苦集圣谛呢？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为苦集圣谛。
    而，比丘们！什麽是苦灭圣谛呢？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为苦灭圣谛。
    而，比丘们！什麽是导向苦灭道迹圣谛呢？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向苦灭道迹圣谛。
    比丘们！这些是四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应15经/忆持经第一

相应部56相应15经/忆持经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们忆持我所教导的四圣谛了吗？」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！我忆持世尊所教导的四圣谛。」
    「那麽，比丘！你如何忆持我所教导的四圣谛呢？」
    「大德！我忆持『苦』为世尊所教导的第一圣谛；大德！我忆持『苦集』为世尊所教导的第二圣谛；大德！我忆持『苦灭』为世尊所教导的第三圣谛；大德！我忆持『导向苦灭道迹』为世尊所教导的第四圣谛，大德！我这样忆持世尊所教导的四圣谛。」
    「比丘！好！好！比丘！好！你忆持我所教导的四圣谛：比丘！『苦』为我所教导的第一圣谛，你要这样忆持它；比丘！『苦集』为我所教导的第二圣谛，你要这样忆持它；比丘！『苦灭』为我所教导的第三圣谛，你要这样忆持它；比丘！『导向苦灭道迹』为我所教导的第四圣谛，你要这样忆持它，比丘！你要这样忆持我所教导的四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应16经/忆持经第二

相应部56相应16经/忆持经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们忆持我所教导的四圣谛了吗？」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！我忆持世尊所教导的四圣谛。」
    「那麽，比丘！你如何忆持我所教导的四圣谛呢？」
    「大德！我忆持『苦』为世尊所教导的第一圣谛，因为，大德！如果任何沙门或婆罗门这麽说：『这「苦」不是沙门乔达摩所教导的第一圣谛，我拒绝这「苦」为第一圣谛后，将安立另一个「苦」为第一圣谛。』这是不可能的。
    大德！我忆持『苦集』为世尊所教导的第二圣谛，……（中略）大德！我忆持『导向苦灭道迹』为世尊所教导的第四圣谛，因为，大德！如果任何沙门或婆罗门这麽说：『这「导向苦灭道迹」不是沙门乔达摩所教导的第四圣谛，我拒绝这「导向苦灭道迹」为第四圣谛后，将安立另一个「导向苦灭道迹」为第四圣谛。』这是不可能的。大德！我这样忆持世尊所教导的四圣谛。」
    「比丘！好！好！比丘！好！你忆持我所教导的四圣谛：比丘！『苦』为我所教导的第一圣谛，你要这样忆持它，因为，比丘！如果任何沙门或婆罗门这麽说：『这「苦」不是沙门乔达摩所教导的第一圣谛，我拒绝这「苦」为第一圣谛后，将安立另一个「苦」为第一圣谛。』这是不可能的。
    比丘！『苦集』……（中略）比丘！『苦灭』……（中略）比丘！『导向苦灭道迹』为我所教导的第四圣谛，你要这样忆持它，因为，比丘！如果任何沙门或婆罗门这麽说：『这「导向苦灭道迹」不是沙门乔达摩所教导的第四圣谛，我拒绝这「导向苦灭道迹」为第四圣谛后，将安立另一个「导向苦灭道迹」为第四圣谛。』这是不可能的。比丘！你要这样忆持我所教导的四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应17经/无明经

相应部56相应17经/无明经(谛相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『无明、无明』，大德！什麽是无明？而什麽情形是进入了无明？」
    「比丘！对苦的无知，对苦集的无知，对苦灭的无知，对导向苦灭道迹的无知，比丘！这被称为无明，而这个情形是进入了无明。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应18经/明经

相应部56相应18经/明经(谛相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『明、明』，大德！什麽是明？而什麽情形是进入了明？」
    「比丘！对苦的知，对苦集的知，对苦灭的知，对导向苦灭道迹的知，比丘！这被称为明，而这个情形是进入了明。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应19经/说明经

相应部56相应19经/说明经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！『这是苦圣谛』被我告知，在那里，有无量字、无量辞的说明：『像这样，这是苦圣谛。』
    『这是苦集圣谛』……（中略）『这是苦灭圣谛』……（中略）。
    比丘们！『这是导向苦灭道迹圣谛』被我告知，在那里，有无量字、无量辞的说明：『像这样，这是导向苦灭道迹圣谛。』
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应20经/真实经

相应部56相应20经/真实经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！这四者是真实的、无误的、无例外的，哪四个呢？
    比丘们！『这是苦』：这是真实的，这是无误的，这是无例外的；『这是苦集』：这是真实的，这是无误的，这是无例外的；『这是苦灭』：这是真实的，这是无误的，这是无例外的；『这是导向苦灭道迹』：这是真实的，这是无误的，这是无例外的。比丘们！这四者是真实的、无误的、无例外的。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    法轮转起品第二，其摄颂：
    「法轮、如来，蕴、入处，
      忆持与无明各二则，明、说明、真实。」
汉巴经文比对(庄春江作)：


相应部56相应21经/拘利村经第一

3.拘利村品
相应部56相应21经/拘利村经第一(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在跋耆族人的拘利村。
    在那里，世尊召唤比丘们：
    「比丘们！因为对四圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对苦圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦集圣谛……（中略）因为对苦灭圣谛……（中略）因为对导向苦灭道迹圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这苦圣谛已领悟、已通达，苦集圣谛已领悟、已通达，苦灭圣谛已领悟、已通达，导向苦灭道迹圣谛已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在没有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「由于不如实见四圣谛，
      就在种种出生中长途轮回。
      那些［真理］已被看见，有之管道已被根绝，
      苦的根已被切断，现在没有再生。」
汉巴经文比对(庄春江作)：


相应部56相应22经/拘利村经第二

相应部56相应22经/拘利村经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不了知『这是苦』，不了知『这是苦集』，不了知『这是苦灭』，不了知『这是导向苦灭道迹』，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但是，比丘们！凡任何沙门或婆罗门了知『这是苦』，了知『这是苦集』，了知『这是苦灭』，了知『这是导向苦灭道迹』，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「凡不了知苦者，不了知苦的生成，
      以及一切苦被灭无余之处。
      而不了知那导向苦的寂灭道迹，
      他们缺乏心解脱以及慧解脱，
      他们不能得到结束，他们进入生与老。
      凡了知苦者，了知苦的生成，
      以及一切苦被灭无余之处。
      而了知那导向苦的寂灭道迹，
      他们具足心解脱以及慧解脱，
      他们有一切的结束，他们不进入生与老。」
汉巴经文比对(庄春江作)：
    「他们有一切的结束」(Sabbā te antakiriyāya)，菩提比丘长老英译为「能有结束」(Being capable of making an end)。按：「一切」(Sabbā)，其他版本作「能够」(Bhabbā)。


相应部56相应23经/遍正觉者经

相应部56相应23经/遍正觉者经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。比丘们！这些是四圣谛。
    比丘们！如来对这四圣谛如实现正觉而被称为『阿罗汉、遍正觉者』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应24经/阿罗汉经

相应部56相应24经/阿罗汉经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡过去世任何已如实现正觉的阿罗汉、遍正觉者，他们都如实现正觉四圣谛。
    比丘们！凡未来世任何将如实现正觉的阿罗汉、遍正觉者，他们都将如实现正觉四圣谛。
    比丘们！凡现在任何如实现正觉的阿罗汉、遍正觉者，他们都如实现正觉了四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何已如实现正觉的阿罗汉、遍正觉者，……（中略）将［如实］现正觉……（中略）［如实］现正觉，他们都如实现正觉这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应25经/烦恼的灭尽经

相应部56相应25经/烦恼的灭尽经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。比丘们！知、见什麽者有诸烦恼的灭尽呢？比丘们！知、见『这是苦』者有诸烦恼的灭尽，知、见『这是苦集』者有诸烦恼的灭尽，知、见『这是苦灭』者有诸烦恼的灭尽，知、见『这是导向苦灭道迹』者有诸烦恼的灭尽。比丘们！这麽知、这麽见者有诸烦恼的灭尽。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应26经/朋友经

相应部56相应26经/朋友经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何你们愿意怜愍，以及会想听闻的朋友或同事、亲族或有血缘者，比丘们！他们应该被你们劝导、确立、建立四圣谛的如实现观，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。比丘们！凡任何你们愿意怜愍，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该被你们劝导、确立、建立四圣谛的如实现观。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应27经/真实经

相应部56相应27经/真实经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！这四圣谛是真实的、无误的、无例外的，因此被称为『圣谛』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应28经/世间经

相应部56相应28经/世间经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。比丘们！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，如来是圣者，因此被称为『圣谛』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应29经/应该被遍知经

相应部56相应29经/应该被遍知经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。比丘们！这些是四圣谛。
    比丘们！对这四圣谛有应该被遍知的圣谛，有应该被舍断的圣谛，有应该被作证的圣谛，有应该被修习的圣谛。
    而，比丘们！什麽是应该被遍知的圣谛？苦圣谛应该被遍知，苦集圣谛应该被舍断，苦灭圣谛应该被作证，导向苦灭道迹圣谛应该被修习。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应30经/牛主经

相应部56相应30经/牛主经(谛相应/大篇/修多罗)(庄春江译)
    有一次，众多上座比丘住在瑟诃者尼葛的塔庙。
    当时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：
    「学友们！有看见苦，也看见苦集，也看见苦灭，也看见导向苦灭道迹者吗？」
    当这麽说时，尊者牛主对上座比丘们这麽说：
    「学友们！这被我从世尊面前听闻、领受：『凡看见苦者，他也看见苦集，也看见苦灭，也看见导向苦灭道迹；凡看见苦集者，他也看见苦，也看见苦灭，也看见导向苦灭道迹；凡看见苦灭者，他也看见苦，也看见苦集，也看见导向苦灭道迹；凡看见导向苦灭道迹者，他也看见苦，也看见苦集，也看见苦灭。』」
    拘利村品第三，其摄颂：
    「二则跋耆族人、遍正觉者，阿罗汉、烦恼的灭尽，
      朋友、真实与世间，应该被遍知、牛主。」
汉巴经文比对(庄春江作)：
    「瑟诃者尼葛」(sahañcanike)，AN.10.24作「瑟诃若低」(sahajātiyaṃ)。


相应部56相应31经/申恕林经

4.申恕林品
相应部56相应31经/申恕林经(谛相应/大篇/修多罗)(庄春江译)
    有一次世尊住在憍赏弥申恕林中。
    那时，世尊以手取少量的申恕树叶，然后召唤比丘们：
    「比丘们！你们怎麽想：我的手所取少量的申恕树叶，与那些在申恕林上的［树叶］，哪个较多？」
    「大德！世尊以手所取少量的申恕树叶少，而那些在申恕林上的［树叶］较多。」
    「同样的，比丘们！这经我证知而不对你们说的多，比丘们！为什麽不为我所说呢？比丘们！因为这不具利益，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不为我所说。
    而，比丘们！什麽是为我所说的呢？比丘们！『这是苦』是为我所说的，『这是苦集』是为我所说的，『这是苦灭』是为我所说的，『这是导向苦灭道迹』是为我所说的。
    比丘们！为什麽为我所说呢？比丘们！因为这具利益，这是梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它为我所说。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应32经/金合欢树树叶经

相应部56相应32经/金合欢树树叶经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！如果任何人这麽说：『我未如实现观苦圣谛，未如实现观苦集圣谛，未如实现观苦灭圣谛，未如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是不可能的。
    比丘们！犹如任何人如果这麽说：『我作了金合欢树树叶或长叶松叶或油柑子叶做的容器后，将拿来带水或棕榈果。』这是不可能的。同样的，比丘们！如果任何人这麽说：『我未如实现观苦圣谛，……（中略）未如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是不可能的。
    比丘们！如果任何人这麽说：『我如实现观苦圣谛，如实现观苦集圣谛，如实现观苦灭圣谛，如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是可能的。
    比丘们！犹如任何人如果这麽说：『我作了莲叶或紫铆胶叶或阔叶藤叶做的容器后，将拿来带水或棕榈果。』这是可能的。同样的，比丘们！如果任何人这麽说：『我如实现观苦圣谛，……（中略）如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是可能的。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「油柑子叶」(āmalakapattānaṃ)，菩提比丘长老英译为「油柑子叶」(myrobalan leaves，依《吕氏字典》译)。
    「棕榈果」(tālapattaṃ，原意为「棕榈叶」)，菩提比丘长老依锡兰本(talapakkaṃ)英译为「棕榈果」(palm fruit)。按：锡兰本显然比较合理，今依锡兰本译。
    「紫铆胶叶」(palāsapattānaṃ)，菩提比丘长老英译为「胶树叶；基诺树叶」(kino leaves)。按：「palāsa」，水野弘元《巴利语辞典》译为「苏芳树」，今依「中研院中英双语知识本体词网」译为「紫铆胶」，另称为「胶虫树」。


相应部56相应33经/棍子经

相应部56相应33经/棍子经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如棍子被向上投掷到空中，有时以底部落下，有时顶部落下。同样的，比丘们！无明所盖、渴爱所系的众生流转轮回，有时从这个世界到其它世界，有时从其它世界到这个世界，什麽原因呢？［是因为］四圣谛的未见状态，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应34经/衣服经

相应部56相应34经/衣服经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！当衣服或头已被烧时，应该对它做什麽？」
    「大德！当衣服或头被烧时，应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。」
    「比丘们！衣服或头已被烧后［或可］旁观、不作意，［但］未现观四圣谛者应该为如实现观作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应35经/百枪经

相应部56相应35经/百枪经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子有百年寿命、百年生命，有人可能这麽说：『喂！男子！来！他们清早时将以百枪击你，中午时将以百枪击你，傍晚时将以百枪击你。喂！男子！那个百年寿命、百年生命的你天天被三百枪击，百年后，未现观四圣谛的你将现观。』
    比丘们！以善男子的利益考量，能接受［那样］是当然的，那是什麽原因呢？比丘们！轮回是无始的，枪的击打、剑的击打、箭的击打、斧的击打之起始点是不被了知的。
    比丘们！即使可能是这样，然而，比丘们！我不说四圣谛的现观与苦俱，与忧俱，但，比丘们！我说四圣谛的现观只与乐俱，只与喜悦俱。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应36经/生物经

相应部56相应36经/生物经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果削这阎浮洲中的草、木、枝、叶后聚集在一起，聚集在一起后做成矛，做成矛后，在那些大矛上刺穿那些大海中的大生物，在那些中矛上刺穿那些大海中的中生物，在那些细小矛上刺穿那些大海中的细小生物，但，比丘们！抓完(矛用完)后，大海中仍会有充足的生物。
    那时，在这阎浮洲中的草、木、枝、叶会走到遍尽、耗尽，比丘们！之后在大海中还有更多不易在矛上刺穿的细微生物，那是什麽原因呢？比丘们！［是因为］个体的细小状态。同样的，比丘们！苦界是广大的，比丘们！在这麽广大的苦界中解脱、见具足者如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「阎浮洲中」(jambudīpe)，为「阎浮」(jambu，音译为「赡部」)与「洲」(dīpa，义译，另译为「灯」)的组合，也有译为「阎浮提、赡部洲」的，这是古印度人地理观念中这个世界的四大洲之一，有说这是泛指人类居住的地方，有说是泛指恒河中、上游地区。


相应部56相应37经/太阳经第一

相应部56相应37经/太阳经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是比丘如实现观四圣谛的先导与前兆，即：正见。
    比丘们！这应该可以被预期：这样的比丘将如实了知『这是苦』……（中略）将如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「明相(SA.394)」，南传作「黎明」(aruṇuggaṃ)，菩提比丘长老英译为「黎明」(the dawn)。以日出为正见的譬喻，另参看SA.748。
    「前相(SA.394)」，南传作「先导与前兆」(pubbaṅgamaṃ…… pubbanimittaṃ)，菩提比丘长老英译为「这是前兆与前导」(this is the forerunner and precursor)。按：「前兆」(pubbanimittaṃ)，逐字译作「前相」。


相应部56相应38经/太阳经第二

相应部56相应38经/太阳经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！只要太阳、月亮不在世间生起，还没有大光明、大照明的出现，那时只有盲目的黑暗、黑暗的黑夜，日夜还不被了知，一个月与半个月不被了知，季节与年不被了知。
    比丘们！但自从太阳、月亮在世间生起，有大光明、大照明的出现，那时就没有盲目的黑暗、黑暗的黑夜，然后日夜还被了知，一个月与半个月被了知，季节与年被了知。同样的，比丘们！只要如来、阿罗汉、遍正觉者不出现于世间，还没有大光明、大照明的出现，那时只有盲目的黑暗、黑暗的黑夜，还没有四圣谛的告知、教导、安立、建立、开显、解析、阐明。但，比丘们！自从如来、阿罗汉、遍正觉者出现于世间，有大光明、大照明的出现，那时就没有盲目的黑暗、黑暗的黑夜，然后有四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应39经/因陀罗柱经

相应部56相应39经/因陀罗柱经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何不如实了知『这是苦』，……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们仰视其他沙门、婆罗门的脸［，心想］：『这位尊师确实是知者、见者，他知道、看见。』
    比丘们！犹如轻盈的木棉花绒或棉花绒随风飘荡到平整部分的土地上，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，那是什麽原因呢？比丘们！［是因为］棉花绒的轻盈状态。同样的，比丘们！凡任何不如实了知『这是苦』，……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们仰视其他沙门、婆罗门的脸［，心想］：『这位尊师确实是知者、见者，他知道、看见。』
    那是什麽原因呢？比丘们！［是因为］四圣谛的未见状态。
    比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们不仰视其他沙门、婆罗门的脸［，心想］：『这位尊师确实是知者、见者，他知道、看见。』
    比丘们！犹如有深基础的、被善埋的、不动的、不被震动的铁柱或因陀罗柱，如果从东方来了暴风雨，不会被动摇，不会被震动，不会颤动；如果从西方……（中略）如果从北方……（中略）如果从南方来了暴风雨，不会被动摇，不会被震动，不会颤动，那是什麽原因呢？比丘们！［是因为］因陀罗柱的深基础与被善埋之状态。同样的，比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们不仰视其他沙门、婆罗门的脸，［心想］：『这位尊师确实是知者、见者，他知道、看见。』
    那是什麽原因呢？比丘们！［是因为］四圣谛的善见状态。
    哪四个呢？苦圣谛，……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「常观他面(SA.398)」，南传作「仰视……的脸」(mukhaṃ ullokenti)，菩提比丘长老英译为「仰视……的脸」(look up at the face of)。按：「仰视」(ullokenti)，也有「期待」、「寻找」的意思。
    「善见状态」(Sudiṭṭhattā)，菩提比丘长老英译为「已经清楚地看见」(have clearly seen)。


相应部56相应40经/追求辩论经

相应部56相应40经/追求辩论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的比丘，如果有沙门、婆罗门从东方来追求辩论、寻求辩论［，心想］：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的；如果有沙门、婆罗门从西方来……（中略）；如果有沙门、婆罗门从北方来……（中略）；如果有沙门、婆罗门从南方来追求辩论、寻求辩论［，心想］：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的。
    比丘们！犹如有十六肘的石柱，其八肘部分是在下面的基础，八肘在基础之上。如果从东方来了暴风雨，不会被动摇，不会被震动，不会颤动；如果从西方……（中略）如果从北方……（中略）如果从南方来了暴风雨，不会被动摇，不会被震动，不会颤动，那是什麽原因呢？比丘们！［是因为］石柱的深基础与被善埋之状态。同样的，比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的比丘，如果有沙门、婆罗门从东方来追求辩论、寻求辩论［，心想］：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的；如果有沙门、婆罗门从西方来……（中略）；如果有沙门、婆罗门从北方来……（中略）；如果有沙门、婆罗门从南方来追求辩论、寻求辩论［，心想］：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的。
    那是什麽原因呢？比丘们！［是因为］四圣谛的善见状态。
    哪四个呢？苦圣谛，……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
    申恕林品第四，其摄颂：
    「申恕，金合欢树，棍子，衣服，以及以百枪，
      生物，太阳譬喻二种，因陀罗柱，以及论者。」
汉巴经文比对(庄春江作)：
    「至诸论处(SA.399)」，南传作「追求辩论、寻求辩论」(vādatthiko vādagavesī)，菩提比丘长老英译为「寻找辩论，搜寻辩论」(seeking an argument, searching for an argument)。


相应部56相应41经/世间之思惟经

5.断崖品
相应部56相应41经/世间之思惟经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊召唤比丘们：
    「比丘们！从前，某位男子出舍卫城，前往须摩揭陀莲花池，［心想：］『我来思惟世间之思惟。』抵达后，在须摩揭陀莲花池畔坐下，思惟着世间之思惟。
    比丘们！那位男子在须摩揭陀莲花池畔，见到四种军正进入莲藕。见了后，他这麽想：『我一定是发狂了！我一定是发疯了！我看到在世间不存在的事。』
    比丘们！那时，那位男子进城后，告诉大家：『我一定是发狂了，大德！我一定是发疯了，大德！我看到在世间不存在的事。』
    『喂！男子！你是怎麽发狂？怎麽发疯的呢？你又看到了什麽在世间不存在的事呢？』
    『大德！这里，我出舍卫城，前往须摩揭陀莲花池，［心想：］「我来思惟世间之思惟。」抵达后，在须摩揭陀莲花池畔坐下，思惟着世间之思惟。
    大德！我在须摩揭陀莲花池畔，见到四种军进入莲藕。
    大德！我是这样发狂的，我是这样发疯的，我看到在世间不存在的事。』
    『喂！男子！你确实是发疯、发狂的，你已看到了这在世间不存在的事。』
    但，比丘们！那位男子所见就是真实的，非不真实的。
    比丘们！从前，诸天与阿修罗众列阵战斗。比丘们！在那场战斗中，诸天胜了，阿修罗败。比丘们！败后，惊恐的阿修罗经由莲藕［逃］入阿修罗城，迷惑了诸天。
    比丘们！因此，在这里，你们不要思惟世间之思惟：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，什麽原因呢？比丘们！［因为］这些思惟不具利益，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！你们应该思惟『这是苦』之思惟；……（中略）你们应该思惟『这是导向苦灭道迹』之思惟，什麽原因呢？
    比丘们！［因为］这些思惟具利益，这些是梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「思惟世间思惟(SA)；思议世界(AA)」，南传作「思惟世间之思惟」(lokacintaṃ cintento)，菩提比丘长老英译为「思考关于世界［之事］」(reflecting about the world)。按：《显扬真义》举例：如日月被谁所作？大地？大海？众生被谁所生？山？芒果、棕榈、椰子？


相应部56相应42经/断崖经

相应部56相应42经/断崖经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，世尊召唤比丘们：
    「来！比丘们！我们到巴低邦那山顶作中午的休息。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一起到巴低邦那山顶。
    某位比丘看见在巴低邦那山顶的大断崖，见了后，对世尊这麽说：
    「大德！这断崖实在大；大德！断崖极恐怖，大德！有其它断崖比这大断崖更大、更恐怖吗？」
    「比丘！有其它断崖比这大断崖更大、更恐怖。」
    「那麽，大德！哪个其它断崖比这大断崖更大、更恐怖呢？」
    「比丘们！凡任何不如实了知『这是苦』；不如实了知『这是苦集』；不如实了知『这是苦灭』；不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；在导致老的诸行上寻欢；在导致死的诸行上寻欢；在导致愁、悲、苦、忧、绝望的诸行上寻欢，已在导致出生的诸行上寻欢；已在导致老的诸行上寻欢；已在导致死的诸行上寻欢；已在导致愁、悲、苦、忧、绝望的诸行上寻欢，他们造作导致出生的诸行；造作导致老的诸行；造作导致死的诸行；造作导致愁、悲、苦、忧、绝望的诸行，他们造作导致出生的诸行后；造作导致老的诸行后；造作导致死的诸行后；造作导致愁、悲、苦、忧、绝望的诸行后，跌落出生的断崖；跌落老的断崖；跌落死的断崖；跌落愁、悲、苦、忧、绝望的断崖，他们不被从出生、老、死、愁、悲、苦、忧、绝望释放，我说：『他们不被从苦释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；在导致老的诸行上不寻欢；在导致死的诸行上不寻欢；在导致愁、悲、苦、忧、绝望的诸行上不寻欢，已在导致出生的诸行上不寻欢；已在导致老的诸行上不寻欢；已在导致死的诸行上不寻欢；已在导致愁、悲、苦、忧、绝望的诸行上不寻欢，他们不造作导致出生的诸行；不造作导致老的诸行；不造作导致死的诸行；不造作导致愁、悲、苦、忧、绝望的诸行，他们不造作导致出生的诸行后；不造作导致老的诸行后；不造作导致死的诸行后；不造作导致愁、悲、苦、忧、绝望的诸行后，不跌落出生的断崖；不跌落老的断崖；不跌落死的断崖；不跌落愁、悲、苦、忧、绝望的断崖，他们被从出生、老、死、愁、悲、苦、忧、绝望释放，我说：『他们被从苦释放。』
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「于生本诸行乐着(SA.421)」，南传作「在导致出生的诸行上寻欢」(jātisaṃvattanikesu saṅkhāresu abhiramanti)，菩提比丘长老英译为「他们在导致出生的意志形成上欢乐」(they delight in volitional formations that lead to birth)。
    「作是行(SA.421)」，南传作「造作导致出生的诸行」(jātisaṃvattanikepi saṅkhāre abhisaṅkharonti)，菩提比丘长老英译为「他们产生导致出生的意志形成」(they generate volitional formations that lead to birth)。「造作」(abhisaṅkharonti)，另译为「现行；为作」。


相应部56相应43经/大热恼经

相应部56相应43经/大热恼经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有名叫大热恼的地狱，在那里，凡任何以眼看见之色，只看见非令人想要的色、不令人想要的色；只看见非可爱的色、不可爱的色；只看见非合意的色、不合意的色。
    凡任何以耳听到之声音，……（中略）凡任何以鼻嗅到之气味，……（中略）凡任何以舌嚐到之味道，……（中略）凡任何以身触到之所触，……（中略）凡任何以意识知之法，只识知非令人想要的法、不令人想要的法；只识知非可爱的法、不可爱的法；只识知非合意的法、不合意的法。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！那实在是大热恼；大德！那实在是极大热恼。大德！有其它热恼比这大热恼更大、更恐怖吗？」
    「比丘！有其它热恼比这大热恼更大、更恐怖。」
    「那麽，大德！哪个其它热恼比这大热恼更大、更恐怖呢？」
    「比丘们！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，被出生的热恼烧；被老的热恼烧；被死的热恼烧；被愁、悲、苦、忧、绝望的热恼烧，他们不被从出生、老、死、愁、悲、苦、忧、绝望释放，我说：『他们不被从苦释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不被出生的热恼烧；不被老的热恼烧；不被死的热恼烧；不被愁、悲、苦、忧、绝望的热恼烧，他们被从出生、老、死、愁、悲、苦、忧、绝望释放，我说：『他们被从苦释放。』
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应44经/重阁经

相应部56相应44经/重阁经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！如果有人这麽说：『未如实现观苦圣谛……（中略）未如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是不可能的。
    比丘们！犹如有人如果这麽说：『不作重阁的最下层，而后我将使最上层立上。』这是不可能的。同样的，比丘们！如果有人这麽说：『未如实现观苦圣谛……（中略）未如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是不可能的。
    但，比丘们！如果有人这麽说：『如实现观苦圣谛……（中略）如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是可能的。
    比丘们！犹如有人如果这麽说：『作了重阁的最下层，而后我将使最上层立上。』这是可能的。同样的，比丘们！如果有人这麽说：『如实现观苦圣谛……（中略）如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是可能的。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应45经/毛经

相应部56相应45经/毛经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。
    尊者阿难看见众多离车族少年正在集会所操练弓术，从远处一箭接一箭无失误地射穿微小的钥匙孔，见了后这麽想：
    「这些离车族少年确实已学习！这些离车族少年确实已善学习！他们从远处一箭接一箭无失误地射穿微小的钥匙孔。」
    那时，尊者阿难在毗舍离为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离，我看见众多离车族少年正在集会所操练弓术，从远处一箭接一箭无失误地射穿微小的钥匙孔，见了后，我这麽想：『这些离车族少年确实已学习！这些离车族少年确实已善学习！他们确实从远处一箭接一箭无失误地射穿微小的钥匙孔。』」
    「阿难！你怎麽想：从远处一箭接一箭无失误地射穿微小的钥匙孔，与能由分裂成七分的毛之一端［射］贯穿另一端，哪个比较难做到？比较难克服？」
    「大德！能由分裂成七分的毛之一端［射］贯穿另一端，这比较难做到，比较难克服。」
    「那麽，阿难！那些如实洞察(贯穿)『这是苦』，……如实洞察(贯穿)『这是导向苦灭道迹』者，他们贯穿更难贯穿的。
    比丘们！因此，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「箭箭(SA.405)」，南传作「一箭接一箭」(poṅkhānupoṅkhaṃ)，菩提比丘长老英译为「头穿过尾」(head through butt)。按：水野弘元《巴利语辞典》解说poṅkhānupoṅkha为「接连不断，接二连三地」(矢つぎばやに, 引きもきらず)，但《显扬真义》说，一支箭被射出后(khipitvā)，随后［射出］名为接着之箭的第二支箭，其箭矢贯穿［前］箭，再随后那支箭［亦然］。
    「破一毛为百分，而射一毛分(SA.405)」，南传作「能由分裂成七分的毛之一端［射］贯穿另一端」(sattadhā bhinnassa vālassa koṭiyā koṭiṃ paṭivijjheyyā)，菩提比丘长老英译为「以箭头贯穿分割成七股的毛之端」(to pierce with the arrowhead the tip of a hair split into seven strands)。按：「贯穿」(paṭivijjha)，引伸的意思是「洞察」(即下文「如实洞察」的「洞察」)，此处可说是双关语。《显扬真义》说，将毛分裂成七分后，取一分系在茄子中间，另一分系在箭头上，站在140肘远(usabhamatte，长老作200尺)，将这两分毛贯穿。七分(sattadhā)，锡兰本作百分(satadhā)。


相应部56相应46经/黑暗经

相应部56相应46经/黑暗经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！那实在是大黑暗；大德！那实在是极大黑暗。
    大德！有其它黑暗比这大黑暗更大、更恐怖吗？」
    「比丘！有其它黑暗比这大黑暗更大、更恐怖。」
    「那麽，大德！哪个其它黑暗比这大黑暗更大、更恐怖呢？」
    「比丘！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，跌落出生的黑暗；跌落老的黑暗；跌落死的黑暗；跌落愁、悲、苦、忧、绝望的黑暗，他们不被从出生、老、死、愁、悲、苦、忧、绝望释放，我说：『他们不被从苦释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不跌落出生的黑暗；不跌落老的黑暗；不跌落死的黑暗；不跌落愁、悲、苦、忧、绝望的黑暗，他们被从出生、老、死、愁、悲、苦、忧、绝望释放，我说：『他们被从苦释放。』
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应47经/有孔之轭经第一

相应部56相应47经/有孔之轭经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果在大海投入一个有单孔的轭，而在那里有只盲龟，如果牠每一百年会浮出［水面］一次。比丘们！你们怎麽想：是否那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭中呢？」
    「大德！如果在某时或其他时候，经过长时间后的话。」
    「比丘们！我说，那每一百年浮出一次的盲龟，能将头伸入有单孔之轭中，要比愚者落入下界一次，［再回到］人的状态快，那是什麽原因呢？比丘们！因为在这里没有法行、正行，善业、福业，比丘们！在这里辗转吞食，存在吞食弱者，那是什麽原因呢？比丘们！因为不得见四圣谛，哪四个呢？苦圣谛……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应48经/有孔之轭经第二

相应部56相应48经/有孔之轭经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这大地可能成为全部是水，在那里，如果在大海投入一个有单孔的轭，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，而在那里有只盲龟，如果牠每一百年会浮出［水面］一次。比丘们！你们怎麽想：那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭中呢？」
    「大德！那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭，这是偶然的。」
    「同样的，比丘们！得到人的状态，这是偶然的；同样的，比丘们！如来、阿罗汉、遍正觉者在世间生起，这是偶然的；同样的，比丘们！被如来宣说的法律在世间照耀，这是偶然的。
    比丘们！这人的状态［你们］已得到；如来、阿罗汉、遍正觉者已出现于世间；被如来宣说的法律照耀于世间。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「照耀」(dibbati, dippati)，菩提比丘长老英译为「照耀」(shines, SN/AN)。按：dibbati(博戱；赌博；自娱)与上下文无关，PTS版作dippati(照耀)，今依此译。


相应部56相应49经/须弥山山王经第一

相应部56相应49经/须弥山山王经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果对须弥山山王就近放置七颗绿豆大小的小石粒，比丘们！你们怎麽想：被就近放置的七颗绿豆大小的小石粒，与须弥山山王，哪个较多？」
    「大德！这较多，即：须弥山山王，而被就近放置的七颗绿豆大小的小石粒微。被就近放置的七颗绿豆大小的小石粒比须弥山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子来说，这较多，即：已遍尽、已耗尽的苦，而残余的微；亦即最多七次的状态比先前已遍尽、已耗尽的苦蕴，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应50经/须弥山山王经第二

相应部56相应50经/须弥山山王经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如除了七颗绿豆大小的小石粒外，如果须弥山山王走到遍尽、耗尽，比丘们！你们怎麽想：已遍尽、已耗尽的须弥山山王，与残余的七颗绿豆大小的小石粒，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的须弥山山王，而残余的七颗绿豆大小的小石粒微。残余的七颗绿豆大小的小石粒比已遍尽、已耗尽的须弥山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子来说，这较多，即：已遍尽、已耗尽的苦，而残余的微；亦即最多七次的状态比先前已遍尽、已耗尽的苦蕴，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    断崖品第五，其摄颂：
    「思惟、断崖、焦热，以及屋顶、毛与黑暗，
      以孔为二说，须弥山二则在后。」
汉巴经文比对(庄春江作)：


相应部56相应51经/指甲尖经

6.现观品
相应部56相应51经/指甲尖经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎麽想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子来说，这较多，即：已被灭尽、已被消除的苦，而残余的微；亦即最多七次的状态比较先前已被灭尽、已被消除的苦蕴后，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应52经/莲花池经

相应部56相应52经/莲花池经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如莲花池长五十由旬，宽五十由旬，深五十由旬，充满水，满到池边乌鸦能喝到的。如果男子用茅草尖从那里舀水，比丘们！你们怎麽想：被茅草尖舀起的，与莲花池中的水，哪个较多？」
    「大德！这较多，即：莲花池中的水，而被茅草尖舀起的水微。被茅草尖舀起的水比莲花池中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应53经/合流经第一

相应部56相应53经/合流经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河合流、集合之处，如果男子从那里舀起二、三滴水，比丘们！你们怎麽想：被舀起的二、三滴，与合流的水，哪个较多？」
    「大德！这较多，即：合流的水，而被舀起的二、三滴水微。被舀起的二、三滴水比合流的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应54经/合流经第二

相应部56相应54经/合流经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河合流、集合之处，那些水如果除了二、三滴水之外，走到遍尽、耗尽，比丘们！你们怎麽想：已遍尽、已耗尽的合流水，与二、三滴残余的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的合流水，而二、三滴残留的水微。二、三滴残留的水比已遍尽、已耗尽的合流水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应55经/大地经第一

相应部56相应55经/大地经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果在大地上放置七颗枣子大小土团，比丘们！你们怎麽想：被放置的七颗枣子大小土团与这大地，哪个较多？」
    「大德！这较多，即：大地，而被放置的七颗枣子大小土团少。放置的七颗枣子大小土团比大地，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应56经/大地经第二

相应部56相应56经/大地经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如大地如果除了七颗枣子大小土团之外，走到遍尽、耗尽，比丘们！你们怎麽想：已遍尽、已耗尽的大地与残留的七颗枣子大小土团，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的大地，而残留的七颗枣子大小土团少。残留的七颗枣子大小土团比已遍尽、已耗尽的大地，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应57经/大海经第一

相应部56相应57经/大海经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果从大海舀起二、三滴水，比丘们！你们怎麽想：被舀起的二、三滴，与大海中的水，哪个较多？」
    「大德！这较多，即：大海中的水，而被舀起的二、三滴水微。被舀起的二、三滴水比大海中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应58经/大海经第二

相应部56相应58经/大海经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如大海中的水如果除了二、三滴水外，走到遍尽、耗尽，比丘们！你们怎麽想：已遍尽、已耗尽的大海中的水，与二、三滴残留的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的大海中的水，而二、三滴残留的水微。二、三滴残留的水比已遍尽、已耗尽的大海中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应59经/像山一样经第一

相应部56相应59经/像山一样经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果对喜玛拉雅山山王就近放置七颗芥子大小的小石粒，比丘们！你们怎麽想：七颗芥子大小的小石粒与这喜玛拉雅山山王，哪个较多？」
    「大德！这较多，即：喜玛拉雅山山王，而七颗芥子大小的小石粒微。七颗芥子大小的小石粒比喜玛拉雅山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应60经/像山一样经第二

相应部56相应60经/像山一样经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如喜玛拉雅山山王如果除了七颗芥子大小的小石粒之外，走到遍尽、耗尽，比丘们！你们怎麽想：七颗芥子大小的小石粒与已遍尽、已耗尽的喜玛拉雅山山王，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的喜玛拉雅山山王，而残留的七颗芥子大小小石粒微。残留的七颗芥子大小小石粒比已遍尽、已耗尽的喜玛拉雅山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子来说，这较多，即：已遍尽、已耗尽的苦，而残余的微；亦即最多七次的状态比先前已遍尽、已耗尽的苦蕴，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    现观品第六，其摄颂：
    「指甲尖、莲花池，合流在后二则，
      地二则、海二则，二则像山一样。」
汉巴经文比对(庄春江作)：


相应部56相应61经/他处经

7.第一生谷中略品
相应部56相应61经/他处经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎麽想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再出生在人中的众生少，而这些再出生在人之外的他处中的众生较多，那是什麽原因呢？比丘们！［是因为］四圣谛的未见状态，哪四个呢？苦圣谛……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应62经/边地经

相应部56相应62经/边地经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎麽想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再出生在中国之中的众生少，而这些再出生在边地地方无知蛮族中的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：
    「中国(SA.442)」，南传作「在中国之中」(majjhimesu janapadesu)，菩提比丘长老英译为「在中央国家中」(in the middle countries)。按：此应指佛陀游化区域。


相应部56相应63经/慧经

相应部56相应63经/慧经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些具备圣慧眼的众生少，而这些进入了无明与痴昧的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：
    「痴昧」(sammuḷhā)，菩提比丘长老英译为「被混淆」(confused)。(!SA.442/3)


相应部56相应64经/榖酒果酒经

相应部56相应64经/榖酒果酒经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些离榖酒、果酒、酒放逸处的众生少，而这些不离榖酒、果酒、酒放逸处的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应65经/水经

相应部56相应65经/水经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些陆生众生少，而这些水生众生多，那是什麽原因呢？……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应66经/孝顺母亲经

相应部56相应66经/尊敬母亲经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬母亲的众生少，而这些不尊敬母亲的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应67经/孝顺父亲经

相应部56相应67经/尊敬父亲经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬父亲的众生少，而这些不尊敬父亲的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应68经/尊敬沙门经

相应部56相应68经/尊敬沙门经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬沙门的众生少，而这些不尊敬沙门的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应69经/尊敬婆罗门经

相应部56相应69经/尊敬婆罗门经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬婆罗门的众生少，而这些不尊敬婆罗门的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应70经/尊敬经

相应部56相应70经/尊敬经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬家族中长辈的众生少，而这些不尊敬家族中长辈的众生较多，……（中略）。」
    第一生谷中略品第七，其摄颂：
    「他处、边地、慧，榖酒果酒、水，
      以及尊敬母亲与尊敬父亲，尊敬沙门、婆罗门、尊敬。」
汉巴经文比对(庄春江作)：


相应部56相应71经/杀生经

8.第二生谷中略品
相应部56相应71经/杀生经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离杀生的众生少，而这些不离杀生的众生较多，那是什麽原因呢？……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应72经/未给予而取经

相应部56相应72经/未给予而取经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离未给予而取的众生少，而这些不离未给予而取的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应73经/邪淫经

相应部56相应73经/邪淫经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离邪淫的众生少，而这些不离邪淫的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应74经/妄语经

相应部56相应74经/妄语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离妄语的众生少，而这些不离妄语的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应75经/离间语经

相应部56相应75经/离间语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离离间语的众生少，而这些不离离间语的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应76经/粗恶语经

相应部56相应76经/粗恶语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离粗恶语的众生少，而这些不离粗恶语的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应77经/杂秽语经

相应部56相应77经/杂秽语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离杂秽语的众生少，而这些不离杂秽语的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应78经/种子类经

相应部56相应78经/种子类经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离破坏种子类、草木类的众生少，而这些不离破坏种子类、草木类的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应79经/非时食经

相应部56相应79经/非时食经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离非时食的众生少，而这些不离非时食的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应80经/芳香涂抹物经

相应部56相应80经/香料香膏经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离花环、香料、香膏之持用与庄严、装饰状态的众生少，而这些不离花环、香料、香膏之持用与庄严、装饰状态的众生较多，……（中略）。」
    第二生谷中略品第八，其摄颂：
    「生命、未给予、在诸欲上，妄语与离间语，
      粗恶语、杂秽语，种子、非时、香料。」
汉巴经文比对(庄春江作)：


相应部56相应81经/跳舞歌曲经

9.第三生谷中略品
相应部56相应81经/跳舞歌曲经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离跳舞、歌曲、音乐、看戏的众生少，而这些不离跳舞、歌曲、音乐、看戏的众生较多，那是什麽原因呢？……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应82经/高床经

相应部56相应82经/高床经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离高床、大床的众生少，而这些不离高床、大床的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应83经/金银经

相应部56相应83经/金银经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受金银的众生少，而这些不离领受金银的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应84经/生谷经

相应部56相应84经/生谷经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受生谷的众生少，而这些不离领受生谷的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应85经/生肉经

相应部56相应85经/生肉经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受生肉的众生少，而这些不离领受生肉的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应86经/少女经

相应部56相应86经/少女经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受女子、少女的众生少，而这些不离领受女子、少女的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应87经/男奴仆女奴经

相应部56相应87经/男奴仆女奴经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受男奴仆、女奴的众生少，而这些不离领受男奴仆、女奴的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应88经/山羊与羊经

相应部56相应88经/山羊与羊经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受山羊与羊的众生少，而这些不离领受山羊与羊的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应89经/鸡与猪经

相应部56相应89经/鸡与猪经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受鸡与猪的众生少，而这些不离领受鸡与猪的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应90经/象与牛经

相应部56相应90经/象与牛经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受象、牛、马、骡马的众生少，而这些不离领受象、牛、马、骡马的众生较多，……（中略）。」
    第三生谷中略品第九，其摄颂：
    「跳舞、床、银，榖、肉、少女，
      男奴、山羊与羊，鸡与猪、象与牛。」
汉巴经文比对(庄春江作)：


相应部56相应91经/田与地经

10.第四生谷中略品
相应部56相应91经/田与地经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受田与地的众生少，而这些不离领受田与地的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应92经/买卖经

相应部56相应92经/买卖经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受买卖的众生少，而这些不离领受买卖的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应93经/差使经

相应部56相应93经/差使经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离从事差使、遣使的众生少，而这些不离从事差使、遣使的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应94经/在秤重上欺瞒经

相应部56相应94经/在秤重上欺瞒经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离在秤重上欺瞒、伪造货币、度量欺诈的众生少，而这些不离在秤重上欺瞒、伪造货币、度量欺诈的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应95经/贿赂经

相应部56相应95经/贿赂经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离贿赂、欺瞒、诈欺、不实的众生少，而这些不离贿赂、欺瞒、诈欺、不实的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应96-101经/割截等经

相应部56相应 96-101经/割截等经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离割截、杀害、捕缚、抢夺、掠夺、暴力的众生少，而这些不离割截、杀害、捕缚、抢夺、掠夺、暴力的众生较多，什麽原因呢？［是因为］四圣谛的未见状态，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    第四生谷中略品第十，其摄颂：
    「田与地、买、差使，在秤重上欺瞒、贿赂，
      割截、杀害捕缚，抢夺掠夺、暴力。」
汉巴经文比对(庄春江作)：


相应部56相应102经/人死地狱经

11.五趣中略品
相应部56相应102经/人死地狱经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎麽想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在地狱中的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应103经/人死畜生经

相应部56相应103经/人死畜生经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在畜生界中的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应104经/人死饿鬼界经

相应部56相应104经/人死饿鬼界经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在饿鬼界中的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应105-107经/人死天地狱等经

相应部56相应105-107经/人死天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在天中的众生少，而这些从人死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应108-110经/天死地狱等经

相应部56相应108-110经/天死地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从天死后再出生在天中的众生少，而这些从天死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应111-113经/天人地狱等经

相应部56相应111-113经/天人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从天死后再出生在人中的众生少，而这些从天死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应114-116经/地狱人地狱等经

相应部56相应114-116经/地狱人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从地狱死后再出生在人中的众生少，而这些从地狱死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应117-119经/地狱天地狱等经

相应部56相应117-119经/地狱天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从地狱死后再出生在天中的众生少，而这些从地狱死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应120-122经/畜生人地狱等经

相应部56相应120-122经/畜生人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从畜生界死后再出生在人中的众生少，而这些从畜生界死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应123-125经/畜生天地狱等经

相应部56相应123-125经/畜生天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从畜生界死后再出生在天中的众生少，而这些从畜生界死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应126-128经/饿鬼人地狱等经

相应部56相应126-128经/饿鬼人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在人中的众生少，而这些从饿鬼界死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应129-130经/饿鬼天地狱等经

相应部56相应129-130经/饿鬼天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在地狱中的众生较多，……（中略）。」
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在畜生界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应

相应部56相应131经/饿鬼天饿鬼界经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在饿鬼界中的众生较多，什麽原因呢？［是因为］四圣谛的未见状态，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    五趣中略品第十一，其摄颂：
    「从人死后六则，从天死后地狱［也六则］，
      畜生饿鬼界，趣品有三十则之多。」
    谛相应十二。
    大篇第五，其摄颂：
    「道、觉支，念，根，正勤，
      力、神足、阿那律，禅、入出息相应，
      入流，以及谛，这被称为『大篇』。」
    大篇相应经典终了。
汉巴经文比对(庄春江作)：


相应部6相应1经/梵天劝请经

6.梵天相应
1.初品
相应部6相应1经/梵天劝请经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定条件性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是伤害。」
    于是，这以前未曾听闻，不可思议的偈颂出现在世尊心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者善正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的［法］，
      被贪所染者、被大黑暗覆盖者看不见。」
    当世尊像这样深虑时，心倾向不活动，不教导法。
    那时，梵王娑婆主以心思量世尊心中的深思后，这麽想：
    「先生！世界［要］灭亡了，先生！世界［要］消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向不活动，不教导法。」
    那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀后，右膝跪地，然后向世尊合掌鞠躬后，对世尊这麽说：
    「大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由［该］法的未听闻而退失，他们将会是法的了知者。」
    这就是梵王娑婆主所说。
    说了这个后，他又更进一步这麽说：
    「从前在摩揭陀出现，被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。」
    那时，世尊知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当世尊以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当世尊以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。看见后，以偈颂回答梵王娑婆主：
    「不死之门已对他们开启，让那些有耳者舍［邪］信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。」
    那时，梵王娑婆主［心想］：
    「对教导法，世尊已给了机会。」向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：


相应部6相应2经/尊重经

相应部6相应2经/尊重经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「不尊重、不顺从者住于苦，我能恭敬、尊敬、住于依止哪位沙门、婆罗门呢？」
    那时，世尊这麽想：
    「是为了未完成的戒蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己戒更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    是为了未完成的定蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己定更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    是为了未完成的慧蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己慧更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    是为了未完成的解脱蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己解脱更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    是为了未完成的解脱智见蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己解脱智见更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    让我就恭敬、尊敬、住于依止这被我现正觉的法。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「正是这样，世尊！正是这样，善逝！
    大德！凡过去世那些是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！凡未来世那些将是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！现在世尊是阿罗汉、遍正觉者，请也只恭敬、尊敬、住于依止法。」
    这就是梵王娑婆主所说。
    说了这个后，又更进一步这麽说：
    「凡过去正觉者，与未来诸佛，
      以及现在正觉者，许多愁的去除。
      全都已住于、住于、将住于尊敬正法，
      这是诸佛之法的情况。
      因此，以爱惜自己，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。」
汉巴经文比对(庄春江作)：


相应部6相应3经/梵天经

相应部6相应3经/梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，有一位名叫梵天的女婆罗门之子，在世尊面前从在家出家，成为非家生活。
    那时，当尊者梵天住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者梵天成为众阿罗汉之一。
    那时，尊者梵天在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    当在舍卫城为了托钵次第而行时，他来到自己母亲住处。
    当时，尊者梵天的母亲女婆罗门，策励于常常向梵天(神)祭祀。
    梵王娑婆主这麽想：
    「这位尊者梵天的母亲女婆罗门，策励于常常向梵天(神)祭祀，让我去见她，然后激起她的急迫感。」
    那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在尊者梵天的母亲住处。
    那时，梵王娑婆主站在空中，对尊者梵天的母亲女婆罗门以偈颂说：
    「女婆罗门！在离这里遥远的梵天世界，你策励于常常向其祭祀，
      女婆罗门！梵天的食物不是这样的，为何你喃喃低诵而不知梵天之路？
      女婆罗门！你的那位梵天，确实无依着，已到达超越天神，
      无所有［杂染］，无养育其他［亲眷］，比丘为了托钵已进入你家。
      应该被供养者，明智者，已亲自修习者，应该为天与人所供养，
      拒斥诸邪恶后，不染着，已清凉，他来求食。
      对他来说是无前无后的，寂静的，无瞋恚之烟的，无苦恼的，无欲的，
      对懦弱者与坚强者都放下惩罚，请他食用那最上好的祭祀食物！
      离群聚、心寂静，行为举止如已调御的、不燥动的龙，
      善戒德、心善解脱的比丘，请他食用那最上好的祭祀食物。
      关于他，有净信，不动摇，请你建立供养物在应该被供养者上，
      女婆罗门！看见越过暴流的牟尼后，请你作福德，未来安乐。」
    「关于他，有净信，不动摇，她建立供养物在应该被供养者上。
      女婆罗门看见越过暴流的牟尼后，她作了福德，未来安乐。」
汉巴经文比对(庄春江作)：


相应部6相应4经/巴迦梵天经

相应部6相应4经/巴迦梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，巴迦梵天有这样邪恶的恶见生起：
    「这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生［之处］，又，没有其它从这里超越出离者。」
    那时，世尊以心思量巴迦梵天心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在祇树林消失，出现在那梵天世界中。
    巴迦梵天看见世尊远远地走来。看见后对世尊这麽说：
    「亲爱的先生！来！亲爱的先生！欢迎你！亲爱的先生！你离上次来这里已很久了，亲爱的先生！确实，这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生［之处］，又，没有其它从这里超越出离者。」
    当这麽说时，世尊对巴迦梵天这麽说：
    「唉！先生！巴迦梵天进入了无明，唉！先生！巴迦梵天进入了无明，实在是因为他将无常的说成常的，不坚固的说成坚固的，非永恒的说成永恒的，非全部的说成全部的，衰变法说成不衰变法，而且，将他被生、老、死、去世、再生之处，那样说：『确实，这是他不被生、不老、不死、不去世、不再生［之处］。』又，将存在着其它超越出离者说成：『没有其它超越出离者。』」
    「乔达摩！［我们］七十二［作］福业者，有自在力的，生与老的超越者，
      梵天之往生，这是明智者最终的，多数人希求成为我们。」
    「这寿命是短的，不是长的，巴迦！你却认为那寿命是长的，
      梵天！我了知你的寿命是十万尼罗部陀。」
    「世尊！［你说：］『我是无边之见者，已超越生、老、愁』，
      我以前的禁戒与德行之行法是什麽？告诉我这个，使我能了知。」
    「你给许多人喝的，对被炎暑折磨而口渴的人，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。
      人们在耶尼河岸被捕捉，使应被捕捉者被引导而变成自由，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。
      在恒河水流中被渴望［吃］人的凶恶龙捕捉的船，
      在这里，以力量强行使之变成自由，那是你以前的禁戒与德行之行法，
      我就像刚从睡眠清醒般地回忆起。
      我曾是你的徒弟，［名叫］迦叶，你认为这位是有正觉慧与禁戒的，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。」
    「你真的了知我的这寿命，你也了知其他人的，这样，确实是佛陀，
      这样，这确实是你的光辉威力，持续照耀着梵天世界。」
汉巴经文比对(庄春江作)：
    「世尊！［你说：］『我是无边之见者』」(Anantadassī bhagavāhamasmi，直译为「世尊！我(巴迦梵天)是无边之见者」，但这样与下文衔接不上)，菩提比丘长老英译为「噢！幸福者！［你说：］『我是无限视野者』」(O Blessed One, ［you say］: I am the one of infinite vision)。按：《显扬真义》以「世尊！你说：『我是超越生(老死)等的无边之见者。』」解说这句，今准此译。
    「禁戒与德行之行法」(vatasīlavattaṃ)，菩提比丘长老英译为「誓约与德行的实践」(practice of vow and virtue)。按：《显扬真义》说，禁戒与德行被称为德行(sīlameva )。
    「徒弟」(baddhacaro，原意为「随侍者；侍候者；奴隶」)，菩提比丘长老英译为「徒弟」(apprentice)。按：《显扬真义》以「随侍徒弟」(baddhacaro antevāsiko)出现，今准此译。
    「有正觉慧与禁戒的」(Sambuddhimantaṃ vatinaṃ)，菩提比丘长老英译为「你想他是聪明的与虔诚的」(You thought him intelligent and devout)。按：《显扬真义》以「这位是有正觉慧与禁戒具足的」(‘‘sammā buddhimā vatasampanno aya’’nti)解说，今准此译。


相应部6相应5经/某位梵天经

相应部6相应5经/某位梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，某位梵天有这样邪恶的恶见生起：
    「没有能到这里的沙门、婆罗门。」
    那时，世尊以心思量那位梵天心中的深思后，犹如有力气的男子……（中略）出现在那梵天世界中。
    那时，世尊住于那位梵天的上方虚空，盘腿而坐，入了火界定。
    那时，尊者大目揵连这麽想：
    「世尊现在住于何处呢？」
    尊者大目揵连以清净、超越人的天眼看见世尊住于那位梵天的上方虚空，盘腿而坐，入了火界定。
    看见后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在祇树林消失，出现在那梵天世界中。
    那时，尊者大目揵连住于那位梵天上方的虚空，依止东方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大迦叶这麽想：
    「世尊现在住于何处呢？」
    尊者大迦叶以清净、超越人的天眼看见……（中略）。
    看见后，犹如有力气的男子……（中略）那样［快］地在祇树林消失，出现在那梵天世界中。
    那时，尊者大迦叶住于那位梵天上方的虚空，依止南方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大劫宾那这麽想：
    「世尊现在住于何处呢？」
    尊者大劫宾那以清净、超越人的天眼看见……（中略）入了火界定。
    看见后，犹如有力气的男子……（中略）那样［快］地在祇树林消失，出现在那梵天世界中。
    那时，尊者大劫宾那住于那位梵天上方的虚空，依止西方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者阿那律这麽想：
    「世尊现在住于何处呢？」
    尊者阿那律以清净、超越人的天眼看见……（中略）入了火界定。
    看见后，犹如有力气的男子……（中略）那样［快］地在祇树林消失，出现在那梵天世界中。
    那时，尊者阿那律住于那位梵天上方的虚空，依止北方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大目揵连以偈颂对那位梵天说：
    「朋友！现在你还有那个见；那个你之前有的见，
      看见了那极光净者，已超越了在梵天世界中者。」
    「亲爱的先生！我没有那个见了；那个我之前有的见，
      我看见了那极光净者，已超越了在梵天世界中者，
      现在我如何能说：『我是常的、永恒的。』呢？」
    那时，世尊激起那位梵天的急迫感后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在那个梵天世界消失，出现在祇树林中。
    那时，那位梵天召唤其中一位梵天众：
    「来！亲爱的先生！你去见尊者大目揵连。抵达后，请对尊者大目揵连这麽说：『亲爱的目揵连先生！那位世尊还有其他如同目揵连、迦叶、劫宾那、阿那律尊师这麽大神通力、这麽大威力的弟子吗？』」
    「是的，亲爱的先生！」那位梵天众回答那位梵天后，就去见尊者目揵连。抵达后，对尊者目揵连这麽说：
    「亲爱的目揵连先生！那位世尊还有其他如同目揵连、迦叶、劫宾那、阿那律尊师这麽大神通力、这麽大威力的弟子吗？」
    那时，尊者目揵连以偈颂对那位梵天众说：
    「三明得神通者，知他心之熟练者，
      烦恼已尽的阿罗汉，佛陀的弟子多的是。」
    那时，那位梵天众欢喜、随喜尊者目揵连所说后，就去见那位梵天。抵达后，对那位梵天这麽说：
    「亲爱的先生！尊者目揵连这麽说：
    『三明得神通者，知他心之熟练者，
      烦恼已尽的阿罗汉，佛陀的弟子多的是。』」
    这就是那位梵天众所说，那位悦意的梵天欢喜那位梵天众所说。
汉巴经文比对(庄春江作)：


相应部6相应6经/梵天世界经

相应部6相应6经/梵天世界经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在独坐中。
    那时，善梵辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，善梵辟支梵天对净居辟支梵天这麽说：
    「亲爱的先生！这大概不是拜访世尊的适当时机，世尊进入中午的休息，在独坐中，某某梵天世界是富有的与繁荣的，而且在那里的梵天住于放逸住处，来！亲爱的先生！让我们去那个梵天世界。抵达后，激起那位梵天的急迫感。」
    「是的，亲爱的先生！」净居辟支梵天回答善梵辟支梵天。
    那时，善梵辟支梵天与净居辟支梵天犹如有力气的男子能……（中略）那样［快］地在世尊前消失，出现在那梵天世界中。
    那位梵天看见那些梵天远远地走来。看见后对那些梵天这麽说：
    「喂！亲爱的先生！你们从哪里来？」
    「亲爱的先生！我们从那位世尊、阿罗汉、遍正觉者面前而来，又，亲爱的先生！你应该去伺候那位世尊、阿罗汉、遍正觉者。」
    当这麽说时，那位梵天不同意那言语，化作千个自我后，对善梵辟支梵天这麽说：
    「亲爱的先生！你看到我这样成功的威力了吗？」
    「亲爱的先生！我看到你这样成功的威力了。」
    「亲爱的先生！我是这麽大神通力、这麽大威力者，我要去伺候哪位其他沙门或婆罗门呢？」
    那时，善梵辟支梵天化作两千个自我后，对那位梵天这麽说：
    「亲爱的先生！你看到我这样成功的威力了吗？」
    「亲爱的先生！我看到你这样成功的威力了。」
    「亲爱的先生！世尊比你与我更大神通力与更大威力，亲爱的先生！你应该去伺候那位世尊、阿罗汉、遍正觉者。」
    那时，那位梵天以偈颂对善梵辟支梵天说：
    「三百只金翅鸟、四百只鹅，五百只鹰，
      梵天！这禅修者的天宫发光，闪耀着北方。」
    「即使你的那天宫发光，闪耀着北方，
      看见色的过失后，经常颤抖，因此，善慧者不乐于色。」
    那时，善梵辟支梵天与净居辟支梵天激起那位梵天的急迫感后，就在那里消失了。
    过些时候，那位梵天去伺候那位世尊、阿罗汉、遍正觉者。
汉巴经文比对(庄春江作)：


相应部6相应7经/瞿迦梨迦经

相应部6相应7经/瞿迦梨迦经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在独坐中。
    那时，善梵辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，善梵辟支梵天在世尊面前说这关于瞿迦梨迦比丘的偈颂：
    「测量着不能计量者，这里，哪位智者能考察？
      衡量不能计量者，我想他是已被覆盖的凡夫。」
汉巴经文比对(庄春江作)：


相应部6相应8经/迦达摩大迦低舍经

相应部6相应8经/迦达摩大迦低舍经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在独坐中。
    那时，善梵辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，善梵辟支梵天在世尊面前说这关于迦达摩大迦低舍迦比丘的偈颂：
    「测量着不可测量者，这里，哪位智者能考察？
      衡量不可测量者，我想他是已被覆盖的无慧者。」
汉巴经文比对(庄春江作)：


相应部6相应9经/都路梵天经

相应部6相应9经/都路梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，瞿迦梨迦比丘生病、痛苦、重病。
    那时，当夜已深时，容色绝佳的都路辟支梵天使整个祇树林发光后，去见瞿迦梨迦比丘。抵达后，站在空中，对瞿迦梨迦比丘这麽说：
    「瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    「朋友！你是谁？」
    「我是都路辟支梵天。」
    「朋友！世尊记说你是不还者，不是吗？那样的话，为何你还来这里呢？看！这里，你的违犯有多大。」
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀，三十六与五阿浮陀，
      安置邪恶的言语与意后，凡呵责圣人者到地狱去。」
汉巴经文比对(庄春江作)：


相应部6相应10经/瞿迦梨迦经

相应部6相应10经/瞿迦梨迦经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，瞿迦梨迦比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，瞿迦梨迦比丘对世尊这麽说：
    「大德！舍利弗、目揵连是恶欲求者，受恶欲求支配者。」
    当这麽说时，世尊对瞿迦梨迦比丘这麽说：
    「瞿迦梨迦！不要这麽说！瞿迦梨迦！不要这麽说！瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第二次，瞿迦梨迦比丘对世尊这麽说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，受恶欲求支配者。」
    第二次，世尊对瞿迦梨迦比丘这麽说：
    「瞿迦梨迦！不要这麽说！瞿迦梨迦！不要这麽说！瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第三次，瞿迦梨迦比丘对世尊这麽说：
    「大德！即使……（中略）受恶欲求支配者。」
    第三次，世尊对瞿迦梨迦比丘这麽说：
    「瞿迦梨迦！不要这麽说！……（中略）舍利弗、目揵连是美善的。」
    那时，瞿迦梨迦比丘起座向世尊问讯，然后作右绕，接着离开。
    瞿迦梨迦比丘离去不久，全身遍满芥子大小的脓肿，成为芥子大小后，成为绿豆大小；成为绿豆大小后，成为豌豆大小；成为豌豆大小后，成为枣核大小；成为枣核大小后，成为枣子大小；成为枣子大小后，成为余甘子大小；成为余甘子大小后，成为未成熟的木瓜大小；成为未成熟的木瓜大小后，成为木瓜大小；成为木瓜大小后破裂，脓汁与血液流出。
    那时，瞿迦梨迦比丘以那疾病过世了，瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。
    那时，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主对世尊这麽说：
    「大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！梵王娑婆主对我这麽说：『大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！在钵昙摩地狱中的寿命量有多长？」
    「比丘！在钵昙摩地狱中的寿命量有很长，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如二十佉梨满满一憍萨罗国车的芝麻，男子每过一百年会从那里拿出一粒芝麻，比丘！二十佉梨满满一憍萨罗国车的芝麻以此行动会比较快地走到遍尽、耗尽，而非一阿浮陀地狱；比丘！二十阿浮陀地狱等于一尼罗部陀地狱；比丘！二十尼罗部陀地狱等于一阿婆婆地狱；比丘！二十阿婆婆地狱等于一阿得得地狱；比丘！二十阿得得地狱等于一阿诃诃地狱；比丘！二十阿诃诃地狱等于一古木达地狱；比丘！二十古木达地狱等于一受更狄迦地狱；比丘！二十受更狄迦地狱等于一优钵罗地狱；比丘！二十优钵罗地狱等于一分陀利迦地狱；比丘！二十分陀利迦地狱等于一钵昙摩地狱，比丘！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生在钵昙摩地狱中。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与意后，凡呵责圣人者到地狱去。」
    初品，其摄颂：
    「劝请、尊重、梵天，巴迦梵天与见在后，
      放逸、瞿迦梨迦、迦低舍迦，都路梵天与另一瞿迦梨迦。」
汉巴经文比对(庄春江作)：


相应部6相应11经/常童子经

2.第二品
相应部6相应11经/常童子经(梵天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城奢逼尼河边。
    那时，当夜已深时，容色绝佳的梵王常童子使整个奢逼尼河边发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王常童子在世尊面前说这偈颂：
    「在归属于种姓的出生者中，刹帝利是最上的，
      明与行具足者，在天人中他是最上的。」
    这就是梵王常童子所说，大师认可。
    那时，梵王常童子［心想］：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：


相应部6相应12经/提婆达多经

相应部6相应12经/提婆达多经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的梵王娑婆主使整个王舍城耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主在世尊面前说这关于提婆达多的偈颂：
    「果实杀害芭蕉，果实［杀害］竹子、果实［杀害］芦苇，
      恭敬杀害邪恶人，如胎之于骡。」
汉巴经文比对(庄春江作)：


相应部6相应13经/案达葛卫达经

相应部6相应13经/案达葛卫达经(梵天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在摩揭陀国的案达葛卫达。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，容色绝佳的梵王娑婆主使整个案达葛卫达发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主在世尊面前说这偈颂：
    「能依边地住处，能为结的解脱而行，
      如果在那里不能获得喜乐，应该居住在僧团中自我守护、有念的。
      为了托钵从家至家而行走着，根已守护的、明智的、有念的，
      能依边地住处，已解脱恐怖，在无恐怖中解脱。
      有恐怖蛇之处，闪电围绕，天空雷鸣，
      在黑暗的黑夜里，已离身毛竖立的比丘坐在那里。
      这确实被我看见，这不是传闻，
      在单一［生］梵行中，有一千位死亡的舍弃者。
      超过五百个有学，与十的十倍的十倍，
      全都是已入流者，非畜生之去者。
      而其他人，是我心中的『福分者』，
      我没办法计算，对妄语的害怕［故］。」
汉巴经文比对(庄春江作)：
    「恐怖于妄说(SA.1191)；畏惧不信敬(GA)」，南传作「对妄语的害怕［故］」(musāvādassa ottapanti, musāvādassa ottappanti，另译为「妄语的愧」)，菩提比丘长老英译为「由于对不诚实地说话的畏惧」(From dread of speaking falsely)。
    「阿罗汉(SA.1191)」，南传作「死亡的舍弃者」(sahassaṃ maccuhāyinaṃ)，菩提比丘长老英译为「千人以丢下死亡离去」(A thousand have left Death behind)。按：《显扬真义》以「烦恼已尽的死亡永舍者」(maraṇapariccāginaṃ khīṇāsavānaṃ)解说。


相应部6相应14经/阿卢那哇低经

相应部6相应14经/阿卢那哇低经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城……（中略）。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！从前，有位国王名叫阿卢那哇(明相)，比丘们！阿卢那哇国王的王都名叫阿卢那哇低，比丘们！尸弃世尊、阿罗汉、遍正觉者依止阿卢那哇低居住，比丘们！又，尸弃世尊、阿罗汉、遍正觉者的双贤是名叫阿毗浮与三巴哇的最上双弟子。比丘们！那时，尸弃世尊、阿罗汉、遍正觉者召唤阿毗浮比丘：『婆罗门！让我们到某个梵天世界，直到用餐时间为止。』『是的，大德！』比丘们！阿毗浮比丘回答尸弃世尊、阿罗汉、遍正觉者。比丘们！那时，尸弃世尊、阿罗汉、遍正觉者与阿毗浮比丘犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在阿卢那哇低王都消失，出现在那个梵天世界。
    比丘们！那时，尸弃世尊、阿罗汉、遍正觉者召唤阿毗浮比丘：『婆罗门！请你对梵天、梵天众、梵众天显现法谈。』『是的，大德！』比丘们！阿毗浮比丘回答尸弃世尊、阿罗汉、遍正觉者后，以法说开示、劝导、鼓励梵天、梵天众、梵众天，使之欢喜。比丘们！在那里，梵天、梵天众、梵众天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！弟子如何在大师面前教导法！』
     比丘们！那时，尸弃世尊、阿罗汉、遍正觉者召唤阿毗浮比丘：『婆罗门！梵天、梵天众、梵众天讥嫌你：「实在不可思议啊，先生！实在未曾有啊，先生！弟子如何在大师面前教导法！」那样的话，婆罗门！请你以更大程度激起梵天、梵天众、梵众天急迫感。』『是的，大德！』比丘们！阿毗浮比丘回答尸弃世尊、阿罗汉、遍正觉者后，以现身的方式教导法，也以隐身的方式教导法，也以现下半身、隐上半身的方式教导法，也以现上半身、隐下半身的方式教导法。比丘们！在那里，梵天、梵天众、梵众天有不可思议的、未曾有的心生起：『实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态！』
    那时，阿毗浮比丘对尸弃世尊、阿罗汉、遍正觉者这麽说：『大德！我自证在比丘僧团中说过像这样的话：「学友们！当站在梵天世界中时，我能够以声音令千世界识知。」』『婆罗门！这正是时候，婆罗门！这正是时候，婆罗门！当站在梵天世界中时，你应该以声音令千世界识知。』『是的，大德！』比丘们！阿毗浮比丘回答尸弃世尊、阿罗汉、遍正觉者后，当站在梵天世界中时，说这些偈颂：
    『请你们发勤、请你们精勤，请你们致力于佛陀的教说，
      请你们扫荡死魔军，如象之于芦苇茅屋。
      凡在这法、律中，住于不放逸者，
      舍断生的轮回，将得到苦的结束。』
    比丘们！那时，尸弃世尊、阿罗汉、遍正觉者与阿毗浮比丘激起梵天、梵天众、梵众天急迫感后，犹如……（中略）在那个梵天世界消失，出现在阿卢那哇低王都。那时，尸弃世尊、阿罗汉、遍正觉者召唤比丘们：『比丘们！你们听见当阿毗浮比丘站在梵天世界中说的偈颂了吗？』『大德！我们听见当阿毗浮比丘站在梵天世界中说的偈颂了。』『比丘们！而你们如何听见当阿毗浮比丘站在梵天世界中说的偈颂呢？』『大德！我们这样听见当阿毗浮比丘站在梵天世界中说的偈颂：
    「请你们发勤、请你们精勤，请你们致力于佛陀的教说，
      请你们扫荡死魔军，如象之于芦苇茅屋。
      凡在这法、律中，住于不放逸者，
      舍断生的轮回，将得到苦的结束。」
    大德！我们这样听见当阿毗浮比丘站在梵天世界中说的偈颂。』
    「好！好！比丘们！好！比丘们！你们听见当阿毗浮比丘站在梵天世界中说的偈颂。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
汉巴经文比对(庄春江作)：


相应部6相应15经/般涅槃经

相应部6相应15经/般涅槃经(梵天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在拘尸那罗的乌玻瓦达那，末罗族人的沙罗树林，沙罗双树中间，在般涅槃之时。
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』这是如来最后的话。」
    那时，世尊进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，进入空无边处，从空无边处出来后，进入识无边处，从识无边处出来后，进入无所有处，从无所有处出来后，进入非想非非想处，从非想非非想处出来后，进入想受灭。
    从想受灭出来后，进入非想非非想处，从非想非非想处出来后，进入无所有处，从无所有处出来后，进入识无边处，从识无边处出来后，进入空无边处，从空无边处出来后，进入第四禅，从第四禅出来后，进入第三禅，从第三禅出来后，进入第二禅，从第二禅出来后，进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，世尊直接般涅槃。
    当世尊般涅槃时，与般涅槃同时，梵王娑婆主说了这偈颂：
    「世间中一切生存类的身体，都将躺下，
      因为像这样的大师，世间中无与伦比者，
      已得力的如来，正觉者般涅槃了。」
    当世尊般涅槃时，与般涅槃同时，天帝释说了这偈颂：
    「诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    当世尊般涅槃时，与般涅槃同时，尊者阿难说了这偈颂：
    「那时令人恐惧的，那时令人身毛竖立的，
      具一切殊胜行相者，正觉者般涅槃。」
    当世尊般涅槃时，与般涅槃同时，尊者阿那律说了这偈颂：
    「没有了入息出息，对像这样心已住立者来说，
      不扰动，只向于寂静，有眼者已般涅槃。
      以不动之心，忍受苦痛，
      就如灯火的熄灭，那是心的解脱。」
    第二品，其摄颂：
    「梵天［常童子］、提婆达多，案达葛卫达、阿卢那哇低，
      以及般涅槃，这是梵天五个教导。」
    梵天相应完成。
汉巴经文比对(庄春江作)：


相应部7相应1经/大那若尼经

7.婆罗门相应
1.阿罗汉品
相应部7相应1经/大那若尼经(婆罗门相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，某位婆罗堕若姓婆罗门的妻子，名叫大那若尼婆罗门女，对佛、法、僧是极净信者。
    那时，大那若尼婆罗门女为婆罗堕若姓婆罗门送食物，跌倒后自说优陀那三次：
    「敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！」
    当这麽说时，婆罗堕若姓婆罗门对大那若尼婆罗门女这麽说：
    「仅这样的事，而这位贱女不论何时或何事都称赞那位秃头沙门，贱女！现在，我将要论破你的那位老师。」
    「婆罗门！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，能论破那位世尊、阿罗汉、遍正觉者，但，婆罗门！去吧！你去了后必将了知。」
    那时，婆罗堕若姓婆罗门就生气、不悦地去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，婆罗堕若姓婆罗门以偈颂对世尊说：
    「切断什麽后睡得安乐？切断什麽后不忧愁？哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      婆罗门！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
    当这麽说时，婆罗堕若姓婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，大德！我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    婆罗堕若姓婆罗门得在世尊面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部7相应2经/恶骂经

相应部7相应2经/恶骂经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    恶骂者婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在沙门乔答摩面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，以无礼的、粗恶的言语责骂、诽谤世尊。
    当这麽说时，世尊对恶骂者婆罗堕若婆罗门这麽说：
    「婆罗门！你怎麽想：是否［有］你的朋友、同僚、亲族、亲属、客人来［拜访你］吗？」
    「乔达摩先生！有时［有］我的朋友、同僚、亲族、亲属、客人来［拜访我］。」
    「婆罗门！你怎麽想：你是否招待他们可吃的硬食或软食或美味吗？」
    「乔达摩先生！有时我招待他们可吃的硬食或软食或美味。」
    「婆罗门！但，如果他们不领受，那是谁的呢？」
    「乔达摩先生！如果他们不领受，那还是我们的。」
    「同样的，婆罗门！你恶骂、激怒、批评不恶骂、不激怒、不批评的我们，我们不领受，婆罗门！那还是你的；婆罗门！那还是你的。
    婆罗门！凡回骂恶骂者；回激激怒者；回批批评者的人，婆罗门！这被称为『一起吃；交换。』我们既不与你一起吃，也不与你交换，婆罗门！那还是你的；婆罗门！那还是你的。」
    「包括国王的众人这麽知道乔达摩：『沙门乔达摩是阿罗汉。』而，乔达摩尊师还生气。」
    「愤怒从何处来？对已被调御、正确生活的无愤怒者；
      对从正确地了解的解脱者；对像这样的寂静者来说。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他具念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：『他是愚者』的人们，是法的不熟知者。」
    当这麽说时，恶骂者婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    那时，恶骂者婆罗堕若婆罗门得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者恶骂者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者恶骂者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「宾耆迦(SA.1152)；卑嶷(GA)」，南传作「恶骂者婆罗堕若」(akkosakabhāradvājo)。按：《显扬真义》说，他想：「哥哥(jeṭṭhakabhātaraṃ)被沙门乔答摩强夺(jāni katā)出家，伴党已破碎(pakkho bhinno)。」他以五百偈偈颂骂如来，结集者对他取名「恶骂者婆罗堕若」。


相应部7相应3经/阿修罗王者经

相应部7相应3经/阿修罗王者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    阿修罗王者婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在沙门乔答摩面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，以无礼的、粗恶的言语责骂、诽谤世尊。
    当这麽说时，世尊保持沈默。
    那时，阿修罗王者婆罗堕若婆罗门对世尊这麽说：
    「沙门！你被征服了；沙门！你被征服了。」
    「愚者粗恶地说话时，他确实认为以言语胜利，
      对了知者来说，忍耐才是胜利。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他具念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：『他是愚者』的人们，是法的不熟知者。」
    当这麽说时，阿修罗王者婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
汉巴经文比对(庄春江作)：
    「阿修罗(SA.1151)；阿修罗盐(GA)」，南传作「阿修罗王者婆罗堕若」(asurindakabhāradvājo)。按：《显扬真义》说，他是恶骂婆罗堕若的弟弟(kaniṭṭho, 年纪较小的)。


相应部7相应4经/酸粥者经

相应部7相应4经/酸粥者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    酸粥者婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在沙门乔答摩面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，沈默地在一旁站立。
    那时，世尊以心思量酸粥者婆罗堕若婆罗门心中的深思后，以偈颂对酸粥者婆罗堕若婆罗门说：
    「凡冒犯无过失之人；清净无秽之人者，
      那个恶返回愚者，如细的灰尘被逆风抛撒。」
    当这麽说时，酸粥者婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
汉巴经文比对(庄春江作)：
    「健骂婆罗豆婆遮婆(SA.1154)；突逻阇(GA)」，这里南传作「酸粥者婆罗堕若」(bilaṅgikabhāradvājo)。按：《显扬真义》说，他想：「我的三位哥哥跟这位出家了。」任何能说话者都不能保持沉默。他卖种种单纯的与调味的(suddhañca sambhārayuttañca)酸粥致富，结集者对他取名「酸粥者婆罗堕若」。依《显扬真义》所说，四位婆罗堕若年纪从大到小依序为：婆罗堕若姓婆罗门、恶骂者、阿修罗王者、酸粥者。


相应部7相应5经/无害者经

相应部7相应5经/无害者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，无害者婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，无害者婆罗堕若婆罗门对世尊这麽说：
    「乔达摩先生！我是无害者；乔达摩先生！我是无害者。」
    「如果人如其名，你会是无害者，
      凡不以身、语、意伤害者；
      凡不伤害他人者，他确实是无害者。」
    当这麽说时，无害者婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
汉巴经文比对(庄春江作)：
    「不害(SA.1156)；无害(GA)」，南传作「无害者婆罗堕若」(ahiṃsakabhāradvājo)，菩提比丘长老英译为「无害的；无害者」(the Harmless)。按：《显扬真义》说，［无害者］或婆罗堕若问无害的问题，因此作结集时(saṅgītikārehi)取的名字，亦或他以无害者为名，婆罗堕若为姓。


相应部7相应6经/结缚经

相应部7相应6经/结缚经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城：
    那时，结缚婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，结缚婆罗堕若婆罗门以偈颂对世尊说：
    「内结缚、外结缚，世代纠结在结缚中，
      我问你这个，乔达摩！谁能解开这结缚？」
    「人在戒上确立后，有慧的，修习着心与慧，
      热心、明智的比丘，他能解开这结缚。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，他们的结缚已被解开，
      所有名与色之处，被破坏无余，
      色的撞击与想，那结缚在这里被切断。」
    当这麽说时，结缚婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）。」
    尊者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部7相应7经/清净者经

相应部7相应7经/清净者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，清净者婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，清净者婆罗堕若婆罗门在世尊面前说这偈颂：
    「世间任何婆罗门都不清净，即使是持戒者与修苦行者，
      明与行具足者，他清净，非其他人。」
    「呢喃许多无用的咒，非生来即是婆罗门：
      内部被污浊污染，仰赖欺骗者。
      ［不论］刹帝利、婆罗门、毗舍、首陀罗，旃陀罗、清垃圾者，
      活力已被发动与自我努力的，常坚固努力者，
      获得无上的清净，婆罗门！你要这麽理解。」
    当这麽说时，清净者婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）。」
    尊者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部7相应8经/拜火者经

相应部7相应8经/拜火者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，酥油乳粥为拜火者婆罗堕若婆罗门放置，他心想：
    「我将供火，我将祭火。」
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。
    当在王舍城为了托钵次第而行时，来到拜火者婆罗堕若婆罗门住处。抵达后，在一旁站立。
    拜火者婆罗堕若婆罗门看见世尊为了托钵而站立。看见后，拜火者婆罗堕若婆罗门以偈颂对世尊说：
    「三明具足者、有好的出生者、多闻者，
      明与行具足者，他能享用这乳粥。」
    「呢喃许多无用的咒，非生来即是婆罗门：
      内部被污浊污染，以欺骗成为被围绕者。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      明行具足者，他能享用这乳粥。」
    「乔达摩尊师！请享用！尊师是婆罗门。」
    「偈颂已被诵，不应该让我吃，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其他人，因为烦恼已尽，恶作(追悔自责)已被平息，
      圆满的大圣，是期待福德者的田地(福田)。」
    当这麽说时，拜火者婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）。」
    尊者拜火婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「明决定(SA.1161)」，南传作「已完成证智」(abhiññāvosito)，菩提比丘长老英译为「在直接的理解上成就达极点」(consummate in direct knowledge)。


相应部7相应9经/孙陀利迦经

相应部7相应9经/孙陀利迦经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国孙陀利迦河边。
    当时，孙陀利迦婆罗堕若婆罗门在孙陀利迦河边供火、祭火。
    那时，孙陀利迦婆罗堕若婆罗门供火、祭火后，起座观察四方一切：
    「谁能吃这残余供物呢？」
    孙陀利迦婆罗堕若婆罗门看见世尊包着头坐在某棵树下。
    看见后，以左手拿残余供物，以右手拿长口水瓶，去见世尊。
    那时，世尊因孙陀利迦婆罗堕若婆罗门的脚步声而敞开头。
    那时，孙陀利迦婆罗堕若婆罗门［心想］：
    「这位尊者是剃头的；这位尊者是剃头者。」因而想转回。
    那时，孙陀利迦婆罗堕若婆罗门这麽想：
    「这里，某些婆罗门尊师确实也是剃头的，让我去见他后，问［他的］出生。」
    那时，孙陀利迦婆罗堕若婆罗门去见世尊。抵达后，对世尊这麽说：
    「尊师是什麽生的？」
    「不要问出生；但要问行为，火确实被从柴木出生，
      卑贱出身的坚决果断牟尼，因惭愧谨慎成为高贵的。
      被带来的供品你们应呼唤那，被真理调御，被调御而具备者；
      已达圣道者；已完成梵行者，他时常对应该被供养者献供。」
    「当我看到像那样的明智者，我确实是善供奉、善供养的，
      因为没看见像你们那样的，其他人享用残余供物。
      请乔达摩尊师享用，尊师是婆罗门。」
    「偈颂已被诵，食物不应该给我，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛所拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其他人，因为烦恼已尽，恶作(追悔自责)已被平息，
      圆满的大圣，是期待福德者的田地(福田)。」
    「那麽，乔达摩先生！我应将这残余供物施与谁？」
    「婆罗门！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，婆罗门！除了如来或如来的弟子以外，我不见任何能食用、完全消化那残余供物者，那样的话，婆罗门！请你丢弃那残余供物到少草处，或沈入无虫的水中。」
    那时，孙陀利迦婆罗堕若婆罗门使那残余供物沈入无虫的水中。
    那时，那残余供物被丢入水中嗤嗤作响蒸发出烟，犹如在中午被晒得很热的锄头被丢入水中嗤嗤作响蒸发出烟。同样的，那残余供物被丢入水中嗤嗤作响蒸发出烟。
    那时，孙陀利迦婆罗堕若婆罗门惊慌、身毛竖立地去见世尊。抵达后，在一旁站立。
    世尊以偈颂对在一旁站立的孙陀利迦婆罗堕若婆罗门说：
    「婆罗门！当烧柴时，不要想这外部确实是清净的，
      因为善者说，想从外部遍清净者是非清净的。
      婆罗门！舍断柴的燃烧后，我点燃自身内的火，
      经常注意火、经常得定的状态，婆罗门！我是行梵行的阿罗汉。
      婆罗门！慢确实是你的担子，愤怒是烟，妄语是灰，
      舌头是祭祀用的杓子，心是祭祀用的火炉，善调御的自我是男子的火。
      婆罗门！法是具有戒为渡场的湖，不浊的，善人对善人赞美，
      在那里，明智者沐浴，肢体不湿而渡彼岸。
      真理、法、［自我］抑制、梵行，
      婆罗门！依止于中间之最高境界的到达，
      请你对正直者作礼敬，我说那人是『法随者』。」
    当这麽说时，孙陀利迦婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）。」
    尊者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「欲火常炽然(SA.1184)；炽然不断绝(GA)」，南传作「经常注意火」(Niccagginī，另译为「常之火」)，菩提比丘长老英译为「总是燃烧着」(Always ablaze)。按：《显扬真义》以「以执着面对，以全知的智，火常被燃烧」(āvajjanapaṭibaddhena sabbaññutaññāṇena niccaṃ pajjalitaggi)解说，今准此译。又，「欲火」应解读为「想要火……」。
    「当善自调伏，消灭士夫火(SA.1184)」，南传作「善调御的自我是男子的火」(attā sudanto purisassa joti)，菩提比丘长老英译为「一个彻底驯服的自我是男子的光辉(灯火)」(A well-tamed self is the light of a man)。按：《显扬真义》说，「自我」即心(Attāti cittaṃ)，这与北传经文的「消灭士夫火」含意相左。
    「净戒为度济(SA.1184)；戒为津济渡(GA)」，南传作「具有戒为渡场」(sīlatittho，另译为「戒的津岸」)，菩提比丘长老英译为「具德行的浅滩」(with fords of virtue)。按：《显扬真义》以「对我的那个法湖来说，四遍清净戒为渡场」(tassa pana me dhammarahadassa catupārisuddhisīlaṃ titthanti)解说。
    「残余供物」(habyasesaṃ, havya-sesa)，菩提比丘长老英译为「献祭的饼」(sacrificial cake)。按：《显扬真义》以「献供的残余」(hutasesaṃ)解说。长老依奥义书(Upaniṣads)解说，这是指残留在杓子、锅子、容器的食物只能给婆罗门吃，不能再带回家。
    「已达圣道者」(vedantagū，逐字译为「吠陀+边+达人」)，菩提比丘长老英译为「已达知识之极者」(Who has reached the end of knowledge)。
    「完全消化」(sammā pariṇāmaṃ)，菩提比丘长老英译为「适当地消化」(properly digest)。按：《显扬真义》说，食物拿近时，四方天神想：「大师将受用。」拿花果等、酥、生酥、油、蜜、糖，挤压蜂巢取蜜，以神力产生滋养素(dibbānubhāvena nibbattitojameva)放入，因此到了精细情况，对以粗糙物(oḷārikaṃ vatthūti)的人来说不来到消化，又放入牛汤(Goyūse)、芝麻、熟的、粗糙混合的，对以精细物的天神来说也不来到消化，甚至乾观烦恼已尽者(Sukkhavipassakakhīṇāsavassāpi)胃也不消化，只有得到八等至的烦恼已尽者能以等至力消化，而佛陀则能以其本能的业生火(pākatikeneva kammajatejena)消化。
    「法随者」(dhammasārīti，另译为「法之行者；法之云游者」)，菩提比丘长老英译为「被法推进者」(one impelled by Dhamma)。


相应部7相应10经/许多女儿经

相应部7相应10经/许多女儿经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，某位婆罗堕若姓婆罗门的十四头公牛遗失了。
    那时，当婆罗堕若姓婆罗门寻找那些公牛时，来到那处丛林。抵达后，看见世尊在那处丛林中，盘腿而坐，挺直身体，建立起面前的念。
    看见后，去见世尊。抵达后，在世尊面前以这些偈颂说：
    「这位沙门确实没有十四头公牛，
      在今日前已六天不见，因为那样，这位沙门是快乐的。
      这位沙门确实没有坏掉不好的芝麻田，
      有的剩一叶，有的剩二叶，因为那样，这位沙门是快乐的。
      这位沙门确实没有老鼠在空谷仓中，
      热烈地跳舞，因为那样，这位沙门是快乐的。
      这位沙门确实没有毯子已七个月，
      被跳蚤覆盖，因为那样，这位沙门是快乐的。
      这位沙门确实没有七个寡妇女儿，
      有的有一子，有的有二子，因为那样，这位沙门是快乐的。
      这位沙门确实没有黄脸婆，
      在睡觉时以脚踢醒他，因为那样，这位沙门是快乐的。
      这位沙门确实没有在黎明时有债权人，
      呵叱：『还债！还债！』，因为那样，这位沙门是快乐的。」
    「婆罗门！我确实没有十四头公牛，
      在今日前已六天不见，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有坏掉不好的芝麻田，
      有的剩一叶，有的剩二叶，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有老鼠在空谷仓中，
      热烈地跳舞，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有毯子已七个月，
      被跳蚤覆盖，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有七个寡妇女儿，
      有的有一子，有的有二子，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有黄脸婆，
      在睡觉时以脚踢醒他，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有在黎明时有债权人，
      呵叱：『还债！还债！』，婆罗门！因为那样，我是快乐的。」
    当这麽说时，婆罗堕若姓婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    婆罗堕若姓婆罗门得在世尊面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
    阿罗汉品第一，其摄颂：
    「大那若尼与恶骂，阿修罗王者、酸粥者，
      无害者与结缚，清净者与拜火者，
      孙陀利迦与许多女儿，它们为十则。」
汉巴经文比对(庄春江作)：


相应部7相应11经/耕田婆罗堕若经

2.优婆塞品
相应部7相应11经/耕田婆罗堕若经(婆罗门相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在摩揭陀国南山一芦苇［地方］的婆罗门村落。
    当时，耕田婆罗堕若婆罗门在播种时，有五百具犁，与同量的轭。
    那时，世尊在午前时穿好衣服后，取衣钵，去耕田婆罗堕若婆罗门作业处。
    当时，耕田婆罗堕若婆罗门的食物分配正进行。
    那时，世尊到食物分配处。抵达后，在一旁站立。
    耕田婆罗堕若婆罗门看到世尊为食物站着，看到后对世尊这麽说：
    「沙门！我耕田、播种，耕田、播种后食用，沙门！也请你耕田、播种，耕田、播种后食用。」
    「婆罗门！我也耕田、播种，耕田、播种后食用。」
    「我们确实没看到乔达摩尊师的轭，或犁，或锄，或刺棒，或牛，然而乔达摩尊师却这麽说：『婆罗门！我也耕田、播种，耕田、播种后食用。』」
    那时，耕田婆罗堕若婆罗门以偈颂对世尊说：
    「你自称农夫，我不见你耕田；
      农夫请你告诉我，我们如何知道你的耕田。」
    「信为种子，锻链为雨，慧为我的轭与犁，
      惭为杆，意为系绳，念为我的锄与刺棒。
      守护身，守护语，控制胃里的食物，
      我行真理为割草，温雅是我的解脱。
      活力是我荷重的最强耐力，恶作已被平息载到离轭安稳，
      行至不退转，行至该处后不再悲伤。
      这耕田已这样被耕作，它有不死之果，
      这耕田耕作了之后，解脱一切苦。」
    「请乔达摩尊师食用！尊师是耕作者，因为，乔达摩尊师耕作这不死之果的耕田。」
    「偈颂已被诵，食物不应该给我，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛所拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其他人，因为烦恼已尽，恶作(追悔自责)已被平息，
      圆满的大圣，是期待福德者的田地(福田)。」
    当这麽说时，耕田婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「一那罗(SA.98)」，南传作「南山一芦苇」(dakkhiṇāgirismiṃ ekanāḷāyaṃ)。按：「一芦苇」(ekanāḷa)，显然是「一那罗」的半义译半音译，《显扬真义》说，这是该村落的名字。
    「耕田婆罗豆婆遮(SA.98)，耕作婆罗门名豆罗阇(GA)」，南传作「耕田婆罗堕若」(kasibhāradvāja)。按：《显扬真义》说，那位婆罗门依止耕田生活，「婆罗堕若」为姓。
    「内藏(SA.98)」，南传作「胃里」(udare，另译为「在腹中」)，菩提比丘长老英译为「我的胃口」(in my appetite)。
    「锻链」(tapo，另译为「苦行」)，菩提比丘长老英译为「严格的生活」(austerity)。按：《显扬真义》以经常根的自制解说(niccakālaṃ indriyasaṃvaratapo vuṭṭhīti)。
    「杆」(īsā，另译为「辕杆」)，菩提比丘长老英译为「杆；柱；竿」(the pole)。
    「念为我的锄与刺棒」，「念」(sati)，菩提比丘长老英译为「深切注意的；不忘的」(mindfulness)。「刺棒」(pācana)，菩提比丘长老英译为「［赶家畜用的］刺棒」(goad)，也就是「驱赶耕牛用的棍棒」。
    「温雅是我的解脱」(soraccaṃ me pamocanaṃ)，菩提比丘长老英译为「文雅是我的解轭(解除束缚)」(gentleness as my unyoking)。按：《显扬真义》以「美妙涅槃乐的状态」(sundare nibbāne ratattā)解说温雅。


相应部7相应12经/优陀亚经

相应部7相应12经/优陀亚经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，世尊在午前时穿好衣服后，取衣钵，前往优陀亚婆罗门的住处。
    那时，优陀亚婆罗门以米饭使世尊的钵充满。
    第二次，世尊在午前时穿好衣服后，取衣钵，前往优陀亚婆罗门的住处。……（中略）第三次，优陀亚婆罗门以米饭使世尊的钵充满后，对世尊这麽说：
    「这讨厌的沙门乔达摩一再地来。」
    「他们一再地播种，天空一再地下雨，
      农夫们一再地耕田，谷物一再地到达国土。
      乞求者们一再地乞求，施主们一再地施与，
      施主们一再地施与后，一再地到达天界处。
      他们一再地挤有乳可挤的牛，子牛一再地到达其母处，
      他一再地疲倦与颤抖，愚钝者一再地到达母胎，
      他一再地被生与死亡，他们一再地运送到墓园，
      得到不再生之路后，成为广慧者，他不一再地被生。」
    当这麽说时，优陀亚婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部7相应13经/提婆西多经

相应部7相应13经/提婆西多经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊有风病，而尊者优波哇那为世尊的侍者。
    那时，世尊召唤尊者优波哇那：
    「来！优波哇那！请你为我找些热水！」
    「是的，大德！」尊者优波哇那回答世尊后，穿好衣服后，取衣钵，前往提婆西多婆罗门的住处。抵达后，默默地在一旁站立。
    提婆西多婆罗门看见尊者优波哇那默默地在一旁站立。
    看见后，以偈颂对尊者优波哇那说：
    「尊师默默地站立，剃光头的穿僧伽梨者，
      欲求着什麽？寻求什麽？来乞求什麽呢？」
    「世间中的阿罗汉、善逝，牟尼有风病，
      如果有热水，婆罗门！请施与牟尼。」
    「他被应该被供养者供养，他被应该被恭敬者恭敬，
      他被应该被尊敬者尊敬，我愿意为他送过去。」
    那时，提婆西多婆罗门让一名男子拿一担热水与一袋糖蜜给尊者优波哇那。
    那时，尊者优波哇那去见世尊。抵达后，以热水为世尊沐浴后，以热水混糖蜜，然后给世尊。
    那时，世尊的病止息了。
    那时，提婆西多婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，提婆西多婆罗门以偈颂对世尊说：
    「布施应该被施于何处呢？所施于何处有大果呢？
      怎样供养，怎样的供养成功了？」
    「凡知道前世住处，看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      所施物应该在这里施与，所施在这里有大果，
      这样供养，这样的供养成功了。」
    当这麽说时，提婆西多婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部7相应14经/大财富者经

相应部7相应14经/大财富者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，有一位大财富的婆罗门，粗弊的样子，穿着粗弊的外衣来见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对大财富的婆罗门这麽说：
    「婆罗门！你为何［这般］粗弊的样子，穿着粗弊的外衣？」
    「乔达摩先生！这里，我的四个儿子依他们妻子的共谋，赶我离家。」
    「那样的话，婆罗门！你记住这些偈颂后，在众人于集会所集会，与儿子们共坐时说出：
    『在他们出生时欢喜，更欲求他们有成，
      依他们妻子的共谋对我，如狗驱赶猪。
      确实是卑贱不善的，叫我「爹啊爹啊」的他们，
      他们是以子之形相的罗刹，舍断走到年老者。
      如已衰老无用的马，被除去食物，
      青年人的年长父亲，在别人家乞食。
      我的手杖确实比那些不忠实的儿子好，
      驱赶凶恶的牛，以及凶恶的狗。
      在黑暗中它在前面，在深处中得到立足处，
      以手杖的威神力，颠落后再起来。』」
    那时，那位大财富的婆罗门在世尊的面前记住这些偈颂后，在众人于集会所集会，与儿子们共坐时说出：
    「在他们出生时欢喜，更欲求他们有成，
      依他们妻子的共谋对我，如狗驱赶猪。
      确实是卑贱不善的，叫我『爹啊爹啊』的他们，
      他们是以子之形相的罗刹，舍断走到年老者。
      如已衰老无用的马，被除去食物，
      青年人的年长父亲，在别人家乞食。
      我的手杖确实比那些不忠实的儿子好，
      驱赶凶恶的牛，以及凶恶的狗。
      在黑暗中它在前面，在深处中得到立足处，
      以手杖的威神力，颠落后再起来。」
    那时，儿子们引导那位大财富的婆罗门回家后，给他沐浴，而后各自以一套衣服给他穿上。
    那时，那位大财富的婆罗门拿了一套衣服，然后去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，大财富的婆罗门对世尊这麽说：
    「乔达摩先生！我们婆罗门遍求称为老师的敬师费，请乔达摩尊师领受我的敬师费。」
    世尊出自怜愍，领受了。
    那时，那位大财富的婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「以子之形相」(puttarūpena，直译为「以子之色」)，菩提比丘长老英译为「以子之名」(in the guise of son)。按：《显扬真义》以「伪装的儿子；表面上假装的儿子」(puttavesena)解说。


相应部7相应15经/傲慢经

相应部7相应15经/傲慢经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，有一位名叫傲慢的婆罗门住在舍卫城，他不问讯母亲，不问讯父亲，不问讯老师，不问讯兄长。
    当时，世尊被大众围绕着说法。
    那时，傲慢婆罗门这麽想：
    「这位沙门乔达摩被大众围绕着说法，让我去见他吧！如果沙门乔达摩对我说话，我也将对他说话，如果沙门乔达摩不对我说话，我也将不对他说话。」
    那时，傲慢婆罗门去见世尊。抵达后，默默地在一旁站立。
    那时，世尊没对他说话。
    那时，傲慢婆罗门［心想］：
    「这位沙门乔达摩什麽也不知道。」因此，他想要再回去。
    那时，世尊以心思量傲慢婆罗门心中的深思后，以偈颂对傲慢婆罗门说：
    「婆罗门！在这里，憍慢对希求者不好，婆罗门！
      你以利益而来，应该使它增大。」
    那时，傲慢婆罗门［心想］：
    「沙门乔达摩知道我的心。」
    就在那里，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「乔达摩先生！我是傲慢，乔达摩先生！我是傲慢。」
    那时，那群众人有未曾有之心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！这位傲慢婆罗门不问讯母亲，不问讯父亲，不问讯老师，不问讯兄长，然而，却对沙门乔达摩作像这样最高的身体伏在地上之礼。」
    那时，世尊对傲慢婆罗门这麽说：
    「够了，婆罗门！起来吧！在自己的座位坐下，因为你的心在我这里已有净信。」
    那时，傲慢婆罗门在自己的座位坐下后，以偈颂对世尊说：
    「应该对谁不憍慢？应该对谁尊敬？
      应该对谁有崇敬？应对谁善礼敬好？」
    「对母亲与父亲，然后向兄长，
      第四对老师，应该对他们不憍慢，
      应该对他们尊敬，应该对他们有崇敬，
      对他们善礼敬，好！
      清凉已生的阿罗汉，应该作的都已作、无烦恼，
      是已破憍慢的不傲慢、无上者，应该对他们礼拜。」
    当这麽说时，傲慢婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「不时顾念(SA.92)；聊不顾视(GA)」，南传作「没对他说话」(taṃ nālapi)，菩提比丘长老英译为「没对他说话；没理他」(did not address him)。按：「不时时顾念」就是「不顾念」；「聊不顾视」就是「一点也不看」。
    「不善更增慢(SA.92)」，南传作「婆罗门！憍慢…不好」(na mānaṃ brāhmaṇa sādhu)，菩提比丘长老依锡兰本(mānabrūhmaṇā)英译为「助长自大一点也不好」(The fostering of conceit is never good)。按：锡兰本mānabrūhmaṇā(增广憍慢)与北传经文的「增慢」相呼应，而南传偈颂中的「不好」(na sādhu)，古译作「不善」，恰与北传偈颂相同。


相应部7相应16经/反对者经

相应部7相应16经/反对者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，名叫爱反对者的婆罗门住在舍卫城。
    那时，爱反对者婆罗门这麽想：
    「让我去见沙门乔达摩，每当沙门乔达摩一说，我就反对他。」
    当时，世尊在露天处经行。
    那时，爱反对者婆罗门去见世尊。抵达后，对经行中的世尊这麽说：「沙门！说法！」
    「善所说是不容易被爱反对者、
      被心已被污染者、被多激情者明白的。
      凡能调伏激情与心的不信者，
      舍离瞋害后，他确实能理解善所说。」
    当这麽说时，爱反对者婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「善所说」(subhāsitaṃ)，菩提比丘长老英译为「说得很好的劝导」(Well-spoken counsel)。按：「善所说」(Subhāsita)，另译为「善说；被善说的；善语」。
    「(被)多激情者」(sārambhabahulena)，菩提比丘长老英译为「热中于挑衅者」(Who is engrossed in aggression)。
    「舍离瞋害后」(Āghātaṃ paṭinissajja)，菩提比丘长老英译为「如果一个人已抛弃反感」(If one has cast away aversion)。


相应部7相应17经/监工经

相应部7相应17经/监工经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，监工婆罗堕若婆罗门在那处丛林中叫人作工作。
    监工婆罗堕若婆罗门看见世尊坐在某棵沙罗树下，盘腿后，挺直身体，建立起面前的念，看见后，这麽想：
    「我乐于在这处丛林中作工作，这位沙门乔达摩乐于作什麽？」
    那时，监工婆罗堕若婆罗门去见世尊。抵达后，以偈颂对世尊说：
    「比丘！在沙罗林中，你作什麽工作呢？
      乔达摩！你一个人在林野中发现喜乐吗？」
    「林中没有我应该作的，根已被切断，我的林木已乾枯，
      那样的我，在林中无欲、离烦恼，放弃不乐后能独乐。」
    当这麽说时，监工婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「于林离林脱(SA.1182)；于林而无林(GA)」，南传作「在林中无欲」(vane nibbanatho，另译为「在林中无稠林」)，菩提比丘长老英译为「无林」(Woodless)，并解说这是为了保留「林」(vana)与「稠林；欲林；欲念」(vanatha, banatha)的双关语，但后者通常指「杂染之林；污秽之林」(the woods of defilements)。按：《显扬真义》以「无污染之林」(nikkilesavano)解说nibbanatho。
    「枯摧(SA.1182)」，南传作「已乾枯」(visūkaṃ, visukkhaṃ)，菩提比丘长老依锡兰本(visukkhaṃ)英译为「被乾枯」(is dried up)，今依锡兰本译。
    「离烦恼」(visallo，直译为「无矢；离箭」)，菩提比丘长老英译为「无标枪；无标箭」(dartless)。


相应部7相应18经/打柴者经

相应部7相应18经/打柴者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，某位婆罗堕若姓婆罗门的众多打柴学生婆罗门徒弟前往丛林。抵达后，看见世尊坐在那处丛林中，盘腿后，挺直身体，建立起面前的念。
    看见后，去见婆罗堕若姓婆罗门。抵达后，对婆罗堕若姓婆罗门这麽说：
    「真的，尊师！你应该知道，有沙门坐在那样的丛林中，盘腿后，挺直身体，建立起面前的念。」
    那时，婆罗堕若姓婆罗门与那些青年一起前往那处丛林，看见世尊坐在那处丛林中，盘腿后，挺直身体，建立起面前的念。
    看见后，去见世尊。抵达后，以偈颂对世尊说：
    「进入无人的空林野后，在丛林的深处有许多恐怖的，
      以不动的、住立的、可爱的，比丘！你禅修得实在俊。
      在没有歌曲，也没有音乐之处，牟尼独自在林野中依止丛林，
      这使我感到不可思议，能以意喜独自住在那丛林中。
      我想你希望着无上的三重天，世界主共住，
      为何尊师依止无人的林野？你为了到达梵天而在这里行苦行。」
    「任何期待与欢喜，经常个别地依止在种种界上，
      希求发生于无智之根，一切已被我从根除去。
      那样的我是无期待的、无依止的、无执着的，在一切法上的见已清净的，
      到达吉祥的无上正觉，婆罗门！我有自信地独处修禅。」
    当这麽说时，婆罗堕若姓婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「俊」(sucārurūpaṃ，原意为「容色极美丽的」)，菩提比丘长老英译为「太漂亮了」(so beautifully)。按：《显扬真义》以「极好的」(atisundaraṃ)解说。
    「无上的三重天」(tidivaṃ anuttaraṃ)，菩提比丘长老英译为「无上的三重天」(the supreme triple heaven)。按：《显扬真义》以「关于梵天世界」(brahmalokameva sandhāyāha)解说，但水野弘元《巴利语辞典》作tidiva=tāvatiṃsa(三十三天)，与之相异，但从后文「世界主共住」来看，应该不是指三十三天。
    「世界主共住」(lokādhipatisahabyataṃ)，菩提比丘长老英译为「世界神圣主的夥伴」(The company of the world's divine lord)。按：《显扬真义》以「与世界主大梵天一起的情况」(lokādhipatimahābrahmunā sahabhāvaṃ)解说。


相应部7相应19经/奉养母亲者经

相应部7相应19经/奉养母亲者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，奉养母亲的婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，奉养母亲的婆罗门对世尊这麽说：
    「乔达摩先生！我依法遍求施食，依法遍求施食后，我奉养父母，乔达摩先生！这麽做，我是否作了应该作的呢？」
    「婆罗门！这麽做，你确实是作了应该作的，婆罗门！凡依法遍求施食，依法遍求施食后，奉养父母者，招致许多福德。」
    「凡依法奉养父母，不免一死的人，
      由于那对父母的服侍，
      贤智者就在这里赞赏他，死后欣喜于天界。」
    当这麽说时，奉养母亲的婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「福(SA.88)」，南传作「福德」(puñña，另译为「福、善、功德」，但与「五欲功德」的「功德」(guṇa)不同)，菩提比丘长老英译为「功绩；有奖赏的价值」(merit)。
    「就在这里」(idheva)，菩提比丘长老英译为「在此世间的这里」(here in this world)。按：「就在这里」应与「天界」相对而称，其含意就是在人间的「此处、此世」。


相应部7相应20经/乞食者经

相应部7相应20经/乞食者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，乞食者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，乞食者婆罗门对世尊这麽说：
    「乔达摩先生！我是乞食者，先生也是乞食者，这里，有什麽差别呢？」
    「不因只向他人乞食，而成为乞食者，
      只要受持在家法后，就不成比丘。
      这里，凡梵行者拒斥了福与恶后，
      考量后行于世间，他确实被称为『比丘』。」
    当这麽说时，乞食者婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部7相应21经/僧伽罗婆经

相应部7相应21经/僧伽罗婆经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，有位名叫僧伽罗婆的婆罗门住在舍卫城，他是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这里，有位名叫僧伽罗婆的婆罗门住在舍卫城，他是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践。大德！愿世尊出自怜愍去僧伽罗婆婆罗门的住处，那就好了！」
    世尊以沈默同意了。
    那时，世尊在午前时穿好衣服后，取衣钵，去僧伽罗婆婆罗门的住处。抵达后，在设置好的座位坐下。
    那时，僧伽罗婆婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对僧伽罗婆婆罗门这麽说：
    「是真的吗？婆罗门！你是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践。」
    「是的，乔达摩先生！」
    「婆罗门！但，当看见什麽利益时，你是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践呢？」
    「乔达摩先生！这里，凡白天所作的恶业，我黄昏［时］以沐浴除去；凡夜间所作的恶业，我黎明［时］以沐浴除去，当看见这个利益时，我是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践。」
    「婆罗门！法是具有戒为渡场的湖，不浊的，善人对善人赞美，
        在那里，明智者沐浴，肢体不湿而渡彼岸。」
    当这麽说时，僧伽罗婆婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部7相应22经/麻衣经

相应部7相应22经/麻衣经(婆罗门相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫麻衣的释迦族城镇。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入麻衣城。
    当时，麻衣的婆罗门屋主们以某些必须作的事在集会所集合，天空下着毛毛雨。
    那时，世尊前往那集会所。
    当麻衣的婆罗门屋主们看见世尊远远地走来时，看见后这麽说：
    「谁是秃头假沙门？谁将知道集会所之法？」
    那时，世尊以偈颂对麻衣的婆罗门屋主们说：
    「没有善人之处，那非集会所，那些不说法者非善人，
      舍断贪瞋痴后说着法的，他们是善人。」
    当这麽说时，麻衣的婆罗门屋主们对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    优婆塞品第二，其摄颂：
    「耕田、优陀亚、提婆西多，某位大财富者，
      傲慢、反对者，监工、打柴者，
      奉养母亲者、乞食者，僧伽罗婆与麻衣第十二。」
    婆罗门相应完成。
汉巴经文比对(庄春江作)：
    「竟知何法(SA.1180)」，南传作「谁将知道集会所之法」(ke ca sabhādhammaṃ jānissantīti)，菩提比丘长老英译为「难道他们不知道会议规则吗」(Don't they know the rule of order)，并解说他的翻译没紧按字面译，而是带出其中含意。按：世尊将此处的「法(规则)」(dhamma)与「正法」(dhamma)；「集会所」(sabhā)与「善人」(santo)作相关语发挥。又，《显扬真义》说，「集会所之法」指当［大众］舒服坐好时(sukhanisinne)看见有进入者不移动，而非直接进入使大众移动(mahājanaṃ cāletvā)，但世尊却直接进入，因此他们激动、轻蔑世尊。


相应部8相应1经/已

8.婆耆舍相应
相应部8相应1经/已出离者经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，尊者婆耆舍与尊者尼拘律葛波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者婆耆舍是新学，出家不久，守护住处的留守者。
    那时，众多女人打扮得很美后，为了观看住处，去阿格罗婆的园林。
    那时，看见那些女人后，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍这麽想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：我的不满生起，贪使心堕落，在这里，那如何可得：其他人除去我的不满后，能生起欢喜呢？让我就自己除去自己的不满后，能生起欢喜。」
    那时，尊者婆耆舍就自己除去自己的不满，能生起欢喜后，说这些偈颂：
    「我确实是已出离者，从在家成为非家者，
      这些从黑魔［来］的大胆之寻围绕［我］。
      如果勇猛的青年、伟大弓箭手，熟练者、有坚固的大弓者，
      一千个［这样的人］不逃离，完全地包围［我］。
      如果女人们来，即使比这更多，
      将不使我发抖，因为我已住立于法。
      因为我是听闻这个证人，从佛陀、太阳族人，
      往涅槃之道，在那里，我心喜好。
      如果当这样住时，波旬！你靠近我，
      我将像这样做，死神，你不熟练我的道。」
汉巴经文比对(庄春江作)：


相应部8相应2经/不乐经

相应部8相应2经/不乐经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，……（中略）。
    尊者婆耆舍与尊者尼拘律葛波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者尼拘律葛波食毕，从施食处返回，进入住处，或在傍晚时出来，或在隔天时。
    当时，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍这麽想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：我的不满生起，贪使心堕落。在这里，那如何可得：其他人除去我的不满后，能生起欢喜呢？让我就自己除去自己的不满后，能生起欢喜。」
    那时，尊者婆耆舍就自己除去自己的不满，能生起欢喜后，说这些偈颂：
    「完全舍断不乐与乐，与挂虑家之寻后，
      无论何处都不应该作欲林，无欲林者、不乐者，他确实是比丘。
      这里，凡存在于大地与虚空者：色之类与进入世界的，
      无论什麽都衰损而一切无常，有所觉者们这麽了解后而行。
      人们被系结在依着上，在所见、所闻、有对与所觉上，
      在这里，排除欲而不扰动，凡在这里不沾染者，他们说他是牟尼。
      而依止六十之有寻，人们中多数已住立于非法，
      无论何处他都不会入那一群，也无邪恶之得，他是比丘。
      有能力的、长久得定的，不诈欺的、明智的、无热望的，
      缘于牟尼到达寂静之境，等待般涅槃之时。」
汉巴经文比对(庄春江作)：
    「与挂虑家之寻」(gehasitañca vitakkaṃ)，菩提比丘长老英译为「与家的心思」(And household thoughts)。按：《显扬真义》以「依止家的五种欲之恶寻」(pañcakāmaguṇagehanissitaṃ pāpavitakkañca)解说。
    「有所觉者们」(mutattā，另译为「有所思者们」)，菩提比丘长老英译为「贤能者们」(The sages)。按：《显扬真义》以「了知情况者们」(viññātattabhāvā)解说。
    「(在)有对(上)」(paṭighe)，菩提比丘长老英译为「所感觉的」(sensed)。按：《显扬真义》说，在这里，香味被把握为有对之语(ettha paṭighapadena gandharasā gahitā)。
    「而依止六十之有寻」(Atha saṭṭhinissitā savitakkā)，菩提比丘长老英译为「而那些抓住六十者，被他们自己的心思引导」(Then those caught in the sixty, Led by their own thoughts)。按：这里说的六十所指不明，《显扬真义》以「依止六所缘」(cha ārammaṇanissitā)模糊解说，长老说，可能指梵动经中说的六十二邪见。


相应部8相应3经/美善者经

相应部8相应3经/美善者经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，尊者婆耆舍与尊者尼拘律葛波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者婆耆舍以自己的随机应变才能轻蔑某位美善比丘。
    那时，尊者婆耆舍这麽想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：我以自己的随机应变才能轻蔑某位美善比丘。」
    那时，尊者婆耆舍自己生起对自己的懊悔后，说这些偈颂：
    「请你舍断慢，乔达摩！请你舍断所有慢之路，
      在慢之路中如入梦，长久地，你已懊悔。
      人们被诋毁所涂污，被慢杀害，跌落地狱，
      长久地，人们忧愁，被慢杀害，被往生地狱。
      比丘确实不再忧愁，道的胜利者依正确而行，
      他经验名声与安乐，他们说：『他是自我努力的见法者』。
      因此，这里，柔软、勤奋，舍断诸盖后，清净的，
      舍断所有慢后，为以明得到结束的寂静者。」
汉巴经文比对(庄春江作)：
    「在慢之路中如入梦」(mānapathasmiṃ, samucchito)，菩提比丘长老英译为「沈溺于自大之路」(Infatuated with the pathway of conceit)。按：《显扬真义》以「慢之所缘及与慢一起生起的法」(mānārammaṇañceva mānasahabhuno ca dhamme)解说「慢之路」，但长老说，它可能只是对被慢控制的一个隐喻表示(a metaphorical expression)。
    「道的胜利者」(maggajino)，菩提比丘长老依Norman的意见英译为「路的知道者」(A path-knower)。按：《显扬真义》以「污染被道征服」(maggena jitakileso)解说。


相应部8相应4经/阿难经

相应部8相应4经/阿难经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，尊者阿难住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，以尊者婆耆舍为随从沙门，为了托钵进入舍卫城。
    当时，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍以偈颂对尊者阿难说：
    「我被欲贪燃烧，我的心被遍烧，
      请出于怜愍告诉我熄灭的事那就好了，乔达摩！」
    「经由颠倒想，你的心被遍烧，
      你要避开清净的、伴随贪的相。
      你要看行为相异的、是苦的，不要当作我，
      你要熄灭大贪，不要一再地被燃烧。
      你要以不净修习心，一境、善入定，
      你要有已达身的念，热心于厌。
      你要修习无相，舍弃慢烦恼潜在趋势，
      其后，以慢的止灭，你将寂静地行。」
汉巴经文比对(庄春江作)：
    「修习于无相(SA.1214)」，南传作「你要修习无相」(Animittañca bhāvehi)，菩提比丘长老英译为「在无徵候上开发默想」(Develop meditation on the signless)。按：《显扬真义》说，常等相(niccādīnaṃ nimittānaṃ)的除去状态名为无相毗婆舍那(vipassanā animittā)。


相应部8相应5经/善言说经

相应部8相应5经/善言说经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    「比丘们！具备四支的言语是善言说；非恶言说，是无过失的与智者们所不应非难的，哪四个呢？比丘们！这里，比丘只说善言说；非恶言说、只说法；非非法、只说可爱的；非不可爱的、只说真实；非虚伪。比丘们！具备这四支的言语是善言说；非恶言说，是无过失的与智者们所不应非难的。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「善者说，善言说是最先的，
      说法；非非法是第二，
      说可爱的；非不可爱的是第三，
      说真实；非虚伪是第四。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「只应该说这样的言语：不会使自己苦恼；
      也不会恼害他人，那确实是被善说的言语。
      只应该说可爱的言语，受欢迎的言语，
      说那些不取恶的，对他人是可爱的。
      确实，真实是不死的言语，这是过去以来的法，
      善者说，利益与法被住立在真实上。
      凡佛陀所说安稳之言语，为了涅槃之到达；
      为了得到苦的结束者，那确实是最上的言语。」
汉巴经文比对(庄春江作)：


相应部8相应6经/舍利弗经

相应部8相应6经/舍利弗经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    当时，尊者舍利弗以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，尊者婆耆舍这麽想：
    「这位尊者舍利弗以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理，而那些比丘作为核心作意、全心注意后倾耳听法，让我当面以适当的偈颂称赞尊者舍利弗。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向尊者舍利弗合掌鞠躬后，对尊者舍利弗这麽说：
    「舍利弗学友！有想法出现在我的心中；舍利弗学友！有想法出现在我的心中。」
    「婆耆舍学友！请你说出来。」
    那时，尊者婆耆舍当面以适当的偈颂称赞尊者舍利弗：
    「深慧者、有智慧者，道非道的熟知者，
      大慧的舍利弗，为比丘们教导法。
      简要地教导，也详细地说，
      说话答辩，如九官鸟的声音。
      当他教导他们时，他们听闻如蜜之语，
      经由激情、和雅、可爱的声音，
      心踊跃、喜悦，比丘们倾耳。」
汉巴经文比对(庄春江作)：


相应部8相应7经/自恣经

相应部8相应7经/自恣经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨自恣日，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沈默的比丘僧团后，召唤比丘们：
    「好了，比丘们！现在让我邀请你们：是否有任何我的有关身体或有关言语你们应该责备的呢？」
    当这麽说时，尊者舍利弗起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！没有任何世尊的有关身体或有关言语我们应该责备的，因为，世尊是未生起道的创始者，未出生道的生产者，未宣说道的宣说者；是道的了知者，道的知者，道的熟知者，又，大德！［其］弟子现在住于道的随行，以后为具备者。
    大德！让我邀请世尊：是否有任何我的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何你的有关身体或有关言语我应该责备的，舍利弗！你是贤智者；舍利弗！你是大慧者；舍利弗！你是广慧者；舍利弗！你是捷慧者；舍利弗！你是速慧者；舍利弗！你是利慧者；舍利弗！你是洞察慧者，舍利弗！犹如转轮王的长子，使被父亲转动的轮子完全地接着转动。同样的，舍利弗！你使被我转起的无上法轮完全地接着转动。」
    「大德！如果没有任何我的有关身体或有关言语世尊应该责备的，那样的话，大德！是否有任何这五百位比丘的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何这五百位比丘的有关身体或有关言语我应该责备的，舍利弗！因为，这五百位比丘的六十位比丘是三明者，六十位比丘是六神通者，六十位比丘是俱分解脱者，而其他是慧解脱者。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「在十五的今日为了清净，五百位比丘已集合，
      切断了结缚，无苦恼，再生已尽的仙人。
      如转轮王，被大臣围绕，
      绕着这全部的大地走，海洋为边界。
      这样，战场上的胜利者，无上的商队领导者，
      弟子们侍奉，三明的超越死亡者。
      全都是世尊之子，在这里没有闲聊被发现，
      渴爱之刺箭的破坏者，我礼拜太阳族人。」
汉巴经文比对(庄春江作)：
    「随转(SA.1212)」，南传作「接着转动」(anuppavatteti，另译为「随转」)，菩提比丘长老英译为「保持转动」(keep in motion)。
    「有尽大仙人(SA.1212)；尽于后有之大仙(GA)；有尽仙(MA)；无爱更不生(AA)」，南传作「再生已尽的仙人」(khīṇapunabbhavā isī)，菩提比丘长老英译为「已结束重新存在的先知」(seers who have ended renewed existence)。
    「无上商人主(MA.121)；无上商主(GA)」，南传作「无上的商队领导者」(satthavāhaṃ anuttaraṃ，另译为「无上的商主」)，菩提比丘长老英译为「无可凌驾的旅行商队领导者」(The unsurpassed caravan leader)。


相应部8相应8经/超过一千经

相应部8相应8经/超过一千经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与一千二百五十位比丘的大比丘僧团，住在舍卫城祇树林给孤独园。
    当时，世尊以有关于涅槃的法说开示、劝导、鼓励那些比丘，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，尊者婆耆舍这麽想：
    「这位世尊以有关于涅槃的法说开示、劝导、鼓励那些比丘，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我以适当的偈颂当面称赞世尊。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「超过一千位比丘，侍奉善逝，
      他教导远尘之法，无畏的涅槃。
      他们听闻离垢之法，遍正觉者所教导，
      正觉者确实发光，被比丘僧团尊敬。
      世尊！你的名字是龙，众仙中最上的，
      有如大雨云，下雨到弟子中。
      从中午的休息出来后，渴望见到大师，
      大英雄！弟子婆耆舍礼拜在你的脚上。」
    「婆耆舍！如何，这些偈颂是先前已审虑，或者，立即在心中出现呢？」
    「大德！这些偈颂不是我先前已审虑的，而是立即在我心中出现。」
    「那样的话，婆耆舍！请你显现更多非先前已审虑的偈颂。」
    「是的，大德！」尊者婆耆舍回答世尊后，以更多非先前已审虑的偈颂称赞世尊：
    「征服魔的邪道之路，诸荒芜被破坏后而行，
      请看他！束缚的令脱者，独立的、等分地分配。
      为了度脱暴流的利益，你讲述种种道，
      其中，不死被你讲述，见法者不可动摇地住立。
      光明之作者洞察后，看见一切住立者的超越，
      知道与作证后，他教导最初的五位。
      当法被这麽善教导后，了知法者谁有放逸？
      因此，他在世尊的教说下，
      总是不放逸地礼敬随学。」
汉巴经文比对(庄春江作)：


相应部8相应9经/憍陈如经

相应部8相应9经/憍陈如经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，尊者阿若憍陈如隔了很久后去见世尊。抵达后，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「世尊！我是憍陈如，善逝！我是憍陈如。」
    那时，尊者婆耆舍这麽想：
    「这位尊者阿若憍陈如隔了很久后来见世尊。抵达后，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：『世尊！我是憍陈如，善逝！我是憍陈如。』让我在世尊面前以适当的偈颂称赞尊者阿若憍陈如。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍在世尊面前以适当的偈颂称赞尊者阿若憍陈如：
    「那位随佛陀的觉者，极精勤的上座憍陈如，
      得到乐的住处，经常独处。
      凡应该被弟子得到的，大师教说实践的，
      一切他都达到，不放逸的学习者。
      三明大威力者，知他心之熟练者，
      憍陈如，佛陀的继承人，礼拜大师的脚。」
汉巴经文比对(庄春江作)：
    「阿若拘邻(SA.379)」，南传作「阿若憍陈如」(aññāsikoṇḍañña)，「阿若」(aññā)为音译，义译为「已了知」，「拘邻」(koṇḍañña)为「憍陈如」的另译，菩提比丘长老英译为「已了知的憍陈如」(koṇḍañña Who Has Understood)。
    「随佛陀的觉者」(Buddhānubuddho)，菩提比丘长老英译为「接续佛陀的被开化者」(Enlightened in succession to the Buddha)。


相应部8相应10经/目揵连经

相应部8相应10经/目揵连经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在王舍城仙吞山坡的黑岩处。
    刚好，尊者大目揵连以心探查他们的心，［知道他们］是已解脱、无依着者。
    那时，尊者婆耆舍这麽想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在王舍城仙吞山坡的黑岩处，刚好，尊者大目揵连以心探查他们的心，［知道他们］是已解脱、无依着者，让我在世尊面前以适当的偈颂称赞尊者大目揵连。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍在世尊面前以适当的偈颂称赞尊者大目揵连：
    「当牟尼坐在山坡时，已到达苦的彼岸，
      弟子们侍奉，三明的死亡舍断者。
      以心绕着他们走，大神通力的目揵连，
      探查他们的心，［知道他们］是已解脱、无依着者。
      这样，具足种种行相，他们侍奉乔达摩，
      牟尼具足所有部分，已到达苦的彼岸。」
汉巴经文比对(庄春江作)：


相应部8相应11经/伽伽罗经

相应部8相应11经/伽伽罗经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与五百位比丘的大比丘僧团、七百位优婆塞、七百位优婆夷、数千位天神，共住在瞻波城伽伽罗莲花池边，世尊以容色与有名声使他们失色。
    那时，尊者婆耆舍这麽想：
    「这位世尊与五百位比丘的大比丘僧团、七百位优婆塞、七百位优婆夷、数千位天神，共住在瞻波城伽伽罗莲花池边，世尊以容色与有名声使他们失色，让我以适当的偈颂当面称赞世尊。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「如月在无云的天空，如无垢的太阳照耀，
      同样的，你，放光者、大牟尼，以有名声使全世间失色。」
汉巴经文比对(庄春江作)：


相应部8相应12经/婆耆舍经

相应部8相应12经/婆耆舍经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，尊者婆耆舍住在舍卫城祇树林给孤独园。
    当时，尊者婆耆舍达到阿罗汉果不久，感受着解脱乐，在那时，说这些偈颂：
    「从前陶醉在诗中游荡，从村到村，从城到城，
      然后，看到正觉者，我的信生起。
      他为我教导法：蕴、处、界，
      我听闻他的法后，出家成为非家者。
      确实为了许多［众生的］利益，牟尼证得觉，
      为了比丘、比丘尼们，凡已到达与看见了决定者。
      我确实欢迎它，我的来到佛陀面前，
      已得到三明，佛陀的教说都已作。
      我知道过去的住所，天眼已被净化，
      三明者已得神通，为知他心之熟练者。」
    婆耆舍相应完成，其摄颂：
    「已出离者与不乐，轻蔑美善者，
      阿难与善言说，舍利弗、自恣，
      超过一千、憍陈如，目揵连与伽伽罗，
      婆耆舍第十二。」
汉巴经文比对(庄春江作)：
    「聚落及家家(SA.1217)；经历诸城邑(GA)」，南传作「从村到村，从城到城」(gāmā gāmaṃ purā puraṃ)。《显扬真义》说，尊者婆耆舍出家前是诵咒后以手指敲死者的头就知道他出生在何处者，他从村到村等次第游行，与五百位学生一起舍卫城。当他遇到佛陀时，佛陀让他看出生地狱、天界的［死者］头［骨］，他都正确地(tatheva)回答，然后让他看烦恼已尽者的头［骨］，他一再诵咒后以手指敲，但看不见出生处(nibbattaṭṭhānaṃ)，佛陀说他知道，于是，他以学习佛陀的咒语而随佛陀出家，大师(佛陀)为他讲解三十二行相业处，当他顺逆作意，毗婆舍那增大后，次第到达阿罗汉状态(大意)。另，南传《小部/法句经420偈注》也有关于尊者婆耆舍相同的记载。
    「凡已到达与看见了决定者」(ye niyāmagataddasā)，菩提比丘长老英译为「他到达与看见固定进路」(Who have reached and seen the fixed course)，并解说「决定」(niyāma)，指「正性决定」(the fixed course of rightness)。另外，本经只讲到比丘、比丘尼，而《小部》〈长老偈〉相当的偈颂则说到「男人、女人、比丘、比丘尼」四众弟子。


相应部9相应1经/远离经

9.林相应
相应部9相应1经/远离经(林相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息，而在依止家的恶不善寻中寻思。
    那时，住在那处丛林中的那位天神怜愍、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「你欲求远离而进入树林，而你的心却出去外面，
      人啊！请调伏对人们之欲，此后你将是乐的，已离贪的。
      你要舍断不喜乐、具念的，你要忆念着那善的，
      尘垢之深渊确实是难渡的，不要让欲之尘垢拉下你。
      如被尘垢覆盖的鸟，一个抖动振落了依止的尘垢，
      同样的，比丘勤奋、有念，一个抖动振落了附着的尘垢。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「被尘垢覆盖的」(paṃsukunthito, paṃsukuṇṭhito, paṃsukuṇḍito)，菩提比丘长老英译为「被土弄乱的；散落着泥土」(littered with soil)。按：《显扬真义》以「被尘垢覆盖的」(paṃsumakkhito)解说，今准此译。


相应部9相应2经/现起经

相应部9相应2经/现起经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息而睡着了。
    那时，住在那处丛林中的那位天神怜愍、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「起来！比丘！你为何躺下了？睡眠对你有何利益？
      对病苦者来说，睡眠有什麽？对受恼害的中箭者来说呢？
      凡由于信，从在家出家，成为非家生活者，
      就增广那个信吧，不要走入睡眠的控制下。」
    「欲是无常的、不坚固的，愚钝者在那里迷恋，
      在束缚中不依止的解脱者，［睡眠］为何会苦恼出家人？
      以欲贪的调伏，以无明之超越，
      那智已清净，为何会苦恼出家人？
      以明切断无明后，以烦恼的遍尽，
      无愁、无绝望，为何会苦恼出家人？
      活力已被发动与自我努力的，常坚固努力者，
      期待涅槃，［睡眠］为何会苦恼出家人？」
汉巴经文比对(庄春江作)：
    「起明断无明(SA.1332)」，南传作「以明切断无明后」(Chetvā avijjaṃ vijjāya)，菩提比丘长老依锡兰本(Bhetvā avijjaṃ vijjāya)英译为「以理解(明)突破无知(无明)」(by breaking ignorance with knowledge)。
    「不依止的」(asitaṃ，另译为「独立的」)，菩提比丘长老英译为「分离的」(detached)。按：《显扬真义》以「不被渴爱、见之依止所依止」(taṇhādiṭṭhinissayena anissitaṃ)解说。


相应部9相应3经/迦叶氏经

相应部9相应3经/迦叶氏经(林相应/有偈篇/只夜)(庄春江译)
    有一次，尊者迦叶氏住在憍萨罗国某处丛林中。
    当时，尊者迦叶氏进入中午的休息，教诫某位猎人。
    那时，住在那处丛林中的那位天神，欲求激起尊者迦叶氏的急迫感，而去见尊者迦叶氏。抵达后，以偈颂对尊者迦叶氏说：
    「猎人走入难入的山，少慧而无心的，
      比丘在不适当时机的教诫，在我心中显得像愚钝者。
      他听了而不了知，视而不见，
      对所说的法，愚者不觉其道理。
      迦叶！如果你带十盏灯火来，
      他也看不见诸色，因为他的眼睛不存在。」
    那时，尊者迦叶氏被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「尺只(SA.1339)；连迦(GA)」，南传作「猎人」(chetaṃ，音译近于「尺只」，原意为「山豹」)，菩提比丘长老英译为「猎人」(hunter)。按：《显扬真义》以猎鹿人(migaluddaka)解说，今准此译。


相应部9相应4经/众多经

相应部9相应4经/众多经(林相应/有偈篇/只夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中。
    那时，雨季已过，经过三个月，那些比丘出发游行。
    那时，住在那处丛林中的那位天神不见那些比丘，悲叹着，在那时说这偈颂：
    「今天对我来说，看起来不喜乐，当看见许多空的座位后，
      那些巧说的多闻者，乔达摩的弟子到哪里去了？」
    当这麽说时，另一位天神以偈颂回应那位天神：
    「到摩揭陀；到憍萨罗，而某些在跋耆地区，
      如野鹿般无着地行，比丘们无住所地住。」
汉巴经文比对(庄春江作)：
    「无着地行」(asaṅgacārino)，菩提比丘长老英译为「免于羁绊漫游」(roam free from ties)。


相应部9相应5经/阿难经

相应部9相应5经/阿难经(林相应/有偈篇/只夜)(庄春江译)
    有一次，尊者阿难住在憍萨罗国某处丛林中。
    当时，尊者阿难住于过度地热心对在家者的劝说。
    那时，住在那处丛林中的那位天神怜愍、欲求尊者阿难的利益；欲求激起尊者阿难的急迫感，而去见尊者阿难。抵达后，以偈颂对尊者阿难说：
    「到了密林的树下，在心中放进了涅槃后，
      乔达摩！修禅！不要放逸！闲谈对你将能作什麽？」
    那时，尊者阿难被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    《显扬真义》说，佛般涅槃(入灭)后，大迦叶上座对尊者阿难说，我们要在王舍城安居结集法，你去林野为得到上道目标(uparimaggattayatthāya)作努力。尊者阿难因此入一处林野住，隔天进入一个村落，人间上座(Manussā theraṃ)看见了，对他悲叹着佛陀的入灭到黄昏，尊者阿难也持续安慰并教导他无常法等到黄昏，天神怕他不能参加法的结集，大师的教说不被收集(asaṅgahitapuppharāsi)而作督促(大意)。


相应部9相应6经/阿那律经

相应部9相应6经/阿那律经(林相应/有偈篇/只夜)(庄春江译)
    有一次，尊者阿那律住在憍萨罗国某处丛林中。
    那时，某位三十三天众的天神，名叫渣里尼，是尊者阿那律的前妻，去见尊者阿那律。抵达后，以偈颂对尊者阿那律说：
    「请你将心志向那里，往你以前所住之处，
      在三十三天中，于一切欲都完成，
      你将被尊敬地辉耀，被天女围绕。」
    「天女是不幸的，住立于有身之中，
      那些众生也是不幸的，欲求于天女之中。」
    「凡没见过欢喜园者，他们不了知乐。
      这是属于三十三天的、有名声男性天神们的住所。」
    「愚痴的你不了知，如诸阿罗汉之语：
      一切行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。
      渣里尼！现在，在天众之中我不再有住所，
      出生之轮回已消灭，现在，没有再生了。」
汉巴经文比对(庄春江作)：
    「你将被尊敬地辉耀」(Purakkhato…sobhasīti)，菩提比丘长老英译为「你将被高度尊敬地闪耀」(You will shine forth highly honoured)。


相应部9相应7经/那格勒得经

相应部9相应7经/那格勒得经(林相应/有偈篇/只夜)(庄春江译)
    有一次，尊者那格勒得住在憍萨罗国某处丛林中。
    当时，尊者那格勒得太早进入村落，午后过晚才回来。
    那时，住在那处丛林中的那位天神怜愍、欲求尊者那格勒得的利益；欲求激起尊者那格勒得的急迫感，而去见尊者那格勒得。抵达后，以偈颂对尊者那格勒得说：
    「太早进入村落，午后过晚才回来，
      那格勒得与在家人交际接触，同乐同苦。
      我害怕那格勒得成为极傲慢的，被系缚于家的，
      不要到死神的控制下，正是有力量的死神王。」
    那时，尊者那格勒得被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：


相应部9相应8经/家妇经

相应部9相应8经/家妇经(林相应/有偈篇/只夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中。
    当时，那位比丘对某个家庭住于过度亲密交往。
    那时，住在那处丛林中的那位天神怜愍、欲求那位比丘的利益；欲求激起那位比丘的急迫感，化作那个家中之家妇的容色后，去见那位比丘。抵达后，以偈颂对那位比丘说：
    「在河岸边、休息处，集会所与道路中，
      人们会集后，谈论你我之间怎样了？」
    「有许多不顺耳的声音，苦行者必须忍耐，
      不应该因此而气馁，因为他不以此而染污。
      凡对声音害怕者，如林中的羚羊，
      他们说他是『轻心者』，他的善行不会成功。」
汉巴经文比对(庄春江作)：
    「亲密交往」(ajjhogāḷhappatto，逐字译为「已深入的+达到」)，菩提比丘长老英译为「亲密的」(intimate)。按：《显扬真义》说，他(比丘)在大师面前取得业处后进入丛林，在第二天白天，村子净心者前来供给(abhikkantādīhi)饮食，某一家对他的举止行为(iriyāpathe, 威仪路)得到净信后五体投地礼敬、施与食物，听闻食物［供养后］的感谢(Bhattānumodanaṃ)后更加得到净信……。上座达成阿罗汉状态后思惟(cintesi)：这家对我有许多资助，去其他地方我将做什麽？就在那里住，接受着证果之乐(Phalasamāpattisukhaṃ)，天神不知道上座烦恼已尽状态，思惟：这位上座不去其它村子、其它家，不在树下住处等处坐，常进入这家坐，两者亲密交往(ogādhappattā paṭigādhappattā)，什麽时候这位会污损这家，我要斥责(codessāmi)，因此而说［偈颂］。
    「轻心者」(Lahucittoti)，菩提比丘长老英译为「有浮躁心者」(one with a fickle mind)。


相应部9相应9经/跋耆子经

相应部9相应9经/跋耆子经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位跋耆子比丘住在毗舍离某处丛林中。
    当时，在毗舍离的跋耆子有整夜之行。
    那时，那位比丘听到从毗舍离来的乐器、打击节奏、音乐吵闹声后，悲叹着，在那时说这偈颂：
    「我们独自住在林野中，像被舍弃在林中的圆木，
      在像这样的夜晚，有谁比我们更差呢？」
    那时，住在那处丛林中的那位天神怜愍、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「如你这样独自住在林野中，像被舍弃在林中的圆木，
      那些羡慕你的有很多，如同堕地狱者对于生天者。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「整夜之行」(sabbaratticāro，另译为「终夜行」)，菩提比丘长老英译为「整夜的庆典」(an all-night festival)。


相应部9相应10经/诵读经

相应部9相应10经/诵读经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘以前住于过度地热心诵读，过些时候不活动，保持沈默。
    那时，住在那处丛林中的天神听不到那位比丘的法，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「比丘！你为何不诵法句而与比丘们同住呢？
      听了法后，得到明净，［诵者］当生得到称赞。」
    「以前对法句有欲，只要我们不来到离贪，
      从我们来到离贪后，凡任何所见、所闻、所觉，
      ［住于］善人们说的以完全智舍弃。」
汉巴经文比对(庄春江作)：


相应部9相应11经/不善寻经

相应部9相应11经/不善寻经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息，而在恶不善之寻中寻思，即：欲寻、恶意寻、加害寻。
    那时，住在那处丛林中的那位天神怜愍、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「不如理作意，你被那寻所食，
      舍离不如理后，你应该如理思索。
      确立于大师、法、僧团、自己的戒后，
      你必将到达欣悦、喜、安乐、不疑，
      此后，富于欣悦，你将得到苦的结束。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「觉观所寝食(SA.1334)；欲觉之所吞(GA)」，南传作「你被那寻所食」(so vitakkehi khajjasi)，菩提比丘长老英译为「先生！你被你的心思吃了」(You, sir, are eaten by your thoughts)。


相应部9相应12经/中午经

相应部9相应12经/中午经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    那时，住在那处丛林中的那位天神去见那位比丘。抵达后，在那位比丘面前说这偈颂：
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那恐怖出现于我心中。」
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那喜乐出现于我心中。」
汉巴经文比对(庄春江作)：


相应部9相应13经/诸根不控制经

相应部9相应13经/诸根不控制经(林相应/有偈篇/只夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知的、不得定的、心散乱的、诸根不控制的。
    那时，住在那处丛林中的那位天神怜愍、欲求那些比丘的利益；欲求激起那些比丘的急迫感，而去见那些比丘。抵达后，以偈颂对那些比丘说：
    「从前，他们是快乐的生活者，乔达摩的弟子比丘们，
      无欲地寻求食物，无欲地［使用］住所，
      知道世间中的无常性后，他们得到了苦的结束。
      他们使自己成为难养者，如村落中的村长，
      食后再食，然后躺下，在别人家中被迷昏头。
      对僧团作合掌后，这里，我说某些人，
      他们是无怙、被抛弃者，就如那些亡者。
      我所说，是关于那些住于放逸者，
      凡住于不放逸者，我对他们作礼敬。」
    那时，那些比丘被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「无欲地寻求食物」，参看SN.2.25。


相应部9相应14经/盗香者经

相应部9相应14经/盗香者经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘食毕，从施食处返回，入莲花池后，嗅闻红莲。
    那时，住在那处丛林中的那位天神怜愍、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「你嗅闻这未给予的莲花，
      这是偷盗行为的一部分，亲爱的先生！你是盗香者。」
    「我没拿走也没破坏，我从远处嗅闻莲，
      而以什麽理由，被称为『盗香者』？
      任何那挖掘莲藕者，破坏莲花者，
      那样残酷的行为，为何他不被称呼？」
    「残酷、凶暴的男子，如已脏了的奶妈衣，
      我对他没有话说，但你应该值得我说。
      对无秽的男子，常求清净者，
      毛端大小的恶，看起来如云般大。」
    「夜叉！你确实知道我，而且你怜愍我，
      夜叉！愿你再说，每当你看见像这样的情形时。」
    「我们既不仰赖你生活，也非你的使用人，
      比丘！你应该知道你自己，应该从哪里走到善趣。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
    林相应完成，其摄颂：
    「远离与现起，迦叶氏与众多，
      阿难与阿那律，那格勒得与家妇
      毗舍离的跋耆子，诵读、不如理，
      中午、诸根不控制，与红莲花为十四。」
汉巴经文比对(庄春江作)：
    「如毛发之恶(SA)；有如毛发恶(GA)」，南传作「(对)毛端大小的恶」(Vālaggamattaṃ pāpassa)，菩提比丘长老英译为「即使只是发顶端的邪恶」(Even a mere hair's tip of evil)。


Āgamo / Nikāyo Note0
「如是我闻(SA/DA)；我闻如是(MA)；闻如是(AA)」，南传作「我听到这样」(Evaṃ me sutaṃ，直译为「这样被我听闻」，忽略文法逐字译则为「如是-我-闻」)，菩提比丘长老英译为「我听到这样」(Thus have I heard)。 「如是我闻……欢喜奉行。」的经文格式，依印顺法师的考定，这样的格式，应该是在《增一阿含》或《增支部》成立的时代才形成的(参看《原始佛教圣典之集成》p.9)，南传《相应部》多数经只简略地指出发生地点，应该是比较早期的风貌。
「一时」，南传作「有一次」(ekaṃ samayaṃ，直译为「一时」)，菩提比丘长老英译为「有一次」(On one occasion)。
「佛；佛陀」(buddho，义译为「觉者」)，菩提比丘长老英译为「开化者」(the Enlightened One)。
「如来」(tathāgato，音译为「多陀阿伽度；多萨阿竭」)，菩提比丘长老英译照录不译，其含意可以指佛陀，也可以是世俗语言中生死流转的生命主体，参看《如来藏之研究》p.12。
(1)「阿罗汉/罗汉/阿罗呵/阿罗诃(SA)；无所著/无着/至真/至真人/真人/阿罗呵/阿罗诃(MA)；阿罗汉/无所著/至真/真人(DA)；阿罗汉/至真(AA)」，南传作「阿罗汉」(arahaṃ, arahant，义译为「应；应供」)，菩提比丘长老英译照录不译。《长部29经》又称之为「第四果」(catutthaṃ phalaṃ)。
(2)「阿罗汉状态」(arahatta，另译为「阿罗汉性；阿罗汉果」)，菩提比丘长老英译为「阿罗汉状态；阿罗汉身份」(arahantship)。
「等正觉；正遍知(DA)」，南传作「遍正觉者」(sammāsambuddha，另译为「正等觉者；正等正觉者」，音译为「三藐三佛陀；三耶三佛」)，菩提比丘长老英译为「已纯然无瑕的开化者」(the Perfectly Enlightened Ones)。按：「等正觉」应为「等正觉者」之略，「正觉」(sambodhi，音译为「三菩提」)与「正觉者」(sambuddha，另译为「三佛陀；三佛」)意涵不同，前者指解脱者之「证悟」，后者指「解脱者」。
「明行足/明行具足(SA)；明行成为(MA/AA)；明行具足(DA)」，南传作「明与行具足者」(vijjācaraṇasampanno，逐字译为「明-行(行为；德行)-已具足」，另译为「明行足」)，菩提比丘长老英译为「在真实的理解与行为上已完成者」(accomplished in true knowledge and conduct)。「明」、「行」的内容，MN.53有明确的列举。
「善逝；修伽陀(AA)」，南传作「善逝」(sugato，义译为「已善去者；已达到善者；已到了善的情况者」)，菩提比丘长老英译为「幸运者」(the Fortunate One)，或「善离」(is well departed, AN.5.200)。
「世间解」，南传作「世间知者」(lokavidū，逐字译为「世间-知者；世间-贤明者」)，菩提比丘长老英译为「世界的知道者」(knower of the world)。
「无上士调御丈夫/无上调御丈夫(SA)；无上士调御丈夫/无上调御之师(GA)；无上士道法御(MA)；无上士道法御(AA)」，南传作「应该被调御人的无上调御者」(anuttaro purisadammasārathi，另译为「无上者、应该被调御人的调御者」)，菩提比丘长老英译为「被驯服者的无可凌驾引导者」(unsurpassed leader of persons to be tamed)。按：「无上士调御丈夫」是一个称号，详细请参看〈佛陀十号的厘清〉。
「天人师」，南传作「人天之师」(satthā devamanussānaṃ，逐字译为「师-天+人」，另译为「天与人的大师」)，菩提比丘长老英译为「天与人的老师」(teacher of devas and humans)。
「世尊；众佑」，南传作「世尊」(bhagavā，音译为「婆伽婆；婆伽梵；薄伽梵」，义译为「有幸者」，古译为「尊佑」)，菩提比丘长老英译为「幸福者」(the Blessed One)。请参看〈世尊译词的探讨〉。
「异我(SA)；色是我所(SA/DA)；神有色/色是我有(MA)；色是我所有(摩诃僧祇律)」，南传作「或我拥有色」(rūpavantaṃ vā attānaṃ，直译为「有色的我」)，菩提比丘长老英译为「或以自我持有色」(or self as possessing form)。
「相在/色在我、我在色(SA)；见神中有色，见色中有神(MA)；色中有我，我中有色(DA/摩诃僧祇律)」，南传作「或色在我中，或我在色中」(attani vā rūpaṃ, rūpasmiṃ vā attānaṃ)，菩提比丘长老英译为「或以色在自我中，或以自我在色中」(or form as in self, or self as in form)。按：「是我、异我、相在」即二十种「(有)身见」(萨迦耶见)，参看《杂阿含58经》、《杂阿含109经》。
「厌离/厌(SA)；患厌(MA/DA)；厌患(AA)」，南传作「厌」(nibbindati，名词nibbidā)，菩提比丘长老在《中部》英译为「(由沈迷中)清醒」(disenchant, disenchantment)，但在《相应部》则英译为「(经验)厌恶；(经验)反感」(experiences revulsion)，在《增支部》中又改回「(由沈迷中)清醒」(disenchant)，译者2003年7月在美国新泽西州同净兰若(bodhi monastery)私下面询长老为何使用不同的译词时，他表示，前者的程度不足，后者太过，真正的意思应该介于这两者之间，但英文没有恰如其分的字可以对译。
「心解脱/意解脱(SA/AA)；心解脱(MA/DA)」，南传作「心解脱」(cittaṃ vimuttaṃ, cetovimutti, vimuttacitto)，菩提比丘长老英译为「心被释放了；心自由了」(the mind is liberated)，或「释放的心；自由的心」(the liberation of the mind)。按：这里说的「心」是指「心理上的」，「解脱」是指不再生死流转之解脱。又，《杂阿含710经》说：「离贪欲者心解脱；离无明者慧解脱。」《增壹阿含168经》(20品7经)亦同，这是分别从止、观修学来说的。
「婆罗门(SA/DA/AA)；梵志(MA)」，南传作「婆罗门」(brāhmaṇa，另译为「梵志：以求往生梵天为志者」)，为佛陀时代传统宗教的宗教师，后来成为一个种姓阶层，地位高于王族(剎帝利)，但在阿含经中，其地位显然已在王族之下。
「我生已尽(SA)；生已尽(MA)；生死已尽(DA/AA)」，南传作「出生已尽」(khīṇā jāti)，菩提比丘长老英译为「已被破坏的是出生；出生已被破坏」(destroyed is birth)。
「梵行已立」，南传作「梵行已完成」(vusitaṃ brahmacariyaṃ)，菩提比丘长老英译为「圣洁的生活已被生活」(the holy life has been lived)。
「所作已作(SA)；所作已办(MA/AA/DA)」，南传作「应该作的已作」(kataṃ karaṇīyaṃ, katakicco, Kataṃ kiccaṃ)，菩提比丘长老英译为「所有必须作的已经做完」(what had to be done has been done)，或「已经完成他的任务」(has done his task, AN.3.58)，或「任务已经完成」(Done is the task, AN.4.4)。
「自知不受后有(SA)；不更受有(MA)；不受后有/更不受有(DA)；更不复受有/更不复受胎(AA)」，南传作「不再有这样[轮回]的状态」(nāparaṃ itthattāyā)，菩提比丘长老英译为「不再有这生命的状态」(there is no more for this state of being)，含意相当于「不受后有」、「没有再生；没有再有」(natthi punabbhava)。按：「不受后有」，意思是没有下一生的「有」(bhava)，这个「有」同「十二缘起支」中的「有」支。
「我(SA/MA)」，南传作「我作」(ahaṅkāra, ahaṃkāra)，菩提比丘长老英译为「我-作；我-造」(I-making)，并引注释书说，这是错误的见解(我见)，水野弘元《巴利语辞典》作「我慢，我见」。
「无我；非我(SA)」，南传作「无我」(anattā，另译为「非我」)，这是「真我」(attā)加上否定前置词(an)，表示「实在、永恒、不变」的「真我」之否定，菩提比丘长老英译为「无自我」(nonself)。
「多闻圣弟子」，南传作「已受教导的圣弟子」(sutavā ariyasāvaka)，菩提比丘长老英译为「已受教导之高洁的弟子」(the instructed noble disciple)。其中之「多闻」不只是「多听」而已，应该含有受教导而实践的意义，所以译为「已受教导」。而「圣」(ariya，梵语ārya)，与「雅利安人」(梵语aryans)之「雅利安」显然同字，「雅利安人」为印欧族白种人，迁居入印度后，以高贵人种自居，也许是这个字的来源。在佛教中，「圣弟子」多指证入初果以上的圣者，但有时也泛指一般佛陀弟子。
「我所见(SA)；我所作(MA)」，南传作「我所作」(mamaṅkāra, mamaṃkāra)，菩提比丘长老英译为「我的-作；我的-造」(mine-making)，并引注释书说，这是渴爱，水野弘元《巴利语辞典》作「我所见，我所执」。
「我慢使系着/我慢系着使(SA)；慢使(SA/MA/DA)；憍慢使(SA/AA)」，南传作「慢烦恼潜在趋势」(mānānusayā)，Maurice Walshe先生英译为「自大之潜在倾向」(latent proclivity of conceit)。菩提比丘长老英译为「自大之表面下的趋势」(underlying tendency to conceit)，并引注释书说，「慢」(māna)的根源是「我是之慢」(asmimāna)，所以也为「我作」负责。这个词，水野弘元《巴利语辞典》译作「慢随眠」。
「解脱知见(SA/DA)；便知解脱(MA)；解脱见慧/解脱智(AA)」，南传作「有『[这是]解脱』之智」(vimuttamiti ñāṇaṃ hoti)，菩提比丘长老英译为「出现『这是已被释放』的理解(智)」(there comes the knowledge:"It's liberated")。另作「解脱智见」(vimuttiñāṇadassana)，菩提比丘长老英译为「释放的理解与眼光」(the knowledge and vision of liberation, AN.10.1或the knowledge and vision of deliverance, MN.32)。按：「解脱智见」的「见」(dassanaṃ)为名词「看见」(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「善解脱/正解脱/正善解脱(SA)；善解脱(AA)」，南传作「善解脱」(suvimuttanti)，菩提比丘长老英译为「完全地被释放了」(well liberated)。
「沙门」(samaṇa)是婆罗门以外的出家修道者之通称，「沙门尼」(samaṇī)为女性沙门。
「谛听」，南传作「你们要听」(suṇātha)，菩提比丘长老英译为「听！」(listen)。
「比丘」(bhikkhu，义译为「乞食者」)，女性音译为「比丘尼」(bhikkhunī)，菩提比丘长老英译照录不译。按：「比丘」即「乞食」(bhikkha)的「称呼语态」，而「乞食者」(bhikkhaka)为「乞食」的「形容词」转「名词」，「比丘」与「乞食者」在通俗话语中是同义词，但佛教僧团中「比丘」有其特定的附加条件与意义，而成为「比丘」是「乞食者」，但「乞食者」不一定都是「比丘」的情况。另外，「比丘」的台语发音，与巴利原音几乎等同，玄奘法师则音译为「苾刍」。
(1)「这是我的」(etaṃ mama)，菩提比丘长老英译为「这是我的」(this is mine)，并解说这是「渴爱」之执(taṇhāgāha, the grip of craving, SN.12.61 note 155)。
(2)「彼一切非我有(MA)；彼非我有(MA/DA/AA)；彼不我有(AA)」，南传作「这不是我的」(netaṃ mama)，菩提比丘长老英译为「这不是我的」(this is not mine)。
(1)「我是这个」(esohamasmi)，菩提比丘长老英译为「我是这个」(this I am)，并解说这是「慢」之执(mānagāha, the grip of conceit, SN.12.61 note 155)。
(2)「我非彼有(MA/DA/AA)」，南传作「我不是这个」(nesohamasmi)，菩提比丘长老英译为「我不是这个」(this I am not )。
(1)「这是我的真我」(meso attā)，菩提比丘长老英译为「这是我的自我」(this is my self )，并解说这是「邪见」之执(diṭṭhigāha, the grip of view, SN.12.61 note 155)。
(2)「亦非神(MA)」，南传作「这不是我的真我」(na meso attā)，菩提比丘长老英译为「这不是我的自我」(this is not my self )。
「摄颂」(uddāna)，《瑜伽师地论》译作「嗢拕南」，这与《杂阿含7经》在「时，诸比丘闻佛所说，欢喜奉行。」经文后面之「无常及苦、空、非我、正思惟，无知等四种，及于色喜乐。」的性质是一样的，这是前面十经(22相应43-52经)经文的经名(北传无经名，则采经文中的关键词)的依序串集，一方面排定了经的顺序，另一方面帮助背诵经文的「持经者」之记忆。
「五受阴(SA/DA)；五盛阴(MA/AA)」，南传作「五取蕴」(pañcannaṃ upādānakkhandhānaṃ, pañcupādānakkhandhā)，菩提比丘长老英译为「所执着的五个集合体」(five aggregates subject to clinging)，这里汉译的「受」显然是「取；执取」(upādāna)的另译。「阴」，汉译另也译为「蕴」、「犍度」(khandha)，南传作「蕴」(khandhe)，菩提比丘长老英译为「集合体」(aggregates)。
「阿耨多罗三藐三菩提(SA)；无上正尽之觉(MA)；无上正真道(MA/DA/AA)；最正觉(DA)；无上正觉(DA/AA)；无上正真等正觉/无上正真之道/无上至真等正觉(AA)」，南传作「无上遍正觉」(anuttaraṃ sammāsambodhiṃ)，菩提比丘长老英译为「无可凌驾、已纯然无瑕的开化」(unsurpassed perfect enlightenment)。为音译，义译为「无上遍正觉；无上等正觉；无上正等觉；无上正等正觉；无上正尽觉(MA)」这个词，经文中只看到用于「佛陀」(阿耨多罗三藐三佛陀)，不见用于「阿罗汉」或「辟支佛」上。
「世人/众/诸世间(SA)；世人(AA)」，南传作「世代」(pajāya)，菩提比丘长老英译为「在这一代」(in this generation, SN)，或「在这一群」(in this population, AN)。「世代」(pajā)，水野弘元《巴利语辞典》作「人人」。
「异比丘」，南传作「某位比丘」(aññataro bhikkhu)，菩提比丘长老英译为「某位比丘」(a certain bhikkhu)。按：「某位」(aññatara)，为「异」(añña)的「比较级」，另译为「随一；两者之一」。
「稽首礼足；稽首佛足；稽首礼；稽首作礼；头面礼足；礼足；接足礼；顶礼佛足；顶礼；头面作礼；头面礼世尊足」，南传作「身体伏在地上之礼」(nipaccakāra，nipacca-ākāra，直译为「卧地相貌」)，菩提比丘长老英译为「尊敬；敬意」(honour)。按：「相貌」(ākāra)，就是指「身体的样子」，「伏在地上之礼」(nipacca，另译为「倒礼」，原形为动词nipajjati，「偃卧；横卧」的意思，梵语作nipadyate)，或「以头落在世尊的脚上」(bhagavato pādesu sirasā nipatitvā)，菩提比丘长老英译为「以他的头拜倒在幸福者的脚上」(prostrated himself with his head at the Blessed One's feet)，或「以头礼拜世尊的足」(bhagavato pāde sirasā vandati)，菩提比丘长老英译为「以头在幸福者的脚上表示敬意」(pays homage with his head at the Blessed One's feet)。梵语则作「五体投地」(pañca-maṇḍala-namaskāreṇa van-date)。
「善男子；族姓子」，南传作「善男子」(kulaputta, kolaputti，另译为「良家子、族姓子、族姓男」)，菩提比丘长老英译为「族人」(clansmen)。按：此应是指来自大姓人家之男子。
「现法；见法；现世」，南传作「在当生中；当生」(diṭṭheva dhamme，直译为「见法；现法」)，菩提比丘长老英译为「就在这一生」(in this very life)。
「善思；善思念之」，南传作「你们要好好作意」(sādhukaṃ manasi karotha，直译为「你们要善(十分地)作意」)，菩提比丘长老英译为「仔细注意」(attend closely)。按：「作意」(manasikaroti)为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。
「善哉」，南传作「好、那就好了、那是好的」(sādhu，感叹词)，菩提比丘长老英译为「好」(good)、「那就好了！」(it would be good)、「那是好的」(it is good)。
「大德！」(bhante)，菩提比丘长老英译为「值得尊敬的尊长」(venerable sir)。按：此用于对戒腊较高者的通用尊敬称呼。
「问讯」，南传作「问讯，接着……」(abhivādetvā)，菩提比丘长老英译为「对……表示敬意；行属臣的礼仪」(pay homage to)。按：「问讯」(abhivādeti)，另译为「敬礼；礼拜」。
「右绕(SA/AA)」，南传作「作右绕，接着……」(padakkhiṇaṃ katvā)，菩提比丘长老英译为「保持他在他的右边」(keeping him on his right)。按：此即佛陀时代印度最尊敬的「右绕礼」，依顺时针方向保持受礼者在自己右边绕三圈。
「信家非家出家/正信非家出家(SA)；至信舍家无家(MA)；平等信出家(DA)；信家非家舍家出家(AA)」，南传作「由于信，从在家出家，成为非家生活」(saddhā agārasmā anagāriyaṃ pabbajitā，逐字译为「信家非家出家」)，菩提比丘长老英译为「他出于信仰，从有家生活外出(出家)进入无家者」(who have gone forth from the household life into homelessness out of faith, who has gone forth out of faith from the household life into homelessness)。
「波旬」(pāpimata)，为魔王的名字，菩提比丘长老英译为「魔王」(the Evil One)。
「以义饶益(SA)；得义饶益/利义饶益(MA)」，南传作「具利益」(atthasaṃhitaṃ)，菩提比丘长老英译为「有益的」(beneficial)。「饶益」：令人受益(《汉语词典》)。
「长夜」，南传作「长久」(dīgharattaṃ，另译为「长时间」)，菩提比丘长老英译为「长时间」(a long time)。按：「ratta」或作「rattā」，有「染色；染着」、「红的」、「夜间」(一般惯用「ratti」)、「时间」诸多意思。
「断诸结/转去诸结/去诸结(SA)；诸结已解(MA)；诸结便尽/诸结已尽/诸结已除/除此诸结/灭此诸结(AA)」，南传作「破坏结」(vivattayi saṃyojanaṃ)，菩提比丘长老英译为「切断拘束」(severed the fetters)。按：「破坏」(vivattayi)，另译为「还转；(轮回的)还灭」，故北传有些经文之「断诸结」也译作「转去诸结」。
「无间等(SA)；得道迹(AA)」，南传作「现观」(abhisamaya, 动词abhisameti)，菩提比丘长老英译为「突破」(breakthrough, SN)，或「穿透；洞察」(penetration/penetrating, MN/AN)。按：「现观」一词为「向；胜过」(abhi)与「宗义」(samaya)的复合词，经文中都用于证初果或阿罗汉果时的场合。
「究竟苦边/作苦边(SA)；得苦际(MA)；尽苦际(DA/AA)；尽苦原际(AA)」，南传作「得到苦的结束」(antamakāsi dukkhassā, dukkhassantakiriyaṃ，另译为「作苦边」)，菩提比丘长老英译为「得到苦的结束」(he has made an end to suffering)。
「一切诸行空寂(SA)；诸行寂静/行尽/诸行悉休息止(AA)」，南传作「一切行的止」(sabbasaṅkhārasamathe)，菩提比丘长老英译为「所有形成物的静下来」(the stilling of all formations)。按：「止」(samatha)另音译为「舍摩他；奢摩他」。
「法眼/导(SA)」，南传作「以世尊为导引」(bhagavaṃnettikā)，菩提比丘长老英译为「被幸福者导引」(guided by the Blessed One)。按：「导引」(nettika)，另译为「作为导引的；当作眼睛的」。
「持；受持」，南传作「忆持」(dhāreti)，菩提比丘长老英译为「记得」(remember)，或「受持」(samādiyati; samādāya，另译为「取；受」)，菩提比丘长老英译为「承担」(undertaken)。按：名词「dhāraṇa」水野弘元《巴利语辞典》也译作「受持；忆持」。
(1)「法、次法向/向法、次法/行随顺法(SA)；向法、次法/趣法、向法/顺法、次法(MA)；法法成就(DA/AA)」，南传作「法、随法行」(dhammānudhammappaṭipanna，另译为「法、随法之行道；法、随法之实践」)，菩提比丘长老英译为「依照法实行」(practising in accordance with the Dhamma)。
(2)「随顺法」，南传作「随法」(anudhamma)，菩提比丘长老英译为「依照法」(in accordance with the Dhamma，或accords with the Dhamma)。按：「法」(dhamma)、「随法(次法)」(anudhamma)的意思是「一个法接着下一个法」，也就是「有次第地；按部就班地」。
「观察(SA.42)」，南传作「观察」(anupassi，逐字译为「随看」，另译为「随观」)，菩提比丘长老英译为「凝视；熟视；注视」(contemplating)。
(1)「长者；居士」，南传作(i)「经营钱庄的屋主」(seṭṭhi gahapati)，菩提比丘长老英译为「金融业屋主；财物官屋主」(a financier householder)，并解说「seṭṭhi」是指北印度大城市中有钱的放贷款的人，一开始是公会会长(guild masters)，随时间的演变，形成私人银行功能，并在政治上扮演决定性角色，「给孤独(那邠祁)」就被称为「seṭṭhi」。(ii)「屋主」(gahapati，另译为「家主、居士」)，菩提比丘长老英译为「房子的所有权人；屋主；户长」(householder)。
(2)「长者众(SA/AA)；居士众(GA/MA/DA/AA)」，南传作「屋主众」(gahapatiparisā)，菩提比丘长老英译为「屋主团」(assembly of householders)。
(1)「游行」(cārikaṃ，另译为「旅行；徘徊」)，菩提比丘长老英译为「在旅程中；在游历中」(on tour)。
(2)「进行游行」(cārikaṃ caramāno; cārikaṃ carati，直译为「行游行；步行游行」)，菩提比丘长老英译为「游走；游走在旅程中」(wandering; wandering on tour)。
「远尘、离垢得法眼净(SA)；远尘、离垢诸法法眼生(MA/DA)；诸尘垢尽得法眼净(AA)」，南传作「远尘、离垢之法眼」(virajaṃ vītamalaṃ dhammacakkhuṃ)，菩提比丘长老英译为「属于正法，无尘、无瑕的眼光」(the dust-free, stainless vision of the Dhamma)。由南传的经文来看，汉译「法眼净」的「净」，是「远尘、离垢」的同义词，而此「法眼净」的具体内容，依南传经文则是：「凡任何集法都是灭法。」(SN.35.74等)。「法眼净」这个词，在经文中都用于「证初果」者。
「见法、得法、知法、入法/见法、得法、知法、起法/见法、得法、觉法/见法、得法，入法、解法(SA)；见法、证法(GA)；见法、得法，觉白净法(MA)；见法、得法/见法(DA)；已得法、见法、分别其法/得法、见法(AA)」，南传作「已见法、已获得法、已知法、已深入法」(diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo)，菩提比丘长老英译为「成为已见法、已到达法、已理解法、已彻底明白法者」(became one who had seen the Dhamma, attained the Dhamma, understood the Dhamma, fathomed the Dhamma, AN.8.12)，并解说「这一连串分词」是对证得「法眼」(dhammacakkhu)者的标准形容，而这个法即是证初果者所见的缘起(SN.12.33)。
「尽寿归依/尽形寿归依(SA)；终身自归(MA)」，南传作「终生归依」(pāṇupetaṃ saraṇaṃ gatanti)，菩提比丘长老英译为「前往终生依靠」(who has gone to refuge for life)。「尽形寿」另作「尽其形寿」。
「归依僧(SA/DA)；自归于比丘众(SA)；归比丘众(MA)；归比丘僧(SA/MA)；归依僧宝(AA)」，南传作「归依比丘僧团」(saraṇaṃ gacchāmi…bhikkhusaṅghañca)，菩提比丘长老英译为「我前往依靠僧团」(I go for refuge to saṅgha)。「僧；众」实为「僧伽」(saṅgha)的简略，意译为「众；和合众」，指的是「团体」，而非任何「个人」。
「具足住(SA)；成就游(MA)；自娱乐/自游化(DA/AA)；自游戏/得娱乐(AA)」，南传作「进入后住于」(upasampajja viharanti，逐字译为「具足住」)，菩提比丘长老英译为「进入及住在」(enter and dwell in)。
(1)「集(SA/DA)；习(SA/MA)；习/习起(AA)」，南传作「集；集起」(samudaya，动词samudayati)，菩提比丘长老英译为「起源，起来；出现」(origin, origination/动词originate, arising)。
(2)「集法」(samudayadhammo)，菩提比丘长老英译为「属于有起源者」(subject to origination)，或「起源性质」(the nature of origination, SN.47.40)。这里的「法」不是指「正法」。
(1)「灭；尽(SA/DA/AA)；灭尽(AA)」，南传作「灭」(nirodha)，菩提比丘长老英译为「停止」(cessation)。
(2)「灭法」(nirodhadhammaṃ)，菩提比丘长老英译为「属于停止者」(subject to cessation)。这里的「法」不是指「正法」。
(1)「灭道迹(SA)；灭道(MA)」，南传作「导向灭道迹」(nirodhagāminiṃ paṭipadaṃ)，菩提比丘长老英译为「导向其停止的路」(the way leading to its cessation)。
(2)「道」(maggaṃ)，菩提比丘长老英译为「路径」(the path)。
「变易法(SA)；变易之法(MA)」，南传作「变易法/变易法的状态」(vipariṇāmadhammanti, vipariṇāmadhammatā)，菩提比丘长老英译为「属于会改变的」(subject to change)，此处的「法」(dhamma)，不是指「正法」的意思。
「自觉涅盘」，南传作「就自己证涅盘」(paccattaññeva parinibbāyati)，菩提比丘长老英译为「自己到达涅盘」(personally attains nibbāna)。按：「证涅盘」(parinibbāyati，动词)，音译为「般涅盘」，另译为「完成；圆寂；被遍熄灭(消尽、消失)；变遍寂静(寂灭)」。
(1)「般涅盘」(parinibbāna，名词，另译为「般泥洹；圆寂；完全涅盘；遍涅盘」)，菩提比丘长老英译为「最后的涅盘」(final nibbāna)。
(2)「般涅盘」(parinibbāyi, parinibbāti，动词)，菩提比丘长老英译为「达到最后的涅盘」(attained final nibbāna)。
「心、意、识」(cittaṃ itipi, mano itipi, viññāṇaṃ itipi)，菩提比丘长老英译为「『心』与『心理』与『识』」(‘mind’ and ‘mentality’ and ‘consciousness’)，并引注释书说这三者都是「意处」(manāyatana)的同义词，但认为在尼科耶(nikāya)中通常有显著的不同使用，如「识」用于「眼识」等六识，以及从此生流转到来生相续的潜流(underlying stream)；「意」用于「身口意」三行，以及认识「法」(心理现象，mental phenomena)的意根；「心」是「经验的中心」(the center of personal experience)，像「想、意志、情感」(as the subject of thought, volition and emotion)，是这个心需要被了解、修练与解脱的(it is citta that needs to be understood, trained and liberated)。
「愚痴无闻凡夫/愚夫(SA)；凡夫愚人(MA)；愚痴凡夫(AA)」，南传作「未受教导的一般人」(assutavā puthujjano，直译为「无闻凡夫」)，菩提比丘长老英译为「未受教导的俗人」(the uninstructed worldling)。
「成正觉/成佛(SA)；觉(MA)；成佛道/成正觉(AA)」，南传作「(已)现正觉」(abhisambuddha)，菩提比丘长老英译为「完全开化」(fully enlightened)，或「醒悟」(awakened)。按：这是「对；向」(abhi)与「正觉」(sambuddha)的复合词，表示「正觉的体证」。
「真人法(MA)；善知识法(AA)」，南传作「善人法」(sappurisadhamma)，菩提比丘长老英译为「上等人的法」(superior persons' Dhamma, SN.22.43)或「真人的品格」(the character of a true man, MN.113)。「善人」(sappurisa)，逐字译为「善-男子」，另译为「善士；正士」。
「离贪；褪去」(virāga, vi-rāga)，vi- 为接头词，「离；别；异；反」的意思，rāga 有两个意思：一为「贪瞋痴」的「贪」，二为「色彩」， 所以 virāga 可以解读为「离贪」，菩提比丘长老英译为「冷静」(dispassion)，也可以解读为「(色彩的)褪去」，菩提比丘长老英译为「褪去」(fading away)。「不离贪」(avirājayaṃ，疑为avirāgayaṃ之讹)，菩提比丘长老英译为「对之不成为冷静与舍弃它」(without becoming dispassionate towards it and abandoning it)。
「六触入处(SA)；六更触(MA)」，南传作「六触处」(channaṃ phassāyatanānaṃ)，菩提比丘长老英译为「六个适于触的基地」(the six bases for contact)。按：「处」(āyatana)，另译为「入处」，这里的「触处」(phassāyatanānaṃ)指的就是(适合)生起「触」(phassa)的「六处」(saḷāyatana)，也就是「眼、耳、鼻、舌、身、意」六根。
「外道出家(SA)；异学(MA)；外道异众/异众(DA)；外道/外道异学(AA)」，南传作「其它外道游行者」(aññatitthiyā paribbājakā)，菩提比丘长老英译为「其它教派流浪者」(wanderers of other sects)。按：「外道」(titthiyā，另译为「外学；异学；外教徒」)，「游行者」(paribbājakā，另译为「遍历者；普行者；流浪者；梵志」)，指的就是「出家人」。
「瞿昙」，南传作「乔达摩」(gotama)，菩提比丘长老英译照录原文。按：「乔达摩」(gotama，古音译为「瞿昙」)，其意思为「黑(tama)牛(go)」，为释迦牟尼佛、尊者阿难家族的姓。
「善义(SA)；其义深远/句义微妙满足(GA)；有义(MA/AA)；义具足/义深奥/义谛诚(DA)；义理深邃(AA)」，南传作「意义正确」(sātthaṃ，另译为「有义」)，菩提比丘长老英译为「有正确意义」(with the right meaning)。「义」即「意义」。
「善味/善句味(SA)；其语巧妙(GA)；有文(MA)；味具足/味深奥/味谛诚(DA)；有味(AA)」，南传作「辞句正确」(sabyañjanaṃ，另译为「有文」)，菩提比丘长老英译为「有正确词句」(with the right phrasing)。「味」即「辞句」的另译。
「苦聚(SA)；苦阴(MA/DA)；苦盛阴(AA)」，南传作「苦蕴」(dukkhakkhandhassa)，菩提比丘长老英译为「苦团」(mass of suffering)。这是「苦」(dukkha)与「蕴」(khandha)的复合词，「蕴」(khandha)在汉译的经文中也译为「阴」(如「五阴、五蕴」)或音译为「犍度」，菩提比丘长老英译为「聚集；集合」(aggregate)或「一团；庞大」(mass)。
「知时(SA/MA)；宜知是时/知是时(GA/DA/AA)；今正是时(DA/AA)」，南传作「你考虑适当的时间」(kālaṃ maññasī，古译为「知是时；宜知是时；知时」)，菩提比丘长老英译为「你请便；你可以你自己的方便走」(you may go at your own convenience)，并解说这是表示离开的定型句，此处的翻译，为适合上下文略作变更(I have varied the rendering slightly to fit the context. SN.11.18, note.650)。
「随喜」(anumodati)，菩提比丘长老英译为「高兴」(rejoiced)。
「示、教、照、喜(SA)；示、教、利、喜(SA/GA/DA/AA)」，南传作「开示、劝导、鼓励……，使之欢喜」(sandasseti samādapeti samuttejeti sampahaṃseti)，菩提比丘长老英译为「教导、鼓励、启发、使喜悦」(instructed, encouraged, inspired, and gladdened. AN)。玄奘法师译作「示现、教导、赞励、庆喜」。
「乞食；分卫(AA)」，南传作「为了托钵」(piṇḍāya，直译为「为了团形食物」)，菩提比丘长老英译为「为了施舍；为了捐献」(for alms)。按：巴利语「为了托钵」(piṇḍāya)为「团形食物」(piṇḍa)表示目的之「为格」语态，故译为「为了托钵」而不译为容易让人误解为带有乞讨意味的「乞食」，「团形食物」为被握成一团的食物。
「安陀林(SA)；得眼林(GA)；昼闇园(AA)」，南传作「盲者的林园」(andhavanaṃ)，菩提比丘长老英译为「盲人男子的树林」(the Blind Men's Grove)，并引注释书的解说，过去迦叶佛入灭时，有位名叫Yasodhara的在家弟子带着钱要建其遗骨遗物的塔庙(cetiya)，在该处遭五百位窃贼埋伏弄瞎，由于Yasodhara是圣弟子，窃贼们受到立即的业报(immediate kammic result)而失去光明(straightaway lost their own vision)。他们继续住在那里，因此成为「盲者的林园」，比丘、比丘尼经常为了独处(seclusion)进入这里。此处在舍卫城南方约3公里，有王家守卫保护。
「无明触」(avijjāsamphassa)，菩提比丘长老英译为「无明-接触」(ignorance-contact)，这是指「结合了无明的触」，反之，就是「明触」。这个「触」(samphassa或phassa)，即「十二缘起支」中「六入缘『触』，『触』缘受」的「触支」，指认识外境到进入对自己有意义的程度，而「接触」(phuṭṭhassa或phusati)，则是指一般有形或无形的接触，两者中、英译都惯用同一字，易混淆。
(1)「有为(的)」(saṅkhatā)，菩提比丘长老英译为「有条件的；为条件所支配的」(conditioned)。
(2)「无为法；无为」，南传作「无为(的)」(asaṅkhataṃ)，菩提比丘长老英译为「非条件的」(the unconditioned)。按：这是指涅盘
「晡时(SA/MA)；下晡(MA)」，南传作「在傍晚时」(sāyanhasamayaṃ，或sāyaṇhasamayaṃ，另译为「晡时；黄昏时」)，菩提比丘长老英译为「在黄昏」(in the evening)。按：「晡」是指午后三点到五点，即「申时」。
「独静禅思/禅思(SA)；宴坐(MA)；三昧思惟/禅静(DA)；禅思(AA)」，南传作「静坐禅修」(paṭisallāṇa, paṭisallīna，另译为「宴坐、宴默、燕坐、独坐」)，菩提比丘长老英译为「隔离；隐退；隐遁」(seclusion)，并引注释书的解说，这是世尊要比丘们作「身体的独处」(kāyaviveka)，也就是「独坐、独修」的意思。「从禅觉」为「从禅思觉」之略，即「从静坐禅修中起来」。
「身见(SA/MA/DA)；自身见(MA)；身邪(AA)」，南传作「有身见」(sakkāyadiṭṭhi，简为「身见」，音译为「萨迦耶见」)，菩提比丘长老英译为「辨识(我)的见解」(identity view)，计有「认为色是我，或我拥有色(汉译作「异我」)，或色在我中，或我在色中(以上两项汉译合为「相在」)；受……想……行……认为识是我，或我拥有识，或识在我中，或我在识中」等二十种，参看《杂阿含69经》、《杂阿含109经》。「有身」(sakkāya)，另译为「己身；常住身」，音译为「萨迦耶」。
(1)「修习」(bhāveti，原意为「使有；使存在」，名词bhāvanā，特别用在禅修的场合)，菩提比丘长老英译为「开发；发展」(develops, 名词development)，或「默想的开发；禅修」(meditative development, AN.8.36)。
(2)「修断」，南传作「修习的勤奋」(bhāvanāppadhānaṃ)，菩提比丘长老英译为「以开发而努力」(Striving by development)。
(3)「修力(SA)」，南传作「修习力」(bhāvanābalaṃ)，菩提比丘长老英译为「开发的力量」(the power of development)。
「多修习(SA/MA)；多修习行(DA)；广布(AA)」，南传作「多修习」(bahulīkaroti，逐字译为「多+作」)，菩提比丘长老英译为「锻炼」(cultivates, AN.4.170)。
(1)「当来有爱(SA)；当来有乐欲/未来有爱/此爱当受未来有(MA)」，南传作「导致再生的渴爱」(taṇhāya ponobbhavikāya，ponobhavikā为punabbhava的形容词化，直译为「再有的」)，菩提比丘长老英译为「导向重新存在」(that leads to renewed existence)。
(2)「贪喜俱(SA)；喜欲共俱/与喜欲俱(MA)」，南传作「伴随欢喜与贪」(nandirāgasahagatā，直译为「喜贪共行」)，菩提比丘长老英译为「由欢乐与欲望陪同」(accompanied by delight and lust)。
(3)「彼彼乐着(SA)；共俱求彼彼有/爱乐彼彼有起/愿彼彼有(MA)」，南传作「到处欢喜」(tatratatrābhinandinī，直译为「彼彼欢喜」)，菩提比丘长老英译为「到处寻欢乐」(seeking delight here and there)。
「慰劳(SA)；庆慰(MA)」，南传作「欢迎与寒暄后」(sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā，直译为「交换欢迎与热诚谈话后」)，菩提比丘长老英译为「当他们结束致意与热诚的交谈后」(when they had concluded their greetings and cordial talk)。
「优婆塞(SA/MA/DA)；优婆塞/清信士(AA)」，南传作「优婆塞」(upāsaka)，菩提比丘长老英译为「男性俗人信奉者」(male lay follower)，也就是「男性在家佛弟子」。
「优婆夷(SA/DA)；优婆夷/优婆私(MA)；优婆夷/优婆斯/清信女(AA)」，南传作「优婆夷」(upāsika)，菩提比丘长老英译为「女性俗人信奉者」(female lay follower)，也就是「女性在家佛弟子」。


Āgamo / Nikāyo Note1
「师长/师/阿阇梨/阿梨(SA)；阿阇梨(GA)；师(MA/AA)；师长(DA)」，南传作「老师」(ācariya，另译为「轨范师」)，菩提比丘长老英译为「老师」(teacher)。
「福田」(puññakkhettaṃ)，菩提比丘长老英译为「功绩田地」(field of merit)。按：此即指被供养者，如植福的田地。
「年少婆罗门(SA)；摩纳(GA/MA/DA/AA)；摩纳磨(MA)」，南传作「学生婆罗门」(māṇava，另译为「、学童、青年、婆罗门青年」，古译为「弟子」)，菩提比丘长老英译为「青年；少年」(youth)。按：「摩纳磨；摩纳」，显为「māṇava」的音译。
(1)「居士」，南传作「屋主」(gahapati，另译为「家主、居士」)，菩提比丘长老英译为「房子的所有权人；屋主；户长」(householder)。
(2)「屋主妇」(gahapatānī)，菩提比丘长老英译为「主妇」(housewife)。
「盗；不与取；偷盗(SA)；盗窃(DA)；盗劫(AA)」，南传作「未给予而取」(adinnādānā，另译为「不与取；偷盗」)，菩提比丘长老英译为「偷窃，抄袭」(stealing)，或「拿没被给者」(taking what is not given)。
「淫/邪淫/邪淫/他淫(SA)；邪淫(MA)；淫/淫乱/邪淫/淫逸(DA)；淫泆(AA)」，南传作「邪淫」(kāmesumicchācārā，逐字译为「欲邪行；在欲上-邪(错误)-行」)，菩提比丘长老英译为「性行为不检；通奸」(sexual misconduct)或「在感官快乐上的行为不检」(misconduct in sensual pleasures)。
「妄语(SA/DA/AA)；妄言(MA)；虚妄语(AA)」，南传作「妄语」(musāvādā，另译为「虚诳语；谎言」)，菩提比丘长老英译为「不诚实的语言」(false speech)。
「榖酒、果酒、酒放逸处」(surāmerayamajjapamādaṭṭhānā)，菩提比丘长老英译为「果酒，酒精饮料，以及致醉品使疏忽怠慢之基础」(wines, liquors and intoxicants which are a basis for negligence)。
「和尚(SA)；和上(GA)」，南传作「和尚」(upajjhā，义译为「亲教师」)，菩提比丘长老英译为「指导老师」(preceptor)。
「苦界」(apāyaṃ)，菩提比丘长老英译为「不幸之处」(the plane of misery)。
「恶趣」(duggatiṃ，恶-趣/去处)，菩提比丘长老英译为「坏的目的地」(the bad destinations)。按：地狱界、饿鬼界、畜生界为「三恶趣；三涂」。
「下界」(vinipātaṃ，另译为「堕处；恶处；险难处；恶趣；地狱；受苦的地方」)，菩提比丘长老英译为「下面的世界；地狱的世界」(the nether world)。
「善趣」(sugati, suggatiṃ)，菩提比丘长老英译为「好的到达地」(good destination)。按：人界、天界为「善趣」。
「大果、大福利(SA)；大福佑、大果报/大福、大果/大利、大果(MA)；大果、大福、大利(AA)」，南传作「大果、大效益」(mahapphalā mahānisaṃsā，另译为「大果、大功德」)，菩提比丘长老英译为「大成果与利益」(great fruit and benefit)。按：「效益」(ānisaṃsa)，另译为「功德；利益；胜利；利润；功绩；好的结果；受益」。
「正思惟/内正思惟(SA)；正思惟(MA)；内自思惟(DA)；专意/思惟(AA)」，南传作「如理作意」(yonisomanasikāra，古德也常译作「如理思惟」)，菩提比丘长老英译为「周密的注意」(careful attention)。按：「如理」(yoniso)是「从起源；从根源」的意思，也就是与四圣谛、三法印相应者，「作意」(manasikāra)为「在意(心)上」与「行为；所作」的复合词，可以是「注意」，也可以有「思惟」的意思。在玄奘法师的译经中，同一经可以见到如理作意与如理思惟同时出现的情形。而「八正道」中的「正思惟」(sammāsaṅkappa，另译为「正志」)，与此处的「正思惟」原文不同，含意也不同。另，《集异门足论》：「云何如理作意？答：于耳所闻、耳识所了无倒法义，耳识所引令心专注，随摄、等摄，作意、发意，审正思惟，心警觉性，如是名为如理作意。」《品类足论》：「作意云何？谓：心警觉性。」《萨婆多宗五事论》：「云何作意？谓：心所转。」
「如如来说/如说说/如佛所说(SA)；说法如法/说如法(MA)；为法语(DA)」，南传作「会是世尊的所说之说」(vuttavādī ceva bhagavato assaṃ)，菩提比丘长老英译为「我按幸福者所说的陈述」(I am to state what has been said by the Blessed One)。
「剎利」，南传作「剎帝利」(khattiya，音译，义译为「王族」)，为印度「四姓阶级」之一(其它三个为「婆罗门(brāhmaṇa，祭司)、毘舍(vessa，平民)、首陀罗(sudda，奴隶)」)。
「声闻」为「弟子」(sāvaka)之古译。
「欲欲(SA)；贪欲(MA/DA/AA)：欲(MA/AA)」，南传作「欲的意欲」(kāmacchandaṃ)，菩提比丘长老英译为「感官的想要；肉欲的想要」(sensual desire)。
「断断(SA)」，南传作「舍断的勤奋」(pahānappadhānaṃ)，菩提比丘长老英译为「以舍弃而努力」(striving by abandonment)。
「栴陀罗(SA)；旃陀罗(MA/AA)；真陀罗(GA/DA)」，南传作「旃陀罗」(caṇḍāla)，指地位低的「贱民」，参看印顺法师着《以佛法研究佛法》p.55。
「为哀愍故(SA)；以怜愍故(GA)；慈哀愍念/为慈愍故(MA)」，南传作「出自怜愍」(anukampaṃ upādāya，直译为「取怜愍后」)，菩提比丘长老英译为「由于怜悯；由于同情」(out of compassion)。
「罗剎」(rakkhasa)，菩提比丘长老英译为「魔鬼」(demons)，《中华佛教百科全书》解说为「指食人肉之恶鬼」(p.5857)。
「甘露」，南传作「不死」(amata，另译为「甘露；涅盘」)，菩提比丘长老英译也作「不死」(deathless)。按：要达到「不死」，只能「不(再)生」，也就是「不生则不死」，这是指解脱者，北传经文接着所说的「不还受诸有」，别译杂阿含经说的「超升离三界，不来入诸有」，正是对「甘露」的诠释。
「受具足(SA/MA)；受于具足(MA)；受具足戒(DA/AA)」，南传作「受具足戒；已受具足戒的」(upasampanna)，菩提比丘长老英译为「已受戒者」(who has been ordained)。「得受具足戒」(alattha upasampadaṃ)，菩提比丘长老英译为「领受更高的授任」(received the higher ordination)。「使受具足戒」(upasampādeti，使役动词)，菩提比丘长老英译为「给予完全的授任」(give full ordination)。
「牟尼」(muni，另译为「寂然；默者；贤人」)，菩提比丘长老英译为「贤能者；贤明者」(a sage)。
「夜叉(SA)；悦叉(DA)；阅叉(AA)」，南传作「夜叉」「(yakkho)，菩提比丘长老英译为「天使、妖精、恶魔、幽灵」(spirit)。
「次第乞食(SA/MA)；次行乞食(GA)；次第乞食/家家乞食(AA)」，南传作「为了托钵次第而行」(sapadānaṃ piṇḍāya caramāno)，菩提比丘长老英译为「走在不间断的施舍路线」(walking on continous alms round)。按：佛制比丘、比丘尼托钵的时候，要一家接着一家(次第)依着顺序接着进行，不能挑贫富，不能依自己的好恶跳过某家。
「住于天住/入昼正受(SA)；昼行(MA)」，南传作「作中午的休息」(divāvihāra，另译为「昼住，食后休息」)，菩提比丘长老英译为「作白天的滞留」(for the day's abiding)。
(1)「正受」，南传作「等至」(samāpatti，名词，音译为「三摩钵底」，另译为「达到；定；入定」)，菩提比丘长老英译为「达成；成就」(the attainment)，或「进入」(entering upon)，或「获得」(the acquisition)。
(2)「对不善法的等至」(akusalānaṃ dhammānaṃ samāpattiyā)，菩提比丘长老英译为「进入有害的状态」(in the entry upon unwholesome states, SN)，或「从事有害的行为」(engaging in unwholesome deeds, MN)，或「获得有害的性质」(acquiring unwholesome qualities, AN)。
「非人」(Amanussā, amānusaṃ，另译为「不是人间之人」)，菩提比丘长老英译为「非人类的生命」(Nonhuman beings)。
「龙象」(nāga，译作「龙」或「象」)，菩提比丘长老英译为「公象」(bull elephant, SN/AN)，或「伟大的人」(great beings, MN.92)。
(1)「善来」，南传作「欢迎」(svāgataṃ，逐字译为「善+来」)，菩提比丘长老英译为「欢迎」(Welcome)。
(2)「请你来；来！」(ehi)，古译也作「善来」，别译杂阿含经作「汝善来！」，菩提比丘长老英译为「来！」(Come)。「善来！比丘！」的「善来」，即用这个字。
「三明达(SA/DA)；三达(MA)；三达智/三达明(AA)」，南传作「三明」(tisso vijjā, Tevijjo)，菩提比丘长老英译为「三项真实理解」(three true knowledge)。按：佛法说的「三明」即「宿命明、天眼明、漏尽明」；婆罗门说的「三明」即「七代血统清净、诵诸经典、容色端正」(《杂阿含886经》)。
「五下分结(SA/MA)；五下结(DA)；五结(AA)」，南传作「五下分结」(pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ)，菩提比丘长老英译为「五种较低拘束」(the five lower fetters)。「五下分结」即「有身见、戒禁取、疑」(三结)加上「欲的意欲(贪)、恶意(瞋)」。
(1)「上座(SA)；长老(MA/DA/AA)」，南传作「上座」(thera)，菩提比丘长老英译为「前辈」(elder)。按：律典《毘尼母经》以出家二十年以上者称为「上座」，但也有其它认定，如：以出家十年以上者称为「上座」。
(2)「上座位」(thāvareyya，另译为「长老地位」)，菩提比丘长老英译为「资深地位」(longstanding)。
「说此法时/说是法时(SA)；说此法时(MA/DA/AA)」，南传作「而当这个解说被说时」(Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne)，菩提比丘长老英译为「当这个讲说被说时」(while this discourse was being spoken)。按，经文中动词「被说时」(bhaññamāne)，用的是被动动词的「现在分词」的语态，明确表示是在说法的进行中证果的。
「是否能维持」(kacci yāpanīyaṃ)，菩提比丘长老英译为「我们希望你好转」(we hope that you are getting better)，与北传经文的「身小差」意思相合，但「能维持」(yāpanīyaṃ)，解读为被动动词语态，原形「yāpana」，水野弘元《巴利语辞典》解说为「生活；生存；存续；保养」。而「是否」(kacci)，也可作「希望」解读，但尊重巴利语原经文的编辑者在该句句尾标上问号(当然不必然得如此)，故采用「是否」的意思。
「同学(SA/AA)；诸梵行(MA/DA)；诸梵行者(MA/AA)；诸梵行人(AA)」，南传作「同梵行者」(Sabrahmacārī，另译为「同修行者」)，菩提比丘长老英译为「在圣洁生活中的同伴」(companions in the holy life)、「在圣洁生活中的兄弟」(brothers in the holy life, SN.22.85)、「僧侣同伴」(fellow monks, AN.6.45)。
「法主(SA/MA)；世间法主(DA)；法之真主(AA)」，南传作「法主」(dhammassāmī，另译为「法的所有者；法的支配者」)，菩提比丘长老英译为「法主」(the Lord of the Dhamma)。Maurice Walshe先生英译为「怨恨之潜在倾向」(latent proclivity of resentment)。
「如杀」：如「杀手」，参看《杂阿含104经》杀手的譬喻。
「无记/不记说(SA)；无记(MA)；不记(DA/AA)」」，南传作「无记；不被记说；不记说；没记说」(Abyākataṃ，动词na byākaroti)，菩提比丘长老英译为「不声明；不宣说；不断言」(has not declared)。「无记」的完整内容，参看《杂阿含168经》。
「阿练若/阿兰若(SA/AA)；无事处(GA/MA)」，南传作「林野」(arañña，另音译为「阿兰若」)，菩提比丘长老英译为「山林；林野」(forest)。按：有时经律中也将住林野者简称为「阿练若；阿兰若」。
「安立」(paññāpeti, paññapeti, paññatti, paññāpanāya，另译为「施设；制定；宣说；告知；使知」)，菩提比丘长老英译为「描述；使之知道」(describe, make known)。汉译大乘经论也有依梵语音译为「波罗聂提」者。
「受(SA/DA)；觉(MA)；痛(AA)」，南传作「受；感受」(vedanā)」，菩提比丘长老英译为「感受」(feeling)。
「大师」(satthā，原形为satthar)，菩提比丘长老英译为「你们的老师；我们的老师；老师」(your teacher，our teacher，The teacher)。按：「大师」一词，在佛陀时代指的是教派的宗师，佛弟子口中的「大师」，就只能是指佛陀。
「若变、若异(SA)；败坏变易/变易异/变易(MA)；败坏、迁移不停(AA)」，南传作「变易、变异」(vipariṇamati aññathā hoti, vipariṇāmaññathābhāvā)，菩提比丘长老英译为「改变与变更」(change and alters, the change and alteration)。按：「异」(añña)，有「另一个」的意思。
(1)「多罗树」，南传作「棕榈树」(tāla，音译为「多罗」)，菩提比丘长老英译为「棕榈树」(a palm)。
(2)「如截多罗树头/如折多罗树/断多罗树头(SA)；譬如多罗树斩(GA)；犹如多罗树断其头(DA)」，南传作「就像无根的棕榈树」(tālāvatthukata，逐字译为「棕榈树-无基础-被作」)，菩提比丘长老英译为「使之像棕榈树的残株」(make like a palm stump)。
「由旬(SA/DA/AA)；由延(SA)；拘娄舍(MA)」，南传作「由旬」(yojana)，菩提比丘长老英译为「里格」(leagues)，并解说，3由旬约20英里。水野弘元《巴利语辞典》解说为1由旬约14公里。
「欝多罗僧(SA)；优哆逻僧/优多罗僧(MA)；郁多罗僧(MA/DA)」，南传作「上衣」(uttarāsaṅga)，菩提比丘长老英译为「上衣」(upper robe)。
「经行」(caṅkamanti)，菩提比丘长老英译为「来回走」(walking up and down, walking back and forth)。
「剎利顶生王(SA/MA)；顶生剎利王(MA)；剎利水浇头种(DA)；水灌头王(AA)」，南传作「剎帝利灌顶王」(rañño khattiyassa muddhāvasittassa, rājā khattiyo muddhābhisitto，另译为「剎利顶生王」)，菩提比丘长老英译为「头上洗礼之高贵王」(head-anointed noble king)。
「衣毛皆竖(SA)；心惊毛竖(竖)(SA/AA)；举身毛竖(竖)(MA)；衣毛为竖(DA)」，南传作「身毛竖立」(lomāni haṭṭhāni, lomahaṃsa, lomahaṭṭhajāto，逐字译为「身毛-竖立-已发生」)，菩提比丘长老英译为「惊吓；丧胆」(terrified)，或「带着他的发端竖立」(with his hair standing on end)。
(1)「食噉含消(MA)；种种甘饍(DA)；种种甘馔饮食(AA)」，南传作「硬食与软食」(khādanīyaṃ bhojanīyaṃ，另译为「嚼食与食物」)，菩提比丘长老英译为「各种食物」(food of various; various kinds of food)。
(2)「含消(MA)」，南传作「软食」(bhojanīyaṃ)，菩提比丘长老英译为「餐」(meal)。
「遍知」(parijānaṃ，现在分词)，菩提比丘长老英译为「完全地理解」(fully understanding)，并解说在经典的使用中，只有解脱阿罗汉才适合说「遍知(parijānāti/动词)」，而只有初果以上的圣者，才适合说「自证；证知(abhijānāti)」(亲身体证的知)。词态变化：遍知的(pariñña)，已遍知(pariññātaṃ)，应能遍知(pariññeyyaṃ)。
「磨灭法(SA)；衰法/离散之法(MA)；朽坏法(DA)；摩灭法(摩诃僧祇律)」，南传作「消散法；消散法的状态」(vayadhammo, vayadhammatā)，菩提比丘长老英译为「属于消散者」(subject to vanishing, SN)，或「消散性质」(the nature of vanishing, SN)，或「属于消失者」(subject to disappearance, MN)，Maurice Walshe先生英译为「属于逝去的」(subject to passing away)。
(1)「安乐住/(若)乐/乐住(SA)；住安隐/安乐住止/安隐快乐(MA)；得安隐(AA)」，南传作「安乐住」(phāsuvihāro，另译为「安住；安稳住」)，菩提比丘长老英译为「舒适地生活」(live in comfort, SN)，或「一个舒适的住处」(a comfortable abiding, MN)。
(2)「住于安乐」(phāsu vihariti)，菩提比丘长老英译为「住于安乐」(dwell at ease, AN)。
「不随魔自在(SA)」，南传作「他们不随顺于魔的控制」(Na te māravasānugā)，菩提比丘长老英译为「不来到魔的控制下」(Do not come under Mara's control)。按：「控制」(vasā)，另译为「自在；力；权力；权威；影响」。
「无明覆/无明所盖(SA)；无明之所覆盖(GA)；无明所覆(MA)」，南传作「无明所盖」(avijjānīvaraṇānaṃ，逐字译为「无明盖」)，菩提比丘长老英译为「被无知所妨碍」(hindered by ignorance)。
「必定(SA)；于道决定(GA)；定(MA)；决定(DA)」，南传作「决定」(niyata)，菩提比丘长老英译为「预定的未来(命运)已固定」(fixed in destiny)。
「正趣三菩提/定趣三菩提/向于三菩提/正觉趣/正向于正觉/正向三菩提/向正觉(SA)；趣正觉(MA)；必得涅盘/必成道果(DA)；必至涅盘/必至灭度/必成道果(AA)」，南传作「以正觉为彼岸」(sambodhiparāyana)，菩提比丘长老英译为「以开化为他的目的地」(with enlightenment as his destination)。「正觉」(sambodhi)，音译为「三菩提」。
「七有天人往生/七有天人往来(SA)；人天七返(GA)；极受七有(MA)；极七往返(DA)；七死七生(AA)」，南传作「最多七次在天上与人间流转轮回后」(Sattakkhattuparamaṃ deve ca manusse ca sandhāvitvā saṃsaritvā)，菩提比丘长老英译为「在天与人中最多七次漫游与流浪后」(who, after roaming and wandering on among devas and humans seven times at most)。「最多七次」(sattakkhattuparamaṃ)，另译为「极七遍；极七返生」。《俱舍论》说：「饮光部经分明别说于人、天处各受七生。」显然与「天上加人间最多七次」的解读不同。
「见使；邪见使(AA)」，南传作「见烦恼潜在趋势」(diṭṭhānusayānaṃ)，菩提比丘长老英译为「见解之表面下的趋势」(the underlying tendency to views)。Maurice Walshe先生英译为「见解之潜在倾向」(latent proclivity of views)。「烦恼潜在趋势」(anusayo)，另译为「随眠；烦恼；使」。
「士夫(SA/MA/AA)；人(MA)；人身(AA)」，南传作「人；个人」(puggalo)，菩提比丘长老英译为「个人」(the person)。
「一切神(SA)；一切众生有命之类(DA)；一切人/一切众生(AA)」，南传作「一切生命」(sabbe jīvā)，菩提比丘长老英译为「一切灵魂」(all souls)。按：「生命」(jīvā)古译为「命」，「命即是身，命异身异」的「命」就是这个字，参看《杂阿含168经》。
(1)「须陀洹」，南传作「入流者」(sotāpanno，另译为「预流者」)，菩提比丘长老英译为「入流者」(the stream-enterer)，又称之为「七有」，《长部29经》又称之为「初果；第一果」(paṭhamaṃ phalaṃ)。
(2)「入流果」(Sotāpattiphalaṃ)，菩提比丘长老英译为「入流果」(The fruit of stream-entry)。
「随信行/信行(SA)；坚信(GA)；信行者/信行(MA)；持信(AA)」，南传作「随信行者」(saddhānusārī)，菩提比丘长老英译为「一位信心之信奉者」(a faith-follower)。
「随法行/法行(SA)；坚法(GA)；法行者/法行(MA)；奉法(AA)」，南传作「随法行者」(dhammānusārī)，菩提比丘长老英译为「一位法之信奉者」(a Dhamma-follower)。
「一向的」(ekanta, ekaṃso，另译为「单一的；专门的」)，菩提比丘长老英译为「只限；唯有」(exclusively)，或「绝对地」(categorically)，或「片面的；单方面的」(one-sided)。
「命异身异」，南传作「命是一身体是另一」(aññaṃ jīvaṃ aññaṃ sarīranti，逐字译为「异命异身」)，菩提比丘长老英译为「灵魂是一回事，身体是另一回事」(the soul is one thing, the body is another)。
「世间无常/世间我无常(SA)；世无有常(MA)；世无常/世间无常(DA)；世无常(AA)」，南传作「世界是非常恒的」(asassato loko)，菩提比丘长老英译为「世间不是永恒的」(the world is nor eternal)。按：「常的」(nicca)与「常恒的」(sassata)，应属于同义字，「无常」(anicca)与「非常恒的」(asassata)也是，但在经文中的「非常恒的」(asassata)却一律指「断灭论」。
「世有边(SA/AA)；世有底(MA)；世间有边/世有边(DA)」，南传作「世界是有边的」(antavā loko)，菩提比丘长老英译为「世间是有限的」(the world is finite)。
「自他作/自作他作(SA)；自造他造(DA)」，南传作「被自己与其它所作」(sayaṃkatañca paraṃkatañca)，菩提比丘长老英译为「被自己与被另外的所创造」(is created both by oneself and by another)。
「无因作(SA)；无因而出/忽然而有(DA)」，南传作「自然生」(adhiccasamuppannaṃ)，菩提比丘长老英译为「偶然地发生」(has arisen fortuitously)。
「离生喜、乐(SA/MA/DA)；念持喜、乐/念持喜安/有猗念乐(AA)」，南传作「离而生喜、乐」(vivekajaṃ pītisukhaṃ)，菩提比丘长老英译为「带着隔离所生的狂喜与快乐」(with rapture and happiness born of seclusion)。
「有觉、有观；与觉、观俱(DA)」，南传作「有寻、有伺」(savitakkaṃ savicāraṃ)，菩提比丘长老英译为「被想法与检查陪同」(is accompanied by thought and examination)。
「身身观念处/身身观住/住身念处(SA)；观身如身/观内身如身(MA)；内身观(DA)；自观身(AA)」，南传作「住于在自己的身上观察身」(ajjhattaṃ kāye kāyānupassī viharati，逐字译为「内-身-身+观察-住」)，菩提比丘长老英译为「住于在内在的身体凝视着身体」(dwells contemplating the body in the body internally)，并解说「在身上观察身」(kāye kāyānupassī)是「以将之从其它隔离(如受、心等)，决定所缘(身)」(“to determine the object (the body) by isolating it” from other things such as feeling, mind, etc.)，「凝视着身只是身而已，不是常、乐、我、净(美)」(one contemplates only the body as such, not as permanent, pleasurable, a self, or beautiful)，其它「受」、「心」、「法」亦同。
「头衣烧然/火烧头衣(SA)；火烧头烧衣(MA)」，南传作「当衣服或头已被烧时」(Āditte……cele vā sīse vā)，或「衣服已被烧，或头已被烧」(ādittacelo vā ādittasīso vā)，菩提比丘长老英译为「衣服或头已着火」(clothes or head had caught fire)。
「止、观；止与观」(samatho ca vipassanā ca，音译为「舍摩他、毘婆舍那」)，菩提比丘长老英译为「平静与洞察」(serenity and insight)。
「记说/记(SA/MA)；记别/记(MA/DA/AA)」，南传作「记说」(byākato，动词byākaroti)，菩提比丘长老英译为「声明；断言」(declare)。另一个意思是「解说；解答」，菩提比丘长老英译为「解说」(explained)。
「缘」，南传作「为缘；缘」(paccayā)，菩提比丘长老英译为「为条件」(as condition)，或「由于」(because of, MN.31)。
「正尽苦(SA/MA)；平等尽苦(DA)；尽苦(AA)」，南传作「为了苦的完全灭尽」(sammā dukkhakkhayāya, sammā dukkhassa antakiriyāya，逐字译为「正苦尽」)，菩提比丘长老英译为「为了苦的完全破坏」(for the complete destruction of suffering)。「尽苦」，南传作「苦的灭尽」(dukkhakkhayāya)，菩提比丘长老英译为「摧毁苦」(destroying suffering)。
「定」(samādhi)，音译为「三摩地；三摩提；三昧」，义译为「等持」)，菩提比丘长老英译为「集中贯注」(concentration)。
「尼师坛(SA)；尼师檀(SA/MA/AA)；坐具(GA)」，南传作「坐垫布」(nisīdana，音译为「尼师檀」，另译为「坐具」)，菩提比丘长老英译为「坐布」(a sitting cloth)。
「优陀那」(udānaṃ)，菩提比丘长老英译为「有所启示的话」(inspired utterance)。印顺法师解说为：「优陀那」(udāna)，或音译为邬陀南、嗢拖南等；义译为赞叹、自说、自然说等。Ud+van，为气息的由中而出，发为音声；本义为由于惊、喜、怖、悲等情感，自然抒发出来的音声。所以古人的解说，主要为「感兴语」、「自然说」二类。
「正觉(SA/MA)；等觉(SA/DA)」，南传作「正觉」(sambodhi，音译为「三菩提」)，菩提比丘长老英译为「启发；开化」(enlightenment)。按：这是指「证得了生死解脱」。
「菩萨」(bodhisatta)，为「觉」(bodhi)与「有情」(satta)复合词的音译，印顺法师依「说一切有部」的经论推考定，应该是公元前200年前后出现的名词(《初期大乘佛教起源与开展》p.130)，最初应该是释迦牟尼佛未成佛之前的专属称呼。
「五欲功德(SA/MA/DA)；五欲德(SA)；五欲(AA)」，南传作「五种欲」(pañca kāmaguṇā)，菩提比丘长老英译为「五束感官快乐」(five cords of sensual pleasure)。按：「种类」(guṇa)，另译为「功德」，但与「福德」(puñña，也译为「功德」)不同，巴利经典中只出现在「五种欲」中，这里应该只是单纯的「种类」的意思。在玄奘法师的译作中没发现「五欲德；五欲功德」这样的译法，应该是转译成「五妙欲」了。
(1)「漏」，南传作「烦恼」(āsava，另译为「漏；流漏」，名词)，菩提比丘长老英译为「污染」(taint)。其字面上的意思是「流漏掉；漏出来」，引申为「(生死)烦恼」的异名。
(2)「漏失(DA/AA)，南传作「漏出的；漏出者」(avassuto, 形容词)，菩提比丘长老英译为「动摇；动心」(moved, MN)，或「腐化」(the corrupted, SN)，并解说此字义译为「流入或泄漏」(flown into, or leaky)，暗示心被杂染渗透，形容词的avassuta与动词的「流动」(anussavati, anusavati, savati)，都是基于字根「流动」(su)。按：大致来说，经文中前者(āsava)多用于生死流转的情形，如对解脱者说「漏尽」，后者多用于六根对六境时的情形。
(3)「漏法(SA)」，南传作「漏出法门」(avassutapariyāyañca)，菩提比丘长老英译为「腐化的解说」(an exposition on the corrupted, SN)。
「逮得己利(SA)；自得善义(MA)；自获己利(DA)；而得善义(AA)」，南传作「自己的利益已达成」(anuppattasadatthā)，菩提比丘长老英译为「到达他们自己的目标」(reach their own goal)。按：「自己的利益」(sadatthā)，另译为「善利；妙利，理想」。
「尽诸有结(SA/DA)；有结已解(MA)；尽生死原本(AA)」，南传作「有之结已被灭尽」(parikkhīṇabhavasaṃyojanā)，菩提比丘长老英译为「存在的拘束被完全破坏」(utterly destroyed the fetters of existence)。按：这里的「有」(bhava)，就是十二缘起的「有支」。
「究竟智(MA)」，南传作「究竟智」(sammadaññā，另译为「正确地了知」)，菩提比丘长老英译为「最终的理解」(final knowledge)。
「离轭安稳」(yogakkhema)，另译为「轭安稳」或「瑜珈安稳」，这里采用前者的意思(后者的意思是「修行得安稳；努力得安稳」)，菩提比丘长老英译为「离束缚之安全」(the security from bondage)。
(1)「在学地/学/学人/在学地者(SA)；学者(MA)；学(DA)；学人(AA)」，南传作「有学」(sekkhā, sekhaṃ)，菩提比丘长老英译为「训练中者」(trainees)。按：通常这是指初果到三果的圣者，有时也泛指未解脱前的在学者。
(2)「无学；无学者」(asekhena, asekha)，菩提比丘长老英译为「超越训练者」(who is beyond training)。按：「无学」就是指「阿罗汉」。
「戒取(SA/DA)；戒受(MA)；戒盗(AA)」，南传作「戒禁取」(sīlabbatupādānaṃ, sīlabbataparāmāsaṃ)，菩提比丘长老英译为「行为与遵奉的错误把握」(wrong grasp of behavior and observances)，或「规则与誓约的扭曲把握」(distorted grasp of rules and vows)。MA将「取；执取」译为「受」。
「三事和合缘触/三事和合触/三法和合触/三事和合生触(SA)；三事共会便有更触(MA)；三事相因便有更乐(AA)」，南传作「三者的会合而有触」(tiṇṇaṃ saṅgati phasso)，菩提比丘长老英译为「三者的会合为接触」(the meeting of the three is contact)。按：这里的「法」(dhammānaṃ，为「复数形」)，不是指「正法」，而是指「事」，「三法」就是指「根」、「境」、「识」三者，而这里的「触」(samphasso，或phasso)与一般有形无形的「接触」(phuṭṭha)不同，是十二缘起中的「触」支。
「施食」(piṇḍapāta)，菩提比丘长老英译为「施舍的食物」(almsfood)，为「球；团食；食物」(piṇḍa)与「落；投」(pāta)的复合字，意思是「投入或落入钵里的一团团食物」，也就是「托钵的食物」，所以也译为「钵食；托钵食；乞食」，北传汉译为「乞食」，或容易使读者误解为动词的「乞食」(bhikkhati)，故译为「施食(施舍的食物)」。
「随形好(SA)；好(AA)」，南传作「细相」(anubyañjana，另译为「随好；随相；随形好；随标记；随特征」)，菩提比丘长老英译为「特征」(features)，并引《清净道论》解说，「相」(nimitta，菩提比丘长老英译为sign-形迹)是「整体的」(the composite)，「细相」是「个别的」(by seperation)。
「亿波提/有余(SA)；受身(GA)」，南传作「依着」(upadhi，另译为「依恋；再生的基质；执着」)，菩提比丘长老英译为「获得；所获」(acquisition)。
「寒林」(sītavane)，菩提比丘长老英译为「冷的小树林」(Cool Grove)。按：「寒林」为王舍城北方的一个弃尸树林，《中华佛教百科全书》引《大唐西域记》解说为：「该地原为王舍城民弃尸之所，后为罪犯之居地，其后更为弃尸地之泛称。」


Āgamo / Nikāyo Note2
「尊者」(āyasmā, āyasmant，另译为「具寿」)，菩提比丘长老英译为「尊敬的」(Venerable)。
「朋友；道友；学友」(āvuso)，菩提比丘长老英译为「朋友」(friend)。按：此用于对平辈或晚辈(戒腊较低者)的通用称呼，为了区别不同情况，译者对出家众称在家人时译为「朋友」，称外道时译为「道友」，佛弟子间互称则译为「学友」。
「先生」(bho)，菩提比丘长老英译为「大师」(Master)，Buddhadatta英译为「亲爱的」(my dear)，Maurice Walshe先生英译为「朋友」(friend)。
「尊师」(bhavant, bhavaṃ, bhonto)，菩提比丘长老英译为「大师」(Master)。
「亲爱的先生」(mārisa，另译为「我的朋友；我的老师；尊师」)，菩提比丘长老英译为「贤明的先生；先生」(good sir; sir, SN/MN)，或「可敬的先生」(Respected sir, AN)，或「亲爱的先生」(dear sir, SN)，并解说，这是天神称呼世尊、著名比丘，或者天神间彼此称呼的用语，国王间彼此称呼，也用这个词(SN.1.1 note1)。Thanissaro比丘英译为「亲爱的先生」(dear sir)。
「过人法(SA)；人上之法(MA)；上人法(GA/DA/AA)；上尊之法(AA)」，南传作「过人法」(uttarimanussadhammaṃ)，菩提比丘长老英译为「超人奇迹」(superhuman miracle)。
「未曾有」(abbhuta)，另译为「不可思议」，别译杂阿含经即这么译的。而「不可思议」(acchariya，也译为「希有」)，菩提比丘长老英译为「令人惊奇的；不可思议的；太棒了」(wonderful)。这类赞叹形式的经文渐集成一类，即为《九分教》的〈未曾有〉，后来编入《中阿含经》、《长阿含》、《增一阿含》中，如《中阿含经》中有〈未曾有法品〉，《中部123经》经名即为《不可思议-未曾有经》(acchariya-abbhutasuttaṃ)，参看印顺法师《原始佛教圣典之集成》p.727。
(1)「无明」(avijjā)，菩提比丘长老英译为「无知」(ignorance)。
(2)「明」(vijjā)，菩提比丘长老英译为「真实的理解」(true knowledge)。
(1)「斯陀含」(sakadāgāmi，义译为「一来」)，菩提比丘长老英译为「回来一次」(once-returning)，《长部29经》又称之为「第二果」(dutiyaṃ phalaṃ)。
(2)「斯陀含位」(sakadāgāmitā)，即「一来的状态(阶位)」。
(3)「斯陀含果；一来果」(sakadāgāmiphalaṃ)，菩提比丘长老英译为「回来一次之果」(the fruit of once-returning)。
(1)「阿那含」(anāgāmi，义译为「不还；不返回(者)」)，菩提比丘长老英译为「不回来」(nonreturning)，《长部29经》又称之为「第三果」(tatiyaṃ phalaṃ)。
(2)「阿那含果；不还果」(anāgāmiphalaṃ)，菩提比丘长老英译为「不回来之果」(the fruit of nonreturning)。
(3)「不转回者」(anāvattidhamm)，菩提比丘长老英译为「不回来」(without returning)。
(4)「不还者」(anāgāmin，音译为「阿那含」)，菩提比丘长老英译为「不回来者」(nonreturner)。
「新学」(navakānaṃ)，菩提比丘长老英译为「新授命者者；新出家者」(newly ordained)。
「断念」(paṭinissagga, paṭinissajjati，另译为「舍遣；舍离；定弃」)，菩提比丘长老英译为「对其断念；死心」(relinquishing of it)，并解说「断念」主要用在毘婆舍那阶段，对所有有为法经由洞察无常而积极消除杂染，发生在「安那般那念」的第十六阶(参看《杂阿含803经》)，「舍弃」则用在圣道成熟，可能意味着完全放弃所有执着的最后状态，因此在意义上与涅盘紧接。
「四衢道头(SA/AA)；四衢道(MA)；四道头/四交道头(DA)」，南传作「在十字路口」(catumahāpathe，按字逐译为「四-大-道」)，菩提比丘长老英译为「在十字路口」(at a crossroads)。
「宫殿(SA)；楼观(MA)；楼阁(DA)；高广之台(AA)」，南传作「重阁」(kūṭāgāra，另译为「峰屋」，屋顶为尖塔般的二层楼建筑物)，菩提比丘长老英译为「尖屋顶的房子」(a house with a peaked roof, a peaked house)，Maurice Walshe先生英译为「山形[屋顶]房间」(gabled chamber, DN.17)。
「初夜」(paṭhamo yāmo)，菩提比丘长老英译为「初更」(the first watch)。按：将夜间分作三等分，分别称为「初夜、中夜、后夜」。
「大梵王；娑婆世界主梵天王(SA)」，南传作「梵王娑婆主」(brahmā sahampati, Sahampatibrahma)，指「大梵天」，为色界初禅天的领导神。按：「娑婆」(saha)为音译，义译为「请忍耐；要忍耐」，指这个世间。其另一个称呼为「梵王常童子」(brahmā sanaṅkumāro)，菩提比丘长老引南传注释书说，当他还是年轻「乐神」(Pañcasikha；般遮翼, 五髻, 五顶)时，就修习初禅而往生于梵天世界，因为他一直保持年轻时的外表，所以他们以「童子」(kumāra)认知他，但因为他年纪很大了而被称为「常童子」(Sanaṅkumāra, Forever Youthful；永远年轻的)。
(1)「失念(SA)；失正念/无正念(MA)；多忘(DA)；忘失(AA)」，南传作「念已忘失的；失念」(muṭṭhassati, sati muṭṭhā)，菩提比丘长老英译为「混乱心的」(muddle-minded, Muddle-mindedness)。
(2)「忘失念」(muṭṭhasacca)，菩提比丘长老英译为「混乱心」(Muddle-mindedness)。
(1)「律仪」，南传作「自制」(saṃvara，另译为「防护；律仪；摄护」)，菩提比丘长老英译为「自制」(restraint)。
(2)「律仪断」，南传作「自制的勤奋」(saṃvarappadhānaṃ)，菩提比丘长老英译为「以自制而努力」(Striving by restraint)。
「香」，南传作「气味」(gandha，古译为「香」)，菩提比丘长老英译为「气味、香味、臭味」(odours)。
「味」，南传作「味道」(rasa)，菩提比丘长老英译为「味、滋味、风味」(tastes)。
「触(SA/MA/DA)；细滑(AA)」，南传作「所触」(phoṭṭhabba)，菩提比丘长老英译为「触觉的对象」(tactile objects)。
「向于舍/舍于进趣(SA)；趣至出要/愿至非品/趣非品/趣向非品(MA)；舍诸恶法/求出要(AA)」，南传作「舍弃的圆熟」(vossaggapariṇāmiṃ)，菩提比丘长老英译为「在解开上成熟」(maturing in release)，并解说「舍弃」(vossagga)有双重含义：「永舍之舍弃」(pariccāga vossagga)与「跃进之舍弃」(pakkhandana vossagga)，前者是舍断杂染：从练习毘婆舍那的「彼分」(tadaṅgavasena)到出世间道的「断」(samucchedavasena)，后者是进入涅盘：由练习毘婆舍那时倾向它(tadninnabhāvena)，以及在圣道中作为所缘(ārammaṇakaraṇena)。舍断杂染而进入涅盘，就是「舍弃的圆熟」。而「舍弃」(vossagga)与「断念；定弃」(paṭinissagga)，在词源与含意上是紧密关连的，但用在《尼科耶》中，一个细微的差异似乎将它们分离。「断念」主要用在毘婆舍那阶段，对所有有为法经由洞察无常而积极消除杂染，发生在「安那般那念」的第十六阶(参看《杂阿含803经》)，「舍弃」则用在圣道成熟，可能意味着完全放弃所有执着的最后状态，因此在意义上与涅盘紧接。
「法斋日/十五日(SA)；十五日(GA)；月十五日(MA/DA/AA)；斋日(AA)」，南传作(i)「在十四、十五日里」(Cātuddasiṃ pañcadasiṃ)，菩提比丘长老英译为「在第十四、第十五」(On the fourteenth or fifteenth)，或(ii)「在布萨日」(tadahuposathe，直译为「在布萨那日, 在那个布萨日」)，菩提比丘长老英译为「布萨日」(the Uposatha day)，并解说这是佛教徒的「仪式日」(observance day)，在阴历15日或14日晚上举行，比丘聚集在一起背诵「波罗提木叉」(SN.8.7)。佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有四个月，分为八个半月(pakkha)，第3与第7个半月有14天，其它为15天(摩诃僧祇律卷第二所说亦同)，在每个半月里的满月与新月夜晚(第14日或第15日)，以及半月形的夜晚(第8天)被认为特别吉祥，在佛教徒中这些日子成为布萨日。在满月与新月夜晚，比丘们诵戒，而在家众则在满月与新月日，加上半月形的第8天，到寺院守八关斋戒，闻法与修定(MN.4, Note.59)。半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposathaṃ, SN.10.5, Note.573)。「布萨」(uposatha)，另译作「斋戒；说戒；斋日」。
「疑使」，南传作「疑烦恼潜在趋势」(diṭṭhānusayānaṃ)，菩提比丘长老英译为「疑惑之表面下的趋势」(the underlying tendency to doubt)。Maurice Walshe先生英译为「疑惑之潜在倾向」(latent proclivity of doubt)。
「不漏其心(SA)」，南传作「(将)不流入」(nānvāssavissanti, nānussavanti)，菩提比丘长老英译为「不流进他」(do not flow in upon him)。按：「不流动」(nānussavanti)解读为「na-anu-savati」，「savati」原意为「流动」，「anu-savati」直译为「随流动」，义译为「流入；持续流动；不断地流动；不断地渗出」，「nānussavanti」则为「将不持续流动」，也就是「将不流动；将不生起」。
「缘起法(SA)；因缘法(SA/DA/AA)；因缘起法(MA)」，南传作「缘起」(paṭiccasamuppāda)，菩提比丘长老英译为「依之而开始」(dependent origination)。
(1)「彼岸」(pārimaṃ tīraṃ, pāraṃ)，菩提比丘长老英译为「远岸」(the far shore)。「彼岸」指「解脱涅盘」，如《杂阿含120经》说「涅盘为彼岸」。
(2)「此岸」(apāraṃ, orimaṃ tīraṃ)，菩提比丘长老英译为「近岸」(the near shore)，指「生死流转」。
「在厌拒上」(paṭikūle)，菩提比丘长老英译为「在厌恶中」(the repulsive)。「在厌拒上住于不厌拒想」等的理由，参看AN.5.144。
(1)「舍(SA/MA)；护(DA/AA)」，南传作「平静」(upekkhā，另译为「舍；无关心；舍心」)，菩提比丘长老英译为「平静」(equanimity)，并解说译为「平静」有两个意义，在有关感受上表示「中性的感受」(neutral feeling)，而在「心理素质上」(mental quality)，表示「心理的中立、不偏，或心的平衡」(mental neutrality, impartiality, or balance of mind)，在《阿毘达磨》用在「行蕴」(saṅkhārakkhandha)上中称为「中舍性；处中性」(tatramajjhattatā)。在七觉支中的「舍觉支；平静觉支」则是指「心理的平衡」，在禅定中则是指第三禅与第四禅的境界。
(2)「舍根(SA)」，南传作「平静根」(upekkhindriyaṃ)，菩提比丘长老英译为「平静的机能」(the equanimity faculty)。
「于未来世成不生法(SA)；则更不生(GA)；则不复生(DA)」，南传作「为未来不生之物」(āyatiṃ anuppādadhammā，直译为「未来不生法」)，菩提比丘长老英译为「因此它不再是属于未来起来(出现)之物」(so that it is no more subject to future arising)。按：「法」(dhamma)，不是指「正法」，而是表示「属于……之物」(subject to)。
「意行」，南传作「意行」(manosaṅkhāro)，或「心行」(cittasaṅkhāro, cittasaṅkhāraṃ)，菩提比丘长老认为两者是同义词而都英译为「精神的意志形成」(the mental volitional formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验(SN.54.1)。
「结夏安居/夏安居(SA)；夏坐安居(GA)；夏坐(MA)；安居/夏安居(DA)；夏坐(AA)」，南传作「雨季安居」(vassāvāsaṃ, vassaṃ，另译为「雨安居；雨季的住所」)，菩提比丘长老英译为「雨季驻留」(the rains residence)。「住过雨季安居」(vassaṃvuttho)按：佛陀制订在雨季期间，出家佛弟子应选择一固定的地方住下来，不再四处游行，以避免行走的困难与危险之制度。当时，印度当地的雨季落在夏天的三个月期间，所以也称为「结夏安居」。
「六识身」，南传作「六类识」(cha viññāṇakāyā )，菩提比丘长老英译为「六个识的种类；六种识」(The six classes of consciousness)。「身」(kāya)，不是指「身体」，而是「种类」的意思。
「不坏净；无坏信/不坏信(DA)」，南传作「不坏净」(aveccappasāda，另译作「不坏信；证净；绝对的净信；确知而得的净信」)，菩提比丘长老英译为「无瑕的信任」(perfect confidence)。
「两舌；鬪乱彼此(AA)」，南传作「离间语」(pisuṇā vācā, pisuṇavāco, pesuñña，另译为「挑拨的话」)，菩提比丘长老英译为「有恶意的话」(malicious speech)，或「分化的话」(divisive speech)。
「恶口(SA/AA)；麁言(MA)；恶骂(DA)」，南传作「粗恶语」(pharusā vācā，另译为「粗暴语；粗鲁苛薄的言语」)，菩提比丘长老英译为「粗暴的话」(harsh speech)。
「绮语」，南传作「杂秽语」(samphappalāpo，另译为「绮语；轻率的废话」)，菩提比丘长老英译为「闲聊」(gossip)。
「意业」(manokamma)，菩提比丘长老英译为「由心所作的行为，心理行为」(action one does by mind, mental acts, mental kamma)。
「有漏」，南传作「有的烦恼」(bhavāsavo)，菩提比丘长老英译为「存在的污点」(the taint of being)。「有」(bhava)，为十二缘起的「有」。
「威仪」，南传作「举止」(iriyaṃ，另译为「威仪；行动」)，菩提比丘长老英译为「行为的方式」(way of conduct)。
「结跏趺坐；结加趺坐」，南传作「盘腿；盘腿而坐」(pallaṅkaṃ，另译为「结跏趺坐」)，菩提比丘长老英译为「已折迭他的双腿成交叉状」(Having folded his legs crosswise)，或「腿交叉而坐」(seated crosslegged)。
「四食」，南传作「四种食」(cattārome āhārā)，菩提比丘长老英译为「四种滋养物」(four kinds of nutriment)。参看《杂阿含371经》。
「证智」(abhiñña)，菩提比丘长老英译为「直接的理解」(direct knowledge)。
「辟支佛；缘觉(SA/AA)」，南传作「辟支佛」(paccekasambuddhaṃ, paccekabuddha，义译为「独一的正觉者；独觉」)，菩提比丘长老英译照录，并解说辟支佛是独立于遍正觉者(sammā sambuddha)之外达到正觉(开化)者，但不像遍正觉者，他没建立教说(sāsana)，他们被认为只在没有佛陀教说存在的世间出现。
「欲爱、有爱、无有爱(DA/AA)」，南传作「欲的渴爱、有的渴爱、虚无的渴爱」(kāmataṇhā, bhavataṇhā, vibhavataṇhā)，菩提比丘长老英译为「感官快乐的渴爱、存在的渴爱、根绝的渴爱」(craving for sensual pleasures, craving for existence, craving for extermination)。按：「有」(bhava)，即十二缘起「有支」的「有」，「虚无」(vibhava)，为「无」(vi)与前面「有」(bhava)的组合，也译为「无有；非有」。
「随护断(SA)」，南传作「随护的勤奋」(anurakkhaṇāppadhānaṃ)，菩提比丘长老英译为「以保护而努力」(Striving by protection)。
(1)「受持斋戒(SA)；持斋(MA/AA)」，南传作「入布萨」(Uposathaṃ upavasanti, Upavutthassa, uposatho upavuttho bhavati，另译为「近住布萨」)，菩提比丘长老英译为「举行布萨日」(observe the Uposatha days, SN)，或「举行(遵守)布萨」(observe the uposatha, AN)。
(2)「所入的布萨」(uposatho upavuttho)，菩提比丘长老英译为「遵守…布萨」(observed…the uposatha, AN)。
「一坐而食(SA/AA)；一座食(MA)；一坐一食(AA)；一坐食/一食(摩诃僧祇律)」，南传作「一座食」(ekāsanabhojanaṃ)，菩提比丘长老英译为「在单一期间吃」(eat at a single session)，并解说这是指「日中一食」(eating a single meal in the forenoon only)，而这只是建议，并非强制(but not required)，因为根据「波罗提木叉」(pātimokkha)，比丘只在午后到隔日黎明前被禁止进食。按：《中阿含194经》称「一座食戒」，《中部65经》称此为「学处」(sikkhāpade)，可见有一个时期的「波罗提木叉」应该定有此条，应有强制效力，现存的「波罗提木叉」没有此条，应该是佛陀立了后又开(解除或修订)了吧。
「檀越(SA/AA)；施主(MA/DA)；檀越施主/施主檀越(AA)」，南传作「施主(们)」(dānapatī)，菩提比丘长老英译为「捐款人；捐赠者」(the donors)。
「头陀法/头陀苦行(SA/AA)，行头陀/头陀行/头陀(AA)」，南传作「头陀论者」(dhutavādā)，菩提比丘长老英译为「实行苦行之拥护者」(proponents of the ascetic practices, SN.14.15)，或「解说实行苦行者」(who expound the ascetic practices, AN.1.191)。
「惭」(hiri, 动词 hiriyati, harāyati)，菩提比丘长老英译为「在道德上的羞耻」(moral shame, AN)，「羞耻感」(a sense of shame, SN)，并解说「惭」的动机是自我尊重(is motivated by self respect)与向内看的(inward looking)。
「愧」(ottappa, 动词 ottappati)，菩提比丘长老英译为「在道德上的畏敬」(moral dread, AN)，或「害怕做错的」(afraid of wrongdoing, SN)，并解说「愧」是向外看的(outward looking)，害怕被责备、坏名声与处罚的后果。
「缘；缘于」(paṭicca)，菩提比丘长老英译为「依于」(in dependence on)。
「使」，南传作「烦恼潜在趋势」(anusayo，另译为「随眠；烦恼；使」)，菩提比丘长老英译为「表面下的趋势」(the underlying tendency)。Maurice Walshe先生英译为「潜在倾向」(latent proclivity)。《众事分阿毘昙论》(求那跋陀罗共菩提耶舍译)：「问使是何义？答：微细是使义；使是使义；随入是使义；随逐是使义。」同本异译《品类足论》(玄奘译)：「随眠是何义？答：微细义是随眠义；随增义是随眠义；随逐义是随眠义；随缚义是随眠义。」
「不堕数/不堕于众数(SA)」，南传作「难以被描述」(saṅkhyaṃ nopeti，另译为「难以名状」)，菩提比丘长老英译为「不能被推想」(cannot be reckoned)。
「一心；心得一(MA)；敛心专一(DA)；专其一意/专其一心/专精一意(AA)」，南传作「心一境性」(cittassa ekaggatā, cittekaggatā)，菩提比丘长老英译为「心的统一」(unification of mind)，或「一心」(cetaso ekodibhāvaṃ)，菩提比丘长老英译为「心的统一」(unification of mind, SN.36.31)，或「心一境」(ekaggacitto)，菩提比丘长老英译为「心是统一的」(mind is unified, MN.29)。
「内净(SA)；内静(MA)；内信/内信欢悦(DA)；内发欢喜/内自欢喜/内有喜心/内有欢喜(AA)」，南传作「自信」(ajjhattaṃ sampasādanaṃ，另译为「自身内的净信；自身内的欢喜」)，菩提比丘长老英译为「内在的信任」(internal confidence)。
(1)「信解(MA)；意解(AA)」，南传作「胜解；倾心/倾向」(adhimucca, 动词adhimuccati, 被动分词adhimutta)，菩提比丘长老英译为「决心；决定；融入」(resolve, SN)，或「意图；意向」(intent upon, SN.35.132)，或「倾向」(were disposed, SN.35.245)，或「决定」(decided, MN)，或「专注于」(focus on, AN)。
(2)「志向」(adhimutti)，菩提比丘长老英译为「倾向」(disposition, SN)，或「性向」(inclination, MN)。
「耆阇崛山(中)」(gijjhakūṭe pabbate)，为古音译，义译为「鹫峰山；灵鹫山」。
「庵罗园(SA)；庵婆林(DA)」，南传作「芒果园」(ambavana)，菩提比丘长老英译为「芒果树林」(Mango Grove)。
「心之分齐(SA)；他心智(SA/GA/MA)；他人心智(DA)」，南传作「他心智」(cetopariyañāṇaṃ)，菩提比丘长老英译为「围绕……的心之知识」(knowledge encompassing the minds of the……)。
「欲有、色有、无色有」(kāmabhavo, rūpabhavo, arūpabhavo)，菩提比丘长老英译为「感官-领域的存在，色-领域的存在，非色-领域的存在」(sense-sphere existence, form-sphere existence, formless-sphere existence)。「无色」即「无色界」，「有」(bhavo)，即十二缘起的「有」。
「释种子；释子(SA/MA/DA)」，南传作「属于释迦人之子的」(sakyaputtiyā，另译为「释迦的徒弟；佛弟子」)，菩提比丘长老英译为「追随释迦族的儿子」(following the Sakyan son)。按：「释种子」，有些时候指「释迦人之子」(sakyaputta)，即释迦牟尼佛。
「天帝释；帝释；释提桓因(SA/DA/AA)；天王释(SA/MA)」，南传作「天帝释」(sakko devānamindo，另音译为「释提桓因陀罗」，另义译为「诸天之王释天」)，菩提比丘长老英译为「神的统治者，Sakka」(Sakka, ruler of gods或Sakka, lord of the devas)，其名字为「拘翼；俱尸迦；憍尸迦」(kosiya)，菩提比丘长老批注说此字的意思是「猫头鹰」(the owl)，常见的别名尚有「千眼、帝释、舍脂夫、须阇之夫、袜瑟哇、摩伽婆、释脂之夫摩佉婆」，参看《杂阿含1106经》。
(1)「优钵罗(SA/DA)」，南传作「青莲花」(uppala，另译为「水莲」)，菩提比丘长老英译为「青莲」(blue lotus)。
(2)「钵昙摩(SA)；钵头摩(MA/DA)」，南传作「红莲花」(paduma，另译为「莲、莲花、赤莲、波头摩」)，菩提比丘长老英译为「红莲」(red lotus)。
(3)「拘牟头(SA/AA)；俱物头(MA/DA)；拘勿头(AA)」，南传作「黄莲花」(kumuda，另译为「莲、白睡莲」)。
(4)「分陀利(SA/DA/AA)」，南传作「莲花」(puṇḍarīka，另译为「白莲」)，菩提比丘长老英译为「白莲」(white lotus)。
(1)「无想心三昧(SA)；无想心定(MA)；无想定(DA)」，南传作「无相心定」(animittaṃ cetosamādhiṃ)，菩提比丘长老英译为「无标记之心的集中贯注」(the markless mental concentration, AN)，或「心之无形迹的集中贯注」(the signless concentration of mind, SN/MN)，并解说，在毘婆舍那(洞察)中的心定，之所以被称为「无相」，是因为它缺乏持久的相。
(2)「无相心三昧/无相心正受(SA)」，南传作「无相心解脱」(animittā cetovimutti)，菩提比丘长老英译为「无标记的心释放」(the markless liberation of the mind, AN)，或「无形迹的心的释放」(the signless liberation of mind, SN)，并引注释书的解说，有13种「无相心解脱」：「洞察」(毘婆舍那，因为去除了常、乐、我的「相」)、「四无色正受」(因为其中无色之「相」)、「四道」与「四果」(因为其中无「相的作者」之杂染)。又，依《相应部41相应7经》、《中部43经》，进入后住于「无相心定」被称为「无相心解脱」，依《杂阿含567经》，「无想心三昧」即「无相三昧」，依《杂阿含272经》与《相应部22相应80经》的比对，「无相三昧」即「无相定」的另译，依《中阿含211经》与《中部43经》的比对。「无想定」即「无相心解脱」等至。
(1)「非时」，南传作「不适时的」(Akālo)，菩提比丘长老英译为「非时机」(not the time)。
(2)「非时；不待时节(SA)」，南传作「实时的」(akāliko)，菩提比丘长老英译为「实时的」(immediate)。
「野干(SA/DA)；豺/豺狼(MA)；野狐/狐(AA)」，南传作「狐狼」(siṅgālaṃ)，菩提比丘长老英译为「狐狼」(jackal)。
「净解脱(MA/DA)」，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasiṇa)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
「百千岁(SA)；千百岁(AA)」，南传作「十万年」(vassasatasahassāni，另译为「百千岁；百千年」)，菩提比丘长老英译为「千的百倍年」(hundreds of thousands of years)。
「僧伽梨」，南传作「大衣」(saṅghāṭi，音译为「僧伽梨；僧迦梨；僧迦利」，另译为「重衣」)，菩提比丘长老英译为「外衣」(outer robe)。
「内外身身观/内外身身观念住(SA)；观内外身如身(MA)；内外观身身意止(AA)；内外身观(DA)」，南传作「在自己的与外部的身上观察身」(ajjhattabahiddhā kāye kāyānupassī，逐字译为「内+外+身-身+观察」)，菩提比丘长老英译为「在内在与外在的身体凝视着身体」(contemplating the body in the body internally and externally)，并且说，注释书对「内在」与「外在」没有进一步的说明，但在《吉祥悦意》(《长部》的注释书)与《破斥犹豫(破坏妄想)》(《中部》的注释书)中关于安那般那念的解说：「在同一时间，在他自己与其它人的呼吸-身中，他住于身的凝视。依此，当瑜珈者的心在没有停止禅定所熟悉的主题下反复前后移动(经由所缘的内在与外在)，就有在时间上的一个对照。」其它三个念住，基本上论书给予相同的解说，没说到一个没有「心灵能力(psychic abilities)」者，如何能凝视其它人的「受」与「心」的状态等问题(SN.47.3 Note.128)。
「大雪山」(Himavant，喜马拉雅山)，南传作「须弥山山王」(sinerupabbatarājā)，菩提比丘长老英译为「须弥，诸山之王」(Sineru, the king of mountains)。
「灭尽法(SA/MA)；断法(SA)；尽法(MA/DA)」，南传作「灭尽法/灭尽法的状态」(khayadhammo/khayadhammatā)，菩提比丘长老英译为「属于破坏者」(subject to destruction)。
「南无」，南传作「礼敬」(Namo)，菩提比丘长老英译为「尊敬；臣服礼」(Homage)。
「边际究竟/究竟边际(SA)；得至究竟(MA)；究竟(DA/AA)」，南传作「毕竟究竟」(accantaniṭṭho，另译为「究竟依止」)，菩提比丘长老英译为「到达终极的结尾者」(one who has reached the ultimate end)。
「不涌、不没(SA)」，南传作「不弯上、不弯离」(na cābhinato na cāpanato)，菩提比丘长老英译为「不前倾，不后倾」(does not lean forward and does not lean back)，并引批注书的解说，前者指「由于贪」(by way of lust)，后者指「由于瞋」(by way of hatred)。
「在家白衣(SA/MA/AA)」，南传作「白衣在家人」(gihī odātavasano)，菩提比丘长老英译为「穿白衣的俗人」(a layman clothed in white)。按：「白衣」、「在家人」为同义复词。
「转轮王；转轮圣王(SA/DA/AA)」，南传作「转轮王」(Rañño……cakkavattissa)，菩提比丘长老英译为「转轮君主」(a wheel-turning monarch)。
「有流(SA)」，南传作「有之管道」(bhavanetti)，菩提比丘长老英译为「往存在的导管」(the conduit to existence)，并说明此词与「有的渴爱」(bhavataṇhā)为同义词，注释书解说为「有之绳」(bhavarajju)。Maurice Walshe先生英译为「被绑向形成的连结」(the link that bound it to becoming)，按：「有」(bhava)，为「十二缘起支」中的「有」支。
「三十三天众」(tāvatiṃsakāyikā，直译为「三十三天身体的」)，菩提比丘长老英译为「一大群三十三天」(tāvatiṃsa host)。
「以偈颂」(gāthāya，原形gāthā音译为「伽陀」，或简为「偈」)，菩提比丘长老英译为「以诗」(in verse)。巴利语之偈颂，对音节数目与音韵有其一定的规则，中文的「诗赋」与之相当，古汉译都以「诗」的形式翻译，而比对菩提比丘长老的英译，常发现其对有些字，乃至句的顺序与原文大不相同，作了大幅更动以译出其真正的含意与韵味，译者对两者均无力涉略，只能按原文直译，不去琢磨所译的字数与音韵了。
「天子」(devaputto，逐字译为「天+子」)，菩提比丘长老英译为「年轻的神」(the young deva)。
「忘失」(sammuṭṭhā)，菩提比丘长老英译为「混乱的」(muddled)。
「归依/自归(SA/MA)；归依(GA/DA)；自归命(AA)」，南传作「归依」(saraṇaṃ gacchāmi)，菩提比丘长老英译为「我前往依靠」(I go for refuge to)。
「给孤独」(anāthapiṇḍiko)，为义译，因为常施与孤独无依者而得的别名，其本名为「须达多」(Sudatta，义译为「善施」)。
「四念处(SA/MA/DA)；四意止(AA)」，南传作「四念住」(cattāro satipaṭṭhānā)，菩提比丘长老英译为「四个深切注意的建立」(four establishments of mindfulness)，并解说「satipaṭṭhāna」一词，论师们有两种解读法，若解读为「念+现起」(sati + upaṭṭhāna)，则为「念住；深切注意的建立」，若解读为「念+出发点」(sati + paṭṭhāna)，则为「念处；深切注意的基础」，前者强调「建立念的行为」，后者强调「应用念的所缘」，虽然论师多倾向后者，但前者确定是更原始的。
「五盖」(pañca nīvaraṇā)，菩提比丘长老英译为「五个障碍」(the five hindrances)。
「上烦恼(SA)；秽(MA)；垢秽/瑕秽(DA)；结(AA)」，南传作「小杂染」(upakkilesā，另译为「随烦恼；随染，染污；垢秽，锈」)，菩提比丘长老英译为「败坏」(corruptions)或「不完备；缺点」(the imperfections, MN.7)，并解说，此字有时候指修定的缺点或不完备，有时候指修观的缺点或不完备，有时候指从贪瞋痴三不善根生起的小杂染(MN.7 note 86)。
「波罗提木叉」(pātimokkha，另译为「从解脱；戒」)，义译为「最基本的善」，引申为「解脱、别别解脱」，即佛陀所制订之一条条(别别)学处(戒条)的编纂(所以也称为「波罗提木叉经」，另作「戒经」)，持之而能导向解脱者，参看印顺法师《原始佛教圣典之集成》p.113,139。
(1)「沙弥」(sāmaṇera, samaṇuddesa)，菩提比丘长老英译为「新加入之僧侣」(a novice monk)。「舍罗」或即「沙弥」的音译。
(2)「沙弥尼」(sāmaṇerī)，菩提比丘长老英译为「见习修道女」(probationary nun)。「舍罗磨尼离」或即「沙弥尼」的音译。
「精进根」，南传作「活力根」(vīriyindriyaṃ)，菩提比丘长老英译为「活力的机能」(the faculty of energy)。按：汉译的「精进」，对应的巴利语有vāyāma(如八圣道的「正精进」)、viriya(另译为「勤」)、padhāna(另译为「精勤；断；勤奋」如「四正勤；四正断」)。
(1)「四正断(SA)；四正勤(SA/MA)；四意断(DA/AA)」，南传作「在四正勤上」(Catūsu sammappadhānesu，另译为「在四个正确的勤奋上」)，菩提比丘长老英译为「在四个正确的努力上」(in the four right strivings)。(2)「四种勤奋」(cattāri padhānānī)，菩提比丘长老英译为「四个努力」(four strivings)。
「患(SA/MA)；过(DA)；大患(DA/AA)」，南传作「过患」(ādīnava，另译为「患」)，菩提比丘长老英译为「危难」(danger)。
「离/出离/出远离/出要(SA)；出要(MA/DA/AA)」，南传作「出离」(nissaraṇaṃ，另译为「离；出要」)，菩提比丘长老英译为「逃脱」(escape)。
「味」，南传作「乐味」(assāda，另译为「味；爱味；快味」，动词assādeti)，菩提比丘长老英译为「满足；喜悦」(gratification)，「品尝；享受」(relishes, 动词)。这是会令人「回味黏着；还想再要」的满足。
「向须陀洹(SA)；须陀洹向(DA)；趣须陀洹(AA)；须陀洹趣(MA)」，南传作「是为了入流果的作证之向道者」(sotāpattiphalasacchikiriyāya paṭipanno hoti，另译为「他为了入流果的作证之行者」)，菩提比丘长老英译为「为了实现入-流之结果而实行者」(one is practising for the realization of the fruit of stream-entry)。
「中般涅盘(SA/MA/DA)；中间般涅盘(DA)」，南传作「中般涅盘者」(antarāparinibbāyī)，菩提比丘长老英译为「在间隔中达成涅盘者」(an attainer of Nibbāna in the interval)，并解说：这是五种「不还者」的第一种，注释书中说，这是生到「净居天」后，在其生命期的一半内证阿罗汉者，但如果从字面上的意思(antara)，那应该是在此生到下一生当中证涅盘(attains Nibbāna in the interval between two lives)，也许是在细身(subtle body)存在的中间状态。按：这里「在细身存在的中间状态」，或许就是「中有」(antarābhava)之译。「中有」的存在否，在部派论师间是有异议的，南传的传统是属于不承认「中有」存在的部派。
「生般涅盘(SA/MA/DA)；生彼般涅盘(DA)」，南传作「生般涅盘者」(upahaccaparinibbāyī)，菩提比丘长老英译为「在降临时达成涅盘者」(an attainer of Nibbāna upon landing)。
「无行般涅盘」，南传作「无行般涅盘者」(asaṅkhāraparinibbāyī)，菩提比丘长老英译为「无努力而达成涅盘者」(an attainer of Nibbāna without exertion)。


Āgamo / Nikāyo Note3
「有行般涅盘(SA/DA)；行般涅盘(MA)」，南传作「有行般涅盘者」(sasaṅkhāraparinibbāyī)，菩提比丘长老英译为「以努力而达成涅盘者」(an attainer of Nibbāna with exertion)。
「上流般涅盘(SA)；上流色究竟/上流阿迦腻咤般涅盘(MA)；上流阿迦尼咤/阿迦尼咤(DA)」，南传作「上流到阿迦腻咤者」(uddhaṃsoto……akaniṭṭhagāmī)，菩提比丘长老英译为「驶往上游，走向阿迦腻咤领域者」(one who is bound upstream, heading towards the Akaniṭṭha realm)。按：「阿迦腻咤」(akaniṭṭha)，另译为「色究竟天；有顶天」，为色界最高天。
「家家(SA/MA/AA)」，南传作「良家到良家者」(kolaṃkolo，另译为「家家」)，菩提比丘长老英译为「氏族-到-氏族的达成者」(a clan-to-clan attainer)。
「一种子道(SA)；一种(SA/MA)」，南传作「一种子者」(ekabījī)，菩提比丘长老英译为「一-种子的达成者」(a one-seed attainer)。
「数力/计数力(SA)」，南传作「省察力」(paṭisaṅkhānabalaṃ)，菩提比丘长老英译为「深思的力量」(the power of reflection)。
「无想天(MA/DA/AA)」，南传作「无想众生天」(devā asaññasattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient, AN)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
「精进力(SA)」，南传作「活力之力」(vīriyabalaṃ)，菩提比丘长老英译为「活力的力量」(the power of energy)。按：汉译的「精进」，对应的巴利语有vāyāma(如八圣道的「正精进」)、viriya(另译为「勤」)、padhāna(另译为「精勤；断；勤奋」如「四正勤；四正断」)。
「摄力」(saṅgahabalaṃ)，菩提比丘长老英译为「吸引随行人员的力量」(the power of attracting a retinue)。
「未来世；未来时」(anāgatamaddhānaṃ)，菩提比丘长老英译为「在未来」(in the future)。按：巴利语的「世」(addhāna)，水野弘元《巴利语辞典》译为「时间，世、行路，旅行」，Buddhadatta译为「a long path, time, or journey; highroad」，可以指来生，如SN.22.82的「但愿我在未来世有这样的色！」也可以指当生中的未来，如SA.75说如来「于未来世开觉声闻」。
「梵轮」(brahmacakkaṃ)，菩提比丘长老英译为「梵之轮」(the Wheel of Brahmā)，另译为「法的无上之轮」(the supreme Wheel of the Dhamma)。
「精进觉支/精进觉分(SA/MA)；精进觉意(DA/AA)」，南传作「活力觉支」(vīriyasambojjhaṅgo，另译为「活力等觉分」)，菩提比丘长老英译为「活力的开化要素」(the enlightenment factor of energy)。
「择法觉分(SA)；择法觉支(MA)；法觉意(DA/AA)」，南传作「择法觉支」(dhammavicayasambojjhaṅgo，另译为「择法等觉分」)，菩提比丘长老英译为「状态之识别的开化要素」(the enlightenment factor of discrimination of states)。
「喜觉分(SA)；喜觉支(MA)；喜觉意(DA/AA)」，南传作「喜觉支」(pītisambojjhaṅgo，另译为「喜等觉分」)，菩提比丘长老英译为「狂喜的开化要素」(the enlightenment factor of rapture)。按：「喜」与五禅支的「喜」同字。
(1)「猗/猗息(SA)；息/止(MA)；猗(DA/AA)」，南传作「宁静」(passaddhi，另译为「轻安」)，菩提比丘长老英译为「宁静」(tranquillity)。
(2)「猗觉分/猗觉支/除觉分(SA)；息觉支(MA)；猗觉意(DA/AA)」，南传作「宁静觉支」(passaddhisambojjhaṅgo，另译为「轻安等觉分」)，菩提比丘长老英译为「宁静的开化要素」(the enlightenment factor of tranquillity)。
「舍觉分(SA)；舍觉支(SA/MA)；护觉意(DA/AA)」，南传作「平静觉支」(upekkhāsambojjhaṅgo，另译为「舍等觉分」)，菩提比丘长老英译为「平静的开化要素」(the enlightenment factor of equanimity)。
「念觉分(SA)；念觉支(MA)；念觉意(DA/AA)」，南传作「念觉支」(satisambojjhaṅgo)，菩提比丘长老英译为「深切注意的开化要素」(the enlightenment factor of mindfulness)。
「作为核心作意后」(aṭṭhiṃ katvā manasi katvā)，菩提比丘长老英译为「注意它」(attends to it, AN)，或「当成紧要大事注意它」(attending to it as a matter of vital concern, SN)，或「对它给与注意」(gives it attention, MN)。按：「作意(后)」(manasi katvā)，为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。「核心」(aṭṭhiṃ)，原意译为「骨；骸骨；种核」，此处转译。
(1)「安乐住/乐住(SA)；住于安乐/安乐而住(GA)」，南传作「住于乐」(sukhaṃ viharati，逐字译为「乐住」，「住」为动词)，菩提比丘长老英译为「幸福地住着」(dwells happily, SN.22.43/AN.2.184)，或「住于快乐」(dwells in happiness, AN.1.318)。
(2)形容第三禅的「安乐住/身心受乐/乐住(SA)；乐住(MA)；乐/乐行(DA)；乐/欢乐(AA)」，南传作「住于乐者」(sukhavihārī，逐字译为「乐住」，「住」为形容词转名词)，菩提比丘长老英译为「幸福地住著者」(one who dwells happily, SN/AN)，或「幸福地住著者」(He has a pleasant abiding, MN)。Maurice Walshe先生英译为「幸福住着」(Happy dwells, DN)。
「身猗息/身止息/身得止息(SA)；身获柔软(GA)；止身/止息身(MA)；身心安隐(DA)」，南传作「身体的宁静」(kāyapassaddhi，另译为「身体的轻安」)，菩提比丘长老英译为「身体的宁静」(tranquillity of body)[参照：动词「身宁静；身变得宁静」(kāyo passambhati)，过去分词「身已宁静」(passaddho kāyo)]，并引注释书的解说，这是指「于三蕴(受、想、行)苦恼的宁静(平静)」，依据阿毘达磨，身与心成对出现时，「身」都被解说为「心所」(cetasika)，也就是执行第二阶段认知的功能，但这里从字面上来看，似乎只是指「身体」(physical body)，「视为对一个经验性质的活跃建树」，并在2010年8月3日的回函中进一步解说：「简单来说，这意味着部分身体状况决定体验是否为心的宁静或心的扰动。请记得这是我的解释。这里的身，巴利注释采用为名身：『心理因素的聚集』(除了心之外)」。
「心猗息(SA)」，南传作「心的宁静」(cittapassaddhi)，菩提比丘长老英译为「心的宁静」( tranquillity of mind)，并引注释书的解说，这是指「于识蕴苦恼的宁静(平静)」。
「意喜」(pīti-mana)，菩提比丘长老英译为「心被狂喜所提升」(the mind is uplifted by rapture, the mind is elated by rapture)。
「善知识；善胜丈夫(GA)」，南传作「善友谊」(kalyāṇamittatā，直译为「善友的状态；作为善友这件事」)，菩提比丘长老英译为「好友谊」(good friendship)，并解说「善友谊、善同伴之谊、善同志之谊」为同义词。按：「善友；善朋友」(kalyāṇamitta)，或译为「良友」，古译为「善知识」，字尾加「tā」表示「在……的状态」。
「依远离(SA)；依离(SA/MA/DA)」，南传作「依止远离」(vivekanissitaṃ)，菩提比丘长老英译为「基于隔离」(is based upon seclusion)，并引注释书的解说(论师们的「五重远离」说)：1.由练习毘婆舍那而达暂时的「彼分远离」(tadaṅga viveka)。2.由入禅定而达暂时的「镇伏远离」(vikkhambhana viveka)。3.由出世间道而达永久的「断远离；根除远离」(samuccheda viveka)。4.由证果位而达永久的「安息远离；平息远离」(paṭippassaddh viveka)。5.由证涅盘而达永久的「出离远离；逃脱远离」(nissaraṇa viveka)。
「有余(MA)」，南传作「有余依；有残余」(upādisese, sa-upādisesaṃ，另译为「有余的」)，菩提比丘长老英译为「有执着的残渣」(there is a residue of clinging)，并解说这里所译的「执着」(clinging)，只为了表示上的清晰，而不是要以「取；执取」(upādāna)来取代「生命的燃料」(upādi)的意思，而此原惯用语的意思，只是单纯「(未被指定的)残渣」(an (unspecified) residue)的意思。
「四无量心(DA)；四等心(AA)」：「慈」(Mettā)，菩提比丘长老英译为「慈爱」(lovingkindness)。「悲」(Karuṇā)，菩提比丘长老英译为「怜悯；同情」(compassion)。「喜；喜悦」(Muditā，另译为「满足」)，菩提比丘长老英译为「利他的喜悦；爱他的喜悦」(altruistic joy)。按：为了与「初禅」中的「喜」(pīti)区隔，此处将「四梵住；四无量心」的「喜」译为「喜悦」。「舍；平静」(upekkhā)，菩提比丘长老英译为「平静」(equanimity)。
「邪智」(micchāñāṇaṃ)，菩提比丘长老英译为「错误的理解」(wrong knowledge)，并说注释书以「邪观察」(micchāpaccavekkhana)解说，注疏解说为「当有人作了邪恶的事，他以那是好的之信念省察它」(When one has done something evil, one reviews it with the idea that it was good)。
「邪解脱」(micchāvimutti)，菩提比丘长老英译为「错误的释放」(wrong liberation)，并说注释书以「非真实的解脱」(ayāthāvavimutti)、「不出离的解脱」(aniyyānikavimutti)解说。
「沙门义」(sāmaññatthaṃ，另译为「沙门性义；沙门性的利益；沙门性的目标」)，菩提比丘长老英译为「禁欲主义者的目标」(the goal of asceticism, SN/AN)，或「禁欲修道身分者的目标」(the goal of recluseship, MN)，并引注释书的解说，此指贪、瞋、痴的断除。按：「义」(attha)，有「利益；目标」的意思，也有「道理」、「意义」的意思。
(1)「沙门法(SA/MA)；得沙门名(DA)；沙门之法(AA)」，南传作「沙门性；沙门身分」(sāmaññaṃ)，菩提比丘长老英译为「禁欲修道主义」(asceticism, SN)，或「禁欲修道的高度」(ascetic stature, SN.2.30)，或「禁欲修道者的生活」(The ascetic life, SN)，或「禁欲修道身分；禁欲修道状态」(the recluseship, MN)。
(2)「沙门(SA/AA)；奉事沙门(GA)；尊敬沙门(MA/DA)」，南传作「尊敬沙门」(sāmañño, sāmaññatā)，菩提比丘长老英译为「亏待禁欲修道者」(ill-treated recluses, MN)，或「对禁欲修道者适当地对待」(behave properly toward ascetics, AN)。
「安那般那念(SA)；修息出息入(MA)；念安般(AA)；阿那般那念(摩诃僧祇律)」，南传作「入出息念」(ānāpānassati，另译为「出入息念」)，菩提比丘长老英译为「呼吸的深切注意」(Mindfulness of breathing)。按：「入出息」(ānāpāna)，音译为「安那般那」，简为「安般」，亦译为「呼吸」。
「身心止息(SA)」，南传作「身已宁静而无激情」(passaddho kāyo asāraddho，另译为「身已轻安冷静」)，菩提比丘长老英译为「身体成为安静的并且无苦恼」(the body becomes tranquil and untroubled)。按：「已宁静」(passaddha，原形 passambheti)，传统译为「轻安」。
「对碍想(SA)；有对想(MA/DA)；瞋恚想(DA)」，南传作「有对想」(paṭighasaññā)，菩提比丘长老英译为「嫌恶的想法」(perceptions of aversion)，或「知觉器官冲击的认知」(perceptions of sensory impingement)。按：「有对」(paṭigha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」。
「增上意学(SA)」，南传作「增上心学」(adhicittasikkhā)，菩提比丘长老英译为「在较高之心上的训练」(the training in the higher mind)。依AN.3.91经文，「心学」显然是指「定学」。「(也)学习增上心」(adhicittampi sikkhati)，菩提比丘长老英译为「在较高之心上训练」(He trains in the higher mind)。
「满足者(SA)；具(MA)；完具者(AA)」，南传作「全分行者」(paripūrakārī)，菩提比丘长老英译为「完全地激活它们者」(one who activates them fully, SN)，或「完成……的行为者」(fulfill……behavior, AN)。
(1)「空无果(SA)」，南传作「不孕的；徒然白费的」(vañjhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
(2)「不空无果(SA)；不空/不虚(MA)；不唐其劳(AA)」，南传作「功不唐捐的」(avañjhā，另译为「非不孕女的；非石女儿的」)，菩提比丘长老英译为「不是不生育的」(not be barren)。
「过二百五十戒(SA)；二百五十戒(DA/AA)」，南传作「这一百五十余条学处」(Sādhikamidaṃ……diyaḍḍhasikkhāpadasataṃ，逐字译为「多余的…一又二分之一+学处+百」)，菩提比丘长老英译为「超过一百五十调驯规定」(the more than a hundred and fifty training rules)。按：「学处」(sikkhāpada)，即「戒条」。关于「二百五十」与「一百五十」差异之考证，印顺法师断定后者为正确，参看《原始佛教圣典之集成》p.172。
「细微戒(SA)；小小戒(DA)」，南传作「小小学处」(khuddānukhuddakāni sikkhāpadāni，另译为「微细学处；细随细学处」)，菩提比丘长老英译为「较小的与不重要的调训规则」(the lesser and minor trainings)，并引增支部的注释书说，这是指「波罗夷」(pārājika)以外的戒，但长老认为这样的说法似乎太宽松(seems too liberal)，而倾向于指那些向一名比丘忏悔出罪的「波逸提」(pācittiya)。编按：当然也包括更轻的「婆罗提提舍尼」(paṭidesemi)与「众学法」(sikkhākaraṇīyā)，而「波罗夷」是指犯「杀人、偷盗(一定价值物品达犯法律程度)、淫(性交)、大妄语(未证称证)」四种戒，必须受到驱摈出僧团，失去比丘或比丘尼资格的罪。「学处」(sikkhāpada)，即「戒条」。
(1)「意界」(manodhātu)，菩提比丘长老英译为「心的元素」(the mind element)，并引注释书的解说，这是指「三重意界」(注疏：两种「领受心(sampaṭicchanacitta)(按：善与不善果报领受心)」与「五门转向心(pañcadvārāvajjana-citta)」)。
(2)「意识界」(manoviññāṇadhātu)，菩提比丘长老英译为「心-识的元素」(mind-consciousness element)。
「持后边/持此后边身(SA)；住于最后身(GA)」，南传作「持有最后身者」(antimadehadhārī)，菩提比丘长老英译为「他带着他的最后身体」(One who bears his final body)。
「三法衣/三衣(SA)；三法服(MA)；三法衣(DA/AA)」，南传作「三衣」(ticīvara, tecīvara)，出家众遵守只保有三件衣服的规定，即「僧伽梨(saṅghāṭī，另译作「大衣；重衣」)、欝多罗僧(uttarāsaṅga，另译作「上衣)、安陀衣(antaravāsaka，另译作「内衣」）。
(1)「有净信的」(pasanna，另译为「明净的；澄净的；已喜的」，转名词为「有净信者」，分词为「当有净信时」，动词 pasīdati 为「得到净信」)，菩提比丘长老英译为「信任」(confidence)。
(2)「极净信的」(abhippasanno，另译为「极明净的」，转名词为「极净信者」)，菩提比丘长老英译为「充分信任」(full confidence)。
(3)「有净信的行为」(pasannākāraṃ)，菩提比丘长老英译为「信任」(confidence)，并引注释书的解说，这是表示感谢的礼物给予。
「念已现前」(upaṭṭhitā sati, upaṭṭhitassati)，菩提比丘长老英译为「深切注意被树立」(mindfulness is set up)。
「异婆罗门(SA)」，南传作「某位婆罗门」(aññataro brāhmaṇo，逐字译为「异婆罗门」)，菩提比丘长老英译为「某位婆罗门」(a certain brāhmaṇa)。
「六思身(SA/MA/DA)」，南传作「六类思」(chayime cetanākāyā, Cha sañcetanākāyā，直译为「六思身」)，菩提比丘长老英译为「六类意志力」(six classes of volition)。按：这里的「身」(kāya)，不是指「身体」，而是「种类」的意思，其它「六受身、六想身、六识身」等亦同。「行」(saṅkhārā)，菩提比丘长老英译为「意志的形成」(volition formations)，在经文中惯用复数格，论师们多解说为指「受、想、识」以外的心理状态，经文中都分类为「身、语、意」三行，而对「色、声、香、味、触、法」等「六外处」的对应分类，就用「思」。
(1)「自恣」：自在地，如「五欲自恣；饮食自恣；自恣而游行」等。
(2)「怀受/受岁(SA/AA)；自恣(SA/GA)；请/请请(MA)；受自恣(摩诃僧祇律)」，南传作「作自恣」(Pavāreti，动词，另译为「邀请」)，菩提比丘长老英译为「请求」(asks)。
(3)「月食受时(SA)；自恣时到(GA)；相请请时(MA)；受岁之日(AA)」，南传作「在自恣日」(pavāraṇāya)，菩提比丘长老英译为「在...自恣仪式」(on...of the pavāraṇā ceremony)，或「邀请仪式」(the invitation ceremony, AN)，并解说，这是雨季安居结束的仪式，比丘邀请所有其它比丘对他犯戒行为提出告诫。按：僧团规制，于雨季结夏安居的最后一天，僧团集会，就所见、所听闻、所怀疑，「自在地」指出别人的过失，以互相砥砺改正，称为「自恣」，这一天也称为「自恣日」。
「地狱；泥黎(SA/AA)」，南传作「地狱」(niraya，音译为「泥黎；泥梨；泥犁；泥洹夜；捺落迦」)，菩提比丘长老英译为「地狱」(hells)。
「化生者；化生(的)」(opapātikā)，菩提比丘长老英译为「自生的出生」(spontaneous birth)。
「四双八辈；四双八士(SA)；四双人八辈圣士(MA)」，南传作「四双之人、八辈之士」(cattāri purisayugāni aṭṭha purisapuggalā)，菩提比丘长老英译为「四对人、八类个人」(the four pairs of persons, the eight types of individuals)。按：此即指四果与四果向者，合为八种圣者之人。
「解脱施(SA)」，南传作「自在地施舍」(muttacāga，另译为「解脱施；放舍者」)，菩提比丘长老英译为「自由地慷慨」(freely generous)。按：「mutta」也可译为解脱，所以「行解脱施」与「自在地施舍」推断它们的原文是完全相同的。
「等心行施(SA)；等心普施(MA)；平等心而以惠施/等心普施/等心施与(AA)」，南传作「乐于均分与布施」(dānasaṃvibhāgarata)，菩提比丘长老英译为「乐于给予及共享」(delighting in giving and sharing)。
「快得善利；汝得善利/汝得大利(SA)」，南传作「这是你的好获得」(Lābhā te)，菩提比丘长老英译为「那是你的获得」(It is a gain for you)。
「俱解脱(SA/MA/AA)」，南传作「俱分解脱者」(ubhatobhāgavimuttā)，菩提比丘长老英译为「在两方面自由了」(liberated in both ways)，并解说，这是能进入无色界禅定的阿罗汉。
(1)「粪扫衣(SA/MA)；冢间衣(DA)；补纳衣/纳故衣/纳衣(AA)」，南传作「粪扫衣」(paṃsukūlaṃ，另译为「尘土衣」)，菩提比丘长老英译为「碎布长袍」(rag-robe)。按：「冢间衣」为「粪扫衣」的一种。
(2)「穿粪扫衣者」(paṃsukūlikā，另译为「穿尘堆衣者」)，菩提比丘长老英译为「碎布长袍之穿用者」(rag-robe wearers)。
「劫贝衣(SA/MA)；劫波育树衣(AA)」，南传作「精致的木绵衣」(kappāsikasukhumāni)，菩提比丘长老英译为「精致的绵衣」(fine cotton)。按「劫贝」即「木绵；绵花」(kappāsa)的音译。
「如来死后有无/如来有后生死/有无后死(SA)；如来终不终(MA)；如来终不终/有如是无如是他死(DA)；有终有不终(AA)」，南传作「死后如来存在且不存在」(hoti ca na ca hoti tathāgato paraṃ maraṇā)，菩提比丘长老英译为「死后如来既存在也不存在」(The Tathāgata both exists and does not exist after death)。按：南传经文明确地指「如来」为「最高的人、无上的人、已证得无上成就」，显然就是指佛陀，这与汉译《大智度论》译的「死后有神去后世，无神去后世，亦有神去亦无神去，死后亦非有神去亦非无神去后世」明显不同，《大智度论》译的「神」指的是一般认为生死流转中的「主体我」，也就是「如来」传统含义之一，参看《杂阿含104经》「异色有如来」比对。
「觉(MA.97)」，南传作「领悟」(anubodhā，逐字译为「随觉」)，菩提比丘长老英译为「理解」(comprehending)。
「心材；核心」(sāre，另译为「坚实；真实；真髓；核；树心；心木；坚材」)，菩提比丘长老英译为「心材」(heartwood)，或「本质；真髓」(essence, AN.5.64)。
「肤材」(pheggū)，菩提比丘长老英译为「边材」(sapwood)。
「不忍(SA/MA)；不忍受(GA)；不能堪忍(AA)」，南传作「不接受；不容忍」(nakkhamati)，菩提比丘长老英译为「[没有什么是]可接受的」([Nothing is] acceptable)。反义名词「接受」(khamana)，另译为「忍；容忍；忍耐」。
「有道、有迹(SA)；是道、是迹(DA)」，南传作「有道、有道迹」(Atthi…maggo atthi paṭipadā)，菩提比丘长老英译为「有道、有路」(There is a path……there is a way)。
「爱欲重者/苦贪者(SA)；重浊欲(MA)；贪欲炽盛(AA)」，南传作「重贪者」(tibbarāgo)，菩提比丘长老英译为「强烈易于欲望者」(who is strongly prone to lust)。
(1)「醍醐」(maṇḍo)，菩提比丘长老英译为「精华；精锐」(elite)。
(2)「醍醐味」(maṇḍapeyya)，菩提比丘长老英译为「奶酪饮料」(a beverage of cream)，并依注释书解说这个字为「清澈；明净」(maṇḍa)与「饮料；饮物」(pātabba)两字的合成，「清澈；明净」(maṇḍa)，原先的意思是指最好的乳品或奶油。
(3)「熟酥醍醐」(sappimaṇḍo，另译为「酥精；醍醐味」)，菩提比丘长老英译为「酥油的奶酪」(cream-of-ghee)。
「饿鬼；饿鬼趣(SA/DA/AA)」，南传作「在饿鬼界中/饿鬼界」(pettivisaye/pettivisayo)，菩提比丘长老英译为「在幽灵的领域中」(in the domain of ghosts, SN)，或「受折磨的幽灵领域」(the sphere of afflicted spirits, AN)。
「亡者供养会」(saddhāni)，菩提比丘长老英译为「为死者的追悼仪式」(the memorial rites for the dead, memory of the dead)，并解说，这是婆罗门教传统对已亡父母、祖父母、曾祖父母的祭祀。按：「saddha」有两个意思，一是「信心的；有信的；能信赖的」，一是「亡者供养会；供物」，北传采译为「信」(如「信心布施」、「信施」)显然不当。
「自手杀生/手自杀生/自杀生(SA)」，南传作「自己是杀生者」(attanā ca pāṇātipātī hoti)，菩提比丘长老英译为「某人毁灭生命」(someone destroys life)。
「法服；法衣；袈裟衣(SA/MA)；染色衣(SA)」，南传作「袈裟衣」(kāsāyāni vatthāni，袈裟-衣)，菩提比丘长老英译为「黄色的长外袍」(the yellow robe)，或「赭土色长袍」(ochre robes, AN)。
「塔所(SA)；塔(GA)；寺(MA)；宗庙(DA)；神祠/神寺/神庙(AA)」，南传作「塔庙」(cetiye，音译为「支提；枝提；制多」)，菩提比丘长老英译为「庙祠」(Shrine)。
「右胁而卧(SA/MA)；右胁着地(AA)；偃右胁如师子/偃右胁而卧(DA)」，南传作「以右胁作狮子卧」(dakkhiṇena passena sīhaseyyaṃ)，菩提比丘长老英译为「像狮子在其右侧躺下」(lies down, lion-like, on his right side)。
「行意恶行(SA/MA/DA)；成就意恶行(MA)；意所作行而不平均，以行非法之行(AA)」，南传作「他以意行恶行」(manasā duccaritaṃ carati)，菩提比丘长老英译为「他从事心的不正行为」(He engages in misconduct of mind)。
(1)「诸流/驶流/流渊/浚流/瀑駚流/流(SA)；驶流/瀑驶流(GA)」，南传作「暴流」(ogha，另译作「流；洪水」)，菩提比丘长老英译为「洪水」(the flood)，并引注释书的解说，这是指「欲的暴流、有的暴流、见的暴流、无明的暴流」(kāmogho, bhavogho, diṭṭhogho, avijjogho)。
(2)「生死海流(SA)；有驶流/生死海(GA)；有流(DA/AA)」，南传作「有的暴流」(bhavogho)，菩提比丘长老英译为「存在的洪水」(the flood of existence)。按：「有」(bhava)，指十二缘起中的「有」。
「须陀洹分/须陀洹道分/入流分(SA)；须陀洹支(DA)」，南传作「入流支」(sotāpattiyaṅgaṃ，另译为「预流支」)，菩提比丘长老英译为「为求入流的要素；为获得入流的要素」(a factor for stream-entry; factors for attaining stream-entry，用于「善人的结交……」这组, SN.55.5)，或「入流者的要素；入流的要素」(the factors of a stream-enterer; factors of stream-entry，用于「于佛不坏净……」这组, SN.55.16)，并解说这两种「入流支」是不同的(distinct)，但其巴利语都同，不过在《长部33经》中，后者的巴利语作「入流者的支」(sotāpannassa aṅgāni)。按：这样的说法正好与《杂阿含843经》所说相同。
「化乐(SA/MA)；化自在天(DA/AA)」，南传作「化乐天」(Nimmānaratino devā)，菩提比丘长老英译为「以创造为乐的天神」(Devas who take delight in creating)。
「他自在(SA)；他化自在天(SA/GA/DA/AA)；他化乐天(MA)」，南传作「他化自在天」(Paranimmitavasavattin)，菩提比丘长老英译为「控制所有被其它人(其它神)创造的天神」(devas Who Control What is Created by Others)，或「自在天」(devā vasavattino)，菩提比丘长老英译为「行使(运用)控制的天」(devas who exercise control)。
(1)「觉悟之/发悟(SA)；使怀恐怖(AA)」，南传作「激起急迫感；激起宗教信仰心」(saṃvejeti，另译为「使之惊怖；悚惧」)，菩提比丘长老英译为「激起急迫感」(stir up a sense of urgency)。
(2)「得到了急迫感」(Saṃvegamāpādu, Saṃvegamāpādi，急迫感-来到/到达)，菩提比丘长老英译为「得到了急迫感」(acquired a sense of urgency)，Maurice Walshe先生英译为「于极心痛中」(in sore distress)。
(3)「作急迫感」(saṃvegamakāsi)，Maurice Walshe先生英译为「大恐慌」(dismayed)。
(4)「生起急迫感」(Saṃvegajātassa)，Maurice Walshe先生英译为「恐惧」(fears)。
「戒身(SA/MA/AA)；戒众/戒聚(DA)」，南传作「戒蕴」(sīlakkhandhaṃ，另译为「戒身；戒犍度；戒聚集」)，菩提比丘长老英译为「德行的聚集」(aggregate of virtue)。
「众」，南传作「僧团」(saṅgha, saṃgha)，另译为「僧伽；和合众」，或简略为「僧，众」。「弟子僧团」(sāvakasaṅgha)，另译为「声闻僧伽」。
(1)「欲觉/贪觉(SA)；欲念(MA)；欲想(DA/AA)」，南传作「欲寻」(kāmavitakko)，菩提比丘长老英译为「肉欲的想法」(sensual thought)，Maurice Walshe先生英译为「淫荡的」(of sensuality)。
(2)「恚觉(SA)；恚念(MA)；瞋想(DA)；瞋恚想(AA)」，南传作「恶意寻」(byāpādavitakko)，菩提比丘长老英译为「恶意的想法」(thought of ill will)，Maurice Walshe先生英译为「敌意的」(of enmity)。
(3)「害觉(SA)；害念(MA)；害想(DA)；疾想/杀害想(AA)」，南传作「加害寻」(vihiṃsāvitakko)，菩提比丘长老英译为「伤害的想法」(thought of harming)，Maurice Walshe先生英译为「残酷的」(of cruelty)。「加害」(vihiṃsā)，另译为「害；害意；恼害；伤害」。
「叉手合掌(SA/DA/AA)；叉手(MA/DA/AA)」，南传作「合掌」(pañjalikova, añjaliṃ paṇāmetvā，另译为「合十」)，菩提比丘长老英译为「表示敬意地；谦恭地」(respectfully)。
「无斋(MA)」，南传作「无供养」(natthi yiṭṭhaṃ)，菩提比丘长老英译为「没什么东西供养」(nothing offered)。「斋」，显然是「供养」(yiṭṭha)的另译。
「得无所畏；成就无畏(DA)」，南传作「得无畏」(vesārajjappatto，另译为「得自信」)，菩提比丘长老英译为「已获得自信」(attained self-confidence)。
「不由他度/不由于他(SA)；不随他教(GA)；不复从他/不复由他(MA)；不信余道/不由他信/不向余道(DA)；更不事余师(AA)」，南传作「不缘于他」(aparappaccayo，另译为「不需要他人」)，菩提比丘长老英译为「成为独立者(成为独立于他人)」(become independent of others)。
「梵行」(brahmacariya)，菩提比丘长老英译为「圣洁的生活」(the holy life)。按：「梵行」为「梵」(brahma，音译为「婆罗门」)与「行」(cariya，另译为「行为」)的复合词，应是指修往生梵天界的行为，判断是当时「婆罗门」宗教思想的传统用语，成为「修清净行」的意思，而为佛陀所沿用。另外，因为梵天属出欲界的色界，所以有时「离非梵行；断非梵行」也为「离淫欲」的同义语(集异门足论：「离二交会说名梵行。」)，南传作「舍断非梵行」(Abrahmacariyaṃ pahāya)，菩提比丘长老英译为「戒绝卑俗的性交实行」(abstaining from the vulgar practice of sexual intercourse, MN.51)。
「受持学戒(SA)；受持学要(MA)；等学诸戒(DA)」，南传作「在学处上受持后学习」(samādāya sikkhati sikkhāpadesu)，菩提比丘长老英译为「承担调驯规定后，在它们中训练」(Having undertaken the training rules, he trains in them)。按：「学戒」或「学处」(sikkhāpada)，即「戒条」。
「如来、应、等正觉所知所见(SA)；世尊知见如来、无所著、等正觉/世尊有知有见如来、无所著、等正觉(MA)」，南传作「有知、有见的世尊、阿罗汉、遍正觉者」(bhagavatā jānatā passatā arahatā sammāsambuddhena)，菩提比丘长老英译为「知道与看见的幸福者、阿罗汉、已纯然无瑕的开化者」(the Blessed One, the Arahant, the Perfectly Enlightened One, who knows and sees)。
「恶慧(SA/MA)；无慧(MA)；无智(DA)」，南传作「劣慧」(duppaññā，另译为「恶慧；愚钝」)，菩提比丘长老英译为「缺乏智慧」(lack wisdom)。「劣慧者；劣慧的」(duppañña, duppañño)，另译为「恶慧的；愚人」。
「于露地；在露地；露地；于空露地(SA)」，南传作「在屋外；露地」(abbhokāse, abbhokāsaṃ，另译为「露天；室外；野外；野天」)，菩提比丘长老英译为「在户外」(in the open)。
「扶床欲起/冯床欲起/凭床欲起/从床欲起(SA)」(凭=凭)，南传作「在卧床上移动」(mañcake samadhosi)，菩提比丘长老英译为「在他的床上起身」(stirred on his bed)，并引注释书的解说，即使卧病在床，见长辈来，要有起身的表示，表示尊敬。
「麁抟食(SA)；抟食麁细(MA)；抟食(DA)；抟食或大或小/揣食(AA)」，南传作「或粗或细的物质食物」(Kabaḷīkāro āhāro– oḷāriko vā sukhumo vā)，菩提比丘长老英译为「食用的滋养食物，粗劣的或精致的」(The nutriment edible food, gross or subtle)。按：「物质食物」(Kabaḷīkāra āhāra, kabaliṅkāra āhāra, kabaliṅkārāhāra)，古译为「抟食；段食」，「抟」同「团」，或表示以手抓起（或捏成）的「饭团（饭球）」(kabala, kabaḷa)。
「细触食(SA)；更乐食(MA/AA)；细滑食(DA)」，南传作「触」(phasso)，菩提比丘长老英译为「接触」(contact)。
「意思食(SA)；意思食/意念[食](MA)；念食(DA/AA)」，南传作「意思[食]」(manosañcetanā [āhāro])，菩提比丘长老英译为「精神意志[滋养物]」(mental volition [nutriment])。按：「意思」之巴利语为「意」(mano)与「思」(sañcetanā)之复合字。
「识食」(viññāṇāhāro)，菩提比丘长老英译为「识滋养物」(the nutriment consciousness)，并引注释书说，这是「结生心；再生心」(paṭisandhicitta)。
「无依住；无阿赖耶」(anālaya，另译为「无执着；非住」)，菩提比丘长老英译为「拒绝那同一个渴爱」(rejecting of that same craving, MN)，或「不依靠它」(non-reliance on it, SN)，或「无-执着」(non-attachment, AN)。
「(制)戒(SA/AA)；禁戒(SA/MA)；学戒(SA/MA/DA)」，南传作「学处」(sikkhāpadaṃ)，菩提比丘长老英译为「调驯规定」(training rule)。按：「学处」(sikkhāpada)，即「戒条」，集所有「戒条」称为「波罗提木叉」(pātimokkha)，参看印顺法师《原始佛教圣典之集成》p.113,139。而「戒」(sīla)，另译为「习惯；道德」，菩提比丘长老英译为「德行」(virtuous)。
「知心之所念(SA/AA)；观…心/观察…心(MA)；知…心中所念(DA/AA)；观见…心中所念之事/观察…心意(AA)」，南传作「以心熟知心后」(cetasā ceto paricca)，菩提比丘长老英译为「以他自己的心围绕他们的心」(encompassing their minds with his own mind)。
「此有故，彼有；此起故，彼起，此无故，彼无；此灭故，彼灭/是事有故(有是故)，是事有；是事起故，是事起(SA)，因此有彼，无此无彼；此生彼生，此灭彼灭(MA)，缘是，有是；无是，则无/是有，则有；此生，则生，此起，则起；此灭，则灭(AA)」，南传作「当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭」(imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti imassa nirodhā idaṃ nirujjhati)，菩提比丘长老英译为「当这个存在，则那个生成；以这个的发生，则那个发生；当这个不存在了，则那个不生成；以这个的停止，则那个终止」(when this exists, that comes to be; with the arising of this, that arises. When this does not exist, that does not come to be; with the cessation of this, that ceases)。
「现法、……缘自觉知；现法、……智慧自觉；现法、……自觉证知」，南传作「法是被世尊善说的、……智者应该自己经验的」，此为有关「法」的定型句，参看《杂阿含215经》「附记」比对。
「随忆、随觉、随观(SA)；意所思念(MA)」，南传作「被意所随行」(anuvicaritaṃ manasā)，菩提比丘长老英译为「心理的沈思」(mentally pondered, MN)，或「被心涉及(衡量)」(ranged over by the mind, SN)，并解说「所见」是「可见色处」(the visible-form base)， 「所闻」是「声处」(the sound base)，「所觉」是「所嗅、所尝、所接触的对象」(the objects of smell, taste, and touch)，「所得、所求、被意所随行」是第四者(所识)的详述(elaboration)。「随所求」(anupariyesitaṃ)，菩提比丘长老英译「寻求」(sought after)。按：「随」(anu-)，有「随着；跟随」的意思，也有「微小」的意思。
「欲有漏、有有漏、无明有漏(SA)；欲漏、有漏、无明漏(GA/MA/DA/AA)」，南传作「欲的烦恼、有的烦恼、无明的烦恼」(Kāmāsavo, bhavāsavo, avijjāsavo)，菩提比丘长老英译为「感官快乐的污染、存在的污染、无知的污染」(the taint of sensuality, the taint of existence, the taint of ignorance)。「有」(bhava)，为十二缘起的「有」。「漏；烦恼」(āsava)，字面上的意思是「流漏掉；漏出来」，引申为「(生死)烦恼」的异名。
「随学」(anusikkhati，另译为「模仿；仿效」)，菩提比丘长老英译为「热心模仿；仿学」(emulates)或「练习」(train)。
「中道(SA/MA)；处中之道(AA)」，南传作「中道」(majjhimā paṭipadā)，菩提比丘长老英译为「中间道路」(the Middle Way)。


Āgamo / Nikāyo Note4
「我慢(SA.270/MA.56/DA.10)；憍慢(AA.17.1)」，南传作「我是之慢」(asmimāno，另译为「我慢」)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit, DN.34)。
「净信心(SA)；无疑心/有欢喜心(MA)；信心清净(SA/DA/AA)；心净(DA)；心意欢悦/柔软和悦/欢喜/发心欢喜(AA)」，南传作「净信心的；有净信心地」(pasannacitto，另译为「明净心的；有喜悦心的」，分词为「当有净信心时」，动词「有净信心/ pasādeti cittaṃ」)，菩提比丘长老英译为「有信心」(with a mind of confidence, AN.9.20, With a confident mind, AN.8.21)，或「心理平静的」(mentally placid，引注释书说「以信与明净而平净(saddhapdsādena pasannaṃ, AN.1.44)」。
(1)「凝乳」(dadhi，另译为「酪」)，菩提比丘长老英译为「奶酪」(cream)，或「凝乳」(curd, AN.4.95)。
(2)「生酥」(navanītaṃ)，菩提比丘长老英译为「奶油」(butter)。
(3)「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。
「劫数成坏(SA)；世间成败/成败/成败劫(MA)；成劫败劫(DA)；劫成败/成败劫(AA)」，南传作「坏成劫」(saṃvaṭṭavivaṭṭakappe)，菩提比丘长老英译为「世界-分解与发展的无限长的时代」(eons of world-dissolution and evolution)。「坏成」(saṃvaṭṭavivaṭṭaṃ)，Maurice Walshe先生英译为「收缩与膨胀」(contraction and expansion, DN.1)。
「梵室；梵堂(AA)」，另译作「梵住」(brahmavihāro)，菩提比丘长老英译为「神的住处；神圣的住处」(a divine dwelling, SN.54.11)，此处南传作「与梵天共住」(brahmānaṃ sahabyatāya)，菩提比丘长老英译为「梵天的伙伴」(the company of Brahma)。 「四梵室」即修往生梵天界的「慈、悲、喜、舍无量」。
「神通大力/大神通力(SA)；大如意足(MA/DA)；大神足(DA/AA)」，南传作「大神通力」(mahiddhikā)，菩提比丘长老英译为「很大力量」(very powerful, AN)，或「大超常力量」(great spiritual power, SN)。
「如法法王(MA)」，南传作「如法的法王」(dhammiko dhammarājā)，菩提比丘长老英译为「以正法统治的正义之王」(a righteous king who ruled by the Dhamma)，并在SN.41.10的批注中说明，因为「法王」一词，只适于佛陀的形容词(properly an epithet only of the Buddha)，而不宜用来称转轮王，所以译为「正义之王」。
「触(SA/DA)；更乐(MA/AA)」，南传作「触」(samphassa或phassa)，此「触」即「十二缘起支」中「六入缘『触』，『触』缘受」的「触支」，指认识外境到进入对自己有意义的程度，而「接触」(phuṭṭhassa或phusati)，则是指一般有形或无形的接触，两者中、英译都惯用同一字「接触」(contact)，易混淆。
「成为非有」(anabhāvaṃkata，直译为「非有已被作」，「非有」也译为「虚无；非存在」)，菩提比丘长老英译为「已被删除」(obliterated)。「有」(bhāvaṃ)，即十二缘起的「有」。
「无量种(MA.85)」，南传作「无等同彼的状态」(atammayatā)，菩提比丘长老英译为「无辨识(我)」(Non-identification)，并解说，此字直译为「不由那个组成」，注释书将之解说为「无渴爱」，但经文下一句「无慢」(the absence of conceit)也许是其含意(MN.113)。按：北传经文下一句「若有计者是谓爱也」，与注释书的解说相合。「等同彼」(tammayo)，菩提比丘长老英译为「辨识(我)」(identify)，并引注释书的解说，我不与那清净的德行等同起来，我对它没有渴爱(MN.47)。「不等同彼的；不等同彼者」(atammayo)，菩提比丘长老英译为「完全不辨识(我)」(identifies with nothing at all, AN.3.40)，或「无辨识(我)」(without identification, AN.6.104)。按：「等同彼」(tammayo, tammaya)，水野弘元《巴利语辞典》解析此字为taṃ+aya，译为「至于那样的, 参与的, 干预的」，但将其名词tammayatā译为「彼作性, 渴爱」，「彼作性」的译法与菩提比丘长老在批注里说的直译为「不由那个组成」完全相当。The Pali Text Society's Pali-English dictionary将此字列在ta/taṃ的字条下，译为「等同此，直至此」(equal to this, up to this)。「彼」(taṃ，另译为「那；那个」，通常idaṃ才译为「此」)，依译者的理解，就是古印度婆罗门宗教哲学中的「梵」，也就是个人「真我」所归趣的「大我」，因而「等同彼」就与「真我」有同一意涵。
「出家空闲(SA)；出家学道发露旷大(MA)」，南传作「出家是露地」(abbhokāso pabbajjā)，菩提比丘长老英译为「出家(外出)的生活是开敞的」(life gone forth is wide open, MN/AN)，或「出家(外出)像是户外」(The going forth is like the open air, SN)。
「磨亮海螺」(saṅkhalikhita)，菩提比丘长老英译为「如一个抛光的壳」(as a polished shell)或「像抛光的海螺」(like polished conch, SN.16.11)。
「随事所用/随意所作(SA)」，南传作「适合作业的」(kammaniyaṃ, kammañña，另译为「适合工作的；准备好的；堪任的；能维持住事业的」)，菩提比丘长老英译为「可使用的；可加工的」(workable)，或「益于使用的；适合的」(wieldy)。
「尊佑(MA)」，南传作「主宰者」(issara，另译为「自在者, 自在天」)，菩提比丘长老英译为「上帝」(God)。
「爱语、行利、同利(SA)；爱言、以利、等利(MA)；爱语、利人、等利(DA)；爱敬、利人、等利(AA)」，南传作「爱语、利行、平等」(peyyavajjaṃ, atthacariyā, samānattatā)，菩提比丘长老英译为「可爱的话、仁慈行为、公正无私」(endearing speech, beneficent conduct, and impartiality)。按：「平等」(samānattatā，原意为「相同的状态；等同的情况」
「顺诸法说/顺法/随顺法说/诸次法说(SA)；依法顺法作如是答(DA)」，南传作「法、随法地解说了；法、随法地回答了」(dhammassa cānudhammaṃ byākaronti, dhammassa cānudhammaṃ byākaroti)，菩提比丘长老英译为「按照法(根据法)解说」(explain in accordance with the Dhamma)，或「按照法(根据法)回答」(answers in accordance with the Dhamma, MN.103)。
「灭尽定/灭正受(SA)；想知灭定/知灭解脱/想知灭/想知灭尽(MA)；灭尽定/想知灭定/想知灭(DA)；想知灭(AA)」，南传作「想受灭」(saññāvedayitanirodhaṃ)，菩提比丘长老英译为「想与感受的停止」(the cessation of perception and feeling)，并解说「想受灭」也叫「灭等至」(nirodhasamāpatti)，这是一种心与心理的功能都停止的定之状况，只有能入八定的阿罗汉或证不还果(第三果)者能进得去(SN.41.6)。
「阿毘昙、律(SA)；阿毘昙、毘尼(GA)；律、阿毘昙(MA)；律、阿毘昙经/阿毘昙、律(AA)」，南传作「阿毘达磨与阿毘毘奈耶」(abhidhamme abhivinaye)，菩提比丘长老英译为「更高的法与更高的戒律」(the higher Dhamma and the higher Discipline)，并解说，注释书将此处的「阿毘达磨与阿毘毘奈耶」解说为「阿毘达磨藏」(Abhidhamma Piṭtaka)与「律藏」(Vinaya Piṭtaka)是显然不合时宜的(clearly anachronistic)，因为那是在尼科耶之后的产物。那可能是对教理的系统化与分析，为「阿毘达磨藏」的核心起源(note.362)，而虽然没有「阿毘毘奈耶」的实体文献，但按字面的意思，可能指研究律的系统化与分析，也许隐在律藏的「经分别」(Suttavibhaṅga)中。按：印顺法师在《原始佛教圣典之集成》列出十部北传汉译现存属于各部派的律论(阿毘毘奈耶)(p.83)。「阿毘达磨」(Abhidhamma)，另译为「论，对法，胜法」，因为「abhi」有「对(于)～，向(着)～，胜(过)～，越过～，在～之上」诸多含意之故，菩提比丘长老英译为「更高的法」就是采用「在～之上」这个含意。另外，现存的「论藏」(阿毘达磨藏)应源于「十二分教」中的「论议」，而经中所说的「阿毘达磨」，可能是「论议」的雏形。
「行处具足(SA)；善摄威仪礼节(MA)；成就威仪(DA)」，南传作「具足正行和行境」(ācāragocarasampanno)，菩提比丘长老英译为「保持好的行为与去处」(possessed of good conduct and resort, MN.107)，或「在好的行为与适当的去处上达成」(accomplished in good conduct and proper resort, SN.47.46)。按：「行境」(gocara)，另译为「行处；亲近处」，「牧场；饵所(饲养动物的场所)；饵(饲料)」。
「受(MA/AA)」为「取；执取」(upādāna)的另译，菩提比丘长老英译为「执着」(clinging)。
「发露(SA/MA/DA)」，南传作「(应该)公开」(vivaritabbaṃ)，菩提比丘长老英译为「显现它；显露它」(reveal it)。
「狱卒(MA/DA/AA)；阎王人(MA)」，南传作「狱卒」(nirayapālā，逐字译为「地狱+看守人(守护者)」)，菩提比丘长老英译为「地狱的看守者」(the wardens of hell)。
「最上慢/大慢/增慢(MA)，增上慢(DA/AA)」，南传作「极慢」(atimāno，另译为「过慢」)，菩提比丘长老英译为「自大；傲慢」(arrogance)，或「极慢者」(atimānī，另译为「过慢者」)，菩提比丘长老英译为「自大；傲慢」(arrogant)。《法蕴足论》：「云何慢？谓：于劣谓己胜，或于等谓己等，由此起慢，已慢、当慢、心举恃、心自取，总名为慢。云何过慢？谓：于等谓己胜，或于胜谓己等，由此起慢，……乃至心自取，总名过慢。云何慢过慢？谓：于胜谓己胜，由此起慢，……乃至心自取，总名慢过慢。」
「行欲(MA.135)；欲处/随欲(DA.17)」，南传作「欲的不应该行处」(Chandāgatiṃ)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment, DN.31)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire, DN.31)，Thanissaro 比丘英译为「循基于欲望的偏途」(to follow a bias based on desire, AN.9.7)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。「不应该行处」(agati)，另译为「非道」。
「明净、住立」(pasīdati santiṭṭhati，皆为动词)，菩提比丘长老英译为「获得自信，坚固」(acquires confidence, steadiness)。
「表现微相/以神通力/以神力(SA)，如其像定/如其像作如意足(MA)；以神力(DA)」，南传作「作出像那样的神通作为」(tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsiṃ)，菩提比丘长老英译为「实行这样的一个超常力量的极好技术」(performed such a feat of spiritual power)。
「行为隐密者」(paṭicchannakammanto)，菩提比丘长老英译为「他的行为诡异(隐隐藏藏)」(secretive in his acts)。
「观察生灭/谛观法生灭(SA)；作生灭相(GA)；观兴衰法(MA)；观法生灭(DA)」，南传作(i)「生灭观察」(udayabbayānupassī)，菩提比丘长老英译为「凝视起落」(contemplating rise and fall, SN)，或「凝视出现与消失」(contemplating arising and vanishing, AN)。按：这里的「灭；衰灭」原文为 vaya=baya，而非四圣谛的 nirodha。(ii)「观察衰灭」(vayañcassānupassati)，菩提比丘长老英译为「观察其消散」(he observes its vanishing, AN)。(iii)「导向生起与灭没[之慧]」(udayatthagāminiyā [paññāya])，菩提比丘长老英译为「识别出现与消失之智慧]」(the wisdom that discerns arising and passing away, AN)。
「喜」(Pīti)，菩提比丘长老英译为「狂喜」(rapture)。「喜悦」(somanassa)，菩提比丘长老英译为「狂喜」(rapture)。
「有爱使(SA/DA)；有使(MA)；欲世间使(AA)」，南传作「有贪烦恼潜在趋势」(bhavarāgānusayānaṃ)，菩提比丘长老英译为「对存在的想要之在表面下的趋势」(the underlying tendency to desire for being, MN)，或「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence, AN)。Maurice Walshe先生英译为「成为的渴望之潜在倾向」(latent proclivity of craving for becoming)。
「金(SA)；生色(MA)；金/黄金(DA)；碎金/金(AA)」，南传作「黄金」(suvaṇṇo)，菩提比丘长老英译为「黄金」(gold)。《摩诃僧祇律》卷第十︰「生色者是金也，似色者是银，生色、似色者，钱等市用物。」(大正22.311b)
「像宝(MA)」，南传作「珠宝」(maṇi，另译为「摩尼；宝珠」)，菩提比丘长老英译为「珠宝」(gems)。
「(在)叶屋」(paṇṇakuṭiyā)，Maurice Walshe先生英译为「在树叶(盖)的小屋中」(in a leaf-hut)。
「智见；智与见」(ñāṇadassanaṃ, Ñāṇañca…dassanaṃ)，菩提比丘长老英译为「理解与眼光」(the knowledge and vision)。按：此处的「见」(dassanaṃ)为名词「看见」(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「如是正心解脱/正解脱(MA)」，南传作「心这样完全地解脱」(Evaṃ sammā vimuttacittassa，逐字译为「如是正心解脱」)，菩提比丘长老英译为「在心中这样纯然无瑕地释放」(thus perfectly liberated in mind)。
(1)「增伺(MA)」，南传作「贪婪」(abhijjhāpi, abhijjhā)，菩提比丘长老英译为「贪婪的；贪心的」(covetous, SN/MN)，或「热望」(longing, AN)。
(2)「贪婪者」(abhijjhālu，另译为「有贪的；贪欲的；贪求的；贪爱的」)，菩提比丘长老英译为「贪婪的；贪心的」(covetous)，或「充满热望」(full of longing, AN)。
「不着(SA.36)；不疲劳/无恐怖(MA)；无恐怖/不恐惧(AA)」，南传作「不战栗」(na paritassati)，Maurice Walshe先生英译为「不被激起」(not being excited)，Thanissaro比丘英译为「不被扰动」(is not agitated)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated, SN.22.43)，但在其批注中说明「战栗」(paritassati)这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。
「漏尽智通/漏尽通智(MA)」，南传作(i)「过人法」(uttari manussadhamme, MN.69)，菩提比丘长老英译为「超人的状态」(the superhuman state)，并引注释书的解说，这是指至少要精通一种「通往阿罗汉果的毘婆舍那修习」。(ii)「为诸烦恼的灭尽」(āsavānaṃ khayāya, AN.10.51)，菩提比丘长老英译为「为达到污点的破坏」(to reach the destruction of the taints)。
(1)「差降(MA)」，南传作「差别；特质」(viseso)，参看「差降圣知圣见」(《中阿含204经》)。
(2)「差降安乐住止」，解读为「安乐等至住处的特质」。
「剃头沙门(SA)；剃发道人(GA)；秃沙门(MA)」，南传作「秃头假沙门」(muṇḍakā samaṇakā, muṇḍake samaṇake，另译为「秃头的似非沙门；粪屎僧」)，菩提比丘长老英译为「禁欲修道者」(ascetics)或「剃光头发的禁欲修道者」(shaveling ascetics, SN.7.22)，Maurice Walshe先生英译为「无用的剃光头发的禁欲修道者」(shaveling petty ascetics, DN.27)。
「说次第说」(anupubbiṃ kathaṃ kathesi，另译为「说次第论」)，菩提比丘长老英译为「渐进地讲说」(a progressive discourse)。
「正到、正趣/善到、善向(SA)；善去、善向(MA)；平等行(DA)；等成就(AA)」，南传作「正行的、正行道的」(sammaggatā sammāpaṭipannā，另译为「正行者；依正确而行者(的)」)，菩提比丘长老英译为「正确地过活与实行」(faring and practising rightly)。
「畜生之论/鸟论(MA)；遮道浊乱之言(DA)」，南传作「畜生论」(tiracchānakathaṃ，意译为「无意义的谈论；无用的谈论」)，菩提比丘长老英译为「无意义的谈论」(pointless talk, SN.56.10)，并引注释书说，这是与导向天界与解脱平行(tiracchānabhūtaṃ)的道路。
(1)「四增上心(MA/AA)」，南传作「[构成]增上心之四[种]禅」(catunnañca jhānānaṃ ābhicetasikānaṃ)，菩提比丘长老英译为「构成较高之心的四种禅」(the four jhānas that constitute the higher mind)。
(2)「四种增上心法现法乐住/四增心法正受现法安乐住(SA)；四增上心现法乐居(MA)」，南传作(i)「[构成]增上心与在当生中为乐住处之四[种]禅」(catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ, AN.5.166)，菩提比丘长老英译为「构成较高之心与就在这一生中是快乐住处的四种禅」(the four jhānas that constitute the higher mind and are pleasant dwellings in this very life)。(ii)「四个关于增上心之当生乐住处」(catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ, AN.5.179)，菩提比丘长老英译为「关于较高之心的四个看得见的快乐住处」(four pleasant visible dwellings that pertain to the higher mind)。按：后者于MA.128/AN.5.179中的内容，为证得初果的「四不坏净」，而非四禅。
「我取(SA)；我受(MA/DA/AA)」，南传作「[真]我论取」(attavādupādānaṃ)，菩提比丘长老英译为「对自我之教义的执着」( clinging to a doctrine of self)。按：MA将「取；执取」(upādā)译为「受」。
「命根闭塞(MA)」，南传作「命根断绝」(jīvitindriyassupacchedo)，菩提比丘长老英译均缺，「命根」(jīvitindriya)则英译为「生命的器官机能」(life faculty)，Thanissaro比丘英译为「生命的器官机能的中断」(interruption in the life faculty)，缅甸三藏协会英译为「生命的器官机能的破坏」(the destruction of the life-faculty)。
「梵行本(MA)；梵行初(DA)」，南传作「梵行的基础」(ādibrahmacariyakoti, ādibrahmacariyaṃ，直译为「最初的梵行」)，菩提比丘长老英译为「它属于圣洁生活的基础」(it belongs to the fundamentals of the holy life, MN.133)，Maurice Walshe先生英译为「圣洁生活的完成」(the perfection of the holy life, DN.25)。
「异见(MA)；见异(DA)」，南传作「以不同的见解」(aññadiṭṭhikena，逐字译为「异+见」)，菩提比丘长老英译为「属于另外见解者」(who are of another view)。「异」(añña)，不同的意思。
「异忍(MA)；忍异(DA)」，南传作「(以)不同的信仰」(aññakhantikena，逐字译为「异+信忍」)，菩提比丘长老英译为「接受另外的教导者」(who are accept another teaching)。
「异乐(MA)；异受(DA)」，南传作「(以)不同的喜好」(aññarucikena，逐字译为「异+喜好」)，菩提比丘长老英译为「认可另外的教导者」(who approve of another teaching)。
「行异/异习(DA)」，南传作「(以)不同的修行」(aññatrayogena，逐字译为「他处+修行」)，菩提比丘长老英译为「追求不同训练者」(who pursue a differenct training)。「不同的」(aññatra)，原意为「在他处；在别的地方」。
「依异法(DA)」，南传作「(以)不同的师承」(aññatrācariyakena，逐字译为「他处+轨范师」)，菩提比丘长老英译为「跟随别的老师者」(who follow a differenct teacher)。
「贪使/贪欲使(SA)；欲使(MA)；欲爱使(DA)；贪欲之使/欲爱使/贪欲使(AA)」，南传作(i)「贪烦恼潜在趋势」(rāgānusayānaṃ)，菩提比丘长老英译为「欲望之表面下的趋势」(the underlying tendency to lust)。Maurice Walshe先生英译为「感官贪欲之潜在倾向」(latent proclivity of sensuous greed)，或(ii)「欲贪烦恼潜在趋势」(kāmarāgānusayo)，菩提比丘长老英译为「感官欲望之表面下的趋势」(the underlying tendency to sensual lust)。
「瞋恚使(SA/DA/AA)；恚使(MA)」，南传作(i)「嫌恶烦恼潜在趋势」(paṭighānusayānaṃ)，菩提比丘长老英译为「反感之表面下的趋势」(the underlying tendency to aversion)。Maurice Walshe先生英译为「怨恨之潜在倾向」(latent proclivity of resentment)，或(ii)「恶意烦恼潜在趋势」(byāpādānusayo)，菩提比丘长老英译为「恶意之表面下的趋势」(the underlying tendency to ill will)。
「痴使(SA/AA)；无明使(SA/MA/DA)」，南传作「无明烦恼潜在趋势」(avijjānusayānaṃ)，菩提比丘长老英译为「无知之表面下的趋势」(the underlying tendency to ignorance)。Maurice Walshe先生英译为「无知之潜在倾向」(latent proclivity of ignorance)。
「实眼(SA)；是眼(MA)；为[世间]眼(DA)」，南传作「有眼者」(cakkhubhūto)，菩提比丘长老英译为「他是眼光」(he is vision, MN)，或「他已成为眼光」(he has become vision, AN)。
「实智(SA)；是智(MA)；为[世间]智(DA)」，南传作「有智者」(ñāṇabhūto)，菩提比丘长老英译为「他是知识」(he is knowledge, MN)，或「他已成为知识」(he has become knowledge, AN)。
「实法(SA)；是法(MA)；为[世间]法(DA)」，南传作「有法者」(dhammabhūto)，菩提比丘长老英译为「他是正法」( he is the Dhamma, MN)，或「他已成为法」(he has become the Dhamma, AN)。
「为[世间]梵(DA)」，南传作「有梵者」(brahmabhūto)，菩提比丘长老英译为「他是圣洁者」(he is the holy one, MN)，或 「他已成为圣洁者」(he has become the holy one, SN)，或 「他已成为梵」(he has become Brahma, AN)。
「无盖心(MA)；阴盖轻微(DA)」，南传作「离盖心」(vinīvaraṇacittaṃ)，菩提比丘长老英译为「摆脱障碍的心」(a mind rid of hindrances)。
「身行(MA)」，南传作「身行仪」(kāyasamācāraṃ，另译为「身行；身行事；身仪法，身正行」)，菩提比丘长老英译为「身体的行为」(bodily conduct, bodily behaviour)。
「全见者」(aññadatthu daso，另译为「普见者」，直译为「必见者；无论如何都能见者」)，菩提比丘长老英译为「全见者」(The Universal Seer, AN/DN.1)，或「绝对无误的眼光者」(of Infallible Vision, MN)。
「自在的；自在者」(vasavattī)，菩提比丘长老英译为「权力的支配者」(the wielder of power)。
「安置丹枕(SA)；两头安枕(MA)；」，南传作「两端有红色枕垫」(ubhatolohitakūpadhānāni)，菩提比丘长老英译为「两端有红色垫子」(red cushions at both ends)。按：「丹」即「红色」(lohita)，「枕」即「枕垫」(kūpadhāna)，为「帆柱」(kūpa，另译作「坑，井，洞」)与「容器」(dhāna)的复合词。
「拘沾婆衣(SA)；加陵伽波惒逻衣(MA)」，南传作「精致的毛衣」(kambalasukhumāni)，菩提比丘长老英译为「精致的毛衣」(fine wool)。
「迦陵伽(SA)；加陵伽波惒逻波遮悉多罗那(MA)」，南传作「顶级羚鹿皮覆盖的」(kadalimigapavarapaccattharaṇāni)，菩提比丘长老英译为「以挑选过羚羊皮作的床单」(with choice spreads made of antelope hides)。按「加陵伽」应为「羚鹿」(kadali)的音译。「波惒逻」应为「顶级」(pavara)的音译。「波遮悉多罗那」应为「覆盖的；铺垫物；覆盖布」(paccattharaṇa)的音译。
「刍摩衣(SA)；初摩衣(MA)」，南传作「精致的亚麻衣」(khomasukhumāni)，菩提比丘长老英译为「精致的亚麻品」(fine linen)。按：「初摩；刍摩」即「亚麻；亚麻衣」(khoma)的音译。
「受持八支斋/受八支斋(SA)；捡情守戒/受持八戒(GA)；圣八支斋(MA)；持八关斋/八关斋法(AA)」，南传作(i)「善具备八支」(aṭṭhaṅgasusamāgataṃ)，或(ii)「具备八支」(aṭṭhaṅgasamannāgatassa, AN.3.71)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)，并解说，这就是「八戒」(即「八关斋戒」)：戒杀、盗、淫、妄、酒，过午不食，戒跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，戒使用高且豪华的床和座椅。
「关闭根门(SA)；收摄诸根(GA)；守护诸根/护诸根者(MA)；制诸入(DA)；诸根不乱(AA)」，南传作「守护根门；守护根门者」(indriyesu guttadvāro, indriyesu guttadvārena，逐字译为「在根上门-已守护者，在根上门-被守护者」)，菩提比丘长老英译为「防护感觉门户」(guarding the sense doors, SA)，或「防护他感官机能的门」(guard the doors of his sense faculties, MA)。
「于贪伺净除其心(MA)」，南传作「使心从贪婪中清净」(abhijjhāya cittaṃ parisodheti，逐字译为「从贪婪+心+使清净」)，菩提比丘长老英译为「他从贪婪净化他的心」(he purifies his mind from covetousness)。
「活的生物」(pāṇabhūta, pāṇabhūtesu，直译为「已变成生物；生物」)，菩提比丘长老英译为「活的生命」(living beings)。「对活的生物不同情者」(adayāpanno pāṇabhūtesu)，菩提比丘长老英译为「对活的生命无慈悲的」(merciless to living beings)。「对一切活的生物怜愍」(sabbapāṇabhūtahitānukampī)，菩提比丘长老英译为「对所有活的生命慈悲的」(compassionate towards all living beings, SN.42.7)，或「对所有活的生命的幸福慈悲的」(compassionate for the welfare of all living beings, MN.107)。
「火母/火钻(MA)；钻钻木(DA)」，南传作「取火的上钻木」(uttarāraṇiṃ, araṇisahitaṃ，另译为「上面的钻木」)，Maurice Walshe先生英译为「火-棒」(fire-sticks)，菩提比丘长老英译为「上火-棒」(upper fire-stick)。按：取火的钻木(araṇi)，即钻木取火时，以手搓动的那根木棒。
「首陀罗(SA/GA/DA/AA)；工师(MA)」，南传作「首陀罗」(suddo，另译为「奴隶族」)，菩提比丘长老英译为「工人」(a worker, MN)，或照录原文suddas(SN, AN)。
「究竟知见/胜究竟知见/胜妙知见(SA)；差降圣知圣见(MA)」，南传作「足以为圣者智见特质」(alamariyañāṇadassanaviseso)，菩提比丘长老英译为「在理解与眼光上足以为高洁者之区别(特性)」(distinction in knowledge and vision worthy of the noble ones)。「差降」，相当于「差别；特质」(viseso)。按：这里的「见」(dassanaṃ)为名词「看见」(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「得如来义(SA)；得义(GA)」，南传作「得义的信受」(labhati atthavedaṃ)，菩提比丘长老英译为「获得意义的启发」(gains the inspiration of the meaning)。「信受」(vedaṃ)，另译为「宗教感情；宗教情操」，「知；智」，「吠陀」。
「得如来正法(SA)；得法(GA)」，南传作「得法的信受」(labhati dhammavedaṃ)，菩提比丘长老英译为「获得法的启发」(gains the inspiration of the Dhamma)。
「毘舍(SA)；居士(GA/MA/DA/AA)；鞞舍(摩诃僧祇律)」，南传作「毘舍」(vesso，另译为「平民；庶民族(农、商等)」)，菩提比丘长老英译为「商人」(a merchant, MA)，或照录原文(vessa, SN/AN)。
「恭敬行为」(sāmīcikammaṃ，另译为「和敬业，适当行为」)，菩提比丘长老英译为「有礼貌地服侍」(polite services)，或「有礼貌地举止」(behave courteously, AN.8.51)。「恭敬」(sāmīci, sāmīcī)，另译为「如法；方正；和敬；友好待遇」。
「坐高标下/标下(MA)」，南传作「斩首台；屠宰场」(āghātane, āghātanaṃ，另译为「刑场」)，菩提比丘长老英译为「屠宰场」(the slaughterhouse, AN.7.74)。
「全心注意后」(sabbaṃ cetaso samannāharitvā)，菩提比丘长老英译为「将整个心导向它」(directs his whole mind to it, AN)，或「对它运用整个心」(applying their whole minds to it, SN)，或「以他全部的心从事」(engages it with all his mind, MN)。
「尊师！」(bhadante, bhaddante，另译为「大德！」)，菩提比丘长老英译为「值得尊敬的尊长」(Venerable sir)。
「忧、喜先已离/忧、喜先断/前忧喜已灭(SA)；喜、忧本已灭(MA)；先除忧、喜/先灭忧、喜/忧、喜先灭(DA)；先无愁忧/无复忧、喜/先无有忧戚之患(AA)」，南传作「以之前喜悦与忧的灭没」(pubbeva somanassadomanassānaṃ atthaṅgamā)，菩提比丘长老英译为「带着以前喜悦与不快乐的消失」(with the previous passing away of joy and displeasure, SN.36.31)。
(1)「自依(SA)；自归己法(MA)；当自归依(DA)；当自修行法(AA)」，南传作「以自己为归依」(attasaraṇā，自-归依)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge)。
(2)「法依(SA)；归依于法(DA)」，南传作「以法为归依」(dhammasaraṇā，法-归依)，菩提比丘长老英译为「以法为依靠」(with the Dhamma as a refuge)。
(3)「不异依(SA)；莫归余法(MA)；勿他归依(DA)」，南传作「不以其它为归依」(anaññasaraṇā，不异-归依)，菩提比丘长老英译为「不以其它为依靠」(with no other refuge)。
「纯一满净梵行清白(SA)；清白显发梵行(GA)；具足清净显现梵行(MA)；具足清净得修梵行/具足得修梵行(AA)，净修梵行/梵行清净/开清净行(DA)」，南传作「说明唯独圆满、遍清净的梵行」(kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti)，菩提比丘长老英译为「宣告无瑕地完整和纯净的精神生活」(which proclaim the perfectly complete and pure spiritual life)。按：「具足清净显现梵行」，依照巴利原文分析，动词「显现」应为「说明」(abhivadanti)的对译，所以应该解读作「显现具足清净[的]梵行」。
「称量观察(SA)；意所惟观(MA)；思惟观察(DA)；恒念思惟(AA)」，南传作「以意熟虑」(manasānupekkhitā，另译为「以意观察；以意考虑」)，菩提比丘长老英译为「以心调查」(investigated with the mind, AN.4.22)，或「以心检查」examined them with the mind, AN.4.191)，或 「用心调查」(mentally investigated, AN.5.87etc. investigated mentally, AN.10.17etc.)。
「明见深达(MA)；分别法义(DA)」，南传作「以见善通达」(diṭṭhiyā suppaṭividdhā)，菩提比丘长老英译为「以见解彻底地洞察」(penetrated well by view)。
「翫习至千(MA)；守持不忘(DA)；总持(AA)」，南传作「忆持、背诵」(dhātā, vacasā paricitā，逐字译为「保持的(dhātā疑为dhārā之误)、以语累积的」)，菩提比丘长老英译为「保持在心中，口头背诵」(retained in mind, recited verbally)。「口头背诵」另译为「出声背诵」(recited them verbally, AN.4.191)。
「住止(MA)」，南传作「等至住处」(vihārasamāpattiyā, vihārasamāpattīnaṃ)，菩提比丘长老英译为「住处或达成」(abiding or attainment, MN.32)，或「默想的住处与达成」(meditative dwellings and attainments, AN.6.60)。「等至」(samāpatti)，另译为「定；正受；入定」，音译为「三摩钵底」。
「解脱」(vimokkhā，另译为「背舍」)，Maurice Walshe先生英译为「释放」(liberations)，Thanissaro比丘英译为「脱离」(emancipations)，菩提比丘长老英译为「释放」(liberations, emancipations, AN)。按：此字多用于指「定」，如「八解脱」(aṭṭha vimokkhā，另译为「八背舍」)，而非涅盘的「解脱」(vimutti)。
「所得智(MA)」，南传作「完全智」(aññā, aññaṃ，另译为「了知；开悟；已知」)，菩提比丘长老英译为「最终的理解」(final knowledge)。按：「完全智」与「究竟智」(sammadaññā)的意思似乎是等同的(菩提比丘长老的英译是相同的)，北传多译为「究竟智」。
「度一切色想(MA)；度色想/越一切色想(DA)」，南传作「以一切色想的超越」(sabbaso rūpasaññānaṃ samatikkamā)，菩提比丘长老英译为「以色之认知的完全超越」(with the complete surmounting of perceptions of form, MA.8, with the complete transcendence of perceptions of forms, SN.36.19)。
「无余断(SA/MA)；断无余(MA)；永断无余/永尽无余(AA)」，南传作「无余褪去与灭」(asesavirāganirodho)，菩提比丘长老英译为「无残余褪去与终止」(the remainderless fading away and ceasing)。
「无余知，无余见(MA.280)」，南传作「无残留智见」(aparisesaṃ ñāṇadassanaṃ)，菩提比丘长老英译为「有完全的理解与眼光」(to have complete knowledge and vision)，或「有全包括的理解与眼光」(to have all-embracing knowledge and vision, AN.3.75)。按：这里的「见」(dassanaṃ)为名词「看见」(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「离人之氛围的」(vijanavātāni，逐字译为「离+人们+风」)，菩提比丘长老英译为「远离人们的扰乱」(far from the flurry of people)。
「舍净念(SA)；舍念清净(MA)；护念清净(DA/AA)」，南传作「由平静而正念遍净」(upekkhāsatipārisuddhiṃ，逐字译为「舍(平静)+念+清净(遍净)」)，菩提比丘长老英译为「包括以平静而洁净的深切注意」(includes the purification of mindfulness by equanimity, SN)，或「由平静而纯净的深切注意」(purity of mindfulness due to equanimity, MN)，或「有以平静而洁净的深切注意」(which has purification of mindfulness by equanimity, AN)。
「弃舍所缘」(vossaggārammaṇaṃ, SN; vavassaggārammaṇa, AN)，菩提比丘长老英译为「释放[为]对象」(release the object, SN)，并引注释书解说，这是以涅盘为所缘，《小部‧无碍解道》解说这是「先起毘婆舍那，然后舍摩他」，「弃舍」是指「涅盘」，因为「涅盘是有为的弃舍、断念」。「以涅盘为所缘」，因为就倾斜、倾向涅盘的意义上，他们是建立在以涅盘为他们的支持上的，以建立在涅盘上生起一心。按：「弃舍」(vossagga)为名词，另译为「舍；最舍；舍遣」，「所缘」(ārammaṇa)也是名词，另译为「缘境、对象，基地(basis)」，水野弘元《巴利语辞典》译为「发勤的所缘」(vavassaggārammaṇa)。「弃舍所缘」的含意不明确，注释书解说的「以涅盘为所缘」，可用于「定」(samādhi)，也可用于「观」(vipassanā)，这种情形或即是《杂阿含560经》所说的「止观和合俱行」，但以此为「定根」未免过严，菩提比丘长老在较后AN英译为「基于释放」(base on release)中解说，「其原始意涵可能只是以对释放的热望为动机之定的状态」。
「计我、异我、相在(SA)；是我，是我所，我是彼所(MA)；此是我许，我是彼所(AA)」，南传作「『我』、『我的』、『我是』」(ahanti vā mamanti vā asmī, MN.28)，菩提比丘长老英译为「『我』、『我的』、『我是』」('I' or 'mine' or ' I am')，并解说，这三个分别代表「有身见、渴爱、慢」(identity view, craving, and conceit)之执着。
「当来有(SA)；当来有本/当来有/未来有/当生(MA)；(AA)」，南传作「再生的」(ponobbhavikā, MN.68)，菩提比丘长老英译为「带来生命的再生」(bring renewal of being)。
「生灭智慧(SA)；修行智慧观兴衰法(MA)」，南传作「导向生起与灭没之慧」(udayatthagāminiyā paññāya)，菩提比丘长老英译为「识别出现与消失之智慧」(the wisdom that discerns arising and passing away, AN)，或「指向出现与消失之智慧」(wisdom directed to arising and passing away, SN)。
「庶几(MA)；给施(DA)；施(AA)」，南传作「施舍」(cāgo，另译为「舍；弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。(比对MA.150与MN.96)


Āgamo / Nikāyo Note5
「如是行、如是因、如是信(SA)；有行有相貌(MA)；若干种相(DA)；如是行、如是因、如是方(AA)」，南传作「有这样的行相与境遇」(sākāraṃ sa-uddesaṃ)，菩提比丘长老英译为「具他们的样子与细节」(with their aspects and details, AN)，「具他们的样式与细节」(with their modes and details, SN)，「具他们的样子与详细」(with their aspects and particulars, MN)。
「寂静解脱(SA)；息解脱(MA)」，南传作「寂静解脱」(santā vimokkhā)，菩提比丘长老英译为「平和的解脱」(liberations that are peaceful)，并引注释书的解说，这是指「八解脱」(the eight meditative attainments, MN.69)，至少要精通一种禅定的「基础工作」(preliminary work)，如「遍处」(kasiṇa, kasiṇāyatana)，或，这是指四无色定(MN.6)。
「作起觉想/作起想思惟(SA)；作于起想/起于念觉/生起想(GA)；常欲起想/常念欲起(MA)；念当时起(DA)」，南传作「作意了起来想」(uṭṭhānasaññaṃ manasi karitvā)，菩提比丘长老英译为「在你的心中印记了起来的念头后」(after noting in your mind the idea of rising, AN)，或「作了起来的想法」(having attended to the idea of rising, SN)，或「在我们的心中印记起来的时间后」(after noting in our minds the time for rising, MN)。
(1)「神通」(iddhi，另译为「神变」)，菩提比丘长老英译为「超常力量」(spiritual power, SN)，或「心灵潜能」(psychic poten cy, AN)。
(2)「四如意足(SA/MA/AA)」，南传作「四神足」(catunnaṃ iddhipādānaṃ)，菩提比丘长老英译为「四个心灵潜能的基础」(Four Bases for Psychic Potency, AN)，或「[四个]超常力量的基础」([four] basis for spiritual power, SN)。Maurice Walshe先生英译为「四条他能通往力量之路」(four road to power he can)。其内容参看《杂阿含561经》、《中阿含70经》、《增壹阿含258经》(29品7经)，而SN.51.19等经说明了「神通」(iddhi)与「神足」(iddhipādāna)的差别。
「系念明想/系念明想/系念明相/系念明相(SA)；系心在明(GA)；光明想/意系明相/心作明想/念光明相(MA)；系想在明(DA)；思惟计明之想/向明之想/计意在明/系意在明(AA)」，南传作「光明想」(ālokasaññaṃ，另译为「明想；光想」)，菩提比丘长老英译为「明亮的想法」( the perception of light, AN)。按：北传光明想出现在中夜入睡前的准备，但南传入睡前没这个准备项目，而是出现在防止打瞌睡(AN.7.61)与离惛沈睡眠(MN.10等)，或是「导向智见获得」的修习(AN.4.41, AN.6.29, DN.33)。
「成眼、成智(MA)；眼生、智生(AA)」，南传作「作眼、作智」(cakkhukaraṇī ñāṇakaraṇī)，菩提比丘长老英译为「给予眼光，给予理解」(giving vision, giving knowledge, MN) ，或「给予眼光立起，给予理解立起」(gives rise to vision, gives rise to knowledge, SN)。
「冢间(SA/DA)；息道/息止道(MA)；塜间(AA)」，南传作「在墓地」(sivathikāya，疑为sīvathikāya之讹)，菩提比丘长老英译为「在弃尸地」(in a charnel ground)。(塜=冢)
「净信；明净」(pasādo)，菩提比丘长老英译为「信任」(confidence)，或「平静」(placidity)。
「身诤(MA)」，南传作「身体躁动」(sāraddhakāyo)，菩提比丘长老英译为「身体被扰动」(body…agitated)。按：「躁动」(sāraddha)，原意为「激情的；暴躁的」。
「意向圆满」(paripuṇṇasaṅkappo)，菩提比丘长老英译为「他们的愿望已实现」(their wish fulfilled)。「意向」(saṅkappo)，另译为「思惟；思念；思；(意)志」。
「极度的」(adhimatto，另译为「增上」)，菩提比丘长老英译为「格外的」(extraordinary)。
「生眼、智、明、觉(SA)；生智、生眼、生觉、生明、生通、生慧、生证(DA)；眼生、智生、明生、觉生、光生、慧生(AA)」，南传作「眼生起，智生起，慧生起，明生起，光生起」(cakkhuṃ udapādi ñāṇaṃ udapādi paññā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light, SN)，经文中都用于证果时的场合。
「食已出(SA)」，南传作「食毕，从施食处返回」(pacchābhattaṃ piṇḍapātapaṭikkanto，直译为「食后，施食返回」)，菩提比丘长老英译为「在他的饭后，从他的施舍范围回去」(after his meal, returned from his alms round)。
「治生(MA)」，南传作「买卖」(Vaṇijjā，另译为「商卖；贩卖」)，菩提比丘长老英译为「贸易」(Trade, MN.99)。
「正志出要觉/出要觉/出要志(SA)；无欲念(MA)；无欲思(DA)」，南传作「离欲的意向」(Nekkhammasaṅkappo)，菩提比丘长老英译为「放弃的意向」(intention of renunciation, SN)，或「热中于放弃的想法」(engrossed in thoughts of renunciation, AN)。
「无恚觉/无恚志(SA)；无恚念(MA)；无恚思(DA)」，南传作「无恶意的意向」(abyāpādasaṅkappo)，菩提比丘长老英译为「无有害意志的意向」(the intention of non-ill will)。
「不害觉/不害志(SA)；无害念(MA)；无害思(DA)」，南传作「无加害的意向」(avihiṃsāsaṅkappo)，菩提比丘长老英译为「无残酷的意向」(the intention of non-cruelty)。
「苦治(SA/MA)」，南传作「(他们)一再强制惩治」(pasayha pasayha kāraṇaṃ karonti)，菩提比丘长老英译为「他们采取行动反复地告诫他」(they take action……by repeatedly admonishing him)。
「善向(SA)；善趣向(MA)」，南传作「依善而行者」(suppaṭipanno)，菩提比丘长老英译为「实行好的路」(practising the good way)。
「正向灭尽/灭尽/向灭/灭尽向/灭尽法(SA)；学断/行灭(MA)」，南传作「(为了)灭的行者」(nirodhāya paṭipanno hoti)，菩提比丘长老英译为「(为了)停止而实行」(is practising for …cessation)。
「不自高/无憍慢想(SA)；非以贡高故/不为贡高(MA)；不贡高/不怀慢恣(DA)」，南传作「不为了陶醉」(na madāya)，菩提比丘长老英译为「也不为了陶醉」(nor for intoxication)。按：「陶醉」(madāya, mada)，原意为「憍；憍慢；慢心」。
「念身/身念(MA/AA)；自念身(DA)」，南传作「身至念」(kāyagatāsati, Kāyagatāya satiyā)，菩提比丘长老英译为「指向身的深切注意」(mindfulness directed to the body)，佛授比丘长老英译为「深切注意集中在身」(mindfulness centred on the body)。
「一法」(Ekadhammo)，菩提比丘长老英译为「一件事」(one thing)。
「无为处(SA/AA)」，为「涅盘」(nibbāna，另译为「泥曰；泥洹；寂灭」)的另译。另外，「寂灭、寂静、清凉、无极、无为、灭界、息迹灭度」皆为其同义词。
「七觉分/七觉支(SA)；七觉法(MA)；七觉意(DA/AA)」，南传作「七觉支」(satta bojjhaṅgā, atta sambojjhaṅgā)，菩提比丘长老英译为「七个开化要素」(the seven factors of enlightenment)。
「八圣道(SA/DA)；八正道(SA/DA/AA)；八真行/八真直行/贤圣八道品(AA)；贤圣八品道(SA/AA)」，南传作「八支圣道」(ariyo aṭṭhaṅgiko maggo, Ariyañcaṭṭhaṅgikaṃ maggaṃ)，菩提比丘长老英译为「八层的高洁之路」(Noble Eightfold Path)。其内容个别比对，参看SN.22.103(《杂阿含70经》)。
「他只正念地吸气」(So satova assasati)，菩提比丘长老英译为「他只深切注意的吸气」(just mindful he breathes in, SN/AN, ever mindful he breathes in, MN)。「吸气」(assasati)，水野弘元《巴利语辞典》译作「出息(呼气)」，反之，「呼气」(passasati)，水野弘元《巴利语辞典》译作「入息(吸气)」，并加注「本来是出息(呼气)」。
「觉知一切身(SA)；学一切身(MA)；尽观身体入息(AA)；息入遍身(摩诃僧祇律)」，南传作「感受着一切身」(sabbakāyappaṭisaṃvedī)，菩提比丘长老英译为「体验着全身」(experiencing the whole body)，并在SN.54.1的批注中引《清净道论》的解说：知道、明白吸气身的开端、中间与结束。按：「感受」(paṭisaṃvedī)，另译为「经验；察觉」。
「一切身行息/身行休息(SA)；学止身行(MA)；无息(AA)；身行舍(摩诃僧祇律)」，南传作「使身行宁静着」(passambhayaṃ kāyasaṅkhāraṃ)，菩提比丘长老英译为「使身体的形成(身行)宁静」(tranquillising the bodily formation)，并在SN.54.1的批注中引《清净道论》的解说：「身行」是指「呼吸本身」(the in-and-out breathing itself)。按：SN.41.6说：「入息出息是身行。」
「系念面前(SA)；正愿(MA)；系念在前(AA)」，南传作「建立起面前的正念后」(parimukhaṃ satiṃ upaṭṭhapetvā)，菩提比丘长老英译为「在他面前建立深切注意」(set up mindfulness in front of him, establishing mindfulness before him)，并引《清净道论》的解说，「面前的正念」是指「在鼻尖上或在上唇中心上」(at the tip of the nose or at the centre of the upper lip)。
「摄受…住/系着住(SA)；所缠(MA)」，南传作「持续遍取」(pariyādāya tiṭṭhanti，直译为「遍取后住立(存续)」)，菩提比丘长老英译为「持续缠住」(remain obsessing)。
「阇维(SA/GA/DA)；烧葬(GA)；耶维(MA/DA/AA)」，南传作「火葬；燃烧」(jhāpeti, 动词，另音译为「阇毘；荼毘；荼毗；蛇旬；虵旬」)，菩提比丘长老英译为「火化」(cremated, AN.5.50)。
「卧觉常安乐/安隐卧/安隐眠/安睡眠/安眠(SA)；安隐眠/眠快/欢喜眠(MA)；善眠/卧安(AA)」，南传作「睡得安乐」(sukhaṃ seti, sukhaṃ supati，逐字译为「乐卧」，「卧」为动词)，菩提比丘长老英译为「睡得安乐」(sleeps at ease, slept well, SN.3.14/10.8)，「睡得香甜」(sleep soundly, SN.11.21/7.1/1.71)，或「活得快乐」(live happily, AN.3.129)，或「高兴」(rejoices, AN.4.70)。
「无所有入处(SA)；不用处(GA)；无所有处(MA/AA)；不用处/不用定/无想入(DA)；无有处/不用处(AA)」，南传作「无所有处」(ākiñcañña āyatana, ākiñcaññāyatan)，即：超越识无边处，以无所有为意念专注的对象(所缘)所成就的定，另译作「无所有入处、无所有入处想、无所有入处界、无所有处、无所有处想」，菩提比丘长老英译为「无的基础」(the base of nothingness)。
「非想非非想入处(SA)；非有想非无想处/无想/无想处(MA)；非有想非无想处(DA)；有想无想处(DA/MA/AA)」，南传作「非想非非想处」(nevasaññā-nāsaññāyatana)，菩提比丘长老英译为「既非想也非非想的基础」(the base of neither-perception-nor-non-perception)。这是世俗定之最深者，入此定时已无「粗想」，所以称「非想」，但还有「微细想」，但此「微细想」已没有想的功能，所以称「非非想」，一如水面上的油花，虽还是油，但没有油的一般功能一样。
「四方比丘众(MA)；招提僧(DA/AA)」，南传作「四方僧团」(cātuddisaṃ saṅghaṃ)，菩提比丘长老英译为「四方的僧团」(the Saṅgha of the four quarters)。
「故起苦觉/宿诸受(SA)；故病/故疹(MA)；故苦(DA)；故痛(AA)」，南传作「之前的感受」(purāṇañca vedanaṃ)，菩提比丘长老英译为「旧感受」(the old feeling )。《舍利弗阿毘昙论》：「云何断故受不生新受？若饥，缘饥故生身心苦受，是名故受。何谓新受？若食过度，缘过度故生身心苦受，是名新受。」
(1)「自洲(SA)；当自然法灯(MA)；当自炽燃(DA)；自炽然(AA)」，南传作「以自己为岛」(attadīpā，自-洲/灯)，菩提比丘长老英译为「以你们自己为岛」(with yourselves as an island)。按：「dīpa」有两个意思，一是「灯火」，一是「洲岛」，后者又引申为「庇护所；依靠」。
(2)「法洲(SA)；炽燃于法(DA)」，南传作「以法为岛」(dhammadīpā，法-洲/灯)，菩提比丘长老英译为「以法为岛」(with the Dhamma as an island)。
(3)「不异洲(SA)；莫然余灯(MA)；勿他炽燃(DA)」，南传经文无，推断应为「不以其它为岛」(anaññattadīpā)。
「塔庙/塔(DA)；鍮婆/偷婆(AA)」，南传作「塔」(thūpa)，菩提比丘长老英译为「纪念冢」(a memorial mound, AN.5.50)。按：「鍮婆」，另作「偷婆、塔婆、塔庙」，为音译(「鍮」读作「偷」)，又作「塔婆、窣睹波、窣堵波」，义译为「方坟、圆冢」，即「供奉舍利(遗骸)的塔」。
「慧解脱(SA/MA)；智慧解脱(DA/AA)」，南传作「慧解脱(者)」(Paññāvimuttā)，菩提比丘长老英译为「以智慧被释放」(liberated by wisdom, SN.12.70)，并引注释书说，这是「无禅定的」(nijjhānakā, ni-jhāna-kā)「干观者」(sukkhavipassakā, dry-insighters)。按：该段注释为「『学友！然而，我们是慧解脱者』：学友！我们是无禅定的干观者，只以『慧解脱的程度』展现。」(Paññāvimuttā kho mayaṃ, āvusoti, āvuso, mayaṃ nijjhānakā sukkhavipassakā paññāmatteneva vimuttāti dasseti.) 这样的解说与北传经文SA.347「不得正受」之说相合，但长老认为：南传的经文只说到缺乏「神通」(abhiññā)与「无色界(定)」(āruppas)，并没有说到禅定，即使 nijjhānakā 应该被理解为「无禅定的」是可能的(这与诸注释书相违)，但也可以理解为「审虑」(nijjhāna)的名词化而成为「审虑者」(ponderers)。不过如果能作南北传经文的对读，不知长老会作怎样的评论。长老并指出：(南传)诸注释书解说慧解脱阿罗汉为五类：证得四种禅定之任一者，以及缺乏世俗禅定但仍有与圣道不可分的出世间禅定的「干观者」(见《吉祥悦意》)。
「知反复者/知反复/反复(DA/AA)」，南传作「是知恩、感恩者」(kataññū hoti katavedī)，菩提比丘长老英译为「感恩的与感激的」(grateful and thankful)。(反复=返复)
「野马/野马流动(SA)；野马纵横(AA)」，南传作「阳焰闪动」(marīcikā phandati)，菩提比丘长老英译为「闪烁的海市蜃楼出现」(a shimmering mirage appears)。
「念休息(AA)」，南传作「寂静随念」(upasamānussati)，菩提比丘长老英译为「平静的回忆」(Recollection of peace)。
「八难」，八种不能听闻佛法的情况，参看《中阿含124经》、《增壹阿含370经》(42品1经)。
「正知于行为者」(sampajānakārī，逐字译为「正知+作者」)，菩提比丘长老英译为「以清楚的理解而行动者」(who acts with clear comprehension)。
(1)「随死念(SA)；死想(MA)；念死想(DA)；念死/死念(AA)」，南传作(i)「死念」(maraṇassati)，菩提比丘长老英译为「死的深切注意」(Mindfulness of death)。(ii)「死想」(Maraṇasaññā)，菩提比丘长老英译为「死的想法」(the perception of death)。
「非暂时解脱」(asamayavimokkhaṃ, asamayavimutto，另译为「非时解脱；不时解脱」)，菩提比丘长老英译为「永久的释放」(permanent liberation, perpetual liberation)。其反义词「暂时的心解脱」(sāmayikaṃ cetovimuttiṃ)，《杂阿含1091经》译为「时受意解脱」。
「法界」(dhammadhātu)，菩提比丘长老英译为「心-现象的元素」(mental-phenomena element)，并引注释书的解说：这是指「受、想、行」三蕴、微细色，以及涅盘。按：「微细色」，参看《长部33经》/《长阿含9经》的「不可见无对色」批注。
「圣默然(SA)；默然(MA)；贤圣默然(DA/AA)」，南传作「圣沉默状态」(ariyo tuṇhībhāvo, ariyo vā tuṇhībhāvo)，菩提比丘长老英译为「保持高洁的沉默」(maintain noble silence)，并引注释书解说，这是指进入第二禅(SN.21.1/MN.26)。
「那由他(SA)；那术(MA/AA)；那维(DA)」(nahuta，另音译为「那由佗；尼由多；那游哆」」)，水野弘元《巴利语辞典》解说为「一万」。
「善除黑白(MA)；黑白(DA)」，南传作「黑白及其对照」(kaṇhasukkasappaṭibhāgaṃ)，Maurice Walshe先生英译为「什么是污秽的、美好的或性质混合的」(what is foul, fair or mixed in quality, DN.18)，菩提比丘长老英译为「以其黑与白相对」(with its dark and bright counterparts, MN.47)，或「黑白状态及其相对」(dark and bright states with their counterparts, SN.46.2)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(paṭibhāga)，另译为「类似；相似，对比，对抗」。
「是取/所取(SA)」，南传作「会被执取的」(upādāniyā，另译为「顺取的；应取的」)，菩提比丘长老英译为「可被固执者」(that can be clung to)。
「正住(SA)；恒久存(MA)；常住不移/常住不变(DA)；常存/恒在(AA)」，南传作「将正如等同常恒那样存续」(sassatisamaṃ tatheva ṭhassati)，菩提比丘长老英译为「那将正像永恒本身那样保持相同」(that will remain the same just like eternity itself)。
(1)「大人；大丈夫(SA)」，南传作「大丈夫」(mahāpuriso，另译为「大男子；大人」)，菩提比丘长老英译为「伟大男人」(Great Man)。
(2)「大人相/大人之相(MA)；大人相(DA)；大人之相/大人之相貌(AA)」，南传作「大丈夫相」(mahāpurisalakkhaṇaṃ，另译为「大人相；伟人的特征」)，菩提比丘长老英译为「伟大男人的标志」(marks of a Great Man, MN.91)。
「观；洞察」(vipassati)，菩提比丘长老英译为「深深地看」(deeply see, AN.7.3)，或「得到洞察」(gained insight, MN.110)。「观；洞察」(vipassati)，为「毘婆舍那」(vipassanā)的动词。
「以离被限制之心」(vimariyādīkatena cetasā)，菩提比丘长老英译为「以摆脱障壁之心」(with a mind rid of barriers)。按：「离被限制」(vimariyādīkata, vimariyādikata, vi-mariyādā-kata)，另译为「无限制的；已变成自由的；被解放的」。
「法镜经(SA)；法镜(MA/DA)」，南传作(i)「法镜」(dhammādāsotipi)，菩提比丘长老英译为「法的镜子」(The Mirror of the Dhamma)。(ii)「法镜法的教说」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma)。
「缘所生的」(paṭiccasamuppannaṃ)，菩提比丘长老英译为「依之而发生者」(dependently arisen)。
(1)「离染」(virajjati, virajjituṃ)，菩提比丘长老英译为「冷静；不为情所动」(become dispassionate, dispassionate)。
(2)「使离染」(virājeti)，菩提比丘长老英译为「分离」(detaches, AN.4.177)。
「此识身及外境界一切相(SA)；内身共有识及外诸相(MA)」，南传作「关于这有识之身与一切身外诸相」(imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu)，菩提比丘长老英译为「关于具有识的身体与所有外部的征候」(in regard to this body with consciousness and in regard to all external signs)，并引注释书说，后者指其它人的有识之身以及无知觉的对象(insentient objects)，或者只是指他人。
「沙门数/沙门之沙门数(SA)；上尊沙门(MA)」，南传作「沙门中的沙门」(samaṇesu vā samaṇasammatā，直译为「在沙门中被同意为沙门」)，菩提比丘长老英译为「禁欲修道者中的禁欲修道者」(ascetics among ascetics)。按：直译中的「被同意」(sammata)，另译为「被尊敬」、「被选定」。
「作善恶二重者」(dvayakārino)，菩提比丘长老英译为「矛盾地行动；两种冲突地行动」(acted ambivalently)，并引注释书的解说，他们作善与恶两者之行为。按：水野弘元《巴利语辞典》直接将dvayakārin译为「造作善恶两者」，将dvaya译为「二种的；二重的；伪的」或「一对；两者」。
(1)「法门」(pariyāyaṃ，另译为「教说、部门、理趣、理由、方便、顺序」)，菩提比丘长老英译为「主题」(the theme)，或「种类」(kinds)，或「讲说」(a discourse, MN)。按：「法门」(pariyāya，音译为「波利耶夜」)，另参看印顺法师《原始佛教圣典之集成》p.728。
(2)「法的教说」(dhammapariyāyaṃ)，菩提比丘长老英译为「法的讲说；法的解说」(Dhamma discourse, Dhamma exposition)。
「想法是善的」(Bhaddako…… ummaṅgo, )，菩提比丘长老英译为「智慧是优秀的」(intelligence is excellent)。按：「善的」(bhaddaka)与「跋陀」(bhadda，义译为「贤的；聪明的；善的」)，显然有「双关语」的意味。「想法」(ummaṅgo, ummaggo)，依菩提比丘长老来函告知，此字PTS英巴辞典(year 2000)中列有三个意思1.歧途；邪道(a wrong way, a deviant way)。2.「隧道」(a tunnel)。3.「出现在表面上，一个想法，一个概念，最初的思想」(emergence on the surface, an idea, a conception, an initial thought)。这里采取第三种意思。
「大德神力(SA)」，南传作「大通智」(mahābhiññataṃ)，菩提比丘长老英译为「巨大之直接的理解」(greatness of direct knowledge)。
「一乘道(SA)；一道(MA/AA)；唯有一道(GA)」，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「单行道」(the one-way path)，并解说，此词常被译为「唯一之道」(the only way, the sole way)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在《中部12经》清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination，译者按：原文为工具格的「ekāyanena maggena」，相当的《增壹阿含449经》(50品6经)该段译作：「若有人直从一道来，有目之士见已便知之，斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Puṇḍarika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘长老不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。
「智慧明达/明利智慧(SA)；慧明达/明达慧/明达智慧(MA)」，南传作「洞察慧」(nibbedhikapañño，另译为「抉择慧；择慧；明达慧」)，菩提比丘长老英译为「有洞察力的智慧」(penetrative wisdom)。
「菩提分法(SA)」，南传作「觉分法」(bodhipakkhiyā dhammā，另译为「菩提分法」)，菩提比丘长老英译为「有益于开化的状态」(the states conducive to enlightenment)。「分」(pakkhiyā)，另译为「伴党(徒)的；部分的」。
「欲定断行成就如意足(SA)；欲定如意足(MA)；欲定灭行成就修习神足/欲定精勤不懈灭行成就以修神足(DA)；自在三昧行尽神足/自在三昧神力(AA)」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ)，Maurice Walshe先生英译为「具备努力意愿的意志之集中贯注的通往力量之路」(the road to power which is concentration of intention accompanied by effort of will)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving, SN.51.15)，并引注释书的解说，将「神足」(iddhipādaṃ，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūtaṃ pādaṃ)，并解说依SN.51.13(参看《杂阿含561经》附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」(长阿含经作「灭行成就」)，应该是依「勤奋之行」(padhānasaṅkhāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
「思惟定断行成就如意足(SA)；思惟定如意足(MA)；思惟定灭行成就修习神足/思惟定精勤不懈灭行成就以修神足(DA)；诫三昧行尽神足/试三昧神力(AA)」，南传作「具备考察定勤奋之行的神足」(vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ)，Maurice Walshe先生英译为「具备努力意愿的研究调查之集中贯注的通往力量之路」(the road to power which is concentration of investigation accompanied by effort of will)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。《法蕴足论》：「观三摩地胜行成就神足者，……此中观者，谓：依出家远离所生善法所起，于法简择、极简择、最极简择；解了、等了、近了，机黠通达，审察聪叡，觉明慧行，毘钵舍那，是名观。」
「后前想(MA)」，南传作「前后有感知的」(pacchāpuresaññī)，菩提比丘长老英译为「什么是前与什么是后的知觉」(percipient of what is behind and what is in front)。
「空、无愿、无相(MA)；空三昧、无愿三昧、无相三昧/空三昧、无相三昧、无作三昧/空三昧、无想三昧、无作三昧(DA)；空三昧、无愿三昧、无相三昧/空三昧、无愿三昧、无想三昧(AA)；」，南传作「空定、无相定、无愿定」(Suññato samādhi, animitto samādhi, appaṇihito samādhi)，菩提比丘长老英译为「空的集中贯注、无形迹的集中贯注、无指向/无愿望的集中贯注」(The emptiness concentration, the signless concentration, the undirected concentration, SN.43.4, Emptiness concentration, markless concentration, wishless concentration, AN.3.184)，并引长部注释书的解说，当作进阶的毘婆舍那(advanced insight)时，观察(contemplates)事物为无我而在证果时获得空定，因为他看见事物为空我(empty of self)，观察事物为无常的而获得无相定，因为他经由相的无常(sign of permanence)而看见，观察事物为苦的而获得无愿定，因为他对被认为苦的事物不倾向(he has no leaning to things seen as painful)。
「看见具足者」(dassanasampanno，另译为「见具足」)，菩提比丘长老英译为「眼光已完成者」(accomplished in vision)，或「拥有眼光者」(possessed in vision, AN.3.45)。按：此处的「看见」(dassanaṃ，也简译为「见」)为名词(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「光明/光泽(SA)；极清净(MA)」，南传作「极光净的；辉耀的」(pabhassara，另译为「放光的；清净的」)，菩提比丘长老英译为「发光的；明亮的」(Luminous)，并解说，这个字在AN.3.103中是形容入定的心，在AN.5.23中是形容离五盖的心，在MN.140中是形容第四禅的平静，并质疑注释书在AN.1.49中解说极光净的心是指「有分心」(bhavaṅgacitta)。按：这个字在SN.46.33中也形容离五盖的心，在MN.50/SN.6.5中佛陀被称为「极光净者」，在SN.51.22中形容如来作身的幸福想与轻想时的身体，在SN.46.33/MN.140/AN.5.23/AN.3.102/103中也形容冶炼好的黄金，在MN.93/96/99中用来形容火焰。《舍利弗阿毘昙论》：「心性清净，为客尘染，凡夫未闻故，不能如实知见，亦无修心，圣人闻故，如实知见，亦有修心。心性清净，离客尘垢，凡夫未闻故，不能如实知见，亦无修心，圣人闻故，能如实知见，亦有修心。」
(1)「内法(SA.716)」，南传作「内支」(Ajjhattikaṃ…aṅganti)，菩提比丘长老英译为「内部要素」(internal factors)。
(2)「外法(SA.717)」，南传作「外支」(Bāhiraṃ…aṅganti)，菩提比丘长老英译为「外部要素」(external factors)。按：「支」(aṅga)，另译为「部分；成分」，也作「肢体，关心，理由」。
「见谛人(MA)」，南传作「见具足之人」(diṭṭhisampanno puggalo，另译为「见成就的人」)，菩提比丘长老英译为「持有正见的人」(a person possessing right view, MN)，并引注释书的解说，这是指初果的圣弟子。「见具足(者)」(diṭṭhisampanno)，菩提比丘长老英译为「见解已完成者」(who is accomplished in view, SN)。
「明分(SA)」，南传作「明的一部分」(vijjābhāgiyā，另译为「明分；有益于明的；与明连接的」)，菩提比丘长老英译为「参与真实理解」(partake of true knowledge)，或「属于真实的理解」(pertain to true knowledge)，并引注释书的解说，这是指MN.77(《中阿含207经》)中说的八种理解：识被结缚在无常的色身中、意生身、神足通、天耳通、他心通、宿命通、天眼通、漏尽通。按：《杂阿含1034经》/SN.55.3/AN.6.35说「无常想、无常苦想、苦无我想、观食想、一切世间不可乐想、死想」为「明分想」，AN.2.32说「止观」，AN.1.571说「身至念」。
「身证(SA/MA/AA)；身证者(MA)」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
「见到(SA/MA/AA)；见到者(MA)」，南传作「得见者」(diṭṭhippatto，逐字译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。玄奘法师译为「见至」。
「信解脱(SA/MA/AA)；信解脱者(AA)」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。
「无缺点的；无疑的」(apaṇṇaka，另译为「无戏论的；纯真的」)，菩提比丘长老英译为「不被弄错的」(The Unmistaken, AN)，或「无疑的」(surely, AN.10.46)，或「确实的；保险的」(assured, MN.82)，或「澄清」(cleared up, MN.127)，或「无疑的；无可争议的」(incontrovertible, SN/MN)，并引注释书的解说，这是指「不失败的、导向真实的、一向(绝对)可取的」(aviraddho advejjhagāmī ekaṁsagāhiko)。Thanissaro 比丘英译为「安全下注的」(safe-bet)。
「有起源与开始」(yoni cassa āraddhā hoti)，菩提比丘长老英译为「安置了一个基础」(has laid the groundwork, has laid a foundation)。
(1)「戾语/不善语恭顺(MA)」，南传作「难顺从纠正者」(dubbaco，另译为「难说；恶语；恶口」)，菩提比丘长老英译为「难纠正」( difficult to correct)，或「难告诫」(difficult to admonish,MN.15)。
(2)「善语/善语恭顺(MA)」，南传作「易顺从纠正者」(suvacena，另译为「善语；易说的；从顺的」)，菩提比丘长老英译为「容易纠正的」(easy to correct)。
(1)「成就戾语法/成就不善语恭顺法(MA)」，「具备作难顺从纠正法」(dovacassakaraṇehi dhammehi samannāgato)，菩提比丘长老英译为「持有令他难以[被]告诫的特质」(possesses qualities that make him difficult to admonish)，并解说《中部15经》中列有其详细内容(按：计16项，《中阿含89经》、《杂阿含1139经》所列也相近)。(2)「成就善语法/成就善语恭顺法(MA)」，南传作「具备作易顺从纠正法」(sovacassakaraṇehi dhammehi samannāgato)，菩提比丘长老英译为「持有令他容易[被]告诫的特质」(possesses qualities that make him easy to admonish)。
「四断(MA)；四道(DA)；四事行迹(AA)」，南传作「四种行道」(Catasso…paṭipadā)，菩提比丘长老英译为「四种实行模式」(four modes of practice)。「行道」(paṭipadā)，另译为「道；行道；道迹」。
「乐非尽道(SA)；断乐迟(MA)；乐迟得/乐灭迟得(DA)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā paṭipadā dandhābhiññā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「行道」(paṭipadā)，另译为「道；行道；道迹」。参看《杂阿含184经》、《中阿含215经》、《长阿含9经》、《增壹阿含267经》(31品3经)。
「法利如法得利/法利如法得(MA)；得净利养/以法得养(DA)；得法利之具/得法利之养(AA)」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.11)，或「任何一种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。「法利」，南传作「如法利养」(dhammaladdhā)，另译为「法利；法得；法利得」。
(1)「生法」(jātidhammaṃ)，菩提比丘长老英译为「属于生者」(subject to birth)。
(2)「老法(SA/MA)；老之法(AA)」，南传作「老法」(Jarādhammaṃ)，菩提比丘长老英译为「属于年老的」(subject to old age)。
(3)「死法」(maraṇadhammo)，菩提比丘长老英译为「属于死亡」(subject to death)。
「超升离生(SA.892)」，南传作「正性决定」(sammattaniyāma, niyāmaṃ…sammattaṃ, sammattaniyato)，菩提比丘长老英译为「正确性的固定进路」(the fixed course of rightness)。
「慈心；慈心解脱(MA)」，南传作「慈心解脱」(mettācetovimutti, mettā cetovimutti)，菩提比丘长老英译为「以慈爱而心释放」(the liberation of the mind by loving-kindness)。
「念与聪敏」(satinepakkena)，菩提比丘长老英译为「深切注意与机警 」(mindfulness and alertness, AN)，或「深切注意与技能」(mindfulness and skill, MN)，或「深切注意与判断」(mindfulness and discretion, SN)，并引注释书的解说，「聪敏」(nepakka)是「慧的词语」，以表示念的强度，只有与慧关连，才是强的念。按：「sati」，另译为「正念」，「nepakka」，另译为「俊敏，慎重；审慎，慧」。
「有行所持(SA)」，南传作「进入被有行折伏后妨碍状态的」(sasaṅkhāraniggayhavāritagato, saṅkhāraniggayhavāritagato)，菩提比丘长老英译为「被有力的抑制[污秽]所勒住与制止」(is reined in and checked by forcefully suppressing [the defilements])，在SN.1.38则依锡兰本(sasaṅkhāraniggayhavāritavataṃ)英译为「被有力的抑制所封锁与制止」(blocked and checked by forceful suppression)。
(1)「正慢无间等/止慢无间等/正无间等(SA)；慢无间等；」，南传作「以慢的完全止灭」(sammā mānābhisamayā，逐字译为「正-慢+现观(无间等)」)，菩提比丘长老英译为「以完全地突破自大」(by completely breaking through conceit)。按：「止慢无间等；正无间等」皆应为「正慢无间等」之讹，此处的「无间等(现观)」，水野弘元《巴利语辞典》标作abhisama-ya，解为「止灭；止息」，「现观」则标作abhi-samaya，两者不同。
(2)「慢无间等(SA)」，南传作「以慢的止灭」(mānābhisamayā)，菩提比丘长老英译为「以突破自大」(by breaking through conceit)。
「世间饮食/世间信施食(MA)」，南传作「世间诱惑物」(lokāmisaṃ，另译为「世间物质」)，菩提比丘长老英译为「世间的诱惑物」(the world's bait, the bait of the world, SN)，或「世间的物质物；世俗物质物」(the material things of the world, wordly material things, MN)，并在SN.4.17中引注释书的解说，其字面的意思是为「肉体之物；肉欲之物」(carnal things)，有二种意思：隐喻的(pariyāyena)是指「世间的诱惑物」；非隐喻的(nippariyāyena)是指「衣、食、住、医药」等基本维生物质，并解说，「诱惑物」(āmisa，另译为「财；食物；肉；味；利益；物质」)，此字若用在指六境，则比较是指饵钩，而不是饵本身。
「无流漏」(anavassavo, anavassavāya)，菩提比丘长老英译为「不出现」(does not emergence, AN)，或「不喷出」(does not erupt, MN.104)，或「无结果；无影响力」(no consequence, MN.14)。
「自证」(abhijānaṃ, 动词abhijānāti也译为「证知」)，菩提比丘长老英译为「直接地知道」(directly knowing)，或「记得」(recall)。
「摄事(SA)；事摄(MA)；摄法(DA)」，南传作「摄事」(saṅgahavatthūni)，菩提比丘长老英译为「维持良好关系的方法」(means of sustaining a favorable relationship)。
(1)「触相(SA)；净相(MA)」，南传作「净相」(subhanimittaṃ)，菩提比丘长老英译为「有吸引力的标记」(the mark of attractive, AN.1.11)，或「美丽的特征」(the sign of the beautiful, SN.46.2)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。
(2)「恶露不净(SA/AA)；恶露/不净恶露(MA)；恶露(DA)；恶露/恶露不净(AA)」，南传作「不净」(asubhā)，菩提比丘长老英译为「无吸引力」(unattractiveness)。按：此即指32分身等之不净观修习。(3)「不净相」(asubhanimittaṃ)，菩提比丘长老英译为「无吸引力的特征」(the mark of the unattractive)。
「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
「秽(MA)；弊(AA)」，南传作「心荒芜」(cetokhilā)，菩提比丘长老英译为「心理的贫瘠」(mental barrenness)，或「心中的荒芜」(wildernesses in the heart, MN.16)。「荒芜」(khila, khilā，另译为「碍；顽固」)，菩提比丘长老英译为「贫瘠；不孕」(barrenness, SN/AN)。


Āgamo / Nikāyo Note6
「不免一死的人」(macco，另译为「人；人间」)，菩提比丘长老英译为「难免一死者」(a mortal, mortals)。
(1)「恶法者」(pāpadhammo, pāpadhammassa)，菩提比丘长老英译为「坏德者」(of bad character)，或「恶性者；邪恶品德者」(one of evil character)。按：《显扬真义》等以「劣法者(劣性者)」(lāmakadhammo, SN.35.241/AN.2.49)解说。
(2)「善法者」(kalyāṇadhammo)，菩提比丘长老英译为「属于好品格者」(of good character)。
「不净与行怀疑行为者」(asucisaṅkassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)。按：《显扬真义》以「怀疑他应该做了什么的行为者」(saṅkāya saritabbasamācāro)，或「怀疑其他行为者[对他]做了什么」(Saṅkāya vā paresaṃ samācāraṃ saratītipi, SN.35.241)解说「行怀疑行为者」。
(1)「乐食受(SA)；乐食(MA)；食乐痛(AA)」，南传作「肉体的乐受」(sāmisaṃ vā sukhaṃ vedanaṃ)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling, SN)。按：「食」即「肉体的」(sāmisa，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」)，《满足希求》以「与污染物质(肉体)相应的」(kilesāmisasampayuttā)解说。
(2)「乐无食受(SA)；乐无食(MA)；不食乐痛(AA)」，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling, SN/AN)。按：「无食；不食」即「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
「超越、和合、出生/生则生，出则出，成则成(SA)；生则生，出则出，成则成(MA)」，南传作「出生、入[胎、生起]、再生」(sañjāti okkanti [nibbatti] abhinibbatti)，智髻比丘长老英译为「他们的来到出生，坠下[进入子宫]，产生」(their coming to birth, precipitation [into the womb], generation, MN)，菩提比丘长老英译为「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production, SN)。
「如其住立、如其志向、有界之身」(kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso)，智髻比丘长老英译为「就此身，无论被安置，无论其倾向，为元素组成」(this same body, however it is placed, however disposed, as consisting of elements, MN)。
「故作业(MA)」，南传作「故意业」(sañcetanikānaṃ kammānaṃ, Sañcetanikaṃ…kammaṃ，另译为「思业；故思业；意思业」)，菩提比丘长老英译为「意志的业」(volitional kammas, AN)，智髻比丘长老英译为「故意的行为」(an intentional action, MN)。按：《满足希求》以「意图、计画后被作的」(cetetvā pakappetvā katānaṃ, AN.10.217)解说，长老以「思是业，意志是造业的必要因素，非故意行为仍造业为耆那教立场(AN.6.63)」的观点，觉得「故意业」重复了，并将北传的「故作业」解读为「过去业」(past kamma)；「不故作业」解读为「没作过去业」(one has not done a past kamma, AN.10.217)，但依北传的经论显然不能作如是解，如《中阿含171经》说：「若不故作业，作已成者，我不说必受报也。」「没作过去业」又「作已成」就不通了，再以《舍利弗阿毗昙论》为例：「若业故作受报是名故作业……若业不作不受报是名不故作业……若业有报是名受业……若业无报是名非受业……」(T28p580a)「若业生已灭是名过去业……若业未生未出是名未来业……若业生未灭是名现在业。何等业？思业、思已业；故作业、非故作业；受业、非受业……」(T28p600b)「故作业」显与不是指「过去业」。
「扪摸」(i) 为重义词，原意为「摸」，引申为「抓取；执着」。(ii) 南传作「执着」(abhinivissa)，智髻比丘长老英译为「粘着」(adheres, MN)。
「彼一切本所作因(SA)；悉是过去本所作因(GA)；皆因宿命造/皆因本作(MA)」，南传作「全都因以前所作」(sabbaṃ taṃ pubbekatahetu)，菩提比丘长老英译为「那全是过去所作引起的」(all that is caused by what was done in the past, SN/MN/AN)。
(1)「见审谛忍/[见]审谛堪忍(SA)；见善观(MA)」，南传作「沈思后接受之见解」(diṭṭhinijjhānakkhantiyā)。按：《显扬真义》说，这是经由思惟生起恶执见(Kāraṇaṃ cintentassa pāpikā laddhi uppajjati, SN.35.153)。
(2)「信、乐、闻、念、见善观(MA.19)」，南传作「信、[个人的]爱好、口传、理论的深思、沈思后接受之见解」(Saddhā, ruci,… ākāraparivitakko, diṭṭhinijjhānakkhanti)，智髻比丘长老英译为「信，赞成，古口传的传统，理论思考，和深思接受的见解」(faith, approval, oral tradition, reasoned cogitation, and reflective acceptance of a view, MN)，菩提比丘长老英译为「信，个人的偏爱，口传的传统，理论深思，和沈思后接受之见解」(faith, personal preference, oral tradition, reasoned reflection, the acceptance of a view after pondering it, SN)。
「不依眼界生贪欲识(SA)；不依[眼]而起于识(AA)」，南传作「我的识将不是依止眼的」(na ca me cakkhunissitaṃ viññāṇaṃ bhavissatī’ti)，智髻比丘长老英译为「我的识将不是依凭眼」(and my consciousness will not be dependent on the eye, MN)，菩提比丘长老解说，执取眼以欲与贪的方式发生，识是以渴爱与(邪)见依止眼，但由于给孤独已经是入流者，对他来说，只涉及渴爱，(邪)见已经被入流道根除。
「绑头箍」(sīsaveṭhanaṃ dadeyya，直译为「给与头的包缠巾」)，菩提比丘长老英译为「如头巾般环绕我的头勒紧」(were to tighten…around my head as a headband)。
「大家(GA/MA/DA/AA)」，南传作「主人」(ayyo)，菩提比丘长老英译为「主人」(masters)。另外，媳妇对公公也称「大家」，如《增壹阿含264经》(30品3经)。
「亲族脚子孙」(bandhupādāpaccā，另译为「梵天脚子孙」)，智髻比丘长老英译为「同族者的脚之子孙」(offspring of the Kinsman's feet, MN)，菩提比丘长老英译为「上天的脚之子孙」(offspring of Load’s feet, SN)，Maurice Walshe先生英译为「梵天的脚所生」(born of Brahmā's foot, DN)。按：《显扬真义》等说，亲族为梵天之意，脚子孙为从梵天的脚底(脚背)所生之意(brahmuno piṭṭhipādato jātāti adhippāyo)，他们(婆罗门)传说这个主张：婆罗门从梵天的口生所出(nikkhantā)，剎帝利(武士族)从胸，毗舍(平民族)从肚脐，首陀罗(奴隶族)从膝盖，沙门从脚底(samaṇā piṭṭhipādato, SN.35.132/MN.50/DN.3)。
(1)「所依退减(SA)；害(MA)」，南传作「失去近因」(hatūpaniso hoti，直译为「近因被杀害」)，菩提比丘长老英译为「缺乏其近因」(lacks its proximate cause)。
(2)「根本/所依(SA)；有习/说习(MA)」，南传作「有近因(的)」(sa-upaniso，另译为「有助伴的；有缘由的」)，菩提比丘长老英译为「有近因」(has a proximate cause, SN.12.23)，或「跟随着要件」(with its supports, SN/MN)，或「有支持条件」(having a supporting condition, AN)。按：《显扬真义》等以「有理由、有缘」(sakāraṇaṃ sappaccayaṃ, SN.12.23)，或「有缘」(sappaccayaṃ, SN.45.28/MN.117)解说，《满足希求》以「有近依、有缘」(saupanissayo sapaccayo, AN.3.68)解说。又，《佛说本相猗致经》译作「有本」(T.1p.819)。
「疾(SA)」，南传作「直接的」(anantarā，另译为「无中途的；无间的；迅速的」)，菩提比丘长老英译为「直接的；即刻的」(immediate)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁(SN.22.81)。按：《摩诃僧祇律》作「次第」，含意显然不同。《显扬真义》说，有近的直接与远的直接(āsannānantarañca dūrānantarañca)两种直接(无间)，前者指毘婆舍那道(Vipassanā maggassa)，后者指果(phalassa, SN.22.55)，「烦恼的直接灭尽」，《显扬真义》以「直接道(无间道)的阿罗汉果」(maggānantaraṃ arahattaphalaṃ, SN.22.81)解说，《满足希求》以「直接生起阿罗汉状态」(anantarāyeva arahattaṃ uppajjati, AN.5.170)解说。
「法无有吾我，亦复无我所，我既非当有，我所何由生(SA)；我者无我，亦无我所；当来无我，亦无我所(MA)；无我、无我所，我当不有、我所当不有(MA.75)；我无、我不有(MA.215)」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassaṃ no ca me siyā nābhavissaṃ na me bhavissatī)，菩提比丘长老依锡兰本(no c’ assaṃ no ca me siyā, na bhavissāmi na me bhavissati)英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me)，但在《相应部22相应55经》中依锡兰本(no c’ assa no ca me siyā, na bhavissati na me bhavissati)英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me)，并解说前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。
「胜入处(SA)；除处(MA)；除入(DA)」，南传作「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「征服(克服)的基础」(bases of overcoming, AN)，或「掌握基地」(mastered bases, SN)，或「超越的基础」(bases of transcendence, MN)。按：《破斥犹豫》说，胜处是经由征服(abhibhavanakāraṇāni)敌对法(Paccanīkadhammepi)与所缘(ārammaṇānipi)，它们以对治性(paṭipakkhabhāvena)征服敌对法，对人来说以智超越诸所缘(ñāṇuttaritāya ārammaṇāni)，而「我知道，我看见」是「从等至出来后的思惟想(ābhogasaññā pana samāpattito vuṭṭhitasseva, MN.77)」。
「一切入处(SA)；一切处(MA)」，南传作「遍处」(kasiṇāyatanāni)，菩提比丘长老英译为「kasiṇa基础」(kasiṇa bases, AN.10.25)，并解说，这是用作三摩地默想对象之代表元素或颜色的盘子(disks representing elements or colors used as objects of samādhi meditation)，例如：地遍处是装满棕红色粘土的盘子；水遍处是装满水的碗；色遍处是有颜色的盘子。默想者以实体性的盘子(physical disk)开始，当他能以心眼(mind's eys)清楚地看见遍处时，他抛弃实体性的盘子而只专注于心中的影像。当默想加深时，另一个叫作似相(paṭibhāganimitta)的影像浮现成为注意的锚(an anchor of attention)，《清净道论》4与5章提供遍处一个详细的解说。在《清净道论》体系中，空遍处(空无边处的起头)以限定虚空遍处(paricchinnākāsakasiṇa)替代，识遍处以光明遍处(āloka-kasiṇa)[替代]。
「无分裂」(advayaṃ，直译为「不二」 )，菩提比丘长老英译为「非双重的」(nondual, SN/AN)，智髻比丘长老英译为「未分开的；连续的」(undivided, MN)。
「有神变的法」(sappāṭihāriyaṃ dhammaṃ)，智髻比丘长老英译为「令人信服方式的法」(the Dhamma in a convincing manner, MN)，菩提比丘长老英译为「有效法」(the efficacious Dhamma, SN)，或「解毒法；矫正法」(the antidotal Dhamma, AN.3.125)，并解说「神变」(pāṭihāriyaṃ)的动词是「反击」(paṭiharati)，使役动词是「击退；避免」(paṭihāreti)，相信两者相关：神变反击心的固定成见，并对不可思议的真实敞开，法反击扭曲之见与污秽(distorted views and defilements)，因此是矫正或解毒(counteractive or antidotal)。按：《显扬真义》等以「只限出离后说法」(yāva niyyānikaṃ katvā dhammaṃ desessanti, SN.51.10/DN.16/AN.8.70)解说，《破斥犹豫》以「这就是最古的同义语，有根据之意」(purimassevetaṃ vevacanaṃ, sakāraṇanti attho, MN.77)
(1).「神足现化/神通变化(SA)；神足变化(DA)」，南传作「神通神变」(iddhipāṭihāriyaṃ)，菩提比丘长老英译为「超常力量」(spiritual power, SN)。
(2)「神足变化示现、他心示现、教诫示现(SA)；如意足示现，占念示现，教训示现(MA)；神足，观察他心，教诫(DA)；神足教化，言教教化，训诲教化(AA)」，南传作「神通神变、记心神变、教诫神变」(iddhipāṭihāriyaṃ, ādesanāpāṭihāriyaṃ anusāsanīpāṭihāriyaṃ)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pāṭihāriya)，另译为「神通；示导；奇迹」，《相应部1551经》(SN.51.10)说：「以如法善折伏对方已生起的议论，折伏后将教导有神变的法。」《满足希求》以「因对敌对的排除而为诸神变」(Pāṭihāriyānīti paccanīkapaṭiharaṇavasena pāṭihāriyāni, AN.3.61)解说，亦即令敌对者归顺信服的神奇改变，《清净道论》说，以成功义、完成义、得到义为神通(ijjhanaṭṭhena iddhi, nipphattiatthena paṭilābhaṭṭhena cāti vuttaṃ hoti)，……反击[敌对者paṭipakkha-注疏]为神变(paṭiharatīti pāṭihāriyaṃ, Vsm.12.396)。
「寺男」(ārāmika)，菩提比丘长老英译为「僧院随从」(monastery attendants)，或「僧院工作者」(monastery workers, AN)。
「抗论」(vādapathaṃ，另译作「语法；语路」)，菩提比丘长老英译为「教义路线」(pathways of doctrine, AN)，或「教义进路」(courses of doctrine, MN)。按：《破斥犹豫》以「各个质问」(tassa tassa pañhassa, MN.77)解说，《满足希求》以「就是教义(理论)」(vādāyeva, AN.4.8)解说。
「视岸鹰(MA)」，南传作「寻岸鸟」(tīradassiṃ sakuṇaṃ，直译为「看海岸的鸟」)，菩提比丘长老英译为「侦查陆地的鸟」(a land-spotting bird)，Maurice Walshe先生英译为「察看陆地的鸟」(land-sighting bird)。
「梵世法(MA)」，南传作「与梵天界共住的法」(brahmalokasahabyatāya dhammaṃ)，菩提比丘长老英译为「与梵天为同伴的法」(Dhamma…for companionship with the brahmā world)。按：「与梵天界共住」(brahmalokasahabyatāya)指往生梵天。
「生地(MA)；本所生处(AA)」，南传作「在出生地」(jātibhūmiyaṃ)，菩提比丘长老英译为「在他的家乡地区」(in his native district, AN)，智髻比丘长老英译为「故乡」(native land, MN)。按：「在出生地」即「在当地出生的」。
「识无量境界(MA)；识无形，无量自有光(DA)」，南传作「识是不显现的、无边的、全面发光的」(Viññāṇaṃ anidassanaṃ anantaṃ sabbato pabhaṃ)，智髻比丘长老英译为「识：非-显现的、无边的、全面发光的」(Consciousness non-manifesting, Boundless, luminous all-round, MN)，菩提比丘长老英解说，《破斥犹豫》以涅盘解说识，但他认为四部中并不见这样的说法，依他的理解，这里所说的识，并非涅盘本身，而是阿罗汉在定中经验涅盘的识，而这种定中经验不显现世间有为法，所以或许可以真的描述为「非-显现」(non-manifesting)，而「全面发光的」则举《增支部49经》(AN.1.49)「这个心是极光净的」(Pabhassaramidaṃ cittaṃ)与《增支部723经》(AN.4.141)最高的「慧的光明」(paññābhā)作对比。Maurice Walshe先生英译为「识是无形迹的、无边的、全面发光的」(consciousness is signless, boundless, all-luminous, DN)，也举了AN.1.49解说「识是全面发光的」。按：「发光」(pabhaṃ, pabhā)，另译为「光明、 光照」。
「一切行无常；一切诸行皆归无常(AA)」，南传作「一切行是无常的」(Sabbe saṅkhārā aniccā)，或「诸行是无常的」(Aniccā… saṅkhārā)，菩提比丘长老英译为「所有条件所成的现象是不持久的」(all conditioned phenomena are impermanent, AN)，或「所有形成物是不持久的」(all formations are impermanent, SN/MN)，并解说，这里的「行」是指所有「所有条件所成；所建造；所组合者」(按：《显扬真义》说「一切三界的诸行(sabbe tebhūmakasaṅkhārā, SN.22.90)」)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同(MN.35)。
「有眼者」(cakkhumā, cakkhumatā)，菩提比丘长老英译为「有眼光者」(the one with vision)，并解说「有眼者」是指佛陀，这样称呼，是因为佛陀具备「五眼」：佛眼(buddhacakkhu，包括「根之优劣智, indriyaparopariyattañāṇa」与「烦恼所依智, āsayānusayañāṇa」)、一切眼(samantacakkhu)、法眼(dhammacakkhu)、天眼(dibbacakkhu)、肉眼(maṃsacakkhu)(SN.6.1)。按：印顺法师在《初期大乘佛教之起源与开展》中以「五眼」的出现，判定《金刚经》的集成年代与《中品般若》相同(西元50～150年)。
「式叉摩尼(SA)」，南传作「式叉摩那」(sikkhamāna，另译为「学法女；正学女；学戒女」)，菩提比丘长老英译为「试用期间的女修道者」(a probationary nun, SN)，或「试用期间者」(a probationer, AN)，智髻比丘长老英译为「女试用期间者」(a female probationer, MN)。按：这是从沙弥尼成为比丘尼二年观察期内的女众，期间无分娩(《破斥犹豫》等说，尊者鸠摩罗迦叶的母亲出家前受孕而不知，在僧团中生他而引发议论, MN.23/DN.23)，且不得犯六法(戒)，即五戒加过午不食(非时食)。
「因陀罗柱」(indakhīlo，另译为「王柱」)，菩提比丘长老英译为「因陀罗柱」(an Indra's pillar)。按：「因陀罗」(inda，梵语作Indra，另译为「王」)即「释提桓因」，「因陀罗柱」依PTS英巴辞典的解说，这是城门前的标竿、桩或圆柱(the post, stake or column)，或屋子门前埋入地里的大石头(a large slab of stone)。
「对像这样的；像这样者；像这样」(tādino)，菩提比丘长老英译为「稳固者」(the Stable One, SN.7.2)，并解说，《小部/大义释114-16》以阿罗汉为tādī，因为他面对得失是「稳定者」(tādī)等……。tādī关于佛陀类似但稍不同的定义也在《小部/大义释459-61》。
(1)「在阿赖耶中欢乐」(Ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion)。
(2)「在欲之阿赖耶上」(kāmālaye)，菩提比丘长老英译为「对感官快乐的窝」(To the lair of sensual pleasures)。按：「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。《显扬真义》等说，众生在五种欲上粘着(sattā pañcasu kāmaguṇesu allīyanti)，或粘着百八种渴爱思潮(Aṭṭhasatataṇhāvicaritāni ālayanti, SN.6.1/MN.26/DN.14)，因此那些被称为阿赖耶。
(1)「法住(SA)；住[法](DA)」，南传作「法安住性」(dhammaṭṭhitatā，逐字译为「法+住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma, SN)，并解说此字与「法住智」的「法住」(dhammaṭṭhitati)似乎同义词。按：《显扬真义》说，以缘、缘的生起而法住立(Paccayena hi paccayuppannā dhammā tiṭṭhanti, SN.12.20)，因此，缘被称为「法安住性」，《吉祥悦意》以「关于九出世间法(《法集》1464：四道不系属的、四沙门果与涅盘)的住立自性」(navalokuttaradhammesu ṭhitasabhāvaṃ, DN.9)解说，《满足希求》以「自性(实相)住立性」(sabhāvaṭṭhitatā, AN.3.137)解说。
(2)「法住智」(dhammaṭṭhitiñāṇaṃ)，菩提比丘长老英译为「法的安定性之理解」(That knowledge of the stability of the Dhamma, SN)。按：《显扬真义》以「关于缘模式之智」(paccayākāre ñāṇaṃ, SN.12.34)，或「首先生起的毗婆舍那智」(vipassanāñāṇaṃ, taṃ paṭhamataraṃ uppajjati, SN.12.70)解说。长老解说，这是「条件性法则之理解，因为它是事象持续发生的原因」，就是指「『以生为缘而有老死』智」等，包含过去世与未来世。理解「此(法住)智」也属于[会]破坏之智，《显扬真义》称之为「反观之观」(vipassanāpaṭivipassanā)，即「刚识知最初对象的消溶而洞察入洞察智的行为之消溶」。后来《般若经》的「空空」、「空空不可得」思想或源于此。
「法空(SA)」，南传作「法决定性」(dhammaniyāmatā)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma)。按：《显扬真义》说，缘决定诸法(Paccayo dhamme niyameti, SN.12.20)，因此被称为「法决定性」《吉祥悦意》以「出世间法法决定性」(lokuttaradhammaniyāmataṃ, DN.9)解说，《满足希求》以「自性(实相)决定性」(sabhāvaniyāmatā, AN.3.137)解说。
(1)「法尔(SA)」，南传作「特定条件性」(idappaccayatā，直译为「此缘性；以此为缘」)，菩提比丘长老英译为「特定条件性」(specific conditionality)。《显扬真义》等说，这些的缘为特定条件，特定条件即特定条件性(imesaṃ paccayā idappaccayā; idappaccayā eva idappaccayatā, SN.6.1/MN.26/DN.14)，SN.12.20则作「老死等这些的缘为特定条件，……」。
(2)「所因(MA)；缘(MA/DA)」，南传作「特定条件」(idappaccayā)，Maurice Walshe先生英译为「一个条件」(a condition, DN)，坦尼沙罗比丘长老英译为「一个显而易见的必要条件」(a demonstrable requisite condition, DN)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN)，或「特定条件性」(a specific condition, AN)。
「空相应(SA)」，南传作「与空有关的」(suññatappaṭisaṃyuttā, suññatāpaṭisaṃyuttā)，菩提比丘长老英译为「关于空」(dealing with emptiness/SN, connected with emptiness/AN)。
「种子村(MA)；一切种子(GA)」，南传作「种子类」(bījagāma，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」)，智髻比丘长老英译为「诸种子」(seeds, MN)。
「本际(SA/MA)」，南传作(i)「起始点」(Pubbā koṭi，逐字译为「前+点」，另译为「前际；本际」，SA对应此词)，菩提比丘长老英译为「第一点」(A first point, SN)。(ii)「最初点」(Purimā…koṭi，逐字译为「最初+点」，另译为「前际」，MA对应此词)，菩提比丘长老英译为「第一点」(A first point, AN)。
「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
「众生居(SA/MA/DA)；众生居处(AA)」，南传作「众生住处」(sattāvāsā)，菩提比丘长老英译为「生命的居住处」(abodes of beings, SN/AN)，并解说，这是指九众生居住处。按：此即《中阿含97经》所说的「七识住及二处」，也就是「欲界」+四个「色界天」+四个「无色界天」。
「色观色(MA/DA)」，南传作「有色者见诸色」(Rūpī rūpāni passati)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms, DN.15)。按：《破斥犹豫》等以「在自己头发等上因青遍而生起色[界]禅定的色」(ajjhattakesādīsu nīlakasiṇādivasena uppāditaṃ rūpajjhānaṃ rūpaṃ, MN.77/DN.15/AN.1.435)解说。
「内无色想外观色(MA)；内无色想观外色(DA)」，南传作「内无色想者见外诸色」(Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati)，菩提比丘长老英译为「不觉知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN)，Maurice Walshe先生英译为「不觉知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside, DN.15)。按：《破斥犹豫》等以「以禅定之眼看见自身外部的青遍等色」(bahiddhāpi nīlakasiṇādīni rūpāni jhānacakkhunā passati., MN.77/DN.15/AN.1.435)解说「见外诸色」。
「阴马藏(MA/DA)」，南传作「隐藏入鞘的阴部」(kosohitaṃ vatthaguyhaṃ)，智髻比丘长老英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath, MN)，Maurice Walshe先生英译为「鞘内的生殖器」(sheathed genitals, DN)。按：《破斥犹豫》等以「被鞘包起来隐藏的」(vatthikosena paṭicchanne)解说kosohitaṃ，以「在男根处」(aṅgajāte)解说vatthaguyhaṃ(MN.91/DN.3)。
「在无明㲉(SA)；无明卵之所裹/无明缠(MA)」，南传作「进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant, SN)，或「陷入无知」(immersed in ignorance, AN)。
(1)「四大」的「大」，为「大种」(mahābhūta)的简略，即「四大之种；四大种」，菩提比丘长老英译为「大元素」(great elements)。依《中阿含30经》，四大指地(坚)水(润)火(热)风(动)。《大毗婆沙论》：「问：云何大义？云何种义？答：能减能增能损能益，体有起尽是为种义；体相形量遍诸方域，成大事业是为大义。」(T.26p.622)。
(2)「四大造色(SA)；四大造/四大造为色(MA)；四大所造色(AA)」，南传作「四大之所造色」(catunnañca mahābhūtānaṃ upādāya rūpaṃ)，菩提比丘长老英译为「出自四大元素的色」(the form derived from the four great elements)。按：「所造」(upādāya)，另译为「执取后；取着的」。
「慢；慢类」(vidhā，另译为「种类」)，菩提比丘长老英译为「歧视；区别」(discrimination)。按：《显扬真义》以「各种慢」(mānakoṭṭhāse, SN.18.22)解说，《满足希求》以等、胜、劣「三种慢」(tisso vidhā, AN.7.49)解说。SN.1.20, SN.45.162, DN.33所述即为后者。
「如法语者/善说法者(SA)；如法说法者/法说(MA)；法语/法说(DA)」，南传作「如法之说者；如法说的」(dhammavādī)，菩提比丘长老英译为「法的拥护者」(a proponent of the Dhamma)。按：《破斥犹豫》等以「依止九出世间法后而说」(Navalokuttaradhammasannissitaṃ katvā vadatīti, MN.27/DN.1/AN.4.198)解说，非实相之说者(asabhāvaṃ vattā, MN.96)，或不说正法说非法(dhammaṃ na vadati, adhammaṃ vadati nāma, AN.3.70/AN.4.22)为不如法说者。
「行苦、苦苦、变易苦(DA)」，南传作「苦苦性、行苦性、变易苦性」(Dukkhadukkhatā, saṅkhāradukkhatā vipariṇāmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦性」是身、心感受的痛苦。「行苦性」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦性」是当乐受结束时带来的苦(SN.38.14)。
「无有是处(SA)；必无是处/终无是处(MA)；无有是处(DA)」，南传作「这是不可能的」(netaṃ ṭhānaṃ vijjati，直译为「彼处不被知；彼处不存在」)，菩提比丘长老英译为「那是不可能的」(that is impossible)。
「断关/无有关键(SA)；无门(MA)」，南传作「无门闩」(niraggaḷo，另译为「无门的；无障碍的；无遮的」)，智髻比丘长老英译为「无闩者；无遮栏者；无障碍者」(who has no bar, MN)，菩提比丘长老英译为「无门闩者」(a boltless one, AN) 。按：此喻断五下分结，《破斥犹豫》说，这个[下分结(Orambhāgiyānīti)]如百叶窗式城门关闭心后住立，被称为门闩(Etāni hi kavāṭaṃ viya nagaradvāraṃ cittaṃ pidahitvā ṭhitattā aggaḷāti vuccanti, MN.22)，《满足希求》以「打开盖的栅栏后住立」(nīvaraṇakavāṭaṃ ugghāṭetvā ṭhito, AN.5.71)解说。
「度堑(SA/MA)；平治城壍(SA)」，南传作「障碍已除去」(ukkhittapaligho)，智髻比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted, MN)，菩提比丘长老英译为「移除横木者」(who has removed the crossbar, AN)。按：此喻断无明，《破斥犹豫》说，轮回的根为无明(vaṭṭamūlikā avijjā)，以这个难除去消失(Ayañhi durukkhipanaṭṭhena)被称为障碍(MN.22)，《满足希求》以「无明障碍除去、消除后住立」(avijjāpalighaṃ ukkhipitvā apanetvā ṭhito, AN.5.71)解说。
「超越境界/度诸崄难(SA)；破墎(MA)」，南传作「沟已填满」(saṃkiṇṇaparikkho, saṃkiṇṇaparikho, samākiṇṇaparikho)，智髻比丘长老英译为「他的沟渠已填满」(whose trench has been filled, MN)，菩提比丘长老英译为「填满壕沟者」([who has] filled in the moat, AN)。按：此喻断生死轮回，《破斥犹豫》说，那[生之轮回等(Jātisaṃsārotiādīsu)]一再地生起作的事遍布后住立(punappunaṃ uppattikaraṇavasena parikkhipitvā ṭhitattā)被称为沟(MN.22)，《满足希求》以「轮回的沟铺撒、使消失后住立」(saṃsāraparikhaṃ saṃkiritvā vināsetvā ṭhito, AN.5.71)解说。
「脱诸防逻/解脱结缚(SA)；过堑(MA)」，南传作「柱已拔起」(abbūḷhesiko)，智髻比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted, MN)，菩提比丘长老英译为「拉出标柱者」([who has] pulled out the pillar, AN)。按：此喻断渴爱，《破斥犹豫》说，轮回的根为渴爱(vaṭṭamūlikā taṇhā)，以这甚深随行存续(Ayañhi gambhīrānugataṭṭhena)被称为柱(MN.22)，《满足希求》以「渴爱之柱拔出、拉出后住立」(taṇhāsaṅkhātaṃ esikāthambhaṃ abbuyha luñcitvā ṭhito, AN.5.71)解说。
「建圣法幢/建立圣幢(SA)；圣智慧镜(MA)」，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visaṃyutto)，智髻比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered, MN)，菩提比丘长老英译为「旗帜已降下的圣者，负担已落下，已分离的」(a noble one with banner lowered, with burden dropped, detached AN)。按：此喻断我慢，《破斥犹豫》以「慢之旗已落下」(patitamānaddhajo)解说「旗已落下」，以「蕴的重担、污染的重担、造作的重担、五种欲的重担落下、降下」(khandhabhārakilesabhāraabhisaṅkhārabhārapañckāmaguṇabhārā pannā orohitā assāti, MN.22)解说「重担已落下」，以「已离四种轭与一切污染系缚」解说「已分离」，《满足希求》以「使慢之旗、蕴造作、污染的重担落下、降落后住立」(mānaddhajañca khandhābhisaṅkhārakilesabhārañca pātetvā otāretvā ṭhito)，及「已离轮回」(vaṭṭena visaṃyutto, AN.5.71)解说。
「邪盛大会/大会/邪盛/邪盛会(SA)；大祀/祀/祠(GA)；斋(MA)；大施/大祀(DA)」，南传作「大牲祭；牲祭」(mahāyañño, yaññaṃ)，菩提比丘长老英译为「大献祭；献祭」(great sacrifice, sacrifice)。
「特牛(SA/DA)；牛王(GA)」，南传作「公牛」(usabha，另译为「牛王」)，菩提比丘长老英译为「公牛」(bulls)。按：「牡」为公牛或雄性牲畜，「牸」为母牛或雌性牲畜，「犊」为幼牛或仔畜。
(1)「善修身(SA)」，南传作「已亲自修习」(bhāvitatto)，菩提比丘长老英译为「内在已开发」(inwardly developed, SN)。按：《显扬真义》以「自己修习、使增大后住立」(attānaṃ bhāvetvā vaḍḍhetvā ṭhito, SN.6.3)解说，PTS英巴辞典解为「自己-已修习」(bhāvita-atta)，也译作「善修习；善被训练」(well trained)，并说此中的「自己」，也可等同于「心」，菩提比丘长老在《相应部2相应14经》就英译为「被开发的心」(of developed mind)，此处则译为「内在」(inwardly)，与「心」意思相通。
(2)「已亲自多修习」(bahulīkatattā)，菩提比丘长老英译为「锻炼」(cultivated)，同「多修习」(bahulīkata)。
`
「八法(SA)；世八法(SA/DA/AA)；世间八法(AA)」，南传作「八世间法」(aṭṭha lokadhammā)，菩提比丘长老英译为「八种世间情况」(eight worldly conditions)。即：「利、衰、毁、誉、称、讥、苦、乐」，参看《增壹阿含387经》(43品8经)、《长阿含10经》。
「世尊是知者、见者，他知道、看见」(bhagavā jānaṃ jānāti, passaṃ passati)，菩提比丘长老英译为「知道的，世尊知道；看得见的，他看见」(knowing, the Blessed One knows; seeing, he sees)，或「确实是真的知道者，真的看见者」(is surely one who really knows, who really sees, SN.56.39)，或「确实知道与看见」(surely knows and sees, AN.8.2)。按：《显扬真义》等以「知道应该被知道的(jānitabbakaṃ jānāti)；看见应该被看见的(passitabbakaṃ passati, SN.35.116/MN.18/AN.8.2/AN.10.115)」解说。
「得(此)身/受身(SA)」，南传作「个体获得」(attabhāvapaṭilābho)，菩提比丘长老英译为「个体存在」(individual existence)。
(1)「日种尊/日种姓尊/日种胤/日种苗胤(SA)；如日亲友(GA)；日亲/日之亲(MA)」，南传作「太阳族人」(ādiccabandhu，另译为「日种；日种族」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。
(2)「日种姓尊说(SA)；日亲之所说(MA)」，南传作「已被太阳族人教导」(desitādiccabandhunā，逐字译为「已被说示+日(太阳)+亲族」)，菩提比丘长老英译为「太阳族者这样解说」(So explained the Kinsman of the Sun)。
(3)「放光者」(Aṅgīrasaṃ)，菩提比丘长老英译照录原文(AN)，或「放光者」(the Radiant One, SN)，并解说这与佛陀属太阳族(日种姓)的传说有关。按：《满足希求》说，世尊的所有肢体散发光线，因此被称为「放光者」(bhagavato aṅgamaṅgehi rasmiyo niccharanti, tasmā aṅgīrasoti vuccati, AN.5.195)，此说具神秘色彩。
「栋(SA)；高波那写(GA)；椽(MA)」，南传作「椽；椽木」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
「萨罗(SA)；池水/渊(GA)」，南传作「溪流；池湖」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流；池湖」(sara)的音译，该字尚有：池、湖；流动的等多种意思。
「迦尸衣」(kāsikavatthaṃ)，菩提比丘长老英译为「迦尸衣」(Kāsian cloth)。按：此迦尸国所出产的布料与衣服，是佛陀时代质料最好的。
「于结所系法(SA)」，南传作「在会被结缚的法上」(saṃyojaniyesu…dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。
「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那油支撑，以它补给燃料」(sustained by that oil, fuelled by it)。按：《显扬真义》以「该缘(彼缘)」(taṃpaccayo, SN.12.52)解说。
「何触/何转(SA)；以何为本/由何而有/由何有(MA)；谁为原首(DA)」，南传作「什么是其根源」(kiṃpabhavaṃ)，菩提比丘长老英译为「它从什么而生产」(from what is it produced)。按：在杂阿含经中有3经作「何因？何集？何生？何触？」有4经作「何因？何集？何生？何转？」而其对应的南传经文均为「什么是其因？什么是其集？什么是其生？什么是其根源」，推断「何触」即「何转」的另译。
「恼害想的熟知者」(Vihiṃsasaññī paguṇaṃ )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN)，智髻比丘长老英译为「认为会是麻烦」(Thinking it would be troublesome, MN)，Maurice Walshe先生英译为「因为怕麻烦」(For fear of trouble, DN)。
(1)「喜行(SA)；喜观/观(色)喜住(MA)；[喜]察行(DA)」，南传作「喜悦近伺察」(somanassūpavicārā，另译为「喜悦近行」)，智髻比丘长老英译为为「喜悦的探索」(exploration with joy, MN)，Maurice Walshe先生英译为「令人快乐的调查」(pleasurable investigations, DN)。按：《吉祥悦意》以「喜悦相应的伺察」(somanassasampayuttā vicārā, DN.33)解说。
(2)「观…喜住(MA)」，南传作「顺喜悦处近伺察…」(somanassaṭṭhāniyaṃ…upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的…」(one examines…that is a basis for joy, AN)，Maurice Walshe先生英译为「一个人调查产生快乐的相关目标」(one investigates a corresponding object productive of pleasure, DN)。按：《吉祥悦意》以「以寻寻思后以伺察决定(分别)」(vitakkena vitakketvā vicārena paricchindati, DN.33)解说「顺」。
(1)「忧行(SA)；忧观/观(忧)喜住(MA)；[忧]察行(DA)」，南传作「忧近伺察」(domanassūpavicārā，另译为「忧戚近行」)，智髻比丘长老英译为「苦恼的探索」(exploration with grief, MN)，Maurice Walshe先生英译为「令人不快乐的调查」(unpleasurable investigations)。
(2)「观…忧住(MA)」，南传作「顺忧处近伺察…」(domanassaṭṭhāniyaṃ…upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的…」(one examines…that is a basis for dejection, AN)，Maurice Walshe先生英译为「一个人调查产生不快乐的相关目标」(one investigates a corresponding object productive of displeasure, DN)。
(2)「舍行(SA)；舍观/观(舍)喜住(MA)(MA)；[舍]察行(DA)」，南传作「平静近伺察」(upekkhūpavicārā，另译为「舍近伺；平静近行」)，智髻比丘长老英译为「平静的探索」(exploration with equanimity, MN)，Maurice Walshe先生英译为「不偏袒的调查」(indifferent investigations, DN)。
(2)「观…舍住(MA)」，南传作「顺平静处近伺察…」(upekkhāṭṭhāniyaṃ…upavicarati)，菩提比丘长老英译为「一个人检查平静基础的…」(one examines…that is a basis for equanimity, AN)，Maurice Walshe先生英译为「一个人调查产生不偏袒的相关目标」(one investigates a corresponding object productive of indifferent, DN)。
「入于名色(SA)」，南传作「则有名色的下生」(nāmarūpassa avakkanti hoti)，菩提比丘长老英译为「有名-与-色的下降」(there is a descent of name-and-form)。
(1)「合[心](MA)；无乱心(AA)」，南传作「收敛的心」(saṃkhittaṃ citta, saṅkhittaṃ citta)，菩提比丘长老英译为「收缩的心；简约的心」(contracted mind)。按：「收敛」(saṃkhittaṃ, saṅkhitta)为动词saṅkhipati的过去分词，saṅkhipati有两层意思：一是「简略；简约」(原意)，一是「集中；统一」(引申)，《破斥犹豫》以「已掉入惛沈睡眠的」(thinamiddhānupatitaṃ, MN.10)解说。
(2)「心内敛」(ajjhattaṃ…saṃkhittaṃ cittan)，菩提比丘长老英译为「心内缩」(mind is constricted internally)。《破斥犹豫》以「已随顺惛沈睡眠的」(nāma thinamiddhānugataṃ, AN.7.38)解说。
「第一之说(SA)」，南传作「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance, SN)，Maurice Walshe先生英译为「公牛的声音」(a bull's voice, DN)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的，《显扬真义》等以「等同公牛之语不摇动、不颤抖」(usabhassa vācāsadisī acalā asampavedhī, SN.47.12/DN.28)解说。
「三妙行(SA/MA)」，南传作「三善行」(tiṇṇannaṃ sucaritānaṃ)，菩提比丘长老英译为「三种好的行为」(three kinds of good conduct)。依《杂阿含281经》，「三妙行」即身、口、意三善行：离杀生、偷盗、邪淫、妄言、恶口、两舌、绮语、贪、恚、邪见，也就是「十善业迹」。
「业为根源者」(kammayonī，逐字译为「业+胎者」)，菩提比丘长老英译为「业为我/他们的起源」(kamma as my/their origin, AN)，智髻比丘长老英译为「它们来自他们的行为」(they originate from their actions, MN)。按：《破斥犹豫》等以「业是这些的根源(胎)、原因」(Kammaṃ etesaṃ yoni kāraṇanti, MN.135/AN.5.57)解说。
「业的眷属者」(kammabandhū，逐字译为「业+亲族」)，菩提比丘长老英译为「业为我/他们的亲戚」(kamma as my/their relative, AN)，智髻比丘长老英译为「被他们的行为所束缚」(are bound to their actions, MN)。按：《破斥犹豫》等以「业是我的眷属(亲族)」(Kammaṃ mayhaṃ bandhūti, MN.135/AN.5.57)解说。
(1)「所生之趣(SA)；趣(GA)；生(一)处/生(善)处/往至处/所从去/所往至处(MA)；生处(DA)」，南传作「趣处」(gati)，菩提比丘长老英译为「到达地」(destination)，或「去的」(going, SN)，智髻比丘长老英译为「去的」(the going, MN)。按：这里的「趣处」指「往生之处」。
(2)「(随趣往)来(SA)；所从来处(MA)」，南传作「来处」(āgati，另译为「来；归来」，名词)，Maurice Walshe先生英译为「发生」(the arising, DN)，智髻比丘长老英译为「到来的」(The coming, MN)，菩提比丘长老英译为「到来的」(coming, SN)。
「愦乱之处所/愦乱法(SA)；在家缠众务(GA)」，南传作「在障碍中」(Sambādhe)，菩提比丘长老英译为「在禁闭中」(in the midst of confinement)。按：《显扬真义》说，有「盖、欲」两种障碍，这里指前者，空间则指「禅定」(SN.2.7)。《满足希求》说，障碍指五欲，空间指回忆处(AN.6.26)。「空间」，另译为「场所、机会、许可」。
「是生起与消散法」(uppādavayadhammino)，Maurice Walshe先生英译为「倾向于生起与瓦解」(prone to rise and fall, DN)，菩提比丘长老英译为「它们的性质是发生与消散」(Their nature is to arise and vanish, SN)。
「作为车辆、作为基础、已实行、成为习惯、善精勤的」(yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā)，菩提比丘长老英译为「使它成为我的车与基础，已贯彻它，已巩固它，并被适当地承担」(made it my vehicle and basis, carried it out, consolidated it, and properly undertaken it, AN)，或「使它成为我们的车，使它成为我们的基础，使它安定，于其中锻炼我们自己，并彻底使它纯然无瑕」(make it our vehicle, make it our basis, stabilize it, exercise ourselves in it, and fully perfect it, SN)，智髻比丘长老英译为「用作车辆，用作基础，已建立，已巩固，并完全地承担」(used as a vehicle, used as a basis, established, consolidated, and well undertaken, MN)。
「处、非处(SA/AA)」，南传作「可能是可能、不可能是不可能」(ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato，另翻译为「原因是原因、非原因是非原因)，菩提比丘长老英译为「可能为可能与不可能为不可能」(the possible as possible and the impossible as impossible)。按：「可能」(ṭhānañca)，另译为「处，地方，住处，状态，点，理由，原因，道理」，《破斥犹豫》等以「原因(根据)」(kāraṇañca, MN.12/AN.6.64/AN.10.21)解说。
「最胜处智(SA)」，南传作「最上位」(āsabhaṃ ṭhānaṃ，直译为「牛王之处；牛王之状态」)，智髻比丘长老英译为「群之王的地位」(the herd-leader's place, MN)，菩提比丘长老英译为「牛王的地位」(the place of the chief bull, AN)。按：在古印度，牛被认为是神圣的。
「持续远离，乐于离欲」(vivekaṭṭhaṃ nekkhammābhirataṃ)，菩提比丘长老依锡兰本(vavakaṭṭhaṃ nekkhammābhirataṃ)英译为「它被引退，乐于放弃」(it is withdrawn, delighting in renunciation)。按：《满足希求》以「使污染被避开或成为远隔的」(kilesehi vajjitaṃ dūrībhūtaṃ vā)解说「持续远离」，以「乐于出家」(pabbajjābhirataṃ)解说「乐于离欲」(AN.8.28)，「离欲」(nekkhamma」，另作「出离(放弃世俗生活)」。
「心的退缩」(cetaso ca līnattaṃ)，菩提比丘长老英译为「心的迟钝」(sluggishness of mind)。
「障碍相(SA)」，南传作「嫌恶相」(paṭighanimittaṃ)，菩提丘长老英译为「厌恶的特征」(the sign of the repulsive, the mark of the repulsive, AN)。按：《满足希求》以「不合意的相」(aniṭṭhaṃ nimittaṃ/aniṭṭhanimittaṃ, AN.1.12/AN.2.125)解说，「嫌恶」(paṭigha)，另译作「瞋恚相；障碍相；对碍相；有对相」。
「止相」(samathanimittaṃ)，菩提丘长老英译为「平静的征候」(the sign of serenity)。按：「止」(samatha)，另译为「止息；寂止；奢摩他(音译)，灭诤，灭；灭法」。
「四神足(SA)；四未曾有法/四种如意之德/四种人如意足(MA)」，南传作「四种成就」(catūhi ca iddhīhi)，Maurice Walshe先生英译为「四种特性」(four properties, DN)，智髻比丘长老英译为「四种成就」(four kinds of success, MN)。按：「成就」(iddhi)，另外的意思是「神通；如意」，但此处显然不作此解。
(1)「戒具足」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)。按：《显扬真义》以「四清净戒」(catupārisuddhisīlaṃ, SN.45.69)解说(守学处、自制、适当使用生活所需、正命)。
(2)「意欲具足」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)。按：《显扬真义》以「想为善的意欲」(kusalakattukamyatāchando, SN.45.69)解说。
(3)「自己具足」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)。按：《显扬真义》以「心的具足状态」(sampannacittata, SN.45.69)解说。
「正法(SA)；善解、如法(MA)」，南传作「真理、善法」(ñāyaṃ dhammaṃ kusalaṃ)，菩提比丘长老英译为「方法、有益的方法」(the method, the Dhamma that is wholesome, SN)，或「真实的方法、有益的方法」(the true way, the Dhamma that is wholesome, MN/AN)。按：《破斥犹豫》以「有理由、无过失的善法」(kāraṇabhūtaṃ anavajjaṭṭhena kusalaṃ dhammaṃ, MN.76)解说，《满足希求》以「与毗婆舍那一起的道」(sahavipassanakaṃ maggaṃ, AN.2.41)解说。「真理」(ñāyaṃ)，另译为「正理；理趣」，《破斥犹豫》以「圣道」(ariyamagga, SN.45.24)解说。
「贤圣等三昧(SA)；圣正定(MA)」，南传作「圣正定」(ariyo sammāsamādhi)，菩提比丘长老英译为「高洁的正确集中贯注」(noble right concentration)。按：「等」为「正」的另译，「圣」，《破斥犹豫》说，「圣」为无过失的、出世间的(niddosaṃ lokuttaraṃ, MN.117)，以无过失而被称为『圣』。
(1)「众具(SA)；有助/有助有具/说助说具(MA)」，南传作「有资粮」(saparikkhāro，另译为「有资助；有资具」)，菩提比丘长老英译为「跟随着其要件」(with its accessories, with its its requisites)。按：《显扬真义》等以「有随从」(saparivāraṃ, SN.45.28/MN.117/DN.18)解说。
「无所有说无所有(MA)；断灭学者(DA)」，南传作「虚无论/虚无论者」(natthikavādo/natthikavādā，另译为「非有论者」)，菩提比丘长老英译为「虚无主义者」(nihilism, AN)，智髻比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism, MN)。
(2)「存在论」(atthikavādo)，智髻比丘长老英译为「持有存在主义的教义者」(who holds the doctrine of affirmation, MN)。按：《破斥犹豫》以「有被施与的、被施与的果」(atthi dinnaṃ dinnaphalanti, MN.76)解说。
(1)「说无作/宗本不可作(MA)」，南传作「不作业论者；无作业论」(akiriyavādā)，菩提比丘长老英译为「拥护不活动者」(who were proponents of inactivity, AN)，智髻比丘长老英译为「无作为之教义」(the doctrine of non-doing, MN)。
(2)「无也(AA)」，南传作「不作业」(akiriyaṃ)，菩提比丘长老英译为「不作」(non-doing, AN)，Maurice Walshe先生英译为「无行动」(non-action, DN)。
(3)「[有]作业论者」(kiriyavādī)，智髻比丘长老英译为「持论行为的道德有效者」(held the doctrine of the moral efficacy of deeds, MN)。
「福处(MA)」，南传作「福分」(puññabhāgiyā，另译为「福德的一部分；与福德连接的」)，菩提比丘长老英译为「功绩的参与」(partaking of merit)。
「谄谀美辞，现相毁呰，以利求利/更求他利(DA)」，南传作「设计、攀谈、暗示、讥讽、以利养换取其他利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābhaṃ nijigīsanatā/Kuhako ca hoti, lapako ca, nemittiko ca, nippesiko ca, lābhena ca lābhaṃ nijigīsitā)，智髻比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN)，菩提比丘长老英译为「计画者、谄媚者、暗示者、轻视者、以获得追求获得者」(a schemer, a flatterer, a hinter, a belittler, and one who pursues gain with gain, AN)。按：「设计」(Kuhanā)，另译为「诈欺；诡计」，《分别论》以「依止利养、恭敬、名声之恶欲求、随欲求摆布者以所谓必需品的受用(paccayapaṭisevanasaṅkhātena, 锡兰本paccayapaṭisedhanasaṅkhātena-拒绝必需品)，或以周边语(sāmantajappitena-为了使人布施的说谜语言)，或举止行为的做作(aṭṭhapanā ṭhapanā saṇṭhapanā)、皱眉头(bhākuṭikā bhākuṭiyaṃ)、设计(kuhanā kuhāyanā kuhitattaṃ)」解说，余项类推。「以利养换取其他利养」(lābhena lābhaṃ nijigīsanatā)，另译为「以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
「雄猛观诸义(MA)」，南传作「现观利益的坚固者」(Atthābhisamayā dhīro)，菩提比丘长老英译为「一个依获得利益而坚决者」(The steadfast one, by attaining the good, SN)。按：《显扬真义》等以「利益的获得」(atthapaṭilābhā, SN.3.17/AN.4.42)解说「现观利益」。
(1)「圣住、梵住、如来住」(ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipi)，菩提比丘长老英译为「高洁的住处，神圣的住处」(a noble dwelling, a divine dwelling, the Tathāgata's dwelling)。
(2)「学住」，南传作「有学住」(sekho vihāro)，菩提比丘长老英译为「训练中者的住处」(the dwelling of a trainee)。
(3)「天住」(dibbo vihāro)，Maurice Walshe先生英译为「天的住处」(deva-abiding, DN)。《集异门足论》：「天住云何？答：谓四静虑。」《阿毗昙毗婆沙论》：「天所有故，名天住。能生天故，名天住。」《大智度论》：「六种欲天住法，是为天住。」


Āgamo / Nikāyo Note7
「心悦/欣悦心(SA)」，南传作「使心喜悦着」(abhippamodayaṃ cittaṃ)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind, SN.54.1)。按：《清净道论》说，这里以两种行相(方式)而有喜悦：由定与毗婆舍那(samādhivasena ca vipassanāvasena ca)，前者是到达有喜的二种禅定，后者是出该二种禅定后触知(sammasati)与禅定联结的喜之灭尽、消散，在这样的毗婆舍那剎那(Evaṃ vipassanākkhaṇe)，以禅定联结的喜作所缘后(ārammaṇaṃ katvā)使心欢喜、喜悦(cittaṃ āmodeti pamodeti)。
(1)「心定/定心(SA)」，南传作「集中着心」(samādahaṃ cittaṃ)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)。按：「集中着」(samādahaṃ，另译为「定着」)，为现在分词语态，《清净道论》说，因初禅等而心集中、住立(samaṃ ādahanto samaṃ ṭhapento)于所缘，或出那些禅定后当看见(sampassato)与禅定联结的心灭尽、消散之毗婆舍那剎那(vipassanākkhaṇe)时，以特相的洞察(lakkhaṇapaṭivedhena)而生起剎那心一境性(khaṇikacittekaggatā)。
(2)「心定」(cittasamādhiṃ)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。按：《显扬真义》以「与毗婆舍那一起的四[果]道」(saha vipassanāya cattāro maggā, SN.42.13)解说。
「心解脱/解脱心(SA)」，南传作「使心解脱着」(vimocayaṃ cittaṃ)，菩提比丘长老英译为「使心释放着」(Liberating the mind, SN.51.3)。按：《清净道论》说，以初禅心从[五]盖脱离、解脱(mocento vimocento)，以第二禅从寻伺，以第三禅从喜，以第四禅心从苦乐脱离、解脱，或出那些禅定后触知(sammasati)与禅定联结的心灭尽、消散，在毗婆舍那剎那(vipassanākkhaṇe)，他以无常随观心从常想脱离、解脱，以苦随观心从乐想脱离、解脱，以无我随观心从我想脱离、解脱，以厌随观从欢喜，以离贪随观从贪，以灭随观从集，以断念随观心从执取脱离而吸气与呼气(paṭinissaggānupassanāya ādānato cittaṃ mocento assasati ceva passasati ca)。
「观察灭/观灭(SA)」，南传作「观察着灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)。按：「观察着」(anupassī，另译为「随观着」)，原为形容词，这里作现在分词，《清净道论》说，「观察着离贪」(virāgānupassī)，这里有两种离贪：灭尽离贪与究竟离贪(khayavirāgo ca accantavirāgo ca)，前者为行的剎那坏灭(saṅkhārānaṃ khaṇabhaṅgo)，后者为涅盘，观察着离贪指由那两者的看见灭而毗婆舍那与道被转起(tadubhayadassanavasena pavattā vipassanā ca maggo ca)，成为具备这两种观察着后，吸气与呼气。「观察着灭」理由也这样引导(Nirodhānupassīpadepi eseva nayo)。
「难陀林(SA)；欢喜园(GA)；难檀盘那园(AA)」，南传作「欢喜园」(Nandana)。按：依《中部75经》，此为三十三天的园林名字。
「福德润泽(SA)」，南传作「福德之润泽」(puññābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(the streams of merit)。按：《满足希求》以「福德之润泽，依止福德的」(puññassa abhisandā, puññappattiyoti, AN.4.51)解说。
「群生之所依(SA)」，南传作「人群群众使用」(naragaṇasaṅghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
(1)「宝物聚集之阿赖耶」(ratanagaṇānamālayaṃ)，菩提比丘长老英译为「宝石堆容器」(receptacle of heaps of gems)。
(2)「殊胜宝物之阿赖耶」(ratanavarānamālayaṃ)，菩提比丘长老英译亦如上，不知是否版本有异。按：「阿赖耶」(ālaya)也有「窟、宅」的意思(《印度佛教思想史》p.25)，《显扬真义》等说，众生在五种欲上粘着(sattā pañcasu kāmaguṇesu allīyanti)，或粘着百八种渴爱思潮(Aṭṭhasatataṇhāvicaritāni ālayanti, SN.6.1/MN.26/DN.14)，因此那些被称为阿赖耶。
(1)「恶戒(SA/MA)」，南传作「破戒；无德」(dussīlyaṃ，逐字译为「恶+戒」，另译为「劣戒)，菩提比丘长老英译为「不道德；恶行」(immorality)。按：「戒」(sīla)，音译为「尸罗」，义译为「戒；道德：品德」。
(2)「无德形色者」(Dussīlarūpā)，菩提比丘长老英译为「不道德的；品行不良的」(immoral)。「无德」(Dussīla)，另译为「恶戒；破戒；劣戒」。
「亲戚村」(ñātike, ñātika)，地名。按：《显扬真义》说，依一个池塘有兄弟儿子的两个村落，其中一个村落名为亲戚村(SN.55.8)。
「以种种住处而住」(nānāvihārehi viharataṃ)，菩提比丘长老英译为「以所有我们各种职务」(with all our various engagements)。按：《满足希求》说，他问：在家人[心]没有一个固定的住处(nibaddho eko vihāro)，因此，当我们住无固定住处时，应该以哪个固定的住处住呢？(tasmā amhākaṃ anibaddhavihārena viharantānaṃ kena vihārena katarena nibaddhavihārena vihātabbanti, AN.11.11)
「求出生者」(sambhavesīnaṃ)，菩提比丘长老英译为「那些将生成者」(those about to come to be)。按：《显扬真义》说，求出生者是那些探求(esanti)、寻求(gavesanti)生起生成、出生者(sambhavaṃ jātiṃ nibbattiṃ, SN.12.11)。《俱舍论》说是「中有」：「又契经说︰『食有四种，能令部多有情安住，及能资益诸求生者，无漏不然，故非食体。』……复说『求生』，为何所目？此目中有，由佛世尊以五种名说中有故。……」。
(1)「调马(SA)；不调之马(GA)；恶马(GA/MA)」，南传作「未调马」(assakhaḷuṅke)，菩提比丘长老英译为「野生小马」(wild colts)。
(2)「良马(SA/MA)；马良善调顺/善乘马(GA)」，南传作(i)「更好之马」(assaparasse，直译为「超越其它之马」)，菩提比丘长老依锡兰版(assasadasse)英译为「好马」(good horses)。(ii)「贤骏马」(bhadrā assājānīyā)，菩提比丘长老英译为「优秀高尚的马」(excellent thoroughbred horses)。
「色具足(SA)；好色(MA)」，南传作「具足容色」(vaṇṇasampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty, is endowed with beauty, AN)，或「有美丽颜色」(having a fine colour, SN)。
(1)「士夫(SA)；丈夫之乘(GA)」，南传作「贤骏人」(bhadro purisājānīyo)，菩提比丘长老英译为「优秀高尚的人」(excellent thoroughbred person)。
(2)「贤人(MA.183)」，南传作「贤面」(bhadramukha)，菩提比丘长老英译为「我亲爱的」(my dear, AN)，智髻比丘长老英译为「我亲爱的」(my dear)，或「亲爱的」(dear ones)，或「先生」(sir)。
「此是真实，余则虚妄/唯此真实，异则虚妄/是则真实，余者虚妄/唯此为实，余皆妄语(SA)；此是真谛，余者虚妄/此是真谛，余皆虚妄(MA)；此为真谛，余者虚妄/此实余虚(DA)」，南传作「这才正确，其它都是空虚的」(idameva saccaṃ moghamaññanti)，菩提比丘长老英译为「这才是真实的，别的是错误的」(only this is true, anything else is wrong)。按：此句前后完整内容参看《中部95经》。
「动摇见(SA)；见所动(MA)」，南传作「动摇之见(令人动摇的恶见)」(diṭṭhivipphanditaṃ)，菩提比丘长老英译为「动摇之见」(the vacillation of views)。
「不适用；不适当；不攀取；达不到」(na upeti)，菩提比丘长老英译为「不交合；不衔接；不参与」(does not become engaged, SN)，或「不适用」(does not apply, SN.44.1)，或「不顺从」(won't submit to, AN)，智髻比丘长老英译为「不适当」(would not be prope, MN)。按：「适用」(upeti)为广义动词，原意译为「靠近；到达」，常随使用场合有不同指涉，《破斥犹豫》以「不结合；不会合」(na yujjati, MN.72)解说。
「超越推论的」(atakkāvacaro，另译为「深奥的」)，菩提比丘长老英译为「仅以推理不能到达」(unattainable by mere reasoning)。按：《显扬真义》等以「不能被推论执行进入；仅被智执行」( takkena avacaritabbo ogāhitabbo na hoti, ñāṇeneva avacaritabbo, SN.6.1/MN.26等/DN.14)解说，《吉祥悦意》说，最高智的境域状态不能被推论执行(Uttamañāṇavisayattā na takkena avacaritabbāti, DN.1)，《满足希求》以「不能被推论、推理执见掌握」(takkena nayaggāhena gahetuṃ sakkā hoti, AN.4.192)。
「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，并解说，对五种证智是指第四禅，对阿罗汉果是观(MN.73)。按：《破斥犹豫》说，当有因素(理由)时(sati satikāraṇe)，这里什么是因素呢？证智或证智基础的禅定(Abhiññā vā abhiññāpādakajjhānaṃ vā)，或阿罗汉状态的终结或[证]阿罗汉状态的毗婆舍那因素(avasāne pana arahattaṃ vā kāraṇaṃ arahattassa vipassanā vāti, MN.73)，《满足希求》以「当有因素(理由)时：过去因与现在能得到的，以及证智基础的禅定等种类」(pubbahetusaṅkhāte ceva idāni ca paṭiladdhabbe abhiññāpādakajjhānādibhede ca sati satikāraṇe, AN.3.102)。
「身分齐受所觉/身分齐受觉(SA)；受身边时(GA)；生后身觉(MA)」，南传作「当他感受身体终了的感受时」(so kāyapariyantikaṃ vedanaṃ vedayamāno)，菩提比丘长老英译为「当他感受身体终止的感受」(when he feels a feeling terminating with the body)。按：「身分齐」即「身的界限；身的长度」，就是「身体终了」(kāyapariyantikaṃ，另译为「身体的制限」)，《满足希求》等以「身体极限的身体限制(划分)：在五门身(五根)转起到五门的感受落下期间」(kāyantikaṃ kāyaparicchinnaṃ, yāva pañcadvārakāyo pavattati, tāva pavattaṃ pañcadvārikavedananti, AN.4.195/SN.12.51)解说，《破斥犹豫》以「身体的终点：在身体转起的生起到感受不生起期间」(kāyakoṭikaṃ. Yāva kāyapavattā uppajjitvā tato paraṃ anuppajjanavedananti, MN.140)。
「寿分齐受所觉/命分齐受觉(SA)；受命边时(GA)；生后命觉(MA)」，南传作「当他感受生命终了的感受时」(jīvitapariyantikaṃ vedanaṃ vediyamāno)，菩提比丘长老英译为「当他感受生命终止的感受」(when he feels a feeling terminating with life)。按：「寿分齐」即「寿命的界限；寿命的长度」(jīvitapariyantikaṃ，另译为「寿命的制限」)，《满足希求》等以「生命极限的生命限制(划分)：在生命转起到意门的感受落下期间」(jīvitantikaṃ jīvitaparicchinnaṃ. Yāva jīvitaṃ pavattati, tāva pavattaṃ manodvārikavedananti, AN.4.195/SN.12.51)解说。
「{恶}见；恶见」(diṭṭhigataṃ)，菩提比丘长老英译为「我的观点」(my point of view, MN)，菩提比丘长老英译为「卷绕的观点」(an involvement with views, AN)。按：杂阿含经中对外道的「见」常用此字，其实应等同「见」(diṭṭhi)字。
「三昧善(SA)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)。按：《显扬真义》说，初禅有五支，二禅有三支，这样，熟练于决意各个支(aṅgavavatthānakusalo, SN.34.1)。
「正受善(SA)」，南传作「等至善巧」(samāpattikusalo，另译为「正受善巧」)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)。按：《显扬真义》以「进入禅定」(jhānaṃ samāpajjituṃ, SN.34.1)解说，《满足希求》以「把握(pariggaṇhitvā)有益的食物、有益的气候(utusappāyaṃ)后熟练地进入等至(samāpattisamāpajjane, AN.2.164)」解说，长老认为应该以等至自在(samāpattivasi)解说，如：于何时、何地、入定多久等。
「住三昧善(SA)」，南传作「持续善巧」(ṭhitikusalo，另译为「存续善巧；住善巧」)，菩提比丘长老英译为「熟练于维持」(skilled in maintenance)。按：《显扬真义》以「保持(停留于)禅定(jhānaṃ ṭhapetuṃ)七、八个弹指长(sattaṭṭhaaccharāmattaṃ, SN.34.2)」解说，长老认为这与「摄持自在；在定自在」(adhiṭṭhānavasi)相关(能决定何地何时在禅定中持续多久)。
「三昧起善(SA)」，南传作「出定善巧」(vuṭṭhānakusalo)，菩提比丘长老英译为「熟练于脱出」(skilled in emergence)。按：《显扬真义》以「如限定[时间]从禅定出来」(yathāparicche jhānato vuṭṭhātuṃ, SN.34.3)解说，《满足希求》以「限定[时间]已达到时熟练地起来」(viyatto hutvā uṭṭhahanto, AN.2.164)解说，长老说，这是指熟练于在预定的时间出定的出定自在(vuṭṭhānavasi)。
「迎善(SA)」，南传作「顺意善巧」(kallitakusalo)，菩提比丘长老英译为「熟练于柔顺」(skilled in pliancy)。按：《显扬真义》以「心喜后适合做」(cittaṃ hāsetvā kallaṃ kātuṃ, SN.34.2)解说。
「所缘善巧(SA)」(ārammaṇakusalo)，菩提比丘长老英译为「熟练于对象」(skilled in the object)。按：《显扬真义》以「在遍处所缘上的熟练」(kasiṇārammaṇesu akusalo, SN.34.2)解说。
「处善(SA)」，南传作「行境善巧」(gocarakusalo，另译为「适当范围之善巧」)，菩提比丘长老英译为「熟练于范围」(skilled in the range)。按：行境(gocara)，另译为「行处；适当范围；亲近处」，《显扬真义》以「业处行境与乞食行境」(kammaṭṭhānagocare ceva bhikkhācāragocare, SN.34.2)解说，《满足希求》说，避开不适当无效的法，从事适当有效的，知道：「这是禅定的相与所缘(samādhinimittārammaṇo)，这是特相所缘(lakkhaṇārammaṇo, AN.6.24)。」长老说「特相所缘」指向禅定与毗婆舍那的区别。
「决意善巧」(abhinīhārakusalo)，菩提比丘长老英译为「熟练于决心」(skilled in resolution)。按：《显扬真义》以「抽出(心)指向业处」(kammaṭṭhānaṃ abhinīharituṃ, SN.34.2)解说，长老解说，这个意思是指不能由初禅进入第二禅，由第二禅进入第三禅等。《满足希求》以「进入更上等至之意」(upariuparisamāpattisamāpajjanatthāya, AN.6.24)解说：出初禅进入第二禅，出第二禅……出第三禅进入第四禅。
「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)。按：《显扬真义》以「能紧固入禅定」(jhānaṃ appetuṃ, SN.34.2)解说。
「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。按：《显扬真义》以「安止禅定的常作者」(jhānappanāya satatakārī, SN.34.2)解说
「方便善(SA)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)。按：《显扬真义》以「能使禅定适当有效法充足(pūretuṃ, SN.34.2)」解说。
(1)「叉摩经；叉摩比丘经；差摩迦修多罗；差摩修多罗；叉摩修多罗」即《杂阿含103经》。
(2)「达摩提那长者修多罗；达摩提那修多罗」参看《杂阿含1033经》。
(3)「淳陀修多罗」即《杂阿含1039经》。
(4)「箧毒蛇经；箧毒蛇譬经；箧毒蛇」即《杂阿含1172经》。
「六随念；六念；念如来事；念佛」(六回忆)，参看《杂阿含550经》「六法：念佛、法、僧、戒、施、天」。
(1)「波罗夷」(pārājika，义译为「驱摈」)，犯此类戒条者失去比丘、比丘尼的身份，逐出僧团。
(2)「僧伽婆尸沙」(saṅghādisesa，义译为「僧残」)，犯此类戒条者需处以与僧团隔离六夜后，向二十位清净比丘忏悔出罪重回僧团。
(3)「波夜提；波逸提」(pācittiya，义译为「忏悔」)，犯此类戒条者应在僧团中报告，得僧伽同意，然后到离僧伽不远(眼见耳不闻)处向一位清净比丘发露出罪。(参看《原始佛教圣典之集成》p.137)。
「月分八日；月八日(SA/GA/MA/DA)；八日(AA)」，南传作「半月的第八日」(pakkhassa aṭṭhamī)，菩提比丘长老英译为「在两周的第八日」(on the eighths of the fortnight)，并说明半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposathaṃ, SN.10.5)。
「神变月/神变之月/神足瑞应月/神足月(SA)；神足月/如来神足月(GA)」，南传作「以及神变月」(Pāṭihāriyapakkhañca)，菩提比丘长老英译为「在特别的两周间」(during special fortnights)。按：「神变月」为古印度的一些特别月份，有说是正月，有说是二月，有说是正月、五月、九月。
(1)「方便」，南传作(i)「努力」(yoga)，菩提比丘长老英译为「努力；尽力；致力」(an exertion)。(ii)「精进」(vāyāmo)，菩提比丘长老英译为「努力于」(make an effort in)。(iii)「法门；方法」(pariyāyaṃ)，菩提比丘长老英译为「方法」(a method, SN.35.153)。
(2)「方便具足(SA.91)；精勤(GA)」，南传作「奋起具足」(Uṭṭhānasampadā，另译为「奋起成就」)，菩提比丘长老英译为「进取成就(完成/达成)」(accomplishment in initiative)。
「修多罗、……优波提舍(SA)；修多罗、……本事(GA)；正经、……说义(MA)；契经、……生经(AA)」皆为「十二分教」，南传作「修多罗、……毗富罗」(suttaṃ geyyaṃ veyyākaraṇaṃ gāthaṃ udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ)，为「九分教」)，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
「持母者(MA)」，南传作「持论母者」(mātikādharā)，菩提比丘长老英译为「概要专家」(experts on the outlines, AN)，智髻比丘长老英译为「维护规则者」(who maintain the Codes, MN)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」，音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
「僧团父」(saṅghapitaro)，菩提比丘长老英译为「僧团的父亲们」(the fathers of the Saṅgha)。按：《吉祥悦意》等说，这是僧团中立于父亲地位者，他指导僧团，率先做后(pubbaṅgamā hutvā, DN.16/AN.7.23)使三学转起。
「随所思、随所念(MA)」，南传作「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，智髻比丘长老英译为「思考与沈思」(thinks and ponders, MN)，菩提比丘长老英译为「沈思与检查」(ponders, examines, AN)。
「通晓阿含的；通晓阿含者」(āgatāgamā)，菩提比丘长老英译为「传承的继承人」(heirs to the heritage)。按：「阿含」(āgama)为译音，意译为「传来；传承」，指「师承传来的圣教」，《满足希求》说，一部(尼柯耶)、一阿含；二部、二阿含；五部、五阿含之谓(pañca nikāyā pañca āgamā nāma)，在这些阿含中的一阿含到达熟练转起者(āgato paguṇo pavattito, AN.3.20)，他们名为通晓阿含。
「阿僧祇」(asaṅkheyya, asaṅkha，为音译，义译为「无法数的；不可测的；无数的」)，为古印度一极大或不可数的数目单位。
「四果(SA)；四果具足成(AA)」，南传作「与四种在果位上已住立者」(cattāro ca phale ṭhitā)，菩提比丘长老英译为「与四种在果上已建立者」(And the four established in the fruit)，并解说这是指证得须陀洹、斯陀含、阿那含、阿罗汉果者。按：「四向」则指向须陀洹、向斯陀含、向阿那含、向阿罗汉果者，两者合称为「四双八辈」、「八种人」。
(1)「半梵行者(SA)；梵行半体(GA)；半梵行之人(AA)」，南传作「这是梵行的一半」(upaḍḍhamidaṃ…… brahmacariyaṃ)，菩提比丘长老英译为「这是圣洁生活的一半」(this is half of the holy life)。
(2)「纯一满净梵行清白(SA)；梵行全体(GA)；全梵行(AA)」，南传作「这是梵行的全部」(sakalamidaṃ……brahmacariyaṃ)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life, SN.45.2)，并解说，尊者阿难认为，一位沙门修学成就，一半是靠善友，一半是靠自己的努力，但世尊说，四道、四果等，全都根植于善友，并举例，以小孩来说，不可能说「多少来自父亲，多少来自母亲」。
「𤛓牛乳顷(SA)；𤛓牛顷(MA/AA)」，南传作「如挤牛奶时拉一次奶头那样短的时间」(gandhohanamattampi, gadduhanamattampi)，菩提比丘长老英译为「拉一次牛的乳房所花的时间」(the time it takes to pull a cow's udder, AN)。「𤛓」：挤奶。
「阿毗地狱(SA)；无间地狱(GA/DA)；阿鼻地狱(AA)」，即「无间地狱」(avīci niraya)，属「大热地狱」(mahāpariḷāha niraya)，众生在这里六根所触接是苦，且受苦无间断(参看《相应部1740经》/SN.56.43、《长阿含30经》)，直到业报尽而往生他处为止。
(1)「思千种义；一千个道理」(sahassampi atthānaṃ)，菩提比丘长老英译为「一千件事」(a thousand matters)。
(2)「千眼」(sahassakkho)，为天帝释的别名。按：注疏以「一千个慧眼」(sahassaṃ paññāakkhīni, SN.11.12)解说。
「不作行/无所为作/[不]作是行(SA)」，南传作「不造作」(anabhisaṅkha，另译为「不现行、不为作」)，菩提比丘长老英译为「不生产的」(nongenerative)。按：《显扬真义》说，不造作结生后解脱(paṭisandhiṃ anabhisaṅkharitvā vimuttaṃ, SN.22.53)。
「烦恼/恼(SA)；烦恼(GA)」，南传作「痛苦」(aghaṃ，另译为「罪，祸」)，菩提比丘长老英译为「不幸；悲惨的境遇；痛苦」(Misery, SN.1.34/5.9/22.31)，或「不幸的；可怜的」(miserable, SN.2.18)，或「苦恼；麻烦」(trouble, SN.2.18)。按：《显扬真义》以「苦」(dukkhaṃ, SN.22.31)解说。
(1)「亲觉/亲里觉/亲属觉/亲里觉(SA)/里之事(DA)」，南传作「亲里论」(ñātikathaṃ，另译为「亲族论；亲戚论」)，菩提比丘长老英译为「谈论亲戚；谈论亲族；谈论亲属」(talk about relations)。
(2)「国土觉/国土人民觉/人众觉(SA)/国论/论国人民(MA)/论国事(DA)」，南传作「国土论」(janapadakathaṃ，另译为「地方论；当地的故事；当地论」)，菩提比丘长老英译为「谈论国土；谈论地方」(talk about countries)。按：「觉」即「寻；想法」。
(3)「怖畏论」(bhayakathaṃ，谈论危险事)，「水井论」(kumbhaṭṭhānakathaṃ，井边的谈论；井边打水时东家长西家短)，「祖灵论」(pubbapetakathaṃ，谈论过亡者)，「如是有无论」(itibhavābhavakathaṃ，谈论变成这个或那个)。
(1)「喜」(pīti)、「乐」(sukha)；「喜与乐」(pītisukhaṃ)，菩提比丘长老英译为「狂喜与快乐」(the rapture and pleasure)。按：《破斥犹豫》以「有喜的两种禅定」(iminā sappītikāni dve jhānāni dasseti, MN.14)解说，即初禅与第二禅。
(2)「觉知喜/喜觉知(SA)」，南传作「经验着喜」(Pītipaṭisaṃvedī)，菩提比丘长老英译为「体验着狂喜」(experiencing rapture)。按：「经验着」(paṭisaṃvedī，另译为「感受着」)，原为形容词，这里作现在分词，《清净道论》说，这里有两种行相(方式)：从所缘与不迷妄(ārammaṇato ca asammohato ca)，前者是到达有喜的二种禅定，后者是出该二种禅定后触知(sammasati)与禅定联结的喜之灭尽、消散，他在毗婆舍那剎那(Tassa vipassanākkhaṇe)，以特相的洞察(lakkhaṇapaṭivedhena)而感受不迷妄的喜。
(1)「意生(MA)」，南传作「意所生的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。按：《破斥犹豫》等以「禅定心所作的/以禅定心所生的」(jhānacittamayā/jhānamanena nibbatto, MN.60/DN.1, AN.5.44)，或「以意所产生的」(manena nibbattaṃ, MN.77/DN.2/AN.1.198)解说。
(2)「意生身」(manomayaṃ kāyaṃ，另译为「意所生的身体；意所成的身体」)，菩提比丘长老英译为「心做的身体」(a mind-made body)。详细参看《中部77经》等。
(3)「意生天(MA)」，南传作「意所生的[天]众」(aññataraṃ manomayaṃ kāyaṃ)，菩提比丘长老英译为「心做的[诸神]」(group of mind-made [deities])。按：《满足希求》以「禅定心所生的某个净居梵身」(jhānamanena nibbattaṃ aññataraṃ suddhāvāsabrahmakāyaṃ)解说。
「本二(SA/GA)；本妻(GA)；本妇(MA)；妇(AA)」，南传作「前妻」(purāṇadutiyikā，逐字译为「故二；本二」)，菩提比丘长老英译为「前配偶」(former consort, SN)，智髻比丘长老英译为「前妻们」(former wives, MN)。
(1)「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
(2)「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fills up)。
「脱离正行」(muttācāro)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN/MN)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints, DN)。按：《破斥犹豫》等举「站着大小便吃食等世间善男子没有的行为(lokiyakulaputtācārena virahito, MN.12/DN.8/AN.3.157)」解说。
「不求来尊/不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，智髻比丘长老英译为「当受邀时不来」(not coming when asked, MN)，Maurice Walshe先生英译为「当受邀时不来」(does not come when requested, DN)。
「不住尊(MA)」，南传作「受邀不住立者」(na tiṭṭhabhaddantiko)，智髻比丘长老英译为「当受邀时不停下来」(not stopping when asked, MN)，Maurice Walshe先生英译为「当受邀时不停下来」(does not stand still when requested)。
「集会所」(sandhāgāraṃ, santhāgāraṃ)，Maurice Walshe先生英译为「会议堂」(meeting-hall, DN)，或「住处」(lodging, DN.19)，菩提比丘长老英译为「集会所」(assembly hall, MN/SN.35.243)，「训练所」(the training hall, SN.56.45)，或「祭祀神殿」(sacrificial temple, AN)。
「不受害的安乐」(abyāsekasukhaṃ)，菩提比丘长老英译为「无损伤的幸福；无沾污的幸福」(unsullied bliss)。按：《破斥犹豫》等以「不被污染灌注的安乐，非杂混的安乐(kilesehi anavasittasukhaṃ, avikiṇṇasukhantipi, MN.27/AN.4.198)解说，《吉祥悦意》以「感受无受污染所害、不受害、无混合、遍净的增上心的安乐」(kilesabyāsekavirahitattā abyāsekaṃ asammissaṃ parisuddhaṃ adhicittasukhaṃ paṭisaṃvedetīti, DN.2)
「持法(DA)」，南传作「持法的；持法者」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma)。按：《显扬真义》等以「得达多闻者与通达多闻者，得达通达法的忆持者」(Atha vā pariyattibahussutā ceva paṭivedhabahussutā ca. Pariyattipaṭivedhadhammānaṃyeva dhāraṇato dhammadharāti, SN.51.10/AN.8.70)解说，《满足希求》以「持经藏者」(suttantapiṭakadharā, AN.3.20/AN.6.51)，或「成为经法的容器」(sutadhammānaṃ ādhārabhūtaṃ, AN.4.7)解说。
「行法如法(MA)」，南传作「如法而行的；如法而行者」(sāmīcippaṭipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way)。按：《显扬真义》等以「能相应道迹的行者」(anucchavikapaṭipadaṃ paṭipannā, SN.51.10/DN.16/AN.8.70)解说。
「向次法/随顺行(SA)；随于佛所行之法(GA)；随顺于法/行趣(MA)；随顺其行(DA)」，南传作「随法行的；随法行者」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly, AN)，或「自己依序地行」(conducts himself accordingly, SN)。
「寿命(SA)；寿命/寿行(DA)」，南传作「寿行」(āyusaṅkhāraṃ)，菩提比丘长老英译为「生命力」(vital force, AN)，或「活力形成」(the vital formation, SN/MN)。按：《显扬真义》以「色命根」(rūpajīvitindriyaṃ, SN.20.6)解说，《破斥犹豫》以「就是寿命」(āyumeva)解说，并以「命根」(jīvitindriyaṃ)解说「寿；寿命」(āyu, MN.43)。
(1)「天鼓」(devadudrabhi, devadundubhi)，Maurice Walshe先生英译为「空中的闪光」(a blaze in the sky)。按：此即闪电打雷，《吉祥悦意》以「干云雷鸣」(sukkhavalāhakagajjanaṃ, DN.1)解说。
(2)「并且天鼓破裂」(devadundubhiyo ca phaliṃsu)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky)。
「有无二行中(DA)」，南传作「权衡不可比的与出生」(Tulamatulañca sambhavaṃ，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence, AN.8.70)，并解说此偈难懂，《满足希求》有二种解读：i.将tulaṃ(可比的；个别的)与atulaṃ(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasaṅkhāraṃ)是导致再生的业。ii.将tulaṃ解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atulaṃ(不可比的)与sambhavaṃ(出生)对比解读，前者指涅盘，后者指生存，而「有行」是得到生存的业(AN.8.70)。长老认为后者的解读较适宜。
(1)「有行」(bhavasaṅkhāro)，菩提比丘长老英译为「存在的形成活动」(the formative activity of existence)。按：《显扬真义》等以「再有(再生)的行」(punabbhavassa saṅkhāraṃ, SN.51.10/DN.16/AN.8.70)，或「导至有(存在)的业」(bhavagāmikammaṃ, AN.8.70)，或「有之造作业」(bhavasaṅkharaṇakammaṃ, AN.10.49)解说。
(2)「舍有为(DA)」，南传作「舍弃有行」(bhavasaṅkhāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence)。
「如鸟出于卵(DA)」，南传作「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「像铠甲外衣般他自己的存在」(his own existence like a coat of armor, AN)，或「像铠甲外衣般继续自我存在」(Continued self-existence like a coat of armor, SN)，Maurice Walshe先生英译为「生命之壳」(becoming's shell)。按：《显扬真义》以「自身内喜乐与得定的打破」(Ajjhattarato samāhito abhindi, SN.51.10)解说，《吉祥悦意》说，在战场前营大战士的铠甲，如成为自身内喜乐与得定杂染的自己存在而打破(Saṅgāmasīse mahāyodho kavacaṃ viya attasambhavaṃ kilesañca ajjhattarato samāhito hutvā abhindī’’ti, DN.16)。
「舍利(SA/DA)」，南传作「遗骨」(sarīraṃ，另译为「舍利、遗体、身体」)，Maurice Walshe先生英译为「遗骨」(remains)。
「柔软沙门」(samaṇasukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：《吉祥悦意》说，阿罗汉与一切无污染系缚情况者(ganthakārakilesānaṃ abhāvā, DN.33)为沙门中的柔软沙门，《满足希求》说，断除一切傲慢性执行的污染(thaddhabhāvakarānaṃ kilesānaṃ, AN.4.88)，已到达柔软状态的漏尽者为柔软沙门。
「慰劳法(MA)；(六)重法(DA)；(六)重之法(AA)」，南传作「和睦法」(dhammā sāraṇīyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「真诚的原则」(principles of cordiality, MN/AN)，Maurice Walshe先生英译为「有利于公共生活的事」(things conducive to communal living, DN)。
「慈身业(MA)；身常行慈(DA)；身行念慈/慈身业(AA)」，南传作「慈身业」(mettaṃ kāyakammaṃ)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness, MN/AN)，Maurice Walshe先生英译为「慈爱的身体行为」(loving-kindness…in acts of body, DN)。
「令摄(MA)」，南传作「导致凝聚」(saṅgahāya…saṃvattanti)，菩提比丘长老英译为「有助于凝聚」(conduce to cohesion/conduce to cohesiveness, MN/AN)。「凝聚」(saṅgahāya)，另译为「摄；摄取；爱护；聚会；结集」。
「戒的一致」(sīlasāmaññagatā，逐字译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「那些行为规则保持一致」(keep consistently…those rules of conduct, DN)，菩提比丘长老英译为「与…一样的有德品行」(in common with…of virtuous behavior, AN)。
「被现起」(paccupaṭṭhitaṃ hoti)，菩提比丘长老英译为「保持」(maintains)，Maurice Walshe先生英译为「展现」(show)。
「不衰法(MA)；不退法(DA)；不退转法(AA)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline, DN)，菩提比丘长老英译为「不衰退的原则」(principles of non-decline, AN)。
「除非以欺骗」(aññatra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda, DN)，菩提比丘长老英译为「除非经由背叛」(except through treachery, AN)。
「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「累积所有他学习的」(accumulates what he has learned, AN)，智髻比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN)。
「相的随行者」(nimittānusāri)，Maurice Walshe先生英译为「向往形迹」(hankers after signs)。菩提比丘长老英译为「跟随在记号后」(follows after marks, AN)，或「跟随着形迹」(followed along with signs, SA)。按：《显扬真义》说，当以这观定住处(vipassanāsamādhivihārena, SN.40.9)而住时，当观智锐利英勇地运行(vahamāne)时，……他对于[这样锐利英勇运行的]观生起愉快(nikanti)，而不能完成观应该作的，《破斥犹豫》以「忆念、追随色相」(rūpanimittaṃ anussarati anudhāvatīti, MN.138)解说，《吉祥悦意》等以「忆念所说种类之相」(vuttappabhedaṃ nimittaṃ anusaratīti/anusaraṇasabhāvaṃ, DN.33/AN.6.13)解说。
「有见及无见(MA)；有见、无见(DA/AA)」，南传作「有见与无有见」(bhavadiṭṭhi ca vibhavadiṭṭhi)，智髻比丘长老英译为「存在的见解与非存在的见解」(the view of being and the view of non-being, MN)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination, SN/AN)。按：《显扬真义》等说，前者是常见(sassatadiṭṭhīti)，后者是断见(ucchedadiṭṭhi, SN.22.1/MN.11/DN.33/AN.2.92)，《破斥犹豫》说，这两种见的集起为「蕴、无明、触、想、寻、不如理作意、恶友、他人的音声(paratoghosopi)」等「八见处」，灭没为「须陀洹道」(sotāpattimaggo, MN.11)。
「非境界/非其境界(SA)；非彼境界(AA)」，南传作「不在[感官的]境域中」(avisayasmin，直译为「于非境中」)，菩提比丘长老英译为「那不在他的领域中」(that would not be within his domain)。
「象斋及马斋，马斋不障门(MA)」，南传作「马祭、人祭、掷棍祭、饮酒祭、无遮祭」(Assamedhaṃ purisamedhaṃ, sammāpāsaṃ vājapeyyaṃ niraggaḷhaṃ)，菩提比丘长老英译为「马献祭，人献祭，Sammāpāsa, vājapeyya, niraggaḷa」(The horse sacrifice, human sacrifice, Sammāpāsa, vājapeyya, niraggaḷa, SN/AN)。按：《显扬真义》说，马祭、人祭、掷棍祭、无遮祭为古时国王摄世间(lokaṃ saṅgaṇhiṃsu)的四摄事(cattāri saṅgahavatthūni)祭祠，后来欧葛葛王(Okkāka，有谓此王即释迦族的先祖甘蔗王)时代的婆罗门转变这四摄事为五种杀人、杀马畜的牲祭。这里，家中门上的闩不存在被称为无遮祭(Idaṃ gharadvāresu aggaḷānaṃ abhāvato niraggaḷanti vuccati, SN.3.9/AN.8.1)。《中阿含156经》/《小部/经集2品7经》说，这是欧葛葛王被一些要从中获得财富的婆罗门欺骗做的，堪称是典型的宗教骗财。
「已到达有的彼岸者」(bhavassa pāragūti)，菩提比丘长老英译为「已超越存在」(has transcended existence, AN)，或「存在的超越者」(the transcender of existence, SN)。按：「有(的)」(bhavassa)，就是十二缘起的「有支」，有的彼岸即是涅盘。
(1)「如似大牛王/大士之牛王(SA)」，南传作「人牛王」(nisabho)，菩提比丘长老英译为「首席公牛」(chief bull)。
(2)「独处的人牛王」(paṭilīnanisabho)，菩提比丘长老英译为「移到旁处(抽离)的首席公牛」(The withdrawn chief bull)。按：《显扬真义》以「最上的独处者」(paṭilīnaseṭṭho, SN.2.7)解说。
「大阵列」(mahābyūha, mahāviyūha，另译为「大聚集」)，菩提比丘长老英译为「大阵列」(Great Array, SN)，Maurice Walshe先生英译为「大的」(great, DN)。
「传说(MA)；语(DA)」，南传作「言语道」(niruttipathā)，菩提比丘长老英译为「语言途径」(pathways of language, SN)，Maurice Walshe先生英译没译，坦尼沙罗比丘长老英译为「指定的手段」(means of designation, DN)。按：言语道、名称道、安立道，《相应部580经》(SN.22.62)、《长部15经》分别为描述五蕴、生死流转的语言、名称、安立(描述)方式。
「增语说传(MA)」，南传作「名称道」(adhivacanapathā，另译为「增语道」)，菩提比丘长老英译为「名称途径」(pathways of designation, SN)，Maurice Walshe先生英译为「名称之路」(the way of designation, DN)，坦尼沙罗比丘长老英译为「表达的手段」(means of expression, DN)。
「演说(DA)」，南传作「安立道」(paññattipathā)，菩提比丘长老英译为「描述途径」(pathways of description, SN)，Maurice Walshe先生英译为「概念之路」(the way of concepts, DN)，坦尼沙罗比丘长老英译为「描写的手段」(means of delineation, DN)。
「作、教作(SA)；自作、教作(MA)；若自作，若教人作(DA)」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act, SN/MN)，Maurice Walshe先生英译为「做者或事情的发起者」(by the doer or instigator of a thing, DN)。按：《显扬真义》等分别以「亲自做(sahatthā karontassa)、命令使[他人]做(āṇattiyā kārentassa, SN.24.6/MN.60/DN.2)」解说。
「断、教断(SA)；自断、教断(MA)；{研}[斫?]伐残害(DA)」，南传作「切断、使他切断」(chindato chedāpayato)，菩提比丘长老英译为「当一个人[自己]切断[他人手足]，或使他人切断[他人手足]」(when one mutilates or make others mutilate, SN/MN)，Maurice Walshe先生英译为「切者或导致被切」(by one who cuts or causes to be cut, DN)。
「煮、教煮(SA)；煮、教煮(MA)；煮{灸}[炙?]切割(DA)」，南传作「折磨拷打、使他折磨拷打」(pacato pācāpayato)，菩提比丘长老英译为「当一个人拷问，或使他人施加拷问」(when one tortures or make others inflict torture, SN/MN)，Maurice Walshe先生英译为「烧者或导致被烧」(by one who burns or causes to be burnt, DN)。按：「折磨拷打」(pacato)，另译为「煮；炊；烧；责备责难；煎熬」，而「疲累」(kilamato)，菩提比丘长老英译为「虐待」(oppresses)，「悸动」(phandato)则英译为「恐吓」(intimidates)。
「穿墙开藏(MA)」，南传作「入侵人家」(sandhiṃ chindato，直译为「连结-切断」)，菩提比丘长老英译为「破坏房屋而进入」(breaks into houses, SN/MN)。
「舆床第五，四人持死人往冢间(SA)」，南传作「[四]人与长椅为第五抬走死者」(āsandipañcamā purisā mataṃ ādāya gacchanti)，菩提比丘长老英译为「[四]人与棺架为第五带走尸体」([Four] men with the bier as fifth carry away the corpse, SN/MN)。按：南传原经文没有直接说是四人，只说「人们」(purisā)，但因为将抬尸体的长板(棺)指为第五，间接表示抬的人数是四人，应该是四个角落各一人。又，北传经文的「冢间」，南传经文放在下一句，作「墓地」(āḷāhanā，另译为「火葬场」)，菩提比丘长老英译为「埋葬场」(the charnel ground)。
「烧然已(SA)」，南传作「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes, SN/MN)。按：《显扬真义》等以「灰烬状态」(bhasmantā, SN.24.5/DN.2)解说「落下」，「祭品落下」意即「终了于灰烬的供祭」。
「虚诳妄说(SA)」，南传作「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle, SN/MN)。
「于此十四百千生门(SA)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation, SN/MN)。按：「一百四十万」(cuddasa…satasahassāni)，逐字译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，在《长部2经》中这是六师外道末迦利瞿舍罗(makkhali gosāla)邪命外道这一派的教义，「七身」说则是六师外道浮陀迦旃延(pakudhakaccāyana)的理论，长老说，也许「最上首之胎」为两派共说的。
「誓愿(AA)」，南传作「禁戒」(vata, bata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow, SN)，或「遵守」(observances, AN/MN)，Maurice Walshe先生英译为「仪式；惯例」(rites, DN)，即发誓愿不做(或做)某些事。


Āgamo / Nikāyo Note8
「八大士地(SA)」，南传作「人之八地」(aṭṭhapurisabhūmiyo, aṭṭha purisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：《显扬真义》等说人之八地为：愚钝地、(小孩)游戏地、思察地、正直行为地、有学地、沙门地、识知地、卸下地(mandabhūmi khiḍḍābhūmi vīmaṃsakabhūmi ujugatabhūmi sekhabhūmi samaṇabhūmi jānanabhūmi pannabhūmīti, SN.24.8/MN.76/DN.2)。「阶段」(bhūmi)，另译为「地」。
「法之分齐(SA)；法靖(MA)；总相法(DA)」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「从法的推论」(by inference from the Dhamma, SN)，智髻比丘长老英译为「根据法推论」(infer…according to Dhamma, MN)，Maurice Walshe先生英译为「法的趋势」(the drift of the Dhamma, DN)。按：《显扬真义》等以「随行法现量智之实行后(dhammassa paccakkhato ñāṇassa anuyogaṃ anugantvā)生起的推论智、理趣的把握(anumānañāṇaṃ nayaggāho, SN.47.12/MN.89/DN.28)」解说，《破斥犹豫》以「被称为法现量智之实行的推论、随觉」(paccakkhañāṇasaṅkhātassa dhammassa anunayo anumānaṃ, anubuddhīti. MN.28) 解说。
「如狗肚藏(SA)；如织机相锁(MA)」，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN/AN)，Maurice Walshe先生英译为「已成为像纠缠的线球」(has become like a tangled ball of string, DN)。
「如乱草蕴(SA.216)；如蕴蔓草(MA.97)」，南传作「为芦草与灯心草团」(muñjapabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN)，或「一团芦草与灯心草」(a mass of reeds and rushes, AN)，Maurice Walshe先生英译为「纠缠的粗草」(tangled like coarse grass)。
「当来有增长/未来世生(SA)；生当来有(MA)」，南传作「未来再生的出生」(āyatiṃ punabbhavābhinibbatti)，菩提比丘长老英译为「未来重新存在的生产」(the production of future renewed existence, SN)，智髻比丘长老英译为「未来生命的再生被产生」(renewal of being in the future is generated, MN)。
「无量心三昧(SA)；无量心解脱(MA)」，南传作「无量心解脱」(appamāṇā cetovimutti)，菩提比丘长老英译为「不可测量的心的释放」(the measureless liberation of mind)。按：《显扬真义》等以「四梵住、四道、四果」(Cattāro brahmavihārā, cattāro maggā, cattāri phalānīti, SN.41.7/MN.43)解说。
「无所有心三昧(SA)」，南传作「无所有心解脱」(ākiñcaññā cetovimutti)，菩提比丘长老英译为「心以空的释放」(the liberation of mind by emptiness)。按：《显扬真义》等以「九法：无所有处、[四]道、[四]果」(nāma nava dhammā ākiñcaññāyatanaṃ maggaphalāni ca, SN.41.7/MN.43)解说。
「空心三昧(SA)」，南传作「空心解脱」(suññatā cetovimutti)，菩提比丘长老英译为「心以什么也没有的释放」(the liberation of mind by nothingness)，并解说，这惯用于表示基于对现象进入无我性质的毗婆舍那之定，以及圣道与圣果。
「无诤者(SA)；不动心解脱(MA)；无碍心解脱(DA)」，南传作「不动心解脱」(akuppā cetovimutti)，菩提比丘长老英译为「不可动摇的心的释放」(unshakable liberation of mind)。按：《破斥犹豫》以「阿罗汉果的解脱」(arahattaphalavimutti, MN.29/43)解说，就与「非暂时解脱」有所不同。
「圣种(MA)；贤圣族(DA)」，南传作「圣种姓」(ariyavaṃsā)，菩提比丘长老英译为「圣血统」(noble lineages, AN)，Maurice Walshe先生英译为「圣血统」(Ariyan lineages, DN)。
「节节行风/节节风(MA)」，南传作「随行于四肢中的风」(aṅgamaṅgānusārino vātā)，智髻比丘长老英译为「行经肢(手足)的风」(winds that course through the limbs)。
「息出风、息入风(MA)」，南传作「呼吸」(assāso passāso，另译为「入息出息、出息入息」)，智髻比丘长老英译为「入-呼吸与出-呼吸」(in-breath and out-breath)。
「金澡罐」(bhiṅgāraṃ，另译为「金瓶；水罐；水瓶；水壶」)，菩提比丘长老英译为「仪式[用]花瓶」(the ceremonial vase)。
(1)「渐损(MA)」，南传作「削减」(sallekhā，另译为「损减；渐损；俭约；制欲」)，Maurice Walshe先生英译为「自制」(restrained, DN)，菩提比丘长老英译为「削除」(effacement, AN/MN)，并解说，这个词的原始含意是指苦行或苦行的实行，佛陀用来指根本(radical)的削除或污秽(defilements)的去除。
(2)「说渐损(MA)」，南传作「削减的谈论」(kathā abhisallekhikā)，智髻比丘长老英译为「[说]关切朴实生活」([talk] concerned with the austere life)。
「心无盖(MA)」，南传作「心离盖」(cetovivaraṇa, cetovinīvaraṇa)，菩提比丘长老英译为「打开心」(to opening up the heart, AN)，智髻比丘长老英译为「心的释放」(the mind's release, MN)。
cittavivaraṇasaṅkhātānaṃ samathavipassanānaṃ sappāyā
「称说闲居/说燕坐(MA)；教他人在闲静之处(AA)」，南传作「独居论；独居谈论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude, AN)，智髻比丘长老英译为「说独处」(talk on seclusion, MN)。按：「燕坐」是「独坐」(paṭisallāṇa, paṭisallīna)的对译，但这个巴利字也有「独坐；独想；禅思；隔离；隐遁」的含意。
「说不乐聚会(MA)」，南传作「不交际论；不交际谈论」(asaṃsaggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「[说]不[与其他人]有束缚」([talk] on not getting bond up [with others])，智髻比丘长老英译为「说远离交际」(talk on aloofness from society, MN)。
「工浴人(MA)；人巧浴(DA)」，南传作「熟练的澡堂师傅」(dakkho nhāpako, dakkho nahāpako)，菩提比丘长老英译为「熟练的澡堂[工]人」(skillful bath man)。
「鞭子已放置」(odhastapatodo)，菩提比丘长老英译为「鞭子已放好等着」(waiting with goad lying ready)。
「究竟梵行讫(MA)，究竟无余(DA)」，南传作「究竟终结」(accantapariyosāno)，菩提比丘长老英译为「已达到终极目标」(have reached the ultimate goal, SN)，智髻比丘长老英译为「获得终极的极致」(gained the ultimate consummation, MN)，Maurice Walshe先生英译为「完美地达到终极目标」(perfectly reached the goal, DN)。
「内止/内行止(MA)；止(AA)」，南传作「内心的止」(ajjhattaṃ cetosamathassa)，菩提比丘长老老英译为「心内在的平静」(internal serenity of mind, AN/MN)。按：《满足希求》以「定的业处」(samādhikammaṭṭhānassa, AN.6.16)解说，「止」(samatha)，另译为「止息；寂止；奢摩他」。
「得最上慧观法(MA)」，南传作「观法增上慧的得到者」(lābhī…adhipaññādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena, AN/MN)。按：《满足希求》以「为作、掌握观智」(saṅkhārapariggahavipassanāñāṇassa, AN.9.4)解说，「观」(vipassanāya)，音译为「毗婆舍那」。
「于空静处(MA)」，南传作「增益空屋者」(brūhetā suññāgārānaṃ)，菩提比丘长老英译为英译为「依靠空屋；诉诸空屋」(resort to empty huts, AN)，智髻比丘长老英译为「住于空屋」(dwell in empty huts, MN)。按：《破斥犹豫》等以「比丘因止观而取业处后(samathavipassanāvasena kammaṭṭhānaṃ gahetvā, MN.6/AN.10.71)进入空屋后日夜坐着[修习]」解说。
「狎习/所习/习行(MA)」，南传作(i)「应该交往；应该追求；应该实行」(sevitabbampi, 原形sevati)，智髻比丘长老英译为「要交往」(to be associated with, MN)，或「应该锻炼」(should be cultivates, MN.137/175)，Maurice Walshe先生英译为「要被追求」(to be pursued, DN.21)，或「(应该)跟随」(following, DN.31)。菩提比丘长老解说，在上下文指的是「师长」的情况下，译为「依止」，「衣服、施食」则译为「使用」，「村落、城镇、地方、地区」则译为「住」(AN.10.54)。按：「sevati」，有「侍奉服侍；依从；依附；亲近；和…来往；利用；实行」等多种意思。
「彼学禅，伺、增伺、数数伺/伺、增伺而重伺(MA)」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti)，智髻比丘长老英译为「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN)，菩提比丘长老英译为「他默想、思惟、沈思、深思」(he meditates, cogitates, ponders, and ruminates, AN.11.9)，并解说，这些在jhāyati加上字首pa, ni, ava/apa的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
(1)「依贪着(SA)；依着/依家(MA)」，南传作「依存于家的」(gehasitāni)，菩提比丘长老英译为「基于有家生活的」(based on the household life, SN/MN)。按：《破斥犹豫》等以「依止于欲类者」(kāmaguṇanissitāni, MN.137)，或「依存于在家的五种欲」(pañcakāmaguṇagehanissitaṃ, SN.35.94)解说。
(2)「依离贪着(SA)；依无欲(MA)」，南传作「依存于离欲」(nekkhammasitāni)，菩提比丘长老英译为「基于放弃」(based on renunciation, SN/MN)。按：「离欲」(nekkhamma)，另译为「出离」(放弃世俗生活) ，《破斥犹豫》以「依止于毗婆舍那者」(vipassanānissitāni, MN.137)解说。
「处非处/是处非处(MA)」，南传作「可能或不可能」(ṭhānāṭhāna，另译为「处非处」)，智髻比丘长老英译为「什么是可能什么是不可能」(what is possible and what is impossible, MN)，菩提比丘长老英译为「什么是可能与不可能」(wha t is possible and impossible, AN.4.158)，或「他的立场与反对立场」(his position and the opposing position, AN.3.68)。按：「处」(ṭhāna)，另译为「场所；住处；状态；点；理由；原因；道理」，《满足希求》以「有理由没理由」(kāraṇākāraṇe)解说ṭhānāṭhāne，并举例：恒常论者以合适的理由(yuttena kāraṇena)驳斥断灭论者，当断灭论者被驳斥时想：「我为何说断灭论？」而就恒常论的情况解说(sassatavādibhāvameva dīpeti, AN.3.68)，不能确立自己的教义，就是这个情形。
「本修行愿(SA)；本所行、本所思(MA)」，南传作「被造作的、被思所制造的」(abhisaṅkhato abhisañcetayito)，智髻比丘长老英译为「为条件所支配的与意志生产的」(is conditioned and volitionally produced, MN)，菩提比丘长老英译为「被意志所建构与生产」(is constructed and produced by volition, AN)，或「被产生的与被意志形成的」(generated and fashioned by volition, SN.12.37)，并解说，此段这是指反洞察(paṭivipassanā, counter-insight)，即对行使洞察功能之识的行为应用洞察的原理，基于此而到达阿罗汉的状态。按：《显扬真义》等以「被缘所作的」(paccayehi katoti, SN.12.37)，或「以缘会合后所作」(paccayehi abhisamāgantvā kataṃ, SN.35.146)，或「被做的、使被生起的」(kataṃ uppāditaṃ, MN.52/AN.11.16)解说「被造作的」，以「思为基础的、思作为根本的」(cetanāvatthuko cetanāmūlakoti, SN.12.37)，或「被思计画(安排)的」(cetanāya pakappitaṃ, SN.35.146/MN.52/AN.11.16)解说「被思所制造的」。
(1)「五比丘(SA/MA/AA)」，南传作「[那]群五比丘们」(pañcavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
(2)「一群六人」(chabbaggiyā，逐字译为「六群」)，智髻比丘长老英译为「我们六个」(the six of us)。
「欲法、爱法、乐法、靖法(MA)」，南传作「因为那法贪、那法喜」(teneva dhammarāgena tāya dhammanandiyā)，智髻比丘长老英译为「因为法的欲望，在法中欢乐」(because of that desire for the Dhamma, that delight in the Dhamma, MN)， 菩提比丘长老英译为「因为法的欲望，因为在法中欢乐」(because of that lust for the Dhamma, because of that that delight in the Dhamma, AN)。按：《破斥犹豫》等说，两者都是「在止观法上的欲贪」(samathavipassanādhamme chandarāgena, MN.52/AN.9.36)。
「断支(MA)」，南传作「勤奋支」(padhāniyaṅgāni)，智髻比丘长老英译为「努力要素」(factors of striving, MN)，菩提比丘长老英译为「协助努力的要素」(factors that assist striving, AN)，Maurice Walshe先生英译为「努力因素」(factors of endeavour, DN)。
「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，智髻比丘长老英译为「能承受努力的压力」(able to bear the strain of striving, MN)，菩提比丘长老英译为「适合努力」(suitable for striving, AN)，Maurice Walshe先生英译为「适合努力」(suitable for exertion, DN)。
「现如真(MA)」，南传作「如实不夸大自己」(yathābhūtaṃ attānaṃ āvikattā)，菩提比丘长老英译为「如其事实地显露他自己」(one who reveals himself as he actually is, AN)，智髻比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is, MN)。
「对学」(sikkhāya)，智髻比丘长老英译为「对于训练」(about the training)，菩提比丘长老英译为「对训练」(towards the training, SN/AN)，Maurice Walshe先生英译为「关于训练」(about the training, DN)。
「爱尽解脱(SA/MA)；爱尽得解脱(MA)；断于爱欲心得解脱/断欲心得解脱(AA)」，南传作「渴爱之灭尽而解脱」(taṇhāsaṅkhayavimuttiṃ)，智髻比丘长老英译为「在渴爱的破坏中自由」(liberated by the destruction of craving, MN)，菩提比丘长老英译为「在渴爱的消灭上自由」(liberated in the extinction of craving, SN)。
「犹如加罗毗伽/犹如迦罗毗伽(MA)；如迦罗频伽鸟声(DA)」，南传作「有如美声鸟的美声」(karavīkabhāṇī，另译为「有迦陵频伽声的；美声的」)，智髻比丘长老英译为「像叫作Karavīka鸟的声音」(voice like the call of the Karavīka bird, MN)，Maurice Walshe先生英译为「像Karavīka鸟的声音」(voice like that of the karavīka-bird, DN)。
「不乐于业(MA)；不好多为(DA)；不着事务(AA)」，南传作「是不乐于做事者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
「不习业者(MA)；不修世荣(AA)」，南传作「不乐于致力做事者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works, DN)，菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work, AN)。
「不为暂尔不为德胜(MA)」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosānaṃ āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)，菩提比丘长老英译为「不因为一些小特质的成就而[在他们的发展中]来到中途的停止」(do not come to a stop midway [in their development] on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字译为「殊胜+到达(得达；证得)」。
「于地作小想(MA)；观地无地想(AA)」，南传作「小地想」(parittā pathavīsaññā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth, AN)。
「一劫有余(DA)」，南传作「一劫剩余的时间」(kappāvasesaṃ)，菩提比丘长老英译为「一劫的剩余」(the remainder of an eon, AN)。
「颠倒受解(MA)」，南传作「错误把握；错误的把握」(duggahitena，逐字译为「恶+取」)，智髻比丘长老英译为「以你的错误把握」(by your wrong grasp, MN)，Maurice Walshe先生英译为「错误把握」(grasps at wrong, DN)，菩提比丘长老英译为「误解」(misunderstanding, AN.2.23)，或「不良获得」(badly acquired, AN)，或「不良学习的」(badly learned, AN.4.180)。
(1)「根本火(SA)；恭敬火(GA)」，南传作「应该被奉献者之火」(āhuneyyaggi，另译为「应被供食者之火；应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。
(2)「居家火(SA)；苦乐俱火(GA)」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。
(3)「田火(SA)；福田火(GA)」，南传作「应该被供养者之火」(dakkhiṇeyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings)。
(1)「一向论(MA)；决定记论(DA)」，南传作「应该决定性回答」(ekaṃsabyākaraṇīyaṃ)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
(2)「分别论(MA)；分别记论(DA)」，南传作「应该分别回答」(vibhajjabyākaraṇīyaṃ)，菩提比丘长老依锡兰版英译为「应该作出区别后回答」(should be answered after making a distinction)。
(3)「诘论(MA)；诘问记论(DA)」，南传作「应该反问后回答」(paṭipucchābyākaraṇīyaṃ)，菩提比丘长老英译为「应该以一个反-问题回答」(should be answered with a counter-question)。
(4)「止论(MA)；止住记论(DA)」，南传作「应该被搁置」(ṭhapanīyaṃ)，菩提比丘长老英译为「应该被搁置」(should be set aside, AN)。
「定力(MA)；三昧具/定具(DA)」，南传作「定的资助」(samādhiparikkhārā)，智髻比丘长老英译为「集中贯注的装备」(the equipment of concentration, MN)，Maurice Walshe先生英译为「集中贯注的要件」(requisites of concentration, DN)。按：《破斥犹豫》说，因四正勤四个应被作的之完成(catukiccasādhanavaseneva)而生起的活力(vīriyaṃ)，以立于随从(parivāraṭṭhena )而为其资助(MN.44)，《吉祥悦意》则以三种资助解说：(i)戒与活力为装饰资助(alaṅkāro parikkhāro)(ii)正见等七个善资助为随从资助(parivāro parikkhāro)(iii)生病活命的需要物为资粮资助(sambhāro parikkhāro, DN.18)。
「倚身行(AA)」，南传作「身行已宁静者」(passaddhakāyasaṅkhāro，逐字译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity, AN)，Maurice Walshe先生英译为「他的情感已宁静」(has tranquillised his emotions, DN.33)，并解说这里的「身」是指「名身」(mental body)。
「或有所堪(MA)」，南传作「考量后忍受一事」(saṅkhāyekaṃ adhivāseti)，智髻比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting, MN)，菩提比丘长老英译为「深思后耐心忍受其他事」(having reflected, patiently endures other thing, AN)，Maurice Walshe先生英译为「判断而忍受一事」(judges that one thing endured, DN)。
「何由(SA)；云何而得称遂其心(GA)；何益(DA)」，南传作「在这里，那如何可得」(taṃ kutettha labbhāti )，Maurice Walshe先生英译为「[窝藏怨恨]有甚么好处？」(What good would it do [to harbour malice]?, DN)，菩提比丘长老英译为「能对它做什么呢」( What can be done about it, AN)。按：此句片语的含意是：那也不能如何，就接受这个现实吧。
「止诤(MA)」，南传作「诤讼的止息；诤讼止息」(adhikaraṇasamathā，另译为「灭诤」)，智髻比丘长老英译为「诉讼的解决」(settlement of litigation, MA)，Maurice Walshe先生英译为「争议的解决」(settlement of disputed, DA)。
(1)「得沙门(MA)」，南传作「平等性」(sāmaññāya)，菩提比丘长老英译为「一致；融合」(accord)。按：此字解为samāna-ya即此意，若解为samaṇa-ya即「沙门性」，《满足希求》以「沙门法之义」(samaṇadhammatthāya, AN.8.2 )，或「沙门法之性」samaṇadhammabhāvāya, AN.10.87)解说应依此解。
(2)「得一意/得一心(MA)」，南传作「一致性」(ekībhāvāya，另译为「一性；一趣」)，菩提比丘长老英译为「单一；一致；合一」(unity)
「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation, DN)，菩提比丘长老英译为「[成为]『十-无』的基础」(bases for [being] 'ten-less.', AN.7.20)。按：《吉祥悦意》说，无十(Niddaso)、无二十(nibbīso)……无五十(nippaññāso)为存在于外道宗派的问题，在外道十年死时的死者，耆那教说明不再有十年，九年……不再有一年，尊者阿难在村中听说后告诉世尊，世尊告诉阿难说：「在我的教说中这是烦恼已尽的同义语(khīṇāsavassetaṃ adhivacanaṃ, AN.7.20)，因为在十年死时的烦恼已尽证涅盘者不再有十年，九年……不再有一年，因为不再以结生存在。」
「持[资粮](SA)；怀[嫉妒](MA)」，南传作「维系[旅途的资粮]；怀[嫉妒/嫌隙怨恨]」(bandhati，动词，原意为「系缚；结合；组成」)，Maurice Walshe先生英译为「[怨恨]被激起」([Malice] is stirred up by, DN)，菩提比丘长老英译为「保证[资粮]」(secures[provisions], SN.1.79)，或「[忌妒]」([envies], AN.4.197)，或「窝藏[怨恨]」(harbors[resentment], AN.9.29)。
「异谛(DA)」，南传作「各自真理」(paccekasacco，逐字译为「单独的+谛」)，Maurice Walshe先生英译为「个别的信仰」(individual beliefs)。
「洞察分」(nibbedhabhāgiyo，另译为「抉择分」)，菩提比丘长老英译为「参与洞察」(partakes of penetration, SN)，或「关于洞察」(pertain to penetration, AN)，Maurice Walshe先生英译为「有利于洞察」(conducive to penetration)。「分」(bhāgiyo)，另译为「分有的；部分的；与…连接；有益于」。
「宿责食(SA)」，南传作「负债地吃国家中的食物」(saraṇo raṭṭhapiṇḍaṃ bhuñjiṃ)，菩提比丘长老依锡兰本(sāṇo raṭṭhapiṇḍaṃ bhuñjiṃ)英译为「我像个负债者吃国家(地方)的施舍之食品」(I ate the country's almsfood as a debtor)。按：《显扬真义》说「有杂染成为有负债」(sakileso saiṇo hutvā)，国家中的食物指「有信者的可拿取物」(saddhādeyyaṃ)，四类受用，i.盗取受用(theyyaparibhogo)：无德者(dussīlassa)在僧团中吃受用。ii.负债受用(iṇaparibhoga)：不省察受用的有德者(Sīlavato)。iii.继承人受用(dāyajjaparibhoga)：七类有学人的受用。iv.主人受用；所有者的受用(sāmiparibhoga)：烦恼已灭尽者无负债受用(SN.16.11)。
(1)「如如/如(SA)」，南传作「真实的/真实性」(tathāni/tathatā)，菩提比丘长老英译为「真实(的)」(actual/actuality)。
(2)「不离如(SA)」，南传作「无误的/无误性」(avitathāni/avitathatā，逐字译为「不+离+如+性」)，菩提比丘长老英译为「无误(的)」(unerring/inerrancy)。
(3)「不异如(SA)」，南传作「无例外的/无例外性」(anaññathāni/anaññathatā，逐字译为「不+异+如+性」)，菩提比丘长老英译为「非其它(的)」(not otherwise/not otherwiseness)。按：《显扬真义》说，「真实性」等，就是缘所作(paccayākārasseva, SN.12.20)的同义语。
「一切烦恼处之法」(sabbaso āsavaṭṭhāniyehi dhammehi)，菩提比丘长老英译为「污点之基础的所有事」(with all things that are a basis for the taints, AN)，Maurice Walshe先生英译为「诸败坏」(the corruptions, DN)。按：《满足希求》以「一切三界法」(sabbehi tebhūmakadhammehīti, AN.8.28)，以「烦恼相应而成为原因，污染法之意」(sampayogavasena āsavānaṃ kāraṇabhūtehi, kilesadhammehīti attho, AN.8.28)解说「烦恼处」。
「强欲者；强欲者的；强欲」(mahiccho, mahicchassa, mahicchatā，逐字译为「大欲」)，菩提比丘长老英译为「带着强烈想要」(with strong desires, AN)，或「有强烈想要」(has strong desires, AN.6.84)，Maurice Walshe先生英译为「许多想要」(many wants, DN)。按：《满足希求》以「大贪」(mahālobho, AN.1.62)解说。
「缘利有分(MA)；因利有用(DA)」，南传作「缘于得到而有决断」(lābhaṃ paṭicca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making, DN.15)，坦尼沙罗比丘长老英译为「确定依赖于获得」(ascertainment is dependent on acquisition, DN.15)，菩提比丘长老英译为「依获得而有判断」(In dependence on gain there is judgment, AN)。按：《吉祥悦意》等说，有智、渴爱、见、寻(ñāṇataṇhādiṭṭhivitakkavasena)等四种决断，而缘于得到而有决断只来到寻(vitakkoyeva āgato)：得到所获得的后判定合不合意、美妙不美妙之寻，多少将成为我的色所缘利益(rūpārammaṇatthāya)、多少将成为有信者的色所缘利益、多少将成为我的、多少将成为其他人的，我将受用多少、我将贮蓄多少(DN.15/AN.9.23)。
「道理的感受者」(atthapaṭisaṃvedī)，Maurice Walshe先生英译为「他获得教导精神的把握」(he gains a grasp of the spirit the teaching, DN)，菩提比丘长老英译为「他经验意义里的灵感」(he experiences inspiration in the meaning, AN.5.26)，并解说，paṭisaṃvedī的语基为vedī，这样atthapaṭisaṃvedī与atthaveda(道理的信受)有明显地连接，而字根vid与「明」(vijjā)、「感受」(vedanā)相关，所以建议veda理解为使「欣悦、喜」生起的「灵感智」(inspired knowledge)，或「灵感」(inspiration)。按：《吉祥悦意》等以「知道经典(巴利)的道理」(pāḷiatthaṃ jānantassa, DN.33/AN.5.26)解说。
「最为尊贵/独一无侣/无能胜者(DA)」，南传作「最高创造者」(seṭṭho sajitā/sañjitā/sajjitā)，智髻比丘长老英译为「最高的神(上帝)」(Most High Providence, MN)，菩提比丘长老英译为「注定者；制定者」(the Ordainer, DN.1)，Maurice Walshe先生英译为「统治者」(Ruler, DN)。按：《吉祥悦意》等以「最高者与创造者」(uttamo ca sajitā ca, MN.49/DN.1)解说。
「冷淡」(virattarūpā，原意为「离染的样子」)，智髻比丘长老英译为「沮丧」(dismayed, MN)，菩提比丘长老英译为「变得冷淡」(become indifferent, AN)，Maurice Walshe先生英译为「不高兴」(displeased, DN)。按：《破斥犹豫》等以「离情爱的」(vigatapemā, MN.104/DN.29)解说。
「最多为了不瞋心」(abyābajjhaparamatāya)，智髻比丘长老英译为「为了好的健康之利益」(for the benefit of good health, MN)，菩提比丘长老英译为「维持他的健康」(to sustain his health, AN)。
「死后无病」(arogo paraṃ maraṇā)，Maurice Walshe先生英译为「死后是健康的」(after death is healthy, DN)，菩提比丘长老英译为「死后是无损伤的」(is unimpaired after death, SN/MN)。按：《破斥犹豫》等说，无病为常(Arogoti nicco, MN.102/DN.1)，或说，这是关于出生在遍净天界(idaṃ so subhakiṇhadevaloke nibbattakkhandhe sandhāya, MN.79)。
「一佉梨(SA)；一佉利(GA)」，南传作「一佉梨重」(khāri)，菩提比丘长老英译为「捆绑着」(bundles of , SN.3.11)，或「量」(measures, AN.10.89)，Maurice Walshe先生英译为「扁担」(carrying-pole, DN)。按：此为古印度计重量单位，尤其是秤谷物，也指八种沙门的生活必需品。
「对无恶婆罗门人们的尊敬者」(apāpapurekkhāro brahmaññāya pajāya，逐字译为「无+恶+尊敬者-婆罗门-人们」)，智髻比丘长老英译为「他对婆罗门血统不寻求任何伤害」(he does not seek any harm for the line of brahmins)，Maurice Walshe先生英译为「尊敬无可责难的婆罗门生活方式」(honouring the blameless Brahmin way of life, DN)。
「不了憎恶行(MA)」，南传作「增上嫌厌」(adhijegucche)，Maurice Walshe先生英译为「极严格生活」(extreme austerity, DN)。
「不了可憎行(MA)」，南传作「苦行与嫌厌」(tapojigucchā)，Maurice Walshe先生英译为「较高级严格生活」(the higher austerities, DN)，菩提比丘长老英译为「严格生活与厌恶」(austerity and disgust, AN)。
「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，Maurice Walshe先生英译为「优胜者与高级军官」(champions and senior officers, DN)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors, AN.7.67)，并解说，一般ugga是指父亲是剎帝利种姓，母亲是śudra(sudda,首陀罗)种姓的混血种姓，具有愤怒气质(wrathful temperament)。按：《吉祥悦意》等以「经常出入战场一再晋升的王子」(uggatuggatā saṅgāmāvacarā rājaputtā, DN.2/AN.7.67)解说。
「大龙战士」(mahānāgā)，Maurice Walshe先生英译为「英雄」(heroes, DN)，菩提比丘长老英译为「大公牛战士」(great-bull warriors, AN)。按：《满足希求》等以「如大龙，这是面对象等到来也不退转的战士之同义语」(viya mahānāgā, hatthiādīsupi abhimukhaṃ āgacchantesu anivattitayodhānametaṃ adhivacanaṃ, DN.2/AN.7.67)解说。
「当试四月/乃至四月(SA)；当留四月观察(DA)」，南传作「四个月别住」(cattāro māse parivasati)，Maurice Walshe先生英译为「等四个月」(wait four months, DN)。按：此项规制，如《摩诃僧祇律》所记载：「若外道来欲出家者，当共住试之四月。」(T22p.420)，但也有世尊即刻同意即出家的，如《杂阿含102经》、《中阿含153经》所说。
(1)「念佛」，南传作「佛的回忆」(Buddhānussati，逐字译为「佛随念」)，菩提比丘长老英译为「佛的回忆」(Recollection of the Buddha)。
(2)「念僧；念比丘僧(SA/AA)；念众(MA/AA)；忆念众(MA)」，南传作「僧团的回忆」(saṅghānussati，逐字译为「众随念」)，菩提比丘长老英译为「僧团的回忆」(Recollection of the Saṅgha)。
(3)「念施」，南传作「施舍的回忆」(cāgānussati，逐字译为「施随念」)，菩提比丘长老英译为「慷慨的回忆；回忆慷慨」(Recollection of the generosity, AN)。
(1)「色之思」(Rūpasañcetanā)，菩提比丘长老英译为「对色的意志力」(volition regarding forms, SN)。
(2)「色之寻」(Rūpavitakko)，Maurice Walshe先生英译为「景象的『想』」('Thinking' of sights, DN)，菩提比丘长老英译为「关于色的想法」(thought about forms, AN)。
(3)「色之伺」(Rūpavicāro)，Maurice Walshe先生英译为「景色的『沈思』」('Pondering' on sights, DN)，菩提比丘长老英译为「色的检查」(examination of forms, AN)。
「完成、受持」(samattaṃ samādinnaṃ)，菩提比丘长老英译为「教唆与着手」(instigates and undertakes, AN)，智髻比丘长老英译为「采取与实践」(taken up and practised, MN)。按：《破斥犹豫》等以「做完后掌握」(paripuṇṇaṃ katvā gahitaṃ, MN.57/AN.1.306)解说。
「苦卧(SA)；恼不眠(GA)；苦眠(MA)；不得眠(AA)」，南传作「睡不好」(dukkhaṃ seti, Dukkhaṃ supati，逐字译为「苦-卧」，「卧」为动词)，菩提比丘长老英译为「睡不好」(sleeps badly, SN/AN)，或「垂头丧气」(is dejected, AN.4.70)。
「心中怀憎嫉(MA)」，南传作「有憎恶之意向的」(paduṭṭhamanasaṅkappo，另译为「恶意、憎恶的思惟」)，智髻比丘长老英译为「憎恨的意向」(intentions of hate, MN)，菩提比丘长老英译为「带着被憎恨腐化的意向」(with intentions corrupted by hate, SN)。按：《显扬真义》以「愤怒的心如有锐利角的公牛」(tikhiṇasiṅgo viya goṇo duṭṭhacitto, SN.22.80)解说，《破斥犹豫》以「具备对他人产生不利的心之意向」(abhadrakena paresaṃ anatthajanakena cittasaṅkappena samannāgatāti, MN.4)，或「由瞋而有愤怒心之意向」(dosena duṭṭhacittasaṅkappo, MN.41)解说。
「有分者；有分」(bhāgī，名词)，菩提比丘长老英译为「分享」(partakes, AN)，或「经验」(experience, SN)，或「获得」(reap, AN/SN)。
「未被掺杂」(asaṃkiṇṇā, asaṅkiṇṇā)，菩提比丘长老英译为「未被掺假」(unadulterated)。
「淫欲法」(methunaṃ dhammaṃ，另译为「淫法；不净法」)，菩提比丘长老英译为「性交」(has sexual intercourse)。
「且因它而来到幸福」(tena ca vittiṃ āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it, AN)，智髻比丘长老英译为「经由他找到满足」(finds satisfaction through him, MN)。
「梵身天(SA/GA/MA/DA)」，南传作「梵众天」(brahmakāyikānaṃ，另译为「梵身天」)，菩提比丘长老英译为「梵天的伙伴之天」(the devas of Brahmā's company)。
「作有余依的福德」(Karotaṃ opadhikaṃ puññaṃ)，菩提比丘长老英译为「作在获得[再生]上成熟的功绩」(making merit that ripens in acquisitions, AN)，或「实行世俗型态的功绩」(Performing merit of the mundane type, SN)。按：《显扬真义》等以「依着果报的福德」(upadhivipākaṃ puññaṃ, SN.11.16/AN.8.59)解说。「依着」(upadhi)，另译为「依恋；再生的基质；执着」，「依着果报的福德」即善的往生业。
「崄恶世平等(SA)」，南传作「在不平顺中平顺地行」(caranti visame samanti)，菩提比丘长老英译为「在不平坦中平坦地过活」(Fare evenly amidst the uneven)。按：「不平顺」(visama)，另译为「不正的；非理的；险难的；不平等的；不调和的」，《显扬真义》举「世间共住的不平顺、众生身的不平顺、污染生起的不平顺」(visame vā lokasannivāse visame vā sattanikāye visame vā kilesajāte, SN.1.7)解说，「平顺」(sama)，另译为「正确的；正当的；平等的；寂静的」。
「无量处/无量(SA)；无量法(GA)；不可量(MA)」，南传作「不能计量的；不能计量者」(Appameyyaṃ)，智髻比丘长老英译为「不能被测量」(cannot be measured, MN)，菩提比丘长老英译为「一位不可测量者衡量」(An immeasurable one, SN)。按：《显扬真义》以「烦恼已灭尽的人(khīṇāsavapuggalaṃ, SN.6.7)不能计量有这么多戒、这么多定、这么多慧」解说，《破斥犹豫》以「(大地)四方无限」(tiriyaṃ pana aparicchinnā, MN.21)，或「不能掌握衡量」(pamāṇaṃ gaṇhituṃ na sakkuṇeyyo, MN.72)解说。
「别梵天(SA)」，南传作「辟支梵天」(paccekabrahmā，另译为「独一的梵天；单独的梵天」)，菩提比丘长老英译为「独立的梵天」(independent brahmā)。按：注疏以独行(ekacārī) 、没群众随行(na parisacārī)的梵天解说(SN.6.6)。
(1)「瘤」(abbudaṃ)，菩提比丘长老英译为「瘟疫」(a plague)。按：《显扬真义》以「破坏的因素，盗贼在世间破坏的意思」(vināsakāraṇaṃ, corā lokasmiṃ vināsakāti attho, SN.1.77)解说。
(2)「胞」(abbudaṃ)，菩提比丘长老英译照录原文。按：《显扬真义》以「为洗肉水的色泽」(maṃsadhovanaudakavaṇṇaṃ, SN.10.1)形容这个时期的胚胎。
(3)「阿浮陀」(abbudā)、「尼罗浮多狱；尼罗浮陀；尼罗浮；尼罗部陀」(nirabbudānaṃ)，菩提比丘长老说，这是时间单位：阿浮陀=20x10的42次方年，尼罗部陀=20阿浮陀(koṭi=1千万=10^7, pakoṭi=koṭi of koṭi=10^14, koṭipakoṭi=koṭi of pakoṭi=10^21, nahuta=koṭi of koṭipakoṭi=10^28, ninnahuta=koṭi of nahuta=10^35, abbuda=koṭi of ninnahuta=10^42)。按：此亦为地狱名称，参看《杂阿含1278经》。
「第一有(MA)」，南传作「有之顶点；有的第一」(bhavaggaṃ)，菩提比丘长老英译为「存在的顶点」(the pinnacle of existence, SN)，或「生存状态中的第一」(the foremost among states of existence, AN)。按：此指「非想非非想处」。
「有我，有此世，有他世(SA)；此是神，此是世，此是我(MA)」，南传作「彼是我者彼即是世间」(so attā so loko, so loko so attā)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world, SN)，智髻比丘长老英译为「这是自我，这是世界」(This is self, this the world, MN)。
(1)「安顿」(saṇṭhapehi)，菩提比丘长老英译为「稳固」(Steady)。按：《显扬真义》以「使完全地住立」(sammā ṭhapehi, SN.21.1)解说。
(2)「平息」(sannisādemi)，智髻比丘长老英译为「静止」(quieted, MN)。
(3)「统一」(ekodibhāvaṃ karohi，直译为「作专一性」)，菩提比丘长老英译为「统一」(unify, SN)，智髻比丘长老英译为「带它到单一」(brought it to singleness, MN)。按：《显扬真义》以「令作为一点」(ekaggaṃ karohi, SN.21.1)解说。
(4)「集中」(samādahā，另译为「定」)，菩提比丘长老英译为「集中」(concentrate)。
「[生命]旅途的遍知」(Addhānapariññāya)，菩提比丘长老英译为「完全理解路程」(the full understanding of the course)。按：《显扬真义》以「轮回为旅途到达涅盘后为遍知」(saṃsāraddhānaṃ nibbānaṃ patvā pariññātaṃ nāma hoti, SN.45.48)解说。
「大暗地狱(SA)；无有障蔽(MA)」，南传作「世界中间空无防护的」(lokantarikā aghā asaṃvutā)，Maurice Walshe先生英译为「位于超越世界的尽头」(lie beyond the world's end, DN)，菩提比丘长老英译为「世界空隙、空缺、幽暗的地区」(world interstices, vacant and abysmal regions , SN)，智髻比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy, MN)。按：《破斥犹豫》说，每三个铁围山中间的一个世界间隙，而那个世界间隙有8000由旬大(So pana lokantarikanirayo parimāṇato aṭṭhayojanasahasso hoti, MN.123)。《起世经》〈地狱品〉说：「此铁围外复有一重大铁围山……于两山间有八大地狱。」(T1p.320)
「已切断戏论、已切断路径」(chinnapapañce chinnavaṭume )，菩提比丘长老英译为「切断增殖，切断辙迹」(cut through proliferation, cut through the rut, SN)，智髻比丘长老英译为「切断增殖[的纠结]，打破循环」(cut [the tangle of] proliferation, broke the cycle, MN)，Maurice Walshe先生英译为「已切断障碍，已切断[渴爱之]路」(having cut away the hindrances, cut off the road [of craving])。按：《显扬真义》以「已切断渴爱戏论(taṇhāpapañcassa)、渴爱路径(taṇhāvaṭumasseva, SN.35.83)解说，《破斥犹豫》等以「渴爱、慢、见三种污染」(taṇhā māno diṭṭhīti ime tayo kilesā, MN.123/DN.14)解说两者。「戏论」(papañca)，另译为「障碍；迷执；妄想」。
「很多七宝的」(pahūtarattaratanānaṃn, pahūtasattaratanānaṃn)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。
(1)「冥运持命去(SA)；人生寿不定，日日趣死径(GA)」，南传作「生命被带走」(Upanīyati jīvitam)，菩提比丘长老英译为「生命被席卷」(Life is swept along, SN/AN)。按：「被带走；该被带走」(Upanīyati/Upanīya)；另译为「被导引；被导近」，《显扬真义》以「消尽、灭，或靠近、次第到达死亡」(parikkhīyati nirujjhati, upagacchati vā, anupubbena maraṇaṃ upetīti, SN.1.3)解说。
(2)「乐往至乐所(SA)；作福得趣乐(GA)」，南传作「应该作福德取得安乐」(puññāni kayirātha sukhāvahānī)，菩提比丘长老英译为「人们应该作带来快乐的功绩之行为」(One should do deeds of merit that bring happiness, SN/AN)。
(3)「无余涅盘乐(SA)；欲得寂灭乐(GA)」，南传作「期待寂静者」(santipekkho)，菩提比丘长老英译为「平和的寻求者」(A seeker of peace)。按：《显扬真义》以究竟寂静被称为涅盘(nibbānasaṅkhātaṃ accantasantiṃ, SN.1.3)解说「寂静」。
(1)「我是」(Asmī’ti)，菩提比丘长老英译为「我是」(I am)。按：《显扬真义》以「不离被称为渴爱、慢、见(taṇhāmānadiṭṭhisaṅkhātaṃ)的妄想(papañcattayaṃ)」解说「我是」；以「常见」(sassatadiṭṭhivasena)解说肯定形态的「我将是；我当有(MA)」；以「断见」(ucchedadiṭṭhivasena)解说否定形态的「我将不是」(SN.22.47)。长老认为一般都将此归于慢，《显扬真义》或依SN.22.89之「『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势」而说。
(2)「我是这个」(ayamahamasmī’ti)，菩提比丘长老英译为「我是这个」(I am this)。按：《显扬真义》以「我见」(attadiṭṭhivasena, SN.22.47)解说。
(1)「唇诵与复诵程度」(oṭṭhapahatamattena lapitalāpanamattena)，智髻比丘长老英译为「唇诵与复述」(lip-reciting and rehearsal, MN)。
(2)「智语与上座语」(ñāṇavādañca… theravādañca)，智髻比丘长老英译为「理解与自信」(knowledge and assurance, MN)，坦尼沙罗比丘长老英译为「理解之语，前辈之语」(the words of knowledge, the words of the elders, MN)。
(1)「齿齿相着(MA)」，南传作「紧扣牙齿」(dantebhi dantamādhāya，逐字译为「(以)齿+强力+放置」)，智髻比丘长老英译为「牙齿紧咬」(teeth clenched)。
(2)「以心修心(MA)」，南传作「以心抑止、压迫、破坏心」(cetasā cittaṃ abhiniggaṇheyyaṃ abhinippīḷeyyaṃ abhisantāpeyyanti)，智髻比丘长老英译为「我以心打下来、限制和粉碎心」(I beat down, constrain, and crush mind with mind)。按：《破斥犹豫》说，要以的大活力(mahāvīriyaṃ)与热恼、疲劳、迷恋折磨对抗。
「种种行处(SA)；异行/异境界(MA)；性行各异(AA)」，南传作「不同行境」(nānāgocarānaṃ)，菩提比丘长老英译为「不同的领域」(different domains, SN)，智髻比丘长老英译为「分开的领域」(a separate domain, MN)。
(2)「种种境界(SA)；异境界(MA)；所行不同(AA)」，南传作「不同境域」(nānāvisayānaṃ)，菩提比丘长老英译为「不同的牧养地」(different feeding grounds, SN.35.247)，或「不同的去处」(different resorts, SN.48.42)，智髻比丘长老英译为「分开的范围」(a separate field, MN)。
「我唐烦劳/唐烦劳我(MA)；更生触扰(DA)」，南传作「那对我是疲劳，那对我是伤害」(So mamassa kilamatho, sā mamassa vihesā’ti)，智髻比丘长老英译为「对我疲劳与麻烦」(wearying and troublesome for me, MN)，菩提比丘长老英译为「那对我会是疲倦的，那会是麻烦的」(that would be wearisome for me, that would be troublesome, SN)，Maurice Walshe先生英译为「那对我会是疲倦与麻烦」(that would be a weariness and a trouble to me, DN)。
「六趣」(SA)；六生(DA)」，南传作「在六等级中；六等级」(chasvevābhijātīsu, chaḷabhijātīsu, chaḷabhijātiyo)，Maurice Walshe先生英译为「六种再生」(the six kinds of rebirth, DN)，菩提比丘长老英译为「六等级」(six classes, SN/AN)。按：《增支部1188经》(AN.6.57)有「六等级」的说明，《破斥犹豫》(MN.60)亦同。


Āgamo / Nikāyo Note9
「七无结胎」(satta nigaṇṭhigabbhā)，智髻比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones, MN)，Maurice Walshe先生英译为「七种『从束缚自由』的生命」(seven as beings 'freed from bonds', DN)。按：《显扬真义》等以「以结为生胎的，说关于甘蔗、竹子、芦苇等」(gaṇṭhimhi jātagabbhā, ucchuveḷunaḷādayo sandhāya vadati, SN.24.8/MN.76/DN.2)解说「无结胎」。
「往来经历(SA)」，南传作「流转轮回后」(sandhāvitvā saṃsaritvā)，菩提比丘长老英译为「漫游与流浪」(roaming and wandering, AN)，Maurice Walshe先生英译为「运行与循环绕圈」(run on and circle round, DN)。
「至地自住(SA)」，南传作「它逃离就被解开」(nibbeṭhiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding, SN)，Maurice Walshe先生英译为「跑到它全解开」(runs till it is all unravelled, DN)。
「诤知此义(MA)」，南传作「诘难效益」(upārambhānisaṃsañca)，菩提比丘长老英译为「在辩论与谴责[其他理论]中」(in debate and condemning [the theses of others], SN)，智髻比丘长老英译为「为了批评他人」(for the sake of criticising others, MN)。
「非为趣为人说(MA)」，南传作「非为了谄媚人们」(na janalapanatthaṃ)，智髻比丘长老英译为「非为了谄媚人们之目的」( not for the purpose of flattering people, MN)，菩提比丘长老英译为「不为了哄骗人」(not…for the sake of cajoling people, AN)。
「像那样自由说话效益」(itivādappamokkhānisaṃsā)，菩提比丘长老英译为「在辩论中赢的利益」(the benefit of winning in debates, AN)，或「救他们的理论利益」(benefits of rescuing their own theses, SN)，智髻比丘长老英译为「在辩论中赢」(winning in debates, MN)。
(1)「无为无求(MA)；无为(AA)」，南传作「不活动；无为者；不用操心；放心」(appossukke)，菩提比丘长老英译为「放心生活；悠闲生活」(live at ease, SN/MN)，或「保持静止」(keeping still, SN.35.240)，或「放心」(be at ease, AN.8.70)，或「不活动」(inactive, MN)。
(2)「行无为(MA)」，南传作「住于不活动」(appossukko…viharassu)，智髻比丘长老英译为「住于不活动」(to abide inactive, MN)。
「澡豆(MA/DA/AA)」，南传作「(擦背用具与)肥皂粉」(sottisināniṃ，逐字译为「洗背刷+沐浴粉」)，智髻比丘长老英译为「(丝瓜布与)洗澡粉」(a loofah and bath powder)。
「异(SA)」，南传作「除了」(aññatra)，菩提比丘长老英译为「除了……之外」(apart from)。按：「异」(aññatra)，有两个意思：一是「在其他处；其他的」(如《杂阿含105经》的「异见、异忍、异求、异欲」等)，一是「除了～(之外)；～以外」(等于ṭhapetvā，PTS英巴辞典作leaving out, setting aside, excepting)，前者如「异见」，指「其它见解」，即外道的见解，后者如「异信」，指「除了从信外；除了以信外」，《显扬真义》以「无～；除～」(vinā)、「除去；排除；离开」(apanetvā, SN.35.153)解说，若将「异信」译为「不是信、不依信、不靠信、其他信」均非恰当。
「诤本(MA/DA)」，南传作「诤论根」(vivādamūlāni)，智髻比丘长老英译为「争论的根」(roots of disputes, MN)，Maurice Walshe先生英译为「争论的根」(roots of contention, DN)。
「面前止诤律/面前律(MA)」，南传作「面前毗尼」(sammukhāvinayo，另译为「面前律」)，智髻比丘长老英译为「以面对面除去诉讼」(removal of litigation by confrontation, MN)，Maurice Walshe先生英译为「诉讼程序面对面」(proceedings face-to-face, DN)。
「不痴止诤律/不痴律(MA)」，南传作「不痴毗尼」(amūḷhavinayo，另译为「不痴律」)，智髻比丘长老英译为「因过去疯狂除去诉讼」(removal of litigation on account of past insanity, MN)，Maurice Walshe先生英译为「精神紊乱」(mental derangement, DN)。
「展转止诤律/展转(MA)」，南传作「多数决」(yebhuyyasikā，另译为「多觅毗尼；多人语」)，智髻比丘长老英译为「多数意见」(the opinion of a majority, MN)，Maurice Walshe先生英译为「多数裁决」(majority verdict, DN)。
「君止诤律/居(君?)/君律(MA)」，南传作「觅罪相」(tassapāpiyasikā; tassapāpiyyasikā，另译为「求彼罪」；「本言治毗尼、尼止诤律」)，智髻比丘长老英译为「对某人坏品格的宣告」(the pronouncement of bad character against someone, MN)，Maurice Walshe先生英译为「习惯性的坏品格」(habitual bad character, DN)。
「如弃粪扫止诤律/如弃粪扫止诤法(MA)」，南传作「草覆盖」(tiṇavatthārako，另译为「草伏地止诤律」)，智髻比丘长老英译为「以草覆盖」(covering over with grass, MN)。按：《破斥犹豫》说，凡落入连续诤讼(adhikaraṇaṃ mūlānumūlaṃ)，当解决时，粗恶性、棘手性的不和合转起，就以此羯磨菩平息，如以草覆盖粪便(阻挡恶臭/duggandhatāya bādhati, MN.104)一样，有隐藏之平息。
「令爱(MA)；执在心怀(AA)」，南传作「可爱的推行」(piyakaraṇā)，智髻比丘长老英译为「创造爱」(creates love, MN)，菩提比丘长老英译为「创造情爱」(creates affection, AN)。
「眼空…我所空(SA)；空于神、神所有(MA)」，南传作「以我或我所是空；(以)这我或我所是空」(suññaṃ attena vā attaniyena vā, suññamidaṃ attena vā attaniyena vā’ti)，菩提比丘长老英译为「我或所有属于我的这是空」(Empty is this of self or of what belongs to self, SN)，智髻比丘长老英译为「我或所有属于我的这是空」(This is void of a self or of what belongs to a self, MN)。
「不移动/不动」，南传作「不动」(āneñjaṃ)，智髻比丘长老英译为「泰然自若」(imperturbable, imperturbability)，菩提比丘长老说这是指第四禅以及其上的四个无色界定，但《中部105经》似乎指第四禅与两个较低的无色界禅，《中部122经》指进入无色定。按：「两个较低的无色界禅」指「虚空无边处」与「识无边处」，亦即《中阿含75经》所说的第二、第三「净不动道」。另外，《法蕴足论》：「乐苦等已灭，心坚住不动，得清净天眼，能广见众色，不苦不乐受，净舍念及定，名第四静虑，诸佛所称誉。……云何不动行？谓四无色定。」《舍利弗阿毗昙论》：「无色界天上有不动思共彼思识。……云何不动处？不动谓第四禅。」也都说第四禅、无色定为「不动」。
「不至心施(GA)；不至心故行施/不故施/不至心行布施(MA)；不用心(AA)」，南传作「不诚心地施与」(acittīkatvā deti，另译为「不至心施，不尊敬地施与」)，菩提比丘长老英译为「不尊敬地给」(gives without reverence, AN.5.47)，或「轻率地给」(gives inconsiderately, AN.9.20)，智髻比丘长老英译为「未表示尊重而给」(gives it without showing respect, MN)，Maurice Walshe先生英译为「不情愿地给」(gave ungrudgingly, DN)。
「施与丢弃的」(apaviddhaṃ deti, apaviṭṭhaṃ…deti )，菩提比丘长老英译为「给那些要被丢弃的」(gives what would be discarded, AN/MN)，Maurice Walshe先生英译为「漫不经心地给」(gave not carelessly, DN)。
「不观业果报施(MA)」，南传作「[以果报]不到来的见解而施与」(anāgamanadiṭṭhiko deti)，智髻比丘长老英译为「以没什么将到来的见解而给」(gives it with the view that nothing will come of it, MN)，菩提比丘长老英译为「以将来无结果的见解而给」(gives without a view of future consequences, AN.9.20)，或「以无给与回报之见解而给」(gives without a view about the returns of giving, AN.5.147)，并推断意指业与业果的观念。
「有名假赁至华鬘(MA)」，南传作「被套过花环(已订婚)者」(mālāguḷaparikkhittāpi)，菩提比丘长老英译为「已订婚者」(one already engaged, AN)，智髻比丘长老英译为「戴花环象征已订婚者」(who are garlanded in token of betrothal, MN)。
「发心/发心念(MA)」，南传作「心的生起」(Cittuppādampi)，智髻比丘长老英译为「心的倾向」(the inclination of mind, MN)，菩提比丘长老英译为「思想的发生」(the arising of a thought, AN)。
「识之类」(viññāṇagataṃ，直译为「到了识的情况的；识样貌的」)，菩提比丘长老英译为「包括在识内」(included in consciousness, SN.35.121)，或「一种识的涉入」(an involvement with consciousness, SN.44.3)，或「属于识；关于识」(pertain to consciousness, AN)，智髻比丘长老英译为「任何识」(any consciousness, MN)，坦尼沙罗比丘长老英译为「识的模式」(a mode of consciousness, MN)，或「沉浸于识中」(immersed in consciousness, SN)，或「与意识连接」(connected with consciousness, AN)。
「非不可思议；自然(地)；不可思议」(anacchariyaṃ)，智髻比丘长老英译为「自然地」(spontaneously, MN)，I.B. Horner英译为「自然地」(naturally, MN.125)，菩提比丘长老英译为「惊人的」(astounding, SN.6.1)，或「不会令人惊讶」(wouldn't be surprising, AN)。按：《显扬真义》等在「心中出现偈颂」的场合以「随不可思议(伴随不可思议)」(Anacchariyāti anuacchariyā, SN.6.1/MN.12)解说，意即「不可思议的偈颂」，今在该场合准此译。
「斗讼(MA)；诤讼(DA)；刀杖相加(AA)」，南传作「以舌锋」(mukhasattīhi，直译为「以口刀；以口刃」)，智髻比丘长老英译为「以言辞上的剑」(with verbal daggers, MN)，菩提比丘长老英译为「以刺耳的话」(with piercing words, AN)。
「蹲踞说蹲踞(MA)」，南传作「欧卡拉的瓦砂与巴聂」(ukkalā vassabhaññā, okkalā vassabhaññā)，菩提比丘长老英译为「优卡拉的瓦砂与巴聂」(Vassa and Bañña of Ukkalā, SN/AN)，智髻比丘长老英译为「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bhañña, MN)。按：《破斥犹豫》等说，欧卡拉为住的地方(janapadavāsino)，瓦砂巴聂是两个人(dve janā, MN.117/AN.4.30)，《显扬真义》说，他们两位是根本恶见者(Dvepi hi te mūladiṭṭhigatikā, SN.22.62)。
「所说无滞(GA)」，南传作「流畅」(anelagalāya, aneḷagalāya，原意为「没滴唾液的」)，菩提比丘长老英译为「表达清楚的，口齿清楚的」(articulate)。
「住于自己的喜乐」(sakāya ratiyā vaseyyāmāti，直译为「依(以)自己的喜乐而住」)，菩提比丘长老依锡兰版(sakāya ratiyā raseyyāmāti)英译为「陶醉于我们自己那种喜悦」(revel in our own kind of delight, SN)。
「瞋恚为毒根(SA)」，南传作「端蜜而根毒之愤怒」(Kodhassa visamūlassa, madhuraggassa)，菩提比丘长老英译为「带着其有毒的根与甜蜜的顶端」(With its poisoned root and honeyed tip)。按：《显扬真义》说，「毒根」指苦果，「端蜜」指回报愤怒、回骂非难、回击攻击后，乐生起(SN.1.71)。另外，偈诵前段的「切断什么后」的「切断后」(chetvā)，锡兰版均作「杀后」(jhatvā)。
「简朴」(idamatthitaṃyeva，逐字译为「这只有那个」)，菩提比丘长老英译为「简单；简朴」(simplicity)。按：《满足希求》以「没有任何世间财物之意(lokāmisanti attho)，在这里只有关于他人的残余与明显的需要(Sesamettha ito paresu ca uttānatthameva, AN.5.181)。
「如是有无」(itibhavābhava)，菩提比丘长老英译为「成为这或那」(becoming this or that)，智髻比丘长老英译为「某种更好状态的生命」(some better state of being, MN)。按：在畜生论的场合，《显扬真义》等以「常恒/断灭、增长/减损(Bhavoti vuddhi, abhavoti hāni)」解说「有/无」(SN.56.10/MN.76/DN.1/AN.10.69)，在「为了衣服」等场合，《破斥犹豫》以「为了作福依此在生存(有)处感受乐( puññakiriyavatthuṃ nissāya tasmiṃ tasmiṃ bhave sukhaṃ vedissāmīti, MN.103)而教导法」解说，《吉祥悦意》等以「在显现利益上落下，如为了衣服等」(nidassanatthe nipāto. Yathā cīvarādihetu)解说「如是」，以「更胜妙的熟酥生酥等」(paṇītatarāni sappinavanītādīni, DN.33/AN.4.9)解说「有无」。
(1)「退分」(hānabhāgiyā，另译为「退失的部分」)，菩提比丘长老英译为「参与恶化」(partake of deterioration)。按：《吉祥悦意》以「导向往苦界的退失」(apāyagāmiparihānāya saṃvattanako, DN.34)解说，《满足希求》举「初禅的得到者与欲俱行的想与作意被执行」(paṭhamassa jhānassa lābhiṃ kāmasahagatā saññāmanasikārā samudācaranti, AN.4.179)解说。
(2)「退法(DA)」，南传作「退分的一法」(eko dhammo hānabhāgiyo，另译为「退分；与退失有分的」)，Maurice Walshe先生英译为「导致缩减的一件事」(one thing that conduces to diminution)。
「住分」(ṭhitibhāgiyā，另译为「住止的部分；持续的部分；稳定性的部分」)，菩提比丘长老英译为「参与稳定」(partake of stabilization)。
「跟随实践」(anuyogamanvāya)，智髻比丘长老英译为「献身；专心」(devotion, MN)，Maurice Walshe先生英译为「应用；勤勉」(application, DN)。
「跟随正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention, MN)，Maurice Walshe先生英译为「正当的注意」(due attention, DN)。按：「作意」(manasikāra)为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。
「心定三昧/定意三昧(DA)」，南传作「心定」(cetosamādhiṃ)，菩提比丘长老英译为「心的集中贯注」(concentration of mind, AN/MN)，Maurice Walshe先生英译为「到达这样程度的集中贯注」(reaches such a level of concentration, DN)。
「世中(MA)」，南传作「在一个世间界中」(ekissā lokadhātuyā)，菩提比丘长老英译为「一个世界系统」(in one world-system, AN/MN)，Maurice Walshe先生英译为「一个相同的世界系统」(in one and the same world-system, DN)。按：《破斥犹豫》等以「十千世间界」(dasasahassilokadhātuyā, MN.115/DN.28/AN.1.277)解说。
(1)「贪想(SA)；欲想(DA/AA)」，南传作「欲想」(kāmasaññā)，菩提比丘长老英译为「肉欲的认知」(sensual perceptions, SN/AN)，Maurice Walshe先生英译为「肉欲想要的认知」(perception of sensual desire, DN)。
(2)「恚想(SA)；瞋想(DA)；恚想/瞋恚想(AA)」，南传作「恶意想」(byāpādasaññā)，菩提比丘长老英译为「恶意的认知」(perception of ill will, SN/AN)，Maurice Walshe先生英译为「敌意的认知」(perception of enmity, DN)。
(3)「害想(SA/DA)；疾想/害想/杀害想(AA)」，南传作「加害想」(vihiṃsāsaññā)，菩提比丘长老英译为「伤害的认知」(perception of harming, SN/AN)，Maurice Walshe先生英译为「残酷的认知」(perception of cruelty, DN)。「加害」(vihiṃsā)，另译为「害；害意；恼害；伤害」。
「威仪(SA)；威仪法(MA)」，南传作「增上行仪法」(ābhisamācārikaṃ dhammaṃ)，菩提比丘长老英译为「适当行为的要素」(the factor of proper conduct)。按：「增上行仪」(abhisamācārikaṃ，另译为「好行为」)，《破斥犹豫》以「本分行为程度的」(vattapaṭipattimattampi, MN.69)解说，《满足希求》以「成为最高正行的行法，因本分而安立的戒」(uttamasamācārabhūtaṃ vattavasena paññattasīlaṃ, AN.5.21)解说。
(1)「学法(MA)」，南传作「有学法」(sekhaṃ dhammaṃ )，菩提比丘长老英译为「训练中者的因素」(the factor of a trainee, AN)。按：《满足希求》以「有学的安立戒(德行)」(sekhapaṇṇattisīlaṃ)解说。
(2)「学见迹(SA/MA)」，南传作「有学行者」(sekho……pāṭipado)，菩提比丘长老英译为「在较高训练中的弟子；已上道者」(a disciple in higher training, one who has entered upon the way)。按：「学」指有学，「见迹」即实践(看见)道迹(pāṭipado，另译为「行者」，《满足希求》以「向道者」(paṭipannako)解说，今准此译)。
「瞋恚(SA)」，南传作「内瞋(的)；内瞋者」(dosantaro)，智髻比丘长老英译为「内在的恨」(inner hate, MN)，菩提比丘长老英译为「怀有恨者」(who harbors hatred, AN)，Maurice Walshe先生英译为「心中敌意」(enmity in [my] heart, DN)。按：《破斥犹豫》以「瞋心」(dosacitto, MN.21)解说，《满足希求》以「于内在跌落瞋」(antare patitadoso, AN.2.23)解说。
「断截桥梁(SA)」，南传作「桥的破坏」(setughātaṃ, setughāto，另译为「恶习的打破」)，菩提比丘长老英译为「桥的破坏」(the demolition of the bridge)，或「桥的破坏」(the destruction of bridge, AN.4.159)，并说，「食物、渴爱、慢」还可以技巧地运用于证阿罗汉果，但淫欲却完全不能。按：《满足希求》以「路的破坏、缘的破坏」(padaghātaṃ paccayaghātaṃ, AN.3.75)解说。
「自随意所欲(SA)」，南传作「爱惜自己/以爱惜自己」(attakāmā/attakāmena，逐字直译为「自我+欲(想要)」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good, SN.6.2)，或「爱他自己」(loves himself, SN.3.8)，或「想要他们自己好」(desiring their own good, AN.3.87)，或「想要好的」(one desiring the good, AN)，智髻比丘长老英译为「追寻他们自己的好处」(seeking their own good, MN)。按：《满足希求》以「欲(想要)自己的利益」(attano hitakāmā, AN.3.89)解说，《破斥犹豫》以「住于有自己利益的欲求自性」(attano hitaṃ kāmayamānasabhāvā hutvā viharanti, MN.31)解说「爱惜自己形色」。
「法足；法句」(dhammapadāni，另译为「法迹(法的足迹)」)，菩提比丘长老英译为「法的道路」(the path of Dhamma, SN)，或「法的诗节(诗句)」(Dhamma-stanzas, SN.9.10)，或「法的要素」(Dhamma factors, AN)，Maurice Walshe先生英译为「法的区分」(divisions of Dharnma, DN)。按：《显扬真义》以「一切佛语」(sabbampi buddhavacanaṃ, SN.9.10)解说，《满足希求》等以「法的一部分」(dhammakoṭṭhāsā, DN.33/AN.4.29)解说。
「辽落(SA)；于理不决不能正答(GA)」，南传作「以无关的答非所问」(aññena vā aññaṃ paṭicarissati, aññenāññaṃ paṭicarati)，菩提比丘长老英译为「推诿地回答」(answer evasively)，Maurice Walshe先生英译为「逃避这个议题」(evade the issue, DN)。按：《满足希求》以「以其它言词隐藏(paṭicchādeti)另一个，或被询问一个而谈论另一个」(AN.3.68)解说，《吉祥悦意》的解说也大致相同。
「边见(MA/DA/AA)」，南传作「边见者」(antaggāhikāya diṭṭhiyā)，Maurice Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。按：《吉祥悦意》以「断灭边见(diṭṭhi ucchedantassa, DN.25)的执取情况」解说，《满足希求》以「执取十事聚后，为边见的住立者」(dasavatthukāya antaṃ gahetvā ṭhitadiṭṭhiyā, AN.3.51)解说(未明列「十事聚」)。
「美善的；美善者」(pesalā)，菩提比丘长老英译为「行为良好的」(Well-behaved)。按：《显扬真义》等以「可爱德行」(piyasīlā, SN.6.9/DN.16/AN.2.201)解说。
「正确看见」(Sammādassanaṃ, sammādassanena，名词)，菩提比丘长老英译为「正确地看见」(seeing rightly, SN)，或「正确的透视」(a right perspective, AN)，坦尼沙罗比丘长老英译为「正确的视野」(right vision)。
「舍法(SA)」，南传作「下来之祭典」(Paccorohaṇī，另译为「舍法」，为婆罗门的一种祭典)，菩提比丘长老英译照录不译。按：Paccoroha意为「再下来；下降」，原为婆罗门教的祭典之一，《满足希求》以「恶的」(pāpassa, AN.10.119)形容它。
(1)「在黑暗侧」(kāḷapakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。
(2)「在明亮侧」(sukkapakkhe)，菩提比丘长老英译为「在明亮的十四天」(in the bright fortnight)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。
「不当行境」(agocare，逐字译为「非+行境/范围」)，智髻比丘长老英译为「不当去处」(unsuitable resorts, MN)，菩提比丘长老英译「不当去处」(improper resort, AN)，或「在你们去处外」(outside your own resort, SN)。按：《破斥犹豫》等以「不适当行境」(ayutto gocaro, MN.2/AN.6.58)解说，今准此译。
(1)「虚伪/虚诳(SA)；思/戏(MA)；调戏/调(DA)」，南传作「虚妄」(papañcaṃ，名词，另译为「障碍；延误；迷执；扩张；增殖；妄想；戏论」)，菩提比丘长老英译为「增殖」(proliferation)，或「心理增殖」(mental proliferation, MN)。按：《满足希求》以「渴爱、见、慢转起、持续陶醉、污染之虚妄(kilesapapañco, AN.6.14)」解说，《吉祥悦意》以「渴爱虚妄(百八种渴爱思潮)、慢虚妄(九种慢)、见虚妄(六十二见)」三类虚妄解说(DN.21)。反义词为「无虚妄」(appapañca, nippapañca)。
(2)「念(MA/AA)」，南传作「作虚妄」(papañceti，为papañca的名动词)，智髻比丘长老英译为「内心增生」(mentally proliferates, MN)。
「达嚫(SA/AA)；供养(DA)」(梵文dakṣiṇā)，南传作「供养；施物；供养物」(dakkhiṇā)，菩提比丘长老英译为「奉献物；牲礼」(an offering)。按：《初期大乘佛教之起源与开展》：「特欹拿（伽陀），或作铎欹拿、达䞋、大嚫、檀嚫、达嚫等，都是Dakṣiṇā的音译，义净义译为「清净」（伽他）。……是受供后的赞叹偈，从布施而赞叹三宝，后代用来代替说法的。」(p.504)
(1)「有求有行(SA)」，南传作「实行遍求」(pariyesanaṃ acariṃ)，菩提比丘长老英译为「出发寻求」(set out seeking)。
(2)「随顺觉」，南传作「到达」(ajjhagamaṃ)，菩提比丘长老英译为「我发觉」(that I discovered)。
(1)「明于事者(SA)」，南传作「宅地明」(vatthuvijjā)，菩提比丘长老英译为「风水的庸俗技术」(the debased art of geomancy)，Maurice Walshe先生英译为「房屋与园林的知识」(house- and garden-lore)。按：《显扬真义》以「各种瓜类土地结果实因素时节方法知识」(phalasampattikāraṇakālajānanupāyo, SN.28.10)解说，《吉祥悦意》以「住宅、僧园等宅地的德性、过失、箭刺、恶运之术(guṇadosasallakkhaṇavijjā, DN.1)，看土地差别、诵咒……」解说，前者是农作的知识，后者则是风水术，长老倾向接受后者之说。「宅地」(vatthu)，另一个意思是「事；事物」，SA似乎取这个意思译。
(2)「明于横法(SA)；遮道法(DA)」，南传作「(以)畜生明」(tiracchānavijjāya)，菩提比丘长老英译没译，Maurice Walshe先生英译为「这样基础之术」(such base arts)，也等于没译。按：《长部1经》、《长部10经》中有明确内容。
「非法欲(MA)；非法淫(DA)」，南传作「非法贪」(Adhammarāgo)，Maurice Walshe先生英译为「乱伦」(incest, DN.26)，菩提比丘长老英译为「非法的欲望」(illicit lust, AN.3.57)。按：《吉祥悦意》以「母亲、姨妈、姑姑、舅舅等在不适当处的贪(ayuttaṭṭhāne rāgo, DN.26)」解说。《满足希求》说，贪一向名为非法，但于自己必需品生起的不是非法贪，于他人必需品(paraparikkhāresu)生起的就是非法贪(AN.3.57)。《法蕴足论》说，于母女姊妹及余随一亲眷起贪、等贪，执藏防护，坚着爱染，名非法贪(T.26p.496)。《舍利弗阿毗昙论》说，若母师妻等作欲染行，是名非法欲染(T.28p.650)。《瑜伽师地论》说，于诸恶行深生耽着，名非法贪(T.30p.802)。《大乘阿毗达磨杂集论》说，非法贪者，谓：随贪着不善业道(T.31p.725)。
「恶贪(MA)；非法贪(DA)」，南传作「不正贪」(visamalobho，另译为「非理贪；异样贪；邪贪」，玄奘法师译为「不平等爱；不平等贪」)，Maurice Walshe先生英译为「过度贪婪」(excessive greed, DN.26)，菩提比丘长老英译为「不正的贪婪；邪恶的贪婪」(unrighteous greed, AN.3.57)。按：《破斥犹豫》以「对他人财物的欲贪」(parabhaṇḍe [chandarāgo], MN.7)」解说，《吉祥悦意》以「对不适当受用物处的极有力贪(atibalavalobho, DN.26)」解说，《满足希求》说，没有贪的正确适时(lobhassa samakālo nāma natthi)，这些是一向的不正(visamova)，但从自己占有的事物生起的名为正贪(samalobho, 也可译为「等贪」)，从他人占有的事物生起的名为不正(AN.3.57)。《法蕴足论》说，于他财物及所摄受，起贪、等贪，执藏、防护、坚着、爱染，是名恶贪。复有恶贪：规他生命，贪皮角等，饮血啖肉，如是二种总名恶贪(T.26p.496)。《舍利弗阿毗昙论》说，若于他物财赂妻子等，欲令我有贪欲染贪着，是名恶贪(T.28p.650)。《大乘阿毗达磨杂集论》说，不平等贪者，谓：非法非理贪求境界。(T.31p.725)。《四谛论》说，依道理求觅受用，名平等爱(T.32p.386)。
「邪法(MA)；邪见(DA)」，南传作「邪法」(micchādhammo)，Maurice Walshe先生英译为「异常的实行」(deviant practices)，菩提比丘长老英译为「错误的法」(wrong Dhamma, AN.3.57)。按：《吉祥悦意》以「男人对男人(purisānaṃ purisesu, DN.26)，女人对女人的欲贪(chandarāgo)」解说，《满足希求》以「具备被称为无基础之实行(avatthupaṭisevanasaṅkhātena, AN.3.57)的邪法」解说，其注疏以「在被世间认可为善的之贪的基础处(rāgassa vatthuṭṭhānaṃ)外的其它基础上之实行」解说「被称为无基础之实行」。《大萨遮尼干子所说经》说，于诸外道非义论中起义论想，于无益论生利益想，于非法中生是法想，……是名邪法罗网缠心(T.9p.333)。《大乘阿毗达磨杂集论》说，邪法者，谓：诸外道恶说法律。(T.31p.725)。上两种邪法的解说，近于DA.6的邪见。
「物类名字、万物差品、字类分合、历世本末此五种记(SA)；因、缘、正、文、戏五句说(MA)」，南传作「字汇、仪轨、音韵论与语源论、古传历史为第五的」(sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ)，菩提比丘长老英译为「字汇，仪式，音韵学与语源学，以及历史为第五」(vocabularies, ritual, phonology, and etymology, and the histories as a fifth, AN/MN)，Maurice Walshe先生英译为「规则和仪式，声音和意义的学问，以及第五古口传的传统」(the rules and rituals, the lore of sounds and meanings and, fifthly, oral tradition, DN)。按：「音韵学与语源学」(sākkharappabhedānaṃ，逐字译为「含+文字+区分)，即SA的「字类分合」，为两项。
「定分、相续、转变(SA)；定在数中(DA)」，南传作「被命运、意外、本性变化」(niyatisaṅgatibhāvapariṇatā)，菩提比丘长老英译为「被命运、境遇与本性所塑成」(moulded by destiny, circumstance, and nature)。按：《显扬真义》等以「被隐藏的种类到处落入」(channaṃ abhijātīnaṃ tattha tattha gamanaṃ, SN.24.7/DN.2)解说「意外」(saṅgati，另译为「会合」)，以「自性」(sabhāvoyeva)解说「本性」(bhāva)。
「生藏、熟藏(SA)；生熟二藏(AA)」，或为āmāsaya, pakkāsaya(梵āmāśaya, pakvāśaya)的对译，前者为食物在体内还未消化之处，后者为食物在体内已消化之处，《清净道论》说，粪便……其处所住立于熟脏(Okāsato pakkāsaye ṭhitaṃ, 智髻长老英译注记为「直肠(rectum)」)，熟脏在肚脐下-脊椎根(尾椎)间(heṭṭhānābhi-piṭṭhikaṇṭakamūlānaṃ antare)，为肠的终点，高八指长(ubbedhena aṭṭhaṅgulamatto)，等同竹茎(veḷunāḷikasadiso)。……凡任何落入生藏(āmāsaye)的饮食等，以胃火起泡(udaragginā pheṇuddehakaṃ)一再消化(pakkaṃ pakkaṃ-成熟)，如被研磨磨碎到达变软后，经肠孔一再流下(ogaḷitvā ogaḷitvā)摩擦后(omadditvā)……。依此段描述比对现代医学，生藏即是胃，熟藏即是乙状结肠与直肠，如水野弘元《パ─リ语辞典》所说。
「合意样子」(sātarūpaṃ，逐字译为「合意+色」，另译为「悦色，喜悦的样子」)，菩提比丘长老英译为「适意的种类；适意的性质」(agreeable nature, SN.12.66/SN.35.244)，或「适意的」(agreeable, SN.4.25/AN.10.26)，或「愉快之类的」(what is enjoyable, AN.8.56)，Maurice Walshe先生英译为「愉快的」(pleasurable, DN.22)，Burma Piṭaka Association英译为「愉快的特色」(pleasurable characteristics, DN.22) 。按：《显扬真义》等以「如蜜的自性」(madhurasabhāvañca, SN.12.66/DN.22)解说，《满足希求》以「欲乐」(kāmasukhena, AN.8.56)解说，或「在合意之类的对象上…」(sātajātikesu ca vatthūsu…, AN.10.26)。
「计(SA/MA)；自举(MA)」，南传作「思量；思量者」(maññati, maññita, maññamāno, maññeyya，另译为「想；认为；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceives; conceived; conceiving)。按：《显扬真义》以「以渴爱、慢、见之思量而思量」(taṇhāmānadiṭṭhimaññanāhi maññamāno, SN.22.64)解说，《破斥犹豫》说，以渴爱之思量而思量(taṇhāmaññanāya maññati)……以慢之思量而思量(mānamaññanāya maññati)……以邪见之思量而思量(diṭṭhimaññanāya maññati)……祈愿(paṇidahati-志向)往生(upapajjeyya)为某类生命，这是以渴爱之思量而思量；比较自己与某类生命的胜劣，这是以慢之思量而思量；生命为常恒不变易法(niccā dhuvā sassatā avipariṇāmadhammā’’ti, MN.1)，这是以邪见之思量而思量，《满足希求》以「不以渴爱、慢、见思量」(taṇhāmānadiṭṭhīhi na maññati, AN.4.24)解说「不思量」。
(1)「计(SA/AA)；见(SA/MA/DA)；言(SA)」，南传作「认为」(samanupassati，另译为「看；看作」)，菩提比丘长老英译为「认为；考察；加以考虑」(regards)。按：《显扬真义》以「(邪)见的认为」(diṭṭhisamanupassanā, SN.22.81)解说。
(2)「见有我/计言有我(SA)；计有我(SA/GA)」，南传作「认为种种我的认为时」(anekavihitaṃ attānaṃ samanupassamānā samanupassanti)，菩提比丘长老英译为「以种种方式认为[任何事]是自我」(regard [anything as] self in various ways )。
「计/倾动(SA)；移动(MA)」，南传作「扰动」(ejā，另译为「动；动贪；动着」)，菩提比丘长老英译为「被扰动」(being stirred, SN)，Maurice Walshe先生英译为「激情」(Passion, DN)，坦尼沙罗比丘长老英译为「恋慕」(Yearning, DN)。按：《显扬真义》以「渴爱」(taṇhā, SN.35.90)解说，或以「以所谓扰动之渴爱的舍断成为阿罗汉境界」(ejāsaṅkhātāya taṇhāya pahānabhūtaṃ arahattaṃ, SN.22.76)解说「不扰动」，《吉祥悦意》说，渴爱以持续摇动(calanaṭṭhena, DN.21)而被称为「扰动」。
(1)「不从眼思量」(cakkhuto na maññati)，菩提比丘长老英译为「不从眼想象」(does not conceive from the eyes)。按：《显扬真义》说，不思量我已从眼出去(niggato)；我的任何执持(mama kiñcanapalibodho, 附属物)已从眼出去；其它的已从眼出去；其它的任何执持已从眼出去，任一渴爱、慢、见的思量也不生起(SN.35.30)。
(2)「从地思量」(pathavito maññati)，菩提比丘长英译为「他想象[他自己]从地[分离]」(he conceives [himself apart] from earth)。
「沐浴/澡浴、摩饰(SA)；按摩、澡浴(MA)；摩扪拥护(DA)」，南传作「涂身、按摩」(ucchādanaparimaddana)，菩提比丘长老英译为「摩擦与按压」(to rubbing and pressing, SN)，坦尼沙罗比丘长老英译为「摩擦、按压」(rubbing, pressing, MN)，智髻比丘长老英译为「被磨损与磨耗」(to being worn and rubbed away, MN)，Maurice Walshe先生英译为「容易受伤和磨损」(liable to be injured and abraded, DN)。按：「涂身、按摩」，另作「削减/破坏、磨碎/磨耗」，PTS《巴英辞典》说，在anicc˚ -- dhamma的复合词中应作「腐蚀/朽坏(erosion，decay)、磨损(abrasion)」，但《显扬真义》等说，为了恶气味的除去目的以身体的香膏为ucchādana法(duggandhavighātatthāya tanuvilepanena ucchādanadhammo)，为了肢体肢节病痛的除去目的以水按摩为parimaddan法(aṅgapaccaṅgābādhavinodanatthāya khuddakasambāhanena parimaddanadhammo, SN.35.103/DN.2)，与北传经文相应，今准此译。
「觉知心/心觉知(SA)」，南传作「经验着心」(Cittapaṭisaṃvedī)，菩提比丘长老英译为「体验着心」(experiencing the mind)。按：「经验着」(paṭisaṃvedī，另译为「感受着」)，原为形容词，这里作现在分词，《清净道论》说，这是因四种禅的(catunnaṃ jhānānaṃ vasena)。
我听到「这世尊所说的、阿罗汉所说的」(Vuttañhetaṃ bhagavatā, vuttamarahatāti me sutaṃ)，直译应为：「这被世尊说、被阿罗汉说」被我听到，今依我们的语言习惯转译。
「为无目/能为无目(SA)；无慧眼(GA)」，南传作「不作眼」(acakkhukaraṇā, acakkhukaraṇo，逐字直译为「非+眼+所作」)，菩提比丘长老英译为「造成缺乏见解」(causing lack of vision, SN)，或「导向失去见解」(leads to loss of vision, AN)。按：《显扬真义》以「慧眼之不作」(paññācakkhussa akaraṇā)解说，《满足希求》以「不作慧眼」(Paññācakkhuṃ na karotīti)解说。
「具足奉事(SA)；已报佛恩(GA)」，南传作「世尊已被我尊敬」(pariciṇṇo me bhagavā)，智髻比丘长老英译为「世尊已被我崇拜」(The Blessed One has been worshipped by me)。按：「尊敬」(pariciṇṇo)，另译为「侍奉」，《破斥犹豫》等说，众生、有学尊敬(paricaranti，现在式)世尊，以烦恼的灭尽世尊已被尊敬(pariciṇṇo hoti，完成式, MN.73/AN.6.103)。
「入了火界定」(tejodhātuṃ samāpajjitvā)，Maurice Walshe先生英译为「进入火元素」(entered into the fire-element, DN)，菩提比丘长老英译为「进入火元素的默想」(having entered into meditation on the fire element, SN)。按：《显扬真义》说，他做了火遍处的准备(tejokasiṇaparikammaṃ)后，出基础禅(pādakajjhānato)，决意「让火焰从身体出来。」以决意心的威力(adhiṭṭhānacittānubhāvena)，火焰从他全身出来，这样名为火界进入者，他在那里达成。
「如鸡一飞(MA)；鸡鸣相闻(DA)」，南传作「鸡可飞抵」(kukkuṭasampātikā, kukkuṭasaṃpātikā)，Maurice Walshe先生英译为「将只是一只公鸡的飞行[距离]」(will be but a cock's flight, DN.26)，菩提比丘长老英译为「公鸡能在其间飞行」(cocks could fly between them, AN.3.57)。按：《吉祥悦意》以「从一个村落的屋顶飞落到其他村落的屋顶」解说kukkuṭasampāto(DN.26)；《满足希求》以「鸡从村落中走到另一个村落」解说kukkuṭasampādikā(AN.3.57)，皆表示村落间很近。
「意行(MA)」，南传作「意的近伺察」(manopavicārā)，智髻比丘长老英译为「心理的探索」(Mental exploration, MN)，菩提比丘长老英译为「心理的检查」(mental examinations, AN)，并解说，以寻的产生探索或检查目标，随后伺结合寻。按：《破斥犹豫》以「寻伺」(vitakkavicārā, MN.137)解说，《满足希求》说，以寻伺之足(vitakkavicārapādehi)在十八处意的近伺察(manassa upavicārā, AN.3.62)。
(1)「他走到地狱……」，《满足希求》说，以应该去地狱的业未断的状态后续而非直接地走(aparāparaṃ gacchati, na anantarameva, AN.4.123)。菩提比丘长老依其《阿毗达磨概要精解5章40节》说，从色界无色界死者不立即往生三恶趣(按：无因心)，但《中阿含114经》说优陀罗罗摩子「生非有想非无想天中，彼寿尽已，复来此间，生于狸中」，经说与论说显然不同。
(2)「有趣处、往生」，《满足希求》说，有学的圣弟子不因再生而降到下面处(paṭisandhivasena heṭṭhā anotaritvā, AN.4.123)，就在那个色界之上的第二、第三等某个梵天世界般涅盘(按：这与「七有天人往来」的经说不同)，而一般人则到地狱等，这是差异。
「正智」(sammāñāṇa)，菩提比丘长老英译为「正确的理解」(right knowledge)。按：《显扬真义》以「正省察智」(sammāpaccavekkhaṇā, SN.14.29)解说，《破斥犹豫》以「十九省察智」(ekūnavīsatibhedaṃ paccavekkhaṇāñāṇaṃ, MN.18)解说，或说，当以道之正定住立时生起道之省察智的正智，当以果之正定住立时生起果之省察智的正智，当住立于道之省察智的正智时生起道之正解脱，当住立于果之省察智的正智时生起果之正解脱(phalapaccavekkhaṇasammāñāṇe ṭhitassa phalasammāvimutti pahotīti, MN.117)，《满足希求》以「果智」(phalañāṇena, AN.3.146)解说，长老说，正智能以其已破坏所有污秽之省察智(reviewing knowledge)被识别，而正解脱能以其从所有污秽释放的经验被识别(MN note1112)。
「足够的信、足够的情爱」(saddhāmattaṃ pemamattaṃ，原意为「仅仅信、仅仅情爱」或「适量的信、适量的情爱)，菩提比丘长老英译为「足够的信、足够的挚爱」(sufficient faith, sufficient devotion, SN)，智髻比丘长老英译为「足够的信、足够的爱」sufficient faith, sufficient love, MN)。按：《显扬真义》以「在随信行道上的人」(saddhānusārimaggaṭṭhapuggalaṃ, SN.55.24)解说，《破斥犹豫》说，他们是能得到观的人之意(Te vipassakapuggalā adhippetā, MN.22)。
「利智慧/明利智慧/深利智慧(SA)；利智(SA/GA/AA)；利慧(MA)」，南传作「利慧」(tikkhapañño，另译为「锐利慧；捷疾慧」)，菩提比丘长老英译为「尖锐的智慧」(sharp wisdom; sharpness of wisdom)。按：《杂阿含276经》以分解牛只的利刀为「利智慧」(《中部146经》作「圣慧(ariyā paññā)」)，以其能「断截一切结、缚、使、烦恼、上烦恼、缠」，《显扬真义》等以「急速地切断诸污染」(Khippaṃ kilese chindatīti, SN.2.29/MN.111/DN.30/AN.1.584)解说。
「无我处所及事，都无所有(SA)；离我、我所，真实无我(GA)；我非为他而有所为，亦非自为而有所为/我无父母，非父母有(MA)」，南传作「我不属于任何人、任何地方；任何地方、任何事物，那里也不属于我」(nāhaṃ kvacani kassaci kiñcanatasmiṃ na ca mama kvacani katthaci kiñcanatatthīti)，智髻比丘长老英译为「我不是属于任何人任何地方的任何事物；也没有任何事物于任何地方属于我的」(I am not anything belonging to anyone anywhere, nor is there anything belonging to me in anyone anywhere, MN)，菩提比丘长老英译为「我不在任何地方属于任何人；也没有任何地方的任何事物是我的」(I am not anywhere the belong to anyone, nor is there anywhere anything in any place that is mine, AN)。按：《破斥犹豫》等以四边空(catukoṭikā suññatā)分别解说这四句：任何地方都不见[自己的]真我(kvaci attānaṃ na passati, MN.106/AN.4.185)、不见[自己]被当成我的其他任何存在(举兄弟、同伴、资助)之真我、不见任何其他之真我、不见我的其他任何存在之真我。《满足希求》对尼干陀外道所说则解说为：任何人、任何地方都是障碍，而我没有障碍(palibodho na homīti)、我是切断障碍者(chinnapalibodhohamasmīti, AN.3.71)。
「生闻(SA/MA)；生漏(AA)」，南传作「若奴索尼」(jāṇussoṇi)，《中部99经》说他是憍萨罗五大富有婆罗门之一，《显扬真义》说，「若奴索尼」以内处而这么得名，是八亿财富的大祭司(jāṇussoṇīti ṭhānantaravasena evaṃladdhanāmo asītikoṭivibhavo mahāpurohito, SN.12.47)」，祭司(purohito)，另译为「辅相；国师」，《显扬真义疏》说，「若奴索尼」这么得名，是从国王面前获得的名字(rañño santikā adhigatanāmo)，《破斥犹豫》说，「若奴索尼」这不是他父母给的名字，而是内处受领获得的(ṭhānantarapaṭilābhaladdhaṃ)，若奴索尼处这是祭司处的名字(Jāṇussoṇiṭṭhānaṃ kira nāmetaṃ purohitaṭṭhānaṃ)，那是国王给与他的(taṃ tassa raññā dinnaṃ, MN.4)，《满足希求》说，若奴索尼内处是一个内处的名字(jāṇussoṇiṭhānantaraṃ kira nāmekaṃ ṭhānantaraṃ)，《满足希求疏》说，「一个内处」即一个祭司处(Ekaṃ ṭhānantaranti ekaṃ purohitaṭṭhānaṃ, AN.2.17)。
(1)《显扬真义》等以「伴随定的法(状态)」(samādhipakkhā dhammā, SN.47.12/MN.123/DN.14)、「以道定(maggasamādhinā)、果定(phalasamādhinā)、世间出世间定这样的定」解说(i)「这样的法」(evaṃdhammā)；以「对伴随定的法所掌握状态之住处」(amādhipakkhānaṃ dhammānaṃ gahitattā vihāro)、「灭等至住处」(nirodhasamāpattivihārino)、「以果等至住处有乐住处」(phalasamāpattivihārena phāsuvihāro hoti, MN.68)解说(ii)「这样的住处者」(evaṃvihārī)；以「镇伏解脱(八等至从盖解脱)、彼分解脱(无常随观等从恒常想等解脱)、断除解脱(四圣道从污染解脱)、安息解脱(四沙门果)、出离解脱(涅盘)」(vikkhambhanavimutti tadaṅgavimutti samucchedavimutti paṭippassaddhivimutti nissaraṇavimuttīti)等五种解脱解说(iii)「这样的解脱者」(evaṃvimuttā)。(2)《破斥犹豫》以「就其相应的定蕴与慧蕴(taṃsampayuttameva samādhikkhandhaṃ paññākkhandhañca, MN.7」解说「这样的法，这样的慧」。


中部1经/根本法门经

礼敬那位世尊、阿罗汉、遍正觉者
中部
根本五十则篇
1.根本法门品
中部1经/根本法门经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在［名叫］高贵［地方］的幸运林，国王的沙罗树下。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们一切法的根本法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他认知地为地；认知地为地后，思量地、在地中思量、从地思量、思量『地是我的』而欢喜地，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知水为水；认知水为水后，思量水、在水中思量、从水思量、思量『水是我的』而欢喜水，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知火为火；认知火为火后，思量火、在火中思量、从火思量、思量『火是我的』而欢喜火，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知风为风；认知风为风后，思量风、在风中思量、从风思量、思量『风是我的』而欢喜风，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知生命类为生命类；认知生命类为生命类后，思量生命类、在生命类中思量、从生命类思量、思量『生命类是我的』而欢喜生命类，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知天神为天神；认知天神为天神后，思量天神、在天神中思量、从天神思量、思量『天神是我的』而欢喜天神，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知生主神为生主神；认知生主神为生主神后，思量生主神、在生主神中思量、从生主神思量、思量『生主神是我的』而欢喜生主神，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知梵天为梵天；认知梵天为梵天后，思量梵天、在梵天中思量、从梵天思量、思量『梵天是我的』而欢喜梵天，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知光音天为光音天；认知光音天为光音天后，思量光音天、在光音天中思量、从光音天思量、思量『光音天是我的』而欢喜光音天，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知遍净天为遍净天；认知遍净天为遍净天后，思量遍净天、在遍净天中思量、从遍净天思量、思量『遍净天是我的』而欢喜遍净天，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知广果天为广果天；认知广果天为广果天后，思量广果天、在广果天中思量、从广果天思量、思量『广果天是我的』而欢喜广果天，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知征服天为征服天；认知征服天为征服天后，思量征服天、在征服天中思量、从征服天思量、思量『征服天是我的』而欢喜征服天，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知虚空无边处为虚空无边处；认知虚空无边处为虚空无边处后，思量虚空无边处、在虚空无边处中思量、从虚空无边处思量、思量『虚空无边处是我的』而欢喜虚空无边处，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知识无边处为识无边处；认知识无边处为识无边处后，思量识无边处、在识无边处中思量、从识无边处思量、思量『识无边处是我的』而欢喜识无边处，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知无所有处为无所有处；认知无所有处为无所有处后，思量无所有处、在无所有处中思量、从无所有处思量、思量『无所有处是我的』而欢喜无所有处，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知非想非非想处为非想非非想处；认知非想非非想处为非想非非想处后，思量非想非非想处、在非想非非想处中思量、从非想非非想处思量、思量『非想非非想处是我的』而欢喜非想非非想处，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知所见的为所见的；认知所见的为所见的后，思量所见的、在所见的中思量、从所见的思量、思量『所见的是我的』而欢喜所见的，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知所听的为所听的；认知所听的为所听的后，思量所听的、在所听的中思量、从所听的思量、思量『所听的是我的』而欢喜所听的，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知所感觉的为所感觉的；认知所感觉的为所感觉的后，思量所感觉的、在所感觉的中思量、从所感觉的思量、思量『所感觉的是我的』而欢喜所感觉的，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知所识知的为所识知的；认知所识知的为所识知的后，思量所识知的、在所识知的中思量、从所识知的思量、思量『所识知的是我的』而欢喜所识知的，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知单一为单一；认知单一为单一后，思量单一、在单一中思量、从单一思量、思量『单一是我的』而欢喜单一，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知种种为种种；认知种种为种种后，思量种种、在种种中思量、从种种思量、思量『种种是我的』而欢喜种种，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知一切为一切；认知一切为一切后，思量一切、在一切中思量、从一切思量、思量『一切是我的』而欢喜一切，那是什麽原因呢？我说：『对他来说，未遍知。』
    他认知涅槃为涅槃；认知涅槃为涅槃后，思量涅槃、在涅槃中思量、从涅槃思量、思量『涅槃是我的』而欢喜涅槃，那是什麽原因呢？我说：『对他来说，未遍知。』
    以一般人之力的第一理趣阶位部分终了。
    比丘们！凡心意未达成、住于无上离轭安稳希求中的有学比丘，他证知地为地，证知地为地后，不要思量地、不要在地中思量、不要从地思量、不要思量『地是我的』而不要欢喜地，那是什麽原因呢？我说：『对他来说，应能遍知。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不要思量涅槃、不要在涅槃中思量、不要从涅槃思量、不要思量『涅槃是我的』而不要欢喜涅槃，那是什麽原因呢？我说：『对他来说，应能遍知。』
    以有学之力的第二理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什麽原因呢？我说：『对他来说，已遍知。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什麽原因呢？我说：『对他来说，已遍知。』
    以烦恼已尽之力的第三理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什麽原因呢？因为以贪的灭尽而离贪。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什麽原因呢？因为以贪的灭尽而离贪。
    以烦恼已尽之力的第四理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什麽原因呢？因为以瞋的灭尽而离瞋。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什麽原因呢？因为以瞋的灭尽而离瞋。
    以烦恼已尽之力的第五理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什麽原因呢？因为以痴的灭尽而离痴。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什麽原因呢？因为以痴的灭尽而离痴。
    以烦恼已尽之力的第六理趣阶位部分终了。
    比丘们！如来、阿罗汉、遍正觉者证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什麽原因呢？我说：『对如来来说，已遍知终结。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什麽原因呢？我说：『对如来来说，已遍知终结。』
    以如来之力的第七理趣阶位部分终了。
    比丘们！如来、阿罗汉、遍正觉者证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量思量、不思量『地是我的』而不欢喜地，那是什麽原因呢？像这样，已知：『欢喜是苦的根。』后，『以有［为缘］而有生，对已生者来说有老死。』比丘们！因此，在这里，我说：『以一切渴爱的灭尽、离贪、灭、舍弃、断念，如来已现正觉无上遍正觉。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什麽原因呢？像这样，已知：『欢喜是苦的根。』后，『以有［为缘］而有生，对已生者来说有老死。』比丘们！因此，在这里，我说：『以一切渴爱的灭尽、离贪、灭、舍弃、断念，如来已现正觉无上遍正觉。』
    以如来之力的第八理趣阶位部分终了。
    这就是世尊所说，那些比丘不欢喜世尊所说。
    根本法门经第一终了。
汉巴经文比对(庄春江作)：
    「于地有地想(MA.106)；此是地如审是地(AA.44.6)」，南传作「认知地为地」(pathaviṃ pathavito sañjānāti)，菩提比丘长英译为「认知地为地」(perceives earth as earth)，并解说，这不是佛法的「如实知」，一般人的「认知」已导入了偏差。按：《破斥犹豫》说，以颠倒想认知(saññāvipallāsena sañjānāti)。
    「地是神所(MA.106)」，南传作「地是我的」(pathaviṃ meti)，菩提比丘长英译为「地成为我的」(earth to be 'mine')。按：「神」为「我」的另译，SA.109译作「地即是我」。
    「识(MA.106)；欲(AA.44.6)」，南传作「所识知的」(Viññātaṃ)，菩提比丘长英译为「所认识的」(the cognized)。
    「阿毗耶陀天(AA.44.6)」，南传作「征服天」(Abhibhuṃ)，菩提比丘长英译为「大君主」(the Overlord)。按：「阿毗耶陀天」显为「征服天」的音译，《破斥犹豫》说，征服什麽呢？四无色蕴(Cattāro khandhe arūpino)，这是无想者的同义词(Asaññabhavassetaṃ adhivacanaṃ)，无想众生天与广果天共一平面、一空间……(Asaññasattā devā vehapphalehi saddhiṃ ekatalāyeva ekasmiṃ okāse……)，意指「征服天」即「无想众生天」。
    「涅槃自知为涅槃(AA.44.6)」，南传作「认知涅槃为涅槃」(Nibbānaṃ nibbānato sañjānāti)，菩提比丘长英译为「认知涅槃为涅槃」(perceives Nibbāna as Nibbāna)。按：《破斥犹豫》以五种最高现法涅槃解说这里的涅槃，如：具备具足五种欲自娱的真我(ayaṃ attā pañcahi kāmaguṇehi samappito samaṅgibhūto paricāreti)，真我最高现法涅槃(attā paramadiṭṭhadhammanibbānaṃ-四禅)等，他享受此中之涅槃，以渴爱之思量而思量(taṇhāmaññanāya maññati)，［以为］「我是涅槃的已到达者」而以涅槃使之生起慢，他以慢之思量而思量(mānamaññanāya maññati)，当把持这虚构的涅槃(Anibbānaṃyeva samānaṃ taṃ nibbānato，非涅槃等同涅槃)是永恒的等等时，他以邪见之思量而思量(diṭṭhimaññanāya maññatīti)。
    「不受其教(AA.44.6)」，南传作「不欢喜」(Na…abhinandunti)，菩提髻比丘长英译为「不欢乐」(did not delight in)。按：《破斥犹豫》说，为什麽呢？以无智故(Aññāṇakena)、不理解(na jāniṃsu)。后来，当他们的慢被破坏后，在听gotamaka经(AN.3.126)后，他们以无碍解全获得阿罗汉境界(paṭisambhidāhi arahattaṃ pāpuṇiṃsu)。
    「已遍知终结」(Pariññātantaṃ)，菩提比丘长英译为「已完全理解它到终结」(has fully understood it to the end)。按：《破斥犹豫》说，佛陀与［阿罗汉］弟子以道在污染的舍断没有差别，但遍知有［差别］，弟子只触知(sammasitvā)四界的一部分后到达涅槃，但佛陀没有微量的行种类(aṇuppamāṇampi saṅkhāragataṃ)未被智看见、秤量、度脱、作证的(ñāṇena adiṭṭhamatulitamatīritamasacchikataṃ natthi)。


中部2经/一切烦恼经

中部2经/一切烦恼经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们一切烦恼的自制法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。而，比丘们！我说知什麽者、见什麽者有诸烦恼的灭尽呢？如理作意与不如理作意。比丘们！当不如理作意时，未生起的诸烦恼生起；已生起的诸烦恼增大。比丘们！当如理作意时，未生起的诸烦恼不生起；已生起的诸烦恼被舍断。
    比丘们！有烦恼应该以见舍断；有烦恼应该以自制舍断；有烦恼应该以受用舍断；有烦恼应该以忍受舍断；有烦恼应该以回避舍断；有烦恼应该以除去舍断；有烦恼应该以修习舍断。
应该以见舍断
    比丘们！什麽是烦恼应该以见舍断呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他不了知应该被作意的法，不了知不应该被作意的法。当他不了知应该被作意的法，不了知不应该被作意的法时，他作意那些不应该被作意的法，不作意那些应该被作意的法。
    比丘们！哪些是不应该被作意的法而他作意呢？比丘们！［它们是］当作意那些法时，未生起的欲烦恼生起，已生起的欲烦恼增大，或者，未生起的有烦恼生起，已生起的有烦恼增大，或者，未生起的无明烦恼生起，已生起的无明烦恼增大，这些是不应该被作意的法而他作意。
    比丘们！哪些是应该被作意的法而他不作意呢？比丘们！［它们是］当作意那些法时，未生起的欲烦恼不生起，已生起的欲烦恼被舍断，或者，未生起的有烦恼不生起，已生起的有烦恼被舍断，或者，未生起的无明烦恼不生起，已生起的无明烦恼被舍断，这些是应该被作意的法而他不作意。
    以不应该被作意的法之作意，以应该被作意的法之不作意而未生起的烦恼生起，已生起的烦恼增大。
    他这样不如理作意：『我过去世存在吗？我过去世不存在吗？我过去世是什麽呢？我过去世的情形如何呢？我过去世曾经是什麽，［后来］又变成什麽？我未来世存在吗？我未来世不存在吗？我未来世会是什麽呢？我未来世的情形如何呢？我未来世会是什麽，［以后］又变成什麽？』或者，他现在内心对现在世有疑惑：『我存在吗？我不存在吗？我是什麽？我的情形如何？这众生从何而来，将往何去？』
    当他这麽不如理作意时，六种见的某个见生起：『有我的真我』之见会真实、坚固地生起，或者，『没有我的真我』之见会真实、坚固地生起，或者，『我就以真我认知真我』之见会真实、坚固地生起，或者，『我就以真我认知非真我』之见会真实、坚固地生起，或者，『我就以非真我认知真我』之见会真实、坚固地生起，抑或有这样的见：『这个说话的、能感受的、到处经验善恶业果报之我的真我，而这个我的真我是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。』比丘们！这恶见被称为：丛林之见；荒漠之见；歪曲之见；动摇之见；束缚之见。比丘们！被见之束缚所束缚，未受教导的一般人不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，他了知应该被作意的法，了知不应该被作意的法。当他了知应该被作意的法，了知不应该被作意的法时，他不作意那些不应该被作意的法，作意那些应该被作意的法。
    比丘们！哪些是不应该被作意的法而他不作意呢？比丘们！［它们是］当作意那些法时，未生起的欲烦恼生起，已生起的欲烦恼增大，或者，未生起的有烦恼生起，已生起的有烦恼增大，或者，未生起的无明烦恼生起，已生起的无明烦恼增大，这些是不应该被作意的法而他不作意。
    比丘们！哪些是应该被作意的法而他作意呢？比丘们！［它们是］当作意那些法时，未生起的欲烦恼不生起，已生起的欲烦恼被舍断，或者，未生起的有烦恼不生起，已生起的有烦恼被舍断，或者，未生起的无明烦恼不生起，已生起的无明烦恼被舍断，这些是应该被作意的法而他作意。
    以不应该被作意的法之不作意，以应该被作意的法之作意而未生起的烦恼不生起，已生起的烦恼被舍断。
    他如理作意：『这是苦。』如理作意：『这是苦集。』如理作意：『这是苦灭。』如理作意：『这是导向苦灭道迹。』当他这麽如理作意时，三结被舍断：有身见、疑、戒禁取。
    比丘们！这些被称为烦恼应该以见舍断。
应该以自制舍断
    比丘们！什麽是烦恼应该以自制舍断呢？比丘们！这里，比丘如理省察而住于眼根自制之已防护。比丘们！当住于眼根自制之未防护时，会生起烦恼、恼害、热恼，当住于眼根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。如理省察而住于耳根自制之已防护。……（中略）住于鼻根自制之已防护。……（中略）住于舌根自制之已防护。……（中略）住于身根自制之已防护。……（中略）住于意根自制之已防护。比丘们！当住于意根自制之未防护时，会生起烦恼、恼害、热恼，当住于意根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。
    比丘们！凡住于自制之未防护者，会生起烦恼、恼害、热恼，住于自制之已防护者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以自制舍断。
应该以受用舍断
    比丘们！什麽是烦恼应该以受用舍断呢？比丘们！这里，比丘如理省察而受用衣服：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏。如理省察而受用施食：不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。如理省察而受用住处：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、独坐的快乐。如理省察而受用病人的需要物、医药必需品：只为了已生起恼害感受的防御，最多为了不瞋心。
    比丘们！凡无受用者，会生起烦恼、恼害、热恼，凡受用者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以受用舍断。
应该以忍受舍断
    比丘们！什麽是烦恼应该以忍受舍断呢？比丘们！这里，比丘如理省察而忍耐寒、热、饥、渴，虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法，他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住者。
    比丘们！凡不忍受者，会生起烦恼、恼害、热恼，凡忍受者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以忍受舍断。
应该以回避舍断
    比丘们！什麽是烦恼应该以回避舍断呢？比丘们！这里，比丘如理省察而避开凶恶的象，避开凶恶的马，避开凶恶的牛，避开凶恶的狗，［避开］蛇、残株、荆棘丛、坑洞、断崖、沟池、污水坑。坐在像这样的不当座位，行于像这样的不当行境，亲近像这样的恶朋友：同梵行智者会认定［他］于恶的状态者，他如理省察而避开那不当座位、那不当行境、那恶朋友。
    比丘们！凡不回避者，会生起烦恼、恼害、热恼，凡回避者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以回避舍断。
应该以除去舍断
    比丘们！什麽是烦恼应该以除去舍断呢？比丘们！这里，比丘如理省察而不忍受已生起的欲寻，使它走到舍断、除去、作终结、不存在，已生起的恶意寻……（中略）已生起的加害寻……（中略）不忍受已生起的恶不善法，使它走到舍断、除去、作终结、不存在。
    比丘们！凡不除去者，会生起烦恼、恼害、热恼，凡除去者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以除去舍断。
应该以修习舍断
    比丘们！什麽是烦恼应该以修习舍断呢？比丘们！这里，比丘如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支；……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！凡不修习者，会生起烦恼、恼害、热恼，凡修习者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以修习舍断。
    比丘们！对比丘来说，凡烦恼应该以见舍断者，它们被见舍断；凡烦恼应该以自制舍断者，它们被自制舍断；凡烦恼应该以受用舍断者，它们被受用舍断；凡烦恼应该以忍受舍断者，它们被忍受舍断；凡烦恼应该以回避舍断者，它们被回避舍断；凡烦恼应该以除去舍断者，它们被除去舍断；凡烦恼应该以修习舍断者，它们被修习舍断，比丘们！这被称为：『比丘住于一切烦恼自制之已防护，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    一切烦恼经第二终了。
汉巴经文比对(庄春江作)：
    「有漏从见断(MA.10)；有漏缘见得断(AA.40.6)」，南传作「有烦恼应该以见舍断」(Atthi…āsavā dassanā pahātabbā)，智髻比丘长老英译为「有污点应该以看见(了解)舍断」(there are taints that should be abandoned by seeing)。
    「护(MA.10)；威仪(AA.40.6)」，南传作「(以)自制」(saṃvarā)，智髻比丘长老英译为「(以)自制」(by restraining)。
    「离(MA.10)；远离(AA.40.6)」，南传作「(以)回避」(parivajjanā)，智髻比丘长老英译为「(以)避免」(by avoiding)。
    「用(MA.10)；亲近(AA.40.6)」，南传作「(以)受用」(paṭisevanā)，智髻比丘长老英译为「(以)使用」(by using)。
    「忍(MA.10)；恭敬(AA.40.6)」，南传作「(以)忍受」(adhivāsanā)，智髻比丘长老英译为「(以)忍受」(by enduring, by patiently enduring, AN.6.58)。
    「除(MA.10)；娱乐(AA.40.6)」，南传作「(以)除去」(vinodanā)，智髻比丘长老英译为「(以)除去」(by removing, by dispelling, AN.6.58)。
    「思惟」(MA.10/AA.40.6)，南传作「(以)修习」(bhāvanā)，智髻比丘长老英译为「(以)开发」(by developing)。
    「真有神(MA.10)，有我见审有此见(AA.40.6)」，南传作「有我的真我」(Atthi me attāti)，智髻比丘长老英译为「自我为我存在」(self exists for me)。按：「真我」(attā)，另译为「我体」，音译为「阿特慢」，中阿含经译为「神」，其他也有译为「神我」者。
    「神见非神(MA.10)」，南传作「我就以真我认知非真我」(attanāva anattānaṃ sañjānāmīti)，智髻比丘长老英译为「我以自我理解非自我」(I perceive not-self with self)。按：《破斥犹豫》说，以想蕴为真我，其它四蕴为非真我。「以真我认知真我」则为以想蕴为首认知其余诸蕴为真我。「以非真我认知真我」则为以想蕴为非真我，其它四蕴为真我。「认知」(sañjānāmi)，另译为「解了；意识到」，「非真我」(anattānaṃ, anattā)，另译为「非我；无我」。


中部3经/法之继承人经

中部3经/法之继承人经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们要成为我的法之继承人，不要成为财物之继承人。我［出于］对你们的怜愍而想：『弟子们是否能成为我的法之继承人，而非财物之继承人。』比丘们！如果你们成为我的财物之继承人，而非法之继承人，你们因此会被指责：『大师的弟子们住于财物之继承人，而非法之继承人。』我也因此会被指责：『大师的弟子们住于财物之继承人，而非法之继承人。』而，比丘们！如果你们成为我的法之继承人，而非财物之继承人，你们因此不会被指责：『大师的弟子们住于法之继承人，而非财物之继承人。』我也因此不会被指责：『大师的弟子们住于法之继承人，而非财物之继承人。』比丘们！因此，你们要成为我的法之继承人，不要成为财物之继承人。我［出于］对你们的怜愍而想：『弟子们是否能成为我的法之继承人，而非财物之继承人。』
    比丘们！这里，如果我是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而我的施食会成为残余法、应该舍弃法。那时，如果来了两位比丘，被饥饿无力折磨，我这麽说：『比丘们！我是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有我的施食成为残余法、应该舍弃法，如果你们需要，请你们吃，如果你们不吃，我将丢弃它到少草处，或沈入无虫的水中。』在那里，一位比丘这麽想：『世尊是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有世尊的这施食成为残余法、应该舍弃法，如果我们不吃，现在世尊将丢弃它到少草处，或沈入无虫的水中，又，此为世尊所说：「比丘们！你们要成为我的法之继承人，不要成为财物之继承人。」而，施食，这是某种财物，让我不吃这施食，以这饥饿无力这麽度过这个日与夜。』他不吃那施食，因为那样，会饥饿无力地这麽度过那个日与夜。那时，第二位比丘这麽想：『世尊是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有世尊的这施食成为残余法、应该舍弃法，如果我们不吃，现在世尊将丢弃它到少草处，或沈入无虫的水中，让我吃这施食，驱逐饥饿无力后，这麽度过这个日与夜。』他吃那施食，驱逐饥饿无力后，这麽度过那个日与夜。比丘们！即使那位比丘吃那施食，驱逐饥饿无力后，这麽度过那个日与夜，而前面的那位比丘更应该被我尊敬与赞赏，那是什麽原因呢？比丘们！因为，那位比丘将长时间导向少欲、知足、削减、易养、活力激发。因此，比丘们！你们要成为我的法之继承人，不要成为财物之继承人。我［出于］对你们的怜愍而想：『弟子们是否能成为我的法之继承人，而非财物之继承人。』」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    在那里，当世尊离去不久，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！什麽情形是住于独住的大师弟子们不随学远离呢？什麽情形是住于独住的大师弟子们随学远离呢？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的［教说］后，比丘们将会忆持的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！什麽情形是住于独住的大师弟子们不随学远离呢？学友们！这里，住于独住的大师弟子们不随学远离：凡大师说的舍断法，他们不舍断那些法，他们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者。学友们！在那里，上座比丘们以三个理由应该被呵责：『住于独住的大师弟子们不随学远离。』以这第一个理由上座比丘们应该被呵责。『凡大师说的舍断法，他们不舍断那些法。』以这第二个理由上座比丘们应该被呵责。『他们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者。』以这第三个理由上座比丘们应该被呵责。学友们！上座比丘们以这三个理由应该被呵责。学友们！在那里，中座比丘们……（中略）新比丘们以三个理由应该被呵责：『住于独住的大师弟子们不随学远离。』以这第一个理由新比丘们应该被呵责。『凡大师说的舍断法，他们不舍断那些法。』以这第二个理由新比丘们应该被呵责。『他们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者。』以这第三个理由新比丘们应该被呵责。学友们！新比丘们以这三个理由应该被呵责。学友们！这个情形是住于独住的大师弟子们不随学远离。
    又，学友们！什麽情形是住于独住的大师弟子们随学远离呢？学友们！这里，住于独住的大师弟子们随学远离：凡大师说的舍断法，他们舍断那些法，他们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者。学友们！在那里，上座比丘们以三个理由应该被赞赏：『住于独住的大师弟子们随学远离。』以这第一个理由上座比丘们应该被赞赏。『凡大师说的舍断法，他们舍断那些法。』以这第二个理由上座比丘们应该被赞赏。『他们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者。』以这第三个理由上座比丘们应该被赞赏。学友们！上座比丘们以这三个理由应该被赞赏。学友们！在那里，中座比丘们……（中略）新比丘们以三个理由应该被赞赏：『住于独住的大师弟子们随学远离。』以这第一个理由新比丘们应该被赞赏。『凡大师说的舍断法，他们舍断那些法。』以这第二个理由新比丘们应该被赞赏。『他们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者。』以这第三个理由新比丘们应该被赞赏。学友们！新比丘们以这三个理由应该被赞赏。学友们！这个情形是住于独住的大师弟子们随学远离。
    学友们！这里，贪欲与瞋恚是邪恶的，有为了贪欲与瞋恚的舍断，作眼、作智，导向寂静、证智、正觉、涅槃的中道。学友们！但什麽是那作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。学友们！这是那作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    学友们！这里，愤怒与怨恨是邪恶的，……（中略）藏恶与专横是邪恶的，……（中略）嫉妒与悭吝是邪恶的，……（中略）欺骗与谄媚是邪恶的，……（中略）顽固与激情是邪恶的，……（中略）慢与极慢是邪恶的，……（中略）憍慢与放逸是邪恶的，有为了憍慢与放逸的舍断，作眼、作智，导向寂静、证智、正觉、涅槃的中道。学友们！但什麽是那作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。学友们！这是那作眼、作智，导向寂静、证智、正觉、涅槃的中道。」
    这就是尊者舍利弗所说，那些悦意的比丘们欢喜尊者舍利弗所说。
    法之继承人经第三终了。
汉巴经文比对(庄春江作)：
    「不学舍离(MA.88)」，南传作「不随学远离」(vivekaṃ nānusikkhanti)，智髻比丘长老英译为「不在隔离上训练」(do not train in seclusion)。「舍离；远离」(vivekaṃ，另译为「离；分离；远离；独处；隔离」)，AA译作「寂静之处」。
    「法之继承人」(dhammadāyādā，另译为「法嗣」)，智髻比丘长老英译为「在正法上的继承人」(heirs in Dhamma)。
    「是在堕落上卸下责任者」(okkamane nikkhittadhurā)，智髻比丘长老英译为「他们是避免堕落的热心者」(they are keen to avoid backsliding)。


中部4经/恐怖与恐惧经

中部4经/恐怖与害怕经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「乔达摩先生！凡这些善男子跟随乔达摩尊师，由于信，从在家出家，成为非家生活者，乔达摩尊师是他们的先导；乔达摩尊师是他们的多所助益者；乔达摩尊师是他们的劝导者；那些人对乔达摩先生效法所看到的吗？」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！凡那些善男子跟随我，由于信，从在家出家，成为非家生活者，我是他们的先导；我是他们的多所助益者；我是他们的劝导者；那些人对我效法所看到的。」
    「乔达摩先生！林野、森林、边地住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！林野、森林、荒地的边地住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。
    婆罗门！当我正觉以前，还是未现正觉的菩萨时，这麽想：『林野、森林、荒地的边地住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。』婆罗门！我这麽想：『凡任何身业未清净的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为身业未清净的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非身业未清净而受用林野、森林、荒地的边地住处者，我是身业已清净者，凡身业已清净而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己身业已清净的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何语业未清净的沙门、婆罗门……（中略）意业未清净……（中略）生计未清净的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为生计未清净的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非生计未清净而受用林野、森林、荒地的边地住处者，我是生计已清净者，凡生计已清净而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己生计已清净的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何贪婪的、在欲上重贪欲的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为贪婪的、在欲上重贪欲的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非贪婪、在欲上重贪欲而受用林野、森林、荒地的边地住处者，我是无贪婪者，凡无贪婪而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己无贪婪的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何有瞋害心的、有憎恶之意向的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为有瞋害心的、有憎恶之意向的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我不是有瞋害心、有憎恶之意向而受用林野、森林、荒地的边地住处者，我是慈心者，凡慈心而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己慈心的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何被惛沈睡眠缠缚的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为被惛沈睡眠缠缚的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非被惛沈睡眠缠缚而受用林野、森林、荒地的边地住处者，我是已离惛沈睡眠者，凡已离惛沈睡眠而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已离惛沈睡眠的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何掉举、心不寂静的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为掉举、心不寂静的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非掉举、心不寂静而受用林野、森林、荒地的边地住处者，我是心寂静者，凡心寂静而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己心寂静的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何困惑、疑惑的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为困惑、疑惑的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非困惑、疑惑而受用林野、森林、荒地的边地住处者，我是已脱出疑惑者，凡已脱出疑惑而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已脱出疑惑的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何赞赏自己、轻蔑他人的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为赞赏自己、轻蔑他人的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非赞赏自己、轻蔑他人而受用林野、森林、荒地的边地住处者，我是非赞赏自己、轻蔑他人者，凡非赞赏自己、轻蔑他人而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己非赞赏自己、轻蔑他人的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何僵硬、恐惧之类的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为僵硬、恐惧之类的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非僵硬、恐惧之类而受用林野、森林、荒地的边地住处者，我是已离身毛竖立者，凡已离身毛竖立而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已离身毛竖立的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何欲求利养、恭敬、名称的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为欲求利养、恭敬、名称的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非欲求利养、恭敬、名称而受用林野、森林、荒地的边地住处者，我是少欲者，凡少欲而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己少欲的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何懈怠、缺乏活力的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为懈怠、缺乏活力的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非懈怠、缺乏活力而受用林野、森林、荒地的边地住处者，我是活力已被发动者，凡活力已被发动而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己活力已被发动的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何念已忘失、不正知的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为念已忘失、不正知的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非念已忘失、不正知而受用林野、森林、荒地的边地住处者，我是念已现前者，凡念已现前而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己念已现前的状态时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何不得定、心散乱的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为不得定、心散乱的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非不得定、心散乱而受用林野、森林、荒地的边地住处者，我是定具足者，凡定具足而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己定圆满具足时，我在林野住处中来到更加安心。
    婆罗门！我这麽想：『凡任何劣慧、愚蠢的沙门、婆罗门受用林野、森林、荒地的边地住处者，因为劣慧、愚蠢的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与害怕，但，我非劣慧、愚蠢而受用林野、森林、荒地的边地住处者，我是慧具足者，凡慧具足而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己慧具足时，我在林野住处中来到更加安心。
    十六法门终了。
    婆罗门！我这麽想：『凡那些众所皆知、被标记的夜晚：十四、十五与半月的第八日，让我在像那样的夜晚住在像那样令人恐怖的、令人身毛竖立的园林塔庙、森林塔庙、树木塔庙住处，或许我会看见恐怖与害怕。』婆罗门！过些时候，凡那些众所皆知、被标记的夜晚：十四、十五与半月的第八日，我在像那样的夜晚住在像那样令人恐怖的、令人身毛竖立的园林塔庙、森林塔庙、树木塔庙住处，婆罗门！当我住在那里时，或野兽走来，或孔雀使薪木落下，或风使树叶动而出声，婆罗门！我这麽想：『如果那恐怖与害怕来了的话如何？』婆罗门！我这麽想：『为何我一定住于成为恐怖的期待者呢？让我当我的那恐怖与害怕来时，就在那样的情况下调伏恐怖与害怕。』婆罗门！当我经行而那恐怖与害怕来了时，婆罗门！我既不站着，也不坐下，也不躺下，我持续经行直到调伏那恐怖与害怕；婆罗门！当我站着而那恐怖与害怕来了时，婆罗门！我既不经行，也不坐下，也不躺下，我持续站着直到调伏那恐怖与害怕；当我坐着而那恐怖与害怕来了时，婆罗门！我既不躺下，也不站着，也不经行，我持续坐着直到调伏那恐怖与害怕；当我躺着而那恐怖与害怕来了时，婆罗门！我既不坐下，也不站着，也不经行，我持续躺着直到调伏那恐怖与害怕。
    婆罗门！有一类沙门、婆罗门认知：『夜晚等同白天』，认知：『白天等同夜晚』，我说这是那些沙门、婆罗门的痴迷住处，但，婆罗门！我认知：『夜晚等同夜晚。』我认知：『白天等同白天。』婆罗门！当正确地说时，凡他能说：『不痴迷法的众生为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐已出现于世间。』者，那就是我，当正确地说时，他能说：『不痴迷法的众生为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐已出现于世间。』
    婆罗门！我的活力已被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，婆罗门！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，我使心转向许多前世住处回忆之智。我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前世住处有这样的行相与境遇，婆罗门！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，婆罗门！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』如实证知：『这些是烦恼。』如实证知：『这是烦恼集。』如实证知：『这是烦恼灭。』如实证知：『这是导向烦恼灭道迹。』当我这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』婆罗门！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    婆罗门！你会这麽想：『现在，或许沙门乔达摩未离贪、未离瞋、未离痴，因此［仍］受用林野、森林、荒地的边地住处。』但，婆罗门！不应看作这样，婆罗门！当看见二个利益时，我受用林野、森林、荒地的边地住处：看见自己的当生乐住处，以及怜愍后来的人们。」
    「确实，后来的人们被这位沙门乔达摩阿罗汉、遍正觉者所怜愍。太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    恐怖与害怕经第四终了。
汉巴经文比对(庄春江作)：
    「畏恶不善法/畏惧恶不善法(AA.31.1)」，南传作「唤起不善的恐怖与害怕」(akusalaṃ bhayabheravaṃ avhāyanti)，菩提比丘长老英译为「唤起不善的恐怖与害怕」(evoke unwholesome fear and dread)。
    「慧具足」(paññāsampanno, paññāsampadaṃ)，菩提比丘长老英译为「智慧持有」(possessed of wisdom)，并解说，因为此时佛陀是在正觉之前，所以这样译。按：《破斥犹豫》说，这不是毗婆舍那慧、道慧(maggapaññāya)，而是在这十六处上的所缘分别慧(imesu soḷasasu ṭhānesu ārammaṇavavatthānapaññāyāti)。
    「被标记的」(abhilakkhitā)，菩提比丘长老英译为「特别吉兆的；特别幸运的」(specially auspicious)，坦尼沙罗比丘长老英译为「被指定的」(designated)。按：《破斥犹豫》说，在这里，就灾祸(危险；麻烦)量(程度)，因此为被标记的(ettha upasaggamattameva, tasmā abhilakkhitāti)，并举「布萨的遵守、法的森林之供养、恭敬等之所作义(uposathasamādānadhammassavanapūjāsakkārādikaraṇatthaṃ)应该被作标记、识别、辨别」说明。
    「不痴迷法」(asammohadhammo)，菩提比丘长老英译为「不属于妄想的」(not subject to delusion)。按：《破斥犹豫》以「不痴迷自性(实相)」(asammohasabhāvo)解说。


中部5经/无秽经

中部5经/无秽经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！现在世间中存在这四种人，哪四种呢？
    学友们！这里，某人存在污秽而不如实了知：『我的内在有污秽。』又，学友们！这里，某人存在污秽而如实了知：『我的内在有污秽。』学友们！这里，某人存在无秽而不如实了知：『我的内在没有污秽。』又，学友们！这里，某人存在无秽而如实了知：『我的内在没有污秽。』学友们！在那里，那种存在污秽而不如实了知：『我的内在有污秽。』的人，被说是这二种污秽人中的下劣人，学友们！在那里，那种存在污秽而如实了知：『我的内在有污秽。』的人，被说是这二种污秽人中的上等人，学友们！在那里，那种存在无秽而不如实了知：『我的内在没有污秽。』的人，被说是这二种无秽人中的下劣人，学友们！在那里，那种存在无秽而如实了知：『我的内在没有污秽。』的人，被说是这二种无秽人中的上等人。」
    当这麽说时，尊者大目犍连对尊者舍利弗这麽说：
    「舍利弗学友！什麽因、什麽缘这二种污秽人中一被说为下劣人，一被说为上等人呢？舍利弗学友！什麽因、什麽缘这二种无秽人中一被说为下劣人，一被说为上等人呢？」
    「学友！在那里，当人存在污秽而不如实了知：『我的内在有污秽。』时，这应该可以被预期：他将不产生欲、将不努力、将不发出活力舍断那污秽，他将有贪、有瞋、有痴、污秽、心被污染而死。学友！犹如被尘与垢覆盖的铜钵被从店里或锻工家带来，如果主人既不使用也不清洁它，而置它于尘埃角落，学友！这样，那铜钵过些时候会更污染、卡垢吗？」
    「是的，学友！」
    「同样的，学友！当人存在污秽而不如实了知：『我的内在有污秽。』时，这应该可以被预期：他将不产生欲、将不努力、将不发出活力舍断那污秽，他将有贪、有瞋、有痴、污秽、心被污染而死。
    学友！在那里，当人存在污秽而如实了知：『我的内在有污秽。』时，这应该可以被预期：他将产生欲、将努力、将发出活力舍断那污秽，他将无贪、无瞋、无痴、无秽、心不被污染而死。学友！犹如被尘与垢覆盖的铜钵被从店里或锻工家带来，如果主人使用并清洁它，而不置它于尘埃角落，学友！这样，那铜钵过些时候会更乾净、皎洁吗？」
    「是的，学友！」
    「同样的，学友！当人存在污秽而如实了知：『我的内在有污秽。』时，这应该可以被预期：他将产生欲、将努力、将发出活力舍断那污秽，他将无贪、无瞋、无痴、无秽、心不被污染而死。
    学友！在那里，当人存在无秽而不如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将作意净相，以净相的作意，贪将使心堕落，他将有贪、有瞋、有痴、污秽、心被污染而死。学友！犹如乾净、皎洁的铜钵被从店里或锻工家带来，如果主人既不使用也不清洁它，而置它于尘埃角落，学友！这样，那铜钵过些时候会更污染、卡垢吗？」
    「是的，学友！」
    「同样的，学友！当人存在无秽而不如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将作意净相，以净相的作意，贪将使心堕落，他将有贪、有瞋、有痴、污秽、心被污染而死。
    学友！在那里，当人存在无秽而如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将不作意净相，以净相的不作意，贪将不使心堕落，他将无贪、无瞋、无痴、无秽、心不被污染而死。学友！犹如乾净、皎洁的铜钵被从店里或锻工家带来，如果主人使用并清洁它，而不置它于尘埃角落，学友！这样，那铜钵过些时候会更乾净、皎洁吗？」
    「是的，学友！」
    「同样的，学友！当人存在无秽而如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将不作意净相，以净相的不作意，贪将不使心堕落，他将无贪、无瞋、无痴、无秽、心不被污染而死。
    目犍连学友！这是因、这是缘，依此而这二种污秽人中一被说为下劣人，一被说为上等人，目犍连学友！这是因、这是缘，依此而这二种无秽人中一被说为下劣人，一被说为上等人。」
    「学友！被称为『污秽，污秽』，学友！污秽，这是什麽的同义语呢？」
    「学友！污秽，这是恶不善欲求行境的同义语。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『如果犯了过失，愿比丘们不知道我犯了过失。』而，学友！这是可能的：比丘们会知道那位比丘犯了过失，『比丘们知道我犯了过失。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『如果犯了过失，比丘们应该私下呵叱我，而非在僧团中。』而，学友！这是可能的：比丘们会在僧团中呵叱那位比丘，而非私下地。『比丘们在僧团中呵叱那位比丘，非私下地。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『如果犯了过失，同辈应该呵叱我，而不是非同辈。』而，学友！这是可能的：非同辈会呵叱那位比丘，而不是同辈。『非同辈呵叱我，而不是同辈。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿比丘们安排我在最前面，然后为食物进入村落，愿比丘们不安排其他比丘在最前面，然后为食物进入村落。』而，学友！这是可能的：比丘们会安排其他比丘在最前面，然后为食物进入村落，比丘们不会安排那位比丘在最前面，然后为食物进入村落。『比丘们安排其他比丘在最前面，然后为食物进入村落，比丘们不安排我在最前面，然后为食物进入村落。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿我在食堂中得到第一个位子、第一个用水、第一个供食，非其他比丘在食堂中得到第一个位子、第一个用水、第一个供食。』而，学友！这是可能的：其他比丘会在食堂中得到第一个位子、第一个用水、第一个供食，非那位比丘会在食堂中得到第一个位子、第一个用水、第一个供食。『其他比丘在食堂中得到第一个位子、第一个用水、第一个供食，非我在食堂中得到第一个位子、第一个用水、第一个供食。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿我在食堂中食后祝福，非其他比丘在食堂中食后祝福。』而，学友！这是可能的：其他比丘会在食堂中食后祝福，非那位比丘会在食堂中食后祝福，『其他比丘在食堂中食后祝福，非我在食堂中食后祝福。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿我教导到僧园的比丘们法，非其他比丘教导到僧园的比丘们法。』而，学友！这是可能的：其他比丘会教导到僧园的比丘们法，非那位比丘会教导到僧园的比丘们法。『其他比丘会教导到僧园的比丘们法，非我会教导到僧园的比丘们法。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿我教导到僧园的比丘尼们法，……（中略）愿我教导优婆塞们法……（中略）愿我教导优婆夷们法，非其他比丘教导到僧园的优婆夷们法。』而，学友！这是可能的：其他比丘会教导到僧园的优婆夷们法，非那位比丘会教导到僧园的优婆夷们法。『其他比丘会教导到僧园的优婆夷们法，非我会教导到僧园的优婆夷们法。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿比丘们恭敬、尊重、尊敬、崇敬我，非比丘们恭敬、尊重、尊敬、崇敬其他比丘。』而，学友！这是可能的：比丘们会恭敬、尊重、尊敬、崇敬其他比丘，非比丘们会恭敬、尊重、尊敬、崇敬那位比丘。『比丘们恭敬、尊重、尊敬、崇敬其他比丘，非比丘们恭敬、尊重、尊敬、崇敬我。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿比丘尼们……（中略）愿优婆塞们……（中略）愿优婆夷们恭敬、尊重、尊敬、崇敬我，非优婆夷们恭敬、尊重、尊敬、崇敬其他比丘。』而，学友！这是可能的：优婆夷会恭敬、尊重、尊敬、崇敬其他比丘，非优婆夷们会恭敬、尊重、尊敬、崇敬那位比丘。『优婆夷们恭敬、尊重、尊敬、崇敬其他比丘，非优婆夷们恭敬、尊重、尊敬、崇敬我。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿我是胜妙衣服的利得者，非其他比丘是胜妙衣服的利得者。』而，学友！这是可能的：其他比丘是胜妙衣服的利得者，非那位比丘会是胜妙衣服的利得者。『其他比丘是胜妙衣服的利得者，非我是胜妙衣服的利得者。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某位比丘会生起这样的欲求：『啊！愿我是胜妙食物的利得者，……（中略）胜妙住所……（中略）胜妙之病人的需要物、医药必需品的利得者，非其他比丘是胜妙之病人的需要物、医药必需品的利得者。』而，学友！这是可能的：其他比丘会是胜妙之病人的需要物、医药必需品的利得者，非那位比丘会是胜妙之病人的需要物、医药必需品的利得者。『其他比丘是胜妙之病人的需要物、医药必需品的利得者，非我是胜妙之病人的需要物、医药必需品的利得者。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！污秽，这是这些恶不善欲求行境的同义语。
    学友！凡比丘的任何这些恶不善欲求行境未舍断被看见、被听闻，则即使他是住林野者、住边地者、食施食者、次第乞食者、穿粪扫衣者、穿粗衣者，同梵行者仍不恭敬、不尊重、不尊敬、不崇敬他，那是什麽原因呢？因为，那位尊者的那些恶不善欲求行境未舍断被看见、被听闻。学友，犹如乾净、皎洁的铜钵被从店里或锻工家带来，如果主人以它装死蛇或死狗或死人后，盖上另一个铜钵，走到市场，人们看见他后会说：『先生！这被［你］携带，如珍宝的是什麽呢？』他会站起来，打开检视，一看，会起不可意状态，会起厌逆状态，会起嫌恶状态，饥饿者也会没食慾，何况吃饱者。同样的，学友！凡比丘的任何这些恶不善欲求行境未舍断被看见、被听闻，则即使他是住林野者、住边地者、食施食者、次第乞食者、穿粪扫衣者、穿粗衣者，同梵行者仍不恭敬、不尊重、不尊敬、不崇敬他，那是什麽原因呢？因为，那位尊者的那些恶不善欲求行境未舍断被看见、被听闻。
    学友！凡比丘的任何这些恶不善欲求行境已舍断被看见、被听闻，则即使他是住村落边界者、受请食者、穿屋主给的衣服者，同梵行者仍恭敬、尊重、尊敬、崇敬他，那是什麽原因呢？因为，那位尊者的那些恶不善欲求行境已舍断被看见、被听闻。学友，犹如乾净、皎洁的铜钵被从店里或锻工家带来，如果主人以它装粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜后，盖上另一个铜钵，走到市场，人们看见他后会说：『先生！这被［你］携带，如珍宝的是什麽呢？』他会站起来，打开检视，一看，会起可意状态，会起不厌逆状态，会起不嫌恶状态，吃饱者也会有食慾，何况饥饿者。同样的，学友！凡比丘的任何这些恶不善欲求行境已舍断被看见、被听闻，则即使他是住村落边界者、受请食者、穿屋主给的衣服者，同梵行者仍恭敬、尊重、尊敬、崇敬他，那是什麽原因呢？因为，那位尊者的那些恶不善欲求行境已舍断被看见、被听闻。」
    当这麽说时，尊者大目犍连对尊者舍利弗这麽说：
    「舍利弗学友！有个譬喻出现在我的心中。」
    「目犍连学友！请你说出来。」
    「学友！有一次，我住在王舍城的山围域。学友！那时，我在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。当时，造车师之子瑟密低在刨车辋，而邪命外道玻度之子，前造车师之子站在他旁边。邪命外道玻度之子，前造车师之子心中生起了这样的深思：『啊！这位造车师之子瑟密低会在这车辋刨这个弯、这个曲、这个缺点，这样，这个辋会离弯、离曲、离缺点，纯住立于核心。』学友！造车师之子瑟密低就如邪命外道玻度之子，前造车师之子心的深思那样在那车辋刨这个弯、这个曲、这个缺点。学友！那时，悦意的邪命外道玻度之子，前造车师之子说悦意之语：『我想，他以心知我认为的心刨。』
    同样的，学友！那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、欺骗、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫、率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人，我想，尊者舍利弗以心知我认为的心，以这法的教说刨他们。
    但，那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫、在堕落上卸下责任、在独居上领先、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们听闻尊者舍利弗的这法的教说后，我想，以语与意喝饮、吃食：『确实好！先生！他使同梵行者从不善中出来，建立于善中。』学友！犹如年轻而喜欢装饰的女子或男子，头已洗，得到青莲花环、大茉莉花环、善思花环，以两手领受后，会戴在头顶上。同样的，学友！那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫、在堕落上卸下责任、在独居上领先、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们听闻尊者舍利弗的这法的教说后，我想，以语与意喝饮、吃食：『确实好！先生！他使同梵行者从不善中出来，建立于善中。』」
    像这样，那两位大龙互相善说、感到喜悦。
    无秽经第五终了。
汉巴经文比对(庄春江作)：
    「饶尘处(MA.87)」，南传作「于尘埃角落」(rajāpathe，逐字译为「在尘道处」)，智髻比丘长老英译为「尘埃角落」(dusty corner)。
    「屏处(MA.87/AA.25.6)」，南传作「私下」(anuraho，另译为「秘密地；暗中」)，智髻比丘长老英译为「私下」(in private)。
    「知我心/心为知彼心(MA.87)」，南传作「以心知我认为的心」(hadayā hadayaṃ maññe aññāya)，菩提比丘长老英译为「他以他的心知我的心」(he knew my heart with his heart)。按：MN的「我认为的心」(hadayaṃ maññe)，前指前造车师(同MA)，后指尊者大目揵连，与MA的「彼」(比丘)不同。
    「欲求行境」(icchāvacarānaṃ；另译为「欲行；为所欲为」)，智髻比丘长老英译为「愿望」(wishes)。按：《破斥犹豫》以「欲求的行境(icchāya avacarānaṃ)，因欲求而陷入、发生的种种暴躁、不满(kopaappaccayānanti)」解说。
    「过失」(āpattiñca，另译为「罪；罪过；犯戒」)，智髻比丘长老英译为「犯罪」(an offence)。
    「珍宝」(jaññajaññaṃ，逐字译为「高贵的+高贵的；美的+美的」)，智髻比丘长老英译为「珍宝」(a treasure)。按：《破斥犹豫》以「乾净的(cokkhacokkhaṃ)，合意的(manāpamanāpaṃ)，年轻妻子的赠物(vadhukāpaṇṇākāraṃ)」解说。
    「善思花环」(atimuttakamālaṃ)，智髻比丘长老英译为「玫瑰花环」(a garland of roses)。按：「善思花」(atimuttaka)，另作「风车藤」，植物名或花名。


中部6经/希望经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    比丘们！如果比丘希望：『愿我是同梵行者的可爱者、合意者、应该尊重者、应该被尊敬者。』则他应该是戒的全分行者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。
    比丘们！如果比丘希望：『愿我是衣服、施食、住处、病人的需要物、医药必需品的利得者。』则他应该是戒的全分行者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。
    比丘们！如果比丘希望：『愿凡提供我受用衣服、施食、住处、病人的需要物、医药必需品者，能有大果、大效益。』则他应该是戒的全分行者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。
    比丘们！如果比丘希望：『愿凡亲族、血亲当死亡时以净信心忆念我者，能有他们的大果、大效益。』则他应该是戒的全分行者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。
    比丘们！如果比丘希望：『愿我是乐与不乐的征服者，愿不乐不征服我，每当不乐生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）增益空屋。
    比丘们！如果比丘希望：『愿我是恐怖与害怕的征服者，愿恐怖与害怕不征服我，每当恐怖与害怕生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我以身触后住于那些超越色的无色寂静解脱。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这麽大神通力、这麽大威力；能以身体自在行进直到梵天世界。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；收敛的心能了知为「收敛的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心。」』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他能回忆起许多前世住处有这样的行相与境遇。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』则他应该是戒的全分行者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。
    比丘们！如果比丘希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』则他应该是戒的全分行者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。
    当像这样说：『比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    希望经第六终了。
汉巴经文比对(庄春江作)：
    「以身触」(kāyena phusitvā)，智髻比丘长老英译为「以身接触」(contact with the body)。按：《破斥犹豫》以「以名身(nāmakāyena)接触(phusitvā)、得到(pāpuṇitvā)、到达(adhigantvāti)」解说。


中部7经/衣服经

中部7经/衣服经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！犹如被污染、沾垢的衣服，如果染工将它浸入某些染色中，不论蓝色类、黄色类、鲜红色类、深红色类，都成为难染的容色、不纯净的容色，那是什麽原因呢？比丘们！［因为］衣服的不清净状态。同样的，比丘们！当心被污染时，恶趣应该可以被预期。比丘们！犹如清净、皎洁的衣服，如果染工将它浸入某些染色中，不论蓝色类、黄色类、鲜红色类、深红色类，都成为易染的容色、纯净的容色，那是什麽原因呢？比丘们！［因为］衣服的清净状态。同样的，比丘们！当心不被污染时，善趣应该可以被预期。
    比丘们！什麽是心的随杂染呢？贪婪、不正贪是心的随杂染；恶意是心的随杂染；愤怒是心的随杂染；怨恨是心的随杂染；藏恶是心的随杂染；专横是心的随杂染；嫉妒是心的随杂染；悭吝是心的随杂染；伪诈是心的随杂染；狡猾是心的随杂染；顽固是心的随杂染；激情是心的随杂染；慢是心的随杂染；极慢是心的随杂染；憍慢是心的随杂染；放逸是心的随杂染。
    比丘们！比丘像这样知道：『贪婪、不正贪是心的随杂染。』后，他舍断心随杂染的贪婪、不正贪；像这样知道：『恶意是心的随杂染。』后，他舍断心随杂染的恶意；像这样知道：『愤怒是心的随杂染。』后，他舍断心随杂染的愤怒；像这样知道：『怨恨是心的随杂染。』后，他舍断心随杂染的怨恨；像这样知道：『藏恶是心的随杂染。』后，他舍断心随杂染的藏恶；像这样知道：『专横是心的随杂染。』后，他舍断心随杂染的专横；像这样知道：『嫉妒是心的随杂染。』后，他舍断心随杂染的嫉妒；像这样知道：『悭吝是心的随杂染。』后，他舍断心随杂染的悭吝；像这样知道：『伪诈是心的随杂染。』后，他舍断心随杂染的伪诈；像这样知道：『狡猾是心的随杂染。』后，他舍断心随杂染的狡猾；像这样知道：『顽固是心的随杂染。』后，他舍断心随杂染的顽固；像这样知道：『激情是心的随杂染。』后，他舍断心随杂染的激情；像这样知道：『慢是心的随杂染。』后，他舍断心随杂染的慢；像这样知道：『极慢是心的随杂染。』后，他舍断心随杂染的极慢；像这样知道：『憍慢是心的随杂染。』后，他舍断心随杂染的憍慢；像这样知道：『放逸是心的随杂染。』后，他舍断心随杂染的放逸。
    比丘们！当比丘像这样知道：『贪婪、不正贪是心的随杂染。』后，已舍断心随杂染的贪婪、不正贪；像这样知道：『恶意是心的随杂染。』后，已舍断心随杂染的恶意；像这样知道：『愤怒是心的随杂染。』后，已舍断心随杂染的愤怒；像这样知道：『怨恨是心的随杂染。』后，已舍断心随杂染的怨恨；像这样知道：『藏恶是心的随杂染。』后，已舍断心随杂染的藏恶；像这样知道：『专横是心的随杂染。』后，已舍断心随杂染的专横；像这样知道：『嫉妒是心的随杂染。』后，已舍断心随杂染的嫉妒；像这样知道：『悭吝是心的随杂染。』后，已舍断心随杂染的悭吝；像这样知道：『伪诈是心的随杂染。』后，已舍断心随杂染的伪诈；像这样知道：『狡猾是心的随杂染。』后，已舍断心随杂染的狡猾；像这样知道：『顽固是心的随杂染。』后，已舍断心随杂染的顽固；像这样知道：『激情是心的随杂染。』后，已舍断心随杂染的激情；像这样知道：『慢是心的随杂染。』后，已舍断心随杂染的慢；像这样知道：『极慢是心的随杂染。』后，已舍断心随杂染的极慢；像这样知道：『憍慢是心的随杂染。』后，已舍断心随杂染的憍慢；像这样知道：『放逸是心的随杂染。』后，已舍断心随杂染的放逸，他对佛陀具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    当如其范围［的随杂染］已被舍弃、已被吐出、已被释放、已被舍断、已被断念时，他［想］：『我对佛陀具备不坏净。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身变得宁静；身已宁静者，则感受乐；心乐者，则入定。对法……（中略）他［想］：『我对僧团具备不坏净。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身变得宁静；身已宁静者，则感受乐；心乐者，则入定。他［想］：『如其范围［的随杂染］已被我舍弃、吐出、释放、舍断、断念。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身变得宁静；身已宁静者，则感受乐；心乐者，则入定。
    比丘们！那位这样的戒、这样的法、这样的慧之比丘，如果他吃施食粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜，对他也没有障碍。比丘们！犹如被污染、沾垢的衣服，因为清水而变得清净、皎洁，或者，金因为锻冶炉口而变得清净、皎洁。同样的，比丘们！那位这样的戒、这样的法、这样的慧之比丘，如果他吃施食粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜，对他也没有障碍。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他了知：『有此，有下劣的，有胜妙的，有这想类的超出与出离。』当他这麽知、这麽见时，心从欲的烦恼解脱、从有的烦恼解脱、从无明的烦恼解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘们！这被称为：『以内在沐浴的已沐浴比丘。』」
    当时，孙陀利迦婆罗堕若婆罗门坐在世尊不远处。
    那时，孙陀利迦婆罗堕若婆罗门对世尊这麽说：
    「然而，乔达摩尊师到巴乎迦河沐浴吗？」
    「婆罗门！为何在巴乎迦河呢？巴乎迦河能作什麽呢？」
    「乔达摩！因为巴乎迦河被众人认同能解脱，乔达摩！因为巴乎迦河被众人认同有福德，又，众人在巴乎迦河除去已作的恶业。」
    那时，世尊以偈颂对孙陀利迦婆罗堕若婆罗门说：
    「巴乎迦、阿地迦迦，伽雅、孙陀利迦，
      色乐色地与波亚家，以及巴乎马地河，
      愚痴者经常跳入，但黑业没变得清净。
      孙陀利迦能作什麽呢？波亚家呢？巴乎迦河呢？
      有怨的、作罪垢的人，不能使那恶业清净。
      清净者确实经常有春斋，清净者经常有布萨，
      清净者有清净业，经常具备清净行，
      婆罗门！就在这里沐浴：请使一切生物类安稳。
      如果不虚妄地说话，如果不杀害生类，
      如果不拿取未给予的，相信、不悭吝，
      去伽雅能作什麽呢？即使水井也是你的伽雅。」
    当这麽说时，孙陀利迦婆罗堕若婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    孙陀利迦婆罗堕若婆罗门得在乔达摩尊师面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
    衣服经第七终了。
汉巴经文比对(庄春江作)：
    「济度之数(SA.1185)；古仙度处(GA)；度相(MA.93)」，南传作「被认同能解脱」(Lokkhasammatā, Mokkhasammatā)，智髻比丘长老英译为「被(许多人)以为产生释放」(is held by many to give liberation)。按：《破斥犹豫》以「被认同为粗弊性」(lūkhabhāvasammatā)解说lokkhasammatāti，再以「给与乾净性、清净性」(cokkhabhāvaṃ, visuddhibhāvaṃ detīti)解说「粗弊性」，但这样的解说不如「被认同能解脱」(Mokkhasammatā, pī.)顺理，今依此译。
    「愚者常居中(SA.1185)；是愚常游戏(MA.93)；愚者常乐彼(AA.13.5)」，南传作「愚痴者经常跳入」(Niccampi bālo pakkhando)，智髻比丘长老英译为「笨人会常在那里沐浴」(A fool may there forever bathe)。
    「黑业」(kaṇhakammo)，智髻比丘长老英译为「黑暗行为」(dark deeds)。
    「一切众生安(MA.93)；必获安隐处(AA.13.5)」，南传作「请使一切生物类安稳」(sabbabhūtesu karohi khemataṃ，直译为「请对一切生物类作安稳」)，智髻比丘长老英译为「使自己成为所有生命的依靠」(To make yourself a refuge for all beings)。
    「如其范围［的随杂染］」(Yathodhi, yatodhi)，菩提比丘长老英依yatodhi译为「部分」(in part)。按：《破斥犹豫》说，随杂染之舍断是以圣道断绝之舍断：贪婪与不正贪、顽固、激情、慢、极慢、憍慢这六种污染被阿罗汉道舍断；恶意、愤怒、怨恨、放逸这四种污染被阿那含道舍断；藏恶、专横、嫉妒、悭吝、伪诈、狡猾这六种污染被须陀洹道舍断。依此，阿那含道舍断的五下分结，其中的「欲的意欲」(kāmacchandaṃ)就与这里的「贪婪与不正贪」(abhijjhāvisamalobho)不同。
    「有这想类的超出与出离」(atthi imassa saññāgatassa uttariṃ nissaraṇanti)，菩提比丘长老英译为「有一个进一步从所有涉及认知的逃离」(there is a further escape from whatever is involved with perception, AN)，智髻比丘长老英译为「在另一边有一个逃离这个整体领域的认知」(and beyond there is an escape from this whole field of perception, MN)。按：《满足希求》说，「他这麽了知」指四梵住修习后住立的圣弟子从等至出来开始毗婆舍那这麽了知。「有此」是苦谛，五蕴以名色分别后了知此。「下劣的」是苦集。「胜妙的」是道谛。「这想类的超出与出离」指这被称为毗婆舍那想之想类(vipassanāsaññāsaṅkhātassa saññāgatassa)的超出与出离，名为涅槃之意，以此使之看见灭谛(AN.3.67)。《破斥犹豫》的解说较详而意趣相同，但「毗婆舍那想之想类」则作「梵住之想类」(brahmavihārasaññāgatassa, MN.7)。
    「有怨的、作罪垢的人」(Veriṃ katakibbisaṃ naraṃ)，智髻比丘长老英译为「做了残忍与兽性行为的人」(A man who has done cruel and brutal deeds)。按：《破斥犹豫》以「作残酷业」(kataluddakammaṃ)解说「作罪垢的」。
    「春斋」(phaggu)，智髻比丘长老英译为「春天的祭礼」(The Feast of Spring)，菩提比丘长老说，phaggu为婆罗门在每年二、三月(Phagguṇa月，颇勒窭那月)的清净日。
    「相信」(saddahāno)，智髻比丘长老英译为「具信仰」(With faith)。


中部8经/削减经

中部8经/削减经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者大纯陀在傍晚时，从独坐中出来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大纯陀对世尊这麽说：
    「大德！这种种见在世间中生起：与我论有关的，或与世界论有关的，大德！只初作意的比丘有这样见的舍断吗？有这样见的断念吗？」
    「纯陀！这种种见在世间中生起：与我论有关的，或与世界论有关的，如果在那些见生起之处、潜伏之处、执行之处以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』这样，有这些见的舍断；这样，有这些见的断念。
    纯陀！这是可能的：这里，如果某些比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他这麽想：『我正住于削减。』但，纯陀！这些在圣者之律中不被称为削减，这些在圣者之律中被称为在当生中的乐住处。
    纯陀！这是可能的：这里，如果某些比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他这麽想：『我正住于削减。』但，纯陀！这些在圣者之律中不被称为削减，这些在圣者之律中被称为在当生中的乐住处。
    纯陀！这是可能的：这里，如果某些比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，他这麽想：『我正住于削减。』但，纯陀！这些在圣者之律中不被称为削减，这些在圣者之律中被称为在当生中的乐住处。
    纯陀！这是可能的：这里，如果某些比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他这麽想：『我正住于削减。』但，纯陀！这些在圣者之律中不被称为削减，这些在圣者之律中被称为在当生中的乐住处。
    纯陀！这是可能的：这里，如果某些比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，他这麽想：『我正住于削减。』但，纯陀！这些在圣者之律中不被称为削减，这些在圣者之律中被称为寂静住处。
    纯陀！这是可能的：这里，如果某些比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，他这麽想：『我正住于削减。』但，纯陀！这些在圣者之律中不被称为削减，这些在圣者之律中被称为寂静住处。
    纯陀！这是可能的：这里，如果某些比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，他这麽想：『我正住于削减。』但，纯陀！这些在圣者之律中不被称为削减，这些在圣者之律中被称为寂静住处。
    纯陀！这是可能的：这里，如果某些比丘以一切无所有处的超越，进入后住于非想非非想处，他这麽想：『我正住于削减。』但，纯陀！这些在圣者之律中不被称为削减，这些在圣者之律中被称为寂静住处。
    又，纯陀！这里，削减应该被你们［这样］做：『其他［众生］将是伤害者，在这里，我们将是不伤害者。』削减应该被［这样］做。『其他［众生］将是杀生者，在这里，我们将是离杀生者。』削减应该被［这样］做。『其他［众生］将是未给予而取者，在这里，我们将是离未给予而取者。』削减应该被［这样］做。『其他［众生］将是非梵行者，在这里，我们将是离非梵行者。』削减应该被［这样］做。『其他［众生］将是妄语者，在这里，我们将是离妄语者。』削减应该被［这样］做。『其他［众生］将是离间语者，在这里，我们将是离离间语者。』削减应该被［这样］做。『其他［众生］将是粗恶语者，在这里，我们将是离粗恶语者。』削减应该被［这样］做。『其他［众生］将是杂秽语者，在这里，我们将是离杂秽语者。』削减应该被［这样］做。『其他［众生］将是贪婪者，在这里，我们将是不贪婪者。』削减应该被［这样］做。『其他［众生］将是有瞋害心者，在这里，我们将是无瞋害心者。』削减应该被［这样］做。『其他［众生］将是邪见者，在这里，我们将是正见者。』削减应该被［这样］做。『其他［众生］将是邪志者，在这里，我们将是正志者。』削减应该被［这样］做。『其他［众生］将是邪语者，在这里，我们将是正语者。』削减应该被［这样］做。『其他［众生］将是邪业者，在这里，我们将是正业者。』削减应该被［这样］做。『其他［众生］将是邪命者，在这里，我们将是正命者。』削减应该被［这样］做。『其他［众生］将是邪精进者，在这里，我们将是正精进者。』削减应该被［这样］做。『其他［众生］将是邪念者，在这里，我们将是正念者。』削减应该被［这样］做。『其他［众生］将是邪定者，在这里，我们将是正定者。』削减应该被［这样］做。『其他［众生］将是邪智者，在这里，我们将是正智者。』削减应该被［这样］做。『其他［众生］将是邪解脱者，在这里，我们将是正解脱者。』削减应该被［这样］做。『其他［众生］将是被惛沈睡眠缠缚者，在这里，我们将是离惛沈睡眠者。』削减应该被［这样］做。『其他［众生］将是掉举者，在这里，我们将是不掉举者。』削减应该被［这样］做。『其他［众生］将是疑者，在这里，我们将是脱离疑者。』削减应该被［这样］做。『其他［众生］将是容易愤怒者，在这里，我们将是无愤怒者。』削减应该被［这样］做。『其他［众生］将是怨恨者，在这里，我们将是不怨恨者。』削减应该被［这样］做。『其他［众生］将是藏恶者，在这里，我们将是不藏恶者。』削减应该被［这样］做。『其他［众生］将是专横者，在这里，我们将是不专横者。』削减应该被［这样］做。『其他［众生］将是嫉妒者，在这里，我们将是不嫉妒者。』削减应该被［这样］做。『其他［众生］将是悭吝者，在这里，我们将是不悭吝者。』削减应该被［这样］做。『其他［众生］将是狡猾者，在这里，我们将是不狡猾者。』削减应该被［这样］做。『其他［众生］将是伪诈者，在这里，我们将是不伪诈者。』削减应该被［这样］做。『其他［众生］将是刚愎者，在这里，我们将是不刚愎者。』削减应该被［这样］做。『其他［众生］将是极慢者，在这里，我们将是不极慢者。』削减应该被［这样］做。『其他［众生］将是难顺从纠正者，在这里，我们将是易顺从纠正者。』削减应该被［这样］做。『其他［众生］将是恶朋友，在这里，我们将是善朋友。』削减应该被［这样］做。『其他［众生］将是放逸者，在这里，我们将是不放逸者。』削减应该被［这样］做。『其他［众生］将是无信者，在这里，我们将是有信者。』削减应该被［这样］做。『其他［众生］将是无惭者，在这里，我们将是有惭者。』削减应该被［这样］做。『其他［众生］将是无愧者，在这里，我们将是有愧者。』削减应该被［这样］做。『其他［众生］将是少闻者，在这里，我们将是多闻者。』削减应该被［这样］做。『其他［众生］将是懈怠者，在这里，我们将是活力已被发动者。』削减应该被［这样］做。『其他［众生］将是念已忘失者，在这里，我们将是念已现前者。』削减应该被［这样］做。『其他［众生］将是劣慧者，在这里，我们将是慧具足者。』削减应该被［这样］做。『其他［众生］将是固执己见、倔强、难弃舍者，在这里，我们将是不固执己见、不倔强、容易弃舍者。』削减应该被［这样］做。
    纯陀！我说在善法上心的生起是非常有用的，更不用说以身、言语遵奉。纯陀！因此，在这里，应该使心生起：『其他［众生］将是伤害者，在这里，我们将是不伤害者。』应该使心生起：『其他［众生］将是杀生者，在这里，我们将是离杀生者。』……应该使心生起：『其他［众生］将是固执己见、倔强、难弃舍者，在这里，我们将是不固执己见、不倔强、容易弃舍者。』
    纯陀！犹如会有为了回避不平整道路的其他平整道路，或犹如会有为了回避不平整渡场的其他平整渡场。同样的，纯陀！对残害的男子来说，有为了回避的不残害。对杀生的男子来说，有为了回避的离杀生。对未给予而取的男子来说，有为了回避的离未给予而取。对妄语的男子来说，有为了回避的离妄语。对离间语的男子来说，有为了回避的离离间语。对粗恶语的男子来说，有为了回避的离粗恶语。对杂秽语的男子来说，有为了回避的离杂秽语。对贪婪的男子来说，有为了回避的不贪婪。对有瞋害心的男子来说，有为了回避的无恶意。对邪见的男子来说，有为了回避的正见。对邪志的男子来说，有为了回避的正志。对邪语的男子来说，有为了回避的正语。对邪业的男子来说，有为了回避的正业。对邪命的男子来说，有为了回避的正命。对邪精进的男子来说，有为了回避的正精进。对邪念的男子来说，有为了回避的正念。对邪定的男子来说，有为了回避的正定。对邪智的男子来说，有为了回避的正智。对邪解脱的男子来说，有为了回避的正解脱。对被惛沈睡眠缠缚的男子来说，有为了回避的离惛沈睡眠。对掉举的男子来说，有为了回避的不掉举。对疑的男子来说，有为了回避的脱离疑。对容易愤怒的男子来说，有为了回避的无愤怒。对怨恨的男子来说，有为了回避的不怨恨。对藏恶的男子来说，有为了回避的不藏恶。对专横的男子来说，有为了回避的不专横。对嫉妒的男子来说，有为了回避的不嫉妒。对悭吝的男子来说，有为了回避的不悭吝。对狡猾的男子来说，有为了回避的不狡猾。对伪诈的男子来说，有为了回避的不伪诈。对刚愎的男子来说，有为了回避的不刚愎。对极慢的男子来说，有为了回避的不极慢。对难顺从纠正的男子来说，有为了回避的易顺从纠正。对恶朋友，有为了回避的善朋友。对放逸的男子来说，有为了回避的不放逸。对无信的男子来说，有为了回避的有信。对无惭的男子来说，有为了回避的有惭。对无愧的男子来说，有为了回避的有愧。对少闻的男子来说，有为了回避的多闻。对懈怠的男子来说，有为了回避的活力激发。对念已忘失的男子来说，有为了回避的念已现前。对劣慧的男子来说，有为了回避的慧具足。对固执己见、倔强、难弃舍的男子来说，有为了回避的不固执己见、不倔强、容易弃舍。
    纯陀！犹如凡任何不善法，他们全都走向下方；凡任何善法，他们全都走向上方。同样的，纯陀！对残害的男子来说，有为了向上方的不残害。对杀生的男子来说，有为了向上方的离杀生。……（中略）对固执己见、倔强、难弃舍的男子来说，有为了向上方的不固执己见、不倔强、容易弃舍。
    纯陀！『自己是陷入泥沼者而将拉出其他陷入泥沼者。』这是不可能的；纯陀！『自己是未陷入泥沼者而将拉出其他陷入泥沼者。』这是可能的。纯陀！『自己是未调御、未受训练、未般涅槃者而将使其他人调御、训练、般涅槃。』这是不可能的；『自己是已调御、已受训练、般涅槃者而将使其他人调御、训练、般涅槃。』这是可能的。同样的，纯陀！对残害的男子来说，有为了般涅槃的不残害。对杀生的男子来说，有为了般涅槃的离杀生。对未给予而取的男子来说，有为了般涅槃的离未给予而取。对妄语的男子来说，有为了般涅槃的离妄语。对离间语的男子来说，有为了般涅槃的离离间语。对粗恶语的男子来说，有为了般涅槃的离粗恶语。对杂秽语的男子来说，有为了般涅槃的离杂秽语。对贪婪的男子来说，有为了般涅槃的不贪婪。对有瞋害心的男子来说，有为了般涅槃的无恶意。对邪见的男子来说，有为了般涅槃的正见。对邪志的男子来说，有为了般涅槃的正志。对邪语的男子来说，有为了般涅槃的正语。对邪业的男子来说，有为了般涅槃的正业。对邪命的男子来说，有为了般涅槃的正命。对邪精进的男子来说，有为了般涅槃的正精进。对邪念的男子来说，有为了般涅槃的正念。对邪定的男子来说，有为了般涅槃的正定。对邪智的男子来说，有为了般涅槃的正智。对邪解脱的男子来说，有为了般涅槃的正解脱。对被惛沈睡眠缠缚的男子来说，有为了般涅槃的离惛沈睡眠。对掉举的男子来说，有为了般涅槃的不掉举。对疑的男子来说，有为了般涅槃的脱离疑。对容易愤怒的男子来说，有为了般涅槃的无愤怒。对怨恨的男子来说，有为了般涅槃的不怨恨。对藏恶的男子来说，有为了般涅槃的不藏恶。对专横的男子来说，有为了般涅槃的不专横。对嫉妒的男子来说，有为了般涅槃的不嫉妒。对悭吝的男子来说，有为了般涅槃的不悭吝。对狡猾的男子来说，有为了般涅槃的不狡猾。对伪诈的男子来说，有为了般涅槃的不伪诈。对刚愎的男子来说，有为了般涅槃的不刚愎。对极慢的男子来说，有为了般涅槃的不极慢。对难顺从纠正的男子来说，有为了般涅槃的易顺从纠正。对恶朋友，有为了般涅槃的善朋友。对放逸的男子来说，有为了般涅槃的不放逸。对无信的男子来说，有为了般涅槃的有信。对无惭的男子来说，有为了般涅槃的有惭。对无愧的男子来说，有为了般涅槃的有愧。对少闻的男子来说，有为了般涅槃的多闻。对懈怠的男子来说，有为了般涅槃的活力激发。对念已忘失的男子来说，有为了般涅槃的念已现前。对劣慧的男子来说，有为了般涅槃的慧具足。对固执己见、倔强、难弃舍的男子来说，有为了般涅槃的不固执己见、不倔强、容易弃舍。
    像这样，纯陀！削减法门已被我教导，心的生起法门已被我教导，回避法门已被我教导，向上方法门已被我教导，般涅槃法门已被我教导，纯陀！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。纯陀！有这些树下、这些空屋，纯陀！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者大纯陀欢喜世尊所说。
    『被说的四十四句，以五节教导，
    名为削减经，甚深似大海。』
    削减经第八终了。
汉巴经文比对(庄春江作)：
    「掉贡高(MA.91)」，南传作「掉举的」(uddhatā)，智髻比丘长老英译为「不安的」(restless)。
    「恶度(MA.91)」，南传作「不平整渡场」(visamaṃ titthaṃ，另译为「险难的渡场」)，智髻比丘长老英译为「不平整涉水处」(an uneven ford)。
    按：《摩诃僧只律》说，佛语比丘：「喻如：溺人而复救溺，汝始一岁已，畜无岁弟子。……不能自降伏欲降伏他人，无有是处；不能自调而欲调御他人，无有是处；不能自度而欲度人者，无有是处；自未解脱欲解脱余人者，无有是处。……已自解脱解脱余人，斯有是处。……从今日后，不听减十岁比丘度人出家受具足。」
    「对法(MA.91)」，南传作「回避法门」(parikkamanapariyāyo)，智髻比丘长老英译为「回避之道」(the way of avoidance)。
    「与我论有关的」(attavādapaṭisaṃyutt)，智髻比丘长老英译为「或与我之教义结合」(associated either with doctrines of a self)。按：《破斥犹豫》以「认为色是我」等与真我论有关的(attavādena paṭisaṃyuttā)二十种［有身见］解说，但长老认为也可理解为更多其他相关的教义，如MN.102所说。
    「与世界论有关的」(lokavādapaṭisaṃyuttā)，智髻比丘长老英译为「与世界之教义结合」(associated with doctrines about the world)。按：《破斥犹豫》以「我与世界是常、无常、亦常亦无常、非常非无常；有边、无边、亦有边亦无边、非有边非无边等八类」解说。
    「只初作意」(ādimeva…manasikaroto)，智髻比丘长老英译为「只初加入(到达)［他的冥想(定)训练］」(attending only to the beginning ［of his meditative training］)。按：《破斥犹豫》指未达须陀洹道者(appatvāpi sotāpattimaggaṃ)的作意。
    「执行之处」(yattha ca samudācaranti)，智髻比丘长老英译为「有关它们被运用［的对象］」(［the object］ in relation to which they are exercised upon)。按：《破斥犹豫》说，处(yattha)指「那些在所缘上生起」(yasmiṃ ārammaṇe uppajjantīti)，而「在身语门上达到的为执行」(Kāyavacīdvāraṃ sampattā samudācarantīti)。
    「四十四句」(Catuttālīsapadā, catuttāḷīsapadā, catucattāḷīsapadā)，智髻比丘长老英译没译，但译文内标明四十四项，Nyanaponika长老英译为「四十四项」(forty-four items)。按：此偈应是结集者综括全经内容的纲领加入的，有摄颂的味道。「四十四句」指「残害、……固执己见、倔强、难弃舍」等四十四项。
    「以五节教导」(sandhayo pañca desitā)，智髻比丘长老英译没译。按：「五节」指「削减、心的生起、回避、向上方、般涅槃」等五个段落。


中部9经/正见经

中部9经/正见经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！被称为『正见、正见』，学友们！什麽情形是圣弟子的正见、直见、对法具备不坏净、通达此正法呢？」
    「学友！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的［教说］后，比丘们将会忆持的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！当圣弟子了知不善，了知不善根；了知善，了知善根，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是不善？什麽是不善根？什麽是善？什麽是善根？
    学友们！杀生是不善，未给予而取是不善，邪淫是不善，妄语是不善，离间语是不善，粗恶语是不善，杂秽语是不善，贪婪是不善，恶意是不善，邪见是不善，学友们！这些被称为不善。
    而，学友们！什麽是不善根？贪欲是不善根，瞋恚是不善根，愚痴是不善根，学友们！这些被称为不善根。
    而，学友们！什麽是善？戒绝杀生是善，戒绝未给予而取是善，戒绝邪淫是善，戒绝妄语是善，戒绝离间语是善，戒绝粗恶语是善，戒绝杂秽语是善，不贪婪是善，无恶意是善，正见是善，学友们！这些被称为善。
    而，学友们！什麽是善根？无贪欲是善根，无瞋恚是善根，无愚痴是善根，学友们！这些被称为善根。
    学友们！当圣弟子这样了知不善，这样了知不善根，这样了知善，这样了知善根，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知食，了知食集，了知食灭，了知导向食灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是食？什麽是食集？什麽是食灭？什麽是导向食灭道迹？
    学友们！有这四种食，为了已生成众生的存续，或为了求出生者的资助。哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。学友们！这四种食，支撑已生成的众生，也资助求出生者。以渴爱而食集，以渴爱灭而食灭，导向食灭道迹就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    学友们！当圣弟子这样了知食，这样了知食集，这样了知食灭，这样了知导向食灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知苦，了知苦集，了知苦灭，了知导向苦灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是苦？什麽是苦集？什麽是苦灭？什麽是导向苦灭道迹？
    生是苦，老是苦，病是苦，死是苦，愁、悲、苦、忧、绝望是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得是苦；总括之，五取蕴是苦，学友们！这被称为苦。
    而，学友们！什麽是苦集？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，学友们！这被称为苦集。
    而，学友们！什麽是苦灭？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，学友们！这被称为苦灭。
    而，学友们！什麽是导向苦灭道迹？就是这八支圣道，即：正见、……（中略）正定，学友们！这被称为导向苦灭道迹。
    学友们！当圣弟子这样了知苦，这样了知苦集，这样了知苦灭，这样了知导向苦灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知老死，了知老死集，了知老死灭，了知导向老死灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是老死？什麽是老死集？什麽是老死灭？什麽是导向老死灭道迹？
    所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，学友们！这被称为老。
    而，学友们！什麽是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、屍体的舍弃，命根断绝，学友们！这被称为死，这老与这死，学友们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知老死，这样了知老死集，这样了知老死灭，这样了知导向老死灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知生，了知生集，了知生灭，了知导向生灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是生？什麽是生集？什麽是生灭？什麽是导向生灭道迹？
    所有众生中，关于每一种众生类的生、出生、进入［胎］、生出、诸蕴显现、得诸处，学友们！这被称为生。
    以有集而生集，以有灭而生灭，导向生灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知生，这样了知生集，这样了知生灭，这样了知导向生灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知有，了知有集，了知有灭，了知导向有灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是有？什麽是有集？什麽是有灭？什麽是导向有灭道迹？
    学友们！有这三种有：欲有、色有、无色有，学友们！这被称为有。
    以取集而有集，以取灭而有灭，导向有灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知有，这样了知有集，这样了知有灭，这样了知导向有灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知取，了知取集，了知取灭，了知导向取灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是取？什麽是取集？什麽是取灭？什麽是导向取灭道迹？
    学友们！有这四种取：欲取、见取、戒禁取、［真］我论取。
    以渴爱集而取集，以渴爱灭而取灭，导向取灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知取，这样了知取集，这样了知取灭，这样了知导向取灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知渴爱，了知渴爱集，了知渴爱灭，了知导向渴爱灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是渴爱？什麽是渴爱集？什麽是渴爱灭？什麽是导向渴爱灭道迹？
    学友们！有这六类渴爱：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱。
    以受集而渴爱集，以受灭而渴爱灭，导向渴爱灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知渴爱，这样了知渴爱集，这样了知渴爱灭，这样了知导向渴爱灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知受，了知受集，了知受灭，了知导向受灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是受？什麽是受集？什麽是受灭？什麽是导向受灭道迹？
    学友们！有这六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。
    以触集而受集，以触灭而受灭，导向受灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知受，这样了知受集，这样了知受灭，这样了知导向受灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知触，了知触集，了知触灭，了知导向触灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是触？什麽是触集？什麽是触灭？什麽是导向触灭道迹？
    学友们！有这六类触：眼触、耳触、鼻触、舌触、身触、意触。
    以六处集而触集，以六处灭而触灭，导向触灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知触，这样了知触集，这样了知触灭，这样了知导向触灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知六处，了知六处集，了知六处灭，了知导向六处灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是六处？什麽是六处集？什麽是六处灭？什麽是导向六处灭道迹？
    学友们！有这六处：眼处、耳处、鼻处、舌处、身处、意处。
    以名色集而六处集，以名色灭而六处灭，导向六处灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知六处，这样了知六处集，这样了知六处灭，这样了知导向六处灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知名色，了知名色集，了知名色灭，了知导向名色灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是名色？什麽是名色集？什麽是名色灭？什麽是导向名色灭道迹？
    受、想、思、触、作意，这被称为名；四大与四大之所造色，这被称为色，这样，这名与这色，学友们！这被称为名色。
    以识集而名色集，以识灭而名色灭，导向名色灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知名色，这样了知名色集，这样了知名色灭，这样了知导向名色灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知识，了知识集，了知识灭，了知导向识灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是识？什麽是识集？什麽是识灭？什麽是导向识灭道迹？
    学友们！有这六类识：眼识、耳识、鼻识、舌识、身识、意识。
    以行集而识集，以行灭而识灭，导向识灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知识，这样了知识集，这样了知识灭，这样了知导向识灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知行，了知行集，了知行灭，了知导向行灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是行？什麽是行集？什麽是行灭？什麽是导向行灭道迹？
    学友们！有这三种行：身行、语行、心行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知行，这样了知行集，这样了知行灭，这样了知导向行灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知无明，了知无明集，了知无明灭，了知导向无明灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是无明？什麽是无明集？什麽是无明灭？什麽是导向无明灭道迹？
    学友们！凡不知苦、不知苦集、不知苦灭、不知导向苦灭道迹者，学友们！这被称为无明。
    以烦恼集而无明集，以烦恼灭而无明灭，导向无明灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知无明，这样了知无明集，这样了知无明灭，这样了知导向无明灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知烦恼，了知烦恼集，了知烦恼灭，了知导向烦恼灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什麽是烦恼？什麽是烦恼集？什麽是烦恼灭？什麽是导向烦恼灭道迹？
    学友们！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼。
    以无明集而烦恼集，以无明灭而烦恼灭，导向烦恼灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知烦恼，这样了知烦恼集，这样了知烦恼灭，这样了知导向烦恼灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    这就是尊者舍利弗所说，悦意的那些比丘们欢喜尊者舍利弗所说。
    正见经第九终了。
汉巴经文比对(庄春江作)：


中部10经/念住大经

中部10经/念住大经(根本法门品［1］)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
总说
    「比丘们！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    总说终了。(106)
身的随观·入出息节
    比丘们！比丘怎样住于在身上随观身呢？比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！犹如熟练的绞车工或绞车工的徒弟，当拉长的时，他了知：『我拉长的。』当拉短的时，他了知：『我拉短的。』同样的，比丘们！比丘当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』像这样，或住于在自己的身上随观身，或住于在外部的身上随观身，或住于在自己的与外部的身上随观身，或住于在身上随观集法，或住于在身上随观消散法，或住于在身上随观集法与消散法，或只为了智与持念的程度而『有身体』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上随观身。
    入出息节终了。(107)
身的随观·举止行为节
    再者，比丘们！比丘当行走时，他了知：『我行走。』或者，当站立时，他了知：『我站立。』或者，当坐着时，他了知：『我坐着。』或者，当躺着时，他了知：『我躺着。』或者，他如身体的动向而了知。像这样，或住于在自己的身上随观身，或住于在外部的身上随观身，或住于在自己的与外部的身上随观身，或住于在身上随观集法，或住于在身上随观消散法，或住于在身上随观集法与消散法，或只为了智与持念的程度而『有身体』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上随观身。
    举止行为节终了。(108)
身的随观·正知节
    再者，比丘们！比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    正知节终了。(109)
身的随观·厌逆作意节
    再者，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有［开］口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）尿。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    厌逆作意节终了。(110)
身的随观·四界作意节
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其动向、有界之身观察：『在这身体中有地界、水界、火界、风界。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    四界作意节终了。(111)
身的随观·九墓地节
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上随观身，或住于在外部的身上随观身，或住于在自己的与外部的身上随观身，或住于在身上随观集法，或住于在身上随观消散法，或住于在身上随观集法与消散法，或只为了智与持念的程度而『有身体』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上随观身。
    九墓地节终了。
    十四身的随观终了。(112)
受的随观
    又，比丘们！比丘怎样住于在受上随观受呢？比丘们！这里，比丘当感受乐受时，他了知：『我感受乐受。』当感受苦受时，他了知：『我感受苦受。』当感受不苦不乐受时，他了知：『我感受不苦不乐受。』当感受肉体的乐受时，他了知：『我感受肉体的乐受。』当感受精神的乐受时，他了知：『我感受精神的乐受。』当感受肉体的苦受时，他了知：『我感受肉体的苦受。』当感受精神的苦受时，他了知：『我感受精神的苦受。』当感受肉体的不苦不乐受时，他了知：『我感受肉体的不苦不乐受。』当感受精神的不苦不乐受时，他了知：『我感受精神的不苦不乐受。』像这样，或住于在自己的受上随观受，或住于在外部的受上随观受，或住于在自己的与外部的受上随观受，或住于在受上随观集法，或住于在受上随观消散法，或住于在受上随观集法与消散法，或只为了智与持念的程度而『有受』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在受上随观受。
    受的随观终了。(113)
心的随观
    又，比丘们！比丘怎样住于在心上随观心呢？比丘们！这里，比丘了知『有贪的心』为有贪的心，了知『离贪的心』为离贪的心；了知『有瞋的心』为有瞋的心，了知『离瞋的心』为离瞋的心；了知『有痴的心』为有痴的心，了知『离痴的心』为离痴的心；了知『收敛的心』为收敛的心，了知『散乱的心』为散乱的心；了知『广大的心』为广大的心，了知『不广大的心』为不广大的心；了知『更上的心』为更上的心，了知『无更上的心』为无更上的心；了知『得定的心』为得定的心，了知『未得定的心』为未得定的心；了知『已解脱的心』为已解脱的心，了知『未解脱的心』为未解脱的心。像这样，或住于在自己的心上随观心，或住于在外部的心上随观心，或住于在自己的与外部的心上随观心，或住于在心上随观集法，或住于在心上随观消散法，或住于在心上随观集法与消散法，或只为了智与持念的程度而『有心』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在心上随观心。
    心的随观终了。(114)
法的随观·盖节
    又，比丘们！比丘怎样住于在法上随观法呢？比丘们！这里，比丘对五盖住于在法上随观法。而，比丘们！比丘怎样对五盖住于在法上随观法呢？比丘们！这里，比丘当有自己的欲的意欲时，他了知：『我有自己的欲的意欲。』当没有自己的欲的意欲时，他了知：『我没有自己的欲的意欲。』他如其未生起欲的意欲之生起而了知，如其已生起欲的意欲之舍断而了知，如其已舍断欲的意欲之未来不生起而了知。当有自己的恶意时，他了知：『我有自己的恶意。』当没有自己的恶意时，他了知：『我没有自己的恶意。』他如其未生起恶意之生起而了知，如其已生起恶意之舍断而了知，如其已舍断恶意之未来不生起而了知。当有自己的惛沈睡眠时，他了知：『我有自己的惛沈睡眠。』当没有自己的惛沈睡眠时，他了知：『我没有自己的惛沈睡眠。』他如其未生起惛沈睡眠之生起而了知，如其已生起惛沈睡眠之舍断而了知，如其已舍断惛沈睡眠之未来不生起而了知。当有自己的掉举后悔时，他了知：『我有自己的掉举后悔。』当没有自己的掉举后悔时，他了知：『我没有自己的掉举后悔。』他如其未生起掉举后悔之生起而了知，如其已生起掉举后悔之舍断而了知，如其已舍断掉举后悔之未来不生起而了知。当有自己的疑惑时，他了知：『我有自己的疑惑。』当没有自己的疑惑时，他了知：『我没有自己的疑惑。』他如其未生起疑惑之生起而了知，如其已生起疑惑之舍断而了知，如其已舍断疑惑之未来不生起而了知。像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五盖在法上随观法。
    盖节终了。(115)
法的随观·蕴节
    再者，比丘们！比丘对五取蕴住于在法上随观法。而，比丘们！比丘怎样对五取蕴住于在法上随观法呢？这里，比丘［了知］：『像这样是色，像这样是色的集起，像这样是色的灭没；像这样是受，像这样是受的集起，像这样是受的灭没；像这样是想，像这样是想的集起，像这样是想的灭没；像这样是行，像这样是行的集起，像这样是行的灭没；像这样是识，像这样是识的集起，像这样是识的灭没。』像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五取蕴在法上随观法。
    蕴节终了。(116)
法的随观·处节
    再者，比丘们！比丘对六内外处住于在法上随观法。而，比丘们！比丘怎样对六内外处住于在法上随观法呢？这里，比丘了知眼，了知色，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知耳，了知声，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知鼻，了知气味，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知舌，了知味道，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知身，了知所触，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知意，了知法，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知。像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对六内外处在法上随观法。
    处节终了。(117)
法的随观·觉支节
    再者，比丘们！比丘对七觉支住于在法上随观法。而，比丘们！比丘怎样对七觉支住于在法上随观法呢？这里，比丘当自己有念觉支时，了知：『有我自己的念觉支。』当自己没有念觉支时，了知：『没有我自己的念觉支。』如其未生起念觉支之生起而了知，如其已生起念觉支之圆满修习而了知；当自己有择法觉支时，了知：『我有择法觉支。』当自己没有择法觉支时，了知：『我没有择法觉支。』如其未生起择法觉支之生起而了知，如其已生起择法觉支之圆满修习而了知；当自己有活力觉支时，了知：『有我自己的活力觉支。』当自己没有活力觉支时，了知：『没有我自己的活力觉支。』如其未生起活力觉支之生起而了知，如其已生起活力觉支之圆满修习而了知；当自己有喜觉支时，了知：『有我自己的喜觉支。』当自己没有喜觉支时，了知：『没有我自己的喜觉支。』如其未生起喜觉支之生起而了知，如其已生起喜觉支之圆满修习而了知；当自己有宁静觉支时，了知：『有我自己的宁静觉支。』当自己没有宁静觉支时，了知：『没有我自己的宁静觉支。』如其未生起宁静觉支之生起而了知，如其已生起宁静觉支之圆满修习而了知；当自己有定觉支时，了知：『有我自己的定觉支。』当自己没有定觉支时，了知：『没有我自己的定觉支。』如其未生起定觉支之生起而了知，如其已生起定觉支之圆满修习而了知；当自己有平静觉支时，了知：『有我自己的平静觉支。』当自己没有平静觉支时，了知：『没有我自己的平静觉支。』如其未生起平静觉支之生起而了知，如其已生起平静觉支之圆满修习而了知。像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对七觉支在法上随观法。
    觉支节终了。(118)
法的随观·谛节
    再者，比丘们！比丘对四圣谛住于在法上随观法。而，比丘们！比丘怎样对四圣谛住于在法上随观法呢？这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』
    初诵品终了。(119)
苦谛的说明
    比丘们！什麽是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦。(120)
    而，比丘们！什麽是生呢？所有众生中，关于每一种众生类的生、出生、进入［胎］、生出、诸蕴显现、得诸处，比丘们！这被称为生。(121)
    而，比丘们！什麽是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老。(122)
    而，比丘们！什麽是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、屍体的舍弃，命根断绝，比丘们！这被称为死。(123)
    而，比丘们！什麽是愁？比丘们！凡具备(遭遇)某些不幸、接触某些苦法者会有愁、悲伤、忧愁、内部的愁、内部的悲哀，比丘们！这被称为愁。(124)
    而，比丘们！什麽是悲？比丘们！凡具备(遭遇)某些不幸、接触某些苦法者有悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，比丘们！这被称为悲。(125)
    而，比丘们！什麽是苦？比丘们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，比丘们！这被称为苦。(126)
    而，比丘们！什麽是忧？比丘们！凡心的苦、心的不合意，意触所生的苦与不合意感受，比丘们！这被称为忧。(127)
    而，比丘们！什麽是绝望？比丘们！凡具备(遭遇)某些不幸、接触某些苦法者的悲伤、绝望、悲伤的状态、绝望的状态，比丘们！这被称为绝望。(128)
    而，比丘们！什麽是与不爱的结合是苦？这里，凡那些是不喜好的、不想要的、不合意的色、声、气味、味道、所触、法，或凡那些是对他乐于无利益、不利、不安乐、不离轭安稳者，与那些一起会合、集合、结合、合一，比丘们！这被称为与不爱的结合是苦。(129)
    而，比丘们！什麽是与所爱的别离是苦？这里，凡那些是喜好的、想要的、合意的色、声、气味、味道、所触、法，或凡那些是对他乐于利益、有益、安乐、离轭安稳的母亲、父亲、兄弟、姊妹、朋友、同事、亲族、血亲者，与那些一起不会合、不集合、不结合、不合一，比丘们！这被称为与所爱的别离是苦。(130)
    而，比丘们！什麽是所求不得是苦？比丘们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！老法的众生生起这样的欲求：『啊！愿我们没有老法！愿我们的老不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！病法的众生生起这样的欲求：『啊！愿我们没有病法！愿我们的病不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！死法的众生生起这样的欲求：『啊！愿我们没有死法！愿我们的死不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。(131)
    而，比丘们！什麽是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为总括之，五取蕴是苦。
    比丘们！这被称为苦圣谛。(132)
集谛的说明
    而，比丘们！什麽是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？凡在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    而，什麽是在世间中的可爱样子、合意样子呢？眼是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    比丘们！这被称为苦集圣谛。(133)
灭谛的说明
    而，比丘们！什麽是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这渴爱当被舍断时，在哪里被舍断呢？当被灭时，在哪里被灭呢？凡在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。
    而，什麽是在世间中的可爱样子、合意样子呢？眼是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。
    比丘们！这被称为苦灭圣谛。(134)
道谛的说明
    而，比丘们！什麽是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，比丘们！什麽是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什麽是正志？离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什麽是正语？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，比丘们！这被称为正语。
    而，比丘们！什麽是正业？戒绝杀生、戒绝未给予而取、戒绝邪淫，比丘们！这被称为正业。
    而，比丘们！什麽是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什麽是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什麽是正念？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这被称为正念。
    而，比丘们！什麽是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这被称为正定。
    比丘们！这被称为导向苦灭道迹圣谛。(135)
    像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对四圣谛在法上随观法。
    谛节终了。
    法的随观终了。(136)
    比丘们！如果任何人在这四念住上这麽修习七年，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。
    比丘们！别说七年，比丘们！如果任何人在这四念住上这麽修习六年，……（中略）五年……四年……三年……二年……一年……比丘们！别说一年，比丘们！如果任何人在这四念住上这麽修习七个月，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。比丘们！别说七个月，比丘们！如果任何人在这四念住上这麽修习六个月，……（中略）五个月，……四个月，……三个月，……二个月，……一个月，……半个月，……比丘们！别说半个月，比丘们！如果任何人在这四念住上这麽修习七天，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。(137)
    当像这样说：『比丘们！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    念住大经第十终了。(138)
    根本法门品第一终了，其摄颂：
    根本、善自制、法之继承人，恐惧、无秽、希望、衣服，
    削减、正见、念住，无与伦比的最上之品善完成。
汉巴经文比对(庄春江作)：
    「为了智与持念的程度」(ñāṇamattāya paṭissatimattāya)，智髻比丘长老英译为「为仅够的理解与深切注意」(for bare knowledge and mindfulness, MN)，Maurice Walshe先生英译为「只在理解与注意到的必要程度」(just to the extent necessary for knowledge and awareness, DN)。按：「持念」(paṭissati)，水野弘元《巴利语辞典》作「忆念的； 记忆的」，应是将paṭi解为「逆；回到」，这里若解为「朝向」而译为「持念」或比较适当。
    「有身体」(Atthi kāyoti )，智髻比丘长老英译为「有身体」(there is a body)。按：《破斥犹豫》、《吉祥悦意》说，这样的念被现起：「只有身体(kāyova atthi)，没有众生，没有人，没有女人，没有男人，没有真我，没有属于我的，没有我，没有我的，没有任何人，没有任何人的。」


中部11经/狮子吼小经

2.师子吼品
中部11经/狮子吼小经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！『就在这里，有［第一］沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它议论者空无另外的沙门。』比丘们！你们应该这样正确地作狮子吼。
    比丘们！这是可能的：其他外道游行者会这麽说：『但，尊者们！依什麽自信，依什麽力量你们尊者能这麽说：「就在这里，有［第一］沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它议论者空无另外的沙门。」呢？』比丘们！当其他外道游行者这麽说时，应该能这样回答：『道友们！对我们来说，有四法被那位有知、有见的世尊、阿罗汉、遍正觉者所说，而当我们自己看见时，我们这麽说：「就在这里，有［第一］沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它议论者空无另外的沙门。」哪四个呢？道友们！对我们来说，有对大师的净信，有对法的净信，有在戒上的完成，有如法的、可爱的、合意的在家者们与出家者们，道友们！这四法被那位有知、有见的世尊、阿罗汉、遍正觉者所说，而当我们自己看见时，我们这麽说：「就在这里，有［第一］沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它议论者空无另外的沙门。」』
    比丘们！这是可能的：其他外道游行者会这麽说：『我们也有对大师的净信：我们的大师，我们也有对法的净信：我们的法，我们也有在戒上的完成：我们的戒，我们也有如法的、可爱的、合意的在家者们与出家者们，道友们！这里，你们与我们有什麽高下，有什麽不同，有什麽差别呢？』
    比丘们！当其他外道游行者这麽说时，应该能这麽回答：『道友们！怎麽样？目标是一个或是多个呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，目标是一个，不是多个。』
    『但，道友们！那目标是有贪的或是离贪的呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，那目标是离贪的，不是有贪的。』
    『但，道友们！那目标是有瞋的或是离瞋的呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，那目标是离瞋的，不是有瞋的。』
    『但，道友们！那目标是有痴的或是离痴的呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，那目标是离痴的，不是有痴的。』
    『但，道友们！那目标是有渴爱的或是离渴爱的呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，那目标是离渴爱的，不是有渴爱的。』
    『但，道友们！那目标是有取着的或是离取着的呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，那目标是离取着的，不是有取着的。』
    『但，道友们！那目标是智者的或是无智者的呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，那目标是智者的，不是无智者的。』
    『但，道友们！那目标是同意与反对者的或是无同意与反对者的呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，那目标是无同意与反对者的，不是同意与反对者的。』
    『但，道友们！那目标是乐于虚妄、好乐虚妄者的或是不乐于虚妄、不好乐虚妄者的呢？』比丘们！当正确回答时，其他外道游行者会这麽回答：『道友们，那目标是不乐于虚妄、不好乐虚妄者的，不是乐于虚妄、好乐虚妄者的。』
    比丘们！有这二种见：有见与无有见。比丘们！凡任何执着有见、陷入有见、固执有见的沙门婆罗门，他们是无有见的反对者；比丘们！凡任何执着无有见、陷入无有见、固执无有见的沙门婆罗门，他们是有见的反对者。比丘们！凡任何不如实了知这二种见的集起、灭没、乐味、过患、出离的沙门婆罗门，他们是有贪者、有瞋者、有痴者、有渴爱者、有取着者、无智者、同意与反对者、乐于虚妄、好乐虚妄者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』比丘们！凡任何如实了知这二种见的集起、灭没、乐味、过患、出离的沙门婆罗门，他们是离贪者、离瞋者、离痴者、离渴爱者、离取着者、智者、无同意与反对者、不乐于虚妄、不好乐虚妄者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！有这四种取，哪四个呢？欲取、见取、戒禁取、［真］我论取。比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，［但］他们不［能］完全安立一切取论的遍知：他们安立欲取的遍知，而不安立见取的遍知，不安立戒禁取的遍知，不安立［真］我论取的遍知，那是什麽原因呢？因为，那些沙门、婆罗门尊师们不如实了知这三处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，［但］他们不［能］完全安立一切取论的遍知：他们安立欲取的遍知，而不安立见取的遍知，不安立戒禁取的遍知，不安立［真］我论取的遍知。
    比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，［但］他们不［能］完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立［真］我论取的遍知，那是什麽原因呢？因为，那些沙门、婆罗门尊师们不如实了知这二处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，［但］他们不［能］完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立［真］我论取的遍知。
    比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，［但］他们不［能］完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，而不安立［真］我论取的遍知，那是什麽原因呢？因为，那些沙门、婆罗门尊师们不如实了知这一处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，［但］他们不［能］完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，而不安立［真］我论取的遍知。
    比丘们！在这样的法律中，凡对大师净信者，他不被说是正行者；凡对法净信者，他不被说是正行者；凡在戒上完成者，他不被说是正行者；凡有如法的、可爱的、合意的者，他不被说是正行者，那是什麽原因呢？比丘们！因为，当法律被恶说、被恶教导，是不出离的、不导向寂静的、非遍正觉者教导的时，［就］是这样。
    比丘们！如来、阿罗汉、遍正觉者自称为一切取论的遍知者，他完全安立一切取论的遍知：安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，安立［真］我论取的遍知，比丘们！在这样的法律中，凡对大师净信者，他被说是正行者；凡对法净信者，他被说是正行者；凡在戒上完成者，他被说是正行者；凡有如法的、可爱的、合意的者，他被说是正行者，那是什麽原因呢？比丘们！因为，当法律被善说、被善教导，是出离的、导向寂静的、遍正觉者教导的时，［就］是这样。
    比丘们！这四取，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？这四取，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。比丘们！这渴爱，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？渴爱，受是因，受是集，受所生，受是根源。比丘们！这受，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？受，触是因，触是集，触所生，触是根源。比丘们！这触，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？触，六处是因，六处是集，六处所生，六处是根源。比丘们！这六处，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？六处，名色是因，名色是集，名色所生，名色是根源。比丘们！这名色，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？名色，识是因，识是集，识所生，识是根源。比丘们！这识，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？识，行是因，行是集，行所生，行是根源。比丘们！这行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！当比丘无明已被舍断，明已生；以无明的褪去，明的生起，他既不执取欲取，也不执取见取，也不执取戒禁取、也不执取［真］我论取，不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    狮子吼小经第一终了。
汉巴经文比对(庄春江作)：
    「异道(MA.103)」，南传作「其它议论者」(parappavādā)，智髻比丘长老英译为「其它的教义」(The doctrines of others)。
    「有何行(MA.103)」，南传作「什麽自信」(ko…assāso)，智髻比丘长老英译为「什麽［权威］的支持」(the support of what ［authority］)。「自信」(assāso)，另译为「苏息」，PTS巴利语辞典作breathing easily, freely or quietly, relief, comfort, consolation, confidence，《破斥犹豫》以「支持、立足处、支持」(avassayo patiṭṭhā upatthambho)解说。
    「一究竟」(MA.103/AA)，南传作「目标是一个」(ekā niṭṭhā，直译为「一究竟；一终结」)，智髻比丘长老英译为「目标是一个」(the goal one)。
    「有慧、说慧者(MA.103)；智者(AA)」，南传作「智者的」(viddasuno)，智髻比丘长老英译为「有眼光者」(who has vision)。按：《破斥犹豫》以「明智者的/贤智者的」(paṇḍitassa)解说。
    「有憎、有诤者…无憎、无诤者(MA.103)；怒者…非怒者(AA)」，南传作「同意与反对者的」(anuruddhappaṭiviruddhassa)，智髻比丘长老英译为「偏爱与反对者」(for one who favours and opposes)。按：《破斥犹豫》说，以贪为同意者(的)，以愤怒为反对者(的)(rāgena anuruddhassa kodhena paṭiviruddhassa)。
    「断受(MA.103)」，南传作「一切取论的遍知者」(sabbupādānapariññāvādā)，智髻比丘长老英译为「提出所有种类的取之完全理解」(to propound the full understanding of all kinds of clinging)。按：MA将「取；执取」(upādā)译为「受」，AA此经也是。「遍知」，这里《破斥犹豫》以「舍断遍知(pahānapariññaṃ)、超越(samatikkamaṃ)」解说。


中部12经/师子吼大经

中部12经/师子吼大经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离城外西方丛林中。
    当时，离车人的儿子善星离开此法、律不久，他在毗舍离人集会处说这样的话：
    「沙门乔达摩没有足以为圣者智见特质之过人法，沙门乔达摩教导以理论敲定、以自己辩才思察随行的法，但当法被他教导时，它也会带领那样的行为者到苦的完全灭尽的目标。」
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。尊者舍利弗听闻离车人的儿子善星在毗舍离人集会处说这样的话：「沙门乔达摩没有足以为圣者智见特质之过人法，沙门乔达摩教导以理论敲定、以自己辩才思察随行的法，但当法被他教导时，它也会带领那样的行为者到苦的完全灭尽的目标。」
    那时，尊者舍利弗在毗舍离为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！离车人的儿子善星离开此法、律不久，他在毗舍离人集会处说这样的话：『沙门乔达摩没有足以为圣者智见特质之过人法，沙门乔达摩教导以理论敲定、以自己辩才思察随行的法，但当法被他教导时，它也会带领那样的行为者到苦的完全灭尽的目标。』」(146)
    「舍利弗！这位愚钝男子善星确实有愤怒，以愤怒说这些话，［想：］『我将诽谤。』舍利弗！这位愚钝男子善星却对如来说称赞［的话］，舍利弗！凡如果这麽说：『但当法被他教导时，它也会带领那样的行为者到苦的完全灭尽的目标。』者，这确实是对如来的称赞。
    舍利弗！这位愚钝男子善星确实对我没有法的类比：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    舍利弗！这位愚钝男子善星确实对我没有法的类比：『像这样，那位世尊经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。』
    舍利弗！这位愚钝男子善星确实对我没有法的类比：『像这样，那位世尊以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』
    舍利弗！这位愚钝男子善星确实对我没有法的类比：『像这样，那位世尊以心熟知心后，能了知其他众生、其他个人：有贪的心了知为「有贪的心」，离贪的心了知为「离贪的心」；有瞋的心了知为「有瞋的心」，离瞋的心了知为「离瞋的心」；有痴的心了知为「有痴的心」，离痴的心了知为「离痴的心」；收敛的心了知为「收敛的心」，散乱的心了知为「散乱的心」；广大的心了知为「广大的心」，未广大的心了知为「未广大的心」；更上的心了知为「更上的心」，无更上的心了知为「无更上的心」；得定的心了知为「得定的心」，未得定的心了知为「未得定的心」；已解脱的心了知为「已解脱的心」，未解脱的心了知为「未解脱的心」。』(147)
    舍利弗！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    舍利弗！这里，如来如实了知可能是可能、不可能是不可能，舍利弗！凡如来如实了知可能是可能、不可能是不可能者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知过去、未来、现在业之受持果报的道理与原因，舍利弗！凡如来如实了知过去、未来、现在业之受持果报的道理与原因者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知导向一切处之路，舍利弗！凡如来如实了知导向一切处之路者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知世间的许多界与不同界，舍利弗！凡如来如实了知世间的许多界与不同界者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知众生的不同倾向之状态，舍利弗！凡如来如实了知众生的不同倾向之状态者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知其他众生、其他个人的根之优劣，舍利弗！凡如来如实了知其他众生、其他个人的根之优劣者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知禅、解脱、定、等至的杂染、明净、出定，舍利弗！凡如来如实了知禅、解脱、定、等至的杂染、明净、出定者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，舍利弗！凡如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，舍利弗！凡如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转者，舍利弗！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，舍利弗！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    舍利弗！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。(148)
    舍利弗！凡当这麽知、这麽见时，如果这麽说我：『沙门乔达摩没有足以为圣者智见特质之过人法，沙门乔达摩教导以理论敲定、以自己辩才思察随行的法。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。(149)
    舍利弗！有这如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮，哪四个呢？
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为遍正觉者时，你对这些法未现正觉。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为烦恼已尽时，这些烦恼未被灭尽。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『凡被你说是障碍法者，不足以障碍那些从事者。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当法被你教导时，它不会带领那样的行为者到苦的完全灭尽的目标。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！这些是如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮。
    舍利弗！凡当这麽知、这麽见时，如果这麽说我：『沙门乔达摩没有足以为圣者智见特质之过人法，沙门乔达摩教导以理论敲定、以自己辩才思察随行的法。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。(150)
    舍利弗！有这八众，哪八个呢？刹帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众，舍利弗！这些是八众。舍利弗！具备这四无畏，如来前往、进入这八众。又，舍利弗！我自证去见过好几百名刹帝利众，在那里，他们以前曾与我共坐、闲聊、进入交谈，舍利弗！在那里，我不见这『恐怖或胆怯进入我』之相，舍利弗！当不见这个相时，我住于已达安稳的、已达无恐怖的、已达无胆怯的。
    又，舍利弗！我自证去见过好几百名婆罗门众，……（中略）屋主众……沙门众……四大王天众……三十三天众……魔众……梵天众，在那里，他们以前曾与我共坐、闲聊、进入交谈，舍利弗！在那里，我不见这『恐怖或胆怯进入我』之相，舍利弗！当不见这个相时，我住于已达安稳的、已达无恐怖的、已达无胆怯的。
    舍利弗！凡当这麽知、这麽见时，如果这麽说我：『沙门乔达摩没有足以为圣者智见特质之过人法，沙门乔达摩教导以理论敲定、以自己辩才思察随行的法。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。(151)
    舍利弗！有这四种胎，哪四种呢？卵生胎、胎生胎、湿生胎、化生胎。舍利弗！什麽是卵生胎呢？凡那些众生破卵壳出生者，舍利弗！这被称为卵生胎。舍利弗！什麽是胎生胎呢？凡那些众生破胎膜出生者，舍利弗！这被称为胎生胎。舍利弗！什麽是湿生胎呢？凡那些众生在腐鱼中出生，或在腐屍中、腐粥中、污水坑中、浅水坑中出生者，舍利弗！这被称为湿生胎。舍利弗！什麽是化生胎呢？天神、堕地狱者、某一类人、某一类堕恶处者，舍利弗！这被称为化生胎。舍利弗！这些是四种胎。
    舍利弗！凡当这麽知、这麽见时，如果这麽说我：『沙门乔达摩没有足以为圣者智见特质之过人法，沙门乔达摩教导以理论敲定、以自己辩才思察随行的法。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。(152)
    舍利弗！有这五趣，哪五个呢？地狱、畜牲界、饿鬼界、人、天。舍利弗！我了知地狱、导向地狱之道、导向地狱之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。舍利弗！我了知畜牲界、导向畜牲界之道、导向畜牲界之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到畜牲界。舍利弗！我了知饿鬼界、导向饿鬼界之道、导向饿鬼界之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到饿鬼界。舍利弗！我了知人间、导向人界之道、导向人界之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到人中。舍利弗！我了知天界、导向天界之道、导向天界之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到善趣、天界。舍利弗！我了知涅槃、导向涅槃之道、导向涅槃之道迹，以及像那样的行者我了知他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。(153)
    又，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到苦界、恶趣、下界、地狱之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，感受着一向苦的、激烈的、辛辣的感受。舍利弗！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子取必到炭火坑的无岔路之道走去，有眼的男子看见他后会这麽说：『像那样行道、像那样行为的这位尊师男子已入这个将去炭火坑之道。』过些时候，他会看见他掉落那个炭火坑中，感受着一向苦的、激烈的、辛辣的感受。同样的，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到苦界、恶趣、下界、地狱之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，感受着一向苦的、激烈的、辛辣的感受。
    又，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到畜生界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到畜生界，感受着苦的、激烈的、辛辣的感受。舍利弗！犹如有超过一人高的粪坑充满粪，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子取必到粪坑的无岔路之道走去，有眼的男子看见他后会这麽说：『像那样行道、像那样行为的这位尊师男子已入这个将去粪坑之道。』过些时候，他会看见他掉落那个粪坑中，感受着苦的、激烈的、辛辣的感受。同样的，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到畜生界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到畜生界，感受着苦的、激烈的、辛辣的感受。
    又，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到饿鬼界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到饿鬼界，感受着许多苦的感受。舍利弗！犹如生在不平土地上的树木有疏薄的树叶、斑驳的影子，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子取必到那棵树的无岔路之道走去，有眼的男子看见他后会这麽说：『像那样行道、像那样行为的这位尊师男子已入这个将去那棵树之道。』过些时候，他会看见他已坐或卧在那棵树荫下，感受着许多苦的感受。同样的，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到饿鬼界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到饿鬼界，感受着许多苦的感受。
    又，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到人中之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到人中，感受着许多乐的感受。舍利弗！犹如生在平整土地上的树木有密厚的树叶、茂密的影子，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子取必到那棵树的无岔路之道走去，有眼的男子看见他后会这麽说：『像那样行道、像那样行为的这位尊师男子已入这个将去那棵树之道。』过些时候，他会看见他已坐或已卧在那棵树荫下，感受着许多乐的感受。同样的，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到人中之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到人中，感受着许多乐的感受。
    又，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到善趣、天界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到善趣、天界，感受着一向乐的感受。舍利弗！犹如宫殿，在那里有涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁；在那里有长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子取必到那个宫殿的无岔路之道走去，有眼的男子看见他后会这麽说：『像那样行道、像那样行为的这位尊师男子已入这个将去那个宫殿之道。』过些时候，他会看见他已坐或已卧在那个宫殿、那个重阁、那个床座中，感受着一向乐的感受。同样的，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到善趣、天界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到善趣、天界，感受着一向乐的感受。
    又，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以诸烦恼的灭尽，以证智自作证后，将在当生中进入后住于无烦恼的心解脱、慧解脱。』过些时候，我以清净、超越人的天眼看见他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，感受着一向乐的感受。舍利弗！犹如在茂密丛林不远处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子取必到那个莲花池的无岔路之道走去，有眼的男子看见他后会这麽说：『像那样行道、像那样行为的这位尊师男子已入这个将去那个莲花池之道。』过些时候，他会看见他跳入那个莲花池后，沐浴、喝饮，使一切苦恼、疲劳、焦热止息后再出来，在那个丛林中或坐或卧，感受着一向乐的感受。同样的，舍利弗！这里，这麽以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以诸烦恼的灭尽，以证智自作证后，将在当生中进入后住于无烦恼的心解脱、慧解脱。』过些时候，我以清净、超越人的天眼看见他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，感受着一向乐的感受。舍利弗！这是五趣。
    舍利弗！凡当这麽知、这麽见时，如果这麽说我：『沙门乔达摩没有足以为圣者智见特质之过人法，沙门乔达摩教导以理论敲定、以自己辩才思察随行的法。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。(154)
    又，舍利弗！我自证具备四部分梵行：我是苦行者、最高的苦行者；我是粗陋弊秽者、最高的粗陋弊秽者；我是谨慎者、最高的谨慎者；我是独居者、最高的独居者。
    舍利弗！在那里，这是我所依止的苦行：我是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的［食物］者，我不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，我［托钵］一家［吃］一口、二家二口、……七家七口，我［每天］以一小碟［食物］维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月［吃一餐］，我住于致力于定期吃食物的实践，我是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，我以森林的根与果实食物维生，以落下的果实为食物，我穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，我是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，我睡荆棘睡垫，我住于致力于黄昏前水浴三次的实践者，像这样，我住于许多如此形式对身体的苦行与折磨之实践，舍利弗！这是我所依止的苦行。(155)
    舍利弗！在那里，这是我所处的粗陋弊秽：尘垢累积多年而在我的身上有皮苔生起，舍利弗！犹如黑乌木株累积多年而有皮苔生起，同样的，舍利弗！尘垢累积多年而在我的身上有皮苔生起，舍利弗！我不这麽想：『我应该以手扫除这尘垢，或者，其他人应该以手为我扫除这尘垢。』舍利弗！我从不这样想，舍利弗！在那里，这是我所处的粗陋弊秽。
    舍利弗！在那里，这是我所处的谨慎：舍利弗！我具念地前进，我具念地后退，即使［甩］水滴，也有我的怜愍现前：『我不要对微小生物带来险难与杀戮。』舍利弗！这是我所处的谨慎。
    舍利弗！在那里，这是我所处的独居：舍利弗！我进入某个林野处后居住，我看见牧牛者、牧家畜者、采草者、采薪者、樵夫，我绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处避，那是什麽原因呢？不要他们看见我，我也不要看见他们，舍利弗！犹如林野的鹿看见人后，绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处避，同样的，舍利弗！我进入某个林野处后居住，我看见牧牛者、牧家畜者、采草者、采薪者、樵夫，我绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处避，那是什麽原因呢？不要他们看见我，我也不要看见他们，舍利弗！这是我所处的独居。
    舍利弗！凡那些母牛已离开、牧牛者已离开的牛舍，我四［肢］弯曲去那里后，吃幼小子牛、犊牛的牛粪，舍利弗！只要我的大小便没有停止，我就吃自己的大小便，舍利弗！这是我所处的大不净食。(156)
    舍利弗！我进入某个令人恐惧的丛林后居住，舍利弗！在那里，有令人恐惧丛林的令人恐惧之处：凡任何未离贪者进入该丛林通常都身毛竖立，舍利弗！凡那些寒冷的冬夜，［冬月的］第八天前后下雪期，在像那样的夜晚，夜晚我住在屋外，白天住在丛林；在夏季最后一个月，白天我住在屋外，夜晚住在丛林，舍利弗！于是，这以前未曾听闻，不可思议的偈颂出现在我心中：
    『他被烤热与被冰冻，一个人在令人恐惧的丛林，
      赤裸的、无火而坐的，牟尼寻觅其追求的。』
    舍利弗！我在墓地准备卧床，以骸骨为枕头，舍利弗！牧童来了后，对我吐口水、小便、丢尘土、塞木签入耳朵里，但，舍利弗！我不自证对他们生出恶心，舍利弗！这是我所处的平静住处。(157)
    又，舍利弗！有一些这麽说、这麽见的沙门、婆罗门：『以食物而清净。』他们这麽说：『让我们以枣子生存。』他们吃枣子、吃枣子粉、喝枣子水，受用各种被调理的枣子制品，而，舍利弗！我自证［一天］只吃一颗枣子食物，舍利弗！如果你这麽想：『那时，枣子是大的。』但，舍利弗！不应该这样认为，那枣子就如现在一样。舍利弗！当我［一天］只吃一颗枣子时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎凋谢犹如新鲜切下的苦瓜被风与热枯萎凋谢；舍利弗！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，舍利弗！以那样少的食物我的腹部皮肤被黏到脊椎骨；舍利弗！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；舍利弗！我以手顺序摩擦肢体想要使那个身体苏息，舍利弗！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛［都］根部腐败而掉下来。(158)
    又，舍利弗！有一些这麽说、这麽见的沙门、婆罗门：『以食物而清净。』他们这麽说：『让我们以绿豆生存。』……（中略）『让我们以芝麻生存。』……（中略）『让我们以米粒生存。』他们吃米粒、吃米粒粉、喝米粒水，受用各种被调理的米粒制品，而，舍利弗！我自证［一天］只吃一粒米粒食物，舍利弗！如果你这麽想：『那时，米粒是大的。』但，舍利弗！不应该这样认为，那米粒就如现在一样。舍利弗！当我［一天］只吃一粒米粒时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎凋谢犹如新鲜切下的苦瓜被风与热枯萎凋谢；舍利弗！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，舍利弗！以那样少的食物我的腹部皮肤被黏到脊椎骨；舍利弗！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；舍利弗！我以手顺序摩擦肢体想要使那个身体苏息，舍利弗！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛［都］根部腐败而掉下来。
    但，舍利弗！以那种举止、以那种道迹、以那种难行我没得到足以为圣者智见特质之过人法，那是什麽原因呢？我没得到这所有到达圣的、出离的、带领那样的行为者到苦的完全灭尽之慧。(159)
    又，舍利弗！有一些这麽说、这麽见的沙门、婆罗门：『以轮回而清净。』但，舍利弗！经这长途［轮回］，除了净居天外，以前没被我轮回过的轮回不容易得到，但，舍利弗！如果我轮回到净居天，就不再来此世间。
    又，舍利弗！有一些这麽说、这麽见的沙门、婆罗门：『以往生而清净。』但，舍利弗！经这长途［轮回］，除了净居天外，以前没被我往生过的往生不容易得到，但，舍利弗！如果我往生到净居天，就不再来此世间。
    又，舍利弗！有一些这麽说、这麽见的沙门、婆罗门：『以住处而清净。』但，舍利弗！经这长途［轮回］，除了净居天外，以前没被我居住过的住处不容易得到，但，舍利弗！如果我往生到净居天，就不再来此世间。
    又，舍利弗！有一些这麽说、这麽见的沙门、婆罗门：『以牲祭而清净。』但，舍利弗！经这长途［轮回］，有刹帝利灌顶王或有大会堂的婆罗门，以前没被我牲祭过的牲祭不容易得到。
    又，舍利弗！有一些这麽说、这麽见的沙门、婆罗门：『以火祀而清净。』但，舍利弗！经这长途［轮回］，有刹帝利灌顶王或有大会堂的婆罗门，以前没被我火祀过的火祀不容易得到。(160)
    又，舍利弗！有一些这麽说、这麽见的沙门、婆罗门：『只要这位尊师男子是年轻的，黑发的青年，具备青春的幸福，在人生之初期，他具备最高的聪明慧，但当这位尊师男子已衰老，已年老，高龄，年迈，已到了老人期，出生已八十岁、九十岁、一百岁，那时，因此而聪明慧衰退。』但，舍利弗！不应该这麽认为，舍利弗！我现在已衰老，已年老，高龄，年迈，已到了老人期，出生已八十岁，舍利弗！这里，如果我有四位百岁寿量、百岁活命的弟子，具备最高的记忆、记性、活力、最高的聪明慧，舍利弗！犹如有已学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影，他们具备这样极端的记忆、这样极端的记性、这样极端的活力、这样最高的聪明慧，如果他们一直取四念住的问题问我，我一一回答被询问的，他们一一记住我的回答，不更质问我第二次，除了吃、喝、咀嚼、品嚐，大小便行为，睡觉、排除疲劳外，舍利弗！如来法的教说不被终结；如来法的文句不被终结；如来对质问的答辩不被终结，而我的四位百岁寿量、百岁活命的弟子经过百年他们已经死了。舍利弗！即使你们以卧床照顾我，也没有如来聪明慧的改变。舍利弗！当正确地说时，凡他能说：『不痴迷法的众生为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐已出现于世间。』者，那就是我，当正确地说时，他能说：『不痴迷法的众生为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐已出现于世间。』」(161)
    当时，尊者那额三玛拉站在世尊背后为世尊搧着风，那时，尊者那额三玛拉对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！听闻这个法的教说后，我身毛竖立，大德！这个法的教说的名称是什麽呢？」
    「那额三玛拉！因此，在这里，这个法的教说，请你忆持它为『身毛竖立法门』。」
    这就是世尊所说，悦意的尊者那额三玛拉欢喜世尊所说。
    狮子吼大经第二终了。(162)
汉巴经文比对(庄春江作)：
    「护心(AA.31.8)」，南传作「所处的平静住处」(upekkhāvihārasmiṃ)，智髻比丘长老英译为「住于平静」(abiding in equanimity)。按：「护」，SA/MA译为「舍」，即「平静」(upekkhā)的对译。
    「皮苔生起」(papaṭikajātaṃ)，智髻比丘长老英译为「一块块剥落」(cakes and flakes off)。按：「皮苔」(papaṭika)，另译为「屑，断片，外皮，幼芽」。
    「绕着…到处避」(saṃpatāmi, papatāmi，原意为「绕着到处跳/绕着到处飞」，或「落入」)，智髻比丘长老英译为「逃」(flee)。按：《破斥犹豫》以「(我)去/落入」(gacchāmi)解说saṃpatāmi。
    「(他)被冰冻」(sosinno, sosīno)，智髻比丘长老英译为「被夜晚所冰冻」(Chilled by night)。按：《破斥犹豫》以「在夜间以雪(himena)，在白天以雪水(himodakena)湿透的(suṭṭhu tinto)」解说Sosinno。
    「记性」(gatiyā)，智髻比丘长老英译为「保持力；好记性」(retentiveness)。按：《破斥犹豫》说，「记忆(念)」(sati)指能持(gahaṇasamatthatā)百句或千句而说，「记性(机敏)」(gati)指能忆持、系缚(ādhāraṇaupanibandhanasamatthatā)那些(句子)，「活力」(dhiti)指这样的把握与忆持能作背诵的活力(sajjhāyaṃ kātuṃ samatthavīriyaṃ)，「聪明慧」(paññāveyyatti)指能看见(dassanasamatthatā)其义理与理由，今准此译。
    「不痴迷法」(asammohadhammo)，智髻比丘长老英译为「不属于妄想的」(not subject to delusion)。
    「胎膜」(vatthikosaṃ，逐字译为「膀胱+茧(包起来的东西)」，另译为「阴藏膜」)，智髻比丘长老英译为「胎包；胎膜」(the caul)。


中部13经/苦蕴大经

中部13经/苦蕴大经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。那时，那些比丘这麽想：
    「在舍卫城为了托钵而行还太早，让我们前往其他外道游行者们的园林。」
    那时，那些比丘前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这麽说：
    「道友们！沙门乔达摩宣说欲的遍知，我们也宣说欲的遍知；道友们！沙门乔达摩宣说色的遍知，我们也宣说色的遍知；道友们！沙门乔达摩宣说受的遍知，我们也宣说受的遍知，道友们！这里，沙门乔达摩与我们，有什麽高下，有什麽不同，有什麽差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，我们在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。大德！我们这麽想：『在舍卫城为了托钵而行还太早，让我们前往其他外道游行者们的园林。』大德！那时，我们前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这麽说：『道友们！沙门乔达摩宣说欲的遍知，我们也宣说欲的遍知；道友们！沙门乔达摩宣说色的遍知，我们也宣说色的遍知；道友们！沙门乔达摩宣说受的遍知，我们也宣说受的遍知，道友们！这里，沙门乔达摩与我们，有什麽高下，有什麽不同，有什麽差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者们这麽说时，应该被这麽回答：『但，道友们！对欲来说什麽是乐味？什麽是过患？什麽是出离？对色来说，什麽是乐味？什麽是过患？什麽是出离？对受来说，什麽是乐味？什麽是过患？什麽是出离？』比丘们！当被这麽问时，其他外道游行者必不能解答，且更会遭到恼害，那是什麽原因呢？比丘们！正如那不在［感官的］境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！什麽是欲的乐味？比丘们！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的乐与喜悦，比丘们！这被称为欲的乐味。
    比丘们！什麽是欲的过患？比丘们！这里，凡善男子以技能营生：不论以查验，不论以会计，不论以计算，不论以耕作，不论以买卖，不论以牧牛，不论以王臣，不论以其它技能，他面对寒、暑，被与虻、蚊、风、日、蛇的接触而受害，因饥渴而死亡，比丘们！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！如果善男子这麽奋起、辛勤、努力而得不到财富，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱［而说］：『我的奋起是空虚的，我的努力是无结果的。』比丘们！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！如果善男子这麽奋起、辛勤、努力而得到财富，他为了守护那些财富而感受到苦与忧：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』当他守护、保护那些财富时，或国王拿走，或盗贼拿走，或火烧尽，或水流走，或不可爱的继承者拿走，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱［而说］：『我既有的不存在了。』比丘们！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，国王与国王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。在他们争吵、争论、争辩时，以拳头、土块、棒杖、刀剑互相攻击，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，两方对阵投入战斗，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，投入湿滑的保垒，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被牛粪淋身，被重物压，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，他们入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，国王捕捉他后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，以身行恶行，以语行恶行，以意行恶行。他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这被称为欲的过患，后世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！什麽是欲的出离？比丘们！凡对于欲之欲贪的调伏、欲贪的舍断，这是欲的出离。
    比丘们！凡任何沙门、婆罗门这样对欲不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对欲遍知，或将以真实劝导他人依之实行而对欲遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对欲如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对欲遍知，或将以真实劝导他人依之实行而对欲遍知，这是可能的。
    比丘们！什麽是色的乐味？比丘们！犹如刹帝利少女或婆罗门少女或屋主少女十五、六岁，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，比丘们！那时，她们的美妙端丽是最上的吗？」
    「是的，大德！」
    「比丘们！凡缘于美妙端丽而生起乐与喜悦，这是色的乐味。
    比丘们！什麽是色的过患？比丘们！这里，过些时候会看见那位姊妹八十或九十或百岁，年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的，比丘们！你们怎麽想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这是色的过患。
    再者，比丘们！这里，后来会看见那位姊妹生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下，比丘们！你们怎麽想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，比丘们！你们怎麽想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，比丘们！你们怎麽想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：有血肉、连着筋的骨锁，无肉、沾血、连着筋的骨锁，无血肉、连着筋的骨锁，骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，比丘们！你们怎麽想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：类似螺贝颜色的白骨，堆过一年的骨头，腐烂成粉末的骨头，比丘们！你们怎麽想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    比丘们！什麽是色的出离？比丘们！凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    比丘们！凡任何沙门、婆罗门这样对色不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对色遍知，或将以真实劝导他人依之实行而对色遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对色如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对色遍知，或将以真实劝导他人依之实行而对色遍知，这是可能的。
    比丘们！什麽是受的乐味？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！每当比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅时，那时，他既不意图加害自己，也不意图加害别人，也不意图加害两者，那时，他只感受不加害受。比丘们！我说：不加害是受的最胜乐味。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，…..（中略）比丘们！每当以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅时……（中略）比丘们！每当比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅时，那时，他既不意图加害自己，也不意图加害别人，也不意图加害两者，那时，他只感受不加害受。比丘们！我说：不加害是受的最胜乐味。
    比丘们！什麽是受的过患？比丘们！凡受是无常的、苦的、变易法，这是受的过患。
    比丘们！什麽是受的出离？比丘们！凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    比丘们！凡任何沙门、婆罗门这样对受不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对受遍知，或将以真实劝导他人依之实行而对受遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对受如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对受遍知，或将以真实劝导他人依之实行而对受遍知，这是可能的。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    苦蕴大经第三终了。
汉巴经文比对(庄春江作)：
    「知、断(MA.99)」，南传作「遍知」(pariññaṃ)，智髻比丘长老英译为「完全地理解」(the full understanding)。按：「遍知」一般是只用于阿罗汉上的，但这里，《破斥犹豫》以「舍断、超越(克服)」(pahānaṃ samatikkamaṃ)解说，正与MA相合。又说，外道了知的超越：欲的遍知应该安立为初禅，色的遍知应该安立为无色界，受的遍知应该安立为无想界。
    「巧刻印(MA.99)」，南传作「以查验」(muddāya，另译为「印；印契；印算；指算；暗算；记号；符号术」)，智髻比丘长老英译为「查验」(checking)。
    「现法(MA.99)」，南传作「直接可见的」(sandiṭṭhiko，另译为「现世的；已被现见的；现证的；自见的」)，智髻比丘长老英译为「此时此地可见的」(visible here and now)。按：《破斥犹豫》以「现量的(现见的)，能被自己看见」(paccakkho sāmaṃ passitabbo)解说。
    「不念害者，成就是乐(MA.99)」，南传作「不加害是受的最胜乐味」(Abyābajjhaparamāhaṃ…vedanānaṃ assādaṃ，逐字译为「最胜不加害-［是-］受的-乐味」)，智髻比丘长老英译为「就感受来说，最高的满足是免于苦恼」(The highest gratification in the case of feelings is freedom from affliction)。
    「营己(AA.21.9)」，南传作「营生」(jīvikaṃ kappeti)，智髻比丘长老英译为「谋生」(makes a living)，菩提比丘长老英译为「赚取生活」(earns his living, AN.8.54)。
    「得不到财富」(bhogā nābhinipphajjanti，直译为「财富不来；财富不被得到」)，智髻比丘长老英译为「没有财产来」(no property comes to)。
    「在箭、矛急飞中」(usūsupi khippamānesu sattīsupi khippamānāsu，直译为「在急速的箭中，在急速的矛中」)，智髻比丘长老英译为「有用箭和矛飞」(with arrows and spears flying)。
    「湿滑的保垒」(addāvalepanā upakāriyo，直译为「湿涂布的堡垒」)，智髻比丘长老英译为「滑的堡垒」(slippery bastions)。


中部14经/苦蕴小经

中部14经/苦蕴小经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！长久以来，我了知世尊这麽教导法：『贪欲是心的随杂染；瞋是心的随杂染；痴是心的随杂染。』但，大德！当我了知世尊这麽教导法：『贪欲是心的随杂染；瞋是心的随杂染；痴是心的随杂染。』时，即使那样，有时，贪欲法持续遍取我的心；瞋法持续遍取我的心；痴法持续遍取我的心。大德！我这麽想：『在我内心还有什麽法未舍断，因而有时贪欲法持续遍取我的心；瞋法持续遍取我的心；痴法持续遍取我的心呢？』」
    「摩诃男！你的内心就是还有那个法未舍断，因而有时贪欲法持续遍取你的心；瞋法持续遍取你的心；痴法持续遍取你的心，摩诃男！因为如果那个法已被舍断，你不会住在俗家，不会受用欲，摩诃男！因为你的内心就是还有那个法未舍断，所以你住在俗家，受用欲。
    像这样，即使圣弟子以正确之慧如实善见：『欲是少乐味的、多苦的、多愁的，在那里有更多过患。』但未证得在那欲之外、在恶不善法之外的喜与乐，或其他比之更寂静的，那时，他确实不是在那欲上不被诱惑者。摩诃男！但，当圣弟子以正确之慧这麽如实善见：『欲是少乐味的、多苦的、多愁的，在那里有更多过患。』而且证得在那欲之外、在恶不善法之外的喜与乐，或其他比之更寂静的，那时，他是在欲上不被诱惑者。
    摩诃男！当我正觉以前，还是未现正觉的菩萨时，以正确之慧这麽如实善见：『欲是少乐味的、多苦的、多愁的，在那里有更多过患。』但未证得在那欲之外、在恶不善法之外的喜与乐，或其他比之更寂静的，那时，我不自称是在那欲上不被诱惑者。摩诃男！但，当我以正确之慧这麽如实善见：『欲是少乐味的、多苦的、多愁的，在那里有更多过患。』而且证得在那欲之外、在恶不善法之外的喜与乐，或其他比之更寂静的，那时，我自称是在欲上不被诱惑者。
    摩诃男！什麽是欲的乐味？摩诃男！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，摩诃男！这些被称为五种欲。摩诃男！凡缘这五种欲生起的乐与喜悦，摩诃男！这被称为欲的乐味。
    摩诃男！什麽是欲的过患？摩诃男！这里，凡善男子以技能营生：不论以查验，不论以会计，不论以计算，不论以耕作，不论以买卖，不论以牧牛，不论以王臣，不论以其它技能，他面对寒、暑，被与虻、蚊、风、日、蛇的接触而受害，因饥渴而死亡，摩诃男！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！如果善男子这麽奋起、辛勤、努力而得不到财富，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱［而说］：『我的奋起是空虚的，我的努力是无结果的。』摩诃男！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！如果善男子这麽奋起、辛勤、努力而得到财富，他为了守护那些财富而感受到苦与忧：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』当他守护、保护那些财富时，或国王拿走，或盗贼拿走，或火烧尽，或水流走，或不可爱的继承者拿走，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱［而说］：『我既有的不存在了。』摩诃男！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，国王与国王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。在他们的争吵，争论，争辩时，以拳头、土块、棒杖、刀剑互相攻击，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，两方对阵投入战斗，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，投入湿滑的保垒，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被牛粪淋身，被重物压，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，国王捕捉他后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，直接可见的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，以身行恶行，以语行恶行，以意行恶行。他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。摩诃男！这被称为欲的过患，后世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！这里，有一次，我住在王舍城耆阇崛山。当时，在仙吞山坡黑岩处的众多尼乾陀是常站立者、拒绝座位者，以激烈行动而感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受。摩诃男！那时，我在傍晚时，从独坐中出来，去仙吞山坡黑岩处见那些尼乾陀。抵达后，我对那些尼乾陀这麽说：『尼乾陀道友们！你们为何是常站立者、拒绝座位者，以激烈行动而感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受呢？』摩诃男！当这麽说时，那些尼乾陀对我这麽说：『道友！尼乾陀若提子自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」他这麽说：「尼乾陀学友们！有你们以前所作的恶业，你们要以这辛辣的苦行灭尽它。而凡在这里、现在，以身、语、意防护者，则是未来恶业的不作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」而我们喜欢、接受这个［说法］，因为那样，我们是悦意的。』
    摩诃男！当这麽说时，我对那些尼乾陀们这麽说：『尼乾陀道友们！但，你们知道：「我们以前存在、非不存在。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前作恶业；非不作。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前做如此、如此的恶业。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「这麽多苦已灭尽，这麽多苦应该被灭尽，当这麽多苦被灭尽时，一切苦将被灭尽。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「在当生中有不善法的舍断、善法的具足。」吗？』『不，道友！』『尼乾陀道友们！像这样，你们确实不知道：「我们以前存在、非不存在。」你们确实不知道：「我们以前作恶业；非不作。」你们确实不知道：「我们以前做如此、如此的恶业。」你们确实不知道：「这麽多苦已灭尽，这麽多苦应该被灭尽，当这麽多苦被灭尽时，一切苦将被灭尽。」你们确实不知道：「在当生中有不善法的舍断、善法的具足。」尼乾陀道友们！当存在这样时，凡世间中的凶暴者、血手者、残忍职业者再生于人间时，令他们出家到尼乾陀中！』『乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，［则］摩揭陀王斯尼耶频毗沙罗会证得乐，［因为］摩揭陀王斯尼耶频毗沙罗比尊者乔达摩有更多乐住处。』
    『确实，尼乾陀尊者们不省察而说这些话：「乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，［则］摩揭陀王斯尼耶频毗沙罗会证得乐，［因为］摩揭陀王斯尼耶频毗沙罗比尊者乔达摩有更多乐住处。」这里，反而是我应该反问：「谁有更多乐住处？摩揭陀王斯尼耶频毗沙罗呢？或尊者乔达摩呢？」』
    『乔达摩道友！确实，我们不省察而说这些话：「乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，［则］摩揭陀王斯尼耶频毗沙罗会证得乐，［因为］摩揭陀王斯尼耶频毗沙罗比尊者乔达摩有更多乐住处。」即使那样，随它吧。这里，我们要问尊者乔达摩：「谁有更多乐住处？摩揭陀王斯尼耶频毗沙罗呢？或尊者乔达摩呢？」』
    『那样的话，尼乾陀道友们！这里，我要反问你们，就依你认为妥当的来回答。尼乾陀道友们！你们怎麽想：摩揭陀王斯尼耶频毗沙罗能够住于身体不动、不说话，成为一向乐之感受者七日夜吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：摩揭陀王斯尼耶频毗沙罗能够住于身体不动、不说话六日夜，……（中略）五日夜，……（中略）四日夜，……（中略）三日夜，……（中略）二日夜，……（中略）一日夜，成为一向乐之感受者吗？』
    『不，道友！』
    『尼乾陀道友们！我能够住于身体不动、不说话一日夜，成为一向乐之感受者；尼乾陀道友们！我能够住于身体不动、不说话二日夜，……（中略）三日夜，……（中略）四日夜，……（中略）五日夜，……（中略）六日夜，……（中略）七日夜，成为一向乐之感受者。尼乾陀道友们！你们怎麽想：当存在这样时，谁有更多乐住处？摩揭陀王斯尼耶频毗沙罗呢？或我呢？』
    『当存在这样时，尊者乔达摩比摩揭陀王斯尼耶频毗沙罗有更多乐住处。』」
    这就是世尊所说，释迦族人摩诃男欢喜世尊所说。
    苦蕴小经第四终了。
汉巴经文比对(庄春江作)：
    「染心秽(MA.100)」，南传作「贪欲是心的随杂染」(lobho cittassa upakkileso)，智髻比丘长老英译为「贪婪是弄脏心的一项缺点」(Greed is an imperfection that defiles the mind)。按：《破斥犹豫》说，摩诃男较老时为斯陀含圣弟子(Mahānāmo mahallakataro sakadāgāmī ariyasāvako)，他有「贪瞋痴被斯陀含道舍断无余」的想法，但他知道「我的未被舍断」而生起疑惑。
    「染法(MA.100)」，南传作「贪欲法」(lobhadhammāpi)，智髻比丘长老英译为「贪婪的状态」(states of greed)。
    「巧刻印」(以查验)、「现法」(直接可见的)等，参看DA.99/MN.13。
    「有更多乐住处」(sukhavihāritaro)，智髻比丘长老英译为「比…住于更大的快乐」(abides in greater pleasure than)。


中部15经/推量经

中部15经/推量经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，尊者大目犍连住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    在那里，尊者大目犍连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目犍连。
    尊者大目犍连这麽说：
    「学友们！即使比丘作自恣：『请尊者们说我［的过失］，我应该被尊者们说［我的过失］。』但，［如果］他是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，则同梵行者不认为他应该被说，不认为［他］应该被教诫，不认为那个人应该被信赖。
    学友们！什麽是作难顺从纠正法呢？学友们！这里，比丘是恶欲求者、受恶欲求支配者，学友们！凡比丘是恶欲求者、受恶欲求支配者，这是作难顺从纠正法。
    再者，学友们！比丘是赞赏自己、轻蔑他人者，学友们！凡比丘是赞赏自己、轻蔑他人者，这是作难顺从纠正法。
    再者，学友们！比丘是容易愤怒、被愤怒征服者，学友们！凡比丘是容易愤怒者、被愤怒征服者，这是作难顺从纠正法。
    再者，学友们！比丘是容易愤怒、因易怒而怨恨者，学友们！凡比丘是容易愤怒、因易怒而怨恨者，这是作难顺从纠正法。
    再者，学友们！比丘是容易愤怒、因易怒而固执者，学友们！凡比丘是容易愤怒、因易怒而固执者，这是作难顺从纠正法。
    再者，学友们！比丘是容易愤怒、说近乎气话者，学友们！凡比丘是容易愤怒、说近乎气话者，这是作难顺从纠正法。
    再者，学友们！比丘被呵责者呵责时，他与呵责者对抗，学友们！凡比丘被呵责者呵责时，他与呵责者对抗者，这是作难顺从纠正法。
    再者，学友们！比丘被呵责者呵责时，他贬抑呵责者，学友们！凡比丘被呵责者呵责时，他贬抑呵责者，这是作难顺从纠正法。
    再者，学友们！比丘被呵责者呵责时，他对呵责者顶嘴，学友们！凡比丘被呵责者呵责时，他对呵责者顶嘴者，这是作难顺从纠正法。
    再者，学友们！比丘被呵责者呵责时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，学友们！凡比丘被呵责者呵责时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满者，这是作难顺从纠正法。
    再者，学友们！比丘被呵责者呵责时，他对自己的行为不解说，学友们！凡比丘被呵责者呵责时，对自己的行为不解说者，这是作难顺从纠正法。
    再者，学友们！比丘是藏恶者、专横者，学友们！凡比丘是藏恶、专横者，这是作难顺从纠正法。
    再者，学友们！比丘是嫉妒者、悭吝者，学友们！凡比丘是嫉妒、悭吝者，这是作难顺从纠正法。
    再者，学友们！比丘是狡猾者、伪诈者，学友们！凡比丘是狡猾、伪诈者，这是作难顺从纠正法。
    再者，学友们！比丘是刚愎者、极慢者，学友们！凡比丘是刚愎、极慢者，这是作难顺从纠正法。
    再者，学友们！比丘是固执己见、倔强、难弃舍者，学友们！凡比丘是固执己见、倔强、难弃舍者，这是作难顺从纠正法。
    学友们！这些被称为作难顺从纠正法。
    学友们！即使比丘没作自恣：『请尊者们说我［的过失］，我应该被尊者们说。』而，［如果］他是易顺从纠正者，具备作易顺从纠正法，能忍耐、善理解教诫者，则同梵行者认为他应该被说，认为［他］应该被教诫，认为那个人应该被信赖。
    学友们！什麽是顺从法呢？学友们！这里，比丘是不恶欲求者、不受恶欲求支配者，学友们！凡比丘是不恶欲求者、不受恶欲求支配者，这是顺从法。
    再者，学友们！比丘是不赞赏自己、不轻蔑他人者，学友们！凡比丘是不赞赏自己、不轻蔑他人者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不被愤怒征服者，学友们！凡比丘是不易愤怒、不被愤怒征服者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不因易怒而怨恨者，学友们！凡比丘是不易愤怒、不因易怒而怨恨者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不因易怒而固执者，学友们！凡比丘是不易愤怒、不因易怒而固执者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不说近乎气话者，学友们！凡比丘是不易愤怒、不说近乎气话者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不与呵责者对抗，学友们！凡比丘被呵责者呵责时，他不与呵责者对抗者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不贬抑呵责者，学友们！凡比丘被呵责者呵责时，他不贬抑呵责者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不对呵责者顶嘴，学友们！凡比丘被呵责者呵责时，他不对呵责者顶嘴者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，学友们！凡比丘被呵责者呵责时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他对自己的行为解说，学友们！凡比丘被呵责者呵责时，对自己的行为解说者，这是顺从法。
    再者，学友们！比丘是不藏恶者、不专横者，学友们！凡比丘是不藏恶、不专横者，这是顺从法。
    再者，学友们！比丘是不嫉妒者、不悭吝者，学友们！凡比丘是不嫉妒、不悭吝者，这是顺从法。
    再者，学友们！比丘是不狡猾者、不伪诈者，学友们！凡比丘是不狡猾、不伪诈者，这是顺从法。
    再者，学友们！比丘是不刚愎者、不极慢者，学友们！凡比丘是不刚愎、不极慢者，这是顺从法。
    再者，学友们！比丘是不固执己见、不倔强、容易弃舍者，学友们！凡比丘是不固执己见、不倔强、容易弃舍者，这是顺从法。
    学友们！这些被称为顺从法。
    学友们！在那里，比丘自己应该这麽推量自己：『凡这个人是恶欲求者、受恶欲求支配者，对我来说是不可爱的、不合意的，而如果我是恶欲求者、受恶欲求支配者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不恶欲求者、不受恶欲求支配者。』
    『凡这个人是赞赏自己、轻蔑他人者，对我来说是不可爱的、不合意的，而如果我是赞赏自己、轻蔑他人者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不赞赏自己、不轻蔑他人者。』
    『凡这个人是易愤怒、被愤怒征服者，对我来说是不可爱的、不合意的，而如果我是易愤怒、被愤怒征服者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不被愤怒征服者。』
    『凡这个人是易愤怒、因易怒而怨恨者，对我来说是不可爱的、不合意的，而如果我是易愤怒、因易怒而怨恨者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不因易怒而怨恨者。』
    『凡这个人是易愤怒、因易怒而固执者，对我来说是不可爱的、不合意的，而如果我是易愤怒、因易怒而固执者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不因易怒而固执者。』
    『凡这个人是易愤怒、说近乎气话者，对我来说是不可爱的、不合意的，而如果我是易愤怒、说近乎气话者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不说近乎气话者。』
    『凡这个人被呵责者呵责时与呵责者对抗，对我来说是不可爱的、不合意的，而如果我被呵责者呵责时与呵责者对抗，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不与呵责者对抗。』
    『凡这个人被呵责者呵责时贬抑呵责者，对我来说是不可爱的、不合意的，而如果我被呵责者呵责时贬抑呵责者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不贬抑呵责者。』
    『凡这个人是被呵责者呵责时对呵责者顶嘴，对我来说是不可爱的、不合意的，而如果我被呵责者呵责时对呵责者顶嘴，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不对呵责者顶嘴。』
    『凡这个人被呵责者呵责时以其它回避，向外谈论，显露愤怒、瞋恚、不满，对我来说是不可爱的、不合意的，而如果我被呵责者呵责时以其它回避，向外谈论，显露愤怒、瞋恚、不满，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不以其它回避，将不向外谈论，将不显露愤怒、瞋恚、不满。』
    『凡这个人是被呵责者呵责时对自己的行为不解说，对我来说是不可爱的、不合意的，而如果我被呵责者呵责时对自己的行为不解说，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将对自己的行为解说。』
    『凡这个人是藏恶者、专横者，对我来说是不可爱的、不合意的，而如果我是藏恶者、专横者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不藏恶者、不专横者。』
    『凡这个人是嫉妒者、悭吝者，对我来说是不可爱的、不合意的，而如果我是嫉妒者、悭吝者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不嫉妒者、不悭吝者。』
    『凡这个人是狡猾者、伪诈者，对我来说是不可爱的、不合意的，而如果我是狡猾者、伪诈者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不狡猾者、不伪诈者。』
    『凡这个人是刚愎者、极慢者，对我来说是不可爱的、不合意的，而如果我是刚愎者、极慢者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不刚愎者、不极慢者。』
    『凡这个人是固执己见、倔强、难弃舍者，对我来说是不可爱的、不合意的，而如果我是固执己见、倔强、难弃舍者，对其他人来说也会是不可爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不固执己见、不倔强、容易弃舍者。』
    学友们！在那里，比丘自己应该这麽省察自己：『我是恶欲求者、受恶欲求支配者吗？』学友们！如果比丘省察时，知道：『我是恶欲求者、受恶欲求支配者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不恶欲求者、不受恶欲求支配者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是赞赏自己、轻蔑他人者吗？』学友们！如果比丘省察时，知道：『我是赞赏自己、轻蔑他人者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不赞赏自己、不轻蔑他人者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是易愤怒、被愤怒征服者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、被愤怒征服者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不被愤怒征服者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是易愤怒、因易怒而怨恨者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、因易怒而怨恨者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不因易怒而怨恨者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是易愤怒、因易怒而固执者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、因易怒而固执者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不因易怒而固执者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是易愤怒、说近乎气话者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、说近乎气话者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不说近乎气话者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我被呵责者呵责时，与呵责者对抗吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，与呵责者对抗。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不与呵责者对抗。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我被呵责者呵责时，贬抑呵责者吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，贬抑呵责者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不贬抑呵责者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我被呵责者呵责时，对呵责者顶嘴吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，对呵责者顶嘴。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不对呵责者顶嘴。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我被呵责者呵责时，以其它回避，向外谈论，显露愤怒、瞋恚、不满吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，以其它回避，向外谈论，显露愤怒、瞋恚、不满。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我被呵责者呵责时，对自己的行为不解说吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，对自己的行为不解说。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，对自己的行为解说。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是藏恶者、专横者吗？』学友们！如果比丘省察时，知道：『我是藏恶者、专横者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不藏恶者、不专横者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是嫉妒者、悭吝者吗？』学友们！如果比丘省察时，知道：『我是嫉妒者、悭吝者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不嫉妒者、不悭吝者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是狡猾者、伪诈者吗？』学友们！如果比丘省察时，知道：『我是狡猾者、伪诈者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不狡猾者、不伪诈者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是刚愎者、极慢者吗？』学友们！如果比丘省察时，知道：『我是刚愎者、极慢者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不刚愎者、不极慢者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这麽省察自己：『我是固执己见、倔强、难弃舍者吗？』学友们！如果比丘省察时，知道：『我是固执己见、倔强、难弃舍者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不固执己见、不倔强、容易弃舍者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    学友们！如果比丘省察时，看见自己这全部恶不善法未被舍断，学友们！因为那样，比丘应该为这全部恶不善法的舍断而精进。而，学友们！如果比丘省察时，看见自己这全部恶不善法已被舍断，学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    学友们！犹如年轻而喜欢装饰的女子或男子如果在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意：『这确实是我的获得，我确实是乾净的。』同样的，学友们！如果比丘省察时，看见自己这全部恶不善法未被舍断，学友们！因为那样，比丘应该为这全部恶不善法的舍断而精进。而，学友们！如果比丘省察时，看见自己这全部恶不善法已被舍断，学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。」
    这就是尊者目犍连所说，那些悦意的比丘欢喜尊者目犍连所说。
    推量经第五终了。
汉巴经文比对(庄春江作)：
    「当自思量(MA.89)」，南传作「自己应该这麽推量自己」(attanāva attānaṃ evaṃ anuminitabbaṃ)，智髻比丘长老英译为「应该以下列方式推论自己」(ought to infer about himself in the following way)。按：「推量」(anumināti)，另译为「推论；考察」，名词作「比量；推论」(anumāna)，《破斥犹豫》以「应该考察、秤量、测量」(anumetabbo tuletabbo tīretabbo)解说anuminitabba。
    「观(MA.89)」，南传作「(应该)省察」(paccavekkhitabbaṃ，另译为「应该观察；应该检讨」)，智髻比丘长老英译为「应该检讨，看」(should review, on viewing)。
    「不善理解教诫者」(appadakkhiṇaggāhī anusāsaniṃ)，智髻比丘长老英译为「不正确地接纳教导」(does not take instruction rightly)。
    「他对自己的行为不解说」(apadāne na sampāyati)，智髻比丘长老英译为「他无法为他的行为解释」(he fails to account for his conduct)。按：《破斥犹豫》以「对自己的行为」解说apadāne，今准此译。


中部16经/心荒芜经

中部16经/心荒芜经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是不可能的。
    比丘们！未舍断哪五种心荒芜呢？比丘们！这里，比丘对大师怀疑、犹豫，不胜解、不确信；比丘们！凡那位比丘对大师怀疑、犹豫，不胜解、不确信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未舍断的心荒芜。
    再者，比丘们！比丘对法怀疑、犹豫，不胜解、不确信；……（中略）这样，这是第二个未舍断的心荒芜。
    再者，比丘们！比丘对僧团怀疑、犹豫，不胜解、不确信；……（中略）这样，这是第三个未舍断的心荒芜。
    再者，比丘们！比丘对学怀疑、犹豫，不胜解、不确信；比丘们！凡那位比丘对学怀疑、犹豫，不胜解、不确信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个未舍断的心荒芜。
    再者，比丘们！比丘对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未舍断的心荒芜。这些是五个未舍断的心荒芜。
    比丘们！未断绝哪五种心系缚呢？比丘们！这里，比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未断绝的心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）这样，这是第二个未断绝的心系缚。
    再者，比丘们！比丘对色未离贪、……（中略）这样，这是第三个未断绝的心系缚。
    再者，比丘们！比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；比丘们！凡那位比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个未断绝的心系缚。
    再者，比丘们！比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未断绝的心系缚。这些是五个未断绝的心系缚。
    比丘们！凡任何未舍断这五种心荒芜、未断绝这五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是不可能的。
    比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是可能的。
    比丘们！已舍断哪五种心荒芜呢？比丘们！这里，比丘对大师不怀疑、不犹豫，胜解、确信；比丘们！凡那位比丘对大师不怀疑、不犹豫，胜解、确信者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已舍断的心荒芜。
    再者，比丘们！比丘对法不怀疑、不犹豫，胜解、确信；……（中略）这样，这是第二个已舍断的心荒芜。
    再者，比丘们！比丘对僧团不怀疑、不犹豫，胜解、确信；……（中略）这样，这是第三个已舍断的心荒芜。
    再者，比丘们！比丘对学不怀疑、不犹豫，胜解、确信；……（中略）这样，这是第四个已舍断的心荒芜。
    再者，比丘们！比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固；比丘们！凡那位比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已舍断的心荒芜。这些是五个已舍断的心荒芜。
    比丘们！已彻底断绝哪五种心系缚呢？比丘们！这里，比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱；比丘们！凡那位比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已彻底断绝的心系缚。
    再者，比丘们！比丘对身体已离贪、……（中略）对色已离贪、……（中略）不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；比丘们！凡那位比丘不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第四个已彻底断绝的心系缚。
    再者，比丘们！比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已彻底断绝的心系缚。这些是五个已彻底断绝的心系缚。
    比丘们！凡任何已舍断这五种心荒芜、已彻底断绝这五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是可能的。
    他修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，而热忱为第五。
    这麽具备［包含］热忱之十五支的比丘，他能够破坏，能够正觉，能够到达无上离轭安稳。比丘们！犹如有八个、十个、十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出。同样的，比丘们！这麽具备［包含］热忱之十五支的比丘，他能够破坏，能够正觉，能够到达无上离轭安稳。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    心荒芜经第六终了。
汉巴经文比对(庄春江作)：
    「缚(MA.206)；结(AA)」，南传作「心系缚」(cetasovinibandhā)，智髻比丘长老英译为「心中的束缚」(shackles in the heart)，菩提比丘长老英译为「心的束缚」(bondages of the mind, AN)。按：《破斥犹豫》以「它们捕捉心如系缚、拳握」(cittaṃ bandhitvā muṭṭhiyaṃ katvā viya gaṇhantīti)解说。
    「堪任第五(MA.206)」，南传作「而热忱为第五」(ussoḷhīyeva pañcamī)，智髻比丘长老英译为「热忱是第五」(And enthusiasm is the fifth)。按：《破斥犹豫》以「展现一切应该做的活力」(sabbattha kattabbavīriyaṃ dasseti)解说。
    「破坏」(abhinibbidāya, abhinibbhidāya，另译为「贯通；破壳」)，智髻比丘长老英译为「破出」(breaking out)。按：《破斥犹豫》说，以智而污染破坏(ñāṇena kilesabhedāya)，今准此译。


中部17经/林丛经

中部17经/林丛经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们林丛法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到。』比丘们！因为那样，比丘应该就在该夜或该日从那处林丛离开，不应该住。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，但，我非为了衣服而从在家出家，成为非家生活；非为了施食……（中略）非为了住处……（中略）非为了病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达。』比丘们！因为那样，考量后比丘应该从那处林丛离开，不应该住。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，但，我非为了衣服而从在家出家，成为非家生活；非为了施食……（中略）非为了住处……（中略）非为了病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。』比丘们！因为那样，考量后比丘应该住在那处林丛，不应该离开。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到。』比丘们！因为那样，比丘应该终生都住在那处林丛，不应该离开。
    比丘们！这里，比丘依止某村落住，……（中略）依止某市镇住，……（中略）依止某城市住，……（中略）依止某地方住，……（中略）依止某个人住，当他依止某个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到。』比丘们！因为那样，比丘应该就在该夜或该日不请允许后离开那个人，不应该跟随。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，但，我非为了衣服而从在家出家，成为非家生活；非为了施食……（中略）非为了住处……（中略）非为了病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达。』比丘们！因为那样，考量后比丘应该请了允许后离开那个人，不应该跟随。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，但，我非为了衣服而从在家出家，成为非家生活；非为了施食……（中略）非为了住处……（中略）非为了病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。』比丘们！因为那样，考量后比丘应该跟随那个人，不应该离开。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到。』比丘们！因为那样，比丘应该终生都跟随那个人，即使被排斥时，也不应该离开。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    林丛经第七终了。
汉巴经文比对(庄春江作)：


中部18经/蜜丸经

中部18经/蜜丸经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入迦毗罗卫城。
    在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。
    当释迦族人持杖徒步散步、徘徊时，也前往大林中。进入大林后，前往小橡树去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，依杖在一旁站立。在一旁站好后，释迦族人持杖对世尊这麽说：
    「沙门是什麽论者？说什麽者？」
    「朋友！［我是］如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，他保持不与世间中任何者争论，又如，他是住于已离欲缚、无疑惑、已切断后悔、对有、非有已离渴爱、诸想不潜伏的婆罗门，我是这麽论者、这麽说者。」
    当这麽说时，释迦族人持杖摇头、吐舌、额头上蹙出三条沟，起不愉快的神情后，拄着手杖离开。
    那时，世尊在傍晚时，从独坐中出来，前往尼拘律园。抵达后，在设置的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入迦毗罗卫城。在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。比丘们！当释迦族人持杖徒步散步、徘徊时，也前往大林中。进入大林后，前往小橡树来见我。抵达后，与我互相欢迎。欢迎与寒暄后，依杖在一旁站立。比丘们！在一旁站好后，释迦族人持杖对我这麽说：『沙门是什麽论者？说什麽者？』比丘们！当这麽说时，我对释迦族人持杖这麽说：『朋友！［我是］如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，他保持不与世间中任何者争论，又如，他是住于已离欲缚、无疑惑、已切断后悔、对有、非有已离渴爱、诸想不潜伏的婆罗门，我是这麽论者、这麽说者。』比丘们！当这麽说时，释迦族人持杖摇头、吐舌、额头上蹙出三条沟，起不愉快的神情后，拄着手杖离开。」
    当这麽说时，某位比丘对世尊这麽说：
    「但，大德！世尊是怎样如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，保持不与世间中任何者争论呢？又，大德！世尊是怎样住于已离欲缚、无疑惑、已切断后悔、对有、非有已离渴爱、诸想不潜伏的婆罗门呢？」
    「比丘！由于男子虚妄想之部分转起之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；这就是嫌恶烦恼潜在趋势的结束；这就是见烦恼潜在趋势的结束；这就是疑烦恼潜在趋势的结束；这就是慢烦恼潜在趋势的结束；这就是有贪烦恼潜在趋势的结束；这就是无明烦恼潜在趋势的结束；这就是拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语的结束，在这里，这些恶不善法被无余灭。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，当世尊离去不久，那些比丘这麽想：
    「学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于男子虚妄想之部分转起之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这麽想：
    「这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。」
    那时，那些比丘去见尊者大迦旃延。抵达后，与尊者大迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者大迦旃延这麽说：
    「迦旃延学友！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于男子虚妄想之部分转起之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』迦旃延学友！当世尊离去不久，我们这麽想：『学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘！由于男子虚妄想之部分转起之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这麽想：『这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。』愿尊者大迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那位世尊是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法主、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「迦旃延学友！那位世尊确实是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者迦旃延为大师所称赞，同梵行智者所尊重，尊者迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者大迦旃延。
    尊者大迦旃延这麽说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于男子虚妄想之部分转起之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！缘眼与色生起眼识，三者的会合而有触，以触为缘而有受，感受则认知；认知则寻思；寻思则作虚妄；由于作虚妄之故，对过去、未来、现在能被眼识知之色男子虚妄想之部分转起。缘耳与声生起耳识，……（中略）缘鼻与气味生起鼻识，……缘舌与味道生起舌识，……缘身与所触生起身识，……缘意与法生起意识，三者的会合而有触，以触为缘而有受，感受则认知；认知则寻思；寻思则作虚妄；由于作虚妄之故，对过去、未来、现在能被意识知之法男子虚妄想之部分转起。
    学友们！当有眼、有色、有眼识时，『将使触的安立安立』，这是可能的。当有触的安立时，『将使受的安立安立』，这是可能的。当有受的安立时，『将使想的安立安立』，这是可能的。当有想的安立时，『将使寻思的安立安立』，这是可能的。当有寻思的安立时，『将使虚妄想之部分转起的安立安立』，这是可能的。学友们！当有耳、有声、有耳识时，……（中略）当有鼻、有气味、有鼻识时，……（中略）当有舌、有味道、有舌识时，……（中略）当有身、有所触、有身识时，……（中略）当有意、有法、有意识时，『将使触的安立安立』，这是可能的。当有触的安立时，『将使受的安立安立』，这是可能的。当有受的安立时，『将使想的安立安立』，这是可能的。当有想的安立时，『将使寻思的安立安立』，这是可能的。当有寻思的安立时，『将使虚妄想之部分转起的安立安立』，这是可能的。
    学友们！当没有眼、没有色、没有眼识时，『将使触的安立安立』，这是不可能的。当没有触的安立时，『将使受的安立安立』，这是不可能的。当没有受的安立时，『将使想的安立安立』，这是不可能的。当没有想的安立时，『将使寻思的安立安立』，这是不可能的。当没有寻思的安立时，『将使虚妄想之部分转起的安立安立』，这是不可能的。学友们！当没有耳、没有声、没有耳识时，……（中略）当没有鼻、没有气味、没有鼻识时，……（中略）当没有舌、没有味道、没有舌识时，……（中略）当没有身、没有所触、没有身识时，……（中略）当没有意、没有法、没有意识时，『将使触的安立安立』，这是不可能的。当没有触的安立时，『将使受的安立安立』，这是不可能的。当没有受的安立时，『将使想的安立安立』，这是不可能的。当没有想的安立时，『将使寻思的安立安立』，这是不可能的。当没有寻思的安立时，『将使虚妄想之部分转起的安立安立』，这是不可能的。
    学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于男子虚妄想之部分转起之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜大迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于男子虚妄想之部分转起之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』大德！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘！由于男子虚妄想之部分转起之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；这就是嫌恶烦恼潜在趋势的结束；这就是见烦恼潜在趋势的结束；这就是疑烦恼潜在趋势的结束；这就是慢烦恼潜在趋势的结束；这就是有贪烦恼潜在趋势的结束；这就是无明烦恼潜在趋势的结束；这就是拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语的结束，在这里，这些恶不善法被无余灭。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这麽想：『这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。』大德！那时，我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。大德！尊者大迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！大迦旃延是贤智者；比丘们！大迦旃延是大智慧者。比丘们！如果你们问我这个义理，我也会如大迦旃延这样的解说来解说，这是这个义理的含意，你们应该这样忆持它。」
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！犹如被饥饿无力折磨的男子如果得到蜜丸，无论他尝哪里，都只会得到甘美与美味。同样的，大德！心有能力的比丘，无论以慧观察这法的教说道理的哪里，都只会得到悦意的状态，都只会得到心的净信。大德！这个法的教说的名字是什麽呢？」
    「阿难！因此，在这里，请你就以蜜丸法门忆持这个法的教说。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    蜜丸经第八终了。
汉巴经文比对(庄春江作)：
    「有、非有(MA.115)；世(AA)」，南传作「有、非有」(bhavābhave，另译为「种种有」)，菩提比丘长老英译为「任何种类的存在」(any kind of being)。按：《破斥犹豫》以「再一次有，或胜劣之有，因为胜妙之有到达增长者为非有」(punappunabbhave, hīnapaṇīte vā bhave, paṇīto hi bhavo vuddhippatto abhavoti, MN.18)解说，《胜义光明》则以「常恒或断灭，或者有的非有为有、非有，再生的生起」(sassatāya vā ucchedāya vā. Atha vā bhavassa abhavāya bhavābhavāya, punabbhavābhinibbattiyāti, Sn.3.5)解说。
    「若所觉便想(MA.115)；以有痛便有所觉(AA)」，南传作「感受则认知」(yaṃ vedeti taṃ sañjānāti)，菩提比丘长老英译为「一个人所感受的，则他感知」(What one feels, that one perceives)。按：「认知」(sañjānāti，动词)，另译为「解了；认出；知觉；想念；意识到」。
    「若所想便思(MA.115)；以有觉便有想(AA)」，南传作「认知则寻思」(yaṃ sañjānāti taṃ vitakketi)，菩提比丘长老英译为「一个人所认知的，则他想」(What one perceives, that one thinks about)。
    「若所念便分别(MA.115)；起若干种想着之念(AA)」，南传作「虚妄想之部分转起」(papañcasaññāsaṅkhā samudācarantii)，菩提比丘长老英译为「认知与心理增殖［所生］的观念纠缠」(perceptions and notions ［born of］ mental proliferation beset)。按：「部分」(saṅkhā，原意为「计数，名称，思念)，《破斥犹豫》以「部分」(koṭṭhāso)解说，今准此译。「转起」(samudācaranti，原意为「被执行」)，《破斥犹豫》以「转起」(pavattanti)解说，今准此译。
    「有更触施设更触(MA.115)；而有更乐(AA)」，南传作「将使触的安立安立」(phassapaññattiṃ paññāpessatīti)，菩提比丘长老英译为「指出接触的表现形式」(to point out the manifestation of contact)。按：「安立安立」，第一个「安立」(paññattiṃ)为名词，第二个「安立」(paññāpessati)为动词(将来式)，「安立」，另译为「施设」。


中部19经/二种寻经

中部19经/二种寻经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『让我住于分［我的］诸寻成二种。』比丘们！我分欲寻、恶意寻、加害寻为一部分，离欲寻、无恶意寻、无加害寻为第二部分。
    比丘们！当我这样住于不放逸、热心、自我努力时，欲寻生起，我这麽了知它：『我的这欲寻已生起，它导向自己的恼害，导向他人的恼害，导向两者的恼害，是慧的灭者，恼害的伴党，非涅槃的导向者。』比丘们！当我深虑：『它导向自己的恼害。』时，它灭没；比丘们！当我深虑：『它导向他人的恼害。』时，它灭没；比丘们！当我深虑：『它导向两者的恼害。』时，它灭没；比丘们！当我深虑：『它是慧的灭者，恼害的伴党，非涅槃的导向者。』时，它灭没，比丘们！每当欲寻已生起时，我就舍断它、除去它、使它作终结。
    比丘们！当我这样住于不放逸、热心、自我努力时，恶意寻生起，……（中略）加害寻生起，我这麽了知它：『我的这加害寻已生起，它导向自己的恼害，导向他人的恼害，导向两者的恼害，是慧的灭者，恼害的伴党，非涅槃的导向者。』比丘们！当我深虑：『它导向自己的恼害。』时，它灭没；比丘们！当我深虑：『它导向他人的恼害。』时，它灭没；比丘们！当我深虑：『它导向两者的恼害。』时，它灭没；比丘们！当我深虑：『它是慧的灭者，恼害的伴党，非涅槃的导向者。』时，它灭没，比丘们！每当加害寻已生起时，我就舍断它、除去它、使它作终结。
    比丘们！凡比丘多随寻思、多随伺察，像这样成为心的倾向。比丘们！如果比丘多随寻思、多随伺察欲寻，他舍断了离欲寻，多作了欲寻，则他的那个心倾向于欲寻；比丘们！如果比丘多随寻思、多随伺察恶意寻，……（中略）比丘们！如果比丘多随寻思、多随伺察加害寻，他舍断了无加害寻，多作了加害寻，则他的那个心倾向于加害寻。比丘们！犹如在雨季最后一个月的秋天时，当谷物繁多时，牧牛者会守护牛，他会以棒杖驱赶、使之避开、制止、防止那些牛，那是什麽原因呢？比丘们！因为那位牧牛者看见由此因缘而有处罚，或捕缚，或没收，或呵责。同样的，比丘们！我看见恶不善法的过患、卑下、污染，善法的出离、效益、明净侧。
    比丘们！当我这样住于不放逸、热心、自我努力时，离欲寻生起，我这麽了知它：『我的这离欲寻已生起，它既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，是令慧增长者，无恼害的伴党，涅槃的导向者。』比丘们！如果随寻思、随伺察它一夜，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日夜，由此因缘我不看见恐惧。然而，当过于长久地随寻思、随伺察时，我的身体会疲倦；当身体疲倦时，心会被弄乱；当心被弄乱时，心是与定远离的。比丘们！我使内心安顿、平息、统一、集中，那是什麽原因呢？『我的心不要被弄乱。』
    比丘们！当我这样住于不放逸、热心、自我努力时，无恶意寻生起，……（中略）无加害寻生起，我这麽了知它：『我的这无加害寻已生起，它既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，是令慧增长者，无恼害的伴党，涅槃的导向者。』比丘们！如果随寻思、随伺察它一夜，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日夜，由此因缘我不看见恐惧，然而，当过于长久地随寻思、随伺察时，我的身体会疲倦；当身体疲倦时，心会被弄乱；当心被弄乱时，心是与定远离的。比丘们！我使内心安顿、平息、统一、集中，那是什麽原因呢？『我的心不要被弄乱。』
    比丘们！凡比丘多随寻思、多随伺察，像这样成为心的倾向。比丘们！如果比丘多随寻思、多随伺察离欲寻，他舍断了欲寻，多作了离欲寻，则他的那个心倾向于离欲寻；比丘们！如果比丘多随寻思、多随伺察无恶意寻，……（中略）比丘们！如果比丘多随寻思、多随伺察无加害寻，他舍断了加害寻，多作了无加害寻，则他的那个心倾向于无加害寻。比丘们！犹如在夏季最后一个月，当所有的谷物收集入村落时，当到树下或到屋外时，牧牛者会守护牛，他只应该作念：『有这些牛。』同样的，比丘们！我只应该作念：『有这些法。』
    比丘们！我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，我使心转向许多前世住处回忆之智。我回忆起许多前世住处，即：一生、……（中略）像这样，我回忆起许多前世住处有这样的行相与境遇，比丘们！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，……（中略）这些众生诸君，具备身恶行、……（中略）这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』如实证知：『这些是烦恼。』如实证知：『这是烦恼集。』如实证知：『这是烦恼灭。』如实证知：『这是导向烦恼灭道迹。』当我这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘们！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    比丘们！犹如在山边林野中有大低洼沼泽，大鹿群依之而住，如果对牠们乐于无利、不利、不离轭安稳的任何男子出现，他会关闭所有能往喜悦的平安、安全道路，会打开邪道，会放下［引诱的］公兽，会放置［引诱的］母兽，比丘们！这样，大鹿群过些时候会来到不幸与厄运。比丘们！但，如果对大鹿群乐于利益、有益、离轭安稳的任何男子出现，他会打开所有能往喜悦的平安、安全道路，会关闭邪道，会除去［引诱的］公兽，会破坏［引诱的］母兽，比丘们！这样，大鹿群过些时候会来到成长、增长、扩展。
    比丘们！我的这个譬喻是为了作义理的教授。这里，这个义理是：比丘们！『大低洼沼泽』，这是对于欲的同义语；比丘们！『大鹿群』，这是对于众生的同义语；比丘们！『乐于无利、不利、不离轭安稳的男子』，这是对于魔波旬的同义语；比丘们！『邪道』，这是对于八支邪道的同义语，即：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定；比丘们！『［引诱的］公兽』，这是对于欢喜与贪的同义语；比丘们！『［引诱的］母兽』，这是对于无明的同义语；比丘们！『乐于利益、有益、离轭安稳的男子』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『能往喜悦的平安、安全道路』，这是对于八支圣道的同义语，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！像这样，能往喜悦的平安、安全道路已被我打开，邪道已被关闭， ［引诱的］公兽已被除去，［引诱的］母兽已被破坏，比丘们！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    二种寻经第九终了。
汉巴经文比对(庄春江作)：
    「诸念(MA.102)」，南传作「诸寻」(vitakke)，智髻比丘长老英译为「我的诸心思」(my thoughts)。
    「无欲念(MA.102)」，南传作「离欲寻」(nekkhammavitakkaṃ，另译为「出离寻」)，智髻比丘长老英译为「放弃的心思」(thought of renunciation)。
    「明净侧」(vodānapakkhaṃ)，智髻比丘长老英译为「清洁情况」(the aspect of cleansing)。
    「他只应该作念」(satikaraṇīyameva hoti)，智髻比丘长老英译为「他只需要深切注意」(he needs only to be mindful)。
    「有这些法」(ete dhammāti)，智髻比丘长老英译为「那些状况在那里」(those states were there)。
    「［引诱的］公兽」(okacaraṃ, oka-cara)，智髻比丘长老英译为「引诱物；诱饵」(a decoy)。
    「［引诱的］母兽」(okacārikaṃ, oka-cārikā)，智髻比丘长老英译为「仿造物；模型」(a dummy)。


中部20经/寻之止息经

中部20经/寻之止息经(师子吼品［2］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！专修增上心的比丘应该经常作意五相，哪五个呢？
    比丘们！这里，当比丘由于作意某个相而生起与欲、瞋、痴有关的恶不善寻时，比丘们！因为那样，比丘因那个相而应该作意其它有关善的相。当因那个相而作意其它有关善的相时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如熟练的石匠或石匠的徒弟会以细楔子顶出、引出、退出粗楔子。同样的，比丘们！当比丘由于作意某个相而生起与欲、瞋、痴有关的恶不善寻时，比丘们！因为那样，比丘因那个相而应该作意其它有关善的相。当因那个相而作意其它有关善的相时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘因那个相而作意其它有关善的相时，仍生起与欲、瞋、痴有关的恶不善寻，比丘们！因为那样，比丘应该观察那些寻的过患：『像这样，这些寻是不善的；像这样，这些寻是有罪过的；像这样，这些寻有苦果报。』当他观察那些寻的过患时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如年轻、年少、喜好装饰的女子或男子，如果在颈部被悬挂蛇屍或狗屍或人屍，会厌恶、惭耻、嫌恶。同样的，比丘们！如果当比丘因那个相而作意其它有关善的相时，仍生起与欲、瞋、痴有关的恶不善寻，比丘们！因为那样，比丘应该观察那些寻的过患：『像这样，这些寻是不善的；像这样，这些寻是有罪过的；像这样，这些寻有苦果报。』当他观察那些寻的过患时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘观察那些寻的过患时，仍生起与欲、瞋、痴有关的恶不善寻，比丘们！因为那样，比丘应该走向不念、不作意那些寻。当他走向不念、不作意那些寻时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如有眼男子如果不想看到达视野的色时，他会闭眼或注意其它的。同样的，比丘们！如果当比丘观察那些寻的过患时，仍生起与欲、瞋、痴有关的恶不善寻，比丘们！因为那样，比丘应该走向不念、不作意那些寻。当他走向不念、不作意那些寻时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘走向不念、不作意那些寻时，仍生起与欲、瞋、痴有关的恶不善寻，比丘们！因为那样，比丘应该作意那些寻的寻行止息。当他作意那些寻的寻行止息时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如男子如果快速地走，当他这麽想：『我为何快速地走？让我慢慢地走。』时，他会慢慢地走。当他这麽想：『我为何慢慢地走？让我站住。』时，他会站住。当他这麽想：『我为何站着？让我坐下。』时，他会坐下；当他这麽想：『我为何坐着？让我躺下。』时，他会躺下。比丘们！这样，男子会回避较粗的举止行为后，从事较细的举止行为。同样的，比丘们！如果当比丘走向不念、不作意那些寻时，仍生起与欲、瞋、痴有关的恶不善寻，比丘们！因为那样，比丘应该作意那些寻的寻行止息。当他作意那些寻的寻行止息时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘作意那些寻的寻行止息时，仍生起与欲、瞋、痴有关的恶不善寻，比丘们！因为那样，比丘紧扣牙齿、舌抵上颚后，应该以心抑止、压迫、破坏心。当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如有力气的男子捉住较弱男子的头或脖子或肩膀后，能抑止、压迫、破坏。同样的，比丘们！当比丘作意那些寻的寻行止息时，仍生起与欲、瞋、痴有关的恶不善寻，比丘们！因为那样，比丘紧扣牙齿、舌抵上颚后，应该以心抑止、压迫、破坏心。当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！当比丘作意某个相时，由于那个相而生起与欲、瞋、痴有关的恶不善寻，因那个相而作意其它有关善的相时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他观察那些寻的过患时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他走向不念、不作意那些寻时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他作意那些寻的寻行止息时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些与欲、瞋、痴有关的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定，比丘们！这被称为比丘是在寻的法门之路上的自在者。他将寻思所有他希望之寻，他将不寻思所有他不希望之寻，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    寻之止息经第十终了。
    狮子吼品第二终了，其摄颂：
    狮子吼小［经］、殊胜的身毛竖立，大小苦蕴-推量经，
    荒芜、林丛、蜜丸、二种寻，品还有五相说。
汉巴经文比对(庄春江作)：
    「增上心」(adhicitta)，智髻比丘长老英译为「更高的心」(the higher mind)。按：《破斥犹豫》说，这是因十善法路(dasakusalakammapathavasena)而生起的心，毗婆舍那为基础的八等至(aṭṭhasamāpatticittaṃ, MN.20)心，比其他心优胜的心，《满足希求》以「止观的心」(samathavipassanācittaṃ, AN.3.102)解说。
    「不善念(MA.101)」，南传作「恶不善寻」(pāpakā akusalā vitakkā)，智髻比丘长老英译为「邪恶、有害的心思」(evil unwholesome thoughts)。
    「异相善相应(MA.101)」，南传作「其它有关善的相」(aññaṃ nimittaṃ…kusalūpasaṃhitaṃ)，智髻比丘长老英译为「某些其它与有益相连的徵候」(some other sign connected with what is wholesome)。按：「异相」即「其它相」，《破斥犹豫》举例说，当对众生生(sattesu)起与欲有关的(chandūpasañhite)寻时，不净之修习(asubhabhāvanā)名为其它相；当对现象(Saṅkhāresu-行)生起时，无常之作意名为其它相。当对众生生起与瞋有关的寻时，慈之修习(mettābhāvanā)名为其它相；当对现象生起时，界之作意名为其它相。当在某处(yattha katthaci)生起与痴有关的寻时，五法之近依(pañcadhammūpanissayo)名为其它相。「在某处」，注疏以「对众生、对现象」解说，「五法之近依」则以「五种与法有关的近依」解说，而长老作「依止老师、修学法、追究其意、听闻法、追究其因」。
    「思行渐减(MA.101)」，南传作「寻行止息」(vitakkasaṅkhārasaṇṭhānaṃ)，智髻比丘长老英译为「使心思-形成静止下来」(stilling the thought-formation)。
    「身麁行(MA.101)」，南传作「较粗的举止行为」(oḷārikaṃ oḷārikaṃ iriyāpathaṃ)，智髻比丘长老英译为「每一个较粗的姿态」(each grosser posture)。按：「举止行为」(iriyāpathaṃ)，逐字译为「威仪路」，「威仪」(iriyā)，另译为「行动」，泛指「行、住、坐、卧」，原意不是「仪表庄严」。
    「欲念则念(MA.101)」，南传作「他将寻思所有他希望之寻」(Yaṃ vitakkaṃ ākaṅkhissati taṃ vitakkaṃ vitakkessati)，智髻比丘长老英译为「他将想所有他要想的心思」(He will think whatever thought he wishes to think)。
    「诸念迹(MA.101)」，南传作「在寻的法门之路上」(vitakkapariyāyapathesu)，智髻比丘长老英译为「心思的路程」(the courses of thought)。按：《破斥犹豫》以「在寻实行之路上是熟练自在者、练达自在者」(vitakkacārapathesu ciṇṇavasī paguṇavasīti)解说。
    「应该走向不念」(asati…āpajjitabbo)，智髻比丘长老英译为「应该试着忘掉」(should try to forget)。


中部21经/锯子譬喻经

3.譬喻品
中部21经/锯子譬喻经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者摩利亚帕辜那住于过度与比丘尼们一起交际接触。尊者摩利亚帕辜那这麽住于与比丘尼们一起交际接触：如果任何比丘在摩利亚帕辜那面前贬损那些比丘尼，尊者摩利亚帕辜那因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损尊者摩利亚帕辜那，那些比丘尼因此而被激怒，不悦意地作诤论，尊者摩利亚帕辜那这麽住于与比丘尼们一起交际接触。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！尊者摩利亚帕辜那住于过度与比丘尼们一起交际接触，大德！尊者摩利亚帕辜那这麽住于与比丘尼们一起交际接触：如果任何比丘在摩利亚帕辜那面前贬损那些比丘尼，尊者摩利亚帕辜那因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损尊者摩利亚帕辜那，那些比丘尼因此而被激怒，不悦意地作诤论，大德！尊者摩利亚帕辜那这麽住于与比丘尼们一起交际接触。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤摩利亚帕辜那比丘：『帕辜那学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者摩利亚帕辜那。抵达后，对尊者摩利亚帕辜那这麽说：
    「帕辜那学友！大师召唤你。」
    「是的，学友！」尊者摩利亚帕辜那回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩利亚帕辜那这麽说：
    「是真的吗？帕辜那！你住于过度与比丘尼们一起交际接触吗？帕辜那！你这麽住于与比丘尼们一起交际接触：如果任何比丘在你面前贬损那些比丘尼，你因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损你，那些比丘尼因此而被激怒，不悦意地作诤论，帕辜那！你这麽住于与比丘尼一起交际接触吗？」
    「是的，大德！」
    「帕辜那！你不是由于信，从在家出家，成为非家生活的善男子吗？」
    「是的，大德！」
    「帕辜那！如果你住于过度与比丘尼们一起交际接触，这对由于信，从在家出家，成为非家生活善男子的你是不适当的。帕辜那！因此，在这里，如果任何人在你面前贬损那些比丘尼，帕辜那！在那里，凡依存于家的欲、依存于家的寻，你应该舍断它们，帕辜那！在这里，你应该这麽学：『我的心将不变易，我将不说恶语，我将住于为［他人］利益的同情，慈心而不内瞋。』帕辜那！你应该这麽学。
    帕辜那！因此，在这里，如果任何人在你面前以拳头、土块、棒杖、刀剑打击那些比丘尼，帕辜那！在这里，你该这麽学：『我的心将不变易，我将不说恶语，我将住于为［他人］利益的同情，慈心而不内瞋。』帕辜那！你应该这麽学。
    帕辜那！因此，在这里，如果任何人在你面前贬损你，帕辜那！在那里，凡依存于家的欲、依存于家的寻，你应该舍断它们，帕辜那！在这里，你应该这麽学：『我的心将不变易，我将不说恶语，我将住于为［他人］利益的同情，慈心而不内瞋。』帕辜那！你应该这麽学。
    帕辜那！因此，在这里，如果任何人在你面前以拳头、土块、棒杖、刀剑打击你，帕辜那！在这里，你该这麽学：『我的心将不变易，我将不说恶语，我将住于为［他人］利益的同情，慈心而不内瞋。』帕辜那！你应该这麽学。」
    那时，世尊召唤比丘们：
    「比丘们！有一次，比丘们使我的心欢喜。比丘们！这里，我召唤比丘们：『比丘们！我一座食而食，比丘们！当一座食而食时，我认知少病、少恼、起居轻快、有力气、安乐住，比丘们！来！请你们也一座食而食，比丘们！当一座食而食时，你们将认知少病、少恼、起居轻快、有力气、安乐住。』比丘们！我不须在那些比丘上多作教诫，比丘们！我只须在那些比丘上作念的生起。比丘们！犹如在平整地面的十字路口如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持繮绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！我不须在那些比丘上多作教诫，比丘们！我只须在那些比丘上作念的生起。比丘们！因此，你们应该舍断不善的，你们要在善法上作努力，这样，你们在这法、律中将来到成长、增长、扩展。比丘们！犹如在村落或离村落不远处有大沙罗树林，被蓖麻覆盖，如果有任何男子走来，对它乐于利益、有利、离轭安稳，他切断那些会夺取营养的弯曲小沙罗树后，会丢到外面，他会彻底清乾净树林内部，凡那些善生长的直小沙罗树会持续正直，比丘们！这样，这沙罗树林过些时候会来到成长、增长、扩展。同样的，比丘们！你们应该舍断不善的，你们要在善法上作努力，这样，你们在这法、律中将来到成长、增长、扩展。
    比丘们！从前，就在这舍卫城中有位屋主之妇名叫伟蝶希葛，关于屋主之妇伟蝶希葛有这样的好名声被传播着：『屋主之妇伟蝶希葛柔和，屋主之妇伟蝶希葛谦逊，屋主之妇伟蝶希葛寂静。』又，比丘们！屋主之妇伟蝶希葛的女仆名叫黑，她伶俐、不懒惰、善整备工作。那时，女仆黑这麽想：『关于我的女主人有这样的好名声被传播着：「屋主之妇伟蝶希葛柔和，屋主之妇伟蝶希葛谦逊，屋主之妇伟蝶希葛寂静。」如何？我的女主人存在内在的愤怒而不显露？或者［真的］不存在？或者［由于］我的善整备工作，因此我的女主人存在内在的愤怒而不显露，非不存在？让我观察女主人。』比丘们！那时，女仆黑天亮时才起来。比丘们！那时，屋主之妇伟蝶希葛对女仆黑这麽说：『喂！黑！』『什麽事？女主人！』『喂！为何天亮时才起来？』『没事，女主人！』『没事？不像话！恶女仆，天亮时才起来。』她愤怒、不满、皱眉头。比丘们！那时，女仆黑这麽想：『我的女主人存在内在的愤怒而不显露，非不存在，［由于］我的善整备工作，因此我的女主人存在内在的愤怒而不显露，非不存在，让我观察女主人更多些。』比丘们！那时，女仆黑比天亮更晚时才起来。比丘们！那时，屋主妇伟蝶希葛对女仆黑这麽说：『喂！黑！』『什麽事？女主人！』『喂！为何比天亮更晚时才起来？』『没事，女主人！』『没事？不像话！恶女仆，比天亮更晚时才起来。』她愤怒、不满、说不满的话。比丘们！那时，女仆黑这麽想：『我的女主人存在内在的愤怒而不显露，非不存在，［由于］我的善整备工作，因此我的女主人存在内在的愤怒而不显露，非不存在，让我观察女主人更多些。』比丘们！那时，女仆黑［仍］比天亮更晚时才起来。比丘们！那时，屋主之妇伟蝶希葛对女仆黑这麽说：『喂！黑！』『什麽事？女主人！』『喂！为何比天亮［更晚］时才起来？』『没事，女主人！』『没事？不像话！恶女仆，比天亮［更晚］时才起来。』她愤怒、不满，拿起门闩后，打击头部，打破头。比丘们！那时，女仆黑头破血流地向邻居诉苦：『请你们看！柔和的人做的事！请你们看！谦逊的人做的事！请你们看！寂静的人做的事！为何一个女仆天亮时起来就愤怒、不满，拿起门闩后，打击头部，打破头呢？』比丘们！那时，过些时候，关于屋主之妇伟蝶希葛有这样的恶名声被传播着：『屋主之妇伟蝶希葛凶恶，屋主之妇伟蝶希葛不谦逊，屋主之妇伟蝶希葛不寂静。』
    同样的，比丘们！这里，某位比丘极柔和、极谦逊、极寂静，只要不合意的语法没触及他。比丘们！但，当不合意的语法触及［那位］比丘，那时，比丘［是否］『柔和』、『谦逊』、『寂静』［才］能被知道。比丘们！我不以衣服、施食、住处、病人的需要物、医药必需品之因而他成为易顺从纠正者，来到柔和，就说：『比丘是易顺从纠正者。』那是什麽原因呢？比丘们！因为，当那位比丘得不到衣服、施食、住处、病人的需要物、医药必需品时，他不是易顺从纠正者，不来到柔和。但，比丘们！当比丘恭敬、尊重、尊敬、崇敬、敬重法时，他成为易顺从纠正者，来到柔和，我说：『他是易顺从纠正者。』比丘们！因此，在这里，『我们将以恭敬、尊重、尊敬、崇敬、敬重法而成为易顺从纠正者，来到柔和。』比丘们！你们应该这麽学。
    比丘们！有这五种语法，当他人对你说时，他会［以这五种语法］说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机地或不适当时机地说；比丘们！当他人对你说时，他会真实地或不真实地说；比丘们！当他人对你说时，他会柔和地或粗暴地说；比丘们！当他人对你说时，他会伴随利益地或不伴随利益地说；比丘们！当他人对你说时，他会慈心地或内瞋地说。比丘们！在那里，你们应该这麽学：『我们的心将不变易，我们将不说恶语，我们将住于为［他人］利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这麽学。
    比丘们！犹如男子如果拿了锄头与篮子走来，如果他这麽说：『我将使这大地成为非地。』他会到处挖、到处离散、到处吐口水、到处小便［而说］：『成为非地，成为非地。』比丘们！你们怎麽想：那位男子是否能使这大地成为非地呢？」
    「不，大德！那是什麽原因呢？大德！因为这大地是深不能计量的，不容易使它成为非地，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会［以这五种语法］说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机地或不适当时机地说；比丘们！当他人对你说时，他会真实地或不真实地说；比丘们！当他人对你说时，他会柔和地或粗暴地说；比丘们！当他人对你说时，他会伴随利益地或不伴随利益地说；比丘们！当他人对你说时，他会慈心地或内瞋地说。比丘们！在那里，你们应该这麽学：『我们的心将不变易，我们将不说恶语，我们将住于为［他人］利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这麽学。
    比丘们！犹如男子如果拿了胭脂红、郁金黄、靛蓝、深红走来，如果他这麽说：『我将在这虚空中刻画形相、使形相出现。』比丘们！你们怎麽想：那位男子是否能在这虚空中刻画形相、使形相出现呢？」
    「不，大德！那是什麽原因呢？大德！因为这虚空非色、不可见，在那里，不容易刻画形相、使形相出现，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会［以这五种语法］说：以适当时机或以不适当时机、……（中略）『我们的心将不变易，……且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这麽学。
    比丘们！犹如男子如果拿了炽燃的草炬走来，如果他这麽说：『我将以这炽燃的草炬烧乾恒河。』比丘们！你们怎麽想：那位男子是否能以这炽燃的草炬烧乾恒河呢？」
    「不，大德！那是什麽原因呢？大德！因为恒河是深不能计量的，不容易以这炽燃的草炬烧乾它，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会［以这五种语法］说：以适当时机或以不适当时机、……（中略）『我们的心将不变易，……且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这麽学。
    比丘们！犹如有被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋，那时，如果男子拿了木棒或石头走来，如果他这麽说：『我将以木棒或石头使这被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋沙沙作响、啪啦啪啦作响。』比丘们！你们怎麽想：那位男子是否能以木棒或石头使那被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋沙沙作响、啪啦啪啦作响呢？」
    「不，大德！那是什麽原因呢？大德！因为那猫皮袋已被搓揉、被善搓揉、被彻底搓揉过，柔软、滑溜、断除沙沙声、断除啪啦啪啦声，不容易以木棒或石头使它沙沙作响、啪啦啪啦作响，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会［以这五种语法］说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机地或不适当时机地说；比丘们！当他人对你说时，他会真实地或不真实地说；比丘们！当他人对你说时，他会柔和地或粗暴地说；比丘们！当他人对你说时，他会伴随利益地或不伴随利益地说；比丘们！当他人对你说时，他会慈心地或内瞋地说。比丘们！在那里，你们应该这麽学：『我们的心将不变易，我们将不说恶语，我们将住于为［他人］利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这麽学。
    比丘们！即使盗贼、调查员以两边都有木把的锯子［将你］一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。比丘们！在那里，你们应该这麽学：『我们的心将不变易，我们将不说恶语，我们将住于为［他人］利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这麽学。
    比丘们！如果你们经常作意这个锯子譬喻的教诫，比丘们！你们会看见那细或粗的语法你们不能忍的吗？」
    「不，大德！」
    「比丘们！因此，在这里，你们要经常作意这个锯子譬喻的教诫，你们将有长久的利益与安乐。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    锯子譬喻经第一终了。
汉巴经文比对(庄春江作)：
    「道说(MA.193)；称讥/毁呰(AA.50.8)」，南传作「贬损」(avaṇṇaṃ bhāsati，直译为「说不名誉；说不称赞；说诽谤」)，智髻比丘长老英译为「说毁谤；说谴责」(spoke dispraise)。
    「可于我心(MA.193)」，南传作「使我的心欢喜」(ārādhayiṃsu vata me…cittaṃ，另译为「使我的心适意」)，智髻比丘长老英译为「使我的心欢喜」(satisfied my mind)。
    「言道(MA.193)」，南传作「语法」(vacanapathā，另译为「语路」)，智髻比丘长老英译为「说话的过程」(courses of speech)，或「字眼」(words, MN.2)，菩提比丘长老英译为「说话的方式」(ways of speech, AN.6.58)。
    「缘彼(MA.193)」，南传作「且以他为所缘」(tadārammaṇañca)，智髻比丘长老英译为「从他开始」(and starting with him)。
    「非地」(apathaviṃ)，智髻比丘长老英译为「没有地；地之外」(without earth)。


中部22经/蛇譬喻经

中部22经/蛇譬喻经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：
    「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    众多比丘听闻：
    「听说以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    那时，那些比丘去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这麽说：
    「是真的吗？阿哩得学友！你生起了这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    「确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    那时，那些比丘想要使以前是捕鹫者的阿哩得比丘远离这邪恶的邪见，而审问、质问、追究：
    「阿哩得学友！不要这麽说，不要毁谤世尊，毁谤世尊不好，世尊不会这麽说。阿哩得学友！世尊以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多绝望，在这里更多过患；世尊说：欲如骨骸……世尊说：欲如肉块……世尊说：欲如草炬……世尊说：欲如炭火坑……世尊说：欲如梦……世尊说：欲如借用物……世尊说：欲如树果……世尊说：欲如屠宰场……世尊说：欲如剑戟……世尊说：欲如蛇头而多苦、多绝望，在这里有更多过患。」
    当被那些比丘这样审问、质问、追究时，以前是捕鹫者的阿哩得比丘仍刚毅地、取着地执着那邪恶的恶见，而说：
    「确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    由于那些比丘不能使以前是捕鹫者的阿哩得比丘远离这邪恶的恶见，那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！我们听闻：『听说以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」』大德！那时，我们去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这麽说：『是真的吗？阿哩得学友！你生起了这样邪恶的恶见：「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」』大德！当这麽说时，以前是捕鹫者的阿哩得比丘对我们这麽说：『确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！那时，我们想要使以前是捕鹫者的阿哩得比丘远离这邪恶的邪见，而审问、质问、追究：『阿哩得学友！不要这麽说，不要毁谤世尊，毁谤世尊不好，世尊不会这麽说。阿哩得学友！世尊以许多法门说障碍法是障碍法，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多绝望，在这里有更多过患；世尊说：欲如骨骸……（中略）世尊说：欲如蛇头而多苦、多绝望，在这里有更多过患。』大德！当被我们这样审问、质问、追究时，以前是捕鹫者的阿哩得比丘仍刚毅地、取着地执着那邪恶的恶见，而说：『确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！由于我们不能使以前是捕鹫者的阿哩得比丘远离这邪恶的恶见，我们［来］告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤以前是捕鹫者的阿哩得比丘：『阿哩得学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这麽说：
    「阿哩得学友！大师召唤你。」
    「是的，学友！」以前是捕鹫者的阿哩得比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对以前是捕鹫者的阿哩得比丘这麽说：
    「是真的吗？阿哩得！你生起了这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    「确实这样，大德！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    「愚钝男子！你从谁了知我这样教导法？愚钝男子！我不是以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍吗？我说：欲少乐味而多苦、多绝望，在这里有更多过患；我说：欲如骨骸……我说：欲如肉块……我说：欲如草炬……我说：欲如炭火坑……我说：欲如梦……我说：欲如借用物……我说：欲如树果……我说：欲如屠宰场……我说：欲如剑戟……我说：欲如蛇头而多苦、多绝望，在这里有更多过患，然而，愚钝男子，你以自己的错误把握对我们诽谤，并伤害自己、产出许多非福德，因为，愚钝男子！这将有你长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！你们怎麽想：这位以前是捕鹫者的阿哩得比丘是否在这法、律中已变热了呢？」
    「这怎麽可能呢？不，大德！」
    当这麽说时，以前是捕鹫者的阿哩得比丘变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道以前是捕鹫者的阿哩得比丘变得沈默、羞愧、垂肩、低头、郁闷、无言以对后，对以前是捕鹫者的阿哩得比丘这麽说：
    「愚钝男子！你将了知自己这邪恶的邪见，这里，我将质问比丘们。」
    那时，世尊召唤比丘们：
    「比丘们！你们了知我这麽教导法，如这位以前是捕鹫者的阿哩得比丘以自己的错误把握对我们诽谤，并伤害自己、产出许多非福德吗？」
    「不，大德！因为，世尊以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多绝望，在这里有更多过患；世尊说：欲如骨骸……（中略）世尊说：欲如蛇头而多苦、多绝望，在这里有更多过患。」
    「比丘们！好！好！比丘们！好！你们这样了知我教导法，比丘们！因为，我以许多法门说障碍法，当从事时，那些足以成为障碍，我说：欲少乐味而多苦、多绝望，在这里有更多过患；我说：欲如骨骸……（中略）我说：欲如蛇头而多苦、多绝望，在这里有更多过患，然而，这位以前是捕鹫者的阿哩得比丘以自己的错误把握对我们诽谤，并伤害自己、产出许多非福德，因为，这将有这位愚钝男子长久的不利与苦。比丘们！『在欲之外、在欲想之外、在欲寻之外将从事欲』，这是不可能的。
    比丘们！这里，某些愚钝男子学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，不以慧审察那些法的道理；他们不以慧审察那些法的道理，不沉思而接受，他们只以诘难效益与像那样自由说话效益学习法，凡为了利益而学习法的道理，他们未体验，对那些法的错误把握，为他们导向长久的不利与苦，比丘们！那是什麽原因呢？因为对法的错误把握。
    比丘们！犹如男子欲求蛇、寻求蛇、步行遍求蛇，如果他看见大蛇，如果他抓蛇的盘绕部分或尾巴，那只蛇向他回转后会咬他的手，或臂，或某个肢体，他以其因缘而死亡，或会遭受像死亡那样的苦，比丘们！那是什麽原因呢？因为对蛇的错误把握。同样的，比丘们！这里，某些愚钝男子学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，不以慧审察那些法的道理；他们不以慧审察那些法的道理，不沉思而接受，他们只以诘难效益与像那样自由说话效益学习法，凡为了利益而学习法的道理，他们未体验，对那些法的错误把握，为他们导向长久的不利与苦，比丘们！那是什麽原因呢？因为对法的错误把握。
    比丘们！这里，某些善男子学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，以慧审察那些法的道理；他们以慧审察那些法的道理，沉思而接受，他们不以诘难效益与像那样自由说话效益学习法，凡为了利益而学习法的道理，他们体验，对那些法正确地把握，为他们导向长久的利益与安乐，比丘们！那是什麽原因呢？因为对法正确地把握。
    比丘们！犹如男子欲求蛇、寻求蛇、步行遍求蛇，如果他看见大蛇，如果他以善抑止的羊足棒抑止，以善抑止的羊足棒抑止后，从颈部正确地把握抓住，比丘们，即使那只蛇以蛇的盘绕部分包缠那位男子的手，或臂，或某个肢体，他不以其因缘而死亡，或遭受像死亡那样的苦，比丘们！那是什麽原因呢？因为对蛇正确地把握。同样的，比丘们！这里，某些善男子学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，以慧审察那些法的道理；他们以慧审察那些法的道理，沉思而接受，他们不以诘难效益与像那样自由说话效益学习法，凡为了利益而学习法的道理，他们体验，对那些法正确地把握，为他们导向长久的利益与安乐，比丘们！那是什麽原因呢？因为对法正确地把握。比丘们！因此，如果你们了知我所说的道理，你们应该像这样忆持它，如果你们不了知我所说的道理，在那里，你们应该反问我，或其他聪明的比丘。
    比丘们！我将教导你们为了越度而非为了握持的筏譬喻，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！犹如男子走在旅途，如果他看见大河，此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，他这麽想：『这大河的此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，让我收集草、薪木、枝条、树叶后，绑成筏，然后依着那个筏，以手脚努力着，能平安地越到彼岸。』比丘们！那时，那位男子收集草、薪木、枝条、树叶后，绑成筏，然后依着那个筏，以手脚努力着，能平安地越到彼岸。已越过、到彼岸的那位男子这麽想：『这筏对我多所助益，我依着这个筏，以手脚努力着，平安地越到彼岸，让我举这个筏在头上或扛在肩上，往想去的地方出发。』比丘们！你们怎麽想：那位男子这样做是否对那个筏作了应该作的呢？」
    「不，大德！」
    「比丘们！那位男子怎样做会是对那个筏作了应该作的呢？比丘们！这里，已越过、到彼岸的那位男子这麽想：『这筏对我多所助益，我依着这个筏，以手脚努力着，平安地越到彼岸，让我舍弃这个筏在陆地或漂浮在水中，往想去的地方出发。』比丘们！那位男子这样做会是对那个筏作了应该作的。同样的，比丘们！被我教导的筏譬喻法是为了越度而非为了握持，比丘们！你们要了知所教导的筏譬喻法，你们应该舍断法，何况非法！
    比丘们！有这六见处，哪六个呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为想：『这是我的，我是这个，这是我的真我。』认为行：『这是我的，我是这个，这是我的真我。』认为凡那所见、所闻、所觉、所识、所得、所求、被意所随行也都：『这是我的，我是这个，这是我的真我。』凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』也认为：『这是我的，我是这个，这是我的真我。』
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，认为色：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为想：『这不是我的，我不是这个，这不是我的真我。』认为行：『这不是我的，我不是这个，这不是我的真我。』认为凡那所见、所闻、所觉、所识、所得、所求、被意所随行也都：『这不是我的，我不是这个，这不是我的真我。』凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』也认为：『这不是我的，我不是这个，这不是我的真我。』当这样认为时，他对不存在不战栗。
    当这麽说时，某位比丘对世尊这麽说：
    「大德！会有对外部不存在的战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人这麽想：『啊！那是我的，啊！那我的没有了；啊！那会是我的，啊！我得不到它了。』他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这样有对外部不存在的战栗。」
    「大德！会有对外部不存在的无战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人不这麽想：『啊！那是我的，啊！那我的没有了；啊！那会是我的，啊！我得不到它了。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，比丘们！这样有对外部不存在的无战栗。」
    「大德！会有对内部不存在的战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』他听闻如来或如来弟子教导为了一切见处、依处、缠、执持、烦恼潜在趋势之根绝，为了一切行的止，为了一切依着的断念，为了渴爱的灭尽，为了离贪，为了灭，为了涅槃的法，他这麽想：『我将断灭，我将消失，我将不存在了。』他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这样有对内部不存在的战栗。」
    「大德！会有对内部不存在的无战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』他听闻如来或如来弟子教导为了一切见处、依处、缠、执持、烦恼潜在趋势之根绝，为了一切行的止，为了一切依着的断念，为了渴爱的灭尽，为了离贪，为了灭，为了涅槃的法，他不这麽想：『我将断灭，我将消失，我将不存在了。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，比丘们！这样有对内部不存在的无战栗。
    比丘们！你们能紧捉住那常的、坚固的、永恒的、不变易法，正如能等同常恒那样存续的财产，但，比丘们！你们看见过那常的、坚固的、永恒的、不变易法，正如能等同常恒那样存续的财产吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那常的、坚固的、永恒的、不变易法，正如能等同常恒那样存续的财产。
    比丘们！你们能执取那执取时不会生起愁、悲、苦、忧、绝望的［真］我论取，但，比丘们！你们看见过那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那执取时不会生起愁、悲、苦、忧、绝望的［真］我论取。
    比丘们！你们能依止那依止时不会生起愁、悲、苦、忧、绝望的见之依止，但，比丘们！你们看见过那依止时不会生起愁、悲、苦、忧、绝望的见之依止吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那依止时不会生起愁、悲、苦、忧、绝望的见之依止。
    比丘们！［如果］存在真我，会有『我的属于真我的』吗？」
    「是的，大德！」
    「比丘们！［如果］存在属于真我的，会有『我的真我』吗？」
    「是的，大德！」
    「比丘们！当存在真我与属于真我的不被发现为真实的与确固的时，则凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』比丘们！这不是完全完成的『愚者之法』吗？」
    「大德！还会有什麽呢？确实是完全完成的愚者之法。」
    「比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！你们怎麽想：受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何受，……（中略）凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘们！这被称为『障碍已除去』、『沟已填满』、『柱已拔起』、『无门闩』、『圣者旗已落下、重担已落下、已分离』的比丘。
    比丘们！怎样是障碍已除去的比丘呢？比丘们！这里，比丘的无明已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是障碍已除去的比丘。
    比丘们！怎样是沟已填满的比丘呢？比丘们！这里，比丘的出生轮回的再生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是沟已填满的比丘。
    比丘们！怎样是柱已拔起的比丘呢？比丘们！这里，比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是柱已拔起的比丘。
    比丘们！怎样是无门闩的比丘呢？比丘们！这里，比丘的五下分结已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是无门闩的比丘。
    比丘们！怎样是圣者旗已落下、重担已落下、已分离的比丘呢？比丘们！这里，比丘的我是之慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是圣者旗已落下、重担已落下、已分离的比丘。
    比丘们！当包括帝释天、包括梵天、包括生主神探求这样心解脱的比丘，他们得不到：『像这样已去者的识是依止这个。』那是什麽原因呢？我说：『像这样已去者在当生中不被随知。』比丘们！这麽说、这麽论，某些沙门、婆罗门以不存在、虚伪、不实而毁谤我：『沙门乔达摩是虚无论者，他宣说存在的众生之断灭、消失、非有。』比丘们！那些沙门、婆罗门尊师们以不存在、虚伪、不实而毁谤我：『沙门乔达摩是虚无论者，他宣说存在的众生之断灭、消失、非有。』我并非如此，我没如那样说。比丘们！从以前到现在，我只安立苦以及苦之灭，比丘们！在那里，如果其他人［因此而］辱骂、诽谤、伤害、骚扰如来，比丘们！在那里，如来没有嫌恨、不满、心的愤怒；比丘们！在那里，如果其他人［因此而］恭敬、尊重、尊敬、崇敬如来，比丘们！在那里，如来没有欢喜、喜悦、心的得意；比丘们！在那里，如果其他人［因此而］恭敬、尊重、尊敬、崇敬如来，比丘们！在那里，如来这麽想：『他们在这以前所遍知之处对我作像这样的行为。』比丘们！因此，在这里，如果其他人辱骂、诽谤、伤害、骚扰你们，比丘们！在那里，你们应该不作嫌恨、不满、心的愤怒；比丘们！因此，在这里，如果其他人恭敬、尊重、尊敬、崇敬你们，比丘们！在那里，你们应该不作欢喜、喜悦、心的得意；比丘们！因此，在这里，如果其他人恭敬、尊重、尊敬、崇敬你们，比丘们！在那里，你们［应该］这麽想：『他们在这以前所遍知之处对我作像这样的行为。』
    比丘们！因此，在这里，凡非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。而，比丘们！什麽是非你们的？比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！受非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！想非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！行非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！识非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。比丘们！你们怎麽想：凡在这祇树林中，人们如果拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这麽想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什麽原因呢？大德！因为这不是我们的真我，也不是属于真我的。」
    「同样的，比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。而，比丘们！什麽是非你们的？比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！受……（中略）比丘们！想……（中略）比丘们！行……（中略）比丘们！识非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。
    比丘们！法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣时，凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说没有轮回的安立。
    比丘们！法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣时，凡五下分结已被舍断的比丘，他们全都为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣时，凡三结已被舍断，贪、瞋、痴薄的比丘，他们全都为一来者，只来此世一回后，将得到苦的结束。
    比丘们！法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣时，凡三结已被舍断的比丘，他们全都为入流者，不堕恶趣法、决定、以正觉为彼岸。
    比丘们！法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣时，凡随法行者、随信行者的比丘，他们全都以正觉为彼岸。
    比丘们！法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这麽善解说、阐明、显露、说明、剥掉破旧衣时，凡对我有足够的信、足够的情爱者，他们全都以天界为趣处。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    蛇譬喻经第二终了。
汉巴经文比对(庄春江作)：
    「伽陀婆棃(MA.200)」，南传作「捕鹫者」(gaddhabādhi，另译为「鹰师；鹰饲」)，菩提比丘长老英译为「秃鹫杀手」(the vulture killers)。
    「障碍(MA.200)；障道法(僧只律)」，南传作「障碍法」(antarāyikā dhammā)，菩提比丘长老英译为「被称为阻碍的事」(things called obstructions)。按：《破斥犹豫》对后面经文「在欲寻之外将从事欲」的「将从事欲」(kāme paṭisevissatīti)以「将行淫欲事(methunasamācāraṃ samācarissatīti)解说，注疏则说，接受女人的按摩(ucchādanaṃ)、搓揉(parimaddanaṃ)、沐浴(nahāpanaṃ)、擦揉(sambāhanaṃ)也是。而「在欲之外」(aññatreva kāmehi)，长老以「感官上能愉快之物」(sensually enjoyable objects)解说。
    「不善解取蛇法(MA.200)」，南传作「对蛇的错误把握」(Duggahitattā…alagaddassa)，菩提比丘长老英译为「因为他的错误抓蛇」(Because of his wrong grasp of the snake)。按：此处的「把握」即「抓」的意思，与对法的「把握」使用同字，为双关语。
    「铁杖(MA.200)」，南传作「羊足棒」(ajapadena daṇḍena)，菩提比丘长老英译为「裂口棒」(a cleft stick)。按：此即前端呈Y形开叉(如羊蹄)的棍子。
    「筏喻法(MA.200)」，南传作「筏譬喻法」(kullūpamaṃ dhammaṃ)，菩提比丘长老英译为「佛法与木筏相似」(the Dhamma is similar to a raft)。按：AA.43.5作「筏譬喻」
    「况非法耶(MA.200)；何况恶法而可翫习/何况非法(AA.43.5)」，南传作「何况非法」(pageva adhammā)，菩提比丘长老英译为「何况违反教导(教义)的事」(how much more so things contrary to the teachings)。按：这里的法，《破斥犹豫》以「舍摩他与毗婆舍那」(dhammāti samathavipassanā)解说，即舍断对其或粗或细的结缚(taṃ saṃyojanaṃ aṇuṃ vā thūlaṃ vā)，如MN.66说舍断、超越四禅八定；MN.38说对清净见解不黏着、不珍惜、不珍藏、不执着为我所，但菩提比丘长老认为应该指「教导」(teachings)，亦即：执取圣者的教导都会阻碍进展了，何况违反教导。
    「如来」，南传作「像这样已去者」(tathāgatassa，另译为「如去；如来」)，菩提比丘长老英译为「像这样已去者」(one thus gone)。
    「已变热」(usmīkatopi，逐字译为「热+已被作」)，菩提比丘长老英译为「点燃即使只一点智慧的火花」(kindled even a spark of wisdom)。按：《破斥犹豫》以「对道、果的可能缘、煖智成为已变热的」(Maggaphalānaṃ paccayasamatthāya ñāṇusmāya usmīkatabhāvaṃ, MN.22)，或「被说为低下之意趣」(heṭṭhā vuttādhippāyameva, MN.358)解说。
    「见之依止」(diṭṭhinissayaṃ)，菩提比丘长老英译为「那个观点的支持」(a support that view)，《破斥犹豫》以「以有身见为首的六十二(邪)见」(sakkāyadiṭṭhipamukhā dvāsaṭṭhi diṭṭhiyo)解说，《吉祥悦意》则以「(邪)见的依止者、恶见者(diṭṭhigatikāti, DN.29)」解说。
    「我的属于真我的」(attaniyaṃ me)，菩提比丘长老英译为「我的所有属于自我者」(for me what belongs to a self)，菩提比丘长老解说「所有属于自我者」或「自我的所有物」(self's property)的观念归因于在五蕴中任一个不被认定为真我，一如个人外部的所有物。此段显示这一对「我」与「我所」的互相依存与同时站不住脚。按：「属于真我的」(attaniyaṃ)，另译为「属我的；我所」。
    「愚者之法」(bāladhammoti)，菩提比丘长老英译为「愚者的教导」(foolish teaching)。
    「不被随知」(ananuvijjoti)，菩提比丘长老英译为「是无法追踪的」(is untraceable)。按：《破斥犹豫》以「不被看见或不能知道」(asaṃvijjamāno vā avindeyyo vā)解说。
    「以前所遍知之处」(pubbe pariññātaṃ tattha)，菩提比丘长老英译为「先前被完全地理解的那个」(which earlier was fully understood)。按：《破斥犹豫》解说为「以前在菩提树下(bodhimaṇḍe)以三种遍知(tīhi pariññāhi)所遍知的这个五蕴」，长老解说，被恭敬或辱骂的只是五蕴，不是「我」( I )或「真我」(self)。
    「剥掉破旧衣」(chinnapilotiko)，菩提比丘长老英译为「免于补钉」(free of patchwork)，菩提比丘长老英译为「剥下补钉」(stripped of patchwork, SN.384)。


中部23经/蚁丘经

中部23经/蚁丘经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者鸠摩罗迦叶住在盲者的林园。
    那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者鸠摩罗迦叶。抵达后，在一旁站立；在一旁站好后，那位天神对尊者鸠摩罗迦叶这麽说：
    「比丘！比丘！这蚁丘夜里冒烟，白天着火燃烧，婆罗门这麽说：『善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见横木：『尊师！是横木。』
    婆罗门这麽说：『抛开横木，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见蛤蟆：『尊师！是蛤蟆。』
    婆罗门这麽说：『抛开蛤蟆，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见分叉：『尊师！是分叉。』
    婆罗门这麽说：『抛开分叉，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见筛子：『尊师！是筛子。』
    婆罗门这麽说：『抛开筛子，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见龟：『尊师！是龟。』
    婆罗门这麽说：『抛开龟，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见屠刀与切肉板：『尊师！是屠刀与切肉板。』
    婆罗门这麽说：『抛开屠刀与切肉板，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见肉片：『尊师！是肉片。』
    婆罗门这麽说：『抛开肉片，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见龙：『尊师！是龙。』
    婆罗门这麽说：『别管龙！不要碰龙！请你对龙作礼敬！』
    比丘！你应该去问世尊这些问题，你应该依据世尊的解说忆持。
    比丘！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。」
    这就是那位天神所说。
    说了这个后，就在那里消失了。
    那时，当那夜过后，尊者鸠摩罗迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者鸠摩罗迦叶对世尊这麽说：
    「大德！这夜，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，在一旁站立。大德！在一旁站好后，那位天神对我这麽说：『比丘！比丘！这蚁丘夜里冒烟，白天着火燃烧，婆罗门这麽说：「善慧者！拿刀挖开。」当善慧者拿刀挖开时，……（中略）除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。』」
    这就是那位天神所说。
    说了这些后，就在那里消失了。
    大德！什麽是蚁丘？什麽是夜里冒烟？什麽是白天着火燃烧？谁是婆罗门？谁是善慧者？什麽是刀？什麽是挖开？什麽是横木？什麽是蛤蟆？什麽是分叉？什麽是筛子？什麽是龟？什麽是屠刀与切肉板？什麽是肉片？什麽是龙？」
    「比丘！『蚁丘』，这是对于这父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法之四大身的同义语。
    比丘！凡在夜里随寻思、随伺察关于白天的业，这是夜里冒烟。
    比丘！凡夜里随寻思、随伺察后，在白天以身、语、意从事的业，这是白天着火燃烧。
    比丘！『婆罗门』，这是对于如来、阿罗汉、遍正觉者的同义语。
    比丘！『善慧者』，这是对于有学比丘的同义语。
    比丘！『刀』，这是对于圣慧的同义语。
    比丘！『挖开』，这是对于活力激发的同义语。
    比丘！『横木』，这是对于无明的同义语；『抛开横木：舍断无明，善慧者！拿刀挖开。』这是这个道理。
    比丘！『蛤蟆』，这是对于由忿而恼的同义语；『抛开蛤蟆：舍断由忿而恼，善慧者！拿刀挖开。』这是这个道理。
    比丘！『分叉』，这是对于疑惑的同义语；『抛开分叉：舍断疑惑，善慧者！拿刀挖开。』这是这个道理。
    比丘！『筛子』，这是五盖的同义语，即：欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖；『抛开筛子：舍断五盖，善慧者！拿刀挖开。』这是这个道理。
    比丘！『龟』，这是对于五取蕴的同义语，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴；『抛开龟：舍断五取蕴，善慧者！拿刀挖开。』这是这个道理。
    比丘！『屠刀与切肉板』，这是对于五种欲的同义语，即：有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……（中略）的气味；有能被舌识知，……（中略）的味道；有能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触；『抛开屠刀与切肉板：舍断五种欲，善慧者！拿刀挖开。』这是这个道理。
    比丘！『肉片』，这是对于欢喜与贪的同义语；『抛开肉片：舍断欢喜与贪，善慧者！拿刀挖开。』这是这个道理。
    比丘！『龙』，这是对于烦恼已尽的比丘之同义语；『别管龙！不要碰龙！请你对龙作礼敬！』这是这个道理。
    这就是世尊所说，悦意的尊者鸠摩罗迦叶欢喜世尊所说。
    蚁丘经第三终了。
汉巴经文比对(庄春江作)：
    「童真迦叶(AA.39.9)」，南传作「鸠摩罗迦叶」(kumārakassapo)，「鸠摩罗」(kumāra，意译为「男童； 少年」，有时也指「王子」)，《破斥犹豫》等说，他童年时就出家(Kumārakāle pabbajitattā)，佛陀说：「你门叫迦叶来…。」「哪位迦叶？」「鸠摩罗迦叶(男童迦叶)。」从此以后到年老时都被称为「鸠摩罗迦叶」…。［婴儿时］憍萨罗波斯匿王领养他(Taṃ gahetvā rājā pasenadi kosalo posāpesi)，取名迦叶，后来引导到大师面前出家［成为比丘］后，像这样被以国王儿子的状态(rañño posāvanikaputtattāpi, MN.23/DN.23)养育而予鸠摩罗迦叶(王子迦叶)之名(《小部/本生经12.榕树鹿本生注》说他母亲的本生也有相同内容)。《小部/譬喻54品5说，因为大迦叶，我是鸠摩罗迦叶(Mahākassapamāgamma, ahaṃ kumārakassapo)，听闻佛陀解说等同蚁塚堆(Vammikasadisaṃ kāyaṃ)而证阿罗汉。


中部24经接力车经

中部24经/接力车经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，众多出生地的比丘在出生地雨季已过时，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这麽说：
    「比丘们！在出生地中，谁被出生地的同梵行比丘们这样尊敬：『自己是少欲者，并且是对比丘们作少欲谈论者；自己是知足者，并且是对比丘们作知足谈论者；自己是独居者，并且是对比丘们作独居谈论者；自己是不交际者，并且是对比丘们作不交际谈论者；自己活力已发动，并且是对比丘们作活力激发谈论者；自己戒具足，并且是对比丘们作戒具足谈论者；自己是定具足者，并且是对比丘们作定具足谈论者；自己是慧具足，并且是对比丘们作慧具足谈论者；自己是解脱具足者，并且是对比丘们作解脱具足谈论者；自己是解脱智见具足者，并且是对比丘们作解脱智见具足谈论者，他是同梵行者的教诫者、指导者、开示者、劝发者、鼓励者、令人喜悦者。』呢？」
    「大德！在出生地中，名叫满慈子的尊者被出生地的同梵行比丘们这样尊敬：『自己是少欲者，并且是对比丘们作少欲谈论者；自己是知足者，……（中略）他是同梵行者的教诫者、指导者、开示者、劝发者、鼓励者、令人喜悦者。』」
    当时，尊者舍利弗坐在世尊不远处。
    那时，尊者舍利弗这麽想：
    「这是尊者满慈子的获得，这是尊者满慈子的好获得：［受］有智的同梵行者在大师面前逐项称赞，而大师非常随喜。或许什麽时候我们能与尊者满慈子会面，或许能有些交谈。」
    那时，世尊如其意住在王舍城后，向舍卫城出发游行，次第进行游行，抵达舍卫城，在那里，世尊住在舍卫城祇树林给孤独园。
    尊者满慈子听到：
    「世尊抵达舍卫城，住在舍卫城祇树林给孤独园。」
    那时，尊者满慈子收拾好住处后，取衣钵，向舍卫城出发游行，次第进行游行，来到舍卫城祇树林给孤独园，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励尊者满慈子，使之欢喜。那时，尊者满慈子被世尊的法说开示、劝导、鼓励、使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开，前往盲者的林园作中午的休息。
    那时，某位比丘去见尊者舍利弗。抵达后，对尊者舍利弗这麽说：
    「舍利弗学友！你常称赞，名叫满慈子的比丘，被世尊的法说开示、劝导、鼓励、使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开，前往盲者的林园作中午的休息。」
    那时，尊者舍利弗形色匆忙地取坐垫布，紧随在尊者满慈子之后注视着。
    那时，尊者满慈子进入盲者的林园后，坐在某棵树下作中午的休息。尊者舍利弗也进入盲者的林园，坐在另一棵树下作中午的休息。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者满慈子。抵达后，与尊者满慈子互相欢迎。欢迎与寒喧后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者满慈子这麽说：
    「学友！跟随我们的世尊修梵行吗？」
    「是的，学友！」
    「怎麽样，学友！为了戒清净而跟随世尊修梵行吗？」
    「不，学友！」
    「那麽，怎麽样，学友！为了心清净而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，学友！为了见清净而跟随世尊修梵行吗？」
    「不，学友！」
    「那麽，怎麽样，学友！为了度疑清净而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，学友！为了道非道智见清净而跟随世尊修梵行吗？」
    「不，学友！」
    「那麽，怎麽样，学友！为了道迹智见清净而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，学友！为了智见清净而跟随世尊修梵行吗？」
    「不，学友！」
    「当被像这样问：『怎麽样，学友！为了戒清净而跟随世尊修梵行吗？』时，你说：『不，学友！』当被像这样问：『那麽，怎麽样，学友！是为了心清净而跟随世尊修梵行吗？』时，你说：『不，学友！』当被像这样问：『怎麽样，学友！为了见清净……（中略）为了度疑清净……（中略）为了道非道智见清净……（中略）为了道迹智见清净……（中略）当被像这样问：『怎麽样，学友！为了智见清净而跟随世尊修梵行吗？』时，你说：『不，学友！』那样的话，学友！为了什麽缘故而跟随世尊修梵行呢？』
    「学友！为了无取着般涅槃而跟随世尊修梵行。」
    「怎麽样，学友！戒清净是无取着般涅槃吗？」
    「不，学友！」
    「那麽，怎麽样，学友！心清净是无取着般涅槃吗？」
    「不，学友！」
    「怎麽样，学友！见清净是无取着般涅槃吗？」
    「不，学友！」
    「那麽，怎麽样，学友！度疑清净是无取着般涅槃吗？」
    「不，学友！」
    「怎麽样，学友！道非道智见清净是无取着般涅槃吗？」
    「不，学友！」
    「那麽，怎麽样，学友！道迹智见清净是无取着般涅槃吗？」
    「不，学友！」
    「怎麽样，学友！智见清净是无取着般涅槃吗？」
    「不，学友！」
    「那麽，怎麽样，学友！除了这些法之外，有无取着般涅槃吗？」
    「不，学友！」
    「当被像这样问：『怎麽样，学友！戒清净是无取着般涅槃吗？』时，你说：『不，学友！』当被像这样问：『那麽，怎麽样，学友！心清净是无取着般涅槃吗？』时，你说：『不，学友！』当被像这样问：『怎麽样，学友！见清净是无取着般涅槃吗？』……（中略）度疑清净……（中略）道非道智见清净……（中略）道迹智见清净……（中略）当被像这样问：『怎麽样，学友！智见清净是无取着般涅槃吗？』时，你说：『不，学友！』当被像这样问：『那麽，怎麽样，学友！除了这些法之外，有无取着般涅槃吗？』时，你说：『不，学友！』那麽，学友！这所说的义理，应该如何而得见呢？」
    「学友！如果世尊安立戒清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立心清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立度疑清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立道非道智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立道迹智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃。学友！如果除了这些法之外，有无取着般涅槃，则凡夫可以般涅槃，学友！因为凡夫在这些法之外。
    那麽，学友！我来为你举个譬喻，智者在这里以一些譬喻而知所说的义理。
    学友！犹如住在舍卫城的憍萨罗国波斯匿王，如果在娑鸡多城发生某紧急应该处理的事，他在舍卫城与娑鸡多城之间，准备七辆接力车。那时，学友！憍萨罗国波斯匿王从舍卫城的内宫门离开后，登上第一辆接力车。以第一辆接力车到达第二辆接力车，下第一辆接力车，登上第二辆接力车；以第二辆接力车到达第三辆接力车，下第二辆接力车，登上第三辆接力车；以第三辆接力车到达第四辆接力车，下第三辆接力车，登上第四辆接力车；以第四辆接力车到达第五辆接力车，下第四辆接力车，登上第五辆接力车；以第五辆接力车到达第六辆接力车，下第五辆接力车，登上第六辆接力车；以第六辆接力车到达第七辆接力车，下第六辆接力车，登上第七辆接力车；以第七辆接力车到达娑鸡多城的内宫门。
    当他到内宫门时，朋友、同僚、亲族、亲属会这麽问：『大王！你以这辆接力车，从舍卫城到达娑鸡多城的内宫门吗？』学友！憍萨罗国波斯匿王怎样回答时，会是正确地回答？」
    「学友！当憍萨罗国波斯匿王这麽回答时，会是正确地回答：『这里，当我住在舍卫城时，在娑鸡多城发生某紧急应该处理的事，我在舍卫城与娑鸡多城之间，准备七辆接力车。那时，我从舍卫城的内宫门离开后，登上第一辆接力车。以第一辆接力车到达第二辆接力车，下第一辆接力车，登上第二辆接力车；以第二辆接力车到达第三辆接力车，下第二辆接力车，登上第三辆接力车；以第三辆接力车到达第四辆接力车，下第三辆接力车，登上第四辆接力车；以第四辆接力车到达第五辆接力车，下第四辆接力车，登上第五辆接力车；以第五辆接力车到达第六辆接力车，下第五辆接力车，登上第六辆接力车；以第六辆接力车到达第七辆接力车，下第六辆接力车，登上第七辆接力车；以第七辆接力车到达娑鸡多城的内宫门。』学友！当憍萨罗国波斯匿王这样回答时，会是正确地回答。」
    「同样的，学友！戒清净是为了达成心清净；心清净是为了达成见清净；见清净是为了达成度疑清净；度疑清净是为了达成道非道智见清净；道非道智见清净是为了达成道迹智见清净；道迹智见清净是为了达成智见清净；智见清净是为了达成无取着般涅槃，学友！为了无取着般涅槃而跟随世尊修梵行。」
    当这麽说时，尊者舍利弗对尊者满慈子这麽说：
    「尊者是什麽名字呢？又，同梵行者如何称呼尊者呢？」
    「学友！我的名字是『满』，同梵行者称呼我为『慈子』。」
    「不可思议啊，学友！未曾有啊，学友！如大师教说被多闻弟子正确地了知，同样的，甚深、甚深的问题被尊者满慈子逐项解答。那是同梵行者的获得，那是同梵行者的好获得：当他们得到看见、得到恭敬尊者满慈子［的机会］。即使同梵行者以头放垫布顶着尊者满慈子走而得到看见、得到恭敬［的机会］，那也是他们的获得，那也是他们的好获得。那是我们的获得，我们的好获得：当我们得到看见、得到恭敬尊者满慈子［的机会］。」
    当这麽说时，尊者满慈子对尊者舍利弗这麽说：
    「尊者是什麽名字呢？又，同梵行者如何称呼尊者呢？」
    「学友！我的名字是『忧波提舍』，同梵行者称呼我为『舍利弗』。」
    「先生！我们确实不知道正与如大师的弟子『尊者舍利弗』一起讨论，如果我们确实知道『尊者舍利弗』，我们不会回答这麽多。
    不可思议啊，学友！未曾有啊，学友！如大师教说被多闻弟子正确地了知，同样的，甚深、甚深的问题被尊者舍利弗逐项询问。那是同梵行者的获得，那是同梵行者的好获得：当他们得到看见、得到恭敬尊者舍利弗［的机会］。即使同梵行者以头放垫布顶着尊者舍利弗走而得到看见、得到恭敬［的机会］，那也是他们的获得，那也是他们的好获得。那是我们的获得，我们的好获得：当我们得到看见、得到恭敬尊者舍利弗［的机会］。」
    像这样，他们两位大龙相互善说，一同随喜。
    接力车经第四终了。
汉巴经文比对(庄春江作)：
    「戒净(MA.9)；清净戒(AA.39.10)」，南传作「戒清净」(sīlavisuddhi)，智髻比丘长老英译为「德行的洁净」(purification of virtue)，菩提比丘长老解说，以下的「七清净」，在《尼柯耶》并没有成为一组地被分析，但却是《清净道论》的全部架构(scaffolding)，书中以全面开发传统对止观解说，定义了每个不同的阶段。
    「心净(MA.9)；心清净(AA.39.10)」，南传作「心清净」(cittavisuddhi)，智髻比丘长老英译为「心的洁净」(purification of mind)，菩提比丘长老解说，这是克服五盖的禅定。
    「见净(MA.9)；见清净(AA.39.10)」，南传作「见清净」(diṭṭhivisuddhi)，智髻比丘长老英译为「见解的洁净」(purification of view)。
    「疑盖净(MA.9)；无犹豫/无犹豫清净(AA.39.10)」，南传作「度疑清净」(kaṅkhāvitaraṇavisuddhi，另译为「度脱疑惑清净； 越度疑惑清净；解疑清净；解除疑惑清净」)，智髻比丘长老英译为「以克服疑惑而洁净」(purification by overcoming doubt)。
    「道非道知见净(MA.9)；行迹清净(AA.39.10)」，南传作「道非道智见清净」(maggāmaggañāṇadassanavisuddhi)，智髻比丘长老英译为「以什麽是道与什麽不是道之理解与见解而洁净」(purification by knowledge and vision of what is the path and what is not the path)。
    「道迹知见净(MA.9)；于道之中智修清净/道清净(AA.39.10)」，南传作「道迹智见清净」(paṭipadāñāṇadassanavisuddhi)，智髻比丘长老英译为「以路之理解与见解而洁净」(purification by knowledge and vision of the way)。
    「道迹断智净(MA.9)；知见清净(AA.39.10)」，南传作「智见清净」(ñāṇadassanavisuddhi)，智髻比丘长老英译为「以理解与见解而洁净」(purification by knowledge and vision)。
    「以有余称说无余(MA.9)」，南传作「就等同安立有取着为无取着般涅槃」(sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya)，智髻比丘长老英译为「他描述所有仍伴随着执着的为无执着最后涅槃」(he would have described what is still accompanied by clinging as final Nibbana without clinging)。
    「萦衣(MA.9)」，南传作「(以)垫布」(Celaṇḍukena)，智髻比丘长老英译为「在坐垫上」(on a cushion)。按：Celaṇḍukena，柬埔寨版作celaṇḍakena(丁字裤；兜裆布，近于「萦衣」，萦者缠绕义)，《破斥犹豫》作 celaṇḍupekena(cela+aṇḍupekena)，并以「垫子」(cumbaṭakaṃ)解说aṇḍupakaṃ，今准此译。
    「接力车」(rathavinītaṃ，另译为「传车」)，智髻比丘长老英译为「接力战车」(relay chariots)。


中部25经/饵经

中部25经/饵经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！猎人不对鹿群布下饵而想：『愿吃我这布下饵的鹿群长寿、美丽，活得长久。』比丘们！猎人对鹿群这麽布下饵而想：『鹿群侵入我这布下的饵后，将痴迷地吃食物。当侵入后痴迷地吃食物时，将来到陶醉；当已陶醉时，将来到放逸；当放逸时，将在这饵中被为所欲为。』
    比丘们！在那里，第一群鹿侵入那猎人布下的饵后，痴迷地吃食物，在那里，当牠们侵入后痴迷地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。比丘们！这样，那第一群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第二群鹿这麽商量：『那第一群鹿侵入那猎人布下的饵后，痴迷地吃食物，在那里，当牠们侵入后痴迷地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在猎人的饵中被为所欲为，这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。』牠们避开全部的饵食，避开恐怖的受用，进入林野处后牠们住下来。在夏天的最后一个月，当草与水灭尽时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，牠们返回那猎人的布下的饵中，牠们侵入那里后痴迷地吃食物。当牠们侵入那里后痴迷地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。比丘们！这样，那第二群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第三群鹿这麽商量：『那第一群鹿侵入那猎人布下的饵后，……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。第二群鹿这麽商量：「那第一群鹿侵入那猎人布下的饵后，……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。」牠们避开全部的饵食，避开恐怖的受用，进入林野处后牠们住下来。在夏天的最后一个月，当草与水灭尽时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，牠们返回那猎人的布下的饵中，牠们侵入那里后痴迷地吃食物。当牠们侵入那里后痴迷地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。这样，那第二群鹿在猎人的神通与势力下变得不自由。让我们依止那猎人布下的饵做栖息处，在那里做栖息处后，不侵入那猎人布下的饵，我们将不痴迷地吃食物。当不侵入、不痴迷地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那猎人的饵中被为所欲为。』牠们依止那猎人布下的饵做栖息处，在那里做栖息处后，牠们不侵入那猎人布下的饵、不痴迷地吃食物。当不侵入那里、不痴迷地吃食物时，牠们不来到陶醉；当不陶醉时，牠们不来到放逸；当不放逸时，牠们不在那猎人的饵中被为所欲为。
    比丘们！在那里，猎人与猎人的随众这麽想：『这第三群鹿是狡猾、欺骗者，这第三群鹿是有神通、魔力者，牠们吃这布下的饵，我们不知道牠们的来处或去处，让我们以杖网围绕这布下饵的全部地方，或许我们会看见第三群鹿的栖息处，牠们会走向藏匿之处。』他们以杖网围绕那布下饵的全部地方，比丘们！猎人与猎人的随众看见第三群鹿的栖息处，牠们走向藏匿之处。比丘们！这样，那第三群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第四群鹿这麽商量：『那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。第二群鹿这麽商量：「那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。」牠们避开全部的饵食；……（中略）这样，那第二群鹿在猎人的神通与势力下变得不自由。第三群鹿这麽商量：「那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。那第二群鹿这麽商量：『那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。……（中略）让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。』牠们避开全部的饵食；……（中略）这样，那第二群鹿在猎人的神通与势力下变得不自由。让我们依止那猎人布下的饵做栖息处，在那里做栖息处后，不侵入那猎人布下的饵，我们将不痴迷地吃食物。当不侵入那里、不痴迷地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那猎人的饵中被为所欲为。」牠们依止那猎人布下的饵做栖息处，在那里做栖息处后，牠们不侵入那猎人布下的饵、不痴迷地吃食物。当不侵入那里、不痴迷地吃食物时，牠们不来到陶醉；当不陶醉时，牠们不来到放逸；当不放逸时，牠们不在那猎人的饵中被为所欲为。在那里，猎人与猎人的随众这麽想：「这第三群鹿是狡猾、欺骗者，这第三群鹿是有神通、魔力者，牠们吃这布下的饵，我们不知道牠们的来处或去处，让我们以杖网围绕这布下饵的全部地方，或许我们会看见第三群鹿的栖息处，牠们会走向藏匿之处。」他们以杖网围绕那布下饵的全部地方，猎人与猎人的随众看见第三群鹿的栖息处，牠们走向藏匿之处。这样，那第三群鹿在猎人的神通与势力下变得不自由。让我们在猎人与猎人的随众没路可到处做栖息处，在那里作栖息处后，不侵入那猎人布下的饵、不痴迷地吃食物。当不侵入那里、不痴迷地吃食物时，我们不来到陶醉；当不陶醉时，我们不来到放逸；当不放逸时，我们不在那猎人的饵中被为所欲为。』牠们在猎人与猎人的随众没路可到处做栖息处，在那里作栖息处后，不侵入那猎人布下的饵、不痴迷地吃食物。当不侵入那里、不痴迷地吃食物时，牠们不来到陶醉；当不陶醉时，牠们不来到放逸；当不放逸时，牠们不在那猎人的饵中被为所欲为。
    比丘们！在那里，猎人与猎人的随众这麽想：『这第四群鹿是狡猾、欺骗者，这第四群鹿是有神通、魔力者，牠们吃这布下的饵，我们不知道牠们的来处或去处，让我们以杖网围绕这布下饵的全部地方，或许我们会看见第四群鹿的栖息处，牠们会走向藏匿之处。』他们以杖网围绕那布下饵的全部地方。比丘们！猎人与猎人的随众看不见第四群鹿的栖息处，牠们走向藏匿之处。比丘们！在那里，猎人与猎人的随众这麽想：『如果我们惊扰第四群鹿，被惊扰的牠们将惊扰其它的，那些被惊扰的［又］将惊扰其它的，这样，全部鹿群将完全逃离这布下的饵，让我们不理会第四群鹿。』比丘们！那时，猎人与猎人的随众对第四群鹿不理会。比丘们！这样，那第四群鹿在猎人的神通与势力下变得自由。
    比丘们！我的这个譬喻是为了作义理的教授。这个义理是：比丘们！『饵』，这是对于五种欲的同义语；比丘们！『猎人』，这是对于魔波旬的同义语；比丘们！『猎人的随众』，这是对于魔的随众的同义语；比丘们！『鹿群』，这是对于沙门、婆罗门的同义语。
    比丘们！第一群沙门、婆罗门侵入那魔布下的饵与世间诱惑物后，痴迷地吃食物，在那里，当他们侵入后痴迷地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间诱惑物中被为所欲为。比丘们！这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第一群沙门、婆罗门犹如那些譬喻中的第一群鹿那样。
    比丘们！第二群沙门、婆罗门这麽商量：『那第一群沙门、婆罗门侵入那魔布下的饵与世间诱惑物后，痴迷地吃食物，在那里，当他们侵入后痴迷地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔布下的饵与世间诱惑物中被为所欲为，这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食与世间诱惑物，避开恐怖的受用，进入林野处后让我们住下来。』他们避开全部的饵食与世间诱惑物，避开恐怖的受用，进入林野处后他们会住下来。他们避开全部的饵食与世间诱惑物，避开恐怖的受用，进入林野处后他们住下来了。在那里，他们是吃野菜者、吃小米者、吃野生米者、吃大度勒米者、吃藓苔者、吃米糠者、吃浮渣弃饭者、吃芝麻粉者、吃草者、吃牛粪者，以森林中草木的根与果实食物维生，以落下的果实为食者。在夏天的最后一个月，当草与水灭尽时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，心解脱衰退了；当心解脱衰退时，他们返回魔布下的饵与那世间诱惑物中，他们侵入那里后痴迷地吃食物。当他们侵入那里后痴迷地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间诱惑物中被为所欲为。比丘们！这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第二群沙门、婆罗门犹如那些譬喻中的第二群鹿那样。
    比丘们！在那里，第三群沙门、婆罗门这麽商量：『那第一群沙门、婆罗门侵入那魔布下的饵与世间诱惑物后，……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。第二群沙门、婆罗门这麽商量：「那第一群沙门、婆罗门侵入那魔布下的饵与世间诱惑物后，……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食与世间诱惑物，避开恐怖的受用，进入林野处后让我们住下来。」他们避开全部的饵食与世间诱惑物，避开恐怖的受用，进入林野处后他们住下来。在那里，他们是吃野菜者、……（中略）以落下的果实为食者。在夏天的最后一个月，当草与水灭尽时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，心解脱衰退了；当心解脱衰退时，他们返回魔布下的饵与那世间诱惑物中，他们侵入那里后痴迷地吃食物。当他们侵入那里后痴迷地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间诱惑物中被为所欲为。这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。让我们依止那魔布下的饵与那世间诱惑物做栖息处，在那里做栖息处后，不侵入那魔布下的饵与那世间诱惑物中，让我们不痴迷地吃食物。当不侵入、不痴迷地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵与那世间诱惑物中被为所欲为。』他们依止那魔布下的饵与世间诱惑物做栖息处，在那里做栖息处后，他们不侵入那魔布下的饵与那世间诱惑物，不痴迷地吃食物。当不侵入那里、不痴迷地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间诱惑物中被为所欲为。但，他们是这样的见者：『世界是常恒的』、『世界是非常恒的』、『世界是有边的』、『世界是无边的』、『命即是身体』、『命是一身体是另一』、『死后如来存在』、『死后如来不存在』、『死后如来存在且不存在』、『死后如来既非存在也非不存在』。比丘们！这样，那第三群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第三群沙门、婆罗门犹如那些譬喻中的第三群鹿那样。
    比丘们！在那里，第四群沙门、婆罗门这麽商量：『那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。第二群沙门、婆罗门这麽商量：「那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食与世间诱惑物，避开恐怖的受用，进入林野处后让我们住下来。」他们避开全部的饵食与世间诱惑物；……（中略）这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。第三群沙门、婆罗门这麽商量：「那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。那第二群沙门、婆罗门这麽商量：『那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。……（中略）让我们避开全部的饵食与世间诱惑物，避开恐怖的受用，进入林野处后让我们住下来。』他们避开全部的饵食与世间诱惑物；……（中略）这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。让我们依止那魔布下的饵与那世间诱惑物做栖息处，在那里做栖息处后，不侵入那魔布下的饵与那世间诱惑物中，我们将不痴迷地吃食物。当不侵入、不痴迷地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵与那世间诱惑物中被为所欲为。」他们依止那魔布下的饵与世间诱惑物做栖息处，在那里做栖息处后，他们不侵入那魔布下的饵与那世间诱惑物，不痴迷地吃食物。当不侵入那里、不痴迷地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间诱惑物中被为所欲为。但，他们是这样的见者：『世界是常恒的』、……（中略）『死后如来既非存在也非不存在』。这样，那第三群沙门、婆罗门在魔的神通与势力下变得不自由。让我们在魔与魔的随众没路可到处做栖息处，在那里作栖息处后，不侵入那魔布下的饵与那世间诱惑物，我们将不痴迷地吃食物。当不侵入、不痴迷地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵与那世间诱惑物中被为所欲为。』他们在魔与魔的随众没路可到处做栖息处，在那里作栖息处后，不侵入那魔布下的饵与那世间诱惑物，不痴迷地吃食物。当不侵入那里、不痴迷地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间诱惑物中被为所欲为。比丘们！这样，那第四群沙门、婆罗门在魔的神通与势力下变得自由。比丘们！我说这第四群沙门、婆罗门犹如那些譬喻中的第四群鹿那样。
    比丘们！怎样是魔与魔的随众没路可到处呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切无所有处的超越，进入后住于非想非非想处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切非想非非想处的超越，进入后住于想受灭，以慧见后，［他的］诸烦恼被灭尽，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，度脱对世间的执着。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    饵经第五终了。
汉巴经文比对(庄春江作)：
    「憍恣(MA.178)」，南传作「陶醉」(madaṃ，另译为「憍；憍慢；慢心」)，智髻比丘长老英译为「陶醉」(intoxicated)。
    「长围罝(MA.178)」，南传作「以杖网」(daṇḍavākarāhi)，智髻比丘长老英译为「编织的障碍物；编织篱笆」(wicker hurdles)。按：《破斥犹豫》以「杖网(杖+作+网)」(daṇḍavākarajālehi)解说。
    「所不至处(MA.178)」，南传作「没路可到处」(agati，另译为「非道；不应行」)，智髻比丘长老英译为「不能走；不能到」(cannot go)。
    「心解脱」(cetovimutti)，智髻比丘长老英译为「心的释放」(deliverance of mind)。按：《破斥犹豫》以「所生起『我们将住于林野』的意向」(araññe vasissāmāti uppannaajjhāsayo)解说，但菩提比丘长老认为也可以理解为「八解脱」(the eight meditative attainments)。
    「痴迷地」(mucchitā)，智髻比丘长老英译为「不注意地；轻率地」(unwarily)。按：《破斥犹豫》以「以渴爱痴迷成为痴迷的」(taṇhāmucchāya mucchitā)解说。
    「商量」(samacintesuṃ，逐字译为「相同+思惟」)，智髻比丘长老英译为「估算；料想」(reckoned)，菩提比丘长老英译为「商议」(took counsel, SN.4.25)。
    「魔力者」(parajanā，另译为「敌；恶魔」)，智髻比丘长老英译为「魔术师」(sorcerers)。按：《破斥犹豫》说是夜叉(yakkhā)。


中部26经/陷阱堆经

中部26经/陷阱堆经［另版-圣遍求经］(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    那时，众多比丘去见尊者阿难。抵达后，对尊者阿难这麽说：
    「阿难学友！我们所听闻世尊面前的法说已经是很久以前的事了，阿难学友！如果我们能得到世尊面前法说的听闻，那就好了！」
    「那样的话，尊者们！请你们去勒麽葛婆罗门的草庵，或许得以当面听闻世尊的法说。」
    「是的，学友！」那些比丘回答尊者阿难。
    那时，世尊在舍卫城为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「来！阿难！我们去东园鹿母讲堂作中午的休息。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起去东园鹿母讲堂作中午的休息。
    那时，世尊在傍晚时，从独坐中出来，召唤尊者阿难：
    「来！阿难！我们去东门屋洗澡。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起去东门屋洗澡。在东门屋洗澡后起来，然后着单衣站着弄乾身体。那时，尊者阿难对世尊这麽说：
    「大德！这勒麽葛婆罗门的草庵在不远处，大德！勒麽葛婆罗门的草庵是愉快的；大德！勒麽葛婆罗门的草庵是清净的，大德！请世尊出自怜愍，去勒麽葛婆罗门的草庵，那就好了！」
    世尊以沈默同意了。
    那时，世尊去勒麽葛婆罗门的草庵。
    当时，众多比丘以法的谈论在勒麽葛婆罗门的草庵中共坐。
    那时，世尊站在外面的门屋等到谈论完毕。那时，世尊知道谈论完毕后，故意咳嗽并敲击门闩。那些比丘为世尊开门。那时，世尊进入勒麽葛婆罗门的草庵后，在设置的座位坐下。坐好后，世尊召唤那些比丘：
    「比丘们！现在，在这里共坐谈论的是什麽呢？你们谈论中被中断的是什麽呢？」
    「大德！我们法的谈论就是关于世尊，这时，世尊抵达。」
    「比丘们！好！比丘们！对由于信，从在家出家，成为非家生活善男子的你们来说，这是适当的：你们能以法的谈论共坐。比丘们！当你们共坐时，应该做两件事：法的谈论，或圣沈默状态。
    比丘们！有这二种遍求：圣遍求与非圣遍求。
    比丘们！什麽是非圣遍求呢？比丘们！这里，某人自己是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法。
    比丘们！什麽能被说是生法呢？比丘们！妻与子是生法；奴与婢是生法；山羊与绵羊是生法；鸡与猪是生法；大象、牛、马、骡马是生法；金与银是生法，比丘们！这些依着是生法，在这里被系结、迷恋、落入执着者，他自己是生法而遍求生法。
    比丘们！什麽能被说是老法呢？比丘们！妻与子是老法；奴与婢是老法；山羊与绵羊是老法；鸡与猪是老法；大象、牛、马、骡马是老法；金与银是老法，比丘们！这些依着是老法，在这里被系结、迷恋、落入执着者，他自己是老法而遍求老法。
    比丘们！什麽能被说是病法呢？比丘们！妻与子是病法；奴与婢是病法；山羊与绵羊是病法；鸡与猪是病法；大象、牛、马、骡马是病法，比丘们！这些依着是病法，在这里被系结、迷恋、落入执着者，他自己是病法而遍求病法。
    比丘们！什麽能被说是死法呢？比丘们！妻与子是死法；奴与婢是死法；山羊与绵羊是死法；鸡与猪是死法；大象、牛、马、骡马是死法；金与银是死法，比丘们！这些依着是死法，在这里被系结、迷恋、落入执着者，他自己是死法而遍求死法。
    比丘们！什麽能被说是愁法呢？比丘们！妻与子是愁法；奴与婢是愁法；山羊与绵羊是愁法；鸡与猪是愁法；大象、牛、马、骡马是愁法；金与银是愁法，比丘们！这些依着是愁法，在这里被系结、迷恋、落入执着者，他自己是愁法而遍求愁法。
    比丘们！什麽能被说是杂染法呢？比丘们！妻与子是杂染法；奴与婢是杂染法；山羊与绵羊是杂染法；鸡与猪是杂染法；大象、牛、马、骡马是杂染法；金与银是杂染法，比丘们！这些依着是杂染法，在这里被系结、迷恋、落入执着者，他自己是杂染法而遍求杂染法。
    比丘们！什麽是圣遍求呢？比丘们！这里，某人自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃。比丘们！这是圣遍求。
    比丘们！当我正觉以前，还是未现正觉的菩萨时，我自己也是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法。比丘们！那时，我这麽想：『为何我自己是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法呢？让我自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃。』
    比丘们！过些时候，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这麽出家成为什麽是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！我想要在这法、律中行梵行。』比丘们！当这麽说时，阿拉勒-葛拉麽对我这麽说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的［教义］后进入而住的。』比丘们！我不久就迅速地学得那个法，比丘们！就只以那些唇诵与复诵程度，我［能］说智语与上座语，我自称：『我知道，我看见。』我与其他人［都能］。比丘们！我这麽想：『阿拉勒-葛拉麽非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉麽确实住于知道与看见此法。』
    比丘们！那时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！什麽情形你宣说：「我以证智自作证后进入而住于此法。」呢？』比丘们！当这麽说时，阿拉勒-葛拉麽宣说无所有处。比丘们！我这麽想：『非只阿拉勒-葛拉麽有信，我也有信；非只阿拉勒-葛拉麽有活力，我也有活力；非只阿拉勒-葛拉麽有念，我也有念；非只阿拉勒-葛拉麽有定，我也有定；非只阿拉勒-葛拉麽有慧，我也有慧，让我为作证阿拉勒-葛拉麽宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』比丘们！我不久就急速以证智自作证后进入而住于那个法。
    比丘们！那时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』比丘们！像这样，我的老师阿拉勒-葛拉麽置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。比丘们！我这麽想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』比丘们！我不满意那个法、嫌厌那个法而离开了。
    比丘们！我［仍］是什麽是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！我想要在这法、律中行梵行。』比丘们！当这麽说时，巫大葛-辣麽之子对我这麽说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的［教义］后进入而住的。』比丘们！我不久就迅速地学得那个法，比丘们！就只以那些唇诵与复诵程度，我［能］说智语与上座语，我自称：『我知道，我看见。』我与其他人［都能］。比丘们！我这麽想：『辣麽非只以信而宣说：「我以证智自作证后进入而住于此法。」辣麽确实住于知道与看见此法。』
    比丘们！那时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！什麽情形辣麽宣说：「我以证智自作证后进入而住于此法。」呢？』比丘们！当这麽说时，巫大葛-辣麽之子宣说非想非非想处。比丘们！我这麽想：『非只辣麽有信，我也有信；非只辣麽有活力，我也有活力；非只辣麽有念，我也有念；非只辣麽有定，我也有定；非只辣麽有慧，我也有慧，让我为作证辣麽宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』比丘们！我不久就急速以证智自作证后进入而住于那个法。
    比丘们！那时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！就这个范围，辣麽宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣麽宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡辣麽宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣麽宣说以证智自作证后进入的法，像这样，凡辣麽证知的法，也是你知道的法；凡你知道的法，也是辣麽证知的法，像这样，辣麽怎样你就怎样；你怎样辣麽就怎样，来！道友！现在，你照顾此众。』比丘们！像这样，我的同梵行者巫大葛-辣麽之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。比丘们！我这麽想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』比丘们！我不满意那个法、嫌厌那个法而离开了。
    比丘们！我［仍］是什麽是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，抵达优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。比丘们！我这麽想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』比丘们！我就在那里坐下来［，心想］：『这是适合努力处。』
    比丘们！我自己是生法，知道在生法中的过患后，当遍求不生的无上离轭安稳涅槃时，我证得不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，当遍求不老的无上离轭安稳涅槃时，我证得不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃，我证得不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃，我证得不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃，我证得不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃，我证得无杂染的无上离轭安稳涅槃，又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』
    比丘们！我这麽想：『被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定条件性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是伤害。』比丘们！于是，这以前未曾听闻，不可思议的偈颂出现在我的心中：
    『被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者善正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的［法］，
      被贪所染者、被大黑暗覆盖者看不见。』
    比丘们！当我像这样深虑时，心倾向不活动，不教导法。比丘们！那时，梵王娑婆主以心思量我心中的深思后，这麽想：『先生！世界［要］灭亡了，先生！世界［要］消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向不活动，不教导法。』比丘们！那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在世尊面前。比丘们！那时，梵王娑婆主整理上衣到一边肩膀后，向我合掌鞠躬，然后对我这麽说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由［该］法的未听闻而退失，他们将会是法的了知者。』比丘们！这就是梵王娑婆主所说。说了这个后，他又更进一步这麽说：
    「从前在摩揭陀出现，被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』
    比丘们！那时，我知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。比丘们！那时，我以偈颂回答梵王娑婆主：
    『不死之门已对他们开启，让那些有耳者舍［邪］信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。』
    比丘们！那时，梵王娑婆主［心想］：『对教导法，世尊已给了机会。』向我问讯，然后作右绕，接着就在那里消失了。
    比丘们！我这麽想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这麽想：『这位阿拉勒-葛拉麽是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导阿拉勒-葛拉麽法，他将迅速地了知此法。』比丘们！那时，诸天来见我后，这麽说：『大德！阿拉勒-葛拉麽已死七天了。』而我的智与见生起：『阿拉勒-葛拉麽已死七天了。』比丘们！我这麽想：『阿拉勒-葛拉麽是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    比丘们！我这麽想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这麽想：『这位巫大葛-辣麽之子是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导巫大葛-辣麽之子法，他将迅速地了知此法。』比丘们！那时，诸天来见我后，这麽说：『大德！巫大葛-辣麽之子昨晚已死了。』而我的智与见生起：『巫大葛-辣麽之子昨晚已死了。』比丘们！我这麽想：『巫大葛-辣麽之子是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    比丘们！我这麽想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这麽想：『［那］群五比丘们对我是非常有帮助的，他们在我自我努力时侍奉我，让我第一个教导［那］群五比丘们法。』比丘们！我这麽想：『现在，［那］群五比丘们住在哪里呢？』比丘们！我以清净、超越人的天眼看见［那］群五比丘们住在波罗奈鹿野苑的仙人坠落处。比丘们！那时，我如我意地住在优楼频螺后，向波罗奈出发游行。
    比丘们！邪命派外道巫玻葛在伽耶与正觉处中间看见我在旅途中。看见后，对我这麽说：『道友！你的诸根明净，肤色清净、皎洁，道友！你指定谁出家呢？谁是你的大师呢？你选择谁的法呢？』比丘们！当这麽说时，我以偈颂对邪命派外道巫玻葛说：
    『我是征服一切者、已知一切者，在一切法上不沾污者，
      舍断一切者、渴爱灭尽的解脱者，以自己的证智，我能指定谁［为师］呢？
      没有我的老师，与我等同者未被发现，
      在包括天的世界中，没有与我对等者。
      因为我是世间中的阿罗汉，我是无上大师，
      我是单独的遍正觉者，我是已平静者、已涅槃者。
      我将去迦尸城，转动法轮，
      在已变成盲目的世界中，我将击不死的大鼓。』
    『道友！如你自称，你值得是无边的胜利者。』
    『胜利者确实就像我，已达到烦恼的灭尽，
      我的恶不善法已被征服，因此，巫玻葛！我是胜利者。』
    比丘们！当这麽说时，邪命派外道巫玻葛说：『但愿是吧，道友！』然后摇摇头，取了旁道离开。
    比丘们！那时，我次第进行游行，来到波罗奈鹿野苑的仙人坠落处，去见［那］群五比丘们。比丘们！［那］群五比丘们看见我远远地走来。看见后，互相决定：『道友们！这位奢华、以奢华迷失而离开努力、以奢华退转的沙门乔达摩来了，他既不应该被问讯，也不应该被起立［欢迎］，也不应该被接过衣钵［放置］，但座位应该被设置，如果他想坐就坐。』比丘们！当我抵达时，［那］群五比丘们不能如自己商议的决定，有人迎接我，有人接过衣钵［放置］，有人设置座位，有人供给洗脚水，但他们以道友称呼我。
    比丘们！当这麽说时，我对［那］群五比丘们这麽说：『比丘们！你们不要以名字与道友称呼如来，比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』比丘们！当这麽说时，［那］群五比丘们对我这麽说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』比丘们！当这麽说时，我对［那］群五比丘们这麽说：『比丘们！如来没奢华、没以奢华而迷失离开努力、没以奢华退转，比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』
    比丘们！第二次，［那］群五比丘们对我这麽说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』第二次，比丘们！当这麽说时，我对［那］群五比丘们这麽说：『比丘们！如来没奢华、……（中略）你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』
    比丘们！第三次，［那］群五比丘们对我这麽说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』比丘们！当这麽说时，我对［那］群五比丘们这麽说：『比丘们！你们自证我以前曾像这样说吗？』『不，大德！』『比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』
    比丘们！我能够说服［那］群五比丘们。比丘们！［有时］我教诫两位比丘，三位比丘为了托钵而行，三位比丘为了托钵而行后，因为那样带来使我们一群六人生存［的食物］。比丘们！［有时］我教诫三位比丘，二位比丘为了托钵而行，二位比丘为了托钵而行后，因为那样带来使我们一群六人生存［的食物］。比丘们！那时，当［那］群五比丘们被我这样训诫、这样教诫时，自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃，他们证得不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃，他们证得不老的无上离轭安稳涅槃；自己是病法，……（中略）自己是死法，……（中略）自己是愁法，……（中略）自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃，他们证得无杂染的无上离轭安稳涅槃，又，他们的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』
    比丘们！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……（中略）的声音；能被鼻识知……（中略）的气味；能被舌识知……（中略）的味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些是五种欲。比丘们！凡任何沙门或婆罗门在这五种欲上被系结、迷恋、落入执着，不见过患、无出离慧而受用者，这应该能被他们这麽感受：『他们已遭遇不幸、已遭遇灾厄，被波旬为所欲为。』比丘们！犹如被捕获卧在陷阱堆里的林野鹿，这应该能被牠这麽感受：『牠已遭遇不幸、已遭遇灾厄，被猎人为所欲为，而当猎人到来时，牠将不［能］往想去的地方出发。』同样的，比丘们！凡任何沙门或婆罗门在这五种欲上被系结、迷恋、落入执着，不见过患、无出离慧而受用者，这应该能被他们这麽感受：『他们已遭遇不幸、已遭遇灾厄，被波旬为所欲为。』
    比丘们！凡任何沙门或婆罗门在这五种欲上不被系结、不迷恋、不落入执着，见过患、有出离慧而受用者，这应该能被他们这麽感受：『他们不遭遇不幸、不遭遇灾厄，不被波旬为所欲为。』比丘们！犹如没被捕获卧在陷阱堆里的林野鹿，这应该能被牠这麽感受：『牠不遭遇不幸、不遭遇灾厄，不被猎人为所欲为，而当猎人到来时，牠将往想去的地方出发。』同样的，比丘们！凡任何沙门或婆罗门在这五种欲上不被系结、不迷恋、不落入执着，见过患、有出离慧而受用者，这应该能被他们这麽感受：『他们不遭遇不幸、不遭遇灾厄，不被波旬为所欲为。』
    比丘们！犹如林野的鹿在林野山边中漫游，有自信地走，有自信地站，有自信地坐，有自信地卧，那是什麽原因呢？比丘们！［因为］牠不在猎人到达的领域。同样的，比丘们！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切无所有处的超越，进入后住于非想非非想处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切非想非非想处的超越，进入后住于想受灭，以慧见后，［他的］诸烦恼被灭尽，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，度脱对世间的执着，有自信地走，有自信地站，有自信地坐，有自信地卧，那是什麽原因呢？比丘们！［因为］他不在波旬到达的领域。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    陷阱堆经第六终了。
汉巴经文比对(庄春江作)：
    「随住(MA.204)」，南传作「如我意地住(后)」(yathābhirantaṃ viharitvā)，菩提比丘长老英译为「如我选择地驻留」(stayed…as long as I chose)。
    「谁称师(MA.204)」，南传作「我能指定谁［为师］呢」(kamuddiseyyaṃ)，菩提比丘长老英译为「我应该指定谁为师呢」(to whom should I point as teacher)。按：《破斥犹豫》以「能指定其他的谁为『这是我的老师(阿阇梨)』」(kaṃ aññaṃ ‘‘ayaṃ me ācariyo’’ti uddiseyyaṃ)解说。
    「无等(MA.204)」，南传作「没有与我对等者」(natthi me paṭipuggalo)，菩提比丘长老英译为「因为我没有与我等同的人」(because I have No person for my counterpart)。
    「卿(MA.204)」，南传作「(以)道友」(āvusovādena，另译为「(以)朋友」)，菩提比丘长老英译为「朋友」(friend)。
    「光明照耀(MA.204)」，南传作「说」(pabhāvitametanti, bhāsitametanti)，菩提比丘长老英译为「说」(speak)。按：《破斥犹豫》以「言说区分」(vākyabhedanti)解说pabhāvitametanti，与bhāsitametanti(说)相通，今依bhāsitametanti译。长老说，这是佛陀对五比丘的第一课：法轮转起经(SN.56.11-离欲与苦行二边取中道+四圣谛)，二周后，他们都证初果了，然后说无我相经(SN.22.59)，听了后他们都证阿罗汉果。
    「被我证得的这个法是甚深的、……接着就在那里消失了。」一段另独立为SN.6.1。


中部27经/象足迹譬喻小经

中部27经/象足迹譬喻小经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，若奴索尼婆罗门以全白的马车中午从舍卫城出发。若奴索尼婆罗门看见游行者必罗低葛远远地走来。看见后，对游行者必罗低葛这麽说：
    「那麽，哇差亚那尊师中午从哪里来呢？」
    「先生！我从沙门乔达摩面前来。」
    「哇差亚那尊师！对沙门乔达摩聪明慧，你怎麽想？我想，他是贤智者吧。」
    「先生！我是谁啊，会知道沙门乔达摩的聪明慧？确实有像沙门乔达摩聪明慧那样的人才能知道。」
    「哇差亚那尊师确实以崇高的赞赏称赞沙门乔达摩。」
    「先生！我是谁啊，能称赞沙门乔达摩？乔达摩尊师被人天最上的称赞者称赞。」
    「看见什麽理由哇差亚那尊师对沙门乔达摩是这麽极净信者？」
    「先生！犹如熟练的捕龙象师如果进入龙象的森林，他会在龙象的森林中看见大的象足迹，广长且平阔，他会来到结论：『先生！这确实是头大龙象。』同样的，先生！当我看到沙门乔达摩的四个足迹时，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    哪四个呢？先生！这里，我看到某些贤智、聪敏、知异论、犀利的刹帝利，他们的确以慧的状态漫游破坏着恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见沙门乔达摩，沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜。沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜后，他们没问沙门乔达摩问题，将从哪里论破呢？无论如何他们都变成沙门乔达摩的弟子。先生！这是我看到沙门乔达摩的第一个足迹，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，先生！这里，我看到某些贤智、聪敏、知异论、犀利的婆罗门……（中略）屋主……（中略）沙门，他们的确以慧的状态漫游破坏着恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见沙门乔达摩，沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜。沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜后，他们没问沙门乔达摩问题，将从哪里论破呢？无论如何他们都乞求沙门乔达摩从在家出家，成为非家生活的机会，沙门乔达摩令他们出家。当在那里出家后，他们住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他们这麽说：『先生！我们确实几乎完蛋了，先生！我们确实几乎灭亡了，以前，当非沙门时，我们自称为沙门，当非婆罗门时，我们自称为婆罗门，当非阿罗汉时，我们自称为阿罗汉，现在，我们是沙门，我们是婆罗门，我们是阿罗汉。』先生！这是我看到沙门乔达摩的第四个足迹，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    先生！当我看到沙门乔达摩的这四个足迹时，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』」
    当这麽说时，若奴索尼婆罗门从全白的马车下来后，整理上衣到一边肩膀，向世尊［的方向］合掌鞠躬后，自说优陀那三次：
    「敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！或许什麽时候我们能与那位乔达摩尊师一起会面，或许能有些交谈。」
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门将他与游行者必罗低葛间的交谈全部告诉世尊。当这麽说时，世尊对若奴索尼婆罗门这麽说：
    「婆罗门！就这范围，这不是以详细完成的象足迹譬喻。婆罗门！这是以详细完成的关于象足迹譬喻，你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！犹如熟练的捕龙象师如果进入龙象的森林，他会在龙象的森林中看见大的象足迹，广长且平阔，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什麽原因？婆罗门！在龙象的森林中有名叫驼背母象的大足迹，这也会是牠们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什麽原因？婆罗门！在龙象的森林中有名叫高母象的大足迹，这也会是牠们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，高处有牙齿的撕裂痕，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什麽原因？婆罗门！在龙象的森林中有名叫高母象的大足迹，这也会是牠们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，高处有牙齿的撕裂痕，高处有树枝［断裂］，他看见龙象到树下或露天处，或行或站或坐或卧，他来到结论：『先生！这确实是头大龙象。』
    同样的，婆罗门！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定，舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    他是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环、香料、香膏之持用与庄严、装饰状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，婆罗门！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，婆罗门！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，婆罗门！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』婆罗门！就这范围，圣弟子来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』婆罗门！就这范围，这是以详细完成的象足迹譬喻。」
    当这麽说时，若奴索尼婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    象足迹譬喻小经第七终了。
汉巴经文比对(庄春江作)：
    「空安静处学智慧(MA.146)」，南传作「聪明慧」(paññāveyyattiyaṃ)，智髻比丘长老英译为「明晰的智慧」(lucidity of wisdom)。
    「不以此为讫(MA.146)」，南传作「不来到结论」(neva tāva niṭṭhaṃ gacchati，直译为「他不到达结尾；他不到达究竟」)，智髻比丘长老英译为「不会来到结论」(would not yet come to the conclusion)。
    「如来所屈，如来所行，如来所服(MA.146)」，南传作「如来的足迹、如来的刮痕、如来的撕裂痕」(tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi)，智髻比丘长老英译为「如来的足迹，一些被如来削碎的，一些被如来作记号的」(a footprint of the Tathagata, something scraped by the Tathagata, something marked by the Tathagata)。
    「知异论」(kataparappavāde，逐字译为「作+异论」)，智髻比丘长老英译为「关于其他教义的丰富知识」(knowledgeable about the doctrines of others)。按：《破斥犹豫》以「了知其它异论者，以及与其他人一起作论说的熟悉者」(viññātaparappavāde ceva parehi saddhiṃ katavādaparicaye ca)解说。
    「哇差亚那」(vacchāyano)，菩提比丘长老英译照录原文，并解说这是游行者「必罗低葛」(pilotikaṃ)的族名(clan name)。


中部28经/象足迹譬喻大经

中部28经/象足迹譬喻大经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！犹如凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，学友们！凡任何善法，一切都摄入那四圣谛中，哪四个中呢？苦圣谛中、苦集圣谛中、苦灭圣谛中、导向苦灭道迹圣谛中。
    学友们！什麽是苦圣谛？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，所求不得也是苦，总括之，五取蕴是苦。
    学友们！什麽是五取蕴？即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    学友们！什麽是色取蕴？四大与四大之所造色。
    学友们！什麽是四大？地界、水界、火界、风界。
    学友们！什麽是地界？地界会有自身内的，会有外部的。学友们！什麽是自身内的地界？凡自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，学友们！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    学友们！有时，外部的水界发怒，那时，外部的地界消失。学友们！即使像这麽大的外部地界，无常性将被了知；灭尽法的状态将被了知；消散法的状态将被了知；变易法的状态将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。
    学友们！如果其他人辱骂、诽谤、伤害、骚扰那位比丘，他这麽了知：『我的这耳触所生苦受已生起，它是有缘的，非无缘的，缘什麽呢？缘触。』他看见：『触是无常的。』他看见：『受是无常的。』他看见：『想是无常的。』他看见：『行是无常的。』他看见：『识是无常的。』就以界为所缘，他的心跃入、明净、住立、胜解。
    学友们！如果其他人以非令人想要、不可爱、不合意地对待那位比丘：以拳触、以土块触、以棍棒触、以刀触，他这麽了知：『这个身体有这样的性质：拳触、土块触、棍棒触、刀触来到身体上。又，这锯子譬喻说为世尊所说：「比丘们！即使盗贼、调查员以两边都有木把的锯子［将你］一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。」但我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，现在，宁愿让拳触、土块触、棍棒触、刀触来到身体上，因为，这正是佛陀的教导被执行。』
    学友们！当那位比丘这麽回忆佛、这麽回忆法、这麽回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当我这麽回忆佛、这麽回忆法、这麽回忆僧团时，善所依止的平静不确立。』学友们！犹如媳妇看见公公后，惊怖、来到畏惧。同样的，学友们！当那位比丘这麽回忆佛、这麽回忆法、这麽回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当我这麽回忆佛、这麽回忆法、这麽回忆僧团时，善依止的平静不确立。』当那位比丘这麽回忆佛、这麽回忆法、这麽回忆僧团时，如果他善依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什麽是水界？水界会有自身内的，会有外部的。学友们！什麽是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，学友们！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    学友们！有时，外部的水界发怒，它冲走村落、城镇、城市、地方、国土，学友们！有时，大海里一百由旬的水下沈了，二百由旬的水下沈了，三百由旬的水下沈了，四百由旬的水下沈了，五百由旬的水下沈了，六百由旬的水下沈了，七百由旬的水下沈了，学友们！有时，大海里的水立于七棵棕榈树的高度、六棵棕榈树的高度、五棵棕榈树的高度、四棵棕榈树的高度、三棵棕榈树的高度、二棵棕榈树的高度，大海里的水立于一棵棕榈树的高度，学友们！有时，大海里的水立于七人高的高度、六人高的高度、五人高的高度、四人高的高度、三人高的高度、二人高的高度、一人高的高度，学友们！有时，大海里的水立于半人高的高度、腰部高的高度、膝部高的高度、立于脚踝高的高度，学友们！有时，大海里的水没有润湿手指节高的高度。学友们！即使像这麽大的外部水界，无常性将被了知；灭尽法的状态将被了知；消散法的状态将被了知；变易法的状态将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。……（中略）当那位比丘这麽回忆佛、这麽回忆法、这麽回忆僧团时，如果他善所依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什麽是火界？火界会有自身内的，会有外部的。学友们！什麽是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、尝的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，学友们！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    学友们！有时，外部的火界发怒，它烧掉村落、城镇、城市、地方、国土，它来到那青草、岩石、水、令人愉快的平坦大地后，无燃料而被熄灭。学友们！有时，他们竟以鸡毛、腱片求火。即使像这麽大的外部火界，无常性将被了知；灭尽法的状态将被了知；消散法的状态将被了知；变易法的状态将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。……（中略）当那位比丘这麽回忆佛、这麽回忆法、这麽回忆僧团时，如果他善依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什麽是风界？风界会有自身内的，会有外部的。学友们！什麽是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，学友们！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    学友们！有时，外部的风界发怒，它吹走村落、城镇、城市、地方、国土。学友们！有时，他们在夏季的最后一个月以棕榈叶、扇子遍求风，连茅草也不动。即使像这麽大的外部风界，无常性将被了知；灭尽法的状态将被了知；消散法的状态将被了知；变易法的状态将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。
    学友们！如果其他人辱骂、诽谤、伤害、骚扰那位比丘，他这麽了知：『我的这耳触所生苦受已生起，它是有缘的，非无缘的，缘什麽呢？缘触。』他看见：『触是无常的。』他看见：『受是无常的。』他看见：『想是无常的。』他看见：『行是无常的。』他看见：『识是无常的。』就以界为所缘，他的心跃入、明净、住立、胜解。
    学友们！如果其他人以非令人想要、不可爱、不合意地对待那位比丘：以拳触、以土块触、以棍棒触、以刀触，他这麽了知：『这个身体有这样的性质：拳触、土块触、棍棒触、刀触来到身体上。又，这锯子譬喻说为世尊所说：「比丘们！即使盗贼、调查员以两边都有木把的锯子［将你］一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。」但我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，现在，宁愿让拳触、土块触、棍棒触、刀触来到身体上，因为，这正是佛陀的教导被执行。』
    学友们！当那位比丘这麽回忆佛、这麽回忆法、这麽回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当我这麽回忆佛、这麽回忆法、这麽回忆僧团时，善所依止的平静不确立。』学友们！犹如媳妇看见公公后，惊怖、来到畏惧。同样的，学友们！当那位比丘这麽回忆佛、这麽回忆法、这麽回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当我这麽回忆佛、这麽回忆法、这麽回忆僧团时，善所依止的平静不确立。』当那位比丘这麽回忆佛、这麽回忆法、这麽回忆僧团时，如果他善所依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！犹如缘于木材、蔓草、茅草、粘土围绕虚空而被以家屋为名。同样的，学友们！缘于骨骼、筋腱、肉、皮肤围绕虚空而被以色为名。学友们！如果自身内的眼不被破坏，但外部的色不来到其领域，以及没有对应的注意，则没有对应之识的部分出现。如果自身内的眼不被破坏，而外部的色来到其领域，但没有对应的注意，则没有对应之识的部分出现。学友们！因为自身内的眼不被破坏，且外部的色来到其领域，以及有对应的注意，这样，有对应之识的部分出现。凡像这样存在的色摄入于色取蕴中；凡像这样存在的受摄入于受取蕴中；凡像这样存在的想摄入于想取蕴中；凡像这样存在的行摄入于行取蕴中；凡像这样存在的识摄入于识取蕴中。
    他这麽了知：『这五取蕴的会合、集合、结合确实是这样。又，这被世尊所说：「凡见缘起者则见法；凡见法者则见缘起。」而这五取蕴即是缘所生的。凡对于这五取蕴的欲、依住、随从、取着，那是苦集；凡对于这五取蕴的欲贪的调伏、欲贪的舍断，那是苦灭。』学友们！在这里，那位比丘确实做了很多。
    学友们！如果自身内的耳不被破坏，……（中略）鼻不被破坏，……（中略）舌不被破坏，……（中略）身不被破坏，……（中略）意不被破坏，但外部的法不来到其领域，以及没有对应的注意，则没有对应之识的部分出现。如果自身内的意不被破坏，而外部的法来到其领域，但没有对应的注意，则没有对应之识的部分出现。学友们！因为自身内的意不被破坏，且外部的法来到其领域，以及有对应的注意，这样，有对应之识的部分出现。凡像这样存在的色摄入于色取蕴中；凡像这样存在的受摄入于受取蕴中；凡像这样存在的想摄入于想取蕴中；凡像这样存在的行摄入于行取蕴中；凡像这样存在的识摄入于识取蕴中，他这麽了知：『这五取蕴的会合、集合、结合确实是这样。又，这被世尊所说：「凡见缘起者则见法；凡见法者则见缘起。」而这五取蕴即是缘所生的。凡对于这五取蕴的欲、依住、随从、取着，那是苦集；凡对于这五取蕴的欲贪的调伏、欲贪的舍断，那是苦灭。』学友们！在这里，那位比丘确实做了很多。」
    这就是尊者舍利弗所说，悦意的那些比丘欢喜尊者舍利弗所说。
    象足迹譬喻大经第八终了。
汉巴经文比对(庄春江作)：
    「所摄(MA.30)」，南传作「摄入」(saṅgahaṃ gacchati)，智髻比丘长老英译为「被包含于」(is included in)。
    「善相应舍(MA.30)」，南传作「善所依止的平静」(upekkhā kusalanissitā)，智髻比丘长老英译为「被有益支持的平静」(equanimity supported by the wholesome)。按：《破斥犹豫》说，当回忆锯子譬喻说时为回忆法，当回忆忍受着被锯子切比丘的德性(guṇaṃ)时为回忆僧团，「善所依止的平静」这是毗婆舍那的平静(vipassanupekkhā)之意，这里是六部分平静：烦恼已尽者在令人想要的所缘上无染转起……。
    「大学(MA.30)」，南传作「做了很多」(bahukataṃ hoti，直译为「很多被做了」)，智髻比丘长老英译为「许多被做了」(much has been done)。
    「无受而灭(MA.30)」，南传作「无燃料而被熄灭」(anāhārā nibbāyati，直译为「无食物而被熄灭」)，智髻比丘长老英译为「由于缺乏燃料而灭」(It goes out due to lack of fuel)。按：中阿含经都将「取」译为「受」，而「执取」(upādāna)，除了「取；取着；执着」的意思外，还有「燃料」的意思，《破斥犹豫》就说「无食物为无燃料」(nirāhārā nirupādānā)，这样，南北传经文的含意是一致的。
    「以哆逻叶(MA.30)」，南传作「以棕榈叶」(tālavaṇṭenapi，直译为「棕榈茎，扇子」)，智髻比丘长老英译为「扇子」(a fan)。
    「则无有念(MA.30)」，南传作「以及没有对应的注意」(no ca tajjo samannāhāro hoti)，智髻比丘长老英译为「以及没有相当的［意识］吸引」(and there is no corresponding ［conscious］ engagement)。「注意」(samannāhāro)，另译为「存念」，《破斥犹豫》说「生起作意」(uppajjanamanasikāro)。
    「就以界为所缘」(dhātārammaṇameva)，智髻比丘长老英译为「造一个元素为其支持目标」(having made an element its objective support)。按：《破斥犹豫》说，「跃入」为跳入(otarati, 投入)，「明净」为在那个所缘上明净，因相的连结(Byañjanasandhivasena)而被称为「就以界为所缘」，「胜解」就是因界之力得到胜解(adhimokkhaṃ)，不染着、不瞋恶(na rajjati, na dussati)。菩提比丘长老说「界为所缘」有二种解说，一是将「界」解说为如声音、触、受等，一是解说为「地界」。
    「恶获得」(dulladdhaṃ，另译为「恶得；不好的获得」)，智髻比丘长老英译为「对我是坏的」(bad for me)。「好获得」(suladdhaṃ，另译为「善得；好的获得」)，智髻比丘长老英译为「对我是好的」(good for me)。
    「识的部分」(viññāṇabhāgassa)，智髻比丘长老英译为「识类」(class of consciousness)。按：《破斥犹豫》以「识的部分」(viññāṇakoṭṭhāsassa)解说。
    「欲、依住、随从、取着」(chando ālayo anunayo ajjhosānaṃ)，智髻比丘长老英译为「想要、放纵、嗜好与握住」(The desire, indulgence, inclination, and holding)。按：「依住」(ālayo)，另译为「阿赖耶(音译)；执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。


中部29经/心材譬喻大经

中部29经/心材譬喻大经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他以该利养、恭敬、名声而成为悦意的、志向圆满的；他以该利养、恭敬、名声而称赞自己，轻蔑他人：『我有利养、恭敬、名声，这些其他比丘是不知名的无能者。』他以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮，越过外皮后，切断枝叶，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子不了知心材，不了知肤材，不了知内皮，不了知外皮，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮，越过外皮后，切断枝叶，然后拿起来离开，认为：「这是心材。」凡应该被心材作为核心的，那个目标他将没经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他以该利养、恭敬、名声而成为悦意的、志向圆满的；他以该利养、恭敬、名声而称赞自己，轻蔑他人：『我有利养、恭敬、名声，这些其他比丘是不知名的无能者。』他以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的枝叶，以此到达终了。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的、志向圆满的；他以该戒具足而称赞自己，轻蔑他人：『我是持戒者、善法者，这些其他比丘是破戒者、恶法者。』他以该戒具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮后，切断外皮，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子不了知心材，不了知肤材，不了知内皮，不了知外皮，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮后，切断外皮，然后拿起来离开，认为：「这是心材。」凡应该被心材作为核心的，那个目标他将没经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的、志向圆满的；他以该戒具足而称赞自己，轻蔑他人：『我是持戒者、善法者，这些其他比丘是破戒者、恶法者。』他以该戒具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的外皮，以此到达终了。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的、志向圆满的；他以该定具足而称赞自己，轻蔑他人：『我是得定者、心一境者，这些其他比丘是不得定者、心散乱者。』他以该定具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断内皮，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子不了知心材，不了知肤材，不了知内皮，不了知外皮，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断内皮，然后拿起来离开，认为：「这是心材。」凡应该被心材作为核心的，那个目标他将没经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的、志向圆满的；他以该定具足而称赞自己，轻蔑他人：『我是得定者、心一境者，这些其他比丘是不定者、心散乱者。』他以该定具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的内皮，以此到达终了。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他不以该定具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达智见，他以该智见而成为悦意的、志向圆满的；他以该智见而称赞自己，轻蔑他人：『我是有知的，我住于看得见，这些其他比丘是无知的、他们住于看不见。』他以该智见具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子不了知心材，不了知肤材，不了知内皮，不了知外皮，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：「这是心材。」凡应该被心材作为核心的，那个目标他将没经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他不以该定具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达智见，他以该智见而成为悦意的、志向圆满的；他以该智见而称赞自己，轻蔑他人：『我是有知的，我住于看得见，这些其他比丘是无知的、他们住于看不见。』他以该智见具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的肤材，以此到达终了。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他不以该定具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达智见，他以该智见而成为悦意的，但非志向圆满的；他不以该智见而称赞自己，轻蔑他人，他不以该智见而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达非暂时解脱，比丘们！这是不可能的、没机会的：那位非暂时解脱的比丘衰退了。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子了知心材，了知肤材，了知内皮，了知外皮，了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：「这是心材。」凡应该被心材作为核心的，那个目标他将经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他不以该定具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达智见，他以该智见而成为悦意的，但非志向圆满的；他不以该智见而称赞自己，轻蔑他人，他不以该智见而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达非暂时解脱，比丘们！这是不可能的、没机会的：那位非暂时解脱的比丘衰退了。
    像这样，比丘们！这梵行不［以］利养、恭敬、名声为效益；不［以］戒具足为效益；不［以］定具足为效益；不［以］智见为效益，比丘们！这不动心解脱，比丘们！这是这梵行的目标，这是核心，这是完结。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    心材譬喻大经第九终了。
汉巴经文比对(庄春江作)：
    「使…生起」(abhinibbatteti)，智髻比丘长老英译为「取得；获得」(acquires)。按：《破斥犹豫》以「使生起」(uppādeti)解说。
    「看得见」(passaṃ)，智髻比丘长老英译为「看见」(seeing)。按：《破斥犹豫》说，「智见」指提婆达多的天眼与五神通，「看得见」指「识知任何细微色( sukhumaṃ rūpaṃ)，乃至看见泥鬼(paṃsupisācakampi)」。


中部30经/心材譬喻小经

中部30经/心材譬喻小经(譬喻品［3］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，宾额勒苟车婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，宾额勒苟车婆罗门对世尊这麽说：
    「乔达摩先生！凡这些团体的领导者，群众的老师，有名望的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末迦利瞿舍罗、阿夷多翅舍钦婆罗、浮陀迦旃延、散惹耶毗罗梨子、尼乾陀若提子，全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？」
    「够了！婆罗门！停止这个：『全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？』婆罗门！我将教导你法，你要听！你要好好作意，我要说了。」
    「是的，先生！」宾额勒苟车婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮，越过外皮后，切断枝叶，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子不了知心材，不了知肤材，不了知内皮，不了知外皮，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮，越过外皮后，切断枝叶，然后拿起来离开，认为：「这是心材。」凡应该被心材作为核心的，那个目标他将没经历。』
    又，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮后，切断外皮，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子不了知心材，不了知肤材，不了知内皮，不了知外皮，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮后，切断外皮，然后拿起来离开，认为：「这是心材。」凡应该被心材作为核心的，那个目标他将没经历。』
    又，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断内皮，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子不了知心材，不了知肤材，不了知内皮，不了知外皮，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断内皮，然后拿起来离开，认为：「这是心材。」凡应该被心材作为核心的，那个目标他将没经历。』
    又，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子不了知心材，不了知肤材，不了知内皮，不了知外皮，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：「这是心材。」凡应该被心材作为核心的，那个目标他将没经历。』
    又，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：『这是心材。』有眼的男子看见这样后会这麽说：『这位尊师男子了知心材，了知肤材，了知内皮，了知外皮，了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：「这是心材。」凡应该被心材作为核心的，那个目标他将经历。』
    同样的，婆罗门！这里，某人由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，他使利养、恭敬、名声生起，他以该利养、恭敬、名声而成为悦意的、志向圆满的；他以该利养、恭敬、名声而称赞自己，轻蔑他人：『我有利养、恭敬、名声，这些其他比丘是不知名的无能者。』他对其它比利养、恭敬、名声更优胜、更胜妙法的作证不产生意欲、不努力，成为行为染着的、怠慢的，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮，越过外皮后，切断枝叶，然后拿起来离开，认为：『这是心材。』凡应该被心材作为核心的，那个目标他将没经历，婆罗门！我说这个人就像那样。
    又，婆罗门！这里，某人由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人；他对其它比利养、恭敬、名声更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达戒具足，他以该戒具足而成为悦意的、志向圆满的；他以该戒具足而称赞自己，轻蔑他人：『我是持戒者、善法者，这些其他比丘是破戒者、恶法者。』他对其它比戒具足更优胜、更胜妙法的作证不产生意欲、不努力，成为行为染着的、怠慢的，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过内皮后，切断外皮，然后拿起来离开，认为：『这是心材。』凡应该被心材作为核心的，那个目标他将没经历，婆罗门！我说这个人就像那样。
    又，婆罗门！这里，某人由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人；他对其它比利养、恭敬、名声更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他对其它比戒具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达定具足，他以该定具足而成为悦意的，志向圆满的；他以该定具足而称赞自己，轻蔑他人：『我是得定者、心一境者，这些其他比丘是不得定者、心散乱者。』他对其它比定具足更优胜、更胜妙法的作证不产生意欲、不努力，成为行为染着的、怠慢的，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断内皮，然后拿起来离开，认为：『这是心材。』凡应该被心材作为核心的，那个目标他将没经历，婆罗门！我说这个人就像那样。
    又，婆罗门！这里，某人由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、……（中略）如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人；他对其它比利养、恭敬、名声更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他对其它比戒具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他对其它比定具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达智见，他以该智见而成为悦意的、志向圆满的；他以该智见称赞自己，轻蔑他人：『我是有知的，我住于看得见，这些其他比丘是无知的、他们住于看不见。』他对其它比智见更优胜、更胜妙法的作证不产生意欲、不努力，成为行为染着的、怠慢的，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：『这是心材。』凡应该被心材作为核心的，那个目标他将没经历，婆罗门！我说这个人就像那样。
    又，婆罗门！这里，某人由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，他使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人；他对其它比利养、恭敬、名声更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他对其它比戒具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他对其它比定具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达智见，他以智见而成为悦意的，但非志向圆满的；他不以该智见称赞自己，轻蔑他人，他对其它比智见更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的。
    而，婆罗门！什麽是比智见更优胜、更胜妙的法呢？婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以喜的褪去与住于平静、有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切无所有处的超越，进入后住于非想非非想处，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切非想非非想处的超越，进入后住于想受灭，以慧见后，［他的］诸烦恼被灭尽，婆罗门！这是比智见更优胜、更胜妙的法。婆罗门！这些是比智见更优胜、更胜妙的法。
    婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材，知道：『这是心材。』凡应该被心材作为核心的，那个目标他将经历，婆罗门！我说这个人就像那样。
    婆罗门！像这样，这梵行不［以］利养、恭敬、名声为效益；不［以］戒具足为效益；不［以］定具足为效益；不［以］智见为效益，婆罗门！这不动心解脱，婆罗门！这是这梵行的目标，这是核心，这是完结。」
    当这麽说时，宾额勒苟车婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    心材譬喻小经第十终了。
     譬喻品第三终了，其摄颂：
    名叫摩利亚帕辜那、阿哩得，在盲者的林园、满慈子的谈论、饵，
    ［陷阱］堆、名叫母象、象大［经］，心材譬喻、宾额勒苟车。
汉巴经文比对(庄春江作)：
    「使…生起、看得见(天眼)」，参看MN.29。


中部31经/牛角小经

4.双大品
中部31经/牛角小经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在那迪卡的砖屋中。
    当时，尊者阿那律、尊者难提、尊者金毗罗住在牛角沙罗树林园。
    那时，世尊在傍晚时，从独坐中出来，去牛角沙罗树林园。守林者看见世尊远远地走来。看见后，对世尊这麽说：
    「沙门！不要进入这林内，这里有三位善男子住于爱惜自己形色，不要打扰他们。」
    尊者阿那律听到守林者对世尊的谈话。听到后，对守林者这麽说：
    「守林者朋友！不要阻止世尊，我们的大师、世尊已到达。」
    那时，尊者阿那律去见尊者难提、尊者金毗罗。抵达后，对尊者难提、尊者金毗罗这麽说：
    「尊者们！出来吧！尊者们！出来吧！我们的大师、世尊已到达。」
    那时，尊者阿那律、尊者难提、尊者金毗罗出去见世尊后，一人领受世尊的钵与僧衣，一人设置座位，一人供给洗脚水。世尊在设置好的座位坐下，坐下后世尊洗脚。三位尊者向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿那律这麽说：
    「阿那律！你们是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我们不疲于托钵食物。」
    「又，阿那律！你们是否住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！我们确实住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「但，阿那律！你们怎样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！这里，我这麽想：『这确实是我的获得，确实是我的好获得：我与这样的同梵行者共住』大德！我对这些尊者公开与私下都现起慈身业、慈语业、慈意业。大德！我这麽想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是同一的。」
    尊者难提……（中略）尊者金毗罗对世尊这麽说：
    「大德！我这麽想：『这确实是我的获得，确实是我的好获得：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这麽想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是同一的。大德！我们这样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「阿那律！好！好！阿那律！你们是否住于不放逸、热心、自我努力？」
    「大德！我们确实住于不放逸、热心、自我努力。」
    「但，阿那律！你们怎样住于不放逸、热心、自我努力？」
    「大德！这里，凡我们第一位为了托钵从村落返回者，他设置座位，供给饮水、洗净水，供给剩余食物的钵。凡最后一位为了托钵从村落返回者，如果有剩余食物，如果他愿意，他食用，如果他不愿意，丢弃到少青草处，或使沈入到无小生物的水中。他收拾座位，收拾饮水、洗净水，［洗净后］收拾剩余食物的钵，打扫食堂。凡看见饮水瓮、洗净水瓮、澡瓮已缺已空者，他供给。如果他办不成，他以招手召唤同伴后，我们动手协助，大德！这样，我们以此缘不打破［禁］语。大德！但，每五天我们整个夜里共坐法谈。大德！我们这样住于不放逸、热心、自我努力。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有足以为圣者智见特质之过人法的证得、安乐住吗？」
    「大德！怎麽不呢？大德！这里，只要我们希望，我们从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，大德！这是当我们住于不放逸、热心、自我努力时，我们有足以为圣者智见特质之过人法的证得、安乐住。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有其它足以为圣者智见特质之过人法的证得、安乐住吗？」
    「大德！怎麽不呢？大德！这里，只要我们希望，我们以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，大德！对那个［先前］住处的超越，对那个［先前］住处的安息，我们有其它足以为圣者智见特质之过人法的证得、安乐住。」
    「阿那律！好！好！阿那律！但，对那个［先前］住处的超越，对那个［先前］住处的安息，你们有其它足以为圣者智见特质之过人法的证得、安乐住吗？」
    「大德！怎麽不呢？大德！这里，只要我们希望，我们以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，大德！对那个［先前］住处的超越，对那个［先前］住处的安息，我们有其它足以为圣者智见特质之过人法的证得、安乐住。」
    「阿那律！好！好！阿那律！但，对那个［先前］住处的超越，对那个［先前］住处的安息，你们有其它足以为圣者智见特质之过人法的证得、安乐住吗？」
    「大德！怎麽不呢？大德！这里，只要我们希望，我们以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，大德！对那个［先前］住处的超越，对那个［先前］住处的安息，我们有其它足以为圣者智见特质之过人法的证得、安乐住。」
    「阿那律！好！好！阿那律！但，对那个［先前］住处的超越，对那个［先前］住处的安息，你们有其它足以为圣者智见特质之过人法的证得、安乐住吗？」
    「大德！怎麽不呢？大德！这里，只要我们希望，我们以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，大德！对那个［先前］住处的超越，对那个［先前］住处的安息，我们有其它足以为圣者智见特质之过人法的证得、安乐住。」
    「阿那律！好！好！阿那律！但，对那个［先前］住处的超越，对那个［先前］住处的安息，你们有其它足以为圣者智见特质之过人法的证得、安乐住吗？」
    「大德！怎麽不呢？大德！这里，只要我们希望，我们以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，……（中略）以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，……（中略）以一切无所有处的超越，进入后住于非想非非想处，大德！对那个［先前］住处的超越，对那个［先前］住处的安息，我们有其它足以为圣者智见特质之过人法的证得、安乐住。」
    「阿那律！好！好！阿那律！但，对那个［先前］住处的超越，对那个［先前］住处的安息，你们有其它足以为圣者智见特质之过人法的证得、安乐住吗？」
    「大德！怎麽不呢？大德！这里，只要我们希望，我们以一切非想非非想处的超越，进入后住于想受灭，以慧看见后，我们的烦恼已被灭尽，大德！对那个［先前］住处的超越，对那个［先前］住处的安息，我们有其它足以为圣者智见特质之过人法的证得、安乐住。而，大德！我们不见有其它安乐住比这个安乐住更高、更胜妙的。」
    「阿那律！好！好！阿那律！没有其它安乐住比这个安乐住更高、更胜妙的。」
    那时，世尊以法说开示、劝导、鼓励尊者阿那律、尊者难提、尊者金毗罗，使之欢喜后，起座离开。
    那时，尊者阿那律、尊者难提、尊者金毗罗送世尊后返回，尊者难提与尊者金毗罗对尊者阿那律这麽说：
    「我们这麽告诉过尊者阿那律：『我们是这个与这个等至住处的利得者。』使尊者阿那律在世尊面前表明直到烦恼的尽灭吗？」
    「尊者们没这麽告诉过我：『我们是这个与这个等至住处的利得者。』但，我以心熟知心后，知道尊者们：『这些尊者是这个与这个等至住处的利得者。』天神们也告诉我这件事：『这些尊者是这个与这个等至住处的利得者。』［因此，］当问题被世尊询问时，我记说它。」
    那时，长敌对夜叉去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，长敌对夜叉对世尊这麽说：
    「大德！这确实是跋耆人的获得，确实是跋耆人的好获得，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    听到长敌对夜叉的声音后，诸地居天也发声道：
    「先生！这确实是跋耆人的获得，确实是跋耆人的好获得，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    听到诸地居天的声音后，四大天王之诸天……（中略）三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天……（中略）梵众天诸天发声道：
    「先生！这确实是跋耆人的获得，确实是跋耆人的好获得，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    像这样，在那刹那，(在那顷刻，)在那片刻，那些尊者被知道直到梵天世界。
    「正是这样，长！正是这样，长！长！凡这三位善男子从在家出家成为非家生活的家族，如果有净信心地回忆这三位善男子，则对那个家族有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的家族圈，如果有净信心地回忆这三位善男子，则对那个家族圈有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的村落，如果有净信心地回忆这三位善男子，则对那个村落有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的城镇，如果有净信心地回忆这三位善男子，则对那个城镇有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的城市，如果有净信心地回忆这三位善男子，则对那个城市有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的国家，如果有净信心地回忆这三位善男子，则对那个国家有长久的利益与安乐，长！如果所有刹帝利有净信心地回忆这三位善男子，则对所有刹帝利有长久的利益与安乐，长！如果所有婆罗门……（中略）如果所有毗舍……（中略）如果所有首陀罗有净信心地回忆这三位善男子，则对所有首陀罗有长久的利益与安乐，如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代有净信心地回忆这三位善男子，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代有长久的利益与安乐，看！长！这三位善男子是多麽为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐的行者啊！」
    这就是世尊所说，悦意的长敌对夜叉欢喜世尊所说。
    牛角小经第一终了。
汉巴经文比对(庄春江作)：
    「长鬼天(MA.185)」，南传作「长敌对夜叉」(dīgho parajano yakkho )，智髻比丘长老英译照录原文。按：《破斥犹豫》说，这位就是DN.32「达地木柯、玛尼、玛尼哇勒、长，还连同谢力色葛。」中的那位「长」夜叉，是28位夜叉将军中的一位天王(devarājā)。
    「家族圈」(kulaparivaṭṭā)，智髻比丘长老英译为「氏族的随从人员」(the retinue of the clan)。


中部32经/牛角大经

中部32经/牛角大经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在牛角沙罗树林园，与众多有名的上座弟子在一起：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者阿那律、尊者离婆多、尊者阿难，以及其他有名的上座弟子在一起。
    那时，尊者大目犍连在傍晚时，从独坐中出来，去见尊者大迦叶。抵达后，对尊者大迦叶这麽说：
    「大迦叶学友！让我们为了法的听闻去见尊者舍利弗。」
    「是的，学友！」尊者大迦叶回答尊者大目犍连。
    那时，尊者大目犍连、尊者大迦叶、尊者阿那律为了法的听闻去见尊者舍利弗。尊者阿难看见尊者大目犍连、尊者大迦叶、尊者阿那律为了法的听闻去见尊者舍利弗。看见后，去见尊者离婆多。抵达后，对尊者离婆多这麽说：
    「离婆多学友！那些善人为了法的听闻去见尊者舍利弗，离婆多学友！让我们［也］为了法的听闻去见尊者舍利弗。」
    「是的，学友！」尊者离婆多回答尊者阿难。
    那时，尊者离婆多与尊者阿难为了法的听闻去见尊者舍利弗。
    那时，尊者舍利弗看见尊者离婆多与尊者阿难远远地走来。看见后，对尊者阿难这麽说：
    「来！尊者阿难！欢迎！世尊的侍者、世尊的近侍尊者阿难！阿难学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿难学友！怎样的比丘能辉耀沙罗树林园呢？」
    「舍利弗学友！这里，比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，他以圆满、连贯的文句对四众教导为了根绝烦恼潜在趋势的法。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这麽说时，尊者舍利弗对尊者离婆多这麽说：
    「离婆多学友！尊者阿难如自己的辩才解答了，现在，我们问尊者离婆多：『离婆多学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，离婆多学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘是乐于独坐者、爱好独坐者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这麽说时，尊者舍利弗对尊者阿那律这麽说：
    「阿那律学友！尊者离婆多如自己的辩才解答了，现在，我们问尊者阿那律：『阿那律学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘以清净、超越人的天眼观察千世界，舍利弗学友！犹如有眼的男子到最高楼上能观察千轮辋的圆相，同样的，舍利弗学友！比丘以清净、超越人的天眼观察千世界。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这麽说时，尊者舍利弗对尊者大迦叶这麽说：
    「大迦叶学友！尊者阿那律如自己的辩才解答了，现在，我们问尊者大迦叶：『大迦叶学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，大迦叶学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，并且是对吃钵食状态称赞者；自己是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；自己是持三衣者，并且是对持三衣状态称赞者；自己是少欲者，并且是对少欲称赞者；自己是知足者，并且是对知足称赞者；自己是独住者，并且是对独住称赞者；自己是离群众者，并且是对离群众称赞者；自己是活力已被发动者，并且是对活力激发称赞者；自己是戒具足者，并且是对戒具足称赞者；自己是定具足者，并且是对定具足称赞者；自己是慧具足者，并且是对慧具足称赞者；自己是解脱具足者，并且是对解脱具足称赞者；自己是解脱智见具足者，并且是对解脱智见具足称赞者。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这麽说时，尊者舍利弗对尊者大目犍连这麽说：
    「目犍连学友！尊者大迦叶如自己的辩才解答了，现在，我们问尊者大目犍连：『目犍连学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，目犍连学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，两位比丘说阿毗达磨之论，他们互相问答，当互相问答时，他们回答不中断，他们的谈论是依法进行的。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    那时，尊者大目犍连对尊者舍利弗这麽说：
    「舍利弗学友！我们全如自己的辩才解答了，现在，我们问尊者舍利弗：『舍利弗学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，舍利弗学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「目犍连学友！这里，比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在中午时他希望要住的等至住处，在中午时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处，目犍连学友！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；中午时他希望穿哪套衣服，中午时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，目犍连学友！比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在中午时他希望要住的等至住处，在中午时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。目犍连学友！这样的比丘能辉耀沙罗树林园。」
    那时，尊者舍利弗对那些尊者这麽说：
    「学友们！我们全如自己的辩才解答了，学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」那些尊者回答尊者舍利弗。
    那时，那些尊者去见世尊。抵达后，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！我看见尊者离婆多与尊者阿难远远地走来。看见后，对尊者阿难这麽说：『来！尊者阿难！欢迎！世尊的侍者、世尊的近侍尊者阿难！阿难学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿难学友！怎样的比丘能辉耀沙罗树林园呢？』大德！当这麽说时，尊者阿难对我这麽说：『舍利弗学友！这里，比丘是多闻者、所听闻的忆持者、……（中略）他以圆满的字句、连贯的语句对四众教导为了根绝烦恼潜在趋势的法。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如阿难那样回答时，会是正确地回答，舍利弗！因为阿难是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，他以圆满的字句、连贯的语句对四众教导为了根绝烦恼潜在趋势的法。」
    「大德！当这麽说时，我对尊者离婆多这麽说：『离婆多学友！尊者阿难如自己的辩才解答了，现在，我们问尊者离婆多：「离婆多学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，离婆多学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这麽说时，尊者离婆多对我这麽说：『舍利弗学友！这里，比丘是乐于独坐者、爱好独坐者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如离婆多那样回答时，会是正确地回答，舍利弗！因为离婆多是乐于独坐者、爱好独坐者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。」
    「大德！当这麽说时，我对尊者阿那律这麽说：『阿那律学友！尊者离婆多如自己的辩才解答了，现在，我们问尊者阿那律：「阿那律学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这麽说时，尊者阿那律对我这麽说：『舍利弗学友！这里，比丘以清净、超越人的天眼观察千世界，舍利弗学友！犹如有眼的男子……（中略）舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如阿那律那样回答时，会是正确地回答，舍利弗！因为阿那律以清净、超越人的天眼观察千世界。」
    「大德！当这麽说时，我对尊者大迦叶这麽说：『大迦叶学友！尊者阿那律如自己的辩才解答了，现在，我们问尊者大迦叶：「大迦叶学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，大迦叶学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这麽说时，尊者大迦叶对我这麽说：『舍利弗学友！这里，比丘自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，……（中略）自己是穿粪扫衣者，……（中略）自己是持三衣者，……（中略）自己是少欲者，……（中略）自己是知足者，……（中略）自己是独住者，……（中略）自己是离群众者，……（中略）自己是活力已被发动者，……（中略）自己是戒具足者，……（中略）自己是定具足者，……（中略）自己是慧具足者，……（中略）自己是解脱具足者，……（中略）自己是解脱智见具足者，并且是对解脱智见具足称赞者。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如大迦叶那样回答时，会是正确地回答，舍利弗！因为大迦叶自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，并且是对吃钵食状态称赞者；自己是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；自己是持三衣者，并且是对持三衣状态称赞者；自己是少欲者，并且是对少欲称赞者；自己是知足者，并且是对知足称赞者；自己是独住者，并且是对独住称赞者；自己是离群众者，并且是对离群众称赞者；自己是活力已被发动者，并且是对活力激发称赞者；自己是戒具足者，并且是对戒具足称赞者；自己是定具足者，并且是对定具足称赞者；自己是慧具足者，并且是对慧具足称赞者；自己是解脱具足者，并且是对解脱具足称赞者；自己是解脱智见具足者，并且是对解脱智见具足称赞者。」
    「大德！当这麽说时，我对尊者目犍连这麽说：『目犍连学友！尊者大迦叶如自己的辩才解答了，现在，我们问尊者大目犍连：「目犍连学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，目犍连学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这麽说时，尊者大目犍连对我这麽说：『舍利弗学友！这里，两位比丘说阿毗达磨之论，他们互相问答，当互相问答时，他们回答不中断，他们的谈论是依法进行的。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如目犍连样回答时，会是正确地回答，舍利弗！因为目犍连是说法者。」
    当这麽说时，尊者大目犍连对世尊这麽说：
    「大德！那时，我对尊者舍利弗这麽说：『舍利弗学友！我们全如自己的辩才解答了，现在，我们问尊者舍利弗：「舍利弗学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，舍利弗学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这麽说时，尊者舍利弗对我这麽说：『目犍连学友！这里，比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在中午时他希望要住的等至住处，在中午时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处，目犍连学友！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；中午时他希望穿哪套衣服，中午时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，目犍连学友！比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在中午时他希望要住的等至住处，在中午时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。目犍连学友！这样的比丘能辉耀沙罗树林园。』」
    「目犍连！好！好！如舍利弗样回答时，会是正确地回答，目犍连！因为舍利弗自在地转起心，舍利弗不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在中午时他希望要住的等至住处，在中午时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。」
    当这麽说时，尊者舍利弗对世尊这麽说：
    「大德！谁的被善说了呢？」
    「比丘们！这一切都被你们的法门善说，但你们也听我说，沙罗树林园能被这样形色的比丘辉耀：舍利弗！这里，比丘从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后：『只要我的心没以不执取而从诸烦恼解脱，我将不打破这盘腿！』舍利弗！这样的比丘能辉耀沙罗树林园。」
    这就是世尊所说，悦意的那些尊者欢喜世尊所说。
    牛角大经第二终了。
汉巴经文比对(庄春江作)：
    「起发(MA.184)」，南传作「能辉耀」(sobheyyāti，另译为「能照耀；能使光彩；能发光」)，智髻比丘长老英译为「能照亮」(could illuminate)。
    「随所知(MA.184)」，南传作「如自己的辩才」(yathāsakaṃ paṭibhānaṃ，另译为「如自己的顿才」)，菩提比丘长老英译为「根据自己的灵感」(according to his own inspiration)，并解说，这个成语也可以译成「根据自己的直觉(intuition)；~想法(ideal)；~能力(capacity)」，智髻比丘长老原译为「如他想到的」(as it occurs to him)。按：《破斥犹豫》对此句的解读未作解说。
    「轮辋的圆相」(nemimaṇḍalānaṃ)，智髻比丘长老英译为「轮辋；轮框；轮圈」(wheel-rims)。
    「进行的」(pavattinī，另译为「使好转的；推进者」)，智髻比丘长老英译为「运行」(rolls on)。


中部33经/牧牛者大经

中部33经/牧牛者大经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！具备十一支的牧牛者不能守护、增殖牛群，哪十一个呢？比丘们！这里，牧牛者不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包紮者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者不能守护、增殖牛群。同样的，比丘们！具备十一法的比丘不能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包紮者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样不是色的知者呢？比丘们！这里，比丘不如实了知：『凡任何色、一切色是四大及四大之所造色。』比丘们！这样，比丘不是色的知者。
    比丘们！比丘怎样不是特相的善巧者呢？比丘们！这里，比丘不如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘不是特相的善巧者。
    比丘们！比丘怎样不是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！这样，比丘不是蝇卵的去除者。
    比丘们！比丘怎样不是伤口的包紮者呢？比丘们！这里，比丘以眼见色后，成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他不依其自制而行动，不保护眼根，不在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识知法后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他不依其自制而行动，不保护意根，不在意根上达到自制，比丘们！这样，比丘不是伤口的包紮者。
    比丘们！比丘怎样不是烟的治疗者呢？比丘们！这里，比丘不是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘不是烟的治疗者。
    比丘们！比丘怎样不知浅滩渡场呢？比丘们！这里，比丘［不］经常到那些多闻者、通晓阿含者、持法者、持律者、持论母者之比丘那里后，不询问、不遍问：『大德！这是为什麽？其道理是什麽？』那些尊者们不对他开显未开显的、阐明未阐明的、在种种怀疑的法上不排除疑惑，比丘们！这样，比丘不知浅滩渡场。
    比丘们！比丘怎样不知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘不得义的信受、不得法的信受、不得伴随法的欣悦，比丘们！这样，比丘不知所喝的。
    比丘们！比丘怎样不知路径呢？比丘们！这里，比丘不如实了知八支圣道，比丘们！这样，比丘不知路径的。
    比丘们！比丘怎样不是牧场的善巧者呢？比丘们！这里，比丘不如实了知四念住，比丘们！这样，比丘不是牧场的善巧者。
    比丘们！比丘怎样是不留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上不知适量，比丘们！这样，比丘是不留残余的挤牛乳者。
    比丘们！比丘怎样不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地不表现慈身业、公开地与私下地不表现慈语业、公开地与私下地不表现慈意业，比丘们！这样，比丘不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！具备十一支的牧牛者能守护、增殖牛群，哪十一个呢？比丘们！这里，牧牛者是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包紮者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者能守护、增殖牛群。同样的，比丘们！具备十一法的比丘能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包紮者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样是色的知者呢？比丘们！这里，比丘如实了知：『凡任何色、一切色是四大及四大之所造色。』比丘们！这样，比丘是色的知者。
    比丘们！比丘怎样是特相的善巧者呢？比丘们！这里，比丘如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘是特相的善巧者。
    比丘们！比丘怎样是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这样，比丘是蝇卵的去除者。
    比丘们！比丘怎样是伤口的包紮者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是伤口的包紮者。
    比丘们！比丘怎样是烟的治疗者呢？比丘们！这里，比丘是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘是烟的治疗者。
    比丘们！比丘怎样知浅滩渡场呢？比丘们！这里，比丘经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，询问、遍问：『大德！这是为什麽？其道理是什麽？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，比丘们！这样，比丘知浅滩渡场。
    比丘们！比丘怎样知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘得义的信受、得法的信受、得伴随法的欣悦，比丘们！这样，比丘知所喝的。
    比丘们！比丘怎样知路径呢？比丘们！这里，比丘如实了知八支圣道，比丘们！这样，比丘知路径的。
    比丘们！比丘怎样是牧场的善巧者呢？比丘们！这里，比丘如实了知四念住，比丘们！这样，比丘是牧场的善巧者。
    比丘们！比丘怎样是留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上知适量，比丘们！这样，比丘是留残余的挤牛乳者。
    比丘们！比丘怎样是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地表现慈身业、公开地与私下地表现慈语业、公开地与私下地表现慈意业，比丘们！这样，比丘是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    牧牛者大经第三终了。
汉巴经文比对(庄春江作)：
    「不知相(SA.1249)；不解其相(AA.49.1)」，南传作「不是特相的善巧者」(na lakkhaṇakusalo hoti)，智髻比丘长老英译为「不熟练于特性」(is unskilled in characteristics)。按：「特相的善巧者」(lakkhaṇakusalo)，另译为「占相术的善巧者」。
    「不能起烟(SA.1249)；不随时放烟(AA.49.1)」，南传作「不是烟的治疗者」(na dhūmaṃ kattā hoti)，智髻比丘长老英译为「他怠忽烟燻清理棚子」(he fails to smoke out the sheds)。
    「事业是{过}［愚?］相(SA.1249)；行愚(AA.49.1)」，南传作「愚者有行为的特相」(kammalakkhaṇo bālo，另译为「愚者有业特相；愚者有业相」)，智髻比丘长老英译为「愚者以他的行为具有特徵」(A fool is characterised by his actions)。按：DA.199等说明了三种愚者之相。


中部34经/牧牛者小经

中部34经/牧牛者小经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在跋耆的乌迦支罗恒河边。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！从前，摩揭陀国的劣慧之类牧牛者，在雨季最后一个月的秋天时，不观察恒河边的此岸，不观察恒河边的彼岸，然后就从非浅滩渡场渡牛群到北岸的善毗提诃。比丘们！那时，牛群在恒河中被水流围成圆圈后，就在那里来到不幸与厄运，那是什麽原因呢？比丘们！因为，像这样，那位摩揭陀国的劣慧之类牧牛者，在雨季的最后一个月的秋天时，不观察恒河边的此岸，不观察恒河边的彼岸，然后就从非浅滩渡场渡牛群到北岸的善毗提诃。同样的，比丘们！凡任何对这世间是不善巧的、对其他世间是不善巧的、对魔之领域是不善巧的、对非魔之领域是不善巧的、对死之领域是不善巧的、对不死之领域是不善巧的沙门、婆罗门，那些想应该听闻、应该相信他们者，那将对他们有长久的不利与苦。
    比丘们！从前，摩揭陀国的有慧之类牧牛者，在雨季最后一个月的秋天时，观察恒河边的此岸，观察恒河边的彼岸，然后就从浅滩渡场渡牛群到北岸的善毗提诃。首先，他渡那些公牛、牛父、领导牛群，牠们横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡强壮的牛群、能被调御的牛群，牠们也横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡公子牛群、母子牛群，牠们也横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡小牛群、消瘦无力者，牠们也横着切断恒河水流后，平安地走到彼岸。比丘们！先前，在那个时候，有刚出生幼小的子牛依母牛叫声被飘浮着，牠也横着切断恒河水流后，平安地走到彼岸，那是什麽原因呢？比丘们！因为，像这样，那位摩揭陀国的有慧之类牧牛者，在雨季的最后一个月的秋天时，观察恒河边的此岸，观察恒河边的彼岸，然后就从浅滩渡场渡牛群到北岸的善毗提诃。同样的，比丘们！凡任何对这世间是善巧的、对其他世间是善巧的、对魔之领域是善巧的、对非魔之领域是善巧的、对死之领域是善巧的、对不死之领域是善巧的沙门、婆罗门，那些想应该听闻、应该相信他们者，那将对他们有长久的利益与安乐。
    比丘们！犹如那些公牛、牛父、领导牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘们，他们横着切断恶魔水流后，已平安地到达彼岸。
    比丘们！犹如那些强壮的牛群、能被调御的牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那些公子牛群、母子牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那些小牛群、消瘦无力者横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那刚出生幼小的子牛依着母牛叫声被飘浮着横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些随法行、随信行的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    又，比丘们！我对这世间是善巧的、对其他世间是善巧的、对魔之领域是善巧的、对非魔之领域是善巧的、对死之领域是善巧的、对不死之领域是善巧的，比丘们！那些想应该听闻、应该相信我者，那将对他们有长久的利益与安乐。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「这世间、其他世间，被知者善说明，
      不论被恶魔所到达者，或未被死神所到达者。
      证知一切世间后，通往不死之门，
      已被知解的正觉者打开，经此，涅槃能被安稳地到达。
      波旬的水流已被切断，已碎破、已破坏，
      比丘们！大大地欣悦吧！你们已安稳地到达。」
    牧牛者小经第四终了。
汉巴经文比对(庄春江作)：
    「善毗提诃」(suvidehānaṃ)，智髻比丘长老英译为「在毗提诃国」(in the Videhan country)。按：「毗提诃」(videha)为摩揭陀国北方的古国，以恒河与之为邻。


中部35经/萨遮迦小经

中部35经/萨遮迦小经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，辩论家、贤智的演说者、众人公认有德行之尼乾陀的儿子萨遮迦居住在毗舍离，他在毗舍离集会处说这样的话：
    「我不见那沙门或婆罗门，团体的领导者，群众的老师，即使自称阿罗汉者、遍正觉者，凡与我从事辩论者，不会震动、发抖、颤抖，不会从腋下流汗者，如果无意识的柱子也能与我从事辩论，它与我从事辩论也会震动、发抖、颤抖，会从腋下流汗，何况说是人！」
    那时，尊者阿说示在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。
    当尼乾陀的儿子萨遮迦在毗舍离徒步散步、徘徊时，看见尊者阿说示远远地走来。看见后，就去见尊者阿说示。抵达后，与尊者阿说示相互欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，尼乾陀的儿子萨遮迦对尊者阿说示这麽说：
    「阿说示先生！沙门乔达摩如何教导弟子呢？沙门乔达摩的教诫又如何在弟子身上经常呈现呢？」
    「阿其威色那！世尊这麽教导弟子，又，世尊的教诫在弟子身上这麽经常呈现：『比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；比丘们！色是无我，受是无我，想是无我，行是无我，识是无我；一切行是无常的，一切法是无我。』阿其威色那！世尊这麽教导弟子，又，世尊的教诫在弟子身上这麽经常呈现。」
    「阿说示先生！凡我们听到沙门乔达摩这麽说，实在听到了难听的，或许什麽时候我们能与那位乔达摩尊师会面，或许能有些交谈，或许因此我们要使之从那邪恶的恶见远离。」
    而当时，有五百位离车族人以某些必须作的事而在集会所集会。
    那时，尼乾陀的儿子萨遮迦去见那些离车族人。抵达后，对那些离车族人这麽说：
    「离车族的诸位先生！请你们出来吧！离车族的诸位先生！请你们出来吧！今天，将有我与沙门乔达摩的交谈，如果沙门乔达摩对我这样立论，就如被其中一位有名的弟子，名叫阿说示比丘对我立论那样，犹如有力气的男子抓住长毛公山羊的身毛后，能被他拉来、拉去、拉着转，同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的酿酒人，投大酒筛篮入深水池，抓住一端后，能被他拉来、拉去、拉着转，同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的滤酒人，抓住毛筛一端后，能被他筛除、筛落、打落，同样的，沙门乔达摩将被我以辩论筛除、筛落、打落，犹如六十岁的象，跳入深莲花池后，玩名叫麻洗的游戏，同样的，我将与沙门乔达摩玩我想的麻洗游戏。
    离车族的诸位先生！请你们出来吧！离车族的诸位先生！请你们出来吧！今天，将有我与沙门乔达摩的互相对话谈论。」
    在那里，一些离车族人这麽说：
    「谁是能破尼乾陀的儿子萨遮迦之论的沙门乔达摩？然而，尼乾陀的儿子萨遮迦必将破沙门乔达摩之论。」
    一些离车族人这麽说：
    「谁是那能破世尊之论的尼乾陀的儿子萨遮迦？然而，世尊必将破尼乾陀的儿子萨遮迦之论。」
    那时，尼乾陀的儿子萨遮迦被五百位离车族人跟随，去大林重阁讲堂。
    当时，众多比丘在露天处经行。
    那时，尼乾陀的儿子萨遮迦去见那些比丘。抵达后，对那些比丘这麽说：
    「先生！那位乔达摩尊师现在住在哪里？我们要见乔达摩尊师。」
    「阿其威色那！世尊进入这大林后，坐在某棵树下作中午的休息。」
    那时，尼乾陀的儿子萨遮迦与一大群离车族人一起进入大林后，去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。那些离车族人一些向世尊问讯后，在一旁坐下；一些与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前告知姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这麽说：
    「我想问乔达摩尊师一点［问题］，如果乔达摩尊师允许为我的问题作解答的话。」
    「阿其威色那！请你问所有你想问的问题。」
    「乔达摩尊师如何教导弟子呢？乔达摩尊师的教诫又如何在弟子身上经常呈现呢？」
    「阿其威色那！我这麽教导弟子，又，我的教诫在弟子身上这麽经常呈现：『比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；比丘们！色是无我，受是无我，想是无我，行是无我，识是无我；一切行是无常的，一切法是无我。』阿其威色那！我这麽教导弟子，又，我的教诫在弟子身上这麽经常呈现。」
    「乔达摩先生！有个譬喻出现在我的心中。」
    「阿其威色那！请你说出来。」世尊说。
    「乔达摩先生！犹如当任何种子类、草木类来到成长、增长、扩展时，一切都依止于土地后，住立于土地后，这样，这些种子类、草木类达成增长、成长、成熟，又，乔达摩先生！犹如当任何以力量所作的工作被作时，它们一切都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作，同样的，乔达摩先生！色性之个人，住立于色之后，产出福或非福；受性之个人，住立于受之后，产出福或非福；想性之个人，住立于想之后，产出福或非福；行性之个人，住立于行之后，产出福或非福；识性之个人，住立于识之后，产出福或非福。」
    「阿其威色那！你岂不这麽说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』吗？」
    「乔达摩先生！我确实这麽说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』大众也都这样［说］。」
    「阿其威色那！大众与你何干？阿其威色那！来吧！请你说明自己的论说。」
    「乔达摩先生！我确实这麽说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』」
    「那样的话，阿其威色那！就这情况我要反问你，就依你认为妥当的来回答。阿其威色那！你怎麽想：刹帝利灌顶王会在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子吗？」
    「乔达摩先生！刹帝利灌顶王会在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子。
    乔达摩先生！即使对这些团体、群众，如跋耆族、末罗族在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，更何况刹帝利灌顶王，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子呢？乔达摩先生！他会行使，他应该行使。」
    「阿其威色那！你怎麽想：当你这麽说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    当这麽说时，尼乾陀的儿子萨遮迦变得沈默了。
    第二次，世尊对尼乾陀的儿子萨遮迦这麽说：
    「阿其威色那！你怎麽想：当你这麽说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    第二次，尼乾陀的儿子萨遮迦变得沈默了。
    那时，世尊对尼乾陀的儿子萨遮迦这麽说：
    「阿其威色那！现在请你回答，现在不是你变得沈默的时候，阿其威色那！凡任何有理由的问题被如来问到第三次不回答者，就在此处头裂成七片。」
    当时，金刚手夜叉拿起燃烧的、灼热的、炽热的铁金刚杵后，站在尼乾陀的儿子萨遮迦的上空，心想：
    「如果这位尼乾陀的儿子萨遮迦，对有理由的问题被世尊问到第三次不回答，就在此处我将打裂［他的］头成七片。」
    那时，世尊与尼乾陀的儿子萨遮迦都看见金刚手夜叉。
    那时，害怕、惊慌、身毛竖立的尼乾陀的儿子萨遮迦求世尊为救护，求世尊为庇护，求世尊为归依，对世尊这麽说：
    「乔达摩尊师！请你问我吧，我将会回答。」
    「阿其威色那！你怎麽想：当你这麽说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    「不，乔达摩先生！」
    「阿其威色那！请你作意啊，阿其威色那！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。
    阿其威色那！你怎麽想：当你这麽说：『受是我的真我』时，你在那受上行使权利：我的受要是这样，我的受不要是这样了吗？」
    「不，乔达摩先生！」
    「阿其威色那！请你作意啊，阿其威色那！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。
    阿其威色那！你怎麽想：当你这麽说：『想是我的真我』时，你在那想上行使权利：我的想要是这样，我的想不要是这样了吗？」
    「不，乔达摩先生！」
    「阿其威色那！请你作意啊，阿其威色那！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。
    阿其威色那！你怎麽想：当你这麽说：『行是我的真我』时，你在那行上行使权利：我的行要是这样，我的行不要是这样了吗？」
    「不，乔达摩先生！」
    「阿其威色那！请你作意啊，阿其威色那！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。
    阿其威色那！你怎麽想：当你这麽说：『识是我的真我』时，你在那识上行使权利：我的识要是这样，我的识不要是这样了吗？」
    「不，乔达摩先生！」
    「阿其威色那！请你作意啊，阿其威色那！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。
    阿其威色那！你怎麽想：色是常的，或是无常的呢？」
    「无常的，乔达摩先生！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，乔达摩先生！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，乔达摩先生！」
    「阿其威色那！你怎麽想：受……（中略）想……（中略）行……（中略）阿其威色那！你怎麽想：识是常的，或是无常的呢？」
    「无常的，乔达摩先生！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，乔达摩先生！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，乔达摩先生！」
    「阿其威色那！你怎麽想：凡执着苦、陷入苦、取着苦、认为苦为『这是我的，我是这个，这是我的真我』者，也能遍知自身的苦、能住于苦的灭尽吗？」
    「怎麽能呢？乔达摩先生！这确实不能，乔达摩先生！」
    「阿其威色那！你怎麽想：当存在这样时，你岂不执着苦、陷入苦、取着苦、认为苦为『这是我的，我是这个，这是我的真我』吗？」
    「我怎麽能不呢？乔达摩先生！正是这样，乔达摩先生！」
    「阿其威色那！犹如男子欲求心材，找寻心材，遍求心材，如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未抽芽结果实的大芭蕉树干，他立刻切断根部，切断根部后切断顶部，切断顶部后剥开芭蕉叶鞘［层层包卷］的［假］茎，在那里，当剥开芭蕉叶鞘［层层包卷］的［假］茎时，他连肤材都得不到，哪有心材呢？同样的，阿其威色那！在自己的论说上被我审问、质问、追究时，你成为空的、空虚的、违反的。
    而，阿其威色那！这确实是你在毗舍离集会处所说的话：『我不见那沙门或婆罗门，团体的领导者，群众的老师，即使自称阿罗汉者、遍正觉者，凡与我从事辩论，不会震动、发抖、颤抖，不会从腋下流汗者，如果无意识的柱子也能与我从事辩论，它与我从事辩论也会震动、发抖、颤抖，会从腋下流汗，何况说是人！』而，阿其威色那！你的前额已流出一些汗滴，湿透上衣后，滴落在地上，但，阿其威色那！现在我的身上没有汗。」
    这样，世尊在那群众前敞开金色的身体。
    当这麽说时，尼乾陀的儿子萨遮迦变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，离车人的儿子督姆卡看见了尼乾陀的儿子萨遮迦变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐后，对世尊这麽说：
    「世尊！有个譬喻出现在我的心中。」
    「督姆卡！请你说出来。」世尊说。
    「大德！犹如在村落或城镇不远处的莲花池，那里会有蟹。
    大德！那时，许多男孩或女孩从那村落或城镇走出来后，会去那莲花池。抵达后，入那莲花池，然后从水中抓起蟹后，会住立在乾地上。
    大德！每当蟹脚一伸出，那些男孩或女孩会以木棒或石头切断、砸裂、破坏它，这样，大德！全部的脚都被切断、砸裂、破坏的蟹不能再入［莲花池］，如之前一样，同样的，大德！尼乾陀的儿子萨遮迦所有的歪曲、相违、犹豫，那些全都被世尊切断、砸裂、破坏，现在，大德！尼乾陀的儿子萨遮迦不能再以想要论说就接近世尊了。」
    当这麽说时，尼乾陀的儿子萨遮迦对督姆卡这麽说：
    「督姆卡！你等一等，督姆卡！你等一等，我们不与你交谈，这里，我们与乔达摩先生交谈。」
    「乔达摩先生！继续我们以及个个沙门、婆罗门的谈话，闲聊而已，我想。
    但，什麽情形是实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上而不仰赖他人之乔达摩先生的弟子？」
    「阿其威色那！这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，我的弟子以正确之慧这样如实看所有色：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……（中略）凡任何想，……（中略）凡任何行，……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，我的弟子以正确之慧这样如实看所有识：『这不是我的，我不是这个，这不是我的真我。』
    阿其威色那！这个情形是实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上而不仰赖他人之我的弟子。」
    「而，乔达摩先生！什麽情形是烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘？」
    「阿其威色那！这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，比丘以正确之慧这样如实看所有色：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受，……（中略）凡任何想，……（中略）凡任何行，……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，比丘以正确之慧这样如实看所有识：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    阿其威色那！这个情形是烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。
    阿其威色那！这样心解脱的比丘有三种无上的具备：见无上、道迹无上、解脱无上。
    阿其威色那！这样心解脱的比丘仍恭敬、尊重、尊敬、崇敬如来：那位已觉的世尊教导为了觉的法；那位已调御的世尊教导为了调御的法；那位寂静的世尊教导为了止(舍摩他)的法；那位已度脱的世尊教导为了度脱的法；那位已般涅槃的世尊教导为了般涅槃的法。」
    当这麽说时，尼乾陀的儿子萨遮迦对世尊这麽说：
    「乔达摩先生！我们实在厚颜、大胆，想能以辩论攻击乔达摩尊师。
    乔达摩先生！对人来说，攻击发情的象可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！对人来说，攻击已燃烧的火团可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！对人来说，攻击猛毒的蛇可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！我们实在厚颜、大胆，想能以辩论攻击乔达摩尊师。
    请乔达摩尊师与比丘僧团一起同意明天我的饮食［供养］。」
    世尊以沈默同意了。
    那时，尼乾陀的儿子萨遮迦知道世尊同意后，召唤那些离车族人：
    「离车族诸位先生！请听我的，明天沙门乔达摩与比丘僧团一起已被我邀请，这里，你们可以为我带任何你们想会是适当的来。」
    那时，那夜过后，那些离车族人为尼乾陀的儿子萨遮迦带来五百锅乳粥之供养食物。
    那时，尼乾陀的儿子在自己的园林里准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，去尼乾陀的儿子萨遮迦的园林。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，尼乾陀的儿子萨遮迦亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，尼乾陀的儿子萨遮迦取某个低矮坐具后，在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这麽说：
    「乔达摩先生！凡此福德与福德地之布施者，愿那布施者有安乐。」
    「阿其威色那！凡像［你］这样未离贪、未离瞋、未离痴来受供养者，［离车族人之］布施者将有；阿其威色那！凡像我这样离贪、离瞋、离痴来受供养者，你将有。」
    萨遮迦小经第五终了。
汉巴经文比对(庄春江作)：
    「阿湿波誓(SA.110)；马师(AA)」，南传作「阿说示」(assaji，另译为「马胜」)，就是那位以仪态庄严着称，并因此而成为尊者舍利弗跟随佛陀出家因缘的尊者。
    「火种(SA.110)」，南传音译作「阿其威色那」(aggivessana)，其中，「阿其」(aggi)即是「火」的意思，这是「尼乾陀子萨遮迦」(saccako nigaṇṭhaputto，北传SA.110译作「萨遮尼揵子」，AA.37.10译作「尼健子」)的姓。
    「离车」(licchavi)，即住在毗舍离地区的离车族人。
    「洗其身体……(SA.110)」，南传作「玩名叫麻洗的游戏」，「麻洗」(sāṇadhovika)，智髻比丘长老英译为「麻-洗」(hemp-washing)，菩提比丘长老解说，这是一种大象学人以麻捆打水的喷水游戏(按：《破斥犹豫》有人们如何玩的解说)。
    「色是我人(SA.110)」，南传作「色性之个人」(rūpattāyaṃ purisapuggalo)，智髻比丘长老英译为「有物质色为自我之人」(a person has material form as self)。按：「个人」(purisapuggala，直译为「补特伽罗之人；个人之人」)一般通俗上指个个众生，但也常隐含有生命主体，也就是「我」(atta)的意涵，《破斥犹豫》以「执取『色是我』后住立的个人」(rūpaṃ attāti gahetvā ṭhitapuggalaṃ)解说「色性之个人」，以「色会是我」(rūpaṃ attā assāti)解说「色性」。
    「金刚力［士］鬼神持金刚杵/金刚神(SA.110)；密迹金刚力士(AA.37.10)」，南传作「金刚手夜叉」(vajirapāṇi yakkho)，智髻比丘长老英译为「雷神」(a thunderbolt-wielding spirit)。按：《破斥犹豫》说，这是天帝释(sakko devarājāti veditabbo)。
    「突目佉(SA.110)；头摩(AA)」，即南传经文的「督姆卡」(dummukha)之另一音译。
    「无情之物(AA.37.10)」，南传作「无意识的」(acetanaṃ，直译为「无思」)，智髻比丘长老英译为「无感觉的；无意识的」(senseless)。
    「经常呈现」(bahulā pavattatī，直译为「经常转起」)，智髻比丘长老英译为「经常呈现」(is usually presented)。按：「呈现」(pavattati)，直接的意思是「转起；转动；起」，此外，此字另有「结果；存在；持续进行」的意思。
    「违反的」(aparaddho)，智髻比丘长老英译为「错误的」(mistaken)。按：《破斥犹豫》以「已败的；败者」(parājito)解说。
    「布施者将有」(dāyakānaṃ bhavissati)，智髻比丘长老英译为「那将为捐赠者的」(that will be for the givers)，菩提比丘长老解说，众离车人听从萨遮尼犍子之言，为他准备供养佛陀的食物，实则为布施给未离贪、瞋、痴的萨遮尼犍子，而萨遮尼犍子将众离车人布施给他的食物，连同自己准备的食物布施给僧团，以及离贪、瞋、痴的佛陀，众离车人与萨遮尼犍子两者因布施所得的福德，因布施对象的离贪、瞋、痴与否的不同而不同。依DA.180说，后者远大于前者。


中部36经/萨遮迦大经

中部36经/萨遮迦大经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，世尊在午前时已穿好衣服，取衣钵后，想要为了托钵进入毗舍离。
    那时，尼乾陀的儿子萨遮迦徒步散步、徘徊，前来大林重阁讲堂。
    尊者阿难看见尼乾陀的儿子萨遮迦远远地走来。看见后，对世尊这麽说：
    「大德！这位辩论家、贤智的演说者、众人公认有德行的尼乾陀的儿子萨遮迦来了，大德！这个人想要诽谤佛陀，想要诽谤法，想要诽谤僧团，大德！请世尊出自怜愍稍坐片刻，那就好了！」
    世尊坐在设置好的座位上。
    那时，尼乾陀的儿子萨遮迦去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这麽说：
    「乔达摩先生！有一些沙门、婆罗门住于致力身修习之实践，而非心修习，乔达摩先生！他们接触身的苦受。乔达摩先生！从前，当［某人］被身的苦受接触时，他成为腿麻痹，心脏裂开，热血从口中涌出，到达发疯、心散乱，乔达摩先生！他的这个心是身的随行者，因身之控制而转，那是什麽原因呢？［因为］心的未被修习状态。又，乔达摩先生！有一些沙门、婆罗门住于致力心修习之实践，而非身修习，乔达摩先生！他们接触心的苦受。乔达摩先生！从前，当［某人］被心的苦受接触时，他成为腿麻痹，心脏裂开，热血从口中涌出，到达发疯、心散乱，乔达摩先生！他的这个身是心的随行者，因心之控制而转，那是什麽原因呢？［因为］身的未亲自修习。乔达摩先生！我这麽想：『乔达摩先生的弟子们确实住于致力心修习之实践，而非身修习。』」
    「阿其威色那！但，你所听到的身修习是什麽？」
    「就是：难陀婆蹉、居色涩居者、末迦利瞿舍罗，乔达摩先生！从这些裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者，他们不受用带来的、特别作的、招待的［食物］者，他不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，他［托钵］一家［吃］一口、二家二口、……（中略）七家七口，他［每天］以一小碟［食物］维生、二小碟维生、……（中略）七小碟维生，一天吃一餐、二天吃一餐、……（中略）七天吃一餐，像这样，半个月［吃一餐］，他们住于致力于定期吃食物的实践。」
    「阿其威色那！但，他们就只靠那些生存吗？」
    「不，乔达摩先生！乔达摩先生！有时候他们吃上妙的硬食，吃上妙的软食、尝上妙的美味，喝上妙的饮料，他们使这身体的力气拿起、增强，增肥。」
    「阿其威色那！凡他们先前舍断者，之后［又］积聚，这样有身体的积聚与损减。阿其威色那！但，你所听到的心修习是什麽？」
    当尼乾陀的儿子萨遮迦被世尊问到心修习时，他不能够回答。
    那时，世尊对尼乾陀的儿子萨遮迦这麽说：
     「阿其威色那！先前你所说的身修习，那在圣者之律中非如法的身修习，阿其威色那！你不知道身修习，将从哪里知道心修习呢？阿其威色那！更不用说如何是身未修习与心未修习；身已修习与心已修习。你要听！你要好好作意！我要说了。」
    「是的，先生！」尼乾陀的儿子萨遮迦回答世尊。
    世尊这麽说：
    「阿其威色那！什麽是身未修习与心未修习呢？阿其威色那！这里，未受教导的一般人的乐受生起，当他被乐受接触时，成为乐的贪着者而来到乐的贪着状态。他的那个乐受被灭，以乐受之灭而苦受生起，当他被苦受接触时，悲伤、疲累、悲泣、搥胸号哭，来到迷乱，阿其威色那！他的这已生起的乐受以身的未亲自修习而持续遍取心，已生起的苦受以心的未亲自修习而持续遍取心，阿其威色那！凡任何有这样的二边者：已生起的乐受以身的未亲自修习而持续遍取心，已生起的苦受以心的未亲自修习而持续遍取心，阿其威色那！这样是身未修习与心未修习。
    阿其威色那！什麽是身已修习与心已修习呢？阿其威色那！这里，已受教导的圣弟子的乐受生起，当他被乐受接触时，不成为乐的贪着者而不来到乐的贪着状态。他的那个乐受被灭，以乐受之灭而苦受生起，当他被苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，阿其威色那！他的这已生起的乐受以身的已亲自修习而不持续遍取心，已生起的苦受以心的已亲自修习而不持续遍取心，阿其威色那！凡任何有这样的二边者：已生起的乐受以身的已亲自修习而不持续遍取心，已生起的苦受以心的已亲自修习而不持续遍取心，阿其威色那！这样是身已修习与心已修习。」
    「这样，我对乔达摩先生是有净信的：乔达摩尊师是身已修习与心已修习者。」
    「阿其威色那！你所说的这言语确实是攻击性的、该被责备的，但我仍要回答你：阿其威色那！自从我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，『我的那已生起的乐受持续遍取心，或已生起的苦受持续遍取心。』这是不可能的。」
    「确实没有乔达摩先生像那样的乐受生起，像那样已生起的乐受会持续遍取心吗？确实没有乔达摩先生像那样的苦受生起，像那样已生起的苦受会持续遍取心吗？」
    「阿其威色那！为何会有呢？阿其威色那！这里，当我正觉以前，还是未现正觉的菩萨时，这麽想：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』阿其威色那！过些时候，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这麽出家成为什麽是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！我想要在这法、律中行梵行。』阿其威色那！当这麽说时，阿拉勒-葛拉麽对我这麽说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的［教义］后进入而住的。』阿其威色那！我不久就迅速地学得那个法，阿其威色那！就只以那些唇诵与复诵程度，我［能］说智语与上座语，我自称：『我知道，我看见。』我与其他人［都能］。阿其威色那！我这麽想：『阿拉勒-葛拉麽非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉麽确实住于知道与看见此法。』
    阿其威色那！那时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！什麽情形你宣说：「我以证智自作证后进入而住于此法。」呢？』阿其威色那！当这麽说时，阿拉勒-葛拉麽宣说无所有处。阿其威色那！我这麽想：『非只阿拉勒-葛拉麽有信，我也有信；非只阿拉勒-葛拉麽有活力，我也有活力；非只阿拉勒-葛拉麽有念，我也有念；非只阿拉勒-葛拉麽有定，我也有定；非只阿拉勒-葛拉麽有慧，我也有慧，让我为作证阿拉勒-葛拉麽宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』阿其威色那！我不久就急速以证智自作证后进入而住于那个法。
    阿其威色那！那时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』阿其威色那！像这样，我的老师阿拉勒-葛拉麽置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。阿其威色那！我这麽想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』阿其威色那！我不满意那个法、嫌厌那个法而离开了。
    阿其威色那！我［仍］是什麽是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！我想要在这法、律中行梵行。』阿其威色那！当这麽说时，巫大葛-辣麽之子对我这麽说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的［教义］后进入而住的。』阿其威色那！我不久就迅速地学得那个法，阿其威色那！就只以那些唇诵与复诵程度，我［能］说智语与上座语，我自称：『我知道，我看见。』我与其他人［都能］。阿其威色那！我这麽想：『辣麽非只以信而宣说：「我以证智自作证后进入而住于此法。」辣麽确实住于知道与看见此法。』
    阿其威色那！那时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！什麽情形辣麽宣说：「我以证智自作证后进入而住于此法。」呢？』阿其威色那！当这麽说时，巫大葛-辣麽之子宣说非想非非想处。阿其威色那！我这麽想：『非只辣麽有信，我也有信；非只辣麽有活力，我也有活力；非只辣麽有念，我也有念；非只辣麽有定，我也有定；非只辣麽有慧，我也有慧，让我为作证辣麽宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』阿其威色那！我不久就急速以证智自作证后进入而住于那个法。
    阿其威色那！那时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！就这个范围，辣麽宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣麽宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡辣麽宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣麽宣说以证智自作证后进入的法，像这样，凡辣麽证知的法，也是你知道的法；凡你知道的法，也是辣麽证知的法，像这样，辣麽怎样你就怎样；你怎样辣麽就怎样，来！道友！现在，你照顾此众。』阿其威色那！像这样，我的同梵行者巫大葛-辣麽之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。阿其威色那！我这麽想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』阿其威色那！我不满意那个法、嫌厌那个法而离开了。
    阿其威色那！我［仍］是什麽是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，抵达优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。阿其威色那！我这麽想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』阿其威色那！我就在那里坐下来［，心想］：『这是适合努力处。』
    阿其威色那！于是，有三个以前未曾听闻的譬喻自然出现在我心中：阿其威色那！犹如被放置在水中湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』阿其威色那！你怎麽想：那位男子拿了取火的上钻木钻被放置在水中湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为那是湿且带树汁的柴，又被放置在水中，那位男子最终只会有疲劳与恼害的分。」
    「同样的，阿其威色那！凡任何沙门、婆罗门住于身与心不远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，阿其威色那！这是第一个以前未曾听闻的譬喻自然出现在我心中。
     其次，阿其威色那！第二个以前未曾听闻的譬喻自然出现在我心中：阿其威色那！犹如被放置在远离水处湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』阿其威色那！你怎麽想：那位男子拿了取火的上钻木钻被放置在远离水处湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为那是湿且带树汁的柴，即使被放置在远离水处，那位男子最终只会有疲劳与恼害的分。」
    「同样的，阿其威色那！凡任何沙门、婆罗门住于身与心远离欲，但，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，阿其威色那！这是第二个以前未曾听闻的譬喻自然出现在我心中。
     其次，阿其威色那！第三个以前未曾听闻的譬喻自然出现在我心中：阿其威色那！犹如被放置在远离水处的乾枯柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』阿其威色那！你怎麽想：那位男子拿了取火的上钻木钻被放置在远离水处的乾枯柴，是否能生火、能显现热呢？」
    「是的，乔达摩先生！那是什麽原因呢？乔达摩先生！因为那是乾枯柴，又，它被放置在远离水处。」
    「同样的，阿其威色那！凡任何沙门、婆罗门住于身与心远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也能有智、见、无上正觉，阿其威色那！这是第三个以前未曾听闻的譬喻自然出现在我心中。阿其威色那！这些是三个以前未曾听闻的譬喻自然出现在我心中。
    阿其威色那！我这麽想：『让我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。』阿其威色那！我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。阿其威色那！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。阿其威色那！犹如有力气的男子捉住较弱男子的头或肩膀后，能抑止、压迫、破坏，同样的，阿其威色那！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿其威色那！像这样，我的已生起的苦受不持续遍取心。
    阿其威色那！我这麽想：『让我修无呼吸禅。』阿其威色那！我抑止从口与鼻的呼气与吸气。阿其威色那！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。阿其威色那！犹如铁匠吹火的咕噜咕噜激烈声音。同样的，阿其威色那！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿其威色那！像这样，我的已生起的苦受不持续遍取心。
    阿其威色那！我这麽想：『让我修无呼吸禅。』阿其威色那！我抑止从口、鼻、耳的呼气与吸气。阿其威色那！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。阿其威色那！犹如有力气的男子以锐利的刀刃劈开头，同样的，阿其威色那！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿其威色那！像这样，我的已生起的苦受不持续遍取心。
    阿其威色那！我这麽想：『让我修无呼吸禅。』阿其威色那！我抑止从口、鼻、耳的呼气与吸气。阿其威色那！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。阿其威色那！犹如有力气的男子以坚固的皮绳绑头箍，同样的，阿其威色那！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿其威色那！像这样，我的已生起的苦受不持续遍取心。
    阿其威色那！我这麽想：『让我修无呼吸禅。』阿其威色那！我抑止从口、鼻、耳的呼气与吸气。阿其威色那！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。阿其威色那！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部，同样的，阿其威色那！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿其威色那！像这样，我的已生起的苦受不持续遍取心。
    阿其威色那！我这麽想：『让我修无呼吸禅。』阿其威色那！我抑止从口、鼻、耳的呼气与吸气。阿其威色那！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。阿其威色那！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤，同样的，阿其威色那！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿其威色那！像这样，我的已生起的苦受不持续遍取心。
    阿其威色那！甚至［一些］天神们看见我后，这麽说：『沙门乔达摩死了。』一些天神们这麽说：『沙门乔达摩没死，但濒死中。』一些天神们这麽说：『沙门乔达摩没死，也非濒死中，沙门乔达摩是阿罗汉，像这样就是阿罗汉的住处。』
    阿其威色那！我这麽想：『让我实行所有食物的断绝。』阿其威色那！那时，天神们来见我后，这麽说：『亲爱的先生！你不要实行所有食物的断绝，如果你要实行所有食物的断绝，我们将从你的毛孔灌入那天(界)的营养汁，以那个，将使你生存。』阿其威色那！我这麽想：『如果我自称全面禁食，这些天神将从我的毛孔灌入那天(界)的营养汁，以那个，将使我生存。』阿其威色那！我拒绝那些天神，我说：『够了！』
    阿其威色那！我这麽想：『让我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。』阿其威色那！我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。阿其威色那！当我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎凋谢犹如新鲜切下的苦瓜被风与热枯萎凋谢。
    阿其威色那！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，阿其威色那！以那样少的食物我的腹部皮肤被黏到脊椎骨；阿其威色那！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；阿其威色那！我以手顺序摩擦肢体想要使那个身体苏息，阿其威色那！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛［都］根部腐败而掉下来。阿其威色那！甚至人们看见我后，这麽说：『沙门乔达摩是黑的。』一些人这麽说：『沙门乔达摩不是黑的，沙门乔达摩是黑褐色的。』一些人这麽说：『沙门乔达摩不是黑的，也非黑褐色的，沙门乔达摩是金色的。』阿其威色那！以那样少的食物我那遍净的、皎洁的肤色已被破坏。
    阿其威色那！我这麽想：『凡任何过去世的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的；凡任何未来世的沙门或婆罗门将感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，凡任何现在的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，但，以这辛辣的苦行我不证得足以为圣者智见特质的过人法，会有其他觉的道路吗？』
    阿其威色那！我这麽想：『又，我自证在父亲释迦的作业中，当［我］坐在阎浮树的荫凉处时，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那会是觉的道路吗？』阿其威色那！跟随着忆念，我识知：『这就是觉的道路。』阿其威色那！我这麽想：『我为何害怕那欲之外、不善法之外的乐呢？』阿其威色那！我这麽想：『我不害怕那欲之外、不善法之外的乐。』
    阿其威色那！我这麽想：『以这样到达极度消瘦的身体不容易证得那种乐，让我吃饭粥固体食物。』阿其威色那！我吃饭粥固体食物。阿其威色那！当时，侍奉我的五比丘心想：『凡沙门乔达摩证得法者，他将告知我们。』阿其威色那！当我吃了饭粥固体食物，那时，那些五比丘嫌厌后，离开我：『沙门乔达摩成为奢侈者、努力的背离者，已来到奢侈的。』
    阿其威色那！我吃饭粥固体食物后，恢复力气，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，阿其威色那！像这样，我的已生起的乐受不持续遍取心；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，阿其威色那！像这样，我的已生起的乐受不持续遍取心；以喜的褪去与住于平静、有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，阿其威色那！像这样，我的已生起的乐受不持续遍取心；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅，阿其威色那！像这样，我的已生起的乐受不持续遍取心。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，我使心转向许多前世住处回忆之智。我回忆起许多前世住处，即：一生、……（中略）像这样，我回忆起许多前世住处有这样的行相与境遇，阿其威色那！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起，阿其威色那！像这样，我的已生起的乐受不持续遍取心。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）阿其威色那！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起，阿其威色那！像这样，我的已生起的乐受不持续遍取心。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』如实证知：『这些是烦恼。』如实证知：『这是烦恼集。』如实证知：『这是烦恼灭。』如实证知：『这是导向烦恼灭道迹。』当我这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』阿其威色那！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起，阿其威色那！像这样，我的已生起的乐受不持续遍取心。
    阿其威色那！我自证教导好几百个团体法，甚至每一位会这麽想：『沙门乔达摩就针对我教导法。』但，阿其威色那！不应该这样认为，如来只为了令之知道而教导其他人法，阿其威色那！当我对他们的谈论完结时，我就使内心安顿、平息、统一、集中在先前我经常住的那个定相上。」
    「对乔达摩尊师来说，这是可信的，因为他是阿罗汉、遍正觉者，但乔达摩尊师自证在白天睡觉吗？」
    「阿其威色那！我自证在夏季最后一个月，食毕，从施食处返回，将大衣摺成四折后，以右胁具念、正知地进入睡眠。」
    「乔达摩先生！一些沙门、婆罗门说这是在迷妄住处。」
    「阿其威色那！非在这个范围有痴昧或不痴昧，阿其威色那！关于痴昧或不痴昧，你要听！你要好好作意！我要说了。」
    「是的，先生！」尼乾陀的儿子萨遮迦回答世尊。
    世尊这麽说：
    「阿其威色那！凡任何污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些未被舍断者，我说那是『痴昧』，阿其威色那！因为以烦恼的未被舍断而成为痴昧。阿其威色那！凡任何污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断者，我说那是『不痴昧』，阿其威色那！因为以烦恼的已被舍断而成为不痴昧。阿其威色那！对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，阿其威色那！犹如顶头已被切断的棕榈树不能再成长，同样的，阿其威色那！对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
    当这麽说时，尼乾陀的儿子萨遮迦对世尊这麽说：
    「不可思议啊！乔达摩先生！未曾有啊！乔达摩先生！当被这样一再攻击地说，被诽谤语法讲说时，这却使乔达摩先生的肤色遍净，脸色明朗，一如那属于阿罗汉、遍正觉者的。乔达摩先生！我自证与富兰那迦叶从事辩论，当从事辩论时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，但，当被这样一再攻击地说，被诽谤语法讲说时，这却使乔达摩先生的肤色遍净，脸色明朗，一如那属于阿罗汉、遍正觉者的。乔达摩先生！我自证与末迦利瞿舍罗……（中略）阿夷多翅舍钦婆罗……浮陀迦旃延……散惹耶毗罗梨子……尼乾陀若提子从事辩论，当从事辩论时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，但，当被这样一再攻击地说，被诽谤语法讲说时，这却使乔达摩先生的肤色遍净，脸色明朗，一如那属于阿罗汉、遍正觉者的。
    好了，乔达摩先生！现在我们要走了，我们很忙，有很多该做的事。」
    「阿其威色那！现在，你考量适当的时间吧。」
    那时，尼乾陀的儿子萨遮迦欢喜、随喜世尊所说后，起座离开。
    萨遮迦大经第六终了。
汉巴经文比对(庄春江作)：
    「身修习」(kāyabhāvanā)，菩提比丘长老英译为「身的开发」(developed in body)。按：《破斥犹豫》说，毗婆舍那被称为身修习(Kāyabhāvanāti pana vipassanā vuccati)；舍摩他被称为心修习(Cittabhāvanātipi samatho vuccati)。
    「阿其威色那」，参看MN.35。
    「使…拿起」(gāhenti, gahetvā)，菩提比丘长老英译为「取回；恢复」(regain)。按：《破斥犹豫》以「使拿起力气」(balaṃ gaṇhāpenti)解说gāhenti，以「使增强」(vaḍḍhenti)解说下一句的brūhenti。
    「我识知」(mayhaṃ…viññāṇaṃ ahosi，直译为「有我的识」)，菩提比丘长老英译为「来到觉悟」(came the realisation)。
    「固体」(oḷārikaṃ，原意为「粗的；粗大的」)，智髻比丘长老英译为「固体」(solid)。
    「定相上」(samādhinimitte)，菩提比丘长老英译为「贯注的徵候(记号)上」(sign of concentration)。按：《破斥犹豫》说，我时常住于空定之果(suññena phalasamādhinā)，我安置在那个定相上入定。


中部37经/渴爱的灭尽小经

中部37经/渴爱的灭尽小经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释对世尊这麽说：
    「大德！什麽情形，简要地［说］，是渴爱之灭尽而解脱、究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的比丘呢？」
    「天帝！这里，比丘听闻：『一切法都不值得执着。』天帝！当比丘听闻：『一切法都不值得执着。』时，他自证一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于随观无常、住于随观离贪、住于随观灭、住于随观断念。
    当他在那些受上住于随观无常、住于随观离贪、住于随观灭、住于随观断念时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    天帝！这个情形，简要地［说］，是渴爱之灭尽而解脱、究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的比丘。」
    那时，天帝释欢喜、随喜世尊所说后，向世尊问讯，然后作右绕，接着就在那里消失了。
    当时，尊者大目揵连坐在世尊不远处。
    那时，尊者大目揵连这麽想：
    「那位夜叉现观世尊所说后随喜呢？或者不呢？我应该知道那夜叉是否现观世尊所说后随喜。」
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在东园鹿母讲堂消失，出现在三十三天中。
    当时，天帝释在一莲花园，具备、具有百重天之五乐自娱。
    天帝释看见尊者大目揵连正从远处走来。看见后，令那百重的天之五乐离开，然后去见尊者大目揵连。抵达后，对尊者大目揵连这麽说：
    「请来！亲爱的目揵连先生！欢迎！亲爱的目揵连先生！
    亲爱的目揵连先生！距上回来到这里已很久了，请坐！亲爱的目揵连先生！这座位设置好了。」
    尊者大目揵连在设置好的座位坐下，天帝释也取某个低矮坐具后，在一旁坐下。在一旁坐好后，尊者大目揵连对天帝释这麽说：
    「憍尸迦！世尊怎麽简要地说渴爱之灭尽而解脱呢？如果我们能听到关于那个谈论，那就好了。」
    「亲爱的目揵连先生！我们很忙，要作的事很多，不仅要作自己的，还要作三十三天的，而，亲爱的目揵连先生！所有所善闻的、善把握的、善作意的、善理解的，都很快地消失了。
    亲爱的目揵连先生！从前，诸天与阿修罗众列阵战斗。亲爱的目揵连先生！在那场战斗中，诸天胜了，阿修罗败。亲爱的目揵连先生！我征服了那场战斗，从那里回来，为战场上的胜利者后，建了名叫最胜的殿堂。
    亲爱的目揵连先生！最胜殿有一百座尖塔，每座尖塔中有七百间重阁，每间重阁中有七位天女，每位天女有七位侍者，亲爱的目揵连先生！你愿意看能令人愉悦的最胜殿吗？」
    尊者大目揵连以沈默同意了。
    那时，天帝释与毗沙门大王以尊者大目揵连在前面，去最胜殿。
    当天帝释的侍者们看见尊者大目揵连正从远处走来时，见了后，羞愧着进入各自的内室，犹如媳妇见到公公后羞愧。同样的，天帝释的侍者们看见尊者大目揵连后羞愧着进入各自的内室。
    那时，天帝释与毗沙门大王使尊者大目揵连在最胜殿中得到四处走动、探查：
    「亲爱的目揵连先生！请看这能令人愉悦的最胜殿！亲爱的目揵连先生！请看这能令人愉悦的最胜殿！」
    「它看起来很美丽，这是尊者憍尸迦的；如其在前世作福者的，任何人类看了这能令人愉悦的后，他们这麽说：『先生！它确实看起来很美丽，如三十三天的。』它看起来很美丽，这是尊者憍尸迦的；如其在前世作福者的。」
    那时，尊者大目揵连这麽想：
    「这夜叉极住于放逸，让我激起这夜叉的急迫感。」
    那时，尊者大目揵连以脚拇指作出像那样的神通作为，使最胜殿震动、大大地颤动、猛烈地震动。
    那时，天帝释、毗沙门大王、三十三天的诸天有不可思议的、未曾有的心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，确实是以脚拇指使天界震动、大大地颤动、猛烈地震动。」
    那时，尊者大目揵连知道天帝释惊慌、身毛竖立后，对天帝释这麽说：
    「憍尸迦！关于渴爱之灭尽而解脱，世尊怎麽简要地说呢？如果我们也能听到那位世尊之所说，那就好了。」
    「这里，亲爱的目揵连先生！我去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，亲爱的目揵连先生！我对世尊这麽说：『大德！什麽情形，简要地［说］，是渴爱之灭尽而解脱、究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的比丘呢？』
    当这麽说时，亲爱的目揵连先生！世尊对我这麽说：『天帝！这里，比丘听闻：「一切法都不值得执着。」天帝！当比丘听闻：「一切法都不值得执着。」时，他自证一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于随观无常、住于随观离贪、住于随观灭、住于随观断念。
    当他在那些受上住于随观无常、住于随观离贪、住于随观灭、住于随观断念时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    天帝！这个情形，简要地［说］，是渴爱之灭尽而解脱、究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的比丘。』
    亲爱的目揵连先生！世尊这麽简要地说渴爱之灭尽而解脱。」
    那时，尊者大目揵连欢喜、随喜天帝释所说后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在三十三天中消失，出现在东园鹿母讲堂。
    那时，天帝释的侍者们在尊者大目揵连离去不久时，对天帝释这麽说：
    「亲爱的先生！那是你的大师世尊吗？」
    「亲爱的先生！他不是我的大师世尊，那是我的同梵行者尊者大目揵连。」
    「亲爱的先生！这是你的获得，(亲爱的先生！这是你的好获得，)你的同梵行者这麽大神通力、这麽大威力！你的那大师世尊当然更是啊！」
    那时，尊者大目揵连去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对世尊这麽说：
    「大德！世尊自证曾对某位着名而有影响力的夜叉以简要所说的渴爱之灭尽而解脱吗？」
    「目揵连！我自证。这里，天帝释曾来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，目揵连！天帝释对我这麽说：『大德！什麽情形，简要地［说］，是渴爱之灭尽而解脱、究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的比丘呢？』
    当这麽说时，目揵连！我对天帝释这麽说：『天帝！这里，比丘听闻：「一切法都不值得执着。」天帝！当比丘听闻：「一切法都不值得执着。」时，他自证一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于随观无常、住于随观离贪、住于随观灭、住于随观断念。
    当他在那些受上住于随观无常、住于随观离贪、住于随观灭、住于随观断念时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    天帝！这个情形，简要地［说］，是渴爱之灭尽而解脱、究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的比丘。」』
    目揵连！我自证曾对某位着名而有影响力的夜叉这麽以简要所说的渴爱之灭尽而解脱。」
    这就是世尊所说，悦意的尊者大目揵连欢喜世尊所说。
    渴爱的灭尽小经第七终了。
汉巴经文比对(庄春江作)：
    《破斥犹豫》说，入水遍定后，［使］殿堂被住立的场所成为水(Āpokasiṇaṃ samāpajjitvā pāsādapatiṭṭhitokāsaṃ udakaṃ hotūti)。


中部38经/渴爱的尽灭大经

中部38经/渴爱的灭尽大经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：
    「我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。」
    众多比丘听闻：
    「听说渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。』」
    那时，那些比丘去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这麽说：
    「是真的吗？沙低学友！你生起了这样邪恶的恶见：『我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。』」
    「确实这样，学友们！我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。」
    那时，那些比丘想要使渔夫的儿子沙低比丘远离这邪恶的邪见，而审问、质问、追究：
    「沙低学友！不要这麽说，不要毁谤世尊，毁谤世尊不好，世尊不会这麽说。沙低学友！世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。」
    当被那些比丘这样审问、质问、追究时，渔夫的儿子沙低比丘仍刚毅地、取着地执着那邪恶的恶见，而说：
    「确实这样，学友们！我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。」
    由于那些比丘不能使渔夫的儿子沙低比丘远离这邪恶的恶见，那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。』大德！我们听闻：『听说渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：「我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。」』大德！那时，我们去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这麽说：『是真的吗？沙低学友！你生起了这样邪恶的恶见：「我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。」』大德！当这麽说时，渔夫的儿子沙低比丘对我们这麽说：『确实这样，学友们！我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。』大德！那时，我们想要使渔夫的儿子沙低比丘远离这邪恶的邪见，而审问、质问、追究：『沙低学友！不要这麽说，不要毁谤世尊，毁谤世尊不好，世尊不会这麽说。沙低学友！世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。』大德！当被我们这样审问、质问、追究时，渔夫的儿子沙低比丘仍刚毅地、取着地执着那邪恶的恶见，而说：『确实这样，学友们！我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。』大德！由于我们不能使渔夫的儿子沙低比丘远离这邪恶的恶见，我们［来］告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤渔夫的儿子沙低比丘：『沙低学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这麽说：
    「沙低学友！大师召唤你。」
    「是的，学友！」渔夫的儿子沙低比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对渔夫的儿子沙低比丘这麽说：
    「是真的吗？沙低！你生起了这样邪恶的恶见：『我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。』」
    「确实这样，大德！我了知依世尊教导的法，就是这［同一个］识流转、轮回，而非不同的。」
    「沙低！那是哪个识呢？」
    「大德！就是这讲话的、能感受的、到处经验善恶业果报的。」
    「愚钝男子！你从谁了知我这样教导法？愚钝男子！我不是以许多法门说识是缘起的，除了经由缘以外，没有识的生成吗？然而，愚钝男子！你以自己的错误把握对我们诽谤，并伤害自己、产出许多非福德，因为，愚钝男子！这对你将有长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！你们怎麽想：这位渔夫的儿子沙低比丘是否在这法、律中已变热了呢？」
    「这怎麽可能呢？不，大德！」
    当这麽说时，渔夫的儿子沙低比丘变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道渔夫的儿子沙低比丘变得沈默、羞愧、垂肩、低头、郁闷、无言以对后，对渔夫的儿子沙低比丘这麽说：
    「愚钝男子！你将了知自己这邪恶的邪见，这里，我将质问比丘们。」
    那时，世尊召唤比丘们：
    「比丘们！你们了知我这麽教导法，如这位渔夫的儿子沙低比丘以自己的错误把握对我们诽谤，并伤害自己、产出许多非福德吗？」
    「不，大德！因为，世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。」
    「比丘们！好！好！比丘们！好！你们这样了知我教导法，比丘们！因为，我以许多法门说识是缘起的，除了经由缘以外，没有识的生成，然而，这位渔夫的儿子沙低比丘以自己的错误把握对我们诽谤，并伤害自己、产出许多非福德，因为，对这位愚钝男子这将有长久的不利与苦。
    比丘们！凡缘于那样的缘而生起识，就被名为那样的识：缘于眼与色而生起识，就被名为眼识；缘于耳与声音而生起识，就被名为耳识；缘于鼻与气味而生起识，就被名为鼻识；缘于舌与味道而生起识，就被名为舌识；缘于身与所触而生起识，就被名为身识；缘于意与法而生起识，就被名为意识，比丘们！犹如凡缘于那样的缘而火燃烧，就被名为那样的火：缘于柴而火燃烧，就被名为柴火；缘于木片而火燃烧，就被名为木片火；缘于草而火燃烧，就被名为草火；缘于牛粪而火燃烧，就被名为牛粪火；缘于谷壳而火燃烧，就被名为谷壳火；缘于碎屑而火燃烧，就被名为碎屑火。同样的，比丘们！凡缘于那样的缘而生起识，就被名为那样的识：缘于眼与色而生起识，就被名为眼识；缘于耳与声音而生起识，就被名为耳识；缘于鼻与气味而生起识，就被名为鼻识；缘于舌与味道而生起识，就被名为舌识；缘于身与所触而生起识，就被名为身识；缘于意与法而生起识，就被名为意识。
    比丘们！你们看见『这是已生者。』吗？」
    「是的，大德！」
    「比丘们！你们看见『这是那个食的生起。』吗？」
    「是的，大德！」
    「比丘们！你们看见『以那个食的灭而已生者成为灭法。』吗？」
    「是的，大德！」
    「比丘们！当怀疑『这是已生者吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当怀疑『这是那个食的生起吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当怀疑『以那个食的灭而已生者成为灭法吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『这是已生者。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『这是那个食的生起。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『以那个食的灭而已生者成为灭法。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！『这是已生者。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『这是那个食的生起。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『以那个食的灭而已生者成为灭法。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『这是已生者。』被［你们］以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！『这是那个食的生起。』被［你们］以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！『以那个食的灭而已生者成为灭法。』被［你们］以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！这个这麽清净、这麽皎洁的见解，如果你们黏着、珍惜、珍藏、执着为我所，比丘们！你们是否了知我所教导为了越度而非为了握持的筏譬喻法呢？」
    「不，大德！」
    「比丘们！这个这麽清净、这麽皎洁的见解，如果你们不黏着、不珍惜、不珍藏、不执着为我所，比丘们！你们是否了知我所教导为了越度而非为了握持的筏譬喻法呢？」
    「是的，大德！」
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助。哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？这四种食，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。
    而，比丘们！这渴爱，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？渴爱，受是因，受是集，受所生，受是根源。
    而，比丘们！这受，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？受，触是因，触是集，触所生，触是根源。
    而，比丘们！这触，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？触，六处是因，六处是集，六处所生，六处是根源。
    而，比丘们！这六处，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？六处，名色是因，名色是集，名色所生，名色是根源。
    而，比丘们！这名色，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？名色，识是因，识是集，识所生，识是根源。
    而，比丘们！这识，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？识，行是因，行是集，行所生，行是根源。
    而，比丘们！这些行，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！像这样，以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    「『以生为缘而有老死』，这被像这样说，比丘们！以生为缘而有老死吗？或，在这里是怎样的呢？
    「大德！以生为缘而有老死，在这里，对我们来说是这样：『以生为缘而有老死』。」
    「『以有为缘而有生』，这被像这样说，比丘们！以有为缘而有生吗？或，在这里是怎样的呢？
    「大德！以有为缘而有生，在这里，对我们来说是这样：『以有为缘而有生』。」
    「『以取为缘而有有』，这被像这样说，比丘们！以取为缘而有有吗？或，在这里是怎样的呢？
    「大德！以取为缘而有有，在这里，对我们来说是这样：『以取为缘而有有』。」
    「『以渴爱为缘而有取』，这被像这样说，比丘们！以渴爱为缘而有取吗？或，在这里是怎样的呢？
    「大德！以渴爱为缘而有取，在这里，对我们来说是这样：『以渴爱为缘而有取』。」
    「『以受为缘而有渴爱』，这被像这样说，比丘们！以受为缘而有渴爱吗？或，在这里是怎样的呢？
    「大德！以受为缘而有渴爱，在这里，对我们来说是这样：『以受为缘而有渴爱』。」
    「『以触为缘而有受』，这被像这样说，比丘们！以触为缘而有受吗？或，在这里是怎样的呢？
    「大德！以触为缘而有受，在这里，对我们来说是这样：『以触为缘而有受』。」
    「『以六处为缘而有触』，这被像这样说，比丘们！以六处为缘而有触吗？或，在这里是怎样的呢？
    「大德！以六处为缘而有触，在这里，对我们来说是这样：『以六处为缘而有触』。」
    「『以名色为缘而有六处』，这被像这样说，比丘们！以名色为缘而有六处吗？或，在这里是怎样的呢？
    「大德！以名色为缘而有六处，在这里，对我们来说是这样：『以名色为缘而有六处』。」
    「『以识为缘而有名色』，这被像这样说，比丘们！以识为缘而有名色吗？或，在这里是怎样的呢？
    「大德！以识为缘而有名色，在这里，对我们来说是这样：『以识为缘而有名色』。」
    「『以行为缘而有识』，这被像这样说，比丘们！以行为缘而有识吗？或，在这里是怎样的呢？
    「大德！以行为缘而有识，在这里，对我们来说是这样：『以行为缘而有识』。」
    「『以无明为缘而有行』，这被像这样说，比丘们！以无明为缘而有行吗？或，在这里是怎样的呢？
    「大德！以无明为缘而有行，在这里，对我们来说是这样：『以无明为缘而有行』。」
    「比丘们！好！比丘们！像这样，你们也这麽说，我也这麽说：当这个存在了，则有那个；以这个的生起，则那个生起，即：以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    「『以生灭而老死灭』，这被像这样说，比丘们！以生灭而老死灭吗？或，在这里是怎样的呢？
    「大德！以生灭而老死灭，在这里，对我们来说是这样：『以生灭而老死灭』。」
    「『以有灭而生灭』，这被像这样说，比丘们！以有灭而生灭吗？或，在这里是怎样的呢？
    「大德！以有灭而生灭，在这里，对我们来说是这样：『以有灭而生灭』。」
    「『以取灭而有灭』，这被像这样说，比丘们！以取灭而有灭吗？或，在这里是怎样的呢？
    「大德！以取灭而有灭，在这里，对我们来说是这样：『以取灭而有灭』。」
    「『以渴爱灭而取灭』，这被像这样说，比丘们！以渴爱灭而取灭吗？或，在这里是怎样的呢？
    「大德！以渴爱灭而取灭，在这里，对我们来说是这样：『以渴爱灭而取灭』。」
    「『以受灭而渴爱灭』，这被像这样说，比丘们！以受灭而渴爱灭吗？或，在这里是怎样的呢？
    「大德！以受灭而渴爱灭，在这里，对我们来说是这样：『以受灭而渴爱灭』。」
    「『以触灭而受灭』，这被像这样说，比丘们！以触灭而受灭吗？或，在这里是怎样的呢？
    「大德！以触灭而受灭，在这里，对我们来说是这样：『以触灭而受灭』。」
    「『以六处灭而触灭』，这被像这样说，比丘们！以六处灭而触灭吗？或，在这里是怎样的呢？
    「大德！以六处灭而触灭，在这里，对我们来说是这样：『以六处灭而触灭』。」
    「『以名色灭而六处灭』，这被像这样说，比丘们！以名色灭而六处灭吗？或，在这里是怎样的呢？
    「大德！以名色灭而六处灭，在这里，对我们来说是这样：『以名色灭而六处灭』。」
    「『以识灭而名色灭』，这被像这样说，比丘们！以识灭而名色灭吗？或，在这里是怎样的呢？
    「大德！以识灭而名色灭，在这里，对我们来说是这样：『以识灭而名色灭』。」
    「『以行灭而识灭』，这被像这样说，比丘们！以行灭而识灭吗？或，在这里是怎样的呢？
    「大德！以行灭而识灭，在这里，对我们来说是这样：『以行灭而识灭』。」
    「『以无明灭而行灭』，这被像这样说，比丘们！以无明灭而行灭吗？或，在这里是怎样的呢？
    「大德！以无明灭而行灭，在这里，对我们来说是这样：『以无明灭而行灭』。」
    「比丘们！好！比丘们！像这样，你们也这麽说，我也这麽说：当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！当这麽知、这麽见时，你们是否会跑回过去：『我们过去世存在吗？我们过去世不存在吗？我们过去世是什麽呢？我们过去世的情形如何呢？我们过去世曾经是什麽，［后来］又变成什麽？』呢？」
    「不，大德！」
    「比丘们！当这麽知、这麽见时，你们是否会跑到未来：『我们未来世存在吗？我们未来世不存在吗？我们未来世会是什麽呢？我们未来世的情形如何呢？我们未来世会是什麽，［以后］又变成什麽？』呢？」
    「不，大德！」
    「比丘们！当这麽知、这麽见时，你们现在内心对现在世是否会有疑惑：『我存在吗？我不存在吗？我是什麽？我的情形如何？这众生从何而来，将往何去？』呢？」
    「不，大德！」
    「比丘们！当这麽知、这麽见时，你们是否会这麽说：『大师被我们尊重，我们以尊重大师而这麽说。』呢？」
    「不，大德！」
    「比丘们！当这麽知、这麽见时，你们是否会这麽说：『沙门这麽说，我们以沙门的名义这麽说。』呢？」
    「不，大德！」
    「比丘们！当这麽知、这麽见时，你们是否会指定其他大师呢？」
    「不，大德！」
    「比丘们！当这麽知、这麽见时，你们是否会返回那些个个沙门、婆罗门的禁戒、祭典、瑞相为［梵行的］核心呢？」
    「不，大德！」
    「比丘们！你们只说自己所理解、自己所见、自己所知道的吗？」
    「是的，大德！」
    「比丘们！好！比丘们！你们被我以这直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的法引导，『比丘们！这个法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』当它被像这样说时，这是缘于此而说。
    比丘们！三者的集合而有胎的下生。这里，有父母的结合，母亲不是受胎期者，没有乾达婆的现起，则没有胎的下生。这里，有父母的结合，母亲是受胎期者，没有乾达婆的现起，则没有胎的下生。比丘们！当有父母的结合，母亲是受胎期者，有乾达婆的现起，则有胎的下生，这样，三者的集合而有胎的下生。比丘们！那母亲以大担心之负重在子宫内怀胎九或十个月。比丘们！那母亲以大担心之负重经过九或十个月后生产，已生后，以自己的血养育，比丘们！这母乳在圣者之律中即是血。比丘们！孩童随之成长，诸根随之圆熟，他玩所有孩童的玩具，即：小锄头、针楔、翻筋斗、玩具风车、玩具量器、玩具车、小弓。比丘们！孩童随之成长，诸根随之圆熟，他具备、具足五种欲自娱：能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音，……能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。
    比丘们！以眼见色后，他对可爱样子的色贪着，对不可爱样子的色排拒，住于身念未建立与少心，不如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这麽进入赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他欢喜、欢迎、持续固持那个受；当他欢喜、欢迎、持续固持那个受时，则生起欢喜；凡在受上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。以耳听声音后，……以鼻闻气味后，……以舌嚐味道后……以身触所触后，……以意识知法后，他对可爱样子的法贪着，对不可爱样子的法排拒，住于身念未建立与少心，不如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这麽进入赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他欢喜、欢迎、持续固持那个受；当他欢喜、欢迎、持续固持那个受时，则生起欢喜；凡在受上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其他族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环、香料、香膏之持用与庄严、装饰状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）……第三禅……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅。
    比丘们！以眼见色后，他对可爱样子的色不贪着，对不可爱样子的色不排拒，住于身念已建立与无量心，如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这麽舍断赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他不欢喜、不欢迎、不持续固持那个受；当他不欢喜、不欢迎、不持续固持那个受时，则欢喜被灭；那欢喜灭者，则是取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。以耳听声音后，……以鼻闻气味后，……以舌嚐味道后……以身触所触后，……以意识知法后，他对可爱样子的法不贪着，对不可爱样子的法不排拒，住于身念已建立与无量心，如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这麽舍断赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他不欢喜、不欢迎、不持续固持那个受；当他不欢喜、不欢迎、不持续固持那个受时，则欢喜被灭；那欢喜灭者，则是取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。
    比丘们！你们要忆持这我以简要［教导的］渴爱之灭尽而解脱，还有被大渴爱网、渴爱柱子所缚的渔夫的儿子沙低比丘。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    渴爱的灭尽大经第八终了。
汉巴经文比对(庄春江作)：
    「鸡和哆子(MA.201)」，南传作「渔夫的儿子」(kevaṭṭaputtassa)，菩提比丘长老英译为「渔夫的儿子」(son of a fisherman)。「鸡和哆」显为「渔夫」(kevaṭṭa)的音译。
    「不更异(MA.201)」，南传作「非不同的」(anaññanti，另译为「非其他的；(即是)自身」)，菩提比丘长老英译为「非另一个」(not another)。
    「此识说、觉、作、教作、起、等起、教作、起、等起，谓：［彼］彼作善恶业而受报也」，南传作「这个说话的、能感受的、到处经验善恶业果报的」(Yvāyaṃ…… vado vedeyyo tatra tatra kalyāṇapāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedetī”ti)。按：此即DA.10/MN.2「有漏从见断/有烦恼应该以见舍断」中「六见/六种见」(我见)的第六见。「到处」，意味着从此世到来世流转、轮回的识，《破斥犹豫》说，「大德！这里，我说关于这个识。」
    「说木火也(MA.201)」，南传作「就被名为柴火」(kaṭṭhaggitveva saṅkhyaṃ gacchati)。按：《破斥犹豫》说明譬喻例子意义为「以门的转移不存在」(Dvārasaṅkantiyā abhāvaṃ)：如因缘于柴燃烧的火当燃料存在时燃烧，当那个不存在时，以缘的残缺就在那时熄灭，不转移到木片等而来到被名为木片火等，同样的，缘于眼与色眼识被生，当那个门：就是被名为眼、色、光明、作意的缘存在时生起，当那个不存在时，以缘的残缺就在那时灭(nirujjhati)，不转移到耳等而来到被名为耳识等(na sotādīni saṅkamitvā sotaviññāṇantiādisaṅkhyaṃ gacchati)，这个理趣适于全部场合(Esa nayo sabbavāresu)。像这样，世尊：「我不说当识转起时像门转移那样(viññāṇappavatte dvārasaṅkantimattampi)，而这位愚钝男子沙低说有的转移(bhavasaṅkantiṃ)。」
    「真实(SA.345)；真说(MA.201)」，南传作「『这是已生者』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生者」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」或「真说」，对前后文义的理解就有困难了。《显扬真义》以「已生成的五蕴」(nibbattaṃ khandhapañcakaṃ, SN.12.31)解说，《破斥犹豫》以「这是已生的、已出生的、已生成的五蕴」(idaṃ khandhapañcakaṃ jātaṃ bhūtaṃ nibbattaṃ, MN.38)解说。
    「以食故(SA.345)；如来真说(MA.201)」，南传作「那个食的生起」(Tadāhārasambhavanti)，菩提比丘长老英译为「其起源以滋养物而存在」(It's origination occurs with that as nutriment)。
    「彼食灭是真实灭(SA.345)；如来灭已，所有真彼亦灭法(MA.201)」，南传作「以那个食的灭而已生者成为灭法」(Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti)，菩提比丘长老英译为「以滋养物的停止，所已生成者归于停止」(With the cessation of that nutriment, what has come to be is subject to cessation)。按：「食」(āhāra，另译为「食物；营养物」)，中阿含经显然译为「如来」(tathāgata)，这对前后文义的理解就有困难了。
    「栰喻法(MA.201)」，南传作「筏譬喻法」(kullūpamaṃ dhammaṃ)，即「欲令弃舍，不欲令受」，也就是「法尚应舍，何况非法」(《金刚)，参看DA.200。
    「于(MA.201)」，南传作「［你们］会跑回；会跑到」(paṭidhāveyyātha)，菩提比丘长老英译为「你们会跑回」(would you run back)。按：《破斥犹豫》说，因渴爱、见而你们会跑回(taṇhādiṭṭhivasena paṭidhāveyyātha)。
    「更求外尊(MA.201)」，南传作「指定其他大师」(aññaṃ satthāraṃ uddiseyyāthāti)，菩提比丘长老英译为「认另一位老师」(acknowledge another teacher)。按：《破斥犹豫》说，「这位大师不能使我们应作的完成」(ayaṃ satthā amhākaṃ kiccaṃ sādhetuṃ na sakkotīti)，成为这麽想者后，他们指定其他外面的大师。
    「吉祥(MA.201)」，南传作「瑞相」(maṅgalāni)，菩提比丘长老英译为「吉兆徵候」(auspicious signs)。按：《破斥犹豫》以「所见、所闻、所觉的瑞相」(diṭṭhasutamutamaṅgalāni)解说。
    「真实(MA.201)」，南传作「［梵行的］核心」(sārato)，菩提比丘长老英译为「［梵行的］核心」(the core ［of the holy life］)。
    「无满堪耐(MA.151)；母满精堪耐(MA.201)」，南传作「母亲是受胎期者」(mātā ca utunī hoti，另译为「母亲是月经妇」)，菩提比丘长老英译为「母亲对时(在当季中)」(the mother is in season)。按：《破斥犹豫》以「这被说是关于月经期」(idaṃ utusamayaṃ sandhāya vuttaṃ, MN.38)解说。
    「香阴(MA.151)」，南传作「乾达婆」(gandhabbo)，菩提比丘长老英译照录原文。按：《破斥犹豫》以「在那时进入的众生；到达那里的众生」(tatrūpagasatto)解说，长老说，这不是有什麽无形的精灵(disembodied spirit)站在旁边看着未来的父母性交，而是一位由于在那时将被再生而被业力机制驱动的生命(a being driven on by the mechanism of kamma)。这个外来字(exact import of the word)在尼柯耶中并未被解说，在DN.15中用的是「识」，这样，我们可以认定(identify)乾达婆是指带着过去业力累积与个人杂染的「识流」(the stream of consciousness, MN.38)。另按：「乾达婆」(gandhabbo)，也是「音乐神(以香气为滋养的神，服侍帝释的乐神之一)」的名字。又，《俱舍论》说：「如契经言︰『入母胎者要由三事俱现在前，一者母身是时调适，二者父母交爱和合，三健达缚正现在前。』除中有身，何健达缚？」《俱舍论记》︰「健达缚，健达名香，缚名为寻，寻香食故，或名为食，由食香故，即中有名也。」
    「乐彼觉(MA.201)」，南传作「欢喜、欢迎、持续固持那个受」(so taṃ vedanaṃ abhinandati abhivadati ajjhosāya tiṭṭhati)。按：一般人乐于乐受、不苦不乐受，但乐于苦受比较特别，《破斥犹豫》说，为何欢喜苦呢？当握持「当受苦时，我有我的苦」时，他确实欢喜(dukkhaṃ kathaṃ abhinandatīti? ‘‘Ahaṃ dukkhito mama dukkha’’nti gaṇhanto abhinandati nāma.)。菩提比丘长老说，凡人会喜欢痛苦的感觉，想到的不仅是充分的被虐待狂，人们使自己陷入痛苦的情况以强化自我意识的共同倾向也是。又说，打破缘起「受」与「渴爱」之链就在于下段说的「不欢喜、不欢迎、不持续固持那个受」(大意)。
    「无量心」(appamāṇacetaso)，《破斥犹豫》以「无量出世间心(appamāṇaṃ lokuttaraṃ ceto)、具备道心者(maggacittasamaṅgīti )」解说。
    「已变热」(usmīkatopi，逐字译为「热+已被作」)，智髻比丘长老英译为「点燃即使只一点智慧的火花」(kindled even a spark of wisdom)。按：《破斥犹豫》以「对道、果的可能缘、煖智成为已变热的」(Maggaphalānaṃ paccayasamatthāya ñāṇusmāya usmīkatabhāvaṃ, MN.22)，或「被说为低下之意趣」(heṭṭhā vuttādhippāyameva, MN.358)解说。
    「或，在这里是怎样的呢」(kathaṃ vā ettha hotīti)，菩提比丘长老英译为「或，在这个情况中你们认为如何」(or how do you take it in this case)。
    「祭典」(kotūhala，另译为「法会仪式」)，菩提比丘长老英译为「喧嚣的辩论」(tumultuous debates)。按：《破斥犹豫》以「邪见的祭典」(diṭṭhikutūhalāni)解说。
    「被大渴爱网、渴爱柱子所缚的」(mahātaṇhājālataṇhāsaṅghāṭappaṭimukkanti)，菩提比丘长老英译为「在巨大的渴爱网、在渴爱的枷中被捕获」(caught up in a vast net of craving, in the trammel of craving)。


中部39经/马城大经

中部39经/马城大经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫马城的鸯伽市镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！人们称呼你们『沙门、沙门』，而，当你们被问：『你们是谁？』时，你们回答：『我们是沙门。』比丘们！你们这麽被称呼，这麽自称，你们应该这麽学：『凡沙门所作与婆罗门所作之法，我们将受持后转起那些法，这样，我们的称呼与自称将成为真实与事实，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益，我们这出家必将是功不唐捐的、有成果的、有果实的。』
    比丘们！什麽是沙门所作与婆罗门所作之法呢？比丘们！你们应该这麽学：『我们将具备惭与愧。』而，比丘们！你们会这麽想：『我们已具备惭与愧，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！你们应该这麽学：『我们的身行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的身行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这麽想：『我们已具备惭与愧，我们的身行仪已被遍净，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！你们应该这麽学：『我们的语行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的语行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这麽想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！你们应该这麽学：『我们的意行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的意行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这麽想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！你们应该这麽学：『我们的生活维持将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的生活维持称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这麽想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！你们应该这麽学：『我们将成为已守护根门者：以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，我们依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，我们依其自制而行动，保护意根，在意根上达到自制。』而，比丘们！你们会这麽想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！你们应该这麽学：『我们将成为饮食知适量者：我们将如理省察而吃食物：「不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我们将击退之前的感受，不激起新的感受，健康、无过失，安乐住。」』而，比丘们！你们会这麽想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！你们应该这麽学：『我们将成为已专修清醒者：在白天我们以经行、安坐，将使心从障碍法净化。在初夜时段，我们以经行、安坐，将使心从障碍法净化。在中夜时段，我们以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。在后夜时段，我们以经行、安坐，将使心从障碍法净化。』而，比丘们！你们会这麽想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者、已专修清醒者，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！你们应该这麽学：『我们将具备念与正知，在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。』而，比丘们！你们会这麽想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者，已专修清醒者，具备念与正知，这样足够了，这样做足够了，沙门义已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门义衰退了。』
    比丘们！什麽是更进一步应该作的呢？比丘们！这里，比丘亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    比丘们！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这麽想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这麽想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这麽想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这麽想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如有财富、有财物的男子如果走上旷野道路，过些时候，如果他从那个旷野平安地、无恐怖地度脱，没有任何财物损失，他这麽想：『以前，有财富、有财物的我走上旷野道路，现在，我从那个旷野平安地、无恐怖地度脱，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    同样的，比丘们！比丘看这些自己未舍断的五盖如借款、疾病、监狱、奴隶、旷野道路；看这些自己已舍断的五盖如无借款、无疾病、从监狱被释放、自由者、安稳的终极之地。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不能经常给予正确的水流，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，比丘们！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。比丘们！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这麽想：『我从自己的村落走到那个村落，在那里，我这麽站，这麽坐，这麽说话，这麽沈默，再从那个村落走到那个村落，在那里，我这麽站，这麽坐，这麽说话，这麽沈默，我再从那个村落走回自己的村落。』同样的，比丘们！比丘回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。比丘们！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，比丘们！他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘们！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群悠游与停止，他这麽想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群悠游与停止。』同样的，比丘们！他如实了知：『这是苦。』……（中略）『……不再有这样［轮回］的状态了。』
    比丘们！这位比丘被称为『沙门』、『婆罗门』、『沐浴者』、『明智者』、『闻解者』、『圣者』、『阿罗汉』。
    比丘们！比丘如何是沙门呢？污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法被［他］静止，这样，比丘是沙门。
    比丘们！比丘如何是婆罗门呢？污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法被［他］排斥，这样，比丘是婆罗门。
    比丘们！比丘如何是沐浴者呢？污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法被［他］沐浴，这样，比丘是沐浴者。
    比丘们！比丘如何是明智者呢？污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法被［他］知道，这样，比丘是明智者。
    比丘们！比丘如何是闻解者呢？污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法被［他］流失，这样，比丘是闻解者。
    比丘们！比丘如何是圣者呢？污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法被［他］远离，这样，比丘是圣者。
    比丘们！比丘如何是阿罗汉呢？污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法被［他］远离，这样，比丘是阿罗汉。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    马城大经第九终了。
汉巴经文比对(庄春江作)：
    「如沙门法及如梵志法(MA.182)；沙门法行婆罗门法行(AA.49.8)」，南传作「沙门所作与婆罗门所作之法」(dhammā samaṇakaraṇā ca brāhmaṇakaraṇā ca )，智髻比丘长老英译为「那些成为沙门之事」(those things that make one a recluse, that make one a brahmin)。按：此处的「梵志；婆罗门」(brāhmaṇa)，是经文结尾处所说的恶不善法的「被排斥」(Bāhitāssa)状态，在巴利语中两者有谐音的关系。
    「息止(MA.182)」，南传作「被［他］静止」(Samitāssa)，智髻比丘长老英译为「他使之静下来」(He has quieted down)，菩提比丘长老解说，此处的「沙门」与「静止」在巴利语有谐音的关系，其它「婆罗门」与「排斥」，「明智者」与「知道」，「闻解者」与「流失」、「圣者」与「远离」、「阿罗汉」与「远离」在巴利语也是谐音的关系。


中部40经/马城小经

中部40经/马城小经(双大品［4］)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫马城的鸯伽市镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！人们称呼你们『沙门、沙门』，而，当你们被问：『你们是谁？』时，你们回答：『我们是沙门。』比丘们！你们这麽被称呼，这麽自称，你们应该这麽学：『我们将实行所有沙门适当道迹，这样，我们的这个称呼将是真实，我们的自称将是事实，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益，我们这出家必将是功不唐捐的、有成果的、有果实的。』
    比丘们！怎样不是沙门适当道迹的行者呢？比丘们！凡任何比丘是贪婪者未舍断贪婪、有瞋害心者未舍断恶意、愤怒者未舍断愤怒、怨恨者未舍断怨恨、藏恶者未舍断藏恶、专横者未舍断专横、嫉妒者未舍断嫉妒、悭吝者未舍断悭吝、狡猾者未舍断狡猾、伪诈者未舍断伪诈、恶欲求者未舍断恶欲求、邪见者未舍断邪见，比丘们！对这些沙门的垢秽、沙门的过失、沙门的渣滓、堕苦界处、能感受恶趣未舍断者，我说：『他不是沙门适当道迹的行者。』比丘们！犹如名叫麽大若的武器，两边磨得锐利，被大衣充分覆盖、包卷，比丘们！我说那位比丘的出家就像那样。
    比丘们！我不说沙门身分是只经由穿着大衣者的大衣穿着，比丘们！我不说沙门身分是只经由裸行者的裸行，比丘们！我不说沙门身分是只经由尘垢者的尘垢，比丘们！我不说沙门身分是只经由水浴者的水浴，比丘们！我不说沙门身分是只经由住树下者的住树下，比丘们！我不说沙门身分是只经由住露地者的住露地，比丘们！我不说沙门身分是只经由常站立者的常站立，比丘们！我不说沙门身分是只经由定期受食者的定期受食，比丘们！我不说沙门身分是只经由诵咒者的诵咒，比丘们！我不说沙门身分是只经由结发者的结发。
    比丘们！如果只经由穿着大衣，穿着大衣的贪婪者能舍断贪婪、有瞋害心者能舍断恶意、愤怒者能舍断愤怒、怨恨者能舍断怨恨、藏恶者能舍断藏恶、专横者能舍断专横、嫉妒者能舍断嫉妒、悭吝者能舍断悭吝、狡猾者能舍断狡猾、伪诈者能舍断伪诈、恶欲求者能舍断恶欲求、邪见者能舍断邪见，以此，他的朋友、同僚、亲族、亲属在他一出生时就会为他作大衣，就会劝导他成为穿着大衣者：『来！贤面！请你成为穿着大衣者，当你是穿着大衣者时，只经由穿着大衣，贪婪者将舍断贪婪、有瞋害心者将舍断恶意、愤怒者将舍断愤怒、怨恨者将舍断怨恨、藏恶者将舍断藏恶、将舍断专横的专横者、嫉妒者将舍断嫉妒、悭吝者将舍断悭吝、狡猾者将舍断狡猾、伪诈者将舍断伪诈、恶欲求者将舍断恶欲求、邪见者将舍断邪见。』比丘们！因为，这里，我看见某人是穿着大衣的贪婪者、有瞋害心者、愤怒者、怨恨者、藏恶者、专横者、嫉妒者、悭吝者、狡猾者、伪诈者、恶欲求者、邪见者，因此，我不说沙门身分是只经由穿着大衣者的穿着大衣。比丘们！如果只经由裸行者……（中略）比丘们！如果只经由尘垢……（中略）比丘们！如果只经由水浴……（中略）比丘们！如果只经由住树下……（中略）比丘们！如果只经由住露地……（中略）比丘们！如果只经由常站立……（中略）比丘们！如果只经由定期受食……（中略）比丘们！如果只经由诵咒……（中略）比丘们！如果只经由结发，结发的贪婪者能舍断贪婪、有瞋害心者能舍断恶意、愤怒者能舍断愤怒、怨恨者能舍断怨恨、藏恶者能舍断藏恶、专横者能舍断专横、嫉妒者能舍断嫉妒、悭吝者能舍断悭吝、狡猾者能舍断狡猾、伪诈者能舍断伪诈、恶欲求者能舍断恶欲求、邪见者能舍断邪见，以此，他的朋友、同僚、亲族、亲属在他一出生时就会为他作结发，就会劝导他成为结发者：『来！贤面！请你成为结发者，当你是结发者时，只经由结发，贪婪者将舍断贪婪、有瞋害心者将舍断恶意、愤怒者将舍断愤怒、……（中略）恶欲求者将舍断恶欲求、邪见者将舍断邪见。』比丘们！因为，这里，我看见某人是结发的贪婪者、有瞋害心者、愤怒者、怨恨者、藏恶者、专横者、嫉妒者、悭吝者、狡猾者、伪诈者、恶欲求者、邪见者，因此，我不说沙门身分是只经由结发的结发者。
    比丘们！怎样是沙门适当道迹的行者呢？比丘们！凡任何比丘是贪婪者已舍断贪婪、有瞋害心者已舍断恶意、愤怒者已舍断愤怒、怨恨者已舍断怨恨、藏恶者已舍断藏恶、专横者已舍断专横、嫉妒者已舍断嫉妒、悭吝者已舍断悭吝、狡猾者已舍断狡猾、伪诈者已舍断伪诈、恶欲求者已舍断恶欲求、邪见者已舍断邪见，比丘们！对这些沙门的垢秽、沙门的过失、沙门的渣滓、堕苦界处、能感受恶趣已舍断者，我说：『他是沙门适当道迹的行者。』他看见自己的全部这些恶不善法被清净，当他看见自己的全部这些恶不善法被清净时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    比丘们！犹如有清澈的水、令人愉快的水、清凉的水、透明的、美丽堤岸的、愉快的莲池，如果男子从东方走来，被热压迫、被热折磨、疲累、乾透了、口渴，他会由于水而除去渴，会除去炎暑的热恼。如果男子从西方走来，……（中略）如果男子从北方走来，……（中略）如果男子从南方走来，……（中略）如果男子从任何地方走来，被热压迫、被热折磨、疲累、乾透了、口渴，他会由于水而除去渴，会除去炎暑的热恼。同样的，比丘们！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他这麽修习慈、悲、喜悦、平静后，得到内在的寂静，以内在的寂静，我说：『他是沙门适当道迹的行者。』如果他从婆罗门族姓在家出家，……（中略）如果他从毗舍族姓在家出家，……（中略）如果他从首陀罗族姓在家出家，……（中略）如果他从任何族姓在家出家，成为非家生活，来如来教导的法、律后，他这麽修习慈、悲、喜悦、平静后，得到内在的寂静，以内在的寂静，我说：『他是沙门适当道迹的行者。』
    比丘们！如果他从刹帝利族姓在家出家，成为非家生活，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，他是诸烦恼灭尽的沙门。如果他从婆罗门族姓在家出家，……（中略）如果他从毗舍族姓在家出家，……（中略）如果他从首陀罗族姓在家出家，……（中略）如果他从任何族姓在家出家，成为非家生活，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，他是诸烦恼灭尽的沙门。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    马城小经第十终了。
    双大品第四终了，其摄颂：
    砖(屋)、沙罗树林、守护，有慧的，又，萨遮迦之制止，
    脸色明朗的状态、帝释，渔夫、马城与结发者。
汉巴经文比对(庄春江作)：
    「沙门道迹(MA.183)」，南传作「沙门适当道迹」(samaṇasāmīcippaṭipadā)，智髻比丘长老英译为「对禁欲修道者妥善之路」(the way proper to the recluse)。按：《破斥犹豫》以「沙门适当的(anucchavikā)、沙门随顺的道迹(anulomappaṭipadā)」解说。
    「我见(MA.183)」，南传作「我看见」(passāmi)。
    「内止(MA.183)」，南传作「内在的寂静」(ajjhattaṃ vūpasamaṃ)，智髻比丘长老英译为「内在的平和」(internal peace)。


中部41经/沙拉经

5.双小品
中部41经/沙拉经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫沙拉的憍萨罗婆罗门村落。沙拉的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已到达沙拉，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，沙拉的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，沙拉的婆罗门屋主们对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？又，乔达摩先生！什麽因、什麽缘，这里，一些众生以身体的崩解，死后往生到善趣、天界？」
    「屋主们！以不如法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱；屋主们！以如法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「大德！我们对乔达摩尊师这无详细义理解说的简要所说，不了知详细的义理，如果乔达摩尊师能教导我们这样的法，这样，我们对乔达摩尊师这无详细义理解说的简要所说，能了知详细的义理，那就好了！」
    「那样的话，屋主们！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」鞞罗若迦的婆罗门屋主们回答世尊。
    世尊这麽说：
    「屋主们！有三种身体的不如法行为、不正行为，有四种语言的不如法行为、不正行为，有三种意念的不如法行为、不正行为。
    屋主们！如何有三种身体的不如法行为、不正行为呢？
    屋主们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者。
    又，他是未给予而取者：他［到村落或到林野，］未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    又，他是邪淫者：他与那些被母亲守护［、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)］那样的女子性交。
    屋主们！这样，有三种身体的不如法行为、不正行为。
    屋主们！如何有四种语言的不如法行为、不正行为呢？
    屋主们！这里，某人是妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说。
    又，他是离间语者：他从这里听到后，为了对这些人离间而在那里说；［或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、］作不和合之言说者。
    又，他是粗恶语者，他说这样的话：粗暴语的、粗涩的［、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的］。
    又，他是杂秽语者：他是不适当时机之说者、［非事实之说者、无益处之说者，不如法之说者、不如律之说者；他以不适当时机说无价值、无理由、无节制、］不具有利益的话。
    屋主们！这样，有四种语言的不如法行为、不正行为。
    屋主们！如何有三种意念的不如法行为、不正行为呢？
    屋主们！这里，某人是贪婪者：［他贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』］
    又，他是有瞋害心者，有憎恶之意向者：『愿这些众生被杀害、［或被俘虏、或被消灭、或被灭亡、］或不存在！』
    又，他是邪见者，有颠倒见：『无布施，无供养，［无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门］以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的不如法行为、不正行为。
    屋主们！这样，以不如法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    屋主们！有三种身体的如法行为、正确行为，有四种语言的如法行为、正确行为，有三种意念的如法行为、正确行为。
    屋主们！如何有三种身体的如法行为、正确行为呢？
    屋主们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。
    他舍断未给予而取后，是离未给予而取者：他［到村落或到林野，］不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护［、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的女子］性交。
    屋主们！这样，有三种身体的如法行为、正确行为。
    屋主们！如何有四种语言的如法行为、正确行为呢？
    屋主们！这里，某人舍断妄语后，是离妄语者：他到会堂［，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，］故意说谎。
    他舍断离间语后，［是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、］作和合之言说者。
    他舍断粗恶语后，［是离粗恶语者，他说这样的话：柔和的、悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的］。
    他舍断杂秽语后，［是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；］他以适当时机说有价值、有理由、有节制、具有利益的话。
    屋主们！这样，有四种语言的如法行为、正确行为。
    屋主们！如何有三种意念的如法行为、正确行为呢？
    屋主们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    又，他是无瞋害心者，无憎恶之意向：『愿这些众生无怨、无恼害、无苦恼，愿他们自己持续安乐！』
    又，他是正见者，无颠倒见：『有布施，有供养，［有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门］以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的如法行为、正确行为。
    屋主们！这样，以如法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。
    屋主们！如果如法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与大财富的刹帝利为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与大财富的刹帝利为同伴，那是什麽原因呢？因为像这样，他是如法行为者、正确行为者。
    屋主们！如果如法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与大财富的婆罗门、大财富的屋主为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与大财富的婆罗门、大财富的屋主为同伴，那是什麽原因呢？因为像这样，他是如法行为者、正确行为者。
    屋主们！如果如法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与四大王天诸天为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与四大王天诸天为同伴，那是什麽原因呢？因为像这样，他是如法行为者、正确行为者。
    屋主们！如果如法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与三十三天诸天……焰摩天诸天……兜率天诸天……化乐天诸天……他化自在天诸天……梵众天诸天为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与梵众天诸天为同伴，那是什麽原因呢？因为像这样，他是如法行为者、正确行为者。
    屋主们！如果如法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与光天诸天为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与光天诸天为同伴，那是什麽原因呢？因为像这样，他是如法行为者、正确行为者。
    屋主们！如果如法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与少光天诸天……无量光天诸天……光音天诸天……少净天诸天……无量净天诸天……遍净天诸天……广果天诸天……无烦天诸天……无热天诸天……善见天诸天……善现天诸天……阿迦腻吒天诸天……经验虚空无边处诸天……经验识无边处诸天……经验无所有处诸天……经验非想非非想处诸天为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与经验非想非非想处诸天为同伴，那是什麽原因呢？因为像这样，他是如法行为者、正确行为者。
    屋主们！如果如法行为者、正确行为者希望：『啊！愿我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』那麽，这是可能的，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，那是什麽原因呢？因为像这样，他是如法行为者、正确行为者。」
    当这麽说时，鞞罗若迦的婆罗门屋主们对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    沙拉经第一终了。
汉巴经文比对(庄春江作)：


中部42经/鞞罗若迦经

中部42经/威乐若经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，威乐若的婆罗门屋主们，以某些必须作的事居住在舍卫城。
    威乐若的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩住在舍卫城祇树林给孤独园。又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，威乐若的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，威乐若的婆罗门屋主们对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？又，乔达摩先生！什麽因、什麽缘因而这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「屋主们！以非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱；屋主们！以合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「大德！我们对乔达摩尊师这无详细义理解说的简要所说，不了知详细的义理，如果乔达摩尊师能教导我们这样的法，这样，我们对乔达摩尊师这无详细义理解说的简要所说，能了知详细的义理，那就好了！」
    「那样的话，屋主们！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」威乐若的婆罗门屋主们回答世尊。
    世尊这麽说：
    「屋主们！有三种身体的非法行为者、不正行为者，有四种语言的非法行为者、不正行为者，有三种意念的非法行为者、不正行为者。
    屋主们！怎样有三种身体的非法行为者、不正行为者呢？
    屋主们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者。
    又，他是未给予而取者：他［到村落或到林野，］未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    又，他是邪淫者：他与那些被母亲守护［、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)］那样的女子性交。
    屋主们！这样，有三种身体的非法行为者、不正行为者。
    屋主们！怎样有四种语言的非法行为者、不正行为者呢？
    屋主们！这里，某人是妄语者：他到会堂［，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因］而有故意虚妄的言说。
    又，他是离间语者：他从这里听到后，为了对这些人离间而在那里说；［或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、］作不和合之言说者。
    又，他是粗恶语者，他说这样的话：粗暴语的、粗涩的［、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的］。
    又，他是杂秽语者：他是不适当时机之说者、［非事实之说者、无益处之说者，非法之说者、非律之说者；他以不适当时机说无价值、无理由、无节制、］不具有利益的话。
    屋主们！这样，有四种语言的非法行为者、不正行为者。
    屋主们！怎样有三种意念的非法行为者、不正行为者呢？
    屋主们！这里，某人是贪婪者：［他贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』］
    又，他是有瞋害心者，有憎恶之意向者：『愿这些众生被杀害、［或被俘虏、或被消灭、或被灭亡、］或不存在！』
    又，他是邪见者，有颠倒见：『无布施，无供养，［无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门］以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的非法行为者、不正行为者。
    屋主们！以这样非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    屋主们！有三种身体的合法行为者、正确行为者，有四种语言的合法行为者、正确行为者，有三种意念的合法行为者、正确行为者。
    屋主们！怎样有三种身体的合法行为者、正确行为者呢？
    屋主们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。
    他舍断未给予而取后，是离未给予而取者：他［到村落或到林野，］不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护［、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子］性交。
    屋主们！这样，有三种身体的合法行为者、正确行为者。
    屋主们！怎样有四种语言的合法行为者、正确行为者呢？
    屋主们！这里，某人舍断妄语后，是离妄语者：他到会堂［，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，］故意说谎。
    他舍断离间语后，［是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、］作和合之言说者。
    他舍断粗恶语后，［是离粗恶语者，他说这样的话：柔和的、悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的］。
    他舍断杂秽语后，［是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；］他以适当时机说有价值、有理由、有节制、具有利益的话。
    屋主们！这样，有四种语言的合法行为者、正确行为者。
    屋主们！怎样有三种意念的合法行为者、正确行为者呢？
    屋主们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    又，他是无瞋害心者，无憎恶之意向：『愿这些众生无怨、无恼害、无苦恼，愿他们自己持续安乐！』
    又，他是正见者，无颠倒见：『有布施，有供养，［有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门］以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的合法行为者、正确行为者。
    屋主们！以这样合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与大财富的刹帝利为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与大财富的刹帝利为同伴，那是什麽原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与大财富的婆罗门、大财富的屋主为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与大财富的婆罗门、大财富的屋主为同伴，那是什麽原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与四大王天诸天为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与四大王天诸天为同伴，那是什麽原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与三十三天诸天……焰摩天诸天……兜率天诸天……化乐天诸天……他化自在天诸天……梵众天诸天为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与梵众天诸天为同伴，那是什麽原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与光天诸天为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与光天诸天为同伴，那是什麽原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与少光天诸天……无量光天诸天……光音天诸天……少净天诸天……无量净天诸天……遍净天诸天……广果天诸天……无烦天诸天……无热天诸天……善见天诸天……善现天诸天……阿迦腻吒天诸天……经验虚空无边处诸天……经验识无边处诸天……经验无所有处诸天……经验非想非非想处诸天为同伴。』那麽，这是可能的，他以身体的崩解，死后会往生到与经验非想非非想处诸天为同伴，那是什麽原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』那麽，这是可能的，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，那是什麽原因呢？因为像这样，他是合法行为者、正确行为者。」
    当这麽说时，威乐若的婆罗门屋主们对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    威乐若经第二终了。
汉巴经文比对(庄春江作)：


中部43经/毗陀罗大经

中部43经/毗陀罗大经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者摩诃拘絺罗在傍晚时，从独坐中出来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这麽说：
    「学友！被称为『劣慧者，劣慧者』，学友！什麽情形被称为『劣慧者』呢？」
    「学友！『不了知，不了知』，因此被称为『劣慧者』。学友！不了知什麽呢？不了知：『这是苦。』不了知：『这是苦集。』不了知：『这是苦灭。』不了知：『这是导向苦灭道迹。』学友！『不了知，不了知』，因此被称为『劣慧者』。」
    「好！学友！」尊者摩诃拘絺罗欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「学友！被称为『有慧者，有慧者』，学友！什麽情形被称为『有慧者』呢？」
    「学友！『了知，了知』，因此被称为『有慧者』。了知什麽呢？了知：『这是苦。』了知：『这是苦集。』了知：『这是苦灭。』了知：『这是导向苦灭道迹。』学友！『了知，了知』，因此被称为『有慧者』。」
    「学友！被称为『识，识』，学友！什麽情形被称为有『识』呢？」
    「学友！『识知，识知』，因此被称为『识』。识知什麽呢？识知『乐』，识知『苦』，识知『不苦不乐』，学友！『识知，识知』，因此被称为『识』。」
    「学友！慧与识，这些法相连结，或者不连结呢？又，这些法能够一一分离后安立差异吗？」
    「学友！慧与识，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异，学友！因为，凡了知者，则识知，凡识知者，则了知，因此，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异。」
    「学友！慧与识，这些法相连结，非不连结，什麽是其差异呢？」
    「学友！慧与识，这些法相连结，非不连结，慧应该被修习，而识应该被遍知，这是其差异。」
    「学友！被称为『受，受』，学友！什麽情形被称为『受』呢？」
    「学友！『感受，感受』，因此被称为『受』。感受什麽呢？感受乐，感受苦，感受不苦不乐，学友！『感受，感受』，因此被称为『受』。」
    「学友！被称为『想，想』，学友！什麽情形被称为『想』呢？」
    「学友！『认知，认知』，因此被称为『想』。认知什麽呢？认知青，认知黄，认知赤，认知白，学友！『认知，认知』，因此被称为『想』。」
    「学友！受、想、识，这些法相连结，或者不连结呢？又，这些法能够一一分离后安立差异吗？」
    「学友！受、想、识，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异，学友！因为，凡感受者，则认知，凡认知者，则识知，因此，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异。」
    「学友！以已舍弃五根的清净意识，什麽能被了解呢？」
    「学友！以已舍弃五根的清净意识，虚空无边处能被了解为『虚空无边』，识无边处能被了解为『识无边』，无所有处能被了解为『什麽都没有』。」
    「学友！以什麽而了知能被了解的法呢？」
    「学友！以慧眼而了知能被了解的法。」
    「学友！慧的目的是什麽呢？」
    「学友！慧的目的是证智、遍知、舍断。」
    「学友！为了正见的生起，有多少缘呢？」
    「学友！为了正见的生起，有两个缘：其他人的声音与如理作意，学友！为了正见的生起，有两个缘。」
    「学友！正见被多少支资助而有心解脱果、心解脱果效益，慧解脱果、慧解脱果效益呢？」
    「学友！正见被五支资助而有心解脱果、心解脱果效益，慧解脱果、慧解脱果效益，学友！这里，正见被戒资助、被听闻资助、被讨论资助、被止资助、被观资助，学友！正见被这五支资助而有心解脱果、心解脱果效益，慧解脱果、慧解脱果效益。」
    「学友！有多少有呢？」
    「学友！有三有：欲有、色有、无色有。」
    「学友！怎样有未来再生的出生呢？」
    「学友！无明所盖、渴爱所系之众生到处欢喜，这样有未来再生的出生。」
    「学友！怎样没有未来再生的出生呢？」
    「学友！以无明的褪去、以明的生起、以渴爱的灭，这样没有未来再生的出生。」
    「学友！什麽是初禅呢？」
    「学友！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，学友！这被称为初禅。」
    「学友！初禅有多少支呢？」
    「学友！初禅有五支，学友！这里，入初禅的比丘存在寻、伺、喜、乐、心一境性，学友！这样，初禅有五支。」
    「学友！初禅有多少支已被舍断？多少支已具备呢？」
    「学友！初禅有五支已被舍断，五支已具备，学友！这里，入初禅的比丘欲的意欲已被舍断，恶意已被舍断，惛沈睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，存在寻、伺、喜、乐、心一境性，这样，初禅有五支已被舍断，五支已具备。」
    「学友！这五根有不同境域、不同行境，不互相经验的行境与境域，即：眼根、耳根、鼻根、舌根、身根，学友！对这不同境域、不同行境，不互相经验行境与境域的五根来说，什麽是所依？谁经验其行境与境域呢？」
    「学友！这五根有不同境域、不同行境，不互相经验的行境与境域，即：眼根、耳根、鼻根、舌根、身根，学友！对这不同境域、不同行境，不互相经验行境与境域的五根来说，意是所依，意经验其行境与境域。」
    「学友！这五根，即：眼根、耳根、鼻根、舌根、身根，学友！这五根缘于什麽而住立呢？」
    「学友！这五根，即：眼根、耳根、鼻根、舌根、身根，学友！这五根缘于寿命而住立。」
    「学友！寿命缘于什麽而住立呢？」
    「学友！寿命缘于暖而住立。」
    「学友！暖缘于什麽而住立呢？」
    「学友！暖缘于寿命而住立。」
    「学友！如今，我们知道尊者舍利弗这麽说：『寿命缘于暖而住立。』但，学友！如今，我们又知道尊者舍利弗这麽说：『暖缘于寿命而住立。』那麽，学友！这所说的义理，应如何而得见呢？」
    「那麽，学友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。学友！犹如当油灯燃烧时，火焰缘于光而被了知，光缘于火焰而被了知，同样的，学友！寿命缘于暖而住立，暖缘于寿命而住立。」
    「学友！寿行是能被感受法，或者寿行是一，能被感受法是另一呢？」
    「学友！寿行是不能被感受法，学友！如果寿行成为能被感受法，入想受灭比丘的出定就不被了知，学友！因为，寿行是一，能被感受法是另一，因此，入想受灭比丘的出定被了知。」
    「学友！当这个身体多少法离开时，那时，这个身体被舍弃、被丢下，如无思的木柴而卧呢？」
    「学友！当这个身体三法：寿、暖与识离开时，那时，这个身体被舍弃、被丢下，如无思的木柴而卧。」
    「学友！这死者死了与这入想受灭的比丘，他们的差异是什麽呢？」
    「学友！这死者死了，其身行已灭、已止息，语行已灭、已止息，心行已灭、已止息，寿命已灭尽，暖已平息，诸根已破坏。入想受灭的比丘，其身行已灭、已止息，语行已灭、已止息，心行已灭、已止息，寿命未灭尽，暖未平息，诸根明净。学友！这死者死了与这入想受灭的比丘，这是其差异。」
    「学友！为了不苦不乐心解脱的等至，有多少缘呢？」
    「学友！为了不苦不乐心解脱的等至，有四缘。学友，这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，学友！为了不苦不乐心解脱的等至，有这四缘。」
    「学友！为了无相心解脱的等至，有多少缘呢？」
    「学友！为了无相心解脱的等至，有二缘：不作意一切相与作意无相界，学友！为了无相心解脱的等至，有这二缘。」
    「学友！为了无相心解脱的持续，有多少缘呢？」
    「学友！为了无相心解脱的持续，有三缘：不作意一切相、作意无相界、先前的准备［持续多久］，学友！为了无相心解脱的持续，有这三缘。」
    「学友！为了无相心解脱的出定，有多少缘呢？」
    「学友！为了无相心解脱的出定，有二缘：作意一切相与不作意无相界，学友！为了无相心解脱的出定，有这二缘。」
    「学友！无量心解脱、无所有心解脱、空心解脱、无相心解脱，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    「学友！无量心解脱、无所有心解脱、空心解脱、无相心解脱，学友！有法门，由此法门而这些法为不同含义、不同文辞，又，学友！有法门，由此法门而这些法为一种含义，但只是文辞不同。
    学友！什麽法门，由此法门而这些法为不同含义、不同文辞呢？
    学友！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学友！这被称为无量心解脱。
    学友！什麽是无所有心解脱呢？学友！这里，比丘超越一切识无边处后［而知］：『什麽都没有』，进入后住于无所有处，学友！这被称为无所有心解脱。
    学友！什麽是空心解脱呢？学友！这里，比丘到林野，或树下，或空屋，像这样深虑：『这我或我所是空。』学友！这被称为空心解脱。
    学友！什麽是无相心解脱呢？学友！这里，比丘以一切相的不作意，进入后住于无相心定，学友！这被称为无相心解脱。
    学友！这是法门，由此法门而这些法为不同含义、不同文辞。
    学友！什麽法门，由此法门而这些法为一种含义但只有文辞不同呢？
    学友！贪是衡量的作者；瞋是衡量的作者；痴是衡量的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无量心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！贪是件东西；瞋是件东西；痴是件东西，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无所有心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！贪是相的作者；瞋是相的作者；痴是相的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无相心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！这是法门，由此法门而这些法为一种含义，但只有文辞不同。」
    这就是尊者舍利弗所说，悦意的尊者摩诃拘絺罗欢喜尊者舍利弗所说。
    毗陀罗大经第三终了。
汉巴经文比对(庄春江作)：
    「智慧所知，即是识所识(MA.211)」，南传作「凡了知者，则识知，凡识知者，则了知」(Yaṃ……pajānāti taṃ vijānāti, yaṃ vijānāti taṃ pajānāti)，菩提比丘长老英译为「一个人聪明地理解的，他认知，一个人认知的，他聪明地理解」(what one wisely understands, that one cognizes, and what one cognizes, that one wisely understands)。按：《破斥犹豫》说，凡行种类(saṅkhāragataṃ)以无常等理趣毗婆舍那识(vipassanāviññāṇaṃ)识知，而毗婆舍那慧(vipassanāpaññāpi)就在那里了知。长老说，［识与慧］两者同时生起与停止，共用单一感官处与对象(share a single sense base and object)，然而两者不是不可分割的连结，因为慧总是(always)需要识，没有慧，识［也］能生起(consciousness can occur without wisdom)。
    「摄(MA.211)」，南传作「资助」(anuggahitā，另译为「被摄受；被教护」)，菩提比丘长老英译为「帮助」(is assisted)。按：《破斥犹豫》以「已获得资助」(laddhūpakārā)解说。
    「不移动定(MA.211)」，南传作「(为了)不苦不乐心解脱的等至」(adukkhamasukhāya cetovimuttiyā samāpattiyā)，菩提比丘长老英译为「达成计非苦也非乐的心之释放」(the attainment of the neither-painful-nor-pleasant deliverance of mind)。按：《破斥犹豫》说，这是在问「灭的无间缘之非想非非想处」(Nirodhassa anantarapaccayaṃ nevasaññānāsaññāyatanaṃ)，「四缘」为「乐的舍断」［苦的舍断、喜悦的灭没、忧的灭没］四个离去缘(apagamanapaccayā)。
    「无想界(MA.211)」，南传作「无相界」(animittāya ca dhātuyā)，菩提比丘长老英译为「无徵候要素」(the signless element)。按：《破斥犹豫》以「涅槃界」(nibbānadhātuyā )解说。
    「意识」(manoviññāṇena)，菩提比丘长老英译为「心-识」(mind-consciousness)。按：《破斥犹豫》以「无随杂染」解说「清净」(Parisuddhenāti nirupakkilesena)，以「色界的第四禅心」解说「意识」(Manoviññāṇenāti rūpāvacaracatutthajjhānacittena)，为什麽呢？以住立于色界的第四禅能生起无色界等至。为何非想非非想处没被说呢？因为从执持的消失分开(Pāṭiyekkaṃ abhinivesābhāvato)。长老说，因为其精细(subtlety)而无法进入达成毗婆舍那的直接观察范围。
    「能被了解」(neyyaṃ，另译为「应被引导推论的」)，菩提比丘长老英译为「能被知」(can be known)。按：《破斥犹豫》以「应该(能)被知道；应该(能)被理解」(jānitabbaṃ)解说，今准此译。
    「能被感受法」(vedaniyā dhammā)，菩提比丘长老英译为「能被感受的事」(things that can be felt)。
    「准备」(abhisaṅkhāro)，菩提比丘长老英译为「决定」(determination)。按：《破斥犹豫》以「时间的设定(限定)」(addhānaparicchedo)解说。
    「贪有量(SA.567)」，南传作「贪是衡量的作者」(Rāgo…… pamāṇakaraṇo)，菩提比丘长老英译为「慾望是测量的制造者」(Lust is a maker of measurement)。按：《破斥犹豫》说，只要贪等不生起，则人(puggalaṃ)不能被认知，如看起来像须陀洹、斯陀含、阿那含的样子，但每当贪等生起，贪染者、愤怒者、愚痴者(ratto duṭṭho mūḷhoti)被了知，像这样，『这位是像这样者。』这些人的(puggalassa)衡量如它们生起而使之看见，但菩提比丘长老认为，它们［贪瞋痴］对心灵的范围和深度强加了限制(impose limitations)。
    「贪者是所有(SA.567)」，南传作「贪是件东西」(Rāgo…… kiñcanaṃ/kiñcano)，菩提比丘长老英译为「慾望是某物」(Lust is a something)。按：《破斥犹豫》以「压碎义即东西义」(maddanattho kiñcanatthoti, MN.43)解说。
    「贪者是有相(SA.567)」，南传作「贪是相的作者」(Rāgo…… nimittakaraṇo)，菩提比丘长老英译为「慾望是形迹的制造者」(Lust is a maker of signs)。按：《显扬真义》等说，只要人的贪没生起，就不能知道凡圣(ariyo vā puthujjano vāti)，但当贪生起时，这个人就名为有贪者(sarāgo)，当作了认出相(sañjānananimittaṃ)时，如他生出，因此被称为「相的作者」(nimittakaraṇo’’ti vutto, SN.41.7/MN.43)。
    「毗陀罗」(vedalla，另译为「有明」)，菩提比丘长老英译为「问答」(questions and answer)。「毗陀罗」后来成为《九分教》之一，参看《原始佛教圣典之集成》p.584。


中部44经/毗陀罗小经

中部44经/毗陀罗小经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，毗舍佉优婆塞去见法施比丘尼。抵达后，向法施比丘尼问讯，接着在一旁坐下。在一旁坐好后，毗舍佉优婆塞对法施比丘尼这麽说：
    「圣尼！被称为『有身，有身』，圣尼！什麽被世尊说为有身呢？」
    「毗舍佉学友！这些五取蕴被世尊说是有身，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些五取蕴被世尊说为有身。」
    「好！圣尼！」毗舍佉优婆塞欢喜、随喜法施比丘尼所说后，更进一步问法施比丘尼问题：
    「圣尼！被称为『有身集，有身集』，圣尼！什麽被世尊说为有身集呢？」
    「毗舍佉学友！这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，毗舍佉学友！这被世尊说为有身集。」
    「圣尼！被称为『有身灭，有身灭』，圣尼！什麽被世尊说为有身灭呢？」
    「毗舍佉学友！就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，毗舍佉学友！这被世尊说为有身灭。」
    「圣尼！被称为『导向有身灭道迹，导向有身灭道迹』，圣尼！什麽被世尊说为导向有身灭道迹呢？」
    「毗舍佉学友！就是这八支圣道被世尊说为导向有身灭道迹，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「圣尼！那执取就是那些五取蕴呢？或是除了五取蕴外有执取呢？」
    「毗舍佉学友！那执取既非就是那些五取蕴，也非除了五取蕴外有执取，毗舍佉学友！凡对于五取蕴有欲贪者，在那里就有执取。」
    「又，圣尼！怎样有有身见呢？」
    「毗舍佉学友！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，毗舍佉学友！这样有有身见。」
    「又，圣尼！怎样没有有身见呢？」
    「毗舍佉学友！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；受……（中略）想……（中略）行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，毗舍佉学友！这样没有有身见。」
    「又，圣尼！哪些是八支圣道呢？」
    「毗舍佉学友！这是八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「又，圣尼！这八支圣道是有为的，或者无为的呢？」
    「毗舍佉学友！这八支圣道是有为的。」
    「又，圣尼！三蕴被八支圣道包含，或者八支圣道被三蕴包含呢？」
    「毗舍佉学友！非三蕴被八支圣道包含，而是八支圣道被三蕴包含。毗舍佉学友！正语、正业、正命这些法被戒蕴包含；正精进、正念、正定这些法被定蕴包含；正见、正志这些法被慧蕴包含。」
    「又，圣尼！什麽是定呢？哪些法是定的前兆呢？哪些法是定的资助呢？什麽是定的修习呢？」
    「毗舍佉学友！凡心一境性者，这是定；四念住是定的前兆；四正勤是定的资助；就这些法的练习、修习、多修习，在这里，这是定的修习。」
    「又，圣尼！有多少行呢？」
    「毗舍佉学友！有这三行：身行、语行、心行。」
    「又，圣尼！什麽是身行？什麽是语行？什麽是心行呢？」
    「毗舍佉学友！入出息是身行，寻与伺是语行，想与受是心行。」
    「又，圣尼！为何入出息是身行？为何寻与伺是语行？为何想与受是心行呢？」
    「毗舍佉学友！入出息与身体有关，这些法被身体所束缚，因此，入出息是身行。毗舍佉学友！寻思后、伺察后在前，迸出言语在后，因此，寻与伺是语行。毗舍佉学友！想与受与心有关，这些法被心所束缚，因此，想与受是心行。」
    「又，圣尼！怎样入想受灭呢？」
    「毗舍佉学友！入想受灭的比丘不这麽想：『我将入想受灭。』或『我入想受灭。』或『我已入想受灭。』而是如之前心所修习的那样，导引到那样的情况。」
    「又，圣尼！入想受灭的比丘哪些法第一个被灭：身行或语行或心行呢？」
    「毗舍佉学友！入想受灭的比丘语行第一个被灭，其后是身行，其后是心行。」
    「又，圣尼！怎样从想受灭等至出来呢？」
    「毗舍佉学友！从想受灭等至出来的比丘不这麽想：『我将从想受灭等至出来。』或『我从想受灭等至出来。』或『我已从想受灭等至出来。』而是如之前心所修习的那样，导引到那样的情况。」
    「又，圣尼！从想受灭等至出来的比丘哪些法第一个生起：身行或语行或心行呢？」
    「毗舍佉学友！从想受灭等至出来的比丘心行第一个生起，其后是身行，其后是语行。」
    「又，圣尼！从想受灭等至出来的比丘触达多少触呢？」
    「毗舍佉学友！从想受灭等至出来的比丘触达三种触：空触、无相触、无愿触。」
    「又，圣尼！从想受灭等至出来的比丘，心向什麽低斜？心向什麽倾斜？心向什麽坡斜呢？」
    「毗舍佉学友！从想受灭等至出来的比丘，心向远离低斜、向远离倾斜、向远离坡斜。」
    「又，圣尼！有多少受呢？」
    「毗舍佉学友！有三受：乐受、苦受、不苦不乐受。」
    「又，圣尼！哪些是乐受？哪些是苦受？哪些是不苦不乐受呢？」
    「毗舍佉学友！凡感受与身体有关或与心有关的乐与喜悦，这是乐受。毗舍佉学友！凡感受与身体有关或与心有关的苦与不喜悦，这是苦受。毗舍佉学友！凡感受与身体有关或与心有关的既非喜悦也非不喜悦，这是不苦不乐受。」
    「又，圣尼！乐受有什麽乐？有什麽苦呢？苦受有什麽乐？有什麽苦呢？不苦不乐受有什麽乐？有什麽苦呢？」
    「毗舍佉学友！乐受的持续是乐，变易则苦；苦受的持续是苦，变易则乐；不苦不乐受有智是乐，无智则苦。」
    「又，圣尼！乐受潜伏什麽烦恼？苦受潜伏什麽烦恼？不苦不乐受潜伏什麽烦恼呢？」
    「毗舍佉学友！乐受潜伏贪烦恼潜在趋势，苦受潜伏嫌恶烦恼潜在趋势，不苦不乐受潜伏无明烦恼潜在趋势。」
    「又，圣尼！贪烦恼潜在趋势都潜伏在一切乐受中吗？嫌恶烦恼潜在趋势都潜伏在一切苦受中吗？无明烦恼潜在趋势都潜伏在一切不苦不乐受中吗？」
    「毗舍佉学友！非贪烦恼潜在趋势都潜伏在一切乐受中，非嫌恶烦恼潜在趋势都潜伏在一切苦受中，非无明烦恼潜在趋势都潜伏在一切不苦不乐受中。」
    「又，圣尼！在乐受中什麽应该被舍断？在苦受中什麽应该被舍断？在不苦不乐受中什麽应该被舍断呢？」
    「毗舍佉学友！在乐受中贪烦恼潜在趋势应该被舍断，在苦受中嫌恶烦恼潜在趋势应该被舍断，在不苦不乐受中无明烦恼潜在趋势应该被舍断。」
    「又，圣尼！在一切乐受中贪烦恼潜在趋势都应该被舍断吗？在一切苦受中嫌恶烦恼潜在趋势都应该被舍断吗？在一切不苦不乐受中无明烦恼潜在趋势都应该被舍断吗？」
    「毗舍佉学友！非在一切乐受中贪烦恼潜在趋势都应该被舍断，非在一切苦受中嫌恶烦恼潜在趋势都应该被舍断，非在一切不苦不乐受中无明烦恼潜在趋势都应该被舍断。毗舍佉学友！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，因为那样，他舍断贪，在那里，没有贪烦恼潜在趋势潜伏，毗舍佉学友！这里，比丘像这样深虑：『什麽时候我［也］要进入后住于那圣者们现在所进入后住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，因为那样，他舍断嫌恶，在那里，没有嫌恶烦恼潜在趋势潜伏。毗舍佉学友！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，因为那样，他舍断无明，在那里，没有无明烦恼潜在趋势潜伏。」
    「又，圣尼！什麽是乐受的对比呢？」
    「毗舍佉学友！苦受是乐受的对比。」
    「又，圣尼！什麽是苦受的对比呢？」
    「毗舍佉学友！乐受是苦受的对比。」
    「又，圣尼！什麽是不苦不乐受的对比呢？」
    「毗舍佉学友！无明是不苦不乐受的对比。」
    「又，圣尼！什麽是无明的对比呢？」
    「毗舍佉学友！明是无明的对比。」
    「又，圣尼！什麽是明的对比呢？」
    「毗舍佉学友！解脱是明的对比。」
    「又，圣尼！什麽是解脱的对比呢？」
    「毗舍佉学友！涅槃是解脱的对比。」
    「又，圣尼！什麽是涅槃的对比呢？」
    「毗舍佉学友！你超越问题了，你不能把握问题的极限。毗舍佉学友！梵行是以涅槃为坚固的立足处，涅槃为彼岸，涅槃为完结。而，毗舍佉学友！如果你希望，请你去见世尊后，可以问这个义理，你应该依据世尊的解说忆持。」
    那时，毗舍佉优婆塞欢喜、随喜法施比丘尼所说后，起座向法施比丘尼问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，毗舍佉优婆塞将他与法施比丘尼间的交谈全部告诉世尊。
    当这麽说时，世尊对毗舍佉优婆塞这麽说：
    「毗舍佉！法施比丘尼是贤智者；毗舍佉！法施比丘尼是大慧者。毗舍佉！如果你问我这个义理，我也会如法施比丘尼这样的解说来解说，这就是这个义理，你应该这样忆持它。」
    这就是世尊所说，悦意的毗舍佉优婆塞欢喜世尊所说。
    毗陀罗小经第四终了。
汉巴经文比对(庄春江作)：
    「毗舍佉优婆夷(MA.210)」，南传作「毗舍佉优婆塞」(visākho upāsako)，菩提比丘长老解说他是王舍城的富豪，法施比丘尼(dhammadinnā bhikkhunī)是他的前妻，证得阿罗汉果，而他证得不还果。按：南传《小部/法句经421偈注》有相关的记载。
    「对(MA.210)」，南传作「对比」(paṭibhāgoti)，菩提比丘长老英译为「相对物；对口」(the counterpart)，菩提比丘长老解说，这包含「相反与补充」(opposition and supplementation)。
    「定相(MA.210)」，南传作「定的前兆」(samādhinimittāhe)，菩提比丘长老英译为「集中贯注的基础」(basis of concentration)，坦尼沙罗比丘长老英译为「其［定的］主题」(its themes)。按：nimitta一般译为「相」，但这里似乎不合适，《破斥犹豫》以「定的缘」(samādhissa paccayatthena)解说这里的nimitta。
    「先已作方便心(SA.568)；本如是修习心(MA.210)」，南传作「如之前心所修习的那样」(pubbeva tathā cittaṃ bhāvitaṃ)，菩提比丘长老英译为「他的心之前就以这种方式开发」(his mind has previously been developed in such a way)。按：《显扬真义》等以「就在灭等至前的时限时间，我将有这麽多无心(无意识)时间，［这样的］时限心被修习」(nirodhasamāpattito pubbe addhānaparicchedakāleyeva, ettakaṃ kālaṃ acittako bhavissāmīti addhānaparicchedacittaṃ bhāvitaṃ hoti, SN.41.6/MN.44)解说，亦即，入定者在入想受灭等至前，就先在心中设定要进入多久，俟时间到就能出定。
    「离(MA.210)」，南传作「远离」(viveka)，菩提比丘长老英译为「隔离；隐遁」(seclusion)。按：《显扬真义》等说，远离即涅槃(nibbānaṃ viveko nāma, SN.41.6/MN.44)。
    「穷我边(MA.210)」，南传作「问题的极限」(pañhānaṃ pariyantaṃ)，菩提比丘长老英译为「问题的极限」(the limit to questions)。「极限」(pariyantaṃ，逐字译为「遍+终极」)，另译为「周边；制限；究竟；当做终了」。
    「触不动(SA.568)；不移动触(MA.211)」，南传作「空触」(suññato phasso)，菩提比丘长老英译为「空-接触」(emptiness-contact)。按：《显扬真义》等说，应该以自己的性质(Saguṇena)与所缘(ārammaṇenāpi)解说，以自己的性质来说，果等至(phalasamāpatti-达到果位)被称为空，所俱生的触被称为空触；以所缘来说，涅槃因贪等空而被称为空，贪相等不存在［而被称为］无相，贪瞋痴愿求不存在［而被称为］无愿求，空涅槃(suññataṃ nibbānaṃ)作为所缘后，所生起的果等至触名为空［触］。关于无相、无愿，也是这个理趣(Animittappaṇihitesupi eseva nayo, SN.41.6/MN.44)。
    「触无所有(SA.568)；无所有触(MA.211)」，南传作「无愿触」(appaṇihito phasso)，菩提比丘长老英译为「不指向之接触」(undirected-contact, SN.41.6)，或「无欲之接触」(desireless contact, MN.44)。
    「毗陀罗」(vedalla，另译为「有明」)，参看MN.43/DA.211。


中部45经/法的受持小经

中部45经/法的受持小经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有这四种法的受持，哪四种呢？比丘们！有法的受持现在是乐的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有乐的果报；比丘们！有法的受持现在是乐的，未来有乐的果报。
    比丘们！什麽是法的受持现在是乐的，未来有苦的果报呢？比丘们！有一些沙门、婆罗门是这麽说者、这麽见者：『在欲中没有过失。』他们来到陷落于欲中，他们与已束发髻的女游行者消遣自娱，他们这麽说：『当那些沙门、婆罗门尊师在欲上看到什麽未来的恐怖而说欲的舍断，宣说欲的遍知呢？与这些女游行者娇嫩、柔软、毛茸茸手臂的接触是乐的。』他们来到陷落于欲中。他们来到陷落于欲中后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他们在那里感受苦的、激烈的、猛烈的、辛辣的感受，他们这麽说：『当那些沙门、婆罗门尊师在欲上看到这未来的恐怖而说欲的舍断，宣说欲的遍知，因为这些欲的原因、欲的因缘，我们感受苦的、激烈的、猛烈的、辛辣的感受。』
    比丘们！犹如在夏季最后一个月，葛藤果荚会裂开，比丘们！那时，葛藤种子会落在某棵沙罗树下，比丘们！那时，住在那棵沙罗树的天神对那些种子会来到惊怖、战栗，比丘们！那时，住在那棵沙罗树的天神的朋友、同僚、亲族、亲属：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神会合后，会这麽安慰：『尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。』比丘们！那时，如果孔雀既没吞了那葛藤的种子，鹿也没吃，林火也没烧，樵夫也没扬起，白蚁也没扛起，而且那是种子，以下雨、雨云已下的大雨它会完全地生长，那葛藤葛蔓会有娇嫩、柔软、毛茸茸蔓藤，它会紧密地环绕那棵沙罗树，比丘们！那时，住在那棵沙罗树的天神这麽想：『当那些朋友、同僚、亲族、亲属尊师们：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神，在葛藤的种子上看到什麽未来的恐怖而会合后这麽安慰：「尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。」呢？与这些葛藤葛蔓娇嫩、柔软、毛茸茸蔓藤的接触是乐的。』它会环绕那棵沙罗树，环绕那棵沙罗树后，会罩住树顶，罩住树顶后，会生出气根，生出气根后，会破坏所有那棵沙罗树的大枝干。比丘们！那时，住在那棵沙罗树的天神这麽想：『当那些朋友、同僚、亲族、亲属尊师们：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神，在葛藤的种子上看到这未来的恐怖而会合后这麽安慰：「尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。」因为葛藤种子的原因，我感受苦的、激烈的、猛烈的、辛辣的感受。』同样的，比丘们！有一些沙门、婆罗门是这麽说者、这麽见者：『在欲中没有过失。』他们来到陷落于欲中，他们与已束发髻的女游行者消遣自娱，他们这麽说：『当那些沙门、婆罗门尊师在欲上看到什麽未来的恐怖而说欲的舍断，宣说欲的遍知呢？与这些女游行者娇嫩、柔软、毛茸茸手臂的触摸是乐的。』他们来到陷落于欲中。他们来到陷落于欲中后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他们在那里感受苦的、激烈的、猛烈的、辛辣的感受，他们这麽说：『当那些沙门、婆罗门尊师在欲上看到这未来的恐怖而说欲的舍断，宣说欲的遍知，因为这些欲的原因、欲的因缘，我们感受苦的、激烈的、猛烈的、辛辣的感受。』比丘们！这被称为法的受持现在是乐的，未来有苦的果报。
    比丘们！什麽是法的受持现在是苦的，未来有苦的果报呢？比丘们！这里，某人是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的［食物］者，他不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，他［托钵］一家［吃］一口、二家二口、……（中略）七家七口，他［每天］以一小碟［食物］维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月［吃一餐］，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这被称为法的受持现在是苦的，未来有苦的果报。
    比丘们！什麽是法的受持现在是苦的，未来有乐的果报呢？比丘们！这里，某人本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，但，他与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行，他以身体的崩解，死后往生到善趣、天界。比丘们！这被称为法的受持现在是苦的，未来有乐的果报。
    比丘们！什麽是法的受持现在是乐的，未来有乐的果报呢？比丘们！这里，某人本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，他以身体的崩解，死后往生到善趣、天界。比丘们！这被称为法的受持现在是乐的，未来有乐的果报。
    比丘们！这是四种法的受持。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的受持小经第五终了。
汉巴经文比对(庄春江作)：
    「受法(MA.174)」，南传作「法的受持」(dhammasamādānāni，逐字译为「法+受持」)，智髻比丘长老英译为「承担的事」(undertaking things)。「受持」(samādāna)，另译为「拿起，遵守，接受」，《破斥犹豫》以「执取之被执取」(gahitagahaṇāni)解说。
    「自然(MA.174)」，南传作「本来」(pakatiyā，另译为「自然」)，智髻比丘长老英译为「本性；天生」(by nature)。
    「陷落」(pātabyataṃ，原意为「陷落的状态」)，智髻比丘长老英译为「囫囵吞下」(gulping down)。


中部46经/法的受持大经

中部46经/法的受持大经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！大部分众生有这样的欲念、这样的意欲、这样的欲求：『啊！让令人不满意的、不可爱的、不合意的法衰退，让令人想要的、可爱的、合意的法增长。』比丘们！［但，］对那些有这样欲念、这样意欲、这样欲求的众生，令人不满意的、不可爱的、不合意的法增长，令人想要的、可爱的、合意的法衰退。比丘们！在那里，你们认为是什麽原因呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，不知道应该实行的法；不知道不应该实行的法，不知道应该服侍的法；不知道不应该服侍的法。当不知道应该实行的法、不知道不应该实行的法；不知道应该服侍的法、不知道不应该服侍的法时，他实行不应该实行的法，不实行应该实行的法；服侍不应该服侍的法，不服侍应该服侍的法。当实行不应该实行的法，不实行应该实行的法；服侍不应该服侍的法，不服侍应该服侍的法时，令人不满意的、不可爱的、不合意的法增长，令人想要的、可爱的、合意的法衰退，那是什麽原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，知道应该实行的法；知道不应该实行的法，知道应该服侍的法；知道不应该服侍的法。当知道应该实行的法、知道不应该实行的法；知道应该服侍的法、知道不应该服侍的法时，他实行应该实行的法，不实行不应该实行的法；服侍应该服侍的法，不服侍不应该服侍的法。当实行应该实行的法，不实行不应该实行的法；服侍应该服侍的法，不服侍不应该服侍的法时，令人不满意的、不可爱的、不合意的法衰退，令人想要的、可爱的、合意的法增长，那是什麽原因呢？比丘们！因为，对智者来说，那是像这样。
    「比丘们！有这四种法的受持，哪四种呢？比丘们！有法的受持现在是苦的，未来有苦的果报；比丘们！有法的受持现在是乐的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有乐的果报；比丘们！有法的受持现在是乐的，未来有乐的果报。
    比丘们！在那里，凡此法的受持现在是苦的，未来有苦的果报，进入了无明的无知者不如实了知：『此法的受持现在是苦的，未来有苦的果报。』当那进入了无明的无知者不如实了知时，他实行它，不避开它。当他实行它，不避开它时，令人不满意的、不可爱的、不合意的法增长，令人想要的、可爱的、合意的法衰退，那是什麽原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有苦的果报，进入了无明的无知者不如实了知：『此法的受持现在是乐的，未来有苦的果报。』当那进入了无明的无知者不如实了知时，他实行它，不避开它。当他实行它，不避开它时，令人不满意的、不可爱的、不合意的法增长，令人想要的、可爱的、合意的法衰退，那是什麽原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有乐的果报，进入了无明的无知者不如实了知：『此法的受持现在是苦的，未来有乐的果报。』当那进入了无明的无知者不如实了知时，他不实行它，避开它。当他不实行它，避开它时，令人不满意的、不可爱的、不合意的法增长，令人想要的、可爱的、合意的法衰退，那是什麽原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有乐的果报，进入了无明的无知者不如实了知：『此法的受持现在是乐的，未来有乐的果报。』当那进入了无明的无知者不如实了知时，他不实行它，避开它。当他不实行它，避开它时，令人不满意的、不可爱的、不合意的法增长，令人想要的、可爱的、合意的法衰退，那是什麽原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有苦的果报，已进入了明的知者如实了知：『此法的受持现在是苦的，未来有苦的果报。』当那已进入了明的知者如实了知时，他不实行它，避开它。当他不实行它，避开它时，令人不满意的、不可爱的、不合意的法衰退，令人想要的、可爱的、合意的法增长，那是什麽原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有苦的果报，已进入了明的知者如实了知：『此法的受持现在是乐的，未来有苦的果报。』当那已进入了明的知者如实了知时，他不实行它，避开它。当他不实行它，避开它时，令人不满意的、不可爱的、不合意的法衰退，令人想要的、可爱的、合意的法增长，那是什麽原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有乐的果报，已进入了明的知者如实了知：『此法的受持现在是苦的，未来有乐的果报。』当那已进入了明的知者如实了知时，他实行它，不避开它。当他实行它，不避开它时，令人不满意的、不可爱的、不合意的法衰退，令人想要的、可爱的、合意的法增长，那是什麽原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有乐的果报，已进入了明的知者如实了知：『此法的受持现在是乐的，未来有乐的果报。』当那已进入了明的知者如实了知时，他实行它，不避开它。当他实行它，不避开它时，令人不满意的、不可爱的、不合意的法衰退，令人想要的、可爱的、合意的法增长，那是什麽原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！什麽是法的受持现在是苦的，未来有苦的果报呢？比丘们！这里，某位是与苦俱、与忧俱的杀生者，缘于杀生感受苦与忧；是与苦俱、与忧俱的未给予而取者，缘于未给予而取感受苦与忧；是与苦俱、与忧俱的邪淫者，缘于邪淫感受苦与忧；是与苦俱、与忧俱的妄语者，缘于妄语感受苦与忧；是与苦俱、与忧俱的离间语者，缘于离间语感受苦与忧；是与苦俱、与忧俱的粗恶语者，缘于粗恶语感受苦与忧；是与苦俱、与忧俱的杂秽语者，缘于杂秽语感受苦与忧；是与苦俱、与忧俱的贪婪者，缘于贪婪感受苦与忧；是与苦俱、与忧俱的有瞋害心者，缘于恶意感受苦与忧；是与苦俱、与忧俱的邪见者，缘于邪见感受苦与忧，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这被称为法的受持现在是苦的，未来有苦的果报。
    比丘们！什麽是法的受持现在是乐的，未来有苦的果报呢？比丘们！这里，某位是与乐俱、与喜悦俱的杀生者，缘于杀生感受乐与喜悦；是与乐俱、与喜悦俱的未给予而取者，缘于未给予而取感受乐与喜悦；是与乐俱、与喜悦俱的邪淫者，缘于邪淫感受乐与喜悦；是与乐俱、与喜悦俱的妄语者，缘于妄语感受乐与喜悦；是与乐俱、与喜悦俱的离间语者，缘于离间语感受乐与喜悦；是与乐俱、与喜悦俱的粗恶语者，缘于粗恶语感受乐与喜悦；是与乐俱、与喜悦俱的杂秽语者，缘于杂秽语感受乐与喜悦；是与乐俱、与喜悦俱的贪婪者，缘于贪婪感受乐与喜悦；是与乐俱、与喜悦俱的有瞋害心者，缘于恶意感受乐与喜悦；是与乐俱、与喜悦俱的邪见者，缘于邪见感受乐与喜悦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这被称为法的受持现在是乐的，未来有苦的果报。
    比丘们！什麽是法的受持现在是苦的，未来有乐的果报呢？比丘们！这里，某位是与苦俱、与忧俱的离杀生者，缘于戒绝杀生感受苦与忧；是与苦俱、与忧俱的离未给予而取者，缘于戒绝未给予而取感受苦与忧；是与苦俱、与忧俱的离邪淫者，缘于戒绝邪淫感受苦与忧；是与苦俱、与忧俱的离妄语者，缘于戒绝妄语感受苦与忧；是与苦俱、与忧俱的离离间语者，缘于戒绝离间语感受苦与忧；是与苦俱、与忧俱的离粗恶语者，缘于戒绝粗恶语感受苦与忧；是与苦俱、与忧俱的离杂秽语者，缘于戒绝杂秽语感受苦与忧；是与苦俱、与忧俱的不贪婪者，缘于不贪婪感受苦与忧；是与苦俱、与忧俱的无瞋害心者，缘于无恶意感受苦与忧；是与苦俱、与忧俱的正见者，缘于正见感受苦与忧，他以身体的崩解，死后往生到善趣、天界，比丘们！这被称为法的受持现在是苦的，未来有乐的果报。
    比丘们！什麽是法的受持现在是乐的，未来有乐的果报呢？比丘们！这里，某位是与乐俱、与喜悦俱的离杀生者，缘于戒绝杀生感受乐与喜悦；是与乐俱、与喜悦俱的离未给予而取者，缘于戒绝未给予而取感受乐与喜悦；是与乐俱、与喜悦俱的离邪淫者，缘于戒绝邪淫感受乐与喜悦；是与乐俱、与喜悦俱的离妄语者，缘于戒绝妄语感受乐与喜悦；是与乐俱、与喜悦俱的离离间语者，缘于戒绝离间语感受乐与喜悦；是与乐俱、与喜悦俱的离粗恶语者，缘于戒绝粗恶语感受乐与喜悦；是与乐俱、与喜悦俱的离杂秽语者，缘于戒绝杂秽语感受乐与喜悦；是与乐俱、与喜悦俱的不贪婪者，缘于不贪婪感受乐与喜悦；是与乐俱、与喜悦俱的无瞋害心者，缘于无恶意感受乐与喜悦；是与乐俱、与喜悦俱的正见者，缘于正见感受乐与喜悦，他以身体的崩解，死后往生到善趣、天界，比丘们！这被称为法的受持现在是乐的，未来有乐的果报。
    比丘们！这是四种法的受持。
    比丘们！犹如有已掺入毒的苦瓜，那时，如果有想活命；不想死，要乐；不要苦的男子走来，他们会对他这麽说：『喂！男子！这是已掺入毒的苦瓜，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味不使你喜悦，喝了后，你将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他不喜悦，且喝了后，将遭受死亡，或像死亡那样的苦。比丘们！像这样，我说这是法的受持，即：法的受持现在是苦的，未来有苦的果报。
    比丘们！犹如有一杯已掺入毒而具足容色、芳香、美味的饮料，那时，如果有想活命；不想死，要乐；不要苦的男子走来，他们会对他这麽说：『喂！先生！这是一杯具足容色、芳香、美味的饮料，但已掺入毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，你将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他喜悦，且喝了后，将遭受死亡，或像死亡那样的苦。比丘们！像这样，我说这是法的受持，即：法的受持现在是乐的，未来有苦的果报。
    比丘们！犹如有已掺入种种药的发酵尿，那时，如果患黄疸病的男子走来，他们会对他这麽说：『喂！先生！这是已掺入种种药的发酵尿，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味不使你喜悦，但喝了后，你将成为幸福者。』经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他不喜悦，但喝了后，他会成为幸福者。比丘们！像这样，我说这是法的受持，即：法的受持现在是苦的，未来有乐的果报。
    比丘们！犹如有已掺在一起的酪、蜂蜜、熟酥、糖蜜。那时，如果患血痢病的男子走来，他们会对他这麽说：『喂！先生！这是已掺在一起的酪、蜂蜜、熟酥、糖蜜，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，且喝了后，你将成为幸福者。』经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他喜悦，且喝了后，他会成为幸福者。比丘们！像这样，我说这是法的受持，即：法的受持现在是乐的，未来有乐的果报。
    比丘们！犹如在雨季最后一个月的秋天，在晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑闇。同样的，比丘们！凡此法的受持现在是乐的，未来有乐的果报者，辉耀、照亮、照耀，击破其他个个沙门、婆罗门的异论。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的受持大经第六终了。
汉巴经文比对(庄春江作)：
    「受法(MA.175)」(法的受持)，参看前经。
    「大小便和若干种药(MA.175)」，南传作「已掺入种种药的发酵尿」(pūtimuttaṃ nānābhesajjehi saṃsaṭṭhaṃ，另译为「已掺入种种药的腐尿；已掺入种种药的陈弃药」)，智髻比丘长老英译为「混入各种药的发酵尿」(fermented urine mixed with various medicines)。
    「应该服侍的法」(bhajitabbe dhamme)，智髻比丘长老英译为「所有应该跟随的事」(what things should be followed)。按：《破斥犹豫》以「应该着手」(gahitagahaṇāni)解说「应该服侍」，以「应该依止」(nissayitabbe)解说前句的「应该实行」(sevitabbe)。


中部47经/考察经

中部47经/考察经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！不知他人心差别的考察比丘应该为了识知『是遍正觉者与否』而对如来作探查。」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！不知他人心差别的考察比丘应该在二法上对如来作探查：在能被眼与耳识知的法上：『凡能被眼与耳识知的污染法，对如来来说，那些被发现与否？』当探查他时，他这麽知道：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』
    当探查他时，他这麽知道：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』之后，他更进一步探查：『凡能被眼与耳识知的混杂法，对如来来说，那些被发现与否？』当探查他时，他这麽知道：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』
    当探查他时，他这麽知道：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』之后，他更进一步探查：『凡能被眼与耳识知的净法，对如来来说，那些被发现与否？』当探查他时，他这麽知道：『凡能被眼与耳识知的净法，对如来来说，那些被发现。』
    当探查他时，他这麽知道：『凡能被眼与耳识知的净法，对如来来说，那些被发现。』之后，他更进一步探查：『这位尊者是这些善法长时间的进入者，或者是暂时的进入者？』当探查他时，他这麽知道：『这位尊者是这些善法长时间的进入者，这位尊者不是暂时的进入者。』
    当探查他时，他这麽知道：『这位尊者是这些善法长时间的进入者，这位尊者不是暂时的进入者。』之后，他更进一步探查：『这位已变得有名的、已得到名声的尊者比丘，这里，一些［他有关名声的］过患被发现吗？』比丘们！因为，只要比丘是未变得有名者、未得到名声者，这里，一些过患不被发现，但，比丘们！当比丘是已变得有名者、已得到名声者，这里，一些过患被发现。当探查他时，他这麽知道：『这位已变得有名的、已得到名声的尊者比丘，这里，一些［他有关名声的］过患不被发现。』
    当探查他时，他这麽知道：『这位已变得有名的、已得到名声的尊者比丘，这里，一些［他有关名声的］过患不被发现。』之后，他更进一步探查：『这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态吗？』当探查他时，他这麽知道：『这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态。』比丘们！如果其他人这麽询问那位比丘：『尊者以什麽理由、什麽类比，据此而尊者这麽说：这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态呢？』比丘们！当正确地回答时，比丘应该这麽回答：『像这样，当这位尊者在僧团中住或单独住时，在那里，凡善去者、恶去者、教诫群众者［、不教诫群众者］，以及，这里，一些是在物质上被看见者、一些是不被物质染着者，这位尊者不因此而轻蔑他。我在世尊面前听闻、领受：我是无畏的节制者，我不是有畏惧的节制者，我对欲不亲近，以贪的灭尽而成为离贪的状态。』
    比丘们！在那里，应该进一步反问如来：『凡能被眼与耳识知的污染法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』『凡能被眼与耳识知的混杂法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』『凡能被眼与耳识知的净法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的净法，对如来来说，那些被发现。我有这个道、这个行境，但不因为那样而等同彼。』
    比丘们！对这样说的大师，弟子值得为了听闻法而前往，大师对他教导更高再更高、胜妙再胜妙、黑白有对比法，比丘们！如大师对比丘教导更高再更高、胜妙再胜妙、黑白有对比法，这样，关于那个法，证知这里的某个法后，他走到关于诸法的究竟，他净信大师：『世尊是遍正觉者，法被世尊善说，僧团是依善而行者。』比丘们！如果其他人这麽询问那位比丘：『尊者以什麽行相、什麽类比，据此而尊者这麽说：世尊是遍正觉者，法被世尊善说，僧团是依善而行者呢？』比丘们！当正确地回答时，比丘应该这麽回答：『朋友！这里，我为了法的听闻去见世尊，世尊对我教导更高再更高、胜妙再胜妙、黑白有对比法，这样，这里，我在那个法中的某个法以证智走到关于诸法的究竟，我净信大师：『世尊是遍正觉者，法被世尊善说，僧团是依善而行者。』
    比丘们！凡任何人对如来的信以这些理由、这些语词、这些文句住立、生根、确立，比丘们！这被称为有理由、根植于见、坚固的信，不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇，比丘们！这样是对如来以法探求，而这样是如来被以法善探求。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    考察经第七终了。
汉巴经文比对(庄春江作)：
    「心(MA.186)」，南传作「心差别」(cetopariyāyaṃ，另译为「知他心」，逐字译为「心+法门」)，菩提比丘长老英译为「心」(mind)。按：《破斥犹豫》以「心的场合，心的分别」(cittavāraṃ cittaparicchedaṃ)解说。
    「杂眼、耳知法(MA.186)」，南传作「能被眼与耳识知的混杂法」(vītimissā cakkhusotaviññeyyā dhammā，逐字译为「杂的-眼+耳+识知-法」)，菩提比丘长老英译为「能经由眼或耳认识的任何混合情况」(any mixed states cognizable through the eye or through the ear)。按：《破斥犹豫》以「有时黑(邪恶)，有时白(善)」(kāle kaṇhā, kāle sukkāti)解说「混杂」。
    「乐行非恐怖(MA.186)」，南传作「无畏的节制者」(abhayūparato，另译为「无畏的止息者；无畏的寂静者」)，菩提比丘长老英译为「以无恐怖而自制」(restrained without fear)。按：《破斥犹豫》以「成为无畏的寂静者、究竟的寂静者、常恒的寂静者」(abhayo hutvā uparato, accantūparato satatūparatoti)解说。
    「有何行(MA.186)」，南传作「以什麽理由」(ke…ākārā)，菩提比丘长老英译为「什麽理由」(What are the…reasons)。按：「理由」(ākārā)，另译为「行相；相；相貌；样相；样子；情况」。
    「有何智(MA.186)」，南传作「什麽类比」(ke anvayā)，菩提比丘长老英译为「什麽是他的证据」(what is his evidence)。按：「类比」(anvayā)，另译为「随行；类句；推比」，菩提比丘长老英也译为「推论」(by inference, SN)，《破斥犹豫》以「理解」(anubuddhiyo, MN.47)，或「推论、随觉」(anumānaṃ, anubuddhīti. MN.28)解说。
    「善逝(MA.186)」，南传作「善去者」(sugatā，另译为「善趣者；投生善处者；善逝」)，菩提比丘长老英译为「某些有好行为者」(some there are well behaved)。按：《破斥犹豫》以「善去者、善行的作者、努力相应者」(suṭṭhugatā suppaṭipannā kārakā yuttapayuttā)解说。
    「因食可见(MA.186)」，南传作「在物质上被看见者」(āmisesu saṃdissanti)，菩提比丘长老英译为「在这里某些被看见与物质的事相关连」(some here are seen concerned about material things)。按：「物质」(āmisa)，另译为「财；食；味；利益」。
    「如是境界(MA.186)」，南传作「这个行境」(etaṃgocaro)，菩提比丘长老英译为「我的领域」(my domain)。
    「知断一法(MA.186)」，南传作「证知这里的某个法后」(abhiññāya idhekaccaṃ dhammaṃ, abhiññā idhekaccaṃ dhammaṃ)，Maurice Walshe先生英译为「获得洞察入那个法」(gained insight into that Dhamma, DN.28)，菩提比丘长老英译为「这里某个教导经由直接的理解」(through direct knowledge of a certain teaching here, MN.47)，并解说，为了带出要表达的意思，将「法」译为「教导」。按：《破斥犹豫》说，关于那个教导法的某个洞察法证知后，以那个洞察法而走到关于诸教说法的究竟(tasmiṃ desite dhamme ekaccaṃ paṭivedhadhammaṃ abhiññāya tena paṭivedhadhammena desanādhamme niṭṭhaṃ gacchati.)，《吉祥悦意》说，关于那个教导法的某个法名为声闻波罗蜜智(完成智；最高智)，认知后，我走到关于诸法的究竟(tasmiṃ desite dhamme ekaccaṃ dhammaṃ nāma sāvakapāramīñāṇaṃ sañjānitvā dhammesu niṭṭhamagamaṃ)，关于哪些法呢？关于四谛法(Catusaccadhammesu)。
    「见本(MA.186)」，南传作「根植于见」(dassanamūlikā)，菩提比丘长老英译为「根植于见解」(rooted in vision)。按：《破斥犹豫》以「根植于须陀洹道」(sotāpattimaggamūlikā)解说。
    「一些」(ekacce)，菩提比丘长老英译为「那些」(those)。按：《破斥犹豫》说，一些慢与过慢等的过患(ekacce mānātimānādayo ādīnavā)。
    「恶去者」(duggatā)，菩提比丘长老英译为「不良行为」(ill behaved)。按：此即「善去者」的反义词。
    「我有这个道」(etaṃpathohamasmi)，菩提比丘长老英译为「它们是我的路」(They are my pathway)。


中部48经/拘睒弥经

中部48经/憍赏弥经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊住在憍赏弥城瞿师罗园。
    当时，憍赏弥的比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，他们彼此不信服，不来到和解，彼此不同意，不来到和睦。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！这里，比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，他们彼此不信服，不来到和解，彼此不同意，不来到和睦。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤那些比丘：『大师召唤尊者们。』」
    「是的，大德！」那位比丘回答世尊后，去见那些比丘。抵达后，对那些比丘这麽说：
    「大师召唤尊者们。」
    「是的，学友！」那些比丘回答那位比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这麽说：
    「是真的吗？比丘们！你们发生争论、争吵，走向争端，你们住于彼此以舌锋互刺，你们彼此不信服，不来到和解，彼此不同意，不来到和睦。」
    「是的，大德！」
    「比丘们！你们怎麽想：每当你们发生争论、争吵，走向争端，你们住于彼此以舌锋互刺时，那时，是否你们的慈身业对同梵行者们公开地与私下地被现起了呢？慈语业……（中略）慈意业对同梵行者们公开地与私下地被现起了呢？」
    「不，大德！」
    「比丘们！像这样，每当你们发生争论、争吵，走向争端，你们住于彼此以舌锋互刺时，那时，你们的慈身业对同梵行者们公开地与私下地既不被现起，慈语业……（中略）慈意业对同梵行者们公开地与私下地也不被现起，那麽，愚钝男子们！你们知道什麽、看见什麽而发生争论、争吵，走向争端，你们住于彼此以舌锋互刺，你们彼此不信服，不来到和解，彼此不同意，不来到和睦呢？愚钝男子们！那必将有你们长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是所有那些如法的如法所得利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    比丘们！这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法。比丘们！属于这六和睦法中，这是最高的，这是摄受的，这是总括的，即：这圣的、出离的、带领那样的行为者到苦的完全灭尽之见。比丘们！犹如属于重阁中，这是最高的，这是摄受的，这是总括的，即：尖顶，同样的，比丘们！属于这六和睦法中，这是最高的，这是摄受的，这是总括的，即：这圣的、出离的、带领那样的行为者到苦的完全灭尽之见。
    比丘们！这圣的、出离的见如何带领那样的行为者到苦的完全灭尽呢？比丘们！这里，比丘到林野，或树下，或空屋，像这样深虑：『有我自身内未舍断的缠：我被那种缠缠住心会不如实了知、会不看见吗？』比丘们！如果比丘被欲贪缠住，则心被缠住；比丘们！如果比丘被恶意缠住，则心被缠住；比丘们！如果比丘被惛沈睡眠缠住，则心被缠住；比丘们！如果比丘被掉举后悔缠住，则心被缠住；比丘们！如果比丘被疑缠住，则心被缠住；比丘们！如果比丘对此世的思惟是热衷者，则心被缠住；比丘们！如果比丘对他世的思惟是热衷者，则心被缠住；比丘们！如果比丘发生争论、争吵，走向争端，住于彼此以舌锋互刺，则心被缠住。他这麽了知：『没有我自身内未舍断的缠：我被那种缠缠住心会不如实了知、会不看见，我的心意已善志向于真实的觉。』这是第一个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『当练习、修习、多修习这个见时，我自己得到止，自己得到寂灭吗？』他这麽了知：『当练习、修习、多修习这个见时，我自己得到止，自己得到寂灭。』这是第二个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『有其他在此之外的沙门、婆罗门具备像我具备这样的见吗？』他这麽了知：『没有其他在此之外的沙门、婆罗门具备像我具备这样的见。』这是第三个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『我具备像见具足之人具备那样的法性吗？』比丘们！见具足之人具备像怎样的法性呢？比丘们！这是见具足之人的法性：即使来到(犯)像那样的罪，而对这样的罪，出罪被设置者，那时，他就急速地向大师或有智的同梵行者们忏悔、公开、披露它，忏悔、公开、披露后，来到未来自制。比丘们！犹如愚钝仰卧的幼儿以手或脚靠近炭火后就急速地撤回，同样的，比丘们！这是见具足之人的法性：即使来到像那样的罪，而对这样的罪，出罪被设置者，那时，他就急速地向大师或有智的同梵行者们忏悔、公开、披露它，忏悔、公开、披露后，来到未来自制。他这麽了知：『我具备像见具足之人具备那样的法性。』这是第四个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『我具备像见具足之人具备那样的法性吗？』比丘们！见具足之人具备像怎样的法性呢？比丘们！这是见具足之人的法性：即使有对同梵行者们各种应该作的任何事，在那里，他［仍］来到努力，那时，他还是对增上戒学、增上心学、增上慧学的极度渴望者。比丘们！犹如有幼仔牛的母牛边吃草边注意仔牛，同样的，比丘们！这是见具足之人的法性：即使有对同梵行者们各种应该作的任何事，在那里，他［仍］来到努力，那时，他还是对增上戒学、增上心学、增上慧学的极度渴望者。他这麽了知：『我具备像见具足之人具备那样的法性。』这是第五个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『我具备像见具足之人具备那样的力量吗？』比丘们！见具足之人具备像怎样的力量呢？比丘们！这是见具足之人的力量：凡当被如来教导的法、律被教导时，他作为核心作意后、全心注意后倾耳听法。他这麽了知：『我具备像见具足之人具备那样的力量。』这是第六个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『我具备像见具足之人具备那样的力量吗？』比丘们！见具足之人具备像怎样的力量呢？比丘们！这是见具足之人的力量：凡当被如来教导的法、律被教导时，他得义的信受、得法的信受、得伴随法的欣悦。他这麽了知：『我具备像见具足之人具备那样的力量。』这是第七个被证得的圣、出世间、与一般人不共的智。
    比丘们！具备这样七支圣弟子的法性者，他是为了入流果的作证之善探求者，比丘们！具备这样七支的圣弟子，他是入流果的具备者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    憍赏弥经第八终了。
汉巴经文比对(庄春江作)：
    「在像这样的戒上」(tathārūpesu sīlesu)，AN.6.11作「以像这样的戒」(tathārūpehi sīlehi)。
    「总括的」(saṅghāṭanikaṃ, saṅghātanikaṃ)，智髻比丘长老英译为「最统一的」(the most unifying)。
    「是热衷者」(pasuto hoti)，智髻比丘长老英译为「被吸引」(is absorbed)。
    「于真实的觉」(saccānaṃ bodhāyāti)，智髻比丘长老英译为「向真里的醒悟」(awakening to the truths)。按：《破斥犹豫》以「四圣谛的觉」(atunnaṃ saccānaṃ bodhatthāya)解说。
    「自己」(paccattaṃ，原意为「各自地；单独地」)，智髻比丘长老英译为「自己；亲自地」(personally)。按：《破斥犹豫》以「自己在心上」(attano citte)解说，今准此译。
    「法性」(dhammatāya，另译为「常法；习性」)，智髻比丘长老英译为「特质；品格」(the character)。按：《破斥犹豫》以「自性；实相」(sabhāvena)解说。
    「边吃草边注意仔牛」(thambañca ālumpati vacchakañca apacinati)，智髻比丘长老英译为「当牠吃草时仍照顾(看着)小牛」(while she grazes watches her calf)。按：「吃草」原义为「拔起草丛」，《破斥犹豫》以「拔起草咀嚼」(tiṇañca ālumpamānā khādati)解说，「注意」(apacinati, apacināti)原义为「尊敬」，《破斥犹豫》以「注意」(apaloketi)解说，今准此译。


中部49经/梵天的邀请经

中部49经/梵天的邀请经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有一次，我住在［名叫］善高贵［地方］的幸运林，国王的沙罗树下。比丘们！当时，巴迦梵天有这样邪恶的恶见生起：『这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是不被生、不老、不死、不去世、不再生［之处］，又，没有其他从这里超越出离者。』
    比丘们！那时，我以心思量巴迦梵天心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在［名叫］善高贵［地方］的幸运林国王的沙罗树下消失，出现在那梵天世界中。
    巴迦梵天看见我远远地走来。看见后对我这麽说：『亲爱的先生！来！亲爱的先生！欢迎你！亲爱的先生！你离上次来这里已很久了，亲爱的先生！确实，这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是不被生、不老、不死、不去世、不再生［之处］，又，没有其它从这里超越出离者。』
    比丘们！当这麽说时，我对巴迦梵天这麽说：『唉！先生！巴迦梵天进入了无明，唉！先生！巴迦梵天进入了无明，确实是因为他将无常的说成常的，不坚固的说成坚固的，非永恒的说成永恒的，非全部的说成全部的，衰变法说成不衰变法，而且，将被生、老、死、去世、再生之处那样说：「确实，这是不被生、不老、不死、不去世、不再生［之处］。」又，将存在着其它超越出离者说成：「没有其它超越出离者。」』
    那时，魔波旬占有某位梵众天后，对我这麽说：『比丘！比丘！不要蔑视这位，不要蔑视这位，比丘！因为这位梵天是大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父。比丘！在你存在之前，世间有沙门、婆罗门是斥责地者、厌恶地者，斥责水者、厌恶水者，斥责火者、厌恶火者，斥责风者、厌恶风者，斥责已生者、厌恶已生者，斥责天神者、厌恶天神者，斥责生主神者、厌恶生主神者，斥责梵天者、厌恶梵天者，他们以身体的崩解，以生命断绝而被住立在下劣身中。而，比丘！在你存在之前，世间有沙门、婆罗门是赞赏地者、欢喜地者，赞赏水者、欢喜水者，赞赏火者、欢喜火者，赞赏风者、欢喜风者，赞赏已生者、欢喜已生者，赞赏天神者、欢喜天神者，赞赏生主神者、欢喜生主神者，赞赏梵天者、欢喜梵天者，他们以身体的崩解，以生命断绝而被住立在胜妙身中。比丘！我对你这麽说：「来吧！你，亲爱的先生！你要只做那位梵天说的，你不要逾越梵天的言语。」比丘！如果你逾越梵天的言语，犹如男子以棍棒抵挡到来的吉运，又，比丘！犹如男子掉到地狱的坑崖时，手脚会失去地，比丘！这样，对你来说，这将会具足。来吧！你，亲爱的先生！你要只做那位梵天说的，你不要逾越梵天的言语，比丘！你不见梵天众已聚集吗？』比丘们！像这样，魔波旬指引我［见］梵天众。
    当这麽说时，比丘们！我对魔波旬这麽说：『波旬！我知道你，你不要认为：「他不知道我。」你是魔波旬。波旬！那梵天、那些梵天众、梵众天全都落入你的手中，全都落入你的影响力中，波旬！你这麽想：「这一位也会落入我的手中，这一位也会落入我的影响力中。」但，波旬！我不落入你的手中，不落入你的影响力中。』
    当这麽说时，比丘们！巴迦梵天对我这麽说：『亲爱的先生！我说：「常就一直是常。」我说：「坚固就一直是坚固。」我说：「永恒就一直是永恒。」我说：「全部就一直是全部」我说：「不衰变法就一直是不变法。」而且，我说：「不被生、不老、不死、不去世、不再生之处，这里即是不被生、不老、不死、不去世、不再生之处。」我说：「又，没有其他从这里超越出离者，即没有其他从这里超越出离者。」比丘！在你存在之前，世间有沙门、婆罗门，他们的苦行是你寿命量的全部，他们应该知道：「有其他从这里超越出离者就有其他从这里超越出离者，没有其他从这里超越出离者就没有其他从这里超越出离者。」比丘！我对你这麽说：「你将看不到其他超越出离者，你将只有疲劳与恼害的分。比丘！如果你固持地，你将成为住在我宅院的近住者，随欲于所作者、能拒斥者；如果你固持水，……火……风……已生者……天神们……生主神……如果你固持梵天，你将成为住在我宅院的近住者，随欲于所作者、能拒斥者。」』
    『梵天！我也知道这样：「如果我固持地，我将成为住在你宅院的近住者，随欲于所作者、能拒斥者；如果我固持水，……火……风……已生者……天神们……生主神……如果我固持梵天，我将成为住在你宅院的近住者，随欲于所作者、能拒斥者。」但，梵天！我了知你［死后］的趣处与光辉：「巴迦梵天有这麽大神通力，巴迦梵天有这麽大威力，巴迦梵天有这麽大权势。」』
    『亲爱的先生！你又像怎样地了知我［死后］的趣处与光辉：「巴迦梵天有这麽大神通力，巴迦梵天有这麽大威力，巴迦梵天有这麽大权势。」呢？』
    『所有日月运行之所及，光亮照耀四方，
      大约一千个那样的世界，在那里都存在你的影响力。
      你知道胜劣，以及贪与离贪者，
      像这样的状态与其它状态，众生的来处与趣处。
    梵天！我这样了知你［死后］的趣处与光辉：「巴迦梵天有这麽大神通力，巴迦梵天有这麽大威力，巴迦梵天有这麽大权势。」
    梵天！有其它身你不知、不见而我知道、见到，梵天！有名叫光音天身［处］，你从那里死没往生这里，对那［样的事］，你的记忆因为在这里住过久了而忘失了，因而你不知、不见而我知道、见到。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。梵天！有名叫遍净天身、名叫广果天身、名叫征服天身［处］你不知、不见而我知道、见到。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。
    梵天！我证知地为地后，证知那所有不被地之地性经验之所及后，我不［自称］是地、不［自称］在地中、不［自称］从地分离、不［自称］地是「我的」，不欢迎地。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。梵天！我证知水……（中略）梵天！我证知火……（中略）梵天！我证知风……（中略）梵天！我证知已生者……（中略）梵天！我证知天神们……（中略）梵天！我证知生主神……（中略）梵天！我证知梵天……（中略）梵天！我证知光音天……（中略）梵天！我证知遍净天……（中略）梵天！我证知广果天……（中略）梵天！我证知征服天……（中略）我证知一切为一切后，证知那所有不被一切之一切性经验之所及后，我不［自称］是一切、不［自称］在一切中、不［自称］从一切分离、不［自称］一切是「我的」，不欢迎一切。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。』
    『亲爱的先生！如果证知那不被一切之一切性经验后，你不要只成为空无者、空虚者。』
    『识是不显现的、无边的、全面发光的：对地不被地性经验；对水不被水性经验；对火不被火性经验；对风不被风性经验；对已生者不被已生者之性经验；对天神们不被天神们之性经验；对生主神不被生主神之性经验；对梵天不被梵天之性经验；对光音天不被光音天之性经验；对遍净天不被遍净天之性经验；对广果天不被广果天之性经验；对征服天不被征服天之性经验；对一切不被一切性经验。』
    『好吧！亲爱的先生！那样的话，我将从你前面消失。』
    『好吧！梵天！那样的话，请你从我前面消失，如果你能够的话。』
    比丘们！那时，巴迦梵天［说］：『我将从沙门乔达摩前面消失，我将从沙门乔达摩前面消失。』而确实不能够从我前面消失。
    当这麽说时，比丘们！我对巴迦梵天这麽说：『好吧！梵天！那样的话，我将从你前面消失。』
    『好吧！亲爱的先生！那样的话，请你从我前面消失，如果你能够的话。』
    比丘们！那时，我作出像那样的神通作为：在梵天、梵天众、梵众天的范围中，他们听到我的声音，但看不见我。当我消失后，我说这些偈颂：
    『我看见生存的恐怖，以及生存者有离生存的寻求，
      不欢迎任何生存，也不执取［生存之］欢喜。』
    比丘们！那时，梵天、梵天众、梵众天有不可思议的、未曾有的心生起：『实在不可思议啊，先生！实在未曾有啊，先生！沙门乔达摩的大神通力状态、大威力状态，我们在此之前，未曾看见或听闻其他沙门或婆罗门有这麽大神通力、大威力，如释迦人之子、从释迦族出家的沙门乔达摩那样的。先生！被生在乐于生存、爱好生存、喜悦生存中，他［却］连根拉出生存。』
    那时，魔波旬进入某位梵众天后，对我这麽说：『亲爱的先生！如果你这麽知，如果你这麽领悟，不要导引［在家］弟子、出家［弟子］，不要对［在家］弟子、出家［弟子］教导法，不要使［在家］弟子、出家［弟子］羡慕，比丘！在你存在之前，世间有沙门、婆罗门自称是阿罗汉、遍正觉者，他们引导［在家］弟子、出家［弟子］，对［在家］弟子、出家［弟子］教导法，使［在家］弟子、出家［弟子］羡慕；他们引导［在家］弟子、出家［弟子］，对［在家］弟子、出家［弟子］教导法，使［在家］弟子、出家［弟子］羡慕后，以身体的崩解，以生命断绝而被住立在下劣身中。而，比丘！在你存在之前，世间有沙门、婆罗门自称是阿罗汉、遍正觉者，他们不引导［在家］弟子、出家［弟子］，不对［在家］弟子、出家［弟子］教导法，不使［在家］弟子、出家［弟子］羡慕者，他们不引导［在家］弟子、出家［弟子］，不对［在家］弟子、出家［弟子］教导法，不使［在家］弟子、出家［弟子］羡慕后，以身体的崩解，以生命断绝而被住立在胜妙身中。比丘！我对你这麽说：「来吧！你，亲爱的先生！请你住于不活动，专修当生乐的住处，亲爱的先生！不说善的，不要告诫其他人。」』
    当这麽说时，比丘们！我对魔波旬这麽说：『波旬！我知道你，你不要认为：「他不知道我。」你是魔波旬。波旬！你对我这麽说不是怜愍心者；波旬！你对我这麽说是无怜愍心者，波旬！你这麽想：「凡受沙门乔达摩教导法者，他们必将超越我的境域。」波旬！你那些自称「遍正觉者」，他们是非遍正觉者，波旬！但，我自称「遍正觉者」，我是遍正觉者。波旬！当如来对弟子教导法时，他像那样［是如来］；波旬！当如来不对弟子教导法时，他像那样［还是如来］；波旬！当如来引导弟子时，他像那样［是如来］；波旬！当如来不引导弟子时，他像那样［还是如来］。那是什麽原因呢？波旬！对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，波旬！犹如顶头已被切断的棕榈树不能再成长。同样的，波旬！对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』」
    像这样，因为魔的不说话与梵天的［开始］邀请，因此，这解说的标题为梵天的邀请。
    梵天的邀请经第九终了。
汉巴经文比对(庄春江作)：
    「此处常、恒、非变易法、纯一，出离之处(SA.1195)；此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要：此出要更无出要过其上，有胜、有妙、有最者(MA.78)」，南传作「这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生［之处］，又，没有其它从这里超越出离者。」
    「爱有(MA.78)」，南传作「在乐于生存中」(Bhavarāmāya)，智髻比丘长老英译为「在乐于生命的世代中」(in a generation that delights in being)。按：「生存」(bhava)，另译为「有」，即「十二缘起」中的「有」。
    「无有见不惧(MA.78)」，南传作「以及生存者有离生存的寻求」(bhavañca vibhavesinaṃ)，菩提比丘长老英译为「以及在生存的束缚中要停止」(And in being bound to cease to be)。
    「梵天请佛(MA.78)」，南传作「梵天的邀请」(brahmanimantanikaṃteva)，智髻比丘长老英译为「一位梵天的邀请」(On the Invitation of a Brahmā)。
    「不要蔑视这位」(metamāsado)，智髻比丘长老英译为「不要贬抑他」(do not disparage him)。按：《破斥犹豫》以「不要蔑视这位之意」(mā etaṃ apasādayittha)解说，今准此译。
    「在下劣身中」(hīne kāye)，智髻比丘长老英译为「在下劣身中」(in an inferior body)。《破斥犹豫》以「在四苦界」(catūsu apāyesu)解说，「胜妙身」则以「梵天世界」(brahmaloke)解说，菩提比丘长老解说，本经说的「身」(kāye)是指「众生生存处」(plane of existence)。
    「对你来说，这将会具足」(sampadamidaṃ…tuyhaṃ bhavissati)，智髻比丘长老英译为「它会降临你」(it will befall you)。
    「能拒斥者」(bāhiteyyo)，智髻比丘长老英译为「处罚」(punish)，菩提比丘长老解说，相对于「成为住在我宅院的近住者」的恩宠，这是恐吓。
    「名叫征服天身」(abhibhū nāma kāyo)，智髻比丘长老英译无，或为版本之异，但在后段译为「大君主」(the Overlord)。
    「证知那所有不被地之地性经验之所及后」(yāvatā pathaviyā pathavattena ananubhūtaṃ tadabhiññāya)，智髻比丘长老英译为「直接地知其不与地之地性同量」(heaving directly known that which is not commensurate with the earthness of earth)，坦尼沙罗比丘长老英译为「直接地知所有不经由地之地性被经验的范围」(having directly known the extent of what has not been experienced through the earthness of earth)。
    「我不［自称］是地」(pathaviṃ nāpahosiṃ)，智髻比丘长老英译为「我不声称是地」(I did not claim to be earth)。按：《破斥犹豫》以「不以渴爱、见、慢之执执取地」(pathaviṃ taṇhādiṭṭhimānagāhehi na gaṇhiṃ)解说。
    「证知那不被一切之一切性经验后」(sabbassa sabbattena ananubhūtaṃ, tadabhiññāya )，智髻比丘长老英译为「那不被一切的一切性参与」(that is not partaken of by the allness of all)，坦尼沙罗比丘长老英译为「直接地知所有不经由一切之一切性被经验的范围」(have directly known the extent of what has not been experienced through the allness of the all)。
    「使羡慕」(gedhimakāsi)，智髻比丘长老英译为「创造…向往」(create…yearning)。
    「解说」(veyyākaraṇassa，另译为「记说；解答」)，智髻比丘长老英译为「说教」(discourse)。


中部50经/应该被呵责的魔经

中部50经/应该被呵责的魔经(双小品［5］)(庄春江译)
    我听到这样：
    有一次，尊者大目犍连住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者大目犍连在露天处经行。
    当时，魔波旬到尊者大目犍连的腹部，进入腹腔。
    那时，尊者大目犍连这麽想：
    「为何我的腹部会重重的呢？好像堆积了豆子般。」
    那时，尊者大目犍连从经行下来，进入住处，在设置好的座位坐下。坐好后，尊者大目犍连如理作意自己。尊者大目犍连看见魔波旬到腹部，进入腹腔。看见后，对魔波旬这麽说：
    「出去！波旬！出去！波旬！不要伤害如来，不要［伤害］如来弟子，不要成为你的长久不利与苦。」
    那时，魔波旬这麽想：
    「这位沙门不知道我、没看见而这麽说：『出去！波旬！出去！波旬！不要伤害如来，不要［伤害］如来弟子，不要成为你的长久不利与苦。』即使他的大师也不能很快地知道我，这位弟子将从哪里知道我？」
    那时，尊者大目犍连对魔波旬这麽说：
    「波旬！这样我也知道你，你不要想：『他不知道我。』波旬！你是魔，波旬！不要这麽想：『这位沙门不知道我、没看见而这麽说：「出去！波旬！出去！波旬！不要伤害如来，不要［伤害］如来弟子，不要成为你的长久不利与苦。」即使他的大师也不能很快地知道我，这位弟子将从哪里知道我？』」
    那时，魔波旬这麽想：
    「这位沙门知道我、看见而这麽说：『出去！波旬！出去！波旬！不要伤害如来，不要［伤害］如来弟子，不要成为你的长久不利与苦。』」
    那时，魔波旬上升到尊者大目犍连的嘴后，站在喉咙处。
    那时，尊者大目犍连看到魔波旬站在喉咙处。看见后，对魔波旬这麽说：
    「波旬！我看见你在那里，你不要想：『他不知道我。』波旬！你站在喉咙处。波旬！从前，我是名叫度细(败德者)的魔，那时，我的姊妹名叫葛丽(黑)，那时，你是其子，你是我的外甥。波旬！当时，拘留孙世尊、阿罗汉、遍正觉者出现于世间。波旬！拘留孙世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫毗楼(无可比拟者)、萨尼(复活者)。又，波旬！所有拘留孙世尊、阿罗汉、遍正觉者的弟子，他们之中在法的教说上没有任何人与尊者毗楼等同的，波旬！这样，以此法门，尊者毗楼有毗楼的称呼。
    又，波旬！尊者萨尼到林野、树下、空屋，容易地入想受灭定。波旬！从前，尊者萨尼坐在林野的树下入想受灭定。波旬！牧牛者、家畜看守者、农夫、路人看见尊者萨尼坐在林野的树下入想受灭定。看见后，他们这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！这位沙门坐着死了，来吧！让我们火化他。』那时，波旬！那些牧牛者、家畜看守者、农夫、路人收集草与柴以及牛粪，堆积在尊者萨尼身上，点火后离开。
    波旬！那时，当那一夜过去了，尊者萨尼从那个等至出来，拍拍衣服后，在午前时穿好衣服后，取衣钵，为了托钵进入村落。波旬！那些牧牛者、家畜看守者、农夫、路人看见尊者萨尼为了托钵而行。看见后，他们这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！这位沙门已坐着死了，隔天又复活了。』波旬！这样，以此法门，尊者萨尼有萨尼的称呼。
    波旬！那时，魔度细这麽想：『我不知道这些持戒、善法比丘们的来处或趣处，让我占有婆罗门屋主［，告诉他们］：「来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。」』
    波旬！那时，魔度细占有那些婆罗门屋主［，告诉他们］：『来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。』
    波旬！那时，那些被魔度细占有的婆罗门屋主辱骂、诽谤、激怒、伤害持戒、善法比丘们：『这些卑贱、黑色、亲族脚子孙的秃头假沙门［宣称］：「我们是禅修者，我们是禅修者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。犹如猫头鹰在树枝上探求老鼠而禅修、出禅修、向下禅修、离禅修，同样的，这些卑贱、黑色、亲族脚子孙的秃头假沙门［宣称］：「我们是禅修者，我们是禅修者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。犹如狐狼在河岸边探求鱼而禅修、出禅修、向下禅修、离禅修，同样的，这些卑贱、黑色、亲族脚子孙的秃头假沙门［宣称］：「我们是禅修者，我们是禅修者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。犹如猫在间隙、下水道、垃圾堆中探求老鼠而禅修、出禅修、向下禅修、离禅修，同样的，这些卑贱、黑色、亲族脚子孙的秃头假沙门［宣称］：「我们是禅修者，我们是禅修者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。犹如被切断载运的驴子，在间隙、下水道、垃圾堆中而禅修、出禅修、向下禅修、离禅修，同样的，这些卑贱、黑色、亲族脚子孙的秃头假沙门［宣称］：「我们是禅修者，我们是禅修者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。』波旬！当时，大多数的那些人死了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者召唤比丘们：『比丘们！婆罗门屋主门被魔度细占有［，告诉他们］：「来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。」来！比丘们！你们以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』
    波旬！那时，当那些比丘被拘留孙世尊、阿罗汉、遍正觉者这麽教诫、教示时，到走入林野、树下、空屋，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    波旬！那时，魔度细这麽想：『当我这麽做时，我［仍］不知道这些持戒、善法比丘们的来处或趣处，让我占有婆罗门屋主［，告诉他们］：「来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。」』
    波旬！那时，魔度细占有那些婆罗门屋主［，告诉他们］：『来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。』
    波旬！那时，那些被魔度细占有的婆罗门屋主恭敬、尊重、尊敬、崇敬持戒、善法比丘们。波旬！当时，大多数的那些人死了，以身体的崩解，死后往生到善趣、天界。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者召唤比丘们：『比丘们！婆罗门屋主门被魔度细占有［，告诉他们］：「来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。」来！比丘们！你们要住于在身上随观不净，在食物上作厌逆想，对世间一切不乐想，在一切行上随观无常。』
    波旬！那时，当那些比丘被拘留孙世尊、阿罗汉、遍正觉者这麽教诫、教示时，到走入林野、树下、空屋，住于在身上随观不净，在食物上作厌逆想，对世间一切不乐想，在一切行上随观无常。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者在午前时穿好衣服后，取衣钵，以尊者毗楼为随从沙门，为了托钵进入村落或城镇。波旬！那时，魔度细占有某位童子后，拿起石头击中尊者毗楼的头，头破裂。波旬！那时，头破血流的尊者毗楼紧随在拘留孙世尊、阿罗汉、遍正觉者之后。波旬！那时，拘留孙世尊、阿罗汉、遍正觉者如龙象回顾般地回顾：『这位魔度细不知节制。』又，波旬！与这一回顾同时，魔度细因此从那里死去，往生大地狱。
    波旬！那个大地狱有三个名字：『六触处的』、『柱桩打击的』、『各自感受的』。波旬！那时，狱卒来了后，对我这麽说：『亲爱的先生！当柱桩与柱桩在［你的］心脏会合时，那时，你会知道：「我在地狱被折磨一千年了。」』波旬！我在那大地狱中被折磨了好几年、好几百年、好几千年，在那大地狱的附属地狱中被折磨了万年，感受着名为出罪的感受。波旬！我的身体犹如人那样的形色，头是鱼那样的形色。」
    「攻击毗楼弟子，以及拘留孙婆罗门，
      度细被折磨处，是像什麽样的地狱啊！
      有百根铁柱桩，全都各自感受，
      攻击毗楼弟子，以及拘留孙婆罗门，
      度细被折磨处，是像这麽样的地狱。
      凡自证这个，佛的比丘弟子，
      攻击像那样的比丘，黑［魔］你将遭受苦。
      劫住的宫殿，住立在大湖中，
      亮丽琉璃色泽，有火辉耀放光的，
      水精们在那里跳舞，个个有种种容色。
      凡自证这个，佛的比丘弟子，
      攻击像那样的比丘，黑［魔］你将遭受苦。
      那些被佛陀呵责，僧团看见的比丘，
      鹿母讲堂，以脚拇指使之摇动。
      凡自证这个，佛的比丘弟子，
      攻击像那样的比丘，黑［魔］你将遭受苦。
      最胜殿高楼，以脚拇指使之摇动，
      以坚固的神通力，激起天神的急迫感。
      凡自证这个，佛的比丘弟子，
      攻击像那样的比丘，黑［魔］你将遭受苦。
      在最胜殿高楼，他质问［天帝］释，
      袜瑟哇！你知道否，渴爱之灭尽而解脱，
      那时的［天帝］释如实回答，所问的问题。
      凡自证这个，佛的比丘弟子，
      攻击像那样的比丘，黑［魔］你将遭受苦。
      在善法堂附近，他质问梵天，
      朋友！现在你还有那个见；那个你之前有的见，
      看见了那极光净者，已超越了在梵天世界中者？
      那时的梵天，如实次第地回答：
      亲爱的先生！我没有那个见了；那个我之前有的见，
      我看见了那极光净者，已超越了在梵天世界中者，
      现在我如何能说：『我是常的、永恒的。』呢？
      凡自证这个，佛的比丘弟子，
      攻击像那样的比丘，黑［魔］你将遭受苦。
      以解脱而触达，大须弥山顶，
      弗婆毗提诃州森林，所有人们住的大地。
      凡自证这个，佛的比丘弟子，
      攻击像那样的比丘，黑［魔］你将遭受苦。
      火没意图：『我［要］烧愚者。』
      但愚者攻击燃烧的火，他［就］被火烧。
      同样的，魔！你攻击如来，
      自己将烧自己，如愚者接触火。
      魔攻击如来，产出非福德，
      波旬你认为：我的恶不［会］成熟吗？
      当作时恶被累积，长时间地，恶魔！
      魔！离开佛陀，你不要对比丘有企图。」
    「像这样，比丘在配沙卡拉林使魔恐惧，
      于是，那不快乐的夜叉，就在那里消失了。」
    应该被呵责的魔经第十终了。
    双小品第五终了，其摄颂：
    沙拉、威乐若与二则满意者，大、小受持法，
    考察、憍赏弥与梵天，魔度细第十与品。
    沙拉品第五终了。
    这是品的暗记：
    根本法门，与最上的师子吼，
    锯子与牛角，与沙拉，这些是五。
    根本五十则完成。
汉巴经文比对(庄春江作)：
    「更复想也(MA.131)」，南传作「又复活了」(paṭisañjīvitoti，逐字译为「回+自己的+生命」)，智髻比丘长老英译为「重新活过来」(has come back to life)。按：本经译的「音」与「想」二大弟子，DA.1译为「毗楼」(vidhura)与「萨尼」(sañjīvaṃ)，「萨尼、想」的巴利语sañjīvaṃ(复活), sañjānana(想；认出)字形有些神似，但含义完全不同，AA.48.6则译为「等寿」与「大智」。
    「鸺狐(MA.131)」，南传作「猫头鹰」(ulūko)，智髻比丘长老英译为「猫头鹰」(an owl)。
    「龙视(MA.131)」，南传作「如龙象回顾般地」(nāgāpalokitaṃ)，智髻比丘长老英译为「以象之看」(with the elephant look)。按：《破斥犹豫》说，非转脖子，而以整个身体回转后回顾(gīvaṃ aparivattetvā sakalasarīreneva nivattitvā apaloketi)。
    「不知厌足(MA.131)」，南传作「不知节制」(na…mattamaññāsīti，直译为「不知适量」)，智髻比丘长老英译为「不知界线」(knows no bounds)。
    「若释在前行，……释得欢喜乐(MA.131)」；「最胜殿高楼，……所问的问题」之事蹟，参看SA.505/MN.37。
    「如意足能摇(MA.131)」，南传作「以脚拇指使之摇动」(pādaṅguṭṭhena kampayi)，智髻比丘长老英译没译。按：此事件参看SN.51.14。
    「梵故有此见，……所往而转还」；「朋友！现在你还有那个见；……呢？」之事蹟，参看SA.1196/SN.6.5。
    「魔汝莫厌佛(MA.131)」，南传作「魔！离开佛陀」(Māra nibbinda buddhamhā，直译为「魔厌离佛陀」)，智髻比丘长老英译为「魔！避开佛陀」(Mara, shun the Enlightened One)。
    「被切断载运的」(vahacchinno)，智髻比丘长老英译为「解载；空载」(unladen)。按：《破斥犹豫》以「已从险道出离的、被切断载运的［牵运兽］」(kantārato nikkhanto chinnavaho)解说。
    「作厌逆想」(paṭikūlasaññino)，智髻比丘长老英译为「感知厌恶」(perceiving repulsiveness)。
    「不乐想」(anabhiratisaññino，逐字译为「不+喜乐+想」)，智髻比丘长老英译为「清醒觉知」(perceiving disenchantment)，菩提比丘长老英译为「不欢乐的认知」(the perception of non-delight, SN/AN)，Maurice Walshe先生英译为「嫌恶的认知」(perceptions of distaste)。
    「与这一回顾同时」(Sahāpalokanāya)，智髻比丘长老英译为「以那一看」(with that look)。按：《破斥犹豫》说，不是由于世尊回顾而死(na bhagavato apalokitattā cutoti)，这只是死时的看见而已(cutikāladassanamattameva hetaṃ)。
    「附属地狱中」(ussade，另译为「小地狱」)，智髻比丘长老英译为「在辅助的中」(in the auxiliary)。
    「劫住的」(kappaṭṭhāyino)，智髻比丘长老英译为「持续一劫」(aeon-lasting)。
    「水精们」(Accharā，另译为「仙女」)，智髻比丘长老英译为「虹彩光辉的海-半人半神的美少女们」(iridescent sea-nymphs)。
    「种种容色」(nānattavaṇṇiyo)，智髻比丘长老英译为「复杂的节奏」(intricate rhythms)。按：《破斥犹豫》说，在那些宫殿中，青绿色种类等(nīlabhedādivasena)种种容色的水精们跳舞。
    「你不要对比丘有企图」(āsaṃ mākāsi bhikkhusu，直译为「你不要对比丘作希望」)，智髻比丘长老英译为「不要在比丘上玩你的诡计」(Play no more your tricks on bhikkhus)。


中部51经/耿达勒葛经

礼敬那位世尊、阿罗汉、遍正觉者
中部
中五十则篇
1.屋主品
中部51经/耿达勒葛经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团共住在瞻波城伽伽罗莲花池边。
    那时，骑象者之子贝色与游行者耿达勒葛去见世尊。抵达后，骑象者之子贝色向世尊问讯，接着在一旁坐下。游行者耿达勒葛与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，游行者耿达勒葛观察变得沈默的比丘僧团后，对世尊这麽说：
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这比丘僧团被乔达摩先生多麽正确地带领！乔达摩先生！凡那些存在于过去世的世尊、阿罗汉、遍正觉者们，他们就像这样卓越地正确带领比丘僧团，犹如现在僧团被乔达摩先生正确地带领；凡那些存在于未来世的世尊、阿罗汉、遍正觉者们，他们将就像这样卓越地正确带领比丘僧团，犹如现在僧团被乔达摩先生正确地带领。」
    「正是这样，耿达勒葛！正是这样，耿达勒葛！凡那些存在于过去世的世尊、阿罗汉、遍正觉者们，他们就像这样卓越地正确带领比丘僧团，犹如现在僧团被我正确地带领；凡那些存在于未来世的世尊、阿罗汉、遍正觉者们，他们将就像这样卓越地正确带领比丘僧团，犹如现在僧团被我正确地带领。
    耿达勒葛！在这僧团中有烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘们。耿达勒葛！在这僧团中有常有戒的、常正住的、明智的、明智生活的有学比丘们，他们住于在四念住上心善建立，哪四个呢？耿达勒葛！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。」
    当这麽说时，骑象者之子贝色对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这四念住被世尊多麽善安立，大德！我们白衣在家人也常常住于在这四念住上心善建立，大德！我们住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。不可思议啊，大德！未曾有啊，大德！大德！这里，存在于这样的人间丛林、这样的人间邪恶、这样的人间阿谀中，世尊多麽了知众生的利益与不利，大德！这是丛林，即：人间；大德！这是明了的，即：兽类，大德！我能够使象被调御，当以瞻波城可到之处来回时，牠将显现所有的谄曲、诈欺、不正直、歪曲，大德！但，我们的『奴隶』或『仆人』或『工人』以身执行一种，以语执行另一种，他们的心又是另一种。不可思议啊，大德！未曾有啊，大德！大德！这里，存在于这样的人间丛林、这样的人间邪恶、这样的人间阿谀中，世尊多麽了知众生的利益与不利，大德！这是丛林，即：人间；大德！这是明了的，即：兽类。」
    「正是这样，贝色！正是这样，贝色！贝色！这是丛林，即：人间；贝色！这是明了的，即：兽类。贝色！现在世间中存在这四种人，哪四种呢？贝色！这里，某人自己是苦行者，致力于自己苦行之实践。又，贝色！这里，某人是令他人苦行者，致力于令他人苦行之实践。又，贝色！这里，某人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。又，贝色！这里，某人自己既非苦行者，不致力于自己苦行之实践，也非令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。贝色！属于这四种人中，哪一种人使你的心满意呢？」
    「大德！这自己是苦行者，致力于自己苦行之实践的人，这个人不使我的心满意；大德！这令他人苦行，致力于令他人苦行之实践的人，这个人也不使我的心满意；大德！这自己是苦行者，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人，这个人也不使我的心满意；大德！这自己既非苦行者，不致力于自己苦行之实践，也非令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者，这个人使我的心满意。」
    「贝色！但，为何这三种人不使你的心满意呢？」
    「大德！这自己是苦行者，致力于自己苦行之实践的人，他对想要乐、厌逆苦的自己折磨、使之痛苦，以此，这个人不使我的心满意；大德！这令他人苦行，致力于令他人苦行之实践的人，他对想要乐、厌逆苦的他人折磨、使之痛苦，以此，这个人不使我的心满意；大德！这自己是苦行者，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人，他对想要乐、厌逆苦的自己与他人折磨、使之痛苦，以此，这个人不使我的心满意；大德！这自己既非苦行者，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者，他对想要乐、厌逆苦的自己与他人既不折磨、也不使之痛苦，以此，这个人使我的心满意。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「贝色！现在，你考量适当的时间吧。」
    那时，骑象者之子贝色欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在骑象者之子贝色离开不久，召唤比丘们：
    「比丘们！骑象者之子贝色是贤智者；比丘们！骑象者之子贝色是大慧者，比丘们！如果骑象者之子贝色再稍坐片刻，直到我详细解说这四种人，他会有与大利益相应的，比丘们！但，只这样，骑象者之子贝色就有与大利益相应的。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊详细解说这四种人，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！哪种人自己是苦行者，致力于自己苦行之实践呢？比丘们！这里，某人是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的［食物］者，他不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，他［托钵］一家［吃］一口、二家二口、……（中略）七家七口，他［每天］以一小碟［食物］维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……（中略）七天吃一餐，像这样，半个月［吃一餐］，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，比丘们！这种人被称为自己是苦行者，致力于自己苦行之实践。
    比丘们！哪种人令他人苦行，致力于令他人苦行之实践呢？比丘们！这里，某人是屠羊者、屠豚者、捕鸟者、捕鹿者、猎人、捕鱼者、盗贼、行刑者、屠牛者、狱卒、任何其他残忍的工作者，比丘们！这种人被称为令他人苦行者，致力于令他人苦行之实践。
    比丘们！哪种人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践呢？比丘们！这里，某人是刹帝利灌顶王或富有的婆罗门，他在城东令人建了新集会所，他剃除发须，穿上粗糙的兽皮衣，以酥油涂抹身体后，以鹿角粉搔抓，与皇后、婆罗门祭司一起进入新集会所，在那里，他直接卧在青草覆盖的地上，以有一子牛同形色的母牛之第一个乳房牛乳使国王生存，以第二个乳房牛乳使皇后生存，以第三个乳房牛乳使婆罗门祭司生存，以第四个乳房的牛乳火供，以其余的使子牛生存，他这麽说：『令那麽多公牛为了牲祭被杀；令那麽多小公牛为了牲祭被杀；令那麽多小母牛为了牲祭被杀；令那麽多山羊为了牲祭被杀；令那麽多公羊为了牲祭被杀；(令那麽多马为了牲祭被杀；)令那麽多树为了绑牺牲兽的柱被砍；令那麽多吉祥草为了牲祭的草座被割。』他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。比丘们！这种人被称为自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。
    比丘们！哪种人是自己既非苦行者，也不致力于自己苦行之实践，是不令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环、香料、香膏之持用与庄严、装饰状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘们！这种人被称为自己既非苦行者，也不致力于自己苦行之实践，是不令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    耿达勒葛经第一终了。
汉巴经文比对(庄春江作)：
    「常正住的」(santatavuttino，逐字译为「常+行为(生活)」)，智髻比丘长老英译为「不变德性的生活」(living a life of constant virtue)。按：《破斥犹豫》说，这是常活命者(santatajīvikā)的同意语，他们常在戒(德性)住立后活命(santatasīle ṭhatvāva jīvikaṃ kappenti)。
    「明了的」(uttānaka，另翻译为「显然的；明显的」)，智髻比丘长老英译为「足够坦白的」(open enough)。


中部52经/八城人经

中部52经/八城人经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，尊者阿难住在毗舍离橡树村。
    当时，八城人屋主第十以某些必须作的事抵达华氏城。
    那时，八城人屋主第十到鸡园去见某位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，八城人屋主第十对那位比丘这麽说：
    「大德！尊者阿难现在住在哪里呢？因为我想要见那位尊者阿难。」
    「屋主！这位尊者阿难住在毗舍离橡树村。」
    那时，八城人屋主第十在华氏城完成必须作的事后，就往毗舍离橡树村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，八城人屋主第十对尊者阿难这麽说：
    「阿难大德！有一法被有知、有见的世尊、阿罗汉、遍正觉者讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳的他到达吗？」
    「屋主！有一法被有知、有见的世尊、阿罗汉、遍正觉者讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳的他到达。」
    「阿难大德！哪一法被有知、有见的世尊、阿罗汉、遍正觉者讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳的他到达呢？」
    「屋主！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『这初禅也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳的他到达。
    再者，屋主！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他像这样深虑：『这第二禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳的他到达。
    再者，屋主！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，他像这样深虑：『这第三禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳的他到达。
    再者，屋主！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他像这样深虑：『这第四禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳的他到达。
    再者，屋主！比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这慈心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳的他到达。
    再者，屋主！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这平静心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳的他到达。
    再者，屋主！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『这虚空无边处等至也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，他像这样深虑：『这识无边处等至也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳的他到达。
    再者，屋主！比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，他像这样深虑：『这无所有处等至也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳的他到达。」
    当这麽说时，八城人屋主第十对尊者阿难这麽说：
    「阿难大德！犹如男子如果探求着一个宝藏入口，［却］一次获得十一个宝藏入口。同样的，大德！我探求着一个不死之门，［却］一次获得十一个不死之门。大德！犹如男子的房子有十一个入口，当那房子着火时，他能以任何一个门使自己平安。同样的，大德！我将能以这十一个不死之门的任何一个不死之门使自己平安。大德！这些其他外道将遍求老师的敬师费，而我将怎能不供养尊者阿难呢？」
    那时，八城人屋主第十使华氏城与毗舍离的比丘僧团集合后，亲手以胜妙的硬食与软食款待与使之满足，使每一位比丘穿一套衣服，以三衣使尊者阿难穿上，并为尊者阿难建造［值］五百［货币］的住处。
    八城人经第二终了。
汉巴经文比对(庄春江作)：
    「第十居士八城(MA.217)」，南传作「八城人屋主第十」(dasamo gahapati aṭṭhakanāgaro)，「第十」是那位屋主的名字。
    「穿一套衣服」(dussayugena acchādesi)，菩提比丘长老英译为「赠一对衣服」(presented a pair of cloths)。
    「［值］五百［货币］的住处」(pañcasatavihāraṃ)，菩提比丘长老英译为「一个值五百的住处」(a dwelling worth five hundred)，并说，这是指五百kahāpaṇa(货币)，kahāpaṇa为当时货币标准单位。按：《破斥犹豫》等说，制作五百价格的茅庐之意(pañcasatagghanikaṃ paṇṇasālaṃ kāresīti attho, MN.52/AN.11.16)，其注疏以「五百价格」解说「五百」(Pañca satāni aggho etassāti pañcasataṃ)。


中部53经/有学经

中部53经/有学经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过。
    那时，迦毗罗卫城的释迦族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下；在一旁坐好后，迦毗罗卫城的释迦族人对世尊这麽说：
    「大德！这里，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过，大德！请世尊第一个使用它，世尊第一个使用后，迦毗罗卫城的释迦族人将使用它，那对迦毗罗卫城释迦族人有长久的利益与安乐。」
    世尊以沈默同意了。
    那时，迦毗罗卫城的释迦族人知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去新集会所。抵达后，铺设集会所的一切铺设物、设置座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，迦毗罗卫城的释迦族人对世尊这麽说：
    「大德！集会所的一切铺设物已铺设、座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊穿好衣服后，取衣钵，与比丘僧团一起去集会所。抵达后，洗脚、进入集会所，然后靠着中央柱子面向东坐下，比丘僧团也洗脚、进入集会所，然后靠着西边墙壁面向东在世尊后面坐下，迦毗罗卫城的释迦族人洗脚、进入集会所，然后靠着东边墙壁面向西，面对世尊坐下。
    那时，世尊以法说开示、劝导、鼓励迦毗罗卫城的释迦族人大半夜，使之欢喜后，召唤尊者阿难：
    「阿难！请你为迦毗罗卫城释迦族人说明有学的行道，我的背痛，我要伸展它。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊将大衣摺成四折后，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。
    那时，尊者阿难召唤释迦族人摩诃男：
    「摩诃男！这里，圣弟子是戒具足者、守护根门者、饮食知适量者、专修清醒者、具备七正法者、［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。
    摩诃男！圣弟子如何是戒具足者呢？摩诃男！这里，圣弟子是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，摩诃男！这样，圣弟子是戒具足者。
    摩诃男！圣弟子如何是守护根门者呢？摩诃男！这里，圣弟子以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，摩诃男！这样，圣弟子是守护根门者。
    摩诃男！圣弟子如何是饮食知适量者呢？摩诃男！这里，圣弟子如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』摩诃男！这样，圣弟子是饮食知适量者。
    摩诃男！圣弟子如何是专修清醒者呢？摩诃男！这里，圣弟子白天以经行、安坐，使心从障碍法净化。在初夜时段，以经行、安坐，使心从障碍法净化。在中夜时段，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。在后夜时段，再以经行、安坐，使心从障碍法净化，摩诃男！这样，圣弟子是专修清醒者。
    摩诃男！圣弟子如何是具备七正法者呢？摩诃男！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是有惭者，以身恶行、语恶行、意恶行而感到惭，对恶不善法的等至感到惭。他是有愧者，以身恶行、语恶行、意恶行而感到愧，对恶不善法的等至感到愧。他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达。他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。摩诃男！这样，圣弟子是具备七正法者。
    摩诃男！圣弟子如何是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者呢？摩诃男！这里，圣弟子从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，摩诃男！这样，圣弟子是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。
    摩诃男！当圣弟子这样成为戒具足者，这样成为守护根门者，这样成为饮食知适量者，这样成为专修清醒者，这样成为具备七正法者，这样成为［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，摩诃男！这被称为圣弟子是有学的行道者、不腐臭卵的到达者、能够破壳而出者、能够正觉者、能够到达无上离轭安稳者。摩诃男！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出，同样的，摩诃男！当圣弟子这样成为戒具足者，这样成为守护根门者，这样成为饮食知适量者，这样成为专修清醒者，这样成为具备七正法者，这样成为［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，摩诃男！这被称为圣弟子是有学的行道者、不腐臭卵的到达者、能够破壳而出者、能够正觉者、能够到达无上离轭安稳者。
    摩诃男！那位圣弟子就基于这无上由平静而遍净的念，他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，这是他的第一个如小鸡从自己的蛋破壳而出。
    摩诃男！那位圣弟子就基于这无上由平静而遍净的念，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转，这是他的第二个如小鸡从自己的蛋破壳而出。
    摩诃男！那位圣弟子就基于这无上由平静而遍净的念，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这是他的第三个如小鸡从自己的蛋破壳而出。
    摩诃男！凡圣弟子是戒具足者，这是关于行为；摩诃男！凡圣弟子是守护根门者，这也是关于行为；摩诃男！凡圣弟子是饮食知适量者，这也是关于行为；摩诃男！凡圣弟子是专修清醒者，这也是关于行为；摩诃男！凡圣弟子是具备七正法者，这也是关于行为；摩诃男！凡圣弟子是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，这也是关于行为。
    摩诃男！凡圣弟子回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，这是关于明；摩诃男！凡圣弟子以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转，这也是关于明；摩诃男！凡圣弟子以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这也是关于明。
    摩诃男！这被称为圣弟子是『明具足者』、『行具足者』、『明与行具足者』。
    摩诃男！这偈颂为梵王常童子所说：
    『在归属于种姓的出生者中，刹帝利是最上的，
      明与行具足者，在天人中他是最上的。』
    摩诃男！这偈颂被那梵王常童子所善吟诵，非恶吟诵；善说，非恶说；有益，非无益，为世尊所同意。」
    那时，世尊站起来后，召唤尊者阿难：
    「好！好！阿难！好！阿难！你对迦毗罗卫城释迦族人说有学的行道。」
    这就是尊者阿难所说，大师认可。
    悦意的迦毗罗卫城释迦族人欢喜尊者阿难所说。
    有学经第三终了。
汉巴经文比对(庄春江作)：


中部54经/迫得利亚经

中部54经/迫得利亚经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊住在安估搭勒玻名叫市集的安估搭勒玻市镇。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入市集［镇］。在市集［镇］为了托钵而行后，食毕，从施食处返回，前往丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。
    当具足里衣、外套、伞、靴的屋主迫得利亚徒步散步、徘徊时，去那个丛林。抵达后，进入那个丛林去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，世尊对屋主迫得利亚这麽说：
    「屋主！有座位，如果你愿意，请坐。」
    当这麽说时，屋主迫得利亚［心想］：
    「沙门乔达摩以屋主之语称呼我。」被激怒，不悦意，变得沈默。
    第二次，世尊……（中略）第三次，世尊对屋主迫得利亚这麽说：
    「屋主！有座位，如果你愿意，请坐。」
    当这麽说时，屋主迫得利亚［心想］：
    「沙门乔达摩以屋主之语称呼我。」被激怒，不悦意，对世尊这麽说：
    「乔达摩先生！你以屋主之语称呼我，这是不适合的，这是不适当的。」
    「屋主！你有屋主的那些相貌、特徵、徵相。」
    「乔达摩先生！但，我已放弃全部的家业，已断绝全部的俗事。」
    「屋主！但你怎样已放弃全部的家业，已断绝全部的俗事呢？」
    「乔达摩先生！这里，凡是财产、谷物、银、金者，已全部赠与儿子们继承，在那里，我是不训诫者、不责骂者，我只住于食与衣，乔达摩先生！我这样已放弃全部的家业，已断绝全部的俗事。」
    「屋主！你说的俗事之断绝是一种，然而，圣者之律中俗事之断绝是另一种。」
    「大德！但，怎样是圣者之律中俗事之断绝呢？大德！请世尊教导我像圣者之律中俗事之断绝那样的法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主迫得利亚回答世尊。
    世尊这麽说：
    「屋主！在圣者之律中，有这八法导向俗事之断绝，哪八种呢？依止于不杀生，杀生应该被舍断；依止于给予而取，未给予而取应该被舍断；依止于真实语，妄语应该被舍断；依止于不离间语，离间语应该被舍断；依止于不贪欲的贪求，贪欲的贪求应该被舍断；依止于不激怒的斥责，激怒的斥责应该被舍断；依止于不绝望的愤怒，绝望的愤怒应该被舍断；依止于不极慢，极慢应该被舍断，屋主！这是以简要说而非详细解说的圣者之律中导向俗事之断绝的八法。」
    「大德！所有世尊对我以简要说而非详细解说的圣者之律中导向俗事之断绝的八法，大德！请世尊出自怜愍对我详细解说这八法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主迫得利亚回答世尊。
    世尊这麽说：
    「『依止于不杀生，杀生应该被舍断。』当它被像这样说时，这是缘于什麽而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为杀生者之结的行者，如果我是杀生者，我会以杀生之缘而责骂我自己，智者了知后也会以杀生之缘而斥责我，以身体的崩解，死后以杀生之缘恶趣能被预期。而，这是结，这是盖，即：杀生。凡以杀生之缘会生起烦恼、恼害、热恼者，离杀生者没有那些这样的烦恼、恼害、热恼。』『依止于不杀生，杀生应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于给予而取，未给予而取应该被舍断。』当它被像这样说时，这是缘于什麽而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为未给予而取者之结的行者，如果我是未给予而取者，我会以未给予而取之缘而责骂我自己，智者了知后也会以未给予而取之缘而斥责我，以身体的崩解，死后以未给予而取之缘恶趣能被预期。而，这是结，这是盖，即：未给予而取。凡以未给予而取之缘会生起烦恼、恼害、热恼者，离未给予而取者没有那些这样的烦恼、恼害、热恼。』『依止于给予而取，未给予而取应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于真实语，妄语应该被舍断。』当它被像这样说时，这是缘于什麽而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为妄语者之结的行者，如果我是妄语者，我会以妄语之缘而责骂我自己，智者了知后也会以妄语之缘而斥责我，以身体的崩解，死后以妄语之缘恶趣能被预期。而，这是结，这是盖，即：妄语。凡以妄语之缘会生起烦恼、恼害、热恼者，离妄语者没有那些这样的烦恼、恼害、热恼。』『依止于真实语，妄语应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不离间语，离间语应该被舍断。』当它被像这样说时，这是缘于什麽而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为离间语者之结的行者，如果我是离间语者，我会以离间语之缘而责骂我自己，智者了知后也会以离间语之缘而斥责我，以身体的崩解，死后以离间语之缘恶趣能被预期。而，这是结，这是盖，即：离间语。凡以离间语之缘会生起烦恼、恼害、热恼者，离离间语者没有那些这样的烦恼、恼害、热恼。』『依止于不离间语，离间语应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不贪欲的贪求，贪欲的贪求应该被舍断。』当它被像这样说时，这是缘于什麽而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为贪欲的贪求者之结的行者，如果我是贪欲的贪求者，我会以贪欲的贪求之缘而责骂我自己，智者了知后也会以贪欲的贪求之缘而斥责我，以身体的崩解，死后以贪欲的贪求之缘恶趣能被预期。而，这是结，这是盖，即：贪欲的贪求。凡以贪欲的贪求之缘会生起烦恼、恼害、热恼者，离贪欲的贪求者没有那些这样的烦恼、恼害、热恼。』『依止于不贪欲的贪求，贪欲的贪求应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不激怒的斥责，激怒的斥责应该被舍断。』当它被像这样说时，这是缘于什麽而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为激怒的斥责者之结的行者，如果我是激怒的斥责者，我会以激怒的斥责之缘而责骂我自己，智者了知后也会以激怒的斥责之缘而斥责我，以身体的崩解，死后以激怒的斥责之缘恶趣能被预期。而，这是结，这是盖，即：激怒的斥责。凡以激怒的斥责之缘会生起烦恼、恼害、热恼者，离激怒的斥责者没有那些这样的烦恼、恼害、热恼。』『依止于不激怒的斥责，激怒的斥责应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不绝望的愤怒，绝望的愤怒应该被舍断。』当它被像这样说时，这是缘于什麽而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为绝望的愤怒者之结的行者，如果我是绝望的愤怒者，我会以绝望的愤怒之缘而责骂我自己，智者了知后也会以绝望的愤怒之缘而斥责我，以身体的崩解，死后以绝望的愤怒之缘恶趣能被预期。而，这是结，这是盖，即：绝望的愤怒。凡以绝望的愤怒之缘会生起烦恼、恼害、热恼者，离绝望的愤怒者没有那些这样的烦恼、恼害、热恼。』『依止于不绝望的愤怒，绝望的愤怒应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不极慢，极慢应该被舍断。』当它被像这样说时，这是缘于什麽而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为极慢者之结的行者，如果我是极慢者，我会以极慢之缘而责骂我自己，智者了知后也会以极慢之缘而斥责我，以身体的崩解，死后以极慢之缘恶趣能被预期。而，这是结，这是盖，即：极慢。凡以极慢之缘会生起烦恼、恼害、热恼者，离极慢者没有那些这样的烦恼、恼害、热恼。』『依止于不极慢，极慢应该被舍断。』当它被像这样说时，这是缘于此而说。
    屋主！这是以简要说与详细解说的圣者之律中导向俗事之断绝的八法，然而，这不是圣者之律中俗事之断绝的全部与每一方面。」
    「大德！怎样是圣者之律中俗事之断绝的全部与每一方面呢？大德！请世尊教导我像圣者之律中俗事之断绝的全部与每一方面那样的法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主迫得利亚回答世尊。
    世尊这麽说：
    「屋主！犹如被饥饿无力折磨的狗如果等在杀牛者的切肉台处，熟练的杀牛者或杀牛者的徒弟会丢给牠被善切割、被切割、无肉、沾满血的骨骸，屋主！你怎麽想：那只狗舔着那被善切割、被切割、无肉、沾满血的骨骸，是否能驱逐饥饿、无力呢？」
    「不，大德！那是什麽原因呢？大德！因为那是被善切割、被切割、无肉、沾满血的骨骸，那只狗只会有疲劳与恼害的分。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如骨骸而多苦、多绝望，在这里有更多过患。』以正确之慧这麽如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间诱惑物之取着全都无余灭者，他修习像那样的平静。
    屋主！犹如鹫或苍鹭或兀鹰抓住肉块后会飞走，［其他］鹫、苍鹭、兀鹰会跟随啄、抓牠，屋主！你怎麽想：如果那只鹫或苍鹭或兀鹰不急速地放弃那肉块，牠以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如肉块而多苦、多绝望，在这里有更多过患。』以正确之慧这麽如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间诱惑物之取着全都无余灭者，他修习像那样的平静。
    屋主！犹如男子拿燃烧的草炬后如果逆风而行，屋主！你怎麽想：如果那位男子不急速地放弃燃烧的草炬，那燃烧的草炬会烧到他的手，或会烧到手臂，或会烧到其他肢体，他以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如草炬而多苦、多绝望，在这里有更多过患。』以正确之慧这麽如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，屋主！你怎麽想：那位男子是否会这样那样地扭曲身体呢？」
    「是的，大德！那是什麽原因呢？大德！因为那位男子知道：我将跌落这炭火坑，以其因缘而会遭受死亡，或像死亡那样的苦。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如炭火坑而多苦、多绝望，在这里有更多过患。』以正确之慧这麽如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如男子如果看见梦中的能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池，他醒来会看不见任何东西。同样的，屋主！圣弟子像这样深虑：『世尊说：欲如梦而多苦、多绝望，在这里有更多过患。』以正确之慧这麽如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如男子乞求借用财物：高级的车乘、最上等的宝珠耳环后，被这些借用财物领前、围绕，如果他走到市场，人们看见他后，会这麽说：『先生！那位男子确实是富人，富人们都这样享受财富。』而其所有人不管在哪里如果看见了，就会在那里取回那些东西。屋主！你怎麽想：这足以让那位男子丧气吗？」
    「是的，大德！那是什麽原因呢？大德！因为其所有人取回那些东西。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如借用物而多苦、多绝望，在这里有更多过患。』以正确之慧这麽如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如在村落或城镇不远处有极密的丛林，在那里，有具足果实、生满果实的树木，但没有任何果实落在地上。那时，如果男子走来，他欲求果实、寻求果实、走着遍求果实，他进入那丛林后，如果看见那棵具足果实、生满果实的树木，他这麽想：『这是棵具足果实、生满果实的树木，但没有任何果实落在地上，我会爬树，让我爬上这棵树后，吃到饱并装满腰［袋］。』他爬上那棵树后，吃到饱并装满腰［袋］。那时，如果第二位男子走来，拿了锐利的斧头欲求果实、寻求果实、走着遍求果实，他进入那丛林后，如果看见那棵具足果实、生满果实的树木，他这麽想：『这是棵具足果实、生满果实的树木，但没有任何果实落在地上，我不会爬树，让我从根切断这棵树后，吃到饱并装满腰［袋］。』他从根切断这棵树。屋主！你怎麽想：像那样，那第一位爬上树的男子如果不急速地下来，当那棵树到下时，他可能断手或断脚或断其他肢体，以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如树果而多苦、多绝望，在这里有更多过患。』以正确之慧这麽如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间诱惑物之取着全都无余灭者，他修习像那样的平静。
    屋主！那位圣弟子就基于这无上由平静而遍净的念，他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    屋主！那位圣弟子就基于这无上由平静而遍净的念，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转。
    屋主！那位圣弟子就基于这无上由平静而遍净的念，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。屋主！这个情形是圣者之律中俗事之断绝的全部与每一方面。
    屋主！你怎麽想：你是否看见自己如圣者之律中俗事之断绝那样的俗事之断绝呢？」
    「大德！我是谁啊！谁有圣者之律中俗事之断绝呢？大德！我离圣者之律中俗事之断绝的全部与每一方面远得很，大德！因为我们以前认为非贤骏的其他外道游行者为『贤骏者』，我们款待非贤骏者为贤骏者食物，我们置非贤骏者为在贤骏者处，而，大德！我们认为贤骏的比丘们为『非贤骏者』，我们款待贤骏者为非贤骏者食物，我们置贤骏者为在非贤骏者处，大德！现在，我们将知道非贤骏的其他外道游行者为『非贤骏者』，我们将款待非贤骏者为非贤骏者食物，我们将置非贤骏者为在非贤骏者处，而，大德！我们将知道贤骏的比丘们为『贤骏者』，我们将款待贤骏者为贤骏者食物，我们将置贤骏者为在贤骏者处，大德！世尊使我生起对沙门有沙门爱，对沙门有沙门净信，对沙门有沙门尊重。
    大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，大德！法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    迫得利亚经第四终了。
汉巴经文比对(庄春江作)：
    「欲如骨鏁(MA.203)」、「沾满血的骨骸」等譬喻，MN.22再加二喻，AA.46.10则有十四喻。
    「依存于种种的种种平静」(upekkhā nānattā nānattasitā)，菩提比丘长老英译为「基于多样的多样化平静」(the equanimity that is diversified, based on diversity)。按：《破斥犹豫》以「五种欲的平静」(pañcakāmaguṇūpekkhā)解说，而「单一平静」以「第四禅的平静」(catutthajjhānupekkhā)解说。
    「丧气」(aññathattāyāti，原意为「变动；变心」，动词)，菩提比丘长老英译为「变成沮丧的」(become dejected)。
    「对沙门有沙门爱」(samaṇesu samaṇappemaṃ)，菩提比丘长老英译为「爱禁欲修道者」(love for recluses)。


中部55经/耆婆经

中部55经/耆婆经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城养子耆婆的芒果园中。
    那时，养子耆婆去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，养子耆婆对世尊这麽说：
    「大德！这被我听闻：『他们为沙门乔达摩杀生类，当那位沙门乔达摩知道时，他被个别邀请而吃缘［此］行为的肉。』大德！凡那些这麽说：『他们为沙门乔达摩杀生类，当那位沙门乔达摩知道时，他被个别邀请而吃缘［此］行为的肉。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「耆婆！凡那些这麽说：『他们为沙门乔达摩杀生类，当那位沙门乔达摩知道时，他被个别邀请而吃缘［此］行为的肉。』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。耆婆！我说以三种情况不吃肉：看见、听到、疑虑，耆婆！我说以这三种情况不吃肉；耆婆！我说以三种情况吃肉：没看见、没听到、没疑虑，耆婆！我说以这三种情况吃肉。
    耆婆！这里，比丘依止某村落或城镇而住，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。屋主或屋主之子来见他后，以明日的食事邀请，耆婆！当他愿意时，比丘同意。当那夜过后，他在午前时穿好衣服后，取衣钵，去屋主或屋主之子的住处。抵达后，在设置好的座位坐下。屋主或屋主之子以胜妙的施食招待他。他不这麽想：『如果屋主或屋主之子以胜妙的施食招待我，那就好了！啊！愿屋主或屋主之子以胜妙的施食招待我。』他不这麽想。他不被系结、不迷恋、不落入执着，见过患、有出离慧地吃那施食，耆婆！你怎麽想：那时，那位比丘是否意图加害自己，或意图加害别人，或意图加害两者呢？」
    「不，大德！」
    「耆婆！那时，那位比丘只无过失地吃食物，不是吗？」
    「是的，大德！大德！这被我听闻：『梵天是住于慈者。』大德！世尊是我亲眼见到这样者，大德！因为，世尊是住于慈者。」
    「耆婆！以贪、瞋、痴而会有恶意，如来的那［种］贪、瞋、痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，耆婆！如果你所说的是关于这个，我允许你。」
    「大德！我所说的就是关于这个。」
    「耆婆！这里，比丘依止某村落或城镇而住，他以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。屋主或屋主之子来见他后，以明日的食事邀请，耆婆！当他愿意时，比丘同意。当那夜过后，他在午前时穿好衣服后，取衣钵，去屋主或屋主之子的住处。抵达后，在设置好的座位坐下。屋主或屋主之子以胜妙的施食招待。他不这麽想：『如果屋主或屋主之子以胜妙的施食招待我，那就好了！啊！愿屋主或屋主之子以胜妙的施食招待我。』他不这麽想。他不被系结、不迷恋、不落入执着，见过患、有出离慧地吃那施食，耆婆！你怎麽想：那时，那位比丘是否意图加害自己，或意图加害别人，或意图加害两者呢？」
    「不，大德！」
    「耆婆！那时，那位比丘只无过失地吃食物，不是吗？」
    「是的，大德！大德！这被我听闻：『梵天是住于平静者。』大德！世尊是我亲眼见到这样者，大德！因为，世尊是住于平静者。」
    「耆婆！以贪、瞋、痴而会有伤害，或会有不乐，或会有嫌恶，如来的那［种］贪、瞋、痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，耆婆！如果你所说的是关于这个，我允许你。」
    「大德！我所说的就是关于这个。」
    「耆婆！凡为如来或如来弟子杀生类者，他以五处产出许多非福德：凡那位屋主这麽说：『去！请你们带名叫像那样的生类来。』者，以这第一处产出许多非福德。凡当那生类脖子被缚战栗地带来时，牠感受苦与忧，以这第二处产出许多非福德。凡他这麽说：『去！请你们杀这生类。』者，以这第三处产出许多非福德。凡当那生类被杀时，牠感受苦与忧，以这第四处产出许多非福德。凡他以不适当的近坐(招待)如来或如来弟子者，以这第五处产出许多非福德。耆婆！凡为如来或如来弟子杀生类者，他以这五处产出许多非福德。」
    当这麽说时，养子耆婆对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！比丘们吃适当的食物，大德！比丘们吃无过失的食物。太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
    耆婆经第五终了。
汉巴经文比对(庄春江作)：
    「脖子被缚战栗地」(galappaveṭhakena, galappavedhakena)，智髻比丘长老英译为「以勒脖子的绞索」(with a neck-halter)。按：《破斥犹豫》作galappavedhakena，以「以绳系缚脖子后，脖子战栗地被牵拉(kaḍḍhito galena pavedhentena)」解说，今准此译。
    「近坐(招待)」(āsādeti)，智髻比丘长老英译为「供给；提供」(provides)。按：《破斥犹豫》以「使之吃熊肉、猪肉、豹肉、鹿肉后而恼怒：你是什麽沙门，不适当的肉被你吃了。……」解说「不适当的近坐」(Akappiyena āsādetīti)，亦即以「使之吃」(khādāpeti)解说「近坐」(āsādeti)，也就等同前文的「招待」(parivisati)，今准此译。


中部56经/优婆离经

中部56经/优婆离经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    当时，尼乾陀若提子与一大群尼乾陀众一起居住在那烂陀。那时，长苦行尼乾陀在那烂陀为了托钵而行后，食毕，从施食处返回，去卖衣者的芒果园见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，世尊对长苦行尼乾陀这麽说：
    「苦行！有座位，如果你愿意，请坐。」
    当这麽说时，长苦行尼乾陀取某个低矮坐具后，在一旁坐下。一旁坐好后，世尊对长苦行尼乾陀这麽说：
    「苦行！有几种业，尼乾陀若提子安立为恶业的表现、恶业的转起呢？」
    「乔达摩道友！尼乾陀若提子不惯于『业，业』的安立，乔达摩道友！尼乾陀若提子惯于『杖罚，杖罚』的安立。」
    「苦行！那麽，多少种杖罚，尼乾陀若提子安立为恶业的表现、恶业的转起呢？」
    「乔达摩道友！有三种杖罚，尼乾陀若提子安立为恶业的表现、恶业的转起，即：身杖罚、语杖罚、意杖罚。」
    「苦行！那麽，如何，身杖罚是一种，语杖罚是另一种，意杖罚又是另一种吗？」
    「乔达摩道友！身杖罚是一种，语杖罚是另一种，意杖罚又是另一种。」
    「苦行！那麽，如果对这三种杖罚这麽区分、这麽分别，哪一种杖罚尼乾陀若提子安立为最大罪之恶业的表现、恶业的转起：身杖罚或语杖罚或意杖罚呢？」
    「乔达摩道友！如果对这三种杖罚这麽区分、这麽分别，尼乾陀若提子安立身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样［大］，意杖罚不像这样［大］。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    像这样，世尊在这谈论之事上使长苦行尼乾陀确立三次之多。
    当这麽说时，长苦行尼乾陀对世尊这麽说：
    「乔达摩道友！那麽，有几种杖罚，你安立为恶业的表现、恶业的转起呢？」
    「苦行！如来不惯于『杖罚，杖罚』的安立，苦行！如来惯于『业，业』的安立。」
    「乔达摩道友！那麽，多少种业，你安立为恶业的表现、恶业的转起呢？」
    「苦行！有三种业，我安立为恶业的表现、恶业的转起，即：身业、语业、意业。」
    「乔达摩道友！那麽，如何，身业是一种，语业是另一种，意业又是另一种吗？」
    「苦行！身业是一种，语业是另一种，意业又是另一种。」
    「乔达摩道友！那麽，如果对这三种业这麽区分、这麽分别，哪一种业你安立为最大罪之恶业的表现、恶业的转起：身业或语业或意业呢？」
    「苦行！如果对这三种业这麽区分、这麽分别，我安立意业为最大罪之恶业的表现、恶业的转起，身业不像这样［大］，语业不像这样［大］。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    像这样，长苦行尼乾陀在这谈论之事上使世尊确立三次之多后，去见尼乾陀若提子。
    当时，一大群在家众坐在一起，那是来自巴勒葛，以优婆离为上首的群众。尼乾陀若提子看见长苦行尼乾陀远远地走来。看见后，对长苦行尼乾陀这麽说：
    「来吧！苦行！你中午从哪里来？」
    「大德！我从沙门乔达摩面前来。」
    「苦行！那麽，你与沙门乔达摩在一起有任何谈论吗？」
    「大德！我与沙门乔达摩在一起有一些谈论。」
    「苦行！那麽，你与沙门乔达摩在一起有像怎样的谈论呢？」
    那时，长苦行尼乾陀将与世尊间的交谈全部告诉尼乾陀若提子。
    当这麽说时，尼乾陀若提子对长苦行这麽说：
    「苦行！好！好！长苦行尼乾陀回答了沙门乔达摩，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这麽粗大的身杖罚怎麽比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样［大］，意杖罚不像这样［大］。」
    当这麽说时，屋主优婆离对尼乾陀若提子这麽说：
    「长苦行大德！好！好！苦行尊师回答了沙门乔达摩，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这麽粗大的身杖罚怎麽比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样［大］，意杖罚不像这样［大］。来吧！大德！在这谈论之事上我要去论破沙门乔达摩，如果沙门乔达摩对我确立如对苦行尊师确立的那样，犹如有力气的男子抓住长毛公山羊的身毛后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的酿酒人，投大酒筛篮入深水池，抓住一端后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的滤酒人，抓住毛筛一端后，能被他筛除、筛落、打落。同样的，沙门乔达摩将被我以辩论筛除、筛落、打落，犹如六十岁的象，跳入深莲花池后，玩名叫麻洗的游戏。同样的，我将与沙门乔达摩玩我想的麻洗游戏。来吧！大德！在这谈论之事上我要去论破沙门乔达摩。」
    「屋主！在这谈论之事上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    当这麽说时，长苦行尼乾陀对尼乾陀若提子这麽说：
    「大德！我不喜欢屋主优婆离应该［尝试］论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。屋主！在这谈论之事上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    第二次，长苦行……（中略）。第三次，长苦行尼乾陀对尼乾陀若提子这麽说：
    「大德！我不喜欢屋主优婆离应该［尝试］论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。屋主！在这谈论之事上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    「是的，大德！」屋主优婆离回答尼乾陀若提子后，起座向尼乾陀若提子问讯，然后作右绕，接着往卖衣者的芒果园，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主优婆离对世尊这麽说：
    「大德！长苦行尼乾陀来过这里吗？」
    「屋主！长苦行尼乾陀来过这里。」
    「大德！那麽，你与长苦行尼乾陀在一起有任何谈论吗？」
    「屋主！我与长苦行尼乾陀在一起有一些谈论。」
    「大德！你与长苦行尼乾陀在一起有像怎样的谈论呢？」
    那时，世尊将与长苦行尼乾陀在一起的谈论全部告诉屋主优婆离。
    当这麽说时，屋主优婆离对世尊这麽说：
    「大德！好！好！大德！长苦行尼乾陀回答了世尊，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这麽粗大的身杖罚怎麽比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样［大］，意杖罚不像这样［大］。」
    「屋主！如果你能在真理的立足点上讨论，我们能在这点上有谈论。」
    「大德！我将在真理的立足点上讨论，我们能在这点上有谈论。」
    「屋主！你怎麽想：这里，［缺冷水而］生病、痛苦、重病的尼乾陀是［发誓］拒绝冷水［但渴望冷水］的使用热水者，他会［因为］没得到冷水而死，屋主！那麽，尼乾陀若提子安立他往生何处呢？」
    「大德！有名为意执着的天，他往生到那里。那是什麽原因呢？大德！因为他被那意的束缚而死。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。屋主！你说过这［样的］话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这麽说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样［大］，意杖罚不像这样［大］。」
    「屋主！你怎麽想：这里，尼乾陀有四种禁戒自制防护：被所有的防止防止，被所有的防止轭制，被所有的防止除去，被所有的防止遍满，当他前进、后退时，带来许多小生物的杀戮，屋主！那麽，尼乾陀若提子安立他有什麽果报呢？」
    「大德！尼乾陀若提子不安立非故意者有大罪。」
    「屋主！但，如果他意图［如此］呢？」
    「大德！他有大罪。」
    「屋主！那麽，尼乾陀若提子安立意图于［三种杖罚中的］哪一种呢？」
    「大德！在意杖罚中。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。屋主！你说过这［样的］话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这麽说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样［大］，意杖罚不像这样［大］。」
    「屋主！你怎麽想：这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的吗？」
    「是的，大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的。」
    「屋主！你怎麽想：这里，如果有剑已拔出的男子走来，他这麽说：『我将使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆。』屋主！你怎麽想：那位男子能使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆吗？」
    「大德！十位、二十位、三十位、四十位、五十位男子都不能使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆，一个不起眼的男子算什麽？」
    「屋主！你怎麽想：这里，如果有具神通、心得自在的沙门、婆罗门走来，他这麽说：『我将使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆。』屋主！你怎麽想：那位沙门、婆罗门能使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆吗？」
    「大德！那位具神通、心得自在的沙门、婆罗门能以一个瞋意使十个、二十个、三十个、四十个、五十个那烂陀成为灰烬，一个不起眼的那烂陀算什麽？」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。屋主！你说过这［样的］话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这麽说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样［大］，意杖罚不像这样［大］。」
    「屋主！你怎麽想：你听过小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野吗？」
    「是的，大德！我听过小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野。」
    「屋主！你怎麽想：你听过为何小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野吗？」
    「大德！这被我听闻：仙人以瞋意使小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面［说的］不一致。屋主！你说过这［样的］话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！世尊的第一个譬喻就使我成为悦意的、满意的。但，我想要听闻这些世尊种种对质问的答辩而我就认为应该对世尊作这样的违逆。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这麽说：『屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！因为其他外道得到我为弟子后，会手持旗帜绕行整个那烂陀［，宣告］：『屋主优婆离已成为我的弟子了。』然而世尊却这麽说：『屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！这是第二次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「屋主！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这麽说：『屋主！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。』大德！这被我听闻：『沙门乔达摩这麽说：「布施只应该施与我，布施不应该施与其他人；布施只应该施与我的弟子，布施不应该施与其他人；只施与我有大果，非施与其他人有大果；只施与我的弟子有大果，非施与其他人的弟子有大果。」』然而世尊却劝导我对尼乾陀布施，但，大德！这里，我们将知道适当时机的。大德！这是第三次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    那时，世尊对屋主优婆离说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知屋主优婆离有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上屋主优婆离的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，屋主优婆离已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这麽说：
    「好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「屋主！现在，你考量适当的时间吧。」
    那时，屋主优婆离欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着回自己的住处。抵达后，召唤守门者：
    「亲爱的守门者！从今日起，我把尼乾陀、尼乾陀女关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。如果任何尼乾陀来，你就对他这麽说：『大德！请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他把尼乾陀若提子关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。』」
    「是的，大德！」那位守门者回答屋主优婆离。
    长苦行尼乾陀听说：
    「屋主优婆离已成为沙门乔达摩的弟子。」
    那时，长苦行尼乾陀去见尼乾陀若提子。抵达后，对尼乾陀若提子这麽说：
    「大德！我听说：『屋主优婆离已成为沙门乔达摩的弟子。』」
    「苦行！这是不可能的，屋主优婆离不会成为沙门乔达摩的弟子；这是可能的，沙门乔达摩会成为屋主优婆离的弟子。」
    第二次，长苦行尼乾陀……（中略）。第三次，长苦行尼乾陀去见尼乾陀若提子。抵达后，对尼乾陀若提子这麽说：
    「大德！我听说：……（中略）。」「……会成为屋主优婆离的弟子。」
    「大德！那麽，我去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    「苦行！请你去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    那时，长苦行尼乾陀去屋主优婆离的住处。守门者看见长苦行尼乾陀远远地走来。看见后，对长苦行尼乾陀这麽说：
    「大德！请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他把尼乾陀、尼乾陀女关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。」
    「朋友！我不是为了托钵。」说完后，从那里返回，去见尼乾陀若提子。抵达后，对尼乾陀若提子这麽说：
    「大德！是真的，屋主优婆离已成为沙门乔达摩的弟子。我没得到你［同意］此：『大德！我不喜欢屋主优婆离应该［尝试］论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。』大德！你的屋主优婆离已被沙门乔达摩的转向幻术诱惑。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。」
    第二次，长苦行对尼乾陀若提子这麽说：
    「大德！是真的，……（中略）。」「……会成为屋主优婆离的弟子。苦行！那麽，我亲自去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    那时，尼乾陀若提子与一大群尼乾陀众一起去屋主优婆离的住处。守门者看见尼乾陀若提子远远地走来。看见后，对尼乾陀若提子这麽说：
    「大德！请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他把尼乾陀、尼乾陀女关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。」
    「那样的话，亲爱的守门者！你去见屋主优婆离。抵达后，对屋主优婆离这麽说：『大德！尼乾陀若提子与一大群尼乾陀众一起站在门屋外，他想要见你。』」
    「是的，大德！」守门者回答尼乾陀若提子后，去见屋主优婆离。抵达后，对屋主优婆离这麽说：
    「大德！尼乾陀若提子与一大群尼乾陀众一起站在门屋外，他想要见你。」
    「那样的话，亲爱的守门者！请你在门房中央铺设座位。」
    「是的，大德！」守门者回答屋主优婆离后，在门房中央铺设了座位，然后去见屋主优婆离。抵达后，对屋主优婆离这麽说：
    「大德！已在门房中央铺设好座位了，现在，你考量适当的时间」
    那时，屋主优婆离到门房中央。抵达后，自己坐在其中最高、最上、最首的妙胜座位上后，召唤守门者：
    「亲爱的守门者！那麽，去见尼乾陀若提子。抵达后，对尼乾陀若提子这麽说：『大德！屋主优婆离这麽说：「大德！如果你愿意，请你进来。」』」
    「是的，大德！」守门者回答屋主优婆离后，去见尼乾陀若提子。抵达后，对尼乾陀若提子这麽说：
    「大德！屋主优婆离这麽说：『大德！如果你愿意，请你进来。』」
    那时，尼乾陀若提子与一大群尼乾陀众一起去门房中央。
    以前，当屋主优婆离看见尼乾陀若提子远远地走来时，看见后，从那里出去迎接，然后以上衣拍抹其中最高、最上、最首的妙胜座位，抱来使之坐下，现在，［却］自己坐在其中最高、最上、最首的妙胜座位上后，对尼乾陀若提子这麽说：
    「大德！有座位，如果你愿意，请坐。」
    当这麽说时，尼乾陀若提子对屋主优婆离这麽说：
    「屋主！你疯了！屋主！你愚蠢！［说：］『大德！我要去论破沙门乔达摩。』去了后，被大的论说聚集紧绑而回来。屋主！犹如去除［别人］睾丸的男子睾丸被拉出而回来。又，屋主！犹如去除［别人］眼睛的男子眼睛被拉出而回来。同样的，屋主！［说：］『大德！我要去论破沙门乔达摩。』去了后，被大的论说聚集紧绑而回来。屋主！你被沙门乔达摩的转向幻术诱惑了。」
    「大德！转向幻术是贤善的，大德！转向幻术是善的，大德！如果我所爱的亲族、亲属被这转向幻术转向，则对我所爱的亲族、亲属会有长久的利益与安乐。大德！如果所有的刹帝利被这转向幻术转向，则对所有的刹帝利会有长久的利益与安乐。大德！如果所有的婆罗门……（中略）毗舍……首陀罗被这转向幻术转向，则对所有的首陀罗会有长久的利益与安乐。大德！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代被这转向幻术转向，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代会有长久的利益与安乐。大德！那麽，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。
    大德！从前，某位已衰老、已年老，高龄的婆罗门有位年少、年轻妻子、怀孕而接近分娩的夫人。大德！那时，那位年轻妻子对那位婆罗门这麽说：『婆罗门！请你去市场买公的小猴子，带回来当我小孩的玩伴。』当这麽说时，那位婆罗门对那位年轻妻子这麽说：『亲爱的女士！等你生产后，亲爱的女士！如果你生男孩，我将为你去市场买公的小猴子，带回来当你小孩的玩伴，但，亲爱的女士！如果你生女孩，我将为你去市场买母的小猴子，带回来当你小孩的玩伴。』大德！第二次，那位年轻妻子……（中略）。大德！第三次，那位年轻妻子对那位婆罗门这麽说：『婆罗门！请你去市场买公的小猴子，带回来当我小孩的玩伴。』大德！那时，那位婆罗门对他的年轻妻子心已执着、已被缚绑，去市场买公的小猴子，带回来对那位年轻妻子这麽说：『亲爱的女士！我已去市场买了这只公的小猴子，带回来当你小孩的玩伴。』大德！当这麽说时，那位年轻妻子对那位婆罗门这麽说：『婆罗门！请你去取这只公的小猴子，然后去见染匠之子染手，抵达后，对染匠之子染手这麽说：「亲爱的染手！我想要这只公的小猴子染成黄色色彩，烫平再烫平，两边都整理得光滑。」』大德！那时，那位婆罗门对他的年轻妻子心已执着、已被缚绑，取这只公的小猴子，然后去见染匠之子染手。抵达后，对染匠之子染手这麽说：『亲爱的染手！我想要这只公的小猴子染成黄色色彩，烫平再烫平，两边都整理得光滑。』大德！当这麽说时，染匠之子染手对那位婆罗门这麽说：『你这只公的小猴子可以染色，不可以烫平，不可以整理得光滑。』同样的，大德！愚痴的尼乾陀之论可以对愚痴者染色，而非对贤智者，不可以实践，不可以整理得光滑。大德！过些时候，那位婆罗门取新衣，然后去见染匠之子染手。抵达后，对染匠之子染手这麽说：『亲爱的染手！我想要这件新衣染成黄色色彩，烫平再烫平，两边都整理得光滑。』大德！当这麽说时，染匠之子染手对那位婆罗门这麽说：『大德！这件新衣可以染色，可以烫平，可以整理得光滑。』同样的，大德！世尊、阿罗汉、遍正觉者之论可以对贤智者染色，而非对愚痴者，可以实践，可以整理得光滑。」
    「屋主！包括国王与群众都这麽知道：『屋主优婆离是尼乾陀若提子的弟子。』屋主！我们要忆持你是谁的弟子呢？」
    当这麽说时，屋主优婆离起座，整理上衣到一边肩膀，向世尊［的方向］合掌鞠躬后，对尼乾陀若提子这麽说：
    「大德！那样的话，请听我是谁的弟子：
      明智者、已离痴者，已破坏［心之］荒芜者、已战胜者，
      无恼乱者、善寂静心者，戒成熟者、善慧者，
      超越不正者、离垢者：我是那位世尊的弟子。
      无疑惑者、已满足者，已唾弃世间诱惑物者、已喜悦者，
      已完成沙门之人，最后身之人，
      无得比者、离尘垢者：我是那位世尊的弟子。
      无怀疑者、熟练者，持律者、最上之调御者，
      有无上光辉特质者，无疑地光辉者，
      切断慢之英雄：我是那位世尊的弟子。
      不能计量之人牛王，甚深、到达牟那者，
      提供安稳者、有知识者，已站立在法上者、已自己防护者，
      已超越执着而解脱者：我是那位世尊的弟子。
      边地住处之龙象，结已灭尽而解脱者，
      对谈者、明智者，旗已落下者、已离染者，
      已调御者、无虚妄者：我是那位世尊的弟子。
      不诈欺之最上仙人，到达最高的境界(梵)之三明者，
      净行者、通晓圣句者，已宁静者、发现知识者，
      第一个给与者、能够者：我是那位世尊的弟子。
      圣者、已亲自修习者，已得利得者、解说者，
      有念者、有毗婆舍那者，不弯曲不弯离者，
      不动者、到达自在者：我是那位世尊的弟子。
      正确地过活者、禅修者，内在不苦恼者、清净者，
      不依止者、有益者，独居者、到达最高者，
      已超越者、领导超越者：我是那位世尊的弟子。
      寂静者、广慧者，大慧者、已离贪欲者，
      如来、善逝，无与伦比者、无相等者，
      无畏者、巧妙者：我是那位世尊的弟子。
      切断渴爱者、已自觉者，已离烟者、不染着者，
      应该被奉献者、夜叉，最上人、无可比者，
      伟大的、获得最高名声的：我是那位世尊的弟子。」
    「屋主！你什麽时候编了这些对沙门乔达摩的称赞？」
    「大德！犹如一大堆种种花，熟练的作花环者或作花环者的徒弟会将它们编织许多颜色的花环。同样的，大德！那位世尊有不只一项［值得］称赞的，不只百项［值得］称赞的。大德！谁不会对值得称赞者作称赞呢？」
    那时，［由于］不能忍受对世尊的恭敬，就在那里，尼乾陀若提子的热血从口中涌出。
    优婆离经第六终了。
汉巴经文比对(庄春江作)：
    「几行/几业(MA.133)」，南传作「有几种业」(kati…kammāni)，菩提比丘长老英译为「几种行为」(how many kinds of action)。
    「水中戏(MA.133)」，南传作「玩名叫麻洗的游戏」(sāṇadhovikaṃ nāma kīḷitajātaṃ kīḷati)，「麻洗」(sāṇadhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并解说，这是一种大象学人以麻捆打水的喷水游戏(按：《破斥犹豫》有人们如何玩的解说)。
    「无思者(MA.133)」，南传作「非故意者」(Asañcetanikaṃ，另译为「无思者；无故思者」)，菩提比丘长老英译为「所有无意图的」(what is unintended)。
    「思(MA.133)」，南传作「意图」(Cetanaṃ，另译为「思；意思；意志力」)，菩提比丘长老英译为「意志力」(volition)。
    「有天名意着(MA.133)」，南传作「有名为意执着的天」(manosattā nāma devā)，菩提比丘长老英译为「称为『心-所束缚』的神」(gods called 'mind-bound')。
    「无事即无事(MA.133)」，南传作「林野被变成林野」(araññaṃ araññabhūtanti)，菩提比丘长老英译为「变成森林」(became forests)。按：《破斥犹豫》以「成为非村庄的林野后生起的林野」(agāmakaṃ araññameva hutvā araññaṃ jātaṃ)解说。
    「忍受色(MA.133)」，南传作「可以染色」(raṅgakkhamo，逐字译为「染色+容忍的」)，菩提比丘长老英译为「将接受染色」(will take a dyeing)。
    「无烟(MA.133)」，南传作「已离烟者」(vītadhūmassa, vīta-dhūma-ssa)，菩提比丘长老英译为「所有云已清除的」(cleared of all clouds)。按：经文中「烟」常用来指「愤怒」。
    「如去(MA.133)」，南传作「如来」(Tathāgatassa，另译为「如去的」)，菩提比丘长老英译为「他是如来」(He is the Tathāgata)。
    「恶业的表现」(pāpassa kammassa kiriyāya，另译为「恶业的行为；恶业的所作」)，菩提比丘长老英译为「邪恶行动的表现」(for the performance of evil action)。
    「恶业的转起」(pāpassa kammassa pavattiyāti)，菩提比丘长老英译为「邪恶行动的犯罪」(for the perpetration of evil action)。
    「不起眼的」(sobhati chavo，逐字译为「明显(辉耀)-卑下」)，菩提比丘长老英译为「平凡」(the trivial)。
    「意的束缚」(manopaṭibaddho)，菩提比丘长老英译为「他在心中仍被［执着所］缚」(he was still bound ［by attachment］ in the mind)。按：《破斥犹豫》说，因为他有胆引生之病(pittajararogo bhavissati)，喝热水或［热水］洗手脚、灌浴身体不带来好转，病更重(rogo balavataro hoti)，冷水好转，病缓解(rogaṃ vūpasameti)。依此，这是以戒禁取的意业为先导，使用热水的身业在后致命，并非纯意业所造。
    「被所有的防止防止」(sabbavārivārito)，Maurice Walshe先生英译为「被所有抑制抑制」(curbed by all curbs, DN.2)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs, MN.56)，并解说，「vāri」是个双关语，一个意思是「水」，另一个意思是「防止」(从vāreti，动词)。按：《破斥犹豫》等解说为，一切水被防止(vāritasabbaudako)，一切冷水被拒绝(paṭikkhittasabbasītodakoti)之意，因为他对冷水为众生想者(sattasaññī)，因此不使用(vaḷañjeti)它，并对往后的三句均以「恶的防止」(pāpavāraṇena, MN.56/DN.2)解说，今依此译。
    「被所有的防止遍满」(sabbavāriphuṭo, sabbavāriphuṭṭho)，菩提比丘长老英译为「被所有抑制要求」(claimed by all curbs, MN.56)，Maurice Walshe先生英译亦同(DN.2)。按：《破斥犹豫》以「被所有恶的防止遍满」(sabbena pāpavāraṇena phuṭo, MN.56)解说，《吉祥悦意》以「被所有恶的防止接触」(sabbena pāpavāraṇena phuṭṭho, DN.2)解说，今依前者译。
    「大的论说聚集」(mahatāsi vādasaṅghāṭena)，菩提比丘长老英译为「他的教义之广大网」(the vast net of his doctrine)。
    「我们要忆持」(dhāremāti)，菩提比丘长老英译为「认为；看作」(consider)。
    「已破坏［心之］荒芜者」(pabhinnakhīlassa)，菩提比丘长老英译为「舍弃心的荒野」(abandoned the heart's wilderness)。按：《破斥犹豫》以「已破坏五种心之荒芜者」(bhinnapañcacetokhilassa)解说，今准此译。又，MN.16列有五种「［心之］荒芜」：对佛、法、僧团、学起疑，对同梵行者生气、不悦。
    「超越不正者」(Vesamantarassa, Vessantarassa)，菩提比丘长老英译为「超越所有的诱惑」(Beyond all temptations)。按：《破斥犹豫》以「超越、越度贪等不正的后之住立者」(rāgādivisamaṃ taritvā vitaritvā ṭhitassa)解说，今准此译。
    「对谈者」(Paṭimantakassa，另译为「和蔼的人」)，菩提比丘长老英译为「熟练于讨论」(Skilled in discussion)。按：《破斥犹豫》以「具备慧的对谈者」(paṭimantanapaññāya samannāgatassa)解说。
    「第一个给与者」(Purindadassa)，菩提比丘长老英译为「第一个给与的」(The first of all givers)。按：《破斥犹豫》以「全部第一个法布施的给与者」(sabbapaṭhamaṃ dhammadānadāyakassa.)解说，今准此译。
    「有益者」(hitassa)，菩提比丘长老依暹罗本(appabhītassa)英译为「完全无畏惧」(altogether fearless)。
    「巧妙者」(nipuṇassa)，菩提比丘长老英译为「精通所有」(proficient in all)。
    「夜叉」(yakkhassa)，菩提比丘长老英译为「最伟大的天使」(most mighty of spirits)。按：《破斥犹豫》说，以威力之看见义，或不被看见义，世尊名为夜叉(ānubhāvadassanaṭṭhena ādissamānakaṭṭhena vā bhagavā yakkho nāma)。


中部57经/守狗戒者经

中部57经/守狗禁戒者经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊住在拘利国名叫哈利达瓦沙那的拘利族人城镇。
    那时，守牛禁戒的拘利族人之子富楼那与守狗禁戒的裸体斯尼耶去见世尊。抵达后，守牛禁戒的拘利族人之子富楼那向世尊问讯，接着在一旁坐下。守狗禁戒的裸体斯尼耶与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，守牛禁戒的拘利族人之子富楼那对世尊这麽说：
    「大德！这位守狗禁戒的裸体斯尼耶是做难作者，他吃放置在地上食物，他的那狗禁戒长时间完成、受持，他的趣处是什麽？来世是什麽？」
    「够了！富楼那！随它吧，请不要问我这个！」
    第二次，守牛禁戒的拘利族人之子富楼那……（中略）。第三次，守牛禁戒的拘利族人之子富楼那对世尊这麽说：
    「大德！这位守狗禁戒的裸体斯尼耶做难作的，他吃放置在地上食物，他的那狗禁戒长时间完成、受持，他的趣处是什麽？来世是什麽？」
    「富楼那！我确实没得到［你的理解］：『够了！富楼那！随它吧，请不要问我这个！』但，我仍将回答你。富楼那！这里，某人完全地、不间断地修习狗禁戒，完全地、不间断地修习狗习惯，完全地、不间断地修习狗心，完全地、不间断地修习狗行为，他完全地、不间断地修习狗禁戒后，完全地、不间断地修习狗习惯后，完全地、不间断地修习狗心后，完全地、不间断地修习狗行为后，以身体的崩解，死后往生到与狗为同伴，但，如果他是这麽见者：『我将以此行为、禁戒、苦行、梵行成为天神或某个天。』这是他的邪见。而，富楼那！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界，富楼那！像那样，当［他的］狗禁戒成功时，他往生到与狗为同伴，当失败时，则是地狱。」
    当这麽说时，守狗禁戒的裸体斯尼耶哭泣、持续落泪。
    那时，世尊对守牛禁戒的拘利族人之子富楼那这麽说：
    「富楼那！这是我没得到你的理解：『够了！富楼那！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这麽说而哭泣，大德！而是为我的狗禁戒长时间完成、受持。
    大德！这位守牛禁戒的拘利族人之子富楼那，他的那牛禁戒长时间完成、受持，他的趣处是什麽？来世是什麽？」
    「够了！斯尼耶！随它吧，请不要问我这个！」
    第二次，守狗禁戒的裸体斯尼耶……（中略）。第三次，守狗禁戒的裸体斯尼耶对世尊这麽说：
    「大德！这位守牛禁戒的拘利族人之子富楼那，他的那牛禁戒长时间完成、受持，他的趣处是什麽？来世是什麽？」
    「斯尼耶！我确实没得到［你的理解］：『够了！斯尼耶！随它吧，请不要问我这个！』但，我仍将回答你。斯尼耶！这里，某人完全地、不间断地修习牛禁戒，完全地、不间断地修习牛习惯，完全地、不间断地修习牛心，完全地、不间断地修习牛行为，他完全地、不间断地修习牛禁戒后，完全地、不间断地修习牛习惯后，完全地、不间断地修习牛心后，完全地、不间断地修习牛行为后，以身体的崩解，死后往生到与牛为同伴，但，如果他是这麽见者：『我将以此行为、禁戒、苦行、梵行成为天神或某个天。』这是他的邪见。而，斯尼耶！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界，斯尼耶！像那样，当［他的］牛禁戒成功时，他往生到与牛为同伴，当失败时，则是地狱。」
    当这麽说时，守牛禁戒的拘利族人之子富楼那哭泣、持续落泪。
    那时，世尊对守狗禁戒的裸体斯尼耶这麽说：
    「斯尼耶！这是我没得到你的理解：『够了！斯尼耶！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这麽说而哭泣，大德！而是为我的牛禁戒长时间完成、受持。
    大德！我对世尊有这样的净信：世尊能够教导我能舍断这牛禁戒、这位守狗禁戒的裸体斯尼耶能舍断那狗禁戒那样的法。」
    「那样的话，富楼那！你要听！你要好好作意！我要说了。」
    「是的，大德！」守牛禁戒的拘利族人之子富楼那回答世尊。
    世尊这麽说：
    「富楼那！有被我以证智自作证后教导的这四种业，哪四种呢？富楼那！有黑果报的黑业，富楼那！有白果报的白业，富楼那！有黑白果报的黑白业，富楼那！有导向业的灭尽之非黑非白果报的非黑非白业。
    富楼那！什麽是有黑果报的黑业呢？富楼那！这里，某人为作有瞋恚的身行，为作有瞋恚的语行，为作有瞋恚的意行，他为作有瞋恚的身行后，为作有瞋恚的语行后，为作有瞋恚的意行后，往生到有瞋恚的世界，当往生到有瞋恚的世界时，有瞋恚的触接触他，当他被有瞋恚的触接触时，感受有瞋恚的、一向苦的感受，如：地狱的众生。富楼那！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，富楼那！这样，我说：『众生是［自己］业的继承者。』富楼那！这被称为有黑果报的黑业。
    富楼那！什麽是有白果报的白业呢？富楼那！这里，某人为作无瞋恚的身行，为作无瞋恚的语行，为作无瞋恚的意行，他为作无瞋恚的身行后，为作无瞋恚的语行后，为作无瞋恚的意行后，往生到无瞋恚的世界，当往生到无瞋恚的世界时，无瞋恚的触接触他，当他被无瞋恚的触接触时，感受无瞋恚的、一向乐的感受，如：遍净天的天神。富楼那！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，富楼那！这样，我说：『众生是［自己］业的继承者。』富楼那！这被称为有白果报的白业。
    富楼那！什麽是有黑白果报的黑白业呢？富楼那！这里，某人为作有瞋恚的与无瞋恚的身行，为作有瞋恚的与无瞋恚的语行，为作有瞋恚的与无瞋恚的意行，他为作有瞋恚的与无瞋恚的身行后，为作有瞋恚的与无瞋恚的语行后，为作有瞋恚的与无瞋恚的意行后，往生到有瞋恚的与无瞋恚的世界，当往生到有瞋恚的与无瞋恚的世界时，有瞋恚的与无瞋恚的触接触他，当他被有瞋恚的与无瞋恚的触接触时，感受有瞋恚的与无瞋恚的、混合了乐与苦的感受，如：人、某些天、某些下界者。富楼那！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，富楼那！这样，我说：『众生是［自己］业的继承者。』富楼那！这被称为有黑白果报的黑白业。
    富楼那！什麽是导向业的灭尽之非黑非白果报的非黑非白业呢？富楼那！在这里，凡为了舍断这有黑果报的黑业之思，凡为了舍断这有白果报的白业之思，凡为了舍断这有黑白果报的黑白业之思，富楼那！这被称为导向业的灭尽之非黑非白果报的非黑非白业。富楼那！这些是被我以证智自作证后教导的四种业。」
    当这麽说时，守牛禁戒的拘利族人之子富楼那对世尊这麽说：
    「大德！太伟大了，大德！太伟大了，大德！犹如……（中略）请世尊记得我为优婆塞，从今天起终生归依。」
    守狗禁戒的裸体斯尼耶对世尊这麽说：
    「大德！太伟大了，大德！太伟大了，大德！犹如……（中略）说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「斯尼耶！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    守狗禁戒的裸体斯尼耶得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者斯尼耶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
     守狗禁戒者经第七终了。
汉巴经文比对(庄春江作)：
    「狗习惯」(kukkurasīlaṃ，另译为「狗戒」)，智髻比丘长老英译为「狗习惯」(the dog-habit)。按：「习惯」(sīlaṃ)，另译为「戒；戒行；道德」。
    「思」(cetanā，另译为「意思；意图」)，智髻比丘长老英译为「意志力」(volition)。


中部58经/无畏王子经

中部58经/无畏王子经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时， 无畏王子去见尼乾陀若提子。抵达后，向尼乾陀若提子问讯，接着在一旁坐下。在一旁坐好后，尼乾陀若提子对无畏王子这麽说：
    「来！王子！你去论破沙门乔达摩，你必有这样的好名声传出去：『这麽大神通力、这麽大威力的沙门乔达摩被无畏王子论破。』」
    「但，大德！我如何论破这麽大神通力、这麽大威力的沙门乔达摩呢？」
    「来！王子！你去见沙门乔达摩，抵达后，对沙门乔达摩这麽说：『大德！如来会说他人不爱的、不合意的话吗？』王子！如果沙门乔达摩被这麽问而这麽回答：『王子！如来会说他人不爱的、不合意的话。』你应该对他这麽说：『大德！你与任何一般人有何差异？因为，一般人也会说他人不爱的、不合意的话。』但，如果沙门乔达摩被这麽问而这麽回答：『王子！如来不会说他人不爱的、不合意的话。』你应该对他这麽说：『大德！为何提婆达多被你记说：「提婆达多堕恶趣，提婆达多堕地狱，提婆达多持续一劫，提婆达多不可救济。」提婆达多因你的那些话而成为愤怒的、不满意的。』王子！当沙门乔达摩被你问这个两难的问题时，他既不能吐出、也不能咽下，犹如十字铁被附着在男子的喉咙，他既不能吐出、也不能咽下。同样的，王子！当沙门乔达摩被你问这个两难的问题时，他既不能吐出、也不能咽下。」
    「是的，大德！」无畏王子回答尼乾陀若提子后，起座向尼乾陀若提子问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    在一旁坐好后，无畏王子仰视太阳后，这麽想：「今天非论破世尊的时机，明天我将在自己的住处论破世尊。」而对世尊这麽说：
    「大德！请世尊以自己为第四位，同意明日我的请食。」
    世尊以沈默同意了。
    那时，无畏王子知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那夜过后，世尊在午前时穿好衣服后，取衣钵，去无畏王子的住处。抵达后，在设置好的座位坐下。
    那时，无畏王子亲手以胜妙的硬食与软食款待与满足世尊。
    那时，世尊食用完毕手离钵时，无畏王子取某个低矮坐具后，在一旁坐下。
    在一旁坐好后，无畏王子对世尊这麽说：
    「大德！如来会说他人不爱的、不合意的话吗？」
    「王子！在这里，不一向地［回答］。」
    「大德！在这里，尼乾陀没听过了。」
    「王子！为何你这麽说：『大德！在这里，尼乾陀没听过了。』」
    「大德！这里，我去见尼乾陀若提子，抵达后，向尼乾陀若提子问讯，接着在一旁坐下。大德！在一旁坐好后，尼乾陀若提子对我这麽说：『来！王子！你去论破沙门乔达摩，你必有这样的好名声传出去：「这麽大神通力、这麽大威力的沙门乔达摩被无畏王子论破。」』大德！当这麽说时，我对尼乾陀若提子这麽说：『但，大德！我如何论破这麽大神通力、这麽大威力的沙门乔达摩呢？』『来！王子！你去见沙门乔达摩，抵达后，对沙门乔达摩这麽说：「大德！如来会说他人不爱的、不合意的话吗？」如果沙门乔达摩被这麽问而这麽回答：「王子！如来会说他人不爱的、不合意的话。」你应该对他这麽说：「大德！你与任何一般人有何差异？因为，一般人也会说他人不爱的、不合意的话。」但，如果沙门乔达摩被这麽问而这麽回答：「王子！如来不会说他人不爱的、不合意的话。」你应该对他这麽说：「大德！为何提婆达多被你记说：『提婆达多堕恶趣，提婆达多堕地狱，提婆达多持续一劫，提婆达多不可救济。』提婆达多因你的那些话而成为愤怒的、不满意的。」王子！当沙门乔达摩被你问这个两难的问题时，他既不能吐出、也不能咽下，犹如十字铁被附着在男子的喉咙，他既不能吐出、也不能咽下。同样的，王子！当沙门乔达摩被你问这个两难的问题时，他既不能吐出、也不能咽下。』」
    当时，有一愚钝仰卧的幼儿坐在无畏王子的腿上。那时，世尊对无畏王子这麽说：
    「王子！你怎麽想：如果随着你或奶妈的放逸，这幼儿抓木片或小石入口，你会对他怎麽做？」
    「大德！我会取出，如果不能立刻取出，会以左手掌握头，然后以右手作屈指钩出，即便有血，那是什麽原因呢？大德！我对幼儿有怜愍。」
    「王子！同样的，凡如来知道那他人不爱的、不合意的话是不真实的、不如实的、不具利益的者，如来不说那个话；凡如来知道那他人不爱的、不合意的话是真实的、如实的、不具利益的者，如来不说那个话；凡如来知道那他人不爱的、不合意的话是真实的、如实的、具利益的者，在那里，如来是记说那个话的识时机者；凡如来知道那他人爱的、合意的话是不真实的、不如实的、不具利益的者，如来不说那个话；凡如来知道那他人爱的、合意的话是真实的、如实的、不具利益的者，如来不说那个话；凡如来知道那他人爱的、合意的话是真实的、如实的、具利益的者，在那里，如来是记说那个话的识时机者，那是什麽原因呢？王子！如来对众生有怜愍。」
    「大德！凡这些贤智的刹帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们准备问题后来见如来，然后询问，大德！这先在世尊心中被审虑：『凡他们来见我而这麽询问者，当我被这麽询问时，我将这麽回答。』或者，这(答案)立即在如来心中出现的呢？」
    「那样的话，王子！就这情况我要反问你，就依你认为妥当的来回答。王子！你怎麽想：你是车子各部分的熟练者吗？」
    「是的，大德！我是车子各部分的熟练者。」
    「王子！你怎麽想：如果他门来见你后，这麽问：『车子的这部分叫什麽名字？』这会先在你心中被审虑：『凡他们来见我而这麽询问者，当我被这麽询问时，我将这麽回答。』或者，这(答案)会立即出现呢？」
    「大德！我是车子各部分称呼的熟练者，车子各部分全被我善知，这(答案)会立即出现于我［心中］。」
    「同样的，王子！凡那些贤智的刹帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们准备问题后来见如来，然后询问，这(答案)立即出现于如来［心中］，那是什麽原因呢？王子！因为，如来的已善通达那法界，以该法界已善通达状态而这(答案)立即出现于如来［心中］。」
    当这麽说时，无畏王子对世尊这麽说：
    「大德！太伟大了，大德！太伟大了，……（中略）从今天起终生归依。」
    无畏王子经第八终了。
汉巴经文比对(庄春江作)：
    「没听过了」(anassuṃ，解读为an-assuṃ)，智髻比丘长老英译为「失败了；遗漏了」(have lost)。按：《破斥犹豫》以「被破灭」(naṭṭhā)解说。
    「准备(后)」(abhisaṅkharitvā，另译为「行作；调配」)，智髻比丘长老英译为「制定」(formulating)。按：《破斥犹豫》以「收集后，作成团」(saṅkaḍḍhitvā, piṇḍaṃ katvāti)解说。
    「法界」(dhammadhātu)，智髻比丘长老英译为「事情的元素」(That element of things)。按：《破斥犹豫》以「法的实相(dhammasabhāvo)，这是一切知性智(Sabbaññutaññāṇassetaṃ)的同义语」解说，菩提比丘长老说，这里的法界，不应与「心的对象」混淆，也没有大乘「无所不包的宇宙的原则」(an all-embracing cosmic principle)的意涵。


中部59经/多种受经

中部59经/多种受经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，木匠五支去见尊者优陀夷。抵达后，向尊者优陀夷问讯，接着在一旁坐下。在一旁坐好后，木匠五支对尊者优陀夷这麽说：
    「大德优陀夷！多少受为世尊所说？」
    「木匠！三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    当这麽说时，木匠五支对尊者优陀夷这麽说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第二次，尊者优陀夷对木匠五支这麽说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    第二次，木匠五支对尊者优陀夷这麽说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第三次，尊者优陀夷对木匠五支这麽说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    第三次，木匠五支对尊者优陀夷这麽说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    尊者优陀夷不能说服木匠五支，木匠五支也不能说服尊者优陀夷。
    尊者阿难听到尊者优陀夷与木匠五支的这番交谈。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者优陀夷与木匠五支间的交谈全部告诉世尊。
    当这麽说时，世尊对尊者阿难这麽说：
    「阿难！是有法门使木匠五支极不随喜优陀夷比丘的，而，阿难！也有法门使优陀夷比丘极不随喜木匠五支的。
    阿难！二受法门被我所说，三受法门也被我所说，五受法门也被我所说，六受法门也被我所说，十八受法门也被我所说，三十六受法门也被我所说，一百零八受法门也被我所说。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡不赞同、不认可、不同意彼此的善说、善讲述者，这应该可以被预期：他们将发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡赞同、认可、同意彼此的善说、善讲述者，这应该可以被预期：他们将和合，互相感到喜悦，无争端，水乳交融，他们将住于彼此以亲切的眼睛相视。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）的声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些被称为五种欲。
    阿难！凡缘这五种欲生起的乐与喜悦，这被称为欲乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以寻与伺的平息，……（中略）进入后住于第二禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：……（中略）阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以喜的褪去……（中略）进入后住于第三禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：……（中略）阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以乐的舍断……（中略）进入后住于……的第四禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：……（中略）阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：……（中略）阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：……（中略）阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：……（中略）阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这麽说：『这是众生感受最高的乐与喜悦。』我不同意，那是什麽原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什麽是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，阿难！这是比那种乐更胜、更妙的其它乐。
    又，阿难！这是可能的：其他外道游行者们会这麽说：『沙门乔达摩说想受灭，且安立它在乐中，这是什麽？这是为什麽？』
    阿难！当其他外道游行者这麽说时，应该能这麽回答：『道友！世尊不只安立与乐受有关的在乐中，道友！而是哪里乐被发现，无论何种方式，如来就安立它在乐中。』」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    多种受经第九终了。
汉巴经文比对(庄春江作)：
    「五受(SA.485)」：「乐根(身触所生乐与喜悦的感受)、喜根(意触所生乐与喜悦的感受)、苦根(身触所生苦与不喜悦的感受)、忧根(意触所生苦与不喜悦的感受)、舍根(身体的或心理的既非喜悦也非不喜悦的感受)」，亦即「身乐心喜，身苦心忧，身舍心舍」，参看SN.48.38。
    「百八受(SA.485)；一百零八受」，另参看SN.36.22。
    「欲乐」(kāmasukhaṃ)，菩提比丘长老英译为「感官快乐」(sensual pleasure)。
    「离欲乐，远离乐，寂灭乐，菩提乐(SA.485)」，南传作「无论何种方式」(yahiṃ yahiṃ)，菩提比丘长老英译为「于任何方式」(in whatever way)。按：《显扬真义》等以「如来安立一切无苦的状态就在乐中」(taṃ sabbaṃ tathāgato niddukkhabhāvaṃ sukhasmiṃyeva paññapetīti, SN.36.19/MN.59)解说。


中部60经/无风险经

中部60经/无缺点经(屋主品［6］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫沙拉的憍萨罗婆罗门村落。沙拉的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已到达沙拉，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，沙拉的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。
    在一旁坐好后，世尊对沙拉的婆罗门屋主们这麽说：
    「屋主们！有任何被你们有理由得到信的合意大师吗？」
    「大德！没有任何被我们有理由得到信的合意大师。」
    「屋主们！以未得到合意的大师，你们应该受持后转起无缺点法，屋主们！因为，当无缺点法完全地被受持时，那对你们将有长久的利益与安乐。屋主们！什麽是无缺点法呢？
    屋主们！有一些沙门、婆罗门是这麽说、这麽见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这麽说：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』屋主们！你们怎麽想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，凡那些沙门、婆罗门是这麽说、这麽见者：『无布施，无供养，……（中略）以证智自作证后而宣说此世、他世。』对他们来说，这应该可以被预期：他们回避身善行、语善行、意善行这三种善法后，将受持后转起身恶行、语恶行、意恶行这三种不善法，那是什麽原因呢？因为，那些沙门婆罗门尊师们没看见不善法的过患、卑下、杂染，善法在离欲上的效益、明净侧。又，就存在着他世，有『无他世』之见者，这是他的邪见；又，就存在着他世，他志于『无他世』，这是他的邪志；又，就存在着他世，他说『无他世』之语，这是他的邪语；又，就存在着他世，他说『无他世』，他对那些知道他世的阿罗汉作反对；又，就存在着他世，他教导其他人『无他世』，这是他的非正法之说服，他以这非正法之说服而称赞自己，轻蔑他人，像这样，他先前的善戒被舍断了，恶戒被现起：这位邪见、邪志、邪语、圣者的作对、非正法之说服者称赞自己、轻蔑他人，像这样，这许多以邪见为缘的恶不善法生成。
    屋主们！在那里，智者像这样深虑：『如果无他世，这样，这位男子尊师以身体的崩解，将作了自己的平安；如果有他世，这样，这位男子尊师以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，任他世存在、不［存在］；［不论］那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者呵责者：「男子个人是恶戒者、虚无论的邪见者。」如果正有他世，这样，这位男子尊师在两处是厄运者：在当生中是应该被智者呵责者，以及以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这样，这无缺点法被不完全地受持，［只］遍满一边后住立，舍除了善处。
    屋主们！在那里，凡那些沙门、婆罗门是这麽说、这麽见者：『有布施，……（中略）以证智自作证后而宣说此世、他世。』对他们来说，这应该可以被预期：他们回避身恶行、语恶行、意恶行这三种不善法后，将受持后转起身善行、语善行、意善行这三种善法，那是什麽原因呢？因为，那些沙门婆罗门尊师们看见不善法的过患、卑下、杂染，善法在离欲上的效益、明净侧。又，就存在着他世，有『有他世』之见者，这是他的正见；又，就存在着他世，他志于『有他世』，这是他的正志；又，就存在着他世，他说『有他世』之语，这是他的正语；又，就存在着他世，他说『有他世』，他对那些知道他世的阿罗汉不作反对；又，就存在着他世，他教导其他人『有他世』，这是他的正法之说服，他以这正法之说服而既不称赞自己，也不轻蔑他人，像这样，他先前的恶戒被舍断了，善戒被现起：这位正见、正志、正语、圣者的不作对、正法之说服者不称赞自己、不轻蔑他人，像这样，这许多以正见为缘的善法生成。
    屋主们！在那里，智者像这样深虑：『如果有他世，这样，这位男子尊师以身体的崩解，死后往生到善趣、天界。又，任他世存在、不［存在］；［不论］那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者赞赏者：「男子个人是善戒者、存在论的正见者。」如果正有他世，这样，这位男子尊师在两处是幸运者：在当生中是应该被智者赞赏者，以及以身体的崩解，死后往生到善趣、天界。』这样，这无缺点法被完全地受持，遍满两边后住立，舍除了不善处。
    屋主们！有一些沙门、婆罗门是这麽说、这麽见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这麽说：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而有福德，有福德的［后果］传来。』屋主们！你们怎麽想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，凡那些沙门、婆罗门是这麽说、这麽见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，……（中略）依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。』对他们来说，这应该可以被预期：他们回避身善行、语善行、意善行这三种善法后，将受持后转起身恶行、语恶行、意恶行这三种不善法，那是什麽原因呢？因为，那些沙门婆罗门尊师们没看见不善法的过患、卑下、杂染，善法在离欲上的效益、明净侧。又，就存在着作业，有『无作业』之见者，这是他的邪见；又，就存在着作业，他志于『无作业』，这是他的邪志；又，就存在着作业，他说『无作业』之语，这是他的邪语；又，就存在着作业，他说『无作业』，他对那些［有］作业论的阿罗汉作反对；又，就存在着作业，他教导其他人『无作业』，这是他的非正法之说服，他以这非正法之说服而称赞自己，轻蔑他人，像这样，他先前的善戒被舍断了，恶戒被现起：这位邪见、邪志、邪语、圣者的作对、非正法之说服者称赞自己、轻蔑他人，像这样，这许多以邪见为缘的恶不善法生成。
    屋主们！在那里，智者像这样深虑：『如果无作业，这样，这位男子尊师以身体的崩解，将作了自己的平安；如果有作业，这样，这位男子尊师以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，任作业存在、不［存在］；［不论］那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者呵责者：「男子个人是恶戒者、无作业论的邪见者。」如果正有作业，这样，这位男子尊师在两处是厄运者：在当生中是应该被智者呵责者，以及以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这样，这无缺点法被不完全地受持，［只］遍满一边后住立，舍除了善处。
    屋主们！在那里，凡那些沙门、婆罗门是这麽说、这麽见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而有福德，有福德的［后果］传来。』对他们来说，这应该可以被预期：他们回避身恶行、语恶行、意恶行这三种不善法后，将受持后转起身善行、语善行、意善行这三种善法，那是什麽原因呢？因为，那些沙门婆罗门尊师们看见不善法的过患、卑下、杂染，善法在离欲上的效益、明净侧。又，就存在着作业，有『有作业』之见者，这是他的正见；又，就存在着作业，他志于『有作业』，这是他的正志；又，就存在着作业，他说『有作业』之语，这是他的正语；又，就存在着作业，他说『有作业』，他对那些［有］作业论的阿罗汉不作反对；又，就存在着作业，他教导其他人『有作业』，这是他的正法之说服，他以这正法之说服而既不称赞自己，也不轻蔑他人，像这样，他先前的恶戒被舍断了，善戒被现起：这位正见、正志、正语、圣者的不作对、正法之说服者不称赞自己、不轻蔑他人，像这样，这许多以正见为缘的善法生成。
    屋主们！在那里，智者像这样深虑：『如果有作业，这样，这位男子尊师以身体的崩解，死后往生到善趣、天界。又，任作业存在、不［存在］；［不论］那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者赞赏者：「男子个人是善戒者、［有］作业论的正见者。」如果正有作业，这样，这位男子尊师在两处是幸运者：在当生中是应该被智者赞赏者，以及以身体的崩解，死后往生到善趣、天界。』这样，这无缺点法被完全地受持，遍满两边后住立，舍除了不善处。
    屋主们！有一些沙门、婆罗门是这麽说、这麽见者：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化，没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力，被命运、意外、本性变化而在六等级中感受苦乐。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这麽说：『对众生的杂染来说，有因有缘，有因有缘众生被污染；对众生的清净来说，有因有缘，有因有缘众生被净化，有力，有活力，有人的力量，有人的努力；非一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力，被命运、意外、本性变化而在六等级中感受苦乐。』屋主们！你们怎麽想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，凡那些沙门、婆罗门是这麽说、这麽见者：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化，没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力，被命运、意外、本性变化而在六等级中感受苦乐。』对他们来说，这应该可以被预期：他们回避身善行、语善行、意善行这三种善法后，将受持后转起身恶行、语恶行、意恶行这三种不善法，那是什麽原因呢？因为，那些沙门婆罗门尊师们没看见不善法的过患、卑下、杂染，善法在离欲上的效益、明净侧。又，就存在着因，有『无因』之见者，这是他的邪见；又，就存在着因，他志于『无因』，这是他的邪志；又，就存在着因，他说『无因』之语，这是他的邪语；又，就存在着因，他说『无因』，他对那些有因论的阿罗汉作反对；又，就存在着因，他教导其他人『无因』，这是他的非正法之说服，他以这非正法之说服而称赞自己，轻蔑他人，像这样，他先前的善戒被舍断了，恶戒被现起：这位邪见、邪志、邪语、圣者的作对、非正法之说服者称赞自己、轻蔑他人，像这样，这许多以邪见为缘的恶不善法生成。
    屋主们！在那里，智者像这样深虑：『如果无因，这样，这位男子尊师以身体的崩解，将作了自己的平安；如果有因，这样，这位男子尊师以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，任因存在、不［存在］；［不论］那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者呵责者：「男子个人是恶戒者、无因论的邪见者。」如果正有因，这样，这位男子尊师在两处是厄运者：在当生中是应该被智者呵责者，以及以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这样，这无缺点法被不完全地受持，［只］遍满一边后住立，舍除了善处。
    屋主们！在那里，凡那些沙门、婆罗门是这麽说、这麽见者：『对众生的杂染来说，有因有缘，有因有缘众生被污染；对众生的清净来说，有因有缘，有因有缘众生被净化，有力，有活力，有人的力量，有人的努力；非一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力，被命运、意外、本性变化而在六等级中感受苦乐。』对他们来说，这应该可以被预期：他们回避身恶行、语恶行、意恶行这三种不善法后，将受持后转起身善行、语善行、意善行这三种善法，那是什麽原因呢？因为，那些沙门婆罗门尊师们看见不善法的过患、卑下、杂染，善法在离欲上的效益、明净侧。又，就存在着因，有『有因』之见者，这是他的正见；又，就存在着因，他志于『有因』，这是他的正志；又，就存在着因，他说『有因』之语，这是他的正语；又，就存在着因，他说『有因』，他对那些有因论的阿罗汉不作反对；又，就存在着因，他教导其他人『有因』，这是他的正法之说服，他以这正法之说服而既不称赞自己，也不轻蔑他人，像这样，他先前的恶戒被舍断了，善戒被现起：这位正见、正志、正语、圣者的不作对、正法之说服者不称赞自己、不轻蔑他人，像这样，这许多以正见为缘的善法生成。
    屋主们！在那里，智者像这样深虑：『如果有因，这样，这位男子尊师以身体的崩解，死后往生到善趣、天界。又，任因存在、不［存在］；［不论］那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者赞赏者：「男子个人是善戒者、有因论的正见者。」如果正有因，这样，这位男子尊师在两处是幸运者：在当生中是应该被智者赞赏者，以及以身体的崩解，死后往生到善趣、天界。』这样，这无缺点法被完全地受持，遍满两边后住立，舍除了不善处。
    屋主们！有一些沙门、婆罗门是这麽说、这麽见者：『没有一切无色界。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这麽说：『有一切无色界。』屋主们！你们怎麽想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，智者像这样深虑：『凡那些沙门、婆罗门尊师是这麽说、这麽见者：「没有一切无色界。」我没看见这个；凡那些沙门、婆罗门尊师是这麽说、这麽见者：「有一切无色界。」我不知道这个，如果当我不知、不见时，就执取一边而说：「这才是真实的，其它都是空虚的。」那对我会是不适当的。凡那些沙门、婆罗门尊师是这麽说、这麽见者：「没有一切无色界。」如果那些沙门、婆罗门尊师的话是真的，这是可能的：我的往生处将无缺点地是那些有色的、意所生的天神那里；又，凡那些沙门、婆罗门尊师是这麽说、这麽见者：「有一切无色界。」如果那些沙门、婆罗门尊师的话是真的，这是可能的：我的往生处将无缺点地是那些无色的、想所生的天神那里，又，因为色而拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语被看见，但，这在一切无色界中没有。』他像这样深虑后，就成为对色为了厌、离贪、灭的行者。
    屋主们！有一些沙门、婆罗门是这麽说、这麽见者：『没有一切有之灭。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这麽说：『有一切有之灭。』屋主们！你们怎麽想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，智者像这样深虑：『凡那些沙门、婆罗门尊师是这麽说、这麽见者：「没有一切有之灭。」我没看见这个；凡那些沙门、婆罗门尊师是这麽说、这麽见者：「有一切有之灭。」我不知道这个，如果当我不知、不见时，就执取一边而说：「这才是真实的，其它都是空虚的。」那对我会是不适当的。凡那些沙门、婆罗门尊师是这麽说、这麽见者：「没有一切有之灭。」如果那些沙门、婆罗门尊师的话是真的，这是可能的：我的往生处将无缺点地是那些无色的、想所生的天神那里；又，凡那些沙门、婆罗门尊师是这麽说、这麽见者：「有一切有之灭。」如果那些沙门、婆罗门尊师的话是真的，这是可能的：我将当生证涅槃，凡那些沙门、婆罗门尊师是这麽说、这麽见者：「没有一切有之灭。」他们的见在贪欲附近，在结缚附近，在欢喜附近，在取着附近，在执取附近，凡那些沙门、婆罗门尊师是这麽说、这麽见者：「有一切有之灭。」他们的见在无贪欲附近，在无结缚附近，在无欢喜附近，在无取着附近，在无执取附近。』他像这样深虑后，就成为对有为了厌、离贪、灭的行者。
    屋主们！现在世间中存在这四种人，哪四种呢？屋主们！这里，某人自己是苦行者，致力于自己苦行之实践。屋主们！这里，某人是令他人苦行者，致力于令他人苦行之实践。屋主们！这里，某人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。屋主们！这里，某人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。
    屋主们！哪种人自己是苦行者，致力于自己苦行之实践呢？屋主们！这里，某人是裸行者、脱离正行者、舔手者、……（中略）像这样，他住于许多如此形式对身体的苦行与折磨之实践，屋主们！这种人被称为自己是苦行者，致力于自己苦行之实践。
    屋主们！哪种人是令他人苦行者，致力于令他人苦行之实践呢？屋主们！这里，某人是屠羊者、屠猪者、……（中略）任何其他残忍的工作者，屋主们！这种人被称为令他人苦行者，致力于令他人苦行之实践。
    屋主们！哪种人是自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践呢？屋主们！这里，某人是刹帝利灌顶王……（中略）他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。屋主们！这种人被称为自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。
    屋主们！哪种人是自己既非苦行者，也不致力于自己苦行之实践，是不令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者呢？屋主们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』屋主们！这种人被称为自己既非苦行者，也不致力于自己苦行之实践，是不令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。」
    当这麽说时，沙拉的婆罗门屋主们对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    无缺点经第十终了。
    屋主品第一终了，其摄颂：
    耿达勒葛、［八］城人、有学，迫得利亚，再来是养子耆婆，
    优婆离之调伏、狗、无畏，多种受、无缺点第十。
汉巴经文比对(庄春江作)：
    「明净侧」(vodānapakkhaṃ)，智髻比丘长老英译为「清洁情况」(the aspect of cleansing)。
    「任他世存在、不［存在］」(Kāmaṃ kho pana māhu paro loko)，智髻比丘长老英译为「让我假设没有其他世界」(let me assume that there is no other world)，坦尼沙罗比丘长老英译为「即使我们不说下一世」(Even if we didn't speak of the next world)。按：「任」(Kāmaṃ)，原意为「宁愿；与其～不如～ 」，「存在、不［存在］(存在与否)」(māhu)，解读为mā+ahu。按：未见《破斥犹豫》对此句解说。
    「厄运者」(kaliggāho, kaliggaho，逐字译为「厄运骰子+捕获者」)，菩提比丘长老英译为「作了一个不幸之掷」(casts an unlucky throw/AN.3.29, has made an unlucky throw/MN.60)。按：《破斥犹豫》以「挫败的捕获者」(parājayaggāho)解说，《满足希求》说，在此世与来世两处他是被冒犯的捕获者(aparaddhaggāho)，挫败的捕获者。


中部61经/芒果树苖圃教诫罗侯罗经

2.比丘品
中部61经/芒果树苖圃教诫罗侯罗经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者罗侯罗住在芒果树苖圃。
    那时，世尊在傍晚时，从独坐中出来，去芒果树苖圃见尊者罗侯罗。
    尊者罗侯罗看见世尊远远地走来，看见后，设置好座位、洗脚水。
    世尊在设置好的座位坐下，坐好后洗脚。
    尊者罗侯罗向世尊问讯，接着在一旁坐下。
    那时，世尊在水容器中留置少量残留的水后，召唤尊者罗侯罗：
    「罗侯罗！你看见留置在水容器中的这少量残留水吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性是这麽少量。」
    那时，世尊倒掉少量残留水后，召唤尊者罗侯罗：
    「罗侯罗！你看见倒掉的少量残留水吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这麽被倒掉。」
    那时，世尊倒立水容器后，召唤尊者罗侯罗：
    「罗侯罗！你看见这倒立的水容器吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这麽被倒立。」
    那时，世尊正立水容器后，召唤尊者罗侯罗：
    「罗侯罗！你看见这空无、空虚的水容器吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这麽空无、空虚。罗侯罗！犹如国王的象有像辕杆那样的牙、庞大的［身躯］、生得高贵、经常出入战场，到了战场，牠以前脚、后脚、前身、后身、头、耳、象牙、尾巴执行任务，但守护象鼻。在那里，骑象者这麽想：『这国王的象有像辕杆那样的牙、庞大的［身躯］、生得高贵、经常出入战场，到了战场，牠以前脚、后脚、……（中略）尾巴执行任务，但守护象鼻，国王的象未拼命。』罗侯罗！当国王的象有像辕杆那样的牙、庞大的［身躯］、生得高贵、经常出入战场，到了战场，牠以前脚、后脚、……（中略）尾巴、象鼻执行任务时，在那里，骑象者这麽想：『这国王的象有像辕杆那样的牙、庞大的［身躯］、生得高贵、经常出入战场，到了战场，牠以前脚、后脚、前身、后身、头、耳、象牙、尾巴、象鼻执行任务，国王的象拼命了，现在，国王的象没什麽不能做的了。』
    同样的，罗侯罗！凡任何无耻故意妄语者，我说无任何恶他不能做的，罗侯罗！因此，在这里，你要：『即使开玩笑我也将不说谎。』罗侯罗！你应该这麽学。
    罗侯罗！你怎麽想，镜子有什麽用处？」
    「大德！观察自己。」
    「同样的，罗侯罗！观察再观察后，身业［才］应该被做；观察再观察后，语业［才］应该被做；观察再观察后，意业［才］应该被做，罗侯罗！当你想要做身业时，那身业应该被观察：『凡我想要做的这身业，这身业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善身业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我想要做的这身业，这身业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善身业有苦生起与苦果报。』罗侯罗！你应该竭尽所能不做像这样的身业。但，罗侯罗！当观察时，如果你这麽知道：『凡我想要做的这身业，这身业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善身业有乐生起与乐果报。』罗侯罗！你应该做像这样的身业。
    罗侯罗！当你作身业时，那身业应该被观察：『凡我作的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善身业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我作的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善身业有苦生起与苦果报。』罗侯罗！你应该舍弃像这样的身业。但，罗侯罗！当观察时，如果你这麽知道：『凡我作的这身业，这身业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善身业有乐生起与乐果报。』罗侯罗！你能从事像这样的身业。
    罗侯罗！当你作了身业后，那身业应该被观察：『凡我作了的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善身业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我作了的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善身业有苦生起与苦果报。』罗侯罗！你应该在大师、智者、同梵行者处忏悔、公开、说明像这样的身业。忏悔、公开、说明后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这麽知道：『凡我作了的这身业，这身业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善身业有乐生起与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！当你想要做语业时，那语业应该被观察：『凡我想要做的这语业，这语业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善语业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我想要做的这语业，这语业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善语业有苦生起与苦果报。』罗侯罗！你应该竭尽所能不做像这样的语业。但，罗侯罗！当观察时，如果你这麽知道：『凡我想要做的这语业，这语业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善语业有乐生起与乐果报。』罗侯罗！你应该做像这样的语业。
    罗侯罗！当你作语业时，那语业应该被观察：『凡我作的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善语业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我作的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善语业有苦生起与苦果报。』罗侯罗！你应该舍弃像这样的语业。但，罗侯罗！当观察时，如果你这麽知道：『凡我作的这语业，这语业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善语业有乐生起与乐果报。』罗侯罗！你能从事像这样的语业。
    罗侯罗！当你作了语业后，那语业应该被观察：『凡我作了的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善语业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我作了的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善语业有苦生起与苦果报。』罗侯罗！你应该在大师、智者、同梵行者处忏悔、公开、说明像这样的语业。忏悔、公开、说明后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这麽知道：『凡我作了的这语业，这语业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善语业有乐生起与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！当你想要作意业时，那意业应该被观察：『凡我想要做的这意业，这意业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善意业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我想要做的这意业，这意业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善意业有苦生起与苦果报。』罗侯罗！你应该竭尽所能不做像这样的意业。但，罗侯罗！当观察时，如果你这麽知道：『凡我想要做的这意业，这意业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善意业有乐生起与乐果报。』罗侯罗！你应该做像这样的意业。
    罗侯罗！当你作意业时，那意业应该被观察：『凡我作的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善意业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我作的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善意业有苦生起与苦果报。』罗侯罗！你应该舍弃像这样的意业。但，罗侯罗！当观察时，如果你这麽知道：『凡我作的这意业，这意业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善意业有乐生起与乐果报。』罗侯罗！你能从事像这样的意业。
    罗侯罗！当你作了意业后，那意业应该被观察：『凡我作了的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善意业有苦生起与苦果报吗？』罗侯罗！当观察时，如果你这麽知道：『凡我作了的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善意业有苦生起与苦果报。』罗侯罗！像这样的意业应该厌恶、惭耻、嫌恶。厌恶、惭耻、嫌恶后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这麽知道：『凡我作了的这意业，这意业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善意业有乐生起与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！凡过去世任何沙门、婆罗门净化身业、净化语业、净化意业者，他们已全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业；罗侯罗！凡未来世任何沙门、婆罗门净化身业、净化语业、净化意业者，他们也将全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业；罗侯罗！凡现在任何沙门、婆罗门净化身业、净化语业、净化意业者，他们也正全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业。
    罗侯罗！因此，在这里，『我将观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业。』罗侯罗！你应该这麽学。」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    芒果树苖圃教诫罗侯罗经第一终了。
汉巴经文比对(庄春江作)：
    「彼道少(MA.14)」，南传作「他们的沙门性是这麽少量」(Evaṃ parittakaṃ…tesaṃ sāmaññaṃ)，智髻比丘长老英译为「他们的隐遁状态只这麽少」(Even so little,…is the recluseship of those…)。「沙门性」(sāmaññaṃ)，另译为「沙门位；沙门法」，《破斥犹豫》以「沙门法」(samaṇadhammo)解说。
    「知已妄言(MA.14)」，南传作「故意妄语」(sampajānamusāvāde，直译为「正知妄语」)，智髻比丘长老英译为「说故意的谎言；故意说谎」(tell a deliberate lie)。
    「不得戏笑妄言(MA.14)；正使于调戏之中亦不妄语(AA.37.6)」，南传作「即使开玩笑我也将不说谎」(hassāpi na musā bhaṇissāmīti, MN.61)，智髻比丘长老英译为「即使开玩笑我将不说谎」(I will not utter a falsehood even as a joke)。
    「更善持护(MA.14)」，南传作「在未来应该达到自制」(āyatiṃ saṃvaraṃ āpajjitabbaṃ)，智髻比丘长老英译为「你应该在将来着手自制」(you should undertake restraint for the future)。
    「观而观(MA.14)」，南传作「观察再观察后」(paccavekkhitvā paccavekkhitvā)，智髻比丘长老英译为「重覆地深思」(repeatedly reflecting)。按：《破斥犹豫》以「检视再检视(考虑再考虑)后」(oloketvā oloketvā)解说。
    「有什麽用处」(kimatthiyo，直译为「有什麽意义」)，智髻比丘长老英译为「是什麽目的」(What is the purpose of)。
    「你能从事」(anupadajjeyyāsi)，智髻比丘长老英译为「能继续」(may continue)。按：《破斥犹豫》以「你能从事(anupadeyyāsi)、坚持(upatthambheyyāsi )、一再做(punappunaṃ kareyyāsi)」解说。


中部62经/教诫罗侯罗大经

中部62经/教诫罗侯罗大经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    那时，尊者罗侯罗也在午前时穿好衣服后，取衣钵，紧随在世尊之后。
    那时，世尊回顾并召唤尊者罗侯罗：
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』」
    「世尊！只是色吗？善逝！只是色吗？」
    「罗侯罗！色是，罗侯罗！受也是，罗侯罗！想也是，罗侯罗！行也是，罗侯罗！识也是。」
    那时，罗侯罗［心想］：「谁被世尊面对面教诫，今天还将为了托钵进入村落呢？」他因此而返回，然后坐在某棵树下，盘腿后，挺直身体，建立起面前的念。
    尊者舍利弗看见尊者罗侯罗坐在某棵树下，盘腿后，挺直身体，建立起面前的念。看见后，召唤尊者罗侯罗：
    「罗侯罗！请你修习入出息念之修习，罗侯罗！当入出息念之修习已修习、已多修习时，有大果、大效益。」
    那时，尊者罗侯罗在傍晚时，从独坐中出来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这麽说：
    「大德！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？」
    「罗侯罗！凡任何自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，罗侯罗！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    罗侯罗！什麽是水界？水界会有自身内的，会有外部的。罗侯罗！什麽是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，罗侯罗！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    罗侯罗！什麽是火界？火界会有自身内的，会有外部的。罗侯罗！什麽是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、嚐的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，罗侯罗！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    罗侯罗！什麽是风界？风界会有自身内的，会有外部的。罗侯罗！什麽是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，罗侯罗！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    罗侯罗！什麽是虚空界？虚空界会有自身内的，会有外部的。罗侯罗！什麽是自身内的虚空界？凡自身内、各自的，是虚空、与虚空有关的、执取的，即：耳孔、鼻孔、口腔，食物、饮料、所吃的、所嚐的由此吞下，与食物、饮料、所吃的、所嚐的停留之处，食物、饮料、所吃的、所嚐的由此向下排出，或凡任何其它自身内、各自的，是虚空、与虚空有关的、是空、与空有关的、是空隙、与空隙有关的、非被血肉接触的、执取的，罗侯罗！这被称为自身内的虚空界。又，凡自身内的虚空界、外部的虚空界，都只是虚空界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在虚空界上厌，他使心在虚空界上离染。
    罗侯罗！请你修习等同地之修习，罗侯罗！因为当修习等同地之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如他们在地上丢清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，地不因为那样而厌恶、惭耻、嫌恶。同样的，罗侯罗！请你修习等同地之修习，罗侯罗！因为当修习等同地之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同水之修习，罗侯罗！因为当修习等同水之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如他们在水中洗清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，水不因为那样而厌恶、惭耻、嫌恶。同样的，罗侯罗！请你修习等同水之修习，罗侯罗！因为当修习等同水之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同火之修习，罗侯罗！因为当修习等同火之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如火烧清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，火不因为那样而厌恶、惭耻、嫌恶。同样的，罗侯罗！请你修习等同火之修习，罗侯罗！因为当修习等同火之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同风之修习，罗侯罗！因为当修习等同风之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如风吹清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，风不因为那样而厌恶、惭耻、嫌恶。同样的，罗侯罗！请你修习等同风之修习，罗侯罗！因为当修习等同风之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同虚空之修习，罗侯罗！因为当修习等同虚空之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如虚空在任何地方都不被住立。同样的，罗侯罗！请你修习等同虚空之修习，罗侯罗！因为当修习等同虚空之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习慈之修习，罗侯罗！因为当修习慈之修习时，凡恶意都将被舍断。罗侯罗！请你修习悲之修习，罗侯罗！因为当修习悲之修习时，凡加害都将被舍断。罗侯罗！请你修习喜悦之修习，罗侯罗！因为当修习喜悦之修习时，凡不乐都将被舍断。罗侯罗！请你修习平静之修习，罗侯罗！因为当修习平静之修习时，凡嫌恶都将被舍断。罗侯罗！请你修习不净之修习，罗侯罗！因为当修习不净之修习时，凡贪都将被舍断。罗侯罗！请你修习无常想之修习，罗侯罗！因为当修习无常想之修习时，凡我是之慢都将被舍断。
    罗侯罗！请你修习入出息念之修习，罗侯罗！因为当入出息念之修习已修习、已多修习时，有大果、大效益。罗侯罗！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？罗侯罗！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『经验着喜，我将吸气。』他学习：『经验着喜，我将呼气。』
    他学习：『经验着乐，我将吸气。』他学习：『经验着乐，我将呼气。』
    他学习：『经验着心行，我将吸气。』他学习：『经验着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『经验着心，我将吸气。』他学习：『经验着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『随观无常，我将吸气。』他学习：『随观无常，我将呼气。』
    他学习：『随观离贪随观者，我将吸气。』他学习：『随观无常离贪，我将呼气。』
    他学习：『随观灭，我将吸气。』他学习：『随观灭，我将呼气。』
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    罗侯罗！当入出息念这麽已修习、这麽已多修习时，有大果、大效益。罗侯罗！当入出息念这麽已修习、这麽已多修习时，连那些最后的呼吸停止时，它们也都被知道，非不被知道。
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    教诫罗侯罗大经第二终了。
汉巴经文比对(庄春江作)：
    《破斥犹豫》说，罗侯罗跟在释尊后面走，向前从头到脚看世尊之佛外表的优美(bhagavato buddhavesavilāsaṃ)，回看自己，心想：我也辉耀(ahampi sobhāmi)，如果世尊在四大洲作转轮王，会令我作将军(mayhaṃ pariṇāyakaṭṭhānantaraṃ adassā)……。世尊为消除罗侯罗这种依止于依存家的欲贪(nissāya gehassitaṃ chandarāgaṃ)，而有这样的教导(大意)。
    《破斥犹豫》说，尊者舍利弗不知道世尊已给了罗侯罗教导，以坐禅能相应的状态(Nisajjānucchavikattā)以为这是被世尊告知色业处(rūpakammaṭṭhānaṃ)而有这样的教导(大意)。
    「等同地之修习」(Pathavīsamaṃ…bhāvanaṃ)，智髻比丘长老英译为「像地之默想」(meditation that is like the earth)。按：《破斥犹豫》以「对无论满意的或不满意的不染、不愤怒」(Iṭṭhāniṭṭhesu hi arajjanto adussanto)解说。
    「那些最后的呼吸」(te carimakā assāsā)，智髻比丘长老英译为「最后的吸入与呼出［复数］」(the final in-breaths and out-breaths)。


中部63经/玛鲁迦小经

中部63经/玛鲁迦小经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当尊者玛鲁迦之子独处、独坐时，心中生起了这样的深思：
    「凡这些被世尊搁置、拒绝、不记说的恶见：『世界是常恒的』、『世界是非常恒的』、『世界是有边的』、『世界是无边的』、『命即是身体』、『命是一身体是另一』、『死后如来存在』、『死后如来不存在』、『死后如来存在且不存在』、『死后如来既非存在也非不存在』，这些世尊不为我记说。凡世尊不为我记说者，我不喜欢，我不容忍，我去见世尊后，将问此道理，如果世尊为我记说『世界是常恒的』、『世界是非常恒的』……（中略）『死后如来既非存在也非不存在』，这样，我将跟随世尊修梵行，如果世尊不为我记说『世界是常恒的』、『世界是非常恒的』……（中略）『死后如来既非存在也非不存在』，这样，我将放弃学而后还俗。」
    那时，尊者玛鲁迦之子在傍晚时，从独坐中出来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者玛鲁迦之子对世尊这麽说：
    「大德！这里，当我独处、独坐时，心中生起了这样的深思：『凡这些被世尊搁置、拒绝、不记说的恶见：「世界是常恒的」、「世界是非常恒的」、「世界是有边的」、「世界是无边的」、「命即是身体」、「命是一身体是另一」、「死后如来存在」、「死后如来不存在」、「死后如来存在且不存在」、「死后如来既非存在也非不存在」，这些世尊不为我记说。凡世尊不为我记说者，我不喜欢，我不容忍，我去见世尊后，将问此道理，如果世尊为我记说「世界是常恒的」、「世界是非常恒的」……（中略）「死后如来既非存在也非不存在」，这样，我将跟随世尊修梵行，如果世尊不为我记说「世界是常恒的」、「世界是非常恒的」……（中略）「死后如来既非存在也非不存在」，这样，我将放弃学而后还俗。』如果世尊知道『世界是常恒的』，请世尊为我记说『世界是常恒的』，如果世尊知道『世界是非常恒的』，请世尊为我记说『世界是非常恒的』；如果世尊不知道『世界是常恒的』或『世界是非常恒的』，则对不知、不见者来说，这是正直的，即：［说：］『我不知、我不见。』如果世尊知道『世界是有边的』，请世尊为我记说『世界是有边的』，如果世尊知道『世界是无边的』，请世尊为我记说『世界是无边的』；如果世尊不知道『世界是有边的』或『世界是无边的』，则对不知、不见者来说，这是正直的，即：［说：］『我不知、我不见。』如果世尊知道『命即是身体』，请世尊为我记说『命即是身体』，如果世尊知道『命是一身体是另一』，请世尊为我记说『命是一身体是另一』；如果世尊不知道『命即是身体』或『命是一身体是另一』，则对不知、不见者来说，这是正直的，即：［说：］『我不知、我不见。』如果世尊知道『死后如来存在』，请世尊为我记说『死后如来存在』，如果世尊知道『死后如来不存在』，请世尊为我记说『死后如来不存在』；如果世尊不知道『死后如来存在』或『死后如来不存在』，则对不知、不见者来说，这是正直的，即：［说：］『我不知、我不见。』如果世尊知道『死后如来存在且不存在』，请世尊为我记说『死后如来存在且不存在』，如果世尊知道『死后如来既非存在也非不存在』，请世尊为我记说『死后如来既非存在也非不存在』；如果世尊不知道『死后如来存在且不存在』或『死后如来既非存在也非不存在』，则对不知、不见者来说，这是正直的，即：［说：］『我不知、我不见。』」
    「玛鲁迦之子！我这麽说：『来！玛鲁迦之子！你来跟我修梵行，我将为你记说「世界是常恒的」或「世界是非常恒的」、「世界是有边的」或「世界是无边的」、「命即是身体」或「命是一身体是另一」、「死后如来存在」或「死后如来不存在」、「死后如来存在且不存在」或「死后如来既非存在也非不存在」。』吗？」
    「不，世尊！」
    「或者，你对我这麽说：『大德！我将跟世尊修梵行，世尊将为我记说「世界是常恒的」或「世界是非常恒的」、「世界是有边的」或「世界是无边的」、「命即是身体」或「命是一身体是另一」、「死后如来存在」或「死后如来不存在」、「死后如来存在且不存在」或「死后如来既非存在也非不存在」。』吗？」
    「不，世尊！」
    「玛鲁迦之子！像这样，我既没说：『来！玛鲁迦之子！你来跟我修梵行，我将为你记说「世界是常恒的」或「世界是非常恒的」……（中略）「死后如来既非存在也非不存在」。』你也没对我说：『大德！我将跟世尊修梵行，世尊将为我记说「世界是常恒的」或「世界是非常恒的」……（中略）「死后如来既非存在也非不存在」。』愚钝男子！当存在这样时，你是谁？你拒绝什麽呢？
    玛鲁迦之子！如果谁这麽说：『只要世尊不为我记说「世界是常恒的」或「世界是非常恒的」……（中略）「死后如来既非存在也非不存在」，我将不跟世尊修梵行。』玛鲁迦之子！这还没被如来记说，而那位男子就死了。玛鲁迦之子！犹如男子被涂有厚厚毒药的箭射穿，他的朋友、同僚、亲族、亲属会雇用箭医。如果他这麽说：『只要我不知道那位射穿［我］的男子是刹帝利或婆罗门或毗舍或首陀罗，我将不取出这支箭。』如果他这麽说：『只要我不知道那位射穿［我］的男子是这样的名字、这样的姓氏，我将不取出这支箭。』如果他这麽说：『只要我不知道那位射穿［我］的男子是高或矮或中等，我将不取出这支箭。』如果他这麽说：『只要我不知道那位射穿［我］的男子是黑或褐或金黄色皮肤，我将不取出这支箭。』如果他这麽说：『只要我不知道那位射穿［我］的男子是在像哪样的村庄或市镇或城市，我将不取出这支箭。』如果他这麽说：『只要我不知道那射穿［我］的弓是长弓或十字弓，我将不取出这支箭。』如果他这麽说：『只要我不知道那射穿［我］的弓弦是属于牛角瓜树或属于柔软类或筋腱或麻或乳树［皮］，我将不取出这支箭。』如果他这麽说：『只要我不知道那射穿［我］的箭杆是［来自］竹丛或改良芦，我将不取出这支箭。』如果他这麽说：『只要我不知道那射穿［我］的箭杆羽毛是属于鹫或苍鹭或兀鹰或孔雀或鹳，我将不取出这支箭。』如果他这麽说：『只要我不知道那射穿［我］的箭杆匝筋是属于牛或水牛或鹿或猿，我将不取出这支箭。』如果他这麽说：『只要我不知道那射穿［我］的箭是［一般］箭或蹄尖箭或钩箭或铁箭或小牛齿箭或夹竹桃叶箭，我将不取出这支箭。』玛鲁迦之子！那位男子还没知道这［些］，而那位男子就死了。同样的，玛鲁迦之子！如果谁这麽说：『只要世尊不为我记说「世界是常恒的」或「世界是非常恒的」……（中略）「死后如来既非存在也非不存在」，我将不跟世尊修梵行。』玛鲁迦之子！这还没被如来记说，而那位男子就死了。
    玛鲁迦之子！有「世界是常恒的」之见，这样，没有梵行生活；玛鲁迦之子！有「世界是非常恒的」之见，这样，没有梵行生活，玛鲁迦之子！有「世界是常恒的」之见或「世界是非常恒的」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「世界是有边的」之见，这样，没有梵行生活；玛鲁迦之子！有「世界是无边的」之见，这样，没有梵行生活，玛鲁迦之子！有「世界是有边的」之见或「世界是无边的」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「命即是身体」之见，这样，没有梵行生活；玛鲁迦之子！有「命是一身体是另一」之见，这样，没有梵行生活，玛鲁迦之子！有「命即是身体」之见或「命是一身体是另一」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「死后如来存在」之见，这样，没有梵行生活；玛鲁迦之子！有「死后如来不存在」之见，这样，没有梵行生活，玛鲁迦之子！有「死后如来存在」之见或「死后如来不存在」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「死后如来存在且不存在」之见，这样，没有梵行生活；玛鲁迦之子！有「死后如来既非存在也非不存在」之见，这样，没有梵行生活，玛鲁迦之子！有「死后如来存在且不存在」之见或「死后如来既非存在也非不存在」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏。
    玛鲁迦之子！因此，你要忆持我所不记说的为不记说，你要忆持我所记说的为记说。玛鲁迦之子！而什麽不被我记说呢？玛鲁迦之子！「世界是常恒的」不被我记说；「世界是非常恒的」不被我记说；「世界是有边的」不被我记说；「世界是无边的」不被我记说；「命即是身体」不被我记说；「命是一身体是另一」不被我记说；「死后如来存在」不被我记说；「死后如来不存在」不被我记说；「死后如来存在且不存在」不被我记说；「死后如来既非存在也非不存在」不被我记说。玛鲁迦之子！为何这不被我记说呢？玛鲁迦之子！因为这不具利益，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不被我记说。
    玛鲁迦之子！而什麽被我记说呢？玛鲁迦之子！「这是苦」被我记说；「这是苦集」被我记说；「这是苦灭」被我记说；「这是导向苦灭道迹」被我记说。玛鲁迦之子！为何这被我记说呢？玛鲁迦之子！因为这具利益，这是梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它被我记说。
    玛鲁迦之子！因此，在这里，你要忆持我所不记说的为不记说，你要忆持我所记说的为记说。」
    这就是世尊所说，悦意的尊者玛鲁迦之子欢喜世尊所说。
    玛鲁迦小经第三终了。
汉巴经文比对(庄春江作)：
    「属于柔软类」(saṇhassa)，智髻比丘长老英译为「芦苇」(reed)，坦尼沙罗比丘长老英译为「竹线」(bamboo threads)。按：《破斥犹豫》以「属于竹、竹片(芦苇片)」(veṇuvilīvassa)解说。


中部64经/玛鲁迦大经

中部64经/玛鲁迦大经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们忆持我所教导的五下分结吗？」
    当这麽说时，尊者玛鲁迦之子对世尊这麽说：
    「大德！我忆持世尊所教导的五下分结。」
    「玛鲁迦之子！但，你如何忆持我所教导的五下分结呢？」
    「大德！我忆持有身见是世尊所教导的下分结；大德！我忆持疑是世尊所教导的下分结；大德！我忆持戒禁取是世尊所教导的下分结；大德！我忆持欲的意欲是世尊所教导的下分结；大德！我忆持恶意是世尊所教导的下分结，大德！我这麽忆持世尊所教导的五下分结。」
    「玛鲁迦之子！你忆持谁教导像这样的这五下分结呢？玛鲁迦之子！其他外道游行者岂不将以这婴儿譬喻的反驳反驳你吗？因为，幼嫩愚钝仰卧的婴儿没有『有身』［的观念］，将从哪里生起有身见？但有身见烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『法』［的观念］，将从哪里生起对法的疑？但疑烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『戒』［的观念］，将从哪里生起戒禁取？但戒禁取烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『欲』［的观念］，将从哪里生起对欲之欲的意欲？但欲贪烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『众生』［的观念］，将从哪里生起对众生的恶意？但恶意烦恼潜在趋势潜伏于其中，玛鲁迦之子！其他外道游行者岂不将以这婴儿譬喻的反驳反驳你吗？」
    当这麽说时，尊者阿难对世尊说：
    「世尊！这正是时候，善逝！这正是时候，愿世尊说五下分结，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，阿难！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这麽说：
    「阿难！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他住于心被有身见缠缚、征服，不如实了知已生起的有身见之出离，有身见成为他的惯习而未被排除，则它是下分结；他住于心被疑缠缚、征服，不如实了知已生起的疑之出离，疑成为他的惯习而未被排除，则它是下分结；他住于心被戒禁取缠缚、征服，不如实了知已生起的戒禁取之出离，戒禁取成为他的惯习而未被排除，则它是下分结；他住于心被欲贪缠缚、征服，不如实了知已生起的欲贪之出离，欲贪成为他的惯习而未被排除，则它是下分结；他住于心被恶意缠缚、征服，不如实了知已生起的恶意之出离，恶意成为他的惯习而未被排除，则它是下分结。
    阿难！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，他住于心不被有身见缠缚、征服，如实了知已生起的有身见之出离，他的有身见含烦恼潜在趋势被舍断；他住于心不被疑缠缚、征服，如实了知已生起的疑之出离，他的疑含烦恼潜在趋势被舍断；他住于心不被戒禁取缠缚、征服，如实了知已生起的戒禁取之出离，他的戒禁取含烦恼潜在趋势被舍断；他住于心不被欲贪缠缚、征服，如实了知已生起的欲贪之出离，他的欲贪含烦恼潜在趋势被舍断；他住于心不被恶意缠缚、征服，如实了知已生起的恶意之出离，他的恶意含烦恼潜在趋势被舍断。
    阿难！有舍断五下分结的道与道迹，『不由于该道与道迹将知道或看见或将舍断五下分结。』这是不可能的。阿难！犹如有住立着而有坚实核心的大树，『不切开外皮、不切开皮层而将切断坚实核心。』这是不可能的。同样的，阿难！有舍断五下分结的道与道迹，『不由于该道与道迹将知道或看见或将舍断五下分结。』这是不可能的。
    阿难！有舍断五下分结的道与道迹，『由于该道与道迹将知道或看见或将舍断五下分结。』这是可能的。阿难！犹如有住立着而有坚实核心的大树，『切开外皮、切开皮层而将切断坚实核心。』这是可能的。同样的，阿难！有舍断五下分结的道与道迹，『由于该道与道迹将知道或看见或将舍断五下分结。』这是可能的。
    阿难！犹如满满的、水满到乌鸦可喝到的恒河，那时，如果弱男子走来［，心想］：『我将以手臂横向切开这恒河后，平安地到彼岸。』他不能够以手臂横向切开这恒河后，平安地到彼岸。同样的，阿难！当任何有身见灭之法被教导时，他心不跃入、不明净、不住立、不解脱，即应该被看作像那位弱男子那样。阿难！犹如满满的、水满到乌鸦可喝到的恒河，那时，如果有力气的男子走来［，心想］：『我将以手臂横向切开这恒河后，平安地到彼岸。』他能够以手臂横向切开这恒河后，平安地到彼岸。同样的，阿难！当任何有身见灭之法被教导时，他心跃入、明净、住立、解脱，即应该被看作像那位有力气的男子那样。
    阿难！什麽是舍断五下分结的道与道迹呢？阿难！这里，比丘以离依着、以恶不善法的舍断，以所有身粗重的安息，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，在那里，所有色之类、受之类、想之类、行之类、识之类，他认为那些法是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以寻与伺的平息，……（中略）第二禅，……（中略）第三禅，……（中略）第四禅，……（中略）在那里，所有色之类、受之类、想之类、行之类、识之类，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，在那里，所有受之类、想之类、行之类、识之类，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，在那里，所有受之类、想之类、行之类、识之类，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，在那里，所有受之类、想之类、行之类、识之类，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。」
    「大德！如果这是舍断五下分结的道与道迹，那样的话，为什麽某些比丘是心解脱者，某些比丘是慧解脱者呢？」
    「阿难！在这里，我说，这是根之种种。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    玛鲁迦大经第四终了。
汉巴经文比对(庄春江作)：
    「诘责(MA.205)」，南传作「(将)反驳」(upārambhissanti，另译为「难诘；非难；论诘；指责」)，智髻比丘长老英译为「驳斥」(confute)。为何佛陀会这样责备？《破斥犹豫》说，因为上座作这样的执见：只在行为的刹那被污染结缚，其他刹那不被结缚(samudācārakkhaṇeyeva kilesehi saṃyutto nāma hoti, itarasmiṃ khaṇe asaṃyutto’’ti)，《大毗婆沙论》说，谓彼具寿说起烦恼名顺下分，非不起者，佛说烦恼若未断时名顺下分，不必现起；复次，彼说烦恼要现行时名顺下分，佛说成就亦得名为顺下分结；复次，彼说烦恼要现在时名顺下分，佛说三世皆得名为顺下分结；复次，彼说烦恼要缠心时名顺下分，佛说若缠若随眠位皆得名为顺下分结，如说：贪欲缠及随眠不正善断时名顺下分结。
    「缠住(MA.205)」，南传作「被缠缚」(pariyuṭṭhitena)，智髻比丘长老英译为「缠住；迷住」(obsessed)，菩提比丘长老解说，在论书中污染的发生依序为：「烦恼潜在趋势」(anusaya,心中的潜在性质)、「缠」(pariyuṭṭhāna,缠住与征服了心)、「违犯」(vītikkama,激发不善的身语行)三阶段，与《大毗婆沙论》说「分别论者又说随眠是缠种子……缠从随眠生」相合。
    「胜如(MA.205)」，南传作「根之种种」(indriyavemattataṃ)，智髻比丘长老英译为「不同的是他们的器官机能」(The difference…is in their faculties)。按：《破斥犹豫》说，以心一境性为担者(cittekaggatā dhuraṃ)名心解脱，以慧为担者(paññā dhuraṃ)名慧解脱，法将(dhammasenāpati, 舍利弗)为慧解脱生者(paññāvimutto jāto)，大目揵连上座为心解脱者。
    「惯习」(thāmagatā，直译为「已到达势力」)，智髻比丘长老英译为「已经成为一种惯性」(has become habitual)。
    「含烦恼潜在趋势」(sānusayā，另译为「有随眠的」)，智髻比丘长老英译为「连同对它的在表面下的趋势」(together with the underlying tendency to it)。按：《破斥犹豫》说，因此，就那［同一］个污染，以系缚义为结，以为舍断义为烦恼潜在趋势(Tasmā soyeva kileso bandhanaṭṭhena saṃyojanaṃ, appahīnaṭṭhena anusayoti)，关于这个意义世尊说含烦恼潜在趋势被舍断。
    「以离依着」(upadhivivekā)，智髻比丘长老英译为「以从执着的对象隐遁」(with seclusion from objects of attachment)。按：《破斥犹豫》以「离五种欲」(pañcakāmaguṇaviveko)解说。


中部65经/跋大哩经

中部65经/跋大哩经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我一座食而食，比丘们！当一座食而食时，我认知少病、少恼、起居轻快、有力气、安乐住，比丘们！来！请你们也一座食而食，比丘们！当一座食而食时，你们将认知少病、少恼、起居轻快、有力气、安乐住。」
    当这麽说时，尊者跋大哩对世尊这麽说：
    「大德！我不能够一座食而食，大德！因为，如果我一座食而食，我会忧虑、追悔。」
    「那样的话，跋大哩！在被招待处吃一部分后，可以带一部分［回去］吃，跋大哩！这样，当吃那一部分时，你将可维持。」
    「大德！我不能够这样吃，大德！因为，如果我这样吃，我会忧虑、追悔。」
    那时，当世尊安立［此为］学处时，尊者跋大哩在僧团中宣说不能受持［此］学。那时，尊者跋大哩整整三个月没面对世尊，因为在大师教诫的学中他不是全分行者。
    当时，众多比丘为世尊作衣服的工作［，心想］：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    那时，尊者跋大哩去见那些比丘。抵达后，与那些比丘互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者跋大哩这麽说：
    「跋大哩学友！这世尊的衣服工作已完成，经过三个月了，当衣服完成时，世尊将出发游行，来吧！跋大哩学友！请你好好作意这个过失，不要成为你以后更难作的。」
    「是的，学友们！」尊者跋大哩回答那些比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者跋大哩对世尊这麽说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立［此为］学处时，我在僧团中宣说不能受持［此］学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，如愚者、如愚昧者、如不善者：当我安立［此为］学处时，你在僧团中宣说不能受持［此］学。跋大哩！你不理解这个情况：『世尊住在舍卫城，世尊将知道我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多比丘在舍卫城进入雨季安居，他们将知道我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多比丘尼在舍卫城进入雨季安居，她们将知道我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多优婆塞住在舍卫城，他们将知道我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多优婆夷住在舍卫城，她们将知道我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多种种外道沙门、婆罗门在舍卫城进入雨季安居，他们将知道我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。」
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立［此为］学处时，我在僧团中宣说不能受持［此］学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，如愚者、如愚昧者、如不善者：当我安立［此为］学处时，你在僧团中宣说不能受持［此］学。跋大哩！你怎麽想：这里，比丘是俱分解脱者，如果我对他这麽说：『来！比丘！你当我的［渡过］泥地的桥。』是否他会［自己］渡过［泥地］或会异议地扭身，或会说『不。』呢？」
    「不，大德！」
    「跋大哩！你怎麽想：这里，比丘是慧解脱者……身证者……达到见者……信解脱者……随法行者……随信行者，如果我对他这麽说：『来！比丘！你当我的［渡过］泥地的桥。』是否他会［自己］渡过［泥地］或会异议地扭身，或会说『不。』呢？」
    「不，大德！」
    「跋大哩！你怎麽想：是否那时你是俱分解脱者、慧解脱者、身证者、达到见者、信解脱者、随法行者、随信行者呢？」
    「不，大德！」
    「跋大哩！那时你是空的、空虚的、违反的吗？」
    「是的，大德！大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立［此为］学处时，我在僧团中宣说不能受持［此］学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，如愚者、如愚昧者、如不善者：当我安立［此为］学处时，你在僧团中宣说不能受持［此］学。但，跋大哩！由于你对罪过见到是罪过后如法忏悔，我们原谅你。跋大哩！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。
    跋大哩！这里，某位比丘在大师教诫的学中不是全分行者，他这麽想：『让我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，或许我能作证足以为圣者智见特质的过人法。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。当他像这样已远离地住时，大师责备，了知后的同梵行智者们也责备，天神们也责备，自己也对自己责备。当大师责备，了知后的同梵行智者们也责备，天神们也责备，自己也对自己责备时，他不作证足以为圣者智见特质的过人法，那是什麽原因呢？跋大哩！因为，对在大师教诫的学中不是全分行者来说是这样。
    跋大哩！这里，某位比丘在大师教诫的学中是全分行者，他这麽想：『让我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，或许我能作证足以为圣者智见特质的过人法。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。当他像这样已远离地住时，大师不责备，了知后的同梵行智者们也不责备，天神们也不责备，自己也对自己不责备。当大师不责备，了知后的同梵行智者们也不责备，天神们也不责备，自己也对自己不责备时，他作证足以为圣者智见特质的过人法，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那是什麽原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，那是什麽原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，那是什麽原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，那是什麽原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，那是什麽原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、……（中略）下界、地狱，或者这些众生诸君，具备身善行、……（中略）善趣、天界。』这样，他以清净、超越人的天眼，……（中略）了知众生依业流转，那是什麽原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』那是什麽原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。」
    当这麽说时，尊者跋大哩对世尊这麽说：
    「大德！什麽因、什麽缘因而这里他们一再强制惩治某位比丘呢？又，大德！什麽因、什麽缘因而这里他们不像那样一再强制惩治某位比丘呢？」
    「跋大哩！这里，某位比丘是惯犯、常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：『我要依僧团满意的去做。』在那里，比丘们这麽想：『学友们！这位比丘是惯犯、常犯戒者，当这位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼不急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼不急速地平息。
    又，跋大哩！这里，某位比丘是惯犯、常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：『我要依僧团满意的去做。』在那里，比丘们这麽想：『学友们！这位比丘是惯犯、常犯戒者，当这位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼急速地平息。
    跋大哩！这里，某位比丘是初犯、非常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：『我要依僧团满意的去做。』在那里，比丘们这麽想：『学友们！这位比丘是初犯、非常犯戒者，当这位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼不急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼不急速地平息。
    又，跋大哩！这里，某位比丘是初犯、非常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：『我要依僧团满意的去做。』在那里，比丘们这麽想：『学友们！这位比丘是初犯、非常犯戒者，当这位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼急速地平息。
    跋大哩！这里，某位比丘以信的量、情爱的量而住，跋大哩！在那里，比丘们这麽想：『学友们！这位比丘以信的量、情爱的量而住，如果我们对这位比丘一再强制惩治，不要因为那样而损减那信的量、情爱的量。』跋大哩！犹如对一只眼睛的男子，其朋友、同僚、亲族、亲属会守护那一只眼睛［，心想］：『不要因为那样而损减那一只眼睛。』同样的，跋大哩！这里，某位比丘以信的量、情爱的量而住，跋大哩！在那里，比丘们这麽想：『学友们！这位比丘以信的量、情爱的量而住，如果我们对这位比丘一再强制惩治，不要因为那样而损减那信的量、情爱的量。』跋大哩！这里，这是因、这是缘，依此而他们一再强制惩治某位比丘，又，跋大哩！这里，这是因、这是缘，依此而他们不像那样一再强制惩治某位比丘。」
    「大德！什麽因、什麽缘因而以前有较少的学处，但较多的比丘在完全智上确立呢？又，大德！什麽因、什麽缘因而现在有较多的学处，但较少的比丘在完全智上确立呢？」
    「跋大哩！这是这样的：当众生在减少中、正法在消失中时，有较多的学处，但较少的比丘在完全智上确立，跋大哩！这里，只要某些能被烦恼住立的法不出现在僧团中，大师就不为弟子安立学处，但，跋大哩！当某些能被烦恼住立的法出现在僧团中时，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。跋大哩！只要僧团不达到伟大的，这里，某些能被烦恼住立的法就不出现在僧团中，但，跋大哩！当僧团达到伟大的时，那时，这里，某些能被烦恼住立的法就出现在僧团中，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。跋大哩！只要僧团不达到最高利养……不达到最高名声……不达到博识……不达到经验丰富，这里，某些能被烦恼住立的法就不出现在僧团中，但，跋大哩！当僧团达到经验丰富时，那时，这里，某些能被烦恼住立的法就出现在僧团中，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。
    跋大哩！我教导过你们这幼骏马譬喻法的教说，那时，你们［人数］还很少，跋大哩！你还记得吗？」
    「不，大德！」
    「跋大哩！在那里，缘于什麽原因呢？」
    「大德！因为，我在大师教诫的学中长时间不是全分行者。」
    「跋大哩！那不是唯一的因，那不是唯一的缘，而是，跋大哩！长时间以心熟知心后，你被我发现：『当法被我教导时，这位愚钝男子不作为核心作意、全心注意后倾耳听法。』但，跋大哩！我仍将教导你这幼骏马譬喻法的教说，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者跋大哩回答世尊。
    世尊这麽说：
    「跋大哩！犹如熟练的驯马师得到贤骏马后，首先令牠作马衔上的惩治(磨练)，当牠作马衔上的惩治(磨练)，作以前未做的惩治(磨练)时，有些性急、烦躁、挣扎。经由反覆地惩治、次第地惩治，牠在该处完成。跋大哩！当经由反覆地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步作套轭上的惩治(磨练)，当牠作套轭上的惩治(磨练)，作以前未做的惩治(磨练)时，有些性急、烦躁、挣扎。经由反覆地惩治、次第地惩治，牠在该处完成。跋大哩！当经由反覆地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步作勒止、绕圈、慢跑、奔驰、转向、王的威德、王的传统、最高速度、最高速力、最高和顺上的惩治(磨练)，当牠作勒止、绕圈、慢跑、奔驰、转向、王的威德、王的传统、最高速度、最高速力、最高和顺上的惩治(磨练)，作以前未做的惩治(磨练)时，有些性急、烦躁、挣扎。经由反覆地惩治、次第地惩治，牠在该处完成。跋大哩！当经由反覆地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步给与美容与抚慰。跋大哩！具备这十项的贤骏马是值得为国王的、适合被国王使用的，就名为国王的一部分。
    同样的，跋大哩！具备这十项的比丘是应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪十项呢？跋大哩！这里，比丘具备无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定、无学正智、无学正解脱，跋大哩！具备这十项的比丘是应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    这就是世尊所说，悦意的尊者跋大哩欢喜世尊所说。
    跋大哩经第五终了。
汉巴经文比对(庄春江作)：
    「宁当可住而移避(MA.194)」，南传作「或会异议地扭身」(aññena vā kāyaṃ sannāmeyya)，智髻比丘长老英译为「或他会另外处置他的身体」(or would he dispose his body otherwise)。按：「异议地」原意为「以其它」(aññena)，就是不遵从佛陀嘱咐的意思。
    「有爱(MA.194)」，南传作「(以)情爱的量」(pemamattakena)，智髻比丘长老英译为「爱的量」(a measure of love)。按：《破斥犹豫》以「少量的、依存家的情爱」(appamattakena gehassitapemena)解说。
    「喜好法(MA.194)」，南传作「能被烦恼住立的法」(āsavaṭṭhānīyā dhammā)，智髻比丘长老英译为「成为污点基础的事」(things that are the basis for taints)。
    「顺从」(lomaṃ pāteti，直译为「倒毛」)，智髻比丘长老英译为「顺从」(comply)。按：《破斥犹豫》以「对责任随顺的」(anulomavatte)解说。
    「完成」(parinibbāyati，另译为「变寂静；善调练，般涅槃」)，智髻比丘长老英译为「成为平和的」(becomes peaceful)。按：《破斥犹豫》以「成为顺从的，舍弃任性」(nibbisevano hoti, taṃ visevanaṃ jahatīti)解说。


中部66经/鹌鹑譬喻经

中部66经/鹌鹑譬喻经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在安估搭勒玻名叫市集的安估搭勒玻市镇。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入市集城。在市集城为了托钵而行后，食毕，从施食处返回，前往丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。
    尊者优陀夷在午前时穿好衣服后，取衣钵，为了托钵进入市集城。在市集城为了托钵而行后，食毕，从施食处返回，［也］前往那个丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。当尊者优陀夷独处、独坐时，心中生起了这样的深思：
    「世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。」
    那时，尊者优陀夷在傍晚时，从独坐中出来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优陀夷对世尊说：
    「大德！这里，当我独处、独坐时，心中生起了这样的深思：『世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。』大德！以前，我们在傍晚、早晨、白天非时用餐，那时，有个时机世尊召唤比丘们：『来吧！比丘们！你们要舍断白天非时食。』大德！那对我就有变心、有忧［，心想］：『有信的屋主们在白天非时施与我们胜妙的硬食与软食，但，世尊要我们对它舍断，善逝要我们对它断念。』大德！我们［出于］对世尊的爱与尊重，看见惭与愧，这样，我们舍断白天非时食。大德！我们只在傍晚与早晨用餐。那时，有个时机世尊召唤比丘们：『来吧！比丘们！你们要舍断夜间非时食。』大德！那对我就有变心、有忧［，心想］：『这算是比较胜妙的两餐，世尊要我们对它舍断，善逝要我们对它断念。』大德！从前，某位男子在白天得到咖哩后，这麽说：『好吧，请你们放到傍晚，我们将全部合在一起食用。』大德！所有料理都在那晚，少些在白天，大德！我们［出于］对世尊的爱与尊重，看见惭与愧，这样，我们舍断夜间非时食。大德！从前，比丘们在黑暗的夜间为了托钵而行掉入粪坑，掉入污水坑，登上荆棘草丛，登上睡觉的母牛，遇到作坏事或预备作坏事的盗贼，他们被妇女以不正法招请。大德！从前，我在黑暗的夜间为了托钵而行，某位洗容器的女子在闪电中看见我，看见我后，害怕地作尖叫：『天啊！有鬼［跟］我！』大德！当这麽说时，我对那位女子这麽说：『姊妹！我不是鬼，是比丘为托钵站立。』『死爹的比丘！死娘的比丘！比丘！愿你被锐利的牛刀切开肚子，而不在黑暗的夜间以肚子的原因为了托钵而行！』大德！当我回忆起这个时，我这麽想：『世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。』」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这麽说：『什麽？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘［不满］，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚：一个粗木头［枷］，优陀夷！犹如鹌鹑鸟被系缚的臭蔓藤束缚，牠就在那里等待伤害，或捕捉，或死亡。优陀夷！如果这麽说：『那只鹌鹑鸟被系缚的臭蔓藤束缚，牠就在那里等待伤害，或捕捉，或死亡，那臭蔓藤是无力的、薄弱的、腐烂的、不实的系缚。』优陀夷！当［这样］说时，会正确地说了吗？」
    「不！大德！大德！那只鹌鹑鸟被系缚的臭蔓藤束缚，牠就在那里等待伤害，或捕捉，或死亡，那臭蔓藤是有力的、坚固的、牢固的、不腐的系缚：一个粗木头［枷］。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这麽说：『什麽？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘［不满］，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚：一个粗木头［枷］。
    又，优陀夷！这里，当被我说『请你舍断这个。』时，某些善男子这麽说：『什麽？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘［不满］。舍断它后，他们以成为鹿［温驯］之心住于不用操心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的系缚。优陀夷！犹如国王的象有像辕杆那样的牙、庞大的［身躯］、生得高贵、经常出入战场，被系缚的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那个系缚，接着往想去的地方出发。优陀夷！如果这麽说：『那只国王的象有像辕杆那样的牙、庞大的［身躯］、生得高贵、经常出入战场，被系缚的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那个系缚，接着往想去的地方出发，那缰绳是有力的、坚固的、牢固的、不腐的系缚：一个粗木头［枷］。』优陀夷！当［这样］说时，会正确地说了吗？」
    「不！大德！大德！那只国王的象有像辕杆那样的牙、庞大的［身躯］、生得高贵、经常出入战场，被系缚的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那个系缚，接着往想去的地方出发，那缰绳是无力的、薄弱的、腐烂的、不实的系缚。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些善男子这麽说：『什麽？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘［不满］。舍断它后，他们以成为鹿［温驯］之心住于不用操心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的系缚。
    优陀夷！犹如有贫穷、无所有、贫困的男子，他有一间乌鸦能进出、非最上等类的破小屋，有一张非最上等类的破床，有一瓮非最上等类的播种谷粒，有一个非最上等类的妻子，如果他看见到僧园的比丘愉快地食用饮食后，洗好手脚，坐在凉的日荫处，努力于增上心，他这麽想：『先生！沙门身分确实是快乐啊！先生！沙门身分确实是健康啊！让我也剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』但，他不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。优陀夷！如果这麽说：『那位男子被系缚束缚，不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那个系缚是无力的、薄弱的、腐烂的、不实的系缚。』优陀夷！当［这样］说时，会正确地说了吗？」
    「不！大德！大德！那位男子被系缚束缚，不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那个系缚是有力的、坚固的、牢固的、不腐的系缚：一个粗木头［枷］。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这麽说：『什麽？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘［不满］，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚：一个粗木头［枷］。
    优陀夷！犹如有富有的、大富的、大财富的屋主或屋主之子，他有不只一个金币群的集积，不只一个谷物群的集积，不只一个田地群的集积，不只一个房地群的集积，不只一个被养育者群的集积，不只一个男奴仆群的集积，不只一个女奴仆群的集积，如果他看见到僧园的比丘愉快地食用饮食后，洗好手脚，坐在凉的日荫处，努力于增上心，他这麽想：『先生！沙门身分确实是快乐啊！先生！沙门身分确实是健康啊！让我也剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』他能舍断不只一个金币群的集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆地群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。优陀夷！如果说：『屋主或屋主之子被系缚束缚，他能舍断不只一个金币群集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那个系缚是有力的、坚固的、牢固的、不腐的系缚：一个粗木头［枷］。』优陀夷！当［这样］说时，会正确地说了吗？」
    「不！大德！大德！那位屋主或屋主之子被系缚束缚，他能舍断不只一个金币群的集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那个系缚是无力的、薄弱的、腐烂的、不实的系缚。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些善男子这麽说：『什麽？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘［不满］。舍断它后，他们以成为鹿［温驯］之心住于不用操心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的系缚。
    优陀夷！现在世间中存在这四种人，哪四种呢？优陀夷！这里，某人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，系属于依着的忆念与意向生起，他容忍它，不舍断、不驱离、不铲除、不使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那是什麽原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！这里，某人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，系属于依着的忆念与意向生起，他不容忍它，舍断、驱离、铲除、使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那是什麽原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！这里，某人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，偶尔由于失念而系属于依着的忆念与意向生起，优陀夷！念的生起［或］缓慢，但［一生起，］那时，就急速地舍断、驱离、铲除、使之走到不存在。优陀夷！犹如男子如果在中午被晒得很热的铁锅上滴二、三滴水滴，优陀夷！水滴的落下［或］缓慢，但［一落下，］那时，它就会急速地走到遍尽、耗尽。同样的，优陀夷！某人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，偶尔由于失念而系属于依着的忆念与意向生起，优陀夷！念的生起［或］缓慢，但［一生起，］那时，就急速地舍断、驱离、铲除、使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那是什麽原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！这里，『依着是苦的根。』某人像这样知道后，他成为无依着，当依着消灭时成为解脱者。优陀夷！我说这个人『离结缚』，非『被结缚』。那是什麽原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些是五种欲。优陀夷！凡缘这五种欲生起的乐与喜悦，比丘们！这些被称为欲乐、秽乐、一般人的乐、非圣乐，我说：『不应该实行、不应该修习、不应该多修习，对这种乐应该害怕。』
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去……（中略）第三禅；以乐的舍断……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，这被称为离欲乐、独居乐、寂静乐、正觉乐，我说：『应该实行、应该修习、应该多修习，对这种乐不应该害怕。』
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，优陀夷！我说这在摇动中。在那里，什麽在动摇中呢？凡有寻、伺未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅，优陀夷！我说这也在摇动中。在那里，什麽在动摇中呢？凡有喜、乐未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以喜的褪去……（中略）第三禅，优陀夷！我说这也在摇动中。在那里，什麽在动摇中呢？凡有平静乐未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以乐的舍断……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，优陀夷！我说这在不动中。
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什麽是其超越呢？优陀夷！这里，比丘以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅，这是其超越。优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什麽是其超越呢？优陀夷！这里，比丘以喜的褪去……（中略）第三禅，这是其超越。优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什麽是其超越呢？优陀夷！这里，比丘以乐的舍断……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什麽是其超越呢？优陀夷！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什麽是其超越呢？优陀夷！这里，比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什麽是其超越呢？优陀夷！这里，比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什麽是其超越呢？优陀夷！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什麽是其超越呢？优陀夷！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，这是其超越。优陀夷！像这样，我说对非想非非想处的舍断。优陀夷！你看见任何或微细或粗大的结我不说舍断的吗？」
    「不，大德！」
    这就是世尊所说，悦意的尊者优陀夷欢喜世尊所说。
    鹌鹑譬喻经第六终了。
汉巴经文比对(庄春江作)：
    「苦法」(dukkhadhammānaṃ)，智髻比丘长老英译为「痛苦的状态」(painful states)。
    「不能消食(MA.192)」，南传作「太苛求了」(adhisallikhateva，直译为「过于削切」)，智髻比丘长老英译为「太强求；太严厉」(much too exacting)。
    「贼(MA.192)」，南传作「盗贼」(māṇavehipi，原意为「青年」)，菩提比丘长老英译为「流氓」(hoodlums)。按：《破斥犹豫》、《满足希求》皆以「盗贼」(corehi)解说，今准此译。
    「恶不净行(MA.192)」，南传作「以不正法」(asaddhammena)，智髻比丘长老英译为「性方面地」(sexually)。按：《破斥犹豫》以「淫欲法」(methunadhammena)解说。
    「增上心」(adhicitte)，智髻比丘长老英译为「较高的心」(the higher mind)。
    「或时意忘(MA.192)」，南传作「偶尔由于失念」(kadāci karahaci satisammosā)，智髻比丘长老英译为「偶尔由于深切注意的退步」(now and then through lapses of mindfulness)。按：《破斥犹豫》说，这里，「凡夫、须陀洹、斯陀含、阿那含」名为这四种人未舍断，但依经文，第四种人「当依着消灭时成为解脱者」。
    「俱在苦根(MA.192)」，南传作「依着是苦的根」(upadhi dukkhassa mūlanti)，智髻比丘长老英译为「获得是苦的根」(acquisition is the root of suffering)。按：《破斥犹豫》以「五蕴的依着」(pañca khandhā upadhi)解说「依着」，下一句「当依着消灭时」则以「当渴爱消灭时」(taṇhakkhaye)解说，正与北传的「无上爱尽」相合。
    「移动(MA.192)」，南传作「在摇动中」(iñjitasmiṃ)，智髻比丘长老英译为「属于可动摇的」(belongs to the perturbable)，菩提比丘长老解说第四禅以下的均属「动摇」，第四禅与其上的无色界定，称为「不动」。
    「过度(MA.192)」，南传作「(你们要)超越」(samatikkamathāti)，智髻比丘长老英译为「超越它」(surmount it)。
    「天啊」(abhumme, abbhumme，原意为「哎呀」之类的感叹词)，智髻比丘长老英译为「我的天啊」(Mercy me)。


中部67经/遮堵玛经

中部67经/遮堵玛经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在遮堵玛的阿摩勒树林中。
    当时，以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛。当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时，他们成为高声、大声。
    那时，世尊召唤尊者阿难：
    「那麽，阿难！这些人是谁，以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛，［这是］当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时的高声、大声。」
    「那样的话，阿难！以我的名义召唤那些比丘：『大师召唤尊者们。』」
    「是的，大德！」尊者阿难回答世尊后，去见那些比丘。抵达后，对那些比丘这麽说：
    「大师召唤尊者们。」
    「是的，学友！」那些比丘回答尊者阿难后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这麽说：
    「比丘们！你们为什麽高声、大声，让人认为你们是掠夺鱼的渔夫呢？」
    「大德！［我们］这些是以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛，这是当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时的高声、大声。」
    「比丘们！你们走吧！我解散你们，你们不应该住在我附近。」
    「是的，大德！」那些比丘回答世尊后，起座向世尊问讯，然后作右绕，接着收拾好住所，取衣钵后离开。
    而当时，遮堵玛的释迦族人以某些必须作的事而在集会所集会。遮堵玛的释迦族人远远地看见那些比丘走来，看见后，去见那些比丘。抵达后，对那些比丘这麽说：
    「那麽，尊者们！你们要去哪里？」
    「朋友们！僧团被世尊解散了。」
    「那样的话，尊者们！请你们再稍坐片刻，或许我们能够使世尊明净。」
    「是的，朋友们！」那些比丘回答遮堵玛的释迦族人。
    那时，遮堵玛的释迦族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，遮堵玛的释迦族人对世尊这麽说：
    「大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团。」
    遮堵玛的释迦族人与梵王娑婆主以幼苗与幼小牛只的譬喻能够使世尊明净。那时，尊者目揵连召唤比丘们：
    「学友们！起来吧！遮堵玛的释迦族人与梵王娑婆主的幼苗与幼小牛只譬喻已使世尊明净了。」
    「是的，学友！」那些比丘回答尊者目揵连后，起座，取衣钵，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「舍利弗！当僧团被解散时，你怎麽想？」
    「大德！我这麽想：『现在，世尊已专修不活动，他将住于当生乐住处，现在，我们也专修不活动，我们将住于当生乐住处。』」
    「舍利弗！来！舍利弗！来！舍利弗！你不应该再生起『当生乐住处』这样的心。」
    那时，世尊召唤尊者目揵连：
    「目揵连！当僧团被解散时，你怎麽想？」
    「大德！我这麽想：『现在，世尊已专修不活动，他将住于当生乐住处，现在，我与尊者舍利弗将照顾僧团。』」
    「好！好！目揵连！我或目揵连或舍利弗与目揵连都能照顾僧团。」
    那时，世尊召唤比丘们：
    「比丘们！当入水中时，有这四种能被预期的怖畏，哪四种呢？波浪的怖畏、蛟龙的怖畏、漩涡的怖畏、鳄鱼的怖畏，比丘们！当入水中时，这是四种能被预期的怖畏。同样的，比丘们！当某人在这法律中从在家出家，成为非家生活时，有这四种能被预期的怖畏，哪四种呢？波浪的怖畏、蛟龙的怖畏、漩涡的怖畏、鳄鱼的怖畏。
    比丘们！什麽是波浪的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，同梵行者教诫、训诫他：『你应该这样前进；你应该这样后退；你应该这样前视；你应该这样后视；你应该这样弯曲［肢体］；你应该这样伸展［肢体］；你应该这样［穿］衣、持钵与大衣。』他这麽想：『当以前在家时，我们教诫、训诫其他人，而这些像我们儿子程度、孙子程度的也想他们应该教诫、应该训诫我。』他放弃学而后还俗了。比丘们！这被称为从波浪的怖畏放弃学而后还俗的害怕者。比丘们！『波浪的怖畏』，这是愤怒、绝望的同义语。
    比丘们！什麽是蛟龙的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，同梵行者教诫、训诫他：『这个你能嚼，这个你不能嚼；这个你能吃，这个你不能吃；这个你能嚐，这个你不能嚐；这个你能喝，这个你不能喝；被允许的你能嚼，不被允许的你不能嚼；被允许的你能吃，不被允许的你不能吃；被允许的你能嚐，不被允许的你不能嚐；被允许的你能喝，不被允许的你不能喝；在适当时间你能嚼，离适当时间你不能嚼；在适当时间你能吃，离适当时间你不能吃；在适当时间你能嚐，离适当时间你不能嚐；在适当时间你能喝，离适当时间你不能喝。』他这麽想：『当以前在家时，我们嚼我们想要的，我们不嚼我们不想要的；我们吃我们想要的，我们不吃我们不想要的；我们嚐我们想要的，我们不嚐我们不想要的；我们喝我们想要的，我们不喝我们不想要的；被允许的我们嚼，不被允许的我们也嚼；被允许的我们吃，不被允许的我们也吃；被允许的我们嚐，不被允许的我们也嚐；被允许的我们喝，不被允许的我们也喝；在适当时间我们嚼，离适当时间我们也嚼；在适当时间我们吃，离适当时间我们也吃；在适当时间我们嚐，离适当时间我们也嚐；在适当时间我们喝，离适当时间我们也喝，凡有信的屋主们白天离适当时间施与胜妙的硬食与软食，在那里，这些像作了嘴巴的栅栏。』他放弃学而后还俗了。比丘们！这被称为从蛟龙的怖畏放弃学而后还俗的害怕者。比丘们！『蛟龙的怖畏』，这是饱食的同义语。
    比丘们！什麽是漩涡的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，在午前时穿好衣服后，取衣钵，以身未守护、以语未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见屋主或屋主之子具备、具有五种欲自娱，他这麽想：『当以前在家时，我们具备、具有五种欲自娱，而我俗家有财富，能够享用财富，并且作福德。』他放弃学而后还俗了。比丘们！这被称为从漩涡的怖畏放弃学而后还俗的害怕者。比丘们！『漩涡的怖畏』，这是五种欲的同义语。
    比丘们！什麽是鳄鱼的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活［心想］：『我已陷入生、老、死、愁、悲、苦、忧、绝望，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』当这样出家时，在午前时穿好衣服后，取衣钵，以身未守护、以语未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而放弃学而后还俗了。比丘们！这被称为从鳄鱼的怖畏放弃学而后还俗的害怕者。比丘们！『鳄鱼的怖畏』，这是女人的同义语。
    比丘们！当某人在这法律中从在家出家，成为非家生活时，这是四种能被预期的怖畏。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    遮堵玛经第七终了。

汉巴经文比对(庄春江作)：
    「使明净」(pasādetu, Pasādito，另译为「令喜」)，智髻长老英译为「恢复他的信心」(to restore his confidence)，I.B. Horner等英译为「使调和」(reconcile)。按：《破斥犹豫》对此未见解说。
    「你不应该再生起『当生乐住处』这样的心」，本版原文只有『当生乐住处』(diṭṭhadhammasukhavihāran"ti)，后面缺其它版本有的「舍利弗！你不应该再生起这样的心」(na kho te sāriputta punapi evarūpaṃ cittaṃ uppādetabbanti.)一段，这里补入。


中部68经/那勒葛波那经

中部68经/那勒葛波那经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在憍萨罗国那勒葛波那的苏芳树林。
    当时，众多有名的善男子跟随世尊，由于信，从在家出家，成为非家生活：尊者阿那律、尊者{拔提亚}［难提］、尊者金毗罗、尊者玻估、尊者憍陈如、尊者离波多、尊者阿难，以及其他有名的善男子。当时，世尊被比丘僧团围绕着，坐在露天处。那时，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    当这麽说时，那些比丘变得沈默。
    第二次，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    第二次，那些比丘变得沈默。
    第三次，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    第三次，那些比丘变得沈默。
    那时，世尊这麽想：
    「让我问那些善男子。」
    那时，世尊召唤尊者阿那律：
    「阿那律！你是否欢喜于梵行呢？」
    「大德！我确实欢喜于梵行。」
    「阿那律！好！好！阿那律！对由于信，从在家出家，成为非家生活善男子的你们来说，这是适当的：你们能欢喜于梵行。阿那律！当你们是黑发的青年，具备青春的幸福，在人生之初期，能受用欲之时，阿那律！你们以黑发的青年，具备青春的幸福，在人生之初期，从在家出家，成为非家生活。又，阿那律！你们既非国王所迫而从在家出家，成为非家生活；也非盗贼所迫而从在家出家，成为非家生活；也非欠债人而从在家出家，成为非家生活；也非害怕什麽而从在家出家，成为非家生活；也非为了生活而从在家出家，成为非家生活，而是：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』阿那律！你们不是由于这样的信，从在家出家，成为非家生活的吗？」
    「是的，大德！」
    「而，阿那律！以这样出家的善男子有什麽应该做呢？阿那律！当未获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时，贪婪持续遍取他的心，恶意持续遍取他的心，惛沈睡眠持续遍取他的心，掉举后悔持续遍取他的心，疑惑持续遍取他的心，不乐持续遍取他的心，倦怠持续遍取他的心，阿那律！当未获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时［是这样］。
    阿那律！当获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时，贪婪不持续遍取他的心，恶意不持续遍取他的心，惛沈睡眠不持续遍取他的心，掉举后悔不持续遍取他的心，疑惑不持续遍取他的心，不乐不持续遍取他的心，倦怠不持续遍取他的心，阿那律！当获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时［是这样］。
    阿那律！关于我，你们是否想：『对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些未被舍断，因而如来考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。』吗？」
    「大德！我们不这麽想世尊：『对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些未被舍断，因而如来考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。』大德！我们这麽想世尊：『对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，因而如来考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。』」
    「阿那律！好！好！阿那律！对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。阿那律！犹如顶头已被切断的棕榈树不能再成长。同样的，阿那律！对如来来说，污染的、再生的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    阿那律！你怎麽想：什麽理由当如来看见弟子已死、已过世时，记说［他的］往生：『某某往生某处，某某往生某处。』呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「阿那律！如来非为了欺骗人们，非为了谄媚人们，非为了利养、恭敬、名声、利益，非『让人们像这样知道我』而记说已死、已过世弟子的往生：『某某往生某处，某某往生某处。』阿那律！而是有有信的、信受伟大的、欢喜伟大的善男子，他们听闻后，集中心到那里，阿那律！这对他们有长久的利益与安乐。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那位被世尊记说：「他建立了完全智。」』他自己看见或随闻那位尊者：『那位尊者是这样的戒。』『那位尊者是这样的法。』『那位尊者是这样的慧。』『那位尊者是这样的住处者。』『那位尊者是这样的解脱者。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有安乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那位被世尊记说：「他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』他自己看见或随闻那位尊者：『那位尊者是这样的戒。』『那位尊者是这样的法。』『那位尊者是这样的慧。』『那位尊者是这样的住处者。』『那位尊者是这样的解脱者。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有安乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那位被世尊记说：「他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』他自己看见或随闻那位尊者：『那位尊者是这样的戒。』『那位尊者是这样的法。』『那位尊者是这样的慧。』『那位尊者是这样的住处者。』『那位尊者是这样的解脱者。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有安乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那位被世尊记说：「他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』他自己看见或随闻那位尊者：『那位尊者是这样的戒。』『那位尊者是这样的法。』『那位尊者是这样的慧。』『那位尊者是这样的住处者。』『那位尊者是这样的解脱者。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有安乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那位被世尊记说：「她建立了完全智。」』她自己看见或随闻那位姊妹：『那位姊妹是这样的戒。』『那位姊妹是这样的法。』『那位姊妹是这样的慧。』『那位姊妹是这样的住处者。』『那位姊妹是这样的解脱者。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有安乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那位被世尊记说：「她以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』她自己看见或随闻那位姊妹：『那位姊妹是这样的戒。』『那位姊妹是这样的法。』『那位姊妹是这样的慧。』『那位姊妹是这样的住处者。』『那位姊妹是这样的解脱者。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有安乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那位被世尊记说：「她以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』她自己看见或随闻那位姊妹：『那位姊妹是这样的戒。』『那位姊妹是这样的法。』『那位姊妹是这样的慧。』『那位姊妹是这样的住处者。』『那位姊妹是这样的解脱者。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有安乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那位被世尊记说：「她以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』她自己看见或随闻那位姊妹：『那位姊妹是这样的戒。』『那位姊妹是这样的法。』『那位姊妹是这样的慧。』『那位姊妹是这样的住处者。』『那位姊妹是这样的解脱者。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有安乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那位被世尊记说：「他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』他自己看见或随闻那位尊者：『那位尊者是这样的戒。』『那位尊者是这样的法。』『那位尊者是这样的慧。』『那位尊者是这样的住处者。』『那位尊者是这样的解脱者。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有安乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那位被世尊记说：「他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』他自己看见或随闻那位尊者：『那位尊者是这样的戒。』『那位尊者是这样的法。』『那位尊者是这样的慧。』『那位尊者是这样的住处者。』『那位尊者是这样的解脱者。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有安乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那位被世尊记说：「他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』他自己看见或随闻那位尊者：『那位尊者是这样的戒。』『那位尊者是这样的法。』『那位尊者是这样的慧。』『那位尊者是这样的住处者。』『那位尊者是这样的解脱者。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有安乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那位被世尊记说：「她以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』她自己看见或随闻那位姊妹：『那位姊妹是这样的戒。』『那位姊妹是这样的法。』『那位姊妹是这样的慧。』『那位姊妹是这样的住处者。』『那位姊妹是这样的解脱者。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有安乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那位被世尊记说：「她以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』她自己看见或随闻那位姊妹：『那位姊妹是这样的戒。』『那位姊妹是这样的法。』『那位姊妹是这样的慧。』『那位姊妹是这样的住处者。』『那位姊妹是这样的解脱者。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有安乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那位被世尊记说：「她以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』她自己看见或随闻那位姊妹：『那位姊妹是这样的戒。』『那位姊妹是这样的法。』『那位姊妹是这样的慧。』『那位姊妹是这样的住处者。』『那位姊妹是这样的解脱者。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有安乐住。
    「阿那律！像这样，如来非为了欺骗人们，非为了谄媚人们，非为了利养、恭敬、名声、利益，非『让人们像这样知道我』而记说已死、已过世弟子的往生：『某某往生某处，某某往生某处。』阿那律！而是有有信的、信受伟大的、欢喜伟大的善男子，他们听闻后，集中心到那里，阿那律！这对他们有长久的利益与安乐。」
    这就是世尊所说，悦意的尊者阿那律欢喜世尊所说。
    那勒葛波那经第八终了。
汉巴经文比对(庄春江作)：
    「身生频伸(MA.77)」，南传作「惛沈睡眠」(thīnamiddhampi)，智髻比丘长老英译为「怠惰与迟钝」(sloth and torpor)。
    「集中心到那里」(tadatthāya cittaṃ upasaṃharanti)，智髻比丘长老英译为「他们的心导向那样的状态」(direct their minds to such a state)。


中部69经/枸哩亚尼经

中部69经/枸哩亚尼经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中 。
    当时，名叫枸哩亚尼的比丘是住林野者、足正行者，以某些必须作的事到僧团中拜访。在那里，关于枸哩亚尼比丘之事，尊者舍利弗召唤比丘们：
    「学友们！住林野的比丘到僧团，住在僧团中，应该是对同梵行者敬重的、顺从的。学友们！如果住林野的比丘到僧团，住在僧团中，对同梵行者是不敬重的、不顺从的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而对同梵行者是不敬重的、不顺从的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是对同梵行者敬重的、顺从的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是［对］座位善巧的：『像这样，我将不侵占长老比丘、不排挤新比丘的座位而坐。』学友们！如果住林野的比丘到僧团，住在僧团中，不是［对］座位善巧的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而不是［对］座位善巧的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是［对］座位善巧的。
    学友们！住林野的比丘到僧团，住在僧团中，应该知道增上行仪法。学友们！如果住林野的比丘到僧团，住在僧团中，不知道增上行仪法，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而不知道增上行仪法？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该知道增上行仪法。
    学友们！住林野的比丘到僧团，住在僧团中，应该不过早进入村落、不过晚返回。学友们！如果住林野的比丘到僧团，住在僧团中，过早进入村落、过晚返回，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而过早进入村落、过晚返回？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该不过早进入村落、不过晚返回。
    学友们！住林野的比丘到僧团，住在僧团中，不应该在用餐前后访问俗家。学友们！如果住林野的比丘到僧团，住在僧团中，在用餐前后访问俗家，则有那些说他者：『确实，这位住林野的尊者一个人在林野中自由自在地住，［必］多作非时行，［因为］他到僧团中也经常那样作。』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，不应该在用餐前后访问俗家。
    学友们！住林野的比丘到僧团，住在僧团中，应该是不掉举的、不浮躁的。学友们！如果住林野的比丘到僧团，住在僧团中，是掉举的、浮躁的，则有那些说他者：『确实，这位住林野的尊者一个人在林野中自由自在地住，［必］多作掉举、浮躁，［因为］他到僧团中也经常那样作。』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是不掉举的、不浮躁的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是不多言的、不废话的。学友们！如果住林野的比丘到僧团，住在僧团中，是多言的、废话的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是多言的、废话的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是不多言的、不废话的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是易顺从纠正、善友谊状态的。学友们！如果住林野的比丘到僧团，住在僧团中，是难顺从纠正、恶友谊的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是难顺从纠正、恶友谊的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是易顺从纠正、善友谊状态的。
    学友们！住林野的比丘应该是守护根门者。学友们！如果住林野的比丘是不守护根门者，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是不守护根门者？』有那些说他者。因此，住林野的比丘应该是守护根门者。
    学友们！住林野的比丘应该是饮食知适量的。学友们！如果住林野的比丘是饮食不知适量的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是饮食不知适量的？』有那些说他者。因此，住林野的比丘应该是饮食知适量的。
    学友们！住林野的比丘应该是已专修清醒的。学友们！如果住林野的比丘是未专修清醒的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是未专修清醒的？』有那些说他者。因此，住林野的比丘应该是已专修清醒的。
    学友们！住林野的比丘应该是活力已被发动的。学友们！如果住林野的比丘是懈怠的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是懈怠的？』有那些说他者。因此，住林野的比丘应该是活力已被发动的。
    学友们！住林野的比丘应该是念已现前的。学友们！如果住林野的比丘是念未现前的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是念未现前的？』有那些说他者。因此，住林野的比丘应该是念已现前的。
    学友们！住林野的比丘应该是得定的。学友们！如果住林野的比丘是未得定的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是未得定的？』有那些说他者。因此，住林野的比丘应该是得定的。
    学友们！住林野的比丘应该是有慧的。学友们！如果住林野的比丘是劣慧的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而是劣慧的？』有那些说他者。因此，住林野的比丘应该是有慧的。
    学友们！住林野的比丘必须努力于阿毗达磨与阿毗毗奈耶，学友们！有质问者［问］住林野的比丘关于阿毗达磨与阿毗毗奈耶的问题。学友们！如果住林野的比丘被问关于阿毗达磨与阿毗毗奈耶的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而被问关于阿毗达磨与阿毗毗奈耶的问题不能解答？』有那些说他者。因此，住林野的比丘必须努力于阿毗达磨与阿毗毗奈耶。
    学友们！住林野的比丘必须努力于那些超越色的无色寂静解脱，学友们！有质问者［问］住林野的比丘关于那些超越色的无色寂静解脱的问题。学友们！如果住林野的比丘被问关于那些超越色的无色寂静解脱的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而被问关于那些超越色的无色寂静解脱的问题不能解答？』有那些说他者。因此，住林野的比丘必须努力于那些超越色的无色寂静解脱。
    学友们！住林野的比丘必须努力于过人法，学友们！有质问者［问］住林野的比丘关于过人法的问题。学友们！如果住林野的比丘被问关于过人法的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什麽而不知道出家人所为的目的？』有那些说他者。因此，住林野的比丘必须努力于过人法。」
    当这麽说时，尊者大目揵连对尊者舍利弗这麽说：
    「舍利弗学友！这些法只应该被住林野的比丘受持后行使，或者也被住村落边界者［受持后行使］呢？」
    「目揵连学友！这些法都应该被住林野的比丘受持后行使了，何况住村落边界者呢！」
    枸哩亚尼经第九终了。
汉巴经文比对(庄春江作)：
    「足正行者」(padasamācāro, padarasamācāro)，智髻比丘长老英译为「松懈行为者」(of lax behaviour)。按：《破斥犹豫》以「弱行者(dubbalasamācāro)、粗糙行者(oḷārikācāro)、在资具上有欲求(sāpekkho)的不守护大长老」解说，水野弘元译为「［山］谷间正行者」。
    「非时行」(vikālacariyā)，智髻比丘长老英译为「不合时宜的拜访」(untimely visits)。


中部70经/记大其哩经

中部70经/记大其哩经(比丘品［7］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在迦尸进行游行。
    在那里，世尊召唤比丘们：
    「比丘们！我除去夜间食而食，又，比丘们！当除去夜间食而食时，我认知少病、少恼、起居轻快、有力气、安乐住，比丘们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将认知少病、少恼、起居轻快、有力气、安乐住。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊在迦尸次第进行游行，抵达名叫记大其哩的迦尸城镇，在那里，世尊就住在记大其哩的迦尸城镇。
    当时，在记大其哩住有名叫阿说示与晡那玻苏葛的比丘，那时，众多比丘去见阿说示与晡那玻苏葛比丘，抵达后，对阿说示与晡那玻苏葛比丘这麽说：
    「学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们认知少病、少恼、起居轻快、有力气、安乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将认知少病、少恼、起居轻快、有力气、安乐住。」
    当这麽说时，阿说示与晡那玻苏葛比丘对那些比丘这麽说：
    「学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们认知少病、少恼、起居轻快、有力气、安乐住，我们为何要舍断直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。」
    由于那些比丘不能说服阿说示与晡那玻苏葛比丘，因而去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，我们去见阿说示与晡那玻苏葛比丘，抵达后，对阿说示与晡那玻苏葛比丘这麽说：『学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们认知少病、少恼、起居轻快、有力气、安乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将认知少病、少恼、起居轻快、有力气、安乐住。』大德！当这麽说时，阿说示与晡那玻苏葛比丘对那些比丘这麽说：『学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们认知少病、少恼、起居轻快、有力气、安乐住，我们为何要舍断那些直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。』大德！由于我们不能说服阿说示与晡那玻苏葛比丘，因而告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿说示与晡那玻苏葛比丘。」
    「是的，大德！」那位比丘回答世尊后，就去见阿说示与晡那玻苏葛比丘。抵达后，对阿说示与晡那玻苏葛比丘这麽说：
    「大师召唤尊者们。」
    「是的，学友！」阿说示与晡那玻苏葛比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对阿说示与晡那玻苏葛比丘这麽说：
    「是真的吗？比丘们！众多比丘去见你们后，这麽说：『学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们认知少病、少恼、起居轻快、有力气、安乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将认知少病、少恼、起居轻快、有力气、安乐住。』比丘们！当这麽说时，你们对那些比丘这麽说：『学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们认知少病、少恼、起居轻快、有力气、安乐住，我们为何要舍断直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。』」
    「是的，大德！」
    「比丘们！你们了知什麽法被我这麽教导：凡任何这位男子感受或乐，或苦，或不苦不乐，他的不善法减损，善法增长吗？」
    「不，大德！」
    「比丘们！你们不了知法被我这麽教导：这里，当某人感受像这样的乐受时，不善法增长，善法减损；这里，当某人感受像这样的乐受时，不善法减损，善法增长；这里，当某人感受像这样的苦受时，不善法增长，善法减损；这里，当某人感受像这样的苦受时，不善法减损，善法增长；这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损；这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长吗？」
    「是的，大德！」
    「比丘们！好！比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法增长，善法减损。』当我不知道而这麽说：『你们要舍断像这样的乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法减损，善法增长。』当我不知道而这麽说：『你们要进入后住于像这样的乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法减损，善法增长。』因此，我说：『你们要进入后住于像这样的乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法增长，善法减损。』当我不知道而这麽说：『你们要舍断像这样的苦受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的苦受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法减损，善法增长。』当我不知道而这麽说：『你们要进入后住于像这样的苦受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法减损，善法增长。』因此，我说：『你们要进入后住于像这样的苦受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损。』当我不知道而这麽说：『你们要舍断像这样的不苦不乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的不苦不乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长。』当我不知道而这麽说：『你们要进入后住于像这样的不苦不乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长。』因此，我说：『你们要进入后住于像这样的不苦不乐受。』
    比丘们！我不说：『所有比丘都有必须以不放逸而做的。』比丘们！我也不说：『所有比丘都没有必须以不放逸而做的。』比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！我说：『像那样的比丘没有必须以不放逸而做的。』那是什麽原因呢？他们已经以不放逸做了，他们不可能放逸。比丘们！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，比丘们！我说：『像那样的比丘有必须以不放逸而做的。』那是什麽原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他们能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这些比丘有必须以不放逸而做的。』
    比丘们！现在世间中存在这七种个人，哪七种呢？俱分解脱者、慧解脱者、身证者、达到见者、信解脱者、随法行者、随信行者。
    比丘们！哪种个人是俱分解脱者呢？比丘们！这里，某个人以身触后住于那些超越色的无色寂静解脱，而且，他以慧看见后，诸烦恼被灭尽，比丘们！这个人被称为俱分解脱者，比丘们！我说：『这位比丘没有必须以不放逸而做的。』那是什麽原因呢？他已经以不放逸做了，他不可能放逸。
    比丘们！哪种个人是慧解脱者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，诸烦恼被灭尽，比丘们！这个人被称为慧解脱者，比丘们！我说：『这位比丘没有必须以不放逸而做的。』那是什麽原因呢？他已经以不放逸做了，他不可能放逸。
    比丘们！哪种个人是身证者呢？比丘们！这里，某个人以身触后住于那些超越色的无色寂静解脱，而且，他以慧看见后，某些烦恼被灭尽，比丘们！这个人被称为身证者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什麽原因呢？或许，当这位尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是达到见者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，某些烦恼被灭尽，如来所宣说的法被慧深解、深察，比丘们！这个人被称为达到见者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什麽原因呢？或许，当这位尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是信解脱者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他对如来的信已住立、已生根、已确立，比丘们！这个人被称为信解脱者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什麽原因呢？或许，当这位尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是随法行者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他以慧足够地沉思而接受如来所宣说的法，又，他有这些法，即：信根、精进根、念根、定根、慧根，比丘们！这个人被称为随法行者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什麽原因呢？或许，当这位尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是随信行者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他对如来有足够的信、足够的情爱，又，他有这些法，即：信根、精进根、念根、定根、慧根，比丘们！这个人被称为随信行者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什麽原因呢？或许，当这位尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！我不说完全智是立即成功的，比丘们！反而，完全智是以次第学、以次第行动、以次第行而成功的。比丘们！完全智是怎样以次第学、以次第行动、以次第行而成功的呢？比丘们！这里，当信已生起时，他往见；当往见时，他尊敬；当尊敬时，他倾耳；当倾耳时，他听闻法；听闻法后，他忆持，当忆持法时，他观察道理；当观察道理时，有诸法的沉思、接受；当有诸法的沉思、接受时，欲被生起；当欲已生起时，他有能力；有能力后，他衡量；衡量后，他努力；当有自我努力时，以身作证最高真理，以慧贯通后看见它。比丘们！没有那个信，比丘们！则没有往见，比丘们！没有那个尊敬，比丘们！则没有倾听，比丘们！则没有法的听闻，比丘们！没有那个法的忆持，比丘们！没有那个道理的观察，比丘们！没有那个诸法的沉思、接受，比丘们！没有那个欲，比丘们！没有那个能力，比丘们！没有那个衡量，比丘们！则没有努力，比丘们！［这样］你们是离行道者，比丘们！你们是邪行道者，比丘们！这些愚钝男子离这法、律多远啊！
    比丘们！有四句记说，当被诵说时，有智的男子会以慧在该处很快地就了知。比丘们！我将为你们诵说，请你们经由我而了知。」
    「大德！我们是谁啊！谁是法的了知者？」
    「比丘们！即使他是重于物质、物质继承人、住于与物质相杂的大师，对这位像这样者［弟子］如买卖交易般：『如果我们有这样，那时，我们会做它，但，如果我们没有这样，那时，我们不会做它。』这也不适当，比丘们！更何况对住于与全部物质无相杂的如来呢？
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，这是如法的：『世尊是大师，我是弟子；世尊知道，我不知道。』
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，大师的教诫是使人恢复精力的、滋养的。
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，这是如法的：『乐于只要剩下皮肤、肌腱、骨骸；只要身体的血肉枯乾，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    记大其哩经第十终了。
    比丘品第二终了，其摄颂：
    象、罗侯罗、世界是常恒的，玛鲁迦之子与名为跋大哩，
    再来是小鸟、娑婆主的乞求，那勒葛、林野、名为记大其哩。
汉巴经文比对(庄春江作)：
    「求于诸根(MA.195)」，南传作「善统制诸根」(indriyāni samannānayamānā)，智髻比丘长老英译为「平衡他们精神上的感官机能」(balance their spiritual faculties)。按：《破斥犹豫》说，信等诸根同等地执行着(saddhādīni indriyāni samānaṃ kurumānā)。
    「习(MA.195)」，南传作「结交」(bhajamānā)，智髻比丘长老英译为「结交」(associate with)。
    「忍(MA.195)」，南传作「接受」(khamanti，另译为「容忍；原谅；宽恕」)，智髻比丘长老英译为「接受」(accept)。
    「初得(MA.195)」，南传作「立即」(ādikeneva，另译为「最初的；在一开始」)，智髻比丘长老英译为「一下子」(all at once)。
    「食(MA.195)」，南传作「物质」(āmisa，另译为「财；食；味；利益」)，智髻比丘长老英译为「物质的东西」(material things)。
    「(被)深解、深察」(vodiṭṭhā honti vocaritā)，智髻比丘长老英译为「复习与检查」(has reviewed and examined)。
    「欲被生起」(chando jāyati)，智髻比丘长老英译为「他兴起热情」(zeal springs up in him)。按：《破斥犹豫》以「想做状态的善欲被生起」(kattukamyatākusalacchando jāyati)解说。
    「有能力」(ussahati，另译为「能够；适合；敢于」)，智髻比丘长老英译为「用上他的意志」(he applies his will)。按：《破斥犹豫》以「起(作)活力」(vīriyaṃ karoti)解说。
    「你们是离行道者」(Vippaṭipannāttha)，智髻比丘长老英译为「你们迷失了你们的路；你们迷路了」(you have lost your way)。
    「与物质相杂的」(āmisehi saṃsaṭṭho)，智髻比丘长老英译为「依恋于物质的事」(attached to material things)。
    「如买卖交易般」(paṇopaṇaviyā)，智髻比丘长老英译为「论价」(haggling)。按：《破斥犹豫》以「如买与如卖」(paṇaviyā ca opaṇaviyā ca)解说。
    「恢复精力的」(ruḷhanīyaṃ, rumhaniyaṃ，另译为「进一步增长的」)，智髻比丘长老英译为「恢复精力」(refreshing)。


中部71经/三明与婆蹉经

3.游行者品
中部71经/三明与婆蹉经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，游行者婆蹉氏住在游行者的林园一白莲花处。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。那时，世尊这麽想：
    「在毗舍离为了托钵而行还太早，让我到游行者的林园一白莲花处去见游行者婆蹉氏。」
    那时，世尊到游行者的林园一白莲花处去见游行者婆蹉氏。
    游行者婆蹉氏看见世尊远远地走来。看见后，对世尊这麽说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者婆蹉氏也取某个低矮坐具后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「大德！这被我听闻：『沙门乔达摩自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」』大德！凡那些这麽说：『沙门乔达摩自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「婆蹉！凡那些这麽说：『沙门乔达摩自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。」
    「大德！当我们解说时，怎样才会是世尊的所说之说？而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「婆蹉！当解说时，『沙门乔达摩有三明』就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处，婆蹉！因为，只要我希望，我回忆起许多前世住处，即：一生、二生、……（中略）像这样，我回忆起许多前世住处有这样的行相与境遇，婆蹉！因为，只要我希望，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）我了知众生依业流转，婆蹉！因为，我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，婆蹉！当解说时，『沙门乔达摩有三明』就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。」
    当这麽说时，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！有任何在家人未舍断家的结后，以身体的崩解而得到苦的结束吗？」
    「婆蹉！没有任何在家人未舍断家的结后，以身体的崩解而得到苦的结束。」
    「乔达摩先生！有任何在家人未舍断家的结后，以身体的崩解而往生天界吗？」
    「婆蹉！有不只一百位、二百位、三百位、四百位、五百位，而有更多在家人未舍断家的结后，以身体的崩解而往生天界。」
    「乔达摩先生！有任何邪命外道以身体的崩解而得到苦的结束吗？」
    「婆蹉！没有任何邪命外道以身体的崩解而得到苦的结束。」
    「乔达摩先生！有任何邪命外道以身体的崩解而往生天界吗？」
    「婆蹉！我忆念从九十一劫以来，我不自证任何邪命外道往生天界者，除了一位以外，他是业论者、［有］作业论者。」
    「乔达摩先生！当存在这样时，那个宗派的所依处，乃至往生天界是空的吗？」
    「婆蹉！当存在这样时，那个宗派的所依处，乃至往生天界是空的。」
    这就是世尊所说，悦意的游行者婆蹉氏欢喜世尊所说。
    三明与婆蹉经第一终了。
汉巴经文比对(庄春江作)：


中部72经/婆蹉火经

中部72经/婆蹉火经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「怎麽样，乔达摩先生！『世界是常恒的，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『世界是常恒的，这才是真实的，其它都是空虚的。』」
    「那样的话，怎麽样，乔达摩先生！『世界是非常恒的，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『世界是非常恒的，这才是真实的，其它都是空虚的。』」
    「怎麽样，乔达摩先生！『世界是有边的，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『世界是有边的，这才是真实的，其它都是空虚的。』」
    「那样的话，怎麽样，乔达摩先生！『世界是无边的，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『世界是无边的，这才是真实的，其它都是空虚的。』」
    「怎麽样，乔达摩先生！『命即是身体，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『命即是身体，这才是真实的，其它都是空虚的。』」
    「那样的话，怎麽样，乔达摩先生！『命是一身体是另一，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『命是一身体是另一，这才是真实的，其它都是空虚的。』」
    「怎麽样，乔达摩先生！『死后如来存在，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『死后如来存在，这才是真实的，其它都是空虚的。』」
    「那样的话，怎麽样，乔达摩先生！『死后如来不存在，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『死后如来不存在，这才是真实的，其它都是空虚的。』」
    「怎麽样，乔达摩先生！『死后如来存在且不存在，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『死后如来存在且不存在，这才是真实的，其它都是空虚的。』」
    「那样的话，怎麽样，乔达摩先生！『死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』乔达摩尊师有这样的见解吗？」
    「婆蹉！我无这样的见解：『死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』」
    「当被像这样问：『怎麽样，乔达摩先生！「世界是常恒的，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「世界是常恒的，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「世界是非常恒的，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「世界是非常恒的，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「世界是有边的，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「世界是有边的，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「世界是无边的，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「世界是无边的，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「命即是身体，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「命即是身体，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「命是一身体是另一，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「命是一身体是另一，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「死后如来存在，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「死后如来存在，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「死后如来不存在，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「死后如来不存在，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「死后如来存在且不存在，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「死后如来存在且不存在，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！「死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。」乔达摩尊师有这样的见解吗？』你说：『婆蹉！我无这样的见解：「死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。」』那样的话，乔达摩先生见到了什麽过患，而不靠近(接受)这一切恶见呢？」
    「婆蹉！『世界是常恒的』，这是恶见；丛林之见；荒漠之见；歪曲之见；动摇之见；束缚之见，有苦、有恼害、有绝望、有恼热，而不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    婆蹉！『世界是非常恒的』……（中略）婆蹉！『世界是有边的』……（中略）婆蹉！『世界是无边的』……（中略）婆蹉！『命即是身体』……（中略）婆蹉！『命是一身体是另一』……（中略）婆蹉！『死后如来存在』……（中略）婆蹉！『死后如来不存在』……（中略）婆蹉！『死后如来存在且不存在』……（中略）婆蹉！『死后如来既非存在也非不存在』，这是恶见；丛林之见；荒漠之见；歪曲之见；动摇之见；束缚之见，有苦、有恼害、有绝望、有恼热，而不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    婆蹉！当见到了这个过患时，这样，我不接受这一切恶见。」
    「那样的话，乔达摩先生有任何恶见吗？」
    「婆蹉！『恶见』，对如来而言，这已被去除，婆蹉！这被如来所见：『这样是色，这样是色的集起，这样是色的灭没；这样是受，这样是受的集起，这样是受的灭没；这样是想，这样是想的集起，这样是想的灭没；这样是行，这样是行的集起，这样是行的灭没；这样是识，这样是识的集起，这样是识的灭没。』因此，我说：『对一切妄想、一切颠倒、一切我作、我所作、慢烦恼潜在趋势的灭尽、离贪、灭、舍弃、断念，如来以不执取而解脱。』」
    「而，乔达摩先生！这样心解脱的比丘，再生于何处呢？」
    「婆蹉！『再生』不适用。」
    「那麽，乔达摩先生！不再生吗？」
    「婆蹉！『不再生』不适用。」
    「那麽，乔达摩先生！再生且不再生吗？」
    「婆蹉！『再生且不再生』不适用。」
    「那麽，乔达摩先生！既非再生也非不再生吗？」
    「婆蹉！『既非再生也非不再生』不适用。」
    「当被像这样问：『而，乔达摩先生！这样心解脱的比丘，再生于何处呢？』你说：『婆蹉！「再生」不适用。』当被像这样问：『那麽，乔达摩先生！不再生吗？』你说：『婆蹉！「不再生」不适用。』当被像这样问：『那麽，乔达摩先生！再生且不再生吗？』你说：『婆蹉！「再生且不再生」不适用。』当被像这样问：『那麽，乔达摩先生！既非再生也非不再生吗？』你说：『婆蹉！「既非再生也非不再生」不适用。』乔达摩先生！在这里，我陷入了无知；在这里，我陷入了迷乱，先前我与乔达摩先生谈话而有的些许净信，现在都消失了。」
    「婆蹉！这足以使你无知，这足以使你迷乱，婆蹉！此法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，是难了知的。
    那样的话，婆蹉！就这情况我要反问你，就依你认为妥当的来回答。婆蹉！你怎麽想：如果火在你前面燃烧，你会知道：『这火在我前面燃烧。』吗？」
    「乔达摩先生！如果火在我前面燃烧，我会知道：『这火在我前面燃烧。』」
    「又，婆蹉！如果这麽问你：『这在你前面燃烧的火，是缘于什麽而燃烧的呢？』婆蹉！当被这麽问时，你应该怎麽回答？」
    「乔达摩先生！如果这麽问我：『这在你前面燃烧的火，是缘于什麽而燃烧的呢？』乔达摩先生！当被这麽问时，我会这麽答：『这在我前面燃烧的火，缘于草薪燃料而燃烧。』」
    「如果火在你前面熄灭了，你会知道：『这在我前面的火熄灭了。』吗？」
    「乔达摩先生！如果我前面的火熄灭了，我会知道：『我前面的火熄灭了。』」
    「又，婆蹉！如果这麽问你：『这在你前面熄灭了的火，之后往哪个方向走了呢？或东、或南、或西、或北呢？』婆蹉！当被这麽问时，你应该怎麽回答？」
    「乔达摩先生！那不适用；乔达摩先生！这火缘草薪燃料而燃烧，它的耗尽，其它的［燃料］又不带来，没了食物，那只名为熄灭了。」
    「同样的，婆蹉！当凡以色安立如来时，能安立那如来的色已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆蹉！从色的灭尽而解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以受安立如来时，能安立那如来的受已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆蹉！从受的灭尽而解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以想安立如来时，能安立那如来的想已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆蹉！从想的灭尽而解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以行安立如来时，能安立那如来的行已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆蹉！从行的灭尽而解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以识安立如来时，能安立那如来的识已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆蹉！从识的灭尽而解脱的如来是甚深的、不能计量的，难被深入了解的，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。」
    当这麽说时，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！犹如在村落或离村落不远处有大沙罗树，无常会破坏其枝叶，会破坏内皮、外皮，会破坏肤材，过些时候，枝叶剥落了，内皮、外皮剥落了，肤材剥落了，会成为纯净的心材。同样的，这乔达摩先生的教语，枝叶剥落了，内皮、外皮剥落了，肤材剥落了，成了纯净的心材。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    婆蹉火经第二终了。
汉巴经文比对(庄春江作)：
    「不生(SA.962)」，南传作「不再生」(na upapajjatī)，智髻比丘长老英译为「不再出现」(does not reappear)。按：心解脱的比丘不会有来生，所以《破斥犹豫》说，这会是应该许可的(idaṃ anujānitabbaṃ siyā)，因为当这样说时那位游行者婆蹉会握持断灭(ucchedaṃ gaṇheyya)，而再生则是 常恒的(upapajjatīti pana sassatameva)……。
    「从色的灭尽而解脱的如来」(Rūpasaṅkhayavimutto kho…… tathāgato)，智髻比丘长老英译为「如来被从物质色角度的认定中释放」(The Tathagata is liberated from reckoning in terms of material form)。按：「灭尽」(saṅkhaya)，其他版本(sī. syā. kaṃ. pī.)都作「名称；称呼；认定」(saṅkhā)。


中部73经/婆蹉大经

中部73经/婆蹉大经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「我长久与乔达摩先生交谈，请乔达摩尊师以简要的善与不善教导我，那就好了！」
    「婆蹉！我能以简要的善与不善教导你，婆蹉！我也能以详细的善与不善教导你，但，婆蹉！我将以详细的善与不善教导你，你要听！你要好好作意！我要说了。」
    「是的，大德！」游行者婆蹉氏回答世尊。
    世尊这麽说：
    「婆蹉！贪是不善的，不贪是善的；婆蹉！瞋是不善的，不瞋是善的；婆蹉！痴是不善的，不痴是善的，婆蹉！像这样，这三法是不善的，三法是善的。
    婆蹉！杀生是不善的，戒绝杀生是善的；婆蹉！未给予而取是不善的，戒绝未给予而取是善的；婆蹉！邪淫是不善的，戒绝邪淫是善的；婆蹉！妄语是不善的，戒绝妄语是善的；婆蹉！离间语是不善的，戒绝离间语是善的；婆蹉！粗恶语是不善的，戒绝粗恶语是善的；婆蹉！杂秽语是不善的，戒绝杂秽语是善的；婆蹉！贪婪是不善的，不贪婪是善的；婆蹉！恶意是不善的，无恶意是善的；婆蹉！邪见是不善的，正见是善的，婆蹉！像这样，这十法是不善的，十法是善的。
    婆蹉！当比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，则他是烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
    「除了乔达摩尊师外，还有任何一位乔达摩尊师的比丘弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱吗？」
    「婆蹉！不只一百位、二百位、三百位、四百位、五百位，而有更多我的比丘弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    「除了乔达摩尊师、除了比丘外，还有任何一位乔达摩尊师的比丘尼弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱吗？」
    「婆蹉！不只一百位、二百位、三百位、四百位、五百位，而有更多我的比丘尼弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    「除了乔达摩尊师、除了比丘、除了比丘尼外，还有任何一位乔达摩尊师的优婆塞在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者吗？」
    「婆蹉！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆塞在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者外，还有任何一位乔达摩尊师的优婆塞在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他的吗？」
    「婆蹉！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆塞在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者、除了优婆塞在家白衣受用诸欲者外，还有任何一位乔达摩尊师的优婆夷在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者吗？」
    「婆蹉！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆夷在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者、除了优婆塞在家白衣受用诸欲者、除了优婆夷在家白衣梵行者外，还有任何一位乔达摩尊师的优婆夷在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他的吗？」
    「婆蹉！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆夷在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他者。」
    「乔达摩先生！如果此法仅乔达摩尊师是成功者，但无比丘们是成功者，那麽，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者，且比丘们也是成功者，那麽，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者，但无比丘尼们是成功者，那麽，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者，且比丘尼们也是成功者，那麽，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者，但无优婆塞在家白衣梵行者们是成功者，那麽，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者，且优婆塞在家白衣梵行者也是成功者，那麽，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者，但无优婆塞在家白衣受用欲者们是成功者，那麽，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者，且优婆塞在家白衣受用欲者也是成功者，那麽，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者、优婆塞在家白衣受用欲者们是成功者，但无优婆夷在家白衣梵行者们是成功者，那麽，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者、优婆塞在家白衣受用欲者是成功者，且优婆夷在家白衣梵行者也是成功者，那麽，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者、优婆塞在家白衣受用欲者们是成功者、优婆夷在家白衣梵行者们是成功者，但无优婆夷在家白衣受用欲者们是成功者，那麽，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者、优婆塞在家白衣受用欲者是成功者、优婆夷在家白衣梵行者是成功者，且优婆夷在家白衣受用欲者也是成功者，那麽，这梵行在那方面是完全的。
    乔达摩先生！犹如恒河向大海低斜、向大海倾斜、向大海坡斜，融入大海。同样的，乔达摩尊师之众，包括在家与出家，向涅槃低斜、向涅槃倾斜、向涅槃坡斜，融入涅槃。
    太伟大了，乔达摩先生！……（中略）我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    「婆蹉！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    游行者婆蹉氏得到在世尊的面前出家、受具足戒。
    受具足戒后不久；受具足戒后半个月，尊者婆蹉氏去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「大德！凡学智、学明能到达之所及，我已到达，请世尊教导我更进一步的法！」
    「那麽，婆蹉！你要更进一步修习二法：止与观。
    婆蹉！当这止与观二法已更进一步修习时，它们将必导向不只一种界的通达。
    婆蹉！只要你希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；能在水上行走不沈没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这麽大神通力、这麽大威力；能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，你都将能够达到见证。
    婆蹉！只要你希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，你都将能够达到见证。
    婆蹉！只要你希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；收敛的心能了知为「收敛的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心。」』当有处的存在时，不论在哪里，你都将能够达到见证。
    婆蹉！只要你希望：『愿我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，你都将能够达到见证。
    婆蹉！只要你希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』当有处的存在时，不论在哪里，你都将能够达到见证。
    婆蹉！只要你希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，你都将能够达到见证。」
    那时，尊者婆蹉氏欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆蹉氏住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者婆蹉氏成为众阿罗汉之一。
    当时，众多比丘为了见世尊而行，尊者婆蹉氏从远处看见那些走过来的比丘。
    看见后，去见那些比丘。抵达后，对那些比丘这麽说：
    「嗨！尊者们！你们要去哪里？」
    「学友！我们为了见世尊而行。」
    「那样的话，尊者们！请你们以我的名义以头礼拜世尊的足，请你们这麽说：『大德！婆蹉氏比丘以头礼拜世尊的足，他这麽说：「世尊已被我尊敬，善逝已被我尊敬。」』」
    「是的，学友！」那些比丘回答尊者婆蹉氏。
    那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！尊者婆蹉氏以头礼拜世尊的足，他这麽说：『世尊已被我尊敬，善逝已被我尊敬。』」
    「比丘们！先前，我以心熟知心后，知道婆蹉氏比丘：『婆蹉氏比丘有三明、大神通力、大威力。』天神们也告诉我此义：『婆蹉氏比丘有三明、大神通力、大威力。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    婆蹉大经第三终了。
汉巴经文比对(庄春江作)：
    「融入涅槃」(nibbānaṃ āhacca tiṭṭhati，直译为「打破而存续于涅槃」)，智髻比丘长老英译为「融入涅槃」(merges with Nibbāna)。


中部74经/长爪经

中部74经/长爪经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山的野猪洞中。
    那时，游行者长爪去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者长爪对世尊这麽说：
    「乔达摩先生！我是这麽说者、这麽见者：『我不接受一切。』」
    「阿其威色那！连你的这个见：『我不接受一切。』你也不接受吗？」
    「乔达摩先生！如果我接受这个见，那也会是像那样的，那也会是像那样的。」
    「阿其威色那！但世间中更多这麽说：『那也会是像那样的，那也会是像那样的。』的人，他们不放弃那个见，且执取其它的见。阿其威色那！而世间中只有极少数这麽说：『那也会是像那样的，那也会是像那样的。』的人，他们放弃那个见，且不执取其它的见。
    阿其威色那！一些沙门、婆罗门是这麽说者、这麽见者：『我接受一切。』阿其威色那！一些沙门、婆罗门是这麽说者、这麽见者：『我不接受一切。』阿其威色那！一些沙门、婆罗门是这麽说者、这麽见者：『我接受某些，不接受某些。』
    阿其威色那！那些这麽说、这麽见：『我接受一切。』的沙门、婆罗门，他们的见是在贪着附近，在系缚附近，在欢喜附近，在取着附近，在执取附近。那里，阿其威色那！那些这麽说、这麽见：『我不接受一切。』的沙门、婆罗门，他们的见是在不贪着附近，在不系缚附近，在不欢喜附近，在不取着附近，在不执取附近。」
    当这麽说时，游行者长爪对世尊这麽说：
    「乔达摩尊师称赞我的{恶}见！乔达摩尊师赞扬我的{恶}见！」
    「那里，阿其威色那！那些这麽说、这麽见：『我接受某些，不接受某些。』的沙门、婆罗门，那些他们接受的见是在贪着附近，在系缚附近，在欢喜附近，在取着附近，在执取附近；那些他们不接受的见是在不贪着附近，在不系缚附近，在不欢喜附近，在不取着附近，在不执取附近。
    那里，阿其威色那！那些这麽说、这麽见：『我接受一切。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我接受一切」之见，如果我刚毅地、取着地执着这个见，而说：「这才是真实的，其它都是空虚的。」会与其它二者有争论：或与这麽说、这麽见：「我不接受一切。」的沙门、婆罗门，或与这麽说、这麽见：「我接受某些，不接受某些。」的沙门、婆罗门，会与这二者有争论。当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    那里，阿其威色那！那些这麽说、这麽见：『我不接受一切。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我不接受一切」之见，如果我刚毅地、取着地执着这个见，而说：「这才是真实的，其它都是空虚的。」会与其它二者有争论：或与这麽说、这麽见：「我接受一切。」的沙门、婆罗门，或与这麽说、这麽见：「我接受某些，不接受某些。」的沙门、婆罗门，会与这二者有争论；当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    那里，阿其威色那！那些这麽说、这麽见：『我接受某些，不接受某些。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我接受某些，不接受某些」之见，如果我刚毅地、取着地执着这个见，而说：「这才是真实的，其它都是空虚的。」会与其它二者有争论：或与这麽说、这麽见：「我接受一切。」的沙门、婆罗门，或与这麽说、这麽见：「我不接受一切。」的沙门、婆罗门，会与这二者有争论；当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    阿其威色那！这身体是色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，应该被看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，当看这身体是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的时，舍断那对于身体的身欲、身爱、身的随行性。
    阿其威色那！有这三受：乐受、苦受、不苦不乐受，阿其威色那！每当感受乐受时，那时，不感受苦受，不感受不苦不乐受，那时，只感受乐受；阿其威色那！每当感受苦受时，那时，不感受乐受，不感受不苦不乐受，那时只感受苦受；阿其威色那！每当感受不苦不乐受时，那时，不感受乐受，不感受苦受，那时，只感受不苦不乐受。
    阿其威色那！乐受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；苦受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；不苦不乐受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，阿其威色那！当这麽看时，已受教导的圣弟子在乐受上厌，在苦受上也厌，在不苦不乐受上也厌；厌者离染，经由离贪而解脱；当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    阿其威色那！这样心解脱的比丘不同意什麽，不争论什麽，说世间之所说而无执取。」
    当时，尊者舍利弗站在世尊背后为世尊搧着风，那时，尊者舍利弗这麽想：
    「世尊确实对我们说经由证智对那些法的舍断，善逝确实对我们说经由证智对那些法的断念。」
    在那里，像这样深虑时，尊者舍利弗的心以不执取而从诸烦恼解脱。
    而游行者长爪的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    那时，游行者长爪已见法、已获得法、已知法、已深入法，已脱离疑惑、已离迷惑、得无畏、在大师教说上不缘于他，对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    长爪经第四终了。
汉巴经文比对(庄春江作)：
    「身着(SA.969)；身窟宅(GA)」，南传作「身的随行性」(kāyanvayatā)，智髻比丘长老英译为「对身体的奉承」(subservience to the body)。按：《破斥犹豫》以「跟随身体的情况，身体随行的污染」(kāyānugamanabhāvo, kāyaṃ anugacchanakakilesoti)解说。又，「随行」即「顺从」的意思。
    「说世间之所说而无执取」(yañca loke vuttaṃ tena voharati, aparāmasanti)，智髻比丘长老英译为「他使用目前世间使用的语句而无黏着」(he employs the speech currently used in the world without adhering to it.)。按：DN.9说：「如来以这些说而无执取」，另参看SN.1.25「他会只以惯用语的程度说」、SA.581「平等假名说」、MN.139「他如是、如是说而无执取」。


中部75经/马更地亚经

中部75经/马更地亚经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇，婆罗堕若姓婆罗门的圣火堂草蓆上。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入葛马沙达马。在葛马沙达马为了托钵而行后，食毕，从施食处返回，为了作中午的休息去某丛林。进入那丛林后，坐下在某棵树下作中午的休息。
    那时，游行者马更地亚在徒步散步、徘徊时，来到婆罗堕若姓婆罗门的圣火堂。游行者马更地亚看见婆罗堕若姓婆罗门的圣火堂中设置好的草蓆。看见后，对婆罗堕若姓婆罗门这麽说：
    「婆罗堕若先生！那是为谁在圣火堂中设置好的草蓆？我认为是适合沙门的卧床。」
    「马更地亚先生！有位沙门乔达摩是释迦人之子、从释迦族出家，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』那是为沙门乔达摩设置好的卧床。」
    「婆罗堕若先生！我们确实看见难看的，婆罗堕若先生！我们确实看见难看的，我们看到增长的破坏者沙门乔达摩的卧床。」
    「马更地亚！守护你的言语，马更地亚！守护你的言语，因为众多贤智的刹帝利、贤智的婆罗门、贤智的屋主、贤智的沙门对那位沙门乔达摩是极净信者，在圣真理上、在善法上被［他］教导。」
    「婆罗堕若先生！即使我们当面看见那位沙门乔达摩，也会当面对他说：『沙门乔达摩是增长的破坏者。』那是什麽原因呢？因为在我们的经典中这麽记载。」
    「如果对马更地亚尊师不妨碍的话，我们会告知沙门乔达摩。」
    「婆罗堕若尊师可以放心如［我］所说的说它。」
    世尊以清净、超越人的天耳界听见婆罗堕若姓婆罗门与游行者马更地亚的这些对话。那时，世尊在傍晚时，从独坐中出来，去婆罗堕若姓婆罗门的圣火堂。抵达后，世尊在设置好的草蓆上坐下。那时，婆罗堕若姓婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对婆罗堕若姓婆罗门这麽说：
    「婆罗堕若！你与游行者马更地亚有任何关于这草蓆的对话吗？」
    当这麽说时，婆罗堕若姓婆罗门惊慌、身毛竖立，对世尊这麽说：
    「我们正想要通知乔达摩尊师这件事，而乔达摩尊师却［先］说了这未说的。」
    但，世尊与婆罗堕若姓婆罗门之间的这个谈论被中断。那时，游行者马更地亚在徒步散步、徘徊时，来到婆罗堕若姓婆罗门的圣火堂去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对游行者马更地亚这麽说：
    「马更地亚！眼在色中欢乐，在色中得欢乐，在色中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什麽原因呢？因为在我们的经典中这麽记载。」
    「马更地亚！耳在声音中欢乐，……（中略）马更地亚！鼻在气味中欢乐，……（中略）马更地亚！舌在味道中欢乐，在味道中得欢乐，在味道中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什麽原因呢？因为在我们的经典中这麽记载。」
    「马更地亚！身在所触中欢乐，在所触中得欢乐，……（中略）马更地亚！意在法中欢乐，在法中得欢乐，在法中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什麽原因呢？因为在我们的经典中这麽记载。」
    「马更地亚！你怎麽想：这里，某人如果有以前所喜欢，能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，过些时候，他如实知色的集起、灭没、乐味、过患、出离，舍断对色的渴爱，去除对色的焦热后，能住于已离渴、自身内心寂静，马更地亚！对此，你应该怎麽说？」
    「没话说，乔达摩先生！」
    「马更地亚！你怎麽想：这里，某人会有以前所喜欢，能被耳识知……的声音，……（中略）能被鼻识知……的气味，……（中略）能被舌识知……的味道，……能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，过些时候，他如实知所触的集起、灭没、乐味、过患、出离，舍断对所触的渴爱，去除对所触的焦热后，能住于已离渴、自身内心寂静，马更地亚！对此，你应该怎麽说？」
    「没话说，乔达摩先生！」
    「马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音，……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，马更地亚！我有三栋高楼：一栋是雨季的、一栋是夏天的、一栋是冬天的，马更地亚！在雨季四个月中，我住在雨季的高楼中，被只有女性的乐团服侍着，不下到高楼下方。过些时候，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其他众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沈迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什麽原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如富有的、大富的、大财富的屋主或屋主之子具备、具有五种欲自娱：能被眼识知，……（中略）能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后会往生到善趣、天界，与三十三天为同伴，在那里，在欢喜园中由天女众围绕着，能具备、具有天的五种欲自娱。如果他看见屋主或屋主之子具备、具有五种欲自娱，马更地亚！你怎麽想：那位在欢喜园中由天女众围绕着，能具备、具有天的五种欲自娱的天子会羡慕那位具备、具有人的五种欲自娱的屋主或屋主之子吗？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为天欲比人欲更胜、更妙。」
    「同样的，马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音，……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。过些时候，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其他众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沈迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什麽原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，他会以炭火坑烤身体，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而会脱离麻疯病，会成为无病的快乐者、自由者、自己能控制者，想去哪里就去哪里。如果他看见另一位麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，以炭火坑烤身体，马更地亚！你怎麽想：那位男子会羡慕那位麻疯病男子的炭火坑或使用的药物吗？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为有病才有药物的使用，没病就没有药物的使用。」
    「同样的，马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音，……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。过些时候，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其他众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沈迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什麽原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，他会以炭火坑烤身体，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而会脱离麻疯病，会成为无病的快乐者、自由者、自己能控制者，想去哪里就去哪里。如果两位有力气的男子各捉住其一边的手臂后，将他拉向火坑，马更地亚！你怎麽想：那个人会这样那样地扭曲身体吗？」
    「是的，乔达摩先生！那是什麽原因呢？乔达摩先生！因为火的接触会是苦的、极热的、大焦热的。」
    「马更地亚！你怎麽想：现在那火的接触才是苦的、极热的、大焦热的，或者以前那火的接触就是苦的、极热的、大焦热的呢？」
    「乔达摩先生！现在那火的接触是苦的、极热的、大焦热的，以前那火的接触也是苦的、极热的、大焦热的。而，乔达摩先生！那位麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，［他的］根被破坏，虽然火的接触是苦的，却得到是乐的之颠倒想。」
    「同样的，马更地亚！过去时，欲的接触是苦的、极热的、大焦热的，未来时，欲的接触也是苦的、极热的、大焦热的，目前、现在时，欲的接触也是苦的、极热的、大焦热的，马更地亚！但，这些众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，［他们的］根被破坏，虽然欲的接触是苦的，却得到是乐的之颠倒想。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，以炭火坑烤身体，马更地亚！那位麻疯病的男子肢体有疮与水泡，被蛆虫所食而越以指甲搔破疮口，以炭火坑烤身体，他的那些疮口变得更不净、更恶臭、更腐烂，但，因为搔抓疮口，他有某种愉快程度与乐味程度。同样的，马更地亚！众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沈迷于欲，马更地亚！众生越对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沈迷于欲，那些众生欲的渴爱越增大，越被欲的热恼烧尽，但，缘于五种欲，他有某种愉快程度与乐味程度。
    马更地亚！你怎麽想：你是否看过、听过：国王或国王的大臣具备、具有五种欲自娱，未舍断欲的渴爱，未去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静吗？」
    「不，乔达摩先生！」
    「马更地亚！好！马更地亚！这既没被我看过，也没被我听过：国王或国王的大臣具备、具有五种欲自娱，未舍断欲的渴爱，未去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静。而，马更地亚！凡任何沙门、婆罗门已住于或住于或将住于已离渴、自身内心寂静者，全都如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静。」
    那时，世尊自说这优陀那：
    「最上的利得是无病，最上的安乐是涅槃，
      而八支道，安稳地导向不死。」
    当这麽说时，游行者马更地亚对世尊这麽说：
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多麽善说：『最上的利得是无病，最上的安乐是涅槃。』乔达摩先生！这也被我听过：以前游行者的老师与老师的老师说：『最上的利得是无病，最上的安乐是涅槃。』乔达摩先生！这相合。」
    「但，马更地亚！这被你听过：以前游行者的老师与老师的老师说：『最上的利得是无病，最上的安乐是涅槃。』什麽是那个无病？什麽是那个涅槃吗？」
    当这麽说时，游行者马更地亚以手顺序地摩擦自己的肢体［而说］：
    「乔达摩先生！这是无病，这是涅槃，乔达摩先生！因为，现在，我是无病的快乐者，没有任何事物折磨我。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他听闻有眼者说：『确实好，先生！白衣服是美丽的、无垢的、清净的。』他会去遍寻白［衣服］。如果某位男子以沾了油污的粗衣欺骗他：『喂！男子！这是你的美丽、无垢、清净的白衣服。』他会接受它；接受它后会穿上；穿上后心满意足，他会发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』马更地亚！你怎麽想：是否那位天生失明的男子知道、看见，或者，由于信有眼者而接受那沾了油污的粗衣；接受它后穿上；穿上后心满意足，发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』呢？」
    「乔达摩先生！那位天生失明的男子不知道、没看见，由于信有眼者而接受那沾了油污的粗衣；接受它后穿上；穿上后心满意足，发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』」
    「同样的，马更地亚！其他外道游行者是盲目者、无眼者，他们不知道无病，没看见涅槃而说这偈颂：『最上的利得是无病，最上的安乐是涅槃。』马更地亚！这偈颂被以前的阿罗汉、遍正觉者所说：
    『最上的利得是无病，最上的安乐是涅槃，
      而八支道，安稳地导向不死。』
    现在，逐渐地成为一般人的偈颂，马更地亚！但，这身体是病、是肿瘤、是箭、是祸、是疾，你［却］说这是病、是肿瘤、是箭、是祸、是疾的身体为：『乔达摩先生！这是无病，这是涅槃。』马更地亚！你没有那依之而能知道无病、能看见涅槃的圣眼。」
    「我对乔达摩先生那麽有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而眼［仍］不会生起、不会净化，马更地亚！你怎麽想：那位医师只会有疲劳与恼害的分吗？」
    「是的，乔达摩先生！」
    「同样的，马更地亚！如果我教导你法：『这是那个无病，这是那个涅槃。』你不会知道无病，你不会看见涅槃，那对我是疲劳，那对我是伤害。」
    「我对乔达摩先生那麽有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他听闻有眼者说：『确实好，先生！白衣服是美丽的、无垢的、清净的。』他会去遍寻白［衣服］。某位男子会以沾了油污的粗衣欺骗他：『喂！男子！这是你的美丽、无垢、清净的白衣服。』他会接受它；接受它后会穿上。如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物：上吐、下泻药、眼药、膏药、鼻药，他由于那药物而眼会生起、会净化，与他的眼生起同时(俱)，他对那沾了油污粗衣的欲贪会被断舍，他会对那位男子不友善地发火、敌对地发火，或许会想他应该夺取［他的］生命：『先生！确实，长久以来，我被那位男子以沾了油污的粗衣欺骗、欺瞒、诱拐：「喂！男子！这是你的美丽、无垢、清净的白衣服。」』同样的，马更地亚！如果我教导你法：『这是那个无病，这是那个涅槃。』你会知道无病，你会看见涅槃，与你的眼生起同时(俱)，你对五取蕴的欲贪会被断舍，或许你会这麽想：『先生！确实，长久以来，我被这个心欺骗、欺瞒、诱拐，因为，当执取时，我只执取了色；当执取时，我只执取了受；当执取时，我只执取了想；当执取时，我只执取了行；当执取时，我只执取了识，以我的那个取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。』」
    「我对乔达摩先生那麽有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「那样的话，马更地亚！你应该亲近善人；马更地亚！当你亲近善人时，马更地亚！因此你将听闻正法；马更地亚！当你听闻正法时，马更地亚！因此你将法、随法行；马更地亚！当你法、随法行时，马更地亚！因此你将自己知道、将自己看见：『这些是病、肿瘤、箭，这里，［这些］病、肿瘤、箭将无余灭；以我的那执取灭而有有灭；以有灭而有生灭；以生灭而有老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。』」
    当这麽说时，游行者马更地亚对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    「马更地亚！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    游行者马更地亚得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者马更地亚住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者马更地亚成为众阿罗汉之一。
    马更地亚经第五终了。
汉巴经文比对(庄春江作)：
    「不可见见(MA.153)」，南传作「难看的」(duddiṭṭhaṃ)，菩提比丘长老英译为「恶劣的情景」(an ill sight)。按：「不可见见」即「见［了］不可［意之］见」，也就是「难看的」。
    「坏败地者(MA.153)」，南传作「增长的破坏者(的)」(bhūnahuno，逐字译为「生类+破坏」)，菩提比丘长老英译为「属于生长的破坏者」(of that destroyer of growth censured)，并说明，这是照Homer依论师之解说的翻译：「增长的破坏者(的)、限界的作者(的)」(hatavaḍḍhino mariyādakārakassa)。按：《破斥犹豫》说，他(游行者马更地亚)主张(laddhikattā)：在六门(六根)上有慧的增加(vaḍḍhipaññā)，应该使眼增大、增加(brūhetabbaṃ vaḍḍhetabbaṃ)：未见的应该看见，已见的应该超越，耳鼻舌身意亦然。
    「内息心(MA.153)」，南传作「自身内心寂静」(ajjhattaṃ vūpasantacitto)，菩提比丘长老英译为「有一颗内在平和的心」(with a mind inwardly at peace)。
    「不也(MA.153)」，南传作「没话说」(Na kiñci，直译为「没有任何事物」)，菩提比丘长老英译为「什麽也没有」(Nothing)。按：《破斥犹豫》以「没有任何应该说的」(kiñci vattabbaṃ natthi)解说，今准此译。
    「见神受神(MA.153)」，南传作「我只执取了识」(viññāṇaṃyeva…upādiyiṃ)，菩提比丘长老英译为「我只执着识」(I have been clinging just to consciousness)，并解说，强调词「只」(yeva)，意味着他只执取了识而误为「我、我的、我的真我(my self)」。而以见(vision)的生起：隐喻须陀洹道的身见被根除，他理解到「诸蕴」只是空的现象(empty phenomena)而缺乏先前对它们归于真我(selfhood)。
    「在色中欢乐，在色中得欢乐，在色中得喜悦」(rūpārāmaṃ rūparataṃ rūpasammuditaṃ)，菩提比丘长老英译为「乐于色、以色为乐、享受色」(delights in forms, takes delight in forms, rejoices in forms)。按：此句与对「阿赖耶」的形容模式相同：「在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦」(Ālayarāmā…ālayaratā ālayasammuditā, SN.6.1)。
    「折磨」(ābādhatī”ti, ābādhayatī'ti)，菩提比丘长老英译为「折磨」(afflicts)。按：此字应为名词「疾病」(ābādha)的动词化(名动词)，其使役动词ābādheti译为「使苦恼；使痛苦； 折磨」，今准此译。
    「他会发火」(daheyya，直译为「他会烧」)，菩提比丘长老英译为「他会发怒(燃烧)」(he might burn)。按：《破斥犹豫》以「这样会对敌人发怒」(evaṃ amittato ṭhapeyya)解说。


中部76经/散达葛经

中部76经/散达葛经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在憍赏弥城瞿师罗园。
    当时，游行者散达葛与五百位游行者的大游行者众共住在无花果树洞窟处。
    那时，尊者阿难在傍晚时，从独坐中出来，召唤比丘们：
    「来！学友们！让我们去天作池看洞窟。」
    「是的，学友！」那些比丘回答尊者阿难。
    那时，尊者阿难与众多比丘一起去天作池。
    当时，游行者散达葛与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者散达葛看见尊者阿难远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，尊者阿难来了，所有沙门乔达摩住在憍赏弥城的弟子们，这位沙门阿难是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些游行者变得沈默了。
    那时，尊者阿难去见游行者散达葛。
    那时，游行者散达葛对尊者阿难这麽说：
    「来！阿难尊师！欢迎！阿难尊师！阿难尊师离上次来这里已很久了，阿难尊师请坐，这个座位已设置好了。」
    尊者阿难在已设置好的座位坐下。游行者散达葛也取某个低矮坐具后，在一旁坐下。在一旁坐好后，尊者阿难对游行者散达葛这麽说：
    「散达葛！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    「阿难先生！我们现在共坐谈论的就停止，那些谈论，阿难先生以后将不难听闻得到，如果阿难先生能说明关于自己老师法的谈论，那就好了！」
    「那样的话，散达葛！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」游行者散达葛回答尊者阿难。
    尊者阿难这麽说：
    「散达葛！有这四个非梵行住处，以及这四个无安息的梵行被那有知、有见的世尊、阿罗汉、遍正觉者讲述，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。」
    「阿难先生！什麽是那些被那有知、有见的世尊、阿罗汉、遍正觉者讲述的四个非梵行住处，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法呢？」
    「散达葛！这里，某类大师是这麽说、这麽见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而讲述此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，［四］人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说［布施之类］虚无论者，全是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师是这麽说、这麽见者：「无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而讲述此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，［四］人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有［布施之类］的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。」如果这位大师尊师的话是真的，在这里已作者与未作的我；在这里已完成者与未完成的我，我们两者在这里已得的沙门性都完全相同，但，我不说：「我们两者以身体的崩解而将被灭绝、消失，我们死后将不存在。」而这位大师尊师的裸行、剃头、蹲踞的努力、发须的拉拔是多余的：当我住在孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银时，我与这位大师尊师将有完全相同的来世到达，当知道什麽、看见什麽时，我将跟随这位大师修梵行呢？』像这样，他知道『这非梵行住处』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第一个非梵行住处，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是这麽说、这麽见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师是这麽说、这麽见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。」如果这位大师尊师的话是真的，在这里已作者与未作的我；在这里已完成者与未完成的我，我们两者在这里已得的沙门性都完全相同，但，我不说：「不论两者作什麽，没有恶的被作。」而这位大师尊师的裸行、剃头、蹲踞的努力、发须的拉拔是多余的：当我住在孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银时，我与这位大师尊师将有完全相同的来世到达，当知道什麽、看见什麽时，我将跟随这位大师修梵行呢？』像这样，他知道『这非梵行住处』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第二个非梵行住处，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是这麽说、这麽见者：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化；没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力，被命运、意外、本性变化而在六等级中感受苦乐。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师是这麽说、这麽见者：「对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化；没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力，被命运、意外、本性变化而在六等级中感受苦乐。」如果这位大师尊师的话是真的，在这里已作者与未作的我；在这里已完成者与未完成的我，我们两者在这里已得的沙门性都完全相同，但，我不说：「我们两者将无因无缘众生被净化。」而这位大师尊师的裸行、剃头、蹲踞的努力、发须的拉拔是多余的：当我住在孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银时，我与这位大师尊师将有完全相同的来世到达，当知道什麽、看见什麽时，我将跟随这位大师修梵行呢？』像这样，他知道『这非梵行住处』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第三个非梵行住处，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是这麽说、这麽见者：『有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相［起］或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相［起］或乐或苦或乐与苦，在那里，无杀人者、屠杀者、听者、使之听者、所识者、使之识者，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去，而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离而被解开。同样的，愚者或贤智者逃离苦与乐而被解开。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师是这麽说、这麽见者：「有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相［起］或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相［起］或乐或苦或乐与苦，在那里，无杀人者、屠杀者、听者、使之听者、所识者、使之识者，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去，而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，『我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。』确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离而被解开。同样的，愚者或贤智者逃离苦与乐而被解开。」如果这位大师尊师的话是真的，在这里已作者与未作的我；在这里已完成者与未完成的我，我们两者在这里已得的沙门性都完全相同，但，我不说：「我们两者流转轮回后，将得到苦的结束。」而这位大师尊师的裸行、剃头、蹲踞的努力、发须的拉拔是多余的：当我住在孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银时，我与这位大师尊师将有完全相同的来世到达，当知道什麽、看见什麽时，我将跟随这位大师修梵行呢？』像这样，他知道『这非梵行住处』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第四个非梵行住处，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。
    散达葛！这些是那些被那有知、有见的世尊、阿罗汉、遍正觉者讲述的四个非梵行住处，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！这四个非梵行住处被那有知、有见的世尊、阿罗汉、遍正觉者讲述为『非梵行住处』到这样，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。又，阿难先生！什麽是那些被那有知、有见的世尊、阿罗汉、遍正觉者讲述的四个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法呢？」
    「散达葛！这里，某位大师自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他进入空屋，得不到团食，狗咬［他］，与凶恶的象会合，与凶恶的马会合，与凶恶的牛会合，询问女子、男子的姓名，询问村落、城镇的名字及其道路，当他被询问『这是怎麽了』时，［他回答：］『空屋应该被我进入， 因为那样我进入；团食应该不被我得到的， 因为那样得不到；我应该被狗咬， 因为那样我被咬；我应该被凶恶的象会合， 因为那样而会合；我应该被凶恶的马会合，因为那样而会合；我应该被凶恶的牛会合， 因为那样而会合；女子、男子的姓名应该被我询问，因为那样而询问；村落、城镇的名字及其道路应该被我询问，因为那样而询问。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师自称是一切智者、一切见者、无残留智见者……（中略）村落、城镇的名字及其道路应该被我询问，因为那样而询问。』他知道『这是无安息的梵行』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第一个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是以口传为真实的传统主义者，他以口传、如此这般的相传、藏经教导法，散达葛！但，当大师是以口传为真实传统主义者时，有善听闻者，也有恶听闻者；有如实者，也有相异者，散达葛！在那里，智者像这样深虑：『这位大师尊是以口传为真实的传统主义者，他以口传、如此这般的相传、藏经教导法，但，当大师是以口传为真实传统主义者时，有善听闻者，也有恶听闻者；有如实者，也有相异者。』他知道『这是无安息的梵行』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第二个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才教导法，散达葛！但，当大师是推论者、考察者时，有善推论者，也有恶推论者；有如实者，也有相异者，散达葛！在那里，智者像这样深虑：『这位大师尊是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才教导法，但，当大师是推论者、考察者时，有善推论者，也有恶推论者；有如实者，也有相异者。』他知道『这是无安息的梵行』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第三个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是迟钝者、愚钝者，当被问题处处盘问时，他以迟钝的状态、以愚钝的状态来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』散达葛！在那里，智者像这样深虑：『这位大师尊是迟钝者、愚钝者，当被问题处处盘问时，他以迟钝的状态、以愚钝的状态来到言语混乱、诡辩：「我不说：『是这样。』我也不说：『是那样。』我也不说：『是其他的。』我也不说：『不是。』我也不说：『非不是。』」』他知道『这是无安息的梵行』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第四个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。
    散达葛！这些是那些被那有知、有见的世尊、阿罗汉、遍正觉者讲述的四个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！这四个无安息的梵行被那有知、有见的世尊、阿罗汉、遍正觉者讲述为『无安息的梵行』到这样，在那里，智者确定不会住于梵行，又，当住于［梵行］时，他不会到达真理、善法。但，阿难先生！怎样的论说者、怎样的讲述者之大师，在那里，智者确定会住于梵行，又，当住于［梵行］时，他会到达真理、善法呢？」
    「散达葛！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于［梵行］时，他会到达真理、善法。
    再者，散达葛！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于［梵行］时，他会到达真理、善法。
    再者，散达葛！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于［梵行］时，他会到达真理、善法。
    再者，散达葛！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于［梵行］时，他会到达真理、善法。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于［梵行］时，他会到达真理、善法。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于［梵行］时，他会到达真理、善法。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于［梵行］时，他会到达真理、善法。」
    「阿难先生！但，凡那烦恼已尽、梵行已完成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他会受用诸欲吗？」
    「散达葛！凡那烦恼已尽、梵行已完成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他不可能违犯五处：烦恼已尽的比丘不可能故意夺取生类生命；烦恼已尽的比丘不可能未给予而拿走［那些他人的其它财产与资具］而被称为偷盗；烦恼已尽的比丘不可能从事淫欲法；烦恼已尽的比丘不可能故意说虚妄；烦恼已尽的比丘不可能受用已作贮藏的诸欲，犹如以前在家时，散达葛！凡那烦恼已尽、梵行已完成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他不可能违犯这五处。」
    「阿难先生！但，凡那烦恼已尽、梵行已完成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，当他行走、站立、睡眠、清醒时，智见都持续不断地被现前：『我的烦恼已尽。』吗？」
    「那样的话，散达葛！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。散达葛！犹如男子的手脚已被切断，当他行走、站立、睡眠、清醒时，他都持续不断地知道：『我的手脚已被切断。』或者，当观察时，他知道：『我的手脚已被切断。』呢？」
    「阿难先生！那位男子非持续不断地知道：『我的手脚已被切断。』然而，当观察时，他知道：『我的手脚已被切断。』」
    「同样的，散达葛！凡那烦恼已尽、梵行已完成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，当他行走、站立、睡眠、清醒时，智见非持续不断地被现前：『我的烦恼已尽。』然而，当观察时，他知道：『我的烦恼已尽。』」
    「阿难先生！在这法、律中，有多少完成者呢？」
    「散达葛！在这法、律中，有不只一百位、二百位、三百位、四百位、五百位，而有更多完成者。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！没有自己教法的称扬，没有他人教法的侮蔑，只在说法处与那许多完成者被了知，但，这些邪命者，儿子已死的［母亲］之子，他们称扬自己，侮蔑他人，就只三位完成者被了知，即：难陀婆蹉、居色涩居者、末迦利瞿舍罗。」
    那时，游行者散达葛召唤自己的群众：
    「尊师们！去跟随沙门乔达摩修梵行吧！现在要我们放弃利养、恭敬、名声不容易。」
    像这样，游行者散达葛劝自己的群众跟随沙门乔达摩修梵行。
    散达葛经第六终了。
汉巴经文比对(庄春江作)：
    「无安息的」(anassāsikāni，另译为「不安的」)，菩提比丘长老英译为「没有安慰」(without consolation)。按：《破斥犹豫》以「无苏息的；不安心的」(assāsavirahitāni)解说。
    「完成者」(niyyātāro，另译为「引导后辈者」)，菩提比丘长老英译为「解放者」(emancipated ones)，并解说，此字应该是动词niyyāti的代理名词(an agent noun)：出发［到最终解放］("to go out (to final emancipation),")，《破斥犹豫》没解说，今依名词niyyātana的意函译。
    「儿子已死的［母亲］之子」(puttamatāya puttā)，菩提比丘长老英译为「母亲的死儿子」(mothers' dead sons)。按：《破斥犹豫》说，邪命者已死了，他们的母亲有已死的儿子(tesaṃ mātā puttamatā hoti)。


中部77经/色古巫大夷大经

中部77经/色古巫大夷大经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，众多有名的游行者住在喂孔雀处的游行者林园，即：安那巴勒、哇勒大勒、色古巫大夷，以及其他游行者们与有名的游行者们。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。那时，世尊这麽想：
    「这时在王舍城为了托钵而行还太早，让我到喂孔雀处的游行者林园，去见游行者色古巫大夷。」那时，世尊到喂孔雀处去见游行者色古巫大夷。
    当时，游行者色古巫大夷与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者色古巫大夷看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这麽说时，那些游行者变得沈默了。
    那时，世尊去见游行者色古巫大夷。那时，游行者色古巫大夷对世尊这麽说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者色古巫大夷也取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对游行者色古巫大夷这麽说：
    「巫大夷！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！前几天，各派沙门、婆罗门在论议堂集会共坐，出现这样的谈论：『先生！这确实是鸯伽人与摩揭陀人的获得，确实是鸯伽人与摩揭陀人的好获得，在这里，这些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门到王舍城雨季安居：这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的富兰那迦叶到王舍城雨季安居；这位末迦利瞿舍罗……（中略）这位阿夷多翅舍钦婆罗……（中略）这位浮陀迦旃延……（中略）这位散惹耶毗罗梨子……（中略）这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的尼乾陀若提子也到王舍城雨季安居；这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门乔达摩也到王舍城雨季安居，在这些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门中，谁被弟子们恭敬、尊重、尊敬、崇敬呢？被弟子们恭敬、尊重后如何依止而住呢？』
    在这里，某些这麽说：『这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的富兰那迦叶不被弟子们恭敬、尊重、尊敬、崇敬，富兰那迦叶不被弟子们恭敬、尊重后也不依止而住。从前，富兰那迦叶对好几百位随众教导法，在那里，某位富兰那迦叶的弟子作声：「尊师们！你们不要问富兰那迦叶这个道理，他不知道那个，我们知道这个，请你问我们这个道理，我们将为尊师解说。」从前，富兰那迦叶［虽］高举手臂哭泣着：「尊师们！小声！尊师们！不要出声！尊师们！他们没问你们，他们问我们，我们将解说。」而不得。而许多富兰那迦叶的弟子论破他后离开：「你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」像这样，富兰那迦叶不被弟子们恭敬、尊重、尊敬、崇敬，富兰那迦叶不被弟子们恭敬、尊重后也不依止而住。又，富兰那迦叶被如法的辱骂所辱骂。』
    在这里，某些这麽说：『这位末迦利瞿舍罗……（中略）这位阿夷多翅舍钦婆罗……（中略）这位浮陀迦旃延……（中略）这位散惹耶毗罗梨子……（中略）这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的尼乾陀若提子不被弟子们恭敬、尊重、尊敬、崇敬，尼乾陀若提子不被弟子们恭敬、尊重后也不依止而住。从前，尼乾陀若提子对好几百位随众教导法，在那里，某位尼乾陀若提子的弟子作声：「尊师们！你们不要问尼乾陀若提子这个道理，他不知道那个，我们知道这个，请你问我们这个道理，我们将为尊师解说。」从前，尼乾陀若提子［虽］高举手臂哭泣着：「尊师们！小声！尊师们！不要出声！尊师们！他们没问你们，他们问我们，我们将解说。」而不得。而许多尼乾陀若提子的弟子论破他后离开：「你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」像这样，尼乾陀若提子不被弟子们恭敬、尊重、尊敬、崇敬，尼乾陀若提子不被弟子们恭敬、尊重后也不依止而住。又，尼乾陀若提子被如法的辱骂所辱骂。』
    在这里，某些这麽说：『这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门乔达摩被弟子们恭敬、尊重、尊敬、崇敬，沙门乔达摩被弟子们恭敬、尊重后依止而住。从前，沙门乔达摩对好几百位随众教导法，在那里，某位沙门乔达摩的弟子清喉咙，另一位同梵行者以膝触碰：「尊者！小声！尊师！不要出声！大师、世尊［正］教导我们法。」每当沙门乔达摩对好几百位随众教导法时，那时，沙门乔达摩的弟子没有咳嗽声或清喉咙声，大群众期待地准备：「凡世尊将为我们说的法，我们要听。」犹如男子如果在十字路口挤压出纯蜜蜂，大群众会期待地准备。同样的，每当沙门乔达摩对好几百位随众教导法时，那时，没有沙门乔达摩弟子们的咳嗽声或清喉咙声，大群众期待地准备：「凡世尊将为我们说的法，我们要听。」即使那些与同梵行者争论后放弃学而后还俗者，他们仍是大师的称赞者，法的称赞者，僧团的称赞者，他们诃责自己，而不诃责其他人：「我们不幸，我们福薄，在这麽善说的法、律中出家后，我们有生之年不能行圆满、遍清净的梵行。」他们成为寺男或成为优婆塞，受持后转起五学处，像这样，沙门乔达摩被弟子们恭敬、尊重、尊敬、崇敬，沙门乔达摩被弟子们恭敬、尊重后依止而住。』」
    「但，巫大夷！你看见我有多少法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住呢？」
    「大德！我看见世尊有五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住，哪五法呢？大德！世尊是少食者，而且是对少食的称赞者。大德！凡世尊是少食者，而且是对少食的称赞者，大德！这是我看见的第一法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什麽衣服满足，而且是对无论什麽衣服都满足的称赞者。大德！凡世尊被无论什麽衣服满足，而且是对无论什麽衣服都满足的称赞者，大德！这是我看见的第二法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什麽施食满足，而且是对无论什麽施食都满足的称赞者。大德！凡世尊被无论什麽施食满足，而且是对无论什麽施食都满足的称赞者，大德！这是我看见的第三法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什麽坐卧处满足，而且是对无论什麽坐卧处都满足的称赞者。大德！凡世尊被无论什麽坐卧处满足，而且是对无论什麽坐卧处都满足的称赞者，大德！这是我看见的第四法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊是独住者，而且是对独住的称赞者。大德！凡世尊是独住者，而且是对独住的称赞者，大德！这是我看见的第五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    大德！这些是我看见世尊的五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。」
    「『沙门乔达摩是少食者，而且是对少食的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是一杯量的食者、半杯量的食者；一颗木瓜量的食者、半颗木瓜量的食者，巫大夷！而，我有时吃这个钵满满的，或更多。『沙门乔达摩是少食者，而且是对少食的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些一杯量的食者、半杯量的食者；一颗木瓜量的食者、半颗木瓜量的食者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什麽衣服满足，而且是对无论什麽衣服都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是穿粪扫衣者、穿粗衣者，他们从墓地或垃圾堆或店铺挑选破布后，做成大衣穿，巫大夷！而，有时我穿屋主给的衣服：坚固，粗如南瓜丝。『沙门乔达摩被无论什麽衣服满足，而且是对无论什麽衣服都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些从墓地或垃圾堆或店铺挑选破布后，做成大衣穿的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什麽施食满足，而且是对无论什麽施食都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是食施食者、次第行［托钵］者、乐于自己求施食者，当他们进入家屋内受邀请坐下时，也不受用，巫大夷！而，有时我也受邀请而吃粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜。『沙门乔达摩被无论什麽施食满足，而且是对无论什麽施食都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些食施食者、次第行［托钵］者、乐于自己求施食者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什麽坐卧处满足，而且是对无论什麽坐卧处都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是住树下者、住露地者，他们在［每年］八个月中不使用有覆盖处，巫大夷！而，有时我也住在涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁中。『沙门乔达摩被无论什麽坐卧处满足，而且是对无论什麽坐卧处都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些住树下者、住露地者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩是独住者，而且是对独住的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是住林野、森林、荒地的边地住处者，他们进入边地住处后而住，每半个月为了诵波罗提木叉回僧团一次，巫大夷！而，有时我住于被比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子混杂。『沙门乔达摩是独住者，而且是对独住的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些住林野、森林、荒地的边地住处者，他们进入边地住处后而住，每半个月为了诵波罗提木叉回僧团一次的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！像这样，弟子们不以这五法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！有另外的五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，哪五个呢？巫大夷！这里，弟子们在增上戒上尊敬我：『沙门乔达摩是持戒者，他具备最高戒蕴。』巫大夷！凡弟子们在增上戒上尊敬我：『沙门乔达摩是持戒者，他具备最高戒蕴。』者，巫大夷！这是第一法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！弟子们在卓越的智与见上尊敬我：『当沙门乔达摩说：「我知道。」时，他确实知道；当沙门乔达摩说：「我看到。」时，他确实看到；沙门乔达摩以证智教导法，非未以证智；沙门乔达摩教导有因缘的法，非无因缘；沙门乔达摩教导有神变的法，非无神变。』巫大夷！凡弟子们在卓越的智与见上尊敬我：『当沙门乔达摩说：「我知道。」时，他确实知道；当沙门乔达摩说：「我看到。」时，他确实看到；沙门乔达摩以证智教导法，非未以证智；沙门乔达摩教导有因缘的法，非无因缘；沙门乔达摩教导有神变的法，非无神变。』者，巫大夷！这是第二法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！弟子们在增上慧上尊敬我：『沙门乔达摩是有慧者，他具备最高慧蕴，「他没看到未来的抗论，或将不以如法善论破地论破已生起的异论。」这是不可能的。』巫大夷！你怎麽想：当弟子们这麽知、这麽见时，是否有时候会打断我的谈论呢？」
    「不，大德！」
    「巫大夷！我不期待对弟子们教诫，弟子们一定期待我的教诫。巫大夷！凡弟子们在增上慧上尊敬我：『沙门乔达摩是有慧者，他具备最高慧蕴，「他没看到未来的抗论，或将不以如法善论破地论破已生起的异论」这是不可能的。』者，巫大夷！这是第三法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！我的弟子们因为苦，已陷入苦，被苦打败，他们来见我后，询问苦圣谛。当被询问苦圣谛时，我为他们解说，我以问题的解说使他们的心满意；苦集……苦灭……他们来见我后，询问导向苦灭道迹圣谛。当被询问导向苦灭道迹圣谛时，我为他们解说，我以问题的解说使他们的心满意。巫大夷！凡我的弟子们因为苦，已陷入苦，被苦打败，他们来见我后，请问苦圣谛。当被询问苦圣谛时，我为他们解说，我以问题的解说使他们的心满意；苦集……苦灭……他们来见我后，请问导向苦灭道迹圣谛。当被询问导向苦灭道迹圣谛时，我为他们解说，我以问题的解说使他们的心满意者，巫大夷！这是第四法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四念住：巫大夷！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，在这里，我的许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四正勤：巫大夷！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四神足：巫大夷！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习五根：巫大夷！这里，比丘修习导向寂静、导向正觉的信根，修习活力根……（中略）修习念根……修习定根……修习导向寂静、导向正觉的慧根，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习五力：巫大夷！这里，比丘修习导向寂静、导向正觉的信力，修习活力之力……（中略）修习念力……修习定力……修习导向寂静、导向正觉的慧力，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习七觉支：巫大夷！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八支圣道：巫大夷！这里，比丘修习正见，修习正志，修习正语，修习正业，修习正命，修习正精进，修习正念，修习正定，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八解脱：有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八胜处：
    某位内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    某位内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    某位内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    某位内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    某位内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    某位内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    某位内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    某位内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。
    在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习十遍处：某位认知地遍：上、下、水平四方无二种、无量；某位认知水遍……（中略）某位认知火遍……（中略）某位认知风遍……（中略）某位认知青遍……（中略）某位认知黄遍……（中略）某位认知赤遍……（中略）某位认知白遍……（中略）某位认知虚空遍……（中略）某位认知识遍：上、下、水平四方无二种、无量，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四禅：巫大夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。巫大夷！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，巫大夷！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，巫大夷！比丘以寻与伺的平息，……（中略）进入后住于第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的深水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不能经常给予正确的水流，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。
    再者，巫大夷！比丘以喜的褪去……（中略）进入后住于［这圣弟子宣说：『他是平静、具念、住于乐者』的］第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。巫大夷！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，巫大夷！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。
    再者，巫大夷！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。巫大夷！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，巫大夷！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。
    在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们这麽了知：『我的这身体是色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，又，我的这个识在这里依存，在这里被结缚。』巫大夷！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、全部行相具足的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、全部行相具足的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们这麽了知：『我的这身体是色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，又，我的这个识在这里依存，在这里被结缚。』在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们从这个身体创造另一个有色、意所生的、有所有肢体与小肢，不缺诸根之身体，巫大夷！犹如男子如果从芦苇拉出鞘，他这麽想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，巫大夷！犹如男子如果从剑鞘拉出剑，他这麽想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，巫大夷！犹如男子如果从蛇蜕拉起蛇，他这麽想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们从这个身体创造另一个有色、意所生的、有所有肢体与小肢，不缺诸根之身体，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这麽大神通力、这麽大威力；以身体自在行进直到梵天世界，巫大夷！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，巫大夷！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，巫大夷！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这麽大神通力、这麽大威力；以身体自在行进直到梵天世界，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，巫大夷！犹如强壮的吹海螺者能容易地使四方知道。同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；收敛的心了知为『收敛的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』巫大夷！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；收敛的心了知为『收敛的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他们回忆起许多前世住处有这样的行相与境遇，巫大夷！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这麽想：『我从自己的村落走到那个村落，在那里，我这麽站，这麽坐，这麽说话，这麽沈默，再从那个村落走到那个村落，在那里，我这麽站，这麽坐，这麽说话，这麽沈默，我再从那个村落走回自己的村落。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们回忆起许多前世住处，即：一生、……（中略）他们回忆起许多前世住处有这样的行相与境遇，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，他们以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，巫大夷！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转……（中略）在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，巫大夷！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群悠游与停止，他这麽想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群悠游与停止。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，在这里，我许多弟子住于已到达最终完美的证智。
    巫大夷！这是第五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！这五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。」
    这就是世尊所说，悦意的游行者色古巫大夷欢喜世尊所说。
    色古巫大夷大经第七终了。
汉巴经文比对(庄春江作)：
    「法骂(MA.207)」，南传作「被如法的辱骂」(dhammakkosenāti)，菩提比丘长老英译为「被对他的法现出轻蔑」(by the scorn shown to his Dhamma)。按：《破斥犹豫》以「如法的辱骂；自性辱骂」(sabhāvakkosena)解说，今准此译。
    「如一鞞罗食(MA.207)」，南传作「一颗木瓜量的食者」(beluvāhārāpi)，菩提比丘长老英译为「一个木橘果量的食物」(a bilva fruit's quantity of food)。按：《破斥犹豫》以「木瓜量食物的食者」(beluvamattabhattāhārā)解说，今准此译。
    「闹(MA.207)」，南传作「(被)混杂」(ākiṇṇo，原意为「散乱的；杂乱的；混乱的」)，菩提比丘长老英译为「被围绕」(surrounded by)。
    「无上戒(MA.207)」，南传作「在增上戒上」(adhisīle)，菩提比丘长老英译为「较高的德行」(the higher virtue)。
    「大戒(MA.207)」，南传作「最高戒蕴」(paramena sīlakkhandhena)，菩提比丘长老英译为「无上德行集合体」(the supreme aggregate of virtue)。
    「有因(MA.207)」，南传作「有因缘的法」(sanidānaṃ…dhammaṃ)，菩提比丘长老英译为「有良好基础的法」(the Dhamma with a sound basis)。按：《破斥犹豫》以「有缘」(sappaccayaṃ)，以及「有原因的」(sahetukaṃ)解说「有因缘」(Sanidānanti)。
    「善论破地」(suniggahitaṃ)，菩提比丘长老英译为「有理由驳斥」(to confute with reasons)。
    「完美的」(pārami，另译为「最高的事物；波罗蜜」)，菩提比丘长老英译为「完美」(perfection)。按：《破斥犹豫》以「到达阿罗汉状态」(arahattaṃ pattā)解说「最终完美的证智」。
    「芦苇」(muñjo，另译为「文邪草；文阇草；萱类禾木科草」)，菩提比丘长老英译为「芦苇」(reed)。
    「鞘」(īsikaṃ)，菩提比丘长老英译为「鞘」(sheath)。按：《破斥犹豫》以「就等同刀、鞘」(Kosasadisoyeva asi)形容。


中部78经/沙门木地葛经

中部78经/沙门木地葛经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，游行者巫额哈码那-沙门木地葛之子与五百位游行者之多的大游行者众一起住在茉莉园一会堂，镇头迦树［旁］的教义论究所。
    那时，木匠五支为了见世尊，中午从舍卫城出发。
    那时，木匠五支这麽想：
    「这不是见世尊的适当时机，世尊在独坐；也不是见值得尊敬的比丘们的适当时机，值得尊敬的比丘们在独坐，让我到茉莉园一会堂，镇头迦树［旁］的教义论究所去见游行者巫额哈码那-沙门木地葛之子。」
    当时，游行者巫额哈码那-沙门木地葛之子与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者巫额哈码那-沙门木地葛之子看见木匠五支远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，木匠五支来了，所有沙门乔达摩住在舍卫城的在家白衣弟子们，这位木匠五支是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些游行者变得沈默了。
    那时，木匠五支去见游行者巫额哈码那-沙门木地葛之子。抵达后，与游行者巫额哈码那-沙门木地葛之子互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者巫额哈码那-沙门木地葛之子对木匠五支这麽说：
    「屋主！我安立具备四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，哪四个呢？屋主！这里，他不以身作邪恶业，不说邪恶语，不以邪恶意向意图，不以邪恶生活过活，屋主！我安立具备这四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。」
    那时，木匠五支对游行者巫额哈码那-沙门木地葛之子的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：
    「我们在世尊面前必能了知这所说的义理。」
    那时，木匠五支去见世尊。抵达后向世尊问讯，接着在一旁坐下。在一旁坐好后，木匠五支将他与游行者巫额哈码那-沙门木地葛之子间的交谈全部告诉世尊。
    当这麽说时，世尊对木匠五支这麽说：
    「木匠！当存在这样时，愚钝仰卧的幼儿将是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，如游行者巫额哈码那-沙门木地葛之子所说，木匠！因为，对愚钝仰卧的幼儿来说，他没有『身』，除了扭动的程度外，将从哪里以身作邪恶业？木匠！因为，对愚钝仰卧的幼儿来说，他没有『语』，除了哭的程度外，将从哪里说邪恶语？木匠！因为，对愚钝仰卧的幼儿来说，他没有『意向』，除了咿咿呀呀的程度外，将从哪里意向于邪恶的意向？木匠！因为，对愚钝仰卧的幼儿来说，他没有『生活』，除了母乳外，将从哪里以邪恶生活生活？木匠！当存在这样时，愚钝仰卧的幼儿将是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，如游行者巫额哈码那-沙门木地葛之子所说。
    木匠！我不安立具备四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，而只是与这愚钝仰卧的幼儿住立于同类者，哪四个呢？木匠！这里，他不以身作邪恶业，不说邪恶语，不以邪恶意向意图，不以邪恶生活过活，木匠！我不安立具备这四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，而只是与这愚钝仰卧的幼儿住立于同类者。
    木匠！我安立具备十法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。木匠！我说：『应该知道这些是不善习惯。』木匠！我说：『应该知道不善习惯是从这里起源。』木匠！我说：『应该知道不善习惯是在这里灭无余。』木匠！我说：『应该知道这样的行者是导向不善习惯之灭的行者。』木匠！我说：『应该知道这些是善习惯。』木匠！我说：『应该知道善习惯是从这里起源。』木匠！我说：『应该知道善习惯是在这里灭无余。』木匠！我说：『应该知道这样的行者是导向善习惯之灭的行者。』
    木匠！我说：『应该知道这些是不善意向。』木匠！我说：『应该知道不善意向是从这里起源。』木匠！我说：『应该知道不善意向是在这里灭无余。』木匠！我说：『应该知道这样的行者是导向不善意向之灭的行者。』木匠！我说：『应该知道这些是善意向。』木匠！我说：『应该知道善意向是从这里起源。』木匠！我说：『应该知道善意向是在这里灭无余。』木匠！我说：『应该知道这样的行者是导向善意向灭的行者。』
    木匠！什麽是不善习惯呢？不善的身业、不善的语业、邪恶的生活，木匠！这些被称为不善习惯。
    木匠！这些不善习惯是从哪里起源呢？当说其起源时，应该说：『从心起源』。哪一个心呢？［虽然］心有众多的、种种的、各式各样种类的，［但］有贪、有瞋、有痴的心，不善习惯是从这里起源。
    木匠！这些不善习惯是在哪里灭无余呢？当说其灭时，木匠！这里，比丘舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行；舍断邪命后，以正命营生，这里是不善习惯灭无余之处。
    木匠！怎样的行者是导向不善习惯灭的行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，木匠！这样的行者是导向不善习惯之灭的行者。
    木匠！什麽是善习惯呢？善的身业、善的语业、清净的生活，木匠！这些被称为善习惯。
    木匠！这些善习惯是从哪里起源呢？当说其起源时，应该说：『从心起源』。哪一个心呢？［虽然］心有众多的、种种的、各式各样种类的，［但］离贪、离瞋、离痴的心，善习惯是在这里起源。
    木匠！这些善习惯是在哪里灭无余呢？当说其灭时，木匠！这里，比丘是持戒者，但非戒所成者，他如实了知那些善习惯灭无余之处的心解脱、慧解脱。
    木匠！怎样的行者是导向善习惯之灭的行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，木匠！这样的行者是导向善习惯之灭的行者。
    木匠！什麽是不善意向呢？欲的意向、恶意的意向、加害的意向，木匠！这些被称为不善意向。
    木匠！这些不善意向是从哪里起源呢？当说其起源时，应该说：『从想起源』。哪一个想呢？［虽然］想有众多的、种种的、各式各样种类的，［但］欲想、恶意想、加害想，不善意向是从这里起源。
    木匠！这些不善意向是在哪里灭无余呢？当说其灭时，木匠！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，这里是不善意向灭无余之处。
    木匠！怎样的行者是导向不善意向之灭的行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，木匠！这样的行者是导向不善意向之灭的行者。
    木匠！什麽是善意向呢？离欲的意向、无恶意的意向、无加害的意向，木匠！这些被称为善意向。
    木匠！这些善意向是从哪里起源呢？当说其起源时，应该说：『从想起源』。哪一个想呢？［虽然］想有众多的、种种的、各式各样种类的，［但］离欲想、无恶意想、无加害想，善意向是从这里起源。
    木匠！这些善意向是在哪里灭无余呢？当说其灭时，木匠！这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这里是善意向灭无余之处。
    木匠！怎样的行者是导向善意向之灭的行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，木匠！这样的行者是导向善意向之灭的行者。
    木匠！什麽是我安立具备哪十法的男子为善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门呢？木匠！这里，比丘具备无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定、无学正智、无学正解脱，木匠！我安立具备这十法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。」
    这就是世尊所说，悦意的木匠五支欢喜世尊所说。
    沙门木地葛经第八终了。
汉巴经文比对(庄春江作)：
    「一娑逻末利(MA.179)」，南传作「在茉莉园一会堂」(ekasālake mallikāya ārāme)，智髻比丘长老英译为「在茉莉园，一会堂」(in Mallikā's Park, the single-halled)。按：《破斥犹豫》说，「茉莉园」为波斯匿王皇后茉莉所辟建的游乐园(uyyānabhūto)，最初只有一座会堂而被称为「一会堂」，后来在布吒波陀月(mahāpuññaṃ)有大福德游行者依止，建了许多会堂。又，「娑逻」显为「会堂」(sālaka)的音译。
    「不行邪命(MA.179)」，南传作「不以邪恶生活过活」(na pāpakaṃ ājīvaṃ ājīvati)，智髻比丘长老英译为「他不以任何邪恶的生计过他的生活」(he does not make his living by any evil livelihood)。「邪恶生活」(pāpakaṃ ājīvaṃ)，另译为「邪恶命；恶命」。「邪命」(micchājīvaṃ)，智髻比丘长老英译为「错误的生计」(wrong livelihood)。
    「不念恶念(MA.179)」，南传作「不以邪恶意向意图」(na pāpakaṃ saṅkappaṃ saṅkappeti)，智髻比丘长老英译为「他没有邪恶意图」(he has no evil intentions)。
    「戒(MA.179)」，南传作「习惯」(sīlā，另译为「戒；戒行；道德」)，智髻比丘长老英译为「习惯」(habits)，菩提比丘长老解说「sīla」可以是比「道德」(virtue)更广义的「习惯」。
    「从何而生(MA.179)」，南传作「从这里起源」(Itosamuṭṭhānā，另译为「从这里等起；从这里起立」)，智髻比丘长老英译为「从此起源」(originate from this)。
    「行戒不着戒(MA.179)」，南传作「但非戒所成者」(no ca sīlamayo)，智髻比丘长老英译为「但他不辨识他的德行」(but he does not identify with his virtue)。按：《破斥犹豫》说，就这范围足够了，从这里没有更应该作的，这样是非戒所成者(alamettāvatā, natthi ito kiñci uttari karaṇīyanti evaṃ sīlamayo na hoti)，菩提比丘长老说，这是指阿罗汉保持着有德的行为(virtuous conduct)，但不再以设想(conceiving)它为「我」与「我的」认定(identifies)他的德行。由于他的有德习惯(virtuous habits)不再产生业(kamma)，所以不能以「善」描述。
    「咿咿呀呀的程度」(vikūjitamattā，原意为「吱吱喳喳的鸟叫」)，智髻比丘长老英译为「闹别扭；闷闷不乐」(sulking)。按：《破斥犹豫》以「哭笑的程度」(rodanahasitamattaṃ)解说。
    「同类者」(samadhigayha，直译为「相同的克服」)，智髻比丘长老英译为「在同类中」(in the same category)。


中部79经/色古巫大夷小经

中部79经/色古巫大夷小经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，游行者色古巫大夷与大游行者众一起住在喂孔雀处的游行者林园。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。那时，世尊这麽想：
    「这时在王舍城为了托钵而行还太早，让我到喂孔雀处的游行者林园，去见游行者色古巫大夷。」那时，世尊到喂孔雀处去见游行者色古巫大夷。
    当时，游行者色古巫大夷与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者色古巫大夷看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这麽说时，那些游行者变得沈默了。
    那时，世尊去见游行者色古巫大夷。那时，游行者色古巫大夷对世尊这麽说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者色古巫大夷也取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对游行者色古巫大夷这麽说：
    「巫大夷！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！当我没来此群众中时，那时，此群众坐着谈论各种畜生论，但，大德！当我来此群众中时，那时，此群众坐着仰视我的脸［，心想］：『沙门巫大夷将说法，我们要听。』但，大德！当世尊来此群众中时，那时，我与此群众坐着仰视世尊的脸［，心想］：『沙门乔达摩将说法，我们要听。』」
    「那样的话，巫大夷！在这里，就请你表明，我会依之回覆。」
    「大德！前几天，有自称是无残留智见的一切知者、一切见者［说］：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』当被我问关于过去的问题时，他以其它回避，使向外谈论，显露愤怒、瞋恚、不满。大德！我的心中关于世尊的忆念就生起：『啊！那确实是世尊，啊！那确实是善逝，他是这些法的善熟练者。』」
    「但，巫大夷！谁自称是无残留智见的一切知者、一切见者［说］：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』当被你问关于过去的问题时，他以其它回避，使向外谈论，显露愤怒、瞋恚、不满呢？」
    「大德！是尼乾陀若提子。」
    「巫大夷！如果他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他能回忆起许多前世住处有这样的行相与境遇者，则他能问我关于过去的问题，或者，我能问他关于过去的问题；他能以关于过去问题的解说使我的心满意，或者，我能以关于过去问题的解说使他的心满意。
    巫大夷！如果他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转，则他能问我关于未来的问题，或者，我能问他关于未来的问题；他能以关于未来问题的解说使我的心满意，或者，我能以关于未来问题的解说使他的心满意。
    巫大夷！且请停止［谈］过去的，请停止［谈］未来的，我将教导你法：当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。」
    「大德！就以我个人经验之所及，我不能回忆行相与境遇，我将从哪里回忆许多前世住处，即：一生、二生、……（中略）像这样，我将回忆许多前世住处有这样的行相与境遇者如世尊呢？大德！现在，我连泥鬼也看不见，我将从哪里以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转如世尊呢？又，世尊这麽说：『巫大夷！且请停止［谈］过去的，请停止［谈］未来的，我将教导你法：当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。』那对我来说更不明白，大德！或许，我能以关于自己老师问题的解说使世尊的心满意。」
    「巫大夷！关于你自己老师［的教义］是什麽？」
    「大德！关于我们自己老师［的教义］是这样：『这是最高的光泽，这是最高的光泽。』」
    「巫大夷！但，这关于你自己老师［的教义］是这样：『这是最高的光泽，这是最高的光泽。』什麽是那最高的光泽呢？」
    「大德！那是没有其他更上或更胜妙光泽的最高光泽。」
    「巫大夷！但，什麽是没有其他更上或更胜妙光泽的最高光泽呢？」
    「大德！那是没有其他更上或更胜妙光泽的最高光泽。」
    「巫大夷！你或许能长长地扩展此，你说：『大德！那是没有其他更上或更胜妙光泽的最高光泽。』却不安立那个光泽。巫大夷！犹如男子如果这麽说：『我欲求、欲爱这地方上的美女。』他们会这麽问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是刹帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这麽问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这麽问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』巫大夷！你怎麽想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「大德！当存在这样时，那位男子的所说确实成为无意义的。」
    「同样的，巫大夷！你说：『大德！那是没有其他更上或更胜妙光泽的最高光泽。』却不安立那个光泽。」
    「大德！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，这样的光泽是死后无病的真我。」
    「巫大夷！你怎麽想：这美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，或在黑暗夜里的萤火虫，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的萤火虫，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎麽想：这在黑暗夜里的萤火虫，或在黑暗夜里的油灯，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的油灯，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎麽想：这在黑暗夜里的油灯，或在黑暗夜里的大火聚，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的大火聚，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎麽想：这在黑暗夜里的大火聚，或在晴朗无云天空夜间将亮时的太白星，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在晴朗无云天空夜间将亮时的太白星，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎麽想：这在晴朗无云天空夜间将亮时的太白星，或在十五布萨日晴朗无云天空中半夜的满月，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在十五布萨日晴朗无云天空中半夜的满月，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎麽想：这在十五布萨日晴朗无云天空中半夜的满月，或在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！此外，我了知更多的众多天众，祂们［的光明］是这日月不能领纳(了解)的，但，巫大夷！我不说：『那是没有其他更上或更胜妙光泽的最高光泽。』而，巫大夷！你说：『那个比萤火虫更卑微、更次等的最高色泽。』却不安立那个光泽。」
    「世尊［请］停止这谈论！善逝［请］停止这谈论！」
    「巫大夷！为何你这麽说：『世尊［请］停止这谈论！善逝［请］停止这谈论！』呢？」
    「大德！关于我们自己老师［的教义］是这样：『这是最高的光泽，这是最高的光泽。』大德！当关于那些自己老师［的教义］被世尊审问、质问、追究时，我们成为空的、空虚的、错误的。」
    「巫大夷！怎样？有一向乐的世界吗？有为了作证一向乐的世界之有理由行道吗？」
    「大德！关于我们自己老师［的教义］是这样：『有一向乐的世界，有为了作证一向乐的世界之有理由行道。』」
    「巫大夷！但，什麽是为了作证一向乐的世界之有理由行道呢？」
    「大德！这里，某人舍断杀生后，成为离杀生者；舍断未给予而取，成为离未给予而取者；舍断邪淫后，成为离邪淫者；舍断妄语后，成为离妄语者，或者，他受持某种苦行种类后转起，大德！这是为了作证一向乐的世界之有理由行道。」
    「巫大夷！你怎麽想：每当他舍断杀生后，成为离杀生者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎麽想：每当他舍断未给予而取，成为离未给予而取者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎麽想：每当他舍断邪淫后，成为离邪淫者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎麽想：每当他舍断妄语后，成为离妄语者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎麽想：或者，每当他受持某种苦行种类后转起时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎麽想：是否一向乐的世界之作证是由于混合了苦与乐之道迹呢？」
    「世尊［请］停止谈论！善逝［请］停止谈论！」
    「巫大夷！为何你这麽说：『世尊［请］停止谈论！善逝［请］停止谈论！』呢？」
    「大德！关于我们自己老师［的教义］是这样：『有一向乐的世界，有为了作证一向乐的世界之有理由行道。』大德！当关于那些自己老师［的教义］被世尊审问、质问、追究时，我们成为空的、空虚的、错误的。但，大德！怎样？有一向乐的世界吗？有为了作证一向乐的世界之有理由行道吗？」
    「巫大夷！有一向乐的世界，有为了作证一向乐的世界之有理由行道。」
    「大德！但，什麽是为了作证一向乐的世界之有理由行道呢？」
    「巫大夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，这是为了作证一向乐的世界之有理由行道。」
    「大德！那不是为了作证一向乐的世界之有理由行道，大德！这个情形是一向乐的世界已被作证。」
    「巫大夷！这个情形不是一向乐的世界已被作证，那是为了作证一向乐的世界之有理由行道。」
    当这麽说时，游行者色古巫大夷的随众成为吵杂、高声、大声的：「在这里，我们与师父都灭亡了，在这里，我们与师父都灭亡了，我们不了知像这样更多、更优胜的［法］。」
    那时，游行者色古巫大夷使那些游行者少声后，对世尊这麽说：
    「大德！什麽情形是一向乐的世界已被作证呢？」
    「巫大夷！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他与那些已往生一向乐的世界之天众一起谈话，参与会谈，这个情形是一向乐的世界已被作证。」
    「大德！比丘们确实因为这一向乐的世界之作证而跟随世尊修梵行吗？」
    「巫大夷！比丘们非因为这一向乐的世界之作证而跟随我修梵行，巫大夷！有其他更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。」
    「大德！什麽是那些更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行呢？」
    「巫大夷！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。
    再者，巫大夷！以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅……（中略）第四禅，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转像这样，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。
    巫大夷！这些是更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。」
    当这麽说时，游行者色古巫大夷对世尊这麽说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    当这麽说时，游行者色古巫大夷的随众对游行者色古巫大夷这麽说：
    「巫大夷尊师！不要跟随沙门乔达摩修梵行，巫大夷尊师！成为老师后，不要当徒弟。巫大夷尊师这样做将犹如成为水瓶后又成为水桶，巫大夷尊师！不要跟随沙门乔达摩修梵行，巫大夷尊师！成为老师后，不要当徒弟。」
    像这样，这游行者色古巫大夷的随众［阻挠］游行者色古巫大夷跟随世尊［修］梵行。
    色古巫大夷小经第九终了。
汉巴经文比对(庄春江作)：
    「萨云然(MA.208)」，南传作「一切知者」(sabbaññū)，菩提比丘长老英译为「为无所不知」(to be omniscient)。「萨云」显然是「一切」(sabba)的音译；「然」显然是「知者」(aññū)的音译。
    「飘风鬼(MA.208)」，南传作「泥鬼」(paṃsupisācakampi)，菩提比丘长老英译为「泥妖精」(a mud-goblin)。按：《破斥犹豫》以「在不净处出生的鬼」(asuciṭṭhāne nibbattapisācaṃ)解说。
    「金精(MA.208)」，南传作「光泽」(vaṇṇo，另译为「显色；色泽；容色；美貌」)，菩提比丘长老英译为「光辉」(splendour)。
    「杂苦(MA.208)」，南传作「苦与乐者」(Sukhadukkhī)，菩提比丘长老英译为「苦与乐两者」(Both pleasure and pain)。
    「请你表明」(paṭibhātu)，菩提比丘长老英译为「建议某些；作些建议」(suggest something)。按：《破斥犹豫》说，如果想听法，在这里就请你一个问题现起(upaṭṭhātu)一个理由(kāraṇaṃ)。
    「不能领纳(了解)」(ābhā nānubhonti)，菩提比丘长老英译为「不匹配」(does not match)。按：《破斥犹豫》以「光亮不到达，祂们就以自己的身体光亮遍布光明后而住」(obhāsaṃ na vaḷañjanti, attano sarīrobhāseneva ālokaṃ pharitvā viharanti)解说。
    「［请］停止」(Acchidaṃ)，菩提比丘长老英译为「已终止」(has terminated)。按：《破斥犹豫》未见解说，今将Acchidaṃ解为Acchi-idaṃ，并转以命令式解读原为acchati过去式的Acchi，来符合后文文义。
    「苦行种类」(tapoguṇaṃ)，菩提比丘长老英译为「苦行」(asceticism)。按：《破斥犹豫》以「受持裸体行者的经典，戒绝烈酒之意」(acelakapāḷiṃ sandhāyāha, surāpānaviratīti attho)解说。
    「当徒弟」(antevāsīvāsaṃ vasi，直译为「住于内住者的状态」)，菩提比丘长老英译为「过学生生活」(live as a pupil)。


中部80经/伟柯那色经

中部80经/伟柯那色经(游行者品［8］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，游行者伟柯那色去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，游行者伟柯那色在世尊面前自说优陀那：
    「这是最高的光泽，这是最高的光泽。」
    「迦旃延！但，你这麽说：『这是最高的光泽，这是最高的光泽。』迦旃延！什麽是那最高的光泽呢？」
    「乔达摩先生！那是没有其他更上或更胜妙光泽的最高光泽。」
    「迦旃延！但，什麽是没有其他更上或更胜妙光泽的最高光泽呢？」
    「乔达摩先生！那是没有其他更上或更胜妙光泽的最高光泽。」
    「迦旃延！你或许能长长地扩展此，你说：『乔达摩先生！那是没有其他更上或更胜妙光泽的最高光泽。』却不安立那个光泽。迦旃延！犹如男子如果这麽说：『我欲求、欲爱这地方上的美女。』他们会这麽问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是刹帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这麽问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这麽问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』迦旃延！你怎麽想：当存在这样时，那位男子所说不就成为无意义的吗？」
    「乔达摩先生！当存在这样时，那位男子所说确实成为无意义的。」
    「同样的，迦旃延！你说：『乔达摩先生！那是没有其他更上或更胜妙光泽的最高光泽。』却不安立那个光泽。」
    「乔达摩先生！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，这样的光泽是死后无病的真我。」
    「迦旃延！你怎麽想：这美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，或在黑暗的夜里的萤火虫，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的萤火虫，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎麽想：这在黑暗的夜里的萤火虫，或在黑暗的夜里的油灯，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的油灯，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎麽想：这在黑暗的夜里的油灯，或在黑暗的夜里的大火聚，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的大火聚，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎麽想：这在黑暗的夜里的大火聚，或在晴朗无云天空夜间将亮时的太白星，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在晴朗无云天空夜间将亮时的太白星，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎麽想：这在晴朗无云天空夜间将亮时的太白星，或在十五布萨日晴朗无云天空中半夜的满月，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在十五布萨日晴朗无云天空中半夜的满月，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎麽想：这在十五布萨日晴朗无云天空中半夜的满月，或在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！此外，我了知更多天众［的光明］是这日月光明不能比的，但，迦旃延！我不说：『那是没有其他更上或更胜妙光泽的最高光泽。』而，迦旃延！你说：『那个比萤火虫更卑微、更次等的最高色泽。』却不安立那个光泽。
    迦旃延！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）的声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，迦旃延！这些被称为五种欲。迦旃延！凡缘这五种欲生起的乐与喜悦，这被称为欲之乐。像这样，欲之乐从五欲［生起］，但有最高的欲之乐，在那里被说为第一。」
    当这麽说时，游行者伟柯那色对世尊这麽说：
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩先生多麽善说：『欲之乐从五欲［生起］，但有最高的欲之乐，在那里被说为第一。』」
    「迦旃延！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：欲，或欲之乐，或最高的欲之乐。迦旃延！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们能了知这个：欲，或欲之乐，或最高的欲之乐。」
    当这麽说时，游行者伟柯那色生气、不悦，他斥责世尊，轻蔑世尊，数落世尊［而说］：「沙门乔达摩将是恶的。」他对世尊这麽说：
    「这样，这里，有某些不知过去、不知未来的沙门、婆罗门自称：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』这里，他们所说变成滑稽好笑的、无意义的、空无的、空虚的。」
    「迦旃延！凡那些不知过去、不知未来的沙门、婆罗门自称：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』者，他们［会］被如法地折伏，迦旃延！且请停止［谈］过去的，请停止［谈］未来的，令有智的、不狡诈的、不诳伪的、正直之类的男子来，我教诫［他］，我教导［他］法，当依所教诫的那样实行时，不久，他将亲自知道、亲自看见：这样，确实有从束缚正确地解脱者，即：从无明的束缚。迦旃延！犹如愚钝仰卧的幼儿，会以颈部为第五绑被用线绑的绑着，随着他的长大，诸根逐渐圆熟，那些束缚会脱离，他会知道：『我已自由。』不再有束缚。同样的，迦旃延！令有智的、不狡诈的、不诳伪的、正直之类的男子来，我教诫［他］，我教导［他］法，当依所教诫的那样实行时，不久，他将亲自知道、亲自看见：这样，确实有从束缚正确地解脱者，即：从无明的束缚。」
    当这麽说时，游行者伟柯那色对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    伟柯那色经第十终了。
    游行者品第三终了，其摄颂：
    白莲花处、连同火、名为交谈，长爪又婆罗堕若姓，
    散达葛、巫大夷、木地葛之子，水瓶，像这样迦旃延为品之最后。
汉巴经文比对(庄春江作)：
    「鞞摩那修(MA.209)」，南传作「伟柯那色」(vekhanaso)，《破斥犹豫》说他是前一经「色古巫大夷」(MA.208作「箭毛」)的老师(ācariyo-阿阇梨)。
    「欲乐第一(MA.209)」，南传作「最高的欲之乐」(kāmaggasukhaṃ)，智髻比丘长老英译为「高于感官快乐」(a pleasure higher than the sensual)。按：《破斥犹豫》以「涅槃」(Kāmaggasukhanti nibbānaṃ adhippetaṃ)解说，另外，MN.75等说：「最上的安乐是涅槃」(MN.75, Dhp.203)，AN.4.34等说：「比丘们！所有有为或无为法之所及，离贪被说为其中之第一。」(Iti.90, AN.4.34, AN.5.32)
    「用线绑的」(suttabandhanehi)，智髻比丘长老英译为「坚固的綑绑物」(stout bonds)。按：《破斥犹豫》以「线做的系缚」(suttamayabandhanehi)解说。
    「光泽」(vaṇṇo)，参看DA.208「金精」。


中部81经/额低葛勒经

4.王品
中部81经/额低葛勒经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    那时，世尊离开道路后，在某处露出微笑。
    那时，尊者阿难这麽想：
    「什麽因、什麽缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！什麽因、什麽缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，这个地方是名叫威额林额，成功的、繁荣的、人多的、人杂乱的市集城镇，阿难！迦叶世尊、阿罗汉、遍正觉者近依威额林额市集城镇而住。阿难！这里是迦叶世尊、阿罗汉、遍正觉者的园林，这里是迦叶世尊、阿罗汉、遍正觉者坐着教诫比丘僧团处。」
    那时，尊者阿难将大衣摺成四折后，对世尊这麽说：
    「那麽，大德！请世尊坐在这里，这个地方将有两位阿罗汉、遍正觉者使用过。」
    世尊在设置好的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！从前，这个地方是名叫威额林额，成功的、繁荣的、人多的、人杂乱的市集城镇，阿难！迦叶世尊、阿罗汉、遍正觉者近依威额林额市集城镇而住。阿难！这里是迦叶世尊、阿罗汉、遍正觉者的园林，这里是迦叶世尊、阿罗汉、遍正觉者坐着教诫比丘僧团处。
    阿难！在威额林额市集城镇有位名叫额低葛勒的陶匠，他是迦叶世尊、阿罗汉、遍正觉者的奉献者、首席奉献者，阿难！额低葛勒陶匠有位名叫周低波勒的朋友、亲爱的朋友，他是位学生婆罗门。那时，额低葛勒陶匠召唤学生婆罗门周低波勒：
    『来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！当这麽说时，学生婆罗门周低波勒对额低葛勒陶匠这麽说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什麽？』
    阿难！第二次，……（中略）。
    阿难！第三次，额低葛勒陶匠对学生婆罗门周低波勒这麽说：
    『来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！第三次，学生婆罗门周低波勒对额低葛勒陶匠这麽说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什麽？』
    『那麽，亲爱的周低波勒！让我们拿擦背用具与肥皂粉后，到河里沐浴。』
    『好的，亲爱的！』阿难！学生婆罗门周低波勒回答额低葛勒陶匠。
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒拿擦背用具与肥皂粉后，到河里沐浴。
    阿难！那时，额低葛勒陶匠召唤学生婆罗门周低波勒：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！当这麽说时，学生婆罗门周低波勒对额低葛勒陶匠这麽说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什麽？』
    阿难！第二次，……（中略）。
    阿难！第三次，额低葛勒陶匠对学生婆罗门周低波勒这麽说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！第三次，学生婆罗门周低波勒对额低葛勒陶匠这麽说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什麽？』
    阿难！那时，额低葛勒陶匠抓住学生婆罗门周低波勒的腰带后，这麽说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！那时，学生婆罗门周低波勒松开腰带后，对额低葛勒陶匠这麽说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什麽？』
    阿难！那时，额低葛勒陶匠抓住学生婆罗门周低波勒洗好的头发后，这麽说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！那时，学生婆罗门周低波勒这麽想：
    『实在不可思议啊，先生！实在未曾有啊，先生！实在是因为这位不同出生的额低葛勒陶匠竟然会认为他能抓住我洗好的头发，我认为这确实必将不是低级的事。』而对额低葛勒陶匠这麽说：
    『亲爱的额低葛勒！这是上限了吗？』
    『亲爱的周低波勒！这是上限了，因为我认为见那位迦叶世尊、阿罗汉、遍正觉者是好的。』
    『那麽，亲爱的额低葛勒！放开，我们走吧！』
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒去见迦叶世尊、阿罗汉、遍正觉者。抵达后，额低葛勒陶匠向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。学生婆罗门周低波勒则与迦叶世尊、阿罗汉、遍正觉者互相欢迎。欢迎与寒暄后，在一旁坐下。阿难！在一旁坐好后，额低葛勒陶匠对迦叶世尊、阿罗汉、遍正觉者这麽说：
    『大德！这位是学生婆罗门周低波勒，我的朋友、亲爱的朋友，请世尊教导他法。』
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励额低葛勒陶匠与学生婆罗门周低波勒，使之欢喜。阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒被迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜后，欢喜、随喜迦叶世尊、阿罗汉、遍正觉者所说，起座向迦叶世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着离开。
    阿难！那时，学生婆罗门周低波勒对额低葛勒陶匠这麽说：
    『亲爱的额低葛勒！你［一直］听着这个法，却不从在家出家，成为非家生活吗？』
    『亲爱的周低波勒！你不知道我扶养已盲的年老父母吗？』
    『亲爱的额低葛勒！那样的话，我将从在家出家，成为非家生活。』
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒去见迦叶世尊、阿罗汉、遍正觉者。抵达后，向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。阿难！在一旁坐好后，额低葛勒陶匠对迦叶世尊、阿罗汉、遍正觉者这麽说：
    『大德！这位是学生婆罗门周低波勒，我的朋友、亲爱的朋友，请世尊让他出家。』
    学生婆罗门周低波勒得到在迦叶世尊、阿罗汉、遍正觉者的面前出家、得受具足戒。
    阿难！那时，在学生婆罗门周低波勒受具足戒后不久、受具足戒后半个月，迦叶世尊、阿罗汉、遍正觉者如其意地住在威额林额后，向波罗奈出发游行。次第进行游行，抵达波罗奈，阿难！在那里，迦叶世尊、阿罗汉、遍正觉者就住在波罗奈鹿野苑的仙人坠落处。
    阿难！那时，迦尸国王居记听说：『迦叶世尊、阿罗汉、遍正觉者抵达波罗奈，住在波罗奈鹿野苑的仙人坠落处。』
    阿难！那时，迦尸国王居记令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见迦叶世尊、阿罗汉、遍正觉者，一辆辆吉祥车从波罗奈出发，以车辆一直到车辆能通行之处，然后下车步行，去见迦叶世尊、阿罗汉、遍正觉者。抵达后，向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。阿难！在一旁坐好后，迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励迦尸国王居记，使之欢喜。阿难！那时，迦尸国王居记被迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜后对迦叶世尊、阿罗汉、遍正觉者这麽说：
    『大德！请世尊与比丘僧团一起同意明天我的饮食［供养］。』
    阿难！迦叶世尊、阿罗汉、遍正觉者以沈默同意了。
    阿难！那时，迦尸国王居记知道迦叶世尊、阿罗汉、遍正觉者同意后，起座向迦叶世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着离开。
    阿难！那时，那夜过后，迦尸国王居记在自己的住处准备去黑米的米饭装在淡黄色容器、各种汤、各种咖哩饭菜之胜妙的硬食与软食后，时候到时通知迦叶世尊、阿罗汉、遍正觉者：
    『大德！时候已到，饮食已［准备］完成。』
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者在午前时穿好衣服后，取衣钵，去迦尸国王居记的住处。抵达后，与比丘僧团一起在设置好的座位坐下。阿难！那时，迦尸国王居记亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者食用完毕手离钵时，迦尸国王居记取某个低矮坐具后，在一旁坐下。在一旁坐好后，迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这麽说：
    『大德！请世尊同意我，在波罗奈雨季安居，像这样僧团将会有伺候。』
    『够了！大王！我的雨季安居已有住处。』
    阿难！第二次……。阿难！第三次迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这麽说：
    『大德！请世尊同意我，在波罗奈雨季安居，像这样僧团将会有伺候。』
    『够了！大王！我的雨季安居已有住处。』
    阿难！那时，迦尸国王居记［心想］：『迦叶世尊、阿罗汉、遍正觉者不同意我在波罗奈雨季安居。』他就变得变心，变得忧郁。
    阿难！那时，迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这麽说：
    『大德！你有任何其它比我更好的奉献者吗？』
    『大王！有个名叫威额林额的市集城镇，在那里，有位名叫额低葛勒的陶匠，他是我的奉献者、首席奉献者。而，大王！你心想：「迦叶世尊、阿罗汉、遍正觉者不同意我在波罗奈雨季安居。」就变得变心，变得忧郁，而这位额低葛勒陶匠不会，而且将来也不会。大王！额低葛勒陶匠已归依佛、法、僧团，大王！额低葛勒陶匠离杀生、未给予而取、邪淫、妄语、榖酒、果酒、酒放逸处，大王！额低葛勒陶匠对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，具备圣者所爱戒，大王！额低葛勒陶匠对苦无疑，对苦集无疑，对苦灭无疑，对导向苦灭道迹无疑，大王！额低葛勒陶匠是一日一食者、梵行者、持戒者、善法者，大王！额低葛勒陶匠已放下珠宝、黄金，已离金银，大王！额低葛勒陶匠已离锄头，不自手挖地，他以扁担搬运那些堤防已破坏的或老鼠弄的［土］，他作好容器后，这麽说：「在这里，凡想要者，放置对等容积的米、豆、豌豆后，请拿走想要的。」大王！额低葛勒陶匠扶养已盲的年老父母，大王！额低葛勒陶匠以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    大王！有一次，我住在名叫威额林额的市集城镇，大王！那时，我在午前时穿好衣服后，取衣钵，去见额低葛勒陶匠的父母。抵达后对额低葛勒陶匠的父母这麽说：「那麽，那位祥瑞儿去哪里了？」「大德！你的奉献者出去了，［到］里面，从锅子取饭，从深锅子取咖哩食用。」大王！那时，我从锅子取饭，从深锅子取咖哩食用后，起座离开。大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这麽说：「谁从锅子取饭，从深锅子取咖哩食用后，起座离开呢？」「儿子！迦叶世尊、阿罗汉、遍正觉者从锅子取饭，从深锅子取咖哩食用后，起座离开。」大王！那时，额低葛勒陶匠这麽想：「这确实是我的获得，确实是我的好获得，迦叶世尊、阿罗汉、遍正觉者对我这麽信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。
    大王！又一次，我住在名叫威额林额的市集城镇那里，大王！那时，我在午前时穿好衣服后，取衣钵，去见额低葛勒陶匠的父母。抵达后对额低葛勒陶匠的父母这麽说：「那麽，那位祥瑞儿去哪里了？」「大德！你的奉献者出去了，［到］里面，从锅子取粥，从深锅子取咖哩食用。」大王！那时，我从锅子取粥，从深锅子取咖哩食用后，起座离开。大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这麽说：「谁从锅子取粥，从深锅子取咖哩食用后，起座离开呢？」「儿子！迦叶世尊、阿罗汉、遍正觉者从锅子取粥，从深锅子取咖哩食用后，起座离开。」大王！那时，额低葛勒陶匠这麽想：「这确实是我的获得，确实是我的好获得，迦叶世尊、阿罗汉、遍正觉者对我这麽信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。
    大王！又一次，我住在名叫威额林额的市集城镇那里，当时，［我住的］小屋漏雨，大王！那时，我召唤比丘们：「比丘们！你们去额低葛勒陶匠的住处找些草来。」大王！当这麽说时，那些比丘们对我这麽说：「大德！额低葛勒陶匠的住处没有草，但他的住处屋顶有草。」「比丘们！你们去额低葛勒陶匠住处的屋顶取些草来。」大王！那时，那些比丘取下额低葛勒陶匠住处屋顶的草。大王！那时，额低葛勒陶匠的父母对那些比丘这麽说：「谁取走住处屋顶的草呢？」「姊妹！是比丘们，迦叶世尊、阿罗汉、遍正觉者的小屋漏雨。」「大德！请你们拿去，贤面们！请你们拿去。」大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这麽说：「谁取走住处屋顶的草呢？」「儿子！是比丘们，迦叶世尊、阿罗汉、遍正觉者的小屋漏雨。」大王！那时，额低葛勒陶匠这麽想：「这确实是我的获得，确实是我的好获得，迦叶世尊、阿罗汉、遍正觉者对我这麽信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。大王！那时，住处屋顶空着持续整整三个月，而天没下雨。大王！这就是额低葛勒陶匠。』
    『大德！这是额低葛勒陶匠的获得，大德！这是额低葛勒陶匠的好获得：被世尊这麽信赖。』
    阿难！那时，迦尸国王居记遣送额低葛勒陶匠五百车米，米装在淡黄色容器，以及适合的咖哩。阿难！那时，那些属于国王的人去见额低葛勒陶匠后，这麽说：『大德！这五百车米，米装在淡黄色容器，以及适合的咖哩是迦尸国王居记送的，大德！请你们接受它们。』『国王很忙，有许多应该做的，我已足够，让它们属于国王。』
    阿难！你会这麽想：『那时的学生婆罗门周低波勒是别人。』但，阿难！不应该这样认为，我是那时的学生婆罗门周低波勒。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    额低葛勒经第一终了。
汉巴经文比对(庄春江作)：
    《破斥犹豫》说，「出家后做了什麽呢？作应该被菩萨作的(Yaṃ bodhisattehi kattabbaṃ)，……增长毗婆舍那直到接触并保持随顺智，不作道果目标的努力(vipassanaṃ vaḍḍhetvā yāva anulomañāṇaṃ āhacca tiṭṭhanti, maggaphalatthaṃ vāyāmaṃ na karonti)」，与《大般若波罗蜜多经》说的「今是学时，非为证时」意趣相同，都表示了菩萨不证初果。而陶师难提波罗(额低葛勒)则证不还果(在家最高果位)，为SA.595、SN.2.24等所说往生无烦天七比丘之一。
    「市集城镇」(gāmanigamo，逐字译为「村落城镇」)，智髻比丘长老英译为「市集城镇」(market town)。
    「这确实必将不是低级的事」(na vatidaṃ kira orakaṃ maññe bhavissatīti)，智髻比丘长老英译为「当然这不会是简单的事」(Surely this can be no simple matter)。
    「这是上限了」(yāvatādohipi)，智髻比丘长老英译为「你做到这样」(You go as far as this)。按：《破斥犹豫》说，这里，do, hi, pi均为不变词(dokārahikārapikārā nipātā)，意思是「到了最上限」(yāvatuparimanti)，这是说，除了以语言恳求、抓腰带，还(直到)抓头发，对去那里的目的，应该作出努力。菩提比丘长老解说，［当时］低出生者碰高出生者的头是严重违反礼节的。
    「祥瑞儿」(bhaggavo，另译为「幸运者」)，智髻比丘长老英译为「陶师：制陶者」(the potter)。


中部82经/护国经

中部82经/护国经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在俱卢进行游行，抵达名叫秃勒俱絺罗的俱卢城镇。秃勒俱絺罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在俱卢进行游行，已到达秃勒俱絺罗城，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，秃勒俱絺罗城的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励秃勒俱絺罗的婆罗门屋主们，使之欢喜。
    当时，名叫护国的善男子是那秃勒俱絺罗中的最上家族，就坐在上述那群群众中。那时，善男子护国这麽想：
    「如我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。」
    那时，秃勒俱絺罗的婆罗门屋主们被世尊以法说开示、劝导、鼓励，使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当秃勒俱絺罗的婆罗门屋主们离开不久，善男子护国去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，善男子护国对世尊这麽说：
    「大德！如我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，大德！我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，大德！愿我得在世尊面前出家，愿我得受具足戒，请世尊让我出家。」
    「护国！你被父母准许从在家出家，成为非家生活了吗？」
    「大德！我没被父母准许从在家出家，成为非家生活。」
    「护国！如来不使没被父母准许的儿子出家。」
    「大德！我将像那样做，以便父母准许我从在家出家，成为非家生活。」
    那时，善男子护国起座向世尊问讯，然后作右绕，接着去见父母。抵达后，对父母这麽说：
    「爹娘！如我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，请你们准许我从在家出家，成为非家生活。」
    当这麽说时，善男子护国的父母对善男子护国这麽说：
    「孩儿护国！你是我们所爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第二次，善男子护国……（中略）第三次，善男子护国对父母这麽说：
    「爹娘！如我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，请你们准许我从在家出家，成为非家生活。」第三次，善男子护国的父母对善男子护国这麽说：
    「孩儿护国！你是我们所爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    那时，善男子护国［心想］：「父母不准许我从在家出家，成为非家生活。」他就在那里躺在地上不离开［而说］：
    「就在这里，将是我的死或出家。」
    那时，善男子护国一餐没吃，二餐没吃，三餐没吃，四餐没吃，五餐没吃，六餐没吃，七餐没吃。那时，善男子护国的父母对善男子护国这麽说：
    「孩儿护国！你是我们所爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？孩儿护国！你要起来吃、喝、伺候［自己］，当你起来吃、喝、伺候［自己］时，你能在欲上受用欢乐、作福德，我们将不准许你从在家出家，成为非家生活，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    当这麽说时，护国善男子沈默。
    第二次，善男子护国的父母对善男子护国这麽说：……（中略）第三次，善男子护国的父母对善男子护国这麽说：
    「孩儿护国！你是我们所爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？孩儿护国！你要起来吃、喝、伺候［自己］，当你起来吃、喝、伺候［自己］时，你能在欲上受用欢乐、作福德，我们将不准许你从在家出家，成为非家生活，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第三次，护国善男子沈默。
    那时，护国善男子的朋友们去见护国善男子。抵达后，对护国善男子这麽说：
    「亲爱的护国！你是父母所爱的、合意的独子，被安乐养大、被安乐养育，亲爱的护国！你不知道任何苦，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？亲爱的护国！你要起来吃、喝、伺候［自己］，当你起来吃、喝、伺候［自己］时，你能在欲上受用欢乐、作福德，父母将不准许你从在家出家，成为非家生活，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？」
    当这麽说时，护国善男子沈默。
    第二次，……（中略）第三次，护国善男子的朋友们对护国善男子这麽说：
    「亲爱的护国！你是父母所爱的、合意的独子，被安乐养大、被安乐养育，亲爱的护国！你不知道任何苦，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？亲爱的护国！你要起来吃、喝、伺候［自己］，当你起来吃、喝、伺候［自己］时，你能在欲上受用欢乐、作福德，父母将不准许你从在家出家，成为非家生活，即使你死了，你的父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第三次，护国善男子沈默。
    那时，护国善男子的朋友们去见护国善男子的父母。抵达后，对护国善男子的父母这麽说：
    「爹娘！这护国善男子就在那里躺在地上不离开［而说］：『就在这里，将是我的死或出家。』如果你们不准许护国善男子从在家出家，成为非家生活，就在那里，他将走到死亡，如果你们准许护国善男子从在家出家，成为非家生活，已出了家，你们将看得到他，如果护国善男子从在家出家，成为非家生活后不欢乐，他有其他去处吗？他将只能返回这里，请你们准许护国善男子从在家出家，成为非家生活。」
    「亲爱的！我们准许护国善男子从在家出家，成为非家生活，但，出家后，他应该探望父母。」
    那时，护国善男子的朋友们去见护国善男子。抵达后，对护国善男子这麽说：
    「亲爱的护国！请你起来，你已被父母准许从在家出家，成为非家生活，但，出家后，你应该探望父母。」
    那时，护国善男子起来，恢复力气后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，护国善男子对世尊这麽说：
    「大德！我已被父母准许从在家出家，成为非家生活，请世尊让我出家。」
    那时，护国善男子得在世尊面前出家，得受具足戒。
    那时，在尊者护国受具足戒不久；受具足戒半个月后，世尊如其意住在秃勒俱絺罗后，向舍卫城出发游行，次第进行游行，抵达舍卫城，在那里，世尊住在舍卫城祇树林给孤独园。
    那时，当尊者护国住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：
    「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」尊者护国成为众阿罗汉之一。
    那时，尊者护国去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，护国善男子对世尊这麽说：
    「大德！如果世尊准许我，我想要探望父母。」
    那时，世尊以心熟知心后，作意尊者护国。
    当世尊了知：「护国善男子不可能放弃学而后还俗。」时，那时，世尊对尊者护国这麽说：
    「护国！现在，你考量适当的时间。」
    那时，尊者护国起座向世尊问讯，然后作右绕，接着收拾好住所，取衣钵，向秃勒俱絺罗出发游行，次第进行游行，抵达秃勒俱絺罗，在那里，尊者护国住在秃勒俱絺罗勾勒比亚王的鹿园。
    那时，尊者护国在午前时穿好衣服后，取衣钵，为了托钵进入秃勒俱絺罗。当在秃勒俱絺罗为了托钵次第而行时，他来到自己父亲住处。当时，尊者护国的父亲［坐］在门房中央梳头发。尊者护国的父亲看见尊者护国远远地走来。看见后，这麽说：
    「我们所爱的、合意的独子跟那些秃头假沙门出家。」
    那时，尊者护国在自己父亲的住处既没得到布施也没被拒绝，只得到另一方面的恶骂。
    当时，尊者护国亲戚的女奴隶正要丢弃昨夜的粥。那时，尊者护国对亲戚的女奴隶这麽说：
    「姊妹！如果这是应该被丢弃的东西，倒到我的钵这里。」
    那时，当尊者护国亲戚的女奴隶倒昨夜的粥到尊者护国的钵里时，认出手、脚、声音的相。
    那时，尊者护国亲戚的女奴隶去见尊者护国的母亲。抵达后，对尊者护国的母亲这麽说：
    「真的，夫人！你应该知道：『老爷的儿子护国抵达了。』」
    「喂！如果你说的是真的，我就不当你作奴隶。」
    那时，尊者护国的母亲去见尊者护国的父亲。抵达后，对尊者护国的父亲这麽说：
    「真的，屋主！你应该知道：『听说护国善男子抵达了。』」
    当时，尊者护国正坐在某个墙角下吃那昨夜的粥。那时，尊者护国的父亲去见尊者护国。抵达后，对尊者护国这麽说：
    「孩儿护国！确实是［你］！你会吃昨夜的粥？孩儿护国！你没自己的家可去吗？」
    「屋主！对我们从在家出家，成为非家生活者来说，哪有家呢？屋主！我们是无家者。屋主！我们去过你家，在那里，我们既没得到布施也没被拒绝，只得到另一方面的恶骂。」
    「来！孩儿护国！我们去家里。」
    「够了，屋主！我已用过今天的一餐了。」
    「孩儿护国！那样的话，请你同意明天的用餐。」
    尊者护国以沈默同意了。
    那时，尊者护国的父亲知道尊者护国同意了后，回自己的住处。抵达后，叫人作大量金币与金条的堆积，然后以草席覆盖，接着召唤尊者护国的前妻们：
    「来！媳妇们！你们以装饰品装饰成过去护国善男子所喜爱的、合意的［模样］。」
    那时，那夜过后，尊者护国的父亲在自己的住处里准备胜妙的硬食与软食后，时候到时通知尊者护国：
    「孩儿护国！时候已到，饮食已［准备］完成。」
    那时，尊者护国在午前时穿好衣服后，取衣钵，去自己父亲的住处。抵达后，在设置好的座位坐下。
    那时，尊者护国的父亲掀开一堆金币与金条后，对尊者护国这麽说：
    「孩儿护国！这是你母亲的财物，另外还有父亲的、祖父的，孩儿护国！你可以受用财富并且作福德。来！孩儿护国！请你还俗后享用财富，并且作福德。」
    「屋主！如果你照我的话做，会将这堆金币与金条放上车后，外运到恒河中央处使沈入水流中。那是什麽原因呢？屋主！因为，因那［金币与金条］之故，那些将生起你的愁、悲、苦、忧、绝望。」
    那时，尊者护国的前妻们各自抓住［他的］脚后，对尊者护国这麽说：
    「老爷的儿子！你因为她们而行梵行的仙女们像什麽样子呢？」
    「姊妹！我们不因为仙女们而行梵行。」
    「老爷的儿子护国以姊妹之语对我们讲话！」她们就在那里昏倒了。
    那时，尊者护国对父亲这麽说：
    「屋主！如果有能施与的食物，请你们施与，请你们不要使我们困扰。」
    「孩儿护国！请吃，食物已准备。」
    那时，尊者护国的父亲亲手以胜妙的硬食与软食款待与满足尊者护国。那时，尊者护国食用完毕手离钵时，就站起来说这些偈颂：
    「看啊！被装饰的形体，被高举的秽疮身，
      ［是］病苦的［而有］许多意图，其中没有常恒的［东西］住止。
      看啊！被装饰的形色，以宝珠与耳环，
      骸骨被皮肤包覆，连同衣服看起来很美丽。
      以紫胶粉饰的脚，抹了粉的脸，
      足以［迷］愚痴者，但非寻求彼岸者。
      编了八个辫子的头发，涂了眼膏的眼睛，
      足以［迷］愚痴者，但非寻求彼岸者。
      被装饰的腐臭身，像新彩画的膏药壶，
      足以［迷］愚痴者，但非寻求彼岸者。
      猎人布下了陷阱，鹿不接近陷阱，
      吃了诱饵后我们走了，猎人哭泣着。」
    那时，站着的尊者护国说这些偈颂后，去勾勒比亚王的鹿园。抵达后，坐在某棵树下作中午的休息。
    那时，勾勒比亚王召唤猎场看守人：
    「亲爱的猎场看守人！请你清理鹿园游园地，我们要去看美丽之地。」
    「是的，陛下！」那位猎场看守人回答勾勒比亚王后，当打扫鹿园时，看见尊者护国坐在某棵树下作中午的休息。看见后，去见勾勒比亚王。抵达后，对勾勒比亚王这麽说：
    「陛下！鹿园已清理了。但在那里，有一位名叫护国的善男子，他是你经常称赞的、这秃勒俱絺罗中最上家族之子，他坐在某棵树下作中午的休息。」
    「亲爱的猎场看守人！那样的话，够了，今天游园地［之事］，现在，我们将敬奉护国尊师。」
    那时，勾勒比亚王说：
    「所有在那里已准备的可吃食物，你们全部分掉。」接着令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见尊者护国，一辆辆吉祥车从秃勒俱絺罗出发，以车辆一直到车辆能通行之处，然后下车步行，退去随众，去见尊者护国。抵达后，与尊者护国互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，勾勒比亚王对尊者护国这麽说：
    「请护国尊师坐在这象毯上。」
    「够了，大王！请你坐，我正坐在自己的座位上。」
    勾勒比亚王坐在已设置的座位上。坐好后，勾勒比亚王对尊者护国这麽说：
    「护国先生！有这四种衰亡，具备这些衰亡，这里，某些人剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，哪四种呢？老的衰亡、病的衰亡、财富的衰亡、亲戚的衰亡。
    护国先生！什麽是老的衰亡呢？护国先生！这里，某人已衰老、已年老，高龄而年迈，已到了老人期，他像这样深虑：『我现在已衰老、已年老，高龄而年迈，已到了老人期，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备老的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为老的衰亡。但，护国尊师现在是黑发的青年，具备青春的幸福，在人生之初期，对护国尊师来说，那老的衰亡不存在，护国尊师知道、看到、听到什麽后而从在家出家，成为非家生活呢？
    护国先生！什麽是病的衰亡呢？护国先生！这里，某人生病、痛苦、重病，他像这样深虑：『我现在生病、痛苦、重病，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备病的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为病的衰亡。但，护国尊师现在是无病、健康，具备不过寒、不过热的好消化力，对护国尊师来说，那病的衰亡不存在，护国尊师知道、看到、听到什麽后而从在家出家，成为非家生活呢？
    护国先生！什麽是财富的衰亡呢？护国先生！这里，某人有豊富的大财产、大财富，他的那些财富逐渐地走到遍尽，他像这样深虑：『我以前有豊富的大财产、大财富，我的那些财富已逐渐地走到遍尽，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备财富的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为财富的衰亡。但，护国尊师是这秃勒俱絺罗中最上家族之子，对护国尊师来说，那财富的衰亡不存在，护国尊师知道、看到、听到什麽后而从在家出家，成为非家生活呢？
    护国先生！什麽是亲戚的衰亡呢？护国先生！这里，某人有许多朋友、同僚、亲族、亲属，他的那些亲戚逐渐地走到遍尽，他像这样深虑：『我以前有许多朋友、同僚、亲族、亲属，我的那些亲戚已逐渐地走到遍尽，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备亲戚的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为亲戚的衰亡。但，护国尊师在这秃勒俱絺罗中有许多朋友、同僚、亲族、亲属，对护国尊师来说，那亲戚的衰亡不存在，护国尊师知道、看到、听到什麽后而从在家出家，成为非家生活呢？
    护国先生！这些是四种衰亡，具备这些衰亡，这里，某些人剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，对护国尊师来说，那些都不存在，护国尊师知道、看到、听到什麽后而从在家出家，成为非家生活呢？」
    「大王！有这四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。哪四个呢？『世间是不坚固的，它被带走。』大王！这是第一个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间无庇护所、无保护者。』大王！这是第二个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间非自己的，应该走向舍断一切。』大王！这是第三个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间是不足的、不满足的、渴爱的奴隶。』大王！这是第四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。
    大王！这些是四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「护国尊师说：『世间是不坚固的，它被带走。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎麽想：当你二十岁、二十五岁时，是骑象者、骑马者、驾车者、射弓者、舞剑者、腿强者、臂强者、强壮者、往来战场者吗？」
    「护国先生！当我二十岁、二十五岁时，是骑象者、骑马者、驾车者、射弓者、舞剑者、腿强者、臂强者、强壮者、往来战场者，护国先生！有时，我想我像有神通似的，我不见比自己强或完全等同者。」
    「大王！你怎麽想：现在你是这麽的腿强者、臂强者、强壮者、往来战场者吗？」
    「不，护国先生！现在［我］已衰老、已年老，高龄而年迈，已到了老人期，转为八十岁的老人期了。护国先生！有时，『我要将脚举到这里。』我却将脚举到另一处。」
    「大王！这是关于『世间是不坚固的，它被带走。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多麽善说：『世间是不坚固的，它被带走。』护国先生！确实，世间是不坚固的，它被带走。
    护国先生！在此王室中有象兵、马兵、车兵、步兵，对我们来说，将负起灾祸的防御。护国尊师说：『世间无庇护所、无保护者。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎麽想：你有任何慢性病吗？」
    「护国先生！我有慢性病。护国先生！有时，我的朋友、同僚、亲族、亲属围绕［我］站着［，心想］：『现在，勾勒比亚王将要死了，现在，勾勒比亚王将要死了。』」
    「大王！你怎麽想：你得［命令］那些朋友、同僚、亲族、亲属：『来！诸位朋友、同僚、亲族、亲属尊师们！所有在座诸位：请你们分摊我的这苦痛，让我能感受轻的苦痛。』或者只有你感受那苦痛？」
    「护国先生！我不得［命令］那些朋友、同僚、亲族、亲属：『来！诸位朋友、同僚、亲族、亲属尊师们！所有在座诸位：请你们分摊我的这苦痛，让我能感受轻的苦痛。』那时，只有我感受那苦痛。」
    「大王！这是关于『世间无庇护所、无保护者。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多麽善说：『世间无庇护所、无保护者。』护国先生！确实，世间无庇护所、无保护者。
    护国先生！在此王室中有很多金币与金条藏在地下与地上。护国尊师说：『世间非自己的，应该走向舍断一切。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎麽想：如你现在具备、具有五种欲自娱，在来世你也得：『我也要这样具备、具有五种欲自娱。』吗？或者，当你依业而去时，其他人将接收这财富？」
    「护国先生！如我现在具备、具有五种欲自娱，在来世我不得：『我也要这样具备、具有五种欲自娱。』当我依业而去时，那时，其他人将接收这财富。」
    「大王！这是关于『世间非自己的，应该走向舍断一切。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多麽善说：『世间非自己的，应该走向舍断一切。』护国先生！确实，世间非自己的，应该走向舍断一切。
    护国尊师说：『世间是不足的、不满足的、渴爱的奴隶。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎麽想：你统治富庶的俱卢吗？」
    「是的，护国先生！我统治富庶的俱卢。」
    「大王！你怎麽想：如果有值得信赖、可靠的男子从东方来这里，他抵达后这麽说：『真的，大王！你应该知道，我从东方来，在那里，看见一个富庶、繁荣，人口众多，人群拥挤的大地方，在那里，有许多象兵、马兵、车兵、步兵，在那里，有许多财谷，在那里，有许多未加工与已加工的金币、金条，在那里，有许多可取用的女人，就以［你］目前的力量应该有能力征服，征服［它］，大王！』你会怎麽作？」
    「护国先生！我们会征服后统治它。」
    「大王！你怎麽想：如果有值得信赖、可靠的男子从西方……从北方……从南方……从海外来这里，他抵达后这麽说：『真的，大王！你应该知道，我从海外来，在那里，看见一个富庶、繁荣，人口众多，人群拥挤的大地方，在那里，有许多象兵、马兵、车兵、步兵，在那里，有许多财谷，在那里，有许多未加工与已加工的金币、金条，在那里，有许多可取用的女人，就以［你］目前的力量应该有能力征服，征服［它］，大王！』你会怎麽作？」
    「护国先生！我们会征服后统治它。」
    「大王！这是关于『世间是不足的、不满足的、渴爱的奴隶。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多麽善说：『世间是不足的、不满足的、渴爱的奴隶。』护国先生！确实，世间是不足的、不满足的、渴爱的奴隶。」
    这就是尊者护国所说，说了这个后，更进一步这麽说：
    「我看见世间中有财产的人，得到财富后以痴而不施与，
      悭贪地作积聚，在欲上欲求更多。
      国王强制地征服土地后，统治到海洋之大地，
      大海的此岸不满足，还渴望大海的彼岸。
      国王与其他许多人，以未离渴爱而遭遇死亡，
      有缺憾地离开身体后，对世间之欲仍不满足。
      亲戚们［为］他哭泣而弄乱头发，啊！我们的所爱死了，
      被布覆盖将他运出后，放置在［柴］堆上在那里烧。
      舍去了财富［只裹着］一块布，他被烧被棍棒刺穿，
      当他死时，那时这里的亲戚朋友同僚没有［提供］庇护所。
      继承人拿走他的财产，而众生［只］依业走，
      当他死时没任何财产随他走：儿子妻子与王国。
      长寿不以财产得到，年老也不以财富杀除，
      明智者们说生命是短的，无常恒的与变易法。
      富有者与贫穷者都触及［死亡的］接触，愚者与明智者也像那样被触及，
      但愚者躺着被［其］无知打击，明智者被接触触及时不发抖。
      因此慧比财产更好，以此到达最终［目标］，
      人们经由痴作恶业，在一生一生中为未终结的状态。
      他到母胎与另一个世界，来到轮回相续，
      其他少慧者相信他，也到母胎与另一个世界。
      如盗贼在间隙［侵］入口被抓住，他被自己的恶法所害，
      同样的人们死后在另一个世界，他被自己的恶法所害。
      以欲的、多色彩的、如蜜的、悦意的，以不同的形色使心搅乱，
      在欲的种类上看见过患，国王！因此我出家。
      人们如同果实从树上落下，年轻者与年长者身体崩解，
      国王！看见这个我出家，沙门身分无疑的比较好。」
    护国经第二终了。
汉巴经文比对(庄春江作)：
    「随住数时(MA.132)」，南传作「如其意住(在…后)」(yathābhirantaṃ viharitvā)，智髻比丘长老英译为「如他选择地住留在…」(stayed at…as to as he chose)。
    「法应弃者(MA.132)」，南传作「应该被丢弃的东西」(chaḍḍanīyadhammaṃ，另译为「应舍弃法」)，智髻比丘长老英译为「要扔掉的」(is to be thrown away)。
    「相识(MA.132)」，南传作「认出…相」(nimittaṃ aggahesi，原意为「捕捉相」)，智髻比丘长老英译为「认出相貌特徵」(recognized the characteristic features)。按：《破斥犹豫》说，捕捉(aggahesi)、认出(sañjāni)、识别(sallakkhesi)在家时以前已识别的行相(ākāraṃ, 相貌)。
    「不诳度彼岸(MA.132)」(欺骗不了度彼岸的解脱者)，南传作「但非寻求彼岸者」(no ca pāragavesino)，智髻比丘长老英译为「但非较远那一岸的寻求者」(but not A seeker of the further shore)。
    「平等食道不冷不热(MA.132)」，南传作「具备不过寒、不过热的好消化力」(samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya)，智髻比丘长老英译为「他持有好消化，那是既不太冷也不太热，但中庸的」(he possesses a good digestion that is neither too cool nor too warm but medium)。
    「为爱走使(MA.132)」，南传作「渴爱的奴隶」(taṇhādāsoti)，智髻比丘长老英译为「渴爱的奴隶」(the slave of craving)。
    「深着于有有(MA.132)」，南传作「在一生一生中为未终结的状态」(Abyositattā hi bhavābhavesu)，智髻比丘长老英译为「在一生一生中未能达到目标」(While failing to reach the goal from life to life)。坦尼沙罗比丘长老英译为「对那些没达到掌握者从生存到［另一个］生存」(for those who haven't reached mastery go from existence to existence)。按：「在一生一生中」(bhavābhavesu，逐字译为「有+有」)，《破斥犹豫》以「低劣、胜妙的有(存在)」(hīnappaṇītesu bhavesu)解说，「未终结的状态」(Abyositattā，另译为「未完成的状态」，《破斥犹豫》以「未完结的状态、未修习达阿罗汉状态」(apariyositattā, arahattapattiyā, abhāvenāti)解说。
    「象毯上」(hatthatthare)，智髻比丘长老英译为「象毯」(an elephant rug)。按：此为铺在象背上供人乘坐的大毯子。
    「法的总说」(dhammuddesā)，智髻比丘长老英译为「法的摘要」(summaries of the Dhamma)。按：《破斥犹豫》以「法的解说」(dhammaniddesā)解说。
    「它被带走」(Upaniyyati, Upanīyati)，智髻比丘长老英译为「它被扫走」(it is swept away)。按：《破斥犹豫》以「走向老死(jarāmaraṇasantikaṃ gacchati)，或者在那里被引到寿终(āyukkhayena vā tattha niyyati)」解说。
    「无保护者」(anabhissaroti，另译为「无主者」)，智髻比丘长老英译为「无保护者」(no protector)。
    「骑象者」(hatthismimpi katāvī，逐字译为「在象上-作者」)，智髻比丘长老英译为「骑象专家」(an expert rider of elephants)。
    「强壮者」(alamatto，逐字译为「足够+量」)，智髻比丘长老英译为「粗壮」(sturdy)。按：《破斥犹豫》以「强力的个人」(samatthaattabhāvo)解说，今准此译。
    「统治」(ajjhāvasasīti，原意为「居住」)，智髻比丘长老英译为「统治」(reign over)。按：未见《破斥犹豫》对此字解说，但依后文「征服后统治」来看，「统治」更能表达「居住」的内涵。
    「相续」(paramparāya)，智髻比丘长老英译为「连续」(the successive)。
    「被装饰的」(cittīkataṃ, cittakataṃ)，智髻比丘长老英译为「盛装的」(pranked out)，坦尼沙罗比丘长老英译为「美化的」(beautified )。按：《破斥犹豫》作citta，并以「种种装饰的」(Cittanti cittavicittaṃ)解说。
    「［是］病苦的［而有］许多意图」(Āturaṃ bahusaṅkappaṃ)，智髻比丘长老英译为「有病的，一个要关切的对象」(Sick, an object for concern)，坦尼沙罗比丘长老英译为「生病的，但许多决意的对象」(ill, but the object of many resolves)。按：《破斥犹豫》说，以对其他生起的热望、意图而有许多意图；以急速的老(jarāturatāya)、病、污染(kilesāturatāya)而常病苦的(niccāturaṃ, 常苦恼的)。


中部83经/摩伽提婆经

中部83经/麻额提婆经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊住在弥梯拉之麻额提婆的芒果园。
    那时，世尊在某处露出微笑。
    那时，尊者阿难这麽想：
    「什麽因、什麽缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！什麽因、什麽缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，就在弥梯拉这里，有一位国王名叫麻额提婆，他是如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日入布萨。阿难！那时，经过好几年、好几百年、好几千年，麻额提婆王召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那麽，请你告诉我。』
    『是的，陛下。』阿难！理发师回答麻额提婆王。
    阿难！经过好几年、好几百年、好几千年，理发师看见麻额提婆王的头上长白头发。看见后，对麻额提婆王这麽说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答麻额提婆王后，以小镊子彻底地拔起白头发，放在麻额提婆王的手掌上。
    阿难！那时，麻额提婆王给与理发师最好的村落后，派人召唤长男太子，然后这麽说：
    『亲爱的儿子！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！亲爱的儿子！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那麽，亲爱的儿子！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。亲爱的儿子！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。［因此］亲爱的儿子！我这麽说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，麻额提婆王给与理发师最好的村落，在王位上善训诫长男太子后，就在这麻额提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！麻额提婆王玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，就在这麻额提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后成为到达梵天世界者。
    阿难！那时，经过好几年、好几百年、好几千年，麻额提婆王的儿子召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那麽，请你告诉我。』
    『是的，陛下。』阿难！理发师回答麻额提婆王的儿子。
    阿难！经过好几年、好几百年、好几千年，理发师看见麻额提婆王儿子的头上长白头发。看见后，对麻额提婆王的儿子这麽说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答麻额提婆王的儿子后，以小镊子彻底地拔起白头发，放在麻额提婆王的儿子的手掌上。
    阿难！那时，麻额提婆王的儿子给与理发师最好的村落后，派人召唤长男太子，然后这麽说：
    『亲爱的儿子！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！亲爱的儿子！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那麽，亲爱的儿子！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。亲爱的儿子！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。［因此］亲爱的儿子！我这麽说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，麻额提婆王的儿子给与理发师最好的村落，在王位上善训诫长男太子后，就在这麻额提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！麻额提婆王的儿子玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，就在这麻额提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后成为到达梵天世界者。
    阿难！麻额提婆王的子孙们相继好几个八万四千年在这麻额提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，他们以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他们玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，就在这麻额提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，他们修习四梵住后，以身体的崩解，死后成为到达梵天世界者。尼弥王是他们之中最后一位如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日入布萨。
    阿难！从前，三十三天诸天在善法堂集会共坐，出现这样的谈论：『先生！这确实是毗提诃人的获得，先生！这确实是毗提诃人的好获得，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日入布萨。』阿难，那时，天帝释召唤三十三天诸天：『亲爱的先生们！你们想要见尼弥王吗？』『亲爱的先生！我们想要见尼弥王。』阿难！当时，尼弥王在那十五布萨日洗头，到布萨的最高楼上坐下。阿难！那时，天帝释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在三十三天诸天中消失，出现在尼弥王面前。阿难！那时，天帝释对尼弥王这麽说：『大王！这确实是你的获得，大王！确实是你的好获得，大王！三十三天诸天在善法堂集会共坐，称赞：「先生！这确实是毗提诃人的获得，先生！这确实是毗提诃人的好获得，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日入布萨。」大王！三十三天诸天想见你，大王！我将为你派遣连结千匹骏马的马车，大王！你应该不疑虑地登上天之车乘。』阿难！那时，尼弥王以沈默同意了。
    阿难！那时，天帝释知道尼弥王同意后，释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在尼弥王面前中消失，出现在三十三天诸天中。阿难，那时，天帝释召唤战车御车手摩得利：『来！亲爱的摩得利！你准备连结千匹骏马的马车后，去尼弥王那里，请这麽说：「大王！这连结千匹骏马的马车是天帝释为你派遣的，大王！你应该不疑虑地登上天之车乘。」』『是的，照办。』阿难！那时，战车御车手摩得利回答天帝释后，准备连结千匹骏马的马车后，去尼弥王那里，这麽说：『大王！这连结千匹骏马的马车是天帝释为你派遣的，大王！请你不疑虑地登上天之车乘。但，大王！走哪一条路：从恶业者感受恶业的果报，或从善业者感受善业的果报呢？』『摩得利！两条路都带我走。』阿难！那时，战车御车手摩得利带领尼弥王进入善法堂集会所。阿难！那时，天帝释看见尼弥王远远地走来。看见后，对尼弥王这麽说：『来！大王！欢迎！大王！大王！想见你的三十三天诸天在善法堂集会共坐，称赞：「先生！这确实是毗提诃人的获得，先生！这确实是毗提诃人的好获得，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日入布萨。」大王！三十三天诸天想见你，大王！请你在诸天中享受天威。』『够了！亲爱的先生！请送我回弥梯拉那里，在那里，我在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日入布萨。』
    阿难！那时，天帝释召唤战车御车手摩得利：『来！亲爱的摩得利！准备连结千匹骏马的马车后，送尼弥王回弥梯拉那里。』『是的，照办。』阿难！那时，战车御车手摩得利回答天帝释后，准备连结千匹骏马的马车后，送尼弥王回弥梯拉那里。阿难！在那里，尼弥王在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日入布萨。
    阿难！那时，经过好几年、好几百年、好几千年，尼弥王召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那麽，请你告诉我。』
    『是的，陛下。』阿难！理发师回答尼弥王。
    阿难！经过好几年、好几百年、好几千年，理发师看见尼弥王的头上长白头发。看见后，对尼弥王这麽说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答尼弥王后，以小镊子彻底地拔起白头发，放在尼弥王的手掌上。
    阿难！那时，尼弥王给与理发师最好的村落后，派人召唤长男太子，然后这麽说：
    『亲爱的儿子！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！亲爱的儿子！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那麽，亲爱的儿子！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。亲爱的儿子！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。［因此］亲爱的儿子！我这麽说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，尼弥王给与理发师最好的村落，在王位上善训诫长男太子后，就在这麻额提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！尼弥王玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，就在这麻额提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后成为到达梵天世界者。
    阿难！尼弥王有儿子名叫葛拉乐若那葛，他不从在家出家，成为非家生活，那善的行法断了，他成为他们之中的最后一人。
    阿难！你会这麽想：『那时设立那个善的行法的麻额提婆王是别人。』但，阿难！不应该这样认为，我是那时的麻额提婆王，我设立那个善的行法，后来的人们使被我设立的那个善的行法转起。但，阿难！那个善的行法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只有梵天世界之往生。但，阿难！现在被我设立的善的行法导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，阿难！什麽是现在被我设立的善的行法，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃呢？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，阿难！这是现在被我设立的善的行法，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。阿难！我对你们说：『你们应该使被我设立的这善的行法转起，不要成为最后一人。』阿难！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。［因此］阿难！我对你们这麽说：『你们应该使被我设立的这个善的行法转起，不要成为最后一人。』」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    麻额提婆经第三终了。
汉巴经文比对(庄春江作)：
    「小国王(MA.67)」，南传作「副王」(oparajjaṃ，直译为「副王位」)，智髻比丘长老英译为「副摄政」(vice regent)。
    「极边(MA.67)；边地人(AA)」，南传作「最后一人」(antimapuriso)，智髻比丘长老英译为「最后的人」(the last man)。按：「边」(anta)与「最后」(antima)巴利语相近。
    「劫北(AA.50.4)」，应为「理发师」(kappakaṃ)的音译。
    「善行(AA.50.4)」，南传作「善的行法」(kalyāṇaṃ vattaṃ)，智髻比丘长老英译为「良好的做法」(good practice)。「行法」(vattaṃ)，另译为「义务；本分；责任；仪法；德行，禁戒；禁行」。
    「亲爱的儿子」(tāta kumāra)，智髻比丘长老英译为「亲爱的王子」(Dear prince)。
    「当存在一对男子时」(purisayuge vattamāne)，智髻比丘长老英译为「当有两个男人活着」(when there are two men living)。按：《破斥犹豫》说，在那里，持戒比丘心想：「我得不到阿罗汉境界。」不作活力而断绝，［另一人］以破戒而成为断绝。


中部84经/摩偷罗经

中部84经/摩偷罗经(王品［9］)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在摩偷罗的孤达林。
    摩偷罗国王阿盘提子听说：
    「先生！沙门迦旃延住在摩偷罗的孤达林，又，那位迦旃延尊师有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』见到像这样的阿罗汉，那就好了！」
    那时，摩偷罗国王阿盘提子令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见尊者摩诃迦旃延，一辆辆吉祥车从摩偷罗出发，以车辆一直到车辆能通行之处，然后下车步行，去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩偷罗国王阿盘提子对尊者摩诃迦旃延这麽说：
    「迦旃延先生！婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』这里，迦旃延尊师怎麽说？」
    「大王！这只是世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎麽想：如果刹帝利以财物、谷物、银、金而成功，会有刹帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有婆罗门……会有毗舍……会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果刹帝利以财物、谷物、银、金而成功，会有刹帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有婆罗门……会有毗舍……会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎麽想：如果婆罗门以财物、谷物、银、金而成功，会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有毗舍……会有首陀罗……会有刹帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果婆罗门以财物、谷物、银、金而成功，会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有毗舍……会有首陀罗……会有刹帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎麽想：如果毗舍以财物、谷物、银、金而成功，会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有首陀罗……会有刹帝利……会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果毗舍以财物、谷物、银、金而成功，会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有首陀罗……会有刹帝利……会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎麽想：如果首陀罗以财物、谷物、银、金而成功，会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有刹帝利……会有婆罗门……会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果首陀罗以财物、谷物、银、金而成功，会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有刹帝利……会有婆罗门……会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎麽想：如果存在这样时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果存在这样时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎麽想：这里，如果刹帝利是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果刹帝利是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这麽想，好！你从阿罗汉所听到的，好！大王！你怎麽想：这里，如果婆罗门……（中略）这里，如果毗舍……（中略）这里，如果首陀罗是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果首陀罗是杀生者、未给予而取者、……（中略）邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这麽想，好！你从阿罗汉所听到的，好！大王！你怎麽想：如果存在这样时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果存在这样时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎麽想：这里，如果刹帝利是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，以身体的崩解，死后会往生到善趣、天界，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果刹帝利是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，以身体的崩解，死后会往生到善趣、天界，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这麽想，好！你从阿罗汉所听到的，好！大王！你怎麽想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗是离杀生者、离未给予而取者、……（中略）正见者，以身体的崩解，死后会往生到善趣、天界，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果首陀罗是离杀生者、离未给予而取者、……（中略）正见者，以身体的崩解，死后会往生到善趣、天界，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这麽想，好！你从阿罗汉所听到的，好！大王！你怎麽想：如果存在这样时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果存在这样时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎麽想：这里，如果刹帝利入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，如果你的男子们抓住他后，来见你：『陛下！这人是盗贼罪犯，任你处罚吧。』你会怎麽做？」
    「迦旃延先生！我们会杀他，或罚款，或驱逐，或依缘而做。那是什麽原因呢？迦旃延先生！因为他之前的『刹帝利』名称已消失，只名为盗贼。」
    「大王！你怎麽想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，如果你的男子们抓住他后，来见你：『陛下！这人是盗贼罪犯，任你处罚吧。』你会怎麽做？」
    「迦旃延先生！我们会杀他，或会罚款，或会驱逐，或依他想的而作。那是什麽原因呢？迦旃延先生！因为他之前的『首陀罗』名称已消失，只名为盗贼。」
    「大王！你怎麽想：如果存在这样时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果存在这样时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎麽想：这里，如果刹帝利剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，他是戒绝杀生、戒绝未给予而取、戒绝妄语、晚上停止的一日一食者，梵行者、持戒者、善法者，你会怎麽做？」
    「迦旃延先生！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。那是什麽原因呢？迦旃延先生！因为他之前的『刹帝利』名称已消失，只名为沙门。」
    「大王！你怎麽想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、晚上停止的一日一食者，梵行者、持戒者、善法者，你会怎麽做？」
    「迦旃延先生！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。那是什麽原因呢？迦旃延先生！因为他之前的『首陀罗』名称已消失，只名为沙门。」
    「大王！你怎麽想：如果存在这样时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果存在这样时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」
    当这麽说时，摩偷罗国王阿盘提子对尊者摩诃迦旃延这麽说：
    「太伟大了，迦旃延先生！太伟大了，迦旃延先生！迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延尊师以种种法门说明。我归依迦旃延尊师、法、比丘僧团，从今天起，请迦旃延尊师记得我为优婆塞，终生归依。」
    「大王！你不要归依我，请你归依那我所归依的世尊。」
    「迦旃延先生！但，现在那位世尊、阿罗汉、遍正觉者住在哪里？」
    「大王！现在那位世尊、阿罗汉、遍正觉者已般涅槃。」
    「迦旃延先生！如果我们听到那位世尊在十由旬处，我们会为了见那位世尊、阿罗汉、遍正觉者走十由旬；如果我们听到那位世尊在二十由旬、三十由旬、四十由旬、五十由旬处，我们会为了见那位世尊、阿罗汉、遍正觉者走五十由旬；如果我们听到那位世尊在一百由旬处，我们会为了见那位世尊、阿罗汉、遍正觉者走一百由旬。
    迦旃延先生！但由于那位世尊已般涅槃，我们归依已般涅槃的世尊、法、比丘僧团，请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
    摩偷罗经第四终了。
汉巴经文比对(庄春江作)：
    「婆罗门所化(SA.548)」，南传作「梵天所化作」(brahmanimmitā)，智髻比丘长老英译为「被梵天所创造」(created by Brahma)。按：「化作」(nimmita)，另译作「化人、化神」。「梵天」(brahma)，古译有时混译为「梵者」、「婆罗门」(brāhmaṇa)。


中部85经/菩提王子经

中部85经/菩提王子经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，菩提王子名叫红莲的宫殿刚完成不久，未被沙门、婆罗门，或任何人住过。那时，菩提王子召唤散若葛之子学生婆罗门：
    「来！亲爱的散若葛之子！请你去见世尊，抵达后，请你以我的名义以头礼拜世尊的足，请询问［是否］无病、健康、轻快、有力、安乐住［并且说］：『大德！菩提王子以头礼拜世尊的足，他询问［你是否］无病、健康、轻快、有力、安乐住。』而且请你这麽说：『大德！请世尊与比丘僧团一起同意明天菩提王子的饮食［供养］。 』」
    「是的，先生！」散若葛之子学生婆罗门回答菩提王子后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，散若葛之子学生婆罗门对世尊这麽说：
    「菩提王子以头礼拜乔达摩尊师的足，他询问［你是否］无病、健康、轻快、有力、安乐住。』而且他这麽说：『请乔达摩尊师与比丘僧团一起同意明天菩提王子的饮食［供养］。 』」
    世尊以沈默同意了。
    那时，散若葛之子学生婆罗门知道世尊同意了后，起座去见菩提王子。抵达后，对菩提王子这麽说：
    「我以尊师的名义对那位乔达摩尊师说：『菩提王子以头礼拜乔达摩尊师的足，他询问［你是否］无病、健康、轻快、有力、安乐住。』而且他这麽说：『请乔达摩尊师与比丘僧团一起同意明天菩提王子的饮食［供养］。 』而被乔达摩尊师同意了。」
    那时，那夜过后，菩提王子在自己的住处准备胜妙的硬食与软食后，以白色的布铺红莲宫殿直到最下面一个阶梯，然后召唤散若葛之子学生婆罗门：
    「来！亲爱的散若葛之子！请你去见世尊，抵达后，请你通知世尊时候已到：『大德！时候已到，饮食已［准备］完成。』」
    「是的，先生！」散若葛之子学生婆罗门回答菩提王子后，去见世尊。抵达后，通知世尊时候已到：「乔达摩尊师！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，去菩提王子的住处。
    当时，菩提王子站在门屋外等候世尊。菩提王子看见世尊远远地走来。看见后，出去会见世尊后，问讯，接着以世尊在前面，去红莲宫殿。
    那时，世尊在最下面一个阶梯附近站立。
    那时，菩提王子对世尊这麽说：
    「大德！请世尊踩上布，请善逝踩上布，这对我会有长久的利益与安乐。」
    当这麽说时，世尊变得沈默。
    第二次，……（中略）。
    第三次，菩提王子对世尊这麽说：
    「大德！请世尊踩上布，请善逝踩上布，这对我会有长久的利益与安乐。」
    那时，世尊回顾尊者阿难。那时，尊者阿难对菩提王子这麽说：
    「王子！请将布收起来，世尊不踩布条，如来怜悯后代的人。」
    那时，菩提王子收起布后，在红莲宫殿的上层设置座位。
    那时，世尊与比丘僧团一起登上红莲宫殿后，在设置的座位坐下。
    那时，菩提王子亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，菩提王子取某个低矮坐具后，在一旁坐下。在一旁坐好后，菩提王子对世尊这麽说：
    「大德！我这麽想：『乐不能经由乐证得，乐能经由苦证得。』」
    「王子！当我正觉以前，还是未现正觉的菩萨时，这麽想：『乐不能经由乐证得，乐能经由苦证得。』王子！过些时候，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这麽出家成为什麽是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！我想要在这法、律中行梵行。』王子！当这麽说时，阿拉勒-葛拉麽对我这麽说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的［教义］后进入而住的。』王子！我不久就迅速地学得那个法，王子！就只以那些唇诵与复诵程度，我［能］说智语与上座语，我自称：『我知道，我看见。』我与其他人［都能］。王子！我这麽想：『阿拉勒-葛拉麽非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉麽确实住于知道与看见此法。』
    王子！那时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！什麽情形你宣说：「我以证智自作证后进入而住于此法。」呢？』王子！当这麽说时，阿拉勒-葛拉麽宣说无所有处。王子！我这麽想：『非只阿拉勒-葛拉麽有信，我也有信；非只阿拉勒-葛拉麽有活力，……（中略）念……定……慧，我也有慧，让我为作证阿拉勒-葛拉麽宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』王子！我不久就急速以证智自作证后进入而住于那个法。
    王子！那时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』王子！像这样，我的老师阿拉勒-葛拉麽置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。王子！我这麽想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』王子！我不满意那个法、嫌厌那个法而离开了。
    王子！我［仍］是什麽是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！我想要在这法、律中行梵行。』王子！当这麽说时，巫大葛-辣麽之子对我这麽说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的［教义］后进入而住的。』王子！我不久就迅速地学得那个法，王子！就只以那些唇诵与复诵程度，我［能］说智语与上座语，我自称：『我知道，我看见。』我与其他人［都能］。王子！我这麽想：『辣麽非只以信而宣说：「我以证智自作证后进入而住于此法。」辣麽确实住于知道与看见此法。』
    王子！那时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！什麽情形辣麽宣说：「我以证智自作证后进入而住于此法。」呢？』王子！当这麽说时，巫大葛-辣麽之子宣说非想非非想处。王子！我这麽想：『非只辣麽有信，我也有信；非只辣麽有活力，……（中略）念……定……慧，我也有慧，让我为作证辣麽宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』王子！我不久就急速以证智自作证后进入而住于那个法。
    王子！那时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！就这个范围，辣麽宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣麽宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡辣麽宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣麽宣说以证智自作证后进入的法，像这样，凡辣麽证知的法，也是你知道的法；凡你知道的法，也是辣麽证知的法，像这样，辣麽怎样你就怎样；你怎样辣麽就怎样，来！道友！现在，你照顾此众。』王子！像这样，我的同梵行者巫大葛-辣麽之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。王子！我这麽想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』王子！我不满意那个法、嫌厌那个法而离开了。
    王子！我［仍］是什麽是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，抵达优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。王子！我这麽想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』王子！我就在那里坐下来［，心想］：『这是适合努力处。』
    王子！于是，有三个以前未曾听闻的譬喻自然出现在我心中：王子！犹如被放置在水中湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』王子！你怎麽想：那位男子拿了取火的上钻木钻被放置在水中湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，大德！那是什麽原因呢？大德！因为那是湿且带树汁的柴，又被放置在水中，那位男子最终只会有疲劳与恼害的分。」
    「同样的，王子！凡任何沙门、婆罗门住于身与心不远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，王子！这是第一个以前未曾听闻的譬喻自然出现在我心中。
     其次，王子！第二个以前未曾听闻的譬喻自然出现在我心中：王子！犹如被放置在远离水处湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』王子！你怎麽想：那位男子拿了取火的上钻木钻被放置在远离水处湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，大德！那是什麽原因呢？大德！因为那是湿且带树汁的柴，即使被放置在远离水处，那位男子最终只会有疲劳与恼害的分。」
    「同样的，王子！凡任何沙门、婆罗门住于身与心远离欲，但，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，王子！这是第二个以前未曾听闻的譬喻自然出现在我心中。
     其次，王子！第三个以前未曾听闻的譬喻自然出现在我心中：王子！犹如被放置在远离水处的乾枯柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』王子！你怎麽想：那位男子拿了取火的上钻木钻被放置在远离水处的乾枯柴，是否能生火、能显现热呢？」
    「是的，大德！那是什麽原因呢？大德！因为那是乾枯柴，又，它被放置在远离水处。」
    「同样的，王子！凡任何沙门、婆罗门住于身与心远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也能有智、见、无上正觉，王子！这是第三个以前未曾听闻的譬喻自然出现在我心中。王子！这些是三个以前未曾听闻的譬喻自然出现在我心中。
    王子！我这麽想：『让我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。』王子！我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。王子！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。王子！犹如有力气的男子捉住较弱男子的头或肩膀后，能抑止、压迫、破坏，同样的，王子！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这麽想：『让我修无呼吸禅。』王子！我抑止从口与鼻的呼气与吸气。王子！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。王子！犹如铁匠吹火的咕噜咕噜激烈声音。同样的，王子！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这麽想：『让我修无呼吸禅。』王子！我抑止从口、鼻、耳的呼气与吸气。王子！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。王子！犹如有力气的男子以锐利的刀刃劈开头，同样的，王子！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这麽想：『让我修无呼吸禅。』王子！我抑止从口、鼻、耳的呼气与吸气。王子！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。王子！犹如有力气的男子以坚固的皮绳绑头箍，同样的，王子！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这麽想：『让我修无呼吸禅。』王子！我抑止从口、鼻、耳的呼气与吸气。王子！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。王子！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部，同样的，王子！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这麽想：『让我修无呼吸禅。』王子！我抑止从口、鼻、耳的呼气与吸气。王子！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。王子！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤，同样的，王子！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！甚至［一些］天神们看见我后，这麽说：『沙门乔达摩死了。』一些天神们这麽说：『沙门乔达摩没死，但濒死中。』一些天神们这麽说：『沙门乔达摩没死，也非濒死中，沙门乔达摩是阿罗汉，像这样就是阿罗汉的住处。』
    王子！我这麽想：『让我实行所有食物的断绝。』王子！那时，天神们来见我后，这麽说：『亲爱的先生！你不要实行所有食物的断绝，如果你要实行所有食物的断绝，我们将从你的毛孔灌入那天(界)的营养汁，以那个，将使你生存。』王子！我这麽想：『如果我自称全面禁食，这些天神将从我的毛孔灌入那天(界)的营养汁，以那个，将使我生存。』王子！我拒绝那些天神，我说：『够了！』
    王子！我这麽想：『让我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。』王子！我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。王子！当我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎凋谢犹如新鲜切下的苦瓜被风与热枯萎凋谢。
    王子！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，王子！以那样少的食物我的腹部皮肤被黏到脊椎骨；王子！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；王子！我以手顺序摩擦肢体想要使那个身体苏息，王子！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛［都］根部腐败而掉下来。王子！甚至人们看见我后，这麽说：『沙门乔达摩是黑的。』一些人这麽说：『沙门乔达摩不是黑的，沙门乔达摩是黑褐色的。』一些人这麽说：『沙门乔达摩不是黑的，也非黑褐色的，沙门乔达摩是金色的。』王子！以那样少的食物我那遍净的、皎洁的肤色已被破坏。
    王子！我这麽想：『凡任何过去世的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的；凡任何未来世的沙门或婆罗门将感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，凡任何现在的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，但，以这辛辣的苦行我不证得足以为圣者智见特质的过人法，会有其他觉的道路吗？』
    王子！我这麽想：『又，我自证在父亲释迦的作业中，当［我］坐在阎浮树的荫凉处时，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那会是觉的道路吗？』王子！跟随着忆念，我识知：『这就是觉的道路。』王子！我这麽想：『我为何害怕那欲之外、不善法之外的乐呢？』王子！我这麽想：『我不害怕那欲之外、不善法之外的乐。』
    王子！我这麽想：『以这样到达极度消瘦的身体不容易证得那种乐，让我吃饭粥固体食物。』王子！我吃饭粥固体食物。王子！当时，侍奉我的五比丘们心想：『凡沙门乔达摩证得法者，他将告知我们。』王子！当我吃了饭粥固体食物，那时，那些五比丘嫌厌后，离开我：『沙门乔达摩成为奢侈者、努力的背离者，已来到奢侈的。』
    王子！我吃饭粥固体食物后，恢复力气，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静、有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，我使心转向许多前世住处回忆之智。我回忆起许多前世住处，即：一生、……（中略）像这样，我回忆起许多前世住处有这样的行相与境遇，王子！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）王子！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』如实证知：『这些是烦恼。』如实证知：『这是烦恼集。』如实证知：『这是烦恼灭。』如实证知：『这是导向烦恼灭道迹。』当我这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』王子！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏。
    王子！我这麽想：『被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定条件性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是伤害。』王子！于是，这以前未曾听闻，不可思议的偈颂出现在我的心中：
    『被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者善正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的［法］，
      被贪所染者、被大黑暗覆盖者看不见。』
    王子！当我像这样深虑时，心倾向不活动，不教导法。
    王子！那时，梵王娑婆主以心思量我心中的深思后，这麽想：『先生！世界［要］灭亡了，先生！世界［要］消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向不活动，不教导法。』王子！那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在世尊面前。王子！那时，梵王娑婆主整理上衣到一边肩膀后，向我合掌鞠躬，然后对我这麽说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由［该］法的未听闻而退失，他们将会是法的了知者。』王子！这就是梵王娑婆主所说。说了这个后，他又更进一步这麽说：
    「从前在摩揭陀出现，被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』
    王子！那时，我知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。王子！那时，我以偈颂回答梵王娑婆主：
    『不死之门已对他们开启，让那些有耳者舍［邪］信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。』
    王子！那时，梵王娑婆主［心想］：『对教导法，世尊已给了机会。』向我问讯，然后作右绕，接着就在那里消失了。
    王子！我这麽想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』王子！我这麽想：『这位阿拉勒-葛拉麽是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导阿拉勒-葛拉麽法，他将迅速地了知此法。』王子！那时，诸天来见我后，这麽说：『大德！阿拉勒-葛拉麽已死七天了。』而我的智与见生起：『阿拉勒-葛拉麽已死七天了。』王子！我这麽想：『阿拉勒-葛拉麽是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    王子！我这麽想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』王子！我这麽想：『这位巫大葛-辣麽之子是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导巫大葛-辣麽之子法，他将迅速地了知此法。』王子！那时，诸天来见我后，这麽说：『大德！巫大葛-辣麽之子昨晚已死了。』而我的智与见生起：『巫大葛-辣麽之子昨晚已死了。』王子！我这麽想：『巫大葛-辣麽之子是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    王子！我这麽想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』王子！我这麽想：『［那］群五比丘们对我是非常有帮助的，他们在我自我努力时侍奉我，让我第一个教导［那］群五比丘们法。』王子！我这麽想：『现在，［那］群五比丘们住在哪里呢？』王子！我以清净、超越人的天眼看见［那］群五比丘们住在波罗奈鹿野苑的仙人坠落处。王子！那时，我如我意地住在优楼频螺后，向波罗奈出发游行。
    王子！邪命派外道巫玻葛在伽耶与正觉处中间看见我在旅途中。看见后，对我这麽说：『道友！你的诸根明净，肤色清净、皎洁，道友！你指定谁出家呢？谁是你的大师呢？你选择谁的法呢？』王子！当这麽说时，我以偈颂对邪命派外道巫玻葛说：
    『我是征服一切者、已知一切者，在一切法上不沾污者，
      舍断一切者、渴爱灭尽的解脱者，以自己的证智，我能指定谁［为师］呢？
      没有我的老师，与我等同者未被发现，
      在包括天的世界中，没有与我对等者。
      因为我是世间中的阿罗汉，我是无上大师，
      我是单独的遍正觉者，我是已平静者、已涅槃者。
      我将去迦尸城，转动法轮，
      在已变成盲目的世界中，我将击不死的大鼓。』
    『道友！如你自称，你值得是无边的胜利者。』
    『胜利者确实就像我，已达到烦恼的灭尽，
      我的恶不善法已被征服，因此，巫玻葛！我是胜利者。』
    王子！当这麽说时，邪命派外道巫玻葛说：『但愿是吧，道友！』然后摇摇头，取了旁道离开。
    王子！那时，我次第进行游行，来到波罗奈鹿野苑的仙人坠落处，去见［那］群五比丘们。王子！［那］群五比丘们看见我远远地走来。看见后，互相决定：『道友们！这位奢华、以奢华迷失而离开努力、以奢华退转的沙门乔达摩来了，他既不应该被问讯，也不应该被起立［欢迎］，也不应该被接过衣钵［放置］，但座位应该被设置，如果他想坐就坐。』王子！当我抵达时，［那］群五比丘们不能如自己商议的决定，有人迎接我，有人接过衣钵［放置］，有人设置座位，有人供给洗脚水，但他们以道友称呼我。
    王子！当这麽说时，我对［那］群五比丘们这麽说：『比丘们！你们不要以名字与道友称呼如来，比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』王子！当这麽说时，［那］群五比丘们对我这麽说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』王子！当这麽说时，我对［那］群五比丘们这麽说：『比丘们！如来没奢华、没以奢华而迷失离开努力、没以奢华退转，比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』
    王子！第二次，［那］群五比丘们对我这麽说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』第二次，王子！当这麽说时，我对［那］群五比丘们这麽说：『比丘们！如来没奢华、……（中略）你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』
    王子！第三次，［那］群五比丘们对我这麽说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』王子！当这麽说时，我对［那］群五比丘们这麽说：『比丘们！你们自证我以前曾像这样说吗？』『不，大德！』『比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』
    王子！我能够说服［那］群五比丘们。王子！［有时］我教诫两位比丘，三位比丘为了托钵而行，三位比丘为了托钵而行后，因为那样带来使我们一群六人生存［的食物］。王子！［有时］我教诫三位比丘，二位比丘为了托钵而行，二位比丘为了托钵而行后，因为那样带来使我们一群六人生存［的食物］。
    王子！那时，当［那］群五比丘们被我这样训诫、这样教诫时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。」
    当这麽说时，菩提王子对世尊这麽说：
    「大德！当比丘得到如来的教导时，他多久能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标呢？」
    「那样的话，王子！就这情况我要反问你，就依你认为妥当的来回答。王子！你怎麽想：你是关于骑象使钩技术的熟练者吗？」
    「是的，大德！我是关于骑象使钩技术的熟练者。」
    「王子！你怎麽想：如果这位男子走来［而说］：『菩提王子知道骑象使钩技术，我要跟他学骑象使钩技术。』如果他是无信者，他不能达到被有信者得到的程度；如果他是多病者，他不能达到被少病者得到的程度；如果他是狡猾者、伪诈者，他不能达到被不狡猾者、不伪诈者得到的程度；如果他是懈怠者，他不能达到被活力已被发动者得到的程度；如果他是劣慧者，他不能达到被有慧者得到的程度，王子！你怎麽想：那位男子是否能跟你学骑象使钩技术呢？」
    「大德！当具备一项时，那位男子就不能跟我学骑象使钩技术，更不用说五项了。」
    「王子！你怎麽想：如果这位男子走来［而说］：『菩提王子知道骑象使钩技术，我要跟他学骑象使钩技术。』如果他是有信者，他能达到被有信者得到的程度；如果他是少病者，他能达到被少病者得到的程度；如果他是不狡猾者、不伪诈者，他能达到被不狡猾者、不伪诈者得到的程度；如果他是活力已被发动者，他能达到被活力已被发动者得到的程度；如果他是有慧者，他能达到被有慧者得到的程度，王子！你怎麽想：那位男子是否能跟你学骑象使钩技术呢？」
    「大德！当具备一项时，那位男子就能跟我学骑象使钩技术，更不用说五项了。」
    「同样的，王子！有这五勤奋支，哪五个呢？王子！这里，比丘是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。王子！这些是五个勤奋支。
    王子！当具备这五勤奋支的比丘得到如来的教导时，他七年能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，王子！别说七年，当具备这五勤奋支的比丘得到如来的教导时，他六年能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，……五年……四年……三年……二年……一年，王子！别说一年，当具备这五勤奋支的比丘得到如来的教导时，他七个月能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，王子！别说七个月，当具备这五勤奋支的比丘得到如来的教导时，他六个月能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，……五个月……四个月……三个月……二个月……一个月……半个月，王子！别说半个月，当具备这五勤奋支的比丘得到如来的教导时，他七日夜能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，王子！别说七日夜，当具备这五勤奋支的比丘得到如来的教导时，他六日夜能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，……五日夜……四日夜……三日夜……二日夜……一日夜，王子！别说一日夜，当具备这五勤奋支的比丘得到如来的教导时，他傍晚被教导，早上将证得特质；早上被教导，傍晚将证得特质。」
    当这麽说时，菩提王子对世尊这麽说：
    「啊！佛陀，啊！法，啊！法的被善说，确实是因为他傍晚被教导，早上将证得特质；早上被教导，傍晚将证得特质。」
    当这麽说时，散若葛之子学生婆罗门对菩提王子这麽说：
    「这位菩提尊师这样说：『啊！佛陀，啊！法，啊！法的被善说。』而没归依那乔达摩尊师、法、比丘僧团。」
    「亲爱的散若葛之子！不要这麽说，亲爱的散若葛之子！不要这麽说。亲爱的散若葛之子！这被我从母亲面前听闻、领受：亲爱的散若葛之子！有一次，世尊住在憍赏弥城瞿师罗园，那时，我的母亲怀孕去见世尊，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，我的母亲对世尊这麽说：『大德！我的这胎儿，不论男或女，归依那位世尊、法、比丘僧团，请世尊记得他为优婆塞，从今天起终生归依。』亲爱的散若葛之子！有一次，世尊就住在这婆只国苏苏马拉山之配沙卡拉林的鹿野苑，那时，奶妈以腰带着我去见世尊，抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，奶妈［带着］我对世尊这麽说：『大德！这位菩提王子归依那位世尊、法、比丘僧团，请世尊记得他为优婆塞，从今天起终生归依。』亲爱的散若葛之子！这是第三次，我归依那位世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    菩提王子经第五终了。
汉巴经文比对(庄春江作)：
    以下内容为定型文段，参看MN.36。
    「特质」(visesaṃ，另译为「差别；殊胜」)，智髻比丘长老英译为「区别(特性)」(distinction)。


中部86经/鸯掘摩罗经

中部86经/鸯掘摩罗经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，在憍萨罗国波斯匿王的领土中，有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村落被搞成非村落；城镇被搞成非城镇；地方被搞成非地方，人们一个个被他杀了后，他戴上以［他们］手指作的项链。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，收拾好住所，取衣钵，走上前往盗贼鸯掘摩罗的路上。
    牧牛人、牧家畜人、农夫、路人看见世尊走上前往盗贼鸯掘摩罗的路上。看见后，对世尊这麽说：
    「沙门！不要前往这条路，沙门！这条路上有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村落被搞成非村落；城镇被搞成非城镇；地方被搞成非地方，人们一个个被他杀了后，他戴上以［他们］手指作的项链。沙门！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在盗贼鸯掘摩罗的手上。」
    当这麽说时，世尊仍沈默而行。
    第二次，牧牛人、……（中略）第三次，牧牛人、牧家畜人、农夫、路人对世尊这麽说：
    「沙门！不要前往这条路，沙门！这条路上有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村落被搞成非村落；城镇被搞成非城镇；地方被搞成非地方，人们一个个被他杀了后，他戴上以［他们］手指作的项链。沙门！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在盗贼鸯掘摩罗的手上。」
    那时，世尊沈默而行。
    盗贼鸯掘摩罗看见世尊远远地走来。看见后，他这麽想：
    「实在不可思议啊，先生！实在未曾有啊，先生！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在我的手上，但这位沙门却独自无伴，想强行走来，就让我夺取这位沙门的命吧！」
    那时，盗贼鸯掘摩罗拿起刀与盾，背起弓与箭袋，然后从后面紧追世尊。
    那时，世尊作出像那样的神通作为，使尽全力行走中的盗贼鸯掘摩罗不能追到自然行走中的世尊。
    那时，盗贼鸯掘摩罗这麽想：
    「实在不可思议啊，先生！实在未曾有啊，先生！以前，我能追到奔跑中的象，然后抓住；能追到奔跑中的马，然后抓住；能追到奔跑中的车，然后抓住；能追到奔跑中的鹿，然后抓住，但这位自然行走中的沙门，我尽全力行走却不能追到。」
    他停下来，对世尊这麽说：
    「停止！停止！沙门！」
    「鸯掘摩罗！我已停下来了，你也要停止。」
    那时，盗贼鸯掘摩罗这麽想：
    「这些属于释迦人之子的沙门是实语者、自称真实者，但这位沙门在行走中却说：『鸯掘摩罗！我已停下来了，你也要停止。』我应该质问这位沙门。」
    那时，盗贼鸯掘摩罗以偈颂对世尊说：
    「沙门！你在行走中，却说已停下来，
      但我已停止，你说我未停。
      沙门！我问你这道理：
      为何你已停止而我未停？」
    「鸯掘摩罗！我已于一切时停止：
      对一切生存类放下了棍棒。
      你对生物类不［自我］抑制，
      因此，我已停止而你未停。」
    「已被长久尊敬的大仙，
      实语者为我来到大森林。
      听闻如此相应于法的偈颂，
      舍断恶后我将行。」
    像这样，盗贼抛弃刀与武器，
    到深峻的悬崖地狱中。
    盗贼礼拜善逝的足，
    就在那里乞求出家。
    悲愍的佛陀、大仙，
    世间与包括天的那位大师，
    那个时候说：「来！比丘！」
    就这样，他成为比丘状态。
    那时，世尊以尊者鸯掘摩罗为随从沙门，前往舍卫城游行。
    次第进行游行，来到舍卫城，在那里，世尊住在舍卫城祇树林给孤独园。
    当时，在憍萨罗国波斯匿王的内宫门前有群众聚集，大声吵杂：
    「陛下！在你的领土内有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村落被搞成非村落；城镇被搞成非城镇；地方被搞成非地方，人们一个个被他杀了后，他戴上以［他们］手指作的项链，请陛下制止他。」
    那时，憍萨罗国波斯匿王以五百马骑中午从舍卫城出发，进入园林，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这麽说：
    「大王！怎麽了？摩揭陀国斯尼耶频毗沙罗王，或毗舍离的离车人，或其他敌王激怒你了吗？」
    「大德！摩揭陀国斯尼耶频毗沙罗王，或毗舍离的离车人，或其他敌王没激怒我，大德！在我的领土内有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村落被搞成非村落；城镇被搞成非城镇；地方被搞成非地方，人们一个个被他杀了后，他戴上以［他们］手指作的项链，大德！我要制止他。」
    「大王！如果你看见鸯掘摩罗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、一日一食者，梵行者、持戒者、善法者，你会怎麽做？」
    「大德！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护，但，大德！由于什麽理由，破戒、恶法者将会有这样的持戒与抑制呢？」
    当时，尊者鸯掘摩罗坐在世尊不远处。
    那时，世尊伸出右手后，对憍萨罗国波斯匿王这麽说：
    「大王！那位是鸯掘摩罗。」
    那时，憍萨罗国波斯匿王变得害怕、僵硬、身毛竖立。
    那时，世尊知道憍萨罗国波斯匿王恐惧、惊慌、身毛竖立后，对憍萨罗国波斯匿王这麽说：
    「大王！不要恐惧，对你，这里没有恐怖。」
    那时，憍萨罗国波斯匿王的害怕、僵硬、身毛竖立止息了。
    那时，憍萨罗国波斯匿王去见尊者鸯掘摩罗。抵达后，憍萨罗国波斯匿王对尊者鸯掘摩罗这麽说：
    「大德！圣者是鸯掘摩罗吗？」
    「是的，大王！」
    「圣者的父亲姓什麽、母亲姓什麽呢？」
    「大王！父亲姓迦迦、母亲姓曼陀尼。」
    「大德！愿圣迦迦、曼陀尼之子欢喜，我将会热心提供圣迦迦、曼陀尼之子的衣服、施食、住处、病人的需要物、医药必需品。」
    当时，尊者鸯掘摩罗是住林野者、食施食者、穿粪扫衣者、持三衣者。
    那时，尊者鸯掘摩罗对憍萨罗国波斯匿王这麽说：
    「够了，大王！我的衣服已完备。」
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「实在不可思议啊，大德！实在未曾有啊，大德！
    大德！到此，世尊使没有调御的调御、未被平息的平息、未般涅槃的般涅槃，大德！我们不能以棍棒、刀，使之调御，但世尊以无棍棒、无刀调御他。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王起座向世尊问讯，然后作右绕，接着离开。
    那时，尊者鸯掘摩罗在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    当尊者鸯掘摩罗在舍卫城为了托钵次第而行时，看到某位分娩困难、分娩痛苦的妇人，看见后，他这麽想：
    「先生！众生确实受苦啊！先生！众生确实受苦啊！」
    那时，尊者鸯掘摩罗在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者鸯掘摩罗对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城，当我在舍卫城为了托钵次第而行时，看到某位分娩困难、分娩痛苦的妇人，看见后，我这麽想：『先生！众生确实受苦啊！先生！众生确实受苦啊！』」
    「那样的话，鸯掘摩罗！去见那位妇人。抵达后，你对那位妇人这麽说：『姊妹！从我出生后，我不自证故意夺取生物生命，以这真实，你会平安！胎儿会平安！』」
    「大德！对我来说，那不是故意说妄语吗？大德！因为我故意夺取了许多生物生命。」
    「那样的话，鸯掘摩罗！去见那位妇人。抵达后，你对那位妇人这麽说：『姊妹！从我以圣者之生而生后，我不自证故意夺取生物生命，以这真实，你会平安！胎儿会平安！』」
    「是的，大德！」尊者鸯掘摩罗回答世尊后，就去见那位妇人。抵达后，对那位妇人这麽说：
    「姊妹！从我以圣者之生而生后，我不自证故意夺取生物生命，以这真实，你会平安！胎儿会平安！」
    那时，那位妇人确实变为平安，胎儿变为平安。
    那时，当尊者鸯掘摩罗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者鸯掘摩罗成为众阿罗汉之一。
    那时，尊者鸯掘摩罗在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    当时，有人丢土块打在尊者鸯掘摩罗的身体上；有人丢棍棒打在尊者鸯掘摩罗的身体上；有人丢小石头打在尊者鸯掘摩罗的身体上，那时，尊者鸯掘摩罗头破血流、钵破大衣裂去见世尊。
    世尊看见尊者鸯掘摩罗头破血流、钵破大衣裂后，对尊者鸯掘摩罗这麽说：
    「你要忍耐！婆罗门！你要忍耐！婆罗门！
    婆罗门！你应该在地狱被折磨好几年、好几百年、好几千年业的果报，婆罗门！你当生感受了。」
    那时，尊者鸯掘摩罗独处、独坐时，感受了解脱乐，那时，他自说这优陀那：
    「他以前放逸，之后不放逸，
      他使这个世间明亮，如月脱离云。
      他所作的恶业，被善巧地覆盖，
      他使这个世间明亮，如月脱离云。
      年轻比丘确实，在佛陀的教说上努力，
      他使这个世间明亮，如月脱离云。
      请我的敌人听闻说法，请我的敌人在佛陀的教说上努力。
      请我的敌人侍奉那些，使他们接受法的善人。
      请我的敌人，时常听闻：
      说忍耐、赞赏不敌对者的法，也请他们遵奉。
      愿他确实不伤害我，或任何其他者，
      获得最高的寂静后，能守护懦弱者与坚强者。
      治水者引导水，作箭者矫直箭，
      木匠矫直木材，贤智者调御自己。
      一些以棍棒、带钩棍子、鞭子，使之调御，
      我被像这样者，以无棍、无刀调御。
      我的名字是『无害者』，但过去我是杀害者，
      现在我真实如名字，不伤害任何人。
      过去我是盗贼，有名的『以手指作项链者』，
      被大暴流飘流着，而归依了佛陀。
      过去我是血手者，有名的『以手指作项链者』，
      看！我的归依，有之管道被根绝了。
      作了像那样，导向许多恶趣的业后，
      被业的果报接触后，我不负债地吃食物。
      他们从事放逸：缺乏智慧的愚痴人们，
      有智慧者保护，最上财产的不放逸。
      请你们不要从事放逸，不要亲近欲与乐，
      不放逸地修禅，以获得广大的安乐。
      欢迎我的这不错考量，不离去，
      在被分类的诸法中，我已到达那最上的。
      欢迎我的这不错考量，不离去，
      已得到三明，佛陀的教说都已作。」
    鸯掘摩罗经第六终了。

    附注：菩提比丘长老解说本经的背景：鸯掘摩罗是波斯匿王的祭司婆罗门Bhaggava之子；Takkasiā的得意门生，因受同门嫉妒，造谣他与师母通奸，他的老师因此想毁了他，命令他带一千人的右手手指作为束修。他就住在Jālinī林中，攻击过往旅人，剁下每一个人的一只右手手指，如花环般串起来戴在脖子上，经文一开头就是在他只差一位就达杀千人的时候，并且已决定杀下一位来的人。佛陀看见鸯掘摩罗的母亲已经在去见他的路上，并且知道鸯掘摩罗有证得阿罗汉果的条件，于是，赶在他母亲到前阻止他。
汉巴经文比对(庄春江作)：
    「想强行走来」(pasayha maññe āgacchati)，智髻比丘长老英译为「就像被命运驱使」(as if driven by fate)。
    「抛弃」(akiri，原意为「无作用」)，智髻比丘长老英译为「投掷；抛」(flung)。按：《破斥犹豫》以「投掷、舍弃」(khipi chaḍḍesi)解说，今准此译。
    「分娩困难」(mūḷhagabbhaṃ，另译为「异常妊娠；难产的」，即胎位不正的难产)，菩提比丘长老英译为「困难分娩」(in difficult labour, in painful labour)，坦尼沙罗比丘长老英译为「臀位出生」(a breech birth)。按：未见《破斥犹豫》对此字解说。
    「受苦」(kilissanti，原意为「污染；沾染，弄湿」)，智髻比丘长老英译为「被折磨」(are afflicted)。按：未见《破斥犹豫》对此字解说。
    「赞赏不敌对」(avirodhappasaṃsīnaṃ)，智髻比丘长老英译为「赞美仁慈」(praise of kindness)。按：《破斥犹豫》说，不敌对被称为慈，即赞赏慈之意(avirodho vuccati mettā, mettāpasaṃsakānanti attho)。


中部87经/从可爱者所生经

中部87经/从可爱者所生经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位屋主所爱的、合意的独子死了，当死时，他变得既不工作，也不吃食物，他［持续］去墓地后，哭泣：「独子在哪里呢？独子在哪里呢？」
    那时，那位屋主去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那位屋主这麽说：
    「屋主！你的诸根不在自己的心中住立，你的诸根有变异。」
    「大德！我的诸根怎将不是变异的呢！大德！因为，我所爱的、合意的独子死了，当死时，我变得既不工作，也不吃食物，我［持续］去墓地后，哭泣：『独子在哪里呢？独子在哪里呢？』」
    「屋主！正是这样，屋主！正是这样，屋主！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」
    「大德！谁将会这麽想：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』呢？大德！因为，欢喜、喜悦从可爱者所生，从可爱者发生。」
    那时，那位屋主不欢喜、反驳世尊所说后，起座离开。
    当时，众多赌徒在世尊不远处以骰子赌博。那时，那位屋主去见那些赌徒。抵达后，对那些赌徒这麽说：
    「尊师们！这里，我去见沙门乔达摩。抵达后，向沙门乔达摩问讯，接着在一旁坐下。尊师们！在一旁坐好后，沙门乔达摩对我这麽说：『屋主！你的诸根不在自己的心中住立，你的诸根有变异。』尊师们！当这麽说时，我对沙门乔达摩这麽说：『大德！我的诸根怎将不是变异的呢！大德！因为，我所爱的、合意的独子死了，当死时，我变得既不工作，也不吃食物，我［持续］去墓地后，哭泣：「独子在哪里呢？独子在哪里呢？」』『屋主！正是这样，屋主！正是这样，屋主！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』『大德！谁将会这麽想：「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」呢？大德！因为，欢喜、喜悦从可爱者所生，从可爱者发生。』尊师们！那时，我不欢喜、反驳世尊所说后，起座离开。」
    「屋主！正是这样，屋主！正是这样，屋主！因为，欢喜、喜悦从可爱者所生，从可爱者发生。」
    那时，屋主［心想］：「我同意赌徒们。」而离开。
    那时，这谈论之事次第地传入国王后宫。憍萨罗国波斯匿王召唤茉莉皇后：
    「茉莉！这被你的沙门乔达摩所说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』」
    「大王！如果这是世尊所说，那就是这样。」
    「不论沙门乔达摩怎麽说，这位茉莉都非常随喜［而说］：『大王！如果这是世尊所说，那就是这样。』犹如不论老师怎麽对徒弟说，徒弟都非常随喜［而说］：『正是这样，老师！正是这样，老师！』同样的，茉莉！不论沙门乔达摩怎麽说，你都非常随喜［而说］：『大王！如果这是世尊所说，那就是这样。』咄！茉莉！走开！［从我的视线］消失吧！」
    那时，茉莉皇后召唤管胫婆罗门：
    「来！婆罗门！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问［是否］无病、健康、轻快、有力、安乐住［并且说］：『大德！茉莉皇后以头礼拜世尊的足，她问［你是否］无病、健康、轻快、有力、安乐住。』而且请你这麽说：『大德！「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」这是世尊所说的话吗？』彻底地记住世尊回答的后，应该告诉我，因为，世尊不说不实的。」
    「是的，尊夫人！」管胫婆罗门回答茉莉皇后后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，管胫婆罗门对世尊这麽说：
    「乔达摩先生！茉莉皇后以头礼拜乔达摩尊师的足，她问［你是否］无病、健康、轻快、有力、安乐住。」而且她这麽说：『大德！「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」这是世尊所说的话吗？』」
    「婆罗门！正是这样，婆罗门！正是这样，婆罗门！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生，婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子的母亲死了，当她死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这麽说：『你们是否看见我的母亲？你们是否看见我的母亲？』
    婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子的父亲死了，……（中略）兄弟死了，……（中略）姊妹死了，……（中略）儿子死了，……（中略）女儿死了，……（中略）丈夫死了，当他死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这麽说：『你们是否看见我的丈夫？你们是否看见我的丈夫？』
    婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位男子的母亲死了，当她死时，他发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这麽说：『你们是否看见我的母亲？你们是否看见我的母亲？』
    婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位男子的父亲死了，……（中略）兄弟死了，……（中略）姊妹死了，……（中略）儿子死了，……（中略）女儿死了，……（中略）妻子死了，当她死时，他发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这麽说：『你们是否看见我的妻子？你们是否看见我的妻子？』
    婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子去［投靠］亲戚的家，那些亲戚要夺下她的丈夫，然后想要将她给她不想要的其他人。那时，那位女子对丈夫这麽说：『老爷！我的亲戚们要夺下你，然后想要将我给我不想要的其他人。』那时，那位男子将那位女子砍成两半后自杀［，心想］：『死后，我们将［还］是一对。』婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」
    那时，管胫婆罗门欢喜、随喜世尊所说后，起座去见茉莉皇后。抵达后，将与世尊间的交谈全部告诉茉莉皇后。
    那时，茉莉皇后去见憍萨罗国波斯匿王。抵达后，对憍萨罗国波斯匿王这麽说：
    「大王！你怎麽想：哇居莉公主对你来说是可爱的吗？」
    「是的，茉莉！哇居莉公主对我来说是可爱的。」
    「大王！你怎麽想：如果哇居莉公主有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！哇居莉公主有变易、变异，那会是［我］生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎麽想：袜色玻刹帝利女对你来说是可爱的吗？」
    「是的，茉莉！袜色玻刹帝利女对我来说是可爱的。」
    「大王！你怎麽想：如果袜色玻刹帝利女有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！袜色玻刹帝利女有变易、变异，那会是［我］生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎麽想：毗琉璃将军对你来说是可爱的吗？」
    「是的，茉莉！毗琉璃将军对我来说是可爱的。」
    「大王！你怎麽想：如果毗琉璃将军有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！毗琉璃将军有变易、变异，那会是［我］生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎麽想：我对你来说是可爱的吗？」
    「是的，茉莉！你对我来说是可爱的。」
    「大王！你怎麽想：如果我有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！你有变易、变异，那会是［我］生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎麽想：迦尸与憍萨罗国对你来说是可爱的吗？」
    「是的，茉莉！迦尸与憍萨罗国对我来说是可爱的，茉莉！以迦尸与憍萨罗国的威力，我们享用迦尸的檀香，持用［迦尸的］花环、香料、香膏。」
    「大王！你怎麽想：如果迦尸与憍萨罗国有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！迦尸与憍萨罗国有变易、变异，那会是［我］生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』」
    「不可思议啊，茉莉！未曾有啊，茉莉！我想，那位世尊确实以慧贯通后看见，来！茉莉！请你清洗［我］。」
    那时，憍萨罗国波斯匿王起座，整理上衣到一边肩膀后，向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！」
    从可爱者所生经第七终了。
汉巴经文比对(庄春江作)：
    「自心住(MA.216)」，南传作「在自己的心中住立」(sake citte ṭhitassa)，智髻比丘长老英译为「在自己的心控制中」(one in control of his own mind)。
    「爱生(MA.216)」，南传作「从可爱者所生」(Piyajātikā)，智髻比丘长老英译为「被从那些可爱的生出」(are born from those who are dear)。按：《破斥犹豫》以「被从可爱者生」(piyato jāyanti)解说。
    「市郭儿(MA.216)；博戏者(AA.13.3)」，南传作「赌徒」(akkhadhuttā)，智髻比丘长老英译为「赌徒」(gamblers)。
    「变异」(aññathattanti)，智髻比丘长老英译为「发疯」(are deranged)。按：《破斥犹豫》以「颜色差的；青白的」(vivaṇṇatāya)解说。
    「一对」(ubho，直译为「两者」)，智髻比丘长老英译为「在一起」(together)。


中部88经/斗蓬经

中部88经/斗蓬经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从施食处返回，前往城东园鹿母讲堂作中午的休息。
    当时，憍萨罗国波斯匿王中午登上［名叫］一白莲的象后，离开舍卫城。憍萨罗国波斯匿王看见尊者阿难远远地走来。看见后，召唤大臣西哩哇大：
    「亲爱的西哩哇大！那是尊者阿难吗？」
    「是的，大王！那是尊者阿难。」
    那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！你去见尊者阿难。抵达后，以我的名义以头礼拜尊者阿难的足，说：『大德！憍萨罗国波斯匿王以头礼拜尊者阿难的足。』而且请你这麽说：『大德！如果尊者阿难没任何紧急应该作的事，请尊者阿难出自怜愍等一下。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，那位男子对尊者阿难这麽说：
    「大德！憍萨罗国波斯匿王以头礼拜尊者阿难的足，而且他说：『大德！如果尊者阿难没任何紧急应该作的事，请尊者阿难出自怜愍等一下。』」
    尊者阿难以沈默同意了。
    那时，憍萨罗国波斯匿王以象一直到象能通行之处，然后下象步行，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，憍萨罗国波斯匿王对尊者阿难这麽说：
    「大德！如果尊者阿难没任何紧急应该作的事，大德！请尊者阿难出自怜愍去阿致罗筏底河畔，那就好了！」
    尊者阿难以沈默同意了。
    那时，尊者阿难去阿致罗筏底河畔。抵达后，在某棵树下设置好的座位坐下。
    那时，憍萨罗国波斯匿王以象一直到象能通行之处，然后下象步行，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，憍萨罗国波斯匿王对尊者阿难这麽说：
    「大德！这里，请尊者阿难坐在象的铺垫上。」
    「够了！大王！你请坐，我坐在自己的座位上。」
    憍萨罗国波斯匿王坐在设置的座位上。坐好后，憍萨罗国波斯匿王对尊者阿难这麽说：
    「阿难大德！那位世尊会行像那样的身行仪而被沙门、婆罗门责备吗？」
    「不，大王！那位世尊不会行像那样的身行仪而被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊会行像那样的语行仪……（中略）意行仪而被沙门、婆罗门攻击吗？」
    「不，大王！那位世尊不会行像那样的意行仪而被有智的沙门、婆罗门攻击。」
    「大德！不可思议啊，大德！未曾有啊，大德！因为，凡我们不能完成的问题，大德！尊者阿难以问题的解说完成了，大德！凡那些无知、不聪明者不了知、不深解后称赞或不称赞他人者，我们不认定那有价值，而，大德！凡那些贤智、聪明、有智慧者了知、深解后称赞或不称赞他人者，我们认定那有价值。
    「阿难大德！但，哪种身行仪被有智的沙门、婆罗门攻击呢？」
    「大王！凡不善身行仪者。」
    「阿难大德！但，哪种身行仪是不善的呢？」
    「大王！凡有罪过的身行仪者。」
    「阿难大德！但，哪种身行仪是有罪过的呢？」
    「大王！凡有瞋恚的身行仪者。」
    「阿难大德！但，哪种身行仪是有瞋恚呢？」
    「大王！凡有苦果报的身行仪者。」
    「阿难大德！但，哪种身行仪有苦果报呢？」
    「大王！凡导向自己的恼害、导向他人的恼害、导向两者的恼害、其不善法增长、善法衰退之身行仪，大王！像这样的身行仪被有智的沙门、婆罗门攻击。」
    「阿难大德！但，哪种语行仪……（中略）意行仪被有智的沙门、婆罗门攻击呢？」
    「大王！凡不善意行仪者。」
    「阿难大德！但，哪种意行仪是不善的呢？」
    「大王！凡有罪过的意行仪者。」
    「阿难大德！但，哪种意行仪是有罪过的呢？」
    「大王！凡有瞋恚的意行仪者。」
    「阿难大德！但，哪种意行仪是有瞋恚呢？」
    「大王！凡有苦果报的意行仪者。」
    「阿难大德！但，哪种意行仪有苦果报呢？」
    「大王！凡导向自己的恼害、导向他人的恼害、导向两者的恼害、其不善法增长、善法衰退之意行仪，大王！像这样的意行仪被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊只称赞一切不善法的舍断吗？」
    「大王！如来是一切不善法的舍断者；一切善法的具备者。」
    「阿难大德！但，哪种身行仪不被有智的沙门、婆罗门攻击呢？」
    「大王！凡善身行仪者。」
    「阿难大德！但，哪种身行仪是善的呢？」
    「大王！凡无罪过的身行仪者。」
    「阿难大德！但，哪种身行仪是无罪过的呢？」
    「大王！凡无瞋恚的身行仪者。」
    「阿难大德！但，哪种身行仪是无瞋恚呢？」
    「大王！凡有乐果报的身行仪者。」
    「阿难大德！但，哪种身行仪有乐果报呢？」
    「大王！凡不导向自己的恼害、不导向他人的恼害、不导向两者的恼害、其善法增长、不善法衰退之身行仪，大王！像这样的身行仪不被有智的沙门、婆罗门攻击。」
    「阿难大德！但，哪种语行仪……（中略）意行仪不被有智的沙门、婆罗门攻击呢？」
    「大王！凡善意行仪者。」
    「阿难大德！但，哪种意行仪是善的呢？」
    「大王！凡无罪过的意行仪者。」
    「阿难大德！但，哪种意行仪是无罪过的呢？」
    「大王！凡无瞋恚的意行仪者。」
    「阿难大德！但，哪种意行仪是无瞋恚呢？」
    「大王！凡有乐果报的意行仪者。」
    「阿难大德！但，哪种意行仪有乐果报呢？」
    「大王！凡不导向自己的恼害、不导向他人的恼害、不导向两者的恼害、其善法增长、不善法衰退之意行仪，大王！像这样的意行仪不被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊只称赞一切善法的具足吗？」
    「大王！如来是一切不善法的舍断者；一切善法的具备者。」
    「大德！不可思议啊，大德！未曾有啊，大德！这被尊者阿难多麽善说啊！大德！我们满意、悦意这些尊者阿难的善说。大德！我们这麽满意、悦意尊者阿难的善说，大德！如果象宝适合尊者阿难，我们会施与尊者阿难象宝；大德！如果马宝适合尊者阿难，我们会施与尊者阿难马宝；大德！如果村落的赐与适合尊者阿难，我们会施与尊者阿难村落的赐与，但，大德！我们知道此：『这对尊者阿难不适合。』大德！这是我的斗蓬，摩揭陀国阿阇世王韦提希子封入衣盒后遣使［送来的］，相当于十六［肘］长、八［肘］宽，大德！请尊者阿难出自怜愍接受它。」
    「够了，大王！我的三衣已完全。」
    「大德！这阿致罗筏底河畔被尊者阿难与我们所见，当大雨云下在山上，则溢出这阿致罗筏底河畔两岸堤防而去，同样的，大德！尊者阿难能将以这斗蓬作为自己的三衣，而尊者阿难的旧三衣将能分给同梵行者，这样，我想，我们的这供养将溢出而去。大德！请尊者阿难接受斗蓬。」
    尊者阿难接受了斗蓬。
    那时，憍萨罗国波斯匿王对尊者阿难这麽说：
    「好了，阿难大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王欢喜、随喜尊者阿难所说后，起座向尊者阿难问讯，然后作右绕，接着离开。
    那时，当憍萨罗国波斯匿王离去不久时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将与憍萨罗国波斯匿王间的交谈全部告诉世尊，并且将那件斗蓬给了世尊。
    那时，世尊召唤比丘们：
    「比丘们！这是憍萨罗国波斯匿王的获得，比丘们！这是憍萨罗国波斯匿王的好获得，憍萨罗国波斯匿王得到看见、尊敬阿难［的机会］。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    斗蓬经第八终了。
汉巴经文比对(庄春江作)：
    「一奔陀利(MA.214)」，南传作「一白莲」(ekapuṇḍarīkaṃ)，智髻比丘长老英译照录原文。按：这是那头象的名字，《破斥犹豫》说，这样名字的象(evaṃnāmakaṃ hatthiṃ)。
    「不善相(MA.214)」，南传作「无知、不聪明者」(bālā abyattā)，智髻比丘长老英译为「愚蠢无知的人」(foolish ignorant persons)。
    「见彼真实(MA.214)」，南传作「认定那有价值」(sārato paccāgacchāma，逐字译为「核心状态-我们返回」)，智髻比丘长老英译为「认定有什麽价值」(recognise anything of value)。按：《破斥犹豫》说，国王因关于孙陀利事件(Sundarivatthusmiṃ, 小部自说38经/法句经306偈)而问。当时一些忌妒世尊丰富供养的无智外道，营造女游行者孙陀利与世尊有染的谣言指责世尊，再谋杀孙陀利制造佛弟子杀她的谣言伤害僧团，或因此故，尊者阿难会强调「聪明智慧；有智的」。
    「村输租(MA.214)」，南传作「村落的赐与」(gāmavaraṃ)，智髻比丘长老英译为「村落的恩赐」(the boon of a village)。
    「鞞诃提(MA.214)」，南传作「斗蓬」(bāhitikaṃ，另译为「外套；外衣」)，智髻比丘长老英译为「斗蓬」(the cloak)。按：《破斥犹豫》说，这是在外国生产的衣服名字(bāhitiraṭṭhe uṭṭhitavatthassetaṃ nāmaṃ)。《翻梵语》说，鞞诃提(应云鞞提诃　译曰种种体也，亦云罹)，「鞞诃提衣」或即鞞(毗)提诃国所产的衣服。
    「{繖枓}［伞柄］孔(MA.214)」，南传作「衣盒」(vatthanāḷiyā)，智髻比丘长老依PTS本(chatthanāḷiyā, 伞柄)英译为「皇家伞盒」(a royal umbrella case)。按：《破斥犹豫》没说明，菩提比丘长老2011/7/2 回信解说，在僧伽罗语中字母v和ch非常相似，很容易被混淆，vatthanāḷiyā是比较好的解读。
    「十六肘(MA.214)」，南传作「相当于十六［肘］」(soḷasasamā)，智髻比丘长老英译为「十六个手长」(sixteen hands long)。按：《破斥犹豫》以「相当于相当于十六肘长度」(āyāmena samasoḷasahatthā)解说。
    「在象的铺垫上」(hatthatthare)，智髻比丘长老英译为「象毯」(an elephant rug)。按：《破斥犹豫》以「厚花等种类制作［的］」(bahalapupphādiguṇaṃ katvā)解说。


中部89经/法的塔庙

中部89经/法的塔庙经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫昧大鲁玻的释迦族城镇。
    当时，憍萨罗国波斯匿王以某些必须作的事抵达小城市。那时，憍萨罗国波斯匿王召唤长葛辣亚那：
    「亲爱的葛辣亚那！请令一辆辆吉祥车上轭，我们去游乐园看美景！」
    「是的，陛下！」长葛辣亚那回答憍萨罗国波斯匿王后，令一辆辆吉祥车上轭，然后回报憍萨罗国波斯匿王：
    「陛下！那一辆辆吉祥车已上轭，现在，你考量适当的时间。」
    那时，憍萨罗国波斯匿王登上一辆吉祥车，然后以国王的威势盛况，从小城市出发，前往园林。以车辆一直到车辆能通行之处，然后下车步行，前往园林。
    当在园林徒步散步、徘徊时，憍萨罗国波斯匿王看见清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合独坐的树下。看见后，生起关于世尊的忆念：
    「这些清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合独坐的树下，像我们过去尊敬世尊、阿罗汉、遍正觉者之处。」
    当时，憍萨罗国波斯匿王召唤长葛辣亚那：
    「亲爱的葛辣亚那！这些清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合独坐的树下，像我们过去尊敬世尊、阿罗汉、遍正觉者之处，亲爱的葛辣亚那！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？」
    「大王！有一个名叫昧大鲁玻的释迦族城镇，那位世尊、阿罗汉、遍正觉者现在住在那里。」
    「亲爱的葛辣亚那！名叫昧大鲁玻的释迦族城镇离小城市多远呢？」
    「大王！不远，有三由旬，日间的剩余时间能到。」
    「那样的话，亲爱的葛辣亚那！请令一辆辆吉祥车上轭，我们去见世尊、阿罗汉、遍正觉者。」
    「是的，陛下！」长葛辣亚那回答憍萨罗国波斯匿王后，令一辆辆吉祥车上轭，然后回报憍萨罗国波斯匿王：
    「陛下！那一辆辆吉祥车已上轭，现在，你考量适当的时间。」
    那时，憍萨罗国波斯匿王登上一辆吉祥车后，与一辆辆吉祥车从小城市出发，前往名叫昧大鲁玻的释迦族城镇，在日间的剩余时间到达名叫昧大鲁玻的释迦族城镇，前往园林。以车辆一直到车辆能通行之处，然后下车步行，前往园林。
    当时，众多比丘在露天处经行。
    那时，憍萨罗国波斯匿王去见那些比丘。抵达后，对那些比丘这麽说：
    「大德！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？我们想要见那位世尊、阿罗汉、遍正觉者。」
    「大王！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」
    那时，憍萨罗国波斯匿王在那里将剑与头冠交给长葛辣亚那。那时，长葛辣亚那这麽想：
    「国王今天欲独住，我应该站在这里。」
    那时，憍萨罗国波斯匿王去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门。那时，憍萨罗国波斯匿王进入住处后，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「大德！我是憍萨罗国波斯匿王，大德！我是憍萨罗国波斯匿王。」
    「但，大王！当看见什麽理由时，你对这身体作像这样最高的敬礼，表示友好呢？」
    「大德！我对世尊有法的类比：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    大德！这里，我看见一些沙门、婆罗门行有限梵行十年、二十年、三十年、四十年，过些时候，他们被善浴、善涂油，整理好发须，以五种欲自娱，但，大德！这里，我看见比丘们在有生之年到临终行圆满、遍清净的梵行，又，大德！除此处之外，我不见其他这麽圆满、遍清净的梵行，大德！这是我对世尊法的类比：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，大德！国王与国王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论，又，大德！这里，我看见比丘们住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看，又，大德！除此处之外，我不见其他这麽和合的随众，大德！这是我对世尊法的类比：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，大德！我在园林与园林、游园与游园间走动、探查，在那里，我看见一些憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋的沙门、婆罗门，我认为人们的眼睛不想再见到他们。大德！我这麽想：『确实，这些尊者或不乐于行梵行，或有任何他们所作的恶不善法藏覆，像这样，这些尊者憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋，我认为人们的眼睛不想再见到他们。』我去见他们后，这麽说：『尊者们！为何你们憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋，我认为人们的眼睛不想再见到你们呢？』他们这麽说：『大王！这是我们的家族病。』但，大德！这里，我看见比丘们以成为鹿［温驯］之心住于欢喜、踊跃、大喜的样子、诸根喜悦、不用操心、安心、被他人施与而生活，大德！我这麽想：『确实，这些尊者在世尊的教导中次第知道更卓越的特质，像这样，这些尊者以成为鹿［温驯］之心住于欢喜、踊跃、大喜的样子、诸根喜悦、不用操心、安心、被他人施与而生活。』大德！这是我对世尊法的类比：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，大德！成为刹帝利灌顶王，我能杀应该被杀的，罚应该被罚的，驱逐应该被驱逐的，大德！当我坐在法庭上时，他们常常打断我的话，我［要求］：『先生们！当我坐在法庭上时，不要常常打断我的话，先生们！等我的话讲完。』而不得，大德！他们常常打断我的话。但，大德！这里，我看见比丘们每当世尊对好几百名随众教导法时，那时，没有世尊弟子们的咳嗽声或清喉咙声。大德！从前，世尊对好几百位随众教导法，在那里，某位世尊弟子清喉咙，另一位同梵行者以膝触碰：『尊者！小声！尊师！不要出声！大师、世尊［正］教导我们法。』大德！我这麽想：『先生！实在不可思议啊，先生！实在未曾有啊，先生！以无惩罚、无刀剑而有这样被善训练的随众。』又，大德！除此处之外我不见其他这麽被善训练的随众，大德！这是我对世尊法的类比：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，大德！这里，我看见某些贤智、聪敏、知异论、犀利的刹帝利，他们的确以慧的状态漫游破坏着恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见世尊，世尊以法说开示、劝导、鼓励他们，使之欢喜。世尊以法说开示、劝导、鼓励他们，使之欢喜后，他们没问世尊，将从哪里论破呢？无论如何他们都变成世尊的弟子，大德！这是我对世尊法的类比：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，大德！这里，我看见某些贤智、聪敏、知异论、犀利的婆罗门，……（中略）屋主……（中略）贤智、聪敏、知异论、犀利的沙门，他们的确以慧的状态漫游破坏着恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见世尊，世尊以法说开示、劝导、鼓励他们，使之欢喜。世尊以法说开示、劝导、鼓励他们，使之欢喜后，他们没问世尊，将从哪里论破呢？无论如何他们都乞求沙门乔达摩从在家出家，成为非家生活的机会，沙门乔达摩让他们出家。当在那里出家后，他们住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他们这麽说：『先生！我们确实几乎完蛋了，先生！我们确实几乎灭亡了，以前，当非沙门时，我们自称为沙门，当非婆罗门时，我们自称为婆罗门，当非阿罗汉时，我们自称为阿罗汉，现在，我们是沙门，我们是婆罗门，我们是阿罗汉。』大德！这是我对世尊法的类比：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，大德！这两位梨师达多与富兰那是［我的］监督者，［吃］我的饭，［用］我的车，我是他们生活的施与者、名声带来者，但，他们对我不如对世尊尊敬。大德！从前，当我进军［攻击］并测试这两位梨师达多与富兰那时，在某个拥挤住处入住，大德！那时，这两位梨师达多与富兰那监督者以法谈度过大部分夜晚后，头向世尊［的方向］，脚向我躺下。大德！我这麽想：『先生！实在不可思议啊，先生！实在未曾有啊，先生！这两位梨师达多与富兰那是［我的］监督者，［吃］我的饭，［用］我的车，我是他们生活的施与者、名声带来者，但，他们对我不如对世尊尊敬，确实，这些尊者在世尊的教导中次第知道更卓越的特质。』大德！这是我对世尊法的类比：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』
    再者，大德！世尊是刹帝利，我也是刹帝利；世尊是憍萨罗人，我也是憍萨罗人；世尊八十岁，我也八十岁。凡世尊是刹帝利，我也是刹帝利；世尊是憍萨罗人，我也是憍萨罗人；世尊八十岁，我也八十岁者，大德！以这样的机会，我对世尊作最高的敬礼，表示友好。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王起座向世尊问讯，然后作右绕，接着离开。
    那时，当憍萨罗国波斯匿王离去不久时，世尊召唤比丘们：
    「比丘们！这位憍萨罗国波斯匿王说了法的塔庙后起座离开，比丘们！你们要学习法的塔庙，比丘们！你们要学得法的塔庙，比丘们！你们要忆持法的塔庙，比丘们！法的塔庙是具利益的，［是］梵行的基础。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的塔庙经第九终了。
汉巴经文比对(庄春江作)：
    「邑名城(MA.213)」，南传作「小城市」(nagarakaṃ)，智髻比丘长老英译照录原文。
    「仙余及宿旧(MA.213)」，南传作「梨师达多与富兰那」(isidattapurāṇā)，参看AN.6.44/SA.991。
    「法庄严(MA.213)」，南传作「法的塔庙」(dhammacetiyāni，另译为「法庙；法支提；法制多」)，智髻比丘长老英译为「对正法值得纪念的事蹟」(monuments to the Dhamma)。按：《破斥犹豫》说，此即「对法的尊敬之语」(dhammassa cittīkāravacanāni)，当对三宝哪个作尊敬时，即对全部作［尊敬］了(Tīsu hi ratanesu yattha katthaci cittīkāre kate sabbattha katoyeva hoti)，因此，当对「世尊」作时，也对法作了。
    「友好」(mittūpahāraṃ, cittūpahāraṃ，逐字译为「朋友+带来, 心+带来」)，智髻比丘长老英译为「友好；友谊」(friendship)。AN.10.30作mettūpahāraṃ(友情(慈)+带来)。
    「贤智、…」以下整段同MN.27/DA.146。


中部90经/葛那葛得勒经

中部90经/葛那葛得勒经(王品［9］)(庄春江译)
    我听到这样：
    有一次，世尊住在巫鲁领之葛那葛得勒的鹿野苑。
    当时，憍萨罗国波斯匿王以某些必须作的事抵达巫鲁领。那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问［是否］无病、健康、轻快、有力、安乐住［并且说］：『大德！憍萨罗国波斯匿王以头礼拜世尊的足，他询问［你是否］无病、健康、轻快、有力、安乐住。』而且请你这麽说：『大德！今天，憍萨罗国波斯匿王吃过早餐后，将前来见世尊。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这麽说：
    「大德！憍萨罗国波斯匿王以头礼拜世尊的足，他询问［你是否］无病、健康、轻快、有力、安乐住，而且他这麽说：『大德！今天，憍萨罗国波斯匿王吃过早餐后，将前来见世尊。』」
    那时，受玛与色姑姊妹听闻：
    「听说今天憍萨罗国波斯匿王吃过早餐后，将前去见世尊。」
    那时，当提供用餐时，受玛与色姑姊妹去见憍萨罗国波斯匿王后，这麽说：
    「那样的话，大王！请你以我们的名义以头礼拜世尊的足，请询问［是否］无病、健康、轻快、有力、安乐住［并且说］：『大德！受玛与色姑姊妹以头礼拜世尊的足，她们问［你是否］无病、健康、轻快、有力、安乐住。』」
    那时，憍萨罗国波斯匿王吃过早餐后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这麽说：
    「大德！受玛与色姑姊妹以头礼拜世尊的足，她们询问［你是否］无病、健康、轻快、有力、安乐住。」
    「大王！但，受玛与色姑姊妹得不到其他使者吗？」
    「大德！受玛与色姑姊妹听闻：『听说今天憍萨罗国波斯匿王吃过早餐后，将前去见世尊。』大德！那时，当提供用餐时，受玛与色姑姊妹来见我后，这麽说：『那样的话，大王！请你以我们的名义以头礼拜世尊的足，请询问［是否］无病、健康、轻快、有力、安乐住［并且说］：「受玛与色姑姊妹以头礼拜世尊的足，她们问［你是否］无病、健康、轻快、有力、安乐住。」』」
    「大王！愿受玛与色姑姊妹快乐。」
    那时，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这被我听闻：『沙门乔达摩这麽说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』大德！凡那些这麽说：『沙门乔达摩这麽说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「大王！凡那些这麽说：『沙门乔达摩这麽说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。」
    那时，憍萨罗国波斯匿王召唤威得堵玻将军：
    「将军！谁将这谈论之事带进王宫的？」
    「大王！是阿葛色氏-色若亚婆罗门。」
    那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！请你以我的名义召唤阿葛色氏-色若亚婆罗门：『大德！憍萨罗国波斯匿王召你。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见阿葛色氏-色若亚婆罗门。抵达后，对阿葛色氏-色若亚婆罗门这麽说：「大德！憍萨罗国波斯匿王召你。」
    那时，憍萨罗国波斯匿王对世尊这麽说：
    「大德！有其它任何关于世尊所说而人们会来到相异吗？又，大德！世尊怎样自证所说的话呢？」
    「大王！我这样自证所说的话：『没有同时知道一切、看见一切的沙门、婆罗门；这是不可能的。』」
    「大德！世尊所说显得合理，大德！世尊所说显得有理：『没有同时知道一切、看见一切的沙门、婆罗门；这是不可能的。』大德！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大德！这四种阶级会有差别，会有差异吗？」
    「大王！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大王！这四种阶级的二种阶级被说为第一：刹帝利与婆罗门，即：［受］问讯、起立迎接、合掌行为、恭敬行为。」
    「大德！我不问世尊当生的，我问世尊来生的。大德！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大德！这四种阶级会有差别，会有差异吗？」
    「大王！有这五个勤奋支，哪五个呢？大王！这里，比丘是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力：不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。大王！这些是五个勤奋支。
    大王！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大王！如果他们具备这五个勤奋支，在这里，会有他们长久的利益与安乐。」
    「大德！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大德！如果他们具备这五个勤奋支，大德！在这里，会有他们的差别，会有差异吗？」
    「大王！在这里，我说依他们的勤奋程度。大王！犹如两头能被调御的象，或能被调御的马，或能被调御的牛被善调御、被善教导，两头能被调御的象，或能被调御的马，或能被调御的牛不被调御、不被教导，大王！你怎麽想：那两头被善调御、被善教导的能被调御的象，或能被调御的马，或能被调御的牛，牠们被善调御后，是否能来到被调御的行为，能达到被调御的阶位呢？」
    「是的，大德！」
    「而那两头不被调御、不被教导的能被调御的象，或能被调御的马，或能被调御的牛，牠们不被善调御后，是否能来到被调御的行为，能达到被调御的阶位，犹如那两头被善调御、被善教导的能被调御的象，或能被调御的马，或能被调御的牛吗？」
    「不，大德！」
    「同样的，大王！凡能被那位有信者、少病者、不狡猾者、不伪诈者、活力已被发动者、有慧者得到的，无信者、多病者、狡猾者、伪诈者、活力未被发动者、劣慧者也将得到：这是不可能的。」
    「大德！世尊所说显得合理，大德！世尊所说显得有理。大德！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，如果他们［都］具备这五个勤奋支，在这里，如果他们［都］有正勤，大德！在这里，会有他们的差别，会有差异吗？」
    「大王！在这里，我说在解脱与解脱间没有任何他们的差异。大王！犹如男子拿了乾沙葛树木柴后如果生起火，能出现热，而另一位男子拿了乾沙罗树木柴后如果生起火，能出现热，而另一位男子拿了乾芒果树木柴后如果生起火，能出现热，而另一位男子拿了乾无花果树木柴后如果生起火，能出现热，大王！你怎麽想：那些种种木材所生起的火在火焰与火焰间；在色泽与色泽间；在光与光间有任何差异吗？」
    「不，大德！」
    「同样的，大王！力量被活力点燃，被勤奋生起，在那里，我说在解脱与解脱间没有任何差异。」
    「大德！世尊所说显得合理，大德！世尊所说显得有理。又，大德！有天神吗？」
    「大王！你为什麽这麽说：『又，大德！有天神吗？』」
    「大德！那些天神返回这样［轮回］的状态，或者不返回这样［轮回］的状态呢？」
    「大王！凡那些有瞋恚的天神者，他们返回这样［轮回］的状态，凡那些无瞋恚的天神者，他们不返回这样［轮回］的状态。」
    当这麽说时，威得堵玻将军对世尊这麽说：
    「大德！那些有瞋恚的天神，他们返回这样［轮回］的状态的那些天神，将从该处驱赶或逐出那些无瞋恚的天神，他们不返回这样［轮回］的状态的那些天神吗？」
    那时，尊者阿难这麽想：
    「这位威得堵玻将军是憍萨罗国波斯匿王之子，我是世尊之子，这会是儿子与儿子讨论的时机。」
    那时，尊者阿难召唤威得堵玻将军：
    「那样的话，将军！在这里，我将反问你，就依你认为妥当的来回答。将军！你怎麽想：在憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出［不论］有福或无福，有梵行或无梵行的沙门、婆罗门吗？」
    「先生！在憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出［不论］有福或无福，有梵行或无梵行的沙门、婆罗门。」
    「将军！你怎麽想：在非憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王不行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出［不论］有福或无福，有梵行或无梵行的沙门、婆罗门吗？」
    「先生！在非憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王不行使最高主权统治，在那里，憍萨罗国波斯匿王不能从该处驱赶或逐出［不论］有福或无福，有梵行或无梵行的沙门、婆罗门。」
    「将军！你怎麽想：你听过三十三天吗？」
    「是的，先生！我听过三十三天，先生！这里，憍萨罗国波斯匿王也听过三十三天。」
    「将军！你怎麽想：憍萨罗国波斯匿王能从该处驱赶或逐出三十三天吗？」
    「先生！憍萨罗国波斯匿王都不能看见三十三天，哪里［能］从该处驱赶或逐出三十三天呢？」
    「同样的，将军！那些有瞋恚的天神，他们返回这样［轮回］的状态的那些天神，哪里［能］从该处驱赶或逐出那些无瞋恚的天神，他们不返回这样［轮回］的状态的那些天神呢？」
    那时，憍萨罗国波斯匿王对世尊这麽说：
    「大德！这位比丘的名字是什麽？」
    「大王！他的名字是阿难。」
    「先生！确实是阿难，先生！确实是欢喜(阿难的义译)的样子。大德！尊者阿难所说显得合理，大德！尊者阿难所说显得有理。又，大德！有梵天吗？」
    「大王！你为什麽这麽说：『又，大德！有梵天吗？』」
    「大德！那些梵天返回这样［轮回］的状态，或者不返回这样［轮回］的状态呢？」
    「大王！凡那些有瞋恚的梵天者，他们返回这样［轮回］的状态，凡那些无瞋恚的梵天者，他们不返回这样［轮回］的状态。」
    那时，某位男子对憍萨罗国波斯匿王这麽说：
    「大王！阿葛色氏-色若亚婆罗门已到达。」
    那时，憍萨罗国波斯匿王对阿葛色氏-色若亚婆罗门这麽说：
    「婆罗门！谁将这谈论之事带进王宫的？」
    「大王！是威得堵玻将军。」
    威得堵玻将军这麽说：
    「大王！是阿葛色氏-色若亚婆罗门。」
    那时，某位男子对憍萨罗国波斯匿王这麽说：
    「大王！是回去的时间了。」
    那时，憍萨罗国波斯匿王对世尊这麽说：
    「大德！我们询问世尊一切知，世尊解答一切知，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊四种阶级的清净，世尊解答四种阶级的清净，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊在上的天神，世尊解答在上的天神，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊在上的梵天，世尊解答在上的梵天，我们喜欢与接受它，因为那样，我们满意，凡我们询问世尊，世尊解答它，我们喜欢与接受它，因为那样，我们满意。好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    葛那葛得勒经第十终了。
    王品第四终了，其摄颂：
    额低葛勒、护国，麻额提婆、在摩偷罗，
    菩提、鸯掘摩罗，从可爱者所生、斗蓬，
    法的塔庙经，葛那葛得勒第十。
汉巴经文比对(庄春江作)：
    「异说、异受(MA.212)」，南传作「会来到相异」(aññathāpi paccāgaccheyya)，智髻比丘长老英译为「错误地理解」(understood it wrongly)。
    「一时(MA.212)」，南传作「同时」(sakideva，原意为「就一次」)，智髻比丘长老英译为「同时地」(simultaneously)。按：《破斥犹豫》以「以一个转向、一个心知道或看见过去、未来、现在一切」(ekāvajjanena ekacittena atītānāgatapaccuppannaṃ sabbaṃ ussati vā dakkhiti vā)解说。
    「如师(MA.212)」，南传作「显得合理」(Heturūpaṃ，直译为「理由的样子」)，智髻比丘长老英译为「显得合理」(appears reasonable)。按：《破斥犹豫》以「原因自性、理由之类的」(hetusabhāvaṃ kāraṇajātikaṃ)解说。
    「如善师(MA.212)」，南传作「显得有理」(saheturūpaṃ，直译为「有理由的样子」)，智髻比丘长老英译为「有理由支持」(to be supported by reason)。按：《破斥犹豫》以「有理由之类的」(sakāraṇajātikaṃ)解说。
    「不应来此间(MA.212)」，南传作「返回这样［轮回］的状态」(āgantāro itthattaṃ)，智髻比丘长老英译为「回到这个［人类］状态」(come back to this ［human］ state)。按：《破斥犹豫》说，「有天神」指有四大王天，有三十三天，……有他化自在天，有其他更高之诸天；问「返回这样［轮回］的状态或者不返回」指问返回人类的世界或不返回(manussalokaṃ pana āgacchanti nāgacchantīti)；「有瞋恚」指有苦，以断除的舍断未舍断心所的苦(Sabyābajjhāti sadukkhā, samucchedappahānena appahīnacetasikadukkhā)；「返回」指以再生而返回者(Āgantāroti upapattivasena āgantāro)。
    「谈论之事」(kathāvatthuṃ)，智髻比丘长老英译为「传说；报导」(story)。


中部91经

5.婆罗门品
中部91经/梵寿经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在毗提诃进行游行。
    当时，梵寿婆罗门住在弥梯拉，他已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者。梵寿婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩与与五百位比丘的大比丘僧团一起在毗提诃进行游行，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    当时，梵寿婆罗门有一位名叫巫多罗的学生婆罗门徒弟，是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者。那时，梵寿婆罗门召唤巫多罗学生婆罗门徒弟：
    「亲爱的巫多罗！这位释迦人之子、从释迦族出家的沙门乔达摩与五百位比丘的大比丘僧团一起在毗提诃进行游行，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、……。』……（中略）见到像那样的阿罗汉，那就好了！来！亲爱的巫多罗！你去见沙门乔达摩。抵达后，请你理解沙门乔达摩，是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的，我们将像这样了解那位乔达摩尊师。」
    「但，先生！我怎样理解那位乔达摩尊师：是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的呢？」
    「亲爱的巫多罗！三十二大丈夫相被记载在我们的经典中，凡具备大丈夫相者，只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。然而，亲爱的巫多罗！我是经典的施与者，你是经典的领受者。」
    「是的，先生！」巫多罗学生婆罗门回答梵寿婆罗门后，起座向梵寿婆罗门问讯，然后作右绕，接着向毗提诃世尊处出发游行。次第进行游行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，在世尊的身上探查三十二大丈夫相。巫多罗学生婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。那时，世尊这麽想：
    「这位巫多罗学生婆罗门看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。」
    那时，世尊作出像那样的神通作为，使巫多罗学生婆罗门看见世尊隐藏入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。那时，巫多罗学生婆罗门这麽想：
    「沙门乔达摩具备三十二大丈夫相，让我跟随沙门乔达摩，看他的举止行为。」
    那时，巫多罗学生婆罗门跟随沙门乔达摩七个月，如影子般不离。那时，巫多罗学生婆罗门在毗提诃经过七个月后，向弥梯拉出发游行。次第进行游行，去见梵寿婆罗门。抵达后，向梵寿婆罗门问讯，接着在一旁坐下。在一旁坐好后，梵寿婆罗门对巫多罗学生婆罗门这麽说：
    「亲爱的巫多罗！那位乔达摩尊师是否有如此好名声被传播，或者不是；那位乔达摩尊师是否像那样的，或者不是像那样的呢？」
    「先生！那位乔达摩尊师有如此好名声被传播，不相异；那位乔达摩尊师是像那样的，不相异，那位乔达摩尊师具备三十二大丈夫相：
    乔达摩尊师有扁平足，这是那位乔达摩尊师大人的大丈夫相。
    在那位乔达摩尊师的足掌中生有轮子，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌，……。
    那位乔达摩尊师有广长的脚后跟……。
    那位乔达摩尊师有长手指……。
    那位乔达摩尊师有柔嫩的手脚……。
    那位乔达摩尊师有网状相的手脚……。
    那位乔达摩尊师有高脚踝……。
    那位乔达摩尊师有如鹿的小腿……。
    那位乔达摩尊师站立不弯下而两手掌触摸与摩擦到膝……。
    那位乔达摩尊师有隐藏入鞘的阴部……。
    那位乔达摩尊师有黄金的容色，如黄金的皮肤……。
    那位乔达摩尊师有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……。
    那位乔达摩尊师有单独的体毛，在一个毛孔生一根体毛……。
    那位乔达摩尊师有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……。
    那位乔达摩尊师有如梵天直立的身体……。
    那位乔达摩尊师有七处隆满……。
    那位乔达摩尊师有如狮子的上半身……。
    那位乔达摩尊师两肩之间是饱满的……。
    那位乔达摩尊师有如榕树般［扩展］的圆：两手伸展的长度同身高；身高同两手伸展的长度……。
    那位乔达摩尊师有一样圆满的两肩……。
    那位乔达摩尊师有最好的味觉……。
    那位乔达摩尊师有如狮子隆满颊的两颊……。
    那位乔达摩尊师有四十颗牙齿……。
    那位乔达摩尊师有平整的牙齿……。
    那位乔达摩尊师有无缝隙的牙齿……。
    那位乔达摩尊师有雪白的牙齿……。
    那位乔达摩尊师有广长舌……。
    那位乔达摩尊师有如梵天的声音，有如美声鸟的美声……。
    那位乔达摩尊师有绀碧色眼睛……。
    那位乔达摩尊师有如公牛的眼睫毛……。
    那位乔达摩尊师眉毛中间生有白色的、如绵花般柔软的毫毛……。
    那位乔达摩尊师头上有肉髻，这是那乔达摩尊师大人的大丈夫相，那位乔达摩尊师具备这三十二大丈夫相。
    当行走时，那位乔达摩尊师先以右脚出发，他抬脚不过远，落脚不过近；他不疾不徐地行；膝盖与膝盖不相摩擦地行；脚踝与脚踝不相摩擦地行；当行走时，他不抬高大腿，不弯下大腿；不内弯大腿，不外弯大腿；当行走时，那位乔达摩尊师的身体下部动摇，非以身体的力量行走；当回顾时，那位乔达摩尊师以整个身体［转过来］回顾；他不仰视上方，不俯视下方；不环顾而行，看一寻远，超出此则有无障碍的智见；当进入屋内时，他不抬高身体，不弯低身体；不前弯身体，不后仰身体；他在座位不过远、不过近处转身；不以手抓住座位后坐下；不将身体丢入座位；当坐在屋内时，他不来到手的恶作；不来到脚的恶作；不跷脚而坐；不脚踝相氎而坐；不以手托腮而坐；当坐在屋内时，他不害怕、不摇动、不颤动、不战栗，不害怕、不摇动、不颤动、不战栗者离身毛竖立；那位乔达摩尊师坐在室内有独处德行；当接受钵水时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的钵水；他不发出咕噜咕噜［声响］洗钵；不转来转去洗钵；不将钵放在地上然后洗手：当洗手时，钵已洗，当洗钵时，手已洗；他舍弃钵水不过远、不过近，也不随处倒；当接受饭时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的饭；乔达摩尊师以适当量的副菜吃副菜，一口中副菜不过度；乔达摩尊师在口中一口嚼二、三回后吞下，无任何未被嚼的饭粒进入身体，无任何饭粒残留在口中，然后进另外一口；那位乔达摩尊师感受味道吃食物，非感受味道之贪；那位乔达摩尊师具备八支吃食物：不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行：『这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』当吃完接受钵水时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的钵水；他不发出咕噜咕噜［声响］洗钵；不转来转去洗钵；不将钵放在地上然后洗手：当洗手时，钵已洗，当洗钵时，手已洗；他舍弃钵水不过远、不过近，也不随处倒；当已完接受钵水时，他置钵于地上不过近、不过远，不不注意钵，也不过度保护钵。他吃完坐着沈默片刻，但不耗掉祝福的时间；他吃完随喜，不责难那一餐，不期待其它餐；无论如何以法说开示、劝导、鼓励群众，使之欢喜，以法说开示、劝导、鼓励听众，使之欢喜后，起座离开。他不疾不徐地走，非想要［急于］脱离地走；那位乔达摩尊师的衣服在身上不高、不低、不紧、不松；那位乔达摩尊师的衣服不被风吹离身体；尘污不污染那位乔达摩尊师的身体；当到僧园时，他坐在设置好的座位上，坐好后洗脚，但，那位乔达摩尊师不住于从事脚的装饰之实行。洗好脚后，他坐下，盘腿后，挺直身体，建立起面前的念；他既不意图对自己加害，也不意图对别人加害、意图加害两者；他是意图自己的利益、别人的利益、两者的利益、全世间的利益之坐者；当到僧园时，他在群众中教导法，不称扬群众，不贬抑群众；无论如何以法说开示、劝导、鼓励群众，使之欢喜；那位乔达摩尊师具备八支从口中发声：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沈的、宏亮的；那位乔达摩尊师以声音教授群众，发声不在群众之外；群众被那位乔达摩尊师以法说开示、劝导、鼓励群众，使之欢喜后，他们起座离开，一直注视着他不放舍。
    先生！我们看见那位乔达摩尊师行走，看见［他］站立，看见［他］进入屋内，看见［他］在屋内沈默而坐，看见［他］在屋内用餐，看见［他］吃完沈默地坐着，看见［他］吃完［给予］祝福，看见［他］走到僧园，看见［他］到僧园沈默而坐，看见［他］到僧园在群众中教导法，那位乔达摩尊师如此如此，此外还更多［优点］。」
    当这麽说时，梵寿婆罗门起座，整理上衣到一边肩膀，向世尊［的方向］合掌鞠躬后，自说优陀那三次：
    「敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！或许什麽时候我们能与那位乔达摩尊师会面，或许能有些交谈。」
    那时，世尊在毗提诃次第进行游行，抵达弥梯拉，在那里，世尊住在弥梯拉之麻额提婆的芒果园。在弥梯拉的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩与五百位比丘的大比丘僧团一起在毗提诃进行游行，已到达弥梯拉，住在弥梯拉之麻额提婆的芒果园。又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，在弥梯拉的婆罗门屋主们去见世尊。抵达后，有些向世尊问讯，接着在一旁坐下；有些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些在世尊面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。梵寿婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩已到达弥梯拉，住在弥梯拉之麻额提婆的芒果园。」
    那时，梵寿婆罗门与众多弟子一起去麻额提婆的芒果园。当接近芒果园时，梵寿婆罗门这麽想：
    「如果不先通知，我就前往见沙门乔达摩，那对我不适当。」
    那时，梵寿婆罗门召唤某位学生婆罗门：
    「来！学生婆罗门！你去见沙门乔达摩，抵达后，请以我的名义询问沙门乔达摩［是否］无病、健康、轻快、有力、安乐住［并且说］：『乔达摩先生！梵寿婆罗门请问乔达摩尊师［是否］无病、健康、轻快、有力、安乐住。』并且这麽说：『乔达摩先生！梵寿婆罗门已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，先生！所有住在弥梯拉的婆罗门屋主之所及，梵寿婆罗门以财富、经典、寿命、名声被说为其中之第一，他想要见乔达摩尊师。』」
    「是的，先生！」那位学生婆罗门回答梵寿婆罗门后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，那位学生婆罗门对世尊这麽说：
    「乔达摩先生！梵寿婆罗门请问乔达摩尊师［是否］无病、健康、轻快、有力、安乐住，他并且这麽说：『乔达摩先生！梵寿婆罗门已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，先生！所有住在弥梯拉的婆罗门屋主之所及，梵寿婆罗门以财富、经典、寿命、名声被说为其中之第一，他想要见乔达摩尊师。』」
    「学生婆罗门！现在，请梵寿婆罗门考量适当的时间。」
    那时，学生婆罗门去见梵寿婆罗门。抵达后，对梵寿婆罗门这麽说：
    「沙门乔达摩已给机会，现在，请尊师考量适当的时间。」
    那时，梵寿婆罗门去见世尊。那群群众看见梵寿婆罗门远远地走来。看见后，他们如对有名的名人那样卑下地让出空间。那时，梵寿婆罗门对那群群众这麽说：
    「够了，先生！请你们坐在自己的座位上，我将坐在这里；沙门乔达摩面前的座位。」
    那时，梵寿婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，在世尊的身上探查三十二大丈夫相。梵寿婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。
    那时，梵寿婆罗门以偈颂对世尊说：
    「被我听闻的，『三十二』大丈夫相，
      在乔达摩尊师身上，我不见其中两项。
      尊师的隐藏入鞘，是否应该被衣服隐藏？无上之人！
      有等同女性称呼的舌头，是否为不被看见者？
      你的舌头是否为广长的，如那所知的？
      吐出那个广长的，排除我们的疑惑，仙人！
      为了当生的利益，以及来世的安乐，
      我们得到机会请问，某些所希求的。」
    那时，世尊这麽想：
    「这位梵寿婆罗门看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。」
    那时，世尊作出像那样的神通作为，使梵寿婆罗门看见世尊隐藏入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。
    那时，世尊以偈颂回答梵寿婆罗门：
    「被你听闻的，『三十二』大丈夫相，
      那些全在我身上，你不要怀疑，婆罗门！
      应该被证知的已被证知，应该被修习的已被修习，
      应该被舍断的已被我舍断，婆罗门！因此我是佛陀，
      为了当生的利益，以及来世的安乐，
      你得到机会请问，任何所希求的。」
    那时，梵寿婆罗门这麽想：
    「沙门乔达摩已给机会，我应该问乔达摩尊师什麽：『当生的利益或来世的。』呢？」
    那时，梵寿婆罗门这麽想：
    「我熟练当生的利益，其他人也问我当生的利益，让我问乔达摩尊师来世的利益。」
    那时，梵寿婆罗门以偈颂对世尊说：
    「怎样成为婆罗门？怎样成为通晓吠陀者？
      怎样成为三明者？怎样被称为圣典学者？
      怎样成为阿罗汉？怎样成为圆满者？
      怎样成为牟尼？怎样被称为佛陀？」
    那时，世尊以偈颂回答梵寿婆罗门：
    「凡知前世住处，看见天界与苦界，
      已达到生的灭尽，牟尼以证智完成。
      知道心清净，已从一切贪解脱，
      生死已被舍断，梵行圆满，
      已到一切法的彼岸，像这样的人被说为佛陀。」
    当这麽说时，梵寿婆罗门起座，整理上衣到一边肩膀，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「乔达摩先生！我是梵寿婆罗门，乔达摩先生！我是梵寿婆罗门。」
    那时，那群群众有不可思议的、未曾有的心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！实在是因为这位有名声的知名梵寿婆罗门会作像这样最高的敬礼。」
    那时，世尊对梵寿婆罗门这麽说：
    「够了！婆罗门！请起来坐到你的座位上，因为你的心对我已有净信。」
    那时，梵寿婆罗门起来后，坐在自己的座位上。
    那时，世尊对梵寿婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知梵寿婆罗门有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上梵寿婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，梵寿婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，请世尊与比丘僧团一起同意明天我的饮食［供养］。」
    世尊以沈默同意了。
    那时，梵寿婆罗门知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，梵寿婆罗门在自己的住处里准备胜妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，去梵寿婆罗门的住处。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，梵寿婆罗门亲手以胜妙的硬食与软食，款待与满足以佛陀为上首的比丘僧团七天。
    当七天已过，世尊往毗提诃出发游行。当世尊离去不久，梵寿婆罗门死了。那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！梵寿婆罗门死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！梵寿婆罗门是贤智者，他依法、随法而行，在法上不困扰我。比丘们！梵寿婆罗门以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    梵寿经第一终了。
汉巴经文比对(庄春江作)：
    「威仪礼节(MA.161)」，南传作「举止行为」(iriyāpathamassa，另译为「威仪路；行住坐卧方式」)，智髻比丘长老英译为「他的行为」(his behaviour)。
    「咒愿(MA.161)」，南传作「祝福」(anumodanassa，另译为「感谢；随喜」)，智髻比丘长老英译为「祝福」(the blessing)，菩提比丘长解说，这是餐后的简短谈话，以某个法的主题教导施主，并表示希望施主的福德业报将带来大果报。
    「衣不近体(MA.161)」，南传作「［衣服在身上］不紧」(na ca kāyasmiṃ allīnaṃ)，智髻比丘长老英译为「不太紧」(nor too tight)。
    「极身力坐(MA.161)」，南传作「将身体丢入座位」(āsanasmiṃ kāyaṃ pakkhipati)，智髻比丘长老英译为「将身体丢入座位」(throw his body onto the seat)。
    「复内后抟(MA.161)」，南传作「然后进另外一口」(athāparaṃ ālopaṃ upanāmeti)，智髻比丘长老英译为「然后他取另外一口」(then he takes another mouthful)。
    「亦不为钵(MA.161)」，南传作「也不过度保护钵」(na ca ativelānurakkhī pattasmiṃ)，智髻比丘长老英译为「也不对它过分热切想要」(nor over-solicitous about it)。
    「不毁呰此食(MA.161)」，南传作「不责难那一餐」(na taṃ bhattaṃ garahati)，智髻比丘长老英译为「他不批评那一餐」(he does not do so criticising the meal)。
    「分了(MA.161)」，南传作「不乱的」(avisārī，另译作「分了的」)，智髻比丘长老英译为「和谐的」(euphonious)。
    「手的恶作」(hatthakukkuccaṃ)，智髻比丘长老英译为「他的手不安」(fidget with his hands)。
    「不跷脚」(adduvena adduvaṃ āropetvā，直译为「以小腿登上小腿」)，智髻比丘长老英译为「膝交叉」(knees crossed)。按：「小腿」(adduvaṃ)，智髻比丘长老英译为「膝」(knee)。
    「有独处德行」(Vivekavatto，逐字译为「独处(远离)+德行(仪法；行法)」)，智髻比丘长老英译为「倾向独处」(intent on seclusion)。
    「发出咕噜咕噜［声响］」(khulukhulukārakaṃ)，智髻比丘长老英译为「制造飞溅的噪音」(making a splashing noise)。
    「随处倒」(vicchaḍḍayamāno，逐字译为「分(离；别；异)+丢弃」)，智髻比丘长老英译为「随处倒」(pour it about)。
    「从事脚的装饰之实行」(pādamaṇḍanānuyogamanuyutto)，智髻比丘长老英译为「以修饰他的脚关切他自己」(concern himself with grooming his feet)。
    「他既不意图对自己加害」(So neva attabyābādhāya ceteti)，智髻比丘长老英译为「他不以自我苦恼占据他的心」(He does not occupy his mind with self-affliction)。
    「宏亮的」(ninnādī，另译为「广博的；清澈响亮的」)，智髻比丘长老英译为「宏亮的」(sonorous)。
    「不被看见者」(na dassakā)，智髻比丘长老依其它版本(narassikā; sī. syā. kaṃ. pī.)英译为「一位男性」(a manly one)。按：在巴利语中，「舌头」是女性名词。
    「吐出那个广长的」(Ninnāmayetaṃ pahūtaṃ)，智髻比丘长老英译为「请露出一点点」(Please put it out a little bit)。按：《破斥犹豫》以「取出那个」(nīhara etaṃ)解说「吐出那个」(Ninnāmayetaṃ)


中部92经/谢勒经

中部92经/谢勒经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊与一千二百五十位比丘的大比丘僧团一起在安估搭勒玻进行游行，抵达名叫市集的安估搭勒玻市镇。
    结发者给尼亚听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩与一千二百五十位比丘的大比丘僧团一起在安估搭勒玻进行游行，已到达市集，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，结发者给尼亚去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励结发者给尼亚，使之欢喜。那时，当被世尊以法说开示、劝导、鼓励、使之欢喜后，结发者给尼亚对世尊这麽说：
    「请乔达摩尊师与比丘僧团一起同意明天我的饮食［供养］。」
    当这麽说时，世尊对结发者给尼亚这麽说：
    「给尼亚！大比丘僧团有一千二百五十位比丘，而你是对婆罗门极净信者。」
    第二次，结发者给尼亚对世尊这麽说：
    「乔达摩先生！即使大比丘僧团有一千二百五十位比丘，而我是对婆罗门极净信者，［仍］请乔达摩尊师与比丘僧团一起同意明天我的饮食［供养］。」
    第二次，世尊对结发者给尼亚这麽说：
    「给尼亚！大比丘僧团有一千二百五十位比丘，而你是对婆罗门极净信者。」
    第三次，结发者给尼亚对世尊这麽说：
    「乔达摩先生！即使大比丘僧团有一千二百五十位比丘，而我是对婆罗门极净信者，［仍］请乔达摩尊师与比丘僧团一起同意明天我的饮食［供养］。」
    世尊以沈默同意了。
    那时，结发者给尼亚知道世尊同意后，起座去自己的草庵。抵达后，召唤朋友、同僚、亲族、亲属：
    「朋友、同僚、亲族、亲属尊师们！请听我的：沙门乔达摩尊师与比丘僧团一起被我邀请明天的饮食［供养］，愿你们为我做所有的事务。」
    「是的，先生！」结发者给尼亚的朋友、同僚、亲族、亲属回答结发者给尼亚后，一些人挖炉灶，一些人劈薪木，一些人洗容器，一些人设立水瓶，一些人设置座位，而结发者给尼亚自己准备临时亭屋。
    当时，谢勒婆罗门住在市集，他是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，他教导三百位学生婆罗门咒语。当时，结发者给尼亚是对谢勒婆罗门极净信者。那时，谢勒婆罗门被三百位学生婆罗门围绕徒步散步、徘徊，去结发者给尼亚的草庵。谢勒婆罗门看见在结发者给尼亚的草庵处一些人挖炉灶，一些人劈薪木，一些人洗容器，一些人设立水瓶，一些人设置座位，而结发者给尼亚自己准备临时亭屋，看见后，对结发者给尼亚这麽说：
    「如何？将有给尼亚的娶亲，或出嫁，或准备大供养，或摩揭陀国斯尼耶频毗沙罗王与军队一起被邀请明天的［饮食］吗？」
    「谢勒尊师！将没有我的娶亲，也没有出嫁，也非摩揭陀国斯尼耶频毗沙罗王与军队一起被邀请明天的［饮食］，而是大供养被我准备：先生！有释迦人之子、从释迦族出家的沙门乔达摩与一千二百五十位比丘的大比丘僧团一起在安估搭勒玻进行游行，已到达市集，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他与比丘僧团被我邀请明天的饮食［供养］。」
    「给尼亚先生！你说『佛陀』吗？」
    「谢勒先生！我说『佛陀』。」
    「给尼亚先生！你说『佛陀』吗？」
    「谢勒先生！我说『佛陀』。」
    那时，谢勒婆罗门这麽想：
    「即便在世间有这难得的音声：佛陀，然而，三十二大丈夫相被记载在我们的经典中，凡具备大丈夫相者，只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。」
    「给尼亚先生！但，现在那位乔达摩尊师、阿罗汉、遍正觉者住在哪里？」
    当这麽说时，结发者给尼亚举起右手臂对谢勒婆罗门这麽说：
    「谢勒先生！那排绿色树林。」
    那时，谢勒婆罗门与三百位学生婆罗门去见世尊。那时，谢勒婆罗门召唤那些学生婆罗门：
    「请尊师们小声地走近，一步步［小心］放下，因为，那些世尊们是难接近的，就像狮子般独行。先生！如果当我与沙门乔达摩一起商谈时，请尊师们不要打断我的谈论，请尊师们等待我的谈论完全结束。」
    那时，谢勒婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，在世尊的身上探查三十二大丈夫相。谢勒婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。那时，世尊这麽想：
    「这位谢勒婆罗门看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。」
    那时，世尊作出像那样的神通作为，使谢勒婆罗门看见世尊隐藏入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。那时，谢勒婆罗门这麽想：
    「沙门乔达摩圆满地具备三十二大丈夫相，非不圆满，但我不知道他是不是佛陀。这被我从婆罗门的年老者、大老、老师与老师的老师的讲述中听闻：『凡那些世尊、阿罗汉、遍正觉者，当他门被说到对自己的称赞时，他们表明自己。』让我以适当的偈颂当面称赞沙门乔达摩。」
    那时，谢勒婆罗门以适当的偈颂当面称赞世尊：
    「圆满的身体、善喜爱，善生者看起来是好看的，
      世尊是黄金色的，牙齿是雪白的、强壮的。
      对善生之人来说，他们都有特相，
      大丈夫相，那些全都在身体上。
      明净的眼、善脸，高大直挺［的身躯］如光辉壮丽，
      在沙门僧团中间，如太阳辉耀般。
      好看的比丘，如黄金的皮肤，
      这麽最上的容色，为何成为沙门？
      你值得成为国王，转轮者车乘之主，
      四方天下的征服者，阎浮森林的主宰者。
      诸多刹帝利国王，令他们跟随你，
      王中之王、人们的王，乔达摩！请你作身为国王的事。」
    「谢勒！我是王，无上的法王，
      我使法轮转起，不能被反转之轮。」
    「你自称为正觉者，无上的法王，
      『我使法轮转起』，像这样，乔达摩！你说。
      谁是尊师的将军，随行大师的弟子？
      谁是被你转起法轮的随转者？」
    世尊：
    「谢勒！被我转起的法轮，无上的法轮，
      由如来所生的舍利弗随转。
      应该被证知的已被证知，应该被修习的已被修习，
      应该被舍断的已被我舍断，婆罗门！因此我是佛陀。
      请你排除关于我的怀疑，婆罗门！请你胜解，
      看见正觉者总是难得的。
      凡出现于世间总是难得的，
      婆罗门！我是那正觉者，无上的医生。
      无与伦比的梵已生者，魔军的压碎者，
      征服所有怨敌后，我喜悦无所恐惧。」
    「尊师们！请你们倾听这个，正如有眼者说，
      医生、大英雄，如师子在森林中吼。
      无与伦比的梵已生者，魔军的压碎者，
      即使黑阶级者，看见后也不会信。
      凡想要者请跟随我，凡不想要者请走开，
      这里，我将出家，在最上慧者面前。」
    「如果尊师爱好，这遍正觉者的教说，
      我们也将出家，在最上慧者面前。」
    「有这三百位婆罗门，合掌乞求：
      让我们行梵行，在那位世尊面前。」
    世尊：
    「谢勒！梵行已被善说，直接可见的、即时的，
      当不放逸地学习时，出家是不空虚的。」
    谢勒婆罗门连同［其］群众得到在世尊的面前出家、受具足戒。
    那时，那夜过后，结发者给尼亚在自己的草庵准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，与比丘僧团一起去结发者给尼亚的草庵。抵达后，在设置好的座位坐下。
    那时，结发者给尼亚亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，结发者给尼亚取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊以这些偈颂感谢结发者给尼亚：
    「供养是火祭的顶点，娑毗底是韵律的顶点，
      国王是人们的顶点，海是河流的顶点。
      月亮是星星的顶点，太阳是照亮的顶点，
      福德是许愿者的［顶点］，僧伽是供养者的［顶点］。」
    世尊以这些偈颂感谢结发者给尼亚后，起座离开。
    那时，当尊者谢勒连同［其］群众住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者谢勒连同［其］群众成为众阿罗汉之一。
    那时，尊者谢勒连同［其］群众去见世尊。抵达后，整理衣服到一边肩膀，向世尊合掌鞠躬后，以偈颂对世尊说：
    「有眼者！自从那归依以来，八天过去了，
      世尊！我们被大师在那教说上调御。
      你是佛陀、你是大师，你是征服魔的牟尼，
      切断烦恼潜在趋势后，你已度脱［并］使人们度脱。
      依着被你超越，烦恼被你碎破，
      如狮子无取着，已舍断恐怖与害怕。
      这三百位比丘，站着合掌，
      英雄！请你伸展脚，让龙象们礼拜大师。」
     谢勒经第二终了。
汉巴经文比对(庄春江作)：
    「征服(后)」(vasī katvā，原意译为「作权力后；作自在后」)，智髻比丘长老英译为「击败」(Having defeated)。按：《破斥犹豫》以「转起自己的权力」(attano vase vattetvā)解说。


中部93经/阿摄拉亚那经

中部93经/阿摄拉亚那经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，五百位各国的婆罗门以某些必须作的事住在舍卫城。
    那时，那些婆罗门这麽想：
    「这位沙门乔达摩安立四种阶级都是清净的，有谁能与沙门乔达摩在清净说上论驳呢？」
    当时，名叫阿摄拉亚那的学生婆罗门定居在舍卫城，他年轻、剃光头、十六岁，是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与与大丈夫相上的无欠缺者。那时，那些婆罗门这麽想：
    「这位学生婆罗门阿摄拉亚那定居在舍卫城，他年轻、剃光头、十六岁，是三吠陀的语汇、仪轨、……（中略）无欠缺者，他能与沙门乔达摩在清净说上论驳。」
    那时，那些婆罗门去见学生婆罗门阿摄拉亚那。抵达后，对学生婆罗门阿摄拉亚那这麽说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳。」
    当这麽说时，学生婆罗门阿摄拉亚那对那些婆罗门这麽说：
    「先生！沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。」
    第二次，那些婆罗门对学生婆罗门阿摄拉亚那这麽说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳，而且，游行者［的修行］已被阿摄拉亚那尊师修行。」
    第二次，学生婆罗门阿摄拉亚那对那些婆罗门这麽说：
    「先生！沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。」
    第三次，那些婆罗门对学生婆罗门阿摄拉亚那这麽说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳，而且，游行者［的修行］已被阿摄拉亚那尊师修行，阿摄拉亚那尊师不要未战败就成为败北者。」
    当这麽说时，学生婆罗门阿摄拉亚那对那些婆罗门这麽说：
    「尊师们！我确实得不到［你们的理解］：『沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。』但，我将依尊师们的话前往。」
    那时，学生婆罗门阿摄拉亚那与一大群婆罗门一起去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门阿摄拉亚那对世尊这麽说：
    「乔达摩先生！婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』这里，乔达摩尊师怎麽说？」
    「阿摄拉亚那！婆罗门妇女们的受胎、怀胎、生产、哺乳都被看见，但，那些从胎出生的婆罗门们却这麽说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」
    「即使乔达摩尊师这麽说，但，婆罗门们仍这麽想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎麽想：你曾听闻在臾那与剑浮阇以及其他边地地方只有两个阶级：主人与奴仆，［而且］主人变成奴仆，奴仆变成主人吗？」
    「是的，先生！我曾听闻在臾那与剑浮阇以及其他边地地方只有两个阶级：主人与奴仆，［而且］主人变成奴仆，奴仆变成主人。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什麽力量、什麽自信而婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这麽说，但，婆罗门们仍这麽想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎麽想：这里，刹帝利［如果］是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，而婆罗门不会吗？毗舍……（中略）首陀罗［如果］是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，而婆罗门不会吗？」
    「不，乔达摩先生！乔达摩先生！刹帝利［如果］是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱；乔达摩先生！婆罗门……（中略）乔达摩先生！毗舍……（中略）乔达摩先生！首陀罗……（中略）乔达摩先生！所有四个阶级的人［如果］是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，以身体的崩解，死后都会往生到苦界、恶趣、下界、地狱。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什麽力量、什麽自信而婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这麽说，但，婆罗门们仍这麽想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎麽想：这里，婆罗门［如果］是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，以身体的崩解，死后会往生到善趣、天界，而刹帝利、毗舍、首陀罗不会吗？」
    「不，乔达摩先生！乔达摩先生！刹帝利［如果］是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，以身体的崩解，死后会往生到善趣、天界；乔达摩先生！婆罗门……（中略）乔达摩先生！毗舍……（中略）乔达摩先生！首陀罗……（中略）乔达摩先生！所有四个阶级的人［如果］是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，以身体的崩解，死后都会往生到善趣、天界。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什麽力量、什麽自信而婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这麽说，但，婆罗门们仍这麽想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎麽想：只有婆罗门能在某限度上修习无怨无瞋恚的慈心，而非刹帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！刹帝利也能对某部分修习无怨无瞋恚的慈心；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能对某部分修习无怨无瞋恚的慈心。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什麽力量、什麽自信而婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这麽说，但，婆罗门们仍这麽想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎麽想：只有婆罗门能拿擦背用具与肥皂粉后去河里除去尘污，而非刹帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！刹帝利也能拿擦背用具与肥皂粉后去河里除去尘污；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能拿擦背用具与肥皂粉后去河里除去尘污。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什麽力量、什麽自信而婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这麽说，但，婆罗门们仍这麽想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎麽想：这里，如果刹帝利灌顶王集合种种出身的男子［而说］：『你们来！尊师们！在这里，凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或栴檀木或玻度马葛木为取火的上钻木起火，使产生热；你们来！尊师们！在这里，凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热。』阿摄拉亚那！你怎麽想：当凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或栴檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，而当凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火会没有火焰、色泽、辉耀，且不能以火作火应该作的吗？」
    「不，乔达摩先生！当凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或栴檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，当凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火也会有火焰、色泽、辉耀，且能以火作火应该作的，乔达摩先生！因为，所有的火都有火焰、色泽、辉耀，且所有的火都能以火作火应该作的。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什麽力量、什麽自信而婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』呢？」
    「即使乔达摩尊师这麽说，但，婆罗门们仍这麽想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎麽想：这里，如果刹帝利少年与婆罗门少女一起从事性交，他们性交后生下儿子，那刹帝利少年与婆罗门少女所生的儿子会与母亲相同被称为『婆罗门』，也会与父亲相同被称为『刹帝利』吗？」
    「乔达摩先生！那刹帝利少年与婆罗门少女所生的儿子会与母亲相同被称为『婆罗门』，也会与父亲相同被称为『刹帝利』。」
    「阿摄拉亚那！你怎麽想：这里，如果婆罗门少年与刹帝利少女一起从事性交，他们性交后生下儿子，那婆罗门少年与刹帝利少女所生的儿子会与母亲相同被称为『刹帝利』，也会与父亲相同被称为『婆罗门』吗？」
    「乔达摩先生！那婆罗门少年与刹帝利少女所生的儿子会与母亲相同被称为『刹帝利』，也会与父亲相同被称为『婆罗门』。」
    「阿摄拉亚那！你怎麽想：这里，如果母马与驴子交配，他们交配后生下仔，那母马与驴子所生的仔会与母亲相同被称为『马』，也会与父亲相同被称为『驴』吗？」
    「乔达摩先生！因为混种，那是骡，乔达摩先生！这里，我看见后者有特殊差异，但我看见前两者无任何特殊差异。」
    「阿摄拉亚那！你怎麽想：这里，如果有两位学生婆罗门是同胞兄弟，一位是好学、敏捷者，一位是不好学、不敏捷者，在这里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会先宴请谁？」
    「乔达摩先生！在那里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会先宴请那位好学、敏捷的学生婆罗门，乔达摩先生！因为，对不好学、不敏捷者施与，怎会有大果？」
    「阿摄拉亚那！你怎麽想：这里，如果有两位学生婆罗门是同胞兄弟，一位是好学、敏捷、破戒、恶法者，一位是不好学、不敏捷、持戒、善法者，在这里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会先宴请谁？」
    「乔达摩先生！在那里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会先宴请那位不好学、不敏捷、持戒、善法的学生婆罗门，乔达摩先生！因为，对破戒、恶法者施与，怎会有大果？」
    「阿摄拉亚那！在［此］之前，你落入出生；落入出生后，落入圣典［的学习成就］中、落入苦行；落入苦行后，回归到四种阶级的清净，如我安立的。」
    当这麽说时，学生婆罗门阿摄拉亚那变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。那时，世尊知道学生婆罗门阿摄拉亚那变得沈默、羞愧、垂肩、低头、郁闷、无言以对后，对学生婆罗门阿摄拉亚那这麽说：
    「阿摄拉亚那！从前，当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』阿摄拉亚那！阿私陀爹哇拉仙人听闻：『听说当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：「婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。」』阿摄拉亚那！那时，阿私陀爹哇拉仙人梳理发须，穿深红色的衣服，穿上鞋，拿金杖后，出现在七位婆罗门仙人的仙居处。阿摄拉亚那！那时，阿私陀爹哇拉仙人在七位婆罗门仙人的仙居处边经行边这麽说：『啊！这七位婆罗门仙人尊师们去哪里了？啊！这七位婆罗门仙人尊师们去哪里了？』阿摄拉亚那！那时，七位婆罗门仙人这麽想：『这位像乡下佬的，在七位婆罗门仙人的仙居处边经行边这麽说：「啊！这七位婆罗门仙人尊师们去哪里了？啊！这七位婆罗门仙人尊师们去哪里了？」是谁啊？让我们诅咒他。』阿摄拉亚那！那时，七位婆罗门仙人诅咒阿私陀爹哇拉仙人：『成灰烬吧！贱民！成灰烬吧！贱民！』阿摄拉亚那！七位婆罗门仙人如是如是诅咒阿私陀爹哇拉仙人，阿私陀爹哇拉仙人如是如是变得更英俊、更好看、更端正。阿摄拉亚那！那时，七位婆罗门仙人这麽想：『我们的苦行确实无用，梵行无结果，因为，之前凡我们诅咒：「成灰烬吧！贱民！成灰烬吧！贱民！」者，那人就变成灰烬，而我们如是如是诅咒这位，他如是如是变得更英俊、更好看、更端正。』
    『尊师们的苦行非无用，梵行非无结果，来吧！尊师们！请你们舍断那对我的瞋意。』
    『尊师！我们已舍断那对你的瞋意，尊师是谁？』
    『尊师们听过阿私陀爹哇拉仙人吗？』
    『是的，先生！』
    『先生！我就是。』
    阿摄拉亚那！那时，七位婆罗门仙人去问讯阿私陀爹哇拉仙人。阿摄拉亚那！那时，阿私陀爹哇拉仙人对七位婆罗门仙人这麽说：
    『先生！我听闻：「听说当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」』
    『是的，先生！』
    『但，尊师们知道：生你的母亲只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的母亲之母亲一直到第七代，只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的父只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的父亲之父亲一直到第七代，只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道如何有胎的下生吗？』
    『先生！我们知道如何有胎的下生：这里，有父母的结合，母亲是受胎期者，有乾达婆的现起，这样，三者的结合而有胎的下生。』
    『但，尊师们知道乾达婆确实是刹帝利或婆罗门或毗舍或首陀罗吗？』
    『不，先生！我们不知道那乾达婆确实是刹帝利或婆罗门或毗舍或首陀罗。』
    『先生！当存在这样时，你们知道你们应该是什麽吗？』
    『先生！当存在这样时，我们不知道我们应该是什麽。』
    阿摄拉亚那！那七位婆罗门仙人在自己的出生论上被阿私陀爹哇拉仙人审问、质问、追究而不能够解答，而你现在在自己的出生论上被我审问、质问、追究如何能够解答呢？依着老师的你还不如［为他们］拿杓子的富楼那呢！」
    当这麽说时，学生婆罗门阿摄拉亚那对世尊这麽说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    阿摄拉亚那经第三终了。
汉巴经文比对(庄春江作)：
    「余尼及剑浮国(MA.151)」，南传作「在臾那与剑浮阇」(yonakambojesu)，菩提比丘长老解说「臾那」(yona)可能是「爱奥尼亚」(Ionia)，为希腊在波斯的属地「巴克特里亚」(Bactrian Greeks)，而「剑浮阇」(kamboja)则是印度北方中部的国家(the north of the Middle Country)。
    「驹(MA.151)」，南传作「仔」(kisoro)，智髻比丘长老英译为「仔」(foal)。
    「屧(MA.151)」(音「谢」)，南传作「鞋」(paṭaliyo upāhanā)，智髻比丘长老英译为「坚固的凉鞋」(stout sandals)，菩提比丘长老英译为「短靴」(boots, SN.11.9)。按：paṭaliyo原意为「覆膜；衬里」，《破斥犹豫》以gaṇaṅgaṇupāhanā(群众+群众+鞋)解说，注疏对此没解说，所指未明，确定的是paṭaliyo upāhanā指某种鞋，但不确定是哪种，今概译为「鞋」。
    「合会(MA.151)」，南传作「结合」(sannipatitā，原意为「集合；与会」)，智髻比丘长老英译为「结合」(union)。
    「无满堪耐(MA.151)；母满精堪耐(MA.201)」，南传作「母亲是受胎期者」(mātā ca utunī hoti，另译为「母亲是月经妇」)，智髻比丘长老英译为「母亲对时(在当季中)」(the mother is in season)。按：《破斥犹豫》以「这被说是关于月经期」(idaṃ utusamayaṃ sandhāya vuttaṃ, MN.38)解说。
    「香阴(MA.151)」，南传作「乾达婆」(gandhabbo)，智髻比丘长老英译照录原文。菩提比丘长老解说，这不是有什麽无形的精灵(disembodied spirit)站在旁边看着未来的父母性交，而是一个由于在那时将被再生而被业力机制(the mechanism of kamma)驱动的生命。这个外来字(exact import of the word)在尼柯耶中并未被解说，在DN.15中用的是「识」，这样，我们可以认定(identify)乾达婆是指带着过去业力累积与个人杂染的「识流」(the stream of consciousness, MN.38)。按：按：《破斥犹豫》以「在那时进入的众生；到达那里的众生」(tatrūpagasatto)解说。另外，「乾达婆」也是「音乐神(以香气为滋养的神，服侍帝释的乐神之一)」的名字。又，《俱舍论》说：「如契经言︰『入母胎者要由三事俱现在前，一者母身是时调适，二者父母交爱和合，三健达缚正现在前。』除中有身，何健达缚？」《俱舍论记》︰「健达缚，健达名香，缚名为寻，寻香食故，或名为食，由食香故，即中有名也。」
    「在某限度上」(asmiṃ padese，逐字译为「这+限度(区域；场所；部分)」)，智髻比丘长老英译为「朝某地区」(towards a certain region)。按：「在某限度(区域)上」大约是与慈无量心的一切方对比说的。
    「混种」(Kuṇḍañhi)，智髻比丘长老英译为「因为牠不属于两者的任何一种」(since it does not belong to either kind)，坦尼沙罗比丘长老英译为「混种繁殖」(the mixed breeding)。按：此字各版本差异甚大：vekurañjāya hi(sī. pī.), so kumāraṇḍupi(syā. kaṃ.), vekulajo hi(?)，未见《破斥犹豫》对此字作解说。
    「你落入出生」(jātiṃ agamāsi，另译为「你走到血统」)，智髻比丘长老英译为「你取你的立足点于出生」(you took your stand on birth)。
    「拿杓子」(dabbigāho)，智髻比丘长老英译为「他们的拿汤匙者」(their spoon-holder)。按：《破斥犹豫》说，富楼那为那七位仙人拿杓子煮炊后(pacitvā)为施与者(dāyako)，是拿杓子的技工(dabbigahaṇasippaṃ)。


中部94经/苟德木柯经

中部94经/苟德木柯经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，尊者优填那住在波罗奈给咪亚的芒果园。
    当时，苟德木柯婆罗门以某些必须作的事抵达波罗奈。
    那时，苟德木柯婆罗门徒步散步、徘徊时，去给咪亚的芒果园。
    当时，尊者优填那在屋外经行。
    那时，当苟德木柯婆罗门去见尊者优填那。抵达后，与尊者优填那相互欢迎。欢迎与寒暄后，随经行的尊者优填那经行，并这麽说：
    「喂！沙门！在这里，我这麽想：没有如法的出家者，因为或者我没见到像你这样的尊师，或者，在这里，［没见到］法。」
    当这麽说时，尊者优填那从经行下来后，进入住处，然后在设置好的座位坐下。苟德木柯婆罗门也从经行下来后，进入住处，然后在一旁站立。在一旁站好后，尊者优填那对苟德木柯婆罗门这麽说：
    「婆罗门！有座位，如果你愿意，请坐。」
    「就这样，我们有优填那尊师的欢迎才坐，像我这样［身分］的人，怎麽能想在未被邀请前在座位坐下呢？」
    那时，苟德木柯婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，苟德木柯婆罗门对尊者优填那这麽说：
    「喂！沙门！在这里，我这麽想：没有如法的出家者，因为或者我没见到像你这样的尊师，或者，在这里，［没见到］法。」
    「婆罗门！如果你对我承认应该被承认的，反驳应该被反驳的，当对我所说的道理不知道时，你会就其道理更进一步反问我：『优填那先生！这是怎样的呢？这个道理是什麽呢？』这样，在这里，我们能有对话。」
    「我对优填那尊师承认应该被承认的，反驳应该被反驳的，当我对优填那尊师所说的道理不知道时，我将就其道理更进一步反问尊师：『优填那先生！这是怎样的呢？这个道理是什麽呢？』这样，在这里，让我们有对话吧。」
    「婆罗门！现在世间中存在这四种人，哪四种呢？婆罗门！这里，某人自己是苦行者，致力于自己苦行之实践。又，婆罗门！这里，某人是令他人苦行者，致力于令他人苦行之实践。又，婆罗门！这里，某人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。又，婆罗门！这里，某人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。婆罗门！属于这四种人中，哪一种人使你的心满意呢？」
    「优填那先生！这自己是苦行者，致力于自己苦行之实践的人，这个人不使我的心满意；优填那先生！这令他人苦行，致力于令他人苦行之实践的人，这个人也不使我的心满意；优填那先生！这自己是苦行者，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人，这个人也不使我的心满意；优填那先生！这自己既非苦行者，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者，这个人使我的心满意。」
    「婆罗门！但，为何这三种人不使你的心满意呢？」
    「优填那先生！这自己是苦行者，致力于自己苦行之实践的人，他对想要乐、厌逆苦的自己折磨、使之痛苦，以此，这个人不使我的心满意；优填那先生！这令他人苦行，致力于令他人苦行之实践的人，他对想要乐、厌逆苦的他人折磨、使之痛苦，以此，这个人不使我的心满意；优填那先生！这自己是苦行者，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人，他对想要乐、厌逆苦的自己与他人折磨、使之痛苦，以此，这个人不使我的心满意；优填那先生！这自己既非苦行者，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者，他对想要乐、厌逆苦的自己与他人既不折磨、也不使之痛苦，以此，这个人使我的心满意。」
    「婆罗门！有这二种群众，哪二种呢？婆罗门！这里，某类群众对宝石耳环染着，欲求妻儿，欲求男女奴仆，欲求田地，欲求金银；婆罗门！这里，某类群众对宝石耳环不染着，舍断妻儿，舍断男女奴仆，舍断田地，舍断金银后，从在家出家，成为非家生活，婆罗门！这个人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者，婆罗门！这里，这种人你经常在哪种群众中看见：这对宝石耳环染着，欲求妻儿，欲求男女奴仆，欲求田地，欲求金银的群众，或者这对宝石耳环不染着，舍断妻儿，舍断男女奴仆，舍断田地，舍断金银后，从在家出家的群众？」
    「优填那先生！这个人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者，这种人我经常在这对宝石耳环不染着，舍断妻儿，舍断男女奴仆，舍断田地，舍断金银后，从在家出家的群众中看见。」
    「婆罗门！但，这里，我们这麽了知你说：『喂！沙门！在这里，我这麽想：没有如法的出家者，因为或者我没见到像你这样的尊师，或者，在这里，［没见到］法。』」
    「优填那先生！这确实是我以有助益所说的话，在这里，我这麽想：有如法的出家者，请优填那先生这麽忆持我，这被优填那尊师对我简要地说而未详细解析的四种人，请优填那尊师出自怜愍为我详细地解析这四种人，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」苟德木柯婆罗门回答尊者优填那。
    尊者优填那这麽说：
    「婆罗门！哪种人自己是苦行者，致力于自己苦行之实践呢？婆罗门！这里，某人是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的［食物］者，他不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，他［托钵］一家［吃］一口、二家二口、……（中略）七家七口，他［每天］以一小碟［食物］维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……（中略）七天吃一餐，像这样，半个月［吃一餐］，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，婆罗门！这种人被称为自己是苦行者，致力于自己苦行之实践。
    婆罗门！哪种人是令他人苦行者，致力于令他人苦行之实践呢？婆罗门！这里，某人是屠羊者、屠豚者、捕鸟者、捕鹿者、猎人、捕鱼者、盗贼、行刑者、屠牛者、狱卒、任何其他残忍的工作者，婆罗门！这种人被称为令他人苦行者，致力于令他人苦行之实践。
    婆罗门！哪种人自己是苦行者，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践呢？婆罗门！这里，某人是刹帝利灌顶王或富有的婆罗门，他在城东令人建了新集会所，他剃除发须，穿上粗糙的兽皮衣，以酥油涂抹身体后，以鹿角粉搔抓，与皇后、婆罗门祭司一起进入新集会所，在那里，他直接卧在青草覆盖的地上，以有一子牛同形色的母牛之第一个乳房牛乳使国王生存，以第二个乳房牛乳使皇后生存，以第三个乳房牛乳使婆罗门祭司生存，以第四个乳房的牛乳火供，以其余的使子牛生存，他这麽说：『令那麽多公牛为了牲祭被杀；令那麽多小公牛为了牲祭被杀；令那麽多小母牛为了牲祭被杀；令那麽多山羊为了牲祭被杀；令那麽多公羊为了牲祭被杀；(令那麽多马为了牲祭被杀；)令那麽多树为了绑牺牲兽的柱被砍；令那麽多吉祥草为了牲祭的草座被割。』他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。婆罗门！这种人被称为自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。
    婆罗门！哪种人是自己既非苦行者，也不致力于自己苦行之实践，是不令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者呢？婆罗门！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』婆罗门！这种人被称为自己既非苦行者，也不致力于自己苦行之实践，是不令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。」
    当这麽说时，苟德木柯婆罗门对尊者优填那这麽说：
    「太伟大了，优填那先生！太伟大了，优填那先生！优填那先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被优填那尊师以种种法门说明。我归依优填那尊师、法、比丘僧团，请优填那尊师记得我为优婆塞，从今天起终生归依。」
    「婆罗门！你不要归依我，请你归依那我所归依的世尊。」
    「优填那先生！但，现在那位世尊、阿罗汉、遍正觉者住在哪里？」
    「婆罗门！现在那位世尊、阿罗汉、遍正觉者已般涅槃。」
    「优填那先生！如果我们听到那位世尊在十由旬处，我们会为了见那位世尊、阿罗汉、遍正觉者走十由旬；如果我们听到那位世尊在二十由旬……三十由旬……四十由旬……五十由旬处，我们会为了见那位世尊、阿罗汉、遍正觉者走五十由旬；如果我们听到那位世尊在一百由旬处，我们会为了见那位世尊、阿罗汉、遍正觉者走一百由旬。
    优填那先生！但由于那位世尊已般涅槃，我们归依已般涅槃的世尊、法、比丘僧团，请优填那尊师记得我为优婆塞，从今天起终生归依。
    优填那先生！鸯伽王每日施与我常施物，我要从其中每日施与优填那尊师一个常施物。」
    「婆罗门！鸯伽王每日施与你什麽常施物呢？」
    「优填那先生！五百钱币。」
    「婆罗门！领受金银对我们不适合。」
    「如果那对优填那尊师不适合，我将为优填那尊师建造住处。」
    「婆罗门！如果你想要为我建造住处，请在华氏城为僧团建造讲堂。」
    「以此，我对优填那尊师更加悦意、满意了，优填那尊师劝导我关于僧团的布施。优填那先生！我将以这常施物与另外的常施物在华氏城为僧团建造讲堂。」
    那时，苟德木柯婆罗门以这常施物与另外的常施物在华氏城为僧团建造讲堂，现在，它被称为「苟德木计」。
    苟德木柯经第四终了。
汉巴经文比对(庄春江作)：
    「以有助益」(sānuggahā，另译为「有摄受；有摄益；有资助」)，智髻比丘长老英译为「为了学习」(in order to learn)。按：《破斥犹豫》以「以有理由」(sakāraṇā)解说。
    「钱币」(kahāpaṇa，另译为「货币；金货；银货；铜货；货币的单位」)，为当时的钱币单位。


中部95经/郑计经

中部95经/郑计经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫欧玻沙达的憍萨罗婆罗门村落，在那里，世尊就住在欧玻沙达北边，欧玻沙达的天神林，沙罗树林中。
    当时，郑计婆罗门住在欧玻沙达，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的［地方］。
    欧玻沙达的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，抵达名叫欧玻沙达的憍萨罗婆罗门村落，住在欧玻沙达北边，欧玻沙达的天神林沙罗树林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，欧玻沙达的婆罗门屋主们从欧玻沙达出来后，一群追随一群，面朝北走，往天神林的沙罗树林。
    当时，郑计婆罗门进入高楼的上层午睡。郑计婆罗门看见欧玻沙达的婆罗门屋主们从欧玻沙达出来后，一群追随一群，面朝北走，往天神林的沙罗树林。看见后，召唤守护员：
    「守护员先生！为何欧玻沙达的婆罗门屋主们从欧玻沙达出来后，一群追随一群，面朝北走，往天神林的沙罗树林呢？」
    「郑计先生！有位释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，抵达名叫欧玻沙达的憍萨罗婆罗门村落，住在欧玻沙达北边，欧玻沙达的天神林，沙罗树林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他们为了见那位乔达摩尊师而前往。」
    「那样的话，守护员先生！去见欧玻沙达的婆罗门屋主们，抵达后，请你对欧玻沙达的婆罗门屋主们这麽说：『先生！郑计婆罗门这麽说：「尊师们！请等一下，郑计婆罗门也将为了见沙门乔达摩而前往。」』」
    「是的，先生！」那位守护员回答郑计婆罗门后，去见欧玻沙达的婆罗门屋主们。抵达后，对欧玻沙达的婆罗门屋主们这麽说：
    「先生！郑计婆罗门这麽说：『尊师们！请等一下，郑计婆罗门也将为了见沙门乔达摩而前往。』」
    当时，五百位各国的婆罗门以某些必须作的事住在欧玻沙达，那些婆罗门听闻：「郑计婆罗门将为了见沙门乔达摩而前往。」那时，那些婆罗门去见郑计婆罗门。抵达后，对郑计婆罗门这麽说：「是真的吗？郑计尊师将为了见沙门乔达摩而前往？」
    「是的，先生们！我将为了见沙门乔达摩而前往。」
    「郑计尊师！不要为了见沙门乔达摩而前往，郑计尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见郑计尊师而前来。
    郑计尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡郑计尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，郑计尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见郑计尊师而前来。
    郑计尊师是富有者、大富者、大财富者，……（中略）。
    郑计尊师是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，……（中略）。
    郑计尊师是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见，……（中略）。
    郑计尊师是持戒者、戒增长者、具备戒增长，……（中略）。
    郑计尊师是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理者，……（中略）。
    郑计尊师是许多老师与老师的老师，教导三百位学生婆罗门咒语，……（中略）。
    郑计尊师是憍萨罗国波斯匿王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    郑计尊师是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    郑计尊师住在欧玻沙达，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的［地方］，凡郑计尊师住在欧玻沙达，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的［地方］者，以这个理由，郑计尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见郑计尊师而前来。」
    当这麽说时，郑计婆罗门对那些婆罗门这麽说：
    「那样的话，先生们！请你们也听我的：我们正值得为了见沙门乔达摩而前往，而非乔达摩尊师值得为了见我们而前来。先生们！沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见乔达摩尊师而前往。
    先生们！沙门乔达摩确实放弃在地窖与楼上很多金条与金币后出家，……（中略）。
    先生们！沙门乔达摩确实是年轻的，黑发的青年，具备青春的幸福，在人生之初期从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实在父母不欲、泪满面、哭泣着时，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见，……（中略）。
    先生们！沙门乔达摩确实是持戒者、圣戒者、善戒者、具备善戒，……（中略）。
    先生们！沙门乔达摩确实是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理者，……（中略）。
    先生们！沙门乔达摩确实是许多老师与老师的老师，……（中略）。
    先生们！沙门乔达摩确实是灭尽欲贪者、离浮躁浅薄者，……（中略）。
    先生们！沙门乔达摩确实是业论者、［有］作业论者、对无恶婆罗门的人们之尊敬者，……（中略）。
    先生们！沙门乔达摩确实是高贵族姓、纯刹帝利族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是富有、大富、大财富族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是越过国家、越过地方而来［的问题］之被询问者，……（中略）。
    先生们！沙门乔达摩确实是被好几千天神生类归依者，……（中略）。
    先生们！沙门乔达摩确实有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』……（中略）。
    先生们！沙门乔达摩确实具备三十二大丈夫相，……（中略）。
    先生们！沙门乔达摩确实是欢迎你来、和善亲切、喜悦、不皱眉头、口齿清晰、先说话的说话者，……（中略）。
    先生们！沙门乔达摩确实是被摩揭陀国斯尼耶频毗娑罗王与其儿子、妻子生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被憍萨罗国波斯匿王与其儿子、妻子生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被玻科勒沙低婆罗门与其儿子、妻子生类归依者，……（中略）。
    先生们！沙门乔达摩确实已到达欧玻沙达，住在欧玻沙达北边，欧玻沙达的天神林沙罗树林中，又，先生们！凡任何沙门或婆罗门来到我们的村落土地者，他们是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜［、应该被崇拜］，凡沙门乔达摩确实已到达欧玻沙达，住在欧玻沙达的北边欧玻沙达的天神林，沙罗树林中者，沙门乔达摩是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜［、应该被崇拜］，以这个理由，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见乔达摩尊师而前往。先生们！我对那位乔达摩尊师的称赞只学得那麽一些，但那位乔达摩尊师非只有这样的称赞，因为，那位乔达摩尊师有无量的称赞。
    由于具备这每一支，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见乔达摩尊师而前往。」
    「那样的话，先生！我们全部为了见那位沙门乔达摩而前往。」
    那时，郑计婆罗门与大婆罗门群众一起去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。
    当时，世尊与一位位年长婆罗门互相欢迎与寒暄后，坐下。
    当时，名叫葛玻低葛的学生婆罗门，年轻、剃光头、十六岁，是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；在世间论与大丈夫相上的无欠缺者，坐在那群群众中。当一位位年长婆罗门与世尊谈话时，他常常打断谈论。那时，世尊斥责葛玻低葛学生婆罗门：
    「当一位位年长婆罗门谈话时，尊者婆罗堕若不要打断谈论，请尊者婆罗堕若等待谈论完全结束。」
    当这麽说时，郑计婆罗门对世尊这麽说：
    「乔达摩尊师不要斥责葛玻低葛学生婆罗门，葛玻低葛学生婆罗门是善男子，葛玻低葛学生婆罗门是多闻者，葛玻低葛学生婆罗门是贤智者，葛玻低葛学生婆罗门是善做言说事者，葛玻低葛学生婆罗门能与乔达摩尊师一起在言词上对论。」
    那时，世尊这麽想：
    「确实将有葛玻低葛学生婆罗门关于三明经典的谈论，因为婆罗门们如此地尊敬他。」
    那时，葛玻低葛学生婆罗门这麽想：
    「当沙门乔达摩捕捉到我的眼睛时，那时，我将问沙门乔达摩问题。」
    那时，世尊以心思量葛玻低葛学生婆罗门心中的深思后，朝葛玻低葛学生婆罗门以眼捕捉。
    那时，葛玻低葛学生婆罗门这麽想：
    「沙门乔达摩注意我了，让我问沙门乔达摩问题。」
    那时，葛玻低葛学生婆罗门对世尊这麽说：
    「乔达摩先生！这里，婆罗门的往昔圣句以如此这般相传与在经藏中，在这里，婆罗门们一向地来到结论：『这才是真实的，其它都是空虚的。』这里，乔达摩尊师怎麽说？」
    「但，婆罗堕若！婆罗门们中，有任何一位婆罗门这麽说：『我知道此，我看见此：这才是真实的，其它都是空虚的。』吗？」
    「不，乔达摩先生！」
    「又，婆罗堕若！婆罗门们中，有任何一位老师、一位老师的老师，直到第七代的老师这麽说：『我知道此，我看见此：这才是真实的，其它都是空虚的。』吗？」
    「不，乔达摩先生！」
    「又，婆罗堕若！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们这麽说：『我们知道此，我们看见此：这才是真实的，其它都是空虚的。』吗？」
    「不，乔达摩先生！」
    「婆罗堕若！像这样，没有任何一位婆罗门这麽说：『我知道此，我看见此：这才是真实的，其它都是空虚的。』没有任何一位老师、一位老师的老师，直到第七代的老师这麽说：『我知道此，我看见此：这才是真实的，其它都是空虚的。』那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们也没这麽说：『我知道此，我看见此：这才是真实的，其它都是空虚的。』
    婆罗堕若！犹如一队失明者一个抓着一个，最前面的看不见，中间的也看不见、最后面的也看不见。同样的，婆罗堕若！婆罗门们的所说确实变成像一队失明者一样，最前面的看不见，中间的也看不见、最后面的也看不见，婆罗堕若！你怎麽想：当存在这样时，婆罗门的信是否变成无根的呢？」
    「乔达摩先生！在这里，婆罗门们不仅以信而尊敬，在这里，婆罗门们也以口传而尊敬。」
    「婆罗堕若！你先走到信，现在说口传。婆罗堕若！有这五法，在当生中有二种结果，哪五个呢？信、［个人的］爱好、口传、理论的深思、沈思后接受之见解，婆罗堕若！这些是当生有二种果报的五法。婆罗堕若！有善信，但那是空的、空虚的、虚妄的；有非善信，但那是真实的、如实的、无例外的，婆罗堕若！有善［个人的］爱好，……（中略）有善口传，……（中略）有善理论的深思，……（中略）有善沈思后接受之见解，但那是空的、空虚的、虚妄的；有非善沈思后接受之见解，但那是真实的、如实的、无例外的，婆罗堕若！保护真理的有智之人想一向地来到结论：『这才是真实的，其它都是空虚的。』在这里是不适当的。」
    「乔达摩先生！但，什麽情形是真理的保护？什麽情形是真理的不保护？我们问乔达摩尊师真理的保护。」
    「婆罗堕若！如果有信的男子［心想］：『我的信是这样。』像这样说保护了真理，而这样他就不一向地来到结论：『这才是真实的，其它都是空虚的。』［婆罗堕若！这个情形是真理的保护，这个情形他保护真理，这个情形我们安立真理的保护，而这样那［还］不是真理的随觉。］婆罗堕若！如果男子有［个人的］爱好……（中略）婆罗堕若！如果男子有口传……（中略）婆罗堕若！如果男子有理论的深思……（中略）婆罗堕若！如果男子有沈思后接受之见解，『我的沈思后接受之见解是这样。』像这样说保护了真理，而这样他就不一向地来到结论：『这才是真实的，其它都是空虚的。』婆罗堕若！这个情形是真理的保护，这个情形他保护真理，这个情形我们安立真理的保护，而这样那［还］不是真理的随觉。」
    「乔达摩先生！这个情形是真理的保护，这个情形他保护真理，这个情形我们看见真理的保护，但，乔达摩先生！什麽情形是真理的随觉？什麽情形他领悟真理？我们问乔达摩尊师真理的随觉。」
    「婆罗堕若！这里，比丘依止某村落或城镇而住，屋主或屋主之子来见他后，在三法上：在能贪的法上、在能瞋的法上、在能痴的法上探查他：『这位尊者有像这样能贪的法，心被像这样能贪的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样［行动］而会有他们长久的不利与苦吗？』当探查他时，他这麽知道：『这位尊者没有像这样能贪的法，心被像这样能贪的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样［行动］而会有他们长久的不利与苦。又，像这样，这位尊者的身行仪、语行仪如那无贪欲者，又，凡这位尊者教导的法，那个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，那个法不被贪欲者善教导。』
    当探查他时，他看见［他］从能贪的法中清净，之后更进一步在能瞋的法上探查他：『这位尊者有像这样能瞋的法，心被像这样能瞋的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样［行动］而会有他们长久的不利与苦吗？』当探查他时，他这麽知道：『这位尊者没有像这样能瞋的法，心被像这样能瞋的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样［行动］而会有他们长久的不利与苦。又，像这样，这位尊者的身行仪、语行仪如那无瞋怒者，又，凡这位尊者教导的法，那个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，那个法不被瞋怒者善教导。』
    当探查他时，他看见［他］从能瞋的法中清净，之后更进一步在能痴的法上探查他：『这位尊者有像这样能痴的法，心被像这样能痴的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样［行动］而会有他们长久的不利与苦吗？』当探查他时，他这麽知道：『这位尊者没有像这样能痴的法，心被像这样能痴的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样［行动］而会有他们长久的不利与苦。又，像这样，这位尊者的身行仪、语行仪如那无痴者，又，凡这位尊者教导的法，那个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，那个法不被愚痴者善教导。』
    当探查他时，他看见［他］从能痴的法中清净，那时，他使对他的信确立，当信已生起时，他往见；当往见时，他尊敬；当尊敬时，他倾耳；当倾耳时，他听闻法；听闻法后，他忆持，当忆持法时，他观察道理；当观察道理时，他沉思地接受法；当有沉思接受法时，欲被生起；当欲已生起时，敢行；敢行后衡量；衡量后努力；当有自我努力时，以身作证最高真理，以慧贯通后看见它。
    婆罗堕若！这个情形是真理的随觉，这个情形他领悟真理，这个情形我们安立真理的随觉，而这样那［还］不是真理的到达。」
    「乔达摩先生！这个情形是真理的随觉，这个情形他领悟真理，这个情形我们看见真理的随觉，但，乔达摩先生！什麽情形是真理的到达？什麽情形他到达真理？我们问乔达摩尊师真理的到达。」
    「婆罗堕若！那些法的熟习、修习、多修习有真理的到达，婆罗堕若！这个情形是真理的到达，这个情形他到达真理，这个情形我们安立真理的到达。」
    「乔达摩先生！这个情形是真理的到达，这个情形他到达真理，这个情形我们看见真理的到达，但，乔达摩先生！哪个法对真理的到达多助益？我们问乔达摩尊师对真理的到达多助益的法。」
    「婆罗堕若！勤奋对真理的到达多助益，如果不勤奋，则不会到达真理，因为勤奋，因此他到达真理，因此勤奋对真理的到达多助益。」
    「但，乔达摩先生！哪个法对勤奋多助益？我们问乔达摩尊师对勤奋多助益的法。」
    「婆罗堕若！衡量对勤奋多助益，如果不衡量，则不会勤奋，因为衡量，因此他勤奋，因此衡量对勤奋多助益。」
    「但，乔达摩先生！哪个法对衡量多助益？我们问乔达摩尊师对衡量多助益的法。」
    「婆罗堕若！敢行对衡量多助益，如果没有敢行，则不会衡量，因为敢行，因此他衡量，因此敢行对衡量多助益。」
    「但，乔达摩先生！哪个法对敢行多助益？我们问乔达摩尊师对敢行多助益的法。」
    「婆罗堕若！欲对敢行多助益，如果欲不被生起，则不会敢行，因为欲被生起，因此他敢行，因此欲对敢行多助益。」
    「但，乔达摩先生！哪个法对欲多助益？我们问乔达摩尊师对欲多助益的法。」
    「婆罗堕若！法的沉思接受对欲多助益，如果不沉思地接受法，则欲不被生起，因为沉思地接受法，因此欲被生起，因此法的沉思接受对欲多助益。」
    「但，乔达摩先生！哪个法对法的沉思接受多助益？我们问乔达摩尊师对法的沉思接受多助益的法。」
    「婆罗堕若！道理的观察对法的沉思接受多助益，如果不观察道理，则不沉思地接受法，因为他观察道理，因此他沉思地接受法，因此道理的观对法的沉思接受多助益。」
    「但，乔达摩先生！哪个法对道理的观察多助益？我们问乔达摩尊师对道理的观察多助益的法。」
    「婆罗堕若！法的忆持对道理的观察多助益，如果不忆持法，则不观察道理，因为他忆持法，因此他观察道理，因此法的忆持对道理的观察多助益。」
    「但，乔达摩先生！哪个法对法的忆持多助益？我们问乔达摩尊师对法的忆持多助益的法。」
    「婆罗堕若！法的听闻对法的忆持多助益，如果不听闻法，则不忆持法，因为他听闻法，因此他忆持法，因此法的听闻对法的忆持多助益。」
    「但，乔达摩先生！哪个法对法的听闻多助益？我们问乔达摩尊师对法的听闻多助益的法。」
    「婆罗堕若！倾听对法的听闻多助益，如果不倾耳，则不听闻法，因为他倾耳，因此他听闻法，因此倾听对法的听闻多助益。」
    「但，乔达摩先生！哪个法对倾听多助益？我们问乔达摩尊师对倾听多助益的法。」
    「婆罗堕若！尊敬对倾听多助益，如果不尊敬，则不倾耳，因为他尊敬，因此他倾耳，因此尊敬对倾听多助益。」
    「但，乔达摩先生！哪个法对尊敬多助益？我们问乔达摩尊师对尊敬多助益的法。」
    「婆罗堕若！往见对尊敬多助益，如果不往见，则不尊敬，因为他往见，因此他尊敬，因此往见对尊敬多助益。」
    「但，乔达摩先生！哪个法对往见多助益？我们问乔达摩尊师对往见多助益的法。」
    「婆罗堕若！信对往见多助益，如果信不被生起，则不往见，因为信被生起，因此他往见，因此信对往见多助益。」
    「我们问乔达摩尊师真理的保护，乔达摩尊师回答真理的保护，而我们喜欢且接受它，而且我们因此而满意；我们问乔达摩尊师真理的随觉，乔达摩尊师回答真理的随觉，而我们喜欢且接受它，而且我们因此而满意；我们问乔达摩尊师真理的到达，乔达摩尊师回答真理的到达，而我们喜欢且接受它，而且我们因此而满意；我们问乔达摩尊师真理的到达多助益的法，乔达摩尊师回答真理的到达多助益的法，而我们喜欢且接受它，而且我们因此而满意；凡我们问乔达摩尊师的，乔达摩尊师回答它，而我们喜欢且接受它，而且我们因此而满意，乔达摩先生！之前我们这麽理解：『谁是卑贱、黑色、亲族脚子孙的秃头假沙门们？谁是法的了知者？』乔达摩尊师确实使我对沙门生起沙门的爱、沙门的净信、沙门的尊重。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
     郑计经第五终了。
汉巴经文比对(庄春江作)：
    「现世二报(MA.19)」，南传作「在当生中有二种结果」(diṭṭheva dhamme dvidhāvipākā，另译为「在当生中有二种果报」)，智髻比丘长老英译为「此时此地可能产生二不同方式」(may turn out in two different ways here and now)。按：「二种结果」在MN.95中说，一种可能是「空的、空虚的、虚妄的」(rittaṃ tucchaṃ musā, 英译为empty, hollow, and false)，一种可能是「真实、如实、不异如(无例外的)」(bhūtaṃ tacchaṃ anaññathā, 英译为factual, true, and unmistaken)。北传经文「人自有虚妄言是可信、……有善观。」一段，应是此意。
    「善信」(susaddahitaṃ)，智髻比丘长老英译为「出于信仰而可能完全接受」(may be fully accepted out of faith)，坦尼沙罗比丘长老英译为「坚定地在坚信上坚持」(are firmly held in conviction)。
    「真理的随觉」(saccānubodho)，智髻比丘长老英译为「发觉真理」(discovery of truth)，坦尼沙罗比丘长老英译为「对真理的醒悟」(an awakening to the truth)。按：《破斥犹豫》以「道的随觉」(maggānubodho)解说。「随觉」(anubodho)，另译为「理解；领悟；了悟」。
    「欲被生起」(chando jāyati)，智髻比丘长老英译为「他兴起热情」(zeal springs up in him)。按：《破斥犹豫》以「想做状态的欲」(kattukamyatā chando)解说「欲」。
    「敢行」(ussahati，另译为「能够；勇猛；竭力」)，智髻比丘长老英译为「用上他的意志」(he applies his will)。按：《破斥犹豫》以「努力(精进)」(vāyamati)解说。


中部96经/耶苏葛力经

中部96经/耶苏葛力经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，耶苏葛力婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，耶苏葛力婆罗门对世尊这麽说：
    「乔达摩先生！婆罗门们安立四种服侍：安立对婆罗门的服侍、安立对刹帝利的服侍、安立对毗舍的服侍、安立对首陀罗的服侍。乔达摩先生！在那里，婆罗门们安立此为对婆罗门的服侍：『婆罗门能服侍婆罗门，刹帝利能服侍婆罗门，毗舍能服侍婆罗门，首陀罗能服侍婆罗门。』乔达摩先生！这是婆罗门们安立对婆罗门的服侍。乔达摩先生！在那里，婆罗门们安立此为对刹帝利的服侍：『刹帝利能服侍刹帝利，毗舍能服侍刹帝利，首陀罗能服侍刹帝利。』乔达摩先生！这是婆罗门们安立对刹帝利的服侍。乔达摩先生！在那里，婆罗门们安立此为对毗舍的服侍：『毗舍能服侍毗舍，首陀罗能服侍毗舍。』乔达摩先生！这是婆罗门们安立对毗舍的服侍。乔达摩先生！在那里，婆罗门们安立此为对首陀罗服侍：『首陀罗能服侍首陀罗，其他谁将(愿意)服侍首陀罗呢？』乔达摩先生！这是婆罗门们安立对首陀罗的服侍。乔达摩先生！婆罗门们安立这四种服侍。这里，乔达摩尊师怎麽说呢？」
    「婆罗门！全世界都许可婆罗门安立这四种服侍吗？」
    「不，乔达摩先生！」
    「婆罗门！犹如有贫穷、无所有、贫困的男子，如果放置他不想要的肉片［而说］：『喂！男子！你应该吃这块肉，并且应该付代价。』同样的，婆罗门！婆罗门们没有［其他］沙门、婆罗门他们的同意而安立这四种服侍。
    婆罗门！我不说：『一切都应该被服侍。』婆罗门！我也不说：『一切都不应该被服侍。』婆罗门！因为，当服侍时，他因服侍而会成为较恶的而非较善的者，我不说：『他应该被服侍。』婆罗门！当服侍时，他因服侍而会成为较善的而非较恶的者，我说：『他应该被服侍。』婆罗门！如果他们这麽问刹帝利：『当服侍时，你因服侍而会成为较恶的而非较善的者，或当服侍时，你因服侍而会成为较善的而非较恶的者，在这里，你应该服侍谁？』婆罗门！当正确回答时，刹帝利应该这麽回答：『当服侍时，我因服侍而会成为较恶的而非较善的者，我不应该服侍他；当服侍时，我因服侍而会成为较善的而非较恶的者，我应该服侍他。』婆罗门！如果他们这麽问婆罗门……（中略）婆罗门！如果他们这麽问毗舍……（中略）婆罗门！如果他们这麽问首陀罗：『当服侍时，你因服侍而会成为较恶的而非较善的者，或当服侍时，你因服侍而会成为较善的而非较恶的者，在这里，你应该服侍谁？』婆罗门！当正确回答时，首陀罗应该这麽回答：『当服侍时，我因服侍而会成为较恶的而非较善的者，我不应该服侍他；当服侍时，我因服侍而会成为较善的而非较恶的者，我应该服侍他。』
    婆罗门！我不说：『高出身来历是较善的。』婆罗门！我不说：『高出身来历是较恶的。』婆罗门！我不说：『上妙美丽是较善的。』婆罗门！我不说：『上妙美丽是较恶的。』婆罗门！我不说：『有上妙财产情况是较善的。』婆罗门！我不说：『有上妙财产情况是较恶的。』婆罗门！因为，这里，某位高出身者是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是有瞋害心者，是邪见者，由此，我不说：『高出身来历是较善的。』婆罗门！这里，某位高出身者是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是无瞋害心者，是正见者，由此，我不说：『高出身来历是较恶的。』婆罗门！因为，这里，某位上妙美丽者……（中略）婆罗门！因为，这里，某位上妙财富者是杀生者……（中略）是邪见者，由此，我不说：『有上妙财产情况是较善的。』婆罗门！因为，这里，某位上妙财富者是离杀生者……（中略）是正见者，由此，我不说：『有上妙财产情况是较恶的。』
    婆罗门！我不说：『一切都应该被服侍。』婆罗门！我也不说：『一切都不应该被服侍。』婆罗门！因为，当服侍时，他因服侍而增长信、戒、所闻、施舍、慧者，我说：『他应该被服侍。』［婆罗门！当服侍时，他因服侍而不增长信、戒、所闻、施舍、慧者，我不说：『他应该被服侍。』］」
    当这麽说时，耶苏葛力婆罗门对世尊这麽说：
    「乔达摩先生！婆罗门们安立四种财产：安立婆罗门的财产、安立刹帝利的财产、安立毗舍的财产、安立首陀罗的财产。乔达摩先生！在那里，婆罗门们安立行乞为婆罗门的财产：『轻蔑行乞财产的婆罗门是不尽义务者，像警卫取未给与的［东西］。』乔达摩先生！这是婆罗门们安立婆罗门的财产。乔达摩先生！在那里，婆罗门们安立弓箭为刹帝利的财产：『轻蔑弓箭财产的刹帝利是不尽义务者，像警卫取未给与的［东西］。』乔达摩先生！这是婆罗门们安立刹帝利的财产。乔达摩先生！在那里，婆罗门们安立耕作与牧牛为毗舍的财产：『轻蔑耕作与牧牛财产的毗舍是不尽义务者，像警卫取未给与的［东西］。』乔达摩先生！这是婆罗门们安立毗舍的财产。乔达摩先生！在那里，婆罗门们安立镰刀与打麦棒为首陀罗的财产：『轻蔑镰刀与打麦棒财产的首陀罗是不尽义务者，像警卫取未给与的［东西］。』乔达摩先生！这是婆罗门们安立首陀罗的财产。乔达摩先生！婆罗门们安立这四种财产。这里，乔达摩尊师怎麽说呢？」
    「婆罗门！全世界都允许婆罗门安立这四种财产吗？」
    「不，乔达摩先生！」
    「婆罗门！犹如有贫穷、无所有、贫困的男子，如果放置他不想要的肉片［而说］：『喂！男子！你应该吃这块肉，并且应该付代价。』同样的，婆罗门！婆罗门们没有［其他］沙门、婆罗门他们的同意而安立这四种财产。
    婆罗门！我安立圣出世间法为男子的财产，但，忆念着往昔父母的家系，他依自己个人生出处为名：如果他在刹帝利族姓生出，就名为『刹帝利』，如果他在婆罗门族姓生出，就名为『婆罗门』，如果他在毗舍族姓生出，就名为『毗舍』，如果他在首陀罗族姓生出，就名为『首陀罗』。婆罗门！犹如火缘于燃烧的那个缘为名：如果火缘于薪木燃烧，就名为『薪火』，如果火缘于木片燃烧，就名为『木片火』，如果火缘于草燃烧，就名为『草火』，如果火缘于牛粪燃烧，就名为『牛粪火』。同样的，婆罗门！我安立圣出世间法为男子的财产，但，忆念着往昔父母的家系，他依自己个人生出处为名：如果他在刹帝利族姓生出，就名为『刹帝利』，如果他在婆罗门族姓生出，就名为『婆罗门』，如果他在毗舍族姓生出，就名为『毗舍』，如果他在首陀罗族姓生出，就名为『首陀罗』。
    婆罗门！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是无瞋害心者，是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从毗舍族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎麽想：只有婆罗门能在某限度上修习无怨无瞋恚的慈心，而非刹帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！刹帝利也能在某限度上修习无怨无瞋恚的慈心；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能在某限度上修习无怨无瞋恚的慈心。」
    「同样的，婆罗门！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎麽想：只有婆罗门能拿擦背用具与肥皂粉后去河里除去尘污，而非刹帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！刹帝利也能拿擦背用具与肥皂粉后去河里除去尘污；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能拿擦背用具与肥皂粉后去河里除去尘污。」
    「同样的，婆罗门！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎麽想：这里，如果刹帝利灌顶王集合种种出身的男子［而说］：『你们来！尊师们！在这里，凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或栴檀木或玻度马葛木为取火的上钻木起火，使产生热；你们来！尊师们！在这里，凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热。』婆罗门！你怎麽想：当凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或栴檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，而当凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火会没有火焰、色泽、辉耀，且不能以火作火应该作的吗？」
    「不，乔达摩先生！当凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或栴檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，当凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火也会有火焰、色泽、辉耀，且能以火作火应该作的，乔达摩先生！因为，所有的火都有火焰、色泽、辉耀，且所有的火都能以火作火应该作的。」
    「同样的，婆罗门！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是无瞋害心者，是正见者，是真理、善法的成功者。」
    当这麽说时，耶苏葛力婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    耶苏葛力经第六终了。
汉巴经文比对(庄春江作)：
    「奉事(MA.150)」，南传作「服侍」(pāricariyā，另译为「伺候」)，智髻比丘长老英译为「服务」(service)。
    「当与我直(MA.150)」，南传作「并且应该付代价」(mūlañca anuppadātabbanti)，智髻比丘长老英译为「为它付钱」(pay for it)。按：「代价」(mūla)，另译为「本钱」、「根；根本」。
    「有如无胜者(MA.150)」，南传作「非较善的」(na seyyo)，智髻比丘长老英译为「非更好」(not better)。
    「上妙美丽」(uḷāravaṇṇatā)，智髻比丘长老英译为「大美人」(great beauty)。
    「行乞」(bhikkhācariyaṃ)，智髻比丘长老英译为「为了施舍而游走」(wandering for alms)。按：婆罗门古制，人生分为第一「梵行期」，第二「家住期」，第三「林栖期」，第四「遁世期」，「遁世期」时过着游行、乞食的生活方式，佛教及耆那教的出家生活方式，大约与这一期类似。
    「警卫」(gopova)，智髻比丘长老英译为「一名警卫」(a guard)。按：《破斥犹豫》以「守护者」(gopaka)解说gopo va，今准此译。
    「在某限度上」(asmiṃ padese，逐字译为「这+限度(区域；场所；部分)」)，智髻比丘长老英译为「朝某地区」(towards a certain region)。按：「在某限度(区域)上」大约是与慈无量心的一切方对比说的。


中部97经

中部97经/达那若尼经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者舍利弗与大比丘僧团一起在南山游行。
    那时，某位比丘在王舍城雨季已过后去南山见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对那位比丘这麽说：
    「学友！世尊是否无病、有力气？」
    「学友！世尊无病、有力气。」
    「又，学友！比丘僧团是否无病、有力气？」
    「学友！比丘僧团也无病、有力气。」
    「学友！这里，在米线门［地方］，有一位名叫达那若尼的婆罗门，达那若尼婆罗门是否无病、有力气？」
    「学友！达那若尼婆罗门也无病、有力气。」
    「又，学友！达那若尼婆罗门是否不放逸？」
    「学友！达那若尼婆罗门哪里不放逸？学友！达那若尼婆罗门靠国王掠夺婆罗门屋主们，靠婆罗门屋主们掠夺国王，他娶的有信家庭之有信妻子死了，另娶一位无信家庭的无信妻子。」
    「学友！我们确实听到难听的，学友！我们确实听到难听的，我们听到达那若尼婆罗门放逸。恐怕迟早我们要与达那若尼婆罗门会面，恐怕这里要有人互相对话谈论。」
    那时，尊者舍利弗如其意住在南山后，向王舍城出发游行。次第进行游行，抵达王舍城。在那里，尊者舍利弗就住在王舍城栗鼠饲养处的竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。当时，达那若尼婆罗门在城外的牛舍挤牛奶。那时，尊者舍利弗在王舍城为了托钵而行后，食毕，从施食处返回，去见达那若尼婆罗门。达那若尼婆罗门看见尊者舍利弗远远地走来。看见后，前去见尊者舍利弗。抵达后，对尊者舍利弗这麽说：
    「舍利弗先生！喝从这里挤的牛奶吧，直到进餐时间。」
    「够了，婆罗门！今天我已用过餐了，我将会在那树下作中午的休息，请你来那里。」
    「是的，先生！」达那若尼婆罗门回答尊者舍利弗。
    那时，达那若尼婆罗门吃过早餐后，下午去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对达那若尼婆罗门这麽说：
    「达那若尼！你是否不放逸呢？」
    「舍利弗先生！我们哪里不放逸呢？我们有父母、妻儿、奴仆、工人该养，朋友、同僚、亲族、亲属、客人、祖先、神只、国王的义务该尽，我们还有这身体该满足、该照顾。」
    「达那若尼！你怎麽想：这里，如果某人因为父母而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为父母而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的父母能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为妻儿而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为妻儿而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的妻儿能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为奴仆、工人而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为奴仆、工人而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的奴仆、工人能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为朋友、同僚而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为朋友、同僚而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的朋友、同僚能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为亲族、亲属而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为亲族、亲属而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的亲族、亲属能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为客人而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为客人而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的客人能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为祖先而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为祖先而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的祖先能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为神只而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为神只而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的神只能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为国王而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为国王而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，他的国王能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：这里，如果某人因为身体的满足、该增益而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为身体的满足、该增益而成为非法行者、离正行者，不要让狱卒［拉］我到地狱。』或者，其他人能得到：『这是因为身体的满足、该增益，他成为非法行者、离正行者，不要让狱卒［拉］他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「达那若尼！你怎麽想：因为父母而成为非法行者、离正行者，或因为父母而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为父母而成为非法行者、离正行者比较不好，因为父母而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够养父母，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为妻儿而成为非法行者、离正行者，或因为妻儿而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为妻儿而成为非法行者、离正行者比较不好，因为妻儿而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够养妻儿，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为奴仆、工人而成为非法行者、离正行者，或因为奴仆、工人而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为奴仆、工人而成为非法行者、离正行者比较不好，因为奴仆、工人而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够养奴仆、工人，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为朋友、同僚而成为非法行者、离正行者，或因为朋友、同僚而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为朋友、同僚而成为非法行者、离正行者比较不好，因为朋友、同僚而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够对朋友、同僚尽义务，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为亲族、亲属而成为非法行者、离正行者，或因为亲族、亲属而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为亲族、亲属而成为非法行者、离正行者比较不好，因为亲族、亲属而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够对亲族、亲属尽义务，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为客人而成为非法行者、离正行者，或因为客人而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为客人而成为非法行者、离正行者比较不好，因为客人而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够对客人尽义务，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为祖先而成为非法行者、离正行者，或因为祖先而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为祖先而成为非法行者、离正行者比较不好，因为祖先而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够对祖先尽义务，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为神只而成为非法行者、离正行者，或因为神只而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为神只而成为非法行者、离正行者比较不好，因为神只而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够对神只尽义务，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为国王而成为非法行者、离正行者，或因为国王而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为国王而成为非法行者、离正行者比较不好，因为国王而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够对国王尽义务，而且能不作恶业，以及能走向福德道迹。
    达那若尼！你怎麽想：因为身体的满足、该增益而成为非法行者、离正行者，或因为身体的满足、该增益而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为身体的满足、该增益而成为非法行者、离正行者比较不好，因为身体的满足、该增益而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「达那若尼！有其它如法的职业，依之而能够有身体的满足、该增益，而且能不作恶业，以及能走向福德道迹。」
    那时，达那若尼婆罗门欢喜、随喜尊者舍利弗所说后，起座离开。
    那时，达那若尼婆罗门过些时候生病、痛苦、重病。那时，达那若尼婆罗门召唤某位男子：
    「喂！男子！来！去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！达那若尼婆罗门生病、痛苦、重病，他以头礼拜世尊的足。』然后去见尊者舍利弗。抵达后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！达那若尼婆罗门生病、痛苦、重病，他以头礼拜尊者舍利弗的足。』并且请你这麽说：『大德！请尊者舍利弗出自怜愍，去达那若尼婆罗门的住处，那就好了！』」
    「是的。」那位男子回答达那若尼婆罗门后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这麽说：
    「大德！达那若尼婆罗门生病、痛苦、重病，他以头礼拜世尊的足。」然后去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这麽说：
    「大德！达那若尼婆罗门生病、痛苦、重病，他以头礼拜尊者舍利弗的足，他这麽说：『大德！请尊者舍利弗出自怜愍，去达那若尼婆罗门的住处，那就好了！』」
    尊者舍利弗以沈默同意了。
    那时，尊者舍利弗穿好衣服后，取衣钵，去达那若尼婆罗门的住处。抵达后，在设置好的座位坐下。坐好后，尊者舍利弗对达那若尼婆罗门这麽说：
    「达那若尼！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如有力气的男子以锐利的刀刃劈开头。同样的，舍利弗先生！在［我的］头里有激烈的风切割。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如有力气的男子以坚固的皮绳绑头箍。同样的，舍利弗先生！在［我的］头里有激烈的头痛。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗先生！在［我的］腹部中有激烈的风切割。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如两位有力气的男子各捉住较弱男子一边手臂后，在火坑上烧、烤。同样的，舍利弗先生！在［我的］身体里有激烈的热病。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「达那若尼！你怎麽想：哪一个比较好，地狱或畜生界？」
    「舍利弗先生！畜生界比地狱好。」
    「达那若尼！你怎麽想：哪一个比较好，畜生界或饿鬼界？」
    「舍利弗先生！饿鬼界比畜生界好。」
    「达那若尼！你怎麽想：哪一个比较好，饿鬼界或人间？」
    「舍利弗先生！人间比饿鬼界好。」
    「达那若尼！你怎麽想：哪一个比较好，人间或四大王天？」
    「舍利弗先生！四大王天比人间好。」
    「达那若尼！你怎麽想：哪一个比较好，三十三天或四大王天？」
    「舍利弗先生！三十三天比四大王天好。」
    「达那若尼！你怎麽想：哪一个比较好，夜摩天或三十三天？」
    「舍利弗先生！夜摩天比三十三天好。」
    「达那若尼！你怎麽想：哪一个比较好，夜摩天或兜率天？」
    「舍利弗先生！兜率天比夜摩天好。」
    「达那若尼！你怎麽想：哪一个比较好，化乐天或兜率天？」
    「舍利弗先生！化乐天比兜率天好。」
    「达那若尼！你怎麽想：哪一个比较好，他化自在天或化乐天？」
    「舍利弗先生！他化自在天比化乐天好。」
    「达那若尼！你怎麽想：哪一个比较好，梵天世界或他化自在天？」
    「舍利弗尊师说了：『梵天世界。』舍利弗尊师说了：『梵天世界。』」
    那时，尊者舍利弗这麽想：
    「这位婆罗门是倾心梵天世界者，让我教导达那若尼婆罗门与梵天共住之道。」
    「达那若尼！我教导你与梵天共住之道，你要听！你要好好作意！我要说了。」
    「是的，先生！」达那若尼婆罗门回答尊者舍利弗。
    尊者舍利弗这麽说：
    「达那若尼！什麽是与梵天共住之道呢？达那若尼！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，达那若尼！这是与梵天共住之道。
    再者，达那若尼！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，达那若尼！这是与梵天共住之道。」
    「那样的话，舍利弗先生！请你以我的名义以头礼拜世尊的足：『大德！达那若尼婆罗门生病、痛苦、重病，他以头礼拜世尊的足。』」
    那时，尊者舍利弗使达那若尼婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事。
    那时，在尊者舍利弗离开不久，达那若尼婆罗门死了，并且往生梵天世界。
    那时，世尊召唤比丘们：
    「比丘们！舍利弗使那位达那若尼婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！达那若尼婆罗门生病、痛苦、重病，他以头礼拜世尊的足。」
    「但，舍利弗！为何你使达那若尼婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事呢？」
    「大德！我这麽想：『这位婆罗门是倾心梵天世界者，让我教导达那若尼婆罗门与梵天共住之道。』」
    「但，舍利弗！达那若尼婆罗门已死了，他已往生梵天世界了。」
    达那若尼经第七终了。
汉巴经文比对(庄春江作)：
    「如法如业(MA.27)」，南传作「如法的职业」(dhammikā kammantā)，智髻比丘长老英译为「有益与符合法的工作」(work, profitable and in accordance with the Dhamma)。
    「吃过早餐后，下午」(pacchābhattaṃ bhuttapātarāso，逐字译为「在供养食后(下午)-已食(已受用)+早餐)，智髻比丘长老英译为「他吃过他的早餐后」(after he had eaten his morning meal)。
    「留下更应该作的事」(sati uttarikaraṇīye)，智髻比丘长老英译为「然而仍有更多要做的」(while there was still more to be done)，菩提比丘长老解说，这是指尊者舍利弗没教他「出世间」(supramundane)之道，成为决定正觉(become fixed in destination for enlightenment)，相对之下，往生梵天称成为「下劣的」(hīna)，佛陀也以此对尊者舍利弗有「柔性责备」(gentle reproach)。


中部98经/袜谢德经

中部98经/袜谢德经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    当时，众多有名的大财富婆罗门住在一奢能伽罗，即：郑计婆罗门、大鲁科婆罗门、玻科勒沙低婆罗门、若奴索尼婆罗门、杜铁亚婆罗门以及其他有名的大财富婆罗门。
    那时，当袜谢德与婆罗堕若学生婆罗门徒步散步、徘徊时，出现这样的谈论：「先生！如何是个婆罗门呢？」
    婆罗堕若学生婆罗门这麽说：
    「先生！当从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的时，先生！这个情形是个婆罗门。」
    袜谢德学生婆罗门这麽说：
    「先生！当他是持戒者、德行具足者时，先生！这个情形是个婆罗门。」
    婆罗堕若学生婆罗门不能说服袜谢德学生婆罗门，袜谢德学生婆罗门也不能说服婆罗堕若学生婆罗门。
    那时，袜谢德学生婆罗门召唤婆罗堕若学生婆罗门：
    「婆罗堕若先生！这位释迦人之子、从释迦族出家的沙门乔达摩住在一奢能伽罗的一奢能伽罗丛林中，而那乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』来！婆罗堕若先生！让我们去见沙门乔达摩，抵达后，问沙门乔达摩这个道理，我们将如沙门乔达摩回答的那样忆持。」
    「是的，先生！」婆罗堕若学生婆罗门回答袜谢德学生婆罗门。
    那时，袜谢德与婆罗堕若学生婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，袜谢德学生婆罗门以偈颂对世尊说：
    「我们两个是，被自称的三明之接受者，
      我是玻科勒沙低的，这位是大鲁科的学生婆罗门。
      三明已被告知，在那里，我们是完全者，
      我们是圣句的通晓者、懂文法者，在读诵上与老师类似者。
      乔达摩！我们在血统说上，有诤论，
      以出生而成为婆罗门，婆罗堕若像这样说，
      而我说以行为，有眼者请这麽知道。
      我们两个，不能互相说服这些，
      我们来问尊师，有名的正觉者。
      如月亮灭尽已过去，过去后［的满月］人们合掌，
      当尊敬时他们将礼敬，在世间中的乔达摩。
      我们问乔达摩，出现在世间中的有眼者，
      以出生成为婆罗门，或者以行为成为婆罗门，
      请告诉不知道的我们，如何才能知道婆罗门。」
    世尊：
    「袜谢德！我将回答你们那些，有次第地、如实地，
      生物类的出生区别，因为有种种的出生。
      请你们知道草木，虽然它们是无知的，
      有它们出生所成的特徵，因为有种种的出生。
      其后是昆虫与蟋蟀，直到蚂蚁，
      有牠们出生所成的特徵，因为有种种的出生。
      请你们知道四足兽，小的与大的，
      有牠们出生所成的特徵，因为有种种的出生。
      请你们知道以腹为足类，长背的蛇，
      有牠们出生所成的特徵，因为有种种的出生。
      其后请你们知道鱼，在水中的、水行的，
      有牠们出生所成的特徵，因为有种种的出生。
      其后请你们知道有翅膀的，以翅膀运载的、空中飞行的，
      有牠们出生所成的特徵，因为有种种的出生。
      在这些出生中，有个个出生所成的特徵，
      在人类中不像这样，有个个出生所成的特徵。
      不以发、不以头，不以耳、不以眼，
      不以口、不以鼻，不以唇或眉。
      不以颈、不以肩，不以腹、不以背，
      不以臀、不以胸，不在阴部、不在生殖器。
      不以手、不以脚，不以指或指甲，
      不以小腿、不以大腿，不以容色或声音，
      没有出生所成的特徵，如在其他类的出生中。
      在各自的身体上，在人类中这［特徵］没被发现，
      人之间的差别，［只］是所说的名称。
      凡在人间的任何人，依牧畜生活者，
      袜谢德！你应该这麽知道，他是农夫而非婆罗门。
      凡在人间的任何人，以种种技术生活者，
      袜谢德！你应该这麽知道，他是技术者而非婆罗门。
      凡在人间的任何人，依买卖生活者，
      袜谢德！你应该这麽知道，他是商人而非婆罗门。
      凡在人间的任何人，以服侍他人生活者，
      袜谢德！你应该这麽知道，他是仆人而非婆罗门。
      凡在人间的任何人，依未被给与物生活者，
      袜谢德！你应该这麽知道，他是盗贼而非婆罗门。
      凡在人间的任何人，依弓术生活者，
      袜谢德！你应该这麽知道，他是战士而非婆罗门。
      凡在人间的任何人，以司祭职生活者，
      袜谢德！你应该这麽知道，他是祭司而非婆罗门。
      凡在人间的任何人，受用村落王国者，
      袜谢德！你应该这麽知道，他是国王而非婆罗门。
      我说非婆罗门，是胎生的、由母亲所生的，
      如果有执着，他只是个说先生者，
      无执着、不执取，我说他是婆罗门。
      切断一切结后，确实不战栗，
      已超越执着、已离系缚者，我说他是婆罗门。
      切断皮带与皮绳，系绳连同马勒后，
      障碍已除去的觉者，我说他是婆罗门。
      忍受恶骂、打杀、捉绑的无瞋者，
      有忍耐力、强力阵势者，我说他是婆罗门。
      无愤怒、有禁戒，持戒、无增盛，
      已被调御、最后身者，我说他是婆罗门。
      如到达莲叶上的水，如锥子尖端上的芥［菜］子，
      凡在欲上不沾染者，我说他是婆罗门。
      凡就在这里了知自己苦的尽灭，
      重担已落下、已分离者，我说他是婆罗门。
      有深慧、有智，道与非道的熟知者，
      到达最高利益，我说他是婆罗门。
      不与在家、出家两者交际，
      少欲的无家云游者，我说他是婆罗门。
      对生存类放下了棍棒：对懦弱者与坚强者，
      凡不杀、不使之杀害者，我说他是婆罗门。
      在冲突者中的无冲突者，在拿棍棒者中的寂灭者，
      在取着者中的无取着者，我说他是婆罗门。
      凡已离贪与瞋，慢与藏恶者，
      如锥子尖端上的芥［菜］子，我说他是婆罗门。
      不粗暴、令知，能说真实语，
      不讥嫌任何人者，我说他是婆罗门。
      不未给予而取在世间中的，长或短，
      细、粗、净、不净者，我说他是婆罗门。
      关于此世与来世，他们的希望不被发现，
      无希求、已离系缚者，我说他是婆罗门。
      他们的阿赖耶不被发现，了知后无疑问，
      到达不死界者，我说他是婆罗门。
      凡在这里的福与恶，超越两者的染着，
      无愁、离尘、清净者，我说他是婆罗门。
      清净如离垢的月亮，明净不浊者，
      已遍灭尽欢喜、有，我说他是婆罗门。
      凡走过这泥泞难行路，超越了轮回、愚痴，
      横渡到彼岸的禅修者，不动的无怀疑者，
      经由不执取而已达涅槃，我说他是婆罗门。
      凡在这里舍断欲后，成为无家的游行者，
      已遍灭尽欲、有，我说他是婆罗门。
      凡在这里舍断渴爱后，成为无家的游行者，
      已遍灭尽渴爱、有，我说他是婆罗门。
      舍断人的系缚后，超越天的系缚，
      一切系缚的已离系缚者，我说他是婆罗门。
      舍断乐与不乐后，清凉已生、无依着，
      征服世间一切的英雄，我说他是婆罗门。
      知道众生的死，与一切的往生，
      无执着者、善逝、觉者，我说他是婆罗门。
      他们不知道他的趣处：天、乾达婆、人，
      烦恼已尽的阿罗汉，我说他是婆罗门。
      在前、后、中间，都没有他的障碍，
      无障碍、不执取，我说他是婆罗门。
      牛王、最顶尖的英雄，大仙人、胜利者，
      不扰动、已沐浴者、觉者，我说他是婆罗门。
      凡知道［许多］前世住处，看见天界与苦界，
      然后到达出生的灭尽者，我说他是婆罗门。
      因为被指定的姓名，这只是在世间中的名称，
      经由同意而生起，到处被指定。
      当无知时，恶见长时间潜伏于心中，
      当无知时，他们告诉我们：以出生而成为婆罗门。
      不以天生而成为婆罗门，不以天生而成为非婆罗门，
      以行为而成为婆罗门，以行为而成为非婆罗门。
      以行为而成为农夫，以行为而成为技术者，
      以行为而成为商人，以行为而成为仆人。
      以行为而成为盗贼，以行为而成为战士，
      以行为而成为祭司，以行为而成为国王。
      贤智者们这样如实地看行为，
      看见缘起者，是行为(业)与果报的熟知者。
      以行为而世间转起，以行为而世代(人们)转起，
      众生被行为系缚，如行驶中车子的轮轴栓。
      以苦行、梵行，以抑制、调御，
      以这些而成为婆罗门，这是最上的婆罗门。
      三明具足者，寂静的、再生已尽，
      袜谢德！请你这麽知，如了知的梵天与帝释。」
    当这麽说时，袜谢德与婆罗堕若学生婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    袜谢德经第八终了。.
汉巴经文比对(庄春江作)：
    「德行具足者」(vattasampanno)，智髻比丘长老英译为「履行惯例」(fulfils the observances)。按：《破斥犹豫》以「正行具足者」(ācārasampanno)解说。又，「德行」(vatta)，另译为「责任；仪法；行法」。
    「说先生者」(Bhovādi)，智髻比丘长老英译为「说『先生』者」(one who says 'Sir')，菩提比丘长老解说，婆罗门间互称先生。按：此即指名称上被称为婆罗门的。
    「无增盛」(anussadaṃ)，智髻比丘长老英译为「谦逊的」(humble)。按：《破斥犹豫》以「无贪等增盛的(rāgādiussadavirahitaṃ)，也『无贪欲的』背诵(pāṭho)，无流漏者(anavassutanti)」解说。又，「增盛」(ussada)，另译为「增大的；充满的；溢出的；丰富的」。
    「被指定的」(pakappitaṃ，原意为「被分别的；被考虑的」)，智髻比丘长老英译为「被指定」(are assigned)。


中部99经/苏玻经

中部99经/苏玻经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，学生婆罗门苏玻-杜铁亚之子以某些必须作的事住在舍卫城某位屋主的住处。那时，学生婆罗门苏玻-杜铁亚之子住在舍卫城那位屋主的住处，对那位屋主这麽说：
    「屋主！我听闻：『舍卫城不缺阿罗汉。』哪位沙门或婆罗门我们今天能尊敬？」
    「大德！这位世尊住在舍卫城祇树林给孤独园，大德！请你尊敬那位世尊。」
    那时，学生婆罗门苏玻-杜铁亚之子同意屋主［的意见］后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门苏玻-杜铁亚之子对世尊这麽说：
    「乔达摩先生！婆罗门们这麽说：『屋主是真理、善法的成功者，出家者不是真理、善法的成功者。』这里，乔达摩先生怎麽说呢？」
    「学生婆罗门！在这里，我是分别说者，在这里，我不是一向说者。学生婆罗门！我不称赞在家者或出家者的邪行道，学生婆罗门！因为，邪行的在家者或出家者因邪行道之故而不成为真理、善法的成功者。学生婆罗门！我称赞在家者或出家者的正行道，学生婆罗门！因为，正行的在家者或出家者因正行道之故而成为真理、善法的成功者。」
    「乔达摩先生！婆罗门们这麽说：『这大工作、大义务、大作务、大劳力的居家工作处有大果；这少活动、少义务、少作务、少劳力的出家工作处有少果。』这里，乔达摩先生怎麽说呢？」
    「学生婆罗门！在这里，我也是分别说者，在这里，我不是一向说者。学生婆罗门！有大工作、大义务、大作务、大劳力的工作处，当失败时有少果，学生婆罗门！有大工作、大义务、大作务、大劳力的工作处，当成功时有大果；学生婆罗门！有少活动、少义务、少作务、少劳力的工作处，当失败时有少果，学生婆罗门！有少活动、少义务、少作务、少劳力的工作处，当成功时有大果。
    学生婆罗门！什麽是大工作、大义务、大作务、大劳力的工作处，当失败时有少果呢？学生婆罗门！大工作、大义务、大作务、大劳力的农耕工作处，当失败时有少果。学生婆罗门！什麽是大工作、大义务、大作务、大劳力的工作处，当成功时有大果呢？也是大工作、大义务、大作务、大劳力的农耕工作处，当成功时有大果。学生婆罗门！什麽是少活动、少义务、少作务、少劳力的工作处，当失败时有少果呢？学生婆罗门！少活动、少义务、少作务、少劳力的买卖工作处，当失败时有少果。学生婆罗门！什麽是少活动、少义务、少作务、少劳力的工作处，当成功时有大果呢？学生婆罗门！也是少活动、少义务、少作务、少劳力的买卖工作处，当成功时有大果。
    学生婆罗门！犹如大工作、大义务、大作务、大劳力的农耕工作处，当失败时有少果。同样的，学生婆罗门！大工作、大义务、大作务、大劳力的居家工作处，当失败时有少果。学生婆罗门！犹如大工作、大义务、大作务、大劳力的农耕工作处，当成功时有大果。同样的，学生婆罗门！大工作、大义务、大作务、大劳力的居家工作处，当成功时有大果。学生婆罗门！犹如少活动、少义务、少作务、少劳力的买卖工作处，当失败时有少果。同样的，学生婆罗门！少活动、少义务、少作务、少劳力的出家工作处，当失败时有少果。学生婆罗门！犹如少活动、少义务、少作务、少劳力的买卖工作处，当成功时有大果。同样的，学生婆罗门！少活动、少义务、少作务、少劳力的出家工作处，当成功时有大果。」
    「乔达摩先生！婆罗门们为福德的行为、善的成功而安立五法。」
    「学生婆罗门！婆罗门们为福德的行为、善的成功而安立的那五法，如果对你不麻烦的话，请你在这集会处说那五法，那就好了！」
    「乔达摩先生！如对尊师或坐在那里像那样的尊师们，那对我不麻烦。」
    「那样的话，学生婆罗门！请说！」
    「乔达摩先生！真实是婆罗门们为福德的行为、善的成功而安立的第一法，乔达摩先生！苦行是婆罗门们为福德的行为、善的成功而安立的第二法，乔达摩先生！梵行是婆罗门们为福德的行为、善的成功而安立的第三法，乔达摩先生！研究是婆罗门们为福德的行为、善的成功而安立的第四法，乔达摩先生！施舍是婆罗门们为福德的行为、善的成功而安立的第五法，这些是婆罗门们为福德的行为、善的成功而安立的五法，这里，乔达摩先生怎麽说呢？」
    「学生婆罗门！婆罗门们中，有任何一位婆罗门这麽说：『以证智自作证后，我宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！婆罗门们中，有任何一位老师、一位老师的老师，直到第七代的老师这麽说：『以证智自作证后，我宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们这麽说：『以证智自作证后，我们宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！像这样，没有任何一位婆罗门这麽说：『以证智自作证后，我宣说这五法的果报。』没有任何一位老师、一位老师的老师，直到第七代的老师这麽说：『以证智自作证后，我宣说这五法的果报。』那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们也没这麽说：『以证智自作证后，我们宣说这五法的果报。』学生婆罗门！犹如一队失明者一个抓着一个，最前面的看不见，中间的也看不见、最后面的也看不见。同样的，学生婆罗门！婆罗门们的所说确实变成像一队失明者一样，最前面的看不见，中间的也看不见、最后面的也看不见。」
    当这麽说时，学生婆罗门苏玻-杜铁亚之子以世尊说一队失明者的譬喻而生气、不悦，他斥责世尊，轻蔑世尊，数落世尊［而说］：
    「沙门乔达摩将成为邪恶者。」
    他［又］对世尊这麽说：
    「乔达摩先生！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门这麽说：『而，这里，某些沙门、婆罗门自称有这样足以为圣者智见特质的过人法，这里，他们所说变成滑稽好笑的、无意义的、空无的、空虚的，因为，人将怎样知道或看见或将作证足以为圣者智见特质的过人法？这是不可能的。』」
    「但，学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门以心熟知心后，了知一切沙门、婆罗门吗？」
    「乔达摩先生！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门甚至不能以心熟知心后，了知婢女傅尼葛雅，何况以心熟知心后，了知一切沙门、婆罗门？」
    「学生婆罗门！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他这麽说：『没有黑白的东西，没有看见黑白东西者；没有蓝色的东西，没有看见蓝色东西者；没有黄色的东西，没有看见黄色东西者；没有赤红色的东西，没有看见赤红色东西者；没有深红色的东西，没有看见深红色东西者；没有平与不平，没有看见平与不平的者；没有星光，没有看见星光者；没有日月，没有看见日月者，我不知道这个，没看见这个，因此，它不存在。』学生婆罗门！当这样说时，他会正确地说了吗？」
    「不，乔达摩先生！因为，这里，有黑白的东西，有看见黑白东西者；有蓝色的东西，有看见蓝色东西者；有黄色的东西，有看见黄色东西者；有赤红色的东西，有看见赤红色东西者；有深红色的东西，有看见深红色东西者；有平与不平，有看见平与不平的者；有星光，有看见星光者；有日月，有看见日月者，『我不知道这个，没看见这个，因此，它不存在。』乔达摩先生！当这样说时，他不会正确地说了。」
    「同样的，学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门是盲目者、无眼者，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！你怎麽想：那些憍萨罗的富有婆罗门，即：郑计婆罗门、大鲁科婆罗门、玻科勒沙低婆罗门、若奴索尼婆罗门，以及你的父亲杜铁亚，他们说通俗或不通俗之语，哪一种比较好？」
    「乔达摩先生！与世间一致［之语］。」
    「他们说考虑或不考虑语，哪一种比较好？」
    「乔达摩先生！考虑［之语］。」
    「他们说省察后之语或不省察后［之语］，哪一种比较好？」
    「乔达摩先生！省察后［之语］。」
    「他们说伴随利益之语或不伴随利益［之语］，哪一种比较好？」
    「乔达摩先生！伴随利益［之语］。」
    「学生婆罗门！你怎麽想：当存在这样时，苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门所说，为与世间一致之语或不一致［之语］？」
    「乔达摩先生！不一致。」
    「所说为考虑之语或不考虑［之语］？」
    「乔达摩先生！不考虑。」
    「所说为省察后之语或不省察后［之语］？」
    「乔达摩先生！不省察后。」
    「所说为伴随利益之语或不伴随利益［之语］？」
    「乔达摩先生！不伴随利益。」
    「学生婆罗门！有这五盖，哪五个呢？欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖，学生婆罗门！这些是五盖。学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门被这五盖妨碍、覆盖、覆障、包围，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！有这五种欲，哪五个呢？有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……（中略）的气味；有能被舌识知，……（中略）的味道；有能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，学生婆罗门！这些是五种欲。学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门被这五种欲系结、迷恋、落入执着，不见过患、无出离慧，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！你怎麽想：如果缘于草与薪为燃料而使火燃烧，或如果舍离草与薪为燃料而使火燃烧，哪一种火有［较佳的］火焰、色泽、辉耀？」
    「乔达摩先生！如果可能，舍离草与薪为燃料而使火燃烧，它的火有［较佳的］火焰、色泽、辉耀。」
    「学生婆罗门！舍离草与薪为燃料而使火燃烧，这是不可能的、没机会的，除非具有神通。学生婆罗门！犹如缘于草与薪为燃料而使火燃烧，学生婆罗门！像那样，我说这个喜，这样的喜是缘于五种欲。学生婆罗门！犹如舍离草与薪为燃料而使火燃烧，学生婆罗门！像那样，我说这个喜，这样的喜是在欲之外，在恶不善法之外。
    学生婆罗门！哪一种喜是在欲之外，在恶不善法之外呢？学生婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，学生婆罗门！这样的喜是在欲之外，在恶不善法之外。再者，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，学生婆罗门！这样的喜也是在欲之外，在恶不善法之外。
    学生婆罗门！凡那些婆罗门们为福德的行为、善的成功而安立的五法中，在这里，婆罗门们为福德的行为、善的成功而安立的哪一法有最大果呢？」
    「乔达摩先生！凡这些婆罗门们为福德的行为、善的成功而安立的五法中，在这里，婆罗门们为福德的行为、善的成功而安立的施舍法有最大果。」
    「学生婆罗门！你怎麽想：这里，如果某位婆罗门举行大牲祭，那时，如果两位婆罗门走来［，心想］：『我们将参加像这样名字婆罗门的大牲祭。』在那里，一位婆罗门这麽想：『啊！愿我在食堂中得到第一个位子、第一个用水、第一个供食，非其他婆罗门在食堂中得到第一个位子、第一个用水、第一个供食。』而，学生婆罗门！这是可能的：其他婆罗门会在食堂中得到第一个位子、第一个用水、第一个供食，非那位婆罗门会在食堂中得到第一个位子、第一个用水、第一个供食，『其他婆罗门在食堂中得到第一个位子、第一个用水、第一个供食，非我在食堂中得到第一个位子、第一个用水、第一个供食。』像这样，他被激怒、不满。学生婆罗门！婆罗门们对此安立什麽果报呢？」
    「乔达摩先生！婆罗门们不施与这样的布施：『愿其他人被此激怒、不满。』那时，在那里，婆罗门们只出于怜愍而施与布施。」
    「学生婆罗门！当存在这样时，这是婆罗门的第六个福德行为基础，即：出于怜愍吗？」
    「乔达摩先生！当存在这样时，这是婆罗门的第六个福德行为基础，即：出于怜愍。」
    「学生婆罗门！婆罗门们为福德的行为、善的成功而安立的那五法，你在哪里经常看见这五法：在屋主中或在出家者中呢？」
    「乔达摩先生！婆罗门们为福德的行为、善的成功而安立的这五法，我在出家者中经常看见这五法，少在屋主中［看见］。乔达摩先生！因为，屋主有大工作、大义务、大作务、大劳力，不是持续、常常的真实语者，乔达摩先生！但，出家者有少活动、少义务、少作务、少劳力，是持续、常常的真实语者；乔达摩先生！因为，屋主有大工作、大义务、大作务、大劳力，不是持续、常常的苦行者……梵行者……多研究者……多施舍者，乔达摩先生！但，出家者有少活动、少义务、少作务、少劳力，是持续、常常的苦行者……梵行者……多研究者……多施舍者，乔达摩先生！婆罗门们为福德的行为、善的成功而安立的这五法，我在出家者中经常看见这五法，少在屋主中［看见］。」
    「学生婆罗门！凡婆罗门们为福德的行为、善的成功而安立的那五法，我说，这些是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！这里，比丘是真实语者，他［想］：『我是真实语者。』而得义的信受、得法的信受、得伴随法的欣悦，凡那有关善的欣悦者，我说，这是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！这里，比丘是苦行者，……（中略）梵行者……（中略）多研究者……（中略）多施舍者，他［想］：『我是多施舍者。』而得义的信受、得法的信受、得伴随法的欣悦，凡那有关善的欣悦者，我说，这是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！凡婆罗门们为福德的行为、善的成功而安立的那五法，我说，这些是心的资具，即：为了修习无怨无瞋恚的心。
    当这麽说时，学生婆罗门苏玻-杜铁亚之子对世尊这麽说：
    「乔达摩先生！我听闻：『沙门乔达摩知道与梵天共住之道。』」
    「学生婆罗门！你怎麽想：那烂陀村离这里近，那烂陀村离这里不远吗？」
    「是的，先生！那烂陀村离这里近，那烂陀村离这里不远。」
    「学生婆罗门！你怎麽想：这里，如果在那烂陀村出生、长大的男子，那时，他从那烂陀村离开，如果他们询问他那烂陀村的道路，学生婆罗门！当在那烂陀村出生、长大的那位男子被询问时，会迟钝、犹豫吗？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为，那位男子在那烂陀村出生、长大，对他来说，全部那烂陀村的道路都已善知。」
    「学生婆罗门！当在那烂陀村出生、长大的那位男子被询问那烂陀村道路时，可能会迟钝、犹豫，但，当如来被询问梵天世界或导向梵天世界道迹时，不迟钝、犹豫。学生婆罗门！我了知梵天、梵天世界、导向梵天世界的道迹，往生梵天世界那样的行者，我也了知他。」
    「乔达摩先生！我听闻：『沙门乔达摩教导与梵天共住之道。』请乔达摩尊师教导我与梵天共住之道，那就好了！」
    「那样的话，学生婆罗门！你要听！你要好好作意！我要说了。」
    「是的，乔达摩先生！」学生婆罗门苏玻-杜铁亚之子回答世尊。
    世尊这麽说：
    「学生婆罗门！什麽是与梵天共住之道呢？学生婆罗门！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学生婆罗门！当慈心解脱已这麽修习时，凡所作的有量业，它在那里无残余，它在那里不住立，学生婆罗门！犹如强壮的吹海螺者能容易地使四方知道。同样的，学生婆罗门！……（中略）学生婆罗门！当慈心解脱已这麽修习时，凡所作的有量业，它在那里无残余，它在那里不住立。学生婆罗门！这是与梵天共住之道。
    再者，学生婆罗门！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学生婆罗门！当平静心解脱已这麽修习时，凡所作的有量业，它在那里无残余，它在那里不住立，犹如强壮的吹海螺者能容易地使四方知道。同样的，学生婆罗门！……（中略）学生婆罗门！当平静心解脱已这麽修习时，凡所作的有量业，它在那里无残余，它在那里不住立。学生婆罗门！这是与梵天共住之道。」
    当这麽说时，学生婆罗门苏玻-杜铁亚之子对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。
    好了，乔达摩先生！现在我们要走了，我们很忙，有很多该做的事。」
    「学生婆罗门！现在，你考量适当的时间吧。」
    那时，学生婆罗门苏玻-杜铁亚之子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    当时，若奴索尼婆罗门以全白的马车中午从舍卫城出发。若奴索尼婆罗门看见学生婆罗门苏玻-杜铁亚之子远远地走来。看见后，对学生婆罗门苏玻-杜铁亚之子这麽说：
    「喂！婆罗堕若尊师中午从哪里来呢？」
    「先生！我从沙门乔达摩面前来。」
    「婆罗堕若尊师！对沙门乔达摩聪明慧，你怎麽想？我想，他是贤智者吧。」
    「先生！我是谁啊，会知道沙门乔达摩的聪明慧？确实有像沙门乔达摩聪明慧那样的人才能知道。」
    「婆罗堕若尊师确实以崇高的赞赏称赞沙门乔达摩。」
    「先生！我是谁啊，能称赞沙门乔达摩？乔达摩尊师被人天最上的称赞者称赞。先生！凡婆罗门们为福德的行为、善的成功而安立的这五法，沙门乔达摩说，这些是心的资具，即：为了修习无怨无瞋恚的心。」
    当这麽说时，若奴索尼婆罗门从全白的马车下来后，整理上衣到一边肩膀，向世尊［的方向］合掌鞠躬后，自说优陀那：
    「这是憍萨罗国波斯匿王的获得，这是憍萨罗国波斯匿王的好获得，如来、阿罗汉、遍正觉者住在他的领土中。」
    苏玻经第九终了。
汉巴经文比对(庄春江作)：
    「骂詈(MA.152)」，南传作「数落」(vadamāno，原意为「说(现在分词)」)，智髻比丘长老英译为「责备」(censured)。
    「人生人中(MA.152)」，南传作「人」(manussabhūto，逐字译为「人+生类(已生者)」，另译为「人身」)，智髻比丘长老英译为「一个人」(a human being)。
    「生盲(MA.152)」，南传作「天生失明」(jaccandho，逐字译为「生+盲」)，智髻比丘长老英译为「生来瞎眼」(born blind)。
    「我说是从心起(MA.152)」，南传作「我说，这些是心的资具」(cittassāhaṃ ete parikkhāre vadāmi)，智髻比丘长老英译为「我称为心的装备」(I call equipment of the mind)。「资具」(parikkhāre)，另译为「资财；资助；资粮；必需品」。
    「邪行道」(micchāpaṭipattiṃ)，智髻比丘长老英译为「错误的实践道路」(the wrong way of practice)。按：《破斥犹豫》以「不出离、不善的行道」(aniyyānikaṃ akusalapaṭipadaṃ)解说。
    「这大工作」(mahaṭṭhamidaṃ，逐字译为「大+住立+这」)，智髻比丘长老英译为「大量的活动」(a great deal of activity)。按：《破斥犹豫》以「大工作(veyyāvaccakarehi)或在这里众多资助(upakaraṇehi)利益」解说，今准此译。
    「通俗或不通俗之语」(sammuccā vācaṃ…vā asammuccā)，智髻比丘长老英译为「符合世俗…或炫耀世俗」(accord with worldly…or flaunt worldly)。按：《破斥犹豫》以「世俗、世间惯用语」(sammutiyā lokavohārena)解说「通俗」。
    「考虑」(mantā)，智髻比丘长老英译为「深思的」(thoughtful)。


中部100经/伤歌逻经

中部100经/伤歌逻经(婆罗门品［10］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    当时，名叫大那若尼婆罗门女住在郑者里葛玻，对佛、法、僧团是极净信者。
    那时，大那若尼婆罗门女跌倒后自说优陀那三次：
    「敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！」
    当时，名叫伤歌逻的学生婆罗门住在郑者里葛玻，是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者。当大那若尼婆罗门女说这样的话时，伤歌逻学生婆罗门听到了，听到后，对大那若尼婆罗门女这麽说：
    「这位大那若尼婆罗门女是卑贱的；这位大那若尼婆罗门女是堕落的，当存在［三明］婆罗门时，但却称赞那位秃头假沙门。」
    「亲爱的贤面！因为你不知道那位世尊的戒与慧，亲爱的贤面！如果你知道那位世尊的戒与慧，亲爱的贤面！你应该不会想辱骂、诽谤那位世尊。」
    「那样的话，尊尼！当沙门乔达摩抵达郑者里葛玻时，请告诉我。」
    「是的，亲爱的贤面！」大那若尼婆罗门女回答伤歌逻学生婆罗门。
    那时，世尊在憍萨罗次第进行游行，抵达郑者里葛玻，在那里，世尊住在郑者里葛玻杜铁亚婆罗门的芒果园。
    大那若尼婆罗门女听闻：
    「世尊已抵达郑者里葛玻，住在郑者里葛玻杜铁亚婆罗门的芒果园。」
    那时，大那若尼婆罗门女去见伤歌逻学生婆罗门，抵达后，对伤歌逻学生婆罗门这麽说：
    「亲爱的贤面！这位世尊已抵达郑者里葛玻，住在郑者里葛玻杜铁亚婆罗门的芒果园，亲爱的贤面！你考量适当的时间。」
    「是的，尊尼！」伤歌逻学生婆罗门回答大那若尼婆罗门女后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻学生婆罗门对世尊这麽说：
    「乔达摩先生！有一些沙门、婆罗门自称当生已到达最终完美的证智后［教导］梵行的基础，乔达摩先生！在那里，凡那些沙门、婆罗门自称当生已到达最终完美的证智后［教导］梵行的基础者，乔达摩尊师属于他们吗？」
    「婆罗堕若！我说属于自称当生已到达最终完美的证智后［教导］梵行的基础者中，有相违者，婆罗堕若！有一些沙门、婆罗门是传统主义者，他们以口传自称当生已到达最终完美的证智后［教导］梵行的基础，如三明婆罗门；又，婆罗堕若！有一些沙门、婆罗门完全只以信自称当生已到达最终完美的证智后［教导］梵行的基础，如推论者、审察者；婆罗堕若！有一些沙门、婆罗门在以前未听闻过的法上自己证知法后，自称当生已到达最终完美的证智后［教导］梵行的基础，婆罗堕若！在那里，凡那些沙门、婆罗门在以前未听闻过的法上自己证知法后，自称当生已到达最终完美的证智后［教导］梵行的基础者，我属于他们，婆罗堕若！凡那些沙门、婆罗门在以前未听闻过的法上自己证知法后，自称当生已到达最终完美的证智后［教导］梵行的基础者，我属于他们者，以此法门，这能被体会：
    婆罗堕若！这里，当我正觉以前，还是未现正觉的菩萨时，这麽想：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』婆罗堕若！过些时候，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这麽出家成为什麽是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！我想要在这法、律中行梵行。婆罗堕若！当这麽说时，阿拉勒-葛拉麽对我这麽说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的［教义］后进入而住的。』婆罗堕若！我不久就迅速地学得那个法，婆罗堕若！就只以那些唇诵与复诵程度，我［能］说智语与上座语，我自称：『我知道，我看见。』我与其他人［都能］。婆罗堕若！我这麽想：『阿拉勒-葛拉麽非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉麽确实住于知道与看见此法。』
    婆罗堕若！那时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！什麽情形你宣说：「我以证智自作证后进入而住于此法。」呢？』婆罗堕若！当这麽说时，阿拉勒-葛拉麽宣说无所有处。婆罗堕若！我这麽想：『非只阿拉勒-葛拉麽有信，我也有信；非只阿拉勒-葛拉麽有活力，……（中略）念……定……慧，我也有慧，让我为作证阿拉勒-葛拉麽宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』婆罗堕若！我不久就急速以证智自作证后进入而住于那个法。
    婆罗堕若！那时，我去见阿拉勒-葛拉麽。抵达后，对阿拉勒-葛拉麽这麽说：『葛拉麽道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』婆罗堕若！像这样，我的老师阿拉勒-葛拉麽置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。婆罗堕若！我这麽想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』婆罗堕若！我不满意那个法、嫌厌那个法而离开了。
    婆罗堕若！我［仍］是什麽是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！我想要在这法、律中行梵行。』婆罗堕若！当这麽说时，巫大葛-辣麽之子对我这麽说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的［教义］后进入而住的。』婆罗堕若！我不久就迅速地学得那个法，婆罗堕若！就只以那些唇诵与复诵程度，我［能］说智语与上座语，我自称：『我知道，我看见。』我与其他人［都能］。婆罗堕若！我这麽想：『辣麽非只以信而宣说：「我以证智自作证后进入而住于此法。」辣麽确实住于知道与看见此法。』
    婆罗堕若！那时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！什麽情形辣麽宣说：「我以证智自作证后进入而住于此法。」呢？』婆罗堕若！当这麽说时，巫大葛-辣麽之子宣说非想非非想处。婆罗堕若！我这麽想：『非只辣麽有信，我也有信；非只辣麽有活力，……（中略）念……定……慧，我也有慧，让我为作证辣麽宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』婆罗堕若！我不久就急速以证智自作证后进入而住于那个法。
    婆罗堕若！那时，我去见巫大葛-辣麽之子。抵达后，对巫大葛-辣麽之子这麽说：『道友！就这个范围，辣麽宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣麽宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡辣麽宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣麽宣说以证智自作证后进入的法，像这样，凡辣麽证知的法，也是你知道的法；凡你知道的法，也是辣麽证知的法，像这样，辣麽怎样你就怎样；你怎样辣麽就怎样，来！道友！现在，你照顾此众。』婆罗堕若！像这样，我的同梵行者巫大葛-辣麽之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。婆罗堕若！我这麽想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』婆罗堕若！我不满意那个法、嫌厌那个法而离开了。
    婆罗堕若！我［仍］是什麽是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，抵达优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。婆罗堕若！我这麽想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』婆罗堕若！我就在那里坐下来［，心想］：『这是适合努力处。』婆罗堕若！于是，有三个以前未曾听闻的譬喻自然出现在我心中：婆罗堕若！犹如被放置在水中湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』婆罗堕若！你怎麽想：那位男子拿了取火的上钻木钻被放置在水中湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为那是湿且带树汁的柴，又被放置在水中，那位男子最终只会有疲劳与恼害的分。」
    「同样的，婆罗堕若！凡任何沙门、婆罗门住于身与心不远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，婆罗堕若！这是第一个以前未曾听闻的譬喻自然出现在我心中。
     其次，婆罗堕若！第二个以前未曾听闻的譬喻自然出现在我心中：婆罗堕若！犹如被放置在远离水处湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』婆罗堕若！你怎麽想：那位男子拿了取火的上钻木钻被放置在远离水处湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为那是湿且带树汁的柴，即使被放置在远离水处，那位男子最终只会有疲劳与恼害的分。」
    「同样的，婆罗堕若！凡任何沙门、婆罗门住于身与心远离欲，但，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，婆罗堕若！这是第二个以前未曾听闻的譬喻自然出现在我心中。
     其次，婆罗堕若！第三个以前未曾听闻的譬喻自然出现在我心中：婆罗堕若！犹如被放置在远离水处的乾枯柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』婆罗堕若！你怎麽想：那位男子拿了取火的上钻木钻被放置在远离水处的乾枯柴，是否能生火、能显现热呢？」
    「是的，乔达摩先生！那是什麽原因呢？乔达摩先生！因为那是乾枯柴，又，它被放置在远离水处。」
    「同样的，婆罗堕若！凡任何沙门、婆罗门住于身与心远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也能有智、见、无上正觉，婆罗堕若！这是第三个以前未曾听闻的譬喻自然出现在我心中。婆罗堕若！这些是三个以前未曾听闻的譬喻自然出现在我心中。
    婆罗堕若！我这麽想：『让我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。』婆罗堕若！我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。婆罗堕若！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。婆罗堕若！犹如有力气的男子捉住较弱男子的头或肩膀后，能抑止、压迫、破坏，同样的，婆罗堕若！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这麽想：『让我修无呼吸禅。』婆罗堕若！我抑止从口与鼻的呼气与吸气。婆罗堕若！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。婆罗堕若！犹如铁匠吹火的咕噜咕噜激烈声音。同样的，婆罗堕若！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这麽想：『让我修无呼吸禅。』婆罗堕若！我抑止从口、鼻、耳的呼气与吸气。婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。婆罗堕若！犹如有力气的男子以锐利的刀刃劈开头，同样的，婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这麽想：『让我修无呼吸禅。』婆罗堕若！我抑止从口、鼻、耳的呼气与吸气。婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。婆罗堕若！犹如有力气的男子以坚固的皮绳绑头箍，同样的，婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这麽想：『让我修无呼吸禅。』婆罗堕若！我抑止从口、鼻、耳的呼气与吸气。婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。婆罗堕若！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部，同样的，婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这麽想：『让我修无呼吸禅。』婆罗堕若！我抑止从口、鼻、耳的呼气与吸气。婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。婆罗堕若！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤，同样的，婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！甚至［一些］天神们看见我后，这麽说：『沙门乔达摩死了。』一些天神们这麽说：『沙门乔达摩没死，但濒死中。』一些天神们这麽说：『沙门乔达摩没死，也非濒死中，沙门乔达摩是阿罗汉，像这样就是阿罗汉的住处。』
    婆罗堕若！我这麽想：『让我实行所有食物的断绝。』婆罗堕若！那时，天神们来见我后，这麽说：『亲爱的先生！你不要实行所有食物的断绝，如果你要实行所有食物的断绝，我们将从你的毛孔灌入那天(界)的营养汁，以那个，将使你生存。』婆罗堕若！我这麽想：『如果我自称全面禁食，这些天神将从我的毛孔灌入那天(界)的营养汁，以那个，将使我生存。』婆罗堕若！我拒绝那些天神，我说：『够了！』
    婆罗堕若！我这麽想：『让我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。』婆罗堕若！我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。婆罗堕若！当我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎凋谢犹如新鲜切下的苦瓜被风与热枯萎凋谢。
    婆罗堕若！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，婆罗堕若！以那样少的食物我的腹部皮肤被黏到脊椎骨；婆罗堕若！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；婆罗堕若！我以手顺序摩擦肢体想要使那个身体苏息，婆罗堕若！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛［都］根部腐败而掉下来。婆罗堕若！甚至人们看见我后，这麽说：『沙门乔达摩是黑的。』一些人这麽说：『沙门乔达摩不是黑的，沙门乔达摩是黑褐色的。』一些人这麽说：『沙门乔达摩不是黑的，也非黑褐色的，沙门乔达摩是金色的。』婆罗堕若！以那样少的食物我那遍净的、皎洁的肤色已被破坏。
    婆罗堕若！我这麽想：『凡任何过去世的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的；凡任何未来世的沙门或婆罗门将感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，凡任何现在的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，但，以这辛辣的苦行我不证得足以为圣者智见特质的过人法，会有其他觉的道路吗？』
    婆罗堕若！我这麽想：『又，我自证在父亲释迦的作业中，当［我］坐在阎浮树的荫凉处时，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那会是觉的道路吗？』婆罗堕若！跟随着忆念，我识知：『这就是觉的道路。』婆罗堕若！我这麽想：『我为何害怕那欲之外、不善法之外的乐呢？』婆罗堕若！我这麽想：『我不害怕那欲之外、不善法之外的乐。』
    婆罗堕若！我这麽想：『以这样到达极度消瘦的身体不容易证得那种乐，让我吃饭粥固体食物。』婆罗堕若！我吃饭粥固体食物。婆罗堕若！当时，侍奉我的五比丘心想：『凡沙门乔达摩证得法者，他将告知我们。』婆罗堕若！当我吃了饭粥固体食物，那时，那些五比丘嫌厌后，离开我：『沙门乔达摩成为奢侈者、努力的背离者，已来到奢侈的。』
    婆罗堕若！我吃饭粥固体食物后，恢复力气，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静、有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，我使心转向许多前世住处回忆之智。我回忆起许多前世住处，即：一生、……（中略）像这样，我回忆起许多前世住处有这样的行相与境遇，婆罗堕若！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）婆罗堕若！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』如实证知：『这些是烦恼。』如实证知：『这是烦恼集。』如实证知：『这是烦恼灭。』如实证知：『这是导向烦恼灭道迹。』当我这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』婆罗堕若！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。」
    当这麽说时，伤歌逻学生婆罗门对世尊这麽说：
    「乔达摩尊师的勤奋确实是已住立的；乔达摩尊师的勤奋确实是善人：如那阿罗汉、遍正觉者的。乔达摩先生！有天神吗？」
    「婆罗堕若！我知道这个情况，即：上天。」
    「乔达摩先生！为何当被问：『有天神吗？』时，你回答：『我知道这个情况，即：上天。』乔达摩先生！当存在这样时，［你的回答］是否成为空虚的、虚妄的呢？」
    「婆罗堕若！当被问：『有天神吗？』时，不论说：『有天神』，或说『我知道这个情况。』那时，在这里，智者都能够一向地来结论，即：有天神。」
    「但，为何乔达摩尊师不就以最初的［答案］回答我呢？」
    「婆罗堕若！这被世间广泛地同意，即：有天神。」
    当这麽说时，伤歌逻的学生婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    伤歌逻经第十终了。
    婆罗门品第五终了，其摄颂：
    梵寿、谢勒、阿摄拉亚那，与苟德木柯婆罗门，
    郑计、耶苏、达那若尼，袜谢德、苏玻、歌逻。
    这是品的摄颂：
    屋主品、比丘，名为游行者，
    王品、婆罗门品，五个中传承(中阿含)。
    中五十则完成。
汉巴经文比对(庄春江作)：
    以下内容为定型文段，参看MN.36。


中部101经

礼敬那位世尊、阿罗汉、遍正觉者
中部
后五十则篇
1.天臂品
中部101经/天臂经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有一些沙门、婆罗门是这麽说者、这麽见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』比丘们！尼乾陀们是这麽说者。
    比丘们！我去见这麽说的尼乾陀们，我说：『是真的吗？尼乾陀道友们！你们是这麽说者、这麽见者：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」吗？』比丘们！当那些尼乾陀们被我这麽问时，他们同意：『是的。』
    我对他们这麽说：『又，尼乾陀道友们！你们知道：「我们以前存在；非不存在。」吗？』『不，道友！』『又，尼乾陀道友们！你们知道：「我们以前作恶业；非不作。」吗？』『不，道友！』『又，尼乾陀道友们！你们知道：「我们以前做如此、如此的恶业。」吗？』『不，道友！』『又，尼乾陀道友们！你们知道：「这麽多苦已灭尽，这麽多苦应该被灭尽，当这麽多苦被灭尽时，一切苦将被灭尽。」吗？』『不，道友！』『又，尼乾陀道友们！你们知道：「在当生中有不善法的舍断、善法的具足。」吗？』『不，道友！』『尼乾陀道友们！像这样，你们确实不知道：「我们以前存在；非不存在。」你们确实不知道：「我们以前作恶业；非不作。」你们确实不知道：「我们以前做如此、如此的恶业。」你们确实不知道：「这麽多苦已灭尽，这麽多苦应该被灭尽，当这麽多苦被灭尽时，一切苦将被灭尽。」你们确实不知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是不适当的。
    尼乾陀道友们！如果你们知道：「我们以前存在；非不存在。」如果你们知道：「我们以前作恶业；非不作。」如果你们知道：「我们以前做如此、如此的恶业。」如果你们知道：「这麽多苦已灭尽，这麽多苦应该被灭尽，当这麽多苦被灭尽时，一切苦将被灭尽。」如果你们知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是适当的。
    尼乾陀道友们！犹如男子如果被涂有厚厚毒药的箭射穿，他因箭的刺穿而会感受突然来袭的、苦的、激烈的、辛辣的感受。他的朋友、同僚、亲族、亲属会雇用箭医，他的那位箭医会以刀切开伤口，他因被刀切开伤口而会感受突然来袭的、苦的、激烈的、辛辣的感受。那位箭医会以探针为他探寻箭，他因被探针探寻箭而会感受突然来袭的、苦的、激烈的、辛辣的感受。那位箭医会为他拔除箭，他因拔除箭而会感受突然来袭的、苦的、激烈的、辛辣的感受。那位箭医会为他在伤口上运用炭火除毒，他因在伤口上运用炭火除毒而会感受突然来袭的、苦的、激烈的、辛辣的感受。后来，以伤口治癒、皮肤长出来，他会成为无病的、快乐的、独立的、自己能控制的、想去哪里就去哪里的。他这麽想：「我之前被涂有厚厚毒药的箭射穿，我因箭的刺穿而感受突然来袭的、苦的、激烈的、辛辣的感受。我的朋友、同僚、亲族、亲属雇用箭医，我的那位箭医以刀切开伤口，我因被刀切开伤口而感受突然来袭的、苦的、激烈的、辛辣的感受。那位箭医以探针为我探寻箭，我因被探针探寻箭而感受突然来袭的、苦的、激烈的、辛辣的感受。那位箭医为我拔除箭，我因拔除箭而感受突然来袭的、苦的、激烈的、辛辣的感受。那位箭医为我在伤口上运用炭火除毒，我因在伤口上运用炭火除毒而感受突然来袭的、苦的、激烈的、辛辣的感受。后来，以伤口治癒、皮肤长出来，我成为无病的、快乐的、独立的、自己能控制的、想去哪里就去哪里的。」同样的，尼乾陀道友们！如果你们知道：「我们以前存在；非不存在。」如果你们知道：「我们以前作恶业；非不作。」如果你们知道：「我们以前做如此、如此的恶业。」如果你们知道：「这麽多苦已灭尽，这麽多苦应该被灭尽，当这麽多苦被灭尽时，一切苦将被灭尽。」如果你们知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是适当的。
    尼乾陀道友们！因为你们不知道：「我们以前存在；非不存在。」你们不知道：「我们以前作恶业；非不作。」你们不知道：「我们以前做如此、如此的恶业。」你们不知道：「这麽多苦已灭尽，这麽多苦应该被灭尽，当这麽多苦被灭尽时，一切苦将被灭尽。」你们不知道：「在当生中有不善法的舍断、善法的具足。」因此，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是不适当的。』
    比丘们！当这麽说时，那些尼乾陀们对我这麽说：
    「道友！尼乾陀自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他这麽说：『尼乾陀学友们！有你们以前所作的恶业，你们要以这辛辣的苦行灭尽它。而凡在这里、现在，以身、语、意防护者，则是未来恶业的不作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』而我们喜欢、接受这个［说法］，因为那样，我们是悦意的。」
    比丘们！当这麽说时，我对那些尼乾陀们这麽说：
    「尼乾陀道友们！有这五法，在当生中有二种结果，哪五个呢？信、［个人的］爱好、口传、理论的深思、沈思后接受之见解，尼乾陀道友们！这五法在当生中有二种果报。这里，尼乾陀尊者们对说过去大师的信是哪一种呢？［个人的］爱好是哪一种呢？口传是哪一种呢？理论的深思是哪一种呢？沈思后接受之见解是哪一种呢？」比丘们！我没看见在尼乾陀中有任何如法的反击说。
    再者，比丘们！我对那些尼乾陀们这麽说：
    「尼乾陀道友们！你们怎麽想：当你们有激烈行动与激烈勤奋时，那时，你们以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受吗？」
    「乔达摩道友！当我们有激烈行动与激烈勤奋时，那时，我们以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受，但当我们没有激烈行动与激烈勤奋时，那时，我们不以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受。」
    「尼乾陀道友们！像这样，当你们有激烈行动与激烈勤奋时，那时，你们以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受，当存在这样时，尊者尼乾陀们的记说：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』是不适当的。
    尼乾陀道友们！如果当你们有激烈行动与激烈勤奋时，那时，你们不会以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们会以［没有］激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受，当存在这样时，尊者尼乾陀们的记说：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』是适当的。
    但，尼乾陀道友们！因为当你们有激烈行动与激烈勤奋时，那时，你们会以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不会以激烈行动而感受突然来袭的、苦的、激烈的、辛辣的感受，你们只以那些自己的行动感受着突然来袭的、苦的、激烈的、辛辣的感受，以无明、无智、迷妄而错误地相信：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』比丘们！我没看见在尼乾陀中有任何如法的反击说。
    再者，比丘们！我对那些尼乾陀们这麽说：
    『尼乾陀道友们！你们怎麽想：这里，凡在当生中应该被感受的业，它可能以行动或勤奋成为来世应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：而，这里，凡来世应该被感受的业，它可能以行动或勤奋成为在当生中应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：这里，凡应该被感受为乐的业，它可能以行动或勤奋成为应该被感受为苦的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：而，这里，凡应该被感受为苦的业，它可能以行动或勤奋成为应该被感受为乐的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：这里，凡已成熟应该被感受的业，它可能以行动或勤奋成为未成熟应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：而，这里，凡未成熟应该被感受的业，它可能以行动或勤奋成为已成熟应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：这里，凡应该被多感受的业，它可能以行动或勤奋成为应该被少感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：而，这里，凡应该被少感受的业，它可能以行动或勤奋成为应该被多感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：这里，凡应该被感受的业，它可能以行动或勤奋成为应该不被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎麽想：而，这里，凡应该不被感受的业，它可能以行动或勤奋成为应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！像这样，这里，凡在当生中应该被感受的业，它不可能以行动或勤奋成为来世应该被感受的；而，这里，凡来世应该被感受的业，它不可能以行动或勤奋成为在当生中应该被感受的。这里，凡应该被感受为乐的业，它不可能以行动或勤奋成为应该被感受为苦的；这里，凡应该被感受为苦的业，它不可能以行动或勤奋成为应该被感受为乐的。这里，凡已成熟应该被感受的业，它不可能以行动或勤奋成为未成熟应该被感受的；这里，凡未成熟应该被感受的业，它不可能以行动或勤奋成为已成熟应该被感受的。这里，凡应该被多感受的业，它不可能以行动或勤奋成为应该被少感受的；这里，凡应该被少感受的业，它不可能以行动或勤奋成为应该被多感受的。这里，凡应该被感受的业，它不可能以行动或勤奋成为应该不被感受的；这里，凡应该不被感受的业，它不可能以行动或勤奋成为应该被感受的。当存在这样时，尊者尼乾陀们的行动是无结果的，勤奋是无结果的。』
    比丘们！尼乾陀们是这麽说者。比丘们！对这麽说的尼乾陀们而言，有十种如法的种种说来到［他］应该被呵责处。
    比丘们！如果众生因以前所作而感受苦乐，比丘们！尼乾陀们以前确实作了恶业者，因为他们现在感受这样突然来袭的、苦的、激烈的、辛辣的感受。
    比丘们！如果众生因主宰者的创造而感受苦乐，比丘们！尼乾陀们确实被邪恶的主宰者创造，因为他们现在感受这样突然来袭的、苦的、激烈的、辛辣的感受。
    比丘们！如果众生因意外状态而感受苦乐，比丘们！尼乾陀们确实有恶意外者，因为他们现在感受这样突然来袭的、苦的、激烈的、辛辣的感受。
    比丘们！如果众生因出身阶级而感受苦乐，比丘们！尼乾陀们确实是恶出身阶级者，因为他们现在感受这样突然来袭的、苦的、激烈的、辛辣的感受。
    比丘们！如果众生因当生行动而感受苦乐，比丘们！尼乾陀们确实是这样［恶的］当生行动者，因为他们现在感受这样突然来袭的、苦的、激烈的、辛辣的感受。
    比丘们！如果众生因以前所作而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因以前所作而感受苦乐，比丘们！尼乾陀们［仍］应该被呵责。
    比丘们！如果众生因主宰者的创造而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因主宰者的创造而感受苦乐，比丘们！尼乾陀们［仍］应该被呵责。
    比丘们！如果众生因意外状态而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因意外状态而感受苦乐，比丘们！尼乾陀们［仍］应该被呵责。
    比丘们！如果众生因出身阶级而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因出身阶级而感受苦乐，比丘们！尼乾陀们［仍］应该被呵责。
    比丘们！如果众生因当生行动而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因当生行动而感受苦乐，比丘们！尼乾陀们［仍］应该被呵责。
    比丘们！尼乾陀们是这麽说者。比丘们！对这麽说的尼乾陀们而言，有这十种如法的种种说来到［他］应该被呵责处。比丘们！这样，行动是无结果的，勤奋是无结果的。
    而，比丘们！如何是行动有结果的，勤奋有结果的呢？比丘们！这里，比丘不这麽被征服，不以苦征服自己，不遍舍如法的乐，也不在乐上入迷，他这麽了知：『当行勤奋时，我的这个苦因以行的勤奋而褪去；当旁观时，我的这个苦因在修习平静时褪去。』在那里，他对那在行勤奋时以行的勤奋而褪去的苦因行勤奋；又，在那里，他对那在旁观与修习平静时褪去的苦因修习平静。当他行勤奋时，这样那样的苦因以行的勤奋而褪去，这样，那苦被除尽；当他旁观时，这样那样的苦因在修习平静时褪去，这样，那苦被除尽。
    比丘们！犹如男子对女子染着而心被激烈的欲与强烈的期待结缚，如果他看见那位女子与其他男子一起站立、共语、哄笑、共笑，比丘们！你们怎麽想：那位男子看见那位女子与其他男子一起站立、共语、哄笑、共笑后，是否会生起愁、悲、苦、忧、绝望呢？」
    「是的，大德！那是什麽原因呢？大德！因为那位男子对那位女子染着而心被激烈的欲与强烈的期待结缚，因此，看见那位女子与其他男子一起站立、共语、哄笑、共笑后，会生起愁、悲、苦、忧、绝望。」
    「比丘们！那时，那位男子这麽想：『我对那位女子染着而心被激烈的欲与强烈的期待结缚，我看见那位女子与其他男子一起站立、共语、哄笑、共笑后，生起愁、悲、苦、忧、绝望，让我舍断对那位女子的欲贪。』他会舍断对那位女子的欲贪。如果他［再］看见那位女子与其他男子一起站立、共语、哄笑、共笑，比丘们！你们怎麽想：那位男子看见那位女子与其他男子一起站立、共语、哄笑、共笑后，是否会生起愁、悲、苦、忧、绝望呢？」
    「不，大德！那是什麽原因呢？大德！因为那位男子对那位女子离贪，因此，看见那位女子与其他男子一起站立、共语、哄笑、共笑后，不会生起愁、悲、苦、忧、绝望。」
    「同样的，比丘们！比丘不这麽被征服，不以苦征服自己，不遍舍如法的乐，也不在乐上入迷，他这麽了知：『当行勤奋时，我的这个苦因以行的勤奋而褪去；当旁观时，我的这个苦因在修习平静时褪去。』在那里，他对那在行勤奋时以行的勤奋而褪去的苦因行勤奋；又，在那里，他对那在旁观与修习平静时褪去的苦因修习平静。当他行勤奋时，这样那样的苦因以行的勤奋而褪去，这样，那苦被除尽；当他旁观时，这样那样的苦因在修习平静时褪去，这样，那苦被除尽。比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘像这样深虑：『当住于如［自己想要的］乐时，我的不善法增长，善法衰退，但，当对自己以苦勤奋时，我的不善法衰退，善法增长，让我对自己以苦勤奋。』他对自己以苦勤奋。当对自己以苦勤奋时，他的不善法衰退，善法增长，过些时候，他对自己不以苦勤奋，那是什麽原因呢？比丘们！因为比丘为了对自己以苦勤奋的目的已完成，因此，过些时候，他对自己不以苦勤奋。
    比丘们！犹如作箭者在二火把间烧烤箭杆，使之变直与适合作业的，比丘们！当作箭者的箭杆在二火把间烧烤，使之变直与适合作业的，过些时候，作箭者不在二火把间烧烤箭杆使之变直与适合作业的，那是什麽原因呢？比丘们！因为作箭者为了在二火把间烧烤箭杆，使之变直与适合作业的之目的已完成，因此，过些时候，作箭者不在二火把间烧烤箭杆使之变直与适合作业的。同样的，比丘们！比丘像这样深虑：『当住于如［自己想要的］乐时，我的不善法增长，善法衰退，但，当对自己以苦勤奋时，我的不善法衰退，善法增长，让我对自己以苦勤奋。』他对自己以苦勤奋。当对自己以苦勤奋时，他的不善法衰退，善法增长。过些时候，他对自己不以苦勤奋，那是什麽原因呢？比丘们！因为比丘为了对自己以苦勤奋的目的已完成，因此，过些时候，他对自己不以苦勤奋。比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这样是行动有结果的，勤奋有结果的。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，比丘们！这样是行动有结果的，勤奋有结果的。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！这样是行动有结果的，勤奋有结果的。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘们！这样是行动有结果的，勤奋有结果的。
    比丘们！如来是这麽说者。比丘们！对这麽说的如来而言，有十种如法的种种说来到应该被称赞处。
    比丘们！如果众生因以前所作而感受苦乐，比丘们！如来以前确实作了善业，因为他现在感受这样无烦恼的乐受。
    比丘们！如果众生因主宰者的创造而感受苦乐，比丘们！如来确实被善的主宰者创造，因为他现在感受这样无烦恼的乐受。
    比丘们！如果众生因意外状态而感受苦乐，比丘们！如来确实有善的意外者，因为他现在感受这样无烦恼的乐受。
    比丘们！如果众生因出身阶级而感受苦乐，比丘们！如来确实是善出身阶级者，因为他现在感受这样无烦恼的乐受。
    比丘们！如果众生因当生行动而感受苦乐，比丘们！如来确实是善的当生行动者，因为他现在感受这样无烦恼的乐受。
    比丘们！如果众生因以前所作而感受苦乐，比丘们！如来应该被称赞；如果众生不因以前所作而感受苦乐，比丘们！如来［仍］应该被称赞。
    比丘们！如果众生因主宰者的创造而感受苦乐，比丘们！如来应该被称赞，如果众生不因主宰者的创造而感受苦乐，比丘们！如来［仍］应该被称赞。
    比丘们！如果众生因意外状态而感受苦乐，比丘们！如来应该被称赞，如果众生不因意外状态而感受苦乐，比丘们！如来［仍］应该被称赞。
    比丘们！如果众生因出身阶级而感受苦乐，比丘们！如来应该被称赞，如果众生不因出身阶级而感受苦乐，比丘们！如来［仍］应该被称赞。
    比丘们！如果众生因当生行动而感受苦乐，比丘们！如来应该被称赞，如果众生不因当生行动而感受苦乐，比丘们！如来［仍］应该被称赞。
    比丘们！如来是这麽说者。比丘们！对这麽说的如来而言，有这十种如法的种种说来到应该被称赞处。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    天臂经第一终了。
汉巴经文比对(庄春江作)：
    「我为本有(MA.19)」，南传作「我们以前存在」(ahuvamheva mayaṃ pubbe)，智髻比丘长老英译为「你过去存在」(that you existed in the past)。按：「存在」(ahu)，另译为「有」。
    「我为尔所苦尽(MA.19)」，南传作「这麽多苦已灭尽」(ettakaṃ vā dukkhaṃ nijjiṇṇaṃ)，智髻比丘长老英译为「这麽多苦已经被耗尽」(so much suffering has already been exhausted)。
    「有上断、上苦行(MA.19)」，南传作「有激烈行动与激烈勤奋」(tibbo upakkamo hoti tibbaṃ padhānaṃ)，智髻比丘长老英译为「有激烈致力与激烈努力」(there is intense exertion, intense striving)。
    「因断、因苦行(MA.19)」，南传作「以行动或勤奋」(upakkamena vā padhānena vā)，智髻比丘长老英译为「经由致力与努力」(through exertion and striving)。按：「行动」(upakkamo)，另译为「对策；修治」，《破斥犹豫》以「努力」(payogena)解说。「勤奋」(padhānaṃ)，另译为「努力；精勤」，古译为「勤；断」，《破斥犹豫》以「活力」(vīriyena)解说。
    「不熟报业(MA.19)」，南传作「未成熟应该被感受的业」(kammaṃ aparipakkavedanīyaṃ)，智髻比丘长老英译为「一个［其结果］要被［各人］经验仍未成熟的行为」(an action ［whose result］ is to be experienced in a unmatured ［personality］)。按：《破斥犹豫》以「来世应该被感受的」(samparāyavedanīyassevetaṃ)解说。
    「现世二报(MA.19)」，南传作「在当生中有二种果报」(diṭṭheva dhamme dvidhāvipākā)，智髻比丘长老英译为「此时此地可能产生二不同方式」(may turn out in two different ways here and now)。按：「二种果报」在MN.95中说，一种可能是「空的、空虚的、虚妄的」(rittaṃ tucchaṃ musā)，一种可能是「真实、如实、不异如(无例外的)」(bhūtaṃ tacchaṃ anaññathā)。北传经文「人自有虚妄言是可信、……有善观。」一段，应是此意。
    「皆因合会(MA.19)」，南传作「因意外状态」(saṅgatibhāvahetu)，智髻比丘长老英译为「由于环境与自然」(are caused by circumstance and nature)，坦尼沙罗比丘长老英译为「全然基于运气」(based on sheer luck)。按：「意外」(saṅgati)，另有「集会，会合；结合」之意，「意外状态」(saṅgatibhāva)，水野弘元《巴利语辞典》作「(地水火风等的)结合的状态」，《破斥犹豫》以「经由运命已决定的状态」(niyatibhāvakāraṇā)解说，这样与第一种「因以前所作」类同而重复，若比对DA.13/AN.3.62「三度处/三种宗派教义」的次第，则应该属于「无因无缘」类，saṅgati正也有「意外；偶发事故」的一类含意，今准此译。
    「行欲(MA.19)」，南传作「当行勤奋时」(saṅkhāraṃ padahato)，智髻比丘长老英译为「当我以决心努力时」(When I strive with determination)，《破斥犹豫》以「当结合活力做时」(sampayogavīriyaṃ karontassa)解说。或「以行的勤奋」(saṅkhārappadhānā)，智髻比丘长老英译为「因为那决心的努力」(because of that determined striving)。
    「行舍欲(MA.19)」，南传作「当旁观时」(ajjhupekkhato)，智髻比丘长老英译为「平静地看」(look on with equanimity)。
    「修其行舍欲(MA.19)」，南传作「在修习平静时」(upekkhaṃ bhāvayato)，智髻比丘长老英译为「当开发平静时」(while I develop equanimity)。按：《破斥犹豫》以「乐速通行」(sukhāpaṭipadā khippābhiññā)解说「这麽了知」，亦即「行勤奋、旁观」这二种为乐速通行。
    「若自断苦(MA.19)」，南传作「当对自己以苦勤奋时」(dukkhāya…attānaṃ padahato)，智髻比丘长老英译为「当我自己致力于那些苦时」(when I exert myself in what is painful)，菩提比丘长老解说，此段是佛陀允许「头陀支」(dhutaṅga)的理由：适度利用苦行，有利于克服杂染，但不像其他苦行者相信的，他们不用来脱去旧业与净化灵魂，《破斥犹豫》说这属于「苦迟通行」(dukkhāpaṭipadādandhābhiñña)。
    「其义已成(MA.19)」，南传作「目的已完成」(attho abhinipphanno hoti，另译为「利益已完成」)，智髻比丘长老英译为「目的已达成完成」(The purpose…has been achieved)。
    「无漏乐(MA.19)」，南传作「无烦恼的乐受」(anāsavā sukhā vedanā)，智髻比丘长老英译为「无污点之快乐感受」(taintless pleasant feelings)。
    「对说过去大师」(atītaṃse satthari)，智髻比丘长老英译为「对一位说过去的老师」(in a teacher who speaks about the past)。
    「如法的反击说」(sahadhammikaṃ vādapaṭihāraṃ)，智髻比丘长老英译为「他们的合法防卫立场」(legitimate defence of their position)。按：《破斥犹豫》以「有因有理由(sahetukaṃ sakāraṇaṃ)的回说(paccāgamanakavādaṃ)」解说。
    「错误地相信」(vipaccetha)，智髻比丘长老英译为「你们错误地抱持」(you mistakenly hold)。按：《破斥犹豫》以「你们颠倒地相信(viparītato saddahatha)，或你们取颠倒执见(vipallāsaggāhaṃ vā gaṇhathāti)」解说，今准此译。
    「应该被感受」(savedanīyaṃ，直译为「有应该被感受；应该被有感受」)，智髻比丘长老英译为「要被经验」(is to be experienced)。按：《破斥犹豫》以「有果报的业」(savipākaṃ kammaṃ)解说。
    「如法的种种说来到［他］应该被呵责处」(sahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti)，智髻比丘长老英译为「从提供责备他们基础之他们的主张之合法推论」(legitimate deductions from their assertions that provide ground for censuring them)。
    「苦因」(dukkhanidānassa，另译为「苦的来源；苦因缘」)，智髻比丘长老英译为「苦的特定来源」(particular source of suffering)。按：《破斥犹豫》以「渴爱；五蕴为苦因」解说。


中部102经/五三经

中部102经/五三经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有一些沙门、婆罗门是属于未来时间的、未来随见者，他们宣称关于未来种种言说句：像这样，一些宣称：『真我是有想的，死后无病。』像这样，一些宣称：『真我是无想的，死后无病。』像这样，一些宣称：『真我是既无想也非无想的，死后无病。』或安立：存在众生［死后］的断灭、消失、无有，或一些宣称当生涅槃，像这样，他们或安立死后无病的真我存在，或安立存在众生［死后］的断灭、消失、无有，或一些宣称当生涅槃，像这样，有了这五个后，成为三个；有了三个后，成为五个，这是五三［经］的总说。
    比丘们！在这里，凡那些沙门、婆罗门安立有想、死后无病的真我者，那些沙门、婆罗门尊师安立有想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为既非有色且非无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为单一想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为种种想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为少想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为无量想的，或一些超越这个，宣称识遍、无量、不动。
    比丘们！如来自证此：凡那些沙门、婆罗门安立有想、死后无病的真我者，那些沙门、婆罗门尊师安立有想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为既非有色且非无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为单一想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为种种想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为少想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为无量想的，或一些宣称『什麽都没有』、无量、不动的无所有处，该处被告知是属于这些想中遍净的、最高的、第一的、无上的，不论是有色的想，或无色的想，或单一想，或种种想，那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！在那里，凡那些沙门、婆罗门安立无想、死后无病的真我者，那些沙门、婆罗门尊师安立无想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为既非有色且非无色的，比丘们！在那里，凡那些沙门、婆罗门安立有想、死后无病的真我者，［这］一些［沙门、婆罗门］呵责他们，那是什麽原因呢？［他们说：］『想是有病的，想是肿瘤，想是箭，［但，］这是寂静的，这是胜妙的，即：无想。』
    比丘们！如来自证此：凡那些沙门、婆罗门安立无想、死后无病的真我者，那些沙门、婆罗门尊师安立无想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为既非有色且非无色的，比丘们！凡任何沙门或婆罗门如果这麽说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或成长或增长或扩展。』这是不可能的。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！在那里，凡那些沙门、婆罗门安立既无想也非无想、死后无病的真我者，那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为既非有色且非无色的，比丘们！在那里，凡那些沙门、婆罗门安立有想、死后无病的真我者；凡那些沙门、婆罗门尊师安立无想、死后无病的真我者，［这］一些［沙门、婆罗门］呵责他们，那是什麽原因呢？［他们说：］『想是有病的，想是肿瘤，想是箭，无想是迷妄(昏迷?)，［但，］这是寂静的，这是胜妙的，即：既无想也非无想(非想非非想)。』
    比丘们！如来自证此：凡那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我者，那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为既非有色且非无色的，比丘们！凡任何沙门或婆罗门以所见、所听、所觉知、所能了知的行量安立这个处的具足，比丘们！这被告知是这个处的具足之灾厄，比丘们！因为这个处被告知是不能被行等至达到，比丘们！这个处被告知是应该被残留行等至到达。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！在那里，凡那些沙门、婆罗门安立存在众生［死后］的断灭、消失、无有者，比丘们！在那里，凡那些沙门、婆罗门安立有想、死后无病的真我者，［这］一些［沙门、婆罗门］呵责他们；凡那些沙门、婆罗门尊师安立无想、死后无病的真我者，［这］一些［沙门、婆罗门］呵责他们；凡那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我者，［这］一些［沙门、婆罗门］呵责他们，那是什麽原因呢？这些沙门、婆罗门尊师全都高声地宣说执持：『像这样，我们死后将存在；我们死后将存在。』犹如当所谓的商人走到买卖处时，这麽想：『从现在起，这个将是我的；以这个，我将得到那个。』同样的，这些沙门、婆罗门尊师如商人般想弄清楚：『像这样，我们死后将存在；我们死后将存在。』
    比丘们！如来自证此：凡那些沙门、婆罗门尊师安立存在众生［死后］的断灭、消失、无有者，他们以害怕有身、厌忌有身而就有身绕着跑、随着转，犹如被皮带圈绑的狗，被拴在坚固的标桩或柱子上，牠只能就那标桩或柱子绕着跑、随着转。同样的，这些沙门、婆罗门尊师以害怕有身、厌忌有身而就有身绕着跑、随着转。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！凡任何沙门或婆罗门是属于未来时间的、未来随见者，他们宣称关于未来种种言说句，全都就这五处宣称，或是其中之一。
    比丘们！有一些沙门、婆罗门是属于过去时间的、过去随见者，他们宣称关于过去种种言说句：像这样，一些宣称：『真我与世界是常恒的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是非常恒的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是常恒的且非常恒的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是既非常恒的也非非常恒的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是有边的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是有边且无边的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是既非有边且非无边的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是单一想的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是种种想的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是少想的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是无量想的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是一向乐的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是一向苦的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是乐且苦的，这才是真实的，其它都是空虚的。』像这样，一些宣称：『真我与世界是不苦不乐的，这才是真实的，其它都是空虚的。』
    比丘们！在那里，凡那些沙门、婆罗门是这麽说、这麽见者：『真我与世界是常恒的，这才是真实的，其它都是空虚的。』者，除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，『他们将有各自清净、净化的智。』这是不可能的，比丘们！但，他们没有清净、净化的智，即使那些沙门、婆罗门尊师在那里净化部分小量的智，也被告知是那些沙门、婆罗门尊师的取着。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！在那里，凡那些沙门、婆罗门是这麽说、这麽见者：『真我与世界是非常恒的，这才是真实的，其它都是空虚的。』者，……（中略）真我与世界是常恒的且非常恒的……真我与世界是既非常恒的也非非常恒的……真我与世界是有边的……真我与世界是有边且无边的……真我与世界是既非有边且非无边的……真我与世界是单一想的……真我与世界是种种想的……真我与世界是少想的……真我与世界是无量想的……真我与世界是一向乐的……真我与世界是一向苦的……真我与世界是乐且苦的……『真我与世界是不苦不乐的，这才是真实的，其它都是空虚的。』除了就从信［某人］，除了从［个人的］爱好，除了从口传，除了从理论的深思，除了从沈思后接受之见解外，『他们将有各自清净、净化的智。』这是不可能的，比丘们！但，他们没有清净、净化的智，即使那些沙门、婆罗门尊师在那里净化部分小量的智，也被告知是那些沙门、婆罗门尊师的取着。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！这里，一些沙门或婆罗门以过去随见的断念、未来随见的断念、一切欲结的不住着，进入后住于独居的喜［而想］：『这是寂静的，这是胜妙的，即：我进入后住于独居的喜。』他的那独居的喜被灭，当独居的喜灭时，生起忧；当忧灭时，生起独居的喜，比丘们！犹如阳光充满则影子消失；影子充满则阳光消失，同样的，比丘们！当独居的喜灭时，生起忧；当忧灭时，生起独居的喜。
    比丘们！如来自证此：这位沙门或婆罗门尊师以过去随见的断念、未来随见的断念、一切欲结的不住着，进入后住于独居的喜中［而想］：『这是寂静的，这是胜妙的，即：我进入后住于独居的喜中。』他的独居的喜被灭，当独居的喜灭时，生起忧；当忧灭时，生起独居的喜。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！这里，一些沙门或婆罗门以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜，进入后住于精神的乐［而想］：『这是寂静的，这是胜妙的，即：我进入后住于精神的乐。』他的那精神的乐被灭，当精神的乐灭时，生起独居的喜；当独居的喜灭时，生起精神的乐，比丘们！犹如阳光充满则影子消失；影子充满则阳光消失，同样的，比丘们！当精神的乐灭时，生起独居的喜；当独居的喜灭时，生起精神的乐。
    比丘们！如来自证此：这位沙门或婆罗门尊师以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜，进入后住于精神的乐［而想］：『这是寂静的，这是胜妙的，即：我进入后住于精神的乐。』他的那精神的乐被灭，当精神的乐灭时，生起独居的喜；当独居的喜灭时，生起精神的乐。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！这里，一些沙门或婆罗门以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜、超越精神的乐，进入后住于不苦不乐受［而想］：『这是寂静的，这是胜妙的，即：我进入后住于不苦不乐受。』他的那不苦不乐受被灭，当不苦不乐受灭时，生起精神的乐；当精神的乐灭时，生起不苦不乐受，比丘们！犹如阳光充满则影子消失；影子充满则阳光消失，同样的，比丘们！当不苦不乐受灭时，生起精神的乐；当精神的乐灭时，生起不苦不乐受。
    比丘们！如来自证此：这位沙门或婆罗门尊师以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜、超越精神的乐，进入后住于不苦不乐受［而想］：『这是寂静的，这是胜妙的，即：我进入后住于不苦不乐受。』他的那不苦不乐受被灭，当不苦不乐受灭时，生起精神的乐；当精神的乐灭时，生起不苦不乐受。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！这里，一些沙门或婆罗门以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜、超越精神的乐、超越不苦不乐受，他认为：『我是寂静者，我是已达涅槃者，我是无执取者。』
    比丘们！如来自证此：这位沙门或婆罗门尊师以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜、超越精神的乐、超越不苦不乐受，他认为：『我是寂静者，我是已达涅槃者，我是无执取者。』确实，这位尊者宣说相应于涅槃的道迹，然而，这位沙门或婆罗门尊师当执取时，他执取过去随见，或，当执取时，他执取未来随见，或，当执取时，他执取欲结，或，当执取时，他执取独居的喜，或，当执取时，他执取精神的乐，或，当执取时，他执取不苦不乐受，凡这位尊者认为：『我是寂静者，我是已达涅槃者，我是无执取者。』者，那也被告知是这位沙门、婆罗门尊师的取着。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！但，这无上寂静殊胜足迹被如来现正觉，即：如实知六触处的集起、灭没、乐味、过患、出离后，经由不执取之解脱。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    五三经第二终了。
汉巴经文比对(庄春江作)：
    「末劫(DA.21)」，南传作「属于未来时间的」(aparantakappikā)，智髻比丘长老英译为「推测未来的者」(who speculate about the future)。按：「属于时间的」(kappikā)，另译为「劫的；属于世界周期的」。
    「末见(DA.21)」，南传作「未来随见者」(aparantānudiṭṭhino)，智髻比丘长老英译为「对未来持见解者」(who hold views about the future)。按：「随见」，《破斥犹豫》以「跟随的见」(anugatā diṭṭhīti)解说。
    「言说句」(adhivuttipadāni, adhimuttipadāni)，智髻比丘长老英译为「教义主张」(doctrinal propositions, MN.102)，菩提比丘长老英译为「概念上的法则」(conceptual theorems, DN.1)。按：《破斥犹豫》、《吉祥悦意》均以「诸名称句」(adhivacanapadāni)解说，今准此采adhivuttipadāni译。
    「但，有行的灭」(atthi kho pana saṅkhārānaṃ nirodho)，智髻比丘长老英译为「但有形成的停止」(but there is cessation of formations)。按：《破斥犹豫》说，对这些被称为「有为的」行来说(etesaṃ pana saṅkhatanti vuttānaṃ saṅkhārānaṃ)，灭被称为涅槃。
    「有这个」(atthetanti)，智髻比丘长老英译为「有这个」(There is this)。按：《破斥犹豫》以「涅槃」解说「有这个」(taṃ kho pana nibbānaṃ ‘‘atthi eta’’nti evaṃ jānitvā)。
    「(以)行量」(saṅkhāramattena)，智髻比丘长老英译为「经由一个形成的量」(through a measure of formations)。按：《破斥犹豫》以「粗大行流转的量」(oḷārikasaṅkhārapavattimattenāti)解说。又，这里的「行」(saṅkhāra)与五蕴的「行」同字，但后者使用多数，这是指所见、所听、所觉知、所能了知等心的作用(心行)。
    「残留行等至」(saṅkhārāvasesasamāpatti)，智髻比丘长老英译为「一个以残留形成的达成」(an attainment with a residue of formations)。按：《破斥犹豫》以「就以残留的行修习而到达一切微细状态(sabbasukhumabhāvaṃ)的行」解说。又，这似乎意味着指「非想非非想处」的「非非想」情况，有残留的行，但没有行的实质作用。
    「精神的乐」(nirāmisāpi sukhā)，菩提比丘长老英译为「精神上的快乐」(spiritual pleasant, SN.36.31)，智髻比丘长老英译为「非世俗的愉快」(unworldly pleasure)，菩提比丘长老解说，这是第三禅的乐。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。


中部103经/如何经

中部103经/如何经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在逼西那拉的玻里哈勒那丛林
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「你们对我如何想：沙门乔达摩为了衣服而教导法，或，沙门乔达摩为了施食而教导法，或，沙门乔达摩为了住处而教导法，或，沙门乔达摩为了如是有无而教导法吗？」
    「大德！我们对世尊不这麽想：沙门乔达摩为了衣服而教导法，或，沙门乔达摩为了施食而教导法，或，沙门乔达摩为了住处而教导法，或，沙门乔达摩为了如是有无而教导法。」
    「比丘们！你们对我不这麽想：沙门乔达摩为了衣服而教导法，……（中略）沙门乔达摩为了如是有无而教导法，比丘们！你们对我如何想呢？」
    「大德！我们对世尊这麽想：世尊是怜愍者、恩人，世尊出自怜愍而教导法。」
    「比丘们！你们确实对我这麽想：世尊是怜愍者、恩人，世尊出自怜愍而教导法。
    比丘们！因此，在这里，凡被我证知后教导你们的法，即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，在那里，你们应该全都和合、和好、无诤地学。比丘们！当和合、和好、无诤地学时，两位比丘在增上法上可能有异说，在那里，如果你们这麽想：『这些尊者的义理不同、辞句不同。』在那里，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『尊者们的义理不同、辞句不同，尊者们！请你们理解它：以这样［的原因］而义理不同、辞句不同，尊者们！请你们不要来到诤论。』而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『尊者们的义理不同、辞句不同，尊者们！请你们理解它：以这样［的原因］而义理不同、辞句不同，尊者们！请你们不要来到诤论。』像这样，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握后，凡法、凡律者，应该被说。
    在那里，如果你们这麽想：『这些尊者的义理不同、辞句相合。』在那里，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『尊者们的义理不同、辞句相合，尊者们！请你们理解它：以这样［的原因］而义理不同、辞句相合，尊者们！请你们不要来到诤论。』而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『尊者们的义理不同、辞句相合，尊者们！请你们理解它：以这样［的原因］而义理不同、辞句相合，尊者们！请你们不要来到诤论。』像这样，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握后，凡法、凡律者，应该被说。
    在那里，如果你们这麽想：『这些尊者的义理相合、辞句不同。』在那里，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『尊者们的义理相合、辞句不同，尊者们！请你们理解它：以这样［的原因］而义理相合、辞句不同，但，这是小事，即：辞句，尊者们！请你们不要在小事上来到诤论。』而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『尊者们的义理相合、辞句不同，尊者们！请你们理解它：以这样［的原因］而义理相合、辞句不同，但，这是小事，即：辞句，尊者们！请你们不要在小事上来到诤论。』像这样，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握后，凡法、凡律者，应该被说。
    在那里，如果你们这麽想：『这些尊者的义理相合、辞句相合。』在那里，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『尊者们的义理相合、辞句相合，尊者们！请你们理解它：以这样［的原因］而义理相合、辞句相合，尊者们！请你们不要来到诤论。』而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『尊者们的义理相合、辞句相合，尊者们！请你们理解它：以这样［的原因］而义理相合、辞句相合，尊者们！请你们不要来到诤论。』像这样，正确的把握应该被忆持为正确的把握；正确的把握应该被忆持为正确的把握后，凡法、凡律者，应该被说。
    比丘们！当你们和合、和好、无诤地学时，可能有某位比丘的犯戒、违犯，比丘们！在那里，你们不应该急忙地举罪，个人应该考察：『像这样，将有我的无伤害，以及对方个人的无恼害，因为对方个人是不易怒者、不怨恨者、不固执见者、易舍离者，而我能使这个人从不善中出罪，使他在善上建立。』比丘们！如果这麽想，那是说话的时机。
    又，比丘们！如果这麽想：『将有我的无伤害，以及对方个人的恼害，因为对方个人是易怒者、怨恨者、不固执见者、易舍离者，而我能使这个人从不善中出罪，使他在善上建立，但，这是小事，即：对方个人的易怒、怨恨，而这较大：我能使这个人从不善中出罪，使他在善上建立。』比丘们！如果这麽想，那是说话的时机。
    又，比丘们！如果这麽想：『将有我的伤害，以及对方个人的无恼害，因为对方个人是不易怒者、不怨恨者、固执见者、难舍离者，而我能使这个人从不善中出罪，使他在善上建立，但，这是小事，即：我的伤害，而这较大：我能使这个人从不善中出罪，使他在善上建立。』比丘们！如果这麽想，那是说话的时机。
    又，比丘们！如果这麽想：『将有我的伤害，以及对方个人的恼害，因为对方个人是易怒者、怨恨者、固执见者、难舍离者，而我能使这个人从不善中出罪，使他在善上建立，但，这是小事，即：将有我的伤害，以及对方个人的恼害，而这较大：我能使这个人从不善中出罪，使他在善上建立。』比丘们！如果这麽想，那是说话的时机。
    又，比丘们！如果这麽想：『将有我的伤害，以及对方个人的恼害，因为对方个人是易怒者、怨恨者、固执见者、难舍离者，而我不能使这个人从不善中出罪，使他在善上建立。』比丘们！对于像这样的个人，不应该轻蔑平静。
    比丘们！当你们和合、和好、无诤地学时，可能生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，在那里，属于在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『学友！当我们和合、和好、无诤地学时，已生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，当沙门知道时，他会呵责这个吗？』比丘们！当正确回答时，比丘会这麽回答：『学友！当我们和合、和好、无诤地学时，已生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，当沙门知道时，他会呵责这个。』『学友！不舍断此法，能作证涅槃［吗］？』比丘们！当正确回答时，比丘会这麽回答：『学友！不舍断此法，不能作证涅槃。』
    而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这麽说：『学友！当我们和合、和好、无诤地学时，已生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，当沙门知道时，他会呵责这个吗？』比丘们！当正确回答时，比丘会这麽回答：『学友！当我们和合、和好、无诤地学时，已生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，当沙门知道时，他会呵责这个。』『学友！不舍断此法，能作证涅槃［吗］？』比丘们！当正确回答时，比丘会这麽回答：『学友！不舍断此法，不能作证涅槃。』
    比丘们！如果其他人这麽问那位比丘：『尊者使那些比丘从不善中出罪，使他在善上建立吗？』比丘们！当正确回答时，比丘会这麽回答：『学友们！这里，我去见世尊，世尊教导我那个法，我听闻那个法后，对那些比丘说，那些比丘听闻那个法后，从不善中出罪，在善上建立。』比丘们！当这麽回答时，比丘既没赞扬自己，也没轻蔑他人，他法、随法地回答了，而任何如法的种种说不来到应该被呵责处。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    如何经第三终了。
汉巴经文比对(庄春江作)：
    「在增上法上」(abhidhamme)，智髻比丘长老英译为「关于更高的法」(about the higher Dhamma)。按：《破斥犹豫》以「在殊胜法上，在这些三十七菩提分法上」解说。
    「小事」(Appamattakaṃ，逐字译为「小+量事」(a mere trifle)，菩提比丘长老说，些微偏离正确的措辞并不一定障碍含义的正确认识，但在AN.2.20中说，文字的错误表示与意思的错误解释，是真实法失真与消失的两个因素。
    「此法」(Etaṃ…dhammaṃ )，智髻比丘长老英译为「那件事」(that thing)。按：《破斥犹豫》以「诤论诉讼法」(kalahabhaṇḍanadhammaṃ)解说。而上一句的「沙门」(samaṇo)则以「大师」(satthā)解说。


中部104经/沙么村经

中部104经/沙麽村经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的沙麽村。
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们会住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、冷淡、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔、无归依所的法、律。
    那时，在波婆城过雨季的沙弥纯陀到沙麽村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，沙弥纯陀对尊者阿难这麽说：
    「大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔、无归依所的法、律。」
    当这麽说时，尊者阿难对沙弥纯陀这麽说：
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这位纯陀沙弥对我这麽说：『大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔、无归依所的法、律。』大德！我这麽想：『不要世尊死后僧团中生起诤论，那种诤论会对许多人不利、对许多人不乐，对许多人；天与人无利益、不利、苦。』」
    「阿难！你怎麽想：凡被我证知后教导你们的法，即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，阿难！你看见有两位比丘对这些法有异说吗？」
    「大德！凡被世尊证知后教导我的法，即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，我没看见有两位比丘对这些法有异说，但，大德！有个人住于对世尊顺从者，世尊死后在僧团中会对极严格的生活方式或增上波罗提木叉生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多人；天与人无利益、不利、苦。」
    「阿难！那对极严格的生活方式或增上波罗提木叉的诤论是小事，阿难！在僧团中关于道或道迹生起的诤论如果生起，那种诤论会对许多人不利，对许多人不乐，对许多人；天与人无利益、不利、苦。
    阿难！有六个诤论根，哪六个呢？阿难！这里，比丘是易愤怒者、怨恨者，阿难！凡那位比丘是易愤怒者、怨恨者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，阿难！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多人；天与人无利益、不利、苦。阿难！如果你们在内部或外部看见像这样的诤论根，阿难！在那里，你们应该努力舍断那恶诤论根，阿难！如果你们在内部或外部没看见像这样的诤论根，阿难！在那里，你们应该为了那恶诤论根未来的无流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的无流漏。
    再者，阿难！这里，比丘是藏恶者、专横者，……（中略）嫉妒者、悭吝者……（中略）狡猾者、伪诈者……（中略）恶欲求者、邪见者……（中略）固执己见、倔强、难弃舍者，阿难！凡那位比丘是固执己见、倔强、难弃舍者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，阿难！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多人；天与人无利益、不利、苦。阿难！如果你们在内部或外部看见像这样的诤论根，阿难！在那里，你们应该努力舍断那恶诤论根，阿难！如果你们在内部或外部没看见像这样的诤论根，阿难！在那里，你们应该为了那恶诤论根未来的无流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的无流漏。
    阿难！有这四种诤讼，哪四种呢？诤论的诤讼、责难的诤讼、犯戒的诤讼、行事的诤讼，阿难！这些是四种诤讼。又，阿难！为了止息、平息已生起的诤讼，有这七种诤讼的止息：应该给与面前毗尼、应该给与忆念毗尼、应该给与不痴毗尼、自己承认所作的、多数决、觅罪相、草覆盖。
    阿难！怎样是面前毗尼呢？阿难！这里，比丘们诤讼：『这是法。』或『这是非法。』或『这是律。』或『这是非律。』阿难！那些比丘应该全部和合地集合。集合后，法的指引应该被抽出；法的指引抽出后，诤讼应该依之而平息。阿难！这样是面前毗尼；这样，这里，以面前毗尼而有某些诤讼的平息。
    阿难！怎样是多数决呢？阿难！这里，如果那些比丘不能够在他们的住处平息诤讼，阿难！那些比丘应该到更多比丘的住处，在那里，应该全部和合地集合。集合后，法的指引应该被抽出；法的指引抽出后，诤讼应该依之而平息。阿难！这样是多数决；这样，这里，以多数决而有某些诤讼的平息。
    阿难！怎样是忆念毗尼呢？阿难！这里，比丘们责备比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这麽说：『学友们！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』阿难！应该给与那位比丘忆念毗尼。阿难！这样是忆念毗尼；这样，这里，以忆念毗尼而有某些诤讼的平息。
    阿难！怎样是不痴毗尼呢？阿难！这里，比丘们责备比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这麽说：『学友们！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』尽管他解说，［他们继续］压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这麽说：『学友们！我发疯了，心颠倒，由于发疯，我作了、说了许多非沙门应有的事，而我不记得，由于我疯了而做了那些。』阿难！应该给与那位比丘不痴毗尼。阿难！这样是不痴毗尼；这样，这里，以不痴毗尼而有某些诤讼的平息。
    阿难！怎样是自己承认所作的呢？阿难！这里，比丘不论被呵责或不被呵责，想起犯罪，他揭开、使之清楚明白。阿难！比丘去见更资深的比丘后，整理衣服到一边肩膀，在［他的］足上礼拜，跪坐，合掌，应该这麽说：『大德！我犯了名叫这样的戒，我坦承它。』他这麽说：『你看见了吗？』『是的，我看见了。』『未来会自制吗？』『我将自制。』阿难！这样是自己承认所作的；这样，这里，以自己承认所作的而有某些诤讼的平息。
    阿难！怎样是觅罪相呢？阿难！这里，比丘责备［另一位］比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这麽说：『学友！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』尽管他解说，［他继续］压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这麽说：『学友！我不记得像这样严重犯戒，驱摈罪或近驱摈罪，但，学友！我记得像这样轻微犯戒。』尽管他解说，［他继续］压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这麽说：『学友！当没被问时，我自己承认这像这样轻微犯戒，当被问时，为何我不自己承认这像这样严重犯戒，驱摈罪或近驱摈罪呢？』他这麽说：『学友！当没被问时，你不自己承认这像这样轻微犯戒，当被问时，为何你要自己承认这像这样严重犯戒，驱摈罪或近驱摈罪呢？喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这麽说：『学友！我记得像这样严重犯戒，驱摈罪或近驱摈罪，学友！这被我开玩笑地说；这被我胡乱地说：我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』阿难！这样是觅罪相；这样，这里，以觅罪相而有某些诤讼的平息。
    阿难！怎样是草覆盖呢？阿难！这里，当比丘们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事。阿难！那些比丘应该全部和合地集合。集合后，属于一边比丘党派的聪明比丘应该起座，整理衣服到一边肩膀，合掌，向僧团表白：『大德！僧团请听我说：这里，当我们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事，如果僧团同意，这些尊者们的犯戒与我自己的犯戒，为了这些尊者的利益与我的利益，除了重罪外，除了与在家人有关的外，我想要提出在僧团中以草覆盖。』那时，属于另一边比丘党派的聪明比丘应该起座，整理衣服到一边肩膀，合掌，向僧团表白：『大德！僧团请听我说：这里，当我们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事，如果僧团同意，这些尊者们的犯戒与我自己的犯戒，为了这些尊者的利益与我的利益，除了重罪外，除了与在家人有关的外，我想要提出在僧团中以草覆盖。』阿难！这样是草覆盖；这样，这里，以草覆盖而有某些诤讼的平息。
    阿难！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？阿难！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘的慈语业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘是所有那些如法的如法所得利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    阿难！如果你们受持后转起这六和睦法，阿难！你们会看见那细或粗的语法你们不能忍的吗？」
    「不，大德！」
    「阿难！因此，在这里，你们要受持后转起这六和睦法，你们将有长久的利益与安乐。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    沙麽村经第四终了。
汉巴经文比对(庄春江作)：
    「生而生者(MA.196)」，南传作「生起(的诤论)…如果生起」(uppajjamāno uppajjeyya)，菩提比丘长老英译为「会生起」(should…arise)。
    「因道、因道迹(迹)(MA.196)」，南传作「关于道或道迹」(Magge vā…paṭipadāya vā)，菩提比丘长老英译为「关于道或路」(about the path or the way)。按：《破斥犹豫》说，这是指到达出世间道之前的道与道迹(Pubbabhāgamaggaṃ pana pubbabhāgapaṭipadañca sandhāyetaṃ vuttaṃ)。
    「偷罗柘(MA.196)」，南传作「重罪」(thullavajjaṃ)，菩提比丘长老英译为「严重的责备」(serious censure)。按：《破斥犹豫》以「驱摈与僧残」(pārājikañceva saṅghādisesañca)解说。又，「偷兰遮」(thullaccaya)，另译为「粗罪；重罪」。
    「家相应(MA.196)」，南传作「与在家人有关的」(gihipaṭisaṃyuttanti，直译为「在家人相应」)，菩提比丘长老英译为「关连于俗人」(connected with the laity)。按：《破斥犹豫》以「犯对在家人以卑劣之咒骂、轻蔑关于顺从的如法者(khuṃsanavambhanadhammikapaṭissavesu)之罪过(āpatti)」解说。
    「有异说」(nānāvādeti)，菩提比丘长老英译为「造成不同的主张」(make differing assertions)。
    「诤论的诤讼、责难的诤讼、犯戒的诤讼、行事的诤讼」(Vivādādhikaraṇaṃ, anuvādādhikaraṇaṃ, āpattādhikaraṇaṃ, kiccādhikaraṇaṃ)，菩提比丘长老英译为「因争议的诉讼，因指控的诉讼，因犯罪的诉讼，以及有关程序的诉讼」(Litigation because of a dispute, litigation because of an accusation, litigation because of an offence, and litigation concerning proceedings)，并依序解说为：对法律［见解］的诤论、违反僧院规则的诤论、犯戒而试图脱罪的诤论、程序的诤论。
    「法的指引应该被抽出」(dhammanetti samanumajjitabbā )，菩提比丘长老英译为「法的指引应该被抽出」(the guideline of the Dhamma should be drawn out)。按：《破斥犹豫》以「法绳」(dhammarajju)解说「法的指引」，并举MN.73分辨善与不善为例，而以「应该被以智慧敲击、打碎、考察」(anumajjitabbā ñāṇena ghaṃsitabbā upaparikkhitabbā)解说「应该被抽出」。


中部105经/善星经

中部105经/善星经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，众多比丘在世尊面前记说完全智：
    「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    离车人之子善星听闻：
    「听说众多比丘在世尊面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』」
    那时，离车人之子善星去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车人之子善星对世尊这麽说：
    「大德！这被我听闻：『众多比丘在世尊面前记说完全智：「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』大德！凡那些比丘在世尊面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』者，大德！那些比丘是否完全地记说完全智？或者，在这里，有一些比丘以增上慢记说完全智？」
    「善星！凡那些比丘在我面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』者，在这里，有一些比丘完全地记说完全智，但，这里，有一些比丘以增上慢记说完全智。善星！在那里，凡那些比丘完全地记说完全智者，他正是真实者，但，善星！凡那些比丘以增上慢记说完全智者，如来这麽想：『我要教导他们法。』善星！在这里，如来这麽想：『我要教导他们法。』但，这里，一些愚钝男子一再地准备问题后，来见如来，然后询问，善星！在那里，凡如来这麽想：『我要教导他们法。』者，那个想法改变了。」
    「世尊！这是适当的时机，善逝！这是适当的时机，凡世尊会教导的法，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，善星！你要听！你要好好作意！我要说了。」
    「是的，大德！」离车人之子善星回答世尊。
    世尊这麽说：
    「善星！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被鼻识知……的气味；……能被舌识知……的味道；……能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，善星！这些被称为五种欲。
    善星！这是可能的：这里，某位男子个人会是世间诱惑物的倾心者，善星！当成为世间诱惑物的倾心者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察它之随法、亲近那［种］男子，且因它而来到幸福，但，当告知与不动有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那［种］男子，且不因它而来到幸福，善星！犹如男子如果离自己的村落或城镇已久，他看见某位离自己的村落或城镇未久的男子，他会询问那位男子那个村落或城镇的平安、豊饶、少病情况，那位男子会讲述那个村落或城镇的平安、豊饶、少病情况，善星！你怎麽想：那个男子对［讲述的］那个男子是否会想要听、倾耳、用心了知，亲近那位男子，且因它而来到幸福呢？」
    「是的，大德！」
    「同样的，善星！这是可能的：这里，某位男子个人会是世间诱惑物的倾心者，善星！当成为世间诱惑物的倾心者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察它之随法、亲近那［种］男子，且因它而来到幸福，但，当告知与不动有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那［种］男子，且不因它而来到幸福，他应该这麽被知：『男子个人是不动之结的离系者、世间诱惑物的倾心者。』
    善星！这是可能的：这里，某位男子个人会是不动的倾心者，善星！当成为不动的倾心者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察它之随法、亲近那［种］男子，且因它而来到幸福，但，当告知与世间诱惑物有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那［种］男子，且不因它而来到幸福，善星！犹如已脱落变黄的树叶不能变绿，同样的，善星！当男子个人是不动的倾心者时，他已脱落世间诱惑物之结，他应该这麽被知：『男子个人是世间诱惑物之结的离系者、不动的倾心者。』
    善星！这是可能的：这里，某位男子个人会是无所有处的倾心者，善星！当成为无所有处的倾心者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察它之随法、亲近那［种］男子，且因它而来到幸福，但，当告知与不动有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那［种］男子，且不因它而来到幸福，善星！犹如已破碎为二的大岩石不能复原，同样的，善星！当男子个人是无所有处的倾心者时，他已破碎不动之结，他应该这麽被知：『男子个人是不动之结的离系者、无所有处的倾心者。』
    善星！这是可能的：这里，某位男子个人会是非想非非想处的倾心者，善星！当成为非想非非想处的倾心者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察它之随法、亲近那［种］男子，且因它而来到幸福，但，当告知与无所有处有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那［种］男子，且不因它而来到幸福，善星！犹如男子如果舍弃已吃过的美食，善星！你怎麽想：那个男子对于那食物是否还会想再吃呢？」
    「不，大德！那是什麽原因呢？大德！因为那食物已被认为讨厌的。」
    「同样的，善星！当男子个人是非想非非想处的倾心者时，他已排除无所有处之结，他应该这麽被知：『男子个人是无所有处之结的离系者、非想非非想处的倾心者。』
    善星！这是可能的：这里，某位男子个人会是涅槃的完全倾心者，善星！当成为涅槃的完全倾心者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察它之随法、亲近那［种］男子，且因它而来到幸福，但，当告知与非想非非想处有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那［种］男子，且不因它而来到幸福，善星！犹如顶头已被切断的棕榈树不能再成长，同样的，善星！当男子个人是涅槃的完全倾心者时，非想非非想处之结根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他应该这麽被知：『男子个人是非想非非想处之结的离系者、涅槃的完全倾心者。』
    善星！这是可能的：这里，某位比丘这麽想：『渴爱被沙门说为箭，无明之毒害经由欲、贪、恶意而［人们］被恼害，渴爱之箭已被我舍断，无明之毒害已被除去，我是涅槃的完全倾心者。』如果这样是非真实的、有慢的，他会从事那些对涅槃的完全倾心者不适当的：会以眼从事不适当的所见色；会以耳从事不适当的声音；会以鼻从事不适当的味道；会以舌从事不适当的味道；会以身从事不适当的所触；会以意从事不适当的法，当他以眼从事不适当的所见色；以耳从事不适当的声音；以鼻从事不适当的味道；以舌从事不适当的味道；以身从事不适当的所触；以意从事不适当的法时，贪会使心堕落，他以贪使心堕落而会遭受死亡，或像死亡那样的苦。
    善星！犹如男子如果被涂有厚厚毒药的箭射穿，他的朋友、同僚、亲族、亲属会雇用箭医，他的那位箭医会以刀切开伤口，被刀切开伤口后会以探针探寻箭，以探针探寻箭后，会拔出箭，会除去毒害而有残余，当知道『有残余』时，他会这麽说：『喂！男子！你的箭已被拔出，毒害已被除去而有残余，但不足以对你有障碍，你应该吃适当的食物，{不要}当吃那些不适当的食物时，伤口会有脓，应该时常洗净伤口，伤口应该时常涂油，当没时常洗净伤口时，当伤口没时常涂油时，脓与血［会］覆盖伤口，并且不要在风与炎热中从事行走，{不要}当在风与炎热中从事行走时，尘与芒［会］恶化伤口，喂！男子！你应该住于伤口的保护、伤口的治癒。』他这麽想：『我的箭已被拔出，毒害已被除去而无残余，且不足以对我有障碍。』他会吃不适当的食物，当他吃不适当的食物时，伤口会有脓，他会没时常洗净伤口，伤口会没时常涂油，当没时常洗净伤口时，当伤口没时常涂油时，脓与血覆盖伤口，他会在风与炎热中从事行走，当他在风与炎热中从事行走时，尘与芒会恶化伤口，他会不住于伤口的保护、伤口的治癒。当他有这不适当行为时，当毒害被除去而有不净的有残余时，以这两者而伤口会走到变异，以伤口走到变异而会遭受死亡，或像死亡那样的苦。
    同样的，善星！这是可能的：这里，某位比丘这麽想：『渴爱被沙门说为箭，无明之毒害经由欲、贪、恶意而［人们］被恼害，渴爱之箭已被我舍断，无明之毒害已被除去，我是涅槃的完全倾心者。』如果这样是非真实的、有慢的，他会从事那些对涅槃的完全倾心者不适当的：会以眼从事不适当的所见色；会以耳从事不适当的声音；会以鼻从事不适当的味道；会以舌从事不适当的味道；会以身从事不适当的所触；会以意从事不适当的法，当他以眼从事不适当的所见色；以耳从事不适当的声音；以鼻从事不适当的味道；以舌从事不适当的味道；以身从事不适当的所触；以意从事不适当的法时，贪会使心堕落，他以贪使心堕落而会遭受死亡，或像死亡那样的苦，因为，在圣者之律中，凡放弃学而后还俗者，这是死亡，善星！因为，凡来到某种已污染的罪者，这是像死亡那样的苦。
    善星！这是可能的：这里，某位比丘这麽想：『渴爱被沙门说为箭，无明之毒害经由欲、贪、恶意而［人们］被恼害，渴爱之箭已被我舍断，无明之毒害已被除去，我是涅槃的完全倾心者。』当他正是涅槃的完全倾心者时，他不会从事那些对涅槃的完全倾心者不适当的：不会以眼从事不适当的所见色；不会以耳从事不适当的声音；不会以鼻从事不适当的味道；不会以舌从事不适当的味道；不会以身从事不适当的所触；不会以意从事不适当的法，当他不以眼从事不适当的所见色；不以耳从事不适当的声音；不以鼻从事不适当的味道；不以舌从事不适当的味道；不以身从事不适当的所触；不以意从事不适当的法时，贪不会使心堕落，他不以贪使心堕落而既不会遭受死亡，也无像死亡那样的苦。
    善星！犹如男子如果被涂有厚厚毒药的箭射穿，他的朋友、同僚、亲族、亲属会雇用箭医，他的那位箭医会以刀切开伤口，被刀切开伤口后会以探针探寻箭，以探针探寻箭后，会拔出箭，会除去毒害而无残余，当知道『无残余』时，他会这麽说：『喂！男子！你的箭已被拔出，毒害已被除去而无残余，且不足以对你有障碍，你应该吃适当的食物，{不要}当吃那些不适当的食物时，伤口会有脓，应该时常洗净伤口，伤口应该时常涂油，当没时常洗净伤口时，当伤口没时常涂油时，脓与血［会］覆盖伤口，并且不要在风与炎热中从事行走，{不要}当在风与炎热中从事行走时，尘与芒［会］恶化伤口，喂！男子！你应该住于伤口的保护、伤口的治癒。』他这麽想：『我的箭已被拔出，毒害已被除去而无残余，且不足以对我有障碍。』他会吃适当的食物，当他吃适当的食物时，伤口不会有脓，他会时常洗净伤口，伤口会时常涂油，当时常洗净伤口时，当伤口时常涂油时，脓与血不覆盖伤口，他不会在风与炎热中从事行走，当他不在风与炎热中从事行走时，尘与芒不会恶化伤口，他会住于伤口的保护、伤口的治癒。当他有这适当行为时，且当那毒害被除去而无残余时，以这两者而伤口会痊癒，他以伤口长出皮肤而既不会遭受死亡，也无像死亡那样的苦。
    同样的，善星！这是可能的：这里，某位比丘这麽想：『渴爱被沙门说为箭，无明之毒害经由欲、贪、恶意而［人们］被恼害，渴爱之箭已被我舍断，无明之毒害已被除去，我是涅槃的完全倾心者。』当他正是涅槃的完全倾心者时，他不会从事那些对涅槃的完全倾心者不适当的：不会以眼从事不适当的所见色；不会以耳从事不适当的声音；不会以鼻从事不适当的味道；不会以舌从事不适当的味道；不会以身从事不适当的所触；不会以意从事不适当的法，当他不以眼从事不适当的所见色；不以耳从事不适当的声音；不以鼻从事不适当的味道；不以舌从事不适当的味道；不以身从事不适当的所触；不以意从事不适当的法时，贪不会使心堕落，他不以贪使心堕落而既不会遭受死亡，也无像死亡那样的苦。
    善星！我的这个譬喻是为了作义理的教授。这个义理是：善星！『伤口』，这是对于六内处的同义语；善星！『毒害』，这是对于无明的同义语；善星！『箭』，这是对于渴爱的同义语；善星！『探针』，这是对于念的同义语；善星！『刀』，这是对于圣慧的同义语；善星！『箭医』，这是对于如来、阿罗汉、遍正觉者的同义语。
    善星！那位比丘是在六触处上的防护者，像这样，他知道：『依着为苦的根。』后，无依着，在依着之灭尽上已解脱，『他将在依着上安置身或将使心生长。』这是不可能的。善星！犹如有一杯已掺入毒而具足容色、芳香、美味的饮料，那时，如果有想活命；不想死，要乐；不要苦的男子走来，善星！你怎麽想：那位男子在知道：『我喝了这个将会遭受死亡，或像死亡那样的苦。』的情形下是否会喝那杯饮料呢？」
    「不，大德！」
    「同样的，善星！那位比丘是在六触处上的防护者，像这样，他知道：『依着为苦的根。』后，无依着，在依着之灭尽上已解脱，『他将在依着上安置身或将使心生长。』这是不可能的。善星！犹如有猛毒的毒蛇，那时，如果有想活命；不想死，要乐；不要苦的男子走来，善星！你怎麽想：那位男子在知道：『［如果］我被这个咬将会遭受死亡，或像死亡那样的苦。』的情形下是否会给那条猛毒的毒蛇手或拇指呢？」
    「不，大德！」
    「同样的，善星！那位比丘是在六触处上的防护者，像这样，他知道：『依着为苦的根。』后，无依着，在依着之灭尽上已解脱，『他将在依着上安置身或将使心生长。』这是不可能的。」
    这就是世尊所说，悦意的离车人之子善星欢喜世尊所说。
    善星经第五终了。
汉巴经文比对(庄春江作)：
    「自己兴趣」(tappatirūpī，逐字译为「满足(高兴)+有形色」)，智髻比丘长老英译为「关于他有兴趣的」(concerning that interests him)。按：《破斥犹豫》以「类似欲类的」(kāmaguṇasabhāgā)解说。
    「它之随法」(tadanudhammañca)，智髻比丘长老英译为「与那个成列；与那个调合」(in line with that)。
    「不动之结的离系者」(āneñjasaṃyojanena hi kho visaṃyutto)，智髻比丘长老英译未译，但「世间诱惑物之结的离系者」(lokāmisasaṃyojanena hi kho visaṃyutto)则英译为「离世俗物质物的拘束」(detached from the fetter of wordly material things)。按：《破斥犹豫》以「与不动等至之结分开的」(āneñjasamāpattisaṃyojanena visaṃsaṭṭho)解说。
    「当知道『有残余』时」(sa-upādisesoti jānamāno)，『有残余』(sa-upādisesoti)另版作『无残余』(anupādisesoti)，「当知道…时」另版作「当认为…时」(maññamāno)，所以就有另外这几种版本：「当知道『有残余』时」、「当认为『有残余』时」、「当知道『无残余』时」、「当认为『无残余』时」，菩提比丘长老以后段经文解说譬喻中的箭医即佛陀的同义语而选择「当认为『无残余』时」的版本。
    「(将)安置」(upasaṃharissati，原意为「收集；放置；集中」)，智髻比丘长老英译为「导向」(direct)，坦尼沙罗比丘长老英译为「搅动」(stir)。按：《破斥犹豫》以「将黏着」(allīyāpessati)解说。


中部106经/随应于不动经

中部106经/随应于不动经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！欲是无常的、空虚的、虚妄的、虚妄法的，比丘们！那是幻术之作者、愚痴者的虚浮之言。凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，这两者都是魔之领域、魔之境域、魔之饵所、魔之行境，在这里，这些恶不善心意：贪婪、恶意、激情转起，这里，它们生成对圣弟子随学的障碍。比丘们！在这里，圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，这两者都是魔之领域、魔之境域、魔之饵所、魔之行境，在这里，这些恶不善心意：贪婪、恶意、激情转起，这里，它们生成对圣弟子随学的障碍，让我以广大、高大之心而住，克服世间后以意确立，当我以广大、高大之心而住，克服世间后以意确立，凡恶不善心意：贪婪、恶意、激情，它们都将不存在。以它们的舍断，我的心将成为非小的、无量的、已善修习的。』当他这麽行、时常［这麽］住时，心在［此］处上明净。当有净信时，他当下到达不动，或以慧胜解。他以身体的崩解，死后那作用识会［往生］到达不动，这是可能的。比丘们！这被说为第一个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡任何色(一切色)是四大及四大之所造色。』当他这麽行、时常［这麽］住时，心在［此］处上明净。当有净信时，他当下到达不动，或以慧胜解。他以身体的崩解，死后那作用识会［往生］到达不动，这是可能的。比丘们！这被说为第二个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，这两者都是无常的，凡无常的都不足以令人欢喜，不足以令人欢迎，不足以令人固持。』当他这麽行、时常［这麽］住时，心在［此］处上明净。当有净信时，他当下到达不动，或以慧胜解。他以身体的崩解，死后那作用识会［往生］到达不动，这是可能的。比丘们！这被说为第三个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想，一切都是想。这些无余灭之处，那是寂静的，那是胜妙的，即：无所有处。』当他这麽行、时常［这麽］住时，心在［此］处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会［往生］到达无所有处，这是可能的。比丘们！这被说为第一个随应于无所有处之道迹。
    再者，比丘们！圣弟子到林野，或树下，或空屋，像这样深虑：『这我或我所是空。』当他这麽行、时常［这麽］住时，心在［此］处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会［往生］到达无所有处，这是可能的。比丘们！这被说为第二个随应于无所有处之道迹。
    再者，比丘们！圣弟子像这样深虑：『我不属于任何人、任何地方；任何地方、任何事物，那里也不属于我。』当他这麽行、时常［这麽］住时，心在［此］处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会［往生］到达无所有处，这是可能的。比丘们！这被说为第三个随应于无所有处之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想、无所有处想，一切都是想。这些无余灭之处，那是寂静的；那是胜妙的，即：非想非非想处。』当他这麽行、时常［这麽］住时，心在［此］处上明净。当有净信时，他当下到达非想非非想处，或以慧胜解。他以身体的崩解，死后那作用识会［往生］到达非想非非想处，这是可能的。比丘们！这被说为随应于非想非非想处之道迹。」
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静，大德！那位比丘能般涅槃或不能般涅槃呢？」
    「阿难！在这里，某类比丘能般涅槃，而某类比丘不能般涅槃。」
    「大德！什麽因、什麽缘从而在这里某类比丘能般涅槃，某类比丘不能般涅槃呢？」
    「阿难！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静。他欢喜、欢迎、持续固持那个平静。当他欢喜、欢迎、持续固持那个平静时，识是依着它的、执取它的，阿难！有执取的比丘不般涅槃。」
    「但，大德！当比丘执取时，他执取什麽呢？」
    「阿难！非想非非想处。」
    「大德！听说当比丘执取时，他执取最殊胜的执取吗？」
    「阿难！当比丘执取时，他确实执取最殊胜的执取，阿难！因为这最殊胜的执取即：非想非非想处。
    阿难！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静。他不欢喜、不欢迎、不持续固持那个平静。当他不欢喜、不欢迎、不持续固持那平个静时，识是不依着它的、不执取它的，阿难！无执取的比丘般涅槃。」
    「不可思议啊，大德！未曾有啊，大德！大德！世尊确实对我们说了一个依止、一个依止的暴流之度脱，但，大德！什麽是圣解脱？」
    「阿难！这里，比丘圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想、无所有处想、非想非非想处想，这是有身、有身之所及。这是不死，即：经由不执取而有心的解脱。』阿难！像这样，随应于不动之道迹已被我教导，随应于无所有处之道迹已被我教导，随应于非想非非想处之道迹已被我教导，一个依止、一个依止的暴流之度脱已被我教导，圣解脱已被我教导，阿难！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。阿难！有这些树下、这些空屋，阿难！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    随应于不动经第六终了。
汉巴经文比对(庄春江作)：
    「妄言法(MA.75)」，南传作「虚妄法的」(mosadhammā)，智髻比丘长老英译为「迷惑的；虚伪的；诈欺的」(deceptive)。按：《破斥犹豫》以「毁灭自性」(nassanasabhāvā)解说。
    「幻化(MA.75)」，南传作「幻术之作者」(Māyākatame)，智髻比丘长老英译为「产生幻觉的；错觉的」(illusory)。
    「欺诳愚痴(MA.75)」，南传作「愚痴者的虚浮之言」(bālalāpanaṃ)，智髻比丘长老英译为「愚笨者的无聊话」(the prattle of fools)。按：《破斥犹豫》举像：我的儿子、我的女儿、我的黄金、我的金币为愚痴者的虚浮之言。
    「斗诤(MA.75)」，南传作「激情」(sārambhāpi，另译为「激愤」)，智髻比丘长老英译为「推拟；假定」(presumption)。
    「掩伏世间(MA.75)」，南传作「克服世间后」(abhibhuyya lokaṃ，另译为「打胜世间后；征服世间后」)，智髻比丘长老英译为「超越世界」(transcended the world)。
    「摄持其心(MA.75)」，南传作「以意确立」(adhiṭṭhāya manasā)，智髻比丘长老英译为「以心作了坚定的决定」(made a firm determination with the mind)。按：《破斥犹豫》说，以禅为所缘之心决意(jhānārammaṇacittena adhiṭṭhahitvā)。
    「便于处得心净(MA.75)」，南传作「心在［此］处上明净」(āyatane cittaṃ pasīdati)，智髻比丘长老英译为「他的心在此基础上获得信心」(his mind acquires confidence in this base)。按：《破斥犹豫》举在四因素上(kāraṇe)心明净：阿罗汉境界(Arahattaṃ)，或阿罗汉境界的毗婆舍那，或第四禅，或第四禅的近行［定］(catutthajjhānassa upacāraṃ vā)。
    「于处得心净已(MA.75)」，南传作「当有净信时」(Sampasāde sati)，智髻比丘长老英译为「一旦有充分的信心」(Once there is full confidence)。按：《破斥犹豫》说，这里有两种净信：胜解之净信与获得之净信(adhimokkhasampasādo ca paṭilābhasampasādo ca)。
    「以慧为解(MA.75)」，南传作「以慧胜解」(paññāya vā adhimuccati)，智髻比丘长老英译为「他以智慧决定［它］」(he resolves ［upon it］ with wisdom)。按：《破斥犹豫》以「作证阿罗汉境界」(arahattaṃ sacchikarotīti)解说。
    「因本意故(MA.75)」，南传作「那作用识」(taṃsaṃvattanikaṃ viññāṇaṃ)，智髻比丘长老英译为「发展之识」(the evolving consciousness)。按：《破斥犹豫》以「转起出生」(saṃvattati nibbattati)的「果报识」(vipākaviññāṇena)解说「那作用识」，以「随应于不动的第四禅」(āneñjassa catutthajjhānassa sappāyā)解说「随应于不动」。
    「净不动道(MA.75)」，南传作「随应于不动之道迹」(āneñjasappāyā paṭipadā)，智髻比丘长老英译为「导向泰然自若之道」(the way directed to the imperturbable)。按：《破斥犹豫》以「随应于不动的第四禅」(āneñjassa catutthajjhānassa sappāyā)解说。
    「若本有者(MA.75)」，南传作「凡存在的；凡已存在的」(yadatthi yaṃ, bhūtaṃ)，智髻比丘长老英译为「所有的存在，所有已生成的」(What exists, what has come to be)。按：《破斥犹豫》的解说，这是指五蕴(khandhapañcakaṃ)。
    「受余行(MA.75)」，南传作「执取最殊胜的执取」(Upādānaseṭṭhaṃ…upādiyatīti)，智髻比丘长老英译为「执取最好的执着对象」(clings to the best ［object of］ clinging)。
    「圣解脱」(ariyo vimokkhoti)，智髻比丘长老英译为「高洁的释放」(noble liberation)。按：《破斥犹豫》解说，这个问题要问「乾观者」(sukkhavipassako)如何度暴流(证阿罗汉果)。
    「一个依止、一个依止的」(Nissāya nissāya)，智髻比丘长老英译为「在依于一个或另一个的支持」(in dependence upon one support or another)。按：《破斥犹豫》以「各个等至的依止」(taṃ taṃ samāpattiṃ nissāya)解说，暴流之度脱指第三禅作基础而住立的比丘(tatiyajjhānaṃ pādakaṃ katvā ṭhitabhikkhuno)……非想非非想作基础而住立的比丘。另外，下一句「暴流之度脱」指证阿罗汉果。


中部107经/会计师目犍连经

中部107经/会计师目犍连经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，会计师目犍连婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，会计师目犍连婆罗门对世尊这麽说：
    「乔达摩先生！犹如对这东园鹿母讲堂来说，次第的学习、次第的行动、次第的道迹被看见，即：直到最后阶梯。乔达摩先生！对这些婆罗门来说，次第的学习、次第的行动、次第的道迹被看见，即：在学习上。乔达摩先生！对这些弓箭手来说，次第的学习、次第的行动、次第的道迹被看见，即：在弓术上。乔达摩先生！对我们会计师来说，次第的学习、次第的行动、次第的道迹被看见，即：在计算上。乔达摩先生！因为我们得到徒弟后，我们首先令他这麽计算：『一个的一、二个的二、三个的三、四个的四、五个的五、六个的六、七个的七、八个的八、九个的九、十个的十。』乔达摩先生！我们也令他计算百，也令他计算更多。乔达摩先生！在这法、律中也能安立这样次第的学习、次第的行动、次第的道迹吗？」
    「婆罗门！在这法、律中也能安立这样次第的学习、次第的行动、次第的道迹。婆罗门！犹如熟练的驯马师得到贤骏马后，首先令牠作马衔上的惩治(磨练)，而后［再］令牠作更进一步的惩治(磨练)，同样的，婆罗门！如来得到被调御人后，首先这麽调伏：『来！比丘！你要成为持戒者：你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。』
    婆罗门！当比丘成为持戒者：他住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习时，如来更进一步调伏他：『来！比丘！你要成为守护根门者：以眼见色后，不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，你要依其自制而行动，保护眼根，你要在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，你要依其自制而行动，保护意根，你要在意根上达到自制。』
    婆罗门！当比丘成为守护根门者时，如来更进一步调伏他：『来！比丘！你要成为饮食上的知量者：你应该如理省察而吃食物：「不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。」』
    婆罗门！当比丘成为饮食上的知量者时，如来更进一步调伏他：『来！比丘！你要住于专修清醒：比丘们！这里，白天你要以经行、安坐，要使心从障碍法净化；在初夜时段，你要以经行、安坐，要使心从障碍法净化；在中夜时段，你要以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想；在后夜时段，你要再以经行、坐禅，安坐，要使心从障碍法净化。』
    婆罗门！当比丘成为专修清醒者时，如来更进一步调伏他：『来！比丘！你要具备念与正知：在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。』
    婆罗门！当比丘成为念与正知时，如来更进一步调伏他：『来！比丘！你亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。
    婆罗门！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，这样，这是我对他们的教诫。凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，这些法导向当生的乐住与念与正知。」
    当这麽说时，会计师目犍连婆罗门对世尊这麽说：
    「当乔达摩尊师的弟子被乔达摩尊师这样教诫、这样训诫时，他们全都到达究竟终结的涅槃，或者某一些不到达呢？」
    「婆罗门！当我的弟子被我这样教诫、这样训诫时，有一些到达究竟终结的涅槃，某一些不到达。」
    「乔达摩先生！涅槃住立，导向涅槃之道住立，乔达摩尊师的劝导住立，然而，什麽因、什麽缘当乔达摩尊师的弟子被乔达摩尊师这样教诫、这样训诫时，有一些到达究竟终结的涅槃，或者某一些不到达呢？」
    「那样的话，婆罗门！这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎麽想：你熟悉往王舍城的路吗？」
    「是的，先生！我熟悉往王舍城的路。」
    「婆罗门！你怎麽想：在这里，如果有想要去王舍城的男子走来，他来见你后这麽说：『大德！我想要去王舍城，指示我［往］那王舍城的路。』你会对他这麽说：『喂！来！男子！这条路去王舍城：经由它走一下子；经由它走一下子后你将看得见像那样的村落，经由它走一下子；经由它走一下子后你将看得见像那样的城镇，经由它走一下子；经由它走一下子后你将看得见王舍城能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池。』当被你这样教诫、这样训诫时，他取旁道后，他会向西走。而，如果有想要去王舍城的第二位男子走来，他来见你后这麽说：『大德！我想要去王舍城，指示我［往］那王舍城的路。』你会对他这麽说：『喂！来！男子！这条路去王舍城：经由它走一下子；经由它走一下子后你将看得见像那样的村落，经由它走一下子；经由它走一下子后你将看得见像那样的城镇，经由它走一下子；经由它走一下子后你将看得见王舍城能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池。』当被你这样教诫、这样训诫时，他平安地走到王舍城。婆罗门！王舍城住立，导向王舍城之路住立，你的劝导住立，然而，什麽因、什麽缘当你这样教诫、这样训诫时，一位男子会取旁道后向西走，一位会平安地走到王舍城呢？」
    「乔达摩先生！在这里，我能作什麽呢？乔达摩先生！我是指路者。」
    「同样的，婆罗门！涅槃住立，导向涅槃之道住立，我的劝导住立，然而，当我的弟子被我这样教诫、这样训诫时，有一些到达究竟终结的涅槃，某一些不到达，婆罗门！在这里，我能作什麽呢？婆罗门！如来是指路者。」
    当这麽说时，会计师目犍连婆罗门对世尊这麽说：
    「乔达摩先生！凡这些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、欺骗、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫、率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人，乔达摩尊师不与他们一起共住。
    但，凡那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫、在堕落上卸下责任、在独居上领先、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，乔达摩尊师与他们一起共住。
    乔达摩先生！犹如凡任何根香，黑鸢尾草被说为其中之第一；凡任何木香，紫檀被说为其中之第一；凡任何花香，茉莉花被说为其中之第一，同样的，乔达摩尊师的教诫在今日的教法中是最上的。
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    会计师目犍连经第七终了。
汉巴经文比对(庄春江作)：
    「我都无事(MA.144)」，南传作「我能作什麽呢」(kyāhaṃ…karomi)，智髻比丘长老英译为「关于那个，我能做什麽呢」(What can I do about that)。
    「次第的道迹」(anupubbapaṭipadā)，智髻比丘长老英译为「渐次地进展」(gradual progress)。


中部108经/守护者目犍连经

中部108经/守护者目犍连经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，在世尊般涅槃不久，尊者阿难住在王舍城栗鼠饲养处的竹林中。
    当时，摩揭陀国阿阇世王韦提希子对灯光王怀疑而修建王舍城。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。那时，尊者阿难这麽想：
    「这时在王舍城为了托钵而行还太早，让我到守护者目犍连婆罗门工作的地方，去见守护者目犍连婆罗门。」
    那时，尊者阿难到守护者目犍连婆罗门工作的地方，去见守护者目犍连婆罗门。守护者目犍连婆罗门看见尊者阿难远远地走来。看见后，对尊者阿难这麽说：
    「请来！阿难尊师！欢迎！阿难尊师！阿难尊师距上回来到这里已很久了，请坐！阿难尊师！这座位设置好了。」
    尊者阿难在设置好的座位坐下，守护者目犍连婆罗门也取某个低矮坐具后，在一旁坐下。在一旁坐好后，守护者目犍连婆罗门对尊者阿难这麽说：
    「阿难先生！有［任何］一位比丘具备那乔达摩尊师、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法吗？」
    「婆罗门！没有［任何］一位比丘具备那位世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那位世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，［其］弟子们现在住于道的随行，以后为具备者。」但，在这里，尊者阿难与守护者目犍连婆罗门之间的这个谈论被中断。
    那时，当摩揭陀国大臣作雨者婆罗门巡察王舍城工作的地方时，到守护者目犍连婆罗门工作的地方，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对尊者阿难这麽说：
    「阿难先生！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    「婆罗门！这里，守护者目犍连婆罗门对我这麽说：『阿难先生！有［任何］一位比丘具备那乔达摩尊师、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法吗？』当这麽说时，我对守护者目犍连婆罗门这麽说：『婆罗门！没有［任何］一位比丘具备那位世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那位世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，［其］弟子们现在住于道的随行，以后为具备者。』婆罗门！这是我们与守护者目犍连婆罗门谈论中被中断的，这时你抵达。」
    「阿难先生！有单一位比丘被乔达摩尊师指定：『我死后这位将是你们的归依处。』你们现在应该使之行使吗？」
    「婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：『我死后这位将是你们的归依处。』我们现在应该使之行使。」
    「但，阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：『世尊死后这位将是我们的归依处。』你们现在应该使之行使吗？」
    「婆罗门！没有单一位比丘被僧团选定；被众多长老比丘指定：『世尊死后这位将是我们的归依处。』我们现在应该使之行使。」
    「但，阿难先生！这样，在无归依处下，什麽是和合的原因呢？」
    「婆罗门！我们非无归依处，婆罗门！我们有归依处：法的归依处。」
    「阿难先生！当被像这样问：『阿难先生！有单一位比丘被乔达摩尊师指定：「我死后这位将是你们的归依处。」你们现在应该使之行使吗？』你说：『婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：「我死后这位将是你们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」你们现在应该使之行使吗？你说：『没有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」我们现在应该使之行使。』当被像这样问：『但，阿难先生！这样，在无归依处下，什麽是和合的原因呢？』你说：『婆罗门！我们非无归依处，婆罗门！我们有归依处：法的归依处。』阿难先生！应该怎样看见这所说的义理呢？』
    「婆罗门！有比丘的学处被有知、有见的世尊、阿罗汉、遍正觉者安立，波罗提木叉被诵说：在那布萨日，所有依止单一个村落土地而住的我们全部集合在一个地方，集合后，我们请求转起它(波罗提木叉)者，当它被说时，如果比丘有犯戒，有违犯，我们依所教诫的如法处理。无［哪位］尊师令我们处理，法令我们处理。」
    「阿难先生！有单一位比丘你们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住吗？」
    「婆罗门！没有单一位比丘我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。」
    「阿难先生！当被像这样问：『阿难先生！有单一位比丘被乔达摩尊师指定：「我死后这位将是你们的归依处。」你们现在应该使之行使吗？』你说：『婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：「我死后这位将是你们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」你们现在应该使之行使吗？你说：『没有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘你们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住吗？』你说：『婆罗门！没有单一位比丘我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。』阿难先生！应该怎样看见这所说的义理呢？』
    「婆罗门！有十个可起净信的法被有知、有见的世尊、阿罗汉、遍正觉者宣说，当我们之中有这些法被发现时，我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住，哪十个呢？
    婆罗门！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达。
    他是衣服、施食、住处、病人的需要物、医药必需品的知足者。
    他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。
    他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；收敛的心了知为『收敛的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    婆罗门！这是十个可起净信的法被有知、有见的世尊、阿罗汉、遍正觉者宣说，当我们之中有这些法被发现时，我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。」
    当这麽说时，摩揭陀国大臣作雨者婆罗门召唤巫跋难陀将军：
    「将军尊师！你怎麽想：这些尊师恭敬应该被恭敬者；尊重应该被尊重者；尊敬应该被尊敬者；崇敬应该被崇敬者吗？确实，这些尊师恭敬应该被恭敬者；尊重应该被尊重者；尊敬应该被尊敬者；崇敬应该被崇敬者，因为，如果那些尊者不恭敬、不尊重、不尊敬、不崇敬这位，那些尊者能恭敬、尊重、尊敬、崇敬；恭敬、尊重、尊敬、崇敬谁后依止而住呢？」
    那时，摩揭陀国大臣作雨者婆罗门对尊者阿难这麽说：
    「阿难尊师现在住在哪里呢？」
    「婆罗门！我现在住在竹林中。」
    「阿难先生！是否竹林是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合独坐的吗？」
    「婆罗门！竹林确实是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合独坐的，［因为］看守者、守护者们如你们一样。」
    「阿难先生！竹林确实是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合独坐的，［因为］如惯于禅定的禅修尊师们一样，尊师们就是禅修者与惯于禅定者。
    阿难先生！这里，有一次，乔达摩尊师住在毗舍离大林重阁讲堂。阿难先生！那时，我去大林重阁讲堂见乔达摩尊师，在那里，乔达摩尊师以许多法门说了禅定之说，乔达摩尊师是禅修者与惯于禅定者，乔达摩尊师赞赏所有禅定。」
    「婆罗门！世尊非赞赏所有禅定，世尊也非不赞赏所有禅定。婆罗门！怎样的禅定世尊不赞赏呢？婆罗门！这里，某人住于心被欲贪所缠缚、被欲贪所制伏，对已生起的欲贪不如实了知出离。他内在作像这样的欲贪，而后禅修、出禅修、向下禅修、离禅修；住于心被恶意所缠缚、被恶意所制伏，对已生起的恶意不如实了知出离。他内在作像这样的恶意，而后禅修、出禅修、向下禅修、离禅修；住于心被惛沉睡眠所缠缚、被惛沉睡眠所制伏，对已生起的惛沉睡眠不如实了知出离。他内在作像这样的惛沉睡眠，而后禅修、出禅修、向下禅修、离禅修；住于心被掉举后悔所缠缚、被掉举后悔所制伏，对已生起的掉举后悔不如实了知出离。他内在作像这样的掉举后悔，而后禅修、出禅修、向下禅修、离禅修；住于心被疑所缠缚、被疑所制伏，对已生起的疑不如实了知出离。他内在作像这样的疑，而后禅修、出禅修、向下禅修、离禅修，婆罗门！像这样的禅定世尊不赞赏。
    婆罗门！怎样的禅定世尊赞赏呢？婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅；……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，婆罗门！像这样的禅定世尊赞赏。」
    「阿难先生！乔达摩尊师确实呵责应该被呵责的；赞赏应该被赞赏的。好了，阿难先生！现在我们要走了，我们很忙，有很多该做的事。」
    「婆罗门！现在，你考量适当的时间吧。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜于尊者阿难所说，起座离开。
    那时，当摩揭陀国大臣作雨者婆罗门离开不久，守护者目犍连婆罗门对尊者阿难这麽说：
    「我们问阿难尊师的，阿难尊师没回答。」
    「婆罗门！我们不已对你说：『婆罗门！没有［任何］一位比丘具备那位世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那位世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，［其］弟子们现在住于道的随行，以后为具备者。』了吗？」
    守护者目犍连经第八终了。
汉巴经文比对(庄春江作)：
    「令汝等今所依(MA.145)」，南传作「你们现在应该使之行使」(yaṃ tumhe etarahi paṭipādeyyāthāti)，智髻比丘长老英译为「你们现在依赖他的人」(whom you now have recourse to)。
    「我等教作是(MA.145)」，南传作「我们依所教诫的如法处理」(mayaṃ yathādhammaṃ yathānusiṭṭhaṃ kāremāti)，智髻比丘长老英译为「我们依我们受教导的法之方式处理他」(we deal with him according to the Dhamma in the way we have been instructed)。按：「(我们)处理」(kāremāti)，直译为「(我们)作」，《破斥犹豫》以「依法与教戒住立」解说。
    「法而可尊敬(MA.145)」，南传作「可起净信的法」(pasādanīyā dhammā)，智髻比丘长老英译为「鼓舞信心的特质」(qualities inspiring confidence)。
    「行伺、乐伺(MA.145)」，南传作「禅修者与惯于禅定者」(Jhāyino ceva…jhānasīlino ca)，智髻比丘长老英译为「他们是默想者与锻链默想」(who are meditators and cultivate meditation)。
    「那些所有全部、所有方法全部的法」(tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ)，智髻比丘长老英译为「在每一个和所有方式的全部那些特质」(in each and every way all those qualities)。「所有全部」(sabbenasabbaṃ)，逐字译为「以全部+全部」，「所有方法全部」(sabbathāsabbaṃ)，另译为「用一切方法全部；在每一方面全部」。
    「(被)指定」(ṭhapito，原意为「被放置；被设立；被固定」)，智髻比丘长老英译为「被任命」(was appointed)。
    「我们请求转起它(波罗提木叉)者」(yassa taṃ pavattati taṃ ajjhesāma，直译为「凡转起它(波罗提木叉)者，我们请求他」)，智髻比丘长老英译为「我们请求知道波罗提木叉者背诵它」(we ask one who knows the pātimokkha to recite it)。
    「没有」(Natthi)，智髻比丘长老英译为「有」(There is)，坦尼沙罗比丘长老英译为「有」(there is)，但查其所附原文作Natthi。按：《破斥犹豫》及注疏对此没解说，依后文「十个可起净信的法」、「有这些法被发现时，我们现在恭敬、尊重、尊敬……」所说，僧团内不是没有这样的人，但没有单一位这样的僧团领导人。


中部109经/满月大经

中部109经/满月大经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在屋外处坐。
    那时，某位比丘起座，整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！我想问世尊一点［问题］，如果世尊允许为我的问题作解答的话。」
    「那样的话，比丘！你坐在自己的座位，然后问你想问的问题。」
    那时，那位比丘回答世尊后，坐在自己的座位，然后对世尊这麽说：
    「大德！这些不是五取蕴吗？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。」
    「比丘！这些是五取蕴，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「但，大德！这些五取蕴的根源是什麽呢？」
    「这些五取蕴，比丘！欲为其根源。」
    「大德！那执取就是这那些五取蕴呢？或者，除了五取蕴外有执取呢？」
    「比丘！那执取既非就是那些五取蕴，也非除了五取蕴外有执取，而是凡哪里有欲贪者，那里就有执取。」
    「大德！又，对五取蕴会有种种欲贪吗？」
    「比丘！会有。」世尊说。
    「比丘！这里，有一类人这麽想：『但愿我在未来世有这样的色！但愿我在未来世有这样的受！但愿我在未来世有这样的想！但愿我在未来世有这样的行！但愿我在未来世有这样的识！』这样，比丘！对五取蕴能有种种欲贪。」
    「大德！什麽情形诸蕴有『诸蕴』之称？」
    「比丘！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为色蕴；凡任何受，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为受蕴；凡任何想，不论过去、未来、现在，……（中略）或远、或近，这被称为想蕴；凡任何行，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为行蕴；凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为识蕴。比丘！这个情形诸蕴有『诸蕴』之称。」
    「大德！什麽因、什麽缘而有色蕴之说？什麽因、什麽缘而有受蕴之说？什麽因、什麽缘而有想蕴之说？什麽因、什麽缘而有行蕴之说？什麽因、什麽缘而有识蕴之说？」
    「比丘！四大为因、四大为缘而有色蕴之说；触为因、触为缘而有受蕴之说；触为因、触为缘而有想蕴之说；触为因、触为缘而有行蕴之说；名色为因、名色为缘而有识蕴之说。」
    「大德！怎样是有身见呢？」
    「比丘！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受是我，或我拥有受，或受在我中，或我在受中；认为想是我，或我拥有想，或想在我中，或我在想中；认为行是我，或我拥有行，或行在我中，或我在行中；认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是有身见。」
    「大德！怎样是没有身见呢？」
    「比丘！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受是我，或我拥有受，或受在我中，或我在受中；不认为想是我，或我拥有想，或想在我中，或我在想中；不认为行是我，或我拥有行，或行在我中，或我在行中；不认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是没有身见。」
    「大德！什麽是关于色的乐味、过患、出离？什麽是关于受的乐味、过患、出离？什麽是关于想的乐味、过患、出离？什麽是关于行的乐味、过患、出离？什麽是关于识的乐味、过患、出离？」
    「比丘！凡缘于色而生起乐与喜悦者，这是关于色的乐味。
    凡色是无常的、苦的、变易法者，这是关于色的过患。
    凡关于色之欲贪的调伏、欲贪的舍断者，这是关于色的出离。
    凡缘于受……缘于想……缘于行……缘于识而生起乐与喜悦者，这是关于识的乐味。
    凡识是无常的、苦的、变易法者，这是关于识的过患。
    凡关于识之欲贪的调伏、欲贪的舍断者，这是关于识的出离。」
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势？」
    「凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    比丘！当这麽知、这麽见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
    那时，某位比丘的心中生起了这样的深思：
    「先生！像这样，色是无我的；受是无我的；想是无我的；行是无我的；识是无我的，怎样的我将被无我所作的业触及呢？」
    那时，世尊以其心知那位比丘心中的深思后，召唤比丘们：
    「又，比丘们！这是可能的：这里，某一类愚钝男子，无智、进入了无明、被渴爱所支配的心，可能会认为他能胜过老师的教导：『先生！像这样，色是无我的；受是无我的；想是无我的；行是无我的；识是无我的，怎样的我将被无我所作的业触及呢？』
    比丘们！你们在法上到处被我调伏，比丘们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡无常的、苦的、变易法，适合这麽认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！你们怎麽想：……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡无常的、苦的、变易法，适合这麽认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。比丘们！当这麽看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    而当这个解说被说时，六十位比丘的心以不执取而从诸烦恼解脱。
    满月大经第九终了。
汉巴经文比对(庄春江作)：
    「先以解释(SA.58)」，南传作「(被)反问引导(Paṭipucchāvinītā, SN.22.82)；(被)调伏(Paṭivinītā, MN.109)」，普提比丘长老英译为「已被训练」(have been trained, SN/MN)。按：Paṭivinītā一般解读为「被除去，被驱逐；被征服」，这样前后文难连贯，《破斥犹豫》未见解说，今解读为「对-被调伏」(Paṭi-vinītā)。其它版作「缘于被调伏」(Paṭicca vinītā, sī. pī.)；「被我反问引导」(paṭipucchāmi vinītā, syā. kaṃ.)。
    「六十位比丘」(saṭṭhimattānaṃ bhikkhūnaṃ)，《破斥犹豫》说，这位［发问］的比丘是六十位勤奋比丘的僧团上座，他带领六十位比丘住林野，他们在他面前领了业处后精进，他们遍取四大、缘名色相为所缘的毗婆舍那(nāmarūpapaccayalakkhaṇārammaṇikavipassanaṃ)，但他们［一直］不能讲述(回答)上座所问道果(maggaphalapañhaṃ)的询问(即未能证果)，上座想，……我不知道这些人的意向(imesaṃ ajjhāsayaṃ)，这些人将成为被佛陀改变者(buddhaveneyyā)，所以就带那些比丘他们到大师面前。菩提比丘长老说，该老师(上座；某位比丘)所问的问题，不是因为他怀疑，而是为这除去他的学生的怀疑。


中部110经/满月小经

中部110经/满月小经(天臂品［11］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在屋外处坐。
    那时，世尊观察变得沈默的比丘僧团后，召唤比丘们：
    「比丘们！非善人会知道非善人：『这位是非善人。』吗？」
    「不，大德！」
    「好！比丘们！这是不可能的、没机会的：凡非善人会知道非善人：『这位是非善人。』比丘们！但，凡非善人会知道善人：『这位是善人。』吗？」
    「不，大德！」
    「好！比丘们！这是不可能的、没机会的：凡非善人会知道善人：『这位是善人。』比丘们！非善人具备不正法，有非善人的尊信，有非善人的意图，有非善人的建议，有非善人的言语，有非善人的作业，有非善人的见，施与非善人的布施。
    比丘们！非善人如何具备不正法呢？比丘们！这里，非善人是无信者、无惭者、无愧者、少闻者、懈怠者、念已忘失者、劣慧者，比丘们！非善人这样具备不正法。
    比丘们！非善人如何有非善人的尊信呢？比丘们！这里，非善人有那些无信的、无惭的、无愧的、少闻的、懈怠的、念已忘失的、劣慧的沙门婆罗门朋友、同伴，比丘们！非善人这样有非善人的尊信。
    比丘们！非善人如何有非善人的意图呢？比丘们！这里，非善人意图加害自己、意图加害别人、意图加害两者，比丘们！非善人这样有非善人的意图。
    比丘们！非善人如何有非善人的建议呢？比丘们！这里，非善人建议加害自己、建议加害别人、建议加害两者，比丘们！非善人这样有非善人的建议。
    比丘们！非善人如何有非善人的言语呢？比丘们！这里，非善人是妄语者、离间语者、粗恶语者、杂秽语者，比丘们！非善人这样有非善人的言语。
    比丘们！非善人如何有非善人的作业呢？比丘们！这里，非善人是杀生者、未给予而取者、邪淫者，比丘们！非善人这样有非善人的作业。
    比丘们！非善人如何有非善人的见呢？比丘们！这里，非善人是这麽见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！非善人这样有非善人的见。
    比丘们！非善人如何施与非善人的布施呢？比丘们！这里，非善人非恭敬地施与布施，非以亲手施与布施，不诚心地施与布施，施与丢弃的之布施，［以果报］不到来的见解而施与布施，比丘们！非善人这样施与非善人的布施。
    比丘们！那位非善人这样具备不正法，这样有非善人的尊信，这样有非善人的意图，这样有非善人的建议，这样有非善人的言语，这样有非善人的作业，这样有非善人的见，这样施与非善人的布施后，以身体的崩解，死后往生到非善人的趣处，比丘们！什麽是非善人的趣处呢？地狱或畜生界。
    比丘们！善人会知道善人：『这位是善人。』吗？」
    「是的，大德！」
    「好！比丘们！这是可能的：凡善人会知道善人：『这位是善人。』比丘们！但，凡善人会知道非善人：『这位是非善人。』吗？」
    「是的，大德！」
    「好！比丘们！这是可能的：凡善人会知道非善人：『这位是非善人。』比丘们！善人具备正法，有善人的尊信，有善人的意图，有善人的建议，有善人的言语，有善人的作业，有善人的见，施与善人的布施。
    比丘们！善人如何具备正法呢？比丘们！这里，善人是有信者、有惭者、有愧者、多闻者、活力已被发动者、念已现前者、有慧者，比丘们！善人这样具备正法。
    比丘们！善人如何有善人的尊信呢？比丘们！这里，善人有那些有信的、有惭的、有愧的、多闻的、活力已被发动的、念已现前的、有慧的沙门、婆罗门的朋友、同伴，比丘们！善人这样有善人的尊信。
    比丘们！善人如何有善人的意图呢？比丘们！这里，善人既不意图加害自己，也不意图加害别人，也不意图加害两者，比丘们！善人这样有善人的意图。
    比丘们！善人如何有善人的建议呢？比丘们！这里，善人既不建议加害自己，也不建议加害别人，也不建议加害两者，比丘们！善人这样有善人的建议。
    比丘们！善人如何有善人的言语呢？比丘们！这里，善人是离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！善人这样有善人的言语。
    比丘们！善人如何有善人的作业呢？比丘们！这里，善人是离杀生者、离未给予而取者、离邪淫者，比丘们！善人这样有善人的作业。
    比丘们！善人如何有善人的见呢？比丘们！这里，善人是这麽见者：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！善人这样有善人的见。
    比丘们！善人如何施与善人的布施呢？比丘们！这里，善人恭敬地施与布施，以亲手施与布施，诚心地施与布施，非施与丢弃的，［以果报］到来的见解而施与布施，比丘们！善人这样施与善人的布施。
    比丘们！那位善人这样具备正法，这样有善人的尊信，这样有善人的意图，这样有善人的建议，这样有善人的言语，这样有善人的作业，这样有善人的见，这样施与善人的布施后，以身体的崩解，死后往生到善人的趣处，比丘们！什麽是善人的趣处呢？伟大状态的天神或伟大状态的人。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    满月小经第十终了。
    天臂品第一终了，其摄颂：
    天臂、五三，如何、沙麽、善星，
    随应于［不动］、会计师、守护者，满月大［经］、满月小［经］。
汉巴经文比对(庄春江作)：
    「有非善人的尊信」(asappurisabhatti hoti)，智髻比丘长老英译为「他结交非真人」(he associates as an untrue man)。按：「尊信」(sabhatti, sa-bhatti)，另译为「信仰；热爱；相信；执着」，《破斥犹豫》以「亲近(依付)」(sevano)解说。
    「有非善人的意图」(asappurisacintī hoti)，智髻比丘长老英译为「他如非真人般行使意志」(he wills as an untrue man)。按：「意图」(sacintī, sa-cintī， 名词)，另译为「思念；思惟；思想」，《破斥犹豫》以「考虑的(深思的)」(cintako)解说。


中部111经/逐步经

2.逐步品
中部111经/逐步经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！舍利弗是贤智者；比丘们！舍利弗是大慧者；比丘们！舍利弗是广慧者；比丘们！舍利弗是捷慧者；比丘们！舍利弗是速慧者；比丘们！舍利弗是利慧者；比丘们！舍利弗是洞察慧者，比丘们！舍利弗半个月观逐步法之观，比丘们！在那里，这是舍利弗的逐步法之观：
    比丘们！这里，舍利弗从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，凡在初禅中的法：寻、伺、喜、乐、一心，触、受、想、思、心，欲、胜解(决心)、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就［确认］有像这样［更上出离］的存在。
    再者，比丘们！舍利弗以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，凡在第二禅中的法：自信、喜、乐、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就［确认］有像这样［更上出离］的存在。
    再者，比丘们！舍利弗以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，凡在第三禅中的法：乐、念、正知、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就［确认］有像这样［更上出离］的存在。
    再者，比丘们！舍利弗以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，凡在第四禅中的法：平静、不苦不乐受、以已宁静状态而心的不思惟、遍净念、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就［确认］有像这样［更上出离］的存在。
    再者，比丘们！舍利弗以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，凡在虚空无边处中的法：虚空无边处之想、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就［确认］有像这样［更上出离］的存在。
    再者，比丘们！舍利弗以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，凡在识无边处中的法：识无边处之想、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就［确认］有像这样［更上出离］的存在。
    再者，比丘们！舍利弗以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，凡在无所有处中的法：无所有处之想、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就［确认］有像这样［更上出离］的存在。
    再者，比丘们！舍利弗以一切无所有处的超越，进入后住于非想非非想处，他从那个等至具念地出来，从那个等至具念地出来后，凡已过去、已灭、已变易的法，他看见那些法，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就［确认］有像这样［更上出离］的存在。
    再者，比丘们！舍利弗以一切非想非非想处的超越，进入后住于想受灭，他以慧看见后，他的烦恼被灭尽，他从那个等至具念地出来，从那个等至具念地出来后，凡已过去、已灭、已变易的法，他看见那些法，他这麽了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『没有更上的出离。』以多修习那个，他就［确认］没有像这样［更上出离］的存在。
    比丘们！当正确地说时，凡能说：『他在圣戒上已到达自在，已到达完美；在圣定上已到达自在，已到达完美；在圣慧上已到达自在，已到达完美；在圣解脱上已到达自在，已到达完美。』者，那正是舍利弗，当正确地说时，他能说：『他在圣戒上已到达自在，已到达完美；在圣定上已到达自在，已到达完美；在圣慧上已到达自在，已到达完美；在圣解脱上已到达自在，已到达完美。』比丘们！当正确地说时，凡能说：『他是世尊的亲生子、从口所生、从法所生、从法所化、法的继承人、非物质的继承人。』者，那正是舍利弗，当正确地说时，他能说：『他是世尊的亲生子、从口所生、从法所生、从法所化、法的继承人、非物质的继承人。』比丘们！舍利弗正完全地使已被如来转动的无上法轮随转起。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    逐步经第一终了。
汉巴经文比对(庄春江作)：
    「逐步法之观」(anupadadhammavipassanaṃ, anupadadhammavipassanāya)，智髻比丘长老英译为「进入一个接着一个发生之状态的洞察」(insight into states one by one as they occurred)，坦尼沙罗比丘长老英译为「经由洞察进入一个接着一个心理素质」(through insight into mental qualities one after another)。按：「逐步」(anupada)，另译为「随句；随语；逐字逐句；紧随；随后」。「半个月」，指尊者舍利弗从跟随佛陀修学到证阿罗汉果的半个月期间，参看SA.969/MN.74。《破斥犹豫》说，以等至或以禅支(jhānaṅgavasena)或以次第法之观(anupaṭipāṭiyā dhammavipassanaṃ)观(vipassati)，当这样观时(evaṃ vipassanto)，以半个月到达阿罗汉状态。
    「不接近」(anupāyo, anupayo)，智髻比丘长老英译为「不被吸引」(unattracted)。按：《破斥犹豫》以「因贪不接近」(rāgavasena anupagamano hutvā)解说，今准此译。
    「不思惟」(anābhogo，另译为「无功用」)，智髻比丘长老英译为「不关切」(unconcern)。
    「那些法」(te dhamme)，智髻比丘长老英译为「那些状态」(those states)。按：《破斥犹豫》以「当内在等至转起时的三种等起色法，或较低的非想非非想处等至转起的法」(antosamāpattiyaṃ pavatte tisamuṭṭhānikarūpadhamme, heṭṭhā nevasaññānāsaññāyatanasamāpattiyaṃ pavattadhamme vā)解说，注疏以「时节、业、食［生色］」解说「三种等起色法」(utukammāhāravasena tisamuṭṭhānikarūpadhamme)。


中部112经/六纯净经

中部112经/六纯净经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，比丘记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，应该问问题：『学友！有这四种言说被那位有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，哪四个呢？于所见而说所见、于所听闻而说所听闻、于所觉知而说所觉知、于所识知而说所识知，学友！这些是四种言说被那位有知、有见的世尊、阿罗汉、遍正觉者正确地讲述。那位尊者在这四种言说上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！对于所见，我以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚；学友们！对于所听闻，我……（中略）学友们！对于所觉知，我……（中略）学友们！对于所识知，我以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，学友们！我在这四种言说上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这五取蕴被那位有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，学友！这些是五取蕴被那位有知、有见的世尊、阿罗汉、遍正觉者正确地讲述。而尊者在这五取蕴上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！我知道：「色是无力的、褪去的、不安的。」后，以对色之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我知道：「受……（中略）。」学友们！我知道：「想……（中略）。」学友们！我知道：「行……（中略）。」学友们！我知道：「识是无力的、褪去的、不安的。」后，以对识之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这五取蕴上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这六界被那位有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，哪六个呢？地界、水界、火界、风界、虚空界、识界，学友！这些是六界被那位有知、有见的世尊、阿罗汉、遍正觉者正确地讲述。而尊者在这六界上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！我对待地界为无我的，依止地界者也是无我的，以依止地界之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我对待水界……（中略）学友们！我对待火界……（中略）学友们！我对待风界……（中略）学友们！我对待虚空界……（中略）学友们！我对待识界为无我的，依止识界者也是无我的，以依止识界之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这六界上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这六内、外处被那位有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，哪六个呢？眼与色、耳与声音、鼻与气味、舌与味道、身与所触、意与法，学友！这些是六内、外处被那位有知、有见的世尊、阿罗汉、遍正觉者正确地讲述。而尊者在这六内、外处上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！凡关于眼、色、眼识、能被眼所识知的法上之欲、贪、欢喜、渴爱，以攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！凡关于耳、声音、耳识……（中略）学友们！凡关于鼻、气味、鼻识……（中略）学友们！凡关于舌、味道、舌识……（中略）学友们！凡关于身、所触、身识……（中略）学友们！凡关于意、法、意识、能被意所识知的法上之欲、贪、欢喜、渴爱，以攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这六内、外处上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『而尊者关于这有识之身与一切身外诸相，怎样知、怎样见而根除我作、我所作、慢烦恼潜在趋势呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！以前，当我是在家人时，我是无智的，那如来或如来弟子对我教导法，听闻那个法后，我于如来处获得信，具备那获得的信，我像这样深虑：「居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。」过些时候，我舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，我进入比丘的生活规定：舍断杀生后，我是离杀生者，我住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。舍断未给予而取后，我是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，我是梵行者，远离俗法而住，已离淫欲。舍断妄语后，我是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，我是离离间语者：我从这里听到后，不为了对这些人离间而在那里说，或者，我从那里听到后，不为了对那些人离间而在这里说，像这样，我是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，我是离粗恶语者，我以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，我是离杂秽语者：我是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；我以适当时机说有价值、有理由、有节制、具有利益的话。我是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    我是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，我只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，学友！我是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，我只拿［这些］出发，已具备这圣戒蕴，我自身内感受无过失的安乐。
    我以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，我依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，我依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，我自身内感受不受害的安乐。
    我在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣念与正知，我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。我食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    我舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实证知：「这是苦。」如实证知：「这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。」如实证知：「这些是烦恼。」如实证知：「这是烦恼集。」如实证知：「这是烦恼灭。」如实证知：「这是导向烦恼灭道迹。」当我这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」学友们！关于这有识之身与一切身外诸相，这样知、这样见而根除我作、我所作、慢烦恼潜在趋势。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该这麽说：『学友！这是我们的获得，学友！这是我们的好获得，我们看见这样同梵行者的尊者。』」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    六纯净经第二终了。
汉巴经文比对(庄春江作)：
    「见见说(MA.187)」，南传作「于所见而说所见」(Diṭṭhe diṭṭhavāditā)，智髻比丘长老英译为「如它被看到［的样貌］而说所见的」(Telling the seen as it is seen)。
    「四说(MA.187)」，南传作「这四种言说」(cattārome…vohārā)，智髻比丘长老英译为「四种表示」(four kinds of expression)。
    「不接近」(anupāyo, anupayo)，智髻比丘长老英译为「不被吸引」(unattracted)。按：《破斥犹豫》以「因贪不接近」(rāgavasena anupagamano hutvā, MN.111)解说，今准此译。
    「对待」(upagacchiṃ，原意为「靠近；接近；着手；从事」)，智髻比丘长老英译为「处理」(have treated)。按：《破斥犹豫》以「到达；进入；经验」(upagamiṃ)解说。
    「六纯净经」(Chabbisodhanasuttaṃ)，智髻比丘长老英译为「六重清净」(The Sixfold Purity)。按：《破斥犹豫》说，比丘只问出世间法，因此只谈论这样的问题，［故］六纯净经亦名「一回答经」(Ekavissajjitasuttaṃ)，有「四种言说、五蕴、六界、六内外处、自己的有识身、其他的有识身(paresaṃ saviññāṇakakāyoti)」这六种清净，因此被称为「六纯净」，而Parasamuddavāsi长老们说，自己与其他的识身作一个，以四食一起为六分(catūhi āhārehi saddhinti cha koṭṭhāse)。Parasamuddavāsi长老们的说法正好与北传相合。


中部113经/善人经

中部113经/善人经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们善人法与非善人法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是非善人法呢？比丘们！这里，非善人是像这样深虑的从贵族出家者：『我是从贵族出家者，这些其他比丘不是从贵族出家者。』他以那高贵的出身来历而称赞自己，轻蔑他人，比丘们！这是非善人法。比丘们！但，善人像这样深虑：『不以高贵的出身来历而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是从贵族出家者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那高贵的出身来历而称赞自己，也不轻蔑他人，比丘们！这是善人法。
    再者，比丘们！非善人是像这样深虑的从大家族出家者……（中略）是像这样深虑的从大富家族出家……（中略）是像这样深虑的从显赫财富家族出家者：『我是从显赫财富家族出家者，这些其他比丘不是从显赫财富家族出家者。』他以那显赫财富而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以显赫财富而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是从显赫财富家族出家者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那显赫财富而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的有名声的知名者：『我是知名的有名声者，这些其他比丘是不知名的无能者。』他以那知名而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以知名而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是知名的有名声者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那知名而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的衣服、施食、住处、病人的需要物、医药必需品的利得者：『我是衣服、施食、住处、病人的需要物、医药必需品的利得者，这些其他比丘不是衣服、施食、住处、病人的需要物、医药必需品的利得者。』他以那利得而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以利得而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是衣服、施食、住处、病人的需要物、医药必需品的利得者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那利得而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的多闻者：『我是多闻者，这些其他比丘不是多闻者。』他以那多闻而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以多闻而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是多闻者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那多闻而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的持律者：『我是持律者，这些其他比丘不是持律者。』他以那持律的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以持律的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是持律者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那持律的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的说法者：『我是说法者，这些其他比丘不是说法者。』他以那说法的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以说法的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是说法者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那说法的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的住林野者：『我是住林野者，这些其他比丘不是住林野者。』他以那住林野的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以住林野的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是住林野者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那住林野的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的穿粪扫衣者：『我是穿粪扫衣者，这些其他比丘不是穿粪扫衣者。』他以那穿粪扫衣的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以穿粪扫衣的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是穿粪扫衣者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那穿粪扫衣的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的食施食者：『我是食施食者，这些其他比丘不是食施食者。』他以那食施食的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以食施食的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是食施食者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那食施食的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的住树下者：『我是住树下者，这些其他比丘不是住树下者。』他以那住树下的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以住树下的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是住树下者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那住树下的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是像这样深虑的住塚间者……（中略）是像这样深虑的住露地者……（中略）是像这样深虑的常坐不卧者……（中略）是像这样深虑的随处住者……（中略）是像这样深虑的一座食者：『我是一座食者，这些其他比丘不是一座食者。』他以那一座食的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以一座食的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是一座食者，但，他是法、随法行者，如法而行者，随法行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那一座食的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『我是初禅等至的得利者，这些其他比丘不是初禅等至的得利者。』他以那初禅等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『初禅等至无等同彼的状态为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无等同彼的状态里做，既不以那初禅等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）第三禅……进入后住于不苦不乐，由平静而念遍净的第四禅，他像这样深虑：『我是第四禅等至的得利者，这些其他比丘不是第四禅等至的得利者。』他以那第四禅等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『第四禅等至无等同彼的状态为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无等同彼的状态里做，既不以那第四禅等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『我是虚空无边处等至的得利者，这些其他比丘不是虚空无边处等至的得利者。』他以那虚空无边处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『虚空无边处等至无等同彼的状态为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无等同彼的状态里做，既不以那虚空无边处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，他像这样深虑：『我是识无边处等至的得利者，这些其他比丘不是识无边处等至的得利者。』他以那识无边处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『识无边处等至无等同彼的状态为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无等同彼的状态里做，既不以那识无边处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，他像这样深虑：『我是无所有处等至的得利者，这些其他比丘不是无所有处等至的得利者。』他以那无所有处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『无所有处等至无等同彼的状态为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无等同彼的状态里做，既不以那无所有处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切无所有处的超越，进入后住于非想非非想处，他像这样深虑：『我是非想非非想处等至的得利者，这些其他比丘不是非想非非想处等至的得利者。』他以那非想非非想处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『非想非非想处等至无等同彼的状态为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无等同彼的状态里做，既不以那非想非非想处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！善人以一切非想非非想处的超越，进入后住于想受灭，以慧见后，［他的］诸烦恼被灭尽，比丘们！这位比丘无论什麽都不思量，无论在何处都不思量，不以任何方式思量。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    善人经第三终了。
汉巴经文比对(庄春江作)：
    「若有计者是谓爱也(MA.85)」，南传作「因为，不管以任何方式思量，实际上都不是想的那样」(Yena yena hi maññanti tato taṃ hoti aññathāti，直译为「因为，据彼、据彼思量，从那里，彼是相异地」)，智髻比丘长老英译为「因为，他们不管以任何方式想像，事实都是其他的而不是那个」(for in whatever way they conceive, the fact is ever other than that)，菩提比丘长老解说，《破斥犹豫》没解说此句，但《自说注释》说，凡夫都认为任一五蕴为我或我所，但所认为的事原来与其所被描述的不同，不是「我」或「我所」(Udāna3.10, Lokasutta)。
    「他只在道迹里做」(So paṭipadaṃyeva antaraṃ karitvā)，智髻比丘长老英译为「将道的实行放在第一」(putting the practice of the way first)。


中部114经/应该实行与不应该实行经

中部114经/应该实行与不应该实行经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们应该实行与不应该实之法的教说，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我以二种说身行仪：应该实行与不应该实行，身行仪［必］为其中之一。比丘们！我以二种说语行仪：应该实行与不应该实行，语行仪［必］为其中之一。比丘们！我以二种说意行仪：应该实行与不应该实行，意行仪［必］为其中之一。比丘们！我以二种说心的生起：应该实行与不应该实行，心的生起［必］为其中之一。比丘们！我以二种说想的获得：应该实行与不应该实行，想的获得［必］为其中之一。比丘们！我以二种说见的获得：应该实行与不应该实行，见的获得［必］为其中之一。比丘们！我以二种说个体获得：应该实行与不应该实行，个体获得［必］为其中之一。」
    当这麽说时，尊者舍利弗对世尊这麽说：
    「大德！我这样了知世尊这简要所说而未详细说的详细义理：
    『比丘们！我以二种说身行仪：应该实行与不应该实行，身行仪［必］为其中之一。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当实行像这样的身行仪时，不善法增长，善法衰退，像这样的身行仪不应该实行；大德！当实行像这样的身行仪时，善法增长，不善法衰退，像这样的身行仪应该实行。
    大德！当实行什麽样的身行仪时，不善法增长，善法衰退呢？大德！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者；又，他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗；又，他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的［女子］性交，大德！当实行像这样的身行仪时，不善法增长，善法衰退。
    大德！当实行什麽样的身行仪时，善法增长，不善法衰退呢？大德！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的；他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗；他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的［女子］性交，大德！当实行像这样的身行仪时，善法增长，不善法衰退。
    『比丘们！我以二种说身行仪：应该实行与不应该实行，身行仪［必］为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说语行仪：应该实行与不应该实行，语行仪［必］为其中之一。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当实行像这样的语行仪时，不善法增长，善法衰退，像这样的语行仪不应该实行；大德！当实行像这样的语行仪时，善法增长，不善法衰退，像这样的语行仪应该实行。
    大德！当实行什麽样的语行仪时，不善法增长，善法衰退呢？大德！这里，某人是妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说；又，他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、粗的、对他人尖锐的、叱责他人的、对周遭愤怒的、不导向入定的；又，他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，不如法之说者、不如律之说者；他以不适当时机说无价值、无理由、无节制、不具有利益的话，大德！当实行像这样的语行仪时，不善法增长，善法衰退。
    大德！当实行什麽样的语行仪时，善法增长，不善法衰退呢？大德！这里，某人舍断妄语后，是离妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说；他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者；他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话；他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，大德！当实行像这样的语行仪时，善法增长，不善法衰退。
    『比丘们！我以二种说语行仪：应该实行与不应该实行，语行仪［必］为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说意行仪：应该实行与不应该实行，意行仪［必］为其中之一。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当实行像这样的意行仪时，不善法增长，善法衰退，像这样的意行仪不应该实行；大德！当实行像这样的意行仪时，善法增长，不善法衰退，像这样的意行仪应该实行。
    大德！当实行什麽样的意行仪时，不善法增长，善法衰退呢？大德！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』又，他是有瞋害心者，有憎恶之意向者：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』大德！当实行像这样的意行仪时，不善法增长，善法衰退。
    大德！当实行什麽样的意行仪时，善法增长，不善法衰退呢？大德！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』他是无瞋害心者，无憎恶之意向：『愿这些众生无怨、无恼害、无苦恼，愿他们自己持续安乐！』大德！当实行像这样的意行仪时，善法增长，不善法衰退。
    『比丘们！我以二种说意行仪：应该实行与不应该实行，意行仪［必］为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说心的生起：应该实行与不应该实行，心的生起［必］为其中之一。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当实行像这样心的生起时，不善法增长，善法衰退，像这样心的生起不应该实行；大德！当实行像这样心的生起时，善法增长，不善法衰退，像这样心的生起应该实行。
    大德！当实行什麽样心的生起时，不善法增长，善法衰退呢？大德！这里，某人是贪婪者，以贪婪俱行之心而住；他是恶意者，以恶意俱行之心而住；他是伤害者，以伤害俱行之心而住，大德！当实行像这样心的生起时，不善法增长，善法衰退。
    大德！当实行什麽样心的生起时，善法增长，不善法衰退呢？大德！这里，某人是不贪婪者，以不贪婪俱行之心而住；他是无恶意者，以无恶意俱行之心而住；他是不伤害者，以不伤害俱行之心而住，大德！当实行像这样心的生起时，善法增长，不善法衰退。
    『比丘们！我以二种说心的生起：应该实行与不应该实行，心的生起［必］为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说想的获得：应该实行与不应该实行，想的获得［必］为其中之一。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当实行像这样想的获得时，不善法增长，善法衰退，像这样的想的获得不应该实行；大德！当实行像这样想的获得时，善法增长，不善法衰退，像这样想的获得应该实行。
    大德！当实行什麽样想的获得时，不善法增长，善法衰退呢？大德！这里，某人是贪婪者，以贪婪俱行之想而住；他是恶意者，以恶意俱行之想而住；他是伤害者，以伤害俱行之想而住，大德！当实行像这样的想的获得时，不善法增长，善法衰退。
    大德！当实行什麽样想的获得时，善法增长，不善法衰退呢？大德！这里，某人是不贪婪者，以不贪婪俱行之想而住；他是无恶意者，以无恶意俱行之想而住；他是不伤害者，以不伤害俱行之心而住，大德！当实行像这样想的获得时，善法增长，不善法衰退。
    『比丘们！我以二种说想的获得：应该实行与不应该实行，想的获得［必］为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说见的获得：应该实行与不应该实行，见的获得［必］为其中之一。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当实行像这样见的获得时，不善法增长，善法衰退，像这样的见的获得不应该实行；大德！当实行像这样见的获得时，善法增长，不善法衰退，像这样见的获得应该实行。
    大德！当实行什麽样见的获得时，不善法增长，善法衰退呢？大德！这里，某人是这麽见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』大德！当实行像这样见的获得时，不善法增长，善法衰退。
    大德！当实行什麽样见的获得时，善法增长，不善法衰退呢？大德！这里，某人是这麽见者：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』大德！当实行像这样见的获得时，善法增长，不善法衰退。
    『比丘们！我以二种说见的获得：应该实行与不应该实行，见的获得［必］为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说个体获得：应该实行与不应该实行，个体获得［必］为其中之一。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当实行像这样个体获得时，不善法增长，善法衰退，像这样个体获得不应该实行；大德！当实行像这样个体获得时，善法增长，不善法衰退，像这样个体获得应该实行。
    大德！当实行什麽样个体获得时，不善法增长，善法衰退呢？大德！这里，当生出有瞋恚之个体获得时，非终结状态的不善法增长，善法衰退，大德！当生出无瞋恚之个体获得时，终结状态的善法增长，不善法衰退，『比丘们！我以二种说个体获得：应该实行与不应该实行，个体获得［必］为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    大德！我这样了知世尊这简要所说而未详细说的详细义理。」
    「好！好！舍利弗！好！舍利弗！你这样了知我这简要所说而未详细说的详细义理：
    『比丘们！我以二种说身行仪：应该实行与不应该实行，身行仪［必］为其中之一。』像这样，这被我说，这是缘于什麽而被说呢？舍利弗！当实行像这样的身行仪时，不善法增长，善法衰退，像这样的身行仪不应该实行；舍利弗！当实行像这样的身行仪时，善法增长，不善法衰退，像这样的身行仪应该实行。
    舍利弗！当实行什麽样的身行仪时，不善法增长，善法衰退呢？舍利弗！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者；又，他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗；又，他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的［女子］性交，舍利弗！当实行像这样的身行仪时，不善法增长，善法衰退。
    舍利弗！当实行什麽样的身行仪时，善法增长，不善法衰退呢？舍利弗！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的；他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗；他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的［女子］性交，舍利弗！当实行像这样的身行仪时，善法增长，不善法衰退。
    『比丘们！我以二种说身行仪：……』……（中略）
    『比丘们！我以二种说意行仪：……』……（中略）
    『比丘们！我以二种说心的生起：……』……（中略）
    『比丘们！我以二种说想的获得：……』……（中略）
    『比丘们！我以二种说见的获得：……』……（中略）
    『比丘们！我以二种说个体获得：应该实行与不应该实行，个体获得［必］为其中之一。』像这样，这被我说，这是缘于什麽而被说呢？舍利弗！当实行像这样个体获得时，不善法增长，善法衰退，像这样个体获得不应该实行；舍利弗！当实行像这样个体获得时，善法增长，不善法衰退，像这样个体获得应该实行。
    舍利弗！当实行什麽样个体获得时，不善法增长，善法衰退呢？舍利弗！这里，当生出有瞋恚之个体获得时，未终结状态的不善法增长，善法衰退，舍利弗！当生出无瞋恚之个体获得时，终结状态的善法增长，不善法衰退，『比丘们！我以二种说个体获得：应该实行或不应该实行，个体获得［必］为其中之一。』像这样，这被我说，这是缘于此而被说。
    舍利弗！我这简要所说的详细义理应该这样被看见。
    舍利弗！我以二种说能被眼识知的色：应该追求与不应该追求。舍利弗！我以二种说能被耳识知的声音：应该追求与不应该追求。舍利弗！我以二种说能被鼻识知的气味：应该追求与不应该追求。舍利弗！我以二种说能被舌识知的味道：应该追求与不应该追求。舍利弗！我以二种说能被身识知的所触：应该追求与不应该追求。舍利弗！我以二种说能被意识知的法：应该追求与不应该追求。」
    当这麽说时，尊者舍利弗对世尊这麽说：
    「大德！我这样了知这世尊简要所说而未详细说的详细义理：
    『舍利弗！我以二种说能被眼识知的色：应该追求与不应该追求。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当追求像这样能被眼识知的色时，不善法增长，善法衰退，像这样能被眼识知的色不应该追求；大德！当追求像这样能被眼识知的色时，善法增长，不善法衰退，像这样能被眼识知的色应该追求。
    『舍利弗！我以二种说能被眼识知的色：应该追求与不应该追求。』像这样，这被世尊说，这是缘于此而被说。
    『舍利弗！我以二种说能被耳识知的声音：……（中略）』……像这样能被耳识知的声音不应该追求……像这样能被耳识知的声音应该追求。……像这样能被鼻识知的气味不应该追求……像这样能被鼻识知的气味应该实行。……像这样能被舌识知的味道不应该追求……像这样能被舌识知的味道应该追求。……像这样能被身识知的所触不应该追求……像这样能被身识知的所触应该追求。
    『舍利弗！我以二种说能被意识知的法：应该追求与不应该追求。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当追求像这样能被意识知的法时，不善法增长，善法衰退，像这样能被意识知的法不应该追求；大德！当追求像这样能被意识知的法时，善法增长，不善法衰退，像这样能被意识知的法应该追求。
    『舍利弗！我以二种说能被意识知的法：应该追求与不应该追求。』像这样，这被世尊说，这是缘于此而被说。
    大德！我这样了知世尊这简要所说而未详细说的详细义理。」
    「好！好！舍利弗！好！舍利弗！你这样了知我这简要所说而未详细说的详细义理：
    『舍利弗！我以二种说能被眼识知的色：应该追求与不应该追求。』像这样，这被我说，这是缘于什麽而被说呢？舍利弗！当追求像这样能被眼识知的色时，不善法增长，善法衰退，像这样能被眼识知的色不应该追求；舍利弗！当追求像这样能被眼识知的色时，善法增长，不善法衰退，像这样能被眼识知的色应该追求。
    『舍利弗！我以二种说能被眼识知的色：应该追求与不应该追求。』像这样，这被我说，这是缘于此而被说。
    『舍利弗！我以二种说能被耳识知的声音：……（中略）』……像这样能被耳识知的声音不应该追求……像这样能被耳识知的声音应该追求。像这样能被鼻识知的气味不应该追求……像这样能被鼻识知的气味应该实行。像这样能被舌识知的味道不应该追求……像这样能被舌识知的味道应该追求。像这样能被身识知的所触不应该追求……像这样能被身识知的所触应该追求。
    『舍利弗！我以二种说能被意识知的法：……（中略）』……像这样能被意识知的法不应该追求；……像这样能被意识知的法应该追求。
    『舍利弗！我以二种说能被意识知的法：应该追求与不应该追求。』像这样，这被我说，这是缘于此而被说。
    舍利弗！我这简要所说的详细义理应该这样被看见。
    『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』……（中略）
    『舍利弗！我以二种说施食：……（中略）』……
    『舍利弗！我以二种说住处：……』……
    『舍利弗！我以二种说村落：……』……
    『舍利弗！我以二种说城镇：……』……
    『舍利弗！我以二种说城市：……』……
    『舍利弗！我以二种说地方：……』……
    『舍利弗！我以二种说个人：应该交往与不应该交往。』」
    当这麽说时，尊者舍利弗对世尊这麽说：
    「大德！我这样了知这世尊简要所说而未详细说的详细义理：
    『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当使用像这样的衣服时，不善法增长，善法衰退，像这样的衣服不应该使用；大德！当使用像这样的衣服时，善法增长，不善法衰退，像这样的衣服应该使用。『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』像这样，这被世尊说，这是缘于此而被说。
    『舍利弗！我以二种说施食：……（中略）』……像这样的施食不应食用……像这样的施食应该食用。……像这样的住处不应住……像这样的住处应该住。……像这样的村落不应该依止……像这样的村落应该依止。……像这样的城镇不应该依止……像这样的城镇应该依止。……像这样的城市不应该依止……像这样的城市应该依止。……像这样的地方不应该住……像这样的地方应该住。
    『舍利弗！我以二种说个人：应该交往与不应该交往。』像这样，这被世尊说，这是缘于什麽而被说呢？大德！当交往像这样的个人时，不善法增长，善法衰退，像这样的个人不应该交往；大德！当交往像这样的个人时，善法增长，不善法衰退，像这样的个人应该交往。『舍利弗！我以二种说个人：应该交往与不应该交往。』像这样，这被世尊说，这是缘于此而被说。
    大德！我这样了知世尊这简要所说而未详细说的详细义理。」
    「好！好！舍利弗！好！舍利弗！你这样了知我这简要所说而未详细说的详细义理：
    『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』像这样，这被我说，这是缘于什麽而被说呢？舍利弗！当使用像这样的衣服时，不善法增长，善法衰退，像这样的衣服不应该使用；舍利弗！当使用像这样的衣服时，善法增长，不善法衰退，像这样的衣服应该使用。『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』像这样，这被我说，这是缘于此而被说。(应该如第一段那样使之详细)像这样的施食……像这样的住处……像这样的村落……像这样的城镇……像这样的城市……像这样的地方。
    『舍利弗！我以二种说个人：应该交往与不应该交往。』像这样，这被我说，这是缘于什麽而被说呢？舍利弗！当交往像这样的个人时，不善法增长，善法衰退，像这样的个人不应该交往；舍利弗！当交往像这样的个人时，善法增长，不善法衰退，像这样的个人应该交往。『舍利弗！我以二种说个人：应该交往与不应该交往。』像这样，这被我说，这是缘于此而被说。
    舍利弗！我这简要所说的详细义理应该这样被看见。
    舍利弗！如果全部的刹帝利这样了知我这简要所说的详细义理，则会有全部刹帝利之长久的利益与安乐；舍利弗！如果全部的婆罗门……（中略）如果全部的毗舍……如果全部的首陀罗这样了知我这简要所说的详细义理，则会有全部首陀罗之长久的利益与安乐；舍利弗！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代这样了知我这简要所说的详细义理，则会有包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代之长久的利益与安乐。」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    应该实行与不应该实行经第四终了。
汉巴经文比对(庄春江作)：
    「非终结状态的」(apariniṭṭhitabhāvāya)，菩提比丘长老英译为「阻止他到达完全(极致)」(preventing him from reaching the consummation)。按：《破斥犹豫》以「非终结状态的修习」(bhavānaṃ apariniṭṭhitabhāvāya)解说，并说，有四类有瞋恚个体：不能终结(pariniṭṭhāpetuṃ na sakkoti)的凡夫，他生出后不善法增长，善法衰退，只使有苦的个体(sadukkhameva attabhāvaṃ abhinibbatteti)生出，像这样，须陀洹、斯陀含、阿那含。使有瞋恚个体(sabyābajjhaṃ attabhāvaṃ abhinibbatteti)生出的凡夫等，乃至阿那含，无论怎样不善法增长，善法衰退，因为阿那含也在净居天中出现于庭园、宫殿、如意树中，注视后说优陀那：「乐啊(aho sukhaṃ)！乐啊！」阿那含存在的贪欲(bhavalobho)、存在的渴爱(bhavataṇhā)未被舍断，其非终结状态名为不善法增长，名为善法衰退，生出为只有苦的个体，就是非终结状态。依上述《破斥犹豫》的解说，这里的非终结状态指未能当生证涅槃的情况，而当生能证涅槃的终结状态也能有四类：凡夫、须陀洹、斯陀含、阿那含。佛陀的人间弟子许多是当生由凡夫证得阿罗汉的，即终结状态的凡夫生出。


中部115经/多界经

中部115经/多界经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何祸害生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。比丘们！犹如从芦苇屋或茅草屋放火，则烧掉涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。同样的，比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何祸害生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。比丘们！像这样，愚者是有恐惧的，贤智者是无恐惧的；愚者是有祸害的，贤智者是无祸害的；愚者是有灾祸的，贤智者是无灾祸的。比丘们！没有恐惧来自贤智者，没有祸害来自贤智者，没有灾祸来自贤智者。比丘们！因此，在这里，『我们将成为贤智者、考察者。』比丘们！你们应该这麽学。
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！什麽情形『比丘是贤智者、考察者』是适当的言说呢？」
    「阿难！当比丘是界的熟练者、处的熟练者、缘起的熟练者、可能或不可能的熟练者时，阿难！这个情形『比丘是贤智者、考察者』是适当的言说。」
    「但，大德！什麽情形『比丘是界的熟练者』是适当的言说呢？」
    「阿难！有这十八界：眼界、色界、眼识界、耳界、声音界、耳识界、鼻界、气味界、鼻识界、舌界、味道界、舌识界、身界、所触界、身识界、意界、法界、意识界，阿难！当知道、看到这十八界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：地界、水界、火界、风界、虚空界、识界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：乐界、苦界、喜悦界、忧界、平静界、无明界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：欲界、离欲界、恶意界、无恶意界、加害界、无加害界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这三界：欲界、色界、无色界，阿难！当知道、看到这三界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这二界：有为界、无为界，阿难！当知道、看到这二界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「又，大德！什麽情形『比丘是处的熟练者』是适当的言说呢？」
    「阿难！有这六内、外处：眼与色、耳与声音、鼻与气味、舌与味道、身与所触、意与法，阿难！当知道、看到这六内、外处时，阿难！这个情形『比丘是处的熟练者』是适当的言说。」
    「又，大德！什麽情形『比丘是缘起的熟练者』是适当的言说呢？」
    「阿难！这里，比丘这麽了知：『当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』阿难！这个情形『比丘是缘起的熟练者』是适当的言说。」
    「又，大德！什麽情形『比丘是可能或不可能的熟练者』是适当的言说呢？」
    「阿难！这里，比丘了知：『这是不可能的、没机会的：见具足之人会视任何行为常，这是不可能的。』了知：『这是可能的：一般人会视任何行为常，这是可能的。』
    了知：『这是不可能的、没机会的：见具足之人会视任何行为乐，这是不可能的。』了知：『这是可能的：一般人会视任何行为乐，这是可能的。』
    了知：『这是不可能的、没机会的：见具足之人会视任何法为我，这是不可能的。』了知：『这是可能的：一般人会视任何法为我，这是可能的。』
    了知：『这是不可能的、没机会的：见具足之人会夺取［自己］母亲的生命，这是不可能的。』了知：『这是可能的：一般人会夺取［自己］母亲的生命，这是可能的。』
    了知：『这是不可能的、没机会的：见具足之人会夺取［自己］父亲的生命，……（中略）会夺取阿罗汉的生命，这是不可能的。』了知：『这是可能的：一般人会夺取阿罗汉的生命，这是可能的。』
    了知：『这是不可能的、没机会的：见具足之人会恶心使如来流血，这是不可能的。』了知：『这是可能的：一般人会恶心使如来流血，这是可能的。』
    了知：『这是不可能的、没机会的：见具足之人会分裂僧团，这是不可能的。』了知：『这是可能的：一般人会分裂僧团，这是可能的。』
    了知：『这是不可能的、没机会的：见具足之人会指定其他大师，这是不可能的。』了知：『这是可能的：一般人会指定其他大师，这是可能的。』
    了知：『这是不可能的、没机会的：在一个世间界中会同时出现两位阿罗汉、遍正觉者，这是不可能的。』了知：『这是可能的：在一个世间界中会出现一位阿罗汉、遍正觉者，这是可能的。』
    了知：『这是不可能的、没机会的：在一个世间界中会同时出现两位转轮王，这是不可能的。』了知：『这是可能的：在一个世间界中会出现一位转轮王，这是可能的。』
    了知：『这是不可能的、没机会的：会有女阿罗汉、遍正觉者，这是不可能的。』了知：『这是可能的：会有男阿罗汉、遍正觉者，这是可能的。』
    了知：『这是不可能的、没机会的：会有女转轮王，这是不可能的。』了知：『这是可能的：会有男转轮王，这是可能的。』
    了知：『这是不可能的、没机会的：女子会作帝释位、魔位、梵天位，这是不可能的。』了知：『这是可能的：男子会作帝释位、魔位、梵天位，这是可能的。』
    了知：『这是不可能的、没机会的：身恶行会生起令人想要的、可爱的、合意的果报，这是不可能的。』了知：『这是可能的：身恶行会生起非令人想要的、不可爱的、不合意的果报，这是可能的。』了知：『这是不可能的、没机会的：语恶行……（中略）意恶行会生起令人想要的、可爱的、合意的果报，这是不可能的。』了知：『这是可能的：语恶行……（中略）意恶行会生起非令人想要的、不可爱的、不合意的果报，这是可能的。』
    了知：『这是不可能的、没机会的：身善行会生起非令人想要的、不可爱的、不合意的果报，这是不可能的。』了知：『这是可能的：身善行会生起令人想要的、可爱的、合意的果报，这是可能的。』了知：『这是不可能的、没机会的：语善行……（中略）意善行会生起非令人想要的、不可爱的、不合意的果报，这是不可能的。』了知：『这是可能的：语善行……（中略）意善行会生起令人想要的、可爱的、合意的果报，这是可能的。』
    了知：『这是不可能的、没机会的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。』了知：『这是可能的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。』了知：『这是不可能的、没机会的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。』了知：『这是可能的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。』
    了知：『这是不可能的、没机会的：凡具备身善行者以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。』了知：『这是可能的：凡具备身善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。』了知：『这是不可能的、没机会的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。』了知：『这是可能的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。』
    阿难！这个情形『比丘是可能或不可能的熟练者』是适当的言说。」
    当这麽说时，尊者阿难对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！这个法的教说的名称是什麽呢？」
    「阿难！因此，在这里，这个法的教说，请你持它为『多界的』；请你也持它为『四轮』；请你也持它为『法镜』；请你也持它为『不死之鼓』；请你也忆持它为『战斗中无上的胜利』。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    多界经第五终了。
汉巴经文比对(庄春江作)：
    「遭事(MA.181)」，南传作「祸害」(upaddavā，另译为「祸；害；横灾；困厄」)，智髻比丘长老英译为「麻烦」(trouble, MN.115)，菩提比丘长老英译为「灾难」(calamities, AN.3.1)。按：《破斥犹豫》、《满足希求》都以「非一境性的样子」(anekaggatākāro)解说。恐惧则以「心的恐惧」(cittutrāso)解说，灾祸则以「被逼烦恼的样子，到处黏着的样子」(upasaṭṭhākāro tattha tattha lagganākāro)解说。
    「破坏圣众(MA.181)」，南传作「会分裂僧团」(saṅghaṃ bhindeyya，另译为「会破坏僧团」)，智髻比丘长老英译为「引起僧团分裂」(cause a schism in the Saṅgha)。
    「从外求尊(MA.181)」，南传作「会指定其他大师」(aññaṃ satthāraṃ uddiseyya)，智髻比丘长老英译为「会认可其他老师」(could acknowledge another teacher)。
    「四品(MA.181)」，南传作「四轮」(catuparivaṭṭotipi)，智髻比丘长老英译为「四个轮环」(The Four Cycles)。按：《破斥犹豫》以「界、处、缘起、可能或不可能」解说(此即经文所说贤智者、考察者的四个要件)。


中部116经/仙吞经

中部116经/仙吞经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城仙吞山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们是否看见这卫玻拉山呢？」
    「是的，大德！」
    「比丘们！也有这卫玻拉山的其他名称、其他安立。
    比丘们！你们是否看见这玻大哇山呢？」
    「是的，大德！」
    「比丘们！也有这玻大哇山的其他名称、其他安立。
    比丘们！你们是否看见这毗富罗山呢？」
    「是的，大德！」
    「比丘们！也有这毗富罗山的其他名称、其他安立。
    比丘们！你们是否看见这耆阇崛山呢？」
    「是的，大德！」
    「比丘们！也有这耆阇崛山的其他名称、其他安立。
    比丘们！你们是否看见这仙吞山呢？」
    「是的，大德！」
    「比丘们！但这仙吞山仅这个名称、仅这个安立。
    比丘们！从前，五百位辟支佛是这座仙吞山中的久住者，他们被看见进入这座山，当已进入，就没［再］被看见，人们看见这样后，这麽说：『这座山吞了这些仙人。』『仙［吞］山、仙［吞］山』这样的名称就被生起。比丘们！我将告知辟支佛们的名字；比丘们！我将叙述辟支佛们的名字；比丘们！我将说示辟支佛们的名字，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！名叫无害的辟支佛是这座仙吞山中的久住者；比丘们！名叫最上的辟支佛是这座仙吞山中的久住者；比丘们！名叫格香冠的辟支佛是这座仙吞山中的久住者；比丘们！名叫名声的辟支佛是这座仙吞山中的久住者；比丘们！名叫善见的辟支佛是这座仙吞山中的久住者；比丘们！名叫喜见的辟支佛是这座仙吞山中的久住者；比丘们！名叫健陀罗的辟支佛是这座仙吞山中的久住者；比丘们！名叫行乞者的辟支佛是这座仙吞山中的久住者；比丘们！名叫近牛王的辟支佛是这座仙吞山中的久住者；比丘们！名叫引导的辟支佛是这座仙吞山中的久住者；比丘们！名叫真实的辟支佛是这座仙吞山中的久住者；比丘们！名叫多闻的辟支佛是这座仙吞山中的久住者；比丘们！名叫亲自修习的辟支佛是这座仙吞山中的久住者。」
    「这些无苦恼、无欲的坚实众生，单独证得菩提，
      请你们听我叙述，那些离箭、伟大男人们的名字。
      无害、最上、格香冠、名声，善见与喜见是善正觉者，
      健陀罗、行乞者与近牛王，引导、真实、多闻、亲自修习。
      孙巴、清净、玛都拉与第八，然后是有云、无苦恼、善牙，
      信固与信额，大威力的辟支佛有之管道已被灭尽。
      两位若利那牟尼与阿踏葛，然后是善巧佛，然后是善臂，
      优玻内密色、内密色、寂静心，真理、真实、离尘、贤智。
      黑、近黑、征服与胜利，安额与般额及护胜，
      玻西舍断依着的苦根，不败征服了魔的力量。
      大师、轮转、箭破、身毛竖立，优枕额玛亚、阿私陀、无烦恼，
      意生与般都玛是慢的破坏者，彼胜解、离垢与给堵玛。
      给顿玻拉葛与玛但葛、圣者，然后是不死者、不死村、避亚玛葛，
      妙吉祥、大毕拉、善住立，不忍受、安稳喜欢与柔和。
      难寻、僧团而后是优若亚，下一个牟尼［名叫］忍受，有最高的精勤，
      阿难、难陀、优玻难陀共十二位，婆罗堕若是持有最后身者。
      菩提、大名而后是郁多罗，给西、西记、美妙、分门，
      低舍、优玻低舍是有之系缚的破坏者，优玻西记与西科理是渴爱的破坏者。
      吉祥成为离贪的佛陀，牛王是诱网苦根的破坏者，
      优玻尼大到达寂静的足迹，布萨、美妙、谛名。
      居大、若延大、红莲与青莲，更上红莲、所护、山岳，
      坚慢、辉煌、离贪，以及心善解脱的更哈佛。
      这些与其他大威力的辟支佛，有之管道已被灭尽，
      请你们礼拜，那些已超越一切执着的大仙、已般涅槃者、不能计量者。」
    仙吞经第六终了。

    附：下为以上辟支佛的译名与原文的对照：
    无害(ariṭṭho)、最上(upariṭṭho)、格香冠(tagarasikhī)、名声(yasassī)、善见(sudassano)、喜见(piyadassī)、健陀罗(gandhāro)、行乞者(piṇḍolo)、近牛王(upāsabho)、引导(nīto)、真实(tatho)、多闻(sutavā)、修习性(bhāvitatto)、孙巴(Sumbho)、清净(subho)、玛都拉(matulo)、第八(aṭṭhamo)、有云(assumegho)、无苦恼(anīgho)、善牙(sudāṭho)、信固(hiṅgū)、信额 (hiṅgo) 、若利那(jālino)2、阿踏葛(aṭṭhako)2、善巧(kosallo)、善臂(subāhu)、优玻内密色(upanemiso)、内密色(nemiso)、寂静心(santacitto)、真理(sacco)、真实(tatho)、离尘(virajo)、贤智(paṇḍito)、黑(kāḷa)、近黑(upakāḷā) 、征服(vijito)、胜利(jito)、安额(aṅgo)、般额(paṅgo)、护胜(guttijito)、玻西(passi)、不败(aparājito)、大师(satthā)、轮转(pavattā)、箭破(sarabhaṅgo)、身毛竖立(lomahaṃso)、优枕额玛亚(uccaṅgamāyo)、阿私陀(asito)、无烦恼(anāsavo)、意生(manomayo)、般都玛(bandhumā)、彼胜解(tadādhimutto)、离垢(vimalo)、给堵玛(ketumā)、给顿玻拉葛(ketumbharāgo)、玛但葛(mātaṅgo)、圣者(ariyo)、不死者(accuto)、不死村(accutagāma)、避亚玛葛(byāmako)、妙吉祥(sumaṅgalo)、大毕拉(dabbilo)、善住立(supatiṭṭhito)、不忍受(asayho)、安稳喜欢(khemābhirato)、柔和(sorato)、难寻(durannayo)、僧团(saṅgho)、优若亚(ujjayo)、忍受(sayho)、阿难(ānando)4、难陀(nando)4、优玻难陀(upanando)4、婆罗堕若(bhāradvājo) 、菩提(bodhi)、大名(mahānāmo)、郁多罗(uttaro)、给西(kesī)、西记(sikhī)、美妙(sundaro)、分门(dvārabhājo)、低舍(tissa)、优玻低舍(upatissā)、优玻西记(upasikhi)、西科理(sikhari)、吉祥(maṅgalo)、牛王(usabha)、优玻尼大(upanīta)、布萨(uposatho)、美妙(sundaro)、谛名(saccanāmo)、居大(jeto)、若延大(jayanto)、红莲(padumo)、青莲(uppalo)、更上红莲(padumuttaro)、所护(rakkhito)、山岳(pabbato)、坚慢(mānatthaddho)、辉煌(sobhito)、离贪(vītarāgo)、更哈(kaṇho)。
汉巴经文比对(庄春江作)：


中部117经/四十大经

中部117经/四十大经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们有近因、有资粮的圣正定，你们要听！你们要好好作意！我将说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是有近因、有资粮的圣正定呢？即：正见、正志、正语、正业、正命、正精进、正念，比丘们！凡被这七支准备的心一境性，比丘们！这被称为『有近因』、『有资粮』的圣正定。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪见』为邪见；了知『正见』为正见，这是他的正见。
    而，比丘们！什麽是邪见呢？『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是邪见。
    而，比丘们！什麽是正见呢？比丘们！我说这正见有二种：比丘们！有具烦恼、福分、依着之果报的正见；有圣、无烦恼、出世间、道支的正见。
    而，比丘们！什麽是具烦恼、福分、依着之果报的正见呢？『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是具烦恼、福分、依着之果报的正见。
    而，比丘们！什麽是圣、无烦恼、出世间、道支的正见呢？比丘们！凡圣心、无烦恼心、具足圣道、修习圣道者的慧、慧根、慧力、择法觉支、正见道支，比丘们！这些被称为圣、无烦恼、出世间、道支的正见。
    他努力于邪见的舍断、正见的具足，这是他自己的正精进；他具念舍断邪见，具念进入后住于正见，这是他自己的正念，这样，这三法绕着正见转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪志』为邪志；了知『正志』为正志，这是他的正见。
    而，比丘们！什麽是邪志呢？欲的意向、恶意的意向、加害的意向，比丘们！这是邪志。
    而，比丘们！什麽是正志呢？比丘们！我说这正志有二种：有具烦恼、福分、依着之果报的正志；有圣、无烦恼、出世间、道支的正志。
    而，比丘们！什麽是具烦恼、福分、依着之果报的正志呢？离欲的意向、无恶意的意向、无加害的意向，比丘们！这是具烦恼、福分、依着之果报的正志。
    而，比丘们！什麽是圣、无烦恼、出世间、道支的正志呢？凡圣心、无烦恼心、具足圣道、修习圣道者的思索、寻、意向、安止、细专注、心的导向、语行，比丘们！这被称为圣、无烦恼、出世间、道支的正志。
    他努力于邪志的舍断、正志的具足，这是他自己的正精进；他具念舍断邪志，具念进入后住于正志，这是他自己的正念，这样，这三法绕着正志转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪语』为邪语；了知『正语』为正语，这是他的正见。
    而，比丘们！什麽是邪语呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是邪语。
    而，比丘们！什麽是正语呢？比丘们！我说这正语有二种：有具烦恼、福分、依着之果报的正语；有圣、无烦恼、出世间、道支的正语。
    而，比丘们！什麽是具烦恼、福分、依着之果报的正语呢？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，比丘们！这是具烦恼、福分、依着之果报的正语。
    而，比丘们！什麽是圣、无烦恼、出世间、道支的正语呢？凡圣心、无烦恼心、具足圣道、修习圣道者的四种语恶行之远离、弃离、回避、戒绝，比丘们！这被称为圣、无烦恼、出世间、道支的正语。
    他努力于邪语的舍断、正语的具足，这是他自己的正精进；他具念舍断邪语，具念进入后住于正语，这是他自己的正念，这样，这三法绕着正语转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪业』为邪业；了知『正业』为正业，这是他的正见。
    而，比丘们！什麽是邪业呢？杀生、未给予而取、邪淫，比丘们！这是邪业。
    而，比丘们！什麽是正业呢？比丘们！我说这正业有二种：有具烦恼、福分、依着之果报的正业；有圣、无烦恼、出世间、道支的正业。
    而，比丘们！什麽是具烦恼、福分、依着之果报的正业呢？戒绝杀生、戒绝未给予而取、戒绝邪淫，比丘们！这是具烦恼、福分、依着之果报的正业。
    而，比丘们！什麽是圣、无烦恼、出世间、道支的正业呢？凡圣心、无烦恼心、具足圣道、修习圣道者的三种身恶行之远离、弃离、回避、戒绝，比丘们！这被称为圣、无烦恼、出世间、道支的正业。
    他努力于邪业的舍断、正业的具足，这是他自己的正精进；他具念舍断邪业，具念进入后住于正业，这是他自己的正念，这样，这三法绕着正业转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪命』为邪命；了知『正命』为正命，这是他的正见。
    而，比丘们！什麽是邪命呢？设计、攀谈、暗示、讥讽、以利养换取其他利养，比丘们！这是邪命。
    而，比丘们！什麽是正命呢？比丘们！我说这正命有二种：有具烦恼、福分、依着之果报的正命；有圣、无烦恼、出世间、道支的正命。
    而，比丘们！什麽是具烦恼、福分、依着之果报的正命呢？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这是具烦恼、福分、依着之果报的正命。
    而，比丘们！什麽是圣、无烦恼、出世间、道支的正命呢？凡圣心、无烦恼心、具足圣道、修习圣道者的邪命之远离、弃离、回避、戒绝，比丘们！这被称为圣、无烦恼、出世间、道支的正命。
    他努力于邪命的舍断、正命的具足，这是他自己的正精进；他具念舍断邪命，具念进入后住于正命，这是他自己的正念，这样，这三法绕着正命转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？比丘们！正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。
    比丘们！这样，有学为八支具备者，阿罗汉为十支具备者。(在那里，以正智离种种恶不善法，到达圆满的修习。)
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢呢？比丘们！邪见被正见者除尽，且凡以邪见为缘生成的种种恶不善法也被除尽，以正见为缘的种种善法到达圆满的修习。邪志被正志者除尽……（中略）邪语被正语者除尽……邪业被正业者除尽……邪命被正命者除尽……邪精进被正精进者除尽……邪念被正念者除尽……邪定被正定者除尽……邪智被正智者除尽……邪解脱被正解脱者除尽，且凡以邪解脱为缘生成的种种恶不善法也被除尽，以正解脱为缘的种种善法到达圆满的修习。
    这样，比丘们！二十个善的一边与二十个不善的一边：大四十法的教说已被转动了，必将不被任何沙门、婆罗门、天、魔、梵、世间中任何者反转。
    比丘们！如果任何沙门、婆罗门认为这大四十法的教说应该被呵责、应该被反驳，则他的主张在当生中会受十如法的非难而来到应该被呵责处：如果尊师呵责正见，则他会尊敬、称赞那些邪见的沙门、婆罗门。如果尊师呵责正志，则他会尊敬、称赞那些邪志的沙门、婆罗门。如果尊师呵责正语……（中略）如果尊师呵责正业……如果尊师呵责正命……如果尊师呵责正精进……如果尊师呵责正念……如果尊师呵责正定……如果尊师呵责正智……如果尊师呵责正解脱，则他会尊敬、称赞那些邪解脱的沙门、婆罗门。比丘们！凡任何沙门、婆罗门认为这大四十法的教说应该被呵责、应该被反驳，则他的主张在当生会受十如法的非难而来到应该被呵责处。
    比丘们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾认为这大四十法的教说应该被呵责、应该被反驳，那是什麽原因呢？［因为］对毁呰、愤怒、非难之畏惧。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    四十大经第七终了。
汉巴经文比对(庄春江作)：
    「道支」(maggaṅgā，另译为「道的一部份；道的支分」)，智髻比丘长老英译为「道的要素」(a factor of the path)。按：《破斥犹豫》以「圣道分」(Ariyamaggassa aṅganti)解说。
    「绕着……转」(anuparidhāvanti anuparivattanti，原意为「绕着跑、随着转」)，智髻比丘长老英译为「行进与环绕」(run and circle around)。按：《破斥犹豫》以「成为俱生与前生后围绕」(sahajātā ca purejātā ca hutvā parivārenti)解说。
    「思索、寻、意向、安止、细专注、心的导向、语行」(takko vitakko saṅkappo appanā byappanā cetaso abhiniropanā vacīsaṅkhāro)，智髻比丘长老英译为「想着，心思，意向，心理的专心一意，心理的固定，心的导向，言辞上的形成」(The thinking, thought, intention, mental absorption, mental fixity, directing of mind, verbal formation)。按：「安止」(appanā)，另译为「专注；根本定」，《破斥犹豫》以「成为一境后插入(固定)于所缘」(Ekaggo hutvā ārammaṇe appetīti)解说。「细专注」(byappanā, vi-appanā)，另译为「统觉；总括」，为「使安止增大(vaḍḍhetvā)」之意(使思索增大则为寻, vi-takko)。「导向」(abhiniropanā)，另译为「攀着；已(固着)在心上(的事)」。
    「二十个善的一边」(vīsati kusalapakkhā)，智髻比丘长老英译为「二十个在善边的要素」(twenty factors on the side of the wholesome)。按：《破斥犹豫》说，正见等为十个，「以正见为缘的种种善法」等以意趣被称为十个，这样有二十个善的一边(sammādiṭṭhiādayo dasa, ‘‘sammādiṭṭhipaccayā ca aneke kusalā dhammā’’tiādinā nayena vuttā dasāti evaṃ vīsati kusalapakkhā honti)。「二十个不善的一边」即十邪道与以十邪道为缘的种种不善法，两者合计为「大四十」(mahācattārīsako)。


中部118经/入出息念经

中部118经/入出息念经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂，与众多有名的上座弟子在一起：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、尊者阿难，以及其他有名的上座弟子在一起。
    当时，上座比丘们教诫、训诫新比丘们：一些上座比丘们教诫、训诫十位比丘，一些上座比丘们教诫、训诫二十位比丘，一些上座比丘们教诫、训诫三十位比丘，一些上座比丘们教诫、训诫四十位比丘，那些被上座比丘教诫、训诫着的新比丘们，次第知更卓越的特质。
    当时，在十五布萨自恣日的满月夜晚，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沈默的比丘僧团后，召唤比丘们：
    「比丘们！我满意此道迹，我的心满意此道迹。
    比丘们！因此，在这里，为了未得的得，为了未达到的达到，为了未作证的作证，你们要发动更多活力，我将在舍卫城这里等待到第四个月的迦刺底迦月满月日。」
    住在乡下的比丘们听闻：「听说世尊将在舍卫城那里等待到第四个月的迦刺底迦月满月日。」为了见世尊，那些住在乡下的比丘们进入舍卫城，而那些上座比丘则教诫、训诫更多的新比丘：一些上座比丘们教诫、训诫十位比丘，一些上座比丘们教诫、训诫二十位比丘，一些上座比丘们教诫、训诫三十位比丘，一些上座比丘们教诫、训诫四十位比丘，那些被上座比丘教诫、训诫着的新比丘们，次第知更卓越的特质。
    当时，在第四个月的迦刺底迦月满月日，十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沈默的比丘僧团后，召唤比丘们：
    「比丘们！此众无闲聊，比丘们！此众离闲聊，纯住立于核心。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：对如此之众少的施与即成为多；多的施与即成为更多。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众是世间难得一见的。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：足以令人为了见如此之众，自己背着背包走上几由旬。
    比丘们！在此比丘僧团中，有烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束之比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力四念住修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力四正勤修习实践的比丘，……（中略）四神足……五根……五力……七觉支……住于致力八支圣道修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力慈修习实践的比丘，……住于致力悲修习实践……住于致力喜悦修习实践……住于致力平静修习实践……住于致力不净修习实践……住于致力无常想修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力入出息念修习实践的比丘，比丘们！当入出息念已修习、已多修习时，有大果、大效益，比丘们！当入出息念已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『经验着喜，我将吸气。』他学习：『经验着喜，我将呼气。』
    他学习：『经验着乐，我将吸气。』他学习：『经验着乐，我将呼气。』
    他学习：『经验着心行，我将吸气。』他学习：『经验着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『经验着心，我将吸气。』他学习：『经验着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『随观无常，我将吸气。』他学习：『随观无常，我将呼气。』
    他学习：『随观离贪，我将吸气。』他学习：『随观离贪，我将呼气。』
    他学习：『随观灭，我将吸气。』他学习：『随观灭，我将呼气。』
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    比丘们！当入出息念这麽已修习、这麽已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，使四念住完成呢？
    比丘们！比丘每当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长』、当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』、他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！那时，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！我说这样是在身上之身的一种，即：吸气与呼气。因此，比丘们！在这里，那时，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！比丘每当他学习：『经验着喜，我将吸气。』他学习：『经验着喜，我将呼气。』、他学习：『经验着乐，我将吸气。』他学习：『经验着乐，我将呼气。』、他学习：『经验着心行，我将吸气。』他学习：『经验着心行，我将呼气。』、他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』比丘们！那时，比丘住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！我说这样是在受上之受的一种，即：吸气与呼气的好好作意。因此，比丘们！在这里，那时，比丘住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！比丘每当他学习：『经验着心，我将吸气。』他学习：『经验着心，我将呼气。』、他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』、他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』、他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』比丘们！那时，比丘住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！我说念已忘失、不正知者无入出息念。因此，比丘们！在这里，那时，比丘住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！比丘每当他学习：『随观无常，我将吸气。』他学习：『随观无常，我将呼气。』、他学习：『随观离贪，我将吸气。』他学习：『随观离贪，我将呼气。』、他学习：『随观灭，我将吸气。』他学习：『随观灭，我将呼气。』、他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』比丘们！那时，比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，凡以慧看见贪婪、忧的舍断后，他是善旁观者。因此，比丘们！在这里，那时，比丘住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    比丘们！当入出息念这麽已修习、这麽已多修习时，使四念住完成。
    而，比丘们！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    比丘们！比丘每当他住于在身上看到身，热心、正知、有念，能调伏对于世间的贪婪、忧时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！每当比丘住于在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当四念住这麽已修习，这麽已多修习时，使七觉支完成。
    比丘们！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……（中略）……修习活力觉支……（中略）……修习喜觉支……（中略）……修习宁静觉支……（中略）……修习定觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！当七觉支这麽已修习、这麽已多修习时，使明与解脱完成。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    入出息念经第八终了。
汉巴经文比对(庄春江作)：
    「满迦低月(SA)」，南传作「迦刺底迦月满月日」(komudiṃ)。按：《破斥犹豫》说，以有白睡莲(kumuda)为迦刺底迦月满月日(komudī)，为四个月雨季终结的第四个月。


中部119经/身至念经

中部119经/身至念经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘食毕，从施食处返回，在讲堂集会共坐，出现这样的谈论：
    「不可思议啊，学友！未曾有啊，学友！到此，身至念已修习、已多修习时，有大果、大效益被有知、有见的世尊、阿罗汉、遍正觉者所说。」但，在这里，那些比丘们之间的这个谈论被中断。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    「大德！这里，我们食毕，从施食处返回，在讲堂集会共坐，出现这样的谈论：『不可思议啊，学友！未曾有啊，学友！到此，身至念已修习、已多修习时，有大果、大效益被有知、有见的世尊、阿罗汉、遍正觉者所说。』大德！这是我们谈论中被中断的，这时世尊抵达。」
    「比丘们！比丘怎样已修习、怎样已多修习身至念时，有大果、大效益呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』当他住于这样不放逸、热心、自我努力时，则那些依着家居［生活］的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！当比丘行走时，他了知：『我行走。』当站着时，他了知：『我站着。』当坐着时，他了知：『我坐着。』当躺着时，他了知：『我躺着。』他如身体被放置而知道。当他住于这样不放逸、热心、自我努力时，则那些依着家居［生活］的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。当他住于这样不放逸、热心、自我努力时，则那些依着家居［生活］的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有［开］口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』当他住于这样不放逸、热心、自我努力时，则那些依着家居［生活］的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』当他住于这样不放逸、热心、自我努力时，则那些依着家居［生活］的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、热心、自我努力时，则那些依着家居［生活］的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸，类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无渗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！比丘以寻与伺的平息，……（中略）进入后住于第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的深水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不能经常给予正确的水流，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！比丘以喜的褪去……（中略）进入后住于［这圣弟子宣说：『他是平静、具念、住于乐者』的］第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！比丘以乐的舍断……（中略）进入后住于［不苦不乐，由平静而念遍净的］第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，比丘们！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。当他住于这样不放逸、热心、自我努力时，则那些依着家居［生活］的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    比丘们！凡任何身至念已修习、已多修习者，任何明的一部分之善法都包含在其内。比丘们！犹如凡任何以心遍满大海者，任何到大海的小河川都包含在其内。同样的，比丘们！凡任何身至念已修习、已多修习者，任何明的一部分之善法都包含在其内。
    比丘们！凡任何身至念未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。比丘们！犹如男子如果丢重石块到湿泥土堆中，比丘们！你们怎麽想：那重石块是否会获得机会到湿泥土堆中呢？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！犹如有乾枯柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』比丘们！你们怎麽想：那位男子拿了取火的上钻木钻那乾枯柴，是否能生火、能显现热呢？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！犹如有空的、空虚的水瓶放在固定架上，那时，如果男子担水走来，比丘们！你们怎麽想：那位男子是否能获得水的注入呢？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！凡任何身至念已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。比丘们！犹如男子如果丢轻线球在全心材［制］的门闩上，比丘们！你们怎麽想：那轻线球是否会获得机会(降入)到全心材［制］的门闩中呢？」
    「不，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！犹如有湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来［，心想］：『我将生火，我将显现热。』比丘们！你们怎麽想：那位男子拿了取火的上钻木钻那湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！犹如有满满的、水满到乌鸦可喝到的水瓶放在固定架上，那时，如果男子担水走来，比丘们！你们怎麽想：那位男子是否能获得水的注入呢？」
    「不，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！凡任何身至念已修习、已多修习者，则他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。比丘们！犹如有满满的、水满到乌鸦可喝到的水瓶放在固定架上，如果有力气的男子旋转它，水会跑出来吗？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，则他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    比丘们！犹如在平地上如果有满满的、水满到乌鸦可喝到的、四周有堤防围起来的莲花池，如果有力气的男子释放堤防，水会跑出来吗？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，则他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    比丘们！犹如在平整地面的十字路口上如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持繮绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！凡任何身至念已修习、已多修习者，则他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    比丘们！当身至念已熟习、已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤时，十种利益应该可以被预期：［哪十个呢？］
    他成为不乐与乐的征服者，不乐不征服他，他打胜已生起的不乐后而住。
    他成为恐怖与害怕的征服者，恐怖与害怕不征服他，他打胜已生起的恐怖与害怕后而住。
    他成为寒、暑、饥、渴，与虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法之忍耐者，已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的身体的感受之忍住者。
    他成为［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。
    他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、……（中略）以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界，听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心……（中略）有瞋的心……离瞋的心……有痴的心……离痴的心……收敛的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    比丘们！当身至念已熟习、已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤时，十种利益应该可以被预期。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    身至念经第九终了。
汉巴经文比对(庄春江作)：
    「随其身行(MA.81)」，南传作「如身体被放置」(Yathā yathā vā panassa kāyo paṇihito hoti)，智髻比丘长老英译为「随他的身体倾向」(…accordingly however his body is disposed)。
    「以心遍满大海」(mahāsamuddo cetasā phuṭo)，智髻比丘长老英译为「扩大他的心遍于大海」(has extended his mind over the great ocean)。
    「机会」(otāranti)，智髻比丘长老英译为「得到进入」(an opportunity)，或「入口」(entry)。按：「机会」(otāra)，另译为「降落；缺陷；过失」，《破斥犹豫》以「裂口、缝隙(缺点/缺陷)」(vivaraṃ chiddaṃ)解说。


中部120经/往生之意志经

中部120经/往生之意志经(逐步品［12］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们往生之意志，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽想：『啊！愿我以身体的崩解，死后往生到与有大财富的刹帝利为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽想：『啊！愿我以身体的崩解，死后往生到与有大财富的婆罗门……（中略）与有大财富的屋主为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『四大天王诸天长寿、美貌、多乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与四大天王诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天长寿、美貌、多乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与他化自在诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『一千梵天长寿、美貌、多乐。』比丘们！一千梵天住于胜解、遍布一千个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如有眼男子拿一粒蓖麻在手掌上后能观察。同样的，比丘们！一千梵天住于胜解、遍布一千个世间界，也住于胜解、遍布那些往生那里的众生。他这麽想：『啊！愿我以身体的崩解，死后往生到与一千梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『二千梵天……（中略）三千梵天……（中略）四千梵天……（中略）五千梵天长寿、美貌、多乐。』比丘们！五千梵天住于胜解、遍布五千个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如有眼男子拿五粒蓖麻在手上后能观察。同样的，比丘们！五千梵天住于胜解、遍布五千个世间界，也住于胜解、遍布那些往生那里的众生。他这麽想：『啊！愿我以身体的崩解，死后往生到与五千梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『一万梵天长寿、美貌、多乐。』比丘们！一万梵天住于胜解、遍布一万个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀。同样的，比丘们！一万梵天住于胜解、遍布一万个世间界，也住于胜解、遍布那些往生那里的众生。他这麽想：『啊！愿我以身体的崩解，死后往生到与一万梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『十万梵天长寿、美貌、多乐。』比丘们！十万梵天住于胜解、遍布十万世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如熟练作业的锻工子非常有技术的在锻冶炉上打造的、放在黄毛布上的阎浮河金币，辉耀、照亮、照耀。同样的，比丘们！十万梵天住于胜解、遍布十万个世间界，也住于胜解、遍布那些往生那里的众生。他这麽想：『啊！愿我以身体的崩解，死后往生到与十万梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『光天诸天……（中略）少光天诸天……无量光天诸天……光音天诸天长寿、美貌、多乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与光音天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『少净天诸天……（中略）无量净天诸天……遍净天诸天长寿、美貌、多乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与遍净天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『广果天诸天……（中略）无烦天诸天……无热天诸天……善见天诸天……善现天诸天……阿迦腻吒天诸天长寿、美貌、多乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与阿迦腻吒天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『到达虚空无边处诸天长寿、久住、多乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与到达虚空无边处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『到达识无边处诸天长寿、久住、多乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与到达识无边处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽听闻：『到达无所有处诸天……（中略）到达非想非非想处诸天长寿、久住、多乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与到达非想非非想处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这麽想：『啊！愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』他以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。比丘们！这位比丘不往生于任何地方。」
    这就是世尊所说，那些比丘欢喜世尊所说。
    往生之意志经第十终了。
    逐步品第二终了，其摄颂：
    逐步、纯净、人法，应该实行、多界细说，
    佛陀的名字之称赞与四十，入出息、身至、往生。
汉巴经文比对(庄春江作)：
    「意行生(MA.168)」，南传作「往生之意志」(saṅkhārupapattiṃ)，菩提比丘长老英译为「根据一个人的热望而再现」(reappearance in accordance with one's aspiration)。按：《破斥犹豫》以「只以意志往生(saṅkhārānaṃyeva upapattiṃ)，非众生的、人的，或以福行到达的有之蕴」(na sattassa, na posassa, puññābhisaṅkhārena vā bhavūpagakkhandhānaṃ)解说，但在后段「意志与住处」(saṅkhārā ca vihārā)处则以「以连同热望、信等五法」(saha patthanāya saddhādayova pañca dhammā)解说，也就是以「热望」解说「意志」，长老据此将「意志」译为「热望」来带亮要表达的意思(to bring the intended meaning to light)。
    按：《破斥犹豫》说，修习这五法后能出生到欲界，但往生到梵天与烦恼的灭尽如何达成呢？他住立于这个戒后作遍处准备，修习正受后出生到有色的梵天世界(rūpībrahmaloke)；诸无色禅使出生到无色的梵天世界(arūpībrahmaloke)；诸正受足处增强毗婆舍那后作证不还果，出生到五净居天；修习上道(Uparimaggaṃ)后达成烦恼的灭尽。


中部121经/空小经

3.空品
中部121经/空小经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，尊者阿难在傍晚时，从独坐中出来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！有一次，世尊住在释迦国，名叫那轧拉迦的释迦族人小城市，在那里，我在世尊面前听闻、领受：『阿难！现在，我多以空住而住。』大德！我是否善听闻、善把握、善作意、善理解它呢？」
    「阿难！你确实善听闻、善把握、善作意、善理解它。阿难！从以前到现在，我多以空住而住。阿难！犹如这鹿母讲堂以［无］象、牛、马、骡而是空的，以［无］金、银而是空的，以［无］男女集合而是空的，只有这个不空，即：缘于比丘僧团的单一性。同样的，阿难！比丘不作意村落想、人想后，作意缘于林野想的单一性，他的心跃入于林野想，明净、住立、胜解，他这麽了知：『凡缘于村落想而会有的恼患，这里，那些不存在；凡缘于人想而会有的恼患，这里，那些不存在，只有这个程度的恼患，即：缘于林野想的单一性。』他了知：『这个想的状态以［无］村落想而是空的。』他了知：『这个想的状态以［无］人想而是空的。』『只有这个不空，即：缘于林野想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是［他的］如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意人想、林野想后，作意缘于地想的单一性，他的心跃入于地想，明净、住立、胜解，阿难！犹如公牛皮以百根钉子善扩展而离皱摺，同样的，阿难！凡这隆起与低洼、河川与难行处、树的残株与荆棘处、山与不平处之地，比丘全部不作意后，作意缘于地想的单一性，他的心跃入于地想，明净、住立、胜解，他这麽了知：『凡缘于人想而会有的恼患，这里，那些不存在；凡缘于林野想而会有的恼患，这里，那些不存在，只有这个程度的恼患，即：缘于地想的单一性。』他了知：『这个想的状态以［无］人想而是空的。』他了知：『这个想的状态以［无］林野想而是空的。』『只有这个不空，即：缘于地想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是［他的］如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意林野想、地想后，作意缘于虚空无边处想的单一性，他的心跃入于虚空无边处想，明净、住立、胜解，他这麽了知：『凡缘于林野想而会有的恼患，这里，那些不存在；凡缘于地想而会有的恼患，这里，那些不存在，只有这个程度的恼患，即：缘于虚空无边处想的单一性。』他了知：『这个想的状态以［无］林野想而是空的。』他了知：『这个想的状态以［无］地想而是空的。』『只有这个不空，即：缘于虚空无边处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是［他的］如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意地想、虚空无边处想后，作意缘于识无边处想的单一性，他的心跃入于识无边处想，明净、住立、胜解，他这麽了知：『凡缘于地想而会有的恼患，这里，那些不存在；凡缘于虚空无边处想而会有的恼患，这里，那些不存在，只有这个程度的恼患，即：缘于识无边处想的单一性。』他了知：『这个想的状态以［无］地想而是空的。』他了知：『这个想的状态以［无］虚空无边处想而是空的。』『只有这个不空，即：缘于识无边处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是［他的］如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意虚空无边处想、识无边处想后，作意缘于无所有处想的单一性，他的心跃入于无所有处想，明净、住立、胜解，他这麽了知：『凡缘于虚空无边处想而会有的恼患，这里，那些不存在；凡缘于识无边处想而会有的恼患，这里，那些不存在，只有这个程度的恼患，即：缘于无所有处想的单一性。』他了知：『这个想的状态以［无］虚空无边想而是空的。』他了知：『这个想的状态以［无］识无边处想而是空的。』『只有这个不空，即：缘于无所有处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是［他的］如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意识无边处想、无所有处想后，作意缘于非想非非想处想的单一性，他的心跃入于非想非非想处想，明净、住立、胜解，他这麽了知：『凡缘于识无边处想而会有的恼患，这里，那些不存在；凡缘于无所有处想而会有的恼患，这里，那些不存在，只有这个程度的恼患，即：缘于非想非非想处想的单一性。』他了知：『这个想的状态以［无］识无边处想而是空的。』他了知：『这个想的状态以［无］无所有处想而是空的。』『只有这个不空，即：缘于非想非非想处的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是［他的］如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意无所有处想、非想非非想处想后，作意缘于无相心定的单一性，他的心跃入于无相心定，明净、住立、胜解，他这麽了知：『凡缘于无所有处想而会有的恼患，这里，那些不存在；凡缘于非想非非想处想而会有的恼患，这里，那些不存在，只有这个程度的恼患，即：仅缘于这个身体与六处关连的以及缘于生命。』他了知：『这个想的状态以［无］无所有处想而是空的。』他了知：『这个想的状态以［无］非想非非想处想而是空的。』『只有这个不空，即：仅缘于这个身体与六处关连的以及缘于生命。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是［他的］如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意无所有处想、非想非非想处想后，作意缘于无相心定的单一性，他的心跃入于无相心定，明净、住立、胜解，他这麽了知：『这无相心定是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他这麽知、这麽见时，心从欲的烦恼解脱；心从有的烦恼解脱；心从无明的烦恼解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』他这麽了知：『凡缘于欲的烦恼而会有的恼患，这里，那些不存在；凡缘于有的烦恼而会有的恼患，这里，那些不存在；凡缘于无明的烦恼而会有的恼患，这里，那些不存在，只有这个程度的恼患，即：仅缘于这个身体与六处关连的以及缘于生命。』他了知：『这个想的状态以［无］欲的烦恼而是空的。』他了知：『这个想的状态以［无］有的烦恼而是空的。』他了知：『这个想的状态以［无］无明的烦恼而是空的。』『只有这个不空，即：仅缘于这个身体与六处关连的以及缘于生命。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是［他的］如实的、不颠倒的、遍净的、最高的、无上的进入空。
    阿难！凡过去世进入后住于遍净的、最高的、无上的空之沙门、婆罗门，他们全都进入后住于这遍净的、最高的、无上的空；阿难！凡未来世将进入后住于遍净的、最高的、无上的空之沙门、婆罗门，他们全都将进入后住于这遍净的、最高的、无上的空；阿难！凡现在进入后住于遍净的、最高的、无上的空之沙门、婆罗门，他们全都进入后住于这遍净的、最高的、无上的空，阿难！因此，『我们要进入后住于这遍净的、最高的、无上的空。』阿难！你们应该这麽学。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    空小经第一终了。
汉巴经文比对(庄春江作)：
    「我多行空(MA.190)」，南传作「我多以空住而住」(suññatāvihārenāhaṃ…bahulaṃ viharāmīti)，智髻比丘长老英译为「我常住于空」(I often abide in voidness)。「空住」(suññatāvihāra)，另译为「空性住处」，《破斥犹豫》说，无量、无所有、空(suññatā)、无相都「在完全智处(状态)」(Aññasmiṃ pana ṭhāne, MN.43)。
    「唯比丘众(MA.190)」，南传作「缘于比丘僧团的单一性」(bhikkhusaṅghaṃ paṭicca ekattaṃ，另译为「唯缘于比丘僧团」)，智髻比丘长老英译为「依于比丘僧团的单一」(the singleness dependent on the Saṅgha of bhikkhus)。
    「无事想(MA.190)」，南传作「林野想」(araññasaññaṃ)，智髻比丘长老英译为「森林的认知」(the perception of forest)。按：《破斥犹豫》举想的内容：这是林野，这是树，这是山，这是显现青绿的丛林(nīlobhāso vanasaṇḍoti)。
    「疲劳(MA.190)」，南传作「恼患」(darathā，另译为「不安」)，智髻比丘长老英译为「恼患」(disturbances)。按：《破斥犹豫》以「转起的恼患或污染的恼患」(pavattadarathā vā kilesadarathā vā)解说。
    「想的状态」(saññāgataṃ，另译为「想类」)，智髻比丘长老英译为「认知的领域」(field of perception)。
    「进入空」(suññatāvakkanti)，智髻比丘长老英译为「下降入空」(descent into voidness)。按：《破斥犹豫》以「生起空性」(suññatānibbatti)解说。


中部122经/空大经

中部122经/空大经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入迦毗罗卫城。在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往释迦族人葛勒给麽葛［所建］的精舍作中午的休息。
    当时，在释迦族人葛勒给麽葛［所建］的精舍中设置了许多坐卧处。世尊看见在释迦族人葛勒给麽葛［所建］的精舍中设置了许多坐卧处，看见后，世尊这麽想：『在释迦族人葛勒给麽葛［所建］的精舍中有许多设置好的坐卧处，许多比丘住在这里吗？』
    当时，尊者阿难与许多比丘一起在释迦族人格桃［所建］的精舍中作衣服的工作。那时，世尊在傍晚时，从独坐中出来，去释迦族人格桃［所建］的精舍。抵达后，在设置的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！在释迦族人葛勒给麽葛［所建］的精舍中有许多设置好的坐卧处，许多比丘住在那里吗？」
    「大德！在释迦族人葛勒给麽葛［所建］的精舍中有许多设置好的坐卧处，许多比丘住在那里，大德！这是我们作衣服的时期。」
    「阿难！比丘非乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦而辉耀，阿难！确实，『乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦的比丘将是离欲乐、独居乐、寂静乐、正觉乐等那种乐的随欲获得者、不困难获得者、无困难获得者。』这是不可能的。但，阿难！『凡比丘住于单独、远离群聚，这应该可以被预期：这样的比丘将是离欲乐、独居乐、寂静乐、正觉乐等那种乐的随欲获得者、不困难获得者、无困难获得者。』这是可能的。
    阿难！比丘非乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦而辉耀，阿难！确实，『乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦的比丘将进入后住于暂时的、可乐的心解脱，或非暂时的、不动摇的［心解脱］。』这是不可能的。但，阿难！『凡比丘住于单独、远离群聚，这应该可以被预期：这样的比丘将进入后住于暂时的、可乐的心解脱，或非暂时的、不动摇的［心解脱］。』这是可能的。
    阿难！我不见一种色，在该处贪染、欢喜者，以色的变易、变异，不会生起愁、悲、苦、忧、绝望。
    阿难！但，这住处被如来现正觉，即：进入后住于不作意一切相的内空。阿难！在那里，如果当如来以这个住处住时，有比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子来见，阿难！在那里，如来以向远离低斜、向远离倾斜、向远离坡斜、隐退、乐于离欲、破灭一切烦恼处之法的心必然只作关于使之离开的谈论。阿难！因此，如果比丘希望：『愿我进入后住于内空。』阿难！据此，比丘应该使内心安顿、平息、统一、集中。
    阿难！比丘怎样使内心安顿、平息、统一、集中呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅；……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，阿难！比丘这样使内心安顿、平息、统一、集中作意内空。当作意内空时，他的心不跃入于［内］空，不明净、不住立、不解脱。阿难！当存在这样时，比丘这麽了知：『当作意内空时，我的心不跃入于内空，不明净、不住立、不解脱。』像这样，在那里，他有正知。他作意外空，……（中略）他作意内、外空……（中略）他作意不动，当作意不动时，他的心不跃入于不动，不明净、不住立、不解脱。阿难！当存在这样时，比丘这麽了知：『当作意不动时，我的心不跃入于不动，不明净、不住立、不解脱。』像这样，在那里，他有正知。
    阿难！因为那样，比丘应该就使内心安顿、平息、统一、集中在先前那个定相上，［然后再］作意内空。当作意内空时，他的心跃入于［内］空，明净、住立、解脱。阿难！当存在这样时，比丘这麽了知：『当作意内空时，我的心跃入于内空，明净、住立、解脱。』像这样，在那里，他有正知。他作意外空，……（中略）他作意内、外空……（中略）他作意不动，当作意不动时，他的心跃入于不动，明净、住立、解脱。阿难！当存在这样时，比丘这麽了知：『当作意不动时，我的心跃入于不动，明净、住立、解脱。』像这样，在那里，他有正知。
    阿难！当比丘住于这个住处时，如果他的心倾向于经行，则他经行［，心想］：『当我这麽经行时，贪婪、忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于站立，则他站立［，心想］：『当我这麽站立时，贪婪、忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于坐下，则他坐下［，心想］：『当我这麽坐下时，贪婪、忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于躺下，则他躺下［，心想］：『当我这麽躺下时，贪婪、忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于谈论，则他［心想］：『凡这下劣的、粗俗的、一般人的、非圣者的、无益的谈论不导向厌、离贪、灭、寂静、证智、正觉、涅槃，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等，像这样的谈论我将不说。』像这样，在那里，他有正知。阿难！［他心想：］『凡这削减、随应于心离盖的谈论导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论等，像这样的谈论我将说。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于寻，则他［心想］：『凡那些下劣的、粗俗的、一般人的、非圣者的、无益的寻不导向厌、离贪、灭、寂静、证智、正觉、涅槃，即：欲寻、恶意寻、加害寻等，像这样的寻我将不寻思。』像这样，在那里，他有正知。阿难！［他心想：］『凡这些圣的、出离的、引导那样行为者之苦的完全灭尽的寻，即：离欲寻、无恶意寻、无加害寻等，像这样的寻我将寻思。』像这样，在那里，他有正知。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些是五种欲。在这里，比丘应该常常观察自己的心：『我在这五种欲任何一处上有心的行为生起吗？』阿难！当观察时，如果比丘这麽了知：『我在这五种欲任何一处上有心的行为生起。』阿难！当存在这样时，比丘这麽了知：『关于这五种欲的欲与贪未被我舍断。』像这样，在那里，他有正知。阿难！当观察时，如果比丘这麽了知：『我在这五种欲任何一处上没有心的行为生起。』阿难！当存在这样时，比丘这麽了知：『关于这五种欲的欲与贪被我舍断。』像这样，在那里，他有正知。
    阿难！有这五取蕴，在那里，比丘应该住于生灭观察：『像这样是色，像这样是色集起，像这样是色灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识集起，像这样是识灭没。』当他在这五取蕴上住于生灭观察时，凡关于五取蕴的我是之慢被他舍断。阿难！当存在这样时，比丘这麽了知：『凡关于五取蕴的我是之慢被我舍断。』像这样，在那里，他有正知。
    阿难！这些法是一向善、走到善，它们是圣的、出世间的、不被波旬侵袭的。阿难！你怎麽想：当弟子看到什麽好处时，弟子在被排斥时还值得跟随大师呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「阿难！弟子不值得以修多罗、只夜、记说的理由跟随大师，那是什麽原因呢？阿难！因为，你已长时间听闻、忆持、背诵、以心随观察、以见善通达法，而，阿难！凡这削减、随应于心离盖的谈论导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，阿难！弟子在被排斥时还值得以像这样之谈论的理由跟随大师。
    阿难！当存在这样时，是老师的祸害；当存在这样时，是徒弟的祸害；当存在这样时，是梵行者的祸害。
    阿难！怎样是老师的祸害呢？阿难！这里，某位大师亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为老师的祸害。以老师的祸害，污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。阿难！这样是老师的祸害。
    阿难！怎样是徒弟的祸害呢？阿难！那位大师的徒弟效仿着那位大师的独居，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为徒弟的祸害。以徒弟的祸害，污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。阿难！这样是徒弟的祸害。
    阿难！怎样是梵行者的祸害呢？阿难！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊已出现于世间，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他不被冲昏头、不欲求、不来到贪求、不变成奢华。而那位大师的徒弟效仿着那位大师的独居，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为梵行者的祸害。以梵行者的祸害，污染的、再生的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他，阿难！这样是梵行者的祸害。阿难！这里，这位梵行者的祸害比这位老师的祸害与这位徒弟的祸害有更苦的果报与更辛辣的果报，并且，导向下界处。
    阿难！因此，你们要以朋友的仪法对我实行，不要以敌对的仪法，则必将对你们有长久的利益与安乐。怎样是以敌对的仪法对大师实行，不以朋友的仪法呢？阿难！这里，有怜愍［心］的、为他人利益的大师出自怜愍教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，阿难！这样是以敌对的仪法对大师实行，不以朋友的仪法。怎样是以朋友的仪法对大师实行，不以敌对的仪法呢？阿难！这里，有怜愍［心］的、为他人利益的大师出自怜愍教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，阿难！这样是以朋友的仪法对大师实行，不以敌对的仪法。阿难！因此，你们要以朋友的仪法对我实行，不要以敌对的仪法，则必将对你们有长久的利益与安乐。
    阿难！我将不会像陶匠对生的、生坯那样对你们，阿难！我斥责后再斥责，我［仍］将会说；阿难！不断地、不断地，我［仍］将会说，凡为真髓者，它将存续。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    空大经第二终了。
汉巴经文比对(庄春江作)：
    「作衣业(MA.191)」，南传作「作衣服的工作」(cīvarakammaṃ karoti，另译为「作衣业；作衣服的作业」)，智髻比丘长老英译为「忙于作衣服」(busy making robes)。
    「乐众(MA.191)」，南传作「乐于聚会」(saṅgaṇikārāmo)，智髻比丘长老英译为「乐于交际；乐于同伙」(delighting in company)。
    「时、爱乐心解脱(MA.191)」，南传作「暂时的、可乐的心解脱」(sāmāyikaṃ vā kantaṃ cetovimuttiṃ)，智髻比丘长老英译为「暂时的、愉快的心的释放」(the deliverance of mind that is temporary and delectable)。按：《破斥犹豫》说，每次突进时污染被解脱」(appitappitasamaye kilesehi vimuttaṃ)为「暂时的」，色、无色界心解脱为「心解脱」，因为这被说：「四禅与四无色等至，这是暂时的解脱。」
    「不移动(MA.191)」，南传作「不动摇的」(akuppanti)，智髻比丘长老英译为「不可动摇的」(unshakeable)。按：《破斥犹豫》以「不能被污染动摇」(kilesehi akopetabbaṃ)解说，菩提比丘长老说，这是经由出世间道的解脱与果证。
    「内空」(ajjhattaṃ suññataṃ)，智髻比丘长老英译为「内空」(voidness internally)。按：《破斥犹豫》说，「内空」是依止于自己的五蕴，「外」是于他人的五蕴(parassa pañcasu khandhesu)，「内外」是有时内，有时外(kālena ajjhattaṃ kālena bahiddhā)，「不动」指要成为俱分解脱者而作意不动的无色等至(āneñjaṃ arūpasamāpattiṃ manasi karoti)，「空」指「空之果等至(以空而果达到)」(suññataphalasamāpattiṃ, MN.122)，又，把握、看见无我后生起无我［的道］名为空(Yo anattato pariggahetvā anattato disvā anattato vuṭṭhāti, tassa suññatā nāma, MN.44)。《瑜伽师地论》说，离欲贪正能作证外空，断增上慢正能作证内空，于内外一切行中修无我见作证内外空，修无常见令心不动(T.30p.813-摘要)。《大智度论》解说《般若经》的「十八空」说，内空为眼等内六入无我无我所，无眼等法，余同(外空为色等外六入；内外空为内外十二入-T.25p.285)。《舍利弗阿毗昙论》说，于一处内法思惟、知、解、受我空我所空，不放逸观而得定心住正住是名内空，余同(T.28p.633)。
    「于彼彼定(MA.191)」，南传作「就在先前那个定相上」(tasmiṃyeva purimasmiṃ samādhinimitte)，智髻比丘长老英译为「在与之前相同的集中贯注的徵候(记号)上」(on that same sign of concentration as before)。按：《破斥犹豫》说，「就在先前那个」指「基础禅定」(pādakajjhānaṃ)。菩提比丘长老解说，如果出了［先前的］基础禅定后，他的心无法经由对自己五蕴或其他五蕴的毗婆舍那随观而进入空，也无法到达不动的无色定时，他应该回到与最初修习相同的基础禅定，并且一再地努力。
    「心中行(MA.191)」，南传作「心的行为」(cetaso samudācāroti)，智髻比丘长老英译为「心理的兴奋」(mental excitement)。「行为」(samudācāra)，另译为「习惯；习熟；实行」，《破斥犹豫》以「行为的未舍断污染」(samudācaraṇato appahīnakileso)解说。
    「烦师(MA.191)」，南传作「老师的祸害」(ācariyūpaddavo)，智髻比丘长老英译为「老师的毁灭」(teacher's undoing)。
    「还(MA.191)」，南传作「来拜访」(anvāvattanti，逐字译为「不+转回」)，智髻比丘长老英译为「拜访他」(visit him)。按：《破斥犹豫》以「接着来、往见」(anuāvattanti upasaṅkamanti)解说。
    「汝等于我行慈事(MA.191)」，南传作「你们要以朋友的仪法对我实行」(maṃ…mittavatāya samudācaratha)，智髻比丘长老英译为「对我以友善行动」(behave towards me with friendliness)。按：《破斥犹豫》以「朋友的行为」(mittapaṭipattiyā)解说「朋友的仪法」。
    「严急至苦(MA.191)」，南传作「我斥责后再斥责」(Niggayha niggayhāhaṃ)，智髻比丘长老英译为「反复制约你们」(Repeatedly restraining you)。按：陶师对黏土塑形(拉坯)的生胚小心呵护，但对窑烧后的成品却严格品管，世尊对弟子的要求一如后者，直到弟子完善(达真髓)，《破斥犹豫》说，如对已烘的容器，陶师除去破裂的、断的、老弱的(bhinnachinnajajjarāni)，只对一个善烘的叩敲后再叩敲而拿取。
    「若有真实者，必能往也(MA.191)」，南传作「凡为真髓者，它将存续」(Yo sāro so ṭhassatīti)，智髻比丘长老英译为「坚固的核心将立［经得起考验］」(The sound core will stand ［the test］)。按：「真髓」(sāro)，另译为「真实；坚实；核心」，《破斥犹豫》以世尊「教诫中的道与果真髓(ovadiyamānānaṃ yo maggaphalasāro)」解说。
    「一向善、走到善」(ekantakusalā kusalāyātikā)，智髻比丘长老英译为「完全有益的基础」(entirely wholesome basis)。按：《破斥犹豫》以「已到达善」(kusalato āgatā)解说「走到善」(kusalāyātikā)。
    「好处」(atthavasaṃ，逐字译为「利益+影响力」)，智髻比丘长老英译为「好」(good)。
    「效仿着」(anubrūhayamāno，原意为「随增益；随育成」)，智髻比丘长老英译为「模仿」(emulating)。
    「对生的、生坯」(āmake āmakamatte，逐字译为「对生的+对生的程度」)，智髻比丘长老英译为「黏土原料」(raw damp clay)。按：《破斥犹豫》以「对未成熟的；对未烘的」(apakke)解说「对生的」，以「对生的、未极乾的容器」(āmake nātisukkhe bhājane)解说「对生的程度」(今依此转译为「生坯」)，并说，陶师以两手握生的、未极乾的、未烘的，心想：「不要令之被破坏」(mā bhijjatū)。


中部123经/不可思议-未曾有经

中部123经/不可思议-未曾有经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘食毕，从施食处返回，集合在讲堂共坐，出现这样的谈论：
    「不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来能知道关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦的诸佛：『那些世尊是这样的出生。』『那些世尊是这样的名字。』『那些世尊是这样的姓氏。』『那些世尊是这样的戒。』『那些世尊是这样的法。』『那些世尊是这样的慧。』『那些世尊是这样的住处者。』『那些世尊是这样的解脱者。』」
    当这麽说时，尊者阿难对那些比丘这麽说：
    「不可思议啊！学友们！如来具备不可思议法，未曾有啊！学友们！如来具备未曾有法。」但，在这里，那些比丘之间的这个谈论被中断。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    「大德！这里，食毕，从施食处返回，集合在讲堂共坐，出现这样的谈论：『不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来能知道关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦的诸佛：「那些世尊是这样的出生。」这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……「那些世尊是这样的解脱者。」』大德！当这麽说时，尊者阿难对我们这麽说：『不可思议啊！学友们！如来具备不可思议法，未曾有啊！学友们！如来具备未曾有法。』大德！这是我们谈论中被中断的，这时世尊抵达。」
    那时，世尊召唤尊者阿难：
    「阿难！因此，在这里，请你说明更多如来不可思议的未曾有法。」
    「大德！我在世尊面前听闻、领受此：『阿难！菩萨具念、正知地往生兜率天。』大德！菩萨具念、正知地往生兜率天者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨具念、正知地存续于兜率天中。』大德！菩萨具念、正知地存续于兜率天中者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨尽其寿命地存续于兜率天中。』大德！菩萨尽其寿命地存续于兜率天中者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨从兜率天死去后，具念、正知地入母胎。』大德！菩萨从兜率天死去后，具念、正知地入母胎者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨从兜率天死去后入母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现于世间，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互认知：「先生！往生这里的其他众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明出现于世间，胜过了诸天众的天威。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，四位天子来守护四方，不让人或非人或任何东西加害那位菩萨或菩萨的母亲。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲成为持戒者：离杀生，离未给予而取，离邪淫，离妄语，离榖酒、果酒、酒放逸处。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲不对男子生起伴随欲类的心意，并且，菩萨的母亲不能被任何男子以染心征服。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲是得到五种欲者，她具备、具足五种欲自娱。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，阿难！犹如美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：「这美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住。」同样的，阿难！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出生七天，菩萨的母亲死了，往生为兜率天众。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！不像其他女子怀胎九或十个月后生产，菩萨的母亲生菩萨不是这样，菩萨的母亲怀胎满十个月后生菩萨。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！不像其他女子坐着或躺着生产，菩萨的母亲生菩萨不是这样，菩萨的母亲就站着生菩萨。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，第一位接他的是天子，人们在后。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，菩萨未着地前，四位天子接他后，安置在母亲前：「请你喜悦，皇后！你具大威力的儿子出生了。」』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，明净地出来：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，阿难！犹如珠宝放置在迦尸出产的布上，珠宝既不弄脏迦尸出产的布，迦尸出产的布也不弄脏珠宝，那是什麽原因呢？两者都是清净的状态。同样的，阿难！当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，两道水流从空中出现：一冷一热，对菩萨与母亲作水洗。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨刚刚出生时，他平均地以两脚站在地上，在白色伞跟随下，面朝北交互走七步，环顾四方，如公牛之语说：「我是世间最高的，我是世间最胜的，我是世间最上的，这是最后生，现在，没有再生了。」』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现于世间，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互认知：「先生！往生这里的其他众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明，出现于世间，胜过了诸天众的天威。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。」
    「阿难！因此，在这里，请你也忆持这如来的不可思议的未曾有法：这里，阿难！如来的受生起［时］他知道、出现［时］他知道、灭没［时］他知道；想生起［时］他知道、出现［时］他知道、灭没［时］他知道；寻生起［时］他知道、出现［时］他知道、灭没［时］他知道，阿难！请你也忆持这如来的不可思议的未曾有法。」
    「大德！世尊的受生起［时］他知道、出现［时］他知道、灭没［时］他知道；想生起［时］他知道、出现［时］他知道、灭没［时］他知道；寻生起［时］他知道、出现［时］他知道、灭没［时］他知道者，大德！我也忆持这如来的不可思议的未曾有法。」
    这就是尊者阿难所说，大师认可。而那些悦意的比丘欢喜尊者阿难所说。
    不可思议-未曾有经第三终了。
汉巴经文比对(庄春江作)：
    「思(MA.32)」，南传作「寻」(vitakkā)，智髻比丘长老英译为「心思」(thoughts)。


中部124经/巴古勒经

中部124经/巴古勒经(空品［13］)(庄春江译)
    我听到这样：
    有一次，尊者巴古勒住在王舍城栗鼠饲养处的竹林中。
    那时，出家前是尊者巴古勒朋友的裸行者迦叶去见尊者巴古勒。抵达后，与尊者巴古勒互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，裸行者迦叶对尊者巴古勒这麽说：
    「巴古勒道友！你出家多久了呢？」
    「道友！我出家八十年了。」
    「而，巴古勒道友！在这八十年中你做过几次性交呢？」
    「迦叶道友！不应该这麽问我：『而，巴古勒道友！在这八十年中你做过几次性交呢？』迦叶道友！应该这麽问我：『而，巴古勒道友！在这八十年中你过去生起过几次欲想呢？』」
    ［「而，巴古勒道友！在这八十年中你过去生起过几次欲想呢？」］
    「道友！我出家八十年，不自证过去生起过欲想。」凡在八十年中尊者巴古勒不自证过去生起过欲想者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不自证过去生起过恶意想。……（中略）加害想。」凡在八十年中尊者巴古勒不自证过去生起过加害想者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不自证过去生起过欲寻。」凡在八十年中尊者巴古勒不自证过去生起过欲寻者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不自证过去生起过恶意寻。……（中略）加害寻。」凡在八十年中尊者巴古勒不自证过去生起过加害寻者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不自证接受过屋主［施与的］衣服。」凡在八十年中尊者巴古勒不自证接受过屋主［施与的］衣服者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不自证以刀切割过衣服。」凡在八十年中尊者巴古勒不自证以刀切割过衣服者，我们忆持……（中略）。
    「道友！我出家八十年，不自证以针缝衣服。……（中略）不自证以染料染衣服。……不自证在功德衣日缝衣服。……不自证为同梵行者处理做衣服的事。……不自证接受招待。……不自证过去生起过这样的心：『啊！愿有谁能招待我。』……不自证在屋内坐过。……不自证在屋内食过。……不自证执取过妇女的细相与相。……不自证对妇女教导过法，甚至四句的偈颂。……不自证走近比丘住房。……不自证对比丘尼教导法。……不自证对式叉摩那教导法。……不自证对沙弥尼教导法。……不自证令人出家。……不自证令人受具足戒。……不自证给予依止。……不自证令沙弥伺候。……不自证在浴室沐浴。……不自证以肥皂粉沐浴。……不自证为同梵行者按摩过肢体。……不自证过去曾生过甚至挤牛奶的一点点时间的病。……不自证吃过甚至柯子碎片大小的药物。……不自证［使用过］床垫。……不自证躺下过。」……我们忆持……（中略）。
    「道友！我出家八十年，不自证雨季安居进入村落边界的房舍。」凡在八十年中尊者巴古勒不自证雨季安居进入村落边界的房舍者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我只负债地吃国家中的食物七天，在第八天中生起完全智。」尊者巴古勒只负债地吃国家中的食物七天，在第八天中生起完全智者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！愿我得在这法、律中出家，愿我得受具足戒。」裸行者迦叶得到在这法、律中出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者迦叶成为众阿罗汉之一。
    过些时候，尊者巴古勒取钥匙后在住处与住处间走，这麽说：
    「出来吧，尊者们！出来吧，尊者们！今天我将般涅槃。」尊者巴古勒取钥匙后在住处与住处间走，这麽说：「出来吧，尊者们！出来吧，尊者们！今天我将般涅槃。」者，我们忆持尊者巴古勒这不可思议的未曾有法。
    尊者巴古勒坐在比丘僧团中般涅槃。尊者巴古勒坐在比丘僧团中般涅槃者，我们忆持尊者巴古勒这不可思议的未曾有法。
    巴古勒经第四终了。
汉巴经文比对(庄春江作)：
    「一片诃梨勒(MA.34)」，南传作「柯子碎片大小」(haritakikhaṇḍampi)，智髻比丘长老英译为「如一片五倍子大小」(as much as a piece of gallnut)。按：「柯子；诃子」(haritaki, harītakī，音译「呵利勒；诃梨勒」)为药用果实，涩肠止泻、敛肺清热。「五倍子」(gallnut)为漆树科植物受蚜虫寄生后的虫瘿，中药材之一，敛肺降火，涩肠止泻。
    「结跏趺坐而般涅槃」，南传作「坐在比丘僧团中般涅槃」(majjhe bhikkhusaṅghassa nisinnakova parinibbāyi)，智髻比丘长老英译为「坐在比丘僧团中达到最后的涅槃」(seated in the midst of the Saṅgha of bhikkhus… attained final Nibbāna)。按：《破斥犹豫》说，他保持对其他比丘无负担，他进入火界后(tejodhātuṃ samāpajjitvā)般涅槃，身体起光，皮肤血肉如酥燃烧尽灭，遗骨等同茉莉花蕾残留，并说，此经结集于第二结集(dutiyasaṅgahe saṅgītanti)。
    「在功德衣日」(kathine, kaṭhine，另译为「在迦絺那衣日」)，智髻比丘长老英译为「在迦絺那衣的时间」(at the kaṭhina time)，菩提比丘长老解说，迦絺那衣的时间是指接在三个月雨季安居后比丘接受布作新衣的时期。


中部125经/被调御者阶位经

中部125经/已调御阶位经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，沙弥阿基勒哇大住在林野小屋。
    那时，若雅谢那王子在徒步散步、徘徊时，来见沙弥阿基勒哇大。抵达后，与沙弥阿基勒哇大互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若雅谢那王子对沙弥阿基勒哇大这麽说：
    「阿其威色那先生！这被我听闻：『这里，当比丘住于不放逸、热心、自我努力时，能触达心一境性。』」
    「正是这样！王子！正是这样！王子！这里，当比丘住于不放逸、热心、自我努力时，能触达心一境性。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，那就好了！」
    「王子！我不能依所听闻、依所学得的法教导你，因为，如果我依所听闻、依所学得的法教导你，你会不了知我所说的道理，那对我是疲劳，那对我是伤害。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，或许我会了知阿其威色那尊师所说的道理。」
    「王子！我能依所听闻、依所学得的法教导你，如果你了知我所说的道理，这样，这是好的，如果你不了知我所说的道理，就如自己［所知的］停止，不要进一步问我。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，如果我了知阿其威色那先生所说的道理，这样，这是好的，如果我不了知阿其威色那先生所说的道理，就如自己［所知的］停止，我不会进一步问阿其威色那尊师。」
    当时，沙弥阿基勒哇大依所听闻、依所学得的法教导若雅谢那王子。当这麽说时，若雅谢那王子对沙弥阿基勒哇大这麽说：
    「阿其威色那先生！这是不可能的：当比丘住于不放逸、热心、自我努力时，能触达心一境性。」
    那时，若雅谢那王子对沙弥阿基勒哇大宣说不可能后，起座离开。
    那时，当若雅谢那王子离开后不久，沙弥阿基勒哇大去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，沙弥阿基勒哇大去将他与若雅谢那王子间的交谈全部告诉世尊。
    当这麽说时，世尊对沙弥阿基勒哇大这麽说：
    「阿其威色那！在这里，哪里有可能呢！凡应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲遍求渴求的若雅谢那王子将知道，或看见，或将作证，这是不可能的。
    阿其威色那！犹如两只训练中的象，或训练中的马，或训练中的牛已被善调御、已被善教导，两只训练中的象，或训练中的马，或训练中的牛未被善调御、未被善教导，阿其威色那！你怎麽想：那两只训练中的象，或训练中的马，或训练中的牛已被善调御、已被善教导，已被调御的牠们是否会来到已调御行为、会达到已调御阶位呢？」
    「是的，大德！」
    又，那两只训练中的象，或训练中的马，或训练中的牛未被善调御、未被善教导，未被调御的牠们是否会来到已调御行为、会达到已调御阶位吗？」
    「不，大德！」
    「同样的，阿其威色那！凡那应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲遍求渴求的若雅谢那王子将知道，或看见，或将作证，这是不可能的。
    阿其威色那！犹如在村落或市镇不远处有大山，有两位朋友从那村落或市镇出发后，会携手走向那座山。抵达后，如果一位朋友站在山脚下而另一位朋友登上山上，如果站在山脚下的朋友对站在山上的朋友这麽说：『亲爱的！你站在山上看见什麽？』他会这麽回答：『亲爱的！我站在山上看见能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池。』他会这麽说：『亲爱的朋友！你站在山上能看见能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池，这是不可能的。』那位站在山上的朋友下到山脚下后，抓住那位朋友的手臂，登上山上，休息片刻后会这麽说：『亲爱的！你站在山上看见什麽？』他会这麽回答：『亲爱的！我站在山上看见能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池。』他会这麽说：『亲爱的！这里，刚才我们这麽了知你所说：「亲爱的朋友！你站在山上能看见能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池，这是不可能的。」而现在，我们这麽了知你所说：「亲爱的！我站在山上看见能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池。」』他会这麽说：『亲爱的！因为，像这样，我被大山挡住了，看不见能被看到的。』
    阿其威色那！若雅谢那王子被更大的无明蕴挡住、覆盖、妨碍、包围，因此，凡那应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲遍求渴求的若雅谢那王子将知道，或看见，或将作证，这是不可能的。阿其威色那！如果你对若雅谢那王子心中自然出现这二个譬喻，则若雅谢那王子会对你得到净信，又，当有净信时，他会对你作有净信的行为。」
    「大德！对若雅谢那王子这二个以前未曾听过的譬喻将从哪里如世尊那样自然出现在我心中呢？」
    「阿其威色那！犹如刹帝利灌顶王召唤捕象师：『来！亲爱的捕象师！请你骑上国王的象后，进入象林，找到林野的象后，绑在国王象的脖子上。』『是的！陛下！』阿其威色那！捕象师回答刹帝利灌顶王后，骑上国王的象，进入象林，找到林野的象后，绑在国王象的脖子上。国王的象驱赶牠到露地，阿其威色那！林野的象只来到露地的范围，阿其威色那！因为，在这里，林野的象贪求象林。阿其威色那！捕象师通知刹帝利灌顶王这件事：『陛下！林野的象在露地。』那时，刹帝利灌顶王召唤驯象师：『来！亲爱的驯象师！请你为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热恼、为了使之欢喜村落、为了劝导乐爱人的习性而调伏林野的象。』『是的，陛下！』阿其威色那！驯象师回答刹帝利灌顶王后，他为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热恼、为了使之欢喜村落、为了劝导乐爱人的习性而在地上埋一根大柱子，在林野象的脖子上绑住。驯象师以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与牠攀谈。
    阿其威色那！当驯象师以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与牠攀谈时，林野的象想听、倾耳、尽心了知。驯象师更进一步随给与牠牧草与水。阿其威色那！当林野的象接受牧草与水时，在那里，驯象师这麽想：『现在，林野的象将能活了。』
    驯象师更进一步随训练牠：『先生！拿起来！先生！放下！』阿其威色那！当林野的象听从驯象师的教诫拿起、放下时，驯象师更进一步随训练牠：『先生！前进！先生！后退！』阿其威色那！当林野的象听从驯象师的教诫前进、后退时，驯象师更进一步随训练牠：『先生！起来！先生！坐下！』阿其威色那！当林野的象听从驯象师的教诫起来、坐下时，驯象师更进一步随训练牠不动：在象鼻上绑大木板，手拿矛的男子坐在脖子上，以及手拿矛的男子们完全包围牠站立，驯象师拿取长矛棍后站在牠前面。当训练牠不动时，前脚既不移动，后脚也不移动，前身也不移动，后身也不移动，头也不移动，耳朵也不移动，象牙也不移动，尾巴也不移动，象鼻也不移动，那林野的象能容忍矛的打击、刀剑的打击、弓箭的打击、其他敌人的打击，大鼓、小鼓、法螺、鑵鼓的响亮声音，一切弯曲与缺点已放下，浊秽已净除，为适合国王的、国王使用的、名为国王肢体的一部分。
    同样的，阿其威色那！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。阿其威色那！圣弟子只来到露地的范围，阿其威色那！因为，在这里，天与人贪求五种欲。如来更进一步调伏他：『来！比丘！你要成为持戒者，你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    阿其威色那！当圣弟子成为持戒者，住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习时，如来更进一步调伏他：『来！比丘！你要成为守护根门者：以眼见色后，不要成为相的执取者、……（中略）（应该如会计师目犍连经那样使之详细）他舍断这些心的随杂染、慧的减弱之五盖后，住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。阿其威色那！犹如驯象师回答刹帝利灌顶王后，为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热恼、为了使之欢喜村落、为了劝导乐爱人的习性而在地上埋一根大柱子，在林野象的脖子上绑住。同样的，阿其威色那！这四念住是圣弟子心的羁束：为了征服依赖家的习性、为了征服依赖家的念与思惟、为了征服依赖家的不安与疲劳及热恼、为了方法的获得、为了涅槃的作证。
    如来更进一步调伏他：『来！比丘！你要住于在身上随观身，不要寻思伴随欲之寻；在受上……（中略）在心上……（中略）住于在法上随观法，不要寻思伴随欲之寻。
    他以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    他成为寒、暑、饥、渴，与虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法之忍耐者，已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的身体的感受之忍住者，一切贪、瞋、痴已放下、浊秽已净除者，应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    阿其威色那！如果国王的象未被调御、未被教导高龄而死，就名为：『已死的高龄国王象是未被调御的死。』阿其威色那！如果国王的象未被调御、未被教导中龄而死，就名为：『已死的中龄国王象是未被调御的死。』阿其威色那！如果国王的象未被调御、未被教导年轻而死，就名为：『已死的年轻国王象是未被调御的死。』同样的，阿其威色那！如果上座比丘烦恼未灭尽而死，就名为：『已死的上座比丘是未被调御的死。』如果中座比丘烦恼未灭尽而死，就名为：『已死的中座比丘是未被调御的死。』如果新比丘烦恼未灭尽而死，就名为：『已死的新比丘是未被调御的死。』
    阿其威色那！如果国王的象已被善调御、已被善教导高龄而死，就名为：『已死的高龄国王象是已被调御的死。』阿其威色那！如果国王的象已被善调御、已被善教导中龄而死，就名为：『已死的中龄国王象是已被调御的死。』阿其威色那！如果国王的象已被善调御、已被善教导年轻而死，就名为：『已死的年轻国王象是已被调御的死。』同样的，阿其威色那！如果上座比丘烦恼已灭尽而死，就名为：『已死的上座比丘是已被调御的死。』如果中座比丘烦恼已灭尽而死，就名为：『已死的中座比丘是已被调御的死。』如果新比丘烦恼已灭尽而死，就名为：『已死的新比丘是已被调御的死。』」
    这就是世尊所说，悦意的沙弥阿基勒哇大欢喜世尊所说。
    已调御阶位经第五终了。
汉巴经文比对(庄春江作)：
    「调地(MA.198)」，南传作「已调御阶位」(dantabhūmiṃ，逐字译为「调+地」)，智髻比丘长老英译为「驯服的等级」(the grade of the tamed)。
    「制乐家意(MA.198)」，南传作「为了征服依赖家的习性」(gehasitānañceva sīlānaṃ abhinimmadanāya)，智髻比丘长老英译为「为了征服他基于家居生活的习惯」(in order to subdue his habits based on the household life)。按：《破斥犹豫》以「依着五种欲的习性」(pañcakāmaguṇanissitasīlānaṃ)解说「依赖家的习性」。
    「莫念非法相应念(MA.198)」，南传作「不要寻思伴随欲之寻」(mā ca kāmūpasaṃhitaṃ vitakkaṃ vitakkesīti)，菩提比丘长老英译为「不要想感官的想要的心思」(but do not think thoughts of sensual desire)。按：PTS版在前三项(身、受、心)处作「不要寻思伴随身(kāyūpasaṃhitaṃ)之寻」，此(法)处则作「不要寻思伴随法(dhammūpasaṃhitaṃ)之寻」，与北传相同。
    「不调御死(MA.198)」，南传作「未被调御的死」(adantamaraṇaṃ)，智髻比丘长老英译为「未驯服的死」(a untamed death)。
    「无明蕴」(avijjākhandhenahe)，智髻比丘长老英译为「无知团」(mass of ignorance)。
    「其他敌人的打击」(sarapattappahārānaṃ, parasattuppahārānaṃ)，智髻比丘长老依锡兰本(parasatthappahārānaṃ)英译为「来自其他众生的打击」(blows from other beings)，I.B. Horner英译为「斧头的打击」(blows of hatchet)。按：本版的「箭羽」(sarapatta)，暹罗、柬埔寨、PTS本作「其他敌人」(parasattu)，今依后者译。
    「会计师目犍连经」即MN.107/DA.144：以眼见色后，不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，你要依其自制而行动，保护眼根，你要在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，你要依其自制而行动，保护意根，你要在意根上达到自制。


中部126经/地生经

中部126经/地生经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，尊者地生在午前时穿好衣服后，取衣钵，去若雅谢那王子的住处。抵达后，在设置好的座位坐下。
    那时，若雅谢那王子去见尊者地生。抵达后，与尊者地生互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若雅谢那王子对尊者地生这麽说：
    「地生先生！有一类沙门、婆罗门是这麽说者、这麽见者：『如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得。』这里，地生尊师的大师是主张什麽者？论什麽者呢？」
    「王子！我没从世尊面前听闻、领受此，但，世尊有可能这麽说：『如果许下愿望后不如理行梵行，不能有结果的获得；如果没许下愿望后不如理行梵行，不能有结果的获得；如果许下愿望与没许下愿望后不如理行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后不如理行梵行，不能有结果的获得。如果许下愿望后如理行梵行，能有结果的获得；如果没许下愿望后如理行梵行，能有结果的获得；如果许下愿望与没许下愿望后如理行梵行，能有结果的获得；如果既非许下愿望也非没许下愿望后如理行梵行，能有结果的获得。』我没从世尊面前听闻、领受此，但，世尊有可能这麽说。」
    「如果地生尊师的大师是这麽主张者、这麽论者，我想，地生尊师的大师确实就打［败］所有个个愚昧的沙门、婆罗门后站立。」
    那时，若雅谢那王子以自己的那盘料理伺候尊者地生。
    那时，尊者地生食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者地生对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，去若雅谢那王子的住处。抵达后，在设置好的座位坐下。那时，若雅谢那王子来见我。抵达后，与我互相欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，若雅谢那王子对我这麽说：『地生先生！有一类沙门、婆罗门是这麽知、这麽见者：「如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，……（中略）如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得。」这里，地生尊师的大师是主张什麽者？论什麽者呢？』大德！当这麽说时，我对若雅谢那王子这麽说：『王子！我没从世尊面前听闻、领受此，但，世尊有可能这麽说：「如果许下愿望后不如理行梵行，不能有结果的获得；如果没许下愿望后不如理行梵行，……（中略）如果许下愿望与没许下愿望后不如理行梵行，……（中略）如果既非许下愿望也非没许下愿望后不如理行梵行，不能有结果的获得。如果许下愿望后如理行梵行，能有结果的获得；如果没许下愿望后如理行梵行，能有结果的获得；如果许下愿望与没许下愿望后如理行梵行，能有结果的获得；如果既非许下愿望也非没许下愿望后如理行梵行，能有结果的获得。」我没从世尊面前听闻、领受此，但，世尊有可能这麽说。』『如果地生尊师的大师是这麽主张者、这麽论者，我想，地生尊师的大师确实就领先所有个个愚昧的沙门、婆罗门。』大德！当被这麽问而我这麽解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「地生！当你这麽解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法地解说了，而任何如法的种种说不来到应该被呵责处。地生！因为，凡任何邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求油、寻求油、游走遍求油的男子以木桶装满沙后如果以水猛淋地压迫，他如果许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果许下愿望与没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果既非许下愿望也非没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得，那是什麽原因呢？地生！因为，这对油的获得来说是不如理的。同样的，地生！凡任何邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求牛乳、寻求牛乳、游走遍求牛乳的男子如果拉有幼子的母牛角，他如果许下愿望后拉(挤)有幼子的母牛角，不能有牛乳的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后拉(挤)有幼子的母牛角，不能有牛乳的获得，那是什麽原因呢？地生！因为，这对牛乳的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求生酥、寻求生酥、游走遍求生酥的男子倒水入水瓶中后如果以搅拌器搅动，他如果许下愿望后倒水入水瓶中而以搅拌器搅动，不能有生酥的获得；如果许下无愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后倒水入水瓶中而以搅拌器搅动，不能有生酥的获得，那是什麽原因呢？地生！因为，这对生酥的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求火、寻求火、游走遍求火的男子拿了取火的上钻木后如果钻那湿且带树汁的柴，他如果许下愿望后拿了取火的上钻木钻那湿且带树汁的柴，不能有火的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后拿了取火的上钻木钻那湿且带树汁的柴，不能有火的获得，那是什麽原因呢？地生！因为，这对火的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！凡任何正见、正志、正语、正业、正命、正精进、正念、正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果没许下愿望后行梵行，能有结果的获得；如果许下愿望与没许下愿望后行梵行，能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求油、寻求油、游走遍求油的男子以木桶装满芝麻粉后如果以水猛淋地压迫，他如果许下愿望后以木桶装满芝麻粉后以水猛淋地压迫，能有油的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后以木桶装满芝麻粉而以水猛淋地压迫，能有油的获得，那是什麽原因呢？地生！因为，这对油的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求牛乳、寻求牛乳、游走遍求牛乳的男子如果拉有幼子母牛的乳房，他如果许下愿望后拉(挤)有幼子母牛的乳房，能有牛乳的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后拉(挤)有幼子母牛的乳房，能有牛乳的获得，那是什麽原因呢？地生！因为，这对牛乳的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求生酥、寻求生酥、游走遍求生酥的男子倒酪入水瓶中后如果以搅拌器搅动，他如果许下愿望后倒酪入水瓶中而以搅拌器搅动，能有生酥的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后倒酪入水瓶中而以搅拌器搅动，能有生酥的获得，那是什麽原因呢？地生！因为，这对生酥的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求火、寻求火、游走遍求火的男子拿了取火的上钻木后如果钻那乾枯柴，他如果许下愿望后拿了取火的上钻木钻那乾枯柴，能有火的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后拿了取火的上钻木钻那乾枯柴，能有火的获得，那是什麽原因呢？地生！因为，这对火的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什麽原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！如果你对若雅谢那王子心中自然出现这四个譬喻，则若雅谢那王子会对你得到净信，又，当有净信时，他会对你作有净信的行为。」
    「大德！对若雅谢那王子这四个以前未曾听过的譬喻将从哪里如世尊那样自然出现在我心中呢？」
    这就是世尊所说，悦意的尊者地生欢喜世尊所说。
    地生经第六终了。
汉巴经文比对(庄春江作)：
    「作愿(MA.173)」，南传作「如果许下愿望后」(āsañcepi karitvā，直译为「如果作愿望后」)，智髻比丘长老英译为「如果一个人许下心愿」(If one makes an aspiration)。「愿望」(āsā)，另译为「希望」。
    「无愿(MA.173)」，南传作「如果没许下愿望后」(anāsañcepi karitvā，直译为「如果作无愿望后」)，智髻比丘长老英译为「如果一个人不许心愿」(If one makes no aspiration)。「无愿望」(anāsā)，另译为「非望；不望」。
    「或非有愿非无愿(MA.173)」，南传作「如果既非许下愿望也非没许下愿望后」(nevāsaṃ nānāsañcepi karitvā，直译为「如果作既非愿望也非无愿望后」)，智髻比丘长老英译为「如果一个人既没许心愿也非不许心愿」(if one neither makes an aspiration nor makes no aspiration)。
    「不如理」(ayoniso)，智髻比丘长老英译为「无智慧地；不明智地」(unwisely)。「如理」(yoniso)，另译为「从根源；根本性(地)」。
    「打［败］……后站立」(āhacca tiṭṭhatīti)，智髻比丘长老英译为「站在前头；领先」(stands ahead of)。


中部127经/阿那律经

中部127经/阿那律经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，木匠班奢康伽召唤某位男子：
    「喂！男子！来！去见尊者阿那律。抵达后，请你以我的名义以头礼拜尊者阿那律的足：『大德！木匠班奢康伽以头礼拜尊者阿那律的足。』并且请你这麽说：『大德！请尊者阿那律四位同意木匠班奢康伽明日的请食，大德！请尊者阿那律能早一点来，大德！因为木匠班奢康伽很忙，有许多为国王应做的事。』」
    「是的，大德！」那位男子回答木匠班奢康伽后，去见尊者阿那律。抵达后，向尊者阿那律问讯，接着坐在一旁。在一旁坐好后，那位男子对尊者阿那律这麽说：
    「大德！木匠班奢康伽以头礼拜尊者阿那律的足，他这麽说：『大德！请尊者阿那律四位同意木匠班奢康伽明日的请食，大德！请尊者阿那律能早一点来，大德！因为木匠班奢康伽很忙，有许多为国王应做的事。』」
    尊者阿那律以沈默同意了。
    那时，尊者阿那律那夜过后，在午前时穿好衣服后，取衣钵，去木匠班奢康伽的住处。抵达后，在设置好的座位坐下。
    那时，木匠班奢康伽亲手以胜妙的硬食与软食款待与满足尊者阿那律。那时，尊者阿那律食用完毕，手离钵时，木匠班奢康伽取某个低矮坐具后，在一旁坐下。在一旁坐好后，木匠班奢康伽对尊者阿那律这麽说：
    「大德！这里，上座比丘们来，他们对我这麽说：『屋主！你要修习无量心解脱。』某些上座比丘这麽说：『屋主！你要修习大心解脱。』大德！凡这无量心解脱与大心解脱者，这些法为不同含义、不同文辞，或者一种含意而只是文辞不同呢？」
    「那样的话，屋主！请你就这点说出，从这里，它将成为无疑的(将被澄清)。」
    「大德！我这麽想：『凡这无量心解脱与大心解脱者，这些法为一种含意而只是文辞不同。』」
    「屋主！凡这无量心解脱与大心解脱者，这些法为不同含义、不同文辞。屋主！以此法门，这能被体会：这些法为不同含义、不同文辞。屋主！什麽是无量心解脱呢？屋主！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。屋主！这被称为无量心解脱。
    屋主！什麽是大心解脱呢？屋主！这里，比丘胜解、遍满『一棵树下之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二或三棵树下之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『一个村落土地之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二个或三个村落土地之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『一个大国之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二个或三个大国之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『到大海为止土地之大为限』后而住，屋主！这被称为大心解脱。屋主！以此法门，这能被体会：这些法为不同含义、不同文辞。
    屋主！有这四种再生生命，哪四种呢？屋主！这里，某类胜解、遍满『少光』后而住，他以身体的崩解，死后往生与少光天为同伴。又，屋主！这里，某类胜解、遍满『无量光』后而住，他以身体的崩解，死后往生与无量光天为同伴。又，屋主！这里，某类胜解、遍满『污染光』后而住，他以身体的崩解，死后往生与污染光天为同伴。又，屋主！这里，某类胜解、遍满『遍净光』后而住，他以身体的崩解，死后往生与遍净光天为同伴。屋主！这些是四种再生生命。
    屋主！有时，天神们在同一处聚集，当在同一处聚集时，祂们的不同容色被了知，而非不同的光。屋主！犹如男子如果带许多油灯进入一屋子中，那些进入屋子的不同火焰被了知，而非不同的光。同样的，屋主！有时，天神们在同一处聚集，当在同一处聚集时，祂们的不同容色被了知，而非不同的光。
    屋主！有时，天神们从那里离开，当从那里离开时，祂们的不同容色与不同的光被了知。屋主！犹如男子如果从那屋子带走许多油灯，当从那里带走时，它们的不同火焰与不同的光被了知。同样的，屋主！有时，天神们从那里离开，当从那里离开时，祂们的不同容色与不同的光被了知。
    屋主！天神们不这麽想：『这里，我们的是常的、坚固的、永恒的。』但凡那些天神停留之处，就是那些天神欢乐之处。屋主！犹如苍蝇被扁担或篮子带走，牠们不这麽想：『这里，我们的是常的、坚固的、永恒的。』但凡那些苍蝇停留之处，就是那些苍蝇欢乐之处。同样的，屋主！天神们不这麽想：『这里，我们的是常的、坚固的、永恒的。』但凡那些天神停留之处，就是那些天神欢乐之处。」
    当这麽说时，尊者沙比雅迦旃延对尊者阿那律这麽说：
    「好！阿那律大德！这里，我有更进一步要问的：大德！那些有光的天神们全是少光呢，或者其中某些天神是无量光呢？」
    「迦旃延学友！以那个理由而某些天神是少光，某些天神是无量光。」
    「阿那律大德！什麽因、什麽缘而那些往生在同一天众的诸天，其中某些天神是少光，但某些天神是无量光呢？」
    「那样的话，迦旃延学友！这情况我要反问你，就依你认为妥当的来回答。迦旃延学友！你怎麽想：当这位比丘胜解、遍满『一棵树下之大为限』后而住，而另一位比丘胜解、遍满『二或三棵树下之大为限』后而住，这二种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二或三棵树下之大为限』后而住，二种中这种心修习较大。」
    「迦旃延学友！你怎麽想：当这位比丘胜解、遍满『二或三棵树下之大为限』后而住，而另一位比丘胜解、遍满『一个村落土地之大为限』后而住，这二种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『一个村落土地之大为限』后而住，二种中这种心修习较大。」
    「迦旃延学友！你怎麽想：当这位比丘胜解、遍满『一个村落土地之大为限』后而住，而另一位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，这二种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，二种中这种心修习较大。」
    「迦旃延学友！你怎麽想：当这位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，而另一位比丘胜解、遍满『一个大国之大为限』后而住，这二种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『一个大国之大为限』后而住，二种中这种心修习较大。」
    「迦旃延学友！你怎麽想：当这位比丘胜解、遍满『一个大国之大为限』后而住，而另一位比丘胜解、遍满『二个或三个大国之大为限』后而住，这二种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二个或三个大国之大为限』后而住，二种中这种心修习较大。」
    「迦旃延学友！你怎麽想：当这位比丘胜解、遍满『二个或三个大国之大为限』后而住，而另一位比丘胜解、遍满『到大海为止土地之大为限』后而住，这二种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『到大海为止土地之大为限』后而住，二种中这种心修习较大。」
    「迦旃延学友！此因、此缘而那些往生在同一天众的诸天，其中某些天神是少光，但某些天神是无量光。」
    「好！阿那律大德！这里，我有更进一步要问的：大德！那些有光的天神们全是污染光呢，或者其中某些天神是遍净光呢？」
    「迦旃延学友！以那个理由而某些天神是污染光，某些天神是遍净光。」
    「阿那律大德！什麽因、什麽缘而那些往生在同一天众的诸天，其中某些天神是污染光，但某些天神是遍净光呢？」
    「那麽，迦旃延学友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。迦旃延学友！犹如油灯燃烧不纯净的油与不纯净的灯芯，如那油的不纯净性与灯芯的不纯净性，它黯淡地燃烧。同样的，迦旃延学友！这里，某些比丘胜解、遍满『污染光』后而住，他的身粗重未被完全止息，惛沈睡眠未被根除，掉举后悔未被排除；他如身粗重未被完全止息、惛沈睡眠未被根除、掉举后悔未被排除而修禅，他以身体的崩解，死后往生与污染光天为同伴。迦旃延学友！犹如油灯燃烧纯净的油与纯净的灯芯，如那油的纯净性与灯芯的纯净性，它不黯淡地燃烧。同样的，迦旃延学友！这里，某些比丘胜解、遍满『遍净光』后而住，他的身粗重已被止息，惛沈睡眠已被根除，掉举后悔已被排除；他如身粗重已被止息、惛沈睡眠已被根除、掉举后悔已被排除而修禅，他以身体的崩解，死后往生与遍净光天为同伴。迦旃延学友！此因、此缘而那些往生在同一天众的诸天，其中某些天神是污染光，但某些天神是遍净光。」
    当这麽说时，尊者沙比雅迦旃延对尊者阿那律这麽说：
    「好！阿那律大德！阿那律大德没这麽说：『我听到这样。』或『它应该是这样。』然而，大德！尊者阿那律只说：『这些天神是这样，那些天神那样。』大德！我这麽想：『尊者阿那律以前确实与那些天神一起共住、闲聊、进入交谈。』」
    「迦旃延学友！这样的言说确实是攻击、责备的言语。然而，我仍要回答你：『迦旃延学友！我以前长久地与那些天神一起共住、闲聊、进入交谈。』」
    当这麽说时，尊者沙比雅迦旃延对木匠班奢康伽这麽说：
    「屋主！这确实是你的获得，屋主！这确实是你的好获得，你舍断了那个疑法，而我们得到听闻这法的教说。」
    阿那律经第七终了。
汉巴经文比对(庄春江作)：
    「大心解脱」(mahaggataṃ…cetovimuttiṃ)，智髻比丘长老英译为「提高的心释放」(the exalted deliverance of mind)。
    「随其所往(MA.79)」，南传作「停留」(abhinivisanti，直译为「执着」)，智髻比丘长老英译为「安定；定居」(settle down)。按：《破斥犹豫》以「居住」(vasanti)解说。
    「与污染光天为同伴」(saṃkiliṭṭhābhānaṃ devānaṃ sahabyataṃ)，智髻比丘长老英译为「与被污染光辉的神在一起」(in the company of the gods of Defiled Radiance)。按：《破斥犹豫》说(大意)，「少光天」与「无量光天」都会有「污染光天」与「遍净光天」，往生「少光天界」与「无量光天界」者都证得等至(第二禅)，后者制作遍处遍作(kasiṇaparikammaṃ katvā)较大(簸箕大小，前者为碟大小, Suppamatte vā sarāvamatte vā)。往生「污染光天」者不使障碍法净化(paccanīkadhammānaṃ suṭṭhu aparisodhitattā)，住立于不熟练禅(appaguṇajjhāne ṭhito)。
    「以那个理由」(Tadaṅgena)，智髻比丘长老英译为「以［对应于再生］因素为理由」(By reason of the factor ［responsible for rebirth］)。按：《破斥犹豫》以「根据其存在往生的理由」(tassā bhavūpapattiyā aṅgena, bhavūpapattikāraṇenāti)解说。
    「身粗重未被完全止息」(kāyaduṭṭhullampi na suppaṭippassaddhaṃ hoti)，智髻比丘长老英译为「身体的惰性还没有完全平息」(bodily inertia has not fully subsided)。按：「身粗重」，《破斥犹豫》以「身体因饱食而倦怠(懒散、昏昏欲睡)的情况」(kāyālasiyabhāvo)解说，「被止息」(suppaṭippassaddhaṃ hoti)，另译为「被善安息；被善止灭」。
    「修禅」(jhāyati，动词)，智髻比丘长老英译无，或为版本之异，但在后段译为「默想」(meditates)，菩提比丘长老解说，此字(动词)有两个意思，一个是「修禅」，另一个是「燃烧」，在经文油灯燃烧的譬喻引用上形成双关语。
    「黯淡地燃烧」(andhandhaṃ viya jhāyati，逐字译为「愚暗的+愚暗的-如-燃烧」)，智髻比丘长老英译为「黯淡地燃烧」(it burns dimly)。
    「疑法」(kaṅkhādhammaṃ)，智髻比丘长老英译为「疑惑的状态」(state of doubt)。


中部128经/小杂染经

中部128经/随杂染经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在憍赏弥城瞿师罗园。
    当时，憍赏弥城的比丘们生起争论，生起纷争，陷入诤论，住于彼此以舌锋互刺。那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！这里，憍赏弥城的比丘们生起争论，生起纷争，陷入诤论，住于彼此以舌锋互刺，大德！请世尊出自怜愍去见他们，那就好了！」世尊以沈默同意了。
    那时，世尊去见那些比丘，抵达后，世尊对那些比丘这麽说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    当这麽说时，某位比丘对世尊这麽说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道［处理］这争论、纷争、争吵、诤论。」
    第二次，世尊对那些比丘这麽说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    第二次，那位比丘对世尊这麽说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道［处理］这争论、纷争、争吵、诤论。」
    第三次，世尊对那些比丘这麽说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    第三次，那位比丘对世尊这麽说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道［处理］这争论、纷争、争吵、诤论。」
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入憍赏弥城。在憍赏弥城为了托钵而行后，食毕，从施食处返回，收拾好住所，取衣钵后，站着说这些偈颂：
    「个个发声的凡庸者，你们不认为哪个是愚痴者，
      在僧团分裂中，没人认为［自己］有错。
      他们已忘失贤智者所说，只在言语的范围内诵说，
      他们口无遮拦地欲求，不知道他被什麽引导。
      他骂我、打我，征服我、掠夺我，
      凡怨恨他者，他们的怨恨不平息。
      他骂我、打我，征服我、掠夺我，
      凡不怨恨他者，他们的怨恨被平息。
      因为，这里，在任何时候怨恨不以怨恨平息，
      以不怨恨平息，这是从往昔以来不变的法。
      其他人不了知，在这里我们要抑制，
      但，在那里，凡了知者，因此而平息争论。
      断骨夺命者，夺牛马财产者，
      掠夺王国者，当他们都能结交时，
      为何你们不能？
      如果能得到贤明的朋友：住于善良、坚固的共行者，
      征服所有危难后，就能因此而心满意足地、有念地行。
      如果不能得到贤明的朋友：住于善良、坚固的共行者，
      就如国王舍去已征服的王国后，如象独自走在森林中一样。
      独自走更好，没有愚痴的朋友，
      独自走而没有恶的被作，无为者就如在森林中的象一样。」
    那时，世尊站着说这些偈颂后，去幼制盐者村。
    当时，尊者玻估住在幼制盐者村。尊者玻估看见世尊远远地走来。看见后，设置好座位，以及洗脚水。
    世尊在设置好的座位坐下，坐好后洗脚。
    尊者玻估向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者玻估这麽说：
    「比丘！你是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我不疲于托钵食物。」
    那时，世尊以法说开示、劝导、鼓励尊者玻估，使之欢喜，然后起座，去东竹林。
    当时，尊者阿那律、尊者难提、尊者金毗罗住在东竹林。守林者看见世尊远远地走来。看见后，对世尊这麽说：
    「大沙门！不要进入这林内，这里有三位善男子住于爱惜自己形色，不要打扰他们。」
    尊者阿那律听到守林者对世尊的谈话。听到后，对守林者这麽说：
    「守林者朋友！不要阻止世尊，我们的大师、世尊已到达。」
    那时，尊者阿那律去见尊者难提、尊者金毗罗。抵达后，对尊者难提、尊者金毗罗这麽说：
    「尊者们！出来吧！尊者们！出来吧！我们的大师、世尊已到达。」
    那时，尊者阿那律、尊者难提、尊者金毗罗出去见世尊后，一人领受世尊的钵与僧衣，一人设置座位，一人供给洗脚水。世尊在设置好的座位坐下，坐下后洗脚。三位尊者向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿那律这麽说：
    「阿那律！你们是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我们不疲于托钵食物。」
    「又，阿那律！你们是否住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！我们确实住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「但，阿那律！你们怎样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！这里，我这麽想：『这确实是我的获得，确实是我的好获得：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这麽想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是一同的。」
    尊者难提……（中略）尊者金毗罗对世尊这麽说：
    「大德！我这麽想：『这确实是我的获得，确实是我的好获得：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这麽想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是一同的。大德！我们这样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「阿那律！好！好！阿那律！你们是否住于不放逸、热心、自我努力？」
    「大德！我们确实住于不放逸、热心、自我努力。」
    「但，阿那律！你们怎样住于不放逸、热心、自我努力？」
    「大德！这里，凡我们第一位为了托钵从村落返回者，他设置座位，供给饮水、洗净水，供给剩余食物的钵。凡最后一位为了托钵从村落返回者，如果有剩余食物，如果他愿意，他食用，如果他不愿意，丢弃到少青草处，或使沈入到无小生物的水中。他收拾座位，收拾饮水、洗净水，洗净剩余食物的钵后收拾，打扫食堂。凡看见饮水瓮、洗净水瓮、澡瓮已缺已空者，他供给。如果他办不成，他以招手召唤同伴后，我们动手协助，大德！这样，我们以此缘不打破［禁］语。大德！但，每五天我们整个夜里共坐法谈。大德！我们这样住于不放逸、热心、自我努力。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！这里，当我们这样住于不放逸、热心、自我努力时，我们认知光与看见色，但不久我们的那光与看见色消失了，我们未洞察其相。」
    「阿那律！你们应该洞察其相。阿那律！就在我正觉前，还是未现正觉的菩萨时，我也认知相同的光与看见色，但不久我的那光与看见色消失了。阿那律！我这麽想：『什麽因、什麽缘因而我的光与看见的色消失了呢？』阿那律！我这麽想：『我的疑生起，因为疑而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑那样做。』
    阿那律！当我住于不放逸、热心、自我努力时，我认知光与看见色，阿那律！但不久我的那光与看见的色消失了。阿那律！我这麽想：『什麽因、什麽缘因而我的光与看见的色消失了呢？』阿那律！我这麽想：『我的不作意生起，因为不作意而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、无不作意那样做。』
    阿那律！我……（中略）阿那律！我这麽想：『我的惛沈睡眠生起，因为惛沈睡眠而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、无不作意、无惛沈睡眠那样做。』
    阿那律！我……（中略）阿那律！我这麽想：『我的恐怖生起，因为恐怖而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子走在旅途中，如果鹌鹑从他的两旁飞起，以其因缘他的恐怖会生起。同样的，阿那律！我的恐怖生起，因为恐怖而我的定死没，当定死没时，光与看见的色消失。［我这麽想：］『我将像我之前不生起疑、无不作意、无惛沈睡眠、无恐怖那样做。』
    阿那律！我……（中略）阿那律！我这麽想：『我的浮扬生起，因为浮扬而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子正寻找一个宝藏，如果立刻得到五个宝藏，以其因缘他的浮扬会生起。同样的，阿那律！我的浮扬生起，因为浮扬而我的定死没，当定死没时，光与看见的色消失。［我这麽想：］『我将像我之前不生起疑、无不作意、无惛沈睡眠、无恐怖、无浮扬那样做。』
    阿那律！我……（中略）阿那律！我这麽想：『我的粗重生起，因为粗重而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、无不作意、无惛沈睡眠、无恐怖、无浮扬、无粗重那样做。』
    阿那律！我……（中略）阿那律！我这麽想：『我的过于发动活力生起，因为过于发动活力而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子如果以两手紧抓鹌鹑，在那里，牠会死亡。同样的，阿那律！我的过于发动活力生起，因为过于发动活力而我的定死没，当定死没时，光与看见的色消失。［我这麽想：］『我将像我之前不生起疑、无不作意、无惛沈睡眠、无恐怖、无浮扬、无粗重、不过于发动活力那样做。』
    阿那律！我……（中略）阿那律！我这麽想：『我的活力不足生起，因为活力不足而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子如果松抓鹌鹑，在那里，牠会从手中飞走。同样的，阿那律！我的活力不足生起，因为活力不足而我的定死没，当定死没时，光与看见的色消失。［我这麽想：］『我将像我之前不生起疑、无不作意、无惛沈睡眠、无恐怖、无浮扬、无粗重、不过于发动活力、无活力不足那样做。』
    阿那律！我……（中略）阿那律！我这麽想：『我的欲求生起，因为欲求而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、无不作意、无惛沈睡眠、无恐怖、无浮扬、无粗重、不过于发动活力、无活力不足、无欲求那样做。』
    阿那律！我……（中略）阿那律！我这麽想：『我的种种想生起，因为种种想而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、无不作意、无惛沈睡眠、无恐怖、无浮扬、无粗重、不过于发动活力、无活力不足、无欲求、无种种想那样做。』
    阿那律！当我住于不放逸、热心、自我努力时，我认知光与看见色，阿那律！但不久我的那光与看见的色消失了。阿那律！我这麽想：『什麽因、什麽缘因而我的光与看见色消失了呢？』阿那律！我这麽想：『色的生起被我过度静观，因为色被我过度静观而定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、无不作意、无惛沈睡眠、无恐怖、无浮扬、无粗重、不过于发动活力、无活力不足、无欲求、无种种想、对色不过度静观那样做。』
    阿那律！像这样，我知道：『疑是心的随杂染』后，我舍断疑之心的随杂染；像这样，我知道：『不作意是心的随杂染』后，我舍断不作意之心的随杂染；像这样，我知道：『惛沈睡眠是心的随杂染』后，我舍断惛沈睡眠之心的随杂染；像这样，我知道：『恐怖是心的随杂染』后，我舍断恐怖之心的随杂染；像这样，我知道：『浮扬是心的随杂染』后，我舍断浮扬之心的随杂染；像这样，我知道：『粗重是心的随杂染』后，我舍断粗重之心的随杂染；像这样，我知道：『过于发动活力是心的随杂染』后，我舍断过于发动活力之心的随杂染；像这样，我知道：『活力不足是心的随杂染』后，我舍断活力不足之心的随杂染；像这样，我知道：『欲求是心的随杂染』后，我舍断欲求之心的随杂染；像这样，我知道：『种种想是心的随杂染』后，我舍断种种想之心的随杂染；像这样，我知道：『对色过度静观是心的随杂染』后，我舍断对色过度静观之心的随杂染。
    阿那律！当我住于不放逸、热心、自我努力时，我认知光，但没看见色；看见色，但不认知光：整个夜里、整个白天、整个白天与夜里。阿那律！我这麽想：『什麽因、什麽缘因而我认知光，但没看见色；看见色，但不认知光：整个夜里、整个白天、整个白天与夜里呢？』阿那律！我这麽想：『当我不作意色之相而作意光之相时，那时，我认知光，但没看见色；当我不作意光之相而作意色之相时，那时，我看见色，但不认知光：整个夜里、整个白天、整个白天与夜里。』
    阿那律！当我住于不放逸、热心、自我努力时，我认知有限的光与看见有限的色；认知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里。阿那律！我这麽想：『什麽因、什麽缘因而我认知有限的光与看见有限的色；认知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里呢？』阿那律！我这麽想：『当我有有限的定时，那时，我有有限的眼，我以有限的眼认知有限的光与看见有限的色；当我有无量的定时，那时，我有无量的眼，我以无量的眼认知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里。』
    阿那律！当像这样，我知道：『疑是心的随杂染』后，我已舍断疑之心的随杂染；像这样，我知道：『不作意是心的随杂染』后，我已舍断不作意之心的随杂染；像这样，我知道：『惛沈睡眠是心的随杂染』后，我已舍断惛沈睡眠之心的随杂染；像这样，我知道：『恐怖是心的随杂染』后，我已舍断恐怖之心的随杂染；像这样，我知道：『浮扬是心的随杂染』后，我已舍断浮扬之心的随杂染；像这样，我知道：『粗重是心的随杂染』后，我已舍断粗重之心的随杂染；像这样，我知道：『过于发动活力是心的随杂染』后，我已舍断过于发动活力之心的随杂染；像这样，我知道：『活力不足是心的随杂染』后，我已舍断活力不足之心的随杂染；像这样，我知道：『欲求是心的随杂染』后，我已舍断欲求之心的随杂染；像这样，我知道：『种种想是心的随杂染』后，我已舍断种种想之心的随杂染；像这样，我知道：『对色过度静观是心的随杂染』后，我已舍断对色过度静观之心的随杂染，之后，阿那律！我这麽想：『凡那些我心的随杂染已被我舍断，好了，现在我要以三类修习定。』
    阿那律！我修习有寻有伺之定、无寻唯伺定、无寻无伺之定；有喜之定、无喜之定；悦意俱行之定、平静俱行之定。阿那律！当我已修习有寻有伺之定、无寻唯伺定、无寻无伺之定；有喜之定、无喜之定；悦意俱行之定、平静俱行之定之后，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    这就是世尊所说，悦意的尊者阿那律欢喜世尊所说。
    随杂染经第八终了
汉巴经文比对(庄春江作)：
    「得光明，便见色(MA.72)；得光明，便见形色(MA.73)」，南传作「认知光与看见色」(obhāsañceva sañjānāma dassanañca rūpānaṃ)，智髻比丘长老英译为「认知光与看得见色两者」(perceive both light and a vision of forms, MN.128)，菩提比丘长老英译为「认知光也看见色」(perceived a light and also saw forms, AN.8.64)。按：《破斥犹豫》以「认知遍作的光」(parikammobhāsameva sañjānāma)、「认知以天眼看见的色」(dibbacakkhunā rūpadassanañca sañjānāma)，《满足希求》以「天眼智的光」(dibbacakkhuñāṇobhāsaṃ)解说。关于「遍作的光」，注疏以两种情况解说：(i)定的遍作所生起的光、接近禅定所产生的光(parikammasamādhinibbattaṃ obhāsaṃ, upacārajjhānasañjanitaṃ obhāsanti)。(ii)得到第四禅者遍作天眼为目的(dibbacakkhuparikammatthaṃ)而修习光遍(obhāsakasiṇaṃ)后，当接近住立定时的遍作定(upacāre ṭhapito samādhi parikammasamādhi)，那时的光被称为「遍作的光」。
    「疑患(MA.72)」，南传作「疑之心的随杂染」(vicikicchaṃ cittassa upakkilesaṃ)，智髻比丘长老英译为「疑，一种心的缺点」(doubt, an imperfection of the mind)。按：「随杂染」(upakkilesaṃ)，另译为「随烦恼；随染；垢秽；锈」，指修定、修观的缺点或不完备，或者指从贪瞋痴三不善根生起的随杂染。
    「无念患(MA.72)」，南传作「不作意之心的随杂染」(amanasikāraṃ cittassa upakkilesaṃ)，智髻比丘长老英译为「不注意，一种心的缺点」(inattention, an imperfection of the mind)。
    「身病想患(MA.72)」，南传作「粗重之心的随杂染」(duṭṭhullaṃ cittassa upakkilesaṃ)，智髻比丘长老英译为「迟钝(惰性)，一种心的缺点」(inertia, an imperfection of the mind)。按：《破斥犹豫》以「活力松弛」(vīriyaṃ sithilamakāsi)等解说「粗重」。
    「过精勤患(MA.72)」，南传作「过于发动活力之心的随杂染」(accāraddhavīriyaṃ cittassa upakkilesaṃ)，智髻比丘长老英译为「过度活力，一种心的缺点」(excess of energy, an imperfection of the mind)。
    「四方有怨贼来(MA.72)」，南传作「如果鹌鹑从他的两旁飞起」(tassa ubhatopasse vaṭṭakā uppateyyuṃ)，智髻比丘长老依其它版本英译为「杀手从他两边跳出」(murderers leaped out on both sides of him)。按：「鹌鹑」(vaṭṭakā)，其它版本(sī. syā. kaṃ. pī)都作「杀手」(vadhakā)。《破斥犹豫》说，面前有雪的光(himavantābhimukhaṃ ālokaṃ)增大后，看见魔鬼、罗刹、蟒蛇等，那时生起恐怖。
    「喜悦患(MA.72)」，南传作「浮扬之心的随杂染」(uppilaṃ cittassa upakkilesaṃ)，智髻比丘长老英译为「高昂(得意洋洋)，一种心的缺点」(elation, an imperfection of the mind)。按：寻找一个宝藏得到五个之说，一如MN.52说的探求一个宝藏入口却获得十一个。
    「自高心患(MA.72)」，南传作「欲求之心的随杂染」(abhijappaṃ cittassa upakkilesaṃ)，智髻比丘长老英译为「热望，一种心的缺点」(longing, an imperfection of the mind)。按：《破斥犹豫》以「面前天界的光(devalokābhimukhaṃ ālokaṃ)增大后，生起看见天众的渴爱(taṇhā)」解说「欲求」。
    「若干想患(MA.72)」，南传作「种种想之心的随杂染」(nānattasaññā cittassa upakkilesaṃ)，智髻比丘长老英译为「多样之认知，一种心的缺点」(perception of diversity, an imperfection of the mind)。按：《破斥犹豫》说，当我作意一类色(ekajātikaṃ rūpaṃ )的欲求生起时，我会作意(manasi karissāmīti)不同种类的色(nānāvidharūpaṃ)，当作意不同种类的色时，种种想生起。
    「不观色患(MA.72)」，南传作「对色过度静观之心的随杂染」(atinijjhāyitattaṃ rūpānaṃ cittassa upakkilesaṃ)，智髻比丘长老英译为「过度集中贯注于色，一种心的缺点」(excessive meditation upon forms, an imperfection of the mind)。按：「静观」(nijjhāyita, nijjhāyati)，另译为「审虑；沈思；修禅」，《破斥犹豫》说，当我作意不同种类的色(nānāvidhāni rūpāni)时，种种想生起，我会就一类(ekajātikameva)合意的或不合意的作意(manasi karissāmīti)。当像这样作意时，对色过度静观生起。
    「浮扬」(uppilaṃ)，智髻比丘长老英译为「高昂；得意洋洋」(Elation)。
    「光之相」(obhāsanimittaṃ)，智髻比丘长老英译为「光的形迹」(the sign of light)。按：《破斥犹豫》以「遍作光」(parikammobhāsameva)解说。
    「悦意俱行之定」(sātasahagatampi samādhiṃ)，智髻比丘长老英译为「伴随着享受的集中贯注」(concentration accompanied by enjoyment)。按：《破斥犹豫》以「［第］三、四的禅定」(tikacatukkajjhānasamādhiṃ)解说。


中部129经/愚者与贤者经

中部129经/愚者与贤智者经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有这三种愚者的愚者的特徵、愚者的相、愚者的事证，哪三种呢？比丘们！这里，愚者是恶思惟的思惟者、恶言说的说者、恶行为的作者。比丘们！如果愚者不是恶思惟的思惟者、恶言说的说者、恶行为的作者，贤智者怎麽会知道：『这位尊者是愚者、非善人。』比丘们！但，因为愚者是恶思惟的思惟者、恶言说的说者、恶行为的作者，因此，贤智者知道：『这位尊者是愚者、非善人。』比丘们！愚者在当生中感受这三种苦与忧：
    比丘们！如果愚者坐在集会所，或坐在街道，或坐在十字路，在那里，人们讨论相关与有关的谈论，比丘们！如果愚者是杀生者、未给予而取者、邪淫者、妄语者、榖酒、果酒、酒放逸处者，比丘们！在那里，愚者这麽想：『凡人们讨论相关与有关的谈论者，那些法就存在于我之中，在那些法中我被看见。』比丘们！这是愚者在当生中感受的第一个苦与忧法。
    再者，比丘们！愚者看见国王捕捉盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，比丘们！在那里，愚者这麽想：『因为像这样的恶业，国王捕捉盗贼、罪犯后，会处以种种刑罚：会以鞭打、……（中略）以刀剑砍头，那些法也存在于我之中，在那些法中我被看见，如果国王知道我，国王捕捉我后，会处以种种刑罚：会以鞭打、……（中略）活着令刺入，以刀剑砍头。』比丘们！这是愚者在当生中感受的第二个苦与忧法。
    再者，比丘们！当愚者坐上椅子，或上床，或躺在地上时，从前以身恶行、语恶行、意恶行所作的恶行为，那时覆盖、笼罩、包围他，比丘们！犹如在傍晚时大山顶的影子覆盖、笼罩、包围大地。同样的，比丘们！当愚者坐上椅子，或上床，或躺在地上时，从前以身恶行、语恶行、意恶行所作的恶行为，那时覆盖、笼罩、包围他。比丘们！在那里，愚者这麽想：『我没作好的，我没作善的，我没作恐怖的救护，我作恶的，我作凶暴的，我作罪过，先生！那些没做好的、没做善的、没做恐怖的救护、做恶的、做凶暴的、做罪过者的趣处，死后我将走到那趣处。』他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这是愚者在当生中感受的第三个苦与忧法。
    比丘们！愚者以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。当正确地说时，能说：『一向的不愉快，一向的不可爱，一向的不合意。』者，那是地狱，当正确地说时，能说：『一向的不愉快，一向的不可爱，一向的不合意。』比丘们！不容易有地狱多麽苦那样的譬喻。」
    当这麽说时，某位比丘对世尊这麽说：
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘们！犹如有人抓了盗贼、罪犯后，会去见国王：『大王！这位是那些盗贼、罪犯，任你对这位判决处罚吧。』国王会立刻这麽说：『先生！去吧！请你们清早时以百枪击这男子。』清早时他们立刻击以百枪。然后，中午时国王会这麽说：『喂！那男子怎样了？』『大王！还活着。』国王会立刻这麽说：『先生！去吧！请你们中午时［再］以百枪击那男子。』中午时他们立刻［再］击以百枪。然后，傍晚时国王会这麽说：『喂！那男子怎样了？』『大王！还活着。』国王会立刻这麽说：『先生！去吧！请你们傍晚时［再］以百枪击那男子。』傍晚时他们立刻［再］击以百枪。比丘们！你们怎麽想：那男子以被击伤三百枪，从此因缘而感受苦与忧吗？」
    「大德！那男子即使被击伤一枪就因此感受苦与忧了，更不用说［被击］伤三百枪了。」
    那时，世尊拿起拳头大小的石头后，召唤比丘们：
    「比丘们！你们怎麽想：被我拿起拳头大小的石头与雪山比，哪个较大？」
    「大德！被世尊拿起拳头大小的石头少量，与雪山比较后，不能计算，连零头都不及，不能比较。」
    「同样的，比丘们！那男子以被击伤三百枪，从此因缘而感受苦与忧，与地狱的苦比较后，不能计算，连零头都不及，不能比较。
    比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们使他横卧后，以斧头削他。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们脚上头下抓住他后。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，他在那里被起泡沫地煮着，他在那里起泡沫地载沈载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    比丘们！我能以许多法门说地狱论，不容易以唱说说完地狱有多麽苦。
    比丘们！有草食的畜生生类，牠们用牙齿咬嚼吃新鲜的草与乾草。比丘们！哪些畜生生类是草食性的呢？象、马、牛、驴、羊、鹿，或其它任何草食畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些草食众生为同伴。
    比丘们！有粪食的畜生生类，牠们从远处闻粪的气味后奔来［，心想］：『在这里，我们将能吃，在这里，我们将能吃。』比丘们！犹如婆罗门因牲祭的气味奔来［，心想］：『在这里，我们将能吃，在这里，我们将能吃。』同样的，比丘们！有粪食的畜生生类，牠们从远处闻粪的气味后奔来［，心想］：『在这里，我们将能吃，在这里，我们将能吃。』比丘们！哪些畜生生类是粪食性的呢？鸡、猪、狗、狐狼，或其它任何粪食畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些粪食众生为同伴。
    比丘们！有在黑暗中生、老、死的畜生生类。比丘们！哪些畜生生类在黑暗中生、老、死呢？昆虫、蛆虫、蚯蚓，或其它任何在黑暗中生、老、死的畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在黑暗中生、老、死的众生为同伴。
    比丘们！有在水中生、老、死的畜生生类。比丘们！哪些畜生生类在水中生、老、死呢？鱼、龟、鳄鱼，或其它任何在水中生、老、死的畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在水中生、老、死的众生为同伴。
    比丘们！有在污垢中生、老、死的畜生生类。比丘们！哪些畜生生类在污垢中生、老、死呢？比丘们！凡那些在腐鱼中生、老、死，或在腐屍中生、老、死，或在腐粥中生、老、死，或在污水坑中生、老、死，或在浅水坑中生、老、死［，或其它任何在污垢中生、老、死的畜生生类］。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在污垢中生、老、死的众生为同伴。
    比丘们！我能以许多法门说畜生论，但不容易以唱说说完畜生界有多麽苦。
    比丘们！犹如男子如果在大海投入一个有单孔的轭，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，而在那里有只盲龟，如果牠每一百年会浮出［水面］一次。比丘们！你们怎麽想：是否那只盲龟能将头伸入那有单孔之轭中吗？」
    「大德！如果在某时或其他时候，经过长时间后的话。」
    「比丘们！那盲龟能将头伸入有单孔之轭中比较快，比丘们！我说，愚者落入恶趣一次，从那里［再回到］人的状态是更难得的，那是什麽原因呢？比丘们！因为在这里没有法行、正行，善业、福业，比丘们！在这里辗转吞食，存在吞食弱者。
    比丘们！如果在某时或其他时候，经过长时间后愚者来到人的状态，［他出生到］那些卑贱家：旃陀罗家，或猎人家，或竹匠家，或车匠家，或清垃圾家，再生到像那样的家中：贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！犹如赌徒仅以第一个厄运的骰子就失去儿子、妻子，也失去自己全部的财产，更进一步［自己］会遭受束缚，比丘们！凡赌徒仅以第一个厄运的骰子就失去儿子、妻子，也失去自己全部的财产，更进一步［自己］会遭受束缚者，那厄运骰子事小，而凡愚者以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱者，这是更大的厄运骰子。比丘们！这是完全完成的愚者阶位。
    比丘们！有这三种贤智者的贤智者的特相、贤智者的相、贤智者的事证，哪三种呢？比丘们！这里，贤智者是善思惟的思惟者、善言说的言说者、善行为的行为者。比丘们！如果贤智者不是善思惟的思惟者、善言说的言说者、善行为的行为者，贤智者怎麽会知道：『这位尊者是贤智者、善人。』比丘们！但，因为贤智者是善思惟的思惟者、善言说的言说者、善行为的行为者，因此，贤智者知道：『这位尊者是贤智者、善人。』比丘们！贤智者在当生中感受这三种乐与喜悦：
    比丘们！如果贤智者坐在集会所，或坐在街道，或坐在十字路，在那里，人们讨论相关与有关的谈论，比丘们！如果贤智者是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，比丘们！在那里，贤智者这麽想：『凡人们讨论相关与有关的谈论者，那些法存在于我之中，在那些法中我被看见。』比丘们！这是贤智者在当生中感受的第一个乐与喜悦法。
    再者，比丘们！贤智者看见国王捕捉盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，比丘们！在那里，贤智者这麽想：『因为像这样的恶业，国王捕捉盗贼、罪犯后，会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，那些法不存在于我之中，在那些法中我没被看见。』比丘们！这是贤智者在当生中感受的第二个乐与喜悦法。
    再者，比丘们！当贤智者坐上椅子，或上床，或躺在地上时，从前以身善行、语善行、意善行所作的善行为，那时覆盖、笼罩、包围他，比丘们！犹如在傍晚时大山顶的影子覆盖、笼罩、包围大地。同样的，比丘们！当贤智者坐上椅子，或上床，或躺在地上时，从前以身善行、语善行、意善行所作的善行为，那时覆盖、笼罩、包围他。比丘们！在那里，贤智者这麽想：『我没做恶的，我没做凶暴的，我没做罪过，我做好的，我做善的，我做恐怖的救护，先生！那些没做恶的、没做凶暴的、没做罪过、做好的、做善的、做恐怖的救护者的趣处，死后我将走到那趣处。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，比丘们！这是贤智者在当生中感受的第三个乐与喜悦法。
    比丘们！贤智者以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。当正确地说时，能说：『一向的愉快，一向的可爱，一向的合意。』者，那是天界，当正确地说时，能说：『一向的愉快，一向的可爱，一向的合意。』比丘们！不容易有天界多麽乐那样的譬喻。」
    当这麽说时，某位比丘对世尊这麽说：
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘们！犹如转轮王具备七宝与四种成就，从此因缘而感受乐与喜悦，哪七个呢？比丘们！这里，当刹帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌。看见后，刹帝利灌顶王这样想：『听说：「凡刹帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』
    比丘们！那时，刹帝利灌顶王左手拿起水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』比丘们！那时，轮宝转向东方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军到达驻紮。比丘们！凡东方的对手国王，那些国王来见转轮王后，这麽说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这麽说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡东方的对手国王，他们追随转轮王。比丘们！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方……进入西边的海再出来后，转向北方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军到达驻紮。比丘们！凡北方的对手国王，那些国王来见转轮王后，这麽说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这麽说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡北方的对手国王，他们追随转轮王。比丘们！那时，轮宝征服大海周边土地后，回到那王都，如轮轴住立在转轮王的内宫门上，装饰转轮王的内宫门。比丘们！这样，随转轮王的轮宝出现。
    再者，比丘们！转轮王的象宝出现，全白，有七立足处，有神通，行于空中，象王名叫布萨。看见牠后，转轮王心中明白：『先生！确实是善的象骑，如果获得调御的话。』比丘们！那时，那象宝犹如被长时间善遍调御的贤骏象那样达到调御。比丘们！从前，转轮王测试这象宝，在午前时骑上后，访问大海周边土地，然后回那王都用早餐。比丘们！这样，转轮王的象宝出现。
    再者，比丘们！转轮王的马宝出现，全白，黑色头，如文阇草的毛，有神通，行于空中，马王名叫雷云。看见牠后，转轮王心中明白：『先生！确实是善的马骑，如果获得调御的话。』比丘们！那时，那马宝犹如被长时间善遍调御的贤骏马那样达到调御。比丘们！从前，转轮王测试这马宝，在午前时骑上后，访问大海周边土地，然后回那王都用早餐。比丘们！这样，转轮王的马宝出现。
    再者，比丘们！转轮王的珠宝出现，那珠宝是美丽的、出色的、八个切割面的、作工细致的琉璃，比丘们！那珠宝光明遍满全部一由旬。比丘们！从前，转轮王测试这珠宝，他武装四种军，使宝珠登上旗顶，在黑暗的夜晚出发，比丘们！凡全部村落［的居民］因其光明而从事工作，以为是『白天』。比丘们！这样，转轮王的珠宝出现。
    再者，比丘们！转轮王的女宝出现，是漂亮的、美丽的、端正的、具备最美的容色，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，已超过人的美貌而未达天的美貌。比丘们！那女宝有这样的身触：犹如绵絮或木棉絮。比丘们！那女宝的肢体在热天实是冷的，{肢体}在冷天时是热的。比丘们！从那女宝的身体散发出檀香味，从嘴巴散发出青莲花香味。比丘们！那女宝比转轮王早起、晚睡，是顺从者、行合意者、说喜欢听的话者。比丘们！那女宝不以意违犯转轮王，何来以身？比丘们！这样，转轮王的女宝出现。
    再者，比丘们！转轮王的屋主宝出现，他业报所生的天眼出现，看见有主人、无主人的伏藏，他去见转轮王后，这麽说：『陛下！请你不用操心，我将为你作财物应作的事。』比丘们！从前，转轮王测试这屋主宝，登上船后，进入恒河河流中间后，对屋主宝这麽说：『屋主！我需要金条与黄金。』『那样的话，大王！请将船靠一边河岸。』『屋主！就在这里我需要金条与黄金。』比丘们！那时，屋主宝以两手伸入水中后，抬起满壶的金条与黄金，然后对转轮王这麽说：『大王！这样够吗？大王！这样做够吗？大王！这样的供养够吗？』转轮王这麽说：『屋主！这样足够了，屋主！这样做足够了，屋主！这样的供养够了。』比丘们！这样，转轮王的屋主宝出现。
    再者，比丘们！转轮王的主兵臣宝出现，他是贤智者、聪明者、有智慧者，能够使转轮王接近应该接近的、不接近不应该接近的、建立应该建立的。他去见转轮王后，这麽说：『陛下！请你不用操心，我将训诫。』比丘们！这样，转轮王的主兵臣宝出现。
    比丘们！转轮王具备这七宝。
    哪四种成就呢？比丘们！这里，转轮王是英俊的、好看的、端正的、具备最美的容色，超过其它人。比丘们！这是转轮王具备的第一种成就。
    再者，比丘们！这里，转轮王是长寿的、久住的，超过其它人。比丘们！这是转轮王具备的第二种成就。
    再者，比丘们！这里，转轮王是少病者、少病恼者，具备好的消化力，不过寒、不过热，超过其它人。比丘们！这是转轮王具备的第三种成就。
    再者，比丘们！这里，转轮王对婆罗门与屋主来说是可爱的、合意的，比丘们！犹如父亲对儿子来说是可爱的、合意的。同样的，比丘们！转轮王对婆罗门与屋主来说是可爱的、合意的。比丘们！婆罗门与屋主对转轮王来说也是可爱的、合意的，比丘们！犹如儿子对父亲来说也是可爱的、合意的。同样的，比丘们！婆罗门与屋主对转轮王来说也是可爱的、合意的。比丘们！从前，转轮王与四种军出发到游乐园，比丘们！那时，婆罗门与屋主去见转轮王后，这麽说：『陛下！慢慢地过去，让我们看你更久些。』比丘们！转轮王召唤御车手：『御车手！慢慢地过去，让我看婆罗门与屋主更久些。』比丘们！这是转轮王具备的第四种成就。
    比丘们！这四种是转轮王具备的成就。
    比丘们！你们怎麽想：是否转轮王具备这七宝与这四种成就，从此因缘而感受乐与喜悦呢？」
    「大德！如果转轮王具备一宝，从此因缘而能感受乐与喜悦，更不用说七宝与四种成就。」
    那时，世尊拿起拳头大小的石头后，召唤比丘们：
    「比丘们！你们怎麽想：被我拿起拳头大小的石头与雪山比，哪个较大？」
    「大德！被世尊拿起拳头大小的石头少量，与雪山比较后，不能计算，连零头都不及，不能比较。」
    「同样的，比丘们！转轮王具备七宝与四种成就，从此因缘而感受乐与喜悦，与天的乐比较后，不能计算，连零头都不及，不能比较。
    比丘们！如果在某时或其他时候，经过长时间后，贤智者来到人的状态，［他出生到］那些高贵家：大财富的刹帝利家，或大财富的婆罗门家，或大财富的屋主家，再生到像那样的家中：富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色；食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。
    比丘们！犹如赌徒掷出第一个幸运的骰子而能得到大财富的聚集，比丘们！凡赌徒掷出第一个幸运的骰子而能得到大财富的聚集者，那幸运骰子事小，而凡贤智者以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界者，这是更大的幸运骰子。比丘们！这是完全完成的贤智者阶位。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    愚者与贤智者经第九终了。
汉巴经文比对(庄春江作)：
    「愚痴标(MA.199)」，南传作「愚者的特徵」(bālalakkhaṇāni)，智髻比丘长老英译为「愚者的特徵」(characteristics of a fool)。按：《破斥犹豫》以「以这些特徵被知道(etehi lakkhiyati ñāyatīti)：这位是愚者」解说。
    「愚痴像(MA.199)」，南传作「愚者的相」(bālanimittāni)，智髻比丘长老英译为「愚者的形迹」(signs of a fool)。按：《破斥犹豫》以「那些就是认出的理由(sañjānanakāraṇānīti)」解说。
    「思恶思(MA.199)」，南传作「恶思惟的思惟者」(duccintitacintī)，智髻比丘长老英译为「想坏的心思者」(who thinks bad thoughts)。按：《破斥犹豫》说，当思惟时，因贪婪、恶意、邪恶的看见而就为思惟恶思惟(cintayanto abhijjhābyāpādamicchādassanavasena duccintitameva cinteti)。
    「食味(MA.199)」，南传作「好吃的东西」(rasādo，另译为「食味」)，智髻比丘长老英译为「欢喜于口味」(delighted in tastes)。按：《破斥犹豫》以「以贪求的食味为所受用的食味」(rasagedhena paribhuttaraso)解说。
    「始取如是行(MA.199)」，南传作「仅以第一个厄运的骰子就……」(paṭhameneva kaliggahena)，智髻比丘长老英译为「就在第一次不幸的丢掷」(at the very first unlucky throw)。按：《破斥犹豫》以「输；败北」解说「厄运的骰子」(Kaliggahenāti parājayena)。
    「非善人」(asappurisoti，另译为「非善士；不正之士」)，智髻比丘长老英译为「不真实的人」(an untrue man)。
    「愚者的事证」(bālāpadānāni)，智髻比丘长老英译为「愚者的特质」(attributes of a fool)。按：《破斥犹豫》以「愚者的阿波陀那」(Bālassa apadānānīti)」解说。其中，「阿波陀那」(apadānāni)，原意为「譬喻；传说；伟人传」，为北传十二分较之一，长阿含经译为「证喻经」，即举例证明的意义，今准此译为「事证」。


中部130经/天使经

中部130经/天使经(空品［13］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，比丘们！我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到人间。这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到饿鬼界，或者这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到畜生界，或者这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！狱卒们各捉住他一边手臂后，给阎摩王看［而说］：『大王！这位男子是不孝顺母亲者、不孝顺父亲者、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，请大王对这位判决处罚！』
    比丘们！阎摩王审问、质问、追究他关于第一位天使：『喂！男子！你没见过第一位天使出现在人间吗？』他这麽说：『大德！没见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！你在人间没见过幼嫩愚钝的婴儿跌卧在自己的大小便中吗？』他这麽说：『大德！见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！有识、有念、老练的你不这麽想：「我也有生法，未跨越生，来吧！我要以身、语、意为善。」吗？』他这麽说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这麽说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依［你］那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第一位天使后，审问、质问、追究他关于第二位天使：『喂！男子！你没见过第二位天使出现在人间吗？』他这麽说：『大德！没见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！你在人间没见过年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的女子或男子吗？』他这麽说：『大德！见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！有识、有念、老练的你不这麽想：「我也有老法，未跨越老，来吧！我要以身、语、意为善。」吗？』他这麽说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这麽说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依［你］那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第二位天使后，审问、质问、追究他关于第三位天使：『喂！男子！你没见过第三位天使出现在人间吗？』他这麽说：『大德！没见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！你在人间没见过生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下的女子或男子吗？』他这麽说：『大德！见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！有识、有念、老练的你不这麽想：「我也有生病法，未跨越生病，来吧！我要以身、语、意为善。」吗？』他这麽说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这麽说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依［你］那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第三位天使后，审问、质问、追究他关于第四位天使：『喂！男子！你没见过第四位天使出现在人间吗？』他这麽说：『大德！没见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！你在人间没见过国王捕捉盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头吗？』他这麽说：『大德！见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！有识、有念、老练的你不这麽想：「先生！凡作恶业者，他们在当生中被处以种种刑罚，更何况在来世！来吧！我要以身、语、意为善。」吗？』他这麽说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这麽说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依［你］那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第四位天使后，审问、质问、追究他关于第五位天使：『喂！男子！你没见过第五位天使出现在人间吗？』他这麽说：『大德！没见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！你在人间没见过死了一天，死了两天，死了三天，肿胀的、青瘀的、生烂脓的女子或男子吗？』他这麽说：『大德！见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！有识、有念、老练的你不这麽想：「我也有死法，未跨越死，来吧！我要以身、语、意为善。」吗？』他这麽说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这麽说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依［你］那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第五位天使后，他变得沈默了。比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们使他横卧后，以斧头削他，……（中略）。比丘们！狱卒们脚上头下抓住他后，以小斧削他，……（中略）。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回，……（中略）。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下，……（中略）。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，他在那里被起泡沫地煮着，他在那里起泡沫地载沈载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    又，比丘们！有火焰从那大地狱的东墙喷出撞到西墙，从西墙喷出撞到东墙，从北墙喷出撞到南墙，从南墙喷出撞到北墙，从下面喷出撞到上面，从上面喷出撞到下面墙。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的东门被打开，在那里，他快速地、急速地跑［向它］。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，［脚］抬起就像那样。比丘们！当他快到达时，门被关了。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的西门被打开，……（中略）。北门被打开，……（中略）。南门被打开，在那里，他快速地、急速地跑［向它］。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，［脚］抬起就像那样。比丘们！当他快到达时，门被关了，他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的东门被打开，在那里，他快速地、急速地跑［向它］。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，［脚］抬起就像那样。他从那个门出来。
    又，比丘们！那大地狱紧接着大粪便地狱，他掉落那里。比丘们！他在那粪便地狱中被针口众生切断外皮；切断外皮后，切断内皮；切断内皮后，切断肉；切断肉后，切断筋；切断筋后，切断骨头；切断骨头后，啃骨头。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那粪便地狱紧接着大热灰地狱，他掉落那里。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那热灰地狱紧接着大绢绵树林：一由旬高、十六指长荆棘、燃烧的、灼热的、炽热的，他们令他在那里爬上、爬下。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那绢绵树林紧接着大剑叶林，他进入那里。那被风吹动的叶片落下，切断［他的］手、脚、手与脚、耳、鼻、耳与鼻。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那剑叶林紧接着大硷水河，他掉落那里。在那里，他被顺流、逆流、顺流与逆流运送。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们以钓钩拉起他，使他站在陆地上，他们这麽说：『喂！男子！你想要什麽？』他这麽说：『大德！我饿。』比丘们！狱卒们以燃烧的、灼热的、炽热的热铁钉打开嘴后，以燃烧的、灼热的、炽热的热铁球丢入嘴中，它烧唇、嘴、喉、胃，取了肠、肠系膜以下的部分出去。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们这麽说：『喂！男子！你想要什麽？』他这麽说：『大德！我渴。』比丘们！狱卒们以燃烧的、灼热的、炽热的热铁钉打开嘴后，以燃烧的、灼热的、炽热的热熔铜灌入嘴中，它烧唇、嘴、喉、胃，取了肠、肠系膜以下的部分出去。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。比丘们！狱卒们再丢他入大地狱。
    比丘们！从前，阎摩王这麽想：『先生！凡世间作恶不善业者，他们被作像这样的种种刑罚，愿我得为人间众生！且，愿如来、阿罗汉、遍正觉者出现于世间！愿我侍奉世尊！愿那位世尊教导我法！愿我了知那位世尊的法！』
    又，比丘们！我非听闻其他沙门、婆罗门而这麽说，而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「［虽］被天使们督促，那些人放逸，
      当人们转生到下劣界时，他们长时间忧愁。
      当这里的善人被天使督促时，
      他们在善法上随时不放逸。
      在生与死的生起中，在取着上看见恐怖后，
      他们在生与死的消灭上，以不执取而解脱。
      那些不放逸者是有乐的，在当生中成为寂灭者，
      一切怨恨、恐惧已过去，超越了一切苦。」
    天使经第十终了。
    空品第三终了，其摄颂：
    有二种空，未曾有法与巴古勒，
    阿基勒哇大、名叫地生，阿那律与随杂染，
    愚者与贤智者、天使，它们为十则。
汉巴经文比对(庄春江作)：


中部131经/贤善一夜者经

4.分别品
中部131经/贤善一夜者经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们贤善一夜者的总说与分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处观，
      不能被征服、不能被动摇，智者应该使之增强。
      只有今天应该作的努力，谁能知明天［是否］死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    比丘们！怎样是『随过去的而行』呢？『我过去时有这样的色。』在那里，他找寻欢喜；『我过去时有这样的受。』在那里，他找寻欢喜；『我过去时有这样的想。』在那里，他找寻欢喜；『我过去时有这样的行。』在那里，他找寻欢喜；『我过去时有这样的识。』在那里，他找寻欢喜，比丘们！这样是『随过去的而行』。
    比丘们！怎样是『不随过去的而行』呢？『我过去时有这样的色。』在那里，他不找寻欢喜；『我过去时有这样的受。』在那里，他不找寻欢喜；『我过去时有这样的想。』在那里，他不找寻欢喜；『我过去时有这样的行。』在那里，他不找寻欢喜；『我过去时有这样的识。』在那里，他不找寻欢喜，比丘们！这样是『不随过去的而行』。
    比丘们！怎样是『期待未来的』呢？『我未来时会有这样的色。』在那里，他找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他找寻欢喜，比丘们！这样是『期待未来的』。
    比丘们！怎样是『不期待未来的』呢？『我未来时会有这样的色。』在那里，他不找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他不找寻欢喜，比丘们！这样是『不期待未来的』。
    比丘们！怎样是『在现在已生起的法上被征服』呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受……（中略）认为想……认为行……认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是『在现在已生起的法上被征服』。
    比丘们！怎样是『在现在已生起的法上不被征服』呢？比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是『在现在已生起的法上不被征服』。
      应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处观，
      不能被征服、不能被动摇，智者应该使之增强。
      只有今天应该作的努力，谁能知明天［是否］死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    『比丘们！我将教导你们贤善一夜者的总说与分别。』像这样，凡它被说，这是缘于此而被说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    贤善一夜者经第一终了。
汉巴经文比对(庄春江作)：
    「贤善一夜者」等，参看MN.133。
    「找寻欢喜」，参看MN.132。


中部132经/阿难贤善一夜者经

中部132经/阿难贤善一夜者经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者阿难在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别呢？」
    「大德！尊者阿难在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。」
    那时，世尊召唤尊者阿难：
    「但，阿难！你怎样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别呢？」
    「大德！我这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别：
    『应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处观，
      不能被征服、不能被动摇，智者应该使之增强。
      只有今天应该作的努力，谁能知明天［是否］死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是「贤善一夜者」。』
    学友们！怎样是『随过去的而行』呢？『我过去时有这样的色。』在那里，他找寻欢喜；『我过去时有这样的受。』在那里，他找寻欢喜；『我过去时有这样的想。』在那里，他找寻欢喜；『我过去时有这样的行。』在那里，他找寻欢喜；『我过去时有这样的识。』在那里，他找寻欢喜，学友们！这样是『随过去的而行』。
    学友们！怎样是『不随过去的而行』呢？『我过去时有这样的色。』在那里，他不找寻欢喜；『我过去时有这样的受。』在那里，他不找寻欢喜；『我过去时有这样的想。』在那里，他不找寻欢喜；『我过去时有这样的行。』在那里，他不找寻欢喜；『我过去时有这样的识。』在那里，他不找寻欢喜，学友们！这样是『不随过去的而行』。
    学友们！怎样是『期待未来的』呢？『我未来时会有这样的色。』在那里，他找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他找寻欢喜，学友们！这样是『期待未来的』。
    学友们！怎样是『不期待未来的』呢？『我未来时会有这样的色。』在那里，他不找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他不找寻欢喜，学友们！这样是『不期待未来的』。
    学友们！怎样是『在现在已生起的法上被征服』呢？学友们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受……认为想……认为行……认为识是我，或我拥有识，或识在我中，或我在识中，学友们！这样是『在现在已生起的法上被征服』。
    学友们！怎样是『在现在已生起的法上不被征服』呢？学友们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，学友们！这样是『在现在已生起的法上不被征服』。
      应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处观，
      不能被征服、不能被动摇，智者应该使之增强。
      只有今天应该作的努力，谁能知明天［是否］死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    大德！我这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。」
    「阿难！好！好！阿难！好！你这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』
    阿难！怎样是『随过去的而行』呢？……（中略）阿难！这样是『随过去的而行』。
    阿难！怎样是『不随过去的而行』呢？……（中略）阿难！这样是『不随过去的而行』。
    阿难！怎样是『期待未来的』呢？……（中略）阿难！这样是『期待未来的』。
    阿难！怎样是『不期待未来的』呢？……（中略）阿难！这样是『不期待未来的』。
    阿难！怎样是『在现在已生起的法上被征服』呢？……（中略）阿难！这样是『在现在已生起的法上被征服』。
    阿难！怎样是『在现在已生起的法上不被征服』呢？……（中略）阿难！这样是『在现在已生起的法上不被征服』。
    应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    阿难贤善一夜者经第二终了。
汉巴经文比对(庄春江作)：
    「跋地罗帝」(贤善一夜者)等，参看DA.165/MN.133。
    「乐(MA.167)」，南传作「找寻欢喜」(nandiṃ samanvāneti，原意为「引导欢喜」)，菩提比丘长老英译为「一个人找寻欢喜」(One finds delight)，并说，这不仅仅是经由记忆回想过去造成束缚，而是以渴爱的想法重温过去经验，这方面佛陀的教导与克里希那穆提将记忆本身当成背后的恶棍显着不同。按：《破斥犹豫》以「在那些色等等上引导、使随转(持续转起)渴爱」(tesu rūpādīsu taṇhaṃ samanvāneti anupavatteti)解说。


中部133经/摩诃迦旃延贤善一夜者经

中部133经/摩诃迦旃延贤善一夜者经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城温泉园。
    那时，尊者三弥提在破晓时起来后，前往温泉洗澡。在温泉洗澡后起来，然后着单衣站着弄乾身体。那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者三弥提。抵达后，在一旁站立。在一旁站好后，那位天神对尊者三弥提这麽说：
    「比丘！你忆持贤善一夜者的总说与分别吗？」
    「朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？」
    「比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？」
    「朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？」
    「比丘！我也不忆持贤善一夜者的偈颂，但，比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。」
    这就是那位天神所说，说了这个后，就在那里消失了。
    那时，那夜过后，尊者三弥提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这麽说：
    「大德！这里，我在破晓时起来后，前往温泉洗澡。在温泉洗澡后起来，然后着单衣站着弄乾身体。那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，在一旁站立。在一旁站好后，那位天神对我这麽说：『比丘！你忆持贤善一夜者的总说与分别吗？』大德！当这麽说时，我对那位天神这麽说：『朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？』『比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？』『朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？』『比丘！我也不忆持贤善一夜者的偈颂，但，比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。』大德！这就是那位天神所说，说了这个后，就在那里消失了。大德！请世尊教导我贤善一夜者的总说与分别，那就好了！」
    「那样的话，比丘！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者三弥提回答世尊。
    世尊这麽说：
    「应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处观，
      不能被征服、不能被动摇，智者应该使之增强。
      只有今天应该作的努力，谁能知明天［是否］死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，说了这个后，善逝就起座进入住处。
    那时，当世尊离去不久，那些比丘这麽想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处观，不能被征服、不能被动摇，智者应该使之增强。只有今天应该作的努力，谁能知明天［是否］死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是「贤善一夜者」。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这麽想：
    「这位尊者摩诃迦旃延，为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。」
    那时，那些比丘去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者摩诃迦旃延这麽说：
    「迦旃延学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处观，不能被征服、不能被动摇，智者应该使之增强。只有今天应该作的努力，谁能知明天［是否］死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是「贤善一夜者」。』迦旃延学友！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这麽想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』愿尊者摩诃迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那位世尊是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法主、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「迦旃延学友！那位世尊确实是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者摩诃迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这麽说：
    「学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！怎样是『随过去的而行』呢？『我的眼过去时是像那样的，色是像那样的。』在那里，识被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则随过去的而行。『我的耳过去时是像那样的，声音是像那样的。』……（中略）『我的鼻过去时是像那样的，气味是像那样的。』……（中略）『我的舌过去时是像那样的，味道是像那样的。』……（中略）『我的身过去时是像那样的，所触是像那样的。』……（中略）『我的意过去时是像那样的，法是像那样的。』在那里，识被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则随过去的而行。
    学友们！怎样是『不随过去的而行』呢？『我的眼过去时是像那样的，色是像那样的。』在那里，识不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则不随过去的而行。『我的耳过去时是像那样的，声音是像那样的。』……（中略）『我的鼻过去时是像那样的，气味是像那样的。』……（中略）『我的舌过去时是像那样的，味道是像那样的。』……（中略）『我的身过去时是像那样的，所触是像那样的。』……（中略）『我的意过去时是像那样的，法是像那样的。』在那里，识不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则不随过去的而行。
    学友们！怎样是『期待未来的』呢？『我的眼未来时会是像那样的，色会是像那样的。』对未获得的获得心寄望，缘于心的寄望，则欢喜它；当欢喜它时，则期待未来的。『我的耳未来时会是像那样的，声音会是像那样的。』……（中略）『我的鼻未来时会是像那样的，气味会是像那样的。』……（中略）『我的舌未来时会是像那样的，味道会是像那样的。』……（中略）『我的身未来时会是像那样的，所触会是像那样的。』……（中略）『我的意未来时会是像那样的，法会是像那样的。』对未获得的获得心寄望，缘于心的寄望，则欢喜它；当欢喜它时，则期待未来的。
    学友们！怎样是『不期待未来的』呢？『我的眼未来时会是像那样的，色会是像那样的。』对未获得的获得心不寄望，缘于心的无寄望，则不欢喜它；当不欢喜它时，则不期待未来的。『我的耳未来时会是像那样的，声音会是像那样的。』……（中略）『我的鼻未来时会是像那样的，气味会是像那样的。』……（中略）『我的舌未来时会是像那样的，味道会是像那样的。』……（中略）『我的身未来时会是像那样的，所触会是像那样的。』……（中略）『我的意未来时会是像那样的，法会是像那样的。』对未获得的获得心不寄望，缘于心的无寄望，则不欢喜它；当不欢喜它时，则不期待未来的。
    学友们！怎样是『在现在已生起的法上被征服』呢？学友们！凡现在已生起的眼与色这两者，识在那现在已生起的［法］上被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则在现在已生起的法上被征服。凡耳与声音……（中略）凡鼻与气味……（中略）凡舌与味道……（中略）凡身与所触……（中略）凡现在已生起的意与法这两者，识在那现在已生起的［法］上被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则在现在已生起的法上被征服。
    学友们！怎样是『在现在已生起的法上不被征服』呢？学友们！凡现在已生起的眼与色这两者，识在那现在已生起的［法］上不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则在现在已生起的法上不被征服。凡耳与声音……（中略）凡鼻与气味……（中略）凡舌与味道……（中略）凡身与所触……（中略）凡现在已生起的意与法这两者，识在那现在已生起的［法］上不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则在现在已生起的法上不被征服。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜尊者摩诃迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』大德！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处观，不能被征服、不能被动摇，智者应该使之增强。只有今天应该作的努力，谁能知明天［是否］死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是『贤善一夜者』。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这麽想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』大德！那时，我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。大德！尊者摩诃迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！摩诃迦旃延是贤智者；比丘们！摩诃迦旃延是大慧者。比丘们！如果你们问我这个义理，我也会如摩诃迦旃延这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    摩诃迦旃延贤善一夜者经第三终了。
汉巴经文比对(庄春江作)：
    「跋地罗帝(MA.165)」，南传作「贤善一夜者」(bhaddekarattassa)，菩提比丘长老英译为「曾有单一个优秀夜者」(One Who Has Had a Single Excellent Night)。按：《破斥犹豫》以「具备毗婆舍那的实践状态」(vipassanānuyogasamannāgatattā)解说。
    「识欲染着(MA.165)」，南传作「识被欲贪束缚」(chandarāgappaṭibaddhaṃ hoti viññāṇaṃ)，菩提比丘长老英译为「一个人的识成为与想要与慾望有密切关连」(One's consciousness becomes bound up with desire and lust)。
    「请你学得」(pariyāpuṇāhi)，菩提比丘长老英译为「精通」(master)。
    「应该使之增强」(manubrūhaye, anubrūhaye)，菩提比丘长老英译为「知道并确定它」(know that and be sure of it)，坦尼沙罗比丘长老英译为「这就是你开发心的方法」(that's how you develop the heart)。
    「只有今天应该作的努力」(Ajjeva kiccamātappaṃ)，菩提比丘长老英译为「今天必须努力」(Today the effort must be made)，坦尼沙罗比丘长老英译为「热切地做今天应该做的事情」(Ardently doing what should be done today)。按：《破斥犹豫》说，对污染以苦行与折磨(ātāpanaparitāpanena)为努力(ātappanti)，名为得到只有今天应该做的活力(laddhanāmaṃ vīriyaṃ ajjeva kātabbaṃ)。又，「努力」(ātappaṃ)，另译为「热心」。
    「寄望」(paṇidahati，原意为「定置；志向；祈愿；欲求」)，菩提比丘长老英译为「寄望于」(sets on)。按：《破斥犹豫》以「因希求(热望；希望)而使之住立(存续；放置)」(patthanāvasena ṭhapesi)解说。


中部134经/罗么色耿其雅贤善一夜者经

中部134经/罗麽色耿其雅贤善一夜者经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者罗麽色耿其雅住在释迦族人的迦毗罗卫城尼拘律园。
    那时，当夜已深时，容色绝佳的檀香天子使整个尼拘律园发光后，去见尊者罗麽色耿其雅。抵达后，在一旁站立。在一旁站好后，檀香天子对尊者罗麽色耿其雅这麽说：
    「比丘！你忆持贤善一夜者的总说与分别吗？」
    「朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？」
    「比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？」
    「朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？」
    「比丘！我忆持贤善一夜者的偈颂。」
    「但，朋友！你怎样忆持贤善一夜者的偈颂呢？」
    「比丘！这里，有一次，世尊住在三十三天的刺桐树下黄毛石上，在那里，世尊对三十三天众说贤善一夜者的总说与分别：
    『应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处观，
      不能被征服、不能被动摇，智者应该使之增强。
      只有今天应该作的努力，谁能知明天［是否］死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是「贤善一夜者」。』
    比丘！我这样忆持贤善一夜者的偈颂。比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。」
    这就是檀香天子所说，说了这个后，就在那里消失了。
    那时，那夜过后，尊者罗麽色耿其雅收拾好住所，取衣钵后，往舍卫城出发游行。次第进行游行，来到舍卫城祇树林给孤独园去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗麽色耿其雅对世尊这麽说：
    「大德！有一次，我住在释迦族人的迦毗罗卫城尼拘律园。那时，当夜已深时，容色绝佳的某位天子使整个尼拘律园发光后，来见我。抵达后，在一旁站立。大德！在一旁站好后，那位天子对我这麽说：『比丘！你忆持贤善一夜者的总说与分别吗？』大德！当这麽说时，我对那位天子这麽说：『朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？』『比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？』『朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？』『比丘！我忆持贤善一夜者的偈颂。』『但，朋友！你怎样忆持贤善一夜者的偈颂呢？』『比丘！这里，有一次，世尊住在三十三天的刺桐树下黄毛石上，在那里，世尊对三十三天众说贤善一夜者的总说与分别：「应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」比丘！我这样忆持贤善一夜者的偈颂。比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。』大德！这就是那位天子所说，说了这个后，就在那里消失了。大德！请世尊教导我贤善一夜者的总说与分别，那就好了！」
    「但，比丘！你知道那位天子吗？」
    「不，大德！我不知道那位天子。」
    「比丘！那位天子名叫檀香，比丘！檀香天子作为核心作意、全心注意后倾耳听法。那样的话，比丘！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者罗麽色耿其雅回答世尊。
    世尊这麽说：
    「应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处观，
      不能被征服、不能被动摇，智者应该使之增强。
      只有今天应该作的努力，谁能知明天［是否］死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    比丘！怎样是『随过去的而行』呢？……（中略［如MN.131］）比丘！这样是『随过去的而行』。
    比丘！怎样是『不随过去的而行』呢？……（中略）比丘！这样是『不随过去的而行』。
    比丘！怎样是『期待未来的』呢？……（中略）比丘！这样是『期待未来的』。
    比丘！怎样是『不期待未来的』呢？……（中略）比丘！这样是『不期待未来的』。
    比丘！怎样是『在现在已生起的法上被征服』呢？……（中略）比丘！这样是『在现在已生起的法上被征服』。
    比丘！怎样是『在现在已生起的法上不被征服』呢？……（中略）比丘！这样是『在现在已生起的法上不被征服』。
      应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处观，
      不能被征服、不能被动摇，智者应该使之增强。
      只有今天应该作的努力，谁能知明天［是否］死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，尊者罗麽色耿其雅欢喜世尊所说。
    罗麽色耿其雅贤善一夜者经第四终了。
汉巴经文比对(庄春江作)：
    「贤善一夜者」等，参看MN.133。


中部135经/业分别小经

中部135经/业分别小经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，学生婆罗门苏玻-杜铁亚之子去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门苏玻-杜铁亚之子对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘因而生为人的卑劣与胜妙情况被看见？乔达摩先生！因为，短寿的人被看见，长寿的人被看见，多病的人被看见，少病的人被看见，丑陋的人被看见，美貌的人被看见，无影响力的人被看见，有影响力的人被看见，贫穷的人被看见，大财富的人被看见，卑贱出生的人被看见，高贵出生的人被看见，劣慧的人被看见，有慧的人被看见，乔达摩先生！什麽因、什麽缘因而生为人的卑劣与胜妙情况被看见？」
    「学生婆罗门！众生有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，业分配众生，即：卑劣与胜妙情况。」
    「我不了知这乔达摩尊师简要所说的详细义理、未分别的详细义理，请乔达摩尊师教导我法，让我了知这乔达摩尊师简要所说的详细义理、未分别的详细义理，那就好了！」
    「那样的话，学生婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」学生婆罗门苏玻-杜铁亚之子回答世尊。
    世尊这麽说：
    「学生婆罗门！这里，某位女子或男子是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再生到人的状态，不管到哪里，他是短寿者。学生婆罗门！这是导向短寿之道，即：他是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者。
    又，学生婆罗门！这里，某位女子或男子舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再生到人的状态，不管到哪里，他是长寿者。学生婆罗门！这是导向长寿之道，即：舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。
    又，学生婆罗门！这里，某位女子或男子是以拳头、土块、棒杖、刀剑对众生伤害之类者，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再生到人的状态，不管到哪里，他是多病者。学生婆罗门！这是导向多病之道，即：他是以拳头、土块、棒杖、刀剑对众生伤害之类者。
    又，学生婆罗门！这里，某位女子或男子不是以拳头、土块、棒杖、刀剑对众生伤害之类者，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再生到人的状态，不管到哪里，他是少病者。学生婆罗门！这是导向少病之道，即：他不是以拳头、土块、棒杖、刀剑对众生伤害之类者。
    又，学生婆罗门！这里，某位女子或男子是容易愤怒者、常恼者，当被稍微说时，也成为不高兴，动摇、害心、反抗，显出愤恨与瞋恚及不满，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再生到人的状态，不管到哪里，他是丑陋者。学生婆罗门！这是导向丑陋之道，即：他是容易愤怒者、常恼者，当被稍微说时，也成为不高兴，动摇、害心、反抗，显出愤恨与瞋恚及不满。
    又，学生婆罗门！这里，某位女子或男子是不易愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再生到人的状态，不管到哪里，他是端正者。学生婆罗门！这是导向端正之道，即：他是不易愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满。
    又，学生婆罗门！这里，某位女子或男子是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，怀嫉妒，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再生到人的状态，不管到哪里，他是无影响力者。学生婆罗门！这是导向无影响力之道，即：他是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，怀嫉妒。
    又，学生婆罗门！这里，某位女子或男子不是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不怀嫉妒，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再生到人的状态，不管到哪里，他是有影响力者。学生婆罗门！这是导向有影响力之道，即：他不是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不怀嫉妒。
    又，学生婆罗门！这里，某位女子或男子对沙门或婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再生到人的状态，不管到哪里，他是贫穷者。学生婆罗门！这是导向贫穷之道，即：他对沙门或婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者。
    又，学生婆罗门！这里，某位女子或男子对沙门或婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再生到人的状态，不管到哪里，他是大财富者。学生婆罗门！这是导向大财富之道，即：他对沙门或婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者。
    又，学生婆罗门！这里，某位女子或男子是刚愎、极慢者，不问讯应该被问讯者、不起立迎接应该被起立迎接者、对值得领受座位者不给与座位、对值得让路者不让路、不恭敬应该被恭敬者、不尊重应该被尊重者、不尊敬应该被尊敬者、不崇敬应该被崇敬者，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再生到人的状态，不管到哪里，他是卑贱出生者。学生婆罗门！这是导向卑贱出生之道，即：他是刚愎、极慢者，不问讯应该被问讯者、不起立迎接应该被起立迎接者、不给与值得领受座位者座位、不让路给值得让路者、不恭敬应该被恭敬者、不尊重应该被尊重者、不尊敬应该被尊敬者、不崇敬应该被崇敬者。
    又，学生婆罗门！这里，某位女子或男子不是刚愎、极慢者，他问讯应该被问讯者、起立迎接应该被起立迎接者、给与值得领受座位者座位、让路给值得让路者、恭敬应该被恭敬者、尊重应该被尊重者、尊敬应该被尊敬者、崇敬应该被崇敬者，他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再生到人的状态，不管到哪里，他是高贵出生者。学生婆罗门！这是导向高贵出生之道，即：他不是刚愎、极慢者，他问讯应该被问讯者、起立迎接应该被起立迎接者、给与值得领受座位者座位、让路给值得让路者、恭敬应该被恭敬者、尊重应该被尊重者、尊敬应该被尊敬者、崇敬应该被崇敬者。
    又，学生婆罗门！这里，某位女子或男子不往见沙门或婆罗门后询问：『什麽是善？什麽是不善？什麽是有罪的？什麽是无罪的？什麽是应该实行的？什麽是不应该实行的？什麽是长时间都在做而对我有不利与苦的？什麽是长时间都在做而对我有利益与安乐的？』他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再生到人的状态，不管到哪里，他是劣慧者。学生婆罗门！这是导向劣慧之道，即：不往见沙门或婆罗门后询问：『什麽是善？什麽是不善？什麽是有罪的？什麽是无罪的？什麽是应该实行的？什麽是不应该实行的？什麽是长时间都在做而对我有不利与苦的？什麽是长时间都在做而对我有利益与安乐的？』
    又，学生婆罗门！这里，某位女子或男子往见沙门或婆罗门后询问：『什麽是善？什麽是不善？什麽是有罪的？什麽是无罪的？什麽是应该实行的？什麽是不应该实行的？什麽是长时间都在做而对我有不利与苦的？什麽是长时间都在做而对我有利益与安乐的？』他以那个业这麽完成了、这麽承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再生到人的状态，不管到哪里，他是有慧者。学生婆罗门！这是导向有慧之道，即：往见沙门或婆罗门后询问：『什麽是善？什麽是不善？什麽是有罪的？什麽是无罪的？什麽是应该实行的？什麽是不应该实行的？什麽是长时间都在做而对我有不利与苦的？什麽是长时间都在做而对我有利益与安乐的？』
    学生婆罗门！像这样，导向短寿之道带来短寿情况，导向长寿之道带来长寿情况，导向多病之道带来多病情况，导向少病之道带来少病情况，导向丑陋之道带来丑陋情况，导向端正之道带来端正情况，导向无影响力之道带来无影响力情况，导向有影响力之道带来有影响力情况，导向贫穷之道带来贫穷情况，导向大财富之道带来大财富情况，导向卑贱出生之道带来卑贱出生情况，导向高贵出生之道带来高贵出生情况，导向劣慧之道带来劣慧情况，导向有慧之道带来有慧情况，学生婆罗门！众生有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，业分配众生，即：卑劣与胜妙状态。」
    当这麽说时，学生婆罗门苏玻-杜铁亚之子对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    业分别小经第五终了。
汉巴经文比对(庄春江作)：
    「业处(MA.170)」，南传作「业分配众生」(Kammaṃ satte vibhajati)，智髻比丘长老英译为「那是行为区别生命」(It is action that distinguishes beings)。
    「受此业(MA.170)」，南传作「这麽承担了」(evaṃ samādinnena)，智髻比丘长老英译为「承担这样的行为」(undertaking such action)。「承担了」(samādinnena)，另译为「已受持；已正持；已取」，《破斥犹豫》以「已取(拿起)、已执取」(gahitena parāmaṭṭhena)解说。
    「作具足已(MA.170)」，南传作「这麽完成了」(evaṃ samattena)，智髻比丘长老英译为「完成这样的行为」(performing such action)。按：《破斥犹豫》以「已完成」(paripuṇṇena)解说。
    「可与道不与道(MA.170)」，南传作「对值得让路者不让路」(maggārahassa na maggaṃ deti，直译为「对值得被给路者不给与路」)，智髻比丘长老英译为「不让路给应该让路者」(does not make way for one for whom he should make way)。


中部136经/业分别大经

中部136经/业分别大经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者三弥提住在林野小屋。
    那时，当游行者迫大哩之子徒步散步、徘徊时，去见尊者三弥提。抵达后，与三弥提互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者迫大哩之子对尊者三弥提这麽说：
    「三弥提道友！我从沙门乔达摩的面前听闻、领受此：『身业是空虚无用的，语业是空虚无用的，意业才是真实的。有那种等至，入定者不感受任何事物。』」
    「迫大哩之子道友！不要这麽说，不要毁谤世尊，毁谤世尊不好，世尊不会这麽说：『身业是空虚无用的，语业是空虚无用的，意业才是真实的。有那种等至，入定者不感受任何事物。』」
    「三弥提道友！你出家多久了呢？」
    「道友！不久，三年。」
    「现在，在这里，我们能对上座比丘说什麽呢？当这样的新比丘想应该守护大师。三弥提道友！以身、语、意作故意业后，他感受什麽呢？」
    「迫大哩之子道友！以身、语、意作故意业后，他感受苦。」
    那时，游行者迫大哩之子对尊者三弥提所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开。
    那时，尊者三弥提在游行者迫大哩之子离开不久，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者三弥提将他与游行者迫大哩之子间的交谈全部告诉尊者阿难。
    当这麽说时，尊者阿难对尊者三弥提这麽说：
    「三弥提学友！这是一个应该去见世尊的谈论主题，来！三弥提学友！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」尊者三弥提回答尊者阿难。
    那时，尊者三弥提与尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者三弥提与游行者迫大哩之子间的交谈全部告诉世尊。
    当这麽说时，世尊对尊者阿难这麽说：
    「阿难！我不自证见过游行者迫大哩之子，哪里有那样的交谈呢？阿难！游行者迫大哩之子应该被分别解答的问题被这愚钝男子三弥提一向解答。」
    当这麽说时，尊者优陀夷对世尊这麽说：
    「大德！如果关于此被尊者三弥提所说：『凡任何受都在苦中』呢？」
    那时，世尊召唤尊者阿难：
    「阿难！你看这愚钝男子优陀夷的想法，阿难！我知道：『现在，这位愚钝男子优陀夷将浮现不如理的想法。』阿难！最初，三受被游行者迫大哩之子所问，阿难！如果这位愚钝男子三弥提对游行者迫大哩之子的这麽所问而这麽解答：『迫大哩之子道友！以身、语、意故意作应该被感受为乐的业后，他感受乐；迫大哩之子道友！以身、语、意故意作应该被感受为苦的业后，他感受苦；迫大哩之子道友！以身、语、意故意作应该被感受为不苦不乐的业后，他感受不苦不乐。』阿难！当这样解答时，愚钝男子三弥提对游行者迫大哩之子会正确地解答了。又，阿难！愚痴、无能的诸外道游行者是谁啊，他［怎］将知道如来业的大分别是什麽呢？阿难！你们应该听如来分别业的大分别。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊分析业的大分别，听闻世尊的［教说］后，比丘们将会忆持。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这麽说：
    「阿难！现在世间中存在这四种人，哪四种呢？阿难！这里，某人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，阿难！这里，某人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，他以身体的崩解，死后往生到善趣、天界。
    阿难！这里，某人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，他以身体的崩解，死后往生到善趣、天界。
    但，阿难！这里，某人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    阿难！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他这麽说：『先生！确实有恶业，有恶行的果报：我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』他这麽说：『先生！确实，杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。凡这麽知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才是真实的，其它都是空虚的。』
    但，阿难！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界，他这麽说：『先生！确实没有恶业，没有恶行的果报：我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界。』他这麽说：『先生！确实，杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到善趣、天界。凡这麽知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才是真实的，其它都是空虚的。』
    阿难！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，他以身体的崩解，死后往生到善趣、天界，他这麽说：『先生！确实有善业，有善行的果报：我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到善趣、天界。』他这麽说：『先生！确实，离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到善趣、天界。凡这麽知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才是真实的，其它都是空虚的。』
    但，阿难！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是离杀生者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他这麽说：『先生！确实没有善业，没有善行的果报：我看见那个人在这里是离杀生者、离未给予而取者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』他这麽说：『先生！确实，离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。凡这麽知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才是真实的，其它都是空虚的。』
    阿难！在这里，凡沙门或婆罗门这麽说：『先生！确实有恶业，有恶行的果报。』这里，我同意他。凡他这麽说：『我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，我看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这里，我也同意他。但，凡他这麽说：『先生！确实，凡杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。』这里，我不同意他。他这麽说：『凡这麽知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才是真实的，其它都是空虚的。』这里，我也不同意他。那是什麽原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这麽说：『先生！确实没有恶业，没有恶行的果报。』这里，我不同意他。凡他这麽说：『我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，我看见他以身体的崩解，死后往生到善趣、天界。』这里，我同意他。但，凡他这麽说：『先生！确实，凡杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到善趣、天界。』这里，我不同意他。他这麽说：『凡这麽知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才是真实的，其它都是空虚的。』这里，我也不同意他。那是什麽原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这麽说：『先生！确实有善业，有善行的果报。』这里，我同意他。凡他这麽说：『我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，我看见他以身体的崩解，死后往生到善趣、天界。』这里，我也同意他。但，凡他这麽说：『先生！确实，凡离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到善趣、天界。』这里，我不同意他。他这麽说：『凡这麽知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才是真实的，其它都是空虚的。』这里，我也不同意他。那是什麽原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这麽说：『先生！确实没有善业，没有善行的果报。』这里，我不同意他。凡他这麽说：『我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，我看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这里，我同意他。但，凡他这麽说：『先生！确实，凡离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。』这里，我不同意他。他这麽说：『凡这麽知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才是真实的，其它都是空虚的。』这里，我也不同意他。那是什麽原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡这个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱：或者在以前他作了应该感受为苦的恶业，或者之后他作了应该感受为苦的恶业，或者在死时到达、受持了邪见，因为那样，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。凡他在这里是杀生者、未给予而取者、……（中略）邪见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界：或者在以前他作了应该感受为乐的善业，或者之后他作了应该感受为乐的善业，或者在死时到达、受持了正见，因为那样，他以身体的崩解，死后往生到善趣、天界。凡他在这里是杀生者、未给予而取者、……（中略）邪见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到善趣、天界：或者在以前他作了应该感受为乐的善业，或者之后他作了应该感受为乐的善业，或者在死时到达、受持了正见，因为那样，他以身体的崩解，死后往生到善趣、天界。凡他在这里是离杀生者、离未给予而取者、……（中略）正见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱：或者在以前他作了应该感受为苦的恶业，或者之后他作了应该感受为苦的恶业，或者在死时到达、受持了邪见，因为那样，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。凡他在这里是离杀生者、离未给予而取者、……（中略）正见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！像这样，有显现不能够的不能够业；有显现能够的不能够业；有显现能够的能够业；有显现不能够的能够业。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    业分别大经第六终了。
汉巴经文比对(庄春江作)：
    「面从(MA.171)」，南传作「从…面前」(sammukhā)，智髻比丘长老英译为「从…亲口」(from…own lips)。
    「虚妄(MA.171)」，南传作「空虚无用的」(moghaṃ)，智髻比丘长老英译为「徒然的；空虚的」(vain)。按：《破斥犹豫》以「空的、无结果的」(tucchaṃ aphalaṃ)解说。
    「问事不定(MA.171)」，南传作「应该被分别解答的问题」(vibhajjabyākaraṇīyo pañho)，智髻比丘长老英译为「回答前应该被分析的问题」(question should have been analysed before being answered)。
    「一向答(MA.171)」，南传作「一向解答」(ekaṃsena byākatoti，另译为「一向记；单一方向的解答」)，智髻比丘长老英译为「单面地回答它」(answered it one-sidedly)。
    「分别大业(MA.171)」，南传作「业的大分别」(mahākammavibhaṅgaṃ，逐字译为「大+业+分别」，另译为「业的大解释；业的大解说」)，智髻比丘长老英译为「行为(业)的大详述」(great exposition of action)。
    「无有似无有(MA.171)」，南传作「显现不能够的不能够业」(kammaṃ abhabbaṃ bhabbābhāsaṃ)，智髻比丘长老英译为「显示无能力的无能力行为(业)」(action that is incapable and appears incapable)。按：《破斥犹豫》以「无出生的；不善的」(bhūtavirahitaṃ akusalaṃ)解说「abhabbaṃ, 不能够」，以「显现、征服、排除不能够的」(abhabbaṃ ābhāsati abhibhavati paṭibāhatīti)解说「abhabbābhāsaṃ, 显现不能够」。菩提比丘长老解说，他往生天界，似乎是外道认为他能往生天界的原因(cause)，为显现能够的，其余三种情况类推。


中部137经/六处分别经

中部137经/六处分别经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们六处分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「六内处应该体会，六外处应该体会，六类识应该体会，六类触应该体会，十八种意的近伺察应该体会，三十六种众生状态应该体会，在那里，依止这个，请你们舍断那个，有三个念住圣者亲近，当亲近时，圣者足以教诫群众，对训练师们来说，他被称为『应该被调御人的无上调御者』，这是六处分别的总说。
    而，『六内处应该体会』像这样，这被说，这是缘于什麽而说呢？有眼处、耳处、鼻处、舌处、身处、意处。『六内处应该体会』像这样，这被说，这是缘于此而说。
    而，『六外处应该体会』像这样，这被说，这是缘于什麽而说呢？有色处、声音处、气味处、味道处、所触处、法处。『六外处应该体会』像这样，这被说，这是缘于此而说。
    而，『六类识应该体会』像这样，这被说，这是缘于什麽而说呢？眼识、耳识、鼻识、舌识、身识、意识。『六类识应该体会』像这样，这被说，这是缘于此而说。
    而，『六类触应该体会』像这样，这被说，这是缘于什麽而说呢？眼触、耳触、鼻触、舌触、身触、意触。『六类触应该体会』像这样，这被说，这是缘于此而说。
    而，『十八种意的近伺察应该体会』像这样，这被说，这是缘于什麽而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色；以耳听声音后，……（中略）以鼻闻气味后，……以舌嚐味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，像这样，有六种喜悦近伺察、六种忧近伺察、六种平静近伺察。『十八种意的近伺察应该体会』像这样，这被说，这是缘于此而说。
    而，『三十六种众生状态』时，缘于什麽而说呢？有六种依存于家的喜悦、六种依存于离欲的喜悦、六种依存于家的忧、六种依存于离欲的忧、六种依存于家的平静、六种依存于离欲的平静。
    在那里，什麽是六种依存于家的喜悦呢？当认为获得能被眼识知，令人想要的、可爱的、合意的、悦意的、与世间诱惑物有关之获得，或当回忆起以前已过去的、已灭的、已变易的过去之获得的色时，生起喜悦，凡像这样的喜悦被称为依存于家的喜悦；能被耳识知的声音……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知，令人想要的、可爱的、合意的、……（中略）法时，生起喜悦，凡像这样的喜悦被称为依存于家的喜悦，这些是六种依存于家的喜悦。
    在那里，什麽是六种依存于离欲的喜悦呢？知道色的无常状态、变易、褪去、灭后，当以正确之慧这麽如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』时，生起喜悦，凡像这样的喜悦被称为依存于离欲的喜悦；声音……气味……味道……所触……知道法的无常状态、变易、褪去、灭后，当以正确之慧这麽如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』时，生起喜悦，凡像这样的喜悦被称为依存于离欲的喜悦，这些是六种依存于离欲的喜悦。
    在那里，什麽是六种依存于家的忧呢？能被眼识知的色……（中略）能被耳识知的声音……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……当认为未获得能被意识知，令人想要的、可爱的、合意的、悦意的、与世间诱惑物有关之未获得，或当回忆起以前已过去的、已灭的、已变易的过去之未获得的法时，生起忧，凡像这样的忧被称为依存于家的忧，这些是六种依存于家的忧。
    在那里，什麽是六种依存于离欲的忧呢？知道色的无常状态、变易、褪去、灭，以正确之慧这麽如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』后，对无上解脱现起热望：『什麽时候我［也］要进入后住于那圣者们现在所进入后住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，凡像这样的忧被称为依存于离欲的忧；声音……（中略）气味……味道……所触……知道法的无常状态、变易、褪去、灭，以正确之慧这麽如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』后，对无上解脱现起热望：『什麽时候我［也］要进入后住于那圣者们现在所进入后住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，凡像这样的忧被称为依存于离欲的忧，这些是六种依存于离欲的忧。
    在那里，什麽是六种依存于家的平静呢？以眼见色后，愚痴迷昧的一般人、未征服限制者、未征服果报者、不见过患者、未受教导的一般人的平静生起，凡那样的平静未超越色，因此，那样的平静被称为『依存于家』；以耳听声音后……以鼻闻气味后……以舌嚐味道后……以身接触所触后……以意识知法后，愚痴迷昧的一般人、未征服限制者、未征服果报者、不见过患者、未受教导的一般人的平静生起，凡那样的平静未超越法，因此，那平静被称为『依存于家』，这些是六种依存于家的平静。
    在那里，什麽是六种依存于离欲的平静呢？知道色的无常状态、变易、褪去、灭，当以正确之慧这麽如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』时，生起平静，凡那样的平静已超越色，因此，那平静被称为『依存于离欲』；声音……气味……味道……所触……知道法的无常状态、变易、褪去、灭，当以正确之慧这麽如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』时，生起平静，凡那样的平静已超越法，因此，那平静被称为『依存于离欲』，这些是六种依存于离欲的平静。
    『三十六种众生状态』像这样，这被说，这是缘于此而说。
    『在那里，依止这个，请你们舍断那个。』像这样，这被说，这是缘于什麽而说呢？比丘们！在那里，依止、靠近六种依存于离欲的喜悦后，请你们舍断、超越六种依存于家的喜悦，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于离欲的忧后，请你们舍断、超越六种依存于家的忧，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于离欲的平静后，请你们舍断、超越六种依存于家的平静，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于离欲的喜悦后，请你们舍断、超越六种依存于离欲的忧，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于离欲的平静后，请你们舍断、超越六种依存于离欲的喜悦，这样，这是舍断；这样，这是超越。
    比丘们！有依存于种种的种种平静，有依存于单一的单一平静。比丘们！什麽是依存于种种的种种平静呢？比丘们！有在色上的平静，有在声音上的平静，有在气味上的平静，有在味道上的平静，有在所触上的平静，比丘们！这些是依存于种种的种种平静。比丘们！什麽是依存于单一的单一平静呢？比丘们！有依止空无边处的平静，有依止识无边处的平静，有依止无所有处的平静，有依止非想非非想处的平静，比丘们！这些是依存于单一的单一平静。
    比丘们！在那里，依止、靠近这依存于单一的单一平静后，请你们舍断、超越这依存于种种的种种平静，这样，这是舍断；这样，这是超越。比丘们！依止、靠近无等同彼的状态后，请你们舍断、超越这依存于单一的单一平静，这样，这是舍断；这样，这是超越。
    『在那里，依止这个，请你们舍断那个。』像这样，这被说，这是缘于此而说。
    『有三个念住圣者亲近，当亲近时，圣者足以教诫群众。』像这样，这被说，这是缘于什麽而说呢？比丘们！这里，有怜愍［心］的、为他人利益的大师出自怜愍教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，比丘们！在那里，如来既不是不悦意的，也不感受不悦意，但住于不漏出，具念、正知。比丘们！这是圣者亲近的第一个念住，当亲近时，圣者足以教诫群众。
    再者，比丘们！这里，有怜愍［心］的、为他人利益的大师出自怜愍教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的某些弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，某些弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，比丘们！在那里，如来既不是不悦意的，也不感受不悦意；既不是悦意的，也不感受悦意，他从不悦意与悦意两者都回避后，住于平静，具念、正知。比丘们！这被称为圣者亲近的第二个念住，当亲近时，圣者足以教诫群众。
    再者，比丘们！这里，有怜愍［心］的、为他人利益的大师出自怜愍教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，比丘们！在那里，如来是悦意的，也感受悦意，但住于不漏出，具念、正知。比丘们！这被称为圣者亲近的第三个念住，当亲近时，圣者足以教诫群众。
    『有三个念住圣者亲近，当亲近时，圣者足以教诫群众。』像这样，这被说，这是缘于此而说。
    『对训练师们来说，他被称为「应该被调御人的无上调御者。」』像这样，这被说，这是缘于什麽而说呢？比丘们！这里，已被调御的象依驯象师所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的马依驯马所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的牛依驯牛所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的人依如来、阿罗汉、遍正觉者所行的八个方向绕：有色者见诸色，这是第一个方向。内无色想者见外诸色，这是第二方向。只倾心于清净的，这是第三方向。以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这是第四方向。以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这是第五方向。以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这是第六方向。以一切无所有处的超越，进入后住于非想非非想处，这是第七方向。以一切非想非非想处的超越，进入后住于想受灭，这是第八方向。比丘们！已被调御的人依如来、阿罗汉、遍正觉者所行的八个方向绕。『对训练师们来说，他被称为「应该被调御人的无上调御者。」』像这样，这被说，这是缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    六处分别经第七终了。
汉巴经文比对(庄春江作)：
    「三十六刀(MA.163)」，南传作「三十六种众生状态」(chattiṃsa sattapadā)，智髻比丘长老英译为「三十六种生命的心理状态」(The thirty-six positions of beings)。按：「状态」(padā)，另作「足；足迹」，SN.36.22称此为「三十六受」。
    「上具触愿恐怖(MA.163)」，南传作「对无上解脱现起热望」(anuttaresu vimokkhesu pihaṃ upaṭṭhāpeti)，智髻比丘长老英译为「一个人产生最高释放的渴望」(one generates a longing for the supreme liberations)。按：《破斥犹豫》以「热望；希求」(patthanaṃ)解说pihaṃ。另参看AN.3.13「有希望的人」。
    「未征服限制者(的)」(anodhijinassa, an+odhi+jina+ssa)，智髻比丘长老英译为「未征服他的限制者」(who has not conquered his limitations)。按：《破斥犹豫》以「战胜污染的限制(kilesodhiṃ)后名为自我住立者(ṭhitattā)、漏尽者、征服限制者(odhijino)，因此在这里为未漏尽者」解说。
    「靠近后」(āgamma)，智髻比丘长老英译为「依靠；依赖」(relying on)。
    「请你们舍断」(taṃ pajahatha)，《破斥犹豫》说，在这里以导至［道果］升起的毗婆舍那舍断无色界等至的平静与毗婆舍那的平静(idha vuṭṭhānagāminīvipassanāya arūpāvacarasamāpattiupekkhañca vipassanupekkhañca pajahāpeti.)，而前一个「这是舍断」则说，此处以无色界等至的平静舍断色界等至的平静；以［对］无色界毗婆舍那的平静［舍断对］色界毗婆舍那的平静」(ettha arūpāvacarasamāpattiupekkhāya rūpāvacarasamāpattiupekkhaṃ pajahāpeti, arūpāvacaravipassanupekkhāya rūpāvacaravipassanupekkhaṃ.)。


中部138经/总说分别经

中部138经/总说分别经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们总说与分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗。比丘们！当识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗时，则未来没有生、老、死、苦集的生成。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，当世尊离去不久，那些比丘这麽想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗。比丘们！当识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗时，则未来没有生、老、死、苦集的生成。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这麽想：
    「这位尊者摩诃迦旃延，为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。」
    那时，那些比丘去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者摩诃迦旃延这麽说：
    「迦旃延学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗。比丘们！当识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗时，则未来没有生、老、死、苦集的生成。』迦旃延学友！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗。比丘们！当识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗时，则未来没有生、老、死、苦集的生成。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这麽想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』愿尊者摩诃迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那位世尊是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法主、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「迦旃延学友！那位世尊确实是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者摩诃迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这麽说：
    「学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗。比丘们！当识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗时，则未来没有生、老、死、苦集的生成。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！怎样被称为识在外被散乱、被分散呢？学友们！这里，当比丘以眼见色后，识成为色相的随行者：被色相乐味系结，被色相乐味系缚，被色相乐味的束缚所结缚，则被称为识在外被散乱、被分散；以耳听声音后……以鼻闻气味后……以舌嚐味道后……以身接触所触后……以意识知法后，识成为法相的随行者：被法相乐味系结，被法相乐味系缚，被法相乐味的束缚所结缚，则被称为识在外被散乱、被分散，学友们！这样被称为识在外被散乱、被分散。
    学友们！怎样被称为识在外不被散乱、不被分散呢？学友们！这里，当比丘以眼见色后，识不成为色相的随行者：不被色相乐味系结，不被色相乐味系缚，不被色相乐味的束缚所结缚，则被称为识在外不被散乱、不被分散；以耳听声音后……以鼻闻气味后……以舌嚐味道后……以身接触所触后……以意识知法后，识不成为法相的随行者：不被法相乐味系结，不被法相乐味系缚，不被法相乐味的束缚所结缚，则被称为识在外不被散乱、不被分散，学友们！这样被称为识在外不被散乱、不被分散。
    学友们！怎样被称为在内被定住呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，如果识成为离生喜乐的随行者：被离生喜乐之乐味系结，被离生喜乐之乐味系缚，被离生喜乐之乐味的束缚所结缚，则心被称为在内被定住。
    再者，学友们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，如果识成为定生喜乐的随行者：被定生喜乐之乐味系结，被定生喜乐之乐味系缚，被定生喜乐之乐味的束缚所结缚，则心被称为在内被定住。
    再者，学友们！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，如果识成为平静的随行者：被平静之乐味系结，被平静乐之乐味系缚，被平静乐之乐味的束缚所结缚，则心被称为在内被定住。
    再者，学友们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，如果识成为不苦不乐的随行者：被不苦不乐之乐味系结，被不苦不乐之乐味系缚，被不苦不乐之乐味的束缚所结缚，则心被称为在内被定住。学友们！这样被称为在内被定住。
    学友们！怎样被称为在内不被定住呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，如果识不成为离生喜乐的随行者：不被离生喜乐之乐味系结，不被离生喜乐之乐味系缚，不被离生喜乐之乐味的束缚所结缚，则心被称为在内不被定住。
    再者，学友们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，如果识不成为定生喜乐的随行者：不被定生喜乐之乐味系结，不被定生喜乐之乐味系缚，不被定生喜乐之乐味的束缚所结缚，则心被称为在内不被定住。
    再者，学友们！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，如果识不成为平静的随行者：不被平静之乐味系结，不被平静乐之乐味系缚，不被平静乐之乐味的束缚所结缚，则心被称为在内不被定住。
    再者，学友们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，如果识不成为不苦不乐的随行者：不被不苦不乐之乐味系结，不被不苦不乐之乐味系缚，不被不苦不乐之乐味的束缚所结缚，则心被称为在内不被定住。学友们！这样被称为在内不被定住。
    学友们！怎样是经由{不}执取而战栗呢？学友们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异，他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由{不}执取而战栗；受……（中略）想……行……他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异，他的识成为随识变易而转，随识变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由{不}执取而战栗，学友们！这样是经由{不}执取而战栗。
    学友们！怎样是经由不执取而无战栗？学友们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异，他的识不成为随色变易而转，无随色变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。受……（中略）想……行……他不认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异，他的识不成为随识变易而转，无随识变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。学友们！这样是经由不执取而无战栗。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗。比丘们！当识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗时，则未来没有生、老、死、苦集的生成。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜尊者摩诃迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗。比丘们！当识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗时，则未来没有生、老、死、苦集的生成。』大德！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗。比丘们！当识在外不被散乱、不被分散，在内不被定住，不执取后不会战栗时，则未来没有生、老、死、苦集的生成。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这麽想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』大德！那时，我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。大德！尊者摩诃迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！摩诃迦旃延是贤智者；比丘们！摩诃迦旃延是大慧者。比丘们！如果你们问我这个义理，我也会如摩诃迦旃延这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    总说分别经第八终了。
汉巴经文比对(庄春江作)：
    「不受而恐怖(MA.164)」，南传作「经由{不}执取而战栗」(anupādā paritassanā)，智髻比丘长老英译为「由于执着而扰动」(agitation due to clinging)，菩提比丘长老解说，所有的巴利语版本都作「经由不执取而战栗」，《破斥犹豫》解说为，因为没有什麽可执取而感到战栗(大意)，但以经文开头是「不执取后不会战栗」，而其内容与SN.22.7/SA.43相同，SN.22.7作「经由执取而战栗」(upādā paritassanā)，所以依之而更改(大意)。按：MA将「取；执取」(upādā)译为「受」，「不受而恐怖」与「不执取而战栗」有相同的矛盾，显然这是个古老的错误。
    「识食色相(MA.164)」，南传作「识成为色相的随行者」(rūpanimittānusāri viññāṇaṃ hoti)，智髻比丘长老英译为「识随在色的徵候之后」(consciousness follow after the sign of form)。按：《破斥犹豫》以「回忆、追随(追踪)色相」(rūpanimittaṃ anussarati anudhāvatīti)解说，注疏说，「色相」(rūpanimitta)就是色以污染之生起所作情况(Rūpameva kilesuppattiyā kāraṇabhāvato)，因贪等而它(识)随行(Rāgādivasena taṃ anudhāvatīti)。
    「识着色乐相(MA.164)」，南传作「被色相乐味系结」(rūpanimittassādagadhitaṃ)，智髻比丘长老英译为「被在色的徵候满足中所绑」(is tied by gratification in the sign of form)。
    「识缚色乐相」，南传作「被色相乐味系缚」(rūpanimittassādavinibandhaṃ)，智髻比丘长老英译为「被在色的徵候满足中上铐」(is shackled by gratification in the sign of form)。
    「色相味结缚(MA.164)」，南传作「被色相乐味的束缚所结缚」(rūpanimittassāda-saṃyojanasaṃyuttaṃ)，智髻比丘长老英译为「被在色的徵候满足中之束缚所束缚」(is fettered by the fetter of gratification in the sign of form)。
    「心亦随转(SA.43)；识扪摸色(MA.164)」，南传作「他的识成为随色变易而转」(Tassa…rūpavipariṇāmānuparivatti viññāṇaṃ hoti)，智髻比丘长老英译为「他的识被改变的色所迷住」(his consciousness becomes preoccupied with the change of form)。


中部139经/无诤之分别经

中部139经/无诤之分别经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们无诤之分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨的实行：苦的、非圣者的、无益的。比丘们！不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。不应该说秘密语，不应该说公开中伤的。应该徐缓地说，不急忙。不应该坚持地区语言，不应该超越通称。』这是无诤之分别的总说。
    而，当像这麽说：『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨的实行：苦的、非圣者的、无益的。』时，缘于什麽而说呢？凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是有苦、有伤害、有绝望、有热恼之法，是邪道；凡远离结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是无苦、无伤害、无绝望、无热恼之法，是正道。凡自我折磨的实行：苦的、非圣者的、无益的者，这是有苦、有伤害、有绝望、有热恼之法，是邪道；凡远离自我折磨的实行：苦的、非圣者的、无益的者，这是无苦、无伤害、无绝望、无热恼之法，是正道。当像这麽说：『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨的实行：苦的、非圣者的、无益的。』时，缘于此而说。
    而，当像这麽说：『不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。』时，缘于什麽而说呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。当像这麽说：『不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。』时，缘于此而说。
    而，当像这麽说：『应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。』时，缘于什麽而说呢？比丘们！怎样是称扬与贬抑而非法的教导呢？『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有绝望、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无绝望、无热恼、正道者。』像这样说者，这里，他称扬某些人。『凡自我折磨的实行：苦的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有绝望、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡自我折磨的实行：苦的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无绝望、无热恼、正道者。』像这样说者，这里，他称扬某些人。『凡那些有之结未舍断者，他们全都是有苦、有伤害、有绝望、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡那些有之结已舍断者，他们全都是无苦、无伤害、无绝望、无热恼、正道者。』像这样说者，这里，他称扬某些人。比丘们！这样是称扬与贬抑而非法的教导。
    比丘们！怎样是既不称扬也不贬抑而是法的教导呢？『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有绝望、有热恼、邪道者。』他不这麽说，『追求，这是有苦、有伤害、有绝望、有热恼之法，是邪道。』像这样说就是法的教导；『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无绝望、无热恼、正道者。』他不这麽说，『不追求，这是无苦、无伤害、无绝望、无热恼之法，是正道。』像这样说就是法的教导。『凡自我折磨的实行：苦的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有绝望、有热恼、邪道者。』他不这麽说，『追求，这是有苦、有伤害、有绝望、有热恼之法，是邪道。』像这样说就是法的教导；『凡自我折磨的实行：苦的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无绝望、无热恼、正道者。』他不这麽说，『不追求，这是无苦、无伤害、无绝望、无热恼之法，是正道。』像这样说就是法的教导。『凡那些有之结未舍断者，他们全都是有苦、有伤害、有绝望、有热恼、邪道者。』他不这麽说，『当有之结未舍断时，有也未被舍断。』像这样说就是法的教导；『凡那些有之结已舍断者，他们全都是无苦、无伤害、无绝望、无热恼、正道者。』他不这麽说，『当有之结已舍断时，有也被舍断。』像这样说就是法的教导。比丘们！这样是既不称扬也不贬抑而是法的教导。
    当像这麽说：『应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。』时，缘于此而说。
    而，当像这麽说：『应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。』时，缘于什麽而说呢？比丘们！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些是五种欲。比丘们！凡缘于这五种欲生起的乐与喜悦，比丘们！这些被称为欲乐、秽乐、一般人的乐、非圣乐，我说：『不应该熟习、不应该修习、不应该多修习，对这种乐应该害怕。』比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这被称为离欲乐、独居乐、寂静乐、正觉乐，我说：『应该熟习、应该修习、应该多修习，对这种乐不应该害怕。』当像这麽说：『应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。』时，缘于此而说。
    而，当像这麽说：『不应该说秘密语，不应该说公开中伤的。』时，缘于什麽而说呢？比丘们！这里，如果知道秘密语是不真实的、不如实的、不具利益的，他当然不应该说那个秘密语，如果知道秘密语是真实的、如实的、不具利益的，他应该学着不说它，但，如果知道秘密语是真实的、如实的、具利益的，在那里，识时机者会说那个秘密语。比丘们！这里，如果知道公开的中伤语是不真实的、不如实的、不具利益的，他当然不应该说那个公开的中伤语，如果知道公开的中伤语是真实的、如实的、不具利益的，他应该学着不说它，但，如果知道公开的中伤语是真实的、如实的、具利益的，在那里，识时机者会说那个公开的中伤语。当像这麽说：『不应该说秘密语，不应该说公开中伤的。』时，缘于此而说。
    而，当像这麽说：『应该徐缓地说，不急忙。』时，缘于什麽而说呢？比丘们！这里，如果急忙地说时，身体疲劳，心也受损害，声音也受损害，喉咙受疾苦，急忙所说的话是不明白的、不能被识知的。比丘们！这里，如果徐缓地说时，身体不疲劳，心也不受损害，声音也不受损害，喉咙不受疾苦，徐缓所说的话是明白的、能被识知的。当像这麽说：『应该徐缓地说，不急忙。』时，缘于此而说。
    而，当像这麽说：『不应该坚持地区语言，不应该超越通称。』时，缘于什麽而说呢？比丘们！怎样是坚持地区语言与超越通称呢？比丘们！这里，在某些地方，他们称『茶碗』、『钵』、『碗』、『台皿』、『平锅』、『锅』、『饮水器』，像这样，在那些地方他们如是、如是称呼它，如是、如是他硬是执取而执着地说：『这才是真实的，其它都是空虚的。』比丘们！这样是坚持地区语言与超越通称。比丘们！怎样是不坚持地区语言与不超越通称呢？比丘们！这里，在某些地方，他们称『茶碗』、『钵』、『碗』、『台皿』、『平锅』、『锅』、『饮水器』，像这样，在那些地方他们如是、如是称呼它，他如是、如是说而无执取：『这些尊者像是对我说关于这个。』比丘们！这样是不坚持地区语言与不超越通称。当像这麽说：『不应该坚持地区语言，不应该超越通称。』时，缘于此而说。
    比丘们！这里，凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡远离结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡自我折磨的实行：苦的、非圣者的、无益的者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡远离自我折磨的实行：苦的、非圣者的、无益的者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡称扬与贬抑而非法的教导者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡既不称扬也不贬抑而是法的教导者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这欲乐、秽乐、一般人的乐、非圣乐者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这离欲乐、独居乐、寂静乐、正觉乐者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这不真实的、不如实的、不具利益的秘密语者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、不具利益的秘密语者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、具利益的秘密语者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这不真实的、不如实的、不具利益的公开的中伤语者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、不具利益的公开的中伤语者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、具利益的公开的中伤语者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这急忙所说者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这徐缓所说者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这坚持地区语言与超越通称者，这是有苦、有伤害、有绝望、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这不坚持地区语言与不超越通称者，这是无苦、无伤害、无绝望、无热恼之法，是正道，因此，这是无诤法。
    比丘们！因此，『我们将知道有诤法、无诤法；知道有诤法、无诤法后，我们将走向无诤道。』比丘们！你们应该这麽学。而，比丘们！须菩提善男子是无诤道之行者。」
    这就是世尊所说，那些比丘欢喜世尊所说。
    无诤之分别经第九终了。
汉巴经文比对(庄春江作)：
    「分别无诤(MA.169)」，南传作「无诤之分别」(araṇavibhaṅgaṃ，另译为「无诤的解释；无诤之解说」)，智髻比丘长老英译为「无冲突的解说」(an exposition of non-conflict)。
    「决定于齐(MA.169)」，南传作「乐的区别」(Sukhavinicchayaṃ，另译为「乐的决定」)，智髻比丘长老英译为「如何定义乐」(how to define pleasure)。按：《破斥犹豫》以「已区别的乐」(vinicchitasukhaṃ)解说。「区别」(vinicchayaṃ)，另译为「决定；决断；辨别」。
    「相{导}［道］说(MA.169)」，南传作「秘密语」(Rahovādaṃ)，智髻比丘长老英译为「秘密的话」(covert speech)。按：注疏以「背后的不称赞；背后坏话」(Parammukhā avaṇṇanti)解说。《五分律》说：「时，跋难陀以亲厚意为姑说法，妇来则止；为妇说法，姑来亦尔，各生疑意，谓其必欲作不净行；遂相道说，闻乎远近。」依此段之用法，「相道说」即负面的「传话；耳语」。
    「莫面前称誉(MA.169)」，南传作「不应该说公开中伤的」(sammukhā na khīṇaṃ bhaṇe, sammukhā nātikhīṇaṃ bhaṇe)，智髻比丘长老英译为「一个人不应该说公然尖锐语」(one should not utter overt sharp speech)。按：《破斥犹豫》以「不应该说公开中伤的、拆散的、污染的言语」(sammukhāpi khīṇaṃ ākiṇṇaṃ saṃkiliṭṭhaṃ vācaṃ na bhaṇeyya)解说，注疏以「离间语」(pisuṇavācanti attho’’ti)，「伤害、阻隔双方」(dvepi hiṃsati vibādhatīti)解说khīṇaṃ，今依此译为「中伤的」。
    「齐限说(MA.169)」，南传作「应该徐缓地说」(Ataramānova bhāseyya)，智髻比丘长老英译为「一个人应该从容地讲」(One should speak unhurriedly)。按：《五分律》说：「时，诸比丘说法少时便止，诸天鬼神谓竟便去；须臾复说，彼复来还，如是非一，便瞋恨言：「此诸比丘不齐限说法，如小儿戏！」依此，「齐限说」意为一次说完整，不一再补充。
    「随国俗法(MA.169)」，南传作「不应该坚持地区语言」(Janapadaniruttiṃ nābhiniveseyya)，智髻比丘长老英译为「一个人不应该坚持地方语言」(One should not insist on local language)。按：「地区」(Janapada)，另译为「国土；地方」，「不应该坚持」(nābhiniveseyya)，另译为「不应该执持；不应该执着」，《破斥犹豫》以「不坚持、执取后，应该说」(na adhiṭṭhahitvā ādāya vohareyya)解说。
    「莫是莫非(MA.169)」，南传作「不应该超越通称」(samaññaṃ nātidhāveyyāti)，智髻比丘长老英译为「一个人不应该凌驾正常使用」(one should not override normal usage)。按：「通称」(samaññaṃ)，《破斥犹豫》以「世间通称，世间安立」(lokasamaññaṃ lokapaṇṇattiṃ)解说。
    「有结不尽(MA.169)」，南传作「有之结未舍断」(bhavasaṃyojanaṃ appahīnaṃ)，智髻比丘长老英译为「未舍弃生命的拘束」(who have not abandoned the fetter of being)。按：这里的「有」即十二缘起支的「有」，「有之结」(bhavasaṃyojanaṃ)，《破斥犹豫》以「有之系缚，这名为渴爱」(bhavabandhanaṃ, taṇhāyetaṃ nāmaṃ)解说。
    「受疾苦」(āturīyati)，智髻比丘长老英译为「变得沙哑」(becomes hoarse)。按：《破斥犹豫》以「有病的，到达生病的，有痛苦的」(āturo hoti gelaññappatto sābādho)解说。
    「有诤法」(dhammo saraṇo)，智髻比丘长老英译为「具冲突的状态」(a state with conflict)。按：「有诤(的)」(saraṇo)，另译为「有争论的；有诤乱的，有战争的；有罪的；有过失的」，《破斥犹豫》以「有尘垢的，有污染的」(sarajo sakileso)解说。


中部140经/界分别经

中部140经/界分别经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊在摩揭陀国进行游行，抵达王舍城，去见陶匠薄加瓦。抵达后，对陶匠薄加瓦这麽说：
    「薄加瓦！如果对你不麻烦的话，我们想要在这住处住一晚。」
    「大德！对我不麻烦，但，这里已有一位出家人是先来住者，大德！如果他允许，请你不必挂虑地住吧。」
    当时，名叫补估沙地的善男子对世尊由于信，从在家出家，成为非家生活，他是在那陶匠住处的先来住者。那时，世尊去见尊者补估沙地。抵达后，对尊者补估沙地这麽说：
    「比丘！如果对你不麻烦的话，我们想要在这住处住一晚。」
    「朋友！陶匠住处宽敞，尊者不必挂虑地住吧。」
    那时，世尊进入陶匠住处后，在一旁设置草蓆，坐下，盘腿后，挺直身体，建立起面前的念。那时，世尊多以禅坐度过该夜，尊者补估沙地也多以禅坐度过该夜。那时，世尊这麽想：
    「这位善男子举止端正，让我询问他。」
    那时，世尊对这尊者补估沙地麽说：
    「比丘！你跟谁出家？你的大师是谁？你选择谁的法？」
    「朋友！有位沙门乔达摩是释迦人之子、从释迦族出家，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』我跟世尊出家，世尊是我的大师，我选择世尊的法。」
    「但，比丘！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？」
    「朋友！在北边地方有名叫舍卫城的城镇，那位世尊、阿罗汉、遍正觉者住在那里。」
    「但，比丘！你以前见过那位世尊，看到后你会认得［他］吗？」
    「朋友！我以前没见过那位世尊，看到后我不会认得［他］。」
    那时，世尊这麽想：
    「这位善男子跟我出家，让我教导他法。」
    那时，世尊召唤尊者补估沙地：
    「比丘！我将教导你法，你要听！你要好好作意！我要说了。」
    「是的，朋友！」尊者补估沙地回答世尊。
    世尊这麽说：
    「比丘！这男子有六界、六触处、十八种意的近伺察、四种依处，住立该处者，则思惟之流不转起；当思惟之流不转起时，他被称为『寂静的牟尼』。不应该于慧放逸，应该守护真实，应该使舍弃增大，应该学寂静，这是对界分别的总说。
    比丘！当像这样说：『比丘！这位男子有六界』时，缘于什麽而说呢？（比丘！这些是六界：）地界、水界、火界、风界、虚空界、识界，当像这样说：『比丘！这位男子有六界』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有六触处』时，缘于什麽而说呢？眼触处、耳触处、鼻触处、舌触处、身触处、识触处，当像这样说：『比丘！这位男子有六触处』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有十八种意的近伺察』时，缘于什麽而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色；以耳听声音后，……（中略）以鼻闻气味后，……以舌嚐味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，像这样，有六种喜悦近伺察、六种忧近伺察、六种平静近伺察。当像这样说：『比丘！这位男子有十八种意的近伺察』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有四种依处』时，缘于什麽而说呢？慧的依处、真实的依处、舍弃的依处、寂静的依处，当像这样说：『比丘！这位男子有四种依处』时，缘于此而说。
    比丘！当像这样说：『比丘！不应该于慧放逸，应该守护真实，应该使舍弃增大，应该学寂静』时，缘于什麽而说呢？
    比丘！怎样是于慧不放逸呢？比丘！有这六界：地界、水界、火界、风界、虚空界、识界。
    比丘！什麽是地界呢？地界会有自身内的，会有外部的。比丘！什麽是自身内的地界？凡自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，比丘！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    比丘！什麽是水界？水界会有自身内的，会有外部的。比丘！什麽是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，比丘！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    比丘！什麽是火界？火界会有自身内的，会有外部的。比丘！什麽是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、嚐的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，比丘！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    比丘！什麽是风界？风界会有自身内的，会有外部的。比丘！什麽是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，比丘！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    比丘！什麽是虚空界？虚空界会有自身内的，会有外部的。比丘！什麽是自身内的虚空界？凡自身内、各自的，是虚空、与虚空有关的、执取的，即：耳孔、鼻孔、口腔，食物、饮料、所吃的、所嚐的由此吞下，与食物、饮料、所吃的、所嚐的停留之处，食物、饮料、所吃的、所嚐的由此向下排出，或凡任何其它自身内、各自的，是虚空、与虚空有关的、是空、与空有关的、是空隙、与空隙有关的、非被血肉接触的、执取的，比丘！这被称为自身内的虚空界。又，凡自身内的虚空界、外部的虚空界，都只是虚空界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在虚空界上厌，他使心在虚空界上离染。
    又，更进一步只剩下清净的、皎洁的识。以那个识识知什麽？识知『乐』，识知『苦』，识知『不苦不乐』。比丘！缘能被感受乐之触而生起乐受，当感受乐受时，他了知：『我感受乐受。』了知『就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。』比丘！缘能被感受苦之触而生起苦受，当感受苦受时，他了知：『我感受苦受。』了知『就以那能感受苦之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。』比丘！缘能被感受不苦不乐之触而生起不苦不乐受，当感受不苦不乐受时，他了知：『我感受不苦不乐受。』了知『就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。』
    比丘！犹如两块木柴的结合磨擦，生热着火，就以那两块木柴的成为异离、分散，则对应于它的热，它被灭，它被平息。同样的，比丘！缘能被感受乐之触而生起乐受，当感受乐受时，他了知：『我感受乐受。』了知『就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。』比丘！缘能被感受苦之触而生起苦受，当感受苦受时，他了知：『我感受苦受。』了知『就以那能感受苦之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。』比丘！缘能被感受不苦不乐之触而生起不苦不乐受，当感受不苦不乐受时，他了知：『我感受不苦不乐受。』了知『就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。』
    又，更进一步只剩下清净的、皎洁的平静，是柔软的、适合作业的、极光净的平静。比丘！犹如熟练的金匠或金匠弟子会造锻冶炉；造好锻冶炉后，会在炉口点火；在炉口点火后，以钳子夹取黄金，然后会放进炉口，他会经常用力地吹，会经常以水喷洒，会经常旁观，那黄金成为善吹炼、完全吹炼、已除去、除净杂质、柔软的、适合作业的、极光净的，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘！更进一步只剩下清净的、皎洁的平静，是柔软的、适合作业的、极光净的平静。
    他这麽了知：『如果我集中这个这麽清净、这麽皎洁的平静到虚空无边处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这麽清净、这麽皎洁的平静到识无边处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这麽清净、这麽皎洁的平静到无所有处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这麽清净、这麽皎洁的平静到非想非非想处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。』
    他这麽了知：『如果我集中这个这麽清净、这麽皎洁的平静到虚空无边处，随该法修习心，这是有为的。如果我集中这个这麽清净、这麽皎洁的平静到识无边处，随该法修习心，这是有为的。如果我集中这个这麽清净、这麽皎洁的平静到无所有处，随该法修习心，这是有为的。如果我集中这个这麽清净、这麽皎洁的平静到非想非非想处，随该法修习心，这是有为的。』他对有或无有既不造作，也不制造思。当他对有或无有不造作、不制造思时，他在世间中不执取任何事物，不执取则不战栗；无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他离系缚地感受它；如果他感受苦受，他离系缚地感受它；如果他感受不苦不乐受，他离系缚地感受它。当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘！犹如缘于油，与缘于灯芯，油灯才能燃烧，当油与灯芯耗尽了，其它的［燃料］又不带来，无食物，那油灯就会熄灭了。同样的，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』由那样的缘故，这麽具备的比丘具备这最高慧的依处，比丘！因为，这是最高圣慧，即：一切苦灭尽之智。
    他被住立在真实的解脱是不动的，比丘！因为凡虚伪法者，那是虚妄的；凡非虚伪法的涅槃者，那是真实的。由那样的缘故，这麽具备的比丘具备这最高真实的依处，比丘！因为，这是最高圣真实，即：非虚伪法的涅槃。
    以前，当他是无智者时，他是依着的进入者、受持者，［现在，］那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。由那样的缘故，这麽具备的比丘具备这最高舍弃的依处，比丘！因为，这是最高圣舍弃，即：一切依着的断念。
    以前，当他是无智者时，他有贪婪、欲、贪着，［现在，］那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。以前，当他是无智者时，他有瞋害、恶意、邪恶，［现在，］那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。以前，当他是无智者时，他有无明、痴蒙，［现在，］那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。由那样的缘故，这麽具备的比丘具备这最高寂静的依处，比丘！因为，这是最高圣寂静，即：贪瞋痴的寂静。
    当像这样说：『不应该于慧放逸，应该守护真实，应该使弃舍增大，应该学寂静』时，缘于此而说。
    当像这样说：『住立该处者，则思惟之流不转起；当思惟之流不转起，他被称为「寂静的牟尼」。』时，缘于什麽而说呢？比丘！『我是』，这是思量；『我是这个』，这是思量；『我将是』，这是思量；『我将不是』，这是思量；『我将是有色的』，这是思量；『我将是无色的』，这是思量；『我将是有想的』，这是思量；『我将是无想的』，这是思量；『我将是非想非非想的』，这是思量。比丘！思量是病，思量是肿瘤，思量是箭，比丘！以一切思量的超越，他被称为『寂静的牟尼』。又，比丘！寂静的牟尼不被生、不衰老、不死去、不动摇、不热望，比丘！因为他没有依据此而会被生者，当不被生时，怎将衰老？当不衰老时，怎将死去？当不死去时，怎将动摇？当不动摇时，怎将热望？当像这样说：『住立该处者，则思惟之流不转起；当思惟之流不转起，他被称为「寂静的牟尼」。』时，缘于此而说。比丘！你要忆持这简要的六界分别。」
    那时，尊者补估沙地［心想］：
    「大师确实已到达我这里，善逝确实已到达我这里，遍正觉者确实已到达我这里。」
    他起座，整理衣服到一边肩膀，以头落在世尊的脚上后，对世尊这麽说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我这麽做：我认为应该以朋友之语与世尊交谈。大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「比丘！你确实犯了过错，如愚者、如愚昧者、如不善者：你这麽做：你认为应该以朋友之语与我交谈。但，比丘！由于你对罪过见到是罪过后如法忏悔，我们原谅你。比丘！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
    「大德！愿我得在世尊面前出家受具足戒。」
    「比丘！但你的衣钵完全了吗？」
    「大德！我的衣钵未完全。」
    「比丘！如来不令衣钵未完全者受具足戒。」
    那时，尊者补估沙地欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开去遍求衣钵。那时，当尊者补估沙地走路遍求衣钵时，迷乱的母牛夺走［他的］生命。那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！那位被世尊简要教诫所教诫，名叫补估沙地的善男子死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！补估沙地善男子是贤智者，他依法、随法而行，在法上不困扰我。比丘们！补估沙地善男子以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    界分别经第十终了。
汉巴经文比对(庄春江作)：
    「我无所违(MA.162)」，南传作「对我不麻烦」(Na kho me…garu，另译为「对我不妨碍」)，菩提比丘长老英译为「那对我无不方便」(It is not inconvenient for me)。
    「弗迦罗娑梨(SA.595)；佛羯罗(GA.189)；弗迦逻娑利(MA.162)」，南传作「补估沙地」(pukkusāti)。按：《破斥犹豫》说，他原是［健陀罗］德迦尸罗城的统治王(takkasīlanagare pukkusāti rājā rajjaṃ kāresi)，王舍城频毗娑罗王与他有边境贸易来往，他因频毗娑罗王之缘而向往佛法，遂自行剃发、穿袈裟出走到王舍城，想跟随世尊出家修学(大意)，而后证得三果，成为SA.595所说往生无烦天的七位比丘之一。
    「四住处(MA.162)」，南传作「四种依处」(caturādhiṭṭhāno)，菩提比丘长老英译为「四个基础」(four foundations)。按：《破斥犹豫》说，这里，依处(adhiṭṭhāna)被称为立足处(patiṭṭhā)。
    「长养惠施(MA.162)」，南传作「应该使舍弃增大」(cāgamanubrūheyya)，菩提比丘长老英译为「应该锻链断念」(should cultivate relinquishment)。按：「舍弃」(cāga)的另一个意思是「施舍(惠施)」，但从经文前后文义来看，不能解读为布施，《破斥犹豫》说，以阿罗汉道一切污染的遍舍为所作的意义(sabbakilesapariccāgakaraṇatthaṃ)，以此类推，应该使污染的遍舍增大(kilesapariccāgaṃ brūheyya)。
    「息住处(MA.162)」，南传作「寂静的依处」(upasamādhiṭṭhāno)，菩提比丘长老英译为「平和的基础」(the foundation of peace)。
    「分别身界(MA.162)」，南传作「对界分别」(dhātuvibhaṅgassa)，菩提比丘长老英译为「元素的解说」(The Exposition of the Elements)。
    「不复有为(MA.162)」，南传作「既不造作」(So neva taṃ abhisaṅkharoti)，菩提比丘长老英译为「他不形成任何条件」(He does not form any condition)。
    「亦无所思(MA.162)」，南传作「也不制造思」(na abhisañcetayati)，菩提比丘长老英译为「或［不］产生任何意志趋向」(or generate any volition tending)，或「或［不］制造意志的形成」(or fashion volitional formations)。
    「有及无(MA.162)」，南传作「对有或无有」(bhavāya vā vibhavāya vā)，菩提比丘长老英译为「无论存在还是非-存在」(towards either being or non-being)。按：「有」(bhavāya)，即十二缘起的「有支」，《破斥犹豫》说，［这是指］对增长或衰退(vuddhiyā vā parihāniyā vā)，应该与常恒、断灭连结(sassatucchedavasenapi yojetabbaṃ)，长老说，这是指对常恒与断灭之渴爱的消灭，最终在达到阿罗汉状态。
    「虚妄法(MA.162)」，南传作「虚伪法」(mosadhammaṃ，另译为「虚妄法」)，菩提比丘长老英译为「欺骗的本质」(a deceptive nature)。按：《破斥犹豫》以「灭亡的自性」(nassanasabhāvaṃ)解说。
    「不必挂虑地」(yathāsukhanti，逐字译为「如+乐」)，菩提比丘长老英译为「只要你喜欢；你要多久就多久」(as long as you like)。
    「思惟之流不转起」(maññassavā nappavattanti)，菩提比丘长老英译为「构思之潮不扫过」(The tides of conceiving do not sweep over)。按：《破斥犹豫》以「对思惟或慢(maññassa vā mānassa vā)不转起」解说，长老说，这是源于渴爱、慢、见三种根的心思与观念(thoughts and notions)。
    「热望」(piheti，另译为「羡慕」)，菩提比丘长老英译为「被扰动」(agitated)。


中部141经/谛分别经

中部141经/谛分别经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转，即：四圣谛的告知、教导、安立、建立、开显、解析、阐明，哪四个呢？苦圣谛的告知、教导、安立、建立、开显、解析、阐明，苦集圣谛的告知、教导、安立、建立、开显、解析、阐明，苦灭圣谛的告知、教导、安立、建立、开显、解析、阐明，导向苦灭道迹圣谛的告知、教导、安立、建立、开显、解析、阐明。比丘们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转，即：这四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    比丘们！你们应该亲近舍利弗、目揵连，比丘们！你们应该服侍舍利弗、目揵连，［两位］比丘是贤智者、同梵行比丘们的资助者。比丘们！舍利弗犹如生母那样，目揵连犹如养母那样，比丘们！舍利弗在入流果上训练指导，目揵连在最上目的上［训练指导］，比丘们！舍利弗能够详细地告知、教导、安立、建立、开显、解析、阐明四圣谛。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    在那里，当世尊离去不久，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转，即：四圣谛的告知、教导、安立、建立、开显、解析、阐明，哪四个呢？苦圣谛的告知、教导、安立、建立、开显、解析、阐明，苦集圣谛的告知、教导、安立、建立、开显、解析、阐明，苦灭圣谛的告知、教导、安立、建立、开显、解析、阐明，导向苦灭道迹圣谛的告知、教导、安立、建立、开显、解析、阐明。
    而，学友们！什麽是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，所求不得是苦，总括之，五取蕴是苦。
    而，学友们！什麽是生？所有众生中，关于每一种众生类的生、出生、进入［胎］、生出、诸蕴显现、得诸处，学友们！这被称为生。
    而，学友们！什麽是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，学友们！这被称为老。
    而，学友们！什麽是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、屍体的舍弃、命根断绝，学友们！这被称为死。
    而，学友们！什麽是愁？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的愁、悲伤、忧愁、内部的愁、内部的悲哀，学友们！这被称为愁。
    而，学友们！什麽是悲？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，学友们！这被称为悲。
    而，学友们！什麽是苦？学友们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，学友们！这被称为苦。
    而，学友们！什麽是忧？学友们！凡心的苦、心的不合意，意触所生的苦与不合意感受，学友们！这被称为忧。
    而，学友们！什麽是绝望？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的悲伤、绝望、悲伤的状态、绝望的状态，学友们！这被称为绝望。
    而，学友们！什麽是所求不得是苦？学友们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。学友们！老法的众生……（中略）学友们！病法的众生……（中略）学友们！死法的众生……（中略）学友们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。
    而，学友们！什麽是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，学友们！这被称为总括之，五取蕴是苦。
    学友们！这被称为苦圣谛。
    而，学友们！什麽是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，学友们！这被称为苦集圣谛。
    而，学友们！什麽是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，学友们！这被称为苦灭圣谛。
    而，学友们！什麽是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，学友们！什麽是正见？学友们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，学友们！这被称为正见。
    而，学友们！什麽是正志？离欲的意向、无恶意的意向、无加害的意向，学友们！这被称为正志。
    而，学友们！什麽是正语？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，学友们！这被称为正语。
    而，学友们！什麽是正业？戒绝杀生、戒绝未给予而取、戒绝邪淫，学友们！这被称为正业。
    而，学友们！什麽是正命？学友们！这里，圣弟子舍断邪命后，以正命营生，学友们！这被称为正命。
    而，学友们！什麽是正精进？学友们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，学友们！这被称为正精进。
    而，学友们！什麽是正念？学友们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，……（中略）住于在心上随观心，……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，学友们！这被称为正念。
    而，学友们！什麽是正定？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，学友们！这被称为正定。
    学友们！这被称为导向苦灭道迹圣谛。
    学友们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转，即：这四圣谛的告知、教导、安立、建立、开显、解析、阐明。」
    这就是尊者舍利弗所说，悦意的那些比丘欢喜尊者舍利弗所说。
    谛分别经第十一终了。
汉巴经文比对(庄春江作)：
    「最上真际(MA.31)；成第一义(AA)」，南传作「在最上目的上」(uttamatthe)，智髻比丘长老英译为「为无上的目标」(for the supreme goal)。按：《破斥犹豫》说，尊者舍利弗照顾(saṅgaṇhanto)在自己或他人面前出家者到须陀洹状态后要他们各自生起更高的道(uparimagge nibbattessantī’’ti)，对他们成为无期待的，他教诫其他新的，而尊者目揵连对三个较低果位的达到者不来到无期待的，直到达到阿罗汉果(大意)。


中部142经/供养分别经

中部142经/供养分别经(分别品［14］)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，摩诃波阇波提乔达弥拿了一套新衣去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，摩诃波阇波提乔达弥对世尊这麽说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜愍我而接受它。」
    当这麽说时，世尊对摩诃波阇波提乔达弥这麽说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    第二次，摩诃波阇波提乔达弥对世尊这麽说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜愍我而接受它。」
    第二次，世尊对摩诃波阇波提乔达弥这麽说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    第三次，摩诃波阇波提乔达弥对世尊这麽说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜愍我而接受它。」
    第三次，世尊对摩诃波阇波提乔达弥这麽说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！请世尊从摩诃波阇波提乔达弥接受［这］套新衣吧。大德！摩诃波阇波提乔达弥对世尊多所助益，是姨母、奶妈、养母、授乳者：出生后母乳已死而使世尊饮［乳］。大德！世尊也对摩诃波阇波提乔达弥多所助益，大德！由于世尊而摩诃波阇波提乔达弥已归依佛、法、僧团，大德！由于世尊而摩诃波阇波提乔达弥是离杀生者，离未给予而取者，离邪淫者，离妄语者、离榖酒、果酒、酒放逸处者，大德！由于世尊而摩诃波阇波提乔达弥对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，具备圣者所爱戒，大德！由于世尊而摩诃波阇波提乔达弥对苦是无疑的，对苦集是无疑的，对苦灭是无疑的，对导向苦灭道迹是无疑的。大德！世尊也对摩诃波阇波提乔达弥多所助益。」
    「正是这样，阿难！阿难！凡由于他人而归依佛、法、僧团者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品报答那个人；阿难！凡由于他人而成为离杀生者，离未给予而取者，离邪淫者，离妄语者、离榖酒、果酒、酒放逸处者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品报答那个人；阿难！凡由于他人而对佛具备不坏净，对法……对僧团……具备圣者所爱戒者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品报答那个人；阿难！凡由于他人对苦是无疑的，对苦集是无疑的，对苦灭是无疑的，对导向苦灭道迹是无疑的者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品报答那个人。
    阿难！有这十四种对其他个人的供养，哪十四种呢？对如来、阿罗汉、遍正觉者施与布施，这是第一种对其他个人的供养。对辟支佛施与布施，这是第二种对其他个人的供养。对如来弟子阿罗汉施与布施，这是第三种对其他个人的供养。对为了阿罗汉果的作证之行者施与布施，这是第四种对其他个人的供养。对不还者施与布施，这是第五种对其他个人的供养。对为了不还果的作证之行者施与布施，这是第六种对其他个人的供养。对一来者施与布施，这是第七种对其他个人的供养。对为了一来果的作证之行者施与布施，这是第八种对其他个人的供养。对入流者施与布施，这是第九种对其他个人的供养。对为了入流果的作证之行者施与布施，这是第十种对其他个人的供养。对外教在欲上离贪者施与布施，这是第十一种对其他个人的供养。对有德的一般人施与布施，这是第十二种对其他个人的供养。对无德的一般人施与布施，这是第十三种对其他个人的供养。对动物施与布施，这是第十四种对其他个人的供养。
    阿难！这里，对动物施与布施后，有一百功德供养能被预期；对无德的一般人施与布施后，有一千功德供养能被预期；对有德的一般人施与布施后，有十万功德供养能被预期；对外教在欲上离贪者施与布施后，有万亿功德供养能被预期；对为了入流果的作证之行者施与布施后，有不能计算、不能计量的供养能被预期，何况说对入流者、对为了一来果的作证之行者、对一来者、对为了不还果的作证之行者、对不还者、对为了阿罗汉果的作证之行者、对如来弟子阿罗汉、对辟支佛、对如来、阿罗汉、遍正觉者！
    阿难！这里，有这七种对僧团的供养，哪七种呢？对以佛陀为上首的两僧团施与布施，这是第一种对僧团的供养。对如来般涅槃后的两僧团施与布施，这是第二种对僧团的供养。对比丘僧团施与布施，这是第三种对僧团的供养。对比丘尼僧团施与布施，这是第四种对僧团的供养。『我指定僧团中的这麽多比丘与比丘尼』施与布施，这是第五种对僧团的供养。『我指定僧团中的这麽多比丘』施与布施，这是第六种对僧团的供养。『我指定僧团中的这麽多比丘尼』施与布施，这是第七种对僧团的供养。
    又，阿难！未来世将有以袈裟围在颈部、破戒、恶法的种姓者们，人们由于僧团而对那些破戒者施与布施，阿难！即使这样，我说对僧团的供养还是不能计算、不能计量的，阿难！我说无论如何对个人布施比对僧团供养没有更大的果报。
    阿难！有这四种清净的供养，哪四种呢？阿难！有供养由于施与者而非领受者而清净，阿难！有供养由于领受者而非施与者而清净，阿难！有供养既非由于施与者也非领受者而清净，阿难！有供养由于施与者与领受者而清净。
    阿难！怎样是有供养由于施与者而非领受者而清净呢？阿难！这里，施与者是持戒者、善法者，领受者是破戒者、恶法者，阿难！这样是有供养由于施与者而非领受者而清净。
    阿难！怎样是有供养由于领受者而非施与者而清净呢？阿难！这里，施与者是破戒者、恶法者，领受者是持戒者、善法者，阿难！这样是有供养由于领受者而非施与者而清净。
    阿难！怎样是有供养既非由于施与者也非领受者而清净呢？阿难！这里，施与者是破戒者、恶法者，领受者也是破戒者、恶法者，阿难！这样是有供养既非由于施与者也非领受者而清净。
    阿难！怎样是有供养由于施与者与领受者而清净呢？阿难！这里，施与者是持戒者、善法者，领受者也是持戒者、善法者，阿难！这样是有供养由于施与者与领受者而清净。
    阿难！这是四种清净的供养。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「凡持戒者对破戒者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，施与者的［戒］清净了那供养。
      凡破戒者对持戒者施与，布施以不明净心而被不如法地得到，
      不相信业之果报是广大的，领受者的［戒］清净了那供养。
      凡破戒者对破戒者施与，布施以不明净心而被不如法地得到，
      不相信业之果报是广大的，我说那布施不广大地结果实。
      凡持戒者对持戒者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，我说那布施确实广大地结果实。
      凡离贪者对离贪者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，那布施确实是最高的物质布施。」
    供养分别经第十二终了。
    分别品第四终了，其摄颂：
    「贤善一夜者、阿难、迦旃延，罗麽色耿其雅、苏玻，
      业大［经］、六处分别，总说、无诤、界、谛、供养分别经。」
汉巴经文比对(庄春江作)：
    「母命终(MA.180)」，南传作「母乳已死」(kālaṅkatāya thaññaṃ)，菩提比丘长老英译为「当自己的母亲死了」(when his own mother died)。按：此处的「母乳」(thaññaṃ)，以间接方式表示「自己的亲生母亲」。
    「私施(MA.180)」，南传作「对其他个人的供养」(pāṭipuggalikā dakkhiṇā)，菩提比丘长老英译为「个人的供养」(personal offerings)。
    「名姓种(MA.180)」，南传作「种姓者们」(gotrabhuno)，菩提比丘长老英译为「氏族成员」(members of the clan)。按：《破斥犹豫》说，仅以种姓领纳(gottamattakameva anubhavamānā)，虚有其名的沙门之意(nāmamattasamaṇāti attho)，他们在手上或脖子上系一袈裟断片后步行，但家门有他们的妻儿，且他们有明显的农作、买卖等事业(Gharadvāraṃ pana tesaṃ puttabhariyā kasivaṇijjādikammāni ca pākatikāneva bhavissanti)。
    「得福百倍(MA.180)」，南传作「一百功德供养」(sataguṇā dakkhiṇā)，菩提比丘长老英译为「一百倍报答」(repay a hundredfold)。按：《破斥犹豫》以「一百效益」(satānisaṃsā)解说，后举效益的五种内容：百寿命、百美貌、百安乐(sukhasataṃ)、百力量(balasataṃ)、百机智(paṭibhānasatanti)，且使无战栗(nipparitasaṃ karoti)。
    「精进人(MA.180)」，南传作「对有德的一般人」(puthujjanasīlavante，逐字翻译为「一般人(凡夫)+德(戒)+有」)，菩提比丘长老英译为「对一个有德的普通人」(to a virtuous ordinary person)。按：《破斥犹豫》以「有牛德［温良］性质者、不诈欺者、无欺骗者，不压迫(伤害)他者后以如法、正当耕作、买卖而从事生计者」(gosīladhātuko hoti, asaṭho amāyāvī paraṃ apīḷetvā dhammena samena kasiyā vā vaṇijjāya vā jīvikaṃ kappetā)解说，而以「渔夫、捕鱼者等对他者压迫而从事生计者」(kevaṭṭamacchabandhādayo paraṃ pīḷāya jīvikaṃ kappetā)解说「无德的一般人」。
    「离欲施离欲(MA.180)」，南传作「凡离贪者对离贪者施与」(Yo vītarāgo vītarāgesu dadāti dānaṃ)，菩提比丘长老英译为「当无激情的人给无激情的人时」(When a passionless person to a passionless person gives)。按：《破斥犹豫》说，此处离贪者名为阿那含，然而阿罗汉亦为一向离贪者，因此，阿罗汉对阿罗汉所施的布施是最高的，为什麽呢？因为不存在有的阿赖耶、有的热望(Bhavālayassa bhavapatthanāya abhāvato)，难道烦恼已尽者不相信布施的果报吗？当相信时，烦恼已尽者同样没有布施的果报，但，以烦恼已尽者所作业无欲贪的状态(nicchandarāgattā)没有善或不善，立于唯作处(kiriyaṭṭhāne tiṭṭhati)，故其布施是最高的。
    「清净」(visuddhiyo)，菩提比丘长老英译为「清净」(purification)。按：《破斥犹豫》举SN.3.24「大王！施于持戒者有大果，非施于破戒者。」解说，意味着「清净」是指「有大果」(mahapphalaṃ)。


中部143经/教诫给孤独经

5.六处品
中部143经/教诫给孤独经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂，男子！来！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜世尊的足。』然后去见尊者舍利弗。到了后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者舍利弗的足。』而且请你这麽说：『大德！请尊者舍利弗出自怜愍，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这麽说：
    「大德！屋主给孤独生病、痛苦、重病，他以头礼拜世尊的足。」然后去见尊者舍利弗。到了后，问讯尊者舍利弗，然后在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这麽说：
    「大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者舍利弗的足，而且他这麽说：『大德！请尊者舍利弗出自怜愍，去屋主给孤独的住处，那就好了！』」
    尊者舍利弗以沈默同意了。
    那时，尊者舍利弗穿好衣服后，取衣钵，以尊者阿难为随从沙门，去屋主给孤独的住处。抵达后，在设置好的座位坐下。坐好后，尊者舍利弗对屋主给孤独这麽说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如有力气的男子以锐利的刀刃劈开头。同样的，舍利弗大德！在我的头里有激烈的风切割。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如有力气的男子以坚固的皮绳绑头箍。同样的，舍利弗大德！在我的头里有激烈的头痛。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗大德！在我的腹部中有激烈的风切割。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，舍利弗大德！在我的身体里有激烈的热病。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「屋主！因此，在这里，你应该这麽学：『我将不执取眼，我的识将不是依止眼的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取耳，我的识将不是依止耳的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取鼻，我的识将不是依止鼻的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取舌，我的识将不是依止舌的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取身，我的识将不是依止身的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取意，我的识将不是依止意的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取色，我的识将不是依止色的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取声音，……（中略）我将不执取气味，……我将不执取味道，……我将不执取所触，……我将不执取法，我的识将不是依止法的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取眼识，我的识将不是依止眼识的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取耳识，……我将不执取鼻识，……我将不执取舌识，……我将不执取身识，……我将不执取意识，我的识将不是依止意识的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取眼触，我的识将不是依止眼触的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取耳触，……我将不执取鼻触，……我将不执取舌触，……我将不执取身触，……我将不执取意触，我的识将不是依止意触的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取眼触所生受，我的识将不是依止眼触所生受的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取耳触所生受，……我将不执取鼻触所生受，……我将不执取舌触所生受，……我将不执取身触所生受，……我将不执取意触所生受，我的识将不是依止意触所生受的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取地界，我的识将不是依止地界的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取水界，……我将不执取火界，……我将不执取风界，……我将不执取虚空界，……我将不执取识界，我的识将不是依止识界的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取色，我的识将不是依止色的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取受，……我将不执取想，……我将不执取行，……我将不执取识，我的识将不是依止识的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取虚空无边处，我的识将不是依止虚空无边处的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取识无边处，……我将不执取无所有处，……我将不执取非想非非想处，我的识将不是依止非想非非想处的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取此世，我的识将不是依止此世的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取他世，我的识将不是依止他世的。』屋主！你应该这麽学。
    屋主！因此，在这里，你应该这麽学：『我将不执取任何所见、所闻、所觉、所识、所得、所求、随所求、被意所随行，我的识将不是依止它的。』屋主！你应该这麽学。」
    当这麽说时，屋主给孤独哭泣、持续落泪。
    那时，尊者阿难对屋主给孤独这麽说：
    「屋主！你染着吗？你消沈吗？」
    「阿难大德！我没染着，我没消沈，然而，我长久侍奉大师与值得尊敬的比丘们，但我以前不曾听闻这样法的谈论。」
    「屋主！这样法的谈论不对白衣在家人显露，屋主！这样法的谈论［只］对出家人显露。」
    「那样的话，舍利弗大德！这样法的谈论请对白衣在家人显露，大德！因为有少尘垢之类的善男子由［该］法的未听闻而衰退，他们将会是法的了知者。」
    那时，尊者舍利弗与尊者阿难以此劝诫来劝诫屋主给孤独后，起座离开。
    那时，屋主给孤独在尊者舍利弗与尊者阿难离去不久就过世，往生兜率天。
    那时，容色绝佳的给孤独天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，给孤独天子以偈颂对世尊说：
    「这里确实是那祇树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考量，
      应该如理考察法，他在那里这麽净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
    这就是给孤独天子所说，大师认可了。
    那时，给孤独天子［心想］：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天子使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天子以偈颂对我说：
    『这里确实是那祇树林，为仙人僧团所驻留，
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考量，
      应该如理考察法，他在那里这麽净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。』
    比丘们！这就是那位天子所说［，心想］：『大师认可我了。』他向我问讯，然后作右绕，接着就在那里消失了。」
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！他必定是给孤独天子，大德！屋主给孤独对尊者舍利弗是极净信者。」
    「阿难！好！好！阿难！凡所有推论之所及，你已到达，阿难！他确实是给孤独天子。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    教诫给孤独经第一终了。
汉巴经文比对(庄春江作)：


中部144经/教诫阐陀经

中部144经/教诫阐陀经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者舍利弗与尊者摩诃纯陀，以及尊者阐陀住在耆阇崛山。
    当时，尊者阐陀在那里生病、痛苦、重病。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见尊者摩诃纯陀。抵达后，对尊者摩诃纯陀这麽说：
    「尊者摩诃纯陀学友！我们去见尊者阐陀询问病情。」
    那时，尊者舍利弗与尊者摩诃纯陀去见尊者阐陀。抵达后，与尊者阐陀相互欢迎。欢迎与寒暄后，在一旁坐下。
    在一旁坐好后，尊者舍利弗对尊者阐陀这麽说：
    「阐陀学友！你是否能忍受？是否能维持？你是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如有力气的男子以锐利的刀刃劈开头。同样的，舍利弗学友！在我的头里有激烈的风切割。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如有力气的男子以坚固的皮绳绑头箍。同样的，舍利弗学友！在我的头里有激烈的头痛。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗学友！在我的腹部中有激烈的风切割。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，舍利弗学友！在我的身体里有激烈的热病。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！我要拿刀［自杀］，我不期待活命。」
    「阐陀学友！不要拿刀［自杀］，让阐陀学友维持生存，我们希求阐陀学友维持生存着，如果阐陀学友没有适当的食物，我将为阐陀学友遍求；如果阐陀学友没有适当的医药，我将为阐陀学友遍求；如果阐陀学友没有适当的看护者，我将看护阐陀学友，阐陀学友！不要拿刀［自杀］，让阐陀学友维持生存，我们希求阐陀学友维持生存着。」
    「舍利弗学友！我非没有适当的食物；我非没有适当的医药；我非没有适当的看护者，又，舍利弗学友！大师长久被我以合意、非不合意地尊敬；舍利弗学友！因为对大师应该以合意、非不合意地尊敬，这对弟子来说是适当的，舍利弗学友！请你这麽忆持：『阐陀比丘将无应该被责备的而拿刀［自杀］。』」
    「我们想问尊者阐陀一点［问题］，如果尊者阐陀允许为问题作解答的话。」
    「问吧！舍利弗学友！听了后，我将知道。」
    「阐陀学友！你认为眼、眼识、能被眼识所识知之法：『这是我的，我是这个，这是我的真我。』阐陀学友！你认为耳、耳识、……（中略）阐陀学友！你认为鼻、鼻识、……阐陀学友！你认为舌、舌识、……阐陀学友！你认为身、身识……阐陀学友！你认为意、意识、能被意识所识知之法：『这是我的，我是这个，这是我的真我。』吗？」
    「舍利弗学友！我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』舍利弗学友！我认为耳、……（中略）舍利弗学友！我认为鼻、……舍利弗学友！我认为舌、……舍利弗学友！我认为身、……舍利弗学友！我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    「阐陀学友！在眼、眼识、能被眼识所识知之法上看见什麽、证知什麽后，你认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』阐陀学友！在耳、耳识……阐陀学友！在鼻、鼻识……阐陀学友！在舌、舌识……阐陀学友！在身、身识……阐陀学友！在意、意识、能被意识所识知之法上看见什麽、证知什麽后，你认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』呢？」
    「舍利弗学友！在眼、眼识、能被眼识所识知之法上看见灭、证知灭后，我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』舍利弗学友！在耳、耳识……舍利弗学友！在鼻、鼻识……舍利弗学友！在舌、舌识……舍利弗学友！在身、身识……舍利弗学友！在意、意识、能被意识所识知之法上看见灭、证知灭后，我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    当这麽说时，尊者摩诃纯陀对尊者阐陀这麽说：
    「阐陀学友！因此，在这里，那位世尊的教说应该被经常作意：『对依止者来说则有摇动；对无依止者来说则没有摇动；当没有摇动时，则有宁静；当有宁静时，则没有倾向；当没有倾向时，则没有来处、趣处；当没有来处、趣处时，则没有死生；当没有死生时，则既无此世、他世，也无两者之中间，这就是苦的结束。』」
    那时，尊者舍利弗与尊者摩诃纯陀以此劝诫来劝诫尊者阐陀后，起座离开。
    那时，尊者阐陀在那些(两位)尊者离开不久时，拿刀［自杀］了。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！尊者阐陀拿刀［自杀］了，他往生哪一趣呢？未来的命运怎样呢？」
    「舍利弗！阐陀比丘不是就在你面前记说他无应该被责备的吗？」
    「大德！有一个名叫晡玻居乐的跋耆村落，在那里，尊者阐陀有诸朋友俗家、诸亲友俗家、诸应该被斥责的俗家。」
    「舍利弗！阐陀比丘确实有这些诸朋友俗家、诸亲友俗家、诸应该被斥责的俗家，但，舍利弗！我不说：『到那样的程度他有应该被责备的。』
    舍利弗！凡这个身体倒下而执取另一个身体者，我说：『他有应该被责备的。』阐陀比丘没有那样。
    舍利弗！你要这麽忆持：『阐陀比丘无应该被责备的而拿刀［自杀］。』」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    教诫阐陀经第二终了。
汉巴经文比对(庄春江作)：
    「有所依者(SA.1266)」，南传作「对依止者来说」(nissitassa)，菩提比丘长老英译为「对一个依赖的人」(For one who is dependent, SN)，智髻比丘长老英译为「在一个依赖的人」(in one who is dependent, MN)。按：《显扬真义》等说，以渴爱、慢、见为依止者(taṇhāmānadiṭṭhīhi nissitassa, SN.35.87/MN.144)解说，《胜义灯》说，在色等之行上以渴爱、见为依止者(rūpādisaṅkhāre taṇhādiṭṭhīhi nissitassa, Ud.74)解说，长老说，因为尊者阐陀不能忍受病苦，所以有这段提醒(大意)。
    「动摇(SA.1266)」，南传作「摇动」(calitaṃ)，菩提比丘长老英译为「摇摆不定」(wavering, SN)，智髻比丘长老英译相同。按：《显扬真义》等以「有挣扎(翻腾)」(vipphanditaṃ hoti, SN.35.87/MN.144)解说。
    「趣向(SA.1266)」，南传作「倾向」(nati)，菩提比丘长老英译为「倾向」(inclination, SN)，智髻比丘长老英译为「偏见」(bias, MN)。按：《显扬真义》等以「渴爱的倾向」(taṇhānatiyā)解说，而以「在有的目标之执着(阿赖耶)、欲求、缠上无念」(bhavatthāya ālayanikantipariyuṭṭhāne asati, SN.35.87/MN.144)解说「无倾向」。
    「无应该被责备的」(Anupavajjaṃ，另译为「无罪的」，与sa-upavajja「有应该被责备的」相对)，菩提比丘长老英译为「无可责难地；无罪地」(blamelessly)。按：《显扬真义》说，「无应该被责备的」指不流转、不再生(appavattikaṃ appaṭisandhikaṃ)。尊者阐陀取刀切断咽喉，就在那个刹那他出现死亡的恐惧，现起趣相(gatinimittaṃ)，他知道自己仍是凡夫状态(puthujjanabhāvaṃ)后，激起急迫感之心，建立毗婆舍那后，当紧把握行时(saṅkhāre pariggaṇhanto)，得到阿罗汉性(境界)，成为齐头者(samasīsī-得解脱与入灭同时者)而般涅槃。《破斥犹豫》以「抵达的、不再生的」(anuppattikaṃ appaṭisandhikaṃ, MN.144)解说。长老认为，从经文看，尊者阐陀也可能自杀前就已是阿罗汉了。北传「［我］供养世尊事，于今毕矣」义同「无应该被责备的」，印证长老的看法。


中部145经/教诫富楼那经

中部145经/教诫富楼那经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者富楼那在傍晚时，从独坐中出来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者富楼那对世尊这麽说：
    「大德！请世尊以简要的教诫教诫我，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那样的话，富楼那！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者富楼那回答世尊。
    世尊这麽说：
    「富楼那！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘如果欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    富楼那！有能被耳识知……的声音，……能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知……的所触……富楼那！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘如果欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    富楼那！有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘如果不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    富楼那！有能被耳识知……的声音，……能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知……的所触……富楼那！有能被意识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘如果不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    富楼那！被我这些简要的教诫所教诫，你将住到什麽地方去？」
    「大德！我被世尊这些简要的教诫所教诫，有个叫输南巴兰陀的地方，我将住到那里去。」
    「富楼那！输南巴兰陀人凶恶，富楼那！输南巴兰陀人粗暴，富楼那！如果输南巴兰陀人辱骂、诽谤你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人辱骂、诽谤我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以拳打我。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以拳打你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以拳打我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以土块打我。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以土块打你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以土块打我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以棍棒打我。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以棍棒打你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以棍棒打我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以刀杀我。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以刀杀你，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以刀杀我，在那里，我将这麽想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以利刃夺我性命。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「但，富楼那！如果输南巴兰陀人以利刃夺你性命，富楼那！在那里，你将怎麽想？」
    「大德！如果输南巴兰陀人以利刃夺我性命，在那里，我将这麽想：『有那以这身体与生命为厌恶、惭耻、嫌恶的世尊弟子遍求杀手，但我却不求而得。』世尊！在那里，我将这麽想，善逝！在那里，我将这麽想。」
    「富楼那！好！好！具备这调御与寂静，你将能住在输南巴兰陀地区。富楼那！现在，你考量适当的时间［出发］吧。」
    那时，尊者富楼那欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着收拾好住所，然后取衣钵，向输南巴兰陀地方出发游行。次第进行游行，抵达输南巴兰陀地方，在那里，尊者富楼那就住在输南巴兰陀地方。
    那时，尊者富楼那就在那个雨季里，使五百位优婆塞知道；就在那个雨季里，使五百位优婆夷知道；就在那个雨季里，他证得三明，而过些时候，尊者富楼那般涅槃。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！那位被世尊简要教诫所教诫，名叫富楼那的善男子死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！贤智者富楼那善男子，依法、随法而行，在法上不困扰我。比丘们！善男子富楼那已般涅槃了。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    教诫富楼那经第三终了。
汉巴经文比对(庄春江作)：


中部146经/难陀迦所说经

中部146经/难达葛教诫经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，摩诃波阇波提乔达弥与五百位比丘尼一同去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩诃波阇波提乔达弥对世尊这麽说：
    「大德！请世尊教诫比丘尼们，大德！请世尊训诫比丘尼们，大德！请世尊为比丘尼们作法说。」
    当时，上座比丘们轮流教诫比丘尼们，但轮到尊者难达葛时，他不愿意教诫比丘尼们。
    那时，世尊召唤尊者阿难：
    「阿难！今天轮到谁教诫比丘尼们？」
    「大德！大家作轮流，以轮流教诫比丘尼们，大德！但轮到尊者难达葛时，他不愿意教诫比丘尼们。」
    那时，世尊召唤尊者难达葛：
    「难达葛！请你教诫比丘尼们，难达葛！请你教示比丘尼们，婆罗门！请你为比丘尼们作法说。」
    「是的，大德！」他回答世尊。
    尊者难达葛那夜过后，在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，与自己的同伴去国王的林园。
    那些比丘尼看见尊者难达葛远远地走来。看见后，设置好座位，以及供给洗脚水。
    尊者难达葛在设置好的座位坐下，坐好后洗脚。
    那些比丘尼向尊者难达葛问讯后，也在一旁坐下。在一旁坐好后，尊者难达葛对那些比丘尼这麽说：
    「姊妹们！将以提问来谈：如果了知，应该回答：『我们了知。』如果不了知，应该回答：『我们不了知。』如果怀疑、疑惑，就应该对我提问：『大德！这是怎样？这个的意思是什麽？』」
    「大德！我们对圣难达葛这样的邀请是悦意的、满意的。」
    「姊妹们！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎麽想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……
    「身是常的，或是无常的呢？」
    「无常的，大德！」……
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什麽原因呢？大德！我们之前就已以正确之慧如实善见此：『这六内处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎麽想：声音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「气味是常的，或是无常的呢？」
    「无常的，大德！」……
    「味道是常的，或是无常的呢？」
    「无常的，大德！」……
    「所触是常的，或是无常的呢？」
    「无常的，大德！」……
    「法是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什麽原因呢？大德！我们之前就已以正确之慧如实善见此：『这六外处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎麽想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎麽想：耳识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻识是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……
    「身识是常的，或是无常的呢？」
    「无常的，大德！」……
    「意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什麽原因呢？大德！我们之前就已以正确之慧如实善见此：『这六类识是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮也是无常的、变易法，姊妹们！如果有人这麽说：『那燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，但光亮确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！因为燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这麽说：『这六内处是无常的，但缘六内处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子也是无常的、变易法，姊妹们！如果有人这麽说：『那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，但影子确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！因为那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这麽说：『这六外处是无常的，但缘六外处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后以相同的皮覆盖在那只牛上，接着这麽说：『这只牛以这皮同样地被连接了。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！因为那熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后虽然以相同的皮覆盖在那只牛上，而这麽说：『这只牛以这皮同样地被连接了。』但那只牛仍与皮分离了。」
    「姊妹们！我的这个譬喻是为了作义理的教授。这个义理是：姊妹们！『内部的肉』，这是对于六内处的同义语；姊妹们！『外部的皮』，这是对于六外处的同义语；姊妹们！『内部的肌腱、肌肉、韧带』，这是对于欢喜与贪的同义语；姊妹们！『锐利的牛刀』，这是对于圣慧的同义语，这圣慧切断、四周切开、全面切开、很巧妙地切开内部的污染、结、系缚。
    姊妹们！有这七觉支，当对其已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。哪七个呢？
    姊妹们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，姊妹们！这七觉支当已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    那时，尊者难达葛以此教诫来教诫后，解散那些比丘尼：
    「姊妹们！去吧！这正是时候。」
    那时，那些比丘尼欢喜、随喜尊者难达葛所说后，起座向尊者难达葛问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些比丘尼这麽说：
    「比丘尼们！去吧！这正是时候。」
    那时，那些比丘尼向世尊问讯后作右绕，然后离开。
    那时，当那些比丘尼离开不久，世尊召唤比丘们：
    「比丘们！犹如在十四布萨日，多数人不会怀疑、疑惑：『月缺或月圆。』因为月确实是缺的。同样的，比丘们！那些比丘尼对难达葛法的教导是悦意的，但意向未圆满。」
    那时，世尊召唤尊者难达葛：
    「那麽，难达葛！明天你应该以完全相同的话教诫那些比丘尼。」
    「是的，世尊！」尊者难达葛回答世尊。
    那时，那夜过后，尊者难达葛在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，与自己的同伴去国王的林园。
    那些比丘尼看见尊者难达葛远远地走来。看见后，设置好座位，以及供给洗脚水。
    尊者难达葛在设置好的座位坐下，坐下后洗脚，那些比丘尼向尊者难达葛问讯后，也在一旁坐下。在一旁坐好后，尊者难达葛对那些比丘尼这麽说：
    「姊妹们！用提问来谈：如果了知，就说：『我们了知。』如果不了知，就说：『我们不了知。』如果怀疑、疑惑，就应该对我提问：『大德！这是怎样？这个的意思是什麽？』」
    「大德！我们对圣难达葛这样的邀请是悦意的、满意的。」
    「姊妹们！你们怎麽想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎麽想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……
    「身是常的，或是无常的呢？」
    「无常的，大德！」……
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什麽原因呢？大德！我们之前就已以正确之慧如实善见此：『这六内处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎麽想：声音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「气味是常的，或是无常的呢？」
    「无常的，大德！」……
    「味道是常的，或是无常的呢？」
    「无常的，大德！」……
    「所触是常的，或是无常的呢？」
    「无常的，大德！」……
    「法是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什麽原因呢？大德！我们之前就已以正确之慧如实善见此：『这六外处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎麽想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎麽想：耳识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻识是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……
    「身识是常的，或是无常的呢？」
    「无常的，大德！」……
    「意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什麽原因呢？大德！我们之前就已以正确之慧如实善见此：『这六类识是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮也是无常的、变易法，姊妹们！如果有人这麽说：『那燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，但光亮确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！因为燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这麽说：『这六内处是无常的，但缘六内处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子也是无常的、变易法，姊妹们！如果有人这麽说：『那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，但影子确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！因为那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这麽说：『这六外处是无常的，但缘六外处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后以相同的皮覆盖在那只牛上，接着这麽说：『这只牛以这皮同样地被连接了。』那样说时，会是正确地说了吗？」
    「不，大德！那是什麽原因呢？大德！因为那熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后虽然以相同的皮覆盖在那只牛上，而这麽说：『这只牛以这皮同样地被连接了。』但那只牛仍已与皮分离了。」
    「姊妹们！我的这个譬喻是为了作义理的教授。这个义理是：姊妹们！『内部的肉』，这是对于六内处的同义语；姊妹们！『外部的皮』，这是对于六外处的同义语；姊妹们！『内部的肌腱、肌肉、韧带』，这是对于欢喜与贪的同义语；姊妹们！『锐利的牛刀』，这是对于圣慧的同义语，这圣慧切断、四周切开、全面切开、很巧妙地切开内部的污染、结、系缚。
    姊妹们！有这七觉支，当对其已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。哪七个呢？
    姊妹们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，姊妹们！这七觉支当已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    那时，尊者难达葛以此教诫来教诫后，解散那些比丘尼：
    「姊妹们！去吧！这正是时候。」
    那时，那些比丘尼欢喜、随喜尊者难达葛所说后，起座向尊者难达葛问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些比丘尼这麽说：
    「比丘尼们！去吧！这正是时候。」
    那时，那些比丘尼向世尊问讯后作右绕，然后离开。
    那时，当那些比丘尼离开不久，世尊召唤比丘们：
    「比丘们！犹如在十五布萨日，多数人不会怀疑、疑惑：『月缺或月圆。』因为月确实是圆的。同样的，比丘们！那些比丘尼对难达葛法的教导是悦意的，且意向圆满。
    比丘们！那些五百比丘尼中，最低下的比丘尼为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    难达葛教诫经第四终了。
汉巴经文比对(庄春江作)：


中部147经/教诫罗侯罗小经

中部147经/教诫罗侯罗小经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当世尊独处、独坐时，心中生起了这样的深思：
    「罗侯罗的解脱圆熟法已遍熟，让我更进一步教导罗侯罗灭尽诸烦恼。」
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，召唤尊者罗侯罗：
    「罗侯罗！取坐垫布，我们前往盲者的林园，作中午的休息。」
    「是的，大德！」尊者罗侯罗回答世尊后，拿着坐垫布，紧跟着世尊随行。
    当时，许多跟世尊在一起随行的天众们心想：
    「今天，世尊将更进一步教导尊者罗侯罗灭尽诸烦恼。」
    那时，世尊进入盲者的林园后，坐在某棵树下设置好的座位。
    尊者罗侯罗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这麽说：
    「罗侯罗！你怎麽想：眼是常的，或是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：眼触是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：凡以这眼触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「身是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：法是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：意触是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！你怎麽想：凡以这意触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「罗侯罗！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，凡以这眼触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。
    在耳上厌，在声音上厌，……（中略）在鼻上厌，在气味上厌，……（中略）在舌上厌，在味道上厌，……（中略）在身上厌，在所触上厌，……在意上厌，在法上厌，在意识上厌，在意触上厌，凡以这意触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌；厌者离染，经由离贪而解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    而当这个解说被说时，尊者罗侯罗的心以不执取而从诸烦恼解脱。
    而那些许多跟在一起的天众们的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    教诫罗侯罗小经第五终了。
汉巴经文比对(庄春江作)：
    「解脱圆熟法」(vimuttiparipācaniyā dhammā)，菩提比丘长老英译为「释放成熟的情况」(the state that ripen in liberation)。按：《显扬真义》等列举使解脱圆熟的三类十五法：①信等五根②无常想、于无常苦想、于苦无我想、舍断想、离贪想等五种与洞察有关的想(pañca nibbedhabhāgiyā saññā)③对昧西亚长老的讲述：善友等五法(参看AN.9.3/DA.56)。


中部148经/六个六经

中部148经/六个六经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将为你们教导法：开头是善、中间是善、完结是善；意义正确、辞句正确的法，我要说明唯独圆满、遍清净的梵行，即：六个六，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「六内处应该体会，六外处应该体会，六类识应该体会，六类触应该体会，六类受应该体会，六类渴爱应该体会。
    而，『六内处应该体会。』当它被像这样说时，这是缘于什麽而说呢？有眼处、耳处、鼻处、舌处、身处、意处。『六内处应该体会。』当它被像这样说时，这是缘于此而说，这是第一组六法。
    而，『六外处应该体会。』当它被像这样说时，这是缘于什麽而说呢？有色处、声处、气味处、味道处、所触处、法处。『六外处应该体会。』当它被像这样说时，这是缘于此而说，这是第二组六法。
    而，『六类识应该体会。』当它被像这样说时，这是缘于什麽而说呢？缘眼与色生起眼识，缘耳与声生起耳识，缘鼻与气味生起鼻识，缘舌与味道生起舌识，缘身与所触生起身识，缘意与法生起意识。『六类识应该体会。』当它被像这样说时，这是缘于此而说，这是第三组六法。
    而，『六类触应该体会。』当它被像这样说时，这是缘于什麽而说呢？缘眼与色生起眼识，三者的会合而有触。缘耳与声生起耳识，三者的会合而有触。缘鼻与气味生起鼻识，三者的会合而有触。缘舌与味道生起舌识，三者的会合而有触。缘身与所触生起身识，三者的会合而有触。缘意与法生起意识，三者的会合而有触。『六类触应该体会。』当它被像这样说时，这是缘于此而说，这是第四组六法。
    而，『六类受应该体会。』当它被像这样说时，这是缘于什麽而说呢？缘眼与色生起眼识，三者的会合而有触，以触为缘而有受。缘耳与声生起耳识，三者的会合而有触，以触为缘而有受。缘鼻与气味生起鼻识，三者的会合而有触，以触为缘而有受。缘舌与味道生起舌识，三者的会合而有触，以触为缘而有受。缘身与所触生起身识，三者的会合而有触，以触为缘而有受。缘意与法生起意识，三者的会合而有触，以触为缘而有受。『六类受应该体会。』当它被像这样说时，这是缘于此而说，这是第五组六法。
    而，『六类渴爱应该体会。』当它被像这样说时，这是缘于什麽而说呢？缘眼与色生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱。缘耳与声生起耳识，……（中略）缘鼻与气味生起鼻识，……缘舌与味道生起舌识，……缘身与所触生起身识，……缘意与法生起意识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱。『六类渴爱应该体会。』当它被像这样说时，这是缘于此而说，这是第六组六法。
    如果说：『眼是我。』那是不成立的。眼的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼是我。』那是不成立的。这样，眼无我。
    如果说：『色是我。』那是不成立的。诸色的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『色是我。』那是不成立的。这样，眼无我，色无我。
    如果说：『眼识是我。』那是不成立的。眼识的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼识是我。』那是不成立的。这样，眼无我，色无我，眼识无我。
    如果说：『眼触是我。』那是不成立的。眼触的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼触是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我。
    如果说：『受是我。』那是不成立的。受的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『受是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我，受无我。
    如果说：『渴爱是我。』那是不成立的。渴爱的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『渴爱是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我，受无我，渴爱无我。
    如果说：『耳是我。』……（中略）如果说：『鼻是我。』……（中略）如果说：『舌是我。』……（中略）如果说：『身是我。』……（中略）如果说：『意是我。』那是不成立的。意的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意是我。』那是不成立的。这样，意无我。如果说：『法是我。』那是不成立的。诸法的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『法是我。』那是不成立的。这样，意无我，法无我。如果说：『意识是我。』那是不成立的。意识的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意识是我。』那是不成立的。这样，意无我，法无我，意识无我。如果说：『意触是我。』那是不成立的。意触的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意触是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我。如果说：『受是我。』那是不成立的。受的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『受是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我，受无我。如果说：『渴爱是我。』那是不成立的。渴爱的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『渴爱是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我，受无我，渴爱无我。
    而，比丘们！这是导向有身集之道：
    认为眼：『这是我的，我是这个，这是我的真我。』认为色：『这是我的，我是这个，这是我的真我。』认为眼识：『这是我的，我是这个，这是我的真我。』认为眼触：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为渴爱：『这是我的，我是这个，这是我的真我。』
    认为耳：『这是我的，我是这个，这是我的真我。』……（中略）认为鼻：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为身：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』认为法：『这是我的，我是这个，这是我的真我。』认为意识：『这是我的，我是这个，这是我的真我。』认为意触：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为渴爱：『这是我的，我是这个，这是我的真我。』
    而，比丘们！这是导向有身灭道迹：
    认为眼：『这不是我的，我不是这个，这不是我的真我。』认为色：『这不是我的，我不是这个，这不是我的真我。』认为眼识：『这不是我的，我不是这个，这不是我的真我。』认为眼触：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为渴爱：『这不是我的，我不是这个，这不是我的真我。』
    认为耳：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为鼻：『这不是我的，我不是这个，这不是我的真我。』……认为舌：『这不是我的，我不是这个，这不是我的真我。』……认为身：『这不是我的，我不是这个，这不是我的真我。』……认为意：『这不是我的，我不是这个，这不是我的真我。』认为法：『这不是我的，我不是这个，这不是我的真我。』认为意识：『这不是我的，我不是这个，这不是我的真我。』认为意触：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为渴爱：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！缘眼与色生起眼识，三者的会合而有触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他欢喜、欢迎、持续固持，则潜伏贪烦恼潜在趋势。当被苦受接触时，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，则潜伏嫌恶烦恼潜在趋势。当被不苦不乐受接触时，他不如实了知受的集起、灭没、乐味、过患、出离，则潜伏无明烦恼潜在趋势。
    比丘们！对乐受未舍断贪烦恼潜在趋势；对苦受未去除嫌恶烦恼潜在趋势；对不苦不乐受未根绝无明烦恼潜在趋势，未舍断无明；未生起明，而后，当生将达成苦的结束，这是不可能的。
    比丘们！缘耳与声生起耳识……（中略）比丘们！缘鼻与气味生起鼻识……（中略）比丘们！缘舌与味道生起舌识……（中略）比丘们！缘身与所触生起身识……（中略）比丘们！缘意与法生起意识，三者的会合而有触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他欢喜、欢迎、持续固持，则潜伏贪烦恼潜在趋势。当被苦受接触时，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，则潜伏嫌恶烦恼潜在趋。当被不苦不乐受接触时，他不如实了知受的集起、灭没、乐味、过患、出离，则潜伏无明烦恼潜在趋势。比丘们！对乐受未舍断贪烦恼潜在趋势；对苦受未去除嫌恶烦恼潜在趋势；对不苦不乐受未根绝无明烦恼潜在趋势，未舍断无明；未生起明，而后，当生将达成苦的结束，这是不可能的。
    比丘们！缘眼与色生眼识，三者的会合而有触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他不欢喜、不欢迎、不持续固持，则不潜伏贪烦恼潜在趋势。当被苦受接触时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，则不潜伏嫌恶烦恼潜在趋势。当被不苦不乐受接触时，他如实了知受的集起、灭没、乐味、过患、出离，则不潜伏无明烦恼潜在趋势。比丘们！对乐受舍断贪烦恼潜在趋势；对苦受去除嫌恶烦恼潜在趋势；对不苦不乐受根绝无明烦恼潜在趋势，舍断无明；生起明，而后，当生将达成苦的结束，这是可能的。
    比丘们！缘耳与声生耳识……（中略）比丘们！缘鼻与气味生鼻识……（中略）比丘们！缘舌与味道生舌识……（中略）比丘们！缘身与所触生身识……（中略）比丘们！缘意与法生意识，三者的会合而有触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他不欢喜、不欢迎、不持续固持，则不潜伏贪烦恼潜在趋势。当被苦受接触时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，则不潜伏嫌恶烦恼潜在趋势。当被不苦不乐受接触时，他如实了知受的集起、灭没、乐味、过患、出离，则不潜伏无明烦恼潜在趋势。比丘们！对乐受舍断贪烦恼潜在趋势；对苦受去除嫌恶烦恼潜在趋势；对不苦不乐受根绝无明烦恼潜在趋势，舍断无明；生起明，而后，当生将达成苦的结束，这是可能的。
    比丘们！当这麽看时，已受教导的圣弟子在眼上厌，在色上厌，在识上厌，在眼触上厌，在受上厌，在渴爱上厌。在耳上厌，在声上厌……（中略）在鼻上厌，在气味上厌……在舌上厌，在味道上厌……在身上厌，在所触上厌……在意上厌，在法上厌，在意识上厌，在意触上厌，在受上厌，在渴爱上厌；厌者离染，经由离贪而解脱，解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，六十位比丘的心以不执取而从诸烦恼解脱。
    六个六经第六终了。
汉巴经文比对(庄春江作)：
    「六六法(SA)」，南传作「六个六」(chachakka，另译为「六六法；六六；六的六」)，智髻比丘长老英译为「六者的六组」(the six sets of six)。


中部149经/六处大经

中部149经/六处大经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们大六处，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！不如实知见眼，不如实知见色，不如实知见眼识，不如实知见眼触，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都不如实知见，则在眼上贪着，在色上贪着，在眼识上贪着，在眼触上贪着，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都贪着。
    如果对它住于执着、被束缚、沈迷、随观乐味者，则进入未来五取蕴的积聚，且增长那导致再生、伴随欢喜与贪、到处欢喜的渴爱，增长身的不安，也增长心的不安；增长身的苦恼，也增长心的苦恼；增长身的热恼，也增长心的热恼，同时感受着身苦与心苦。
    比丘们！不如实知见耳……（中略）比丘们！不如实知见鼻……（中略）比丘们！不如实知见舌……（中略）比丘们！不如实知见身……（中略）比丘们！不如实知见意，不如实知见法，不如实知见意识，不如实知见意触，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都不如实知见，则在意上贪着，在法上贪着，在意识上贪着，在意触上贪着，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都贪着。如果对它住于执着、被束缚、沈迷、随观乐味者，则进入未来五取蕴的积聚，且增长那导致再生、伴随欢喜与贪、到处欢喜的渴爱，增长身的不安，也增长心的不安；增长身的苦恼，也增长心的苦恼；增长身的热恼，也增长心的热恼，同时感受着身苦与心苦。
    比丘们！如实知见眼，如实知见色，如实知见眼识，如实知见眼触，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都如实知见，则在眼上不贪着，在色上不贪着，在眼识上不贪着，在眼触上不贪着，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都不贪着。
    如果对它住于不执着、不被束缚、不沈迷、随观过患者，则进入未来五取蕴的减损，且舍断那导致再生、伴随欢喜与贪、到处欢喜的渴爱，舍断身的不安，也舍断心的不安；舍断身的苦恼，也舍断心的苦恼；舍断身的热恼，也舍断心的热恼，同时感受着身乐与心乐。
    凡像这样真实见解者为正见，凡像这样真实意向者为正志，凡像这样真实精进者为正精进，凡像这样真实念者为正念，凡像这样真实定者为正定，而先前身业、语业、生计已是善遍清净了，像这样，这八支圣道到达圆满的修习。当他这麽修习这八支圣道时，四念住也到达圆满的修习，四正勤也到达圆满的修习，四神足也到达圆满的修习，五根也到达圆满的修习，五力也到达圆满的修习，七觉支也到达圆满的修习。
    他的这二法双连转起了：止与观，他以证智遍知那些应该以证智遍知的法，以证智舍断那些应该以证智舍断的法，以证智修习那些应该以证智修习的法，以证智作证那些应该以证智作证的法。
    比丘们！什麽是应该以证智遍知的法？应该回答『五取蕴。』即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该以证智遍知的法。
    比丘们！什麽是应该以证智舍断的法？无明与有的渴爱，这些是应以证智舍断的法。
    比丘们！什麽是应该以证智修习的法？止与观，这些是应该以证智修习的法。
    比丘们！什麽是应该以证智作证的法？明与解脱，这些是应该以证智作证的法。
    比丘们！如实知见耳……（中略）比丘们！如实知见鼻……（中略）比丘们！如实知见舌……比丘们！如实知见身……比丘们！如实知见意，如实知见法，如实知见意识，如实知见意触，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都如实知见，则在意上不贪着，在法上不贪着，在意识上不贪着，在意触上不贪着，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都不贪着。如果对它住于不执着、不被束缚、不沈迷、随观过患者，则进入未来五取蕴的减损，且舍断那导致再生、伴随欢喜与贪、到处欢喜的渴爱，舍断身的不安，也舍断心的不安；舍断身的苦恼，也舍断心的苦恼；舍断身的热恼，也舍断心的热恼，同时感受着身乐与心乐。凡像这样真实见解者为正见，凡像这样真实意向者为正志，凡像这样真实精进者为正精进，凡像这样真实念者为正念，凡像这样真实定者为正定，而先前身业、语业、生计已是善遍清净了，像这样，这八支圣道到达圆满的修习。当他这麽修习这八支圣道时，四念住也到达圆满的修习，四正勤也到达圆满的修习，四神足也到达圆满的修习，五根也到达圆满的修习，五力也到达圆满的修习，七觉支也到达圆满的修习。他的这二法双连转起了：止与观，他以证智遍知那些应该以证智遍知的法，以证智舍断那些应该以证智舍断的法，以证智修习那些应该以证智修习的法，以证智作证那些应该以证智作证的法。比丘们！什麽是应该以证智遍知的法？应该回答『五取蕴。』即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该以证智遍知的法。比丘们！什麽是应该以证智舍断的法？无明与有的渴爱，这些是应该以证智舍断的法。比丘们！什麽是应该以证智修习的法？止与观，这些是应该以证智修习的法。比丘们！什麽是应该以证智作证的法？明与解脱，这些是应该以证智作证的法。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    六处大经第七终了。
汉巴经文比对(庄春江作)：
    「二法双连转起了」(dve dhammā yuganandhā vattanti)，智髻比丘长老英译为「这两件事……平衡地结合在一起发生在他身上」(these two things……occur in him yoked evenly together)。按：《破斥犹豫》说，「双连」指一刹那的双连(ekakkhaṇikayuganandhā)，以这些，当等至的刹那(aññasmiṃ khaṇe samāpatti)，在另一刹那有毗婆舍那(aññasmiṃ vipassanāti)，这样，它们也是异刹那的(nānākhaṇikāpi)，但圣道是一刹那的(riyamagge pana ekakkhaṇikā)。


中部150经/频头城经

中部150经/频头城经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫频头城的憍萨罗婆罗门村落。
    频头城的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已到达频头城，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，频头城的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，世尊对那些频头城的婆罗门屋主们这麽说：
    「屋主们！如果其他外道游行者们这麽问你们：『屋主们！哪一类沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养？』屋主们！你们被这样问，应该这麽回答那些其他外道游行者：『凡那些沙门、婆罗门在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，时而正时而不正地实行，像这样的沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养，那是什麽原因呢？因为，我们也在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，时而正时而不正地实行，我们确实未见他们的更高正行，因此，尊师们！那些沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养。
    凡那些沙门、婆罗门在能被耳识知的声音上……在能被鼻识知的气味上……在能被舌识知的味道上……在能被身识知的所触上……在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，时而正时而不正地实行，像这样的沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养，那是什麽原因呢？因为，我们也在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，时而正时而不正地实行，我们确实未见他们的更高正行，因此，尊师们！那些沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养。』屋主们！你们被这样问，应该这麽回答那些其他外道游行者。
    又，屋主们！如果其他外道游行者们这麽问你们：『屋主们！哪一类沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养？』屋主们！你们被这样问，应该这麽回答那些其他外道游行者：『凡那些沙门、婆罗门在能被眼识知的色上已离贪、已离瞋、已离痴；自身内心寂静；以身、语、意而行正行，像这样的沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养，那是什麽原因呢？因为，我们在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，时而正时而不正地实行，我们确实见到他们的更高正行，因此，尊师们！那些沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养。
    凡那些沙门、婆罗门在能被耳识知的声音上……在能被鼻识知的气味上……在能被舌识知的味道上……在能被身识知的所触上……在能被意识知的法上已离贪、已离瞋、已离痴；自身内心寂静；以身、语、意而行正行，像这样的沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养，那是什麽原因呢？因为，我们在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，时而正时而不正地实行，我们确实见到他们的更高正行，因此，尊师们！那些沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养。』屋主们！你们被这样问，应该这麽回答那些其他外道游行者。
    又，屋主们！如果其他外道游行者们这麽问你们：『那麽，对尊者从怎样的相貌、从怎样的推比，因此你们这麽说尊者们：「那些尊者确实已离贪，或已依调伏贪而行；已离瞋，或已依调伏瞋而行；已离痴，或已依调伏痴而行。」呢？』屋主们！你们被这样问，应该这麽回答那些其他外道游行者：『因为，那些尊者们在林野、森林、荒地的边地住处中这样受用，而在那里，没有像那样能被眼识知的色见了后能欢乐的；没有像那样能被耳识知的声音听了后能欢乐的；没有像那样能被鼻识知的气味闻了后能欢乐的；没有像那样能被舌识知的味道嚐了后能欢乐的；没有像那样能被身体识知的所触接触后能欢乐的，道友！从这些相貌、从这些推比，因此我们这麽说：「那些尊者确实已离贪，或已依调伏贪而行；已离瞋，或已依调伏瞋而行；已离痴，或已依调伏痴而行。」』屋主们！你们被这样问，应该这麽回答那些其他外道游行者。」
    当这麽说时，频头城的婆罗门屋主们对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    频头城经第八终了。
汉巴经文比对(庄春江作)：
    「受用」(paṭisevanti，另译为「使用、从事、承受」)，智髻比丘长老英译为「依靠」(resort to)。


中部151经/净化施食经

中部151经/净化施食经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，尊者舍利弗在傍晚时，从独坐中出来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「舍利弗！你的诸根明净，肤色清净、皎洁，舍利弗！你现在多住在什麽住处呢？」
    「大德！我现在多住在空住处。」
    「舍利弗！好！好！你现在确实多住在大丈夫住处，舍利弗！这大丈夫住处即是空。
    舍利弗！因此，在这里，如果比丘希望『要多住在空住处』，舍利弗！比丘应该像这样深虑：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中有欲、贪、瞋、痴、嫌恶吗？』
    舍利弗！如果比丘观察时，这麽知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中有欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘就应该精进于舍断诸恶不善法。
    但，舍利弗！如果比丘观察时，这麽知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中无欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被耳识知的声音……（中略）关于能被鼻识知的气味……关于能被舌识知的味道……关于能被身识知的所触……关于能被意识知的法，我的心中有欲、贪、瞋、痴、嫌恶吗？』
    舍利弗！如果比丘观察时，这麽知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于意所识知的法，我的心中有欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘就应该精进于舍断诸恶不善法。
    但，舍利弗！如果比丘观察时，这麽知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于意所识知的法，我的心中无欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已舍断五种欲了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未舍断五种欲。』
    舍利弗！那位比丘就应该精进于舍断五种欲。
    但，舍利弗！如果比丘观察时，这麽知道：『我已舍断五种欲。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已舍断五盖了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未舍断五盖。』
    舍利弗！那位比丘就应该精进于舍断五盖。
    但，舍利弗！如果比丘观察时，这麽知道：『我已舍断五盖。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我遍知五取蕴了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未遍知五取蕴。』
    舍利弗！那位比丘就应该精进于遍知五取蕴。
    但，舍利弗！如果比丘观察时，这麽知道：『我遍知了五取蕴。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四念住了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未修习四念住。』
    舍利弗！那位比丘就应该精进于修习四念住。
    但，舍利弗！如果比丘观察时，这麽知道：『我已修习四念住。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四正勤了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未修习四正勤。』
    舍利弗！那位比丘就应该精进于修习四正勤。
    但，舍利弗！如果比丘观察时，这麽知道：『我已修习四正勤。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四神足了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未修习四神足。』
    舍利弗！那位比丘就应该精进于修习四神足。
    但，舍利弗！如果比丘观察时，这麽知道：『我已修习四神足。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习五根了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未修习五根。』
    舍利弗！那位比丘就应该精进于修习五根。
    但，舍利弗！如果比丘观察时，这麽知道：『我已修习五根。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习五力了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未修习五力。』
    舍利弗！那位比丘就应该精进于修习五力。
    但，舍利弗！如果比丘观察时，这麽知道：『我已修习五力。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习七觉支了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未修习七觉支。』
    舍利弗！那位比丘就应该精进于修习七觉支。
    但，舍利弗！如果比丘观察时，这麽知道：『我已修习七觉支。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习八支圣道了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未修习八支圣道。』
    舍利弗！那位比丘就应该精进于修习八支圣道。
    但，舍利弗！如果比丘观察时，这麽知道：『我已修习八支圣道。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习止与观了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未修习止与观。』
    舍利弗！那位比丘就应该精进于修习止与观。
    但，舍利弗！如果比丘观察时，这麽知道：『我已修习止与观。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已作证明与解脱了吗？』
    舍利弗！如果比丘观察时，这麽知道：『我尚未作证明与解脱。』
    舍利弗！那位比丘就应该为了明与解脱的作证而精进。
    但，舍利弗！如果比丘观察时，这麽知道：『我已作证明与解脱。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    舍利弗！凡过去世任何沙门、婆罗门净化施食者，他们已全都像这样观察、再观察后净化施食；舍利弗！凡未来世任何沙门、婆罗门净化施食者，他们也将全都像这样观察、再观察后净化施食；舍利弗！凡现在任何沙门、婆罗门净化施食者，他们也正全都像这样观察、再观察后净化施食。
    舍利弗！因此，在这里，『我们将观察、再观察后净化施食。』舍利弗！你们应该这麽学。」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    净化施食经第九终了。
汉巴经文比对(庄春江作)：
    「空三昧禅住(SA.236)；空三昧(AA)」，南传作「住在空住处」(suññatāvihārena……viharāmī)，智髻比丘长老英译为「住于空」(abide in voidness)。按：「空住处」，《破斥犹豫》以「果等至(达到果位)的空之住处」(suññataphalasamāpattivihārena)解说。
    「上座禅住(SA.236)」，南传作「大丈夫住处」(mahāpurisavihāro)，智髻比丘长老英译为「在了不起的人的住处」(in the abiding of a great man)。「大丈夫」(mahāpurisa)，另译为「大男子；大人」，《破斥犹豫》以佛、辟支佛、如来大弟子的住处解说。


中部152经/根修习经

中部152经/根修习经(六处品［15］)(庄春江译)
    我听到这样：
    有一次，世尊住在迦徵伽罗国善竹林中。
    那时，波罗奢耶的徒弟巫多罗学生婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对波罗奢耶的徒弟巫多罗学生婆罗门这麽说：
    「巫多罗！波罗奢耶婆罗门教导弟子修习根吗？」
    「乔达摩先生！波罗奢耶婆罗门教导弟子修习根。」
    「而，巫多罗！波罗奢耶婆罗门怎样教导弟子修习根呢？」
    「乔达摩先生！这里，不以眼见色，不以耳听声，乔达摩先生！波罗奢耶婆罗门这麽教导弟子修习根。」
    「这样，巫多罗！依婆罗门波罗奢耶所说，盲人将是修习根；聋者将是修习根了，因为，巫多罗！盲人不以眼见色，聋者不以耳听声。」
    当这麽说时，波罗奢耶的徒弟巫多罗学生婆罗门变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道波罗奢耶的徒弟巫多罗学生婆罗门变得沈默、羞愧，垂肩、低头、郁闷、无言以对后，召唤尊者阿难：
    「阿难！婆罗门波罗奢耶以别种方式教导弟子修习根，而，阿难！圣者之律中的无上修习根是另一种。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊教导圣者之律中的无上修习根，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这麽说：
    「而，阿难！怎样是圣者之律中的无上修习根呢？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的，他这麽了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有眼的男子张眼后能闭眼，或闭眼后能张眼。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这麽快，这麽迅速，这麽容易地被灭了，而确立平静，阿难！这就叫作：在能被眼识知的色上圣者之律中的无上修习根。
    再者，阿难！比丘以耳听声音后，生起合意的，生起不合意的，生起合意与不合意的，他这麽了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能很容易地打个弹指。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这麽快，这麽迅速，这麽容易地被灭了，而确立平静，阿难！这就叫作：在能被耳识知的声音上圣者之律中的无上修习根。
    再者，阿难！比丘以鼻闻气味后，生起合意的，生起不合意的，生起合意与不合意的，他这麽了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如在些微倾斜荷叶上的雨滴，将滚落而不停留。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这麽快，这麽迅速，这麽容易地被灭了，而确立平静，阿难！这就叫作：在能被鼻识知的气味上圣者之律中的无上修习根。
    再者，阿难！比丘以舌嚐味道后，生起合意的，生起不合意的，生起合意与不合意的，他这麽了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能轻易地唾出聚在舌端的唾团。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这麽快，这麽迅速，这麽容易地被灭了，而确立平静，阿难！这就叫作：在能被舌识知的味道上圣者之律中的无上修习根。
    再者，阿难！比丘以身触所触后，生起合意的，生起不合意的，生起合意与不合意的，他这麽了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能伸直弯曲的手臂，或能弯曲伸直的手臂。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这麽快，这麽迅速，这麽容易地被灭了，而确立平静，阿难！这就叫作：在能被身识知的所触上圣者之律中的无上修习根。
    再者，阿难！比丘以意识知法后，生起合意的，生起不合意的，生起合意与不合意的，他这麽了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子会在中午被晒得很热的铁锅上滴二、三滴水滴，阿难！水滴的落下［或］缓慢，但［一落下，］那时，它就会急速地走到遍尽、耗尽。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这麽快，这麽迅速，这麽容易地被灭了，而确立平静，阿难！这就叫作：在能被意识知的法上圣者之律中的无上修习根。
    阿难！这样是圣者之律中的无上修习根。
    而，阿难！怎样是有学行者呢？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的。他因为已生起合意的，已生起不合意的，已生起合意与不合意的而厌恶、惭耻、嫌恶。
    以耳听声……（中略）以鼻闻气味……以舌嚐味道……以身触所触……以意识知法后，生起合意的，生起不合意的，生起合意与不合意的。他因为已生起合意的，已生起不合意的，已生起合意与不合意的而厌恶、惭耻、嫌恶。
    阿难！这样是有学行者。
    而，阿难！怎样是圣者的已修习根？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的。
    如果他希望『愿在厌逆上住于不厌逆想』，在那里，他住于不厌逆想。
    如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想。
    如果他希望『愿在厌逆与不厌逆上都住于不厌逆想』，在那里，他住于不厌逆想。
    如果他希望『愿在不厌逆与厌逆上都住于厌逆想』，在那里，他住于厌逆想。
    如果他希望『愿在厌逆与不厌逆两者上都避免后，住于平静，具念、正知』，在那里，他住于平静，具念、正知。
    再者，阿难！以耳听声……以鼻闻气味……以舌嚐味道……以身触所触……以意识知法后，生起合意的，生起不合意的，生起合意与不合意的。
    如果他希望『愿在厌逆上住于不厌逆想』，在那里，他住于不厌逆想。
    如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想。
    如果他希望『愿在厌逆与不厌逆上都住于不厌逆想』，在那里，他住于不厌逆想。
    如果他希望『愿在不厌逆与厌逆上都住于厌逆想』，在那里，他住于厌逆想。
    如果他希望『愿在厌逆与不厌逆两者上都避免后住于平静，具念、正知』，在那里，他住于平静，具念、正知。
    阿难！这样是圣者的已修习根。
    阿难！像这样，圣者之律中的无上修习根已被我教导，有学行者已被教导，圣者的已修习根已被教导。阿难！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。阿难！有这些树下、这些空屋，阿难！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    根修习经第十终了。
    六处品第五终了，其摄颂：
    「给孤独、阐陀、富楼那、难达葛、罗侯罗，
      六个六、六处、频头城、清净，
      以及根修习，品有五个教诫。」
    此品之摄颂：
    「天臂与逐步，空与分别，
      六处品，后五十则确立。」
    后五十则完成。
    由三个五十则组成的整个中部完成。
汉巴经文比对(庄春江作)：


长部1经/梵网经

礼敬那位世尊、阿罗汉、遍正觉者
长部
一、戒蕴品
长部1经/梵网经(戒蕴品［第一］)(庄春江译)
游行者之说
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在王舍城与那烂陀中间的旅途中。游行者善爱与徒弟梵施学生婆罗门一起也在王舍城与那烂陀中间的旅途中。在那里，游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，那师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。(1)
    那时，世尊与比丘僧团一起走进芒果树苖圃中的皇家休憩小屋过夜，游行者善爱与徒弟梵施学生婆罗门也走进芒果树苖圃中的皇家休憩小屋过夜，在那里，游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，那师徒两人相互以直接反对之语而住。(2)
    那时，众多比丘在夜破晓时起来，在圆形帐蓬集会共坐，出现这样的话题：
    「不可思议啊，学友们！未曾有啊，学友们！直到此，众生的不同志向之状态被那有知、有见的世尊、阿罗汉、遍正觉者善知，这位游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，这师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。」(3)
    那时，世尊知道那些比丘的这个话题后，去圆形帐蓬。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里集会共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    当这麽说时，那些比丘对世尊这麽说：
    「大德！这里，我们在夜破晓时起来，在圆形帐蓬集会共坐，出现这样的话题：『不可思议啊，学友们！未曾有啊，学友们！直到此，众生的种种倾向性被那有知、有见的世尊、阿罗汉、遍正觉者善知，这位游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，这师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。』这是我们谈论中被中断的，这时世尊抵达。」(4)
    「比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，你们应该不作嫌恨、不满、心的愤怒。比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，如果你们被激怒或不满，你们因此会有障碍。比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，如果你们被激怒或不满，你们是否了知其他人的善说、恶说呢？」
    「不，大德！」
    「比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，你们应该从不实处解开不实者［而说］：『像这样，这是不实的，像这样，这是非事实，在我们之中没有这个，又，在我们之中不存在这个。』(5)
    比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，你们不应该作欢喜、喜悦、心的得意状态。比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，如果你们有欢喜、高兴、得意，你们因此会有障碍。比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，你们应该从真实处解开真实者［而说］：『像这样，这是真实的，像这样，这是事实，在我们之中有这个，又，在我们之中存在这个。』(6)
小戒
    比丘们！这是那小量、低量的戒量状态，据此，当一般人称赞如来时，他会说。比丘们！什麽是小量、低量的戒量状态，据此，当一般人称赞如来时，他会说呢？(7)
    『舍断杀生后，沙门乔达摩是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断未给予而取后，沙门乔达摩是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断非梵行后，沙门乔达摩是梵行者，远离俗法而住，已离淫欲。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(8)
    『舍断妄语后，沙门乔达摩是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断离间语后，沙门乔达摩是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断粗恶语后，沙门乔达摩是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断杂秽语后，沙门乔达摩是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(9)
    『沙门乔达摩是离破坏种子类、草木类者。……沙门乔达摩是晚上停止、戒绝非时食的一日一食者。……沙门乔达摩是离跳舞、歌曲、音乐、看戏者。……沙门乔达摩是离花环之配戴、芳香之庄严、涂抹物之打扮状态者。……沙门乔达摩是离高床、大床者。……沙门乔达摩是离领受金银者。……沙门乔达摩是离领受生谷者。……沙门乔达摩是离领受生肉者。……沙门乔达摩是离领受女子、少女者。……沙门乔达摩是离领受男奴仆、女奴仆者。……沙门乔达摩是离领受山羊与羊者。……沙门乔达摩是离领受鸡与猪者。……沙门乔达摩是离领受象、牛、马、骡马者。……沙门乔达摩是离领受田与地者。……沙门乔达摩是离从事差使、遣使者。……沙门乔达摩是离买卖者。……沙门乔达摩是离在秤重上欺瞒、伪造货币、度量欺诈者。……沙门乔达摩是离贿赂、欺瞒、诈欺、不实者。……沙门乔达摩是离割截、杀害、捕缚、抢夺、掠夺、暴力者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(10)
    小戒终了。
中戒
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事破坏种子类、草木类，即：根种子、茎种子、节种子、自落种子、种子种子［为］第五，这样，沙门乔达摩是离破坏种子类、草木类者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(11)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事受用物的贮藏，即：食物的贮藏、饮料的贮藏、衣物的贮藏、交通工具的贮藏、卧床的贮藏、香料的贮藏、肉的贮藏，这样，沙门乔达摩是离这样或那样受用物的贮藏者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(12)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事看表演，即：舞蹈、歌唱、音乐、戏剧、讲古、手铃、铙钹、大鼓、魔术、铁球戏、竹棒戏、特技、象打斗、马打斗、水牛打斗、公牛打斗、山羊打斗、公羊打斗、公鸡打斗、鹌鹑打斗、棒杖打斗、拳头打斗、摔角、演习、兵列、军阵、阅兵，这样，沙门乔达摩是离看这样或那样表演者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(13)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事赌博放逸处，即：八目棋、十目棋、空中棋、跳房子游戏、石积游戏、骰子板、打木棒游戏、手型游戏、骰子、吹叶笛、玩具锄游戏、翻筋斗游戏、玩具风车游戏、玩具量器游戏、车游戏游戏、玩具弓箭游戏、猜字游戏、猜想法游戏、模仿瑕疵游戏，这样，沙门乔达摩是离这样或那样赌博放逸处者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(14)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事高床、大床，即：高椅、长椅、山羊毛垫、拼色垫、白羊毛布垫、羊毛布垫、厚布垫、毛织垫、边缘有毛繸的垫子、一边缘有毛繸的垫子、珠宝刺绣的绢织垫、绢布垫、毛织垫、象背毡垫、马背毡垫、车上毡垫、羊皮编织物、顶级羚鹿皮覆盖物、有顶篷的、两端有红色枕垫，这样，沙门乔达摩是离这样或那样高床、大床者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(15)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事涂抹物之打扮状态，即：［芳香］涂身、按摩、［芳香］沐浴、揉擦［四肢］、［使用］镜子、眼膏、花环、香料、涂油、涂脸粉、涂脸油、手环、发饰、［装饰用］手杖、［装饰用］水瓶、剑、［装饰用］伞、彩绘鞋、头巾、宝石、拂尘、白色衣服、长繸，这样，沙门乔达摩是离这样或那样涂抹物之打扮状态者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(16)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论，这样，沙门乔达摩是离这样或那样畜生论者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(17)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事诤论，即：『你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救［你的］理论；你已被折伏，请你拆解，如果你能。』这样，沙门乔达摩是离这样或那样诤论者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(18)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们住于从事当信差来往，即：属于国王、国王的大臣、刹帝利、婆罗门、屋主、青年的［，他们说］：『你去这里，你去那里；取这个［去］，在那里，拿这个来。』这样，沙门乔达摩是离这样或那样当信差来往者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(19)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们是设计、攀谈、暗示、讥讽、以利养换取其他利养者，这样，沙门乔达摩是离诡诈说话者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(20)
    中戒终了。
大戒
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：肢体相、天变地异的占相、梦的占相、男女相的占相、被老鼠咬破的占相、火的献供(护摩)、杓子的献供、稻壳的献供、米糠的献供、米粒的献供、熟酥的献供、油的献供、口的献供、血的献供、手足明、宅地明、政治明、福咒明、鬼神明、土地明、蛇明、毒药明、蠍子明、老鼠明、鸟明、乌鸦明、算命、箭除之法、兽轮(解鸟兽声)，这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(21)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：宝石占相、衣服占相、棒杖占相、刀占相、剑占相、箭占相、弓占相、武器占相、女子占相、男子占相、童男占相、童女占相、奴仆占相、象占相、马占相、水牛占相、公牛占相、牛占相、山羊占相、公羊占相、鸡占相、鹌鹑占相、蜥蜴占相、耳环占相、龟占相、鹿占相，这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来说时，他会说。(22)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：诸王将出发；诸王将不出发、内部诸王将到来；外部诸王将退却、外部诸王将到来；内部诸王将退却、内部诸王将胜利；外部诸王将败北、外部诸王将胜利；内部诸王将败北，这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(23)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将有月蚀、将有日蚀、将有星蚀、将有日月的［正常］轨道、将有日月的偏离轨道、将有星辰的［正常］轨道、将有星辰的偏离轨道、将有流星的陨落、将有天火、将有地震、将有天鼓、将有日月星辰的上升下沉遮蔽明净、月蚀将有这样的果报、日蚀将有这样的果报、星蚀将有这样的果报、日月［正常］轨道将有这样的果报、日月偏离轨道将有这样的果报、星辰［正常］轨道将有这样的果报、星辰偏离轨道将有这样的果报、流星陨落将有这样的果报、天火将有这样的果报、地震将有这样的果报、天鼓将有这样的果报、日月星辰的上升下沉遮蔽明净将有这样的果报，这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(24)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将多雨、将难有雨、将豊收、将饥馑、将安稳、将有恐怖、将有疾病、将无病、查验、会计、计算、诗作、世间论，这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来说时，他会说。(25)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：嫁娶［时间］、结婚、离婚、揭幕、讨债、贷出、开运、作恶运、堕胎、绑舌［咒术］、使颚被结缚［咒术］、［他人］手控制咒术、颚咒术、耳聋咒术、询问镜子［而得答案］、询问女孩［灵媒］、询问天、太阳崇拜、大［梵天］崇拜、口吐出火、招请幸运女神，这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。(26)
    『如某些沙门、婆罗门尊师吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、［使］元气旺盛仪式、［使］性无能仪式、房地仪式、房地准备仪式、洗净、［芳香］沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂，这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    比丘们！这是小量、低量的戒量状态，据此，当一般人称赞如来时，他会说。(27)
    大戒终了。
属于过去时间的
    比丘们！有其它甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。比丘们！什麽是那些甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说呢？(28)
    比丘们！有一些沙门、婆罗门尊师是属于过去时间的、过去随见者，他们以十八种根据宣称关于过去种种言说句，由于什麽、关于什麽而那些沙门、婆罗门尊师是属于过去时间的、过去随见者，他们以十八种根据宣称关于过去种种言说句呢？(29)
常恒论
    比丘们！有一些常恒论的沙门、婆罗门尊师，他们以四种根据安立真我与世界是常恒的。由于什麽、关于什麽而那些常恒论的沙门、婆罗门尊师，他们以四种根据安立真我与世界是常恒的呢？(30)
    比丘们！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。
    他这麽说：『真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什麽原因呢？因为我以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：「在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前世住处有这样的行相与境遇，依此，我了知这个：「真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。(31)
    由于什麽、关于什麽而第二类常恒论的沙门、婆罗门尊师，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一个坏成［劫］、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。
    他这麽说：『真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什麽原因呢？因为我以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：一个坏成、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：「在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前世住处有这样的行相与境遇，依此，我了知这个：「真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。(32)
    由于什麽、关于什麽而第三类常恒论的沙门、婆罗门尊师，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。
    他这麽说：『真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什麽原因呢？因为我以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：「在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前世住处有这样的行相与境遇，依此，我了知这个：「真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。(33)
    由于什麽、关于什麽而第四类常恒论的沙门、婆罗门尊师，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这麽说：『真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』比丘们！这是第四种情况，由于该情况、关于该情况而一些常恒说的沙门、婆罗门安立真我与世界是常恒的。(34)
    比丘们！那些常恒论的沙门、婆罗门，他们以这四个理由安立真我与世界是常恒的。比丘们！凡任何常恒论的沙门或婆罗门安立真我与世界是常恒的者，他们全都依这四种情况，或这些之一，没有在此之外的。(35)
    比丘们！对此，如来了知：『这些这样被握持、这样被执取、这样趣处的见处有这样未来的运命。』如来了知那个，并了知比那个更优胜的，当了知那个时，他不执取，当无执取时，寂灭就被自己知道，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。(36)
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。(37)
    初诵品［终了］。
某部分常恒论
    比丘们！有一些某部分常恒论、某部分非常恒论的沙门、婆罗门，他们以四种根据安立真我与世界是某部分常恒的、某部分非常恒的。由于什麽、关于什麽而那些某部分常恒论、某部分非常恒论的沙门、婆罗门尊师，他们以四种根据安立真我与世界是某部分常恒的、某部分非常恒的呢？(38)
    比丘们！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。(39)
    比丘们！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，空的梵天宫殿出现，某个众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，在那里，他是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他长时间住立。(40)
    那位在那里单独长时间居住者生起不喜乐、战栗［而想］：『啊！但愿其他众生来此处。』那时，其他众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，成为那个众生的共住者，在那里，他们也是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。(41)
    比丘们！在那里，第一个往生的众生这麽想：『我是梵天、大梵天，征服、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父，这些众生由我所化作，那是什麽原因呢？以前，我这麽想：「啊！但愿其他众生来此处。」像这样，是我心的愿求，这些众生来到此处。』
    而后来往生的那些众生也这麽想：『这位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父，我们由这位梵天尊师所化作，那是什麽原因呢？我们看见这位第一个往生这里，然后我们往生。』(42)
    比丘们！在那里，第一个往生的众生是比较长寿者，比较美貌者，比较有大力量者，而那些后来往生的众生是比较短寿者，比较丑者，比较无能者。(43)
    比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这麽说：『那位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父，我们由那位梵天尊师所化作，他是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是由梵天尊师所化作，我们是无常的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第一种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。(44)
    由于什麽、关于什麽而第二类某部分常恒论、某部分非常恒论的沙门、婆罗门尊师，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！有名叫戏乐过失的天神们，他们住于长时间进入嘻笑娱乐喜乐法，当他们住于长时间进入嘻笑娱乐喜乐法时，忘失［饮食］念，那些天神以念的失念，从那个身死去。(45)
    比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这麽说：『那些无戏乐过失的天神尊师们，他们不住于长时间进入嘻笑娱乐喜乐法，不从那个身死去，当他们不住于长时间进入嘻笑娱乐喜乐法时，不忘失［饮食］念，那些天神以念的不失念，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是戏乐过失者，我们住于长时间进入嘻笑娱乐喜乐法，当我们住于长时间进入嘻笑娱乐喜乐法时，忘失［饮食］念，我们以念的失念，这样，从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第二种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。(46)
    由于什麽、关于什麽而第三类某部分常恒论、某部分非常恒论的沙门、婆罗门尊师，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！有名叫心之过失的天神们，他们长时间互相嫉妒，当他们长时间互相嫉妒时，互相污染心，他们互相以心的污秽而有疲倦的身与疲倦的心，那些天神从那个身死去。(47)
    比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这麽说：『那些无心之过失的天神尊师们，他们不长时间互相嫉妒，当他们不长时间互相嫉妒时，不互相污染心，他们不互相以心的污秽而无疲倦的身与疲倦的心，那些天神不从那个身死去，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是心之过失者，我们长时间互相嫉妒，当我们长时间互相嫉妒时，互相污染心，我们互相以心的污秽而有疲倦的身与疲倦的心，我们从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第三种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。(48)
    由于什麽、关于什麽而第四类某部分常恒论、某部分非常恒论的沙门、婆罗门尊师，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这麽说：『凡这被称为「眼」、「耳」、「鼻」、「舌」、「身」者，这个我是无常的、不坚固的、非常恒的、变易法，但凡这被称为「心」、「意」、「识」者，这个我是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续。』比丘们！这是第四种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。(49)
    比丘们！那些某部分常恒论、某部分非常恒论的沙门、婆罗门，他们以这四个理由安立真我与世界是某部分常恒的、某部分非常恒的。比丘们！凡任何某部分常恒论、某部分非常恒论的沙门或婆罗门安立真我与世界是某部分常恒的、某部分非常恒的者，他们全都依这四种情况，或这些之一，没有在此之外的。(50)
    比丘们！对此，如来了知：『这些这样被握持、这样被执取、这样趣处的见处有这样未来的运命。』如来了知那个，并了知比那个更优胜的，当了知那个时，他不执取，当无执取时，寂灭就被自己知道，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。(51)
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。(52)
有边、无边论
    比丘们！有一些有边、无边论的沙门、婆罗门，他们以四种根据安立世界是有边、无边的。由于什麽、关于什麽而那些有边、无边论的沙门、婆罗门尊师，他们以四种根据安立世界是有边、无边的呢？(53)
    比丘们！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他住于对世界有边想。
    他这麽说：『这世界是有边的、形成圆周的，那是什麽原因呢？因为我以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，我住于对世界有边想。依此，我了知这个：「如是，这世界是有边的、形成圆周的。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些有边、无边论的沙门、婆罗门安立世界是有边、无边的。(54)
    由于什麽、关于什麽而第二类有边、无边论的沙门、婆罗门尊师，他们安立世界是有边、无边的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他住于对世界无边想。
    他这麽说：『这世界是无边的、无周边的，凡那些沙门、婆罗门这麽说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，这世界是无边的、无周边的，那是什麽原因呢？因为我以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，我住于对世界无边想。依此，我了知这个：「如是，这世界是无边的、无周边的。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些有边、无边论的沙门、婆罗门安立世界是有边、无边的。(55)
    由于什麽、关于什麽而第三类有边、无边论的沙门、婆罗门尊师，他们安立世界是有边、无边的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他住于对世界上下方有边想，对横向四方无边想。
    他这麽说：『这世界是有边且无边的，凡那些沙门、婆罗门这麽说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，凡那些沙门、婆罗门这麽说：「这世界是无边的、无周边的。」者，也是他们的虚妄，这世界是有边且无边的，那是什麽原因呢？因为我以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，我住于对世界上下方有边想，对横向四方无边想。依此，我了知这个：「如是，这世界是有边且无边的。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些有边、无边论的沙门、婆罗门安立世界是有边、无边的。(56)
    由于什麽、关于什麽而第四类有边、无边论的沙门、婆罗门尊师，他们安立世界是有边、无边的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这麽说：『这世界是既非有边也非无边的，凡那些沙门、婆罗门这麽说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，凡那些沙门、婆罗门这麽说：「这世界是无边的、无周边的。」者，也是他们的虚妄，凡那些沙门、婆罗门这麽说：「这世界是有边且无边的。」者，也是他们的虚妄，这世界是既非有边也非无边的。』比丘们！这是第四种情况，由于该情况、关于该情况而一些有边、无边论的沙门、婆罗门安立世界是有边、无边的。(57)
    比丘们！那些有边、无边论的沙门、婆罗门，他们以这四个理由安立世界是有边、无边的。比丘们！凡任何有边、无边论的沙门或婆罗门安立世界是有边、无边的者，他们全都依这四种情况，或这些之一，没有在此之外的。(58)
    比丘们！对此，如来了知：『这些这样被握持、这样被执取、这样趣处的见处有这样未来的运命。』如来了知那个，并了知比那个更优胜的，当了知那个时，他不执取，当无执取时，寂灭就被自己知道，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。(59)
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。(60)
诡辩论
    比丘们！有一些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩。由于什麽、关于什麽而那些诡辩的沙门、婆罗门尊师当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩呢？(61)
    比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这麽想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」不如实了知：「这是不善的。」时，如果我回答：「这是善的。」或回答：「这是不善的。」那是我的虚妄，我的虚妄则是我的恼害，我的恼害则是我的障碍。』像这样，他以害怕妄语、以厌忌妄语而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。(62)
    由于什麽、关于什麽而第二类诡辩的沙门、婆罗门，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这麽想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」不如实了知：「这是不善的。」时，如果我回答：「这是善的。」或回答：「这是不善的。」在那里，会有我的欲或贪或瞋或嫌恶，凡会有我的欲或贪或瞋或嫌恶处，则有我的执取，有我的执取则有我的恼害，我的恼害则是我的障碍。』像这样，他以害怕执取、以厌忌执取而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。(63)
    由于什麽、关于什麽而第三类诡辩的沙门、婆罗门，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这麽想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」不如实了知：「这是不善的。」时，如果我回答：「这是善的。」或回答：「这是不善的。」则有贤智、聪敏、知异论、犀利的沙门、婆罗门，他们的确以慧的状态漫游破坏着恶见，在那里他们会审问、质问、追究我，如果在那里他们审问、质问、追究我，我会不能够回答他们，如果我不能够回答他们，那是我的恼害，我的恼害则是我的障碍。』像这样，他以害怕质问、以厌忌质问而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。(64)
    由于什麽、关于什麽而第四类诡辩的沙门、婆罗门尊师，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门是迟钝者、愚钝者，当被问题处处盘问时，他以迟钝的状态、以愚钝的状态来到言语混乱、诡辩：『如果像这样问我：「有他世吗？」如果我像这样想：「有他世。」我应该像这样回答你：「有他世。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」没有他世……（中略）有且没有他世……（中略）既非有也非没有他世……（中略）有化生众生……（中略）没有化生众生……（中略）有且没有化生众生……（中略）既非有也非没有化生众生……（中略）有善作的、恶作的业之果与报……（中略）没有善作的、恶作的业之果与报……（中略）有且没有善作的、恶作的业之果与报……（中略）既非有也非没有善作的、恶作的业之果与报……（中略）死后如来存在……（中略）死后如来不存在……（中略）死后如来存在且不存在……（中略）如果像这样问我：「死后如来既非存在也非不存在吗？」如果我像这样想：「死后如来既非存在也非不存在。」我应该像这样回答你：「死后如来既非存在也非不存在。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第四种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。(65)
    比丘们！那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以这四种根据来到言语混乱、诡辩。比丘们！凡任何诡辩的沙门或婆罗门，当被问题处处盘问时，来到言语混乱、诡辩者，他们全都依这四种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。(66)
自然生论
    比丘们！有一些自然生主义的沙门、婆罗门，他们以二种根据安立真我与世界是自然生的。由于什麽、关于什麽而那些自然生主义的沙门、婆罗门尊师，他们以二种根据安立真我与世界是自然生的呢？(67)
    比丘们！有名叫无想众生的天神们，那些天神以想的生起而从那个身死去。比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。他这麽说：『真我与世界是自然生的，那是什麽原因呢？以前，我不存在，现在，从不存在被变化成存在。』比丘们！这是第一种情况，由于该情况、关于该情况而一些自然生主义的沙门、婆罗门安立真我与世界是自然生的。(68)
    由于什麽、关于什麽而第二类自然生主义的沙门、婆罗门尊师安立真我与世界是自然生的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这麽说：『真我与世间是自然生的。』比丘们！这是第二种情况，由于该情况、关于该情况而一些自然生主义的沙门、婆罗门安立真我与世界是自然生的。(69)
    比丘们！那些自然生主义的沙门、婆罗门以这二种根据安立真我与世界是自然生的。比丘们！凡任何自然生主义的沙门或婆罗门安立真我与世界是自然生的者，他们全都依这二种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。(70)
    比丘们！那些属于过去时间的、过去随见的沙门、婆罗门以这十八种根据宣称关于过去种种言说句。比丘们！凡任何属于过去时间的、过去随见的沙门或婆罗门宣称关于过去种种言说句者，他们全都依这十八种情况，或这些之一，没有在此之外的。(71)
    比丘们！对此，如来了知：『这些这样被握持、这样被执取、这样趣处的见处有这样未来的运命。』如来了知那个，并了知比那个更优胜的，当了知那个时，他不执取，当无执取时，寂灭就被自己知道，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。(72)
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。(73)
    第二诵品［终了］。
属于未来时间的
    比丘们！有一些沙门、婆罗门是属于未来时间的、未来随见者，他们以四十四种根据宣称关于未来种种言说句，由于什麽、关于什麽而那些沙门、婆罗门尊师是属于未来时间的、未来随见者，他们以四十四种根据宣称关于未来种种言说句呢？(74)
有想论
    比丘们！有一些死后有想论的沙门、婆罗门，他们以十六种根据安立真我死后有想。由于什麽、关于什麽而那些死后有想论的沙门、婆罗门尊师，他们以十六种根据安立真我死后有想呢？(75)
    他们安立：『真我是有色的，死后无病、有想。』他们安立：『真我是无色的，死后无病、有想。』他们安立：『真我是有色且无色的，……（中略）真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，……真我是单一想的，……真我是种种想的，……真我是少想的，……真我是无量想的，……真我是一向乐的，……真我是一向苦的，……真我是乐且苦的，……真我是不苦不乐的，死后无病、有想。』(76)
    比丘们！那些死后有想论的沙门、婆罗门以这十六种根据安立真我死后有想。比丘们！凡任何死后有想论的沙门或婆罗门安立真我死后有想者，他们全都依这十六种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。(77)
无想论
    比丘们！有一些死后无想论的沙门、婆罗门，他们以八种根据安立真我死后无想。由于什麽、关于什麽而那些死后无想论的沙门、婆罗门尊师，他们以八种根据安立真我死后无想呢？(78)
    他们安立：『真我是有色的，死后无病、无想。』他们安立：『真我是无色的，死后无病、无想。』他们安立：『真我是有色且无色的，……（中略）真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，死后无病、无想。』(79)
    比丘们！那些死后无想论的沙门、婆罗门以这八种根据安立真我死后无想。比丘们！凡任何死后无想论的沙门或婆罗门安立真我死后无想者，他们全都依这八种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。(80)
非想非非想论
    比丘们！有一些死后非想非非想论的沙门、婆罗门，他们以八种根据安立真我死后非想非非想。由于什麽、关于什麽而那些死后非想非非想论的沙门、婆罗门尊师，他们以八种根据安立真我死后非想非非想呢？(81)
    他们安立：『真我是有色的，死后无病、非想非非想。』他们安立：『真我是无色的，……（中略）真我是有色且无色的，……真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，死后无病、非想非非想。』(82)
    比丘们！那些死后非想非非想论的沙门、婆罗门以这八种根据安立真我死后非想非非想。比丘们！凡任何死后非想非非想论的沙门或婆罗门安立真我死后非想非非想者，他们全都依这八种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。(83)
断灭论
    比丘们！有一些断灭论的沙门、婆罗门，他们以七种根据安立存在众生的断灭、消失、无有。由于什麽、关于什麽而那些断灭论的沙门、婆罗门尊师，他们以七种根据安立存在众生的断灭、消失、无有呢？(84)
    比丘们！这里，某位沙门或婆罗门是这麽论、这麽见者：『先生！由于这个真我是有色的、四大之物、父母生成，以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些［人］安立存在众生的断灭、消失、无有。(85)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我是天的、有色的、欲界的、以物质食物为食的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些［人］安立存在众生的断灭、消失、无有。(86)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我是天的、有色的、意所生的、有所有肢体与小肢、不缺诸根的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些［人］安立存在众生的断灭、消失、无有。(87)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：「虚空是无边的」，达到虚空无边处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些［人］安立存在众生的断灭、消失、无有。(88)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切虚空无边处的超越［而知］：「识是无边的」，达到识无边处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些［人］安立存在众生的断灭、消失、无有。(89)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切识无边处的超越［而知］：「什麽都没有」，达到无所有处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些［人］安立存在众生的断灭、消失、无有。(90)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切无所有处的超越［而知］：「这是寂静的；这是胜妙的。」达到非想非非想处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些［人］安立存在众生的断灭、消失、无有。(91)
    比丘们！那些断灭论的沙门、婆罗门以这七种根据安立存在众生的断灭、消失、无有。比丘们！凡任何断灭论的沙门或婆罗门安立存在众生的断灭、消失、无有者，他们全都依这七种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。(92)
当生涅槃论
    比丘们！有一些当生涅槃论的沙门、婆罗门，他们以五种根据安立存在众生的当生最高涅槃。由于什麽、关于什麽而那些当生涅槃论的沙门、婆罗门尊师，他们以五种根据安立存在众生的当生最高涅槃呢？(93)
    比丘们！这里，某位沙门或婆罗门是这麽论、这麽见者：『先生！由于这个真我具备、具有五种欲自娱，先生！这个情形，这个真我是当生最高涅槃的到达者。』像这样，一些［人］安立存在众生的当生最高涅槃。(94)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什麽原因呢？先生！因为欲是无常的、苦的、变易法，以其变易、变异而生起愁、悲、苦、忧、绝望，先生！由于这个真我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，先生！这个情形，这个真我是当生最高涅槃的到达者。』像这样，一些［人］安立存在众生的当生最高涅槃。(95)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什麽原因呢？在那里，凡有寻、有伺者，这被说为粗糙的，先生！由于这个真我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，先生！这个情形，这个真我是当生最高涅槃的到达者。』像这样，一些［人］安立存在众生的当生最高涅槃。(96)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什麽原因呢？在那里，凡进入喜者是心的浮扬，这被说为粗糙的，先生！由于这个真我以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，先生！这个情形，这个真我是当生最高涅槃的到达者。』像这样，一些［人］安立存在众生的当生最高涅槃。(97)
    其他［人］对他这麽说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什麽原因呢？在那里，凡有心的功用之「乐」者，这被说为粗糙的，先生！由于这个真我以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，先生！这个情形，这个真我是当生最高涅槃的到达者。』像这样，一些［人］安立存在众生的当生最高涅槃。(98)
    比丘们！那些当生涅槃论的沙门、婆罗门以这五种根据安立存在众生的当生最高涅槃。比丘们！凡任何当生涅槃论的沙门或婆罗门安立存在众生的当生最高涅槃者，他们全都依这五种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。(99)
    比丘们！那些属于未来时间的、未来随见的沙门、婆罗门以这四十四种根据宣称关于未来种种言说句。比丘们！凡任何属于未来时间的、未来随见的沙门或婆罗门宣称关于未来种种言说句者，他们全都依这四十四种情况，……（中略）当以此如实、正确地称赞如来时，他应该说。(100)
    比丘们！那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以这六十二种根据宣称关于过去与未来种种言说句。(101)
    比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种言说句者，他们全都依这六十二种情况，或这些之一，没有在此之外的。(102)
    比丘们！对此，如来了知：『这些这样被握持、这样被执取、这样趣处的见处有这样未来的运命。』如来了知那个，并了知比那个更优胜的，当了知那个时，他不执取，当无执取时，寂灭就被自己知道，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。(103)
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。(104)
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(105)
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(106)
    比丘们！在那里，凡那些有边、无边论的沙门、婆罗门以四种根据安立世界是有边、无边的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(107)
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(108)
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(109)
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种言说句者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(110)
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(111)
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(112)
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(113)
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(114)
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(115)
    比丘们！在那里，凡那些属于未来时间的、未来随见的沙门、婆罗门以四十四种根据宣称关于未来种种言说句者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(116)
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去与未来种种言说句者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。(117)
以触为缘章
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，那是以触为缘。(118)
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，那是以触为缘。(119)
    比丘们！在那里，凡那些有边、无边论的沙门、婆罗门以四种根据安立世界是有边、无边的者，那是以触为缘。(120)
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，那是以触为缘。(121)
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，那是以触为缘。(122)
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种言说句者，那是以触为缘。(123)
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，那是以触为缘。(124)
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，那是以触为缘。(125)
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，那是以触为缘。(126)
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，那是以触为缘。(127)
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，那是以触为缘。(128)
    比丘们！在那里，凡那些属于未来时间的、未来随见的沙门、婆罗门以四十四种根据宣称关于未来种种言说句者，那是以触为缘。(129)
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去与未来种种言说句者，那是以触为缘。(130)
这是不可能的章
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，『他们将从触以外感受。』这是不可能的。(131)
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，『他们将从触以外感受。』这是不可能的。(132)
    比丘们！在那里，凡那些有边、无边论的沙门、婆罗门以四种根据安立世界是有边、无边的者，『他们将从触以外感受。』这是不可能的。(133)
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，『他们将从触以外感受。』这是不可能的。(134)
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，『他们将从触以外感受。』这是不可能的。(135)
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种言说句者，『他们将从触以外感受。』这是不可能的。(136)
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，『他们将从触以外感受。』这是不可能的。(137)
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，『他们将从触以外感受。』这是不可能的。(138)
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，『他们将从触以外感受。』这是不可能的。(139)
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，『他们将从触以外感受。』这是不可能的。(140)
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，『他们将从触以外感受。』这是不可能的。(141)
    比丘们！在那里，凡那些属于未来时间的、未来随见的沙门、婆罗门以四十四种根据宣称关于未来种种言说句者，『他们将从触以外感受。』这是不可能的。(142)
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去与未来种种言说句者，『他们将从触以外感受。』这是不可能的。(143)
到达见依处的轮回谈说
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者；凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门……（中略）凡那些有边、无边论的沙门、婆罗门……凡那些诡辩论的沙门、婆罗门……凡那些自然生论的沙门、婆罗门……凡那些属于过去时间的沙门、婆罗门……凡那些死后有想论的沙门、婆罗门……凡那些死后无想论的沙门、婆罗门……凡那些死后非想非非想论的沙门、婆罗门……凡那些断灭论的沙门、婆罗门……凡那些当生涅槃论的沙门、婆罗门……凡那些属于未来时间的沙门、婆罗门……凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以这六十二种根据宣称关于过去与未来种种言说句者，他们全都以一再能被触的六触处感受他们的［受］，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起。(144)
还灭之谈说等
    比丘们！当比丘如实了知六触处的集起、灭没、乐味、过患、出离，这位了知比这些全部都更优胜的。(145)
    比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种言说句者，他们全都被捕入这六十二种根据的网内，在这里，每当他们浮出，就被捕捉，在这里，每当他们浮出，就被捕入所系属的网内。
    比丘们！犹如熟练的渔夫或渔夫的徒弟如果以细网目的网子散布到小池水中，他们这麽想：『凡任何在这池水中粗大的生类，牠们全都被捕入网内，在这里，每当牠们浮出，就被捕捉，在这里，每当牠们浮出，就被捕入所系属的网内。』同样的，比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种言说句者，他们全都被捕入这六十二种根据的网内，在这里，每当他们浮出，就被捕捉，在这里，每当他们浮出，就被捕入所系属的网内。(146)
    比丘们！已切断有之管道，如来的身体住立，只要身体住立，天与人们都看见他，［但］以身体的崩解，随后生命耗尽，天与人们都看不见他。
    比丘们！犹如被砍下的芒果串树枝，任何结在树枝上的芒果全都跟着落下。同样的，比丘们！已切断有之管道，如来的身体住立，只要身体住立，天与人们都看见他，［但］以身体的崩解，随后生命耗尽，天与人们都看不见他。」(147)
    当这麽说时，尊者阿难对世尊这麽说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！这个法的教说的名字是什麽呢？」
    「阿难！因此，在这里，这个法的教说，请你忆持它为『利益之网』；请你也忆持它为『法网』；请你也忆持它为『梵网』；请你也忆持它为『见网』；请你也忆持它为『战场的无上胜利』。」这就是世尊所说。(148)
    那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，一万个世间界震动。(149)
    梵网经第一终了。
汉巴经文比对(庄春江作)：
    「志意所趣(DA.21)」，南传作「不同志向之状态」(nānādhimuttikatā)，菩提比丘长老英译为「在倾向上的多样」(the diversity in the dispositions)。
    「本劫(DA.21)」，南传作「属于过去时间的」(pubbantakappikā)，菩提比丘长老英译为「对过去的推测者」(who are speculators about the past)。按：「过去」(pubbanta)，另译为「前边；前际」，「属于时间的」(kappikā)，另译为「劫的；属于世界周期的」。异译本《梵网六十二见经》(支谦译)作：于过去劫中。
    「本见(DA.21)」，南传作「过去随见者」(pubbantānudiṭṭhino)，菩提比丘长老英译为「对过去持固定见解者」(who hold settled views about the past)。异译本《梵网六十二见经》(支谦译)作：见过去事。
    「异问异答(DA.21)」，南传作「诡辩的」(amarāvikkhepikā)，菩提比丘长老英译为「无尽说模棱两可话者」(who are endless equivocators)。按：「诡辩」(amarāvikkhepa)，逐字译为「鳗鱼+混乱」，另译为「不死憍乱论」。异译本《梵网六十二见经》(支谦译)作：若有问事者便共诤，所言各异。
    「义动(DA.21)」，南传作「利益之网」(atthajālantipi)，Maurice Walshe先生英译为「利益之网」(the Net of Advantage)。
    「梵动(DA.21)」，南传作「梵网」(brahmajālantipi)，Maurice Walshe先生英译为「最高的网」(the Supreme Net)。按：此段异译本《梵网六十二见经》(支谦译)作：佛告那耶和留：「拘楼秦佛、如来、无所着、等正觉说是经时，名为法网；迦叶佛、如来、无所着、等正觉说是经时，名为见网；今我亦说是经，名为梵网。」
    「根种子、茎种子、节种子、自落种子、种子种子」(mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva)，参看SN.22.54。
    「言说句」(adhimuttipadāni, adhivuttipadāni)，智髻比丘长老英译为「教义主张」(doctrinal propositions, MN.102)，菩提比丘长老英译为「概念上的法则」(conceptual theorems, DN.1)。按：《破斥犹豫》、《吉祥悦意》均以「诸名称句」(adhivacanapadāni)解说，今准此采adhivuttipadāni译。
    「然而那等同常恒的存在」(atthitveva sassatisamanti, atthi tveva sassatisamanti)，菩提比丘长老英译为「但我与世界保持一样正像永恒本身」(yet the self and the world remain the same just like eternity itself)，Maurice Walshe先生英译为「然而这些永远地持续」(yet these persist eternally, DN.28)。
    「情况」(ṭhānaṃ，另译为「处；状态；点；理由；原因；道理」)，菩提比丘长老英译为「状况；实例」(case)。
    「这样趣处的」(evaṃgatikā)，菩提比丘长老英译为「导致这样未来目的地」(lead to such a future destination)。按：《吉祥悦意》以「地狱、畜生、饿鬼界趣处的某个趣处(aññataragatikā)解说。
    「寂灭就被自己知道」(paccattaññeva nibbuti viditā)，菩提比丘长老英译为「他已明白在自己内在无瑕平和的状态」(he has realized within himself the state of perfect peace)。按：「自己」(paccattaññeva)，另作「各自的，分开的」，《吉祥悦意》以「自己」(sayameva attanāyeva)解说，今准此译。「寂灭」(nibbuti)，《吉祥悦意》以「执取污染的寂灭」(parāmāsakilesānaṃ nibbuti, DN.1)、「自己之污染的熄灭」(attani kilesanibbānaṃ, DN.24)解说。
    「以害怕质问」(anuyogabhayā)，菩提比丘长老英译为「由于害怕被盘问」(out of fear of being cross-examined)。
    「死后有想论的」(uddhamāghātanikā saññīvādā)，菩提比丘长老英译为「保持觉知不朽主义者」(who maintain a doctrine of percipient immortality)。按：āghāta原意为「瞋怒，打击，屠杀」，《吉祥悦意》以「死亡」(maraṇaṃ)解说，今准此译。
    「被捕入网内」(antojālīkatā，逐字译为「内+网+被作」)，菩提比丘长老英译为「被套入这个网」(are trapped within this net, SN.8.2, note.495)，Maurice Walshe先生英译为「被捕入网中」(trapped in the net)。
    「就被捕捉」(sitāva, sitā eva)，菩提比丘长老英译为「被捕捉」(are caught, SN.8.2, note.495)，Maurice Walshe先生英译为「被捕入」(are caught and held)。


长部2经/沙门果经

长部2经/沙门果经(戒蕴品［第一］)(庄春江译)
国王大臣的谈论
    我听到这样：
    有一次，世尊与一千二百五十位比丘的大比丘僧团一起住在王舍城养子耆婆的芒果园中。
    当时，在那第四个月的迦刺底迦月满月日，十五布萨日的满月夜晚，摩揭陀国阿阇世王韦提希子被大臣们围绕着，到最高楼上坐下。那时，摩揭陀国阿阇世王韦提希子在布萨日自说优陀那：
    「先生！明月的夜晚确实是愉快的，先生！明月的夜晚确实是殊妙的，先生！明月的夜晚确实是好看的，先生！明月的夜晚确实是清净的，先生！明月的夜晚确实是祥瑞的，现在，我们应该访问哪位沙门、婆罗门，当亲近他们时，我们的心能被净化呢？」(150)
    当这麽说时，某位大臣对摩揭陀国阿阇世王韦提希子这麽说：
    「陛下！这位富兰那迦叶有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位富兰那迦叶，或许当亲近富兰那迦叶时，陛下的心能被净化。」当这麽说时，摩揭陀国阿阇世王韦提希子变得沉默。(151)
    另一位大臣也对摩揭陀国阿阇世王韦提希子这麽说：
    「陛下！这位末迦利瞿舍罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位末迦利瞿舍罗，或许当亲近末迦利瞿舍罗时，陛下的心能被净化。」当这麽说时，摩揭陀国阿阇世王韦提希子变得沉默。(152)
    另一位大臣也对摩揭陀国阿阇世王韦提希子这麽说：
    「陛下！这位阿夷多翅舍钦婆罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位阿夷多翅舍钦婆罗，或许当亲近阿夷多翅舍钦婆罗时，陛下的心能被净化。」当这麽说时，摩揭陀国阿阇世王韦提希子变得沉默。(153)
    另一位大臣也对摩揭陀国阿阇世王韦提希子这麽说：
    「陛下！这位浮陀迦旃延有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位浮陀迦旃延，或许当亲近浮陀迦旃延时，陛下的心能被净化。」当这麽说时，摩揭陀国阿阇世王韦提希子变得沉默。(154)
    另一位大臣也对摩揭陀国阿阇世王韦提希子这麽说：
    「陛下！这位散惹耶毗罗梨子有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位散惹耶毗罗梨子，或许当亲近散惹耶毗罗梨子时，陛下的心能被净化。」当这麽说时，摩揭陀国阿阇世王韦提希子变得沉默。(155)
    另一位大臣也对摩揭陀国阿阇世王韦提希子这麽说：
    「陛下！这位尼乾陀若提子有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位尼乾陀若提子，或许当亲近尼乾陀若提子时，陛下的心能被净化。」当这麽说时，摩揭陀国阿阇世王韦提希子变得沉默。(156)
养子耆婆的谈论
    当时，养子耆婆在摩揭陀国阿阇世王韦提希子不远处沉默地坐着。那时，摩揭陀国阿阇世王韦提希子对养子耆婆这麽说：
    「而，亲爱的耆婆！你为何沉默？」
    「陛下！这位世尊、阿罗汉、遍正觉者与一千二百五十位比丘的大比丘僧团一起住在我们的芒果园中。又，世尊有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』陛下！请亲近那位世尊，或许当亲近世尊时，陛下的心能被净化。」(157)
    「那样的话，亲爱的耆婆！请你准备象乘。」
    「是的，陛下！」养子耆婆回答摩揭陀国阿阇世王韦提希子后，准备五百头母象与国王的坐骑龙象，然后告知摩揭陀国阿阇世王韦提希子：
    「陛下！那些是已准备好的象，现在，你考量适当的时间吧。」(158)
    那时，摩揭陀国阿阇世王韦提希子在五百头母象上令每一头一位女子登上后，［自己］登上龙象坐骑，然后令持着火炬，以国王的威势盛况从王舍城出发，前往养子耆婆的芒果园。
    那时，摩揭陀国阿阇世王韦提希子在芒果园不远处变得害怕、僵硬、身毛竖立。那时，害怕、惊慌、身毛竖立的摩揭陀国阿阇世王韦提希子对养子耆婆这麽说：
    「亲爱的耆婆！你该没欺骗我吧？亲爱的耆婆！你该没欺瞒我吧？亲爱的耆婆！你该没把我［出卖］给敌人吧？为什麽一千二百五十位比丘的大比丘僧团既没有咳嗽声，也没清喉咙声，也没喊叫？」
    「大王！不要害怕！大王！不要害怕！陛下！我没欺骗你，陛下！我没欺瞒你，陛下！我没把你［出卖］给敌人，大王！请你前进，大王！请你前进，在圆形帐蓬处这些灯火燃烧［着］。」(159)
沙门果的问题
    那时，摩揭陀国阿阇世王韦提希子以龙象一直到龙象能通行之处，然后下龙象步行，去圆形帐蓬的入口。抵达后，对养子耆婆这麽说：
    「亲爱的耆婆！然而，世尊在哪里？」
    「大王！这位是世尊，大王！靠着中央柱子面向东而坐，在比丘僧团前面的，这位是世尊。」(160)
    那时，摩揭陀国阿阇世王韦提希子去见世尊。抵达后，在一旁站立。在一旁站好后，观察变得沈默、像清澈湖水的比丘僧团，然后自说优陀那：
    「愿我的男孩生贤具备现在这比丘僧团具备的寂静。」
    「大王！你想到亲情了。」
    「大德！男孩生贤对我来说是可爱的，大德！愿我的男孩生贤具备现在这比丘僧团具备的寂静。」(161)
    那时，摩揭陀国阿阇世王韦提希子向世尊问讯，接着向比丘僧团合掌，然后在一旁坐下。在一旁坐好后，摩揭陀国阿阇世王韦提希子对世尊这麽说：
    「大德！我想问世尊一点［问题］，如果世尊允许为我的问题作解答的话。」
    「大王！问你想问的问题。」(162)
    「大德！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计师、查验员，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，大德！你能告知当生直接可见的沙门果吗？」(163)
    「大王！你自证在其他沙门、婆罗门处问过这些问题吗？」
    「大德！我自证在其他沙门、婆罗门处问过这些问题。」
    「大王！但，他们怎麽解答呢？如果对你不麻烦的话，请说。」
    「大德！对我不麻烦，当与世尊或像世尊这样的人同坐时。」
    「那样的话，大王！请说。」(164)
富兰那迦叶之论
    「大德！这里，有一次，我去见富兰那迦叶。抵达后与富兰那迦叶互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对富兰那迦叶这麽说：『迦叶先生！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计师、查验员，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，迦叶先生！你能告知当生直接可见的沙门果吗？』(165)
    大德！当这麽说时，富兰那迦叶对我这麽说：『大王！作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、夺走掠夺物、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的［后果］传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的［后果］传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的［后果］传来；依布施，依调御，依抑制，依说真实，从此因缘而无福德，无福德的［后果］传来。』大德！像这样，当富兰那迦叶被询问直接可见的沙门果时，他回答我不作业。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当富兰那迦叶被询问直接可见的沙门果时，他回答我不作业。大德！我这麽想：『像我这样［身分］的人，怎麽能想贬低住在［自己］征服地的沙门、婆罗门呢？』大德！我对那富兰那迦叶所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。(166)
末迦利瞿舍罗之论
    「大德！这里，有一次，我去见末迦利瞿舍罗。抵达后与末迦利瞿舍罗互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对末迦利瞿舍罗这麽说：『瞿舍罗先生！如这些种种技能之处，……（中略）瞿舍罗先生！你能告知当生直接可见的沙门果吗？』(167)
    大德！当这麽说时，末迦利瞿舍罗对我这麽说：『大王！对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化，没有自作者，没有他作者，没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力，被命运、意外、本性变化而在六等级中感受苦乐。而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七百种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离就被解开。同样的，愚者或贤智者流转轮回后，将得到苦的结束。』(168)
    大德！像这样，当末迦利瞿舍罗被询问直接可见的沙门果时，他回答我轮回净化。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当末迦利瞿舍罗被询问直接可见的沙门果时，他回答我轮回净化。大德！我这麽想：『像我这样［身分］的人，怎麽能想贬低住在［自己］征服地的沙门、婆罗门呢？』大德！我对那末迦利瞿舍罗所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。(169)
阿夷多翅舍钦婆罗之论
    「大德！这里，有一次，我去见阿夷多翅舍钦婆罗。抵达后与阿夷多翅舍钦婆罗互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对阿夷多翅舍钦婆罗这麽说：『阿夷多先生！如这些种种技能之处，……（中略）阿夷多先生！你能告知当生直接可见的沙门果吗？』(170)
    大德！当这麽说时，阿夷多翅舍钦婆罗对我这麽说：『大王！无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，［四］人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说［布施之类］虚无论者，全是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』(171)
    大德！像这样，当阿夷多翅舍钦婆罗被询问直接可见的沙门果时，他回答我断灭。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当阿夷多翅舍钦婆罗被询问直接可见的沙门果时，他回答我断灭。大德！我这麽想：『像我这样［身分］的人，怎麽能想贬低住在［自己］征服地的沙门、婆罗门呢？』大德！我对那阿夷多翅舍钦婆罗所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。(172)
浮陀迦旃延之论
    「大德！这里，有一次，我去见浮陀迦旃延。抵达后与浮陀迦旃延互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对浮陀迦旃延这麽说：『迦旃延先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』(173)
    大德！当这麽说时，浮陀迦旃延对我这麽说：『大王！有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相［起］或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相［起］或乐或苦或乐与苦，在那里，无杀人者、屠杀者、听者、使之听者、所识者、使之识者，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去。』(174)
    大德！像这样，当浮陀迦旃延被询问直接可见的沙门果时，他回答我无关的。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当浮陀迦旃延被询问直接可见的沙门果时，他回答我无关的。大德！我这麽想：『像我这样［身分］的人，怎麽能想贬低住在［自己］征服地的沙门、婆罗门呢？』大德！我对那浮陀迦旃延所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。(175)
尼乾陀若提子之论
    「大德！这里，有一次，我去见尼乾陀若提子。抵达后与尼乾陀若提子互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对尼乾陀若提子这麽说：『阿其威色那先生！如这些种种技能之处，……（中略）阿其威色那先生！你能告知当生直接可见的沙门果吗？』(176)
    大德！当这麽说时，尼乾陀若提子对我这麽说：『大王！这里，尼乾陀有四种禁戒自制防护，大王！尼乾陀如何有四种禁戒自制防护呢？大王！这里，尼乾陀有被所有的防止防止，被所有的防止轭制，被所有的防止除去，被所有的防止遍满，大王！尼乾陀有这麽四种禁戒自制防护。大王！当尼乾陀有这麽四种禁戒自制防护时，大王！这被称为已自我达成、已自我抑制、已自我住立的尼乾陀。』(177)
    大德！像这样，当尼乾陀若提子被询问直接可见的沙门果时，他回答我四种禁戒自制防护。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当尼乾陀若提子被询问直接可见的沙门果时，他回答我四种禁戒自制防护。大德！我这麽想：『像我这样［身分］的人，怎麽能想贬低住在［自己］征服地的沙门、婆罗门呢？』大德！我对那尼乾陀若提子所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。(178)
散惹耶毗罗梨子之论
    「大德！这里，有一次，我去见散惹耶毗罗梨子。抵达后与散惹耶毗罗梨子互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对散惹耶毗罗梨子这麽说：『散惹耶毗罗梨子先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』(179)
    大德！当这麽说时，散惹耶毗罗梨子对我这麽说：『如果像这样问我：「有他世吗？」如果我像这样想：「有他世。」我应该像这样回答你：「有他世。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」没有他世……（中略）有且没有他世……（中略）既非有也非没有他世……（中略）有化生众生……（中略）没有化生众生……（中略）有且没有化生众生……（中略）既非有也非没有化生众生……（中略）有善作的、恶作的业之果与报……（中略）没有善作的、恶作的业之果与报……（中略）有且没有善作的、恶作的业之果与报……（中略）既非有也非没有善作的、恶作的业之果与报……（中略）死后如来存在……（中略）死后如来不存在……（中略）死后如来存在且不存在……（中略）如果像这样问我：「死后如来既非存在也非不存在吗？」如果我像这样想：「死后如来既非存在也非不存在。」我应该像这样回答你：「死后如来既非存在也非不存在。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』(180)
    大德！像这样，当散惹耶毗罗梨子被询问直接可见的沙门果时，他回答我混乱。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当散惹耶毗罗梨子被询问直接可见的沙门果时，他回答我混乱。大德！我这麽想：『这位是属于这些沙门、婆罗门［中］最愚痴、最愚昧的，当他被询问直接可见的沙门果时，怎麽会回答我混乱呢？』大德！我这麽想：『像我这样［身分］的人，怎麽能想贬低住在［自己］征服地的沙门、婆罗门呢？』大德！我对那散惹耶毗罗梨子所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。(181)
第一个当生直接可见的沙门果
    大德！我问世尊：『大德！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计师、查验员，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，大德！你能告知当生直接可见的沙门果吗？』」(182)
    「能，大王！那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎麽想：这里，如果男子是你的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者、看人脸色者，他这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！［真是］福德命、福德果报，这位摩揭陀国阿阇世王韦提希子是人，我也是人，这位摩揭陀国阿阇世王韦提希子具备、具有五种欲自娱，我想就像天神一样，而我是奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者、看人脸色者，我确实应该做那福德，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这样出家时，他能住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜，如果他们这麽告知你那位男子：『真的，陛下！你应该知道，那位男子是你的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者、看人脸色者，陛下！他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这样出家时，他住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜。』你是否会这麽说：『令那位男子再回来成为我的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者、看人脸色者。』吗？」(183)
    「不，大德！那时，我们只会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。」(184)
    「大王！你怎麽想：当存在这样时，是直接可见的沙门果吗？」
    「大德！当存在这样时，确实是直接可见的沙门果。」
    「大王！这是被我告知的第一个当生直接可见的沙门果。」(185)
第二个当生直接可见的沙门果
    「同样的，大德！但，你能告知其它当生直接可见的沙门果吗？」
    「能，大王！那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎麽想：这里，如果男子是你的农夫、屋主、工作者、司财者，他这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！［真是］福德命、福德果报，这位摩揭陀国阿阇世王韦提希子是人，我也是人，这位摩揭陀国阿阇世王韦提希子具备、具有五种欲自娱，我想就像天神一样，而我是农夫、屋主、工作者、司财者，我确实应该做那福德，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这样出家时，他能住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜，如果他们这麽告知你那位男子：『真的，陛下！你应该知道，那位男子是你的农夫、屋主、工作者、司财者，陛下！他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这样出家时，他住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜。』你是否会这麽说：『令那位男子再回来成为我的农夫、屋主、工作者、司财者。』吗？」(186)
    「不，大德！那时，我们只会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。」(187)
    「大王！你怎麽想：当存在这样时，是直接可见的沙门果吗？」
    「大德！当存在这样时，确实是直接可见的沙门果。」
    「大王！这是被我告知的第二个当生直接可见的沙门果。」(188)
更胜妙的沙门果
    「大德！但，你能告知比这些直接可见的沙门果更卓越、更胜妙，其它当生直接可见的沙门果吗？」
    「能，大王！那样的话，大王！你要听！你要好好作意！我要说了。」
    「是的，大德！」摩揭陀国阿阇世王韦提希子回答世尊。(189)
    世尊这麽说：
    「大王！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。(190)
    屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』(191)
    过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。(192)
    当这样出家时，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备念与正知，已知足。(193)
小戒
    大王！比丘如何是戒具足者呢？大王！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，这是关于戒。
    舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，这也是关于戒。
    舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲，这也是关于戒。
    舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，这也是关于戒。
    舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者，这也是关于戒。
    舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话，这也是关于戒。
    舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，这也是关于戒。
    他是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者，这也是关于戒。(194)
    小戒终了。
中戒
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事破坏种子类、草木类，即：根种子、茎种子、节种子、自落种子、种子种子［为］第五，这样，他是离破坏种子类、草木类者，这也是关于戒。(195)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事受用物的贮藏，即：食物的贮藏、饮料的贮藏、衣物的贮藏、交通工具的贮藏、卧床的贮藏、香料的贮藏、肉的贮藏，这样，他是离这样或那样受用物的贮藏者，这也是关于戒。(196)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事看表演，即：舞蹈、歌唱、音乐、戏剧、讲古、手铃、铙钹、大鼓、魔术、铁球戏、竹棒戏、特技、象打斗、马打斗、水牛打斗、公牛打斗、山羊打斗、公羊打斗、公鸡打斗、鹌鹑打斗、棒杖打斗、拳头打斗、摔角、演习、兵列、军阵、阅兵，这样，他是离看这样或那样表演者，这也是关于戒。(197)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事赌博放逸处，即：八目棋、十目棋、空中棋、跳房子游戏、石积游戏、骰子板、打木棒游戏、手型游戏、骰子、吹叶笛、玩具锄游戏、翻筋斗游戏、玩具风车游戏、玩具量器游戏、车游戏游戏、玩具弓箭游戏、猜字游戏、猜想法游戏、模仿瑕疵游戏，这样，他是离这样或那样赌博放逸处者，这也是关于戒。(198)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事高床、大床，即：高椅、长椅、山羊毛垫、拼色垫、白羊毛布垫、羊毛布垫、厚布垫、毛织垫、边缘有毛繸的垫子、一边缘有毛繸的垫子、珠宝刺绣的绢织垫、绢布垫、毛织垫、象背毡垫、马背毡垫、车上毡垫、羊皮编织物、顶级羚鹿皮覆盖物、有顶篷的、两端有红色枕垫，这样，他是离这样或那样高床、大床者，这也是关于戒。(199)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事涂抹物之打扮状态，即：［芳香］涂身、按摩、［芳香］沐浴、揉擦［四肢］、［使用］镜子、眼膏、花环、香料、涂油、涂脸粉、涂脸油、手环、发饰、［装饰用］手杖、［装饰用］水瓶、剑、［装饰用］伞、彩绘鞋、头巾、宝石、拂尘、白色衣服、长繸，这样，他是离这样或那样涂抹物之打扮状态者，这也是关于戒。(200)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论，这样，他是离这样或那样畜生论者，这也是关于戒。(201)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事诤论，即：『你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救［你的］理论；你已被折伏，请你拆解，如果你能。』这样，他是离这样或那样诤论者，这也是关于戒。(202)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事当信差来往，即：属于国王、国王的大臣、刹帝利、婆罗门、屋主、青年的［，他们说］：『你去这里，你去那里；取这个［去］，在那里，拿这个来。』这样，他是离这样或那样当信差来往者，这也是关于戒。(203)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们是设计、攀谈、暗示、讥讽、以利养换取其他利养者，这样，他是离诡诈说话者，这也是关于戒。(204)
大戒
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：肢体相、天变地异的占相、梦的占相、男女相的占相、被老鼠咬破的占相、火的献供(护摩)、杓子的献供、稻壳的献供、米糠的献供、米粒的献供、熟酥的献供、油的献供、口的献供、血的献供、手足明、宅地明、政治明、福咒明、鬼神明、土地明、蛇明、毒药明、蠍子明、老鼠明、鸟明、乌鸦明、算命、箭除之法、兽的领域，这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。(205)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：宝石占相、衣服占相、棒杖占相、刀占相、剑占相、箭占相、弓占相、武器占相、女子占相、男子占相、童男占相、童女占相、奴仆占相、象占相、马占相、水牛占相、公牛占相、牛占相、山羊占相、公羊占相、鸡占相、鹌鹑占相、蜥蜴占相、耳环占相、龟占相、鹿占相，这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。(206)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：诸王将出发；诸王将不出发、内部诸王将到来；外部诸王将退却、外部诸王将到来；内部诸王将退却、内部诸王将胜利；外部诸王将败北、外部诸王将胜利；内部诸王将败北，这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。(207)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将有月蚀、将有日蚀、将有星蚀、将有日月的［正常］轨道、将有日月的偏离轨道、将有星辰的［正常］轨道、将有星辰的偏离轨道、将有流星的陨落、将有天火、将有地震、将有天鼓、将有日月星辰的上升下沉遮蔽明净、月蚀将有这样的果报、日蚀将有这样的果报、星蚀将有这样的果报、日月［正常］轨道将有这样的果报、日月偏离轨道将有这样的果报、星辰［正常］轨道将有这样的果报、星辰偏离轨道将有这样的果报、流星陨落将有这样的果报、天火将有这样的果报、地震将有这样的果报、天鼓将有这样的果报、日月星辰的上升下沉遮蔽明净将有这样的果报，这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。(208)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将多雨、将难有雨、将豊收、将饥馑、将安稳、将有恐怖、将有疾病、将无病、查验、会计、计算、诗作、世间论，这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。(209)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：嫁娶［时间］、结婚、离婚、揭幕、讨债、贷出、开运、作恶运、堕胎、绑舌［咒术］、使颚被结缚［咒术］、［他人］手控制咒术、颚咒术、耳聋咒术、询问镜子［而得答案］、询问女孩［灵媒］、询问天、太阳崇拜、大［梵天］崇拜、口吐出火、招请幸运女神，这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。(210)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、［使］元气旺盛仪式、［使］性无能仪式、房地仪式、房地准备仪式、洗净、［芳香］沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂，这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。(211)
    大王！那位这样戒具足的比丘在任何地方都不看见戒自制的恐怖，大王！犹如敌人已被杀害的刹帝利灌顶王，在任何地方都不看见敌人的恐怖，同样的，大王！那位这样戒具足的比丘在任何地方都不看见戒自制的恐怖。已具备这圣戒蕴，他自身内感受无过失的安乐，大王！这样，比丘是戒具足者。(212)
    大戒终了。
根的自制
    大王！比丘如何是守护根门者呢？大王！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐，大王！这样，比丘是守护根门者。(213)
念与正知
    大王！比丘如何具备念与正知呢？比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者，大王！这样，比丘具备念与正知。(214)
知足
    大王！比丘如何是已知足者呢？大王！比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，大王！比丘以衣服保护身体、以施食保护肚子为知足，不论出发到何处，他只拿［这些］出发，大王！这样，比丘是已知足者。(215)
盖的舍断
    已具备这圣戒蕴，已具备这圣根自制，已具备这圣念与正知，已具备这圣知足，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。(216-217)
    大王！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这麽想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。(218)
    大王！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这麽想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。(219)
    大王！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这麽想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。(220)
    大王！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这麽想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦。(221)
    大王！犹如有财富、有财物的男子如果走上旷野道路，饥馑的、有怖畏的，过些时候，如果他从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的，他这麽想：『以前，有财富、有财物的我走上旷野道路，饥馑的、有怖畏的，现在，我从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的。』他从此因缘而会得到欣悦，会到达喜悦。(222)
    同样的，大王！比丘看这些自己未舍断的五盖如借款、如疾病、如监狱、如奴隶、如旷野道路；同样的，大王！比丘看这些自己已舍断的五盖如无借款、如无疾病、如从监狱被释放、如脱离奴隶者、如安稳的终极之地。(223-224)
    当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。(225)
初禅
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。大王！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，大王！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(226-227)
第二禅
    再者，大王！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。大王！犹如有涌泉的深水池，其在东方无进水口，在南方无进水口，在北方无进水口，在西方无进水口，天又不能经常给予正确的水流，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，大王！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(228-229)
第三禅
    再者，大王！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。大王！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，大王！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(230-231)
第四禅
    再者，大王！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。大王！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，大王！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(232-233)
毗婆舍那智
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向智与见，他这麽了知：『我的这身体是色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，又，我的这个识在这里依存，在这里被结缚。』大王！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的、全部行相具足的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的、全部行相具足的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向于智与见，他这麽了知：『我的这身体是色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，又，我的这个识在这里依存，在这里被结缚。』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(234-235)
意生神通智
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向创造意生身：他从这个身体创造另一个有色、意所生的、有所有肢体与小肢，不缺诸根之身体，大王！犹如男子如果从芦苇拉出鞘，他这麽想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，大王！犹如男子如果从剑鞘拉出剑，他这麽想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，大王！犹如男子如果从蛇蜕拉起蛇，他这麽想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向于创造意生身：他从这个身体创造另一个有色、意所生的、有所有肢体与小肢，不缺诸根之身体，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(236-237)
各种神通智
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向各种神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大王！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，大王！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，大王！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向各种的神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(238-239)
天耳智
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，大王！犹如男子是旅途中的行者，他能听到大鼓声、小鼓声、螺、小腰鼓、鑵鼓声，他这麽想：『这是大鼓声。』『这是小鼓声。』『这是螺、小腰鼓、鑵鼓声。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(240-241)
他心智
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；收敛的心了知为『收敛的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』，大王！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；收敛的心了知为『收敛的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(242-243)
前世住处回忆之智
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大王！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这麽想：『我从自己的村落走到那个村落，在那里，我这麽站，这麽坐，这麽说话，这麽沈默，再从那个村落走到那个村落，在那里，我这麽站，这麽坐，这麽说话，这麽沈默，我再从那个村落走回自己的村落。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(244-245)
天眼智
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他抽出心使转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大王！犹如在十字路中央的宫殿，有眼的男子们站在那里能看见进出家、在车道与街道来回走动、在十字路中央坐着的人们，他这麽想：『这些人进入家；这些出去；这些在车道与街道来回走动；这些坐在十字路中央。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他抽出心使转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。(246-247)
烦恼之灭尽智
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他抽出心使转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』大王！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群悠游与停止，他这麽想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群悠游与停止。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。而，大王！这是直接可见的沙门果，没有其他更优胜或更胜妙直接可见的沙门果了。」(248-249)
阿阇世-作为优婆塞的陈述
    当这麽说时，摩揭陀国阿阇世王韦提希子对世尊这麽说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，大德！法被世尊以种种法门说明，我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。大德！我犯了过错，如愚、如痴、如不善：我因统治权而夺取如法的如法国王之父亲的生命，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」(250)
    「大王！你确实犯了过错，如愚、如痴、如不善：你因统治权而夺取如法的如法国王之父亲的生命。但，大王！由于你对罪过见到是罪过后如法忏悔，我们原谅你。大王！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」(251)
    当这麽说时，摩揭陀国阿阇世王韦提希子对世尊这麽说：
    「好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，摩揭陀国阿阇世王韦提希子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。(252)
    那时，当摩揭陀国阿阇世王韦提希子离去不久时，世尊召唤比丘们：
    「比丘们！国王被伤害了，比丘们！国王被损害了，比丘们！如果国王没夺取如法的如法国王之父亲的生命，就在这座位上，他将生起远尘、离垢之法眼。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。(253)
    沙门果经第二终了。
汉巴经文比对(庄春江作)：
    「现得(DA.27)；现(AA)」，南传作「直接可见的」(sandiṭṭhikaṃ，另译为「现世的；现证的；自见的」)，菩提比丘长老英译为「直接可见的；此时此地可见的」(directly visible, SN ; visible here and now, MN)。
    「大王！你想到亲情了」(Agamā kho tvaṃ, mahārāja, yathāpemanti)，Maurice Walshe先生英译为「你的心思到了你爱的人吗，陛下？」(Do your thoughts go to the one you love, Your Majesty?)，坦尼沙罗比丘长老依Āgamā kho tvaṃ mahārāja yathāpemaṃ"ti英译为「大王！你与你的感情一起来了吗？」(Have you come, great king, together with your affections?)。按：「想到」(Agamā, Āgamā)，原意为「来」，「亲情」(yathāpema)，逐字译为「如+爱(爱情)」。阿阇世王窜位，将自己亲生父亲关进牢里致死，而他的儿子生贤(udayabhadda)也常企图杀他，无情的「子杀父」情节在他们之间重演着，也许是佛陀此时说这句话所指涉的。
    「被所有的防止防止」(sabbavārivārito)，Maurice Walshe先生英译为「被所有抑制抑制」(curbed by all curbs, DN.2)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs, MN.56)，并解说，「vāri」是个双关语，一个意思是「水」，另一个意思是「防止」(从vāreti，动词)。按：《破斥犹豫》等解说为，一切水被防止(vāritasabbaudako)，一切冷水被拒绝(paṭikkhittasabbasītodakoti)之意，因为他对冷水为众生想者(sattasaññī)，因此不使用(vaḷañjeti)它，并对往后的三句均以「恶的防止」(pāpavāraṇena, MN.56/DN.2)解说，今依此译。
    「被所有的防止遍满」(sabbavāriphuṭo, sabbavāriphuṭṭho)，菩提比丘长老英译为「被所有抑制要求」(claimed by all curbs, MN.56)，Maurice Walshe先生英译亦同(DN.2)。按：《破斥犹豫》以「被所有恶的防止遍满」(sabbena pāpavāraṇena phuṭo, MN.56)解说，《吉祥悦意》以「被所有恶的防止接触」(sabbena pāpavāraṇena phuṭṭho, DN.2)解说，今依前者译。
    「混乱」(vikkhepaṃ，另译为「散乱」，名词)，Maurice Walshe先生英译为「逃避」(evasion)。按：《吉祥悦意》以「诡辩」(amarāvikkhepe，逐字译为「鳗鱼+混乱」，另译为「不死憍乱论」)解说。
    「福德命」(puññānaṃ gati，直译为「福德趣；福德行方」)，Maurice Walshe先生英译为「功绩行为的命运」(destiny of meritorious deeds)，坦尼沙罗比丘长老英译为「功绩行为的到达地(定数)」(the destination of meritorious deeds)，Maurice Walshe先生英译为「功绩行为之事」(this issue of meritorious deeds)。


长部3经/安玻德经

长部3经/安玻德经(戒蕴品［第一］)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。(254)
玻科勒沙低的事
    当时，玻科勒沙低婆罗门住在巫葛德，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的［地方］。
    玻科勒沙低婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国进行游行，已到达一奢能伽罗，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」(255)
安玻德学生婆罗门
    当时，玻科勒沙低婆罗门的徒弟，名叫安玻德的学生婆罗门是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，在三明上被自己的老师认可，公开地说［这样的］话：「凡我知道的，你都知道；凡你知道的，我都知道。」(256)
    那时，玻科勒沙低婆罗门召唤安玻德学生婆罗门：
    「亲爱的安玻德！这位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！来！亲爱的安玻德！你去见沙门乔达摩。抵达后，请你理解沙门乔达摩，是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的，我们将像这样了解那位乔达摩尊师。」(257)
    「但，先生！我怎样理解那位乔达摩尊师：是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的呢？」
    「亲爱的安玻德！三十二大丈夫相被记载在我们的经典中，凡具备大丈夫相者，只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。而，亲爱的安玻德！我是经典的施与者，你是经典的领受者。」(258)
    「是的，先生！」安玻德学生婆罗门回答玻科勒沙低婆罗门后，起座向玻科勒沙低婆罗门问讯，然后作右绕，接着登上骡马车，与许多学生婆罗门一起向一奢能伽罗丛林出发。以车辆一直到车辆能通行之处，然后下车步行，进入园林。当时。众多比丘在屋外经行。那时，安玻德学生婆罗门去见比丘们。抵达后，对那些比丘这麽说：「先生！那位乔达摩尊师现在住在哪里？我们为了见乔达摩尊师而来这里。」(259)
    那时，那些比丘这麽想：「这位安玻德学生婆罗门是有名家系者，又是有名的玻科勒沙低婆罗门的徒弟，世尊与像这样的善男子交谈是不妨碍的。」他们对安玻德学生婆罗门这麽说：「安玻德！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」(260)
    那时，安玻德学生婆罗门去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门，安玻德学生婆罗门进入，［其他］学生婆罗门们也进入后，与世尊互相欢迎，欢迎与寒暄后，在一旁坐下，但，安玻德学生婆罗门走着与坐着的世尊交换一些寒暄谈话，站着与坐着的世尊交换一些寒暄谈话。(261)
    那时，世尊对安玻德学生婆罗门这麽说：
    「安玻德！你与年长、高龄的婆罗门许多老师与老师的老师一起交谈是像这样：走动、站立与坐着的我交换一些寒暄谈话吗？」(262)
第一次卑贱说
    「不，乔达摩先生！乔达摩先生！婆罗门应该行走着与行走的婆罗门一起讲话；乔达摩先生！婆罗门应该站立着与站立的婆罗门一起讲话；乔达摩先生！婆罗门应该坐着与坐着的婆罗门一起讲话；乔达摩先生！婆罗门应该卧着与卧着的婆罗门一起讲话，但，乔达摩先生！凡那些卑贱、黑色、亲族脚子孙的秃头假沙门，我与他们的交谈才是这样，如与乔达摩尊师这般。」
    「但，安玻德！你来到这里是带有使命的，如果你们为了利益而来，就应该好好作意那利益，这位安玻德学生婆罗门是［修学］未完成而慢心已完成者，除了未完成外还有什麽！」(263)
    那时，当安玻德学生婆罗门被世尊以未完成论述说时，他生气、不悦地斥责世尊、侮蔑世尊、责备世尊［并心想］：「先生！沙门乔达摩对我应该是邪恶的。」他对世尊这麽说：「乔达摩先生！释迦族出生者是凶恶的；乔达摩先生！释迦族出生者是粗暴的；乔达摩先生！释迦族出生者是轻率的；乔达摩先生！释迦族出生者是饶舌的，他们卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第一次安玻德学生婆罗门对释迦族伤害的卑贱说。(264)
第二次卑贱说
    「但，安玻德！释迦族人对你有什麽违犯呢？」
    「乔达摩先生！这里，有一次，我为老师玻科勒沙低婆罗门以某些必须作的事去迦毗罗卫，到释迦族的集会所，当时，众多释迦族人与释迦族童子坐在高座位上相互以手指戳刺嬉戏、咯嘎笑，我想一定就是嘲笑我，也不以任何座位招待我，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第二次安玻德学生婆罗门对释迦族伤害的卑贱说。(265)
第三次卑贱说
    「安玻德！即便鹌鹑小鸟也是对自己鸟巢的欲戏语者，安玻德！而这迦毗罗卫是释迦族人自己的［家］，安玻德尊者不值得因这种小事不高兴。」
    「乔达摩先生！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，乔达摩先生！属于这四种阶级中的三种：刹帝利、毗舍、首陀罗，他们必然是婆罗门的侍者，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第三次安玻德学生婆罗门对释迦族伤害的卑贱说。(266)
婢女之子说
    那时，世尊这麽想：
    「这位安玻德学生婆罗门过于激烈地以卑贱说侵害释迦族人，让我质问［他的］姓氏。」
    那时，世尊对安玻德学生婆罗门这麽说：
    「安玻德！你的姓氏是什麽？」
    「乔达摩先生！我是黑路。」
    「安玻德！以前，依你的父母姓氏名字记得者，释迦族人是主人之子，你是释迦族人的婢女之子，安玻德！释迦族人认定欧葛葛王为祖先。
    安玻德！从前，欧葛葛王那位所爱的、合意的皇后想使她的儿子得到王位，从王国逐出年长王子们：欧葛木葛、葛勒耿达、哈低泥葛、西泥苏勒，他们从王国被逐出，到喜玛拉雅山边莲花池畔的大沙葛树丛，在那里，他们建造住所，他们以害怕混血而与自己的姊妹一起从事性交。
    安玻德！那时，欧葛葛王召唤随从侍臣：『先生！现在亲爱的王子们在何处呢？』『陛下！在喜玛拉雅山边莲花池畔有大沙葛树丛，现在亲爱的王子们在那里，他们以害怕混血而与自己的姊妹一起从事性交。』那时，欧葛葛王自说优陀那：『先生！王子们确实是释迦族人，先生！王子们确实是最上的释迦族人。』安玻德！自此以后，释迦族人被了知，而他是他们的祖先。
    安玻德！又，欧葛葛王有位名叫方位的婢女，她生了名叫黑［的儿子］，当黑出生时，他就说话了：『妈咪！请你洗净我，妈咪！请你沐浴我，请你使我从这不净解脱，我将让你们有利益。』
    安玻德！如现在人们看见鬼后，称呼『鬼』，同样的，安玻德！当时人们对鬼称呼『黑』，他们这麽说：『当这位出生时就说话，黑出生了，鬼出生了。』安玻德！自此以后，黑路被了知，而他是黑路的祖先，安玻德！像这样，以前，依你的父母姓氏名字记得者，释迦族人是主人之子，你是释迦族人的婢女之子。」(267)
    当这麽说时，那些学生婆罗门对世尊这麽说：
    「乔达摩尊师不要过于激烈地以婢女之子说侵害安玻德，乔达摩先生！安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善作言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩尊师一起在言语上对论者。」(268)
    那时，世尊对那些学生婆罗门这麽说：
    「如果你们学生婆罗门们这麽想：『安玻德学生婆罗门是坏出生者，安玻德学生婆罗门是非善男子，安玻德学生婆罗门是少闻者，安玻德学生婆罗门是非善作言说事者，安玻德学生婆罗门是劣慧者，安玻德学生婆罗门是不能与乔达摩先生一起在言语上对论者。』请安玻德学生婆罗门停止，请你们与我一起在言语上相谈，但，如果你们学生婆罗门们这麽想：『安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善做言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩先生一起在言语上对论者。』请你们停止，请安玻德学生婆罗门与我一起在言语上对论。」
    「乔达摩先生！安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善做言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩尊师一起在言语上对论者。我们将会是沈默者，请安玻德学生婆罗门与乔达摩尊师一起在言语上对论。」(269)
    那时，世尊对安玻德学生婆罗门这麽说：
    「安玻德！这有理由而应该不想回答的问题对你而来，如果你不回答，或以无关的答非所问，离题向外，或变得沈默，或走开，就在此处你的头将裂成七片。安玻德！你怎麽想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    当这麽说时，安玻德学生婆罗门变得沈默。
    第二次，世尊对安玻德学生婆罗门这麽说：
    「安玻德！你怎麽想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    第二次，安玻德学生婆罗门变得沈默。
    那时，世尊对安玻德学生婆罗门这麽说：
    「安玻德！现在请你回答，现在不是你变得沈默的时候，安玻德！凡有理由的问题被如来问到第三次不回答者，就在此处头裂成七片。」(270)
    当时，金刚手夜叉拿起燃烧的、灼热的、炽热的大铁鎚后，站在安玻德学生婆罗门的上空，心想：
    「如果这位安玻德学生婆罗门，对有理由的问题被世尊问到第三次不回答，就在此处我将打裂［他的］头成七片。」
    那时，世尊与安玻德学生婆罗门都看见金刚手夜叉。(271)
    那时，害怕、惊慌、身毛竖立的安玻德学生婆罗门求世尊为救护，求世尊为庇护，求世尊为归依，坐近后，对世尊这麽说：
    「乔达摩尊师说了什麽？请乔达摩尊师再次讲述。」
    「安玻德！你怎麽想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    「是的，乔达摩先生！我听闻的正如乔达摩尊师说的，黑路的开始从那里来，他是黑路的祖先。」(272)
安玻德的种姓说
    当这麽说时，那些学生婆罗门成为吵杂、高声、大声的：
    「先生！安玻德学生婆罗门是坏出生者，先生！安玻德学生婆罗门是非善男子，先生！安玻德学生婆罗门是释迦族人的婢女之子，先生！释迦族人是安玻德学生婆罗门的主人之子，我们竟然想：如法说的沙门乔达摩应该被贬低。」(273)
    那时，世尊这麽想：
    「这些学生婆罗门过于激烈地以婢女之子说侵害安玻德学生婆罗门，让我使之解脱(解围)。」
    那时，世尊对那些学生婆罗门这麽说：
    「学生婆罗门！你们不要过于激烈地以婢女之子说侵害安玻德学生婆罗门，那位黑是个伟大的仙人，他去南方地方，学得了梵天经典后，去见欧葛葛王，乞求［他的］女儿玛达露碧。欧葛葛王对他［说］：『咄！这位不就是我们婢女之子吗？他［竟然］乞求［我的］女儿玛达露碧。』愤怒、不悦地拉满［弓］箭，［但］那箭既不能被射出，也撤不回。
    学生婆罗门们！那时，随从侍臣去见黑仙人后，这麽说：『尊师！请让国王平安，尊师！请让国王平安。』『国王将会平安，但当国王向下射出箭时，直到国王的领土之所及，在那里，土地将破碎。』『尊师！请让国王平安、地方平安。』『国王将会平安、地方平安，但当国王向上射出箭时，直到国王的领土之所及，在那里，天空将会七年不下雨。』『尊师！请让国王平安、地方平安、天空下雨。』『国王将会平安、地方平安、天空下雨，但当国王让箭住立在年长王子上时，王子将会是平安、安心的。』学生婆罗门们！那时，随从告知国王：『请国王让箭住立在年长王子上，王子将会是平安、安心的。』那时，国王让箭住立在年长王子上，王子是平安、安心的。那时，害怕、惊慌、身毛竖立的欧葛葛王以恐惧梵罚，给了他的女儿玛达露碧。学生婆罗门！你们不要过于激烈地以婢女之子说侵害安玻德学生婆罗门，那位黑是个伟大的仙人。」(274)
刹帝利的最胜性
    那时，世尊召唤安玻德学生婆罗门：
    「安玻德！你怎麽想：这里，如果刹帝利少年与婆罗门少女一起从事性交，他们性交后生下儿子，那刹帝利少年与婆罗门少女所生的儿子，他是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否会在亡者供养会中，或祭食中，或牺牲祭中，或飨宴中宴请他呢？」
    「乔达摩先生！会宴请。」
    「婆罗门们是否教导他经典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不被隔离。」
    「刹帝利们是否会以刹帝利的灌顶灌顶他呢？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为母亲的未具足。」
    「安玻德！你怎麽想：这里，如果婆罗门少年与刹帝利少女一起从事性交，他们性交后生下儿子，那位婆罗门少年与刹帝利少女所生的儿子，他是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否会在亡者供养会中，或祭食中，或牺牲祭中，或飨宴中宴请他呢？」
    「乔达摩先生！会宴请。」
    「婆罗门们是否教导他经典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不会被隔离。」
    「刹帝利们是否会以刹帝利的灌顶灌顶他呢？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为父亲的未具足。」(275)
    「安玻德！像这样，女子比女子，男子比男子后，刹帝利是最胜的，婆罗门是下劣的。安玻德！你怎麽想：这里，如果任何婆罗门被婆罗门们执行剃光头、撒灰后，令从王国或城镇逐出，他是否能在婆罗门中得到座位或水呢？」
    「不，乔达摩先生！」
    「婆罗门们是否会在亡者供养会中，或祭食中，或牺牲祭中，或飨宴中宴请他呢？」
    「不，乔达摩先生！」
    「婆罗门们是否教导他经典，或不呢？」
    「不，乔达摩先生！」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！会被隔离。」
    「安玻德！你怎麽想：这里，如果任何刹帝利被刹帝利们执行剃光头、撒灰后，令从王国或城镇逐出，是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否会在亡者供养会中，或祭食中，或牺牲祭中，或飨宴中宴请他呢？」
    「乔达摩先生！会宴请。」
    「婆罗门们是否教导他经典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不会被隔离。」(276)
    「安玻德！就这样，刹帝利到达最卑贱：当他被刹帝利们执行剃光头、撒灰后，令从王国或城镇逐出，安玻德！像这样，当刹帝利到达最卑贱时，刹帝利还是最胜的，婆罗门是下劣的。安玻德！这些偈颂被梵王常童子说：
    『在归属于种姓的出生者中，刹帝利是最上的，
      明与行具足者，在天人中他是最上的。』
    安玻德！这些偈颂被那位梵王常童子善吟诵而非恶吟诵；善说而非恶说；伴随利益的而非伴随无利益的，被我同意，安玻德！因为我也这麽说：
    『在归属于种姓的出生者中，刹帝利是最上的，
      明与行具足者，在天人中他是最上的。』」(277)
    初诵品［终了］。
明与行之说
    「乔达摩先生！但，什麽是那个行？什麽是那个明？」
    「安玻德！对无上明与行具足来说，非被称为血统说，或被称为种姓说，或被称为慢心说的『你配得上我，或你不配得上我。』安玻德！在有娶或有嫁或有嫁娶的场合，在这里这才被称为『血统说』或『种姓说』或『慢心说』的『你配得上我，或你不配得上我。』安玻德！凡任何被血统说系缚，或被种姓说系缚，或被慢心说系缚者，他们远离无上明与行具足，安玻德！舍断被血统说系缚与被种姓说系缚与被慢心说系缚与被嫁娶系缚后，有无上明与行具足的作证。」(278)
    「乔达摩先生！但，什麽是那个行？什麽是那个明？」
    「安玻德！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：……（中略）(应该依191等不切断那样使之详细)。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，……（中略）这是关于行。
    再者，安玻德！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）这也是关于行。
    再者，安玻德！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，……（中略）这也是关于行。
    再者，安玻德！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，……（中略）这也是关于行。安玻德！这是那个行。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向智与见，……（中略）这是关于明。……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这也是关于明。安玻德！这是那个明。
    安玻德！这被称为『明具足』、『行具足』、『明与行具足』的比丘，安玻德！没有其它明具足、行具足比这个明具足、行具足更优胜或胜妙的了。(279)
四个败散口
    安玻德！有四个这无上明与行具足的败散口，哪四个呢？安玻德！这里，某位沙门、婆罗门不能得到这无上明与行具足，担着一佉梨重的东西进入林野处［而想］：『我将是以落果为食者。』他必然只变成明与行具足者的侍奉者。安玻德！对这无上明与行具足来说，这是第一个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得到这无上明与行具足与不能成为以落果为食者，拿了锄头与篮子进入林野处［而想］：『我将是以球根果为食者。』他必然只变成明与行具足者的侍奉者。安玻德！对这无上明与行具足来说，这是第二个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得到这无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者，建村落周边或市镇周边的圣火堂后，住止而侍奉着火，他必然只变成明与行具足者的侍奉者。安玻德！对这无上明与行具足来说，这是第三个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得到这无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者、不能成为火的侍奉者，在十字路口建有四门的家屋后住止［而想］：『凡将从这四方来的沙门、婆罗门，我将随分随力地尊敬他。』他必然只变成明与行具足者的侍奉者。安玻德！对这无上明与行具足来说，这是第四个败散口。安玻德！对这无上明与行具足来说，这些是四个败散口。(280)
    安玻德！你怎麽想：你连同你的老师是否存在这无上明与行具足呢？」
    「不，乔达摩先生！乔达摩先生！与无上明与行具足相比，我连同我的老师是谁啊！乔达摩先生！我连同我的老师远离无上明与行具足。」
    「安玻德！你怎麽想：你连同你的老师是否不能得到这无上明与行具足，担着一佉梨重的东西进入林野处［而想］：『我将是以落果为食者。』呢？」
    「不，乔达摩先生！」
    「安玻德！你怎麽想：你连同你的老师是否不能得到这无上明与行具足与不能成为以落果为食者，拿了锄头与篮子进入林野处［而想］：『我将是以球根果为食者。』呢？」
    「不，乔达摩先生！」
    「安玻德！你怎麽想：你连同你的老师是否不能得到这无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者，建村落周边或市镇周边的圣火堂后，住止而侍奉着火呢？」
    「不，乔达摩先生！」
    「安玻德！你怎麽想：你连同你的老师是否不能得到这无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者、不能成为火的侍奉者，在十字路口建有四门的家屋后住止［而想］：『凡将从这四方来的沙门、婆罗门，我将随分随力地尊敬他。』呢？」
    「不，乔达摩先生！」(281)
    「安玻德！像这样，你连同你的老师是这无上明与行具足的缺陷不足者，凡这无上明与行具足的四个败散口，从那里，你连同你的老师也是缺陷不足者，安玻德！但，这些话被你与你的老师玻科勒沙低婆罗门所说：『谁是卑贱、黑色、亲族脚子孙的秃头假沙门？谁［能］与三明婆罗门有交谈？』而自己却是苦界者、未完成者，安玻德！看！你这位老师玻科勒沙低婆罗门的罪过有多大。(282)
以前仙人状态的实行
    安玻德！玻科勒沙低婆罗门享受憍萨罗国波斯匿王的施物，但，憍萨罗国波斯匿王不允许他面对面，当与他商量时，以透过布帘商量，安玻德！如果他是如法前进领受的乞求者，为什麽憍萨罗国波斯匿王不允许他面对面？安玻德！看！你这位老师玻科勒沙低婆罗门的罪过有多大。(283)
    安玻德！你怎麽想：这里，坐在象颈部或坐在马背上或站在车子地毯上的憍萨罗国波斯匿王，如果与高官或王族商量任何商量，如果他离开该处站在一旁，那时，如果首陀罗或首陀罗的奴仆走来，站在该处商量那商量［的事而说］：『憍萨罗国波斯匿王这麽说；憍萨罗国波斯匿王这麽说。』是否他说了国王所说或商量了国王的商量呢？只这样他会是国王或国王［相当］的程度吗？」
    「不，乔达摩先生！」(284)
    「安玻德！你正是这样，凡那些从前的婆罗门仙人们：经典创造者、经典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，『我连同我的老师习得那些经典。』因此你将成为『仙人或为了仙人状态的行者』，这是不可能的。(285)
    安玻德！你怎麽想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：凡那些从前的婆罗门仙人们：经典创造者、经典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们这麽被善浴、善涂油，整理好发须，穿上白衣，具有、具足五种欲自娱，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这麽吃已去除黑粒、撒布净肉之米饭与种种汤汁、种种咖哩，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这麽以包缠下垂到腹胁［打扮］的妇女自娱，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这麽以尾毛已被整理的骡马车、以长刺棒打驾驶交通工具，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这麽在已挖掘护城河、门闩已闩、有资助者的城镇中被拿着长剑武器男子守护，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「安玻德！像这样，你连同你的老师既不是仙人也不是为了仙人状态的行者，安玻德！凡关于我的怀疑或疑惑者，以问题［问］我，我将以解答净化他。」(286)
二相的未见
    那时，世尊出住处进行经行，安玻德学生婆罗门也出住处进行经行。那时，当安玻德学生婆罗门随世尊的经行而经行时，探寻世尊身上的三十二大丈夫相。安玻德学生婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。(287)
    那时，世尊这麽想：「这位安玻德学生婆罗门在我的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。」那时，世尊作出像那样的神通作为，使安玻德学生婆罗门看见世尊隐藏入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。那时，安玻德学生婆罗门这麽想：「沙门乔达摩完全具备三十二大丈夫相，非不完全。」他对世尊这麽说：「乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」
    「安玻德！现在，你考量适当的时间。」
    那时，安玻德学生婆罗门前往登上骡马车。(288)
    当时，玻科勒沙低婆罗门从巫葛德离开，与大婆罗门群众一起坐在自己的园林等待安玻德学生婆罗门。那时，安玻德学生婆罗门往自己的园林出发，以车辆一直到车辆能通行之处，然后下车步行，去见玻科勒沙低婆罗门。抵达后，向玻科勒沙低婆罗门问讯，接着在一旁坐下。(289)
    在一旁坐好后，玻科勒沙低婆罗门对安玻德学生婆罗门这麽说：「亲爱的安玻德！你是否看见那位乔达摩尊师呢？」
    「先生！我们看见了那位乔达摩尊师。」
    「亲爱的安玻德！那位乔达摩尊师是否有如此好名声被传播，或者不是；那位乔达摩尊师是否像那样的，或者不是像那样的呢？」
    「先生！那位乔达摩尊师有如此好名声被传播，不相异；那位乔达摩尊师是像那样的，不相异，那位乔达摩尊师完全具备三十二大丈夫相，非不完全。」
    「亲爱的安玻德！你与沙门乔达摩一起有任何交谈吗？」
    「先生！我与沙门乔达摩一起有一些交谈。」
    「亲爱的安玻德！你与沙门乔达摩一起有像怎样的交谈呢？」
    那时，安玻德学生婆罗门就将与世尊一起的交谈全部告诉玻科勒沙低婆罗门。(290)
    当这麽说时，玻科勒沙低婆罗门对安玻德学生婆罗门这麽说：
    「啊！咄！安玻德确实是贤智者，啊！咄！安玻德确实是多闻者，啊！咄！安玻德确实是三明者，先生！男子以像这样行事，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，安玻德！当你这麽一再攻击地说乔达摩尊师，然而，那位乔达摩尊师能这麽一再导引我们而说。啊！咄！安玻德确实是贤智者，啊！咄！安玻德确实是多闻者，啊！咄！安玻德确实是三明者，先生！男子以像这样行事，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。」愤怒、不悦意，就以脚踢安玻德学生婆罗门，想要立即地前往见世尊。(291)
玻科勒沙低往见佛陀
    那时，那些婆罗门对玻科勒沙低婆罗门这麽说：「先生！现在去见沙门乔达摩极非时机，现在，［请］玻科勒沙低尊师明天去见沙门乔达摩。」那时，玻科勒沙低婆罗门在自己的住处准备胜妙的硬食与软食后，登上车乘，然后令持着火炬，从巫葛德离开，向一奢能伽罗丛林出发。以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。(292)
    在一旁坐好后，玻科勒沙低婆罗门对世尊这麽说：「乔达摩先生！我们的徒弟安玻德学生婆罗门来过吗？」
    「婆罗门！你的徒弟安玻德学生婆罗门来过。」
    「乔达摩先生！又，你与安玻德学生婆罗门一起有任何交谈吗？」
    「婆罗门！我与安玻德学生婆罗门一起有一些交谈。」
    「乔达摩先生！你与安玻德学生婆罗门一起有像怎样的交谈呢？」
    那时，世尊将与安玻德学生婆罗门一起的交谈全部告诉玻科勒沙低婆罗门。
    当这麽说时，玻科勒沙低婆罗门对世尊这麽说：「乔达摩先生！安玻德学生婆罗门是愚痴者，请乔达摩尊师原谅安玻德学生婆罗门。」
    「婆罗门！令安玻德学生婆罗门快乐。」(293)
    那时，玻科勒沙低婆罗门探寻世尊身上的三十二大丈夫相。玻科勒沙低婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。(294)
    那时，世尊这麽想：「这位玻科勒沙低婆罗门在我的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不胜解、不确信：在隐藏入鞘的阴部与广长舌上。」那时，世尊作出像那样的神通作为，使玻科勒沙低婆罗门看见世尊隐藏入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。(295)
    那时，玻科勒沙低婆罗门这麽想：「沙门乔达摩完全具备三十二大丈夫相，非不完全。」他对世尊这麽说：「乔达摩先生！请乔达摩尊师与比丘僧团同意今日的饮食［供养］。」世尊以沈默同意了。(296)
    那时，玻科勒沙低婆罗门知道世尊同意后，时候到时通知世尊：「乔达摩先生！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，与比丘僧团一起去玻科勒沙低婆罗门的住处，抵达后，在设置好的座位坐下。那时，玻科勒沙低婆罗门亲手以胜妙的硬食与软食款待与满足世尊，学生婆罗门则对比丘僧团。那时，世尊食用完毕手离钵时，玻科勒沙低婆罗门取某个低矮坐具后，在一旁坐下。(297)
    那时，世尊对坐在一旁的玻科勒沙低婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知玻科勒沙低婆罗门有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上玻科勒沙低婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」(298)
玻科勒沙低-作为优婆塞的陈述
    那时，玻科勒沙低婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。乔达摩先生！我与儿子、妻子、［自己的］群众、随从归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，请乔达摩尊师如到巫葛德的优婆塞家、优婆夷家那样到玻科勒沙低家，在那里，凡那些学生婆罗门或女学生婆罗门都将对乔达摩尊师问讯，或起立迎接，或给与座位或水，或使心变得净信，那将对他们有长久的利益与安乐。」
    「善说，婆罗门！」(299)
    安玻德经第三终了。
汉巴经文比对(庄春江作)：
    「方便(DA.20)」，南传作「败散口」(apāyamukhaṃ，另译为「损减口」)，Maurice Walshe先生英译为「失败之路」(paths of failure)。按：《吉祥悦意》以「损失口」(vināsamukhāni)解说。
    「饶舌的」(bhassā, rabhasā)，Maurice Walshe先生英译为「暴力的」(violent)。按：rabhasā另译为「凶暴的」，《吉祥悦意》以「饶舌的」(bahubhāṇino)解说，今准此译。
    「梵天经典」(brahmamante)，Maurice Walshe先生英译为「梵天经典」(the mantras of the Brahmins)。按：《吉祥悦意》以「具足威力的殊胜经典」(ānubhāvasampannatāya seṭṭhamante)解说。而「经典」(mante)，也有「咒语；咒术」的意思，也可指「吠陀」。
    「将破碎」(undriyissatī’ti, udrīyissatī"ti)，Maurice Walshe先生英译为「将摇动」(will quake)。按：《吉祥悦意》以「将破裂，如拳中的稻壳将到处散布」(bhijjissati, thusamuṭṭhi viya vippakiriyissatīti)解说，今准此译。
    「梵罚」(brahmadaṇḍena)，Maurice Walshe先生英译为「神的处罚」(divine punishment)。
    「撒灰后」(bhassapuṭena vadhitvā, assapuṭena vadhitvā)，Maurice Walshe先生英译为「被以一袋灰处罚」(has been punished with a bag of ashes)。按：《吉祥悦意》以「以灰烬袋，在头上撒灰」(bhasmapuṭena, sīse chārikaṃ okiritvāti)解说，今准此译。
    「配得上」(arahasi，动词，原意为「值得；值得领受」)，Maurice Walshe先生英译为「值得」(are worthy of)，菩提比丘长老英译为「适合」(to be proper, MN.95)。
    「依191等」即DN.2「更胜妙的沙门果」段落：他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。……』开始，经「小戒、中戒、大戒、根的自制、念与正知、知足、盖的舍断」诸段，接「初禅」段。
    「随分随力地」(yathāsatti yathābalaṃ，直译为「依能力、依力量」)，Maurice Walshe先生英译为「我最好的力量与能力」(the best of my strength and ability)。
    「以包缠下垂到腹胁［打扮］的妇女」(veṭhakanatapassāhi nārīhi)，Maurice Walshe先生英译为「以荷叶边与衣裙摺饰打扮的妇女们」(women dressed up in flounces and furbelows)。按：《吉祥悦意》说，以头巾布条(dussapaṭṭadussaveṇi)等包缠(veṭhakehi)下垂到肋骨(namitaphāsukāhi)。


长部4经/犬杖经

长部4经/犬杖经(戒蕴品［第一］)(庄春江译)
瞻波城的婆罗门屋主
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在鸯伽进行游行，抵达瞻波，在那里，世尊住在瞻波的伽伽罗莲花池畔。
    当时，犬杖婆罗门住在瞻波，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的［地方］。(300)
    瞻波的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在鸯伽进行游行，已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，瞻波的婆罗门屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池。(301)
    当时，犬杖婆罗门进入高楼的上层午睡。犬杖婆罗门看见瞻波的婆罗门屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池。看见后，召唤守护员：
    「守护员先生！为何瞻波的婆罗门屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池呢？」
    「先生！有位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在鸯伽进行游行，已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他们为了见那位乔达摩尊师而前往。」
    「那样的话，守护员先生！去见瞻波的婆罗门屋主们，抵达后，请你对瞻波的婆罗门屋主们这麽说：『先生！犬杖婆罗门这麽说：「尊师们！请等一下，犬杖婆罗门也将为了见沙门乔达摩而前往。」』」
    「是的，先生！」那位守护员回答犬杖婆罗门后，去见瞻波的婆罗门屋主们。抵达后，对瞻波的婆罗门屋主们这麽说：
    「先生！犬杖婆罗门这麽说：『尊师们！请等一下，犬杖婆罗门也将为了见沙门乔达摩而前往。』」(302)
犬杖的种种谈说
    当时，五百位各国的婆罗门以某些必须作的事住在瞻波，那些婆罗门听闻：「犬杖婆罗门将为了见沙门乔达摩而前往。」那时，那些婆罗门去见犬杖婆罗门。抵达后，对犬杖婆罗门这麽说：「是真的吗？犬杖尊师将为了见沙门乔达摩而前往？」「是的，先生们！我将为了见沙门乔达摩而前往。」
    「犬杖尊师！不要为了见沙门乔达摩而前往，犬杖尊师不值得为了见沙门乔达摩而前往，如果犬杖尊师将为了见沙门乔达摩而前往，犬杖先生的名声将会减损，沙门乔达摩的名声将会增加，凡犬杖先生的名声将会减损，沙门乔达摩的名声将会增加者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见犬杖尊师而前来。
    犬杖尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡犬杖尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见犬杖尊师而前来。
    犬杖尊师是富有者、大富者、大财富者，……（中略）。
    犬杖尊师是读诵者、持咒者；三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，……（中略）。
    犬杖尊师是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见，……（中略）。
    犬杖尊师是持戒者、戒增长者、具备戒增长，……（中略）。
    犬杖尊师是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理，……（中略）。
    犬杖尊师是许多老师与老师的老师，教导三百位学生婆罗门经典，又，许多各方、各地希求经典、想学习经典的学生婆罗门来到犬杖先生面前，……（中略）。
    犬杖尊师已衰老、已年老、高龄、年迈、已到了老人期，但，沙门乔达摩既年轻且出家资浅，……（中略）。
    犬杖尊师是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    犬杖尊师是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    犬杖尊师住在瞻波，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的［地方］，凡犬杖尊师住在瞻波，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的［地方］者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见犬杖尊师而前来。」(303)
佛陀的种种谈说
    当这麽说时，犬杖婆罗门对那些婆罗门这麽说：
    「那样的话，先生们！请你们也听我的：我们正值得为了见沙门乔达摩而前往，而非沙门乔达摩值得为了见我们而前来。先生们！沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。
    先生们！沙门乔达摩确实放弃大亲属众后出家，……（中略）。
    先生们！沙门乔达摩确实放弃在地窖中与楼上很多金条与金币后出家，……（中略）。
    先生们！沙门乔达摩确实是年轻的，黑发的青年，具备青春的幸福，在人生之初期从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实在父母不欲、泪满面、哭泣着时，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见，……（中略）。
    先生们！沙门乔达摩确实是持戒者、圣戒者、善戒者、具备善戒，……（中略）。
    先生们！沙门乔达摩确实是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理者，……（中略）。
    先生们！沙门乔达摩确实是许多老师与老师的老师，……（中略）。
    先生们！沙门乔达摩确实是灭尽欲贪者、离浮躁浅薄者，……（中略）。
    先生们！沙门乔达摩确实是业论者、［有］作业论者、对无恶婆罗门的人们之尊敬者，……（中略）。
    先生们！沙门乔达摩确实是高贵族姓、纯刹帝利族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是富有、大富、大财富族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是越过国家、越过地方而来的问题之被询问者，……（中略）。
    先生们！沙门乔达摩确实是被好几千天神生类归依者，……（中略）。
    先生们！沙门乔达摩确实有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』……（中略）。
    先生们！沙门乔达摩确实具备三十二大丈夫相，……（中略）。
    先生们！沙门乔达摩确实是欢迎你来、和善亲切、喜悦、不皱眉头、口齿清晰、先说话的说话者，……（中略）。
    先生们！沙门乔达摩确实是四众的恭敬、敬重、尊重、礼敬、崇敬者，……（中略）。
    先生们！许多天神与人们对沙门乔达摩确实是极净信者，……（中略）。
    先生们！沙门乔达摩确实当住在村落或城镇时，非人不在该村落或城镇中迫害，……（中略）。
    先生们！沙门乔达摩确实是团体的领导者，群众的老师，各个宗派始祖中被说为第一，又，先生们！那些沙门、婆罗门的名声以这样或那样而得，沙门乔达摩的名声不这样而得，然而，沙门乔达摩的名声以无上明与行具足而得，……（中略）。
    先生们！沙门乔达摩确实是被摩揭陀国斯尼耶频毗娑罗王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被憍萨罗国波斯匿王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被玻科勒沙低婆罗门与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是憍萨罗国波斯匿王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，先生们！凡任何沙门或婆罗门来到我们的村落土地者，他们是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，先生们！凡沙门乔达摩确实已到达瞻波，住在瞻波的伽伽罗莲花池畔者，沙门乔达摩是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，以这个理由，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。先生们！我对那位沙门乔达摩的称赞只学得那麽一些，但那位沙门乔达摩非只有这样的称赞，因为，那位沙门乔达摩有无量的称赞。」(304)
    当这麽说时，那些婆罗门对犬杖婆罗门这麽说：
    「由于犬杖尊师称赞沙门乔达摩，即使那位沙门乔达摩住在一百由旬处，也足以令有信的善男子为了见那位沙门乔达摩自己背着背包前往。」
    「那样的话，先生们！我们全部为了见那位沙门乔达摩而前往。」(305)
犬杖的深思
    那时，犬杖婆罗门与大婆罗门群众一起前往伽伽罗莲花池。
    那时，当犬杖婆罗门越过丛林时，心中生起了这样的深思：
    「如果我问沙门乔达摩问题，在那里，如果沙门乔达摩对我这麽说：『婆罗门！这个问题不应该这样问，婆罗门！这个问题应该这样问。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能如理地问沙门乔达摩问题。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果沙门乔达摩问我问题，如果我不能以问题的回答使他的心满意，在那里，如果沙门乔达摩对我这麽说：『婆罗门！这个问题不应该这样回答，婆罗门！这个问题应该这样回答。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能以问题的回答使沙门乔达摩的心满意。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果当我这麽接近了却不见沙门乔达摩而返还，以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的、傲慢的、害怕的，我们敢为了见沙门乔达摩而前往，为何当他这麽接近了却不见沙门乔达摩而将返还。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。」(306)
    那时，犬杖婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。瞻波的婆罗门屋主们一些向世尊问讯后，在一旁坐下；一些与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些告知姓名后，在一旁坐下；一些默默地在一旁坐下。(307)
    在那里，犬杖婆罗门带着这许多思惟坐下：
    「如果我问沙门乔达摩问题，在那里，如果沙门乔达摩对我这麽说：『婆罗门！这个问题不应该这样问，婆罗门！这个问题应该这样问。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能如理地问沙门乔达摩问题。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果沙门乔达摩问我问题，如果我不能以问题的回答使他的心满意，在那里，如果沙门乔达摩对我这麽说：『婆罗门！这个问题不应该这样回答，婆罗门！这个问题应该这样回答。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能以问题的回答使沙门乔达摩的心满意。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。啊！如果沙门乔达摩能问我在自己师承三明中的问题，我就能以问题的回答使他的心满意。」(308)
婆罗门的安立
    那时，世尊以心思量犬杖婆罗门心中的深思后，这麽想：
    「这位犬杖婆罗门被自己的心恼害，让我问犬杖婆罗门在自己师承三明中的问题。」
    那时，世尊对犬杖婆罗门这麽说：
    「婆罗门！婆罗门们安立［一位］婆罗门具备多少支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语呢？」(309)
    那时，犬杖婆罗门这麽想：
    「凡是我想要的、期待的、意趣的、希求的：『啊！如果沙门乔达摩能问我在自己师承三明中的问题，我就能以问题的回答使他的心满意。』在那里，沙门乔达摩问我在自己师承三明中的问题，我将以问题的回答使他的心满意。」(310)
    那时，犬杖婆罗门挺身环视群众后，对世尊这麽说：
    「乔达摩先生！婆罗门们安立［一位］婆罗门具备五支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语，哪五支呢？乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者；是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立［一位］婆罗门具备这五支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    「婆罗门！但，可能舍置这五支中的一支后，令婆罗门们安立［一位］婆罗门具备四支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这五支中的容色支，容色能作什麽呢？乔达摩先生！从这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立［一位］婆罗门具备这四支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」(311)
    「婆罗门！但，可能舍置这四支中的一支后，令婆罗门们安立［一位］婆罗门具备三支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这四支中的经典支，经典能作什麽呢？乔达摩先生！从这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立［一位］婆罗门具备这三支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    「婆罗门！但，可能舍置这三支中的一支后，令婆罗门们安立［一位］婆罗门具备二支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这三支中的出生支，出生能作什麽呢？乔达摩先生！从这里，婆罗门是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立［一位］婆罗门具备这二支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」(312)
    当这麽说时，那些婆罗门对犬杖婆罗门这麽说：
    「犬杖尊师不要这麽说，犬杖尊师不要这麽说，犬杖尊师一向地斥责容色、斥责经典、斥责出生，犬杖尊师跳入沙门乔达摩的话了。」(313)
    那时，世尊对那些婆罗门这麽说：
    「如果你们婆罗门们这麽想：『犬杖婆罗门是少闻者，犬杖婆罗门是非善作言说事者，犬杖婆罗门是劣慧者，犬杖婆罗门是不能与乔达摩先生一起在言语上对论者。』请犬杖婆罗门停止，请你们与我一起在言语上对论，但，如果你们婆罗门们这麽想：『犬杖婆罗门是多闻者，犬杖婆罗门是善做言说事者，犬杖婆罗门是贤智者，犬杖婆罗门是能与乔达摩先生一起在言语上对论者。』请你们停止，请犬杖婆罗门与我一起在言语上对论。」(314)
    当这麽说时，犬杖婆罗门对世尊这麽说：
    「请乔达摩尊师停止，请乔达摩尊师保持沈默，我将如法地回答他们。」
    那时，犬杖婆罗门对那些婆罗门这麽说：
    「请尊师们不要这麽说，请尊师们不要这麽说：『犬杖尊师一向地斥责容色、斥责经典、斥责出生，犬杖尊师跳入沙门乔达摩的话了。』先生们！我没斥责容色或经典或出生。」(315)
    当时，犬杖婆罗门的外甥，名叫安额葛的学生婆罗门坐在那群群众中。那时，犬杖婆罗门对那些婆罗门这麽说：
    「先生们看见这位我的外甥，安额葛学生婆罗门吗？」
    「是的，先生！」
    「先生们！安额葛学生婆罗门是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见，除了沙门乔达摩外，比容色，在这群群众中没有完全相同的，安额葛学生婆罗门是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，我是［他］经典的教导者，安额葛学生婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，我了知［他的］父母，如果安额葛学生婆罗门杀生、未给予而取、诱拐人妻、说虚妄、饮酒，先生们！现在，在这里，容色将作什麽呢？经典呢？出生呢？先生们！从这里，婆罗门是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，先生们！婆罗门们安立［一位］婆罗门具备这二支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」(316)
戒、慧的谈说
    「婆罗门！但，可能舍置这二支中的一支后，令婆罗门们安立［一位］婆罗门具备一支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「不，乔达摩先生！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一，乔达摩先生！犹如以手洗净手，以脚洗净脚，同样的，乔达摩先生！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一。」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一，婆罗门！犹如以手洗净手，以脚洗净脚，同样的，婆罗门！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一。(317)
    但，婆罗门！什麽是那个戒呢？什麽是那个慧呢？」
    「乔达摩先生！在这个道理上，我们有的，最高就那麽多了，如果乔达摩尊师能说明这所说的义理，那就好了！」
    「那样的话，婆罗门！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」犬杖婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-212［译者按：此指DN.2「更胜妙的沙门果」段落］使之详细)婆罗门！这样，比丘是戒具足者。婆罗门！这是那个戒。……（中略）进入后住于初禅……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅……（中略）他抽出心使转向智与见，这是关于慧，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这也是关于慧，婆罗门！这是那个慧。」(318)
犬杖-作为优婆塞的陈述
    当这麽说时，犬杖婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，乔达摩先生！法被世尊以种种法门说明，我归依这乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。请乔达摩尊师与比丘僧团一起同意明天我的饮食［供养］。」
    世尊以沈默同意了。(319)
    那时，犬杖婆罗门知道世尊同意了后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，犬杖婆罗门在自己的住处准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，与比丘僧团一起去犬杖婆罗门的住处。抵达后，在设置好的座位坐下。
    那时，犬杖婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。(320)
    那时，世尊食用完毕手离钵时，犬杖婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，犬杖婆罗门对世尊这麽说：
    「乔达摩先生！当在群众中时，如果我起座问讯乔达摩尊师，以那样，那群群众会轻蔑我，如果那群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。乔达摩先生！当在群众中时，如果我合掌，请乔达摩尊师忆持那是我的起座迎接，乔达摩先生！当在群众中时，如果我解开头巾，请乔达摩尊师忆持那是我的以头问讯，乔达摩先生！当在车上时，如果我下车问讯乔达摩尊师，以那样，那群群众会轻蔑我，如果那群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。乔达摩先生！当在车上时，如果我把刺棒举起来，请乔达摩尊师忆持那是我的下车，乔达摩先生！当在车上时，如果我把伞盖降下来，请乔达摩尊师忆持那是我的以头问讯。」(321)
    那时，世尊以法说开示、劝导、鼓励犬杖婆罗门，使之欢喜后，起座离开。(322)
    犬杖经第四终了。
汉巴经文比对(庄春江作)：
    「出家资浅」(taruṇapabbajito，逐字译为「年轻+出家」)，Maurice Walshe先生英译为「新出家为流浪者」(newly gone forth as a wanderer)。


长部5经/古得旦得经

长部5经/古得旦得经(戒蕴品［第一］)(庄春江译)
柯奴玛得的婆罗门屋主
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在摩揭陀进行游行，抵达名叫柯奴玛得的摩揭陀人婆罗门村落，在那里，世尊住在柯奴玛得的芒果树苖圃中。
    当时，古得旦得婆罗门住在柯奴玛得，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的［地方］。
    当时，有一个大牲祭已为古得旦得婆罗门准备好了：七百头公牛、七百头小公牛、七百头小母牛、七百头山羊、七百头公羊为了牲祭已被带到祭坛的诸柱子。(323)
    柯奴玛得的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在摩揭陀进行游行，已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」(324)
    那时，柯奴玛得的婆罗门屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃。(325)
    当时，古得旦得婆罗门进入高楼的上层午睡。古得旦得婆罗门看见柯奴玛得的婆罗门屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃。看见后，召唤守护员：
    「守护员先生！为何柯奴玛得的婆罗门屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃呢？」(326)
    「先生！有位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在摩揭陀进行游行，已到达柯奴玛得，住在芒果树苖圃中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他们为了见那位乔达摩尊师而前往。」(327)
    那时，古得旦得婆罗门这麽想：
    「这被我听闻：『沙门乔达摩知道三种牲祭执行的十六个资助。』而我不知道三种牲祭执行的十六个资助，我想要祭大牲祭，让我去见沙门乔达摩后，问三种牲祭执行的十六个资助。」(328)
    那时，古得旦得婆罗门召唤守护员：
    「那样的话，守护员先生！去见柯奴玛得的婆罗门屋主们，抵达后，请你对柯奴玛得的婆罗门屋主们这麽说：『先生！古得旦得婆罗门这麽说：「尊师们！请等一下，古得旦得婆罗门也将为了见沙门乔达摩而前往。」』」
    「是的，先生！」那位守护员回答古得旦得婆罗门后，去见柯奴玛得的婆罗门屋主们。抵达后，对柯奴玛得的婆罗门屋主们这麽说：
    「先生！古得旦得婆罗门这麽说：『尊师们！请等一下，古得旦得婆罗门也将为了见沙门乔达摩而前往。』」(329)
古得旦得的种种谈说
    当时，好几百位住在柯奴玛得的婆罗门：「我们将参与古得旦得婆罗门的大牲祭。」那些婆罗门听闻：「古得旦得婆罗门将为了见沙门乔达摩而前往。」那时，那些婆罗门去见古得旦得婆罗门。(330)
    抵达后，对古得旦得婆罗门这麽说：「是真的吗？古得旦得尊师将为了见沙门乔达摩而前往？」
    「是的，先生们！我将为了见沙门乔达摩而前往。」
    「古得旦得尊师！不要为了见沙门乔达摩而前往，古得旦得尊师不值得为了见沙门乔达摩而前往，如果古得旦得尊师将为了见沙门乔达摩而前往，古得旦得先生的名声将会减损，沙门乔达摩的名声将会增加，凡古得旦得先生的名声将会减损，沙门乔达摩的名声将会增加者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见古得旦得尊师而前来。
    古得旦得尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡古得旦得尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见古得旦得尊师而前来。
    古得旦得尊师是富有者、大富者、大财富者、多财产资具者、多金银者，……（中略）。
    古得旦得尊师是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，……（中略）。
    古得旦得尊师是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见，……（中略）。
    古得旦得尊师是持戒者、戒增长者、具备戒增长，……（中略）。
    古得旦得尊师是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理者，……（中略）。
    古得旦得尊师是许多老师与老师的老师，教导三百位学生婆罗门咒语，又，许多各方、各地希求经典、想学习经典的学生婆罗门来到古得旦得先生面前，……（中略）。
    古得旦得尊师已衰老、已年老、高龄、年迈、已到了老人期，但，沙门乔达摩既年轻且出家资浅，……（中略）。
    古得旦得尊师是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    古得旦得尊师是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    古得旦得尊师住在柯奴玛得，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的［地方］，凡古得旦得尊师住在柯奴玛得，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的［地方］者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见古得旦得尊师而前来。」(331)
佛陀的种种谈说
    当这麽说时，古得旦得婆罗门对那些婆罗门这麽说：
    「那样的话，先生们！请你们也听我的：我们正值得为了见沙门乔达摩而前往，而非沙门乔达摩值得为了见我们而前来。先生们！沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。
    先生们！沙门乔达摩确实放弃大亲属众后出家，……（中略）。
    先生们！沙门乔达摩确实放弃在地窖与楼上很多金条与金币后出家，……（中略）。
    先生们！沙门乔达摩确实是年轻的，黑发的青年，具备青春的幸福，在人生之初期从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实在父母不欲、泪满面、哭泣着时，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见，……（中略）。
    先生们！沙门乔达摩确实是持戒者、圣戒者、善戒者、具备善戒，……（中略）。
    先生们！沙门乔达摩确实是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理者，……（中略）。
    先生们！沙门乔达摩确实是许多老师与老师的老师，……（中略）。
    先生们！沙门乔达摩确实是灭尽欲贪者、离浮躁浅薄者，……（中略）。
    先生们！沙门乔达摩确实是业论者、［有］作业论者、对无恶婆罗门的人们之尊敬者，……（中略）。
    先生们！沙门乔达摩确实是高贵族姓、纯刹帝利族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是富有、大富、大财富族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是越过国家、越过地方而来的问题之被询问者，……（中略）。
    先生们！沙门乔达摩确实是被好几千天神生类归依者，……（中略）。
    先生们！沙门乔达摩确实有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』……（中略）。
    先生们！沙门乔达摩确实具备三十二大丈夫相，……（中略）。
    先生们！沙门乔达摩确实是欢迎你来、和善亲切、喜悦、不皱眉头、口齿清晰、先说话的说话者，……（中略）。
    先生们！沙门乔达摩确实是四众的恭敬、敬重、尊重、礼敬、崇敬者，……（中略）。
    先生们！许多天神与人们对沙门乔达摩确实是极净信者，……（中略）。
    先生们！沙门乔达摩确实当住在村落或城镇时，非人不在该村落或城镇中迫害，……（中略）。
    先生们！沙门乔达摩确实是团体的领导者，群众的老师，各个宗派始祖中被说为第一，又，先生们！那些沙门、婆罗门的名声以这样或那样而得，沙门乔达摩的名声不这样而得，然而，沙门乔达摩的名声以无上明与行具足而得，……（中略）。
    先生们！沙门乔达摩确实是被摩揭陀国斯尼耶频毗娑罗王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被憍萨罗国波斯匿王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被玻科勒沙低婆罗门与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是憍萨罗国波斯匿王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中，又，先生们！凡任何沙门或婆罗门来到我们的村落土地者，他们是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，先生们！凡沙门乔达摩确实已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中者，沙门乔达摩是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，以这个理由，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。先生们！我对那位沙门乔达摩的称赞只学得那麽一些，但那位沙门乔达摩非只有这样的称赞，因为，那位沙门乔达摩有无量的称赞。」(332)
    当这麽说时，那些婆罗门对古得旦得婆罗门这麽说：
    「由于古得旦得尊师称赞沙门乔达摩，即使那位沙门乔达摩住在一百由旬处，也足以令有信的善男子为了见那位沙门乔达摩自己背着背包前往。」
    「那样的话，先生们！我们全部为了见那位沙门乔达摩而前往。」(333)
    那时，古得旦得婆罗门与大婆罗门群众一起往芒果树苖圃去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。柯奴玛得的婆罗门屋主们一些向世尊问讯后，在一旁坐下；一些与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些告知姓名后，在一旁坐下；一些默默地在一旁坐下。(334)
    在一旁坐好后，古得旦得婆罗门对世尊这麽说：
    「乔达摩先生！这被我听闻：『沙门乔达摩知道三种牲祭执行的十六个资助。』而我不知道三种牲祭执行与十六个资助，我想要祭大牲祭，请乔达摩尊师教导三种牲祭执行与十六个资助，那就好了！」(335)
    「那样的话，婆罗门！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」古得旦得婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！从前，有一位名叫大征服的国王，是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者，婆罗门！那时，大征服国王在独处独坐时心中生起了这样的深思：『属于人的广大财富已被我获得，我征服大片土地圆周后而住，让我祭大牲祭，这会对我有长久的利益与安乐。』(336)
    婆罗门！那时，大征服国王召唤祭司婆罗门后这麽说：『婆罗门！这里，我在独处独坐时心中生起了这样的深思：「属人的广大财富已被我获得，我征服大片土地圆周后而住，让我祭大牲祭，这会对我有长久的利益与安乐。」婆罗门！我想要祭大牲祭，请尊师教诫我，则对我会有长久的利益与安乐。』(337)
    婆罗门！当这麽说时，祭司婆罗门对大征服国王这麽说：『国王尊师的国土看得见有刺的、有压迫的村落掠夺者，看得见城镇掠夺者，看得见城市掠夺者，看得见道路掠夺者，国王尊师在国土这麽有刺的、有压迫的之下［为大牲祭］升高租税，国王尊师以此会是不尽义务者。如果国王尊师这麽想：「我将以杀害，或以捕捉，或以没收，或以呵责，或以放逐除去贼难。」这样，这贼难的根绝是不完全的，将有那些从杀害中的幸存者，他们之后将加害国王的国土，但，由于这个安排，这样，这贼难的根绝是完全的：国王尊师！那麽，凡在国王尊师的国土中能够耕作与畜牧者，请国王尊师给他们种子与食物，凡在国王尊师的国土中能够买卖者，请国王尊师给他们资金，凡在国王尊师的国土中能够为国王做事者，请国王尊师安排他们食物与工资，则那些热衷自己职业的人将不加害，而将有国王的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们将住于喜悦、欣喜、抱着儿子跳舞、家不闭户。』
    『是的，先生！』婆罗门！大征服国王回答祭司婆罗门后，凡在国王的国土中能够耕作与畜牧者，大征服国王尊师给他们种子与食物，凡在国王的国土中能够买卖者，大征服国王尊师给他们资金，凡在国王的国土中能够为国王做事者，大征服国王尊师安排他们食物与工资，那些热衷自己职业的人不加害，而有国王的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们住于喜悦、欣喜、抱着儿子跳舞、家不闭户。
    婆罗门！那时，大征服国王召唤祭司婆罗门后这麽说：『尊师［说］的贼难已被我除去，由于尊师的安排，有我的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们住于喜悦、欣喜、抱着儿子跳舞、家不闭户。婆罗门！我想要祭大牲祭，请尊师教诫我，则对我会有长久的利益与安乐。』(338)
四个资助
    『那样的话，国王尊师！凡依靠在国王尊师国土中的市镇与地方的刹帝利，请国王尊师召唤他们：「先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」凡依靠在国王尊师国土中市镇与地方的大臣与侍臣，……（中略）凡依靠在国王尊师国土中市镇与地方大财富的婆罗门，……（中略）凡依靠在国王尊师国土中市镇与地方富有的屋主，请国王尊师召唤他们：「先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」』
    『是的，先生！』婆罗门！大征服国王回答祭司婆罗门后，凡依靠在国王尊师国土中的市镇与地方的刹帝利，国王尊师召唤他们：『先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。』
    『国王尊师！请祭牲祭，大王！是牲祭的时机。』
    凡依靠在国王尊师国土中市镇与地方的大臣与侍臣，……（中略）凡依靠在国王尊师国土中市镇与地方大财富的婆罗门，……（中略）凡依靠在国王尊师国土中市镇与地方富有的屋主，国王尊师召唤他们：『先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」
    『国王尊师！请祭牲祭，大王！是牲祭的时机。』
    像这样，这四个同意群就是那个牲祭的资助。(339)
八个资助
    大征服国王具备八支：从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见；是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者；是有力量者、具备忠贞的、受教诫矫正的四种军，确实能够在敌人中有名声的；是有信的施与者、施主，对沙门、婆罗门、贫民、旅人、流浪者、乞丐不关闭大门者，作福的涌泉者；是各种所闻生起的多闻者；他知道各种所说的义理：『这是这个所说的道理，这是这(那)个所说的道理。』是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，大征服国王具备这八支，像这样，这八支就是那个牲祭的资助。(340)
四个资助
    祭司婆罗门具备四支：从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者，三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，祭司婆罗门具备这四支，像这样，这四支就是那个牲祭的资助。(341)
三种
    婆罗门！那时，祭司婆罗门就在牲祭前教导大征服国王三种：『当国王尊师想要祭大牲祭时，可能有任何的后悔：「我的大财富聚集将减少。」国王尊师不应该作这样的后悔。当国王尊师祭大牲祭时，可能有任何的后悔：「我的大财富聚集减少了。」国王尊师不应该作这样的后悔。当国王尊师已祭大牲祭时，可能有任何的后悔：「我的大财富聚集已减少了。」国王尊师不应该作这样的后悔。』婆罗门！这是祭司婆罗门就在牲祭前教导大征服国王的三种。(342)
十相
    婆罗门！那时，祭司婆罗门就在牲祭前以十相排除大征服国王对领受者(参与者)的后悔：『尊师！杀生者与离杀生者都将来到牲祭，在那里，凡杀生者，依那样就成为他们的，在那里，凡离杀生者，对他们，请尊师施与，请尊师分与，请尊师喜悦，请尊师使内心净信。尊师！未给予而取者与离未给予而取者都将来到牲祭，……（中略）邪淫者与离邪淫者……妄语者与离妄语者……离间语者与离离间语者……粗恶语者与离粗恶语者……杂秽语者与离杂秽语者……贪婪者与不贪婪者……有瞋害心者与无瞋害心者……邪见者与正见者……在那里，凡邪见者，依那样就成为他们的，在那里，凡正见者，对他们，请尊师施与，请尊师分与，请尊师喜悦，请尊师使内心净信。』婆罗门！这是祭司婆罗门就在牲祭前以十相排除大征服国王对参与者的后悔。(343)
十六相
    婆罗门！那时，祭司婆罗门以十六相开示、劝导、鼓励祭大牲祭之大征服国王的心，使之欢喜：『当国王尊师祭大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，没召唤那依靠市镇与地方的刹帝利，国王尊师像这样就祭大牲祭。」这麽说国王尊师者没有合法性，国王尊师召唤过依靠市镇与地方的刹帝利，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，没召唤那依靠市镇与地方的大臣与侍臣，……（中略）依靠市镇与地方大财富的婆罗门……（中略）依靠市镇与地方富有的屋主，国王尊师像这样就祭大牲祭。」这麽说国王尊师者没有合法性，国王尊师召唤过依靠市镇与地方富有的屋主，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，非从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，国王尊师像这样就祭大牲祭。」这麽说国王尊师者没有合法性，国王尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，不是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无劣的外表可见，……（中略）不是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者，……（中略）不是有力量者、具备忠贞的、受教诫矫正的四种军，确实能够在敌人中有名声的，……（中略）不是有信的施与者、施主，对沙门、婆罗门、贫民、旅人、流浪者、乞丐不关闭大门者，作福的涌泉者，……（中略）不是各种所闻生起的多闻者，知道各种所说的义理：『这是这个所说的道理，这是这(那)个所说的道理。』……（中略）不是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，国王尊师像这样就祭大牲祭。」这麽说国王尊师者没有合法性，国王尊师是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，但祭司婆罗门非从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，国王尊师像这样就祭大牲祭。」这麽说国王尊师者没有合法性，国王尊师的祭司婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，但祭司婆罗门不是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，……（中略）不是圣句的通晓者、懂文法者；不是在世间论与大丈夫相上的无欠缺者，……（中略）不是持戒者、戒增长者、具备戒增长，……（中略）不是贤智的、有智慧的、第一或第二个举起献祭的杓子者，国王尊师像这样就祭大牲祭。」这麽说国王尊师者没有合法性，国王尊师的祭司婆罗门是贤智的、有智慧的、第一或第二个举起献祭的杓子者，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    婆罗门！祭司婆罗门以这十六相开示、劝导、鼓励祭大牲祭之大征服国王的心，使之欢喜。(344)
    婆罗门！在这个牲祭中，既没牛被杀，也没山羊与羊被杀，没鸡与猪被杀，没种种的生类来到杀害，没树木为了绑牺牲畜被切断，没吉祥草为了牲祭的草座被割，凡是『奴隶』或『仆人』或『工人』者，他们不被棒杖威胁，不被害怕威胁，不泪流满面、哭泣地作准备，那时，他们做他们想做的；他们不做他们不想做的，凡想要的，他做；凡不想要的，他不做，那牲祭以酥、油、生酥、酪、蜂蜜、糖蜜进行而完成。(345)
    婆罗门！那时，依靠市镇与地方的刹帝利、市镇与地方的大臣与侍臣、市镇与地方大财富的婆罗门、市镇与地方富有的屋主取了许多自己的财产来见大征服国王后，这麽说：『陛下！这许多自己的财产是为陛下运来的，请陛下接受。』
    『先生们！我的这许多自己的财产已如法、强力地准备足够，那是你们的，请你们从这里拿走更多的。』
    他们被国王拒绝，离开到一旁这麽商量：『如果我们再运这些自己的财产回自己的家，这对我们是不适当的，大征服国王祭大牲祭，来吧，让我们跟随献供者。』(346)
    婆罗门！那时，依靠市镇与地方的刹帝利在牲祭场所的东方设立施物，市镇与地方的大臣与侍臣在牲祭场所的南方设立施物，市镇与地方大财富的婆罗门在牲祭场所的西方设立施物，市镇与地方富有的屋主在牲祭场所的北方设立施物。
    婆罗门！在这些牲祭中，也既没牛被杀，也没山羊与羊被杀，没鸡与猪被杀，没种种的生类来到杀害，没树木为了绑牺牲畜被切断，没吉祥草为了牲祭的草座被割，凡是『奴隶』或『仆人』或『工人』者，他们不被棒杖威胁，不被害怕威胁，不泪流满面、哭泣地作准备，那时，他们做他们想做的；他们不做他们不想做的，凡想要的，他做；凡不想要的，他不做，那牲祭以酥、油、生酥、酪、蜂蜜、糖蜜进行而完成。
    像这样，四个同意群以及大征服国王具备八支、祭司婆罗门具备四支、三种，婆罗门！这被称为三种牲祭执行与十六个资助。」(347)
    当这麽说时，那些婆罗门成为吵杂、高声、大声的：「啊！［这麽好的］牲祭，啊！［这麽好的］牲祭的执行。」而古得旦得婆罗门变得沈默地坐着。
    那时，那些婆罗门对古得旦得婆罗门这麽说：「古得旦得尊师怎麽不大大地随喜沙门乔达摩已善说的善说呢？」
    「先生们！我非不大大地随喜沙门乔达摩已善说的善说，凡如果不大大地随喜沙门乔达摩已善说的善说者，他的头会破裂，但，先生们！我这麽想：『沙门乔达摩不这麽说：「我听说这样。」或「那应该是这样。」』然而，沙门乔达摩就这样说：『那是这样；那是像这样。』先生们！我这麽想：『沙门乔达摩必定是那时牲祭主人的大征服国王或那个牲祭的司祭者祭司婆罗门。』乔达摩尊师自证祭或司祭这样的牲祭后，以身体的崩解，死后往生到善趣、天界吗？」
    「婆罗门！我自证祭或司祭这样的牲祭后，以身体的崩解，死后往生到善趣、天界，我那时是那个牲祭的司祭者祭司婆罗门。」(348)
经常性施物-随家牲祭
    「乔达摩先生！有其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什麽是其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡那些随家牲祭的经常性施物被施与持戒的出家人者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什麽因、什麽缘，依此而那随家牲祭的经常性施物比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！像这样的牲祭，阿罗汉或到达阿罗汉道者不前往，那是什麽缘因呢？婆罗门！因为，在那里，棒杖的殴打、扼住脖子被看见，因此，像这样的牲祭，阿罗汉或到达阿罗汉道者不前往，婆罗门！但，凡那些随家牲祭的经常性施物被施与持戒的出家人者，婆罗门！像这样的牲祭，阿罗汉或到达阿罗汉道者前往，那是什麽缘因呢？婆罗门！因为，在那里，棒杖的殴打、扼住脖子没被看见，因此，像这样的牲祭，阿罗汉或到达阿罗汉道者前往，婆罗门！这个因、这个缘，依此而那随家牲祭的经常性施物比这三种牲祭执行的十六个资助较少烦恼、较少劳力而有较大果、大效益。」(349)
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什麽是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡为四方僧团造住处者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益。」(350)
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什麽是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡有净信心地归依佛、归依法、归依僧团者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益。」(351)
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什麽是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡有净信心地受持学处：戒绝杀生，戒绝未给予而取，戒绝邪淫，戒绝妄语，戒绝榖酒、果酒、酒放逸处者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益。」(352)
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什麽是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-212［译者按：此指DN.2「更胜妙的沙门果」段落］使之详细)婆罗门！这样，比丘是戒具足者。……（中略）进入后住于初禅，婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。他抽出心使转向智与见，……（中略）婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。婆罗门！没有其他牲祭的执行比这种牲祭的执行更优胜或胜妙的了。」(353)
古得旦得-作为优婆塞的陈述
    当这麽说时，古得旦得婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，乔达摩先生！我释放这七百头公牛、七百头小公牛、七百头小母牛、七百头山羊、七百头公羊给与活命，让牠们吃新鲜的草，让牠们喝凉水，让牠们吹牠们的凉风。」(354)
入流果的作证
    那时，世尊对古得旦得婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知古得旦得婆罗门有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上古得旦得婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」(355)
    那时，古得旦得婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这麽说：「乔达摩先生！请乔达摩尊师与比丘僧团同意今日的饮食［供养］。」世尊以沈默同意了。(356)
    那时，古得旦得婆罗门知道世尊同意了后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，古得旦得婆罗门在自己的牲祭处准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已［准备］完成。」(357)
    那时，世尊在午前时穿好衣服后，取衣钵，与比丘僧团一起去古得旦得婆罗门的牲祭处。抵达后，在设置好的座位坐下。
    那时，古得旦得婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，古得旦得婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励古得旦得婆罗门，使之欢喜，接着起座离开。(358)
    古得旦得经第五终了。
汉巴经文比对(庄春江作)：
    「祀具(DA.23)」，南传作「资助」(parikkhāraṃ，另译为「资具；资财；必需品，祭法」)，Maurice Walshe先生英译为「必要的」(requisites)。按：《吉祥悦意》以「随从」(parivāraṃ)解说。
    「近王者(DA.23)」，南传作「为国王做事者」(rājaporise，另译为「王臣；王事」)，Maurice Walshe先生英译为「那些在政府中服务者」(those in government service )。
    「出家资浅」(taruṇapabbajito，逐字译为「年轻+出家」)，Maurice Walshe先生英译为「新出家为流浪者」(newly gone forth as a wanderer)。
    「对他们，请尊师施与，请尊师分与，请尊师喜悦」(te ārabbha yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ)，Maurice Walshe先生英译为「将有一个成功的献祀与将在其中欢喜」(will have a successful sacrifice and will rejoice in it)。按：《吉祥悦意》以「请施与」(detu)解说yajataṃ，以「请分与」(vissajjatu)解说sajjataṃ，今准此译。


长部6经/摩诃里经

长部6经/摩诃里经(戒蕴品［第一］)(庄春江译)
婆罗门使者的事
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，众多憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者以某些必须作的事住在毗舍离。那些憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩住在毗舍离大林重阁讲堂，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」(359)
    那时，那些憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者去大林重阁讲堂。而当时，尊者那提迦为世尊的侍者。那时，那些憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者去见尊者那提迦。抵达后，对尊者那提迦这麽说：
    「那提迦先生！那位乔达摩尊师现在住在哪里呢？我们想要见那位乔达摩尊师。」
    「朋友们！这不是见世尊的时机，世尊在独坐。」
    那时，那些憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者就在那里坐在一旁［说］：
    「见到那位乔达摩尊师后，我们才要走。」(360)
    离车族人欧德达与一大群离车群众一起也来大林重阁讲堂见尊者那提迦。抵达后，向尊者那提迦问讯，接着站在一旁。在一旁站好后，离车人欧德达对尊者那提迦这麽说：
    「那提迦大德！那位世尊、阿罗汉、遍正觉者现在住在哪里呢？我们想要见那位世尊、阿罗汉、遍正觉者。」
    「摩诃里！这不是见世尊的时机，世尊在独坐。」
    离车族人欧德达就在那里坐在一旁［说］：
    「见到那位世尊、阿罗汉、遍正觉者后，我才要走。」(361)
    那时，狮子沙弥去见尊者那提迦。抵达后，向尊者那提迦问讯，接着站在一旁。在一旁站好后，狮子沙弥对尊者那提迦这麽说：
    「迦叶大德！这些众多的憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者为了见世尊来这里，离车族人欧德达与一大群离车群众一起也为了见世尊来这里，迦叶大德！让这些人得见世尊，那就好了！」
    「那样的话，狮子！就请你通知世尊。」
    「是的，大德！」狮子沙弥回答尊者那提迦后，去见世尊。抵达后，向世尊问讯，接着站在一旁。在一旁站好后，狮子沙弥对世尊这麽说：
    「大德！这些众多的憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者为了见世尊来这里，离车族人欧德达与一大群离车群众一起也为了见世尊来这里，大德！让这些人得见世尊，那就好了！」
    「那样的话，狮子！请你在住处的影子处设置座位。」
    「是的，大德！」狮子沙弥回答世尊后，在住处的影子处设置座位。(362)
    那时，世尊走出住处，在住处影子处设置的座位坐下。
    那时，那些众多的憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。离车族人欧德达与一大群离车群众一起去见世尊。抵达后，向世尊问讯，接着在一旁坐下。(363)
    在一旁坐好后，离车族人欧德达对世尊这麽说：
    「大德！前几天，离车人之子善星来见我，抵达后，对我这麽说：『摩诃里！从我依止世尊住以来近三年了，我看见天界可爱样子的、伴随欲的、贪染的色，但没听见天界可爱样子的、伴随欲的、贪染的声音。』大德！离车人之子善星没听见之天界可爱样子的、伴随欲的、贪染的声音存在，或者不存在呢？」(364)
修习单一部分的定
    「摩诃里！离车人之子善星没听见之天界可爱样子的、伴随欲的、贪染的声音存在，非不存在。」
    「大德！什麽因、什麽缘，离车人之子善星没听见之天界可爱样子的、伴随欲的、贪染的声音存在，非不存在呢？」(365)
    「摩诃里！这里，有比丘为了看见天界可爱样子的、伴随欲的、贪染的色而向东方修习单一部分的定，但非为了听见天界可爱样子的、伴随欲的、贪染的声音，当他为了看见天界可爱样子的、伴随欲的、贪染的色而向东方修习单一部分的定，但非为了听见天界可爱样子的、伴随欲的、贪染的声音时，他看见在东方天界可爱样子的、伴随欲的、贪染的色，但没听见天界可爱样子的、伴随欲的、贪染的声音，那是什麽原因呢？摩诃里！当比丘为了看见天界可爱样子的、伴随欲的、贪染的色而向东方修习单一部分的定，但非为了听见天界可爱样子的、伴随欲的、贪染的声音时，这确实是这样。(366)
    再者，摩诃里！这里，有比丘为了看见天界可爱样子的、伴随欲的、贪染的色而向南方……（中略）向西方……（中略）向北方……（中略）上、下、横向修习单一部分的定，但非为了听见天界可爱样子的、伴随欲的、贪染的声音，当他为了看见天界可爱样子的、伴随欲的、贪染的色而上、下、横向修习单一部分的定，但非为了听见天界可爱样子的、伴随欲的、贪染的声音时，他看见上、下、横向天界可爱样子的、伴随欲的、贪染的色，但没听见天界可爱样子的、伴随欲的、贪染的声音，那是什麽原因呢？摩诃里！当比丘为了看见天界可爱样子的、伴随欲的、贪染的色而上、下、横向修习单一部分的定，但非为了听见天界可爱样子的、伴随欲的、贪染的声音时，这确实是这样。(367)
    摩诃里！这里，有比丘为了听见天界可爱样子的、伴随欲的、贪染的声音而向东方修习单一部分的定，但非为了看见天界可爱样子的、伴随欲的、贪染的色，当他为了听见天界可爱样子的、伴随欲的、贪染的声音而向东方修习单一部分的定，但非为了看见天界可爱样子的、伴随欲的、贪染的色时，他听见在东方天界可爱样子的、伴随欲的、贪染的声音，但没看见天界可爱样子的、伴随欲的、贪染的色，那是什麽原因呢？摩诃里！当比丘为了听见天界可爱样子的、伴随欲的、贪染的声音而向东方修习单一部分的定，但非为了看见天界可爱样子的、伴随欲的、贪染的色时，这确实是这样。(368)
    再者，摩诃里！这里，有比丘为了听见天界可爱样子的、伴随欲的、贪染的声音而向南方……（中略）向西方……（中略）向北方……（中略）上、下、横向修习单一部分的定，但非为了看见天界可爱样子的、伴随欲的、贪染的色，当他为了听见天界可爱样子的、伴随欲的、贪染的声音而上、下、横向修习单一部分的定，但非为了看见天界可爱样子的、伴随欲的、贪染的色时，他听见上、下、横向天界可爱样子的、伴随欲的、贪染的声音，但没看见天界可爱样子的、伴随欲的、贪染的色，那是什麽原因呢？摩诃里！当比丘为了听见天界可爱样子的、伴随欲的、贪染的声音而上、下、横向修习单一部分的定，但非为了看见天界可爱样子的、伴随欲的、贪染的色时，这确实是这样。(369)
    摩诃里！这里，有比丘为了看见天界可爱样子的、伴随欲的、贪染的色，也为了听见天界可爱样子的、伴随欲的、贪染的声音而向东方修习两部分的定，当他为了看见天界可爱样子的、伴随欲的、贪染的色，也为了听见天界可爱样子的、伴随欲的、贪染的声音而向东方修习两部分的定时，他看见天界可爱样子的、伴随欲的、贪染的色，也听见天界可爱样子的、伴随欲的、贪染的声音，那是什麽原因呢？摩诃里！当比丘为了看见天界可爱样子的、伴随欲的、贪染的色，也为了听见天界可爱样子的、伴随欲的、贪染的声音而向东方修习两部分的定时，这确实是这样。(370)
    再者，摩诃里！这里，有比丘为了看见天界可爱样子的、伴随欲的、贪染的色，也为了听见天界可爱样子的、伴随欲的、贪染的声音而向南方……（中略）向西方……（中略）向北方……（中略）上、下、横向修习两部分的定，当他为了看见天界可爱样子的、伴随欲的、贪染的色，也为了听见天界可爱样子的、伴随欲的、贪染的声音而上、下、横向修习两部分的定时，他看见上、下、横向天界可爱样子的、伴随欲的、贪染的色，也听见天界可爱样子的、伴随欲的、贪染的声音，那是什麽原因呢？摩诃里！当比丘为了看见天界可爱样子的、伴随欲的、贪染的色，也为了听见天界可爱样子的、伴随欲的、贪染的声音上、下、横向修习两部分的定时，这确实是这样。摩诃里！这是因、这是缘，离车人之子善星没听见之天界可爱样子的、伴随欲的、贪染的声音存在，非不存在。」(371)
    「大德！比丘们是为了这些定之修习的作证之原因而跟随世尊修梵行的吗？」
    「不，摩诃里！比丘们不是为了这些定之修习的作证之原因而跟随我修梵行的，摩诃里！有其他更上与更胜妙的法，比丘们是为了这些的作证之原因而跟随我修梵行的。」(372)
四种圣者之果
    「大德！比丘们是为了哪些更上与更胜妙的法之作证之原因而跟随世尊修梵行的呢？」(373)
    「摩诃里！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，这是更上与更胜妙的法，比丘们是为了这些的作证之原因而跟随我修梵行的。
    再者，摩诃里！比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，这是更上与更胜妙的法，比丘们是为了这些的作证之原因而跟随我修梵行的。
    再者，摩诃里！比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，这是更上与更胜妙的法，比丘们是为了这些的作证之原因而跟随我修梵行的。
    再者，摩诃里！比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这是更上与更胜妙的法，比丘们是为了这些的作证之原因而跟随我修梵行的。
    摩诃里！这些是更上与更胜妙的法，比丘们是为了这些的作证之原因而跟随我修梵行的。」(374)
八支圣道
    「大德！但，为了这些法的作证，有道、有道迹吗？」
    「摩诃里！为了这些法的作证，有道、有道迹。」(375)
    「大德！但，为了这些法的作证，什麽是道、什麽是道迹呢？」
    「就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，摩诃里！为了这些法的作证，这是道、这是道迹。(375)
二位出家者的事
    摩诃里！这里，有一次，我住在在憍赏弥瞿师罗园，那时，有两位出家者：游行者目地亚与木钵者的徒弟若里亚来见我。抵达后，与我互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，那两位出家者对我这麽说：『乔达摩朋友！如何，命即是身体，或者，命是一身体是另一呢？』(376)
    『那样的话，朋友们！你们要听！你们要好好作意！我要说了。』
    『是的，朋友！』那两位出家者回答我。
    我这麽说：
    『朋友们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-212［译者按：此指DN.2「更胜妙的沙门果」段落］使之详细)朋友们！这样，比丘是戒具足者。……（中略）进入后住于初禅。朋友们！凡这麽知、这麽见的比丘，「命即是身体」或「命是一身体是另一」：这是他适当的话吗？』
    『朋友！凡这麽知、这麽见的比丘，「命即是身体」或「命是一身体是另一」：这是他适当的话。』
    『朋友们！但，我这麽知、这麽见，而我不说：「命即是身体」或「命是一身体是另一」。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅。朋友们！凡这麽知、这麽见的比丘，「命即是身体」或「命是一身体是另一」：这是他适当的话吗？』
    『朋友！凡这麽知、这麽见的比丘，「命即是身体」或「命是一身体是另一」：这是他适当的话。』
    『朋友们！但，我这麽知、这麽见，而我不说：「命即是身体」或「命是一身体是另一」。……（中略）他抽出心使转向智与见，……（中略）。朋友们！凡这麽知、这麽见的比丘，「命即是身体」或「命是一身体是另一」：这是他适当的话吗？』
    『朋友！凡这麽知、这麽见的比丘，「命即是身体」或「命是一身体是另一」：这是他适当的话。』
    『朋友们！但，我这麽知、这麽见，而我不说：「命即是身体」或「命是一身体是另一」。……（中略）他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」朋友们！凡这麽知、这麽见的比丘，「命即是身体」或「命是一身体是另一」：这是他适当的话吗？』
    『朋友！凡这麽知、这麽见的比丘，「命即是身体」或「命是一身体是另一」：这是他适当的话。』
    『朋友们！但，我这麽知、这麽见，而我不说：「命即是身体」或「命是一身体是另一」。』」
    这就是世尊所说，悦意的离车族人欧德达欢喜世尊所说。(377)
    摩诃里经第六终了。
汉巴经文比对(庄春江作)：
    「修习单一部分的定」(ekaṃsabhāvito samādhi)，Maurice Walshe先生英译为「进入一边定」(goes into one-side samādhi)。按：《吉祥悦意》以「单一部分」(ekakoṭṭhāsāya)解说ekaṃ：为了天形色的看见，或为了天声音的听见而修习，今准此译。


长部7经/若里亚经

长部7经/若里亚经(戒蕴品［第一］)(庄春江译)
二位出家者的事
    我听到这样：
    有一次，世尊住在憍赏弥瞿师罗园。
    当时，有两位出家者：游行者目地亚与木钵者的徒弟若里亚来见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，那两位出家者对世尊这麽说：
    「乔达摩朋友！如何，命即是身体，或者，命是一身体是另一呢？」(378)
    「那样的话，朋友们！你们要听！你们要好好作意！我要说了。」
    「是的，朋友！」那两位出家者回答世尊。
    世尊这麽说：
    「朋友们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-212［译者按：此指DN.2「更胜妙的沙门果」段落］使之详细)朋友们！这样，比丘是戒具足者。……（中略）进入后住于初禅。朋友们！凡这麽知、这麽见的比丘，『命即是身体』或『命是一身体是另一』：这是他适当的话吗？」
    「朋友！凡这麽知、这麽见的比丘，『命即是身体』或『命是一身体是另一』：这是他适当的话。」
    「朋友们！但，我这麽知、这麽见，而我不说：『命即是身体』或『命是一身体是另一』。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅。朋友们！凡这麽知、这麽见的比丘，『命即是身体』或『命是一身体是另一』：这是他适当的话吗？」
    「朋友！凡这麽知、这麽见的比丘，『命即是身体』或『命是一身体是另一』：这是他适当的话。」
    「朋友们！但，我这麽知、这麽见，而我不说：『命即是身体』或『命是一身体是另一』。……（中略）他抽出心使转向智与见，……（中略）。朋友们！凡这麽知、这麽见的比丘，『命即是身体』或『命是一身体是另一』：这是他适当的话吗？」
    「朋友！凡这麽知、这麽见的比丘，『命即是身体』或『命是一身体是另一』：这是他适当的话。」
    「朋友们！但，我这麽知、这麽见，而我不说：『命即是身体』或『命是一身体是另一』。……（中略）(379)
    他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』朋友们！凡这麽知、这麽见的比丘，『命即是身体』或『命是一身体是另一』：这是他适当的话吗？」
    「朋友！凡这麽知、这麽见的比丘，『命即是身体』或『命是一身体是另一』：这是他适当的话。」
    「朋友们！但，我这麽知、这麽见，而我不说：『命即是身体』或『命是一身体是另一』。」
    这就是世尊所说，悦意的两位出家者欢喜世尊所说。(380)
    若里亚经第七终了。
汉巴经文比对(庄春江作)：


长部8经/狮子吼大经

长部8经/狮子吼大经(戒蕴品［第一］)(庄春江译)
裸行者迦叶的事
    我听到这样：
    有一次，世尊住在巫鲁领之葛那葛得勒的鹿野苑。
    那时，裸行者迦叶去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，裸行者迦叶对世尊这麽说：
    「我听闻乔达摩先生：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』乔达摩先生！凡那些这麽说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，乔达摩先生！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？我们不想诽谤乔达摩尊师。」(381)
    「迦叶！凡那些这麽说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。迦叶！这里，我以清净、超越人的天眼看见某位苦行者、艰涩生活者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又，迦叶！这里，我以清净、超越人的天眼看见某位苦行者、艰涩生活者以身体的崩解，死后往生到善趣、天界。(382)
    迦叶！这里，我以清净、超越人的天眼看见某位苦行者、少苦之住者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又，迦叶！这里，我以清净、超越人的天眼看见某位苦行者、少苦之住者以身体的崩解，死后往生到善趣、天界。迦叶！我这麽如实了知这些苦行者的来处、趣处、死没、往生，我怎麽会呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者呢？(383)
    迦叶！有某些贤智、聪敏、知异论、犀利的沙门、婆罗门，他们的确以慧的状态漫游破坏着恶见，他们在某些地方与我共同同意，在某些地方则不同意，某一些他们说『好！』的，我们也说『好！』，某一些他们说『不好！』的，我们也说『不好！』，某一些他们说『好！』的，我们说『不好！』，某一些他们说『不好！』的，我们说『好！』。
    某一些我们说『好！』的，其他人也说『好！』，某一些我们说『不好！』的，其他人也说『不好！』，某一些我们说『不好！』的，其他人说『好！』，某一些我们说『好！』的，其他人说『不好！』(384)
审问的谈说
    我去见他们后，这麽说：『道友们！关于那些我们不同意的地方，让那些地方存续，关于那些我们同意的地方，在那里，令智者们以大师比对大师、僧团比对僧团地审问、质问、追究：『凡尊师们的这些不善法、名为不善的；有罪过的、名为有罪过的；不应实行的、名为不应实行的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，谁在这些法上完整地舍断后转起？沙门乔达摩呢？还是其他团体的老师尊师们呢？』(385)
    迦叶！这是可能的，智者们经审问、质问、追究，会这麽说：『凡尊师们的这些不善法、名为不善的；有罪过的、名为有罪过的；不应实行的、名为不应实行的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，沙门乔达摩在这些法上完整地舍断后转起，［而非］其他团体的老师尊师们。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。(386)
    其次，迦叶！令智者们以大师比对大师、僧团比对僧团地审问、质问、追究：『凡尊师们的这些善法、名为善的；无罪过的、名为无罪过的；应实行的、名为应实行的；对圣者适当的、名为对圣者适当的；白的、名为白的，谁在这些法上完整地受持后转起？沙门乔达摩呢？还是其他团体的老师尊师们呢？』(387)
    迦叶！这是可能的，智者们经审问、质问、追究，会这麽说：『凡尊师们的这些善法、名为善的；无罪过的、名为无罪过的；应实行的、名为应实行的；对圣者适当的、名为对圣者适当的；白的、名为白的，沙门乔达摩在这些法上完整地受持后转起，［而非］其他团体的老师尊师们。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。(388)
    其次，令智者们以大师比对大师、僧团比对僧团地审问、质问、追究：『凡尊师们的这些不善法、名为不善的；有罪过的、名为有罪过的；不应实行的、名为不应实行的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，谁在这些法上完整地舍断后转起？乔达摩的弟子僧团呢？还是其他团体老师尊师们的弟子僧团呢？』(389)
    迦叶！这是可能的，智者们经审问、质问、追究，会这麽说：『凡尊师们的这些不善法、名为不善的；有罪过的、名为有罪过的；不应实行的、名为不应实行的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，乔达摩的弟子僧团在这些法上完整地舍断后转起，［而非］其他团体的老师尊师们的弟子僧团。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。(390)
    其次，迦叶！令智者们以大师比对大师、僧团比对僧团地审问、质问、追究：『凡尊师们的这些善法、名为善的；无罪过的、名为无罪过的；应实行的、名为应实行的；对圣者适当的、名为对圣者适当的；白的、名为白的，谁在这些法上完整地受持后转起？乔达摩的弟子僧团呢？还是其他团体的老师尊师们的弟子僧团呢？』(391)
    迦叶！这是可能的，智者们经审问、质问、追究，会这麽说：『凡尊师们的这些善法、名为善的；无罪过的、名为无罪过的；应实行的、名为应实行的；对圣者适当的、名为对圣者适当的；白的、名为白的，乔达摩的弟子僧团在这些法上完整地受持后转起，［而非］其他团体的老师尊师们的弟子僧团。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。(392)
八支圣道
    迦叶！有道、有道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、如法之说者、如律之说者。』迦叶！哪个道、哪个道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、如法之说者、如律之说者。』呢？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，迦叶！这个道、这个道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、如法之说者、如律之说者。』」(393)
苦行着手者的谈说
    当这麽说时，裸行者迦叶对世尊这麽说：
    「乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分的：他是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的［食物］者，他不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，他［托钵］一家［吃］一口、二家二口、……（中略）七家七口，他［每天］以一小碟［食物］维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月［吃一餐］，他住于致力于定期吃食物的实践。(394)
    乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分的：他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物。(395)
    乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分的：他穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、马毛衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，他睡荆棘睡垫、板床、坚硬地面，他是住露地者、随处住者，他是吃腐坏食物者、致力于吃腐坏食物的实践者，他是不喝饮料者、不喝饮料状态的实践者，他住于致力于黄昏前水浴三次的实践者。」(396)
无利益的苦行着手者的谈说
    「迦叶！他是裸行者、脱离正行者、舔手者、……（中略）像这样，半个月［吃一餐］，他住于致力于定期吃食物的实践，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿麻衣、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。」(397)
    当这麽说时，裸行者迦叶对世尊这麽说：
    「乔达摩先生！沙门身分是困难的，婆罗门身分是困难的。」
    「迦叶！在世间中，这是自然［的］：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！他是裸行者、脱离正行者、舔手者、……（中略）像这样，半个月［吃一餐］，他住于致力于定期吃食物的实践，迦叶！如果以这个程度、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的女仆也能做：『来吧！我要成为裸行者、脱离正行者、舔手者、……（中略）像这样，半个月［吃一餐］，我要住于致力于定期吃食物的实践。』迦叶！因为就在以这个程度之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，迦叶！如果以这个程度、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的女仆也能做：『来吧！我要成为食生菜者、食稗子者、……（中略）我要以森林的根与果实食物维生，以落下的果实为食物践。』迦叶！因为就在以这个程度之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿麻衣、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，迦叶！如果以这个程度、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的女仆也能做：『来吧！我要穿麻衣、麻的混织物、……（中略）我要住于致力于黄昏前水浴三次的实践者。』迦叶！因为就在以这个程度之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。(398)
    当这麽说时，裸行者迦叶对世尊这麽说：
    「乔达摩先生！沙门身分是难知的，婆罗门身分是难知的。」
    「迦叶！在世间中，这是自然［的］：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！他是裸行者、脱离正行者、舔手者、……（中略）像这样，半个月［吃一餐］，他住于致力于定期吃食物的实践，迦叶！如果以这个程度、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的女仆也能知道：『这位是裸行者、脱离正行者、舔手者、……（中略）像这样，半个月［吃一餐］，他住于致力于定期吃食物的实践。』迦叶！因为就在以这个程度之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，迦叶！如果以这个程度、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的女仆也能知道：『这位是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物践。』迦叶！因为就在以这个程度之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿麻衣、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，迦叶！如果以这个程度、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的女仆也能知道：『这位穿麻衣、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者。』迦叶！因为就在以这个程度之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。(399)
戒定慧具足
    当这麽说时，裸行者迦叶对世尊这麽说：
    「乔达摩先生！什麽是戒具足？什麽是心具足？什麽是慧具足？」
    「迦叶！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-193［译者按：此指DN.2「更胜妙的沙门果」］段落使之详细)在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备念与正知，已知足。(400)
    「迦叶！比丘如何是戒具足者呢？迦叶！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，这是关于戒具足。……（中略）(在简略中如同194-210［译者按：此指DN.2「小戒」段落］)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、……（中略）(在简略中如同211［译者按：此指DN.2「大戒」段落］)药草、泻剂，这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒具足。
    迦叶！那位这样戒具足的比丘在任何地方都不看见戒自制的恐怖，迦叶！犹如敌人已被杀害的刹帝利灌顶王，在任何地方都不看见怨敌的恐怖，同样的，迦叶！那位这样戒具足的比丘在任何地方都不看见戒自制的恐怖。已具备这圣戒蕴，他自身内感受无罪过的安乐，迦叶！这样，比丘是戒具足者，迦叶！这是戒具足。……（中略）进入后住于初禅，这是关于心具足。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，这也是关于心具足，迦叶！这是心具足。
    当那个心是这样入定的、……（中略）他抽出心使转向智与见，这是关于慧具足，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这也是关于慧具足，迦叶！这是慧具足。
    迦叶！没有其它戒具足、心具足、慧具足比这个戒具足、心具足、慧具足更优胜或胜妙的了。(401)
狮子吼的谈说
    迦叶！有一些沙门、婆罗门是戒论者，他们以许多法门称赞戒，迦叶！所有最高圣戒之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上戒。
    迦叶！有一些沙门、婆罗门是苦行与嫌恶论者，他们以许多法门称赞苦行与嫌恶，迦叶！所有最高圣苦行与嫌恶之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上嫌恶。
    迦叶！有一些沙门、婆罗门是慧论者，他们以许多法门称赞慧，迦叶！所有最高圣慧之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上慧。
    迦叶！有一些沙门、婆罗门是解脱论者，他们以许多法门称赞解脱，迦叶！所有最高圣解脱之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上解脱。(402)
    迦叶！这是可能的：其他外道游行者会这麽说：『沙门乔达摩吼师子吼，但在那空屋中吼，非在群众中。』应该对他们说：『不要这麽［说］！』迦叶！应该这麽说：『沙门乔达摩吼师子吼，但在那空屋中吼，也在群众中吼。』
    迦叶！这是可能的：其他外道游行者会这麽说：『沙门乔达摩吼师子吼，在群众中吼，而没有自信地吼。』应该对他们说：『不要这麽［说］！』迦叶！应该这麽说：『沙门乔达摩吼师子吼，在群众中吼，也有自信地吼。』
    迦叶！这是可能的：其他外道游行者会这麽说：『沙门乔达摩吼师子吼，在群众中吼，有自信地吼，但他们不询问他问题。……（中略）他们询问他问题，但他不回答他们询问的问题。……（中略）他回答他们询问的问题，但他不以问题的回答使［他们］心满意。……（中略）他以问题的回答使［他们］心满意，但他们认为不应该听。……（中略）他们认为应该听，但听了后他们没得到净信。……（中略）听了后他们得到净信，但他们不作有净信的行为。……（中略）他们作有净信的行为，但他们不走向真实。……（中略）他们走向真实，但他们不满意行道。』应该对他们说：『不要这麽［说］！』迦叶！应该这麽说：『沙门乔达摩吼师子吼，在群众中吼，有自信地吼，他们询问他问题，他回答他们询问的问题，他以问题的回答使［他们］心满意，他们认为应该听，听了后他们得到净信，他们作有净信的行为，他们走向真实，他们满意行道。』(403)
外道别住的谈说
    迦叶！这里，有一次，我住在王舍城耆阇崛山，在那里，某位名叫尼拘律的苦行梵行者询问我关于增上嫌恶的问题，我回答他所询问关于增上嫌恶的问题，他对我的回答极为心满意足。」
    「大德！谁听闻世尊的法后，不会极为心满意足的呢？大德！我听闻世尊的法后，也极为心满意足。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」(404)
    「迦叶！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    裸行者迦叶得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者迦叶成为众阿罗汉之一。(405)
    狮子吼大经第八终了。
汉巴经文比对(庄春江作)：
    「不共法(DA.25)」，南传作「自然［的］」(Pakati，另译为「自性；本性；初因」，名词)，Maurice Walshe先生英译为「他们那样说」(So they say)。
    「极为心满意足」(attamano ahosi paraṃ viya mattāyāti，直译为「心满意足如超量」)，Maurice Walshe先生英译为「喜悦超越所有测量」(delighted…beyond all measure)。按：《吉祥悦意》以「极大量的」(atimahanteneva pamāṇenāti)解说「如超量」(Paraṃ viya mattāyāti)。


长部9经/玻得播达经

长部9经/玻得播达经(戒蕴品［第一］)(庄春江译)
游行者玻得播达的事
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，游行者玻得播达与三百位游行者之多的大游行者众一起住在茉莉园的一会堂，镇头迦树［旁］的教义论究所。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。(406)
    那时，世尊这麽想：
    「这时在舍卫城为了托钵而行还太早，让我到茉莉园的一会堂，镇头迦树［旁］的教义论究所去见游行者玻得播达。」(407)
    当时，游行者玻得播达与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。(408)
    游行者玻得播达看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    当这麽说时，那些游行者变得沈默了。(409)
    那时，世尊去见游行者玻得播达。
    那时，游行者玻得播达对世尊这麽说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者玻得播达也取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对游行者玻得播达这麽说：
    「玻得播达！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」(410)
增上想之灭的谈说
    当这麽说时，游行者玻得播达对世尊这麽说：
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！前几天，各派沙门、婆罗门在论议堂集会共坐，出现这样的谈论：『先生！如何有增上想之灭呢？』这里，某些这麽说：『无因无缘男子(人)的想生起、被灭，每当生起时，那时，他是有想者，每当被灭时，那时，他是无想者。』某些像这样安立增上想之灭。
    其他人这麽说：『先生！不会是这样的，先生！想是人的真我，他来、去，每当来时，那时，他是有想者，每当去时，那时，他是无想者。』某些像这样安立增上想之灭。
    其他人这麽说：『先生！不会是这样的，先生！有大神通力、大威力的沙门、婆罗门，他们拉入、拉出这个人的想，每当他们拉入时，那时，他是有想者，每当他们拉出时，那时，他是无想者。』某些像这样安立增上想之灭。
    其他人这麽说：『先生！不会是这样的，先生！有大神通力、大威力的天神，他们拉入、拉出这个人的想，每当他们拉入时，那时，他是有想者，每他们当拉出时，那时，他是无想者。』某些像这样安立增上想之灭。
    大德！我心中关于世尊的忆念就生起：『啊！那确实是世尊，啊！那确实是善逝，他是这些法的善熟练者。』大德！世尊是熟练者，世尊是增上想之灭的专家，大德！如何有增上想之灭呢？」(411)
想生灭有因的谈说
    「玻得播达！在那里，凡那些沙门、婆罗门这麽说：『无因无缘人的想生起、被灭』者，从开始就有他们的过失，那是什麽原因呢？玻得播达！因为，有因、有缘，人的想生起、被灭，某个想以训练生起，某个想以训练被灭，什麽是训练呢？」(412)
    世尊说：
    「玻得播达！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-212［译者按：此指DN.2「更胜妙的沙门果」段落］使之详细)玻得播达！这样，比丘是戒具足者。……（中略）当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他的那些先前欲想被灭了，那时，他有离而生喜、乐微细的真实想，那时，他就是离而生喜、乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他的那些先前离而生喜、乐微细的真实想被灭了，那时，他有定而生喜、乐微细的真实想，那时，他就是定而生喜、乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，他的那些先前定而生喜、乐微细的真实想被灭了，那时，他有平静乐微细的真实想，那时，他就是平静乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他的那些先前平静乐微细的真实想被灭了，那时，他有不苦不乐微细的真实想，那时，他就是不苦不乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，他的那些先前色想被灭了，那时，他有虚空无边处微细的真实想，那时，他就是虚空无边处微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，他的那些先前虚空无边处想被灭了，那时，他有识无边处微细的真实想，那时，他就是识无边处微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，他的那些先前识无边处想被灭了，那时，他有无所有处微细的真实想，那时，他就是无所有处微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」(413)
    世尊说：
    「玻得播达！这里，当比丘自己是有想者时，他从一处到另一处次第地触达想的顶点，当住于想的顶点时，他这麽想：『思惟对我是较差的，不思惟对我是较好的，又，如果我思惟、造作，我的这个想会被灭，而其他粗的想会生起，让我既不思惟，也不造作。』他既不思惟，也不造作，当不思惟、不造作时，他的那个想被灭，而其他粗的想也没生起，他触达灭，玻得播达！这样，这是次第增上想之灭正知的等至。
    玻得播达！你怎麽想：你以前是否曾听闻像这样从最先次第增上想之灭正知的等至呢？」
    「不，大德！大德！我这麽了知世尊所说：『玻得播达！这里，当比丘自己是有想者时，他从一处到另一处次第地触达想的顶点，当住于想的顶点时，他这麽想：「思惟对我是较差的，不思惟对我是较好的，又，如果我思惟、造作，我的这个想会被灭，而其他粗的想会生起，让我既不思惟，也不造作。」他既不思惟，也不造作，当不思惟、不造作时，他的那个想被灭，而其他粗的想也没生起，他触达灭，玻得播达！这样，这是次第增上想之灭正知的等至。』」
    「是的，玻得播达！」(414)
    「大德！世尊仅安立一个想的顶点，或者，安立多个想的顶点呢？」
    「玻得播达！我安立一个想的顶点，也安立多个想的顶点。」
    「大德！但，世尊如何安立一个想的顶点，也安立多个想的顶点呢？」
    「玻得播达！任何他触达灭之处，像那样，我安立想的顶点，玻得播达！我这样安立一个想的顶点，也安立多个想的顶点。」(415)
    「大德！想先生起，而后智，或者，智先生起，而后想，或者，智与想同时生起呢？」
    「玻得播达！想先生起，而后智，想的生起而后有智的生起，他这麽了知：『确实，以这个缘，我的智生起。』玻得播达！以此法门，这能被体会：『想先生起，而后智，想的生起而有智的生起。』」(416)
想-真我的谈说
    「大德！想是人的真我，或者，想是一，真我是另一呢？」
    「玻得播达！但，什麽是你体认的真我呢？」
    「大德！我体认的真我是粗的、有色的、四大之物、以物质食物为食的。」
    「玻得播达！如果你的真我是粗的、有色的、四大之物、以物质食物为食的，玻得播达！当存在这样时，你的想将是一，真我是另一。玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这粗的、有色的、四大之物、以物质食物为食的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」(417)
    「大德！我体认的真我是意所生的、有所有肢体与小肢，不缺诸根的。」
    「玻得播达！如果你的真我是意所生的、有所有肢体与小肢，不缺诸根的，玻得播达！当存在这样时，你的想将是一，真我是另一。玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这意所生的、有所有肢体与小肢，不缺诸根的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」(418)
    「大德！我体认的真我是无色的、想所生的。」
    「玻得播达！如果你的真我是无色的、想所生的，玻得播达！当存在这样时，你的想将是一，真我是另一。玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这无色的、想所生的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」(419)
    「大德！但，能让我知道：『想是人的真我。』或『想是一，人的真我是另一。』吗？」
    「玻得播达！以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承的你，这是难知的：『想是人的真我。』或『想是一，人的真我是另一。』」
    「大德！如果以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承的我，那是难知的：『想是人的真我。』或『想是一，人的真我是另一。』大德！『世界是常恒的，这才是真实的，其它都是空虚的。』吗？」
    「玻得播达！这不被我记说：『世界是常恒的，这才是真实的，其它都是空虚的。』」
    「大德！又，『世界是非常恒的，这才是真实的，其它都是空虚的。』吗？」
    「玻得播达！这也不被我记说：『世界是非常恒的，这才是真实的，其它都是空虚的。』」
    「大德！又，『世界是有边的，这才是真实的，其它都是空虚的。』吗？」
    「玻得播达！这也不被我记说：『世界是有边的，这才是真实的，其它都是空虚的。』」
    「大德！又，『世界是无边的，……（中略）命即是身体，……命是一身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』吗？」
    「玻得播达！这也不被我记说：『死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』」
    「大德！但，为何这不被世尊记说呢？」
    「玻得播达！因为，这不具利益、不具法，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这不被我记说。」
    「大德！但，什麽被世尊记说呢？」
    「玻得播达！『这是苦』被我记说，『这是苦集』被我记说，『这是苦灭』被我记说，『这是导向苦灭道迹』被我记说。」
    「大德！但，为何这被世尊记说呢？」
    「玻得播达！因为，这具利益、具法，是梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这被我记说。」
    「正是这样，世尊！正是这样，善逝！大德，现在，世尊考量适当的时间。」
    那时，世尊起座离开。(420)
    那时，当世尊离去不久，那些游行者全面地以尖锐的言语讽刺游行者玻得播达：
    「凡沙门乔达摩说的，这位玻得播达尊师就这样大大地随喜：『正是这样，世尊！正是这样，善逝！』但，我们不了知任何沙门乔达摩教导的明确法：『世界是常恒的。』或『世界是非常恒的。』或『世界是有边的。』或『世界是无边的。』或『命即是身体。』或『命是一身体是另一。』或『死后如来存在。』或『死后如来不存在。』或『死后如来存在且不存在。』或『死后如来既非存在也非不存在。』」
    当这麽说时，游行者玻得播达对那些游行者们这麽说：
    「先生们！我也不了知任何沙门乔达摩教导的明确法：『世界是常恒的。』或『世界是非常恒的。』……（中略）或『死后如来既非存在也非不存在。』但，沙门乔达摩安立真实的、真正的、如实的，法安住性、法决定性的行道，当安立真实的、真正的、如实的，法安住性、法决定性的行道时，像我这样的有智者，怎麽能不大大地随喜沙门乔达摩已善说的善说呢！」(421)
质多象舍利弗与玻得播达的事
    那时，经过二、三天，质多象舍利弗与游行者玻得播达去见世尊。抵达后，质多象舍利弗向世尊问讯，接着在一旁坐下。游行者玻得播达与世尊互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者玻得播达对世尊这麽说：
    「大德！当世尊离去不久，那些游行者全面地以尖锐的言语讽刺我：『凡沙门乔达摩说的，这位玻得播达尊师就这样大大地随喜：「正是这样，世尊！正是这样，善逝！」但，我们不了知任何沙门乔达摩教导的明确法：「世界是常恒的。」或「世界是非常恒的。」或「世界是有边的。」或「世界是无边的。」或「命即是身体。」或「命是一身体是另一。」或「死后如来存在。」或「死后如来不存在。」或「死后如来存在且不存在。」或「死后如来既非存在也非不存在。」』当这麽说时，我对那些游行者们这麽说：『先生们！我也不了知任何沙门乔达摩教导的明确法：「世界是常恒的。」或「世界是非常恒的。」……（中略）或「死后如来既非存在也非不存在。」但，沙门乔达摩安立真实的、真正的、如实的，法安住性、法决定性的行道，当安立真实的、真正的、如实的，法安住性、法决定性的行道时，像我这样的有智者，怎麽能不大大地随喜沙门乔达摩已善说的善说呢！』」(422)
    「玻得播达！这些游行者全都是盲目的无眼者，你是他们［中］的单独有眼者。玻得播达！有明确法被我教导、安立，也有不明确法被我教导、安立。
    玻得播达！哪些是那些不明确法被我教导、安立呢？玻得播达！『世界是常恒的』是不明确法被我教导、安立；玻得播达！『世界是非常恒的』是不明确法被我教导、安立；玻得播达！『世界是有边的』……（中略）玻得播达！『世界是无边的』……玻得播达！『命即是身体』……玻得播达！『命是一身体是另一』……玻得播达！『死后如来存在』……玻得播达！『死后如来不存在』……玻得播达！『死后如来存在且不存在』……玻得播达！『死后如来既非存在也非不存在』是不明确法被我教导、安立。
    玻得播达！为何那些是不明确法被我教导、安立呢？玻得播达！因为，这些不具利益、不具法，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，那些是不明确法被我教导、安立。(423)
明确法
    玻得播达！哪些是那些明确法被我教导、安立呢？玻得播达！『这是苦』是明确法被我教导、安立；玻得播达！『这是苦集』是明确法被我教导、安立；玻得播达！『这是苦灭』是明确法被我教导、安立；玻得播达！『这是导向苦灭道迹』是明确法被我教导、安立。
    玻得播达！为何那些是明确法被我教导、安立呢？玻得播达！因为，这些具利益、具法，是梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，那些是明确法被我教导、安立。(424)
    玻得播达！有一些沙门、婆罗门是这麽说、这麽见者：『真我是一向乐的，死后无病。』我去见他们后，这麽说：『是真的吗？尊者们！你们是这麽说、这麽见者：「真我是一向乐的，死后无病。」』当被我这麽询问时，他们自称：『是的。』我对他们这麽说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这麽询问时，他们说：『不。』
    我对他们这麽说：『尊者们！但，你们认知一向乐的真我一天或一夜或半天或半夜吗？』当被这麽询问时，他们说：『不。』我对他们这麽说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这麽询问时，他们说：『不。』
    我对他们这麽说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这麽询问时，他们说：『不。』
    玻得播达！你怎麽想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」(425)
    「玻得播达！犹如男子如果这麽说：『我欲求、欲爱这地方上的美女。』他们会这麽问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是刹帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这麽问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？高或矮或中等；黑或褐或金黄色皮肤在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这麽问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』
    玻得播达！你怎麽想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，玻得播达！凡那些沙门、婆罗门是这麽说、这麽见者：『真我是一向乐的，死后无病。』我去见他们后，这麽说：『是真的吗？尊者们！你们是这麽说、这麽见者：「真我是一向乐的，死后无病。」』被我这麽询问，他们自称：『是的。』我对他们这麽说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这麽询问时，他们说：『不。』
    我对他们这麽说：『尊者们！但，你们认知一向乐的真我一天或一夜或半天或半夜吗？』当被这麽询问时，他们说：『不。』我对他们这麽说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这麽询问时，他们说：『不。』
    我对他们这麽说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这麽询问时，他们说：『不。』
    玻得播达！你怎麽想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」(426)
    「玻得播达！犹如男子如果在十字路口为了登上殿堂建造阶梯，如果有人对他这麽说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』像这样被问时，如果他说：『不。』他们会这麽问他：『喂！男子！你为了登上那你不知道、没见过的殿堂建造阶梯吗？』当被像这样问时，他会说：『是那样。』
    玻得播达！你怎麽想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，玻得播达！凡那些沙门、婆罗门是这麽说、这麽见者：『真我是一向乐的，死后无病。』我去见他们后，这麽说：『是真的吗？尊者们！你们是这麽说、这麽见者：「真我是一向乐的，死后无病。」』被我这麽询问，他们自称：『是的。』我对他们这麽说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这麽询问时，他们说：『不。』
    我对他们这麽说：『尊者们！但，你们认知一向乐的真我一天或一夜或半天或半夜吗？』当被这麽询问时，他们说：『不。』我对他们这麽说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这麽询问时，他们说：『不。』
    我对他们这麽说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这麽询问时，他们说：『不。』
    玻得播达！你怎麽想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」(427)
三种真我取得
    「玻得播达！有这三种真我取得：粗的真我取得、意所生的真我取得、无色的真我取得。玻得播达！什麽是粗的真我取得呢？有色的、四大之物、以物质食物为食的，这是粗的真我取得。什麽是意所生的真我取得呢？有色的、意所生的、有所有肢体与小肢，不缺诸根的，这是意所生的真我取得。什麽是无色的真我取得呢？无色的、想所生的，这是无色的真我取得。(428)
    玻得播达！我为粗的真我取得的舍断而教导法，你们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这麽想：『杂染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。杂染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、念、正知的住处。(429)
    玻得播达！我也为意所生的真我取得的舍断而教导法，你们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这麽想：『杂染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。杂染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、念、正知的住处。(430)
    玻得播达！我也为无色的真我取得的舍断而教导法，你们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这麽想：『杂染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。杂染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、念、正知的住处。(431)
    玻得播达！如果其他人这麽问我们：『朋友！但，什麽是你们为粗的真我取得的舍断而教导的法，我们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这麽问时，我们会对他们这麽解说：『朋友！这是我们为那粗的真我取得的舍断而教导的法，你们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』(432)
    玻得播达！如果其他人这麽问我们：『朋友！但，什麽是你们为意所生的真我取得的舍断而教导的法，我们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这麽问时，我们会对他们这麽解说：『朋友！这是我们为那意所生的真我取得的舍断而教导的法，你们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』(433)
    玻得播达！如果其他人这麽问我们：『朋友！但，什麽是你们为无色的真我取得的舍断而教导的法，我们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这麽问时，我们会对他们这麽解说：『朋友！这是我们为那无色的真我取得的舍断而教导的法，你们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！你怎麽想：当存在这样时，所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，所说成为有意义的。」(434)
    「玻得播达！犹如男子如果就在那殿堂下面为了登上殿堂建造阶梯，如果有人对他这麽说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』如果他这麽说：『朋友！我就在这殿堂下面为了登上殿堂建造阶梯。』
    玻得播达！你怎麽想：当存在这样时，那位男子的所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，那位男子的所说成为有意义的。」(435)
    「同样的，玻得播达！如果其他人这麽问我们：『朋友！但，什麽是你们为粗的真我取得……（中略）但，什麽是你们为意所生的真我取得……（中略）但，什麽是你们为无色的真我取得的舍断而教导的法，我们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这麽问时，我们会对他们这麽解说：『朋友！这是我们为那无色的真我取得的舍断而教导的法，你们依之实行，杂染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！你怎麽想：当存在这样时，所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，所说成为有意义的。」(436)
    当这麽说时，质多象舍利弗对世尊这麽说：
    「大德！每当有粗的真我取得时，那时，意所生的真我取得是空虚的，无色的真我取得是空虚的，那时，粗的真我取得会是真实的吧？大德！每当有意所生的真我取得时，那时，粗的真我取得是空虚的，无色的真我取得是空虚的，那时，意所生的真我取得会是真实的吧？大德！每当有无色的真我取得时，那时，粗的真我取得是空虚的，意所生的真我取得是空虚的，那时，无色的真我取得会是真实的吧？」
    「质多！每当有粗的真我取得时，那时，既不名为意所生的真我取得，也不名为无色的真我取得，那时，只名为粗的真我取得；质多！每当有意所生的真我取得时，那时，既不名为粗的真我取得，也不名为无色的真我取得，那时，只名为意所生的真我取得；质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意所生的真我取得，那时，只名为无色的真我取得。(437)
    质多！如果这麽问你：『过去世你存在吗？你非不存在吗？未来世你将存在吗？你将非不存在吗？现在你存在吗？你非不存在吗？』质多！当被这样问，你怎麽解答呢？」
    「大德！如果这麽问我：『过去世你存在吗？你非不存在吗？未来世你将存在吗？你将非不存在吗？现在你存在吗？你非不存在吗？』大德！当被这样问，我会这麽解答：『过去世我存在，我非不存在；未来世我将存在，我将非不存在；现在我存在，我非不存在。』大德！当被这样问，我会这麽解答。」
    「质多！但，如果这麽问你：『有你过去的真我取得，那就是你真实的真我取得，未来的是空虚的，现在的是空虚的吗？有你未来的真我取得，那就是你真实的真我取得，过去的是空虚的，现在的是空虚的吗？现在，有你现在的真我取得，那就是你真实的真我取得，过去的是空虚的，未来的是空虚的吗？』质多！当被这样问，你怎麽解答呢？」
    「大德！如果这麽问我：『有你过去的真我取得，那就是你真实的真我取得，未来的是空虚的，现在的是空虚的吗？有你未来的真我取得，那将就是你真实的真我取得，过去的是空虚的，现在的是空虚的吗？现在，有你现在的真我取得，那就是你真实的真我取得，过去的是空虚的，未来的是空虚的吗？』大德！当被这样问，我会这麽解答：『有我过去的真我取得，那时，那就是我真实的真我取得，未来的是空虚的，现在的是空虚的；有我未来的真我取得，那时，那将就是我真实的真我取得，过去的是空虚的，现在的是空虚的；现在，有我现在的真我取得，那就是我真实的真我取得，过去的是空虚的，未来的是空虚的。』大德！当被这样问，我会这麽解答。」(438)
    「同样的，质多！每当有粗的真我取得时，那时，既不名为意所生的真我取得，也不名为无色的真我取得，那时，只名为粗的真我取得；质多！每当有意所生的真我取得时，……（中略）质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意所生的真我取得，那时，只名为无色的真我取得。(439)
    质多！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，每当有牛乳时，那时，既不名为『凝乳』，也不名为『生酥』，也不名为『熟酥』，也不名为『熟酥醍醐』，那时，只名为牛乳；每当有凝乳时，……（中略）有生酥时，……（中略）有熟酥时，……（中略）质多！每当有熟酥醍醐时，那时，既不名为『牛乳』，也不名为『凝乳』，也不名为『生酥』，也不名为『熟酥』，那时，只名为熟酥醍醐。同样的，质多！每当有粗的真我取得时，……（中略）质多！每当有意所生的真我取得时，……（中略）质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意所生的真我取得，那时，只名为无色的真我取得。质多！这是世间的通称、世间的语言、世间的惯用语、世间的安立(世间的名义)，如来以这些说而无执取。」(440)
    当这麽说时，游行者玻得播达对世尊这麽说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」(441)
质多象舍利弗受具足戒
    质多象舍利弗对世尊这麽说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」(442)
    质多象舍利弗得到在世尊的面前出家、受具足戒。受具足戒后不久，当尊者质多象舍利弗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者质多象舍利弗成为众阿罗汉之一。(443)
    玻得播达经第九终了。
汉巴经文比对(庄春江作)：
    「为念行(DA.28)」，南传作「(如果)造作」(abhisaṅkhareyyaṃ，另译为「行作；为作」)，Maurice Walshe先生英译为「想像」(imagines)，坦尼沙罗比丘长老英译为「行使意志」(will)。
    「起思惟(DA.28)」，南传作「思惟」(cetayamānassa，另译为「感知；想；思虑；思考；思念」)，Maurice Walshe先生英译为「心里活动」(Mental activity)，坦尼沙罗比丘长老英译为「想」(Thinking)。
    「第一无上想(DA.28)」，南传作「想的顶点」(saññaggaṃ)，Maurice Walshe先生英译为「认知的极限」(the limit of perception)，坦尼沙罗比丘长老英译为「认知的顶点」(peak of perception)。按：「顶点」(aggaṃ)，另译为「第一；最高；最上」，《吉祥悦意》以「无所有处」(ākiñcaññāyatanaṃ)解说「想的顶点」。
    「我(DA.28)」，南传作「真我」(attā，另译为「我；自己；我体」)，Maurice Walshe先生英译为「自我」(self)。
    「决定记(DA.28)」，南传作「明确法」(ekaṃsikaṃ dhammaṃ)，Maurice Walshe先生英译为「一些事是确定的」(some things…as being certain)，坦尼沙罗比丘长老英译为「一些是明确的」(some…to be categorical)。「明确」(ekaṃsikaṃ)，另译为「一向的；决定的；当然的」。
    「一娑逻末利(MA.179)」，南传作「在茉莉园的一会堂」(ekasālake mallikāya ārāme)，智髻比丘长老英译为「在茉莉园，一会堂」(in Mallikā's Park, the single-halled)。按：《破斥犹豫》说，「茉莉园」为波斯匿王皇后茉莉所辟建的游乐园(uyyānabhūto)，最初只有一座会堂而被称为「一会堂」，后来在布吒波陀月(mahāpuññaṃ)有大福德游行者依止，建了许多会堂。又，「娑逻」显为「会堂」(sālaka)的音译。
    「专家」(pakataññū，逐字译为「本性的知者」)，Maurice Walshe先生英译没译，坦尼沙罗比丘长老英译为「专家」(expert)。按：《吉祥悦意》以「熟练自在地(ciṇṇavasitāya)知道本性(pakatiṃ sabhāvaṃ)」解说。
    「如来以这些说而无执取」(yāhi tathāgato voharati aparāmasan”ti)，MN.74说：「说世间之所说而无执取」，另参看SN.1.25「他会只以惯用语的程度说」、SA.581「平等假名说」、MN.139「他如是、如是说而无执取」。


长部10经/苏玻经

长部10经/苏玻经(戒蕴品［第一］)(庄春江译)
学生婆罗门苏玻的事
    我听到这样：
    有一次，在世尊般涅槃不久，尊者阿难住在舍卫城祇树林给孤独园。
    当时，学生婆罗门苏玻-杜铁亚之子以某些必须作的事住在舍卫城。(444)
    那时，学生婆罗门苏玻-杜铁亚之子召唤某位学生婆罗门：
    「来！学生婆罗门！你去见沙门阿难，抵达后，请你以我的名义向沙门阿难询问［是否］无病、健康、轻快、有力、安乐住［并且说］：『学生婆罗门苏玻-杜铁亚之子向阿难尊师询问［是否］无病、健康、轻快、有力、安乐住。』而且请你这麽说：『请阿难尊师出自怜愍，去学生婆罗门苏玻-杜铁亚之子的住处，那就好了！』」(445)
    「是的，先生！」那位学生婆罗门回答学生婆罗门苏玻-杜铁亚之子后，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位学生婆罗门对尊者阿难这麽说：
    「学生婆罗门苏玻-杜铁亚之子向阿难尊师询问［是否］无病、健康、轻快、有力、安乐住，而且这麽说：『请阿难尊师出自怜愍，去学生婆罗门苏玻-杜铁亚之子的住处，那就好了！』」(446)
    当这麽说时，尊者阿难对那位学生婆罗门这麽说：
    「学生婆罗门！这不是适当的时机，今天我喝了药，或许明天取适当的时候，我再去。」
    「是的，先生！」那位学生婆罗门回答学尊者阿难后，起座去见学生婆罗门苏玻-杜铁亚之子。抵达后，那位学生婆罗门对学生婆罗门苏玻-杜铁亚之子这麽说：
    「我以尊师的名义对那位阿难尊师这麽说：『学生婆罗门苏玻-杜铁亚之子向阿难尊师询问［是否］无病、健康、轻快、有力、安乐住，而且这麽说：「请阿难尊师出自怜愍，去学生婆罗门苏玻-杜铁亚之子的住处，那就好了！」』先生！当这麽说时，沙门阿难对我这麽说：『学生婆罗门！这不是适当的时机，今天我喝了药，或许明天取适当的时候，我再去。』先生！这就作到这里，因为那位阿难尊师明天已给了来访的机会。」(447)
    那时，那夜过后，尊者阿难在午前时穿好衣服后，取衣钵，以介达葛比丘为随从沙门，去学生婆罗门苏玻-杜铁亚之子的住处。抵达后，在设置好的座位坐下。
    那时，学生婆罗门苏玻-杜铁亚之子去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门苏玻-杜铁亚之子对尊者阿难这麽说：
    「阿难尊师长时间是乔达摩尊师的侍者、近侍者、近行者，阿难尊师会知道乔达摩尊师是哪些法的称赞者，在那里，他劝导民众使之确立、建立，阿难先生！乔达摩尊师是什麽法的称赞者呢？他在哪里劝导民众使之确立、建立呢？」(448)
    「学生婆罗门！世尊是三蕴的称赞者，他在那里劝导民众使之确立、建立，哪三个呢？圣戒蕴、圣定蕴、圣慧蕴，学生婆罗门！世尊是这三蕴的称赞者，他在那里劝导民众使之确立、建立。」(449)
戒蕴
    「阿难先生！但，什麽是圣戒蕴，世尊是那个的称赞者，他在那里劝导民众使之确立、建立呢？」
    「学生婆罗门！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这样出家时，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备念与正知，已知足。(450)
    学生婆罗门！比丘如何是戒具足者呢？学生婆罗门！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。学生婆罗门！凡比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的者，这是关于戒。(在简略中应该如同194-210［译者按：此指DN.2「小戒」段落］使之详细)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、［使］元气旺盛仪式、［使］性无能仪式、房地仪式、房地准备仪式、洗净、［芳香］沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，学生婆罗门！凡如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、……（中略）药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。(451)
    学生婆罗门！那位这样戒具足的比丘在任何地方都不看见戒自制的恐怖，学生婆罗门！犹如敌人已被杀害的刹帝利灌顶王，在任何地方都不看见敌人的恐怖，同样的，学生婆罗门！那位这样戒具足的比丘在任何地方都不看见戒自制的恐怖。已具备这圣戒蕴，他自身内感受无过失的安乐，学生婆罗门！这样，比丘是戒具足者。(452)
    学生婆罗门！这是圣戒蕴，世尊是这个的称赞者，他在那里劝导民众使之确立、建立。但，在这里，还有更应该作的。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！阿难先生！这圣戒蕴是圆满的，非不圆满，阿难先生！我没从此处之外，在其他沙门、婆罗门中看见这麽圆满的圣戒蕴，阿难先生！从此处之外的其他沙门、婆罗门自己如果看见这麽圆满的圣戒蕴，他们就会以那麽些而悦意地说：『这样足够了，所作的足够了，我们的沙门义已达到，没有任何更应该作的。』但，阿难尊师却这麽说：『但，在这里，还有更应该作的。』(453)
定蕴
    阿难先生！但，什麽是圣定蕴，世尊是那个的称赞者，他在那里劝导民众使之确立、建立呢？」
    「学生婆罗门！比丘如何是守护根门者呢？学生婆罗门！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐，学生婆罗门！这样，比丘是守护根门者。(454 )
    学生婆罗门！比丘如何具备念与正知呢？比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者，学生婆罗门！这样，比丘具备念与正知。(455 )
    学生婆罗门！比丘如何是已知足者呢？学生婆罗门！比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，学生婆罗门！比丘以衣服保护身体、以施食保护肚子为知足，不论出发到何处，他只拿［这些］出发，学生婆罗门！这样，比丘是已知足者。(456 )
    已具备这圣戒蕴，已具备这圣根自制，已具备这圣念与正知，已具备这圣知足，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。(457-458)
    学生婆罗门！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这麽想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。(459)
    学生婆罗门！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这麽想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。(460)
    学生婆罗门！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这麽想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。(461 )
    学生婆罗门！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这麽想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦。(462)
    学生婆罗门！犹如有财富、有财物的男子如果走上旷野道路，饥馑的、有怖畏的，过些时候，如果他从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的，他这麽想：『以前，有财富、有财物的我走上旷野道路，饥馑的、有怖畏的，现在，我从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的。』他从此因缘而会得到欣悦，会到达喜悦。(463)
    同样的，学生婆罗门！比丘看这些自己未舍断的五盖如借款、如疾病、如监狱、如奴隶、如旷野道路；同样的，学生婆罗门！比丘看这些自己已舍断的五盖如无借款、如无疾病、如从监狱被释放、如脱离奴隶者、如安稳的终极之地。(464-465 )
    当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。(466)
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。学生婆罗门！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，学生婆罗门！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，学生婆罗门！凡比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满者，这是关于定。(467)
    再者，学生婆罗门！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。学生婆罗门！犹如有涌泉的深水池，其在东方无进水口，在南方无进水口，在北方无进水口，在西方无进水口，天又不能经常给予正确的水流，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，学生婆罗门！比丘……（中略）。学生婆罗门！凡比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满者，这也是关于定。(468)
    再者，学生婆罗门！比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。学生婆罗门！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，学生婆罗门！比丘……（中略）学生婆罗门！凡比丘以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满者，这也是关于定。(469 )
    再者，学生婆罗门！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。学生婆罗门！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，学生婆罗门！比丘……（中略）学生婆罗门！凡比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满者，这也是关于定。(470)
    学生婆罗门！这是圣定蕴，世尊是这个的称赞者，他在那里劝导民众使之确立、建立。但，在这里，还有更应该作的。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！阿难先生！这圣定蕴是圆满的，非不圆满，阿难先生！我没从此处之外，在其他沙门、婆罗门中看见这麽圆满的圣定蕴，阿难先生！从此处之外的其他沙门、婆罗门自己如果看见这麽圆满的圣定蕴，他们就会以那麽些而悦意地说：『这样足够了，所作的足够了，我们的沙门义已达到，没有任何更应该作的。』但，阿难尊师却这麽说：『但，在这里，还有更应该作的。』(471)
慧蕴
    阿难先生！但，什麽是圣慧蕴，世尊是那个的称赞者，他在那里劝导民众使之确立、建立呢？」
    「当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向智与见，他这麽了知：『我的这身体是色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，又，我的这个识在这里依存，在这里被结缚。』学生婆罗门！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的、全部行相具足的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的、全部行相具足的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，学生婆罗门！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向于智与见，他这麽了知：『我的这身体是色与四大之物，父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法，又，我的这个识在这里依存，在这里被结缚。』学生婆罗们！凡当比丘心是这样入定的、……（中略）到达不动时，他抽出心使转向智与见，他这麽了知：『……（中略）在这里被结缚。』者，这是关于慧。(472)
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向创造意生身：他从这个身体创造另一个有色、意所生的、有所有肢体与小肢，不缺诸根之身体，学生婆罗门！犹如男子如果从芦苇拉出鞘，他这麽想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，学生婆罗门！犹如男子如果从剑鞘拉出剑，他这麽想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，学生婆罗门！犹如男子如果从蛇蜕拉起蛇，他这麽想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向创造意生身：他从这个身体创造另一个有色、意所生的、有所有肢体与小肢，不缺诸根之身体，……（中略）者，这也是关于慧。(473)
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向各种神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，学生婆罗门！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，学生婆罗门！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，学生婆罗门！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向各种神通：他经验各种神通：有了一个后变成多个，……（中略）以身体自在行进直到梵天世界者，这也是关于慧。(474)
    当那个心是这样入定的、……（中略）他抽出心使转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，学生婆罗门！犹如男子是旅途中的行者，他能听到大鼓声、小鼓声、螺、小腰鼓、鑵鼓声，他这麽想：『这是大鼓声。』『这是小鼓声。』『这是螺、小腰鼓、鑵鼓声。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、……（中略）他抽出心使转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音者，这也是关于慧。(475)
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；收敛的心了知为『收敛的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』，学生婆罗门！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他抽出心使转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』者，这也是关于慧。(476 )
    当那个心是这样入定的、……（中略）他抽出心使转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，学生婆罗门！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这麽想：『我从自己的村落走到那个村落，在那里，我这麽站，这麽坐，这麽说话，这麽沈默，再从那个村落走到那个村落，在那里，我这麽站，这麽坐，这麽说话，这麽沈默，我再从那个村落走回自己的村落。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、……（中略）他抽出心使转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，这也是关于慧。(477)
    当那个心是这样入定的、……（中略）他抽出心使转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，学生婆罗门！犹如在十字路中央的宫殿，有眼的男子们站在那里能看见进出家、在车道与街道来回走动、在十字路中央坐着的人们，他这麽想：『这些人进入家；这些出去；这些在车道与街道来回走动；这些坐在十字路中央。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、……（中略）他抽出心使转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转者，这也是关于慧。(478 )
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他抽出心使转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』学生婆罗门！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群悠游与停止，他这麽想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群悠游与停止。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、……（中略）他抽出心使转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』者，这也是关于慧。(479 )
    学生婆罗门！这是圣慧蕴，世尊是这个的称赞者，他在那里劝导民众使之确立、建立。而，在这里，没有更应该作的了。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！阿难先生！这圣慧蕴是圆满的，非不圆满，阿难先生！我没从此处之外，在其他沙门、婆罗门中看见这麽圆满的圣慧蕴，而，在这里，没有更应该作的了。
    太伟大了，阿难先生！太伟大了，阿难先生！阿难先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被阿难尊师以种种法门说明，我归依世尊、法、比丘僧团，请阿难尊师记得我为优婆塞，从今天起终生归依。」(480)
    苏玻经第十终了。
汉巴经文比对(庄春江作)：


长部11经/给哇得经

长部11经/给哇得经(戒蕴品［第一］)(庄春江译)
屋主之子给哇得的事
    我听到这样：
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，屋主之子给哇得去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主之子给哇得对世尊这麽说：
    「大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊是极净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多［的人］仰信世尊。」
    当这麽说时，世尊对屋主之子给哇得这麽说：
    「给哇得！我不教导比丘们这样的法：『比丘们！来！请你们对白衣在家人作过人法的神通神变。』」(481)
    第二次，屋主之子给哇得对世尊这麽说：
    「大德！我非攻击世尊，然而，我这麽说：『大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊是极净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多［的人］仰信世尊。』」
    第二次，世尊对屋主之子给哇得这麽说：
    「给哇得！我不教导比丘们这样的法：『比丘们！来！请你们对白衣在家人作过人法的神通神变。』」
    第三次，屋主之子给哇得对世尊这麽说：
    「大德！我非攻击世尊，然而，我这麽说：『大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊是极净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多［的人］仰信世尊。』」(482)
神通神变
    「给哇得！有这三种被我以证智自作证后教导的神变，哪三种呢？神通神变、记心神变、教诫神变。(483)
    给哇得！什麽是神通神变呢？给哇得！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    某位对他有净信的信者看见那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    那位对他有净信的信者告诉某位没有净信的不信者：『实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，我看见那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。』
    那位对他没有净信的不信者对那位有净信的信者这麽说：『先生！有名叫见达哩的明咒，以那个，那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。』
    给哇得！你怎麽想：那位没有净信的不信者是否会对那位有净信的信者这麽说呢？」
    「大德！会［这麽］说。」
    「给哇得！当我看见关于神通神变的过患时，我以神通神变而厌恶、惭耻、嫌恶。(484)
记心神变
    给哇得！什麽是记心神变呢？给哇得！这里，比丘告知其他众生、其他个人的心，也告知心所，也告知所寻思的，也告知所伺察的：『你的意是这样，你的意是像这样，你的心是像这样。』
    某位对他有净信的信者看见那位比丘告知其他众生、其他个人的心，也告知心所，也告知所寻思的，也告知所伺察的：『你的意是这样，你的意是像这样，你的心是像这样。』
    那位对他有净信的信者告诉某位没有净信的不信者：『实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，我看见那位比丘告知其他众生、其他个人的心，也告知心所，也告知所寻思的，也告知所伺察的：「你的意是这样，你的意是像这样，你的心是像这样。」』
    那位对他没有净信的不信者对那位有净信的信者这麽说：『先生！有名叫摩尼葛的明咒，以那个，那位比丘知其他众生、其他个人的心，也告知心所，也告知所寻思的，也告知所伺察的：「你的意是这样，你的意是像这样，你的心是像这样。」』
    给哇得！你怎麽想：那位没有净信的不信者是否会对那位有净信的信者这麽说呢？」
    「大德！会［这麽］说。」
    「给哇得！当我看见关于记心神变的过患时，我以记心神变而厌恶、惭耻、嫌恶。(485)
教诫神变
    给哇得！什麽是教诫神变呢？给哇得！这里，比丘这麽教诫：『你们应该这麽寻思，你们不应该这麽(那麽)寻思；你们应该这麽作意，你们不应该这麽(那麽)作意；你们应该舍断这个，你们应该进入后住于这个。』给哇得！这被称为教诫神变。
    再者，给哇得！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-212［译者按：此指DN.2「更胜妙的沙门果」段落］使之详细)给哇得！这样，比丘是戒具足者。……（中略）进入后住于初禅，给哇得！这被称为教诫神变。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，给哇得！这被称为教诫神变。……（中略）他抽出心使转向智与见，……（中略）给哇得！这被称为教诫神变。他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』给哇得！这被称为教诫神变。
    给哇得！这是三种被我以证智自作证后教导的神变。(486)
比丘寻求［四大］元素灭之事
    给哇得！从前，就在这个比丘僧团中，某位比丘的心中生起了这样的深思：『这四大，即：地界、水界、火界、风界在哪里无余灭呢？』(487)
    给哇得！那时，那位比丘入像这样的定，在定中心中出现通达天［界］的道路，给哇得！那时，那位比丘去见四大王的天神，抵达后，对四大王的天神们这麽说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这麽说时，四大王的天神们对那位比丘这麽说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有四大王比我们四大王的天神更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』(488)
    给哇得！那时，那位比丘去见四大王，抵达后，对四大王这麽说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这麽说时，四大王对那位比丘这麽说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫三十三天的天神比我们四大王更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』(489)
    给哇得！那时，那位比丘去见三十三天的天神，抵达后，对三十三天的天神们这麽说：『朋友们！这四大，即：地界、水界、火界、风界，在哪里无余灭呢？』
    给哇得！当这麽说时，三十三天的天神对那位比丘这麽说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫天帝释比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』(490)
    给哇得！那时，那位比丘去见天帝释，抵达后，对天帝释这麽说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这麽说时，天帝释对那位比丘这麽说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫焰摩天的天神……（中略）名叫善焰摩的天子……名叫兜率天的天神……名叫满足的天子……名叫化乐天的天神……名叫善化作的天子……名叫他化自在天的天神……名叫自在的天子比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』(491)

    给哇得！那时，那位比丘去见自在天子，抵达后，对自在天子这麽说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这麽说时，自在天子对那位比丘这麽说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫梵众天的天神比我们更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』(492)
    给哇得！那时，那位比丘入像这样的定，在定中心中出现通达梵天［界］的道路，给哇得！那时，那位比丘去见梵众天的天神，抵达后，对梵众天的天神们这麽说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这麽说时，梵众天的天神对那位比丘这麽说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』
    『朋友们！现在那位大梵天在哪里呢？』
    『比丘！我们不知道往梵天之处、梵天所在之处、梵天在哪里，比丘！但，如此之相被看见：光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。』
    给哇得！那时，那位大梵天出现。(493)
    给哇得！那时，那位比丘去见那位大梵天，抵达后，对那位大梵天这麽说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这麽说时，那位大梵天对那位比丘这麽说：『比丘！我是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父。』
    给哇得！第二次，那位比丘对那位大梵天这麽说：『朋友！我不问你：「你是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父吗？」我这麽问你：「朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」』
    给哇得！第二次，那位大梵天对那位比丘这麽说：『比丘！我是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父。』
    给哇得！第三次，那位比丘对那位大梵天这麽说：『朋友！我不问你：「你是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父吗？」我这麽问你：「朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」』(494)
    给哇得！那时，那位大梵天握着那位比丘的手腕后，带到一旁，然后对那位比丘这麽说：『比丘！这些梵众天的天神们这麽知道我：「没有任何梵天不了知的，没有任何梵天没见过的，没有任何梵天未知的，没有任何梵天未作证的。」因此，我在他们面前不回答，比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！因此，在这里，这就是你的恶作，这就是你的罪过：你越过那位世尊后，在外面来到遍求这个问题的解答，比丘！请你就去见那位世尊，抵达后，请你问这个问题，你应该如世尊为你解答那样忆持它。』(495)
    给哇得！那时，那位比丘犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在我面前。给哇得！那时，那位比丘向我问讯，接着在一旁坐下。给哇得！在一旁坐好后，那位比丘对我这麽说：『大德！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』(496)
寻岸鸟的譬喻
    给哇得！当这麽说时，我对那位比丘这麽说：『比丘！从前，航海的商人带了寻岸鸟后，乘船深入大海，当船还看不见岸时，他们放出寻岸鸟。牠飞往东方、南方、西方、北方、上方、四方的中间方。如果牠看见周围有海岸，就一直飞去，如果牠看不见周围有海岸，就回船上。同样的，比丘！当你遍求这个问题的解答直到梵天世界为止未果时，那时，你回到我的面前，比丘！你不应该这麽问这个问题：「大德！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」(497)
    比丘！你应该这麽问这个问题：
    「在哪里水与地，火与风无立足处？
      在哪里长与短，细与粗、净与不净，
      在哪里名与色，被破灭无余？」(498)
    在那里，回答是：
    「识是不显现的、无边的、全面发光的，
      在这里水与地，火与风无立足处。
      在这里长与短，细与粗、净与不净，
      在这里名与色，被破灭无余，
      以识的灭，在这里这［都］被破灭。」』」(499)
    这就是世尊所说，悦意的屋主之子给哇得欢喜世尊所说。(500)
    给哇得经第十一终了。
汉巴经文比对(庄春江作)：


长部12经/罗希者经

长部12经/罗希者经(戒蕴品［第一］)(庄春江译)
罗希者婆罗门的事
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在憍萨罗国进行游行，抵达沙勒哇低葛。
    当时，罗希者婆罗门住在沙勒哇低葛，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的［地方］。(501)
    当时，罗希者婆罗门有这样恶的恶见生起：
    「这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将(能)对其他人作什麽呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这恶的贪法之具足，其他人将(能)对其他人作什麽呢？」(502)
    罗希者婆罗门们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国游行，已到达沙勒哇低葛，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」(503)
    那时，罗希者婆罗门召唤澡堂师傅柔西葛：
    「来！亲爱的柔西葛！你去见沙门乔达摩，抵达后，请你以我的名义向沙门乔达摩询问［是否］无病、健康、轻快、有力、安乐住［并且说］：『乔达摩先生！罗希者婆罗门向乔达摩尊师询问［是否］无病、健康、轻快、有力、安乐住。』而且请你这麽说：『请乔达摩尊师与比丘僧团一起同意明天罗希者婆罗门的饮食［供养］。』」(504)
    「是的，先生！」澡堂师傅柔西葛回答罗希者婆罗门后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，澡堂师傅柔西葛对世尊这麽说：
    「大德！罗希者婆罗门向世尊询问［是否］无病、健康、轻快、有力、安乐住，并且这麽说：『大德！请世尊与比丘僧团一起同意明天罗希者婆罗门的饮食［供养］。』」
    世尊以沈默同意了。(505)
    那时，澡堂师傅柔西葛知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去见罗希者婆罗门，抵达后，对罗希者婆罗门这麽说：
    「我们以尊师的名义向那位世尊说：『大德！罗希者婆罗门向世尊询问［是否］无病、健康、轻快、有力、安乐住，并且这麽说：「大德！请世尊与比丘僧团一起同意明天罗希者婆罗门的饮食［供养］。」』世尊以沈默同意了。」(506)
    那时，那夜过后，罗希者婆罗门在自己的住处准备胜妙的硬食与软食后，召唤澡堂师傅柔西葛：
    「来！亲爱的柔西葛！你去见沙门乔达摩，抵达后，请你通知沙门乔达摩时候已到：『乔达摩先生！时候已到，饮食已［准备］完成。』」
    「是的，先生！」澡堂师傅柔西葛回答罗希者婆罗门后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，澡堂师傅柔西葛时候到时通知世尊：
    「大德！时候已到，饮食已［准备］完成。」(507)
    那时，世尊在午前时穿好衣服后，取衣钵，与比丘僧团一起去沙勒哇低葛。当时，澡堂师傅柔西葛紧随在世尊后。那时，澡堂师傅柔西葛对世尊这麽说：
    「大德！罗希者婆罗门有这样恶的恶见生起：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将(能)对其他人作什麽呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这恶的贪法之具足，其他人将(能)对其他人作什麽呢？』请世尊使罗希者婆罗门远离这恶的恶见，那就好了！」
    「柔西葛！或许会吧，柔西葛！或许会吧。」
    那时，世尊去罗希者婆罗门的住处。抵达后，在设置好的座位坐下。
    那时，罗希者婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。(508)
罗希者婆罗门的实行
    那时，世尊食用完毕手离钵时，罗希者婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对罗希者婆罗门这麽说：
    「是真的吗？罗希者！你有这样恶的恶见生起：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将(能)对对其他人作什麽呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这恶的贪法之具足，其他人将(能)对其他人作什麽呢？』」
    「是的，大德！」
    「罗希者！你怎麽想：你是否住在沙勒哇低葛呢？」
    「是的，大德！」
    「罗希者！凡如果这麽说：『罗希者婆罗门住在沙勒哇低葛，凡沙勒哇低葛的生起与生产，罗希者婆罗门应该单独受用，不应该给与其他人。』这麽说者，凡那些依你生活者，那对他们有障碍，或者没有呢？」
    「有障碍，乔达摩先生！」
    「当有障碍时，对他们是怜愍者或不怜愍者呢？」
    「是不怜愍者，乔达摩先生！」
    「当是不怜愍者时，有关于他们的慈心或害［心］现起呢？」
    「有害［心］，乔达摩先生！」
    「当害心现起时，有邪见或正见呢？」
    「有邪见，乔达摩先生！」
    「罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界。」(509)
    「罗希者！你怎麽想：憍萨罗国波斯匿王是否住在迦尸与憍萨罗呢？」
    「是的，大德！」
    「罗希者！凡如果这麽说：『憍萨罗国波斯匿王住在迦尸与憍萨罗国，凡迦尸与憍萨罗国的生起与生产，憍萨罗国波斯匿王应该单独受用，不应该给与其他人。』这麽说者，凡依憍萨罗国波斯匿王生活的你们与其他人，那对他们有障碍，或者没有呢？」
    「有障碍，乔达摩先生！」
    「当有障碍时，对他们是怜愍者或不怜愍者呢？」
    「是不怜愍者，乔达摩先生！」
    「当是不怜愍者时，有关于他们的慈心或害［心］现起呢？」
    「有害［心］，乔达摩先生！」
    「当害心现起时，有邪见或正见呢？」
    「有邪见，乔达摩先生！」
    「罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界。」(510)
    「罗希者！像这样，凡如果这麽说：『罗希者婆罗门住在沙勒哇低葛，凡沙勒哇低葛的生起与生产，罗希者婆罗门应该单独受用，不应该给与其他人。』这麽说者，凡那些依你生活者，那对他们有障碍，当有障碍时，对他们是不怜愍者，当是不怜愍者时，有关于他们的害心现起，当害心现起时，有邪见，同样的，罗希者！凡如果这麽说：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将(能)对其他人作什麽呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这恶的贪法之具足，其他人将(能)对其他人作什麽呢？』这麽说者，凡那些善男子们来如来教导的法、律中，像这样，他们证得上妙特质：作证入流果、一来果、不还果、阿罗汉果者，以及凡这些使天界胎遍熟而天界生存的能生出者，对他们有障碍，当有障碍时，对他们是不怜愍者，当是不怜愍者时，有关于他们的害心现起，当害心现起时，有邪见，罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界。(511)
    罗希者！像这样，凡如果这麽说：『憍萨罗国波斯匿王住在迦尸与憍萨罗国，凡迦尸与憍萨罗国的生起与生产，憍萨罗国波斯匿王应该单独受用，不应该给与其他人。』这麽说者，凡依憍萨罗国波斯匿王生活的你们与其他人，那对他们有障碍，当有障碍时，对他们是不怜愍者，当是不怜愍者时，有关于他们的害心现起，当害心现起时，有邪见，同样的，罗希者！凡如果这麽说：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将(能)对其他人作什麽呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这恶的贪法之具足，其他人将(能)对其他人作什麽呢？』这麽说者，凡那些善男子们来如来教导的法、律中，像这样，他们证得上妙特质：作证入流果、一来果、不还果、阿罗汉果者，以及凡这些使天界胎遍熟而天界生存的能生出者，对他们有障碍，当有障碍时，对他们是不怜愍者，当是不怜愍者时，有关于他们的害心现起，当害心现起时，有邪见，罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界。(512)
三种应得指责者
    罗希者！有这三种大师，在世间中是应得指责者，凡斥责像这样的大师者，他的指责是真实的、如实的、如法的、无过失的，哪三种呢？罗希者！这里，某位大师是为了［沙门的］利益而从在家出家，成为非家生活者，他的那沙门义没被达到，他没达到那沙门义后，对弟子们教导法［而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，他应该这麽被斥责：『尊者为了［沙门的］利益而从在家出家，成为非家生活者，你的那沙门义没被达到，你没达到那沙门的目标后，对弟子们教导法［而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，犹如追求倒退［的拒绝］者或抱拥脸转开［的拒绝］者，同样的，我说，这样是这恶的贪法之具足，其他人将(能)对其他人作什麽呢？』罗希者！这是第一种大师，在世间中是应得指责者，凡斥责像这样的大师者，他的指责是真实的、如实的、如法的、无过失的。(513)
    再者，罗希者！这里，某位大师是为了［沙门的］利益而从在家出家，成为非家生活者，他的那沙门义没被达到，他没达到那沙门义后，对弟子们教导法［而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它欲听闻、倾耳、备有了知心，且不脱离正轨后从大师的教说转离，他应该这麽被斥责：『尊者为了［沙门的］利益而从在家出家，成为非家生活者，你的那沙门义没被达到，你没达到那沙门的目标后，对弟子们教导法［而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它欲听闻、倾耳、备有了知心，且不脱离正轨后从大师的教说转离，犹如舍去自己的田后，他想应该割他人田的草，同样的，我说，这样是这恶的贪法之具足，其他人将(能)对其他人作什麽呢？』罗希者！这是第二种大师，在世间中是应得指责者，凡斥责像这样的大师者，他的指责是真实的、如实的、如法的、无过失的。(514)
    再者，罗希者！这里，某位大师是为了［沙门的］利益而从在家出家，成为非家生活者，他的那沙门义被达到了，他达到那沙门义后，对弟子们教导法［而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，他应该这麽被斥责：『尊者为了［沙门的］利益而从在家出家，成为非家生活者，你的那沙门义被达到了，你达到那沙门的目标后，对弟子们教导法［而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，犹如切断旧的系缚后，想要作另一个新的系缚，同样的，我说，这样是这恶的贪法之具足，其他人将(能)对其他人作什麽呢？』罗希者！这是第三种大师，在世间中是应得指责者，凡斥责像这样的大师者，他的指责是真实的、如实的、如法的、无过失的。
    罗希者！这些是三种大师，在世间中是应得指责者，凡斥责像这样的大师者，他的指责是真实的、如实的、如法的、无过失的。(515)
不应得指责的大师
    当这麽说时，罗希者婆罗门对世尊这麽说：
    「乔达摩先生！但，有任何大师，在世间中是不应得指责者吗？」
    「罗希者！有大师，在世间中是不应得指责者。」
    「乔达摩先生！哪位大师，在世间中是不应得指责者呢？」
    「罗希者！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-212［译者按：此指DN.2「更胜妙的沙门果」段落］使之详细)罗希者！这样，比丘是戒具足者。……（中略）进入后住于初禅……罗希者！凡在大师处，像这样，弟子证得上妙特质，罗希者！这是位大师，在世间中是不应得指责者，凡斥责像这样的大师者，他的指责是非真实的、不如实的、不如法的、有过失的。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅……（中略）罗希者！凡在大师处，像这样，弟子证得上妙特质，罗希者！这是位大师，在世间中是不应得指责者，凡斥责像这样的大师者，他的指责是非真实的、不如实的、不如法的、有过失的。……他抽出心使转向智与见，罗希者！凡在大师处，像这样，弟子证得上妙特质，罗希者！这是位大师，在世间中是不应得指责者，凡斥责像这样的大师者，他的指责是非真实的、不如实的、不如法的、有过失的。……他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。罗希者！这是位大师，在世间中是不应得指责者，凡斥责像这样的大师者，他的指责是非真实的、不如实的、不如法的、有过失的。」(516)
    当这麽说时，罗希者婆罗门对世尊这麽说：
    「乔达摩先生！犹如男子抓住正掉落地狱断崖的［另一位］男子的头发后，拉起来到陆地而能住立，同样的，我正掉落地狱断崖，被乔达摩尊师拉起到陆地住立。
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」(517)
    罗希者经第十二终了。
汉巴经文比对(庄春江作)：
    「生起与生产」(samudayasañjāti)，Maurice Walshe先生英译为「生产物与收入」(fruits and revenues)。按：《吉祥悦意》的解说指向「财富、财物、谷物」的生产。


长部13经/三明经

长部13经/三明经(戒蕴品［第一］)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在憍萨罗进行游行，抵达名叫玛那沙葛德的憍萨罗婆罗门村落，在那里，世尊住在玛那沙葛德北边玛那沙葛德的阿致罗筏底河畔芒果园中。(518)
    当时，众多有名的大财富婆罗门住在玛那沙葛德，即：郑计婆罗门、大鲁科婆罗门、玻科勒沙低婆罗门、若奴索尼婆罗门、杜铁亚婆罗门以及其他有名的大财富婆罗门。(519)
    那时，学生婆罗门袜谢德与婆罗堕若在徒步散步、徘徊时，生起关于道、非道的谈论。那时，学生婆罗门袜谢德这麽说：
    「这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。」
    学生婆罗门婆罗堕若这麽说：
    「这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。」
    学生婆罗门袜谢德不能说服学生婆罗门婆罗堕若，学生婆罗门婆罗堕若也不能说服学生婆罗门袜谢德。(520)
    那时，学生婆罗门袜谢德对学生婆罗门婆罗堕若这麽说：
    「婆罗堕若！这位释迦人之子、从释迦族出家的沙门乔达摩住在玛那沙葛德北边玛那沙葛德的阿致罗筏底河畔芒果园中，又，他有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』来！婆罗堕若先生！让我们去见沙门乔达摩，抵达后，我们问沙门乔达摩这个道理，我们将如沙门乔达摩为我们解答那样忆持它。」
    「是的，先生！」学生婆罗门婆罗堕若回答学生婆罗门袜谢德。(521)
道、非道的谈说
    那时，学生婆罗门袜谢德与婆罗堕若去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门袜谢德对世尊这麽说：
    「乔达摩先生！这里，我们在徒步散步、徘徊时生起关于道、非道的谈论。我这麽说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。』学生婆罗门婆罗堕若这麽说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。』乔达摩先生！在这里就有诤论，有争议，有异说。」(522)
    「袜谢德！像这样，你这麽说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。』学生婆罗门婆罗堕若这麽说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。』而，袜谢德！你们的诤论在哪里？争议在哪里？异说在哪里？」(523)
    「乔达摩先生！是关于道、非道，乔达摩先生！婆罗门们安立种种道：阿达哩亚婆罗门、低低哩亚婆罗门、陈兜葛婆罗门、玻哈哩若婆罗门，那些全都是出离的而引导其作者到与梵天共住吗？乔达摩先生！犹如村落或城镇的不远处有许多的种种道［路］，那些全都会合到村落［吗］？乔达摩先生！同样的，婆罗门们安立种种道：阿达哩亚婆罗门、低低哩亚婆罗门、陈兜葛婆罗门、玻哈哩若婆罗门，那些全都是出离的而引导其作者到与梵天共住吗？」(524)
学生婆罗门袜谢德的实行
    「袜谢德！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢德！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢德！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢德！但，有任何三明婆罗门的一位婆罗门依此而是当面见到梵天吗？」
    「不，乔达摩先生！」
    「袜谢德！但，有任何三明婆罗门的一位老师依此而是当面见到梵天吗？」
    「不，乔达摩先生！」
    「袜谢德！但，有任何三明婆罗门的一位老师的老师依此而是当面见到梵天吗？」
    「不，乔达摩先生！」
    「袜谢德！但，有任何三明婆罗门直到老师七代依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」(525)
    「袜谢德！凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们这麽说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』吗？」
    「不，乔达摩先生！」(526)
    「袜谢德！像这样，没有任何三明婆罗门的一位婆罗门依此而是当面见到梵天者；没有任何三明婆罗门的一位老师依此而是当面见到梵天者；没有任何三明婆罗门的一位老师的老师依此而是当面见到梵天者；没有任何三明婆罗门直到老师七代依此而是当面见到梵天者；凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们也没这麽说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这麽说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』(527)
    袜谢德！你怎麽想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢德！袜谢德！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。(528)
    袜谢德！犹如一队失明者一个抓着一个，最前面的看不见，中间的也看不见、最后面的也看不见。同样的，袜谢德！三明婆罗门们的所说确实变成像一队失明者一样，最前面的看不见，中间的也看不见、最后面的也看不见。这里，那些三明婆罗门所说变成滑稽好笑的、无意义的、空无的、空虚的。(529)
    袜谢德！你怎麽想：三明婆罗门们看见日月，也与其他人们［一样］，当日月上昇时，与在沈下处，他们祈愿、颂扬，从事合掌礼拜吗？」
    「是的，乔达摩先生！三明婆罗门们看见日月，也与其他人们［一样］，当日月上昇时，与在沈下处，他们祈愿、颂扬，从事合掌礼拜。」(530)
    「袜谢德！你怎麽想：凡三明婆罗门们看见日月，也与其他人们［一样］，当日月上昇时，与在沈下处，他们祈愿、颂扬，从事合掌礼拜者，三明婆罗门们能够教导日月的共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与日月共住。』吗？」
    「不，乔达摩先生！」
    「袜谢德！像这样，凡三明婆罗门们看见日月，也与其他人们［一样］，当日月上昇时，与在沈下处，他们祈愿、颂扬，从事合掌礼拜者，三明婆罗门们不能够教导日月的共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与日月共住。』(531)
    袜谢德！像这样，梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们也没这麽说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这麽说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』(532)
    袜谢德！你怎麽想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢德！袜谢德！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。(533)
地方上美女的譬喻
    袜谢德！犹如男子如果这麽说：『我欲求、欲爱这地方上的美女。』他们会这麽问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是刹帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这麽问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这麽问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』(534)
    袜谢德！你怎麽想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，那位男子的所说成为无意义的。」(535)
    「同样的，袜谢德！梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们也没这麽说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这麽说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』(536)
    袜谢德！你怎麽想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢德！袜谢德！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。(537)
阶梯的譬喻
    袜谢德！犹如男子如果在十字路口为了登上殿堂建造阶梯，如果有人对他这麽说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』像这样被问时，如果他说：『不。』他们会这麽问他：『喂！男子！你为了登上那你不知道、没见过的殿堂建造阶梯吗？』当被像这样问时，他会说：『是那样。』(538)
    袜谢德！你怎麽想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，那位男子的所说成为无意义的。」(539)
    「同样的，袜谢德！梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们也没这麽说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这麽说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』(540)
    袜谢德！你怎麽想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢德！袜谢德！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。(541)
阿致罗筏底河的譬喻
    袜谢德！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过［到］对岸的男子走来，他站在此岸，如果向对岸呼叫：『来！对岸，来！对岸。』(542)
    袜谢德！你怎麽想：那位男子是否因为呼叫、祈愿、希求、欢喜而阿致罗筏底河的彼岸会来到此岸吗？」
    「不，乔达摩先生！」(543)
    「同样的，袜谢德！三明婆罗门们舍断那些婆罗门所作的法后，受持那些非婆罗门所作的法，然后这麽说：『我们呼叫因陀罗，我们呼叫苏摩，我们呼叫伐卢那，我们呼叫伊舍那，我们呼叫生主神，我们呼叫梵天，我们呼叫大神通，我们呼叫夜摩。』
    袜谢德！那些三明婆罗门们舍断那些婆罗门所作的法后，受持那些非婆罗门所作的法，因为呼叫、祈愿、希求、欢喜而以身体的崩解，死后将成为梵天的同住者，这是不可能的。(544)
    袜谢德！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过对岸的男子走来，他在此岸双手在背后被坚固手链强固捆绑束缚，袜谢德！你怎麽想：那位男子是否能从阿致罗筏底河的此岸来到彼岸吗？」
    「不，乔达摩先生！」(545)
    「同样的，袜谢德！这五种欲在圣者之律中被称为『手链』、『系缚』，哪五个呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，能被耳识知，……（中略）的声音，能被鼻识知，……（中略）的气味，能被舌识知，……（中略）的味道，能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，袜谢德！这五种欲在圣者之律中被称为『手链』、『系缚』。袜谢德！三明婆罗门们在这五欲中受用而被系结、迷恋、落入执着，不见过患、无出离慧，袜谢德！确实，那些三明婆罗门们舍断那些婆罗门所作的法后，在这五欲中受用而被系结、迷恋、落入执着，不见过患、无出离慧，被欲的恶系缚所束缚，以身体的崩解，死后将成为梵天的同住者，这是不可能的。(546)
    袜谢德！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过对岸的男子走来，如果他在此岸盖住头后躺下，袜谢德！你怎麽想：那位男子是否能从阿致罗筏底河的此岸来到彼岸吗？」
    「不，乔达摩先生！」(547)
    「同样的，袜谢德！这五盖在圣者之律中被称为『障碍』、『盖』、『覆蔽』、『障盖』，哪五个呢？欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖，袜谢德！这五盖在圣者之律中被称为『障碍』、『盖』、『覆蔽』、『障盖』。袜谢德！三明婆罗门们被这五盖覆盖、包住、覆蔽、障盖，袜谢德！确实，那些三明婆罗门们舍断那些婆罗门所作的法后，被这五盖覆盖、包住、覆蔽、障盖，以身体的崩解，死后将成为梵天的同住者，这是不可能的。(548-549)
合流的谈说
    袜谢德！你怎麽想：你听闻已衰老、已年老、老师的老师婆罗门们说：梵天有财产妻子，或无财产妻子呢？」
    「乔达摩先生！无财产妻子。」
    「有怨恨心或无怨恨心呢？」
    「乔达摩先生！无怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！无恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！无污染心。」
    「不自在的或自在的的呢？」
    「乔达摩先生！自在的。」
    「袜谢德！你怎麽想：三明婆罗门们有怨恨心或无怨恨心呢？」
    「乔达摩先生！有怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！有恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！有污染心。」
    「不自在的或自在的呢？」
    「乔达摩先生！不自在的。」(550)
    「袜谢德！像这样，三明婆罗门们有财产妻子，梵天无财产妻子，有财产妻子的三明婆罗门们与无财产妻子的梵天是否合流、集合在一起呢？」
    「不，乔达摩先生！」
    「好！袜谢德！确实，那些有财产妻子的三明婆罗门们以身体的崩解，死后将成为梵天的同住者，这是不可能的。
    袜谢德！像这样，三明婆罗门们有怨恨心，梵天无怨恨心，有怨恨心的三明婆罗门们与无怨恨心的梵天……（中略）三明婆罗门们有恼害心，梵天无恼害心……三明婆罗门们有污染心，梵天无污染心……三明婆罗门们是不自在的，梵天是自在的，不自在的三明婆罗门们与自在的梵天是否合流、集合在一起呢？」
    「不，乔达摩先生！」
    「好！袜谢德！确实，那些不自在的三明婆罗门们以身体的崩解，死后将成为梵天的同住者，这是不可能的。(551)
    又，袜谢德！这里，那些三明婆罗门们近坐［于此岸］后沈没，沈没后到达散逸，而想［以］乾横越［的方式］横渡，因此，对三明婆罗门们来说，这被称为『沙漠三明』、『荒地三明』、『灾厄三明』。」(552)
    当这麽说时，学生婆罗门袜谢德对世尊这麽说：
    「乔达摩先生！这被我听闻：『沙门乔达摩知道与梵天共住之道。』」
    「袜谢德！你怎麽想：玛那沙葛德离这里近，玛那沙葛德离这里不远吗？」
    「是的，乔达摩先生！玛那沙葛德离这里近，玛那沙葛德离这里不远。」(553)
    「袜谢德！你怎麽想：这里，如果在玛那沙葛德出生、长大的男子，那时，他从玛那沙葛德离开，如果他们询问他玛那沙葛德的道路，袜谢德！当在玛那沙葛德出生、长大的那位男子被询问时，会迟钝、犹豫吗？」
    「不，乔达摩先生！那是什麽原因呢？乔达摩先生！因为，那位男子在玛那沙葛德出生、长大，对他来说，全部玛那沙葛德的道路都已善知。」
    「袜谢德！当在玛那沙葛德出生、长大的那位男子被询问玛那沙葛德道路时，可能会迟钝、犹豫，但，当如来被询问梵天世界或导向梵天世界道迹时，不迟钝、犹豫，袜谢德！我了知梵天、梵天世界、导向梵天世界道迹，往生梵天世界那样的行者，我也了知他。」(554)
    当这麽说时，学生婆罗门袜谢德对世尊这麽说：
    「乔达摩先生！这被我听闻：『沙门乔达摩教导与梵天共住之道。』请乔达摩尊师教导我们与梵天共住之道，请世尊救济婆罗门的人们，那就好了！」
    「那样的话，袜谢德！你要听！你要好好作意！我要说了。」
    「是的，先生！」学生婆罗门袜谢德回答世尊。(555)
梵天世界之道的教导
    世尊这麽说：
    「袜谢德！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同190-212［译者按：此指DN.2「更胜妙的沙门果」段落］使之详细)袜谢德！这样，比丘是戒具足者。……（中略）当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    袜谢德！犹如强壮的吹海螺者能容易地使四方知道。同样的，袜谢德！当慈心解脱已这麽修习时，凡所作的有量业，它在那里无残余，它在那里不住立。袜谢德！这是与梵天共住之道。
    再者，袜谢德！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    袜谢德！犹如强壮的吹海螺者能容易地使四方知道。同样的，袜谢德！当平静心解脱已这麽修习时，凡所作的有量业，它在那里无残余，它在那里不住立。袜谢德！这是与梵天共住之道。(556)
    袜谢德！你怎麽想：这麽住的比丘有财产妻子，或无财产妻子呢？」
    「乔达摩先生！无财产妻子。」
    「有怨恨心或无怨恨心呢？」
    「乔达摩先生！无怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！无恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！无污染心。」
    「不自在的或自在的呢？」
    「乔达摩先生！自在的。」
    「袜谢德！像这样，比丘无财产妻子，梵天无财产妻子，无财产妻子的比丘与无财产妻子的梵天是否合流、集合在一起呢？」
    「是的，乔达摩先生！」
    「好！袜谢德！确实，那位无财产妻子的比丘以身体的崩解，死后将成为梵天的同住者，这是可能的。(557)
    袜谢德！像这样，比丘无怨恨心，梵天无怨恨心，……（中略）比丘无恼害心，梵天无恼害心……比丘无污染心，梵天与无污染心……比丘是自在的，梵天是自在的，自在的比丘与自在的梵天是否合流、集合在一起呢？」
    「是的，乔达摩先生！」
    「好！袜谢德！确实，那位自在的比丘以身体的崩解，死后将成为梵天的同住者，这是可能的。」(558)
    当这麽说时，学生婆罗门袜谢德与婆罗堕若对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」(559)
    三明经第十三终了。
    戒蕴品终了，其摄颂：
    「梵［网］、沙门［果］、安玻德，犬［杖］、古得旦得、摩诃里、若里［亚］，
      狮子［吼］、玻得播达、苏玻、给哇得，罗希者、三明十三则。」
    戒蕴品篇终了。
汉巴经文比对(庄春江作)：


长部14经/譬喻大经

礼敬那位世尊、阿罗汉、遍正觉者
长部
二、大品
长部14经/譬喻大经(大品［第二］)(庄春江译)
与前世住处有关的谈说
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园的花林小屋群中。
    那时，众多比丘食毕，从施食处返回，在花林圆形帐蓬集会共坐，与前世住处有关的法谈出现：
    「像这样，这是前世住处，像这样，这也是前世住处。」(1)
    世尊以清净、超越人的天耳界听见那些比丘的这些对话。那时，世尊起座去花林圆形帐蓬，抵达后，世尊在已设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什麽呢？你们谈论中被中断的是什麽呢？」
    当这麽说时，那些比丘对世尊这麽说：
    「大德！这里，我们食毕，从施食处返回，在花林圆形帐蓬集会共坐，与前世住处有关的法谈出现：『像这样，这是前世住处，像这样，这也是前世住处。』大德！这是我们谈论中被中断的，这时，世尊抵达。」(2)
    「比丘们！你们想听与前世住处有关的法谈吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊教导与前世住处有关的法谈，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。(3)
    世尊这麽说：
    「比丘们！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间，比丘们！在三十一劫前，尸弃世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在那［相同的］三十一劫前，毗舍浮世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，拘留孙世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，拘那含牟尼世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，迦叶世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，我现在阿罗汉、遍正觉者出现于世间。(4)
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者是刹帝利血统，生于刹帝利家中，比丘们！尸弃世尊、阿罗汉、遍正觉者是刹帝利血统，生于刹帝利家中，比丘们！毗舍浮世尊、阿罗汉、遍正觉者是刹帝利血统，生于刹帝利家中，比丘们！拘留孙世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！迦叶世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！我现在阿罗汉、遍正觉者是刹帝利血统，生于刹帝利家中。(5)
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！尸弃世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！毗舍浮世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！拘留孙世尊、阿罗汉、遍正觉者姓迦叶，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者姓迦叶，比丘们！迦叶世尊、阿罗汉、遍正觉者姓迦叶，比丘们！我现在阿罗汉、遍正觉者姓乔达摩。(6)
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年，比丘们！尸弃世尊、阿罗汉、遍正觉者的寿命量是七万年，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的寿命量是六万年，比丘们！拘留孙世尊、阿罗汉、遍正觉者的寿命量是四万年，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的寿命量是三万年，比丘们！迦叶世尊、阿罗汉、遍正觉者的寿命量是二万年，比丘们！我现在的寿命量少、微、短，活得长者［才］百岁或多些。(7)
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者在波吒梨树下现正觉，比丘们！尸弃世尊、阿罗汉、遍正觉者在分陀利树下现正觉，比丘们！毗舍浮世尊、阿罗汉、遍正觉者在沙罗树下现正觉，比丘们！拘留孙世尊、阿罗汉、遍正觉者在金合欢树下现正觉，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者在优昙钵果树下现正觉，比丘们！迦叶世尊、阿罗汉、遍正觉者在尼拘律树下现正觉，比丘们！我现在阿罗汉、遍正觉者在菩提树下现正觉。(8)
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子，比丘们！尸弃世尊、阿罗汉、遍正觉者的双贤是名叫阿毗浮与三巴哇的最上双弟子，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的双贤是名叫首那与郁多罗的最上双弟子，比丘们！拘留孙世尊、阿罗汉、遍正觉者的双贤是名叫毗楼与萨尼的最上双弟子，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的双贤是名叫毕佑沙与郁多罗的最上双弟子，比丘们！迦叶世尊、阿罗汉、遍正觉者的双贤是名叫低舍与婆罗堕若的最上双弟子，比丘们！我现在阿罗汉、遍正觉者的双贤是名叫舍利弗与目揵连的最上双弟子。(9)
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，比丘们！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！尸弃世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有十万比丘，一次与会弟子有八万比丘，一次与会弟子有七万比丘，比丘们！尸弃世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！毗舍浮世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有八万比丘，一次与会弟子有七万比丘，一次与会弟子有六万比丘，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！拘留孙世尊、阿罗汉、遍正觉者有一次与会弟子：四万比丘，比丘们！拘留孙世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者有一次与会弟子：三万比丘，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！迦叶世尊、阿罗汉、遍正觉者有一次与会弟子：二万比丘，比丘们！迦叶世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！我现在有一次与会弟子：一千二百五十比丘，我的这一次与会弟子全都是烦恼已尽者。(10)
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘，比丘们！尸弃世尊、阿罗汉、遍正觉者的最上随侍是名叫安稳作的随侍比丘，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的最上随侍是名叫寂静的随侍比丘，比丘们！拘留孙世尊、阿罗汉、遍正觉者的最上随侍是名叫觉生的随侍比丘，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的最上随侍是名叫平安生的随侍比丘，比丘们！迦叶世尊、阿罗汉、遍正觉者的最上随侍是名叫一切友的随侍比丘，比丘们！我现在的最上随侍是名叫阿难的随侍比丘。(11)
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市。
    比丘们！尸弃世尊、阿罗汉、遍正觉者的父亲是名叫明相的国王，生母是名叫有光明的皇后，明相国王的王都是名叫有明相的城市。
    比丘们！毗舍浮世尊、阿罗汉、遍正觉者的父亲是名善降落的国王，生母是名叫有雨的皇后，善降落国王的王都是名叫优胜的城市。
    比丘们！拘留孙世尊、阿罗汉、遍正觉者的父亲是名叫火施的婆罗门，生母是名叫枝条的婆罗门女，比丘们！那时的国王名叫安稳(差摩)，安稳国王的王都是名叫有安稳的城市。
    比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的父亲是名叫牺牲施的婆罗门，生母是名叫郁多罗的婆罗门女，比丘们！那时的国王名叫净洁，净洁国王的王都是名叫有洁净的城市。
    比丘们！迦叶世尊、阿罗汉、遍正觉者的父亲是名叫梵施的婆罗门，生母是名叫有财的婆罗门女，比丘们！那时的国王名叫居居，居居国王的王都是名叫波罗奈的城市。
    比丘们！我现在的父亲是名叫净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市。
    这就是世尊所说，说了这个后，善逝就起座进入住处。(12)
    那时，当世尊离去不久，那些比丘出现这样的谈论：
    「不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊是这样的出生。』这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……『那些世尊是这样的解脱者。』
    学友们！如来已善通达那法界，以该法界已善通达状态而如来能记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊是这样的出生。』这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……『那些世尊是这样的解脱者。』呢？或者天神告知如来这道理而使如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊是这样的出生。』这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……『那些世尊是这样的解脱者。』呢？」但，在这里，那些比丘们之间的这个谈论被中断。(13)
    那时，世尊在傍晚时，从独坐中出来，去花林圆形帐蓬。抵达后，世尊在已设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什麽呢？你们谈论中被中断的是什麽呢？」
    当这麽说时，那些比丘对世尊这麽说：
    「大德！这里，当世尊离去不久，我们出现这样的谈论：『不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊是这样的出生。」这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……「那些世尊是这样的解脱者。」学友们！如来已善通达那法界，以该法界已善通达状态而如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊是这样的出生。」这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……「那些世尊是这样的解脱者。」呢？或者天神告知如来这道理而使如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊是这样的出生。」这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……「那些世尊是这样的解脱者。」呢？』大德！这是我们谈论中被中断的，这时，世尊抵达。」(14)
    「比丘们！如来已善通达那法界，以该法界已善通达状态而如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊是这样的出生。』这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……『那些世尊是这样的解脱者。』天神也告知如来这道理而使如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊是这样的出生。』这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……『那些世尊是这样的解脱者。』
    比丘们！你们想更进一步听与前世住处有关的法谈吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊更进一步教导与前世住处有关的法谈，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。(15)
    世尊这麽说：
    「比丘们！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；比丘们！毗婆尸世尊、阿罗汉、遍正觉者是刹帝利血统，生于刹帝利家中；比丘们！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；比丘们！毗婆尸世尊、阿罗汉、遍正觉者在波吒梨树下现正觉；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；比丘们！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，比丘们！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市。(16)
菩萨常法
    比丘们！那时，毗婆尸菩萨从兜率天死去后，具念、正知地入母胎，在这里，这是常法。(17)
    比丘们！这是常法：当菩萨从兜率天死去后，具念、正知地入母胎。那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现［于世间］，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互认知：『先生！往生这里的其他众生确实存在。』而这十千世界震动、摇动、颤动，无量神圣的光明出现于世间，胜过了诸天众的天威，在这里，这是常法。(18)
    比丘们！这是常法：当菩萨入母胎时，四位天子来守护四方，不让人或非人或任何东西加害那位菩萨或菩萨的母亲，在这里，这是常法。(19)
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲成为持戒者：离杀生，离未给予而取，离邪淫，离妄语，离榖酒、果酒、酒放逸处，在这里，这是常法。(20)
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲不对男子生起伴随欲类的心意，并且，菩萨的母亲不能被任何男子以染心征服，在这里，这是常法。(21)
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲是得到五种欲者，她具备、具足五种欲自娱，在这里，这是常法。(22)
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，比丘们！犹如美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，具备放光、明净、不浊全部行相，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，具备放光、明净、不浊全部行相，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，比丘们！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，在这里，这是常法。(23)
    比丘们！这是常法：当菩萨出生七天，菩萨的母亲死了，往生兜率天，在这里，这是常法。(24)
    比丘们！这是常法：不像其他女子怀胎九或十个月后生产，菩萨的母亲生菩萨不是这样，菩萨的母亲怀胎满十个月后生菩萨，在这里，这是常法。(25)
    比丘们！这是常法：不像其他女子坐着或躺着生产，菩萨的母亲生菩萨不是这样，菩萨的母亲就站着生菩萨，在这里，这是常法。(26)
    比丘们！这是常法：当菩萨出母胎时，第一位接他的是天子，人们在后，在这里，这是常法。(27)
    比丘们！这是常法：当菩萨出母胎时，菩萨未着地前，四位天子接他后，安置在母亲前：『请你喜悦，皇后！你具大威力的儿子出生了。』在这里，这是常法。(28)
    比丘们！这是常法：当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，比丘们！犹如珠宝放置在迦尸出产的布上，珠宝既不弄脏迦尸出产的布，迦尸出产的布也不弄脏珠宝，那是什麽原因呢？两者都是清净的状态。同样的，比丘们！当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，在这里，这是常法。(29)
    比丘们！这是常法：当菩萨出母胎时，两道水流从空中出现：一冷一热，对菩萨与母亲作水洗，在这里，这是常法。(30)
    比丘们！这是常法：当菩萨刚刚出生时，他平均地以两脚站在地上，在白色伞跟随下，面朝北交互走七步，环顾四方，如公牛之语说：『我是世间最高的，我是世间最胜的，我是世间最上的，这是最后生，现在，没有再生了。』在这里，这是常法。(31)
    比丘们！这是常法：当菩萨出母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现［于世间］，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互认知：「先生！往生这里的其他众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明，出现于世间，胜过了诸天众的天威，在这里，这是常法。(32)
三十二大丈夫相
    比丘们！当毗婆尸童子出生时，他们告知邦都马国王：『陛下！男孩出生了，请陛下看他。』比丘们！邦都马国王看毗婆尸童子，看了后，令人召唤占相婆罗门们，然后这麽说：『占相婆罗门尊师们！请你们看童子。』比丘们！占相婆罗门们看毗婆尸童子，看了后，对邦都马国王这麽说：『陛下！请你悦意，你所生的男孩有大力量，大王！这是你的获得，大王！这是你的好获得：你家中有这样容色的男孩出生，陛下！因为这童子具备三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。(33)
    陛下，这童子具备哪三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者呢？(34)
    陛下！这童子有扁平足，陛下！凡这童子有扁平足者，陛下！这是大丈夫的大丈夫相。
    陛下！在这童子的足掌中生有轮子，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌，陛下！凡在这童子的足掌中生有轮子［相］，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌者，陛下！这是大丈夫的大丈夫相。
    陛下！这童子有广长的脚后跟……。
    陛下！这童子有长手指……。
    陛下！这童子有柔嫩的手脚……。
    陛下！这童子有网状相的手脚……。
    陛下！这童子有高脚踝……。
    陛下！这童子有如鹿的小腿……。
    陛下！这童子站立不弯下，两手掌触摸与摩擦到膝……。
    陛下！这童子有隐藏入鞘的阴部……。
    陛下！这童子有黄金的容色，如黄金的皮肤……。
    陛下！这童子有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……。
    陛下！这童子有单独的体毛，在一个毛孔生一根体毛……。
    陛下！这童子有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……。
    陛下！这童子有如梵天直立的身体……。
    陛下！这童子有七处隆满……。
    陛下！这童子有如狮子的上半身……。
    陛下！这童子两肩之间是饱满的……。
    陛下！这童子有如榕树般［扩展］的圆：两手伸展的长度同身高；身高同两手伸展的长度……。
    陛下！这童子有一样圆满的两肩……。
    陛下！这童子有最好的味觉……。
    陛下！这童子有如狮子隆满面颊的双颊……。
    陛下！这童子有四十颗牙齿……。
    陛下！这童子有均匀的牙齿……。
    陛下！这童子有无缝隙的牙齿……。
    陛下！这童子有雪白的牙齿……。
    陛下！这童子有广长舌……。
    陛下！这童子有如梵天的声音，有如美声鸟的美声……。
    陛下！这童子有绀碧色眼睛……。
    陛下！这童子有如公牛的眼睫毛……。
    陛下！这童子眉毛中间生有白色的、如绵花般柔软的毫毛，陛下！凡这童子的眉毛中间生有白色的、如绵花般柔软的毫毛者，陛下！这是大丈夫的大丈夫相。
    陛下！这童子头上有肉髻，陛下！凡这童子头上有肉髻者，陛下！这是大丈夫的大丈夫相。(35)
    陛下！这些是这童子的三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。(36)
毗婆尸的称呼
    比丘们！那时，邦都马国王以新衣服使占相婆罗门们裹覆后，并满足其所有爱欲。比丘们！那时，邦都马国王任命毗婆尸童子的乳母，一些人使喂他乳，另一些人为他洗澡，另一些人照顾他，另一些人在膝上宠爱他。又，比丘们！他们对出生后的毗婆尸童子日夜撑着白伞：『不要让寒、热、草、尘、露伤害他。』又，比丘们！出生后的毗婆尸童子对许多人来说是可爱的、合意的，比丘们，犹如青莲，或红莲，或白莲对许多人来说是可爱的、合意的，同样的，比丘们！毗婆尸童子对许多人来说是可爱的、合意的，他就在一双双膝上［轮流］被宠爱。(37)
    比丘们！出生后的毗婆尸童子有美妙的声音、可爱的声音、如蜜的声音、情爱的声音，比丘们！犹如在大雪山中出生的鸟，名叫美声鸟，牠有美妙的声音、可爱的声音、如蜜的声音、情爱的声音，同样的，比丘们！毗婆尸童子有美妙的声音、可爱的声音、如蜜的声音、情爱的声音。(38)
    比丘们！出生后的毗婆尸童子的业力果报生的天眼显现，依此而日夜看见一由旬的一切。(39)
    比丘们！出生后的毗婆尸童子不眨眼地观察，犹如三十三天的天神。『不眨眼观察的童子。』比丘们！毗婆尸童子的『毗婆尸、毗婆尸』称呼生起。(40)
    比丘们！那时，当裁判某事时，邦都马国王让毗婆尸童子坐在膝上后训诫裁判，比丘们！在那里，毗婆尸童子坐在父亲的膝上考察再考察后，以正理评断裁判，『毗婆尸童子考察再考察后，以正理评断裁判。』比丘们！毗婆尸童子的『毗婆尸、毗婆尸』称呼更加生起。(41)
    比丘们！那时，邦都马国王为毗婆尸童子建三栋高楼：一栋是雨季的、一栋是夏天的、一栋是冬天的，伺候五种欲，比丘们！毗婆尸童子在雨季高楼中四个月，以只有女性与乐器侍奉着，不下高楼的下面。(42)
    初诵品［终了］。
老年人
    比丘们！那时，经过好几年、好几百年、好几千年，毗婆尸童子召唤御车手：『亲爱的御车手！请你令一辆辆吉祥车上轭，我们去游乐园看美景！』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，令一辆辆吉祥车上轭，然后告知毗婆尸童子：『殿下！那一辆辆吉祥车已上轭了，现在，你考量适当的时间［出发］吧。』比丘们！那时，毗婆尸童子登上一辆吉祥车后，以吉祥车向游乐园出发。(43)
    比丘们！当向游乐园出发时，毗婆尸童子看见男子：年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝，看见后，召唤御车手：『亲爱的御车手！这位男子怎麽了？头发不如同其他人的，身体也不如同其他人的。』『殿下！这名叫年老者。』『但，亲爱的御车手！为何这名叫年老者呢？』『殿下！这名叫年老者，现在应该将活不久了。』『但，亲爱的御车手！我也有老法，未跨越老吗？』『殿下！你与我全都有老法，未跨越老。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知。』(44)
    那时，邦都马国王召唤御车手后，这麽说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什麽呢？』『陛下！当被引导到游乐园时，童子看见男子：年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝。看见后，对我这麽说：「亲爱的御车手！这位男子怎麽了？头发不如同其他人的，身体也不如同其他人的。」「殿下！这名叫年老者。」「但，亲爱的御车手！为何这名叫年老者呢？」「殿下！这名叫年老者，现在应该将活不久了。」「但，亲爱的御车手！我也有老法，未跨越老吗？」「殿下！你与我全都有老法，未跨越老。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知。」』(45)
病人
    那时，邦都马国王这麽想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年，毗婆尸童子……（中略）。(46)
    比丘们！当被引导到游乐园时，毗婆尸童子看见男子：生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下，看见后，召唤御车手：『亲爱的御车手！这位男子怎麽了？眼睛不如同其他人的，声音也不如同其他人的。』『殿下！这名叫生病者。』『但，亲爱的御车手！为何这名叫生病者呢？』『殿下！这名叫生病者，恐怕［难］从那个病复原。』『但，亲爱的御车手！我也有病法，未跨越病吗？』『殿下！你与我全都有病法，未跨越病。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知。』(47)
    那时，邦都马国王召唤御车手后，这麽说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什麽呢？』『陛下！当被引导到游乐园时，童子看见男子：生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下。看见后，对我这麽说：「亲爱的御车手！这位男子怎麽了？眼睛不如同其他人的，声音也不如同其他人的。」「殿下！这名叫生病者。」「但，亲爱的御车手！为何这名叫生病者呢？」「殿下！这名叫生病者，恐怕［难］从那个病复原。」「但，亲爱的御车手！我也有病法，未跨越病吗？」「殿下！你与我全都有病法，未跨越病。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知。」』(48)
死人
    那时，邦都马国王这麽想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年，毗婆尸童子……（中略）。(49)
    比丘们！当被引导到游乐园时，毗婆尸童子看见大群众被集合，［穿］种种色的衣服，棺架被抬着，看见后，召唤御车手：『亲爱的御车手！为什麽大群众被集合，［穿］种种色的衣服，棺架被抬着呢？』『殿下！这名叫死者。』『那样的话，亲爱的御车手！请将车子开往死者所在之处。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，将车子开往死者所在之处。比丘们！毗婆尸童子看见亡者、死者。『但，亲爱的御车手！为何这名叫死者呢？』『殿下！这名叫死者，现在，父母或其他亲族、亲属看不到他了，他也将看不见父母或其他亲族、亲属了。』『但，亲爱的御车手！我也有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到我，我也将看不到陛下或皇后或其他亲族、亲属吗？』『殿下！你与我全都有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到你，你也将看不到陛下或皇后或其他亲族、亲属。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知；死必将被了知。』(50)
    那时，邦都马国王召唤御车手后，这麽说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什麽呢？』『陛下！当被引导到游乐园时，童子看见大群众被集合，［穿］种种色的衣服，棺架被抬着，看见后，对我这麽说：「亲爱的御车手！为什麽大群众被集合，［穿］种种色的衣服，棺架被抬着呢？」「殿下！这名叫死者。」「那样的话，亲爱的御车手！请将车子开往死者所在之处。」「是的，殿下！」陛下！我回答毗婆尸童子后，将车子开往死者所在之处。陛下！毗婆尸童子看见亡者、死者，看见后，对我这麽说：「但，亲爱的御车手！为何这名叫死者呢？」「殿下！这名叫死者，现在，父母或其他亲族、亲属看不到他了，他也将看不见父母或其他亲族、亲属了。」「但，亲爱的御车手！我也有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到我，我也将看不到陛下或皇后或其他亲族、亲属吗？」「殿下！你与我全都有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到你，你也将看不到陛下或皇后或其他亲族、亲属。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知；死必将被了知。」』(51)
出家
    那时，邦都马国王这麽想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年，毗婆尸童子召唤御车手：『亲爱的御车手！请你令一辆辆吉祥车上轭，我们去游乐园看美景！』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，令一辆辆吉祥车上轭，然后告知毗婆尸童子：『殿下！那一辆辆吉祥车已上轭了，现在，你考量适当的时间［出发］吧。』比丘们！那时，毗婆尸童子登上一辆吉祥车后，以吉祥车向游乐园出发。(52)
    比丘们！当向游乐园出发时，毗婆尸童子看见男子：剃光头、出家、［穿］袈裟衣。看见后，召唤御车手：『亲爱的御车手！这位男子怎麽了？头不如同其他人的，衣服也不如同其他人的。』『殿下！这位名叫出家者。』『但，亲爱的御车手！为何这位名叫出家者呢？』『殿下！这位名叫出家者，有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜愍生类。』『亲爱的御车手！名叫出家者，好！有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜愍生类。那样的话，亲爱的御车手！请将车子开往出家者所在之处。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，将车子开往出家者所在之处。比丘们！那时，毗婆尸童子对那位出家者这麽说：『亲爱的！你怎麽了？头不如同其他人的，衣服也不如同其他人的。』『殿下！我是出家者，有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜愍生类。』『亲爱的！你是出家者，好！有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜愍生类。』(53)
菩萨出家
    比丘们！那时，毗婆尸童子召唤御车手：『那样的话，亲爱的御车手！请你取车子从这里回内宫吧，而我就在这里剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，取车子从这里回内宫，而毗婆尸童子就在那里剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。(54)
大群众跟随出家
    比丘们！那时，在邦都马低王都中八万四千生类听闻：『毗婆尸童子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』听闻后，他们这麽想：『那必定不是低劣的法、律；那必定不是低劣的出家：毗婆尸童子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活之处，如果毗婆尸童子都剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，更何况我们呢！』
    比丘们！那时，八万四千生类的大群众剃除发须、裹上袈裟衣后，跟随毗婆尸菩萨从在家出家，成为非家生活而出家。毗婆尸菩萨被那群群众围绕着，在村落、城镇、地方、王都中进行游行。(55)
    比丘们！那时，当毗婆尸菩萨独处、独坐时，心中生起了这样的深思：『那对我不适当：我住于杂乱的，让我住于远离群众的一个人。』比丘们！那时，毗婆尸菩萨过些时候住于远离群众的一个人，那八万四千出家者走一条路，毗婆尸菩萨［走］另外的。(56)
菩萨-上安住
    比丘们！那时，当毗婆尸菩萨进入住处独处、独坐时，心中生起了这样的深思：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什麽时候对这老、死苦的出离才将被了知呢？』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有老死？以什麽为缘而有老死呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有生呢？以什麽为缘而有生呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当有存在了，则有生；以有为缘而有生。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有有呢？以什麽为缘而有有呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当取存在了，则有有；以取为缘而有有。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有取呢？以什麽为缘而有取呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当渴爱存在了，则有取；以渴爱为缘而有取。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有渴爱呢？以什麽为缘而有渴爱呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当受存在了，则有渴爱；以受为缘而有渴爱。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有受呢？以什麽为缘而有受呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当触存在了，则有受；以触为缘而有受。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有触呢？以什麽为缘而有触呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当六处存在了，则有触；以六处为缘而有触。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有六处呢？以什麽为缘而有六处呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色存在了，则有六处；以名色为缘而有六处。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有名色呢？以什麽为缘而有名色呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽存在了，则有识呢？以什麽为缘而有识呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色存在了，则有识；以名色为缘而有识。』(57)
    比丘们！那时，毗婆尸菩萨这麽想：『这识转回，往前不超越名色，就这个范围，可能被生、老去、死去；可能去世、再生，即：以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。(58)
    『集！集！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。(59)
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有老死？以什麽灭而老死灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有生？以什麽灭而生灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当有不存在了，则没有生；以有灭而生灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有有？以什麽灭而有灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当取不存在了，则没有有；以取灭而有灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有取？以什麽灭而取灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当渴爱不存在了，则没有取；以渴爱灭而取灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有渴爱？以什麽灭而渴爱灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当受不存在了，则没有渴爱；以受灭而渴爱灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有受？以什麽灭而受灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当触不存在了，则没有受；以触灭而受灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有触？以什麽灭而触灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当六处不存在了，则没有触；以六处灭而触灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有六处？以什麽灭而六处灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色不存在了，则没有六处；以名色灭而六处灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有名色？以什麽灭而名色灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    比丘们！那时，毗婆尸菩萨这麽想：『当什麽不存在了，则没有识？以什麽灭而识灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色不存在了，则没有识；以名色灭而识灭。』(60)
    比丘们！那时，毗婆尸菩萨这麽想：『我已经证得这通往正觉的道路，即：以名色灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』(61)
    『灭！灭！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。(62)
    比丘们！那时，毗婆尸菩萨过些时候在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受，像这样是受的集，像这样是受的灭没；像这样是想，像这样是想的集，像这样是想的灭没；像这样是行，像这样是行的集，像这样是行的灭没；像这样是识，像这样是识的集，这样是识的灭没。』当在五取蕴上住于生灭观察时，不久，他的心以不执取而从诸烦恼解脱了。(63)
    第二诵品［终了］。
梵天劝请的谈说
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这麽想：『让我教导法，如何？』比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这麽想：『被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定条件性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是伤害。』(64)
    于是，这以前未曾听闻，不可思议的偈颂出现在毗婆尸世尊、阿罗汉、遍正觉者的心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者善正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的［法］，
      被贪所染者、被大黑暗覆盖者看不见。」
    当世尊像这样深虑时，心倾向于不活动，不教导法。(65)
    那时，某位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，这麽想：『先生！世界［要］灭亡了，先生！世界［要］消失了，确实是因为毗婆尸世尊、阿罗汉、遍正觉者的心倾向于不活动，不教导法。』比丘们！那时，那位大梵王犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在毗婆尸世尊、阿罗汉、遍正觉者面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，右膝跪地，然后向毗婆尸世尊、阿罗汉、遍正觉者合掌鞠躬后，对毗婆尸世尊、阿罗汉、遍正觉者这麽说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由［该］法的未听闻而退失，他们将会是法的了知者。』(66)
    比丘们！当这麽说时，毗婆尸世尊、阿罗汉、遍正觉者对那位大梵王这麽说：『梵王！我这麽想：「让我教导法，如何？」梵王！我这麽想：「被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定条件性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是伤害。」梵王！于是，这以前未曾听闻，不可思议的偈颂出现在我的心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者善正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的［法］，
      被贪所染者、被大黑暗覆盖者看不见。」
    梵王！当我像这样深虑时，心倾向于不活动，不教导法。』(67)
    比丘们！第二次，那位梵王……（中略）第三次，那位梵王对毗婆尸世尊、阿罗汉、遍正觉者这麽说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由［该］法的未听闻而退失，他们将会是法的了知者。』(68)
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。比丘们！那时，当毗婆尸世尊、阿罗汉、遍正觉者以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，比丘们！当毗婆尸世尊、阿罗汉、遍正觉者以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。(69)
    比丘们！那时，那位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，以偈颂对毗婆尸世尊、阿罗汉、遍正觉者说：
    『如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』(70)
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者以偈颂对那位梵王说：
    『不死之门已对他们开启，让那些有耳者舍［邪］信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。』
    比丘们！那时，那位大梵王［心想］：『对教导法，毗婆尸世尊、阿罗汉、遍正觉者已给了机会。』向毗婆尸世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着就在那里消失了。(71)
最上双弟子
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这麽想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这麽想：『这国王的儿子骞茶与司祭的儿子低舍是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导国王的儿子骞茶与司祭的儿子低舍法，他们将迅速地了知此法。』(72)
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在波吒梨树下消失，出现在邦都马低王都的安稳(差摩)鹿野苑中。比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者召唤守林者：『来！亲爱的守林者！请你进入邦都马低王都后，对国王的儿子骞茶与司祭的儿子低舍这麽说：「大德！毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都的安稳鹿野苑中，他想见你们。」』『是的，大德！』比丘们！守林者回答毗婆尸世尊、阿罗汉、遍正觉者后，进入邦都马低王都，对国王的儿子骞茶与司祭的儿子低舍这麽说：『大德！毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都的安稳鹿野苑中，他想见你们。』(73)
    比丘们！那时，国王的儿子骞茶与司祭的儿子低舍令一辆辆吉祥车上轭后，登上吉祥车，以吉祥车从邦都马低王都出发，向安稳鹿野苑前进，以车辆一直到车辆能通行之处，然后下车步行去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。(74)
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上国王的儿子骞茶与司祭的儿子低舍的远尘、离垢之法眼生起：『凡任何集法都是灭法。』(75)
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这麽说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』(76)
    比丘们！国王的儿子骞茶与司祭的儿子低舍得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。(77)
大群众的出家
    比丘们！在邦都马低王都的八万四千大群众听闻：『毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都，住在安稳鹿野苑中，国王的儿子骞茶与司祭的儿子低舍在毗婆尸世尊、阿罗汉、遍正觉者面前剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』听闻后，他们这麽想：『那必定不是低劣的法、律；那必定不是低劣的出家：国王的儿子骞茶与司祭的儿子低舍剃除发须、裹上袈裟衣后，从在家出家，成为非家生活之处，如果国王的儿子骞茶与司祭的儿子低舍都剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，更何况我们呢！』比丘们！那时，那八万四千大群众从邦都马低王都离开后，前往安稳鹿野苑去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。(78)
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上那八万四千大群众的远尘、离垢之法眼生起：『凡任何集法都是灭法。』(79)
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这麽说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法、比丘僧团，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』(80)
    比丘们！那八万四千大群众得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。(81)
最初出家者的现观
    比丘们！那八万四千最初出家者听闻：『毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都，住在安稳鹿野苑中教导法。』比丘们！那时，那八万四千最初出家者前往安稳鹿野苑去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。(82)
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上那八万四千出家者的远尘、离垢之法眼生起：『凡任何集法都是灭法。』(83)
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这麽说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法、比丘僧团，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』(84)
    比丘们！那八万四千出家者得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。(85)
允许游行
    比丘们！当时，十六万八千人的大比丘僧团居住在邦都马低王都。比丘们！那时，当世尊独处、独坐时，心中生起了这样的深思：『现在，十六万八千人的大比丘僧团居住在邦都马低王都，让我允许比丘们：「比丘们！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，你们要进行游行，不要两个［人］走一条路。比丘们！你们要教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』(86)
    那时，某位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在毗婆尸世尊、阿罗汉、遍正觉者面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，向毗婆尸世尊、阿罗汉、遍正觉者合掌鞠躬，然后对毗婆尸世尊、阿罗汉、遍正觉者这麽说：『正是这样，世尊！正是这样，善逝！大德！现在，十六万八千人的大比丘僧团居住在邦都马低王都，大德！请世尊允许比丘们：「比丘们！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，你们要进行游行，不要两个［人］走一条路。比丘们！你们要教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。」而我们也将如比丘们那样，经过每六年应该前往邦都马低王都诵波罗提木叉。』比丘们！这就是那位大梵王所说。说了这个后，那位大梵王向世尊问讯，然后作右绕，接着就在那里消失了。(87)
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者在傍晚时，从独坐中出来，召唤比丘们：『比丘们！这里，当我独处、独坐时，心中生起了这样的深思：「现在，十六万八千人的大比丘僧团居住在邦都马低王都，让我允许比丘们：『比丘们！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，你们要进行游行，不要两个［人］走一条路。比丘们！你们要教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』」比丘们！那时，某位大梵王以心思量我心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在我面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，向我合掌鞠躬，然后对我这麽说：『正是这样，世尊！正是这样，善逝！大德！现在，十六万八千人的大比丘僧团居住在邦都马低王都，大德！请世尊允许比丘们：「比丘们！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，你们要进行游行，不要两个［人］走一条路。比丘们！你们要教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。」而我们也将如比丘们那样，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！这就是那位大梵王所说。说了这个后，那位大梵王向我问讯，然后作右绕，接着就在那里消失了。比丘们！我允许：为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，你们要进行游行，不要两个［人］走一条路。比丘们！你们要教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！那时，大多数的比丘们就一个人向乡下(地方)出发游行。(88)
    当时，在阎浮洲有八万四千个［比丘］住所，在一年结束时，天神发声道：『亲爱的先生！一年结束了，现在［还］有五年的剩余，经过五年，为了波罗提木叉的诵说应该前往邦都马低王都。』在二年结束时，……（中略）在三年结束时，……（中略）在四年结束时，……（中略）在五年结束时，天神发声道：『亲爱的先生！五年结束了，现在［还］有一年的剩余，经过一年，为了波罗提木叉的诵说应该前往邦都马低王都。』在六年结束时，天神发声道：『亲爱的先生！六年结束了，现在，为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！那时，比丘们一些以自己的神通威力，另一些以天神的神通威力，就一天［中］为了波罗提木叉的诵说前往邦都马低王都。』(89)
    比丘们！在那里，毗婆尸世尊、阿罗汉、遍正觉者对比丘僧团这麽诵说波罗提木叉：
    『忍辱、忍耐是最高的苦行，诸佛说涅槃是最高的，
      「恼害他人者」不是出家者，伤害他人者不是沙门。
      一切恶的不作，善的具足，
      自心的净化，这是诸佛的教说。
      不非难、不恼害［他人］，在波罗提木叉中自制，
      在食物上知量，以及边地住处，
      在增上心上努力，这是诸佛的教说。』(90)
天神的告示
    比丘们！有一次，我住在［名叫］善高贵［地方］的幸运林，国王的沙罗树下。比丘们！当我独处、独坐时，心中生起了这样的深思：『经这长途［轮回］，除了净居天外，以前没被我居住过的众生住处不容易得到，让我前往净居天。』比丘们！那时，我犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在［名叫］善高贵［地方］的幸运林，国王的沙罗树下消失，出现在无烦天中。比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这麽说：『亲爱的先生！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者是刹帝利血统，生于刹帝利家中；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者在波吒梨树下现正觉；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在毗婆尸世尊处行梵行，在欲上离欲的意欲之染而往生这里。』……（中略）
    比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这麽说：『亲爱的先生！就在这贤劫，现在世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！世尊是刹帝利血统，生于刹帝利家中；亲爱的先生！世尊姓乔达摩；亲爱的先生！世尊的寿命量少、微、短，活得长者［才］百岁或多些；亲爱的先生！世尊在菩提树下现正觉；亲爱的先生！世尊的双贤是名叫舍利弗与目揵连的最上双弟子；亲爱的先生！世尊有一次与会弟子：一千二百五十比丘，亲爱的先生！世尊的这一次与会弟子全都是烦恼已尽者；亲爱的先生！世尊的最上随侍是名叫阿难的随侍比丘；亲爱的先生！世尊的父亲是名净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市；亲爱的先生！世尊这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在世尊处行梵行，在欲上离欲的意欲之染而往生这里。』(91)
    比丘们！那时，我与无烦天［的天神］一起前往无热天……（中略）比丘们！那时，我与无烦天、无热天［的天神］一起前往善现天……（中略）比丘们！那时，我与无烦天、无热天、善现天［的天神］一起前往善见天……（中略）比丘们！那时，我与无烦天、无热天、善现天、善见天［的天神］一起前往阿迦腻吒天，比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。
    比丘们！在一旁站好后，那些天神对我这麽说：『亲爱的先生！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者是刹帝利血统，生于刹帝利家中；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者在波吒梨树下现正觉；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在毗婆尸世尊处行梵行，在欲上离欲的意欲之染而往生这里。』比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这麽说：『亲爱的先生！在三十一劫前，尸弃世尊……（中略）亲爱的先生！我们在尸弃世尊处行梵行，在欲上离欲的意欲之染而往生这里。亲爱的先生！就在那［相同的］三十一劫前，毗舍浮世尊……（中略）亲爱的先生！我们在毗舍浮世尊处行梵行，在欲上离欲的意欲之染而往生这里。亲爱的先生！就在这贤劫，拘留孙、拘那含牟尼、迦叶世尊……（中略）亲爱的先生！我们在拘留孙、拘那含牟尼、迦叶世尊处行梵行，在欲上离欲的意欲之染而往生这里。』(92)
    比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这麽说：『亲爱的先生！就在这贤劫，现在世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！世尊是刹帝利血统，生于刹帝利家中；亲爱的先生！世尊姓乔达摩；亲爱的先生！世尊的寿命量少、微、短，活得长者［才］百岁或多些；亲爱的先生！世尊在菩提树下现正觉；亲爱的先生！世尊的双贤是名叫舍利弗与目揵连的最上双弟子；亲爱的先生！世尊有一次与会弟子：一千二百五十比丘，亲爱的先生！世尊的这一次与会弟子全都是烦恼已尽者；亲爱的先生！世尊的最上随侍是名叫阿难的随侍比丘；亲爱的先生！世尊的父亲是名净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市；亲爱的先生！世尊这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在世尊处行梵行，在欲上离欲的意欲之染而往生这里。』(93)
    比丘们！像这样，因为如来已善通达那法界，以该法界已善通达状态而如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊是这样的出生。』这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……『那些世尊是这样的解脱者。』
    天神也告知如来这道理而使如来记得关于过去已般涅槃、已切断虚妄、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊是这样的出生。』这样的名字……这样的姓氏……这样的戒……这样的法……这样的慧……这样的住处者……『那些世尊是这样的解脱者。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。(94)
    譬喻大经第一终了。
汉巴经文比对(庄春江作)：
    「波波罗树下(DA.1)」，南传作「在波吒梨树下」(pāṭaliyā mūle)，Maurice Walshe先生英译为「在喇叭花树下」(trumpet-flower tree)。
    「决断(DA.1)」，南传作「评断裁判」(atthe panāyati, aṭṭe panāyati)，Maurice Walshe先生英译没译。按：《吉祥悦意》以「在裁判上知道、看见，引导或使之转起」解说，并说，若菩萨就发出不悦的声音，国王就说：「这是什麽？应该［再］考虑」(Bodhisatto anattamanasaddaṃ nicchāresi. Rājā – ‘‘kimetaṃ, upadhārethā’’ti āha)。
    「各{二}［一一?］人(DA.1)」，南传作「不要两个［人］走一条路」(mā ekena dve agamittha)，Maurice Walshe先生英译为「不要两个走在一起」(Do not go two together)。按：SA.1096亦作「不须伴行，一一而去」。
    「首陀会天(DA.1)」，南传作「净居天」(suddhāvāsehi devehi, suddhāvāsā devā)，Maurice Walshe先生英译为「纯洁住所」(Pure Abodes)。按：「首陀会」显然是「净居」的音译，此即证阿那含果(不还果)的圣者往生的五个不还天。《四分律名义标释》：「首陀会天，或云首陀婆，或云首陀婆娑，此云净居，即五净居天也：一无烦天、二无热天、三善见天、四善现天、五色究竟天。」
    「棺架」(vilātaṃ)，Maurice Walshe先生英译为「棺架」(a bier)。按：《吉祥悦意》以「轿；担架(sivikaṃ)」解说，今准此，并依前后文意而译。
    「就这个范围」(Ettāvatā)，参看SN.12.65。
    这三偈，在AA.48.2中第一偈是毗婆尸佛说的，第二偈是迦叶佛说的，第三偈是毗舍浮(毗舍罗婆)佛说的。


长部15经/大因缘经

长部15经/因缘大经(大品［第二］)(庄春江译)
缘起
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！这缘起是多麽甚深与显现甚深，然而，对我来说，却看起来像明显明显的。」
    「阿难！不要这样说！阿难！不要这样说！阿难！这缘起是甚深与显现甚深的。阿难！由于此法的不领悟、不通达，这样，这世代成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    阿难！当被像这样问：『老死有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有老死呢？』应该回答：『以生为缘而有老死。』(95)
    阿难！当被像这样问：『生有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有生呢？』应该回答：『以有为缘而有生。』
    阿难！当被像这样问：『有有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有有呢？』应该回答：『以取为缘而有有。』
    阿难！当被像这样问：『取有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有取呢？』应该回答：『以渴爱为缘而有取。』
    阿难！当被像这样问：『渴爱有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有渴爱呢？』应该回答：『以受为缘而有渴爱。』
    阿难！当被像这样问：『受有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有受呢？』应该回答：『以触为缘而有受。』
    阿难！当被像这样问：『触有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有触呢？』应该回答：『以名色为缘而有触。』
    阿难！当被像这样问：『名色有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有名色呢？』应该回答：『以识为缘而有名色。』
    阿难！当被像这样问：『识有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什麽为缘而有识呢？』应该回答：『以名色为缘而有识。』(96)
    阿难！像这样，以名色为缘而有识；以识为缘而有名色；以名色为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。(97)
    『以生为缘而有老死。』像这样这被说。阿难！以此法门，这能被体会，以生为缘而有老死：阿难！如果生完全地、全部地、无论什麽、无论如何都不存在，即：天状态下天的［生］、乾达婆状态下乾达婆的［生］、夜叉状态下夜叉的［生］、鬼状态下鬼的［生］、人状态下人的［生］、四只脚状态下四只脚的［生］、有翅膀状态下有翅膀的［生］、爬行动物状态下爬行动物的［生］，阿难！如果那些众生的生不存在，当一切生都不存在时，以生之灭，老死是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对老死来说，这就是因，这是因缘，这是集，这是缘，即：生。(98)
    『以有为缘而有生。』像这样这被说。阿难！以此法门，这能被体会，以有为缘而有生：阿难！如果有完全地、全部地、无论什麽、无论如何都不存在，即：欲有、色有、无色有，当一切有都不存在时，以有之灭，生是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对生来说，这就是因，这是因缘，这是集，这是缘，即：有。(99)
    『以取为缘而有有。』像这样这被说。阿难！以此法门，这能被体会，以取为缘而有有：阿难！如果取完全地、全部地、无论什麽、无论如何都不存在，即：欲取、见取、戒禁取、［真］我论取，当一切取都不存在时，以取之灭，有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对有来说，这就是因，这是因缘，这是集，这是缘，即：取。(100)
    『以渴爱为缘而有取。』像这样这被说。阿难！以此法门，这能被体会，以渴爱为缘而有取：阿难！如果渴爱完全地、全部地、无论什麽、无论如何都不存在，即：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，当一切渴爱都不存在时，以渴爱之灭，取是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。(101)
    『以受为缘而有渴爱。』像这样这被说。阿难！以此法门，这能被体会，以受为缘而有渴爱：阿难！如果受完全地、全部地、无论什麽、无论如何都不存在，即：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，当一切受都不存在时，以受之灭，渴爱是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对渴爱来说，这就是因，这是因缘，这是集，这是缘，即：受。(102)
    阿难！像这样，缘于受有渴爱；缘于渴爱而有遍求；缘于遍求而有得到；缘于得到而有决断；缘于决断而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有悭吝；缘于悭吝而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起。(103)
    『因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起。』像这样这被说。阿难！以此法门，这能被体会，因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起：阿难！如果守护完全地、全部地、无论什麽、无论如何都不存在，当一切守护都不存在时，以守护之灭，拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法是否还会生起呢？」
    「不，大德！」
    「阿难！因此，在这里，对拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法的生起来说，这就是因，这是因缘，这是集，这是缘，即：守护。(104)
    『缘于悭吝而有守护。』像这样这被说。阿难！以此法门，这能被体会，缘于悭吝而有守护：阿难！如果悭吝完全地、全部地、无论什麽、无论如何都不存在，当一切悭吝都不存在时，以悭吝之灭，守护是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对守护来说，这就是因，这是因缘，这是集，这是缘，即：悭吝。(105)
    『缘于持有而有悭吝。』像这样这被说。阿难！以此法门，这能被体会，缘于持有而有悭吝：阿难！如果持有完全地、全部地、无论什麽、无论如何都不存在，当一切持有都不存在时，以持有之灭，悭吝是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对悭吝来说，这就是因，这是因缘，这是集，这是缘，即：持有。(106)
    『缘于取着而持有。』像这样这被说。阿难！以此法门，这能被体会，缘于取着而持有：阿难！如果取着完全地、全部地、无论什麽、无论如何都不存在，当一切取着都不存在时，以取着之灭，持有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对持有来说，这就是因，这是因缘，这是集，这是缘，即：取着。(107)
    『缘于欲贪而有取着。』像这样这被说。阿难！以此法门，这能被体会，缘于欲贪而有取着：阿难！如果欲贪完全地、全部地、无论什麽、无论如何都不存在，当一切欲贪都不存在时，以欲贪之灭，取着是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取着来说，这就是因，这是因缘，这是集，这是缘，即：欲贪。(108)
    『缘于决断而有欲贪。』像这样这被说。阿难！以此法门，这能被体会，缘于决断而有欲贪：阿难！如果决断完全地、全部地、无论什麽、无论如何都不存在，当一切决断都不存在时，以决断之灭，欲贪是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对欲贪来说，这就是因，这是因缘，这是集，这是缘，即：决断。(109)
    『缘于得到而有决断。』像这样这被说。阿难！以此法门，这能被体会，缘于得到而有决断：阿难！如果得到完全地、全部地、无论什麽、无论如何都不存在，当一切得到都不存在时，以得到之灭，决断是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对决断来说，这就是因，这是因缘，这是集，这是缘，即：得到。(110)
    『缘于遍求而有得到。』像这样这被说。阿难！以此法门，这能被体会，缘于遍求而有得到：阿难！如果遍求完全地、全部地、无论什麽、无论如何都不存在，当一切遍求都不存在时，以遍求之灭，得到是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对得到来说，这就是因，这是因缘，这是集，这是缘，即：遍求。(111)
    『缘于渴爱而有遍求。』像这样这被说。阿难！以此法门，这能被体会，缘于渴爱而有遍求：阿难！如果渴爱完全地、全部地、无论什麽、无论如何都不存在，当一切渴爱都不存在时，以渴爱之灭，遍求是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对遍求来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。
    阿难！像这样，此二法以一对而在受上会合为一。(112)
    『以触为缘而有受。』像这样这被说。阿难！以此法门，这能被体会，以触为缘而有受：阿难！如果触完全地、全部地、无论什麽、无论如何都不存在，即：眼触、耳触、鼻触、舌触、身触、意触，当一切触都不存在时，以触之灭，受是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对受来说，这就是因，这是因缘，这是集，这是缘，即：触。(113)
    『以名色为缘而有触。』像这样这被说。阿难！以此法门，这能被体会，以名色为缘而有触：阿难！凡以行相、特徵、相、说示为名身的安立，当那些行相、特徵、相、说示都不存在时，对色身的名称触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特徵、相、说示为色身的安立，当那些行相、特徵、相、说示都不存在时，对名身的有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特徵、相、说示为名身与色身的安立，当那些行相、特徵、相、说示都不存在时，名称触或有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特徵、相、说示为名色的安立，当那些行相、特徵、相、说示都不存在时，触是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对触来说，这就是因，这是因缘，这是集，这是缘，即：名色。(114)
    『以识为缘而有名色。』像这样这被说。阿难！以此法门，这能被体会，以识为缘而有名色：阿难！如果识不入到母亲的子宫，名色是否会在母亲的子宫中增大呢？」
    「不，大德！」
    「阿难！识入到母亲的子宫后如果脱离，名色是否会在这样［轮回］的状态中生出呢？」
    「不，大德！」
    「阿难！如果年幼众生，幼童或幼女的识被切断，名色是否会来到成长、增长、扩展呢？」
    「不，大德！」
    「阿难！因此，在这里，对名色来说，这就是因，这是因缘，这是集，这是缘，即：识。(115)
    『以名色为缘而有识。』像这样这被说。阿难！以此法门，这能被体会，以名色为缘而有识：阿难！如果识得不到在名色中的立足处，未来的生、老、死，苦集的生成是否会被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对识来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    阿难！就这个范围，可能被生、老去、死去；可能去世、再生，就这个范围有名称道，就这个范围有言语道，就这个范围有安立道，就这个范围有慧的领域，就这个范围有为了这样［轮回］状态转起轮转的安立，即：名色与识一起互相为缘的状态转起。(116)
真我之安立
    阿难！当安立真我时，在什麽情形下安立呢？阿难！当安立真我时，安立有色的、少量的：『我的真我是有色的、少量的。』阿难！当安立真我时，安立有色的、无量的：『我的真我是有色的、无量的。』阿难！当安立真我时，安立无色的、少量的：『我的真我是无色的、少量的。』阿难！当安立真我时，安立无色的、无量的：『我的真我是无色的、无量的。』(117)
    阿难！在那里，当安立真我时，凡安立有色的、少量的者，当安立真我时，现在他安立有色的、少量的，或者，当安立真我时，来世他安立有色的、少量的，或者，他像这样而想：『虽然现在不是真实的，我将使之成真。』阿难！这样，『真我为有色的、少量的之随见潜伏。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立有色的、无量的者，当安立真我时，现在他安立有色的、无量的，或者，当安立真我时，来世他安立有色的、无量的，或者，他像这样而想：『虽然现在不是真实的，我将使之成真。』阿难！这样，『真我为有色的、无量的之随见潜伏。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立无色的、少量的者，当安立真我时，现在他安立无色的、少量的，或者，当安立真我时，来世他安立无色的、少量的，或者，他像这样而想：『虽然现在不是真实的，我将使之成真。』阿难！这样，『真我为无色的、少量的之随见潜伏。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立无色的、无量的者，当安立真我时，现在他安立无色的、无量的，或者，当安立真我时，来世他安立无色的、无量的，或者，他像这样而想：『虽然现在不是真实的，我将使之成真。』阿难！这样，『真我为无色的、无量的之随见潜伏。』这是适当的言说。(118)
真我之不安立
    阿难！当不安立真我时，在什麽情形下不安立呢？阿难！当不安立真我时，不安立有色的、少量的：『我的真我是有色的、少量的。』阿难！当不安立真我时，不安立有色的、无量的：『我的真我是有色的、无量的。』阿难！当不安立真我时，不安立无色的、少量的：『我的真我是无色的、少量的。』阿难！当不安立真我时，不安立无色的、无量的：『我的真我是无色的、无量的。』(119)
    阿难！在那里，当不安立真我时，凡不安立有色的、少量的者，当不安立真我时，现在他不安立有色的、少量的，或者，当不安立真我时，来世他不安立有色的、少量的，或者，他不像这样而想：『虽然现在不是真实的，我将使之成真。』阿难！这样，『真我为有色的、少量的之随见不潜伏。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立有色的、无量的者，当不安立真我时，现在他不安立有色的、无量的，或者，当不安立真我时，来世他不安立有色的、无量的，或者，他不像这样而想：『虽然现在不是真实的，我将使之成真。』阿难！这样，『真我为有色的、无量的之随见不潜伏。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立无色的、少量的者，当不安立真我时，现在他不安立无色的、少量的，或者，当不安立真我时，来世他不安立无色的、少量的，或者，他不像这样而想：『虽然现在不是真实的，我将使之成真。』阿难！这样，『真我为无色的、少量的之随见不潜伏。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立无色的、无量的者，当不安立真我时，现在他不安立无色的、无量的，或者，当不安立真我时，来世他不安立无色的、无量的，或者，他不像这样而想：『虽然现在不是真实的，我将使之成真。』阿难！这样，『真我为无色的、无量的之随见不潜伏。』这是适当的言说。(120)
真我之认为
    阿难！当认为真我时，在什麽情形下认为呢？阿难！当认为真我时，认为受：『受是我的真我。』或者，阿难！像这样，当认为真我时，认为：『受不是我的真我，我的真我是无感受的。』或者，阿难！像这样，当认为真我时，认为：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』(121)
    阿难！在那里，凡这麽说：『受是我的真我。』者，他应该被这麽回答：『朋友！有这三受：乐受、苦受、不苦不乐受，这三受哪一个你认为是真我呢？』阿难！每当感受乐受时，那时，既不感受苦受，也不感受不苦不乐受，那时，只感受乐受；阿难！每当感受苦受时，那时，既不感受乐受，也不感受不苦不乐受，那时，只感受苦受；阿难！每当感受不苦不乐受时，那时，既不感受乐受，也不感受苦受，那时，只感受不苦不乐受。(122)
    阿难！乐受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；阿难！苦受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；阿难！不苦不乐受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，如果他感受乐受而想：『这是我的真我。』则就以乐受之灭而他想：『我的真我消失了。』如果感受苦受而想：『这是我的真我。』则就以苦受之灭而他想：『我的真我消失了。』如果感受不苦不乐受而想：『这是我的真我。』则就以不苦不乐受之灭而他想：『我的真我消失了。』凡这麽说：『受是我的真我。』者，像这样，当认为真我时，他在当生中认为［真我是］无常的与苦乐混合的生起与消散法。阿难！因此，在这里，以此，这不容忍：认为『受是我的真我。』(123)
    阿难！在那里，凡这麽说：『受不是我的真我，我的真我是无感受的。』者，他应该被这麽回答：『朋友！如果一切都不被感受之处是否有「我是这个」呢？』」
    「不，大德！」
    「阿难！因此，在这里，以此，这不容忍：认为『受不是我的真我，我的真我是无感受的。』(124)
    阿难！在那里，凡这麽说：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』者，他应该被这麽回答：『朋友！如果受完全地、全部地无余灭，以一切受不存在，以受灭，该处是否有「我是这个」呢？』」
    「不，大德！」
    「阿难！因此，在这里，以此，这不容忍：认为『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』(125)
    阿难！当比丘不认为受是真我，也不认为无感受是真我，也不认为：『我的真我感受，我的真我是受法。』当不这麽认为时，他在世间中不执取任何事物。不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』阿难！如果说这样心解脱的比丘：『「死后如来存在」是他的见。』那是不适当的。『「死后如来不存在」是他的见。』那是不适当的。『「死后如来存在且不存在」是他的见。』那是不适当的。『「死后如来既非存在也非不存在」是他的见。』那是不适当的。那是什麽原因呢？阿难！所有名称之所及，所有名称道之所及，所有言语之所及，所有言语道之所及，所有安立之所及，所有安立道之所及，所有慧之所及，所有慧的领域之所及，所有轮转之所及，所有转起之所及，证知它后，比丘为解脱者。［说：］『证知它后已解脱的比丘「不知、不见」是他的见。』那是不适当的。(126)
七识住
    阿难！有七识住、二处，哪七个呢？阿难！有种种身、种种想的众生，如：人、某些天、某些下界者，这是第一识住。阿难！有种种身、单一想的众生，如：以第一［禅］往生的梵众天，这是第二识住。阿难！有单一身、种种想的众生，如：光音天，这是第三识住。阿难！有单一身、单一想的众生，如：遍净天，这是第四识住。阿难！有以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，到虚空无边处的众生，这是第五识住。阿难！有以一切虚空无边处的超越［而知］：『识是无边的』，到识无边处的众生，这是第六识住。阿难！有以一切识无边处的超越［而知］：『什麽都没有』，到无所有处的众生，这是第七识住。
无想众生处、非想非非想处为二［处］。(127)
    阿难！在这里，这第一识处：种种身、种种想的众生，如：人、某些天、某些下界者，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」……（中略）
    「阿难！在这里，这无想众生处，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」
    「阿难！在这里，这非想非非想处，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」
    「阿难！当比丘如实知这七识住与这二处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，阿难！这被称为慧解脱者。(128)
八解脱
    阿难！有这八解脱，哪八个呢？有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。(129)
    阿难！当比丘顺入、逆入、顺逆入这八解脱时，他出入于想要之处、想要之时、想要之所及，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，阿难！这被称为俱分解脱的比丘。阿难！没有其它俱分解脱比这位俱分解脱者更优胜或胜妙的了。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。(130)
    因缘大经第二终了。
汉巴经文比对(庄春江作)：
    「极甚深、明亦甚深(MA.97)；光明甚深难解(DA.13)」，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「是深远的与在意含上深远的」(is deep and deep in implications, SN.12.60)，Maurice Walshe先生英译为「是深奥的且显现深奥的」(is profound and appears profound)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以北传译的「明、光明」，应为此字的对译，《显扬真义》、《吉祥悦意》都以「被看见」(dissatīti)解说。
    「至浅至浅(MA.97)；无甚深之义(AA.49.5)」，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，菩提比丘长老英译为「再明白不过了」(as clear as clear can be, SN)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear, DN)。
    「不达(MA.97)」，南传作「不通达」(appaṭivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)，Maurice Walshe先生英译为「不洞察」(not penetrating, DN)。按：《显扬真义》、《吉祥悦意》都以「因［无］衡量、舍断的遍知而不贯通」(tīraṇappahānapariññāvasena appaṭivijjhanā)解说。
    「有」(bhavoti)，Maurice Walshe先生英译为「生成」(becoming)。按：北传的「有有」，一个是「有没有」的有(Atthi)，一个是十二缘起支的「有」(bhava，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。
    「人人种(MA.97)」，南传作「人状态下人的［生］」(manussānaṃ vā manussattāya)，Maurice Walshe先生英译为「人类的诞生」(birth of humans)，坦尼沙罗比丘长老英译为「在人类状态下属于人类的」(of human beings in the human state)。
    「离生(MA.97)」，南传作「以生之灭」(jātinirodhā)，Maurice Walshe先生英译为「以出生的缺乏」(with the absence of all birth)，菩提比丘长老英译为「以出生的停止」(with the cessation of birth, SN.35.106)。
    「因」(hetu，另译为「原因；理由」)，Maurice Walshe先生英译为「根本」(the root)，坦尼沙罗比丘长老英译为「原因」(a cause)，菩提比丘长老英译为「原因」(cause, MN.13)。
    「本(MA.97)」，南传作「因缘」(nidānaṃ，另译为「因；因由」)，Maurice Walshe先生英译为「原因」(the cause)，坦尼沙罗比丘长老英译为「理由」(a reason)，菩提比丘长老英译为「来源；根源」(source, MN.13)。
    「此二法」(ime dve dhammā)，Maurice Walshe先生英译为「这两件事」(these two things)。按：《吉祥悦意》解说为「流转根之渴爱(vaṭṭamūlataṇhā)与行为的渴爱(samudācārataṇhā)」。「流转根之渴爱」应该指「爱→老死」一段(北传将之归为「有爱」)，「行为的渴爱」应该指「缘爱有求→刀杖、斗诤……」一段(北传将之归为「欲爱」)。
    「名身(的)」(nāmakāyassa，另译为「名聚；名聚集」)，Maurice Walshe先生英译为「心的因素」(the mind-factor)，坦尼沙罗比丘长老英译为「名群；心理的活动」(name-group; mental activity)，菩提比丘长老英译为「心理因素的聚集」(collection of mental factors,信函)。按：《吉祥悦意》以「名聚集的安立」(nāmasamūhassa paññatti hoti)解说。
    「有对更乐(MA.97)；身触(DA.13)」，南传作「有对触」(paṭighasamphasso)，Maurice Walshe先生英译为「抓住感官反应」(grasping at the sensory reaction)，坦尼沙罗比丘长老英译为「抵抗触」(resistance-contact)，T.W. Rhys Davids先生英译为「感觉反应印象的表现」(manifestation of an impression of sense-reaction)。按：《吉祥悦意》以「作有对的色蕴之事后生起的触」解说，《俱舍论》说，「眼等五触，说名有对，以有对根为所依故。」
    「色身」(rūpakāyassa，另译为「色聚；色聚集」)，Maurice Walshe先生英译为「身的因素」(body-factor)，坦尼沙罗比丘长老英译为「色群」(form-group)。
    「增语更乐(MA.97)；心触(DA.13)」，南传作「名称触」(adhivacanasamphasso，另译为「增语触；增上言词触；名辞触」)，Maurice Walshe先生英译为「抓住…的概念」(grasping at the idea of)，坦尼沙罗比丘长老英译为「名称触」(designation-contact)，T.W. Rhys Davids先生英译为「相对应语言印象的表现」(manifestation of a corresponding verbal impression)。按：《吉祥悦意》以「作四蕴之事后在意门生起意触」解说，《俱舍论》说，「第六意触，说名增语，所以然者，增语谓名，名是意触所缘长境，故偏就此名增语触。如说眼识但能了青，不了是青；意识了青，亦了是青，故名为长。故有对触名从所依，增语触名就所缘立。」
    「初断坏不有(MA.97)」，南传作「(如果)被切断」(vocchijjissatha)，Maurice Walshe先生英译为「这样被切断」(were thus cut off)。按：「不有」应为不存在(na bhava)的逐字直译。
    「神(MA.97)；我(DA.13)」，南传作「真我」(attānaṃ, attā)，Maurice Walshe先生英译为「自我」(self)。
    「觉是神(MA.97)；受是我(DA.13)」，南传作「受是我的真我」(vedanā me attāti)，Maurice Walshe先生英译为「感受是我的自我」(Feeling is my self)。
    「神法能觉/(神能)觉法(MA.97)；受法(DA.13)」，南传作「受法」(vedanādhammo)，Maurice Walshe先生英译为「属于感受性质」(of a nature to feel)，坦尼沙罗比丘长老英译为「属于感受」(subject to feeling)。按：「神法能觉」解读为「神能觉法」，「觉法」即「受法」，《吉祥悦意》以「这些是想行识蕴所依的」(iminā saññāsaṅkhāraviññāṇakkhandhavatthukā)解说，也就是DA所说「名色与受」的「名」。
    「神无所觉(MA.97)」，南传作「我的真我是无感受的」(appaṭisaṃvedano me attāti)，Maurice Walshe先生英译为「我的自我是无知觉的」(my self is impercipient)，坦尼沙罗比丘长老英译为「我的自我是［对感受］遗忘的」(My self is oblivious ［to feeling］)。按：《吉祥悦意》解说为「以这色蕴为基础的」(iminā rūpakkhandhavatthukā)。
    「神施设而施设耶(MA.97)」，南传作「当安立真我时，在什麽情形下安立呢」(Kittāvatā ca…attānaṃ paññapento paññapeti)，Maurice Walshe先生英译为「人们在哪些方面解释自我的性质」(In what ways…do people explain the nature of the self)，坦尼沙罗比丘长老英译为「当描绘自我时，在什麽范围上描绘」(To what extent…does one delineate when delineating a self)。
    「少色(MA.97/DA.13)」，南传作「有色的、少量的」(rūpī…paritto)，Maurice Walshe先生英译为「物质的与有限的」(material and limited)，坦尼沙罗比丘长老英译为「具有色与有限的」(possessed of form and finite)。
    「少无色(MA.97/DA.13)」，南传作「无色的、少量的」(arūpī…paritto)，Maurice Walshe先生英译为「非物质的与有限的」(immaterial and limited)，坦尼沙罗比丘长老英译为「无色与有限的」(formless and finite)。
    「少色是神见(MA.97)」，南传作「真我为有色的、少量的之随见」(rūpiṃ parittattānudiṭṭhi)，Maurice Walshe先生英译为「真我是物质的与有限的之见解」(the view that the self is material and limited)，坦尼沙罗比丘长老英译为「真我具有色与有限的固定见解」(a fixed view of a self possessed of form and finite)。「随见」(anudiṭṭhi)，另译为「邪见；见」。
    「智观(DA.13)」，南传作「慧的领域」(paññāvacaraṃ)，Maurice Walshe先生英译没译，坦尼沙罗比丘长老英译为「识别领域扩张」(the sphere of discernment extends)。按：《吉祥悦意》以「应该以慧讲说、理解」(paññāya avacaritabbaṃ jānitabbaṃ)，或「应该以慧讲说五蕴」(paññāya avacaritabbaṃ khandhapañcakaṃ)解说。「领域」(avacaraṃ)，另译为「界；行境」。
    「会…增大」(samuccissathā”ti, samucchissathā”ti)，Maurice Walshe先生英译为「会…发展；会…发育」(would…develop)，坦尼沙罗比丘长老英译为「会…成形」(would…take shape)。
    「为了这样［轮回］状态转起轮转的安立」(vaṭṭaṃ vattati itthattaṃ paññāpanāya)，Maurice Walshe先生英译为「在此生中能被识别的循环」(the round…can be discerned in this life)，坦尼沙罗比丘长老英译为「为使明了(可分别)此世间的循环回转」(the cycle revolves for the manifesting (discernibility) of this world)。按：《吉祥悦意》以「五蕴」解说「这样［轮回］状态」，以「轮回」解说「转起轮转」。
    「互相为缘的状态」(aññamaññapaccayatā，逐字译为「异+异+缘性；互相+缘性」)，Maurice Walshe先生英译没译，坦尼沙罗比丘长老英译没译。
    「来世」(tattha bhāviṃ，逐字译为「在那时+将成为的(不可避免的)」)，Maurice Walshe先生英译为「在下一个世界中」(in the next world)，坦尼沙罗比丘长老英译为「未来/死后」(in the future/after death)。按：《吉祥悦意》以「或在来世那时将成为的(不可避免的)」(tattha vā paraloke bhāviṃ)解说，金准此译。
    「我将使之成真」(tathattāya upakappessāmīti)，Maurice Walshe先生英译为「我将在那里获得」(I shall acquire it there)，坦尼沙罗比丘长老英译为「我将转换它成为那种方式」(I will convert it into being that way)。按：《吉祥悦意》以「我将使之达成」(sampādessāmi)解说upakappessāmīti。
    「出入」(samāpajjatipi vuṭṭhātipi，原意为「入定、出定」)，Maurice Walshe先生英译为「进入它们与从它们出来」(entering them and emerging from them)。按：《吉祥悦意》以「等至」(samāpattiṃ)之进入与出来解说。


长部16经/般涅槃大经

长部16经/般涅槃大经(大品［第二］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这麽说：
    「我要灭绝这些这麽大神通力、这麽大威力的跋耆，我要使跋耆灭亡，我要带给跋耆人不幸与厄运。」(131)［MA.142］
    那时，摩揭陀国阿阇世王韦提希子召唤摩揭陀国大臣作雨者婆罗门：
    「来！婆罗门！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问［是否］无病、健康、轻快、有力、安乐住［并且说］：『大德！摩揭陀国阿阇世王韦提希子以头礼拜世尊的足，他询问［你是否］无病、健康、轻快、有力、安乐住。』并且请你这麽说：『大德！摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这麽说：「我要灭绝这些这麽大神通力、这麽大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。」』你彻底地学得世尊的回答后，［回来］向我报告，因为诸如来都不说不实的。」(132)
作雨者婆罗门
    「是的，先生！」摩揭陀国大臣作雨者婆罗门回答摩揭陀国阿阇世王韦提希子后，令一辆辆吉祥车上轭后，登上一辆吉祥车，一辆辆吉祥车从王舍城出发，往耆阇崛山前进，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这麽说：
    「乔达摩先生！摩揭陀国阿阇世王韦提希子以头礼拜乔达摩先生的足，他询问［你是否］无病、健康、轻快、有力、安乐住。乔达摩先生！摩揭陀国阿阇世王韦提希子想要攻打跋耆，而且他这麽说：『我要灭绝这些这麽大神通力、这麽大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。』」(133)
国王-不衰退法
    当时，尊者阿难站在世尊背后为世尊搧着风。那时，世尊召唤尊者阿难：
    「阿难！你是否听闻：『跋耆人有经常的集合、时常的集合吗？』」
    「大德！这被我听闻：『跋耆人有经常的集合、时常的集合。』」
    「阿难！只要跋耆人有经常的集合、时常的集合，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事吗？』」
    「大德！这被我听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事。』」
    「阿难！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起吗？』」
    「大德！这被我听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起。』」
    「阿难！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的吗？』」
    「大德！这被我听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居吗？』」
    「大德！这被我听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居。』」
    「阿难！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，［不论］内部与外部，不使先前所施与、先前所作合法的供物衰损吗？』」
    「大德！这被我听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，［不论］内部与外部，不使先前所施与、先前所作合法的供物衰损。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，［不论］内部与外部，不使先前所施与、先前所作合法的供物衰损，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护［以考量］：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆住于安乐吗？』」
    「大德！这被我听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护［以考量］：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆住于安乐。』」
    「阿难！只要跋耆人对阿罗汉如法地善安排守护、防护、保护［以考量］：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆住于安乐，阿难！跋耆的增长应该可以被预期，而非减损。」(134)
    那时，世尊召唤摩揭陀国大臣作雨者婆罗门：
    「婆罗门！有一次，我住在毗舍离沙愣达达塔庙。婆罗门！在那里，我教导跋耆人这七不衰退法。婆罗门！只要这七不衰退法在跋耆中住立，以及跋耆人在这七不衰退法［的确立］上被看见，婆罗门！跋耆的增长应该可以被预期，而非减损。」
    当这麽说时，摩揭陀国大臣作雨者婆罗门对世尊这麽说：
    「乔达摩先生！即便只具备一不衰退法，跋耆的增长应该可以被预期，而非减损，何况说［具备］七不衰退法。乔达摩先生！摩揭陀国阿阇世王韦提希子不应该以战争取跋耆，除非以欺骗，除非以离间。乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」
    「婆罗门！现在，你考量适当的时间。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。(135)
比丘-不衰退法
    那时，在摩揭陀国大臣作雨者婆罗门离去不久，世尊召唤尊者阿难：
    「阿难！请你集合所有依王舍城居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依王舍城居住的比丘到讲堂中，然后去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！比丘僧团已经集合，大德！现在，请世尊考量适当的时间。」
    那时，世尊前往讲堂。抵达后，在舖设好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们和合地集合、和合地结束、和合地作比丘应该做的事，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不安立没被安立的，不断绝已被安立的，依所安立的学处受持后转起，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们恭敬、尊重、尊敬、崇敬那些有经验且已长久出家之上座比丘、僧团父、僧团领导者，并且认为应该听他们的，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不受已生起、导致再生的渴爱影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是林野住处的期待者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们自己提起念：是否未来过的美善同梵行者会来，已来过的美善同梵行者会住于安乐，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。(136)
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！只要比丘们是不乐于做事者、不爱好做事者、不乐于致力做事者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于言谈者、不爱好言谈者、不乐于致力言谈者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于睡眠者、不爱好睡眠者、不乐于致力睡眠者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于聚会者、不爱好聚会者、不乐于致力聚会者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不恶欲求者、不受恶欲求支配者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们没有恶朋友、恶伴侣、恶同志者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不以低量的胜智停留在终结的中途，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。(137)
    比丘们！我将教导你们另外的七不衰退法，……（中略）。
    比丘们！只要比丘们是有信者，……（中略）是有惭者，……（中略）是有愧者，……（中略）是多闻者，……（中略）是活力已被发动者，……（中略）是念已现前者，……（中略）是有慧者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。(138)
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！只要比丘们修习念觉支，……（中略）修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。(139)
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！只要比丘们修习无常想，……（中略）修习无我想……修习不净想……修习过患想……修习舍断想……修习离贪想……修习灭想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。(140)
    比丘们！我将教导你们六不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！只要比丘们对同梵行者公开地与私下地慈身业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对同梵行者公开地与私下地现起慈语业，……（中略）将对同梵行者公开地与私下地现起慈意业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是所有那些如法的如法所得利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这六不衰退法在诸比丘中住立，以及诸比丘在这六不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」(141)
    在那里，当世尊住在王舍城耆阇崛山时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」(142)
    那时，世尊如其意住在王舍城后，召唤尊者阿难：
    「来！阿难！我们去芒果树苖圃。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达芒果树苖圃。在那里，世尊住在国王的芒果树苖圃。在那里，当世尊住在国王的芒果树苖圃时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」(143)
    那时，世尊如其意住在国王的芒果树苖圃后，召唤尊者阿难：
    「来！阿难！我们去那烂陀。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起去那烂陀。在那里，世尊住在那烂陀卖衣者的芒果园中。(144)
舍利弗的狮子吼
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊：『那些世尊［过去］是这样的戒。』这样的法……这样的慧……这样的住处者……『那些世尊［过去］是这样的解脱者。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将是这样的戒。』这样的法……这样的慧……这样的住处者……『那些世尊将是这样的解脱者。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊是这样的戒。』这样的法……这样的慧……这样的住处者……『那些世尊是这样的解脱者。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那麽，舍利弗！你为何说这崇高如牛王之语，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」(145)［SA.498］
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这麽想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」(146)
    在那里，当世尊住在那烂陀卖衣者的芒果园中时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」(147)
破戒(坏品德)的过患
    那时，世尊如其意住在那烂陀后，召唤尊者阿难：
    「来！阿难！我们去巴吒厘村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达巴吒厘村。巴吒厘村的优婆塞们听闻：「世尊已抵达巴吒厘村。」那时，巴吒厘村的优婆塞们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，巴吒厘村的优婆塞们对世尊这麽说：「大德！请世尊同意［住］我们的招待所。」世尊以沈默同意了。那时，巴吒厘村的优婆塞们知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去招待所。抵达后，铺设招待所的一切铺设物、设置座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，巴吒厘村的优婆塞们对世尊这麽说：
    「大德！招待所的一切铺设物已铺设、座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊在傍晚时，穿好衣服后，取衣钵，与比丘僧团一起去招待所。抵达后，洗脚，然后进入招待所，接着靠中央柱子面向东坐下，比丘僧团也洗脚、进入招待所，然后靠西边墙壁面向东，在世尊后面坐下，巴吒厘村的优婆塞们洗脚、进入招待所，然后靠东边墙壁面向西，面对世尊坐下。(148)
    那时，世尊召唤巴吒厘村的优婆塞们：
    「屋主们！有这五种破戒、戒坏失的过患，哪五种呢？屋主们！这里，破戒者、戒已坏失者因为放逸而遭受大财产的损失，这是第一种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者的恶名声传出去，这是第二种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，他无自信地、心虚地往见，这是第三种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者迷乱地死去，这是第四种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，这是第五种破戒、戒坏失的过患。
    屋主们！这些是五种破戒、戒坏失的过患。(149)
持戒(有品德)的效益
    屋主们！有这五种持戒、戒具足的效益，哪五种呢？屋主们！这里，持戒者、戒具足者因为不放逸而到达大财产的聚集，这是第一种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者的好名声传出去，这是第二种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见，这是第三种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者不迷乱地死去，这是第四种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者以身体的崩解，死后往生到善趣、天界，这是第五种持戒、戒具足的效益。
    屋主们！这些是五种持戒、戒具足的效益。(150)
    那时，世尊以法说开示、劝导、鼓励巴吒厘村的优婆塞们大半夜，使之欢喜，然后令他们离开：
    「屋主们！夜已过，现在请你们考量适当的时间。」
    「是的，大德！」巴吒厘村的优婆塞们回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在巴吒厘村优婆塞们离去不久进入空屋。(151)
华氏城的建筑
    当时，摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人，在巴吒厘村建筑城堡。当时，好几千个天神在巴吒厘村占取宅地：凡有大力量天神占取宅地的地方，在那里，祂们引导心有大力量的国王大臣令他们建筑住处；凡有中等［力量］天神占取宅地的地方，在那里，祂们引导心有中等［力量］的国王大臣令他们建筑住处；凡有低等［力量］天神占取宅地的地方，在那里，祂们引导心有低等［力量］的国王大臣令他们建筑住处。世尊以清净、超越人的天眼看见那［几］千个天神在巴吒厘村占取宅地，那时，世尊在破晓时起来后，召唤尊者阿难：
    「阿难！谁在巴吒厘村建筑城堡呢？」
    「大德！摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人在巴吒厘村建筑城堡。」
    「阿难！犹如与三十三天商量了，就这样，摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人在巴吒厘村建筑城堡。阿难！这里，我以清净、超越人的天眼看见那［几］千个天神在巴吒厘村占取宅地：凡有大力量天神占取宅地的地方，在那里，祂们引导心有大力量的国王大臣令他们建筑住处；凡有中等［力量］天神占取宅地的地方，在那里，祂们引导心有中等［力量］的国王大臣令他们建筑住处；凡有低等［力量］天神占取宅地的地方，在那里，祂们引导心有低等［力量］的国王大臣令他们建筑住处。阿难！所有亚利安人所及之处；所有［其］商人行径之所及，这将是第一都市，华氏城将是财货集散地，阿难！华氏城的三个障碍将是：火［灾］、水［灾］、敌人的破坏。」(152)
    那时，摩揭陀国大臣苏尼大与作雨者去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，摩揭陀国大臣苏尼大与作雨者对世尊这麽说：
    「请乔达摩先生与比丘僧团一起同意我们今日的食事［供养］。」
    世尊以沈默同意了。
    那时，摩揭陀国大臣苏尼大与作雨者知道世尊同意后，回自己的住处。抵达后，在自己的住处准备胜妙的硬食与软食，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，与比丘僧团一起去摩揭陀国大臣苏尼大与作雨者的住处。抵达后，与比丘僧团一起在设置好的座位坐下。那时，摩揭陀国大臣苏尼大与作雨者亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，摩揭陀国大臣苏尼大与作雨者取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊以这些偈颂感谢摩揭陀国大臣苏尼大与作雨者：
    「在任何地方，贤智类者建造住所，
      在那里他宴请持戒者，已抑制者、梵行者。
      在那里，凡有天神们［被］告知他们的供养，
      祂们因供养而崇拜他，因服侍而尊敬他。
      祂们因此而怜悯他，如母亲对自己的亲生子，
      被天神怜悯的人，经常看见吉祥。」
    那时，世尊以这些偈颂感谢摩揭陀国大臣苏尼大与作雨者后，起座离开。(153)
    当时，摩揭陀国大臣苏尼大与作雨者紧追在世尊之后［，心想］：
    「现在，凡沙门乔达摩离开之门将名为乔达摩门；渡恒河之渡场将名为乔达摩渡场。」
    那时，世尊离开之门名为乔达摩门。那时，世尊去恒河之渡场。当时，恒河充满水，满到河边乌鸦能喝到的，一些人遍求船；一些人遍求筏；一些人在此岸绑桴想到对岸。那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在恒河此岸消失，与比丘僧团一起出现在恒河对岸。那时，世尊看见那些人：一些人遍求船；一些人遍求筏；一些人在此岸绑桴想到对岸，那时，世尊知道这件事后，那时候自说优陀那：
    「凡越渡海洋、湖泊者，他们造桥离沼泽，
      人们绑桴，有智慧的人已横渡。」(154)
    初诵品［终了］。
圣谛的谈说
    那时，世尊召唤尊者阿难：
    「来！阿难！我们去拘利村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达拘利村。在那里，世尊住在拘利村。在那里，世尊召唤比丘们：
    「比丘们！因为对四圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对苦圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦集圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦灭圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对导向苦灭道迹圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这苦圣谛已领悟、已通达，苦集圣谛已领悟、已通达，苦灭圣谛已领悟、已通达，导向苦灭道迹圣谛已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在没有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「由于不如实见四圣谛，
      就在种种出生中长途轮回。
      那些［真理］已被看见，有之管道已被根绝，
      苦的根已被切断，现在没有再生。」
    在那里，当世尊住在拘利村时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」(155)［SA.403］
不还者与以正觉为彼岸
    那时，世尊如其意住在拘利村后，召唤尊者阿难：
    「来！阿难！我们去亲戚村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达亲戚村，在那里，世尊住在亲戚村的砖屋中。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！名叫萨哈的比丘在亲戚村死了，他的去处是什麽？来世是什麽？大德！名叫难陀的比丘尼在亲戚村死了，她的去处是什麽？来世是什麽？大德！名叫善施的优婆塞在亲戚村死了，他的去处是什麽？来世是什麽？大德！名叫善生的优婆夷在亲戚村死了，她的去处是什麽？来世是什麽？大德！名叫公鸡的优婆塞在亲戚村死了，他的去处是什麽？来世是什麽？大德！名叫迦哩巴的优婆塞……（中略）大德！名叫尼迦达的优婆塞……（中略）大德！名叫迦低沙哈的优婆塞……（中略）大德！名叫满足的优婆塞……（中略）大德！名叫善满足的优婆塞……（中略）大德！名叫吉祥的优婆塞……（中略）大德！名叫善吉祥的优婆塞在亲戚村死了，他的去处是什麽？来世是什麽？」(156)［SA.853/854］
    「阿难！萨哈比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。阿难！难陀比丘尼以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！善施优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。阿难！善生优婆夷以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。阿难！公鸡优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！迦哩巴优婆塞……（中略）阿难！尼迦达优婆塞……（中略）阿难！迦低沙哈优婆塞……（中略）阿难！满足优婆塞……（中略）阿难！善满足优婆塞……（中略）阿难！吉祥优婆塞……（中略）阿难！善吉祥优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！超过五十位在亲戚村死去的优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！九十多位在亲戚村死去的优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。阿难！超过五百位在亲戚村死去的优婆塞以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。(157)
法镜法的教说
    阿难！生为人会死去并非不可思议，如果当每一个死了，你们都来问如来这些事，阿难！这对如来也会是个麻烦。阿难！因此，在这里，我将教导名叫法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』(158)
    而，阿难！什麽是法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？
    阿难！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    圣弟子对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    阿难！这是那法镜法的教说，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    在那里，当世尊住在亲戚村的砖屋时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」(159)
    那时，世尊如其意住在亲戚村后，召唤尊者阿难：
    「来！阿难！我们去毗舍离。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达毗舍离。那时，世尊住在蓭婆巴利园。在那里，世尊召唤比丘们：
    「比丘们！比丘应该住于具念、正知，这是我们对你们的教诫。
    比丘们！比丘如何是具念呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上随观受……（中略）在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！这样，比丘是具念的。
    比丘们！比丘如何是正知呢？比丘们！这里，比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。比丘们！这样，比丘是正知的。
    比丘们！比丘应该住于具念、正知，这是我们对你们的教诫。」(160)［SA.610］
艺妓蓭婆巴利
    那时，艺妓蓭婆巴利听闻：
    「听说世尊已到达毗舍离，住在毗舍离我的芒果园中。」
    那时，艺妓蓭婆巴利令一辆辆吉祥车上轭后，登上一辆辆吉祥车，然后一辆辆吉祥车从毗舍离出发，前往自己的芒果园，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励艺妓蓭婆巴利，使之欢喜。
    那时，艺妓蓭婆巴利被世尊以法说开示、劝导、鼓励，使之欢喜后对世尊这麽说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食［供养］。」
    世尊以沈默同意了。
    那时，艺妓蓭婆巴利知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，毗舍离的离车族人听闻：
    「听说世尊已到达毗舍离，住在毗舍离蓭婆巴利的园林中。」
    那时，那些离车族人令一辆辆吉祥车上轭后，登上一辆辆吉祥车，然后一辆辆吉祥车从毗舍离出发。在那里，某些离车族人全是青色的：青色的容色、青色的衣服、青色的装饰；某些离车族人全是黄色的：黄色的容色、黄色的衣服、黄色的装饰；某些离车族人全是红色的：红色的容色、红色的衣服、红色的装饰；某些离车族人全是白色的：白色的容色、白色的衣服、白色的装饰。
    那时，艺妓蓭婆巴利与一个个年轻的离车族人车轴与车轴、车轮与车轮、轭与轭地交错［而过］。那时，那些离车族人对艺妓蓭婆巴利这麽说：
    「喂！蓭婆巴利！为何与一个个年轻的离车族人车轴与车轴、车轮与车轮、轭与轭地交错［而过］？」
    「贵族之子！因为，像这样，世尊与比丘僧团一起被我邀请明天的饮食［供养］。」
    「喂！蓭婆巴利！以(出)十万，请你让与那饮食［供养］。」
    「贵族之子！即使你们给我毗舍离及其领地，我也不让与那饮食［供养］。」
    那时，那些离车族人弹指［懊恼地说］：
    「先生！我们确实被蓭婆女打败了，先生！我们确实被蓭婆女打败了。」
    那时，那些离车族人往蓭婆巴利的园林前进，世尊看见那些离车族人远远地走来。看见后，召唤比丘们：
    「比丘们！凡以前没见过三十三天的比丘们，比丘们！请你们看着［这］群离车族人，比丘们！请你们注视［这］群离车族人，比丘们！请你们把［这］群离车族人等同三十三天联想在一起。」
    那时，那些离车族人以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励那些离车族人，使之欢喜。
    那时，那些离车族人被世尊以法说开示、劝导、鼓励，使之欢喜后对世尊这麽说：
    「大德！请世尊与比丘僧团一起同意明天我们的饮食［供养］。」
    那时，世尊对那些离车族人这麽说：
    「离车族人！我已同意明天艺妓蓭婆巴利的饮食［供养］。」
    那时，那些离车族人弹指［懊恼地说］：
    「先生！我们确实被蓭婆女打败了，先生！我们确实被蓭婆女打败了。」
    那时，那些离车族人欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。(161)
    那时，那夜过后，艺妓蓭婆巴利在自己的园林里准备胜妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，去艺妓蓭婆巴利的园林。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，艺妓蓭婆巴利亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，艺妓蓭婆巴利取某个低矮坐具后，在一旁坐下。在一旁坐好后，艺妓蓭婆巴利对世尊这麽说：
    「大德！这园林我将施与以佛陀为上首的比丘僧团。」
    世尊领受了园林。
    那时，艺妓蓭婆巴利被世尊以法说开示、劝导、鼓励，使之欢喜后，起座离开。
    在那里，当世尊住在毗舍离蓭婆巴利的园林中时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」(162)
在木瓜树村进入雨季安居
    那时，世尊如其意住在蓭婆巴利的园林后，召唤尊者阿难：
    「来！阿难！我们去木瓜树小村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达木瓜树小村，在那里，世尊住在木瓜树小村中。
    那时，世尊召唤比丘们：
    「来！比丘们！你们全部在毗舍离依靠朋友、熟人、友人进入雨季安居，而我就在木瓜树小村这里进入雨季安居。」
    「是的，大德！」那些比丘回答世尊后，全部在毗舍离依靠朋友、熟人、友人进入雨季安居，世尊就在木瓜树小村那里进入雨季安居。(163)
    那时，当世尊进入雨季安居时，生了重病，起激烈的、濒临死亡的感受，世尊具念、正知地忍受它，不被恼害。那时，世尊这麽想：
    「如果我没召唤随侍，没告别比丘僧团而后般涅槃，那对我不适当，让我以精进挡开这个病后，住于留住寿行。」
    那时，世尊以精进挡开那个病后，住于留住寿行。那时，世尊止息了那个病。那时，世尊病已康复，从病中康复不久，从住处出来，在住处荫影中设置好的座位坐下。那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！我看见世尊的安乐；大德！我看见世尊的能够容忍，大德！因为世尊生病，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，大德！唯有少许宽慰的是，我想：『世尊将不会就这样般涅槃，除非直到世尊说了关于僧团的任何事为止。』」(164)
    「但，阿难！比丘僧团对我期待什麽呢？阿难！被我教导的法没内、外之分，阿难！如来的法没有师傅留一手，阿难！确实有人这麽想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！他确实应该说关于僧团的任何事，［但，］阿难！如来不这麽想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！为何如来将说那关于僧团的任何事呢？又，阿难！我现在已衰老、已年老，高龄而年迈，已到了老人期，转为八十岁的老人期了，阿难！犹如衰老的货车以包缠物交错綑绑使之存续，同样的，阿难！如来的身体的确以包缠物交错綑绑使之存续，阿难！每当如来以对一切相的不作意、以对某类受的灭、进入后住于无相心定时，阿难！那时，如来的身体［才］较为安乐，阿难！因此，在这里，你们要住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。而，阿难！比丘如何以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依呢？阿难！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。阿难！比丘这样住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。阿难！不论现在，或我死后，凡任何住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依者，阿难！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」(165)
    第二诵品［终了］。
徵相与暗示的谈说
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们去价玻勒塔庙作中午的休息」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊去价玻勒塔庙。抵达后，在设置好的座位坐下。尊者阿难向世尊问讯后，也在一旁坐下。(166)［MA.36］
    在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！毗舍离是令人愉快的，屋跌那塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙愣达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这麽明显的徵相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌那塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙愣达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这麽明显的徵相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考量适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在离［世尊］不远处的某棵树下。(167)
魔请求的谈说
    那时，魔波旬在尊者阿难离开不久，去见世尊。抵达后，向世尊问讯，接着在一旁站立，在一旁站好后，魔波旬对世尊这麽说：
    「大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、［已得离轭安稳的、］多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的比丘尼弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的优婆塞弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的优婆塞弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的优婆夷弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    当这麽说时，世尊对魔波旬这麽说：
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」(168)
寿行的舍弃
    那时，世尊在价玻勒塔庙具念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说优陀那：
    「权衡不可比的与出生，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如［破坏］铠甲。」(169)
大地震的原因
    那时，尊者阿难这麽想：
    「实在不可思议啊，先生！实在未曾有啊，先生！这地震确实很大，这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大地震出现是什麽因、什麽缘呢？」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！这地震确实很大，大德！这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大德！大地震出现是什麽因、什麽缘呢？」(170)
    「阿难！大地震出现有这八因、八缘，哪八个呢？
    阿难！这大地住立在水上，水住立在风上，风住立于空中。阿难！有时，大风吹起，当大风吹时，它们使水摇动，当水被摇动时，使地摇动，这是大地震出现的第一个因、第一个缘。
    再者，阿难！有具神通、得心自在的沙门、婆罗门，或大神通力、大威力的天神，他已修习小地想与无量水想，他使这地摇动、震动、动摇、大震动，这是大地震出现的第二个因、第二个缘。
    再者，阿难！当菩萨从兜率天死去后，具念、正知地入母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第三个因、第三个缘。
    再者，阿难！当菩萨具念、正知地出母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第四个因、第四个缘。
    再者，阿难！当如来现正觉无上遍正觉时，使这地摇动、震动、动摇、大震动，这是大地震出现的第五个因、第五个缘。
    再者，阿难！当无上法轮已被如来转动时，使这地摇动、震动、动摇、大震动，这是大地震出现的第六个因、第六个缘。
    再者，阿难！当如来舍弃寿行时，使这地摇动、震动、动摇、大震动，这是大地震出现的第七个因、第七个缘。
    再者，阿难！当如来般涅槃于无余涅槃界时，使这地摇动、震动、动摇、大震动，这是大地震出现的第八个因、第八个缘。
    阿难！这是大地震出现的八因、八缘。(171)
八众
    阿难！有这八众，哪八个呢？刹帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众。
    又，阿难！我自证去见过好几百名刹帝利众，在那里，他们以前曾与我共坐、闲聊、进入交谈，在那里，他们的外貌是怎样，我的外貌就像［他们］那样，他们的声音是怎样，我的声音就像［他们］那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我［而想］：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我［而想］：『这消失者是谁？天或人呢？』
    又，阿难！我自证去见过好几百名婆罗门众，……（中略）屋主众……沙门众……四大王天众……三十三天众……魔众……梵天众，在那里，他们以前曾与我共坐、闲聊、进入交谈，在那里，他们的外貌是怎样，我的外貌就像［他们］那样，他们的声音是怎样，我的声音就像［他们］那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我［而想］：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我［而想］：『这消失者是谁？天或人呢？』
    阿难！这些是八众。(172)［AA.42.7］
八胜处
    阿难！有这八胜处，哪八个呢？
    某位内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    某位内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    某位内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    某位内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    某位内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    某位内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    某位内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    某位内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。阿难！这些是八胜处。(173)［MA.207/MA.215］
八解脱
    阿难！有这八解脱，哪八个呢？有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱，阿难！这些是八解脱。(174)［MA.207］
    阿难！这里，有一次，我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。那时，魔波旬来见我。抵达后，向我问讯，接着在一旁站立，在一旁站好后，魔波旬对世尊这麽说：『大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。』当这麽说时，我对魔波旬这麽说：
    『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。
    波旬！我将不般涅槃，除非我的比丘尼弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。
    波旬！我将不般涅槃，除非我的优婆塞弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。
    波旬！我将不般涅槃，除非我的优婆夷弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。
    波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。』(175)
    阿难！现在，就在这里；在价玻勒塔庙，魔波旬来见我。抵达后在一旁站立，在一旁站好后，阿难！魔波旬对我这麽说：『大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：「波旬！我将不般涅槃，除非我的比丘弟子们成为，……（中略）除非我的比丘尼弟子们成为，……（中略）除非我的优婆塞弟子们成为，……（中略）除非我的优婆夷弟子们成为，……（中略）除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。」大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。』(176)
    当这麽说时，我对魔波旬这麽说：『波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。』阿难！现在，就在这里；在价玻勒塔庙，如来具念、正知地舍弃寿行。」(177)
阿难请求的谈说
    当这麽说时，尊者阿难对世尊这麽说：
    「为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，大德！请世尊住留一劫，大德！请善逝住留一劫。」
    「够了，阿难！不要求如来，阿难！现在不是求如来的时机。」
    第二次，尊者阿难……（中略）第三次，尊者阿难对世尊这麽说：
    「为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，大德！请世尊住留一劫，大德！请善逝住留一劫。」
    「阿难！你相信如来的觉吗？」
    「是的，大德！」
    「那样的话，阿难！你为何骚扰如来三次之多呢？」
    「大德！我在世尊面前听到、领受这样：『阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。』」
    「阿难！你相信吗？」
    「是的，大德！」
    「阿难！因此，在这里，这就是你的恶作，这就是你的罪过，因为当你被如来作了这麽明显的徵相、明显的暗示时，你不能够洞察，没求世尊：『大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。(178)
    阿难！这里，有一次，我住在王舍城耆阇崛山，阿难！在那里，我也召唤［你］：『阿难！王舍城是令人愉快的，耆阇崛山是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这麽明显的徵相、明显的暗示时，你不能够洞察，没求世尊：『大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。(179)
    阿难！这里，有一次，我就住在王舍城乔达摩尼拘律树那里……（中略）我就住在王舍城盗贼崖那里……我就住在王舍城毗婆波世山七叶窟那里……我就住在王舍城仙吞山坡的黑岩那里……我就住在王舍城寒林蛇头岩洞窟那里……我就住在王舍城温泉园那里……我就住在王舍城栗鼠饲养处的竹林那里……我就住在耆婆的芒果园那里……我就住在王舍城嘛瘩姑七的鹿野苑那里，阿难！在那里，我也召唤［你］：『阿难！王舍城是令人愉快的，耆阇崛山是令人愉快的，乔达摩尼拘律树是令人愉快的，盗贼崖是令人愉快的，毗婆波世山七叶窟是令人愉快的，仙吞山坡的黑岩是令人愉快的，寒林蛇头岩洞窟是令人愉快的，温泉园是令人愉快的，栗鼠饲养处的竹林是令人愉快的，耆婆的芒果园是令人愉快的，嘛瘩姑七的鹿野苑是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的……（中略）阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这麽明显的徵相、明显的暗示时，你不能够洞察，没求世尊：『大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。(180)
    阿难！这里，有一次，我住在这毗舍离屋跌那塔庙，阿难！在那里，我也召唤［你］：『阿难！毗舍离是令人愉快的，屋跌那塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这麽明显的徵相、明显的暗示时，你不能够洞察，没求世尊：『大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。(181)
    阿难！这里，有一次，我住在这毗舍离乔答摩葛塔庙……（中略）我住在这毗舍离七芒果树塔庙……（中略）我住在这毗舍离多子塔庙……（中略）我住在这毗舍离沙愣达达塔庙……（中略）阿难！现在，我住在这毗舍离价玻勒塔庙，阿难！在那里，我也召唤［你］：『阿难！毗舍离是令人愉快的，屋跌那塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙愣达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这麽明显的徵相、明显的暗示时，你不能够洞察，没求世尊：『大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。(182)
    阿难！以前这不是被我说过吗？与一切所爱的、合意的分离、别离、异离。阿难！在这里，那如何可得：凡那被生的、存在的、有为的、败坏之法都不要被破坏，这是不可能的！而，阿难！凡寿行被如来舍、吐、释放、舍断、断念、放舍，被［他］决定性说的话：『如来不久将般涅槃，三个月后如来将般涅槃。』者，因为活命的理由如来再收回，这是不可能的。来！阿难！我们去大林重阁讲堂。」
    「是的，大德！」尊者阿难回答世尊。
    世尊与尊者阿难一起去大林重阁讲堂。抵达后，召唤尊者阿难：
    「阿难！请你去集合所有依毗舍离居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依毗舍离居住的比丘到讲堂中，然后去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，尊者阿难对世尊这麽说：
    「大德！比丘僧众已经集合，大德！现在请世尊考量适当的时间。」(183)
    那时，世尊前往讲堂。抵达后，在设置好的座位上坐下。坐好后，世尊召唤比丘们：
    「比丘们！因此，在这里，凡那些被我证知后教导的法，你们彻底地学得那些后应该练习实行、应该修习、应该多修习，以便这梵行会是长时间、长久地住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。比丘们！什麽是那些被我证知后教导的法，你们彻底地学得那些后应该练习实行、应该修习、应该多修习，以便这梵行会是长时间、长久住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐呢？即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，比丘们！这些是被我证知后教导的法，你们彻底地学得那些后应该练习实行、应该修习、应该多修习，以便这梵行会是长时间、长久住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。」(184)
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』如来不久将般涅槃，三个月后如来将般涅槃。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「我的年纪已遍熟，我的［剩余］生命已少，
      舍断后我将离你们而去，对我自己的归依已作(我已归依自己)。
      不放逸的、有念的，比丘们！你们要成为善戒者，
      以善得定的志向，你们要守护自心。
      凡在这法律中，住于不放逸者，
      舍断老死后，将得到苦的结束。」(185)
    第三诵品［终了］。
龙象回顾
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，如龙象回顾般地回顾毗舍离后，召唤尊者阿难：
    「阿难！这将是如来对毗舍离的最后一看，来！阿难！我们去货物村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达货物村，在那里，世尊住在货物村中。在那里，世尊召唤比丘们：
    「比丘们！因为对四法的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四法呢？比丘们！因为对圣戒的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣定的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣慧的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣解脱的不领悟、不通达，这样，我与你们就流转过这长途的轮回。比丘们！这圣戒已领悟、已通达；圣定已领悟、已通达；圣慧已领悟、已通达；圣解脱已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在，没有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「戒、定与慧，以及无上解脱，
      这些法被有名声的乔达摩领悟。
      像这样，证知后，佛陀告诉比丘们法，
      大师、得到苦的结束者、有眼者已般涅槃。」
    在那里，当世尊住在货物村时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」(186)
四大法教
    那时，世尊如其意住在货物村后，召唤尊者阿难：
    「来！阿难！我们去象村、去芒果树村、去阎浮村、去财富城。」
    「是的，大德！」尊者阿难回答世尊。那时，世尊与大比丘僧团一起抵达财富城，在那里，世尊就住在财富城的阿难塔庙。
    在那里，世尊召唤比丘们：
    「比丘们！我将教导你们这四大法教，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。(187)
    世尊这麽说：
    「比丘们！这里，比丘可能这麽说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那位世尊、阿罗汉、遍正觉者之语，这是这位比丘的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这麽说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那位世尊、阿罗汉、遍正觉者之语，这是这位比丘的正确把握。』比丘们！你们应该忆持这第一大法教。
    又，比丘们！这里，比丘可能这麽说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那位世尊、阿罗汉、遍正觉者之语，这是那个僧团的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这麽说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那位世尊、阿罗汉、遍正觉者之语，这是那个僧团的正确把握。』比丘们！你们应该忆持这第二大法教。
    又，比丘们！这里，比丘可能这麽说：『众多多闻、通晓阿含、持法、持律、持论母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那位世尊、阿罗汉、遍正觉者之语，这是那些上座们的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这麽说：『众多多闻、通晓阿含、持法、持律、持论母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那位世尊、阿罗汉、遍正觉者之语，这是那些上座们的正确把握。』比丘们！你们应该忆持这第三大法教。
    又，比丘们！这里，比丘可能这麽说：『某位多闻、通晓阿含、持法、持律、持论母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那位世尊、阿罗汉、遍正觉者之语，这是那位上座的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这麽说：『某位多闻、通晓阿含、持法、持律、持论母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那位世尊、阿罗汉、遍正觉者之语，这是那位上座的正确把握。』比丘们！你们应该忆持这第四大法教。
    比丘们！这些是四大法教。」
    在那里，当世尊住在财富城的阿难塔庙时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」(188)
铁匠之子纯陀的事
    那时，世尊如其意住在财富城后，召唤尊者阿难：
    「来！阿难！我们去波婆城。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达波婆城，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。
    铁匠之子纯陀听闻：「世尊已到达波婆城，住在我的芒果园中。」那时，铁匠之子纯陀去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊以法说开示、劝导、鼓励铁匠之子纯陀，使之欢喜。那时，铁匠之子纯陀被世尊的法说开示、劝导、鼓励、使之欢喜后，对世尊这麽说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食［供养］。」
    世尊以沈默同意了。
    那时，铁匠之子纯陀知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，铁匠之子纯陀在自己的住处准备胜妙的硬食与软食，以及很多猪喜欢的菇蕈类后，时候到时通知世尊：
    「大德！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，去铁匠之子纯陀的住处。抵达后，与比丘僧团一起在设置好的座位坐下。坐好后，世尊召唤铁匠之子纯陀：
    「纯陀！凡这些所准备之猪喜欢的菇蕈类给我吃，而其他硬食与软食给比丘僧团吃。」
    「是的，大德！」铁匠之子纯陀回答世尊后，凡所准备之猪喜欢的菇蕈类给世尊吃，而其他硬食与软食给比丘僧团吃。
    那时，世尊召唤铁匠之子纯陀：
    「纯陀！凡这些残余之猪喜欢的菇蕈类全部埋入坑里，纯陀！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来以外，我不见任何受用者能来到完全消化它。」
    「是的，大德！」铁匠之子纯陀回答世尊后，将残余之猪喜欢的菇蕈类全部埋入坑里，然后去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊以法说开示、劝导、鼓励铁匠之子纯陀，使之欢喜，接着起座离开。(189)
    那时，世尊吃了铁匠之子纯陀的食物后生病了，患血痢病，起激烈的、濒临死亡的感受，世尊具念、正知地忍受它，不被恼害。那时，世尊召唤尊者阿难：
    「来！阿难！我们去拘尸那罗。」
    「是的，大德！」尊者阿难回答世尊。
    「我听闻：吃了锻工纯陀的食物后，
      坚固者接触了，激烈的、濒临死亡的病，
      因为吃了猪喜欢的菇蕈类，大师激烈的病发作。
      下痢着，世尊说：我们去拘尸那罗城。」(190)
取水
    那时，世尊离开道路，走向某棵树下。抵达后，召唤尊者阿难：
    「来！阿难！请你为我将大衣摺成四折，阿难！我已疲倦，我要坐下。」
    「是的，大德！」尊者阿难回答世尊后，将大衣摺成四折，世尊在舖设好的座位坐下。坐好后，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！现在，有五百辆之多的货车驶过，那浅少的水被车轮切过，扰动而混浊地流动，大德！这有清澈的水、令人愉快的水、清凉的水、透明的水、美丽堤岸的、愉快的葛古踏河在不远处，在那里，世尊将［可］喝水，并作肢体的清凉。」
    第二次，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    第二次，尊者阿难对世尊这麽说：
    「大德！现在，有五百辆之多的货车驶过，那浅少的水被车轮切过，扰动而混浊地流动，大德！这有清澈的水、令人愉快的水、清凉的水、透明的水、美丽堤岸的、愉快的葛古踏河在不远处，在那里，世尊将［可］喝水，并作肢体的清凉。」
    第三次，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    「是的，大德！」尊者阿难回答世尊后，取钵，接着去那条河，那时，那浅小的河被车轮切过，扰动而混浊地流动着，当尊者阿难抵达时，清澈、清净、不混浊地流动，那时，尊者阿难这麽想：
    「实在不可思议啊，先生！实在未曾有啊，先生！如来的大神通力、大威力状态，因为这条浅小的河被车轮切过，它扰动而混浊地流动着，当我抵达时，它清澈、清净、不混浊地流动。」
    以钵取水后，去见世尊。抵达后，对世尊这麽说：
    「实在不可思议啊，大德！实在未曾有啊，大德！如来的大神通力、大威力状态，大德！现在这条浅小的河被车轮切过，它扰动而混浊地流动着，当我抵达时，它清澈、清净、不混浊地流动。世尊！请喝水，善逝！请喝水。」
    那时，世尊喝水。(191)
末罗人之子晡古色的事
    当时，阿拉勒-葛拉麽的弟子，末罗人之子晡古色走在从拘尸那罗到波婆城的旅途中。末罗人之子晡古色看见世尊坐在某棵树下，看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，末罗人之子晡古色对世尊这麽说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！出家者们确实以寂静的住处而住。从前，阿拉勒-葛拉麽走在旅途中，他离开道路，坐在不远处的某棵树下作中午的休息。大德！那时，有五百辆之多的货车一一靠近驶过，大德！那时，走在那些货车后面的某位男子去见阿拉勒-葛拉麽，抵达后，对阿拉勒-葛拉麽这麽说：『大德！是否看见五百辆之多的货车驶过？』『不，朋友！我没看见。』『大德！但，你听见了什麽声音吗？』『不，朋友！我没听见声音。』『大德！但，你在睡觉吗？』『不，朋友！我没睡觉。』『大德！但，你有意识吗？』『是的，朋友！』『大德！你有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音，大德！你的大衣是否被灰尘散布呢？』『是的，朋友！』大德！那时，那位男子这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！出家者们确实以寂静的住处而住，确实因为他有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音。』他告知对阿拉勒-葛拉麽伟大的净信后离开。」(192)
    「晡古色！你怎麽想：有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音，与有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音，哪个比较难做到？比较难克服？」
    「大德！五百辆货车或六百辆货车或七百辆货车或八百辆货车或九百辆货车或一万辆货车将如何能比呢？有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时既没看见，也没听到声音，这比较难做到，比较难克服。」
    「晡古色！有一次，我住在阿都玛的糠屋中，当时，天空下着雨、天空打雷并出现闪电、雷电爆裂，在糠屋不远处有二个农夫兄弟与四头牛被杀害，晡古色！那时，在阿都玛的大群众出来，去看被杀害的二个农夫兄弟与四头牛，晡古色！当时，我从糠屋出来，在糠屋不远处的屋外经行，晡古色！某位男子从那个大群众中来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，晡古色！我对那位男子这麽说：『朋友！现在，为何有这大群众的集合呢？』『大德！现在，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，有二个农夫兄弟与四头牛被杀害，在这里，有那大群众的集合，大德！但，你［当时］在哪里呢？』『朋友！我就在这里。』『大德！但，你看见什麽吗？』『不，朋友！我没看见。』『大德！但，你听见了什麽声音吗？』『不，朋友！我没听见声音。』『大德！但，你在睡觉吗？』『不，朋友！我没睡觉。』『大德！但，你有意识吗？』『是的，朋友！』『大德！你有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音吗？』『是的，朋友！』晡古色！那时，那位男子这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！出家者们确实以寂静的住处而住，确实因为他有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音。』他告知对我伟大的净信后，对我问讯，然后作右绕，接着离开。」
    当这麽说时，末罗人之子晡古色对世尊这麽说：
    「大德！凡我对阿拉勒-葛拉麽的净信，我让它在大风中吹走，或在湍急的水流中冲走。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」(193)
    那时，末罗人之子晡古色召唤某位男子：
    「来！某人！你为我取一对光亮的金色衣服来。」
    「是的，大德！」那位男子回答末罗人之子晡古色后，取了一对光亮的金色衣服来。那时，末罗人之子晡古色将那一对光亮的金色衣服亲手交给世尊：
    「大德！这是一对光亮的金色衣服，请世尊出自怜愍我而接受它。」
    「这样的话，晡古色！一件让我穿，一件阿难。」
    「是的，大德！」末罗人之子晡古色回答世尊后，一件使世尊穿上，一件阿难。
    那时，世尊以法说开示、劝导、鼓励末罗人之子晡古色，使之欢喜。那时，末罗人之子晡古色被世尊以法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。(194)
    那时，在末罗人之子晡古色离开不久，尊者阿难将那一对光亮的金色衣服亲手交给(穿到)世尊的身体。当世尊的身体被它穿上时，它看起来显得失色。那时，尊者阿难对世尊这麽说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！所有如来的肤色都是清净的、皎洁的，大德！当世尊的身体被这一对光亮的金色衣服穿上时，它看起来显得失色。」
    「正是这样，阿难！正是这样，阿难！在二种时候如来身体的肤色成为极度清净的、皎洁的，哪二种呢？如来现正觉无上遍正觉之夜与如来般涅槃于无余涅槃界之夜，阿难！这是二种时候如来身体的肤色成为极度清净的、皎洁的。阿难！今日，在后夜，在末罗拘尸那罗的乌玻瓦达那［处］，沙罗树林中双沙罗树间将有如来的般涅槃。来！阿难！我们去葛古踏河。」
    「是的，大德！」尊者阿难回答世尊。
    「一对金色的衣服，晡古色令人带来，
      被大师穿上，它失去辉耀。」(195)
    那时，世尊与大比丘僧团去葛古踏河。抵达后，入葛古踏河沐浴、喝饮再出来，接着去芒果园。抵达后，召唤尊者纯陀葛：
    「来！纯陀葛！请你为我将大衣摺成四折，纯陀葛！我已疲倦，我要躺下。」
    「是的，大德！」尊者纯陀葛回答世尊后，将大衣摺成四折。那时，世尊以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想，而在那里，尊者纯陀葛就坐在世尊前面。
    「佛陀去葛古踏小河，清澈的水、令人愉快的水、明净的，
      形色非常疲倦的大师进入，如来在世间中是无比肩的。
      大师沐浴与喝饮后再出来，在比丘众中被置于首，
      这法被世尊打开、转起，大仙去芒果园。
      他召唤名叫纯陀葛的比丘：四折成为我躺下的垫子，
      纯陀［葛?］以亲自修习督促，就急速地四折成为垫子，
      形色非常疲倦的大师躺下，在那里，纯陀［葛?］坐在面前。」(196)
    那时，世尊召唤尊者阿难：
    「阿难！［有人］可能会使铁匠之子纯陀的后悔生出：『纯陀学友！那是你的损失，那是你的恶获得，因为如来食用你的最后施食后，般涅槃。』阿难！铁匠之子纯陀的后悔应该这麽被排除：『纯陀学友！那是你的获得，那是你的好获得，因为如来食用你的最后施食后，般涅槃。纯陀学友！我在世尊面前曾听到这样；当面领受：『这二种完全相同结果的正果报施食比起其它施食有极更大果、更大效益，哪二种呢？如来食用施食后现正觉无上遍正觉、如来食用施食后般涅槃于无余涅槃界，这二种完全相同结果的正果报施食比起其它施食有极更大果、更大效益。导向寿命的业被尊者铁匠之子纯陀累积；导向美貌的业被尊者铁匠之子纯陀累积；导向安乐的业被尊者铁匠之子纯陀累积；导向名声的业被尊者铁匠之子纯陀累积；导向天界的业被尊者铁匠之子纯陀累积；导向统治权的业被尊者铁匠之子纯陀累积。』阿难！铁匠之子纯陀的后悔应该这麽被排除。」
    那时，世尊知道这个义理后，那时候自说优陀那：
    「施与者增大福德，［自我］抑制者怨恨不被累积，
      善者舍断恶的，以贪瞋痴的灭尽而有涅槃。」(197)
    第四诵品［终了］。
双沙罗树
    那时，世尊召唤尊者阿难：
    「来！阿难！我们去希连禅河对岸，末罗拘尸那罗的乌玻瓦达那［处］沙罗树林。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起去希连禅河对岸，末罗拘尸那罗的乌玻瓦达那［处］沙罗树林。抵达后，召唤尊者阿难：
    「来！阿难！请你为我在双沙罗树间头朝北铺设卧床，阿难！我已疲倦，我要躺下。」
    「是的，大德！」尊者阿难回答世尊后，在双沙罗树间头朝北铺设卧床。那时，世尊以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知。
    当时，双沙罗树以非时节之花盛开，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的曼陀罗花也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的栴檀粉末也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的乐器也为了对如来的尊敬在空中被演奏；天的合唱也为了对如来的尊敬在空中转起。(198)
    那时，世尊召唤尊者阿难：
    「阿难！双沙罗树以非时节之花盛开，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的曼陀罗花也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的栴檀粉末也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的乐器也为了对如来的尊敬在空中被演奏；天的合唱也为了对如来的尊敬在空中转起，阿难！迄今为止，如来没被［这样］恭敬、尊重、尊敬、礼拜、崇拜，阿难！凡比丘或比丘尼或优婆塞或优婆夷住于法随法行、如法而行、随法行者，他以最高的尊敬而恭敬、尊重、尊敬、礼拜、崇拜如来，阿难！因此，在这里，『我们要住于法随法行、如法而行、随法行。』阿难！你们确实应该这麽学。」(199)
优波哇那上座
    当时，尊者优波哇那站在世尊前面为世尊搧着风，那时，世尊拒绝尊者优波哇那：
    「比丘！请你离开，不要站在我前面。」
    那时，尊者阿难这麽想：
    「这位尊者优波哇那长时间为世尊的随侍、近侍者、近从者，而世尊在最后的时机［却］拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』什麽因、什麽缘使世尊拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』呢？」
    那时，尊者阿难对世尊这麽说：
    「大德！这位尊者优波哇那长时间为世尊的随侍、近侍者、近从者，而世尊在最后的时机［却］拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』大德！什麽因、什麽缘使世尊拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』呢？」
    「阿难！在十个世间界中的大部分天神，为了见如来而集合，阿难！所有在末罗拘尸那罗的乌玻瓦达那［处］沙罗树林周围十二由旬之所及没有毛尖点可贯穿大小的地方未被有大力量的天神布满，阿难！天神们讥嫌：『我们为了见如来而从远处来，如来、阿罗汉、遍正觉者很少出现于世间，就在今日后夜，如来将般涅槃，而这位有大力量的比丘［却］站在世尊的前面阻挡，［使］我们不得在最后的时机看见如来。』」(200)
    「大德！但，世尊注意到有什麽种类的天神呢？」
    「阿难！有在虚空能有地想的天神散发号泣、挥舞手臂号泣、倒下打滚［而说］：『太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。』
    阿难！有在地上能有地想的天神散发号泣、挥舞手臂号泣、倒下打滚［而说］：『太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。』
    但，凡那些已离贪的天神，他们正知具念地忍受［而说］：『诸行是无常的，［除此之外，］在这里，那如何可得。』」(201)
四个能激起宗教信仰心之处
    「大德！以前，在四方雨季安居的比丘为了见如来而来，我们得见、得亲近那些值得尊敬的比丘，大德！但，世尊去逝后，我们不得见、不得亲近那些值得尊敬的比丘了。」
    「阿难！有这四个有信的善男子能见、能激起宗教信仰心之处，哪四个呢？『在这里，如来出生。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，如来现正觉无上遍正觉。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，无上法轮被如来转起。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，如来般涅槃于无余涅槃界。』［之处］阿难！这是有信善男子的能见、能激起宗教信仰心之处，阿难！这些是四个有信的善男子能见、能激起宗教信仰心之处。
    阿难！信［仰型］的比丘、比丘尼、优婆塞、优婆夷们将到：『在这里，如来出生。』『在这里，如来现正觉无上遍正觉。』『在这里，无上法轮被如来转起。』『在这里，如来般涅槃于无余涅槃界。』阿难！凡任何塔庙巡礼者在来回［巡礼］时以净信心死了，他们全部以身体的崩解，死后将往生到善趣、天界。」(202)
阿难问题的谈说
    「大德！对妇女，我们应该如何行动？」
    「阿难！不见。」
    「大德！当看见了时，我们应该如何行动？」
    「阿难！不交谈。」
    「大德！但，当被交谈时，我们应该如何行动？」
    「阿难！念应该被建立。」(203)
    「大德！对如来的遗体，我们应该如何行动？」
    「阿难！对如来的遗体供养，你们应该是不作为的，来！阿难！你们应该在核心利益上努力，应该在核心利益上实践，应该住于不放逸、热心、自我努力，阿难！有对如来极净信的贤智刹帝利、贤智婆罗门、贤智屋主，他们将作如来的遗体供养。」(204)
    「大德！对如来的遗体，应该如何行动？」
    「阿难！对如来的遗体应该如对转轮王遗体那样行动。」
    「大德！对转轮王的遗体，应该如何行动？」
    「阿难！转轮王的遗体以新的衣服包卷，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转轮王的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，［以］所有芳香木作火葬用柴堆，然后火化转轮王的遗体，在十字路口建转轮王的塔，阿难！对转轮王的遗体，应该这样行动，阿难！对如来的遗体应该如对转轮王遗体那样行动，阿难！应该在十字路口建如来的塔，在那里，凡给与花环或香料或香粉，或问讯，或使心变得净信者，则对他们将有长久的利益与安乐。(205)
值得领受塔的人
    阿难！有这四种值得领受塔者，哪四种呢？如来、阿罗汉、遍正觉者是值得领受塔者；辟支佛是值得领受塔者；如来的弟子是值得领受塔者；转轮王是值得领受塔者。
    阿难！缘于什麽理由如来、阿罗汉、遍正觉者是值得领受塔者呢？『这是那位世尊、阿罗汉、遍正觉者的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由如来、阿罗汉、遍正觉者是值得领受塔者。
    阿难！缘于什麽理由辟支佛是值得领受塔者呢？『这是那位世尊辟支佛的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由辟支佛是值得领受塔者。
    阿难！缘于什麽理由如来的弟子是值得领受塔者呢？『这是那位世尊、阿罗汉、遍正觉者之弟子的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由如来的弟子是值得领受塔者。
    阿难！缘于什麽理由转轮王是值得领受塔者呢？『这是那位如法之法王的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由转轮王是值得领受塔者。
    阿难！这些是四种值得领受塔者。」(206)
阿难的未曾有法
    那时，尊者阿难进入住处后，靠着门柱站立哭泣：
    「我还是个有应该要作的有学，而我的大师将般涅槃，谁是对我怜愍者呢？」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿难：『阿难学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者阿难。抵达后，对尊者阿难这麽说：
    「阿难学友！大师召唤你。」
    「是的，学友！」尊者阿难回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「够了，阿难！不要忧愁，不要悲泣，阿难！以前这不是被我说过吗？与一切所爱的、合意的分离、别离、异离。阿难！在这里，那如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！阿难！如来被你长时间以慈身业有益地、安乐地、无二［心］地、无量地；以慈语业有益地、安乐地、无二［心］地、无量地；以慈意业有益地、安乐地、无二［心］地、无量地侍奉，阿难！你已作了福德，精勤实践，你将急速地成为无烦恼者。」(207)
    那时，世尊召唤比丘们：
    「比丘们！凡那些存在于过去世的阿罗汉、遍正觉者，都有那些世尊的这第一随侍，犹如我的阿难；凡那些存在于未来世的阿罗汉、遍正觉者，也都有那些世尊的这第一随侍，犹如我的阿难；比丘们！阿难是贤智者，比丘们！阿难是有智慧者，他知道：『这是比丘们为了见如来的前往时机；这是比丘尼的时机；这是优婆塞的时机；这是优婆夷的时机；这是国王、国王大臣们、外道们、外道弟子们的时机。(208)
    比丘们！有这四种关于阿难的不可思议之未曾有法，哪四种呢？比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沈默时，比丘众就成为不满足的。比丘们！如果比丘尼众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沈默时，比丘尼众就成为不满足的。比丘们！如果优婆塞众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沈默时，优婆塞众就成为不满足的。比丘们！如果优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沈默时，优婆夷众就成为不满足的。比丘们！这些是四种关于阿难的不可思议之未曾有法。
    比丘们！有这四种关于转轮王的不可思议之未曾有法，哪四种呢？比丘们！如果刹帝利众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沈默时，刹帝利众就成为不满足的。比丘们！如果婆罗门众……（中略）比丘们！如果屋主众……（中略）比丘们！如果沙门众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沈默时，沙门众就成为不满足的。同样的，比丘们！有［这］四种关于阿难的不可思议之未曾有法，［哪四种呢？］比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沈默时，比丘众就成为不满足的。比丘们！如果比丘尼众……（中略）优婆塞众……（中略）优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沈默时，优婆夷众就成为不满足的。比丘们！这些是四种关于阿难的不可思议之未曾有法。」(209)
大善见经的教导
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！世尊不要在这小城市、贫瘠城市的市郊般涅槃，大德！有其他大城市，即：瞻波城、王舍城、舍卫城、娑鸡多城、憍赏弥城、波罗奈城，请世尊在那里般涅槃，在那里，有许多对如来极净信的富裕刹帝利、富裕婆罗门、富裕屋主们，他们将作如来的遗体供养。」
    「阿难！不要这麽说，阿难！不要这麽说：『这是小城市、贫瘠城市的市郊。』
    阿难！从前，名叫大善见王是征服四天下、达成国土安定、具备七宝的如法法王。阿难！大善见王的王都是这拘尸那罗，名叫咕萨瓦帝，东西有十二由旬长，南北有七由旬宽。阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的，阿难！犹如名叫阿勒葛曼大的天之王都是成功的、繁荣的、人多的、豊饶的，同样的，阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的。阿难！咕萨瓦帝王都日夜不离十种声音，即：象声、马声、车声、大鼓声、小鼓声、琵琶琴声、歌声、法螺声、铙钹声、手铜锣声，『请吃！请喝！请嚼！』为第十种声音。
    去！阿难！你进入拘尸那罗后，请召唤拘尸那罗的末罗人：『袜谢德们！今天后夜如来将般涅槃，袜谢德们！请你们前进，袜谢德们！请你们前进，不要以后成为后悔者：如来的般涅槃是在我们的村落区，我们在最后机会［却］不得见如来。』」
    「是的，大德！」尊者阿难回答世尊后，穿好衣服，取衣钵，自己与同伴进入拘尸那罗。(210)
末罗人的礼拜
    当时，拘尸那罗的末罗人以某些必须作的事在集会所集合。那时，尊者阿难去拘尸那罗末罗人的集会所。抵达后，召唤拘尸那罗的末罗人：
    「袜谢德们！今天后夜如来将般涅槃，袜谢德们！请你们前进，袜谢德们！请你们前进，不要以后成为后悔者：如来的般涅槃是在我们的村落区，我们在最后机会［却］不得见如来。」
    听了尊者阿难的这言语后，末罗人与末罗人的儿子、末罗人的媳妇、末罗人的夫人们成为痛苦的、悲伤的、具备心苦的，有些散发号泣、挥舞手臂号泣、倒下打滚［而说］：
    「太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。」
    那时，痛苦的、悲伤的、具备心苦的末罗人的儿子、末罗人的媳妇、末罗人的夫人们去末罗乌玻瓦达那［处］的沙罗树林见尊者阿难。那时，尊者阿难这麽想：
    「如果我让拘尸那罗的末罗人一个一个礼拜世尊，世尊还没被拘尸那罗的末罗人礼拜完，此夜将已天亮了，让我安排拘尸那罗的末罗人每回一家族礼拜世尊：『大德！像这样名字的末罗人，还有儿子、妻子、众人一起以头礼拜世尊的足。』」
    那时，尊者阿难安排拘尸那罗的末罗人每回一家族礼拜世尊：
    「大德！像这样名字的末罗人，还有儿子、妻子、众人一起以头礼拜世尊的足。」
    那时，尊者阿难以这个方法就在初夜使拘尸那罗的末罗人礼拜世尊［完毕］。(211)
游行者须跋陀的事
    当时，名叫须跋陀的游行者住在拘尸那罗。
    游行者须跋陀听闻：
    「听说在今夜的后夜，沙门乔达摩将般涅槃。」
    游行者须跋陀这麽想：
    「我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』」
    那时，游行者须跋陀到末罗乌玻瓦达那［处］的沙罗树林，去见尊者阿难。抵达后，对尊者阿难这麽说：
    「阿难先生！我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』阿难先生！如果我得以见沙门乔达摩，那就好了！」
    「够了！须跋陀道友！不要打扰如来！世尊已疲累。」
    第二次，游行者须跋陀……（中略）。
    第三次，游行者须跋陀对尊者阿难这麽说：
    「阿难先生！我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』阿难先生！如果我得以见沙门乔达摩，那就好了！」
    第三次，尊者阿难对游行者须跋陀这麽说：
    「够了！须跋陀道友！不要打扰如来！世尊已疲累。」(212)
    世尊听到尊者阿难与游行者须跋陀这互相的交谈。
    那时，世尊召唤尊者阿难：
    「够了！阿难！不要阻止须跋陀，让须跋陀得以见世尊，凡须跋陀将问我的任何事，都将从完全智之期待而问，非从恼害之期待，而凡我将对所问解说的，他将迅速了知。」
    那时，尊者阿难对游行者须跋陀这麽说：
    「须跋陀道友！去吧！世尊允许你。」
    那时，游行者须跋陀去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者须跋陀对世尊这麽说：
    「乔达摩先生！凡这些团体的领导者，群众的老师，有名望的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末迦利瞿舍罗、阿夷多翅舍钦婆罗、浮陀迦旃延、散惹耶毗罗梨子、尼乾陀若提子，全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？」
    「够了！须跋陀！停止这个：『全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？』须跋陀！我将教导你法，须跋陀！你要听！你要好好作意，我要说了。」
    「是的，大德！」游行者须跋陀回答世尊。(213)
    世尊这麽说：
    「须跋陀！凡在法律中，八支圣道不被发现者，在那里面，［第一］沙门不被发现；在那里面，第二沙门也不被发现；在那里面，第三沙门也不被发现；在那里面，第四沙门也不被发现，而，须跋陀！凡在法律中，八支圣道被发现者，在那里面，［第一］沙门被发现；在那里面，第二沙门也被发现；在那里面，第三沙门也被发现；在那里面，第四沙门也被发现，须跋陀！在这法律中，八支圣道被发现，就在这里，有［第一］沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。而，须跋陀！如果这些比丘正住，则世间阿罗汉会是不空的。
    须跋陀！年二十九，寻求什麽是善而出家，
    须跋陀！从那时我出家已超过五十年。
    在关于真理之法处活跃，此处之外无［第一］沙门，
    也无第二沙门，也无第三沙门，也无第四沙门，
    其它的议论者空无另外的沙门，
    而，须跋陀！如果这些比丘正住，则世间阿罗汉会是不空的。」(214)
    当这麽说时，游行者须跋陀对世尊这麽说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团。大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「须跋陀！凡先前为其他外道者，希望在这法律中出家；希望受具足戒，他要四个月别住。经四个月后，获得比丘们同意，使他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，使他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    那时，世尊召唤尊者阿难：
    「阿难！如果这样，令须跋陀出家。」
    「是的，大德！」尊者阿难回答世尊。
    那时，游行者须跋陀对尊者阿难这麽说：
    「阿难学友！这是你们的获得，阿难学友！这是你们的好获得，在这里，以内住弟子之灌顶在大师面前被灌顶。」
    游行者须跋陀得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者须跋陀住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：
    「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者须跋陀成为众阿罗汉之一，他是世尊最后的直接弟子。(215)
    第五诵品［终了］。
如来最后的话
    那时，世尊召唤尊者阿难：
    「阿难！但，你们可能会这麽想：『大师的教语已过去了，我们没有大师了。』但，阿难！不应该这样认为，阿难！凡你们被我教导、告知的法与律，我死后就是你们的大师。阿难！现在，比丘们以学友之语互相称呼，我死后不应该这样称呼，阿难！较资浅的比丘应该被较长老的比丘以名字或以姓氏或以学友之语称呼；较长老的比丘应该被较资浅的比丘称呼『大德！』或『尊者！』阿难！我死后，当你们希望时，请僧团除去小小学处，阿难！我死后，对阐陀比丘应该施与梵罚。」
    「大德！但，什麽是梵罚？」
    「阿难！阐陀比丘如果说他欲求的，他既不应该被比丘们讲说，也不应该被教诫、被训诫。」(216)
    那时，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    当这麽说时，那些比丘变得沈默。
    第二次，世尊……（中略）。
    第三次，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    第三次，那些比丘变得沈默。
    那时，世尊召唤比丘们：
    「比丘们！你们可能是出于敬重大师而不问，比丘们！请你们朋友对朋友述说。」
    当这麽说时，那些比丘变得沈默。
    那时，尊者阿难对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！我有这样的净信：『在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑。』」
    「阿难！你以净信而说，阿难！在这里，有如来的智：在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑，阿难！因为，这五百位比丘的最低比丘是不堕恶趣法、决定、以正觉为彼岸的入流者。」(217)
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』这是如来最后的话。」(218)
般涅槃的谈说
    那时，世尊进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，进入空无边处，从空无边处等至出来后，进入识无边处，从识无边处等至出来后，进入无所有处，从无所有处等至出来后，进入非想非非想处，从非想非非想处等至出来后，进入想受灭。
    那时，尊者阿难对尊者阿那律这麽说：
    「阿那律大德！世尊般涅槃了。」
    「阿难学友！世尊没般涅槃，他已入想受灭。」
    那时，世尊从想受灭等至出来后，进入非想非非想处，从非想非非想处等至出来后，进入无所有处，从无所有处等至出来后，进入识无边处，从识无边处等至出来后，进入空无边处，从空无边处等至出来后，进入第四禅，从第四禅出来后，进入第三禅，从第三禅出来后，进入第二禅，从第二禅出来后，进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，世尊直接般涅槃。(219)
    当世尊般涅槃时，与般涅槃同时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。当世尊般涅槃时，与般涅槃同时梵王娑婆主说这偈颂：
    「世间中一切生存类的身体，都将躺下，
      因为像这样的大师，世间中无与伦比者，
      已得力的如来，正觉者般涅槃了。」(220)
    当世尊般涅槃时，与般涅槃同时，天帝释说了这偈颂：
    「诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」(221)
    当世尊般涅槃时，与般涅槃同时，尊者阿那律说了这偈颂：
    「没有了入息出息，对像这样心已住立者来说，
      不扰动，只向于寂静，牟尼死了。
      以不动之心，忍受苦痛，
      就如灯火的熄灭，那是心的解脱。」(222)
    当世尊般涅槃时，与般涅槃同时，尊者阿难说了这偈颂：
    「那时令人恐惧的，那时令人身毛竖立的，
      具一切殊胜行相者，正觉者般涅槃。」(223)
    当世尊般涅槃时，那时，凡那些未离贪的比丘，有一些挥舞手臂号泣、倒下打滚［而说］：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」
    但，凡那些已离贪的比丘，他们具念与正知地忍受［而说］：
    「诸行是无常的，［除此之外，］在这里，那如何可得。」(224)
    那时，尊者阿那律召唤比丘们：
    「够了，学友们！你们不要忧愁，不要悲泣，学友们！以前这不是被如来说过吗？与一切所爱的、合意的分离、别离、异离。学友们！在这里，那如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！学友们！天神们讥嫌。」
    「大德！但，尊者阿那律注意到有什麽种类的天神呢？」
    「学友们！有在虚空能有地想的天神散发号泣、挥舞手臂号泣、倒下打滚［而说］：『太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。』学友们！有在地上能有地想的天神散发号泣、挥舞手臂号泣、倒下打滚［而说］：『太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼将灭没。』但，凡那些已离贪的天神，他们具念与正知地忍受［而说］：『诸行是无常的，［除此之外，］在这里，那如何可得。』」
    那时，尊者阿那律与尊者阿难以法谈度过该夜的剩余部分。(225)
    那时，尊者阿那律召唤尊者阿难：
    「去！阿难学友！请你进入拘尸那罗后，召唤拘尸那罗的末罗人：『袜谢德们！世尊已般涅槃，现在，请你们考量适当的时间。』」
    「是的，大德！」尊者阿难回答尊者阿那律后，在午前时穿好衣服后，取衣钵，自己与同伴进入拘尸那罗。
    当时，拘尸那罗的末罗人以必须作那件事在集会所集合。那时，尊者阿难去拘尸那罗末罗人的集会所。抵达后，召唤拘尸那罗的末罗人：
    「袜谢德们！世尊已般涅槃，现在，请你们考量适当的时间。」
    听了尊者阿难的这言语后，末罗人与末罗人的儿子、末罗人的媳妇、末罗人的夫人们成为痛苦的、悲伤的、具备心苦的，有些散发号泣、挥舞手臂号泣、倒下打滚［而说］：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」(226)
世尊遗体供养
    那时，拘尸那罗的末罗人命令男子们：
    「那样的话，某人！请你们收集所有拘尸那罗的香料、花环与乐器。」
    那时，拘尸那罗的末罗人取所有拘尸那罗的香料、花环与乐器，以及五百套衣服后，去末罗乌玻瓦达那［处］的沙罗树林世尊遗体处。抵达后，以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，作遮阳篷、准备圆形帐蓬，度过［第］一天。
    那时，拘尸那罗的末罗人这麽想：
    「今天已过了火化世尊遗体的时机，现在，我们将在明天火化世尊的遗体。」
    那时，拘尸那罗的末罗人以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，作遮阳篷、准备圆形帐蓬，度过第二个白天；度过第三个白天；度过第四个白天；度过第五个白天；度过第六个白天。
    那时，第七个白天，拘尸那罗的末罗人这麽想：
    「我们以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向南运送到城的南边，向外面到城外南边，火化世尊的遗体。」(227)
    当时，八位上首的末罗人洗头后，穿上新衣：「我们将举起世尊的遗体。」但不能举起。那时，拘尸那罗的末罗人对尊者阿那律这麽说：「阿那律大德！什麽因、什麽缘，这八位上首的末罗人洗头后，穿上新衣：『我们将举起世尊的遗体。』但不能举起呢？」
    「袜谢德们！你们的欲求是一种，天神们的欲求是另一种。」
    「大德！但，天神们的欲求是什麽呢？」
    「袜谢德们！你们的欲求是：『我们以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向南运送到城的南边，向外面到城外南边，火化世尊的遗体。』天神们的欲求是：『我们以天的舞蹈、歌唱、奏乐、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向北运送到城的北边，经由北门入城，向中央运送到城的中央，经由东门出城，向东到名叫系冠的末罗人塔庙，在那里，火化世尊的遗体。』」
    「大德！我们愿如天神们的欲求。」(228)
    当时，所有拘尸那罗之所及，连间隙、阴沟下水道、垃圾堆，被落下的曼陀罗花及膝高地覆盖，那时，天神与拘尸那罗的末罗人以天的与人的舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，向北运送到城的北边，经由北门入城，向中央运送到城的中央，经由东门出城，向东到名叫系冠的末罗人塔庙，在那里，放下世尊的遗体。(229)
    那时，拘尸那罗的末罗人对尊者阿难这麽说：
    「阿难大德！对世尊的遗体，我们应该如何行动？」
    「袜谢德们！对如来的遗体应该如对转轮王遗体那样行动。」
    「阿难大德！对转轮王的遗体，应该如何行动？」
    「袜谢德们！转轮王的遗体以新的衣服包卷，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转轮王的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，［以］所有芳香木作火葬用柴堆，然后火化转轮王的遗体，在十字路口建转轮王的塔，袜谢德们！对转轮王的遗体，应该这样行动，袜谢德们！对如来的遗体应该如对转轮王遗体那样行动，袜谢德们！应该在十字路口建如来的塔，在那里，凡给与花环或香料或香粉，或问讯，或使心变得净信者，则对他们将有长久的利益与安乐。」
    那时，拘尸那罗的末罗人命令男子们：
    「那样的话，某人！请你们收集末罗毛已被梳立的棉布。」
    那时，拘尸那罗的末罗人以新的衣服包卷世尊的遗体，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转世尊的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，［以］所有芳香木作火葬用柴堆，然后将世尊的遗体放上火葬用柴堆。(230)
大迦叶的事
    当时，尊者大迦叶与大比丘僧团五百位比丘一起在从波婆城到拘尸那罗的旅途中。那时，尊者大迦叶离开道路，坐在某棵树下。当时，某位邪命外道从拘尸那罗握持曼陀罗花后，在到波婆城的旅途中。尊者大迦叶看见那位邪命外道远远地走来，看见后，对那位邪命外道这麽说：
    「道友！你知道我们的大师吗？」
    「是的，道友！我知道，今天，沙门乔达摩已般涅槃七天了，我从那里拿了这曼陀罗花。」
    在那里，凡那些未离贪的比丘，有一些挥舞手臂号泣、倒下打滚［而说］：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」
    但，凡那些已离贪的比丘，他们具念与正知地忍受［而说］：
    「诸行是无常的，［除此之外，］在这里，那如何可得。」(231)
    当时，名叫善吉祥的年老出家者坐在那群群众中，那时，善吉祥年老出家者对那些比丘这麽说：
    「够了，学友们！你们不要忧愁，你们不要悲泣，我们完全摆脱了那位大沙门，我们被逼烦恼：『这适合你们，这不适合你们。』而现在，我们将作所有我们想要的；我们将不作所有我们不想要的。」
    那时，尊者大迦叶召唤比丘们：
    「够了，学友们！你们不要忧愁，你们不要悲泣，以前这不是被世尊说过吗？与一切所爱的、合意的分离、别离、异离。学友们！在这里，那如何可得：凡那被生的、存在的、有为的、败坏之法、那如来的身体都不要被破坏，这是不可能的！」(232)
    当时，四位上首的末罗人洗头后，穿上新衣：「我们将点燃世尊的火葬用柴堆。」但不能点燃。那时，拘尸那罗的末罗人对尊者阿那律这麽说：「阿那律大德！什麽因、什麽缘，这四位上首的末罗人洗头后，穿上新衣：『我们将点燃世尊的火葬用柴堆。』但不能点燃呢？」
    「袜谢德们！天神们的欲求是以别的方式。」
    「大德！但，天神们的欲求是什麽呢？」
    「袜谢德们！天神们的欲求是：『这位尊者大迦叶与大比丘僧团五百位比丘一起在从波婆城到拘尸那罗的旅途中，那位世尊的火葬用柴堆将不被点燃，直到尊者大迦叶以头礼拜世尊的足为止。」
    「大德！我们愿如天神们的欲求。」(233)
    那时，尊者大迦叶去拘尸那罗名叫系冠的末罗人塔庙、世尊的火葬用柴堆。抵达后，整理衣服到一边肩膀，合掌鞠躬后，作右绕火葬用柴堆三回，接着以头礼拜世尊的足，那五百位比丘也整理衣服到一边肩膀，合掌鞠躬后，作右绕火葬用柴堆三回，接着以头礼拜世尊的足。当被尊者大迦叶与那五百位比丘礼拜时，世尊的火葬用柴堆就自己被点燃。(234)
    当世尊的遗体被点燃时，凡是「外皮」、「皮肤」、「肉」、「筋腱」、「关节液」，既没有灰被看到，也没有灰末，只剩余遗骨。犹如当酥或油被点燃时，既没有灰被看到，也没有灰末，同样的，当世尊的遗体被点燃时，凡是「外皮」、「皮肤」、「肉」、「筋腱」、「关节液」，既没有灰被看到，也没有灰末，只剩余遗骨。那五百套衣服只有二件衣服没被燃烧：最里面的与最外面的。当世尊的遗体被烧尽时，天空出现阵雨，使世尊的火葬用柴堆熄灭；沙罗树的水涌出，使世尊的火葬用柴堆熄灭；拘尸那罗的末罗人以一切香水使世尊的火葬用柴堆熄灭。那时，拘尸那罗的末罗人在集会所中作矛枪围起的篱笆栅栏，围起弓的栅栏后，以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗骨七天。(235)
遗骨的分配
    摩揭陀国阿阇世王韦提希子听闻：「听说世尊已在拘尸那罗般涅槃了。」那时，摩揭陀国阿阇世王韦提希子对拘尸那罗的末罗人派遣使者：「世尊是刹帝利，我也是刹帝利，我值得领受部分世尊遗骨，我也要为世尊的遗骨建大塔。」
    毗舍离的离车族人听闻：「听说世尊已在拘尸那罗般涅槃了。」那时，毗舍离的离车族人对拘尸那罗的末罗人派遣使者：「世尊是刹帝利，我们也是刹帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    住在迦毗罗卫的释迦人听闻：「听说世尊已在拘尸那罗般涅槃了。」那时，迦毗罗卫的释迦人对拘尸那罗的末罗人派遣使者：「世尊是我们的最胜亲族，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    遮罗颇的跋离人听闻：「听说世尊已在拘尸那罗般涅槃了。」那时，遮罗颇的跋离人对拘尸那罗的末罗人派遣使者：「世尊是刹帝利，我们也是刹帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    罗摩村的拘利人听闻：「听说世尊已在拘尸那罗般涅槃了。」那时，罗摩村的拘利人对拘尸那罗的末罗人派遣使者：「世尊是刹帝利，我们也是刹帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    毗留提的婆罗门听闻：「听说世尊已在拘尸那罗般涅槃了。」那时，毗留提的婆罗门对拘尸那罗的末罗人派遣使者：「世尊是刹帝利，我是婆罗门，我值得领受部分世尊遗骨，我也要为世尊的遗骨建大塔。」
    波婆城的末罗人听闻：「听说世尊已在拘尸那罗般涅槃了。」那时，波婆城的末罗人对拘尸那罗的末罗人派遣使者：「世尊是刹帝利，我们也是刹帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    当这麽说时，拘尸那罗的末罗人对那些群众这麽说：「世尊在我们村落区般涅槃，我们将不给部分世尊遗骨。」(236)
    当这麽说时，兜那婆罗门这麽说：
    「尊师们！请听我一语，我们的佛陀有忍耐之语，
      如果对最上人遗骨的分配有纷争，那不好。
      尊师们！全部以和睦、和合，和好地作八分，
      让广大的四方有塔，众人对有眼者有净信。」(237)
    「那样的话，婆罗门！请你就以八份平分世尊遗骨。」
    「是的，先生！」兜那婆罗门那些群众后，以八份平分世尊遗骨，然对那些群众这麽说：
    「尊师们！请给我这个［装世尊遗骨的］容器，我也要为容器建大塔。」
    他们给兜那婆罗门容器。
    胡椒林的摩利亚人听闻：「听说世尊已在拘尸那罗般涅槃了。」那时，胡椒林的摩利亚人对拘尸那罗的末罗人派遣使者：「世尊是刹帝利，我们也是刹帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    「没有部分世尊遗骨了，世尊遗骨已被分配了，请你们从这里拿炭火。」
    他们从那里拿走炭火。(238)
遗骨塔的尊敬
    那时，摩揭陀国阿阇世王韦提希子在王舍城为世尊的遗骨建大塔；毗舍离的离车族人也在毗舍离为世尊的遗骨建大塔；住在迦毗罗卫的释迦人也在迦毗罗卫为世尊的遗骨建大塔；遮罗颇的跋离人也在遮罗颇为世尊的遗骨建大塔；罗摩村的拘利人也在罗摩村为世尊的遗骨建大塔；毗留提的婆罗门也在毗留提为世尊的遗骨建大塔；波婆城的末罗人也在波婆城为世尊的遗骨建大塔；拘尸那罗的末罗人也在拘尸那罗为世尊的遗骨建大塔；兜那婆罗门也为容器建大塔；胡椒林的摩利亚人也在胡椒林为炭火建大塔，像这样，有八个遗骨塔，第九为容器塔，第十为炭火塔，从前，这是这样的。(239)
    「有八桶有眼者的遗骨，七桶在赡部洲让人们尊敬，
      一桶最上人的［遗骨］，在罗摩村被龙王尊敬。
      一颗牙齿被三十三天尊敬，还有一颗在健陀罗城让人们尊敬，
      还有一颗在迦陵伽王的领土，还有一颗被龙王尊敬。
      以其光辉［丰富］这大地，大地被最胜的供物装饰，
      这样，这有眼者的遗骨，被善恭敬、被恭敬者恭敬。
      被天王、龙王、人王尊敬，就像这样，被人间最上的王尊敬，
      请你们合掌后礼拜他，佛陀确实是百劫难得的。」
    「四十颗平整的牙齿，全部头发与体毛，
      天神拿走一颗，铁围山的相传。」(240)
    般涅槃大经第三终了。
汉巴经文比对(庄春江作)：
    「方便修治(DA.2)」，南传作「以包缠物交错綑绑」(veḷamissakena, vedhamissakena, veṭhamissakena, vekhamissakena, veghamissakena)，菩提比丘长老依veṭhamissakena英译为「以一个皮绳组合」(by a combination of straps, SN)，Maurice Walshe先生依veghamissakena英译为「以被皮绳綑住/以被皮绳维持在一起」(by being strapped up/by being held together with straps, DN)。按：《显扬真义》、《吉祥悦意》都以「柄的系缚、车轮的系缚等修复」(bāhabandhacakkabandhādinā paṭisaṅkharaṇena)解说veṭhamissakena，今依veṭhamissakena译。
    「四大教法(DA.2)；四大广演(AA)」，南传作「四大法教」(cattāro… mahāpadese)，Maurice Walshe先生英译为「四个标准」(four criteria)，菩提比丘长老英译为「四大参考」(four great references)。按：「大法教」，《吉祥悦意》、《满足希求》都以「大场所」(mahāokāse)解说，两者的注疏也都以「法的大确立处」(Mahantāni dhammassa patiṭṭhāpanaṭṭhānāni)解说「大场所」。
    「栴檀树耳(DA.2)」，南传作「猪喜欢的菇蕈类」(sūkaramaddavaṃ，逐字译为「猪+柔软」或「猪+喜欢的」)，此字指嫩猪肉或菇蕈类，至今为止无法定论。
    「正等(DA.2)」，南传作「完全相同结果的」(samasamaphalā, samā samaphalā)，Maurice Walshe先生英译没译。按：《吉祥悦意》以「一切行相(sabbākārena)相同结果(samānaphalā)」解说。
    「皆能自摄者(DA.2)」，南传作「(如果)正住」(sammā vihareyyuṃ)，Maurice Walshe先生英译为「无瑕疵地生活」(live perfectly; were to live the life to perfection)。
    「为大师雨雨灌其顶(SA.979)；以弟子莂而莂我已(DA.2)」，南传作「以内住弟子之灌顶在大师面前被灌顶」(ye ettha satthu sammukhā antevāsikābhisekena abhisittā)，Maurice Walshe先生英译为「在大师前你已经获得了作弟子身分的净化」(that you have obtained the consecration of discipleship in the Teacher’s presence)。「被灌顶」(abhisittā)，菩提比丘长老英译为「被洗礼」(was anointed)。
    「分(DA.2)」，南传作「部分」(bhāgaṃ)，Maurice Walshe先生英译为「份儿；分配」(a share of)。
    「交错［而过］」(paṭivaṭṭesi，原意为「反转；逆转」)，Maurice Walshe先生英译为「遇见」(met)，Sister Vajira & Francis Story英译为「对开；错车」(drove up against)。
    「师傅留一手」(ācariyamuṭṭhi，逐字译为「师(阿阇梨)+拳；师的握拳」)，菩提比丘长老英译为「老师的封拳」(closed fist of a teacher, SN)，Maurice Walshe先生英译为「老师的拳头」(teacher's fist, DN)。按：「师的握拳」指：老师教导时有所保留或弟子提问师未回答。
    「这就是你的恶作」(tuyhevetaṃ dukkaṭaṃ)，Maurice Walshe先生英译为「你的是过失」(yours is the fault)。
    「应该能在经中被解释；应该能被进入经中」(sutte osāretabbāni, sutte otāretabbāni/AN.4.180)，Maurice Walshe先生英译为「与经比对」(compared with the Suttas)，菩提比丘长老英译为「在经中核对它们」(check for them in the discourses, AN.4.180)。按：《吉祥悦意》以「应该能被进入经中」(sutte otāretabbāni)解说，同AN.4.180经文，今准此译。
    「这将是如来对毗舍离的最后一看」(idaṃ pacchimakaṃ, ānanda, tathāgatassa vesāliyā dassanaṃ bhavissati)，AA.42.3作「今观毗舍离，更后不复覩」。
    「形色非常疲倦的」(akilantarūpo, sukilantarūpo)，Maurice Walshe先生与Sister Vajira & Francis Story均英译为「疲倦」(weary)，今依sukilantarūpo译。
    「能有地想的」(pathavīsaññiniyo)，Maurice Walshe先生英译为「祂们的心被地所缚」(whose minds are earth-bound)，坦尼沙罗比丘长老英译为「将虚空觉知成地者」(who perceive space to be earth)。按：《吉祥悦意》以「建造地后，在那里能有地想的」(pathaviṃ māpetvā tattha pathavīsaññiniyo)解说，也就是以地想建造一个能让祂「倒下打滚」的「地面」，在虚空中的天神需要这样，在地上的天神需要这样，《吉祥悦意》就举AN.3.128所说如手天子的例子说明。
    「遗体供养」(sarīrapūjaṃ)，Maurice Walshe先生英译为「适当格调的葬礼」(funeral in proper style)。
    「直接弟子」(sakkhisāvako，逐字译为「证人弟子；眼前弟子；面对面弟子」)，Maurice Walshe先生英译为「个人弟子」(personal disciple)。


长部17经/大善见经

长部17经/大善见经(大品［第二］)(庄春江译)
    我听到这样：
    有一次，世尊住在末罗拘尸那罗的乌玻瓦达那［处］，沙罗树林中双沙罗树间，在般涅槃之时。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！世尊不要在这小城市、贫瘠城市的市郊般涅槃，大德！有其他大城市，即：瞻波城、王舍城、舍卫城、娑鸡多城、憍赏弥、波罗奈城，请世尊在那里般涅槃，在那里，有许对如来极净信的富裕刹帝利、富裕婆罗门、富裕屋主们，他们将作如来的遗体供养。」(241)
    「阿难！不要这麽说，阿难！不要这麽说：『这是小城市、贫瘠城市的市郊。』
咕萨瓦帝王都
    阿难！从前，名叫大善见王是征服四天下、达成国土安定的刹帝利灌顶王。阿难！大善见王的王都是这拘尸那罗，名叫咕萨瓦帝，东西有十二由旬长，南北有七由旬宽。阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的，阿难！犹如名叫阿勒葛曼大的天之王都是成功的、繁荣的、人多的、豊饶的，同样的，阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的。阿难！咕萨瓦帝王都日夜不离十种声音，即：象声、马声、车声、大鼓声、小鼓声、琵琶琴声、歌声、法螺声、铙钹声、手铜锣声，『请吃！请喝！请嚼！』为第十种声音。
    阿难！咕萨瓦帝王都被七面城墙包围环绕：一面是金制的墙，一面是银制的，一面是琉璃制的，一面是水晶制的，一面是红宝石制的，一面是琥珀制的，一面全是宝物制的。阿难！咕萨瓦帝王都有四种颜色的大门：一个门是金制的，一个门是银制的，一个门是琉璃的，一个门是水晶制的，每个门前埋有七根埋入［地］三人深的十二人高石柱：一根是金制的，一根是银制的，一根是琉璃制的，一根是水晶制的，一根是红宝石制的，一根是琥珀制的，一根全是宝物制的。阿难！咕萨瓦帝王都被七排棕榈树包围环绕：一排是金制的棕榈树，一排是银制的，一排是琉璃制的，一排是水晶制的，一排是红宝石制的，一排是琥珀制的，一排全是宝物制的。金制的棕榈树有金制的树干，银制的叶子与果实；银制的棕榈树有银制的树干，金制的叶子与果实；琉璃制的棕榈树有琉璃制的树干，水晶制的叶子与果实；水晶制的棕榈树有水晶制的树干，琉璃制的叶子与果实；红宝石制的棕榈树有红宝石制的树干，琥珀制的叶子与果实；琥珀制的棕榈树有琥珀制的树干，红宝石制的叶子与果实；全是宝物制的棕榈树有全是宝物制的树干，全是宝物制的叶子与果实。阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善练训者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的，同样的，阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时凡在咕萨瓦帝王都中的暴恶人都变得沈醉、渴望，他们都被那风吹棕榈树树列的声音服侍。(242)
轮宝
    阿难！大善见王具备七宝与四种成就，哪七个呢？阿难！这里，当大善见王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌。看见后，大善见王这麽想：『听说：「凡刹帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』(243)
    阿难！那时，大善见王起座，整理上衣到一边肩膀后，左手拿起金水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』阿难！那时，轮宝转向东方，大善见王与四种军一起随之在后。阿难！凡轮宝所停之处，在那里，大善见王与四种军着手驻紮。阿难！凡东方的对手国王，那些国王来见大善见王后，这麽说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』大善见王这麽说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』阿难！凡东方的对手国王，他们追随大善见王。阿难！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方……（中略）进入西边的海再出来后，转向北方，大善见王与四种军一起随之在后。阿难！凡轮宝所停之处，在那里，大善见王与四种军着手驻紮。阿难！凡北方的对手国王，那些国王来见大善见王后，这麽说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』大善见王这麽说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』阿难！凡北方的对手国王，他们追随大善见王。阿难！那时，轮宝征服大海周边土地后，回到咕萨瓦帝王都，如轮轴住立在大善见王的内宫门上作裁判的上首，装饰大善见王的内宫。阿难！这样，大善见王的轮宝出现。(244-245)
象宝
    再者，阿难！大善见王的象宝出现，全白，有七立足处，有神通，行于空中，象王名叫布萨。看见牠后，大善见王心中明白：『先生！确实是善的象骑，如果获得调御的话。』阿难！那时，那象宝犹如被长时间善遍调御的香骏象那样着手调御。阿难！从前，大善见王测试这象宝，在午前时骑上后，访问大海周边土地，然后回咕萨瓦帝王都用早餐。阿难！这样，大善见王的象宝出现。(246)
马宝
    再者，阿难！大善见王的马宝出现，全白，黑色头，如文阇草的毛，有神通，行于空中，马王名叫雷云。看见牠后，大善见王心中明白：『先生！确实是善的马骑，如果获得调御的话。』阿难！那时，那马宝犹如被长时间善遍调御的贤骏马那样着手调御。阿难！从前，大善见王测试这马宝，在午前时骑上后，访问大海周边土地，然后回咕萨瓦帝王都用早餐。阿难！这样，大善见王的马宝出现。(247)
珠宝
    再者，阿难！大善见王的珠宝出现，那是美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的、全部行相具足的琉璃宝珠，阿难！那珠宝光明遍满全部一由旬。阿难！从前，大善见王测试这珠宝，他武装四种军，使珠宝登上旗顶，在黑暗的夜晚出发，阿难！凡全部村落［的居民］因其光明而从事工作，以为是『白天』。阿难！这样，大善见王的珠宝出现。(248)
女宝
    再者，阿难！大善见王的女宝出现，是漂亮的、美丽的、端正的、具备最美的容色，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，已超过人的美貌而未达天的美貌。阿难！那女宝有这样的身触：犹如绵絮或木棉絮。阿难！那女宝的肢体在热天时是冷的，在冷天时是热的。阿难！从那女宝的身体散发出檀香味，从嘴巴散发出青莲花香味。阿难！那女宝比大善见王早起、晚睡，是顺从者、行合意者、说喜欢听的话者。阿难！那女宝不以意违犯大善见王，何来以身？阿难！这样，大善见王的女宝出现。(249)
屋主宝
    再者，阿难！大善见王的屋主宝出现，他业报所生的天眼出现，看见有主人、无主人的伏藏，他去见大善见王后，这麽说：『陛下！请你不用操心，我将为你作财物应作的事。』阿难！从前，大善见王测试这屋主宝，登上船后，进入恒河河流中间后，对屋主宝这麽说：『屋主！我需要金条与黄金利。』『那样的话，大王！请将船靠一边河岸。』『屋主！就在这里我需要金条与黄金。』阿难！那时，屋主宝以两手伸入水中后，抬起满壶的金条与黄金，然后对大善见王这麽说：『大王！这样够吗？大王！这样做够吗？大王！这样的供养够吗？』大善见王这麽说：『屋主！这样足够了，屋主！这样做足够了，屋主！这样的供养够了。』阿难！这样，大善见王的屋主宝出现。(250)
主兵臣宝
    再者，阿难！大善见王的主兵臣宝出现，他是贤智者、聪明者、有智慧者，能够使大善见王接近应该接近的，不接近不应该接近的，建立应该建立的。他去见大善见王后，这麽说：『陛下！请你不用操心，我将训诫。』阿难！这样，大善见王的主兵臣宝出现。
    阿难！大善见王具备这七宝。(251)
具备四种成就
    阿难！大善见王具备四种成就，哪四种成就呢？
    阿难！这里，大善见王是英俊的、好看的、端正的、具备最美的容色，超过其它人。阿难！这是大善见王具备的第一种成就。
    再者，阿难！这里，大善见王是长寿的、久住的，超过其它人。阿难！这是大善见王具备的第二种成就。
    再者，阿难！这里，大善见王是少病者、少病恼者，具备好的消化力，不过寒、不过热，超过其它人。阿难！这是大善见王具备的第三种成就。
    再者，阿难！这里，大善见王对婆罗门与屋主来说是可爱的、合意的，阿难！犹如父亲对儿子来说是可爱的、合意的。同样的，阿难！大善见王对婆罗门与屋主来说是可爱的、合意的。阿难！婆罗门与屋主对大善见王来说也是可爱的、合意的，阿难！犹如儿子对父亲来说也是可爱的、合意的。同样的，阿难！婆罗门与屋主对大善见王来说也是可爱的、合意的。阿难！从前，大善见王与四种军出发到游乐园，阿难！那时，婆罗门与屋主去见大善见王后，这麽说：『陛下！慢慢地过去，让我们看你更久些。』阿难！大善见王召唤御车手：『御车手！让车子慢慢地过去，让我看婆罗门与屋主更久些。』阿难！这是大善见王具备的第四种成就。
    阿难！这四种是大善见王具备的成就。(252)
达摩宫殿的莲花池
    阿难！那时，大善见王这麽想：『让我在这些棕榈树中间，每一百弓建造一个莲花池。』阿难！大善见王在这些棕榈树中间，每一百弓建造了一个莲花池。阿难！那些莲花池以四种颜色的瓷砖排列：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！那些莲花池每个有四个阶梯，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！那些莲花池有二种围栏，一种围栏是金制的，一种围栏是银制的，金制的围栏有金制的柱，银制的扶手与栏杆；银制的围栏有银制的柱，金制的扶手与栏杆。阿难！那时，大善见王这麽想：『让我在这些莲花池中种植所有季节、所有人容易接近的花鬘：青莲、赤莲、黄莲、白莲。』阿难！大善见王在那些莲花池中种植所有季节、所有人容易接近的花鬘：青莲、赤莲、黄莲、白莲。阿难！那时，大善见王这麽想：『让我在这些莲花池岸上设置男子的沐浴处，凡来这里的人都将能沐浴。』阿难！大善见王在那些莲花池岸上设置男子的沐浴处，凡来这里的人都将能沐浴。阿难！那时，大善见王这麽想：『让我在这些莲花池岸上设立布施：食物给需要食物者；饮料给需要饮料者；衣服给需要衣服者；车乘给需要车乘者；卧具给需要卧具者；女子给需要女子者；金条给需要金条者；黄金给需要黄金者。』阿难！大善见王在那些莲花池岸上设立布施：食物给需要食物者；饮料给需要饮料者；衣服给需要衣服者；车乘给需要车乘者；卧具给需要卧具者；女子给需要女子者；金条给需要金条者；黄金给需要黄金者。(253-254)
    阿难！那时，婆罗门与屋主们取很多自己的财产后，去见大善见王，这麽说：『陛下！这里，有很多［我们］自己的财产被运来给陛下，请陛下收下。』『够了！先生！这里，我的财产很多，以如法、有力造作的，让那些属于你们，并且请你们从这里拿更多走。』他们被国王拒绝，到一旁后，这麽商量：『我们的这些财产再拿回自己家里，这对我们不适当，让我们为大善见王建筑住处。』他们去见大善见王后，这麽说：『陛下！我们为你建筑住处。』阿难！大善见王以沈默同意了。(255)
    阿难！那时，天帝释以心思量大善见王心中的深思后，召唤造一切者天子：『来！亲爱的造一切者！你为大善见王建筑住处，名叫达摩宫殿。』『是的，照办。』阿难！那时，造一切者天子回答天帝释后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在三十三天消失，出现在大善见王面前。阿难！那时，造一切者天子对大善见王这麽说：『陛下！我为你建筑住处，名叫达摩宫殿。』阿难！大善见王以沈默同意了。
    阿难！造一切者天子为大善见王建筑住处，名叫达摩宫殿。阿难！达摩宫殿东西有一由旬长，南北有半由旬宽。阿难！达摩宫殿的地基堆积有三人高，以四种颜色的瓷砖排列：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！达摩宫殿有八万四千支柱子，四种颜色：一种柱子是金制的，一种柱子是银制的，一种柱子是琉璃制的，一种柱子是水晶制的。阿难！达摩宫殿被铺设四种颜色板：一种板是金制的，一种板是银制的，一种板是琉璃制的，一种板是水晶制的。阿难！达摩宫殿有二十四个阶级，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！达摩宫殿有八万四千个楼阁，四种颜色：一种楼阁是金制的，一种楼阁是银制的，一种楼阁是琉璃制的，一种楼阁是水晶制的。金制的楼阁被施设银制的床座；银制的楼阁被施设金制的床座；琉璃制的楼阁被施设水晶制的床座；水晶制的楼阁被施设琉璃制的床座。金制的楼阁门口被住立一棵银制的棕榈树，它有银制的树干，金制的叶子与果实；银制的楼阁门口被住立一棵金制的棕榈树，它有金制的树干，银制的叶子与果实；琉璃制的楼阁门口被住立一棵水晶制的棕榈树，它有水晶制的树干，琉璃制的叶子与果实；水晶制的楼阁门口被住立一棵琉璃制的棕榈树，它有琉璃制的树干，水晶制的叶子与果实。(256)
    阿难！那时，大善见王这麽想：『让我在大阵列重阁的门口建筑全部金制的棕榈树林，我将坐在那里作中午的休息。』阿难！大善见王在大阵列重阁的门口建筑全部金制的棕榈树林，坐在那里作中午的休息。阿难！达摩宫殿被两道栏楯包围环绕，一道栏楯是金制的；一道栏楯是银制的。金制的栏楯有金制的柱，银制的扶手与栏杆；银制的栏楯有银制的柱，金制的扶手与栏杆。阿难！达摩宫殿被两道铃当网包围环绕，一道网是金制的；一道网是银制的。金制的网有银制的铃当；银制的网有金制的铃当。阿难！那铃当网被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善训练者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的。同样的，阿难！那铃当网被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时，凡在咕萨瓦帝王都中的暴恶人都变得沈醉、渴望，他们都被那铃当网被风吹的声音服侍。阿难！当达摩宫殿完成后，难以直视而炫目，阿难！犹如在雨季的最后一个月，晴朗无云的秋天，日出时难以直视而炫目。同样的，阿难！达摩宫殿难以直视而炫目。(257-258)
    阿难！那时，大善见王这麽想：『让我在达摩宫殿前面建筑名叫达摩的莲花池。』阿难！大善见王在达摩宫殿前面建筑名叫达摩的莲花池。阿难！达摩莲花池东西有一由旬长，南北有半由旬宽。阿难！达摩莲花池有四种颜色的瓷砖排列：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！达摩莲花池有二十四个阶梯，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！达摩莲花池有二种围栏，一种围栏是金制的，一种围栏是银制的，金制的围栏有金制的柱，银制的扶手与栏杆；银制的围栏有银制的柱，金制的扶手与栏杆。阿难！达摩莲花池被两道栏楯包围环绕，一道栏楯是金制的；一道栏楯是银制的。金制的栏楯有金制的柱，银制的扶手与栏杆；银制的栏楯有银制的柱，金制的扶手与栏杆。阿难！达摩莲花池被七排棕榈树列包围环绕：一排是金制的，一排是银制的，一排是琉璃制的，一排是水晶制的，一排是红宝石制的，一排是琥珀制的，一排全是宝物制的。金制的棕榈树有金制的树干，银制的叶子与果实；银制的棕榈树有银制的树干，金制的叶子与果实；琉璃制的棕榈树有琉璃制的树干，水晶制的叶子与果实；水晶制的棕榈树有水晶制的树干，琉璃制的叶子与果实；红宝石制的棕榈树有红宝石制的树干，琥珀制的叶子与果实；琥珀制的棕榈树有琥珀制的树干，红宝石制的叶子与果实；全是宝物制的棕榈树有全是宝物制的树干，全是宝物制的叶子与果实。阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善训练者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的。同样的，阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时，凡在咕萨瓦帝王都中的暴恶人都变得沈醉、渴望，他们都被那棕榈树树列被风吹的声音服侍。
    阿难！当达摩宫殿与达摩莲花池完成后，大善见王使所有当时沙门中的沙门或婆罗门中的婆罗门一切欲满足后，登上达摩宫殿。(259)
第一段经［终了］
到达禅
    阿难！那时，大善见王这麽想：『这里，我的什麽业果，什麽业报，因此而现在我有这样的大神通力、大威力呢？』阿难！那时，大善见王这麽想：『这里，我的三种业果，三种业报，因此而现在我有这样的大神通力、大威力，即：布施、调御、抑制。』
    阿难！那时，大善见王到大阵列重阁。抵达后，站在大阵列重阁的门口自说优陀那：『欲寻，停止！恶意寻，停止！加害寻，停止！欲寻就到此为止，恶意寻就到此为止，加害寻就到此为止。』阿难！那时，大善见王进入大阵列重阁后，在金制的床座上坐下，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。(260-261)
    阿难！那时，大善见王离开大阵列重阁后，进入金制的楼阁后，在银制的床座上坐下，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。(262)
八万四千城市
    阿难！大善见王有八万四千城市，咕萨瓦帝王都为上首；八万四千宫殿，达摩宫殿为上首；八万四千重阁，大阵列重阁为上首；八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫；八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首；八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首；八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首；八万四千宝珠，宝珠宝石为上首；八万四千女人，善吉祥皇后为上首；八万四千屋主，屋主宝为上首；八万四千刹帝利随从，主兵臣宝为上首；八万四千头乳牛：有挤奶装饰物与黄麻系绳，青铜牛奶桶；八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣；{阿难！大善见王有}八万四千锅调理食物，早上与傍晚供养食物被供应。(263)
    阿难！当时，大善见王的八万四千头象傍晚与清晨来伺候。阿难！那时，大善见王这麽想：『我的这八万四千头象傍晚与清晨来伺候，如果经过每一百年让四万二千头象来伺候一次如何？』阿难！那时，大善见王召唤主兵臣宝：『亲爱的主兵臣宝！我的这八万四千头象傍晚与清晨来伺候，亲爱的主兵臣宝！那样的话，经过每一百年令四万二千头象来伺候一次。』『是的，陛下！』阿难！主兵臣宝回答大善见王。阿难！那时，大善见王过些时候经过每一百年四万二千头象来伺候一次。(264)
善吉祥皇后到来
    阿难！那时，经过好几年、好几百年、好几千年，善吉祥皇后这麽想：『［距上次］看见大善见王已过了很久了，让我去见大善见王。』阿难！那时，善吉祥皇后召唤后宫妇们：『来！请你们洗头，穿上黄衣，［距上次］我们看见大善见王已过了很久了，让我们去见大善见王。』『是的，主人！』阿难！后宫妇们回答善吉祥皇后后，洗头，穿上黄衣后，去见善吉祥皇后。阿难！那时，善吉祥皇后召唤主兵臣宝：『亲爱的主兵臣宝！请准备四种军，［距上次］我们看见大善见王已过了很久了，让我们去见大善见王。』『是的，皇后！』阿难！主兵臣宝回答善吉祥皇后后，准备四种军，然后告知善吉祥皇后：『皇后！四种均已准备好了，现在，你考量适当的时间［出发］吧。』阿难！那时，善吉祥皇后与四种军、后宫妇们一起到达摩宫殿。抵达达摩宫殿后，登向大阵列重阁。抵达大阵列重阁后，倚大门两侧站立。阿难！那时，大善见王听到声音后［，心想］：『为什麽有像人群的大声音呢？』当从大阵列重阁出来时，看见善吉祥皇后倚大门两侧站立。看见后，对善吉祥皇后这麽说：『皇后！就站在这里，不要进来。』阿难！那时，大善见王召唤某位男子：『喂！来！男子！从大阵列重阁取出金制的床座后，请安置在全金制的棕榈树林中。』『是的，陛下！』那位男子回答大善见王后，从大阵列重阁取出金制的床座，然后安置在全金制的棕榈树林中。阿难！那时，大善见王以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知。(265)
    阿难！那时，善吉祥皇后这麽想：『大善见王的诸根明净，肤色清净、皎洁，大善见王不［要］这样就死了。』对大善见王这麽说：『陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千重阁，大阵列重阁为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千刹帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物［与高级黄麻系绳］，青铜牛奶桶，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命产生欲，请你作期待。』(266)
    阿难！当这麽说时，大善见王对善吉祥皇后这麽说：『皇后！长久以来你对我作令人想要的、可爱的、有乐趣的、合意的谈话，但，在最后时刻，你对我作不令人想要的、不可爱的、没有乐趣的、不合意的谈话。』『陛下！那样的话，我应该对你作怎样的谈话呢？』『皇后！你应该对我作这样的谈话：「陛下！与一切所爱的、合意的分离、别离，陛下！你死时不要有期待，死时有期待是苦的，死时有期待是应该被呵责的。陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千重阁，大阵列重阁为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千刹帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物［与高级黄麻系绳］，青铜牛奶桶，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命舍断欲，请你不要作期待。」』(267)
    阿难！当这麽说时，善吉祥皇后哭泣、持续落泪。阿难！那时，善吉祥皇后擦去眼泪后，对大善见王这麽说：『陛下！与一切所爱的、合意的分离、别离，陛下！你死时不要有期待，死时有期待是苦的，死时有期待是应该被呵责的。陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千重阁，大阵列重阁为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千刹帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物［与高级黄麻系绳］，青铜牛奶桶，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命舍断欲，请你不要作期待。』(268)
往梵天世界
    阿难！那时，不久后大善见王死了，阿难！犹如屋主或屋主的儿子愉快地食用饮食后感到睡意，同样的，阿难！大善见王有濒临死亡的感受。阿难！当大善见王死时，往生善趣的梵天世界。阿难！大善见王玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，在达摩宫殿在家行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。(269)
    阿难！你会这麽想：『那时的大善见王是别人。』但，阿难！不应该这样认为，我是那时的大善见王。我的这八万四千城市，咕萨瓦帝王都为上首；我的这八万四千宫殿，达摩宫殿为上首；我的这八万四千重阁，大阵列重阁为上首；我的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫；我的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首；我的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首；我的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首；我的这八万四千宝珠，宝珠宝石为上首；我的这八万四千女人，女宝为上首；我的这八万四千屋主，屋主宝为上首；我的这八万四千刹帝利随从，主兵臣宝为上首；我的这八万四千头乳牛：有挤奶装饰物［与高级黄麻系绳］，青铜牛奶桶；我的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣；我的这八万四千锅调理食物，早上与傍晚供养食物被供应。阿难！而那些八万四千城市，那时我只住在一城市，即：咕萨瓦帝王都；而那些八万四千宫殿，那时我只住在一宫殿，即：达摩宫殿；而那些八万四千重阁，那时我只住在一重阁，即：大阵列重阁；而那些八万四千床座，那时我只使用一床座，即：金制的、银制的、象牙制的、木心材制的；而那些八万四千象，那时我只登上一象，即：布萨象王；而那些八万四千马，那时我只登上一马，即：雷云马王；而那些八万四千马车，那时我只登上一马车，即：最胜车；而那些八万四千女人，那时只有一女人侍候我，即：或刹帝利女，或毗舍女；而那些八万四千俱胝衣服，那时我只穿一对衣服，即：或精致的亚麻衣，或精致的丝绸衣，或精致的毛衣，或精致的木绵衣；而那些八万四千锅调理食物，那时我只吃一锅调理食物：最多一『拿哩』的饭量且能适合做咖哩的。(270-271)
    阿难！看！那一切行已过去了；已灭了；已变易了；诸行是这样的无常；阿难！诸行是这样的不坚固；阿难！诸行是这样的不可靠，到此，就足以要对一切行厌！足以要离染！足以要解脱！
    阿难！我自证在这个地方放下遗体六次，这是第七次放下那如法的法王，征服四方，达成国土安定，具备七宝的转轮王遗体，阿难！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有其它地方如来应该第八次放下遗体的。
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」(272)
    大善见经第四终了。
汉巴经文比对(庄春江作)：
    「通一切人(MA.68)」，南传作「所有人容易接近」(sabbajanassa anāvaṭanti)，Maurice Walshe先生英译为「不凋谢」(without fading)。
    「遗体供养」(sarīrapūjaṃ)，Maurice Walshe先生英译为「适当格调的葬礼」(funeral in proper style)。
    「女子给需要女子者」(itthiṃ itthiṭṭhikassa)，Maurice Walshe先生英译为「想要太太者能得到」(those who want a wife can get one)。


长部18经/人牛王经

长部18经/人牛王经(大品［第二］)(庄春江译)
在亲戚村的记说等等
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    当时，世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}［婆蹉］、苏拉西那：
    「某某已往生到那里，某某已往生到［另一个］那里；超过五十位亲戚村已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十多位亲戚村已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位亲戚村已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」(273)
    亲戚村的侍奉者听闻：
    「世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}［婆蹉］、苏拉西那：『某某已往生到那里，某某已往生到［另一个］那里；超过五十位亲戚村已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位亲戚村已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位亲戚村已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』」因为那样，亲戚村的侍奉者们听闻世尊的问题解答后成为悦意的、欢悦的、生起喜与喜悦的。(274)
    尊者阿难听闻：
    「世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}［婆蹉］、苏拉西那：『某某已往生到那里，某某已往生到［另一个］那里；超过五十位亲戚村已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位亲戚村已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位亲戚村已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』因为那样，亲戚村的侍奉者们听闻世尊的问题解答后成为悦意的、欢悦的的、生起喜与喜悦的。」(275)
阿难的委婉谈说
    那时，尊者阿难这麽想：
    「也有这许多长期之摩揭陀已去逝、已死去的侍奉者，人们会想，鸯伽、摩揭陀与鸯伽、摩揭陀已去逝、已死去的侍奉者是空无的，但，他们也是对佛有净信者，对法有净信者，对僧团有净信者，在戒上是全分行者，他们已去逝、已死去而世尊没记说，［如果］有对他们的记说，那就好了！众人会净信，从那里，会走往善趣。而这位摩揭陀国斯尼耶频毗沙罗王是如法的法王，婆罗门与屋主们、市镇与地方的利益者，人们也住于称赞：『这样，那位如法法王使我们变得幸福后死了，这样，我们在如法法王的王国中住于安乐。』而他也是对佛有净信者，对法有净信者，对僧团有净信者，在戒上是全分行者，人们也这麽说：『直到死时［都］称赞世尊的摩揭陀国斯尼耶频毗沙罗王死了。』他已去逝、已死去，世尊没记说，［如果］有对他的记说，那就好了！众人会净信，从那里，会走往善趣，而且，世尊的正觉是在摩揭陀国，由于世尊的正觉是在摩揭陀国，在这里，为什麽世尊对摩揭陀已去逝、已死去的侍奉者们没记说呢？如果世尊对摩揭陀已去逝、已死去的侍奉者们没记说，因为那样，摩揭陀的侍奉者们会是可怜的，依此，摩揭陀的侍奉者们会是可怜的，为什麽世尊没记说他们呢？」(276)
    关于摩揭陀的侍奉者们，尊者阿难一个人独处思惟这个后，在破晓时起来后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这被我听闻：『世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}［婆蹉］、苏拉西那：「某某已往生到那里，某某已往生到［另一个］那里；超过五十位亲戚村已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位亲戚村已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位亲戚村已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」因为那样，亲戚村的侍奉者们听闻世尊的问题解答后成为悦意的、欢悦的、生起喜与喜悦的。』大德！也有这许多长期之摩揭陀已去逝、已死去的侍奉者，人们会想，鸯伽、摩揭陀与鸯伽、摩揭陀已去逝、已死去的侍奉者是空无的，但，他们也是对佛有净信者，对法有净信者，对僧团有净信者，在戒上是全分行者，他们已去逝、已死去而世尊没记说，［如果］有对他们的记说，那就好了！众人会净信，从那里，会走往善趣。而这位摩揭陀国斯尼耶频毗沙罗王是如法的法王，婆罗门与屋主们、市镇与地方的利益者，人们也住于称赞：『这样，那位如法法王使我们变得幸福后死了，这样，我们在如法法王的王国中住于安乐。』而他也是对佛有净信者，对法有净信者，对僧团有净信者，在戒上是全分行者，人们也这麽说：『直到死时［都］称赞世尊的摩揭陀国斯尼耶频毗沙罗王死了。』他已去逝、已死去，世尊没记说，［如果］有对他的记说，那就好了！众人会净信，从那里，会走往善趣，而且，世尊的正觉是在摩揭陀国，由于世尊的正觉是在摩揭陀国，在这里，为什麽世尊对摩揭陀已去逝、已死去的侍奉者们没记说呢？如果世尊对摩揭陀已去逝、已死去的侍奉者们没记说，因为那样，摩揭陀的侍奉者们会是可怜的，依此，摩揭陀的侍奉者们会是可怜的，为什麽世尊没记说他们呢？」
    尊者阿难在世尊面前作了关于摩揭陀的侍奉者们的这委婉谈说后，起座向世尊问讯，然后作右绕，接着离开。(277)
    那时，尊者阿难离去不久，世尊在午前时穿好衣服后，取衣钵，为了托钵进入亲戚村。在亲戚村为了托钵而行后，食毕，从施食处返回，洗脚后，进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下［，心想］：
    「我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。」
    世尊看见关于摩揭陀的侍奉者们：「那些尊师们的所有趣处、所有来世。」那时，世尊在傍晚时，从独坐中出来，走出砖屋后，在住处影子中设置好的座位坐下。(278)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！世尊如辉耀般，世尊的脸色显现寂静，诸根明净，大德！世尊今日以什麽寂静的住处而住呢？」
    「阿难！当你在我面前作了关于摩揭陀的侍奉者们的这委婉谈说后，起座离开时，我在亲戚村为了托钵而行后，食毕，从施食处返回，洗脚后，进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下［，心想］：『我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。』阿难！我看见关于摩揭陀的侍奉者们：『那些尊师们的所有趣处、所有来世。』(279)
人牛王夜叉
    阿难！那时，有隐没的夜叉声音报告：『世尊！我是人牛王，善逝！我是人牛王。』阿难！你自证以前曾听过人牛王像这样［的人］的名字吗？」
    「大德！我不自证以前曾听过人牛王像这样［的人］的名字，大德！但，我听闻人牛王的名字后，我的身毛竖立，大德！我这麽想：『像人牛王这样被善安立名字者，他将不是下级(低阶)的夜叉。』」
    「阿难！当声音出现的同时，一位上妙容色的夜叉出现在我的面前，第二个声音报告：『世尊！我是频毗娑罗，善逝！我是频毗娑罗。大德！这是第七次我往生与毗沙门大王共住，从那人间的国王死后，我能成为［这样］。
    七次这里七次那里，十四次轮回，
    我自证［这些］住所，在那里是我以前住过的。(280)
    大德！我是长时间不堕恶趣者，我认知［为］不堕恶趣者，而我的希望是住立于斯陀含位。』
    『这是尊者人牛王夜叉的不可思议，这是尊者人牛王夜叉的未曾有：你说：「大德！我是长时间不堕恶趣者，我认知［为］不堕恶趣者。」并且你说：「而我的希望是住立于斯陀含位。」又，什麽样的因，尊者人牛王夜叉住立于像这样上妙特质的达成呢？』
    『非从世尊之外的他处，非从你的教说之外的他处；非从善逝之外的他处，非从你的教说之外的他处，大德！从我对世尊有一向的极净信以来，大德！我长时间认知不堕恶趣，而我的希望是住立于斯陀含位。大德！这里，我以某些必须作的事被毗沙门大王派遣到增长大王面前，在途中看见世尊进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下［，心想］：「我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。」大德！这非不可思议：当毗沙门大王对其群众说时，在面前听闻、在面前领受：「所有那些尊师们的趣处、来世。」大德！我这麽想：「我要见世尊，我将告知世尊这件事。」大德！这是为了见世尊而前来的二个缘。(281)
诸天会堂
    大德！先前，几前天，在那十五布萨雨季开始的满月夜晚，整个三十三天的天神在善法堂集合共坐：大天众在周边坐下，四方四大王坐下：在东方的持国大王面向西坐下而诸天在后、在南方的增长大王面向北坐下而诸天在后、在西方的广目大王面向东坐下而诸天在后、在北方的毗沙门大王面向南坐下而诸天在后，大德！每当整个三十三天的天神在善法堂集合共坐时，大天众在周边坐下，四大王在四方坐下，在座位上，这是他们的，其次，后面是我们的座位。
    大德！凡那些在世尊处行梵行后最近往生三十三天的天神，他们以容色与名声比其他天神还辉耀，因为那样，三十三天的天神们成为悦意的、欢悦的、生起喜与喜悦的［而说］：「天众充满，阿修罗减损。」
    大德！那时，天帝释知道三十三天天神的欢喜后，以这些偈颂随喜：
    「先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊，以及法的善法性。
      当看见新天神们，有美貌的、有名声的，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还辉耀，
      广慧的弟子们，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊，以及法的善法性。』
    大德！因为那样，三十三天的天神们成为更加悦意的、欢悦的、生起喜与喜悦［而说］：「天众充满，阿修罗减损。」那时，三十三天的天神们思虑、商量在善法堂集合共坐的事后，四大王被说了关于该事之语；四大王被训诫了关于该事之语，站在各自的座位［旁］不动：
    「那些王被说了［该事］之语，他们接受教诫后，
      明净地、寂静地，站在自己的座位［旁］。」(282)
    大德！那时，伟大的光明从北方生起，光明出现，胜过了诸天众的天威。大德！那时，天帝释召唤三十三天的天神们：「亲爱的先生！如此之相被看见：上妙的光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。」
    「如此之相被看见，梵天将出现，
      因为这是梵天的相，广大的光明。」(283)
常童子的谈说
    大德！那时，三十三天的天神们坐回自己的座位［而说］：「让我们知道这光明将是什麽结果，作证后，我们将走向它。」四大王坐回自己的座位［而说］：「让我们知道这光明将是什麽结果，作证后，我们将走向它。」听闻此后，三十三天的天神们达成一致［而说］：「让我们知道这光明将是什麽结果，作证后，我们将走向它。」
    大德！当梵王常童子出现在三十三天时，化作粗大的个体后出现，大德！因为，梵天的自然形色应该不能到达那三十三天的天神们的视线范围。大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀，大德！犹如黄金造的身体比人的身体还辉耀，同样的，大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀；大德！当梵王常童子出现在三十三天时，那群天神没有任何天神问讯或起立迎接或以座位邀请，全都变得沈默、合掌、盘腿而坐［，心想］：「现在，梵王常童子将［选］想要的任何天神床座，将在那位天神的床座上坐下。」大德！因为，凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得，大德！犹如以王位刚刚灌顶的刹帝利灌顶王，他得到广大的信受之获得；他得到广大的喜悦之获得，同样的，大德！凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得。大德！那时，梵王常童子化作粗大的个体后，成为五髻童子形色，然后对三十三天的天神们显现，他上升到虚空后，在虚空空间中盘腿而坐，大德！犹如有力气的男子能在被善铺设的床座上或在平整的土地上盘腿而坐，同样的，大德！梵王常童子上升到虚空，接着在虚空空间中盘腿而坐，他知道三十三天天神的欢喜后，以这些偈颂随喜：
    「先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊，以及法的善法性。
      当看见新天神们，有美貌的、有名声的，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还辉耀，
      广慧的弟子们，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊，以及法的善法性。」(284)
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，声音具备八支：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沈的、宏亮的，大德！梵王常童子以声音教授群众，发声不在群众之外，大德！这样，凡声音具备八支者，被称为「梵天的声音」。
    大德！那时，梵王常童子化作三十三天的个体后，在三十三天天神们的个别床座上盘腿而坐，然后召唤三十三天的天神们：「三十三天的天神尊师们，你们怎麽想：那位世尊是为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐的行者，先生！因为，凡任何已归依佛、已归依法、已归依僧团、在戒上是全分行者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大王天诸天为同伴，那些在低劣身(聚)完成者，他们也全都在乾达婆身(聚)完成。」(285)
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，天神们认为声音：「这是在我的床座上，这是他对［我］一个说的。
    当一个［梵王］说时，全部化作的［梵王们］说，
    当一个［梵王］沈默坐时，他们全都成为沈默，
    三十三天的天神们，与帝释共同认为，
    这是在我的床座上，这是他对［我］一个说的。
    大德！那时，梵王常童子以一个收摄［全部化作的梵王回］自己，以一个收摄自己后，在天帝释的床座上盘腿而坐，然后召唤三十三天的天神们：(286)
所修习的神足
    「三十三天的天神尊师们，你们怎麽想：有这些被那有知、有见的世尊、阿罗汉、遍正觉者为了能神通、流出种种神通、神通变化而告知、善告知的四神足，哪四个呢？先生！这里，比丘修习具备欲定勤奋之行的神足、修习具备活力定勤奋之行的神足、修习具备心定勤奋之行的神足、修习具备考察定勤奋之行的神足，先生！这些是被那有知、有见的世尊、阿罗汉、遍正觉者为了能神通、流出种种神通、神通变化而善告知的四神足。
    凡任何过去世的沙门、婆罗门经验各种神通者，他们全都已亲自修习、已亲自多修习这些四神足；先生！凡任何未来世的沙门、婆罗门经验各种神通者，他们也全都已亲自修习、已亲自多修习这些四神足；先生！凡任何现在的沙门、婆罗门经验各种神通者，他们也全都已亲自修习、已亲自多修习这些四神足，三十三天的天神们也看见我这个像这样的神通威力了吗？」「是的，大梵王！」「先生！我也已亲自修习、已亲自多修习这些四神足而有这麽大神通力、这麽大威力的。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：(287)
三种到达的空间
    「三十三天的天神尊师们，你们怎麽想：有这些为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之三种到达的空间，哪三种呢？先生！这里，某些人住于被欲交杂，被恶不善法交杂，过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他住于不被欲交杂，不被恶不善法交杂，当他住于不被欲交杂，不被恶不善法交杂时，生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！当他住于不被欲交杂，不被恶不善法交杂时，生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第一种到达的空间。
    再者，先生！这里，某些人有未止息的粗身行，有未止息的粗语行，有未止息的粗心行，过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他的粗身行止息了，粗语行止息了，粗心行止息了，当他的粗身行止息了，粗语行止息了，粗心行止息了时，生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！当他的粗身行止息了，粗语行止息了，粗心行止息了时，生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第二种到达的空间。
    再者，先生！这里，某些人不如实了知『这是善的』，不如实了知『这是不善的』，不如实了知『这是有罪过的；这是无罪过的，这是应该实行的；这是不应该实行的，这是下劣的；这是胜妙的，这是黑白有对比。』过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他如实了知『这是善的』，如实了知『这是不善的』，如实了知『这是有罪过的；这是无罪过的，这是应该实行的；这是不应该实行的，这是下劣的；这是胜妙的，这是黑白有对比。』当这麽知、这麽见时，他的无明被舍断而生起明，他以无明的褪去，明的生起而生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！以无明的褪去，明的生起而生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第三种到达的空间。
    先生！这些是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之三种到达的空间。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：(288)
四念住
    「三十三天的天神尊师们，你们怎麽想：有这为了善的证得而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的四念住，哪四个呢？先生！这里，比丘住于在自己的身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，当住于在自己的身上随观身时，那时，他完全入定，完全明净，当已完全入定，已完全明净时，他在外部其他的身上使智见生起；住于在自己的受上随观受，……（中略）他在外部其他的受上使智见生起；住于在自己的心上随观心，……（中略）他在外部其他的心上使智见生起；住于自己的法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，当住于在自己的法上随观法时，那时，他完全入定，完全明净，当已完全入定，已完全明净时，他在外部其他的法上使智见生起。
    先生！这些是为了善的证得而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的四念住。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：(289)
七个定的资助
    「三十三天的天神尊师们，你们怎麽想：有这为了正定的遍修习，为了正定的圆满而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的七个定的资助，哪七个呢？正见、正志、正语、正业、正命、正精进、正念，先生！凡被这七支准备的心一境性，先生！这被称为圣正定的『有近因』、『有资粮』。先生！正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱，先生！当正确地说时，凡能说：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，开启不死之门的。』者，那就是这个，当正确地说时，他能说，先生！因为，法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，开启不死之门的。
    先生！凡任何对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，对圣者所爱戒具备不坏净者，以及凡这些已被法教导的化生者，超过二百四十万摩揭陀人已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，而且，在这里，就有斯陀含者。
    这其他人类，有福分者，
    我的心不能计算，妄语之愧故。」(290)
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，毗沙门大王的心中生起了这样的深思：
    「实在不可思议啊，先生！实在未曾有啊，先生！有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知。」
    大德！那时，梵王常童子以心思量毗沙门大王心中的深思后，对毗沙门大王这麽说：
    「毗沙门大王尊师！你怎麽想：过去世也有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知；未来世也有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知。」(291)
    大德！梵王常童子对三十三天的天神们说了这件事，当梵王常童子对三十三天的天神们说这件事时，毗沙门大王在面前听闻、在面前领受而告知自己的群众。』」
    当毗沙门大王对自己的群众说这件事时，人牛王夜叉在面前听闻、在面前领受而告知世尊，世尊在人牛王夜叉面前听闻、在面前领受这件事后，并且自己以证智告知尊者阿难，尊者阿难在世尊面前听闻、在面前领受这件事后，告知比丘、比丘尼、优婆塞、优婆夷，这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。(292)
    人牛王经第五终了。
汉巴经文比对(庄春江作)：
    「见道迹(DA.4)」，南传作「不堕恶趣者」(avinipātaṃ)。按：此即已证初果，与MA.62说的「佛说此法时，摩竭陀王洗尼频鞞娑逻远尘、离垢诸法法眼生」相合。
    「他身(DA.4)」，南传作「其他的身上」(parakāye)，Maurice Walshe先生英译为「其他人的身体」(the bodies of others)。按：「其他的」(para)，另译为「彼方的(对方的)；他人」，《吉祥悦意》说，从自己身体发送到面对其他的身之智(attano kāyato parassa kāyābhimukhaṃ ñāṇaṃ peseti)。
    「同时」(Anantarā，原意为「无(中)间的；直接的」)，Maurice Walshe先生英译为「立即」(immediately)。


长部19经/大总管经

长部19经/大总管经(大品［第二］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的乾达婆之子五髻使整个王舍城耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，乾达婆之子五髻对世尊这麽说：
    「大德！我要告知世尊所有我在三十三天面前所听闻、所领受的。」
    「告诉我吧！五髻！」(293)
诸天会堂
    「大德！先前，几前天，在那十五布萨自恣日的满月夜晚，整个三十三天的天神在善法堂集合共坐：大天众在周边坐下，四方四大王坐下：在东方的持国大王面向西坐下而诸天在后、在南方的增长大王面向北坐下而诸天在后、在西方的广目大王面向东坐下而诸天在后、在北方的毗沙门大王面向南坐下而诸天在后，大德！每当整个三十三天的天神在善法堂集合共坐时，大天众在周边坐下，四大王在四方坐下，在座位上，这是他们的，其次，后面是我们的座位。
    大德！凡那些在世尊处行梵行后最近往生三十三天的天神，他们以容色与名声比其他天神还辉耀，因为那样，三十三天的天神们成为悦意的、欢悦的、生起喜与喜悦的［而说］：『天众充满，阿修罗减损。』(294)
    大德！那时，天帝释知道三十三天天神的欢喜后，以这些偈颂随喜：
    『先生！与帝释一起的三十三天天神们确实喜悦，
      礼敬着世尊，以及法的善法性。
      当看见新天神们，有美貌的、有名声的，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还辉耀，
      广慧的弟子们，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊，以及法的善法性。』
    大德！因为那样，三十三天的天神们成为更加悦意的、欢悦的、生起喜与喜悦的［而说］：『天众充满，阿修罗减损。』(295)
八种如实称赞
    大德！那时，天帝释知道三十三天天神们的欢喜后，召唤三十三天的天神们：『亲爱的先生们！你们会想要听对那位世尊的八种如实称赞吗？』『亲爱的先生！我们想要听对那位世尊的八种如实称赞。』
    大德！那时，天帝释对三十三天的天神们陈述对世尊的八种如实的称赞：『三十三天的天神尊师们！你们怎麽想：那位世尊是多麽为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐的行者，这样为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐的行者，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    法是被那位世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，这样关于教导能引导的法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    「这是善的。」被那位世尊善告知；「这是不善的。」被善告知；「这是有罪过的、这是无罪过的，这是应该实行的、这是不应该实行的，这是下劣的、这是胜妙的，这是黑白有对比。」被善告知，这样关于告知善的、不善的，有罪过的、无罪过的，应该实行的、不应该实行的，下劣的、胜妙的，黑白有对比，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，犹如恒河河水与耶牟那河河水合流、集合，同样的，导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，这样关于告知导向涅槃道迹，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    我想，所有刹帝利们住于爱慕形色之所及，那位世尊的利养已完成，名誉已完成，但那位世尊离憍慢地吃食物，这样离憍慢地吃食物，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    同伴被那位世尊得到：有学的行者与烦恼已尽、修行已成者，世尊不排除他们后，住于实行乐于单独，这样实行乐于单独，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊是行如其语；语如其行者，像这样，行如其语；语如其行者，这样法、随法行，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，这样已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。』(296)
    大德！当天帝释对三十三天的天神们陈述对世尊的八种如实称赞时，听闻对世尊的八种如实称赞后，因为那样，三十三天的天神们成为更加悦意的、欢悦的、生起喜与喜悦的。大德！在那里，一些天神这麽说：『啊！亲爱的先生！但愿有四位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐。』一些天神这麽说：『亲爱的先生！请停止［期望］四位遍正觉者，啊！亲爱的先生！但愿有三位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐。』一些天神这麽说：『亲爱的先生！请停止［期望］三位遍正觉者，啊！亲爱的先生！但愿有二位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐。』(297)
    大德！当这麽说时，天帝释对三十三天的天神们这麽说：『亲爱的先生！这是不可能的、没机会的：二位阿罗汉、遍正觉者会同时出现在一个世间界中，这是不可能的，亲爱的先生！但愿那位世尊无病、健康，长时间地住立，那会是为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐。』那时，三十三天的天神们思虑、商量在善法堂集合共坐的事后，四大王被说了关于该事之语；四大王被训诫了关于该事之语，站在各自的座位［旁］不动：
    『那些王被说了［该事］之语，他们接受教诫后，
      明净地、寂静地，站在自己的座位［旁］。』(298)
    大德！那时，伟大的光明从北方生起，光明出现，胜过了诸天众的天威。大德！那时，天帝释召唤三十三天的天神们：『亲爱的先生！如此之相被看见：上妙的光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。』
    『如此之相被看见，梵天将出现，
      因为这是梵天的相，广大的光明。』(299)
常童子的谈说
    大德！那时，三十三天的天神们坐回自己的座位［而说］：『让我们知道这光明将是什麽结果，作证后，我们将走向它。』四大王坐回自己的座位［而说］：『让我们知道这光明将是什麽结果，作证后，我们将走向它。』听闻此后，三十三天的天神们达成一致［而说］：『让我们知道这光明将是什麽结果，作证后，我们将走向它。』
    大德！当梵王常童子出现在三十三天时，化作粗大的个体后出现，大德！因为，梵天的自然形色应该不能到达那三十三天的天神们的视线范围。大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀，大德！犹如黄金造的身体比人的身体还辉耀，同样的，大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀；大德！当梵王常童子出现在三十三天时，那群天神没有任何天神问讯或起立迎接或以座位邀请，全都变得沈默、合掌、盘腿而坐［，心想］：『现在，梵王常童子将［选］想要的任何天神床座，将在那位天神的床座上坐下。』大德！因为，凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得，大德！犹如以王位刚刚灌顶的刹帝利灌顶王，他得到广大的信受之获得；他得到广大的喜悦之获得，同样的，大德！凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得。大德！那时，梵王常童子知道三十三天天神们的欢喜后，{隐没而}以这些偈颂随喜：
    『先生！与帝释一起的三十三天天神们确实喜悦，
      礼敬着世尊，以及法的善法性。
      当看见新天神们，有美貌的、有名声的，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还辉耀，
      广慧的弟子们，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊，以及法的善法性。』(300)
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，声音具备八支：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沈的、宏亮的，大德！梵王常童子以声音教授群众，发声不在群众之外，大德！这样，凡声音具备八支者，被称为『梵天的声音』。那时，三十三天的天神们对梵王常童子这麽说：『好！大梵天！我们考量这个后喜悦，有对那位世尊的八种如实称赞被天帝释说了，而且我们考量那些后喜悦。』(301)
八种如实称赞
    大德！那时，梵王常童子对天帝释这麽说：『好！天帝！我们也愿听闻对那位世尊的八种如实称赞。』『是的，大梵天！』大德！天帝释对梵王常童子陈述对世尊的八种如实称赞：
    『大梵天！你怎麽想：那位世尊是多麽为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐的行者，这样为了众人的福利、为了众人的安乐、为了世间的怜愍、为了天与人的利益、福利、安乐的行者，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    法是被那位世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，这样关于教导能引导的法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    「这是善的。」被那位世尊善告知；「这是不善的。」被善告知；「这是有罪过的、这是无罪过的，这是应该实行的、这是不应该实行的，这是下劣的、这是胜妙的，这是黑白有对比。」被善告知，这样关于告知善的、不善的，有罪过的、无罪过的，应该实行的，不应该实行的、下劣的，胜妙的，黑白有对比，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，犹如恒河河水与耶牟那河河水合流、集合，同样的，导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，这样关于告知导向涅槃道迹，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    我想，所有刹帝利们住于爱慕形色之所及，那位世尊的利养已完成，名誉已完成，但那位世尊离憍慢地吃食物，这样离憍慢地吃食物，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    同伴被那位世尊得到：有学的行者与烦恼已尽、修行已成者，世尊不排除他们后，住于实行乐于单独，这样实行乐于单独，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊是行如其语；语如其行者，像这样，行如其语；语如其行者，这样法、随法行，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，这样已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。』(302)
    大德！这些是天帝释对梵王常童子陈述对世尊的八种如实称赞，大德！梵王常童子听闻对世尊的八种如实称赞后，成为悦意的、欢悦的、生起喜与喜悦的。大德！那时，梵王常童子化作粗大的个体后，成为五髻童子形色，然后对三十三天的天神们显现，他上升到虚空后，在虚空空间中盘腿而坐，大德！犹如有力气的男子能在被善铺设的床座上或在平整的土地上盘腿而坐，同样的，大德！梵王常童子上升到虚空，接着在虚空空间中盘腿而坐后，召唤三十三天的天神们：(303)
总管婆罗门的事
    『三十三天的天神尊师们！你们怎麽想：那位世尊有多长时间是如此的大智慧者呢？先生！从前，有位名叫四方主的国王，四方主国王的辅相是名叫总管的婆罗门，四方主国王的儿子是名叫雷奴的童子，婆罗门总管的儿子是名叫护光的学生婆罗门，像这样，国王儿子雷奴与学生婆罗门护光以及其他六位刹帝利，这八位是朋友。先生！那时，经过诸日夜，婆罗门总管死了。当婆罗门总管死时，四方主国王悲泣：「先生！当我们［委托］一切应该作的事于婆罗门总管而他完全放弃具有、具足五种欲自娱时，那时，我们的婆罗门总管［却］死了。」先生！当这麽说时，国王的儿子雷奴对四方主国王这麽说：「陛下！关于婆罗门总管的死，你不要太悲泣，陛下！有婆罗门总管的儿子名叫护光的学生婆罗门，比［他］父亲更贤智；比父亲更足以看见利益，凡父亲管理的事，就是学生婆罗门护光管理的事。」「是吗？孩子！」「是的！陛下！」(304)
大总管的事
    先生！那时，四方主国王召唤某位男子：「喂！男子！来！你去见名叫护光的学生婆罗门，抵达后，请你对学生婆罗门护光这麽说：『愿护光尊师幸福！四方主国王召唤学生婆罗门护光尊师，四方主国王想要见学生婆罗门护光尊师。』」「是的，陛下！」先生！那位男子回答四方主国王后，去见学生婆罗门护光。抵达后，对学生婆罗门护光这麽说：「愿护光尊师幸福！四方主国王召唤学生婆罗门护光尊师，四方主国王想要见学生婆罗门护光尊师。」「是的，先生！」先生！学生婆罗门护光回答那位男子后，去见四方主国王。抵达后，与四方主国王互相欢迎。欢迎与寒暄后，在一旁坐下。先生！在一旁坐好后，四方主国王对学生婆罗门护光这麽说：「请护光尊师管理我们的［事］，护光尊师不要拒绝管理我们的［事］，我将安置你于父亲的位置，我将作总管的灌顶仪式。」「是的，先生！」先生！学生婆罗门护光回答四方主国王。先生！那时，四方主国王对学生婆罗门护光作总管的灌顶仪式，安置他于父亲的位置。已作总管灌顶、安置于父亲位置的学生婆罗门护光管理所有父亲管理的事，也管理所有父亲不管理的事，完成所有父亲完成的工作，也完成所有父亲没完成的工作，人们这麽说他：「先生！［这位］婆罗门确实是总管，先生！［这位］婆罗门确实是大总管。」先生！以这个理由，学生婆罗门护光总管就生起了大总管的称呼。(305)
统治权的分享
    先生！那时，婆罗门大总管去见那六位刹帝利。抵达后，对那六位刹帝利这麽说：「先生！四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命［还有多少］呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，来！尊师们！去见国王的儿子雷奴。抵达后，对国王的儿子雷奴这麽说：『尊师！我们是雷奴可爱的、合意的、不厌逆的朋友，他乐，我们就乐；他苦，我们就苦，四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命［还有多少］呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，如果雷奴尊师得到王位，请以统治权分享我们。』」「是的，先生！」先生！那六位刹帝利回答婆罗门大总管后，去见国王的儿子雷奴。抵达后，对国王的儿子雷奴这麽说：『尊师！我们是雷奴可爱的、合意的、不厌逆的朋友，他快乐，我们就快乐；他痛苦，我们就痛苦，四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命［还有多少］呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，如果雷奴尊师得到王位，请以统治权分享我们。』『先生！在王国中，除了你们以外，其他还有谁能让我快乐的？先生！如果我得到王位，我将以统治权分享你们。』(306)
    先生！那时，经过诸日夜，四方主国王死了。当四方主国王死时，国王推举者对国王的儿子雷奴作王位的灌顶仪式，已灌顶的雷奴具备、具足王位的五种欲自娱。先生！那时，婆罗门大总管去见那六位刹帝利。抵达后，对那六位刹帝利这麽说：「先生！四方主国王已死，已灌顶的雷奴具备、具足王位的五种欲自娱，被欲所陶醉，谁还知道呢？来！尊师们！去见雷奴国王。抵达后，请你们对雷奴国王这麽说：『先生！四方主国王已死，已作王位灌顶的雷奴尊师记得尊师的话吗？』」(307)
    「是的，先生！」先生！那六位刹帝利回答婆罗门大总管后，去见雷奴国王。抵达后，对雷奴国王这麽说：「先生！四方主国王已死，已作王位灌顶的雷奴尊师记得尊师那句话吗？」「先生！我记得那句话，但，谁能够均分这块北宽广南［狭窄如］车的前面之大地为七等分呢？」「先生！除了婆罗门大总管以外，其他还有谁能？」先生！那时，雷奴国王召唤某位男子：「来！某某男子！你去见婆罗门大总管，抵达后，请你这麽说：『大德！雷奴国王召唤你。』」「是的，陛下！」先生！那位男子回答雷奴国王后，去见婆罗门大总管。抵达后，对婆罗门大总管这麽说：「大德！雷奴国王召唤你。」「是的，先生！」先生！婆罗门大总管回答那位男子后，去见雷奴国王。抵达后，与雷奴国王互相欢迎。欢迎与寒暄后，在一旁坐下。先生！在一旁坐好后，雷奴国王对婆罗门大总管这麽说：「来！总管尊师！请你均分这块北宽广南［狭窄如］车的前面之大地为七等分。」「是的，陛下！」婆罗门大总管均分这块北宽广南［狭窄如］车的前面之大地为七等分，在那里，雷奴国王的国土是在中央。(308)
    『迦陵伽的象牙城，阿湿伽的波大那，
      阿盘提的大自，酥摩的罗鲁葛，
      毗提诃的弥低拉，鸯伽的已建造瞻波，
      迦尸的波罗奈，这些都是总管所建造。』(309)
    先生！那时，那六位刹帝利以自己的利得而成为悦意的、完全满意的：『凡我们想要的、希望的、意趣的、欲求的，我们得到了。』
    『沙大不与婆罗门达度，毗舍不连同沙哈，
      雷奴与两个持国，他们是七位负责的［国王］。』(310)
    初诵品终了。
    先生！那时，那六位刹帝利去见婆罗门大总管。抵达后，对婆罗门大总管这麽说：「正如总管尊师是雷奴国王可爱的、合意的、不厌逆的朋友，同样的，总管尊师是我们可爱的、合意的、不厌逆的朋友，请总管尊师管理我们的［事］，总管尊师不要拒绝管理我们的［事］。」「是的，先生！」先生！婆罗门大总管回答那六位刹帝利。那时，婆罗门大总管管理七位刹帝利灌顶王国王的事，并且教导七位富有的婆罗门与七百位净行者背诵咒语。(311)
    先生！过些时候，婆罗门大总管这样的好名声被传播着：「先生！婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。」先生！那时，婆罗门大总管这麽想：「我这样的好名声已被传播：『先生！婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中独坐，修悲心禅者，他［能］看见梵天，他［能］与梵天交谈，他［能］与梵天共语，他［能］与梵天商量，让我在雨季四个月中独坐，修悲心禅。』」(312)
    先生！那时，婆罗门大总管去见雷奴国王。抵达后，对雷奴国王这麽说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中独坐，修悲心禅者，他［能］看见梵天，他［能］与梵天交谈，他［能］与梵天共语，他［能］与梵天商量，让我在雨季四个月中独坐，修悲心禅。』先生！我想要在雨季四个月中独坐，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」(313)
    先生！那时，婆罗门大总管去见那六位刹帝利。抵达后，对那六位刹帝利这麽说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中独坐，修悲心禅者，他［能］看见梵天，他［能］与梵天交谈，他［能］与梵天共语，他［能］与梵天商量，让我在雨季四个月中独坐，修悲心禅。』先生！我想要在雨季四个月中独坐，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」(314)
    先生！那时，婆罗门大总管去见那七位富有的婆罗门与七百位净行者。抵达后，对那七位富有的婆罗门与七百位净行者这麽说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中独坐，修悲心禅者，他［能］看见梵天，他［能］与梵天交谈，他［能］与梵天共语，他［能］与梵天商量。』先生！那麽，你们在所听闻、所学得的咒语上详细地作研究，互相教导背诵咒语，先生！我想要在雨季四个月中独坐，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」(315)
    先生！那时，婆罗门大总管去见他那四十位同样［排名］的妻子。抵达后，对那四十位同样［排名］的妻子这麽说：「姐妹们！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』姐妹们！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中独坐，修悲心禅者，他［能］看见梵天，他［能］与梵天交谈，他［能］与梵天共语，他［能］与梵天商量。』姐妹们！我想要在雨季四个月中独坐，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」(316)
    先生！那时，婆罗门大总管在城东令人建了新集会所，在雨季四个月中独坐，修悲心禅。在那里，除以一人送食物外，确实不论谁都不往见。先生！那时，经过四个月，只有婆罗门大总管的失望、战栗：「我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中独坐，修悲心禅者，他［能］看见梵天，他［能］与梵天交谈，他［能］与梵天共语，他［能］与梵天商量。』但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量。」(317)
梵天的交谈
    先生！那时，梵王常童子以心了知婆罗门大总管心之遍寻思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在婆罗门大总管面前。先生！那时，当看见以前没被看过的形色后，就有婆罗门大总管的害怕、僵硬、身毛竖立，先生！那时，恐惧、惊慌、身毛竖立的婆罗门大总管以偈颂对梵王常童子说：
    『美貌的、有名声的、有吉瑞的，亲爱的先生！你是谁？
      不认识者，我们请问你，我们如何知道你？』
    『在梵天世界中，他们知道我：永远的常童子，
      天神们全都知道我，请总管这麽知道。』
    『［这是］梵天的座位、洗脚水、熟蜜，
      关于供物，我们请问尊师，请尊师选我们的供物。』
    『我们接受你的供物，总管！请你说，
      凡为了当生的利益，以及来世的安乐，
      已给了机会，请你问，任何被［你］希求的。』(318)
    先生！那时，婆罗门大总管这麽想：「梵王常童子已给我机会，我应该问梵王常童子当生的利益或来世的安乐呢？」先生！那时，婆罗门大总管这麽想：「我是当生利益的善巧者，其他人还问我当生的利益，就让我问梵王常童子来世的安乐。」先生！那时，婆罗门大总管以偈颂对梵王常童子说：
    『疑惑的我问无疑惑的梵王常童子，在其他人也应该知道的上，
      在哪里住立与应该在什麽上面学习，不免一死的人得达不死的梵天世界？』
    『婆罗门！在人间，他舍断我所执后，成为单独的、悲心胜解的，
      离臭秽的、在淫欲上已脱离的，在这里住立与在这里学习，不免一死的人得达不死的梵天世界。』(319)
    『尊师！「舍断我所执」我了知，在这里，某些人舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，尊师！像这样，「舍断我所执」我了知。尊师！「成为单独的」我了知，在这里，某些人亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，先生！像这样，「成为单独的」我了知。尊师！「悲心胜解的」我了知，在这里，某些人以与悲俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与悲心俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，尊师！像这样，「悲心胜解的」我了知。而尊师说的「臭秽的」，我不了知。
      梵天！在人间，谁是臭秽者？贤者！这些无智者在这里请你讲述，
      被什麽覆盖因而令人们做了，［使之］出生于恶趣而梵天世界被障碍？』
    『愤怒、妄语、诈欺、欺瞒，贪婪、极慢、嫉妒，
      欲求、种种欲、恼害他人，贪欲、瞋恚、憍慢、愚痴，在这些上面被不离臭秽结合，［使之］出生于恶趣而梵天世界被障碍。』
    『尊师说的臭秽，依我了知，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『现在，总管尊师考量适当的时间。』(320)
雷奴国王的宣说
    先生！那时，婆罗门大总管去见雷奴国王。抵达后，对雷奴国王这麽说：『现在，请尊师寻求其他辅相管理国王的事，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。
      雷奴国王！大地之王，我宣说，
      请你［自己］以国王的事了知，我对辅相位是不喜乐的。』
    『如果有你欠缺的爱欲，我令它们完成，
      凡伤害你的，我将防止，我是大地军队之主，
      你是父亲，我是儿子，请总管不要前往。』
    『我没有欠缺的爱欲，对我伤害者不存在，
      听闻非人之语后，因此我对家是不喜乐的。』
    『非人有怎样的形色，他对你说了什麽利益，
      听闻后令你舍弃，家与我们全部？』
    『在我入布萨之前，忆念我欲作的牺牲祭，
      火被点燃，吉祥草的叶子被遍散布。
      从那之后(现在)，永远的梵王从梵天世界对我出现，
      他解答我的问题，听闻那个后，我对家是不喜乐的。』
    『总管尊师！我相信所有你说的，
      听闻非人之语后，令你无论如何以其他方法转起。
      我们将随顺你的那个，总管尊师！［请成为］我们的大师，
      如宝珠琉璃般，无污的、离垢的、清净的，
      我们将以这样的信，在总管的教诫下而行。
    如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』(321)
六位刹帝利的宣说
    先生！那时，婆罗门大总管去见六位刹帝利。抵达后，对六位刹帝利这麽说：『现在，请尊师们寻求其他辅相管理国王的事，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』先生！那时，六位刹帝利离开到一旁这麽商量：『这些名为婆罗门的都是财物的贪求者，让我们以财物说服婆罗门大总管。』他们去见婆罗门大总管后，这麽说：『先生！在这七王国中，存在很多财产，从那里，随尊师需要拿吧。』『够了！先生！经由尊师们，我有很多财产，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』先生！那时，六位刹帝利离开到一旁这麽商量：『这些名为婆罗门的都是女人的贪求者，让我们以女人说服婆罗门大总管。』他们去见婆罗门大总管后，这麽说：『先生！在这七王国中，存在很多女人，从那里，随尊师需要挑选吧。』『够了！先生！我有四十位同样［排名］的妻子，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』(322)
    『如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
    『如果你们舍断诸欲，在那里，一般人被黏着，
      请你们成为坚固的努力者，具备耐力者。
      这是道；正直之道，这是无上之道，
      是被善守护的正法，为了梵天世界的往生。』
    『那样的话，总管尊师！请你等七年，七年后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七年过长了，尊师们！我不能等七年，先生！谁又知道寿命［还有多少］呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『那样的话，总管尊师！请你等六年，……（中略）请你等五年，……请你等四年，……请你等三年，……请你等二年，……请你等一年，一年后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！一年过长了，尊师们！我不能等一年，先生！谁又知道寿命［还有多少］呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』
    『那样的话，总管尊师！请你等七个月，七个月后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七个月过长了，尊师们！我不能等七个月，先生！谁又知道寿命［还有多少］呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『那样的话，总管尊师！请你等六个月，……（中略）请你等五个月，……请你等四个月，……请你等三个月，……请你等二个月，……请你等一个月，……请你等半个月，半个月后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！半个月过长了，尊师们！我不能等半个月，先生！谁又知道寿命［还有多少］呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』
    『那样的话，总管尊师！请你等七天，我们以王位训诫自己的儿子或兄弟，七天后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七天不长，尊师们！我将等七天。』(323)
富有的婆罗门等的宣说
    先生！那时，婆罗门大总管去见七位富有的婆罗门与七百位净行者。抵达后，对七位富有的婆罗门与七百位净行者这麽说：『现在，请尊师们寻求其他老师教导尊师们背诵咒语，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『请总管尊师不要从在家出家，成为非家生活，先生！出家者力微、少得，婆罗门有大力量、大利得。』『尊师们不要这麽说：「出家者力微、少得，婆罗门有大力量、大利得。」先生！其他人谁比我更有大力量、大利得？先生！现在，我对国王来说，如国王；对婆罗们来说，如梵王；对屋主来说，如天神，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』(324)
妻子们的宣说
    先生！那时，婆罗门大总管去见四十位同样［排名］的妻子。抵达后，对四十位同样［排名］的妻子这麽说：『凡有姊妹们想要：或请回自己的亲戚家，或遍求其他丈夫，姊妹们！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，姊妹们！我将从在家出家，成为非家生活。』『你就是我们的亲人；想要的亲人，你就是我们的丈夫；想要的丈夫，如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』(325)
大总管的出家
    先生！那时，婆罗门大总管在那七天后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当婆罗门大总管出家时，七位刹帝利灌顶王、七位富有的婆罗门、七百位净行者、四十位同样［排名］的妻子、好几千位刹帝利、好几千位婆罗门、好几千位屋主、许多后宫妇女也都剃除发须、裹上袈裟衣后，跟随婆罗门大总管的出家，从在家出家，成为非家生活。婆罗门大总管被那群群众围绕着，在村落、城镇、王都间进行游行。先生！那时，凡婆罗门大总管前往的村落、城镇，在那里，他对国王来说，如国王；对婆罗们来说，如梵王；对屋主来说，如天神。当时，当人们打喷嚏或跌倒时，他们这麽说：『愿礼敬婆罗门大总管！愿礼敬七［国的］辅相！』(326)
    先生！那时，婆罗门大总管以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心……（中略）无恶意之心遍满全部世间后而住。他教导弟子们与梵天界共住的道路。(327)
    而，先生！当时，凡婆罗门大总管的弟子完全了知教说者，他们以身体的崩解，死后往生梵天世界善趣，那些不完全了知教说者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大天王天诸天为同伴，那些在低劣身(聚)完成者，他们也全都在乾达婆身完成。先生！像这样，所有那些善男子的出家是不空虚的、功不唐捐的、有成果的、有果实的。』(328)
    世尊！你记得这个吗？」
    「五髻！我记得，当时，我是婆罗门大总管，我教导那些弟子与梵天世界共住的道路，而，五髻！我的那个梵行不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只为了梵天世界的往生。
    五髻！我的这个梵行导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，五髻！什麽梵行是导向一向厌、离贪、灭、寂静、证智、正觉、涅槃呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定，五髻！这是那梵行导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。(329)
    五髻！凡我的弟子完全了知教说者，他们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱；凡不完全了知教说者，他们以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；凡不完全了知教说者，一些以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；凡不完全了知教说者，一些以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，五髻！像这样，所有这些善男子的出家是不空虚的、功不唐捐的、有成果的、有果实的。」
    这就是世尊所说，悦意的乾达婆之子五髻欢喜、随喜世尊所说后，向世尊问讯，然后作右绕，接着就在那里消失了。(330)
    大总管经第六终了。
汉巴经文比对(庄春江作)：
    「执乐天般遮翼子」，南传作「乾达婆之子五髻」(pañcasikho gandhabbaputto)。按：「乾达婆」(gandhabba)，另译为「音乐神」，「五髻」(pañcasikha)，另译为「般遮翼；五顶」，所以「执乐天般遮翼子」应为「执乐天之子般遮翼」的意思。
    「国王推举者」(rājakattāro，逐字译为「国王+作者」)，Maurice Walshe先生英译为「国王-制造者们」(king-makers)。按：《吉祥悦意》以「国王的大臣」(rājakārakā amaccā)解说。
    「净行者」(nhātaka，另译为「沐浴者；梵行终了者」)，Maurice Walshe先生英译为「高等的学生」(advanced pupils)。按：《吉祥悦意》说，「白天、日落黄昏(sāyaṃ pāto)沐浴两次」为「净行者」。
    「熟蜜」(madhusākañca, madhupākañca)，Maurice Walshe先生英译为「糕饼」(cakes)。
    「(让我们)说服」(sikkheyyāmāti，原意为「让我们学得」)，Maurice Walshe先生英译为「说服」(win the… round)。按：《吉祥悦意》以「让我们说服、摄取」(upalāpeyyāma saṅgaṇheyyāma)解说，今准此译。
    「挑选」(ānīyatanti，原意为「被引来；被带来；被叫来」)，Maurice Walshe先生英译为「随你挑」(Take your pick)。
    「具备耐力者」(khantibalasamāhitā，原意为「等持耐力者」)，Maurice Walshe先生英译为「有毅力地持久」(patiently endure)。按：《吉祥悦意》以「请成为具备耐力者」(khantibalena samannāgatā bhavathāti)解说，今准此译。


长部20经/大集会经

长部20经/大集会经(大品［第二］)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合。
    那时，四位净居天的天神这麽想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合，让我们去见世尊。抵达后，在世尊面前一一说偈颂。」
    那时，那些天神犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在净居天消失，出现在世尊面前。(331)
    那时，那些天神向世尊问讯后，在一旁站立；在一旁站好后，一位天神在世尊面前说这偈颂：
    「在丛林中的大集会，天族已集合，
      我们已到达这法的集会，为了见不败的僧团。」
    那时，另一位天神在世尊面前说这偈颂：
    「在那里的比丘们已入定，端正自我的心，
      如驾车者握持导引之物，贤智者们守护诸根。」
    那时，另一位天神在世尊面前说这偈颂：
    「切断荒芜、切断横闩后，移除因陀罗柱后，不扰动，
      他们以清净、离垢而行，小龙被有眼者善调御。」
    那时，另一位天神在世尊面前说这偈颂：
    「凡任何归依佛者，他们必将不去苦界之地，
      舍弃人的身体后，他们必将充满天众。」(332)
天神的集合
    那时，世尊召唤比丘们：
    「比丘们！在十个世间界中的大部分天神，为了见如来与比丘僧团而集合。
    比丘们！凡过去世那些为阿罗汉、遍正觉者们，天神们也为这无上世尊而集合，犹如现在为我；比丘们！凡未来世那些阿罗汉、遍正觉者们，天神们也将为这无上世尊而集合，犹如现在为我。
    比丘们！我将告知诸天神族的名字；我将宣布诸天神族的名字；我将教导诸天神族的名字，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。(333)
    世尊这麽说：
    「我将诵偈颂，［说］该依止处之地［的神］，
      那些依止山窟，自我努力的入定者。
      个个如隐退的狮子，身毛竖立的不到达者，
      白色、清净的心，明净的、不浊的。
      知道超过五百位，在迦毗罗卫的林中，
      其后大师召唤，喜乐于教说的弟子们：
      天神族前来，比丘们！请你们了知他们，
      听闻佛陀的教说后，他们起了热心。
      他们的智出现，看见非人［之智］，
      一些看见百位，［一些看见］千位而［一些看见］七万位。
      一些看见非人十万位，
      一些看见无量的，所有方位都被遍满。
      证知这全部后，有眼者观察，
      其后大师召唤，喜乐于教说的弟子们：
      天神族前来，比丘们！请你们了知他们，
      我将以言辞次第地宣布。(334)
      那七千位迦毗罗卫的地居夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      六千位种种容色的雪山夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      三千位种种容色的沙德山夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      这样，一万六千位种种容色的夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      五百位种种容色的毗舍咪德夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      王舍城的棍逼拉，是毗富罗［山］的居住者，
      超过一万位夜叉服侍他，也来集会林。(335)
      统治东方的持国天王，
      是乾达婆的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治南方的增长天王，
      是鸠盘荼的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治西方的广目天王，
      是龙的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治北方的多闻天王，
      是夜叉的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      东方的持国天王，南方的增长天王，
      西方的广目天王，北方的多闻天王。
      这四大王辉耀地站在，
      全部迦毗罗卫林的四方。(336)
      他们伪诈、欺瞒、狡猾的奴仆［也］来了，
      玛雅、古垫度、威垫度，连同威堵与威堵达。
      降达那、葛玛谢德，仅尼额度、尼额度，
      玻那达、欧玻玛领，天之驾御者马达利。
      乾达婆基德谢那，那罗王、若内沙玻，
      五髻也来了，以及丁玻鲁、太阳闪耀般的［跋陀］。
      这些与其他的王，乾达婆连同其王，
      喜悦地前来，比丘的集会林。(337)
      然后来的是{龙族}［那玻沙湖］的龙：尾沙拉连同达车葛，
      更巴拉、沙德拉，播亚额连同其亲族来了。
      亚木那［河］有名的达德拉德来了，
      大龙依拉哇，也来集会林。
      祂们快速地夺取龙王，天的、两次生的、有翼的、有清澈的眼睛，
      祂们从空中抵达林的中央，祂们的名字是基德拉、苏巴那。
      那些龙王无畏，佛陀使之从金翅鸟中安稳，
      以柔和的言语呼叫，龙与金翅鸟都归依佛陀。(338)
      被手持金刚杵者征服的，住在大海的阿修罗，
      这袜瑟哇的兄弟，是有神通者、有名声者。
      很恐怖的葛拉葛，以及达纳尾额阿修罗，
      尾玻基低与苏基低，玻哈拉达连同那目基。
      玻利的百位儿子，全都名为尾罗价，
      以强力军队武装后，到达贤善的勒乎处，
      ［说：］贤善者！现在是时机，［去］比丘的集会林。(339)
      水中的、地面的，火的、风的天神都来了，
      天神哇鲁那、哇乐那，以及受末连同亚沙。
      慈、悲天众，有名声的天神来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      天神尾度与沙哈利，阿沙玛与两位亚玛，
      习近月［神］的天神，跟随月［神］来了。
      习近太阳［神］的天神，跟随太阳［神］来了，
      跟随星［神］，迟云神来了。
      哇苏的最上者袜瑟哇，［天帝］释；城市施与者来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      然后沙哈布天神来了，如火燃烧的光焰般，
      阿哩达葛与露若，以及巫玛晡波尼玻西那。
      哇鲁那与沙哈达摩，阿朱德与阿内若葛，
      苏累雅、鲁其蜡来了，袜沙哇内西那来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      沙玛那、摩诃沙玛那，玛奴沙、玛奴苏达玛，
      栖达玻都西葛来了，玛诺玻都西葛来了。
      然后哈勒亚天神来了，以及那些红色衣着者，
      玻勒额、摩诃玻勒额，有名声的天神来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      苏葛、葛勒玻、阿鲁那，连同尾额那沙来了，
      以欧达德额亚为上首者，威者柯那天神来了。
      沙达玛德、哈勒额若，以及有名声的咪沙葛，
      使诸方都下雨，打雷的玻朱那来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      给咪亚、兜率天、焰摩天，以及有名声的葛德葛，
      拉必德葛、拉玛谢德，肉低那玛与阿沙袜，
      化乐天来了，然后他化天来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      这六十天众，全都有种种容色，
      以其名依序而来，其他同来的也一样。
      ［说：］远离出生的障碍，越过暴流的无烦恼者，
      我们要见渡过暴流的龙象，如战胜黑暗的月亮。(340)
      须婆罗门与玻勒玛德［梵天］，连同其有神通的儿子们，
      沙难古玛勒与低沙，也来集会林。
      大梵天站立在，一千个梵天世界，
      辉耀地往生，有恐怖身体的有名声者。
      在这里，十个自在天来了，单独的自在者，
      在祂们的中央，被围绕的哈哩德来了。(341)
      祂们全都前来，包括因陀罗诸天、梵天，
      魔军们前来，看！邪恶的愚钝者。
      ［说：］来！你们要捉住、系缚［他们］：『愿你们被贪系缚』，
      你们要全部包围起来，你们不要释放任何一个。
      像这样，在那里，大军［统帅］命令邪恶军，
      以手打击平地，发出恐怖的声响。
      如下雨的雨云，打雷、带着闪电，
      那时他收回，无自主权发怒者。(342)
      证知这全部后，有眼者观察，
      其后大师召唤，喜乐于教说的弟子们：
      魔军们前来，比丘们！请你们了知他们，
      听闻佛陀的教说后，他们起了热心，
      以离贪而［魔军］走开，他们的身毛仍是弯曲的。
      全部是战场上的胜利者，跨越恐惧者，有名声者，
      他们与生类同喜悦，那些弟子是人们中的已听闻者。」(343)
    大集会经第七终了。
汉巴经文比对(庄春江作)：
    「有眼者观察」(vavatthitvānacakkhumā)，Maurice Walshe先生英译为「以洞察知道者知道」(He-Who-Knows-with-Insight was aware)，坦尼沙罗比丘长老英译为「有眼力者感到感动想说」(the One-with-Vision felt moved to speak)。按：《吉祥悦意》以「如有眼的大师以五眼从现见(paccakkhato)指出(vavatthapetvā)手掌中的文字一样」解说，注疏则以「观察」(Avekkhitvāna)解说，今准此译。
    「两次生的」(dijā，另译为「鸟」)，Maurice Walshe先生英译为「两次-出生」(twice-born)。按：《吉祥悦意》以「从母胎与从蛋壳两回出生」(mātukucchito ca aṇḍakosato cāti dve vāre jātāti)解说，也就是母胎先生蛋，再破蛋壳出生。


长部21经/帝释所问经

长部21经/帝释所问经(大品［第二］)(庄春江译)
    我听到这样：
    有一次，世尊住在摩揭陀国王舍城东方，名叫芒果丛的婆罗门村落北边能知山因陀沙罗树洞中。
    当时，天帝释生起了见世尊的热诚。那时，天帝释这麽想：
    「现在，世尊、阿罗汉、遍正觉者住在哪里呢？」
    那时，天帝释看见世尊住在摩揭陀国王舍城东方，名叫芒果丛的婆罗门村落北边能知山因陀沙罗树洞中。看见后，召唤三十三天众：
    「亲爱的先生！这位世尊、阿罗汉、遍正觉者住在摩揭陀国王舍城东方，名叫芒果丛的婆罗门村落北边能知山因陀沙罗树洞中。亲爱的先生！我们去见世尊、阿罗汉、遍正觉者如何？」
    「是的，照办。」那些三十三天众回答天帝释。(344)
    那时，天帝释召唤乾达婆之子五髻：
    「亲爱的五髻！这位世尊住在摩揭陀国王舍城东方，名叫芒果丛的婆罗门村落北边能知山因陀沙罗树洞中，亲爱的五髻！我们去见世尊、阿罗汉、遍正觉者如何？」
    「是的，照办。」乾达婆之子五髻回答天帝释后，取了淡黄色的橡木琵琶琴，然后为帝释的随从前往。(345)
    那时，天帝释被三十三天众围绕，以乾达婆之子五髻为前导，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在三十三天消失，出现在摩揭陀国王舍城东方，名叫芒果丛的婆罗门村落北边能知山。
    当时，能知山与芒果丛的婆罗门村落变得非常光亮，如诸天众的天威。村落周围的人们这麽说：
    「能知山起火了，能知山烧起来了，能知山烧亮了，［不然］能知山与芒果丛的婆罗门村落怎麽非常光亮呢？」他们变得惊慌、身毛竖立。(346)
    那时，天帝释召唤乾达婆之子五髻：
    「亲爱的五髻！像我这样难去见爱好禅定的禅修者、在独坐中的如来，五髻！你先使世尊喜悦如何？亲爱的！你先使之喜悦，随后我们再去见世尊、阿罗汉、遍正觉者。」
    「是的，照办。」乾达婆之子五髻回答天帝释后，取淡黄色的橡木琵琶琴，然后前往因陀沙罗树洞处。抵达后［心想］：
    「就在这范围，我与世尊［距离］既不太近也不太远，他听得到我的声音。」他在一旁站立。(347)
五髻的歌唱偈颂
    在一旁站好后，乾达婆之子五髻弹奏淡黄色的橡木琵琶琴，［唱］说这些与佛、法、僧团、爱欲有关的偈颂：
    「如太阳闪耀般的跋陀，［我］礼拜你的父亲丁玻鲁，
      因为他而美女被生，生出我喜欢的。
      如风对流汗者是可爱的，如饮水对口渴者，
      天女对我是可爱的，如法对阿罗汉。
      如药物对生病者，如食物对饥饿者，
      跋陀使我变成寂静，如以水［浇熄］我的燃烧。
      冷水的莲花池，成双的花柱与花粉，
      如被热压迫的象那样，跳入你的乳房与腹部。
      如钩棍下的象，征服刺棒与枪矛，
      我不知［什麽是］惩罚，被［你的］美色迷醉。
      因为你而我的心贪求，心被变化，
      我不能再向前走，如已吞了钩的鱼。
      美腿的跋陀请拥抱我，请以温柔的眼睛拥抱我，
      美女拥抱我，这是我的希求。
      我的爱欲［起初］是细微的，卷发［美女］！
      ［后来］生起种种情况，如阿罗汉供养物［的增长］。
      凡被我做而有的福德，像对阿罗汉那样的，
      其果报，我全部与美女共享。
      凡被我做而有的福德，在这大地圆周，
      其果报，我全部与美女共享。
      如释迦之子以禅定，专一、明智、具念，
      牟尼欲求不死，而我［欲求］如太阳闪耀般的［跋陀］。
      如牟尼会欢喜，他到达最高的正觉后，
      同样的美女［我］会欢喜，与你到达性交。
      如果三十三天的主宰者帝释，会施与我最上的，
      我会要求跋陀，我对你的爱欲是那麽强烈。
      如开花不久的沙罗树，你非常明智的父亲，
      我将鞠躬礼拜，因为他子孙的关系。」(348)
    当这麽说时，世尊对乾达婆之子五髻这麽说：
    「五髻！你将琴弦融合歌声，歌声［融合］琴弦，五髻！你琴弦不超越歌声，歌声［不超越］琴弦，五髻！你什麽时候集结这些与佛、法、僧团、爱欲有关的偈颂呢？」
    「大德！这里，有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉，大德！当时，我追求音乐神之王丁玻鲁的女儿，名叫如太阳闪耀般的跋陀，大德！但，那位姊妹追求他者：战车御车手摩得利的儿子，名叫冠毛。大德！当我以任何法门都得不到那位姊妹时，那时，我取了淡黄色的橡木琵琶琴，然后去音乐神之王丁玻鲁的住处。抵达后，弹奏淡黄色的橡木琵琶琴，［唱］说这些与佛、法、僧团、爱欲有关的偈颂：
    『如太阳闪耀般的跋陀，［我］礼拜你的父亲丁玻鲁，
      因为他而美女被生，生出我喜欢的。
      ……（中略）
      如开花不久的沙罗树，你非常明智的父亲，
      我将鞠躬礼拜，因为他的子孙的关系。』
    大德！当这麽说时，如太阳闪耀般的跋陀对我这麽说：『亲爱的先生！我没当面见过世尊，但，我在三十三天善法堂跳舞时听过世尊。亲爱的先生！由于你称赞世尊，让我们今天在一起。』大德！我与那位姊妹共同在一起，从那次之后到今天就没［在一起过］了。」(349)
帝释前往
    那时，天帝释这麽想：
    「乾达婆之子五髻与世尊、世尊与五髻正友善地交谈。」
    那时，天帝释召唤乾达婆之子五髻：
    「亲爱的五髻！你为我向世尊问讯［并且说］：『大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。』」
    「是的，照办。」乾达婆之子五髻回答天帝释后，向世尊问讯［并且说］：『大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。』」
    「五髻！愿天帝释跟大臣一起包括从仆都这麽安乐，因为天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚都想要安乐。」(350)
    这样，如来对像这样有影响力的夜叉欢迎。当已被欢迎，天帝释进入世尊的因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。三十三天众也进入因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。乾达婆之子五髻进入因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。
    当时，因陀沙罗树洞有不平整的都变成平整，有障碍的都变成宽敞，以那诸天的天威，在洞窟中的黑暗消失而出现光明。(351)
    那时，世尊对天帝释这麽说：
    「尊者憍尸迦！这［真］是不可思议，尊者憍尸迦！这［真］是未曾有，这麽繁忙、这麽多事要做而来此。」
    「大德！长久以来，我都想要前来见世尊，但三十三天总有应该经营事务要做，这样，我都不能前来见世尊。大德！有一次，世尊住在舍卫城沙勒勒树屋。大德！那时，我为了见世尊而去舍卫城。大德！当时，世尊以［入］某个定而坐，名叫布若滴的毗沙门天王妻子合掌礼敬地站立侍奉着世尊。那时，我对布若滴这麽说：『姊妹！请你为我向世尊问讯［并且说］：「大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。」』大德！当这麽说时，那位布若滴对我这麽说：『亲爱的先生！这不是见世尊的适当时机，世尊已独坐。』『姊妹！那样的话，当世尊从禅定出来时，那时，请以我的名义向世尊问讯［并且说］：「大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。」』大德！那位姊妹是否为我向世尊问讯？世尊记得那位姊妹的话吗？」
    「天帝！那位姊妹曾向我问讯，我记得那位姊妹的话，又，因为尊者的车辋声之故，我从定中出来。」
    「大德！那些比我早生的三十三天众，我在他们面前听闻、领受：『当如来、阿罗汉、遍正觉者出现于世间时，天众充满，阿修罗减损。』大德！这被我亲眼所见：当如来、阿罗汉、遍正觉者出现于世间时，天众充满，阿修罗减损。(352)
守护者之事
    大德！就在这里，在迦毗罗卫城有一位名叫守护者的释迦族女孩，她是对佛有净信者，对法有净信者，对僧团有净信者，在戒上是全分行者，她舍女子的状态后成为男子的状态，然后以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，到达我们儿子的状态，在那里，他们这麽知道(称)他『守护者天子，守护者天子』。大德！还有其他三位在世尊处行梵行的比丘往生到低阶的音乐神众，他们具备、具有五种欲，当侍奉时，来作我们的随侍、我们的伺候。当他们来作我们的随侍、我们的伺候时，守护者天子斥责［他们］：『亲爱的先生！不听闻那位世尊的法，你们有什麽脸？我是对佛有净信、对法有净信、对僧团有净信、在戒上是全分行者的女子，舍女子的状态后成为男子的状态，然后以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，到达天帝释儿子的状态，在这里，他们这麽称我「守护者天子，守护者天子」。亲爱的先生！而你们在世尊处行梵行，却往生到低阶的音乐神众，先生！我们确实看到难看的样子，我们看到同法者往生到低阶的音乐神众。』大德！被守护者天子斥责，二位天神在当生中获得念，成为梵辅天众，但［另］一位仍住于欲中。」(353)
    「我是有眼的优婆夷，我的名字是守护者，
      是对佛与法极净信者，［我］以净信心侍奉僧团。
      以那位世尊的善法性，我成为大威力的帝释之子，
      三十三天具有光辉者，在这里他们称我『守护者』。
      那时我看见前世的比丘，来到音乐神众中住，
      这几位在那些乔达摩弟子中，他们与我以前都是人身。
      我们以食物饮料侍奉［他们］，在自己的住处洗脚接待［他们］，
      他们受领佛陀的法，这几位有什麽脸？
      各自应该体验，被有眼的领悟者善教导的法，
      听闻圣者的善说后，我服侍你们。
      大威力的帝释之子，三十三天具有光辉者，
      但你们有最上的服侍，行无上的梵行后，
      往生为低阶众，不随顺往生［适当处］。
      我们确实看到难看的样子，同法者往生到低阶众中，
      往生到音乐神众中，你们来为诸天服侍。
      属于住于在家的我，看吧！这是殊胜的，
      昔为女子今为男天神，具备天界的欲。」
    他们被乔达摩弟子呵责，得到了急迫感，同意守护者：
    「来吧！让我们向前走，让我们精进，让我们不再是别人的仆人。」
    他们中的两位发动活力，回想起是乔达摩的弟子，
    在这里心离贪后，在欲上看到过患。
    那些欲的结缚，恶魔的束缚与难征服的，
    如龙象般切断沈沦的绳索后，两位征服三十三天。
    包括帝释天与生主神，坐在善法堂中的全体，
    超越那些坐着者，英雄们是离贪、离尘垢者。
    看见他们后袜瑟哇作急迫感，征服天在天众中间［说］：
    「这几位往生为低阶众者，超越三十三天。」
    ［听到］慎重地生起急迫感之语，守护者对袜瑟哇说：
    「在人间中佛陀是人类的因陀罗，欲的征服者被称为『释迦牟尼』。
      他们是他失去念的儿子，因被我斥责他们现在得到念，
      已超越而在这里还留一位，来到音乐神众中住，
      而两位是正觉之路的随行者，以入定的情况他们轻蔑诸天。
      像这样在这里有法的显示，在那里弟子没任何怀疑，
      未超越暴流之疑已被切断，礼敬佛陀：胜利者、人类的因陀罗。
      这里，他们了知法后，他们得到殊胜的，
      两位已到达殊胜的，梵辅天众处。
      为了那个法的获得，来吧！亲爱的先生！
      已得到机会，亲爱的先生！让我们问世尊问题。」(354)
    那时，世尊这麽想：
    「这位夜叉长久以来是清净的，凡他将问我的问题，全都将问伴随利益的，非伴随无益的，凡我解答所问的［内容］，他将快速地了知。」(355)
    那时，世尊以偈颂对天帝释说：
    「袜瑟哇！请你问我，任何你心中想问的问题，
      对所有问题，我为你作终结。」(356)
    初诵品终了。
    因世尊［给与］而得到机会，天帝释问世尊这第一个问题：
    「亲爱的先生！以什麽结而天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚，像这样，他们都想：『愿我们住于无怨恨的、无杖罚的、无互相敌对的、无恶意的、无敌意的。』但他们却住于怨恨的、杖罚的、互相敌对的、恶意的、有敌意的呢？」天帝释如此地问世尊问题。
    世尊解答他所问的问题：
    「天帝！以嫉妒与悭吝之结而天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚，像这样，他们都想：『愿我们住于无怨恨的、无杖罚的、无互相敌对的、无恶意的、无敌意的。』但他们却住于怨恨的、杖罚的、互相敌对的、恶意的、有敌意的。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」(357)
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，嫉妒与悭吝，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有嫉妒与悭吝？当什麽不存在了，则没有嫉妒与悭吝？」
    「天帝！嫉妒与悭吝，可爱、不可爱是因，可爱、不可爱是集，为可爱、不可爱所生的，可爱、不可爱是根源，当可爱、不可爱存在了，则有嫉妒与悭吝；当可爱、不可爱不存在了，则没有嫉妒与悭吝。」
    「亲爱的先生！但，可爱、不可爱，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有可爱、不可爱？当什麽不存在了，则没有可爱、不可爱？」
    「天帝！可爱、不可爱，意欲是因，意欲是集，意欲所生的，意欲是根源，当意欲存在了，则有可爱、不可爱；当意欲不存在了，则没有可爱、不可爱。」
    「亲爱的先生！但，意欲，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有意欲？当什麽不存在了，则没有意欲？」
    「天帝！意欲，寻是因，寻是集，寻所生的，寻是根源，当寻存在了，则有意欲；当寻不存在了，则没有意欲。」
    「亲爱的先生！但，寻，什麽是其因？什麽是其集？什麽是其生？什麽是其根源？当什麽存在了，则有寻？当什麽不存在了，则没有寻？」
    「天帝！寻，虚妄想之部分是因，虚妄想之部分是集，是虚妄想之部分所生的，虚妄想之部分是根源，当虚妄想之部分存在了，则有寻；当虚妄想之部分不存在了，则没有寻。」
    「亲爱的先生！但，怎样的行道，比丘有适合导向虚妄想之部分灭之行道的道迹呢？」(358)
受之业处
    「天帝！我以二种说喜悦：应该追求与不应该追求。天帝！我以二种说忧：应该追求与不应该追求。天帝！我以二种说平静：应该追求与不应该追求。(359)
    『天帝！我以二种说喜悦：应该追求与不应该追求。』当像这样说时，缘于什麽而说呢？在这里，如果知道喜悦：『当追求这个喜悦时，我的恶不善法增长，善法衰退。』这样子的喜悦不应该追求。在这里，如果知道喜悦：『当追求这个喜悦时，我的恶不善法衰退，善法增长。』这样子的喜悦应该追求。在这里，［喜悦］如果［具备］有寻、有伺，［喜悦］如果［具备］无寻、无伺，那些［具备］无寻、无伺者是更胜妙的。『天帝！我以二种说喜悦：应该追求、不应该追求。』当像这样说时，缘于此而说。(360)
    『天帝！我以二种说忧：应该追求与不应该追求。』当像这样说时，缘于什麽而说呢？在这里，如果知道忧：『当追求这个忧时，我的恶不善法增长，善法衰退。』这样子的忧不应该追求。在这里，如果知道忧：『当追求这个忧时，我的恶不善法衰退，善法增长。』这样子的忧应该追求。在这里，［忧］如果［具备］有寻、有伺，［忧］如果［具备］无寻、无伺，那些［具备］无寻、无伺者是更胜妙的。『天帝！我以二种说忧：应该追求、不应该追求。』当像这样说时，缘于此而说。(361)
    『天帝！我以二种说平静：应该追求与不应该追求。』当像这样说时，缘于什麽而说呢？在这里，如果知道平静：『当追求这个平静时，我的恶不善法增长，善法衰退。』这样子的平静不应该追求。在这里，如果知道平静：『当追求这个平静时，我的恶不善法衰退，善法增长。』这样子的平静应该追求。在这里，［平静］如果［具备］有寻、有伺，［平静］如果［具备］无寻、无伺，那些［具备］无寻、无伺者是更胜妙的。『天帝！我以二种说平静：应该追求、不应该追求。』当像这样说时，缘于此而说。(362)
    天帝！这样的行道，比丘有适合导向虚妄想之部分灭之行道的道迹。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」(363)
波罗提木叉自制
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，怎样的行道，比丘有为了波罗提木叉自制的行道呢？」
    「天帝！我以二种说身行仪：应该实行与不应该实行。天帝！我以二种说语行仪：应该实行与不应该实行。天帝！我以二种说遍求：应该实行与不应该实行。
    『天帝！我以二种说身行仪：应该实行与不应该实行。』当像这样说时，缘于什麽而说呢？在这里，如果知道身行仪：『当实行这个身行仪时，我的恶不善法增长，善法衰退。』这样子的身行仪不应该实行。在这里，如果知道身行仪：『当实行这个身行仪时，我的恶不善法衰退，善法增长。』这样子的身行仪应该实行。『天帝！我以二种说身行仪：应该实行、不应该实行。』当像这样说时，缘于此而说。
    『天帝！我以二种说语行仪：应该实行与不应该实行。』当像这样说时，缘于什麽而说呢？在这里，如果知道语行仪：『当实行这个语行仪时，我的恶不善法增长，善法衰退。』这样子的语行仪不应该实行。在这里，如果知道语行仪：『当实行这个语行仪时，我的恶不善法衰退，善法增长。』这样子的语行仪应该实行。『天帝！我以二种说语行仪：应该实行、不应该实行。』当像这样说时，缘于此而说。
    『天帝！我以二种说遍求：应该实行与不应该实行。』当像这样说时，缘于什麽而说呢？在这里，如果知道遍求：『当实行这个遍求时，我的恶不善法增长，善法衰退。』这样子的遍求不应该实行。在这里，如果知道遍求：『当实行这个遍求时，我的恶不善法衰退，善法增长。』这样子的遍求应该实行。『天帝！我以二种说遍求：应该实行、不应该实行。』当像这样说时，缘于此而说。
    天帝！这样的行道，比丘有为了波罗提木叉自制的行道。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」(364)
根自制
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，怎样的行道，比丘有为了根自制的行道呢？」
    「天帝！我以二种说能被眼识知的色：应该追求与不应该追求。天帝！我以二种说能被耳识知的声音：应该追求与不应该追求。天帝！我以二种说能被鼻识知的气味：应该追求与不应该追求。天帝！我以二种说能被舌识知的味道：应该追求与不应该追求。天帝！我以二种说能被身识知的所触：应该追求与不应该追求。天帝！我以二种说能被意识知的法：应该追求与不应该追求。」
    当这麽说时，天帝释对世尊这麽说：
    「大德！我这麽了知这世尊简要所说的详细义理：大德！像这样，当追求能被眼识知的色而恶不善法增长，善法衰退时，这样，能被眼识知的色不应该追求。大德！像这样，当追求能被眼识知的色而恶不善法衰退，善法增长时，这样，能被眼识知的色应该追求。大德！像这样，当追求能被耳识知的声音……（中略）追求能被鼻识知的气味……追求能被舌识知的味道……追求能被身识知的所触……大德！像这样，当追求能被意识知的法而恶不善法增长，善法衰退时，这样，能被意识知的法不应该追求。大德！像这样，当追求能被意识知的法而恶不善法衰退，善法增长时，这样，能被意识知的法应该追求。
    大德！我这麽了知这世尊简要所说的详细义理。听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」(365)
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！一切沙门、婆罗门都是单一论说、单一戒、单一意欲、单一终结(目标)吗？」
    「天帝！一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一终结。」
    「亲爱的先生！为何一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一终结呢？」
    「天帝！世间有许多界、种种界。在那许多界、种种界的世间中，凡众生执着界者，他们以其取着而刚毅地、执着地说：『这才是真实的，其它都是空虚的。』因此，一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一终结。」
    「亲爱的先生！一切沙门、婆罗门都是究竟终结者、究竟离轭安稳者、究竟梵行者、究竟完结者吗？」
    「天帝！一切沙门、婆罗门不都是究竟终结者、究竟离轭安稳者、究竟梵行者、究竟完结者。」
    「亲爱的先生！为何一切沙门、婆罗门不都是究竟终结者、究竟离轭安稳者、究竟梵行者、究竟完结者呢？」
    「天帝！只有渴爱之灭尽而解脱的比丘，他们是究竟终结者、究竟离轭安稳者、究竟梵行者、究竟完结者。因此，一切沙门、婆罗门不都是究竟终结者、究竟离轭安稳者、究竟梵行者、究竟完结者。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」(366)
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！扰动是病，扰动是肿瘤，扰动是箭，扰动引诱这男子拉他入这个、那个有的生出处，因此，这位男子来到低的或高的［生出处］。大德！在此处之外的所有其他沙门、婆罗门处我得不到机会问这些问题，世尊已为我解答了那些长时间潜伏于心中［的问题］，世尊已拔除我的疑惑、犹豫之箭。」
    「天帝！你自证在其他沙门、婆罗门处问过这些问题吗？」
    「大德！我自证在其他沙门、婆罗门处问过这些问题。」
    「天帝！但，他们怎麽解答呢？如果对你不麻烦的话，请说。」
    「大德！对我不麻烦，当与世尊或像世尊这样的人同坐时。」
    「那样的话，天帝！请说。」
    「大德！我去见那些我认为住在林野、边地住处的沙门、婆罗门后，问这些问题，他们不能解答我所问。当不能解答时，他们对我反问：『尊者是什麽名字？』我回答他们的所问：『亲爱的先生！我是天帝释。』他们更近一步对我反问：『帝释尊者！作了什麽业后到达此处？』我如［我］所听闻、如［我］所学得的法教导他们，他们就以那麽些而悦意地说：『我们看见天帝释，我们问他，他为我们解答。』既然那样，他们就变成我的弟子，而非我变成他们的［弟子］。大德！但，我是世尊的弟子，是不堕恶趣法、决定、以正觉为彼岸的入流者。」(367)
获得喜悦说
    「天帝！你自证以前曾有像这样的信受之获得、喜悦之获得吗？」
    「大德！我自证以前曾有像这样的信受之获得、喜悦之获得。」
    「天帝！你怎样自证以前曾有像这样的信受之获得、喜悦之获得呢？」
    「大德！从前，诸天与阿修罗众列阵战斗。大德！在那场战斗中，诸天胜了，阿修罗败。大德！征服那场战斗后，为战场上的胜利者，我这麽想：『今天，凡天的滋养物与阿修罗的滋养物，这两者诸天都将受用。』大德！但，我的那信受之获得、喜悦之获得是有杖罚的领域、有刀剑的领域，不导向厌、离贪、灭、寂静、正智、正觉、涅槃。大德！但，听闻世尊的法后，我的这个信受之获得、喜悦之获得无杖罚行境、无刀剑行境，导向厌、离贪、灭、寂静、正智、正觉、涅槃。」(368)
    「天帝！但你看到什麽义理而说这样是信受之获得、喜悦之获得呢？」
    「大德！我看到六个义理而说这样是信受之获得、喜悦之获得：
    就住立在这里，我是天神类，
    我已得到更进一步的寿命，我这麽知道，亲爱的先生。
    大德！我看到这第一个义理而说这样是信受之获得、喜悦之获得。
    舍弃非人的寿命后，我从天众处死没，
    我将不痴地入胎，［该处为］我心喜乐之处。
    大德！我看到这第二个义理而说这样是信受之获得、喜悦之获得。
    我是不痴的慧者，住于在教说上爱好，
    我将住于真理，正知、持念的。
    大德！我看到这第三个义理而说这样是信受之获得、喜悦之获得。
    我行以真理，将成为正觉者，
    我将住于已了知，将就这样成为［我的］终结。
    大德！我看到这第四个义理而说这样是信受之获得、喜悦之获得。
    舍弃人的寿命后，我从人身死没，
    我将再成为天神，最高天的世界。
    大德！我看到这第五个义理而说这样是信受之获得、喜悦之获得。
    那些比诸天更胜妙的，是有名声的色究竟天，
    当我存在时，这将是我最终的住所。
    大德！我看到这第六个义理而说这样是信受之获得、喜悦之获得。
    大德！我看到这六个义理而说这样是信受之获得、喜悦之获得。」(369)
    「未完成的意向，疑惑与犹豫，
      长时间地伺察，探求于如来。
      在所有我认为的沙门处，独居的居住者，
      像这样必是正觉者，我去侍奉他们。
      怎样是成功？怎样是失败？
      对［其］道与道迹，像被这样问他们不能解答。
      他们知道我，是天帝释到来，
      他们还问我：作了什麽后到达此处。
      我教导每个人，所听闻的法，
      他们因此成为悦意的：我们见到了袜瑟哇。
      当我看到佛陀时，疑惑被去除，
      现在我已离恐惧，侍奉正觉者。
      已破坏渴爱之箭，佛陀是无与伦比者，
      我要礼拜大英雄，太阳族人的佛陀。
      亲爱的先生！就等同梵天，被天神们礼拜，
      那麽现在我们礼拜你，就像那样。
      你是正觉者，你是无上大师，
      在包括天的世间中，没有与你对等者。」(370)
    那时，天帝释召唤乾达婆之子五髻：
    「亲爱的五髻！你先使世尊喜悦，帮了我很多，亲爱的！由于你先使世尊喜悦，之后我［才得］去见世尊、阿罗汉、遍正觉者。我将［你］置于父亲的地位，你将成为音乐神之王，如太阳闪耀般的跋陀将施与你，因为你希求她。」
    那时，天帝释以双手触地后，自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！」
    而当这个解说被说时，天帝释的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    其他八千位天神也像那样。
    凡被天帝释所请求而问的问题，都被世尊解答，因此，他们称此记说为帝释所问。(371)
    帝释所问经第八终了。
汉巴经文比对(庄春江作)：
    「欲相应偈(MA.134)；亦说欲缚/颂说欲缚(DA.14)」，南传作「爱欲有关的偈颂」(gāthā…kāmūpasañhitā)，Maurice Walshe先生英译为「爱情诗歌」(verses…love)。按：这是指音乐神(gandhabba，音译为「乾达婆；犍闼婆」)五髻(pañcasikha，另译为「五结」)对音乐神之王丁玻鲁(timbaruṃ，梵文Stumburu，另音译为「耽浮楼；耽迷楼」)的女儿跋陀(Bhadda，义译为「贤；吉祥」)一见锺情的追求。印顺法师评为：「五髻将自己对跋陀的爱念，对三宝的敬爱，结合而作出这首歌。这样的歌曲，竟然得到了佛的赞美！严肃的，朴实无华的佛法，渐渐的引入了世俗的欢乐气氛。」(《初期大乘佛教之起源与开展》p.266)
    「求欲(MA.134)」，南传作「追求」(tamabhikaṅkhati，原意为「期待；希望；欲求」)，Maurice Walshe先生英译为「爱上」(fell in love)。
    「尽当为决断(MA.134)」，南传作「我为你作终结」(antaṃ karomi te)，Maurice Walshe先生英译为「置你的心于安然；使你安心」(put your mind at rest)。
    「爱不爱(MA.134)；爱憎(DA.14)」，南传作「可爱、不可爱」(Piyāppiyaṃ)，Maurice Walshe先生英译为「喜欢与不喜欢」(like and dislike)。按：《吉祥悦意》说，对可爱的执着行(行为及其习惯力)之因而处于悭吝(piyasattasaṅkhāranidānaṃ macchariyaṃ)，对不可爱的执着行之因而成为嫉妒(issā)。
    「念(MA.134)；想(DA.14)」，南传作「寻」(Vitakko)，Maurice Walshe先生英译为「想」(thinking)，菩提比丘长老英译为「心思」(thought)。
    「一意(MA.134)」，南传作「单一终结(目标)」(ekanta-ajjhosānāti)，Maurice Walshe先生英译为「追求同一个目标」(pursue the same goal)。按：《吉祥悦意》以「单一终结(目标)」(ekantapariyosānā)解说，今准此译。
    「随其力(MA.134)；坚固(DA.14)」，南传作「刚毅地」(thāmasā)，Maurice Walshe先生英译为「有力地」(powerfully)。
    「乳房与腹部」(thanūdaraṃ)，Maurice Walshe先生英译为「甜蜜的怀抱」(bosom sweet)。
    「以温柔的眼睛」(mandalocane)，Maurice Walshe先生英译为「以你可爱的眼睛」(with your lovely eyes)。按：《吉祥悦意》说，女子不锐利地静观(na tikhiṇaṃ nijjhāyanti)，钝钝地商量、检视(mandaṃ ālocenti olokenti)，被称为「钝钝的眼睛」。注疏以「温柔的(钝的)、柔软的」解说「钝钝的」(Mandanti mudu siniddhaṃ.)更合于上下文意，今准此译。
    「同法者」(sahadhammike)，Maurice Walshe先生英译为「我们在法上的同伴」(our fellows in the Dhamma)。按：《吉祥悦意》说，在一位大师教说中行相同的法、作福德。
    「洗脚接待」(Pādūpasaṅgayha)，Maurice Walshe先生英译为「等候」(waited on)。按：《吉祥悦意》说，在脚上接待(pāde upasaṅgayha)，以给与洗脚涂脚供养与礼敬，今准此译。
    「征服天」(Devābhibhū)，Maurice Walshe先生英译为「首长」(Chief)。按：这里应指「三十三天王；天帝释」。
    「人类的因陀罗」(janindaṃ)，Maurice Walshe先生英译为「统治者；君主；首长」(Lord)。按：「因陀罗」(indaṃ)，原为天帝释的称名中的「帝」，另译为「帝王；王」，「人类的因陀罗」即指「世尊」，《吉祥悦意》以「一切世间的最高者」(sabbalokuttamaṃ)解说。
    「部分」(saṅkhā，原意为「计数，名称，思念)，Maurice Walshe先生英译为「倾向于」(the tendency to)，坦尼沙罗比丘长老英译为「类别」(categories of, MN/DN)，菩提比丘长老英译为「观念［所生的］」(notions ［born of］, MN)。按：《吉祥悦意》没解说，但《破斥犹豫》以「部分」(koṭṭhāso, MN.18)解说，今准此译。
    「有的生出处」(bhavassa abhinibbattiyā)，Maurice Walshe先生英译为「成为［有］的状态」(state of becoming)。
    「滋养物」(ojā，另译为「食素」)，Maurice Walshe先生英译为「食物」(the food)。
    「礼拜」(karomasi, kassāma, karoma)，Maurice Walshe先生英译为「礼拜」(worship)。按：《吉祥悦意》以「礼拜」(namakkāraṃ karoma)解说，今准此译。


长部22经/念住大经

长部22经/念住大经(大品［第二］)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。(372)
    世尊这麽说：
总说
    「比丘们！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。(373)
    总说终了。
身的随观·入出息节
    比丘们！比丘怎样住于在身上随观身呢？比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！犹如熟练的绞车工或绞车工的徒弟，当拉长的时，他了知：『我拉长的。』当拉短的时，他了知：『我拉短的。』同样的，比丘们！比丘当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』像这样，或住于在自己的身上随观身，或住于在外部的身上随观身，或住于在自己的与外部的身上随观身，或住于在身上随观集法，或住于在身上随观消散法，或住于在身上随观集法与消散法，或只为了智与持念的程度而『有身体』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上随观身。(374)
    入出息节终了。
身的随观·举止行为节
    再者，比丘们！比丘当行走时，他了知：『我行走。』或者，当站立时，他了知：『我站立。』或者，当坐着时，他了知：『我坐着。』或者，当躺着时，他了知：『我躺着。』或者，他如身体的动向而了知。 像这样，或住于在自己的身上随观身，或住于在外部的身上随观身，或住于在自己的与外部的身上随观身，或住于在身上随观集法，或住于在身上随观消散法，或住于在身上随观集法与消散法，或只为了智与持念的程度而『有身体』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上随观身。(375)
    举止行为节终了。
身的随观·正知节
    再者，比丘们！比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。(376)
    正知节终了。
身的随观·厌逆作意节
    再者，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有［开］口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）尿。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。(377)
    厌逆作意节终了。
身的随观·四界作意节
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其动向、有界之身观察：『在这身体中有地界、水界、火界、风界。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。(378)
    四界作意节终了。
身的随观·九墓地节
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上随观身，……（中略）比丘们！比丘这样住于在身上随观身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上随观身，或住于在外部的身上随观身，或住于在自己的与外部的身上随观身，或住于在身上随观集法，或住于在身上随观消散法，或住于在身上随观集法与消散法，或只为了智与持念的程度而『有身体』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上随观身。(379)
    九墓地节终了。
    十四身的随观终了。
受的随观
    又，比丘们！比丘怎样住于在受上随观受呢？比丘们！这里，比丘当感受乐受时，他了知：『我感受乐受。』当感受苦受时，他了知：『我感受苦受。』当感受不苦不乐受时，他了知：『我感受不苦不乐受。』当感受肉体的乐受时，他了知：『我感受肉体的乐受。』当感受精神的乐受时，他了知：『我感受精神的乐受。』当感受肉体的苦受时，他了知：『我感受肉体的苦受。』当感受精神的苦受时，他了知：『我感受精神的苦受。』当感受肉体的不苦不乐受时，他了知：『我感受肉体的不苦不乐受。』当感受精神的不苦不乐受时，他了知：『我感受精神的不苦不乐受。』像这样，或住于在自己的受上随观受，或住于在外部的受上随观受，或住于在自己的与外部的受上随观受，或住于在受上随观集法，或住于在受上随观消散法，或住于在受上随观集法与消散法，或只为了智与持念的程度而『有受』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在受上随观受。(380)
    受的随观终了。
心的随观
    又，比丘们！比丘怎样住于在心上随观心呢？比丘们！这里，比丘了知『有贪的心』为有贪的心，了知『离贪的心』为离贪的心；了知『有瞋的心』为有瞋的心，了知『离瞋的心』为离瞋的心；了知『有痴的心』为有痴的心，了知『离痴的心』为离痴的心；了知『收敛的心』为收敛的心，了知『散乱的心』为散乱的心；了知『广大的心』为广大的心，了知『不广大的心』为不广大的心；了知『更上的心』为更上的心，了知『无更上的心』为无更上的心；了知『得定的心』为得定的心，了知『未得定的心』为未得定的心；了知『已解脱的心』为已解脱的心，了知『未解脱的心』为未解脱的心。像这样，或住于在自己的心上随观心，或住于在外部的心上随观心，或住于在自己的与外部的心上随观心，或住于在心上随观集法，或住于在心上随观消散法，或住于在心上随观集法与消散法，或只为了智与持念的程度而『有心』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在心上随观心。(381)
    心的随观终了。
法的随观·盖节
    又，比丘们！比丘怎样住于在法上随观法呢？比丘们！这里，比丘对五盖住于在法上随观法。而，比丘们！比丘怎样对五盖住于在法上随观法呢？比丘们！这里，比丘当有自己的欲的意欲时，他了知：『我有自己的欲的意欲。』当没有自己的欲的意欲时，他了知：『我没有自己的欲的意欲。』他如其未生起欲的意欲之生起而了知，如其已生起欲的意欲之舍断而了知，如其已舍断欲的意欲之未来不生起而了知。当有自己的恶意时，他了知：『我有自己的恶意。』当没有自己的恶意时，他了知：『我没有自己的恶意。』他如其未生起恶意之生起而了知，如其已生起恶意之舍断而了知，如其已舍断恶意之未来不生起而了知。当有自己的惛沈睡眠时，他了知：『我有自己的惛沈睡眠。』当没有自己的惛沈睡眠时，他了知：『我没有自己的惛沈睡眠。』他如其未生起惛沈睡眠之生起而了知，如其已生起惛沈睡眠之舍断而了知，如其已舍断惛沈睡眠之未来不生起而了知。当有自己的掉举后悔时，他了知：『我有自己的掉举后悔。』当没有自己的掉举后悔时，他了知：『我没有自己的掉举后悔。』他如其未生起掉举后悔之生起而了知，如其已生起掉举后悔之舍断而了知，如其已舍断掉举后悔之未来不生起而了知。当有自己的疑惑时，他了知：『我有自己的疑惑。』当没有自己的疑惑时，他了知：『我没有自己的疑惑。』他如其未生起疑惑之生起而了知，如其已生起疑惑之舍断而了知，如其已舍断疑惑之未来不生起而了知。像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五盖在法上随观法。(382)
    盖节终了。
法的随观·蕴节
    再者，比丘们！比丘对五取蕴住于在法上随观法。而，比丘们！比丘怎样对五取蕴住于在法上随观法呢？这里，比丘［了知］：『像这样是色，像这样是色的集起，像这样是色的灭没；像这样是受，像这样是受的集起，像这样是受的灭没；像这样是想，像这样是想的集起，像这样是想的灭没；像这样是行，像这样是行的集起，像这样是行的灭没；像这样是识，像这样是识的集起，像这样是识的灭没。』像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五取蕴在法上随观法。(383)
    蕴节终了。
法的随观·处节
    再者，比丘们！比丘对六内外处住于在法上随观法。而，比丘们！比丘怎样对六内外处住于在法上随观法呢？这里，比丘了知眼，了知色，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知耳，了知声，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知鼻，了知气味，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知舌，了知味道，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知身，了知所触，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知意，了知法，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知。像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对六内外处在法上随观法。(384)
    处节终了。
法的随观·觉支节
    再者，比丘们！比丘对七觉支住于在法上随观法。而，比丘们！比丘怎样对七觉支住于在法上随观法呢？这里，比丘当自己有念觉支时，了知：『有我自己的念觉支。』当自己没有念觉支时，了知：『没有我自己的念觉支。』如其未生起念觉支之生起而了知，如其已生起念觉支之圆满修习而了知；当自己有择法觉支时，了知：『我有择法觉支。』当自己没有择法觉支时，了知：『我没有择法觉支。』如其未生起择法觉支之生起而了知，如其已生起择法觉支之圆满修习而了知；当自己有活力觉支时，了知：『有我自己的活力觉支。』当自己没有活力觉支时，了知：『没有我自己的活力觉支。』如其未生起活力觉支之生起而了知，如其已生起活力觉支之圆满修习而了知；当自己有喜觉支时，了知：『有我自己的喜觉支。』当自己没有喜觉支时，了知：『没有我自己的喜觉支。』如其未生起喜觉支之生起而了知，如其已生起喜觉支之圆满修习而了知；当自己有宁静觉支时，了知：『有我自己的宁静觉支。』当自己没有宁静觉支时，了知：『没有我自己的宁静觉支。』如其未生起宁静觉支之生起而了知，如其已生起宁静觉支之圆满修习而了知；当自己有定觉支时，了知：『有我自己的定觉支。』当自己没有定觉支时，了知：『没有我自己的定觉支。』如其未生起定觉支之生起而了知，如其已生起定觉支之圆满修习而了知；当自己有平静觉支时，了知：『有我自己的平静觉支。』当自己没有平静觉支时，了知：『没有我自己的平静觉支。』如其未生起平静觉支之生起而了知，如其已生起平静觉支之圆满修习而了知。像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对七觉支在法上随观法。(385)
    觉支节终了。
法的随观·谛节
    再者，比丘们！比丘对四圣谛住于在法上随观法。而，比丘们！比丘怎样对四圣谛住于在法上随观法呢？这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』(386)
    初诵品终了。
苦谛的说明
    比丘们！什麽是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦。(387)
    而，比丘们！什麽是生呢？所有众生中，关于每一种众生类的生、出生、进入［胎］、生出、诸蕴显现、得诸处，比丘们！这被称为生。(388)
    而，比丘们！什麽是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老。(389)
    而，比丘们！什麽是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、屍体的舍弃，命根断绝，比丘们！这被称为死。(390)
    而，比丘们！什麽是愁？比丘们！凡具备(遭遇)某些不幸、接触某些苦法者会有愁、悲伤、忧愁、内部的愁、内部的悲哀，比丘们！这被称为愁。(391)
    而，比丘们！什麽是悲？比丘们！凡具备(遭遇)某些不幸、接触某些苦法者有悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，比丘们！这被称为悲。(392)
    而，比丘们！什麽是苦？比丘们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，比丘们！这被称为苦。(393)
    而，比丘们！什麽是忧？比丘们！凡心的苦、心的不合意，意触所生的苦与不合意感受，比丘们！这被称为忧。(394)
    而，比丘们！什麽是绝望？比丘们！凡具备(遭遇)某些不幸、接触某些苦法者的悲伤、绝望、悲伤的状态、绝望的状态，比丘们！这被称为绝望。(395)
    而，比丘们！什麽是与不爱的结合是苦？这里，凡那些是不喜好的、不想要的、不合意的色、声、气味、味道、所触、法，或凡那些是对他乐于无利益、不利、不安乐、不离轭安稳者，与那些一起会合、集合、结合、合一，比丘们！这被称为与不爱的结合是苦。(396)
    而，比丘们！什麽是与所爱的别离是苦？这里，凡那些是喜好的、想要的、合意的色、声、气味、味道、所触、法，或凡那些是对他乐于利益、有益、安乐、离轭安稳的母亲、父亲、兄弟、姊妹、朋友、同事、亲族、血亲者，与那些一起不会合、不集合、不结合、不合一，比丘们！这被称为与所爱的别离是苦。(397)
    而，比丘们！什麽是所求不得是苦？比丘们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！老法的众生生起这样的欲求：『啊！愿我们没有老法！愿我们的老不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！病法的众生生起这样的欲求：『啊！愿我们没有病法！愿我们的病不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！死法的众生生起这样的欲求：『啊！愿我们没有死法！愿我们的死不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。(398)
    而，比丘们！什麽是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为总括之，五取蕴是苦。
    比丘们！这被称为苦圣谛。(399)
集谛的说明
    而，比丘们！什麽是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？凡在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    而，什麽是在世间中的可爱样子、合意样子呢？眼是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中的可爱样子、合意样子，这渴爱当生起时，在这里生起，当安住时，在这里安住。(400)
    比丘们！这被称为苦集圣谛。
灭谛的说明
    而，比丘们！什麽是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这渴爱当被舍断时，在哪里被舍断呢？当被灭时，在哪里被灭呢？凡在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。
    而，什麽是在世间中的可爱样子、合意样子呢？眼是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中的可爱样子、合意样子，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。
    比丘们！这被称为苦灭圣谛。(401)
道谛的说明
    而，比丘们！什麽是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，比丘们！什麽是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什麽是正志？离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什麽是正语？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，比丘们！这被称为正语。
    而，比丘们！什麽是正业？戒绝杀生、戒绝未给予而取、戒绝邪淫，比丘们！这被称为正业。
    而，比丘们！什麽是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什麽是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什麽是正念？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这被称为正念。
    而，比丘们！什麽是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这被称为正定。
    比丘们！这被称为导向苦灭道迹圣谛。(402)
    像这样，或住于在自己的法上随观法，或住于在外部的法上随观法，或住于在自己的与外部的法上随观法，或住于在法上随观集法，或住于在法上随观消散法，或住于在法上随观集法与消散法，或只为了智与持念的程度而『有法』的念被现起，并且住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对四圣谛在法上随观法。(403)
    谛节终了。
    法的随观终了。
    比丘们！如果任何人在这四念住上这麽修习七年，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。
    比丘们！别说七年，比丘们！如果任何人在这四念住上这麽修习六年，……（中略）五年……四年……三年……二年……一年……比丘们！别说一年，比丘们！如果任何人在这四念住上这麽修习七个月，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。比丘们！别说七个月，比丘们！如果任何人在这四念住上这麽修习六个月，……（中略）五个月，……四个月，……三个月，……二个月，……一个月，……半个月，……比丘们！别说半个月，比丘们！如果任何人在这四念住上这麽修习七天，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。(404)
    当像这样说：『比丘们！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这是无岔路之道，即：四念住。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。(405)
    念住大经第九终了。
汉巴经文比对(庄春江作)：
    「为了智与持念的程度」(ñāṇamattāya paṭissatimattāya)，智髻比丘长老英译为「为仅够的理解与深切注意」(for bare knowledge and mindfulness, MN)，Maurice Walshe先生英译为「只在理解与注意到的必要程度」(just to the extent necessary for knowledge and awareness, DN)。按：「持念」(paṭissati)，水野弘元《巴利语辞典》作「忆念的； 记忆的」，应是将paṭi解为「逆；回到」，这里若解为「朝向」而译为「持念」或比较适当。
    「有身体」(Atthi kāyoti )，智髻比丘长老英译为「有身体」(there is a body)。按：《破斥犹豫》、《吉祥悦意》说，这样的念被现起：「只有身体(kāyova atthi)，没有众生，没有人，没有女人，没有男人，没有真我，没有属于我的，没有我，没有我的，没有任何人，没有任何人的。」


长部23经/波亚西经

长部23经/波亚西经(大品［第二］)(庄春江译)
    我听到这样：
    有一次，尊者鸠摩罗迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，抵达名叫谢大亚的憍萨罗国城市。在那里，尊者鸠摩罗迦叶住在谢大亚北边的谢大亚申恕林中。
    当时，波亚西亲王住在谢大亚，［该地］人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的［地方］。(406)
波亚西亲王之事
    当时，波亚西亲王长时间生起这样邪恶的恶见：
    「像这样，无他世，无化生众生，无善作的、恶作的业之果与报。」
    谢大亚的婆罗门屋主们听闻：
    「先生！沙门乔达摩的弟子，沙门鸠摩罗迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，已到达谢大亚，住在谢大亚北边的谢大亚申恕林中。又，那位鸠摩罗迦叶尊师有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』见到像这样的阿罗汉，那就好了！」
    那时，谢大亚的婆罗门屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林。(407)
    当时，波亚西亲王进入高楼的上层午睡。波亚西亲王看见谢大亚的婆罗门屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林。看见后，召唤守护员：
    「守护员先生！为何谢大亚的婆罗门屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林呢？」
    「先生！有位沙门乔达摩的弟子，沙门鸠摩罗迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，已到达谢大亚，住在谢大亚北边的谢大亚申恕林中。又，那位鸠摩罗迦叶尊师有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』他们为了见那位鸠摩罗迦叶尊师而前往。」
    「那样的话，守护员先生！去见谢大亚的婆罗门屋主们。抵达后，请你对谢大亚的婆罗门屋主们这麽说：『先生！波亚西亲王这麽说：「尊师们！请等一下，波亚西亲王也为了见沙门鸠摩罗迦叶而前往。」』之前，沙门鸠摩罗迦叶教导无知、不聪明的谢大亚婆罗门屋主们：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』守护员先生！确实无他世，无化生众生，无善作的、恶作的业之果与报。」
    「是的，先生！」那位守护员回答波亚西亲王后，去见谢大亚的婆罗门屋主们。抵达后，对谢大亚的婆罗门屋主们这麽说：
    「先生！波亚西亲王这麽说：『尊师们！请等一下，波亚西亲王也为了见沙门鸠摩罗迦叶而前往。』」(408)
    那时，波亚西亲王被谢大亚的婆罗门屋主们围绕，去申恕林见尊者鸠摩罗迦叶。抵达后，与尊者鸠摩罗迦叶互相欢迎，欢迎与寒暄后，在一旁坐下。谢大亚的婆罗门屋主们一些向尊者鸠摩罗迦叶问讯，接着在一旁坐下；一些与尊者鸠摩罗迦叶互相欢迎，欢迎与寒暄后，在一旁坐下；一些向尊者鸠摩罗迦叶合掌鞠躬后，在一旁坐下；一些在尊者鸠摩罗迦叶面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。(409)
虚无论
    在一旁坐好后，波亚西亲王对尊者鸠摩罗迦叶这麽说：
    「迦叶先生！我是这麽说者、这麽见者：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！我不曾见过、听过这麽说者、这麽见者，为何这麽说：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』呢？(410)
日月的譬喻
    那样的话，亲王！就这情况我要反问你，就依你认为妥当的来回答我。亲王！你怎麽想：这日月在这个世界或在他方呢？他们是天或人呢？」
    「迦叶先生！这日月在他方世界，不在这里，他们是天，不是人。」
    「亲王！以这法门，你应该这麽想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」(411)
    「即使迦叶尊师这麽说，但，这里，我还是这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，你以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「迦叶先生！有其它法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！像怎样的［法门］呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊癒。』时，我去见他们后，这麽说：『先生！有一些沙门、婆罗门是这麽说者、这麽见者：「凡那些杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」尊师们是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到苦界、恶趣、下界、地狱。先生！如果你们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者［来告诉我］，迦叶先生！有这法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」(412)
盗贼的譬喻
    「那样的话，亲王！就这情况我要反问你，就依你认为妥当的来回答我。亲王！你怎麽想：这里，如果那些男子抓住盗贼罪犯后，来见你：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』你会这麽说：『那样的话，先生！将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南的斩首台去斩头。』『好！』他们回答后，将那位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南的斩首台去斩首。那位盗贼得对行刑者［说］：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』吗？行刑者会可怜他或会斩头呢？」
    「迦叶先生！那位盗贼不得对行刑者［说］：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』那时，行刑者不会可怜他，会斩头。」
    「亲王！那位盗贼不得对人间的人类行刑者［说］：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』你的朋友、同僚、亲族、亲属是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又将如何得对狱卒［说］：『狱卒尊师！请等我去告诉波亚西亲王：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」呢？』亲王！以这法门，你应该这麽想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」(413)
    「即使迦叶尊师这麽说，但，这里，我还是这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，你以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「迦叶先生！有其它法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！像怎样的［法门］呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊癒。』时，我去见他们后，这麽说：『先生！有一些沙门、婆罗门是这麽说者、这麽见者：「凡那些离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，他们以身体的崩解，死后往生到到善趣、天界。」尊师们是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到善趣、天界。先生！如果你们以身体的崩解，死后往生到善趣、天界，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者［来告诉我］，迦叶先生！有这法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」(414)
粪坑男子的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！犹如男子如果连头一起栽入粪坑，那时，你指挥男子们：『先生！那麽，你们从粪坑拉出那位男子！』『好！』他们回答我后，拉出那位男子。你对他们这麽说：『先生！那麽，请你们以竹片从那位男子身上刮下、彻底刮下粪便。』『好！』他们回答我后，以竹片从那位男子身上刮下、彻底刮下粪便。你对他们这麽说：『先生！那麽，请你们以黄土团涂擦、彻底涂擦那位男子的身体三次。』他们以黄土团涂擦、彻底涂擦那位男子的身体三次。你对他们这麽说：『先生！那麽，以油涂抹那位男子后，请你们以细粉末作三次清洁。』他们以油涂抹那位男子后，以细粉末作三次清洁。你对他们这麽说：『先生！那麽，请你们梳理那位男子的发须。』他们梳理那位男子的发须。你对他们这麽说：『先生！那麽，请你们赠送那位男子高贵的花环、香膏、衣服。』他们赠送那位男子高贵的花环、香膏、衣服。你对他们这麽说：『先生！那麽，让那位男子登上宫殿后，请你们以五种欲伺候。』他们让那位男子登上高楼后，以五种欲伺候。
    亲王！你怎麽想：那位善浴、极芳香、善梳理发须、装饰花环璎珞、穿白衣、到宫殿的最上层、具备与具有五种欲自娱的男子，是否还会进一步想要栽入那粪坑呢？」
    「不，迦叶先生！那是什麽原因呢？迦叶先生！不净的；粪坑是不净的、被名为不净的；恶臭的、被名为恶臭的；应该嫌恶的、被名为应该嫌恶的；厌逆的、被名为厌逆的。」
    「同样的，亲王！对诸天来说，人类是不净的、被名为不净的；恶臭的、被名为恶臭的；应该嫌恶的、被名为应该嫌恶的；厌逆的、被名为厌逆的，亲王！人的味道上逼至天界一百由旬。你的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，他们以身体的崩解，死后将会往生到善趣、天界，为何将会来告诉你：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』呢？」(415)
    「即使迦叶尊师这麽说，但，这里，我还是这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的［法门］呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊癒。』时，我去见他们后，这麽说：『先生！有一些沙门、婆罗门是这麽说者、这麽见者：「凡那些离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，他们以身体的崩解，死后往生到到善趣、天界，与三十三天为同伴。」尊师们是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到善趣、天界，与三十三天为同伴。先生！如果你们以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者［来告诉我］，迦叶先生！有这法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」(416)
三十三天的譬喻
    「那样的话，亲王！就这情况我要反问你，就依你认为妥当的来回答我。亲王！人间的一百年是那三十三天的一日夜，以其夜，三十个夜是一个月，以其月，十二个月是一年，以其年，一千天年是三十三天的寿量，那些你的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，他们以身体的崩解，死后往生到到善趣、天界，与三十三天为同伴，如果他们这麽想：『等我们具备、具有天之五种欲自娱二、三个日夜后，再去告诉波亚西亲王：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」』他们是否会来告诉你：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』呢？」
    「不，迦叶先生！迦叶先生！因为我们恐怕已死了很久了。但，谁告诉迦叶尊师『有三十三天』、『三十三天是这麽长寿者』呢？我们不相信迦叶尊师的『有三十三天』、『三十三天是这麽长寿者』。」(417)
天生盲者的譬喻
    「亲王！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他这麽说：『没有黑白的东西，没有看见黑白东西者；没有蓝色的东西，没有看见蓝色东西者；没有黄色的东西，没有看见黄色东西者；没有赤红色的东西，没有看见赤红色东西者；没有深红色的东西，没有看见深红色东西者；没有平与不平、没有看见平与不平的者；没有见星光、没有看见星光的者；没有日月、没有看见日月的者，我不知道这个，没看见这个，因此，它不存在。』亲王！当这样说时，他会正确地说了吗？」
    「不，迦叶先生！有黑白的东西，有看见黑白东西者；有蓝色的东西，有看见蓝色东西者；……（中略）有平的、不平的，有看见平的、不平的者；有星光，有看见星光者；有日月，有见过日月者，『我不知道这个，没看见这个，因此，它不存在。』迦叶先生！当这样说时，他不会正确地说了。」
    「同样的，亲王！我认为你对我这麽说：『谁告诉迦叶尊师：「有三十三天」、「三十三天是这样长寿者。」呢？我们不相信迦叶尊师的「有三十三天」、「三十三天是这麽长寿者」。』你回答得如天生盲者的譬喻。亲王！这样的他方世界不是像你想的以这肉眼能见的，亲王！凡那些沙门、婆罗门受用林野、森林、荒地的边地住处者，在那里，他们住于不放逸、热心、自我努力而净化了天眼，他们以清净、超越人的天眼，看见这个世界与他方［世界］，以及化生众生，亲王！这样的他方世界不是像你想的以这肉眼能见的。亲王！以这法门，你应该这麽想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」(418)
    「即使迦叶尊师这麽说，但，这里，我还是这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的［法门］呢？」
    「迦叶先生！这里，我看见持戒的、善法的沙门、婆罗门们想活命；不想死，要乐；不要苦，迦叶先生！我这麽想：『如果这些持戒的、善法的沙门、婆罗门尊师们这麽理解：「像这样，我们死后将会更好。」这里，这些持戒的、善法的沙门、婆罗门尊师们应该吃剧毒，或应该拿刀［自杀］，或应该吊死，或应该跳崖。但，这些持戒的、善法的沙门、婆罗门尊师们不这麽理解：「像这样，我们死后将会更好。」所以这些持戒的、善法的沙门、婆罗门尊师们想活命；不想死，要乐；不要苦，他们不自杀。』迦叶先生！有这法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」(419)
孕妇的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位婆罗门有两位太太，一个有个十岁或十二岁的儿子，另一个是临盆孕妇。那时，那位婆罗门死了。那时，那位学生婆罗门对与母亲有共同丈夫的妻子这麽说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』当这麽说时，那位女婆罗门对那位学生婆罗门这麽说：『孩子！等等！直到我生产，如果是男孩，一部分将是他的，如果是女孩，她将成为你的妻子。』第二次，那位学生婆罗门对与母亲有共同丈夫的妻子这麽说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』第二次，那位女婆罗门对那位学生婆罗门这麽说：『孩子！等等！直到我生产，如果是男孩，一部分将是他的，如果是女孩，她将成为你的妻子。』第三次，那位学生婆罗门对与母亲有共同丈夫的妻子这麽说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』那时，那位女婆罗门拿刀进入内室后，剖开肚子［，心想］：『到底我生的是男孩或是女孩？』她使自己的性命、胎儿与所有财产都灭亡，如那无知、不聪明者来到不幸与厄运，不如理追求遗产。同样的，亲王！你是无知、不聪明者，来到不幸与厄运，不如理追求他方世界，犹如那位女婆罗门是无知、不聪明者，来到不幸与厄运，不如理追求遗产。亲王！持戒的、善法的沙门、婆罗门们不使未成熟的遍熟，他们等待遍熟，因为，亲王！持戒的、善法的沙门、婆罗门贤智们的活命是有利的，亲王！如持戒的、善法的沙门、婆罗门们长久、长时间地住立，如是而产出许多福德，为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐而实行。亲王！以这法门，你应该这麽想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」(420)
    「即使迦叶尊师这麽说，但，这里，我还是这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的［法门］呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这麽说：『那样的话，先生！将这位男子活着放进缸中后，盖上开口，然后以新鲜皮革包紧，再以湿黏土厚厚地涂布，然后放到灶上给予火［烤］。』『好！』他们回答我后，将那位男子活着放进缸中后，盖上开口，然后以新鲜皮革包紧，再以湿粘土厚厚地涂布，然后放到灶上给予火［烤］。当我知道：『那位男子死了。』时，那时，取下缸后，打破［黏土］掀开开口，我们仔细观察：『或许我们可能看见命出来。』我们确实没看见命出来。迦叶先生！有这法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」(421)
梦的譬喻
    「那样的话，亲王！就这情况我要反问你，就依你认为妥当的来回答我。亲王！你自证白天躺下进入梦中，看见能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池吗？」
    「迦叶先生！我自证白天躺下进入梦中，看见能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池。」
    「那时，你被驼背者、侏儒、少女、年轻女孩守护着吗？」
    「是的，迦叶先生！那时，我被驼背者、侏儒、少女、年轻女孩守护着。」
    「他们是否看见你的命进出呢？」
    「不，迦叶先生！」
    「亲王！他们确实没看见活着的你的命进出，你又如何能看见死者的命进出呢？亲王！以这法门，你应该这麽想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」(422)
    「即使迦叶尊师这麽说，但，这里，我还是这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的［法门］呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这麽说：『那样的话，先生！将这位男子活着放在秤上称重后，以弦勒杀，然后再放在秤上称重。』『好！』他们回答我后，将那位男子活着放在秤上称重后，以弦勒杀，然后再放在秤上称重。当他活着时，较轻、较柔软、较适合作业，而当他死后，较重、较僵硬、较不适合作业。迦叶先生！有这法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」(423)
晒热铁球的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！犹如男子如果将白天晒热的铁球：燃烧的、灼热的、炽热的，在秤上称重，过些时候冷了、涅槃了，在秤上称重，什麽时候那铁球较轻、较柔软、较适合作业？当燃烧的、灼热的、炽热的时候或冷了、涅槃了的时候？」
    「迦叶先生！当那铁球与火俱行，与风俱行，燃烧的、灼热的、炽热的时候较轻、较柔软、较适合作业，而当那铁球既不与火俱行，也不与风俱行，冷了、涅槃了的时候较重、较僵硬、较不适合作业。」
    「同样的，亲王！当这身体与寿俱行，与热俱行，与识俱行的时候较轻、较柔软、较适合作业，而当这身体既不与寿俱行，也不与热俱行，不与识俱行的时候较重、较僵硬、较不适合作业。亲王！以这法门，你应该这麽想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」(424)
    「即使迦叶尊师这麽说，但，这里，我还是这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的［法门］呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这麽说：『那样的话，先生！你们将这位男子在不破坏外皮、皮肤、肌肉、筋、骨、骨髓下杀害，或许我们能看见命出来。』『好！』他们回答我后，将那位男子在不破坏外皮、……（中略）下杀害。当他半死时，我对他们这麽说：『那样的话，先生！你们将这位男子仰放，或许我们能看见命出来。』他们将那位男子仰放，我们没看见命出来。我对他们这麽说：『那样的话，先生！你们将这位男子俯放，……侧放……另边侧放……站立……倒立……以拳搥击……以土块搥击……以杖搥击……以刀搥击……甩动、振动、抖动，或许我们能看见命出来。』他们将那位男子甩动、振动、抖动，我们没看见命出来。对他来说，虽然有那个眼、那些色，那个处不感受；虽然有那个耳、那些声音，那个处不感受；虽然有那个鼻、那些气味，那个处不感受；虽然有那个舌、那些味道，那个处不感受；虽然有那个身、那些所触，那个处不感受。迦叶先生！有这法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」(425)
吹法螺者的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位吹法螺者取螺贝后，去边地地方。他到某个村落，抵达后，站在村落中吹螺贝三声，然后将螺贝放在地上，接着坐在一旁。亲王！那时，边地地方的人们这麽想：『喂！这是什麽声音，这麽能诱人、这麽能令人想要、这麽能醉人、这麽能束缚人、这麽能迷人？』集合后，对吹法螺者这麽说：『喂！这是什麽声音，这麽能诱人、这麽能令人想要、这麽能醉人、这麽能束缚人、这麽能迷人？』『先生！这是名叫螺贝的，从那里有这声音这麽能诱人、这麽能令人想要、这麽能醉人、这麽能束缚人、这麽能迷人。』他们仰放那螺贝：『说话呀！螺贝先生！说话呀！螺贝先生！』那螺贝不作声。他们俯放、侧放、另边侧放、站立、倒立、以拳搥击、以土块搥击、以杖搥击、以刀搥击、甩动、振动、抖动那螺贝：『说话呀！螺贝先生！说话呀！螺贝先生！』那螺贝不作声。那时，那位吹法螺者这麽想：『这些边地地方的人们多麽无知，那麽不如理追求螺贝声。』当他们看着他时，他拿起螺贝后，吹螺贝三声，然后拿着螺贝离开。亲王！那时，那些边地地方的人们这麽想：『先生！当这螺贝与男子俱行，与精进俱行，与风俱行时，这螺贝作声，当这螺贝既不与男子俱行，也不与精进俱行，不与风俱行时，这螺贝不作声。』同样的，亲王！当这身体与寿俱行，与热俱行，与识俱行时，那时，他前进、返回、站立、坐下、躺下；以眼见色、以耳听声音、以鼻闻气味、以舌嚐味道、以身触所触、以意识知法。当这身体既不与寿俱行，也不与热俱行，不与识俱行时，那时，他既不前进、也不返回、不站立、不坐下、不躺下；不以眼见色、不以耳听声音、不以鼻闻气味、不以舌嚐味道、不以身触所触、不以意识知法。亲王！以这法门，你应该这麽想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」(426)
    「即使迦叶尊师这麽说，但，这里，我还是这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的［法门］呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这麽说：『那样的话，先生！你们切开这位男子的外皮，或许我们能看见命。』他们切开那位男子的外皮，我们没看见命。我对他们这麽说：『那样的话，先生！你们切开这位男子的皮肤……切开肌肉……切开筋……切开骨……切开骨髓，或许我们能看见命。』他们切开那位男子的外皮，我们没看见命。迦叶先生！有这法门，我以该法门这麽想：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』」(427)
结发拜火者的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位结发拜火者住在林野处的叶屋。那时，某地方的商队出行。那时，那个商队住在那位结发拜火者的草屋附近一夜后离去。亲王！那时，那位结发拜火者这麽想：『让我去那个商队的住处，或许在那里能获得什麽必需品。』那时，那位结发拜火者清晨时去那个商队的住处。抵达后，看见那个商队的住处被丢下一位仰卧愚钝的婴儿。看见后，他这麽想：『我看着人类死掉，这对我不适当，让我带这小孩回草屋养育、照顾、长大。』那时，那位结发拜火者带这小孩儿回草屋养育、照顾、长大。当小孩十或十二岁时，那时，那位结发拜火者在其它地方有应作的事。那时，那位结发拜火者对小孩这麽说：『儿啊！我要去［其它］地方，儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。』那时，那位结发拜火者对那个小孩这麽训诫后，去［其它］地方。那时，当他热衷游戏时，火熄了。那时，那个小孩这麽想：『父亲对我这麽说：「儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。」让我生起火后，应该照顾火。』那时，那个小孩以斧头削取火的上钻木：『或许能获得火。』他不获得火。他切取火的上钻木成两片、三片、四片、五片、十片、百片，做成一片片。做成一片片后，在臼中捣。在臼中捣后，曝在大风中：『或许能获得火。』他不获得火。
    那时，那位结发拜火者在［其它］地方应作的事完成后，回自己的草屋。抵达后，对那个小孩这麽说：『儿啊！你是否让火熄了呢？』『父亲！这里，当我热衷游戏时，火熄了。那时，我这麽想：「父亲对我这麽说：『儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。』让我生起火后，应该照顾火。」父亲！那时，我以斧头削取火的上钻木：「或许能获得火。」我不获得火。我切取火的上钻木成两片、三片、四片、五片、十片、百片，做成一片片。做成一片片后，在臼中捣。在臼中捣后，曝在大风中：「或许能获得火。」我不获得火。』那时，那位结发拜火者这麽想：『这多麽无知、不聪明的小孩啊，那麽不如理追求火。』当他看着他时，他拿起取火的上钻木后，生起火，然后对那个小孩这麽说：『儿啊！这样，火才能被生起，如此，不像你是无知、不聪明者，不如理追求火。』同样的，亲王！你是无知、不聪明者，不如理追求他方世界。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」(428)
    「即使迦叶尊师这麽说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这麽说、这麽见者：「像这样，无他世，无化生众生，无善作的、恶作的业之果与报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多麽无知、不聪明、错误把握的执取者。』我将会因愤怒而执持它，我将会因掩盖恶而执持它，我将会因恶意而执持它。」(429)
二位商队主的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，大货车商队有千辆货车从东方地区到西方地区，所到之处，急速地遍取草、薪木、水、野菜、树叶。当时，在商队中有二位商队主，一位［领］五百辆货车，另一位也［领］五百辆货车。那时，商队主们这麽想：『这大货车商队有千辆货车，那些我们所到之处，急速地遍取草、薪木、水、野菜、树叶。让我们均分这商队为二：一边五百货车，另一边也五百货车。』他们均分那商队为二：一边五百货车，另一边也五百货车。一边的商队主准备好许多草、薪木、水后，商队离去。出发两、三天后，那个商队看见一位红眼睛黑［皮肤］的男子，系紧箭袋与白莲花鬘，湿衣服、湿头发，以车轮沾满泥的牛车，从路的对向而来。看见后，［商队主］这麽说：『先生！你从哪里来？』『我从像那样的地方来。』『你将要去哪里？』『［要去］名叫像那样的地方』『先生！在前方困难道路上是否有大雨云、下大雨？』『是的，先生！在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先［准备］的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。』
    那时，商队主召唤商队：『先生！这位男子这麽说：「在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先［准备］的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。」先生！请你们舍弃早先［准备］的草、薪木、水，以轻荷重的货车使商队离去。』『是的，先生！』那些商队回答商队主后，舍弃早先［准备］的草、薪木、水，以轻荷重的货车使商队离去。在第一个商队驻紮处他们没看见草、薪木、水，在第二个商队驻紮处……在第三个商队驻紮处……在第四个商队驻紮处……在第五个商队驻紮处……在第六个商队驻紮处……在第七个商队驻紮处他们没看见草、薪木、水，全都来到不幸与厄运，凡在那个商队中的所有人或牲畜，全都被夜叉、非人所食。
    当第二位商队主知道：『先生！现在那个商队已离开够远了。』时，准备好许多草、薪木、水后，商队离去。出发两、三天后，那个商队看见一位红眼睛黑［皮肤］的男子，系紧箭袋与白莲花鬘，湿衣服、湿头发，以车轮沾满泥的牛车，从路的对向而来。看见后，［商队主］这麽说：『先生！你从哪里来？』『我从像那样的地方来。』『你将要去哪里？』『［要去］名叫像那样的地方』『先生！在前方困难道路上是否有大雨云、下大雨？』『是的，先生！在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先［准备］的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。』
    那时，商队主召唤商队：『先生！这位男子这麽说：「在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先［准备］的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。」先生！这位男子既非我们的朋友，也非亲族、亲属，我们为何要相信这样而去？我们不应该舍弃早先［准备］的草、薪木、水，你们以像现在这样的携带与财货使商队离去，我们不要舍弃早先［准备］的。』『是的，先生！』那些商队回答那个商队主后，以像现在这样的携带与财货使商队离去。在第一个商队驻紮处他们没看见草、薪木、水，在第二个商队驻紮处……在第三个商队驻紮处……在第四个商队驻紮处……在第五个商队驻紮处……在第六个商队驻紮处……在第七个商队驻紮处他们没看见草、薪木、水，但，他们看见那个商队已来到不幸与厄运：凡在那个商队中的所有人或牲畜，他们只看见他们的骨头，因为他们被夜叉、非人吃了。
    那时，那个商队主召唤商队：『先生！这商队以那无知商队主指导者而已来到不幸与厄运，那样的话，先生！让我们舍弃商队中少价值的商品，拿取这个商队中大价值的商品。』『是的，先生！』那些商队回答那个商队主后，舍弃自己商队中少价值的商品，拿取那个商队中大价值的商品后，以那位贤智商队主指导者而平安地度越那个困难道路。同样的，亲王！你是无知、不聪明者，来到不幸与厄运，不如理追求他方世界，犹如先前那位商队主，而那些认为应该听从、应该相信者将会来到不幸与厄运，犹如那些商队。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」(430)
    「即使迦叶尊师这麽说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这麽说、这麽见者：「像这样，无他世，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多麽无知、不聪明、持错误的执见者。』我将会因愤怒而执持它，我将会因掩盖恶而执持它，我将会因恶意而执持它。」(431)
担粪者的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位养猪男子从自己的村落到其它村落。在那里，他看见很多被舍弃的乾粪。看见后，这麽想：『这很多被舍弃的乾粪是我的猪的食物，让我搬运像这样的乾粪。』他张开上衣后，收集乾粪，绑成束，顶在头上而去。在他［回去］的路途中，下起非季节［性］的大雨云之雨，那渗出物流出，直到指甲尖被粪沾满，他［仍］取粪食而行。人们看见后，对他这麽说：『我说，你是否疯了？是否狂乱了？为何渗出物流出，直到指甲尖被粪沾满，［还］要担运粪？』『我说，你们［才］疯了，你们［才］狂乱了，这些是我的猪的食物。』同样的，亲王！我认为你答辩得像担粪者的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」(432)
    「即使迦叶尊师这麽说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这麽说、这麽见者：「像这样，无他世，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多麽无知、不聪明、持错误的执见者。』我将会因愤怒而执持它，我将会因掩盖恶而执持它，我将会因恶意而执持它。」(433)
赌徒的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，有两位赌徒以骰子消遣，一位赌徒遇到不幸运的骰子［就］吞下。另一位赌徒看到后，这麽说：『亲爱的！你一直赢，亲爱的！请给我骰子，我将供奉。』『是的，亲爱的！』那位赌徒拿走另一位赌徒的骰子。那时，那位赌徒在骰子上涂满剧毒后，对另一位赌徒这麽说：『来！亲爱的！我们以骰子消遣。』『是的，亲爱的！』那位赌徒回答另一位赌徒。第二次，那［两位］赌徒［再］以骰子消遣，那位赌徒遇到不幸运的骰子［又］吞下。另一位赌徒看到后，这麽说：
    「吞下的骰子已涂以最烈的火，男子不自觉，
      喂！吞吧！吞吧！恶人！你的后面将是辣的。」
    同样的，亲王！我认为你答辩得像赌徒的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」(434)
    「即使迦叶尊师这麽说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这麽说、这麽见者：「像这样，无他世，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多麽无知、不聪明、持错误的执见者。』我将会因愤怒而执持它，我将会因掩盖恶而执持它，我将会因恶意而执持它。」(435)
担麻者的譬喻
    「那样的话，亲王！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某个地方［居民］迁离，那时，一位同伴召唤另一位同伴：『亲爱的！我们走吧！去那个地方，或许有什麽财物能获得。』『是的，亲爱的！』那位同伴回答另一位同伴。他们去那个地方，到某个村落道路，在那里，他们看见很多被舍弃的麻，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻，那样的话，亲爱的！你绑一麻担，我也将绑一麻担，两人取麻担后而去。』『是的，亲爱的！』那位同伴回答另一位同伴后，绑麻担，取两麻担后去另一个村落的道路。在那里，他们看见很多被舍弃的麻线，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻线，那是我们要麻的目的，那样的话，亲爱的！请你舍弃麻担，我也将舍弃麻担，两人取麻线担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃麻担后，取了麻线担。
    他们往另一个村落的道路，在那里，他们看见很多被舍弃的麻布，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻布，那是我们要麻或麻线的目的，那样的话，亲爱的！请你舍弃麻担，我也将舍弃麻线担，两人取麻布担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃麻线担后，取了麻布担。
    他们往另一个村落的道路，在那里，他们看见很多被舍弃的亚麻，看见后，……很多被舍弃的亚麻线，看见后，……很多被舍弃的亚麻布，看见后，……很多被舍弃的木绵，看见后，……很多被舍弃的木绵线，看见后，……很多被舍弃的木绵布，看见后，……很多被舍弃的铁，看见后，……很多被舍弃的铜，看见后，……很多被舍弃的锡，看见后，……很多被舍弃的铅，看见后，……很多被舍弃的银，看见后，……很多被舍弃的金，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的金，那是我们要麻、麻线、麻布、亚麻、亚麻线、亚麻布、木绵、木绵线、木绵布、铁、铜、锡、铅、银的目的，那样的话，亲爱的！请你舍弃麻担，我也将舍弃银担，两人取金担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃银担后，取了金担。
    他们回去自己的村落，在那里，那位取麻担回去的同伴，他的父母不欢喜，妻儿也不欢喜，朋友、同僚也不欢喜，以其因缘而不获得乐与喜悦，但，那位取金担回去的同伴，他的父母欢喜，妻儿也欢喜，朋友、同僚也欢喜，以其因缘而获得乐与喜悦。同样的，亲王！我认为你答辩得像担麻者的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」(436)
归依
    「我对迦叶先生最初的譬喻是悦意的、满意的，但，我想要听闻这种种提问的辩才，这样，我认为迦叶尊师应被作为对手。
    太伟大了，迦叶先生！太伟大了，迦叶先生！迦叶先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦叶尊师以种种法门说明。迦叶先生！我归依乔达摩尊师、法、比丘僧团，请迦叶尊师记得我为优婆塞，从今天起终生归依。
    迦叶先生！我欲作(祭)大牲祭，请迦叶先生训诫我，这会对我有长久的利益与安乐。」(437)
牲祭的谈说
    「亲王！当在像这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡与猪被杀，种种生物类遭到杀戮，参与者是邪见者、邪志者、邪语、邪业者、邪命者、邪精进者、邪念者、邪定者，亲王！像这样，牲祭没有大果、大效益、大光辉、大遍满。亲王！犹如农夫取种子与犁后，如果进入森林，在那里，他在残株、荆棘未除的恶田、恶地中播下了被毁坏、腐烂、被风吹日晒破坏、非新成熟、非安全地被播下了的种子，天又不能经常给予正确的水流，那些种子是否能得到成长、增长、扩展，或者，农夫能获得广大的果实吗？」
    「不，迦叶先生！」
    「同样的，亲王！当在像这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡与猪被杀，种种生物类遭到杀戮，参与者是邪见者、邪志者、邪语、邪业者、邪命者、邪精进者、邪念者、邪定者，亲王！像这样，牲祭没有大果、大效益、大光辉、大遍满。
    但，亲王！当在像这样的牲祭中，牛既不被杀，山羊与绵羊也不被杀，鸡与猪也不被杀，种种生物类不遭到杀戮，参与者是正见者、正志者、正语、正业者、正命者、正精进者、正念者、正定者，亲王！像这样，牲祭有大果、大效益、大光辉、大遍满。亲王！犹如农夫取种子与犁后，如果进入森林，在那里，他在残株、荆棘已除的善田、善地中播下了不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了的种子，天能时常地给予正确的水流，那些种子是否能得到成长、增长、扩展，或者，农夫能获得广大的果实呢？」
    「是的，迦叶先生！」
    「同样的，亲王！当在像这样的牲祭中，牛既不被杀，山羊与绵羊也不被杀，鸡与猪也不被杀，种种生物类不遭到杀戮，参与者是正见者、正志者、正语、正业者、正命者、正精进者、正念者、正定者，亲王！像这样，牲祭有大果、大效益、大光辉、大遍满。」(438)
更优秀的青年徒弟之事
    那时，波亚西亲王对沙门、婆罗门、贫民、旅人、流浪者、乞丐设立布施。但，在那布施中，像这样的饮食被给与：碎米饭伴酸粥，以及结球网之粗衣服。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他施与布施后，这麽表示：
    「以这布施，我与波亚西亲王在这个世间相遇，不要在他方［世界］。」
    波亚西亲王听闻：
    「更优秀的青年徒弟施与布施后，这麽表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方［世界］。』」那时，波亚西亲王派人召唤更优秀的青年徒弟，［对他］这麽说：
    「是真的吗？更优秀孩儿！你施与布施后，这麽表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方［世界］。』吗？」
    「是的，先生！」
    「更优秀孩儿！为何你施与布施后，这麽表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方［世界］。』呢？更优秀孩儿！我们不是求福德者与布施果报的期待者吗？」
    「在尊师的布施中，像这样的饮食被给与：连尊师的脚都不想碰，更别说吃的碎米饭伴酸粥，以及连尊师的脚都不想碰，更别说穿的结球网之粗衣服。尊师对我们来说是可爱的、合意的，我们如何能以合意的连结不合意的呢？」
    「那样的话，更优秀孩儿！请你如我吃的食物设立食物［布施］，请你如我穿的衣服设立衣服［布施］。」
    「是的，先生！」更优秀青年徒弟回答波亚西亲王后，如波亚西亲王吃的食物设立食物［布施］，如波亚西亲王穿的衣服设立衣服［布施］。(439)
    那时，波亚西亲王非恭敬地施与布施，不亲手施与布施，不诚心地施与布施，施与丢弃的之布施，之后，以身体的崩解，死后往生到谢力色葛的空荡天宫中，与四大天王天诸天为同伴。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，诚心地施与布施，非施与丢弃的，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。(440)
波亚西天子
    当时，尊者牛主经常去谢力色葛的空荡天宫中作中午的休息。那时，波亚西天子去见尊者牛主。抵达后，向尊者牛主问讯，接着在一旁站立。在一旁站好后，尊者牛主对波亚西天子这麽说：
    「朋友！你是谁？」
    「大德！我是波亚西亲王。」
    「朋友！你不是这样见者：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「大德！确实，我是这样见者：『像这样，无他世，无化生众生，无善作的、恶作的业之果与报。』但，我被圣鸠摩罗迦叶从这邪恶的恶见远离了。」
    「而，朋友！在那布施中是经营事务者，名叫更优秀的青年徒弟，他往生到哪里了呢？」
    「大德！在我的布施中是经营事务者，名叫更优秀的青年徒弟，他恭敬地施与布施，亲手施与布施，诚心地施与布施，非施与丢弃的之布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。而，大德！我不恭敬地施与布施，非亲手施与布施，不诚心地施与布施，施与丢弃的之布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴。那样的话，牛主大德！回人间后，请你这麽说：『你们要恭敬地施与布施，亲手施与布施，诚心地施与布施，非施与丢弃的之布施。波亚西亲王不恭敬地施与布施，非亲手施与布施，不诚心地施与布施，施与丢弃的之布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，亲手施与布施，诚心地施与布施，非施与丢弃的之布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。』」
    那时，尊者牛主回人间后，这麽说：
    「你们要恭敬地施与布施，亲手施与布施，诚心地施与布施，非施与丢弃的之布施。波亚西亲王不恭敬地施与布施，非亲手施与布施，不诚心地施与布施，施与丢弃的之布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴，而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，亲手施与布施，诚心地施与布施，非施与丢弃的之布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。」(441)
    波亚西经第十终了。
    大品终了，其摄颂：
    譬喻大［经］、因缘，涅槃、善见，
    人牛王、总管，集会、帝释所问，
    念住大［经］，波亚西为第十。
    大品篇终了。
汉巴经文比对(庄春江作)：
    「鸠摩罗迦叶(MA.71)，童女迦叶(DA.7)」，南传作「鸠摩罗迦叶」(kumārakassapo)，「鸠摩罗」(kumāra，意译为「童子(男童)； 少年」，有时也指「王子」)，AA.39.9作「童真迦叶」(童真出家的迦叶)，《破斥犹豫》等说，他童年时就出家(Kumārakāle pabbajitattā)，佛陀说：「你门叫迦叶来…。」「哪位迦叶？」「鸠摩罗迦叶(男童迦叶)。」从此以后到年老时都被称为「鸠摩罗迦叶」…。［婴儿时］憍萨罗波斯匿王领养他(Taṃ gahetvā rājā pasenadi kosalo posāpesi)，取名迦叶，后来引导到大师面前出家［成为比丘］后，像这样被以国王儿子的状态(rañño posāvanikaputtattāpi, MN.23/DN.23)养育而予鸠摩罗迦叶(王子迦叶)之名(《小部/本生经12.榕树鹿本生注》说他母亲的本生也有相同内容，《小部/法句经160偈注》亦同)。《小部/譬喻54品5经》说，因为大迦叶，我是鸠摩罗迦叶(Mahākassapamāgamma, ahaṃ kumārakassapo)，听闻佛陀解说等同蚁塚堆(Vammikasadisaṃ kāyaṃ)而证阿罗汉(如MN.23/SA.1079/AA.39.9)。
    「众生(MA.71)；精神/神/识神(DA.7)」，南传作「命」(jīvaṃ，另译为「生命」)，Maurice Walshe先生英译为「灵魂」(soul)。
    「恚取(MA.71)」，南传作「我将会因愤怒而执持它」(Kopenapi naṃ harissāmi)，Maurice Walshe先生英译为「我会出于愤怒坚持这个观点」(I will stick to this view out of anger)。
    「经营处分(DA.7)」，南传作「经营事务者」(vāvaṭo, byāvaṭo)，Maurice Walshe先生英译为「负责分配」(in charge of distribution)。
    「她将成为你的妻子」(sāpi te opabhoggā bhavissatīti)，Maurice Walshe先生英译为「她将成为你的仆人」(she will become your servant)。按：《破斥犹豫》以「将成为妻子」(pādaparicārikā bhavissati)解说，今准此译。另外，暹罗版opabhoggā作upabhoggā(受用；快乐)。
    「与寿俱行，与热俱行，与识俱行」(āyusahagato ca hoti usmāsahagato ca viññāṇasahagato ca)，Maurice Walshe先生英译为「有生命、热与识」(has life, heat and consciousness)。「热」(usmā，另译为「煖」)，菩提比丘长老英译为「肉体热」(physical heat, SN.41.6)。


长部24经/波梨经

礼敬那位世尊、阿罗汉、遍正觉者
长部
三、波梨品
长部24经/波梨经(波梨品［第三］)(庄春江译)
善星的事
    我听到这样：
    有一次，世尊住在末罗，一个名叫阿奴逼亚的末罗市镇。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入阿奴逼亚。
    那时，世尊这麽想：
    「这时在阿奴逼亚为了托钵而行还太早，让我到游行者瑞祥氏的园林去见游行者瑞祥氏。」(1)
    那时，世尊到游行者瑞祥氏的园林去见游行者瑞祥姓氏。
    那时，游行者瑞祥氏对世尊这麽说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下，游行者瑞祥氏也取某个低矮坐具后，在一旁坐下。在一旁坐好后，游行者瑞祥氏对世尊这麽说：
    「大德！前几天，离车人之子善星来见我，抵达后，对我这麽说：『瑞祥！现在，世尊被我舍弃了，现在，我不跟世尊住了。』大德！离车人之子善星说的是否为真实的呢？」
    「瑞祥！离车人之子善星说的是真实的。(2)
    瑞祥！前几天，离车人之子善星来见我，抵达后，在一旁坐下。瑞祥！在一旁坐好后，离车人之子善星对我这麽说：『大德！现在，我要舍弃世尊，现在，我不跟世尊住了。』瑞祥！当这麽说时，我对离车人之子善星这麽说：『善星！我是否这麽说：「善星！请你来跟我住。」呢？』『不，大德！』『或者，你对我这麽说：「大德！我将要跟世尊住。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住。」你也没对我说：「大德！我将要跟世尊住。」愚钝男子！当存在这样时，你是谁？你舍弃了什麽呢？愚钝男子！看！你的这过失多大啊！』(3)
    『大德！然而，世尊没为我作过人法的神通神变。』『善星！我是否这麽说：「善星！请你来跟我住，我将为你作过人法的神通神变。」呢？』『不，大德！』『或者，你对我这麽说：「大德！我将要跟世尊住，世尊将为我作过人法的神通神变。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住，我将为你作过人法的神通神变。」你也没对我说：「大德！我将要跟世尊住，世尊将为我作过人法的神通神变。」愚钝男子！当存在这样时，你是谁？你舍弃了什麽呢？善星！你怎麽想：当过人法的神通神变被作了或没被作时，被我教导的法，它都会引导其作者到苦的完全灭尽的目的吗？』『大德！当过人法的神通神变被作了或没被作时，被世尊教导的法，它都会引导其作者到苦的完全灭尽的目的。』『善星！当过人法的神通神变被作了或没被作时，被我教导的法，它都会引导其作者到苦的完全灭尽的目的。善星！在那里，过人法的神通神变被作了将作什麽［用处］？愚钝男子！看！你的这过失多大啊！』(4)
    『大德！然而，世尊没为我安立世界开端。』『善星！我是否这麽说：「善星！请你来跟我住，我将为你安立世界开端。」呢？』『不，大德！』『或者，你对我这麽说：「大德！我将要跟世尊住，世尊将为我安立世界开端。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住，我将为你安立世界开端。」你也没对我说：「大德！我将要跟世尊住，世尊将为我安立世界开端。」愚钝男子！当存在这样时，你是谁？你舍弃了什麽呢？善星！你怎麽想：当世界开端被安立了或没被安立时，被我教导的法，它都会引导其作者到苦的完全灭尽的目的吗？』『大德！当世界开端被安立了或没被安立时，被世尊教导的法，它都会引导其作者到苦的完全灭尽的目的。』『善星！当世界开端被安立了或没被安立时，被我教导的法，它都会引导其作者到苦的完全灭尽的目的。善星！在那里，世界开端被安立了将作什麽［用处］？愚钝男子！看！你的这过失多大啊！(5)
    善星！你以各种法门在跋耆村中称赞我：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」善星！像这样，你以各种法门在跋耆村中称赞我。
    善星！你以各种法门在跋耆村中称赞法：「法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」善星！像这样，你以各种法门在跋耆村中称赞法。
    善星！你以各种法门在跋耆村中称赞僧团：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」善星！像这样，你以各种法门在跋耆村中称赞僧团。
    善星！我告诉你；善星！我让你知道，善星！他们将会说你：「离车人之子善星不能在沙门乔达摩下行梵行，当不能时，他放弃学而后还俗了。」他们将会像这样说你。』
    瑞祥！离车人之子善星被我这麽说时，［仍］离开这法、律，如那恶趣者、堕地狱者。(6)
钩乐柯低亚的事
    瑞祥！这里，有一次，我住在突路，一个名叫屋大勒葛的突路市镇。瑞祥！那时，我在午前时穿好衣服后，取衣钵，以离车人之子善星为随从沙门，为了托钵进入屋大勒葛。当时，裸行者钩乐柯低亚是守狗戒者：四肢落地，只以口嚼、只以口食被撒在地上的食物，瑞祥！离车人之子善星看见守狗戒：四肢落地，只以口嚼、只以口食被撒在地上食物的裸行者钩乐柯低亚，看见后，这麽想：『先生！确实是好形相啊！这位沙门四肢落地，只以口嚼、只以口食被撒在地上的食物。』
    瑞祥！那时，我以心思量离车人之子善星心中的深思后，对离车人之子善星这麽说：『愚钝男子！你竟然自称属于释迦人之子的沙门！』『大德！世尊为什麽这麽说我：「愚钝男子！你竟然自称属于释迦人之子的沙门！」呢？』『善星！看见这位四肢落地、只以口嚼食被撒在地上食物的裸行者钩乐柯低亚后，你这麽想：「先生！确实是好形相啊！这位沙门四肢落地，只以口嚼、只以口食被撒在地上的食物。」不是吗？』『是的，大德！但，大德！世尊悭吝［外道的］阿罗汉境界吗？』『愚钝男子！我不悭吝［外道的］阿罗汉境界，但这只是你生起的邪恶恶见，舍断它！不要成为你长久的不利与苦。善星！这位你认为「好形相的沙门」的裸行者钩乐柯低亚，七天后将以消化不良而死，死时，他将往生到最卑贱的阿修罗众中，［成为］名叫黑酸粥的阿修罗，死时，人们将丢弃他到香草丛墓地中，善星！如果你希望，你去见裸行者钩乐柯低亚，可以问：「钩乐柯低亚道友！你知道自己的趣处吗？」善星！这是可能的，裸行者钩乐柯低亚会回答你：「善星道友！我知道自己的趣处，死时，我将往生到最卑贱的阿修罗众中，［成为］名叫黑酸粥的阿修罗。」』
    瑞祥！那时，离车人之子善星去见裸行者钩乐柯低亚，抵达后，对裸行者钩乐柯低亚这麽说：『钩乐柯低亚道友！你被沙门乔达摩记说：「裸行者钩乐柯低亚七天后将以消化不良而死，死时，他将往生到最卑贱的阿修罗众中，［成为］名叫黑酸粥的阿修罗，死时，人们将丢弃他到香草丛墓地中。」钩乐柯低亚道友！因此，你应该适度地吃，应该适度地喝饮，则沙门乔达摩的话会是错误的。』(7)
    瑞祥！那时，如对如来的不相信，离车人之子善星一、二、七日夜地计算。瑞祥！那时，裸行者钩乐柯低亚第七天以消化不良而死，死时，他往生到最卑贱的阿修罗众中，［成为］名叫黑酸粥的阿修罗，死时，人们丢弃他到香草丛墓地中。(8)
    瑞祥！那时，离车人之子善星听闻：『听说裸行者钩乐柯低亚以消化不良而死，人们丢弃他到香草丛墓地中。』瑞祥！那时，离车人之子善星去香草丛墓地中见裸行者钩乐柯低亚，抵达后，以拳敲击裸行者钩乐柯低亚三次［说］：『钩乐柯低亚道友！你知道自己的趣处吗？』瑞祥！那时，裸行者钩乐柯低亚以手擦拭着背部、坐起来［说］：『善星道友！我知道自己的趣处，我被往生到最卑贱的阿修罗众中，［成为］名叫黑酸粥的阿修罗。』说了后，就在那里朝上倒下。(9)
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁坐好后，我对离车人之子善星这麽说：『善星！你怎麽想：我为你记说关于裸行者钩乐柯低亚的果报，有差异吗？』『大德！你为我记说关于裸行者钩乐柯低亚的果报，没有差异。』『善星！你怎麽想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这麽说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这麽说时，［仍］离开这法、律，如那恶趣者、堕地狱者。(10)
裸行者葛拉勒麽得葛的事
    瑞祥！这里，有一次，我住在毗舍离大林重阁讲堂。当时，裸行者葛拉勒麽得葛住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他的七项完全受持禁戒是：会是终生裸行者，不会穿衣服、会是终生梵行者，不会从事淫欲法、会终生以酒肉维生，不会食饭粥、东不会越过毗舍离名叫屋跌的塔庙、南不会越过毗舍离名叫乔答摩葛的塔庙、西不会越过毗舍离名叫七芒果树的塔庙、北不会越过毗舍离名叫多子的塔庙，他因受持这七项禁戒而在跋耆村落中是最高利得的获得者与最高名声的获得者。(11)
    瑞祥！那时，离车人之子善星去见裸行者葛拉勒麽得葛，抵达后，问裸行者葛拉勒麽得葛问题，当那个问题被询问时，裸行者葛拉勒麽得葛不能够解答，当不能够解答时，他显露愤怒、瞋恚、不满。瑞祥！那时，离车人之子善星这麽想：『先生！确实是好形相啊！我们可能攻击了阿罗汉沙门，确实不要成为我们长久的不利与苦。』(12)
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁坐好后，我对离车人之子善星这麽说：『愚钝男子！你竟然自称属于释迦人之子的沙门！』『大德！世尊为什麽这麽说我：「愚钝男子！你竟然自称为属于释迦人之子的沙门！」呢？』『善星！你去见裸行者葛拉勒麽得葛，抵达后，问裸行者葛拉勒麽得葛问题，当那个问题被你询问时，裸行者葛拉勒麽得葛不能够解答，当不能够解答时，他显露愤怒、瞋恚、不满，你这麽想：「先生！确实是好形相啊！我们可能攻击了阿罗汉沙门，确实不要成为我们长久的不利与苦。」不是吗？』『是的，大德！但，大德！世尊悭吝［外道的］阿罗汉境界吗？』『愚钝男子！我不悭吝［外道的］阿罗汉境界，但这只是你生起的邪恶恶见，舍断它！不要成为你长久的不利与苦。善星！这位你认为「好形相的沙门」的裸行者葛拉勒麽得葛不久［将］穿上［衣服］，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，将卑贱地死去。』瑞祥！那时，裸行者葛拉勒麽得葛不久穿上［衣服］，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，卑贱地死去。(13)
    瑞祥！那时，离车人之子善星听闻：『听说裸行者葛拉勒麽得葛不久穿上［衣服］，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，卑贱地死去。』瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁坐好后，我对离车人之子善星这麽说：『善星！你怎麽想：我为你记说关于裸行者葛拉勒麽得葛的果报，有差异吗？』『大德！你为我记说关于裸行者葛拉勒麽得葛的果报，没有差异。』『善星！你怎麽想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这麽说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这麽说时，［仍］离开这法、律，如那恶趣者、堕地狱者。(14)
裸行者波梨之子的事
    瑞祥！这里，有一次，就同一处，我住在毗舍离大林重阁讲堂。当时，裸行者波梨之子住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他在毗舍离的集会处说这样的话：『沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达摩作一个过人法的神通神变，我将作二个；如果沙门乔达摩作二个过人法的神通神变，我将作四个；如果沙门乔达摩作四个过人法的神通神变，我将作八个，像这样，沙门乔达摩作多少个过人法的神通神变，我将多作两倍。』(15)
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁坐好后，离车人之子善星对我这麽说：『大德！裸行者波梨之子住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他在毗舍离的集会处说这样的话：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达摩作一个过人法的神通神变，我将作二个；如果沙门乔达摩作二个过人法的神通神变，我将作四个；如果沙门乔达摩作四个过人法的神通神变，我将作八个，像这样，只要沙门乔达摩作多少个过人法的神通神变，我将多作两倍。」』
    瑞祥！当这麽说时，我对离车人之子善星这麽说：『善星！裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破裂。』(16)
    『大德！请世尊守护这话，请善逝守护这话。』『善星！你为什麽这麽说我：「大德！请世尊守护这话，请善逝守护这话。」呢？』『大德！如果世尊是这话一向的教诫者：「裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」大德！裸行者波梨之子会以异样的形色来面对世尊，则会有世尊的虚妄。』(17)
    『善星！但，如来会说模棱两可的话吗？』『大德！世尊以心熟知心后，知道裸行者波梨之子：「裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」吗？或者，天神告诉世尊这件事：「大德！裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」呢？』(18)
    『善星！我以心熟知心后，知道裸行者波梨之子：「裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」天神也告诉我这件事：「大德！裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」名叫阿若得的离车人将军最近死了，已往生三十三天，他来见我后，告诉我：「大德！裸行者波梨之子是无耻者，大德！裸行者波梨之子是妄语者，裸行者波梨之子在跋耆村落中记说我：『离车人将军阿若得已往生大地狱。』大德！但我未往生大地狱，我已往生三十三天，大德！裸行者波梨之子是无耻者，大德！裸行者波梨之子是妄语者，大德！裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」善星！像这样，我以心熟知心后，知道裸行者波梨之子：「裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」天神也告诉我这件事：「大德！裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」善星！我在毗舍离为了托钵而行后，食毕，从施食处返回，将去裸行者波梨之子的园林作中午的休息，善星！现在，如果你想要，请你告诉他。』(19)
神通神变的事
    瑞祥！那时，我在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，去裸行者波梨之子的园林作中午的休息。瑞祥！那时，离车人之子善星形色匆忙地进入毗舍离去见各个有名的离车人，抵达后，对各个有名的离车人这麽说：『朋友们！这位世尊在毗舍离为了托钵而行后，食毕，从施食处返回，去裸行者波梨之子的园林作中午的休息，出来吧，尊者们！出来吧，尊者们！将有好形相沙门们的过人法的神通神变。』瑞祥！那时，各个有名的离车人这麽想：『先生！将有好形相沙门们的过人法的神通神变，来吧！先生！让我们去。』各个有名的大财富婆罗门、富屋主们去见各派的沙门、婆罗门，抵达后，对各个有名的各派沙门、婆罗门这麽说：『朋友们！这位世尊在毗舍离为了托钵而行后，食毕，从施食处返回，去裸行者波梨之子的园林作中午的休息，出来吧，尊者们！出来吧，尊者们！将有好形相沙门们的过人法的神通神变。』瑞祥！那时，各个有名的各派沙门、婆罗门这麽想：『先生！将有好形相沙门们的过人法的神通神变，来吧！先生！让我们去。』
    瑞祥！那时，各个有名的离车人、各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门去裸行者波梨之子的园林，瑞祥！这是个好几百、好几千人的大群众。(20)
    瑞祥！裸行者波梨之子听闻：『各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在我的园林作中午的休息。』听了后，他生起害怕、僵硬、身毛竖立。瑞祥！那时，害怕、惊慌、身毛竖立的裸行者波梨之子去黑乌木残株的游行者园林。瑞祥！那群群众听闻：『听说害怕、惊慌、身毛竖立的裸行者波梨之子去黑乌木残株的游行者园林。』瑞祥！那时，那群群众召唤某位男子：『来！男子先生！你去黑乌木残株的游行者园林见裸行者波梨之子，抵达后，请你对裸行者波梨之子这麽说：「波梨之子朋友！出来，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：『沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达摩作一个过人法的神通神变，我将作二个；如果沙门乔达摩作二个过人法的神通神变，我将作四个；如果沙门乔达摩作四个过人法的神通神变，我将作八个，像这样，只要沙门乔达摩作多少个过人法的神通神变，我将多作两倍。』波梨之子朋友！就为了那个［履行你说的］到半路吧，沙门乔达摩最先地来到后，已坐在尊者的园林作中午的休息。」』(21)
    『是的，先生！』瑞祥！那位男子回答那群群众后，去黑乌木残株的游行者园林见裸行者波梨之子，抵达后，对裸行者波梨之子这麽说：『波梨之子朋友！出来，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就为了那个［履行你说的］到半路吧，沙门乔达摩最先地来到后，已坐在尊者的园林作中午的休息。』
    瑞祥！当这麽说时，裸行者波梨之子［说］：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！那位男子对裸行者波梨之子这麽说：『波梨之子朋友！怎麽了吗？你的臀部黏在椅子上吗？还是椅子黏在臀部上吗？［说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这麽说时，裸行者波梨之子［说］：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。(22)
    瑞祥！当那位男子了知这位裸行者波梨之子已败了：『［他说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，那位男子回来后，这麽通知：『先生！裸行者波梨之子已败了：『［他说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这麽说时，我对那群群众这麽说：『朋友们！裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破裂。』(23)
    初诵品终了。
    瑞祥！那时，某位离车大臣起座对那群群众这麽说：『那样的话，先生！请你们等片刻，让我去，或许我能引导裸行者波梨之子来这群众中。』瑞祥！那时，那位离车大臣去黑乌木残株的游行者园林见裸行者波梨之子，抵达后，对裸行者波梨之子这麽说：『波梨之子朋友！出来对你比较好，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就为了那个［履行你说的］到半路吧，沙门乔达摩最先地来到后，已坐在尊者的园林作中午的休息，又，波梨之子朋友！在集会处这话被沙门乔达摩说过：「裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」波梨之子朋友！出来，如果你出来，我们将让你胜、沙门乔达摩败。』
    瑞祥！当这麽说时，裸行者波梨之子［说］：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！那位离车大臣对裸行者波梨之子这麽说：『波梨之子朋友！怎麽了吗？你的臀部黏在椅子上吗？还是椅子黏在臀部上吗？［说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这麽说时，裸行者波梨之子［说］：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。(24)
    瑞祥！当那位离车大臣了知这位裸行者波梨之子已败了：『［他说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，那位离车大臣回来后，这麽通知：『先生！裸行者波梨之子已败了：『［他说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这麽说时，我对那群群众这麽说：『朋友们！裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破裂。如果离车的尊者们这麽想：「让我们以皮绳系缚后，以牛轭拉裸行者波梨之子。」那皮绳会被波梨之子切断，裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破裂。』(25)
    瑞祥！那时，木钵者的徒弟若立亚起座对那群群众这麽说：『那样的话，先生！请你们等片刻，让我去，或许我能引导裸行者波梨之子来这群众中。』
    瑞祥！那时，木钵者的徒弟若立亚去黑乌木残株的游行者园林见裸行者波梨之子，抵达后，对裸行者波梨之子这麽说：『波梨之子朋友！出来对你比较好，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就为了那个［履行你说的］到半路吧，沙门乔达摩最先地来到后，已坐在尊者的园林作中午的休息，又，波梨之子朋友！在集会处这话被沙门乔达摩说过：「裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂；如果离车的尊者们这麽想：『让我们以皮绳系缚后，以牛轭拉裸行者波梨之子。』那皮绳会被波梨之子切断，裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破裂。」波梨之子朋友！出来，如果你出来，我们将让你胜、沙门乔达摩败。』
    瑞祥！当这麽说时，裸行者波梨之子［说］：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！木钵者的徒弟若立亚对裸行者波梨之子这麽说：『波梨之子朋友！怎麽了吗？你的臀部黏在椅子上吗？还是椅子黏在臀部上吗？［说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这麽说时，裸行者波梨之子［说］：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。(26)
    瑞祥！当木钵者的徒弟若立亚了知这位裸行者波梨之子已败了：『［他说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，对他这麽说：『波梨之子朋友！从前，兽王狮子这麽想：「让我依止某个丛林筑栖息处，在那里筑栖息处后，傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。」
    朋友！那时，兽王狮子依止某个丛林筑栖息处，在那里筑栖息处后，傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。(27)
    波梨之子朋友！有那只兽王狮子残食养大的傲慢与有力老狐狼，朋友！那时，那只老狐狼这麽想：「我是谁？兽王狮子是谁？让我也依止某个丛林筑栖息处，在那里筑栖息处后，傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。」
    朋友！那时，那只老狐狼依止某个丛林筑栖息处，在那里筑栖息处后，傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，「我将作三回狮子吼」，只有狐狼的吼声，只有豺狼的吼声，什麽是卑微低下的狐狼？而什麽是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什麽是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』(28)
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸行者波梨之子从他的座位移动，那时，对他这麽说：
    『观察自己是「狮子」后，狐狼想：我是兽王，
      就像那样，那只狐狼作吼，什麽是卑微低下的狐狼？而什麽是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什麽是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』(29)
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸行者波梨之子从他的座位移动，那时，对他这麽说：
    『随其他人而行，在残食处观察自己后，
      看不见自己，狐狼想：「［我是］老虎」，
      就像那样，那只狐狼作吼，什麽是卑微低下的狐狼？而什麽是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什麽是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』(30)
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸行者波梨之子从他的座位移动，那时，对他这麽说：
    『吃青蛙与打谷场的老鼠，以及在墓场处被舍弃的死屍后，
      在广大的大森林、空森林中，狐狼想：「我是兽王」，
      就像那样，那只狐狼作吼，什麽是卑微低下的狐狼？而什麽是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什麽是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』(31)
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸行者波梨之子从他的座位移动，那时，他回来后，这麽通知那群群众：『先生！裸行者波梨之子已败了：『［他说］：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』(32)
    瑞祥！当这麽说时，我对那群群众这麽说：『朋友们！裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破裂。如果离车的尊者们这麽想：「让我们以皮绳系缚后，以牛轭拉裸行者波梨之子。」那皮绳会被波梨之子切断，裸行者波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这麽想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破裂。』(33)
    瑞祥！我以法说开示、劝导、鼓励那群群众，使之欢喜。那时，以法说开示、劝导、鼓励那群群众，使之欢喜后，作了从大系缚的释放，从大难行处拉出八万四千生类后，入了火界定，上升到七棵棕榈树高度的虚空中，化作另一个七棵棕榈树高度的火焰，令其燃烧、冒烟后，再出现于大林重阁讲堂。(34)
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁坐好后，我对离车人之子善星这麽说：『善星！你怎麽想：我为你记说关于裸行者波梨之子的果报，有差异吗？』『大德！你为我记说关于裸行者波梨之子的果报，没有差异。』『善星！你怎麽想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这麽说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这麽说时，［仍］离开这法、律，如那恶趣者、堕地狱者。(35)
世界开端安立的事
    瑞祥！我了知世界开端，我了知那个，并了知比那个更优胜的，当了知那个时，我不执取，当无执取时，寂灭就被我自己知道，当自证时，如来不来到不幸。(36)
    瑞祥！有一些沙门、婆罗门安立自在天所作、梵天所作为世界开端之教义，我去见他们后，这麽说：『是真的吗？尊者们！你们安立自在天所作、梵天所作为世界开端之教义。』被我这麽询问，他们自称：『是的。』我对他们这麽说：『尊者们！但，你们安立自在天所作、梵天所作为世界开端之教义是如何来的？』被我这麽询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：(37)
    『道友们！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    道友们！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，空的梵天宫殿出现，某个众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，在那里，他是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他长时间住立。
    长时间在那里的那个单独者生起不居住的情况、不欢喜、战栗之心而想：「啊！但愿其他众生来此处。」那时，其他众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，成为那个众生的共住者，在那里，他们也是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。(38)
    道友们！在那里，第一个往生的众生这麽想：「我是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父，这些众生由我所化作，那是什麽原因呢？以前，我这麽想：『啊！但愿其他众生来此处。』像这样，这是我的心的愿求，而这些众生来到此处。」
    而后来往生的那些众生也这麽想：「这位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父，我们由这位梵天尊师所化作，那是什麽原因呢？我们看见这位第一个往生这里，然后我们往生。」(39)
    道友们！在那里，第一个往生的众生是比较长寿者，比较美貌者，比较有大力量者，而那些后来往生的众生是比较短寿者，比较丑者，比较无能者。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这麽说：「那位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高创造者、操纵者、已生者与未来生者之父，我们由那位梵天尊师所化作，他是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是由梵天尊师所化作，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立自在天所作、梵天所作为世界开端之教义是这麽来的。』他们这麽说：『乔达摩道友！我们曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知世界开端，我了知那个，并了知比那个更优胜的，当了知那个时，我不执取，当无执取时，寂灭就被我自己知道，当自证时，如来不来到不幸。(40)
    瑞祥！有一些沙门、婆罗门安立戏乐过失为世界开端之教义，我去见他们后，这麽说：『是真的吗？尊者们！你们安立戏乐过失为世界开端之教义。』被我这麽询问，他们自称：『是的。』我对他们这麽说：『尊者们！但，你们安立戏乐过失为世界开端之教义是如何来的？』被我这麽询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：(41)
    『道友们！有名叫戏乐过失的天神们，他们住于长时间进入嘻笑娱乐喜乐法，当他们住于长时间进入嘻笑娱乐喜乐法时，忘失［饮食］念，那些天神以念的失念，从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这麽说：「那些无戏乐过失的天神尊师们，他们不住于长时间进入嘻笑娱乐喜乐法，不从那个身死去，当他们不住于长时间进入嘻笑娱乐喜乐法时，不忘失［饮食］念，那些天神以念的不失念，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是戏乐过失者，我们住于长时间进入嘻笑娱乐喜乐法，当我们住于长时间进入嘻笑娱乐喜乐法时，忘失［饮食］念，我们以念的失念，这样，从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立戏乐过失为世界开端之教义是这麽来的。』他们这麽说：『乔达摩道友！我们曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知世界开端，……（中略）当自证时，如来不来到不幸。(42)
    瑞祥！有一些沙门、婆罗门安立心之过失为世界开端之教义，我去见他们后，这麽说：『是真的吗？尊者们！你们安立心之过失为世界开端之教义。』被我这麽询问，他们自称：『是的。』我对他们这麽说：『尊者们！但，你们安立心之过失为世界开端之教义是如何来的？』被我这麽询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：(43)
    『道友们！有名叫心之过失的天神们，他们长时间互相嫉妒，当他们长时间互相嫉妒时，互相污染心，他们互相以心的污秽而有疲倦的身与疲倦的心，那些天神从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这麽说：「那些无心之过失的天神尊师们，他们不长时间互相嫉妒，当他们不长时间互相嫉妒时，不互相污染心，他们不互相以心的污秽而无疲倦的身与疲倦的心，那些天神不从那个身死去，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是心之过失者，我们长时间互相嫉妒，当我们长时间互相嫉妒时，互相污染心，我们互相以心的污秽而有疲倦的身与疲倦的心，我们从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立心之过失为世界开端之教义是这麽来的。』他们这麽说：『乔达摩道友！我们曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知世界开端，……（中略）当自证时，如来不来到不幸。(44)
    瑞祥！有一些沙门、婆罗门安立自然生为世界开端之教义，我去见他们后，这麽说：『是真的吗？尊者们！你们安立自然生为世界开端之教义。』被我这麽询问，他们自称：『是的。』我对他们这麽说：『尊者们！但，你们安立自然生为世界开端之教义是如何来的？』被我这麽询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：(45)
    『道友们！有名叫无想众生的天神们，那些天神以想的生起而从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这麽说：「真我与世界是自然生的，那是什麽原因呢？以前，我不存在，现在，从不存在被变化成存在。」尊者们！你们安立自然生为世界开端之教义是这麽来的。』他们这麽说：『乔达摩道友！我们曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知世界开端，我了知那个，并了知比那个更优胜的，当了知那个时，我不执取，当无执取时，寂灭就被我自己知道，当自证时，如来不来到不幸。(46)
    瑞祥！［我］这样主张、这样讲述，一些沙门、婆罗门不存在、虚伪、虚妄、不实地毁谤我：『沙门乔达摩与比丘们是颠倒者，沙门乔达摩这麽说：「每当进入后住于清净解脱时，那时，他了知一切都是不清净的。」』瑞祥！但我没这麽说：『每当进入后住于清净解脱者，那时，他了知一切都是不清净的。』瑞祥！我这麽说：『每当进入后住于清净解脱时，那时，他了知是清净的。』」
    「大德！凡置世尊与比丘们为颠倒者，他们才是颠倒者。大德！我是这麽净信世尊者，［我想］世尊能够教导我像那样的法，使我能进入后住于清净解脱。」(47)
    「瑞祥！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：进入后住于清净解脱。来吧！瑞祥！你就随护这善的状态：这个你对我的净信。」
    「大德！如果以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，进入后住于清净解脱，这对我是难了知的，大德！我就随护这善的状态：这个我对世尊的净信。」
    这就是世尊所说，悦意的游行者瑞祥氏欢喜世尊所说。(48)
    波梨经第一终了。
汉巴经文比对(庄春江作)：
    「众生始(DA.15)」，南传作「世界开端」(aggaññaṃ)，Maurice Walshe先生英译为「事情的开端」(the beginning of things)。按：《吉祥悦意》以「世界的开端」(lokassa agga, DN.24)，或「世界再生起时」(lokuppattisamaye, DN.27)解说，MA.154译为「第一智」。
    「四肢落地」(catukkuṇḍiko，逐字译为「四+弯曲的」)，Maurice Walshe先生英译为「四肢着地到处走动」(going round on all fours)。按：《吉祥悦意》说，两膝盖与两手肘(dve jāṇūni dve ca kappare)立地而行。
    「被撒在地上的」(chamānikiṇṇaṃ)，Maurice Walshe先生英译为「在地上爬」(sprawling on the ground)。按：《吉祥悦意》以「被撒、被丢、被留在地上的」(bhūmiyaṃ nikiṇṇaṃ pakkhittaṃ ṭhapitaṃ)解说，今准此译。
    「以异样的形色」(virūparūpena)，Maurice Walshe先生英译为「处于一些改变的形状」(in some altered shape)。按：《吉祥悦意》说，以形色消失的、形色实相消失的，舍断自己的形色后，以看不到身体的，或会以狮子、老虎等种种形色现前的状态到来。
    「寂灭就被我自己知道」(me paccattaññeva nibbuti viditā)，Maurice Walshe先生英译为「我由息灭来道知道我自己」(I have come to know for myself that by quenching)，T.W. Rhys Davids英译为「我甚且自己已理解那个平和」(I even of myself have understood that Peace)。按：「自己」(paccattaññeva)，另作「各自的，分开的」，《吉祥悦意》以「自己」(attanāyeva)解说，今准此译。「寂灭」(nibbuti)，《吉祥悦意》以「执取污染的寂灭」(parāmāsakilesānaṃ nibbuti, DN.1)、「自己之污染的熄灭」(attani kilesanibbānaṃ, DN.24)解说。
    「教义」(ācariyakaṃ，原意为「阿阇梨的；老师的」)，Maurice Walshe先生英译为「他们的教义」(their doctrine)。按：《吉祥悦意》以「阿阇梨性(ācariyabhāvaṃ)、阿阇梨教义(ācariyavādaṃ)」解说，今准此译。


长部25经/优顿玻利额经

长部25经/乌顿玻利额经(波梨品［第三］)(庄春江译)
游行者尼拘律之事
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，游行者尼拘律与三千多位游行者的大游行者众一同住在乌顿玻利额游行者园林。
    那时，屋主结合为了见世尊，中午从王舍城出发。那时，屋主结合这麽想：
    「这不是见世尊的适当时机，世尊在独坐，也不是见值得尊敬的比丘们的时候，值得尊敬的比丘们在独坐，让我到乌顿玻利额游行者园林，去见游行者尼拘律。」
    那时，屋主结合去见游行者尼拘律。(49)
    当时，游行者尼拘律与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。(50)
    游行者尼拘律看见屋主结合远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主结合来了，所有沙门乔达摩住在王舍城的在家白衣弟子们，这位屋主结合是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这麽说时，那些游行者变得沈默了。(51)
    那时，屋主结合去见游行者尼拘律。抵达后，与游行者尼拘律互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，屋主结合对游行者尼拘律这麽说：
    「尊师们！这些其他外道游行者会合后，住于以吵杂、高声、大声从事各种畜生论，即：国王论、……（中略）如是有无论等，是一种；而世尊在受用少声、少吵杂、无人烟、对人静寂的、适合独坐的林野、森林、荒地的边地住处是另一种。」(52)
    当这麽说时，游行者尼拘律对屋主结合这麽说：
    「真的，屋主！你应该知道，沙门乔达摩与谁共语呢？与谁议论呢？因谁而得到聪明慧呢？沙门乔达摩的慧已被空屋破坏，非群众行境的沙门乔达摩不适合交谈，他只住边边处，犹如名叫周边绕行的独眼牛只住边边处。同样的，沙门乔达摩的慧已被空屋破坏，非群众行境的沙门乔达摩不适合交谈，他只住边边处。来吧！屋主！如果沙门乔达摩来此众中，我们只以一个问题就能打败他，我想，我们能像［打倒］空瓶一样打倒他。」(53)
    世尊以清净、超越人的天耳界听见屋主结合与游行者尼拘律的这些对话。那时，世尊从耆阇崛山下来后，前往须摩揭陀池边喂孔雀处。抵达后，在须摩揭陀池边喂孔雀处露天经行。游行者尼拘律看见世尊在须摩揭陀池边喂孔雀处露天经行。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩在须摩揭陀池边喂孔雀处露天经行。{那}［这］位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。如果沙门乔达摩来此众中，我们要问他这个问题：『大德！什麽是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，自称为［他们的］志向与梵行的基础呢？』」当这麽说时，那些游行者变得沈默了。(54)
苦行与嫌恶之论
    那时，世尊去见游行者尼拘律。那时，游行者尼拘律对世尊这麽说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者尼拘律也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，世尊对游行者尼拘律这麽说：
    「尼拘律！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    当这麽说时，游行者尼拘律对世尊这麽说：
    「大德！这里，我们看见世尊在须摩揭陀池边喂孔雀处露天经行，看见后，这麽说：『如果沙门乔达摩来此众中，我们要问他这个问题：「大德！什麽是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，自称为［他们的］志向与梵行的基础呢？」』大德！这是我们谈论中被中断的，这时世尊抵达。」(55)
    「尼拘律！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：依此，我调伏弟子，依此，被我调伏的弟子得到苏息，而自称为［他们的］志向与梵行的基础。来吧！尼拘律！请你问我关于自己师承增上嫌恶的问题：『大德！当存在怎样时，苦行与嫌恶是已完全的？怎样是未完全的？』」
    当这麽说时，那些游行者以成为吵杂、高声、大声的：
    「实在不可思议啊，先生！实在未曾有啊，先生！沙门乔达摩的大神通力状态、大威力状态，确实是以搁置自己之论而邀请他人之论。」(56)
    那时，游行者尼拘律使那些游行者小声后，对世尊这麽说：
    「大德！我们住于苦行与嫌恶之论、苦行与嫌恶之核心、苦行与嫌恶之执着，大德！当存在怎样时，苦行与嫌恶是已完全的？怎样是未完全的？」
    「尼拘律！这里，他是苦行者、裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的［食物］者，他不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，他［托钵］一家［吃］一口、二家二口、……七家七口，他［每天］以一小碟［食物］维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月［吃一餐］，他住于致力于定期吃食物的实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、马毛衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，他睡荆棘睡垫、板床、坚硬地面，他是住露地者、随处住者，他是吃腐坏食物者、致力于吃腐坏食物的实践者，他是不喝饮料者、不喝饮料状态的实践者，他住于致力于黄昏前水浴三次的实践者，尼拘律！你怎麽想：当存在这样时，苦行与嫌恶是已完全的？或未完全的呢？」
    「大德！确实，当存在这样时，苦行与嫌恶是已完全的，非未完全的。」
    「尼拘律！我说：这样完全的苦行与嫌恶有许多种随杂染。」(57)
随杂染
    「大德！但，世尊说：这样完全的苦行与嫌恶有像怎样的随杂染呢？」
    「尼拘律！这里，苦行者受持苦行，他以该苦行而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他以该苦行而成为悦意的、意向圆满的者，尼拘律！这是苦行者的随杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而称赞自己，轻蔑他人。尼拘律！凡苦行者受持苦行，他以该苦行而称赞自己，轻蔑他人者，尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而陶醉、冲昏头、来到放逸。尼拘律！凡苦行者受持苦行，他以该苦行而陶醉、冲昏头、来到放逸者，尼拘律！这也是苦行者的随杂染。(58)
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而成为悦意的、意向圆满的者，尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而称赞自己，轻蔑他人。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而称赞自己，轻蔑他人者，尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而陶醉、冲昏头、来到放逸。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而陶醉、冲昏头、来到放逸者，尼拘律！这也是苦行者的随杂染。(59)
    再者，尼拘律！苦行者对食物作出区分：『对我来说，这个接受；对我来说，这个不接受。』凡对不接受者，他渴望地舍断，但凡对接受者，他被系结地、昏头地、有罪过地、不见过患地、无出离慧地食用。……（中略）尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！苦行者因利养、恭敬、名声之欲求而受持苦行：『国王、国王的大臣、刹帝利们、婆罗门们、屋主们、外道们将恭敬我。』……（中略）尼拘律！这也是苦行者的随杂染。(60)
    再者，尼拘律！苦行者贬抑其他沙门、婆罗门：『这位活得多麽丰富，他吃一切，即：根种子、茎种子、节种子、自落种子、种子种子［为］第五，有着雷鸣般的牙齿鎚也被称为沙门！』……（中略）尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！苦行者看见其他沙门、婆罗门在俗家中被恭敬、尊重、尊敬、崇敬。看见后，他这麽想：『在俗家中，他们恭敬、尊重、尊敬、崇敬这位过丰富生活者，但，在俗家中，他们不恭敬、不尊重、不尊敬、不崇敬过弊秽生活的我。』像这样，他因俗家而生出嫉妒与羡慕。……（中略）尼拘律！这也是苦行者的随杂染。(61)
    再者，尼拘律！苦行者坐在可看见处。……（中略）尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！苦行者使自己让人看见地到俗家：『这是我的苦行，这是我的苦行。』……（中略）尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！苦行者从事某种隐藏的：当被问：『你接受这个吗？』时，当他不接受时，说：『接受。』当他接受时，说『不接受。』像这样，他是故意虚妄的言说者。……（中略）尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！当如来或如来的弟子教导法，当法门应该被赞同时，苦行者不赞同。……（中略）尼拘律！这也是苦行者的随杂染。(62)
    再者，尼拘律！苦行者是容易愤怒、怨恨者。尼拘律！凡苦行者是容易愤怒、怨恨者，尼拘律！这也是苦行者的随杂染。
    再者，尼拘律！苦行者是藏恶、专横者。……（中略）是嫉妒、悭吝者。……（中略）是狡猾、伪诈者。……（中略）是恶欲求者，受恶欲求支配者。……（中略）是邪见者、具备边见者。……（中略）是固执己见、倔强、难弃舍者。尼拘律！凡苦行者是固执己见、倔强、难弃舍者，尼拘律！这也是苦行者的随杂染。
    尼拘律！你怎麽想：这些是苦行与嫌恶的随杂染，或非随杂染呢？」
    「大德！确实，这些是苦行与嫌恶的随杂染，非不是随杂染。又，大德！这是可能的：这里，某位苦行者会具备全部这些随杂染，何况说某些。」(63)
清净之外皮的获得之说
    「尼拘律！这里，苦行者受持苦行，他不以该苦行而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他不以该苦行而成为悦意的、意向圆满的者，这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而称赞自己，不轻蔑他人。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而陶醉、不冲昏头、不来到放逸。……（中略）这样，他在该处是清净的。(64)
    再者，尼拘律！苦行者受持苦行，他不以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、意向圆满的。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而称赞自己，轻蔑他人。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而陶醉、不冲昏头、不来到放逸。……（中略）这样，他在该处是清净的。(65)
    再者，尼拘律！苦行者不对食物作出区分：『对我来说，这个接受；对我来说，这个不接受。』凡对不接受者，他不渴望地舍断，但凡对接受者，他不被系结地、不昏头地、无罪过地、见过患地、出离慧地食用。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不因利养、恭敬、名声之欲求而受持苦行：『国王、国王的大臣、刹帝利们、婆罗门们、屋主们、外道们将恭敬我。』……（中略）这样，他在该处是清净的。(66)
    再者，尼拘律！苦行者不贬抑其他沙门、婆罗门：『这位活得多麽丰富，他吃一切，即：根种子、茎种子、节种子、自落种子、种子种子［为］第五，有着雷鸣般的牙齿鎚也被称为沙门！』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者看见其他沙门、婆罗门在俗家中被恭敬、尊重、尊敬、崇敬。看见后，他不这麽想：『在俗家中，他们恭敬、尊重、尊敬、崇敬这位过丰富生活者，但，在俗家中，他们不恭敬、不尊重、不尊敬、不崇敬过弊秽生活的我。』像这样，他不因俗家而生出嫉妒与羡慕。……（中略）这样，他在该处是清净的。(67)
    再者，尼拘律！苦行者不坐在可看见处。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不使自己让人看见地到俗家：『这是我的苦行，这是我的苦行。』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不从事某种隐藏的：当被问：『你接受这个吗？』时，当他不接受时，说：『不接受。』当他接受时，说『接受。』像这样，他不是故意虚妄的言说者。……（中略）这样，他在该处是清净的。
    再者，尼拘律！当如来或如来的弟子教导法，当法门应该被赞同时，苦行者赞同。……（中略）这样，他在该处是清净的。(68)
    再者，尼拘律！苦行者是不容易愤怒、不怨恨者。尼拘律！凡苦行者是不容易愤怒、不怨恨者，这样，他在该处是清净的。
    再者，尼拘律！苦行者是不藏恶、不专横者。……（中略）是不嫉妒、不悭吝者。……（中略）是不狡猾、不伪诈者。……（中略）是不恶欲求者，不受恶欲求支配者。……（中略）是非邪见者、不具备边见者。……（中略）是不固执己见、不倔强、容易弃舍者。尼拘律！凡苦行者是不固执己见、不倔强、容易弃舍者，这样，他在该处是清净的。
    尼拘律！你怎麽想：当这些苦行与嫌恶存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当这些苦行与嫌恶存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，不是苦行与嫌恶最高的获得与核心的获得，而是外皮的获得。」(69)
清净之内皮的获得之说
    「大德！什麽情形是苦行与嫌恶最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌恶的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？尼拘律！这里，苦行者不杀生、劝导不杀生、是不杀生的认可者；不未给予而取、劝导不未给予而取、是不未给予而取的认可者；不说虚妄、劝导不说虚妄、是不说虚妄的认可者；不期待五欲、劝导不期待五欲、是不期待五欲的认可者，尼拘律！这样，苦行者有四种禁戒自制防护。
    尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者持续而不还俗，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，舍断对世间的贪婪，以离贪婪之心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。(70)
    他舍断这些心的随杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    尼拘律！你怎麽想：当苦行与嫌恶存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌恶存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，不是苦行与嫌恶最高的获得与核心的获得，而是内皮的获得。」(71)
清净之肤材的获得之说
    「大德！什麽情形是苦行与嫌恶最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌恶的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？……（中略）尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者持续而不还俗，他亲近独居的住处、……（中略）他舍断这些心的随杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他将回忆起许多前世住处有这样的行相与境遇。
    尼拘律！你怎麽想：当苦行与嫌恶存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌恶存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，不是苦行与嫌恶最高的获得与核心的获得，而是肤材的获得。」(72)
清净之最高的获得与核心的获得之说
    「大德！什麽情形是苦行与嫌恶最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌恶的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？……（中略）尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者，他持续而不还俗，他亲近独居的住处、……（中略）他舍断这些心的随杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、……（中略）像这样，他将回忆起许多前世住处有这样的行相与境遇。他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，他以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    尼拘律！你怎麽想：当苦行与嫌恶存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌恶存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」(73)
    「尼拘律！在这个范围，是苦行与嫌恶最高的获得与核心的获得，尼拘律！像这样，当你对我说：『大德！什麽是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，而自称为［他们的］志向与梵行的基础呢？』尼拘律！像这样，这是更优胜、更妙胜之处，依此，我调伏弟子，依此，被我调伏的弟子得到苏息，而自称为［他们的］志向与梵行的基础。」
    当这麽说时，那些游行者成为吵杂、高声、大声的：
    「在这里，我们与师父都灭亡了，我们不了知像这样更多、更优胜的［法］。」(74)
尼拘律的悲伤忧愁
    当屋主结合了知：
    「现在，这些其他外道游行者必然欲听闻、倾耳世尊所说，备有了知心。」那时，对游行者尼拘律这麽说：
    「尼拘律大德！像这样，你对我说：『真的，屋主！你应该知道，沙门乔达摩与谁共语呢？与谁议论呢？因谁而得到聪明慧呢？沙门乔达摩的慧已被空屋破坏，非群众行境的沙门乔达摩不适合交谈，他只住边边处，犹如名叫周边绕行的独眼牛只住边边处。同样的，沙门乔达摩的慧已被空屋破坏，非群众行境的沙门乔达摩不适合交谈，他只住边边处。来吧！屋主！如果沙门乔达摩来此众中，我们只以一个问题就能打败他，我想，我们能像［打倒］空瓶一样打倒他。』大德！这位世尊、阿罗汉、遍正觉者已到达这里，请你们作［证明］他是非群众行境、周边绕行的独眼牛，请你们只以一个问题打败他，请你们像［打倒］空瓶一样打倒他。」(75)
    当这麽说时，游行者尼拘律变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道游行者尼拘律变得沈默、羞愧、垂肩、低头、郁闷、无言以对后，对游行者尼拘律这麽说：
    「是真的吗？尼拘律！你说了这些话吗？」
    「是真的，大德！我那麽愚，那麽痴，那麽不善说了这些话。」
    「尼拘律！你怎麽想：你是否听过游行者的耆宿大老们；老师与老师的老师说：凡那些过去世的阿罗汉、遍正觉者，那些这样善的世尊住于从事集合、会合，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、……（中略）如是有无论等，犹如现在的你与［你的］师父，或者，那些这样善的世尊受用少声、少吵杂、无人烟、对人静寂的、适合独坐的林野、森林、荒地的边地住处，犹如现在的我呢？」
    「大德！我听过游行者的耆宿大老们；老师与老师的老师说：凡那些过去世的阿罗汉、遍正觉者，那些这样善的世尊不住于从事集合、会合，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、……（中略）如是有无论等，犹如现在的我，那些这样善的世尊受用少声、少吵杂、无人烟、对人静寂的、适合独坐的林野、森林、荒地的边地住处，犹如现在的世尊。」
    「尼拘律！［难道］有识、有念、老练的你不这样想：『那位已觉的世尊教导为了觉的法；那位已调御的世尊教导为了调御的法；那位寂静的世尊教导为了止(舍摩他)的法；那位已度脱的世尊教导为了度脱的法；那位已般涅槃的世尊教导为了般涅槃的法。』吗？」(76)
梵行完结之现证
    当这麽说时，游行者尼拘对世尊这麽说：
    「大德！我这麽说世尊，我犯了过错，如愚者、如愚昧者、如不善者，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「尼拘律！你这麽说我，你确实犯了过错，如愚者、如愚昧者、如不善者，但，尼拘律！由于你对罪过见到是罪过后如法忏悔，我们原谅你。尼拘律！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。但，尼拘律！我这麽说：『令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫［他］，我教导［他］法，当他依所教诫的实行七年时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。尼拘律！别说七年，令有智的、不狡诈、不诳伪、正直之类的男子来，我训诫［他］、我教导［他］法，当他依所教诫的实行六年时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。五年……四年……三年……二年……一年……尼拘律！别说一年，令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫［他］，我教导［他］法，当他依所教诫的实行七个月时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。尼拘律！别说七个月，……六个月……五个月……四个月……三个月……二个月……一个月……半个月……别说半个月，令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫［他］，我教导［他］法，当他依所教诫的实行七天时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。(77)
游行者们的悲伤忧愁
    但，尼拘律！你们可能会这麽想：『沙门乔达摩欲求我们的徒弟而这麽这说。』但，尼拘律！不应该这样认为。凡为你们的老师者，让他仍是你们的老师。又，尼拘律！你们可能会这麽想：『沙门乔达摩想断绝我们的教说而这麽这说。』但，尼拘律！不应该这样认为。凡为你们的教说者，让它仍是你们的教说。又，尼拘律！你们可能会这麽想：『沙门乔达摩想断绝我们生活的维持而这麽这说。』但，尼拘律！不应该这样认为。凡为你们生活的维持者，让它仍是你们生活的维持。又，尼拘律！你们可能会这麽想：『凡我们的不善法，连同被赋予不善之名的老师，沙门乔达摩在那些上想成为建立者而这麽这说。』但，尼拘律！不应该这样认为。让你们的那些不善法，连同被赋予不善之名的老师都仍存在。又，尼拘律！你们可能会这麽想：『凡我们的善法，连同被赋予善名的老师，沙门乔达摩想使那些远离而这麽这说。』但，尼拘律！不应该这样认为。让你们的那些善法，连同被赋予善名的老师都仍存在。尼拘律！像这样，我既非欲求徒弟而这麽这说，也非想断绝教说而这麽这说，也非想断绝生活的维持而这麽这说，凡你们的不善法，连同被赋予不善之名的老师，在那些上我也非想成为建立者而这麽这说，凡你们的善法，连同被赋予善名的老师，我也非想使那些远离而这麽这说，尼拘律！有未舍断的不善法，是污染的、再生的、有忧苦的、苦报的、未来被生老死的，我教导为了舍断那些的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。」(78)
    当这麽说时，那些游行者变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐，因为他［们］被魔缠心。
    那时，世尊这麽想：
    「全部这些愚钝男子都被波旬所触，在那里，确实没有一个人将这麽想：『来吧！让无智的我们到沙门乔达摩梵行处，七天将作什麽？』」
    那时，世尊在乌顿玻利额游行者园林作狮子吼后，腾空后出现在耆阇崛山。屋主结合在那时也进入王舍城。(79)
    乌顿玻利额经第二终了。
汉巴经文比对(庄春江作)：
    「空慧解脱(MA.104)」，南传作「慧已被空屋破坏」(Suññāgārahatā…paññā)，Maurice Walshe先生英译为「智慧被孤独的人生破坏」(wisdom is destroyed by the solitary life)。按：《吉祥悦意》说，他(沙门桥达摩)在空屋中独坐而不住立(ekakassa nisīdato naṭṭhā)，但我能乐于在群众中坐，没有慧会消失(nāssa paññā nasseyyāti)。
    「偏行边畔(SA.975)，乐边至边(MA.104)；好独处边地(DA.8)」，南传作「他只住边边处」(So antamantāneva sevati, DN.25)，Maurice Walshe先生英译为「他确实是脱节了」(he is right out of touch)。按：《吉祥悦意》以「住边地者」(pantasenāsanāni)解说。
    「清苦行苦行(MA.104)」，南传作「苦行者受持苦行」(tapassī tapaṃ samādiyati)，Maurice Walshe先生英译为「自我抑制者实行某种严格生活」(a self-mortifier practises a certain austerity)。
    「得真实(MA.104)；坚固(DA.8)」，南传作「核心的获得」(sārappattā)，Maurice Walshe先生英译为「穿透心髓」(penetrating to the pith)。按：MA/DN此项均指天眼通，DA则指四无量心。
    「非群众行境」(aparisāvacaro，另译为「独处境界」)，Maurice Walshe先生英译为「不习惯向群众」(is unused to assemblies)。按：《吉祥悦意》以「无自信的情况，不能进入群众」(avisāradattā parisaṃ otarituṃ na sakkoti)解说。
    「意向圆满的」(paripuṇṇasaṅkappo)，Maurice Walshe先生英译为「满足于已达到他的目标」(satisfied at having attained his end)。按：《吉祥悦意》以「意向已完成」(pariyositasaṅkappo)解说。
    「使自己让人看见地」(attānaṃ adassayamāno)，Maurice Walshe先生英译为「夸示地」(ostentatiously)。按：《吉祥悦意》以「使看见的」(dassayamāno)解说，今准此译。
    「不期待五欲」(Na bhāvitamāsīsati，逐字译为「不-使存在的+期待」)，Maurice Walshe先生英译为「他不渴望感官快乐」(he does not crave for sense-pleasures)。按：《吉祥悦意》以「不期待、不实行五欲(pañca kāmaguṇā, 五种欲)」解说，今准此译。
    「灭亡了」(anassāma)，Maurice Walshe先生英译为「被灭亡了」(are ruined)。按：注疏以「灭亡了」(vinassāma)解说。
    「教说」(uddesā，另译为「说示；说戒；血统」)，Maurice Walshe先生英译为「宗规」(rules)。按：《吉祥悦意》以「取自己的教戒(anusāsaniṃ)后，想要让我们从我们的教说(uddesato)死没」解说。


长部26经/转轮王经

长部26经/转轮王经(波梨品［第三］)(庄春江译)
以自己为岛为归依
    我听到这样：
    有一次，世尊住在摩揭陀国嘛杜拉。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们要住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。而，比丘们！比丘如何以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上随观受……（中略）在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！比丘这样住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围者，魔将不获得机会，魔将不获得对象。比丘们！因为善法之受持，这样，这福德增长。(80)
坚固辋转轮王
    比丘们！从前，有位名叫坚固辋转轮王，如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。(81)
    比丘们！那时，经过好几年、好几百年、好几千年，坚固辋转轮王召唤某位男子：『喂！男子！如果你看见天之轮宝从住处滑离，那时，你应当告诉我。』『是的，陛下！』比丘们！那位男子回答坚固辋王。比丘们！经过好几年、好几百年、好几千年，那位男子看见天之轮宝从住处滑离，看见后，去见坚固辋王。抵达后对坚固辋王这麽说：『真的，陛下！你应该知道，那个天之轮宝从住处滑离。』比丘们！那时，坚固辋王召唤长男太子后，这麽说：『太子儿！我的天之轮宝从住处滑离，又，这被我听闻：「当转轮王的天之轮宝从住处滑离时，当前之王因此而应该活不久。」我已受用人的诸欲，现在是要遍求天之诸欲的时候，来！太子儿！你继承这大海周边土地，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。』(82)
    比丘们！那时，坚固辋王在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。而，比丘们！在国王仙人出家七天后，天之轮宝隐没。
    比丘们！那时，某位男子去见刹帝利灌顶王。抵达后，对刹帝利灌顶王这麽说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！刹帝利灌顶王在天之轮宝隐没时，变得不悦意，感到不悦意，他去见国王仙人。抵达后，对国王仙人这麽说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！当这麽说时，国王仙人对刹帝利灌顶王这麽说：『孩儿！你不要对天之轮宝的隐没变得不悦意，感到不悦意，孩儿！因为你的天之轮宝不从父亲继承，来吧！孩儿！当你转起圣转轮王的责任时，则这是可能的：当圣转轮王的责任转起，在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌。』(83)
转轮王的神圣责任
    『陛下！什麽是圣转轮王的责任呢？』『那样的话，孩儿！依止于法、恭敬着法、尊重着法、尊敬着法、崇敬着法、敬重着法，以法为徽章、以法为旗帜、以法为统治，请你如法的安排守护、防护、保护家人、军队、刹帝利随从、婆罗门屋主、城镇与地方的人们、沙门与婆罗门、鸟兽。孩儿！那些非法的行为不要在王国中转起。孩儿！凡王国中那些贫困者，应该给与财物；孩儿！凡王国中那些已离憍慢放逸，忍耐与柔和已住立，每一位都使自己调御，每一位都使自己平息，每一位都使自己证涅槃的沙门、婆罗门，你应该经常去向他们遍问、学习：「大德！什麽是善？什麽是不善？什麽是有罪的？什麽是无罪的？什麽是应该实行的？什麽是不应该实行的？什麽是长时间都在做而对我会有不利与苦的？什麽是长时间都在做而对我会有利益与安乐的？」听了那些后，你应该回避那些不善的，你受持那些善的后，应该遂行。孩儿！这是转轮王的责任。』(84)
轮宝的出现
    『是的，陛下！』比丘们！刹帝利灌顶王回答国王仙人后，转起圣转轮王的责任。当那圣转轮王的责任转起，在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌。看见后，刹帝利灌顶王这麽想：『我听说此：「凡刹帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』比丘们！那时，转轮王起座，整理上衣到一边肩膀后，左手拿起水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』比丘们！那时，轮宝转向东方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻紮。比丘们！凡东方的对手国王，那些国王来见转轮王后，这麽说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这麽说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡东方的对手国王，他们追随转轮王。(85)
    比丘们！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻紮。比丘们！凡西方的对手国王，那些国王来见转轮王后，这麽说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这麽说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡西方的对手国王，他们追随转轮王。(86)
    比丘们！那时，轮宝进入西边的海再出来后，转向北方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻紮。比丘们！凡北方的对手国王，那些国王来见转轮王后，这麽说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这麽说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡北方的对手国王，他们追随转轮王。比丘们！那时，轮宝征服大海周边土地后，回到那王都，如轮轴住立在转轮王的内宫门上作裁判的上首，装饰转轮王的内宫。(87)
第二位等转轮王的谈说
    比丘们！第二位转轮王……（中略）。比丘们！第三位转轮王……（中略）。比丘们！第四位转轮王……（中略）。比丘们！第五位转轮王……（中略）。比丘们！第六位转轮王……（中略）。比丘们！经过好几年、好几百年、好几千年，第七位转轮王召唤某位男子：『喂！男子！如果你看见天之轮宝从住处滑离，那时，你应当告诉我。』『是的，陛下！』比丘们！那位男子回答王。比丘们！经过好几年、好几百年、好几千年，那位男子看见天之轮宝从住处滑离，看见后，去见王。抵达后对王这麽说：『真的，陛下！你应该知道，那个天之轮宝从住处滑离。』(88)
    比丘们！那时，王召唤长男太子后，这麽说：『太子儿！我的天之轮宝从住处滑离，又，这被我听闻：「当转轮王的天之轮宝从住处滑离时，当前之王因此而应该活不久。」我已受用人的诸欲，现在是要遍求天之诸欲的时候，来！太子儿！你继承这大海周边土地，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。』
    比丘们！那时，转轮王在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。而，比丘们！在国王仙人出家七天后，天之轮宝隐没。(89)
    比丘们！那时，某位男子去见刹帝利灌顶王。抵达后，对刹帝利灌顶王这麽说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！刹帝利灌顶王在天之轮宝隐没时，变得不悦意，感到不悦意，他不去见国王仙人询问圣转轮王的责任，他只依自己统治国土。当他依自己统治国土时，不随前世，国土不如先前转起圣转轮王责任的国王。
    比丘们！那时，朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者集合后，对刹帝利灌顶王这麽说：『陛下！当你依自己统治国土时，不随前世，国土不如先前转起圣转轮王责任的国王，陛下！你的王国中有着朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者的我们与其他忆持圣转轮王的责任者，来吧！陛下！询问我们圣转轮王的责任吧！当被询问那圣转轮王的责任时，我们将回答你。』(90)
寿命与容色等转回的谈说
    比丘们！那时，刹帝利灌顶王集合朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者后，询问圣转轮王的责任。当被询问那圣转轮王的责任时，他们回答他。听闻他们的［回答］后，刹帝利灌顶王确实如法安排，但不给与贫困者财物。当不给与贫困者财物时，贫穷扩大。当贫穷扩大时，某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见刹帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这麽说时，刹帝利灌顶王对那位男子这麽说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什麽原因呢？』『陛下！因为我无法活命。』比丘们！那时，刹帝利灌顶王给那位男子财物：『喂！男子！请你以这些财物自己活命，并扶养父母、妻儿，用于事业，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养。』『是的，陛下！』比丘们！那位男子回答刹帝利灌顶王。
    比丘们！另某位男子也对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见刹帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这麽说时，刹帝利灌顶王对那位男子这麽说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什麽原因呢？』『陛下！因为我无法活命。』比丘们！那时，刹帝利灌顶王给那位男子财物：『喂！男子！请你以这些财物自己活命，并扶养父母、妻儿，用于事业，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养。』『是的，陛下！』比丘们！那位男子回答刹帝利灌顶王。(91)
    比丘们！人们听闻：『先生！凡对他人未给予而取，被称为偷盗者，刹帝利灌顶王给他财物。』听闻后，他们这麽想：『让我们对他人未给予而取，被称为偷盗。』比丘们！某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见刹帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这麽说时，刹帝利灌顶王对那位男子这麽说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什麽原因呢？』『陛下！因为我无法活命。』比丘们！那时，刹帝利灌顶王这麽想：『如果我给所有对他人未给予而取，被称为偷盗者财物，这样，这将增大未给予而取，让我制止这位男子，彻底制止，作根绝，斩头。』比丘们！那时，刹帝利灌顶王对男子发令：『那样的话，我说啊，将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去制止这位男子，彻底制止，作根绝，斩头。』『是的，陛下！』比丘们！那些男子们回答刹帝利灌顶王后，将那位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去制止这位男子，彻底制止，作根绝，斩头。(92)
    比丘们！人们听闻：『先生！凡对他人未给予而取，被称为偷盗者，国王制止他们，彻底制止，作根绝，斩头。』听闻后，他们这麽想：『让我们做锐利的刀；做锐利的刀后，我们将未给予而取，被称为偷盗，我们将制止他们，彻底制止，作根绝，斩他们的头。』他们做锐利的刀；做锐利的刀后，攻击、抢劫村落、城镇、城市，拦路攻击、抢劫，他们未给予而取，被称为偷盗，他们制止他们，彻底制止，作根绝，斩他们的头。(93)
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当未给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，八万岁人们的孩子，寿命变为四万岁。
    比丘们！在人类四万岁时期，某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见刹帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这麽说时，刹帝利灌顶王对那位男子这麽说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『不，陛下！』他故意说了妄［语］。(94)
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当未给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，四万岁人们的孩子，寿命变为二万岁。
    比丘们！在人类二万岁时期，某位男子对他人未给予而取，被称为偷盗，某位男子告诉刹帝利灌顶王这件事：『陛下！名叫某某的男子对他人未给予而取，被称为偷盗。』作了离间语。(95)
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当未给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，离间语扩大；当离间语扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二万岁人们的孩子，寿命变为一万岁。
    比丘们！在人类一万岁时期，某些众生是美貌的，某些众生是丑的，在那里，那些丑的众生嫉妒那些美貌的众生，与他人的妻子们性交。(96)
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，……（中略）邪淫扩大；当邪淫扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，一万岁人们的孩子，寿命变为五千岁。(97)
    比丘们！在人类五千岁时期，二法扩大：粗恶语与杂秽语。当二法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，五千岁人们的孩子，寿命一些变为二千五百岁，一些变为二千岁。(98)
    比丘们！在人类二千五百岁时期，贪婪与恶意扩大。当贪婪与恶意扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二千五百岁人们的孩子，寿命变为一千岁。(99)
    比丘们！在人类一千岁时期，邪见扩大。当邪见扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，一千岁人们的孩子，寿命变为五百岁。(100)
    比丘们！在人类五百岁时期，三法扩大：非法贪、不正贪、邪法。当三法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，五百岁人们的孩子，寿命一些变为二百五十岁，一些变为二百岁。
    比丘们！在人类二百五十岁时期，这些法扩大：不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈。(101)
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当未给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，离间语扩大；当离间语扩大时，邪淫扩大；当邪淫扩大时，二法扩大：粗恶语与杂秽语；当二法扩大时，贪婪与恶意扩大；当贪婪与恶意扩大时，邪见扩大；当邪见扩大时，三法扩大：非法贪、不正贪、邪法；当三法扩大时，这些法扩大：不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈；当这些法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二百五十岁人们的孩子，寿命变为一百岁。(102)
寿命十岁时
    比丘们！将有那种时候：这些人的孩子，寿命将变为十岁。比丘们！在人类十岁时期，五岁女孩将适合结婚。比丘们！在人类十岁时期，这些食味将消失，即：熟酥、生酥、油、蜂蜜、糖蜜、食盐。比丘们！在人类十岁时期，稗子将是最好的食物，比丘们！犹如现在粳米饭是最好的食物。同样的，比丘们！在人类十岁时期，稗子将是最好的食物。比丘们！在人类十岁时期，十善业之路将全部消失，十不善业之路将极真正辉耀。比丘们！在人类十岁时期，『善的』将不存在，更何况为善者。比丘们！在人类十岁时期，凡不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，他们将被尊敬、赞赏，比丘们！犹如现在尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈者，他们将被尊敬、赞赏。同样的，比丘们！在人类十岁时期，凡不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，他们将被尊敬、赞赏。比丘们！在人类十岁时期，将无『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』，世间将走向混乱，如山羊与绵羊、鸡与猪、狗与狐狼。比丘们！在人类十岁时期，那些众生将相互现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，母亲对儿子、儿子对母亲、父亲对儿子、儿子对父亲、兄弟对姊妹、姊妹对兄弟将现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，比丘们！犹如猎人看见野兽后，现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心。同样的，比丘们！在人类十岁时期，那些众生将相互现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，母亲对儿子、儿子对母亲、父亲对儿子、儿子对父亲、兄弟对姊妹、姊妹对兄弟将现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心。(103)
    比丘们！在人类十岁时期，将有七日的刀中劫，他们将会相互领受(想作)野兽想，他们的手中将出现锐利的刀子，他们将会相互以锐利的刀子夺取『这野兽、这野兽』的性命。比丘们！那时，那些众生中一些将会这麽想：『我们不要［杀］任何人，任何人不要［杀］我们，让我们进入草丛、密林、丛林、河流难渡处、山崖后，以树林的根与果实维生。』他们进入草丛、密林、丛林、河流难渡处、山崖后，以树林的根与果实维生。那七天过去后，他们从草丛、密林、丛林、河流难渡处、山崖出来后，相互拥抱，然后将会集会歌唱庆慰：『先生！看见众生，你活着！先生！看见众生，你活着！』(104)
寿命与容色等增加的谈说
    比丘们！那时，那些众生将会这麽想：『我们因为有不善法的受持，像这样才有广大亲族灭尽的到达，让我们行善！行什麽善呢？让我们离杀生，受持这善法后实行。』他们将会离杀生，受持这善法后实行。他们因为有善法的受持，寿命将会增加、容色将会增加，当他们的寿命增加、容色增加时，十岁人们的孩子，寿命将变为二十岁。
    比丘们！那时，那些众生将会这麽想：『我们因为有善法的受持，寿命增加、容色增加，让我们更进一步行善！行什麽善呢？让我们离未给予而取……离邪淫……离妄语……离离间语……离粗恶语……离杂秽语……舍断贪婪……舍断恶意……舍断邪见……舍断三法：非法贪、不正贪、邪法，让我们是尊敬母亲者、尊敬父亲者、尊敬沙门者、尊敬婆罗门者、尊敬家族中长辈者，受持这善法后实行。』他们将会是尊敬母亲者、尊敬父亲者、尊敬沙门者、尊敬婆罗门者、尊敬家族中长辈者，受持这善法后实行。他们因为有善法的受持，寿命将会增加、容色将会增加，当他们的寿命增加、容色增加时，二十岁人们的孩子，寿命将变为四十岁……四十岁人们的孩子，寿命将变为八十岁……八十岁人们的孩子，寿命将变为一百六十岁……一百六十岁人们的孩子，寿命将变为三百二十岁……三百二十岁人们的孩子，寿命将变为六百四十岁……六百四十岁人们的孩子，寿命将变为二千岁……二千岁人们的孩子，寿命将变为四千岁……四千岁人们的孩子，寿命将变为八千岁……八千岁人们的孩子，寿命将变为二万岁……二万岁人们的孩子，寿命将变为四万岁……四万岁人们的孩子，寿命将变为八万岁，比丘们！在人类八万岁时期，五百岁女孩将适合结婚。(105)
螺王的出现
    比丘们！在人类八万岁时期，将［只］有三种病：欲求、饥饿、老。比丘们！在人类八万岁时期，这阎浮洲将是成功的与繁荣的，村落、城镇、王都［间］鸡可飞抵。比丘们！在人类八万岁时期，我想这阎浮洲将被人类充满成为无间隔的，犹如芦苇林或苇林。比丘们！在人类八万岁时期，这波罗奈将是名为给度麽低的王都，是成功的、繁荣的、人多的、人杂乱的、豊饶的。比丘们！在人类八万岁时期，在这阎浮洲中将有八万四千城市，给度麽低王都为上首。比丘们！在人类八万岁时期，给度麽低王都中将会出现名为螺的转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他将会有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他将会有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。(106)
弥勒佛的出现
    比丘们！在人类八万岁时期，名为弥勒的世尊、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，犹如现在阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊的我出现于世间，他以证智自作证后，将为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，犹如现在我以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他将教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，犹如现在我教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，他将照顾数千位比丘僧团，犹如现在我照顾数百位比丘僧团。(107)
    比丘们！那时，名叫螺的国王重建玻那大王所建的宫殿，那个宫殿建好后他［先］居住，而后他施与、开放给沙门、婆罗门、贫民、旅人、流浪者、乞丐。给与布施后，将会在弥勒世尊、阿罗汉、遍正觉者面前剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这麽出家，住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中将会进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。(108)
    比丘们！你们要住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。而，比丘们！比丘如何以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上随观受……（中略）在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。比丘们！比丘这样住于以自己为岛，以自己为归依，不以其他为归依；以法为岛，以法为归依，不以其他为归依。(109)
比丘的寿命与容色等增加的谈说
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围，你们将增加寿命、将增加容色、将增加乐、将增加财富、将增加力量。
    比丘们！什麽是比丘的寿命呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，他已亲自修习、已亲自多修习这四神足，当他愿意时，能住世一劫或一劫剩余的时间，比丘们！这是比丘的寿命。
    比丘们！什麽是比丘的容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这是比丘的容色。
    比丘们！什麽是比丘的乐呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这是比丘的乐。
    比丘们！什麽是比丘的财富呢？比丘们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，比丘们！这是比丘的财富。
    比丘们！什麽是比丘的力量呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这是比丘的力量。
    比丘们！我不见其它任何一种力量那麽难克服，如这魔的力量。比丘们！因为善法的受持，这样，这福德增大。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。(110)
    转轮王经第三终了。
汉巴经文比对(庄春江作)：
    「王仙人(MA.70)」，南传作「国王仙人」(rājisimhi, rāja+īsimhi)，Maurice Walshe先生英译为「贤能国王；贤明国王」(royal sage)。
    「自出意(MA.70)；自用(DA.6)」，南传作「只依自己」(samateneva，原意为「只依同一(寡人)的」)，Maurice Walshe先生英译为「根据自己的想法」(according to his own ideas)。按：《吉祥悦意》以「依自己的意见」(attano matiyā)解说，与北传相当，今准此译。
    「行自境界，从父所得(MA.70)」，南传作「你们要走在自己父亲与祖父境界的适当范围」(Gocare……caratha sake pettike visaye)，Maurice Walshe先生英译为「保持在你自己的领域，你祖先的出没地」(keep to your own preserves……to your ancestral haunts)，菩提比丘长老英译为「走在我们自己祖先传下的领域」(had strayed in our own ancestral domain, SN.47.6)。按：「(在)适当范围」(gocare)，另译为「行境；行处；亲近处」，《吉祥悦意》以「走在相应处」(carituṃ yuttaṭṭhāne)解说。


长部27经/开端的了知经

长部27经/世界开端经(波梨品［第三］)(庄春江译)
袜谢德与婆罗堕若
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，袜谢德与婆罗堕若在比丘中别住，希望成为比丘。
    那时，世尊在傍晚时，从独坐中出来，从高楼下来后，在屋外高楼影子处经行。(111)
    袜谢德看见世尊在傍晚时，从独坐中出来，从高楼下来后，在屋外高楼影子处经行。看见后，召唤婆罗堕若：
    「婆罗堕若朋友！这位世尊在傍晚时，从独坐中出来，从高楼下来后，在屋外高楼影子处经行，婆罗堕若朋友！我们去见这位世尊，或许我们会得到从世尊面前听闻法说。」
    「是的，朋友！」婆罗堕若回答袜谢德。(112)
    那时，袜谢德与婆罗堕若去见世尊。抵达后，向世尊问讯，接着随世尊的经行走。
    那时，世尊召唤袜谢德：
    「袜谢德！婆罗堕若！你们是婆罗门氏族，从婆罗门族姓在家出家，成为非家生活，袜谢德！是否婆罗门们没谩骂、没诽谤你们呢？」
    「大德！婆罗门们确实以充满适合自己的责难谩骂、诽谤我们，非不充满。」
    「但，袜谢德！婆罗门们像怎样以充满适合自己的责难谩骂、诽谤你们，非不充满呢？」
    「大德！婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。你们舍弃最上阶级后，到最下劣程度的阶级，即：卑贱、黑色、亲族脚子孙的秃头假沙门中，这是不好的，这是不适当的，你们舍弃最上阶级后，到最下劣程度的阶级，即：卑贱、黑色、亲族脚子孙的秃头假沙门中。』大德！婆罗门们像这样以充满适合自己的责难谩骂、诽谤我们，非不充满。」(113)
    「袜谢德！婆罗门们确实不记得往昔［所传］而这麽说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』袜谢德！婆罗门妇女们的受胎、怀胎、生产、哺乳都被看见，但，那些从胎出生的婆罗门们却这麽说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』他们诽谤梵天，说虚妄，产出许多非福德。(114)
四种阶级清净
    袜谢德！有四种阶级：刹帝利、婆罗门、毗舍、首陀罗。袜谢德！这里，某类刹帝利是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是有瞋害心者，是邪见者，袜谢德！像这样，这些是不善法，被称为不善的；有罪的，被称为有罪的；不应该实行的，被称为不应该实行的；不适于圣者的，被称为不适于圣者的；黑的，有黑果报的；被智者所责备的，这里，某些［这样的人］存在于那些刹帝利中。袜谢德！这里，某类婆罗门……（中略）袜谢德！这里，某类毗舍……（中略）袜谢德！这里，某类首陀罗是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是有瞋害心者，是邪见者，袜谢德！像这样，这些是不善法，被称为不善的；……（中略）黑的，有黑果报的；被智者所责备的，这里，某些［这样的人］存在于那些首陀罗中。
    袜谢德！这里，某类刹帝利是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是无瞋害心者，是正见者，袜谢德！像这样，这些是善法，被称为善的；无罪的，被称为无罪的；应该实行的，被称为应该实行的；适于圣者的，被称为适于圣者的；白的，有白果报的；被智者所赞美的，这里，某些［这样的人］存在于那些刹帝利中。袜谢德！这里，某类婆罗门……（中略）袜谢德！这里，某类毗舍……（中略）袜谢德！这里，某类首陀罗是离杀生者，……（中略）是不贪婪者，是无瞋害心者，是正见者，袜谢德！像这样，这些是善法，被称为善的；无罪的，被称为无罪的；应该实行的，被称为应该实行的；适于圣者的，被称为适于圣者的；白的，有白果报的；被智者所赞美的，这里，某些［这样的人］存在于那些首陀罗中。(115)
    袜谢德！在这四种阶级中，这麽混合了两者：存在黑白法，被智者所责备的与被智者所赞美的，而在这里，婆罗门们这麽说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』智者们不同意它，那是什麽原因呢？袜谢德！因为，凡这四种阶级的比丘成为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉者，对他们来说，他以法被说为第一，非以非法，袜谢德！因为，在出生者之中法是最上的，当生与来世［都是］。(116)
    袜谢德！以此法门，这能被体会：在出生者之中法是最上的，当生与来世［都是］。袜谢德！憍萨罗国波斯匿王知道：『沙门乔达摩从邻近的释迦家族出家。』袜谢德！而释迦族是憍萨罗国波斯匿王的附庸，袜谢德！释迦族人向憍萨罗国波斯匿王行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为，袜谢德！像这样，凡释迦族向憍萨罗国波斯匿王行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为者，憍萨罗国波斯匿王向如来行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为，这不是：『沙门乔达摩是好的出身，我是不好的出身；沙门乔达摩是有力者，我是无力者；沙门乔达摩是端正的，我是丑陋的；沙门乔达摩是有影响力的，我是无影响力的。』而只是恭敬着法、尊重着法、崇敬着法、供养着法、尊敬着法，这样，憍萨罗国波斯匿王向如来行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为。袜谢德！以此法门，这能被体会：在出生者之中法是最上的，当生与来世［都是］。(117)
    袜谢德！虽然你们有种种出身、种种名字、种种姓氏、种种家庭而从在家出家，成为非家生活，但当你们被询问：『你们是谁？』你们应该回答：『我们是释迦之子沙门。』袜谢德！凡对如来的信已住立、已生根、已确立、坚固而不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇者，对他来说，这是适当之语：『我是世尊亲生子、从口所生、从法所生、从法所化、法的继承人。』那是什麽原因呢？袜谢德！因为，这是如来的同义语：『法身』、『梵身』、『法已生者』、『梵已生者』。
    袜谢德！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。(118)
    袜谢德！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，大部分众生从光音天众死后，他们来到此处，在那里，他们是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。(119)
出现的地味
    袜谢德！当时，只有水的存在、黑暗、黑暗的黑夜，日月不被了知，星星、星光不被了知，日夜不被了知，月与半个月不被了知，季节与年不被了知，雌雄不被了知，众生只名为众生。袜谢德！那时，对那些众生来说，在某时或其他时候，经过长时间后，地味在水中遍布，犹如被加热的牛乳冷却后表面上有网那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢德！那时，某位躁动之类的众生［说］：『喂！这将会是什麽？』嚐了以手指［沾的］地味。当嚐了以手指［沾的］地味时，被迷住而进入渴爱。袜谢德！其他众生效法所看到的那位众生，也跟着嚐了以手指［沾的］地味。当嚐了以手指［沾的］地味时，被迷住而进入渴爱。(120)
日月的初出现
    袜谢德！那时，那些地味被众生着手以手作块状食用。袜谢德！当那些地味被众生着手以手作块状食用时，那时，那些众生的自己发光消失。当自己发光消失时，日月出现。当日月出现时，星星、星光出现。当星星、星光出现时，日夜被了知。当日夜被了知时，月与半个月被了知。当月与半个月被了知时，季节与年被了知。袜谢德！就在这范围，这个世界再被转回。(121)
    袜谢德！那时，那些众生持续一段长时间食用地味，以它为所食、以它为食物。袜谢德！如那些众生持续一段长时间食用地味，以它为所食、以它为食物，依那样，那些众生的身体进入坚固性，容色差异性被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生［说］：『我们比这些［众生］美丽，这些比我们丑陋。』以容色为缘而极慢，当他们成为慢与极慢之类者时，地味消失。因地味消失，他们集合。集合后，他们哭泣：『哎呀！味！哎呀！味！』现在，人们得到任何善味后，他们这麽说：『哎呀！味！哎呀！味！』这是跟随被古人认为世界开端的用语而不了知其含意。(122)
地饼的出现
    袜谢德！那时，当那些众生的地味消失时，地饼出现，犹如蘑菇类那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢德！那时，那些众生着手食用地饼，他们持续一段长时间食用它，以它为所食、以它为食物。袜谢德！如那些众生持续一段长时间食用地味，以它为所食、以它为食物，依那样，那些众生的身体更进一步进入坚固性，容色差异性被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生［说］：『我们比这些［众生］美丽，这些比我们丑陋。』以容色为缘而极慢，当他们成为慢与极慢之类者时，地饼消失。(123)
蔓藤的出现
    当地饼消失时，蔓藤出现，犹如蔓草那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢德！那时，那些众生着手食用蔓藤，他们持续一段长时间食用它，以它为所食、以它为食物。袜谢德！如那些众生持续一段长时间食用蔓藤，以它为所食、以它为食物，依那样，那些众生的身体更进一步进入坚固性，容色差异性被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生［说］：『我们比这些［众生］美丽，这些比我们丑陋。』以容色为缘而极慢，当他们成为慢与极慢之类者时，蔓藤消失。因蔓藤消失，他们集合。集合后，他们哭泣：『哎呀！我们的！哎呀！我们的蔓藤消失了！』现在，人们被任何苦法接触，他们这麽说：『哎呀！我们的！哎呀！我们的消失了！』这是跟随被古人认为世界开端的用语而不了知其含意。(124)
不被耕种的熟米的出现
    袜谢德！那时，那些众生的蔓藤消失时，不被耕种的熟米出现，没有糠的、没有壳的、乾净的、香的、米粒果实的，凡他们傍晚时摘取它作晚餐者，它清晨时再生长成熟；凡他们清晨时摘取它作早餐者，它傍晚时再生长成熟，无收割被了知。袜谢德！那时，那些众生持续一段长时间食用不被耕种的熟米，以它为所食、以它为食物。(125)
男女性特徵的出现
    袜谢德！如那些众生持续一段长时间食用不被耕种的熟米，以它为所食、以它为食物，依那样，那些众生的身体更进一步进入坚固性，容色差异性被了知：女子的女性特徵出现，男子的男性特徵出现，女子过度地思念男子，男子对女子亦同。当他们过度互相思念时，贪欲生起，进入身体上的热恼。以热恼为缘，他们从事淫欲法。
    袜谢德！当时，众生看见从事淫欲法时，其他［众生们对他们］投掷尘土、灰、牛粪［而说］：『不净者灭亡，不净者灭亡。』『众生怎能对众生这麽做？』现在，人间在某些地方，当年轻的妻子被带出时，其他［众生们对他们］投掷尘土、灰、牛粪，这是跟随被古人认为世界开端的用语而不了知其含意。(126)
淫欲法的仪法
    袜谢德！那时被认为是非法的，现在却被认为是合法的。又，袜谢德！当时，凡众生从事淫欲法者，他们一个月或两个月不得进入村落或城镇。袜谢德！当那些众生过度地来到陷入那种非正法时，那时，为了非正法的覆藏，他们着手想要做家屋。袜谢德！那时，某位懒惰之类的众生这麽想：『喂！我为何被傍晚时摘取米作晚餐，清晨时作早餐恼害？让我一次摘取作晚餐与作早餐的米。』袜谢德！那时，那位众生一次摘取作晚餐与作早餐的米。袜谢德！那时，某位众生去见那位众生。抵达后，对那位众生这麽说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次摘取作晚餐与作早餐的米。』袜谢德！那时，［后来的］那位众生对［先前的］那位众生效法所看到的，一次为两天摘取［而说］：『先生！这样确实好！』
    袜谢德！那时，某位众生去见那位众生。抵达后，对那位众生这麽说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次为两天摘取。』袜谢德！那时，［后来的］那位众生对［先前的］那位众生效法所看到的，一次为四天摘取［而说］：『先生！这样确实好！』
    袜谢德！那时，某位众生去见那位众生。抵达后，对那位众生这麽说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次为四天摘取。』袜谢德！那时，［后来的］那位众生对［先前的］那位众生效法所看到的，一次为八天摘取［而说］：『先生！这样确实好！』
    袜谢德！当那些众生着手作贮藏米食用时，那时，米粒被糠包覆，米粒被壳包覆，切割后再生长，收割被了知，一丛丛附着地住立。(127)
米的详说
    袜谢德！那些众生集合；集合后，他们哭泣：『先生！恶法确实在众生中出现，以前，我们是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，我们长时间住立。在某时或其他时候，经过长时间后，我们的地味在水中遍布，它具足容色，具足气味，具足味道，那些地味被我们着手以手作块状食用，当那些地味被我们着手以手作块状食用时，我们自己发光消失。当自己发光消失时，日月出现。当日月出现时，星星、星光出现。当星星、星光出现时，日夜被了知。当日夜被了知时，月与半个月被了知。当月与半个月被了知时，季节与年被了知。我们持续一段长时间食用那些地味，以它为所食、以它为食物。当我们的那些恶不善法出现时，地味消失。当地味消失时，地饼出现，它具足容色，具足气味，具足味道。我们着手食用那些地饼，我们持续一段长时间食用它，以它为所食、以它为食物。当我们的那些恶不善法出现时，地饼消失。当地饼消失时，蔓藤出现，它具足容色，具足气味，具足味道。我们着手食用那些蔓藤，我们持续一段长时间食用它，以它为所食、以它为食物。当我们的那些恶不善法出现时，蔓藤消失。当蔓藤消失时，不被耕种的熟米出现，没有糠的、没有壳的、乾净的、香的、米粒果实的，凡我们傍晚时摘取它作晚餐者，它清晨时再生长成熟；凡我们清晨时摘取它作早餐者，它傍晚时再生长成熟，无收割被了知。我们持续一段长时间食用那些不被耕种的熟米，以它为所食、以它为食物。当我们的那些恶不善法出现时，米粒被糠包覆，米粒被壳包覆，切割后再生长，收割被了知，一丛丛附着地住立。让我们分我们的米，让我们设立界线。』袜谢德！那时，众生分他们的米，设立界线。(128)
    袜谢德！那时，某位躁动之类的众生，当守护自己的部分时，他［还］摘取未给与的其他部分食用，他们抓住他，抓住后这麽说：『众生先生！你确实行恶，因为，当守护自己的部分时，你［还］摘取未给与的其他部分食用，众生先生！你不要再这麽做了。』『是的，先生！』袜谢德！那时，那位众生回答其他众生们。袜谢德！第二次，那位众生……（中略）袜谢德！第三次，那位众生当守护自己的部分时，他［还］摘取未给与的其他部分食用，他们抓住他，抓住后这麽说：『众生先生！你确实行恶，确实是因为当守护自己的部分时，你［还］摘取未给与的其他部分食用，众生先生！你不要再这麽做了。』［某些］其他［众生］以拳头攻击，［某些］其他［众生］以土块攻击，［某些］其他［众生］以棒杖攻击，袜谢德！自此以后，未给予而取被了知；斥责被了知；妄语被了知；执杖被了知。(129)
大选出之王
    袜谢德！那时，那些众生集合；集合后，他们哭泣：『先生！恶法确实在众生中出现，确实是因为未给予而取被了知；斥责被了知；妄语被了知；执杖被了知。让我们选出一位众生，凡应该被生气者，他能［对他们］生气；应该被斥责者，他能斥责［他们］；应该被驱逐者，他能驱逐［他们］，而我们将给他属于我们部分的米。』
    袜谢德！那时，那些众生去见较英俊的、较好看的、较端正的、较有影响的众生后，对那位众生这麽说：『来！众生先生！应该被生气者，请你［对他们］生气；应该被斥责者，请你斥责［他们］；应该被驱逐者，请你驱逐［他们］，而我们将给你属于我们部分的米。』『好的，先生！』袜谢德！那时，那位众生同意那些众生们后，应该被生气者，他［对他们］生气；应该被斥责者，他斥责［他们］；应该被驱逐者，他驱逐［他们］，而他们给［他］属于他们部分的米。(130)
    袜谢德！『大众选出的』与第一个用语『大选出、大选出』是等同的。袜谢德！『田主』与第二个用语『刹帝利、刹帝利』是等同的。袜谢德！『以法使其他人喜悦』与第三用语『国王、国王』是等同的。袜谢德！像这样，这被古人认为世界开端的刹帝利轮被这麽生起，就对这些众生，非其他的［众生］；就对等同［我们］的，非不等同的；以法的，非以不如法的。袜谢德！在人中，法是最上的，当生与来世［都是］。(131)
婆罗门轮
    袜谢德！那时，就那些众生中的某些［众生］这麽想：『先生！恶法确实在众生中出现，确实是因为未给予而取将被了知；斥责将被了知；妄语将被了知；执杖将被了知，让我们移除恶不善法。』他们移除恶不善法。袜谢德！『他们移除恶不善法』与第一个用语『婆罗门、婆罗门』是等同的。他们在林野处作叶屋后，在叶屋中修禅，以离炭火、离烟、以放下杵，在傍晚作晚餐时，在清晨作早餐时，他们外出到村落、城镇、王都求食物。他们获得粮食后，就进一步在林野的叶屋中修禅。人们看见这样后，这麽说：『先生！这些众生在林野处作叶屋后，在叶屋中修禅，以离炭火、离烟、以放下杵，在傍晚作晚餐时，在清晨作早餐时，他们外出到村落、城镇、王都求食物。他们获得粮食后，就进一步在林野的叶屋中修禅。』袜谢德！『他们修禅』与第二个用语『修禅者、修禅者』是等同的。袜谢德！那些众生中的某些众生在林野的叶屋中不能得到禅，外出到村落附近、城镇附近后，住下来编典籍。袜谢德！人们看见这样后，这麽说：『先生！这些众生在林野的叶屋中不能得到禅，外出到村落附近、城镇附近后，住下来编典籍，现在，他们不修禅。』袜谢德！『现在，他们不修禅』与第三个用语『诵读者、诵读者』是等同的。袜谢德！当时，那是被认为下劣的，但现在是被认为最上的。像这样，这被古人认为世界开端的婆罗门轮被这麽生起，就对这些众生，非其他的［众生］；就对等同［我们］的，非不等同的；以法的，非以不如法的。袜谢德！在人中，法是最上的，当生与来世［都是］。(132)
毗舍轮
    袜谢德！那时，就那些众生中的某些众生受持淫欲法，从事各种工作。袜谢德！『他们受持淫欲法，从事各种工作』与『毗舍、毗舍』是等同的。袜谢德！像这样，这被古人认为世界开端的毗舍轮被这麽生起，就对这些众生，非其他的［众生］；就对等同［我们］的，非不等同的；以法的，非以不如法的。袜谢德！在人中，法是最上的，当生与来世［都是］。(133)
首陀罗轮
    袜谢德！那时，那些众生中的其余众生成为猎人行者、微劣行者。袜谢德！『猎人行者、微劣行者』与『首陀罗、首陀罗』是等同的。袜谢德！像这样，这古人认为世界开端的首陀罗轮被这麽生起，就对这些众生，非其他的［众生］；就对等同［我们］的，非不等同的；以法的，非以不如法的。袜谢德！在人中，法是最上的，当生与来世［都是］。(134)
    袜谢德！有那种时候：不满自己的法之刹帝利从在家出家，成为非家生活［，心想］：『我要成为沙门。』袜谢德！婆罗门……（中略）袜谢德！毗舍……（中略）袜谢德！不满自己的法之首陀罗从在家出家，成为非家生活［，心想］：『我要成为沙门。』袜谢德！从这四轮生起沙门轮，就对这些众生，非其他的［众生］；就对等同［我们］的，非不等同的；以法的，非以不如法的。袜谢德！在人中，法是最上的，当生与来世［都是］。(135)
恶行等的谈说
    袜谢德！刹帝利以身行恶行，以语行恶行，以意行恶行后，是邪见者、邪见业之受持者，因为是邪见业之受持者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。袜谢德！婆罗门……（中略）袜谢德！毗舍……（中略）袜谢德！首陀罗……（中略）袜谢德！沙门以身行恶行，以语行恶行，以意行恶行后，是邪见者、邪见业之受持者，因为是邪见业之受持者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    袜谢德！刹帝利以身行善行、以语行善行、以意行善行后，是正见者、正见业之受持者，因为是正见业之受持者，他以身体的崩解，死后往生到善趣、天界。袜谢德！婆罗门……（中略）袜谢德！毗舍……（中略）袜谢德！首陀罗……（中略）袜谢德！沙门以身行善行、以语行善行、以意行善行后，是正见者、正见业之受持者，因为是正见业之受持者，他以身体的崩解，死后往生到善趣、天界。(136)
    袜谢德！刹帝利是以身为［善恶］两者之行为者、以语为［善恶］两者之行为者、以意为［善恶］两者之行为者，是混杂见者、混杂见业之受持者，因为是混杂见业之受持者，他以身体的崩解，死后是苦与乐的感受者。袜谢德！婆罗门……（中略）袜谢德！毗舍……（中略）袜谢德！首陀罗……（中略）袜谢德！沙门是以身为［善恶］两者之行为者、以语为［善恶］两者之行为者、以意为［善恶］两者之行为者，是混杂见者、混杂见业之受持者，因为是混杂见业之受持者，他以身体的崩解，死后是苦与乐的感受者。(137)
菩提分的修习
    袜谢德！刹帝利是以身防护者、以语防护者、以意防护者，他修习七觉分法而当生般涅槃。袜谢德！婆罗门……（中略）袜谢德！毗舍……（中略）袜谢德！首陀罗……（中略）袜谢德！沙门是以身防护者、以语防护者、以意防护者，他修习七觉分法而当生般涅槃。(138)
    袜谢德！凡这四种阶级的比丘成为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉者，对他们来说，他以法被说为第一，非以非法，袜谢德！因为，在出生者之中法是最上的，当生与来世［都是］。(139)
    袜谢德！这偈颂为梵王常童子所说：
    『在归属家系的出生者中，刹帝利是最上的，
      明与行具足者，在人与天中他是最上的。』
    袜谢德！这偈颂被那梵王常童子所善吟诵，非恶吟诵；善说，非恶说；有益，非无益，为我所同意。袜谢德！我也这麽说：
    『在归属家系的出生者中，刹帝利是最上的，
      明与行具足者，在人与天中他是最上的。』」
    这就是世尊所说，悦意的袜谢德与婆罗堕若欢喜世尊所说。(140)
    世界开端经第四终了。
汉巴经文比对(庄春江作)：
    「地味(MA/DA.30)；地甘泉(DA.5)」，南传作「地味」(rasapathavī)，Maurice Walshe先生英译为「风味极佳的地」(savoury earth)。
    「地肥(MA.154/DA.5)；地皮(DA.30)」，南传作「地饼」(bhūmipappaṭako)，Maurice Walshe先生英译为「蕈类」(a fungus)。按：「饼」(pappaṭako)，另译为「水草的一种［名称］」或「磨菇；菇；蕈」(a mushroom)。
    「婆罗(MA.154)；地肤(DA.30)」，南传作「蔓藤」(padālatā, saddālatā, badālatā)，Maurice Walshe先生英译为「蔓草」(creepers)。按：《吉祥悦意》说，一种有气味、味道的好蔓草(ekā madhurarasā bhaddālatā)，注疏说，padā(足)这样的名字为一种蔓藤(ekā latā, 会攀爬如足)，具备美貌气味、味道(sampannavaṇṇagandharasā)被称为「好蔓草」。
    「自然粳米(MA.154/DA.5)」，南传作「不被耕种的熟米」(akaṭṭhapāko sāli)，Maurice Walshe先生英译为「出现在开放空间的米」(rice appeared in open spaces)。
    「女形(MA.154)」，南传作「女性特徵」(itthiliṅgaṃ)，Maurice Walshe先生英译为「女性性别器官」(female sex-organs)。
    「本所可憎，今所可爱(MA.154)」，南传作「那时被认为是非法的，现在却被认为是合法的」(Adhammasammataṃ…tena samayena hoti, tadetarahi dhammasammataṃ)，Maurice Walshe先生英译为「那当时认为坏的形式者，现在认为好的形式」(what was considered bad form in those days is now considered good form)。按：《吉祥悦意》说，被认为「非法」而有尘土的投掷。
    「旧第一智(MA.154)」，南传作「被古人认为世界开端」(porāṇena aggaññena)，Maurice Walshe先生英译为「…之起源」(the origin of)，或「开端的知识」(on knowledge of beginnings)。按：《吉祥悦意》以「世界的开端」(lokassa agga, DN.24)，或「世界再生起时」(lokuppattisamaye, DN.27)解说aggaññena，DA.15译为「众生始」。
    「立标{牓}［榜］(MA.154)；别立幖帜(DA.5)」，南传作「设立界线」(mariyādaṃ ṭhapesuṃ)，Maurice Walshe先生英译为「带有边界」(with boundaries)。按：「界线」(mariyādaṃ，原意为「边界；界限；境界」)，《吉祥悦意》以「地界」(sīmaṃ)解说。
    「刹利种(MA.154)；刹利名(DA.5)」，南传作「刹帝利轮」(khattiyamaṇḍalassa)，Maurice Walshe先生英译为「刹帝利阶级；刹帝利种类」(the class of Khattiyas)。
    「二行(MA.154)；二种(DA.5)」，南传作「为［善恶］两者之行为者」(dvayakārī)，Maurice Walshe先生英译为「实行二种行为者」(who has performed deeds of both kinds)。按：《吉祥悦意》说，有时作善的，有时作不善的，这样为两者之行为者。
    「网」(santānakaṃ，原意为「蜘蛛的巢；蛛网」)，Maurice Walshe先生英译为「皮」(the skin)。
    「被迷住」(acchādesi，原意为「使包覆」)，Maurice Walshe先生英译为「变得被味道迷住」(it became taken with the flavour)。按：《吉祥悦意》以「在舌端停留的量，众生成为与味蕾一起弥漫合意的后存续。」解说。
    「容色差异性」(vaṇṇavevaṇṇatā)，Maurice Walshe先生英译为「在他们之中发展成不同的外观」(a difference in looks developed among them)。按：《吉祥悦意》以「容色的容色差异性」(vaṇṇassa vivaṇṇabhāvo)解说，今准此译。
    「用语」(akkharaṃ，原意为「文字；字母」)，Maurice Walshe先生英译为「正式头衔」(regular title)。按：《吉祥悦意》以「词；语言」(nirutti)解说，今准此译。
    「蔓草」(kalambukā, kalambakā)，Maurice Walshe先生英译为「竹子」(bamboo)。按：《吉祥悦意》以「长管的」(nāḷikā)解说，注疏以「长管的蔓草(灯心草)」(nāḷivalli)解说「长管的」。
    「苦法」(dukkhadhammena)，Maurice Walshe先生英译为「烦乱」(upset)。
    「无收割」(nāpadānaṃ，原意为「无除去)，Maurice Walshe先生英译为「无收割的形迹」(with no sign of reaping)。按：《吉祥悦意》以「成为无收割的、无欠缺的」(alāyitaṃ hutvā anūnameva)解说，今准此译。
    「灰」(seṭṭhiṃ)，Maurice Walshe先生英译为「灰」(ashes)。按：seṭṭhiṃ原意为「长者；财务官；司财官；百万富翁」，《吉祥悦意》以「灰」(chārikaṃ)解说，今准此译。
    「大选出」(mahāsammato，音译为「摩诃三摩多」为人类最初的王之名字)，Maurice Walshe先生英译照录原文，并解说此为太阳族祖先的第一位国王名字，其他接下来的是释迦族的统治者，然后是乔达摩族。
    「诵读者」(ajjhāyakā)，Maurice Walshe先生英译照录原文，并解说，此字可解读为「重覆者」(repeater, adhy-āyaka)，也可解读为「非禅修者」(non-meditator, a-jhāyaka)。
    「微劣行者」(khuddācārā)，Maurice Walshe先生英译为「他们是基层者，卑贱的人」(They Are Base, mean fellow)。


长部28经/能净信的经

长部28经/能净信经(波梨品［第三］)(庄春江译)
舍利弗的狮子吼
    我听到这样：
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」(141)
    「舍利弗！你所说的这如牛王之语实在崇高，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊：『那些世尊［过去］是这样的戒。』或『那些世尊［过去］是这样的法。』或『那些世尊［过去］是这样的慧。』或『那些世尊［过去］是这样的住处者。』或『那些世尊［过去］是这样的解脱者。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将是这样的戒。』或『那些世尊将是这样的法。』或『那些世尊将是这样的慧。』或『那些世尊将是这样的住处者。』或『那些世尊将是这样的解脱者。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊是这样的戒。』或『世尊是这样的法。』或『世尊是这样的慧。』或『世尊是这样的住处者。』或『世尊是这样的解脱者。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那麽，舍利弗！你为何说这崇高如牛王之语，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」(142)
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这麽想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」(143)
    大德！这里，我为了法的听闻去见世尊，大德！世尊对我教导更高再更高、胜妙再胜妙、黑白有对比法，大德！如大师对我教导更高再更高、胜妙再胜妙、黑白有对比法，这样，关于那个法，证知这里的某个法后，我走到关于诸法的究竟，我净信大师：『世尊是遍正觉者，法被世尊善说，弟子僧团是依善而行者。』(144)
善法的教导
    又，大德！关于善法，世尊教导这无上法，这里，这些善法即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，大德！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，大德！关于善法［的教导］，这样是无上的，那位世尊完全地自证，凡其他沙门、婆罗门关于善法比世尊更高证智的自证，超出那位世尊完整的自证而应该被自证的，没有。(145)
处之安立的教导
    又，大德！关于处之安立，世尊教导这无上法，大德！有六内、外处：眼与色、耳与声、鼻与气味、舌与味道、身与所触、意与法，大德！关于处之安立［的教导］，这样是无上的，那位世尊完全地自证，凡其他沙门、婆罗门关于处之安立比世尊更高证智的自证，超出那位世尊完整自证而应该被自证的，没有。(146)
入胎的教导
    又，大德！关于入胎，世尊教导这无上法，大德！有这四种入胎：大德！这里，某些不正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第一种入胎。
    再者，大德！这里，某些正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第二种入胎。
    再者，大德！这里，某些正知地入母胎，正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第三种入胎。
    再者，大德！这里，某些正知地入母胎，正知地在母亲的子宫中存续，正知地从母亲的子宫出来，这是第四种入胎。大德！关于入胎［的教导］，这样是无上的。(147)
记心种类的教导
    又，大德！关于记心种类，世尊教导这无上法，大德！有这四种记心种类：大德！这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样［状态］。』即使他告知许多，都如实不异，这是第一种记心种类。
    再者，大德！这里，某人不以相而告知，而听闻人、非人、天的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样［状态］。』即使他告知许多，都如实不异，这是第二种记心种类。
    再者，大德！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样［状态］。』即使他告知许多，都如实不异，这是第三种记心种类。
    再者，大德！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心［接下来］将直接地寻思到那个寻。』即使他告知许多，都如实不异，这是第四种记心种类。大德！关于记心种类［的教导］，这样是无上的。(148)
等至之看见的教导
    又，大德！关于等至之看见，世尊教导这无上法，大德！有这四种等至之看见：大德！这里，某位沙门或婆罗门以热心、勤奋、跟随实践、不放逸、跟随正确作意达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』这是第一种等至之看见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，这是第二种等至之看见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，他了知男子在此世住立与在他世住立，在两处不间断的识流，这是第三种等至之看见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，他了知男子在此世不住立与在他世不住立，在两处不间断的识流，这是第四种等至之看见。大德！关于等至之看见［的教导］，这样是无上的。(149)
人之安立的教导
    又，大德！关于人之安立，世尊教导这无上法，大德！有这七种人：俱分解脱者、慧解脱者、身证者、达到见者、信解脱者、随法行者、随信行者。大德！关于人之安立［的教导］，这样是无上的。(150)
勤奋的教导
    又，大德！关于勤奋，世尊教导这无上法，大德！有这七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支。大德！关于勤奋［的教导］，这样是无上的。(151)
行道的教导
    又，大德！关于行道，世尊教导这无上法，大德！有这四种行道：迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。大德！这里，凡这迟缓通达的苦行道，大德！此行道就以苦性与迟缓性两者被说为下劣的；大德！这里，凡这快速通达的苦行道，大德！此行道就以苦性被说为下劣的；凡这迟缓通达的乐行道，大德！此行道就以迟缓性被说为下劣的；凡这快速通达的乐行道，大德！此行道就以乐性与快速性两者被说为胜妙的，大德！关于行道［的教导］，这样是无上的。(152)
言说正行的教导
    又，大德！关于言说正行，世尊教导这无上法，大德！这里，某人说既非与妄语有关，也非中伤、非离间、非生起激愤、非渴望胜利的话，他说圣言，以适当时机说有价值的话，大德！关于言说正行［的教导］，这样是无上的。
    又，大德！关于男子戒之正行，世尊教导这无上法，大德！这里，某人是真实者、有信者，不是设计者、攀谈者、暗示者、讥讽者、以利养换取其他利养者，是守护根门者、饮食知适量者、正行者、专修清醒者、不倦怠者、活力已被发动者、禅修者、有念者、应辩善巧者、能行者、坚决果断者、聪明者、在欲上不贪求者、具念者、贤明者，大德！关于男子戒之正行［的教导］，这样是无上的。(153)
教诫种类的教导
    又，大德！关于教诫种类，世尊教导这无上法，大德！有这四种教诫种类：大德！世尊以如理作意知道{后}［对］面个人各自的：『这个人当如被教诫的实行时，他将以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教诫的实行时，他将以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教诫的实行时，他将以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教诫的实行时，他将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』大德！关于教诫种类［的教导］，这样是无上的。(154)
他人解脱智的教导
    又，大德！关于他人解脱智，世尊教导这无上法，大德！世尊以如理作意知道对面个人各自的：『这个人将以三结的灭尽，成为入流者，不堕恶趣法、决定、以正觉为彼岸。』大德！世尊以如理作意知道对面个人各自的：『这个人将以三结的灭尽，以贪、瞋、痴薄，将成为一来者，只来此世一回后，将得到苦的结束。』大德！世尊以如理作意知道对面个人各自的：『这个人将以五下分结的灭尽而将成为化生者，在那里入了究竟涅槃，不从彼世转回。』大德！世尊以如理作意知道对面个人各自的：『这个人将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』大德！关于他人解脱智［的教导］，这样是无上的。(155)
恒常论的教导
    又，大德！关于恒常论，世尊教导这无上法，大德！有这三种恒常论：大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，他这麽说：『我知道过去世：「世间的破坏或成立。」我知道未来世：「世间将破坏或将成立。」真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第一种恒常论。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一个坏成、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，他这麽说：『我知道过去世：「世间的破坏或成立。」我知道未来世：「世间将破坏或将成立。」真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第二种恒常论。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，他这麽说：『我知道过去世：「世间的破坏与成立。」我知道未来世：「世间将破坏与将成立。」真我与世界是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第三种恒常论。大德！关于恒常论［的教导］，这样是无上的。(156)
前世住处回忆之智的教导
    又，大德！关于前世住处回忆之智，世尊教导这无上法，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。大德！有天神，其寿命不能被算术或计数计算，不论存在的个体以前住在色中，或在无色中，或在有想中，或在无想中，或在非想非非想中，像这样，他回忆起许多前世住处有这样的行相与境遇，大德！关于前世住处回忆之智［的教导］，这样是无上的。(157)
死亡与往生之智的教导
    又，大德！关于众生死亡与往生之智，世尊教导这无上法，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大德！关于众生死亡与往生之智［的教导］，这样是无上的。(158)
神通种类的教导
    又，大德！关于神通种类，世尊教导这无上法，大德！有这二种神通种类：大德！有神通是有烦恼与有依着的，这被称为『非圣的』，大德！有神通是无烦恼与无依着的，这被称为『圣的』，大德！哪一种神通是有烦恼与有依着的，这被称为『非圣的』呢？大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大德！这种神通是有烦恼与有依着的，这被称为『非圣的』。
    大德！哪一种神通是无依着与无烦恼的，这被称为『圣的』呢？大德！这里，如果比丘希望『愿在厌逆上住于不厌逆想』，在那里，他住于不厌逆想。如果他希望『愿在不厌逆上住于厌逆想』，在那里，他住于厌逆想。如果他希望『愿在厌逆与不厌逆上都住于不厌逆想』，在那里，他住于不厌逆想。如果他希望『愿在不厌逆与厌逆上都住于厌逆想』，在那里，他住于厌逆想。如果他希望『愿在厌逆与不厌逆两者上都避免后，住于平静，具念、正知』，在那里，他住于平静，具念、正知，大德！这种神通是无烦恼与无依着的，这被称为『圣的』。大德！关于神通种类［的教导］，这样是无上的，那位世尊完全地自证，凡其他沙门、婆罗门关于神通种类比世尊更高证智的自证，超出那位世尊完整自证而应该被自证的，没有。(159)
大师其他种类的教导
    大德！凡被有信的善男子以活力发动、强力、男子的力量、男子的活力、男子的努力、男子的忍耐应该到达的，世尊已到达了，大德！世尊不在欲上从事欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，也不从事自我折磨的实行：苦的、非圣者的、无益的，世尊是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。(160)
给与质问模式
    大德！如果这麽问我：『舍利弗道友！过去世有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这麽问时，我会说：『不。』『舍利弗道友！未来世将有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这麽问时，我会说：『不。』『舍利弗道友！现在有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这麽问时，我会说：『不。』
    又，大德！如果这麽问我：『舍利弗道友！过去世有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这麽问时，我会说：『是。』『舍利弗道友！未来世将有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这麽问时，我会说：『是。』『舍利弗道友！现在有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这麽问时，我会说：『不。』
    又，大德！如果这麽问我：『尊者舍利弗！为什麽一个允许、一个不允许呢？』大德！当被这麽问时，我会这麽解说：『道友！我在世尊面前听到、领受这样：「过去世有阿罗汉、遍正觉者与我相同正觉。」道友！我在世尊面前听到、领受这样：「未来世将有阿罗汉、遍正觉者与我相同正觉。」道友！我在世尊面前听到、领受这样：「这是不可能的、没机会的：在一个世间界中会同时出现两位阿罗汉、遍正觉者，这是不可能的。」』
    大德！当被这麽问而我这麽解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「舍利弗！当你这麽解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法地解说了，而任何如法的种种说不来到应该被呵责处。」(161)
不可思议-未曾有
    当这麽说时，尊者优陀夷对世尊这麽说：「不可思议啊，大德！未曾有啊，大德！如来的少欲求的状态、知足的状态、削减的状态，确实因为如来有这麽大神通力、这麽大威力而从不显示自己，大德！如果其他外道游行者们看见自己有像这样的一法，他们会就只那点而举旗帜绕着行走。不可思议啊，大德！未曾有啊，大德！如来的少欲求的状态、知足的状态、削减的状态，确实因为如来有这麽大神通力、这麽大威力而从不显示自己。」
    「优陀夷！请你看：『如来的少欲求的状态、知足的状态、削减的状态，确实因为如来有这麽大神通力、这麽大威力而从不显示自己。』优陀夷！如果其他外道游行者们看见自己有像这样的一法，他们会就只那点而举旗帜绕着行走。优陀夷！请你看：『如来的少欲求的状态、知足的状态、削减的状态，确实因为如来有这麽大神通力、这麽大威力而从不显示自己。』」(162)
    那时，世尊召唤尊者舍利弗：
    「舍利弗！因此，在这里，你应该常常为比丘、比丘尼、优婆塞、优婆夷说这个法的教说，舍利弗！对愚钝男子们来说，会有对如来的怀疑或疑惑，他们听闻这个法的教说后，对如来的怀疑或疑惑将被舍断。」
    像这样，这是尊者舍利弗在世尊面前告知净信，因此，对这个解说来说，『能净信就这样成为同义语』。(163)
    能净信经第五终了。
汉巴经文比对(庄春江作)：
    「无余(DA.18)」，南传作「完全地」(asesam，另译为「无剩余；所有的」)，Maurice Walshe先生英译为「完全地」(fully)。
    「见定(DA.18)」，南传作「等至之看见」(dassanasamāpatti)，Maurice Walshe先生英译为「达成的见解」(the attainment of vision)。按：《吉祥悦意》说，初禅等至与以该禅为基础(taṃ jhānaṃ pādakaṃ katvā)的须陀洹为第一种等至之看见，以骨为所缘之天眼基础禅等至与以该禅为基础出现的斯陀含为第二种等至之看见，各个有学的他心智(cetopariyañāṇaṃ)为第三种等至之看见，烦恼已尽者的他心智为第四种等至之看见，而「识流」就是指「识」。
    「断(DA.18)」，南传作「不住立」(appatiṭṭhitañca)，Maurice Walshe先生英译为「不确立」(not established)。按：《吉祥悦意》以「无欲贪状态」(nicchandarāgattā)说「在此世不住立」，以「业不牵引」(Kammabhavaṃ anākaḍḍhantaṃ)说「在他世不住立」。
    「未来成败我亦不知(DA.18)」，南传作「我知道未来世」(Anāgataṃpāhaṃ addhānaṃ jānāmi)，Maurice Walshe先生英译为「但我不知道未来」(but I do not know the future)，与北传相同，不知其所依版本为何。
    「以他相占他意(MA.143)；以想观察他心尔趣(DA.18)」，南传作「以相而告知」(nimittena ādisati)，菩提比丘长老英译为「以线索宣称」(by means of clue, declares, AN.3.61)，Maurice Walshe先生英译为「以可见的形迹」(by a visible sign, DN.28)。按：《吉祥悦意》等说，以前来的相(āgatanimittena, AN.3.61/DN.28)、离去的相、住立的相说：「它这是这个名字。」长老说，这就是现代说的「身体语言(body language)」。
    「自清净(DA.18)」，南传作「能净信」(sampasādanīyaṃ，形容词，另译为「会净信的；会欢喜的」)，Maurice Walshe先生英译为「清澈的信」(The Serene Faith)。按：本经经名北传作「自欢喜」，从南传经文比对来看，其实就是「自清净」，因为「清净；净信」(sampasāda)也可以是「欢喜」的意思，而这里的「欢喜」，应该是与「净信」有关的。
    「知断一法(MA.186)」，南传作「证知这里的某个法后」(abhiññāya idhekaccaṃ dhammaṃ, abhiññā idhekaccaṃ dhammaṃ)，Maurice Walshe先生英译为「获得洞察入那个法」(gained insight into that Dhamma, DN.28)，菩提比丘长老英译为「这里某个教导经由直接的理解」(through direct knowledge of a certain teaching here, MN.47)，并解说，为了带出要表达的意思，将「法」译为「教导」。按：《破斥犹豫》说，关于那个教导法的某个洞察法证知后，以那个洞察法而走到关于诸教说法的究竟(tasmiṃ desite dhamme ekaccaṃ paṭivedhadhammaṃ abhiññāya tena paṭivedhadhammena desanādhamme niṭṭhaṃ gacchati)，《吉祥悦意》说，关于那个教导法的某个法名为声闻波罗蜜智(完成智；最高智)，认知后，我走到关于诸法的究竟(tasmiṃ desite dhamme ekaccaṃ dhammaṃ nāma sāvakapāramīñāṇaṃ sañjānitvā dhammesu niṭṭhamagamaṃ)，关于哪些法呢？关于四谛法(Catusaccadhammesu)。
    「他念、他思(MA.143)」，南传作「在寻、伺时」(vitakkayato vicārayato)，菩提比丘长老英译为「当一个人在想与检查［某事］时」(as one is thinking and examining ［some matter］, AN.3.61)，Maurice Walshe先生英译为「以应用一个人的心」(by applying one's mind, DN.28)。
    「声(MA.143)」，南传作「寻扩散的声音」(vitakkavipphārasaddaṃ)，Maurice Walshe先生英译为「请听某种声音传达」(attending to something conveyed by sound, DN.28)，菩提比丘长老英译为「心思扩散(传播)的声音」(the sound of the diffusion of thought, AN.3.61)。按：《吉祥悦意》、《满足希求》都以「因寻扩散而生起的喃喃(vippalapantānaṃ)、睡眠放逸等(suttapamattādīnaṃ)的声音」解说，长老说，这应该是寻(思想)发出的细微声音(subtle sounds)，而非嘴巴说的。
    「(将)寻思到那个寻」(amuṃ nāma vitakkaṃ vitakkessatīti)，Maurice Walshe先生英译为「他的心思将转向那件事」(his thought will turn to that thing, DN.28)，菩提比丘长老英译为「将想这个心思」(will think this thought, AN.3.61)。
    「正行者」(samakārī，另译为「寂静行者」)，Maurice Walshe先生英译为「调解者；平和者」(a peace-maker)。按：《吉祥悦意》以「正行；以身语意舍断歪曲行为后实行正确的」(samacārī, kāyena vācāya manasā ca kāyavaṅkādīni pahāya samaṃ caratīti)解说，今准此译。
    「能行者」(gatimā)，Maurice Walshe先生英译为「稳健前进」(steady-going)。按：《吉祥悦意》以「具备慧而能行」(gamanasamatthāya paññāya samannāgato)解说，今准此译。
    「然而那等同常恒的存在」(atthitveva sassatisamanti, atthi tveva sassatisamanti)，菩提比丘长老英译为「但我与世界保持一样正像永恒本身」(yet the self and the world remain the same just like eternity itself, DN.1)，Maurice Walshe先生英译为「然而这些永远地持续」(yet these persist eternally, DN.28)。


长部29经/清净经

长部29经/清净经(波梨品［第三］)(庄春江译)
    我听到这样：
    有一次，世尊住释迦族人中，名叫伟达岭释迦族人的芒果园中。
尼乾陀若提子之死
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们会住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、冷淡、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔、无归依所的法、律。(164)
    那时，在波婆城过雨季的沙弥纯陀到沙麽村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，沙弥纯陀对尊者阿难这麽说：
    「大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔、无归依所的法、律。」
    当这麽说时，尊者阿难对沙弥纯陀这麽说：
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这位纯陀沙弥对我这麽说：『大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔、无归依所的法、律。』」(165)
不被遍正觉者教导的法律
    「纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样，纯陀！这里，大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而弟子在那个法中住于不法、随法行的，不如法而行的，不随法行的，从该法脱离后转起，他能被这麽说：『朋友！那是你的获得，那是你的好获得，你的大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而你在那个法中住于不法、随法行，不如法而行的，不随法行的，从那个法脱离后转起。』像这样，在这里，大师是应该被呵责的，在这里，法也是应该被呵责的，但，在这里，弟子是应该被这麽赞赏的，纯陀！如果有人对像这样的弟子这麽说：『尊者！请你如这位大师教导、安立的法实行。』则凡劝导者、受劝导者、被劝导而像那样实行者，他们全都招致许多非福德，那是什麽原因呢？纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样。(166)
    又，纯陀！这里，大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而弟子在那个法中住于法、随法行，如法而行的，随法行的，受持该法后转起，他能被这麽说：『朋友！那不是你的获得，那是你的恶得，你的大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而你在那个法中住于法、随法行，如法而行的，随法行的，受持该法后转起。』像这样，在这里，大师是应该被呵责的，在这里，法也是应该被呵责的，在这里，弟子也是应该被呵责的，纯陀！如果有人对像这样的弟子这麽说：『尊者！趣向真理的行者必定将到达真理。』则凡称赞者、受称赞者、被称赞而发动更多活力者，他们全都招致许多非福德，那是什麽原因呢？纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样。(167)
被遍正觉者教导的法律
    但，纯陀！这里，大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子在那个法中住于不法、随法行，不如法而行的，不随法行的，从该法脱离后转起，他能被这麽说：『朋友！那不是你的获得，那是你的恶获得，你的大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而你在那个法中住于不法、随法行，不如法而行的，不随法行的，从该法脱离后转起。』像这样，在这里，大师是应该被赞赏的，在这里，法也是应该被赞赏的，但，在这里，弟子是应该被呵责的，纯陀！如果有人对像这样的弟子这麽说：『尊者！请你如这位大师教导、安立的法实行。』则凡劝导者、受劝导者、被劝导而像那样实行者，他们全都招致许多福德，那是什麽原因呢？纯陀！这善说、善教导、出离、导向寂静、被遍正觉者教导的法、律正是这样。(168)
    又，纯陀！这里，大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子在那个法中住于法、随法行，如法而行的，随法行的，受持该法后转起，他能被这麽说：『朋友！那是你的获得，那是你的好获得，你的大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而你在那个法中住于法、随法行，如法而行的，随法行的，受持该法后转起。』像这样，在这里，大师是应该被赞赏的，在这里，法也是应该被赞赏的，在这里，弟子是应该被赞赏的，纯陀！如果有人对像这样的弟子这麽说：『尊者！趣向真理的行者必定将到达真理。』则凡称赞者、受称赞者、被称赞而发动更多活力者，他们全都招致许多福德，那是什麽原因呢？纯陀！这善说、善教导、出离、导向寂静、被遍正觉者教导的法、律正是这样。(169)
大师的后悔弟子
    又，纯陀！这里，大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的不知者，对他们来说，唯独圆满的梵行未被明了，相应正理的一切已作结集之句子未被澄清直到被天、人善知道，那时，其大师灭没，纯陀！像这样，当大师死时，则有弟子的后悔，那是什麽原因呢？『我们的大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而我们是对正法的不知者，对我们来说，唯独圆满的梵行未被明了，相应正理的一切已作结集之句子未被澄清直到被天、人善知道，那时，我们的大师灭没。』纯陀！像这样，当大师死时，则有弟子的后悔。(170)
大师的不后悔弟子
    又，纯陀！这里，大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的知者，对他们来说，唯独圆满的梵行已被明了，相应正理的一切已作结集之句子已被澄清直到被天、人善知道，那时，其大师灭没，纯陀！像这样，当大师死时，则没有弟子的后悔，那是什麽原因呢？『我们的大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而我们是对正法的知者，对我们来说，唯独圆满的梵行已被明了，相应正理的一切已作结集的句子已被澄清直到被天、人善知道，那时，我们的大师灭没。』纯陀！像这样，当大师死时，则没有弟子的后悔。(171)
梵行未完成等谈说
    又，纯陀！如果梵行具备这些部分：没有有经验且已长久出家的上座，年迈，已到了老人期的大师，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，这样，以这部分，那梵行是完全的。(172)
    又，纯陀！如果梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，但没有聪明、已被教导、有自信、已得离轭安稳的上座比丘弟子们足以正确宣说正法，足以对已生起的异论以如法善折伏，折伏后教导有神变的法，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明、已被教导、有自信、已得离轭安稳的上座比丘弟子们足以正确宣说正法，足以对已生起的异论以如法善折伏，折伏后教导有神变的法，这样，以这部分，那梵行是完全的。(173)
    又，纯陀！如果梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明、已被教导、有自信、已得离轭安稳的上座比丘弟子们足以正确宣说正法，足以对已生起的异论以如法善折伏，折伏后教导有神变的法，但没有中腊比丘弟子们……（中略）而且有中腊比丘弟子们……（中略）但没有新比丘弟子们……（中略）而且有新比丘弟子们……（中略）但没有上座比丘尼女弟子们……（中略）而且有上座比丘尼女弟子们……（中略）但没有中腊比丘尼女弟子们……（中略）而且有中腊比丘尼女弟子们……（中略）但没有新比丘尼女弟子们……（中略）而且有新比丘尼女弟子们……（中略）但没有梵行的在家白衣优婆塞弟子们……（中略）而且有梵行的在家白衣优婆塞弟子们……（中略）但没有受用欲的在家白衣优婆塞弟子们……（中略）而且有受用欲的在家白衣优婆塞弟子们……（中略）但没有梵行的在家白衣优婆夷女弟子们……（中略）而且有梵行的在家白衣优婆夷女弟子们……（中略）但没有受用欲的在家白衣优婆夷女弟子们……（中略）而且有受用欲的在家白衣优婆夷女弟子们……（中略）但没有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行……（中略）而且有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行，但没到达最高利养、最高称誉，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明、已被教导、有自信、已得离轭安稳的上座比丘弟子们足以正确宣说正法，足以对已生起的异论以如法善折伏，折伏后教导有神变的法，而且有中腊比丘弟子们……（中略）而且有新比丘弟子们……（中略）而且有上座比丘尼女弟子们……（中略）而且有中腊比丘尼女弟子们……（中略）而且有新比丘尼女弟子们……（中略）而且有梵行的在家白衣优婆塞弟子们……（中略）而且有受用欲的在家白衣优婆塞弟子们……（中略）而且有梵行的在家白衣优婆夷女弟子们……（中略）而且有受用欲的在家白衣优婆夷女弟子们……（中略）而且有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行，到达最高利养、最高称誉，这样，以这部分，那梵行是完全的。(174)
    又，纯陀！现在，我是大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的知者，对他们来说，唯独圆满的梵行已被明了，相应正理的一切已作结集之句子已被澄清直到被天、人善知道，又，纯陀！现在，我是有经验且已长久出家的上座，年迈，已到了老人期的大师，又，纯陀！现在，有我有聪明、已被教导、有自信、已得离轭安稳的上座比丘弟子们足以正确宣说正法，足以对已生起的异论以如法善折伏，折伏后教导有神变的法，又，纯陀！现在，有我中腊比丘弟子们……（中略）又，纯陀！现在，有我新比丘弟子们……（中略）又，纯陀！现在，有我上座比丘尼女弟子们……（中略）又，纯陀！现在，有我中腊比丘尼女弟子们……（中略）又，纯陀！现在，有我新比丘尼女弟子们……（中略）又，纯陀！现在，有我梵行的在家白衣优婆塞弟子们……（中略）又，纯陀！现在，有我受用欲的在家白衣优婆塞弟子们……（中略）又，纯陀！现在，有我梵行的在家白衣优婆夷女弟子们……（中略）又，纯陀！现在，有我受用欲的在家白衣优婆夷女弟子们……（中略）又，纯陀！现在，有我成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行。(175)
    又，纯陀！现在，所有已出现于世间的大师，纯陀！我不见其他一位大师像我这样到达最高利养、最高称誉的，又，纯陀！现在，所有已出现于世间的僧团或团体，纯陀！我不见其他一个僧团，纯陀！像这个比丘僧团这样到达最高利养、最高称誉的，纯陀！当正确地说时，他能说：『全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道。』就是这个他能说：『全部行相具足、……（中略）被善知道。』
    纯陀！巫大葛-辣麽之子说这样的话：『当看见时，他没看见。』什麽是『当看见时，他没看见。』呢？他看见剃刀很利之面，但没看见刀锋，这被称为：『当看见时，他没看见。』纯陀！凡这被巫大葛-辣麽之子所说关于剃刀者，是下劣的、粗俗的、一般人的、非圣的、不具利益的，纯陀！当正确地说时，他能说：『当看见时，他没看见。』就是这个他能说：『当看见时，他没看见。』什麽是『当看见时，他没看见。』呢？这麽全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道，像这样，他看见这个，他想：『在这里，这个应该被去掉，这样，那会更清净。』像这样，他没看见这个，他想：『在这里，这个应该被加入，这样，那会是完全的。』像这样，他没看见这个，纯陀！这被称为：『当看见时，他没看见。』纯陀！当正确地说时，他能说：『全部行相具足、……（中略）被善知道。』就是这个他能说：『全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道。』(176)
应该被结集的法
    纯陀！因此，在这里，凡被我证知后教导你们的法，在这里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。纯陀！什麽是那些法被我证知后教导你们的法，在那里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐呢？即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，纯陀！这些是那些法被我证知后教导你们的法，在那里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。(177)
应该教导的方法
    纯陀！你们应该学那些和合、喜悦的、无诤的：如果某位同梵行者在僧团中说法，在那里，如果你们这麽想：『这位尊者错误地把握道理，错误地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这麽说：『学友！对这个道理，这些字句或那些字句哪一个是比较适当的呢？对这些字句，这个道理或那个道理哪一个是比较适当的呢？』如果他这麽说：『学友！对这个道理，这些字句比起那些是较适当的，对这些字句，这个道理比起那个是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那个道理与那些字句，他应该被用心地彻底教导。(178)
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这麽想：『这位尊者错误地把握道理，正确地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这麽说：『学友！对这些字句，这个道理或那个道理哪一个是比较适当的呢？』如果他这麽说：『学友！对这些字句，这个道理比起那个是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那个道理，他应该被用心地彻底教导。(179)
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这麽想：『这位尊者正确地把握道理，错误地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这麽说：『学友！对这个道理，这些字句或那些字句哪一个是比较适当的呢？』如果他这麽说：『学友！对这个道理，这些字句比起那些是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那些字句，他应该被用心地彻底教导。(180)
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这麽想：『这位尊者正确地把握道理，正确地说字句。』应该欢喜，应该随喜地对他说：『好！』欢喜、随喜地对他说：『好！』后，他应该被这麽说：『学友！这是我们的获得，这是我们的好获得，我们看见像那样的同梵行尊者这麽具备道理、具备字句。』(181)
允许的条件与原因
    纯陀！我非只为你们当生无烦恼的自制而教导法，又，纯陀！非只为来世无烦恼的防卫而教导法，纯陀！我为当生无烦恼的自制，也为来世无烦恼的防卫而教导法，纯陀！因此，在这里，凡你们被我允许的衣服，对你们来说，这是适合的：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏。凡你们被我允许的施食，对你们来说，这是适合的：只为了这个身体的存续、生存，为了止息伤害，为了资助梵行：这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。凡你们被我允许的住处，对你们来说，这是适合的：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、独坐的快乐。凡你们被我允许的受用病人的需要物、医药必需品，对你们来说，这是适合的：只为了已生起恼害感受的防御，最多为了不瞋心。(182)
快乐的实行
    纯陀！这是可能的：其他外道游行者会这麽说：『属于释迦人之子的沙门们住于从事快乐的实行。』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！什麽是那快乐的实行？快乐的实行有许多种种不同种类。』
    纯陀！有这四种快乐的实行是下劣的、粗俗的、一般人的、非圣者的、无益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，哪四种呢？
    纯陀！这里，某类愚者杀害生类后使自己快乐、喜悦，这是第一种快乐的实行。
    再者，纯陀！这里，某类未给予而取后使自己快乐、喜悦，这是第二种快乐的实行。
    再者，纯陀！这里，某类说虚妄后使自己快乐、喜悦，这是第三种快乐的实行。
    再者，纯陀！这里，某类具备、具有五种欲自娱，这是第四种快乐的实行。
    纯陀！这些是四种快乐的实行是下劣的、粗俗的、一般人的、非圣者的、无益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    纯陀！这是可能的：其他外道游行者会这麽说：『属于释迦人之子的沙门们住于这四种快乐的实行。』纯陀！他们应该被回答：『不！』当他们不正确地说你们时，他们会这麽说，他们会以不实、不存在的诽谤你们。(183)
    纯陀！有这四种快乐的实行导向一向涅槃、离贪、灭、寂静、证智、正觉、涅槃，哪四种呢？
    纯陀！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，这是第一种快乐的实行。
    再者，纯陀！这里，比丘以寻与伺的平息，……（中略）第二禅，这是第二种快乐的实行。
    再者，纯陀！这里，比丘以喜的褪去……（中略）第三禅，这是第三种快乐的实行。
    再者，纯陀！这里，比丘以乐的舍断与苦的舍断，……（中略）第四禅，这是第四种快乐的实行。
    纯陀！这些是四种快乐的实行导向一向涅槃、离贪、灭、寂静、证智、正觉、涅槃。
    纯陀！这是可能的：其他外道游行者会这麽说：『属于释迦人之子的沙门们住于这四种快乐的实行。』纯陀！他们应该被回答：『是的！』当他们正确地说你们时，他们会这麽说，他们不会以不实、不存在的诽谤你们。(184)
快乐实行的效益
    纯陀！这是可能的：其他外道游行者会这麽说：『道友们！住于这四种快乐的实行之实践者，有多少果、多少效益应该可以被预期呢？』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！住于这四种快乐的实行之实践者，有四果、四效益应该可以被预期，哪四种呢？道友们！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，这是第一果、第一效益。再者，道友们！这里，比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，这是第二果、第二效益。再者，道友们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，这是第三果、第三效益。再者，道友们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这是第四果、第四效益。道友们！住于这四种快乐的实行之实践者，有这四果、四效益应该可以被预期。』(185)
烦恼已尽的不可能处
    纯陀！这是可能的：其他外道游行者会这麽说：『属于释迦人之子的沙门们住于不住立法。』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！有被那有知、有见的世尊、阿罗汉、遍正觉者对弟子们教导、宣说有生之年不应该逾越的法，犹如因陀罗柱或铁柱是有深基础的、被善埋的、不动的、不被震动的，同样的，道友们！有被那有知、有见的世尊、阿罗汉、遍正觉者对弟子们教导、宣说有生之年不应该逾越的法。道友们！凡烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有九处他不可能犯：道友们！烦恼已尽的比丘不可能故意夺取生类的生命；道友们！烦恼已尽的比丘不可能未给予而取而被称为偷盗；道友们！烦恼已尽的比丘不可能从事淫欲法；道友们！烦恼已尽的比丘不可能有故意虚妄的言说；道友们！烦恼已尽的比丘不可能在欲上受用贮藏物犹如以前在家时一样；道友们！烦恼已尽的比丘不可能到欲的不应该行处；道友们！烦恼已尽的比丘不可能到瞋的不应该行处；道友们！烦恼已尽的比丘不可能到痴的不应该行处；道友们！烦恼已尽的比丘不可能到恐怖的不应该行处，道友们！凡烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有这九处他不可能犯。』(186)
问题的解答
    纯陀！这是可能的：其他外道游行者会这麽说：『沙门乔达摩安立关于过去世的无涯智见，而不安立关于未来世的无涯智见：这是什麽？这是如何的？』那些正如愚者、不聪明的其他外道游行者想：其它被整理的智见应该被其它［另一个］被整理的智见安立，纯陀！关于过去世，如来有忆念随行智，他［能］如其希望所及地回忆，关于未来世，如来生起觉生智：『这是我最后一次的生，现在，没有再生了。』纯陀！如果过去是不真实的、不如实的、不具利益的，如来不解答它，纯陀！如果过去是真实的、如实的、不具利益的，如来不解答它，纯陀！如果过去是真实的、如实的、具利益的，在那里，对他的问题之解答，如来是识时机者；纯陀！如果未来是不真实的、不如实的、不具利益的，如来不解答它，……（中略）对他的问题之解答，如来是识时机者；纯陀！如果现在是不真实的、不如实的、不具利益的，如来不解答它，纯陀！如果现在是真实的、如实的、不具利益的，如来不解答它，纯陀！如果现在是真实的、如实的、具利益的，在那里，对他的问题之解答，如来是识时机者。(187)
    纯陀！像这样，在过去、未来、现在法上，如来是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者，因此被称为『如来』；纯陀！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行，一切都已被如来现正觉，因此被称为『如来』；纯陀！凡在这如来现正觉无上遍正觉之夜，到般涅槃于无余涅槃界之夜中间，他说、谈、表明，一切都如实不异，因此被称为『如来』；纯陀！如来行如其言；言如其行，因此被称为『如来』；纯陀！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，如来是征服者、不被征服者、全见者、自在者，因此被称为『如来』。(188)
不被记说处
    纯陀！这是可能的：其他外道游行者会这麽说：『道友！死后如来存在，这才是真实的，其它都是空虚的吗？』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！这不被世尊记说：「死后如来存在，这才是真实的，其它都是空虚的。」』
    纯陀！这是可能的：其他外道游行者会这麽说：『道友！死后如来不存在，这才是真实的，其它都是空虚的吗？』纯陀！当其他外道游行者这麽说时，能这麽回答：『道友们！这也不被世尊记说：「死后如来不存在，这才是真实的，其它都是空虚的。」』
    纯陀！这是可能的：其他外道游行者会这麽说：『道友！死后如来存在且不存在，这才是真实的，其它都是空虚的吗？』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！这不被世尊记说：「死后如来存在且不存在，这才是真实的，其它都是空虚的。」』
    纯陀！这是可能的：其他外道游行者会这麽说：『道友！死后如来既非存在也非不存在，这才是真实的，其它都是空虚的吗？』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！这也不被世尊记说：「死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。」』
    纯陀！这是可能的：其他外道游行者会这麽说：『道友！为何这不被世尊记说呢？』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！因为这不具利益、不具法，不是梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这不被世尊记说。』(189)
被记说处
    纯陀！这是可能的：其他外道游行者会这麽说：『道友！什麽被沙门乔达摩记说呢？』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！「这是苦」被世尊记说；道友们！「这是苦集」被世尊记说；道友们！「这是苦灭」被世尊记说；道友们！「这是导向苦灭道迹」被世尊记说。』
    纯陀！这是可能的：其他外道游行者会这麽说：『道友！为何这被沙门乔达摩记说呢？』纯陀！当其他外道游行者这麽说时，应该被这麽回答：『道友们！因为这具利益，这具法，这是梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此这被世尊记说。』(190)
前际俱行的见之依止
    纯陀！凡被我记说之前际俱行的见之依止，那些应该被记说，而那些不应该被记说的，我将(会)为你们记说吗？纯陀！凡被我记说之后际俱行的见之依止，那些应该被记说，而那些不应该被记说的，我将(会)为你们记说吗？纯陀！什麽是被我记说之前际俱行的见之依止呢？纯陀！有一些沙门、婆罗门是这麽说、这麽见者：『真我与世界是常恒的，这才是真实的，其它都是空虚的。』纯陀！有一些沙门、婆罗门是这麽说、这麽见者：『真我与世界是非常恒的，……（中略）真我与世界是常恒的且非常恒的，……真我与世界是既非常恒的也非非常恒的，……真我与世界是被自己所作的，……真我与世界是被其他所作的，……真我与世界是被自己与其他所作的，……真我与世界是既非被自己所作的也非被其他所作；自然生的，这才是真实的，其它都是空虚的。』『苦、乐是常恒的，……苦、乐是非常恒的，……苦、乐是常恒的且非常恒的，……苦、乐是既非常恒的也非非常恒的，……苦、乐是被自己所作的，……苦、乐是被其他所作的，……苦、乐是被自己与其他所作的，……苦、乐是既非被自己所作的也非被其他所作；自然生的，这才是真实的，其它都是空虚的。』(191)
    纯陀！在这里，凡那些这麽说、这麽见的沙门、婆罗门：『真我与世界是常恒的，这才是真实的，其它都是空虚的。』我去见他后，这麽说：『道友！这被说：「真我与世界是常恒的，这才是真实的，其它都是空虚的。」吗？』他们这麽说：『这才是真实的，其它都是空虚的。』我不同意他们的那个［观点］，那是什麽原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不认为这安立与我相等，从哪里而更好呢？而在这里，我有更好的增上安立。(192)
    纯陀！在这里，凡那些这麽说、这麽见的沙门、婆罗门：『真我与世界是非常恒的，……真我与世界是常恒的且非常恒的，……我与世界是既非常恒的也非非常恒的，……我与世界是被自己所作的，……我与世界是被其他所作的，……我与世界是被自己与其他所作的，……我与世界是既非被自己所作的也非被其他所作；自然生的，苦、乐是常恒的，……苦、乐是非常恒的，……苦、乐是常恒的且非常恒的，……苦、乐是既非常恒的也非非常恒的，……苦、乐是被自己所作的，……苦、乐是被其他所作的，……苦、乐是被自己与其他所作的，……苦、乐是既非被自己所作的也非被其他所作；自然生的，这才是真实的，其它都是空虚的。』我去见他后，这麽说：『道友！这被说：「苦、乐是既非被自己所作的也非被其他所作；自然生的。」吗？』他们这麽说：『这才是真实的，其它都是空虚的。』我不同意他们的那个［观点］，那是什麽原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不认为这安立与我相等，从哪里而更好呢？而在这里，我有更好的增上安立。纯陀！这些是被我记说之前际俱行的见之依止，那些应该被记说，而那些不应该被记说的，我将(会)为你们记说吗？(193)
后际俱行的见之依止
    纯陀！什麽是被我记说之后际俱行的见之依止呢？纯陀！有一些沙门、婆罗门是这麽说、这麽见者：『真我是有色的，死后无病，这才是真实的，其它都是空虚的。』纯陀！有一些沙门、婆罗门是这麽说、这麽见者：『真我是无色的，……（中略）真我是有色的且无色的，……真我是既非有色的也非无色的，……，真我是有想的，……真我是无想的，……真我是有想的且无想的，……真我是既非有想的也非无想的，……我被断灭、消失；死后就不存在，这才是真实的，其它都是空虚的。』
    纯陀！在这里，凡那些这麽说、这麽见的沙门、婆罗门：『真我是有色的，死后无病，这才是真实的，其它都是空虚的。』我去见他后，这麽说：『道友！这被说：「真我是有色的，死后无病，这才是真实的，其它都是空虚的。」吗？』他们这麽说：『这才是真实的，其它都是空虚的。』我不同意他们的那个［观点］，那是什麽原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不认为这安立与我相等，从哪里而更好呢？而在这里，我有更好的增上安立。(194)
    纯陀！在这里，凡那些这麽说、这麽见的沙门、婆罗门：『真我是无色的，……真我是有色的且无色的，……真我是既非有色的也非无色的，……，真我是有想的，……真我是无想的，……真我是有想的且无想的，……真我是既非有想的也非无想的，……我被断灭、消失；死后就不存在，这才是真实的，其它都是空虚的。』我去见他后，这麽说：『道友！这被说：「我被断灭、消失；死后就不存在，这才是真实的，其它都是空虚的。」吗？』他们这麽说：『这才是真实的，其它都是空虚的。』我不同意他们的那个［观点］，那是什麽原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不认为这安立与我相等，从哪里而更好呢？而在这里，我有更好的增上安立。纯陀！这些是被我记说之后际俱行的见之依止，那些应该被记说，而那些不应该被记说的，我将(会)为你们记说吗？(195)
    纯陀！为了舍断、超越这些前际俱行的见之依止与这些后际俱行的见之依止，这样，四念住被我教导、安立，哪四个呢？纯陀！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；住于在受上随观受，……（中略）住于在心上随观心，……住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，纯陀！为了舍断、超越这些前际俱行的见之依止与这些后际俱行的见之依止，这样，这些四念住被我教导、安立。」(196)
    当时，尊者优波哇那站在世尊背后为世尊搧着风，那时，尊者优波哇那对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！这个法的教说确实是清净的，大德！这个法的教说确实是善清净的，大德！这个法的教说的名称是什麽呢？」
    「优波哇那！因此，在这里，这个法的教说，请你忆持它为『清净的』。」
    这就是世尊所说，悦意的尊者优波哇那欢喜世尊所说。(197)
    清净经第六终了。
汉巴经文比对(庄春江作)：
    「不住法(DA.17)」，南传作「不住立法」(aṭṭhitadhammā，另译为「不坚定的法」)，Maurice Walshe先生英译为「教义没有好基础」(The doctrines…are not well-founded)。按：《吉祥悦意》以「不住立自性」(naṭṭhitasabhāvā)解说，即「法」指「自性；性质；实相」。
    「道智(DA.17)」，南传作「觉生智」(bodhijaṃ ñāṇaṃ)，Maurice Walshe先生英译为「这开化所生的理解」(this knowledge, born of enlightenment)。按：《吉祥悦意》以「在菩提树下所生起的」解说「觉生」。
    「本生本见(DA.17)」，南传作「前际俱行的见之依止」(pubbantasahagatā diṭṭhinissayā)，Maurice Walshe先生英译为「关于事情开端的理论基础」(bases of speculation about the beginnings of things)。「见之依止」(diṭṭhinissayā)，智髻比丘长老英译为「那个观点的支持」(a support that view, MN.22)，《破斥犹豫》以「以有身见为首的六十二(邪)见」(sakkāyadiṭṭhipamukhā dvāsaṭṭhi diṭṭhiyo)解说，《吉祥悦意》则以「(邪)见的依止者、恶见者(diṭṭhigatikāti)」解说。
    「未见未生(DA.17)」，南传作「后际俱行的见之依止」(aparantasahagatā diṭṭhinissayā)，Maurice Walshe先生英译为「关于未来事情的理论基础」(bases of speculation about the future of things)。
    「理推(DA.17)」，南传作「增上安立」(adhipaññatti)，Maurice Walshe先生英译为「更高的解说」(the higher exposition)。按：「安立」(paññatti)，另译为「施设；制定；宣说；告知；使知」，《吉祥悦意》以「见的安立」(diṭṭhipaññattiyā)解说。
    「无涯」(atīrakaṃ，直译为「无岸」)，Maurice Walshe先生英译为「无穷的；苍茫的」(boundless)。按：《吉祥悦意》以「无岸(atīraṃ)、无限界(aparicchedaṃ)、大的(mahantaṃ)」解说。
    「其它被整理的智见」(aññavihitakaṃ ñāṇadassanaṃ)，Maurice Walshe先生英译为「关于一件事的理解与见解」(knowledge and insight about one thing)。按：《吉祥悦意》以「其它相关转起(aññaṃ ārabbha pavattamānaṃ)，他认为应该被结集、安立的智见」解说。
    「都如实不异」(tatheva hoti, no aññathā)，Maurice Walshe先生英译为「是这样而非其它的」(is so and not otherwise)，菩提比丘长老英译为「就是这样而非其它的」(is just so and not otherwise, AN.4.23)。


长部30经/相经

长部30经/相经(波梨品［第三］)(庄春江译)
三十二大丈夫相
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。(198)
    世尊这麽说：
    「比丘们！大丈夫有这三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。(199)
    比丘们！什麽是大丈夫的那三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，……（中略）但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者呢？
    比丘们！这里，大丈夫有扁平足，比丘们！凡大丈夫有扁平足者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！在大丈夫的足掌中生有轮子，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌，比丘们！凡在大丈夫的足掌中生有轮子［相］，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！大丈夫有广长的脚后跟……（中略）有长手指……（中略）有柔嫩的手脚……（中略）有网状相的手脚……（中略）有高脚踝……（中略）有如鹿的小腿……（中略）站立不弯下而两手掌触摸与摩擦到膝……（中略）有隐藏入鞘的阴部……（中略）有黄金的容色，如黄金的皮肤……（中略）有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……（中略）有单独的体毛，在一个毛孔生一根体毛……（中略）有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……（中略）有如梵天直立的身体……（中略）有七处隆满……（中略）有如狮子的上半身……（中略）两肩之间是饱满的……（中略）有如榕树般［扩展］的圆：两手伸展的长度同身高；身高同两手伸展的长度……（中略）有一样圆满的两肩……（中略）有最好的味觉……（中略）有如狮子隆满面颊的两颊……（中略）有四十颗牙齿……（中略）有平整的牙齿……（中略）有无缝隙的牙齿……（中略）有雪白的牙齿……（中略）有广长舌……（中略）有如梵天的声音，有如美声鸟的美声……（中略）有绀碧色眼睛……（中略）有如公牛的眼睫毛……（中略）眉毛中间生有白色的、如绵花般柔软的毫毛，比丘们！凡大丈夫的眉毛中间生有白色的、如绵花般柔软的毫毛者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！大丈夫头上有肉髻，比丘们！凡大丈夫头上有肉髻者，比丘们！这是大丈夫的大丈夫相。
    比丘们！这些是那大丈夫的三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，……（中略）；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
    比丘们！外道仙人们忆持这些是大丈夫的三十二大丈夫相，但他们不知道：『获得这个相所作的这个业。』(200)
(1) 扁平足状态之相
    比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他在善法上有坚固的受持，在身善行、语善行、意善行、布施与分享、戒受持、布萨近住、对母亲的孝行、对父亲的孝行、对沙门的恭敬、对婆罗门的恭敬、对家族最年长者的恭敬、某些增上善法上有确定的受持，他以那个业的已作、累积、充满、广大，以身体的崩解，死后往生到善趣、天界，在那里，他在十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触，当从那里死没来到此处，他获得这个大丈夫相：他有扁平足，脚在地上平整地落下、平整地抬起、以整个足掌平整地触地。(201)
    具备那个相，如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这不荒芜、无界标、无荆棘、富有、繁荣、安稳、幸福、无浊垢的土地直到海边而居住，当成为国王时，他得到什麽呢？他不被任何人类的怨敌与仇敌镇伏，当成为国王时，他得到这个；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者，当成为佛陀时，他得到什麽呢？他不被内、外、贪、瞋、痴、沙门、婆罗门、天、魔、梵、世间中任何怨敌与仇敌镇伏，当成为佛陀时，他得到这个。」这是世尊之语。(202)
    在这里，这被说：
    「真实、如法、调御、抑制，清净、戒、在布萨上爱着，
      布施、不害、不暴力、喜乐，坚固地受持后完全地实践。
      他以这个业到天界，领纳乐与能喜乐的嬉戏，
      他从那里死后再来到这里，为以平整足触地的拥有者。
      占相者们集合而记说：没有平整住立者的镇伏者，
      在家或进一步出家，这个相有其明显的意义。
      住于在家者是不能被镇伏的，不被其他敌人碎破的征服者，
      以他的业果，这里，他是不能被任何人类镇伏的。
      如果像那样来到出家，喜欢于离欲意欲的有明眼者，
      他不落入生，为最高的镇伏者、最上之人，因为这是他的法性。」(203)
(2) 足掌轮子之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是为众人带来快乐者；担心、恐怖、恐惧的去除者；如法的守护、障护、保护的安排者，他施与围绕者布施，他以那个业的已作、累积、充满、广大，以身体的崩解，死后往生到善趣、天界，……（中略）当从那里死没来到此处，他获得这个大丈夫相：他在足掌中生有轮子［相］，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌，中间善分别的。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他有大［群］围绕者，大［群］围绕者是：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、收税者、王子，当成为国王时，他得到这个；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者，当成为佛陀时，他得到什麽呢？他有大［群］围绕者，大［群］围绕者是：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」这是世尊之语。(204)
    在这里，这被说：
    「在以前，在前生为人身时，他是带来许多快乐者，
      担心、恐怖、恐惧的去除者，在保护、守护、障护上的热心者。
      他以这个业到天界，领纳乐与能喜乐的嬉戏，
      他从那里死后再来到这里，在二足中发现轮子［相］，完整的千轮框。
      占相者们集合而记说：看见童子有多福之相，
      像这样完整的轮框，他将有围绕者碎破敌人。
      如果像那样没来到出家，他使轮子转起支配大地，
      他们成为依靠他的刹帝利，围绕大名声的他。
      如果像那样来到出家，喜欢于离欲意欲的有明眼者，
      天、人、阿修罗、释天、罗刹，乾达婆、龙、鸟、四足者，
      围绕大名声的他，无上士、被人天尊敬者。」(205)
(3-5)「广长的脚后跟状态等」之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，他以那个业的已作、累积、充满、广大，……（中略）当从那里死没来到此处，他获得这三个大丈夫相：广长的脚后跟、长手指、如梵天直立的身体。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是长寿的、久住的，到长年纪，不能被任何人类的怨敌与仇敌从中间夺取性命，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是长寿的、久住的，到长年纪，不能被沙门、婆罗门、天、魔、梵、世间中任何怨敌与仇敌从中间夺取性命，当成为佛陀时，他得到这个。」这是世尊之语。(206)
    在这里，这被说：
    「知道杀害与杀戮的恐惧状态后，他是离杀害其他者，
      以这个善行到天界，领纳善作之果的果报。
      当死没后到此处，获得这三个相：
      他有广且长的脚后跟，如梵天善直、清净的善生身体。
      小孩的善手腕被善建立、善生，有柔嫩的手指，
      以三个长的，男子殊胜、最高相，他们告知：童子长活命。
      如果在家，有长活命，如果出家，从那时起，有长的渡过［时间］，
      为了修习自在神通而存续，像这样是长寿已作的那个徵相。」(207)
(6)七处隆满状态之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是胜妙美味的硬食与软食、尝味、舔物、饮料的施与者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有七处隆满。七隆满处是：在两手、两脚、两肩、躯干上。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是胜妙美味的硬食与软食、尝味、舔物、饮料的得到者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是胜妙美味的硬食与软食、尝味、舔物、饮料的得到者，当成为佛陀时，他得到这个。」这是世尊之语。(208)
    在这里，这被说：
    「硬食、软食、舔物、尝味，他是最上、最高味道的施与者，
      他以这个善行业，在欢喜园中长久地大喜悦。
      在这里他证得七处隆满，发现柔软的手脚，
      特相、徵相的识知者们说，他得到硬食软食之食味。
      凡在家，他是那个利益的辉耀者，出家也证得那个［利益］，
      他们说一切属于家束缚的破坏者，他［仍］得到硬食软食之最上食味。」(209)
(7-8)手脚柔嫩、网状状态之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是以四种摄事摄集人们者：以布施、爱语、利行、平等，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有柔嫩的手脚、网状相的手脚。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是随从的善摄集者，被善摄集者是：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、收税者、王子，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是随从的善摄集者，被善摄集者是：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」这是世尊之语。(210)
    在这里，这被说：
    「布施与利行，爱语与平等，
      对许多［人］行善摄的被执行，以不轻视之德到天界。
      当死没后到此处，有手脚柔嫩的状态与网状，
      极美丽的、善可爱的能被看见，幼小的白净童子获得。
      他有顺从的从仆，许多居住者的善摄持者，
      爱语者欲求着利益与安乐，实行种种被爱好的。
      如果他放弃一切欲的受用，人的胜利者告知法的谈论，
      会遵守言语的极净信者，听闻后他们法随法地实行。」(211)
(9-10)高脚踝、持续竖立的体毛状态之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是伴随着利益、伴随着法的言语之讲说者，他对众人、生类说明带来利益与安乐的法供养，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有高脚踝、持续竖立的体毛。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是受用诸欲者中的最高者、最胜者、上首者、最上者、最顶尖者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是一切众生中的最高者、最胜者、上首者、最上者、最顶尖者，当成为佛陀时，他得到这个。」这是世尊之语。(212)
    在这里，这被说：
    「在以前伴随有利益之法语，对众人说明令之［心］动，
      是对生类带来利益与安乐者，祭法供祭的不悭惜者。
      他以这个善行业，到达善趣而在那里他喜悦，
      来到这里有二相，最高的、作为上首的状态被发现。
      他有向上长的体毛，有善被构成的脚踝，
      血肉积聚与皮肤覆盖，脚上面成为辉耀的。
      如果像那样在家，到达那最高欲的受用，
      比那更上的没被发现，征服赡部洲后行动(统治)。
      如果出家则有优胜的精勤，到达那一切生物的最高，
      比那更上的没被发现，征服一切世间后而住。」(213)
(11)如鹿的小腿之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是技术、明、行、作业恭敬的背诵者：『如何能被我急速地了知、急速地实行，能长久地不疲倦。』他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有如鹿的小腿。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？凡国王应得的、属于国王的部分、国王受用的、适合国王的，那些他都急速地获得，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？凡沙门应得的、属于沙门的部分、沙门受用的、适合沙门的，那些他都急速地获得，当成为佛陀时，他得到这个。」这是世尊之语。(214)
    在这里，这被说：
    「在技术、明与行、作业上，他欲求：『如何能被急速地了知。』
      每当为了没有任何被伤害的，他急速地背诵而能长久地不疲倦。
      作了那个善后生起善与乐，得到美的、被善构成的小腿，
      覆盖细滑的皮肤［上有］持续竖立的体毛，涡卷地善生、次第地上昇。
      他们说：『那个人有羚羊［般］的小腿。』在这里，他们说［这是］急速得到之相。
      每当期待时则随顺的在家者们，在这里他急速地证得非出家［的种种］。
      如果像那样来到出家，喜欢于离欲意欲的有明眼者，
      每当有能相应的、适应的时，优胜的勇猛者急速地发现它。」(215)
(12)细滑的皮肤之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是遍问者，去见沙门、婆罗门后［询问］：『大德！什麽是善？什麽是不善？什麽是有罪的？什麽是无罪的？什麽是应该亲近的？什麽是不应该亲近的？什麽是长时间都在做而对我有不利与苦的？什麽是长时间都在做而对我有利益与安乐的？』他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是大慧者，受用诸欲者中，在慧上没有任何与他等同，或更胜者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是大慧者、广慧者、捷慧者、速慧者、利慧者、洞察慧者，一切众生中，在慧上没有任何与他等同，或更胜者，当成为佛陀时，他得到这个。」这是世尊之语。(216)
    在这里，这被说：
    「在以前，在前生为人身时，他是想要了知者、遍问者，
      侍奉出家者的欲听闻者，倾听内在的道理、谈说的道理。
      以到达获得慧的业，他有细滑皮肤的人身，
      吉凶之兆、徵相的识知者们记说，他绝对地看见精细的道理。
      如果像那样没来到出家，他使轮子转起而支配大地，
      在道理的教诫与所拥有物中，与他等同或更殊胜的没被发现。
      如果像那样来到出家，喜欢于离欲意欲的有明眼者，
      得到无上的殊胜慧， 殊胜广慧者获得觉。」(217)
(13)黄金的容色之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是无愤怒者、常无恼者，当被多说时，也不成为不高兴，不发怒、不恼害、不反抗，不显出愤恨与瞋恚及不满，他是精致、柔软覆盖物、外衣，精致亚麻衣，精致木绵衣，精致绢衣，精致毛衣的施与者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有黄金的容色，如黄金的皮肤。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是精致、柔软覆盖物、外衣，精致亚麻衣，精致木绵衣，精致绢衣，精致毛衣的得到者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是精致、柔软覆盖物、外衣，精致亚麻衣，精致木绵衣，精致绢衣，精致毛衣的得到者，当成为佛陀时，他得到这个。」这是世尊之语。(218)
    在这里，这被说：
    「他决意无愤怒而给与，他是精致衣服、善表皮物的给与者，
      在非常早以前是给与的住立者，如神下大雨。
      做了那样后从这里死没往生天，领纳善作果的果报，
      在这里有如黄金般的身体，如更殊胜于神的帝释。
      如果住于在家不出家，训诫邪恶、尊敬大地，
      在这里与七宝一起征服后，获得离垢、清净的细滑皮肤。
      他是覆蔽衣服、最胜外衣的得到者，如果成为非家者，
      他领纳以前所作果所伴随的，不存在所作的没希望(没果报)。」(219)
(14)隐藏入鞘的阴部之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是长久失联、长久旅居国外的亲族、朋友、友人、同辈的团聚者，母与子的团聚者，子与母的团聚者，父与子的团聚者，子与父的团聚者，兄弟与兄弟的团聚者，兄弟与姊妹的团聚者，姊妹与兄弟的团聚者，姊妹与姊妹的团聚者，具备后他是大随喜者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有隐藏入鞘的阴部。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他有很多儿子，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子的，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他有很多儿子，他好几千位的儿子是勇敢的、英勇姿态的、碎破敌对者的，当成为佛陀时，他得到这个。」这是世尊之语。(220)
    在这里，这被说：
    「在以前，在前生为人身时，他是长久失联、长久旅居国外的，
      亲族、友人、同辈的团聚者，具备后他是随喜者。
      他以这个业到天界，领纳乐与能喜乐的嬉戏，
      他从那里死后再来到这里，发现隐藏入鞘的阴部。
      他有像那样的许多儿子，超过千位自己所生的，
      他们是勇敢的、英勇的、敌人折磨者的，当在家时他是喜的生出者、说可爱话者。
      当出家时他有更多，儿子们是［其］言语的随行者，
      在家或更进一步出家，那个相被出生有其明显的意义。」(221)
    初诵品终了。
(15-16)圆-不弯下触摸到膝之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，当观察大聚集人群时，他平等地知道，他自己知道，他知道［每个］人，他知道［每个］人的特质：『这位值得领受这样；那位值得领受那样。』他是处处分别［每个］人的特质者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有如榕树般［扩展］的圆、站立不弯下而两手掌触摸与摩擦到膝。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是富有者、大富者、大财富者，这些是他的财，即：信财、戒财、惭财、愧财、所闻财、施舍财、慧财，当成为佛陀时，他得到这个。」这是世尊之语。(222)
    在这里，这被说：
    「思考能被衡量的与检择的后，当观察大聚集人群时，
      『这位值得领受这样』，在以前他是处处分别［每个］人的特质者。
      当站立大地不弯下时，以两手触膝，
      他有［如榕树］生长般的圆，以善行业果报留下的。
      许多种徵相与相的知晓者， 极聪敏的人们记说，
      许多种在家人值得领受的，幼小的小孩、童子获得。
      在这里，［如］国王的受用欲者， 有许多适合在家者的，
      当他放弃一切受用欲时，他得到无上、最高、第一之财。」(223)
(17-19)如狮子的上半身等之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是对众人乐于利益、有益、安乐、离轭安稳者：『如何令他们增长信、戒、所闻、施舍、法、慧、财与谷物、田地、两足与四足［动物］、妻与子、奴仆工人佣人、亲族、朋友、亲属。』他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有如狮子的上半身，两肩之间是饱满的与一样圆满的两肩。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是无衰退法者，他不衰退财与谷物、田地、两足与四足［动物］、妻与子、奴仆工人佣人、亲族、朋友、亲属，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是无衰退法者，他不衰退信、戒、所闻、施舍、法、慧，他不衰退一切达成的，当成为佛陀时，他得到这个。」这是世尊之语。(224)
    在这里，这被说：
    「信、戒、所闻、觉慧，施舍、法、许多好的，
      财、谷物、田地，儿子、妻子与四足。
      亲族、朋友、亲属，与力量、容色、乐两者，
      欲求如何来到令他们不减损，这位期待成功者。
      他是如狮子上半的善构成者，一样圆满的两肩与两肩之间是饱满的，
      以在以前所做善行的业，那会是不衰退的前兆。
      在家者增长谷物与财产，儿子、妻子与四足，
      无所有的出家者，获得不共退失法性的无上觉。」(225)
(20)最好的味觉状态之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是不以拳头、土块、 棒杖、刀剑恼害生类者，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有最好的味觉，在颈部(喉咙)生出一直向上的味觉神经有均匀的传达。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是少病者、少病恼者，具备好的消化力，不过寒、不过热，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋，当成为佛陀时，他得到这个。」这是世尊之语。(226)
    在这里，这被说：
    「不以拳头、 棒杖又土块，或刀剑或死刑，
      或捕捉、胁迫，他是不恼害者、不恼害人们者。
      他就因为那样到达善趣后喜悦，乐果被作而发现乐，
      他成为味觉神经的善构成者，来到这里得到最好的味觉。
      极聪敏的有明眼者因为那样说，这个人将有许多乐，
      在家或更进一步出家，那个相有其明显的意义。」(227)
(21-22)绀碧色眼睛、如公牛的眼睫毛之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是不瞪视、不斜视，又不闪避对视的观看者，他是以可爱眼睛对众人像那样直接、公开、直向前的注视者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有绀碧色眼睛、如公牛的眼睫毛。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是许多人所爱看者，他对婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年来说是可爱的、合意的，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是许多人所爱看者，他对比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆来说是可爱的、合意的，当成为佛陀时，他得到这个。」这是世尊之语。(228)
    在这里，这被说：
    「不瞪视、不斜视，又不闪避对视的观看者，
      像那样直接、公开、直向前的，以可爱眼睛对众人注视者。
      ［以］那个果的果报［到］善趣，在那里领纳喜悦，
      在这里又有如公牛的眼睫毛，有绀碧色眼睛的善见。
      聪敏的修行者，与许多徵相的识知者们［说］，
      精细、灵巧眼睛的人，他们述说他：『［人们］所爱看者』。
      当他是［人们］所爱看的在家者时，他是众人所爱的，
      当他不是在家者时，他是为许多人逐出忧愁的可爱者。」(229)
(23)头上有肉髻之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他在善法上是众人的先导，在身善行、语善行、意善行、布施与分享、戒受持、布萨近住、尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈、某些增上善法上是众人的上首，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这个大丈夫相：他头上有肉髻。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是大［群］人的跟随者：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是大［群］人的跟随者：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」这是世尊之语。(230)
    在这里，这被说：
    「他在善行上是先导者，在法上是法行的欢喜者，
      是众人的跟随者，在天界感受福果。
      那善行之果感受后，来到这里他头上有肉髻的状态，
      特相、徵相的识知者们记说，他将是众人的先导。
      在人间，这里有服侍者，他们对他提供如以前那个时候［他提供］的，
      如果他是大地之主的刹帝利，他得到众人的服侍。
      而那个人如果出家，他是在法上练达的有影响力熟练者，
      欢喜他的教诫种类，他是众人的跟随者。」(231)
(24-25)单独的体毛、白毫毛之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断妄语后，是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有单独的体毛、眉毛中间生有白色的，如绵花般柔软的毫毛。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他带领大［群］人：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他带领大［群］人：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」这是世尊之语。(232)
    在这里，这被说：
    「他在前生是主张真实者，不二话者、妄言的回避者，
      他不对任何人食言，是真实、真正、如实地说者。
      白的、纯白的、如绵花般柔软的，眉毛中间生有白色的毫毛，
      在毛孔中无二根［毛］被生，他是肢体单独毛的被建立者。
      众多相的知晓者被集合，吉凶之兆、徵相的识知者们记说，
      白毫毛与像这样的［单独］毛被善建立，他是像这样众人的带领者。
      以许多之前已舍弃的业，当在家时他是人们的带领者，
      无所有的出家者，是带领人们的无上觉者。」(233)
(26-27)四十颗、无缝隙的牙齿之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有四十颗牙齿、无缝隙的牙齿。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他有不被破坏的群众，不被破坏的群众是：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他有不被破坏的群众，不被破坏的群众是：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」这是世尊之语。(234)
    在这里，这被说：
    「离间的话语伴随着破坏的作者，破坏、增长诤论的作者，
      增长纷争、不应该被做的作者，伴随破坏人们的他不说。
      增长无诤论的作者有善言辞，破坏人们的结论他不说，
      人们纷争的排除者、具备者，他和睦地欢喜、喜悦。
      ［以］那个果的果报［到］善趣，在那里领纳喜悦，
      在这里无缝隙的牙齿被伴随，生在口中的四十［颗牙齿］被善建立。
      如果他是大地之主的刹帝利，他有不被破坏的群众，
      沙门是离尘者、离垢者，有随行的、不动摇的群众。」(235)
(28-29)广长舌、如梵天的声音之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有广长舌、如梵天的声音，如美声鸟的美声。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他是言词受欢迎者，婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年都接受他的话，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他是言词受欢迎者，比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆都接受他的话，当成为佛陀时，他得到这个。」这是世尊之语。(236)
    在这里，这被说：
    「恶骂、争吵、使苦恼的作者，邪恶压迫的作者、众人的碎破，
      激烈、粗恶的话他不说，他说如蜜的、具有善的、亲爱的［话］。
      意之所爱、导入心的，他发出悦耳之语，
      他领纳语善行之果，在天界感受福果。
      那善行之果感受后，来到这里他有如梵天的声音，
      他有广大的、宽广的舌，他是言词受欢迎者。
      在家者如［其］所说般成功，而如果那个人出家，
      民众都接受他的话，许多所说被众人善说。」(237)
(30)如狮子隆满面颊的两颊之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有如狮子隆满面颊的两颊。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什麽呢？他不能被任何人类的怨敌与仇敌破坏，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什麽呢？他不能被内、外、贪、瞋、痴、沙门、婆罗门、天、魔、梵、世间中任何怨敌与仇敌破坏，当成为佛陀时，他得到这个。」这是世尊之语。(238)
    在这里，这被说：
    「无杂秽语、不愚钝，他是不说杂语语法者，
      他也排除无利益的，他{不?}说有利益的与众人安乐的［话］。
      做了那样后从这里死没往生天，领纳善作之果的果报，
      当死没后到此处，是比二对［脚］行走的［狮子］更殊胜的颚之得到者。
      他成为极难击破的国王，人们的王、人们的主、有大威力，
      他有等同三十三天殊胜的城市，如比神更殊胜的帝释。
      乾达婆、阿修罗、夜叉、罗刹，他是不易被［这些］诸神袭击者，
      当有像那样的如性时，在这里，四方与相反方向及四方的中间方。」(239)
(31-32)平整的牙齿、雪白的牙齿之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断邪命后，以正命营生，他是离在秤重上欺瞒、伪造货币、度量欺诈、贿赂、欺瞒、诈欺、不实、割截、杀害、捕缚、抢夺、掠夺、暴力者，他以那个业的已作、累积、充满、广大，以身体的崩解，死后往生到善趣、天界，在那里，他在十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触，当从那里死没来到此处，他获得这二个大丈夫相：他有平整的牙齿、雪白的牙齿。
    具备那些相，如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这不荒芜、无界标、无荆棘、富有、繁荣、安稳、幸福、无浊垢的土地直到海边而居住，当成为国王时，他得到什麽呢？他有清净的围绕者，清净的［围绕者］是：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者，当成为佛陀时，他得到什麽呢？他有清净的围绕者，清净的［围绕者］是：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」这是世尊之语。(240)
    在这里，这被说：
    「他放弃邪命以正确生活，清净、如法地产生，
      他也排除无利益的，行有利益的与众人安乐的。
      在天界感受人［作］的乐果，做了后被聪敏者、贤明者、善人们称赞，
      他有等同三十三天殊胜的城市，具备喜乐与嬉戏者欢乐。
      其后他得到人的生存，死没后有善作之果的果报，
      以剩余的［果报］他获得牙齿， 平整以及清净纯白的。
      众多占相者集合，记说他是聪敏的、被尊敬的人，
      他有清净人们的围绕群众，平整、白而清净的牙齿［如］鸟［羽般］闪亮。
      他是众人之王，训诫清净、尊崇［他］的大围绕者，
      不压迫后贯穿国土，众人行安乐与有利益的。
      而如果出家，他是离恶的，沙门已平息尘垢、轮回的覆障，
      离忧苦、疲劳，看见此世与他世。
      为在家人与出家人作教诫，呵责不净的扫荡恶的，
      他被清净者围绕，令排除垢秽、荒芜之心、恶运、染欲。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。(241)
    相经第七终了。
汉巴经文比对(庄春江作)：
    「领纳」(anvabhi)，Maurice Walshe先生英译为「住于」(To dwell in)。按：《吉祥悦意》以「经验；领纳」(anubhavi)解说，今准此译。
    「收税者」(bhogiyā)，Maurice Walshe先生英译为「租户之首」(tenants-in-chief)。按：《吉祥悦意》以「收税者」(bhojakā)解说，下一字「少年」(kumārā)，则以「王子」(rājakumārā)解说，今准此译。
    「广且长的脚后跟」(vipuladīghapāsaṇhiko, vipuladīghapāsaṇabhiko)，Maurice Walshe先生英译为「他的踵饱满且很长」(His heels are full and very long)。按：《吉祥悦意》以「长的脚后跟(dīghapaṇhiko)」解说dīghapāsaṇhiko，今准此译。
    「会遵守言语的极净信者」(Vacanapaṭikarassābhippasannā, vacanapaṭikarā assa abhippasannā)，Maurice Walshe先生英译为「被他的话所欢乐」(delighted by his words)。按：「遵守」(paṭikara)，逐字译为「对+做」，一般作「忏悔；赎罪；对策」，但这里显然不适用，这里依「遵守教诫」(ovāda-paṭikara)的用法译。
    「(能)疲倦」(kilisseyyunti)，Maurice Walshe先生英译为「疲倦」(weariness)。按：《吉祥悦意》以「疲倦」(kilameyyuṃ)解说，今准此译。
    「反抗」(patitthīyi，另译为「顽固」)，Maurice Walshe先生英译为「侵略；挑衅」(aggressive)。
    「这位期待成功者」(Atthassa middhī ca panābhikaṅkhati, idaṃ samiddhañca panābhikaṅkhati)，Maurice Walshe先生英译没译。按：《吉祥悦意》与注疏没有解说，后者(柬埔寨)版本比较符合前后文意，今准此译。
    「均匀的传达」(samābhivāhiniyo，另译为「正确的传达」)，Maurice Walshe先生英译似乎译为「被到处分散」(is dispersed everywhere)。按：《吉祥悦意》以「如芝麻之量保持在舌端到处弥漫，像这样成为均匀(正确)运送(evaṃ samā hutvā vahanti)」解说。
    「不瞪视、不斜视，又不闪避对视的观看者」(na ca visaṭaṃ, na ca visāci, na ca pana viceyya pekkhitā)，Maurice Walshe先生英译为「惯于不斜眼、不倾斜、不偷偷看人」(was accustomed to look at people not askance, obliquely or furtively)。按：《吉祥悦意》以「如螃蟹除去眼睛后，不是以愤怒(kodhavasena)观看者」解说na ca visaṭaṃ，以「也不是以斜边眼(vaṅkakkhikoṭiyā)观看者」解说na ca visāci，以「每当他人注视他时，那时他闭眼不注视，之后更落入发怒后(gacchantaṃ kujjhitvā)注视」解说viceyya pekkhitā，注疏则以「不直接注视，落入见(diṭṭhipātaṃ)伺察后(vicāretvā)注视」解说，这两个解说的意涵似乎指向「不闪避对视的观看者」，与原意「不调查的观看者」也不相相违，今准此译。
    「服侍者/服侍」(Paṭibhogiyā/Paṭihārakaṃ)，Maurice Walshe先生英译为「服务」(service)。按：《吉祥悦意》均以「仆人的状态」(veyyāvaccakarabhāvaṃ)解说，今准此译。
    「有影响力熟练者」(visavī)，Maurice Walshe先生英译为「一位大师」(a master)。按：《吉祥悦意》以「有影响力熟练者」(ciṇṇavasī)解说，今准此译。
    「带领」(upavattati，逐字译为「带领-转起」)，Maurice Walshe先生英译为「将被服从」(will be obeyed)。按：《吉祥悦意》以「乐意仿效」(ajjhāsayaṃ anuvattati)解说。
    「接受他的话」(ādiyantissa vacanaṃ，直译为「取他的言词」)，Maurice Walshe先生英译为「接受他的话到心里」(will take his words to heart)。
    「邪恶压迫的作者」(Ubbādhikaṃ, ubbādhakaraṃ)，Maurice Walshe先生英译为「粗暴与痛苦」(Harsh and painful)。 按：《吉祥悦意》以「与怒骂结合状态的疾病作者(病态怒骂者)」(akkosayuttattā ābādhakariṃ)解说，今采暹罗语版的ubbādhakaraṃ，解读为「邪恶压迫的作者」(u-bādha-kara)。
    「如性」(Tathatto，另译为「真如；涅槃的事」)，Maurice Walshe先生英译没译。按：依前面偈颂的体例，偈颂的最后应该有岀家成佛的赞叹，这半偈似乎就是这部分，也许经文有所佚失。


长部31经/辛迦罗经

长部31经/辛额勒经(波梨品［第三］)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，屋主之子辛额勒清晨起床后，出王舍城，然后［以］湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方。(242)
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。世尊看见屋主之子辛额勒清晨起床后，出王舍城，然后［以］湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方，看见后，对屋主之子辛额勒这麽说：
    「屋主之子！你为何清晨起床后，出王舍城，然后［以］湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方呢？」
    「大德！当父亲死时，他对我这麽说：『儿子！你应该礼敬四方。』大德！我恭敬、尊重、尊敬、崇敬父亲的话而清晨起床后，出王舍城，然后［以］湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方。」(243)
六方
    「屋主之子！在圣者之律中，六方不应该被这样礼敬。」
    「那麽，大德！在圣者之律中，六方应该被怎样礼敬呢？请世尊教导我圣者之律中六方应该被怎样礼敬的法，那就好了！」
    「那样的话，屋主之子！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主之子辛额勒回答世尊。
    世尊这麽说：
    「屋主之子！当圣弟子四种污染业已被舍断，在四处上不作恶业，不亲近六个财产的败散口时，这样，他已离十四种恶，是六方的保护者、在两个世间征服的行者：他是这个世间与下个世间的完成者，他以身体的崩解，死后往生到善趣、天界。(244)
四种污染业
    哪四种污染业已被舍断呢？屋主之子！杀生是污染业，未给予而取是污染业，邪淫是污染业，妄语是污染业，这四种污染业已被舍断。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「杀生、未给予而取，以及被称为妄语，
      诱拐人妻，贤智者们不赞赏。」(245)
四处
    「在哪四处上不作恶业呢？去欲的不应该行处作恶业，去瞋的不应该行处作恶业，去痴的不应该行处作恶业，去恐惧的不应该行处作恶业，屋主之子！当圣弟子既不到欲的不应该行处，也不到瞋的不应该行处，也不到痴的不应该行处，也不到恐惧的不应该行处时，他不到这四处作恶业。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「欲、瞋、恐惧、痴，被这些法征服，
      他的名声灭亡，如在黑暗侧的月亮。
      欲、瞋、恐惧、痴，不被这些法征服，
      他的名声充满，如在明亮侧的月亮。」(246)
六个败散口
    「不亲近哪六个财产的败散口呢？屋主之子！致力榖酒、果酒、酒放逸处是财产的败散口，致力不适合时间之街道行是财产的败散口，流连展览会是财产的败散口，致力赌博放逸处是财产的败散口，致力恶朋友［的交往］是财产的败散口，致力怠惰是财产的败散口。(247)
榖酒、果酒的六个过患
    屋主之子！致力榖酒、果酒、酒放逸处有这六个过患：现世财产的损失、纷争的增加、疾病的入处、产生无名望、裸露私处、慧的弱化是第六句，屋主之子！这是致力榖酒、果酒、酒放逸处的六个过患。(248)
街道行的六个过患
    屋主之子！致力不适合时间之街道行有这六个过患：自己成为不被守护者与不被保护者、妻儿成为不被守护者与不被保护者、自己的所有物成为不被守护者与不被保护者、成为对邪恶处担心焦虑者、关于他不实的言语生长、有许多恶法现前，屋主之子！这是致力不适合时间之街道行的六个过患。(249)
流连展览会的六个过患
    屋主之子！流连展览会有这六个过患：［常想］哪里有舞蹈、哪里有歌唱、哪里有音乐、哪里有讲古、哪里有手铃乐、哪里有大鼓，屋主之子！这是流连展览会的六个过患。(250)
赌博放逸的六个过患
    屋主之子！致力赌博放逸处有这六个过患：赢者招致怨恨、输者悲伤财产、这一生的财产损败、到集会所说话无影响力、被同事轻视、没人想嫁：『这位男子是赌徒，不足以扶养妻子。』屋主之子！这是致力赌博放逸处的六个过患。(251)
恶朋友的六个过患
    屋主之子！致力恶朋友［的交往］有这六个过患：凡赌博者、酒瘾者、［毒瘾］饥渴者、诈欺者、欺瞒者、残暴者，那些都会成为他的朋友与夥伴，屋主之子！这是致力恶朋友［的交往］的六个过患。(252)
怠惰的六个过患
    屋主之子！致力怠惰有这六个过患：［心想］『太冷了』而不做事、『太热了』而不做事、『太晚了』而不做事、『太早了』而不做事、『太饿了』而不做事、『太饱了』而不做事，当他这样住于许多不做的理由时，未生起的财产不生起，已生起的财产走向遍尽，屋主之子！这是致力怠惰的六个过患。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「有些是酒友，有些说：亲爱的！亲爱的！
      凡生起利益者，那些朋友［才］是朋友。
      日出才睡、追求人妻，流露敌意与无利益，
      恶朋友与极吝啬者，这六处使人灭亡。
      恶朋友、恶友人，恶行之行境，
      于此世与来世，人们两者均陷落。
      骰子与女人、酒醉者、舞蹈与歌唱，在白天睡觉、在不适合时间到处走，
      恶朋友与极吝啬者，这六处使人灭亡。
      以骰子赌博、喝酒，去找别人心爱如命的女人，
      卑劣的亲近者而非增长的亲近者，如在黑暗侧的月亮被灭亡。
      凡酒醉者无财产、一无所有，到饮水处喝饮仍旧渴，
      跳入负债如［石沈］水，急速地毁了自己的家。
      因习惯在白天睡觉，而不厌恶在晚上起来者，
      常烂醉如泥，［不］能过在家生活。
      过冷、过热，他们说这太晚，
      像这样放开工作，利益越过青年人。
      过冷、过热，他不认为胜过草［的锋利］，
      男子作应该作的，快乐不离去。」(253)
假朋友
    「屋主之子！有这四种应该被看作非朋友的假朋友：无论什麽东西都取走的人应该被看作非朋友的假朋友、光说不练者应该被看作非朋友的假朋友、阿谀者应该被看作非朋友的假朋友、挥霍的朋友应该被看作非朋友的假朋友。(254)
    屋主之子！以四种情况，无论什麽东西都取走的人应该被看作非朋友的假朋友：
    『无论什麽东西都取走的人，以［贡献］少而希求多，
      害怕作应该做的，为利益而亲近。』
    屋主之子！以这四种情况，无论什麽东西都取走的人应该被看作非朋友的假朋友。(255)
    屋主之子！以四种情况，光说不练者应该被看作非朋友的假朋友：以过去［事］逢迎、以未来［事］逢迎、以无意义的［话］摄取利益、对已生起应该作的事他展现［遇到］灾难［的藉口］，屋主之子！以这四种情况，光说不练者应该被看作非朋友的假朋友。(256)
    屋主之子！以四种情况，阿谀者应该被看作非朋友的假朋友：他允许邪恶的、也允许善良的、在面前称赞、在背后不称赞，屋主之子！以这四种情况，阿谀者应该被看作非朋友的假朋友。(257)
    屋主之子！以四种情况，挥霍的朋友应该被看作非朋友的假朋友：他是致力榖酒、果酒、酒放逸处的朋友，致力不适合时间之街道行的朋友，流连展览会的朋友，致力赌博放逸处的朋友，屋主之子！以这四种情况，挥霍的朋友应该被看作非朋友的假朋友。」(258)
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「无论什麽东西都取走的朋友，光说不练的朋友，
      阿谀的朋友，挥霍的朋友。
      这是四种非朋友，像这样，贤智者识知，
      会以远离避开，如对恐怖的道路。」(259)
善意的朋友
    「屋主之子！有这四种应该被看作善意的朋友：能帮忙的朋友应该被看作善意的朋友、同甘苦的朋友应该被看作善意的朋友、能指出什麽是有益的朋友应该被看作善意的朋友、有同情心的朋友应该被看作善意的朋友。(260)
    屋主之子！以四种情况，能帮忙的朋友应该被看作善意的朋友：他守护放逸者、他守护放逸者的财产、为恐惧者的归依所、对已生起任何应该做的他给与那个的两倍受用，屋主之子！以这四种情况，能帮忙的朋友应该被看作友善的朋友。(261)
    屋主之子！以四种情况，同甘苦的朋友应该被看作善意的朋友：他告诉［你他的］秘密、守［你的］秘密、在灾难时不离弃、为［你］舍命，屋主之子！以这四种情况，同甘苦的朋友应该被看作善意的朋友。(262)
    屋主之子！以四种情况，能指出什麽是有益的朋友应该被看作善意的朋友：遮止恶的、在善的上面使之确立、讲述未听过的、告知到天界的路，屋主之子！以这四种情况，能指出什麽是有益的朋友应该被看作善意的朋友。(263)
    屋主之子！以四种情况，有同情心的朋友应该被看作善意的朋友：当［你］不幸福时不欢喜、当［你］幸福时欢喜、当［他人］不称赞［你］时他遮止、当［他人］称赞［你］时他赞赏，屋主之子！以这四种情况，有同情心的朋友应该被看作善意的朋友。」(264)
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「凡能帮忙的朋友，在苦与乐时(同甘共苦)的朋友，
      能指出什麽是有益的朋友，有同情心的朋友。
      这是四种朋友，像这样，贤智者识知，
      能恭敬地敬奉，如母亲对亲生子。
      戒具足的贤智者，如火燃烧般辉耀，
      聚集财富，如蜜蜂集蜂蜜，
      他们努力蓄积财富，如白蚁堆蚁塚。
      这样聚集财富后，在家人于家中得到满足，
      财富应该以四种分配，他维系诸友。
      应该以一份财富受用，应该以二份从事工作，
      第四份应该存放，当将会有意外时。」(265)
六方保护章节
    「屋主之子！圣弟子怎样成为六方的保护者呢？屋主之子！这六方应该被知道：以东方为父母应该被知道，以南方为老师应该被知道，以西方为妻儿应该被知道，以北方为朋友与同事应该被知道，以下方为奴仆与工人应该被知道，以上方为沙门与婆罗门应该被知道。(266)
    屋主之子！以东方为父母应该被儿子以五处照顾：当已被养育，我将扶养他们、我将为他们做应该作的、我将使家系稳固住立、我将走向继承、父母死后我将施与供养。屋主之子！以东方为父母被儿子以五处照顾者，以这五处怜愍儿子：遮止恶的、在善的上面使之确立、使之学习技术、使之与相称的年轻女子结婚、适时赠与遗产，屋主之子！以东方为父母被儿子以五处照顾者，以这五处怜愍儿子。这样，这东方被安稳地、无怖畏地包覆。(267)
    屋主之子！以南方为老师应该被徒弟以五处照顾：起立之礼、伺候、欲听闻、服侍、恭敬地领受技术。屋主之子！以南方为老师被徒弟以五处照顾者，以这五处怜愍徒弟：教导［应该］被善训练教导的、使之把握［应该］被善把握的、成为所听闻一切技术的讲述者、在朋友与同事间推荐、在各方上作庇护，屋主之子！以南方为老师被徒弟以五处照顾者，以这五处怜愍徒弟。这样，这南方被安稳地、无怖畏地包覆。(268)
    屋主之子！以西方为妻子应该被丈夫以五处照顾：尊敬、不轻视、不通奸、弃舍权威、给饰品。屋主之子！以西方为妻子被丈夫以五处照顾者，以这五处怜愍丈夫：她是善整备工作者、摄持从仆者、不通奸者，她守护已得的，她对一切应该作的事是善巧者与不懒惰者，屋主之子！以西方为妻子被丈夫以五处照顾者，以这五处怜愍丈夫。这样，这西方被安稳地、无怖畏地包覆。(269)
    屋主之子！以北方为朋友与同事应该被善男子以五处照顾：布施、爱语、利行、平等、诚信。屋主之子！以北方为朋友与同事被善男子以五处尽力者，以这五处怜愍善男子：守护放逸者、守护放逸者的财产、为恐惧者的归依所、在灾难时不离弃、关怀他的后代，屋主之子！以北方为朋友与同事被善男子以五处照顾者，以这五处怜愍善男子。这样，这北方被安稳地、无怖畏地包覆。(270)
    屋主之子！以下方为奴仆与工人应该被主人以五处照顾：如其力安排工作、给食物与工资、生病的照顾、分享稀有美味、适时遣散。屋主之子！以下方为奴仆与工人被主人以五处照顾者，以这五处怜愍主人：为比［主人］早起者、比［主人］晚睡者、［只］拿被给与的者、善做工作者、维护名声与赞美者，屋主之子！以下方为奴仆与工人被主人以五处照顾者，以这五处怜愍善男子。这样，这下方被安稳地、无怖畏地包覆。(271)
    屋主之子！以上方为沙门与婆罗门应该被善男子以五处照顾：慈身业、慈语业、慈意业、不关闭门、给物资。屋主之子！以上方为沙门与婆罗门被善男子以五处照顾者，以这六处怜愍善男子：遮止恶的、在善的上面使之确立、以善意怜愍、讲述未听过的、已听过的使之理解、告知到天界的路，屋主之子！以上方为沙门与婆罗门被善男子以五处照顾者，以这六处怜愍善男子。这样，这上方被安稳地、无怖畏地包覆。」(272)
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「以东方为父母，以南方为老师，
      以西方为妻儿，以北方为朋友与同事。
      以下方为奴仆与工人，以上方为沙门与婆罗门，
      这些方应该被礼敬，在家人于家中得到满足。
      戒具足的贤智者，有柔和与辩才，
      谦逊地生活而不傲慢，像那样能得到名声。
      有精力而不怠惰，在灾难时不摇动，
      无瑕地生活而有智慧，像那样能得到名声。
      他是交朋友的摄集者，宽容而离悭吝，
      是指导者、调伏者、安抚者，像那样能得到名声。
      布施与爱语，以及凡在这里者利行，
      在诸法上平等，到处都适合。
      这些是世间中的摄集，如行进中车的轮轴栓，
      如果没有这些摄集，母亲不因儿子，
      得到尊敬与供养，父亲也一样。
      因为有这些摄集，贤智者正确地看待，
      因此而获得伟大，他们成为应该被赞赏的。」(273)
    当这麽说时，屋主之子辛额勒对世尊这麽说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」(274)
    辛额勒经第八终了。
汉巴经文比对(庄春江作)：
    「四种业/四种秽(MA.135)；四结业/四结行(DA.16)」，南传作「四种污染业」(Cattārokammakilesā)，Maurice Walshe先生英译为「四种污秽行为」(the four defilements of action)。按：《吉祥悦意》说，以这些业(行为)众生污染(kilissanti)，因此被称为污染业。
    「不作业(MA.135)」，南传作「不做事」(kammaṃ na karoti，直译为「不作业」)，Maurice Walshe先生英译为「一个人不做工作」(one does not work)。
    「现事必灭(MA.135)」，南传作「对已生起应该作的事他展现［遇到］灾难［的藉口］」(paccuppannesu kiccesu byasanaṃ dasseti)，Maurice Walshe先生英译为「以某些灾难为由说服他不能」(he pleads inability owing to some disaster)。按：《吉祥悦意》举例说，当说「我需要车子」时，他会说他的「车轮破了，车轴断了」等等。
    「称可(MA.135)」，南传作「相称的」(patirūpena，另译为「适当的」)，Maurice Walshe先生英译为「适合的」(suitable)。按：《吉祥悦意》以「与家族德行等相应的(一致的)」(kulasīlarūpādīhi anurūpena)解说。
    「于家中得自在(MA.135)」，南传作「弃舍权威」(issariyavossaggena)，Maurice Walshe先生英译为「给权力」(by giving authority)。「权威」(issariya)，另译为「自在；主权」。
    「完成者」(āraddho)，Maurice Walshe先生英译为「他将全都顺利」(all will go well with him)。按：《吉祥悦意》说，像这样之色者(evarūpassa)在这个世间没有五怨恨(pañca verāni)，他在这个世间是完成者：就是满足者与成就者(paritosito ceva nipphādito ca)，在下个世间没有五怨恨，他在这下个世间是完成者。
    「以四种情况」(Catūhi…ṭhānehi)，Maurice Walshe先生英译为「由于四个原因」(for the four reason)，Narada长老英译为「在四个方面」(In four ways)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「以四件事」(by four things)。按：「(以)情况」(ṭhānehi)，另译为「理由；道理」，《吉祥悦意》以「理由；根据」(kāraṇehi)解说。
    「(应该被)照顾」(paccupaṭṭhātabbā，另译为「(应该被)现起；侍奉」)，Maurice Walshe先生英译为「应该服务(侍候；尽力)」(should minister to)。
    「这些是世间中的摄集」(Ete kho saṅgahā loke)，Maurice Walshe先生英译为「这些事使世间运转」(These things make the world go round)。按：《吉祥悦意》说，当这些摄集存在时，世间转起(loko vattati)，不存在则不转起(asati na vattati)。


长部32经/稻竿经

长部32经/稻竿经(波梨品［第三］)(庄春江译)
初诵品
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的四大王与大夜叉军、大乾达婆军、大鸠盘荼军、大龙军，四方设立守护者、防御军队、阻止者后，使整个耆阇崛山发光，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。那些夜叉，一些也向世尊问讯，接着在一旁坐下，一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌后，在一旁坐下；一些默默地在一旁坐下。(275)
    在一旁坐好后，毗沙门大王对世尊这麽说：
    「大德！有高等夜叉是对世尊无净信者，大德！有高等夜叉是对世尊有净信者，大德！有中等夜叉是对世尊无净信者，大德！有中等夜叉是对世尊有净信者，大德！有低等夜叉是对世尊无净信者，大德！有低等夜叉是对世尊有净信者，大德！但，大多数夜叉是对世尊无净信者，那是什麽原因呢？大德！因为世尊教导戒绝杀生的法，教导戒绝未给予而取的法，教导戒绝邪淫的法，教导戒绝妄语的法，教导戒绝榖酒、果酒、酒放逸处的法，大德！但，大多数夜叉是不离杀生者，不离未给予而取者，不离邪淫者，不离妄语者，不离榖酒、果酒、酒放逸处者，这对他们是不可爱、不合意的，大德！有世尊的弟子，他们受用少声音的、安静的、离人之氛围的、人独住的、适合独坐的林野、森林、荒地的边地住处，在那里，有对世尊这教语无净信的高等夜叉居住者，大德！为了他们的净信，世尊能为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、安乐住而学习守护的稻竿吗？」
    世尊以沈默同意了。
    那时，毗沙门大王知道世尊同意后，在那时说这守护的稻竿：(276)
    「礼敬毗婆尸，吉瑞的有眼者，
      也礼敬尸弃，一切生类的怜愍者。
      礼敬毗舍浮，苦行者的洗涤者，
      礼敬拘留孙，魔军的碎破者。
      礼敬拘那含牟尼，婆罗门的已完成者，
      礼敬迦叶，于一切处解脱者。
      礼敬放光者，吉瑞的释迦人之子，
      他教导这个法，除去一切苦。
      世间中的寂灭者们，如实观察，
      那些人不离间，伟大的、无畏的。
      对天与人有益的，他们必礼敬乔达摩，
      明与行具足者，伟大的、无畏的。(277)
      当太阳上升时，有大圆轮的太阳，
      当上升时，夜被灭，
      在太阳升起中，被称为『白天』。
      在那里有深池，水流动的海，
      在那里他们这麽知道它，水流动的海。
      这里那是东方，像这样人们解说它，
      有名声的大王，保护这个方向。
      乾达婆们的君主，名字是『持国』，
      被乾达婆们以舞蹈与歌唱尊敬的喜乐者。
      祂有许多儿子，『［全都］一个名字』被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的［佛陀］。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这麽说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者(佛陀)乔达摩。(278)
      在被人们说为饿鬼［所住］之处，有离间者、背后指责者，
      杀生者、凶暴者，盗贼、诈欺的人们。
      这里它是南方，像这样人们解说它，
      有名声的大王，保护此方向。
      鸠盘荼们的君主，名字是『增长』，
      被鸠盘荼们以舞蹈与歌唱尊敬的喜乐者。
      祂有许多儿子，『［全都］一个名字』被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的［佛陀］。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这麽说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。(279)
      当太阳落下时，有大圆轮的太阳，
      当落下时，白天被灭，
      在太阳落下中，被称为『夜』。
      在那里有深池，水流动的海，
      在那里他们这麽知道它，水流动的海。
      这里那是西方，像这样人们解说它，
      有名声的大王，保护此方向。
      诸龙的君主，名字是『广目』，
      被诸龙以舞蹈与歌唱尊敬的喜乐者。
      祂有许多儿子，『［全都］一个名字』被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的［佛陀］。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这麽说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。(280)
      在北方俱卢之处，有容易见到的大须弥山，
      在那里人类被生，无我所的、不拥有妻子。
      人们不播撒种子，犁也不被引导，
      人们食用，这不必耕种成熟的稻米。
      无稻谷、无谷皮、乾净的，妙香的米粒果，
      在热石上烹煮，人们从那里食用食物。
      整备单座母牛后，随行于诸方，
      整备单座家畜后，随行于诸方。
      或整备女子运载者后，随行于诸方，
      或整备男子运载者后，随行于诸方。
      或整备少女运载者后，随行于诸方，
      或整备少年运载者后，随行于诸方。
      祂们登上车乘后，行驶于一切方，
      那个王的侍从们。
      象车、马车，已准备的天之车，
      殿堂与轿子，有名声大王的。
      有祂的城市，在虚空中被善建造：
      阿达那达、古西那达、玻勒古西那达，那达苏哩亚、玻勒古西达那达。
      北方的葛西万达，与下一个若诺额，
      那哇那吴低亚、按玻勒、按玻勒哇低亚，王都名字是阿了葛曼达。
      亲爱的先生！俱吠罗大王的王都，名字是威沙雅，
      因此俱吠罗大王，被称为『毗沙门』。
      各自探求者们告知，［祂们是］德度拉、德德拉、德度德拉，
      欧若西、茶若西、德度若西，素柔、辣若、阿哩吐、内咪。
      在那里有湖名字是总持，雨云从那里下雨，
      雨从那里扩散，在那里有名字是沙了哇低的集会所。
      在那里夜叉们亲近，在那里有常［结］果之树，
      种种群鸟系结，有孔雀、苍鹭的鸣叫声，与杜鹃鸟等令人想要的［鸣叫声］。
      在这里有『活命，活命』的［鸟叫］声，还有［名为］提起你的心的［鸟］，
      鸡、古力勒葛鸟，在森林中的迫柯勒鸟与沙德葛鸟。
      在那里有鹦鹉、八哥的声音，以及棒杖青年［鸟］，
      俱吠罗的莲花池，她总是在所有时候都看起来都美丽。
      这里那是北方，像这样人们解说它，
      有名声的大王，保护此方向。
      夜叉们的君主，名字是『俱吠罗』，
      被夜叉们以舞蹈与歌唱尊敬的喜乐者。
      祂有许多儿子，『［全都］一个名字』被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的［佛陀］。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这麽说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
    亲爱的先生！这是那个为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、安乐住之守护的稻竿。(281)
    亲爱的先生！凡当任何比丘、比丘尼、优婆塞、优婆夷是这守护的稻竿之善把握者、完全学得者时，如果非人的夜叉、女夜叉、夜叉儿子、夜叉女儿、夜叉大臣、夜叉侍臣、夜叉侍从、乾闼婆、女乾闼婆、乾闼婆儿子、乾闼婆女儿、乾闼婆大臣、乾闼婆侍臣、乾闼婆侍从、鸠盘荼、女鸠盘荼、鸠盘荼儿子、鸠盘荼女儿、鸠盘荼大臣、鸠盘荼侍臣、鸠盘荼侍从、龙、雌龙、龙子、龙女、龙大臣、龙侍臣、龙侍从，邪恶心地在比丘、比丘尼、优婆塞、优婆夷行走时跟随，或站立时站在近处，或坐下时坐在近处，或躺下时躺在近处，亲爱的先生！那位非人在我的村落或城镇中会得不到恭敬或尊敬，亲爱的先生！那位非人在我名叫阿了葛曼达的王都中会得不到宅地或住所，亲爱的先生！那位非人会得不到参加我的夜叉集会，亲爱的先生！甚至那位非人会无法嫁娶，亲爱的先生！甚至那位非人会自身充满咒骂地被咒骂，亲爱的先生！甚至那位非人在头上会被倾覆舍弃的钵，亲爱的先生！甚至那位非人的头会裂成七片。
    亲爱的先生！有凶恶的、破坏的、凶暴的非人，他们既不理会大王们，也不理会大王们的手下，也不理会大王们手下的手下，亲爱的先生！那些非人他们被称为大王们的逐出者，亲爱的先生！犹如在摩揭陀国王的王国中有大盗，他们既不理会摩揭陀国王，也不理会摩揭陀国王的手下，也不理会摩揭陀国王手下的手下，亲爱的先生！那些大盗他们被称为揭陀国王的逐出者，同样的，亲爱的先生！有凶恶的、破坏的、凶暴的非人，他们既不理会大王们，也不理会大王们的手下，也不理会大王们手下的手下，亲爱的先生！那些非人他们被称为大王们的逐出者。亲爱的先生！凡任何非人的夜叉、女夜叉、……（中略）乾闼婆、女乾闼婆、……鸠盘荼、女鸠盘荼、……龙、雌龙、龙子、龙女、龙大臣、龙侍臣、龙侍从如果邪恶心地在比丘、比丘尼、优婆塞、优婆夷行走时跟随，或站立时站在近处，或坐下时坐在近处，或躺下时躺在近处，亲爱的先生！应该对这些夜叉、大夜叉、将军、大将军们诉苦、哭喊、吼叫：『这夜叉抓住［我］，这夜叉进入［我］，这夜叉骚扰［我］，这夜叉压迫［我］，这夜叉伤害［我］，这夜叉困扰［我］，这夜叉不释放［我］。』(282)
    对哪些夜叉、大夜叉、将军、大将军们呢？
      因陀罗、受玛、哇鲁诺，婆罗堕若、波阇波提，
      降达那、葛玛谢德，仅尼额度、尼额度。
      玻那达、欧玻玛领，天之驾御者马达利，
      乾达婆基德谢那，那罗王、若内沙玻。
      沙德其、黑玛哇德，晡奴葛、葛勒低亚、估了，
      西哇葛、木者林达，威沙咪德、尤乾达勒。
      五玻了、苏玻柔达，希哩、内低与漫地亚，
      玻者了者达、阿了哇葛，玻朱那、苏玛那、苏玛葛，
      达地木柯、玛尼、玛尼哇勒、长，还连同谢力色葛。
    应该对这些夜叉、大夜叉、将军、大将军们诉苦、哭喊、吼叫：『这夜叉抓住［我］，这夜叉进入［我］，这夜叉骚扰［我］，这夜叉压迫［我］，这夜叉伤害［我］，这夜叉困扰［我］，这夜叉不释放［我］。』
    亲爱的先生！这是那为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、安乐住之守护的稻竿。
    好了，亲爱的先生！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你们考量适当的时间吧。」(283)
    那时，四大王起座向世尊问讯，然后作右绕，接着就在那里消失了。那些夜叉也起座，一些向世尊问讯，然后作右绕，接着就在那里消失了；一些与世尊互相欢迎，欢迎与寒暄后，就在那里消失了；一些向世尊合掌后，就在那里消失了；一些默默地就在那里消失了。(284)
    初诵品终了。
第二诵品
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的四大王与大夜叉军、大乾达婆军、大鸠盘荼军、大龙军，四方设立守护者、防御军队、阻止者后，使整个耆阇崛山发光，然后来见我。抵达后，向我问讯，接着在一旁坐下。那些夜叉，一些也向我问讯，接着在一旁坐下；一些与我互相欢迎，欢迎与寒暄后，在一旁坐下；一些向我合掌后，在一旁坐下；一些默默地在一旁坐下。(285)
    在一旁坐好后，毗沙门大王对我这麽说：『大德！有高等夜叉是对世尊无净信者，……（中略）大德！有低等夜叉是对世尊有净信者，大德！但，大多数夜叉是对世尊无净信者，那是什麽原因呢？大德！因为世尊教导戒绝杀生的法，……教导戒绝榖酒、果酒、酒放逸处的法，大德！但，大多数夜叉是不离杀生者，……不离榖酒、果酒、酒放逸处者，这对他们是不可爱、不合意的，大德！有世尊的弟子，他们受用少声音的、安静的、离人之氛围的、人独住的、适合独坐的林野、森林、荒地的边地住处，在那里，有对世尊这教语无净信的高等夜叉居住者，大德！为了他们的净信，世尊可否为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、安乐住而学习守护的稻竿呢？』比丘们！我以沈默同意了。比丘们！那时，毗沙门大王知道我同意后，在那时说这守护的稻竿：(286)
    『礼敬毗婆尸，吉瑞的有眼者，
      也礼敬尸弃，一切生类的怜愍者。
      礼敬毗舍浮，苦行者的洗涤者，
      礼敬拘留孙，魔军的碎破者。
      礼敬拘那含牟尼，婆罗门的已完成者，
      礼敬迦叶，于一切处解脱者。
      礼敬放光者，吉瑞的释迦人之子，
      他教导这个法，除去一切苦。
      世间中的寂灭者们，如实观察，
      那些人不离间，伟大的、无畏的。
      对天与人有益的，他们必礼敬乔达摩，
      明与行具足者，伟大的、无畏的。(287)
      当太阳上升时，有大圆轮的太阳，
      当上升时，夜被灭，
      在太阳升起中，被称为「白天」。
      在那里有深池，水流动的海，
      在那里他们这麽知道它，水流动的海。
      这里那是东方，像这样人们解说它，
      有名声的大王，保护此方向。
      乾达婆们的君主，名字是「持国」，
      被乾达婆们以舞蹈与歌唱尊敬的喜乐者。
      祂有许多儿子，「［全都］一个名字」被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的［佛陀］。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这麽说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。(288)
      在被人们说为饿鬼［所住］之处，有离间者、背后指责者，
      杀生者、凶暴者，盗贼、诈欺的人们。
      这里它是南方，像这样人们解说它，
      有名声的大王，保护此方向。
      鸠盘荼们的君主，名字是「增长」，
      被鸠盘荼们以舞蹈与歌唱尊敬的喜乐者。
      祂有许多儿子，「［全都］一个名字」被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的［佛陀］。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这麽说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。(289)
      当太阳落下时，有大圆轮的太阳，
      当落下时，白天被灭，
      在太阳落下中，被称为「夜」。
      在那里有深池，水流动的海，
      在那里他们这麽知道它，水流动的海。
      这里那是西方，像这样人们解说它，
      有名声的大王，保护此方向。
      诸龙的君主，名字是「广目」，
      被诸龙以舞蹈与歌唱尊敬的喜乐者。
      祂有许多儿子，「［全都］一个名字」被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的［佛陀］。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这麽说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。(290)
      在北方俱卢之处，有容易见到的大须弥山，
      在那里人类被生，无我所的、不拥有妻子。
      人们不播撒种子，犁也不被引导，
      人们食用，这不必耕种成熟的稻米。
      无稻谷、无谷皮、乾净的，妙香的米粒果，
      在热石上烹煮，人们从那里食用食物。
      整备单座母牛后，随行于诸方，
      整备单座家畜后，随行于诸方。
      或整备女子运载者后，随行于诸方，
      或整备男子运载者后，随行于诸方。
      或整备少女运载者后，随行于诸方，
      或整备少年运载者后，随行于诸方。
      祂们登上车乘后，行驶于一切方，
      那个王的侍从们。
      象车、马车，已准备的天之车，
      殿堂与轿子，有名声大王的。
      有祂的城市，在虚空中被善建造：
      阿达那达、古西那达、玻勒古西那达，那达苏哩亚、玻勒古西达那达。
      北方的葛西万达，与下一个若诺额，
      那哇那吴低亚、按玻勒、按玻勒哇低亚，王都名字是阿了葛曼达。
      亲爱的先生！俱吠罗大王的王都，名字是威沙雅，
      因此俱吠罗大王，被称为『毗沙门』。
      各自探求者们告知，［祂们是］德度拉、德德拉、德度德拉，
      欧若西、茶若西、德度若西，素柔、辣若、阿哩吐、内咪。
      在那里有湖名字是总持，雨云从那里下雨，
      雨从那里扩散，在那里有名字是沙了哇低的集会所。
      在那里夜叉们亲近，在那里有常［结］果之树，
      种种群鸟系结，有孔雀、苍鹭的鸣叫声，与杜鹃鸟等令人想要的［鸣叫声］。
      在这里有「活命，活命」的［鸟叫］声，还有［名为］提起你的心的［鸟］，
      鸡、古力勒葛鸟，在森林中的迫柯勒鸟与沙德葛鸟。
      在那里有鹦鹉、八哥的声音，以及棒杖青年［鸟］，
      俱吠罗的莲花池，她总是在所有时候都看起来都美丽。
      这里那是北方，像这样人们解说它，
      有名声的大王，保护此方向。
      夜叉们的君主，名字是「俱吠罗」，
      被夜叉们以舞蹈与歌唱尊敬的喜乐者。
      祂有许多儿子，「［全都］一个名字」被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的［佛陀］。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这麽说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
    亲爱的先生！这是那为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、安乐住之守护的稻竿。(291)
    亲爱的先生！凡当任何比丘、比丘尼、优婆塞、优婆夷是这守护的稻竿之善把握者、完全学得者时，如果非人的夜叉、女夜叉、……（中略）乾闼婆、女乾闼婆、……（中略）鸠盘荼、女鸠盘荼、……（中略）龙、雌龙、龙子、龙女、龙大臣、龙侍臣、龙侍从邪恶心地在比丘、比丘尼、优婆塞、优婆夷行走时跟随，或站立时站在近处，或坐下时坐在近处，或躺下时躺在近处，亲爱的先生！那位非人在我的村落或城镇中会得不到恭敬或尊敬，亲爱的先生！那位非人在我名叫阿了葛曼达的王都中会得不到宅地或住所，亲爱的先生！那位非人会得不到参加我的夜叉集会，亲爱的先生！甚至那位非人会无法嫁娶，亲爱的先生！甚至那位非人会自身充满咒骂地被咒骂，亲爱的先生！甚至那位非人在头上会被倾覆舍弃的钵，亲爱的先生！甚至那位非人的头会裂成七片。
    亲爱的先生！有凶恶的、破坏的、凶暴的非人，他们既不理会大王们，也不理会大王们的手下，也不理会大王们手下的手下，亲爱的先生！那些非人他们被称为大王们的逐出者，亲爱的先生！犹如在摩揭陀国王的王国中有大盗，他们既不理会摩揭陀国王，也不理会摩揭陀国王的手下，也不理会摩揭陀国王手下的手下，亲爱的先生！那些大盗他们被称为揭陀国王的逐出者，同样的，亲爱的先生！有凶恶的、破坏的、凶暴的非人，他们既不理会大王们，也不理会大王们的手下，也不理会大王们手下的手下，亲爱的先生！那些非人他们被称为大王们的逐出者。亲爱的先生！凡任何非人的夜叉、女夜叉、……（中略）乾闼婆、女乾闼婆、……（中略）鸠盘荼、女鸠盘荼、……（中略）龙、雌龙、龙子、龙女、龙大臣、龙侍臣、龙侍从，如果邪恶心地在比丘、比丘尼、优婆塞、优婆夷行走时跟随，或站立时站在近处，或坐下时坐在近处，或躺下时躺在近处，亲爱的先生！应该对这些夜叉、大夜叉、将军、大将军们诉苦、哭喊、吼叫：「这夜叉抓住［我］，这夜叉进入［我］，这夜叉骚扰［我］，这夜叉压迫［我］，这夜叉伤害［我］，这夜叉困扰［我］，这夜叉不释放［我］。」(292)
    对哪些夜叉、大夜叉、将军、大将军们呢？
      因陀罗、受玛、哇鲁诺，婆罗堕若、波阇波提，
      降达那、葛玛谢德，仅尼额度、尼额度。
      玻那达、欧玻玛领，天之驾御者马达利，
      乾达婆基德谢那，那罗王、若内沙玻。
      沙德其、黑玛哇德，晡奴葛、葛勒低亚、估了，
      西哇葛、木者林达，威沙咪德、尤乾达勒。
      五玻了、苏玻柔达，希哩、内低与漫地亚，
      玻者了者达、阿了哇葛，玻朱那、苏玛那、苏玛葛，
      达地木柯、玛尼、玛尼哇勒、长，还连同谢力色葛。
    应该对这些夜叉、大夜叉、将军、大将军们诉苦、哭喊、吼叫：「这夜叉抓住［我］，这夜叉进入［我］，这夜叉骚扰［我］，这夜叉压迫［我］，这夜叉伤害［我］，这夜叉困扰［我］，这夜叉不释放［我］。」
    亲爱的先生！这是那为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、安乐住之守护的稻竿。
    好了，亲爱的先生！现在我们要走了，我们很忙，有很多该做的事。』
    『大王！现在，你们考量适当的时间吧。』(293)
    比丘们！那时，四大王起座向我问讯，然后作右绕，接着就在那里消失了。比丘们！那些夜叉也起座，一些向我问讯，然后作右绕，接着就在那里消失了；一些与我互相欢迎，欢迎与寒暄后，就在那里消失了；一些向我合掌后，就在那里消失了；一些默默地就在那里消失了。(294)
    比丘们！你们要学习守护的稻竿，比丘们！你们要学得守护的稻竿，比丘们！你们要忆持守护的稻竿，比丘们！守护的稻竿对比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、安乐住是伴随利益的。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。(295)
    稻竿经第九终了。
汉巴经文比对(庄春江作)：
    「鸠盘荼军」(kumbhaṇḍasenāya)，「鸠盘荼」(kumbhaṇḍa)，另译为「瓮形夜叉」，水野弘元《巴利语辞典》加注为「睾丸有如瓮形的夜叉」，《吉祥悦意》说，那些天神有大腹(mahodarā)，其私密部分如瓮大(rahassaṅgampi ca nesaṃ kumbho viya mahantaṃ hoti)。
    「受用」(paṭisevanti，另译为「使用、从事、承受」)，Maurice Walshe先生依英译为「居住」(dwell)，菩提比丘长老英译为「依靠」(resort to, MN.150)。
    「人独住的」(manussarāhasseyyakāni, manussarāhaseyyakāni，另译为「对人静寂的」)，Maurice Walshe先生依英译为「远离疯狂的人群」(far from the madding crowd)，菩提比丘长老英译为「从人群中隐藏；隐藏于让人找不到的地方」(hidden from people, SN.35.63)。
    「八十、十、一」(Asīti dasa eko ca)，《吉祥悦意》以「九十一人」(ekanavutijanā)解说。
    「在热石上」(Tuṇḍikīre)，Maurice Walshe先生依英译为「热石灶」(hot oven-stone)。按：《吉祥悦意》解说，放上锅子以摆脱炭火的火烹煮名为火之岩石(jotikapāsāṇā)，在那三块岩石上放上锅子，以岩石发起热烹煮(Pāsāṇehi tejo samuṭṭhahitvā taṃ pacati.)，今准此译。
    「整备单座」(ekakhuraṃ katvā，逐字译为「单+蹄-作」)，Maurice Walshe先生英译为「安装单座」(a single-seated mount)。按：注疏以「如整备马一样」(anekasaphampi ekasaphaṃ viya katvā, assaṃ viya katvāti attho)解说，今准此译。
    「理会」(ādiyanti，原意为「取；拿起」)，Maurice Walshe先生英译为「注意」(heed)。按：《吉祥悦意》以「不听话(vacanaṃ na gaṇhanti，不取言词)、不执行命令(āṇaṃ na karonti)」解说，今准此译。
    「手下的手下」(purisakānaṃ purisakānaṃ)，Maurice Walshe先生英译为「随从」(attendants)。按：「手下」(purisakānaṃ)，原意为「人的；小人」，Maurice Walshe先生英译为「官员」(officers)，《吉祥悦意》说，二十八夜叉将军为「大王的手下」，夜叉将军的随从(yakkhasenāpatīnaṃ ye manassā tesaṃ)为「手下」，注疏说，顺从主人心意为随从(manassā, kiṅkarā)。


长部33经/结集经

长部33经/结集经(波梨品［第三］)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在末罗进行游行，抵达名叫波婆的末罗族城市，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。(296)
屋巴大葛的新集会所
    当时，波婆城末罗人名为屋巴大葛的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过。波婆城的末罗人听闻：
    「听说世尊与五百位比丘的大比丘僧团在末罗进行游行，已抵达波婆城，住在铁匠之子纯陀的芒果园中。」
    那时，波婆城的末罗人去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，波婆城的末罗人对世尊这麽说：
    「大德！这里，波婆城末罗人名为屋巴大葛的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过，大德！请世尊第一个使用它，世尊第一个使用后，波婆城末罗人将使用它，那对波婆城末罗人有长久的利益与安乐。」
    世尊以沈默同意了。(297)
    那时，波婆城的末罗人知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去集会所。抵达后，铺设集会所的一切铺设物、设置世尊的座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那些波婆城的末罗人对世尊这麽说：
    「大德！集会所的一切铺设物已铺设、世尊的座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」(298)
    那时，世尊穿好衣服后，取衣钵，与比丘僧团一起去集会所。抵达后，洗脚、进入集会所，然后靠着中央柱子面向东坐下，比丘僧团也洗脚、进入集会所，然后靠着西边墙壁面向东在世尊后面坐下，波婆城的末罗人洗脚、进入集会所，然后靠着东边墙壁面向西，面对世尊坐下。
    那时，世尊以法说开示、劝导、鼓励波婆城的末罗人大半夜，使之欢喜，然后令他们离开：
    「袜谢德们！夜已过，现在请你们考量适当的时间。」
    「是的，大德！」波婆城的末罗人回答世尊后，起座向世尊问讯，然后作右绕，接着离开。(299)
    那时，当末罗族人离去不久，那时，世尊观察变得沈默的比丘僧团后，召唤尊者舍利弗：
    「舍利弗！比丘僧团离惛沈睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣摺成四折后，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。(300)
已破碎尼乾陀的事
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们会住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什麽！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、冷淡、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔、无归依所的法、律。(301)
    那时，尊者舍利弗召唤比丘们：
    「学友们！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔、无归依所的法、律。学友们！因为，当法律被恶说、被恶教导，是不出离的、不导向寂静的、非遍正觉者教导的时，［就］是这样，学友们！而我们的这个法被世尊善说、被善教导，是出离的、导向寂静的、遍正觉者教导的，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。学友们！什麽是我们的法被世尊善说、被善教导，是出离的、导向寂静的、遍正觉者教导的，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐呢？(302)
一
    学友们！有一法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。哪一法呢？一切众生皆因食而存续、一切众生皆因行而存续，这是一法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。(303)
二
    学友们！有二法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。哪些二呢？
    名与色。
    无明与有的渴爱。
    有见与无有见。
    无惭与无愧。
    惭与愧。
    恶言与恶友。
    善言与善友。
    ［入］罪善巧与出罪善巧。
    等至善巧与出等至善巧。
    界善巧与作意善巧。
    处善巧与缘起善巧。
    处善巧与非处善巧。
    正直的与柔和。
    忍耐与温顺。
    和顺与欢迎。
    无加害与清净。
    念已忘失与不正知。
    念与正知。
    不守护根门与饮食不知适量。
    守护根门与饮食知适量。
    思择力与修习力。
    念力与定力。
    止与观。
    止相与努力相。
    努力与不散乱。
    戒坏失与见坏失。
    戒具足与见具足。
    戒清净与见清净。
    见清净与依见的勤奋。
    在能激起急迫感处的急迫感与为了急迫感的如理勤奋。
    在善法上的不知足性与在勤奋上的不退转。
    明与解脱。
    灭尽智与无生智。
    学友们！这些是二法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。(304)
三
    学友们！有三法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些三呢？
    三不善根：贪欲不善根、瞋恚不善根、愚痴不善根。
    三善根：无贪欲善根、无瞋恚善根、无愚痴善根。
    三恶行：身恶行、语恶行、意恶行。
    三善行：身善行、语善行、意善行。
    三不善寻：欲寻、恶意寻、加害寻。
    三善寻：离欲寻、无恶意寻、无加害寻。
    三不善意向：欲的意向、恶意的意向、加害的意向。
    三善意向：离欲的意向、无恶意的意向、无加害的意向。
    三不善想：欲想、恶意想、加害想。
    三善想：离欲想、无恶意想、无加害想。
    三不善界：欲界、恶意界、加害界。
    三善界：离欲界、无恶意界、无加害界。
    下一个三界：欲界、色界、无色界。
    下一个三界：色界、无色界、灭界。
    下一个三界：低劣界、中界、胜妙界。
    三渴爱：欲的渴爱、有的渴爱、虚无的渴爱。
    下一个三渴爱：欲的渴爱、色渴爱、无色渴爱。
    下一个三渴爱：色渴爱、无色渴爱、灭渴爱。
    三结：有身见、疑、戒禁取。
    三烦恼：欲的烦恼、有的烦恼、无明的烦恼。
    三有：欲有、色有、无色有。
    三寻求：欲的寻求、有的寻求、梵行的寻求。
    三种慢：『我是优胜者』的慢、『我是同等者』的慢、『我是下劣者』的慢。
    三种时间：过去时间、未来时间、现在时间。
    三种边：有身边、有身之集边、有身之灭边。
    三受：乐受、苦受、不苦不乐受。
    三种苦性：苦苦性、行苦性、变易苦性。
    三积集：邪性决定的积集、正性决定的积集、不定的积集。
    三黑暗：关于过去世的怀疑、犹豫、不胜解、不确信，关于未来世的怀疑、犹豫、不胜解、不确信，关于现在世的怀疑、犹豫、不胜解、不确信。
    如来的三不护：学友们！如来有清净的身行仪，没有如来［这样］的身恶行：如来会守护：『不要他人知道我的这个。』学友们！如来有清净的语行仪，没有如来［这样］的语恶行：如来会守护：『不要他人知道我的这个。』学友们！如来有清净的意行仪，没有如来［这样］的意恶行：如来会守护：『不要他人知道我的这个。』
    三障碍：贪障碍、瞋恚障碍、愚痴障碍。
    三火：贪火、瞋恚火、愚痴火。
    下一个三火：应该被奉献者之火、屋主之火、应该被供养者之火。
    三种色的摄集：可见有对色、不可见有对色、不可见无对色。
    三行：福行、非福行、不动行。
    三人：有学人、无学人、非有学非无学人。
    三种上座：出生(年长)上座、法上座、世俗上座。
    三种福德行为事：布施所成的福德行为事、［持］戒所成的福德行为事、修习所成的福德行为事。
    三举罪事：以看见、以听闻、以怀疑。
    三种欲的往生：学友们！有已现起欲的众生，他们在已现起的欲上使影响力转起，如：人、某些天、某些下界者，这是第一种欲的往生。学友们！有欲被化作的众生，他们在欲上一一化作后，使影响力转起，如：化乐天的天神们，这是第二种欲的往生。学友们！有欲被他者化作的众生，他们在他者化作的欲上使影响力转起，如：他化自在天的天神们，这是第三种欲的往生。
    三种乐的往生：学友们！有众生使乐一一生出后而住，犹如梵众天的天神，这是第一种乐的往生。学友们！有众生被乐满溢、浸透、圆满、遍满，他们有时自说优陀那：『啊！多乐啊！啊！多乐啊！』犹如光音天的天神们，这是第二种乐的往生。学友们！有众生被乐满溢、浸透、圆满、遍满，他们只感受寂静、满足的乐，犹如遍净天的天神们，这是第三种乐的往生。
    三慧：有学慧、无学慧、非有学非无学慧。
    下一个三慧：思所成慧、闻所成慧、修习所成慧。
    三种武器：听闻武器、独居武器、慧武器。
    三根：我将知未知的之根、完全智之根、完全智状态之根。
    三眼：肉眼、天眼、慧眼。
    三学：增上戒学、增上心学、增上慧学。
    三修习：身修习、心修习、慧修习。
    三无上：看见无上、道迹无上、解脱无上。
    三定：有寻有伺定、无寻唯伺定、无寻无伺定。
    下一个三定：空定、无相定、无愿定。
    三清净：身清净、语清净、意清净。
    三牟尼行：身牟尼行、语牟尼行、意牟尼行。
    三善巧：增益善巧、损减善巧、方法善巧。
    三憍醉：无病的憍醉、年轻的憍醉、活命的憍醉。
    三增上：自增上、世间增上、法增上。
    三种谈论之事：关于过去时的谈论，他会说：『过去时，它是这样。』关于未来时的谈论，他会说：『未来时，它将是这样。』关于现在时的谈论，他会说：『现在，它是这样。』
    三明：前世住处回忆之智明，众生死亡与往生之智明，诸烦恼的灭尽之智明。
    三住：天住、梵住、圣住。
    三神变：神通神变、记心神变、教诫神变。
    学友们！这些是三法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。(305)
四
    学友们！有四法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些四呢？
    四念住：学友们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上随观受……在心上随观心……住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。
    四正勤：学友们！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋。
    四神足：学友们！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足。
    四禅：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。(306)
    四种定的修习：学友们！有定的修习，当已修习、已多修习时，导向当生的乐住；学友们！有定的修习，当已修习、已多修习时，导向智与见的获得；学友们！有定的修习，当已修习、已多修习时，导向念与正知；学友们！有定的修习，当已修习、已多修习时，导向诸烦恼的灭尽。
    学友们！哪种定的修习，当已修习、已多修习时，导向当生的乐住呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，……（中略）的第四禅，学友们！这是定的修习，当已修习、已多修习时，导向当生的乐住。
    学友们！哪种定的修习，当已修习、已多修习时，导向智与见的获得呢？学友们！这里，比丘作意光明想，决意于白天想：夜晚如白天那样地，白天如夜晚那样地，像这样，以无遮蔽、不被覆盖的心，修习有光辉的心，学友们！这是当定的修习已修习、已多修习时，导向智与见的获得。
    学友们！哪种定的修习，当已修习、已多修习时，导向念与正知呢？学友们！这里，比丘受生起［时］他知道、出现［时］他知道、灭没［时］他知道；想生起［时］他知道、出现［时］他知道、灭没［时］他知道；寻生起［时］他知道、出现［时］他知道、灭没［时］他知道，学友们！这是当定的修习已修习、已多修习时，导向念与正知。
    学友们！哪种定的修习，当已修习、已多修习时，导向诸烦恼的灭尽呢？学友们！这里，比丘在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，像这样是识的灭没，学友们！这是当定的修习已修习、已多修习时，导向诸烦恼的灭尽。(307)
    四无量：学友们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    四无色：学友们！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处；以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处；以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。
    四个倚靠：学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。(308)
    四圣种姓：学友们！比丘是无论怎样的衣服之已知足者、无论怎样的衣服之已知足的称赞者、不因衣服之故来到不适当的邪求，得不到衣服不战栗，得到衣服不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的衣服之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、持念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是无论怎样的施食之已知足者、无论怎样的施食之已知足的称赞者、不因施食之故来到不适当的邪求，得不到施食不战栗，得到施食不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的施食之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、持念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是无论怎样的住处之已知足者、无论怎样的住处之已知足的称赞者、不因住处之故来到不适当的邪求，得不到住处不战栗，得到住处不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的住处之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、持念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是舍断者，乐于舍断者；是修习者，乐于修习者，又，他既不以是舍断者，乐于舍断者；是修习者，乐于修习者而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、持念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。(309)
    四种勤奋：自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    学友们！什麽是自制勤奋？学友们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，学友们！这被称为自制的勤奋。
    学友们！什麽是舍断的勤奋呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，学友们！这被称为舍断的勤奋。
    学友们！什麽是修习的勤奋呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……修习择法觉支；……修习活力觉支；……修习喜觉支；……修习宁静觉支；……修习定觉支；依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，学友们！这被称为修习的勤奋。
    学友们！什麽是随护的勤奋呢？比丘们！这里，比丘随护已生起的善之定相：骨想、虫食想、青瘀想、断坏想、肿胀想，学友们！这被称为随护的勤奋。
    四智：法智、类比智、他心智、世俗智。
    下一个四智：苦智、苦集智、苦灭智、导向苦灭道迹智。(310)
    四入流支：善人的结交、听闻正法、如理作意、法随法行。
    四入流者的支：学友们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    四沙门果：入流果、一来果、不还果、阿罗汉果。
    四界：地界、水界、火界、风界。
    四食：或粗或细的物质食物，第二、触，第三、意思，第四、识。
    四识住：学友们！当识住立时，住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到成长、增长、扩展。学友们！当识住立时，会住立在攀住的受……（中略）学友们！当识住立时，住立在攀住的想……（中略）学友们！当识住立时，住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到成长、增长、扩展。
    四个不应该行处之行：到欲的不应该行处、到瞋的不应该行处、到痴的不应该行处、到恐惧的不应该行处。
    四种渴爱之生起：学友们！当比丘的渴爱生起时，因衣服之故而生起，学友们！当比丘的渴爱生起时，因施食之故而生起，学友们！当比丘的渴爱生起时，因住所之故而生起，学友们！当比丘的渴爱生起时，因如是有与非有之故而生起。
    四种行道：迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    下一个四种行道：不能忍耐的行道、能忍耐的行道、调御的行道、寂静的行道。
    四种法足：无贪婪法足、无恶意法足、正念法足、正定法足。
    四种法的受持：学友们！有法的受持现在是苦的，未来有苦的果报；学友们！有法的受持现在是苦的，未来有乐的果报；学友们！有法的受持现在是乐的，未来有苦的果报；学友们！有法的受持现在是乐的，未来有乐的果报。
    四法蕴：戒蕴、定蕴、慧蕴、解脱蕴。
    四力：活力之力、念力、定力、慧力。
    四依处：慧依处、真理依处、施舍依处、止息依处。(311)
    四种回答［方式］的问题：应该决定性回答的问题、应该分别回答的问题、应该反问后回答的问题、应该被搁置的问题。
    四种业：学友们！有黑果报的黑业，学友们！有白果报的白业，学友们！有黑白果报的黑白业，学友们！有导向业的灭尽之非黑非白果报的非黑非白业。
    四种能被作证的法：前世住处能被记忆作证、众生死而再生能被眼作证、八解脱能被身作证、诸烦恼的灭尽能被慧作证。
    四种暴流：欲的暴流、有的暴流、见的暴流、无明的暴流。
    四种轭：欲之轭、有之轭、见之轭、无明之轭。
    四种离轭：欲之轭的离轭、有之轭的离轭、见之轭的离轭、无明之轭的离轭。
    四种系缚：贪婪的身系缚、恶意的身系缚、戒禁取的身系缚、这是真理之执着的身系缚。
    四取：欲取、见取、戒禁取、［真］我论取。
    四种胎：卵生胎、胎生胎、湿生胎、化生胎。
    四种入胎：学友们！这里，某些不正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第一种入胎。再者，学友们！这里，某些正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第二种入胎。再者，学友们！这里，某些正知地入母胎，正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第三种入胎。再者，学友们！这里，某些正知地入母胎，正知地在母亲的子宫中存续，正知地从母亲的子宫出来，这是第四种入胎。
    四种个体获得：学友们！有以自己的思(意志)来到个体获得而非其他的思。学友们！有以其他的思来到个体获得而非自己的思。学友们！有以自己的思与其他的思来到个体获得。学友们！有既非以自己的思也非其他的思来到个体获得。(312)
    四种清净的供养：学友们！有供养由于施与者而非领受者而清净，学友们！有供养由于领受者而非施与者而清净，学友们！有供养既非由于施与者也非领受者而清净，学友们！有供养由于施与者与领受者而清净。
    四摄事：布施、爱语、利行、平等。
    四非圣言说：妄语、离间语、粗恶语、杂秽语。
    四圣言说：戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语。
    下一个四非圣言说：对未见的说已见、对未听闻的说已听闻、对未觉的说已觉、对未识知的说已识知。
    下一个四圣言说：对未见的说未见、对未听闻的说未听闻、对未觉的说未觉、对未识知的说未识知。
    下一个四非圣言说：对已见的说未见、对已听闻的说未听闻、对已觉的说未觉、对已识知的说未识知。
    下一个四圣言说：对已见的说已见、对已听闻的说已听闻、对已觉的说已觉、对已识知的说已识知。(313)
    四种人：学友们！这里，某人自己是苦行者，致力于自己苦行之 实践。学友们！这里，某人是令他人苦行者，致力于令他人苦行之实践。学友们！这里，某人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。学友们！这里，某人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他自己是非苦行者、非令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。
    下一个四种人：学友们！这里，某人是为自己利益而不为他人利益的行者。学友们！这里，某人是为他人利益而不为自己利益的行者。学友们！这里，某人是既不为自己利益也不为他人利益的行者。学友们！这里，某人是为自己利益也为他人利益的行者。
    下一个四种人：由黑闇到黑闇、由黑闇到光辉、由光辉到黑闇、由光辉到光辉。
    下一个四种人：不动沙门、红莲花沙门、白莲花沙门、沙门中的柔软沙门。
    学友们！这些是四法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。(314)
    初诵品终了。
五
    学友们！有五法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些五呢？
    五蕴：色蕴、受蕴、想蕴、行蕴、识蕴。
    五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    五种欲：能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，能被耳识知……声音……能被鼻识知……气味……能被舌识知……味道……能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。
    五趣：地狱、畜生、饿鬼、人、天。
    五悭吝：对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝。
    五盖：欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖。
    五下分结：有身见、疑、戒禁取、欲的意欲、恶意。
    五上分结：色贪、无色贪、慢、掉举、无明。
    五学处：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝榖酒、果酒、酒放逸处。(315)
    五种不可能处：学友们！烦恼已尽的比丘不可能故意夺取生类的命，学友们！烦恼已尽的比丘不可能未给予而取被称为偷盗，学友们！烦恼已尽的比丘不可能从事淫欲法，学友们！烦恼已尽的比丘不可能有故意虚妄的言说，学友们！烦恼已尽的比丘不可能在欲上受用贮藏物犹如以前在家时一样。
    五种损失：亲族的损失、财富的损失、疾病的损失、戒的损失、见的损失。学友们！众生不因亲族的损失或因财富的损失或因疾病的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，学友们！众生因戒的损失或见的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    五具足：亲属具足、财富具足、无病具足、戒具足、见具足。学友们！众生不因亲属具足或财富具足或无病具足，以身体的崩解，死后往生到善趣、天界，学友们！众生因戒具足或见具足，以身体的崩解，死后往生到善趣、天界。
    破戒者、戒已坏失者的五种过患：学友们！这里，破戒者、戒已坏失者因为放逸而遭受大财产的损失，这是第一种破戒者、戒坏失者的过患。再者，学友们！破戒者、戒已坏失者的恶名声传出去，这是第二种破戒者、戒坏失者的过患。再者，学友们！破戒者、戒已坏失者往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，他无自信地、心虚地往见，这是第三种破戒者、戒坏失者的过患。再者，学友们！破戒者、戒已坏失者迷乱地死去，这是第四种破戒者、戒坏失者的过患。再者，学友们！破戒者、戒已坏失者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，这是第五种破戒者、戒坏失者的过患。
    持戒者、戒具足者的五种效益：学友们！这里，持戒者、戒具足者因为不放逸而到达大财产的聚集，这是第一种持戒者、戒具足者的效益。再者，学友们！持戒者、戒具足者的好名声传出去，这是第二种持戒者、戒具足者的效益。再者，学友们！持戒者、戒具足者往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见，这是第三种持戒者、戒具足者的效益。再者，学友们！持戒者、戒具足者不迷乱地死去，这是第四种持戒者、戒具足者的效益。再者，学友们！持戒者、戒具足者以身体的崩解，死后往生到善趣、天界，这是第五种持戒者、戒具足者的效益。
    学友们！责备他人的举罪比丘，应该自己准备好五法后，再责备他人：我将以适当时机而非不适当时机说；我将以事实而非不实说；我将以柔软而不粗暴地说；我将以有益而非无益说；我将以慈心而非以内瞋说。学友们！责备他人的举罪比丘，应该自己准备好这五法后，再责备他人。(316)
    五勤奋支：学友们！这里，比丘是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力：不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。(317)
    五净居：无烦、无热、善现、善见、阿迦腻吒。
    五不还：中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流到阿迦腻吒。(318)
    五个心荒芜：学友们！这里，比丘对大师怀疑、犹豫，不胜解、不确信；凡那位学友对大师怀疑、犹豫，不胜解、不确信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未舍断的心荒芜。再者，学友们！比丘对法怀疑、犹豫，……（中略）对僧团怀疑、犹豫，……对学怀疑、犹豫，……对同梵行者愤怒、不悦，心受打击，生起顽固；凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未舍断的心荒芜。(319)
    五种心系缚：学友们！这里，比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱；学友们！凡那位比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未断绝的心系缚。学友们！比丘对身体未离贪、……（中略）对色未离贪、……再者，学友们！比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；……（中略）再者，学友们！比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』学友们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未断绝的心系缚。
    五根：眼根、耳根、鼻根、舌根、身根。
    下一个五根：乐根、苦根、喜悦根、忧根、平静根。
    下一个五根：信根、活力根、念根、定根、慧根。(320)
    五出离界：学友们！这里，当比丘在欲上作意时，心在欲上不跃入、不明净、不住立、不解脱，而当作意离欲时，心在离欲上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被欲结缚，凡缘欲生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为欲的出离。
    再者，学友们！当比丘作意恶意时，心在恶意上不跃入、不明净、不住立、不解脱，而当作意无恶意时，心在无恶意上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被恶意结缚，凡缘恶意生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为恶意的出离。
    再者，学友们！当比丘作意加害时，心在加害上不跃入、不明净、不住立、不解脱，而当作意无加害时，心在无加害上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被加害结缚，凡缘加害生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为加害的出离。
    再者，学友们！当比丘在色上作意时，心在色上不跃入、不明净、不住立、不解脱，而当作意非色时，心在非色上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被色结缚，凡缘色生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为色的出离。
    再者，学友们！当比丘作意有身时，心在有身上不跃入、不明净、不住立、不解脱，而当作意有身灭时，心在有身灭上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被有身结缚，凡缘有身生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为有身的出离。(321)
    五解脱处：学友们！这里，比丘的大师或其他老师地位的同梵行者教导法，学友们！比丘的大师或老师地位的同梵行者如是如是地教导法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第一种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，但他详细地教导他人如所闻、如所遍学得的法，……（中略）但他详细地诵读如所闻、如所遍学得的法，……（中略）但他以心随寻思、随伺察，以心随观察所闻、所遍学得的法，……（中略）但某个定相被他以慧善把握、善作意、善考虑、善通达，学友们！比丘的某个定相被他以慧如是如是地善把握、善作意、善考虑、善通达，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第五种解脱处。
    五种使解脱成熟的想：无常想、于无常上苦想、于苦上无我想、舍断想、离贪想。
    学友们！这些是五法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。(322)
六
    学友们！有六法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些六呢？
    六内处：眼处、耳处、鼻处、舌处、身处、意处。
    六外处：色处、声处、气味处、味道处、所触处、法处。
    六类识：眼识、耳识、鼻识、舌识、身识、意识。
    六类触：眼触、耳触、鼻触、舌触、身触、意触。
    六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。
    六类想：色想、声想、气味想、味道想、所触想、法想。
    六类思：色思、声思、气味思、味道思、所触思、法思。
    六类渴爱：色的渴爱、声的渴爱、气味的渴爱、味道的渴爱、所触的渴爱、法的渴爱。(323)
    六不尊敬：学友们！这里，比丘住于对大师不尊敬、不顺从，住于对法不尊敬、不顺从，住于对僧团不尊敬、不顺从，对学不尊敬、不顺从，住于对不放逸不尊敬、不顺从，住于对友善亲切不尊敬、不顺从。
    六尊敬：学友们！这里，比丘住于对大师尊敬、顺从，住于对法尊敬、顺从，住于对僧团尊敬、顺从，住于对学尊敬、顺从，住于对不放逸尊敬、顺从，住于对友善亲切尊敬、顺从。
    六种喜悦近伺察：以眼见色后，顺喜悦处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法。
    六种忧近伺察：以眼见色后，顺忧处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身接触所触后，……以意识知法后，顺忧处近伺察法。
    六种平静近伺察：以眼见色后，顺平静处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身接触所触后，……以意识知法后，顺平静处近伺察法。
    六和睦法：学友们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈语业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘是所有那些如法的如法所得利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。(324)
    六个诤论根：学友们！这里，比丘是易愤怒者、怨恨者，学友们！凡那位比丘是易愤怒者、怨恨者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，学友们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对天与人无利益、不利、苦。学友们！如果你们在内部或外部看见像这样的诤论根，学友们！在那里，你们应该努力舍断那恶诤论根，学友们！如果你们在内部或外部没看见像这样的诤论根，学友们！在那里，你们应该为了那恶诤论根未来的无流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的无流漏。
    再者，学友们！这里，比丘是藏恶者、专横者，……（中略）嫉妒者、悭吝者……（中略）狡猾者、伪诈者……（中略）恶欲求者、邪见者……（中略）固执己见、倔强、难弃舍者，学友们！凡那位比丘是固执己见、倔强、难弃舍者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，学友们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对天与人无利益、不利、苦。学友们！如果你们在内部或外部看见像这样的诤论根，学友们！在那里，你们应该努力舍断那恶诤论根，学友们！如果你们在内部或外部没看见像这样的诤论根，学友们！在那里，你们应该为了那恶诤论根未来的无流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的无流漏。
    六界：地界、水界、火界、风界、空界、识界。(325)
    六出离界：学友们！这里，如果比丘这麽说：『我已修习、已多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，恶意［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，恶意持续遍取他的心，这是不可能的，学友！因为，这是恶意的出离，即：慈心解脱。』
    又，学友们！这里，如果比丘这麽说：『我已修习、已多修习悲心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，加害［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习悲心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，加害持续遍取他的心，这是不可能的，学友！因为，这是加害的出离，即：悲心解脱。』
    又，学友们！这里，如果比丘这麽说：『我已修习、已多修习喜悦心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，不乐［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习喜悦心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，不乐持续遍取他的心，这是不可能的，学友！因为，这是不乐的出离，即：喜悦心解脱。』
    又，学友们！这里，如果比丘这麽说：『我已修习、已多修习平静心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，贪［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习平静心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，贪持续遍取他的心，这是不可能的，学友！因为，这是贪的出离，即：平静心解脱。』
    又，学友们！这里，如果比丘这麽说：『我已修习、已多修习无相心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，我的识［仍］是相的随行者。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习无相心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，他将有识的随行相，这是不可能的，学友！因为，这是一切相的出离，即：无相心解脱。』
    又，学友们！这里，如果比丘这麽说：『我的「我是」［观念］已离，我不认为［任何东西为］「我是这个」，然而，疑惑、犹豫之箭［仍］遍取我的心后住立。』他应该被回答：『不要这麽说！尊者！不要这麽说！不要毁谤世尊，毁谤世尊不好，世尊不会这麽说。学友！这是不可能的、没机会的：凡在「我是」［观念］上已离，不认为［任何东西为］「我是这个」者，然而，疑惑、犹豫之箭［仍］遍取他的心后住立，这是不可能的。学友！这是疑惑、犹豫之箭的出离，即：我是之慢的根除。』(326)
    六无上：无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍、无上的随念。
    六随念处：佛随念、法随念、僧团随念、戒随念、施舍随念、天随念。(327)
    六常住处：学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，具念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，具念、正知。(328)
    六种出身：学友们！这里，存在某些黑出身者产生黑法，学友们！这里，存在某些黑出身者产生白法，学友们！这里，存在某些黑出身者产生非黑非白的涅槃，学友们！这里，存在某些白出身者产生白法，学友们！这里，存在某些白出身者产生黑法，学友们！这里，存在某些白出身者产生非黑非白的涅槃。
    六种洞察分想：无常想、于无常上苦想、于苦上无我想、舍断想、离贪想、灭想。
    学友们！这些是六法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。(329)
七
    学友们！有七法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些七呢？
    七圣财：信财、戒财、惭财、愧财、听闻财、施舍财、慧财。
    七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支。
    七定的资助：正见、正志、正语、正业、正命、正精进、正念。
    七非正法：学友们！这里，比丘是无信者、无惭者、无愧者、少闻者、懈怠者、念已忘失者、劣慧者。
    七正法：学友们！这里，比丘是有信者、有惭者、有愧者、多闻者、活力已被发动者、念已现前者、有慧者。
    七善人法：学友们！这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者。(330)
    七个无十之事：学友们！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者。他是极欲注意法者，并且在未来也是不离爱注意法者。他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者。他是极欲独坐者，并且在未来也是不离爱独坐者。他是极欲活力发动者，并且在未来也是不离爱活力发动者。他是极欲念与聪敏者，并且在未来也是不离爱念与聪敏者。他是极欲以见通达者，并且在未来也是不离爱以见通达者。
    七想：无常想、无我想、不净想、过患想、舍断想、离贪想、灭想。
    七力：信力、活力之力、惭力、愧力、念力、定力、慧力。(331)
    七识住：学友们！有种种身、种种想的众生，如：人、某些天、某些下界者，这是第一识住。
    学友们！有种种身、单一想的众生，如：以第一［禅］往生的梵众天，这是第二识住。
    学友们！有单一身、种种想的众生，如：光音天，这是第三识住。
    学友们！有单一身、单一想的众生，如：遍净天，这是第四识住。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    学友们！有以一切虚空无边处的超越［而知］：『识是无边的』，到识无边处的众生，这是第六识住。
    学友们！有以一切识无边处的超越［而知］：『什麽都没有』，到无所有处的众生，这是第七识住。
    七应该被供养人：俱分解脱者、慧解脱者、身证者、达到见者、信解脱者、随法行者、随信行者。
    七烦恼潜在趋势：欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势。
    七结：随贪结、嫌恶结、见结、疑结、慢结、有贪结、无明结。
    七种诤讼的止息：应该给与面前毗尼、应该给与忆念毗尼、应该给与不痴毗尼、自己承认所作的、多数决、觅罪相、草覆盖。
    学友们！这些是七法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。(332)
    第二诵品终了。
八
    学友们！有八法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些八呢？
    八邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定。
    八正性：正见、正志、正语、正业、正命、正精进、正念、正定。
    八应该被供养人：入流者、为了入流果的作证之行者、一来者、为了一来果的作证之行者、不还者、为了不还果的作证之行者、阿罗汉、为了阿罗汉果的作证之行者。(333)
    八种懈怠事：学友们！这里，有应该被比丘做的工作，他这麽想：『将有我应该做的工作，但当做工作时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种懈怠事。
    再者，学友们！这里，有应该被比丘做的工作，他这麽想：『我做了工作，但当做工作时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第二种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这麽想：『将有我应该走的道路，但当行走道路时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不……，激发活力，这是第三种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这麽想：『我走了道路，但当行走道路时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……，激发活力，这是第四种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体已疲劳、不适合工作，来吧！我要躺卧。』他躺卧，不……，激发活力，这是第五种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体沉重、不适合工作，我想，像被豆子堆积般，来吧！我要躺卧。』他躺卧，不……，激发活力，这是第六种懈怠事。
    再者，学友们！这里，比丘生了小病，他这麽想：『我生了这小病，是适合躺卧的，来吧！我要躺卧。』他躺卧，不……，激发活力，这是第七种懈怠事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这麽想：『我病已康复，从病中康复不久，我的身体无力、不适合工作，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种懈怠事。(334)
    八种发勤事：学友们！这里，有应该被比丘做的工作，他这麽想：『将有我应该做的工作，但当做工作时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种发勤事。
    再者，学友们！这里，有应该被比丘做的工作，他这麽想：『我做了工作，但当做工作时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第二种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这麽想：『将有我应该走的道路，但当行走道路时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第三种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这麽想：『我走了道路，但当行走道路时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第四种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体轻盈、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第五种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体有力、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第六种发勤事。
    再者，学友们！这里，比丘生了小病，他这麽想：『我生了这小病，这是可能的：我的病会加重，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第七种发勤事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这麽想：『我病已康复，从病中康复不久，这是可能的：我的病会返回，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种发勤事。(335)
    八种布施事：［机会］接近而施与布施、以害怕而施与布施、［以］『他给过我』而施与布施、［以］『他将会给我』而施与布施、［以］『布施是好的』而施与布施、［心想：］『我煮，这些人没煮，煮的人不施与布施［给］没煮的人对我不适当。』而施与布施、［心想：］『当施与布施时，我的好名声传出去。』而施与布施、［以］心的装饰与心的资粮而施与布施。(336)
    八种布施的往生：学友们！这里，某人对沙门或婆罗门与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之布施，当他施与时，他期待，他看见具备、具有五种欲自娱的大财富刹帝利或大财富婆罗门或大财富屋主，他这麽想：『啊！愿我以身体的崩解，死后往生到大财富刹帝利或大财富婆罗门或大财富屋主为同伴。』他在那上面安置心、站稳心、修习心，他的那个心{解脱}［胜解］于下劣的，不修习更上的而导向在那里的往生，我说，那是对持戒者而非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某人对沙门或婆罗门施与食物、饮料、……（中略）灯烛的布施，他有期待地施与，他听闻：『四大王天的天神们长寿、美貌、多安乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与四大王天的天神们为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}［胜解］于下劣的，不修习更上的而导向在那里的往生，我说，那是对持戒者，非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某人对沙门或婆罗门施与食物、饮料、……（中略）灯烛的布施，他有期待地施与，他听闻：『三十三天的天神们……（中略）焰摩天的天神们……（中略）兜率天的天神们……（中略）化乐天的天神们……（中略）他化自在天的天神们长寿、美貌、多安乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与他化自在天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}［胜解］于下劣的，不修习更上的而导向在那里的往生，我说，那是对持戒者而非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的布施，他有期待地施与，他听闻：『梵众天的天神们长寿、美貌、多安乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与梵众天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}［胜解］于下劣的，不修习更上的而导向在那里的往生，我说，那是对持戒者而非对破戒者，对离贪者而非对有贪者，学友们！持戒者心的誓愿以离贪性而成功。
    八众：刹帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众。
    八世间法：得到与得不到、有名与无名、毁与誉、乐与苦。(337)
    八胜处：
    某位内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    某位内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    某位内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    某位内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    某位内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    某位内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    某位内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    某位内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。(338)
    八解脱：有色者见诸色，这是第一解脱。
    内无色想者见外诸色，这是第二解脱。
    只倾心于清净的，这是第三解脱。
    以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这是第五解脱。
    以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这是第六解脱。
    以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。
    以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。
    学友们！这些是八法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。(339)
九
    学友们！有九法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些九呢？
    九嫌恨事：［心想：］『他已对我行不利(无利益)』而怀嫌恨、［心想：］『他对我行不利』而怀嫌恨、［心想：］『他将对我行不利』而怀嫌恨、［心想：］『他已对我的可爱、合意者行不利』而怀嫌恨、［心想：］『他对我的可爱、合意者行不利』而怀嫌恨、［心想：］『他将对我的可爱、合意者行不利』而怀嫌恨、［心想：］『他已对我的不可爱、不合意者行有利(有利益)』而怀嫌恨、［心想：］『他对我的不可爱、不合意者行有利』而怀嫌恨、［心想：］『他将对我的不可爱、不合意者行有利』而怀嫌恨。
    九嫌恨的调伏：［心想：］『他已对我行不利，在这里，那如何可得。』而除去嫌恨、［心想：］『他对我行不利，在这里，那如何可得。』而除去嫌恨、［心想：］『他将对我行不利，在这里，那如何可得。』而除去嫌恨、［心想：］『他已对我的可爱、合意者行不利，……（中略）行不利……（中略）将对我的可爱、合意者行不利，在这里，那如何可得。』而除去嫌恨、［心想：］『他已对我的不可爱、不合意者行有利，……（中略）行有利……（中略）他将对我的不可爱、不合意者行有利，在这里，那如何可得。』而除去嫌恨。(340)
    九众生住所：学友们！有种种身、种种想的众生，如：人、某些天、某些下界者，这是第一众生住所。
    学友们！有种种身、单一想的众生，如：以第一［禅］往生的梵众天，这是第二众生住所。
    学友们！有单一身、种种想的众生，如：光音天，这是第三众生住所。
    学友们！有单一身、单一想的众生，如：遍净天，这是第四众生住所。
    学友们！有无想、无感知的众生，如：无想众生天，这是第五众生住所。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，到虚空无边处的众生，这是第六众生住所。
    学友们！有以一切虚空无边处的超越［而知］：『识是无边的』，到识无边处的众生，这是第七众生住所。
    学友们！有以一切识无边处的超越［而知］：『什麽都没有』，到无所有处的众生，这是第八众生住所。
    学友们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住所。(341)
    九种对梵行生活的非时节、不适时：学友们！这里，如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人往生在地狱，这是第一种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人往生在畜生界，这是第二种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人往生在饿鬼界，这是第三种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人往生在阿修罗众，这是第四种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人往生在某个长寿天众，这是第五种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人再生在边地地方无知蛮族中，无比丘、比丘尼、优婆塞、优婆夷所到之处，这是第六种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人再生在中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』这是第七种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人再生在中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理，这是第八种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人再生在中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理，这是第九种对梵行生活的非时节、不适时。(342)
    九次第住处：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处；以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处；以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。以一切非想非非想处的超越，进入后住于想受灭。(343)
    九次第灭：对已入初禅者来说，欲想被灭。对已入第二禅者来说，寻、伺被灭。对已入第三禅者来说，喜被灭。对已入第四禅者来说，入息、出息被灭。对已入虚空无边处者来说，色想被灭。对已入识无边处者来说，虚空无边处想被灭。对已入无所有处者来说，识无边处想被灭。对已入非想非非想处者来说，无所有处想被灭。对已入想受灭者来说，想与受被灭。
    学友们！这些是九法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。(344)
十
    学友们！有十法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些十呢？
    十个作为庇护者之法：学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，学友们！凡比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习者，这是作为庇护者之法。
    再者，学友们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，学友们！凡比丘是多闻者、……（中略）以见善通达者，这是作为庇护者之法。
    再者，学友们！比丘有善友、善伴侣、善同志，学友们！凡比丘有善友、善伴侣、善同志者，这是作为庇护者之法。
    再者，学友们！比丘是易顺从纠正者，具备作易顺从纠正法，是接受者，善于理解教诫，学友们！凡比丘是易顺从纠正者，具备作易顺从纠正法，是接受者，善于理解教诫，这是作为庇护者之法。
    再者，学友们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察，学友们！凡比丘对同梵行者……（中略）适当的安排者，这是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！凡比丘是法的爱欲者，……（中略）广大的欣喜者，这是作为庇护者之法。
    再者，学友们！比丘是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，学友们！凡比丘是……（中略）医药必需品的知足者，这是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任者，这是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，……（中略）很久以前说过的记忆者与回忆者，这是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，学友们！凡比丘是有慧者，……（中略）导向苦的完全灭尽［之慧］者，这是作为庇护者之法。(345)
    十遍处：认知地遍：上、下、水平四方无二种、无量；认知水遍……（中略）认知火遍……（中略）认知风遍……（中略）认知青遍……（中略）认知黄遍……（中略）认知赤遍……（中略）认知白遍……（中略）认知虚空遍……（中略）认知识遍：上、下、水平四方无二种、无量。(346)
    十不善业之路：杀生、未给予而取、邪淫、妄语、离间语、粗恶语、杂秽语、贪婪、恶意、邪见。
    十善业之路：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见。(347)
    十个圣者的住所：学友们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个倚靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    学友们！比丘如何是五支已舍断者呢？学友们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，惛沈睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，学友们！这样，比丘是五支已舍断者。
    学友们！比丘如何是六支已具备者呢？学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，具念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，具念、正知，学友们！这样，比丘是六支已具备者。
    学友们！比丘如何有一个守护呢？学友们！这里，比丘具备念守护的心，学友们！这样，比丘有一个守护。
    学友们！比丘如何有四个倚靠呢？学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，学友们！这样，比丘有四个倚靠。
    学友们！比丘如何是各自真理已除去者呢？学友们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，学友们！这样，比丘是各自真理已除去者。
    学友们！比丘如何是寻求已舍并彻底衰灭者呢？学友们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，学友们！这样，比丘是寻求已舍并彻底衰灭者。
    学友们！比丘如何是无混浊意向者呢？学友们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，学友们！这样，比丘是无混浊意向者。
    学友们！比丘如何是身行已宁静者呢？学友们！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，学友们！这样，比丘是身行已宁静者。
    学友们！比丘如何是心善解脱者呢？学友们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，学友们！这样，比丘是心善解脱者。
    学友们！比丘如何是慧善解脱者呢？学友们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』学友们！这样，比丘是慧善解脱者。
    十无学法：无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定、无学正智、无学正解脱。
    这些是十法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。」(348)
    那时，世尊站起来后，召唤尊者舍利弗：
    「好！好！舍利弗！好！舍利弗！你对比丘们说结集法门。」
    这就是尊者舍利弗所说，大师认可。
    那些悦意的比丘欢喜尊者舍利弗所说。(349)
    结集经第十终了。
汉巴经文比对(庄春江作)：
    「施业、平等业、思惟业(DA.9)」，南传作「布施所成的福德行为事、［持］戒所成的福德行为事、修习所成的福德行为事」(dānamayaṃ puññakiriyavatthu, sīlamayaṃ puññakiriyavatthu, bhāvanāmayaṃ puññakiriyavatthu)，Maurice Walshe先生英译为「基于功绩之基础：给与、道德、默想」(grounds based on merit: that of giving, of morality, of meditation)。按：《集异门足论》作「施类、戒类(五戒)、修类(慈悲喜舍四无量)」福业事，《大毗婆沙论》、《俱舍论》等亦同。依此，「平等业」相当于「持戒行为」，「思惟业」相当于「修习四无量心等行为」。
    「有求(DA.9)」，南传作「有的寻求」(bhavesanā，另译为「存在的寻求」)，Maurice Walshe先生英译为「为了形成(存在)的寻求」(quests for becoming)。按：《吉祥悦意》说，凡对有(bhavesu, 存在)有有的欲(bhavacchando)、有的取着(bhavajjhosānaṃ)，这被称为「有的寻求」。
    「我增盛(DA.9)」，南传作「自增上」(Attādhipateyyaṃ)，Maurice Walshe先生英译为「自己有力的影响」(oneself predominant influences)，菩提比丘长老英译为「自己为自己的权威」(Oneself as one's authority, AN.3.40)。「增上」(adhipateyyaṃ)，另译为「卓越性；威力」，《吉祥悦意》以「主人；支配者」(adhipatito)解说，与「增上戒学、增上意学、增上慧学」的「增上」(adhi，另译为「在......之上；更上的」)不同。
    「未知当知根、知根、无知根(SA.642)；未知欲知根、知根、知已根(DA.9)，南传作「我将知未知的之根、完全智之根、完全智状态之根」，参看SA.642/SN.48.23。
    「发(DA.9)」，南传作「举罪」(codanā)，菩提比丘长老英译为「非难；责备」(reproof)。按：《吉祥悦意》以「举罪理由(根据)」(codanākāraṇāni)解说「举罪事」。
    「作长老(DA.9)」，南传作「世俗上座」(sammutithero)，菩提比丘长老英译为「按照惯例的长老」(an elder by convention)。按：《吉祥悦意》说，具备AN.4.22所说的四法之一个或多个(ekena vā anekehi vā samannāgato)者为「法上座」，凡年老时(mahallakakāle)出家的最初沙弥们(sāmaṇerādayo)被看见后，他们说「上座、上座」，这名为世俗上座。
    「色的摄集」(rūpasaṅgaho)，Maurice Walshe先生英译为「物质的分类」(classification of matter)。「摄集」(saṅgaho)，另译为「摄取；辑录；收集；分类」。
    「不可见无对色」(anidassana-appaṭighaṃ rūpaṃ)，Maurice Walshe先生英译为「不可见且不妨碍的」(invisible and unresisting)，并以「非常细微的物质」(very subtle matter)解说。依南传阿毗达摩，微细色有十六种：水界、男性根、女性根、心所依处色、食素、命根色、空界、身表、语表、色轻快性、色柔软性、色适业性、色积集、色相续、色老性、色无常性。《俱舍论》：「瑜伽师说︰『修静虑时定力所生定境界色，非眼根境，故名无见；不障处所，故名无对。』」《大乘广五蕴论》：「云何无表色等？谓有表业、三摩地所生无见无对色等。」《显扬圣教论》：「十七、无见无对色，谓：法处所摄色。」
    「无所有行(SA.292)」，南传作「不动行」(āneñjaṃ saṅkhāraṃ, āneñjābhisaṅkhāraṃ)，Maurice Walshe先生英译为「泰然自若之业力的形成」(imperturbable karmic formation, DN.33)，菩提比丘长老英译为「泰然自若之意志的形成」(imperturbable volitional formation, SN.12.51)。按：《显扬真义》以「四思的破坏(catucetanābhedaṃ)」解说，《吉祥悦意》以「不动的、不动摇的、寂静的造作无色果报的出生者(vipākabhūtaṃ arūpameva)」解说。
    「牟尼行」(moneyyāni，另译为「牟尼位；完美道德」)，Maurice Walshe先生英译为「圣人的特质」(qualities of sage)，菩提比丘长老英译为「睿智」(sagacity, AN.3.123)。
    「寂静的行道」(samā paṭipadā)，Maurice Walshe先生英译为「平静的进行」(calm progress)。按：《吉祥悦意》说，「已生起欲寻不忍受」等以方法有寻的平静为寂静(‘‘Uppannaṃ kāmavitakkaṃ nādhivāsetī’’tiādinā nayena vitakkasamanaṃ samā)，又说，这四种行道就被称为下劣的(Paṭipadācatukkaṃ heṭṭhā vuttameva)。
    「身系缚」(kāyagantho)，Maurice Walshe先生英译为「身-系」(body-tie)。按：《吉祥悦意》以「在轮回中的名身与色身(Vaṭṭasmiṃ nāmakāyañceva rūpakāyañca)的系缚」解说。
    「对家的悭吝」(kulamacchariyaṃ)，Maurice Walshe先生英译为「对家的吝啬」(begrudging as to families)。按：《吉祥悦意》以「遮止其他人进入自己信施的家」(attano upaṭṭhākakule aññesaṃ pavesanampi nivāreti)解说。
    「不解脱」(na vimuccati)，Maurice Walshe先生英译为「不能让他们自由」(not make free with them)。按：《吉祥悦意》以「不胜解」(nādhimuccati)解说，又，「不跃入、不明净、不住立、不胜解」这一组动词应该是定型句，出现在SA.262/SN.22.90、SA.492/SN.4.178。
    「［机会］接近」(Āsajja，另可解读为「斥责后(ger)」)，Maurice Walshe先生英译为「当提供机会」(as occasion offers)。按：《吉祥悦意》以「到达后给与布施」(patvā dānaṃ deti)解说，今准此译，但译者认为「斥责后」的解读似乎与后面的「以害怕而施与布施」文意比较连贯。
    「［以］心的装饰与心的资粮而施与布施」(Cittālaṅkāra-cittaparikkhāratthaṃ dānaṃ deti)，Maurice Walshe先生英译为「为了装饰和准备一个人的心」(in order to adorn and prepare one's heart)。按：《吉祥悦意》以「就是止观心的装饰目的与随从目的之给与，以布施建立柔软的心」(samathavipassanācittassa alaṅkāratthañceva parivāratthañca deti. Dānañhi cittaṃ mudukaṃ karoti)解说。


长部34经/十增经

长部34经/十增经(波梨品［第三］)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团共住在瞻波城伽伽罗莲花池边。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！我将说为了得涅槃，为了得到苦的结束，一切系缚的释放之十增法。」(350)
一法
    学友们！有多所助益的一法，有应该被修习的一法，有应该被遍知的一法，有应该被舍断的一法，有退分的一法，有胜进分的一法，有难贯通的一法，有应该使之生出的一法，有应该被证知的一法，有应该被作证的一法。
    （一）哪个是多所助益的一法呢？在善法上不放逸，这是多所助益的一法。(Ka)
    （二）哪个是应该被修习的一法呢？喜悦俱行的身至念，这是应该被修习的一法。(Kha)
    （三）哪个是应该被遍知的一法呢？有烦恼的、会被执取的触，这是应该被遍知的一法。(Ga)
    （四）哪个是应该被舍断的一法呢？我是之慢，这是应该被舍断的一法。(Gha)
    （五）哪个是退分的一法呢？不如理作意，这是退分的一法。(?a)
    （六）哪个是胜进分的一法呢？如理作意，这是胜进分的一法。(Ca)
    （七）哪个是难贯通的一法呢？直接的心定，这是难贯通的一法。(Cha)
    （八）哪个是应该使之生出的一法呢？不动智(不动摇的智)，这是应该使之生出的一法。(Ja)
    （九）哪个是应该被证知的一法呢？一切众生皆因食而存续，这是应该被证知的一法。(Jha)
    （十）哪个是应该被作证的一法呢？不动心解脱，这是应该被作证的一法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。(351)
二法
    有多所助益的二法，有应该被修习的二法，有应该被遍知的二法，有应该被舍断的二法，有退分的二法，有胜进分的二法，有难贯通的二法，有应该使之生出的二法，有应该被证知的二法，有应该被作证的二法。
    （一）哪些是多所助益的二法呢？念与正知，这些是多所助益的二法。(Ka)
    （二）哪些是应该被修习的二法呢？止与观，这些是应该被修习的二法。(Kha)
    （三）哪些是应该被遍知的二法呢？名与色，这些是应该被遍知的二法。(Ga)
    （四）哪些是应该被舍断的二法呢？无明与有的渴爱，这些是应该被舍断的二法。(Gha)
    （五）哪些是退分的二法呢？不受谏与恶友，这些是退分的二法。(?a)
    （六）哪些是胜进分的二法呢？易受谏与善友，这些是胜进分的二法。(Ca)
    （七）哪些是难贯通的二法呢？众生杂染的因与缘、众生清净的因与缘，这些是难贯通的二法。(Cha)
    （八）哪些是应该使之生出的二法呢？灭尽智、无生智，这些是应该使之生出的二法。(Ja)
    （九）哪些是应该被证知的二法呢？由二界所组成：有为界与无为界，这些是应该被证知的二法。(Jha)
    （十）哪些是应该被作证的二法呢？明与解脱，这些是应该被作证的二法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的二十法。(352)
三法
    有多所助益的三法，有应该被修习的三法，……（中略）有应该被作证的三法。
    （一）哪些是多所助益的三法呢？结交善人，听闻正法，法、随法行，这些是多所助益的三法。(Ka)
    （二）哪些是应该被修习的三法呢？三定：有寻有伺定、无寻唯伺定、无寻无伺定，这些是应该被修习的三法。(Kha)
    （三）哪些是应该被遍知的三法呢？三受：乐受、苦受、不苦不乐受，这些是应该被遍知的三法。(Ga)
    （四）哪些是应该被舍断的三法呢？三渴爱：欲的渴爱、有的渴爱、虚无的渴爱，这些是应该被舍断的三法。(Gha)
    （五）哪些是退分的三法呢？三不善根：贪欲不善根、瞋恚不善根、愚痴不善根，这些是退分的三法。(?a)
    （六）哪些是胜进分的三法呢？三善根：不贪欲善根、不瞋恚善根、不愚痴善根，这些是胜进分的三法。(Ca)
    （七）哪些是难贯通的三法呢？由三出离界所组成：这是欲的出离，即：离欲，这是色的出离，即：无色，又，凡任何有为的、缘所生的存在，灭是其出离，这些是难贯通的三法。(Cha)
    （八）哪些是应该使之生出的三法呢？三智：关于过去部分之智、关于未来部分之智、关于现在部分之智，这些是应该使之生出的三法。(Ja)
    （九）哪些是应该被证知的三法呢？由三界所组成：欲界、色界、无色界，这些是应该被证知的三法。(Jha)
    （十）哪些是应该被作证的三法呢？三明：前世住处回忆智之明，众生死亡与往生智之明，诸烦恼的灭尽智之明，这些是应该被作证的三法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的三十法。(353)
四法
    有多所助益的四法，有应该被修习的四法，……（中略）有应该被作证的四法。
    （一）哪些是多所助益的四法呢？四轮：适当地点的住所、善人的近依、自己正确的愿求、以前已作的福德，这些是多所助益的四法。(Ka)
    （二）哪些是应该被修习的四法呢？四念住：学友们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……在心上……住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，这些是应该被修习的四法。(Kha)
    （三）哪些是应该被遍知的四法呢？四食：或粗或细的物质食物，第二、触，第三、意思，第四、识，这些是应该被遍知的四法。(Ga)
    （四）哪些是应该被舍断的四法呢？四种暴流：欲的暴流、有的暴流、见的暴流、无明的暴流，这些是应该被舍断的四法。(Gha)
    （五）哪些是退分的四法呢？四种轭：欲之轭、有之轭、见之轭、无明之轭，这些是退分的四法。(?a)
    （六）哪些是胜进分的四法呢？四种离轭：欲之轭的离轭、有之轭的离轭、见之轭的离轭、无明之轭的离轭，这些是胜进分的四法。(Ca)
    （七）哪些是难贯通的四法呢？四种定：退分定、止住分定、胜进分定、洞察分定，这些是难贯通的四法。(Cha)
    （八）哪些是应该使之生出的四法呢？四智：法智、类比智、他心智、世俗智，这些是应该使之生出的四法。(Ja)
    （九）哪些是应该被证知的四法呢？四圣谛：苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛，这些是应该被证知的四法。(Jha)
    （十）哪些是应该被作证的四法呢？四沙门果：入流果、一来果、不还果、阿罗汉果，这些是应该被作证的四法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的四十法。(354)
五法
    有多所助益的五法，有应该被修习的五法，……（中略）有应该被作证的五法。
    （一）哪些是多所助益的五法呢？五勤奋支：学友们！这里，比丘是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力：不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，这些是多所助益的五法。(Ka)
    （二）哪些是应该被修习的五法呢？正定五支：喜的遍满、乐的遍满、心的遍满、光明的遍满、省察相，这些是应该被修习的五法。(Kha)
    （三）哪些是应该被遍知的五法呢？五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该被遍知的五法。(Ga)
    （四）哪些是应该被舍断的五法呢？五盖：欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖，这些是应该被舍断的五法。(Gha)
    （五）哪些是退分的五法呢？五个心荒芜：学友们！这里，比丘对大师怀疑、犹豫，不胜解、不确信；凡那位学友对大师怀疑、犹豫，不胜解、不确信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未舍断的心荒芜。再者，学友们！比丘对法怀疑、犹豫，……（中略）对僧团怀疑、犹豫，……（中略）对学怀疑、犹豫，……（中略）对同梵行者愤怒、不悦，心受打击，生起顽固；凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未舍断的心荒芜。这些是五个心荒芜，这些是退分的五法。(?a)
    （六）哪些是胜进分的五法呢？五根：信根、活力根、念根、定根、慧根，这些是胜进分的五法。(Ca)
    （七）哪些是难贯通的五法呢？五出离界：学友们！这里，当比丘在欲上作意时，心在欲上不跃入、不明净、不住立、不解脱，而当作意离欲时，心在离欲上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被欲结缚，凡缘欲生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为欲的出离。
    再者，学友们！当比丘作意恶意时，心在恶意上不跃入、不明净、不住立、不解脱，而当作意无恶意时，心在无恶意上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被恶意结缚，凡缘恶意生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为恶意的出离。
    再者，学友们！当比丘作意加害时，心在加害上不跃入、不明净、不住立、不解脱，而当作意无加害时，心在无加害上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被加害结缚，凡缘加害生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为加害的出离。
    再者，学友们！当比丘在色上作意时，心在色上不跃入、不明净、不住立、不解脱，而当作意非色时，心在非色上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被色结缚，凡缘色生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为色的出离。
    再者，学友们！当比丘作意有身时，心在有身上不跃入、不明净、不住立、不解脱，而当作意有身灭时，心在有身灭上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被有身结缚，凡缘有身生起的烦恼、恼害、热恼，他从那些被释放，他不感受那个感受，这被说为有身的出离。这些是难贯通的五法。(Cha)
    （八）哪些是应该使之生出的五法呢？正定五智：『此定有现乐在与未来乐之果报。』就生起各自的智；『此定是圣的、精神的。』就生起各自的智；『此定不被劣恶人实行。』就生起各自的智；『此定是寂静的、胜妙的、已得安息的、已达统一的、不进入被有行折伏后妨碍状态的。』就生起各自的智；『我具念地进、出此定。』就生起各自的智，这些是应该使之生出的五法。(Ja)
    （九）哪些是应该被证知的五法呢？五解脱处：学友们！这里，比丘的大师或其他老师地位的同梵行者教导法，学友们！比丘的大师或老师地位的同梵行者如是如是地教导法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第一种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，但他详细地教导他人所闻、所遍学得的法，学友们！比丘如是如是详细地教导他人所闻、所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第二种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人所闻、所遍学得的法，但他详细地诵读所闻、所遍学得的法，学友们！比丘如是如是详细地诵读所闻、所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第三种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人所闻、所遍学得的法，也没详细地诵读所闻、所遍学得的法，但他以心随寻思、随伺察，以心随观察所闻、所遍学得的法，学友们！比丘如是如是以心随寻思、随伺察，以心随观察所闻、所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第四种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人所闻、所遍学得的法，也没详细地诵读所闻、所遍学得的法，也没以心随寻思、随伺察，以心随观察所闻、所遍学得的法，但某个定相被他以慧善把握、善作意、善考虑、善通达，学友们！比丘的某个定相被他以慧如是如是地善把握、善作意、善考虑、善通达，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第五种解脱处。这些是应该被证知的五法。(Jha)
    （十）哪些是应该被作证的五法呢？五法蕴：戒蕴、定蕴、慧蕴、解脱蕴、解脱智见蕴，这些是应该被作证的五法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的五十法。(355)
六法
    有多所助益的六法，有应该被修习的六法，……（中略）有应该被作证的六法。
    （一）哪些是多所助益的六法呢？六和睦法：学友们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈语业……（中略）一致性的和睦法。
    再者，学友们！比丘的慈意业……（中略）一致性的和睦法。
    再者，学友们！比丘是所有那些如法的如法所得利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有这圣的、出离的、引导那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。这些是多所助益的六法。(Ka)
    （二）哪些是应该被修习的六法呢？六随念处：佛随念、法随念、僧团随念、戒随念、施舍随念、天随念，这些是应该被修习的六法。(Kha)
    （三）哪些是应该被遍知的六法呢？六外处：色处、声处、气味处、味道处、所触处、法处，这些是应该被遍知的六法。(Ga)
    （四）哪些是应该被舍断的六法呢？六类渴爱：色的渴爱、声的渴爱、气味的渴爱、味道的渴爱、所触的渴爱、法的渴爱，这些是应该被舍断的六法。(Gha)
    （五）哪些是退分的六法呢？六不尊敬：学友们！这里，比丘住于对大师不尊敬、不顺从，对法……（中略）对僧团……（中略）对学……（中略）对不放逸不尊敬、不顺从，对友善亲切不尊敬、不顺从，这些是退分的六法。(?a)
    （六）哪些是胜进分的六法呢？六尊敬：学友们！这里，比丘住于对大师尊敬、顺从，对法……（中略）对僧团……（中略）对学……（中略）对不放逸尊敬、顺从，对友善亲切尊敬、顺从，这些是胜进分的六法。(Ca)
    （七）哪些是难贯通的六法呢？六出离界：学友们！这里，如果比丘这麽说：『我的慈心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，恶意［仍］遍取我的心后住立。』他应该被回答：『不要这麽说！尊者！不要这麽说！不要毁谤世尊，毁谤世尊不好，世尊不会这麽说。学友！这是不可能的、没机会的：凡在慈心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，恶意［仍］遍取他的心后住立，这是不可能的。学友！这是恶意的出离，即：慈心解脱。』
    又，学友们！这里，如果比丘这麽说：『我的悲心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，加害［仍］遍取我的心后住立。』他应该被回答：『不要这麽说！尊者！不要这麽说！不要毁谤世尊，……（中略）学友！这是加害的出离，即：悲心解脱。』
    又，学友们！这里，如果比丘这麽说：『我的喜悦心解脱已修习、……（中略）然而，不乐［仍］遍取我的心后住立。』他应该被回答：『不要这麽说！尊者！……（中略）学友！这是不乐的出离，即：喜悦心解脱。』
    又，学友们！这里，如果比丘这麽说：『我的平静心解脱已修习、……（中略），然而，贪［仍］遍取我的心后住立。』他应该被回答：『不要这麽说！尊者！……（中略）学友！这是贪的出离，即：平静心解脱。』
    又，学友们！这里，如果比丘这麽说：『我的无相心解脱已修习、……（中略）然而，我的识［仍］是相的随行者。』他应该被回答：『不要这麽说！尊者！……（中略）学友！这是一切相的出离，即：无相心解脱。』
    又，学友们！这里，如果比丘这麽说：『我的「我是」［观念］已离，我不认为［任何东西为］「我是这个」，然而，疑惑、犹豫之箭［仍］遍取我的心后住立。』他应该被回答：『不要这麽说！尊者！不要这麽说！不要毁谤世尊，毁谤世尊不好，世尊不会这麽说。学友们！这是不可能的、没机会的：凡在「我是」［观念］上已离，不认为［任何东西为］「我是这个」者，然而，疑惑、犹豫之箭［仍］遍取他的心后住立，这是不可能的。学友们！这是疑惑、犹豫之箭的出离，即：我是之慢的根除。』这些是难贯通的六法。(Cha)
    （八）哪些是应该使之生出的六法呢？六常住处：学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，具念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，具念、正知，这些是应该使之生出的六法。(Ja)
    （九）哪些是应该被证知的六法呢？六无上：无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍、无上的随念，这些是应该被证知的六法。(Jha)
    （十）哪些是应该被作证的六法呢？六证智：学友们！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。这些是应该被作证的六法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的六十法。(356)
七法
    有多所助益的七法，有应该被修习的七法，……（中略）有应该被作证的七法。
    （一）哪些是多所助益的七法呢？七圣财：信财、戒财、惭财、愧财、听闻财、施舍财、慧财，这些是多所助益的七法。(Ka)
    （二）哪些是应该被修习的七法呢？七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支，这些是应该被修习的七法。(Kha)
    （三）哪些是应该被遍知的七法呢？七识住：学友们！有种种身、种种想的众生，如：人、某些天、某些下界者，这是第一识住。
    学友们！有种种身、单一想的众生，如：以第一［禅］往生的梵众天，这是第二识住。
    学友们！有单一身、种种想的众生，如：光音天，这是第三识住。
    学友们！有单一身、单一想的众生，如：遍净天，这是第四识住。
    学友们！有以一切色想的超越，……（中略）『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    学友们！有以一切虚空无边处的超越［而知］：『识是无边的』，到识无边处的众生，这是第六识住。
    学友们！有以一切识无边处的超越［而知］：『什麽都没有』，到无所有处的众生，这是第七识住。这些是应该被遍知的七法。(Ga)
    （四）哪些是应该被舍断的七法呢？七烦恼潜在趋势：欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势，这些是应该被舍断的七法。(Gha)
    （五）哪些是退分的七法呢？七非正法：学友们！这里，比丘是不信的、无惭的、无愧的、少闻的、懈怠的、念已忘失的、劣慧的，这些是退分的七法。(?a)
    （六）哪些是胜进分的七法呢？七正法：学友们！这里，比丘是有信的、有惭的、有愧的、多闻的、活力已被发动的、念已现前的、有慧的，这些是胜进分的七法。(Ca)
    （七）哪些是难贯通的七法呢？七善人法：学友们！这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者，这些是难贯通的七法。(Cha)
    （八）哪些是应该使之生出的七法呢？七想：无常想、无我想、不净想、过患想、舍断想、离贪想、灭想，这些是应该使之生出的七法。(Ja)
    （九）哪些是应该被证知的七法呢？七个无十之事：学友们！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者。他是极欲注意法者，并且在未来也是不离爱注意法者。他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者。他是极欲独坐者，并且在未来也是不离爱独坐者。他是极欲活力发动者，并且在未来也是不离爱活力发动者。他是极欲念与聪敏者，并且在未来也是不离爱念与聪敏者。他是极欲以见通达者，并且在未来也是不离爱以见通达者。这些是应该被证知的七法。(Jha)
    （十）哪些是应该被作证的七法呢？七烦恼已尽之力：学友们！这里，烦恼已尽的比丘以正确之慧善见一切行是无常的，学友们！凡烦恼已尽的比丘以正确之慧善见一切行是无常的者，这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘以正确之慧善见欲如炭火坑，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于离欲，破灭一切烦恼处之法，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习四念住，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习五根，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习七觉支，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习八支圣道，学友们！凡烦恼已尽的比丘已修习、已善修习八支圣道者，这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』这些是应该被作证的七法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的七十法。(357)
    初诵品终了。
八法
    有多所助益的八法，有应该被修习的八法，……（中略）有应该被作证的八法。
    （一）哪些是多所助益的八法呢？八因、八缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧，哪八个呢？学友们！这里，比丘依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，这是第一因、第一缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧。
    又，他依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，他时时往见他们遍问、质问：『大德！这是为什麽？这个的义理是什麽？』那些尊者为他揭开未揭开的，讲不明了的，在许多种怀疑的法上除去疑惑，这是第二因、第二缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧。
    又，听闻法后，他使二种远离达成：身远离与心远离，这是第三因、第三缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧。
    再者，学友们！比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，这是第四因、第四缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧。
    再者，学友们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，这是第五因、第五缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这是第六因、第六缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，这是第七因、第七缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧。
    再者，学友们！比丘在五取蕴上住于生灭观察：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。』这是第八因、第八缘导向未获得的获得，已获得的增加、扩大、圆满修习之梵行的基础慧。这些是多所助益的八法。(Ka)
    （二）哪些是应该被修习的八法呢？八支圣道：正见、正志、正语、正业、正命、正精进、正念、正定，这些是应该被修习的八法。(Kha)
    （三）哪些是应该被遍知的八法呢？八世间法：得到与得不到、有名与无名、毁与誉、乐与苦，这些是应该被遍知的八法。(Ga)
    （四）哪些是应该被舍断的八法呢？八邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定，这些是应该被舍断的八法。(Gha)
    （五）哪些是退分的八法呢？八种懈怠事：学友们！这里，有应该被比丘做的工作，他这麽想：『将有我应该做的工作，但当做工作时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种懈怠事。
    再者，学友们！这里，有应该被比丘做的工作，他这麽想：『我做了工作，但当做工作时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第二种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这麽想：『将有我应该走的道路，但当行走道路时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第三种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这麽想：『我走了道路，但当行走道路时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第四种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体已疲劳、不适合工作，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第五种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体沉重、不适合工作，我想，像被豆子堆积般，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第六种懈怠事。
    再者，学友们！这里，比丘生了小病，他这麽想：『我生了这小病，是适合躺卧的，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第七种懈怠事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这麽想：『我病已康复，从病中康复不久，我的身体无力、不适合工作，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种懈怠事。这些是退分的八法。(?a)
    （六）哪些是胜进分的八法呢？八种发勤事：学友们！这里，有应该被比丘做的工作，他这麽想：『将有我应该做的工作，但当做工作时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种发勤事。
    再者，学友们！这里，有应该被比丘做的工作，他这麽想：『我做了工作，但当做工作时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第二种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这麽想：『将有我应该走的道路，但当行走道路时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第三种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这麽想：『我走了道路，但当行走道路时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第四种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体轻盈、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第五种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体有力、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第六种发勤事。
    再者，学友们！这里，比丘生了小病，他这麽想：『我生了这小病，这是可能的：我的病会加重，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第七种发勤事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这麽想：『我病已康复，从病中康复不久，这是可能的：我的病会返回，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种发勤事。这些是胜进分的八法。(Ca)
    （七）哪些是难贯通的八法呢？八种对梵行生活的非时节、不适时：学友们！这里，如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人往生在地狱，这是第一种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人往生在畜生界，这是第二种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人往生在饿鬼界，这是第三种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人往生在某个长寿天众，这是第四种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人再生在边地地方无知蛮族中，无比丘、比丘尼、优婆塞、优婆夷所到之处，这是第五种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人再生在中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』这是第六种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人再生在中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理，这是第七种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人再生在中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理，这是第八种对梵行生活的非时节、不适时。这些是难贯通的八法。(Cha)
    （八）哪些是应该使之生出的八法呢？八大丈夫之寻：『这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是乐于众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是劣慧者的法；这是乐于无虚妄者的法，这不是乐于虚妄者的法。』这些是应该使之生出的八法。(Ja)
    （九）哪些是应该被证知的八法呢？八胜处：
    某位内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    某位内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    某位内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    某位内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    某位内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    某位内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    某位内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    某位内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。这些是应该被证知的八法。(Jha)
    （十）哪些是应该被作证的八法呢？八解脱：有色者见诸色，这是第一解脱。
    内无色想者见外诸色，这是第二解脱。
    只倾心于清净的，这是第三解脱。
    以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这是第五解脱。
    以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这是第六解脱。
    以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。
    以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。这些是应该被作证的八法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的八十法。(358)
九法
    有多所助益的九法，有应该被修习的九法，……（中略）有应该被作证的九法。
    （一）哪些是多所助益的九法呢？九个根植于如理作意的法：当如理作意时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，如实知、见；如实知、见者厌；厌者离染，经由离贪而解脱，这些是多所助益的九法。(Ka)
    （二）哪些是应该被修习的九法呢？九种遍净勤奋支：戒清净遍净勤奋支、心清净遍净勤奋支、见清净遍净勤奋支、度疑清净遍净勤奋支、道非道智见清净遍净勤奋支、道迹智见清净遍净勤奋支、知见清净遍净勤奋支、慧清净遍净勤奋支、解脱清净遍净勤奋支，这些是应该被修习的九法。(Kha)
    （三）哪些是应该被遍知的九法呢？九众生住处：学友们！有种种身、种种想的众生，如：人、某些天、某些下界者，这是第一众生住所。
    学友们！有种种身、单一想的众生，如：以第一［禅］往生的梵众天，这是第二众生住所。
    学友们！有单一身、种种想的众生，如：光音天，这是第三众生住所。
    学友们！有单一身、单一想的众生，如：遍净天，这是第四众生住所。
    学友们！有无想、无感知的众生，如：无想众生天，这是第五众生住所。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，到虚空无边处的众生，这是第六众生住所。
    学友们！有以一切虚空无边处的超越［而知］：『识是无边的』，到识无边处的众生，这是第七众生住所。
    学友们！有以一切识无边处的超越［而知］：『什麽都没有』，到无所有处的众生，这是第八众生住所。
    学友们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住所。这些是应该被遍知的九法。(Ga)
    （四）哪些是应该被舍断的九法呢？九个根植于渴爱的法：缘于渴爱而有遍求；缘于遍求而有得到；缘于得到而有决断；缘于决断而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有悭吝；缘于悭吝而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起，这些是应该被舍断的九法。(Gha)
    （五）哪些是退分的九法呢？九嫌恨事：［心想：］『他已对我行不利(无利益)』而怀嫌恨、［心想：］『他对我行不利』而怀嫌恨、［心想：］『他将对我行不利』而怀嫌恨、［心想：］『他已对我的可爱、合意者行不利』而怀嫌恨、［心想：］『他对我的可爱、合意者行不利』而怀嫌恨、［心想：］『他将对我的可爱、合意者行不利』而怀嫌恨、［心想：］『他已对我的不可爱、不合意者行有利(有利益)』而怀嫌恨、［心想：］『他对我的不可爱、不合意者行有利』而怀嫌恨、［心想：］『他将对我的不可爱、不合意者行有利』而怀嫌恨，这些是退分的九法。(?a)
    （六）哪些是胜进分的九法呢？九嫌恨的调伏：［心想：］『他已对我行不利，在这里，那如何可得。』而除去嫌恨、［心想：］『他对我行不利，在这里，那如何可得。』而除去嫌恨、［心想：］『他将对我行不利，在这里，那如何可得。』而除去嫌恨、［心想：］『他已对我的可爱、合意者行不利，……（中略）行不利……（中略）将对我的可爱、合意者行不利，在这里，那如何可得。』而除去嫌恨、［心想：］『他已对我的不可爱、不合意者行有利，……（中略）行有利……（中略）他将对我的不可爱、不合意者行有利，在这里，那如何可得。』而除去嫌恨，这些是胜进分的九法。(Ca)
    （七）哪些是难贯通的九法呢？九种种：缘种种界生起种种触、缘种种触生起种种受、缘种种受生起种种想、缘种种想生起种种意向、缘种种意向生起种种意欲、缘种种意欲生起种种焦热、缘种种焦热生起种种遍求、缘种种遍求生起种种获得，这些是难贯通的九法。(Cha)
    （八）哪些是应该使之生出的九法呢？九想：不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想、于无常上苦想、于苦上无我想、舍断想、离贪想，这些是应该使之生出的九法。(Ja)
    （九）哪些是应该被证知的九法呢？九次第住处：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅；以喜的褪去……（中略）第三禅；以乐的舍断……（中略）第四禅。比丘以一切色想的超越，……（中略）进入后住于虚空无边处；以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处；以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。以一切非想非非想处的超越，进入后住于想受灭。这些是应该被证知的九法。(Jha)
    （十）哪些是应该被作证的九法呢？九次第灭：对已入初禅者来说，欲想被灭。对已入第二禅者来说，寻、伺被灭。对已入第三禅者来说，喜被灭。对已入第四禅者来说，入息、出息被灭。对已入虚空无边处者来说，色想被灭。对已入识无边处者来说，虚空无边处想被灭。对已入无所有处者来说，识无边处想被灭。对已入非想非非想处者来说，无所有处想被灭。对已入想受灭者来说，想与受被灭。这些是应该被作证的九法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的九十法。(359)
十法
    有多所助益的十法，有应该被修习的十法，……（中略）有应该被作证的十法。
    （一）哪些是多所助益的十法呢？十个作为庇护者之法：学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，学友们！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是作为庇护者之法。
    再者，学友们！比丘是多闻者、……（中略）以见善通达，学友们！凡比丘是多闻者、……（中略）以见善通达者，这是作为庇护者之法。
    再者，学友们！比丘有善友、善伴侣、善同志，学友们！凡比丘有……（中略）善同志者，这是作为庇护者之法。
    再者，学友们！比丘是易顺从纠正者，具备作易顺从纠正法，是接受者，善于理解教诫，学友们！凡比丘是易顺从纠正者，具备作易顺从纠正法，是接受者，善于理解教诫，这是作为庇护者之法。
    再者，学友们！比丘对所有同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察，学友们！凡比丘对所有同梵行者……（中略）适当的安排者，这是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！凡比丘是法的爱欲者，……（中略）广大的欣喜者，这是作为庇护者之法。
    再者，学友们！比丘是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，学友们！凡比丘是……（中略）医药必需品的知足者，这是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任者，这是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，……（中略）很久以前说过的记忆者与回忆者，这是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，学友们！比丘是有慧者，……（中略）导向苦的完全灭尽［之慧］者，这是作为庇护者之法。这些是多所助益的十法。(Ka)
    （二）哪些是应该被修习的十法呢？十遍处：认知地遍：上、下、水平四方无二种、无量；认知水遍……（中略）认知火遍……（中略）认知风遍……（中略）认知青遍……（中略）认知黄遍……（中略）认知赤遍……（中略）认知白遍……（中略）认知虚空遍……（中略）认知识遍：上、下、水平四方无二种、无量，这些是应该被修习的十法。(Kha)
    （三）哪些是应该被遍知的十法呢？十处：眼处、色处、耳处、声处、鼻处、气味处、舌处、味道处、身处、所触处，这些是应该被遍知的十法。(Ga)
    （四）哪些是应该被舍断的十法呢？十邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，这些是应该被舍断的十法。(Gha)
    （五）哪些是退分的十法呢？十不善业之路：杀生、未给予而取、邪淫、妄语、离间语、粗恶语、杂秽语、贪婪、恶意、邪见，这些是退分的十法。(?a)
    （六）哪些是胜进分的十法呢？十善业之路：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见，这些是胜进分的十法。(Ca)
    （七）哪些是难贯通的十法呢？十个圣者的住所：学友们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个倚靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    学友们！比丘如何是五支已舍断者呢？学友们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，惛沈睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，学友们！这样，比丘是五支已舍断者。
    学友们！比丘如何是六支已具备者呢？学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，具念、正知；以耳听声音后，……（中略）以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识法后，既不快乐也不难过而住于平静，具念、正知，学友们！这样，比丘是六支已具备者。
    学友们！比丘如何有一个守护呢？学友们！这里，比丘具备念守护的心，学友们！这样，比丘有一个守护。
    学友们！比丘如何有四个倚靠呢？学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，学友们！这样，比丘有四个倚靠。
    学友们！比丘如何是各自真理已除去者呢？学友们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，学友们！这样，比丘是各自真理已除去者。
    学友们！比丘如何是寻求已舍并彻底衰灭者呢？学友们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，学友们！这样，比丘是寻求已舍并彻底衰灭者。
    学友们！比丘如何是无混浊意向者呢？学友们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，学友们！这样，比丘是无混浊意向者。
    学友们！比丘如何是身行已宁静者呢？学友们！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，学友们！这样，比丘是身行已宁静者。
    学友们！比丘如何是心善解脱者呢？学友们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，学友们！这样，比丘是心善解脱者。
    学友们！比丘如何是慧善解脱者呢？学友们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，……（中略）为未来不生之物。』了知：『我的痴已被舍断，……（中略）为未来不生之物。』学友们！这样，比丘是慧善解脱者。这些是难贯通的十法。(Cha)
    （八）哪些是应该使之生出的十法呢？十想：不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想、于无常上苦想、于苦上无我想、舍断想、离贪想、灭想，这些是应该使之生出的十法。(Ja)
    （九）哪些是应该被证知的十法呢？十灭尽事：当有正见时，邪见被灭尽，凡以邪见为缘生起的各种恶不善法，它们也被灭尽。当有正志时，邪志……（中略）。当有正语时，邪语……。当有正业时，邪业……。当有正命时，邪命……。当有正精进时，邪精进……。当有正念时，邪念……。当有正定时，邪定……。当有正智时，邪智……（中略）。当有正解脱时，邪解脱被灭尽，凡以邪解脱为缘生起的各种恶不善法，它们也被灭尽。这些是应该被证知的十法。(Jha)
    （十）哪些是应该被作证的十法呢？十无学法：无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定、无学正智、无学正解脱，这些是应该被作证的十法。(Ña)
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的百法。
    这就是尊者舍利弗所说，那些悦意的比丘欢喜尊者舍利弗所说。(360)
    十增经第十一终了。
    波梨品终了，其摄颂：
    「波梨与乌顿玻利额，转轮王、世界开端，
      能净信的、清净，大丈夫相，
      辛额勒、稻竿、结集与十增，以十一经被称为『波梨品』。」
    波梨品篇终了。
    全部由三品组成。
    长部完成。
汉巴经文比对(庄春江作)：
    「十上(DA.10)」，南传作「十增」(Dasuttaraṃ，逐字译为「十+更上」)，Maurice Walshe先生英译为「由十组成的扩大」(expanding decades)
    「无间定(DA.10)」，南传作「直接的心定」(Ānantariko cetosamādhi，另译为「无间心定」)，Maurice Walshe先生英译为「不中断的心之集中贯注」(Uninterrupted mental concentration)。按：《吉祥悦意》说，不同的(aññattha)直接(无间)道果(maggānantaraṃ phalaṃ)名为直接的心定。又，这里，直接(无间)毗婆舍那道以毗婆舍那直接性或自己直接有果的状态(attano vā anantaraṃ phaladāyakattā)为直接的心定。注疏说，直接(无间)毗婆舍那道(vipassanānantaro maggo)为「直接的心定」同义语，因为毗婆舍那的直接状态(Vipassanāya anantarattā)，或自己转起直接有果的状态(attano vā pavattiyā anantaraṃ phaladāyakattā)，阿罗汉果即直接的(Saddatthato pana anantaraṃ phalaṃ anantaraṃ)。
    「喜悦俱行的身至念」(sātasahagatā ca … kāyagatāsati)，菩提比丘长老英译为「指向身体的深切注意与喜悦结合」(mindfulness directed to the body associated with joy, SN.16.11)。按：《显扬真义》说，「喜悦俱行的身至念」指在不净观与入出息念中因初禅而与乐相应的身至念(SN.16.11)，《吉祥悦意》说，「喜悦俱行」指住立第四禅［外］的其它处有乐相应的喜悦俱行，「身至念」指安那般那、四举止行为有念正知、三十二行相(身分)、四界分别、十不净、弃屍处碎破作意、在头发等上之四色［界］禅(esādīsu cattāri rūpajjhānānīti)，在这里生起念(DN.34)。
    「省察相」(paccavekkhaṇānimittaṃ)，菩提比丘长老英译为「省察之对象」(the object of reviewing, AN)，Maurice Walshe先生英译为「省察之形迹」(the "reviewing" sign, DN)。按：「省察」(paccavekkhaṇa)，另译为「观察」，《吉祥悦意》说，省察智名为省察相(Paccavekkhaṇañāṇaṃ paccavekkhaṇanimittaṃ nāma, DN.34)，《满足希求》说，就是省察智(paccavekkhaṇañāṇameva, AN.5.28)，长老说，这比较像是被毗婆舍那检察的相(the object being examined by insight)，先生说是出禅定后的「省察识」(The 'reviewing consciousness' on emerging from jhāna)。
    「退分定、止住分定、胜进分定、洞察分定」(hānabhāgiyo samādhi, ṭhitibhāgiyo samādhi, visesabhāgiyo samādhi, nibbedhabhāgiyo samādhi)，Maurice Walshe先生英译为「导致衰退…停滞…区别…洞察的集中贯注」(［concentrations］ conducing to decline…stasis…distinction…penetration)。按：《吉祥悦意》分别以「得初禅者起与欲俱行的想之作意(kāmasahagatā saññāmanasikārā samudācaranti)、保持该随法状态之持续(Tadanudhammatā sati santiṭṭhati)、起与寻俱行的想之作意(Vitakkasahagatā saññāmanasikārā samudācaranti)、起与厌俱行的想之作意，有利于离贪、寂静(Nibbidāsahagatā saññāmanasikārā samudācaranti virāgūpasañhito)」解说。
    「不解脱」(na vimuccati)，Maurice Walshe先生英译为「不能让他们自由」(not make free with them)。按：《吉祥悦意》以「不胜解」(nādhimuccati, DN.33)解说，又，「不跃入、不明净、不住立、不胜解」这一组动词应该是定型句，出现在SA.262/SN.22.90、SA.492/SN.4.178。
    「戒清净……知见清净」，参看MA.9/MN.24。


增支部10集1经/为了什么目的经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
十集篇经典
1.第一个五十则
1.效益品
增支部10集1经/为了什麽目的经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！善戒是为了什麽目的，有什麽效益呢？」
    「阿难！善戒的目的是不后悔，效益是不后悔。」
    「但，大德！不后悔是为了什麽目的，有什麽效益呢？」
    「阿难！不后悔的目的是欣悦，效益是欣悦。」
    「但，大德！欣悦是为了什麽目的，有什麽效益呢？」
    「阿难！欣悦的目的是喜，效益是喜。」
    「但，大德！喜是为了什麽目的，有什麽效益呢？」
    「阿难！喜的目的是宁静，效益是宁静。」
    「但，大德！宁静是为了什麽目的，有什麽效益呢？」
    「阿难！宁静的目的是乐，效益是乐。」
    「但，大德！乐是为了什麽目的，有什麽效益呢？」
    「阿难！乐的目的是定，效益是定。」
    「但，大德！定是为了什麽目的，有什麽效益呢？」
    「阿难！定的目的是如实智见，效益是如实智见。」
    「但，大德！如实智见是为了什麽目的，有什麽效益呢？」
    「阿难！如实智见的目的是厌与离贪，效益是厌与离贪。」
    「但，大德！厌与离贪是为了什麽目的，有什麽效益呢？」
    「阿难！厌与离贪的目的是解脱智见，效益是解脱智见。
    阿难！像这样，善戒的目的是不后悔，效益是不后悔；不后悔的目的是欣悦，效益是欣悦；欣悦的目的是喜，效益是喜；喜的目的是宁静，效益是宁静；宁静的目的是乐，效益是乐；乐的目的是定，效益是定；定的目的是如实智见，效益是如实智见；如实智见的目的是厌与离贪，效益是厌与离贪；厌与离贪的目的是解脱智见，效益是解脱智见。阿难！像这样，善戒次第地来到最高。」
汉巴经文比对(庄春江作)：


增支部10集2经/应该作思经

增支部10集2经/应该意图经(庄春江译)
    「比丘们！持戒者、戒具足者不应该意图：『令我的不后悔生起。』比丘们！持戒者、戒具足者生起不后悔，这是法性。
    比丘们！不后悔者不应该意图：『令我的欣悦生起。』比丘们！不后悔者生起欣悦，这是法性。
    比丘们！欣悦者不应该意图：『令我的喜生起。』比丘们！欣悦者生起喜，这是法性。
    比丘们！喜者不应该意图：『令我的身变得宁静。』比丘们！喜者的身变得宁静，这是法性。
    比丘们！身宁静者不应该意图：『令我感受乐。』比丘们！身宁静者感受乐，这是法性。
    比丘们！有乐者不应该意图：『令我的心入定。』比丘们！有乐者入定，这是法性。
    比丘们！得定者不应该意图：『令我如实知见。』比丘们！得定者如实知见，这是法性。
    比丘们！如实知见者不应该意图：『令我厌、离染。』比丘们！如实知见者厌、离染，这是法性。
    比丘们！厌者、离染者不应该意图：『令我作证解脱智见。』比丘们！厌者、离染者作证解脱智见，这是法性。
    比丘们！像这样，厌与离贪是为了解脱智见，解脱智见为其效益；如实智见是为了厌与离贪，厌与离贪为其效益；定是为了如实智见，如实智见为其效益；乐是为了定，定为其效益；宁静是为了乐，乐为其效益；喜是为了宁静，宁静为其效益；欣悦是为了喜，喜为其效益；不后悔是为了欣悦，欣悦为其效益；善戒是为了不后悔，不后悔为其效益。比丘们！像这样，为了从此岸走向彼岸而法使法润泽；法使法完成。」
汉巴经文比对(庄春江作)：
    「不应思(MA.43)」，南传作「不应该意图」(na cetanāya karaṇīyaṃ，直译为「思不应该被作」)，菩提比丘长老英译为「没有意志力必须被运用」(no volition need be exerted)。
    「法自然(MA.43)」，南传作「这是法性」(Dhammatā esā)，菩提比丘长老英译为「这是自然的」(It is natural)。
    「法法相益、法法相因(MA.43)」，南传作「法使法润泽；法使法完成」(dhammā dhamme abhisandenti, dhammā dhamme paripūrenti)，菩提比丘长老英译为「一个阶段流入下一个阶段；一个阶段完成下一个阶段」(one stage flows into next stage, one stage fills up next stage)。按：「使润泽(丰富充裕)」(abhisandenti)，另译为「使等流；使全面流动」，《满足希求》以「使转起」(pavattenti)解说。
    「如实知见」(yathābhūtaṃ jānāti passati)，菩提比丘长老英译为「如事情的实貌理解与看见」(knows and sees things as they really are)。按：「知见」(jānāti passati)均为动词。
    「如实智见」(yathābhūtañāṇadassanaṃ)，菩提比丘长老英译为「如事情的实貌之理解与见解」(the knowledge and vision of things as they really are)。按：「智见」(ñāṇadassanaṃ)均为名词。


增支部10集3经/近因经第一

增支部10集3经/近因经第一(庄春江译)
    「比丘们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    比丘们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部10集4经/近因经第二

增支部10集4经/近因经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，……（中略）解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部10集5经/近因经第三

增支部10集5经/近因经第三(庄春江译)
    在那里，尊者阿难召唤比丘们：
    「学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部10集6经/正定经

增支部10集6经/定经(庄春江译)
    那时，尊者阿难去见世尊。……（中略）在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想吗？」
    「阿难！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想。」
    「大德！比丘如何会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想呢？」
    「阿难！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘会有既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想。」
汉巴经文比对(庄春江作)：


增支部10集7经/舍利弗经

增支部10集7经/舍利弗经(庄春江译)
    那时，尊者阿难去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这麽说：
    「舍利弗学友！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想吗？」
    「阿难学友！比丘会有像这样定的获得：既不是关于地的地想，……（中略）不是关于其他世间的其他世间想，但还是想。」
    「舍利弗学友！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）不是关于其他世间的其他世间想，但还是想呢？」
    「阿难学友！这里，有一次，我就住在舍卫城盲者的林园，在那里，我进入像这样的定：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想。」
    「舍利弗学友！但，那时，你有什麽想呢？」
    「学友！我的一个想生起，另一个想被灭：『有之灭为涅槃，有之灭为涅槃。』学友！犹如当柴火燃烧时，一个火焰生起，另一个火焰被灭，同样的，学友！我的一个想生起，另一个想被灭：『有之灭为涅槃，有之灭为涅槃。』学友！而，那时，我有『有之灭为涅槃』之想。」
汉巴经文比对(庄春江作)：
    「有灭，寂灭涅槃(SA.351)」，南传作「有之灭为涅槃」(bhavanirodho nibbānanti)，菩提比丘长老英译为「涅槃是存在的停止」(The cessation of existence is Nibbāna)。按：这里的「有」(bhava)，即「十二缘起支」的「有」。


增支部10集8经/禅经

增支部10集8经/禅经(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者与持戒者呢？』比丘们！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者，但非多闻者，……（中略）多闻者，但非说法者，……说法者，但非来往各团体者，……来往各团体者，但他非对团体有自信地教导法，……他对团体有自信地教导法，但不是持律者……是持律者，但不是住林野者、住边地者……是住林野者、住边地者，但不是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，……（中略）是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者，能对团体有自信地教导法，成为持律者、住林野者与住边地者，［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者、能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者，对团体有自信地教导法，是持律者、住林野者与住边地者，［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者、以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这十法的比丘是一切端正者、全部行相完全者。」
汉巴经文比对(庄春江作)：


增支部10集9经/寂静解脱经

增支部10集9经/寂静解脱经(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，……（中略）是持戒者，但非多闻者，是多闻者，但非说法者，……说法者，但非来往各团体者，……来往各团体者，但他非对团体有自信地教导法，……他对团体有自信地教导法，但不是持律者……是持律者，但不是住林野者、住边地者……是住林野者、住边地者，但不以身触后住于那些超越色的无色寂静解脱，……以身触后住于那些超越色的无色寂静解脱，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者，能对团体有自信地教导法，成为持律者、住林野者与住边地者，能以身触后住于那些超越色的无色寂静解脱、能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者，对团体有自信地教导法，是持律者、住林野者与住边地者，以身触后住于那些超越色的无色寂静解脱、以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这十法的比丘是一切端正者、全部行相完全者。」
汉巴经文比对(庄春江作)：


增支部10集10经/明经

增支部10集10经/明经(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者与持戒者呢？』比丘们！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    比丘们！比丘是持戒者，但非多闻者，……（中略）是多闻者，但非说法者，……说法者，但非来往各团体者，……来往各团体者，但他非对团体有自信地教导法，……他对团体有自信地教导法，但不是持律者……是持律者，但他不回忆起许多前世住处，即：一生、二生、……像这样，他回忆起许多前世住处有这样的行相与境遇……他回忆起许多前世住处，……（中略），但不以清净、超越人的天眼，……（中略）了知众生依业流转，……以清净、超越人的天眼，……（中略）了知众生依业流转，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者，能对团体有自信地教导法，成为持律者，能回忆起许多前世住处，即：一生、二生、……像这样，回忆起许多前世住处有这样的行相与境遇，能以清净、超越人的天眼，……（中略）了知众生依业流转，能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者，对团体有自信地教导法，是持律者，回忆起许多前世住处，即：一生、二生、……像这样，回忆起许多前世住处有这样的行相与境遇，以清净、超越人的天眼，……（中略）了知众生依业流转，以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这十法的比丘是一切端正者、全部行相完全者。」
    效益品第一，其摄颂：
    「为了什麽目的、意图，三则近因，
      定、舍利弗，禅、寂静、明。」
汉巴经文比对(庄春江作)：


增支部10集11经/住处经

2.庇护者品
增支部10集11经/住处经(庄春江译)
    「比丘们！比丘具备五支，当他住、亲近具备五支的住处时，不久就以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。
    比丘们！比丘如何具备五支呢？比丘们！这里，比丘是有信者，他信如来的觉：『像这样，那位世尊是……（中略）世尊。』是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋；是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己；他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，比丘们！比丘这样具备五支。
    比丘们！住处如何具备五支呢？比丘们！这里，住处［离托钵处］不过远、不过近，来回［的路］具足；白天无混杂，夜晚少声、安静；少虻、蚊、风、日、蛇的接触；当住在那个住处时，衣服、施食、住处、病人的需要物、医药必需品容易出现；多闻、通晓传阿含、持法、持律、持论母的上座比丘们住在那个住处，他经常往见后，询问、遍问：『大德！这是为什麽？其道理是什麽？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，比丘们！住处这样具备五支。
    比丘们！比丘这样具备五支，当他住、亲近具备五支的住处时，不久就以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


增支部10集12经/五支经

增支部10集12经/五支经(庄春江译)
    「比丘们！舍断五支、具备五支的比丘被称为：『在这法、律中已完全完成的无上之人。』
    比丘们！如何是舍断五支的比丘呢？比丘们！比丘是已舍断欲的意欲者、是已舍断恶意者、是已舍断惛沈睡眠者、是已舍断掉举后悔者、是已舍断疑惑者，这样是舍断五支的比丘。
    比丘们！如何是具备五支的比丘呢？比丘们！比丘是具备无学戒蕴者、是具备无学定蕴者、是具备无学慧蕴者、是具备无学解脱蕴者、是具备无学解脱智见蕴者，这样是具备五支的比丘。
    比丘们！舍断五支、具备五支的比丘被称为：『在这法、律中已完全完成的无上之人。』」
    「比丘之欲的意欲与恶意，惛沈睡眠，
      掉举后悔、疑惑，全都不被发现。
      像这样的人具足无学戒，以及无学定，
      解脱，以及智。
      具足五支，离开五支，
      被称为：『在这法、律中已完全完成的无上之人。』」
汉巴经文比对(庄春江作)：


增支部10集13经/结经

增支部10集13经/结经(庄春江译)
    「比丘们！有这十结，哪十个呢？五下分结、五上分结。
    什麽是五下分结呢？有身见、疑、戒禁取、欲的意欲、恶意，比丘们！这是五下分结。
    什麽是五上分结呢？色贪、无色贪、慢、掉举、无明，比丘们！这是五上分结。
    比丘们！这是十结。」
汉巴经文比对(庄春江作)：


增支部10集14经/心荒芜经

增支部10集14经/心荒芜经(庄春江译)
    「比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    比丘们！未舍断哪五种心荒芜呢？比丘们！这里，比丘对大师怀疑、犹豫，不胜解、不确信；比丘们！凡那位比丘对大师怀疑、犹豫，不胜解、不确信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未舍断的心荒芜。
    再者，比丘们！比丘对法怀疑、……（中略）对僧团怀疑、……对学怀疑、……对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未舍断的心荒芜。这些是五个未舍断的心荒芜。
    比丘们！未断绝哪五种心系缚呢？比丘们！这里，比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未断绝的心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）对色未离贪、……尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐……以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未断绝的心系缚。这些是五个未断绝的心系缚。
    比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    比丘们！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    比丘们！已舍断哪五种心荒芜呢？比丘们！这里，比丘对大师不怀疑、不犹豫，胜解、确信；比丘们！凡那位比丘对大师不怀疑、不犹豫，胜解、确信者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已舍断的心荒芜。
    再者，比丘们！比丘对法不怀疑、……（中略）对僧团不怀疑、……对学不怀疑、……对同梵行者不愤怒、非不悦，心不受打击，不生起顽固；比丘们！凡那位比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已舍断的心荒芜。这些是五个已舍断的心荒芜。
    比丘们！已彻底断绝哪五种心系缚呢？比丘们！这里，比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱；比丘们！凡那位比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已彻底断绝的心系缚。
    再者，比丘们！比丘对身体已离贪、……（中略）对色已离贪、……不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐……不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已彻底断绝的心系缚。这些是五个已彻底断绝的心系缚。
    比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：


增支部10集15经/不放逸经

增支部10集15经/不放逸经(庄春江译)
    「比丘们！所有众生之所及：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一，同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，不放逸被说为其中之第一。
    比丘们！犹如凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，不放逸被说为其中之第一。
    比丘们！犹如凡任何重阁的椽，一切都朝向屋顶，斜向屋顶，会合于屋顶，屋顶被说为其中之第一。同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，不放逸被说为其中之第一。
    比丘们！犹如凡任何香根，黑鸢尾草被说为其中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何香花，茉莉花被说为其中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何小王，一切为转轮王的从属，转轮王被称为王中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑闇。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河，一切都到大海、向大海低斜、向大海倾斜、向大海坡斜，大海被说为其中之第一。同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，不放逸被说为其中之第一。」
汉巴经文比对(庄春江作)：


增支部10集16经/应该被奉献经

增支部10集16经/应该被奉献经(庄春江译)
    「比丘们！这十种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪十种呢？如来、阿罗汉、遍正觉者；辟支佛；俱分解脱者；慧解脱者；身证者；达到见者；信解脱者；随法行者；随信行者；种姓者，比丘们！这十种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「种姓者」(gotrabhū)，参看AN.9.10。


增支部10集17经/庇护者经第一

增支部10集17经/庇护者经第一(庄春江译)
    「比丘们！你们要住于有庇护者，不要无庇护者。比丘们！无庇护者住于苦；比丘们！有这十种作为庇护者之法，哪十种呢？
    比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是作为庇护者之法。
    再者，比丘们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，比丘们！凡比丘是多闻者，……（中略）以见善通达者，这也是作为庇护者之法。
    再者，比丘们！比丘有善友、善伴侣、善同志，比丘们！凡比丘有善友、善伴侣、善同志者，这也是作为庇护者之法。
    再者，比丘们！比丘是易顺从纠正者，具备作易顺从纠正法，能忍耐、善理解教诫者，比丘们！凡比丘是易顺从纠正，……（中略）善理解教诫者，这也是作为庇护者之法。
    再者，比丘们！比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，比丘们！凡比丘对同梵行者……（中略）足以安排的适当方法与思察者，这也是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！凡比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，这也是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任者，这也是作为庇护者之法。
    再者，学友们！比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足，学友们！凡比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足者，这也是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，这也是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］者，这也是作为庇护者之法。
    比丘们！你们要住于有庇护者，不要无庇护者。比丘们！无庇护者住于苦；比丘们！这是十种作为庇护者之法。」
汉巴经文比对(庄春江作)：


增支部10集18经/庇护者经第二

增支部10集18经/庇护者经第二(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们要住于有庇护者，不要无庇护者。比丘们！无庇护者住于苦；比丘们！有这十种作为庇护者之法，哪十种呢？
    比丘们！这里，比丘是持戒者，［他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，］在学处上受持后学习，［心想：］『比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这是作为庇护者之法。
    再者，比丘们！比丘是多闻者、［所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、］以见善通达，［心想：］『比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，比丘们！比丘有善友、善伴侣、善同志，［心想：］『比丘有善友、善伴侣、善同志。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，比丘们！比丘是易顺从纠正者，具备作易顺从纠正法，能忍耐、善理解教诫者，［心想：］『比丘是易顺从纠正者，具备作易顺从纠正法，能忍耐、善理解教诫者。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，比丘们！比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，［心想：］『比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，［心想：］『比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，［心想：］『比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，学友们！比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足，［心想：］『比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，［心想：］『比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，［心想：］『比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    比丘们！你们要住于有庇护者，不要无庇护者。比丘们！无庇护者住于苦；比丘们！这是十种作为庇护者之法。」
汉巴经文比对(庄春江作)：


增支部10集19经/圣者的住所经第一

增支部10集19经/圣者的住所经第一(庄春江译)
    「比丘们！有这十个圣者们过去居住、现在居住、未来居住之圣者的住所，哪十个呢？比丘们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个倚靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者，比丘们！这是十个圣者们过去居住、现在居住、未来居住之圣者的住所。」
汉巴经文比对(庄春江作)：
    「五支」，参看下经。


增支部10集20经/圣者的住所经第二

增支部10集20经/圣者的住所经第二(庄春江译)
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！有这十个圣者们过去居住、现在居住、未来居住之圣者的住所，哪十个呢？比丘们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个倚靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    比丘们！比丘如何是五支已舍断者呢？比丘们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，惛沈睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，比丘们！这样，比丘是五支已舍断者。
    比丘们！比丘如何是六支已具备者呢？比丘们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，具念、正知；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识法后，既不快乐也不难过而住于平静，具念、正知，比丘们！这样，比丘是六支已具备者。
    比丘们！比丘如何有一个守护呢？比丘们！这里，比丘具备念守护的心，比丘们！这样，比丘有一个守护。
    比丘们！比丘如何有四个倚靠呢？比丘们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，比丘们！这样，比丘有四个倚靠。
    比丘们！比丘如何是各自真理已除去者呢？比丘们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，即：『世界是常恒的』或『世界是非常恒的』或『世界是有边的』或『世界是无边的』或『命即是身体』或『命是一身体是另一』或『死后如来存在』或『死后如来不存在』或『死后如来存在且不存在』或『死后如来既非存在也非』全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，比丘们！这样，比丘是各自真理已除去者。
    比丘们！比丘如何是寻求已舍并彻底衰灭者呢？比丘们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，比丘们！这样，比丘是寻求已舍并彻底衰灭者。
    比丘们！比丘如何是无混浊意向者呢？比丘们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，比丘们！这样，比丘是无混浊意向者。
    比丘们！比丘如何是身行已宁静者呢？比丘们！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这样，比丘是身行已宁静者。
    比丘们！比丘如何是心善解脱者呢？比丘们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，比丘们！这样，比丘是心善解脱者。
    比丘们！比丘如何是慧善解脱者呢？比丘们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，……（中略）』了知：『我的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』比丘们！这样，比丘是慧善解脱者。
    比丘们！凡过去世任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中；凡未来世任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中；凡现在任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中，比丘们！这些是十个圣者们过去居住、现在居住、未来居住之圣者的住所。」
    庇护者品第二，其摄颂：
    「住处、五支，结、荒芜，
      不放逸、应该被奉献，二则庇护者、二则圣者的住所。」
汉巴经文比对(庄春江作)：
    「五事(AA.46.2)」，南传作「五支」(pañcaṅga)，菩提比丘长老英译为「五个因素」(five factors)。按：「支」(aṅga)，另译为「部分；支分；成分；要素」。


增支部10集21经/狮子吼经

3.大品
增支部10集21经/狮子吼经(庄春江译)
    「比丘们！兽王狮子在傍晚时出栖息处。
    出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼。
    作三回狮子吼后，出发到猎场，那是什麽原因呢？［因为牠想：］『我不要带来走错路小生物的杀戮。』
    比丘们！『狮子』，这是对于如来、阿罗汉、遍正觉者的同义语。
    比丘们！当如来于众中说法，这就是狮子吼。
    比丘们！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    比丘们！这里，如来如实了知可能是可能、不可能是不可能，比丘们！凡如来如实了知可能是可能、不可能是不可能者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知过去、未来、现在业之受持果报的道理与原因，比丘们！凡如来如实了知过去、未来、现在业之受持果报的道理与原因者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知导向一切处之路，比丘们！凡如来如实了知导向一切处之路者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知世间的许多界与不同界，比丘们！凡如来如实了知世间的许多界与不同界者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知众生的不同倾向之状态，比丘们！凡如来如实了知众生的不同倾向之状态者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知其他众生、其他个人的根之优劣，比丘们！凡如来如实了知其他众生、其他个人的根之优劣者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知禅、解脱、定、等至的杂染、明净、出定，比丘们！凡如来如实了知……（中略）者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，比丘们！凡如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！凡如来以清净、超越人的天眼，……（中略）了知众生依业流转者，比丘们！这也是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。」
汉巴经文比对(庄春江作)：


增支部10集22经/言说句经

增支部10集22经/言说句经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！我有自信地自称那些导向以证智作证的种种言说句之法，教导像这样的法，依之而［行］之行者将知道：『存在的是存在。』将知道：『不存在的是不存在。』将知道：『下劣的是下劣。』将知道：『妙胜的是妙胜。』将知道：『有更上的是有更上。』将知道：『无上的是无上。』这是可能的：『凡能知道、能看见、能作证的都如是、如是知道、看见、作证。』阿难！在智中，这是无上的，即：处处如实智，阿难！我说没有其他智比这个智更妙胜的。
    阿难！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    阿难！这里，如来如实了知可能是可能、不可能是不可能，阿难！凡如来如实了知可能是可能、不可能是不可能者，阿难！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，阿难！如来如实了知过去、未来、现在业之受持果报的道理与原因，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知导向一切处之路，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知世间的许多界与不同界，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知众生的不同倾向之状态，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知其他众生、其他个人的根之优劣，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知禅、解脱、定、等至的杂染、明净、出定，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！凡如来以清净、超越人的天眼，……（中略）了知众生依业流转者，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，阿难！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    阿难！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。」
汉巴经文比对(庄春江作)：
    「言说句」(adhivuttipadānaṃ)，菩提比丘长老英译为「理论原理」(doctrinal principles)。按：《满足希求》以「蕴、处、界法之意」解说。


增支部10集23经/身经

增支部10集23经/身经(庄春江译)
    「比丘们！有法应该以身舍断而非以语；有法应该以语舍断而非以身；有法应该既非以身也非以语舍断而以慧看见后舍断。
    比丘们！哪些法应该以身舍断而非以语呢？比丘们！这里，比丘以身犯某方面的不善事，他的同梵行智者了知后这麽说：『尊者以身犯某方面的不善事，请尊者舍断身恶行后，修习身善行，那就好了！』当他的同梵行智者了知后说时，他舍断身恶行后，修习身善行，比丘们！这些被称为法应该以身舍断而非以语。
    比丘们！哪些法应该以语舍断而非以身呢？比丘们！这里，比丘以语犯某方面的不善事，他的同梵行智者了知后这麽说：『尊者以语犯某方面的不善事，请尊者舍断语恶行后，修习语善行，那就好了！』当他的同梵行智者了知后说时，他舍断语恶行后，修习语善行，比丘们！这些被称为法应该以语舍断而非以身。
    比丘们！哪些法应该既非以身也非以语舍断而以慧看见后舍断呢？比丘们！贪欲应该既非以身也非以语舍断而以慧看见后舍断，比丘们！瞋恚……（中略）比丘们！愚痴……比丘们！愤怒……比丘们！怨恨……比丘们！藏恶……比丘们！专横……比丘们！悭吝既非以身也非以语舍断而以慧看见后舍断。
    比丘们！恶嫉妒既非以身也非以语舍断而以慧看见后舍断，比丘们！哪些是恶嫉妒呢？比丘们！这里，屋主或屋主之子以财物或谷物或白银或黄金成功，在那里，某位奴仆或近住者这麽想：『啊！愿这位屋主或屋主之子以财物或谷物或白银或黄金不成功！』或者，沙门或婆罗门是衣服、施食、住处、病人的需要物、医药必需品的利得者，在那里，某位沙门或婆罗门这麽想：『啊！愿这位尊者不是衣服、施食、住处、病人的需要物、医药必需品的利得者！』比丘们！这被称为恶嫉妒。
    比丘们！恶欲求既非以身也非以语舍断而以慧看见后舍断，比丘们！哪些是恶欲求呢？比丘们！这里，某位无信者存在着欲求：『愿他们知道我「有信」。』破戒者存在着欲求：『愿他们知道我「持戒」。』少闻者存在着欲求：『愿他们知道我「多闻」。』乐于众居者存在着欲求：『愿他们知道我「独居」。』懈怠者存在着欲求：『愿他们知道我「活力已被发动」。』念已忘失者存在着欲求：『愿他们知道我「念已现前」。』不得定者存在着欲求：『愿他们知道我「得定」。』劣慧者存在着欲求：『愿他们知道我「有慧」。』烦恼未尽者存在着欲求：『愿他们知道我「烦恼已尽」。』比丘们！这被称为恶欲求。
    比丘们！这些被称为法既非以身也非以语舍断而以慧看见后舍断。
    比丘们！如果欲贪持续征服那位比丘；瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……如果恶欲求持续征服那位比丘，他应该这麽被认知：『这位尊者不了知像这样是无欲贪，这样，欲贪持续征服这位尊者；这位尊者不了知像这样是无瞋恚，这样，瞋恚持续征服这位尊者；……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……这位尊者不了知像这样是无恶欲求，这样，恶欲求持续征服这位尊者。』
    比丘们！如果欲贪不持续征服这位比丘；瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求……如果恶欲求不持续征服这位比丘，他应该这麽被认知：『这位尊者了知像这样是无欲贪，这样，欲贪不持续征服这位尊者；这位尊者了知像这样是无瞋恚，这样，瞋恚不持续征服这位尊者；……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……这位尊者了知像这样是无恶欲求，这样，恶欲求不持续征服这位尊者。』」
汉巴经文比对(庄春江作)：
    「持续」(iriyati，原意为「行动」)，菩提比丘长老英译为「持续」(continues on)。按：《满足希求》以「转起；持续」(vattati)解说，今准此译。


增支部10集24经/大纯陀经

增支部10集24经/大纯陀经(庄春江译)
    有一次，尊者大纯陀住在瑟诃若低的塔庙。
    在那里，尊者大纯陀召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大纯陀。
    尊者大纯陀这麽说：
    「学友们！当比丘说智语：『我知道此法、看见此法。』时，学友们！如果贪欲持续征服那位比丘，瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求持续征服［那位比丘］，他应该这麽被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲持续征服这位比丘；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……［没依］没有恶欲求之了知而了知，因为，像那样，恶欲求持续征服这位比丘。』
    学友们！当比丘说修习语：『我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲持续征服那位比丘，瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求持续征服［那位比丘］，他应该这麽被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲持续征服这位比丘；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……［没依］没有恶欲求之了知而了知，因为，像那样，恶欲求持续征服这位比丘。』
    学友们！当比丘说智语与修习语：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲持续征服那位比丘，瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求持续征服［那位比丘］，他应该这麽被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲持续征服这位比丘；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……［没依］没有恶欲求之了知而了知，因为，像那样，恶欲求持续征服这位比丘。』
    学友们！犹如男子是穷困者而如果说富裕语；是无财产者而如果说财产语；是无财富者而如果说财富语，但，当出现什麽他应该买的财物时，他不能带来财产，或谷物，或银，或金。他们会这麽了知他：『这位尊者是穷困者而说富裕语；这位尊者是无财产者而说财产语；这位尊者是无财富者而说财富语，那是什麽原因呢？因为，像那样，当出现什麽这位尊者应该买的财物时，他不能带来财产，或谷物，或银，或金。』
    同样的，学友们！当比丘说智语与修习语：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲持续征服那位比丘，瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求持续征服［那位比丘］，他应该这麽被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲持续征服这位比丘；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……［没依］没有恶欲求之了知而了知，因为，像那样，恶欲求持续征服这位比丘。』
    学友们！当比丘说智语：『我知道此法、看见此法。』时，学友们！如果贪欲不持续征服那位比丘，瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求不持续征服［那位比丘］，他应该这麽被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不持续征服这位比丘；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……［依］没有恶欲求之了知而了知，因为，像那样，恶欲求不持续征服这位比丘。』
    学友们！当比丘说修习语：『我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不持续征服那位比丘，瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求不持续征服［那位比丘］，他应该这麽被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不持续征服这位比丘；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……［依］没有恶欲求之了知而了知，因为，像那样，恶欲求不持续征服这位比丘。』
    学友们！当比丘说智语与修习语：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不持续征服那位比丘，瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求不持续征服［那位比丘］，他应该这麽被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不持续征服这位比丘；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……［依］没有恶欲求之了知而了知，因为，像那样，恶欲求不持续征服这位比丘。』
    学友们！犹如男子是富裕者而如果说富裕语；是财产者而如果说财产语；是财富者而如果说财富语，而，当出现什麽他应该买的财物时，他能带来财产，或谷物，或银，或金。他们会这麽了知他：『这位尊者是富裕者而说富裕语；这位尊者是财产者而说财产语；这位尊者是财富者而说财富语，那是什麽原因呢？因为，像那样，当出现什麽这位尊者应该买的财物时，他能带来财产，或谷物，或银，或金。』
    同样的，学友们！当比丘说智语与修习语：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不持续征服那位比丘，瞋恚……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……恶欲求不持续征服［那位比丘］，他应该这麽被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不持续征服这位比丘；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……专横……悭吝……恶嫉妒……［依］没有恶欲求之了知而了知，因为，像那样，恶欲求不持续征服这位比丘。』」
汉巴经文比对(庄春江作)：
    「智语」(Ñāṇavādaṃ)，菩提比丘长老英译为「理解的宣称」(a declaration of knowledge)。按：《满足希求》说，智语、修习语、智语与修习语三者就是他们宣称阿罗汉状态(tayopi cete arahattameva paṭijānanti)。
    「男子是穷困者而如果说富裕语」(puriso daliddova samāno aḍḍhavādaṃ vadeyya)，菩提比丘长老英译为「穷人自称富有」(a poor person claims to be rich)。按：《满足希求》以「如果说：『我是富裕者』之语」(aḍḍhohamasmīti vādaṃ vadeyya)解说「如果说富裕语」。
    「修习语」(Bhāvanāvādaṃ)，菩提比丘长老英译为「开发的宣称」(a declaration of development)。


增支部10集25经/遍处经

增支部10集25经/遍处经(庄春江译)
    「比丘们！有这十遍处，哪十个呢？认知地遍：上、下、水平四方无二种、无量；认知水遍……（中略）认知火遍……认知风遍……认知青遍……认知黄遍……认知赤遍……认知白遍……认知虚空遍……认知识遍：上、下、水平四方无二种、无量，比丘们！这是十遍处。」
汉巴经文比对(庄春江作)：


增支部10集26经/葛丽经

增支部10集26经/葛丽经(庄春江译)
    有一次，尊者摩诃迦旃延住在阿盘提拘拉拉迦拉的波挖得山中。
    那时，拘拉拉迦拉人葛丽优婆夷去见尊者摩诃迦旃延。抵达后，向尊者摩诃迦旃延问讯，接着在一旁坐下。在一旁坐好后，拘拉拉迦拉人葛丽优婆夷对尊者摩诃迦旃延这麽说：
    「大德！在女孩的问题中，这被世尊说：
    『征服可爱、合意样子的军队后，
      独自修禅，领悟了乐，
      利益的获得，心的寂静。
      因此不跟人们亲近友好，
      任何人也不与我成为友好。』
    大德！应该怎样以这世尊的简要所说，理解详细的义理呢？」
    「姊妹！某些沙门、婆罗门以地遍处等至为最高的，生起［它为他们的］『利益』，姊妹！世尊证知所有以地遍处等至为最高的之所及，证知后，世尊看见了乐味，看见了过患，看见了出离，看见了道非道之智见。因为看见了乐味，因为看见了过患，因为看见了出离，因为看见了道非道之智见，利益的获得，心的寂静被他知道。
    姊妹！某些沙门、婆罗门以水遍处等至为最高的……（中略）姊妹！某些沙门、婆罗门以火遍处等至为最高的……姊妹！某些沙门、婆罗门以风遍处等至为最高的……姊妹！某些沙门、婆罗门以青遍处等至为最高的……姊妹！某些沙门、婆罗门以黄遍处等至为最高的……姊妹！某些沙门、婆罗门以赤遍处等至为最高的……姊妹！某些沙门、婆罗门以白遍处等至为最高的……姊妹！某些沙门、婆罗门以虚空遍处等至为最高的……姊妹！某些沙门、婆罗门以识遍处等至为最高的，生起［它为他们的］『利益』，姊妹！世尊证知所有以识遍处等至为最高的之所及，证知后，世尊看见了乐味，看见了过患，看见了出离，看见了道非道之智见。因为看见了乐味，因为看见了过患，因为看见了出离，因为看见了道非道之智见，利益的获得，心的寂静被他知道。姊妹！像这样，在女孩的问题中，这被世尊说：
    『征服可爱、合意样子的军队后，
      独自修禅，领悟了乐，
      利益的获得，心的寂静。
      因此不跟人们亲近友好，
      任何人也不与我成为友好。』
    姊妹！应该以这世尊的简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：
    「见其本；见本(SA.549)」，南传作「看见了乐味」(assādamaddasa)，菩提比丘长老依锡兰本(ādimaddasa )英译为「看见了开始」(saw the beginning)，并解说锡兰本的「ādi(最初；初)」正好与SA.549的「本」对应。按：《满足希求》以「集谛的看见」(samudayasaccaṃ addasa)解说。


增支部10集27经/大问经第一

增支部10集27经/大问经第一(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    那时，那些比丘这麽想：
    「在舍卫城为了托钵而行还太早，让我们前往其他外道游行者们的园林。」
    那时，那些比丘前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这麽说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们证知一切法，证知后，住于一切法。』道友们！我们也对弟子们教导这样的法：『来！学友们！你们证知一切法，证知后，住于一切法。』道友们！这里，沙门乔达摩与我们，有什麽高下，有什麽不同，有什麽差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，我们在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。大德！我们这麽想：『在舍卫城为了托钵而行还太早，让我们前往其他外道游行者们的园林。』大德！那时，我们前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这麽说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们证知一切法，证知后，住于一切法。」我们也对弟子们教导这样的法：「来！学友们！你们证知一切法，证知后，住于一切法。」道友们！这里，沙门乔达摩与我们，有什麽高下，有什麽不同，有什麽差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者这麽说时，应该能这麽回答：『道友们！［关于］一之问题、一之总说、一之解说；二之问题、二之总说、二之解说；三之问题、三之总说、三之解说；四之问题、四之总说、四之解说；五之问题、五之总说、五之解说；六之问题、六之总说、六之解说；七之问题、七之总说、七之解说；八之问题、八之总说、八之解说；九之问题、九之总说、九之解说；十之问题、十之总说、十之解说。』比丘们！当被这麽问时，其他外道游行者必不能解答，且更会遭到恼害，那是什麽原因呢？比丘们！正如那不在［感官的］境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    而，『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪一法呢？『一切众生皆因食而存续。』比丘们！当比丘对于这一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于此而说。
    而，『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪二个呢？名与色，比丘们！当比丘对于这二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于此而说。
    而，『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪三法呢？三受，比丘们！当比丘对于这三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于此而说。
    而，『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于四法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪四法呢？四食，比丘们！当比丘对于这四法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于此而说。
    而，『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于五法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪五法呢？五取蕴，比丘们！当比丘对于这五法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于此而说。
    而，『六之问题、六之总说、六之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于六法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪六法呢？六内处，比丘们！当比丘对于这六法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『六之问题、六之总说、六之解说。』当它被像这样说时，这是缘于此而说。
    而，『七之问题、七之总说、七之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于七法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪七法呢？七识住，比丘们！当比丘对于这七法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『七之问题、七之总说、七之解说。』当它被像这样说时，这是缘于此而说。
    而，『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于八法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪八法呢？八世间法，比丘们！当比丘对于这八法完全地厌、……（中略）到苦的结束。『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于此而说。
    而，『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪九法呢？九众生住处，比丘们！当比丘对于这九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于此而说。
    而，『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘对于十法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪十法呢？十不善法，比丘们！当比丘对于这十法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：
    相关法数，另参看AA.46.8、SA.486、DA.9。


增支部10集28经/大问经第二

增支部10集28经/大问经第二(庄春江译)
    有一次，世尊住在［王舍城］栗鼠饲养处的竹林中。
    那时，众多迦兰陀的优婆塞去见迦兰陀的比丘尼。抵达后，向迦兰陀的比丘尼问讯，接着在一旁坐下。在一旁坐好后，迦兰陀的优婆塞们对迦兰陀的比丘尼这麽说：
    「圣尼！在大问中，这被世尊说：『一之问题、一之总说、一之解说；二之问题、二之总说、二之解说；三之问题、三之总说、三之解说；四之问题、四之总说、四之解说；五之问题、五之总说、五之解说；六之问题、六之总说、六之解说；七之问题、七之总说、七之解说；八之问题、八之总说、八之解说；九之问题、九之总说、九之解说；十之问题、十之总说、十之解说。』圣尼！这世尊简要所说的详细义理，应该被如何理解呢？」
    「朋友们！我既没在世尊面前听闻、领受，也没在值得尊敬的比丘们面前听闻、领受，但，这里，对我来说，看起来像这样，请你们听！请你们好好作意，我要说了。」
    「是的，圣尼！」那些迦兰陀的优婆塞们回答迦兰陀的比丘尼。
    「而，『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于什麽而说呢？朋友们！当比丘对于一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪一法呢？『一切众生皆因食而存续。』朋友们！当比丘对于这一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于此而说。
    而，『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于什麽而说呢？朋友们！当比丘对于二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪二个呢？名与色，……（中略）哪三个呢？三受，朋友们！当比丘对于这三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于此而说。
    而，『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于什麽而说呢？朋友们！当比丘对于四法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪四个呢？四念住，朋友们！当比丘对于这四法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于此而说。
    而，『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于什麽而说呢？朋友们！当比丘对于五法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪五个呢？五根，……（中略）哪六个呢？六出离界，……（中略）哪七个呢？七觉支，……（中略）哪八个呢？八支圣道，朋友们！当比丘对于这八法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于此而说。
    而，『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于什麽而说呢？朋友们！当比丘对于九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪九个呢？九众生住处，朋友们！当比丘对于这九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于此而说。
    而，『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于什麽而说呢？朋友们！当比丘对于十法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪十个呢？十善业之路，朋友们！当比丘对于这十法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于此而说。」
    朋友们！像这样，在大问中，那被世尊简要所说：『一之问题、一之总说、一之解说；……（中略）十之问题、十之总说、十之解说。』朋友们！我这样了知这世尊简要所说的详细义理。而，朋友们！如果你们希望，请你们去见世尊后，问这个义理，你们应该依据世尊的解说忆持。」
    「是的，圣尼！」那些迦兰陀的优婆塞欢喜、随喜于迦兰陀的比丘尼所说后，起座向迦兰陀的比丘尼问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，迦兰陀的优婆塞们就将与迦兰陀的比丘尼一起的交谈全部告诉世尊。
    「屋主们！好！好！屋主们！迦兰陀的比丘尼是贤智者；屋主们！迦兰陀的比丘尼是大慧者。屋主们！如果你们来问我这个义理，我也会如迦兰陀的比丘尼这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：
    相关法数，另参看AA.46.8、SA.486、DA.9。


增支部10集29经/憍萨罗经第一

增支部10集29经/憍萨罗经第一(庄春江译)
    「比丘们！所有迦尸与憍萨罗之所及，所有憍萨罗国波斯匿王的领土之所及，在那里，憍萨罗国波斯匿王被说为第一。比丘们！憍萨罗国波斯匿王也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！所有月亮与太阳绕转之所及，以光亮照耀四方至千世界，在那千世界中，有千个月亮、千个太阳、千个须弥山王、千个赡部洲、千个西拘耶尼、千个北古鲁、千个东毗提诃、千个四大海、千位四大天王、千个四大天王的［诸天］、千个三十三天，千个夜摩天，千个兜率天，千个化乐天，千个他化自在天，千个梵天世界。比丘们！所有千世界之界之所及，在那里，大梵天被说为第一。比丘们！大梵天也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有时，这个世界破灭，比丘们！当世界破灭时，大部分众生往生到光音天，在那里，他们是意所生的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。比丘们！当世界破灭时，光音天世界被说为第一。比丘们！光音天世界也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这十遍处，哪十个呢？认知地遍：上、下、水平四方无二种、无量；认知水遍……（中略）认知火遍……认知风遍……认知青遍……认知黄遍……认知赤遍……认知白遍……认知虚空遍……认知识遍：上、下、水平四方无二种、无量，比丘们！这些是十遍处。
    比丘们！这是这十遍处中的第一，即：某位认知识遍：上、下、水平四方无二种、无量。比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这八胜处，哪八个呢？
    某位内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    某位内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    某位内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    某位内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    某位内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    某位内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    某位内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    某位内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。比丘们！这些是八胜处。
    比丘们！这是这八胜处中的第一，即：内无色想者见白的、白色、白色外观的、白色光泽的外色，他成为这样想者：『我知道，我看见。』比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，比丘们！这是四行道。比丘们！这是这四行中的第一，即：快速通达的乐行道。比丘们！有这样行道的众生，比丘们！这样行道的众生也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这四想，哪四种呢？认知少的、认知广大的、认知无量、［知：］『什麽都没有』而认知无所有处，比丘们！这是四想。比丘们！这是这四想中的第一，即：［知：］『什麽都没有』而认知无所有处。比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！这是异学恶见的第一，即：『那会非有，那会非我所；那必将非有，那必将非我所。』比丘们！这样见者，这应该可以被预期：『这位对有之不厌逆性，他将会没有，这位对有灭之厌逆性，他将会没有。』比丘们！有这样见的众生，比丘们！这样见的众生也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有一些沙门、婆罗门安立最上的清净，比丘们！这是安立最上的清净中的第一，即：以一切无所有处的超越，进入后住于非想非非想处，他们为了那个证智与为了那个的作证而教导法。比丘们！有这样主张的众生，比丘们！这样主张的众生也有变异、变易。比丘们！当这样看时，已受教导的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有一些沙门、婆罗门安立最上之当生涅槃，比丘们！这是安立最上之当生涅槃中的第一，即：如实知六触处的集起、灭没、乐味、过患、出离后，经由不执取之解脱。比丘们！［我］这样主张、这样讲述，一些沙门、婆罗门不存在、虚伪、虚妄、不实地毁谤我：『沙门乔达摩不安立欲的遍知，不安立色的遍知，不安立受的遍知。』但，比丘们！我安立欲的遍知，安立色的遍知，安立受的遍知，当生无饥渴的、已达涅槃的、已平静的，我安立经由不执取而般涅槃。」
汉巴经文比对(庄春江作)：
    「想小(MA.215)」，南传作「认知少的」(Parittameko sañjānāti)，菩提比丘长老英译为「一个人认知所有有限的」(One person perceives what is limited)，并说，他取(assume)此为欲界的认知，其它三种分别为四禅、空无边处与识无边处、无所有处。
    「外依见处(MA.215)」，南传作「异学恶见」(bāhirakānaṃ diṭṭhigatānaṃ，直译为「外恶见」)，菩提比丘长老英译为「外人所持的恶性的见解」(the speculative views held by outsiders)。
    「这位对有之不厌逆性，他将会没有」(yā cāyaṃ bhave appaṭikulyatā, sā cassa na bhavissati)，菩提比丘长老英译为「他将不被存在不拒绝」(will not be unrepelled by existence)。按：此句与下一句原文就是这样转绕(用了两个否定)，意思就是「他对有(存在)将会是厌逆的」。
    「这位对有灭之厌逆性，他将会没有」(yā cāyaṃ bhavanirodhe pāṭikulyatā, sā cassa na bhavissatīti)，菩提比丘长老英译为「他将不被存在之停止拒绝」(will not be repelled by the cessation of existence)。
    「受的遍知」(vedanānaṃ pariññaṃ)，菩提比丘长老英译为「感受的完全理解」(the full understanding of feelings)。按：《满足希求》说，遍知指超越(Pariññanti samatikkamaṃ)：世尊以初禅使知(paññāpeti, 安立)欲的遍知，以无色界(arūpāvacarehi)使知色的遍知，以无取着涅槃(anupādānibbānena)使知受的遍知，因为涅槃是一切感受舍断的状态，名为受的遍知。


增支部10集30经/憍萨罗经第二

增支部10集30经/憍萨罗经第二(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，憍萨罗国波斯匿王从战场前线返还，为战场上的胜利者，得到欲求。
    那时，憍萨罗国波斯匿王前往僧园，一直到车辆能通行之处，然后下车步行近入僧园。
    当时，众多比丘在露天处经行。
    那时，憍萨罗国波斯匿王去见那些比丘。抵达后，对那些比丘这麽说：
    「大德！那位世尊、阿罗汉、遍正觉者现在住在哪里？大德！我们要见那位世尊、阿罗汉、遍正觉者。」
    「大王！大王！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」
    那时，憍萨罗国波斯匿王去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门。那时，憍萨罗国波斯匿王进入住处后，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「大德！我是憍萨罗国波斯匿王，大德！我是憍萨罗国波斯匿王。」
    「但，大王！当看见什麽理由时，你对这身体作像这样最高的敬礼，表示友好呢？」
    「大德！当看见知恩、感恩时，我对世尊作像这样最高的敬礼，表示友好。
     大德！因为世尊是为了众人的福利、为了众人的安乐之行者，对那些众人在圣智上的树立者，即：好法性、善法性，大德！凡世尊是为了众人的福利、为了众人的安乐之行者，对那些众人在圣智上的树立者，即：好法性、善法性者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊是持戒者、戒增长者、圣戒者、善戒者、具备善戒者，大德！凡世尊是持戒者、戒增长者、圣戒者、善戒者、具备善戒者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊长久是住林野者，受用林野、森林、荒地的边地住处，大德！凡世尊长久是住林野者，受用林野、森林、荒地的边地住处者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，大德！凡世尊是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，大德！凡世尊应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊凡这削减、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，大德！凡世尊凡这削减、随应于心离盖的谈论，即：少欲论、……（中略）解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，大德！凡世尊是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大德！凡世尊回忆起许多前世住处，即：一生、二生、……（中略）像这样，回忆起许多前世住处有这样的行相与境遇者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大德！凡世尊以清净、超越人的天眼，看见当众生……（中略），了知众生依业流转者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，大德！凡世尊以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿起座向世尊问讯，然后作右绕，接着离开。
    大品第三，其摄颂：
    「狮子、言说、身，纯陀、遍处，
      葛丽、二则大问，憍萨罗在后二则。」
汉巴经文比对(庄春江作)：
    「友好」(mettūpahāraṃ，逐字译为「友情(慈)+带来」)，菩提比丘长老英译为「提供慈爱」(an offering of loving-kindness)。按：《满足希求》以「友情(慈)相应的身体语言之带来」(mettāsampayuttaṃ kāyikavācasikaupahāraṃ)解说，MN.89作mittūpahāraṃ(朋友+带来)。


增支部10集31经/优波离经

4.优波离品
增支部10集31经/优波离经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这麽说：
    「大德！缘于多少理由，如来为弟子安立学处，诵说波罗提木叉呢？」
    「优波离！缘于十个理由，如来为弟子安立学处，诵说波罗提木叉，哪十个呢？为了僧团的优良状态、为了僧团的安乐状态、为了无羞愧人的折伏、为了美善比丘们的乐住、为了当生烦恼的自制、为了来世烦恼的防卫(驱散)、为了无净信者的净信、为了有净信者的增大、为了正法的存续、为了律的资助(摄受)，优波离！缘于这十个理由，如来为弟子安立学处，诵说波罗提木叉。」
汉巴经文比对(庄春江作)：
    「摄僧(SA.826)；和合将顺(AA.46.1)」，南传作作「为了律的资助(摄受)」(vinayānuggahāya, AN.10.31)，菩提比丘长老英译为「为了促进纪律」(for promoting discipline)。按：「摄僧」，西藏Mahāvyutpatti(大词源，≈Mahā-vyañjana-uppatti)中收录的梵文作saṅghasaṅgahāya，逐字译为「僧团+摄(聚集)」，与南传「为了律的资助(摄受)」字义不同，但涵义相顺，如《满足希求》说，当存在学处安立时，有「自制、舍断、奢摩他、所制(规则)调伏」四重调伏的资助之善支持(sikkhāpadapaññattiyā sati saṃvaravinayo, pahānavinayo, samathavinayo, paññattivinayoti catubbidho vinayo anuggahito hoti sūpatthambhito)，因此被称为「为了律的资助(摄受)」。此项《五分律》、《十诵律》、《摩诃僧只律》、《萨婆多部毗尼摩得勒伽》都作「摄僧」，《四分律》、《根本说一切有部毗奈耶》都作「摄取于僧」，《根本萨婆多部律》作「摄取僧伽」。
    「极摄僧(SA.826)；安隐圣众(AA.46.1)」，南传作作「为了僧团的优良状态」(saṅghasuṭṭhutāya, AN.10.31)，菩提比丘长老英译为「为了僧团的安宁(福利)」(For the well-being of the Sahgha)。按：「极摄僧」，西藏Mahāvyutpatti(大词源，≈Mahā-vyañjana-uppatti)中收录的梵文作saṅghasuṣṭhutāyai，依水野弘元《巴利语辞典》，suṣṭhu同suṭṭhu，「良；善」之义，《满足希求》以「僧团的优良状态」(saṅghassa suṭṭhubhāvo)解说。此项《摩诃僧只律》也作「极摄僧」，《根本萨婆多部律》作「僧伽极善」，《萨婆多部毗尼摩得勒伽》作「极摄」，《五分律》作「僧和合」，《四分律》、《根本说一切有部毗奈耶》都作「令僧欢喜」，《十诵律》作「极好摄」或「僧一心」。


增支部10集33经/裁决者经

增支部10集32经/波罗提木叉的遮止经(庄春江译)
    「大德！有多少波罗提木叉的遮止呢？」
    「优波离！有十种波罗提木叉的遮止，哪十种呢？［犯］波罗夷罪者坐在那个团体中、［犯］波罗夷者的讨论未完成、未受具足戒者坐在那个团体中、未受具足戒者的讨论未完成、放弃学者坐在那个团体中、放弃学者的讨论未完成、去势者坐在那个团体中、去势者的讨论未完成、败德比丘尼坐在那个团体中、败德比丘尼的讨论未完成，优波离！这是十种波罗提木叉的遮止。」
汉巴经文比对(庄春江作)：


增支部10集34经/授具足戒经

增支部10集33经/裁决者经(庄春江译)
    「大德！具备多少法的比丘应该被同意为裁决者呢？」
    「优波离！具备十法的比丘应该被同意为裁决者，哪十个呢？优波离！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达；二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；是在律上不可动摇的住立者；他能够说服裁判的敌对双方，使之知道，使之同意，使之明白，使之净信；他是诤讼生起之平息的善巧者；他知道诤讼；他知道诤讼的集；他知道诤讼的灭；他知道导向诤讼灭道迹，优波离！具备这十法的比丘应该被同意为裁决者。」
汉巴经文比对(庄春江作)：


增支部10集36经/沙弥经

增支部10集34经/授具足戒经(庄春江译)
    「大德！具备多少法的比丘能授具足戒呢？」
    「优波离！具备十法的比丘能授具足戒，哪十个呢？优波离！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达；［二部］波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；他是有能力照顾病人或提供照顾者；他是有能力使［他人的］不乐远离或提供使之远离者；他是有能力从法使已生起的恶见除去者；他是有能力从法使已生起的后悔除去者；他是有能力在增上戒上劝导者；他是有能力在增上心上劝导者；他是有能力在增上慧上劝导者，优波离！具备这十法的比丘能授具足戒。」
汉巴经文比对(庄春江作)：


增支部10集37经/僧团分裂经

增支部10集35经/依止经(庄春江译)
    「大德！具备多少法的比丘能给与依止呢？」
    「优波离！具备十法的比丘能给与依止，哪十个呢？优波离！这里，比丘是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；他是有能力照顾病人或提供照顾者；他是有能力使［他人的］不乐远离或提供使之远离者；他是有能力从法使已生起的恶见除去者；他是有能力从法使已生起的后悔除去者；他是有能力在增上戒上……（中略）在增上心上……他是有能力在增上慧上劝导者，优波离！具备这十法的比丘能给与依止。」
汉巴经文比对(庄春江作)：


增支部10集38经/僧团和合经

增支部10集36经/沙弥经(庄春江译)
    「大德！具备多少法的比丘应该被沙弥伺候呢？」
    「优波离！具备十法的比丘应该被沙弥伺候，哪十个呢？优波离！这里，比丘是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；他是有能力照顾病人或提供照顾者；他是有能力使［他人的］不乐远离或提供使之远离者；他是有能力从法使已生起的恶见除去者；他是有能力从法使已生起的后悔除去者；他是有能力在增上戒上劝导者；他是有能力在增上心上劝导者；他是有能力在增上慧上劝导者，优波离！具备这十法的比丘应该被沙弥伺候。」
汉巴经文比对(庄春江作)：


增支部10集39经/阿难经第一

增支部10集37经/僧团分裂经(庄春江译)
    「大德！被称为『僧团分裂、僧团分裂』，什麽情形僧团被分裂呢？」
    「优波离！这里，比丘们将非法解说为正法、将正法解说为非法、将非律解说为律、将律解说为非律、将非如来所说所讲解说为如来所说所讲、将如来所说所讲解说为非如来所说所讲、将非如来所实行解说为如来所实行、将如来所实行解说为非如来所实行、将非如来所安立解说为如来所安立、将如来所安立解说为非如来所安立，以这十事他们退出、离去，公开地作羯磨、公开地诵说波罗提木叉，优波离！这个情形僧团被分裂。」
汉巴经文比对(庄春江作)：


增支部10集39经/阿难经第一

增支部10集38经/僧团和合经(庄春江译)
    「大德！被称为『僧团和合、僧团和合』，什麽情形僧团是和合的呢？」
    「优波离！这里，比丘们将非法解说为非法、将正法解说为正法、将非律解说为非律、将律解说为律、将非如来所说所讲解说为非如来所说所讲、将如来所说所讲解说为如来所说所讲、将非如来所实行解说为非如来所实行、将如来所实行解说为如来所实行、将非如来所安立解说为非如来所安立、将如来所安立解说为如来所安立，以这十事他们不退出、不离去，不公开地作羯磨、不公开地诵说波罗提木叉，优波离！这个情形僧团是和合的。」
汉巴经文比对(庄春江作)：


增支部10集40经/阿难经第二

增支部10集39经/阿难经第一(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！被称为『僧团分裂、僧团分裂』，什麽情形僧团被分裂呢？」
    「阿难！这里，比丘们将非法解说为正法、将正法解说为非法、将非律解说为律、……（中略）将如来所安立解说为非如来所安立，以这十事他们退出、离去，公开地作羯磨、公开地诵说波罗提木叉，阿难！这个情形僧团被分裂。」
    「大德！但，和合的僧团被他分裂后，他产出什麽呢？」
    「阿难！他产出劫住的罪过。」
    「大德！但，什麽是劫住的罪过呢？」
    「阿难！他在地狱被折磨一劫。」
    「分裂僧团者，住苦界的地狱一劫，
      乐于别众、住于非法，从离轭安稳落下，
      破坏和合的僧团，他在地狱被折磨一劫。」
汉巴经文比对(庄春江作)：
    「劫住」(Kappaṭṭhikaṃ)，菩提比丘长老英译为「持续一劫」(lasting for an eon)。按：「劫住」就是到该劫结束为止，因为当一劫结束时，包括梵天以下的世间都被毁了(DA.30〈三灾品〉)。


增支部10集40经/阿难经第二

增支部10集40经/阿难经第二(庄春江译)
    「大德！被称为『僧团和合、僧团和合』，什麽情形僧团是和合的呢？」
    「阿难！这里，比丘们将非法解说为非法、将正法解说为正法、将非律解说为非律、将律解说为律、将非如来所说所讲解说为非如来所说所讲、将如来所说所讲解说为如来所说所讲、将非如来所实行解说为非如来所实行、将如来所实行解说为如来所实行、将非如来所安立解说为非如来所安立、将如来所安立解说为如来所安立，以这十事他们不退出、不离去，不公开地作羯磨、不公开地诵说波罗提木叉，阿难！这个情形僧团是和合的。」
    「大德！但，分裂的僧团被他和合后，他产出什麽呢？」
    「阿难！他产出梵福。」
    「大德！但，什麽是梵福呢？」
    「阿难！他在天界喜悦一劫。」
    「和合的僧团是乐的，和合者是［互相］资助者，
      乐于和合、住于正法，不从离轭安稳落下，
      僧团被他和合后，他在天界喜悦一劫。」
    优波离品第四，其摄颂：
    「优波离、遮止、裁决者，授具足戒、依止，
      沙弥、二则分裂，阿难在后二则。」
汉巴经文比对(庄春江作)：


增支部10集41经/诤论经

5.辱骂品
增支部10集41经/诤论经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这麽说：
    「大德！什麽因、什麽缘，依此而在僧团中争论、争吵、争端、诤论生起，比丘们住于不安乐呢？」
    「优波离！这里，比丘们将非法解说为正法、将正法解说为非法、将非律解说为律、将律解说为非律、将非如来所说所讲解说为如来所说所讲、将如来所说所讲解说为非如来所说所讲、将非如来所实行解说为如来所实行、将如来所实行解说为非如来所实行、将非如来所安立解说为如来所安立、将如来所安立解说为非如来所安立，优波离！这是因、这是缘，依此而在僧团中争论、争吵、争端、诤论生起，比丘们住于不安乐。」
汉巴经文比对(庄春江作)：


增支部10集42经/诤论根经第一

增支部10集42经/诤论根经第一(庄春江译)
    「大德！有多少诤论根呢？」
    「优波离！有十个诤论根，哪十个呢？优波离！这里，比丘们将非法解说为正法、将正法解说为非法、将非律解说为律、将律解说为非律、将非如来所说所讲解说为如来所说所讲、将如来所说所讲解说为非如来所说所讲、将非如来所实行解说为如来所实行、将如来所实行解说为非如来所实行、将非如来所安立解说为如来所安立、将如来所安立解说为非如来所安立，优波离！这是十个诤论根。」
汉巴经文比对(庄春江作)：


增支部10集43经/诤论根经第二

增支部10集43经/诤论根经第二(庄春江译)
    「大德！有多少诤论根呢？」
    「优波离！有十个诤论根，哪十个呢？优波离！这里，比丘们将无罪解说为有罪的、将有罪解说为无罪的、将重罪解说为轻罪、将轻罪解说为重罪、将粗罪解说为非粗罪、将非粗罪解说为粗罪、将有残留之罪解说为无残留之罪、将无残留之罪解说为有残留之罪、将能忏悔之罪解说为不能忏悔之罪、将不能忏悔之罪解说为能忏悔之罪，优波离！这是十个诤论根。」
汉巴经文比对(庄春江作)：


增支部10集44经/拘尸那罗经

增支部10集44经/拘尸那罗经(庄春江译)
    有一次，世尊住在拘尸那罗的玻里哈勒那丛林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，想要呵责他人的呵责比丘在自身内省察五法、在自身内准备五法后，［才］能呵责他人，应该在自身内省察哪五法呢？
    想要呵责他人的呵责比丘应该这麽省察：『我有清净的身行仪吗？』比丘们！如果比丘没有清净的身行仪，不具备无瑕疵的、无过失的清净的身行仪，有说他者：『来吧！请尊者［先］学与身体有关的吧！』像这样，有说他者。
    再者，比丘们！想要呵责他人的呵责比丘应该这麽省察：『我有清净的语行仪吗？』比丘们！如果比丘没有清净的语行仪，不具备无瑕疵的、无过失的清净的语行仪，有说他者：『来吧！请尊者［先］学与言语有关的吧！』像这样，有说他者。
    再者，比丘们！想要呵责他人的呵责比丘应该这麽省察：『我对同梵行者现起慈心、无害心吗？我的此法存在或不［存在］呢？』比丘们！如果比丘对同梵行者没现起慈心、无害心，有说他者：『来吧！请尊者［先］对同梵行者现起慈心吧！』像这样，有说他者。
    再者，比丘们！想要呵责他人的呵责比丘应该这麽省察：『我是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被我多闻、忆持、背诵、以心随观察、以见善通达吗？我的此法存在或不［存在］呢？』比丘们！如果比丘不是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法不被他多闻、忆持、背诵、以心随观察、以见善通达，有说他者：『来吧！请尊者［先］学得传承(阿含)吧！』像这样，有说他者。
    再者，比丘们！想要呵责他人的呵责比丘应该这麽省察：『二部波罗提木叉对我来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决吗？我的此法存在或不［存在］呢？』比丘们！如果二部波罗提木叉对比丘来说未被详细通晓、被善区分整理、被善转起、修多罗的细相未被善裁决，当被像这样询问『尊者！这被世尊在何处说呢？』他将不能解答，有说他者：『来吧！请尊者［先］学律吧！』像这样，有说他者。
    应该在自身内准备哪五法呢？［他应该思惟：］『我将以适当时机而非不适当时机说；我将以事实而非不实说；我将以柔软而不粗暴地说；我将以有益而非无益说；我将以慈心而非以内瞋说。』应该在自身内准备这五法。
    比丘们！想要呵责他人的呵责比丘在自身内省察这五法、在自身内准备这五法后，［才］能呵责他人。」
汉巴经文比对(庄春江作)：


增支部10集45经/国王后宫的进入经

增支部10集45经/国王后宫的进入经(庄春江译)
    「比丘们！关于国王后宫的进入，有这十种过患，哪十种呢？
    比丘们！这里，国王与皇后坐在一起，在那里，比丘进入，［不论］皇后看见比丘后显现微笑，或者，比丘看见皇后后显现微笑，那时，国王这麽想：『确实，有他们已作了的，或者，他们将作［什麽］。』比丘们！关于国王后宫的进入，这是第一种过患。
    再者，比丘们！国王繁忙，有许多应该作的，他去找某位女子后［却］不记得了，她因此怀孕了，那时，国王这麽想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第二种过患。
    再者，比丘们！在国王后宫中某宝物遗失了，那时，国王这麽想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第三种过患。
    再者，比丘们！在国王后宫中内部的秘密外泄了，那时，国王这麽想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第四种过患。
    再者，比丘们！在国王后宫中父亲欲求儿子，或者，儿子欲求父亲，他这麽想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第五种过患。
    再者，比丘们！国王安置低地位者到高职位，那些不满那样者这麽想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第六种过患。
    再者，比丘们！国王安置高地位者到低职位，那些不满那样者这麽想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第七种过患。
    再者，比丘们！国王令军队在不适当的时机离开，那些不满那样者这麽想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第八种过患。
    再者，比丘们！国王令军队在适当的时机离开后，半途又召回，那些不满那样者这麽想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第九种过患。
    再者，比丘们！在国王后宫中有象的杂踏、马的杂踏、车的杂踏，对出家人不适当之贪染的色、声、气味、味道、所触，比丘们！关于国王后宫的进入，这是第十种过患。
    比丘们！关于国王后宫的进入，这些是十种过患。」
汉巴经文比对(庄春江作)：
    「欲杀(AA.46.6)」，南传作「欲求」(pattheti)，菩提比丘长老英译为「渴望」(longs for)。按：《满足希求》说：「『欲求』是『想要杀害』」(Patthetīti māretuṃ icchati)，正好与北传经文相同。


增支部10集46经/释迦族经

增支部10集46经/释迦族经(庄春江译)
    那时，众多释迦族的优婆塞在布萨日那天去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族的优婆塞这麽说：
    「释迦族人们！你们是否具备八支入布萨呢？」
    「大德！我们有时具备八支入布萨，有时没入布萨。」
    「释迦族人们！当你们像这样：生命有忧愁恐怖、生命有死亡恐怖时，你们有时具备八支入布萨，有时没入布萨时，那不是你们的获得；是你们的恶获得。
    释迦族人们！你们怎麽想：这里，如果男子以任何事业，不遭遇不善的，每日能获利半迦哈玻那，适合称他为『熟练、奋起具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎麽想：这里，如果男子以任何事业，不遭遇不善的，每日能获利一迦哈玻那，适合称他为『熟练、奋起具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎麽想：这里，如果男子以任何事业，不遭遇不善的，每日能获利二迦哈玻那，……（中略）能获利四迦哈玻那，……（中略）能获利五迦哈玻那，……（中略）能获利六迦哈玻那，……（中略）能获利七迦哈玻那，……（中略）能获利八迦哈玻那，……（中略）能获利九迦哈玻那，……（中略）能获利十迦哈玻那，……（中略）能获利二十迦哈玻那，……（中略）能获利三十迦哈玻那，……（中略）能获利四十迦哈玻那，……（中略）能获利五十迦哈玻那，……（中略）能获利一百迦哈玻那，适合称他为『熟练、奋起具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎麽想：如果那位男子每日一百迦哈玻那，每日一千迦哈玻那获利着，所得都存起来，而有百年寿命、百年生命，是否能达到大财富的聚集呢？」
    「是的，大德！」
    「释迦族人们！你们怎麽想：是否因为财富、经由财富、财富之故而那位男子能住于成为一向乐之感受者一天或一夜，半天或半夜吗？」
    「不，大德！那是什麽原因呢？大德！因为欲是无常的、空虚的、虚妄的、虚妄法的。」
    「然而，释迦族人们！这里，当我的弟子十年住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或无疑的是须陀洹。
    释迦族人们！别说十年，这里，当我的弟子九年……（中略）八年……（中略）七年……（中略）六年……（中略）五年……（中略）四年……（中略）三年……（中略）二年……（中略）一年住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或无疑的是须陀洹。
    释迦族人们！别说一年，这里，当我的弟子十个月住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或无疑的是须陀洹。
    释迦族人们！别说十个月，这里，当我的弟子九个月……（中略）八个月……（中略）七个月……（中略）六个月……（中略）五个月……（中略）四个月……（中略）三个月……（中略）二个月……（中略）一个月……（中略）半个月住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或无疑的是须陀洹。
    释迦族人们！别说半个月，这里，当我的弟子十日夜住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或无疑的是须陀洹。
    释迦族人们！别说十日夜，这里，当我的弟子九日夜……（中略）八日夜……（中略）七日夜……（中略）六日夜……（中略）五日夜……（中略）四日夜……（中略）三日夜……（中略）二日夜……（中略）一日夜住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或无疑的是须陀洹。
    释迦族人们！当你们像这样：生命有忧愁恐怖、生命有死亡恐怖时，你们有时具备八支入布萨，有时没入布萨时，那不是你们的获得；是你们的恶获得。」
    「大德！我们从今日起具备八支入布萨。」
汉巴经文比对(庄春江作)：
    「迦哈玻那」(kahāpaṇa，为钱币单位，另译为「货币；金货；银货；铜货」)，菩提比丘长老英译照录原文。
    「如我们所教诫的实行时」(yathā mayānusiṭṭhaṃ tathā paṭipajjamāno)，菩提比丘长老英译为「如我教导他而实行着」(practicing as I instruct him)。按：「我们」(maya)，原文为复数，但实际上是指佛陀(单数)。「实行时」(paṭipajjamāno)，为动词之现在进行式。


增支部10集47经/摩诃里经

增支部10集47经/摩诃里经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车族人摩诃里去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车族人摩诃里对世尊这麽说：
    「大德！什麽因、什麽缘而有恶业的行为、恶业的转起呢？」
    「摩诃里！欲贪之因、欲贪之缘而有恶业的行为、恶业的转起；摩诃里！瞋恚之因、瞋恚之缘而有恶业的行为、恶业的转起；摩诃里！痴之因、痴之缘而有恶业的行为、恶业的转起；摩诃里！不如理作意之因、不如理作意之缘而有恶业的行为、恶业的转起；摩诃里！朝错误方向的心之因、朝错误方向的心之缘而有恶业的行为、恶业的转起，摩诃里！这是因、这是缘而有恶业的行为、恶业的转起。
    「大德！什麽因、什麽缘而有善业的行为、善业的转起呢？」
    「摩诃里！无欲贪之因、无欲贪之缘而有善业的行为、善业的转起；摩诃里！无瞋恚之因、无瞋恚之缘而有善业的行为、善业的转起；摩诃里！无痴之因、无痴之缘而有善业的行为、善业的转起；摩诃里！如理作意之因、如理作意之缘而有善业的行为、善业的转起；摩诃里！朝正确方向的心之因、朝正确方向的心之缘而有善业的行为、善业的转起，摩诃里！这是因、这是缘而有善业的行为、善业的转起。
    摩诃里！如果这十法不存在于世间，这非法行、不正行或如法行、正行不被了知，摩诃里！但因为这十法存在于世间，因此，非法行、不正行或如法行、正行［才］被了知。」
汉巴经文比对(庄春江作)：


增支部10集48经/经常经第一

增支部10集48经/出家人经常经(庄春江译)
    「比丘们！有这十法应该被出家人经常省察，哪十个呢？『我是已到达［种姓］阶级外的人。』应该被出家人经常省察；『我的生活已依靠他人。』应该被出家人经常省察；『我的行仪应该有所不同。』应该被出家人经常省察；『我是否不从德行(戒)责备自己呢？』应该被出家人经常省察；『同梵行的智者了知我后是否不从德行(戒)责备呢？』应该被出家人经常省察；『我［会］与一切所爱的、合意的分离、别离。』应该被出家人经常省察；『我有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，凡我将作的业，善或恶，我将成为其继承者。』应该被出家人经常省察；『我的日与夜是如何渡过的呢？』应该被出家人经常省察；『我是否在空屋中欢喜呢？』应该被出家人经常省察；『有我已证得足以为圣者智见特质的过人法，依此，在最后死时，当我被同梵行者询问时，我将不羞愧。』应该被出家人经常省察，比丘们！这十法应该被出家人经常省察。」
汉巴经文比对(庄春江作)：


增支部10集49经/身体存续法经

增支部10集49经/身体存续法经(庄春江译)
    「比丘们！有这十个身体存续法，哪十个呢？冷、热、饥、渴、粪、尿、身自制、语自制、生活自制、再生的有行，这是十个身体存续法。」
汉巴经文比对(庄春江作)：


增支部10集50经/争论经

增支部10集50经/争论经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
     当时，众多比丘食毕，从施食处返回，在讲堂集会共坐，发生争论、争吵，走向争端，他们住于彼此以舌锋互刺。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里集会共坐谈论之事是什麽呢？谈论中被中断的是什麽呢？」
    「大德！这里，我们食毕，从施食处返回，集合在讲堂共坐，发生争论、争吵，走向争端，我们住于彼此以舌锋互刺。」
    「比丘们！对由于信，从在家出家，成为非家生活善男子的你们来说，这是不适当的：发生争论、争吵，走向争端，你们想要住于彼此以舌锋互刺。
    比丘们！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的十和睦法，哪十个呢？
    比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，比丘们！凡比丘是多闻者，……（中略）以见善通达者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘有善友、善伴侣、善同志，比丘们！凡比丘有善友、善伴侣、善同志者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是易顺从纠正者，具备作易顺从纠正法，能忍耐、善理解教诫者，比丘们！凡比丘是易顺从纠正，具备作易顺从纠正法，能忍耐、善理解教诫者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，比丘们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，比丘们！凡比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！凡比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足，比丘们！凡比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，比丘们！凡比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，比丘们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。」
    辱骂品第五，其摄颂：
    「诤论、二则根，拘尸那罗、进入，
      释迦族、摩诃里、经常，身体存续、争论。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：


增支部10集51经/自心经

2.第二个五十则
(6) 1.自心品
增支部10集51经/自心经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！如果比丘不是他心法门的熟练者，那时：『我将是自心法门的熟练者。』比丘们！你们应该这麽学。
    比丘们！比丘如何是自心法门的熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是乾净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我多住于贪婪吗？我多住于不贪婪吗？我多住于有瞋害心吗？我多住于无瞋害心吗？我多住于被惛沈睡眠缠缚吗？我多住于离惛沈睡眠吗？我多住于掉举吗？我多住于不掉举吗？我多住于疑吗？我多住于脱离疑吗？我多住于容易愤怒吗？我多住于无愤怒吗？我多住于心被污染吗？我多住于心不被污染吗？我多住于身体躁动吗？我多住于身体不躁动吗？我多住于懈怠吗？我多住于活力已被发动吗？我多住于得定吗？我多住于不得定吗？』
    比丘们！如果比丘观察时，这麽知道：『我多住于贪婪，我多住于有瞋害心，我多住于被惛沈睡眠缠缚，我多住于掉举，我多住于疑，我多住于容易愤怒，我多住于心被污染，我多住于身体躁动，我多住于懈怠，我多住于不得定。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    但，比丘们！如果比丘观察时，这麽知道：『我多住于不贪婪，我多住于无瞋害心，我多住于离惛沈睡眠，我多住于不掉举，我多住于脱离疑，我多住于无愤怒，我多住于心不被污染，我多住于身体不躁动，我多住于活力已被发动，我多住于得定。』比丘们！因为那样，比丘就在那些善法上住立后，更应该为诸烦恼的灭尽作努力。」
汉巴经文比对(庄春江作)：


增支部10集52经/舍利弗经

增支部10集52经/舍利弗经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！如果比丘不是他心法门的熟练者，那时：『我将是自心法门的熟练者。』学友们！你们应该这麽学。
    学友们！比丘如何是自心法门的熟练者呢？学友们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是乾净的。』同样的，学友们！比丘的观察在善法上是非常有用的：『我多住于贪婪吗？我多住于不贪婪吗？我多住于有瞋害心吗？我多住于无瞋害心吗？我多住于被惛沈睡眠缠缚吗？我多住于离惛沈睡眠吗？我多住于掉举吗？我多住于不掉举吗？我多住于疑吗？我多住于脱离疑吗？我多住于容易愤怒吗？我多住于无愤怒吗？我多住于心被污染吗？我多住于心不被污染吗？我多住于身体躁动吗？我多住于身体不躁动吗？我多住于懈怠吗？我多住于活力已被发动吗？我多住于得定吗？我多住于不得定吗？』
    学友们！如果比丘观察时，这麽知道：『我多住于贪婪，我多住于有瞋害心，我多住于被惛沈睡眠缠缚，我多住于掉举，我多住于疑，我多住于容易愤怒，我多住于心被污染，我多住于身体躁动，我多住于懈怠，我多住于不得定。』学友们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。学友们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。同样的，学友们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    但，学友们！如果比丘观察时，这麽知道：『我多住于不贪婪，我多住于无瞋害心，我多住于离惛沈睡眠，我多住于不掉举，我多住于脱离疑，我多住于无愤怒，我多住于心不被污染，我多住于身体不躁动，我多住于活力已被发动，我多住于得定。』学友们！因为那样，比丘就在那些善法上住立后，更应该为诸烦恼的灭尽作努力。」
汉巴经文比对(庄春江作)：


增支部10集53经/停滞经

增支部10集53经/停滞经(庄春江译)
    「比丘们！我不称赞在善法上的停滞，更何况衰退！比丘们！我称赞在善法上的增长，而非停滞、减退。
    比丘们！怎样是在善法上的减退，而非停滞、增长呢？比丘们！这里，比丘有某种程度的信、戒、闻、施舍、慧、辩才，他的那些法不住立、不增长，比丘们！我说，这是在善法上的减退，而非停滞、增长。比丘们！这样是在善法上的减退，而非停滞、增长。
    比丘们！怎样是在善法上的停滞，而非减退、增长呢？比丘们！这里，比丘有某种程度的信、戒、闻、施舍、慧、辩才，他的那些法既不减退，也不增长，比丘们！我说，这是在善法上的停滞，而非减退、增长。比丘们！这样是在善法上的停滞，而非减退、增长。
    比丘们！怎样是在善法上的增长，而非停滞、减退呢？比丘们！这里，比丘有某种程度的信、戒、闻、施舍、慧、辩才，他的那些法既不停滞，也不减退，比丘们！我说，这是在善法上的增长，而非停滞、减退。比丘们！这样是在善法上的增长，而非停滞、减退。
    比丘们！如果比丘不是他心法门的熟练者，那时［应该这麽学］：『我将成为自心法门的熟练者。』比丘们！你们应该这麽学。
    比丘们！比丘如何是自心法门的熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是乾净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我多住于贪婪吗？我多住于不贪婪吗？我多住于有瞋害心吗？我多住于无瞋害心吗？我多住于被惛沈睡眠缠缚吗？我多住于离惛沈睡眠吗？我多住于掉举吗？我多住于不掉举吗？我多住于疑吗？我多住于脱离疑吗？我多住于容易愤怒吗？我多住于无愤怒吗？我多住于心被污染吗？我多住于心不被污染吗？我多住于身体躁动吗？我多住于身体不躁动吗？我多住于懈怠吗？我多住于活力已被发动吗？我多住于得定吗？我多住于不得定吗？』
    比丘们！如果比丘观察时，这麽知道：『我多住于贪婪，我多住于有瞋害心，我多住于被惛沈睡眠缠缚，我多住于掉举，我多住于疑，我多住于容易愤怒，我多住于心被污染，我多住于身体躁动，我多住于懈怠，我多住于不得定。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    但，比丘们！如果比丘观察时，这麽知道：『我多住于不贪婪，我多住于无瞋害心，我多住于离惛沈睡眠，我多住于不掉举，我多住于脱离疑，我多住于无愤怒，我多住于心不被污染，我多住于身体不躁动，我多住于活力已被发动，我多住于得定。』比丘们！因为那样，比丘就在那些善法上住立后，更应该为诸烦恼的灭尽作努力。」
汉巴经文比对(庄春江作)：
    「于此法住(MA.95)」，南传作「在善法上的停滞」(ṭhiti hoti kusalesu dhammesu)，菩提比丘长老英译为「在有益的特质上停滞」(a standstill in wholesome qualities)。按：「停滞」(ṭhiti)，原意为「住；止住；存续；持续」，这里依前后文意而译。
    「住立」(tiṭṭhanti)，菩提比丘长老英译为「保持相同」(remain the same)。按：这个字的名词就是前段的「停滞」(ṭhiti)。


增支部10集54经/止经

增支部10集54经/止经(庄春江译)
    「比丘们！如果比丘不是他心法门的熟练者，那时：『我将是自心法门的熟练者。』比丘们！你们应该这麽学。
    比丘们！比丘如何是自心法门的熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是乾净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我是内心的止之得到者吗？非内心的止之得到者吗？我是观法增上慧的得到者吗？非观法增上慧的得到者吗？』
    比丘们！如果比丘观察时，这麽知道：『我是内心的止之得到者，非观法增上慧的得到者。』比丘们！因为那样，比丘在内心的止上住立后，应该对观法增上慧作努力，则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！如果比丘观察时，这麽知道：『我是观法增上慧的得到者，非内心的止之得到者。』比丘们！因为那样，比丘在观法增上慧上住立后，应该对内心的止作努力，则过些时候他就是观法增上慧的得到者与内心的止之得到者。
    比丘们！如果比丘观察时，这麽知道：『我不是内心的止之得到者、观法增上慧的得到者。』比丘们！因为那样，比丘就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。同样的，比丘们！因为那样，比丘就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、念、正知，则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！如果比丘观察时，这麽知道：『我是观法增上慧的得到者、内心的止之得到者。』比丘们！因为那样，比丘就在那些善法上住立后，更应该为诸烦恼的灭尽作努力。
    比丘们！我以二种说衣服：应该使用、不应该使用。比丘们！我以二种说施食：应该使用、不应该使用。比丘们！我以二种说住处：应该使用、不应该使用。比丘们！我以二种说村落、城镇：应该住、不应该住。比丘们！我以二种说地方、地区：应该住、不应该住。比丘们！我以二种说人：应该交往、不应该交往。
    而，『比丘们！我以二种说衣服：应该使用、不应该使用。』像这样，这被说，这是缘于什麽而被说呢？在这里，如果知道衣服：『当使用这衣服时，我的恶不善法增长，善法衰退。』这样子的衣服不应该使用。在这里，如果知道衣服：『当使用这衣服时，我的恶不善法衰退，善法增长。』这样子的衣服应该使用。『比丘们！我以二种说衣服：应该使用、不应该使用。』像这样，这被说，这是缘于此而被说。
    而，『比丘们！我以二种说施食：应该使用、不应该使用。』像这样，这被说，这是缘于什麽而被说呢？在这里，如果知道施食：『当使用这施食时，我的恶不善法增长，善法衰退。』这样子的施食不应该使用。在这里，如果知道施食：『当使用这施食时，我的恶不善法衰退，善法增长。』这样子的施食应该使用。『比丘们！我以二种说施食：应该使用、不应该使用。』像这样，这被说，这是缘于此而被说。
    而，『比丘们！我以二种说住处：应该使用、不应该使用。』像这样，这被说，这是缘于什麽而被说呢？在这里，如果知道住处：『当使用这住处时，我的恶不善法增长，善法衰退。』这样子的住处不应该使用。在这里，如果知道住处：『当使用这住处时，我的恶不善法衰退，善法增长。』这样子的住处应该使用。『比丘们！我以二种说住处：应该使用、不应该使用。』像这样，这被说，这是缘于此而被说。
    而，『比丘们！我以二种说村落、城镇：应该住、不应该住。』像这样，这被说，这是缘于什麽而被说呢？在这里，如果知道村落、城镇：『当住这村落、城镇时，我的恶不善法增长，善法衰退。』这样子的村落、城镇不应该住。在这里，如果知道村落、城镇：『当住这村落、城镇时，我的恶不善法衰退，善法增长。』这样子的村落、城镇应该住。『比丘们！我以二种说村落、城镇：应该住、不应该住。』像这样，这被说，这是缘于此而被说。
    而，比丘们！当像这样说：『比丘们！我以二种说人：应该交往、不应该交往。』像这样，这被说，这是缘于什麽而被说呢？在这里，如果知道人：『当交往这个人时，我的恶不善法增长，善法衰退。』这样子的人不应该交往。在这里，如果知道人：『当交往这个人时，我的恶不善法衰退，善法增长。』这样子的人应该交往。『比丘们！我以二种说人：应该交往、不应该交往。』像这样，这被说，这是缘于此而被说。」
汉巴经文比对(庄春江作)：


增支部10集55经/退失经

增支部10集55经/退失经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！被称为『退失法之人，退失法之人。』学友们！被称为『不退失法之人，不退失法之人。』学友们！什麽情形是世尊所说的退失法之人呢？而什麽情形是世尊所说的不退失法之人呢？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的［教说］后，学友们将会记住的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！什麽情形是世尊所说的退失法之人呢？学友们！比丘不听闻未听闻的法，而且，所听闻的法走入忘失，那些以前心所触之法不被想到，不了知不知道的，学友们！这个情形是世尊所说的退失法之人。
    学友们！什麽情形是世尊所说的不退失法之人呢？学友们！比丘听闻未听闻的法，而且，所听闻的法不走入忘失，那些以前心所触之法被想到，了知不知道的，学友们！这个情形是世尊所说的不退失法之人。
    学友们！如果比丘不是他心法门的熟练者，那时［应该这麽学］：『我将成为自心法门的熟练者。』学友们！你们应该这麽学。
    学友们！比丘如何是自心法门的熟练者呢？学友们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是乾净的。』同样的，学友们！比丘的观察在善法上是非常有用的：『我多住于不贪婪吗？我的这个法存在与否？我多住于无瞋害心吗？我的这个法存在与否？我多住于离惛沈睡眠吗？我的这个法存在与否？我多住于不掉举吗？我的这个法存在与否？我多住于脱离疑吗？我的这个法存在与否？我多住于无愤怒吗？我的这个法存在与否？我多住于心不被污染吗？我的这个法存在与否？我得到内在法的欣悦吗？我的这个法存在与否？我是内心的止之得到者吗？我的这个法存在与否？我是观法增上慧的得到者吗？我的这个法存在与否？』
    学友们！如果比丘观察时，没看见自己的全部这些善法，学友们！因为那样，比丘应该为全部这些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。学友们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。同样的，学友们！因为那样，比丘应该为全部这些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    但，学友们！如果比丘观察时，他看见自己的某些善法，没看见自己的另一些善法，学友们！因为那样，比丘就在那些他看见自己的善法上住立后，应该为那些他没看见自己的的善法之获得作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。学友们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。同样的，学友们！因为那样，比丘就在那些他看见自己的善法上住立后，应该对那些他没看见自己的善法之获得作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    但，学友们！如果比丘观察时，看见自己全部的这些善法，学友们！因为那样，比丘就在那些善法上住立后，更应该为诸烦恼的灭尽作努力。」
汉巴经文比对(庄春江作)：
    「有法本所修行(MA.96)」，南传作「以前心所触之法」(dhammā pubbe cetaso asamphuṭṭhapubbā, dhammā pubbe cetaso samphuṭṭhapubbā, Cetasā samphuṭṭapubbā te ca samudācaranti)，菩提比丘长老英译为「他以前所熟悉的教导(教义)」(teachings with which he is already familiar)。
    「净法衰退(MA.96)」，南传作「退失法」(parihānadhammo)，菩提比丘长老英译为「属于退步」(subject to decline)。


增支部10集56经/想经第一

增支部10集56经/想经第一(庄春江译)
    「比丘们！有这十想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，哪十个呢？不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想，比丘们！这是十想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。」
汉巴经文比对(庄春江作)：


增支部10集57经/想经第二

增支部10集57经/想经第二(庄春江译)
    「比丘们！有这十想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，哪十个呢？无常想、无我想、死想、对食物的厌逆想、对世间一切不乐想、骨想、虫食想、青瘀想、断坏想、肿胀想，比丘们！这是十想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。」
汉巴经文比对(庄春江作)：


增支部10集58经/作为根本经

增支部10集58经/作为根本经(庄春江译)
    「比丘们！如果其他外道游行者这麽问：『道友！一切法以什麽为根？一切法以什麽为有？一切法以什麽为集？一切法以什麽为会合？一切法以什麽为先头？一切法以什麽为统治？一切法以什麽为较高的？一切法以什麽为核心？一切法以什麽为立足处？一切法以什麽为终结？』比丘们！当被这麽问时，你们应该怎样回答那些外道游行者呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！如果其他外道游行者这麽问：『道友！一切法以什麽为根？一切法以什麽为有？一切法以什麽为集？一切法以什麽为会合？一切法以什麽为先头？一切法以什麽为统治？一切法以什麽为较高的？一切法以什麽为核心？一切法以什麽为立足处？一切法以什麽为终结？』比丘们！当被这麽问时，你们应该这麽回答那些外道游行者：『道友们！一切法以欲为根，一切法以作意为有，一切法以触为集，一切法以受为会合，一切法以定为先头，一切法以念为统治，一切法以慧为较高的，一切法以解脱为核心，一切法以不死为立足处，一切法以涅槃为完结。』比丘们！当被这麽问时，你们应该这麽回答那些外道游行者。」
汉巴经文比对(庄春江作)：
    「本(MA.113)」，南传作「根」(mūlakā)，菩提比丘长老英译为「根植于」(are rooted in)。
    「和(MA.113)」，南传作「集」(samudayā)，菩提比丘长老英译为「源自」(originate from)。
    「以觉为来(MA.113)」，南传作「以受为会合」(vedanāsamosaraṇā)，菩提比丘长老英译为「他们聚合于感受」(They converge upon feeling)。
    「以思想为有(MA.113)」，南传作「以作意为有」(manasikārasambhavā)，菩提比丘长老英译为「他们经由注意来到存在」(They come into being through attention)。
    「以念为上主(MA.113)」，南传作「以念为统治」(satādhipateyyā，另译为「以念为增上；念的增上」)，菩提比丘长老英译为「深切注意对他们行使权力」(Mindfulness exercises authority over them)。


增支部10集59经/出家经

增支部10集59经/出家经(庄春江译)
    「比丘们！因此，在这里，你们应该这麽学：『我们的心将依出家而被增强，而且，已生起的恶不善法将不持续遍取［我们的］心，我们的心将被无常想增强，我们的心将被无我想增强，我们的心将被不净想增强，我们的心将被过患想增强，知道世间的平等与不平等后，我们的心将被该想增强，知道世间的存在与消失后，我们的心将被该想增强，知道世间的集起与灭没后，我们的心将被该想增强，我们的心将被舍断想增强，我们的心将被离贪想增强，我们的心将被灭想增强。』比丘们！你们应该这麽学。
    比丘们！当比丘的心依出家而被增强，而且，已生起的恶不善法不持续遍取［他的］心时，他的心被无常想增强，他的心被无我想增强，他的心被不净想增强，他的心被过患想增强，知道世间的平等与不平等后，他的心被该想增强，知道世间的有与无有后，他的心被该想增强，知道世间的集起与灭没后，他的心被该想增强，他的心被舍断想增强，他的心被离贪想增强，他的心被灭想增强，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。」
汉巴经文比对(庄春江作)：
    「好恶(MA.113)」，南传作「平等与不平等」(samañca visamañca)，菩提比丘长老英译为「平等与不平等的方式」(the even and uneven ways)。按：《满足希求》说，这是世间众生的善行与恶行(sattalokassa sucaritaduccarita)。


增支部10集60经/基哩曼难陀经

增支部10集60经/基哩曼难陀经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者基哩曼难陀生病、痛苦、重病。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！尊者基哩曼难陀生病、痛苦、重病，大德！愿世尊出自怜愍去见尊者基哩曼难陀，那就好了！」
    「阿难！如果你对基哩曼难陀比丘说十想，这是可能的：当基哩曼难陀比丘听闻十想后，基哩曼难陀比丘可能立即地止息那个病，哪十个呢？无常想、无我想、不净想、过患想、舍断想、离贪想、灭想、对世间一切不乐想、对一切行无欲求想、入出息念。
    阿难！什麽是无常想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『色是无常的、受是无常的、想是无常的、行是无常的、识是无常的。』像这样，在这五取蕴上住于随观无常，阿难！这被称为无常想。
    阿难！什麽是无我想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『眼是无我的、色是无我的、耳是无我的、声音无我的、鼻无我的、气味无我的、舌无我的、味道无我的、身是无我的、所触是无我的、意是无我的、法是无我的。』像这样，在这六内、外处上住于随观无我，阿难！这被称为无我想。
    阿难！什麽是不净想呢？阿难！这里，比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』像这样，在这身上住于随观不净，阿难！这被称为不净想。
    阿难！什麽是过患想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『此身有许多苦、许多过患：像这样，在这身上生起种种疾病，即：眼病、［内］耳病、鼻病、舌病、身病、头病、［外］耳病、口病、牙病、唇病、咳、喘、外鼻病、热病、疟疾、胃病，昏厥、下痢、肠绞痛、霍乱、麻风、肿瘤、疱疮、肺结核、癫痫、轮癣、疥癣、风癣、爪伤、皮肤乾裂、出血、胆病、糖尿病，疹子、痔瘻、从胆汁引起的疾病、从痰引起的疾病、从风引起的疾病、从［三者］合起来引起的疾病、气候变化所生的疾病，意外所生的疾病、突然来袭的或业报所生疾病，冷、热、饥饿、口渴、粪、尿。』像这样，在这身上住于随观过患，阿难！这被称为过患想。
    阿难！什麽是舍断想呢？阿难！这里，比丘不忍受已生起的欲寻，使它走到舍断、除去、作终结、不存在，不忍受已生起的恶意寻，使它走到舍断、除去、作终结、不存在，不忍受已生起的加害寻，使它走到舍断、除去、作终结、不存在，不忍受已生起的恶不善法，使它走到舍断、除去、作终结、不存在，阿难！这被称为舍断想。
    阿难！什麽是离贪想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『这是寂静的，这是胜妙的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、涅槃。』阿难！这被称为离贪想。
    阿难！什麽是灭想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『这是寂静的，这是胜妙的，即：一切行的止，一切依着的断念，渴爱的灭尽、灭、涅槃。』阿难！这被称为灭想。
    阿难！什麽是对世间一切不乐想呢？阿难！这里，比丘凡对世间的执取、心的依处、执持、烦恼潜在趋势者，他住于舍断、不执取那些，阿难！这被称为对世间一切不乐想。
    阿难！什麽是对一切行无欲求想呢？阿难！这里，比丘对一切行厌恶、惭耻、嫌恶，阿难！这被称为对一切行无欲求想。
    阿难！什麽是入出息念呢？阿难！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他只具念地吸气、只具念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『经验着一切身，我将吸气。』他学习：『经验着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『经验着喜，我将吸气。』他学习：『经验着喜，我将呼气。』
    他学习：『经验着乐，我将吸气。』他学习：『经验着乐，我将呼气。』
    他学习：『经验着心行，我将吸气。』他学习：『经验着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『经验着心，我将吸气。』他学习：『经验着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『随观无常，我将吸气。』他学习：『随观无常，我将呼气。』
    他学习：『随观离贪，我将吸气。』他学习：『随观离贪，我将呼气。』
    他学习：『随观灭，我将吸气。』他学习：『随观灭，我将呼气。』
    他学习：『随观断念，我将吸气。』他学习：『随观断念，我将呼气。』
    阿难！这被称为入出息念。
    阿难！如果你对基哩曼难陀比丘说这十想，这是可能的：当基哩曼难陀比丘听闻十想后，基哩曼难陀比丘可能立即地止息那个病。」
    那时，尊者阿难在世尊面前学得这十想后，去见尊者基哩曼难陀。抵达后，对尊者基哩曼难陀说这十想。
    那时，尊者基哩曼难陀听闻这十想后，立即地止息那个病，尊者基哩曼难陀从那个病痊癒，尊者基哩曼难陀的那个病像这样被舍断。
    自心品第一，其摄颂：
    「自心、舍利弗，停滞与止，
      退失、二则想，作为根本、出家、基哩。」
汉巴经文比对(庄春江作)：
    「无欲求想」(anicchāsaññā)，其他版本作「无常想」(aniccasaññā)。


增支部10集61经/无明经

(7) 2.双品
增支部10集61经/无明经(庄春江译)
    「比丘们！这被这麽说：『比丘们！无明之最初点，像这样：在之前，无无明，而之后，它存在，是不被了知的。』但，『无明之特定条件』则被了知。
    比丘们！我说：无明是有食物的，非无食物的，而什麽是无明之食物呢？应该回答：『五盖。』比丘们！我说：五盖是有食物的，非无食物的，而什麽是五盖之食物呢？应该回答：『三恶行。』比丘们！我说：三恶行是有食物的，非无食物的，而什麽是三恶行之食物呢？应该回答：『根的不自制。』比丘们！我说：根的不自制是有食物的，非无食物的，而什麽是根的不自制之食物呢？应该回答：『无念与不正知。』比丘们！我说：无念与不正知是有食物的，非无食物的，而什麽是无念与不正知之食物呢？应该回答：『不如理作意。』比丘们！我说：不如理作意是有食物的，非无食物的，而什麽是不如理作意之食物呢？应该回答：『无信。』比丘们！我说：无信是有食物的，非无食物的，而什麽是无信之食物呢？应该回答：『不听闻善法。』比丘们！我说：不听闻善法是有食物的，非无食物的，而什麽是不听闻善法之食物呢？应该回答：『不亲近善人。』
    比丘们！像这样，不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无念与不正知充满；无念与不正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满，无明这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无念与不正知充满；无念与不正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满，无明这样有食物，这样完成。
    比丘们！我说：明与解脱是有食物的，非无食物的，而什麽是明与解脱之食物呢？应该回答：『七觉支。』比丘们！我说：七觉支是有食物的，非无食物的，而什麽是七觉支之食物呢？应该回答：『四念住。』比丘们！我说：四念住是有食物的，非无食物的，而什麽是四念住之食物呢？应该回答：『三善行。』比丘们！我说：三善行是有食物的，非无食物的，而什麽是三善行之食物呢？应该回答：『根的自制。』比丘们！我说：根的自制是有食物的，非无食物的，而什麽是根的自制之食物呢？应该回答：『念与正知。』比丘们！我说：念与正知是有食物的，非无食物的，而什麽是念与正知之食物呢？应该回答：『如理作意。』比丘们！我说：如理作意是有食物的，非无食物的，而什麽是如理作意之食物呢？应该回答：『有信。』比丘们！我说：有信是有食物的，非无食物的，而什麽是有信之食物呢？应该回答：『听闻善法。』比丘们！我说：听闻善法是有食物的，非无食物的，而什麽是听闻善法之食物呢？应该回答：『亲近善人。』
    比丘们！像这样，亲近善人遍满者使听闻善法充满；听闻善法遍满者使有信充满；有信遍满者使如理作意充满；如理作意遍满者使念与正知充满；念与正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉支遍满者使明与解脱充满，明与解脱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！亲近善人遍满者使听闻善法充满；听闻善法遍满者使信充满；信遍满者使如理作意充满；如理作意遍满者使念与正知充满；念与正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉支遍满者使明与解脱充满，明与解脱这样有食物，这样完成。」
汉巴经文比对(庄春江作)：


增支部10集62经/渴爱经

增支部10集62经/渴爱经(庄春江译)
    「比丘们！这被这麽说：『比丘们！有的渴爱之最初点，像这样：在之前，无有的渴爱，而之后，它存在，是不被了知的。』但，『有的渴爱之特定条件』则被了知。
    比丘们！我说：有的渴爱是有食物的，非无食物的，而什麽是有的渴爱之食物呢？应该回答：『无明。』比丘们！我说：无明是有食物的，非无食物的，而什麽是无明之食物呢？应该回答：『五盖。』比丘们！我说：五盖是有食物的，非无食物的，而什麽是五盖之食物呢？应该回答：『三恶行。』比丘们！我说：三恶行是有食物的，非无食物的，而什麽是三恶行之食物呢？应该回答：『根的不自制。』比丘们！我说：根的不自制是有食物的，非无食物的，而什麽是根的不自制之食物呢？应该回答：『无念与不正知。』比丘们！我说：无念与不正知是有食物的，非无食物的，而什麽是无念与不正知之食物呢？应该回答：『不如理作意。』比丘们！我说：不如理作意是有食物的，非无食物的，而什麽是不如理作意之食物呢？应该回答：『无信。』比丘们！我说：无信是有食物的，非无食物的，而什麽是无信之食物呢？应该回答：『不听闻善法。』比丘们！我说：不听闻善法是有食物的，非无食物的，而什麽是不听闻善法之食物呢？应该回答：『不亲近善人。』
    比丘们！像这样，不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无念与不正知充满；无念与不正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无念与不正知充满；无念与不正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！我说：明与解脱是有食物的，非无食物的，而什麽是明与解脱之食物呢？应该回答：『七觉支。』比丘们！我说：七觉支是有食物的，非无食物的，而什麽是七觉支之食物呢？应该回答：『四念住。』比丘们！我说：四念住是有食物的，非无食物的，而什麽是四念住之食物呢？应该回答：『三善行。』比丘们！我说：三善行是有食物的，非无食物的，而什麽是三善行之食物呢？应该回答：『根的自制。』比丘们！我说：根的自制是有食物的，非无食物的，而什麽是根的自制之食物呢？应该回答：『念与正知。』比丘们！我说：念与正知是有食物的，非无食物的，而什麽是念与正知之食物呢？应该回答：『如理作意。』比丘们！我说：如理作意是有食物的，非无食物的，而什麽是如理作意之食物呢？应该回答：『有信。』比丘们！我说：有信是有食物的，非无食物的，而什麽是有信之食物呢？应该回答：『听闻善法。』比丘们！我说：听闻善法是有食物的，非无食物的，而什麽是听闻善法之食物呢？应该回答：『亲近善人。』
    比丘们！像这样，亲近善人遍满者使听闻善法充满；听闻善法遍满者使有信充满；有信遍满者使如理作意充满；如理作意遍满者使念与正知充满；念与正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉支遍满者使明与解脱充满，明与解脱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞……（中略）大海洋这样有食物，这样完成。同样的，比丘们！亲近善人遍满者使听闻善法充满；……（中略）明与解脱这样有食物，这样完成。」
汉巴经文比对(庄春江作)：


增支部10集63经/达究竟经

增支部10集63经/达究竟经(庄春江译)
    「比丘们！凡任何对我达依止者全都是见具足者，在那些见具足者中，五种在这里究竟，五种离开这里后究竟，哪五种在这里究竟呢？最多七次者、家家、一种子者、一来者、当生阿罗汉者，这五种在这里究竟。哪五种离开这里后究竟呢？中般涅槃者、生般涅槃者、无行般涅槃者、有行般涅槃者、上流到阿迦腻吒者，这五种离开这里后究竟。比丘们！凡任何对我达依止者全都是见具足者，在那些见具足者中，五种在这里究竟，五种离开这里后究竟。」
汉巴经文比对(庄春江作)：
    「依止」(niṭṭhaṃ)，菩提比丘长老英译为「确定；无疑」(certainty)。按：《满足希求》以「无异议者」(nibbematikā)解说，以「在这个世间般涅槃者」(imasmiṃyeva loke parinibbānaṃ)解说下一句的「在这里究竟」(idha niṭṭhā)。长老解说，mayi niṭṭhaṃ gatā为一成语，意思是对佛陀不坏净者，为初果者(以上)的标识，而「依止」(niṭṭhā)还有另一个意思，即「目标；究竟；终结」，亦即指「阿罗汉」。


增支部10集64经/不坏净经

增支部10集64经/不坏净经(庄春江译)
    「比丘们！凡任何对我不坏净者全都是入流者，在那些入流者中，五种在这里究竟，五种离开这里后究竟，哪五种在这里究竟呢？最多七次者、家家、一种子者、一来者、当生阿罗汉者，这五种在这里究竟。哪五种离开这里后究竟呢？中般涅槃者、生般涅槃者、无行般涅槃者、有行般涅槃者、上流到阿迦腻吒者，这五种离开这里后究竟。比丘们！凡任何对我达不坏净者全都是入流者，在那些入流者中，五种在这里究竟，五种离开这里后究竟。」
汉巴经文比对(庄春江作)：


增支部10集65经/乐经第一

增支部10集65经/乐经第一(庄春江译)
    有一次，尊者舍利弗住在摩揭陀那拉迦村落。
    那时，游行者沙曼达葛泥去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙曼达葛泥对尊者舍利弗这麽说：
    「舍利弗道友！什麽是乐？什麽是苦呢？」
    「道友！再生(生出)是苦，不再生是乐，道友！当存在再生时，此苦应该可以被预期：冷、热、饥、渴、粪、尿、火触、棒杖触、刀触、亲族朋友会合后他们激怒［我］，道友！当存在再生时，此苦应该可以被预期。道友！当存在不再生时，此乐应该可以被预期：无冷、无热、无饥、无渴、无粪、无尿、无火触、无棒杖触、无刀触、无亲族朋友会合后他们激怒［我］，道友！当存在不再生时，此乐应该可以被预期。」
汉巴经文比对(庄春江作)：


增支部10集66经/乐经第二

增支部10集66经/乐经第二(庄春江译)
    有一次，尊者舍利弗住在摩揭陀那拉迦村落。
    那时，游行者沙曼达葛泥去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙曼达葛泥对尊者舍利弗这麽说：
    「舍利弗道友！在这法律中，什麽是乐？什麽是苦呢？」
    「道友！在这法律中，不欢喜是苦，欢喜是乐，道友！当存在不欢喜时，此苦应该可以被预期：当行走时他不获得乐与合意；当站立时……；当坐下时……；当躺卧时……；当到村落时……；当到林野时……；当到树下时……；当到露地时……；当到比丘群中时他不获得乐与合意，道友！当存在不欢喜时，此苦应该可以被预期。
    道友！当存在欢喜时，此乐应该可以被预期：当行走时他获得乐与合意；当站立时……；当坐下时……；当躺卧时……；当到村落时……；当到林野时……；当到树下时……；当到露地时……；当到比丘群中时他获得乐与合意，道友！当存在欢喜时，此乐应该可以被预期。」
汉巴经文比对(庄春江作)：


增支部10集67经/那勒葛波那经第一

增支部10集67经/那勒葛波那经第一(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫那勒葛波那的憍萨罗城镇。在那里，世尊就住在那勒葛波那的苏芳树林。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，世尊以法说开示、劝导、鼓励比丘们大半夜，使之欢喜后，观察变得沈默的比丘僧团，然后召唤尊者舍利弗：
    「舍利弗！比丘僧团离惛沈睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣摺成四折后，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……在善法上没有慧者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，比丘们！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，学友们！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……在善法上没有慧者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
     学友们！『无信之人』，这是减损；学友们！『无惭之人』，这是减损；学友们！『无愧之人』，这是减损；学友们！『懈怠之人』，这是减损；学友们！『劣慧之人』，这是减损；学友们！『容易愤怒之人』，这是减损；学友们！『怨恨之人』，这是减损；学友们！『恶欲求之人』，这是减损；学友们！『有恶朋友之人』，这是减损；学友们！『邪见之人』，这是减损。
    学友们！凡任何在善法上有信者……有惭者……有愧者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，学友们！凡任何在善法上有信者……有惭者……有愧者……有活力者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    学友们！『有信之人』，这是非减损；学友们！『有惭之人』，这是非减损；学友们！『有愧之人』，这是非减损；学友们！『活力已被发动之人』，这是非减损；学友们！『有慧之人』，这是非减损；学友们！『不易愤怒之人』，这是非减损；学友们！『无怨恨之人』，这是非减损；学友们！『少欲求之人』，这是非减损；学友们！『有善朋友之人』，这是非减损；学友们！『正见之人』，这是非减损。」
    那时，世尊起身召唤尊者舍利弗：
    「舍利弗！好！好！舍利弗！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……在善法上没有慧者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，比丘们！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，舍利弗！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……在善法上没有慧者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    舍利弗！『无信之人』，这是减损；……无惭……无愧……懈怠……劣慧……容易愤怒……怨恨……恶欲求……有恶朋友……舍利弗！『邪见之人』，这是减损。
     舍利弗！凡任何在善法上有信者……有惭者……有愧者……有活力者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，舍利弗！凡任何在善法上有信者……有惭者……有愧者……有活力者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。 　　舍利弗！『有信之人』，这是非减损；……有惭……有愧……活力已被发动……有慧……不易愤怒……无怨恨……少欲求……有善朋友……舍利弗！『正见之人』，这是非减损。」
汉巴经文比对(庄春江作)：


增支部10集68经/那勒葛波那经第二

增支部10集68经/那勒葛波那经第二(庄春江译)
    有一次，世尊住在那勒葛波那的苏芳树林。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，世尊以法说开示、劝导、鼓励比丘们大半夜，使之欢喜后，观察变得沈默的比丘僧团，然后召唤尊者舍利弗：
    「舍利弗！比丘僧团离惛沈睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣摺成四折后，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……没有慧者……不是倾听者……不是法之忆持者……不是义理考察者………不是法、随法行者……在善法上不是不放逸者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，比丘们！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，学友们！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……没有慧者……不是倾听者……不是法之忆持者……不是义理考察者………不是法、随法行者……在善法上不是不放逸者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    学友们！凡任何在善法上有信者……有惭者……有愧者……有活力者……有慧者……是倾听者……是法之忆持者……是义理考察者………是法、随法行者……在善法上是不放逸者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，学友们！凡任何在善法上有信者……（中略）在善法上是不放逸者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。」
    那时，世尊起身召唤尊者舍利弗：
    「舍利弗！好！好！舍利弗！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……没有慧者……不是倾听者……不是法之忆持者……不是义理考察者………不是法、随法行者……在善法上不是不放逸者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，舍利弗！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，舍利弗！凡任何在善法上没有信者……（中略）在善法上不是不放逸者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
     舍利弗！凡任何在善法上有信者……有惭者……有愧者……有活力者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，舍利弗！凡任何在善法上有信者……（中略）在善法上是不放逸者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。 」
汉巴经文比对(庄春江作)：


增支部10集69经/谈论之事经第一

增支部10集69经/谈论之事经第一(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，众多比丘食毕，从施食处返回，集合在讲堂共坐，住于从事各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里集会共坐谈论之事是什麽呢？谈论中被中断的是什麽呢？」
    「大德！这里，我们食毕，从施食处返回，集合在讲堂共坐，住于从事各种畜生论，即：国王论、盗贼论、……（中略）、如是有无论等。」
    「比丘们！对善男子由于信，从在家出家，成为非家生活的你们来说，这是不适当的：住于从事各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    比丘们！有这十种谈论之事，哪十种呢？少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，比丘们！这些是十种谈论之事。
     比丘们！如果你们经常取这十种谈论之事谈论，你们能以光威胜过这日月这麽大神通力、这麽大威力的光威，更不用说其他外道游行者了！」
汉巴经文比对(庄春江作)：
    「［你们能］胜过」(pariyādiyeyyātha)，菩提比丘长老英译为「能胜过」(might surpass)。按：「胜过」(pariyādiyati)，原意为「遍取；占据；终熄」，《满足希求》以「耗掉、拿起后你们能打胜」(khepetvā gahetvā abhibhaveyyātha)解说，今准此译。


增支部10集70经/谈论之事经第二

增支部10集70经/谈论之事经第二(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，众多比丘食毕，从施食处返回，集合在讲堂共坐，住于从事各种畜生论，即：国王论、盗贼论、大臣论、……（中略）如是有无论等。
    「比丘们！有这十个应被赞赏处，哪十个呢？
    比丘们！比丘自己是少欲者，并且是对比丘们作少欲谈论者，『比丘是少欲者，并且是对比丘们作少欲谈论者。』这是应被赞赏处。
    自己是知足者，并且是对比丘们作知足谈论者，『比丘是知足者，并且是对比丘们作知足谈论者。』这是应被赞赏处。
    自己是独居者，并且是对比丘们作独居谈论者，『比丘是独居者，并且是对比丘们作独居谈论者。』这是应被赞赏处。
    自己是不交际者，并且是对比丘们作不交际谈论者，『比丘是不交际者，并且是对比丘们作不交际谈论者。』这是应被赞赏处。
    自己是活力已被发动者，并且是对比丘们作活力已被发动谈论者，『比丘是活力已被发动者，并且是对比丘们作活力已被发动谈论者。』这是应被赞赏处。
    自己是戒具足者，并且是对比丘们作戒具足谈论者，『比丘是戒具足者，并且是对比丘们作戒具足谈论者。』这是应被赞赏处。
    自己是定具足者，并且是对比丘们作定具足谈论者，『比丘是定具足者，并且是对比丘们作定具足谈论者。』这是应被赞赏处。
    自己是慧具足者，并且是对比丘们作慧具足谈论者，『比丘是慧具足者，并且是对比丘们作慧具足谈论者。』这是应被赞赏处。
    自己是解脱具足者，并且是对比丘们作解脱具足谈论者，『比丘是解脱具足者，并且是对比丘们作解脱具足谈论者。』这是应被赞赏处。
    自己是解脱智见具足者，并且是对比丘们作解脱智见具足谈论者，『比丘是解脱智见具足者，并且是对比丘们作解脱智见具足谈论者。』这是应被赞赏处。
    比丘们！这是十个应被赞赏处。」
    双品第二，其摄颂：
    「无明、渴爱、究竟，不坏、二则乐，
      那勒葛波那二说，谈论之事二则在后。」
汉巴经文比对(庄春江作)：


增支部10集71经/希望经

(8) 3.希望品
增支部10集71经/希望经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    比丘们！如果比丘希望：『愿我是同梵行者的可爱者、合意者、应该尊重者、应该被尊敬者。』则他应该是戒的全分行者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。
    比丘们！如果比丘希望：『愿我是衣服、施食、住处、病人的需要物、医药必需品的利得者。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿凡提供我受用衣服、施食、住处、病人的需要物、医药必需品者，能有大果、大效益。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿凡亲族、血亲当死亡时以净信心忆念我者，能有大果、大效益。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我满足一切的衣服、施食、住处、病人的需要物、医药必需品。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我是寒、暑、饥、渴，与虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，愿我是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我是乐与不乐的征服者，愿乐与不乐不征服我，每当乐与不乐生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我是恐怖与害怕的征服者，愿恐怖与害怕不征服我，每当恐怖与害怕生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。』则他应该是戒的全分行者，……（中略）增益空屋者。
    比丘们！如果比丘希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』则他应该是戒的全分行者，内心的止之实践者，不轻视禅者，具备观者，增益空屋者。
    当像这样说：『比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习。』时，缘于此而说。」
汉巴经文比对(庄春江作)：


增支部10集72经/刺经

增支部10集72经/刺经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂，与众多有名的上座弟子在一起：尊者遮罗、尊者优玻遮罗、尊者大古古刀、尊者葛林玻、尊者尼葛刀、尊者葛低沙喝，以及其他有名的上座弟子在一起。
    当时，众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。那时，那些尊者们这麽想：
    「这些众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。『对禅定来说，声音是刺』为世尊所说，让我们去牛角沙罗森林，在那里，我们能住于少声的、少杂乱的、安乐的。」
    那时，那些尊者去牛角沙罗森林，在那里，那些尊者住于少声的、少杂乱的、安乐的。
    那时，世尊召唤比丘们：
    「比丘们！遮罗在哪里？优玻遮罗在哪里？大古古刀在哪里？葛林玻在哪里？尼葛刀在哪里？葛低沙喝在哪里？比丘们！那些上座弟子到哪里去了呢？」
    「大德！这里，那些尊者这麽想：『这些众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。「对禅定来说，声音是刺」为世尊所说，让我们去牛角沙罗森林，在那里，我们能住于少声的、少杂乱的、安乐的。』大德！那时，那些尊者去牛角沙罗森林，在那里，那些尊者住于少声的、少杂乱的、安乐的。」
    「比丘们！好！好！当他们解说我所说的『对禅定来说，声音是刺』时，那些大弟子正确地解说了。比丘们！有这十种刺，哪十种呢？对乐于远离者来说，乐于聚会是刺。对致力于不净相实践者来说，致力于净相是刺。对守护根门者来说，看表演是刺。对梵行者来说，接近妇女是刺。对初禅来说，声音是刺。对第二禅来说，寻伺是刺。对第三禅来说，喜是刺。对第四禅来说，入息出息是刺。对想受灭等至来说，想与受是刺。贪是刺，瞋是刺，痴是刺。
    比丘们！你们要住于无刺，比丘们！你们要住于离刺，比丘们！你们要住于无刺与离刺。比丘们！阿罗汉是无刺的，比丘们！阿罗汉是离刺的，比丘们！阿罗汉是无刺的与离刺的。」
汉巴经文比对(庄春江作)：
    「接近妇女」(mātugāmūpacāro)，菩提比丘长老英译为「与妇女交往」(Keeping company with women)。按：《满足希求》以「妇女的近从者」(mātugāmassa samīpacāritā)解说。


增支部10集73经/令人满意之法经

增支部10集73经/令人想要之法经(庄春江译)
    「比丘们！有这十个世间中令人想要的、可爱的、合意的、难得的之法，哪十个呢？财富是世间中令人想要的、可爱的、合意的、难得的之法；美貌是世间中令人想要的、可爱的、合意的、难得的之法；无病是世间中令人想要的、可爱的、合意的、难得的之法；戒(有德)是世间中令人想要的、可爱的、合意的、难得的之法；梵行是世间中令人想要的、可爱的、合意的、难得的之法；朋友是世间中令人想要的、可爱的、合意的、难得的之法；多闻是世间中令人想要的、可爱的、合意的、难得的之法；慧是世间中令人想要的、可爱的、合意的、难得的之法；正法是世间中令人想要的、可爱的、合意的、难得的之法；天界是世间中令人想要的、可爱的、合意的、难得的之法。
    比丘们！有这十个世间中令人想要的、可爱的、合意的、难得的之法的十个障碍：懒惰、不努力是财富的障碍；不装饰、不庄严是美貌的障碍；不适当行为(不养生)是无病的障碍；恶友谊是戒的障碍；根的不自制是梵行的障碍；欺骗是朋友的障碍；不作诵读是多闻的障碍；不想听、不遍问是慧的障碍；不实践、不观察是正法的障碍；邪行是天界的障碍，比丘们！这是十个世间中令人想要的、可爱的、合意的、难得的之法的十个障碍。
    比丘们！有这十个世间中令人想要的、可爱的、合意的、难得的之法的十个食物：努力、不懒惰是财富的食物；装饰、庄严是美貌的食物；适当行为(养生)是无病的食物；善友谊是戒的食物；根的自制是梵行的食物；不欺骗是朋友的食物；作诵读是多闻的食物；想听、遍问是慧的食物；实践、观察是正法的食物；正行是天界的食物，比丘们！这是十个世间中令人想要的、可爱的、合意的、难得的之法的十个食物。」
汉巴经文比对(庄春江作)：


增支部10集74经/增长经

增支部10集74经/增长经(庄春江译)
    「比丘们！当以十个增长增长时，圣弟子以圣增长增长，并且他是真髓的取得者、殊胜身体的取得者，哪十个呢？以田地增长、以财物与谷物增长、以妻儿增长、以奴仆、工人、佣人增长、以四足［家畜］增长、以信增长、以戒增长、以听闻增长、以施舍增长、以慧增长，比丘们！当以这十个增长增长时，圣弟子以圣增长增长，并且他是真髓的取得者、殊胜身体的取得者。」
    「凡这里以财物与谷物，以妻儿、四足［家畜］增长者，
      他有财富、名声 ，被亲族、朋友、王室尊敬。
      凡在这里以信、戒，以慧、施舍、听闻增长者，
      那位像那样明察的善人，当生在两方面增长。」
汉巴经文比对(庄春江作)：


增支部10集75经/鹿屋经

增支部10集75经/鹿屋经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。
    那时，鹿屋优婆夷去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，鹿屋优婆夷对尊者阿难这麽说：
    「阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。
    大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：『他为一来者，已往生为兜率天之众生。』大德！我祖父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：『他为一来者，已往生为兜率天之众生。』
    阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。」
    「但，姊妹！世尊就是这麽记说的。」
    那时，尊者阿难在鹿屋优婆夷住处取了施食后，起座离开。
    那时，尊者阿难食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。大德！那时，鹿屋优婆夷去见我。抵达后，向我问讯，接着在一旁坐下。大德！在一旁坐好后，鹿屋优婆夷对我这麽说：『阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：「他为一来者，已往生为兜率天之众生。」大德！我祖父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：「他为一来者，已往生为兜率天之众生。」阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。』大德！当这麽说时，我对鹿屋优婆夷这麽说：『但，姊妹！世尊就是这麽记说的。』」
    「阿难！谁是无知、不聪明的女人、女人之慧的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！现在世间中存在这十种人，哪十种呢？
    阿难！这里，某人是破戒者，当那破戒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是破戒者，当那破戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一下劣一胜妙？』阿难！这确实有他长久的不利与苦。
    阿难！在那里，凡这个人是破戒者，当那破戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什麽原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他被伤害，阿难！我或其他如我者能作对于人的衡量。
    阿难！这里，某人是持戒者，当那戒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是持戒者，当那戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其他如我者能作对于人的衡量。
    又，阿难！这里，某人是重贪者，当那贪处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是重贪者，当那贪处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其他如我者能作对于人的衡量。
    又，阿难！这里，某人是易怒者，当那愤怒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是易怒者，当那愤怒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其他如我者能作对于人的衡量。
    又，阿难！这里，某人是掉举者，当那掉举处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是掉举者，当那掉举处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一下劣一胜妙？』阿难！这确实有他长久的不利与苦。
    阿难！在那里，凡这个人是掉举者，当那掉举处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什麽原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他被伤害，阿难！我或其他如我者能作对于人的衡量。
    阿难！谁是无知、不聪明的女人、女人之慧的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！这些是现在世间中存在的十种人。
    阿难！如果梨师达多具备如富兰那所具备那样的戒，这里，富兰那不会有同梨师达多的趣处；如果富兰那具备如梨师达多所具备那样的慧，这里，梨师达多不会有同富兰那的趣处，阿难！像这样，这两人各有一部分欠缺。」
汉巴经文比对(庄春江作)：
    「叔父(SA.990)」，南传作「祖父」(pitāmaho)，菩提比丘长老依锡兰本(pettā piyo)译为「伯父」(paternal uncle)。按：AN.6.44作「我伯父」(Petteyyopi me)。
    「自招其患(SA.990)」，南传作「他被伤害」(Khaññati, haññati)，菩提比丘长老英译为「伤害他自己」(harms himself)。
    「博识」(bāhusaccenapi kataṃ hoti，直译为「作以博识；被多闻作」)，菩提比丘长老英译为「成为［在其中］博学」(become learned ［in them］)。


增支部10集76经/三法经

增支部10集76经/三法经(庄春江译)
    「比丘们！如果三法在世间中不被发现，则如来、阿罗汉、遍正觉者不会出现于世间，被如来教导的法与律不会照耀于世间，哪三个呢？生、老、死。比丘们！如果这三法在世间中不被发现，则如来、阿罗汉、遍正觉者不会出现于世间，被如来教导的法与律不会照耀于世间，比丘们！因为这三法在世间中被发现，则如来、阿罗汉、遍正觉者出现于世间，被如来教导的法与律照耀于世间。
    比丘们！不舍断这三法后，不能舍断生、舍断老、舍断死，哪三个呢？不舍断贪、不舍断瞋、不舍断痴，比丘们！不舍断这三法后，不能舍断生、舍断老、舍断死。
    比丘们！不舍断这三法后，不能舍断贪、舍断瞋、舍断痴，哪三个呢？不舍断有身见、不舍断疑、不舍断戒禁取，比丘们！不舍断这三法后，不能舍断贪、舍断瞋、舍断痴。
    比丘们！不舍断这三法后，不能舍断有身见、舍断疑、舍断戒禁取，哪三个呢？不舍断不如理作意、不舍断邪道之使用、不舍断心的退缩，比丘们！不舍断这三法后，不能舍断有身见、舍断疑、舍断戒禁取。
    比丘们！不舍断这三法后，不能舍断不如理作意、舍断邪道之使用、舍断心的退缩，哪三个呢？不舍断忘失念、不舍断不正知、不舍断心的散乱，比丘们！不舍断这三法后，不能舍断不如理作意、舍断邪道之使用、舍断心的退缩。
    比丘们！不舍断这三法后，不能舍断忘失念、舍断不正知、舍断心的散乱，哪三个呢？不舍断无欲求见圣者、不舍断无欲求听圣法、不舍断难诘心，比丘们！不舍断这三法后，不能舍断忘失念、舍断不正知、舍断心的散乱。
    比丘们！不舍断这三法后，不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，哪三个呢？不舍断掉举、不舍断不自制、不舍断破戒，比丘们！不舍断这三法后，不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心。
    比丘们！不舍断这三法后，不能舍断掉举、舍断不自制、舍断破戒，哪三个呢？不舍断不信、不舍断心量小、不舍断懈怠，比丘们！不舍断这三法后，不能舍断掉举、舍断不自制、舍断破戒。
    比丘们！不舍断这三法后，不能舍断不信、舍断心量小、舍断懈怠，哪三个呢？不舍断不尊敬、不舍断难顺从纠正、不舍断恶友，比丘们！不舍断这三法后，不能舍断不信、舍断心量小、舍断懈怠。
    比丘们！不舍断这三法后，不能舍断不尊敬、舍断难顺从纠正、舍断恶友，哪三个呢？不舍断无惭、不舍断无愧、不舍断放逸，比丘们！不舍断这三法后，不能舍断不尊敬、舍断难顺从纠正、舍断恶友。
    比丘们！无惭、无愧者存在放逸；当存在放逸时，他不能舍断不尊敬、舍断难顺从纠正、舍断恶友；当存在恶友时，他不能舍断不信、舍断心量小、舍断懈怠；当存在懈怠时，他不能舍断掉举、舍断不自制、舍断破戒；当存在破戒时，他不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心；当存在难诘心时，他不能舍断忘失念、舍断不正知、舍断心的散乱；当存在散乱心时，他不能舍断不如理作意、舍断邪道之使用、舍断心的退缩；当存在退缩心时，他不能舍断有身见、舍断疑、舍断戒禁取；当存在疑时，他不能舍断贪、舍断瞋、舍断痴；不舍断贪、不舍断瞋、不舍断痴，他不能舍断生、舍断老、舍断死。
    比丘们！舍断这三法后，能舍断生、舍断老、舍断死，哪三个呢？舍断贪、舍断瞋、舍断痴，比丘们！舍断这三法后，能舍断生、舍断老、舍断死。
    比丘们！舍断这三法后，能舍断贪、舍断瞋、舍断痴，哪三个呢？舍断有身见、舍断疑、舍断戒禁取，比丘们！舍断这三法后，能舍断贪、舍断瞋、舍断痴。
    比丘们！舍断这三法后，能舍断有身见、舍断疑、舍断戒禁取，哪三个呢？舍断不如理作意、舍断邪道之使用、舍断心的退缩，比丘们！舍断这三法后，能舍断有身见、舍断疑、舍断戒禁取。
    比丘们！舍断这三法后，能舍断不如理作意、舍断邪道之使用、舍断心的退缩，哪三个呢？舍断忘失念、舍断不正知、舍断心的散乱，比丘们！舍断这三法后，能舍断不如理作意、舍断邪道之使用、舍断心的退缩。
    比丘们！舍断这三法后，能舍断忘失念、舍断不正知、舍断心的散乱，哪三个呢？舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，比丘们！舍断这三法后，能舍断忘失念、舍断不正知、舍断心的散乱。
    比丘们！舍断这三法后，能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，哪三个呢？舍断掉举、舍断不自制、舍断破戒，比丘们！舍断这三法后，能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心。
    比丘们！舍断这三法后，能舍断掉举、舍断不自制、舍断破戒，哪三个呢？舍断不信、舍断心量小、舍断懈怠，比丘们！舍断这三法后，能舍断掉举、舍断不自制、舍断破戒。
    比丘们！舍断这三法后，能舍断不信、舍断心量小、舍断懈怠，哪三个呢？舍断不尊敬、舍断难顺从纠正、舍断恶友，比丘们！舍断这三法后，能舍断不信、舍断心量小、舍断懈怠。
    比丘们！舍断这三法后，能舍断不尊敬、舍断难顺从纠正、舍断恶友，哪三个呢？舍断无惭、舍断无愧、舍断放逸，比丘们！舍断这三法后，能舍断不尊敬、舍断难顺从纠正、舍断恶友。
    比丘们！有惭、有愧者存在不放逸；当存在不放逸时，他能舍断不尊敬、舍断难顺从纠正、舍断恶友；当存在善友时，他能舍断不信、舍断心量小、舍断懈怠；当存在活力已被发动时，他能舍断掉举、舍断不自制、舍断破戒；当存在持戒时，他能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心；当存在不难诘心时，他能舍断忘失念、舍断不正知、舍断心的散乱；当存在不散乱心时，他能舍断不如理作意、舍断邪道之使用、舍断心的退缩；当存在不退缩心时，他能舍断有身见、舍断疑、舍断戒禁取；当存在不疑时，他能舍断贪、舍断瞋、舍断痴；舍断贪、舍断瞋、舍断痴后，他能舍断生、舍断老、舍断死。」
汉巴经文比对(庄春江作)：
    「照耀」(dibbati, dippati)，菩提比丘长老英译为「照耀」(shines, SN/AN)。按：dibbati(博戱；赌博；自娱)与上下文无关，PTS版作dippati(照耀)，今依此译。


增支部10集77经/乌鸦经

增支部10集77经/乌鸦经(庄春江译)
    「比丘们！乌鸦具备十不善法，哪十个呢？厚颜、傲慢、贪求、多食、凶暴、无悲愍、薄弱、聒噪、念已忘失、蓄藏，比丘们！乌鸦具备这十不善法。同样的，比丘们！恶比丘具备十不善法，哪十个呢？厚颜、傲慢、贪求、多食、凶暴、无悲愍、薄弱、聒噪、念已忘失、蓄藏，比丘们！恶比丘具备这十不善法。」
汉巴经文比对(庄春江作)：


增支部10集78经/尼乾陀经

增支部10集78经/尼乾陀经(庄春江译)
    「比丘们！尼乾陀们具备十不善法，哪十个呢？比丘们！尼乾陀们是无信者；比丘们！尼乾陀们是无德者；比丘们！尼乾陀们是无惭者；比丘们！尼乾陀们是无愧者；比丘们！尼乾陀们是被非善人亲近者；比丘们！尼乾陀们是赞赏自己、轻蔑他人者；比丘们！尼乾陀们是固执己见、倔强、难弃舍者；比丘们！尼乾陀们是诡诈者；比丘们！尼乾陀们是恶欲求者；比丘们！尼乾陀们有恶朋友，比丘们！尼乾陀们具备这十不善法。」
汉巴经文比对(庄春江作)：


增支部10集79经/嫌隙怨恨事经

增支部10集79经/嫌恨事经(庄春江译)
    「比丘们！有这十种嫌恨事，哪十种呢？［心想：］『他已对我行不利(无利益)。』而怀嫌恨；［心想：］『他对我行不利。』而怀嫌恨；［心想：］『他将对我行不利。』而怀嫌恨；［心想：］『他已对我所爱的、合意的行不利。』而怀嫌恨；［心想：］『他对我所爱的、合意的行不利。』而怀嫌恨；［心想：］『他将对我所爱的、合意的行不利。』而怀嫌恨；［心想：］『他已对我所不爱的、不合意的行有利(有利益)。』而怀嫌恨；［心想：］『他对我所不爱的、不合意的行有利。』而怀嫌恨；［心想：］『他将对我所不爱的、不合意的行有利。』而怀嫌恨；在无道理处也发怒，比丘们！这是十种嫌恨事。」
汉巴经文比对(庄春江作)：


增支部10集80经/嫌隙怨恨的调伏经

增支部10集80经/嫌恨的排除经(庄春江译)
    「比丘们！有这十种嫌恨的排除，哪十种呢？［心想：］『他已对我行不利(无利益)，在那里，那如何可得。』而排除嫌恨；［心想：］『他对我行不利，在那里，那如何可得。』而排除嫌恨；［心想：］『他将对我行不利，在那里，那如何可得。』而排除嫌恨；［心想：］『他已对我所爱的、合意的行不利，在那里，那如何可得。』而排除嫌恨；［心想：］『他对我所爱的、合意的行不利，在那里，那如何可得。』而排除嫌恨；［心想：］『他将对我所爱的、合意的行不利，在那里，那如何可得。』而排除嫌恨；［心想：］『他已对我所不爱的、不合意的行有利(有利益)，在那里，那如何可得。』而排除嫌恨；［心想：］『他对我所不爱的、不合意的行有利，在那里，那如何可得。』而排除嫌恨；［心想：］『他将对我所不爱的、不合意的行有利，在那里，那如何可得。』而排除嫌恨；在无道理处也不发怒，比丘们！这是十种嫌恨的排除。」
    希望品第三，其摄颂：
    「希望、刺、令人想要的，增长与鹿屋，
      三法与乌鸦，尼乾陀与二则嫌恨。」
汉巴经文比对(庄春江作)：


增支部10集81经/载运经

(9) 4.上座品
增支部10集81经/载运经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    那时，尊者载运去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者载运对世尊这麽说：
    「大德！多少法被如来出离、离缚、脱离，以离被限制之心而住呢？」
    「载运！十法被如来出离、离缚、脱离，以离被限制之心而住，哪十个呢？载运！色被如来出离、离缚、脱离，以离被限制之心而住；载运！受……（中略）载运！想……载运！行……载运！识……载运！生……载运！老……载运！死……载运！苦……载运！杂染被如来出离、离缚、脱离，以离被限制之心而住，载运！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，载运！这十法被如来出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：


增支部10集82经/阿难经

增支部10集82经/阿难经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！『当比丘是无信者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是破戒者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是少闻者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是难顺从纠正者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘有恶朋友时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是懈怠者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是念已忘失者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是不知足者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是恶欲求者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是邪见者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘具备这十法时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是有信者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是持戒者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是多闻者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是易教诲者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘有善朋友时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是活力已被发动者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是念已现前者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是知足者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是少欲求者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是正见者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘具备这十法时，他在这法、律中将来到成长、增长、扩展。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部10集83经/晡尼亚经

增支部10集83经/晡尼亚经(庄春江译)
    那时，尊者晡尼亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者晡尼亚对世尊这麽说：
    「大德！什麽因、什麽缘，依此而如来有时出现法之教导，有时不出现呢？」
    「晡尼亚！比丘是有信者，但不前来，如来就不出现法之教导，晡尼亚！但当比丘是有信者，并且前来时，这样，如来就出现法之教导。
    晡尼亚！比丘是有信者，并且前来，但不侍奉，……（中略）侍奉，但不寻问……寻问，但不倾耳听法……倾耳听法，但听闻后不忆持法……听闻后忆持法，但不审察所忆持法之道理……审察所忆持法之道理，但不知道道理、知道法后法、随法地实行……知道道理、知道法后法、随法地实行，但不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理……是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理，但不是开示、劝发、鼓励同梵行者，使之欢喜者，如来就不出现法之教导，晡尼亚！但当比丘是有信者；前来；侍奉；寻问；倾耳听法；听闻后忆持法；审察所忆持法之道理；知道道理；知道法后法、随法地实行；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝发、鼓励同梵行者，使之欢喜者，这样，如来就出现法之教导。
     晡尼亚！具备这十法，他有如来一向出现的法之教导。」
汉巴经文比对(庄春江作)：


增支部10集84经/记说经

增支部10集84经/记说经(庄春江译)
    在那里，尊者大目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目揵连。
    尊者大目揵连这麽说：
    「学友们！这里，比丘记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究他，当他被有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究时，他来到空虚、区别、不幸、灾难、不幸与灾难。
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后作意：『为何这位尊者记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是容易愤怒者，住于心多被愤怒缠住，但，愤怒缠在被如来教导的法、律中，这是退失。』
    『这位尊者是怨恨者，住于心多被怨恨缠住，但，怨恨缠在被如来教导的法、律中，这是退失。』
    『这位尊者是藏恶者，住于心多被藏恶缠住，但，藏恶缠在被如来教导的法、律中，这是退失。』
    『这位尊者是专横者，住于心多被专横缠住，但，专横缠在被如来教导的法、律中，这是退失。』
    『这位尊者是嫉妒者，住于心多被嫉妒缠住，但，嫉妒缠在被如来教导的法、律中，这是退失。』
    『这位尊者是悭吝者，住于心多被悭吝缠住，但，悭吝缠在被如来教导的法、律中，这是退失。』
    『这位尊者是谄媚者，住于心多被谄媚缠住，但，谄媚缠在被如来教导的法、律中，这是退失。』
    『这位尊者是欺骗者，住于心多被欺骗缠住，但，欺骗缠在被如来教导的法、律中，这是退失。』
    『这位尊者是恶欲求者，住于心多被恶欲求缠住，但，恶欲求缠在被如来教导的法、律中，这是退失。』
    『这位尊者在有更应该作的事上以低量的胜智停留在终结的中途，但，停留在终结的中途在被如来教导的法、律中，这是退失。』
    学友们！确实，『这位比丘在这十法上未舍断，在这法、律中来到成长、增长、扩展。』这是不可能的；学友们！确实，『这位比丘在这十法上舍断后，在这法、律中来到成长、增长、扩展。』这是可能的。」
汉巴经文比对(庄春江作)：
    「空虚、区别」(irīṇaṃ …vicinaṃ)，菩提比丘长老英译为「僵局，心慌」(to an impasse and is flustered)。按：irīṇaṃ为「沙漠；荒地」，vicinaṃ为「检择；区别」(sī版作vipinaṃ, 丛林)，前者《满足希求》以「空虚的状态」解说(Irīṇanti tucchabhāvaṃ.)，后者以「德行的区别，无德的状态」(Vicinanti guṇavicinataṃ nigguṇabhāvaṃ)解说，今准此译。


增支部10集85经/自夸者经

增支部10集85经/自夸者经(庄春江译)
    有一次，尊者大纯陀住在瑟诃若低的塔庙。
    在那里，尊者大纯陀召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大纯陀。
    尊者大纯陀这麽说：
    「学友们！这里，比丘在证得上是自夸者、夸大者：『我进出初禅；我进出第二禅；我进出第三禅；我进出第四禅；我进出虚空无边处；我进出识无边处；我进出无所有处；我进出非想非非想处；我进出想受灭。』有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究他，当他被有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究时，他来到空虚、区别、不幸、灾难、不幸与灾难。
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后作意：『为何这位尊者在证得上是自夸者、夸大者：「我进出初禅；……（中略）我进出想受灭。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者长时间是行为毁坏者、行为有缺陷者、行为有斑点者、行为有污点者、行为不正常者、惯习不正常者，这位尊者在戒上是破戒者，但，破戒在被如来教导的法、律中，这是退失。』
    『这位尊者是无信者，但，无信在被如来教导的法、律中，这是退失。』
    『这位尊者是少闻者、不净行者，但，少闻在被如来教导的法、律中，这是退失。』
    『这位尊者是难顺从纠正者，但，不受谏在被如来教导的法、律中，这是退失。』
    『这位尊者有恶朋友，但，恶友谊在被如来教导的法、律中，这是退失。』
    『这位尊者是懈怠者，但，懈怠在被如来教导的法、律中，这是退失。』
    『这位尊者是念已忘失者，但，念已忘失在被如来教导的法、律中，这是退失。』
    『这位尊者是设计者，但，设计在被如来教导的法、律中，这是退失。』
    『这位尊者是难养者，但，难养的情况在被如来教导的法、律中，这是退失。』
    『这位尊者是劣慧者，但，劣慧的情况在被如来教导的法、律中，这是退失。』
    学友们！犹如同伴对同伴这麽说：『亲爱的！如果你有财物需求时，请对我要求，我将给你财物。』当同伴 生起财物需求时，同伴对同伴这麽说：『亲爱的！我有财物需求，请给我财物。』他这麽说：『那样的话，亲爱的！请挖这里。』当他在那里挖时，没获得。他这麽说：『亲爱的！你对我说虚伪，亲爱的！你对我说空虚：请挖这里。』他这麽说：『亲爱的！我没对你说虚伪，亲爱的！我没对你说空虚。那样的话，亲爱的！请挖这里。』当他在那里挖时，没获得。他这麽说：『亲爱的！你对我说虚伪，亲爱的！你对我说空虚：请挖这里。』他这麽说：『亲爱的！我没对你说虚伪，亲爱的！我没对你说空虚。那样的话，亲爱的！请挖这里。』当他在那里挖时，没获得。他这麽说：『亲爱的！你对我说虚伪，亲爱的！你对我说空虚：请挖这里。』他这麽说：『亲爱的！我没对你说虚伪，亲爱的！我没对你说空虚，但，我到达疯狂、心颠倒。』
    同样的，学友们！比丘在证得上是自夸者、夸大者：『我进出初禅；我进出第二禅；我进出第三禅；我进出第四禅；我进出虚空无边处；我进出识无边处；我进出无所有处；我进出非想非非想处；我进出想受灭。』有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究他，当他被有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究时，他来到空虚、区别、不幸、灾难、不幸与灾难。
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子这样对他以心熟知心后作意：『为何这位尊者在证得上是自夸者、夸大者：「我进出初禅；……（中略）我进出想受灭。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子这样对他以心熟知心后了知：『这位尊者长时间是行为毁坏者、行为有缺陷者、行为有斑点者、行为有污点者、行为不正常者、惯习不正常者，这位尊者在戒上是破戒者，但，破戒在被如来教导的法、律中，这是退失。』
    『这位尊者是无信者，但，无信在被如来教导的法、律中，这是退失。』
    『这位尊者是少闻者、不净行者，但，少闻在被如来教导的法、律中，这是退失。』
    『这位尊者是难顺从纠正者，但，不受谏在被如来教导的法、律中，这是退失。』
    『这位尊者有恶朋友，但，恶友谊在被如来教导的法、律中，这是退失。』
    『这位尊者是懈怠者，但，懈怠在被如来教导的法、律中，这是退失。』
    『这位尊者是念已忘失者，但，念已忘失在被如来教导的法、律中，这是退失。』
    『这位尊者是设计者，但，设计在被如来教导的法、律中，这是退失。』
    『这位尊者是难养者，但，难养的情况在被如来教导的法、律中，这是退失。』
    『这位尊者是劣慧者，但，劣慧的情况在被如来教导的法、律中，这是退失。』
    学友们！确实，『这位比丘在这十法上未舍断，在这法、律中来到成长、增长、扩展。』这是不可能的；学友们！确实，『这位比丘在这十法上舍断后，在这法、律中来到成长、增长、扩展。』这是可能的。」
汉巴经文比对(庄春江作)：
    「空虚、区别」(irīṇaṃ …vicinaṃ)，参看前经。


增支部10集86经/增上慢经

增支部10集86经/增上慢经(庄春江译)
    有一次，尊者大目揵连住在王舍城栗鼠饲养处的竹林中。
    在那里，尊者大目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目揵连。
    尊者大目揵连这麽说：
    「学友们！这里，比丘记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究他，当他被有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究时，他来到空虚、区别、不幸、灾难、不幸与灾难。
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后作意：『为何这位尊者记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是真实增上慢的增上慢者、对未到达作到达想者、对未作的作已作想者、对未证得的作证得想者，以增上慢记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后作意：『为何这位尊者是真实增上慢的增上慢者、对未到达作到达想者、对未作的作已作想者、对未证得的作证得想者，以增上慢记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，因此，这位尊者是真实增上慢的增上慢者、对未到达作到达想者、对未作的作已作想者、对未证得的作证得想者，以增上慢记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是贪欲者，住于心多被贪欲缠住，但，贪欲缠在被如来教导的法、律中，这是退失。』
    『这位尊者是恶意者，住于心多被恶意缠住，但，恶意缠在被如来教导的法、律中，这是退失。』
    『这位尊者是惛沈睡眠者，住于心多被惛沈睡眠缠住，但，惛沈睡眠缠在被如来教导的法、律中，这是退失。』
    『这位尊者是掉举者，住于心多被掉举缠住，但，掉举缠在被如来教导的法、律中，这是退失。』
    『这位尊者是疑惑者，住于心多被疑惑缠住，但，疑惑缠在被如来教导的法、律中，这是退失。』
    『这位尊者是乐于做事者、乐于致力做事者，但，乐于做事在被如来教导的法、律中，这是退失。』
    『这位尊者是乐于谈论者、爱好谈论者、乐于致力谈论者，但，乐于谈论在被如来教导的法、律中，这是退失。』
    『这位尊者是乐于睡眠者、爱好睡眠者、乐于致力睡眠者，但，乐于睡眠在被如来教导的法、律中，这是退失。』
    『这位尊者是乐于众居者、爱好众居者、乐于致力众居者，但，乐于众居在被如来教导的法、律中，这是退失。』
    『这位尊者有更应该作的事上以低量的胜智停留在终结的中途，但，停留在终结的中途在被如来教导的法、律中，这是退失。』
    学友们！确实，『这位比丘在这十法上未舍断，在这法、律中来到成长、增长、扩展。』这是不可能的；学友们！确实，『这位比丘在这十法上舍断后，在这法、律中来到成长、增长、扩展。』这是可能的。」
汉巴经文比对(庄春江作)：
    「空虚、区别」(irīṇaṃ …vicinaṃ)，参看前经。


增支部10集87经/不可爱经

增支部10集87经/不可爱经(庄春江译)
    在那里，世尊关于葛蓝葛搭比丘的事召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，比丘是诤讼者、非诤讼止息的称赞者，比丘们！凡比丘是诤讼者、非诤讼止息的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘不是欲学者、非受持学的称赞者，比丘们！凡比丘不是欲学者、非受持学的称赞者，此法导向不可爱、不尊重、不修习、不平等性、不一致性。
    再者，比丘们！比丘是恶欲求者、非欲求之调伏的称赞者，比丘们！凡比丘是恶欲求者、非欲求之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘是容易愤怒者、非愤怒之调伏的称赞者，比丘们！凡比丘是容易愤怒者、非愤怒之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘是藏恶者、非藏恶之调伏的称赞者，比丘们！凡比丘是藏恶者、非藏恶之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘是狡猾者、非狡猾之调伏的称赞者，比丘们！凡比丘是狡猾者、非狡猾之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘是伪诈者、非伪诈之调伏的称赞者，比丘们！凡比丘是伪诈者、非伪诈之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘不是法的倾听之类者、非法之注意的称赞者，比丘们！凡比丘不是法的倾听之类者、非法之注意的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘不是独坐者、非独坐的称赞者，比丘们！凡比丘不是独坐者、非独坐的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘不是同梵行者们的承迎者、非承迎的称赞者，比丘们！凡比丘不是同梵行者们的承迎者、非承迎的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    比丘们！即使像这样的比丘会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们不恭敬、尊重、尊敬、崇敬他，那是什麽原因呢？比丘们！因为，像那样，有智的同梵行者们看见［他的］那些恶不善法未舍断。比丘们！犹如未调马即使会生起这样的欲求：『啊！愿人们安置我到骏马处，喂［我］骏马［级］的食物，梳理［我］骏马［级］的梳理。』而人们既不安置牠到骏马处，也不喂［牠］骏马［级］的食物，不梳理［牠］骏马［级］的梳理，那是什麽原因呢？比丘们！因为，像那样，有智的人们看见［牠的］那些谄媚、诈欺、歪曲、不正直未舍断。同样的，比丘们！即使像这样的比丘会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们不恭敬、尊重、尊敬、崇敬他，那是什麽原因呢？比丘们！因为，像那样，有智的同梵行者们看见［他的］那些恶不善法未舍断。
    比丘们！这里，比丘是不诤讼者、诤讼止息的称赞者，比丘们！凡比丘是不诤讼者、诤讼止息的称赞者，此法导向可爱性、尊重性、修习性、平等性、一致性。
    再者，比丘们！比丘是欲学者、受持学的称赞者，比丘们！凡比丘是欲学者、受持学的称赞者，此法导向可爱性、尊重性、修习性、平等性、一致性。
    再者，比丘们！比丘是少欲求者、欲求之调伏的称赞者，比丘们！凡比丘是少欲求者、欲求之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是无愤怒者、愤怒之调伏的称赞者，比丘们！凡比丘是无愤怒者、愤怒之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不藏恶者、藏恶之调伏的称赞者，比丘们！凡比丘是不藏恶者、藏恶之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不狡猾者、狡猾之调伏的称赞者，比丘们！凡比丘是不狡猾者、狡猾之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不伪诈者、伪诈之调伏的称赞者，比丘们！凡比丘是不伪诈者、伪诈之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是法的倾听之类者、法之注意的称赞者，比丘们！凡比丘是法的倾听之类者、法之注意的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是独坐者、独坐的称赞者，比丘们！凡比丘是独坐者、独坐的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是同梵行者们的承迎者、承迎的称赞者，比丘们！凡比丘是同梵行者们的承迎者、承迎的称赞者，此法导向……（中略）一致性。
    比丘们！即使像这样的比丘不会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们恭敬、尊重、尊敬、崇敬他，那是什麽原因呢？比丘们！因为，像那样，有智的同梵行者们看见［他的］那些恶不善法已舍断。比丘们！犹如贤骏马即使不会生起这样的欲求：『啊！愿人们会安置我到骏马处，喂［我］骏马［级］的食物，梳理［我］骏马［级］的梳理。』而人们安置牠到骏马处，喂［牠］骏马［级］的食物，梳理［牠］骏马［级］的梳理，那是什麽原因呢？比丘们！因为，像那样，有智的人们看见［牠的］那些谄媚、诈欺、歪曲、不正直已舍断。同样的，比丘们！即使像这样的比丘不会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们恭敬、尊重、尊敬、崇敬他，那是什麽原因呢？比丘们！因为，像那样，有智的同梵行者们看见［他的］那些恶不善法已舍断。」
汉巴经文比对(庄春江作)：
    「经劳诸梵行(MA.94)」，南传作「是同梵行者们的承迎者」(sabrahmacārīnaṃ paṭisanthārako hoti)，菩提比丘长老英译为「对他的同胞僧侣展现宽大」(show liberality to his fellow monks)。按：「承迎者」(paṭisanthārako)，另译为「敬礼者；承受迎接者；打招呼者；友情者；亲切者」。
    「欲学者」(sikkhākāmo)，菩提比丘长老英译为「想要训练」(desire training)。
    「受持学」(sikkhāsamādānassa)，菩提比丘长老英译为「着手训练」(undertaking the training)。
    「倾听之类者」(nisāmakajātiko)，菩提比丘长老英译为「倾向注意于」(inclined to pay attention to)。
    「法之注意」(dhammanisantiyā)，菩提比丘长老英译为「对教导用心」(paying attention to teachings)。


增支部10集88经/侮辱者经

增支部10集88经/侮辱者经(庄春江译)
    「比丘们！凡比丘是侮辱者、恶口者、对同梵行者与圣者的斥责者，这是可能的、有机会的：他会遭受十种不幸之一，哪十种呢？未达到的不达到，或已达到的衰退，或他的善法不净化，或在善法上是增上慢者，或不乐于行梵行，或他来到犯某个污染，或被激烈的生病苦恼触达，或到达疯狂、心错乱，或迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是侮辱者、恶口者、对同梵行者与圣者的斥责者，这是可能的、有机会的：他会遭受十种不幸之一。」
汉巴经文比对(庄春江作)：


增支部10集89经/瞿迦梨迦经

增支部10集89经/瞿迦梨迦经(庄春江译)
    那时，瞿迦梨迦比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，瞿迦梨迦比丘对世尊这麽说：
    「大德！舍利弗、目揵连是恶欲求者，受恶欲求支配者。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第二次，瞿迦梨迦比丘对世尊这麽说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，受恶欲求支配者。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第三次，瞿迦梨迦比丘对世尊这麽说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，受恶欲求支配者。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    那时，瞿迦梨迦比丘起座向世尊问讯，然后作右绕，接着离开。
    瞿迦梨迦比丘离去不久，全身遍满芥子大小的脓肿，成为芥子大小后，成为绿豆大小；成为绿豆大小后，成为豌豆大小；成为豌豆大小后，成为枣核大小；成为枣核大小后，成为枣子大小；成为枣子大小后，成为余甘子大小；成为余甘子大小后，成为镇头迦大小，成为镇头迦大小后，成为未成熟的木瓜大小；成为未成熟的木瓜大小后，成为木瓜大小；成为木瓜大小后破裂，脓汁与血液流出，他像吞了毒的鱼那样躺在芭蕉叶上。
    那时，都路辟支梵天去见瞿迦梨迦比丘。抵达后，站在空中，然后对瞿迦梨迦比丘这麽说：
    「瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    「朋友！你是谁？」
    「我是都路辟支梵天。」
    「朋友！世尊记说你是不还者，不是吗？那样的话，为何你还来这里呢？看！这里，你的违犯有多大。」
    那时，都路辟支梵天以偈颂对瞿迦梨迦比丘说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与意后，凡呵责圣人者到地狱去。」
    那时，瞿迦梨迦比丘以那疾病过世了，瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。
    那时，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主对世尊这麽说：
    「大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！梵王娑婆主对我这麽说：『大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。』比丘们！这就是梵王娑婆主所说。说了这个后，梵王娑婆主向我问讯，然后作右绕，接着就在那里消失了。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！在钵昙摩地狱中的寿命量有多长？」
    「比丘！在钵昙摩地狱中的寿命量有很长，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如二十佉梨重一憍萨罗国车的芝麻，男子每过一百年会从那里拿出一粒芝麻，比丘！二十佉梨重一憍萨罗国车的芝麻以此行动会比较快地走到遍尽、耗尽，而非一阿浮陀地狱；比丘！二十阿浮陀地狱等于一尼罗部陀地狱；比丘！二十尼罗部陀地狱等于一阿婆婆地狱；比丘！二十阿婆婆地狱等于一阿得得地狱；比丘！二十阿得得地狱等于一阿诃诃地狱；比丘！二十阿诃诃地狱等于一古木达地狱；比丘！二十古木达地狱等于一受更狄迦地狱；比丘！二十受更狄迦地狱等于一优钵罗地狱；比丘！二十优钵罗地狱等于一分陀利迦地狱；比丘！二十分陀利迦地狱等于一钵昙摩地狱，比丘！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
汉巴经文比对(庄春江作)：


增支部10集90经/灭尽烦恼之力经

增支部10集90经/灭尽烦恼之力经(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「舍利弗！烦恼已尽的比丘具备多少力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
    「大德！烦恼已尽的比丘具备十力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』哪十力呢？
    大德！这里，烦恼已尽的比丘以正确之慧善见一切行是无常的。大德！凡烦恼已尽的比丘以正确之慧善见一切行是无常的者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘以正确之慧善见欲如炭火坑。大德！凡烦恼已尽的比丘以正确之慧善见欲如炭火坑者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于离欲，破灭一切烦恼处之法。大德！凡烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于离欲，破灭一切烦恼处之法者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四念住。大德！凡烦恼已尽的比丘已修习、已善修习四念住者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四正勤……（中略）已修习、已善修习四神足……（中略）已修习、已善修习五根……（中略）已修习、已善修习五力……（中略）已修习、已善修习七觉支……（中略）已修习、已善修习八支圣道。大德！凡烦恼已尽的比丘已修习、已善修习八支圣道者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    大德！烦恼已尽的比丘具备这十力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
    上座品第四，其摄颂：
    「载运、阿难、晡尼亚，记说、自夸者、慢，
      不可爱、侮辱者、瞿迦梨，灭尽烦恼之力。」
汉巴经文比对(庄春江作)：


增支部10集91经/受用诸欲者经

(10) 5.优波离品
增支部10集91经/受用诸欲者经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！现在世间中存在这十种受用诸欲者，哪十种呢？
    屋主！这里，某些受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，屋主！这里，某些受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，屋主！这里，某些受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，屋主！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，屋主！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，屋主！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，屋主！这里，某些受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，屋主！这里，某些受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，屋主！这里，某些受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧。
    又，屋主！这里，某些受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着，见过患、有出离慧。
    屋主！那里，这位受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在三处被呵责。『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。屋主！这位受用诸欲者应该在这三处被呵责。
    屋主！那里，这位受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被呵责，应该在一处被赞赏。『他以非法、暴力遍求财物。』这是第一个应该被呵责处。『他使自己快乐、喜悦。』应该在这一处被赞赏，『他不分享，不作福德。』这是第二个应该被呵责处。屋主！这位受用诸欲者应该在这二处被呵责，应该在这一处被赞赏。
    屋主！那里，这位受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在一处被呵责，应该在二处被赞赏。『他以非法、暴力遍求财物。』应该在这一处被呵责。『他使自己快乐、喜悦。』这是第一个应该被赞赏处，『他分享，作福德。』这是二个应该被赞赏处。屋主！这位受用诸欲者应该在这一处被呵责，应该在这二处被赞赏。
    屋主！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在三处被呵责。『他以法、非暴力遍求财物。』应该在这一处被赞赏。『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。屋主！这位受用诸欲者应该在这一处被赞赏，应该在这三处被呵责。
    屋主！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在二处被呵责。『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他不分享，不作福德。』这是第二个应该被呵责处。屋主！这位受用诸欲者应该在这二处被赞赏，应该在这二处被呵责。
    屋主！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他以非法、暴力遍求财物。』应该在这一处被呵责。『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。屋主！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    屋主！那里，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在二处被呵责：『他以法、非暴力遍求财物。』应该在这一处被赞赏。『他不使自己快乐、喜悦。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。屋主！这位受用诸欲者应该在这一处被赞赏，应该在这二处被呵责。
    屋主！那里，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。『他不分享，不作福德。』应该在这一处被呵责。屋主！这位受用诸欲者应该在这二处被赞赏，应该在这一处被呵责。
    屋主！那里，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。『他受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧。』应该在这一处被呵责。屋主！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    屋主！那里，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧，这位受用诸欲者应该在四处被赞赏：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处，『他受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧。』这是第四个应该被赞赏处。屋主！这位受用诸欲者应该在这四处被赞赏。
    屋主！这是现在世间中存在的十种受用诸欲者。
    屋主！在这十种受用诸欲者中，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧者，是十种受用诸欲者中第一的、最上的、上首的、最高的、最顶的。屋主！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，屋主！在这十种受用诸欲者中，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧者，是十种受用诸欲者中第一的、最上的、上首的、最高的、最顶的。」
汉巴经文比对(庄春江作)：
    「行欲人(MA.126)」，南传作「受用诸欲者」(kāmabhogī)，菩提比丘长老英译为「享乐感官快乐的人」(persons who enjoy sensual pleasures)。
    「染着缚缴(MA.126)」，南传作「被系结、迷恋、落入执着」(gadhito mucchito ajjhopanno)，菩提比丘长老英译为「被绑于它，沈溺于它，盲目地被吸入它中」(being tied to it, infatuated with it, and blindly absorbed in it)。


增支部10集92经/恐惧经

增支部10集92经/恐惧经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！当圣弟子之五恐怖的怨恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的怨恨已平息呢？屋主！凡杀生者，缘杀生而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离杀生者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离杀生者来说，那恐怖的怨恨已平息。
    屋主！凡未给予而取者，……（中略）邪淫者，……（中略）妄语者，……（中略）榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离榖酒、果酒、酒放逸处者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨恨已平息。这五个恐怖的怨恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』具备这四入流支。
    什麽是以慧善见、善洞察了圣方法呢？屋主！这里，圣弟子像这样深虑：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；这样，当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。』这是以慧善见、善洞察了圣方法。
    屋主！当圣弟子的这五恐怖的怨恨已平息，具备这四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


增支部10集93经/什么见者经

增支部10集93经/什麽见者经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独为了见世尊，中午从舍卫城出发。
    那时，屋主给孤独这麽想：
    「这大概不是见世尊的适当时机，世尊在独坐；也不是见值得尊敬的比丘们的适当时机，值得尊敬的比丘们在独坐，让我前往其他外道游行者们的园林。」
    那时，屋主给孤独前往其他外道游行者们的园林。
    当时，其他外道游行者会合后，当坐下来以吵杂、高声、大声谈论各种畜生论时，成为吵杂的。那些其他外道游行者看见屋主给孤独远远地走来。看见后，展转互相静止：「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主给孤独到园林来了，所有沙门乔达摩住在舍卫城的在家白衣弟子们，这位屋主给孤独是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些其他外道游行者变得沈默了。
    那时，屋主给孤独去见那些外道游行者。抵达后，与其他外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对屋主给孤独这麽说：
    「屋主！请你说沙门乔达摩有什麽见。」
    「大德！我不知道世尊的一切见。」
    「这样的话，屋主！你不知道世尊的一切见，屋主！请你说比丘们有什麽见。」
    「大德！我也不知道比丘们的一切见。」
    「这样的话，屋主！你不知道世尊的一切见，也不知道比丘们的一切见，屋主！请你说你有什麽见。」
    「大德！要我们解说我们的见，那不困难，来吧！请你们解说关于尊者们自己的{恶}见，之后，要我们解说我们的见，那将不困难。」
    当这麽说时，某位游行者对屋主这麽说：
    「『世界是常恒的，这才是真实的，其它都是空虚的。』屋主！我是这麽见者。」
    另一位游行者对屋主这麽说：
    「『世界是非常恒的，这才是真实的，其它都是空虚的。』屋主！我是这麽见者。」
    另一位游行者对屋主这麽说：
    「『世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』屋主！我是这麽见者。」
    当这麽说时，屋主给孤独对那些游行者这麽说：
    「大德！这位尊者这麽说：『「世界是常恒的，这才是真实的，其它都是空虚的。」屋主！我是这麽见者。』这位尊者这样的见，因自己的不如理作意，或缘于从他人的音声而生起，那样的话，此见成为已存在的、已被造作的、所思的、缘所生的。而，凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，这位尊者已执着；这位尊者已到达。
    大德！这位尊者这麽说：『「世界是非常恒的，这才是真实的，其它都是空虚的。」屋主！我是这麽见者。』这位尊者这样的见，因自己的不如理作意，或缘于从他人的音声而生起，那样的话，此见成为已存在的、已被造作的、所思的、缘所生的。而，凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，这位尊者已执着；这位尊者已到达。
    大德！这位尊者这麽说：『「世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。」屋主！我是这麽见者。』这位尊者这样的见，因自己的不如理作意，或因缘于从他人的音声而生起，那样的话，此见成为已存在的、已被造作的、所思的、缘所生的。而，凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，则只有凡为苦的者，这位尊者已执着；这位尊者已到达。」
    当这麽说时，那些游行者对屋主给孤独这麽说：
    「屋主！所有关于自己的{恶}见已被我们解说，屋主！请你说你有什麽见。」
    「大德！凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，凡为苦的，则『这不是我的，我不是这个，这不是我的真我。』大德！我是这麽见者。」
    「屋主！凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，屋主！你已执着；屋主！你已到达。」
    「大德！凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，凡为苦的，则以正确之慧这样善见此：『这不是我的，我不是这个，这不是我的真我。』我如实了知它的更上出离。」
    当这麽说时，那些游行者变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，屋主给孤独已知那些游行者变得沈默、羞愧、垂肩、低头、郁闷、无言以对后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主给孤独将他与那些其他外道游行者间的交谈全部告诉世尊。
    「屋主！好！好！屋主！这样，那些空虚的人应该时常如法地被折伏、被善折伏。」
    那时，世尊以法说开示、劝导、鼓励屋主给孤独，使之欢喜。
    那时，屋主给孤独被世尊以法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在屋主给孤独离开不久时，召唤比丘们：
    「比丘们！如果任何比丘，即使在这法、律中已受具足戒百年，他也会就像这样如法地折伏、善折伏其他外道游行者，如那位屋主给孤独所折伏的一样。」
汉巴经文比对(庄春江作)：
    「真实(SA.968)；一切众生(GA)」，南传作「已存在的」(bhūtā)，菩提比丘长老英译为「已存在的」(being)。按：「已存在的」(bhūtā)，另有「真实、生物；众生」的意思，但与此处的前后文不合。


增支部10集94经/威基亚玛西达经

增支部10集94经/威基亚玛西达经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    那时，屋主威基亚玛西达中午为了见世尊离开瞻波城。
    那时，屋主威基亚玛西达这麽想：
    「这大概不是见世尊的适当时机，世尊在独坐；也不是见值得尊敬的比丘们的适当时机，值得尊敬的比丘们在独坐，让我前往其他外道游行者们的园林。」
    那时，屋主威基亚玛西达前往其他外道游行者们的园林。
    当时，其他外道游行者会合后，当坐下来以吵杂、高声、大声谈论各种畜生论时，成为吵杂的。那些其他外道游行者看见屋主威基亚玛西达远远地走来。看见后，展转互相静止：「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主威基亚玛西达到园林来了，所有沙门乔达摩住在瞻波城的在家白衣弟子们，这位屋主威基亚玛西达是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些其他外道游行者变得沈默了。
    那时，屋主威基亚玛西达去见那些外道游行者。抵达后，与其他外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对屋主威基亚玛西达这麽说：
    「是真的吗？屋主！沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。」
    「不，大德！世尊不呵责一切苦行，不一向地责备、呵叱一切苦行者、艰涩生活者，大德！世尊呵责应该被呵责的；称赞应该被称赞的，又，大德！当世尊呵责应该被呵责的；称赞应该被称赞的时，世尊是分别说者，在那里，世尊非一向说者。」
    当这麽说时，某位游行者对屋主威基亚玛西达这麽说：
    「等等！屋主！你称赞的沙门乔达摩是不安立的虚无论者。」
    「大德！在这里，我将会如法地对尊者们说：大德！世尊安立：『这是善的。』大德！世尊安立：『这是不善的。』像这样，当世尊安立善与不善的时，世尊是有安立者，世尊不是不安立的虚无论者。」
    当这麽说时，那些游行者变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，屋主威基亚玛西达知道那些游行者变得沈默、羞愧、垂肩、低头、郁闷、无言以对后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主威基亚玛西达将他与那些其他外道游行者间的交谈全部告诉世尊。
    「屋主！好！好！屋主！这样，那些空虚的人应该时常如法地被折伏、被善折伏。 屋主！我不说应该行(辉耀)一切苦行， 屋主！我也不说不应该行一切苦行，屋主！我不说应该受持一切受戒， 屋主！我也不说不应该受持一切受戒，屋主！我不说应该进行一切勤奋， 屋主！我也不说不应该进行一切勤奋，屋主！我不说应该行(断念)一切断念， 屋主！我也不说不应该行一切断念，屋主！我不说应该行(解脱)一切解脱， 屋主！我也不说不应该行一切解脱。
    屋主！凡当行(辉耀)苦行时，不善法增长，善法减损，我说，像这样的苦行不应该行；屋主！凡当行苦行时，不善法减损，善法增长，我说，像这样的苦行应该行。
    屋主！凡当受持受戒时，不善法增长，善法减损，我说，像这样的受戒不应该受持；屋主！凡当受持受戒时，不善法减损，善法增长，我说，像这样的受戒应该受持。
    屋主！凡当进行勤奋时，不善法增长，善法减损，我说，像这样的勤奋不应该进行；屋主！凡当进行勤奋时，不善法减损，善法增长，我说，像这样的勤奋应该进行。
    屋主！凡当行(断念)断念时，不善法增长，善法减损，我说，像这样的断念不应该行；屋主！凡当行断念时，不善法减损，善法增长，我说，像这样的断念应该行。
    屋主！凡当行(解脱)解脱时，不善法增长，善法减损，我说，像这样的解脱不应该行；屋主！凡当行解脱时，不善法减损，善法增长，我说，像这样的解脱应该行。」
    那时，屋主威基亚玛西达被世尊的法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在屋主威基亚玛西达离开不久召唤比丘们：
    「比丘们！凡比丘在这法、律中长时间少尘垢者，也应该像这样如法地折伏、善折伏其他外道游行者们，如被那威基亚玛西达折伏、善折伏那样。」
汉巴经文比对(庄春江作)：
    「应该行(辉耀)一切苦行」(sabbaṃ tapaṃ tapitabbanti)，菩提比丘长老英译为「每种苦行应该被实行」(of every kind of austerity that it should be practiced)。按：「应该辉耀」(tapitabbanti)为「苦行」(tapaṃ)的动词(未来被动分词)，原意应译为「应该苦行一切苦行」，简为「应该行一切苦行」。「应该行(断念)一切断念」(sabbo paṭinissaggo paṭinissajjitabboti)、「应该行(解脱)一切解脱」(sabbā vimutti na vimuccitabbāti)情形也一样。


增支部10集95经/郁低亚经

增支部10集95经/郁低亚经(庄春江译)
    那时，游行者郁低亚去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者郁低亚对世尊这麽说：
    「怎麽样，乔达摩先生！世界是常恒的，这才是真实的，其它都是空虚的吗？」
    「郁低亚！这不被我记说：『世界是常恒的，这才是真实的，其它都是空虚的。』」
    「怎麽样，乔达摩先生！世界是非常恒的，这才是真实的，其它都是空虚的吗？」
    「郁低亚！这也不被我记说：『世界是非常恒的，这才是真实的，其它都是空虚的。』」
    「怎麽样，乔达摩先生！世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才是真实的，其它都是空虚的吗？」
    「郁低亚！这也不被我记说：『死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』」
    「当被像这样问：『怎麽样，乔达摩先生！世界是常恒的，这才是真实的，其它都是空虚的吗？』你说：『郁低亚！这不被我记说：「世界是常恒的，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！世界是非常恒的，这才是真实的，其它都是空虚的吗？』你说：『郁低亚！这也不被我记说：「世界是非常恒的，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，乔达摩先生！世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才是真实的，其它都是空虚的吗？』你说：『郁低亚！这也不被我记说：「死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。」』那，什麽被乔达摩尊师记说呢？」
    「郁低亚！证知后，我教导弟子们为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之法。」
    「但，证知后，乔达摩尊师教导弟子们这为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之法，一切世间都因为那样被引导吗？或一半？或三分之一呢？」
    当这麽说时，世尊变得沈默。
    那时，尊者阿难这麽想：
    「但愿游行者郁低亚不要领受了邪恶的恶见：『当我问沙门乔达摩一切中的最胜问题时，他沈默、没回答、确实没能力做。』彼见有游行者郁低亚长久的不利与苦。」
    那时，尊者阿难对游行者郁低亚这麽说：
    「那样的话，郁低亚道友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。
    郁低亚道友！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。他依序环绕整个城市的道路，当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口。他虽确实没有这样的智：『有多少生物进出这城市。』但在这里，他确实这麽想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，郁低亚道友！如来不这麽努力：『一切世间都因为那样被引导，或一半，或三分之一。』但在这里，如来确实这麽想：『凡任何世间在过去、现在、未来被引导者，全都舍断这些心的随杂染、慧的减弱之五盖后，在四念住上心善建立，然后如实修习七觉支，这世间在过去、现在、未来都这麽被引导。』
    郁低亚道友！你问世尊问题，又以其它法门问世尊那个问题，因此，世尊不为你记说它。」
汉巴经文比对(庄春江作)：


增支部10集96经/俱迦那经

增支部10集96经/俱迦那经(庄春江译)
    有一次，尊者阿难住在王舍城温泉园。
    那时，尊者阿难在破晓时起来后，前往温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄乾身体。
    外道游行者俱迦那也在破晓时起来后，前往温泉洗澡。
    外道游行者俱迦那远远地看见尊者阿难走来。看见后对尊者阿难这麽说：
    「道友！谁在这里？」
    「道友！我是比丘。」
    「道友！属于哪个比丘团？」
    「道友！属于释迦人之子的沙门团。」
    「我们想问尊者一点［问题］，如果尊者允许为问题作解答的话。」
    「道友！问吧！听了后，我将知道。」
    「怎麽样，先生！『世界是常恒的，这才是真实的，其它都是空虚的。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『世界是常恒的，这才是真实的，其它都是空虚的。』」
    「那样的话，怎麽样，先生！『世界是非常恒的，这才是真实的，其它都是空虚的。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『世界是非常恒的，这才是真实的，其它都是空虚的。』」
    「怎麽样，先生！『世界是有边的，……（中略）世界是无边的……命即是身体……命是一身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』」
    「那样的话，先生不知、不见吗？」
    「道友！我确实非不知、不见，道友！我确实知，我确实见。」
    「当被像这样问：『怎麽样，先生！「世界是常恒的，这才是真实的，其它都是空虚的。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「世界是常恒的，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，先生！「世界是非常恒的，这才是真实的，其它都是空虚的。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「世界是非常恒的，这才是真实的，其它都是空虚的。」』当被像这样问：『怎麽样，先生！「世界是有边的……（中略）世界是无边的……命即是身体……命是一身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。」』当被像这样问：『那样的话，先生不知、不见吗？』你说：『道友！我确实非不知、不见，道友！我确实知，我确实见。』那麽，道友！这所说的义理，应如何而得见呢？」
    「道友！『世界是常恒的，这才是真实的，其它都是空虚的。』这是恶见；道友！『世界是非常恒的，这才是真实的，其它都是空虚的。』这是恶见；道友！『世界是有边的……（中略）世界是无边的……命即是身体……命是一身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才是真实的，其它都是空虚的。』这是恶见。
    道友！所有见之所及；所有见之处、见之依处、见之缠、见之等起、见之根绝之所及，我知它、我见它。当我知它、我见它时，我为何要说：『我不知、我不见呢？』道友！我知、我见。」
    「尊者的名字是什麽呢？又，同梵行者如何称呼尊者呢？」
    「道友！我的名字是『阿难』，又，同梵行者称呼我『阿难』。」
    「先生！我确实不知道正与传闻的大老师：『尊者阿难』共讨论，如果我们知道：『这位是尊者阿难。』我们也不会说这麽多。请尊者阿难原谅我吧！」
汉巴经文比对(庄春江作)：
    「见所起处(SA.967)；见彼处所(GA)」，南传作「见之处」(diṭṭhiṭṭhānaṃ，另译为「见处」)，菩提比丘长老英译为「见解的基础」(a basis for views)。按：《满足希求》以「蕴、无明、触、想、寻、不如理作意、恶友、他人的音声(paratoghosopi)」八个见之处的见的行为(diṭṭhikāraṇa)解说。
    「见缠、断处(SA.967)」，南传作「见之缠、…见之根绝」(diṭṭhipariyuṭṭhānaṃ…diṭṭhisamugghāto)，菩提比丘长老英译为「固执于见解…见解之根绝」(obsession with views…the uprooting of views)。
    「彼所从生(SA.967)」，南传作「见之等起」(diṭṭhisamuṭṭhānaṃ)，菩提比丘长老英译为「见解之起源」(the origination of views)。「等起」(samuṭṭhāna)，另译为「起立；发源」。
    「见之依处」(diṭṭhi-adhiṭṭhānaṃ)，菩提比丘长老英译为「见解的基础」(a foundation for views)。
    「大老师(大阿阇梨)」(Mahācariyena)，菩提比丘长老英译为「大老师；伟大老师」(the great teacher)。


增支部10集97经/应该被奉献经

增支部10集97经/应该被奉献经(庄春江译)
    「比丘们！具备十法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪十个呢？
    比丘们！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达。
    他有善朋友、善伴侣、善同志。
    他是正见者，具备正确看见。
    他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心……（中略）有瞋的心……离瞋的心……有痴的心……离痴的心……收敛的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。
    比丘们！具备十法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部10集98经/上座经

增支部10集98经/上座经(庄春江译)
    「比丘们！具备十法，上座比丘无论住于何方，他都住于安乐，哪十个呢？比丘们！这里，上座是有经验者、长久出家者；他是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；他是二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；他是诤讼生起之平息的善巧者；他是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者；他被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足 ；是进、退的端正者，在住处内坐下时的善自制者；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这十法，上座比丘无论住于何方，他都住于安乐。」
汉巴经文比对(庄春江作)：
    「端正者」(pāsādikaṃ，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信心」(inspires confidence)。


增支部10集99经/优波离经

增支部10集99经/优波离经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这麽说：
    「大德！我想要受用林野、森林、荒地的边地住处。」
    「优波离！林野、森林、荒地的边地住处是难达到的，独居是难做的、难喜悦的。当他单独时，树林夺去未获得定比丘的心意，优波离！这应该可以被预期：凡他如果这麽说：『我未获得定而受用林野、森林、荒地的边地住处。』者，『他将沉沦或飘浮』。
    优波离！犹如有大水池，那时，如果七肘或七肘半的龙象走来，牠这麽想：『让我进入这水池后，玩洗耳朵游戏，也［玩］洗背游戏，玩洗耳朵游戏与洗背游戏后，沐浴、喝饮再出来，往想去的地方出发。』牠进入这水池后，玩洗耳朵游戏，也［玩］洗背游戏，玩洗耳朵游戏与洗背游戏后，沐浴、喝饮再出来，往想去的地方出发。那是什麽原因呢？优波离！［因为］大个体(身体)在深［池］中发现立足处。
    那时，如果兔或猫走来，牠这麽想：『我是谁！龙象是谁！让我进入这水池后，玩洗耳朵游戏，也［玩］洗背游戏，玩洗耳朵游戏与洗背游戏后，沐浴、喝饮再出来，往想去的地方出发。』未经省察后牠急速地冒进那个水池，这应该可以被预期：『牠将沉沦或飘浮』那是什麽原因呢？优波离！［因为］小个体(身体)在深［池］中没发现立足处。
    同样的，这应该可以被预期：凡他如果这麽说：『我未获得定而受用林野、森林、荒地的边地住处。』者，『他将沉沦或飘浮』。
    优波离！犹如愚钝仰卧的幼儿玩自己的大小便，优波离！你怎麽想：这不就完全是愚痴的游戏吗？」
    「是的，大德！」
    「优波离！过些时候，孩童随之成长，诸根随之圆熟，他玩所有孩童的玩具，即：小锄头、针楔、翻筋斗、玩具风车、玩具量器、玩具车、小弓，优波离！你怎麽想：这游戏比先前的游戏不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！过些时候，孩童随之成长，诸根随之圆熟，他具备、具足五种欲自娱：能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，优波离！你怎麽想：这游戏比先前的游戏不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。
    屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定，舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    他是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环、香料、香膏之持用与庄严、装饰状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他到林野，或树下，或空屋，坐下，盘腿后，挺直身体，建立起面前的念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，优波离！你怎麽想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以寻与伺的平息，［自信，一心，进入后住于无寻、无伺，定而生喜、乐的］第二禅，优波离！你怎麽想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以喜的褪去与住于平静，［有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的］第三禅，优波离！你怎麽想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以乐的舍断与苦的舍断，［及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的］第四禅，……（中略）
    再者，优波离！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，优波离！你怎麽想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，……（中略）以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处……（中略）以一切无所有处的超越［而知］：『这是寂静的；这是胜妙的。』进入后住于非想非非想处，优波离！你怎麽想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，优波离！你怎麽想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，来吧，优波离！请你住在僧团中，当住在僧团中时，将有你的安乐。」
汉巴经文比对(庄春江作)：


增支部10集100经/不能经

增支部10集100经/不能经(庄春江译)
    「比丘们！不舍断十法，不能作证阿罗汉果，哪十个呢？贪、瞋、痴、愤怒、怨恨、藏恶、专横、嫉妒、悭吝、慢，比丘们！不舍断十法，不能作证阿罗汉果。
    比丘们！舍断十法后，能作证阿罗汉果，哪十个呢？贪、瞋、痴、愤怒、怨恨、藏恶、专横、嫉妒、悭吝、慢，比丘们！舍断十法后，能作证阿罗汉果。」
    优波离品第五，其摄颂：
    「受用诸欲者、恐惧、见，威基亚玛西达、郁低亚，
      俱迦那、应该被奉献，上座、优波离、不能。」
    第二个五十则完成。
汉巴经文比对(庄春江作)：


增支部10集101经/沙门想经

3.第三个五十则
(11) 1.沙门想品
增支部10集101经/沙门想经(庄春江译)
    「比丘们！当这三个沙门想修习、多修习时，他们使七法完成，哪三个呢？我是已到达［种姓］阶级外的人、我的生活已依靠他人、我的行仪应该有所不同，当这三个沙门想修习、多修习时，他们使七法完成，哪七个呢？成为在戒上行为正常者、惯习正常者；成为无贪欲者；成为无恶意；成为无极慢者；成为欲学者；成为在活命必需品上为其目标［谨慎使用］者；住于活力已被发动，比丘们！当这三个沙门想修习、多修习时，他们使这七法完成。」
汉巴经文比对(庄春江作)：


增支部10集102经/觉支经

增支部10集102经/觉支经(庄春江译)
    「比丘们！当这七觉支修习、多修习时，他们使三明完成，哪七个呢？念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支，当这七觉支修习、多修习时，他们使三明完成，哪三个呢？比丘们！这里，比丘回忆起许多前世住处，即：一生、二生、三生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇；以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转；以诸烦恼的灭尽，［当生以证智自］作证后，能进入后住于无烦恼的心解脱、慧解脱，比丘们！当这七觉支修习、多修习时，他们使这三明完成。」
汉巴经文比对(庄春江作)：


增支部10集103经/邪性经

增支部10集103经/邪性经(庄春江译)
    「比丘们！邪性来到失败而非成功。比丘们！邪性怎样来到失败而非成功呢？比丘们！对邪见者来说，邪志发生；对邪志者来说，邪语发生；对邪语者来说，邪业发生；对邪业者来说，邪命发生；对邪命者来说，邪精进发生；对邪精进者来说，邪念发生；对邪念者来说，邪定发生；对邪定者来说，邪智发生；对邪智者来说，邪解脱发生，比丘们！邪性这样来到失败，非成功。
    比丘们！正性来到成功而非失败。比丘们！正性怎样来到成功而非失败呢？比丘们！对正见者来说，正志发生；对正志者来说，正语发生；对正语者来说，正业发生；对正业者来说，正命发生；对正命者来说，正精进发生；对正精进者来说，正念发生；对正念者来说，正定发生；对正定者来说，正智发生；对正智者来说，正解脱发生，比丘们！正性这样来到成功而非失败。」
汉巴经文比对(庄春江作)：
    「邪(SA.786)」，南传作「邪性」(Micchattaṃ)，菩提比丘长老英译为「错误的过程；错误的进路」(the wrong course)。


增支部10集104经/种子经

增支部10集104经/种子经(庄春江译)
    「比丘们！对邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱的人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什麽原因呢？比丘们！因为，见是恶的。
    比丘们！犹如楝树种子、八角瓜种子、苦瓜种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那苦味的、苦涩的、不合意的［味道］，那是什麽原因呢？比丘们！因为，种子是恶的。同样的，比丘们！对邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱的人来说，凡如其见而完成、受持的身业，……语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什麽原因呢？比丘们！因为，见是恶的。
    比丘们！对正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱的人来说，凡如其见而完成、受持的身业，凡如其见而完成、受持的语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什麽原因呢？比丘们！因为，见是善的。
    比丘们！犹如甘蔗种子、稻米种子、葡萄种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那悦意的、甘美的、美味的［味道］，那是什麽原因呢？比丘们！因为，种子是善的。同样的，比丘们！对正见、……（中略）正解脱的人来说，凡如其见而完成、受持的身业，……语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什麽原因呢？比丘们！因为，见是善的。」
汉巴经文比对(庄春江作)：
    「地味(SA.788)」，南传作「土的养分」(pathavirasaṃ，逐字译为「地+殊胜味」)，菩提比丘长老英译为「从土的滋养」(nutrients…from the soil)。


增支部10集105经/明经

增支部10集105经/明经(庄春江译)
    「比丘们！无明对不善法的等至是先导，无惭、无愧随后。
    比丘们！对进入了无明的无智者来说，能生邪见，邪见者能生邪志，邪志者能生邪语，邪语者能生邪业，邪业者能生邪命，邪命者能生邪精进，邪精进者能生邪念，邪念者能生邪定，邪定者能生邪智，邪智者能生邪解脱。
    比丘们！明是善法等至的先导，惭、愧随后。
    比丘们！对进入了明的智者来说，能生正见，正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。」
汉巴经文比对(庄春江作)：


增支部10集106经/灭尽经

增支部10集106经/灭尽经(庄春江译)
    「比丘们！有这十灭尽事，哪十个呢？
    比丘们！当有正见时，邪见被灭尽，凡以邪见为缘生起的各种恶不善法，它们也被灭尽；以正见生起的各种善法到达圆满的修习。
    比丘们！当有正志时，邪志被灭尽，凡以邪志为缘生起的各种恶不善法，它们也被灭尽；以正志为缘生起的各种善法到达圆满的修习。
    比丘们！当有正语时，邪语被灭尽，凡以邪语为缘生起的各种恶不善法，它们也被灭尽；以正语为缘生起的各种善法到达圆满的修习。
    比丘们！当有正业时，邪业被灭尽，凡以邪业为缘生起的各种恶不善法，它们也被灭尽；以正业为缘生起的各种善法到达圆满的修习。
    比丘们！当有正命时，邪命被灭尽，凡以邪命为缘生起的各种恶不善法，它们也被灭尽；以正命为缘生起的各种善法到达圆满的修习。
    比丘们！当有正精进时，邪精进被灭尽，凡以邪精进为缘生起的各种恶不善法，它们也被灭尽；以正精进为缘生起的各种善法到达圆满的修习。
    比丘们！当有正念时，邪念被灭尽，凡以邪念为缘生起的各种恶不善法，它们也被灭尽；以正念为缘生起的各种善法到达圆满的修习。
    比丘们！当有正定时，邪定被灭尽，凡以邪定为缘生起的各种恶不善法，它们也被灭尽；以正定为缘生起的各种善法到达圆满的修习。
    比丘们！当有正智时，邪智被灭尽，凡以邪智为缘生起的各种恶不善法，它们也被灭尽；以正智为缘生起的各种善法到达圆满的修习。
    比丘们！当有正解脱时，邪解脱被灭尽，凡以邪解脱为缘生起的各种恶不善法，它们也被灭尽；以正解脱为缘生起的各种善法到达圆满的修习。
    比丘们！这是十灭尽事。」
汉巴经文比对(庄春江作)：


增支部10集107经/洗净经

增支部10集107经/洗净经(庄春江译)
    「在南方国土中，有一个名叫洗净处，在那里有食物、饮料、硬食、软食、舔食、能喝饮的，跳舞、歌唱、音乐，比丘们！有这种洗净，我不说：『这不存在。』比丘们！但，这种洗净是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！我将教导圣者的洗净，该洗净导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，由于该洗净，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧绝望法的众生从愁悲苦忧绝望解脱，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！什麽是圣者的洗净，该洗净导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，由于该洗净，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧绝望法的众生从愁悲苦忧绝望解脱呢？
    比丘们！当有正见时，邪见被洗净，凡以邪见为缘生起的各种恶不善法，它们也被洗净；以正见为缘生起的各种善法到达圆满的修习。
    比丘们！当有正志时，邪志被洗净，……（中略）比丘们！当有正语时，邪语被洗净，……比丘们！当有正业时，邪业被洗净，……比丘们！当有正命时，邪命被洗净，……比丘们！当有正精进时，邪精进被洗净，……比丘们！当有正念时，邪念被洗净，……比丘们！当有正定时，邪定被洗净，……比丘们！当有正智时，邪智被洗净，……。
    比丘们！当有正解脱时，邪解脱被洗净，凡以邪解脱为缘生起的各种恶不善法，它们也被洗净；以正解脱为缘生起的各种善法到达圆满的修习。
    比丘们！这是圣者的洗净，该洗净导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，由于该洗净，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧绝望法的众生从愁悲苦忧绝望解脱。」
汉巴经文比对(庄春江作)：


增支部10集108经/医师经

增支部10集108经/医师经(庄春江译)
    「比丘们！医师对消除胆引起的疾病、对消除痰引起的疾病、对消除风引起的疾病给与泻药，比丘们！有这种泻药，我不说：『这不存在。』比丘们！但，这泻药也成功，也失败。
    而，比丘们！我将教导圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧恼法的众生从愁悲苦忧恼解脱。你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！哪种圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧恼法的众生从愁悲苦忧恼解脱呢？比丘们！对正见者来说，邪见被泻掉，而且，凡以邪见为缘生起的各种恶不善法，它们也被泻掉；以正见为缘生起的各种善法到达圆满的修习。比丘们！对正志者来说，邪志被泻掉，……（中略）比丘们！对正语者来说，邪语被泻掉，……（中略）比丘们！对正业者来说，邪业被泻掉，……（中略）比丘们！对正命者来说，邪命被泻掉，……（中略）比丘们！对正精进者来说，邪精进被泻掉，……（中略）比丘们！对正念者来说，邪念被泻掉，……（中略）比丘们！对正定者来说，邪定被泻掉，……（中略）比丘们！对正智者来说，邪智被泻掉，……（中略）比丘们！对正解脱者来说，邪解脱被泻掉，而且，凡以邪解脱为缘生起的各种恶不善法，它们也被泻掉；以正解脱为缘的各种善法到达圆满的修习。
    比丘们！这是那种圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生解脱；……（中略）愁悲苦忧恼法的众生从愁悲苦忧恼解脱。」
汉巴经文比对(庄春江作)：


增支部10集109经/吐药经

增支部10集109经/吐药经(庄春江译)
    「比丘们！医师对消除胆引起的疾病、对消除痰引起的疾病、对消除风引起的疾病给与吐药，比丘们！有这种吐药，我不说：『这不存在。』比丘们！但，这吐药也成功，也失败。
    而，比丘们！我将教导圣者的吐药，这种吐药只成功，不失败，由于这种吐药，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧恼法的众生从愁悲苦忧恼解脱。你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！哪种圣者的吐药，这种吐药只成功，不失败，由于这种吐药，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧恼法的众生从愁悲苦忧恼解脱呢？比丘们！对正见者来说，邪见被吐掉，而且，凡以邪见为缘生成的种种恶不善法，那些也被吐掉，并且，以正见为缘的种种善法到达圆满的修习。比丘们！对正志者来说，邪志被吐掉，……（中略）比丘们！对正语者来说，邪语被吐掉，……（中略）比丘们！对正业者来说，邪业被吐掉，……（中略）比丘们！对正命者来说，邪命被吐掉，……（中略）比丘们！对正精进者来说，邪精进被吐掉，……（中略）比丘们！对正念者来说，邪念被吐掉，……（中略）比丘们！对正定者来说，邪定被吐掉，……（中略）比丘们！对正智者来说，邪智被吐掉，……（中略）比丘们！对正解脱者来说，邪解脱被吐掉，而且，凡以邪解脱为缘生成的种种恶不善法，那些也被吐掉，并且，以正解脱为缘的种种善法到达圆满的修习。
    比丘们！这是那种圣者的吐药，这种吐药只成功，不失败，由于这种吐药，生法的众生从生解脱；……（中略）愁悲苦忧恼法的众生从愁悲苦忧恼解脱。」
汉巴经文比对(庄春江作)：


增支部10集110经/除去经

增支部10集110经/除去经(庄春江译)
    「比丘们！有这十种应该被除去之法，哪十种呢？
    比丘们！当有正见时，邪见被除去，凡以邪见为缘生起的各种恶不善法，它们也被除去；以正见为缘生起的各种善法到达圆满的修习。
    比丘们！当有正志时，邪志被除去，……（中略）比丘们！当有正语时，邪语被除去，……比丘们！当有正业时，邪业被除去，……比丘们！当有正命时，邪命被除去，……比丘们！当有正精进时，邪精进被除去，……比丘们！当有正念时，邪念被除去，……比丘们！当有正定时，邪定被除去，……比丘们！当有正智时，邪智被除去，……。
    比丘们！当有正解脱时，邪解脱被除去，凡以邪解脱为缘生起的各种恶不善法，它们也被除去；以正解脱为缘生起的各种善法到达圆满的修习。
    比丘们！这是十种应该被除去之法。」
汉巴经文比对(庄春江作)：


增支部10集111经/无学经第一

增支部10集111经/无学经第一(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『无学，无学』，大德！什麽情形是比丘是无学者呢？」
    「比丘！这里，比丘具备无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定、无学正智、无学正解脱，比丘！这样，比丘是无学者。」
汉巴经文比对(庄春江作)：


增支部10集112经/无学经第二

增支部10集112经/无学经第二(庄春江译)
    「比丘们！有这十个无学的法，哪十个呢？无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定、无学正智、无学正解脱，比丘！这些是无学者之法。」
    沙门想品第一，其摄颂：
    「想、觉支、邪性，种子、明、灭尽，
      洗净、医师、吐药，除去、二则无学。」
汉巴经文比对(庄春江作)：


增支部10集113经/非法经第一

(12) 2.下来之祭典品
增支部10集113经/非法经第一(庄春江译)
    「比丘们！非法与无利益应该被知道，法与利益应该被知道，知道非法与无利益；知道法与利益后，应该依法、依利益如是而实行。
    比丘们！哪些是非法与无利益呢？邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，比丘们！这被称为非法与无利益。
    比丘们！哪些是法与利益呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这被称为法与利益。
    比丘们！非法与无利益应该被知道，法与利益应该被知道，知道非法与无利益；知道法与利益后，应该依法、依利益如是而实行。」
汉巴经文比对(庄春江作)：


增支部10集114经/非法经第二

增支部10集114经/非法经第二(庄春江译)
    「比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。
    比丘们！哪些是非法？哪些是法？哪些无利益？哪些利益呢？
    比丘们！邪见是非法，正见是法，凡以邪见为缘生起各种恶不善法，这是无利益；以正见为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪志是非法，正志是法，凡以邪志为缘生起各种恶不善法，这是无利益；以正志为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪语是非法，正语是法，凡以邪语为缘生起各种恶不善法，这是无利益；以正语为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪业是非法，正业是法，凡以邪业为缘生起各种恶不善法，这是无利益；以正业为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪命是非法，正命是法，凡以邪命为缘生起各种恶不善法，这是无利益；以正命为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪精进是非法，正精进是法，凡以邪精进为缘生起各种恶不善法，这是无利益；以正精进为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪念是非法，正念是法，凡以邪念为缘生起各种恶不善法，这是无利益；以正念为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪定是非法，正定是法，凡以邪定为缘生起各种恶不善法，这是无利益；以正定为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪智是非法，正智是法，凡以邪智为缘生起各种恶不善法，这是无利益；以正智为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪解脱是非法，正解脱是法，凡以邪解脱为缘生起各种恶不善法，这是无利益；以正解脱为缘生起的各种善法到达圆满的修习，这是利益。
    『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』当它被像这样说时，这是缘于此而被说。」
汉巴经文比对(庄春江作)：


增支部10集115经/非法经第三

增支部10集115经/非法经第三(庄春江译)
    「比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。」这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，当世尊离去不久，那些比丘这麽想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这麽想：
    「这位尊者阿难，为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这麽说：
    「阿难学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法……（中略）如是而实行。』学友！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！非法……（中略）如是而实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这麽想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。』愿尊者阿难解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那位世尊是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法主、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「阿难学友！那位世尊确实是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者阿难。
    尊者阿难这麽说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』学友们！什麽是非法？什麽是法？什麽是无利益？什麽是利益呢？
    学友们！邪见是非法，正见是法，凡以邪见为缘而种种恶不善法生起，这是无利益，凡以正见为缘而种种善法到达圆满的修习，这是利益。学友们！邪志是非法，正志是法，……学友们！邪语是非法，正语是法，……学友们！邪业是非法，正业是法，……学友们！邪命是非法，正命是法，……学友们！邪精进是非法，正精进是法，……学友们！邪念是非法，正念是法，……学友们！邪定是非法，正定是法，……学友们！邪智是非法，正智是法，……学友们！邪解脱是非法，正解脱是法，凡以邪解脱为缘而种种恶不善法生起，这是无利益，凡以正解脱为缘而种种善法到达圆满的修习，这是利益。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，……（中略）如是而实行。』学友们！我这样详细了知这世尊简要诵说的总说；未解析的义理。而，学友们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法［与法］应该被知道，……（中略）如是而实行。』
    大德！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「非法［与法］应该被知道，……（中略）如是而实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』
    大德！我们这麽想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。』
    大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。大德！尊者阿难以这些理由、这些语词、这些文句为我们善解说这个义理。」
    「比丘们！好！好！比丘们！阿难是贤智者；比丘们！阿难是大慧者。比丘们！如果你们来问我这个义理，我也会如阿难这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：


增支部10集116经/阿支得经

增支部10集116经/阿支得经(庄春江译)
    那时，游行者阿支得去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阿支得对世尊这麽说：
    「乔达摩先生！我们有同梵行者名叫贤智者，他是五百处心的思考者，据此，当其他外道被斥责时，他们知道：『我们被斥责了。』」
    那时，世尊召唤比丘们：
    「比丘们！你们忆持贤智者之事吗？」
    「世尊！这是适当的时机，善逝！这是适当的时机，凡世尊会说的，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，某位以非法之说制止、抑止非法之说，据此，他使非法之众欢喜，据此，那群非法之众成为吵杂、高声、大声的：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    又，比丘们！这里，某位以非法之说制止、抑止如法之说，据此，他使非法之众欢喜，据此，那群非法之众成为吵杂、高声、大声：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    又，比丘们！这里，某位以非法之说制止、抑止如法之说与非法之说，据此，他使非法之众欢喜，据此，那群非法之众成为吵杂、高声、大声：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。
    比丘们！什麽是非法？什麽是法？什麽是无利益？什麽是利益呢？
    比丘们！邪见是非法，正见是法，凡以邪见为缘而种种恶不善法生起，这是无利益，凡以正见为缘而种种善法到达圆满的修习，这是利益。比丘们！邪志是非法，正志是法，……比丘们！邪语是非法，正语是法，……比丘们！邪业是非法，正业是法，……比丘们！邪命是非法，正命是法，……比丘们！邪精进是非法，正精进是法，……比丘们！邪念是非法，正念是法，……比丘们！邪定是非法，正定是法，……比丘们！邪智是非法，正智是法，……比丘们！邪解脱是非法，正解脱是法，凡以邪解脱为缘而种种恶不善法生起，这是无利益，凡以正解脱为缘而种种善法到达圆满的修习，这是利益。
    『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：
    「五百思(MA.188)」，南传作「五百处心」(pañcamattāni cittaṭṭhānasatāni，直译为「五百心处之量」)，菩提比丘长老英译为「五百要旨(情节)」(five hundred arguments)。按：《满足希求》以「心的生起(cittuppāda)」解说「心处」，长老说，将「五百处心」的「心」(citta)读为「思」(cinta)更符合全经的含意，缅甸版的一个注疏就是这样解读的，这样的解读也获得与其相当的汉译本「思」的支持。
    「非法众(MA.188)」，南传作「非法之众」(adhammikā parisā)，菩提比丘长老英译为「做违背法的团体」(an assembly contrary to the Dhamma)。


增支部10集117经/伤歌逻经

增支部10集117经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这麽说：
    「乔达摩先生！怎样是此岸？怎样是彼岸呢？」
    「婆罗门！邪见是此岸，正见是彼岸；邪志是此岸，正志是彼岸；邪语是此岸，正语是彼岸；邪业是此岸，正业是彼岸；邪命是此岸，正命是彼岸；邪精进是此岸，正精进是彼岸；邪念是此岸，正念是彼岸；邪定是此岸，正定是彼岸；邪智是此岸，正智是彼岸；邪解脱是此岸，正解脱是彼岸。婆罗门！这是此岸，这是彼岸。」
    「在那些人中是少的：到彼岸的人，
      其他人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
汉巴经文比对(庄春江作)：
    「希有诸人民，能度于彼岸(SA.771)」，AN.10.117、SN.45.34作「在那些人中是少的：到彼岸的人」(Appakā te manussesu, ye janā pāragāmino)。


增支部10集118经/此岸经

增支部10集118经/此岸经(庄春江译)
    「比丘们！我将教导此岸与彼岸，你们要听！你们要好好作意，我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是此岸？什麽是彼岸呢？邪见是此岸；正见是彼岸，……（中略）邪解脱是此岸；正解脱是彼岸，比丘们！这是此岸；这是彼岸。」
    「在那些人中是少的：到彼岸的人，
      其他人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
汉巴经文比对(庄春江作)：


增支部10集119经/下来之祭典经第一

增支部10集119经/下来之祭典经第一(庄春江译)
    当时，若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后，在世尊不远处的一旁站立。
    世尊看见若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立，看见后，对若奴索尼婆罗门这麽说：
    「婆罗门！你为什麽在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立呢？今天婆罗门族姓怎麽了？」
    「乔达摩先生！今天是婆罗门族姓的下来之祭典。」
    「但，婆罗门！婆罗门族姓的下来之祭典是像怎样的呢？」
    「乔达摩先生！这里，婆罗门在布萨日洗头、穿一对新的亚麻衣，以新鲜的牛粪涂地后，铺以新鲜的吉祥草，然后卧在边界与圣火堂中间。他们那夜三度起来后，合掌礼敬火：『我们下来［礼敬］尊师；我们下来［礼敬］尊师。』他们以许多酥油与生酥满足火。当那夜过后，他们以胜妙的硬食与软食满足婆罗门们。乔达摩先生！这样是婆罗门族姓的下来之祭典。」
    「婆罗门！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。」
    「那麽，乔达摩先生！圣者之律中的下来之祭典是像怎样的呢？请世尊教导我圣者之律中下来之祭典这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！这里，圣弟子像这样深虑：『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    ……『邪志的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪志，他从邪志下来。
    ……『邪语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪语，他从邪语下来。
    ……『邪业的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪业，他从邪业下来。
    ……『邪命的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪命，他从邪命下来。
    ……『邪精进的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪精进，他从邪精进下来。
    ……『邪念的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪念，他从邪念下来。
    ……『邪定的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪定，他从邪定下来。
    ……『邪智的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪智，他从邪智下来。
    ……『邪解脱的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪解脱，他从邪解脱下来。
    婆罗门！这样是圣者之律中的下来之祭典。」
    「乔达摩先生！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。婆罗门的下来之祭典不值圣者之律中的下来之祭典之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「一对新的亚麻衣」(navaṃ khomayugaṃ)，菩提比丘长老英译为「一对新的亚麻衣」(a pair of new linen clothes)。按：「对称的」(yuga)，原意为「一对；一双」，或许是指「上下成套」的意思。


增支部10集120经/下来之祭典经第二

增支部10集120经/下来之祭典经第二(庄春江译)
    「比丘们！我将教导你们圣者的下来之祭典，你们要听！……比丘们！什麽是圣者的下来之祭典呢？
    比丘们！这里，圣弟子像这样深虑：『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    ……『邪志的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪志，他从邪志下来。
    ……『邪语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪语，他从邪语下来。
    ……『邪业的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪业，他从邪业下来。
    ……『邪命的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪命，他从邪命下来。
    ……『邪精进的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪精进，他从邪精进下来。
    ……『邪念的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪念，他从邪念下来。
    ……『邪定的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪定，他从邪定下来。
    ……『邪智的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪智，他从邪智下来。
    ……『邪解脱的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪解脱，他从邪解脱下来。
    比丘们！这被称为圣者的下来之祭典。」
汉巴经文比对(庄春江作)：


增支部10集121经/先导经

增支部10集121经/先导经(庄春江译)
    「比丘们！这是太阳昇起的先导与前兆，即：黎明。同样的，比丘们！这是善法的先导与前兆，即：正见。
    比丘们！正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。」
汉巴经文比对(庄春江作)：
    「前相(SA.748)」(先导与前兆)，参看SA.394，另外，SN.45.49等也说，善友、戒具足、如理作意具足为修习八正道的前相。


增支部10集122经/烦恼的灭尽经

增支部10集122经/烦恼的灭尽经(庄春江译)
    「比丘们！有这十法，当已修习、已多修习时，导向烦恼的灭尽，哪十个呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这是十法，当已修习、已多修习时，导向烦恼的灭尽。」
    下来之祭典品第二，其摄颂：
    「三则非法、阿支得，伤歌逻与此［岸］，
      二则下来之祭典，先导、烦恼的灭尽。」
汉巴经文比对(庄春江作)：


增支部10集123经/第一经

(13) 3.清净品
增支部10集123经/第一经(庄春江译)
    「比丘们！这十法是清净的、皎洁的，不离善逝之律，哪十个呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这十法是清净的、皎洁的，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集124经/第二经

增支部10集124经/第二经(庄春江译)
    「比丘们！这十法未生起的不离善逝之律生起，哪十个呢？正见、……（中略）正解脱，比丘们！这十法未生起的不离善逝之律生起。」
汉巴经文比对(庄春江作)：


增支部10集125经/第三经

增支部10集125经/第三经(庄春江译)
    「比丘们！这十法有大果、大效益，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法有大果、大效益，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集126经/第四经

增支部10集126经/第四经(庄春江译)
    「比丘们！这十法有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集127经/第五经

增支部10集127经/第五经(庄春江译)
    「比丘们！这十法导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集128经/第六经

增支部10集128经/第六经(庄春江译)
    「比丘们！这十法已修习、已多修习时，未生起的不离善逝之律生起，哪十个呢？正见、……（中略）正解脱，比丘们！这十法已修习、已多修习时，未生起的不离善逝之律生起。」
汉巴经文比对(庄春江作)：


增支部10集129经/第七经

增支部10集129经/第七经(庄春江译)
    「比丘们！这十法已修习、已多修习时有大果、大效益，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法已修习、已多修习时有大果、大效益，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集130经/第八经

增支部10集130经/第八经(庄春江译)
    「比丘们！这十法已修习、已多修习时有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法已修习、已多修习时有贪之调伏的完结、有瞋之调伏的完结、有痴之调伏的完结，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集131经/第九经

增支部10集131经/第九经(庄春江译)
    「比丘们！这十法已修习、已多修习时导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法已修习、已多修习时导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集132经/第十经

增支部10集132经/第十经(庄春江译)
    「比丘们！有这十邪性，哪十个呢？邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，比丘们！这是十邪性。」
汉巴经文比对(庄春江作)：
    「邪(SA.786)」，南传作「邪性」(Micchattaṃ)，菩提比丘长老英译为「错误的过程；错误的进路」(the wrong course)。


增支部10集133经/第十一经

增支部10集133经/第十一经(庄春江译)
    「比丘们！有这十正性，哪十个呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这是十正性。」
    清净品第三［终了］。

汉巴经文比对(庄春江作)：


增支部10集134经/好经

(14) 4.好品
增支部10集134经/好经(庄春江译)
    「比丘们！我将教导你们好的与不好的，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是不好的呢？邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，比丘们！这被称为不好的。
    而，比丘们！什麽是好的呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这被称为好的。」
汉巴经文比对(庄春江作)：


增支部10集135经/圣者法经

增支部10集135经/圣者法经(庄春江译)
    「比丘们！我将教导你们圣者法与非圣者法，你们要听！……（中略）。
    比丘们！什麽是非圣者法呢？邪见……（中略）邪解脱，比丘们！这被称为非圣者法。
    而，比丘们！什麽是圣者法呢？正见……（中略）正解脱，比丘们！这被称为圣者法。」
汉巴经文比对(庄春江作)：


增支部10集136经/不善经

增支部10集136经/不善经(庄春江译)
    「比丘们！我将教导你们不善与善，你们要听！……（中略）。
    比丘们！什麽是不善呢？邪见……（中略）邪解脱，比丘们！这被称为不善。
    而，比丘们！什麽是善呢？正见……（中略）正解脱，比丘们！这被称为善。」
汉巴经文比对(庄春江作)：


增支部10集137经/利益经

增支部10集137经/利益经(庄春江译)
    「比丘们！我将教导你们利益与无利益，你们要听！……（中略）。
    比丘们！什麽是无利益呢？邪见……（中略）邪解脱，比丘们！这被称为无利益。
    而，比丘们！什麽是利益呢？正见……（中略）正解脱，比丘们！这被称为利益。」
汉巴经文比对(庄春江作)：


增支部10集138经/法经

增支部10集138经/法经(庄春江译)
    「比丘们！我将教导你们法与非法，你们要听！……（中略）。
    比丘们！什麽是非法呢？邪见……（中略）邪解脱，比丘们！这被称为非法。
    而，比丘们！什麽是法呢？正见……（中略）正解脱，比丘们！这被称为法。」
汉巴经文比对(庄春江作)：


增支部10集139经/有烦恼经

增支部10集139经/有烦恼经(庄春江译)
    「比丘们！我将教导你们有烦恼与无烦恼法，你们要听！……（中略）。
    比丘们！什麽是有烦恼法呢？邪见……（中略）邪解脱，比丘们！这被称为有烦恼法。
    而，比丘们！什麽是无烦恼法呢？正见……（中略）正解脱，比丘们！这被称为无烦恼法。」
汉巴经文比对(庄春江作)：


增支部10集140经/有罪过经

增支部10集140经/有罪过经(庄春江译)
    「比丘们！我将教导你们有罪过与无罪过法，你们要听！……（中略）。
    比丘们！什麽是有罪过法呢？邪见……（中略）邪解脱，比丘们！这被称为有罪过法。
    而，比丘们！什麽是无罪过法呢？正见……（中略）正解脱，比丘们！这被称为无罪过法。」
汉巴经文比对(庄春江作)：


增支部10集141经/造成烦苦经

增支部10集141经/造成烦苦经(庄春江译)
    「比丘们！我将教导你们造成烦苦与不造成烦苦法，你们要听！……（中略）。
    比丘们！什麽是造成烦苦法呢？邪见……（中略）邪解脱，比丘们！这被称为造成烦苦法。
    而，比丘们！什麽是不造成烦苦法呢？正见……（中略）正解脱，比丘们！这被称为不造成烦苦法。」
汉巴经文比对(庄春江作)：


增支部10集142经/导向积聚经

增支部10集142经/导向积聚经(庄春江译)
    「比丘们！我将教导你们导向积聚与导向拆解法，你们要听！……（中略）。
    比丘们！什麽是导向积聚法呢？邪见……（中略）邪解脱，比丘们！这被称为导向积聚法。
    而，比丘们！什麽是导向拆解法呢？正见……（中略）正解脱，比丘们！这被称为导向拆解法。」
汉巴经文比对(庄春江作)：


增支部10集143经/苦生起经

增支部10集143经/苦生起经(庄春江译)
    「比丘们！我将教导你们苦生起与乐生起法，你们要听！……（中略）。
    比丘们！什麽是苦生起法呢？邪见……（中略）邪解脱，比丘们！这被称为苦生起法。
    而，比丘们！什麽是乐生起法呢？正见……（中略）正解脱，比丘们！这被称为乐生起法。」
汉巴经文比对(庄春江作)：


增支部10集144经/苦果报经

增支部10集144经/苦果报经(庄春江译)
    「比丘们！我将教导你们苦果报与乐果报法，你们要听！……（中略）。
    比丘们！什麽是苦果报法呢？邪见……（中略）邪解脱，比丘们！这被称为苦果报法。
    而，比丘们！什麽是乐果报法呢？正见……（中略）正解脱，比丘们！这被称为乐果报法。」
    好品第四［终了］。
汉巴经文比对(庄春江作)：


增支部10集145经/圣道经

(15) 5.圣品
增支部10集145经/圣道经(庄春江译)
    「比丘们！我将教导你们圣道与非圣道法，你们要听！……（中略）。
    比丘们！什麽是非圣道呢？邪见……（中略）邪解脱，比丘们！这被称为非圣道。
    而，比丘们！什麽是圣道呢？正见……（中略）正解脱，比丘们！这被称为圣道。」
汉巴经文比对(庄春江作)：


增支部10集146经/黑道经

增支部10集146经/黑道经(庄春江译)
    「比丘们！我将教导你们黑道与白道法，你们要听！……（中略）。
    比丘们！什麽是黑道呢？邪见……（中略）邪解脱，比丘们！这被称为黑道。
    而，比丘们！什麽是白道呢？正见……（中略）正解脱，比丘们！这被称为白道。」
汉巴经文比对(庄春江作)：


增支部10集147经/正法经

增支部10集147经/正法经(庄春江译)
    「比丘们！我将教导你们正法与非正法，你们要听！……（中略）。
    比丘们！什麽是非正法呢？邪见……（中略）邪解脱，比丘们！这被称为非正法。
    而，比丘们！什麽是正法呢？正见……（中略）正解脱，比丘们！这被称为正法。」
汉巴经文比对(庄春江作)：


增支部10集148经/善人法经

增支部10集148经/善人法经(庄春江译)
    「比丘们！我将教导你们善人法与非善人法，你们要听！……（中略）。
    比丘们！什麽是非善人法呢？邪见……（中略）邪解脱，比丘们！这被称为非善人法。
    而，比丘们！什麽是善人法呢？正见……（中略）正解脱，比丘们！这被称为善人法。」
汉巴经文比对(庄春江作)：


增支部10集149经/应该被生起经

增支部10集149经/应该被生起经(庄春江译)
    「比丘们！我将教导你们应该被生起与不应该被生起法，你们要听！……（中略）。
    比丘们！什麽是不应该被生起法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被生起法。
    而，比丘们！什麽是应该被生起法呢？正见……（中略）正解脱，比丘们！这被称为应该被生起法。」
汉巴经文比对(庄春江作)：


增支部10集150经/应该被实行经

增支部10集150经/应该被实行经(庄春江译)
    「比丘们！我将教导你们应该实行之法与不应该实行之法，你们要听！……（中略）。
    比丘们！什麽是不应该实行之法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该实行之法。
    而，比丘们！什麽是应该实行之法呢？正见……（中略）正解脱，比丘们！这被称为应该实行之法。」
汉巴经文比对(庄春江作)：


增支部10集151经/应该被修习经

增支部10集151经/应该被修习经(庄春江译)
    「比丘们！我将教导你们应该被修习与不应该被修习法，你们要听！……（中略）。
    比丘们！什麽是不应该被修习法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被修习法。
    而，比丘们！什麽是应该被修习法呢？正见……（中略）正解脱，比丘们！这被称为应该被修习法。」
汉巴经文比对(庄春江作)：


增支部10集152经/应该被多修习经

增支部10集152经/应该被多修习经(庄春江译)
    「比丘们！我将教导你们应该被多修习与不应该被多修习法，你们要听！……（中略）。
    比丘们！什麽是不应该被多修习法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被多修习法。
    而，比丘们！什麽是应该被多修习法呢？正见……（中略）正解脱，比丘们！这被称为应该被多修习法。」
汉巴经文比对(庄春江作)：


增支部10集153经/应该被回忆经

增支部10集153经/应该被回忆经(庄春江译)
    「比丘们！我将教导你们应该被回忆与不应该被回忆法，你们要听！……（中略）。
    比丘们！什麽是不应该被回忆法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被回忆法。
    而，比丘们！什麽是应该被回忆法呢？正见……（中略）正解脱，比丘们！这被称为应该被回忆法。」
汉巴经文比对(庄春江作)：


增支部10集154经/应该被作证经

增支部10集154经/应该被作证经(庄春江译)
    「比丘们！我将教导你们应该被作证与不应该被作证法，你们要听！……（中略）。
    比丘们！什麽是不应该被作证法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被作证法。
    而，比丘们！什麽是应该被作证法呢？正见……（中略）正解脱，比丘们！这被称为应该被作证法。」
    圣品第五［终了］。
    第三个五十则完成。
汉巴经文比对(庄春江作)：


增支部10集155经/应该被结交经

4.第四个五十则
(16) 1.人品
增支部10集155经/应该被结交经(庄春江译)
    「比丘们！具备十法的人不应该被结交，哪十个呢？他是邪见者、他是邪志者、他是邪语者、他是邪业者、他是邪命者、他是邪精进者、他是邪念者、他是邪定者、他是邪智者、他是邪解脱者，比丘们！具备这十法的人不应该被结交。
    比丘们！具备十法的人应该被结交，哪十个呢？他是正见者、他是正志者、他是正语者、他是正业者、他是正命者、他是正精进者、他是正念者、他是正定者、他是正智者、他是正解脱者，比丘们！具备这十法的人应该被结交。」
汉巴经文比对(庄春江作)：


增支部10集156-166经/应该被服侍经

增支部10集156-166经/应该被服侍经(庄春江译)
    「比丘们！具备十法的人不应该被服侍，……（中略）应该被服侍，……（中略）不应该被侍奉……（中略）应该被侍奉……（中略）不是应该被尊敬者……（中略）是应该被尊敬者……（中略）不是应该被赞赏者……（中略）是应该被赞赏者……（中略）是无尊重者……（中略）是有尊重者……（中略）是不顺从者……（中略）是顺从者……（中略）是不成功者……（中略）是成功者……（中略）他不变成清净……（中略）他变成清净……（中略）他不征服慢……（中略）他征服慢……（中略）他不以慧增长……（中略）他以慧增长……（中略）他产出许多非福德……（中略）他产出许多福德……（中略），哪十个呢？他是正见者、他是正志者、他是正语者、他是正业者、他是正命者、他是正精进者、他是正念者、他是正定者、他是正智者、他是正解脱者，比丘们！具备这十法的人产出许多福德。」
    人品第一［终了］。
汉巴经文比对(庄春江作)：


增支部10集167经/婆罗门下来之祭典经

(17) 2.若奴索尼品
增支部10集167经/婆罗门下来之祭典经(庄春江译)
    当时，若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后，在世尊不远处的一旁站立。
    世尊看见若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立，看见后，对若奴索尼婆罗门这麽说：
    「婆罗门！你为什麽在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立呢？今天婆罗门族姓怎麽了？」
    「乔达摩先生！今天是婆罗门族姓的下来之祭典。」
    「但，婆罗门！婆罗门族姓的下来之祭典是像怎样的呢？」
    「乔达摩先生！这里，婆罗门在布萨日洗头、穿一对新的亚麻衣，以新鲜的牛粪涂地后，铺以新鲜的吉祥草，然后卧在边界与圣火堂中间。他们那夜三度起来后，合掌礼敬火：『我们下来［礼敬］尊师；我们下来［礼敬］尊师。』他们以许多酥油与生酥满足火。当那夜过后，他们以胜妙的硬食与软食满足婆罗门们。乔达摩先生！这样是婆罗门族姓的下来之祭典。」
    「婆罗门！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。」
    「那麽，乔达摩先生！圣者之律中的下来之祭典是像怎样的呢？请世尊教导我圣者之律中下来之祭典这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！这里，圣弟子像这样深虑：『杀生的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杀生，他从杀生下来。
    ……『未给予而取的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断未给予而取，他从未给予而取下来。
    ……『邪淫的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪淫，他从邪淫下来。
    ……『妄语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断妄语，他从妄语下来。
    ……『离间语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断离间语，他从离间语下来。
    ……『粗恶语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断粗恶语，他从粗恶语下来。
    ……『杂秽语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杂秽语，他从杂秽语下来。
    ……『贪婪的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断贪婪，他从贪婪下来。
    ……『恶意的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断恶意，他从恶意下来。
    ……『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    婆罗门！这样是圣者之律中的下来之祭典。」
    「乔达摩先生！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。婆罗门的下来之祭典不值圣者之律中的下来之祭典之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「一对新的亚麻衣」(navaṃ khomayugaṃ)，菩提比丘长老英译为「一对新的亚麻衣」(a new pair of linen clothes)。按：「对称的」(yuga)，原意为「一对；一双」，或许是指「上下成套」的意思。


增支部10集168经/圣者的下来之祭典经

增支部10集168经/圣者的下来之祭典经(庄春江译)
    「比丘们！我将教导你们圣者的下来之祭典，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是圣者的下来之祭典呢？比丘们！这里，圣弟子像这样深虑：『杀生的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杀生，他从杀生下来。
    ……『未给予而取的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断未给予而取，他从未给予而取下来。
    ……『邪淫的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪淫，他从邪淫下来。
    ……『妄语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断妄语，他从妄语下来。
    ……『离间语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断离间语，他从离间语下来。
    ……『粗恶语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断粗恶语，他从粗恶语下来。
    ……『杂秽语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杂秽语，他从杂秽语下来。
    ……『贪婪的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断贪婪，他从贪婪下来。
    ……『恶意的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断恶意，他从恶意下来。
    ……『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    比丘们！这被称为圣者的下来之祭典。」
汉巴经文比对(庄春江作)：


增支部10集169经/伤歌逻经

增支部10集169经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这麽说：
    「乔达摩先生！什麽是此岸？什麽是彼岸呢？」
    「婆罗门！杀生者此岸，戒绝杀生是彼岸；未给予而取是此岸，戒绝未给予而取是彼岸；邪淫是此岸，戒绝邪淫是彼岸；妄语是此岸，戒绝妄语是彼岸；离间语是此岸，戒绝离间语是彼岸；粗恶语是此岸，戒绝粗恶语是彼岸；杂秽语是此岸，戒绝杂秽语是彼岸；贪婪是此岸，不贪婪是彼岸；恶意是此岸，无恶意是彼岸；邪见是此岸，正见是彼岸。
    婆罗门！这是此岸，这是彼岸。
    在那些人中是少的：到彼岸的人，
    其他人还只沿着这岸边跑。
    当法被正确地讲述，在法上随法实践者，
    那些人必将到极难越过死神界的彼岸。
    放弃黑法后，贤智者当修习白的，
    从家来到无家后，在难有喜乐之远离处。
    在那里可以欲求欢喜：舍断欲之后的无所有者，
    贤智者能净化自己心的污染。
    凡在正觉支上其心已善修习者，
    他们无取着后，在执取的断念上有乐，
    烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
汉巴经文比对(庄春江作)：


增支部10集170经/此岸经

增支部10集170经/此方经(庄春江译)
    「比丘们！我将教导此岸、彼岸，你们要听！……（中略）比丘们！什麽是此岸？什麽是彼岸呢？比丘们！杀生是此岸，戒绝杀生是彼岸；未给予而取是此岸，戒绝未给予而取是彼岸；邪淫是此岸，戒绝邪淫是彼岸；妄语是此岸，戒绝妄语是彼岸；离间语是此岸，戒绝离间语是彼岸；粗恶语是此岸，戒绝粗恶语是彼岸；杂秽语是此岸，戒绝杂秽语是彼岸；贪婪是此岸，不贪婪是彼岸；恶意是此岸，无恶意是彼岸；邪见是此岸，正见是彼岸。
    比丘们！这是此岸，这是彼岸。
    在那些人中是少的：到彼岸的人，
    其他人还只沿着这岸边跑。
    当法被正确地讲述，在法上随法实践者，
    那些人必将到极难越过死神界的彼岸。
    放弃黑法后，贤智者当修习白的，
    从家来到无家后，在难有喜乐之远离处。
    在那里可以欲求欢喜：舍断欲之后的无所有者，
    贤智者能净化自己心的污染。
    凡在正觉支上其心已善修习者，
    他们无取着后，在执取的断念上有乐，
    烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
汉巴经文比对(庄春江作)：


增支部10集171经/非法经第一

增支部10集171经/非法经第一(庄春江译)
    「比丘们！非法与无利益应该被知道，法与利益应该被知道，知道非法与无利益；知道法与利益后，应该依法、依利益如是而实行。
    比丘们！哪些是非法与无利益呢？杀生、未给予而取、邪淫、妄语、离间语、粗恶语、杂秽语、贪婪、恶意、邪见，比丘们！这被称为非法与无利益。
    比丘们！哪些是法与利益呢？戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见，比丘们！这被称为法与利益。
    『比丘们！非法与无利益应该被知道，法与利益应该被知道，知道非法与无利益；知道法与利益后，应该依法、依利益如是而实行。』当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：


增支部10集172经/非法经第二

增支部10集172经/非法经第二(庄春江译)
    「比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。」这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，当世尊离去不久，那些比丘这麽想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这麽想：
    「这位尊者摩诃迦旃延，为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理，我们将如尊者摩诃迦旃延的解说忆持它。」
    那时，那些比丘去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者摩诃迦旃延这麽说：
    「摩诃迦旃延学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』学友！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！非法［与法］应该被知道，……（中略）如是而实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这麽想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理，我们将如尊者摩诃迦旃延的解说忆持它。』愿尊者摩诃迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那位世尊是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法主、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「摩诃迦旃延学友！那位世尊确实是知者、见者，他知道、看见；是眼已生者、智已生者、法已生者、梵已生者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者摩诃迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这麽说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，……（中略）如是而实行。』学友们！什麽是非法？什麽是如法？什麽是无利益？什麽是利益呢？
    学友们！杀生是非法，戒绝杀生是法，凡以杀生为缘生起各种恶不善法，这被称为无利益；以戒绝杀生为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！未给予而取是非法，戒绝未给予而取是法，凡以未给予而取为缘生起各种恶不善法，这是无利益；以戒绝未给予而取为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！邪淫是非法，戒绝邪淫是法，凡以邪淫为缘生起各种恶不善法，这是无利益；以戒绝邪淫为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！妄语是非法，戒绝妄语是法，凡以妄语为缘生起各种恶不善法，这是无利益；以戒绝妄语为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！离间语是非法，戒绝离间语是法，凡以离间语为缘生起各种恶不善法，这是无利益；以戒绝离间语为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！粗恶语是非法，戒绝粗恶语是法，凡以粗恶语为缘生起各种恶不善法，这是无利益；以戒绝粗恶语为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！杂秽语是非法，戒绝杂秽语是法，凡以杂秽语为缘生起各种恶不善法，这是无利益；以戒绝杂秽语为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！贪婪是非法，不贪婪是法，凡以贪婪为缘生起各种恶不善法，这是无利益；以不贪婪为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！恶意是非法，无恶意是法，凡以恶意为缘生起各种恶不善法，这是无利益；以无恶意为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！邪见是非法，正见是法，凡以邪见为缘生起各种恶不善法，这是无利益；以正见为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法［与法］应该被知道，……（中略）如是而实行。』学友们！我这样详细了知这世尊简要诵说的总说；未解析的义理。而，学友们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者摩诃迦旃延后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法［与法］应该被知道，……（中略）如是而实行。』
    大德！当世尊离去不久，我们这麽想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「非法［与法］应该被知道，……（中略）如是而实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』
    大德！我们这麽想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理，我们将如尊者摩诃迦旃延的解说忆持它。』
    大德！那时，我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。大德！尊者摩诃迦旃延以这些理由、这些语词、这些文句为我们善解说这个义理。」
    「比丘们！好！好！比丘们！摩诃迦旃延是贤智者；比丘们！摩诃迦旃延是大慧者。比丘们！如果你们来问我这个义理，我也会如摩诃迦旃延这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：


增支部10集173经/非法经第三

增支部10集173经/非法经第三(庄春江译)
    「比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。
    比丘们！哪些是非法？哪些是法？哪些无利益？哪些利益呢？
    比丘们！杀生是非法，戒绝杀生是法，凡以杀生为缘生起各种恶不善法，这被称为无利益；以戒绝杀生为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！未给予而取是非法，戒绝未给予而取是法，……比丘们！邪淫是非法，戒绝邪淫是法，……比丘们！妄语是非法，戒绝妄语是法，……比丘们！离间语是非法，戒绝离间语是法，……比丘们！粗恶语是非法，戒绝粗恶语是法，……比丘们！杂秽语是非法，戒绝杂秽语是法，……比丘们！贪婪是非法，不贪婪是法，……比丘们！恶意是非法，无恶意是法，……比丘们！邪见是非法，正见是法，凡以邪见为缘生起各种恶不善法，这是无利益；以正见为缘生起的各种善法到达圆满的修习，这是利益。
    『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』当它被像这样说时，这是缘于此而被说。」
汉巴经文比对(庄春江作)：


增支部10集174经/业之起源经

增支部10集174经/业之起源经(庄春江译)
    「比丘们！我说杀生有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说未给予而取有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说邪淫有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说妄语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说离间语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说粗恶语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说杂秽语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说贪婪有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说恶意有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说邪见有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！像这样，贪欲是业之起源与生起；瞋是业之起源与生起；愚痴是业之起源与生起；以贪欲的破坏，是业之起源的灭尽；以瞋恚的破坏，是业之起源的灭尽；以愚痴的破坏，是业之起源的灭尽。」
汉巴经文比对(庄春江作)：


增支部10集175经/回避经

增支部10集175经/回避经(庄春江译)
    「比丘们！此法是具回避的；此法不是不回避的。
    比丘们！怎样是此法是具回避的；此法不是不回避的呢？
    比丘们！对杀生来说，戒绝杀生是回避的。
    比丘们！对未给予而取来说，戒绝未给予而取是回避的。
    比丘们！对邪淫来说，戒绝邪淫是回避的。
    比丘们！对妄语来说，戒绝妄语是回避的。
    比丘们！对离间语来说，戒绝离间语是回避的。
    比丘们！对粗恶语来说，戒绝粗恶语是回避的。
    比丘们！对杂秽语来说，戒绝杂秽语是回避的。
    比丘们！对贪婪来说，不贪婪是回避的。
    比丘们！对有瞋害心来说，无恶意是回避的。
    比丘们！对邪见来说，正见是回避的。
    比丘们！这样，此法是具回避的；此法不是不回避的。」
汉巴经文比对(庄春江作)：


增支部10集176经/纯陀经

增支部10集176经/纯陀经(庄春江译)
    我听到这样：
    有一次，世尊住在波婆城铁匠之子纯陀的芒果园中。
    那时，铁匠之子纯陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对铁匠之子纯陀这麽说：
    「纯陀！你喜欢谁的清净呢？」
    「大德！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们安立清净，我喜欢他们的清净。」
    「那麽，纯陀！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们怎样安立清净呢？」
    「大德！这里，有持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们，他们这麽劝导弟子：『喂！男子！来！你清晨从床上起来后，应该触摸大地；如果没触摸大地，应该触摸新鲜的牛粪；如果没触摸新鲜的牛粪，应该触摸青草；如果没触摸青草，应该拜火；如果没拜火，应该合掌礼敬太阳；如果没合掌礼敬太阳，应该在傍晚前入水洗浴三次。』
    大德！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们这样安立清净，我喜欢他们的清净。」
    「纯陀！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们安立清净是一种，圣者之律中的清净是另一种。」
    「那麽，大德！圣者之律中的清净是怎样的呢？请世尊教导我圣者之律中的清净这样的法，那就好了！」
    「那样的话，纯陀！你要听！你要好好作意！我要说了。」
    「是的，大德！」铁匠之子纯陀回答世尊。
    世尊这麽说：
    「纯陀！有三种身体的不清净，有四种语言的不清净，有三种意念的不清净。
    纯陀！如何有三种身体的不清净呢？
    纯陀！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的女子性交。
    纯陀！这样，有三种身体的不清净。
    纯陀！如何有四种语言的不清净呢？
    纯陀！这里，某人是妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、不如律之说者；他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    纯陀！这样，有四种语言的不清净。
    纯陀！如何有三种意念的不清净呢？
    纯陀！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是有瞋害心者，有憎恶之意向者：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    纯陀！这样，有三种意念的不清净。
    纯陀！这些是十不善业之路，纯陀！具备这十不善业之路者，清晨从床上起来后，不论他触摸大地或没触摸大地，都是不清净的；不论他触摸新鲜的牛粪或没触摸新鲜的牛粪，都是不清净的；不论他触摸青草或没触摸青草，都是不清净的；不论他拜火或没拜火，都是不清净的；不论他合掌礼敬太阳或没合掌礼敬太阳，都是不清净的；不论他在傍晚前入水洗浴三次或没在傍晚前入水洗浴三次，都是不清净的，那是什麽原因呢？纯陀！这十不善业之路是不清净与不清净造作之事物。
    而且，纯陀！因具备着这十不善业之路，地狱被了知、畜生界被了知、饿鬼界被了知、或者其它任何恶趣。
    纯陀！有三种身体的清净，有四种语言的清净，有三种意念的清净。
    纯陀！如何有三种身体的清净呢？
    纯陀！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的女子性交。
    纯陀！这样，有三种身体的清净。
    纯陀！如何有四种语言的清净呢？
    纯陀！这里，某人舍断妄语后，是离妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人谈话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    纯陀！这样，有四种语言的清净。
    纯陀！如何有三种意念的清净呢？
    纯陀！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是无瞋害心者，无憎恶之意向：『愿这些众生无怨、无恼害、无苦恼，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    纯陀！这样，有三种意念的清净。
    纯陀！这些是十善业之路，纯陀！具备这十善业之路者，清晨从床上起来后，不论他触摸大地或没触摸大地，都是清净的；不论他触摸新鲜的牛粪或没触摸新鲜的牛粪，都是清净的；不论他触摸青草或没触摸青草，都是清净的；不论他拜火或没拜火，都是清净的；不论他合掌礼敬太阳或没合掌礼敬太阳，都是清净的；不论他在傍晚前入水洗浴三次或没在傍晚前入水洗浴三次，都是清净的，那是什麽原因呢？纯陀！这十善业之路是清净与清净造作之事物。
    而且，纯陀！因具备着这十善业之路，诸天被了知、人间被了知、或者其它任何善趣。」
    当这麽说时，铁匠之子纯陀对世尊这麽说：
    「太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「净行(SA.1039)」，南传作「清净」(soceyyāni，另译为「纯净；净行」)，菩提比丘长老英译为「清净的仪式」(rites of purity)。


增支部10集177经/若奴索尼经

增支部10集177经/若奴索尼经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「乔达摩先生！我们婆罗门施与布施，我们作亡者供养会：『愿这布施对亲族、亲属的亡者有益！愿亲族、亲属的亡者们食用这布施！』乔达摩先生！是否那布施对亲族、亲属的亡者有益？是否亲族、亲属的亡者们食用那布施？」
    「婆罗门！有有益之情况，它非不可能。」
    「但，乔达摩先生！什麽是有益的情况？什麽是不可能？」
    「婆罗门！这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，他以身体的崩解，死后往生到地狱，因为那样，地狱众生的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是杀生者、……（中略）邪见者，他以身体的崩解，死后往生到畜生界，因为那样，畜生界众生的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，他以身体的崩解，死后往生到与人们为同伴，因为那样，人们的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是离杀生者、……（中略）正见者，他以身体的崩解，死后往生到与诸天为同伴，因为那样，诸天的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施［不］对该处生存者有益。
    又，婆罗门！这里，某人是杀生者、……（中略）邪见者，他以身体的崩解，死后往生到饿鬼界，因为那样，饿鬼界众生的食物使他在那里生存、在那里存续，抑或从此处的朋友、同僚、亲族、亲属呈献，因为那样，使他在那里生存、在那里存续，婆罗门！这是可能的情况，布施对该处生存者有益。」
    「但，乔达摩先生！如果那亲族、亲属之亡者未往生该处，谁食用那布施？」
    「婆罗门！其他往生该处的亲族、亲属之亡者们，他们食用那布施。」
    「但，乔达摩先生！如果那亲族、亲属之亡者未往生该处，其他亲族、亲属之亡者们也未往生该处，谁食用那布施？」
    「婆罗门！这是不可能的、没机会的：经这长途［轮回］，亲族、亲属之亡者们会已离该处，又，婆罗门！施与者并非无结果的。」
    「即使是不可能，乔达摩尊师也断定？」
    「婆罗门！即使是不可能，我也断定。
    婆罗门！在这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与象为同伴，在那里，牠是食物、饮料、花环、装饰物之得到者。
    婆罗门！在这里，凡杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，因为那样，他以身体的崩解，死后往生到与象为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，牠是食物、饮料、花环、装饰物之得到者。
    又，婆罗门！在这里，某人是杀生者、……（中略）邪见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与马为同伴，……（中略）与牛为同伴，……（中略）与狗为同伴，……（中略）在那里，牠是食物、饮料、花环、装饰物之得到者。
    婆罗门！在这里，凡杀生者、……（中略）邪见者，因为那样，他以身体的崩解，死后往生到与狗为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，牠是食物、饮料、花环、装饰物之得到者。
    又，婆罗门！在这里，某人是离杀生者、……（中略）正见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与人为同伴，在那里，他是人的五种欲之得到者。
    婆罗门！在这里，凡离杀生者、……（中略）正见者，因为那样，他以身体的崩解，死后往生到与人为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，他是人的五种欲之得到者。
    又，婆罗门！在这里，某人是离杀生者、……（中略）正见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与天为同伴，在那里，他是天的五种欲之得到者。
    婆罗门！在这里，凡离杀生者、……（中略）正见者，因为那样，他以身体的崩解，死后往生到与天为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，他是天的五种欲之得到者。
    又，婆罗门！施与者并非无结果的。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！
    乔达摩先生！到此，就足以要施与布施，就足以要作亡者供养会，实在是因为施与者并非无结果的。」
    「婆罗门！正是这样，婆罗门！施与者并非无结果的。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    若奴索尼品第二［终了］。
汉巴经文比对(庄春江作)：
    「呈献」(anuppavecchanti，原意为「给与；奉献」)，菩提比丘长老英译为「呈献；供奉」(offer to)。
    「断定」(parikappaṃ vadatīti，逐字译为「定见-说」)，菩提比丘长老英译为「断定」(posit)。按：《满足希求》说，因为婆罗门心想：这样［没亲友享用］所施的布施，施与者得不到果报，所以才那样问。


增支部10集178经/好经

(18) 3.好品
增支部10集178经/好经(庄春江译)
    「比丘们！我将教导你们好的与不好的，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是不好的呢？杀生、未给予而取、邪淫、妄语、离间语、粗恶语、杂秽语、贪婪、恶意、邪见，比丘们！这被称为不好的。
    而，比丘们！什麽是好的呢？戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见，比丘们！这被称为好的。」
汉巴经文比对(庄春江作)：


增支部10集179经/圣法经

增支部10集179经/圣法经(庄春江译)
    「比丘们！我将教导你们圣法与非圣法，你们要听！……（中略）。
    比丘们！什麽是非圣法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非圣法。
    比丘们！什麽是圣法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为圣法。」
汉巴经文比对(庄春江作)：


增支部10集180经/善经

增支部10集180经/善经(庄春江译)
    「比丘们！我将教导你们善的与不善的，你们要听！……（中略）。
    比丘们！什麽是不善的呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为不善的。
    比丘们！什麽是善的呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为善的。」
汉巴经文比对(庄春江作)：


增支部10集181经/利益经

增支部10集181经/利益经(庄春江译)
    「比丘们！我将教导你们利益与无利益，你们要听！……（中略）。
    比丘们！什麽是无利益呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为无利益。
    比丘们！什麽是利益呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为利益。」
汉巴经文比对(庄春江作)：


增支部10集182经/法经

增支部10集182经/法经(庄春江译)
    「比丘们！我将教导你们法与非法，你们要听！……（中略）。
    比丘们！什麽是非法呢？杀生、……（中略）邪见，比丘们！这被称为非法。
    而，比丘们！什麽是法呢？戒绝杀生、……（中略）正见，比丘们！这被称为法。」
汉巴经文比对(庄春江作)：


增支部10集183经/烦恼经

增支部10集183经/烦恼经(庄春江译)
    「比丘们！我将教导你们有烦恼与无烦恼法，你们要听！……（中略）。
    比丘们！什麽是有烦恼法呢？杀生、……（中略）邪见，比丘们！这被称为有烦恼法。
    而，比丘们！什麽是无烦恼法呢？戒绝杀生、……（中略）正见，比丘们！这被称为无烦恼法。」
汉巴经文比对(庄春江作)：


增支部10集184经/罪过经

增支部10集184经/罪过经(庄春江译)
    「比丘们！我将教导你们有罪过与无罪过法，你们要听！……（中略）。
    比丘们！什麽是有罪过法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为有罪过法。
    比丘们！什麽是无罪过法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为无罪过法。」
汉巴经文比对(庄春江作)：


增支部10集185经/造成烦苦经

增支部10集185经/造成烦苦经(庄春江译)
    「比丘们！我将教导你们造成烦苦与不造成烦苦法，你们要听！……（中略）。
    比丘们！什麽是造成烦苦法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为造成烦苦法。
    比丘们！什麽是不造成烦苦法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为不造成烦苦法。」
汉巴经文比对(庄春江作)：


增支部10集186经/导向积聚经

增支部10集186经/导向积聚经(庄春江译)
    「比丘们！我将教导你们导向积聚与导向拆解法，你们要听！……（中略）。
    比丘们！什麽是导向积聚法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为导向积聚法。
    比丘们！什麽是导向拆解法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为导向拆解法。」
汉巴经文比对(庄春江作)：


增支部10集187经/苦生起经

增支部10集187经/苦生起经(庄春江译)
    「比丘们！我将教导你们苦生起与乐生起法，你们要听！……（中略）。
    比丘们！什麽是苦生起法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为苦生起法。
    比丘们！什麽是乐生起法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为乐生起法。」
汉巴经文比对(庄春江作)：


增支部10集188经/果报经

增支部10集188经/果报经(庄春江译)
    「比丘们！我将教导你们苦果报与乐果报法，你们要听！……（中略）。
    比丘们！什麽是苦果报法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为苦果报法。
    比丘们！什麽是乐果报法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为乐果报法。」
    好品第三［终了］。

汉巴经文比对(庄春江作)：


增支部10集189经/圣道经

(19) 4.圣道品
增支部10集189经/圣道经(庄春江译)
    「比丘们！我将教导你们圣道与非圣道，你们要听！……（中略）。
    比丘们！什麽是非圣道呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非圣道。
    比丘们！什麽是圣道呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为圣道。」
汉巴经文比对(庄春江作)：


增支部10集190经/黑道经

增支部10集190经/黑道经(庄春江译)
    「比丘们！我将教导你们黑道与白道，你们要听！……（中略）。
    比丘们！什麽是黑道呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为黑道。
    比丘们！什麽是白道呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为白道。」
汉巴经文比对(庄春江作)：


增支部10集191经/正法经

增支部10集191经/正法经(庄春江译)
    「比丘们！我将教导你们正法与非正法，你们要听！……（中略）。
    比丘们！什麽是非正法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非正法。
    比丘们！什麽是正法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为正法。」
汉巴经文比对(庄春江作)：


增支部10集192经/善人法经

增支部10集192经/善人法经(庄春江译)
    「比丘们！我将教导你们善人法与非善人法，你们要听！……。」……（中略）
    「比丘们！什麽是非善人法呢？比丘们！这里，杀生、……（中略）邪见，比丘们！这被称为非善人法。
    比丘们！什麽是善人法呢？比丘们！这里，戒绝杀生、……（中略）正见，比丘们！这被称为善人法。」
汉巴经文比对(庄春江作)：


增支部10集193经/应该被生起法经

增支部10集193经/应该被生起法经(庄春江译)
    「比丘们！我将教导你们应该被生起与不应该被生起法，你们要听！……（中略）。
    比丘们！什麽是不应该被生起法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被生起法。
    而，比丘们！什麽是应该被生起法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被生起法。」
汉巴经文比对(庄春江作)：


增支部10集194经/应该实行之法经

增支部10集194经/应该实行之法经(庄春江译)
    「比丘们！我将教导你们应该实行之法与不应该实行之法，你们要听！……（中略）。
    比丘们！什麽是不应该实行之法呢？杀生、……（中略）邪见，比丘们！这被称为不应该实行之法。
    而，比丘们！什麽是应该实行之法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该实行之法。」
汉巴经文比对(庄春江作)：


增支部10集195经/应该被修习法经

增支部10集195经/应该被修习法经(庄春江译)
    「比丘们！我将教导你们应该被修习与不应该被修习法，你们要听！……（中略）。
    比丘们！什麽是不应该被修习法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被修习法。
    而，比丘们！什麽是应该被修习法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被修习法。」
汉巴经文比对(庄春江作)：


增支部10集196经/应该被多修习经

增支部10集196经/应该被多修习经(庄春江译)
    「比丘们！我将教导你们应该被多修习与不应该被多修习法，你们要听！……（中略）。
    比丘们！什麽是不应该被多修习法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被多修习法。
    而，比丘们！什麽是应该被多修习法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被多修习法。」
汉巴经文比对(庄春江作)：


增支部10集197经/应该被回忆经

增支部10集197经/应该被回忆经(庄春江译)
    「比丘们！我将教导你们应该被回忆与不应该被回忆法，你们要听！……（中略）。
    比丘们！什麽是不应该被回忆法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被回忆法。
    而，比丘们！什麽是应该被回忆法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被回忆法。」
汉巴经文比对(庄春江作)：


增支部10集198经/应该被作证经

增支部10集198经/应该被作证经(庄春江译)
    「比丘们！我将教导你们应该被作证与不应该被作证法，你们要听！……（中略）。
    比丘们！什麽是不应该被作证法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被作证法。
    而，比丘们！什麽是应该被作证法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被作证法。」
    圣道品第四［终了］。
汉巴经文比对(庄春江作)：


增支部10集199经/不应该亲近等经

(20) 5.下一个人品
增支部10集199经/不应该亲近等经(庄春江译)
    「比丘们！具备十法的人不应该亲近，哪十个呢？
    他是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，比丘们！具备这十法的人不应该亲近。
    比丘们！具备十法的人应该亲近，哪十个呢？
    他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，比丘们！具备这十法的人应该亲近。」
汉巴经文比对(庄春江作)：


增支部10集200-210经

增支部10集200-210经(庄春江译)
    200-209.「比丘们！具备十法的人不应该被服侍，……（中略）应该被服侍，……不应该被侍奉……应该被侍奉……不是应该被尊敬者……是应该被尊敬者……不是应该被赞赏者……是应该被赞赏者……是无尊重者……是有尊重者……是不顺从者……是顺从者……是不成功者……是成功者……他不变成清净……他变成清净……他不征服慢……他征服慢……他不以慧增长……他以慧增长……（中略）。」
    210.「比丘们！具备十法的人产出许多非福德……产出许多福德……，哪十个呢？他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，比丘们！具备这十法的人产出许多福德。」
    下一个人品第五［终了］。
    第四个五十则完成。
汉巴经文比对(庄春江作)：


增支部10集211经/地狱与天界经第一

(21) 1.业所生身品
增支部10集211经/地狱与天界经第一(庄春江译)
    「比丘们！具备十法像这样被带往置于地狱中，哪十个呢？
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的女子性交。
    他是妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，不如法之说者、不如律之说者；他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    他是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是有瞋害心者，有憎恶之意向者：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！具备这十法像这样被带往置于地狱中。
    比丘们！具备十法像这样被带往置于天界中，哪十个呢？
    这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、……（中略）乃至被套过花环(已订婚)那样的女子性交。
    他舍断妄语后，是离妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人谈话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    他是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是无瞋害心者，无憎恶之意向：『愿这些众生无怨、无恼害、无苦恼，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！具备这十法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集212经/地狱与天界经第二

增支部10集212经/地狱与天界经第二(庄春江译)
    「比丘们！具备十法像这样被带往置于地狱中，哪十个呢？
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者……他是邪淫者……他是妄语者……他是离间语者……他是粗恶语者……他是杂秽语者……他是贪婪者……他是有瞋害心者……他是邪见者，有颠倒见：『无布施，……（中略）以证智自作证后而宣说此世、他世。』
    比丘们！具备这十法像这样被带往置于地狱中。
    比丘们！具备十法像这样被带往置于天界中，哪十个呢？
    这里，某人舍断杀生后，是离杀生者……他舍断未给予而取后，是离未给予而取者……他舍断邪淫后，是离邪淫者……他舍断妄语后，是离妄语者……他舍断离间语后，是离离间语者……他舍断粗恶语后，是离粗恶语者……他舍断杂秽语后，是离杂秽语者……他是不贪婪者……他是无瞋害心者，无憎恶之意向……他是正见者，无颠倒见：『有布施，……（中略）以证智自作证后而宣说此世、他世。』
    比丘们！具备这十法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集213经/妇女经

增支部10集213经/妇女经(庄春江译)
    「比丘们！具备十法的妇女像这样被带往置于地狱中，哪十个呢？她是杀生者……（中略）她是未给予而取者……她是邪淫者……她是妄语者……她是离间语者……她是粗恶语者……她是杂秽语者……她是贪婪者……她是有瞋害心者……她是邪见者……比丘们！具备这十法的妇女像这样被带往置于地狱中。
    比丘们！具备十法的妇女像这样被带往置于天界中，哪十个呢？她是离杀生者……她是离未给予而取者……她是离邪淫者……她是离妄语者……她是离离间语者……她是离粗恶语者……她是离杂秽语者……她是不贪婪者……她是无瞋害心者……她是正见者……比丘们！具备这十法的妇女像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集214经/优婆夷经

增支部10集214经/优婆夷经(庄春江译)
    「比丘们！具备十法的优婆夷像这样被带往置于地狱中，哪十个呢？她是杀生者……（中略）她是邪见者……比丘们！具备这十法的优婆夷像这样被带往置于地狱中。
    比丘们！具备十法的优婆夷像这样被带往置于天界中，哪十个呢？她是离杀生者……（中略）她是正见者……比丘们！具备这十法的优婆夷像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集215经/无畏经

增支部10集215经/无畏经(庄春江译)
    「比丘们！具备十法的优婆夷非无畏地住于在家中，哪十个呢？她是杀生者……（中略）她是未给予而取者……她是邪淫者……她是妄语者……她是离间语者……她是粗恶语者……她是杂秽语者……她是贪婪者……她是有瞋害心者……她是邪见者……比丘们！具备这十法的优婆夷像这样非无畏地住于在家中。
    比丘们！具备十法的优婆夷无畏地住于在家中，哪十个呢？她是离杀生者……她是离未给予而取者……她是离邪淫者……她是离妄语者……她是离离间语者……她是离粗恶语者……她是离杂秽语者……她是不贪婪者……她是无瞋害心者……她是正见者……比丘们！具备这十法的优婆夷像这样无畏地住于在家中。」
汉巴经文比对(庄春江作)：


增支部10集216经/蛇行经

增支部10集216经/蛇行经(庄春江译)
    「比丘们！我将教导你们蛇行法门之法的教说，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！什麽是蛇行法门之法的教说呢？比丘们！众生是［自己］业的所有者、业的继承者、业为根源者、业的眷属者、业的所依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者，他以身体爬行、以语言爬行、以意念爬行，他的身业是歪曲的；语业是歪曲的；意业是歪曲的；趣处是歪曲的；往生是歪曲的。又，比丘们！对趣处歪曲者、往生歪曲者来说，我说，只有两趣之一趣：一向苦的地狱或蛇行类的畜生界。比丘们！什麽是蛇行类的畜生界呢？蛇、蠍、蜈蚣、鼬鼠、猫、鼠、猫头鹰，以及其它任何畜生界众生，当看见人后，牠们爬走。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是［自己］业的继承者。
    比丘们！这里，某人是未给予而取者，……（中略）是邪淫者……是妄语者……是离间语者……是粗恶语者……是杂秽语者……是贪婪者……是有瞋害心者……是邪见者，有颠倒见：『无布施，……（中略）以证智自作证后而宣说此世、他世。』他以身体爬行、以语言爬行、以意念爬行，他的身业是歪曲的；语业是歪曲的；意业是歪曲的；趣处是歪曲的；往生是歪曲的。又，比丘们！对趣处歪曲者、往生歪曲者来说，我说，只有两趣之一趣：一向苦的地狱或蛇行类的畜生界。比丘们！什麽是蛇行类的畜生界呢？蛇、蠍、蜈蚣、鼬鼠、猫、鼠、猫头鹰，以及其它任何畜生界众生，当看见人后，牠们爬走。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是［自己］业的继承者。
    比丘们！众生是［自己］业的所有者、业的继承者、业为根源者、业的眷属者、业的所依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物同情的，他不以身体爬行、不以语言爬行、不以意念爬行，他的身业是正的；语业是正的；意业是正的；趣处是正的；往生是正的。又，比丘们！对趣处正者、往生正者而言，我说，只有两趣之一趣：一向乐的天界或那些高贵家庭：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家：富有、大富、大财富、多金银、多财产资具、多财谷。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是［自己］业的继承者。
    比丘们！这里，某人舍断未给予而取后，是离未给予而取者，……（中略）舍断邪淫后，是离邪淫者……舍断妄语后，是离妄语者……舍断离间语后，是离离间语者……舍断粗恶语后，是离粗恶语者……舍断杂秽语后，是离杂秽语者……，是不贪婪者……是无瞋害心者……是正见者，无颠倒见：『有布施，……（中略）以证智自作证后而宣说此世、他世。』他不以身体爬行、不以语言爬行、不以意念爬行，他的身业是正的；语业是正的；意业是正的；趣处是正的；往生是正的。又，比丘们！对趣处正者、往生正者而言，我说，只有两趣之一趣：一向乐的天界或那些高贵家庭：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家：富有、大富、大财富、多金银、多财产资具、多财谷。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是［自己］业的继承者。
    比丘们！众生是［自己］业的所有者、业的继承者、业为根源者、业的眷属者、业的所依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这是蛇行法门之法的教说。」
汉巴经文比对(庄春江作)：
    「蛇行法门」(Saṃsappanīyapariyāyaṃ，另译为「爬行教说」)，菩提比丘长老英译为「爬行」(creeping)。
    「蛇行类」(saṃsappajātikā，另译为「爬行类」)，菩提比丘长老英译为「爬行动物的种类」(a species of creeping animal)。


增支部10集217经/思经第一

增支部10集217经/思经第一(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受［其报］而有终结，且那［终结］会在当生中，或在来生中，或在后续之生中。但，比丘们！我［也］不说，已作已累积的故意业未感受［其报］而得到苦的结束。
    比丘们！在那里，从不善思而有生起苦的与苦果报之三种污染与恶意的身业；从不善思而有生起苦的与苦果报之四种污染与恶意的语业；从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    而，比丘们！如何从不善思而有生起苦的与苦果报之三种污染与恶意的身业呢？
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、［被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、］乃至被套过花环(已订婚)那样的［女子］性交。
    比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的身业。
    比丘们！如何从不善思而有生起苦的与苦果报之四种污染与恶意的语业呢？
    比丘们！这里，某人是妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、叱责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，不如法之说者、不如律之说者，他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    比丘们！这样，从不善思而有生起苦的与苦果报之四种污染与恶意的语业。
    比丘们！如何从不善思而有生起苦的与苦果报之三种污染与恶意的意业呢？
    比丘们！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是有瞋害心者，有憎恶之意向者：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，［无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，］在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    比丘们！因从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从四种不善思的污染与恶意语业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！犹如无缺点的骰子被向上掷，会就落地处很稳固地停住。同样的，比丘们！因为从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因为从四种不善思的污染与恶意语业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因为从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！我不说，已作已累积的故意业未感受［其报］而有终结，且那［终结］会在当生中，或在来生中，或在后续之生中。但，比丘们！我［也］不说，已作已累积的故意业未感受［其报］而得到苦的结束。
    比丘们！在那里，从善思而有生起乐的与乐果报之三种成功的身业；从善思而有生起乐的与乐果报之四种成功的语业；从善思而有生起乐的与乐果报之三种成功的意业。
    而，比丘们！如何从善思而有生起乐的与乐果报之三种成功的身业呢？
    比丘们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物同情的。{……（中略）}
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、……（中略）乃至被套过花环(已订婚)那样的［女子］性交。
    比丘们！这样，从善思而有生起乐的与乐果报之三种成功的身业。
    比丘们！如何从善思而有生起乐的与乐果报之四种成功的语业呢？
    比丘们！这里，某人舍断妄语后，是离妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    比丘们！这样，从善思而有生起乐的与乐果报之四种成功的语业。
    比丘们！如何从善思而有生起乐的与乐果报之三种成功的意业呢？
    比丘们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是无瞋害心者，无憎恶之意向：『愿这些众生无怨、无恼害、无苦恼，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，……（中略）在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！这样，从善思而有生起乐的与乐果报之三种成功的意业。
    比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。
    比丘们！犹如无缺点的骰子被向上掷，会就落地处很稳固地停住。同样的，比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。
    比丘们！我不说，已作已累积的故意业未感受［其报］而有终结，且那［终结］会在当生中，或在来生中，或在后续之生中。但，比丘们！我［也］不说，已作已累积的故意业未感受［其报］而得到苦的结束。」
汉巴经文比对(庄春江作)：


增支部10集218经/思经第二

增支部10集218经/思经第二(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受［其报］而有终结，且那［终结］会在当生中，或在来生中，或在后续之生中。但，比丘们！我［也］不说，已作已累积的故意业未感受［其报］而得到苦的结束。
    比丘们！在那里，从不善思而有生起苦的与苦果报之三种污染与恶意的身业；从不善思而有生起苦的与苦果报之四种污染与恶意的语业；从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    而，比丘们！如何从不善思而有生起苦的与苦果报之三种污染与恶意的身业呢？……（中略）比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的身业。
    比丘们！如何从不善思而有生起苦的与苦果报之四种污染与恶意的语业呢？……（中略）比丘们！这样，从不善思而有生起苦的与苦果报之四种污染与恶意的语业。
    比丘们！如何从不善思而有生起苦的与苦果报之三种污染与恶意的意业呢？……（中略）比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    比丘们！因从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从四种不善思的污染与恶意语业，……（中略）或者，因从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！我不说，已作已累积的故意业未感受［其报］而有终结，且那［终结］会在当生中，或在来生中，或在后续之生中。但，比丘们！我［也］不说，已作已累积的故意业未感受［其报］而得到苦的结束。
    比丘们！在那里，从善思而有生起乐的与乐果报之三种成功的身业；从善思而有生起乐的与乐果报之四种成功的语业；从善思而有生起乐的与乐果报之三种成功的意业。
    而，比丘们！如何从善思而有生起乐的与乐果报之三种成功的身业呢？……（中略）比丘们！这样，从善思而有生起乐的与乐果报之三种成功的身业。
    比丘们！如何从善思而有生起乐的与乐果报之四种成功的语业呢？……（中略）比丘们！这样，从善思而有生起乐的与乐果报之四种成功的语业。
    比丘们！如何从善思而有生起乐的与乐果报之三种成功的意业呢？……（中略）比丘们！这样，从善思而有生起乐的与乐果报之三种成功的意业。
    比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，……（中略）或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


增支部10集219经/业所生身经

增支部10集219经/业所生身经(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受［其报］而有终结，且那［终结］会在当生中，或在来生中，或在后续之生中。但，比丘们！我［也］不说，已作已累积的故意业未感受［其报］而得到苦的结束。
    比丘们！那位这麽离贪婪、离恶意、不迷乱、正知、持念的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他这麽了知：『以前，我的这个心是小的、不修习的，而现在，我的这个心是无量的、善修习的，又，凡任何所作的有量业，它在那里无残余，它在那里不住立。』
    比丘们！你们怎麽想：如果这位少年在年幼时就修习慈心解脱，他还会作恶业吗？」
    「确实不，大德！」
    「又，不作恶业，苦会接触吗？」
    「确实不，大德！因为不作恶业，苦将从哪里接触呢！」
    「比丘们！女子或男子应该这修习慈心解脱，比丘们！女子或男子不带这身体走，比丘们！不免一死的人是心为中心的，他这麽了知：『这里，凡任何以前被我这业所生身所作的恶业，全都在这里感受，它将不跟随［下去］。』比丘们！这麽修习慈心解脱，这里，对未通达更上解脱的有慧比丘，它导向阿那含位。
    以与悲俱行之心……以与喜悦俱行之心……以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他这麽了知：『以前，我的这个心是小的、不修习的，而现在，我的这个心是无量的、善修习的，又，凡任何所作的有量业，它在那里无残余，它在那里不住立。』
    比丘们！你们怎麽想：如果这位少年在年幼时就修习平静心解脱，他还会作恶业吗？」
    「确实不，大德！」
    「又，不作恶业，苦会接触吗？」
    「确实不，大德！因为不作恶业，苦将从哪里接触呢！」
    「比丘们！女子或男子应该这修习平静心解脱，比丘们！女子或男子不带这身体走，比丘们！不免一死的人是心为中心的，他这麽了知：『这里，凡任何以前被我这业所生身所作的恶业，全都在这里感受，它将不跟随［下去］。』比丘们！这麽修习平静心解脱，这里，对未通达更上解脱的有慧比丘，它导向阿那含位。」
汉巴经文比对(庄春江作)：
    「随心(MA.15)」，南传作「心为中心的」(Cittantaro，逐字译为「心+中间的」)，菩提比丘长老英译为「以心为他们的核心」(have mind as their core)。按：《满足希求》以「经由心(cittakāraṇo)，又或，以心为中心的(citteneva antariko)」解说。
    「必得阿那含，或复上得(MA.15)」，南传作「这里，对未通达更上解脱的有慧比丘，它导向阿那含位」(anāgāmitāya saṃvattati idha paññassa bhikkhuno uttari vimuttiṃ appaṭivijjhato)，菩提比丘长老英译为「它为这里有智慧而未洞察进一步释放的比丘导向不-返回」(it leads to non-returning for a wise bhikkhu here who does not penetrate to a further liberation)。按：《满足希求》以「禅那不还者」(jhānānāgamitā)解说「导向不还者」。长老解说，这样的人作证较低的二种果位并达到禅那，但未真的到达不还者的阶段，以他们禅那的业力将往生色界，他们将在那里达到较高的二种道与果而不返回欲界，因此他们被称为「禅那不还者」。
    「业所生身」(Karajakāya)，菩提比丘长老英译为「功业生的身体」(deed-born body)，并解说，这是按字面上意思的翻译，但其含意更等同「难免一死的身体」(mortal body)，或「肉体的身体」(corporeal body)。


增支部10集220经/非法行经

增支部10集220经/非法行经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？」
    「婆罗门！以非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
    「乔达摩先生！什麽因、什麽缘因而这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「婆罗门！以合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「我不了知这乔达摩先生简要所说的详细义理，请乔达摩尊师教导我法，让我了知这乔达摩先生简要所说的详细义理，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」那位婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！有三种身体的非法行为、不正行为，有四种语言的非法行为、不正行为，有三种意念的非法行为、不正行为。
    婆罗门！如何有三种身体的非法行为、不正行为呢？……（中略）婆罗门！这样，有三种身体的非法行为、不正行为。
    婆罗门！如何有四种语言的非法行为、不正行为呢？……（中略）婆罗门！这样，有四种语言的非法行为、不正行为。
    婆罗门！如何有三种意念的非法行为、不正行为呢？……（中略）婆罗门！这样，有三种意念的非法行为、不正行为。
    婆罗门！这样，以非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    婆罗门！有三种身体的合法行为、正确行为，有四种语言的合法行为、正确行为，有三种意念的合法行为、正确行为。
    婆罗门！如何有三种身体的合法行为、正确行为呢？……（中略）婆罗门！这样，有三种身体的合法行为、正确行为。
    婆罗门！如何有四种语言的合法行为、正确行为呢？……（中略）婆罗门！这样，有四种语言的合法行为、正确行为。
    婆罗门！如何有三种意念的合法行为、正确行为呢？……（中略）婆罗门！这样，有三种意念的合法行为、正确行为。
    婆罗门！这样，以合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    业所生身品第一［终了］。
汉巴经文比对(庄春江作)：


增支部10集221经

(22) 2.相似品
增支部10集221经(庄春江译)
    「比丘们！具备十法者将像这样被带往置于地狱中，哪十个呢？他是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，比丘们！具备这十法者将像这样被带往置于地狱中。
    比丘们！具备十法者将像这样被带往置于天界中，哪十个呢？他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，比丘们！具备这十法者将像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集222经

增支部10集222经(庄春江译)
    「比丘们！具备二十法者将像这样被带往置于地狱中，哪二十个呢？他自己是杀生者，且在杀生上劝导他人、他自己是未给予而取者，且在未给予而取上劝导他人、他自己是邪淫者，且在邪淫上劝导他人、他自己是妄语者，且在妄语上劝导他人、他自己是离间语者，且在离间语上劝导他人、他自己是粗恶语者，且在粗恶语上劝导他人、他自己是杂秽语者，且在杂秽语上劝导他人、他自己是贪婪者，且在贪婪上劝导他人、他自己是有瞋害心者，且在恶意上劝导他人、他自己是邪见者，且在邪见上劝导他人，比丘们！具备这二十法者将像这样被带往置于地狱中。
    比丘们！具备二十法者将像这样被带往置于天界中，哪二十个呢？他自己是离杀生者，且劝导他人戒绝杀生、他自己是离未给予而取者，且劝导他人戒绝未给予而取、他自己是离邪淫者，且劝导他人戒绝邪淫、他自己是离妄语者，且劝导他人戒绝妄语、他自己是离离间语者，且劝导他人戒绝离间语、他自己是离粗恶语者，且劝导他人戒绝粗恶语、他自己是离杂秽语者，且劝导他人戒绝杂秽语、他自己是不贪婪者，且在不贪婪上劝导他人、他自己是无瞋害心者，且在无恶意上劝导他人、他自己是正见者，且在正见上劝导他人，比丘们！具备这二十法者将像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集223经

增支部10集223经(庄春江译)
    「比丘们！具备三十法者将像这样被带往置于地狱中，哪三十个呢？他自己是杀生者，且在杀生上劝导他人，又是对于杀生的认可者、他自己是未给予而取者，且在未给予而取上劝导他人，又是对于未给予而取的认可者、他自己是邪淫者，且在邪淫上劝导他人，又是对于邪淫的认可者、他自己是妄语者，且在妄语上劝导他人，又是对于妄语的认可者、他自己是离间语者，且在离间语上劝导他人，又是对于离间语的认可者、他自己是粗恶语者，且在粗恶语上劝导他人，又是对于粗恶语的认可者、他自己是杂秽语者，且在杂秽语上劝导他人，又是对于杂秽语的认可者、他自己是贪婪者，且在贪婪上劝导他人，又是对于贪婪的认可者、他自己是有瞋害心者，且在恶意上劝导他人，又是对于恶意的认可者、他自己是邪见者，且在邪见上劝导他人，又是对于邪见的认可者，比丘们！具备这三十法者将像这样被带往置于地狱中。
    比丘们！具备三十法者将像这样被带往置于天界中，哪三十个呢？他自己是离杀生者，且劝导他人戒绝杀生，又是对于戒绝杀生的认可者、他自己是离未给予而取者，且劝导他人戒绝未给予而取，又是对于戒绝未给予而取的认可者、他自己是离邪淫者，且劝导他人戒绝邪淫，又是对于戒绝邪淫的认可者、他自己是离妄语者，且劝导他人戒绝妄语，又是对于戒绝妄语的认可者、他自己是离离间语者，且劝导他人戒绝离间语，又是对于戒绝离间语的认可者、他自己是离粗恶语者，且劝导他人戒绝粗恶语，又是对于戒绝粗恶语的认可者、他自己是离杂秽语者，且劝导他人戒绝杂秽语，又是对于戒绝杂秽语的认可者、他自己是不贪婪者，且在不贪婪上劝导他人，又是对于不贪婪的认可者、他自己是无瞋害心者，且在无恶意上劝导他人，又是对于无恶意的认可者、他自己是正见者，且在正见上劝导他人，又是对于正见的认可者，比丘们！具备这三十法者将像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集224经

增支部10集224经(庄春江译)
    「比丘们！具备四十法者将像这样被带往置于地狱中，哪四十个呢？他自己是杀生者，且在杀生上劝导他人，又是对于杀生的认可者，再对杀生称赞、他自己是未给予而取者，且在未给予而取上劝导他人，又是对于未给予而取的认可者，再对未给予而取称赞、他自己是邪淫者，且在邪淫上劝导他人，又是对于邪淫的认可者，再对邪淫称赞、他自己是妄语者，且在妄语上劝导他人，又是对于妄语的认可者，再对妄语称赞、他自己是离间语者，且在离间语上劝导他人，又是对于离间语的认可者，再对离间语称赞、他自己是粗恶语者，且在粗恶语上劝导他人，又是对于粗恶语的认可者，再对粗恶语称赞、他自己是杂秽语者，且在杂秽语上劝导他人，又是对于杂秽语的认可者，再对杂秽语称赞、他自己是贪婪者，且在贪婪上劝导他人，又是对于贪婪的认可者，再对贪婪称赞、他自己是有瞋害心者，且在恶意上劝导他人，又是对于恶意的认可者，再对恶意称赞、他自己是邪见者，且在邪见上劝导他人，又是对于邪见的认可者，再对邪见称赞，比丘们！具备这四十法者将像这样被带往置于地狱中。
    比丘们！具备四十法者将像这样被带往置于天界中，哪四十个呢？他自己是离杀生者，且劝导他人戒绝杀生，又是对于戒绝杀生的认可者，再对戒绝杀生称赞、他自己是离未给予而取者，且劝导他人戒绝未给予而取，又是对于戒绝未给予而取的认可者，再对戒绝未给予而取称赞、他自己是离邪淫者，且劝导他人戒绝邪淫，又是对于戒绝邪淫的认可者，再对戒绝邪淫称赞、他自己是离妄语者，且劝导他人戒绝妄语，又是对于戒绝妄语的认可者，再对戒绝妄语称赞、他自己是离离间语者，且劝导他人戒绝离间语，又是对于戒绝离间语的认可者，再对戒绝离间语称赞、他自己是离粗恶语者，且劝导他人戒绝粗恶语，又是对于戒绝粗恶语的认可者，再对戒绝粗恶语称赞、他自己是离杂秽语者，且劝导他人戒绝杂秽语，又是对于戒绝杂秽语的认可者，再对戒绝杂秽语称赞、他自己是不贪婪者，且在不贪婪上劝导他人，又是对于不贪婪的认可者，再对不贪婪称赞、他自己是无瞋害心者，且在无恶意上劝导他人，又是对于无恶意的认可者，再对无恶意称赞、他自己是正见者，且在正见上劝导他人，又是对于正见的认可者，再对正见称赞，比丘们！具备这四十法者将像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集225-236经

增支部10集225-236经(庄春江译)
    225-228.「比丘们！具备十法维持自己被伤害、被损害……（中略）维持自己不被伤害、不被损害……（中略）。比丘们！具备二十法……（中略）。比丘们！具备三十法……（中略）。比丘们！具备四十法维持自己被伤害、被损害……（中略）。」
    229-232.「比丘们！具备十法，这里，某人以身体的崩解，死后往生到苦界、恶趣、下界、地狱，……（中略）这里，某人以身体的崩解，死后往生到善趣、天界。比丘们！具备二十法……（中略）。比丘们！具备三十法……（中略）。比丘们！具备四十法，这里，某人以身体的崩解，死后往生到苦界、恶趣、下界、地狱，……（中略）这里，某人以身体的崩解，死后往生到善趣、天界。」
    233-236.「比丘们！具备十法被认知为愚者，……（中略）被认知为贤智者，……（中略）。比丘们！具备二十法……（中略）。比丘们！具备三十法……（中略）。比丘们！具备四十法被认知为愚者，……（中略）被认知为贤智者，……（中略）比丘们！具备这四十法被认知为贤智者。」
    相似品第二［终了］。
汉巴经文比对(庄春江作)：


增支部10集237经

23.贪中略［品］
增支部10集237经(庄春江译)
    「比丘们！为了贪的证智，有十法应该被修习，哪十个呢？不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想。比丘们！为了贪的证智，这十法应该被修习。」
汉巴经文比对(庄春江作)：


增支部10集238经

增支部10集238经(庄春江译)
    「比丘们！为了贪的证智，有十法应该被修习，哪十个呢？无常想、无我想、对食物的厌逆想、对世间一切不乐想、骨想、虫食想、青瘀想、断坏想、脓烂想、肿胀想。比丘们！为了贪的证智，这十法应该被修习。」
汉巴经文比对(庄春江作)：


增支部10集239经

增支部10集239经(庄春江译)
    「比丘们！为了贪的证智，有十法应该被修习，哪十个呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱。比丘们！为了贪的证智，这十法应该被修习。」
汉巴经文比对(庄春江作)：


增支部10集240-746经

增支部10集240-746经(庄春江译)
    240-266.「比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这十法应该被修习。」

    267-746.「为了瞋的……痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……放逸的证知……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这十法应该被修习。」
    贪中略［品第三］终了。
    十集篇经典终了。
汉巴经文比对(庄春江作)：


增支部11集1经/为了什么目的经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
十一集篇经典
1.依止品
增支部11集1经/为了什麽目的经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！善戒是为了什麽目的，有什麽效益呢？」
    「阿难！善戒的目的是不后悔，效益是不后悔。」
    「但，大德！不后悔是为了什麽目的，有什麽效益呢？」
    「阿难！不后悔的目的是欣悦，效益是欣悦。」
    「但，大德！欣悦是为了什麽目的，有什麽效益呢？」
    「阿难！欣悦的目的是喜，效益是喜。」
    「但，大德！喜是为了什麽目的，有什麽效益呢？」
    「阿难！喜的目的是宁静，效益是宁静。」
    「但，大德！宁静是为了什麽目的，有什麽效益呢？」
    「阿难！宁静的目的是乐，效益是乐。」
    「但，大德！乐是为了什麽目的，有什麽效益呢？」
    「阿难！乐的目的是定，效益是定。」
    「但，大德！定是为了什麽目的，有什麽效益呢？」
    「阿难！定的目的是如实智见，效益是如实智见。」
    「但，大德！如实智见是为了什麽目的，有什麽效益呢？」
    「阿难！如实智见的目的是厌，效益是厌。」
    「但，大德！厌是为了什麽目的，有什麽效益呢？」
    「阿难！厌的目的是离贪，效益是离贪。
    「但，大德！离贪是为了什麽目的，有什麽效益呢？」
    「阿难！离贪的目的是解脱智见，效益是解脱智见。
    阿难！像这样，善戒的目的是不后悔，效益是不后悔；不后悔的目的是欣悦，效益是欣悦；欣悦的目的是喜，效益是喜；喜的目的是宁静，效益是宁静；宁静的目的是乐，效益是乐；乐的目的是定，效益是定；定的目的是如实智见，效益是如实智见；如实智见的目的是厌，效益是厌；厌的目的是离贪，效益是离贪；离贪的目的是解脱智见，效益是解脱智见。阿难！像这样，善戒次第地来到最高。」
汉巴经文比对(庄春江作)：


增支部11集2经/应该作思经

增支部11集2经/应该意图经(庄春江译)
    「比丘们！持戒者、戒具足者不应该意图：『令我的不后悔生起。』比丘们！持戒者、戒具足者生起不后悔，这是法性。
    比丘们！不后悔者不应该意图：『令我的欣悦生起。』比丘们！不后悔者生起欣悦，这是法性。
    比丘们！欣悦者不应该意图：『令我的喜生起。』比丘们！欣悦者生起喜，这是法性。
    比丘们！喜者不应该意图：『令我的身变得宁静。』比丘们！喜者的身变得宁静，这是法性。
    比丘们！身宁静者不应该意图：『令我感受乐。』比丘们！身宁静者感受乐，这是法性。
    比丘们！有乐者不应该意图：『令我的心入定。』比丘们！有乐者入定，这是法性。
    比丘们！得定者不应该意图：『令我如实知见。』比丘们！得定者如实知见，这是法性。
    比丘们！如实知见者不应该意图：『令我厌。』比丘们！如实知见者厌，这是法性。
    比丘们！厌者不应该意图：『令我离染。』比丘们！厌者离染，这是法性。
    比丘们！离染者不应该意图：『令我作证解脱智见。』比丘们！离贪者作证解脱智见，这是法性。
    比丘们！像这样，离贪是为了解脱智见，解脱智见为其效益；厌是为了离贪，离贪为其效益；如实智见是为了厌与离贪，厌与离贪为其效益；定是为了如实智见，如实智见为其效益；乐是为了定，定为其效益；宁静是为了乐，乐为其效益；喜是为了宁静，宁静为其效益；欣悦是为了喜，喜为其效益；不后悔是为了欣悦，欣悦为其效益；善戒是为了不后悔，不后悔为其效益。比丘们！像这样，为了从此岸走向彼岸而法使法润泽；法使法完成。」
汉巴经文比对(庄春江作)：
    「不应该意图、法性、润泽」等，参看AN.10.2。


增支部11集3经/近因经第一

增支部11集3经/近因经第一(庄春江译)
    「比丘们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌失去近因；当没有厌时，对厌坏失者来说，离贪失去近因；当没离贪时，对离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    比丘们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌具足近因；当有厌时，对厌具足者来说，离贪具足近原因；当有离贪时，对离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部11集4经/近因经第二

增支部11集4经/近因经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌失去近因；当没有厌时，对厌坏失者来说，离贪失去近因；当没有离贪时，对离贪坏失者来说，解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌具足近因；当有厌时，对厌具足者来说，离贪具足近因；当有离贪时，对离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部11集5经/近因经第三

增支部11集5经/近因经第三(庄春江译)
    在那里，尊者阿难召唤比丘们：……（中略）
    「学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌失去近因；当没有厌时，对厌坏失者来说，离贪失去近因；当没有离贪时，对离贪坏失者来说，解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌具足近因；当有厌时，对厌具足者来说，离贪具足近因；当有离贪时，对离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部11集6经/不幸经

增支部11集6经/不幸经(庄春江译)
    「比丘们！凡比丘是侮辱者、恶口者、对同梵行者与圣者的斥责者，这是可能的、有机会的：他会遭受十一种不幸之一，哪十一种呢？未达到的不达到，或已达到的衰退，或他的善法不净化，或在善法上是增上慢者，或不乐于行梵行，或他来到犯某个污染，或放弃学而后还俗，或被激烈的生病苦恼触达，或到达疯狂、心错乱，或迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是侮辱者、恶口者、对同梵行者与圣者的斥责者，这是可能的、有机会的：他会遭受十一种不幸之一。
    比丘们！凡比丘是侮辱者、恶口者、对同梵行者与圣者的斥责者，这是不可能的、没有机会的：他不会遭受十一种不幸之一，哪十一种呢？未达到的不达到，或已达到的衰退，或他的善法不净化，或在善法上是增上慢者，或不乐于行梵行，或他来到犯某个污染，或放弃学而后还俗，或被激烈的生病苦恼触达，或到达疯狂、心错乱，或迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是侮辱者、恶口者、对同梵行者与圣者的斥责者，这是不可能的、没有机会的：他不会遭受十一种不幸之一。」
汉巴经文比对(庄春江作)：


增支部11集7经/想经

增支部11集7经/想经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「阿难！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「大德！比丘如何会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？」
    「阿难！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘会有既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    那时，尊者阿难欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这麽说：
    「舍利弗学友！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「阿难学友！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「舍利弗学友！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？」
    「阿难学友！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘会有既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「不可思议啊，学友！未曾有啊，学友！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    学友！这里，我去见世尊后，问这件事，世尊以这些句、以这些字句对我解说，犹如尊者舍利弗。
    不可思议啊，大德！未曾有啊，大德！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」
汉巴经文比对(庄春江作)：


增支部11集8经/作意经

增支部11集8经/作意经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！比丘会有像这样定的获得：他能不作意眼，能不作意色，能不作意耳，能不作意声音，能不作意鼻，能不作意气味，能不作意舌，能不作意味道，能不作意身，能不作意所触，能不作意地，能不作意水，能不作意火，能不作意风，能不作意虚空无边处，能不作意识无边处，能不作意无所有处，能不作意非想非非想处，能不作意这个世间，能不作意其他世间，凡所见、所闻、所觉、所识、所得、所求、被意所随行都能不作意，但还能作意吗？」
    「阿难！比丘会有像这样定的获得：他能不作意眼，能不作意色，能不作意耳，能不作意声音，能不作意鼻，能不作意气味，能不作意舌，能不作意味道，能不作意身，能不作意所触，能不作意地，能不作意水，能不作意火，能不作意风，能不作意虚空无边处，能不作意识无边处，能不作意无所有处，能不作意非想非非想处，能不作意这个世间，能不作意其他世间，凡所见、所闻、所觉、所识、所得、所求、被意所随行都能不作意，但还能作意。」
    「大德！比丘如何会有像这样定的获得：他能不作意眼，能不作意色，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行都能不作意，但还能作意呢？」
    「阿难！这里，比丘这样作意：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘会有像这样定的获得：他能不作意眼，能不作意色，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行都能不作意，但还能作意。」
汉巴经文比对(庄春江作)：


增支部11集9经/诜陀经

增支部11集9经/诜陀经(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    那时，尊者诜陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者诜陀这麽说：
    「诜陀！修骏马禅，不要修未调马禅！
    而，怎样是未调马禅？诜陀！被绑在马槽的未调马思念：『牧草！牧草！』那是什麽原因呢？诜陀！因为被绑在马槽的未调马不这麽想：『今天驯马师将对我作什麽惩罚？我应该作什麽对策？』被绑在马槽的牠思念：『牧草！牧草！』同样的，诜陀！这类未调人到林野、树下、空屋，住于心被欲贪所缠缚、被欲贪所制伏，对已生起的欲贪不如实了知出离。他内在作像这样的欲贪，而后禅修、出禅修、向下禅修、离禅修；住于心被恶意所缠缚、……住于心被惛沈睡眠所缠缚、……住于心被掉举后悔所缠缚、……住于心被疑所缠缚、被疑所制伏，对已生起的疑不如实了知出离。他内在作像这样的疑，而后禅修、出禅修、向下禅修、离禅修。
    他依止地修禅；依止水修禅；依止火修禅；依止风修禅；依止虚空无边处修禅；依止识无边处修禅；依止无所有处修禅；依止非想非非想处修禅；依止此世修禅；依止他世修禅；这里，凡依止所见、所闻、所觉、所识、所得、所求、被意所随行而修禅，诜陀！这样是未调人的禅。
    而，诜陀！怎样是骏马禅？诜陀！被绑在马槽的贤骏马不思念：『牧草！牧草！』那是什麽原因呢？诜陀！因为被绑在马槽的贤骏马这麽想：『今天驯马师将对我作什麽惩罚？我应该作什麽对策？』被绑在马槽的牠不思念：『牧草！牧草！』诜陀！贤骏马视这样挨鞭子为如负债、如缚刑、如没收、如歹运。同样的，诜陀！贤骏人到林野、树下、空屋，住于心不被欲贪所缠缚、不被欲贪所制伏，对已生起的欲贪如实了知出离；住于心不被恶意所缠缚、……住于心不被惛沈睡眠所缠缚、……住于心不被掉举后悔所缠缚、……住于心不被疑所缠缚、不被疑所制伏，对已生起的疑如实了知出离。
    他不依止地修禅，不依止水修禅，不依止火修禅，不依止风修禅，不依止虚空无边处修禅，不依止识无边处修禅，不依止无所有处修禅，不依止非想非非想处修禅，不依止此世修禅，不依止他世修禅，这里，凡不依止所见、所闻、所觉、所识、所得、所求、被意所随行而修禅，即使那样，他修禅。而，诜陀！贤骏人这样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬那贤骏人！礼敬那最胜人！
      我们不自证，你依止什麽修禅。』」
    当这麽说时，尊者诜陀对世尊这麽说：
    「但，大德！禅修的贤骏人怎样不依止地修禅，不依止水修禅，不依止火修禅，不依止风修禅，不依止虚空无边处修禅，不依止识无边处修禅，不依止无所有处修禅，不依止非想非非想处修禅，不依止此世修禅，不依止他世修禅，这里，凡不依止所见、所闻、所觉、所识、所得、所求、被意所随行而修禅，即使那样，他修禅呢？又，大德！贤骏人怎样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬你，贤骏人！礼敬你，最胜人！
      我们不自证，你依止什麽修禅。』呢？」
    「诜陀！这里，对贤骏人来说，关于地，地想消失了；关于水，水想消失了；关于火，火想消失了；关于风，风想消失了；关于虚空无边处，虚空无边处想消失了；关于识无边处，识无边处想消失了；关于无所有处，无所有处想消失了；关于非想非非想处，非想非非想处想消失了；关于此世，此世想消失了；关于他世，他世想消失了；这里，凡关于所见、所闻、所觉、所识、所得、所求、被意所随行之想，也在那里消失了。
    诜陀！禅修的贤骏人这样不依止地修禅，……（中略）这里，凡不依止所见、所闻、所觉、所识、所得、所求、被意所随行修禅，即使那样，他修禅。
    而，诜陀！贤骏人这样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬那贤骏人！礼敬那最胜人！
      我们不自证，你依止什麽修禅。』」
汉巴经文比对(庄春江作)：
    「真实禅(SA.926)」，南传作「修骏马禅」(Ājānīyajhāyitaṃ)，菩提比丘长老英译为「如骏马般作默想」(meditate like a thoroughbred)。
    「习强良禅(SA.926)」，南传作「修未调马禅」(khaḷuṅkajhāyitaṃ)，菩提比丘长老英译为「如野马般作默想」(［meditate］ like a wild colt)。
    「诸天主、伊湿波罗、波阇波提(SA.926)；释提桓因、三十三天、及诸梵众(GA)」，南传作「帝释天、梵天与生主神」(sa-indā devā sabrahmakā sapajāpatikā)，菩提比丘长老英译为「因陀罗、梵天、波阇波提」(Indra, Brahmā and pajāpati)。「波阇波提」，别译杂阿含经另作「世界根本主」，《初期大乘佛教之起源与开展》：「天主Indra是帝释天，伊湿波罗Īśvara是自在天（梵天异名），波阇波提prajāpati是生主」(p.280)。
    「思念」(jhāyati，另译为「静虑；修禅；禅思」)，菩提比丘长老英译为「他默想」(He meditates)。按：「思念」(jhāyati)与「修禅(默想)」(jhāyati)在这里形成对称的双关语，《满足希求》这里以「思惟；意图」(cinteti)解说。
    「歹运」(kaliṃ)，菩提比丘长老英译为「损失」(a loss)。
    「即使那样，他修禅」(jhāyati ca pana)，菩提比丘长老英译为「且他还默想」(and yet he meditates)。按：《满足希求》说，「不依止地修禅」是以没有等至乐的欲求(samāpattisukhanikantiyā)修禅，「即使那样，他修禅」是以涅槃为所缘证果的修禅(nibbānārammaṇāya phalasamāpattiyā jhāyati)。


增支部11集10经/喂孔雀处经

增支部11集10经/喂孔雀处经(庄春江译)
    有一次，世尊住在王舍城喂孔雀处的游行者林园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的，哪三个呢？无学戒蕴、无学定蕴、无学慧蕴。比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。
    比丘们！具备下一个三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的，哪三个呢？神通神变、记心神变、教诫神变。比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。」
    比丘们！具备下一个三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的，哪三个呢？正见、正智、正解脱。比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。
    比丘们！具备二法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的，哪二个呢？明、行。比丘们！具备二法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。
    比丘们！这些偈颂也被梵王常童子所说：
    『在归属于种姓的出生者中，刹帝利是最上的，
      明与行具足者，在天人中他是最上的。』
    比丘们！这些偈颂也被那梵王常童子所善吟诵，非恶吟诵，被伴随利益地说，非不被伴随利益地说，被我同意。比丘们！我也这麽说：
    『在归属于种姓的出生者中，刹帝利是最上的，
      明与行具足者，在天人中他是最上的。』」
     依止品第一，其摄颂：
    「为了什麽目的、意图，三则近因、不幸，
      {二则?}想、作意，诜陀、喂孔雀处。」
汉巴经文比对(庄春江作)：


增支部11集11经/摩诃男经第一

2.随念品
增支部11集11经/摩诃男经第一(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什麽住处而住呢？」
    「摩诃男！好！好！摩诃男！对善男子的你们来说，这是适当的：你们来见如来而问：『大德！对那些以种种住处而住的我们，应该以什麽住处而住呢？』
    摩诃男！有信者是成功者，非无信者；活力已被发动者是成功者，非怠惰者；念已现前者是成功者，非念已忘失者；得定者是成功者，非不得定者；有慧者是成功者，非恶慧者。
    摩诃男！在这五法上住立后，更应该在六法上修习：
    摩诃男！这里，你应该回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习佛随念。
    再者，摩诃男！你应该回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』摩诃男！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向法正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习法随念。
    再者，摩诃男！你应该回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』摩诃男！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向僧团正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习僧团随念。
    再者，摩诃男！你应该回忆自己的戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』摩诃男！每当圣弟子回忆戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向戒正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习戒随念。
    再者，摩诃男！你应该回忆自己的施舍：『这确实是我的获得，确实是我的好获得，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』摩诃男！每当圣弟子回忆施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向施舍正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习施舍随念。
    再者，摩诃男！你应该回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习诸天随念。」
汉巴经文比对(庄春江作)：


增支部11集12经/摩诃男经第二

增支部11集12经/摩诃男经第二(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，释迦族人摩诃男病已康复，从病中康复不久。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什麽住处而住呢？」
    「摩诃男！好！好！摩诃男！对对善男子的你们来说，这是适当的：你们来见如来而问：『大德！对那些以种种住处而住的我们，应该以什麽住处而住呢？』
    摩诃男！有信者是成功者，非无信者；活力已被发动者是成功者，非怠惰者；念已现前者是成功者，非念已忘失者；得定者是成功者，非不得定者；有慧者是成功者，非劣慧者。
    摩诃男！在这五法上住立后，更应该在六法上修习：
    摩诃男！这里，你应该回忆如来：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这佛随念，当行走时你应该修习；当站着时你也应该修习；当坐着时你也应该修习；当卧着时你也应当修习；当执持家业时你也应当修习；当住在孩子拥挤的住处时你也应该修习。
    再者，摩诃男！你应该回忆法……（中略）你应该回忆僧团……（中略）你应该回忆自己的戒……（中略）你应该回忆自己的施舍……（中略）你应该回忆诸天：『有四大王天，……（中略）有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，……（中略）博闻……（中略）施舍……（中略）这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这诸天随念，当行走时你应该修习；当站着时你也应该修习；当坐着时你也应该修习；当卧着时你也应当修习；当执持家业时你也应当修习；当住在孩子拥挤的住处时你也应该修习。」
汉巴经文比对(庄春江作)：


增支部11集13经/难提经

增支部11集13经/难提经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊想要到舍卫城雨季安居。
    释迦族人难提听闻：
    「听说世尊想要到舍卫城雨季安居。」
    那时，释迦族人难提这麽想：
    「如果我也到舍卫城雨季安居，在那里进行事业，我将得到经常见世尊的机会。」
    那时，世尊到舍卫城雨季安居，释迦族人难提也到舍卫城雨季安居，在那里进行事业，他得到经常见世尊的机会。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人难提听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，释迦族人难提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人难提对世尊这麽说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什麽住处而住呢？」
    「难提！好！好！难提！对善男子的你们来说，这是适当的：你们来见如来而问：『大德！对那些以种种住处而住的我们，应该以什麽住处而住呢？』
    难提！有信者是成功的，非无信者；持戒者是成功的，非破戒者；活力已被发动者是成功的，非怠惰者；念已现前者是成功的，非念已忘失者；得定者是成功的，非不得定者；有慧者是成功的，非劣慧者。
    难提！在这六法上住立后，应该在五法上准备自己的念：
    难提！这里，你应该回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』难提！这样，你应该准备生起自己对如来的念。
    再者，难提！你应该回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』难提！这样，你应该准备生起自己对法的念。
    再者，难提！你应该回忆善友：『这确实是我的获得，确实是我的好获得，这是我的善友：他是悲愍者、乐于利益者、告诫者、教诫者。』难提！这样，你应该准备生起自己对善友的念。
    再者，难提！你应该回忆自己的施舍：『这确实是我的获得，确实是我的好获得，我在被悭垢缠缚的世代中，以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』难提！这样，你应该准备生起自己对施舍的念。
    再者，难提！你应该回忆天：『凡超越以物质食物为食、与诸天为同伴之天，往生另一个意生身，祂们不认为有自己应该作的，或对已作的增加［什麽］，难提！犹如非暂时解脱的比丘不认为有自己应该作的，或对已作的增加［什麽］。同样的，难提！凡超越以物质食物为食、与诸天为同伴之天，往生另一个意生身，祂们不认为有自己应该作的，或对已作的增加［什麽］。』难提！这样，你应该准备生起自己对天的念。
    难提！已具备这十一法的圣弟子就舍断恶不善法，不执取。
    难提！犹如倾倒的瓶子就吐出水，已吐出的不再还原，难提！又如同在乾草上放火到烧尽，已烧尽的不再复原。同样的，难提！已具备这十一法的圣弟子就舍断恶不善法，不执取。」
汉巴经文比对(庄春江作)：


增支部11集14经/须菩提经

增支部11集14经/须菩提经(庄春江译)
    那时，尊者须菩提与沙达比丘一起去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者须菩提这麽说：
    「须菩提！这位比丘的名字是什麽？」
    「大德！这位是须达多优婆塞的儿子，由于信，从在家出家，成为非家生活的比丘名字是沙达。」
    「须菩提！是否这位须达多优婆塞的儿子，由于信，从在家出家，成为非家生活的沙达比丘将会在信的特徵上被看见。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊说信的特徵，这里，我将知道这位比丘将会在信的特徵上被看见或不［被看见］。」
    「那样的话，须菩提！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者须菩提回答世尊。
    世尊这麽说：
    「须菩提！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，须菩提！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是有信者的信的特徵。
    再者，比丘们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，比丘们！凡比丘是多闻者，……（中略）以见善通达者，这是有信者的信的特徵。
    再者，比丘们！比丘有善友、善伴侣、善同志，比丘们！凡比丘有善友、善伴侣、善同志者，这也是有信者的信的特徵。
    再者，比丘们！比丘是易顺从纠正者，具备作易顺从纠正法，能忍耐、善理解教诫者，比丘们！凡比丘是易顺从纠正，……（中略）善理解教诫者，这也是有信者的信的特徵。
    再者，比丘们！比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，比丘们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，这也是有信者的信的特徵。
    再者，须菩提！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，须菩提！凡比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，这也是有信者的信的特徵。
    再者，须菩提！比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，须菩提！凡比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任者，这也是有信者的信的特徵。
    再者，须菩提！比丘是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，须菩提！凡比丘是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，这也是有信者的信的特徵。
    再者，须菩提！比丘回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，须菩提！凡比丘回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，这也是有信者的信的特徵。
    再者，须菩提！比丘以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，须菩提！凡比丘以清净、超越人的天眼，……（中略）了知众生依业流转者，这也是有信者的信的特徵。
    再者，须菩提！比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，须菩提！凡比丘以诸烦恼的灭尽……（中略）作证后，进入后住于……者，这也是有信者的信的特徵。」
    当这麽说时，尊者须菩提对世尊这麽说：
    「大德！凡这些被世尊所说的有信者的信的特徵，这些存在于这位比丘，这位比丘在这些上被看见：
    大德！这位比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    大德！这位比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达。
    大德！这位比丘有善友、善伴侣、善同志。
    大德！这位比丘是易顺从纠正者，……（中略）善理解教诫者。
    大德！这位比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者。
    大德！这位比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者。
    大德！这位比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。
    大德！这位比丘是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。
    大德！这位比丘回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    大德！这位比丘以清净、超越人的天眼，……（中略）了知众生依业流转。
    大德！这位比丘以诸烦恼的灭尽……（中略）作证后，进入后住于……。
     大德！凡这些被世尊所说的有信者的信的特徵，这些存在于这位比丘，这位比丘在这些上被看见。」
    「好！好！须菩提！那样的话，须菩提！你应该与这位有信比丘同住，须菩提！当你想要见如来时，请你与这位比丘一起来见如来。」
汉巴经文比对(庄春江作)：
    「在信的特徵上」(saddhāpadānesū”ti)，菩提比丘长老英译为「展示信的表现」(exhibits the manifestations of faith)。按：《满足希求》以「在有信人的传记特徵上」(saddhānaṃ puggalānaṃ apadānesu lakkhaṇesu)解说。


增支部11集15经/慈经

增支部11集15经/慈经(庄春江译)
    「比丘们！当慈心解脱已熟习、已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，十一种效益应该可以被预期，哪十一种呢？睡得安乐、快乐地醒来、不作恶梦(不见恶梦)、对人来说他是可爱的、对非人来说他是可爱的、天神守护、火或毒或刀杖不侵(不走入)、心迅速地入定、面色明净、死时不迷乱、未通达更上者是到达梵天世界者，比丘们！当慈心解脱已熟习、已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，这十一种效益应该可以被预期。」
汉巴经文比对(庄春江作)：
    「觉安(AA.49.10)」，南传作「快乐地醒来」(sukhaṃ paṭibujjhati)，菩提比丘长老英译为「快乐地醒来」(one awakens happily)。
    「明净」(vippasīdati，动词，另译为「大喜；明朗；清洁乾净」)，菩提比丘长老英译为「是稳静的」(is serene)。


增支部11集16经/八城人经

增支部11集16经/八城人经(庄春江译)
    有一次，尊者阿难住在毗舍离橡树村。
    当时，八城人屋主第十以某些必须作的事抵达华氏城。
    那时，八城人屋主第十到鸡园去见某位比丘。抵达后，对那位比丘这麽说：
    「大德！尊者阿难现在住在哪里呢？因为我想要见那位尊者阿难。」
    「屋主！这位尊者阿难住在毗舍离橡树村。」
    那时，八城人屋主第十在华氏城完成必须作的事后，就往毗舍离橡树村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，八城人屋主第十对尊者阿难这麽说：
    「阿难大德！有一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达吗？」
    「屋主！有一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。」
    「阿难大德！哪一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达呢？」
    「屋主！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『这初禅也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，他像这样深虑：『这第四禅也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这慈心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这平静心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『这虚空无边处等至也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，……（中略）比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，他像这样深虑：『这无所有处等至也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲述：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。」
    当这麽说时，八城人屋主第十对尊者阿难这麽说：
    「阿难大德！犹如男子如果探求着一个宝藏入口，［却］一次获得十一个宝藏入口。同样的，大德！我探求着一个不死之门，［却］一次获得十一个不死之门。大德！犹如男子的房子有十一个入口，当那房子着火时，他能以任何一个门使自己平安。同样的，大德！我将能以这十一个不死之门的任何一个不死之门使自己平安。大德！这些其他外道将遍求老师的敬师费，而我将怎能不供养尊者阿难呢？」
    那时，八城人屋主第十使华氏城与毗舍离的比丘僧团集合后，亲手以胜妙的硬食与软食款待与使之满足，使每一位比丘穿一套衣服，以三衣使尊者阿难穿上，并为尊者阿难建造［值］五百［货币］的住处。
汉巴经文比对(庄春江作)：
    「第十居士八城(MA.217)」，南传作「八城人屋主第十」(dasamo gahapati aṭṭhakanāgaro)，「第十」是那位屋主的名字。
    「穿一套衣服」(dussayugena acchādesi)，菩提比丘长老英译为「赠一对衣服」(presented a pair of cloths)。
    「［值］五百［货币］的住处」(pañcasatavihāraṃ)，菩提比丘长老英译为「一个值五百的住处」(a dwelling worth five hundred)，并说，这是指五百kahāpaṇa(货币)，kahāpaṇa为当时货币标准单位。按：《破斥犹豫》等说，制作五百价格的茅庐之意(pañcasatagghanikaṃ paṇṇasālaṃ kāresīti attho, MN.52/AN.11.16)，其注疏以「五百价格」解说「五百」(Pañca satāni aggho etassāti pañcasataṃ)。


增支部11集17经/牧牛者经

增支部11集17经/牧牛者经(庄春江译)
    「比丘们！具备十一支的牧牛者不能守护、增殖牛群，哪十一个呢？比丘们！这里，牧牛者不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包紮者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者不能守护、增殖牛群。同样的，比丘们！具备十一法的比丘不能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包紮者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样不是色的知者呢？比丘们！这里，比丘不如实了知：『凡任何色是四大及四大之所造色。』比丘们！这样，比丘不是色的知者。
    比丘们！比丘怎样不是特相的善巧者呢？比丘们！这里，比丘不如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘不是特相的善巧者。
    比丘们！比丘怎样不是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！这样，比丘不是蝇卵的去除者。
    比丘们！比丘怎样不是伤口的包紮者呢？比丘们！这里，比丘以眼见色后，成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他不依其自制而行动，不保护眼根，不在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他不依其自制而行动，不保护意根，不在意根上达到自制，比丘们！这样，比丘不是伤口的包紮者。
    比丘们！比丘怎样不是烟的治疗者呢？比丘们！这里，比丘不是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘不是烟的治疗者。
    比丘们！比丘怎样不知浅滩渡场呢？比丘们！这里，比丘［不］经常到那些多闻者、通晓阿含者、持法者、持律者、持论母者之比丘那里后，不询问、不遍问：『大德！这是为什麽？其道理是什麽？』那些尊者们不对他开显未开显的、阐明未阐明的、在种种怀疑的法上不排除疑惑，比丘们！这样，比丘不知浅滩渡场。
    比丘们！比丘怎样不知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘不得义的信受、不得法的信受、不得伴随法的欣悦，比丘们！这样，比丘不知所喝的。
    比丘们！比丘怎样不知路径呢？比丘们！这里，比丘不如实了知八支圣道，比丘们！这样，比丘不知路径的。
    比丘们！比丘怎样不是牧场的善巧者呢？比丘们！这里，比丘不如实了知四念住，比丘们！这样，比丘不是牧场的善巧者。
    比丘们！比丘怎样是不留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上不知适量，比丘们！这样，比丘是不留残余的挤牛乳者。
    比丘们！比丘怎样不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地不表现慈身业、［公开地与私下地］不表现慈语业、公开地与私下地不表现慈意业，比丘们！这样，比丘不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！具备十一支的牧牛者能守护、增殖牛群，哪十一个呢？比丘们！这里，牧牛者是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包紮者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者能守护、增殖牛群。同样的，比丘们！具备十一法的比丘能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包紮者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样是色的知者呢？比丘们！这里，比丘如实了知：『凡任何色是四大及四大之所造色。』比丘们！这样，比丘是色的知者。
    比丘们！比丘怎样是特相的善巧者呢？比丘们！这里，比丘如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘是特相的善巧者。
    比丘们！比丘怎样是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这样，比丘是蝇卵的去除者。
    比丘们！比丘怎样是伤口的包紮者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是伤口的包紮者。
    比丘们！比丘怎样是烟的治疗者呢？比丘们！这里，比丘是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘是烟的治疗者。
    比丘们！比丘怎样知浅滩渡场呢？比丘们！这里，比丘经常到那些多闻者、通晓阿含者、持法者、持律者、持论母者之比丘那里后，询问、遍问：『大德！这是为什麽？其道理是什麽？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，比丘们！这样，比丘知浅滩渡场。
    比丘们！比丘怎样知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘得义的信受、得法的信受、得伴随法的欣悦，比丘们！这样，比丘知所喝的。
    比丘们！比丘怎样知路径呢？比丘们！这里，比丘如实了知八支圣道，比丘们！这样，比丘知路径的。
    比丘们！比丘怎样是牧场的善巧者呢？比丘们！这里，比丘如实了知四念住，比丘们！这样，比丘是牧场的善巧者。
    比丘们！比丘怎样是留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上知适量，比丘们！这样，比丘是留残余的挤牛乳者。
    比丘们！比丘怎样是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地表现慈身业、［公开地与私下地］表现慈语业、公开地与私下地表现慈意业，比丘们！这样，比丘是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。」
汉巴经文比对(庄春江作)：
    「不知相(SA.1249)；不解其相(AA.49.1)」，南传作「不是特相的善巧者」(na lakkhaṇakusalo hoti)，菩提比丘长老英译为「不熟练于特性」(is unskilled in characteristics)。
    「不能起烟(SA.1249)；不随时放烟(AA.49.1)」，南传作「不是烟的治疗者」(na dhūmaṃ kattā hoti)，菩提比丘长老英译为「他怠忽烟燻清理棚子」(he fails to smoke out the sheds)。
    「事业是{过}［愚?］相(SA.1249)；行愚(AA.49.1)」，南传作「愚者有行为的特相」(kammalakkhaṇo bālo，另译为「愚者有业特相；愚者有业相」)，菩提比丘长老英译为「愚者以他的行为具有特徵」(A fool is characterized by his actions)。按：MA.199等说明了三种愚者之相。


增支部11集18经/定经第一

增支部11集18经/定经第一(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「比丘们！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「大德！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？」
    「比丘们！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』比丘们！这样，比丘会有既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
汉巴经文比对(庄春江作)：


增支部11集19经/定经第二

增支部11集19经/定经第二(庄春江译)
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。
    比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？
    比丘们！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』比丘们！这样，比丘会有既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
汉巴经文比对(庄春江作)：


增支部11集20经/定经第三

增支部11集20经/定经第三(庄春江译)
    那时，众多比丘去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者舍利弗这麽说：
    「舍利弗学友！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「学友们！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「舍利弗学友！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？」
    「学友们！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』学友们！这样，比丘会有既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
汉巴经文比对(庄春江作)：


增支部11集21经/定经第四

增支部11集21经/定经第四(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的［教说］后，学友们将会记住的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。
    学友们！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？
    学友们！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』学友们！这样，比丘会有既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
     随念品第二，其摄颂：
    「摩诃男二说，难提与须菩提，
      慈、八、牧牛者，四则定。」
汉巴经文比对(庄春江作)：


增支部11集22-501经

3.相似品
增支部11集22-501经(庄春江译)
    22-29.「比丘们！具备十一支的牧牛者不能守护、增殖牛群，哪十一个呢？比丘们！这里，牧牛者不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包紮者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者不能守护、增殖牛群。同样的，比丘们！具备十一法的比丘不能在眼上住于随观无常……（中略）不能在眼上住于随观苦……不能在眼上住于随观无我……不能在眼上住于随观灭尽……不能在眼上住于随观消散……不能在眼上住于随观离贪……不能在眼上住于随观灭……不能在眼上住于随观断念……。
     30-69.……在耳上.……在鼻上.……在舌上.……在身上.……在意上.……。
     70-117.……在色上.……在声音上.……在气味上.……在味道上.……在所触上.……在法上.……。
     118-165.……在眼识上……在耳识上.……在鼻识上.……在舌识上.……在身识上.……在意识上.……。
     166-213.……在眼触上……在耳触上.……在鼻触上.……在舌触上.……在身触上.……在意触上.……。
     214-261..……在眼触所生受上……在耳触所生受上.……在鼻触所生受上.……在舌触所生受上.……在身触所生受上.……在意触所生受上.……。
     262-309..……在色想上.……在声音想上.……在气味想上.……在味道想上.……在所触想上.……在法想上.……。
     310-357..……在色之思上.……在声音之思上.……在气味之思上.……在味道之思上.……在所触之思上.……在法思上.……。
     358-405..……在色之渴爱上.……在声音之渴爱上.……在气味之渴爱上.……在味道之渴爱上.……在所触之渴爱上.……在法之渴爱上.……。
     406-453..……在色之寻上.……在声音之寻上.……在气味之寻上.……在味道之寻上.……在所触之寻上.……在法之寻上.……。
     454-501..……在色之伺上.……在声音之伺上.……在气味之伺上.……在味道之伺上.……在所触之伺上.……在法之伺上住于随观无常……住于随观苦……住于随观无我……住于随观灭尽……住于随观消散……住于随观离贪……住于随观灭……住于随观断念……（中略）。」
    ［相似品第三终了。］
汉巴经文比对(庄春江作)：
    「不是烟的治疗者」，参看AN.11.17。


增支部11集502-671经

4.贪中略［品］
增支部11集502-671经(庄春江译)
    502.「比丘们！为了贪的证智，有十一法应该被修习，哪十一个呢？初禅、第二禅、第三禅、第四禅、慈心解脱、悲心解脱、喜悦心解脱、平静心解脱、虚空无边处、识无边处、无所有处。比丘们！为了贪的证智，这十一法应该被修习。」
     503-511.「比丘们！为了贪的遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这十一法应该被修习。」
     512-671.「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……放逸的证智……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这十一法应该被修习。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    贪中略［品第四］终了。
     「九千又五百五十七经为增支集合。」
     十一集篇经典终了。
     增支部完成。
汉巴经文比对(庄春江作)：


增支部1集1经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
一集篇经典
1.色等品
增支部1集1经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我不见其它一种色这麽持续遍取男子的心，如这女子的色。比丘们！女子的色持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集2经

增支部1集2经(庄春江译)
    「比丘们！我不见其它一种声音这麽持续遍取男子的心，如这女子的声音。比丘们！女子的声音持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集3经

增支部1集3经(庄春江译)
    「比丘们！我不见其它一种气味这麽持续遍取男子的心，如这女子的气味。比丘们！女子的气味持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集4经

增支部1集4经(庄春江译)
    「比丘们！我不见其它一种味道这麽持续遍取男子的心，如这女子的味道。比丘们！女子的味道持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集5经

增支部1集5经(庄春江译)
    「比丘们！我不见其它一种所触这麽持续遍取男子的心，如这女子的所触。比丘们！女子的所触持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集6经

增支部1集6经(庄春江译)
    「比丘们！我不见其它一种色这麽持续遍取女子的心，如这男子的色。比丘们！男子的色持续遍取女子的心。」
汉巴经文比对(庄春江作)：


增支部1集7经

增支部1集7经(庄春江译)
    「比丘们！我不见其它一种声音这麽持续遍取女子的心，如这男子的声音。比丘们！男子的声音持续遍取女子的心。」
汉巴经文比对(庄春江作)：


增支部1集8经

增支部1集8经(庄春江译)
    「比丘们！我不见其它一种气味这麽持续遍取女子的心，如这男子的气味。比丘们！男子的气味持续遍取女子的心。」
汉巴经文比对(庄春江作)：


增支部1集9经

增支部1集9经(庄春江译)
    「比丘们！我不见其它一种味道这麽持续遍取女子的心，如这男子的味道。比丘们！男子的味道持续遍取女子的心。」
汉巴经文比对(庄春江作)：


增支部1集10经

增支部1集10经(庄春江译)
    「比丘们！我不见其它一种所触这麽持续遍取女子的心，如这男子的所触。比丘们！男子的所触持续遍取女子的心。」
    色等品第一［终了］。
汉巴经文比对(庄春江作)：


增支部1集11经

2.盖的舍断品
增支部1集11经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之欲的意欲生起，已生起之欲的意欲导向增加、扩大，如这净相。比丘们！对不如理作意净相者来说，未生起之欲的意欲生起，已生起之欲的意欲导向增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集12经

增支部1集12经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的恶意生起，已生起的恶意导向增加、扩大，如这嫌恶相。比丘们！对不如理作意嫌恶相者来说，未生的恶意生起，已生起的恶意导向增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集13经

增支部1集13经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的惛沈睡眠生起，已生起的惛沈睡眠导向增加、扩大，如这不乐、倦怠、打哈欠、餐后的睡意、心的退缩。比丘们！对心退缩者来说，未生起的惛沈睡眠生起，已生起的惛沈睡眠导向增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集14经

增支部1集14经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的掉举后悔生起，已生起的掉举后悔导向增加、扩大，如这心的不平息。比丘们！对心不平息者来说，未生起的掉举后悔生起，已生起的掉举后悔导向增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集15经

增支部1集15经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的疑惑生起，已生起的疑惑导向增加、扩大，如这不如理作意。比丘们！对不如理作意者来说，未生起的疑惑生起，已生起的疑惑导向增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集16经

增支部1集16经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之欲的意欲不生起，已生起之欲的意欲被舍断，如这不净相。比丘们！对如理作意不净相者来说，未生起之欲的意欲不生起，已生起之欲的意欲被舍断。」
汉巴经文比对(庄春江作)：


增支部1集17经

增支部1集17经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的恶意不生起，已生起的恶意被舍断，如这慈心解脱。比丘们！对如理作意慈心解脱者来说，未生起的恶意不生起，已生起的恶意被舍断。」
汉巴经文比对(庄春江作)：


增支部1集18经

增支部1集18经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的惛沈睡眠不生起，已生起的惛沈睡眠被舍断，如这发勤界、精勤界、努力界。比丘们！对活力已被发动者来说，未生起的惛沈睡眠不生起，已生起的惛沈睡眠被舍断。」
汉巴经文比对(庄春江作)：


增支部1集19经

增支部1集19经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的掉举后悔不生起，已生起的掉举后悔被舍断，如这心的平息。比丘们！对心平息者来说，未生起的掉举后悔不生起，已生起的掉举后悔被舍断。」
汉巴经文比对(庄春江作)：


增支部1集20经

增支部1集20经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的疑惑不生起，已生起的疑惑被舍断，如这如理作意。比丘们！对如理作意者来说，未生起的疑惑不生起，已生起的疑惑被舍断。」
    盖的舍断品第二［终了］。
汉巴经文比对(庄春江作)：


增支部1集21经

3.不适合作业品
增支部1集21经(庄春江译)
    「比丘们！我不见其它一法，当未修习时是这麽不适合作业的，如这颗心。比丘们！当心未修习时是不适合作业的。」
汉巴经文比对(庄春江作)：


增支部1集22经

增支部1集22经(庄春江译)
    「比丘们！我不见其它一法，当已修习时是这麽适合作业的，如这颗心。比丘们！当心已修习时是适合作业的。」
汉巴经文比对(庄春江作)：


增支部1集23经

增支部1集23经(庄春江译)
    「比丘们！我不见其它一法，当未修习时这麽导向大的无利益，如这颗心。比丘们！当心未修习时导向大的无利益。」

汉巴经文比对(庄春江作)：


增支部1集24经

增支部1集24经(庄春江译)
    「比丘们！我不见其它一法，当已修习时这麽导向大的利益，如这颗心。比丘们！当心已修习时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集25经

增支部1集25经(庄春江译)
    「比丘们！我不见其它一法，当未修习、未明了时这麽导向大的无利益，如这颗心。比丘们！当心未修习、未明了时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集26经

增支部1集26经(庄春江译)
    「比丘们！我不见其它一法，当已修习、已明了时这麽导向大的利益，如这颗心。比丘们！当心已修习、已明了时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集27经

增支部1集27经(庄春江译)
    「比丘们！我不见其它一法，当未修习、未多修习时这麽导向大的无利益，如这颗心。比丘们！当心未修习、未多修习时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集28经

增支部1集28经(庄春江译)
    「比丘们！我不见其它一法，当已修习、已多修习时这麽导向大的利益，如这颗心。比丘们！当心已修习、已多修习时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集29经

增支部1集29经(庄春江译)
    「比丘们！我不见其它一法，当未修习、未多修习时这麽成为苦的带来者，如这颗心。比丘们！当心未修习、未多修习时成为苦的带来者。」
汉巴经文比对(庄春江作)：


增支部1集30经

增支部1集30经(庄春江译)
    「比丘们！我不见其它一法，当已修习、已多修习时这麽成为乐的带来者，如这颗心。比丘们！当心已修习、已多修习时成为乐的带来者。」
    不适合作业品第三［终了］。
汉巴经文比对(庄春江作)：


增支部1集31经

4.未调御品
增支部1集31经(庄春江译)
    「比丘们！我不见其它一法，当未调御时这麽导向大的无利益，如这颗心。比丘们！当心未调御时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集32经

增支部1集32经(庄春江译)
    「比丘们！我不见其它一法，当已调御时这麽导向大的利益，如这颗心。比丘们！当心已调御时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集33经

增支部1集33经(庄春江译)
    「比丘们！我不见其它一法，当未保护时这麽导向大的无利益，如这颗心。比丘们！当心未保护时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集34经

增支部1集34经(庄春江译)
    「比丘们！我不见其它一法，当已保护时这麽导向大的利益，如这颗心。比丘们！当心已保护时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集35经

增支部1集35经(庄春江译)
    「比丘们！我不见其它一法，当未守护时这麽导向大的无利益，如这颗心。比丘们！当心未守护时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集36经

增支部1集36经(庄春江译)
    「比丘们！我不见其它一法，当已守护时这麽导向大的利益，如这颗心。比丘们！当心已守护时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集37经

增支部1集37经(庄春江译)
    「比丘们！我不见其它一法，当未防护时这麽导向大的无利益，如这颗心。比丘们！当心未防护时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集38经

增支部1集38经(庄春江译)
    「比丘们！我不见其它一法，当已防护时这麽导向大的利益，如这颗心。比丘们！当心已防护时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集39经

增支部1集39经(庄春江译)
    「比丘们！我不见其它一法，当未调御、未保护、未守护、未防护时这麽导向大的无利益，如这颗心。比丘们！当心未调御、未保护、未守护、未防护时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集40经

增支部1集40经(庄春江译)
    「比丘们！我不见其它一法，当已调御、已保护、已守护、已防护时这麽导向大的利益，如这颗心。比丘们！当心已调御、已保护、已守护、已防护时导向大的利益。」
    未调御品第四［终了］。
汉巴经文比对(庄春江作)：


增支部1集41经

5.朝向-清澈品
增支部1集41经(庄春江译)
    「比丘们！犹如稻穗或麦穗以手或脚朝错误方向压过，『它将会破坏手或脚，或会引起［流］血。』这是不可能的，那是什麽原因呢？比丘们！因为，穗的朝错误方向。同样的，比丘们！比丘以心朝错误方向，『他将会破坏无明、产生明、作证涅槃。』这是不可能的，那是什麽原因呢？比丘们！因为心的朝错误方向。」
汉巴经文比对(庄春江作)：


增支部1集42经

增支部1集42经(庄春江译)
    「比丘们！犹如稻穗或麦穗以手或脚朝正确方向压过，『它将会破坏手或脚，或会引起［流］血。』这是可能的，那是什麽原因呢？比丘们！因为，穗的朝正确方向。同样的，比丘们！比丘以心朝正确方向，『他将会破坏无明、产生明、作证涅槃。』这是可能的，那是什麽原因呢？比丘们！因为心的朝正确方向。」
汉巴经文比对(庄春江作)：


增支部1集43经

增支部1集43经(庄春江译)
    「比丘们！这里，我以心熟知心后，这麽了知某个邪恶心之人：『如果这时这个人死了，他像这样被带往置于地狱中。』那是什麽原因呢？比丘们！因为他的心是邪恶的。又，比丘们！因为心的罪过，这样，某些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱中。」
汉巴经文比对(庄春江作)：


增支部1集44经

增支部1集44经(庄春江译)
    「比丘们！这里，我以心熟知心后，这麽了知某个有净信心的人：『如果这时这个人死了，他像这样被带往置于天界中。』那是什麽原因呢？比丘们！因为心是净信的。又，比丘们！因为心的净信，这样，某些众生以身体的崩解，死后往生到善趣、天界中。」
汉巴经文比对(庄春江作)：


增支部1集45经

增支部1集45经(庄春江译)
    「比丘们！犹如水池混浊、动摇、泥泞，在那里，有眼的男子站在岸边不能看见牡蛎、贝类、砂砾、小石、鱼群悠游与停止，那是什麽原因呢？比丘们！［因为］水的浊状态。同样的，比丘们！『比丘以浊的心将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是不可能的，那是什麽原因呢？比丘们！［因为］心的浊状态。」
汉巴经文比对(庄春江作)：


增支部1集46经

增支部1集46经(庄春江译)
    「比丘们！犹如水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群悠游与停止，那是什麽原因呢？比丘们！［因为］水的不浊状态。同样的，比丘们！『比丘以不浊的心将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是可能的，那是什麽原因呢？比丘们！［因为］心的不浊状态。」
汉巴经文比对(庄春江作)：


增支部1集47经

增支部1集47经(庄春江译)
    「比丘们！犹如所有生为树中，玻达那树被说为其中之第一，即：以柔软性与以适合作业性。同样的，比丘们！我不见其它一法，当已修习、已多修习时这麽成为柔软的与适合作业的，如这颗心。比丘们！当心已修习、已多修习时成为柔软的与适合作业的。」
汉巴经文比对(庄春江作)：


增支部1集48经

增支部1集48经(庄春江译)
    「比丘们！我不见其它一法这麽疾速转变的，如这颗心。比丘们！不容易有心多麽疾速转变那样的譬喻。」
汉巴经文比对(庄春江作)：


增支部1集49经

增支部1集49经(庄春江译)
    「比丘们！这个心是极光净的，但它被外来的随杂染所杂染。」
汉巴经文比对(庄春江作)：


增支部1集50经

增支部1集50经(庄春江译)
    「比丘们！这个心是极光净的，并且它从外来的随杂染中挣脱。」
    朝向-清澈品第五［终了］。
汉巴经文比对(庄春江作)：


增支部1集51经

6.弹指顷品
增支部1集51经(庄春江译)
    「比丘们！这个心是极光净的，但它被外来的随杂染所杂染，未受教导的一般人不如实了知它，因此，我说：『对未受教导的一般人来说，没有心的修习。』」
汉巴经文比对(庄春江作)：


增支部1集52经

增支部1集52经(庄春江译)
    「比丘们！这个心是极光净的，并且它从外来的随杂染中挣脱，已受教导的圣弟子如实了知它，因此，我说：『对已受教导的圣弟子来说，有心的修习。』」

汉巴经文比对(庄春江作)：


增支部1集53经

增支部1集53经(庄春江译)
    「比丘们！如果比丘实行慈心如弹指那样短的时间，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、朝向教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
汉巴经文比对(庄春江作)：


增支部1集54经

增支部1集54经(庄春江译)
    「比丘们！如果比丘修习慈心如弹指那样短的时间，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、朝向教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
汉巴经文比对(庄春江作)：


增支部1集55经

增支部1集55经(庄春江译)
    「比丘们！如果比丘作意慈心如弹指那样短的时间，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、朝向教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
汉巴经文比对(庄春江作)：


增支部1集56经

增支部1集56经(庄春江译)
    「比丘们！凡任何不善法、不善分、不善党，它们全都以意为先导，意在那些法中第一个生起，随后为不善法。」
汉巴经文比对(庄春江作)：
    「不善法、不善分、不善党」(dhammā akusalā akusalabhāgiyā akusalapakkhikā)，菩提比丘长老英译为「无益的性质，参与无益的，关于无益的」(qualities are unwholesome, partake of the unwholesome, pertain to the unwholesome)。


增支部1集57经

增支部1集57经(庄春江译)
    「比丘们！凡任何善法、善分、善党，它们全都以意为先导，意在那些法中第一个生起，随后为善法。」
汉巴经文比对(庄春江作)：
    「善法、善分、善党」(dhammā kusalā kusalabhāgiyā kusalapakkhikā)，菩提比丘长老英译为「有益的性质，参与有益的，关于有益的」(qualities are wholesome, partake of the wholesome, pertain to the wholesome)。


增支部1集58经

增支部1集58经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这放逸。比丘们！对放逸者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集59经

增支部1集59经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这不放逸。比丘们！对不放逸者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集60经

增支部1集60经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这懈怠。比丘们！对懈怠者来说，未生起之不善法生起，已生起之善法衰退。」
    弹指顷品第六［终了］。
汉巴经文比对(庄春江作)：


增支部1集61经

7.活力的发勤等品
增支部1集61经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这活力激发。比丘们！对活力已发动者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集62经

增支部1集62经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这强欲。比丘们！对强欲者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集63经

增支部1集63经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这少欲求。比丘们！对少欲求者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集64经

增支部1集64经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这不知足。比丘们！对不知足者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集65经

增支部1集65经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这知足。比丘们！对知足者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集66经

增支部1集66经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这不如理作意。比丘们！对不如理作意者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集67经

增支部1集67经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这如理作意。比丘们！对如理作意者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集68经

增支部1集68经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这不正知。比丘们！对不正知者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集69经

增支部1集69经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这正知。比丘们！对正知者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集70经

增支部1集70经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这恶友谊。比丘们！对有恶友谊者来说，未生起之不善法生起，已生起之善法衰退。」
    活力的发勤等品第七［终了］。
汉巴经文比对(庄春江作)：


增支部1集71经

8.善友等品
增支部1集71经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这善友谊。比丘们！对善友谊来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集72经

增支部1集72经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这实践不善法、 不实践善法。比丘们！以实践不善法、不实践善法而未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集73经

增支部1集73经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这实践善法、 不实践不善法。比丘们！以实践善法、不实践不善法而未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集74经

增支部1集74经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之觉支不生起，已生起之觉支不到达圆满的修习，如这不如理作意。比丘们！对不如理作意者来说，未生起之觉支不生起，已生起之觉支不到达圆满的修习。」
汉巴经文比对(庄春江作)：


增支部1集75经

增支部1集75经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之觉支生起，已生起之觉支到达圆满的修习，如这如理作意。比丘们！对如理作意者来说，未生起之觉支生起，已生起之觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


增支部1集76经

增支部1集76经(庄春江译)
    「比丘们！这是小量的损失，即：亲族的损失；比丘们！在损失中这是悲惨的，即：慧的损失。」
汉巴经文比对(庄春江作)：


增支部1集77经

增支部1集77经(庄春江译)
    「比丘们！这是小量的增长，即：亲族的增长；比丘们！在增长中这是最高的，即：慧的增长，比丘们！因此，在这里，你们应该这麽学：『我们要增长慧的增长。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部1集78经

增支部1集78经(庄春江译)
    「比丘们！这是小量损失，即：财富的损失；比丘们！在损失中这是悲惨的，即：慧的损失。」
汉巴经文比对(庄春江作)：


增支部1集79经

增支部1集79经(庄春江译)
    「比丘们！这是小量的增长，即：财富的增长；比丘们！在增长中这是最高的，即：慧的增长，比丘们！因此，在这里，你们应该这麽学：『我们要增长慧的增长。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部1集80经

增支部1集80经(庄春江译)
    「比丘们！这是小量损失，即：名声的损失；比丘们！在损失中这是悲惨的，即：慧的损失。」
    善友等品第八［终了］。
汉巴经文比对(庄春江作)：


增支部1集81经

9.放逸等品
增支部1集81经(庄春江译)
    「比丘们！这是小量的增长，即：名声的增长；比丘们！在增长中这是最高的，即：慧的增长，比丘们！因此，在这里，你们应该这麽学：『我们要增长慧的增长。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部1集82经

增支部1集82经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的无利益，如这放逸。比丘们！放逸导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集83经

增支部1集83经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的利益，如这不放逸。比丘们！不放逸导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集84经

增支部1集84经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的无利益，如这懈怠。比丘们！懈怠导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集85经

增支部1集85经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的利益，如这活力激发。比丘们！活力激发导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集86经

增支部1集86经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的无利益，如这强欲。比丘们！强欲导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集87经

增支部1集87经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的利益，如这少欲求。比丘们！少欲求导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集88经

增支部1集88经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的无利益，如这不知足。比丘们！不知足导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集89经

增支部1集89经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的利益，如这知足。比丘们！知足导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集90经

增支部1集90经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的无利益，如这不如理作意。比丘们！不如理作意导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集91经

增支部1集91经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的利益，如这如理作意。比丘们！如理作意导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集92经

增支部1集92经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的无利益，如这不正知。比丘们！不正知导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集93经

增支部1集93经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的利益，如这正知。比丘们！正知导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集94经

增支部1集94经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的无利益，如这恶友谊。比丘们！恶友谊导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集95经

增支部1集95经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的利益，如这善友谊。比丘们！善友谊导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集96经

增支部1集96经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的无利益，如这实践不善法、不实践善法。比丘们！实践不善法、不实践善法导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集97经

增支部1集97经(庄春江译)
    「比丘们！我不见其它一法，这麽导向大的利益，如这实践善法、不实践不善法。比丘们！实践善法、不实践不善法导向大的利益。」
    放逸等品第九［终了］。
汉巴经文比对(庄春江作)：


增支部1集98经

10.第二个放逸等品
增支部1集98经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这麽导向大的无利益，如这放逸。比丘们！放逸导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集99经

增支部1集99经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这麽导向大的利益，如这不放逸。比丘们！不放逸导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集100经

增支部1集100经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这麽导向大的无利益，如这懈怠。比丘们！懈怠导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集101经

增支部1集101经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这麽导向大的利益，如这活力激发。比丘们！活力激发导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集102-109经

增支部1集102-109经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这麽导向大的无利益，如这强欲……（中略）少欲求……不知足……知足……不如理作意……如理作意……不正知……正知……。」
汉巴经文比对(庄春江作)：


增支部1集110经

增支部1集110经(庄春江译)
    「比丘们！我不见其它一支『外支』作了以后，这麽导向大的无利益，如这恶友谊。比丘们！恶友谊导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集111经

增支部1集111经(庄春江译)
    「比丘们！我不见其它一支『外支』作了以后，这麽导向大的利益，如这善友谊。比丘们！善友谊导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集112经

增支部1集112经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这麽导向大的无利益，如这实践不善法、不实践善法。比丘们！实践不善法、不实践善法导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集113经

增支部1集113经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这麽导向大的利益，如这实践善法、不实践不善法。比丘们！实践善法、不实践不善法导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集114经

增支部1集114经(庄春江译)
    「比丘们！我不见其它一法，这麽导向正法的混乱与消失，如这放逸。比丘们！放逸导向正法的混乱与消失。」
汉巴经文比对(庄春江作)：


增支部1集115经

增支部1集115经(庄春江译)
    「比丘们！我不见其它一法，这麽导向正法的存续、不混乱、不消失，如这不放逸。比丘们！不放逸导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部1集116经

增支部1集116经(庄春江译)
    「比丘们！我不见其它一法，这麽导向正法的混乱与消失，如这懈怠。比丘们！懈怠导向正法的混乱与消失。」
汉巴经文比对(庄春江作)：


增支部1集117经

增支部1集117经(庄春江译)
    「比丘们！我不见其它一法，这麽导向正法的存续、不混乱、不消失，如这活力激发。比丘们！活力激发导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部1集118-128经

增支部1集118-128经(庄春江译)
    「比丘们！我不见其它一法，这麽导向正法的混乱与消失，如这强欲……（中略）少欲求……不知足……知足……不如理作意……如理作意……不正知……正知……恶友谊……善友谊……实践不善法、不实践善法。比丘们！实践不善法、不实践善法导向正法的混乱与消失。」
汉巴经文比对(庄春江作)：


增支部1集129经

增支部1集129经(庄春江译)
    「比丘们！我不见其它一法，这麽导向正法的存续、不混乱、不消失，如这实践善法、不实践不善法。比丘们！实践善法、不实践不善法导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部1集130经

增支部1集130经(庄春江译)
    「比丘们！凡那些将非法解说为『法』的比丘，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！而且，那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集131经

增支部1集131经(庄春江译)
    「比丘们！凡那些将正法解说为『非法』的比丘，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！而且，那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集132-139经

增支部1集132-139经(庄春江译)
    「比丘们！凡那些将非律解说为律的比丘，……（中略）将律解说为非律……（中略）将非如来所说所讲解说为如来所说所讲……（中略）将如来所说所讲解说为非如来所说所讲……（中略）将非如来所实行解说为如来所实行……（中略）将如来所实行解说为非如来所实行……（中略）将非如来所安立解说为如来所安立……（中略）将如来所安立解说为非如来所安立，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
    第二个放逸等品第十［终了］。
汉巴经文比对(庄春江作)：


增支部1集140经

11.非法品
增支部1集140经(庄春江译)
    「比丘们！凡那些将非法解说为非法的比丘，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
汉巴经文比对(庄春江作)：


增支部1集141经

增支部1集141经(庄春江译)
    「比丘们！凡那些将正法解说为正法的比丘，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
汉巴经文比对(庄春江作)：


增支部1集142-149经

增支部1集142-149经(庄春江译)
    「比丘们！凡那些将非律解说为非律的比丘，……（中略）将律解说为律……（中略）将非如来所说所讲解说为非如来所说所讲……（中略）将如来所说所讲解说为如来所说所讲……（中略）将非如来所实行解说为非如来所实行……（中略）将如来所实行解说为如来所实行……（中略）将非如来所安立解说为非如来所安立……（中略）将如来所安立解说为如来所安立，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
    非法品第十一［终了］。
汉巴经文比对(庄春江作)：


增支部1集150经

12.无罪品
增支部1集150经(庄春江译)
    「比丘们！凡那些将无罪解说为有罪的比丘，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集151经

增支部1集151经(庄春江译)
    「比丘们！凡那些将有罪解说为无罪的比丘，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集152-159经

增支部1集152-159经(庄春江译)
    「比丘们！凡那些将轻罪解说为重罪的比丘，……（中略）将重罪解说为轻罪……（中略）将粗罪解说为非粗罪……（中略）将非粗罪解说为粗罪……（中略）将有残留之罪解说为无残留之罪……（中略）将无残留之罪解说为有残留之罪……（中略）将能忏悔之罪解说为不能忏悔之罪……（中略）将不能忏悔之罪解说为能忏悔之罪，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集160经

增支部1集160经(庄春江译)
    「比丘们！凡那些将无罪解说为无罪的比丘，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
汉巴经文比对(庄春江作)：


增支部1集161经

增支部1集161经(庄春江译)
    「比丘们！凡那些将有罪解说为有罪的比丘，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
汉巴经文比对(庄春江作)：


增支部1集162-169经

增支部1集162-169经(庄春江译)
    「比丘们！凡那些将轻罪解说为轻罪的比丘，……（中略）将重罪解说为重罪……（中略）将粗罪解说为粗罪……（中略）将非粗罪解说为非粗罪……（中略）将有残留之罪解说为有残留之罪……（中略）将无残留之罪解说为无残留之罪……（中略）将能忏悔之罪解说为能忏悔之罪……（中略）将不能忏悔之罪解说为不能忏悔之罪，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
    无罪品第十二［终了］。
汉巴经文比对(庄春江作)：


增支部1集170经

13.一人品
增支部1集170经(庄春江译)
    「比丘们！有一人，当出现于世间时，为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐而出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是［那］一人，当出现于世间时，为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐而出现。」
汉巴经文比对(庄春江作)：


增支部1集171经

增支部1集171经(庄春江译)
    「比丘们！有一人的出现，在世间中是难得的，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这一人的出现，在世界中是难得的。」
汉巴经文比对(庄春江作)：


增支部1集172经

增支部1集172经(庄春江译)
    「比丘们！有一人，当出现于世间时，不可思议之人出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是［那］一人，当出现于世间时，不可思议之人出现。」
汉巴经文比对(庄春江作)：


增支部1集173经

增支部1集173经(庄春江译)
    「比丘们！有一人的死被许多人悲叹，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这一人的死被许多人悲叹。」
汉巴经文比对(庄春江作)：


增支部1集174经

增支部1集174经(庄春江译)
    「比丘们！有一人，当出现于世间时，无同伴的、无朋友的、无比肩的、无对比的、无类比的、无与伦比的、无相等的、无完全相等的、两足中第一的而出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是［那］一人，当出现于世间时，无同伴的、无朋友的、无比肩的、无对比的、无类比的、无与伦比的、无相等的、无完全相等的、两足中第一的而出现。」
汉巴经文比对(庄春江作)：
    「无完全相等的」(asamasamo)，菩提比丘长老英译为「无相等的」(without equal)。按：《满足希求》说，过去、未来一切诸佛被称为无相等的，与那些无相等的等同」解说(即将asamasamo解读为asama-sama)，长老解说，在其他地方samasama意为「完全相同」，所以asamasama最好理解为「无相等的」(即将asamasamo解读为a-samasama)，今准此译。
    「两足中第一的」(dvipadānaṃ aggo，直译为「两足的第一的」)，菩提比丘长老英译为「两足第一的」(the foremost of bipeds)。按：《满足希求》说，在哪两足中呢？在天与人中。


增支部1集175-186经

增支部1集175-186经(庄春江译)
    「比丘们！有一人的出现，有大眼的出现，有大光明的出现，有大光亮的出现，有六种无上的出现，有四种无碍解的作证，有不只一种界的通达，有种种界的通达，有明与解脱果的作证，有入流果的作证，有一来果的作证，有不还果的作证，有阿罗汉果的作证，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这一人的出现，有大眼的出现，有大光明的出现，有大光亮的出现，有六种无上的出现，有四种无碍解的作证，有不只一种界的通达，有种种界的通达，有明与解脱果的作证，有入流果的作证，有一来果的作证，有不还果的作证，有阿罗汉果的作证。」
汉巴经文比对(庄春江作)：


增支部1集187经

增支部1集187经(庄春江译)
    「比丘们！我不见有其他人这麽完全地使已被如来转动的无上法轮随转起，如这位舍利弗。比丘们！舍利弗正完全地使已被如来转动的无上法轮随转起。」
    一人品第十三［终了］。
汉巴经文比对(庄春江作)：


增支部1集188-197经

14.第一章
1.初品
增支部1集188-197经(庄春江译)
    188.「比丘们！属于我弟子比丘资深者中，这第一的，即：阿若憍陈如。」
    189.「……大智慧者中［，这第一的］，即：舍利弗。」
    190.「……有神通者中［，这第一的］，即：大目揵连。」
    191.「……头陀论者中［，这第一的］，即：大迦叶。」
    192.「……天眼者中［，这第一的］，即：阿那律。」
    193.「……高贵家系者中［，这第一的］，即：拔提亚葛利钩达之子。」
    194.「……妙音者中［，这第一的］，即：侏儒拔提亚。」
    195.「……狮子吼者中［，这第一的］，即：宾头罗婆罗堕若。」
    196.「……说法者中［，这第一的］，即：满慈子。」
    197.「……详细地解释简要所说义理者中［，这第一的］，即：大迦旃延。」
    初品［终了］。
汉巴经文比对(庄春江作)：
    「资深者」(rattaññūnaṃ，逐字译为「时间+知者」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)。


增支部1集198-208经

2.第二品
增支部1集198-208经(庄春江译)
    198.「比丘们！属于我弟子比丘［能作］意生身化作者中，这第一的，即：朱利槃特。」
    199.「……熟练于心的转换者中［，这第一的］，即：朱利槃特。」
    200.「……熟练于想的转换者中［，这第一的］，即：摩诃槃特。」
    201.「……无诤住者中［，这第一的］，即：须菩提。」
    202.「……应该被供养者中［，这第一的］，即：须菩提。」
    203.「……住林野者中［，这第一的］，即：离婆多柯第勒瓦尼亚。」
    204.「……修禅者中［，这第一的］，即：更柯雷瓦达。」
    205.「……活力已被发动者中［，这第一的］，即：受那勾里威色。」
    206.「……善言语者中［，这第一的］，即：受那古低耿诺。」
    207.「……利养者中［，这第一的］，即：夕瓦里。」
    208.「……信胜解者中［，这第一的］，即：瓦葛里。」
    第二品［终了］。
汉巴经文比对(庄春江作)：


增支部1集209-218经

3.第三品
增支部1集209-218经(庄春江译)
    209.「比丘们！属于我弟子比丘欲学者中，这第一的，即：罗侯罗。」
    210.「……由于信而出家者中［，这第一的］，即：护国。」
    211.「……抽到首签者中［，这第一的］，即：古达达那。」
    212.「……有辩才者中［，这第一的］，即：鹏耆舍。」
    213.「……端严者中［，这第一的］，即：优波先那瓦额达之子。」
    214.「……分房舍者中［，这第一的］，即：末罗人之子达玻。」
    215.「……天神所爱与合意者中［，这第一的］，即：逼林达瓦车。」
    216.「……属于快速达证智者中［，这第一的］，即：婆醯雅达鲁基里亚。」
    217.「……种种论述者中［，这第一的］，即：鸠摩罗迦叶。」
    218.「……得到无碍解者中［，这第一的］，即：摩诃拘絺罗。」
    第三品［终了］。
汉巴经文比对(庄春江作)：
    「有辩才者中」(Paṭibhānavantānaṃ)，菩提比丘长老英译为「在那些作鼓舞诗句者中」(among those who compose inspire verse)。
    「端严者中」(Samantapāsādikānaṃ)，菩提比丘长老英译为「在那些各方面都鼓舞信心者中」(among those who inspire confidence in all respect)。


增支部1集219-234经

4.第四品
增支部1集219-234经(庄春江译)
    219.「比丘们！属于我弟子比丘多闻者中，这第一的，即：阿难。」
    220.「……好记忆者中［，这第一的］，即：阿难。」
    221.「……机敏者中［，这第一的］，即：阿难。」
    222.「……果断者中［，这第一的］，即：阿难。」
    223.「……伺候者中［，这第一的］，即：阿难。」
    224.「……有大众［随从］者中［，这第一的］，即：优楼频螺迦叶。」
    225.「……使家族明净者中［，这第一的］，即：葛巫大夷。」
    226.「……少病者中［，这第一的］，即：巴古勒。」
    227.「……前世住处回忆者中［，这第一的］，即：寿逼桃。」
    228.「……持律者中［，这第一的］，即：优波离。」
    229.「……比丘尼教诫者中［，这第一的］，即：难陀迦。」
    230.「……守护根门者中［，这第一的］，即：难陀。」
    231.「……比丘教诫者中［，这第一的］，即：摩诃迦宾。」
    232.「……火界［三昧］熟练者中［，这第一的］，即：善来。」
    233.「……有应辩顿才者中［，这第一的］，即：罗陀。」
    234.「……穿粗衣者中［，这第一的］，即：摩加拉奢。」
    第四品［终了］。
汉巴经文比对(庄春江作)：
    「知时明物(AA.4.7)」，南传作「机敏者」(Gatimantānaṃ，直译为「有行方的；有正行的」)，菩提比丘长老英译为「快速把握」(with a quick grasp)。
    「所至无疑(AA.4.7)」，南传作「果断者」(Dhitimantānaṃ，直译为「有坚固的；有坚固心的」)，菩提比丘长老英译为「果断者」(who are resolute)。
    「所忆不忘(AA.4.7)」，南传作「好记忆者」(Satimantānaṃ，直译为「有念的」)，菩提比丘长老英译为「有好记忆」(with good memory)。
    「奉上(AA.4.7)」，南传作「伺候者」(Upaṭṭhākānaṃ，另译为「奉献的；随侍的；看护的」)，菩提比丘长老英译为「个人侍者」(personal attendants)。


增支部1集235-247经

5.第五品
增支部1集235-247经(庄春江译)
    235.「比丘们！属于我弟子比丘尼资深者中，这第一的，即：摩诃波阇波提乔达弥。」
    236.「……大智慧者中［，这第一的］，即：谶摩。」
    237.「……有神通者中［，这第一的］，即：莲华色。」
    238.「……持律者中［，这第一的］，即：玻桃者勒。」
    239.「……说法者中［，这第一的］，即：法施。」
    240.「……修禅者中［，这第一的］，即：难陀。」
    241.「……活力已被发动者中［，这第一的］，即：索那。」
    242.「……天眼者中［，这第一的］，即：玻故拉。」
    243.「……快速通达者中［，这第一的］，即：玻大昆大拉给沙。」
    244.「……前世住处回忆者中［，这第一的］，即：玻大葛碧拉尼。」
    245.「……达到大通智者中［，这第一的］，即：玻大迦旃延。」
    246.「……穿粗衣者中［，这第一的］，即：居沙乔达弥。」
    247.「……信胜解者中［，这第一的］，即：信隔拉葛玛桃。」
    第五品［终了］。
汉巴经文比对(庄春江作)：
    「久出家学(AA.5.1)」，南传作「资深者」(rattaññūnaṃ，逐字译为「时间+知者」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)。
    「大爱道瞿昙弥」即「摩诃波阇波提乔达弥」(mahāpajāpatigotamī)，其出家的典故，参看MA.116，入灭事，参看AA.52.1。
    「优钵华色」即「莲华色」(uppalavaṇṇā，逐字译为「莲华+容色(美貌)」)，「优钵华」为「莲华(花)」(uppala)的音译，「莲华色」意即「如莲花般的美貌」。


增支部1集248-257经

6.第六品
增支部1集248-257经(庄春江译)
    248.「比丘们！属于我弟子优婆塞最初归依者中，这第一的，即：商人桃普沙与玻利葛。」
    249.「……布施者中［，这第一的］，即：屋主须达多给孤独。」
    250.「……说法者中［，这第一的］，即：麻七迦三达的屋主质多。」
    251.「……以四种摄事摄集随众者中［，这第一的］，即：阿拉哇葛的如手。」
    252.「……胜妙布施者中［，这第一的］，即：释迦族的摩诃男。」
    253.「……合意布施者中［，这第一的］，即：毗舍离的屋主郁伽。」
    254.「……伺候僧团者中［，这第一的］，即：象村的屋主郁伽德。」
    255.「……不坏净者中［，这第一的］，即：苏蜡巴桃。」
    256.「……有净信之人者中［，这第一的］，即：养子耆婆。」
    257.「……亲切者中［，这第一的］，即：屋主那拘罗的父亲。」
    第六品［终了］。
汉巴经文比对(庄春江作)：


增支部1集258-267经

7.第七品
增支部1集258-267经(庄春江译)
    258.「比丘们！属于我弟子优婆夷最初归依者中，这第一的，即：斯尼耶的女儿善生。」
    259.「……布施者中［，这第一的］，即：鹿母毗舍佉。」
    260.「……多闻者中［，这第一的］，即：辜住桃乐。」
    261.「……慈住者中［，这第一的］，即：沙玛瓦低。」
    262.「……修禅者中［，这第一的］，即：难陀的母亲郁多罗。」
    263.「……妙胜布施者中［，这第一的］，即：拘利人的女儿苏玻瓦沙。」
    264.「……病人看护者中［，这第一的］，即：殊必雅优婆夷。」
    265.「……不坏净者中［，这第一的］，即：葛低亚那。」
    266.「……亲切者中［，这第一的］，即：屋主妇那拘罗的母亲。」
    267.「……随听闻而有净信者中［，这第一的］，即：家妇葛莉优婆夷。」
    第七品［终了］。
    第一章第十四［终了］。
汉巴经文比对(庄春江作)：


增支部1集268经

15.不可能经
1.初品
增支部1集268经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会视任何行为常，这是不可能的。比丘们！这是可能的：一般人会视任何行为常，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集269经

增支部1集269经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会视任何行为乐，这是不可能的。比丘们！这是可能的：一般人会视任何行为乐，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集270经

增支部1集270经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会视任何法为我，这是不可能的。比丘们！这是可能的：一般人会视任何法为我，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集271经

增支部1集271经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会夺取［自己］母亲的生命，这是不可能的。比丘们！这是可能的：一般人会夺取［自己］母亲的生命，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集272经

增支部1集272经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会夺取［自己］父亲的生命，这是不可能的。比丘们！这是可能的：一般人会夺取［自己］父亲的生命，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集273经

增支部1集273经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会夺取阿罗汉的生命，这是不可能的。比丘们！这是可能的：一般人会夺取阿罗汉的生命，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集274经

增支部1集274经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会恶心使如来流血，这是不可能的。比丘们！这是可能的：一般人会恶心使如来流血，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集275经

增支部1集275经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会分裂僧团，这是不可能的。比丘们！这是可能的：一般人会分裂僧团，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集276经

增支部1集276经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足之人会指定其他大师，这是不可能的。比丘们！这是可能的：一般人会指定其他大师，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集277经

增支部1集277经(庄春江译)
    「比丘们！这是不可能的、没机会的：在一个世间界中会同时出现两位阿罗汉、遍正觉者，这是不可能的。比丘们！这是可能的：在一个世间界中会出现一位阿罗汉、遍正觉者，这是可能的。」
    初品［终了］。
汉巴经文比对(庄春江作)：


增支部1集278经

2.第二品
增支部1集278经(庄春江译)
    「比丘们！这是不可能的、没机会的：在一个世间界中会同时出现两位转轮王，这是不可能的。比丘们！这是可能的：在一个世间界中会出现一位转轮王，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集279经

增支部1集279经(庄春江译)
    「比丘们！这是不可能的、没机会的：会有女阿罗汉、遍正觉者，这是不可能的。比丘们！这是可能的：会有男阿罗汉、遍正觉者，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集280经

增支部1集280经(庄春江译)
    「比丘们！这是不可能的、没机会的：会有女转轮王，这是不可能的。比丘们！这是可能的：会有男转轮王，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集281-283经

增支部1集281-283经(庄春江译)
    「比丘们！这是不可能的、没机会的：女子会作帝释位……（中略）魔王位……（中略）梵王位，这是不可能的。比丘们！这是可能的：男子会作帝释位……（中略）魔王位……（中略）梵王位，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集284经

增支部1集284经(庄春江译)
    「比丘们！这是不可能的、没机会的：身恶行会生起令人想要的、可爱的、合意的果报，这是不可能的。比丘们！这是可能的：身恶行会生起非令人想要的、不可爱的、不合意的果报，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集285-286经

增支部1集285-286经(庄春江译)
    「比丘们！这是不可能的、没机会的：语恶行……（中略）意恶行会生起令人想要的、可爱的、合意的果报，这是不可能的。比丘们！这是可能的：语恶行……（中略）意恶行会生起非令人想要的、不可爱的、不合意的果报，这是可能的。」
    第二品［终了］。
汉巴经文比对(庄春江作)：


增支部1集287经

3.第三品
增支部1集287经(庄春江译)
    「比丘们！这是不可能的、没机会的：身善行会生起非令人想要的、不可爱的、不合意的果报，这是不可能的。比丘们！这是可能的：身善行会生起令人想要的、可爱的、合意的果报，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集288-289经

增支部1集288-289经(庄春江译)
    「比丘们！这是不可能的、没机会的：语善行……（中略）意善行会生起非令人想要的、不可爱的、不合意的果报，这是不可能的。比丘们！这是可能的：语善行……（中略）意善行会生起令人想要的、可爱的、合意的果报，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集290经

增支部1集290经(庄春江译)
    「比丘们！这是不可能的、没机会的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。比丘们！这是可能的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集291-292经

增支部1集291-292经(庄春江译)
    「比丘们！这是不可能的、没机会的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。比丘们！这是可能的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集293经

增支部1集293经(庄春江译)
    「比丘们！这是不可能的、没机会的：凡具备身善行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。比丘们！这是可能的：凡具备身善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集294-295经

增支部1集294-295经(庄春江译)
    「比丘们！这是不可能的、没机会的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。比丘们！这是可能的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。」
    第三品［终了］。
    不可能经第十五［终了］。
汉巴经文比对(庄春江作)：


增支部1集296经

16.一法经
1.初品
增支部1集296经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？佛随念。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
汉巴经文比对(庄春江作)：


增支部1集297经

增支部1集297经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法随念……（中略）僧团随念……戒随念……施舍随念……天随念……入出息念……死念……身至念……寂静随念。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
    初品［终了］。
汉巴经文比对(庄春江作)：


增支部1集298经

2.第二品
增支部1集298经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之不善法导向增加、扩大，如这邪见。比丘们！对邪见者来说，未生起之不善法生起，已生起之不善法导向增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集299经

增支部1集299经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之善法导向增加、扩大，如这正见。比丘们！对正见者来说，未生起之善法生起，已生起之善法导向增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集300经

增支部1集300经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法不生起，已生起之善法衰退，如这邪见。比丘们！对邪见者来说，未生起之善法不生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集301经

增支部1集301经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法不生起，已生起之不善法衰退，如这正见。比丘们！对正见者来说，未生起之不善法不生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集302经

增支部1集302经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之邪见生起，已生起之邪见增长，如这不如理作意。比丘们！对不如理作意者来说，未生起之邪见生起，已生起之邪见增长。」
汉巴经文比对(庄春江作)：


增支部1集303经

增支部1集303经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之正见生起，已生起之正见增长，如这如理作意。比丘们！对如理作意者来说，未生起之正见生起，已生起之正见增长。」
汉巴经文比对(庄春江作)：


增支部1集304经

增支部1集304经(庄春江译)
    「比丘们！我不见其它一法，依此而众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，如这邪见。比丘们！具备邪见的众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


增支部1集305经

增支部1集305经(庄春江译)
    「比丘们！我不见其它一法，依此而众生以身体的崩解，死后往生到善趣、天界，如这正见。比丘们！具备正见的众生以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


增支部1集306经

增支部1集306经(庄春江译)
    「比丘们！对邪见之人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什麽原因呢？比丘们！因为，见是恶的。
    比丘们！犹如楝树种子、八角瓜种子、苦瓜种子种入潮湿的土中，所有它吸取土的养分、所有它吸取水的养分，一切都导向那苦味的、苦涩的、不合意的［味道］，那是什麽原因呢？比丘们！因为，种子是恶的。同样的，比丘们！对邪见之人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什麽原因呢？比丘们！因为，见是恶的。」
汉巴经文比对(庄春江作)：


增支部1集307经

增支部1集307经(庄春江译)
    「比丘们！对正见的人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什麽原因呢？比丘们！因为，见是善的。
    比丘们！犹如甘蔗种子、稻米种子、葡萄种子种入潮湿的土中，所有它吸取土的养分、所有它吸取水的养分，一切都导向那悦意的、甘美的、美味的［味道］，那是什麽原因呢？比丘们！因为，种子是善的。同样的，比丘们！对正见的人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什麽原因呢？比丘们！因为，见是善的。」
    第二品［终了］。
汉巴经文比对(庄春江作)：


增支部1集308经

3.第三品
增支部1集308经(庄春江译)
    「比丘们！有一人，当出现于世间时，对众人不利，对众人不安乐，对许多人：天与人无利益、不利、苦而出现，哪一人呢？是邪见者、颠倒见者，他使众人从正法出离后，使之在非正法上确立。比丘们！这是［那］一人，当出现于世间时，对众人不利，对众人不安乐，对许多人：天与人无利益、不利、苦而出现。」
汉巴经文比对(庄春江作)：


增支部1集309经

增支部1集309经(庄春江译)
    「比丘们！有一人，当出现于世间时，对众人有利益，对众人安乐，对许多人：天与人有利益、有利、安乐而出现，哪一人呢？是正见者、不颠倒见者，他使众人从非正法出离后，使之在正法上确立。比丘们！这是［那］一人，当出现于世间时，对众人有利益，对众人安乐，对许多人：天与人有利益、有利、安乐而出现。」
汉巴经文比对(庄春江作)：


增支部1集310经

增支部1集310经(庄春江译)
    「比丘们！我不见其它一法，这麽应该被大呵责，如这邪见。比丘们！邪见是最应该被大呵责的。」

汉巴经文比对(庄春江作)：


增支部1集311经

增支部1集311经(庄春江译)
    「比丘们！我不见其它一人，是这麽对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦，如这位愚钝男子末迦利［瞿舍罗］。比丘们！犹如在河口如果布置了补鱼网，会对许多鱼不利、苦、不幸、灾厄，同样的，比丘们！愚钝男子末迦利确实如补人网对许多众生不利、苦、不幸、灾厄而在世间出现者。」
汉巴经文比对(庄春江作)：


增支部1集312经

增支部1集312经(庄春江译)
    「比丘们！当法与律被恶说时，凡劝导者、［被］他劝导者、被劝导而如那样实行者，他们全都产出许多非福德，那是什麽原因呢？比丘们！因为法的被恶说状态。」
汉巴经文比对(庄春江作)：


增支部1集313经

增支部1集313经(庄春江译)
    「比丘们！当法与律被善说时，凡劝导者、［被］他劝导者、被劝导而如那样实行者，他们全都产出许多福德，那是什麽原因呢？比丘们！因为法的被善说状态。」
汉巴经文比对(庄春江作)：


增支部1集314经

增支部1集314经(庄春江译)
    「比丘们！当法与律被恶说时，有限的量应该被施与者知道，而非领受者，那是什麽原因呢？比丘们！因为法的被恶说状态。」
汉巴经文比对(庄春江作)：
    「有限的量应该被施与者知道」(dāyakena mattā jānitabbā)，菩提比丘长老英译为「适量应该被给与者知道」(moderation should be known by the giver)。按：《满足希求》说，施与的人应该知道衡量，应该以衡量施与，不应该充足、过量地施与，为什麽呢？因为即使充足、过量地给与，也没有人的得成或天的得成或涅槃的得成(nibbānasampatti)。


增支部1集315经

增支部1集315经(庄春江译)
    「比丘们！当法与律被善说时，有限的量应该被领受者知道，而非施与者，那是什麽原因呢？比丘们！因为法的被善说状态。」
汉巴经文比对(庄春江作)：


增支部1集316经

增支部1集316经(庄春江译)
    「比丘们！当法与律被恶说时，凡活力已被发动者他住于苦，那是什麽原因呢？比丘们！因为法的被恶说状态。」
汉巴经文比对(庄春江作)：


增支部1集317经

增支部1集317经(庄春江译)
    「比丘们！当法与律被善说时，凡懈怠者他住于苦，那是什麽原因呢？比丘们！因为法的被善说状态。」
汉巴经文比对(庄春江作)：


增支部1集318经

增支部1集318经(庄春江译)
    「比丘们！当法与律被恶说时，凡懈怠者他住于乐，那是什麽原因呢？比丘们！因为法的被恶说状态。」
汉巴经文比对(庄春江作)：


增支部1集319经

增支部1集319经(庄春江译)
    「比丘们！当法与律被善说时，凡活力已被发动者他住于乐，那是什麽原因呢？比丘们！因为法的被善说状态。」
汉巴经文比对(庄春江作)：


增支部1集320经

增支部1集320经(庄春江译)
    「比丘们！犹如粪虽少量也有恶臭，同样的，比丘们！有虽少量乃至如一弹指那样我也不赞赏。」
汉巴经文比对(庄春江作)：
    「有」(bhavaṃ，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。按：这里的「有」，就是十二缘起的「有支」。按：《满足希求》说，当如来说「有九种人从地狱解脱，从畜生界解脱，从饿鬼界解脱。」(参看AN.9.12)时，那时他想：「如果我的儿子们听了这个法的教说后，认为：『我们是地狱被灭尽者，畜生界被灭尽者，饿鬼界被灭尽者，苦界、恶趣、下界被灭尽者。』而在道、果目标上会不想精进，让我激起他们的急迫感。」


增支部1集321经

增支部1集321经(庄春江译)
    「比丘们！犹如尿虽少量也有恶臭，……唾液虽少量也有恶臭，……脓汁虽少量也有恶臭，……血液虽少量也有恶臭，同样的，比丘们！有虽少量乃至如一弹指那样我也不赞赏。」
    第三品［终了］。
汉巴经文比对(庄春江作)：
    「有」(bhavaṃ)，参看前经。


增支部1集322经

4.第四品
增支部1集322经(庄春江译)
    「犹如这赡部洲中能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池量少，而这较多，即：隆起与低洼、河川与难行处、树的残株与荆棘处、山与不平处之地，同样的，比丘们！那些陆生众生少，而这些水生众生较多。」
汉巴经文比对(庄春江作)：


增支部1集323经

增支部1集323经(庄春江译)
    「……同样的，比丘们！那些再出生于人间的众生少，而这些再出生于人间以外的众生较多。
    ……同样的，比丘们！那些再出生在中国之中的众生少，而这些再出生在边地地方无知蛮族中的众生较多。」
汉巴经文比对(庄春江作)：
    「中国(SA.442)」，南传作「在中国之中」(majjhimesu janapadesu)，菩提比丘长老英译为「在中央领域中」(in the middle provinces)。按：此应指佛陀游化区域。


增支部1集324经

增支部1集324经(庄春江译)
    「……同样的，比丘们！那些有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理的众生少，而这些劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集325经

增支部1集325经(庄春江译)
    「……同样的，比丘们！那些具备圣慧眼的众生少，而这些进入了无明、已迷乱的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集326经

增支部1集326经(庄春江译)
    「……同样的，比丘们！那些得到看见如来的众生少，而这些得不到看见如来的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集327经

增支部1集327经(庄春江译)
    「……同样的，比丘们！那些得到听闻如来所教导之法与律的众生少，而这些得不到听闻如来所教导之法与律的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集328经

增支部1集328经(庄春江译)
    「……同样的，比丘们！那些听闻法后忆持的众生少，而这些听闻法后不忆持的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集329经

增支部1集329经(庄春江译)
    「……同样的，比丘们！那些审察所忆持法之道理的众生少，而这些不审察所忆持法之道理的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集330经

增支部1集330经(庄春江译)
    「……同样的，比丘们！那些知道道理、知道法后，法、随法地实行的众生少，而这些知道道理、知道法后，不法、随法地实行的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集331经

增支部1集331经(庄春江译)
    「……同样的，比丘们！那些在激起急迫感处激起急迫感的众生少，而这些在激起急迫感处不激起急迫感的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集332经

增支部1集332经(庄春江译)
    「……同样的，比丘们！那些当被激起急迫感时如理勤奋的众生少，而这些当被激起急迫感时不如理勤奋的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集333经

增支部1集333经(庄春江译)
    「……同样的，比丘们！那些作弃舍所缘后得到定、心一境性的众生少，而这些作弃舍所缘后得不到定、心一境性的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集334经

增支部1集334经(庄春江译)
    「……同样的，比丘们！那些最上食物之最上味的已得众生少，而这些最上食物之最上味未得者、只以钵带来残食维生的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集335经

增支部1集335经(庄春江译)
    「……同样的，比丘们！那些道理味、法味、解脱味的已得众生少，而这些道理味、法味、解脱味的未得众生较多。比丘们！因此，你们应这麽学：『我们要成为道理味、法味、解脱味的已得者。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部1集336-338经

增支部1集336-338经(庄春江译)
    「犹如这赡部洲中能令人愉悦的园林、能令人愉悦的森林、能令人愉悦的土地、能令人愉悦的莲花池量少，而这较多，即：隆起与低洼、河川与难行处、树的残株与荆棘处、山与不平处之地，同样的，比丘们！那些人死后再出生于人间的众生少，而这些人死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集339-341经

增支部1集339-341经(庄春江译)
    「……同样的，比丘们！那些人死后再出生于天神中的众生少，而这些人死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集342-344经

增支部1集342-344经(庄春江译)
    「……同样的，比丘们！那些天神死后再出生于天神中的众生少，而这些天神死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集345-347经

增支部1集345-347经(庄春江译)
    「……同样的，比丘们！那些天神死后再出生于人间的众生少，而这些天神死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集348-350经

增支部1集348-350经(庄春江译)
    「……同样的，比丘们！那些从地狱死后再出生于人间的众生少，而这些从地狱死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集351-353经

增支部1集351-353经(庄春江译)
    「……同样的，比丘们！那些从地狱死后再出生于天中的众生少，而这些从地狱死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集354-356经

增支部1集354-356经(庄春江译)
    「……同样的，比丘们！那些从畜生界死后再出生于人间的众生少，而这些从畜生界死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集357-359经

增支部1集357-359经(庄春江译)
    「……同样的，比丘们！那些从畜生界死后再出生于天中的众生少，而这些从畜生界死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集360-362经

增支部1集360-362经(庄春江译)
    「……同样的，比丘们！那些从饿鬼界死后再出生于人间的众生少，而这些从饿鬼界死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集363-365经

增支部1集363-365经(庄春江译)
    「……同样的，比丘们！那些从饿鬼界死后再出生于天中的众生少，而这些从饿鬼界死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
    第四品。
    赡部洲中品终了。
    一法经第十六［终了］。
汉巴经文比对(庄春江作)：


增支部1集366-381经

17.作明净之法品
增支部1集366-381经(庄春江译)
    「比丘们！这确实是获得，即：住林野的状态……（中略）吃钵食的状态……穿粪扫衣的状态……持三衣的状态……说法的状态……持律的状态……多闻……上座位……行仪具足……围绕者具足……有大群围绕者……为善男子……有美丽容色的状态……善言说的状态……少欲的状态……少生病的状态。」
    十六作明净之法终了。
    作明净之法品第十七［终了］。
汉巴经文比对(庄春江作)：


增支部1集382-393经

18.另一个弹指顷品
增支部1集382-393经(庄春江译)
    382.「比丘们！如果比丘修习初禅如弹指那样短的时间，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、朝向教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
     383-389.「比丘们！如果比丘修习第二禅如弹指那样短的时间，……（中略）修习第三禅……（中略）修习第四禅……（中略）修习慈心解脱……（中略）修习悲心解脱……（中略）修习喜悦心解脱……（中略）修习平静心解脱……（中略）。
     390-393.住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧，住于在受上随观受……（中略）住于在心上随观心……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧［……（中略）］。」
汉巴经文比对(庄春江作)：


增支部1集394-397经

增支部1集394-397经(庄春江译)
    「为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋。」
汉巴经文比对(庄春江作)：


增支部1集398-426经

增支部1集398-426经(庄春江译)
    398-401.「修习具备欲定勤奋之行的神足……修习具备活力定勤奋之行的神足……修习具备心定勤奋之行的神足……修习具备考察定勤奋之行的神足……。」
     402-406.「修习信根……修习活力根……修习念根……修习定根……修习慧根……。」
     407-411.「修习信力……修习活力之力……修习念力……修习定力……修习慧力……。」
     412-418.「修习念觉支……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支……。」
     419-426.「修习正见……修习正志……修习正语……修习正业……修习正命……修习正精进……修习正念……修习正定……。」
汉巴经文比对(庄春江作)：


增支部1集427-434经

增支部1集427-434经(庄春江译)
    「内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……。」
汉巴经文比对(庄春江作)：


增支部1集435-442经

增支部1集435-442经(庄春江译)
     「有色者见诸色……内无色想者见外诸色……只倾心于清净的……以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处……以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处……以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处……以一切无所有处的超越，进入后住于非想非非想处……以一切非想非非想处的超越，进入后住于想受灭……。」
汉巴经文比对(庄春江作)：


增支部1集443-562经

增支部1集443-562经(庄春江译)
    443-452.「修习地遍……修习水遍……修习火遍……修习风遍……修习青遍……修习黄遍……修习赤遍……修习白遍……修习虚空遍……修习识遍……。」
     453-462.「修习不净想……修习死想……修习对食物的厌逆想……修习对世间一切不乐想……修习无常想……修习于无常上苦想……修习于苦上无我想……修习舍断想……修习离贪想……修习灭想……。」
     463-472.「修习无常想……修习无我想……修习死想……修习对食物的厌逆想……修习对世间一切不乐想……修习骨想……修习爬满虫想……修习青瘀想……修习断坏想……修习已肿胀想……。」
     473-482.「修习佛随念……修习法随念……修习僧团随念……修习戒随念……修习施舍随念……修习天随念……修习入出息念……修习死念……修习身至念……修习寂静随念……。」
     483-492.「修习与初禅俱行的信根……修习活力根……修习念根……修习定根……修习慧根……修习信力……修习活力之力……修习念力……修习定力……修习慧力……。」
     493-562.「与第二禅俱行……（中略）与第三禅俱行……（中略）与第四禅俱行……（中略）与慈俱行……（中略）与悲俱行……（中略）与喜悦俱行……（中略）修习与平静俱行的信根……修习活力根……修习念根……修习定根……修习慧根……修习信力……修习活力之力……修习念力……修习定力……修习慧力，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、……（中略）。教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
    另一个弹指顷品第十八［终了］。
汉巴经文比对(庄春江作)：


增支部1集563经

19.身至念品
增支部1集563经(庄春江译)
    「 比丘们！凡任何以心遍满大海者，任何到大海的小河川都包含在其内。同样的，比丘们！凡任何身至念已修习、已多修习者，任何明的一部分之善法都包含在其内。」
汉巴经文比对(庄春江作)：
    「以心遍满大海」(mahāsamuddo cetasā phuṭo)，菩提比丘长老英译为「以他的心包围大海」(who encompasses with his mind the great ocean)。按：《满足希求》说，这里有两种遍满：水遍满与天眼遍满(āpopharaṇañca dibbacakkhupharaṇañca)。在这里，进入水遍处(āpokasiṇaṃ)后以水遍满为水遍满(āpena pharaṇaṃ āpopharaṇaṃ)，……增强光明后以天眼有全部大海的看见名为天眼遍满。


增支部1集564-570经

增支部1集564-570经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向大急迫感……导向大利益……导向大离轭安稳……导向念与正知……导向智与见的获得……导向当生的乐住……导向明与解脱果的作证，哪一法呢？身至念。比丘们！这是一法，当已修习、已多修习时，导向大急迫感……导向大利益……导向大离轭安稳……导向念与正知……导向智与见的获得……导向当生的乐住……导向明与解脱果的作证。 」
汉巴经文比对(庄春江作)：


增支部1集571经

增支部1集571经(庄春江译)
    「比丘们！当一法已修习、已多修习时，身宁静，心也宁静，寻与伺平息下来，全部明的一部分之法到达圆满的修习，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，身宁静，心也宁静，寻与伺平息下来，全部明的一部分之法到达圆满的修习。 」
汉巴经文比对(庄春江作)：


增支部1集572经

增支部1集572经(庄春江译)
    「比丘们！当一法已修习、已多修习时，未生起之不善法不生起，已生起之不善法被舍断，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，未生起之不善法不生起，已生起之不善法被舍断。 」
汉巴经文比对(庄春江作)：


增支部1集573经

增支部1集573经(庄春江译)
    「比丘们！当一法已修习、已多修习时，未生起之善法生起，已生起之善法导向增加、扩大，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，未生起之善法生起，已生起之善法导向增加、扩大。 」
汉巴经文比对(庄春江作)：


增支部1集574经

增支部1集574经(庄春江译)
    「比丘们！当一法已修习、已多修习时，无明被舍断，明生起，我是之慢被舍断，烦恼潜在趋势走到根绝，结被舍断，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，无明被舍断，明生起，我慢被舍断，烦恼潜在趋势走到根绝，结被舍断。 」
汉巴经文比对(庄春江作)：


增支部1集575-576经

增支部1集575-576经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向慧的区别……导向无取着般涅槃，哪一法呢？身至念。比丘们！这是一法，当已修习、已多修习时，导向慧的区别……导向无取着般涅槃。」
汉巴经文比对(庄春江作)：


增支部1集577-579经

增支部1集577-579经(庄春江译)
    「比丘们！当一法已修习、已多修习时，有不只一种界的通达，……有种种界的通达，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，有不只一种界的通达，……有种种界的通达。 」
汉巴经文比对(庄春江作)：


增支部1集580-583经

增支部1集580-583经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向入流果的作证……导向一来果的作证……导向不还果的作证……导向阿罗汉果的作证，哪一法呢？身至念。比丘们！这是一法，当已修习、已多修习时，导向入流果的作证……导向一来果的作证……导向不还果的作证……导向阿罗汉果的作证。 」
汉巴经文比对(庄春江作)：


增支部1集584-599经

增支部1集584-599经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向慧的获得……导向慧的增长……导向慧的扩展……导向大慧的状态……导向博慧的状态……导向广大慧的状态……导向深慧的状态……导向无与伦比慧的状态……导向广慧的状态……导向丰富慧……导向急速慧的状态……导向轻快慧的状态……导向捷慧的状态……导向速慧的状态……导向利慧的状态……导向洞察慧的状态，哪一法呢？身至念。比丘们！这是一法，当已修习、已多修习时，导向慧的获得……导向慧的增长……导向慧的扩展……导向大慧的状态……导向博慧的状态……导向广大慧的状态……导向深慧的状态……导向无与伦比慧的状态……导向广慧的状态……导向丰富慧……导向急速慧的状态……导向轻快慧的状态……导向捷慧的状态……导向速慧的状态……导向利慧的状态……导向洞察慧。 」
    身至念品第十九［终了］。
汉巴经文比对(庄春江作)：


增支部1集600-611经

20.不死品
增支部1集600-611经(庄春江译)
    600.「比丘们！凡未受用身至念者，他们未受用不死；凡受用身至念者，他们受用不死。」
     601.「比丘们！凡身至念未受用者，他们的不死未受用；凡身至念已受用者，他们的不死已受用。」
     602.「比丘们！凡身至念已消失者，他们的不死已消失；凡身至念未消失者，他们的不死未消失。」
     603.「比丘们！凡身至念已错失者，他们的不死已错失；凡身至念已开始者，他们的不死已开始。」
     604.「比丘们！凡放逸身至念者，他们放逸不死；凡不放逸身至念者，他们不放逸不死。」
     605.「比丘们！凡身至念已忘失者，他们的不死已忘失；凡身至念未忘失者，他们的不死未忘失。」
     606.「比丘们！凡身至念未实行者，他们的不死未实行；凡身至念已实行者，他们的不死已实行。」
     607.「比丘们！凡身至念未修习者，他们的不死未修习；凡身至念已修习者，他们的不死已修习。」
     608.「比丘们！凡身至念未多修习者，他们的不死未多修习；凡身至念已多修习者，他们的不死已多修习。」
     609.「比丘们！凡身至念未被证知者，他们的不死未被证知；凡身至念已被证知者，他们的不死已被证知。」
     610.「比丘们！凡身至念未被遍知者，他们的不死未被遍知；凡身至念已被遍知者，他们的不死已被遍知。」
     611.「比丘们！凡身至念未作证者，他们的不死未作证；凡身至念已作证者，他们的不死已作证。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
    不死品第二十［终了］。
    一集篇经典终了。
汉巴经文比对(庄春江作)：


增支部2集1经/罪过经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
二集篇经典
1.第一个五十则
1.造业品
增支部2集1经/罪过经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有这二种罪过，哪二种呢？当生的罪过与来世的罪过。
    比丘们！什麽是当生的罪过呢？比丘们！这里，某人看见国王捕捉盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，会淋热油，会令狗咬，会活着令刺入，会以刀剑砍头。
    他这麽想：『因为像那样恶的行为，国王捕捉盗贼、罪犯后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，如果我作像那样恶的行为，国王捕捉我后，也会处以种种刑罚：也会以鞭打、……（中略）也会以刀剑砍头。』当害怕当生的罪过时，他对他人的资财不行掠夺，比丘们！这被称为当生的罪过。
    比丘们！什麽是来世的罪过呢？比丘们！这里，某人像这样深虑：『身恶行在来世有恶的、苦的果报；语恶行在来世有恶的、苦的果报；意恶行在来世有恶的、苦的果报，如果我以身行恶行、以语行恶行、以意行恶行，我以身体的崩解，死后如何不会往生到苦界、恶趣、下界、地狱呢！』当害怕来世的罪过时，他舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，他护持自己的清净，比丘们！这被称为来世的罪过。比丘们！这些是二种罪过。
    比丘们！因此，在这里，你们应该这麽学：『我们要害怕当生的罪过，我们要害怕来世的罪过，我们要成为罪过的恐惧者、罪过恐怖的看见者。』比丘们！你们应该这麽学。
    比丘们！这应该可以被预期：罪过的恐惧者、罪过恐怖的看见者将从一切罪过被释放。」
汉巴经文比对(庄春江作)：


增支部2集2经/勤奋经

增支部2集2经/勤奋经(庄春江译)
    「比丘们！世间中有这二种难达到的勤奋，哪二种呢？居家的在家人为衣服、施食、住处、病人的需要物、医药必需品之施与的目标而勤奋，以及从在家出家，成为非家生活者为一切依着之断念的目标而勤奋，比丘们！这是世间中二种难达到的勤奋。
    比丘们！在这二种勤奋中，这是最高的，即：为一切依着之断念的目标而勤奋。比丘们！因此，在这里，你们应该这麽学：『我们要勤奋于为一切依着之断念的目标而勤奋。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部2集3经/造成烦苦经

增支部2集3经/造成烦苦经(庄春江译)
    「比丘们！有这二法造成烦苦，哪二个呢？比丘们！这里，某人作身恶行，不作身善行；作语恶行，不作语善行；作意恶行，不作意善行，他懊恼：『身恶行为我所作。』懊恼：『身善行不为我所作。』懊恼：『语恶行为我所作。』懊恼：『语善行不为我所作。』懊恼：『意恶行为我所作。』懊恼：『意善行不为我所作。』比丘们！这二法造成烦苦。」
汉巴经文比对(庄春江作)：


增支部2集4经/不造成烦苦经

增支部2集4经/不造成烦苦经(庄春江译)
    「比丘们！有这二法不造成烦苦，哪二个呢？比丘们！这里，某人作身善行，不作身恶行；作语善行，不作语恶行；作意善行，不作意恶行，他不懊恼：『身善行为我所作。』不懊恼：『身恶行不为我所作。』不懊恼：『语善行为我所作。』不懊恼：『语恶行不为我所作。』不懊恼：『意善行为我所作。』不懊恼：『意恶行不为我所作。』比丘们！这二法不造成烦苦。」
汉巴经文比对(庄春江作)：
    「身恶行不为我所作」(akataṃ me kāyaduccaritanti )，菩提比丘长老英译为「我避免参与身体的行为不检」(I have avoided engaging in bodily misconduct)。


增支部2集5经/已发现经

增支部2集5经/已发现经(庄春江译)
    「比丘们！我已发现二法：对于善法的不知足性，以及对于勤奋的不畏缩性。比丘们！我不畏缩地勤奋：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯乾，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』我以不放逸而证得正觉，以不放逸而证得无上离轭安稳。比丘们！如果你们也不畏缩地勤奋：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯乾，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』比丘们！你们不久也就以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。比丘们！因此，在这里，你们应该这麽学：『我们要不畏缩地勤奋：乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯乾，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部2集6经/结经

增支部2集6经/结经(庄春江译)
    「比丘们！有这二法，哪二个呢？在会被结缚的法上随观乐味，以及在会被结缚的法上随观厌。
    比丘们！当在会被结缚的法上住于随观乐味时，不舍断贪，不舍断瞋，不舍断痴；以贪未舍断、瞋未舍断、痴未舍断而不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！当在会被结缚的法上住于随观厌时，舍断贪，舍断瞋，舍断痴；以贪已舍断、瞋已舍断、痴已舍断而从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』
    比丘们！这些是二法。」
汉巴经文比对(庄春江作)：


增支部2集7经/黑经

增支部2集7经/黑经(庄春江译)
    「比丘们！有这二个黑法，哪二个呢？无惭与无愧，比丘们！这些是二个黑法。」
汉巴经文比对(庄春江作)：


增支部2集8经/白经

增支部2集8经/白经(庄春江译)
    「比丘们！有这二个白法，哪二个呢？惭与愧，比丘们！这些是二个白法。」
汉巴经文比对(庄春江作)：


增支部2集9经/行为经

增支部2集9经/行为经(庄春江译)
    「比丘们！这二个白法保护世间，哪两个呢？惭与愧。
    比丘们！如果没这二个白法保护世间，这里，『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』不能被了知，世间将走向混乱，如山羊与绵羊、鸡猪、狗与狐狼。比丘们！因为这二个白法保护世间，由那缘故，『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』被了知。」
汉巴经文比对(庄春江作)：


增支部2集10经/进入雨季经

增支部2集10经/进入雨季经(庄春江译)
    「比丘们！有这二种进入雨季［安居］，哪二种呢？先与后。比丘们！这是二种进入雨季［安居］。」
    造业品第一，其摄颂：
    「罪过、勤奋、二则造成烦苦，以已发现为第五，
      结与黑，白、行为、以进入雨季为品。」
汉巴经文比对(庄春江作)：


增支部2集11经

2.诤讼品
增支部2集11经(庄春江译)
    「比丘们！有这二种力，哪二种呢？思择力与修习力。
    比丘们！什麽是思择力呢？比丘们！这里，某些人像这样深虑：『身恶行的果报在当生中与来世都是邪恶的；语恶行的果报在当生中与来世都是邪恶的；意恶行的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断身恶行后修习身善行；舍断语恶行后修习语善行；舍断意恶行后修习意善行，护持自己的清净，比丘们！这被称为思择力。
    比丘们！什麽是修习力呢？比丘们！在那里，修习力是这有学力，比丘们！因为有学力之故舍断贪、舍断瞋、舍断痴。舍断贪、舍断瞋、舍断痴后，他不作任何不善的，他不亲近任何恶的，比丘们！这被称为修习力。
    比丘们！这是二种力。」
汉巴经文比对(庄春江作)：


增支部2集12经

增支部2集12经(庄春江译)
    「比丘们！有这二种力，哪二种呢？思择力与修习力。
    比丘们！什麽是思择力呢？比丘们！这里，某些人像这样深虑：『身恶行的果报在当生中与来世都是邪恶的；语恶行的果报在当生中与来世都是邪恶的；意恶行的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断身恶行后修习身善行；舍断语恶行后修习语善行；舍断意恶行后修习意善行，护持自己的清净，比丘们！这被称为思择力。
    比丘们！什麽是修习力呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为修习力。
    比丘们！这是二种力。」
汉巴经文比对(庄春江作)：


增支部2集13经

增支部2集13经(庄春江译)
    「比丘们！有这二种力，哪二种呢？思择力与修习力。
    比丘们！什麽是思择力呢？比丘们！这里，某些人像这样深虑：『身恶行的果报在当生中与来世都是邪恶的；语恶行的果报在当生中与来世都是邪恶的；意恶行的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断身恶行后修习身善行；舍断语恶行后修习语善行；舍断意恶行后修习意善行，护持自己的清净，比丘们！这被称为思择力。
    比丘们！什麽是修习力呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这被称为修习力。
    比丘们！这是二种力。」
汉巴经文比对(庄春江作)：


增支部2集14经/经

增支部2集14经(庄春江译)
    「比丘们！有这二种如来的法之教说，哪二种呢？简要地与详细地。比丘们！这是二种如来的法之教说。」
汉巴经文比对(庄春江作)：


增支部2集15经/经

增支部2集15经(庄春江译)
    「比丘们！当在诤讼中犯戒比丘与举罪比丘不自己彻底地观察自己时，比丘们！由于那样，这应该可以被预期：『诤讼将导向长久性、猛烈性、棘手性，比丘们将不住于安乐。』当在诤讼中犯戒比丘与举罪比丘自己彻底地观察自己时，比丘们！由于那样，这应该可以被预期：『诤讼将不导向长久性、猛烈性、棘手性，比丘们将住于安乐。』
    比丘们！犯戒比丘如何自己彻底地观察自己呢？比丘们！这里，犯戒比丘像这样深虑：『我以身犯了那个不善之事，当以身来到那个不善之事时，那位比丘看见我，如果我没以身来到那个不善之事，那位比丘不会看到我以身来到那个不善之事，但，因为我以身犯了那个不善之事，因此，那位比丘看到我以身来到那个不善之事，而那位比丘看见我以身来到那个不善之事后，他变得不悦意，当存在不悦意时，那位比丘对我说不悦意的话，当被那位比丘说不悦意的话时，我变得不悦意，当存在不悦意时，我告知其他人，像这样，在那里就是我犯罪，如［未］付货物税者。』比丘们！犯戒比丘这样自己彻底地观察自己。
    比丘们！举罪比丘如何自己彻底地观察自己呢？比丘们！这里，举罪比丘像这样深虑：『这位比丘以身犯了那个不善之事，我看见这位比丘以身来到那个不善之事，如果这位比丘没以身来到那个不善之事，我不会看到这位比丘以身来到那个不善之事，但，因为这位比丘以身犯了那个不善之事，因此，我看到这位比丘以身来到那个不善之事，而我看见这位比丘以身来到那个不善之事后，我变得不悦意，当存在不悦意时，我对这位比丘说不悦意的话，当被我说不悦意的话时，这位比丘变得不悦意，当存在不悦意时，他告知其他人，像这样，在那里就是我犯罪，如［未］付货物税者。』比丘们！举罪比丘这样自己彻底地观察自己。
    比丘们！当在诤讼中犯戒比丘与举罪比丘不自己彻底地观察自己时，比丘们！由于那样，这应该可以被预期：『诤讼将导向长久性、猛烈性、棘手性，比丘们将不住于安乐。』当在诤讼中犯戒比丘与举罪比丘自己彻底地观察自己时，比丘们！由于那样，这应该可以被预期：『诤讼将不导向长久性、猛烈性、棘手性，比丘们将住于安乐。』」
汉巴经文比对(庄春江作)：
    「长久性、猛烈性、棘手性」(dīghattāya kharattāya vāḷattāya)，菩提比丘长老英译为「长久的辛辣与憎恨」(acrimony and animosity for a long time)。


增支部2集16经

增支部2集16经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？」
    「婆罗门！以非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
    「乔达摩先生！什麽因、什麽缘因而这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「婆罗门！以合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部2集17经

增支部2集17经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「乔达摩先生！什麽因、什麽缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？」
    「婆罗门！以已作的状态与以未作的状态，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
    「乔达摩先生！什麽因、什麽缘因而这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「婆罗门！以已作的状态与以未作的状态，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「我不了知这乔达摩先生简要所说的详细义理、未分别的详细义理，请乔达摩尊师教导我法，让我了知这乔达摩先生简要所说的详细义理、未分别的详细义理，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！这里，某人作身恶行，未作身善行；作语恶行，未作语善行；作意恶行，未作意善行，婆罗门！以这样已作的状态与以未作的状态，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，婆罗门！这里，某人作身善行，未作身恶行；作语善行，未作语恶行；作意善行，未作意恶行，婆罗门！以这样已作的状态与以未作的状态，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部2集18经

增支部2集18经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！我一向地说，身恶行、语恶行、意恶行不应该作。」
    「大德！当这身恶行、语恶行、意恶行不应该作被世尊一向地告知时，那时，当作不应该作的时，什麽过患会被预期呢？」
    「阿难！当这身恶行、语恶行、意恶行不应该作被我一向地告知时，那时，当作不应该作的时，这过患会被预期：自己对自己责备、了知后智者们呵责、恶名声传播、迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，阿难！当这身恶行、语恶行、意恶行不应该作被我一向地告知时，那时，当作不应该作的时，这过患会被预期。
    阿难！我一向地说，身善行、语善行、意善行应该作。」
    「大德！当这身善行、语善行、意善行应该作被世尊一向地告知时，那时，当作应该作的时，什麽效益会被预期呢？」
    「阿难！当这身善行、语善行、意善行应该作被我一向地告知时，那时，当作应该作的时，这效益会被预期：自己对自己不责备、了知后智者们赞赏、好名声被传播、不迷乱地死去，以身体的崩解，死后往生到善趣、天界，阿难！当这身善行、语善行、意善行应该作被我一向地告知时，那时，当作应该作的时，这效益会被预期。」
汉巴经文比对(庄春江作)：


增支部2集19经

增支部2集19经(庄春江译)
    「比丘们！你们应该舍断不善的，比丘们！不善的能被舍断。比丘们！如果不善的不能被舍断，我不会这麽说：『比丘们！你们应该舍断不善的。』比丘们！因为不善的能被舍断，因此，我这麽说：『比丘们！你们应该舍断不善的。』
    比丘们！如果这不善的被舍断导向不利、苦，我不会这麽说：『比丘们！你们应该舍断不善的。』比丘们！因为不善的被舍断导向有利、乐，因此，我这麽说：『比丘们！你们应该舍断不善的。』
    比丘们！你们应该修习善的，比丘们！善的能被修习。比丘们！如果善的不能被修习，我不会这麽说：『比丘们！你们应该修习善的。』比丘们！因为善的能被修习，因此，我这麽说：『比丘们！你们应该修习善的。』
    比丘们！如果这善的被修习导向不利、苦，我不会这麽说：『比丘们！你们应该修习善的。』比丘们！因为善的被修习导向有利、乐，因此，我这麽说：『比丘们！你们应该修习善的。』」
汉巴经文比对(庄春江作)：


增支部2集20经

增支部2集20经(庄春江译)
    「比丘们！有这二法，导向正法的混乱与消失，哪二个呢？文句的错置与义理的错解。比丘们！当文句错置时，有义理的错解。比丘们！这是二法，导向正法的混乱与消失。」
汉巴经文比对(庄春江作)：
    「错解」(dunnīto，另译为「被恶引导」)，菩提比丘长老英译为「不正确地阐释」(badly interpreted)。


增支部2集21经

增支部2集21经(庄春江译)
    「比丘们！有这二法导向正法的存续、不混乱、不消失，哪二个呢？文句的正置与义理的正解。比丘们！当文句正置时，有义理的正解。比丘们！这是二法，导向正法的存续、不混乱、不消失。」
    诤讼品第二［终了］。
汉巴经文比对(庄春江作)：
    「正解」(sunnīto，另译为「被善引导」)，菩提比丘长老英译为「适当地阐释」(well-interpreted)。


增支部2集22经

3.愚者品
增支部2集22经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？不见罪过为罪过、当［一人］如法地忏悔罪过时［另一人］不接受，比丘们！这是二种愚者。
    比丘们！有这二种贤智者，哪二种呢？看见罪过为罪过、当［一人］如法地忏悔罪过时［另一人］接受，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集23经

增支部2集23经(庄春江译)
    「比丘们！有这二者诽谤如来，哪二者呢？邪恶的内瞋者或以错误把握而信者，比丘们！这二者诽谤如来。」
汉巴经文比对(庄春江作)：


增支部2集24经/经

增支部2集24经(庄春江译)
    「比丘们！有这二者诽谤如来，哪二者呢？将非如来所说所讲解说为『如来所说所讲』、将如来所说所讲解说为『非如来所说所讲』，比丘们！这二者诽谤如来。
    比丘们！有这二者不诽谤如来，哪二者呢？将如来所说所讲解说为『如来所说所讲』、将非如来所说所讲解说为『非如来所说所讲』，比丘们！这二者不诽谤如来。」
汉巴经文比对(庄春江作)：


增支部2集25经

增支部2集25经(庄春江译)
    「比丘们！这二者诽谤如来，哪二种呢？不了义经解说为『了义经』者、了义经解说为『不了义经』者，比丘们！这二者诽谤如来。」
汉巴经文比对(庄春江作)：
    「不了义」(neyyatthaṃ，另译为「未了义；应被引导的」)，菩提比丘长老英译为「其含义需要解释」(whose meaning requires interpretation)。按：《破斥犹豫》以「其义理应该被引导的」(yassa attho netabbo)解说。


增支部2集26经

增支部2集26经(庄春江译)
    「比丘们！这二者不诽谤如来，哪二种呢？不了义经解说为『不了义经』者、了义经解说为『了义经』者，比丘们！这二者不诽谤如来。」
汉巴经文比对(庄春江作)：
    「不了义」(应被引导的)，参看前经。


增支部2集27经

增支部2集27经(庄春江译)
    「比丘们！对行为隐密者来说，二趣其中之一趣应该可以被预期：地狱或畜生界。
    比丘们！对行为不隐密者来说，二趣其中之一趣应该可以被预期：天上或人间。」
汉巴经文比对(庄春江作)：


增支部2集28经

增支部2集28经(庄春江译)
    「比丘们！对邪见者来说，二趣其中之一趣应该可以被预期：地狱或畜生界。」
汉巴经文比对(庄春江作)：


增支部2集29经

增支部2集29经(庄春江译)
    「比丘们！对正见者来说，二趣其中之一趣应该可以被预期：天上或人间。」
汉巴经文比对(庄春江作)：


增支部2集30经

增支部2集30经(庄春江译)
    「比丘们！对破戒者来说，有二种领受：地狱或畜生界。
    比丘们！对持戒者来说，有二种领受：天上或人间。」
汉巴经文比对(庄春江作)：
    「对破戒者来说」(Dussīlassa，另译为「恶戒者；劣戒者」)，菩提比丘长老英译为「对不道德者」(For an immoral person)。


增支部2集31经

增支部2集31经(庄春江译)
    「比丘们！当看见二种利益时，我受用林野、森林、荒地的边地住处，哪二种呢？当看见自己当生的乐住处时，以及当怜悯后来民众时。比丘们！当看见这二种利益时，我受用林野、森林、荒地的边地住处。」
汉巴经文比对(庄春江作)：


增支部2集32经

增支部2集32经(庄春江译)
    「比丘们！这二法是明的一部分，哪二个呢？止与观。比丘们！当止被修习时，他体验甚麽利益呢？心被修习。当心被修习时，他体验甚麽利益呢？贪被舍断。比丘们！当观被修习时，他体验甚麽利益呢？慧被修习。当慧被修习时，他体验甚麽利益呢？无明被舍断。
    比丘们！被贪杂染的心是未解脱的，被无明杂染的慧［未］被修习。比丘们！像这样，以贪的褪去而有心解脱；以无明的褪去而有慧解脱。」
    愚者品第三［终了］。
汉巴经文比对(庄春江作)：


增支部2集33经

4.等心品
增支部2集33经(庄春江译)
    「比丘们！我将教导你们非善人地与善人地，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！什麽是非善人地？比丘们！非善人是不知恩、不感恩者，比丘们！因为这被非善人称赞，即：不知恩、不感恩的情况。比丘们！这是全部的非善人地，即：不知恩、不感恩的情况。
    而，比丘们！善人是知恩、感恩者，比丘们！因为这被善人称赞，即：知恩、感恩的情况。比丘们！这是全部的善人地，即：知恩、感恩的情况。」
汉巴经文比对(庄春江作)：
    「被称赞」(upaññātaṃ，原意为「被识知」)，菩提比丘长老英译为「被赞美」(are extolled)。按：《满足希求》以「被称赞」(vaṇṇitaṃ thomitaṃ pasatthaṃ)解说，今准此译。


增支部2集34经

增支部2集34经(庄春江译)
    「比丘们！我说有二人不容易报答，哪二人呢？母亲与父亲。如果能扛母亲在一肩，扛父亲在另一肩，经百年寿命、百年活命，以涂身、按摩、沐浴、搓揉照顾他们，他们会就在那里大小便，比丘们！然而，这仍不是对父母已做完，或报答。比丘们！如果使父母在这很多七宝的的大地确立主宰与支配的王权，比丘们！然而，这仍不是对父母已做完，或报答，那是什麽原因呢？比丘们！父母对孩子们是多所助益者、养育者、抚养者、使看见这世间者。
    而，比丘们！劝导无信的父母使确立、建立信具足；劝导劣戒的［父母］使确立、建立戒具足；劝导悭吝的［父母］使确立、建立施舍具足；劝导劣慧的［父母］使确立、建立慧具足，比丘们！这个情形是对父母已做完与报答。」
汉巴经文比对(庄春江作)：
    「能扛［着］…照顾」(parihareyya，原意为「照顾；保护；运搬」)，菩提比丘长老英译为「携带」(carry about)。按：《满足希求》以「能住立(ṭhapetvā)于一边肩膀上照顾(paṭijaggeyya)」解说，今准此译。


增支部2集35经

增支部2集35经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「乔达摩尊师是主张什麽者？论什麽者呢？」
    「婆罗门！我是作业论者与不作业论者。」
    「但，乔达摩尊师如何是作业论者与不作业论者呢？」
    「婆罗门！我说身恶行、语恶行、意恶行的不作业，我说种种恶不善法的不作业，婆罗门！我说身善行、语善行、意善行的作业，我说种种善法的作业。婆罗门！我是这样作业论者与不作业论者。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部2集36经

增支部2集36经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主给孤独对世尊这麽说：
    「大德！世间中有多少应该被供养者呢？应该在哪里施与布施呢？」
    「屋主！世间中有二种应该被供养者：有学与无学，屋主！世间中有这二种应该被供养者，应该在这里施与布施。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「在这世间中有学与无学，是进行供养的应该被奉献者，
      他们以身、语、心成为正直，
      进行供养此田，在这里布施有大果。」
汉巴经文比对(庄春江作)：
    「以身、语、心成为正直」(ujjubhūtā kāyena, vācāya uda cetasā)，菩提比丘长老英译为「在身体、说话与心上正直」(upright in body, speech, and mind)。按：「(以)心」(cetasā)，多数地方作「意」(manasā)。
    「进行供养此田」(Khettaṃ taṃ yajamānānaṃ)，菩提比丘长老英译为「对那些实行慈悲者，他们是田地」(they are the field for those practicing charity)。按：《满足希求》以「所依地，慧的生长处」(vatthu patiṭṭhā, puññassa viruhanaṭṭhānant)解说「田」。


增支部2集37经

增支部2集37经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者舍利弗住在舍卫城东园鹿母讲堂。在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！我将教导内结与外结人，你们要听！你们要好好作意，我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！什麽是内结人呢？学友们！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他以身体的崩解，死后往生于某个天众中。他从那里死没，是返回者，返回此处［生命］状态者。学友们！这被称为内结人返回者，返回此处［生命］状态者。
    学友们！什麽是外结人呢？学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习，他到达某种寂静的心解脱而住，他以身体的崩解，死后往生于某个天众中。他从那里死没，是不还者，不返回此处［生命］状态者。学友们！这被称为外结人不还者，不返回此处［生命］状态者。
    再者，学友们！比丘是持戒者，……（中略）在学处上受持后学习，他是只为了欲的厌、离贪、灭的行者；他是只为了有的厌、离贪、灭的行者；他是为了渴爱的灭尽的行者；他是为了贪欲的灭尽的行者，他以身体的崩解，死后往生于某个天众。他从那里死没，是不还者，不返回此处［生命］状态者。学友们！这被称为外结人不还者，不返回此处［生命］状态者。」
    那时，众多等心天神去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那些天神对世尊这麽说：
    「大德！这位尊者舍利弗在舍卫城东园鹿母讲堂对比丘们教导内结与外结人，大德！众人大喜。大德！请世尊出自怜愍去见尊者舍利弗，那就好了！」
    世尊以沈默同意了。
    那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在祇树林消失，出现在舍卫城东园鹿母讲堂舍利弗的面前。世尊在设置好的座位坐下，尊者舍利弗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「舍利弗！这里，众多等心天神来见我。抵达后，向我问讯，接着在一旁站立。舍利弗！在一旁站好后，那些天神对我这麽说：『大德！这位尊者舍利弗在舍卫城东园鹿母讲堂对比丘们教导内结与外结人，大德！众人大喜。大德！请世尊出自怜愍去见尊者舍利弗，那就好了！』又，舍利弗！那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害，舍利弗！你可能会这麽想：『那些天神的心确实在那里已修习，使得那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害。』但，舍利弗！不应该这麽认为，舍利弗！而是就在这里，那些天神的心确实已修习，使得那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害。因此，舍利弗！你们应该这麽学：『我们要有寂静的诸根、寂静的心意。』舍利弗！你们应该这麽学。舍利弗！当你们有寂静的诸根、寂静的心意时，就必将有身业的寂静、语业的寂静、意业的寂静［，心想］：『我们将对同梵行者只带来寂静的呈献。』舍利弗！你们应该这麽学。舍利弗！没听到这个法的教说的其他外道游行者听不到了。」
汉巴经文比对(庄春江作)：
    「内结人」(ajjhattasaṃyojano puggalo)，菩提比丘长老英译为「内在被束缚的人」(the person fettered internally)。
    「等心天」，南传作「等心天神」(samacittā devatā)，菩提比丘长老英译为「同样-心的诸神」(same-minded deities)。按：《满足希求》说，心以「微细性等同」(sukhumabhāvasamatāya)为「等心」，因为他们全在细微类似心上(sukhume cittasarikkhake)筑造自己的个体。另，sama有多意，包含「寂静」与「相同」，如果解读成「寂静天」(即sama=santa)则就与后面「诸根寂静/寂静的诸根」的经文教说相呼应了。
    「大喜」(Haṭṭhā，另译为「(身毛)竖立的」)，菩提比丘长老英译为「快乐得心情激荡；非常高兴」(is thrilled)。
    「(我们将)只带来寂静的呈献」(Santaṃyeva upahāraṃ upaharissāma)，菩提比丘长老英译为「我们必将只提供平和的服务」(We will offer only peaceful service)。按：「呈献」(upahāraṃ)，另译为「带来；赠呈；礼物」。「寂静的」(santaṃ)，《满足希求》解说中均以「寂静的、寂灭的(熄灭/涅槃)、胜妙的」(santaṃ nibbutaṃ paṇītaṃ)为一组。


增支部2集38经

增支部2集38经(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在跋兰那乌泥湖畔。
    那时，乐杖婆罗门去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，乐杖婆罗门对尊者摩诃迦旃延这麽说：
    「迦旃延先生！什麽因、什麽缘因而刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论呢？」
    「婆罗门！欲之贪、执持、系缚、大贪、缠、取着的原因，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论。」
    「又，迦旃延先生！什麽因、什麽缘因而沙门与沙门诤论呢？」
    「婆罗门！见之贪、执持、系缚、大贪、缠、取着的原因，沙门与沙门诤论。」
    「又，迦旃延先生！在世间中有任何这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者吗？」
    「婆罗门！在世间中有这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。」
    「又，迦旃延先生！在世间中谁是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者呢？」
    「婆罗门！在东边国家有一个名叫舍卫城的城市，现在，那位世尊、阿罗汉、遍正觉者住在那里，婆罗门！世尊确实是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。」
    当这麽说时，乐杖婆罗门起座整理上衣到一边肩膀后，右膝跪地，然后向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！世尊确实是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。
    太伟大了，迦旃延先生！太伟大了，迦旃延先生！迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延先生以种种法门说明。迦旃延先生！我归依乔达摩尊师、法、比丘僧团，请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部2集39经

增支部2集39经(庄春江译)
    有一次，尊者摩诃迦旃延住在摩偷罗的孤达林。
    那时，甘大辣雅那婆罗门去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。……（中略）在一旁坐好后，甘大辣雅那婆罗门对尊者摩诃迦旃延这麽说：
    「迦旃延先生！这被我听闻：『沙门迦旃延不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』迦旃延先生！而这是真的，因为迦旃延尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，迦旃延先生！这是不当的。」
    「婆罗门！有年老阶位与年轻阶位被那有知、有见的世尊、阿罗汉、遍正觉者讲述，婆罗门！即使是年老，出生已八十岁、九十岁、一百岁，他受用欲、住于欲中、被欲热恼烧尽、被欲寻吃掉、为欲而热心遍求，那时，他是愚者，就不名为年长。婆罗门！即使是年轻的，黑发的青年，具备青春的幸福，在人生之初期，他不受用欲、不住于欲中、不被欲热恼烧尽、不被欲寻吃掉、不为欲而热心遍求，那时，他是贤智者，就被名为年长。」
    当这麽说时，甘大辣雅那婆罗门起座，整理上衣到一边肩膀，以头礼拜所有年轻比丘们的足：
    「年老的尊师们住立于年老阶位，年轻的我们住立于年轻阶位。」
    「太伟大了，迦旃延先生！……（中略）请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「老宿士(SA.547)；老地(AA.19.9)」，南传作「年老阶位」(vuddhabhūmi，逐字译为「老地」)，菩提比丘长老英译为「长辈层级」(the stage of an elder)。
    「被欲寻吃掉」(kāmavitakkehi khajjati )，菩提比丘长老英译为「被感官快乐的心思消耗」(is consumed with thoughts of sensual pleasures)。


增支部2集40经/经

增支部2集40经(庄春江译)
    「比丘们！每当盗贼们有力时，那时，国王们是弱的，比丘们！那时，国王们回［宫］或外出，或到边境或地方访问是不安乐的，那时，婆罗门与屋主们回［家］或外出，或到外面视察工作是不安乐的，同样的，比丘们！每当恶比丘们有力时，那时，美善比丘们是弱的，比丘们！那时，美善比丘们在僧团中沈默地隐退，或到边境地方止住，比丘们！这是对众人不利，对众人不安乐，对许多人：天与人无利益、不利、苦。
    比丘们！每当国王们有力时，那时，盗贼们是弱的，比丘们！那时，国王们回［宫］或外出，或到边境或地方访问是安乐的，那时，婆罗门与屋主们回［家］或外出，或到外面视察工作是安乐的，同样的，比丘们！每当美善比丘们有力时，那时，恶比丘们是弱的，比丘们！那时，恶比丘们在僧团中沈默地隐退，或向［各地］出发，比丘们！这是对众人有利，对众人安乐，对许多人：天与人有利益、有利、乐。」
汉巴经文比对(庄春江作)：
    「或向［各地］出发」(yena vā pana tena pakkamanti)，菩提比丘长老依锡兰本(yena vā pana tena papatanti)英译为「或他们启程前往其他地区」(or they depart for other regions)。


增支部2集41经

增支部2集41经(庄春江译)
    「比丘们！有二种邪行我不赞赏：在家的或出家的。比丘们！在家或出家邪行者因为邪行之因而不成为真理、善法的成功者。
    比丘们！有二种正行我赞赏：在家的或出家的。比丘们！在家或出家正行者因为正行之因而成为真理与善法的成功者。」
汉巴经文比对(庄春江作)：


增支部2集42经

增支部2集42经(庄春江译)
    「比丘们！凡那些比丘以错误把握假字句的经典而排拒义理与法者，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦，比丘们！那些比丘产出许多非福德，他们使这正法消失。
    比丘们！凡那些比丘以善把握［非］假字句的经典而符合义理与法者，比丘们！那些比丘是对众人有利的行者，对众人安乐，对许多人：天与人有利益、有利、乐，比丘们！那些比丘产出许多福德，他们使这正法存续。」
    等心品第四［终了］。
汉巴经文比对(庄春江作)：


增支部2集43经

5.团体品
增支部2集43经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？浅的团体与深的团体。
    比丘们！什麽是浅的团体呢？比丘们！这里，那个团体中的比丘们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的，比丘们！这被称为浅的团体。
    比丘们！什麽是深的团体呢？比丘们！这里，那个团体中的比丘们是不掉举的、不高慢的、不浮躁的、不饶舌的、不闲聊的、念已现前、正知、得定而心一境、诸根已防护，比丘们！这被称为深的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：深的团体。」
汉巴经文比对(庄春江作)：


增支部2集44经

增支部2集44经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？不和合的团体与和合的团体。
    比丘们！什麽是不和合的团体呢？比丘们！这里，那个团体中的比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，比丘们！这被称为不和合的团体。
    比丘们！什麽是和合的团体呢？比丘们！这里，那个团体中的比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视，比丘们！这被称为和合的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：和合的团体。」
汉巴经文比对(庄春江作)：


增支部2集45经

增支部2集45经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？非最上的团体与最上的团体。
    比丘们！什麽是非最上的团体呢？比丘们！这里，那个团体中的上座比丘们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的不激发活力，他们的后辈来到效法所看到的，也成为奢侈者、散漫者、率先堕落者、轻忽独居的责任者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的不激发活力，比丘们！这被称为非最上的团体。
    比丘们！什麽是最上的团体呢？比丘们！这里，那个团体中的上座比丘们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，他们的后辈来到效法所看到的，也不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这被称为最上的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：最上的团体。」
汉巴经文比对(庄春江作)：


增支部2集46经

增支部2集46经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？非圣的团体与圣的团体。
    比丘们！什麽是非圣的团体呢？比丘们！这里，那个团体中的比丘们不如实了知：『这是苦。』不如实了知：『这是苦集。』不如实了知：『这是苦灭。』不如实了知：『这是导向苦灭道迹。』比丘们！这被称为非圣的团体。
    比丘们！什麽是圣的团体呢？比丘们！这里，那个团体中的比丘们如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！这被称为圣的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：圣的团体。」
汉巴经文比对(庄春江作)：


增支部2集47经

增支部2集47经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？辛辣团体与醍醐团体。
    比丘们！什麽是辛辣团体呢？比丘们！这里，那个团体中的比丘们到欲的不应该行处，到瞋的不应该行处，到痴的不应该行处，到恐惧的不应该行处，比丘们！这被称为辛辣团体。
    比丘们！什麽是醍醐团体呢？比丘们！这里，那个团体中的比丘们不到欲的不应该行处，不到瞋的不应该行处，不到痴的不应该行处，不到恐惧的不应该行处，比丘们！这被称为醍醐团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：醍醐团体。」
汉巴经文比对(庄春江作)：


增支部2集48经

增支部2集48经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？被训练成空洞美辞的而非被训练成质问的团体与被训练成质问的而非空洞美辞的团体。
    比丘们！什麽是被训练成空洞美辞的而非被训练成质问的团体呢？比丘们！这里，那个团体中的比丘们当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们不想要听、不倾耳、不用心了知，也不认为那些法应该被学习、应该被熟背，然而，当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们想要听、倾耳、用心了知，也认为那些法应该被学习、应该被熟背。熟背那些法后，他们不互相质问、伺察：『如何成为这个？这个的义理是什麽？』他们不透露不清楚的，不澄清未澄清的，对于种种有疑惑的法不排除疑惑，比丘们！这被称为被训练成空洞美辞的而非被训练成质问的团体。
    比丘们！什麽是被训练成质问的而非被训练成空洞美辞的团体呢？比丘们！这里，那个团体中的比丘们当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们不想要听、不倾耳、不用心了知，也不认为那些法应该被学习、应该被熟背，然而，当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们想要听、倾耳、用心了知，也认为那些法应该被学习、应该被熟背。熟背那些法后，他们互相质问、伺察：『如何成为这个？这个的义理是什麽？』他们透露不清楚的，澄清未澄清的，对于种种有疑惑的法排除疑惑，比丘们！这被称为被训练成质问的而非被训练成空洞美辞的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：被训练成质问的而非被训练成空洞美辞的团体。」
汉巴经文比对(庄春江作)：
    「被训练成空洞美辞的」(Okkācitavinītā, ukkācitavinītā)，菩提比丘长老英译为「被训练成无益谈话」(trained in vain talk)。按：《满足希求》以「恶训练的」(dubbinītā)解说。
    「修多罗(SA.1258)」，南传作「经典」(suttantā，另为「素呾缆(音译)；契经」)，菩提比丘长老英译为「说教」(discourses)。


增支部2集49经

增支部2集49经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？重于物质而非重于正法的团体与重于正法而非重于物质的团体。
    比丘们！什麽是重于物质而非重于正法的团体呢？比丘们！这里，那个团体中的比丘们在白衣在家人的面前互相赞美：『像那样的比丘是俱分解脱者，像那样是慧解脱者，像那样是身证者，像那样是达到见者，像那样是信解脱者，像那样是随法行者，像那样是随信行者，像那样是持戒的善法者，像那样是破戒的恶法者。』他们依此而得到利养，他们得到那利养后，被系结、迷恋、落入执着，受用而不见过患、无出离慧，比丘们！这被称为重于物质而非重于正法的团体。
    比丘们！什麽是重于正法而非重于物质的团体呢？比丘们！这里，那个团体中的比丘们在白衣在家人的面前不互相赞美：『像那样的比丘是俱分解脱者，像那样是慧解脱者，像那样是身证者，像那样是达到见者，像那样是信解脱者，像那样是随法行者，像那样是随信行者，像那样是持戒的善法者，像那样是破戒的恶法者。』他们依此而得到利养，他们得到那利养后，不被系结、不迷恋、不落入执着，见过患、有出离慧而受用，比丘们！这被称为重于正法而非重于物质的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：重于正法而非重于物质的团体。」
汉巴经文比对(庄春江作)：


增支部2集50经

增支部2集50经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？不正的团体与正的团体。
    比丘们！什麽是不正的团体呢？比丘们！这里，那个团体中非法行为转起，合法行为不转起，非律行为转起，合律行为不转起，非法行为辉耀，合法行为不辉耀，非律行为辉耀，合律行为不辉耀，比丘们！这被称为不正的团体。
    比丘们！什麽是正的团体呢？比丘们！这里，那个团体中合法行为转起，非法行为不转起，合律行为转起，非律行为不转起，合法行为辉耀，非法行为不辉耀，合律行为辉耀，非律行为不辉耀，比丘们！这被称为正的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：正的团体。」
汉巴经文比对(庄春江作)：


增支部2集51经

增支部2集51经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？非法的团体与合法的团体。
    ……（中略）
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：合法的团体。」
汉巴经文比对(庄春江作)：


增支部2集52经

增支部2集52经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？不如法说的团体与如法说的团体。
    比丘们！什麽是不如法说的团体呢？比丘们！这里，那个团体中的比丘们合法或非法地拿起诤讼，拿起该诤讼后，他们彼此不信服，不走向和解，［彼此］不同意，不走向和睦，他们无和解力、无和睦力、不遣舍己见，刚毅地执取、执着该诤讼而说：『这才是真实的，其它都是空虚的。』比丘们！这被称为不如法说的团体。
    比丘们！什麽是如法说的团体呢？比丘们！这里，那个团体中的比丘们合法或非法地拿起诤讼，拿起该诤讼后，他们彼此信服，走向和解，［彼此］同意，走向和睦，他们有和解力、有和睦力、遣舍己见，不刚毅地执取、执着该诤讼而说：『这才是真实的，其它都是空虚的。』比丘们！这被称为如法说的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：如法说的团体。」
    团体品第五，其摄颂：
    「浅的、不和合、最上的，圣的、辛辣为第五，
      空洞美辞、重于物质，不正的、非法与合法。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：


增支部2集53经

2.第二个五十则
(6) 1.人品
增支部2集53经(庄春江译)
    「比丘们！有这二种人，当出现于世间时，对众人有利益，对众人安乐，对许多人：天与人有利益、有利、安乐而出现，哪二种呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这是［那］二种人，当出现于世间时，对众人有利益，对众人安乐，对许多人：天与人有利益、有利、安乐而出现。」
汉巴经文比对(庄春江作)：


增支部2集54经

增支部2集54经(庄春江译)
    「比丘们！有这二种人，当出现于世间时，是稀有之人，哪二种呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这是［那］二种人，当出现于世间时，是稀有之人。」
汉巴经文比对(庄春江作)：


增支部2集55经

增支部2集55经(庄春江译)
    「比丘们！有二人的死被许多人悲叹，哪二［人］呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这二人的死被许多人悲叹。」
汉巴经文比对(庄春江作)：


增支部2集56经

增支部2集56经(庄春江译)
    「比丘们！有二者值得领受塔，哪二者呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这二者值得领受塔。」
汉巴经文比对(庄春江作)：


增支部2集57经

增支部2集57经(庄春江译)
    「比丘们！有这二种佛，哪二种呢？如来、阿罗汉、遍正觉者与辟支佛。比丘们！这是二种佛。」
汉巴经文比对(庄春江作)：


增支部2集58经

增支部2集58经(庄春江译)
    「比丘们！有二者不为雷电爆裂所惊骇，哪二者呢？烦恼已尽的比丘与良象。比丘们！这二者不为雷电爆裂所惊骇。」
汉巴经文比对(庄春江作)：


增支部2集59经

增支部2集59经(庄春江译)
    「比丘们！有二者不为雷电爆裂所惊骇，哪二者呢？烦恼已尽的比丘与良马。比丘们！这二者不为雷电爆裂所惊骇。」
汉巴经文比对(庄春江作)：


增支部2集60经

增支部2集60经(庄春江译)
    「比丘们！有二者不为雷电爆裂所惊骇，哪二者呢？烦恼已尽的比丘与兽王狮子。比丘们！这二者不为雷电爆裂所惊骇。」
汉巴经文比对(庄春江作)：


增支部2集61经

增支部2集61经(庄春江译)
    「比丘们！当看见二个理由时，紧那罗不说人类的语言，哪二个呢？令我们不说虚妄、令我们不诽谤他人。比丘们！当看见二个理由时，紧那罗不说人类的语言。」
汉巴经文比对(庄春江作)：


增支部2集62经/经

增支部2集62经(庄春江译)
    「比丘们！女人对二法至死无厌足与无畏缩，哪二个呢？对性交与对生孩子。比丘们！女人对这二法至死无厌足与无畏缩。」
汉巴经文比对(庄春江作)：
    「对性交」(Methunasamāpattiyā，逐字译为「淫欲+等至」)，菩提比丘长老英译为「性交」(Sexual intercourse)。


增支部2集63经

增支部2集63经(庄春江译)
    「比丘们！我将教导你们不善的共住与善的共住，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！如何是不善的共住，不善者如何共住呢？比丘们！这里，上座比丘这麽想：『上座不应该对我说话，中［座］也不应该对我说话，新进者也不应该对我说话；我不应该对上座说话，我也不应该对中［座］说话，我也不应该对新进者说话。如果上座对我说话，他会无怜愍地对我说而非怜愍地，我会对他说：「不！」我会使之困扰。当看见［我的违犯］时，我不会忏悔。如果中［座］对我说话，……（中略）如果新进者对我说话，他会无怜愍地对我说而非怜愍地，我会对他说：「不！」我会使之困扰。当看见［我的违犯］时，我不会忏悔。』中［座］也这麽想：……（中略）新进者也这麽想：『上座不应该对我说话，中［座］也不应该对我说话，新进者也不应该对我说话；我不应该对上座说话，我也不应该对中［座］说话，我也不应该对新进者说话。如果上座对我说话，他会无怜愍地对我说而非怜愍地，我会对他说：「不！」我会使之困扰。当看见［我的违犯］时，我不会忏悔。如果中［座］对我说话，……（中略）如果新进者对我说话，他会无怜愍地对我说而非怜愍地，我会对他说：「不！」我会使之困扰。当看见［我的违犯］时，我不会忏悔。』比丘们！这样是不善的共住，不善者这样共住。
    比丘们！如何是善的共住，善者如何共住呢？比丘们！这里，上座比丘这麽想：『上座应该对我说话，中［座］也应该对我说话，新进者也应该对我说话；我应该对上座说话，我也应该对中［座］说话，我也应该对新进者说话。如果上座对我说话，他会怜愍地对我说而非不怜愍地，我会对他说：「好！」我不会使之困扰。当看见［我的违犯］时，我会忏悔。如果中［座］对我说话，……（中略）如果新进者对我说话，他会怜愍地对我说而非不怜愍地，我会对他说：「好！」我不会使之困扰。当看见［我的违犯］时，我会忏悔。』中［座］也这麽想：……（中略）新进者也这麽想：『上座应该对我说话，中［座］也应该对我说话，新进者也应该对我说话；我应该对上座说话，我也应该对中［座］说话，我也应该对新进者说话。如果上座对我说话，他会怜愍地对我说而非不怜愍地，我会对他说：「好！」我不会使之困扰。当看见［我的违犯］时，我会忏悔。如果中［座］对我说话，……（中略）如果新进者对我说话，他会怜愍地对我说而非不怜愍地，我会对他说：「好！」我不会使之困扰。当看见［我的违犯］时，我会忏悔。』比丘们！这样是善的共住，善者这样共住。」
汉巴经文比对(庄春江作)：


增支部2集64经

增支部2集64经(庄春江译)
    「比丘们！当在诤讼中双方言语来回、坚持己见、心瞋怒、不满、恼怒［都］不于自身内在被平静下来时，比丘们！这应该可以被预期：『该诤讼将导向长久性、猛烈性、棘手性，比丘们将不住于安乐。』
    比丘们！当在诤讼中双方言语来回、坚持己见、心瞋怒、不满、恼怒［都］于自身内在被善平静下来时，比丘们！这应该可以被预期：『该诤讼将不导向长久性、猛烈性、棘手性，比丘们将住于安乐。』」
    人品第一［终了］。
汉巴经文比对(庄春江作)：
    「长久性、猛烈性、棘手性」(dīghattāya kharattāya vāḷattāya)，菩提比丘长老英译为「长久的辛辣与憎恨」(acrimony and animosity for a long time)。


增支部2集65经

(7) 2.乐品
增支部2集65经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？在家之乐与出家之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：出家之乐。」
汉巴经文比对(庄春江作)：


增支部2集66经

增支部2集66经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？欲之乐与离欲之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：离欲之乐。」
汉巴经文比对(庄春江作)：


增支部2集67经

增支部2集67经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？有依着之乐与无依着之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：无依着之乐。」
汉巴经文比对(庄春江作)：


增支部2集68经

增支部2集68经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？有烦恼之乐与无烦恼之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：无烦恼之乐。」
汉巴经文比对(庄春江作)：


增支部2集69经

增支部2集69经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？肉体的乐与精神的乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：精神的乐。」
汉巴经文比对(庄春江作)：


增支部2集70经

增支部2集70经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？圣乐与非圣乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：圣乐。」
汉巴经文比对(庄春江作)：


增支部2集71经

增支部2集71经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？身体的之乐与心理的之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：心理的之乐。」
汉巴经文比对(庄春江作)：


增支部2集72经

增支部2集72经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？有喜的之乐与无喜的之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：无喜的之乐。」
汉巴经文比对(庄春江作)：


增支部2集73经

增支部2集73经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？有喜悦之乐与平静之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：平静之乐。」
汉巴经文比对(庄春江作)：


增支部2集74经

增支部2集74经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？定之乐与非定之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：定之乐。」
汉巴经文比对(庄春江作)：


增支部2集75经

增支部2集75经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？以有喜为所缘之乐与以无喜为所缘之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：以无喜为所缘之乐。」
汉巴经文比对(庄春江作)：


增支部2集76经

增支部2集76经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？以喜悦为所缘之乐与以平静为所缘之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：以平静为所缘之乐。」
汉巴经文比对(庄春江作)：


增支部2集77经

增支部2集77经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？以色为所缘之乐与以无色为所缘之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：以无色为所缘之乐。」
    乐品第二［终了］。
汉巴经文比对(庄春江作)：


增支部2集78经

(8) 3.有相品
增支部2集78经(庄春江译)
    「比丘们！以有相而生起恶不善法，非无相，就那个相的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集79经

增支部2集79经(庄春江译)
    「比丘们！以有起源而生起恶不善法，非无起源，就那个起源的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集80经

增支部2集80经(庄春江译)
    「比丘们！以有因而生起恶不善法，非无因，就那个因的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集81经

增支部2集81经(庄春江译)
    「比丘们！以有行而生起恶不善法，非无行，就那个行的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：
    「以有行」(Sasaṅkhārā)，菩提比丘长老英译为「经由因果关系的活动」(through causal activities)。


增支部2集82经

增支部2集82经(庄春江译)
    「比丘们！以有缘而生起恶不善法，非无缘，就那个缘的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集83经

增支部2集83经(庄春江译)
    「比丘们！以有色而生起恶不善法，非无色，就那个色的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集84经

增支部2集84经(庄春江译)
    「比丘们！以有受而生起恶不善法，非无受，就那个受的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集85经/经

增支部2集85经(庄春江译)
    「比丘们！以有想而生起恶不善法，非无想，就那个想的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集86经

增支部2集86经(庄春江译)
    「比丘们！以有识而生起恶不善法，非无识，就那个识的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集87经

增支部2集87经(庄春江译)
    「比丘们！以有为为所缘而生起恶不善法，非无为，就那个有为的舍断，这样，那些恶不善法不存在。」
    有相品第三［终了］。
汉巴经文比对(庄春江作)：


增支部2集88经

(9) 4.法品
增支部2集88经(庄春江译)
    「比丘们！有这二法，哪二个呢？心解脱与慧解脱，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集89经

增支部2集89经(庄春江译)
    「比丘们！有这二法，哪二个呢？策励与不散乱，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集90经

增支部2集90经(庄春江译)
    「比丘们！有这二法，哪二个呢？名与色，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集91经

增支部2集91经(庄春江译)
    「比丘们！有这二法，哪二个呢？明与解脱，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集92经

增支部2集92经(庄春江译)
    「比丘们！有这二法，哪二个呢？有见与无有见，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集93经

增支部2集93经(庄春江译)
    「比丘们！有这二法，哪二个呢？无惭与无愧，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集94经

增支部2集94经(庄春江译)
    「比丘们！有这二法，哪二个呢？有惭与有愧，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集95经

增支部2集95经(庄春江译)
    「比丘们！有这二法，哪二个呢？不受谏与恶友谊，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集96经

增支部2集96经(庄春江译)
    「比丘们！有这二法，哪二个呢？易顺从与善友谊，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集97经

增支部2集97经(庄春江译)
    「比丘们！有这二法，哪二个呢？界的熟练与作意的熟练，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集98经

增支部2集98经(庄春江译)
    「比丘们！有这二法，哪二个呢？入罪的熟练与出罪的熟练，比丘们！这是二法。」
    法品第四［终了］。
汉巴经文比对(庄春江作)：


增支部2集99经

(10) 5.愚者品
增支部2集99经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？负担未到来的负担者，以及不负担已到来的负担者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集100经

增支部2集100经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？不负担未到来的负担者，以及负担已到来的负担者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集101经

增支部2集101经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？对不合适的作合适想者，以及对合适的作不合适想者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集102经

增支部2集102经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？对不合适的作不合适想者，以及对合适的作合适想者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集103经

增支部2集103经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？对不犯戒作犯戒想者，以及对犯戒作不犯戒想者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集104经

增支部2集104经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？对犯戒作犯戒想者，以及对不犯戒作不犯戒想者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集105经

增支部2集105经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？对非法作合法想者，以及对合法作非法想者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集106经

增支部2集106经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？对合法作合法想者，以及对非法作非法想者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集107经

增支部2集107经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？对非律作合律想者，以及对合律作非律想者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集108经

增支部2集108经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？对非律作非律想者，以及对合律作合律想者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集109经

增支部2集109经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？后悔不应该后悔者，以及不后悔应该后悔者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集110经/经

增支部2集110经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？不后悔不应该后悔者，以及后悔应该后悔者，比丘们！这是二者烦恼不增长。」
汉巴经文比对(庄春江作)：


增支部2集111经

增支部2集111经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？对不合适的作合适想者，以及对合适的作不合适想者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集112经

增支部2集112经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？对不合适的作不适想者，以及对合适的作合适想者，比丘们！这是二者烦恼不增长。」
汉巴经文比对(庄春江作)：


增支部2集113经

增支部2集113经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？对不犯戒作犯戒想者，以及对犯戒作不犯戒想者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集114经

增支部2集114经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？对不犯戒作不犯戒想者，以及对犯戒作犯戒想者，比丘们！这是二者烦恼不增长。」
汉巴经文比对(庄春江作)：


增支部2集115经

增支部2集115经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？对非法作合法想者，以及对合法作非法想者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集116经

增支部2集116经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？对非法作非法想者，以及对合法作合法想者，比丘们！这是二者烦恼不增长。」
汉巴经文比对(庄春江作)：


增支部2集117经

增支部2集117经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？对非律作合律想者，以及对合律作非律想者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集118经

增支部2集118经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？对非律作非律想者，以及对合律作合律想者，比丘们！这是二者烦恼不增长。」
    愚者品第五［终了］。
    第二个五十则完成。
汉巴经文比对(庄春江作)：


增支部2集119经

3.第三个五十则
(11) 1.欲望难舍断品
增支部2集119经(庄春江译)
    「比丘们！有这二种欲望难舍断，哪二种呢？利得的欲望与生命的欲望，比丘们！这是二种欲望难舍断。」
汉巴经文比对(庄春江作)：


增支部2集120经

增支部2集120经(庄春江译)
    「比丘们！在世间中这二种人难得，哪二种呢？主动助人者与知恩感恩者，比丘们！在世间中这二种人难得。」
汉巴经文比对(庄春江作)：
    「主动助人者」(pubbakārī，直译为「先作者」)，菩提比丘长老英译为「采取主动帮助其他人」(One who takes the initiative in helping others)。按：《满足希求》以「第一个作资助者」(paṭhamaṃ upakārassa kārako)解说。


增支部2集121经

增支部2集121经(庄春江译)
    「比丘们！在世间中这二种人难得，哪二种呢？满足者与使之满足者，比丘们！在世间中这二种人难得。」
汉巴经文比对(庄春江作)：


增支部2集122经

增支部2集122经(庄春江译)
    「比丘们！这二种人难满足，哪二种呢？［存］置所有所得者与花光所有所得者，比丘们！这二种人难满足。」
汉巴经文比对(庄春江作)：


增支部2集123经

增支部2集123经(庄春江译)
    「比丘们！这二种人易满足，哪二种呢？不［存］置所有所得者与不花光所有所得者，比丘们！这二种人易满足。」
汉巴经文比对(庄春江作)：


增支部2集124经

增支部2集124经(庄春江译)
    「比丘们！对贪的生起来说，有这二种缘，哪二种呢？净相与不如理作意，比丘们！对贪的生起来说，有这二种缘。」
汉巴经文比对(庄春江作)：


增支部2集125经

增支部2集125经(庄春江译)
    「比丘们！对瞋的生起来说，有这二种缘，哪二种呢？嫌恶相与不如理作意，比丘们！对瞋的生起来说，有这二种缘。」
汉巴经文比对(庄春江作)：


增支部2集126经

增支部2集126经(庄春江译)
    「比丘们！对邪见的生起来说，有这二种缘，哪二种呢？其他［人］的声音与不如理作意，比丘们！对邪见的生起来说，有这二种缘。」
汉巴经文比对(庄春江作)：


增支部2集127经

增支部2集127经(庄春江译)
    「比丘们！对正见的生起来说，有这二种缘，哪二种呢？其他［人］的声音与如理作意，比丘们！对正见的生起来说，有这二种缘。」
汉巴经文比对(庄春江作)：


增支部2集128经

增支部2集128经(庄春江译)
    「比丘们！有这二种罪，哪二种呢？轻罪与重罪，比丘们！这是二种罪。」
汉巴经文比对(庄春江作)：


增支部2集129经

增支部2集129经(庄春江译)
    「比丘们！有这二种罪，哪二种呢？粗罪与非粗罪，比丘们！这是二种罪。」
汉巴经文比对(庄春江作)：


增支部2集130经

增支部2集130经(庄春江译)
    「比丘们！有这二种罪，哪二种呢？有残留的罪与无残留的罪，比丘们！这是二种罪。」
    欲望难舍断品第一［终了］。
汉巴经文比对(庄春江作)：


增支部2集131经

(12) 2.祈愿品
增支部2集131经(庄春江译)
    「比丘们！当有信的比丘正确地祈愿时，他应该这麽祈愿：『愿我像舍利弗与目揵连那样。』比丘们！对我的弟子比丘们来说，这是秤；这是衡量基准，即：舍利弗与目揵连。」
汉巴经文比对(庄春江作)：


增支部2集132经

增支部2集132经(庄春江译)
    「比丘们！当有信的比丘尼正确地祈愿时，她应该这麽祈愿：『愿我像谶摩比丘尼与莲华色那样。』比丘们！对我的弟子比丘尼们来说，这是秤；这是衡量基准，即：谶摩比丘尼与莲华色。」
汉巴经文比对(庄春江作)：


增支部2集133经

增支部2集133经(庄春江译)
    「比丘们！当有信的优婆塞正确地祈愿时，他应该这麽祈愿：『愿我像屋主质多与阿拉哇葛的如手那样。』比丘们！对我的弟子优婆塞们来说，这是秤；这是衡量基准，即：屋主质多与阿拉哇葛的如手。」
汉巴经文比对(庄春江作)：


增支部2集134经

增支部2集134经(庄春江译)
    「比丘们！当有信的优婆夷正确地祈愿时，她应该这麽祈愿：『愿我像辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚那样。』比丘们！对我的弟子优婆夷们来说，这是秤；这是衡量基准，即：辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚。」
汉巴经文比对(庄春江作)：


增支部2集135经

增支部2集135经(庄春江译)
    「比丘们！具备二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备的，并且产出许多非福德，哪二个呢？不了知、未深解后，对适于责备的称赞；不了知、未深解后，对适于称赞的贬损，比丘们！具备这二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备的，并且产出许多非福德。
    比丘们！具备二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备的，并且产出许多福德，哪二个呢？了知、深解后，对适于责备的贬损；了知、深解后，对适于称赞的称赞，比丘们！具备这二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备的，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部2集136经

增支部2集136经(庄春江译)
    「比丘们！具备二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备的，并且产出许多非福德，哪二个呢？不了知、未深解后，在不应该净信处显示净信；不了知、未深解后，在应该净信处显示不净信，比丘们！具备这二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备的，并且产出许多非福德。
    比丘们！具备二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备的，并且产出许多福德，哪二个呢？了知、深解后，在不应该净信处显示不净信；了知、深解后，在应该净信处显示净信，比丘们！具备这二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备的，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部2集137经

增支部2集137经(庄春江译)
    「比丘们！当对二人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备的，并且产出许多非福德，哪二人呢？母亲与父亲，比丘们！当对这二人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备的，并且产出许多非福德。
    比丘们！当对二人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备的，并且产出许多福德，哪二人呢？母亲与父亲，比丘们！当对这二人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备的，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部2集138经

增支部2集138经(庄春江译)
    「比丘们！当对二人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备的，并且产出许多非福德，哪二人呢？如来与如来弟子，比丘们！当对这二人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备的，并且产出许多非福德。
    比丘们！当对二人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备的，并且产出许多福德，哪二人呢？如来与如来弟子，比丘们！当对这二人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备的，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部2集139经

增支部2集139经(庄春江译)
    「比丘们！有这二法，哪二个呢？自心的清净与不执取世间中任何东西，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集140经

增支部2集140经(庄春江译)
    「比丘们！有这二法，哪二个呢？愤怒与怨恨，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集141经

增支部2集141经(庄春江译)
    「比丘们！有这二法，哪二个呢？愤怒的调伏与怨恨的调伏，比丘们！这是二法。」
    祈愿品第二［终了］。
汉巴经文比对(庄春江作)：


增支部2集142经

(13) 3.布施品
增支部2集142经(庄春江译)
    「比丘们！有二种布施，哪二种呢？物质的布施与法的布施，比丘们！这是二种布施。比丘们！这二种布施中，这是最高的，即：法的布施。」
汉巴经文比对(庄春江作)：
    「财施(AA.15.3)」，南传作「物质的布施」(Āmisadānañca)，菩提比丘长老英译为「物资的礼物；物品的礼物」(The gift of material goods)。「物质」(āmisa)，另译为「财，食(物)，味，利益」。


增支部2集143经

增支部2集143经(庄春江译)
    「比丘们！有这二种供养，哪二种呢？物质的供养与法的供养，比丘们！这是二种供养。比丘们！这二种供养中，这是最高的，即：法的供养。」
汉巴经文比对(庄春江作)：


增支部2集144经

增支部2集144经(庄春江译)
    「比丘们！有这二种施舍，哪二种呢？物质的施舍与法的施舍，比丘们！这是二种施舍。比丘们！这二种施舍中，这是最高的，即：法的施舍。」
汉巴经文比对(庄春江作)：


增支部2集145经

增支部2集145经(庄春江译)
    「比丘们！有这二种遍舍，哪二种呢？物质的遍舍与法的遍舍，比丘们！这是二种遍舍。比丘们！这二种遍舍中，这是最高的，即：法的遍舍。」
汉巴经文比对(庄春江作)：
    「遍舍」(pariccāgā)，菩提比丘长老英译为「放弃」(relinquishment)。


增支部2集146经

增支部2集146经(庄春江译)
    「比丘们！有这二种财富，哪二种呢？物质的财富与法的财富，比丘们！这是二种财富。比丘们！这二种财富中，这是最高的，即：法的财富。」
汉巴经文比对(庄春江作)：


增支部2集147经

增支部2集147经(庄春江译)
    「比丘们！有这二种受用，哪二种呢？物质的受用与法的受用，比丘们！这是二种受用。比丘们！这二种受用中，这是最高的，即：法的受用。」
汉巴经文比对(庄春江作)：


增支部2集148经

增支部2集148经(庄春江译)
    「比丘们！有这二种分享，哪二种呢？物质的分享与法的分享，比丘们！这是二种分享。比丘们！这二种分享中，这是最高的，即：法的分享。」
汉巴经文比对(庄春江作)：


增支部2集149经

增支部2集149经(庄春江译)
    「比丘们！有这二种摄受，哪二种呢？物质的摄受与法的摄受，比丘们！这是二种摄受。比丘们！这二种摄受中，这是最高的，即：法的摄受。」
汉巴经文比对(庄春江作)：
    「摄受」(saṅgahā，另译为「摄取；爱护，聚会；结集；辑录」)，菩提比丘长老英译为「维持良好关系」(sustaining a favorable relationship)。


增支部2集150经

增支部2集150经(庄春江译)
    「比丘们！有这二种资助，哪二种呢？物质的资助与法的资助，比丘们！这是二种资助。比丘们！这二种资助中，这是最高的，即：法的资助。」
汉巴经文比对(庄春江作)：


增支部2集151经

增支部2集151经(庄春江译)
    「比丘们！有这二种怜愍，哪二种呢？物质的怜愍与法的怜愍，比丘们！这是二种怜愍。比丘们！这二种怜愍中，这是最高的，即：法的怜愍。」
    布施品第三［终了］。
汉巴经文比对(庄春江作)：


增支部2集152经

(14) 4.覆护品
增支部2集152经(庄春江译)
    「比丘们！有这二种覆护，哪二种呢？物质的覆护与法的覆护，比丘们！这是二种覆护。比丘们！这二种覆护中，这是最高的，即：法的覆护。」
汉巴经文比对(庄春江作)：
    「覆护」(santhārā)，菩提比丘长老英译为「宽宏大量」(munificence)，并解说，这里比较像是与下一经的「承迎」(paṭisanthārā)同义。


增支部2集153经

增支部2集153经(庄春江译)
    「比丘们！有这二种承迎，哪二种呢？物质的承迎与法的承迎，比丘们！这是二种承迎。比丘们！这二种承迎中，这是最高的，即：法的承迎。」
汉巴经文比对(庄春江作)：
    「承迎」(paṭisanthārā)，菩提比丘长老英译为「殷勤」(hospitality)。


增支部2集154经

增支部2集154经(庄春江译)
    「比丘们！有这二种寻求，哪二种呢？物质的寻求与法的寻求，比丘们！这是二种寻求。比丘们！这二种寻求中，这是最高的，即：法的寻求。」
汉巴经文比对(庄春江作)：


增支部2集155经

增支部2集155经(庄春江译)
    「比丘们！有这二种遍寻，哪二种呢？物质的遍寻与法的遍寻，比丘们！这是二种遍寻。比丘们！这二种遍寻中，这是最高的，即：法的遍寻。」
汉巴经文比对(庄春江作)：


增支部2集156经

增支部2集156经(庄春江译)
    「比丘们！有这二种遍求，哪二种呢？物质的遍求与法的遍求，比丘们！这是二种遍求。比丘们！这二种遍求中，这是最高的，即：法的遍求。」
汉巴经文比对(庄春江作)：


增支部2集157经

增支部2集157经(庄春江译)
    「比丘们！有这二种尊敬，哪二种呢？物质的尊敬与法的尊敬，比丘们！这是二种尊敬。比丘们！这二种尊敬中，这是最高的，即：法的尊敬。」
汉巴经文比对(庄春江作)：


增支部2集158经

增支部2集158经(庄春江译)
    「比丘们！有这二种款待，哪二种呢？物质的款待与法的款待，比丘们！这是二种款待。比丘们！这二种款待中，这是最高的，即：法的款待。」
汉巴经文比对(庄春江作)：


增支部2集159经

增支部2集159经(庄春江译)
    「比丘们！有这二种繁荣，哪二种呢？物质的繁荣与法的繁荣，比丘们！这是二种繁荣。比丘们！这二种繁荣中，这是最高的，即：法的繁荣。」
汉巴经文比对(庄春江作)：


增支部2集160经

增支部2集160经(庄春江译)
    「比丘们！有这二种成长，哪二种呢？物质的成长与法的成长，比丘们！这是二种成长。比丘们！这二种成长中，这是最高的，即：法的成长。」
汉巴经文比对(庄春江作)：


增支部2集161经

增支部2集161经(庄春江译)
    「比丘们！有这二种宝，哪二种呢？物质的宝与法的宝，比丘们！这是二种宝。比丘们！这二种宝中，这是最高的，即：法的宝。」
汉巴经文比对(庄春江作)：


增支部2集162经

增支部2集162经(庄春江译)
    「比丘们！有这二种积蓄，哪二种呢？物质的积蓄与法的积蓄，比丘们！这是二种积蓄。比丘们！这二种积蓄中，这是最高的，即：法的积蓄。」
汉巴经文比对(庄春江作)：


增支部2集163经

增支部2集163经(庄春江译)
    「比丘们！有这二种扩展，哪二种呢？物质的扩展与法的扩展，比丘们！这是二种扩展。比丘们！这二种扩展中，这是最高的，即：法的扩展。」
    覆护品第四［终了］。
汉巴经文比对(庄春江作)：


增支部2集164经

(15) 5.等至品
增支部2集164经(庄春江译)
    「比丘们！有这二法，哪二个呢？等至善巧的情况与等至的出定善巧的情况，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集165经

增支部2集165经(庄春江译)
    「比丘们！有这二法，哪二个呢？正直的与柔和的，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集166经

增支部2集166经(庄春江译)
    「比丘们！有这二法，哪二个呢？忍辱与柔和，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集167经

增支部2集167经(庄春江译)
    「比丘们！有这二法，哪二个呢？和顺与承迎，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集168经

增支部2集168经(庄春江译)
    「比丘们！有这二法，哪二个呢？不害与清净，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集169经

增支部2集169经(庄春江译)
    「比丘们！有这二法，哪二个呢？不守护根门与饮食不知适量，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集170经

增支部2集170经(庄春江译)
    「比丘们！有这二法，哪二个呢？守护根门与饮食知适量，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集171经

增支部2集171经(庄春江译)
    「比丘们！有这二法，哪二个呢？思择力与修习力，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集172经

增支部2集172经(庄春江译)
    「比丘们！有这二法，哪二个呢？念力与定力，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集173经

增支部2集173经(庄春江译)
    「比丘们！有这二法，哪二个呢？止与观，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集174经

增支部2集174经(庄春江译)
    「比丘们！有这二法，哪二个呢？戒坏失与见坏失，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集175经

增支部2集175经(庄春江译)
    「比丘们！有这二法，哪二个呢？戒具足与见具足，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集176经

增支部2集176经(庄春江译)
    「比丘们！有这二法，哪二个呢？戒清净与见清净，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集177经

增支部2集177经(庄春江译)
    「比丘们！有这二法，哪二个呢？见清净与依见的勤奋，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集178经

增支部2集178经(庄春江译)
    「比丘们！有这二法，哪二个呢？对于善法不满足与不畏缩地勤奋，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集179经

增支部2集179经(庄春江译)
    「比丘们！有这二法，哪二个呢？忘失念与不正知，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集180经

增支部2集180经(庄春江译)
    「比丘们！有这二法，哪二个呢？念与正知，比丘们！这是二法。」
    等至品第五［终了］。
    第三个五十则完成。
汉巴经文比对(庄春江作)：


增支部2集181经

1.愤怒中略［品］
增支部2集181经(庄春江译)
    「比丘们！有这二法，哪二个呢？愤怒与怨恨，……（中略）藏恶与专横，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集182经

增支部2集182经(庄春江译)
    「比丘们！有这二法，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不专横，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集183经

增支部2集183经(庄春江译)
    「比丘们！具备二法的比丘住于苦，哪二个呢？愤怒与怨恨，……（中略）藏恶与专横，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！具备这二法的比丘住于苦。」
汉巴经文比对(庄春江作)：


增支部2集184经

增支部2集184经(庄春江译)
    「比丘们！具备二法的比丘住于乐，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不专横，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！具备这二法的比丘住于乐。」
汉巴经文比对(庄春江作)：


增支部2集185经

增支部2集185经(庄春江译)
    「比丘们！这二法导向有学比丘的退失，哪二个呢？愤怒与怨恨，……（中略）藏恶与专横，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！这二法导向有学比丘的退失。」
汉巴经文比对(庄春江作)：


增支部2集186经

增支部2集186经(庄春江译)
    「比丘们！这二法导向有学比丘的不退失，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不专横，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！这二法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部2集187经

增支部2集187经(庄春江译)
    「比丘们！具备二法者像这样被带往置于地狱中，哪二个呢？愤怒与怨恨，……（中略）藏恶与专横，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！具备二法者像这样被带往置于地狱中。」
汉巴经文比对(庄春江作)：


增支部2集188经

增支部2集188经(庄春江译)
    「比丘们！具备二法者像这样被带往置于天界中，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不专横，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！具备二法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部2集189经

增支部2集189经(庄春江译)
    「比丘们！具备二法，这里，某人以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪二个呢？愤怒与怨恨，……（中略）藏恶与专横，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！具备二法，这里，某人以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


增支部2集190经

增支部2集190经(庄春江译)
    「比丘们！具备二法，这里，某人以身体的崩解，死后往生到善趣、天界，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不专横，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！具备二法，这里，某人以身体的崩解，死后往生到善趣、天界。」
    愤怒中略［品］终了。
汉巴经文比对(庄春江作)：


增支部2集191-200经

2.不善中略［品］
增支部2集191-200经(庄春江译)
    「比丘们！有这二不善法，……（中略）比丘们！有这二善法，……比丘们！有这二有罪过法，……比丘们！有这二无罪过法，……比丘们！有这二生起苦之法，……比丘们！有这二生起乐之法，……比丘们！有这二苦果报法，……比丘们！有这二乐果报法，……比丘们！有这二有瞋恚法，……比丘们！有这二无瞋恚法，……哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不专横，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！这是二无瞋恚法。」
     不善中略［品］终了
汉巴经文比对(庄春江作)：


增支部2集201经

3.毗尼中略［品］
增支部2集201经(庄春江译)
    「比丘们！缘于二个理由，如来为弟子安立学处，哪二个呢？为了僧团的优良状态与为了僧团的安乐状态……为了无羞愧人的折伏与为了美善比丘们的乐住……为了当生烦恼的自制与为了来世烦恼的防卫(驱散)……为了当生敌意的自制与为了来世敌意的防卫……为了当生罪过的自制与为了来世罪过的防卫……为了当生恐惧的自制与为了来世恐惧的防卫……为了当生不善法的自制与为了来世不善法的防卫……为了对在家人的怜愍与为了对恶欲求比丘两侧的断绝……为了无净信者的净信与为了有净信者的增大……为了正法的存续与为了律的资助(提升)，比丘们！缘于这二个理由，如来为弟子安立学处。」
汉巴经文比对(庄春江作)：


增支部2集202-230经

增支部2集202-230经(庄春江译)
    「比丘们！缘于二个理由，如来为弟子安立波罗提木叉的诵说，……（中略）安立波罗提木叉的中止，……安立自恣，……安立自恣的中止(遮)，……安立苦切羯磨，……安立依止羯磨，……安立驱摈羯磨，……安立下意羯磨，……安立举罪羯磨，……安立给与别住，……安立本日治，……安立给与摩那埵，……安立出罪，……安立复权，……安立驱摈，……安立具足戒，……安立白羯磨，……安立白二羯磨，……安立白四羯磨，……对未曾安立［戒律］的安立，……对已安立［戒律］的随制(补制)，……安立面前毗尼，……安立忆念毗尼，……安立不痴毗尼，……安立自己承认所作的，……安立多数决，……，安立觅罪相，……安立草覆盖，哪二个呢？为了僧团的优良状态与为了僧团的安乐状态……为了无羞愧人的折伏与为了美善比丘们的乐住……为了当生烦恼的自制与为了来世烦恼的防卫(驱散)……为了当生敌意的自制与为了来世敌意的防卫……为了当生罪过的自制与为了来世罪过的防卫……为了当生恐惧的自制与为了来世恐惧的防卫……为了当生不善法的自制与为了来世不善法的防卫……为了对在家人的怜愍与为了对恶欲求比丘两侧的断绝……为了无净信者的净信与为了有净信者的增大……为了正法的存续与为了律的资助(提升)，比丘们！缘于这二个理由，如来为弟子安立草覆盖。」
    毗尼中略［品］终了。
汉巴经文比对(庄春江作)：
    「苦切羯磨」(tajjanīyakammaṃ，另译为「叱责羯磨」)，菩提比丘长老英译为「法律行为的谴责」(the legal act of censure)。「羯磨」(kammaṃ)，另译为「仪式；业；行为；作业」。
    「下意羯磨」(paṭisāraṇīyakammaṃ，另译为「道歉羯磨」)，菩提比丘长老英译为「和解的法律行为」(the legal act of reconciliation)。
    「根本治(MA.197)」，南传作「本日治」(mūlāya paṭikassanaṃ)，菩提比丘长老英译为「发回到开头」(sending back to the beginning, AN)。按：犯僧残罪者在隔离处分（mānatta，音译为「摩那埵」）中又犯僧残罪(saṅghādisesa)时，则隔离天数要重新归零计算。
    「不慢(MA.197)」，南传作「摩那埵」(mānatta)，菩提比丘长老英译为「忏悔」(penance)。按：僧团成员犯「僧残」(saṅghādisesa，音译为「僧伽婆尸沙」，逐字译为「僧伽+最初+最后」)者，处以摩那埵的处分：与僧团隔离六夜别住后，向二十位清净比丘忏悔，才能重回僧团。
    「白二羯磨」(ñattidutiyakammaṃ，另译为「宣告二次羯磨」)，菩提比丘长老英译为「包括一个作为第二要素行动的法律行为］」(a legal act that includes a motion as the second ［factor］)。


增支部2集202-230经

4.贪中略［品］
增支部2集231经(庄春江译)
    「比丘们！为了贪的证智，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的证智，这二法应该被修习。
    比丘们！为了贪的遍知，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的遍知，这二法应该被修习。
    比丘们！为了贪的遍尽，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的遍尽，这二法应该被修习。
    比丘们！为了贪的舍断，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的舍断，这二法应该被修习。
    比丘们！为了贪的灭尽，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的灭尽，这二法应该被修习。
    比丘们！为了贪的消散，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的消散，这二法应该被修习。
    比丘们！为了贪的褪去，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的褪去，这二法应该被修习。
    比丘们！为了贪的灭，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的灭，这二法应该被修习。
    比丘们！为了贪的舍弃，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的舍弃，这二法应该被修习。
    比丘们！为了贪的断念，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的断念，这二法应该被修习。」
汉巴经文比对(庄春江作)：


增支部2集232-246经

增支部2集232-246经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……比丘们！为了放逸的证智，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的证智，这二法应该被修习。
    比丘们！为了放逸的遍知，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的遍知，这二法应该被修习。
    比丘们！为了放逸的遍尽，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的遍尽，这二法应该被修习。
    比丘们！为了放逸的舍断，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的舍断，这二法应该被修习。
    比丘们！为了放逸的灭尽，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的灭尽，这二法应该被修习。
    比丘们！为了放逸的消散，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的消散，这二法应该被修习。
    比丘们！为了放逸的褪去，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的褪去，这二法应该被修习。
    比丘们！为了放逸的灭，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的灭，这二法应该被修习。
    比丘们！为了放逸的舍弃，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的舍弃，这二法应该被修习。
    比丘们！为了放逸的断念，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的断念，这二法应该被修习。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
    贪中略［品］终了。
    二集篇经典终了。
汉巴经文比对(庄春江作)：


增支部3集1经/恐惧经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
三集篇经典
1.第一个五十则
1.愚者品
增支部3集1经/恐惧经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何祸害生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。比丘们！犹如从芦苇屋或茅草屋放火，则烧掉涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。同样的，比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何祸害生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。
    比丘们！像这样，愚者是有恐惧的，贤智者是无恐惧的；愚者是有祸害的，贤智者是无祸害的；愚者是有灾祸的，贤智者是无灾祸的。比丘们！没有恐惧来自贤智者，没有祸害来自贤智者，没有灾祸来自贤智者。
    比丘们！因此，在这里，你们应该这麽学：『避免被认知为愚者所具备的那三法后，我们将受持后转起被认知为贤智者所具备的那三法。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「遭事(MA.181)」，南传作「祸害」(upaddavā，另译为「祸；害；横灾；困厄」)，智髻比丘长老英译为「麻烦」(trouble, MN.115)，菩提比丘长老英译为「灾难」(calamities, AN.3.1)。按：《破斥犹豫》、《满足希求》都以「非一境性的样子」(anekaggatākāro)解说。恐惧则以「心的恐惧」(cittutrāso)解说，灾祸则以「被逼烦恼的样子，到处黏着的样子」(upasaṭṭhākāro tattha tattha lagganākāro)解说。


增支部3集2经/特征经

增支部3集2经/特徵经(庄春江译)
    「『比丘们！愚者以其行为为特徵；贤智者以其行为为特徵，智慧在其显现中照耀。』
    比丘们！具备三法被认为愚者，哪三个呢？身恶行、语恶行、意恶行，比丘们！具备这三法被认知为愚者。
    比丘们！具备三法被认知为贤智者，哪三个呢？身善行、语善行、意善行，比丘们！具备这三法被认知为贤智者。
    比丘们！因此，在这里，你们应该这麽学：『避免被认知为愚者所具备的那三法后，我们将受持后转起被认知为贤智者所具备的那三法。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「以其行为为特徵」(kammalakkhaṇo)，菩提比丘长老英译为「被他的行为所赋予特色」(is characterized by his actions)。「特徵」(lakkhaṇo)，另译为「相；特相；标识」。
    「智慧在其显现中照耀」(apadānasobhanī paññāti, apadāne sobhati paññāti)，菩提比丘长老英译为「在其表现中，智慧照耀」(Wisdom shines in its manifestation)。按：《满足希求》以「愚者与贤智者个个就以自己的行为显现(pākaṭā hontīti)」解说，今准此译。


增支部3集3经/思惟经

增支部3集3经/思惟经(庄春江译)
    「比丘们！有这三个愚者的愚者特徵、愚者相、愚者表现，哪三个呢？比丘们！这里，愚者是恶思惟的思惟者、恶言语的言语者、恶作行为的作者，比丘们！如果愚者不是恶思惟的思惟者、恶言语的言语者、恶作行为的作者，贤智者因何会知道他：『这位是愚者而非善人』？但因为愚者是恶思惟的思惟者、恶言语的言语者、恶作行为的作者，因此，贤智者知道他：『这位是愚者而非善人』。比丘们！这是三个愚者的愚者特徵、愚者相、愚者表现。
    比丘们！有这三个贤智者的贤智者特徵、贤智者相、贤智者表现，哪三个呢？比丘们！这里，贤智者是善思惟的思惟者、善言语的言语者、善作行为的作者，比丘们！如果贤智者不是善思惟的思惟者、善言语的言语者、善作行为的作者，贤智者因何会知道他：『这位是贤智者、善人』？但因为贤智者是善思惟的思惟者、善言语的言语者、善作行为的作者，因此，贤智者知道他：『这位是贤智者、善人』。比丘们！这是三个贤智者的贤智者特徵、贤智者相、贤智者表现。
    比丘们！因此，在这里，……。」
汉巴经文比对(庄春江作)：


增支部3集4经/罪过经

增支部3集4经/罪过经(庄春江译)
    「比丘们！具备三法被认知为愚者，哪三个呢？对罪过不见是罪过、见罪过是罪过后不忏悔、当别人如法地忏悔罪过时不接受，比丘们！具备这三法被认知为愚者。
    比丘们！具备三法被认知为贤智者，哪三个呢？对罪过见是罪过、见罪过是罪过后忏悔、当别人如法地忏悔罪过时接受，比丘们！具备这三法被认知为贤智者。
    比丘们！因此，在这里，……。」
汉巴经文比对(庄春江作)：


增支部3集5经/不如理经

增支部3集5经/不如理经(庄春江译)
    「比丘们！具备三法被认知为愚者，哪三个呢？他是问题的不如理提问者、他是问题的不如理回答者、当别人以圆满、平顺的文句如理回答问题时他是不随喜者，比丘们！具备这三法被认知为愚者。
    比丘们！具备三法被认知为贤智者，哪三个呢？他是问题的如理提问者、他是问题的如理回答者、当别人以圆满、平顺的文句如理回答问题时他是随喜者，比丘们！具备这三法被认知为贤智者。
    比丘们！因此，在这里，……。」
汉巴经文比对(庄春江作)：
    「不随喜者」(nābbhanumoditā)，菩提比丘长老英译为「他不同意」(he does not approve of it)。


增支部3集6经/不善经

增支部3集6经/不善经(庄春江译)
    「比丘们！具备三法被认知为愚者，哪三个呢？不善身业、不善语业、不善意业，比丘们！具备这三法被认知为愚者。
    比丘们！具备三法被认知为贤智者，哪三个呢？善身业、善语业、善意业，比丘们！具备这三法被认知为贤智者。
    比丘们！因此，在这里，……。」
汉巴经文比对(庄春江作)：


增支部3集7经/有罪过经

增支部3集7经/有罪过经(庄春江译)
    「比丘们！具备三法被认知为愚者，哪三个呢？有罪过的身业、有罪过的语业、有罪过的意业，……（中略）无罪过的身业、无罪过的语业、无罪过的意业，……（中略）。」
汉巴经文比对(庄春江作)：


增支部3集8经/有恼害经

增支部3集8经/有恼害经(庄春江译)
    「比丘们！具备三法被认知为愚者，哪三个呢？有恼害的身业、有恼害的语业、有恼害的意业，……（中略）无恼害的身业、无恼害的语业、无恼害的意业，具备这三法被认知为贤智者。」
    比丘们！因此，在这里，你们应该这麽学：『避免被认知为愚者所具备的那三法后，我们将受持后转起被认知为贤智者所具备的那三法。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部3集9经/被伤害经

增支部3集9经/被伤害经(庄春江译)
    「比丘们！具备三法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪三个呢？身恶行、语恶行、意恶行，比丘们！具备这三法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备三法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪三个呢？身善行、语善行、意善行，比丘们！具备这三法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部3集10经/垢经

增支部3集10经/垢经(庄春江译)
    「比丘们！具备三法、不舍断三垢者像这样被带往置于地狱中，哪三个呢？劣戒者与劣戒之垢未被舍断者、嫉妒者与嫉妒之垢未被舍断者、悭吝者与悭吝之垢未被舍断者，比丘们！具备这三法、不舍断这三垢者像这样被带往置于地狱中。
    「比丘们！具备三法、舍断三垢者像这样被带往置于天界，哪三个呢？持戒者与劣戒之垢已被舍断者、不嫉妒者与嫉妒之垢已被舍断者、不悭吝者与悭吝之垢已被舍断者，比丘们！具备这三法、舍断这三垢者像这样被带往置于天界。」
    愚者品第一，其摄颂：
    「恐惧、特徵、思惟，罪过、不如理，
      不善、有罪过，有恼害、被伤害、垢。」
汉巴经文比对(庄春江作)：


增支部3集11经/有名经

2.车匠品
增支部3集11经/有名经(庄春江译)
    「比丘们！具备三法，有名的比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦，哪三个呢？他在不随顺［教法］的身业上劝导，在不随顺［教法］的语业上劝导，在不随顺［教法］的法上劝导，比丘们！具备三法，有名的比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。
    比丘们！具备三法，有名的比丘是对众人有利的行者，对众人安乐，对许多人：天与人有利益、有利、乐，哪三个呢？他在随顺［教法］的身业上劝导，在随顺［教法］的语业上劝导，在随顺［教法］的法上劝导，比丘们！具备三法，有名的比丘是对众人有利的行者，对众人安乐，对许多人：天与人有利益、有利、乐。」
汉巴经文比对(庄春江作)：


增支部3集12经/应该被忆念经

增支部3集12经/应该被忆念经(庄春江译)
    「比丘们！对刹帝利灌顶王来说，有这三个有生之年都应该被忆念的，哪三个呢？刹帝利灌顶王的出生处，比丘们！对刹帝利灌顶王来说，这是第一个有生之年都应该被忆念的。
    再者，比丘们！成为刹帝利灌顶王处，比丘们！对刹帝利灌顶王来说，这是第二个有生之年都应该被忆念的。
    再者，比丘们！刹帝利灌顶王征服那个战场后，为战场上的胜利者，住于那个战场的前头处，比丘们！这是第三个有生之年都应该被忆念的。
    同样的，比丘们！对比丘来说，有这三个有生之年都应该被忆念的，哪三个呢？剃除发须、裹上袈裟衣后，从在家出家，成为非家生活处，比丘们！对比丘来说，这是第一个有生之年都应该被忆念的。
    再者，比丘们！比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』处，比丘们！对比丘来说，这是第二个有生之年都应该被忆念的。
    再者，比丘们！比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱处，比丘们！对比丘来说，这是第三个有生之年都应该被忆念的。」
汉巴经文比对(庄春江作)：


增支部3集13经/希望经

增支部3集13经/希望经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？无希望者、有希望者、离希望者。
    比丘们！什麽是无希望的人呢？比丘们！这里，某人再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他听闻：『听说像这样名字的刹帝利被刹帝利们以刹帝利的灌顶灌顶。』他不这麽想：『什麽时候刹帝利们将以刹帝利的灌顶灌顶我。』比丘们！这被称为无希望的人。
    比丘们！什麽是有希望的人呢？比丘们！这里，刹帝利灌顶王的长子应灌顶而未灌顶，已达不动的，他听闻：『听说像这样名字的刹帝利被刹帝利们以刹帝利的灌顶灌顶。』他这麽想：『什麽时候刹帝利们将以刹帝利的灌顶灌顶我。』比丘们！这被称为有希望的人。
    比丘们！什麽是离希望的人呢？比丘们！这里，他是刹帝利灌顶王，他听闻：『听说像这样名字的刹帝利被刹帝利们以刹帝利的灌顶灌顶。』他不这麽想：『什麽时候刹帝利们以刹帝利的灌顶灌顶我。』那是什麽原因呢？比丘们！因为他未灌顶前灌顶的希望已安息了，比丘们！这被称为离希望的人。
    比丘们！现在世间中存在这三种人。
    同样的，比丘们！现在世间中存在这三种比丘，哪三种呢？无希望者、有希望者、离希望者。
    比丘们！什麽是无希望的人呢？比丘们！这里，某人是破戒者、恶法者、不净与行怀疑行为者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，他听闻：『听说像这样名字的比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』他不这麽想：『什麽时候我将以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』比丘们！这被称为无希望的人。
    比丘们！什麽是有希望的人呢？比丘们！这里，比丘是持戒者、善法者，他听闻：『［听说像这样名字的比丘］以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』他这麽想：『什麽时候我将以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』比丘们！这被称为有希望的人。
    比丘们！什麽是离希望的人呢？比丘们！这里，比丘是烦恼已尽的阿罗汉，他听闻：『听说像这样名字的比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』他不这麽想：『什麽时候我将以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』那是什麽原因呢？比丘们！因为他未解脱前解脱的希望已安息了，比丘们！这被称为离希望的人。
    比丘们！现在世间中存在这三种比丘。」
汉巴经文比对(庄春江作)：


增支部3集14经/转轮经

增支部3集14经/转轮经(庄春江译)
    「比丘们！即使转轮王、如法的法王，他也不转无王之轮。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！但，谁是转轮王、如法的法王之王呢？」
    世尊说：
    「比丘！是法。比丘！这里，转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对内部人民如法地安排守护、防护、保护。
    再者，比丘！转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对附庸的刹帝利、军队、婆罗门屋主、城镇、地方、沙门、婆罗门、鸟兽如法地安排守护、防护、保护。比丘！那位转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对内部人民如法地安排守护、防护、保护后；对附庸的刹帝利、军队、婆罗门屋主、城镇、地方、沙门、婆罗门、鸟兽如法地安排守护、防护、保护后，只以法使轮继续转动，那是不能被任何有生命的人类怨敌反转之轮。
    同样的，比丘！如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对身业如法地安排守护、防护、保护：『像这样的身业应该实行；像这样的身业不应该实行。』
    再者，比丘！如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对语业如法地安排守护、防护、保护：『像这样的语业应该实行；像这样的语业不应该实行。』……（中略）对意业如法地安排守护、防护、保护：『像这样的意业应该实行；像这样的意业不应该实行。』
    比丘！那位如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对身业如法地安排守护、防护、保护后，对语业如法地安排守护、防护、保护后，对意业如法地安排守护、防护、保护后，只以法使无上法轮转起，那是不能被沙门、婆罗门、天、魔、梵、世间中的任何者反转之轮。」
汉巴经文比对(庄春江作)：


增支部3集15经/色介达那经

增支部3集15经/色介达那经(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！从前，有一位国王名叫色介达那，比丘们！那时，色介达那王召唤车匠：『亲爱的车匠！从现在起六个月后我将有战争，亲爱的车匠！你能为我造一对新的轮子吗？』『我能，陛下！』比丘们！车匠回答色介达那王。比丘们！那时，到六个月少六天时，车匠完成一个轮子。比丘们！那时，色介达那王召唤车匠：『亲爱的车匠！从现在起六天后我将有战争，一对新的轮子能完成吗？』『陛下！以这六个月少六天，一个轮子已完成了。』『亲爱的车匠！你能以这六天为我完成第二个轮子吗？』『我能，陛下！』比丘们！车匠以六天完成第二个轮子后，取一对新轮子去见色介达那王。抵达后，对色介达那王这麽说：『陛下！你的这一对新轮子完成了。』『亲爱的车匠！你这以六个月少六天完成的轮子与你以六天完成的轮子有什麽差异呢？我看它们没什麽差异嘛。』『陛下！有差异，请陛下看差异。』
    比丘们！那时，车匠转起那以六天完成的轮子，它持续地转，走到行作的去向那麽远为止后，接着旋转、倒在地上，又转起那以六个月少六天完成的轮子，它持续地转，走到行作的去向那麽远为止后，如在车轴上住立。
    『亲爱的车匠！什麽因、什麽缘这以六天完成的轮子，它持续地转，走到行作的去向那麽远为止后，接着旋转、倒在地上呢？又亲爱的车匠！什麽因、什麽缘这以六个月少六天完成的轮子，它持续地转，走到行作的去向那麽远为止后，如在车轴上住立呢？』
    『陛下！这以六天完成的轮子，它的外框有歪斜、有缺点、有涩滞，辐条也有歪斜、有缺点、有涩滞，轮毂也有歪斜、有缺点、有涩滞，以外框有歪斜、有缺点、有涩滞的情况，以辐条也有歪斜、有缺点、有涩滞的情况，以轮毂也有歪斜、有缺点、有涩滞的情况而持续地转，走到行作的去向那麽远为止后，接着旋转、倒在地上，陛下！而那以六个月少六天完成的轮子，它的外框无歪斜、无缺点、无涩滞，辐条也无歪斜、无缺点、无涩滞，轮毂也无歪斜、无缺点、无涩滞，以外框无歪斜、无缺点、无涩滞的情况，以辐条也无歪斜、无缺点、无涩滞的情况，以轮毂也无歪斜、无缺点、无涩滞的情况而持续地转，走到行作的去向那麽远为止后，如在车轴上住立。』
    而，比丘们！你们会这麽想：『那时的那位车匠是其他人。』但，比丘们！不应该这样认为，我是那时的那位车匠，比丘们！我是那木材歪斜、缺点、涩滞的熟练者，但，比丘们！现在我是阿罗汉、遍正觉者，身歪斜、身缺点、身涩滞的熟练者，语歪斜、语缺点、语涩滞的熟练者，意歪斜、意缺点、意涩滞的熟练者，比丘们！凡任何比丘、比丘尼身歪斜、身缺点、身涩滞未舍断，语歪斜、语缺点、语涩滞未舍断，意歪斜、意缺点、意涩滞未舍断者，比丘们！他们这麽从这法、律中倒下，犹如那个以六天完成的轮子；凡任何比丘、比丘尼身歪斜、身缺点、身涩滞已舍断，语歪斜、语缺点、语涩滞已舍断，意歪斜、意缺点、意涩滞已舍断者，比丘们！他们这麽在这法、律中住立，犹如那个以六个月少六天完成的轮子。
    比丘们！因此，在这里，你们应该这麽学：『我们要舍断身歪斜、身缺点、身涩滞，我们要舍断语歪斜、语缺点、语涩滞，我们要舍断意歪斜、意缺点、意涩滞。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部3集16经/无风险经

增支部3集16经/无缺点经(庄春江译)
    「比丘们！具备三法的比丘是无缺点行的行者，以及有为了烦恼灭尽的起源与开始者，哪三个呢？比丘们！这里，比丘是守护根门者、饮食知适量者、已专修清醒者。
    比丘们！比丘怎样是守护根门者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是守护根门者。
    比丘们！比丘怎样是饮食知适量者呢？比丘们！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』比丘们！这样，比丘是饮食知适量者。
    比丘们！比丘怎样是已专修清醒者呢？比丘们！这里，比丘白天以经行、安坐，使心从障碍法净化。在初夜时段，以经行、安坐，使心从障碍法净化。在中夜时段，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。在后夜时段，再以经行、安坐，使心从障碍法净化。比丘们！这样，比丘是已专修清醒者。
    比丘们！具备这三法的比丘是无缺点行的行者，以及有为了诸烦恼灭尽的起源与开始者。」
汉巴经文比对(庄春江作)：


增支部3集17经/自己的恼害经

增支部3集17经/自己的恼害经(庄春江译)
    「比丘们！这三法导向自己的恼害，也导向他人的恼害，也导向两者的恼害，哪三个呢？身恶行、语恶行、意恶行，比丘们！这三法导向自己的恼害，也导向他人的恼害，也导向两者的恼害。
    比丘们！这三法既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，哪三个呢？身善行、语善行、意善行，比丘们！这三法既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害。」
汉巴经文比对(庄春江作)：


增支部3集18经/天界经

增支部3集18经/天界经(庄春江译)
    「比丘们！如果其他外道游行者们这麽问你们：『道友们！你们为了往生天界跟随沙门乔达摩修梵行吗？』你们是否会厌恶、惭耻、嫌恶这样的询问呢？」
    「是的，大德！」
    「比丘们！你们厌恶、惭耻、嫌恶天的寿命、天的容色、天的安乐、天的名声，厌恶、惭耻、嫌恶天的威力，比丘们！更何况身恶行应该被你们厌恶、惭耻、嫌恶；语恶行……意恶行应该被你们厌恶、惭耻、嫌恶了。」
汉巴经文比对(庄春江作)：


增支部3集19经/店主经第一

增支部3集19经/店主经第一(庄春江译)
    「比丘们！具备三支的店主不能获得未获得的财富、已获得的财富作增加，哪三个呢？
    比丘们！这里，店主在午前时不恭敬地专心工作，中午时不恭敬地专心工作，傍晚时不恭敬地专心工作，比丘们！具备这三支的店主不能获得未获得的财富、已获得的财富作增加。
    同样的，比丘们！具备三法的比丘不能获得未获得的善法、已获得的善法作增加，哪三个呢？
    比丘们！这里，比丘在午前时不恭敬地专心定相，中午时不恭敬地专心定相，傍晚时不恭敬地专心定相，比丘们！具备这三法的比丘不能获得未获得的善法、已获得的善法作增加。
    比丘们！具备三支的店主能获得未获得的财富、已获得的财富作增加，哪三个呢？
    比丘们！这里，店主在午前时恭敬地专心工作，中午时恭敬地专心工作，傍晚时恭敬地专心工作，比丘们！具备这三支的店主能获得未获得的财富、已获得的财富作增加。
    同样的，比丘们！具备三法的比丘能获得未获得的善法、已获得的善法作增加，哪三个呢？
    比丘们！这里，比丘在午前时恭敬地专心定相，中午时恭敬地专心定相，傍晚时恭敬地专心定相，比丘们！具备这三法的比丘能获得未获得的善法、已获得的善法作增加。」
汉巴经文比对(庄春江作)：


增支部3集20经/店主经第二

增支部3集20经/店主经第二(庄春江译)
    「比丘们！具备三支的店主不久在财富上到达巨大的、丰富的，哪三个呢？
    比丘们！这里，店主是有眼的、明智的与所依具足的。
    比丘们！店主如何是有眼的呢？比丘们！这里，店主知道商品：『这商品这麽买入，这麽卖出，将有那麽多的本钱，那麽多利润。』这样，店主是有眼的。
    比丘们！店主如何是明智的呢？比丘们！这里，店主是商品买卖的熟练者，这样，店主是明智的。
    比丘们！店主如何是所依具足的呢？比丘们！这里，凡那些富有的、大富的、大财富的屋主、屋主之子，他们这麽知道店主：『这位店主尊师是有眼的、明智的，他能养妻儿，时常能回馈我们。』他们以财富投资他［而说］：『亲爱的店主！拿这财富去作，以养妻儿、时常回馈我们。』这样，店主是所依具足的。
    比丘们！具备这三支的店主不久在财富上到达巨大的、丰富的。
    同样的，比丘们！具备三法的比丘不久在善法上到达巨大的、丰富的，哪三个呢？
    比丘们！这里，比丘是有眼的、明智的与所依具足的。
    比丘们！比丘如何是有眼的呢？比丘们！这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』这样，比丘是有眼的。
    比丘们！比丘如何是明智的呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这样，比丘是明智的。
    比丘们！比丘如何是所依具足的呢？比丘们！这里，比丘经常到那些多闻者、通晓阿含者、持法者、持律者、持论母者之比丘那里后，询问、遍问：『大德！这是为什麽？其道理是什麽？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，这样，比丘是所依具足的。
    同样的，比丘们！具备这三法的比丘不久在善法上到达巨大的、丰富的。」
    车匠品第二［终了］。
    初诵品终了，其摄颂：
    「有名、应该被忆念、比丘，转轮、色介达那，
      无缺点、自己、天，二则店主。」
汉巴经文比对(庄春江作)：


增支部3集21经/三弥达经

3.人品
增支部3集21经/三弥达经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者三弥达与尊者摩诃拘絺罗去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者三弥达这麽说：
    「三弥达学友！现在世间中存在这三种人，哪三种呢？身证者、达到见者、信解脱者，学友！现在世间中存在这三种人，学友！哪种人你认为比较优胜、比较胜妙呢？」
    「舍利弗学友！现在世间中存在这三种人，哪三种呢？身证者、达到见者、信解脱者，学友！现在世间中存在这三种人，学友！这三种人中的信解脱者之人，这种人我认为是这三种人中比较优胜、比较胜妙者，那是什麽原因呢？学友！这个人的信根增上。」
    那时，尊者舍利弗对尊者摩诃拘絺罗这麽说：
    「拘絺罗学友！现在世间中存在这三种人，哪三种呢？身证者、达到见者、信解脱者，学友！现在世间中存在这三种人，学友！哪种人你认为比较优胜、比较胜妙呢？」
    「舍利弗学友！现在世间中存在这三种人，哪三种呢？身证者、达到见者、信解脱者，学友！现在世间中存在这三种人，学友！这三种人中的身证者之人，这种人我认为是这三种人中比较优胜、比较胜妙者，那是什麽原因呢？学友！这个人的定根增上。」
    那时，尊者摩诃拘絺罗对尊者舍利弗这麽说：
    「舍利弗学友！现在世间中存在这三种人，哪三种呢？身证者、达到见者、信解脱者，学友！现在世间中存在这三种人，学友！哪种人你认为比较优胜、比较胜妙呢？」
    「拘絺罗学友！现在世间中存在这三种人，哪三种呢？身证者、达到见者、信解脱者，学友！现在世间中存在这三种人，学友！这三种人中的达到见者之人，这种人我认为是这三种人中比较优胜、比较胜妙者，那是什麽原因呢？学友！这个人的慧根增上。」
    那时，尊者舍利弗对尊者三弥达与尊者摩诃拘絺罗这麽说：
    「学友们！我们全如自己的辩才解答了，学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」尊者三弥达与尊者摩诃拘絺罗回答尊者舍利弗。
    那时，尊者舍利弗、尊者三弥达、尊者摩诃拘絺罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗将他与尊者三弥达、尊者摩诃拘絺罗间的交谈全部告诉世尊。
    「舍利弗！在这里不容易一向地记说：『这三种人中这位比较优胜、比较胜妙。』舍利弗！这是可能的：这位信解脱者之人会是 为阿罗汉状态的向道者，而这位身证者之人会是一来者或不还者，这位达到见者之人会是一来者或不还者。
    舍利弗！在这里不容易一向地记说：『这三种人中这位比较优胜、比较胜妙。』舍利弗！这是可能的：这位身证者之人会是为阿罗汉状态的向道者，而这位信解脱者之人会是一来者或不还者，这位达到见者之人会是一来者或不还者。
    舍利弗！在这里不容易一向地记说：『这三种人中这位比较优胜、比较胜妙。』舍利弗！这是可能的：这位达到见者之人会是为阿罗汉状态的向道者，而这位信解脱者之人会是一来者或不还者，这位身证者之人会是一来者或不还者。
    舍利弗！在这里不容易一向地记说：『这三种人中这位比较优胜、比较胜妙。』」
汉巴经文比对(庄春江作)：


增支部3集22经/病人经

增支部3集22经/病人经(庄春江译)
    「比丘们！现在世间中存在这三种病人，哪三种呢？比丘们！这里，一种病人当得到适当的食物或得不到适当的食物，当得到适当的药物或得不到适当的药物，当得到适当的看护者或得不到适当的看护者时，他都不从那个病康复。
    比丘们！这里，一种病人当得到适当的食物或得不到适当的食物，当得到适当的药物或得不到适当的药物，当得到适当的看护者或得不到适当的看护者时，他都从那个病康复。
    比丘们！这里，一种病人只当得到适当的食物非不得到，只当得到适当的药物非不得到，只当得到适当的看护者非不得到时，他从那个病康复。
    比丘们！在这里，这种只当得到适当的食物非不得到，只当得到适当的药物非不得到，只当得到适当的看护者非不得到时，他从那个病康复的病人，比丘们！缘于这种病人，病人的食物被允许、病人的药物被允许、病人的看护者被允许，比丘们！但，缘于这种病人，其他种病人也应该被看护。比丘们！现在世间中存在这三种病人。
    同样的，比丘们！现在世间中存在这三种如生病之人，哪三种呢？比丘们！这里，一种人当得到看见如来或得不到看见如来，当得到被如来教导的法律之听闻或得不到被如来教导的法律之听闻时，他都不在善法上进入正性决定。
    比丘们！这里，一种人当得到看见如来或得不到看见如来，当得到被如来教导的法律之听闻或得不到被如来教导的法律之听闻时，他都在善法上进入正性决定。
    比丘们！这里，一种人只当得到看见如来非不得到，只当得到被如来教导的法律之听闻非不得到时，他在善法上进入正性决定。
    比丘们！在这里，这种只当得到看见如来非不得到，只当得到被如来教导的法律之听闻非不得到时，他在善法上进入正性决定的人，比丘们！缘于这种人，法之教导被允许，比丘们！但，缘于这种人，其他种人法也应该被教导。比丘们！现在世间中存在这三种如生病之人。
汉巴经文比对(庄春江作)：


增支部3集23经/行经

增支部3集23经/行经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？比丘们！这里，一种人行作有恼害的身行、有恼害的语行、有恼害的意行，他行作有恼害的身行、有恼害的语行、有恼害的意行后，往生到有恼害的世界；当已往生到有恼害的世界时，有恼害的触接触他；当被有恼害的触接触时，他感受一向苦的有恼害感受，如：地狱众生。
    比丘们！这里，一种人行作无恼害的身行、无恼害的语行、无恼害的意行，他行作无恼害的身行、无恼害的语行、无恼害的意行后，往生到无恼害的世界；当已往生到无恼害的世界时，无恼害的触接触他；当被无恼害的触接触时，他感受一向乐的无恼害感受，如：遍净天。
    比丘们！这里，一种人行作有恼害与无恼害的身行、有恼害与无恼害的语行、有恼害与无恼害的意行，他行作有恼害与无恼害的身行、有恼害与无恼害的语行、有恼害与无恼害的意行后，往生到有恼害与无恼害的世界；当已往生到有恼害与无恼害的世界时，有恼害与无恼害的触接触他；当被有恼害与无恼害的触接触时，他感受混合了苦乐的感受，如：人、某些天、某些下界者。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集24经/多所助益经

增支部3集24经/多所助益经(庄春江译)
    「比丘们！有这三种人对［其他］人多所助益，哪三种呢？比丘们！由于该人而［其他］人归依佛、归依法、归依僧团，比丘们！这个人对那个人多所助益。
    再者，比丘们！由于该人而［其他］人如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！这个人对那个人多所助益。
    再者，比丘们！由于该人而［其他］人以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这个人对那个人多所助益。
    比丘们！这是三种人，对［其他］人多所助益。
    比丘们！我说：『没有其他［人］比这三种人对［其他］人多所助益了。』比丘们！又，我说：『这三种人不容易被［其他］人以问讯、起立迎接、合掌行为、恭敬行为、衣服、施食、住处、病人的需要物、医药必需品报答。』」
汉巴经文比对(庄春江作)：


增支部3集25经/像金刚那样经

增支部3集25经/像金刚那样经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？心像疮一样的人、心像电光一样的人、心像金刚一样的人。
    比丘们！什麽是心像疮一样的人呢？比丘们！这里，某人是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，比丘们！犹如当恶漏疮被木棒或砂石敲打时，给出更多量的流漏，同样的，比丘们！这里，某人是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，比丘们！这被称为心像疮一样的人。
    比丘们！什麽是心像电光一样的人呢？比丘们！这里，某人如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！犹如有眼的男子在漆黑的夜晚会在电光的中间看见色，同样的，比丘们！这里，某人如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这被称为心像电光一样的人。
    比丘们！什麽是心像金刚一样的人呢？比丘们！这里，某人以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！犹如没有任何不被金刚破坏的，［不论］宝石或岩石，同样的，比丘们！这里，某人以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为心像金刚一样的人。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集26经/应该被结交经

增支部3集26经/应该被结交经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？比丘们！有人不应该被结交、不应该被亲近、不应该被侍奉；有人应该被结交、应该被亲近、应该被侍奉；有人恭敬、尊敬后应该被结交、应该被亲近、应该被侍奉。
    比丘们！哪一种人不应该被结交、不应该被亲近、不应该被侍奉呢？比丘们！这里，某人是戒、定、慧比［我］低劣者，比丘们！像这样的人不应该被结交、不应该被亲近、不应该被侍奉，除非出于哀愍、怜愍。
    比丘们！哪一种人应该被结交、应该被亲近、应该被侍奉呢？比丘们！这里，某人是戒、定、慧与［我］相等者，比丘们！像这样的人应该被结交、应该被亲近、应该被侍奉，那是什麽原因呢？当戒已达一致时，我们将有戒的谈论，那将有我们好的交流，那将有我们的安乐；当定已达一致时，我们将有定的谈论，那将有我们好的交流，那将有我们的安乐；当慧已达一致时，我们将有慧的谈论，那将有我们好的交流，那将有我们的安乐，因此，像这样的人应该被结交、应该被亲近、应该被侍奉。
    比丘们！哪一种人恭敬、尊敬后应该被结交、应该被亲近、应该被侍奉呢？比丘们！这里，某人是戒、定、慧比［我］优胜者，比丘们！像这样的人恭敬、尊敬后应该被结交、应该被亲近、应该被侍奉，那是什麽原因呢？像这样，我将完成未完成的戒蕴，或我将以慧资助各方面已完成的戒蕴；我将完成未完成的定蕴，或我将以慧资助各方面已完成的定蕴；我将完成未完成的慧蕴，或我将以慧资助各方面已完成的慧蕴；因此，像这样的人恭敬、尊敬后应该被结交、应该被亲近、应该被侍奉。
    比丘们！现在世间中存在这三种人。」
    「亲近劣下的人被毁灭，亲近同等者不被减损，
      敬礼殊胜者急速地增强，因此你们应该亲近比自己更优的。」
汉巴经文比对(庄春江作)：
    「敬礼殊胜者」(Seṭṭhamupanamaṃ)，菩提比丘长老英译为「侍候比较好的人」(attending on a superior person)。按：《满足希求》以「敬礼殊胜人」(seṭṭhaṃ puggalaṃ oṇamanto)解说，今准此译。
    「好的交流」(pavattinī，原意为「使好转的；转起流转的」)，菩提比丘长老英译为「顺利进展」(will flow on smoothly)。按：《满足希求》以「将转起不被破坏」(pavattissati na paṭihaññissati)解说


增支部3集27经/应该被嫌恶经

增支部3集27经/应该被嫌恶经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？比丘们！有人应该被嫌恶，不应该被结交、不应该被亲近、不应该被侍奉；比丘们！有人应该被视而不见，不应该被结交、不应该被亲近、不应该被侍奉；比丘们！有人应该被结交、应该被亲近、应该被侍奉。
    比丘们！哪一种人应该被嫌恶，不应该被结交、不应该被亲近、不应该被侍奉呢？比丘们！这里，某人是破戒者、恶法者、不净与行怀疑行为者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，比丘们！像这样的人应该被嫌恶，不应该被结交、不应该被亲近、不应该被侍奉，那是什麽原因呢？比丘们！即使对像这样的人不来到效法所看到的，然而他的恶名声传播：『［这］男子个人有恶友、恶伴侣、恶同志。』比丘们！犹如爬过粪便的蛇即使没咬人，然而弄脏人，同样的，比丘们！即使对像这样的人不来到效法所看到的，然而他的恶名声传播：『［这］男子个人有恶友、恶伴侣、恶同志。』因此，像这样的人应该被嫌恶，不应该被结交、不应该被亲近、不应该被侍奉。
    比丘们！哪一种人应该被视而不见，不应该被结交、不应该被亲近、不应该被侍奉呢？比丘们！这里，某人是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，比丘们！犹如当恶漏疮被木棒或砂石敲打时，给出更多量的流漏，同样的，比丘们！……（中略）比丘们！犹如当镇头迦树的火把被木棒或砂石敲打时，发出更多量嘶嘶咻咻的烟火声，同样的，比丘们！……（中略）比丘们！犹如当粪坑被木棒或砂石敲打时，有更多量的恶臭，同样的，比丘们！这里，某人是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，比丘们！像这样的人应该被视而不见，不应该被结交、不应该被亲近、不应该被侍奉，那是什麽原因呢？他会骂我、会对我口出恶言、会对我不利，因此，像这样的人应该被视而不见，不应该被结交、不应该被亲近、不应该被侍奉。
    比丘们！哪一种人应该被结交、应该被亲近、应该被侍奉呢？比丘们！这里，某人是持戒者、善法者，比丘们！像这样的人应该被结交、应该被亲近、应该被侍奉，那是什麽原因呢？比丘们！即使对像这样的人不来到效法所看到的，然而他的好名声传播：『［这］男子个人有善友、善伴侣、善同志。』因此，像这样的人应该被结交、应该被亲近、应该被侍奉。
    比丘们！现在世间中存在这三种人。」
    「亲近劣下的人被毁灭，亲近同等者不被减损，
      敬礼殊胜者急速地增强，因此你们应该亲近比自己更优的。」
汉巴经文比对(庄春江作)：
    「敬礼殊胜者」(Seṭṭhamupanamaṃ)，菩提比丘长老英译为「侍候比较好的人」(attending on a superior person)。按：《满足希求》以「敬礼殊胜人」(seṭṭhaṃ puggalaṃ oṇamanto)解说，今准此译。


增支部3集28经/粪语者经

增支部3集28经/粪语者经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？粪语者、花语者、蜜语者。
    比丘们！哪一种人是粪语者呢？比丘们！这里，某人到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说，比丘们！这个人被称为粪语者。
    比丘们！哪一种人是花语者呢？比丘们！这里，某人到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说，比丘们！这个人被称为花语者。
    比丘们！哪一种人是蜜语者呢？比丘们！这里，某人舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话，比丘们！这个人被称为蜜语者。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集29经/盲目者经

增支部3集29经/盲目者经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？盲目者、一眼者、二眼者。
    比丘们！哪一种人是盲目者呢？比丘们！这里，某人没有能获得未获得的财富、已获得的财富作增加那样的眼；没有能了知善与不善法、能了知有罪与无罪法、能了知低劣与胜妙法、能了知黑白有对比法那样的眼，比丘们！这个人被称为盲目者。
    比丘们！哪一种人是一眼者呢？比丘们！这里，某人有能获得未获得的财富、已获得的财富作增加那样的眼，但没有能了知善与不善法、能了知有罪与无罪法、能了知低劣与胜妙法、能了知黑白有对比法那样的眼，比丘们！这个人被称为一眼者。
    比丘们！哪一种人是二眼者呢？比丘们！这里，某人有能获得未获得的财富、已获得的财富作增加那样的眼；有能了知善与不善法、能了知有罪与无罪法、能了知低劣与胜妙法、能了知黑白有对比法那样的眼，比丘们！这个人被称为二眼者。
    比丘们！现在世间中存在这三种人。」
    「他没有像那样的财富，也不作福德，
      盲目者破坏［二］眼，在两处是厄运者。
      而被说为一眼人，是无依据的狡猾者，
      他以法与非法，遍求财富。
      他以偷盗欺瞒行为，以妄语两者，
      他是积聚的熟练者，受用欲的人，
      像这样他去地狱后，一眼者被恼害。
      但被说为二眼者，是最上的人，
      以如法获得财富，努力获得财产。
      最上意向者施与，心不混乱的人，
      他到达善处，去那里后不忧愁。
      盲目者与一眼者，应该远远地避开，
      但应该亲近二眼者，最上的人。」
汉巴经文比对(庄春江作)：
    「厄运者」(kaliggāho, kaliggaho，逐字译为「厄运骰子+捕获者」)，菩提比丘长老英译为「作了一个不幸之掷」(casts an unlucky throw/AN.3.29, has made an unlucky throw/MN.60)。按：《破斥犹豫》以「挫败的捕获者」(parājayaggāho)解说，《满足希求》说，在此世与来世两处他是被冒犯的捕获者(aparaddhaggāho)，挫败的捕获者。
    「人」(mānavo，原意为「摩纳；学生婆罗门； 青年」)，菩提比丘长老英译为「男人」(the man)。


增支部3集30经/颠倒经

增支部3集30经/颠倒经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？颠倒慧的人、膝慧的人、广慧的人。
    比丘们！哪一种是颠倒慧的人呢？比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既不作意，中间也不作意、终结也不作意，当从那个座位起来后，对那谈论的开头既不作意，中间也不作意、终结也不作意，比丘们！犹如瓶子被倾倒，在那里，已灌入的水倒出，不保存，同样的，比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既不作意，中间也不作意、终结也不作意，当从那个座位起来后，对那谈论的开头既不作意，中间也不作意、终结也不作意，比丘们！这被称为颠倒慧的人。
    比丘们！哪一种是膝慧的人呢？比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既作意，中间也作意、终结也作意，当从那个座位起来后，对那谈论的开头既不作意，中间也不作意、终结也不作意，比丘们！犹如男子的膝上有种种杂乱的硬食：芝麻、米、糖果、枣子，当他失念地从那个座位起来时，那些会散落，同样的，比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既作意，中间也作意、终结也作意，当从那个座位起来后，对那谈论的开头既不作意，中间也不作意、终结也不作意，比丘们！这被称为膝慧的人。
    比丘们！哪一种是广慧的人呢？比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既作意，中间也作意、终结也作意，当从那个座位起来后，对那谈论的开头既作意，中间也作意、终结也作意，比丘们！犹如瓶子被直立，在那里，已灌入的水保存，不倒出，同样的，比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既作意，中间也作意、终结也作意，当从那个座位起来后，对那谈论的开头既作意，中间也作意、终结也作意，比丘们！这被称为广慧的人。
    比丘们！现在世间中存在这三种人。」
    「颠倒慧的人，是愚蠢的、不明察的，
      他是常常，去比丘们面前者。
      谈论的开头与中间，以及终结像那样的，
      他不能把握，因为他的慧不被发现。
      膝慧的人，被说为比这个好，
      他也是常常，去比丘们面前者。
      谈论的开头与中间，以及终结像那样的，
      当坐在那个座位时，他把握字句，
      起来后不了知，他忘记所把握的。
      广慧的人，被说为比这个好，
      他也是常常，去比丘们面前者。
      谈论的开头与中间，以及终结像那样的，
      当坐在那个座位时，他把握字句。
      最上意向者忆持，心不混乱的人，
      他法、随法行，会得到苦的结束。」
    人品第三，其摄颂：
    「三弥达、病人、行，多所助益、金刚，
      结交、嫌恶、粪语者，盲目者与颠倒。」
汉巴经文比对(庄春江作)：
    「人」(mānavo，原意为「摩纳；学生婆罗门； 青年」)，菩提比丘长老英译为「这个人」(this person)，或「男人」(the man, AN.3.29)。


增支部3集31经/有梵天经

4.天使品
增支部3集31经/有梵天经(庄春江译)
    「比丘们！那些有梵天的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有先师的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有应该被奉献者的家庭在家中父母被他们的孩子们尊敬。比丘们！『梵天』，这是对于父母的同义语，比丘们！『先师』，这是对于父母的同义语，比丘们！『应该被奉献者』，这是对于父母的同义语，那是什麽原因呢？比丘们！父母对孩子们是多所助益者、养育者、抚养者、使看见这世间者。」
    「父母被说为『梵天』、『先师』，
      是孩子们的应该被奉献者，他们是子孙的怜愍者。
      因此贤智者应该礼拜、恭敬他们，
      以食物、饮料，以及以衣服、卧床，
      以按摩、沐浴，以及以洗脚。
      他以这个服侍，对母亲与父亲，
      贤智者就在这里他们称赞他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：


增支部3集32经/阿难经

增支部3集32经/阿难经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！比丘会有这样定之达到吗？如：关于这有识之身，能没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，他会进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。」
    「阿难！比丘会有这样定之达到，如：关于这有识之身，能没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，他会进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。」
    「而，大德！比丘如何有这样定之达到呢？如：关于这有识之身，能没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，他会进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。」
    「而，阿难！这里，比丘这麽想：『这是寂静的，这是胜妙的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘有这样定之达到，如：关于这有识之身，能没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，他会进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。
    而，阿难！这里，关于此，我在〈波罗延富邻尼迦所问〉中说：
    『考量世间中的上下后，他在世间中没有任何动摇之处，
      寂静的、绝瞋恚之烟的、无苦恼的、无欲的，我说：「他渡过出生与衰老。」』」
汉巴经文比对(庄春江作)：
    「〈波罗延忧陀耶所问〉(SA.983)」，南传作「在〈波罗延富邻尼迦所问〉」(pārāyane puṇṇakapañhe，义译为「在到彼岸-puṇṇaka的问题」)，菩提比丘长老英译为「在波罗延，在『富邻尼迦的问题』」(in the Pārāyana, in 'The Questions of Puṇṇaka')。〈波罗延忧陀耶所问〉的内容，参看AN.3.33/SA.982。「波罗延」，参看SA.345。
    「离诸尘(SA.982)」，南传作「绝瞋恚之烟的」(vidhūmo，另译为「无烟的，无瞋的；不发怒的」)，菩提比丘长老英译为「无激怒，无燻烟」(fumeless)。按：《满足希求》以「摆脱身恶行等之烟的」(kāyaduccaritādidhūmavirahito, AN.3.32)，或「已离愤怒之烟的烟(kodhadhūmena vigatadhūmo)，在本经中说道的一境性(maggekaggatampi)后就以偈颂说果定(phalasamāpattiyeva, AN.4.41」解说。


增支部3集33经/舍利弗经

增支部3集33经/舍利弗经(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「舍利弗！不论我以简要教导法，舍利弗！或我以广说教导法，舍利弗！或我以简要与广说教导法，已了知者难得。」
    「世尊！这正是时候，善逝！这正是时候，凡世尊简要地教导法，或详细地教导法，或简要地与详细地教导法，必将有了知法者。」
    「舍利弗！那麽，在这里，应该这麽学：『关于这有识之身，要没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，要没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，我们将进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。』舍利弗！应该这麽学。
    舍利弗！只要比丘关于这有识之身，没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，我们将进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱，舍利弗！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。
    而，舍利弗！这里，关于此，我在〈波罗延忧陀耶所问〉中说：
    『对诸欲想与忧两者的舍断，
      对惛沈的除去，对后悔的防止。
      由平静而念遍净，法的思索为先行者，
      我说：［这是］以完全智的解脱，是无明的破坏。』」
汉巴经文比对(庄春江作)：
    「〈波罗延富邻尼迦所问〉(SA.982)」，南传作「在〈波罗延忧陀耶所问〉」(pārāyane udayapañhe)，〈波罗延富邻尼迦所问〉的内容，参看AN.3.32/SA.983。「波罗延」，参看SA.345。
    「现前观察法(SA.983)」，南传作「法的思索为先行者」(dhammatakkapurejavaṃ, AN.3.33)，菩提比丘长老英译为「以深思正法为前导」(preceded by reflection on the Dhamma)。按：《满足希求》说，正志(sammāsaṅkappo)被称为「法的思索」，那是开头的、在前面的，为以完全智解脱的先导(pubbaṅgamo)。


增支部3集34经/因缘经

增支部3集34经/因缘经(庄春江译)
    「比丘们！有这三个业集的因缘，哪三个呢？贪欲是业集的因缘、瞋是业集的因缘、痴是业集的因缘。
    比丘们！凡被贪欲造作、被贪欲所生、贪欲为因缘、贪欲为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。
    比丘们！凡被瞋造作、被瞋所生、瞋为因缘、瞋为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。
    比丘们！凡被痴造作、被痴所生、痴为因缘、痴为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。
    比丘们！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被播种在良田、已被善准备的土地中，天又能给予正确的水流，比丘们！这样，那些种子会来到成长、增长、扩展，同样的，比丘们！凡被贪欲造作、被贪欲所生、贪欲为因缘、贪欲为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。凡被瞋造作……（中略）凡被痴造作、被痴所生、痴为因缘、痴为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。
    比丘们！这些是三个业集的因缘。
    比丘们！有这三个业集的因缘，哪三个呢？无贪欲是业集的因缘、无瞋是业集的因缘、无痴是业集的因缘。
    比丘们！凡被无贪欲造作、被无贪欲所生、无贪欲为因缘、无贪欲为集的业，当贪欲已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！凡被无瞋造作、被无瞋所生、无瞋为因缘、无瞋为集的业，当瞋已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！凡被无痴造作、被无痴所生、无痴为因缘、无痴为集的业，当痴已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，如果男子以火烧尽它们；以火烧尽后会成灰；成灰后会让大风吹走，或让湍急的河流冲走，比丘们！这样，那些种子根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，同样的，比丘们！凡被无贪欲造作、被无贪欲所生、无贪欲为因缘、无贪欲为集的业，当贪欲已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。凡被无瞋造作……（中略）凡被无痴造作、被无痴所生、无痴为因缘、无痴为集的业，当痴已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！这些是三个业集的因缘。」
    「被贪欲所生的、被瞋所生的、被痴所生的，
      凡被无智者造作的业，不论少或多，
      就在这里能被感受，其他地方不被发现。
      因此智者不［做］被贪欲、瞋、痴所生的，
      生起明的比丘，会舍断一切恶趣。」
汉巴经文比对(庄春江作)：


增支部3集35经/如手经

增支部3集35经/如手经(庄春江译)
    有一次，世尊住在阿罗毗的申恕林牛道中树叶铺垫处。
    当阿罗毗人如手徒步散步、徘徊时，看见坐在申恕林牛道中树叶铺垫处的世尊。看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，阿罗毗人如手对世尊这麽说：
    「大德！世尊你是否睡得安乐？」
    「是的，少年！我睡得安乐，凡世间中睡得安乐者，我是其中之一。」
    「大德！寒冷的冬夜，这是［本月的］第八天前后下雪期，粗糙的牛蹄地，稀薄的树叶铺垫，稀疏的树上叶子，寒冷的袈裟衣，又［有］迅猛风寒冷地吹，然而，世尊［却］这麽说：『是的，少年！我睡得安乐，凡世间中睡得安乐者，我是其中之一。』」
    「少年！那麽，就这情况我要反问你，就依你认为妥当的来回答。少年！你怎麽想：这里，如果屋主或屋主之子有涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁，在那里，有长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，而且，在那里，油灯燃烧，四位夫人极合意地侍奉，少年！你怎麽想：他会睡得安乐或不呢？或者，这里，以你来说，如何？」
    「大德！他会睡得安乐，凡世间中睡得安乐者，他是其中之一。」
    「少年！你怎麽想：是否那位屋主或屋主之子会生起从贪生出身体的或心理的热恼，当被那些从贪生出的热恼遍烧时，他会睡不好呢？」
    「是的，大德！」
    「少年！当那位屋主或屋主之子被那些从贪生出的热恼遍烧时，他会睡不好，［但，］对如来来说，那贪被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，我睡得安乐。
    少年！你怎麽想：是否那位屋主或屋主之子会生起从瞋……（中略）从痴生出身体的或心理的热恼，当被那些从痴生出的热恼遍烧时，他会睡不好呢？」
    「是的，大德！」
    「少年！当那位屋主或屋主之子被那些从痴生出的热恼遍烧时，他会睡不好，［但，］对如来来说，那痴被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，我睡得安乐。」
    「已般涅槃的婆罗门，确实总是睡得安乐，
      清凉的、无依着的，他在欲上不沾染。
      切断了一切执着，调伏了心中的恐惧，
      获得心的寂静后，寂静者睡得安乐。」
汉巴经文比对(庄春江作)：
    「童子(AA.28.3)」，南传作「少年」(kumāra，另译为「童子；儿童；年青人」)，菩提比丘长老英译为「王子」(Prince)。


增支部3集36经/天使经

增支部3集36经/天使经(庄春江译)
    「比丘们！有这三位天使，哪三位呢？比丘们！这里，某人以身行恶行，以语行恶行，以意行恶行。他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！狱卒们各捉住他一边手臂后，给阎摩王看［而说］：『大王！这位男子不孝顺母亲、不孝顺父亲、不尊敬沙门、不尊敬婆罗门，不尊敬家族中长辈，请大王对这位判决处罚！』
    比丘们！阎摩王审问、质问、追究他关于第一位天使：『喂！男子！你没见过第一位天使出现在人间吗？』他这麽说：『大德！没见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！你在人间没见过从出生已八十岁或九十岁或一百岁、年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的女子或男子吗？』他这麽说：『大德！见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！有识、有念、老练的你不这麽想：「我也有老法，未跨越老，来吧！我要以身、语、意为善。」吗？』他这麽说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这麽说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依［你］那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门、婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第一位天使后，审问、质问、追究他关于第二位天使：『喂！男子！你没见过第二位天使出现在人间吗？』他这麽说：『大德！没见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！你在人间没见过生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下的女子或男子吗？』他这麽说：『大德！见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！有识、有念、老练的你不这麽想：「我也有生病法，未跨越生病，来吧！我要以身、语、意为善。」吗？』他这麽说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这麽说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依［你］那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第二位天使后，审问、质问、追究他关于第三位天使：『喂！男子！你没见过第三位天使出现在人间吗？』他这麽说：『大德！没见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！你在人间没见过死了一天，死了两天，死了三天，肿胀的、青瘀的、生烂脓的女子或男子吗？』他这麽说：『大德！见过。』
    比丘们！阎摩王对他这麽说：『喂！男子！有识、有念、老练的你不这麽想：「我也有死法，未跨越死，来吧！我要以身、语、意为善。」吗？』他这麽说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这麽说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依［你］那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第三位天使后，他变得沈默了。比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们使他横卧后，以斧头削他，他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。比丘们！狱卒们脚上头下抓住他后，以小斧削他，……（中略）。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回，……（中略）。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下，……（中略）。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，［他在那里被起泡沫地煮着，］他在那里起泡沫地载沈载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    比丘们！从前，阎摩王这麽想：『先生！凡世间作恶业者，他们被作像这样的种种刑罚，愿我得为人间众生！且，愿如来、阿罗汉、遍正觉者出现于世间！愿我侍奉世尊！愿那位世尊教导我法！愿我了知那位世尊的法！』
    又，比丘们！我非听闻其他沙门、婆罗门而这麽说，比丘们！而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    「［虽］被天使们督促，那些人放逸，
      当人们转生到下劣界时，他们长时间忧愁。
      当这里的善人被天使督促时，
      他们在善法上随时不放逸。
      在生与死的生起中，在取着上看见恐怖后，
      他们在生与死的消灭上，以不执取而解脱。
      那些不放逸者是有乐的，在当生中成为寂灭者，
      一切怨恨、恐惧已过去，超越了一切苦。」
汉巴经文比对(庄春江作)：


增支部3集37经/四大王经

增支部3集37经/四大王经(庄春江译)
    「比丘们！在半月的第八日，四大王的大臣与侍臣徘徊这个世间［，心想］：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，入布萨、警醒、作福。』
    比丘们！在十四日，四大王的儿子徘徊这个世间［，心想］：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，入布萨、警醒、作福。』
    比丘们！在十五布萨日当天，四大王亲自徘徊这个世间［，心想］：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，入布萨、警醒、作福。』
    比丘们！如果少数人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，入布萨、警醒、作福，比丘们！在善法堂集会共坐时，四大王告知三十三天这件事：『亲爱的先生！少数人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，入布萨、警醒、作福。』比丘们！因为那样，三十三天变得不悦：『先生！天众将损减，阿修罗众将充满。』
    但，比丘们！如果众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，入布萨、警醒、作福，比丘们！在善法堂集会共坐时，四大王告知三十三天这件事：『亲爱的先生！众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，入布萨、警醒、作福。』比丘们！因为那样，三十三天变得悦意：『先生！天众将充满，阿修罗众将损减。』
    比丘们！从前，天帝释安抚着三十三天的诸天，那时，他说这偈颂：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支，
      能入布萨，那人也会像我一样。』
    然而，比丘们！这偈颂被天帝释恶吟诵，非善吟诵；恶说，非善说，那是什麽原因呢？比丘们！因为天帝释未离贪、未离瞋、未离痴。
    但，比丘们！凡那烦恼已尽、梵行已完成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对那位比丘来说，这是适当的言说：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支，
      能入布萨，那人也会像我一样。』
    那是什麽原因呢？比丘们！因为那位比丘已离贪、已离瞋、已离痴。」
汉巴经文比对(庄春江作)：
    「警醒」(paṭijāgaronti, paṭijāgaranti)，菩提比丘长老英译为「遵守这特别的仪式日」(keep the extra observance days)。按：《满足希求》以「警醒布萨羯磨」(paṭijāgarauposathakammaṃ)解说。


增支部3集38经/四大王经第二

增支部3集38经/四大王经第二(庄春江译)
    「比丘们！从前，天帝释安抚着三十三天的诸天，那时，他说这偈颂：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支，
      能入布萨，那人也会像我一样。』
    然而，比丘们！这偈颂被天帝释恶吟诵，非善吟诵；恶说，非善说，那是什麽原因呢？比丘们！因为天帝释未从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他未从苦被释放。』
    但，比丘们！凡那烦恼已尽、梵行已完成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对那位比丘来说，这是适当的言说：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支，
      能入布萨，那人也会像我一样。』
    那是什麽原因呢？比丘们！因为那位比丘从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：


增支部3集39经/奢华经

增支部3集39经/奢华经(庄春江译)
    「比丘们！我［曾］是奢华的、最上奢华的、极奢华的。比丘们！在我父亲的住处建有莲花池。比丘们！其中一处种了青莲，一处红莲，一处白莲，只为了我。而，比丘们！我非迦尸檀香不用，比丘们！我的头巾、夹克、内衣、上衣是迦尸生产的。比丘们！日夜有白伞为我撑着：『不要让寒、暑、草、尘、露接触到我。』
    比丘们！我有三栋高楼：一栋是冬天的，一栋是夏天的、一栋是雨季的，比丘们！在雨季四个月中，我住在雨季的高楼中，被只有女性的乐团服侍着，不下到高楼下方。比丘们！当其他人住处的奴仆、工人、佣人被给予碎米饭拌酸粥的食物的同时，比丘们！在我父亲住处的奴仆、工人、佣人被给予米、肉食物。
    比丘们！在具备这样富有、这样奢华中，我这麽想：『未受教导的一般人当自己有老法、未超越老，越过自己的情况后，看到其他已老衰的人而厌恶、惭耻、嫌恶。我也有老法、未超越老，而当我有老法、未超越老时，如果我看到其他已老衰的人而厌恶、惭耻、嫌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在年轻时之年轻的憍醉全被舍断。
    『未受教导的一般人当自己有病法、未超越病，越过自己的情况后，看到其他病人而厌恶、惭耻、嫌恶。我也有病法、未超越病，而当我有病法、未超越病时，如果我看到其他病人而厌恶、惭耻、嫌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在无病时之无病的憍醉全被舍断。
    『未受教导的一般人当自己有死法、未超越死，越过自己的情况后，看到其他死人而厌恶、惭耻、嫌恶。我也有死法、未超越死，而当我有死法、未超越死时，如果我看到其他死人而厌恶、惭耻、嫌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在活命时之活命的憍醉全被舍断。
    比丘们！有这三种憍醉，哪三种呢？年轻的憍醉、无病的憍醉、活命的憍醉。比丘们！有年轻的憍醉，未受教导的一般人以身行恶行，以语行恶行，以意行恶行。他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！有无病的憍醉，未受教导的一般人……（中略）。比丘们！有活命的憍醉，未受教导的一般人以身行恶行，以语行恶行，以意行恶行。他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！有年轻的憍醉，比丘放弃学而后还俗。比丘们！有无病的憍醉，比丘……（中略）。比丘们！有活命的憍醉，比丘放弃学而后还俗。」
    「病法、老法，还有死法，
      众生依如是法，一般人厌嫌。
      当我住于这样时，对有这样法的生类，
      如果我厌嫌它，这对我不适当。
      当我住于这样时，知道无依着法后，
      凡在无病时、在年轻时，在活命时的憍慢，
      看见离欲为安稳后，我征服一切憍慢，
      当看见涅槃时，有我的勇健。
      现在我不可能，受用欲，
      梵行所趣处，我将成为不退转。」
汉巴经文比对(庄春江作)：
    「极柔软(MA.117)」，南传作「极奢华的」(accantasukhumālo)，菩提比丘长老英译为「极精致地养成」(extremely delicately nurtured)。
    「有是如意足(MA.117)」，南传作「具备这样富有」(evarūpāya iddhiyā samannāgatassa)，菩提比丘长老英译为「这样豪华」(such splendor)。按：「富有」(iddhiyā, iddha-yā)，若解读为「如意足」(iddhiyā, iddhi-yā)，前后文义则显得突兀。
    「不病起贡高(MA.117)」，南传作「无病的憍醉」(ārogyamado)，菩提比丘长老英译为「我的以健康之陶醉」(my intoxication with health)。
    「因寿起贡高(MA.117)」，南传作「活命的憍醉」(jīvitamado)，菩提比丘长老英译为「我的以生命之陶醉」(my intoxication with life)。按：此段处北传经文遗失了「少壮贡高」一大段落。
    「少壮贡高(MA.117)」，南传作「年轻的憍醉」(yobbanamado)，菩提比丘长老英译为「我的以年轻之陶醉」(my intoxication with youth)。
    「梵行所趣处」(brahmacariyaparāyaṇoti)，菩提比丘长老英译为「信赖精神生活」(Relying on the spiritual life)。


增支部3集40经/增上经

增支部3集40经/增上经(庄春江译)
    「比丘们！有这三种增上，哪三种呢？自增上、世间增上、法增上。
    比丘们！什麽是自增上呢？比丘们！这里，比丘到林野，或树下，或空屋，像这样深虑：『我非为了衣服而从在家出家，成为非家生活；非为了施食、非为如是有无而从在家出家，成为非家生活，而是：「我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。」然而，我舍去欲后，从在家出家，成为非家生活，如果遍求像这样的欲或比它更恶的，这对我是不适当的。』他像这样深虑：『我的活力将被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。』作出自增上后，他舍断不善的，修习善的；舍断有罪过的，修习无罪过的，他护持自己的清净，比丘们！这被称为自增上。
    比丘们！什麽是世间增上呢？比丘们！这里，比丘到林野，或树下，或空屋，像这样深虑：『我非为了衣服而从在家出家，成为非家生活；非为了施食、非为如是有无而从在家出家，成为非家生活，而是：「我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。」当我这麽出家时，如果我寻思欲寻、恶意寻、加害寻，而这共住的世间是大的，在广大的世间中存在有神通、天眼、知他心的沙门、婆罗门，他们看见远处，但看不见近的［自己］，他们以心了知［他人的］心，他们会这麽知道我：「先生！请你们看：这位由于信，从在家出家，成为非家生活的善男子正住于被恶不善法覆盖。」也存在有自身神通、天眼、自身知他心的天神，他们看见远处，但看不见近的［自己］，他们以心了知［他人的］心，他们会这麽知道我：「先生！请你们看：这位由于信，从在家出家，成为非家生活的善男子正住于被恶不善法覆盖。」』他像这样深虑：『我的活力将被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。』作出世间增上后，他舍断不善的，修习善的；舍断有罪过的，修习无罪过的，他护持自己的清净，比丘们！这被称为世间增上。
    比丘们！什麽是法增上呢？比丘们！这里，比丘到林野，或树下，或空屋，像这样深虑：『我非为了衣服而从在家出家，成为非家生活；非为了施食、非为如是有无而从在家出家，成为非家生活，而是：「我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。」法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，又，有我的同梵行者们住于成为知者、见者，而当我在这麽善说的法律中出家时，如果住于懈怠、放逸，这对我是不适当的。』他像这样深虑：『我的活力将被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。』作出法增上后，他舍断不善的，修习善的；舍断有罪过的，修习无罪过的，他护持自己的清净，比丘们！这被称为法增上。
    比丘们！有这三种增上。」
    「对作恶行为者来说，世间没有名为秘密之处，
      男子！你自己知道：真实或虚妄。
      确实，先生！你轻视善巧的见证者之自己，
      当自己存在恶的时，你隐瞒自己。
      天神们与如来看见，世间中的愚者行不正的，
      因此自增上者，以及世间增上者是明智者与禅修者，
      法增上者是随法行者，努力真理的牟尼不被减损。
      征服魔、打胜死神后，勤奋者触达生的灭尽，
      像这样的善聪明者、世间知者，牟尼对于一切法是不等同彼的。」
     天使品第四，其摄颂：
    「梵天、阿难、舍利弗，因缘、如手，
      ［天］使、二则王，奢华、增上。」
汉巴经文比对(庄春江作)：
    「我增盛(DA)」，南传作「自增上」(Attādhipateyyaṃ)，菩提比丘长老英译为「自己为自己的权威」(Oneself as one's authority)。「增上」(adhipateyyaṃ)，另译为「卓越性；威力」，与「增上戒学、增上意学、增上慧学」的「增上」(adhi，另译为「在......之上；更上的」)不同。
    「因此自增上者，以及世间增上者是明智者与禅修者」(Tasmā hi attādhipateyyako ca, lokādhipo ca nipako ca jhāyī)，另版作「因此自增上者应该具念地行，世间增上者是明智者与禅修者」(Tasmā hi attādhipako sato care lokādhipo ca nipako ca jhāyī)。


增支部3集41经/现前经

5.小品
增支部3集41经/现前经(庄春江译)
    「比丘们！以三种现前，有信的善男子产生许多福德，哪三种呢？比丘们！以信的现前，有信的善男子产生许多福德；比丘们！以施物的现前，有信的善男子产生许多福德；比丘们！以应该被供养者的现前，有信的善男子产生许多福德，比丘们！以这三种现前，有信的善男子产生许多福德。」
汉巴经文比对(庄春江作)：
    「财」，南传作「施物(的)」(Deyyadhammassa，另译为「所施物；施法」)，菩提比丘长老英译为「被给与的东西」(an object to be given)。


增支部3集42经/三种情况经

增支部3集42经/三种情况经(庄春江译)
    「比丘们！以三种情况能知道有信的净信者，哪三种呢？他想要看见持戒者、他想要听闻正法、他以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施，比丘们！以三这处能知道有信的净信者。
    想要看见持戒者，欲求听闻正法，
    能调伏悭垢者，他确实被称为『有信者』。」
汉巴经文比对(庄春江作)：
    「他想要看见持戒者」(Sīlavantānaṃ dassanakāmo hoti，原意为「他是对持戒者的想要看见者」)，菩提比丘长老英译为「想要看见那些有德行行为者」(one desire to see those of virtuous behavior)。


增支部3集43经/利益经

增支部3集43经/利益经(庄春江译)
    「比丘们！以看见三种利益而足以要教导他人法，哪三种呢？凡教导法者，他是义理与法的经验者；凡听闻法者，他是义理与法的经验者；凡既教导法也听闻法者，他是义理与法的经验者。比丘们！以看见这三种利益而足以要教导他人法。」
汉巴经文比对(庄春江作)：


增支部3集44经/谈论转起经

增支部3集44经/谈论转起经(庄春江译)
    「比丘们！有三种情况谈论转起，哪三种呢？凡教导法而且是义理与法的经验者；凡听闻法而且是义理与法的经验者；凡既教导法也听闻法而且是义理与法的经验者。比丘们！这三种情况有谈论转起。」
汉巴经文比对(庄春江作)：
    「谈论转起」(kathā pavattinī)，菩提比丘长老英译为「谈论顺畅」(talk flows smoothly)。按：「转起」(pavattinī)，另译为「使好转；推进者」，《满足希求》以「无障碍出离(出发)的」(appaṭihatā niyyānikā)解说。


增支部3集45经/贤智者经

增支部3集45经/贤智者经(庄春江译)
    「比丘们！有这三件被贤智者告知、被善人告知的事，哪三件呢？比丘们！布施被贤智者告知、被善人告知，比丘们！出家被贤智者告知、被善人告知，比丘们！伺候父母被贤智者告知、被善人告知。比丘们！这三件事被贤智者告知、被善人告知。」
    「［这些］被善人们告知：布施、不害、抑制、调御；
      伺候父母，［以及］对梵行的善人们。
      这些是，贤智者实行的善处，
      见具足的圣者，亲近那吉祥的世界。」
汉巴经文比对(庄春江作)：


增支部3集46经/持戒者经

增支部3集46经/持戒者经(庄春江译)
    「比丘们！凡持戒的出家者依止村落或城镇而住者，在那里，人们以三处产出许多福德，哪三个呢？以身、语、意。比丘们！凡持戒的出家者依止村落或城镇而住者，在那里，人们以这三处产出许多福德。」
汉巴经文比对(庄春江作)：


增支部3集47经/有为相经

增支部3集47经/有为相经(庄春江译)
    「比丘们！有这三种有为的有为相，哪三种呢？生起被了知、消散被了知、已住立的变异被了知，比丘们！这是三种有为的有为相。」
汉巴经文比对(庄春江作)：
    「有为有为相(AA.22.5)；有为的有为相」(saṅkhatassa saṅkhatalakkhaṇāni)，菩提比丘长老英译为「定义为条件所支配的特徵」(characteristics that define the conditioned)，并解说，直译为「为条件所支配的为条件所支配特徵」(conditioned characteristics of the conditioned)，其重点不在于为条件所支配本身的特徵，而是它们决定了为条件所支配的(The point, however, is not that the characteristics themselves are conditioned or unconditioned, but that they determine the conditioned and the unconditioned as such)。


增支部3集48经/无为相经

增支部3集48经/无为相经(庄春江译)
    「比丘们！有这三种无为的无为相，哪三种呢？无生起被了知、无消散被了知、无已住立的变异被了知，比丘们！这是三种无为的无为相。」
汉巴经文比对(庄春江作)：


增支部3集49经/山王经

增支部3集49经/山王经(庄春江译)
    「比丘们！依止雪山山王的大沙罗树以三种增长而增长，哪三种呢？以枝、叶、复叶增长，以内皮、外皮增长，以肤材、心材增长，比丘们！依止雪山山王的大沙罗树以这三种增长而增长。
    同样的，比丘们！依止有信家主的家庭成员以三种增长而增长，哪三种呢？信增长、戒增长、慧增长，比丘们！依止有信家主的家庭成员以这三种增长而增长。」
    「如岩山，在林野中广大土地处，
      诸树木依止它，当增长时它们成为林王。
      就像这样，这戒具足，有信的家主，
      他们依止［他］增长：妻儿与亲族，
      同僚与亲族众，以及那些依他生活的。
      持戒者的戒行，施舍与善行，
      为了自己利益的明察者，当看见时他们模仿。
      在这里行［正］法后，导向善趣之道，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部3集50经/应该起热心经

增支部3集50经/应该起热心经(庄春江译)
    「比丘们！以三处应该起热心，哪三个呢？为了未生起恶不善法的不生起应该起热心，为了未生起善法的生起应该起热心，为了已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住应该起热心，比丘们！以这三处应该起热心。
    比丘们！当比丘为了未生起恶不善法的不生起起热心，为了未生起善法的生起起热心，为了已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住起热心时，比丘们！这被称为热心、明智、具念，为了得到苦的完全结束之比丘。」
汉巴经文比对(庄春江作)：


增支部3集51经/大贼经

增支部3集51经/大贼经(庄春江译)
    「比丘们！具备三支的大贼入侵人家、夺走掠夺物、拦路抢劫，哪三个呢？比丘们！这里，大贼是依靠不正者、是依靠密丛者、是依靠力量者。
    比丘们！大贼如何是依靠不正者呢？比丘们！这里，大贼是依靠难渡河流或山崖者，比丘们！这样，大贼是依靠不正者。
    比丘们！大贼如何是依靠密丛者呢？比丘们！这里，大贼是依靠草丛或树丛或大密林者，比丘们！这样，大贼是依靠密丛者。
    比丘们！大贼如何是依靠力量者呢？比丘们！这里，大贼是依靠国王或国王的大臣者，他这麽想：『如果任何人说我任何事，这些国王或国王的大臣将会为我的利益防卫说话。』如果任何人说他任何事，国王或国王的大臣为他的利益防卫说话，比丘们！这样，大贼是依靠力量者。
    比丘们！具备这三支的大贼入侵人家、夺走掠夺物、拦路抢劫。
    同样的，比丘们！具备三支的恶比丘维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪三个呢？比丘们！这里，恶比丘是依靠不正者、是依靠密丛者、是依靠力量者。
    比丘们！恶比丘如何是依靠不正者呢？比丘们！这里，恶比丘具备不正的身业、具备不正的语业、具备不正的意业，比丘们！这样，恶比丘是依靠不正者。
    比丘们！恶比丘如何是依靠密丛者呢？比丘们！这里，恶比丘是邪见者、具备边见者，比丘们！这样，恶比丘是依靠密丛者。
    比丘们！恶比丘如何是依靠力量者呢？比丘们！这里，恶比丘是依靠国王或国王的大臣者，他这麽想：『如果任何人说我任何事，这些国王或国王的大臣将会为我的利益防卫说话。』如果任何人说他任何事，国王或国王的大臣为他的利益防卫说话，比丘们！这样，恶比丘是依靠力量者。
    比丘们！具备这三法的恶比丘维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。」
    小品第五，其摄颂：
    「现前、三种情况、利益，转起、贤智者、持戒者，
      有为、山、热心，大贼第十一。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：


增支部3集52经/二位婆罗门经第一

2.第二个五十则
(6) 1.婆罗门品
增支部3集52经/二位婆罗门经第一(庄春江译)
    那时，二位婆罗门已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那两位婆罗门对世尊这麽说：
    「乔达摩先生！我们是婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，为我们的那长久利益与安乐，乔达摩尊师！请教诫我们，乔达摩尊师！请训诫我们。」
    「婆罗门们！确实，你们已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，婆罗门们！这世间被老、病、死带走，婆罗门们！这样，当世间被老、病、死带走时，这里，凡经由身的抑制、经由语的抑制、经由意的抑制者，则是他死的救护所、庇护所、洲渚、归依与支撑。」
    「生命被带走，寿命是短的，对被带到老年者来说，没有救护所，
      观看着这死亡的恐怖，应该作福德取得安乐。
      这里，凡经由身的抑制、经由语或经由心者，
      当活着时，凡作福德者，则是为了他死后的快乐。」
汉巴经文比对(庄春江作)：


增支部3集53经/二位婆罗门经第二

增支部3集53经/二位婆罗门经第二(庄春江译)
    那时，二位婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那两位婆罗门对世尊这麽说：
    「乔达摩先生！我们是婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，为我们的那长久利益与安乐，乔达摩尊师！请教诫我们，乔达摩尊师！请训诫我们。」
    「婆罗门们！确实，你们已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，婆罗门们！这世间被老、病、死燃烧，婆罗门们！这样，当世间被老、病、死燃烧时，这里，凡经由身的抑制、经由语的抑制、经由意的抑制者，则是他死的救护所、庇护所、洲渚、归依与支撑。」
    「当家被燃烧时，抢救家具，
      那是为了你的利益，不［留］在那里被燃烧。
      这样，当世间被老死燃烧时，
      你们就要以布施抢救，所布施的是善被抢救的。
      这里，凡经由身的抑制、经由语或经由心者，
      当活着时，凡作福德者，则是为了他死后的快乐。」
汉巴经文比对(庄春江作)：


增支部3集54经/某位婆罗门经

增支部3集54经/某位婆罗门经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。……（中略）在一旁坐好后，那位婆罗门对世尊这麽说：
    「乔达摩先生！被称为『直接可见的法、直接可见的法』，乔达摩先生！什麽情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的？」
    「婆罗门！贪染者被贪征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。［婆罗门！贪染者被贪征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当贪被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。婆罗门！贪染者被贪征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当贪被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。］婆罗门！这样，法是直接可见的、……（中略）。
    婆罗门！瞋怒者被瞋征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当瞋被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。婆罗门！这样，法是直接可见的、……（中略）。
    婆罗门！愚痴者被愚痴征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。
    婆罗门！这样，法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集55经/游行者经

增支部3集55经/游行者经(庄春江译)
    那时，某位婆罗门游行者去见世尊。抵达后，与世尊互相欢迎。……（中略）在一旁坐好后，那位婆罗门游行者对世尊这麽说：
    「乔达摩先生！被称为『直接可见的法、直接可见的法』，乔达摩先生！什麽情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的？」
    「婆罗门！贪染者被贪征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。
    婆罗门！贪染者被贪征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当贪被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。
    婆罗门！贪染者被贪征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当贪被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。婆罗门！这样，法是直接可见的、……（中略）。
    婆罗门！瞋怒者被瞋征服，……（中略）愚痴者被愚痴征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。
    婆罗门！愚痴者被愚痴征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当愚痴被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。
    婆罗门！愚痴者被愚痴征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当愚痴被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。
    婆罗门！这样，法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集56经/达涅槃经

增支部3集56经/达涅槃经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「乔达摩先生！被称为『直接可见的涅槃、直接可见的涅槃』，乔达摩先生！什麽情形涅槃是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的？」
    「婆罗门！贪染者被贪征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。婆罗门！这样，涅槃是直接可见的。
    婆罗门！瞋怒者……（中略）愚痴者被愚痴征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。婆罗门！这样，涅槃是直接可见的。
    婆罗门！当经验贪的无残余灭尽、瞋的无残余灭尽、痴的无残余灭尽时，婆罗门！这样，涅槃是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集57经/坏灭经

增支部3集57经/坏灭经(庄春江译)
    那时，某位大财富的婆罗门去见世尊。……（中略）在一旁坐好后，那位大财富的婆罗门对世尊这麽说：
    「乔达摩先生！这被我从婆罗门的年老者、大老、老师与老师的老师的讲述中听闻：『 听说这个世间以前被遍满，我想人与人是无间隔的，村落、城镇、王都［间］鸡可飞抵。』乔达摩先生！什麽因、什麽缘，依此而现在对人们来说是衰退的，稀少的状态被了知，村成为非村；城镇成为非城镇；城市成为非城市；地方成为非地方呢？」
    「婆罗门！现在人们被非法贪所染、被不正贪征服、被邪法打败，他们被非法贪所染、被不正贪征服、被邪法打败，拿起锐利的刀后互相夺取生命，因此许多人死了，婆罗门！这是因，这是缘，依此而现在对人们来说是衰退的，稀少的状态被了知，村成为非村；城镇成为非城镇；城市成为非城市；地方成为非地方。
    再者，婆罗门！现在人们被非法贪所染、被不正贪征服、被邪法打败，当他们被非法贪所染、被不正贪征服、被邪法打败时，天不给予正确的水流，因此成为饥馑、谷物困难、稻子得白病、倒秆，因此许多人死了，婆罗门！这也是因，这也是缘，依此而现在对人们来说是衰退的，稀少的状态被了知，村成为非村；城镇成为非城镇；城市成为非城市；地方成为非地方。
    再者，婆罗门！现在人们被非法贪所染、被不正贪征服、被邪法打败，当他们被非法贪所染、被不正贪征服、被邪法打败时，夜叉释放凶猛的非人，因此许多人死了，婆罗门！这也是因，这也是缘，依此而现在对人们来说是衰退的，稀少的状态被了知，村成为非村；城镇成为非城镇；城市成为非城市；地方成为非地方。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集58经/婆蹉氏经

增支部3集58经/婆蹉氏经(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这麽说：
    「乔达摩先生！这被我听闻：『沙门乔达摩这麽说：「布施只应该施与我，布施不应该施与其他人；布施只应该施与我的弟子，布施不应该施与其他人的弟子；只施与我有大果，非施与其他人有大果；只施与我的弟子有大果，非施与其他人的弟子有大果。」』乔达摩先生！当他们这麽说：『沙门乔达摩这麽说：「布施只应该施与我，布施不应该施与其他人；布施只应该施与我的弟子，布施不应该施与其他人的弟子；只施与我有大果，非施与其他人有大果；只施与我的弟子有大果，非施与其他人的弟子有大果。」』时，是否为乔达摩先生的所说之说？而且不以不实而毁谤乔达摩尊师，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？因为我们不想诽谤乔达摩尊师。」
    「婆蹉！当他们这麽说：『沙门乔达摩这麽说：「布施只应该施与我，……（中略）非施与其他人的弟子有大果。」』时，那些不是我的所说之说，他们以不存在的、不实诽谤我。
    婆蹉！凡阻止施与他人布施者，则对三者作障碍、阻挡，哪三者呢？对施与者的福德作障碍、对领受者的获得作障碍、并先损害与伤害自己。婆蹉！凡阻止施与他人布施者，则对这三者作障碍、阻挡。
    但，婆蹉！我这麽说：『凡舍弃洗锅子或洗杯子［水］到那些有生物类污水坑或浅水坑者，［心想：］「愿以此滋养那些在那里的生物类！」婆蹉！我说因这因由而有福德的到来，何况说是人！』
    然而，婆蹉！我说施与持戒者有大果，［施与］破戒者则不像这样，而［最值得领受者］他是已舍断五支者，已具备五支者。
    已舍断哪五支呢？已舍断欲的意欲、已舍断恶意、已舍断惛沈睡眠、已舍断掉举后悔、已舍断疑惑，已舍断这五支。
    已具备哪五支呢？已具备无学戒蕴、已具备无学定蕴、已具备无学慧蕴、已具备无学解脱蕴、已具备无学解脱智见蕴，已具备这五支。
    像这样，施于已舍断五支、已具备五支者有大果。」
    「像这样，在牛中，不论黑的、白的，红的或黄的，
      杂色的、纯色的，鸽色的。
      在这些当中，已调御的公牛被生：
      具足强力、善巧、速度、精勤，能驮轭的牛，
      他们就给牠重担，不会观察颜色。
      同样的，在人之中，任何出生，
      不论刹帝利、婆罗门、毗舍，首陀罗，旃陀罗、清垃圾者。
      在这些当中，已调御的善行者被生：
      法住的、戒具足的，实语者、有惭的。
      已舍断生死，完成梵行者，
      重担已落下、已分离，应该作的已作、无烦恼。
      已到达一切法的彼岸，经由不执取而已达涅槃，
      在那离尘之田上，是广大的供养。
      愚痴无明端者，愚蠢的无闻者，
      在［善人］外施与布施，因为他们不侍奉善人。
      但凡侍奉善人，有慧者、被认为明智者，
      那些对善逝有信者，已生根、已住立。
      他们去天的世界，或被出生在这里的良家中，
      贤智者们次第地，到达涅槃。」
汉巴经文比对(庄春江作)：
    「纯一修梵行(SA.95)」，南传作「完成梵行者」(brahmacariyassa kevalī，直译为「梵行独一者」)，菩提比丘长老英译为「在精神生活上完成(者)」(consummate in the spiritual life)。按：《满足希求》以「与完成状态(paripuṇṇabhāvena)连接的」解说，今准此译。
    「大姓家(SA.95)；尊贵(GA)」，南传作「良家」(kule，另译为「家；族姓(家族)」)，菩提比丘长老英译为「好家庭」(good family)。
    「不会观察颜色」(nāssa vaṇṇaṃ parikkhare)，菩提比丘长老英译为「他们不关心牠的颜色」(They are not concerned about his color)。
    「善行者」(subbato)，菩提比丘长老英译为「好行为者」(of good manners)。


增支部3集59经/低葛那经

增支部3集59经/低葛那经(庄春江译)
    那时，低葛那婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，低葛那婆罗门在世尊面前称赞三明婆罗门：
    「这样是三明婆罗门，像这样也是三明婆罗门。」
    「婆罗门！婆罗门们怎样安立三明婆罗门呢？」
    「乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，乔达摩先生！婆罗门们这样安立三明者。」
    「婆罗门！婆罗门们安立的三明婆罗门是一种，但圣者之律中的三明者是另一种。」
    「但，乔达摩先生！圣者之律中的三明者是像怎样的呢？请世尊教导我圣者之律中三明者这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」低葛那婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，这是被证得的第一明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，这是被证得的第二明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这是被证得的第三明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。」
    「其戒无波动者，明智、有禅定者，
      已掌握心者，一境、善入定。
      那驱散黑闇的明智者，死亡已舍者，
      他们说是一切之舍断者，天人的有益者。
      具足三明者，是住于无痴者，
      正觉者持最后身，他们礼敬他：乔达摩。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      我说他是三明者，非其他喃喃而说者。」
    「婆罗门！这样是圣者之律中的三明者。」
    「乔达摩先生！婆罗门们的三明者是一种，但，圣者之律中的三明者是另一种。婆罗门们的三明者不值圣者之律中的三明者之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「已掌握心者」(Cittaṃ yassa vasībhūtaṃ，直译为「心已成为自在的；心已成为主人的」)，菩提比丘长老英译为「他的心已被掌握」(whose mind has been mastered)。
    「喃喃而说者」(lapitalāpananti)，菩提比丘长老英译为「说咒文者」(who utters incantations)。按：《满足希求》以「只说喃喃言词的程度」(lapitavacanamattameva lapati)解说。


增支部3集60经/若奴索尼经

增支部3集60经/若奴索尼经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「乔达摩先生！凡若有牲祭、亡者供养会、一锅熟食、施物，应该施与三明婆罗门布施。」
    「但，婆罗门！婆罗门们怎样安立三明婆罗门呢？」
    「乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者，乔达摩先生！婆罗门们这样安立三明者。」
    「婆罗门！婆罗门们安立的三明婆罗门是一种，但圣者之律中的三明者是另一种。」
    「但，乔达摩先生！圣者之律中的三明者是像怎样的呢？请世尊教导我圣者之律中三明者这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这麽说：
    「婆罗门！这里，比丘从离欲、离不善法后，……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向许多前世住处回忆之智。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，这是被证得的第一明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转，这是被证得的第二明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）『这是导向苦灭道迹。』如实了知：『这些是烦恼。』……（中略）如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这是被证得的第三明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。」
    「凡具足戒与禁制，自我努力、得定者，
      已掌握心者，一境、善入定。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      我说他是三明者，非其他喃喃而说者。」
    「婆罗门！这样是圣者之律中的三明者。」
    「乔达摩先生！婆罗门们的三明者是一种，但，圣者之律中的三明者是另一种。婆罗门们的三明者不值圣者之律中的三明者之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「已掌握心者」(Cittaṃ yassa vasībhūtaṃ，直译为「心已成为自在的；心已成为主人的」)，菩提比丘长老英译为「他的心已被掌握」(whose mind has been mastered)。
    「喃喃而说者」(lapitalāpananti)，菩提比丘长老英译为「说咒文者」(who utters incantations)。按：《满足希求》以「只说喃喃言词的程度」(lapitavacanamattameva lapati)解说。


增支部3集61经/伤歌逻经

增支部3集61经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这麽说：
    「乔达摩先生！我们婆罗门祭祀牲祭，也令人祭祀［牲祭］，乔达摩先生！在那里，凡祭祀与令人祭祀者，许多身体他们一切都是福德道迹之行道者，即：因为牲祭之故。乔达摩先生！但，凡从在家出家成为非家生活者，他使自己一个人调御，使自己一个人平息，使自己一个人般涅槃，这样，这一个身体他是福德道迹之行道者，即：因为出家之故。」
    「那样的话，婆罗门！就这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎麽想：这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他这麽说：『来！这是道，这是道迹，依之而行，我以证智自作证无上梵行立足处后而宣说：来！你们也像那样实行，依之而行，你们也以证智自作证无上梵行立足处后，将进入后而住。』像这样，老师教导这个法，而其他人如实地实行，他们有好几百、好几千、好几十万。婆罗门！你怎麽想：就像这样，当存在这样时，那是一个身体或许多身体的福德道迹呢？即：因为出家之故。」
    「乔达摩先生！就像这样，当存在这样时，那是许多身体的福德道迹，即：因为出家之故。」
    当这麽说时，尊者阿难对伤歌逻婆罗门这麽说：
    「婆罗门！对你来说，这二种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？」
    当这麽说时，伤歌逻婆罗门对尊者阿难这麽说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    第二次，尊者阿难对伤歌逻婆罗门这麽说：
    「婆罗门！我不这麽问你：『谁应该被你尊敬？谁应该被你赞赏？』婆罗门！我这麽问你：『对你来说，这二种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？
    第二次，伤歌逻婆罗门对尊者阿难这麽说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    第三次，尊者阿难对伤歌逻婆罗门这麽说：
    「婆罗门！我不这麽问你：『谁应该被你尊敬？谁应该被你赞赏？』婆罗门！我这麽问你：『对你来说，这二种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？
    第三次，伤歌逻婆罗门对尊者阿难这麽说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    那时，世尊这麽想：
    「即使到第三次，伤歌逻婆罗门被阿难如法地问问题，都令他消沈不回覆，让我使他开解。」
    那时，世尊对伤歌逻婆罗门这麽说：
    「婆罗门！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了什麽［话题］呢？」
    「乔达摩先生！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了这个［话题］：『以前比丘比较少，但比较多比丘显示过人法的神通神变，但，现在比丘比较多，却比较少比丘显示过人法的神通神变。』乔达摩先生！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了这个［话题］。」
    「婆罗门！有这三种神变，哪三种呢？神通神变、记心神变、教诫神变。
    婆罗门！什麽是神通神变呢？婆罗门！这里，某人经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，婆罗门！这被称为神通神变。
    婆罗门！什麽是记心神变呢？婆罗门！这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样［状态］。』即使他告知许多，都如实不异。
    又，婆罗门！这里，某人不以相而告知，而听闻人、非人、天的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样［状态］。』即使他告知许多，都如实不异。
    又，婆罗门！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样［状态］。』即使他告知许多，都如实不异。
    又，婆罗门！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心［接下来］将直接地寻思到那个寻。』即使他告知许多，都如实不异。婆罗门！这被称为记心神变。
    婆罗门！什麽是教诫神变呢？婆罗门！这里，某人这麽教诫：『你们应该这麽寻思，你们不应该这麽寻思；你们应该这麽作意，你们不应该这麽作意；你们应该舍断这个，你们应该进入后住于这个。』婆罗门！这被称为教诫神变。
    婆罗门！这是三种神变。婆罗门！对这三种神变，你认为哪一种比较优胜、比较胜妙呢？」
    「乔达摩先生！在那里，凡这个神变：这里，某人经验各种神通：……（中略）以身体自在行进直到梵天世界，乔达摩先生！这里，只有作这个神变者经验它，也只有它作用于他，乔达摩先生！这个神变对我来说看起来就像如幻法的样子。
    乔达摩先生！凡这个神变：这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样［状态］。』即使他告知许多，都如实不异。乔达摩先生！这里，某人不以相而告知，而听闻人、非人、天的声音后告知……（中略）也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知……（中略）也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心［接下来］将直接地寻思到那个寻。』即使他告知许多，都如实不异。乔达摩先生！这里，只有作这个神变者经验它，也只有它作用于他，乔达摩先生！这个神变对我来说也看起来就像如幻法的样子。
    但，乔达摩先生！凡这个神变：这里，某人这麽教诫：『你们应该这麽寻思，你们不应该这麽寻思；你们应该这麽作意，你们不应该这麽作意；你们应该舍断这个，你们应该进入后住于这个。』乔达摩先生！对这三种神变来说，我认为这个神变比较优胜、比较胜妙。
    不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多麽善说，我们持乔达摩尊师具备三种神变：乔达摩尊师经验各种神通：……（中略）以身体自在行进直到梵天世界。乔达摩尊师入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心［接下来］将直接地寻思到那个寻。』乔达摩尊师这麽教诫：『你们应该这麽寻思，你们不应该这麽寻思；你们应该这麽作意，你们不应该这麽作意；你们应该舍断这个，你们应该进入后住于这个。』」
    「婆罗门！你所说的言语确实是攻击性的、该被责备的，但我仍要回答你：婆罗门！我经验各种神通：『……（中略）以身体自在行进直到梵天世界。』婆罗门！我入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心［接下来］将直接地寻思到那个寻。』婆罗门！我这麽教诫：『你们应该这麽寻思，你们不应该这麽寻思；你们应该这麽作意，你们不应该这麽作意；你们应该舍断这个，你们应该进入后住于这个。』」
    「乔达摩先生！但，除了乔达摩尊师之外，有其他一位比丘也具备这三种神变吗？」
    「婆罗门！不只一百位，不只二百位，不只三百位，不只四百位，不只五百位，而是更多比丘具备这三种神变。」
    「乔达摩先生！但，那些比丘现在住在哪里呢？」
    「婆罗门！就在这里的比丘僧团中。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    婆罗门品第一，其摄颂：
    「二则婆罗门与某位，游行者与达涅槃，
      坏灭、婆蹉、低葛那，索尼、伤歌逻。」
汉巴经文比对(庄春江作)：
    「教作斋(MA.143)」，南传作「也令人祭祀［牲祭］」(yajāpemapi)，菩提比丘长老英译为「责成他人祭祀」(enjoin others to offer sacrifices)。
    「福迹(MA.143)」，南传作「福德道迹」(puññappaṭipadaṃ)，菩提比丘长老英译为「功绩的实行」(a meritorious practice)。
    「以因斋故(MA.143)」，南传作「因为牲祭之故」(yaññādhikaraṇaṃ)，菩提比丘长老英译为「一个人基于祭祀」(one based on sacrifice)。
    「自息止(MA.143)」，南传作「使自己一个人平息」(ekamattānaṃ sameti)，菩提比丘长老英译为「只他自己平静」(calms only himself)。
    「自灭讫(MA.143)」，南传作「使自己一个人般涅槃」(ekamattānaṃ parinibbāpeti)，菩提比丘长老英译为「只导向自己涅槃」(leads to Nibbāna only himself)。
    「以他相占他意(MA.143)；以想观察他心尔趣(DA.18)」，南传作「以相而告知」(nimittena ādisati)，菩提比丘长老英译为「以线索宣称」(by means of clue, declares, AN.3.61)，Maurice Walshe先生英译为「以可见的形迹」(by a visible sign, DN.28)。按：《吉祥悦意》等说，以前来的相(āgatanimittena, AN.3.61/DN.28)、离去的相、住立的相说：「它这是这个名字。」长老说，这就是现代说的「身体语言(body language)」。
    「他念、他思(MA.143)」，南传作「在寻、伺时」(vitakkayato vicārayato)，菩提比丘长老英译为「当一个人在想与检查［某事］时」(as one is thinking and examining ［some matter］, AN.3.61)，Maurice Walshe先生英译为「以应用一个人的心」(by applying one's mind, DN.28)。
    「声(MA.143)」，南传作「寻扩散的声音」(vitakkavipphārasaddaṃ)，Maurice Walshe先生英译为「请听某种声音传达」(attending to something conveyed by sound, DN.28)，菩提比丘长老英译为「心思扩散(传播)的声音」(the sound of the diffusion of thought, AN.3.61)。按：《吉祥悦意》、《满足希求》都以「因寻扩散而生起的喃喃(vippalapantānaṃ)、睡眠放逸等(suttapamattādīnaṃ)的声音」解说，长老说，这应该是寻(思想)发出的细微声音(subtle sounds)，而非嘴巴说的。
    「许多身体」(anekasārīrikaṃ, aneka-sārīrika)，菩提比丘长老英译为「许多人」(many people)。
    「梵行立足处」(brahmacariyogadhaṃ)，菩提比丘长老英译为「立足于圣洁的生活」(Grounded upon the holy life, SN.55.2)，或「精神生活中的顶点」(culmination of the spiritual life, AN.3.61)。按：《满足希求》说，这是指「阿罗汉道(arahattamaggasaṅkhātassa)、涅槃(nibbānaṃ)」。
    「较容易」(khamati appatthatarā，逐字译为「容忍-少+恼」)，菩提比丘长老英译为「较为单纯；较为简单」(more as being simpler)。
    「(将)寻思到那个寻」(amuṃ nāma vitakkaṃ vitakkessatīti)，Maurice Walshe先生英译为「他的心思将转向那件事」(his thought will turn to that thing, DN.28)，菩提比丘长老英译为「将想这个心思」(will think this thought)。
    「如幻法的样子」(māyāsahadhammarūpaṃ)，菩提比丘长老英译为「就像魔法把戏」(like a magical trick)。
    「持」(dhārema，另译为「保持；忆持；接受」)，菩提比丘长老英译为「认为」(consider)。


增支部3集62经/宗派教义等等经

(7) 2.大品
增支部3集62经/宗派教义等等经(庄春江译)
    「比丘们！有这三种宗派教义，当被贤智者审问、诘问、谏告时，来到另一边后，住立于无作用的，哪三个呢？比丘们！有一些沙门、婆罗门是这麽说、这麽见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』比丘们！有一些沙门、婆罗门是这麽说、这麽见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因主宰者的创造。』比丘们！有一些沙门、婆罗门是这麽说、这麽见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都无因无缘。』
    比丘们！在那里，我去见那些这麽说、这麽见的沙门、婆罗门：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』然后这麽说：『是真的吗？你们诸位尊者是这麽说、这麽见者：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因先前所作。」』他们对我的询问这麽自称：『是的。』而我这麽说：『那样的话，诸位尊者将因先前所作而成为杀生者，将因先前所作而成为未给予而取者，将因先前所作而成为非梵行者，将因先前所作而成为妄语者，将因先前所作而成为离间语者，将因先前所作而成为粗恶语者，将因先前所作而成为杂秽语者，将因先前所作而成为贪婪者，将因先前所作而成为有瞋害心者，将因先前所作而成为邪见者。』
    又，比丘们！返回过去所作为核心者，对这是应该做的或这是不应该做的没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，［他们的］念已忘失，未保护，［即使］各自［称］说沙门也不住于如法。比丘们！这是第一个我如法折伏的那些这麽说、这麽见的沙门、婆罗门。
    比丘们！在那里，我去见那些这麽说、这麽见的沙门、婆罗门：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因主宰者的创造。』然后这麽说：『是真的吗？你们诸位尊者是这麽说、这麽见者：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因主宰者的创造。」』他们对我的询问这麽自称：『是的。』而我这麽说：『那样的话，诸位尊者将因主宰者的创造而成为杀生者，将因主宰者的创造而成为未给予而取者，将因主宰者的创造而成为非梵行者，将因主宰者的创造而成为妄语者，将因主宰者的创造而成为离间语者，将因主宰者的创造而成为粗恶语者，将因主宰者的创造而成为杂秽语者，将因主宰者的创造而成为贪婪者，将因主宰者的创造而成为有瞋害心者，将因主宰者的创造而成为邪见者。』
    又，比丘们！返回主宰者的创造为核心者，对这是应该做的或这是不应该做的，没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，［他们的］念已忘失，未保护，［即使］各自［称］说沙门也不住于如法。比丘们！这是第二个我如法折伏的那些这麽说、这麽见的沙门、婆罗门。
    比丘们！在那里，我去见那些这麽说、这麽见的沙门、婆罗门：『凡这个人感受任何或乐、或苦、或不苦不乐，全都无因无缘。』然后这麽说：『是真的吗？你们诸位尊者是这麽说、这麽见者：「凡这个人感受任何或乐、或苦、或不苦不乐，全都无因无缘。」』他们对我的询问这麽自称：『是的。』而我这麽说：『那样的话，诸位尊者将以无因无缘而成为杀生者，……（中略）将以无因无缘而成为邪见者。』
    又，比丘们！返回无因无缘为核心者，对这是应该做的或这是不应该做的，没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，［他们的］念已忘失，未保护，［即使］各自［称］说沙门也不住于如法。比丘们！这是第三个我如法折伏的那些这麽说、这麽见的沙门、婆罗门。
    比丘们！这是三种宗派教义，当被贤智者审问、诘问、谏告时，来到另一边后，住立于无作用的。
    但，比丘们！我所教导的法不被沙门、婆罗门的智者折伏、污染、责备、叱责。比丘们！我所教导的什麽法不被沙门、婆罗门的智者折伏、污染、责备、叱责呢？比丘们！『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。
    『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什麽而说呢？比丘们！有这六界：地界、水界、火界、风界、虚空界、识界，比丘们！『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什麽而说呢？比丘们！有这六触处：眼触处、耳触处、鼻触处、舌触处、身触处、意触处，比丘们！『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什麽而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色，以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，比丘们！『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什麽而说呢？比丘们！取着六界后而有胎的下生；以进入而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受，比丘们！对能感受者，我告知：『这是苦。』我告知：『这是苦集。』我告知：『这是苦灭。』我告知：『这是导向苦灭道迹。』
    比丘们！而什麽是苦圣谛？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦，比丘们！这被称为苦圣谛。
    比丘们！而什麽是苦集圣谛？以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集，比丘们！这被称为苦集圣谛。
    比丘们！而什麽是苦灭圣谛？但就以那无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这被称为苦灭圣谛。
    比丘们！而什麽是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这被称为导向苦灭道迹圣谛。
    比丘们！『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：
    「三度处(MA.13)」，南传作「这三种宗派教义」(Tīṇimāni… titthāyatanāni)，菩提比丘长老英译为「这三宗派教义」(these three sectarian tenets)。按：「titthāyatanāni」，原意为河流的「渡口处；渡处」，引申为「所依处」，惯用于指「宗派教义」。
    「然不获利(MA.13)」，南传作「住立于无作用的」(akiriyāya saṇṭhahanti，另译为「住立于无行动；住立于无行为」)，菩提比丘长老英译为「结果将为无-作为(无-行动)」(will eventuate in non-doing)。
    「无欲、无方便(MA.13)」，南传作「没有意欲或精进」(na hoti chando vā vāyāmo vā)，菩提比丘长老英译为「没有想要…他们也不努力于」(have no desire…nor do they make an effort in)。
    「如沙门法如是说者(MA.13)」，南传作「［即使］各自［称］说沙门也不住于如法」(viharataṃ na hoti paccattaṃ sahadhammiko samaṇavādo)，菩提比丘长老英译为「即使个人选定(命名)『禁欲修道者』也不能合法地适用他们」(even the personal designation 'ascetic' could not be legitimately applied to them)。
    「来到另一边后」(parampi gantvā)，菩提比丘长老英译为「作出他们的结论」(taken to their conclusion)，并解说，「paraṃ」也有「后来；进一步；之后」(later, further, afterward)的意思，这里依此延伸而译。
    「返回过去所作为核心者」(Pubbekataṃ…sārato paccāgacchataṃ)，菩提比丘长老英译为「那些落回过去作为基本真理者」(Those who fall back on past deeds as the essential truth)。


增支部3集63经

增支部3集63经［/恐怖经］((庄春江译)
    「比丘们！未受教导的一般人说这三种『母子失散的恐怖』，哪三种呢？
    比丘们！有时，出现大火燃烧。又，比丘们！当出现大火燃烧时，因为那样，村落被燃烧、城镇被燃烧、城市被燃烧。当村落被燃烧、城镇被燃烧、城市被燃烧时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第一种未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，出现大雨。又，比丘们！当出现大雨时，发生大洪水。又，比丘们！当发生大洪水时，因为那样，村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走。当村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第二种未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，有蛮族动乱的恐怖，地方上的人登上车辆到处逃。又，比丘们！当有蛮族动乱的恐怖，地方上的人登上车辆到处逃时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第三种未受教导的一般人说的『母子失散的恐怖』。
    比丘们！这是三种未受教导的一般人说的『母子失散的恐怖』。
    又，比丘们！有这三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』，哪三种呢？
    比丘们！有时，出现大火燃烧。又，比丘们！当出现大火燃烧时，因为那样，村落被燃烧、城镇被燃烧、城市被燃烧。当村落被燃烧、城镇被燃烧、城市被燃烧时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第一种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，出现大雨。又，比丘们！当出现大雨时，发生大洪水。又，比丘们！当发生大洪水时，因为那样，村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走。当村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第二种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，有蛮族动乱的恐怖，地方上的人登上车辆到处逃。又，比丘们！当有蛮族动乱的恐怖，地方上的人登上车辆到处逃时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    比丘们！这是三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    比丘们！有这三种『母子失散的恐怖』，哪三种呢？老的恐怖、病的恐怖、死的恐怖。
    比丘们！当儿子老时，母亲得不到这样：『令我老，不要我的儿子老！』而，当母亲老时，儿子得不到这样：『令我老，不要我的母亲老！』
    比丘们！当儿子病时，母亲得不到这样：『令我病，不要我的儿子病！』而，当母亲病时，儿子得不到这样：『令我病，不要我的母亲病！』
    比丘们！当儿子死时，母亲得不到这样：『令我死，不要我的儿子死！』而，当母亲死时，儿子得不到这样：『令我死，不要我的母亲死！』
    比丘们！这是三种『母子失散的恐怖』。
    比丘们！有道、有道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖。比丘们！什麽是道、什麽是道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这是道、这是道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖。」
汉巴经文比对(庄春江作)：
    「无母子畏(SA.758)」，南传作「母子失散的恐怖」(amātāputtikāni bhayānīti，逐字译为「无+母+子-畏/恐怖」)，菩提比丘长老英译为「分离母与子的危难」(peril that separates mother and son)。
    「有母子畏(SA.758)」，南传作「母子相聚的恐怖」(samātāputtikāni bhayānīti，逐字译为「有+母+子-畏/恐怖」)，菩提比丘长老英译为「当母亲和儿子重新联络(重逢)的危难」(peril when mother and son reconnect)。


增支部3集64经/伟那额晡勒经

增支部3集64经/伟那额晡勒经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫伟那额晡勒的憍萨罗婆罗门村落。
    那些伟那额晡勒村的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，已来到了伟那额晡勒，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，那些伟那额晡勒村的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，伟那额晡勒的婆蹉氏婆罗门对世尊这麽说：
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！乔达摩先生的诸根是多麽明净，肤色清净、皎洁，乔达摩先生！犹如秋天的黄枣是清净、皎洁的，同样的，乔达摩先生的诸根是明净，肤色清净、皎洁；乔达摩先生！犹如刚从结节处脱落的棕榈树果是清净、皎洁的，同样的，乔达摩先生的诸根是明净，肤色清净、皎洁；乔达摩先生！犹如熟练的锻工之子作工细致的、非常有技术的在锻冶炉上打造的、放在黄毛布上的阎浮河金币，辉耀、照亮、照耀，同样的，乔达摩先生的诸根是明净，肤色清净、皎洁，乔达摩先生！凡那些高床、大床，即：高椅、长椅、山羊毛垫、拼色垫、白羊毛布垫、羊毛布垫、厚布垫、毛织垫、边缘有毛繸的垫子、一边缘有毛繸的垫子、珠宝刺绣的绢织垫、绢布垫、毛织垫、象背毡垫、马背毡垫、车上毡垫、羊皮编织物、顶级羚鹿皮覆盖物、有顶篷的、两端有红色枕垫，乔达摩先生确实是像这样高床、大床的随欲获得者、不困难获得者、无困难获得者。」
    「婆罗门！凡那些高床、大床，即：高椅、长椅、长羊毛覆盖物、彩色覆盖物、长羊毛覆盖物、白羊毛覆盖物、厚布垫、毛织垫、边缘有毛繸的垫子、一边缘有毛繸的垫子、珠宝刺绣的绢织覆盖物、绢布、毛织覆盖物、象背毡垫、马背毡垫、车上毡垫、羊皮的编织物、顶级羚鹿皮覆盖物、有顶篷的、两端有红色枕垫，那些对出家人来说是难得到的，而得到也不适当。
    婆罗门！有这三件高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者，哪三件呢？天之高床、大床，梵之高床、大床，圣之高床、大床，这是三件高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者。」
    「乔达摩先生！什麽是天之高床、大床，乔达摩尊师现在是随欲获得者、不困难获得者、无困难获得者呢？」
    「婆罗门！这里，我依止村落或城镇而住，我在午前时穿好衣服后，取衣钵，为了托钵进入那个村落或城镇，食毕，从施食处返回，我就进入某个森林，就在那里收集草或树叶在一处后，我盘腿而坐，挺直身体，建立起面前的念，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅，婆罗门！当存在这样时，如果我经行，那时，这是我的天之经行处；婆罗门！当存在这样时，如果我站立，那时，这是我的天之［站立］处；婆罗门！当存在这样时，如果我坐下，那时，这是我的天之座位；婆罗门！当存在这样时，如果我躺下，那时，这是我的天之高床、大床，婆罗门！这是天之高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！除了乔达摩尊师外，其他谁是像这样天之高床、大床的随欲获得者、不困难获得者、无困难获得者呢！
    乔达摩先生！什麽是梵之高床、大床，乔达摩尊师现在是随欲获得者、不困难获得者、无困难获得者呢？」
    「婆罗门！这里，我依止村落或城镇而住，我在午前时穿好衣服后，取衣钵，为了托钵进入那个村落或城镇，食毕，从施食处返回，我就进入某个森林，就在那里收集草或树叶在一处后，我盘腿而坐，挺直身体，建立起面前的念，我以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）我以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，婆罗门！当存在这样时，如果我经行，那时，这是我的梵之经行处；婆罗门！当存在这样时，如果我站立，……（中略）坐下……（中略）躺下，那时，这是我的梵之高床、大床，婆罗门！这是梵之高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！除了乔达摩尊师外，其他谁是像这样梵之高床、大床的随欲获得者、不困难获得者、无困难获得者呢！
    乔达摩先生！什麽是圣之高床、大床，乔达摩尊师现在是随欲获得者、不困难获得者、无困难获得者呢？」
    「婆罗门！这里，我依止村落或城镇而住，我在午前时穿好衣服后，取衣钵，为了托钵进入那个村落或城镇，食毕，从施食处返回，我就进入某个森林，就在那里收集草或树叶在一处后，我盘腿而坐，挺直身体，建立起面前的念，我这麽了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；我的瞋已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；我的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』婆罗门！当存在这样时，如果我经行，那时，这是我的圣之经行处；婆罗门！当存在这样时，如果我站立，……（中略）坐下……（中略）躺下，那时，这是我的圣之高床、大床，婆罗门！这是圣之高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！除了乔达摩尊师外，其他谁是像这样圣之高床、大床的随欲获得者、不困难获得者、无困难获得者呢！
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集65经/沙罗玻经

增支部3集65经/沙罗玻经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，有位名叫沙罗玻的游行者，在这法、律中离开不久，他在王舍城的群众中说这样的话：
    「沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。」
    那时，众多比丘在午前时穿好衣服后，取衣钵，为了托钵进入王舍城。那些比丘听到游行者沙罗玻在王舍城的群众中说这样的话：
    「沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！有位名叫沙罗玻的游行者，在这法、律中离开不久。他在王舍城的群众中说这样的话：『沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。』大德！请世尊出自怜愍到西必尼迦河畔游行者的林园，去见游行者沙罗玻，那就好了！」
    世尊以沈默同意了。
    那时，世尊在傍晚时，从独坐中出来，到西必尼迦河畔游行者的林园，去见游行者沙罗玻。抵达后，在设置好的座位坐下。坐好后，世尊对游行者沙罗玻这麽说：
    「是真的吗？沙罗玻！你这麽说：『沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。』」
    当这麽说时，游行者沙罗玻变得沈默。
    第二次，世尊对游行者沙罗玻这麽说：
    「沙罗玻！请你说，是否沙门释迦子者之法已被你了知？如果对你是未完成的，我将使之完成，而，如果对你是已完成的，我将随喜。」
    第二次，游行者沙罗玻变得沈默。
    第三次，世尊对游行者沙罗玻这麽说：
    「{沙罗玻！沙门释迦子者之法被我了知，}沙罗玻！请你说，是否沙门释迦子者之法已被你了知？如果对你是未完成的，我将使之完成，而，如果对你是已完成的，我将随喜。」
    第三次，游行者沙罗玻变得沈默。
    那时，那些游行者对游行者沙罗玻这麽说：
    「沙罗玻道友！这是沙门乔达摩邀请你能请求沙门乔达摩的时候，沙罗玻道友！说吧！是否沙门释迦子者之法已被你了知？如果对你是未完成的，沙门乔达摩将使之完成，而，如果对你是已完成的，沙门乔达摩将随喜。」
    当这麽说时，游行者沙罗玻变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊已知游行者沙罗玻变得沈默、羞愧、垂肩、低头、郁闷、无言以对后，对那些游行者这麽说：
    「如果任何游行者对我这麽说：『当自称为遍正觉者时，这些法未被你现正觉。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：以无关的答非所问，离题向外；出现愤怒、瞋恚、不满；变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。
    如果任何游行者对我这麽说：『当自称为烦恼已尽者时，这些烦恼未被你灭尽。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：以无关的答非所问，离题向外；出现愤怒、瞋恚、不满；变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。
    如果任何游行者对我这麽说：『当法被你教导时，它不会带领那样的行为者到苦的完全灭尽的目标。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：以无关的答非所问，离题向外；出现愤怒、瞋恚、不满；变得沈默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。」
    那时，世尊在西必尼迦河畔游行者的林园作三回狮子吼后，腾空离开。
    那时，当世尊离去不久，那些游行者遍以讽刺的言语凌辱游行者沙罗玻：
    「沙罗玻道友！犹如在广大林野中的老狐狼［想］：『我要作狮子吼。』而仅如狐狼作吼，仅如豺狼作吼。同样的，沙罗玻道友！你以沙门乔达摩在别处［就想］：『我要作狮子吼。』而仅如狐狼作吼，仅如豺狼作吼。沙罗玻道友！犹如小鸡［想］：『我要作大鸡叫。』而仅作小鸡叫。同样的，沙罗玻道友！你以沙门乔达摩在别处［就想］：『我要作大鸡叫。』而仅作小鸡叫。沙罗玻道友！犹如公牛在空牛舍想能作有深度地叫。同样的，沙罗玻道友！你以沙门乔达摩在别处就想能作有深度地叫。」
    那时，那些游行者遍以讽刺的言语凌辱游行者沙罗玻。
汉巴经文比对(庄春江作)：
    「善向(SA.970)；善回向(GA)」，南传作「带领那样的行为者到苦的完全灭尽」(niyyāti takkarassa sammā dukkhakkhayāyāti)，菩提比丘长老英译为「领导实行它者到苦的完全破坏」(lead one who practices it to the complete destruction of suffering)。
    「女人欲作丈夫声(SA.970)；童女欲作男子声(GA)」，南传作「小鸡［想］：『我要作大鸡叫。』」(ambukasañcarī ‘purisakaravitaṃ ravissāmī’ti )，菩提比丘长老英译为「小鸡想：『我要如公鸡歌唱。』」(a chick might think: 'I will sing like a cock,')。按：purisakaravitaṃ若读为purisaka+ravitaṃ(人+叫)，则与北传的「丈夫声；男子声」相顺，但《满足希求》说ambukasañcarī为「小鸡」(Ambukasañcarīti khuddakakukkuṭikā)，牠看见大鸡叫后想：「我也像那样有其两足两翼，我也要这样叫。」今依此译。又，「大鸡叫」锡兰本作「杜鹃叫」(phussakaravitaṃ)。


增支部3集66经/给瑟目大经

增支部3集66经/给瑟目大经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫给瑟目大的葛拉嘛村落。
    给瑟目大的葛拉嘛人听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩已到达给瑟目大，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊……（中略）［是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，］见到像那样的阿罗汉，那就好了！」
    那时，给瑟目大的葛拉嘛人去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，给瑟目大的葛拉嘛人对世尊这麽说：
    「大德！有某些沙门、婆罗门来到给瑟目大，他们解释、说明自己的论说，而斥责、侮蔑、轻蔑、贬低他人的论说，大德！后来，某些沙门、婆罗门来到给瑟目大，他们也解释、说明自己的论说，而斥责、侮蔑、轻蔑、贬低他人的论说，大德！对他们，我们有疑惑、有怀疑：『这些沙门、婆罗门尊师们谁说真实；谁说虚妄呢？』」
    「葛拉嘛们！对你们来说，当然有困惑、当然有疑惑；在困惑之处，你们的怀疑生起。来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』［而遵循］，葛拉嘛们！如果当你们自己知道：『这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导向不利与苦。』时，葛拉嘛们！那时，你们应该舍断。
    葛拉嘛们！你们怎麽想：当男子的内［心］贪生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这贪求的人被贪征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎麽想：当男子的内［心］瞋生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这瞋怒的人被瞋征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎麽想：当男子的内［心］痴生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这愚痴的人被痴征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎麽想：这些法是善的或不善的呢？」
    「不善的，大德！」
    「是有罪的或无罪的呢？」
    「有罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所责备的，大德！」
    「完成与受持这些法导向不利与苦或不［导向］呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导向不利与苦，这里，它是这样的。」
    「葛拉嘛们！像这样，我们说此：『来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」［而遵循］，葛拉嘛们！如果当你们自己知道：「这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导向不利与苦。」时，葛拉嘛们！那时，你们应该舍断。』当它被像这样说时，这是缘于此而被说。
    来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』［而遵循］，葛拉嘛们！如果当你们自己知道：『这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。』时，葛拉嘛们！那时，你们应该进入后而住。
    葛拉嘛们！你们怎麽想：当男子的内［心］无贪生起时，生起有益的或无益的呢？」
    「有益的，大德！」
    「葛拉嘛们！而这无贪求的人不被贪征服，心不被占据而既不杀生，也不未给予而取、诱拐人妻、说虚妄，也不劝导他人如此，那是长久的利益与安乐吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎麽想：当男子的内［心］无瞋生起时，生起……（中略）当男子的内［心］无痴生起时，……（中略）利益与安乐吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎麽想：这些法是善的或不善的呢？」
    「善的，大德！」
    「是有罪的或无罪的呢？」
    「无罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所称赞的，大德！」
    「完成与受持这些法导致利益与安乐或不［导致］呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致利益与安乐，这里，它是这样的。」
    「葛拉嘛们！像这样，我们说此：『来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」［而遵循］，葛拉嘛们！如果当你们自己知道：「这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。」时，葛拉嘛们！那时，你们应该进入后而住。』当它被像这样说时，这是缘于此而被说。
    葛拉嘛们！那位这麽离贪婪、离恶意、不迷乱、正知、忆念的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    葛拉嘛们！那位这麽无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得四种稣息：
    『如果有来世、有善作与恶作之业的果与报，那时，以身体的崩解，死后我必将往生到善趣、天界。』这是第一种证得的稣息。
    『如果没有来世、没有善作与恶作业的果与报，那时，我在当生中无怨恨、无恼害、无苦恼而保持自己的安乐。』这是第二种证得的稣息。
    『如果恶落于作恶者，而我对任何人都不意图恶的，不作恶业，苦将从哪里接触我呢！』这是第三种证得的稣息。
    『如果恶不落于作恶者，那时，我看见自己两者都清净。』这是第四种证得的稣息。
    葛拉嘛们！那位这麽无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得这四种稣息。」
    「正是这样，世尊！正是这样，善逝！大德！那位这麽无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得四种稣息：『如果有来世、有善作与恶作业的果与报，那时，以身体的崩解，死后我必将往生到善趣、天界。』这是第一种证得的稣息。『如果没有来世、没有善作与恶作业的果与报，那时，我在当生中无怨恨、无恼害、无苦恼而保持自己的安乐。』这是第二种证得的稣息。『如果恶落于作恶者，而我对任何人都不意图恶的，不作恶业，苦将从哪里接触我呢！』这是第三种证得的稣息。『如果恶不落于作恶者，那时，我看见自己两者都清净。』这是第四种证得的稣息。大德！那位这麽无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得这四种稣息。
    太伟大了，大德！……（中略）我们归依世尊、法、比丘僧团，大德！请世尊记得我们为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「羇舍子(MA.16)」，南传作「给瑟目大」(kesamuttaṃ，其他版本都作「给瑟逋大；给瑟子；羇舍子」Kesaputta)，菩提比丘长老解说，该处位于森林边，因而成为许多游行者与沙门团的中途休息站，该处居民因为这些到访的修行人带来的各种不同教义而感到困惑。
    「安隐住处(MA.16)」，南传作「稣息」(assāsā，另译作「安息；安慰」)，菩提比丘长老英译为「自信；保证」(assurances)。按：《满足希求》以「立足处的倚靠」(avassayā patiṭṭhā)解说，近于北传所说。
    「论说」(vādaṃ)，菩提比丘长老英译为「教义」(doctrines)。按：《满足希求》以「主张；意见」(laddhiṃ)解说。
    「善作与恶作」(sukatadukkaṭānaṃ)，菩提比丘长老英译为「好的与坏的」(good and bad)。
    「两者都清净」(ubhayeneva visuddhaṃ)，菩提比丘长老英译为「在两方面洁净」(purified in both respects)。按：《满足希求》以「我不作恶，对作［恶］者来说也没被作(yañca pāpaṃ na karomi, yañca karotopi na karīyati)」解说，但长老认为，两种清净比较像是(1)不作任何恶行，(2)以实践四无量修习清净的心，这似乎是北传对应经的旨趣。


增支部3集67经/萨哈经

增支部3集67经/萨哈经(庄春江译)
    有一次，尊者难达葛住在舍卫城东园鹿母讲堂。
    那时，弥迦罗的孙子萨哈与谢枯尼亚的孙子沙那去见尊者难达葛，抵达后，向尊者难达葛问讯，接着在一旁坐下。在一旁坐好后，尊者难达葛对弥迦罗的孙子萨哈这麽说：
    「来！萨哈！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』［而遵循］，萨哈！如果当你们自己知道：『这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导向不利与苦。』时，那时，萨哈！你们应该舍断。
    萨哈！你们怎麽想：有贪欲吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『贪婪』。萨哈！这位贪欲的贪婪者杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「萨哈！你们怎麽想：有瞋吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『恶意』。萨哈！这位有瞋害心的愤怒者杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「萨哈！你们怎麽想：有痴吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『无明』。萨哈！这位进入了无明的愚痴者杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「萨哈！你们怎麽想：这些法是善的或不善的呢？」
    「不善的，大德！」
    「是有罪的或无罪的呢？」
    「有罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所责备的，大德！」
    「完成与受持这些法导向不利与苦或不［导向］呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导向不利与苦，这里，它是这样的。」
    「萨哈！像这样，我们说此：『来！萨哈！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」［而遵循］，萨哈！如果当你们自己知道：「这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导向不利与苦。」时，那时，萨哈！你们应该舍断。』当它被像这样说时，这是缘于此而被说。
    来！萨哈！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』［而遵循］，萨哈！如果当你们自己知道：『这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。』时，那时，萨哈！你们应该进入后而住。
    萨哈！你们怎麽想：有无贪欲吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『不贪婪』。萨哈！这位无贪欲的不贪婪者既不杀生，不未给予而取、不诱拐人妻、不说虚妄，也不劝导他人如此，那有长久的利益与安乐吗？」
    「是的，大德！」
    「萨哈！你们怎麽想：有无瞋吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『无恶意』。萨哈！这位无瞋害心的不愤怒者既不杀生，不未给予而取、不诱拐人妻、不说虚妄，也不劝导他人如此，那有长久的利益与安乐吗？」
    「是的，大德！」
    「萨哈！你们怎麽想：有无痴吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『明』。萨哈！这位进入了明的不愚痴者既不杀生，不未给予而取、不诱拐人妻、不说虚妄，也不劝导他人如此，那有长久的利益与安乐吗？」
    「是的，大德！」
    「萨哈！你们怎麽想：这些法是善的或不善的呢？」
    「善的，大德！」
    「是有罪的或无罪的呢？」
    「无罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所称赞的，大德！」
    「完成与受持这些法导致利益与安乐或不［导致］呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致利益与安乐，这里，它是这样的。」
    「萨哈！像这样，我们说此：『来！萨哈！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」［而遵循］，萨哈！如果当你们自己知道：「这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。」时，那时，萨哈！你们应该进入后而住。』当它被像这样说时，这是缘于此而被说。
    萨哈！那位这麽离贪婪、离恶意、不迷乱、正知、忆念的圣弟子，他以与慈俱行之心……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他这麽了知：『有此，有下劣的，有胜妙的，有这想类的超出与出离。』当他这麽知、这麽见时，心从欲的烦恼解脱、从有的烦恼解脱、从无明的烦恼解脱，当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    他这麽了知：『我以前是贪欲者，那是不善的，现在不存在了，像这样，这是善的；我以前是瞋恚者，……（中略）我以前是愚痴者，那是不善的，现在不存在了，像这样，这是善的。』他当生是无饥渴者、已达涅槃者、已平静者、自己是梵已生者、住于乐的经验者。」
汉巴经文比对(庄春江作)：
    「有这想类的超出与出离」(atthi imassa saññāgatassa uttariṃ nissaraṇanti)，菩提比丘长老英译为「有一个进一步从所有涉及认知的逃离」(there is a further escape from whatever is involved with perception, AN)，智髻比丘长老英译为「在另一边有一个逃离这个整体领域的认知」(and beyond there is an escape from this whole field of perception, MN)。按：《满足希求》说，「他这麽了知」指四梵住修习后住立的圣弟子从等至出来开始毗婆舍那这麽了知。「有此」是苦谛，五蕴以名色分别后了知此。「下劣的」是苦集。「胜妙的」是道谛。「这想类的超出与出离」指这被称为毗婆舍那想之想类(vipassanāsaññāsaṅkhātassa saññāgatassa)的超出与出离，名为涅槃之意，以此使之看见灭谛(AN.3.67)。《破斥犹豫》的解说较详而意趣相同，但「毗婆舍那想之想类」则作「梵住之想类」(brahmavihārasaññāgatassa, MN.7)。


增支部3集68经/谈论之事经

增支部3集68经/谈论之基础经(庄春江译)
    「比丘们！有三种谈论之基础，哪三种呢？比丘们！关于过去时的谈论，他会说：『过去时，它是这样。』比丘们！关于未来时的谈论，他会说：『未来时，它将是这样。』比丘们！关于现在时的谈论，他会说：『现在，它是这样。』
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问应该决定性回答的问题而不作决定性地回答，应该分别回答的问题而不作分别回答，应该反问后回答的问题而不作反问后回答，应该被搁置的问题而不搁置时，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问应该决定性回答的问题而作决定性地回答；应该分别回答的问题而作分别回答；应该反问后回答的问题而作反问后回答；应该被搁置的问题而搁置时，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他在可能或不可能上不确立，在定见上不确立，在了知说上不确立，在道迹上不确立，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他在可能或不可能上确立，在定见上确立，在了知说上确立，在道迹上确立，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他以无关的答非所问，离题向外，出现愤怒、瞋恚、不满，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他不以无关的答非所问，不离题向外，不出现愤怒、瞋恚、不满，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他淹没、压迫、嘲笑［问者］、紧捉住［小］过失，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他不淹没、不压迫、不嘲笑［问者］、不紧捉住［小］过失，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道：『他有近因或无近因。』比丘们！不倾耳者无近因，倾耳者有近因。比丘们！当有近因时，他自证一法、遍知一法、舍断一法、作证一法，他自证一法、遍知一法、舍断一法、作证一法后，体会而得到正解脱。比丘们！这是谈论的目的，这是讨论的目的，这是近因的目的，这是倾听的目的，即：经由不执取而有心的解脱。」
    「凡以敌对交谈者，是深深地执着者、高慢者，
      非圣者有攻击德性，互相［找］缺点［攻击］。
      他们互相欢喜，［对手的］恶说与错误，
      迷惑与落败，圣者不涉入这样的谈论。
      如果贤智者欲谈论，了知适当时机后，
      与法与义理有关，圣者涉入这样的谈论。
      明智者应该说那样的谈论：无敌对、无高慢，
      以无高慢之意，不专横、不强制。
      当［对方］不嫉妒，正确了解后而说，
      应该随喜于善说，对恶说不应该叱责。
      不应该学难诘，不应该执取［别人的］错误，
      不应该淹没，不应该压迫［对方］，不应该说误导的话。
      善的讨论是，为了了知与净信，
      圣者这样讨论，这是圣者的讨论，
      了知这样后的有智慧者，在讨论中不应该高慢。」
汉巴经文比对(庄春江作)：
    「说处(MA.119)」，南传作「谈论之基础」(kathāvatthūni)，菩提比丘长老英译为「谈论的基础」(bases of talk)。按：《满足希求》以「谈论的根据，谈论之地确立后」(kathākāraṇāni, kathāya bhūmiyo patiṭṭhāyoti)解说，显然以「根据、地(土地；大地)」解说vatthūni(另译为「事，根据，依处」)。
    「因过去世说而说(MA.119)」，南传作「关于过去时的谈论，他会说」(Atītaṃ…addhānaṃ ārabbha kathaṃ katheyya)，菩提比丘长老英译为「关于过去，一个人会说；谈到过去，一个人会说」(Referring to the past, one would say)。按：「说而说」应该是kathaṃ katheyya的对译，第一个「说」是名词，谈论的意思，第二个「说」是动词。
    「所知不住(MA.119)」，南传作「在定见上不确立」(parikappe na saṇṭhāti)，菩提比丘长老英译为「他在他的策略上站不稳固」(he does not stand firm in his stratagem)。按：《满足希求》说，这在提问与回答皆有(labbhati-被得到)，某人心想：「我要问问题。」清完喉咙(要开口时)，被其他人知道了说：「你要问这个问题。」他就说：「不是这个，我要问其它的。」……(回答者的情况亦然)。
    「说喻不住(MA.119)」，南传作「在了知说上不确立」(aññātavāde na saṇṭhāti)，菩提比丘长老英译为「他在关于所知道的主张上站不稳固」(he does not stand firm in an assertion about what is known)。按：「了知」(aññāta)，另译为「已知道的；所知道的」，《满足希求》说，某人问问题，其他人说：「你所问的问题是［我］合意的，你哪里学的？」其他人问确定该被问的问题后，他起疑(vimatiṃ karoti)：「我所问的不是问题吗？」……
    「道迹不住(MA.119)」，南传作「在道迹上不确立」(paṭipadāya na saṇṭhāti)，菩提比丘长老英译为「他在程序上站不稳固」(he does not stand firm in the procedure)。按：《满足希求》说，不了解仪法(vattaṃ)而在不应该问的地方问，并举例，如在塔庙的庭院(cetiyaṅgaṇe)、在村落里托钵中、坐在议事厅中、取粥或食物后坐下时、食后坐下时……。
    「所失、过失(MA.119)」，南传作「错误」(vikkhalitaṃ，另译为「颠落；过误；失策」)，菩提比丘长老英译为「犯错」(makes a mistake)。
    「非圣毁呰德(MA.119)」，南传作「非圣者有攻击德性」(Anariyaguṇamāsajja，逐字译为「非圣者+德性+攻击」)，菩提比丘长老以anariyā guṇam āsajja英译为「非圣者有攻击德性」(ignoble, having assailed virtues)。
    「各各相求便(MA.119)」，南传作「互相［找］缺点［攻击］」(Aññoññassābhinandanti)，菩提比丘长老英译为「互相找破绽［攻击］」(look for openings ［to attack］ one another)。
    「有法亦有义(MA.119)」，南传作「与法与义理有关」(Dhammaṭṭhapaṭisaṃyuttā)，菩提比丘长老英译为「与法与意义连接」(is connected with the Dhamma and with meaning)。按：《满足希求》以「被住立在法上讲述的谈论」(dhamme ṭhitena kathitakathā)解说，显然将ṭṭha解读为ṭhita(被住立)，但长老认为，aṭṭha解读为attha(义理)虽不常见但非例外，北传「有法亦有义」支持这样的解读，今准此译。
    「有关谈论」(Kathāsampayogena，另译为「谈论相应」)，菩提比丘长老英译为「有关谈论」(in relation to talk)。按：《满足希求》以「谈论的到来」(kathāsamāgamena)解说。
    「他淹没」(abhiharati，原意为「带来；提供」)，菩提比丘长老英译为「他淹没［问者］」(he overwhelms ［the questioners］)。按：《满足希求》以「取收集的经典散布(淹没)」(ito cito ca suttaṃ āharitvā avattharati)解说，今准此译。
    「恶说」(Dubbhāsitaṃ)，菩提比丘长老英译为「说得不好」(speaks badly)。
    「难诘」(Upārambhaṃ)，菩提比丘长老英译为「挑毛病：找碴」(faultfinding)。


增支部3集69经/其他外道者经

增支部3集69经/其他外道者经(庄春江译)
    「比丘们！如果其他外道游行者们这麽问：『道友们！有这三法，哪三个呢？贪、瞋、痴，道友们！这是三法，道友们！这三法有什麽高下，有什麽不同，有什麽差别呢？』比丘们！当被这麽问时，你们应该如何回答那些其他外道游行者呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！如果其他外道游行者们这麽问：『道友们！有这三法，哪三个呢？贪、瞋、痴，道友们！这是三法，道友们！这三法有什麽高下，有什麽不同，有什麽差别呢？』比丘们！当被这麽问时，你们应该这麽回答那些其他外道游行者：『道友们！贪罪过少、褪去徐缓；瞋罪过大、褪去急速；痴罪过大、褪去徐缓。』
    『 道友们！又，什麽因、什麽缘，依此而未生起的贪生起，已生起的贪导向增加、扩大呢？』应该回答：『「净相」，对不如理作意净相者来说，未生起的贪生起，已生起的贪导向增加、扩大。道友们！这是因、这是缘，依此而未生起的贪生起，已生起的贪导向增加、扩大。』
    『 道友们！又，什麽因、什麽缘，依此而未生起的瞋生起，已生起的瞋导向增加、扩大呢？』应该回答：『「嫌恶相」，对不如理作意嫌恶相者来说，未生起的瞋生起，已生起的瞋导向增加、扩大。道友们！这是因、这是缘，依此而未生起的瞋生起，已生起的瞋导向增加、扩大。』
    『 道友们！又，什麽因、什麽缘，依此而未生起的痴生起，已生起的痴导向增加、扩大呢？』应该回答：『「不如理作意」，对不如理作意者来说，未生起的痴生起，已生起的痴导向增加、扩大。道友们！这是因、这是缘，依此而未生起的痴生起，已生起的痴导向增加、扩大。』
    『 道友们！又，什麽因、什麽缘，依此而未生起的贪不生起，已生起的贪被舍断呢？』应该回答：『「不净相」，对如理作意不净相者来说，未生起的贪不生起，已生起的贪被舍断。道友们！这是因、这是缘，依此而未生起的贪不生起，已生起的贪被舍断。』
    『 道友们！又，什麽因、什麽缘，依此而未生起的瞋不生起，已生起的瞋被舍断呢？』应该回答：『「慈心解脱」，对如理作意慈心解脱者来说，未生起的瞋不生起，已生起的瞋被舍断。道友们！这是因、这是缘，依此而未生起的瞋不生起，已生起的瞋被舍断。』
    『 道友们！又，什麽因、什麽缘，依此而未生起的痴不生起，已生起的痴被舍断呢？』应该回答：『「如理作意」，对如理作意者来说，未生起的痴不生起，已生起的痴被舍断。道友们！这是因、这是缘，依此而未生起的痴不生起，已生起的痴被舍断。』」
汉巴经文比对(庄春江作)：


增支部3集70经/不善根经

增支部3集70经/不善根经(庄春江译)
    「比丘们！有这三不善根，哪三个呢？贪欲不善根、瞋不善根、痴不善根。
    比丘们！凡有贪欲，都是不善根，凡贪欲者以身、语、意行作者，都是不善的，凡贪欲者被贪欲征服，心被占据，以不实的［行］打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，［心想：］『我是有力量者，我需要力量。』者，那也是不善的，像这样，以贪欲所生、以贪欲为因缘、以贪欲为集、以贪欲为缘，这多个恶不善法生起。
    比丘们！凡有瞋，都是不善根，凡瞋怒者以身、语、意行作者，都是不善的，凡瞋怒者被瞋征服，心被占据，以不实的［行］打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，［心想：］『我是有力量者，我需要力量。』者，那也是不善的，像这样，以瞋所生、以瞋为因缘、以瞋为集、以瞋为缘，这多个恶不善法生起。
    比丘们！凡有痴，都是不善根，凡愚痴者以身、语、意行作者，都是不善的，凡愚痴者被痴征服，心被占据，以不实的［行］打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，［心想：］『我是有力量者，我需要力量。』者，那也是不善的，像这样，以痴所生、以痴为因缘、以痴为集、以痴为缘，这多个恶不善法生起。
    像这样，这个人被称为『不适当时机之说者』、『非事实之说者、『无益处之说者』，『不如法之说者』、『不如律之说者』。而，比丘们！为何这个这样的人被称为『不适当时机之说者』、『非事实之说者、『无益处之说者』，『不如法之说者』、『不如律之说者』呢？比丘们！因为，像这样，这个人以不实的［行］打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，［心想：］『我是有力量者，我需要力量。』当被依真实说时，他否定而不承认，当被依不实说时，他不热心解释：『像这样，这是不如实的；像这样，这是不真实的。』因此，这样的人被称为『不适当时机之说者』、『非事实之说者、『无益处之说者』，『不如法之说者』、『不如律之说者』。
    比丘们！这样的人被贪欲所生恶不善法征服，心被占据，当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后预期向于恶趣。
    被瞋所生……（中略）被痴所生恶不善法征服，心被占据，当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后预期向于恶趣。比丘们！犹如沙罗树或儿茶树或波达那树被三株葛藤葛蔓覆盖、包围而来到不幸；来到灾厄；来到不幸与灾厄，同样的，比丘们！这样的人被贪欲所生恶不善法征服，心被占据，当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后预期向于恶趣；被瞋……（中略）被痴所生恶不善法征服，心被占据，当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后预期向于恶趣。
    比丘们！这是三不善根。
    比丘们！有这三善根，哪三个呢？无贪欲善根、无瞋善根、无痴善根。
    比丘们！凡无贪欲，都是善根，凡不贪欲者以身、语、意行作者，都是善的，凡不贪欲者不被贪欲征服，心不被占据，不以不实的［行］打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，［心想：］『我是有力量者，我需要力量。』者，那也是善的，像这样，以无贪欲所生、以无贪欲为因缘、以无贪欲为集、以无贪欲为缘，这多个善法生起。
     比丘们！凡无瞋，都是善根，凡不瞋怒者以身、语、意行作者，都是善的，凡不瞋怒者不被瞋征服，心不被占据，不以不实的［行］打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，［心想：］『我是有力量者，我需要力量。』者，那也是善的，像这样，以无瞋所生、以无瞋为因缘、以无瞋为集、以无瞋为缘，这多个善法生起。
    比丘们！凡无痴，都是善根，凡不愚痴者以身、语、意行作者，都是善的，凡不愚痴者不被痴征服，心不被占据，不以不实的［行］打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，［心想：］『我是有力量者，我需要力量。』者，那也是善的，像这样，以无痴所生、以无痴为因缘、以无痴为集、以无痴为缘，这多个善法生起。
    像这样，这个人被称为『适当时机之说者』、『事实之说者、『有益处之说者』，『如法之说者』、『如律之说者』。而，比丘们！为何这个这样的人被称为『适当时机之说者』、『事实之说者、『有益处之说者』，『如法之说者』、『如律之说者』呢？比丘们！因为，像这样，这个人不以不实的［行］打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，［心想：］『我是有力量者，我需要力量。』当被依真实说时，他承认而不否定，当被依不实说时，他热心解释：『像这样，这是不如实的；像这样，这是不真实的。』因此，这样的人被称为『适当时机之说者』、『事实之说者、『有益处之说者』，『如法之说者』、『如律之说者』。
    比丘们！像这样的人贪欲所生恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他当生住于乐，不恼害，不绝望，不热恼；当生证涅槃。
    被瞋所生……（中略）证涅槃；被痴所生……（中略）证涅槃。比丘们！犹如沙罗树或儿茶树或波达那树被三株葛藤葛蔓覆盖、包围，那时，如果男子带铲子和篓子来，将那葛藤葛蔓从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵树切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中乾燥，在风与热中乾燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。比丘们！这样，那葛藤葛蔓的根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！像这样的人贪欲所生恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他当生住于乐，不恼害，不绝望，不热恼；当生证涅槃。
    瞋所生……（中略）痴所生恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他当生住于乐，不恼害，不绝望，不热恼；当生证涅槃。
    比丘们！这是三善根。」
汉巴经文比对(庄春江作)：
    「我需要力量」(balattho)，菩提比丘长老英译为「我要力量」(I want power)。按：《满足希求》以「我需要力量(balena me attho)，我在力量上住立(bale vā ṭhitomhītipi)」解说，今准此译。


增支部3集71经/布萨经

增支部3集71经/布萨经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉在布萨日去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对鹿母-毗舍佉这麽说：
    「那麽，毗舍佉！你为何中午来呢？」
    「大德！今天我入布萨。」
    「毗舍佉！有三种布萨，哪三种呢？牧牛人的布萨、尼乾陀的布萨、圣者的布萨。
    毗舍佉！如何是牧牛人的布萨呢？毗舍佉！犹如牧牛人在傍晚时交出主人的牛后，像这样省察：『今天，牛到这样、那样的地方，在这样、那样的地方喝水，明天牛将到这样、那样的地方，将在这样、那样的地方喝水。』同样的，毗舍佉！这里，某人在布萨日像这样省察：『今天，我吃这个、那个硬食，吃这个、那个软食，明天，我将吃这个、那个硬食，将吃这个、那个软食。』他以贪婪俱行之心度过这一天。毗舍佉！这样是牧牛人的布萨，毗舍佉！牧牛人的布萨这样的布萨没有大果、大效益、大光辉、大遍满。
    毗舍佉！如何是尼乾陀的布萨呢？毗舍佉！有名叫尼乾陀的沙门之属，他们这麽劝导弟子们：『喂！来！男子！请你对东方超过一百由旬处的生物放下棒杖；请你对西方超过一百由旬处的生物放下棒杖；请你对北方超过一百由旬处的生物放下棒杖；请你对南方超过一百由旬处的生物放下棒杖。』像这样，他们劝导对某些生物同情与怜愍，劝导对某些生物不同情与不怜愍。在布萨日，他们这麽劝导弟子们：『喂！来！男子！你放下全部的衣服后，请这麽说：『我不属于任何人、任何地方；任何地方、任何事物，那里也不属于我。』然而，他们的父母知道：『这位是我们的儿子。』他也知道：『他们是我的父母。』妻儿知道：『这位是扶养我们者。』他也知道：『这是我的妻儿。』奴仆、工人们知道：『这位是我们的主人。』他也知道：『这是我的奴仆、工人。』像这样，当他们应该被劝导为真实的时，那时，他们劝导［他们］妄语，我说，这是属于他的妄语。当那夜过后，他吃未被给予的食物，我说，这是属于他的未给予而取。毗舍佉！这样是尼乾陀的布萨，毗舍佉！尼乾陀的布萨这样的布萨没有大果、大效益、大光辉、大遍满。
    毗舍佉！如何是圣者的布萨呢？毗舍佉！杂染的心以方法净化，毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』当他回忆如来时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！犹如杂染的头以方法净化。毗舍佉！杂染的头如何以方法净化呢？毗舍佉！缘于糊浆、粘土、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的头以方法净化。同样的，毗舍佉！杂染的心以方法净化。毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』当他回忆如来时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！这被称为：『圣弟子作梵的布萨，与梵一同共住，关于梵而心明净，欣悦生起，凡心的随杂染它们被舍断。』毗舍佉！杂染的心这样以方法净化。
    毗舍佉！杂染的心以方法净化，毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』当他回忆法时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！犹如杂染的身体以方法净化。毗舍佉！杂染的身体如何以方法净化呢？毗舍佉！缘于洗背刷、洗粉、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的身体以方法净化。同样的，毗舍佉！杂染的心以方法净化。毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』当他回忆法时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！这被称为：『圣弟子作法的布萨，与法一同共住，关于法而心明净，欣悦生起，凡心的随杂染它们被舍断。』毗舍佉！杂染的心这样以方法净化。
    毗舍佉！杂染的心以方法净化，毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』当他回忆僧团时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！犹如杂染的衣服以方法净化。毗舍佉！杂染的衣服如何以方法净化呢？毗舍佉！缘于热、硷、牛粪、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的衣服以方法净化。同样的，毗舍佉！杂染的心以方法净化。毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』当他回忆僧团时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！这被称为：『圣弟子作僧团的布萨，与僧团一同共住，关于僧团而心明净，欣悦生起，凡心的随杂染它们被舍断。』毗舍佉！杂染的心这样以方法净化。
    毗舍佉！杂染的心以方法净化，毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆自己无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒。当他回忆戒时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！犹如杂染的镜子以方法净化。毗舍佉！杂染的镜子如何以方法净化呢？毗舍佉！缘于油、灰、马尾刷，以及缘于男子适当的精进，毗舍佉！这样，杂染的镜子以方法净化。同样的，毗舍佉！杂染的心以方法净化。毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆自己无毁坏的、……（中略）导向定的戒。当他回忆戒时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！这被称为：『圣弟子作戒的布萨，与戒一同共住，关于戒而心明净，欣悦生起，凡心的随杂染它们被舍断。』毗舍佉！杂染的心这样以方法净化。
    毗舍佉！杂染的心以方法净化，毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』当他回忆自己与那些天的信、戒、博闻、施舍、慧时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！犹如杂染的金子以方法净化。毗舍佉！杂染的金子如何以方法净化呢？毗舍佉！缘于火炬、盐、红土、吹管与钳子，以及缘于男子适当的精进，毗舍佉！这样，杂染的金子以方法净化。同样的，毗舍佉！杂染的心以方法净化。毗舍佉！杂染的心如何以方法净化呢？毗舍佉！这里，圣弟子回忆诸天：『有四大王天，……（中略）有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信……（中略）戒……（中略）博闻……（中略）施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』当他回忆自己与那些天的信、戒、博闻、施舍、慧时，心明净，欣悦生起，凡心的随杂染它们被舍断，毗舍佉！这被称为：『圣弟子作诸天的布萨，与诸天一同共住，关于诸天而心明净，欣悦生起，凡心的随杂染它们被舍断。』毗舍佉！杂染的心这样以方法净化。
    毗舍佉！那位圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，今天，这［一］日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，我将仿效阿罗汉这部分，我将入布萨。』
    『只要活着，阿罗汉们舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，今天，这［一］日、夜，我也舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，我将仿效阿罗汉这部分，我将入布萨。』
    『只要活着，阿罗汉们舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，今天，这［一］日、夜，我也舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，我将仿效阿罗汉这部分，我将入布萨。』
    『只要活着，阿罗汉们舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，今天，这［一］日、夜，我也舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，我将仿效阿罗汉这部分，我将入布萨。』
    『只要活着，阿罗汉们舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，今天，这［一］日、夜，我也舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，我将仿效阿罗汉这部分，我将入布萨。』
    『只要活着，阿罗汉们是晚上停止、戒绝非时食的一日一食者，今天，这［一］日、夜，我也成为晚上停止、戒绝非时食的一日一食者，我将仿效阿罗汉这部分，我将入布萨。』
    『只要活着，阿罗汉们是离跳舞、歌曲、音乐、看戏、花环、香料、香膏之持用与庄严、装饰状态者，今天，这［一］日、夜，我也成为离跳舞、歌曲、音乐、看戏者，成为离花环之配戴、芳香之庄严、涂抹物之打扮状态者，我将仿效阿罗汉这部分，我将入布萨。』
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草蓆上，今天，这［一］日、夜，我也成为离高床、大床者，躺在较低卧床或草蓆上，我将仿效阿罗汉这部分，我将入布萨。』
    毗舍佉！这样是圣者的布萨，毗舍佉！圣者的布萨这样的布萨有大果、大效益、大光辉、大遍满。有多少大果、大效益、大光辉、大遍满呢？毗舍佉！犹如凡如果作这十六大国很多七宝的统治权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿盘提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什麽原因呢？毗舍佉！人类王权比天乐卑微。
    毗舍佉！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一百年是这三十三天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一千天年是三十三天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与三十三天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类二百年是夜摩天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之二千天年是夜摩天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与夜摩天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类四百年是这兜率天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之四千天年是兜率天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与兜率天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类八百年是这化乐天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之八千天年是化乐天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与化乐天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，晚上不应该吃非时食。
      不应该配戴花环不应该涂抹芳香，应该睡［低］床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光照四方。
      凡存在于这中间的财产，真珠、宝珠与迷人的琉璃，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支布萨者，
      作了福德后生起乐，无过失地到达天界处。」
    大品第七，其摄颂：
    「教派、恐怖、伟那额，沙罗玻与给瑟目大，
      萨哈、谈论之基础，外道者、根、布萨。」
汉巴经文比对(庄春江作)：
    「以方法」(upakkamena，另译为「以行动」)，菩提比丘长老英译为「以努力」(by exertion)。按：《满足希求》以「各自的勇猛，或方法」(paccattapurisakārena, upāyena vā)解说。
    「马尾刷」(vālaṇḍupakañca)，菩提比丘长老英译为「一卷布」(a roll of cloth)。按：《满足希求》以「用马尾毛(assavālehi)或一种树皮纤维毛等(makacivālādīhi)作成的卷圈(aṇḍupakaṃ)」解说。
    「迷人的」(bhaddakaṃ，原意为「善的；幸运的」)，菩提比丘长老英译为「出色的」(excellent)。按：《满足希求》以「迷人的」(laddhakaṃ)解说，今准此译。


增支部3集72经/阐陀经

(8) 3.阿难品
增支部3集72经/阐陀经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，游行者阐陀去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阐陀对尊者阿难这麽说：
    「阿难道友！你们也安立贪的舍断，安立瞋的舍断，安立痴的舍断［吗？］」
    「道友！我们安立贪的舍断，安立瞋的舍断，安立痴的舍断。」
    「道友！而看见在贪中的什麽过患后，你们安立贪的舍断？看见在瞋中的什麽过患后，你们安立瞋的舍断？看见在痴中的什麽过患后，你们安立痴的舍断？」
    「道友！贪染者被贪征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。
    道友！贪染者被贪征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当贪被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。
    道友！贪染者被贪征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当贪被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。
    道友！贪是盲目所作、不作眼、不作智、慧的灭者、恼害的伴党、不导向涅槃者。
    道友！瞋怒者被瞋征服，……（中略）。
    道友！愚痴者被愚痴征服，心被占据，意图对自己恼害，也意图对他人恼害，也意图对两者恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己恼害，也不意图对他人恼害，也不意图对两者恼害，不感受心的苦与忧。
    道友！愚痴者被愚痴征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当愚痴被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。
    道友！愚痴者被愚痴征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当愚痴被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。
    道友！痴是盲目所作、不作眼、不作智、慧的灭者、恼害的伴党、不导向涅槃者。
    道友！而看见在贪中的这过患后，我们安立贪的舍断，看见在瞋中的这过患后，我们安立瞋的舍断，看见在痴中这过患后，我们安立痴的舍断。」
    「又，道友！为了这贪、瞋、痴的舍断，有道、有道迹吗？」
    「道友！为了这贪、瞋、痴的舍断，有道、有道迹。」
    「又，道友！为了这贪、瞋、痴的舍断，什麽是道？什麽是道迹呢？」
    「就是这八支圣道，即：正见、……（中略）正定。道友！为了这贪、瞋、痴的舍断，这是道，这是道迹。」
    「道友！为了这贪、瞋、痴的舍断之道是善的，道迹是善的，又，阿难道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


增支部3集73经/邪命外道经

增支部3集73经/邪命外道经(庄春江译)
    有一次，尊者阿难住在憍赏弥瞿师罗园。
    那时，某位邪命外道弟子的屋主去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那位邪命外道弟子的屋主对尊者阿难这麽说：
    「阿难大德！谁的法被善说？谁是世间中依善而行者？谁是世间中的善作者(善逝)？」
    「那样的话，屋主！就这情况我要反问你，就依你认为妥当的来回答。屋主！你怎麽想：凡为了贪的舍断而教导法；为了瞋的舍断而教导法；为了痴的舍断而教导法，他的法被善说了吗？或者，这里，以你来说，如何？」
    「大德！凡为了贪的舍断而教导法；为了瞋的舍断而教导法；为了痴的舍断而教导法，他的法被善说了，这里，对我来说是这样。」
    「屋主！你怎麽想：凡是为了贪的舍断之行者；为了瞋的舍断之行者；为了痴的舍断之行者，他们是世间中的善行者吗？或者，这里，以你来说，如何？」
    「大德！凡是为了贪的舍断之行者；为了瞋的舍断之行者；为了痴的舍断之行者，他们是世间中的善行者，这里，对我来说是这样。」
    「屋主！你怎麽想：凡贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；凡瞋已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；凡痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善作者(善逝)吗？或者，这里，以你来说，如何？」
    「大德！凡贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；凡瞋已被舍断，……（中略）凡痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善作者(善逝)，这里，对我来说是这样。」
    「屋主！像这样，这被你回答(记说)：『大德！凡为了贪的舍断而教导法；为了瞋的舍断而教导法；为了痴的舍断而教导法，他的法被善说了。』这被你回答(记说)：『大德！凡是为了贪的舍断之行者；为了瞋的舍断之行者；为了痴的舍断之行者，他们是世间中的善行者。』这被你回答(记说)：『大德！凡贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；凡瞋已被舍断，……（中略）凡痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善作者(善逝)。』」
    「不可思议啊，大德！未曾有啊，大德！没称扬自己的法，也没贬抑他人的法，只在法的教导处(范围)，义理已被说，并且自己不被带进来，阿难大德！你们为了贪的舍断而教导法；为了瞋的……（中略）为了痴的舍断而教导法，阿难大德！你们的法被善说。阿难大德！你们是为了贪的舍断之行者；为了瞋的……（中略）为了痴的舍断之行者，阿难大德！你们是世间中的善行者。阿难大德！你们的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；你们的瞋已被舍断，……（中略）你们的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，你们是世间中的善作者(善逝)。
    大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被圣阿难以种种法门说明。阿难大德！我归依那位世尊、法、比丘僧团，请圣阿难记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集74经/释迦族人摩诃男经

增支部3集74经/释迦族人摩诃男经(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族迦毗罗卫城尼拘律园。
    当时，世尊病已康复，从病中康复不久。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！长久以来，我了知世尊这麽教导法：『智是属于得定者的，非属于不得定者。』大德！定在先而后有智呢？或者，智在先而后有定呢？」
    那时，尊者阿难这麽想：
    「世尊病已康复，从病中康复不久，而这位释迦族人摩诃男问世尊极深的问题，让我带释迦族人摩诃男到一旁，然后教导他法。」
    那时，尊者阿难握着释迦族人摩诃男的手腕后，带到一旁，然后对释迦族人摩诃男这麽说：
    「摩诃男！世尊说有学的戒，也说无学的戒；说有学的定，也说无学的定；说有学的慧，也说无学的慧。
    而，摩诃男！什麽是有学的戒呢？摩诃男！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，……（中略）在学处上受持后学习，摩诃男！这被称为有学的戒。
    而，摩诃男！什麽是有学的定呢？摩诃男！这里，比丘从离欲……（中略）进入后住于［不苦不乐，由平静而念遍净的］第四禅，摩诃男！这被称为有学的定。
    而，摩诃男！什麽是有学的慧呢？摩诃男！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』摩诃男！这被称为有学的慧。
    而，摩诃男！圣弟子这样戒具足，这样定具足，这样慧具足，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    摩诃男！这样，世尊说有学的戒，也说无学的戒；说有学的定，也说无学的定；说有学的慧，也说无学的慧。」
汉巴经文比对(庄春江作)：


增支部3集75经/尼乾陀经

增支部3集75经/尼乾陀经(庄春江译)
    有一次，尊者阿难住在毗舍离大林重阁讲堂。
    那时，离车族人无畏与离车族人贤童子去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，离车族人无畏对尊者阿难这麽说：
    「大德！尼乾陀若提子自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他安立以苦行而有旧业的破坏，以不作新业而有桥的破坏，像这样，以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被灭尽，这样，以自己可见的灭尽清净而超越，大德！这里，世尊怎麽说？」
    「无畏！这三种灭尽清净已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述，哪三个呢？
    无畏！这里，比丘是持戒者，……（中略）在学处上受持后学习。他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！当那位比丘这麽戒具足时，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！当那位比丘这麽定具足时，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！这三种灭尽清净已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述。」
    当这麽说时，离车族人贤童子对离车族人无畏这麽说：
    「亲爱的无畏！你怎麽不大大地随喜尊者阿难已善说的善说呢？」
    「亲爱的贤童子！我怎麽能不大大地随喜尊者阿难已善说的善说呢！如果不大大地随喜尊者阿难已善说的善说者，他的头会破裂。」
汉巴经文比对(庄春江作)：
    「不随喜(SA.563)」，南传作「不大大地随喜」(nābbhanumodasīti)，菩提比丘长老英译为「你不肯定」(don't you affirm)，或「你不感谢」(don't you thank)。
    「以自己可见的」(sandiṭṭhikāya，另译为「以现证；以现世的」)，菩提比丘长老英译为「经由这直接可见的」(through this directly visible)。按：《满足希求》以「应该被自己以现量(paccakkhāya, 亲身经历)看见」解说。


增支部3集76经/确立经

增支部3集76经/确立经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！凡那些你们愿意怜愍，以及会想听闻的朋友或同事、亲族或有血缘者，阿难！他们应该在三处上被你们劝导、确立、建立，哪三处呢？
    他们应该对佛的不坏净被［你们］劝导、确立、建立：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    他们应该对法的不坏净被［你们］劝导、确立、建立：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    他们应该对僧团的不坏净被［你们］劝导、确立、建立：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    阿难！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对佛具备不坏净之圣弟子的变动。这里，这变动是：对佛具备不坏净的那位圣弟子确实将往生到地狱、畜生界、饿鬼界中，这是不可能的。
    阿难！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对法……（中略）不会有对僧团具备不坏净之圣弟子的变动。这里，这变动是：对僧团具备不坏净的那位圣弟子确实将往生到地狱、畜生界、饿鬼界中，这是不可能的。
    阿难！凡那些你们愿意怜愍，以及会想听闻的朋友或同事、亲族或有血缘者，阿难！他们应该在三处上被你们劝导、确立、建立。」
汉巴经文比对(庄春江作)：


增支部3集77经/有经第一

增支部3集77经/有经第一(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！被称为『有、有』，大德！什麽情形是有呢？」
    「阿难！如果没有欲界报果的业，你们是否能安立欲有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的识被住立在卑劣界，这样，有未来再生的出生。
    阿难！如果没有色界报果的业，你们是否能安立色有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的识被住立在中位界，这样，有未来再生的出生。
    阿难！如果没有无色界报果的业，你们是否能安立无色有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的识被住立在胜妙界，这样，有未来再生的出生。
    阿难！这样是有。」
汉巴经文比对(庄春江作)：


增支部3集78经/有经第二

增支部3集78经/有经第二(庄春江译)
    那时，尊者阿难去见世尊。……（中略）尊者阿难对世尊这麽说：
    「大德！被称为『有、有』，大德！什麽情形是有呢？」
    「阿难！如果没有欲界报果的业，你们是否能安立欲有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的思与希求被住立在卑劣界，这样，有未来再生的出生。
    阿难！如果没有色界报果的业，你们是否能安立色有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的思与希求被住立在中位界，这样，有未来再生的出生。
    阿难！如果没有无色界报果的业，你们是否能安立无色有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的思与希求被住立在胜妙界，这样，有未来再生的出生。
    阿难！这样是有。」
汉巴经文比对(庄春江作)：
    「思与希求」(cetanā…patthanā)，菩提比丘长老英译为「意志与热望」(volition and aspiration)。


增支部3集79经/戒禁经

增支部3集79经/戒禁经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！一切戒禁、活命［方式］、梵行当其核心现起时，都有成果吗？」
    「不，大德！在这里，非一向地。」
    「那样的话，阿难！请你解释。」
    「大德！如果戒禁、活命［方式］、梵行当其核心现起时，实行者的不善法增长，善法减损，像这样的戒禁、活命［方式］、梵行当其核心现起时，无成果；大德！如果戒禁、活命［方式］、梵行当其核心现起时，实行者的不善法减损，善法增长，像这样的戒禁、活命［方式］、梵行当其核心现起时，有成果。」
    这就是尊者阿难所说，大师认可了。
    那时，尊者阿难［心想］：
    「大师认可我了。」起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在尊者阿难离开不久召唤比丘们：
    「比丘们！阿难是有学，但，不容易以慧得到那样的等同者。」
汉巴经文比对(庄春江作)：


增支部3集80经/香的种类经

增支部3集80经/香的种类经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！有这三种香，只顺风散发芳香，非逆风，哪三种呢？根香、木香、花香，大德！这三种香只顺风散发芳香，非逆风。
    大德！有某种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香吗？」
    「阿难！有某种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香。」
    「但，大德！哪种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香呢？」
    「阿难！这里，不论在村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，在彼方的沙门、婆罗门们称赞：『在像那样名字的村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』天神们也称赞：『在像那样名字的村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，…（中略）是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』
    阿难！这是那种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香。
    花香逆风不散发，非檀香、冷凌香、茉莉，
    善人香逆风也散发，善人从一切方向放出香气。」
汉巴经文比对(庄春江作)：
    「冷凌香」(tagara)，有译作「缬草」者。


增支部3集81经/小经

增支部3集81经/小经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！我在世尊面前听到、领受这样：『阿难！尸弃世尊的弟子名叫阿毗浮，当站在梵天世界中时，他以声音令千世界识知。』大德！世尊、阿罗汉、遍正觉者能以声音令多远识知呢？」
    「阿难！他是弟子，如来是不能计量的。」
    第二次，尊者阿难对世尊这麽说：
    「大德！我在世尊面前听到、领受这样：『阿难！尸弃世尊的弟子名叫阿毗浮，当站在梵天世界中时，他以声音令千世界识知。』大德！世尊、阿罗汉、遍正觉者能以声音令多远识知呢？」
    「阿难！他是弟子，如来是不能计量的。」
    第三次，尊者阿难对世尊这麽说：
    「大德！我在世尊面前听到、领受这样：『阿难！尸弃世尊的弟子名叫阿毗浮，当站在梵天世界中时，他以声音令千世界识知。』大德！世尊、阿罗汉、遍正觉者能以声音令多远识知呢？」
    「阿难！你曾听闻千小世界吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊说，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这麽说：
    「阿难！所有月亮与太阳绕转之所及，以光亮照耀四方至千世界，在那千世界中，有千个月亮、千个太阳、千个须弥山王、千个赡部洲、千个西拘耶尼、千个北古鲁、千个东毗提诃、千个四大海、千位四大天王、千个四大天王的［诸天］、千个三十三天，千个夜摩天，千个兜率天，千个化乐天，千个他化自在天，千个梵天世界，阿难！这被称为千小世界。
    阿难！一千个千小世界之界之所及，阿难！这被称为二千中世界。
    阿难！一千个二千中世界之界之所及，阿难！这被称为三千千大世界。
    阿难！当如来希望能以声音令三千千大世界识知时，他能如其愿所及。」
    「大德！但，世尊如何能以声音令三千千大世界识知而能如其愿所及呢？」
    「阿难！这里，如来能以光明遍满三千千大世界，当那些众生认知那个光时，那时，如来能作出音声使之听到声音，阿难！世尊这样能以声音令三千千大世界识知而能如其愿所及。」
    当这麽说时，尊者阿难［对尊者优陀夷］这麽说：
    「这确实是我的获得，确实是我的好获得，我的大师有这麽大神通力、这麽大威力。」
    当这麽说时，尊者优陀夷对尊者阿难这麽说：
    「阿难学友！这里，当你的大师有这麽大神通力、这麽大威力时，与你何干！」
    当这麽说时，世尊对尊者优陀夷这麽说：
    「优陀夷！不要这样［说］，优陀夷！不要这样［说］，优陀夷！如果阿难未离贪［就］死了，以这心的净信在天界作天王七次，就在这个赡部洲中作大王七次，优陀夷！但，阿难将当生证涅槃。」
    阿难品第三，其摄颂：
    「阐陀、邪命外道、释迦族人，尼乾陀与确立，
      二则有、戒禁，香的种类、小。」
汉巴经文比对(庄春江作)：
    「三千千大世界」(tisahassī mahāsahassī lokadhātu)，菩提比丘长老英译为「千的三次方大世界系统」(a thousand-to-the-third-power great world system)。按：「三千千大世界」，SA.426译为「三千大千世界」，依经文内容，「三千千」并非「三百万」(3x1000x1000)，而是「十亿」(1000x1000x1000)也就是「一千的三次方」；「二千中世界」(dvisahassī majjhimikā lokadhātu)，「二千」指「一千的二次方」，SA.425译为「中千世界」；「千小世界」(sahassī cūḷanikā lokadhātu)指「千世界」(一千个太阳系)，SA.424译为「小千世界」。
    「能作出音声」(ghosaṃ kareyya)，菩提比丘长老英译为「能传达他的声音」(can convey his voice)。


增支部3集82经/沙门经

(9) 4.沙门品
增支部3集82经/沙门经(庄春江译)
    「比丘们！有这三个沙门应该作的沙门工作，哪三个呢？增上戒学之受持、增上心学之受持、增上慧学之受持，比丘们！这是三个沙门应该作的沙门工作。
    比丘们！因此，在这里，你们应该这麽学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「沙门工作」(samaṇassa samaṇiyāni)，菩提比丘长老英译为「禁欲主义者的工作」(ascetic tasks)。按：《满足希求》以「沙门所属的」(samaṇasantakāni)解说samaṇiyāni。


增支部3集83经/驴子经

增支部3集83经/驴子经(庄春江译)
    「比丘们！犹如驴子紧随在牛群后，心想：『我也是被调驯的，我也是被调驯的。』牠那样的颜色不是如同牛的，牠那样的声音不是如同牛的，牠那样的脚不是如同牛的，牠只紧随在牛群后，心想：『我也是被调驯的，我也是被调驯的。』同样的，比丘们！这里，有一类比丘紧随在比丘僧团后，心想：『我也是比丘，我也是比丘。』他在增上戒学之受持上那样的意欲不如同其他比丘，他在增上心学之受持上那样的意欲不如同其他比丘，他在增上慧学之受持上那样的意欲不如同其他比丘，他只紧随在比丘僧团后，心想：『我也是比丘，我也是比丘。』
    比丘们！因此，在这里，你们应该这麽学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部3集84经/田经

增支部3集84经/田经(庄春江译)
    「比丘们！有这三种农夫屋主预先应做的工作，哪三种呢？
    比丘们！这里，农夫屋主先作田的善耕、善耙匀；先作田的善耕、善耙匀后，在适当的时节播种；在适当的时节播种后，适时地灌溉与排水，这些是农夫屋主的三种预先应做工作。同样的，比丘们！有这三种比丘预先应做的工作，哪三种呢？增上戒学之受持、增上心学之受持、增上慧学之受持，这些是比丘的三种预先应做工作。
    比丘们！因此，在这里，你们应该这麽学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「随时(SA.827)」，南传作「在适当的时节」(Kālena)，菩提比丘长老英译为「在适当的时候」(at the proper time)。


增支部3集85经/跋耆族之子经

增支部3集85经/跋耆族之子经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，某位跋耆族之子的比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位跋耆族之子的比丘对世尊这麽说：
    「大德！这一百五十余条学处一个月两次进行诵说，大德！这里，我不能学。」
    「比丘！那麽，你能在三学上：在增上戒学上、在增上心学上、在增上慧学上学吗？」
    「大德！我能在三学上：在增上戒学上、在增上心学上、在增上慧学上学。」
    「比丘！那麽，这里，你要在三学上：在增上戒学上、在增上心学上、在增上慧学上学。比丘！由于你将学增上戒、将学增上心、将学增上慧，比丘！当学增上戒、学增上心、学增上慧时，你的贪必将被舍断、瞋必将被舍断、痴必将被舍断；以贪的舍断、以瞋的舍断、以痴的舍断，凡不善的，你必将不作；凡恶的，你必将不亲近。」
    那时，过些时候，那位比丘学增上戒、学增上心、学增上慧。当学增上戒、学增上心、学增上慧时，贪被舍断、瞋被舍断、痴被舍断；以贪的舍断、以瞋的舍断、以痴的舍断，凡不善的，不作；凡恶的，不亲近。
汉巴经文比对(庄春江作)：


增支部3集86经/有学经

增支部3集86经/有学经(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『有学，有学』，大德！什麽情形是有学呢？」
    「比丘！『他学习』，因此，被称为『有学』，他学习什麽呢？他学习增上戒，也学习增上心，也学习增上慧。比丘！『他学习』，因此，被称为『有学』。」
    「当有学学习时，随直道而行，
      首先关于灭尽之智［生起］，其后直接是完全智，
      之后当有之结灭尽时，以完全智解脱者，
      确实有像这样的智：『我的解脱不可动摇。』」
汉巴经文比对(庄春江作)：


增支部3集87经/学经第一

增支部3集87经/学经第一(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什麽原因呢？因为，比丘们！这里，我不说他不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什麽原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什麽原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，凡那些小小学处他也犯，他也出罪，那是什麽原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    这样，比丘们！一分行者一［部］分成功，全分行者则全部，比丘们！像这样，我说学处是功不唐捐的。」
汉巴经文比对(庄春江作)：


增支部3集88经/学经第二

增支部3集88经/学经第二(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什麽原因呢？因为，比丘们！这里，我不说他不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，为最多七次者，最多七次在天上与人间流转轮回后，得到苦的结束；他以三结的灭尽，为良家到良家者，二、三个良家的流转轮回后，得到苦的结束；他以三结的灭尽，为一种子者，只再生为人一次后，得到苦的结束；他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什麽原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以五下分结的灭尽，为上流到阿迦腻吒者；他以五下分结的灭尽，为有行般涅槃者；他以五下分结的灭尽，为无行般涅槃者；他以五下分结的灭尽，为生般涅槃者：他以五下分结的灭尽，为中般涅槃者。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    这样，比丘们！一分行者一［部］分成功，全分行者则全部，比丘们！像这样，我说学处是功不唐捐的。」
汉巴经文比对(庄春江作)：


增支部3集89经/学经第三

增支部3集89经/学经第三(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，凡那些小小学处他也犯，他也出罪，那是什麽原因呢？因为，比丘们！这里，我不说他不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱；抑或他未到达、未通达，以五下分结的灭尽，为中般涅槃者；抑或他未到达、未通达，以五下分结的灭尽，为生般涅槃者；抑或他未到达、未通达，以五下分结的灭尽，为无行涅槃者；抑或他未到达、未通达，以五下分结的灭尽，为有行涅槃者；抑或他未到达、未通达，以五下分结的灭尽，为上流到阿迦腻吒者；抑或他未到达、未通达，以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽，为一种子者，只再生为人一次后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽，为良家到良家者，二、三个良家的流转轮回后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽为最多七次者，最多七次在天上与人间流转轮回后，得到苦的结束。
    这样，比丘们！全分行者完全成功，一分行者则一［部］分，比丘们！像这样，我说学处是功不唐捐的。」
汉巴经文比对(庄春江作)：
    「未等觉者(SA.821)」，南传作「未到达、未通达」(anabhisambhavaṃ appaṭivijjhaṃ)，菩提比丘长老英译「未到达与洞察此」(does not attain and penetrate this)。


增支部3集90经/三学经第一

增支部3集90经/三学经第一(庄春江译)
    「比丘们！有这三学，哪三个呢？增上戒学、增上心学、增上慧学。
    比丘们！什麽是增上戒学？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这被称为增上戒学。
    而，比丘们！什麽是增上心学？比丘们！这里，比丘从离欲、……（中略）进入后住于［不苦不乐，由平静而念遍净的］第四禅，比丘们！这被称为增上心学。
    比丘们！什麽是增上慧学？比丘们！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这被称为增上慧学。
    比丘们！这些是三学。」
汉巴经文比对(庄春江作)：


增支部3集91经/三学经第二

增支部3集91经/三学经第二(庄春江译)
    「比丘们！有这三学，哪三个呢？增上戒学、增上心学、增上慧学。
    比丘们！什麽是增上戒学？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这被称为增上戒学。
    而，比丘们！什麽是增上心学？比丘们！这里，比丘从离欲、……（中略）进入后住于［不苦不乐，由平静而念遍净的］第四禅，比丘们！这被称为增上心学。
    比丘们！什麽是增上慧学？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为增上慧学。
    比丘们！这些是三学。
    增上戒、增上心、增上慧，
    活力、刚毅、坚决果断的禅修者，正念、根已守护者能行。
    后如前那样地，前如后那样地，
    上如下那样地，下如上那样地。
    夜晚如白天那样地，白天如夜晚那样地，
    以无量三昧，能征服所有方向。
    他们称那是有学道迹，也是清净行，
    他们称你是世间中的正觉者、明智者、到达行道终点者。
    以识之灭，渴爱之灭尽的解脱者，
    如灯火之熄灭，那是心的解脱。」
汉巴经文比对(庄春江作)：
    「到达行道终点者」(paṭipadantaguṃ, paṭipadā+anta+gu)，菩提比丘长老英译为「已完成实行者」(who has fulfilled the practice)。按：《满足希求》以「到达行道边(终点)者」(paṭipattiyā antaṃ gataṃ)解说，今准此译。


增支部3集92经/胜葛哇经

增支部3集92经/胜葛哇经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫胜葛哇的憍萨罗城镇，在那里，世尊就住在胜葛哇。
    当时，名叫迦叶氏的比丘是胜葛哇的旧住者。
    在那里，世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜。而当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，迦叶氏比丘就变得不堪忍、不满［，心想］：『这位沙门太严格了。』
    那时，世尊如其意住在胜葛哇后，向王舍城出发游行。次第进行游行，抵达王舍城，在那里，世尊就住在王舍城。
    当世尊离去不久，那时，迦叶氏比丘就变得后悔、悔憾［，心想］：「这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满［，心想］：『这位沙门太严格了。』让我去见世尊，抵达后，能在世尊面前对过失忏悔是过失。」
    那时，迦叶氏比丘收拾好住所后，取衣钵，向王舍城出发。次第来到王舍城，到耆阇崛山去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，迦叶氏比丘对世尊这麽说：
    「大德！这里，有一次，世尊住在胜葛哇。大德！在那里，世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜。当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满［，心想］：『这位沙门太严格了。』那时，世尊如其意住在胜葛哇后，向王舍城出发游行。大德！当世尊离去不久，那时，我就变得后悔、悔憾［，心想］：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满［，心想］：「这位沙门太严格了。」』让我去见世尊，抵达后，能在世尊面前对过失忏悔是过失。大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满［，心想］：『这位沙门太严格了。』大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「迦叶！你确实犯了过错，如愚者、如愚昧者、如不善者：当我以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，你就变得不堪忍、不满［，心想］：『这位沙门太严格了。』但，迦叶！由于你对罪过见到是罪过后如法忏悔，我们原谅你。迦叶！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。
    迦叶！如果上座比丘是不欲学的，是不受持学的称赞者；他为了不学而劝导其他那些不欲学的比丘们；他不真实地、如实地、适时地称赞那些欲学的比丘们，迦叶！则我不称赞像这样的上座比丘，那是什麽原因呢？因为，如果『大师称赞他。』其他比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会有他们长久的不利与苦，迦叶！因此，我不称赞像这样的上座比丘。
    迦叶！如果中腊比丘是……（中略）迦叶！如果新比丘是不欲学的，是不受持学的称赞者；他为了不学而劝导其他那些不欲学的比丘们；他不真实地、如实地、适时地称赞那些欲学的比丘们，迦叶！则我不称赞像这样的新比丘，那是什麽原因呢？因为，如果『大师称赞他。』其他比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会有他们长久的不利与苦，迦叶！因此，我不称赞像这样的新比丘。」
    迦叶！如果上座比丘是欲学的，是受持学的称赞者；他为了学而劝导其他那些不欲学的比丘们；他真实地、如实地、适时地称赞那些欲学的比丘们，迦叶！则我称赞像这样的上座比丘，那是什麽原因呢？因为，如果『大师称赞他。』其他比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会对他们有长久的利益与安乐，迦叶！因此，我称赞像这样的上座比丘。
    迦叶！如果中腊比丘是……（中略）迦叶！如果新比丘是欲学的，是受持学的称赞者；他为了学而劝导其他那些不欲学的比丘们；他真实地、如实地、适时地称赞那些欲学的比丘们，迦叶！则我称赞像这样的新比丘，那是什麽原因呢？因为，如果『大师称赞他。』其他比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会对他们有长久的利益与安乐，迦叶！因此，我称赞像这样的新比丘。」
    沙门品第九，其摄颂：
    「沙门、驴子、田，跋耆族之子与有学者，
      学三说，二则学与胜葛哇。」
汉巴经文比对(庄春江作)：
    「不忍(SA.830)」，南传作「不堪忍」(akkhanti，另译为「不忍」)，菩提比丘长老英译为「无耐性的」(impatient)。
    「相习近(SA.830)」，南传作「会亲近」(bhajeyyuṃ)，菩提比丘长老英译为「结交」(associate with)。
    「旧住者」(āvāsiko)，菩提比丘长老英译为「居住的，居留的」(resident)。


增支部3集93经/紧急经

(10) 5.一锅盐品
增支部3集93经/紧急经(庄春江译)
    「比丘们！有这三种农夫屋主紧急应做的工作，哪三种呢？
    比丘们！这里，农夫屋主迅速作田的善耕、善耙匀；迅速作田的善耕、善耙匀后，迅速播种；迅速播种后，迅速灌溉与排水，这些是农夫屋主的三种紧急应做工作。
    比丘们！那位农夫屋主没有神通或威力：『令我的谷物就在今天生出！令它们就在明天成熟(胎)！令它们就在后天结穗(熟)！』但，比丘们！那位农夫屋主的那些谷物随季节变化，有生出、成熟、结穗之时。同样的，比丘们！有这三种比丘紧急应做的工作，哪三种呢？增上戒学之受持、增上心学之受持、增上慧学之受持，这些是比丘的三种紧急应做工作。
    比丘们！那位比丘没有神通或威力：『令我的心就在今天以不执取而从诸烦恼解脱！或明天或后天。』但，比丘们！当学增上戒、学增上心、学增上慧时，那位比丘的心有以不执取而从诸烦恼解脱之时。
    比丘们！因此，在这里，你们应该这麽学：『我们要在增上戒学之受持上有强烈的欲意，要在增上心学之受持上有强烈的欲意，要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部3集94经/远离经

增支部3集94经/远离经(庄春江译)
    「比丘们！其他外道游行者们安立三种远离，哪三种呢？衣服的远离、施食的远离、住所的远离。
    比丘们！这是其他外道游行者安立关于衣服的远离：他们穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，比丘们！这是其他外道游行者安立关于衣服的远离。
    比丘们！这是其他外道游行者安立关于施食的远离：他们是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他们以森林的根与果实食物维生，以落下的果实为食物，比丘们！这是其他外道游行者安立关于施食的远离。
    比丘们！这是其他外道游行者安立关于住所的远离：林野、树下、墓地、森林、露地、稻草堆、糠屋，比丘们！这是其他外道游行者安立关于住所的远离。
    比丘们！其他外道游行者们安立这三种远离。
    比丘们！在这法、律中有比丘的这三种远离，哪三种呢？比丘们！这里，比丘是持戒者，破戒已被舍断，依此而是远离者；是正见者，邪见已被舍断，依此而是远离者；是烦恼已尽者，烦恼已被舍断，依此而是远离者。比丘们！当比丘是持戒者，破戒已被舍断，依此而是远离者；是正见者，邪见已被舍断，依此而是远离者；是烦恼已尽者，烦恼已被舍断，依此而是远离者时，比丘们！这被称为：最高的获得、核心的获得、纯住立于核心的比丘。
    比丘们！犹如有农夫屋主已成熟的稻田，农夫屋主会快速地收割它；快速地收割后会快速地收集；快速地收集后会快速地运走；快速地运走后会快速地作堆积；快速地作堆积后会快速地踏踩；快速地踏踩后会快速地除掉稻草；快速地除掉稻草后会快速地除掉稻壳；快速地除掉稻壳后会快速地使壳分开；快速地使壳分开后会快速地搬运；快速地搬运后会快速地捣击；快速地捣击后会快速地除掉稃，比丘们！这样，有农夫屋主最高的获得、核心的获得、纯住立于核心的谷物。
    同样的，比丘们！当比丘是持戒者，破戒已被舍断，依此而是远离者；是正见者，邪见已被舍断，依此而是远离者；是烦恼已尽者，烦恼已被舍断，依此而是远离者时，比丘们！这被称为：最高的获得、核心的获得、纯住立于核心的比丘。」
汉巴经文比对(庄春江作)：


增支部3集95经/秋经

增支部3集95经/秋经(庄春江译)
    「比丘们！犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑闇。
    同样的，比丘们！当圣弟子的远尘、离垢之法眼生起时，比丘们！连同见生起，圣弟子的三结被舍断：有身见、疑、戒禁取。
    更进一步，以贪婪与恶意二法的离开，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！如果在那时圣弟子死了，则没有那个圣弟子被结缚而会回这个世间的结。」
汉巴经文比对(庄春江作)：


增支部3集96经/团体经

增支部3集96经/团体经(庄春江译)
    比丘们！有这三种团体，哪三种呢？最上的团体、不和合的团体、和合的团体。
    比丘们！什麽是最上的团体呢？比丘们！这里，那个团体中的上座比丘们不是奢侈者、散漫者，在堕落上卸下责任者、在独居上领先者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，他们的后辈来到效法所看到的，也不是奢侈者、散漫者，在堕落上卸下责任者、在独居上领先者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这被称为最上的团体。
    比丘们！什麽是不和合的团体呢？比丘们！这里，那个团体中的比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，比丘们！这被称为不和合的团体。
    比丘们！什麽是和合的团体呢？比丘们！这里，那个团体中的比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视，比丘们！这被称为和合的团体。
    比丘们！当比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视时，比丘们！那时，比丘们产出许多福德，比丘们！那时，比丘们住于梵住，即：在喜悦心解脱中，当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满。
    同样的，比丘们！当比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视时，比丘们！那时，比丘们产出许多福德，比丘们！那时，比丘们住于梵住，即：在喜悦心解脱中，当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    比丘们！这是三种团体。」
汉巴经文比对(庄春江作)：


增支部3集97经/骏马经第一

增支部3集97经/骏马经第一(庄春江译)
    「比丘们！具备三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！具备这三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备三法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』，比丘们！这样，比丘具足快速。
    比丘们！具备这三法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部3集98经/骏马经第二

增支部3集98经/骏马经第二(庄春江译)
    「比丘们！具备三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！具备这三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备三法的比丘应该被奉献、……（中略）为世间的无上福田，哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，比丘们！这样，比丘具足快速。
    比丘们！具备这三法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部3集99经/骏马经第三

增支部3集99经/骏马经第三(庄春江译)
    「比丘们！具备三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！具备这三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备三法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样，比丘具足快速。
    比丘们！具备这三法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部3集100经/树皮衣经

增支部3集100经/树皮衣经(庄春江译)
    「比丘们！新的树皮衣是丑陋的、苦触的、少价值的；比丘们！中古的树皮衣也是丑陋的、苦触的、少价值的；比丘们！老旧的树皮衣也是丑陋的、苦触的、少价值的，比丘们！老旧的树皮衣作壶的擦清或舍弃它到垃圾堆中。
    同样的，比丘们！如果新比丘是破戒的恶法者，我说，这属于丑陋的，比丘们！犹如那新的树皮衣是丑陋的，比丘们！我说这个人像这样的譬喻；凡对他亲近、服侍、尊敬、效法所看到的者，那有他们长久的不利与苦，我说，这属于苦触，比丘们！犹如那新的树皮衣是苦触的，比丘们！我说这个人像这样的譬喻；当他受取衣服、施食、住处、病人的需要物、医药必需品时，那对他们［施者］没有大果、大效益，我说，这属于少价值，比丘们！犹如那新的树皮衣是少价值的，比丘们！我说这个人像这样的譬喻。比丘们！如果中腊比丘是……（中略）上座比丘是破戒的恶法者，我说，这属于丑陋，比丘们！犹如那老旧的树皮衣是丑陋的，比丘们！我说这个人像这样的譬喻；凡对他亲近、服侍、尊敬、效法所看到的者，那有他们长久的不利与苦，我说，这属于苦触，比丘们！犹如那老旧的树皮衣是苦触的，比丘们！我说这个人像这样的譬喻；当他受取衣服、施食、住处、病人的需要物、医药必需品时，那对他们［施者］没有大果、大效益，我说，这属于少价值，比丘们！犹如那老旧的树皮衣是少价值的，比丘们！我说这个人像这样的譬喻。
    比丘们！如果这位像这样的上座比丘在僧团中说话，比丘们对他这麽说：『无能的你以什麽力量说话？你也想你应该说话？』他生气、不悦而发出僧团对他举罪那样的话，如垃圾堆中的那树皮衣。
    比丘们！新的迦尸衣是美的、乐触的、高价值的；比丘们！中古的迦尸衣也是美的、乐触的、高价值的；比丘们！老旧的迦尸衣也是美的、乐触的、高价值的，比丘们！老旧的迦尸衣作宝物的包缠或放它进香料盒中。
    同样的，比丘们！如果新比丘是持戒的善法者，我说，这属于善色，比丘们！犹如那新的迦尸衣是美的，比丘们！我说这个人像这样的譬喻；凡对他亲近、服侍、尊敬、效法所看到的者，那有他们长久的利益与安乐，我说，这属于乐触，比丘们！犹如那新的迦尸衣是乐触的，比丘们！我说这个人像这样的譬喻；当他受取衣服、施食、住处、病人的需要物、医药必需品时，那对他们［施者］有大果、大效益，我说，这属于高价值，比丘们！犹如那新的迦尸衣是高价值的，比丘们！我说这个人像这样的譬喻。比丘们！如果中腊比丘是……（中略）上座比丘 是……（中略）我说这个人像这样的譬喻。
    比丘们！如果这位像这样的上座比丘在僧团中说话，比丘们对他这麽说：『尊者们！请你们安静，上座比丘说法与律了。』
    比丘们！因此，在这里，你们应该这麽学：『我们要如迦尸衣那样，不要如树皮衣那样。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部3集101经/一锅盐经

增支部3集101经/一锅盐经(庄春江译)
    「比丘们！如果这麽说：『这位男子如其所作业而感受。』比丘们！当存在这样时，则没有梵行生活，而得到苦的完全结束之机会不被了知。比丘们！如果这麽说：『这位男子如其所作之能被感受的业而感受果报。』比丘们！当存在这样时，则有梵行生活，而得到苦的完全结束之机会被了知。
    比丘们！这里，某人所作的少量恶业导引他到地狱，但，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。
    比丘们！什麽样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少［德］而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什麽样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少［德］而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。
    比丘们！犹如男子将一锅盐投入小水容器中，比丘们！你们怎麽想，那小［水容器中］的水是否会因那样一锅盐而咸得不能喝呢？」
    「是的，大德！那是什麽原因呢？大德！因为那小水陶钵中的水是少的，它会因那样一锅盐而咸得不能喝。」
    「比丘们！犹如男子将一锅盐投入恒河中，比丘们！你们怎麽想，那恒河［的水］是否会因那样一锅盐而咸得不能喝呢？」
    「不，大德！那是什麽原因呢？大德！因为那恒河有大量的水，它不会因那样一锅盐而咸得不能喝。」
    「同样的，比丘们！这里，某人所作的少量恶业导引他到地狱，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。
    比丘们！什麽样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少［德］而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什麽样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少［德］而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。
    比丘们！这里，某一类［人］因［偷］半迦哈玻那而遭受捆绑，因［偷］一迦哈玻那遭受捆绑，因［偷］一百迦哈玻那遭受捆绑，比丘们！某一类［人］不因［偷］半迦哈玻那遭受捆绑，不因［偷］一迦哈玻那遭受捆绑，不因［偷］一百迦哈玻那遭受捆绑。
    比丘们！什麽样的人因［偷］半迦哈玻那遭受捆绑，因［偷］一迦哈玻那遭受捆绑，因［偷］一百迦哈玻那遭受捆绑呢？比丘们！这里，某一类［人］是穷困的、贫穷的、少财富的，比丘们！像这样的人因［偷］半迦哈玻那遭受捆绑，因［偷］一迦哈玻那遭受捆绑，因［偷］一百迦哈玻那遭受捆绑。
    比丘们！什麽样的人不因［偷］半迦哈玻那遭受捆绑，不因［偷］一迦哈玻那遭受捆绑，不因［偷］一百迦哈玻那遭受捆绑呢？比丘们！这里，某一类［人］是富裕的、大富的、大财富的，比丘们！像这样的人不因［偷］半迦哈玻那遭受捆绑，不因［偷］一迦哈玻那遭受捆绑，不因［偷］一百迦哈玻那遭受捆绑。
    同样的，比丘们！这里，某人所作的少量恶业导引他到地狱，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。
    比丘们！什麽样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少［德］而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什麽样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少［德］而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。
    {比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少［德］而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。}
    比丘们！犹如贩羊者或屠羊者能抓、打、绑、罚、或依他想的而做(处罚)另一些偷羊者，而不能抓、打、绑、罚、或依他想的而做(处罚)另一些偷羊者。比丘们！贩羊者或屠羊者能抓、打、绑、罚、或依他想的而做(处罚)什麽样的偷羊者呢？比丘们！某一类［人］是穷困的、贫穷的、少财富的，比丘们！贩羊者或屠羊者能抓、打、绑、罚、或依他想的而做(处罚)像这样的偷羊者。比丘们！贩羊者或屠羊者不能抓、打、绑、罚、或依他想的而做(处罚)什麽样的偷羊者呢？比丘们！某一类是富裕的、大富的、大财富的国王或国王的大臣，比丘们！贩羊者或屠羊者不能抓、打、绑、罚、或依他想的而做(处罚)像这样的偷羊者，反而合掌乞求他：『亲爱的先生！请还我的羊，或［相当于］羊的财产。』
    同样的，比丘们！这里，某人所作完全一样的少量恶业导引他到地狱，但，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。
    比丘们！什麽样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少［德］而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什麽样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少［德］而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微［残留］，更不用说许多［残留］。
    比丘们！如果这麽说：『这位男子如其所作业而感受。』比丘们！当存在这样时，则没有梵行生活，而得到苦的完全结束之机会不被了知。比丘们！如果这麽说：『这位男子如其所作之能被感受的业而感受果报。』比丘们！当存在这样时，则有梵行生活，而得到苦的完全结束之机会被了知。」
汉巴经文比对(庄春江作)：
    「随人所作业则受其报(MA.11)」，南传作「这位男子如其所作业而感受」(yathā yathāyaṃ puriso kammaṃ karoti tathā tathā taṃ paṭisaṃvediyatīti，直译为「依这位男子作业，如是，他感受」)，菩提比丘长老英译为「人体验正是他创造之相同方式的业力」(A person experiences a kamma in precisely the same way that he created it)。按：「感受」(paṭisaṃvediyati)，另译为「感知；经验」。
    「随人所作业则受其报(MA.11)」，南传作「这位男子如其所作之能被感受业而感受果报」(yathā yathā vedanīyaṃ ayaṃ puriso kammaṃ karoti tathā tathāssa vipākaṃ paṭisaṃvediyatīti，直译为「依这位男子作能被感受业，如是，他感受果报」)，菩提比丘长老英译为「当人创造将被以特殊方式体验的业力时，他正是以那种方式体验其结果」(When a person creates a kamma that is to be experienced in a particular way, he experiences its result precisely in that way)。
    「修身(MA.11)」，南传作「修习身」(bhāvitakāyo)，菩提比丘长老英译为「开发(发展)身」(developed in body)。按：《满足希求》说：「修习身等：使烦恼的灭尽被看见，他以被称为身随观的、身的修习名为修习身，或身的增长状态为修习身。」(Bhāvitakāyotiādīhi khīṇāsavo dassito. So hi kāyānupassanāsaṅkhātāya kāyabhāvanāya bhāvitakāyo nāma. Kāyassa vā vaḍḍhitattā bhāvitakāyo.)注疏说：「修习身是身的不净、无常等行相的观察。」(kāyassa asubhāniccādiākāraanupassanā kāyabhāvanāti)《发智论》说：「云何修身？答：若于身已离贪欲润憙渴，又无间道能尽色贪，彼于此道已修、已安。云何修戒？答：若于戒已离贪广说如身。云何修心？答若于心已离贪欲润憙渴，又无间道能尽无色贪，彼于此道已修、已安。云何修慧？答：若于慧已离贪广说如心。」
    「寿命甚短(MA.11)」，南传作「少［德］而品格拙劣」(paritto appātumo)，菩提比丘长老英译为「他受限且品格拙劣」(he is limited and has a mean character)。按：《满足希求》说，ātumā被称为自体(attabhāvo)，而以德行少的状态为少的ātumo(guṇaparittatāya appātumoyeva)。
    「若见与直(MA.11)」，南传作「［相当于］羊的财产」(urabbhadhanaṃ)，菩提比丘长老英译为「为它付我［钱］」(pay me for it)。按：《满足希求》以「羊价值的代价」(eḷakaagghanakamūlaṃ)解说。
    「一钱(MA.11)」，南传作「一迦哈玻那」(kahāpaṇenapi, kahāpaṇa，为钱币单位，另译为「货币；金货；银货；铜货」)，菩提比丘长老英译照录。
    「住于小苦」(appadukkhavihārī)，菩提比丘长老英译为「住于苦」(dwells in suffering)，并解说此句原文与前后文意不顺，最初可能只是「住于苦」(dukkhavihārī)，「小」(appa)可能是后来错误的加入。按：《满足希求》说，以小恶住于小苦(appakenapi pāpena dukkhavihārī)。
    「或依他想的而做」(yathāpaccayaṃ vā kātuṃ，逐字译为「如+缘-或-作」)，菩提比丘长老英译为「或其他惩罚」(or otherwise penalize)，或「依他们的愿望处理它们」(doing with them as they wish, SN.22.33)。按：《满足希求》以「依他想要而做」(yathā icchati, tathā kātuṃ)解说，今准此译。


增支部3集102经/尘垢洗涤者经

增支部3集102经/尘垢洗涤者经(庄春江译)
    「比丘们！金中有尘土、砂砾之粗染污，尘垢洗涤者或尘垢洗涤者的徒弟播撒它到槽中后，洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金中有细砂、粗沙之中等俱行染污，尘垢洗涤者或尘垢洗涤者的徒弟洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金中有细沙、黑点之微细俱行的随杂染，尘垢洗涤者或尘垢洗涤者的徒弟洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金沙将进一步留下，金匠或金匠弟子将那金投入坩锅中后，吹风、扇火、熔解，那被吹风、扇火、熔解的金杂质未被消除，是不柔软的与不适合作业的，是非极光净的与易破坏的，不来到适于锻冶。
    比丘们！当金匠或金匠弟子吹风、扇火、熔解时，有那个时候：那被吹风、扇火、熔解的金杂质已被消除，成为柔软的与适合作业的，成为极光净的与不易破坏的，来到适于锻冶，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘们！专修增上心的比丘有身恶行、语恶行、意恶行之粗染污，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，专修增上心的比丘有欲寻、恶意寻、加害寻之中等俱行染污，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，专修增上心的比丘有亲族寻、地方寻、与名誉有关的寻之微细俱行的随杂染，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，进一步剩下法寻，那个定是不寂静的、不胜妙的、未得安息的、未达统一的、进入被有行折伏后妨碍状态的。
    比丘们！有那个时候：当内心住立、安静下来、成为统一、入定时，那个定是寂静的、胜妙的、已得安息的、已达统一的、不进入被有行折伏后妨碍状态的，而对任何他使心转向应该被证智作证的法，当有处的存在时，对以证智的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；能在水上行走不沈没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这麽大神通力、这麽大威力；能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；收敛的心能了知为「收敛的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心」。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：「这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。」像这样，他能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都能够达到见证。」
汉巴经文比对(庄春江作)：
    「净心进向比丘(SA.1246)」，南传作「专修增上心的比丘」(adhicittamanuyuttassa bhikkhuno)，菩提比丘长老英译为「专心于较高之心的比丘」(a bhikkhu is devoted to the higher mind)。按：《满足希求》以「止观的心」(samathavipassanācittaṃ)解说「增上心」。
    「有善法觉(SA.1246)」，南传作「剩下法寻」(dhammavitakkāvasissati)，菩提比丘长老英译为「在那里留下与法连结的心思」(there remain thoughts connected with the Dhamma)。按：《满足希求》说，「法寻」为「十种毗婆舍那随杂染寻」(dasavipassanupakkilesavitakkā)，但长老认为这似乎也意味着对教导或禅修主题(meditation subject)的深思。
    「微细俱行的随杂染」(sukhumasahagatā upakkilesā)，菩提比丘长老英译为「细微的污秽」(subtle defilements)。


增支部3集103经/相经

增支部3集103经/相经(庄春江译)
    「比丘们！专修增上心的比丘应该经常作意三相：应该经常作意定相、应该经常作意努力相、应该经常作意平静相。
    比丘们！如果专修增上心的比丘只一向作意定相，那可能心会导向于懈怠。
    比丘们！如果专修增上心的比丘只一向作意努力相，那可能心会导向于掉举。
    比丘们！如果专修增上心的比丘只一向作意平静相，那可能心会不为了诸烦恼的灭尽而正确地入定。
    但，比丘们！当专修增上心的比丘由经常作意定相、经常作意努力相、经常作意平静相，那颗心成为柔软的与适合作业的，成为极光净的与不易破坏的，为了诸烦恼的灭尽而正确地入定。
    比丘们！犹如金匠或金匠弟子如果造锻冶炉，造好锻冶炉后，会在炉口点火；在炉口点火后，以钳子夹取黄金，然后会放进炉口；放进炉口后，经常用力地吹，经常以水喷洒，经常旁观。
    比丘们！如果金匠或金匠弟子一向对那黄金用力地吹，那可能黄金会燃烧。
    比丘们！如果金匠或金匠弟子一向对那黄金以水喷洒，那可能黄金会冷却。
    比丘们！如果金匠或金匠弟子一向对那黄金旁观，那可能黄金会完全地到不了圆熟。
    但，比丘们！当金匠或金匠弟子经常对那黄金用力地吹、经常以水喷洒、经常旁观，那黄金成为柔软的与适合作业的，成为极光净的与不易破坏的，来到适于锻冶，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘们！专修增上心的比丘应该经常作意三相：应该经常作意定相、应该经常作意努力相、应该经常作意平静相。
    比丘们！如果专修增上心的比丘只一向作意定相，那可能心会导向于懈怠。
    比丘们！如果专修增上心的比丘只一向作意努力相，那可能心会导向于掉举。
    比丘们！如果专修增上心的比丘只一向作意平静相，那可能心会不为了诸烦恼的灭尽而正确地入定。
    但，比丘们！当专修增上心的比丘由经常作意定相、经常作意努力相、经常作意平静相，那颗心成为柔软的与适合作业的，成为极光净的与不易破坏的，为了诸烦恼的灭尽而正确地入定，他对任何使心转向应该被证智作证的法，当有处的存在时，对以证智的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通……（中略，应该使六神通智详细）愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都能够达到见证。」
    一锅盐品第五，其摄颂：
    「紧急、远离，秋、团体，
      三则骏马与树皮衣，盐、洗净、相。」
    第二个五十则完成。
汉巴经文比对(庄春江作)：
    「净心进向比丘(SA.1246)」，南传作「专修增上心的比丘」(adhicittamanuyuttassa bhikkhuno)，菩提比丘长老英译为「专心于较高之心的比丘」(a bhikkhu is devoted to the higher mind)。按：《满足希求》以「止观的心」(samathavipassanācittaṃ)解说「增上心」。


增支部3集104经/正觉以前经

3.第三个五十则
(11) 1.正觉品
增支部3集104经/正觉以前经(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这麽想：『什麽是世间中的乐味、过患、出离？』比丘们！我这麽想：『凡缘于世间而生起乐与喜悦，这是世间的乐味；凡世间是无常的、苦的、变易法，这是世间的过患；凡对于世间之欲贪的调伏、欲贪的舍断，这是世间的出离。
    比丘们！只要我对这世间不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这世间这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


增支部3集105经/乐味经第一

增支部3集105经/乐味经第一(庄春江译)
    「比丘们！我过去实行遍求世间的乐味，到达世间中所有乐味，我以慧善见了所有世间中乐味之所及。
    比丘们！我过去实行遍求世间的过患，到达世间中所有过患，我以慧善见了所有世间中过患之所及。
    比丘们！我过去实行遍求世间的出离，到达世间中所有出离，我以慧善见了所有世间中出离之所及。
    比丘们！只要我对这世间不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这世间如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


增支部3集106经/乐味经第二

增支部3集106经/乐味经第二(庄春江译)
    「比丘们！如果这世间中没有乐味，众生就不会在这世间上贪着；比丘们！但因为这世间中有乐味，因此，众生在这世间上贪着。
    比丘们！如果这世间中没有过患，众生就不会在这世间上厌。比丘们！但因为这世间中有过患，因此，众生在世间上厌。
    比丘们！如果这世间中没有出离，众生就不会在这世间上出离；比丘们！但因为这世间中有出离，因此，众生在这世间上出离。
    比丘们！只要众生对这世间不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这世间如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：
    「染着(SA.13)」，南传作「(会)贪着」(sārajjeyyuṃ)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。


增支部3集107经/沙门婆罗门经

增支部3集107经/沙门婆罗门经(庄春江译)
    「比丘们！凡任何沙门或婆罗门对这世间不如实了知：乐味是乐味、过患是过患、出离是出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门对这世间如实了知：乐味是乐味、过患是过患、出离是出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


增支部3集108经/哭泣经

增支部3集108经/哭泣经(庄春江译)
    「比丘们！在圣者之律中，这是哭泣，即：歌唱；比丘们！在圣者之律中，这是疯狂，即：跳舞；比丘们！在圣者之律中，这是儿童，即：过长的露齿笑。
    比丘们！因此，在这里，对歌唱之桥的破坏、对跳舞之桥的破坏、当足以对法喜悦时，你们具念地适度微笑。」
汉巴经文比对(庄春江作)：


增支部3集109经/不满足经

增支部3集109经/不满足经(庄春江译)
    「比丘们！有三种，对之受用无满足，哪三种呢？比丘们！对睡眠之受用无满足；比丘们！对谷酒与果酒饮料之受用无满足；比丘们！对性交之受用无满足，比丘们！这是三种，对之受用无满足。」
汉巴经文比对(庄春江作)：
    「贪欲(AA.22.10)」，南传作「对性交」(Methunadhammasamāpattiyā，逐字译为「淫+法+等至」)，菩提比丘长老英译为「性交」(sexual intercourse)。
    「无厌足(AA.22.10)」，南传作「无满足」(natthi titti，逐字译为「没有-满足」，另译为「无厌足」)，菩提比丘长老英译为「不饱足」(no satiation)。


增支部3集110经/未被守护经

增支部3集110经/未被守护经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！当心未被守护时，身业也未被守护，语业也未被守护，意业也未被守护；对那身业未被守护、语业未被守护、意业未被守护者来说，身业成为漏出的，语业也成为漏出的，意业也成为漏出的；对那身业漏出，语业漏出，意业漏出者来说，身业成为腐烂的，语业也成为腐烂的，意业也成为腐烂的；对身业腐烂，语业腐烂，意业腐烂者来说，没有善的死亡，没有吉祥的死。
    屋主！犹如当重阁被茅草恶覆盖时，屋顶尖未被守护，椽也未被守护，壁也未被守护；屋顶尖成为漏出的，椽也成为漏出的，壁也成为漏出的；屋顶尖成为腐烂的，椽也成为腐烂的，壁也成为腐烂的。
    同样的，屋主！当心未被守护时，身业也未被守护，语业也未被守护，意业也未被守护；对那身业未被守护、语业未被守护、意业未被守护者来说，身业成为漏出的，语业也成为漏出的，意业也成为漏出的；对那身业漏出，语业漏出，意业漏出者来说，身业成为腐烂的，语业也成为腐烂的，意业也成为腐烂的；对身业腐烂，语业腐烂，意业腐烂者来说，没有善的死亡，没有吉祥的死。
    屋主！当心被守护时，身业也被守护，语业也被守护，意业也被守护；对那身业被守护、语业被守护、意业被守护者来说，身业成为不漏出的，语业也成为不漏出的，意业也成为不漏出的；对那身业不漏出，语业不漏出，意业不漏出者来说，身业成为不腐烂的，语业也成为不腐烂的，意业也成为不腐烂的；对身业不腐烂，语业不腐烂，意业不腐烂者来说，有善的死亡，有吉祥的死。
    屋主！犹如当重阁被茅草善覆盖时，屋顶尖被守护，椽也被守护，壁也被守护；屋顶尖成为不漏出的，椽也成为不漏出的，壁也成为不漏出的；屋顶尖成为不腐烂的，椽也成为不腐烂的，壁也成为不腐烂的。
    同样的，屋主！当心被守护时，身业也被守护，语业也被守护，意业也被守护；对那身业被守护、语业被守护、意业被守护者来说，身业成为不漏出的，语业也成为不漏出的，意业也成为不漏出的；对那身业不漏出，语业不漏出，意业不漏出者来说，身业成为不腐烂的，语业也成为不腐烂的，意业也成为不腐烂的；对身业不腐烂，语业不腐烂，意业不腐烂者来说，有善的死亡，有吉祥的死。」
汉巴经文比对(庄春江作)：


增支部3集111经/迷失经

增支部3集111经/迷失经(庄春江译)
    在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！当心迷失时，身业成为迷失的，语业也成为迷失的，意业也成为迷失的；对那身业迷失、语业迷失、意业迷失者来说，没有善的死亡，没有吉祥的死。屋主！犹如当重阁被茅草恶覆盖时，屋顶尖成为迷失的，椽也成为迷失的，壁也成为迷失的，同样的，屋主！当心迷失时，身业成为迷失的，语业也成为迷失的，意业也成为迷失的；对那身业迷失、语业迷失、意业迷失者来说，没有善的死亡，没有吉祥的死。
    屋主！当心不迷失时，身业成为不迷失的，语业也成为不迷失的，意业也成为不迷失的；对那身业不迷失、语业不迷失、意业不迷失者来说，有善的死亡，吉祥的死。屋主！犹如当重阁被茅草善覆盖时，屋顶尖成为不迷失的，椽也成为不迷失的，壁也成为不迷失的，同样的，屋主！当心不迷失时，身业成为不迷失的，语业也成为不迷失的，意业也成为不迷失的；对那身业不迷失、语业不迷失、意业不迷失者来说，有善的死亡，吉祥的死。」
汉巴经文比对(庄春江作)：
    「迷失的」(byāpannaṃ)，菩提比丘长老英译为「失败；欠缺」(fail)。按：「迷失的」，另译为「失败的；出错的」，《满足希求》以「舍弃自然状态后住立(保持)」(pakatibhāvaṃ jahitvā ṭhitaṃ)解说。


增支部3集112经/因缘经第一

增支部3集112经/因缘经第一(庄春江译)
    「比丘们！有这三个业集的因缘，哪三个呢？贪欲是业集的因缘、瞋是业集的因缘、痴是业集的因缘。
    比丘们！凡被贪欲造作、被贪欲所生、贪欲为因缘、贪欲为集的业，那个业是不善的；那个业是有罪过的；那个业是有苦果报的；那个业导向业集；那个业不导向业灭。
    比丘们！凡被瞋造作、被瞋所生、瞋为因缘、瞋为集的业，那个业是不善的；那个业是有罪过的；那个业是有苦果报的；那个业导向业集；那个业不导向业灭。
    比丘们！凡被痴造作、被痴所生、痴为因缘、痴为集的业，那个业是不善的；那个业是有罪过的；那个业是有苦果报的；那个业导向业集；那个业不导向业灭。
    比丘们！这是三个业集的因缘。
    比丘们！有这三个业集的因缘，哪三个呢？无贪欲是业集的因缘、无瞋是业集的因缘、无痴是业集的因缘。
    比丘们！凡被无贪欲造作、被无贪欲所生、无贪欲为因缘、无贪欲为集的业，那个业是善的；那个业是无罪过的；那个业是有乐果报的；那个业导向业灭；那个业不导向业集。
    比丘们！凡被无瞋造作、被无瞋所生、无瞋为因缘、无瞋为集的业，那个业是善的；那个业是无罪过的；那个业是有乐果报的；那个业导向业灭；那个业不导向业集。
    比丘们！凡被无痴造作、被无痴所生、无痴为因缘、无痴为集的业，那个业是善的；那个业是无罪过的；那个业是有乐果报的；那个业导向业灭；那个业不导向业集。
    比丘们！这是三个业集的因缘。
汉巴经文比对(庄春江作)：


增支部3集113经/因缘经第二

增支部3集113经/因缘经第二(庄春江译)
    「比丘们！有这三个业集的因缘，哪三个呢？比丘们！在关于过去欲贪处之法上欲被生，比丘们！在关于未来欲贪处之法上欲被生，比丘们！在关于现在欲贪处之法上欲被生。
    比丘们！如何在关于过去欲贪处之法上欲被生呢？比丘们！在关于过去欲贪处之法上以心随寻思、随伺察，当在关于过去欲贪处之法上以心随寻思、随伺察时，他的欲被生；当欲已生时，他被那些法结缚，比丘们！凡心的贪欲，我说这是结，比丘们！这样在关于过去欲贪处之法上欲被生。
    比丘们！如何在关于未来欲贪处之法上欲被生呢？比丘们！在关于未来欲贪处之法上以心随寻思、随伺察，当在关于未来欲贪处之法上以心随寻思、随伺察时，他的欲被生；当欲已生时，他被那些法结缚，比丘们！凡心的贪欲，我说这是结，比丘们！这样在关于未来欲贪处之法上欲被生。
    比丘们！如何在关于现在欲贪处之法上欲被生呢？比丘们！在关于现在欲贪处之法上以心随寻思、随伺察，当在关于现在欲贪处之法上以心随寻思、随伺察时，他的欲被生；当欲已生时，他被那些法结缚，比丘们！凡心的贪欲，我说这是结，比丘们！这样在关于现在欲贪处之法上欲被生。
    比丘们！这是三个业集的因缘。
    比丘们！有这三个业集的因缘，哪三个呢？比丘们！在关于过去欲贪处之法上欲不被生，比丘们！在关于未来欲贪处之法上欲不被生，比丘们！在关于现在欲贪处之法上欲不被生。
    比丘们！如何在关于过去欲贪处之法上欲不被生呢？比丘们！他了知过去欲贪处之法的将来果报，知将来果报后，他不使它发生，不使它发生后，以心贯通、以慧贯通后看见，比丘们！这样在关于过去欲贪处之法上欲不被生。
    比丘们！如何在关于未来欲贪处之法上欲不被生呢？比丘们！他了知未来欲贪处之法的将来果报，知将来果报后，他不使它发生，不使它发生后，以心贯通、以慧贯通后看见，比丘们！这样在关于未来欲贪处之法上欲不被生。
    比丘们！如何在关于现在欲贪处之法上欲不被生呢？比丘们！他了知现在欲贪处之法的将来果报，知将来果报后，他不使它发生，不使它发生后，以心贯通、以慧贯通后看见，比丘们！这样在关于现在欲贪处之法上欲不被生。
    比丘们！这是三个业集的因缘。」
    正觉品第一，其摄颂：
    「以前、二则乐味，沙门婆罗门、哭泣第五，
      不满足、［未被守护］二说，因缘二则在后。」
汉巴经文比对(庄春江作)：
    「心的贪欲」(cetaso sārāgo)，菩提比丘长老英译为「心理的迷恋；醉心」(mental infatuation)。按：《满足希求》以「心的贪、污秽、本性被染」(cittassa rāgo rajjanā rajjitattaṃ)解说。
    「他不使它发生，不使它发生后，以心贯通」(tadabhinivatteti. Tadabhinivattetvā cetasā abhinivijjhitvā)，菩提比丘长老依锡兰本(tadabhinivajjeti. Tadabhinivajjetvā cetasā abhivirājetvā：他回避它，回避它后，使心离染)英译为「避免它，避免它后，在心中成为冷静(不为情所动)」(one avoids it. Having avoided it, one becomes dispassionate in mind)。


增支部3集114经/恶趣经

(12) 2.苦界者品
增支部3集114经/苦界者经(庄春江译)
    「比丘们！有这三种，不舍断此，成为堕苦界者、堕地狱者，哪三种呢？非梵行者自称梵行者；以无根据的非梵行诽谤行清净梵行者；这位是这麽说、这麽见者：『在欲中没有过失。』他来到陷落于那欲中。比丘们！这是三种，不舍断此，成为堕苦界者、堕地狱者。」
汉巴经文比对(庄春江作)：


增支部3集115经/难得经

增支部3集115经/难得经(庄春江译)
    「比丘们！有三个的出现，在世间中是难得的，哪三个呢？比丘们！如来、阿罗汉、遍正觉者的出现，在世界中是难得的；教导如来所教导之法与律的人在世界中是难得的；知恩、感恩的人在世界中是难得的。比丘们！这三个的出现，在世间中是难得的。」
汉巴经文比对(庄春江作)：


增支部3集116经/不可测量者经

增支部3集116经/不可计量者经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？易计量者、难计量者、不可计量者。
    比丘们！哪种人是易计量者呢？比丘们！这里，某人是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的，比丘们！这个人被称为易计量者。
    比丘们！哪种人是难计量者呢？比丘们！这里，某人是不掉举的、不高慢的、不浮躁的、不饶舌的、不闲聊的、念已现前的、正知、得定而心一境的、诸根已控制的，比丘们！这个人被称为难计量者。
    比丘们！哪种人是不可计量者呢？比丘们！这里，比丘是烦恼已尽的阿罗汉，比丘们！这个人被称为不能计量者。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集117经/不动者经

增支部3集117经/不动者经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？
    比丘们！这里，某人以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与已到达虚空无边处诸天为同伴。比丘们！已到达虚空无边处诸天的寿命量有二万劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：［有］趣处、往生。
    再者，比丘们！这里，某人以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与已到达识无边处诸天为同伴。比丘们！已到达识无边处诸天的寿命量有四万劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：［有］趣处、往生。
    再者，比丘们！这里，某人以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与已到达无所有处诸天为同伴。比丘们！已到达无所有处诸天的寿命量有六万劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：［有］趣处、往生。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集118经/坏失与具足经

增支部3集118经/坏失与具足经(庄春江译)
    「比丘们！有这三种坏失，哪三种呢？戒的坏失、心的坏失、见的坏失。
    比丘们！什麽是戒的坏失呢？比丘们！这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者，比丘们！这被称为戒的坏失。
    比丘们！什麽是心的坏失呢？比丘们！这里，某人是贪婪者、有瞋害心者，比丘们！这被称为心的坏失。
    比丘们！什麽是见的坏失呢？比丘们！这里，某人是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的坏失。
    比丘们！因为戒的坏失，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，比丘们！因为心的坏失，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，比丘们！因为见的坏失，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这是三种坏失。
    比丘们！有这三种具足，哪三种呢？戒的具足、心的具足、见的具足。
    比丘们！什麽是戒的具足呢？比丘们！这里，某人是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！这被称为戒的具足。
    比丘们！什麽是心的具足呢？比丘们！这里，某人是不贪婪者、无瞋害心者，比丘们！这被称为心的具足。
    比丘们！什麽是见的具足呢？比丘们！这里，某人是正见者，无颠倒见：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的具足。
    比丘们！因为戒的具足，众生以身体的崩解，死后往生到善趣、天界，或者，比丘们！因为心的具足，众生以身体的崩解，死后往生到善趣、天界，或者，比丘们！因为见的具足，众生以身体的崩解，死后往生到善趣、天界。比丘们！这是三种具足。」
汉巴经文比对(庄春江作)：


增支部3集119经/骰子经

增支部3集119经/无缺点经(庄春江译)
    「比丘们！有这三种坏失，哪三种呢？戒的坏失、心的坏失、见的坏失。
    比丘们！什麽是戒的坏失呢？比丘们！这里，某人是杀生者、……（中略）杂秽语者，比丘们！这被称为戒的坏失。
    比丘们！什麽是心的坏失呢？比丘们！这里，某人是贪婪者、有瞋害心者，比丘们！这被称为心的坏失。
    比丘们！什麽是见的坏失呢？比丘们！这里，某人是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的坏失。
    比丘们！因为戒的坏失，……（中略）或者，比丘们！因为见的坏失，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！犹如无缺点的骰子被向上掷，会就落地处很稳固地停住，同样的，比丘们！因为戒的坏失，……（中略）。比丘们！这是三种坏失。
    比丘们！有这三种具足，哪三种呢？戒的具足、心的具足、见的具足。
    比丘们！什麽是戒的具足呢？比丘们！这里，某人是离杀生者……（中略）比丘们！这被称为戒的具足。
    比丘们！什麽是心的具足呢？比丘们！这里，某人是不贪婪者、无瞋害心者，比丘们！这被称为心的具足。
    比丘们！什麽是见的具足呢？比丘们！这里，某人是正见者，无颠倒见：『有布施，有供养，……（中略）在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的具足。
    比丘们！因为戒的具足，众生以身体的崩解，死后往生到善趣、天界，或者，比丘们！因为心的具足，……（中略）或者，比丘们！因为见的具足，众生以身体的崩解，死后往生到善趣、天界，比丘们！犹如无缺点的骰子被向上掷，会就落地处很稳固地停住，同样的，比丘们！因为戒的具足，众生以身体的崩解，死后往生到善趣、天界，或者，比丘们！因为心的具足，……（中略）或者，比丘们！因为见的具足，众生以身体的崩解，死后往生到善趣、天界。比丘们！这是三种具足。」
汉巴经文比对(庄春江作)：


增支部3集120经/行为经

增支部3集120经/行为经(庄春江译)
    「比丘们！有这三种坏失，哪三种呢？行为的坏失、活命的坏失、见的坏失。
    比丘们！什麽是行为的坏失呢？比丘们！这里，某人是杀生者、……（中略）杂秽语者，比丘们！这被称为行为的坏失。
    比丘们！什麽是活命的坏失呢？比丘们！这里，某人是邪命者，他以邪命谋生，比丘们！这被称为活命的坏失。
    比丘们！什麽是见的坏失呢？比丘们！这里，某人是邪见者，有颠倒见：『无布施，无供养，……（中略）在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的坏失。
    比丘们！这是三种坏失。
    比丘们！有这三种具足，哪三种呢？业的具足、活命的具足、见的具足。
    比丘们！什麽是业的具足呢？比丘们！这里，某人是离杀生者……（中略）杂秽语者，比丘们！这被称为业的具足。
    比丘们！什麽是活命的具足呢？比丘们！这里，某人是正命者，他以正命谋生，比丘们！这被称为活命的具足。
    比丘们！什麽是见的具足呢？比丘们！这里，某人是正见者，无颠倒见：『有布施，有供养，……（中略）在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的具足。
    比丘们！这是三种具足。」
汉巴经文比对(庄春江作)：


增支部3集121经/清净经第一

增支部3集121经/清净经第一(庄春江译)
    「比丘们！有这三种清净，哪三种呢？身清净、语清净、意清净。
    比丘们！什麽是身清净呢？比丘们！这里，某人是离杀生者、离未给予而取者、离邪淫者，比丘们！这被称为身清净。
    比丘们！什麽是语清净呢？比丘们！这里，某人是离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！这被称为语清净。
    比丘们！什麽是意清净呢？比丘们！这里，某人是不贪婪者、无瞋害心者、正见者，比丘们！这被称为意清净。
    比丘们！这是三种清净。」
汉巴经文比对(庄春江作)：


增支部3集122经/清净经第二

增支部3集122经/清净经第二(庄春江译)
    「比丘们！有这三种清净，哪三种呢？身清净、语清净、意清净。
    比丘们！什麽是身清净呢？比丘们！这里，某人是离杀生者、离未给予而取者、离非梵行者，比丘们！这被称为身清净。
    比丘们！什麽是语清净呢？比丘们！这里，某人是离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！这被称为语清净。
    比丘们！什麽是意清净呢？比丘们！这里，比丘当有自己的欲的意欲时，他了知：『我有自己的欲的意欲。』当没有自己的欲的意欲时，他了知：『我没有自己的欲的意欲。』他如其未生起欲的意欲之生起而了知，如其已生起欲的意欲之舍断而了知，如其已舍断欲的意欲之未来不生起而了知。当有自己的恶意时，他了知：『我有自己的恶意。』当没有自己的恶意时，他了知：『我没有自己的恶意。』他如其未生起恶意之生起而了知，如其已生起恶意之舍断而了知，如其已舍断恶意之未来不生起而了知。当有自己的惛沈睡眠时，他了知：『我有自己的惛沈睡眠。』当没有自己的惛沈睡眠时，他了知：『我没有自己的惛沈睡眠。』他如其未生起惛沈睡眠之生起而了知，如其已生起惛沈睡眠之舍断而了知，如其已舍断惛沈睡眠之未来不生起而了知。当有自己的掉举后悔时，他了知：『我有自己的掉举后悔。』当没有自己的掉举后悔时，他了知：『我没有自己的掉举后悔。』他如其未生起掉举后悔之生起而了知，如其已生起掉举后悔之舍断而了知，如其已舍断掉举后悔之未来不生起而了知。当有自己的疑惑时，他了知：『我有自己的疑惑。』当没有自己的疑惑时，他了知：『我没有自己的疑惑。』他如其未生起疑惑之生起而了知，如其已生起疑惑之舍断而了知，如其已舍断疑惑之未来不生起而了知，比丘们！这被称为意清净。
    比丘们！这是三种清净。」
    「身净、语净，心净无烦恼，
      净者、清净具足者，是洗清邪恶者。」
汉巴经文比对(庄春江作)：


增支部3集123经/牟尼行经

增支部3集123经/牟尼行经(庄春江译)
    「比丘们！有这三种牟尼行，哪三种呢？身牟尼行、语牟尼行、意牟尼行。
    比丘们！什麽是身牟尼行呢？比丘们！这里，某人是离杀生者、离未给予而取者、离非梵行者，比丘们！这被称为身牟尼行。
    比丘们！什麽是语牟尼行呢？比丘们！这里，某人是离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！这被称为语牟尼行。
    比丘们！什麽是意牟尼行呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为意牟尼行。
    比丘们！这是三种牟尼行。」
    「身牟尼、语牟尼，心牟尼无烦恼，
      牟尼、牟尼行具足者，是一切舍断者。」
    苦界者品第十二，其摄颂：
    「苦界者、难得、不能计量者，不动者、坏失与具足，
      无缺点与行为，二则清净、牟尼行。」
汉巴经文比对(庄春江作)：
    「牟尼行」(moneyyāni，另译为「牟尼位；完美道德」)，Maurice Walshe先生英译为「圣人的特质」(qualities of sage, DN.33)，菩提比丘长老英译为「睿智」(sagacity)。


增支部3集124经/拘尸那罗经

(13) 3.拘尸那罗品
增支部3集124经/拘尸那罗经(庄春江译)
    有一次，世尊住在拘尸那罗的玻里哈勒那丛林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，比丘依止某个村落或城镇而住，屋主或屋主之子来见他后，以明日的食事邀请，比丘们！当他愿意时，比丘同意。当那夜过后，他在午前时穿好衣服后，取衣钵，去屋主或屋主之子的住处。抵达后，在设置好的座位坐下。屋主或屋主之子以胜妙的硬食与软食亲手款待、满足他。他这麽想：『好！屋主或屋主之子确实以胜妙的硬食与软食亲手款待、满足我。』他也这麽想：『啊！愿屋主或屋主之子将来都以胜妙的硬食与软食亲手款待、满足我！』他被系结、迷恋、落入执着，不见过患、无出离慧地吃那施食，在那里，他寻思欲寻、恶意寻、加害寻，比丘们！我说，对像这样比丘的所施没有大果，那是什麽原因呢？比丘们！因为，比丘住于放逸。
    比丘们！这里，比丘依止某个村落或城镇而住，屋主或屋主之子来见他后，以明日的食事邀请，比丘们！当他愿意时，比丘同意。当那夜过后，他在午前时穿好衣服后，取衣钵，去屋主或屋主之子的住处。抵达后，在设置好的座位坐下。屋主或屋主之子以胜妙的硬食与软食亲手款待、满足他。他不这麽想：『好！屋主或屋主之子确实以胜妙的硬食与软食亲手款待、满足我。』他也不这麽想：『啊！愿屋主或屋主之子将来都以胜妙的硬食与软食亲手款待、满足我！』他不被系结、不迷恋、不落入执着，见过患、出离慧地吃那施食，在那里，他寻思离欲寻、无恶意寻、无加害寻，比丘们！我说，对像这样比丘的所施有大果，那是什麽原因呢？比丘们！因为，比丘住于不放逸。」
汉巴经文比对(庄春江作)：


增支部3集125经/争论经

增支部3集125经/争论经(庄春江译)
    「比丘们！凡比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺之方向，比丘们！即使我作意这个方向都是不安乐的，更何况去！在这里，我来到结论：那些尊者确实舍断三法、多作三法，舍断哪三法呢？离欲寻、无恶意寻、无加害寻，舍断这三法。多作哪三法呢？欲寻、恶意寻、加害寻，多作这三法。比丘们！凡比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺之方向，比丘们！即使我作意这个方向都是不安乐的，更何况去！在这里，我来到结论：那些尊者确实舍断三法、多作三法。
    比丘们！凡比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视之方向，比丘们！即使我去这个方向都是安乐的，更何况作意！在这里，我来到结论：那些尊者确实舍断三法、多作三法，舍断哪三法呢？欲寻、恶意寻、加害寻，舍断这三法。多作哪三法呢？离欲寻、无恶意寻、无加害寻，多作这三法。比丘们！凡比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视之方向，比丘们！即使我去这个方向都是安乐的，更何况作意！在这里，我来到结论：那些尊者确实舍断三法、多作三法。」
汉巴经文比对(庄春江作)：


增支部3集126经/乔答摩葛塔庙经

增支部3集126经/乔答摩葛塔庙经(庄春江译)
    有一次，世尊住在毗舍离乔答摩葛塔庙。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我以证智教导法，非不以证智；我有因缘教导法，非无因缘；我教导有神变的法，非无神变，比丘们！当我以证智教导法，非不以证智；我有因缘教导法，非无因缘；我教导有神变的法，非无神变时，［我的］劝诫应该被做；教诫应该被做，比丘们！这对你们足以是满足的、悦意的、喜悦的：世尊是遍正觉者，法被［世尊］善说，僧团是依善而行者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，一千个世间界震动。
汉巴经文比对(庄春江作)：


增支部3集127经/葛拉嘛人玻勒度经

增支部3集127经/葛拉嘛人玻勒度经(庄春江译)
    有一次，世尊在憍萨罗进行游行，抵达迦毗罗卫城。
    释迦族人摩诃男听闻：「听说世尊已抵达迦毗罗卫城。」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族人摩诃男这麽说：
    「摩诃男！请你去迦毗罗卫城找我们能住一夜的住处。」
    「是的，大德！」释迦族人摩诃男回答世尊后，进入迦毗罗卫城，当徘徊整个迦毗罗卫城时，在迦毗罗卫城中没看见世尊能住一夜的住处。
    那时，释迦族人摩诃男去见世尊。抵达后，对世尊这麽说：
    「大德！在迦毗罗卫城中没看见世尊能住一夜的住处，但，这位葛拉嘛人玻勒度是世尊以前的同梵行者，他的草庵世尊能住一夜。」
    「摩诃男！请你去铺设铺垫。」
    「是的，大德！」释迦族人摩诃男回答世尊后，去葛拉嘛人玻勒度的草庵，抵达后，铺设铺垫、放置洗脚水，然后去见世尊，抵达后，对世尊这麽说：
    「大德！床垫已铺，洗脚水已放置，大德！请世尊考量适当的时间。」
    那时，世尊去葛拉嘛人玻勒度的草庵，抵达后，在设置好的座位坐下，世尊坐下后洗脚。那时，释迦族人摩诃男这麽想：
    「现在不是拜访世尊的时机，世尊已疲倦，现在，我将在明天拜访世尊。」向世尊问讯后，作右绕，接着离开。
    那时，当那夜过后，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族人摩诃男这麽说：
    「摩诃男！现在世间中存在这三种大师，哪三种呢？
    摩诃男！这里，某位大师宣说欲的遍知，但不宣说色的遍知，不宣说受的遍知，摩诃男！这里，某位大师宣说欲的遍知，宣说色的遍知，但不宣说受的遍知，摩诃男！这里，某位大师宣说欲的遍知，宣说色的遍知，宣说受的遍知，摩诃男！现在世间中存在这三种大师，摩诃男！对这三种大师来说，有［同］一个目标，或有个别的目标呢？」
    当这麽说时，葛拉嘛人玻勒度对释迦族人摩诃男这麽说：
    「摩诃男！请你说有［同］一个。」
    当这麽说时，世尊对释迦族人摩诃男这麽说：
    「摩诃男！请你说有不同的。」
    第二次，葛拉嘛人玻勒度对释迦族人摩诃男这麽说：
    「摩诃男！请你说有［同］一个。」
    第二次，世尊对释迦族人摩诃男这麽说：
    「摩诃男！请你说有不同的。」
    第三次，葛拉嘛人玻勒度对释迦族人摩诃男这麽说：
    「摩诃男！请你说有［同］一个。」
    第三次，世尊对释迦族人摩诃男这麽说：
    「摩诃男！请你说有不同的。」
    那时，葛拉嘛人玻勒度这麽想：
    「我在有影响力的释迦族人摩诃男面前被乔达摩拒绝达三次之多，让我［最好］离开迦毗罗卫城。」
    那时，葛拉嘛人玻勒度离开迦毗罗卫城，他离开迦毗罗卫城，这样离开后，没再回来。
汉巴经文比对(庄春江作)：


增支部3集128经/如手经

增支部3集128经/如手经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，绝佳容色的如手天子使整个祇树林发光后，来见世尊。抵达后［，心想］：「我要站在世尊面前。」却下沈、沈下去，不能保持，犹如酥、油被注入沙中，就下沈、沈下去，不能保持。同样的，如手天子［心想］：「我将站在世尊面前。」却下沈、沈下去，不能保持。
    那时，世尊对如手天子这麽说：
    「如手！要将自己的身体化作粗糙的。」
    「是的，大德！」如手天子回答世尊后，将自己的身体化作粗糙的后，向世尊问讯，然后在一旁站立。在一旁站好后，世尊对如手天子这麽说：
    「如手！那些你以前为人身时熟悉的法，现在那些法是否熟悉呢？」
    「大德！那些我以前为人身时熟悉的法，现在那些法是熟悉的，大德！那些我以前为人身时不熟悉的法，现在那些法［也］是熟悉的。大德！犹如世尊现在被比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子包围。同样的，大德！我被诸天子包围。大德！诸天子从远处来到如手天子的面前［，说］：『我们要听法！』大德！当我死时，对三法无厌足与无畏缩，哪三个呢？大德！当我死时，对佛的看视无厌足与无畏缩；大德！当我死时，对正法的听闻无厌足与无畏缩；大德！当我死时，对僧团的伺候无厌足与无畏缩，大德！当我死时，对这三法无厌足与无畏缩。」
    「我对佛之看视，从来不来到厌足，
      对僧团的伺候，对正法的听闻亦然。
      学着增上戒，爱好正法的听闻，
      对三法的不厌足，如手到达无烦天。」
汉巴经文比对(庄春江作)：


增支部3集129经/污染经

增支部3集129经/污染经(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入波罗奈城。
    当为了托钵而行，到无花果树系牛处时，看见某位欠缺［内］乐味的、［寻］外乐味的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的比丘，看见后，对那位比丘这麽说：
    「比丘！你不要污染自己！比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。」
    那时，被世尊这教诫所教诫，那位比丘得到了急迫感。
    那时，世尊在波罗奈城为了托钵而行后，食毕，从施食处返回，召唤比丘们：
    「比丘们！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入波罗奈城。比丘们！当为了托钵而行，到无花果树系牛处时，看见某位欠缺［内］乐味的、［寻］外乐味的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的比丘，看见后，对那位比丘这麽说：『比丘！你不要污染自己！比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。』那时，比丘们！被我这教诫所教诫，那位比丘得到了急迫感。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！什麽是污染呢？什麽是臭秽呢？什麽是苍蝇呢？」
    「比丘！贪婪是污染，恶意是臭秽，恶不善寻是苍蝇。比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。
    在眼、耳上不守护，在根上不防护，
    苍蝇：贪所依止的意向将缠住［你］。
    被臭秽污染成为漏出者的比丘，
    远离涅槃，只有恼害的分。
    不论在村落或林野，都得不到自己的止(舍摩他)，
    缺乏智慧的愚者来到被苍蝇尾随。
    凡戒具足者，以慧乐于寂静，
    摈逐苍蝇后，寂静者们睡得安乐。」
汉巴经文比对(庄春江作)：
    「欠缺［内］乐味的」(rittassādaṃ)，菩提比丘长老英译为「不满足的」(dissatisfied)。按：《满足希求》以「没有禅乐」(jhānasukhābhāvena)解说。
    「［寻］外乐味的」(bāhirassādaṃ)，菩提比丘长老英译为「［寻］外在满足(喜悦)」(［seeking］ gratification outwardly)。按：《满足希求》以「欲类之乐」(kāmaguṇasukhavasena)解说。
    「摈逐苍蝇后」(nāsayitvāna makkhikāti)，菩提比丘长老英译为「毁灭苍蝇后」(having destroyed the flies)，并解说这里的连续体nāsayitvā是来自动词nāseti。


增支部3集130经/阿那律经第一

增支部3集130经/阿那律经第一(庄春江译)
    那时，尊者阿那律去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿那律对世尊这麽说：
    「大德！这里，我以清净、超越人的天眼看见大多数妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱，大德！具备几法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱呢？」
    「阿那律！具备三法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪三个呢？阿那律！这里，妇女在午前时以被悭垢缠缚之心住于在家，日中时以被嫉妒缠缚之心住于在家，傍晚时以被欲贪缠缚之心住于在家，阿那律！具备这三法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


增支部3集131经/阿那律经第二

增支部3集131经/阿那律经第二(庄春江译)
    那时，尊者阿那律去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿那律对尊者舍利弗这麽说：
    「舍利弗学友！这里，我以清净、超越人的天眼检视千世界，我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，然而，我的心没以不执取而从诸烦恼解脱。」
    「阿那律学友！凡你这麽想：『我以清净、超越人的天眼检视千世界。』者，这是关于你的慢；凡你这麽想：『我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。』者，这是关于你的掉举；凡你这麽想：『然而，我的心没以不执取而从诸烦恼解脱。』者，这是关于你的后悔，尊者阿那律舍断这三法、不作意这三法后，请将心集中于不死界，那就好了！」
    那时，过些时候，尊者阿那律舍断这三法、不作意这三法后，心集中于不死界，那时，尊者阿那律住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者阿那律成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


增支部3集132经/被覆藏经

增支部3集132经/被覆藏经(庄春江译)
    「比丘们！有这三种，当被覆藏时活跃，非被暴露时，哪三种呢？比丘们！妇女被覆藏时活跃，非被暴露时；比丘们！婆罗门的咒术被覆藏时活跃，非被暴露时；比丘们！邪见被覆藏时活跃，非被暴露时，比丘们！这是三种，当被覆藏时活跃，非被暴露时。
    比丘们！有这三种，当被暴露时照耀，非被覆藏时，哪三种呢？比丘们！月轮被暴露时照耀，非被覆藏时；比丘们！日轮被暴露时照耀，非被覆藏时；比丘们！被如来教导的法与律被暴露时照耀，非被覆藏时，比丘们！这是三种，当被暴露时照耀，非被覆藏时。」
汉巴经文比对(庄春江作)：
    「月(AA.22.4)」，南传作「月轮」(Candamaṇḍalaṃ)，菩提比丘长老英译为「月亮」(The moon)。
    「活跃」(āvahanti，原意为「带来；持来；引起；导致；有利于」)，菩提比丘长老英译为「活跃；繁荣；兴旺」(flourish)。按：《满足希求》以「被引导」(niyyanti)解说。


增支部3集133经/刻文经

增支部3集133经/刻文经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？如刻文于岩石般的人，如刻文于地般的人，如刻文于水般的人。
    比丘们！什麽是如刻文于岩石般的人呢？比丘们！这里，某人常常发怒，且他的那个愤怒长时间潜伏，比丘们！犹如在岩石上刻文不迅速地被风或水破坏，是久住的，同样的，比丘们！这里，某人常常发怒，且他的那个愤怒长时间潜伏，比丘们！这被称为如刻文于岩石般的人。
    比丘们！什麽是如刻文于地般的人呢？比丘们！这里，某人常常发怒，但他的那个愤怒不长时间潜伏，比丘们！犹如在地上刻文迅速地被风或水破坏，是不久住的，同样的，比丘们！这里，某人常常发怒，但他的那个愤怒不长时间潜伏，比丘们！这被称为如刻文于地般的人。
    比丘们！什麽是如刻文于水般的人呢？比丘们！这里，某人当被粗暴地、粗恶地、不合意地说时，仍与他在一起，交际、招呼他，比丘们！犹如在水上刻文迅速地消失，是不久住的，同样的，比丘们！这里，某人当被粗暴地、粗恶地、不合意地说时，仍与他在一起，交际、招呼他，比丘们！这被称为如刻文于水般的人。
    比丘们！现在世间中存在这三种人。」
    拘尸那罗品第十三，其摄颂：
    「拘尸那罗、争论，乔答摩、玻勒度、如手，
      污染、二则阿那律，被覆藏、以刻文它们为十则。」
汉巴经文比对(庄春江作)：


增支部3集134经/战士经

(14) 4.战士品
增支部3集134经/战士经(庄春江译)
    「比丘们！具备三支的战士是适合国王的、国王使用的、名为国王肢体的一部分，哪三个呢？比丘们！这里，战士是远距离的射手、闪电般的射手、巨大身体的破坏者，比丘们！具备三支的战士是适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备三{支}［法?］的比丘应该被奉献、……（中略）［应该被供奉、应该被供养、应该被合掌］，为世间的无上福田，哪三个呢？比丘们！这里，比丘是远距离的射手、闪电般的射手、巨大身体的破坏者。
    比丘们！比丘如何是远距离的射手呢？比丘们！这里，比丘凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何受，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有受以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何想，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有想以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何行，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有行以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』比丘们！比丘这样是远距离的射手。
    比丘们！比丘如何是闪电般的射手呢？比丘们！这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！比丘这样是闪电般的射手。
    比丘们！比丘如何是巨大身体的破坏者呢？比丘们！这里，比丘破坏巨大无明蕴，比丘们！比丘这样是巨大身体的破坏者。
    比丘们！具备三法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部3集135经/团体经

增支部3集135经/团体经(庄春江译)
    「比丘们！有这三种团体，哪三种呢？被训练成空洞美辞的团体、被训练成质问的团体、被训练至其极限的团体，比丘们！这是三种团体。」
汉巴经文比对(庄春江作)：
    「被训练成空洞美辞的」(Ukkācitavinītā)，菩提比丘长老英译为「被训练成无益谈话」(trained in vain talk)。
    「被训练至其极限的」(yāvatāvinītā)，菩提比丘长老英译为「被训练至界限」(trained to the limits)。


增支部3集136经/朋友经

增支部3集136经/朋友经(庄春江译)
    「比丘们！具备三支者应该结交为朋友，哪三个呢？他给与难给与的、他做难做的、他忍耐难忍耐的，比丘们！具备这三支者应该结交为朋友。」
汉巴经文比对(庄春江作)：


增支部3集137经/出现经

增支部3集137经/出现经(庄春江译)
    「比丘们！不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性：一切行是无常的。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『一切行是无常的。』
    「比丘们！不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性：一切行是苦。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『一切行是苦。』
    「比丘们！不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性：一切法是无我。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『一切法是无我。』 」
汉巴经文比对(庄春江作)：
    「法界(SA.296)」，南传作「那个界住立」(ṭhitāva sā dhātu)，菩提比丘长老英译为「规律持续」(there persists that law)，或「那元素仍然持续」(that element still persists, SN.12.20)。按：《显扬真义》以「那缘的自性是住立的，非偶尔生不是老死的缘」(ṭhitova so paccayasabhāvo, na kadāci jāti jarāmaraṇassa paccayo na hoti.)解说。


增支部3集138经/发毛织物经

增支部3集138经/发毛织物经(庄春江译)
    「比丘们！犹如凡任何编织衣，发毛织物被说为其中之劣等者，比丘们！发毛织物在寒冷天是寒冷的，在暑热天是暑热的，丑陋、恶臭、恶触［感］，同样的，比丘们！凡任何个个沙门与婆罗门的论说，末迦利的论说被说为其中之劣等者。比丘们！愚钝男子末迦利是这麽说、这麽见者：『没有业、没有所作业、没有活力。』
    比丘们！凡任何那些过去世的世尊、阿罗汉、遍正觉者都是业论者、［有］作业论者、有活力论者，比丘们！但，愚钝男子末迦利却拒绝他们［而说］：『没有业、没有所作业、没有活力。』
    比丘们！凡任何那些未来世的世尊、阿罗汉、遍正觉者都是业论者、［有］作业论者、有活力论者，比丘们！但，愚钝男子末迦利却拒绝他们［而说］：『没有业、没有所作业、没有活力。』
    比丘们！现在，我是阿罗汉、遍正觉者，也是业论者、［有］作业论者、有活力论者，比丘们！但，愚钝男子末迦利却拒绝我［而说］：『没有业、没有所作业、没有活力。』
    比丘们！犹如在河口如果布置了补鱼网，会对许多鱼不利、苦、不幸、灾厄，同样的，比丘们！愚钝男子末迦利确实如补人网对许多众生不利、苦、不幸、灾厄而在世间出现者。」
汉巴经文比对(庄春江作)：


增支部3集139经/具足经

增支部3集139经/具足经(庄春江译)
    「比丘们！有这三种具足，哪三种呢？信具足、戒具足、慧具足，比丘们！这是三种具足。」
汉巴经文比对(庄春江作)：


增支部3集140经/增长经

增支部3集140经/增长经(庄春江译)
    「比丘们！有这三种增长，哪三种呢？信增长、戒增长、慧增长，比丘们！这是三种增长。」
汉巴经文比对(庄春江作)：


增支部3集141经/未调马经

增支部3集141经/未调马经(庄春江译)
    「比丘们！我将教导三种未调马与三种未调人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！哪三种是未调马呢？比丘们！这里，某些未调马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，具足高与宽，比丘们！这是三种未调马。
    而，比丘们！哪三种是未调人呢？比丘们！这里，某些未调人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是未调人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是未调人具足快速，具足容色，具足高与宽。
    比丘们！这是三种未调人。」
汉巴经文比对(庄春江作)：


增支部3集142经/更好之马经

增支部3集142经/更好的马经(庄春江译)
    「比丘们！我将教导三种更好的马与三种更好的人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！哪三种是更好的马呢？比丘们！这里，某些更好的马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些更好的马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些更好的马具足快速，具足容色，具足高与宽，比丘们！这是三种更好的马。
    而，比丘们！哪三种是更好的人呢？比丘们！这里，某些更好的人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些更好的人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些更好的人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是更好的人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是更好的人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是更好的人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是更好的人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是更好的人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是更好的人具足快速，具足容色，具足高与宽。
    比丘们！这是三种更好的人。」
汉巴经文比对(庄春江作)：


增支部3集143经/骏马经

增支部3集143经/骏马经(庄春江译)
    「比丘们！我将教导三种贤骏马与三种贤骏人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！哪三种是贤骏马呢？比丘们！这里，某些贤骏马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些贤骏马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种贤骏马。
    而，比丘们！哪三种是贤骏人呢？比丘们！这里，某些贤骏人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是贤骏人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是贤骏人具足快速，具足容色，具足高与宽。
    比丘们！这是三种贤骏人。」
汉巴经文比对(庄春江作)：


增支部3集144经/喂孔雀处经第一

增支部3集144经/喂孔雀处经第一(庄春江译)
    有一次，世尊住在王舍城喂孔雀处的游行者林园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的，哪三个呢？无学戒蕴、无学定蕴、无学慧蕴。比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。」
汉巴经文比对(庄春江作)：


增支部3集145经/喂孔雀处经第二

增支部3集145经/喂孔雀处经第二(庄春江译)
    「比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的，哪三个呢？神通神变、记心神变、教诫神变。比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。」
汉巴经文比对(庄春江作)：


增支部3集146经/喂孔雀处经第三

增支部3集146经/喂孔雀处经第三(庄春江译)
    「比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的，哪三个呢？正见、正智、正解脱。比丘们！具备三法的比丘究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的。」
    战士品第十四，其摄颂：
    「战士、团体、朋友，出现、发毛织物，
      具足、增长，三则马、三则喂孔雀处。」
汉巴经文比对(庄春江作)：


增支部3集147经/不善经

(15) 5.吉祥品
增支部3集147经/不善经(庄春江译)
    「比丘们！具备三法，他像这样被带往置于地狱中，哪三个呢？不善的身业、不善的语业、不善的意业，比丘们！具备三法，他像这样被带往置于地狱中。
    比丘们！具备三法，他像这样被带往置于天界中，哪三个呢？善的身业、善的语业、善的意业，比丘们！具备三法，他像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部3集148经/有罪过经

增支部3集148经/有罪过经(庄春江译)
    「比丘们！具备三法，他像这样被带往置于地狱中，哪三个呢？有罪过的身业、有罪过的语业、有罪过的意业，比丘们！具备三法，他像这样被带往置于地狱中。
    比丘们！具备三法，他像这样被带往置于天界中，哪三个呢？无罪过的身业、无罪过的语业、无罪过的意业，比丘们！具备三法，他像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部3集149经/不正经

增支部3集149经/不正经(庄春江译)
    「比丘们！具备三……（中略）不正的身业、不正的语业、不正的意业，……（中略）置于地狱中。
    比丘们！具备三法，……（中略）正的身业、正的语业、正的意业，……（中略）置于天界中。」
汉巴经文比对(庄春江作)：


增支部3集150经/不净经

增支部3集150经/不净经(庄春江译)
    「比丘们！具备三……（中略）不净的身业、不净的语业、不净的意业，……（中略）置于地狱中。
    比丘们！具备三……（中略）净的身业、净的语业、净的意业，比丘们！具备这三法，他像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部3集151经/被伤害经第一

增支部3集151经/被伤害经第一(庄春江译)
    「比丘们！具备三法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪三个呢？不善的身业、不善的语业、不善的意业，比丘们！具备这三法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备三法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪三个呢？善的身业、善的语业、善的意业，……（中略）。」
汉巴经文比对(庄春江作)：


增支部3集152经/被伤害经第二

增支部3集152经/被伤害经第二(庄春江译)
    「比丘们！具备三……（中略）有罪过的身业、有罪过的语业、有罪过的意业，……（中略）。
    比丘们！具备三……（中略）无罪过的身业、无罪过的语业、无罪过的意业，……（中略）。」
汉巴经文比对(庄春江作)：


增支部3集153经/被伤害经第三

增支部3集153经/被伤害经第三(庄春江译)
    「比丘们！具备三……（中略）不正的身业、不正的语业、不正的意业，……（中略）。
    比丘们！具备三……（中略）正的身业、正的语业、正的意业，……（中略）。」
汉巴经文比对(庄春江作)：


增支部3集154经/被伤害经第四

增支部3集154经/被伤害经第四(庄春江译)
    「比丘们！具备三……（中略）不净的身业、不净的语业、不净的意业，……（中略）。
    比丘们！具备三……（中略）净的身业、净的语业、净的意业，比丘们！具备这三法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部3集155经/礼拜经

增支部3集155经/礼拜经(庄春江译)
    「比丘们！有这三种礼拜，哪三种呢？以身、以语、以意，比丘们！这是三种礼拜。」
汉巴经文比对(庄春江作)：


增支部3集156经/午前经

增支部3集156经/午前经(庄春江译)
    「比丘们！凡众生在午前时以身行善行、以语行善行、以意行善行者，那些众生有好的午前。
    比丘们！凡众生在日中时以身行善行、以语行善行、以意行善行者，那些众生有好的日中。
    比丘们！凡众生在傍晚时以身行善行、以语行善行、以意行善行者，那些众生有好的傍晚。」
    「善占星、善吉祥，善黎明、善起来，
      善刹那、善片刻，［是属于］对梵行者善供奉者。
      向右(正直)的身业，向右(正直)的语业，
      向右(正直)的意业，那些向右(正直)的愿求：
      做了向右(正直)的后，得到向右(正直)的利益。
      那些得到利益的快乐者，在佛陀的教说中增长，
      愿你们连同所有亲族，无病且快乐。」
    吉祥品第五，其摄颂：
    「不善、有罪过，不正连同不净，
      四则被伤害、礼拜，以午前为第十。」
    第三个五十则完成。
汉巴经文比对(庄春江作)：
    「愿求」(paṇīdhi, paṇidhi)，菩提比丘长老英译为「热望」(aspirations)。


增支部3集157-163经

(16) 6.裸行者品
增支部3集157-163经(庄春江译)
    「比丘们！有这三种道，哪三种呢？粗道、烧尽道、中道。
    比丘们！哪种是粗道呢？比丘们！这里，某人是这麽说、这麽见者：『在欲中没有过失。』他来到陷落于那欲中，比丘们！这被称为粗道。
    比丘们！哪种是烧尽道呢？比丘们！这里，某人是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的［食物］者，他不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，他［托钵］一家［吃］一口、二家二口、……七家七口，他［每天］以一小碟［食物］维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月［吃一餐］，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，比丘们！这被称为烧尽道。
    比丘们！哪种是中道呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！这被称为中道。
    比丘们！这是三种道。」
    「比丘们！有这三种道，哪三种呢？粗道、烧尽道、中道。
    比丘们！哪种是粗道呢？……（中略）比丘们！这被称为粗道。
    比丘们！哪种是烧尽道呢？……（中略）比丘们！这被称为烧尽道。
    比丘们！哪种是中道呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，……。
    修习具备欲定勤奋之行的神足，活力定勤……（中略）心定……（中略）修习具备考察定勤奋之行的神足……（中略）。
    修习信根……修习活力根……修习念根……修习定根……修习慧根……。
    修习信力……修习活力之力……修习念力……修习定力……修习慧力……。
    修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支……。
     修习正见……修习正志……修习正语……修习正业……修习正命……修习正精进……修习正念……修习正定……，比丘们！这被称为中道。
    比丘们！这是三种道。」
    裸行者品第六，其摄颂：
    「念住、正勤，神足、根，
      力、觉支、道，应用于［行］道。」
汉巴经文比对(庄春江作)：


增支部3集164-183经

(17) 7.业的路径中略［品］
增支部3集164-183经(庄春江译)
    「比丘们！具备三法，他像这样被带往置于地狱中，哪三个呢？自己是杀生者，且在杀生上劝导他人，又是对于杀生的认可者，比丘们！具备三法，他像这样被带往置于地狱中。
    比丘们！具备三法，他像这样被带往置于天界中，哪三个呢？自己是离杀生者，且在戒绝杀生上劝导他人，又是对于戒绝杀生的认可者，……。
    自己是未给予而取者，且在未给予而取上劝导他人，又是对于未给予而取的认可者，……。
    自己是离未给予而取者，且在戒绝未给予而取上劝导他人，又是对于戒绝未给予而取的认可者，……。
    自己是邪淫者，且在邪淫上劝导他人，又是对于邪淫的认可者，……。
    自己是离邪淫者，且在戒绝邪淫上劝导他人，又是对于戒绝邪淫的认可者，……。
    自己是妄语者，且在妄语上劝导他人，又是对于妄语的认可者，……。
    自己是离妄语者，且在戒绝妄语上劝导他人，又是对于戒绝妄语的认可者，……。
    自己是离间语者，且在离间语上劝导他人，又是对于离间语的认可者，……。
    自己是离离间语者，且在戒绝离间语上劝导他人，又是对于戒绝离间语的认可者，……。
    自己是粗恶语者，且在粗恶语上劝导他人，又是对于粗恶语的认可者，……。
    自己是离粗恶语者，且在戒绝粗恶语上劝导他人，又是对于戒绝粗恶语的认可者，……。
    自己是杂秽语者，且在杂秽语上劝导他人，又是对于杂秽语的认可者，……。
    自己是离杂秽语者，且在戒绝杂秽语上劝导他人，又是对于戒绝杂秽语的认可者，……。
    自己是贪婪者，且在贪婪上劝导他人，又是对于贪婪的认可者，……。
    自己是不贪婪者，且在不贪婪上劝导他人，又是对于不贪婪的认可者，……。
    自己是有瞋害心者，且在恶意上劝导他人，又是对于恶意的认可者，……。
    自己是无瞋害心者，且在无恶意上劝导他人，又是对于无恶意的认可者，……。
    自己是邪见者，且在邪见上劝导他人，又是对于邪见的认可者，……。
    自己是正见者，且在正见上劝导他人，又是对于正见的认可者，比丘们！具备三法者像这样被带往置于天界中。」
    业的路径中略［品］终了，其摄颂：
    「生命、欲求未给予，妄语者、离间语者，
      粗恶语者、杂秽语者，贪婪者、恶意、见，
      关于业的路径中略，以三个［一组］从事(排列)。」
汉巴经文比对(庄春江作)：


增支部3集184经

(18) 8.贪中略［品］
增支部3集184经(庄春江译)
    「比丘们！为了贪的证智，应该修习三法，哪三个呢？空定、无相定、无愿定，比丘们！为了贪的证智，这三法应该被修习。
    比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这三法应该被修习。
    为了瞋的……痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……放逸的证智……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这三法应该被修习。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
    贪中略［品］终了，其摄颂：
    「贪、瞋、痴、愤怒、怨恨第五则，藏恶、专横、嫉妒与悭吝、伪诈、狡猾，
      顽固、激情与慢、极慢、憍慢，放逸被说为十七，贪中略［品］所依。
      这些以成对比较，产出为了证智，
      为了遍知、遍尽，与舍断、灭尽、消散，
      褪去、灭、舍弃，断念这些为十。
      空、无相，与无愿为三，
      定当作根本，在中略上被别立。」
    三集篇经典终了。
汉巴经文比对(庄春江作)：


增支部4集1经/领悟经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
四集篇经典
1.第一个五十则
1.货物村品
增支部4集1经/领悟经(庄春江译)
    我听到这样：
    有一次，世尊住在跋耆的货物村。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！因为对四法的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对圣戒的不领悟、不通达，这样，我与你们就流转过这长途的轮回；比丘们！因为对圣定的不领悟、不通达，这样，我与你们就流转过这长途的轮回；比丘们！因为对圣慧的不领悟、不通达，这样，我与你们就流转过这长途的轮回；比丘们！因为对圣解脱的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这圣戒已领悟、已通达，圣定已领悟、已通达，圣慧已领悟、已通达，圣解脱已领悟、已通达；有的渴爱已被切断，有之管道已尽，现在没有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「戒、定、慧，以及无上的解脱，
      这些法，被有名的乔达摩领悟。
      证知后，佛陀告知比丘们像这样的法，
      得到苦的结束之大师，有眼者已般涅槃。」
汉巴经文比对(庄春江作)：


增支部4集2经/倒下者经

增支部4集2经/倒下者经(庄春江译)
    「比丘们！不具备四法者被称为『在这法、律中倒下者』，哪四个呢？比丘们！不具备圣戒者被称为『在这法、律中倒下者』，比丘们！不具备圣定者被称为『在这法、律中倒下者』，比丘们！不具备圣慧者被称为『在这法、律中倒下者』，比丘们！不具备圣解脱者称为『在这法、律中倒下者』，比丘们！不具备这四法者被称为『在这法、律中倒下者』。
    比丘们！具备四法者被称为『在这法、律中不倒下者』，哪四个呢？比丘们！具备圣戒者被称为『在这法、律中不倒下者』，比丘们！具备圣定者被称为『在这法、律中不倒下者』，比丘们！具备圣慧者被称为『在这法、律中不倒下者』，比丘们！具备圣解脱者称为『在这法、律中不倒下者』，比丘们！具备这四法者被称为『在这法、律中不倒下者』。」
    「死亡者倒下、已倒下，贪求者再归来，
      应该作的已作、应该喜乐的已喜乐，乐以乐到达。」
汉巴经文比对(庄春江作)：


增支部4集3经/被伤害经第一

增支部4集3经/被伤害经第一(庄春江译)
    「比丘们！具备四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四个呢？不了知、未深解后，对适于责备的称赞；不了知、未深解后，对适于称赞的贬损；不了知、未深解后，在不应该净信处显示净信；不了知、未深解后，在应该净信处显示不净信，比丘们！具备这四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪四个呢？了知、深解后，对适于责备的贬损；了知、深解后，对适于称赞的称赞；了知、深解后，在不应该净信处显示不净信；了知、深解后，在应该净信处显示净信，比丘们！具备这四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
    「凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀，三十六与五阿浮陀，
      安置邪恶的言语与意后，凡呵责圣人者到地狱去。」
汉巴经文比对(庄春江作)：
    「对善逝」(sugatesu)，菩提比丘长老英译为「幸运者」(the fortunate ones)，并解说，这里是泛指阿罗汉，而非独指世尊。


增支部4集4经/被伤害经第二

增支部4集4经/被伤害经第二(庄春江译)
    「比丘们！当对四人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四人呢？比丘们！当对母亲错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德；比丘们！当对父亲错误对待时，……（中略）比丘们！当对如来错误对待时，……（中略）比丘们！当对如来弟子错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，比丘们！当对这四人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！当对四人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪四人呢？比丘们！当对母亲正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德；比丘们！当对父亲正确对待时，……（中略）比丘们！当对如来正确对待时，……（中略）比丘们！当对如来弟子正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，比丘们！当对这四人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
    「对母亲与父亲，错误地行动，
      或对如来、正觉者，或对他的弟子，
      像那样的人，他产出许多非福德。
      他以那非法行，对母亲与父亲，
      贤智者们就在这里呵责他，死后到苦界。
      对母亲与父亲，正确地行动，
      或对如来、正觉者，或对他的弟子，
      像那样的人，他产出许多福德。
      他以那如法行，对母亲与父亲，
      贤智者就在这里他们称赞他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：


增支部4集5经/顺流经

增支部4集5经/顺流经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？顺流而行的人、逆流而行的人、住立的人、已渡而到彼岸站在高地上之婆罗门的人。
    比丘们！什麽是顺流而行的人呢？比丘们！这里，某人受用欲与作恶业，比丘们！这被称为顺流而行的人。
    比丘们！什麽是逆流而行的人呢？比丘们！这里，某人不受用欲与不作恶业，他与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行，比丘们！这被称为逆流而行的人。
    比丘们！什麽是住立的人呢？比丘们！这里，某人以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回，比丘们！这被称为住立的人。
    比丘们！什麽是已渡而到彼岸站在高地上之婆罗门的人呢？比丘们！这里，某人以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为已渡而到彼岸站在高地上之婆罗门的人。
    比丘们！现在世间中存在这四种人。」
    「凡任何在欲上无抑制的人、未离贪者，在这里是受用欲者，
      他们一再成为生与老的经验者，陷入渴爱的顺流而行者。
      因此明智者在这里是念已现前者，在欲与恶上不实行者，
      虽与苦俱也应该舍断欲，他们说他是『逆流而行』的人。
      凡舍断五种杂染者，是不退失法之圆满的有学，
      心得自在、诸根安定者，他们说他是『住立』的人。
      对凡了解法的胜劣者来说，［那些法］已破坏、已没、不存在，
      已完成梵行的牟尼，被称为『已到彼岸、已到世界边者』。
汉巴经文比对(庄春江作)：


增支部4集6经/少闻者经

增支部4集6经/少闻者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？未具足所闻的少闻者、具足所闻的少闻者、未具足所闻的多闻者、具足所闻的多闻者。
    比丘们！如何是未具足所闻的少闻者呢？比丘们！这里，某人是修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗的少闻者，他对他的少量所闻不了知道理，不了知法，不是法、随法行者，比丘们！这样的人是未具足所闻的少闻者。
    比丘们！如何是具足所闻的少闻者呢？比丘们！这里，某人是修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗的少闻者，他对他的少量所闻了知道理，了知法，是法、随法行者，比丘们！这样的人是具足所闻的少闻者。
    比丘们！如何是未具足所闻的多闻者呢？比丘们！这里，某人是修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗的多闻者，他对他的多量所闻不了知道理，不了知法，不是法、随法行者，比丘们！这样的人是未具足所闻的多闻者。
    比丘们！如何是具足所闻的多闻者呢？比丘们！这里，某人是修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗的多闻者，他对他的多量所闻了知道理，了知法，是法、随法行者，比丘们！这样的人是具足所闻的多闻者。
    比丘们！现在世间中存在这四种人。」
    「如果他是少闻者，在戒上未安定者，
      他们以二者呵责他：以戒与所闻。
      如果他是少闻者，在戒上善安定者，
      他们以戒赞赏他，他的所闻会成功。
      如果他是多闻者，在戒上未安定者，
      他们以戒呵责他，他的所闻不会成功。
      如果他是多闻者，在戒上善安定者，
      他们以二者赞赏他：以戒与所闻。
      多闻、持法，佛陀的弟子是有慧者，
      如阎浮檀金的金币，谁能诽谤他？
      天神们也赞赏他，也被梵天赞赏。」
汉巴经文比对(庄春江作)：
    「未具足所闻」(sutena anupapanno，直译为「未被所闻具足」)，菩提比丘长老英译为「无心于他所学得者」(who is not intent on what he has learned)。按：《满足希求》以「未到达的」(anupāgato)解说anupapanno。


增支部4集7经/增辉者经

增支部4集7经/增辉者经(庄春江译)
    「比丘们！有这四种聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的［人］使僧团增辉，哪四种呢？比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的比丘使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的比丘尼使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的优婆塞使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的优婆夷使僧团增辉，比丘们！这些是四种聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的［人］使僧团增辉。」
    「凡为聪明、有自信者，
      为多闻、持法者，
      为法的随法行者，
      像那样，他被称为增辉者。
      戒具足的比丘，多闻的比丘尼，
      有信的优婆塞，有信的优婆夷，
      这些使僧团增辉，这些是僧团的增辉者。」
汉巴经文比对(庄春江作)：


增支部4集8经/无畏经

增支部4集8经/无畏经(庄春江译)
    「比丘们！有这如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮，哪四个呢？
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为遍正觉者时，你对这些法未现正觉。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为烦恼已尽时，这些烦恼未被灭尽。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『凡被你说是障碍法者，不足以障碍那些从事者。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当法被你教导时，它不带领那样的行为者到苦的完全灭尽的目标。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。」
    「凡任何多数所依止的抗论，沙门、婆罗门所依止的，
      到达如来后，它们都不存在，抗论被无畏者征服。
      他是完全者，征服法轮后，为怜愍一切生类它被转起，
      他是像那样的天、人最上者，众生礼敬那已到达有的彼岸者。」
汉巴经文比对(庄春江作)：


增支部4集9经/渴爱的生起经

增支部4集9经/渴爱的生起经(庄春江译)
    「比丘们！有这四种比丘的渴爱生起，哪四种呢？比丘们！为了衣服比丘的渴爱生起，或者，比丘们！为了施食比丘的渴爱生起，或者，比丘们！为了住所比丘的渴爱生起，或者，比丘们！为了如是有无比丘的渴爱生起，比丘们！这些是四种比丘的渴爱生起。」
    「以渴爱为伴侣，人有长时间的轮回，
      像这样的状态与其它状态，他不超越轮回。
      渴爱是苦的起源，知道这样的过患后，
      离渴爱、不取着，比丘应该具念地游行。」
汉巴经文比对(庄春江作)：
    「比丘的渴爱生起」(taṇhuppādā yattha bhikkhuno taṇhā uppajjamānā uppajjati，直译为「渴爱的生起，在那里，当比丘的渴爱生起时生起」)，菩提比丘长老英译为「渴爱生起于比丘里」(craving arises in a bhikkhu)。
    「像这样的状态与其它状态」(Itthabhāvaññathābhāvaṃ)，菩提比丘长老英译为「从一个状态到另一个状态」(Going from one state to another)。按：《满足希求》以「这自己的状态(此生)」(ayaṃ attabhāvo)解说「像这样的状态」，以「未来自己的状态(来生)」(anāgatattabhāvo)解说「其它状态」。


增支部4集10经/轭经

增支部4集10经/轭经(庄春江译)
    「比丘们！有这四种轭，哪四种呢？欲之轭、有之轭、见之轭、无明之轭。
    比丘们！什麽是欲之轭呢？比丘们！这里，某人不如实了知欲的集起、灭没、乐味、过患、出离，当他不如实了知欲的集起、灭没、乐味、过患、出离时，他在欲上潜伏欲之贪、欲之欢喜、欲之情爱、欲之迷恋、欲之渴、欲之热恼、欲之取着、欲之渴爱，比丘们！这被称为欲之轭，像这样是欲之轭。
    比丘们！如何是有之轭呢？比丘们！这里，某人不如实了知有的集起、灭没、乐味、过患、出离，当他不如实了知有的集起、灭没、乐味、过患、出离时，他在有上潜伏有之贪、有之欢喜、有之情爱、有之迷恋、有之渴、有之热恼、有之取着、有之渴爱，比丘们！这被称为有之轭，像这样是欲之轭、有之轭。
    比丘们！如何是见之轭呢？比丘们！这里，某人不如实了知见的集起、灭没、乐味、过患、出离，当他不如实了知见的集起、灭没、乐味、过患、出离时，他在见上潜伏见之贪、见之欢喜、见之情爱、见之迷恋、见之渴、见之热恼、见之取着、见之渴爱，比丘们！这被称为见之轭，像这样是欲之轭、有之轭、见之轭。
    比丘们！如何是无明之轭呢？比丘们！这里，某人不如实了知六触处的集起、灭没、乐味、过患、出离，当他不如实了知六触处的集起、灭没、乐味、过患、出离时，他在六触处上潜伏无明、无智，比丘们！这被称为无明之轭，像这样是欲之轭、有之轭、见之轭、无明之轭，被杂染的、再生的、有苦恼的、苦果报的、 将来有生老死的恶不善法结缚，因此，被称为『不离轭安稳』。
    比丘们！这是四种轭。
    比丘们！有这四种离轭，哪四种呢？欲之轭的离轭、有之轭的离轭、见之轭的离轭、无明之轭的离轭。
    比丘们！什麽是欲之轭的离轭呢？比丘们！这里，某人如实了知欲的集起、灭没、乐味、过患、出离，当他如实了知欲的集起、灭没、乐味、过患、出离时，他在欲上不潜伏欲之贪、欲之欢喜、欲之情爱、欲之迷恋、欲之渴、欲之热恼、欲之取着、欲之渴爱，比丘们！这被称为欲之轭的离轭，像这样是欲之轭的离轭。
    比丘们！如何是有之轭的离轭呢？比丘们！这里，某人如实了知有的集起、灭没、乐味、过患、出离，当他如实了知有的集起、灭没、乐味、过患、出离时，他在有上不潜伏有之贪、有之欢喜、有之情爱、有之迷恋、有之渴、有之热恼、有之取着、有之渴爱，比丘们！这被称为有之轭的离轭，像这样是欲之轭的离轭、有之轭的离轭。
    比丘们！如何是见之轭的离轭呢？比丘们！这里，某人如实了知见的集起、灭没、乐味、过患、出离，当他如实了知见的集起、灭没、乐味、过患、出离时，他在见上不潜伏见之贪、见之欢喜、见之情爱、见之迷恋、见之渴、见之热恼、见之取着、见之渴爱，比丘们！这被称为见之轭的离轭，像这样是欲之轭的离轭、有之轭的离轭、见之轭的离轭。
    比丘们！如何是无明之轭的离轭呢？比丘们！这里，某人如实了知六触处的集起、灭没、乐味、过患、出离，当他如实了知六触处的集起、灭没、乐味、过患、出离时，他在六触处上不潜伏无明、无智，比丘们！这被称为无明之轭的离轭，像这样是欲之轭的离轭、有之轭的离轭、见之轭的离轭、无明之轭的离轭，离被杂染的、再生的、有苦恼的、苦果报的、 将来有生老死的恶不善法结缚，因此，被称为『离轭安稳』。
    比丘们！这是四种离轭。」
    「被欲之轭、有之轭，这二者结缚，
      被见之轭结缚，被无明放置在前面，
      众生走在轮回，走在生死。
      但凡遍知欲，与一切有之轭后，
      根除见之轭，以及照耀无明，
      离一切轭结缚，他们确实是超越轭的牟尼。」
    货物村品第一，其摄颂：
    「领悟、倒下者，二则被伤害、顺流为第五，
      少闻者与增辉者，无畏、渴爱、轭它们为十则。」
汉巴经文比对(庄春江作)：


增支部4集11经/步行经

2.步行品
增支部4集11经/步行经(庄春江译)
    「比丘们！当比丘步行时，如果生起欲寻或恶意寻或加害寻，如果比丘容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！则步行的比丘被称为成为这样者：无热心者、无愧者、常持续懈怠者、活力下劣者。
    比丘们！当比丘站立时，如果生起欲寻或恶意寻或加害寻，如果比丘容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！则站立的比丘被称为成为这样者：无热心者、无愧者、常持续懈怠者、活力下劣者。
    比丘们！当比丘坐下时，如果生起欲寻或恶意寻或加害寻，如果比丘容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！则坐下的比丘被称为成为这样者：无热心者、无愧者、常持续懈怠者、活力下劣者。
    比丘们！当比丘清醒躺卧时，如果生起欲寻或恶意寻或加害寻，如果比丘容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！则清醒躺卧的比丘被称为成为这样者：无热心者、无愧者、常持续懈怠者、活力下劣者。
    比丘们！当比丘步行时，如果生起欲寻或恶意寻或加害寻，如果比丘不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！则步行的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘站立时，如果生起欲寻或恶意寻或加害寻，如果比丘不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！则站立的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘坐下时，如果生起欲寻或恶意寻或加害寻，如果比丘不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！则坐下的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘清醒躺卧时，如果生起欲寻或恶意寻或加害寻，如果比丘不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！则清醒躺卧的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。」
    「不论步行或站立，坐下或者躺卧，
      凡寻思依止在家的恶寻者，
      他是邪道行者，在能痴迷之事上被痴迷，
      像那样的比丘不能，触达最上的正觉。
      但凡步行或站立，坐下或者躺卧，
      平息寻后，在寂静之寻上喜乐者，
      像那样的比丘能够，触达最上的正觉。」
汉巴经文比对(庄春江作)：


增支部4集12经/戒经

增支部4集12经/戒经(庄春江译)
    「比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。比丘们！当你们住于戒具足、波罗提木叉具足，你们住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习时，什麽是更进一步应作的呢？
    比丘们！当比丘步行时，如果贪欲与恶意被驱离，惛沈睡眠……掉举后悔……疑惑被舍断，成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！则步行的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘站立时，如果贪欲与恶意被驱离，惛沈睡眠……掉举后悔……疑惑被舍断，成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！则站立的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘坐下时，如果贪欲与恶意被驱离，惛沈睡眠……掉举后悔……疑惑被舍断，成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！则坐下的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘清醒躺卧时，如果贪欲与恶意被驱离，惛沈睡眠……掉举后悔……疑惑被舍断，成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！则清醒躺卧的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。」
    「在步行时自制、在站立时自制，在坐下时自制、在躺卧时自制，
      比丘在［四肢］弯曲时自制，在伸展时自制。
      上下四方，直到世界之所及的去处，
      他是法的观察者：对蕴的生起与衰灭。
      学习着适当的进程，心寂止、经常具念
      他们说那种比丘，是『常自我努力者』。」
汉巴经文比对(庄春江作)：


增支部4集13经/勤奋经

增支部4集13经/勤奋经(庄春江译)
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，比丘们！这些是四正勤。」
    「正勤者们是打胜魔领域者，他们是不依止者、已到生死恐怖的彼岸者，
      那些满足者征服魔与其军队后他们是不扰动者，超越一切魔军者他们是喜乐者。」
汉巴经文比对(庄春江作)：


增支部4集14经/自制经

增支部4集14经/自制经(庄春江译)
    「比丘们！有这四种勤奋，哪四个呢？自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    比丘们！什麽是自制的勤奋呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这被称为自制的勤奋。
    比丘们！什麽是舍断的勤奋呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这被称为舍断的勤奋。
    比丘们！什麽是修习的勤奋呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……修习择法觉支；……修习活力觉支；……修习喜觉支；……修习宁静觉支；……修习定觉支；依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为修习的勤奋。
    比丘们！什麽是随护的勤奋呢？比丘们！这里，比丘保护已生起的善之定相：骨想、虫食想、青瘀想、断坏想、肿胀想，比丘们！这被称为随护的勤奋。
    比丘们！这些是四种勤奋。」
    「自制与舍断，修习、随护，
      这四种勤奋，已被太阳族人教导，
      这里，热心的比丘以此到达苦的灭尽。」
汉巴经文比对(庄春江作)：


增支部4集15经/安立经

增支部4集15经/安立经(庄春江译)
    「比丘们！有这四种最高的安立，哪四种呢？比丘们！在有身体者中这是第一，即：罗侯阿修罗王，比丘们！在受用诸欲者中这是第一，即：曼德达王，比丘们！在有统治权者中这是第一，即：魔波旬，比丘们！在包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，如来、阿罗汉、遍正觉者被说为其中第一，比丘们！这是四种最高的安立。」
    「在有身体者中罗侯罗是第一，在受用诸欲者中是曼德达王，
      在有统治权者中是魔波旬，以力量、光辉辉耀。
      上下四方，直到世界之所及的去处，
      在包括天的世间中，佛陀被说为第一。」
汉巴经文比对(庄春江作)：
    「在有身体者中」(attabhāvīnaṃ，直译为「属于个体中」)，菩提比丘长老英译为「那些有身体者」(of those with bodies)。


增支部4集16经/微妙经

增支部4集16经/微妙经(庄春江译)
    「比丘们！有这四种微妙，哪四种呢？比丘们！这里，比丘具备最胜的微妙色，他不认为有其它比那个微妙色更优胜或更胜妙的微妙色，他也不欲求其它比那个微妙色更优胜或更胜妙的微妙色。
    比丘们！这里，比丘具备最胜的微妙受，他不认为有其它比那个微妙受更优胜或更胜妙的微妙受，他也不欲求其它比那个微妙受更优胜或更胜妙的微妙受。
    比丘们！这里，比丘具备最胜的微妙想，他不认为有其它比那个微妙想更优胜或更胜妙的微妙想，他也不欲求其它比那个微妙想更优胜或更胜妙的微妙想。
    比丘们！这里，比丘具备最胜的微妙行，他不认为有其它比那个微妙行更优胜或更胜妙的微妙行，他也不欲求其它比那个微妙行更优胜或更胜妙的微妙行。」
    「比丘们！这是四种微妙。」
    「知道微妙色，以及受的生成，
      想从何处集起，以及在哪里灭没，
      知道行为其他的、苦的，以及无我的后，
      那位比丘确实是正确的看到者，寂静者在寂静之境中乐喜，
      征服魔军势力后，持最后身。」
汉巴经文比对(庄春江作)：


增支部4集17经/非道经第一

增支部4集17经/不应该行处经第一(庄春江译)
    「比丘们！有这四种不应该行处之行，哪四种呢？到欲的不应该行处，到瞋的不应该行处，到痴的不应该行处，到恐怖的不应该行处，比丘们！这是四种不应该行处之行。」
    「凡以欲、瞋、恐怖、痴，超越法者，
      他的名声被毁灭，如在黑暗侧的月亮。」
汉巴经文比对(庄春江作)：


增支部4集18经/非道经第二

增支部4集18经/不应该行处经第二(庄春江译)
    「比丘们！有这四种非不应该行处之行，哪四种呢？不到欲的不应该行处，不到瞋的不应该行处，不到痴的不应该行处，不到恐怖的不应该行处，比丘们！这是四种非不应该行处之行。」
    「凡不以欲、瞋、恐怖、痴，超越法者，
      他的名声被充满，如在明亮侧的月亮。」
汉巴经文比对(庄春江作)：
    「在明亮侧」(sukkapakkhe)，菩提比丘长老英译为「在明亮的十四天」(in the bright fortnight)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。


增支部4集19经/非道经第三

增支部4集19经/不应该行处第三(庄春江译)
    「比丘们！有这四种不应该行处之行，哪四种呢？到欲的不应该行处，到瞋的不应该行处，到痴的不应该行处，到恐怖的不应该行处，比丘们！这是四种不应该行处之行。」
    比丘们！有这四种非不应该行处之行，哪四种呢？不到欲的不应该行处，不到瞋的不应该行处，不到痴的不应该行处，不到恐怖的不应该行处，比丘们！这是四种非不应该行处之行。」
    「凡以欲、瞋、恐怖、痴，超越法者，
      他的名声被毁灭，如在黑暗侧的月亮。
      凡不以欲、瞋、恐怖、痴，超越法者，
      他的名声被充满，如在明亮侧的月亮。」
汉巴经文比对(庄春江作)：


增支部4集20经/食物分配者经

增支部4集20经/食物分配者经(庄春江译)
    「比丘们！具备四法的食物分配者(典座)像这样被带往置于地狱中，哪四个呢？到欲的不应该行处，到瞋的不应该行处，到痴的不应该行处，到恐怖的不应该行处，比丘们！具备这四法的食物分配者像这样被带往置于地狱中。
    比丘们！具备四法的食物分配者像这样被带往置于天界中，哪四个呢？不到欲的不应该行处，不到瞋的不应该行处，不到痴的不应该行处，不到恐怖的不应该行处，比丘们！具备这四法的食物分配者像这样被带往置于天界中。」
    「凡任何在欲上不抑制的人，他们是非法者、不尊重法者，
      以欲、瞋、痴与恐怖而行者，这被称为邪恶之众。
      因为被有知的沙门这麽说，因此那些善人们应该被赞赏，
      在法上住立者他们不作恶，以无欲、无瞋、无痴与无恐怖而行者，
      这被称为醍醐之众，因为被有知的沙门这麽说。」
    步行品第二，其摄颂：
    「步行、戒、勤奋，自制、安立为第五，
      微妙、三则不应该行处，食物分配者它们为十则。」
汉巴经文比对(庄春江作)：


增支部4集21经/优楼频螺经第一

3.优楼频螺品
增支部4集21经/优楼频螺经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！这里，有一次，我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    比丘们！当我独处、独坐时，心中生起了这样的深思：『不尊重、不顺从者住于苦，我能恭敬、尊敬、住于依止哪位沙门、婆罗门呢？』
    比丘们！那时，我这麽想：『我是为了未完成的戒蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己戒更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    我是为了未完成的定蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己定更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    我是为了未完成的慧蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己慧更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    我是为了未完成的解脱蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己解脱更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。』
    比丘们！我这麽想：『让我就恭敬、尊敬、住于依止这被我现正觉的法。』
    那时，梵王娑婆主以心思量我心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在我面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向我合掌鞠躬后，对我这麽说：『正是这样，世尊！正是这样，善逝！大德！凡过去世那些是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！凡未来世那些将是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！现在世尊是阿罗汉、遍正觉者，请也只恭敬、尊敬、住于依止法。』
    这就是梵王娑婆主所说。
    说了这个后，又更进一步这麽说：
    『凡过去正觉者，与未来诸佛，
      以及现在正觉者，许多愁的去除。
      全都已住于、住于、将住于尊敬正法，
      这是诸佛之法的情况。
      因此，以爱惜自己，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，向我问讯，然后作右绕，接着就在那里消失了。
    比丘们！那时，我知道梵王的劝请与对自己是适当的后，我就恭敬、尊敬、住于依止这被我现正觉的法，但，比丘们！由于僧团也具备了伟大，而我也尊重僧团。」
汉巴经文比对(庄春江作)：


增支部4集22经/优楼频螺经第二

增支部4集22经/优楼频螺经第二(庄春江译)
    「比丘们！这里，有一次，我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。比丘们！那时，众多已衰老、已年老，高龄而年迈，已到了老人期的婆罗门来见我，抵达后，与我互相欢迎。欢迎与寒暄后，在一旁坐下。比丘们！坐好后，那些婆罗对我这麽说：『乔达摩先生！这被我们听闻：「沙门乔达摩不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。」乔达摩先生！而这是真的，因为乔达摩尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，乔达摩先生！这是不当的。』
    比丘们！我这麽想：『这些尊者们不知道上座或作为上座之法。』比丘们！如果他是年老者，出生已八十岁、九十岁、一百岁，但他是不适当时机之说者、非事实之说者、无益处之说者，不如法之说者、不如律之说者，他以不适当时机说无价值、无理由、无节制、不具有利益的话，那时，他只名为『愚痴的上座』。
    比丘们！即使他是年轻的，黑发的青年，具备青春的幸福，在人生之初期，但他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，那时，他就名为『贤智的上座』。
    比丘们！有这四个作为上座之法，哪四个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达；他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这是四个作为上座之法。」
    「凡以掉举心，说许多杂秽［语］者，
      思惟不寂静者，喜乐非正法的愚人，
      ［持］恶见而无敬意者，他远离上座地位。
      但凡戒具足者，多闻、有辩才者，
      自制、在法上的坚固者，他以慧观义理，
      到一切法的彼岸者，是不荒芜者、有辩才者。
      生死已被舍断者，梵行完全者，
      我说他是『上座』，他的烦恼不存在，
      烦恼已尽的比丘，他被说为『上座』。」
汉巴经文比对(庄春江作)：


增支部4集23经/世间经

增支部4集23经/世间经(庄春江译)
    「比丘们！世间被如来现正觉，如来是世间中的离系者；比丘们！世间集被如来现正觉，对如来而言，世间集已被舍断；比丘们！世间灭被如来现正觉，对如来而言，世间灭已被作证；比丘们！导向世间灭道迹被如来现正觉，对如来而言，导向世间灭道迹已被修习。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行，一切都已被如来现正觉，因此被称为『如来』。
    而且，比丘们！凡在这如来现正觉无上遍正觉之夜，到般涅槃于无余涅槃界之夜中间，他说、谈、表明，一切都如实不异，因此被称为『如来』。
    比丘们！如来行如其言；言如其行，因此被称为『如来』。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，如来是征服者、不被征服者、全见者、自在者，因此被称为『如来』。
    证知世间一切后，在世间中一切如实，
    世间的一切已离系，在世间中一切无执着。
    他实在是征服一切的明智者，一切束缚的解脱者，
    最高的寂静已被他接触：无畏的涅槃。
    这位烦恼已尽的觉者，无苦恼、已断疑，
    已达一切业的灭尽，在依着上消灭的解脱者。
    这位世尊他是觉者，这位无上的雄狮，
    对包括天的世间，梵轮已被他转起。
    像这样，天与人，凡归依佛陀者，
    应会合礼敬你：大无畏者。
    已调御，他是调御者［中］的最上者，已寂静，他是使之寂静者［中］的仙人，
    已解脱，他是解脱者的最高者，已渡，他是已渡者的最上者。
    像这样，礼敬你：大无畏者，
    在包括天的世间中，没有与你对等者。」
汉巴经文比对(庄春江作)：
    「无畏的涅槃」(nibbānaṃ akutobhayaṃ，另译为「安全的涅槃」)，菩提比丘长老英译为「不会靠近害怕的涅槃」(nibbāna, inaccessible to fear)。
    「使之寂静者」(samayataṃ)，菩提比丘长老英译为「带来平和者」(peace-bringers)。
    「如实不异」(tatheva hoti, no aññathā)，菩提比丘长老英译为「就是这样，且非其它的」(is just so and not otherwise)。
    「大无畏者」(mahantaṃ vītasāradaṃ，另译为「大自信者」)，菩提比丘长老英译为「不缺乏自信的强大者」(The mighty one free from diffidence)。


增支部4集24经/黑园经

增支部4集24经/黑园经(庄春江译)
    有一次，世尊住在娑鸡多城黑园中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行者，我知道。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行者，我证知那个，对如来来说，那个被知，［但］如来不侍奉那个。
    比丘们！如果我说：『包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行者，我不知道。』那会是我的虚妄。
    比丘们！如果我说：『包括有诸天、……（中略）我知道且不知道。』那也会是像那样的。
    比丘们！如果我说：『包括有诸天、……（中略）我既非知道也非不知道。』那会是我的厄运骰子。
    比丘们！像这样，如来看见能被看见的后，不思量看见的，不思量没看见的，不思量能被看见的，不思量看见者；听闻能被听闻的后，不思量听闻的，不思量没听闻的，不思量能被听闻的，不思量听闻者；觉知能被觉知的后，不思量觉知的，不思量没觉知的，不思量能被觉知的，不思量觉知者；识知能被识知的后，不思量识知的，不思量没识知的，不思量能被识知的，不思量识知者，比丘们！像这样，如来在如是能被见、闻、觉、识之法中是如是者，而且，我说：『没有其他如是者比那位如是者更优胜或更胜妙的。』」
    「凡任何所见、所闻、所觉，被其他人固执、认为是真实的，
      在那些自己已防护者中，如是者不会更进一步安置真实或虚妄，
      预先看见这个箭刺：人们被固执、纠缠之处后，
      ［说：］我知道，我看见，这只是如此，没有如来们的固执。」
汉巴经文比对(庄春江作)：
    「如是者；像这样者」(tādīyeva tādī)，菩提比丘长老英译为「稳定者」(a stable one)，坦尼沙罗比丘长老英译为「『这样』」('Such')。按：《满足希求》以「像这样的状态名为单一同样的状态(tāditā nāma ekasadisatā)，如来对得到、得不到等(得到/得不到、名声/无名声、诽谤/称赞、乐/苦)都是像这样者(tādisova)」解说。
    「会安置」(daheyya)，菩提比丘长老英译为「安置，断定；假定」(posit)，坦尼沙罗比丘长老英译为「主张」(claim)。按：《满足希求》以「在那些被称为自己已防护的恶见者中，如来-如是者对那些人的单一语(ekampi vacanaṃ)：『这才是真实的，其它都是空虚的。』像这样，真实或虚妄更进一步地(paraṃ)作为最高的，他不会放入(na odaheyya)，不会相信，不会信赖。」解说此偈。


增支部4集25经/梵行经

增支部4集25经/梵行经(庄春江译)
    「比丘们！非为了欺骗人们，非为了谄媚人们，非为了利养、恭敬、名声、利益，非为了像那样自由说话效益，非『让人们像这样知道我』而这梵行被完成，比丘们！而是为了自制、为了舍断、为了离贪、为了灭而这梵行被完成。」
    「梵行是为了自制、为了舍断，是非传闻的，
      世尊教说它，引导深入涅槃。
      这条道路，被伟大者、大仙人所随从，
      他们实行它，如被佛陀教说，
      大师教说的实行者，将得到苦的结束。」
汉巴经文比对(庄春江作)：


增支部4集26经/诡诈经

增支部4集26经/诡诈经(庄春江译)
    「比丘们！凡那些诡诈、刚愎、虚谈、虚伪、高慢、不得定的比丘，对我来说不是我［属意］的比丘，比丘们！那些比丘已从这法、律离开，他们在这法、律中不来到成长、增长、扩展。但，比丘们！凡那些不诡诈、不虚谈、坚固、不刚愎、善得定的比丘，对我来说是我［属意］的比丘，比丘们！那些比丘未从这法、律离开，他们在这法、律中来到成长、增长、扩展。」
    「诡诈、刚愎、虚谈、虚伪，高慢、不得定者，
      他们在遍正觉者所教说的法上不增长，
      不诡诈、不虚谈、坚固，不刚愎、善得定者，
      他们在遍正觉者所教说的法上增长。」
汉巴经文比对(庄春江作)：


增支部4集27经/知足经

增支部4集27经/知足经(庄春江译)
    「比丘们！有这四种易得且无罪过的微物，哪四种呢？比丘们！粪扫衣属衣服中易得且无罪过的微物；比丘们！团食属食物中易得且无罪过的微物；比丘们！树下属住处中易得且无罪过的微物；比丘们！发酵尿属药物中易得且无罪过的微物，比丘们！这是四种易得且无罪过的微物。比丘们！当比丘以易得的微物为满足时，我说，这是『沙门支』之一。」
    「以易得且无罪过的微物为满足，
      关于住处、衣服、饮料食物，
      心不被恼害者，无被娆乱之方(处)。
      这些被说为随顺沙门身分的法，
      被满足、不放逸的学习者克服。」
汉巴经文比对(庄春江作)：
    「微物」(appāni，另译为「些细的(复数)；些事」)，菩提比丘长老英译为「无价值之物」(trifles)。
    「发酵尿」(Pūtimuttaṃ，另译为「腐尿；陈弃药 ［使牛尿发酵的药］」)。按：《满足希求》说，任何尿，新鲜的尿(abhinavampi muttaṃ)也是，因为黄金色物体都被称为腐败体(pūtikāyoti)，但长老说，在传统的阿育吠陀医学中有一种信仰：浸泡gall nuts的牛尿液有强药效。
    「沙门支」(sāmaññaṅganti)，菩提比丘长老英译为「禁欲修道者的生活要素」(the factor of the ascetic life)。


增支部4集28经/圣种姓经

增支部4集28经/圣种姓经(庄春江译)
    「比丘们！有这四个圣种姓被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门［或］婆罗门非难，哪四个呢？
     比丘们！比丘是无论怎样的衣服之已知足者、无论怎样的衣服之已知足的称赞者、不因衣服之故来到不适当的邪求，得不到衣服不战栗，得到衣服不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的衣服之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，比丘们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，比丘们！比丘是无论怎样的施食之已知足者、无论怎样的施食之已知足的称赞者、不因施食之故来到不适当的邪求，得不到施食不战栗，得到施食不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的施食之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，比丘们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，比丘们！比丘是无论怎样的住处之已知足者、无论怎样的住处之已知足的称赞者、不因住处之故来到不适当的邪求，得不到住处不战栗，得到住处不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的住处之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，比丘们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，比丘们！比丘是在修习中欢乐者，乐于修习者；是在舍断中欢乐者，乐于舍断者，又，他既不以是在修习中欢乐者，乐于修习者；是在舍断中欢乐者，乐于舍断者而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，比丘们！这被称为『住立于往昔最高圣种姓的比丘』。
    比丘们！这是四个圣种姓被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！具备这四个圣种姓的比丘如果住在东方，他征服不喜乐，不喜乐不征服他；如果住在西方，他征服不喜乐，不喜乐不征服他；如果住在北方，他征服不喜乐，不喜乐不征服他；如果住在南方，他征服不喜乐，不喜乐不征服他，那是什麽原因呢？比丘们！因为他是征服不喜乐与喜乐的坚固者。」
    「不喜乐不征服坚固者，不喜乐不征服坚固者，
      坚固者征服不喜乐，因为坚固者是不喜乐的征服者。
      对离开一切业的排除者谁能遮止？
      如阎浮檀金的金币，谁能诽谤他？
      天神们赞赏他，也被梵天赞赏。」
汉巴经文比对(庄春江作)：


增支部4集29经/法足经

增支部4集29经/法足经(庄春江译)
    「比丘们！有这四个法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门［或］婆罗门非难，哪四个呢？
    比丘们！不贪婪法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！无恶意法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！正念法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！正定法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！这是四个法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。」
    「应该以无瞋恚之心，住于不贪婪，
      正念心一境，自身内善入定。」
汉巴经文比对(庄春江作)：


增支部4集30经/游行者经

增支部4集30经/游行者经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，众多有名的游行者住在西必尼迦河畔游行者的林园，即：安那巴勒、哇勒大勒、色古巫大夷，以及其他游行者们与有名的游行者们。
    那时，世尊在傍晚时，从独坐中出来，去西必尼迦河畔游行者的林园。抵达后，在设置好的座位坐下。坐好后，世尊对游行者们这麽说：
    「游行者们！有这四个法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，哪四个呢？
    游行者们！不贪婪法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    游行者们！无恶意法足……（中略）游行者们！正念法足……（中略）游行者们！正定法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    游行者们！这是四个法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门［或］婆罗门非难。
    游行者们！如果这麽说：『我拒绝这不贪婪法足后，我将安立在欲上有贪欲、重贪欲的［真］沙门或婆罗门。』在这里，我会对他这麽说：『请他来，请他讲，请他说话，我要看［其］威力。』游行者们！『他拒绝这不贪婪法足后，将安立在欲上有贪欲的、重贪欲的［真］沙门或婆罗门。』这是不可能的。
    游行者们！如果这麽说：『我拒绝这无恶意法足后，我将安立有瞋害心、有憎恶之意向的［真］沙门或婆罗门。』在这里，我会对他这麽说：『请他来，请他讲，请他说话，我要看［其］威力。』游行者们！『他拒绝这无恶意法足后，将安立有瞋害心、有憎恶之意向的［真］沙门或婆罗门。』这是不可能的。
    游行者们！如果这麽说：『我拒绝这正念法足后，我将安立念已忘失、不正知的［真］沙门或婆罗门。』在这里，我会对他这麽说：『请他来，请他讲，请他说话，我要看［其］威力。』游行者们！『他拒绝这正念法足后，将安立念已忘失、不正知的［真］沙门或婆罗门。』这是不可能的。
    游行者们！如果这麽说：『我拒绝这正定法足后，我将安立不得定、心散乱的［真］沙门或婆罗门。』在这里，我会对他这麽说：『请他来，请他讲，请他说话，我要看［其］威力。』游行者们！『他拒绝这正定法足后，将安立不得定、心散乱的［真］沙门或婆罗门。』这是不可能的。
    游行者们！如果认为：这四法足应该被呵责、应该被反驳，则他在当生中有四种如法的种种说来到［他］应该被呵责处，哪四个呢？如果尊师呵责、反驳不贪婪法足，则在欲上有贪欲、重贪欲的沙门、婆罗门们应该被你赞赏、应该被你尊敬。如果尊师呵责、反驳无恶意法足，则有瞋害心、有憎恶之意向的沙门、婆罗门们应该被你赞赏、应该被你尊敬。如果尊师呵责、反驳正念法足，则念已忘失、不正知的沙门、婆罗门们应该被你赞赏、应该被你尊敬。如果尊师呵责、反驳正定法足，则不得定、心散乱的沙门、婆罗门们应该被你赞赏、应该被你尊敬。
    游行者们！如果认为：这四法足应该被呵责、应该被斥责，则他在当生中有这四种如法的种种说来到［他］应该被呵责处。游行者们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾认为这四法足应该被呵责、应该被反驳，那是什麽原因呢？对毁呰、愤怒、非难之畏惧。」
    「无瞋恚者常正念，自身内善入定，
      关于贪婪调伏的学习，被称为『不放逸』。」
    优楼频螺品第三，其摄颂：
    「二则优楼频螺、世间、黑，以梵行为第五，
      诡诈、知足、种姓，法足与游行者。」
汉巴经文比对(庄春江作)：


增支部4集31经/轮经

4.轮品
增支部4集31经/轮经(庄春江译)
    「比丘们！有这四轮，当具备之天与人这四轮转起时，具备之天与人不久在财富上到达巨大、广大状态，哪四个呢？适当的住所地点、依止善人、许正愿、以前种福德的事实，比丘们！这是四轮，当具备之天与人这四轮转起时，具备之天与人不久在财富上到达巨大、广大状态。」
    「如果住在适当的地点，如果有圣者为友，
      具足正愿，以前种福德事实的人，
      谷物、财物、名声、名望以及乐，他转起。」
汉巴经文比对(庄春江作)：


增支部4集32经/摄经

增支部4集32经/摄经(庄春江译)
    「比丘们！有这四种摄事，哪四种呢？布施、爱语、利行、平等，比丘们！这是四种摄事。」
    「这里，布施与爱语，以及利行，
      在诸法上平等，处处都适当的，
      这是世间中之摄，如车辖之于行驶。
      如果没有这些摄，母亲不能得到，
      儿子的尊敬或供养，父亲也是。
      但因为有这些摄，贤智者观察，
      因此他们获得伟大，他们应该被赞赏。」
汉巴经文比对(庄春江作)：
    「辖」(āṇi)，菩提比丘长老英译为「滚动战车的辖」(the linchpin of a rolling chariot)。「辖」为贯穿车轴的金属键，以防轮子脱落的东西，另译为「橛，楔，鼓辐」。


增支部4集33经/狮子经

增支部4集33经/狮子经(庄春江译)
    「比丘们！兽王狮子在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场。比丘们！又，凡那些畜生生物听闻兽王狮子的吼叫声者，牠们大多数来到害怕、急迫感、战栗：穴居动物进入洞穴；水居动物进入水中；林居动物进入林中；有翅膀的飞入空中，比丘们！即使那些在村落、城镇、王都中被坚固系缚缰绳系缚之国王的象，牠们也破坏、挣断那些系缚后，恐惧、排着大小便逃往他处。比丘们！兽王狮子对畜生生物有这麽大神通力、这麽大影响力、这麽大威力。
    同样的，比丘们！当如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他教导法：『像这样是有身，像这样是有身的集，像这样是有身的灭，像这样是导向有身灭道迹。』比丘们！凡在高天宫中久住的长寿、美貌、多乐诸天，祂们听闻如来法的教说后，大多数来到害怕、急迫感、战栗［而说］；『先生！听说我们是无常的，而我们认为我们是常的；先生！听说我们是非坚固的，而我们认为我们是坚固的；先生！听说我们是非常恒的，而我们认为我们是常恒的；先生！听说我们是无常的、非坚固的、非常恒的、被有身包含的。』比丘们！如来对包括天的世间有这麽大神通力、这麽大影响力、这麽大威力。」
    「当佛陀以证智转起法轮，
      属于包括天的世间中，大师是无与伦比者。
      ［听闻：］有身之灭，有身之生起，
      八支圣道，导向苦的止息。
      凡长寿、美貌、有名声的诸天，
      来到恐惧、恐怖，［如］被狮子靠近的野兽。
      听闻阿罗汉、像这样已解脱者的言说后，
      ［祂们说：］先生！听说我们是无常的，未超越有身的。」
汉巴经文比对(庄春江作)：
    「飞入」(bhajanti，原意为「亲近，服侍」)，菩提比丘长老英译为「去」(resort, AN.4.33)，或「飞入」(fly up into, SN.22.78)。


增支部4集34经/第一净信经

增支部4集34经/第一净信经(庄春江译)
    「比丘们！有这四个第一净信，哪四个呢？
    比丘们！所有众生之所及：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一，比丘们！凡对佛有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    比丘们！所有有为法之所及，八支圣道被说为其中之第一，比丘们！凡对八支圣道有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    比丘们！所有有为或无为法之所及，离贪被说为其中之第一，即：憍慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。比丘们！凡对离贪法有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    比丘们！所有僧团或群众之所及，如来的弟子僧团被说为其中之第一，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。比丘们！凡对僧团有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    比丘们！这些是四个第一净信。」
    「对最上的有净信者，了知最上法，
      对最上的佛：无上、应该被供养的，有净信者。
      对最上的法：离贪、寂静安乐的，有净信者，
      对最上的僧团：无上福田，有净信者。
      对最上的施与布施，增长第一福，
      有最上的寿命与容色，名誉、名声、安乐力。
      对最上的施与之有智慧者，定置于最上法，
      当生为天或人，当到达最上的时他喜悦。」
汉巴经文比对(庄春江作)：


增支部4集35经/作雨者经

增支部4集35经/作雨者经(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，摩揭陀国大臣作雨者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这麽说：
    「乔达摩先生！我们安立具备四法者为有大慧的大丈夫，哪四个呢？乔达摩先生！这里，他是各种生起所闻的多闻者；他知道各种所说的义理：『这是这个所说的道理，这是这(那)个所说的道理。』他是有念者，很久以前做过的、很久以前说过的记忆者与回忆者；凡那些在家者所有应该作的事，在那里，他是熟练者、不懒惰者，具备适当方法与考察足以执行与安排，乔达摩先生！我们安立具备这四法者为有大慧的大丈夫。乔达摩先生！如果对我［所说］应该随喜的，请乔达摩尊师对我随喜；乔达摩先生！如果对我［所说］应该反驳的，请乔达摩尊师反驳我。」
    「婆罗门！我既不随喜，也不反驳，婆罗门！我安立具备四法者为有大慧的大丈夫，哪四个呢？婆罗门！这里，他是为了众人的福利、为了众人的安乐之行者，对众人在圣智上的树立者，即：好法性、善法性；他寻思凡他希望寻思的寻，他不寻思凡他不希望寻思的寻，他意图凡他希望意图的意图，他不意图凡他不希望意图的意图，像这样，他在寻之路上是心得自在者；他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，婆罗门！我对你［所说］既不随喜，也不反驳，婆罗门！我安立具备这四法者为有大慧的大丈夫。」
    「不可思议啊，乔达摩先生！未曾有啊，这被乔达摩先生多麽善说啊！乔达摩先生！我们持乔达摩尊师具备这四法，因为乔达摩尊师是为了众人的福利、为了众人的安乐之行者，对那些众人在圣智上的树立者，即：好法性、善法性；因为乔达摩尊师寻思凡他希望寻思的寻，他不寻思凡他不希望寻思的寻，他意图凡他希望意图的意图，他不意图凡他不希望意图的意图，乔达摩尊师在寻之路上是心得自在者；因为乔达摩尊师是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；因为乔达摩尊师以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
    「婆罗门！你所说的言语对我确实是攻击性的、该被责备的，但我仍要回答你：我是为了众人的福利、为了众人的安乐之行者，对那些众人在圣智上的树立者，即：好法性、善法性；我寻思凡我希望寻思的寻，我不寻思凡我不希望寻思的寻，我意图凡我希望意图的意图，我不意图凡我不希望意图的意图，我在寻之路上是心得自在者；我是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
    「凡知道令一切众生从死神的捕网脱离者，
      告知对天与人有益的理趣与法，
      凡看见与听闻后，许多人净信［他］。
      道与非道的熟练者，应该作的都已作、无烦恼，
      最后身的佛陀，被称为『(有大慧的)大丈夫』。」
汉巴经文比对(庄春江作)：
    「生起所闻的」(sutajātassa)，菩提比丘长老英译为「学习」(learning)。
    「在寻之路上」(vitakkapathe)，菩提比丘长老英译为「在心思方式上」(over the ways of thought)。按：《满足希求》说，在这里，寻之路就是寻(ettha vitakkoyeva vitakkapatho)。


增支部4集36经/兜那经

增支部4集36经/兜那经(庄春江译)
    有一次，世尊走在巫葛德与谢德逼雅的旅途中，兜那婆罗门也走在巫葛德与谢德逼雅的旅途中。兜那婆罗门看见世尊的足迹中有千辐车轮，具有轮圈、具有轮毂，一切样相完整。看见后，这麽想：
    「实在不可思议啊，先生！实在未曾有啊，先生！这些确实不是身为人的足迹。」
    那时，世尊离开道路，坐在某棵树下，盘腿后，挺直身体，建立起面前的念。
    那时，兜那婆罗门随着世尊的足迹走来，看见世尊坐在某棵树下，清净的、引人净信的、根寂静的、意寂静的，为已达最高调御与寂止者，根已调御、已守护、已自制的龙。看见后，去见世尊。抵达后，对世尊这麽说：
    「尊师会是天神吗？」
    「婆罗门！我不会是天神。」
    「尊师会是乾达婆吗？」
    「婆罗门！我不会是乾达婆。」
    「尊师会是夜叉吗？」
    「婆罗门！我不会是夜叉。」
    「尊师会是人吗？」
    「婆罗门！我不会是人。」
    「当被像这样问：『尊师会是天神吗？』你说：『婆罗门！我不会是天神。』当被像这样问：『尊师会是乾达婆吗？』你说：『婆罗门！我不会是乾达婆。』当被像这样问：『尊师会是夜叉吗？』你说：『婆罗门！我不会是夜叉。』当被像这样问：『尊师会是人吗？』你说：『婆罗门！我不会是人。』那样的话，尊师会是什麽呢？」
    「婆罗门！凡我会成为天神的未断烦恼，那些烦恼已被我舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；婆罗门！凡我会成为乾达婆……会成为夜叉……会成为人的未断烦恼，那些烦恼已被我舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，婆罗门！我生于世间，长于世间，能克服世间，不被世间污染而住。婆罗门！请你视我为『佛陀』。」
    「凡依之会往生天神，或行于空中的乾达婆，
      依之会成为夜叉状态，会走到人的状态，
      那些烦恼已被我灭尽，已碎破、已破坏。
      如可爱的白莲不被水染污，
      我不被世间污染，因此，婆罗门！我是佛陀。」
汉巴经文比对(庄春江作)：
    「乾闼婆(SA)；揵闼婆(GA)；乾沓和(AA)」，南传作「乾达婆」(gandhabbo)，《一切经音义》作「健达缚」，解为「梵语虏质也，唐云：食香，以香自资故，亦云香行神，或云齅香，又言寻香神，或云，居香山，或云，身有异香。有言：音乐神者，义译也，旧云乾闼婆，亦云乾沓和，皆诸国音之轻重不同。」


增支部4集37经/不衰退经

增支部4集37经/不衰退经(庄春江译)
    「比丘们！具备四法的比丘不可能衰退，［他］就在涅槃的面前，哪四个呢？比丘们！这里，比丘是戒具足者、守护根门者、饮食知适量者、专修清醒者。
    比丘们！比丘如何是戒具足者呢？比丘们！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！比丘这样是戒具足者。
    比丘们！比丘如何是守护根门者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！比丘这样是守护根门者。
    比丘们！比丘如何是饮食知适量者呢？比丘们！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』比丘们！比丘这样是饮食知适量者。
    比丘们！比丘如何是专修清醒者呢？比丘们！这里，比丘白天以经行、安坐，使心从障碍法净化。在初夜时段，以经行、安坐，使心从障碍法净化。在中夜时段，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。在后夜时段，再以经行、安坐，使心从障碍法净化，比丘们！比丘这样是专修清醒者。
    比丘们！具备这四法的比丘不可能衰退，［他］就在涅槃的面前。」
    「比丘是在戒上的住立者，在根门上的防护者，
      在饮食上的知适量者，他专修清醒。
      这样热心的住者，日夜不懈怠地，
      修习着善法，离轭安稳能被得到。
      乐于不放逸的比丘，看见放逸的恐怖，
      不可能衰退，［他］就在涅槃的面前。」
汉巴经文比对(庄春江作)：


增支部4集38经/退去者经

增支部4集38经/退去者经(庄春江译)
    「比丘们！各自真理已除去、寻求已舍并彻底衰灭、身行已宁静的比丘被称为『退去者』。
    比丘们！比丘如何是各自真理已除去者呢？比丘们！这里，比丘 的所有个个沙门、婆罗门的个个各自真理，即：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，比丘们！这样，比丘是各自真理已除去者。
    比丘们！比丘如何是寻求已舍并彻底衰灭者呢？比丘们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，比丘们！这样，比丘是寻求已舍并彻底衰灭者。
    比丘们！比丘如何是身行已宁静者呢？比丘们！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这样，比丘是身行已宁静者。
    比丘们！比丘如何是退去者呢？比丘们！这里，比丘的我是之慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！比丘这样是退去者。
    比丘们！各自真理已除去、寻求已舍并彻底衰灭、身行已宁静的比丘被称为『退去者』。」
    「欲的寻求、有的寻求，连同梵行的寻求，
      像这样［有］真理的执取，见处的集积。
      对一切贪的离染者，对渴爱灭尽的解脱者，
      寻求已被断念，见处已根除。
      那寂静、具念的比丘，宁静的、不败的，
      以慢的止灭，被称为『已觉醒的退去者』。」
汉巴经文比对(庄春江作)：


增支部4集39经/优惹雅经

增支部4集39经/优惹雅经(庄春江译)
    那时，优惹雅婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，优惹雅婆罗门对世尊这麽说：
    「乔达摩尊师称赞牲祭吗？」
    「婆罗门！我非称赞所有的牲祭，婆罗门！我也非不称赞所有的牲祭。
    婆罗门！在这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡猪被杀，种种生物类遭到杀戮，婆罗门！我不称赞像这样有劳苦的牲祭，那是什麽原因呢？婆罗门！因为像这样有劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者不接近。
    婆罗门！在这样的牲祭中，既无牛被杀，也无山羊与绵羊被杀，也无鸡猪被杀，种种生物类不遭到杀戮，婆罗门！我称赞像这样无劳苦的牲祭，即：经常性的布施、随家族的牲祭，那是什麽原因呢？婆罗门！因为像这样无劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者接近。」
    「马祭、人祭，掷棒祭、酒祭、无遮祭，
      那些有大杀害的大祭是无大果的。
      种种山羊与绵羊与牛被杀之处，
      正行的大仙们不接近那种牲祭。
      但凡无杀害的牲祭，随家族经常地祭祀，
      在这里无种种山羊与绵羊与牛被杀，
      而正行的大仙们接近那种牲祭。
      有智慧者应该祭祀这种，这种牲祭有大果，
      因为，这样祭祀者是较优的；较不恶的，
      ［这种］祭祀是广大的，且天神们喜悦。」
汉巴经文比对(庄春江作)：
    「非不称赞」(na…na vaṇṇemi)，菩提比丘长老英译为「我也不制止赞美」(nor do I withhold praise from)。
    「有劳苦的」(sārambhaṃ)，菩提比丘长老英译为「暴力的」(violent)。


增支部4集40经/优陀夷经

增支部4集40经/优陀夷经(庄春江译)
    那时，优陀夷婆罗门去见世尊。抵达后，与世尊……（中略）在一旁坐好后，优陀夷婆罗门对世尊这麽说：
    「乔达摩尊师称赞牲祭吗？」
    「婆罗门！我非称赞所有的牲祭，婆罗门！我也非不称赞所有的牲祭。
    婆罗门！在这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡猪被杀，种种生物类遭到杀戮，婆罗门！我不称赞像这样有劳苦的牲祭，那是什麽原因呢？婆罗门！因为像这样有劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者不接近。
    婆罗门！在这样的牲祭中，既无牛被杀，也无山羊与绵羊被杀，也无鸡猪被杀，种种生物类不遭到杀戮，婆罗门！我称赞像这样无劳苦的牲祭，即：经常性的布施、随家族的牲祭，那是什麽原因呢？婆罗门！因为像这样无劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者接近。」
    「已准备、无杀害，适时、被允许的牲祭：
      ［自我］抑制的梵行者走近像那样的。
      在世间中凡已打开覆障者，已超越家与趣处者，
      熟知牲祭的诸佛赞赏这样的牲祭。
      不论在牲祭或在亡者供养会中作适当地供物后，
      对诸良田与梵行者们以明净心祭祀。
      凡已善得者，为对应该被供养者作善供养、善牲祭者，
      ［这种］祭祀是广大的，且天神们喜悦。
      有信的智慧者以释放的心这样祭祀后，
      往生到安乐世界，贤智者成为无恼害的。」
    轮品第四，其摄颂：
    「轮、摄、狮子，净信、以作雨者为第五，
      兜那、不衰退、退去者，优惹雅、优陀夷，它们为十则。」
汉巴经文比对(庄春江作)：
    「非不称赞」(na…na vaṇṇemi)，菩提比丘长老英译为「我也不制止赞美」(nor do I withhold praise from)。
    「有劳苦的」(sārambhaṃ)，菩提比丘长老英译为「暴力的」(violent)。
    「已准备」(Abhisaṅkhataṃ，另译为「已为作的；造作的」)，菩提比丘长老英译为「充分准备的」(well prepared)。按：《满足希求》以「已积聚的」(rāsikataṃ)解说。
    「已超越家与趣处者」(vītivattā kulaṃ gatiṃ)，菩提比丘长老依罗马拼音本(vītivattakālaṃgatī)英译为「超越时间与到达地者」(transcenders of time and destination)，并解说在这样的解读是依AN.5.55中时间与趣处是紧接连的。按：「趣处」指往生处，《满足希求》以「家轮转与趣处轮转的征服者」(vaṭṭakulañceva vaṭṭagatiñca atikkantā)解说。
    「已善得者」(suppattaṃ)，菩提比丘长老英译为「已妥善地获得」(has been properly obtained)。
    「以释放的心」(muttena cetasā)，菩提比丘长老英译为「以慷慨的心」(with a generous mind)。


增支部4集41经/定的修习经

5.赤马品
增支部4集41经/定的修习经(庄春江译)
    「比丘们！有这四种定的修习，哪四种呢？比丘们！有定的修习，当已修习、已多修习时，导向当生的乐住；比丘们！有定的修习，当已修习、已多修习时，导向智与见的获得；比丘们！有定的修习，当已修习、已多修习时，导向念与正知；比丘们！有定的修习，当已修习、已多修习时，导向诸烦恼的灭尽。
    比丘们！哪种定的修习，当已修习、已多修习时，导向当生的乐住呢？比丘们！这里，比丘从离欲、……（中略）进入后住于……的第四禅，比丘们！这是定的修习，当已修习、已多修习时，导向当生的乐住。
    比丘们！哪种定的修习，当已修习、已多修习时，导向智与见的获得呢？比丘们！这里，比丘作意光明想，决意于白天想：夜晚如白天那样地，白天如夜晚那样地，像这样，以无遮蔽、不被覆盖的心，修习有光辉的心，比丘们！这是定的修习，当已修习、已多修习时，导向智见的获得。
    比丘们！哪种定的修习，当已修习、已多修习时，导向念与正知呢？比丘们！这里，比丘受生起［时］他知道、出现［时］他知道、灭没［时］他知道；想生起［时］他知道、……（中略）寻生起［时］他知道、出现［时］他知道、灭没［时］他知道，比丘们！这是定的修习，当已修习、已多修习时，导向念与正知。
    比丘们！哪种定的修习，当已修习、已多修习时，导向诸烦恼的灭尽呢？比丘们！这里，比丘在五取蕴上住于随观生灭：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受，像这样是受的集，像这样是受的灭没，像这样是想，像这样是想的集，像这样是想的灭没，像这样是行，像这样是行的集，像这样是行的灭没，像这样是识，像这样是识的集，像这样是识的灭没，比丘们！这是定的修习，当已修习、已多修习时，导向诸烦恼的灭尽。
    比丘们！这是四种定的修习。
    而，比丘们！这里，关于此，我在〈波罗延富邻尼迦所问〉中说：
    『考量世间中的上下后，他在世间中没有任何动摇之处，
      寂静的、绝瞋恚之烟的、无苦恼的、无欲的，我说：「他渡过出生与衰老。」』」
汉巴经文比对(庄春江作)：
    「〈波罗延忧陀耶所问〉(SA.983)」，南传作「在〈波罗延富邻尼迦所问〉」(pārāyane puṇṇakapañhe，义译为「在到彼岸-puṇṇaka的问题」)，菩提比丘长老英译为「在波罗延，在『富邻尼迦的问题』」(in the Pārāyana, in 'The Questions of Puṇṇaka')。〈波罗延忧陀耶所问〉的内容，参看AN.3.33/SA.982。「波罗延」，参看SA.345。
    「离诸尘(SA.982)」，南传作「绝瞋恚之烟的」(vidhūmo，另译为「无烟的，无瞋的；不发怒的」)，菩提比丘长老英译为「无激怒，无燻烟」(fumeless)。按：《满足希求》以「摆脱身恶行等之烟的」(kāyaduccaritādidhūmavirahito, AN.3.32)，或「已离愤怒之烟的烟(kodhadhūmena vigatadhūmo)，在本经中说道的一境性(maggekaggatampi)后就以偈颂说果定(phalasamāpattiyeva, AN.4.41」解说。


增支部4集42经/问题的回答经

增支部4集42经/问题的回答经(庄春江译)
    「比丘们！有这四种问题的回答，哪四种呢？比丘们！有应该决定性回答的问题，比丘们！有应该分别回答的问题，比丘们！有应该反问后回答的问题，比丘们！有应该被搁置的问题，比丘们！这是四种问题的回答。」
    「一种是决定性之语，另一种是分别之语，
      第三种应该反问，而第四种应该被搁置。
      凡那些处处，他知道［其］随法性，
      他们说像那样的比丘，是四种问题的熟练者。
      是难接近者、难被征服者，深彻者、难摧破者，
      而在有利益与无利益上，他是二者的熟知者。
      贤智者回避无利益的，取有利益的，
      现观利益的坚固者，被称为『贤智者』。」
汉巴经文比对(庄春江作)：
    「他知道［其］随法性」(jānāti anudhammataṃ)，菩提比丘长老英译为「知道如何在适当的方式下回答每种类型」(know how to answer each type in the appropriate way)。按：《满足希求》以「知道这个问题的每一个道理(tasmiṃ tasmiṃ ṭhāne)的解答」解说。


增支部4集43经/重愤怒经第一

增支部4集43经/重愤怒经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？重愤怒不重正法者、重藏恶不重正法者、重利养不重正法者、重恭敬不重正法者，比丘们！现在世间中存在这四种人。
    比丘们！现在世间中存在这四种人，哪四种呢？重正法不重愤怒者、重正法不重藏恶者、重正法不重利养者、重正法不重恭敬者，比丘们！现在世间中存在这四种人。」
    「重愤怒、重藏恶，重利养、重恭敬的比丘，
      他们在遍正觉者教说的法中不生长。
      凡重正法者，他们［这样］而住，
      他们在遍正觉者教说的法中生长。」
汉巴经文比对(庄春江作)：


增支部4集44经/重愤怒经第二

增支部4集44经/重愤怒经第二(庄春江译)
    「比丘们！有这四种不正法，哪四种呢？重愤怒不重正法者、重藏恶不重正法者、重利养不重正法者、重恭敬不重正法者，比丘们！这是四种不正法。
    比丘们！有这四种正法，哪四种呢？重正法不重愤怒者、重正法不重藏恶者、重正法不重利养者、重正法不重恭敬者，比丘们！这是四种正法。」
    「重愤怒、重藏恶，重利养、重恭敬的比丘，
      如腐烂的种子在良田中，他们在正法中不生长。
      凡重正法者，他们［这样］而住，
      他们在正法中生长，如药草有湿润的随行。」
汉巴经文比对(庄春江作)：


增支部4集45经/赤马经

增支部4集45经/赤马经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，绝佳容色的赤马天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。
    在一旁站好后，赤马天子对世尊这麽说：
    「大德！能以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？」
    「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』
    大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！具备那样的速度与那样的跨步，我这样的欲求生起：『我将以行走到达世界之边。』
    大德！我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。
    朋友！我也说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。」
    「任何时候，世界之边不能被行走到达，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不希求。」
汉巴经文比对(庄春江作)：
    「一寻(SA.1307)」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：噚=6英尺，约183公分。
    「不希求」(nāsīsati)，菩提比丘长老英译为「不渴望」(does not desire)。按：《显扬真义》以「不欲求」(na pattheti)解说，今准此译。


增支部4集46经/赤马经第二

增支部4集46经/赤马经第二(庄春江译)
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的赤马天子使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！赤马天子对我这麽说：『大德！能以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？』
    比丘们！当这麽说时，我对赤马天子这麽说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』
    当这麽说时，赤马天子对我这麽说：『不可思议啊，大德！未曾有啊，大德！大德！这被世尊多麽善说：「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！具备那样的速度与那样的跨步，我这样的欲求生起：「我将以行走到达世界之边。」
    大德！我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！大德！这被世尊多麽善说：「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」』
    当这麽说时，我对赤马天子这麽说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。
    朋友！我也说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。』」
    「任何时候，世界之边不能被行走到达，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不希求。」
汉巴经文比对(庄春江作)：
    「一噚之长、不希求」参看前经。


增支部4集47经/极遥远经

增支部4集47经/极遥远经(庄春江译)
    「比丘们！有这四种极遥远，哪四种呢？比丘们！天空与大地，这是第一种极遥远，比丘们！此岸与海的彼方，这是第二种极遥远，比丘们！太阳上升与落下之处，这是第三种极遥远，比丘们！正法与不正法，这是第四种极遥远，比丘们！这是四种极遥远。」
    「天空与大地是远的，大海的彼方他们说那是远的，
      太阳升起，与光的作者落下之处，
      他们说正法与不正法，比那个更远。
      正的之会合是不坏灭的，直到能存续为止都一直像那样，
      不正的之会合急速地消失，因此正法与卑劣的是远隔的。」
汉巴经文比对(庄春江作)：
    「能存续」(tiṭṭheyya)，菩提比丘长老英译为「持久」(endures)。
    「都一直像那样」(tatheva hoti)，菩提比丘长老英译为「它是一样的」(it is just the same)。按：《满足希求》以「就像那样，自性不舍断」(tādisova hoti, pakatiṃ na jahati)解说。


增支部4集48经/毗舍佉经

增支部4集48经/毗舍佉经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、不依止的。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、不依止的呢？」
    「大德！尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、不依止的。」
    那时，世尊对尊者毗舍佉般遮罗子这麽说：
    「毗舍佉！好！好！毗舍佉！你以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、不依止的，好！
    贤智者与愚者混杂，当他没说话时，他们不知，
    但他说话，指出不死之境时，他们知道。
    他应该解说法，他应该举起圣者们的旗帜，
    善言说之词是仙人们的旗帜，因为法是圣者们的旗帜。」
汉巴经文比对(庄春江作)：
    「无所依说(SA.1069)」，南传作「不依止的」(anissitāya)，菩提比丘长老英译为「离着的」(with unattached, SN.21.7)，或「无阻碍的」(［with］ unhindered, AN.4.48)。按：《显扬真义》、《满足希求》同以「不依止轮转」(vaṭṭaṃ anissitāya.)解说，即不重复绕说的意思。


增支部4集49经/颠倒经

增支部4集49经/颠倒经(庄春江译)
    「比丘们！有这四种颠倒想、颠倒心、颠倒见，哪四种呢？『以无常为常』是颠倒想、颠倒心、颠倒见；『以苦为乐』是颠倒想、颠倒心、颠倒见；『以无我为我』是颠倒想、颠倒心、颠倒见；『以不净为净』是颠倒想、颠倒心、颠倒见，比丘们！这是四种颠倒想、颠倒心、颠倒见。
    比丘们！有这四种不颠倒想、不颠倒心、不颠倒见，哪四种呢？『以无常为无常』是不颠倒想、不颠倒心、不颠倒见；『以苦为苦』是不颠倒想、不颠倒心、不颠倒见；『以无我为无我』是不颠倒想、不颠倒心、不颠倒见；『以不净为不净』是不颠倒想、不颠倒心、不颠倒见，比丘们！这是四种不颠倒想、不颠倒心、不颠倒见。」
    「以无常为常想，以苦为乐想，
      以无我为我想，以不净为净想，
      众生被邪见杀害，心被混乱、想被扭曲。
      他们被魔之轭所轭，成为非离轭安稳之人，
      众生走入轮回，来到生与死。
      但当佛陀们出现于世间，为光之作者，
      他们告知这个，导向苦的止息之法。
      那些有慧者听闻后，他们获得自己的心，
      以无常为无常，看苦为苦，
      以无我为无我，以不净为不净
      以正见的受持，超越一切苦。」
汉巴经文比对(庄春江作)：
    「被邪见杀害」(Micchādiṭṭhihatā)，菩提比丘长老依锡兰本(micchādiṭṭhigatā来到邪见的状态)英译为「诉诸错误的见解」(resort to wrong views)。
    「想被扭曲」(visaññino，原意为「反想的，无想的，发狂的」)，菩提比丘长老英译为「他们的认知被扭曲」(their perception twisted)。


增支部4集50经/小杂染经

增支部4集50经/随杂染经(庄春江译)
    「比丘们！有这四种日、月的随杂染，被这些随杂染所杂染的日、月不照耀，不辉耀，不灿烂，哪四种呢？比丘们！云是日、月的随杂染，被这些随杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！雾是日、月的随杂染，被这些随杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！烟尘是日、月的随杂染，被这些随杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！罗侯阿修罗王是日、月的随杂染，被这些随杂染所杂染的日、月不照耀，不辉耀，不灿烂，比丘们！这些是四种日、月的随杂染，被这些随杂染所杂染的日、月不照耀，不辉耀，不灿烂。
    同样的，比丘们！有这四种沙门、婆罗门的随杂染，一些被这些随杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂，哪四种呢？
    比丘们！有一些沙门、婆罗门饮谷酒、果酒，是榖酒、果酒饮料的不离者，比丘们！这是第一种沙门、婆罗门的随杂染，一些被这些随杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门从事淫欲法，是淫欲法的不离者，比丘们！这是第二种沙门、婆罗门的随杂染，一些被这些随杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门受用金银，是金银领受的不离者，比丘们！这是第三种沙门、婆罗门的随杂染，一些被这些随杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门以邪命谋生，是邪命的不离者，比丘们！这是第四种沙门、婆罗门的随杂染，一些被这些随杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！这些是四种沙门、婆罗门的随杂染，一些被这些随杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。」
    「一些沙门、婆罗门，被贪瞋包围，
      被无明覆盖的人，是可爱形色的欢喜者。
      他们饮谷酒、果酒，他们从事淫欲，
      无智者，他们受用银与金。
      一些沙门、婆罗门，以邪命谋生，
      这些随杂染，被太阳族人的佛陀说。
      一些沙门、婆罗门，以这些随杂染，
      不清净、有尘埃的愚人，不照耀、不辉耀。
      被黑暗覆盖，渴爱的奴隶有管道(引导)：
      他们拿取再生，他们增长恐怖的墓地。」
    赤马品第五，其摄颂：
    「定、问题、愤怒二则，赤马二则在后，
      极遥远、毗舍佉、颠倒，以及随杂染，它们为十则。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「包围」(parikkiṭṭhā)，菩提比丘长老英译为「被拖着绕」(are dragged around)，坦尼沙罗比丘长老英译为「被遮蔽」(Obscured by)。按：《满足希求》与注疏对此字没有解说，今以parikkhittā译。
    「愚人」(magā，另译为「兽人」)，菩提比丘长老英译为「生物」(creatures)。


增支部4集51经/福德之润泽经第一

2.第二个五十则
(6) 1.福德之润泽品
增支部4集51经/福德之润泽经第一(庄春江译)
    起源于舍卫城。
    「比丘们！有这四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！凡当比丘受用他［施与］的衣服而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！凡当比丘受用他［施与］的施食而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！凡当比丘受用他［施与］的住处而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！凡当比丘受用他［施与］的病人的需要物、医药必需品而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！这是四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备这四个福德之润泽、善之润泽时，不容易计取福德的量：『有这麽多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。
    比丘们！犹如大海不容易计算水的量：『有这麽多升水。』或『有这麽多百升水。』或『有这麽多千升水。』或『有这麽多十万升水。』而只名为不能计算、不能计量的大水蕴。同样的，比丘们！当圣弟子具备这四个福德之润泽、善之润泽时，不容易计取福德的量：『有这麽多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。」
    「大流、无量的大海，极恐怖的殊胜宝物之阿赖耶，
      正如诸河被人群群众使用，个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，床、被子的施与者，
      福德之流流入贤智者，正如诸河运水入大海。」
汉巴经文比对(庄春江作)：


增支部4集52经/福德之润泽经第二

增支部4集52经/福德之润泽经第二(庄春江译)
    「比丘们！有这四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』这是第一个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』这是第二个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』这是第三个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』这是第四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！这是四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。」
    「当对如来有信时，是不动的、善住立的，
      凡持戒者是善的，是圣者所爱的、所赞赏的。
      当对僧团有净信时，见成为正直的，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法的看见。」
汉巴经文比对(庄春江作)：


增支部4集53经/共住经第一

增支部4集53经/共住经第一(庄春江译)
    有一次，世尊在摩偷罗与威乐若中间的旅途中，众多屋主与屋主妇也在摩偷罗与威乐若中间的旅途中。那时，世尊离开道路坐在某棵树下。屋主与屋主妇们看见世尊坐在某棵树下，看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主与屋主妇们这麽说：
    「屋主们！有这四种共住，哪四种呢？男悲惨者与女悲惨者一起共住；男悲惨者与女天神一起共住；男天神与女悲惨者一起共住；男天神与女天神一起共住。
    屋主们！如何是男悲惨者与女悲惨者一起共住呢？屋主们！这里，丈夫是杀生者，未给予而取者，邪淫者，榖酒、果酒、酒放逸处者，破戒者，恶法者，以被悭垢缠缚之心住于在家，是对沙门、婆罗门谩骂、恶口者；妻子也是杀生者，未给予而取者，邪淫者，榖酒、果酒、酒放逸处者，破戒者，恶法者，以被悭垢缠缚之心住于在家，是对沙门、婆罗门谩骂、恶口者，屋主们！这样是男悲惨者与女悲惨者一起共住。
    屋主们！如何是男悲惨者与女天神一起共住呢？屋主们！这里，丈夫是杀生者，未给予而取者，邪淫者，榖酒、果酒、酒放逸处者，破戒者，恶法者，以被悭垢缠缚之心住于在家，是对沙门、婆罗门谩骂、恶口者；妻子是离杀生者，离未给予而取者，离邪淫者，离榖酒、果酒、酒放逸处者，持戒者，善法者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者，屋主们！这样是男悲惨者与女天神一起共住。
    屋主们！如何是男天神与女悲惨者一起共住呢？屋主们！这里，丈夫是离杀生者，离未给予而取者，离邪淫者，离榖酒、果酒、酒放逸处者，持戒者，善法者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者；妻子是杀生者，……（中略）榖酒、果酒、酒放逸处者，破戒者，恶法者，以被悭垢缠缚之心住于在家，是对沙门、婆罗门谩骂、恶口者，屋主们！这样是男天神与女悲惨者一起共住。
    屋主们！如何是男天神与女天神一起共住呢？屋主们！这里，丈夫是离杀生者，……（中略）持戒者，善法者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者；妻子也是离杀生者，……（中略）离榖酒、果酒、酒放逸处者，持戒者，善法者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者，屋主们！这样是男天神与女天神一起共住。
    屋主们！这是四种共住。」
    「二者都是破戒者，卑鄙者、恶口者，
      他们是夫妻，悲惨者们来到共住。
      丈夫是破戒者，卑鄙者、恶口者，
      妻子是持戒者，宽容者、离悭吝者，
      她是女天神，与悲惨的伴侣一起共住。
      丈夫是持戒者，宽容者、离悭吝者，
      妻子是破戒者，卑鄙者、恶口者，
      她是女悲惨者，与男天神的伴侣一起共住。
      二者都是有信者、宽容者，［自我］抑制之如法活命者，
      他们是夫妻，是互相说可爱话者。
      他们有极多的利益，安乐被产生，
      ［他们的］敌人们成为不快乐的，当二者同是持戒者时。
      在这里行［正］法后，同持戒与禁戒的二者，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部4集54经/共住经第二

增支部4集54经/共住经第二(庄春江译)
    「比丘们！有这四种共住，哪四种呢？男悲惨者与女悲惨者一起共住；男悲惨者与女天神一起共住；男天神与女悲惨者一起共住；男天神与女天神一起共住。
    比丘们！如何是男悲惨者与女悲惨者一起共住呢？比丘们！这里，丈夫是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者、破戒者、恶法者，以被悭垢缠缚之心住于在家，是对沙门、婆罗门谩骂、恶口者；妻子也是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者、破戒者、恶法者，以被悭垢缠缚之心住于在家，是对沙门、婆罗门谩骂、恶口者，比丘们！这样是男悲惨者与女悲惨者一起共住。
    比丘们！如何是男悲惨者与女天神一起共住呢？比丘们！这里，丈夫是杀生者、……（中略）邪见者、破戒者、恶法者，以被悭垢缠缚之心住于在家，是对沙门、婆罗门谩骂、恶口者；妻子是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，持戒者，善法者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者，比丘们！这样是男悲惨者与女天神一起共住。
    比丘们！如何是男天神与女悲惨者一起共住呢？比丘们！这里，丈夫是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋害心者、正见者，持戒者，善法者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者；妻子是杀生者、……（中略）邪见者、破戒者、恶法者，以被悭垢缠缚之心住于在家，是对沙门、婆罗门谩骂、恶口者，比丘们！这样是男天神与女悲惨者一起共住。
    比丘们！如何是男天神与女天神一起共住呢？比丘们！这里，丈夫是离杀生者、……（中略）正见者、持戒者、善法者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者；妻子也是离杀生者，……（中略）正见者、持戒者、善法者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者，比丘们！这样是男天神与女天神一起共住。
    比丘们！这是四种共住。」
    「二者都是破戒者，卑鄙者、恶口者，
      他们是夫妻，悲惨者们来到共住。
      丈夫是破戒者，卑鄙者、恶口者，
      妻子是持戒者，宽容者、离悭吝者，
      她是女天神，与悲惨的伴侣一起共住。
      丈夫是持戒者，宽容者、离悭吝者，
      妻子是破戒者，卑鄙者、恶口者，
      她是女悲惨者，与男天神的伴侣一起共住。
      二者都是有信者、宽容者，［自我］抑制之如法生活者，
      他们是夫妻，是互相说可爱话者。
      他们有极多的利益，安乐被产生，
      ［他们的］敌人们成为不快乐的，当二者同是持戒者时。
      在这里行［正］法后，同持戒与禁戒的二者，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部4集55经/一同生活者经第一

增支部4集55经/一同生活者经第一(庄春江译)
    我听到这样：
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，世尊在午前时穿好衣服后，取衣钵，去屋主那拘罗的父亲住处。抵达后，在设置好的座位坐下。
    那时，屋主那拘罗的父亲与屋主妇那拘罗的母亲去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主那拘罗的父亲对世尊这麽说：
    「大德！我从年轻时，当年轻的屋主妇那拘罗的母亲嫁来后，我不自证以意侵犯屋主妇那拘罗的母亲，更何况以身！大德！我们希求当生既能互相看见，来世也能互相看见。」
    屋主妇那拘罗的母亲对世尊这麽说：
    「大德！我从年轻时，嫁给年轻的屋主那拘罗的父亲后，我不自证以意侵犯屋主那拘罗的父亲，更何况以身！大德！我们希求当生既能互相看见，来世也能互相看见。」
    「屋主们！如果夫妻二人希望当生既能互相看见，来世也能互相看见，请二人要有相同的信、相同的戒、相同的施舍、相同的慧，则他们就当生既能互相看见，来世也能互相看见。」
    「二者都是有信者、宽容者，［自我］抑制之如法活命者，
      他们是夫妻，是互相说可爱话者。
      他们有极多的利益，安乐被产生，
      ［他们的］敌人们成为不快乐的，当二者同是持戒者时。
      在这里行［正］法后，同持戒与禁戒的二者，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部4集56经/一同生活者经第二

增支部4集56经/一同生活者经第二(庄春江译)
    「比丘们！如果夫妻二人希望当生既能互相看见，来世也能互相看见，请二人要有相同的信、相同的戒、相同的施舍、相同的慧，则他们就当生既能互相看见，来世也能互相看见。」
    「二者都是有信者、宽容者，［自我］抑制之如法活命者，
      他们是夫妻，是互相说可爱话者。
      他们有极多的利益，安乐被产生，
      ［他们的］敌人们成为不快乐的，当二者同是持戒者时。
      在这里行［正］法后，同持戒与禁戒的二者，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部4集57经/苏玻瓦沙经

增支部4集57经/苏玻瓦沙经(庄春江译)
    有一次，世尊住在拘利国名叫玻若尼葛的拘利族人城镇。
    那时，世尊在午前时穿好衣服后，取衣钵，去拘利人的女儿苏玻瓦沙的住处。抵达后，在设置好的座位坐下。
     那时，拘利人的女儿苏玻瓦沙亲手以胜妙的硬食与软食款待与满足世尊。
    那时，世尊食用完毕手离钵时，拘利人的女儿苏玻瓦沙在一旁坐下。在一旁坐好后，世尊对拘利人的女儿苏玻瓦沙这麽说：
    「苏玻瓦沙！施与食物的女圣弟子在四处施与接受者，哪四个呢？施与寿命、施与容色、施与安乐、施与力量。施与寿命后，她是天或人寿命的有分者；施与容色后，她是天或人容色的有分者；施与安乐后，她是天或人安乐的有分者；施与力量后，她是天或人力量的有分者，苏玻瓦沙！施与食物的女圣弟子在这四处施与接受者。」
    「凡施与善造作的食物：清净的、胜妙的、具备食味的，
      那施物被施与已达正直者，具足德行者、已达伟大者，
      福德与福德合流，是被世间知者称赞的大果。
      像这样献供的记忆者，已生信受者漫步在世间中，
      能调伏含根的悭垢，无过失地到达天界处。」
汉巴经文比对(庄春江作)：


增支部4集58经/须达多经

增支部4集58经/须达多经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！当施与食物时，圣弟子施与接受者四件事，哪四个呢？施与寿命、施与容色、施与安乐、施与力量。施与寿命后，他是天或人寿命的有分者；施与容色后，……施与安乐后，……施与力量后，他是天或人力量的有分者，屋主！当施与食物时，圣弟子施与接受者这四件事。」
    「凡对接受施与食物的［自我］抑制者，适时恭敬地施与食物，
      在四处随给与：寿命、容色、安乐、力量。
      那寿命施与者、容色施与者，安乐、力量施与的人，
      在任何往生处，都有长寿与名声。」
汉巴经文比对(庄春江作)：


增支部4集59经/食物经

增支部4集59经/食物经(庄春江译)
    「比丘们！当施与食物时，施与者施与接受者四件事，哪四个呢？施与寿命、施与容色、施与安乐、施与力量。施与寿命后，他是天或人寿命的有分者；施与容色后，……施与安乐后，……施与力量后，他是天或人力量的有分者，比丘们！当施与食物时，施与者施与接受者这四件事。」
    「凡对接受施与食物的［自我］抑制者，适时恭敬地施与食物，
      在四处随给与：寿命、容色、安乐、力量。
      那寿命施与者、容色施与者，安乐、力量施与的人，
      在任何往生处，都有长寿与名声。」
汉巴经文比对(庄春江作)：


增支部4集60经/在家正行经

增支部4集60经/在家正行经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！具备四法的圣弟子是获得名声、导向天界之在家正行的行者，哪四个呢？屋主！这里，僧团的比丘被圣弟子以衣服侍奉、僧团的比丘被圣弟子以施食侍奉、僧团的比丘被圣弟子以住处侍奉、僧团的比丘被圣弟子以病人的需要物与医药必需品侍奉，屋主！具备这四法的圣弟子是获得名声、导向天界之在家正行的行者。」
    「贤智者们走向，在家正行之行，
      对于正行者、持戒者，侍奉衣服，
      施食、住处，以及病人的需要物与医药必需品。
      他们的福德总是，日以继夜地增长，
      作了善业后，来到天界处。」
    福德之润泽品第一，其摄颂：
    「二则福德之润泽，二则共住、一同生活者，
      苏玻瓦沙与须达多，食物、在家正行。」
汉巴经文比对(庄春江作)：


增支部4集61经/有益的行为经

(7) 2.有收获行为品
增支部4集61经/有收获行为经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！世间中有这令人想要的、可爱的、合意的、难得的四法，哪四个呢？『愿我的财富合法地生起。』这是世间中令人想要的、可爱的、合意的、难得的第一法。
    当合法地得到财富后，『愿我的名声连同亲族、和尚［的名声］到来。』这是世间中令人想要的、可爱的、合意的、难得的第二法。
    当合法地得到财富，连同亲族、和尚得到名声后，『愿我活得长久，保持长寿。』这是世间中令人想要的、可爱的、合意的、难得的第三法。
    当合法地得到财富，连同亲族、和尚得到名声，活得长久，保持长寿后，『愿我以身体的崩解，死后往生到善趣、天界。』这是世间中令人想要的、可爱的、合意的、难得的第四法。
    屋主！有四法导向得到这些世间中令人想要的、可爱的、合意的、难得的四法，哪四个呢？信具足、戒具足、施舍具足、慧具足。
    屋主！如何是信具足呢？屋主！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』屋主！这被称为信具足。
    屋主！如何是戒具足呢？屋主！这里，圣弟子是离杀生者，……（中略）离榖酒、果酒、酒放逸处者，屋主！这被称为戒具足。
    屋主！如何是施舍具足呢？屋主！这里，圣弟子以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，屋主！这被称为施舍具足。
    屋主！如何是慧具足呢？屋主！当以被贪婪、不正贪征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。屋主！当以被恶意征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。屋主！当以被惛沈睡眠征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。屋主！当以被掉举后悔征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。屋主！当以被疑惑征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。
    屋主！『贪婪、不正贪是心的随杂染。』圣弟子像这样知道后，舍断贪婪、不正贪之心的随杂染。『恶意是心的随杂染。』圣弟子像这样知道后，舍断恶意之心的随杂染。『惛沈睡眠是心的随杂染。』圣弟子像这样知道后，舍断惛沈睡眠之心的随杂染。『掉举后悔是心的随杂染。』圣弟子像这样知道后，舍断掉举后悔之心的随杂染。『疑惑是心的随杂染。』圣弟子像这样知道后，舍断疑惑之心的随杂染。
    屋主！『贪婪、不正贪是心的随杂染。』当圣弟子像这样知道后，是贪婪、不正贪之心的随杂染已舍断者。『恶意是心的随杂染。』当圣弟子像这样知道后，是恶意之心的随杂染已舍断者。『惛沈睡眠是心的随杂染。』当圣弟子像这样知道后，是惛沈睡眠之心的随杂染已舍断者。『掉举后悔是心的随杂染。』当圣弟子像这样知道后，是掉举后悔之心的随杂染已舍断者。『疑惑是心的随杂染。』当圣弟子像这样知道后，是疑惑之心的随杂染已舍断者。屋主！这被称为大慧、广慧、看见视野、慧具足的圣弟子，屋主！这被称为慧具足。
    屋主！这是四法导向得到这些世间中令人想要的、可爱的、合意的、难得的四法。
    屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，成为四种有收获行为的作者，哪四种呢？
    屋主！这里，圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富使自己快乐、喜悦、适当地维持快乐；使父母快乐、喜悦、适当地维持快乐；使妻儿、奴仆、工人、佣人快乐、喜悦、适当地维持快乐；使朋友、同事快乐、喜悦、适当地维持快乐，这是其第一个来到正确的地方、来到有益、有因地被使用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，凡是那些灾祸：或火或水或国王或盗贼或不爱的继承人，他在像那样的灾祸上作防御，为自己作安稳，这是其第二个来到正确的地方、来到有益、有因地被使用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，是五种供祭的作者：亲族的供祭、宾客的供祭、祖灵的供祭、国王的供祭、天神的供祭，这是其第三个来到正确的地方、来到有益、有因地被使用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，凡那些已离憍慢放逸，忍耐与柔和已住立，个个使自己调御，个个使自己平息，个个使自己般涅槃的沙门、婆罗门，在像这样的沙门、婆罗门上建立目标崇高的、天的、安乐果报的、导向天界的供养，这是其第四个来到正确的地方、来到有益、有因地被使用。
    屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，这是四种有收获行为的作者。屋主！凡任何人的财富以这四种有收获行为以外走到遍尽者，屋主！这些财富被称为来到不正确的地方、来到无益、非因地被使用，屋主！凡任何人的财富以这四种有收获行为走到遍尽者，屋主！这些财富被称为来到正确的地方、来到有益、有因地被使用。」
    「我是财富受用者、依存者的养育者，度脱灾祸者，
      目标崇高的供养之施与者，还是五种供祭的作者，
      对［自我］抑制之梵行者，持戒者的供养者。
      居家的贤智者，凡能欲求财富的利益，
      我的那个利益已达到，已被作而无后悔。
      不免一死的人忆念这个，在圣者之法中已住立的人，
      就在这里他们赞赏他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：
    「看见视野」(āpātadaso, āpāthadaso)，菩提比丘长老英译为「看见范围者」(one who sees the range)。按：《满足希求》以「每一个目标(atthaṃ)进入视野(āpāteti, āpātheti)他就看见，即使生起精细目标(sukhumampissa atthajātaṃ)来到视野(āpātaṃ āgacchatiyevāti)」解说。
    「有收获行为」(Pattakamma)，菩提比丘长老英译为「有价值的行为」(Worthy Deeds)。按：《满足希求》以「上轭的行为；能相应的行为」(yuttakammāni anucchavikakammāni)解说。
    「有因地被使用」(āyatanaso paribhuttaṃ)，菩提比丘长老英译为「为了有价值理由而被使用」(used for a worthy cause)。按：āyatana在经文中多数指「处、入处」，如「六(入)处」(saḷāyatana)，而水野弘元将anāyatana译为「非因，无努力」，故这里将āyatanaso译为「有因地」，《满足希求》也以「生起的财物被有理由地受用」(kāraṇeneva paribhuttaṃ bhogajātaṃ hoti)解说。


增支部4集62经/无负债经

增支部4集62经/无负债经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！有这四种在家受用诸欲者取适当时机能到达的乐，哪四个呢？［拥］有之乐、受用之乐、无负债之乐、无罪过之乐。
    屋主！什麽是［拥］有之乐呢？屋主！这里，善男子有以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，他［想］：『我有以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富。』而到达乐、到达喜悦，屋主！这被称为［拥］有之乐。
    屋主！什麽是受用之乐呢？屋主！这里，善男子受用以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，并作福德，他［想］：『我受用以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，并作福德。』而到达乐、到达喜悦，屋主！这被称为受用之乐。
    屋主！什麽是无负债之乐呢？屋主！这里，善男子不负任何或多或少的债，他［想］：『我不负任何或多或少的债。』而到达乐、到达喜悦，屋主！这被称为无负债之乐。
    屋主！什麽是无罪过之乐呢？屋主！这里，圣弟子具备无罪过的身业，具备无罪过的语业，具备无罪过的意业，他［想］：『我具备无罪过的身业，具备无罪过的语业，具备无罪过的意业。』而到达乐、到达喜悦，屋主！这被称为无罪过之乐。
    屋主！这是四个在家受用诸欲者取适当时机能到达的乐。」
    「知道无负债之乐后，而后［拥］有之乐，
      受用财富之乐，不免一死的人从那里以慧观。
      当观时，明智者知道［这］二{受用}［部分］，
      这不值，无罪过之乐的十六分之一。」
汉巴经文比对(庄春江作)：


增支部4集63经/梵天经

增支部4集63经/梵天经(庄春江译)
    「比丘们！那些有梵天的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有先师的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有古天神的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有应该被奉献者的家庭在家中父母被他们的孩子们尊敬。
    比丘们！『梵天』，这是对于父母的同义语，比丘们！『先师』，这是对于父母的同义语，比丘们！『古天神』，这是对于父母的同义语，比丘们！『应该被奉献者』，这是对于父母的同义语，那是什麽原因呢？比丘们！父母对孩子们是多所助益者、养育者、抚养者、使看见这世间者。」
    「父母被说为『梵天』、『先师』，
      是孩子们的应该被奉献者，他们是子孙的怜愍者。
      因此贤智者应该礼拜、恭敬他们，
      以食物、饮料，以及以衣服、卧床，
      以按摩、沐浴，以及以洗脚。
      他以这个服侍，对母亲与父亲，
      贤智者就在这里他们称赞他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：


增支部4集64经/地狱经

增支部4集64经/地狱经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是杀生者、他是未给予而取者、他是邪淫者、他是妄语者，比丘们！具备这四法者像这样被带往置于地狱中。」
    「杀生、未给予而取，以及被称为妄语，
      诱拐人妻，贤智者们不赞赏。」
汉巴经文比对(庄春江作)：


增支部4集65经/色经

增支部4集65经/色经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？色为衡量的色净信者、音声为衡量的音声净信者、简朴为衡量的简朴净信者、以法为衡量的法净信者，比丘们！现在世间中存在这四种人。」
    「凡在色上衡量者，与以音声随行者，
      来到欲贪的影响下，那些人不自证。
      不知自身内在，也不看外部，
      愚者一切都是障碍，他被音声运走。
      不知自身内在，但观外部，
      看见外部的果者，他也被音声运走。
      知自身内在，也观外部，
      无障碍的看见者，他不被音声运走。」
汉巴经文比对(庄春江作)：


增支部4集66经/有贪者经

增支部4集66经/有贪者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？有贪者、有瞋者、有痴者、有慢者，比丘们！现在世间中存在这四种人。」
    「在能染着的上面染着者，是可爱形色的欢喜者，
      被痴系结的众生，被缚结者增长结缚。
      贪所生与瞋所生，以及痴所生，
      作不善业的无智者，有恼害、生起苦。
      被无明覆盖的人，成为盲目者、无眼者，
      不这样想它：［众生］依如是法存在着。」
汉巴经文比对(庄春江作)：


增支部4集67经/蛇王经

增支部4集67经/蛇王经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位比丘在舍卫城被蛇咬死了。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，某位比丘在舍卫城被蛇咬死了。」
    「比丘们！那位比丘确实没对四类蛇王家族以慈心遍满，因为，如果那位比丘能对四类蛇王家族以慈心遍满，那位比丘不会被蛇咬死。哪四类呢？毗楼博叉蛇王家族、欸蜡玻德蛇王家族、洽毗亚餔德蛇王家族、梗哈乔达摩葛蛇王家族，那位比丘确实没对这四类蛇王家族以慈心遍满，因为，如果那位比丘能对这四类蛇王家族以慈心遍满，那位比丘不会被蛇咬死。
    比丘们！为自己的保护，为自己的守护，为自己的庇护，我许可对这四类蛇王家族以慈心遍满。」
    「我对毗楼博叉有慈，我对欸蜡玻德有慈，
      我对洽毗亚餔德有慈，也对梗哈乔达摩葛有慈。
      我对无足的有慈，我对二足的有慈，
      我对四足的有慈，我对多足的有慈。
      愿无足的不要伤害我，愿二足的不要伤害我，
      愿四足的不要伤害我，愿多足的不要伤害我。
      一切众生、一切生类，一切生物与全部，
      愿一切［只］看到吉祥的，愿恶的不要向任何人靠近。
      佛陀无量，法无量，
      僧团无量，爬行类有量：
      蛇、蠍、蜈蚣，蜘蛛、壁虎、老鼠，
      我作了守护、我作了庇护，令生物们退后，
      我礼敬那位世尊，礼敬七位遍正觉者。」
汉巴经文比对(庄春江作)：
    「爬行类」(sarīsapāni, siriṃsapāni)，菩提比丘长老英译为「爬行物」(creeping things)。
    「壁虎」(sarabū)，菩提比丘长老英译为「蜥蜴」(lizards)。按：《满足希求》以「家中的大蜥蜴；壁虎」(gharagolikā)解说。


增支部4集68经/提婆达多经

增支部4集68经/提婆达多经(庄春江译)
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；比丘们！提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芭蕉结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如竹子结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芦苇结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如骡子怀胎对自己的杀害；怀胎而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。」
    「果实杀害芭蕉，果实［杀害］竹子、果实［杀害］芦苇，
      恭敬杀害邪恶人，如胎之于骡。」
汉巴经文比对(庄春江作)：


增支部4集69经/勤奋经

增支部4集69经/勤奋经(庄春江译)
    「比丘们！有这四种勤奋，哪四个呢？自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    比丘们！什麽是自制的勤奋呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋，比丘们！这被称为自制的勤奋。
    比丘们！什麽是舍断的勤奋呢？比丘们！这里，比丘为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋，比丘们！这被称为舍断的勤奋。
    比丘们！什麽是修习的勤奋呢？比丘们！这里，比丘为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋，比丘们！这被称为修习的勤奋。
    比丘们！什麽是随护的勤奋呢？比丘们！这里，比丘为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，比丘们！这被称为随护的勤奋。
    比丘们！这些是四种勤奋。」
    「自制与舍断，修习、随护，
      这四种勤奋，已被太阳族人教导，
    这里，热心的比丘以此到达苦的灭尽。」
汉巴经文比对(庄春江作)：


增支部4集70经/不如法的经

增支部4集70经/不如法的经(庄春江译)
    「比丘们！每当国王们是不如法的时，那时，国王的代理人们也成为不如法的；当国王的代理人们是不如法的时，那时，婆罗门与屋主们也成为不如法的；当婆罗门与屋主们是不如法的时，那时，城镇与地方的人们也成为不如法的；当城镇与地方的人们是不如法的时，日月不正地运转；当日月不正地运转时，星辰与星宿不正地运转；当星辰与星宿不正地运转时，日夜不正地运转；当日夜不正地运转时，月与半个月不正地运转；当月与半个月不正地运转时，季节与年不正地运转；当季节与年不正地运转时，不正、失序的风不正地吹；当不正、失序的风不正地吹时，天神们被激怒；当天神们被激怒时，天不正常地下雨；当天不正常地下雨时，谷物成为不正常成熟的；比丘们！当人们吃不正常成熟的谷物时，他们成为短寿的、丑陋的、［无力的、］多病的。
    比丘们！每当国王们是如法的时，那时，国王的代理人们也成为如法的；当国王的代理人们是如法的时，那时，婆罗门与屋主们也成为如法的；当婆罗门与屋主们是如法的时，那时，城镇与地方的人们也成为如法的；当城镇与地方的人们是如法的时，日月正确地运转；当日月正确地运转时，星辰与星宿正确地运转；当星辰与星宿正确地运转时，日夜正确地运转；当日夜正确地运转时，月与半个月正确地运转；当月与半个月正确地运转时，季节与年正确地运转；当季节与年正确地运转时，正确、有序的风正确地吹；当正确、有序的风正确地吹时，天神们不被激怒；当天神们不被激怒时，天正常地下雨；当天正常地下雨时，谷物成为正常成熟的；比丘们！当人们吃正常成熟的谷物时，他们成为长寿的、美貌的、有力的、少病的。」
    「当牛［群］横渡时，如果牛王走歪了，
      牠们全部走歪，在导引者走歪之下。
      同样的，在人们中，凡被尊为是最上的，
      如果他行不如法，就不用说其他人了，
      全国都睡不好，如果国王是不如法者。
      当牛［群］横渡时，如果牛王走正了，
      牠们全部走正，在导引者走正之下。
      同样的，在人们中，凡被尊为是最上的，
      如果他如法而行，就不用说其他人了，
      全国都睡得安乐，如果国王是如法者。」
    有收获行为品第二，其摄颂：
    「有收获行为、无负债者，有梵天者与地狱、以色为第五则，
      有贪的、蛇王、提婆达多，勤奋与不如法的。」
汉巴经文比对(庄春江作)：
    「失序」(apañjasā，原意为「不正的；不正直的；不正确的；不顺正的」)，菩提比丘长老英译为「随机地」(at random)。按：《满足希求》以「已从道离开的，走旁道吹」(maggato apagatā, ummaggagāmino hutvā vāyantīti)解说。


增支部4集71经/勤奋经

(8) 3.无缺点品
增支部4集71经/勤奋经(庄春江译)
    「比丘们！具备四法的比丘是无缺点行的行者，以及有为了烦恼灭尽的起源与开始者，哪四个呢？比丘们！比丘是持戒者、是多闻者、是活力已被发动者、是有慧者。比丘们！具备这四法的比丘是无缺点行的行者，以及有为了烦恼灭尽的起源与开始者。」
汉巴经文比对(庄春江作)：


增支部4集72经/正见经

增支部4集72经/正见经(庄春江译)
    「比丘们！具备四法的比丘是无缺点行的行者，以及有为了烦恼灭尽的起源与开始者，哪四个呢？离欲寻、无恶意寻、无加害寻、正见。比丘们！具备这四法的比丘是无缺点行的行者，以及有为了烦恼灭尽的起源与开始者。」
汉巴经文比对(庄春江作)：


增支部4集73经/善人经

增支部4集73经/善人经(庄春江译)
    「比丘们！具备四法应该被知为非善人，哪四个呢？
    比丘们！这里，非善人当没被询问他人的不名誉时他作阐明，更不用说被询问，而当被询问、被引导到问题时，他不省略、不遗漏、完全、详细地说他人的不名誉，这应该被知为：『这位是非善人。』
    再者，比丘们！这里，非善人当被询问他人的名誉时他不作阐明，更不用说没被询问，而当被询问、被引导到问题时，他省略、遗漏、不完全、不详细地说他人的名誉，这应该被知为：『这位是非善人。』
    再者，比丘们！这里，非善人当被询问自己的不名誉时他不作阐明，更不用说没被询问，而当被询问、被引导到问题时，他省略、遗漏、不完全、不详细地说自己的不名誉，这应该被知为：『这位是非善人。』
    再者，比丘们！这里，非善人当没被询问自己的名誉时他作阐明，更不用说被询问，而当被询问、被引导到问题时，他不省略、不遗漏、完全、详细地说自己的名誉，这应该被知为：『这位是非善人。』
    比丘们！具备这四法应该被知为非善人。
    比丘们！具备四法应该被知为善人，哪四个呢？
    比丘们！这里，善人当被询问他人的不名誉时他不作阐明，更不用说没被询问，而当被询问、被引导到问题时，他省略、遗漏、不完全、不详细地说他人的不名誉，这应该被知为：『这位是善人。』
    再者，比丘们！这里，善人当没被询问他人的名誉时他作阐明，更不用说被询问，而当被询问、被引导到问题时，他不省略、不遗漏、完全、详细地说他人的名誉，这应该被知为：『这位是善人。』
    再者，比丘们！这里，善人当没被询问自己的不名誉时他作阐明，更不用说被询问，而当被询问、被引导到问题时，他不省略、不遗漏、完全、详细地说自己的不名誉，这应该被知为：『这位是善人。』
    再者，比丘们！这里，善人当被询问自己的名誉时他不作阐明，更不用说没被询问，而当被询问、被引导到问题时，他省略、遗漏、不完全、不详细地说自己的名誉，这应该被知为：『这位是善人。』
    比丘们！具备这四法应该被知为善人。
    比丘们！犹如媳妇不论在日或夜时嫁来，她就在那个时候对公婆、丈夫乃至奴仆、工人、佣人现起极惭愧，过些时候，随着共住，随着信赖，她对公婆、丈夫这麽说：『你们走开！你们知道什麽？』同样的，比丘们！这里，某位比丘不论在日或夜时从在家出家，成为非家生活，他就在那个时候对比丘、比丘尼、优婆塞、优婆夷乃至寺男、沙弥们现起极惭愧，过些时候，随着共住，随着信赖，他对老师、和尚这麽说：『你们走开！你们知道什麽？』比丘们！因此，在这里，你们应该这麽学：『我们要以与刚来媳妇相同的心而住。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「不名誉」(avaṇṇo)，菩提比丘长老英译为「过错」(the faults)。按：《满足希求》以「无德的」(aguṇo)解说。


增支部4集74经/第一经第一

增支部4集74经/第一经第一(庄春江译)
    「比丘们！有这四种第一，哪四个呢？戒的第一、定的第一、慧的第一、解脱的第一，比丘们！这是四种第一。」
汉巴经文比对(庄春江作)：


增支部4集75经/第一经第二

增支部4集75经/第一经第二(庄春江译)
    「比丘们！有这四种第一，哪四个呢？色的第一、受的第一、想的第一、有的第一，比丘们！这是四种第一。」
汉巴经文比对(庄春江作)：


增支部4集76经/拘尸那罗经

增支部4集76经/拘尸那罗经(庄春江译)
    有一次，世尊住在拘尸那罗的乌玻瓦达那，末罗族人的沙罗树林，沙罗双树中间，在般涅槃之时。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    当这麽说时，那些比丘变得沈默。
    第二次，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    第二次，那些比丘变得沈默。
    第三次，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    第三次，那些比丘变得沈默。
    那时，世尊召唤比丘们：
    「比丘们！你们可能是出于敬重大师而不问，比丘们！请你们朋友对朋友［互相］述说。」
    当这麽说时，那些比丘变得沈默。
    那时，尊者阿难对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！我有这样的净信：『在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑。』」
    「阿难！你以净信而说，阿难！在这里，有如来的智：在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑，阿难！因为，这五百位比丘的最低比丘是不堕恶趣法、决定、以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


增支部4集77经/不可思议经

增支部4集77经/不可思议经(庄春江译)
    「比丘们！有这四个不应该被思惟的不可思议，凡思惟它们者，或会有发疯、恼害的分，哪四个呢？比丘们！佛的佛境界是不应该被思惟的不可思议，凡思惟它们者，或会有发疯、恼害的分；禅修者的禅修境界是不应该被思惟的不可思议，凡思惟它们者，或会有发疯、恼害的分；业的果报是不应该被思惟的不可思议，凡思惟它们者，或会有发疯、恼害的分；世间之思惟是不应该被思惟的不可思议，凡思惟它们者，或会有发疯、恼害的分，比丘们！这些是四个不应该被思惟的不可思议，凡思惟它们者，或会有发疯、恼害的分。」
汉巴经文比对(庄春江作)：
    「佛国境界(AA.29.6)」，南传作「佛境界」(buddhavisayo)，菩提比丘长老英译为「诸佛的领域」(The domain of the Buddhas)。(!1SA.407/2)


增支部4集78经/供养经

增支部4集78经/供养经(庄春江译)
    「比丘们！有这四种清净的供养，哪四种呢？比丘们！有供养由于施与者而非领受者而清净，比丘们！有供养由于领受者而非施与者而清净，比丘们！有供养既非由于施与者也非领受者而清净，比丘们！有供养由于施与者与领受者而清净。
    比丘们！怎样是有供养由于施与者而非领受者而清净呢？比丘们！这里，施与者是持戒者、善法者，领受者是破戒者、恶法者，比丘们！这样是有供养由于施与者而非领受者而清净。
    比丘们！怎样是有供养由于领受者而非施与者而清净呢？比丘们！这里，施与者是破戒者、恶法者，领受者是持戒者、善法者，比丘们！这样是有供养由于领受者而非施与者而清净。
    比丘们！怎样是有供养既非由于施与者也非领受者而清净呢？比丘们！这里，施与者是破戒者、恶法者，领受者也是破戒者、恶法者，比丘们！这样是有供养既非由于施与者也非领受者而清净。
    比丘们！怎样是有供养由于施与者与领受者而清净呢？比丘们！这里，施与者是持戒者、善法者，领受者也是持戒者、善法者，比丘们！这样是有供养由于施与者与领受者而清净。
    比丘们！这是四种清净的供养。」
汉巴经文比对(庄春江作)：
    「清净」(visuddhiyo)，菩提比丘长老英译为「清净」(purification)。《满足希求》说，「施与者清净」指大果的情况变成清净，有大果之意。


增支部4集79经/买卖经

增支部4集79经/买卖经(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某人所从事像那样的买卖到达失败(破坏)？大德！什麽因、什麽缘，依此而这里某人所从事像那样的买卖不如预期？大德！什麽因、什麽缘，依此而这里某人所从事像那样的买卖如预期？大德！什麽因、什麽缘，依此而这里某人所从事像那样的买卖超过预期？
    「舍利弗！这里，某位去见沙门或婆罗门后邀请：『大德！请说须要物。』他依邀请而未施与，如果从那里死后来此处，不论他从事任何买卖都到达失败。
    舍利弗！这里，某位去见沙门或婆罗门后邀请：『大德！请说须要物。』他依邀请而不如预期施与，如果从那里死后来此处，不论他从事任何买卖都不如预期。
    舍利弗！这里，某位去见沙门或婆罗门后邀请：『大德！请说须要物。』他依邀请而如预期施与，如果从那里死后来此处，不论他从事任何买卖都如预期。
    舍利弗！这里，某位去见沙门或婆罗门后邀请：『大德！请说须要物。』他依邀请而超过预期施与，如果从那里死后来此处，不论他从事任何买卖都超过预期。
    舍利弗！这是因、这是缘，依此而这里某人所从事像那样的买卖到达失败，舍利弗！这是因、这是缘，依此而这里某人所从事像那样的买卖不如预期，舍利弗！这是因、这是缘，依此而这里某人所从事像那样的买卖如预期，舍利弗！这是因、这是缘，依此而这里某人所从事像那样的买卖超过预期。」
汉巴经文比对(庄春江作)：


增支部4集80经/剑浮阇经

增支部4集80经/剑浮阇经(庄春江译)
    有一次，世尊住在憍赏弥瞿师罗园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！什麽因、什麽缘，依此而妇女既不在集会所坐，也不从事事业，也不到剑浮阇［国］？」
    「阿难！妇女是容易愤怒者，阿难！妇女是嫉妒者，阿难！妇女是悭吝，阿难！妇女是恶慧者，阿难！这是因、这是缘，依此而妇女既不在集会所坐，也不从事事业，也不到剑浮阇［国］。」
    无缺点品第三，其摄颂：
    「勤奋、见、善人，媳妇、二则第一，
      拘尸那罗、不可思议，供养与买卖、剑浮阇。」
汉巴经文比对(庄春江作)：


增支部4集81经/杀生经

(9) 4.不动品
增支部4集81经/杀生经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是杀生者、他是未给予而取者、他是邪淫者、他是妄语者，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？他是离杀生者、他是离未给予而取者、他是离邪淫者、他是离妄语者，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集82经/妄语经

增支部4集82经/妄语经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是妄语者、他是离间语者、他是粗恶语者、他是杂秽语者，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？他是离妄语者、他是离离间语者、他是离粗恶语者、他是离杂秽语者，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集83经/适于责备者经

增支部4集83经/适于责备者经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？不了知、未深解后，对适于责备的称赞；不了知、未深解后，对适于称赞的贬损；不了知、未深解后，在不应该净信处显示净信；不了知、未深解后，在应该净信处显示不净信，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？了知、深解后，对适于责备的贬损；了知、深解后，对适于称赞的称赞；了知、深解后，在不应该净信处显示不净信；了知、深解后，在应该净信处显示净信，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集84经/重愤怒者经

增支部4集84经/重愤怒者经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是重愤怒不重正法者、他是重藏恶不重正法者、他是重利养不重正法者、他是重恭敬不重正法者，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？他是重正法不重愤怒者、他是重正法不重藏恶者、他是重正法不重利养者、他是重正法不重恭敬者，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集85经/从暗黑到暗黑经

增支部4集85经/从闇黑到闇黑经(庄春江译)
    「比丘们！现在的世间中存在这四种人，哪四种呢？从闇黑到闇黑、从闇黑到光明、从光明到闇黑、从光明到光明。
    比丘们！怎样的人是从闇黑到闇黑呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这样的人是从闇黑到闇黑。
    比丘们！怎样的人是从闇黑到光明呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界，比丘们！这样的人是从闇黑到光明。
    比丘们！怎样的人是从光明到闇黑呢？比丘们！这里，某人被再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这样的人是从光明到闇黑。
    比丘们！怎样的人是从光明到光明呢？比丘们！这里，某人被再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界，比丘们！这样的人是从光明到光明。
    比丘们！现在的世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集86经/弯下的弯下者经

增支部4集86经/弯下的弯下者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？［更］弯下的弯下者、举起的弯下者、弯下的举起者、［更］举起的举起者，比丘们！现在世间中存在这四种人。
汉巴经文比对(庄春江作)：


增支部4集87经/儿子经

增支部4集87经/儿子经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘是住于渴望无上离轭安稳有学行者，比丘们！犹如刹帝利灌顶王的长子应灌顶而未灌顶，已达不动的。同样的，比丘们！比丘是住于渴望无上离轭安稳有学行者，比丘们！这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，但未以身触达后住于八解脱，比丘们！这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，且以身触达后住于八解脱，比丘们！这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘多受用被请求［接受］的衣服，少非被请求［接受］的，多受用被请求［接受］的施食，少非被请求［接受］的，多受用被请求［接受］的住处，少非被请求［接受］的，多受用被请求［接受］的病人的需要物、医药必需品，少非被请求［接受］的，凡与他一起住的同梵行者对他多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，多带来合意的赠呈，非不合意的，凡那些因胆而起或因痰而起或因风而起或合起来的或季节变化所生的或意外所生的或突然来袭的或业报所生的［病痛］感受他不常生起，他是少生病者，是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这样的人是沙门中的柔软沙门。
    比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』 比丘们！我多受用被请求［接受］的衣服，少非被请求［接受］的，多受用被请求［接受］的施食，少非被请求［接受］的，多受用被请求［接受］的住处，少非被请求［接受］的，多受用被请求［接受］的病人的需要物、医药必需品，少非被请求［接受］的，凡与我一起住的比丘，他们对我多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，多带来合意的赠呈，非不合意的，凡那些因胆而起或因痰而起或因风而起或合起来的或季节变化所生的或意外所生的或突然来袭的或业报所生的［病痛］感受我不常生起，我是少生病者，是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，比丘们！那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集88经/结经

增支部4集88经/结经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，比丘们！这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，比丘们！这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，比丘们！这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样的人是沙门中的柔软沙门。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集89经/正见经

增支部4集89经/正见经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘是正见者、是正志者、是正语者、是正业者、是正命者、是正精进者、是正念者、是正定者，这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘是正见者、是正志者、是正语者、是正业者、是正命者、是正精进者、是正念者、是正定者、是正智者、是正解脱者，这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘是正见者、……（中略）是正解脱者，并且以身触达后住于八解脱，这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘多受用被请求［接受］的衣服，少非被请求［接受］的，……（中略），比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，比丘们！那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集90经/蕴经

增支部4集90经/蕴经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘是住于渴望无上离轭安稳的心意未达成有学，比丘们！这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘在五取蕴上住于随观生灭：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』但未以身触达后住于八解脱，比丘们！这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘在五取蕴上住于随观生灭：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』且以身触达后住于八解脱，比丘们！这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘多受用被请求［接受］的衣服，少非被请求［接受］的，……（中略）比丘们！那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』
    比丘们！现在世间中存在这四种人。」
    不动品第四，其摄颂：
    「杀生与妄语，责备、愤怒、闇黑、弯下，
      儿子、结，见与蕴，它们为十则。」
汉巴经文比对(庄春江作)：


增支部4集91经/阿修罗经

(10) 5.阿修罗品
增支部4集91经/阿修罗经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？有阿修罗围绕着的阿修罗、有天神围绕着的阿修罗、有阿修罗围绕着的天神、有天神围绕着的天神。
    比丘们！怎样的人是有阿修罗围绕着的阿修罗呢？比丘们！这里，某人是破戒者、恶法者，他的群众也是破戒者、恶法者，比丘们！这样的人是有阿修罗围绕着的阿修罗。
    比丘们！怎样的人是有天神围绕着的阿修罗呢？比丘们！这里，某人是破戒者、恶法者，他的群众是持戒者、善法者，比丘们！这样的人是有天神围绕着的阿修罗。
    比丘们！怎样的人是有阿修罗围绕着的天神呢？比丘们！这里，某人是持戒者、善法者，他的群众是破戒者、恶法者，比丘们！这样的人是有阿修罗围绕着的天神。
    比丘们！怎样的人是有天神围绕着的天神呢？比丘们！这里，某人是持戒者、善法者，他的群众也是持戒者、善法者，比丘们！这样的人是有天神围绕着的天神。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集92经/定经第一

增支部4集92经/定经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是内心的止之得到者，非观法增上慧的得到者，比丘们！这里，某人是观法增上慧的得到者，非内心的止之得到者，比丘们！这里，某人既非内心的止之得到者，也非观法增上慧的得到者，比丘们！这里，某人既是内心的止之得到者，也是观法增上慧的得到者，比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集93经/定经第二

增支部4集93经/定经第二(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是内心的止之得到者，非观法增上慧的得到者，比丘们！这里，某人是观法增上慧的得到者，非内心的止之得到者，比丘们！这里，某人既非内心的止之得到者，也非观法增上慧的得到者，比丘们！这里，某人既是内心的止之得到者，也是观法增上慧的得到者。
    比丘们！在这里，凡这位是内心的止之得到者，非观法增上慧的得到者，比丘们！因为那样，这个人在内心的止上住立后，应该对观法增上慧作努力，则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！在这里，凡这位是观法增上慧的得到者，非内心的止之得到者，比丘们！因为那样，这个人在观法增上慧上住立后，应该对内心的止作努力，则过些时候他就是观法增上慧的得到者与内心的止之得到者。
    比丘们！在这里，凡这位既非内心的止之得到者，也非观法增上慧的得到者，比丘们！因为那样，这个人就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。同样的，比丘们！因为那样，这个人就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、念、正知，则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！在这里，凡这位既是内心的止之得到者，也是观法增上慧的得到者，比丘们！因为那样，这个人就在那些善法上住立后，应该更进一步对烦恼的灭尽作努力。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集94经/定经第三

增支部4集94经/定经第三(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是内心的止之得到者，非观法增上慧的得到者，比丘们！这里，某人是观法增上慧的得到者，非内心的止之得到者，比丘们！这里，某人既非内心的止之得到者，也非观法增上慧的得到者，比丘们！这里，某人既是内心的止之得到者，也是观法增上慧的得到者。
    比丘们！在这里，凡这位是内心的止之得到者，非观法增上慧的得到者，比丘们！因为那样，这个人去见观法增上慧的得到者后，应该这麽说：『学友！诸行应该如何看见？诸行应该如何触知？诸行应该如何观？』他如所见、如所知地回答他：『学友！诸行应该这麽看见，诸行应该这麽触知，诸行应该这麽观。』则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！在这里，凡这位是观法增上慧的得到者，非内心的止之得到者，比丘们！因为那样，这个人去见内心的止之得到者后，应该这麽说：『学友！应该如何使心安顿？应该如何使心平息？应该如何使心统一？应该如何使心集中？』他如所见、如所知地回答他：『学友！应该将心这麽安顿，应该将心这麽平息，应该将心这麽统一，应该将心这麽集中。』则过些时候他就是观法增上慧的得到者与内心的止之得到者。
    比丘们！在这里，凡这位既非内心的止之得到者，也非观法增上慧的得到者，比丘们！因为那样，这个人去见内心的止之得到者与观法增上慧的得到者后，应该这麽说：『学友！应该如何使心安顿？应该如何使心平息？应该如何使心统一？应该如何使心集中？诸行应该如何看见？诸行应该如何触知？诸行应该如何观？』他如所见、如所知地回答他：『学友！应该将心这麽安顿，应该将心这麽平息，应该将心这麽统一，应该将心这麽集中；诸行应该这麽看见，诸行应该这麽触知，诸行应该这麽观。』则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！在这里，凡这位既是内心的止之得到者，也是观法增上慧的得到者，比丘们！因为那样，这个人就在那些善法上住立后，应该更进一步对烦恼的灭尽作努力。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集95经/火葬场的燃烧木柴经

增支部4集95经/火葬场的燃烧木柴经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？既非为自己利益也非为他人利益的行者、为他人利益而非为自己利益的行者、为自己利益而非为他人利益的行者、既为自己利益也为他人利益的行者。
    比丘们！犹如火葬场的燃烧木柴，两端已被燃烧，中间沾了粪，既不能在村落中当木材，也不能在山林中［当木材］，比丘们！凡这个人既非为自己利益也非为他人利益的行者，我说这个人像这样的譬喻。
    比丘们！在这里，凡这位为他人利益而非为自己利益的行者，这位是这［前］二个人中比较优胜、比较胜妙者；比丘们！在这里，凡这位为自己利益而非为他人利益的行者，这位是这［前］三个人中比较优胜、比较胜妙者；凡这位既为自己利益也为他人利益的行者，这位是这四个人中最高者、最胜者、上首者、最上者、最顶尖者。
    比丘们！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，在那里，熟酥醍醐被说为其中之第一。同样的，比丘们！凡这位既为自己利益也为他人利益的行者，这位是这四个人中最高者、最胜者、上首者、最上者、最顶尖者。」
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集96经/贪的调伏经

增支部4集96经/贪的调伏经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？为自己利益而非为他人利益的行者、为他人利益而非为自己利益的行者、既非为自己利益也非为他人利益的行者、既为自己利益也为他人利益的行者。
    哪种人是为自己利益而非为他人利益的行者呢？比丘们！这里，某人自己是贪的调伏之行者，［但］不劝导他人贪的调伏；自己是瞋的调伏之行者，［但］不劝导他人瞋的调伏；自己是痴的调伏之行者，［但］不劝导他人痴的调伏，比丘们！这样的人是为自己利益而非为他人利益的行者。
    哪种人是为他人利益而非为自己利益的行者呢？比丘们！这里，某人自己不是贪的调伏之行者，［但］劝导他人贪的调伏；自己不是瞋的调伏之行者，［但］劝导他人瞋的调伏；自己不是痴的调伏之行者，［但］劝导他人痴的调伏，比丘们！这样的人是为他人利益而非为自己利益的行者。
    哪种人是既非为自己利益也非为他人利益的行者呢？比丘们！这里，某人自己不是贪的调伏之行者，［也］不劝导他人贪的调伏；自己不是瞋的调伏之行者，［也］不劝导他人瞋的调伏；自己不是痴的调伏之行者，［也］不劝导他人痴的调伏，比丘们！这样的人是既非为自己利益也非为他人利益的行者。
    哪种人是既为自己利益也为他人利益的行者呢？比丘们！这里，某人自己是贪的调伏之行者，［也］劝导他人贪的调伏；自己是瞋的调伏之行者，［也］劝导他人瞋的调伏；自己是痴的调伏之行者，［也］劝导他人痴的调伏，比丘们！这样的人是既为自己利益也为他人利益的行者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集97经/迅速注意经

增支部4集97经/迅速注意经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？为自己利益而非为他人利益的行者、为他人利益而非为自己利益的行者、既非为自己利益也非为他人利益的行者、既为自己利益也为他人利益的行者。
    哪种人是为自己利益而非为他人利益的行者呢？比丘们！这里，某人是对善法的迅速注意者，是属于所听闻法的忆持者，是所忆持法的义理考察者，是知道义理、知道法后的法、随法行者，但不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理，也不是开示、劝发、鼓励同梵行者，使之欢喜者，比丘们！这样的人是为自己利益而非为他人利益的行者。
    哪种人是为他人利益而非为自己利益的行者呢？比丘们！这里，某人既非对善法的迅速注意者，也非属于所听闻法的忆持者，也非所忆持法的义理考察者，也非知道义理、知道法后的法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理，也是开示、劝发、鼓励同梵行者，使之欢喜者，比丘们！这样的人是为他人利益而非为自己利益的行者。
    哪种人是既非为自己利益也非为他人利益的行者呢？比丘们！这里，某人既非对善法的迅速注意者，也非属于所听闻法的忆持者，也非所忆持法的义理考察者，也非知道义理、知道法后的法、随法行者，也不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理，也不是开示、劝发、鼓励同梵行者，使之欢喜者，比丘们！这样的人是既非为自己利益也非为他人利益的行者。
    哪种人是既为自己利益也为他人利益的行者呢？比丘们！这里，某人既是对善法的迅速注意者，也是属于所听闻法的忆持者，也是所忆持法的义理考察者，是知道义理、知道法后的法、随法行者，也是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理，也是开示、劝发、鼓励同梵行者，使之欢喜者，比丘们！这样的人是既为自己利益也为他人利益的行者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集98经/自己的利益经

增支部4集98经/自己的利益经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？为自己利益而非为他人利益的行者、为他人利益而非为自己利益的行者、既非为自己利益也非为他人利益的行者、既为自己利益也为他人利益的行者，比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集99经/学处经

增支部4集99经/学处经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？为自己利益而非为他人利益的行者、为他人利益而非为自己利益的行者、既非为自己利益也非为他人利益的行者、既为自己利益也为他人利益的行者。
    哪种人是为自己利益而非为他人利益的行者呢？比丘们！这里，某人自己是离杀生者，但不劝导他人戒绝杀生；自己是离未给予而取者，但不劝导他人戒绝未给予而取；自己是离邪淫者，但不劝导他人戒绝邪淫；自己是离妄语者，但不劝导他人戒绝妄语；自己是离榖酒、果酒、酒放逸处者，但不劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这样的人是为自己利益而非为他人利益的行者。
    哪种人是为他人利益而非为自己利益的行者呢？比丘们！这里，某人自己是未离杀生者，但劝导他人戒绝杀生；自己是未离未给予而取者，但劝导他人戒绝未给予而取；自己是未离邪淫者，但劝导他人戒绝邪淫；自己是未离妄语者，但劝导他人戒绝妄语；自己是未离榖酒、果酒、酒放逸处者，但劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这样的人是为他人利益而非为自己利益的行者。
    哪种人是既非为自己利益也非为他人利益的行者呢？比丘们！这里，某人自己是未离杀生者，也不劝导他人戒绝杀生；自己是未离未给予而取者，也不劝导他人戒绝未给予而取；自己是未离邪淫者，也不劝导他人戒绝邪淫；自己是未离妄语者，也不劝导他人戒绝妄语；自己是未离榖酒、果酒、酒放逸处者，也不劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这样的人是既非为自己利益也非为他人利益的行者。
    哪种人是既为自己利益也为他人利益的行者呢？比丘们！这里，某人自己是离杀生者，也劝导他人戒绝杀生；自己是离未给予而取者，也劝导他人戒绝未给予而取；自己是离邪淫者，也劝导他人戒绝邪淫；自己是离妄语者，也劝导他人戒绝妄语；自己是离榖酒、果酒、酒放逸处者，也劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这样的人是既为自己利益也为他人利益的行者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集100经/玻德哩亚经

增支部4集100经/玻德哩亚经(庄春江译)
     那时，游行者玻德哩亚去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对游行者玻德哩亚这麽说：
    「玻德哩亚！现在世间中存在这四种人，哪四种呢？玻德哩亚！这里，某人是对不适合称赞者真实地、如实地、适时地说不称赞话者，但不是对适合称赞者真实地、如实地、适时地说称赞话者；玻德哩亚！这里，某人是对适合称赞者真实地、如实地、适时地说称赞话者，但不是对不适合称赞者真实地、如实地、适时地说不称赞话者；玻德哩亚！这里，某人既非对不适合称赞者真实地、如实地、适时地说不称赞话者，也非对适合称赞者真实地、如实地、适时地说称赞话者；玻德哩亚！这里，某人是对不适合称赞者真实地、如实地、适时地说不称赞话者，也是对适合称赞者真实地、如实地、适时地说称赞话者，玻德哩亚！现在世间中存在这四种人，玻德哩亚！这四种人中哪位你认为比较优胜、比较胜妙呢？」
    「乔达摩先生！现在世间中存在这四种人，哪四种呢？乔达摩先生！这里，某人是对不适合称赞者真实地、如实地、适时地说不称赞话者，但不是对适合称赞者真实地、如实地、适时地说称赞话者；乔达摩先生！这里，某人是对适合称赞者真实地、如实地、适时地说称赞话者，但不是对适合不称赞者真实地、如实地、适时地说不称赞话者；乔达摩先生！这里，某人既非对不适合称赞者真实地、如实地、适时地说不称赞话者，也非对适合称赞者真实地、如实地、适时地说称赞话者；乔达摩先生！这里，某人是对不适合称赞者真实地、如实地、适时地说不称赞话者，也是对适合称赞者真实地、如实地、适时地说称赞话者，乔达摩先生！现在世间中存在这四种人，乔达摩先生！这四种人中，凡这位既非对不适合称赞者真实地、如实地、适时地说不称赞话者，也非对适合称赞者真实地、如实地、适时地说称赞话者，这四种人中这位我认为比较优胜、比较胜妙，那是什麽原因呢？乔达摩先生！因为这是优胜的，即：平静。」
    「玻德哩亚！现在世间中存在这四种人，哪四种呢？……（中略）玻德哩亚！现在世间中存在这四种人，玻德哩亚！这四种人中，凡这位是对不适合称赞者真实地、如实地、适时地说不称赞话者，也是对适合称赞者真实地、如实地、适时地说称赞话者，这四种人中这位比较优胜、比较胜妙，那是什麽原因呢？玻德哩亚！因为这是优胜的，即：依时间、场所而知适时。」
    「乔达摩先生！现在世间中存在这四种人，哪四种呢？……（中略）乔达摩先生！现在世间中存在这四种人，乔达摩先生！这四种人中，凡这位是对不适合称赞者真实地、如实地、适时地说不称赞话者，也是对适合称赞者真实地、如实地、适时地说称赞话者，这四种人中这位我认为比较优胜、比较胜妙，那是什麽原因呢？乔达摩先生！因为这是优胜的，即：依时间、场所而知适时。
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    阿修罗品第五，其摄颂：
    「阿修罗、三则定，以火葬场的燃烧木柴为第五，
      贪、注意、自己的利益，学与玻德哩亚。」
    第二个五十则完成。
汉巴经文比对(庄春江作)：


增支部4集101经/云经第一

3.第三个五十则
(11) 1.云品
增支部4集101经/云经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有这四种云，哪四种呢？打雷而不下雨的、下雨而不打雷的、既不下雨也不打雷的、下雨又打雷的，比丘们！这是四种云。同样的，比丘们！现在世间中存在四种云譬喻的人，哪四种呢？打雷而不下雨者、下雨而不打雷者、既不下雨也不打雷者、下雨又打雷者。
    比丘们！怎样的人是打雷而不下雨者呢？比丘们！这里，某人是说者而非做者，比丘们！这样的人是打雷而不下雨者，比丘们！犹如那打雷而不下雨的云，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是下雨而不打雷者呢？比丘们！这里，某人是做者而非说者，比丘们！这样的人是下雨而不打雷者，比丘们！犹如那下雨而不打雷的云，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是既不下雨也不打雷者呢？比丘们！这里，某人既非做者也非说者，比丘们！这样的人是既不下雨也不打雷者，比丘们！犹如那既不下雨也不打雷的云，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是下雨又打雷者呢？比丘们！这里，某人是说者也是做者，比丘们！这样的人是下雨又打雷者，比丘们！犹如那下雨又打雷的云，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种云譬喻的人。」
汉巴经文比对(庄春江作)：


增支部4集102经/云经第二

增支部4集102经/云经第二(庄春江译)
    「比丘们！有这四种云，哪四种呢？打雷而不下雨的、下雨而不打雷的、既不下雨也不打雷的、下雨又打雷的，比丘们！这是四种云。同样的，比丘们！现在世间中存在四种云譬喻的人，哪四种呢？打雷而不下雨者、下雨而不打雷者、既不下雨也不打雷者、下雨又打雷者。
    而，比丘们！怎样的人是打雷而不下雨者呢？比丘们！这里，某人学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，［但］不如实了知：『这是苦。』不如实了知：『这是苦集。』不如实了知：『这是苦灭。』不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是打雷而不下雨者，比丘们！犹如那打雷而不下雨的云，比丘们！我说这个人像这样的譬喻。
    而，比丘们！怎样的人是下雨而不打雷者呢？比丘们！这里，某人没学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，［但］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是下雨而不打雷者，比丘们！犹如那下雨而不打雷的云，比丘们！我说这个人像这样的譬喻。
    而，比丘们！怎样的人是既不下雨也不打雷者呢？比丘们！这里，某人既没学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，［也］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是既不下雨也不打雷者，比丘们！犹如那既不下雨也不打雷的云，比丘们！我说这个人像这样的譬喻。
    而，比丘们！怎样的人是下雨又打雷者呢？比丘们！这里，某人学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，［也］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是下雨又打雷者，比丘们！犹如那下雨又打雷的云，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种云譬喻的人。」
汉巴经文比对(庄春江作)：


增支部4集103经/瓶子经

增支部4集103经/瓶子经(庄春江译)
    「比丘们！有这四种瓶子，哪四种呢？空而加盖的、满而开敞的、空而开敞的、满而加盖的，比丘们！这是四种瓶子。同样的，比丘们！现在世间中存在四种瓶子譬喻的人，哪四种呢？空而加盖者、满而开敞者、空而开敞者、满而加盖者。
    比丘们！怎样的人是空而加盖者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［但］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是空而加盖者，比丘们！犹如那空而加盖的瓶子，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是满而开敞者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［但］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是满而开敞者，比丘们！犹如那满而开敞的瓶子，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是空而开敞者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［也］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是空而开敞者，比丘们！犹如那空而开敞的瓶子，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是满而加盖者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［也］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是满而加盖者，比丘们！犹如那满而加盖的瓶子，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种瓶子譬喻的人。」
汉巴经文比对(庄春江作)：
    「端正者」(pāsādikaṃ，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信心」(inspires confidence)。


增支部4集104经/水池经

增支部4集104经/水池经(庄春江译)
    「比丘们！有这四种水池，哪四种呢？显出深样子的浅的、显出浅样子的深的、显出浅样子的浅的、显出深样子的深的，比丘们！这是四种水池。同样的，比丘们！现在世间中存在四种水池譬喻的人，哪四种呢？显出深样子的浅者、显出浅样子的深者、显出浅样子的浅者、显出深样子的深者。
    比丘们！怎样的人是显出深样子的浅者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［但］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是显出深样子的浅者，比丘们！犹如那显出深样子的浅水池，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是显出浅样子的深者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［但］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是显出浅样子的深者，比丘们！犹如那显出浅样子的深水池，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是显出浅样子的浅者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［也］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是显出浅样子的浅者，比丘们！犹如那显出浅样子的浅水池，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是显出深样子的深者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［也］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是显出深样子的深者，比丘们！犹如那显出深样子的深水池，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种水池譬喻的人。」
汉巴经文比对(庄春江作)：
    「端正者」，参看AN.4.103。


增支部4集105经/芒果经

增支部4集105经/芒果经(庄春江译)
    「比丘们！有这四种芒果，哪四种呢？未成熟而有成熟容色的、成熟而有未成熟容色的、未成熟而有未成熟容色的、成熟而有成熟容色的，比丘们！这是四种芒果。同样的，比丘们！现在世间中存在这四种芒果譬喻的人，哪四种呢？未成熟而有成熟容色者、成熟而有未成熟容色者、未成熟而有未成熟容色者、成熟而有成熟容色者。
    比丘们！怎样的人是未成熟而有成熟容色者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［但］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是未成熟而有成熟容色者，比丘们！犹如那未成熟而有成熟容色的芒果，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是成熟而有未成熟容色者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［但］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是成熟而有未成熟容色者，比丘们！犹如那成熟而有未成熟容色的芒果，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是未成熟而有未成熟容色者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［也］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是未成熟而有未成熟容色者，比丘们！犹如那未成熟而有未成熟容色的芒果，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是成熟而有成熟容色者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵的端正者，［也］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是成熟而有成熟容色者，比丘们！犹如那成熟而有成熟容色的芒果，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种芒果譬喻的人。」
汉巴经文比对(庄春江作)：
    MA.171：犹如四种奈：或奈不熟似熟，或熟似不熟，或不熟似不熟，或熟似熟。
    「端正者」(pāsādikaṃ，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信心」(inspires confidence)。


增支部4集106经/芒果经第二

增支部4集106经/芒果经第二(庄春江译)
    （《满足希求》显示：『第六则有明显的义理。』但在经卷中没在何处被看见。）
汉巴经文比对(庄春江作)：


增支部4集107经/老鼠经

增支部4集107经/老鼠经(庄春江译)
    「比丘们！有这四种老鼠，哪四种呢？挖洞而不住的、住而不挖洞的、既不挖洞也不住的、也挖洞也住的，比丘们！这是四种老鼠。同样的，比丘们！现在世间中存在四种老鼠譬喻的人，哪四种呢？挖洞而不住者、住而不挖洞者、既不挖洞也不住者、也挖洞也住者。
    比丘们！怎样的人是挖洞而不住者呢？比丘们！这里，某人学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，［但］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是挖洞而不住者，比丘们！犹如那挖洞而不住的老鼠，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是住而不挖洞者呢？比丘们！这里，某人没学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，［但］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是住而不挖洞者，比丘们！犹如那住而不挖洞的老鼠，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是既不挖洞也不住者呢？比丘们！这里，某人没学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，［也］不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是既不挖洞也不住者，比丘们！犹如那既不挖洞也不住的老鼠，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是也挖洞也住者呢？比丘们！这里，某人学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，［也］如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是也挖洞也住者，比丘们！犹如那也挖洞也住的老鼠，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种老鼠譬喻的人。」
汉巴经文比对(庄春江作)：


增支部4集108经/公牛经

增支部4集108经/公牛经(庄春江译)
    「比丘们！有这四种公牛，哪四种呢？对自家牛凶恶而不对他家牛凶恶的、对他家牛凶恶而不对自家牛凶恶的、对自家牛凶恶也对他家牛凶恶的、既不对自家牛凶恶也不对他家牛凶恶的，比丘们！这是四种公牛。同样的，比丘们！现在世间中存在四种公牛譬喻的人，哪四种呢？对自家牛凶恶而不对他家牛凶恶者、对他家牛凶恶而不对自家牛凶恶者、对自家牛凶恶也对他家牛凶恶者、既不对自家牛凶恶也不对他家牛凶恶者。
    比丘们！怎样的人是对自家牛凶恶而不对他家牛凶恶者呢？比丘们！这里，某人使自己的群众畏惧而非其他群众，比丘们！这样的人是对自家牛凶恶而不对他家牛凶恶者，比丘们！犹如那对自家牛凶恶而不对他家牛凶恶的公牛，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是对他家牛凶恶而不对自家牛凶恶者呢？比丘们！这里，某人使其他群众畏惧而非自己的群众，比丘们！这样的人是对他家牛凶恶而不对自家牛凶恶者，比丘们！犹如那对他家牛凶恶而不对自家牛凶恶的公牛，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是对自家牛凶恶也对他家牛凶恶者呢？比丘们！这里，某人使自己与其他群众畏惧，比丘们！这样的人是对自家牛凶恶也对他家牛凶恶者，比丘们！犹如那对自家牛凶恶也对他家牛凶恶的公牛，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是既不对自家牛凶恶也不对他家牛凶恶者呢？比丘们！这里，某人既不使自己的群众畏惧也非其他群众，比丘们！这样的人是既不对自家牛凶恶也不对他家牛凶恶者，比丘们！犹如那既不对自家牛凶恶也不对他家牛凶恶的公牛，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种公牛譬喻的人。」
汉巴经文比对(庄春江作)：


增支部4集109经/树经

增支部4集109经/树经(庄春江译)
    「比丘们！有这四种树，哪四种呢？被肤材围绕之肤材者、被心材围绕之肤材者、被肤材围绕之心材者、被心材围绕的心材者，比丘们！这是四种树。同样的，比丘们！现在世间中存在四种树譬喻的人，哪四种呢？被肤材围绕之肤材者、被心材围绕之肤材者、被肤材围绕之心材者、被心材围绕的心材者。
    比丘们！怎样的人是被肤材围绕之肤材者呢？比丘们！这里，某人是破戒者、恶法者，他的群众也是破戒者、恶法者，比丘们！这样的人是被肤材围绕之肤材者，比丘们！犹如那被肤材围绕之肤材的树，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是被心材围绕之肤材者呢？比丘们！这里，某人是破戒者、恶法者，他的群众是持戒者、善法者，比丘们！这样的人是被心材围绕之肤材者，比丘们！犹如那被心材围绕之肤材的树，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是被肤材围绕之心材者呢？比丘们！这里，某人是持戒者、善法者，他的群众是破戒者、恶法者，比丘们！这样的人是被肤材围绕之心材者，比丘们！犹如那被肤材围绕之心材的树，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是被心材围绕的心材者呢？比丘们！这里，某人是持戒者、善法者，他的群众也是持戒者、善法者，比丘们！这样的人是被心材围绕的心材者，比丘们！犹如那被心材围绕的心材的树，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种树譬喻的人。」
汉巴经文比对(庄春江作)：


增支部4集110经/毒蛇经

增支部4集110经/毒蛇经(庄春江译)
    「比丘们！有这四种毒蛇，哪四种呢？毒易扩散但非猛毒的、猛毒但毒不易扩散的、毒易扩散也为猛毒的、毒既不易扩散也非猛毒的，比丘们！这是四种毒蛇。同样的，比丘们！现在世间中存在四种毒蛇譬喻的人，哪四种呢？毒易扩散但非猛毒者、猛毒但毒不易扩散者、毒易扩散也为猛毒者、毒既不易扩散也非猛毒者。
    比丘们！怎样的人是毒易扩散但非猛毒者呢？比丘们！这里，某人常常发怒，但他的那个愤怒不长时间潜伏，比丘们！这样的人是毒易扩散但非猛毒者，比丘们！犹如那毒易扩散但非猛毒的毒蛇，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是猛毒但毒不易扩散者呢？比丘们！这里，某人不常常发怒，但他的那个愤怒长时间潜伏，比丘们！这样的人是猛毒但毒不易扩散者，比丘们！犹如那猛毒但毒不易扩散的毒蛇，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是毒易扩散也为猛毒者呢？比丘们！这里，某人常常发怒，他的那个愤怒也长时间潜伏，比丘们！这样的人是毒易扩散也为猛毒者，比丘们！犹如那毒易扩散也为猛毒的毒蛇，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是毒既不易扩散也非猛毒者呢？比丘们！这里，某人既不常常发怒，他的那个愤怒也不长时间潜伏，比丘们！这样的人是毒既不易扩散也非猛毒者，比丘们！犹如那毒既不易扩散也非猛毒的毒蛇，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种毒蛇譬喻的人。」
    云品第一，其摄颂：
    「二则云、瓶子、水池，有二则芒果，
      老鼠、公牛、树，以毒蛇它们为十则。」
汉巴经文比对(庄春江作)：


增支部4集111经/盖西经

(12) 2.盖西品
增支部4集111经/盖西经(庄春江译)
    那时，驯马师盖西去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对驯马师盖西这麽说：
    「盖西！你是有名的驯马师，而，盖西！你如何调伏应该被调御的马呢？」
    「大德！我以柔软调伏，也以粗暴调伏，也以柔软加粗暴调伏应该被调御的马。」
    「盖西！如果应该被你调御的马，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，你还能作什麽呢？」
    「大德！如果应该被我调御的马，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，大德！我杀牠，那是什麽原因呢？不要对我的师承有坏名声！
    大德！世尊是应该被调御人的无上调御者，而，大德！世尊如何调伏应该被调御的人呢？」
    「盖西！我以柔软调伏，也以粗暴调伏，也以柔软加粗暴调伏应该被调御的人。
    盖西！在那里，这是关于柔软：『像这样是身善行，像这样是身善行的果报；像这样是语善行，像这样是语善行的果报；像这样是意善行，像这样是意善行的果报，像这样是天；像这样是人。』
    盖西！在那里，这是关于粗暴：『像这样是身恶行，像这样是身恶行的果报；像这样是语恶行，像这样是语恶行的果报；像这样是意恶行，像这样是意恶行的果报，像这样是地狱；像这样是畜生界；像这样是饿鬼界。』
    盖西！在那里，这是关于柔软加粗暴：『像这样是身善行，像这样是身善行的果报；像这样是身恶行，像这样是身恶行的果报；像这样是语善行，像这样是语善行的果报；像这样是语恶行，像这样是语恶行的果报；像这样是意善行，像这样是意善行的果报；像这样是意恶行，像这样是意恶行的果报，像这样是天；像这样是人；像这样是地狱；像这样是畜生界；像这样是饿鬼界。』」
    「大德！如果应该被你调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，世尊还能作什麽呢？」
    「盖西！如果应该被我调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，盖西！我杀他。」
    「大德！如来不杀生，然而，世尊这麽说：『我杀他。』」
    「那是事实，盖西！如来不杀生。然而，凡应该被调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏者，如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫，盖西！在圣者之律中，这是杀：『当如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫时。』」
    「大德！他确实彻底地被杀了：『当如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫时。』
    太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部4集112经/快速经

增支部4集112经/快速经(庄春江译)
    「比丘们！具备四支为国王的贤骏马、适合国王的、国王使用的、被名为国王肢体的一部分，哪四个呢？正直、快速、忍耐、柔和，比丘们！具备这四支为国王的贤骏马、适合国王的、国王使用的、被名为国王肢体的一部分。同样的，比丘们！具备四法的比丘应该被奉献、……世间的无上福田，哪四个呢？正直、快速、忍耐、柔和，比丘们！具备这四法比丘应该被奉献、……世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集113经/鞭子经

增支部4集113经/鞭子经(庄春江译)
    「比丘们！现在世间中存在这四种贤骏马，哪四种呢？
    比丘们！这里，某一种贤骏马看到鞭影后，惊怖、来到畏惧：『现在驯马师将对我作什麽惩罚？我应该作什麽对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中存在的第一种贤骏马。
    再者，比丘们！这里，某一种贤骏马只看到鞭影后，并不惊怖、来到畏惧，但鞭入身毛了，才惊怖、来到畏惧：『现在驯马师将对我作什麽惩罚？我应该作什麽对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中存在的第二种贤骏马。
    再者，比丘们！这里，某一种贤骏马只看到鞭影后，并不惊怖、来到畏惧，鞭入身毛了，也不惊怖、来到畏惧，但鞭入皮肤了才惊怖、来到畏惧：『现在驯马师将对我作什麽惩罚？我应该作什麽对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中存在的第三种贤骏马。
    再者，比丘们！这里，某一种贤骏马只看到鞭影后，并不惊怖、来到畏惧，鞭入身毛了，也不惊怖、来到畏惧，鞭入皮肤了也不惊怖、来到畏惧，但鞭入骨头了，才惊怖、来到畏惧：『现在驯马师将对我作什麽惩罚？我应该作什麽对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中存在的第四种贤骏马。
    比丘们！这些是现在世间中存在的四种贤骏马。同样的，比丘们！现在世间中存在这四类贤骏人，哪四种呢？
    比丘们！这里，某一种贤骏人听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧贯通后看见，比丘们！犹如贤骏马看到鞭影后，惊怖、来到畏惧，比丘们！我说这种贤骏人像这样的譬喻，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中存在的第一种贤骏人。
    再者，比丘们！这里，某一种贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』但他亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧贯通后看见，比丘们！犹如贤骏马被鞭入身毛了而惊怖、来到畏惧，比丘们！我说这种贤骏人像这样的譬喻，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中存在的第二种贤骏人。
    再者，比丘们！这里，某一种贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』也没亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，但他的亲族或血亲受苦或死了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧贯通后看见，比丘们！犹如贤骏马被鞭入皮肤了而惊怖、来到畏惧，比丘们！我说这种贤骏人像这样的譬喻，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中存在的第三种贤骏人。
    再者，比丘们！这里，某一种贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』也没亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，也无他的亲族或血亲受苦或死了，但他以身体感受激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的苦而亲自遭遇到了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧贯通后看见，比丘们！犹如贤骏马被鞭入骨头了而惊怖、来到畏惧，比丘们！我说这种贤骏人像这样的譬喻，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中存在的第四种贤骏人。
    比丘们！这些是现在世间中存在的四种贤骏人。」
汉巴经文比对(庄春江作)：


增支部4集114经/龙象经

增支部4集114经/龙象经(庄春江译)
    「比丘们！具备四支为国王的龙象、适合国王的、国王使用的、被名为国王肢体的一部分，哪四个呢？比丘们！这里，国王的龙象是能听闻者、能破坏者、能忍耐者、能行者。
    比丘们！国王的龙象如何是能听闻者呢？比丘们！凡被调御象的调御者令作的惩治，不论以前做过或以前没做过，国王的龙象都作为核心作意、全心注意后倾耳听闻，比丘们！国王的龙象这样是能听闻者。
    比丘们！国王的龙象如何是能破坏者呢？比丘们！国王的龙象进入战场破坏象，也破坏骑象者；破坏马，也破坏骑马者；破坏车，也破坏驾车者，也破坏步兵，比丘们！国王的龙象这样是能破坏者。
    比丘们！国王的龙象如何是能忍耐者呢？比丘们！国王的龙象进入战场是矛枪打击、刀剑打击、箭打击、斧打击，大鼓、小鼓、法螺、鑵鼓的响亮声音的忍耐者，比丘们！国王的龙象这样是能忍耐者。
    比丘们！国王的龙象如何是能行者呢？比丘们！凡被调御象的调御者令送的方向，不论以前去过或以前没去过，国王的龙象都是迅速的行者，比丘们！国王的龙象这样是能行者。
    比丘们！具备这四支为国王的龙象、适合国王的、国王使用的、被名为国王肢体的一部分。
    同样的，比丘们！具备四法的比丘应该被奉献、……（中略）世间的无上福田，哪四个呢？比丘们！这里，比丘是能听闻者、能破坏者、能忍耐者、能行者。
    比丘们！比丘如何是能听闻者呢？比丘们！当被如来宣说的法律被教导时，比丘作为核心作意、全心注意后倾耳听法，比丘们！比丘这样是能听闻者。
    比丘们！比丘如何是能破坏者呢？比丘们！比丘已生起欲寻时，不容忍它，舍断、驱离(破坏)、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘这样是能破坏者。
    比丘们！比丘如何是能忍耐者呢？比丘们！比丘是寒、暑、饥、渴，与虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者，比丘们！比丘这样是能忍耐者。
    比丘们！比丘如何是能行者呢？比丘们！凡经这长途［轮回］，这以前没去过方向，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，比丘是迅速的行者，比丘们！比丘这样是能行者。
    比丘们！具备这四法的比丘应该被奉献、……（中略）世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集115经/处经

增支部4集115经/处经(庄春江译)
    「比丘们！有这四处，哪四个呢？比丘们！有做时不合意之处，当被做时导向不利；有做时不合意之处，当被做时导向有利；有做时合意之处，当被做时导向不利；有做时合意之处，当被做时导向有利。
    比丘们！在这里，凡这做时不合意之处，当被做时导向不利，比丘们！这处以考虑二者而不应该做：凡这处做时不合意，考虑这个不应该做它；凡这处当被做时导向不利，考虑这个不应该做它，比丘们！这处以考虑二者不应该做。
    比丘们！在这里，凡这做时不合意之处，当被做时导向有利，比丘们！在这处中愚者与关于人的毅力、人的活力、人的努力之贤智者能被知道：比丘们！愚者不像这样深虑：『即使这是做时不合意之处，然而，行这处，当被做时导向有利。』他不做这处，当这处不被做时导向他的不利，但，贤智者像这样深虑：『即使这是做时不合意之处，然而，行这处，当被做时导向有利。』他做这处，当这处被做时导向他的有利。
    比丘们！在这里，凡这做时合意之处，当被做时导向不利，比丘们！在这处中愚者与关于人的毅力、人的活力、人的努力之贤智者能被知道：比丘们！愚者不像这样深虑：『即使这是做时合意之处，然而，行这处，当被做时导向不利。』他做这处，当这处被做时导向他的不利，但，贤智者像这样深虑：『即使这是做时合意之处，然而，行这处，当被做时导向不利。』他不做这处，当这处不被做时导向他的有利。
    比丘们！在这里，凡这做时合意之处，当被做时导向有利，比丘们！这处以考虑二者应该做：凡这处做时合意，考虑这个应该做它；凡这处当被做时导向有利，考虑这个应该做它，比丘们！这处以考虑二者应该做。
    比丘们！这是四处。」
汉巴经文比对(庄春江做)：


增支部4集116经/不放逸经

增支部4集116经/不放逸经(庄春江译)
    「比丘们！以四处应该行不放逸，以哪四个呢？比丘们！你们要舍断身恶行，要修习身善行，不要在这里变得放逸；你们要舍断语恶行，要修习语善行，不要在这里变得放逸；你们要舍断意恶行，要修习意善行，不要在这里变得放逸；你们要舍断邪见，要修习正见，不要在这里变得放逸。
    比丘们！当比丘的身恶行已被舍断，身善行已被修习；语恶行已被舍断，语善行已被修习；意恶行已被舍断，意善行已被修习；邪见已被舍断，正见已被修习时，他不害怕来世的死。」
汉巴经文比对(庄春江作)：
    「来世的死」(samparāyikassa maraṇassāti)，菩提比丘长老英译为「将来的死」(death in the future)。按：《满足希求》说，烦恼已尽者(khīṇāsavo)确实没有来世，他不害怕当生的死，又，任何人当说「修习正见」时，是指初果等一切圣者之意。长老准此译，但水野弘元的《巴利语辞典》将samparāyika译为「后世的」，其他字典也多解说此字为「当生」(diṭṭhadhamma)的反译词，今准此译。


增支部4集117经/守护经

增支部4集117经/守护经(庄春江译)
    「比丘们！以适合自己(为了自己的利益)，应该在四处上作不放逸、念、心的守护，在哪四个上呢？『我的心不要在会染着的法上被染着。』以适合自己，应该作不放逸、念、心的守护；『我的心不要在会瞋的法上瞋。』以适合自己，应该作不放逸、念、心的守护；『我的心不要在会变痴的法上变痴。』以适合自己，应该作不放逸、念、心的守护；『我的心不要在会变憍醉的法上变憍醉。』以适合自己，应该作不放逸、念、心的守护。
    比丘们！当比丘的心不在会染着的法上被染着而成为已离贪的状态；不在会瞋的法上瞋而成为已离瞋的状态；不在会变痴的法上变痴而成为已离痴的状态；不在会变憍醉的法上变憍醉而成为已离憍慢的状态时，他不害怕、不摇动、不颤动、不来到战栗，也不因为［其他］沙门的话而前去。」
汉巴经文比对(庄春江作)：


增支部4集118经/能激起急迫感经

增支部4集118经/能激起急迫感经(庄春江译)
    「比丘们！有这四个有信的善男子能见、能激起急迫感之处，哪四个呢？『在这里，如来出生。』比丘们！这是有信善男子能见、能激起急迫感之处；『在这里，如来现正觉无上遍正觉。』比丘们！这是有信善男子能见、能激起急迫感之处；『在这里，无上法轮被如来转起。』比丘们！这是有信善男子能见、能激起急迫感之处；『在这里，如来般涅槃于无余涅槃界。』比丘们！这是有信善男子能见、能激起急迫感之处，比丘们！这些是四个有信善男子能见、能激起急迫感之处。」
汉巴经文比对(庄春江作)：


增支部4集119经/怖畏经第一

增支部4集119经/怖畏经第一(庄春江译)
    「比丘们！有这四种怖畏，哪四种呢？生的怖畏、老的怖畏、病的怖畏、死的怖畏，比丘们！这是四种怖畏。」
汉巴经文比对(庄春江作)：


增支部4集120经/怖畏经第二

增支部4集120经/怖畏经第二(庄春江译)
    「比丘们！有这四种怖畏，哪四种呢？火的怖畏、水的怖畏、国王的怖畏、盗贼的怖畏，比丘们！这是四种怖畏。」
    盖西品第二，其摄颂：
    「盖西、快速、鞭子，龙象、以处为第五，
      不放逸与守护，能激起急迫感与二则怖畏。」
汉巴经文比对(庄春江作)：


增支部4集121经/自责经

(13) 3.怖畏品
增支部4集121经/自责经(庄春江译)
    「比丘们！有这四种怖畏，哪四种呢？自责的怖畏、他责的怖畏、杖罚的怖畏、恶趣的怖畏。
    比丘们！什麽是自责的怖畏呢？比丘们！这里，某人像这样深虑：『如果我以身行恶行、以语行恶行、以意行恶行，自己怎麽不会从道德(戒)责备我呢？』当他害怕自责的怖畏时，舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，他护持自己的清净，比丘们！这被称为自责的怖畏。
    比丘们！什麽是他责的怖畏呢？比丘们！这里，某人像这样深虑：『如果我以身行恶行、以语行恶行、以意行恶行，他人怎麽不会从道德责备我呢？』当他害怕他责的怖畏时，舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，他护持自己的清净，比丘们！这被称为他责的怖畏。
    比丘们！什麽是杖罚的怖畏呢？比丘们！这里，某人看见国王捕捉盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，会淋热油，会令狗咬，会活着令刺入，会以刀剑砍头。他这麽想：『因为像那样恶的行为，国王捕捉盗贼、罪犯后，处以种种刑罚：以鞭打、……（中略）也会以刀剑砍头，如果我作像那样恶的行为，国王捕捉我后，也会处以种种刑罚：也会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、硷浴刑、扭转门闩刑、稻草足踏台刑，会淋热油，会令狗咬，会活着令刺入，会以刀剑砍头。』当他害怕杖罚的怖畏时，他对他人的资财不行掠夺，舍断身恶行后，……（中略）他护持自己的清净，比丘们！这被称为杖罚的怖畏。
    比丘们！什麽是恶趣的怖畏呢？比丘们！这里，某人像这样深虑：『身恶行的果报在来世是邪恶的；语恶行的果报在来世是邪恶的；意恶行的果报在来世是邪恶的，如果我以身行恶行、以语行恶行、以意行恶行，我以身体的崩解，死后怎麽不会被往生到苦界、恶趣、下界、地狱中呢？』当他害怕恶趣的怖畏时，舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，他护持自己的清净，比丘们！这被称为恶趣的怖畏。」
汉巴经文比对(庄春江作)：


增支部4集122经/波浪的怖畏经

增支部4集122经/波浪的怖畏经(庄春江译)
    「比丘们！当入水中时，有这四种能被预期的怖畏，哪四种呢？波浪的怖畏、蛟龙的怖畏、漩涡的怖畏、鳄鱼的怖畏，比丘们！当入水中时，这是四种能被预期的怖畏。同样的，比丘们！当某位善男子在这法律中从在家出家，成为非家生活时，有这四种能被预期的怖畏，哪四种呢？波浪的怖畏、蛟龙的怖畏、漩涡的怖畏、鳄鱼的怖畏。
    比丘们！什麽是波浪的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活［，心想］：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，同梵行者教诫、训诫他：『你应该这样前进；你应该这样后退；你应该这样前视；你应该这样后视；你应该这样弯曲［肢体］；你应该这样伸展［肢体］；你应该这样［穿］衣、持钵与大衣。』他这麽想：『当以前在家时，我们教诫、训诫其他人，而这些像我们儿子程度、孙子程度的也想他们应该教诫、应该训诫我。』他被激愤、不悦意，放弃学而后还俗了。比丘们！这被称为对波浪的怖畏恐惧，放弃学而后还俗的比丘。比丘们！『波浪的怖畏』，这是愤怒、绝望的同义语，比丘们！这被称为波浪的怖畏。
    比丘们！什麽是蛟龙的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活［，心想］：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，同梵行者教诫、训诫他：『这个你能嚼；这个你不能嚼；这个你能吃；这个你不能吃；这个你能嚐；这个你不能嚐；这个你能喝；这个你不能喝；被允许的你能嚼；不被允许的你不能嚼；被允许的你能吃；不被允许的你不能吃；被允许的你能嚐；不被允许的你不能嚐；被允许的你能喝；不被允许的你不能喝；在适当时间你能嚼；离适当时间你不能嚼；在适当时间你能吃；离适当时间你不能吃；在适当时间你能嚐；离适当时间你不能嚐；在适当时间你能喝；离适当时间你不能喝。』他这麽想：『当以前在家时，我们嚼我们想要的；我们不嚼我们不想要的；我们吃我们想要的；我们不吃我们不想要的；我们嚐我们想要的；我们不嚐我们不想要的；我们喝我们想要的；我们不喝我们不想要的；被允许的我们嚼；不被允许的我们也嚼；被允许的我们吃；不被允许的我们也吃；被允许的我们嚐；不被允许的我们也嚐；被允许的我们喝；不被允许的我们也喝；在适当时间我们嚼；离适当时间我们也嚼；在适当时间我们吃；离适当时间我们也吃；在适当时间我们嚐；离适当时间我们也嚐；在适当时间我们喝；离适当时间我们也喝，凡有信的屋主们白天离适当时间施与胜妙的硬食与软食，在那里，这些像作了嘴巴的栅栏。』他被激愤、不悦意，放弃学而后还俗了。比丘们！这被称为对蛟龙的怖畏恐惧，放弃学而后还俗的比丘。比丘们！『蛟龙的怖畏』，这是饱食的同义语，比丘们！这被称为蛟龙的怖畏。
    比丘们！什麽是漩涡的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活［，心想］：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，在午前时穿好衣服后，取衣钵，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见屋主或屋主之子具备、具有五种欲自娱，他这麽想：『当以前在家时，我们具备、具有五种欲自娱，而我俗家有财富，能够享用财富，并且作福德，让我放弃学而后还俗，然后享用财富，并且作福德。』他放弃学而后还俗了。比丘们！这被称为对漩涡的怖畏恐惧，放弃学而后还俗的比丘。比丘们！『漩涡的怖畏』，这是五种欲的同义语，比丘们！这被称为漩涡的怖畏。
    比丘们！什麽是鳄鱼的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活［，心想］：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，在午前时穿好衣服后，取衣钵，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而放弃学而后还俗了。比丘们！这被称为对鳄鱼的怖畏恐惧，放弃学而后还俗的比丘。比丘们！『鳄鱼的怖畏』，这是女人的同义语，比丘们！这被称为鳄鱼的怖畏。
    比丘们！当某位善男子在这法律中从在家出家，成为非家生活时，这是四种能被预期的怖畏。」
汉巴经文比对(庄春江作)：


增支部4集123经/差异经第一

增支部4集123经/差异经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与梵众天诸天为同伴。比丘们！梵众天诸天的寿命量有一劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与光音天诸天为同伴。比丘们！光音天诸天的寿命量有二劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与遍净天诸天为同伴。比丘们！遍净天诸天的寿命量有四劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与广果天诸天为同伴。比丘们！广果天诸天的寿命量有五百劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    比丘们！这是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：


增支部4集124经/差异经第二

增支部4集124经/差异经第二(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，在那里，所有色之类、受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    再者，比丘们！这里，某人以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）第四禅，在那里，所有色之类、受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    比丘们！这是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：


增支部4集125经/慈经第一

增支部4集125经/慈经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他乐味它、欲求它，因为那样而且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与梵众天诸天为同伴。比丘们！梵众天诸天的寿命量有一劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与光音天诸天为同伴。比丘们！光音天诸天的寿命量有二劫，……（中略）往生到与遍净天诸天为同伴。比丘们！遍净天诸天的寿命量有四劫，……（中略）往生到与广果天诸天为同伴。比丘们！广果天诸天的寿命量有五百劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教导的圣弟子与未受教导的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    比丘们！这是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：


增支部4集126经/慈经第二

增支部4集126经/慈经第二(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，在那里，所有色之类、受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    再者，比丘们！这里，某人以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，在那里，所有色之类、受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    比丘们！这是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：


增支部4集127经/如来-不可思议经第一

增支部4集127经/如来-不可思议经第一(庄春江译)
    「比丘们！以如来、阿罗汉、遍正觉者的出现，四个不可思议的未曾有法出现，哪四个呢？
    比丘们！当菩萨从兜率天死去后，具念、正知地入母胎，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现［于世间］，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处，也有无量伟大的光明出现［于世间］，胜过了诸天众的天威，往生那里的众生以那光明相互认知：「先生！往生这里的其他众生确实存在。」』比丘们！以如来、阿罗汉、遍正觉者的出现，这是第一个不可思议的未曾有法出现。
    再者，比丘们！当菩萨具念、正知地出母胎，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现［于世间］，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处，也有无量伟大的光明出现［于世间］，胜过了诸天众的天威，往生那里的众生以那光明相互认知：「先生！往生这里的其他众生确实存在。」』比丘们！以如来、阿罗汉、遍正觉者的出现，这是第二个不可思议的未曾有法出现。
    再者，比丘们！当如来现正觉无上遍正觉时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现［于世间］，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处，也有无量伟大的光明出现［于世间］，胜过了诸天众的天威，往生那里的众生以那光明相互认知：「先生！往生这里的其他众生确实存在。」』比丘们！以如来、阿罗汉、遍正觉者的出现，这是第三个不可思议的未曾有法出现。
    再者，比丘们！当无上法轮已被如来转动时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现［于世间］，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这麽大神通力、这麽大威力而光明不领纳处，也有无量伟大的光明出现［于世间］，胜过了诸天众的天威，往生那里的众生以那光明相互认知：「先生！往生这里的其他众生确实存在。」』比丘们！以如来、阿罗汉、遍正觉者的出现，这是第四个不可思议的未曾有法出现。
    比丘们！以如来、阿罗汉、遍正觉者的出现，这四个不可思议的未曾有法出现。」
汉巴经文比对(庄春江作)：


增支部4集128经/如来-不可思议经第二

增支部4集128经/如来-不可思议经第二(庄春江译)
    「比丘们！以如来、阿罗汉、遍正觉者的出现，四个不可思议的未曾有法出现，哪四个呢？
    比丘们！人们在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦，当无阿赖耶的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第一个不可思议的未曾有法出现。
    比丘们！人们在慢中欢乐，在慢中得欢乐，在慢中得喜悦，当无慢的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第二个不可思议的未曾有法出现。
    比丘们！人们在不寂静中欢乐，在不寂静中得欢乐，在不寂静中得喜悦，当能寂静的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第三个不可思议的未曾有法出现。
    比丘们！人们进入了无明，像蛋一样被覆盖，当调伏无明的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第四个不可思议的未曾有法出现。
    比丘们！以如来、阿罗汉、遍正觉者的出现，这四个不可思议的未曾有法出现。」
汉巴经文比对(庄春江作)：


增支部4集129经/阿难-不可思议经

增支部4集129经/阿难-不可思议经(庄春江译)
    「比丘们！有这四种关于阿难的不可思议之未曾有法，哪四种呢？
    比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沈默时，比丘众就成为不满足的。
    比丘们！如果比丘尼众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沈默时，比丘尼众就成为不满足的。
    比丘们！如果优婆塞众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沈默时，优婆塞众就成为不满足的。
    比丘们！如果优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沈默时，优婆夷众就成为不满足的。
    比丘们！这些是四种关于阿难的不可思议之未曾有法。」
汉巴经文比对(庄春江作)：


增支部4集130经/转轮王-不可思议经

增支部4集130经/转轮王-不可思议经(庄春江译)
    「比丘们！有这四种关于转轮王的不可思议之未曾有法，哪四种呢？
    比丘们！如果刹帝利众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沈默时，刹帝利众就成为不满足的。
    比丘们！如果婆罗门众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沈默时，婆罗门众就成为不满足的。
    比丘们！如果屋主众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沈默时，屋主众就成为不满足的。
    比丘们！如果沙门众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沈默时，沙门众就成为不满足的。
    同样的，比丘们！有［这］四种关于阿难的不可思议之未曾有法，哪四种呢？
    比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沈默时，比丘众就成为不满足的。
    比丘们！如果比丘尼众……（中略）优婆塞众……（中略）优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沈默时，优婆夷众就成为不满足的。比丘们！这些是四种关于阿难的不可思议之未曾有法。」
    怖畏品第三，其摄颂：
    「自责、波浪，二则差异，
      二则慈、二则不可思议，像这样在后二则。」
汉巴经文比对(庄春江作)：


增支部4集131经/结经

(14) 4.人品
增支部4集131经/结经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人的五下分结未被舍断，获得往生的结未被舍断，获得有的结未被舍断。
    比丘们！这里，某人的五下分结已被舍断，获得往生的结未被舍断，获得有的结未被舍断。
    比丘们！这里，某人的五下分结已被舍断，获得往生的结已被舍断，获得有的结未被舍断。
    比丘们！这里，某人的五下分结已被舍断，获得往生的结已被舍断，获得有的结已被舍断。
    比丘们！哪种人的五下分结未被舍断，获得往生的结未被舍断，获得有的结未被舍断呢？一来者的。比丘们！这种人的五下分结未被舍断，获得往生的结未被舍断，获得有的结未被舍断。
    比丘们！哪种人的五下分结已被舍断，获得往生的结未被舍断，获得有的结未被舍断呢？上流到阿迦腻吒者的。比丘们！这种人的五下分结已被舍断，获得往生的结未被舍断，获得有的结未被舍断。
    比丘们！哪种人的五下分结已被舍断，获得往生的结已被舍断，获得有的结未被舍断呢？中般涅槃者的。比丘们！这种人的五下分结已被舍断，获得往生的结已被舍断，获得有的结未被舍断
    比丘们！哪种人的五下分结已被舍断，获得往生的结已被舍断，获得有的结已被舍断呢？阿罗汉的。比丘们！这种人的五下分结已被舍断，获得往生的结已被舍断，获得有的结已被舍断。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集132经/辩才经

增支部4集132经/辩才经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？有相应辩才而无自在辩才、有自在辩才而无相应辩才、有相应辩才也有自在辩才、既无相应辩才也无自在辩才。比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「相应辩才」(Yuttappaṭibhāno)，菩提比丘长老英译为「识别力是敏锐者」(One whose discernment is incisive)。
    「自在辩才」(muttappaṭibhāno)，菩提比丘长老英译为「流畅」(free-flowing)。


增支部4集133经/略说即知者经

增支部4集133经/略说即知者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？略说即知者、详说才知者、需要被引导者、文句为极限者。比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集134经/奋起果经

增支部4集134经/奋起果经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？依奋起果生活而不依业果生活者、依业果生活而不依奋起果生活者、依奋起果生活也依业果生活者、既不依奋起果生活也不依业果生活者。比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集135经/有罪过经

增支部4集135经/有罪过经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？有罪过者、多罪过者、少罪过者、无罪过者。
    比丘们！哪种人是有罪过者呢？比丘们！这里，某人具备有罪过的身业、具备有罪过的语业、具备有罪过的意业，比丘们！这样的人是有罪过者。
    比丘们！哪种人是多罪过者呢？比丘们！这里，某人具备多罪过而少无罪过的身业、具备多罪过而少无罪过的语业、具备多罪过而少无罪过的意业，比丘们！这样的人是多罪过者。
    比丘们！哪种人是少罪过者呢？比丘们！这里，某人具备少罪过而多无罪过的身业、具备少罪过而多无罪过的语业、具备少罪过而多无罪过的意业，比丘们！这样的人是少罪过者。
    比丘们！哪种人是无罪过者呢？比丘们！这里，某人具备无罪过的身业、具备无罪过的语业、具备无罪过的意业，比丘们！这样的人是无罪过者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集136经/戒经第一

增支部4集136经/戒经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人在戒上不是全分行者，在定上不是全分行者，在慧上不是全分行者。
    又，比丘们！这里，某人在戒上是全分行者，在定上不是全分行者，在慧上不是全分行者。
    又，比丘们！这里，某人在戒上是全分行者，在定上是全分行者，在慧上不是全分行者。
    又，比丘们！这里，某人在戒上是全分行者，在定上是全分行者，在慧上是全分行者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集137经/戒经第二

增支部4集137经/戒经第二(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人不是重戒的戒增上者，不是重定的定增上者，不是重慧的慧增上者。
    又，比丘们！这里，某人是重戒的戒增上者，不是重定的定增上者，不是重慧的慧增上者。
    又，比丘们！这里，某人是重戒的戒增上者，是重定的定增上者，不是重慧的慧增上者。
    又，比丘们！这里，某人是重戒的戒增上者，是重定的定增上者，是重慧的慧增上者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「戒增上」(sīlādhipateyyo)，菩提比丘长老英译为「取道德行为为权威」(takes virtuous behavior as an authority)。按：「增上」(adhipateyyaṃ)，另译为「卓越性；威力」，而「增上戒」(adhisīla)，菩提比丘长老英译为「较高的道德行为」(the higher virtuous behavior)。


增支部4集138经/抑下者经

增支部4集138经/抑下者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？身抑下者而非心抑下者、心抑下者而非身抑下者、非身抑下者也非心抑下者、身抑下者与心抑下者。
    比丘们！哪种人是身抑下者而非心抑下者呢？比丘们！这里，某人受用林野、森林、荒地的边地住处，在那里，他寻思欲寻、恶意寻、加害寻，比丘们！这样的人是身抑下者而非心抑下者。
    比丘们！哪种人是心抑下者而非身抑下者呢？比丘们！这里，某人不受用林野、森林、荒地的边地住处，在那里，他寻思离欲寻、无恶意寻、不加害寻，比丘们！这样的人是心抑下者而非身抑下者。
    比丘们！哪种人是非身抑下者也非心抑下者呢？比丘们！这里，某人不受用林野、森林、荒地的边地住处，在那里，他寻思欲寻、恶意寻、加害寻，比丘们！这样的人是非身抑下者也非心抑下者。
    比丘们！哪种人是身抑下者与心抑下者呢？比丘们！这里，某人受用林野、森林、荒地的边地住处，在那里，他寻思离欲寻、无恶意寻、不加害寻，比丘们！这样的人是身抑下者与心抑下者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「抑下者」(nikaṭṭha，另译为「下的；卑微的」)，菩提比丘长老英译为「隐退者；闭关者」(who has gone on retreat)。按：《满足希求》以「出去；离去」(niggata)解说。


增支部4集139经/说法者经

增支部4集139经/说法者经(庄春江译)
    「比丘们！有这四种说法者，哪四种呢？
    比丘们！这里，某位说法者说得少且不具利益，他的群众不是［分辨］具利益与不具利益的熟练者，比丘们！像这样的说法者这样被像这样的群众名为说法者。
    比丘们！这里，某位说法者说得少但具利益，他的群众是［分辨］具利益与不具利益熟练者，比丘们！像这样的说法者这样被像这样的群众名为说法者。
    比丘们！这里，某位说法者说得多但不具利益，他的群众不是［分辨］具利益与不具利益熟练者，比丘们！像这样的说法者这样被像这样的群众名为说法者。
    比丘们！这里，某位说法者说得多且具利益，他的群众是［分辨］具利益与不具利益熟练者，比丘们！像这样的说法者这样被像这样的群众名为说法者。
    比丘们！这些是四种说法者。」
汉巴经文比对(庄春江作)：


增支部4集140经/说者经

增支部4集140经/说者经(庄春江译)
    「比丘们！有这四种说者，哪四种呢？比丘们！有说者来到义理而非辞句的竭尽，比丘们！有说者来到辞句而非义理的竭尽，比丘们！有说者来到义理与辞句的竭尽，比丘们！有说者来到既非义理也非辞句的竭尽，比丘们！这是四种说者。比丘们！这是不可能的、没机会的：具备四种无碍解者会来到义理或辞句的竭尽。」
    人品第四，其摄颂：
    「结、辩才，略说即知者、奋起，
      有罪过、二则戒，抑下者、法、说者。」
汉巴经文比对(庄春江作)：
    「竭尽」(pariyādānaṃ，另译为「遍取,；尽灭」)，菩提比丘长老英译为「竭尽；耗尽」(exhausts)。


增支部4集141经/光明经

(15) 5.光明品
增支部4集141经/光明经(庄春江译)
    「比丘们！有这四种光明，哪四种呢？月亮的光明、太阳的光明、火的光明、慧的光明，比丘们！这是四种光明。比丘们！这是四种光明中最高的，即：慧的光明。」
汉巴经文比对(庄春江作)：


增支部4集142经/光照经

增支部4集142经/光照经(庄春江译)
    「比丘们！有这四种光照，哪四种呢？月亮的光照、太阳的光照、火的光照、慧的光照，比丘们！这是四种光照。比丘们！这是四种光照中最高的，即：慧的光照。」
汉巴经文比对(庄春江作)：


增支部4集143经/光经

增支部4集143经/光经(庄春江译)
    「比丘们！有这四种光，哪四种呢？月亮的光、太阳的光、火的光、慧的光，比丘们！这是四种光。比丘们！这是四种光中最高的，即：慧的光。」
汉巴经文比对(庄春江作)：


增支部4集144经/光辉经

增支部4集144经/光辉经(庄春江译)
    「比丘们！有这四种光辉，哪四种呢？月亮的光辉、太阳的光辉、火的光辉、慧的光辉，比丘们！这是四种光辉。比丘们！这是四种光辉中最高的，即：慧的光辉。」
汉巴经文比对(庄春江作)：


增支部4集145经/发光经

增支部4集145经/发光经(庄春江译)
    「比丘们！有这四种发光，哪四种呢？月亮的发光、太阳的发光、火的发光、慧的发光，比丘们！这是四种发光。比丘们！这是四种发光中最高的，即：慧的发光。」
汉巴经文比对(庄春江作)：


增支部4集146经/时机经第一

增支部4集146经/时机经第一(庄春江译)
    「比丘们！有这四种时机，哪四种呢？听闻法的时机、讨论法的时机、{思惟}［止］的时机、观的时机，比丘们！这是四种时机。」
汉巴经文比对(庄春江作)：


增支部4集147经/时机经第二

增支部4集147经/时机经第二(庄春江译)
    「比丘们！有这四个当正确修习、正确从事时使烦恼次第到达灭尽的时机，哪四个呢？听闻法的时机、讨论法的时机、{思惟}［止］的时机、观的时机，比丘们！这是四个当正确修习、正确从事时使烦恼次第到达灭尽的时机。
    比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满。同样的，比丘们！这是四个当正确修习、正确从事时使烦恼次第到达灭尽的时机。」
汉巴经文比对(庄春江作)：


增支部4集148经/恶行经

增支部4集148经/恶行经(庄春江译)
    「比丘们！有这四种语恶行，哪四种呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是四种语恶行。」
汉巴经文比对(庄春江作)：


增支部4集149经/善行经

增支部4集149经/善行经(庄春江译)
    「比丘们！有这四种语善行，哪四种呢？真实语、不离间语、柔软语、圣言言语，比丘们！这是四种语善行。」
汉巴经文比对(庄春江作)：
    「圣言言语」(mantabhāsā)，菩提比丘长老英译为「明智的说话」(judicious speaking)。「圣言」(manta)，另译为「咒语；真言；经文；圣典」。


增支部4集150经/核心经

增支部4集150经/核心经(庄春江译)
    「比丘们！有这四种核心，哪四种呢？戒核心、定核心、慧核心、解脱核心，比丘们！这是四种核心。」
     光明品第五，其摄颂：
    「光明、光照与光，光辉与发光，
      二则时机与行二则，以及核心，它们为十则。」
    第三个五十则完成。
汉巴经文比对(庄春江作)：


增支部4集151经/根经

4.第四个五十则
(16) 1.根品
增支部4集151经/根经(庄春江译)
    「比丘们！有这四根，那四个呢？信根、活力根、念根、定根，比丘们！这是四根。」
汉巴经文比对(庄春江作)：


增支部4集152经/信力经

增支部4集152经/信力经(庄春江译)
    「比丘们！有四力，哪四个呢？信力、活力之力、念力、定力。比丘们！这些是四力。」
汉巴经文比对(庄春江作)：


增支部4集153经/慧力经

增支部4集153经/慧力经(庄春江译)
    「比丘们！有四力，哪四个呢？慧力、活力之力、无罪力、摄力，比丘们！这是四力。」
汉巴经文比对(庄春江作)：


增支部4集154经/念力经

增支部4集154经/念力经(庄春江译)
    「比丘们！有这四力，那四个呢？念力、定力、无罪过力、摄力，比丘们！这是四力。」
汉巴经文比对(庄春江作)：


增支部4集155经/省察力经

增支部4集155经/思择力经(庄春江译)
    「比丘们！有这四力，那四个呢？思择力、修习力、无罪过力、摄力，比丘们！这是四力。」
汉巴经文比对(庄春江作)：


增支部4集156经/劫经

增支部4集156经/劫经(庄春江译)
    「比丘们！有这劫的四种不能数，哪四种呢？
    比丘们！在劫破坏时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在坏劫持续时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在劫成立时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在成劫持续时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！这些是劫的四种不能数。」
汉巴经文比对(庄春江作)：


增支部4集157经/病经

增支部4集157经/病经(庄春江译)
    「比丘们！有这二种病，哪二种呢？身体的病与心理病。比丘们！以身体的病而自称一年无病，二年无病、三年无病、四年无病、五年无病、十年无病、二十年无病、三十年无病、四十年无病、五十年无病、一百年或更久无病的众生被看得见，比丘们！除了烦恼已尽者外，那些众生以心理病而自称须臾无病者，在世间中非常难获得。
    比丘们！有这四种出家人的病，哪四种呢？比丘们！这里，比丘是强欲者、有恼害者，不被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足；当他是强欲者、有恼害者，不被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足时，他为名誉的获得与利养、恭敬、名声的获得而设定恶欲求；他为名誉的获得与利养、恭敬、名声的获得而奋起、努力、勤勉；他算计后去俗家，算计后坐下，算计后说法，算计后行大小便，比丘们！这是四种出家人的病。
    比丘们！因此，在这里，你们应该这麽学：『我们不要成为强欲者、有恼害者，不被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足；我们要不为名誉的获得与利养、恭敬、名声的获得而设定恶欲求；我们要不为名誉的获得与利养、恭敬、名声的获得而奋起、努力、勤勉；我们要成为寒、暑、饥、渴，与虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，我们要成为属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部4集158经/退失经

增支部4集158经/退失经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！凡任何比丘或比丘尼看见自己有四法者，他应能归结：我从善法退失，这被世尊称为退失。哪四个呢？贪的广大状态、瞋的广大状态、痴的广大状态、在深澈［事物］的可能或不可能上他的慧眼不进入。学友们！凡任何比丘或比丘尼看见自己有这四法者，他应能归结：我从善法退失，这被世尊称为退失。
    学友们！凡任何比丘或比丘尼看见自己有四法者，他应能归结：我不从善法退失，这被世尊称为不退失。哪四个呢？贪的稀少状态、瞋的稀少状态、痴的稀少状态、在深澈［事物］的可能或不可能上他的慧眼进入。学友们！凡任何比丘或比丘尼看见自己有四法者，他应能归结：我不从善法退失，这被世尊称为不退失。」
汉巴经文比对(庄春江作)：


增支部4集159经/比丘尼经

增支部4集159经/比丘尼经(庄春江译)
    我听到这样：
    有一次，尊者阿难住在憍赏弥瞿师罗园。
    那时，某位比丘尼召唤男子：
    「喂！男子！来！你去见圣阿难。抵达后，请以我的名义以头礼拜圣阿难的足［并说］：『大德！名叫某某的比丘尼生病、痛苦、重病，她以头礼拜圣阿难的足。』而且请你这麽说：『大德！请圣阿难出自怜悯，前往比丘尼的住处去见那位比丘尼，那就好了！』」
    「是的，圣尼！」那男子回答那位比丘尼后，就去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那男子对尊者阿难这麽说：
    「大德！名叫某某的比丘尼生病、痛苦、重病，她以头礼拜尊者阿难的足，而且她这麽说：『大德！请尊者阿难出自怜悯，前往比丘尼的住处去见那位比丘尼，那就好了！』」
    尊者阿难以沈默同意了。
    那时，尊者阿难穿好衣服后，取衣钵，前往比丘尼的住处去见那位比丘尼。
    当那位比丘尼看见尊者阿难远远地走来时，看见后，拉起披肩蒙着头，然后躺在床上。
    那时，尊者阿难去见那位比丘尼。抵达后，在设置好的座位坐下。坐好后，尊者阿难对那位比丘尼这麽说：
    「姊妹！这个身体经由食物生成，依食物，食物能被舍断；姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断；姊妹！这个身体经由慢生成，依慢，慢能被舍断；姊妹！这个身体经由性交生成，但关于性交，桥的破坏为世尊所说。
    而，『姊妹！这个身体经由食物生成，依食物，食物能被舍断。』当它被像这样说时，这是缘于什麽而说呢？这里，姊妹！比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』过些时候，他依食物舍断食物。『姊妹！这个身体经由食物生成，依食物，食物能被舍断。』当它被像这样说时，这是缘于此而说。
    而，『姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断。』当它被像这样说时，这是缘于什麽而说呢？姊妹！这里，比丘听闻：『名叫某某的比丘，确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』他这麽想：『什麽时候我也将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱！』过些时候，他依渴爱舍断渴爱。『姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断。』当它被像这样说时，这是缘于此而说。
    而，『姊妹！这个身体经由慢生成，依慢，慢能被舍断』当它被像这样说时，这是缘于什麽而说呢？姊妹！这里，比丘听闻：『名叫某某的比丘，确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』他这麽想：『那位尊者确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，何况是我？』过些时候，他依慢舍断慢。『这个身体经由慢生成，依慢，慢能被舍断』当它被像这样说时，这是缘于此而说。
    姊妹！这个身体经由性交生成，但关于性交，桥的破坏为世尊所说。」
    那时，那位比丘尼从床上起身后，然后整理上衣到一边肩上，以头落在尊者阿难的足，接着对尊者阿难这麽说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我这麽做。大德！为了未来的自制，请圣阿难原谅我那样的罪过为罪过。」
    「姊妹！你确实犯了过错，如愚者、如愚昧者、如不善者：你这麽做。但，姊妹！由于你对罪过见到是罪过后如法忏悔，我们原谅你。姊妹！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
汉巴经文比对(庄春江作)：


增支部4集160经/善逝之律经

增支部4集160经/善逝之律经(庄春江译)
    「比丘们！当善逝或善逝之律在世间住立时，这是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。
    比丘们！哪位是善逝呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，比丘们！这位是善逝。
    比丘们！哪个是善逝之律呢？他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，比丘们！这个是善逝之律。
    比丘们！这样，当善逝或善逝之律在世间住立时，这是为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐。
    比丘们！有这四法，导向正法的混乱与消失，哪四个呢？
    比丘们！这里，比丘们学得错误把握、被错置文句的经典，比丘们！当文句被错置时，义理是难以理解的，比丘们！这是第一法导向正法的混乱与消失。
    再者，比丘们！比丘们是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，比丘们！这是第二法导向正法的混乱与消失。
    再者，比丘们！凡那些多闻者、通晓阿含者、持法者、持律者、持论母者之比丘，他们不恭敬地教导他人经典，当他们死去，经典就被切断根而无所依，比丘们！这是第三法导向正法的混乱与消失。
    再者，比丘们！上座比丘们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者，他们不为了未证得的证得、未作证的作证而激发活力，后来的人们对他们效法所看到的，也成为奢侈者、散漫者、率先堕落者、轻忽独居的责任者，不为了未证得的证得、未作证的作证而激发活力，比丘们！这是第四法导向正法的混乱与消失。
    比丘们！这是四法，导向正法的混乱与消失。
    比丘们！有这四法，导向正法的存续、不混乱、不消失，哪四个呢？
    比丘们！这里，比丘们学得被善置文句的善持经典，比丘们！当文句被善置时，义理是容易理解的，比丘们！这是第一法导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们是易顺从纠正者，具备作易顺从纠正法，能忍耐、善理解教诫者，比丘们！这是第二法导向正法的存续、不混乱、不消失。
    再者，比丘们！凡那些多闻者、通晓阿含者、持法者、持律者、持论母者之比丘，他们恭敬地教导他人经典，当他们死去，经典不被切断根而有所依，比丘们！这是第三法导向正法的存续、不混乱、不消失。
    再者，比丘们！上座比丘们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，他们为了未证得的证得、未作证的作证而激发活力，后来的人们对他们效法所看到的，也不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，为了未证得的证得、未作证的作证而激发活力，比丘们！这是第四法导向正法的存续、不混乱、不消失。
    比丘们！这是四法，导向正法的存续、不混乱、不消失。」
    根品第一，其摄颂：
    「根、信、慧，念、省察为第五则，
      劫、病、退失，比丘尼、善逝。」
汉巴经文比对(庄春江作)：


增支部4集161经/简要经

(17) 2.行道品
增支部4集161经/简要经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集162经/详细经

增支部4集162经/详细经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    比丘们！什麽是迟缓通达的苦行道呢？比丘们！这里，某人本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的软弱状态，他迟缓地到达诸烦恼直接的灭尽，比丘们！这被称为迟缓通达的苦行道。
    比丘们！什麽是快速通达的苦行道呢？比丘们！这里，某人本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的杰出状态，他快速地到达诸烦恼直接的灭尽，比丘们！这被称为快速通达的苦行道。
    比丘们！什麽是迟缓通达的乐行道呢？比丘们！这里，某人本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的软弱状态，他迟缓地到达诸烦恼直接的灭尽，比丘们！这被称为迟缓通达的乐行道。
    比丘们！什麽是快速通达的乐行道呢？比丘们！这里，某人本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的杰出状态，他快速地到达诸烦恼直接的灭尽，比丘们！这被称为快速通达的乐行道。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：
    「捷疾(AA.31.3)」，南传作「杰出的」(adhimattāni，另译为「增上；极度的；极端地；非常的」)，菩提比丘长老英译为「突出地；杰出地」(prominently)。
    「自然」(MA.174)，南传作「本来」(pakatiyā，另译为「自然」)，菩提比丘长老英译为「本性；天生」(by nature)。


增支部4集163经/不净经

增支部4集163经/不净经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    比丘们！什麽是迟缓通达的苦行道呢？比丘们！这里，比丘住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，又，死想于自身内已被善建立，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的软弱状态，他迟缓地到达诸烦恼直接的灭尽，比丘们！这被称为迟缓通达的苦行道。
    比丘们！什麽是快速通达的苦行道呢？比丘们！这里，比丘住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，又，死想于自身内已被善建立，他依止这五学力而住：信力、……（中略）慧力，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的杰出状态，他快速地到达诸烦恼直接的灭尽，比丘们！这被称为快速通达的苦行道。
    比丘们！什麽是迟缓通达的乐行道呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，他依止这五学力而住：信力、……（中略）慧力，他的这软弱的五根出现：信根、……（中略）慧根，［由于］这五根的软弱状态，他迟缓地到达诸烦恼直接的灭尽，比丘们！这被称为迟缓通达的乐行道。
    比丘们！什麽是快速通达的乐行道呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，……（中略）第二禅，……（中略）第三禅，……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的杰出状态，他快速地到达诸烦恼直接的灭尽，比丘们！这被称为快速通达的乐行道。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集164经/忍耐经第一

增支部4集164经/忍耐经第一(庄春江译)
    「比丘们！有这四种行道，哪四种呢？不能忍耐的行道、能忍耐的行道、调御的行道、寂静的行道。
    比丘们！什麽是不能忍耐的行道呢？比丘们！这里，某人对咒骂者咒骂回去；对激怒者激怒回去；对争论者争论回去，比丘们！这被称为不能忍耐的行道。
    比丘们！什麽是能忍耐的行道呢？比丘们！这里，某人对咒骂者不咒骂回去；对激怒者不激怒回去；对争论者不争论回去，比丘们！这被称为能忍耐的行道。
    比丘们！什麽是调御的行道呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这被称为调御的行道。
    比丘们！什麽是寂静的行道呢？比丘们！这里，比丘不忍受已生起的欲寻，使它走到舍断、除去、平息、作终结、不存在，已生起的恶意寻……（中略）已生起的加害寻……不忍受已生起的恶不善法，使它走到舍断、除去、平息、作终结、不存在，比丘们！这被称为寂静的行道。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集165经/忍耐经第二

增支部4集165经/忍耐经第二(庄春江译)
    「比丘们！有这四种行道，哪四种呢？不能忍耐的行道、能忍耐的行道、调御的行道、寂静的行道。
    比丘们！什麽是不能忍耐的行道呢？比丘们！这里，某人是寒、暑、饥、渴，与虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法的不忍耐者，是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的不忍住者，比丘们！这被称为不能忍耐的行道。
    比丘们！什麽是能忍耐的行道呢？比丘们！这里，某人是寒、暑、饥、渴，与虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者，比丘们！这被称为能忍耐的行道。
    比丘们！什麽是调御的行道呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、……（中略）以耳听声音后……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这被称为调御的行道。
    比丘们！什麽是寂静的行道呢？比丘们！这里，比丘不忍受已生起的欲寻，使它走到舍断、除去、平息、作终结、不存在，已生起的恶意寻……（中略）已生起的加害寻……不忍受已生起的恶不善法，使它走到舍断、除去、平息、作终结、不存在，比丘们！这被称为寂静的行道。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集166经/二者经

增支部4集166经/二者经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    比丘们！在这里，凡这迟缓通达的苦行道者，比丘们！这个行道就以二者被说为下劣的：凡这个行道是苦的，这被说为这个是下劣的；凡这个行道是迟缓的，这被说为这个是下劣的，比丘们！这个行道就以二者被说为下劣的。
    比丘们！在这里，凡这快速通达的苦行道者，比丘们！这个行道以苦的状态被说为下劣的。
    比丘们！在这里，凡这迟缓通达的乐行道者，比丘们！这个行道以迟缓的状态被说为下劣的。
    比丘们！在这里，凡这快速通达的乐行道者，比丘们！这个行道就以二者被说为胜妙的：凡这个行道是乐的，这被说为这个是胜妙的；凡这个行道是快速的，这被说为这个是胜妙的，比丘们！这个行道就以二者被说为胜妙的。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集167经/大目揵连经

增支部4集167经/大目揵连经(庄春江译)
    那时，尊者舍利弗去见尊者大目揵连。抵达后，与尊者大目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大目揵连这麽说：
    「目揵连学友！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，学友！这是四种行道。学友！这四种行道中，由哪个行道你的心以不执取而从诸烦恼解脱呢？」
    「舍利弗学友！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，学友！这是四种行道。学友！这四种行道中，这快速通达的苦行道，由这个行道我的心以不执取而从诸烦恼解脱。」
汉巴经文比对(庄春江作)：


增支部4集168经/舍利弗经

增支部4集168经/舍利弗经(庄春江译)
    那时，尊者大目揵连去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者大目揵连对尊者舍利弗这麽说：
    「舍利弗学友！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，学友！这是四种行道。学友！这四种行道中，由哪个行道你的心以不执取而从诸烦恼解脱呢？」
    「目揵连学友！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，学友！这是四种行道。学友！这四种行道中，这快速通达的乐行道，由这个行道我的心以不执取而从诸烦恼解脱。」
汉巴经文比对(庄春江作)：


增支部4集169经/有行经

增支部4集169经/有行经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是当生有行般涅槃者，又，比丘们！这里，某人是以身体的崩解之有行般涅槃者，又，比丘们！这里，某人是当生无行般涅槃者，又，比丘们！这里，某人是以身体的崩解之无行般涅槃者。
    比丘们！如何是当生有行般涅槃者呢？比丘们！这里，比丘住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，又，死想于自身内已被善建立，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的杰出状态成为当生有行般涅槃者，比丘们！这样的人是当生有行般涅槃者。
    比丘们！如何是以身体的崩解之有行般涅槃者呢？比丘们！这里，比丘住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，又，死想于自身内已被善建立，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，［由于］这五根的软弱状态成为以身体的崩解之有行般涅槃者，比丘们！这样的人是以身体的崩解之有行般涅槃者。
    比丘们！如何是当生无行般涅槃者呢？比丘们！这里，比丘从离欲、……（中略）初禅，……（中略）第二禅，……（中略）第三禅，……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，他依止这五学力而住：信力、……（中略）慧力，他的这杰出的五根出现：信根、……（中略）慧根，［由于］这五根的杰出状态成为当生无行般涅槃者，比丘们！这样的人是当生无行般涅槃者。
    比丘们！如何是以身体的崩解之无行般涅槃者呢？比丘们！这里，比丘从离欲、……（中略）初禅，……（中略）第二禅，……（中略）第三禅，……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这软弱的五根……（中略）慧根，［由于］这五根的软弱状态成为以身体的崩解之无行般涅槃者，比丘们！这样的人是以身体的崩解之无行般涅槃者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集170经/双连经

增支部4集170经/双连经(庄春江译)
    我听到这样：
    有一次，尊者阿难住在憍赏弥瞿师罗园。
    在那里，尊者阿难这麽召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这麽说：
    「学友们！凡任何在我面前记说达到阿罗汉果的比丘、比丘尼，全都以这四种方法，或以其中之一，以哪四种呢？
    学友们！这里，比丘止为先导而修习观。当止为先导而修习观时，他的道被生起了。他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    再者，学友们！比丘观为先导而修习止。当观为先导而修习止时，他的道被生起了。他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    再者，学友们！比丘止与观双连而修习。当止与观双连而修习时，他的道被生起了。他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    再者，学友们！比丘的心意被对法的掉举紧紧地握持，学友们！有那个时候：当内心住立、安静下来、成为统一、入定时，他的道被生起了。他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    学友们！凡任何在我面前记说达到阿罗汉果的比丘、比丘尼，全都以这四种方法，或以其中之一。」
    行道品第二，其摄颂：
    「简要的，详细与不净，忍耐二则与二者，
      目揵连，舍利弗，有行与双连。」
汉巴经文比对(庄春江作)：
    「止观和合俱行(SA.560)」，南传作「止与观双连而修习」(samathavipassanaṃ yuganaddhaṃ bhāveti)，菩提比丘长老英译为「开发平静与洞察连结」(develops serenity and insight in conjunction)。按：《满足希求》说，心进入正受后不能就以此在行上(saṅkhāre)触知(sammasituṃ, 思惟/探查)，但只要进入正受就在行上触知，只要在行上触知就进入正受，如何［做］？进入初禅，从那里出定后，在行上触知；在行上触知后进入第二禅，从那里出定后再在行上触知；在行上触知后进入第三禅，……(中略)，进入非想非非想正受，从那里出定后，在行上触知，这样，这名为止与观双连而修习。长老说，双连字面意思为「连结在起」(yoked together)，这个词的意思有些解释为止观同时发生的修行模式(mode of practice)，注解系统不承认这种可能，但数部经可建议读成观发生在禅定中，而不需要禅修者在开始观察前退出(to withdraw before beginning contemplation)，特别如AN.9.36(北传无对应经)，也见于MN.52(但对应的北传MA.217说「彼依此处观法如法」显然不同)、MN.64(但对应的北传MA.205说「彼依此处观觉兴衰」也不同)。
    「正向多住(SA.560)」，南传作「他实行那个道」(So taṃ maggaṃ āsevati)，菩提比丘长老英译为「追随其道」(pursues……that path)。


增支部4集171经/思经

(18) 3.故思品
增支部4集171经/思经(庄春江译)
    「比丘们！当有身体时，因身思生起自身内的乐、苦；比丘们！当有语言时，因语思生起自身内的乐、苦；比丘们！当有意时，因意思生起自身内的乐、苦，并且以无明为缘。
    比丘们！他因自己而造作身行，以此为缘生起自身内的乐、苦，或者，比丘们！他因他人而造作身行，以此为缘生起自身内的乐、苦，或者，比丘们！他正知地造作身行，以此为缘生起自身内的乐、苦，或者，比丘们！他不正知地造作身行，以此为缘生起自身内的乐、苦。
    比丘们！他因自己而造作语行，以此为缘生起自身内的乐、苦，或者，比丘们！他因他人而造作语行，以此为缘生起自身内的乐、苦，或者，比丘们！他正知地造作语行，以此为缘生起自身内的乐、苦，或者，比丘们！他不正知地造作语行，以此为缘生起自身内的乐、苦。
    比丘们！他因自己而造作意行，以此为缘生起自身内的乐、苦，或者，比丘们！他因他人而造作意行，以此为缘生起自身内的乐、苦，或者，比丘们！他正知地造作意行，以此为缘生起自身内的乐、苦，或者，比丘们！他不正知地造作意行，以此为缘生起自身内的乐、苦。
    比丘们！在这些法中无明已生起。
    比丘们！但就以无明的无余褪去与灭而那以此为缘生起自身内乐、苦的身体不存在；那以此为缘生起自身内乐、苦的言语不存在；那以此为缘生起自身内乐、苦的意不存在；那……（中略）的田不存在；那……（中略）的地不存在；那……（中略）的处不存在；那以此为缘生起自身内乐、苦的作务不存在。
    比丘们！有这四种个体获得，哪四种呢？比丘们！有以自己的思(意志)来到个体获得而非其他的思，比丘们！有以其他的思来到个体获得而非自己的思，比丘们！有以自己的思与其他的思来到个体获得，比丘们！有既非以自己的思也非其他的思来到个体获得。」
    当这麽说时，尊者舍利弗对世尊这麽说：
    「大德！我这样了知这世尊简要所说的详细义理：『大德！在那里，凡这以自己的思来到个体获得而非其他的思者，以自己的思之因而有那些众生从那个聚集的死亡；大德！在那里，凡这以其他的思来到个体获得而非自己的思者，以其他的思之因而有那些众生从那个聚集的死亡；大德！在那里，凡这以自己的思与其他的思来到个体获得者，以其自己的思与其他的思之因而有那些众生从那个聚集的死亡。』大德！在那里，凡这既非以自己的思也非其他的思来到个体获得者，哪一种天应该被看见呢？」
    「舍利弗！到达非想非非想的天神应该被看见。」
    「大德！什麽因、什麽缘，依此而某些众生从那个聚集的死亡，他们是返回此处［生命］状态的返回者；大德！什麽因、什麽缘，依此而某些众生从那个聚集的死亡，他们是不返回此处［生命］状态的不还者呢？
    舍利弗！这里，某人的下分结未被舍断，他当生进入后住于非想非非想处，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与已到达非想非非想处诸天为同伴，从那里死后，他是此处［生命］状态的返回者。
    又，舍利弗！这里，某人的下分结已被舍断，他当生进入后住于非想非非想处，他乐味它、欲求它，且因它而来到幸福，在那里，他是已住立者、胜解它者，多住于它者、不衰退者，当他死时，往生到与已到达非想非非想处诸天为同伴，从那里死后，他是不返回此处［生命］状态的不还者。
    舍利弗！这是因、这是缘，依此而某些众生从那个聚集的死亡，他们是返回这样［轮回］状态的返回者；舍利弗！这是因、这是缘，依此而某些众生从那个聚集的死亡，他们是不返回此处［生命］状态的不还者。」
汉巴经文比对(庄春江作)：
    「因身思」(kāyasañcetanāhetu)，菩提比丘长老英译为「因为身体的意志」(because of bodily volition)。「思」(sañcetanā)，另译为「故思；故意的思」。
    「因自己」(sāmaṃ)，菩提比丘长老英译为「由自己」(on one's own)。
    「因他人」(pare)，菩提比丘长老英译为「其他人使［另］一人」(others make one)。
    「正知地」(sampajāno)，菩提比丘长老英译为「清楚的理解」(with clear comprehension)。
    「田」(khetta)，菩提比丘长老英译为「土地；舞台」(field)。按：《满足希求》说，以果报的生起处之义为田(vipākassa viruhanaṭṭhānaṭṭhena khettaṃ)。
    「地」(vatthu)，菩提比丘长老英译为「位置；地基」(site)。按：《满足希求》说，以建立处之义为地(patiṭṭhānaṭṭhena vatthu)。
    「处」(āyatana)，菩提比丘长老英译为「基地」(base)。按：《满足希求》说，以因素之义为处(kāraṇaṭṭhena āyatanaṃ)。
    「作务」(adhikaraṇa，另译为「问题、诤讼、因为～」)，菩提比丘长老英译为「基础」(foundation)。按：《满足希求》说，以作务处为作务(adhikaraṇaṭṭhena adhikaraṇanti)。
    「聚集」(kāyā)，菩提比丘长老英译为「群；集团」(group)。按：《满足希求》说，戏乐过失的天神(khiḍḍāpadosikā devā)以自己的思之因而死，因为当祂们在欢喜林、美丽的葛蔓林、三色花林等处具备天的喜乐自娱时，忘失在饮食上之念，祂们以营养中断，如在阳光下被舍弃的花鬘那样。意过失的天神(Manopadosikā devā)以其他的思之因而死，祂们是四大王天的天神，因行车不顺眼互相愤怒而死(大意)，人以其自己的思与其他的思之因而死，人发怒后以自尽或他人杀害(大意)。
    「应该被看见」(daṭṭhabbāti)，菩提比丘长老英译为「应该被理解」(should be understood)。


增支部4集172经/解析经

增支部4集172经/解析经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！我受具足戒半个月，作证区隔的、文字的义理无碍解，我以种种法门告知、教导、安立、建立、开显、解析、阐明它，凡有怀疑或疑惑者，他以问题［问］我，我以回答［解答］，我们的大师是现前者，他是我们［证得］法的善巧者。
    学友们！我受具足戒半个月，作证区隔的、文字的法无碍解，我以种种法门告知、教导、安立、建立、开显、解析、阐明它，凡有怀疑或疑惑者，他以问题［问］我，我以回答［解答］，我们的大师是现前者，他是我们教法的善巧者。
    学友们！我受具足戒半个月，作证区隔的、文字的语言无碍解，我以种种法门告知、教导、安立、建立、开显、解析、阐明它，凡有怀疑或疑惑者，他以问题［问］我，我以回答［解答］，我们的大师是现前者，他是我们教法的善巧者。
    学友们！我受具足戒半个月，作证区隔的、文字的辩才无碍解，我以种种法门告知、教导、安立、建立、开显、解析、阐明它，凡有怀疑或疑惑者，他以问题［问］我，我以回答［解答］，我们的大师是现前者，他是我们教法的善巧者。」
汉巴经文比对(庄春江作)：
    「区隔的、文字的」(odhiso byañjanaso)，菩提比丘长老英译为「属于其区分与形式化的」(of its divisions and formulation)。按：「区隔的」(odhiso)，另译为「界限的；范围的」，《满足希求》以「理由的；因素的」(kāraṇaso)解说，而以「文字的」(akkharaso)解说byañjanaso。
    「现前者」(sammukhībhūto，另译为「面对面者；已面对面的」)，菩提比丘长老英译为「是在座的」(is present)。按：《满足希求》说，大师是对我们证得法的善巧者，他是这样的现前者，「如果我没作证［某个］义理无碍解，他说：『舍利弗！作证它。』后我必排除。」即使坐在大师前面，他仍作狮子吼。


增支部4集173经/摩诃拘絺罗经

增支部4集173经/摩诃拘絺罗经(庄春江译)
    那时，尊者摩诃拘絺罗去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这麽说：
    「学友！六触处的无余褪去与灭，还有任何其它的吗？」
    「学友！不要这麽说！」
    「学友！六触处的无余褪去与灭，没有什麽其它的吗？」
    「学友！不要这麽说！」
    「学友！六触处的无余褪去与灭，也有也非有什麽其它的吗？」
    「学友！不要这麽说！」
    「学友！六触处的无余褪去与灭，既没有也非没有什麽其它的吗？」
    「学友！不要这麽说！」
    「学友！当被像这样问：『六触处的无余褪去与灭，还有什麽其它的吗？』你说：『学友！不要这麽说！』当被像这样问：『六触处的无余褪去与灭，没有什麽其它的吗？』你说：『学友！不要这麽说！』当被像这样问：『六触处的无余褪去与灭，也有也非有什麽其它的吗？』你说：『学友！不要这麽说！』当被像这样问：『六触处的无余褪去与灭，既没有也非没有什麽其它的吗？』你说：『学友！不要这麽说！』那麽，学友！这所说的义理，应如何而得见呢？」
    「学友！『六触处的无余褪去与灭，还有什麽其它的。』这麽说者作虚妄无虚妄的；『六触处的无余褪去与灭，没有什麽其它的。』这麽说者作虚妄无虚妄的；『六触处的无余褪去与灭，也有也非有什麽其它的。』这麽说者作虚妄无虚妄的；『六触处的无余褪去与灭，既没有也非没有什麽其它的。』这麽说者作虚妄无虚妄的。
    学友！所有六触处去处之所及，即所有虚妄去处之所及；所有虚妄去处之所及，即所有六触处去处之所及，学友！六触处的无余褪去与灭，是虚妄之灭、虚妄之平息。」
汉巴经文比对(庄春江作)：
    「作虚妄无虚妄的」，参看下经。


增支部4集174经/阿难经

增支部4集174经/阿难经(庄春江译)
    那时，尊者阿难去见尊者摩诃拘絺罗。抵达后，与尊者摩诃拘絺罗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者摩诃拘絺罗这麽说：
    「学友！以六触处的无余褪去与灭，还有什麽其它的吗？」
    「学友！不要这麽说！」
    「学友！以六触处的无余褪去与灭，没有什麽其它的吗？」
    「学友！不要这麽说！」
    「学友！以六触处的无余褪去与灭，也有也非有什麽其它的吗？」
    「学友！不要这麽说！」
    「学友！以六触处的无余褪去与灭，既没有也非没有什麽其它的吗？」
    「学友！不要这麽说！」
    「学友！当被像这样问：『以六触处的无余褪去与灭，还有什麽其它的吗？』你说：『学友！不要这麽说！』当被像这样问：『以六触处的无余褪去与灭，没有什麽其它的吗？』你说：『学友！不要这麽说！』当被像这样问：『以六触处的无余褪去与灭，也有也非有什麽其它的吗？』你说：『学友！不要这麽说！』当被像这样问：『以六触处的无余褪去与灭，既没有也非没有什麽其它的吗？』你说：『学友！不要这麽说！』那麽，学友！这所说的义理，应如何而得见呢？」
    「学友！『以六触处的无余褪去与灭，还有什麽其它的。』这麽说者作虚妄了无虚妄的；『以六触处的无余褪去与灭，没有什麽其它的。』这麽说者作虚妄了无虚妄的；『以六触处的无余褪去与灭，也有也非有什麽其它的。』这麽说者作虚妄了无虚妄的；『以六触处的无余褪去与灭，既没有也非没有什麽其它的。』这麽说者作虚妄了无虚妄的。
    学友！所有六触处去处之所及，即所有虚妄去处之所及；所有虚妄去处之所及，即所有六触处去处之所及，学友！以六触处的无余褪去与灭，是虚妄之灭、虚妄之平息。」
汉巴经文比对(庄春江作)：
    「此则虚言(SA.249)」，南传作「作虚妄了无虚妄的」(appapañcaṃ papañceti)，菩提比丘长老英译为「一个人增殖了不被增殖的」(one proliferates that which is not to be proliferated)。按：「作虚妄了」(papañceti)为动词，「无虚妄」(appapañcaṃ)为名词。


增支部4集175经/优波摩那经

增支部4集175经/优波摩那经(庄春江译)
    那时，尊者优波摩那去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优波摩那对尊者舍利弗这麽说：
    「舍利弗学友！有以明得到结束者吗？」
    「不，学友！」
    「舍利弗学友！有以行得到结束者吗？」
    「不，学友！」
    「舍利弗学友！有以明与行得到结束者吗？」
    「不，学友！」
    「舍利弗学友！有在以明与行之外得到结束者吗？」
    「不，学友！」
    「学友！当被像这样问：『舍利弗学友！有以明得到结束者吗？』你说：『不！学友！』当被像这样问：『舍利弗学友！有以行得到结束者吗？』你说：『不！学友！』当被像这样问：『舍利弗学友！有以明与行得到结束者吗？』你说：『不！学友！』当被像这样问：『舍利弗学友！有在以明与行之外得到结束者吗？』你说：『不！学友！』那麽，学友！这所说的义理，应如何而得见呢？」
    「学友！如果以明成为得到结束者，则存在有执取者也会是得到结束者；如果以行成为得到结束者，则存在有执取者也会是得到结束者；如果以明与行成为得到结束者，则存在有执取者也会是得到结束者；如果在以明与行之外成为得到结束者，则一般人也会是得到结束者，学友！因为，一般人在明与行之外。学友！行欠缺者不如实知、见；行具足者如实知、见；如实知、见者成为得到结束者。」
汉巴经文比对(庄春江作)：
    「以明得到结束者」(vijjāyantakaro，直译为「以明作结束者」)，菩提比丘长老英译为「以理解的方式之作结束者」(an end-maker by means of knowledge)


增支部4集176经/祈愿经

增支部4集176经/祈愿经(庄春江译)
    「比丘们！当有信的比丘正确地祈愿时，他应该这麽祈愿：『愿我像舍利弗与目揵连那样。』比丘们！对我的弟子比丘来说，这是秤；这是衡量基准，即：舍利弗与目揵连。
    比丘们！当有信的比丘尼正确地祈愿时，她应该这麽祈愿：『愿我像谶摩比丘尼与莲华色那样。』比丘们！对我的比丘尼弟子来说，这是秤；这是衡量基准，即：谶摩比丘尼与莲华色。
    比丘们！当有信的优婆塞正确地祈愿时，他应该这麽祈愿：『愿我像屋主质多与阿拉哇葛的如手那样。』比丘们！对我的优婆塞弟子来说，这是秤；这是衡量基准，即：屋主质多与阿拉哇葛的如手。
    比丘们！当有信的优婆夷正确地祈愿时，她应该这麽祈愿：『愿我像辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚那样。』比丘们！对我的优婆夷弟子来说，这是秤；这是衡量基准，即：辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚。」
汉巴经文比对(庄春江作)：


增支部4集177经/罗侯罗经

增支部4集177经/罗侯罗经(庄春江译)
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这麽说：
    「罗侯罗！凡自身内的地界、外部的地界都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    罗侯罗！凡自身内的水界、外部的水界都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    罗侯罗！凡自身内的火界、外部的火界都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    罗侯罗！凡自身内的风界、外部的风界都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    罗侯罗！当比丘在四界上看作不是我，不是我所，罗侯罗！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
汉巴经文比对(庄春江作)：


增支部4集178经/泥沼池经

增支部4集178经/泥沼池经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心不跃入于有身之灭，不明净、不住立、不胜解。比丘们！这样，那位比丘的有身之灭不能被期待。比丘们！犹如男子以涂黏胶的手抓住枝条，他的手会黏住、会抓住、会被捕住。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心不跃入于有身之灭，不明净、不住立、不胜解。比丘们！这样，那位比丘的有身之灭不能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心跃入于有身之灭，明净、住立、胜解。比丘们！这样，那位比丘的有身之灭能被期待。比丘们！犹如男子以乾净的手抓住枝条，他的手既不会黏住、也不会抓住、也不会被捕住。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心跃入于有身之灭，明净、住立、胜解。比丘们！这样，那位比丘的有身之灭能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心不跃入于无明之破坏，不明净、不住立、不胜解。比丘们！这样，那位比丘的无明之破坏不能被期待。比丘们！犹如有一个多年的泥沼池，如果男子关闭所有的入口，并且打开所有的出口，老天又不完全保持补给，比丘们！这样，那泥沼池堤防的破坏不能被预期。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心不跃入于无明之破坏，不明净、不住立、不胜解。比丘们！这样，那位比丘的无明之破坏不能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心跃入于无明之破坏，明净、住立、胜解。比丘们！这样，那位比丘的无明之破坏能被期待。比丘们！犹如有一个多年的泥沼池，如果男子打开所有的入口，并且关闭所有的出口，老天又完全保持补给，比丘们！这样，那泥沼池堤防的破坏能被预期。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心跃入于无明之破坏，明净、住立、胜解。比丘们！这样，那位比丘的无明之破坏能被期待。
    比丘们！这些是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：
    「有身灭(SA.492)」，南传作「有身之灭」(sakkāyanirodho)，菩提比丘长老英译为「个人存在之停止」(the cessation of personal existence, AN.4.178)，或「个人辨识(我)之停止」(the cessation of personal identity, SN)。


增支部4集179经/涅槃经

增支部4集179经/涅槃经(庄春江译)
    那时，尊者阿难去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这麽说：
    「舍利弗学友！什麽因、什麽缘，依此而这里某些众生当生不证涅槃呢？」
    「阿难学友！这里，众生不如实了知：『这些是退分想。』不如实了知：『这些是住分想。』不如实了知：『这些是殊胜分想。』不如实了知：『这些是洞察分想。』阿难学友！这是因、这是缘，依此而这里某些众生当生不证涅槃。」
    「舍利弗学友！什麽因、什麽缘，依此而这里某些众生当生证涅槃呢？」
    「阿难学友！这里，众生如实了知：『这些是退分想。』如实了知：『这些是住分想。』如实了知：『这些是殊胜分想。』如实了知：『这些是洞察分想。』阿难学友！这是因、这是缘，依此而这里某些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


增支部4集180经/大法教

增支部4集180经/大法教经(庄春江译)
    有一次，世尊住在财富城的阿难塔庙。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！我将教导你们这四大法教，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是四大法教？比丘们！这里，比丘可能这麽说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那位世尊、阿罗汉、遍正觉者之语，这是这位比丘的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这麽说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那位世尊、阿罗汉、遍正觉者之语，这是这位比丘的正确把握。』比丘们！你们应该忆持这第一大法教。
    又，比丘们！这里，比丘可能这麽说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那位世尊、阿罗汉、遍正觉者之语，这是那个僧团的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这麽说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那位世尊、阿罗汉、遍正觉者之语，这是那个僧团的正确把握。』比丘们！你们应该忆持这第二大法教。
    又，比丘们！这里，比丘可能这麽说：『众多多闻、通晓阿含、持法、持律、持论母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那位世尊、阿罗汉、遍正觉者之语，这是那些上座们的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这麽说：『众多多闻、通晓阿含、持法、持律、持论母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那位世尊、阿罗汉、遍正觉者之语，这是那些上座们的正确把握。』比丘们！你们应该忆持这第三大法教。
    又，比丘们！这里，比丘可能这麽说：『某位多闻、通晓阿含、持法、持律、持论母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那位世尊、阿罗汉、遍正觉者之语，这是那位上座的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这麽说：『某位多闻、通晓阿含、持法、持律、持论母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜［认可］，也不应该排斥，不欢喜［认可］、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那位世尊、阿罗汉、遍正觉者之语，这是那位上座的正确把握。』比丘们！你们应该忆持这第四大法教。
    比丘们！这些是四大法教。」
    故思品第三，其摄颂：
    「思、解析、拘絺罗，阿难、优波摩那为第五则，
      祈愿、罗侯罗、泥沼池，涅槃、大法教。」
汉巴经文比对(庄春江作)：
    「四大广演(AA.28.5)；四大教法(DA.16)」，南传作「四大法教」(cattāro… mahāpadese)，Maurice Walshe先生英译为「四个标准」(four criteria)，菩提比丘长老英译为「四大参考」(four great references)。按：「大法教」，《吉祥悦意》、《满足希求》都以「大场所」(mahāokāse)解说，两者的注疏也都以「法的大确立处」(Mahantāni dhammassa patiṭṭhāpanaṭṭhānāni)解说「大场所」。
    「应该能被进入经中」(sutte otāretabbāni)，菩提比丘长老英译为「在经中核对它们」(check for them in the discourses)。


增支部4集181经/战士经

(19) 4.婆罗门品
增支部4集181经/战士经(庄春江译)
    「比丘们！具备四支的战士是适合国王的、国王使用的、名为国王肢体的一部分，哪四个呢？比丘们！这里，战士是场所的熟练者、远距离的射手、闪电般的射手、巨大身体的破坏者，比丘们！具备四支的战士是适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备四法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪四个呢？比丘们！这里，比丘是场所的熟练者、远距离的射手、闪电般的射手、巨大身体的破坏者。
    比丘们！比丘如何是场所的熟练者呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！比丘这样是场所的熟练者。
    比丘们！比丘如何是远距离的射手呢？比丘们！这里，比丘凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何受，……（中略）凡任何想，……（中略）凡任何行，……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』比丘们！比丘这样是远距离的射手。
    比丘们！比丘如何是闪电般的射手呢？比丘们！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！比丘这样是闪电般的射手。
    比丘们！比丘如何是巨大身体的破坏者呢？比丘们！这里，比丘破坏巨大无明蕴，比丘们！比丘这样是巨大身体的破坏者。
    比丘们！具备四法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集182经/保证人经

增支部4集182经/保证人经(庄春江译)
    「比丘们！对四法来说，没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人，对哪四个呢？
    『老法不要变老。』没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。
    『病法不要病恼。』没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。
    『死法不要死去。』没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。
    『凡那些以前被自己所作之污染的、再生的、有忧苦的、苦报的、未来被生老死的恶业，其果报不要发生。』没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。
    比丘们！对四法来说，没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。」
汉巴经文比对(庄春江作)：


增支部4集183经/所闻经

增支部4集183经/所闻经(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，摩揭陀国大臣作雨者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这麽说：
    「乔达摩先生！我是这麽说、这麽见者：『凡任何人说其所见：「我看到这样。」没有因此的过失；凡任何人说其所闻：「我听到这样。」没有因此的过失；凡任何人说其所觉：「我觉知这样。」没有因此的过失；凡任何人说其所识：「我意识到这样。」没有因此的过失。』」
    「婆罗门！我不说：『一切所见应该被说出来。』又，婆罗门！我不说：『一切所见不应该被说出来。』婆罗门！我不说：『一切所闻应该被说出来。』又，婆罗门！我不说：『一切所闻不应该被说出来。』婆罗门！我不说：『一切所觉应该被说出来。』又，婆罗门！我不说：『一切所觉不应该被说出来。』婆罗门！我不说：『一切所识应该被说出来。』又，婆罗门！我不说：『一切所识不应该被说出来。』
    婆罗门！我说：『凡当说出所见时，不善法增长，善法减损者，像那样的所见不应该被说出来。』婆罗门！我说：『凡当不说出所见时，善法减损，不善法增长者，像那样的所见应该被说出来。』
    婆罗门！我说：『凡当说出所闻时，不善法增长，善法减损者，像那样的所闻不应该被说出来。』婆罗门！我说：『凡当不说出所闻时，善法减损，不善法增长者，像那样的所闻应该被说出来。』
    婆罗门！我说：『凡当说出所觉时，不善法增长，善法减损者，像那样的所觉不应该被说出来。』婆罗门！我说：『凡当不说出所觉时，善法减损，不善法增长者，像那样的所觉应该被说出来。』
    婆罗门！我说：『凡当说出所识时，不善法增长，善法减损者，像那样的所识不应该被说出来。』婆罗门！我说：『凡当不说出所识时，善法减损，不善法增长者，像那样的所识应该被说出来。』」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
汉巴经文比对(庄春江作)：


增支部4集184经/无畏经

增支部4集184经/无畏经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「乔达摩先生！我是这麽说、这麽见者：『凡存在死法者，没有对死亡不害怕、不来到战栗的。』」
    「婆罗门！有存在死法者对死亡害怕、来到战栗的，但，婆罗门！［也］有存在死法者对死亡不害怕、不来到战栗的。
    婆罗门！哪位存在死法者对死亡害怕、来到战栗呢？婆罗门！这里，某人是对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这麽想：『所爱的欲将舍弃我了，我将舍弃所爱的欲了。』他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，婆罗门！这位存在死法者对死亡害怕、来到战栗。
    再者，婆罗门！这里，某人是对身体未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这麽想：『所爱的身体将舍弃我了，我将舍弃所爱的身体了。』他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，婆罗门！这位存在死法者对死亡害怕、来到战栗。
    再者，婆罗门！这里，某人是不作好的、不作善的、不作恐怖的救护、作恶的、作凶暴的、作罪垢者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这麽想：『我不作好的、不作善的、不作恐怖的救护、作恶的、作凶暴的、作罪垢的，先生！所有不作好的、不作善的、不作恐怖的救护、作恶的、作凶暴的、作罪垢的趣处之所及，死后我将去那趣处。』他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，婆罗门！这位存在死法者对死亡害怕、来到战栗。
    再者，婆罗门！这里，某人在正法上是困惑者、疑惑者、未达依止者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这麽想：『我在正法上是困惑者、疑惑者、未达依止者。』他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，婆罗门！这位存在死法者对死亡害怕、来到战栗。
    婆罗门！这四位存在死法者对死亡害怕、来到战栗。
    婆罗门！哪位存在死法者对死亡不害怕、不来到战栗呢？婆罗门！这里，某人是对欲已离贪、已离意欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他不这麽想：『所爱的欲将舍弃我了，我将舍弃所爱的欲了。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，婆罗门！这位存在死法者对死亡不害怕、不来到战栗。
    再者，婆罗门！这里，某人是对身体已离贪、已离意欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他不这麽想：『所爱的身体将舍弃我了，我将舍弃所爱的身体了。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，婆罗门！这位存在死法者对死亡不害怕、不来到战栗。
    再者，婆罗门！某人是不作恶的、不作凶暴的、不作罪垢、作好的、作善的、作恐怖的救护者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这麽想：『我不作恶的、不作凶暴的、不作罪垢、作好的、作善的、作恐怖的救护的，先生！所有不作恶的、不作凶暴的、不作罪垢、作好的、作善的、作恐怖的救护的趣处之所及，死后我将去那趣处。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，婆罗门！这位存在死法者对死亡不害怕、不来到战栗。
    再者，婆罗门！这里，某人在正法上是不困惑、不疑惑、已达依止者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这麽想：『我在正法上是不困惑、不疑惑、已达依止者。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，婆罗门！这位存在死法者对死亡不害怕、不来到战栗。
    婆罗门！这四位存在死法者对死亡不害怕、不来到战栗。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「不勤信而自慢惰(SA.57)」，南传作「未达依止」(aniṭṭhaṅgato)，菩提比丘长老英译为「未决定的」(undecided)，或「不能下定决心的」(indecisive, SN.22.81)。


增支部4集185经/婆罗门真理经

增支部4集185经/婆罗门真理经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，众多有名的游行者住在西必尼迦河畔游行者的林园，即：安那巴勒、哇勒大勒、色古巫大夷，以及其他游行者们与有名的游行者们。
    那时，世尊在傍晚时，从独坐中出来，到西必尼迦河畔游行者的林园。
    当时，那些其他外道游行者集会共坐，出现这样的谈论：
    「像这样是婆罗门真理；像这样也是婆罗门真理。」
    那时，世尊去见那些游行者。抵达后，在设置好的座位坐下。坐好后，世尊对游行者沙罗玻这麽说：
    「游行者们！现在，在这里共坐谈论的是什麽呢？你们谈论中被中断的是什麽呢？」
    「乔达摩先生！这里，我们集会共坐，出现这样的谈论：『像这样是婆罗门真理；像这样也是婆罗门真理。』」
    「游行者们！有这以证智自作证后，被我宣说的四个婆罗门真理，哪四个呢？
    游行者们！这里，婆罗门这麽说：『一切众生不应被打杀。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『［我是］沙门』、『［我是］婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，是只为了生物类出于同情与怜愍的行者。
    再者，游行者们！婆罗门这麽说：『一切欲都是无常的、苦的、变易法。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『［我是］沙门』、『［我是］婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，是只为了欲的厌、离贪、灭的行者。
    再者，游行者们！婆罗门这麽说：『一切有都是无常的、……（中略）是只为了有的厌、离贪、灭的行者。
    再者，游行者们！婆罗门这麽说：『我不属于任何人、任何地方；任何地方、任何事物，那里也不属于我。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『［我是］沙门』、『［我是］婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，只行无所有道迹。
    游行者们！这是以证智自作证后，被我宣说的四个婆罗门真理。」
汉巴经文比对(庄春江作)：
    「只行无所有道迹」(ākiñcaññaṃyeva paṭipadaṃ paṭipanno hoti)，菩提比丘长老英译为「他实行着无之道」(he is practicing the path of nothingness)。


增支部4集186经/想法经

增支部4集186经/想法经(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！世间被什麽引导？世间被什麽牵引？当什麽生起时，它走到控制？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这麽问：『大德！世间被什麽引导？世间被什麽牵引？当什麽生起时，它走到控制？』」
    「是的，大德！」
    「比丘！世间被心引导，世间被心牵引，当心生起时，它走到控制。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『多闻持法者、多闻持法者』，大德！什麽情形是多闻持法者呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这麽问：『大德！被称为「多闻持法者、多闻持法者」，大德！什麽情形是多闻持法者呢？』」
    「是的，大德！」
    「比丘！众多法被我教导：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗。比丘！如果即使知道四句偈颂的道理、知道法后，法、随法行，他足以说是多闻持法者。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『听闻后的洞察慧、听闻后的洞察慧』，大德！什麽情形是听闻后的洞察慧呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这麽问：『大德！被称为「听闻后的洞察慧、听闻后的洞察慧」，大德！什麽情形是听闻后的洞察慧呢？』」
    「是的，大德！」
    「比丘！这里，比丘听闻『这是苦。』他以慧贯通后看见其道理，听闻『这是苦集。』他以慧贯通后看见其道理，听闻『这是苦灭。』他以慧贯通后看见其道理，听闻『这是导向苦灭道迹。』他以慧贯通后看见其道理。比丘！这样是听闻后的洞察慧。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『贤智者的大慧、贤智者的大慧』，大德！什麽情形是贤智者的大慧呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这麽问：『大德！被称为「贤智者的大慧、贤智者的大慧」，大德！什麽情形是贤智者的大慧呢？』」
    「是的，大德！」
    「比丘！这里，贤智者的大慧既不意图加害自己，也不意图加害别人，不意图加害两者，当思惟时，他思惟自己的利益、别人的利益、两者的利益、全世间的利益。比丘！这样是贤智者的大慧。」
汉巴经文比对(庄春江作)：
    「谁起自在(MA.172)」，南传作「当什麽生起时，它走到控制」(kassa ca uppannassa vasaṃ gacchatīti)，菩提比丘长老英译为「当什麽生起时，［世界］走入它的控制」(When what has arisen does ［the world］ go under its control)。
    「四句偈(MA.172)」，南传作「四句偈颂的」(Catuppadāya…gāthāya)，菩提比丘长老英译为「四行诗」(a four-line verse)。按：一个偈颂有四句，有时也称「偈」为「四句」。
    「拘牵(SA.1009)」，南传作「被牵引」(parikassati，原意为「拉着绕转」)，菩提比丘长老英译为「被到处拖」(is…dragged here and there, SN)，或「被拖绕」(is…dragged around, AN)。按：《显扬真义》以「拉入；引诱」(parikaḍḍhati, SN.1.62)解说，《满足希求》以「被牵引」(ākaḍḍhiyati, AN.4.186)解说，今准此译。


增支部4集187经/作雨者经

增支部4集187经/作雨者经(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，摩揭陀国大臣作雨者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这麽说：
    「乔达摩先生！非善人会知道非善人：『这位尊师是非善人。』吗？」
    「婆罗门！这是不可能的、没机会的：非善人会知道非善人：『这位尊师是非善人。』」
    「乔达摩先生！非善人会知道善人：『这位尊师是善人。』吗？」
    「婆罗门！这也是不可能的、没机会的：非善人会知道善人：『这位尊师是善人。』」
    「乔达摩先生！善人会知道善人：『这位尊师是善人。』吗？」
    「婆罗门！这是可能的：善人会知道善人：『这位尊师是善人。』」
    「乔达摩先生！善人会知道非善人：『这位尊师是非善人。』吗？」
    「婆罗门！这也是可能的：善人会知道非善人：『这位尊师是非善人。』」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多麽善说：『婆罗门！这是不可能的、没机会的：非善人会知道非善人：「这位尊师是非善人。」婆罗门！这也是不可能的、没机会的：非善人会知道善人：「这位尊师是善人。」婆罗门！这是可能的：善人会知道善人：「这位尊师是善人。」婆罗门！这也是可能的：善人会知道非善人：「这位尊师是非善人。」』。
    乔达摩先生！有一次，兜泥讶的婆罗门众对其他人起论诘：『伊类亚王是愚者，他对沙门辣麽之子是极净信者，对沙门辣麽之子作像这样最高的身体伏在地上之礼，即：起立、问讯、合掌行为、恭敬行为。这些伊类亚王的附庸也是愚者：亚玛葛、末额勒、乌额、那威达计、乾达婆、阿其威色，他们对沙门辣麽之子是极净信者，对沙门辣麽之子作像这样最高的身体伏在地上之礼，即：起立、问讯、合掌行为、恭敬行为。』于是，兜泥讶的婆罗门以这些方法达成结论：『尊师们！你们怎麽想：贤智的伊类亚王在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者吗？』『是的，先生！贤智的伊类亚王在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者。』
     『但，先生，因为沙门辣麽之子比贤智的伊类亚王更贤智，在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者，所以，伊类亚王对沙门辣麽之子是极净信者，对沙门辣麽之子作像这样最高的身体伏在地上之礼，即：起立、问讯、合掌行为、恭敬行为。
     尊师们！你们怎麽想：贤智的伊类亚王附庸：亚玛葛、末额勒、乌额、那威达计、乾达婆、阿其威色，他们在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者吗？』『是的，先生！贤智的伊类亚王的附庸：亚玛葛、末额勒、乌额、那威达计、乾达婆、阿其威色，他们在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者。』
     『但，先生，因为沙门辣麽之子比贤智的伊类亚王附庸更贤智，在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者，所以，伊类亚王的附庸对沙门辣麽之子是极净信者，对沙门辣麽之子作像这样最高的身体伏在地上之礼，即：起立、问讯、合掌行为、恭敬行为。』
    不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多麽善说：『婆罗门！这是不可能的、没机会的：非善人会知道非善人：「这位尊师是非善人。」婆罗门！这也是不可能的、没机会的：非善人会知道善人：「这位尊师是善人。」婆罗门！这是可能的：善人会知道善人：「这位尊师是善人。」婆罗门！这也是可能的：善人会知道非善人：「这位尊师是非善人。」』
    好了，乔达摩先生！现在我们要走了，我们很忙，有很多该做的事。」
    「婆罗门！现在，你考量适当的时间吧。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
汉巴经文比对(庄春江作)：
    「能被言说的与同义语上」(vacanīyādhivacanīyesu)，菩提比丘长老英译为「法令与公告」(edicts and proclamations)。
    「比更足以看见义理者更是足以看见义理者」(alamatthadasatarehi alamatthadasataro)，菩提比丘长老英译为「甚至比那些非常精明者更精明」(more astute even than those who are very astute)。


增支部4集188经/巫玻葛经

增支部4集188经/巫玻葛经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，玛地葛之子巫玻葛去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，玛地葛之子巫玻葛对世尊这麽说：
    「大德！我是这麽知、这麽见者：『凡任何人对其他人起论诘，当对其他人起论诘时，他没完成全部的，当未完成时，他是应该被呵责的、应该被非难的。』」
    「巫玻葛！如果对其他人起论诘，当对其他人起论诘时，他没完成全部的，当未完成时，他是应该被呵责的、应该被非难的。巫玻葛！你对其他人起论诘，当对其他人起论诘时，你没完成全部的，当未完成时，你是应该被呵责的、应该被非难的。」
    「大德！犹如浮出水面者他会以大网捕捉，同样的，大德！我是浮出水面者被世尊以大网捕捉。」
    「巫玻葛！『这是不善的。』被我宣说，在那里，如来以无量句、无量辞、无量法的教导：『像这样，这是不善的。』
    巫玻葛！『又，这不善的它应该被舍断。』被我宣说，在那里，如来以无量句、无量辞、无量法的教导：『像这样，这不善的应该被舍断。』
    巫玻葛！『这是善的。』被我宣说，在那里，如来以无量句、无量辞、无量法的教导：『像这样，这是善的。』
    巫玻葛！『又，这善的它应该被修习。』被我宣说，在那里，如来以无量句、无量辞、无量法的教导：『像这样，这善的应该被修习。』」
    那时，玛地葛之子巫玻葛欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着去见摩揭陀国阿阇世王韦提希子。抵达后，将他与世尊间的交谈全部告诉摩揭陀国阿阇世王韦提希子。
    当这麽说时，摩揭陀国阿阇世王韦提希子对玛地葛之子巫玻葛这麽说：
    「这位制盐者的小孩多麽莽撞、多麽多嘴、多麽大胆啊！竟想名为世尊、阿罗汉、遍正觉者能被攻击，走开！巫玻葛！你消失吧！［我］不要看见你。」
汉巴经文比对(庄春江作)：
    「完成」(upapādeti，原意为「使再生；使具足」)，菩提比丘长老英译为「证实」(substantiate)。按：《满足希求》以「使生起」(uppādeti)、「作适当的」(anucchavikaṃ kātuṃ )解说。


增支部4集189经/应该被作证经

增支部4集189经/应该被作证经(庄春江译)
    「比丘们！有这四法应该被作证，哪四个呢？比丘们！有法应该被身作证；比丘们！有法应该被忆念作证；比丘们！有法应该被眼作证；比丘们！有法应该被慧作证。
    比丘们！哪些法应该被身作证呢？比丘们！八解脱应该被身作证。
    比丘们！哪些法应该被忆念作证呢？比丘们！前世住处应该被忆念作证。
    比丘们！哪些法应该被眼作证呢？比丘们！众生的死与往生应该被眼作证。
    比丘们！哪些法应该被慧作证呢？比丘们！烦恼的灭尽应该被慧作证。
    比丘们！这是四法应该被作证。」
汉巴经文比对(庄春江作)：


增支部4集190经/布萨经

增支部4集190经/布萨经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，世尊观察变得沈默的比丘僧团后，召唤比丘们：
    「比丘们！此众无闲聊，比丘们！此众离闲聊，纯住立于核心。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众是世间难得一见的。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：对如此之众少的施与即成为多；多的施与即成为更多。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：足以令人为了见如此之众自己背着背包走上几由旬。
    比丘们！此比丘僧团是像这样的(；比丘们！此众是像这样的)。
    比丘们！在此比丘僧团中，有比丘们住于到达天；比丘们！在此比丘僧团中，有比丘们住于到达梵；比丘们！在此比丘僧团中，有比丘们住于到达不动；比丘们！在此比丘僧团中，有比丘们住于到达圣。
    比丘们！比丘如何是到达天者呢？比丘们！这里，比丘从离欲、……（中略）进入后住于……初禅，以寻与伺的平息……（中略）第二禅，……（中略）第三禅，……（中略）进入后住于……的第四禅，比丘们！比丘这样是到达天者。
    比丘们！比丘如何是到达梵者呢？比丘们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲……以与喜悦……以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，比丘们！比丘这样是到达梵者。
    比丘们！比丘如何是到达不动者呢？比丘们！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处；以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处；以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处，比丘们！比丘这样是到达不动者。
    比丘们！比丘如何是到达圣者呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，比丘们！比丘这样是到达圣者。
    婆罗门品第四，其摄颂：
    「战士、保证人、所闻，无畏，以婆罗门真理为第五则，
      想法、作雨者，巫玻葛、应该被作证与布萨。」
汉巴经文比对(庄春江作)：


增支部4集191经/入耳经

(20) 5.大品
增支部4集191经/入耳经(庄春江译)
    「比丘们！当法入耳、背诵、以心随观察、以见善通达时，有四种效益应该可以被预期，哪四种呢？
    比丘们！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以心随观察、以见善通达，当他失念地死时往生到某个天众中，在那里，当有福者对他浮(说)出法句时，比丘们！念的生起是徐缓的，但那位众生迅速地来到(成为)差别者。比丘们！当法入耳、背诵、以心随观察、以见善通达时，这是第一种效益应该可以被预期。
    再者，比丘们！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以心随观察、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，但，具神通、心得自在的比丘为天众说法，他这麽想：『这是我以前行梵行的法与律。』比丘们！念的生起是徐缓的，但那位众生迅速地来到(成为)差别者，比丘们！犹如男子是大鼓声的熟悉者，他走在旅途中如果听闻大鼓声，他不会怀疑或疑惑：『是大鼓声呢？或不是大鼓声呢？』那时，他会来到结论：就是大鼓声。同样的，比丘们！比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以心随观察、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，但，具神通、心得自在的比丘为天众说法，他这麽想：『这是我以前行梵行的法与律。』比丘们！念的生起是徐缓的，但那位众生迅速地来到(成为)差别者。比丘们！当法入耳、背诵、以心随观察、以见善通达时，这是第二种效益应该可以被预期。
    再者，比丘们！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以心随观察、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，也没有具神通、心得自在的比丘为天众说法，但，天众中有天子说法，他这麽想：『这是我以前行梵行的法与律。』比丘们！念的生起是徐缓的，但那位众生迅速地来到(成为)差别者，比丘们！犹如男子是法螺声的熟悉者，他走在旅途中如果听闻法螺声，他不会怀疑或疑惑：『是法螺声呢？或不是法螺声呢？』那时，他会来到结论：就是法螺声。同样的，比丘们！比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以心随观察、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，也没有具神通、心得自在的比丘为天众说法，但，天众中有天子说法，他这麽想：『这是我以前行梵行的法与律。』比丘们！念的生起是徐缓的，但那位众生迅速地来到(成为)差别者。比丘们！当法入耳、背诵、以心随观察、以见善通达时，这是第三种效益应该可以被预期。
    再者，比丘们！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以心随观察、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，也没有具神通、心得自在的比丘为天众说法，天众中也没有天子说法，但，有化生者令［另一位］化生者想起：『亲爱的先生！你想起了［吗］？亲爱的先生！你想起了［吗］？我们以前行梵行处。』他这麽说：『亲爱的先生！我想起来了；亲爱的先生！我想起来了。』比丘们！念的生起是徐缓的，但那位众生迅速地来到(成为)差别者，比丘们！犹如二位朋友是［以前］一起以泥土游戏者，如果偶然相遇，某位朋友会对另一位朋友这麽说：『朋友！你想起这个了［吗］？朋友！你也想起那个了［吗］？』他会这麽说：『朋友！我想起来了，朋友！我也想起来了。』同样的，比丘们！比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以心随观察、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，也没有具神通、心得自在的比丘为天众说法，天众中也没有天子说法，但，有化生者令［另一位］化生者想起：『亲爱的先生！你想起了［吗］？亲爱的先生！你想起了［吗］？我们以前行梵行处？』他这麽说：『亲爱的先生！我想起来了；亲爱的先生！我想起来了。』比丘们！念的生起是徐缓的，但那位众生迅速地来到(成为)差别者。比丘们！当法入耳、背诵、以心随观察、以见善通达时，这是第四种效益应该可以被预期。
    比丘们！当法入耳、背诵、以心随观察、以见善通达时，这是四种效益应该可以被预期。」
汉巴经文比对(庄春江作)：
    「来到(成为)差别者」(visesagāmī，另译为「来到殊胜者」)，菩提比丘长老英译为「到达区别」(reaches distinction)。


增支部4集192经/处经

增支部4集192经/处经(庄春江译)
    「比丘们！以四处能使［另外］四处被知道，哪四个呢？
    比丘们！以共住能使戒被知道，并且那个［共住］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。
    比丘们！以共住能使清净被知道，并且那个［共住］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。
    比丘们！在灾祸中能使刚毅被知道，并且那个［灾祸］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。
    比丘们！以交谈能使慧被知道，并且那个［交谈］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。
    『比丘们！以共住能使戒被知道，并且那个［共住］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于什麽而说呢？比丘们！这里，当人与人一起共住时，他这麽知道：『这位尊者长时间是行为毁坏者、行为有缺陷者、行为有斑点者、行为有污点者、行为不正常者、惯习不正常者，这位尊者在戒上是破戒者，这位尊者非持戒者。』
    又，比丘们！这里，当人与人一起共住时，他这麽知道：『这位尊者长时间是行为不毁坏者、行为无缺陷者、行为无斑点者、行为无污点者、行为正常者、惯习正常者，这位尊者在戒上是持戒者，这位尊者非破戒者。』
    『比丘们！以共住能使戒被知道，并且那个［共住］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于此而说。
    『比丘们！以共住能使清净被知道，并且那个［共住］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于什麽而说呢？比丘们！这里，当人与人一起共住时，他这麽知道：『这位尊者对一人以一种方式决断，对二人以二种方式决断，对三人以三种方式决断，对众多人以众多种方式决断，这位尊者前一种决断偏离后一种决断，这位尊者是决断不遍净者，这位尊者不是决断遍净者。
    又，比丘们！这里，当人与人一起共住时，他这麽知道：『这位尊者对一人以一种方式决断，对二人也像这样，对三人也像这样，对众多人也像这样，这位尊者前一种决断不偏离后一种决断，这位尊者是决断遍净者，这位尊者不是决断不遍净者。
    『比丘们！以共住能使清净被知道，并且那个［共住］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于此而说。
    『比丘们！在灾祸中能使刚毅被知道，并且那个［灾祸］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于什麽而说呢？比丘们！这里，当某人遭遇失去亲族时，遭遇失去财产时，遭遇疾病不幸时，他不像这样深虑：『这世间共住是这样性质的，这个体获得是这样性质的，在这样性质的世间共住中；在这样性质的个体获得中，这八世间法随世间转；且世间也随［这］八世间法转：得到与得不到、有名与无名、毁与誉、乐与苦。』当他遭遇失去亲族时，遭遇失去财产时，遭遇疾病不幸时，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱。
    又，比丘们！这里，当某人遭遇失去亲族时，遭遇失去财产时，遭遇疾病不幸时，他像这样深虑：『这世间共住是这样性质的，这个体获得是这样性质的，在这样性质的世间共住中；在这样性质的个体获得中，这八世间法随世间转；且世间也随［这］八世间法转：得到与得不到、有名与无名、毁与誉、乐与苦。』当他遭遇失去亲族时，遭遇失去财产时，遭遇疾病不幸时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱。
    『比丘们！在灾祸中能使刚毅被知道，并且那个［灾祸］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于此而说。
    『比丘们！以交谈能使慧被知道，并且那个［交谈］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于什麽而说呢？比丘们！这里，当人与人交谈时，他这麽知道：『这位尊者像这样的想法、像这样的决意、像这样的问题对话，这位尊者是劣慧者，这位尊者不是有慧者，那是什麽原因呢？因为，这位尊者没说像那样深的、寂静的、胜妙的、超越推论的、聪敏的、被贤智者经验的义理与句子，凡这位尊者说法，对他［自己］来说，没能力简要地或详细地告知、教导、安立、建立、开显、解析、阐明义理，这位尊者是劣慧者，这位尊者不是有慧者。』
    比丘们！犹如有眼的男子站在水池岸，当小鱼浮出水面时，如果他看见，他这麽想：『这些鱼像这样的浮现、像这样的波破坏(起涟漪)、像这样的冲力状态，这是小鱼，这不是大鱼。』同样的，比丘们！当人与人交谈时，他这麽知道：『这位尊者像这样的想法、像这样的决意、像这样的问题对话，这位尊者是劣慧者，这位尊者不是有慧者，那是什麽原因呢？因为这位尊者没说像那样深的、寂静的、胜妙的、超越推论的、聪敏的、被贤智者经验的义理与句子，凡这位尊者说法，对他［自己］来说，没能力简要地或详细地告知、教导、安立、建立、开显、解析、阐明义理，这位尊者是劣慧者，这位尊者不是有慧者。』
     比丘们！这里，当人与人交谈时，他这麽知道：『这位尊者像这样的想法、像这样的决意、像这样的问题对话，这位尊者是有慧者，这位尊者不是劣慧者，那是什麽原因呢？因为，这位尊者说像那样深的、寂静的、胜妙的、超越推论的、聪敏的、被贤智者经验的义理与句子，凡这位尊者说法，对他［自己］来说，有能力简要地或详细地告知、教导、安立、建立、开显、解析、阐明义理，这位尊者是有慧者，这位尊者不是劣慧者。』
    比丘们！犹如有眼的男子站在水池岸，当大鱼浮出水面时，如果他看见，他这麽想：『这些鱼像这样的浮现、像这样的波破坏(起涟漪)、像这样的冲力状态，这是大鱼，这不是小鱼。』同样的，比丘们！当人与人交谈时，他这麽知道：『这位尊者像这样的想法、像这样的决意、像这样的问题对话，这位尊者是有慧者，这位尊者不是劣慧者，那是什麽原因呢？因为这位尊者说像那样深的、寂静的、胜妙的、超越推论的、聪敏的、被贤智者经验的义理与句子，凡这位尊者说法，对他［自己］来说，有能力简要地或详细地告知、教导、安立、建立、开显、解析、阐明义理，这位尊者是有慧者，这位尊者不是劣慧者。』
    『比丘们！以交谈能使慧被知道，并且那个［交谈］是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于此而说。
    比丘们！以这四处能使［另外］四处被知道。」
汉巴经文比对(庄春江作)：
    「决断」(voharati，另译为「言说；决定；统治」)，菩提比丘长老英译为「处理」(deals with)。
    「遭遇」(phuṭṭho，原意为「被触达」)，菩提比丘长老英译为「为…而苦」(is afflicted with)。
    「义理与句子」(atthapadaṃ，另译为「义利句；义句」)，菩提比丘长老英译为「事项」(matters)，并解说：依据在AN.6.46与AN.9.4中这个复合字指的是某件某人以慧看穿的事，加上前面「深的、……」的形容词，他相信这里指的是说的内容，而非字句。


增支部4集193经/跋提雅经

增支部4集193经/跋提雅经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车人跋提雅去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车人跋提雅对世尊这麽说：
    「大德！这被我听闻：『沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。』大德！凡他们这麽说：『沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？大德！因为我们不想诽谤世尊。」
    「来！跋提雅！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』［而遵循］，跋提雅！如果当你们自己知道：『这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导向不利与苦。』时，那时，跋提雅！你们应该舍断。
    跋提雅！你们怎麽想：当男子的内［心］贪欲生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「跋提雅！而这贪欲的人被贪征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「跋提雅！你们怎麽想：当男子的内［心］瞋生起时，……（中略）当男子的内［心］痴生起时，……（中略）当男子的内［心］激愤生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「跋提雅！而这激愤的人被激愤征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「跋提雅！你们怎麽想：这些法是善的或不善的呢？」
    「不善的，大德！」
    「是有罪的或无罪的呢？」
    「有罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所责备的，大德！」
    「完成与受持这些法导向不利与苦或不［导向］呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导向不利与苦，这里，它是这样的。」
    「跋提雅！像这样，我们说此：『来！跋提雅！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」［而遵循］，跋提雅！如果当你们自己知道：「这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导向不利与苦。」时，那时，跋提雅！你们应该舍断。』当它被像这样说时，这是缘于此而被说。
    来！跋提雅！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』［而遵循］，跋提雅！如果当你们自己知道：『这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。』时，那时，跋提雅！你们应该进入后而住。
    跋提雅！你们怎麽想：当男子的内［心］无贪欲生起时，生起有益的或无益的呢？」
    「有益的，大德！」
    「跋提雅！而这无贪欲的人不被贪征服，心不被占据而既不杀生，也不未给予而取、诱拐人妻、说虚妄，也不劝导他人如此，那是长久的利益与安乐吗？」
    「是的，大德！」
    「跋提雅！你们怎麽想：当男子的内［心］无瞋生起时，……（中略）当男子的内［心］无痴生起时，……（中略）当男子的内［心］无激愤生起时，生起利益与安乐吗？」
    「是的，大德！」
    「跋提雅！而这无激愤的人不被激愤征服，心不被占据而既不杀生，也不未给予而取、诱拐人妻、说虚妄，也不劝导他人如此，那是长久的利益与安乐吗？」
    「是的，大德！」
    「跋提雅！你们怎麽想：这些法是善的或不善的呢？」
    「善的，大德！」
    「是有罪的或无罪的呢？」
    「无罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所称赞的，大德！」
    「完成与受持这些法导致利益与安乐或不［导致］呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致利益与安乐，这里，它是这样的。」
    「跋提雅！像这样，我们说此：『来！跋提雅！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沈思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」［而遵循］，跋提雅！如果当你们自己知道：「这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。」时，那时，跋提雅！你们应该进入后而住。』当它被像这样说时，这是缘于此而被说。
    跋提雅！当世间存在善人们时，他们这麽劝导弟子们：『喂！男子！来！你要住于能调伏贪，当住于能调伏贪时，你将不以身、语、意作生起贪的业；你要住于能调伏瞋，当住于能调伏瞋时，你将不以身、语、意作生起瞋的业；你要住于能调伏痴，当住于能调伏痴时，你将不以身、语、意作生起痴的业；你要住于能调伏激愤，当住于能调伏激愤时，你将不以身、语、意作生起激愤的业。』」
    当这麽说时，离车人跋提雅对世尊这麽说：
    「太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
    「跋提雅！我是否这麽说：『跋提雅！来！请你成为我的弟子，我将成为你的大师。』呢？」
    「不，大德！」
    「跋提雅！这麽说、这麽论，某些沙门、婆罗门以不存在、虚伪、不实而毁谤我：『沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。』」
    「大德！转向的幻术是吉祥的；大德！转向的幻术是善的，大德！如果我所爱的亲族、亲属被这转向幻术转向，则对我所爱的亲族、亲属会有长久的利益与安乐。大德！如果所有的刹帝利被这转向幻术转向，则对所有的刹帝利会有长久的利益与安乐。大德！如果所有的婆罗门……毗舍……首陀罗被这转向幻术转向，则对所有的首陀罗会有长久的利益与安乐。」
    「正是这样，跋提雅！正是这样，跋提雅！ 跋提雅！如果所有的刹帝利被这转向幻术转向，以不善法的舍断、以善法的具足，则对所有的刹帝利会有长久的利益与安乐。跋提雅！如果所有的婆罗门……毗舍……首陀罗被这转向幻术转向，以不善法的舍断、以善法的具足，则对所有的首陀罗会有长久的利益与安乐。跋提雅！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代被这转向幻术转向，以不善法的舍断、以善法的具足，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代会有长久的利益与安乐。跋提雅！如果这些大娑罗［树］被这转向幻术转向，以不善法的舍断、以善法的具足，则对这些大娑罗［树］会有长久的利益与安乐，何况说是人！」
汉巴经文比对(庄春江作)：


增支部4集194经/沙木额经

增支部4集194经/沙木额经(庄春江译)
    有一次，尊者阿难住在拘利国名叫沙木额的拘利族人城镇。
    那时，众多沙木额的拘利族人之子去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对那些沙木额的拘利族人之子这麽说：
    「虎路们！这四种遍净勤奋支已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述，哪四个呢？戒遍净勤奋支、心遍净勤奋支、见遍净勤奋支、解脱遍净勤奋支。
    虎路们！什麽是戒遍净勤奋支呢？虎路们！这里，比丘是持戒者，……（中略）在学处上受持后学习，虎路们！这被称为戒遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、念、正知［都运用］：『像这样，戒遍净［若］未完成我将使之完成，［若］已完成我将处处以慧资助。』虎路们！这被称为戒遍净勤奋支。
    虎路们！什麽是心遍净勤奋支呢？虎路们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……第四禅，虎路们！这被称为心遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、念、正知［都运用］：『像这样，心遍净［若］未完成我将使之完成，［若］已完成我将处处以慧资助。』虎路们！这被称为心遍净勤奋支。
    虎路们！什麽是见遍净勤奋支呢？虎路们！这里，比丘如实了知『这是苦。』……（中略）如实了知『这是导向苦灭道迹。』虎路们！这被称为见遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、念、正知［都运用］：『像这样，见遍净［若］未完成我将使之完成，［若］已完成我将处处以慧资助。』虎路们！这被称为见遍净勤奋支。
    虎路们！什麽是解脱遍净勤奋支呢？虎路们！这里，这位圣弟子具备这戒遍净勤奋支、具备这心遍净勤奋支、具备这见遍净勤奋支，他在染法上使心离染；在解脱法上使心解脱，他在染法上使心离染后；在解脱法上使心解脱后，到达正解脱，虎路们！这被称为解脱遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、念、正知［都运用］：『像这样，解脱遍净［若］未完成我将使之完成，［若］已完成我将处处以慧资助。』虎路们！这被称为解脱遍净勤奋支。
    虎路们！这四种遍净勤奋支已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述。」
汉巴经文比对(庄春江作)：
    「戒净断(SA.565)」，南传作「戒遍净勤奋支」(sīlapārisuddhipadhāniyaṅgaṃ)，菩提比丘长老英译为「为了有德品行的清净之努力要素」(the factor of striving for purity of virtuous behavior)。


增支部4集195经/哇玻经

增支部4集195经/哇玻经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，尼乾陀弟子释迦哇玻去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对尼乾陀弟子释迦哇玻这麽说：
    「哇玻！这里，他以身防护、以语防护、以意防护，以无明的褪去、以明的生起，哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「大德！我看见那样的状态：大德！这里，有从前所作，业报未成熟的恶业，由此因缘，来世有能感受苦的烦恼会流入男子中。」但尊者大目揵连与尼乾陀弟子释迦哇玻之间的这个谈论被中断。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊对尊者大目揵连这麽说：
    「目揵连！现在，在这里共坐谈论的是什麽呢？谈论中被中断的是什麽呢？」
    「大德！我对尼乾陀弟子释迦哇玻这麽说：『哇玻！这里，他以身防护、以语防护、以意防护，以无明的褪去、以明的生起，哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？』大德！当这麽说时，尼乾陀弟子释迦哇玻对我这麽说：『大德！我看见那样的状态：大德！这里，有从前所作，业报未成熟的恶业，由此因缘，来世有能感受苦的烦恼会流入男子中。』大德！这是我们与尼乾陀弟子释迦哇玻谈论中被中断的，这时世尊抵达。」
    那时，世尊对尼乾陀弟子释迦哇玻这麽说：
    「哇玻！如果你对我承认应该被承认的，反驳应该被反驳的，当对我所说的道理不知道时，你会就其道理更进一步反问我：『大德！这是怎样的呢？这个道理是什麽呢？』在这里，我们能有对话。」
    「大德！我对世尊承认应该被承认的，反驳应该被反驳的，当我对世尊所说的道理不知道时，我将就其道理更进一步反问世尊：『大德！这是怎样的呢？这个道理是什麽呢？』在这里，让我们有对话吧。」
    「哇玻！你怎麽想？凡以身从事为缘而生起烦恼、恼害、热恼者，对已离以身从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎麽想？凡以语从事为缘而生起烦恼、恼害、热恼者，对已离以语从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎麽想？凡以意从事为缘而生起烦恼、恼害、热恼者，对已离以意从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎麽想？凡以无明为缘而生起烦恼、恼害、热恼者，以无明的褪去、以明的生起，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！当比丘的心这样完全地解脱时，他证得六常住处：他以眼见色后，既不快乐也不难过而住于平静，具念、正知；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识法后，既不快乐也不难过而住于平静，具念、正知。当他感受身体终了的感受时，他了知：『我感受身体终了的感受』；当他感受生命终了的感受时，他了知：『我感受生命终了的感受』，他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    哇玻！犹如缘树木而影子被了知，如果男子带铲子和篓子来，他将那棵残株从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、须根，他将那棵残株切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中乾燥，在风与热中乾燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。哇玻！这样，那缘残株的影子根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，哇玻！当比丘的心这样完全地解脱时，他证得六常住处：他以眼见色后，既不快乐也不难过而住于平静，具念、正知；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌嚐味道后，……（中略）以身触所触后，……（中略）以意识法后，既不快乐也不难过而住于平静，具念、正知。当他感受身体终了的感受时，他了知：『我感受身体终了的感受』；当他感受生命终了的感受时，他了知：『我感受生命终了的感受』；他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
    当这麽说时，尼乾陀弟子释迦哇玻对世尊这麽说：
    「大德！犹如男子养可卖的马欲求利益，但，他没得到利益，还只会有疲劳与恼害的分。同样的，大德！我欲求利益而侍奉愚痴的尼乾陀，我没得到利益，还只会有疲劳与恼害的分。大德！我从今天起，所有我对尼乾陀的净信，我让它在大风中吹走，或在湍急的水流中冲走。
    太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「弃舍故业(MA.12)」，南传作「旧业经一再接触而作终结」(purāṇañca kammaṃ phussa phuss byantīkaroti)，菩提比丘长老英译为「他以一再地接触它终止旧业」(he terminates the old kamma by contacting it again and again)。按：《满足希求》说：「智杀：业以智的接触一再接触后使之走到灭尽；果报杀：业以果报的接触一再接触后使之走到灭尽。」(ñāṇavajjhaṃ kammaṃ ñāṇaphassena phusitvā phusitvā khayaṃ gameti, vipākavajjhaṃ kammaṃ vipākaphassena phusitvā phusitvā khayaṃ gameti.)或「果报的接触一再接触后使该业度过。」(vipākaphassaṃ phusitvā phusitvā taṃ kammaṃ khepetīti, AN.3.75)
    「当知至竟冷(MA.12)」，南传作「都将成为清凉」(sītī bhavissantīti)，菩提比丘长老英译为「将成为冷的」(will become cool)。按：《满足希求》以「将成为无流转翻腾烦苦、清凉、无流转法」(pavattivipphandanadaratharahitāni sītāni appavattanadhammāni bhavissanti)解说。
    「影因树有(MA.12)」，南传作「缘树木而影子被了知」(thūṇaṃ paṭicca chāyā paññāyati)，菩提比丘长老英译为「影子因残株被看见」(a shadow is seen on account of a stump)。按：《满足希求》以「树木」(rukkhaṃ)解说这里的「柱子」(thūṇaṃ)，今准此译。
    「舍求无为(MA.12)」，南传作「住于平静」(upekkhako viharati，另译为「住于舍」)，菩提比丘长老英译为「住于平静」(dwells equanimous)。


增支部4集196经/萨哈经

增支部4集196经/萨哈经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车人萨哈与离车人无畏去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车人萨哈对世尊这麽说：
    「大德！有某些沙门、婆罗门以二者安立暴流的越度：戒清净之因以及苦行与嫌恶之因，世尊对此怎麽说？」
    「萨哈！我说：『戒清净是沙门支之一。』萨哈！凡那些苦行与嫌恶论、以苦行与嫌恶论为核心的沙门、婆罗门，住于苦行与嫌恶的执着者，他们是暴流越度的不能者，萨哈！凡那些身行仪不遍净、语行仪不遍净、意行仪不遍净、活命不遍净的沙门、婆罗门，他们也是无上正觉智见的不能者。
    萨哈！犹如想渡小河的男子如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未结果实大沙罗树，如果他切断其根部，切断根部后切断顶部，如果切断顶部后清理枝叶成善清理的；如果清理枝叶成善清理的后以斧头切削；如果以斧头切削后以小斧切削；如果以小斧切削后以刨子刨；如果以刨子刨后以石球洗净(抛光)；如果以石球洗净(抛光)后渡小河。萨哈！你怎麽想：那位男子能渡小河吗？」
    「不，大德！那是什麽原因呢？大德！因为，那大沙罗树外部作工细致而内部不清净，这应该可以被预期：沙罗树将沉没，那位男子将遭遇不幸与灾厄。」
    「同样的，萨哈！凡那些苦行与嫌恶论、以苦行与嫌恶论为核心的沙门、婆罗门，住于苦行与嫌恶的执着者，他们是暴流越度的不能者，萨哈！凡那些身行仪不遍净、语行仪不遍净、意行仪不遍净、活命不遍净的沙门、婆罗门，他们也是无上正觉智见的不能者。
    萨哈！凡那些非苦行与嫌恶论、不以苦行与嫌恶论为核心的沙门、婆罗门，不住于苦行与嫌恶的执着者，他们是暴流越度的能够者，萨哈！凡那些身行仪遍净、语行仪遍净、意行仪遍净、活命遍净的沙门、婆罗门，他们也是无上正觉智见的能够者。
    萨哈！犹如想渡小河的男子如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未结果实大沙罗树，如果他切断其根部，切断根部后切断顶部，如果切断顶部后清理枝叶成善清理的；如果清理枝叶成善清理的后以斧头切削；如果以斧头切削后以小斧切削；如果以小斧切削后取凿子净化内部为善净化的；如果净化内部为善净化的后以刨子刨；如果以刨子刨后以石球洗净(抛光)；如果以石球洗净(抛光)后作成船，作成船后会绑上桨与舵；绑上桨与舵后会渡小河。萨哈！你怎麽想：那位男子能渡小河吗？」
    「是的，大德！那是什麽原因呢？大德！因为，那大沙罗树外部作工细致而内部善清净，作成船，绑上桨与舵，这应该可以被预期：船将不沉没，那位男子将平安地到对岸。」
    「同样的，萨哈！凡那些非苦行与嫌恶论、不以苦行与嫌恶论为核心的沙门、婆罗门，不住于苦行与嫌恶的执着者，他们是暴流越度的能够者，萨哈！凡那些身行仪遍净、语行仪遍净、意行仪遍净、活命遍净的沙门、婆罗门，他们也是无上正觉智见的能够者。
    萨哈！犹如战士即使知道许多好箭，然而，以三处他［才］成为值得为国王的、适合被国王使用的，就名为国王的一部分，哪三处呢？远距离的射手、闪电般的射手、巨大身体的破坏者。
    萨哈！犹如远距离的射手战士，同样的，萨哈！圣弟子是正定者，萨哈！正定的圣弟子对凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何受，……（中略）凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    萨哈！犹如闪电般的射手战士，同样的，萨哈！圣弟子是正见者，萨哈！正见的圣弟子如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』。
    萨哈！犹如巨大身体的破坏者战士，同样的，萨哈！圣弟子是正解脱者，萨哈！正解脱的圣弟子破坏大无明蕴。」
汉巴经文比对(庄春江作)：
    「如是平等慧正观(SA.23)」，南传作「以正确之慧这样如实见」(evametaṃ yathābhūtaṃ sammappaññāya passati)，菩提比丘长老英译为「以正确智慧如其实貌地这样看」(see as it really is with correct wisdom thus:)。「平等慧」应为「正确之慧」(sammappaññā，另译为「正慧」)的对译，「正观」应为「如实见」(yathābhūtaṃ passati)的对译。


增支部4集197经/茉莉皇后经

增支部4集197经/茉莉皇后经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，茉莉皇后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，茉莉皇后对世尊这麽说：
    「大德！什麽因、什麽缘，依此而这里某位妇女是丑的、恶色的、极难看的，而且，是贫穷的、少自己的、少财富的、少影响力的呢？
    又，大德！什麽因、什麽缘，依此而这里某位妇女是丑的、恶色的、极难看的，但，是富有的、大富的、大财富的、大影响力的呢？
    又，大德！什麽因、什麽缘，依此而这里某位妇女是美丽的、好看的、端正的、具备最上如莲花般容色的，但，是贫穷的、少自己的、少财富的、少影响力的呢？
    又，大德！什麽因、什麽缘，依此而这里某位妇女是美丽的、好看的、端正的、具备最上如莲花般容色的，而且，是富有的、大富的、大财富的、大影响力的呢？」
    「茉莉！这里，某位妇女是容易愤怒者、常恼者，当被稍微说时，也成为不高兴，动摇、害心、反抗，显出愤恨与瞋恚及不满，她对沙门或婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，她是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，怀嫉妒，如果她从那个［状况］死去来此处(为人)，无论再生到哪里，她都是丑的、恶色的、极难看的，而且，是贫穷的、少自己的、少财富的、少影响力的。
    又，茉莉！这里，某位妇女是容易愤怒者、常恼者，当被稍微说时，也成为不高兴，动摇、害心、反抗，显出愤恨与瞋恚及不满，她对沙门或婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，她是不嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不怀嫉妒，如果她从那个［状况］死去来此处(为人)，无论再生到哪里，她都是丑的、恶色的、极难看的，但，是富有的、大富的、大财富的、大影响力的。
    又，茉莉！这里，某位妇女是不易愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满 ，她对沙门或婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，她是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，怀嫉妒，如果她从那个［状况］死去来此处(为人)，无论再生到哪里，她都是美丽的、好看的、端正的、具备最上如莲花般容色的，但，是贫穷的、少自己的、少财富的、少影响力的。
    又，茉莉！这里，某位妇女是不易愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满 ，她对沙门或婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，她是不嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不怀嫉妒，如果她从那个［状况］死去来此处(为人)，无论再生到哪里，她都是美丽的、好看的、端正的、具备最上如莲花般容色的，而且，是富有的、大富的、大财富的、大影响力的。
    茉莉！这是因、这是缘，依此而这里某位妇女是丑的、恶色的、极难看的，而且，是贫穷的、少自己的、少财富的、少影响力的；又，茉莉！这是因、这是缘，依此而这里某位妇女是丑的、恶色的、极难看的，但，是富有的、大富的、大财富的、大影响力的；又，茉莉！这是因、这是缘，依此而这里某位妇女是美丽的、好看的、端正的、具备最上如莲花般容色的，但，是贫穷的、少自己的、少财富的、少影响力的；又，茉莉！这是因、这是缘，依此而这里某位妇女是美丽的、好看的、端正的、具备最上如莲花般容色的，而且，是富有的、大富的、大财富的、大影响力的。」
    当这麽说时，茉莉皇后对世尊这麽说：
    「大德！我其他［前］生一定曾是容易愤怒者、常恼者，当被稍微说时，也成为不高兴，动摇、害心、反抗，显出愤恨与瞋恚及不满，大德！［所以］我现在是丑的、恶色的、极难看的。
    大德！我其他［前］生一定曾对沙门或婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，大德！［所以］我现在是富有的、大富的、大财富的。
    大德！我其他［前］生一定曾是不嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不怀嫉妒，大德！［所以］我现在是大影响力的，又，大德！在这王宫中有刹帝利女孩、婆罗门女孩、屋主女孩，我对她们自在地作支配。
     大德！从今天起，我要成为不易愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满 ，我要对沙门或婆罗门成为食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，我要成为不嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不怀嫉妒。
    太伟大了，大德！……（中略）大德！请世尊记得我为优婆夷，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部4集198经/自己苦行经

增支部4集198经/自己苦行经(庄春江译)
    「比丘们！！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人自己是苦行者，致力于自己苦行之实践。又，比丘们！这里，某人是令他人苦行者，致力于令他人苦行之实践。又，比丘们！这里，某人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。又，比丘们！这里，某人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他自己既不是苦行者，也不是令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。
    比丘们！哪种人自己是苦行者，致力于自己苦行之实践呢？比丘们！这里，某人是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的［食物］者，他不从瓶口取食，不从锅口取食，不［从］门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者［取食］，不从捡拾收集的食物处、有狗现前处、苍蝇群集处［取食］，不［吃］鱼、肉，不饮榖酒、果酒、［发酵］酸粥，他［托钵］一家［吃］一口、二家二口、……（中略）七家七口，他［每天］以一小碟［食物］维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……（中略）七天吃一餐，像这样，半个月［吃一餐］，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿麻衣、麻的混织物、裹屍布、粪扫衣、低力刀树［之树皮］、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，比丘们！这样的人自己是苦行者，致力于自己苦行之实践。
    比丘们！怎样的人是令他人苦行者，致力于令他人苦行之实践呢？比丘们！这里，某人是屠羊者、屠豚者、捕鸟者、捕鹿者、猎人、捕鱼者、盗贼、行刑者、屠牛者、狱卒、任何其他残忍的工作者，比丘们！这样的人是令他人苦行者，致力于令他人苦行之实践。
    比丘们！怎样的人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践呢？比丘们！这里，某人是刹帝利灌顶王或富有的婆罗门，他在城东令人建了新集会所，他剃除发须，穿上粗糙的兽皮衣，以酥油涂抹身体后，以鹿角粉搔抓，与皇后、婆罗门祭司一起进入新集会所，在那里，他直接卧在青草覆盖的地上，以有一子牛同形色的母牛之第一个乳房牛乳使国王生存，以第二个乳房牛乳使皇后生存，以第三个乳房牛乳使婆罗门祭司生存，以第四个乳房的牛乳火供，以其余的使子牛生存，他这麽说：『令那麽多公牛为了牲祭被杀；令那麽多小公牛为了牲祭被杀；令那麽多小母牛为了牲祭被杀；令那麽多山羊为了牲祭被杀；令那麽多公羊为了牲祭被杀；(令那麽多马为了牲祭被杀；)令那麽多树为了绑牺牲兽的柱被砍；令那麽多吉祥草为了牲祭的草座被割。』他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。比丘们！这样的人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。
    比丘们！怎样的人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他自己既不是苦行者，也不是令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，如法之说者、如律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，是晚上停止、戒绝非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿［这些］出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在［肢体］曲伸时是正知于行为者；在［穿］衣、持钵与大衣时是正知于行为者；在饮、食、嚼、嚐时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向许多前世住处回忆之智。……（中略）众生死亡与往生之智……（中略）(当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，)他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』
    当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』比丘们！这样的人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他自己既不是苦行者，也不是令他人苦行者、当生无饥渴者、已寂灭者、清凉已生者、以梵已生而自己住于乐的经验者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集199经/渴爱经

增支部4集199经/渴爱经(庄春江译)
    世尊这麽说：
    「比丘们！我将教导你们诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回呢？
    比丘们！有这关于自身内的十八种渴爱思潮、关于自身外的十八种渴爱思潮。
    什麽是关于自身内的十八种渴爱的思潮呢？
    比丘们！有『我存在』［的观念］，则有『我是这样的』、有『我正是这样的』、有『我是其它的』、有『我是不存在的』、有『我是存在的』、有『我可能存在』、有『我可能是这样的』、有『我可能正是这样的』、有『我可能是其它的』、有『愿我存在』、有『愿我是这样的』、有『愿我正是这样的』、有『愿我是其它的』、有『我将存在』、有『我将是这样的』、有『我将正是这样的』、有『我将是其它的』［之观念］，这些是关于自身内的十八种渴爱的思潮。
    而，比丘们！什麽是关于自身外的十八种渴爱思潮呢？
    比丘们！有『我以此而存在』［的观念］，则有『我以此而是这样的』、有『我以此而正是这样的』、有『我以此而是其它的』、有『我以此而是不存在的』、有『我以此而是存在的』、有『我以此而可能存在』、有『我以此而可能是这样的』、有『我以此而可能正是这样的』、有『我以此而可能是其它的』、有『愿我以此而存在』、有『愿我以此而是这样的』、有『愿我以此而正是这样的』、有『愿我以此而是其它的』、有『我将以此而存在』、有『我将以此而是这样的』、有『我将以此而正是这样的』、有『我将以此而是其它的』［之观念］，这些是关于自身外的十八种渴爱思潮。
    像这样，有关于自身内的十八种渴爱思潮、关于自身外的十八种渴爱思潮，比丘们！这些被称为三十六种渴爱思潮。
    像这样，过去的三十六种渴爱思潮、未来的三十六种渴爱思潮、现在的三十六种渴爱思潮，这样有百八种渴爱思潮。
    比丘们！这是那诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。」

    附注：
    「十八爱行」的内容，SA.984作「有我、欲我、……」，《舍利弗阿毗昙》作「因此有此、……」(以［　］表示)，《具舍论》作「执我现决定有、……」(以{　}表示)，南传作「我存在、……」(以/表示)，菩提比丘长老英译为「我是、……」(以「」表示)：
    (1)有我［因此有此］{执我现决定有}/我存在(Asmīti)「我是」(I am)。
    (2)欲我［因彼而有］{执我现如是有}/我是这样的(itthasmīti)「我是这样的」(I am thus)。
    (3)尔我［如是因有］{执我现有}/我正是这样的(evaṃsmīti)「我正是这样的」(I am just so)。
    (4)有我［常因有］{执我当决定有}/我是存在的(satasmīti)「我是持久的」(I am lasting)。
    (5)无我［不常因有］{执我现无}/我是不存在的(asasmīti)「我逐渐消失」(I am evanescent)。
    (6)异我［异因有］{执我现变异有}/我是其它的(aññathāsmīti)「我是别的」(I am otherwise)。
    (7)当我［我当有彼］{执我当如是有}/我可能存在(santi, 另作siyanti)「我可能是」(I may be)。
    (8)不当我［我当有如是］{执我当有}/我可能是这样的(itthaṃ santi)「我可能是这样的」(I may be thus)。
    (9)欲我［我当有因得］{执我当无}/我可能正是这样的(evaṃ santi)「我可能正是这样的」(I may be just so)。
    (10)当尔时［彼得］{执我当别有}/愿我存在(apihaṃ santi)「愿我是」(May I be)。
    (11)当异异我［我当有异］{执我当变异有}/我可能是其它的(aññathā santi)「我可能是别的方式」(I may be otherwise)。
    (12)或欲我［如是得］{执我当决定别有}/愿我是这样的(apihaṃ itthaṃ santi)「愿我是这样的」(May I be thus)。
    (13)或尔我［希望当有］{执我当如是别有}/愿我正是这样的(apihaṃ evaṃ santi)「愿我正是这样的」(May I be just so)
    (14)或异［异得］{执我当变异别有}/愿我是其它的(apihaṃ aññathā santi)「愿我是别的」(May I be otherwise)。
    (15)或然［希望彼当有］{执我亦当有}/我将存在(bhavissanti)「我将是」(I shall be)。
    (16)或欲然［希望如是当有］{执我亦当决定有}/我将是这样的(itthaṃ bhavissanti)「我将是这样的」(I shall be thus)。
    (17)或尔然［希望异当有］{执我亦当如是有}/我将正是这样的(evaṃ bhavissanti)「我将正是这样的」(I shall be just so)。
    (18)或异［或异然］{执我亦当变异有}/我将是其它的(aññathā bhavissanti)「我将是别的」(I shall be otherwise)。
汉巴经文比对(庄春江作)：
    「爱行(SA.984)」，南传作「渴爱思潮」(taṇhāvicaritāni，另译为「渴爱伺察；爱伺」)，菩提比丘长老英译为「渴爱之流」(currents of craving)。
    「我以此而存在」(Imināsmīti)，菩提比丘长老英译为「因为这个我是」(I am because of this)。


增支部4集200经/情爱经

增支部4集200经/情爱经(庄春江译)
    「比丘们！有这四种［情爱］被生，哪四种呢？从情爱生情爱、从情爱生瞋恚、从瞋恚生情爱、从瞋恚生瞋恚。
    而，比丘们！怎样是从情爱生情爱呢？比丘们！这里，某人对另一人(他)来说是令人想要的、可爱的、合意的，其他人以令人想要、可爱、合意地对待某人，他这麽想：『其他人以令人想要、可爱、合意地对待对我来说是令人想要的、可爱的、合意的某人。』他［因此］对他们生出情爱，比丘们！这样是从情爱生情爱。
    而，比丘们！怎样是从情爱生瞋恚呢？比丘们！这里，某人对另一人(他)来说是令人想要的、可爱的、合意的，其他人以非令人想要、不可爱、不合意地对待某人，他这麽想：『其他人以非令人想要、不可爱、不合意地对待对我来说是令人想要的、可爱的、合意的某人。』他［因此］对他们生出瞋恚，比丘们！这样是从情爱生瞋恚。
    而，比丘们！怎样是从瞋恚生情爱呢？比丘们！这里，某人对另一人(他)来说是非令人想要的、不可爱的、不合意的，其他人以非令人想要、不可爱、不合意地对待某人，他这麽想：『其他人以非令人想要、不可爱、不合意地对待对我来说是非令人想要的、不可爱的、不合意的某人。』他［因此］对他们生出情爱，比丘们！这样是从瞋恚生情爱。
    而，比丘们！怎样是从瞋恚生瞋恚呢？比丘们！这里，某人对另一人(他)来说是非令人想要的、不可爱的、不合意的，其他人以令人想要、可爱、合意地对待某人，他这麽想：『其他人以令人想要、可爱、合意地对待对我来说是非令人想要的、不可爱的、不合意的某人。』他［因此］对他们生出瞋恚，比丘们！这样是从瞋恚生瞋恚。
    比丘们！这四种情爱被生。
    比丘们！每当比丘从离欲、……（中略）进入后住于初禅时，那时，从情爱生情爱于他不存在，从情爱生瞋恚于他不存在，从瞋恚生情爱于他不存在，从瞋恚生瞋恚于他不存在。
    比丘们！每当比丘以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅时，那时，从情爱生情爱于他不存在，从情爱生瞋恚于他不存在，从瞋恚生情爱于他不存在，从瞋恚生瞋恚于他不存在。
    比丘们！每当比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱时，那时，从情爱生情爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从情爱生瞋恚已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从瞋恚生情爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从瞋恚生瞋恚已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。比丘们！这被称为比丘既不迎上，也不反击、不发烟、不炽然、不燃烧。
    比丘们！怎样是比丘迎上呢？比丘们！这里，比丘认为色是我，或我拥有色，或色在我中，或我在色中；认为受是我，或我拥有受，或受在我中，或我在受中；认为想是我，或我拥有想，或想在我中，或我在想中；认为行是我，或我拥有行，或行在我中，或我在行中；认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是比丘迎上。
    比丘们！怎样是比丘不迎上呢？比丘们！这里，比丘不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受是我，或我拥有受，或受在我中，或我在受中；不认为想是我，或我拥有想，或想在我中，或我在想中；不认为行是我，或我拥有行，或行在我中，或我在行中；不认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是比丘不迎上。
    比丘们！怎样是比丘反击呢？比丘们！这里，比丘对咒骂者咒骂回去；对激怒者激怒回去；对争论者争论回去，比丘们！这样是比丘反击。
    比丘们！怎样是比丘不反击呢？比丘们！这里，比丘对咒骂者不咒骂回去；对激怒者不激怒回去；对争论者不争论回去，比丘们！这样是比丘不反击。
    比丘们！怎样是比丘发烟呢？比丘们！有『我存在』［的观念］，则有『我是这样的』、有『我正是这样的』、有『我是其它的』、有『我是不存在的』、有『我是存在的』、有『我可能存在』、有『我可能是这样的』、有『我可能正是这样的』、有『我可能是其它的』、有『愿我存在』、有『愿我是这样的』、有『愿我正是这样的』、有『愿我是其它的』、有『我必将存在』、有『我必将是这样的』、有『我必将正是这样的』、有『我必将是其它的』［之观念］，比丘们！这样是比丘发烟。
    比丘们！怎样是比丘不发烟呢？比丘们！没有『我存在』［的观念］，则没有『我是这样的』、没有『我正是这样的』、没有『我是其它的』、没有『我是不存在的』、没有『我是存在的』、没有『我可能存在』、没有『我可能是这样的』、没有『我可能正是这样的』、没有『我可能是其它的』、没有『愿我存在』、没有『愿我是这样的』、没有『愿我正是这样的』、没有『愿我是其它的』、没有『我必将存在』、没有『我必将是这样的』、没有『我必将正是这样的』、没有『我必将是其它的』［之观念］，比丘们！这样是比丘不发烟。
    比丘们！怎样是比丘炽然呢？比丘们！有『我以此而存在』［的观念］，则有『我以此而是这样的』、有『我以此而正是这样的』、有『我以此而是其它的』、有『我以此而是不存在的』、有『我以此而是存在的』、有『我以此而可能存在』、有『我以此而可能是这样的』、有『我以此而可能正是这样的』、有『我以此而可能是其它的』、有『以此而愿我存在』、有『以此而愿我是这样的』、有『以此而愿我正是这样的』、有『以此而愿我是其它的』、有『我以此而必将存在』、有『我以此而必将是这样的』、有『我以此而必将正是这样的』、有『我以此而必将是其它的』［之观念］，比丘们！这样是比丘炽然。
    比丘们！怎样是比丘不炽然呢？比丘们！没有『我以此而存在』［的观念］，则没有『我以此而是这样的』、没有『我以此而正是这样的』、没有『我以此而是其它的』、没有『我以此而是不存在的』、没有『我以此而是存在的』、没有『我以此而可能存在』、没有『我以此而可能是这样的』、没有『我以此而可能正是这样的』、没有『我以此而可能是其它的』、没有『以此而愿我存在』、没有『以此而愿我是这样的』、没有『以此而愿我正是这样的』、没有『以此而愿我是其它的』、没有『我以此而必将存在』、没有『我以此而必将是这样的』、没有『我以此而必将正是这样的』、没有『我以此而必将是其它的』［之观念］，比丘们！这样是比丘不炽然。
    比丘们！怎样是比丘燃烧呢？比丘们！这里，比丘的我是之慢非已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘燃烧。
    比丘们！怎样是比丘不燃烧呢？比丘们！这里，比丘的我是之慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘不燃烧。」
    大品第五，其摄颂：
    「入耳、处，跋提雅、沙木额、哇玻、萨哈，
      茉莉，自己苦行，渴爱与情爱，它们为十则。」
    第四个五十则完成。
汉巴经文比对(庄春江作)：
    「自举(SA.985)」，南传作「迎上」(usseneti，直译为「靠近；亲近」)，菩提比丘长老英译为「拿起」(picks up)。
    「还举(SA.985)」，南传作「反击」(paṭiseneti)，菩提比丘长老英译为「推开」(pushes away)。按：《满足希求》以「成为敌对的」(paṭiviruddho hutvā)解说。
    「起尘(SA.985)」，南传作「发烟」(dhūpāyati)，菩提比丘长老英译为「燻烟，激怒」(fume)。
    「炽然」(pajjalati)，菩提比丘长老英译为「冒火焰燃烧」(blaze)。
    「嫌彼(SA.985)」，南传作「燃烧」(sampajjhāyati，另译为「烧尽；消灭；悲伤忧愁；悲痛不堪；懊悔不堪；深思」)，菩提比丘长老依锡兰本(apajjhāyate)英译为「沈思，孵蛋」(brood)，2012年版译为「沈思，反刍」(ruminate)。


增支部4集201经/学处经

5.第五个五十则
(21) 1.善人品
增支部4集201经/学处经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是非善人呢？比丘们！这里，某人是杀生者，是未给予而取者，是邪淫者，是妄语者，是榖酒、果酒、酒放逸处者，比丘们！这被称为非善人。
    比丘们！什麽是比非善人更非善人的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人；自己是未给予而取者，且在未给予而取上劝导他人；自己是邪淫者，且在邪淫上劝导他人；自己是妄语者，且在妄语上劝导他人；自己是榖酒、果酒、酒放逸处者，且在榖酒、果酒、酒放逸处上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什麽是善人呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，比丘们！这被称为善人。
    比丘们！什麽是比善人更善人的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生；自己是离未给予而取者，且劝导他人戒绝未给予而取；自己是离邪淫者，且劝导他人戒绝邪淫；自己是离妄语者，且劝导他人戒绝妄语；自己是离榖酒、果酒、酒放逸处者，且劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集202经/无信者经

增支部4集202经/无信者经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）。
    比丘们！什麽是非善人呢？比丘们！这里，某人是无信者、无惭者、无愧者、少闻者、懈怠者、念已忘失者、劣慧者，比丘们！这被称为非善人。
    比丘们！什麽是比非善人更非善人的呢？比丘们！这里，某人自己是无信者，且在无信上劝导他人；自己是无惭者，且在无惭上劝导他人；自己是无愧者，且在无愧上劝导他人；自己是少闻者，且在少闻上劝导他人；自己是懈怠者，且在懈怠上劝导他人；自己是念已忘失者，且在念已忘失上劝导他人；自己是劣慧者，且在劣慧上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什麽是善人呢？比丘们！这里，某人是有信者、有惭者、有愧者、多闻者、活力已被发动者、有念者、有慧者，比丘们！这被称为善人。
    比丘们！什麽是比善人更善人的呢？比丘们！这里，某人自己是信具足者，且在信具足上劝导他人；自己是有惭者，且在有惭上劝导他人；自己是有愧者，且在有愧上劝导他人；自己是多闻者，且在多闻上劝导他人；自己是活力已被发动者，且在活力激发上劝导他人；自己是念已现前者，且在念现前上劝导他人；自己是慧具足者，且在慧具足上劝导他人，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集203经/七业经

增支部4集203经/七业经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）。
    比丘们！什麽是非善人呢？比丘们！这里，某人是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，比丘们！这被称为非善人。
    比丘们！什麽是比非善人更非善人的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人；自己是未给予而取者，且在未给予而取上劝导他人；自己是邪淫者，且在邪淫上劝导他人；自己是妄语者，且在妄语上劝导他人；自己是离间语者，且在离间语上劝导他人；自己是粗恶语者，且在粗恶语上劝导他人；自己是杂秽语者，且在杂秽语上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什麽是善人呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，比丘们！这被称为善人。
    比丘们！什麽是比善人更善人的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生；自己是离未给予而取者，且劝导他人戒绝未给予而取；自己是离邪淫者，且劝导他人戒绝邪淫；自己是离妄语者，且劝导他人戒绝妄语；自己是离离间语者，且劝导他人戒绝离间语；自己是离粗恶语者，且劝导他人戒绝粗恶语；自己是离杂秽语者，且劝导他人戒绝杂秽语，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集204经/十业经

增支部4集204经/十业经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）
    比丘们！什麽是非善人呢？比丘们！这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、有瞋害心者、邪见者，比丘们！这被称为非善人。
    比丘们！什麽是比非善人更非善人的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）自己是贪婪者，且在贪婪上劝导他人、自己是有瞋害心者，且在恶意上劝导他人、自己是邪见者，且在邪见上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什麽是善人呢？比丘们！这里，某人是离杀生者、……（中略）不贪婪者、无瞋害心者、正见者，比丘们！这被称为善人。
    比丘们！什麽是比善人更善人的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生、……（中略）自己是不贪婪者，且在不贪婪上劝导他人、自己是无瞋害心者，且在无恶意上劝导他人、自己是正见者，且在正见上劝导他人，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集205经/八支经

增支部4集205经/八支经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）
    比丘们！什麽是非善人呢？比丘们！这里，某人是邪见者，是邪志者，是邪语者，是邪业者，是邪命者，是邪精进者，是邪念者，是邪定者，比丘们！这被称为非善人。
    比丘们！什麽是比非善人更非善人的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人；自己是邪志者，且在邪志上劝导他人；自己是邪语者，且在邪语上劝导他人；自己是邪业者，且在邪业上劝导他人；自己是邪命者，且在邪命上劝导他人；自己是邪精进者，且在邪精进上劝导他人；自己是邪念者，且在邪念上劝导他人；自己是邪定者，且在邪定上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什麽是善人呢？比丘们！这里，某人是正见者，是正志者，是正语者，是正业者，是正命者，是正精进者，是正念者，是正定者，比丘们！这被称为善人。
    比丘们！什麽是比善人更善人的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人；自己是正志者，且在正志上劝导他人；自己是正语者，且在正语上劝导他人；自己是正业者，且在正业上劝导他人；自己是正命者，且在正命上劝导他人；自己是正精进者，且在正精进上劝导他人；自己是正念者，且在正念上劝导他人；自己是正定者，且在正定上劝导他人，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集206经/十道经

增支部4集206经/十道经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）
    比丘们！什麽是非善人呢？比丘们！这里，某人是邪见者，……（中略）是邪智者，是邪解脱者，比丘们！这被称为非善人。
    比丘们！什麽是比非善人更非善人的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人；……（中略）自己是邪智者，且在邪智上劝导他人；自己是邪解脱者，且在邪解脱上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什麽是善人呢？比丘们！这里，某人是正见者，……（中略）是正智者，是正解脱者，比丘们！这被称为善人。
    比丘们！什麽是比善人更善人的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人；……（中略）自己是正智者，且在正智上劝导他人；自己是正解脱者，且在正解脱上劝导他人，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集207经/恶法经第一

增支部4集207经/恶法经第一(庄春江译)
    「比丘们！我将教导你们恶的与比恶更恶的；善的与比善更善的，你们要听！……（中略）
    比丘们！什麽是恶的呢？比丘们！这里，某人是杀生者、……（中略）是邪见者，比丘们！这被称为恶的。
    比丘们！什麽是比恶更恶的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）是邪见者，且在邪见上劝导他人，比丘们！这被称为比恶更恶的。
    比丘们！什麽是善的呢？比丘们！这里，某人是离杀生者、……（中略）是正见者，比丘们！这被称为善的。
    比丘们！什麽是比善更善的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生、……（中略）自己是正见者，且在正见上劝导他人，比丘们！这被称为比善更善的。」
汉巴经文比对(庄春江作)：


增支部4集208经/恶法经第二

增支部4集208经/恶法经第二(庄春江译)
    「比丘们！我将教导你们恶的与比恶更恶的；善的与比善更善的，你们要听！你们要好好作意！我要说了。」
    「是的，……。」……（中略）这麽说：
    「比丘们！什麽是恶的呢？比丘们！这里，某人是邪见者、……（中略）是邪智者、是邪解脱者，比丘们！这被称为恶的。
    比丘们！什麽是比恶更恶的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人、……（中略）自己是邪智者，且自邪智上劝导他人、自己是邪解脱者，且在邪解脱上劝导他人，比丘们！这被称为比恶更恶的。
    比丘们！什麽是善的呢？比丘们！这里，某人是正见者、……（中略）是正智者、是正解脱者，比丘们！这被称为善的。
    比丘们！什麽是比善更善的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人、……（中略）自己是正智者，且在正智上劝导他人、自己是正解脱者，且在正解脱上劝导他人，比丘们！这被称为比善更善的。」
汉巴经文比对(庄春江作)：


增支部4集209经/恶法经第三

增支部4集209经/恶法经第三(庄春江译)
    「比丘们！我将教导你们恶法与比恶法更恶法的；善法与比善法更善法的，你们要听！……。」……（中略）
    「比丘们！什麽是恶法呢？比丘们！这里，某人是杀生者、……（中略）是邪见者，比丘们！这被称为恶法。
    比丘们！什麽是比恶法更恶法的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）自己是邪见者，且在邪见上劝导他人，比丘们！这被称为比恶法更恶法的。
    比丘们！什麽是善法呢？比丘们！这里，某人是离杀生者、……（中略）是正见者，比丘们！这被称为善法。
    比丘们！什麽是比善法更善法的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生、……（中略）自己是正见者，且在正见上劝导他人，比丘们！这被称为比善法更善法的。」
汉巴经文比对(庄春江作)：


增支部4集210经/恶法经第四

增支部4集210经/恶法经第四(庄春江译)
    「比丘们！我将教导你们恶法与比恶法更恶法的；善法与比善法更善法的，你们要听！……。」……（中略）
    「比丘们！什麽是恶法呢？比丘们！这里，某人是邪见者、……（中略）是邪智者、是邪解脱者，比丘们！这被称为恶法。
    比丘们！什麽是比恶法更恶法的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人、……（中略）自己是邪智者，且在邪智上劝导他人、自己是邪解脱者，且在邪解脱上劝导他人，比丘们！这被称为比恶法更恶法的。
    比丘们！什麽是善法呢？比丘们！这里，某人是正见者、……（中略）是正智者、是正解脱者，比丘们！这被称为善法。
    比丘们！什麽是比善法更善法的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人、……（中略）自己是正智者，且在正智上劝导他人、自己是正解脱者，且在正解脱上劝导他人，比丘们！这被称为比善法更善法的。」
    善人品第一，其摄颂：
    「学处、无信者，七业又十业，
      八支、十道，二则恶法，在后又二则。」
汉巴经文比对(庄春江作)：


增支部4集211经/团体经

(22) 2.团体品
增支部4集211经/团体经(庄春江译)
    「比丘们！有这四种污损的团体，哪四种呢？比丘们！有破戒、恶法的比丘是污损的团体；有破戒、恶法的比丘尼是污损的团体；有破戒、恶法的优婆塞是污损的团体；有破戒、恶法的优婆夷是污损的团体，比丘们！这是四种污损的团体。
    比丘们！有这四种美善的团体，哪四种呢？比丘们！有持戒、善法的比丘是美善的团体；有持戒、善法的比丘尼是美善的团体；有持戒、善法的优婆塞是美善的团体；有持戒、善法的优婆夷是美善的团体，比丘们！这是四种美善的团体。」
汉巴经文比对(庄春江作)：


增支部4集212经/见经

增支部4集212经/见经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？身恶行、语恶行、意恶行、邪见，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？身善行、语善行、意善行、正见，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集213经/不知恩经

增支部4集213经/不知恩经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？身恶行、语恶行、意恶行、不知恩不感恩，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？身善行、语善行、意善行、知恩感恩，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集214经/杀生者经

增支部4集214经/杀生者经(庄春江译)
    「……（中略）他是杀生者、他是未给予而取者、他是邪淫者、他是妄语者，……（中略）他是离杀生者、他是离未给予而取者、他是离邪淫者、他是离妄语者，［……（中略）］。」
汉巴经文比对(庄春江作)：


增支部4集215经/道经第一

增支部4集215经/道经第一(庄春江译)
    「……（中略）他是邪见者、他是邪志者、他是邪语者、他是邪业者，……（中略）他是正见者、他是正志者、他是正语者、他是正业者，［……（中略）］。」
汉巴经文比对(庄春江作)：


增支部4集216经/道经第二

增支部4集216经/道经第二(庄春江译)
    「……（中略）他是邪命者、他是邪精进者、他是邪念者、他是邪定者，……（中略）他是正命者、他是正精进者、他是正念者、他是正定者，［……（中略）］。」
汉巴经文比对(庄春江作)：


增支部4集217经/言说路径经第一

增支部4集217经/言说路径经第一(庄春江译)
    「……（中略）他是对没看见的说看见者、他是对没听闻的说听闻者、他是对无所觉的说已觉知者、他是对无所识的说已识知者，……（中略）他是对没看见的说没看见者、他是对没听闻的说没听闻者、他是对无所觉的说无所觉者、他是对无所识的说无所识者，［……（中略）］。」
汉巴经文比对(庄春江作)：


增支部4集218经/言说路径经第二

增支部4集218经/言说路径经第二(庄春江译)
    「……（中略）他是对看见的说没看见者、他是对听闻的说没听闻者、他是对已所觉的说无觉知者、他是对已所识的说无识知者，……（中略）他是对看见的说看见者、他是对听闻的说听闻者、他是对已所觉的说已所觉者、他是对已所识的说已所识者，［……（中略）］。」
汉巴经文比对(庄春江作)：


增支部4集219经/无惭者经

增支部4集219经/无惭者经(庄春江译)
    「……（中略）他是无信者、他是破戒者、他是无惭者、他是无愧者，……（中略）他是有信者、他是持戒者、他是有惭者、他是有愧者，［……（中略）］。」
汉巴经文比对(庄春江作)：


增支部4集220经/破戒经

增支部4集220经/破戒经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是无信者、他是破戒者、他是懈怠者、他是劣慧者，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？他是有信者、他是持戒者、他是活力已被发动者、他是有慧者，比丘们！具备这四法者像这样被带往置于天界中。」
    团体品第二，其摄颂：
    「团体、见、不知恩，杀生者、二则道，
      二则言说路径被说，无惭者与劣慧者。」
汉巴经文比对(庄春江作)：


增支部4集221经/恶行经

(23) 3.恶行品
增支部4集221经/恶行经(庄春江译)
    「比丘们！有这四种语恶行，哪四种呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是四种语恶行。
    比丘们！有这四种语善行，哪四种呢？真实语、非离间语、柔软语、聪慧语，比丘们！这是四种语善行。」
汉巴经文比对(庄春江作)：
    「聪慧语」(mantavācā, mantā vācā)，菩提比丘长老英译为「明智的言语」(judicious speech)。


增支部4集222经/见经

增支部4集222经/见经(庄春江译)
    「比丘们！具备四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四个呢？身恶行、语恶行、意恶行、邪见，比丘们！具备这四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪四个呢？身善行、语善行、意善行、正见，比丘们！具备这四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部4集223经/不知恩经

增支部4集223经/不知恩经(庄春江译)
    「比丘们！具备四法者，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四个呢？身恶行、语恶行、意恶行、不知恩不感恩，……（中略）贤智……身善行、语善行、意善行、知恩感恩，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集224经/杀生者经

增支部4集224经/杀生者经(庄春江译)
    「……他是杀生者、他是未给予而取者、他是邪淫者、他是妄语者，……（中略）他是离杀生者、他是离未给予而取者、他是离邪淫者、他是离妄语者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集225经/道经第一

增支部4集225经/道经第一(庄春江译)
    「……他是邪见者、他是邪志者、他是邪语者、他是邪业者，……（中略）他是正见者、他是正志者、他是正语者、他是正业者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集226经/道经第二

增支部4集226经/道经第二(庄春江译)
    「……他是邪命者、他是邪精进者、他是邪念者、他是邪定者，……（中略）他是正命者、他是正精进者、他是正念者、他是正定者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集227经/言说路径经第一

增支部4集227经/言说路径经第一(庄春江译)
    「……他是对没看见的说看见者、他是对没听闻的说听闻者、他是对没觉知的说觉知者、他是对没识知的说识知者，……（中略）他是对没看见的说没看见者、他是对没听闻的说没听闻者、他是对没觉知的说没觉知者、他是对没识知的说没识知者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集228经/言说路径经第二

增支部4集228经/言说路径经第二(庄春江译)
    「……他是对看见的说没看见者、他是对听闻的说没听闻者、他是对觉知的说没觉知者、他是对识知的说没识知者，……（中略）他是对看见的说看见者、他是对听闻的说听闻者、他是对觉知的说觉知者、他是对识知的说识知者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集229经/无惭者经

增支部4集229经/无惭者经(庄春江译)
    「……他是无信者、他是破戒者、他是无惭者、他是无愧者，……（中略）他是有信者、他是持戒者、他是有惭者、他是有愧者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集230经/劣慧者经

增支部4集230经/劣慧者经(庄春江译)
    「……他是无信者、他是破戒者、他是懈怠者、他是劣慧者，……（中略）他是有信者、他是持戒者、他是活力已被发动者、他是有慧者，比丘们！具备这四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部4集231经/诗人经

增支部4集231经/诗人经(庄春江译)
    「比丘们！有这四种诗人，哪四种呢？思惟诗人、所闻诗人、义理诗人、辩才诗人，比丘们！这是四种诗人。」
    恶行品第三，其摄颂：
    「恶行、见、不知恩，杀生者、二则道，
      二则言说路径被说，以及无惭者、劣慧者、诗人。」
汉巴经文比对(庄春江作)：
    「所闻诗人」(sutakavi)，菩提比丘长老英译为「叙事诗人」(the narrative poet)。按：《满足希求》以「听闻后作」(Yo sutvā karoti)解说。
    「义理诗人」(atthakavi)，菩提比丘长老英译为「说教的诗人」(the didactic poet)。按：《满足希求》以「依止一个义理后作」(Yo ekaṃ atthaṃ nissāya karoti)解说。
    「辩才诗人」(paṭibhānakavi)，菩提比丘长老英译为「鼓舞人心的诗人」(the inspirational poet)。按：《满足希求》以「依自己的辩才作，如鹏耆舍上座就那一刹那」(Yo taṅkhaṇaññeva vaṅgīsatthero viya attano paṭibhānena karoti)解说。


增支部4集232经/简要经

(24) 4.业品
增支部4集232经/简要经(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。比丘们！有被我以证智自作证后教导的这四种业。」
汉巴经文比对(庄春江作)：


增支部4集233经/详细经

增支部4集233经/详细经(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。
    比丘们！什麽是有黑果报的黑业呢？比丘们！这里，某人行作有瞋恚的身行，行作有瞋恚的语行，行作有瞋恚的意行，他行作有瞋恚的身行后，行作有瞋恚的语行后，行作有瞋恚的意行后，往生到有瞋恚的世界，当往生到有瞋恚的世界时，有瞋恚的触接触他，当他被有瞋恚的触接触时，感受有瞋恚的、一向苦的感受，如：地狱的众生。比丘们！这被称为有黑果报的黑业。
    比丘们！什麽是有白果报的白业呢？比丘们！这里，某人行作无瞋恚的身行，行作无瞋恚的语行，行作无瞋恚的意行，他行作无瞋恚的身行后，行作无瞋恚的语行后，行作无瞋恚的意行后，往生到无瞋恚的世界，当往生到无瞋恚的世界时，无瞋恚的触接触他，当他被无瞋恚的触接触时，感受无瞋恚的、一向乐的感受，如：遍净天的天神。比丘们！这被称为有白果报的白业。
    比丘们！什麽是有黑白果报的黑白业呢？比丘们！这里，某人行作有瞋恚的与无瞋恚的身行，行作有瞋恚的与无瞋恚的语行，行作有瞋恚的与无瞋恚的意行，他行作有瞋恚的与无瞋恚的身行后，行作有瞋恚的与无瞋恚的语行后，行作有瞋恚的与无瞋恚的意行后，往生到有瞋恚的与无瞋恚的世界，当往生到有瞋恚的与无瞋恚的世界时，有瞋恚的与无瞋恚的触接触他，当他被有瞋恚的与无瞋恚的触接触时，感受有瞋恚的与无瞋恚的、混合了乐与苦的感受，如：人、某些天、某些下界者。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什麽是导向业的灭尽之非黑非白果报的非黑非白业呢？比丘们！在这里，凡为了舍断这有黑果报的黑业之思，凡为了舍断这有白果报的白业之思，凡为了舍断这有黑白果报的黑白业之思，比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集234经/受那葛亚那经

增支部4集234经/受那葛亚那经(庄春江译)
    「那时，西柯目揵连婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，西柯目揵连婆罗门对世尊这麽说：
    「乔达摩先生！前几天，好久以前，受那葛亚那学生婆罗门来见我，抵达后，对我这麽说：『沙门乔达摩安立一切业的无作用，又，当安立一切业的无作用时，他说世间断灭。［但，］先生！世间以业为真实，处在业之从事的状态。』」
    「婆罗门！我甚至不记得见过受那葛亚那学生婆罗门，又何来像这样的交谈？婆罗门！有被我以证智自作证后教导的这四种业，哪四种呢？有黑果报的黑业，婆罗门！有白果报的白业，婆罗门！有黑白果报的黑白业，婆罗门！有导向业的灭尽之非黑非白果报的非黑非白业。
    婆罗门！什麽是有黑果报的黑业呢？婆罗门！这里，某人行作有瞋恚的身行，行作有瞋恚的语行，行作有瞋恚的意行，他行作有瞋恚的身行后，行作有瞋恚的语行后，行作有瞋恚的意行后，往生到有瞋恚的世界，当往生到有瞋恚的世界时，有瞋恚的触接触他，当他被有瞋恚的触接触时，感受有瞋恚的、一向苦的感受，如：地狱的众生。婆罗门！这被称为有黑果报的黑业。
    婆罗门！什麽是有白果报的白业呢？婆罗门！这里，某人行作无瞋恚的身行，行作无瞋恚的语行，行作无瞋恚的意行，他行作无瞋恚的身行后，行作无瞋恚的语行后，行作无瞋恚的意行后，往生到无瞋恚的世界，当往生到无瞋恚的世界时，无瞋恚的触接触他，当他被无瞋恚的触接触时，感受无瞋恚的、一向乐的感受，如：遍净天的天神。婆罗门！这被称为有白果报的白业。
    婆罗门！什麽是有黑白果报的黑白业呢？婆罗门！这里，某人行作有瞋恚的与无瞋恚的身行，行作有瞋恚的与无瞋恚的语行，行作有瞋恚的与无瞋恚的意行，他行作有瞋恚的与无瞋恚的身行后，行作有瞋恚的与无瞋恚的语行后，行作有瞋恚的与无瞋恚的意行后，往生到有瞋恚的与无瞋恚的世界，当往生到有瞋恚的与无瞋恚的世界时，有瞋恚的与无瞋恚的触接触他，当他被有瞋恚的与无瞋恚的触接触时，感受有瞋恚的与无瞋恚的、混合了乐与苦的感受，如：人、某些天、某些下界者。婆罗门！这被称为有黑白果报的黑白业。
    婆罗门！什麽是导向业的灭尽之非黑非白果报的非黑非白业呢？婆罗门！在这里，凡为了舍断这有黑果报的黑业之思，凡为了舍断这有白果报的白业之思，凡为了舍断这有黑白果报的黑白业之思，婆罗门！这被称为导向业的灭尽之非黑非白果报的非黑非白业。婆罗门！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集235经/学处经第一

增支部4集235经/学处经第一(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。
    比丘们！什麽是有黑果报的黑业呢？比丘们！这里，某人是杀生者，是未给予而取者，是邪淫者，是妄语者，是榖酒、果酒、酒放逸处者。比丘们！这被称为有黑果报的黑业。
    比丘们！什麽是有白果报的白业呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，比丘们！这被称为有白果报的白业。
    比丘们！什麽是有黑白果报的黑白业呢？比丘们！这里，某人行作有瞋恚的与无瞋恚的身行，……（中略）。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什麽是导向业的灭尽之非黑非白果报的非黑非白业呢？比丘们！在这里，凡为了舍断这有黑果报的黑业之思，……（中略）比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集236经/学处经第二

增支部4集236经/学处经第二(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。
    比丘们！什麽是有黑果报的黑业呢？比丘们！这里，某人是夺取母亲生命者，是夺取父亲生命者，是夺取阿罗汉生命者，是以恶心使如来流血者，是分裂僧团者。比丘们！这被称为有黑果报的黑业。
    比丘们！什麽是有白果报的白业呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是无瞋害心者，是正见者，比丘们！这被称为有白果报的白业。
    比丘们！什麽是有黑白果报的黑白业呢？比丘们！这里，某人行作有瞋恚的与无瞋恚的身行，……（中略）。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什麽是导向业的灭尽之非黑非白果报的非黑非白业呢？比丘们！在这里，凡为了舍断这有黑果报的黑业之思，……（中略）比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集237经/圣道经

增支部4集237经/圣道经(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。
    比丘们！什麽是有黑果报的黑业呢？比丘们！这里，某人行作有瞋恚的身行，……（中略）。比丘们！这被称为有黑果报的黑业。
    比丘们！什麽是有白果报的白业呢？比丘们！这里，某人行作无瞋恚的身行，……（中略）。比丘们！这被称为有白果报的白业。
    比丘们！什麽是有黑白果报的黑白业呢？比丘们！这里，某人行作有瞋恚的与无瞋恚的身行，……（中略）。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什麽是导向业的灭尽之非黑非白果报的非黑非白业呢？正见，……（中略）正定。比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集238经/觉支经

增支部4集238经/觉支经(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，……（中略）。
    比丘们！这里，某人行作有瞋恚的身行，……（中略）。比丘们！这被称为有黑果报的黑业。
    比丘们！什麽是有白果报的白业呢？比丘们！这里，某人行作无瞋恚的身行，……（中略）。比丘们！这被称为有白果报的白业。
    比丘们！什麽是有黑白果报的黑白业呢？比丘们！这里，某人行作有瞋恚的与无瞋恚的身行，……（中略）。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什麽是导向业的灭尽之非黑非白果报的非黑非白业呢？念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支。比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集239经/有罪过经

增支部4集239经/有罪过经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？有罪过的身业、有罪过的语业、有罪过的意业、有罪过的见，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？无罪过的身业、无罪过的语业、无罪过的意业、无罪过的见，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集240经/无恼害经

增支部4集240经/无恼害经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？有恼害的身业、有恼害的语业、有恼害的意业、有恼害的见，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？无恼害的身业、无恼害的语业、无恼害的意业、无恼害的见，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集241经/沙门经

增支部4集241经/沙门经(庄春江译)
    「比丘们！你们应该这麽正确地作狮子吼：『就在这里，有［第一］沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。』
    比丘们！什麽是第一沙门呢？比丘们！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，比丘们！这是第一沙门。
    比丘们！什麽是第二沙门呢？比丘们！这里，比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，比丘们！这是第二沙门。
    比丘们！什麽是第三沙门呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，比丘们！这是第三沙门。
    比丘们！什麽是第四沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这是第四沙门。
    比丘们！你们应该这麽正确地作狮子吼：『就在这里，有第一沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。』」
汉巴经文比对(庄春江作)：


增支部4集242经/善人的效益经

增支部4集242经/善人的效益经(庄春江译)
    「比丘们！依止善人有四个效益应该可以被预期，哪四个呢？圣戒增长、圣定增长、圣慧增长、圣解脱增长，比丘们！依止善人，这四个效益应该可以被预期。」
    业品第四，其摄颂：
    「简要、详细、受那葛亚那，学处［二则］、圣道、觉支，
      有罪过、无恼害，沙门与善人的效益。」
汉巴经文比对(庄春江作)：


增支部4集243经/僧团分裂经

(25) 5.犯戒的怖畏品
增支部4集243经/僧团分裂经(庄春江译)
    有一次，世尊住在憍赏弥瞿师罗园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！那个诤讼是否平息了呢？」
    「大德！那个诤讼将从何平息呢？大德！尊者阿那律名叫玻希亚的共住弟子全然是僧团分裂的住立者，在那里，尊者阿那律不想说一句话。」
    「阿难！但，什麽时候阿那律在僧团中致力于诤讼［的平息］呢？阿难！凡任何诤讼生起，全都你们与舍利弗、目揵连会平息，不是吗？
    阿难！有这四种利益，当看见时，恶比丘以僧团分裂而欢喜，哪四个呢？
    阿难！恶比丘是破戒者、恶法者、不净与行怀疑行为者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，他这麽想：『如果比丘们知道我：「他是破戒者、恶法者、不净与行怀疑行为者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者。」当他们是和合的时，他们将驱逐我；但，不和合时，他们将不驱逐我。』阿难！这是第一个利益，当看见时，恶比丘以僧团分裂而欢喜。
    再者，阿难！恶比丘是邪见者、具备边见者，他这麽想：『如果比丘们知道我：「他是邪见者、具备边见者。」当他们是和合的时，他们将驱逐我；但，不和合时，他们将不驱逐我。』阿难！这是第二个利益，当看见时，恶比丘以僧团分裂而欢喜。
    再者，阿难！恶比丘是邪命者，他以邪命谋生，他这麽想：『如果比丘们知道我：「他是邪命者，他以邪命谋生。」当他们是和合的时，他们将驱逐我；但，不和合时，他们将不驱逐我。』阿难！这是第三个利益，当看见时，恶比丘以僧团分裂而欢喜。
    再者，阿难！恶比丘是想要利养者、想要恭敬者、想要名誉者，他这麽想：『如果比丘们知道我：「他是想要利养者、想要恭敬者、想要名誉者。」当他们是和合的时，他们将不恭敬、不尊重、不尊敬、不崇敬我；但，不和合时，他们将恭敬、尊重、尊敬、崇敬我。』阿难！这是第四个利益，当看见时，恶比丘以僧团分裂而欢喜。
    阿难！这是四个利益，当看见时，恶比丘以僧团分裂而欢喜。」
汉巴经文比对(庄春江作)：


增支部4集244经/犯戒的怖畏经

增支部4集244经/犯戒的怖畏经(庄春江译)
    「比丘们！有这四种犯戒的怖畏，哪四种呢？
    比丘们！犹如［有人］捕捉盗贼、罪犯后，会去见国王：『陛下！这位是那盗贼、罪犯，任你对这位判决处罚吧。』国王会对他这麽说：『先生！去！将这男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首。』国王的男子会对他以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首。在那里，某位站在高地的男子这麽想：『先生！这位男子确实作了应该被呵责、应该被斩首的恶业，确实因为国王的男子对他以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首，我确实不应该作像那样应该被呵责、应该被斩首的恶业。』同样的，比丘们！当任何比丘或比丘尼对波罗夷罪法是这麽强烈怖畏想的现前者时，这应该可以被预期：未犯波罗夷法者必将不犯，已犯波罗夷法者必将如法忏悔。
    比丘们！犹如男子裹上黑衣、散发、在肩上悬挂棍棒，前往大群众后，会这麽说：『大德！我作了应该被呵责、应该被棍棒刑罚的恶业，依此，尊者们对我满意的，我都愿意做。』在那里，某位站在高地的男子这麽想：『先生！这位男子确实作了应该被呵责、应该被棍棒刑罚的恶业，确实因为他裹上黑衣、散发、在肩上悬挂棍棒，前往大群众后，这麽说：「大德！我作了应该被呵责、应该被棍棒刑罚的恶业，依此，尊者们对我满意的，我都愿意做。」我确实不应该作像那样应该被呵责、应该被棍棒刑罚的恶业。』同样的，比丘们！当任何比丘或比丘尼对僧残法是这麽强烈怖畏想的现前者时，这应该可以被预期：未犯僧残法者必将不犯，已犯僧残法者必将如法忏悔。
    比丘们！犹如男子裹上黑衣、散发、在肩上悬挂一袋灰，前往大群众后，会这麽说：『大德！我作了应该被呵责、［值］一袋灰的恶业，依此，尊者们对我满意的，我都愿意做。』在那里，某位站在高地的男子这麽想：『先生！这位男子确实作了应该被呵责、［值］一袋灰的恶业，确实因为他裹上黑衣、散发、在肩上悬挂一袋灰，前往大群众后，这麽说：「大德！我作了应该被呵责、［值］一袋灰的恶业，依此，尊者们对我满意的，我都愿意做。」我确实不应该作像那样应该被呵责、［值］一袋灰的恶业。』同样的，比丘们！当任何比丘或比丘尼对波逸提法是这麽强烈怖畏想的现前者时，这应该可以被预期：未犯波逸提法者必将不犯，已犯波逸提法者必将如法忏悔。
    比丘们！犹如男子裹上黑衣、散发，前往大群众后，会这麽说：『大德！我作了应该被呵责、应该被责骂的恶业，依此，尊者们对我满意的，我都愿意做。』在那里，某位站在高地的男子这麽想：『先生！这位男子确实作了应该被呵责、应该被责骂的恶业，确实因为他裹上黑衣、散发，前往大群众后，这麽说：「大德！我作了应该被呵责、应该被责骂的恶业，依此，尊者们对我满意的，我都愿意做。」我确实不应该作像那样应该被呵责、应该被责骂的恶业。』同样的，比丘们！当任何比丘或比丘尼对波罗提提舍尼法是这麽强烈怖畏想的现前者时，这应该可以被预期：未犯波罗提提舍尼法者必将不犯，已犯波罗提提舍尼法者必将如法忏悔。
    比丘们！这些是四种犯戒的怖畏。」
汉巴经文比对(庄春江作)：


增支部4集245经/学的效益经

增支部4集245经/学的效益经(庄春江译)
    「比丘们！这梵行被住于学的效益、慧的更上、解脱的核心、念的增上。
    比丘们！如何是学的效益呢？比丘们！这里，增上行仪之学被我对弟子们为了未净信者之净信、有净信者之更增大而安立，比丘们！如被我对弟子们为了未净信者之净信、有净信者之更增大而安立的增上行仪之学，如是他成为对那个学无毁坏的作者、无瑕疵的作者、无污点的作者、无杂色的作者，在学处上受持后学习。
    再者，比丘们！增上行仪之学被我对弟子们为了苦的完全灭尽而安立，比丘们！如这被我对弟子们为了苦的完全灭尽而安立的增上行仪之学，如是他成为对那个学无毁坏的作者、无瑕疵的作者、无污点的作者、无杂色的作者，在学处上受持后学习，比丘们！这样是学的效益。
    比丘们！如何是慧的更上呢？比丘们！这里，法被我对弟子们为了苦的完全灭尽而教说，比丘们！如被我对弟子们为了苦的完全灭尽而教说的法，如是他们成为那些法的以慧考察者，比丘们！这样是慧的更上。
    比丘们！如何是解脱的核心呢？比丘们！这里，法被我对弟子们为了苦的完全灭尽而教说，比丘们！如被我对弟子们为了苦的完全灭尽而教说的法，如是他们成为那些法的以解脱触达者，比丘们！这样是解脱的核心。
    比丘们！如何是念的增上呢？他是自身内念的善现起者：『像这样，我将使未完成的增上行仪之学完成，或已完成的增上行仪之学将处处资助慧。』他是自身内念的善现起者：『像这样，我将使未完成的增上梵行之学完成，或已完成的增上梵行之学将处处资助慧。』他是自身内念的善现起者：『像这样，我将考察未以慧考察的法，或已考察的法将处处资助慧。』他是自身内念的善现起者：『像这样，我将触达未以解脱触达的法，或已触达的法将处处资助慧。』比丘们！这样是念的增上。
    比丘们！『这梵行被住于学的效益、慧的更上、解脱的核心、念的增上。』像这样，这被说，这是缘于此而被说。」
汉巴经文比对(庄春江作)：
    「念的增上」(satādhipateyyaṃ；另译为「念的威力」)，菩提比丘长老英译为「以深切注意为权威」(mindfulness as its authority)。
    「增上行仪之学」(ābhisamācārikā sikkhā)，菩提比丘长老英译为「有关适当行为的训练」(the training pertaining to proper conduct)。按：《满足希求》以「最高正行(uttamasamācārikā)，这是因责任安立的戒(Vattavasena paññattasīlassetaṃ)」解说。


增支部4集246经/卧经

增支部4集246经/卧经(庄春江译)
    「比丘们！有这四种卧，哪四种呢？亡者之卧、受用欲者之卧、狮子之卧、如来之卧。
    比丘们！什麽是亡者之卧呢？比丘们！大多数的亡者以朝上而卧，比丘们！这被称为亡者之卧。
    比丘们！什麽是受用欲者之卧呢？比丘们！大多数的受用欲者以左胁而卧，比丘们！这被称为受用欲者之卧。
    比丘们！什麽是狮子之卧呢？比丘们！兽王狮子以右胁作卧，尾巴放进大腿中间后，将［左］脚放在［右］脚上。牠睡醒后，起上半身后环视下半身，比丘们！如果兽王狮子看见身上任何［毛的］散乱或扩散，比丘们！兽王狮子因此而成为不悦意的，但，比丘们！如果兽王狮子没看见身上任何［毛的］散乱或扩散，比丘们！兽王狮子因此而成为悦意的，比丘们！这被称为狮子之卧。
    比丘们！什麽是如来之卧呢？比丘们！这里，如来从离欲、离不善法后，……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，比丘们！这被称为如来之卧。
    比丘们！这是四种卧。」
汉巴经文比对(庄春江作)：


增支部4集247经/值得领受塔者经

增支部4集247经/值得领受塔者经(庄春江译)
    「比丘们！有这四种值得领受塔者，哪四种呢？如来、阿罗汉、遍正觉者是值得领受塔者；辟支佛是值得领受塔者；如来的弟子是值得领受塔者；转轮王是值得领受塔者，比丘们！这是四种值得领受塔者。」
汉巴经文比对(庄春江作)：


增支部4集248经/慧的增长经

增支部4集248经/慧的增长经(庄春江译)
    「比丘们！这四法导向慧的增长，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！这四法导向慧的增长。」
汉巴经文比对(庄春江作)：


增支部4集249经/多所助益经

增支部4集249经/多所助益经(庄春江译)
    「比丘们！这四法对人类多所助益，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！这四法对人类多所助益。」
汉巴经文比对(庄春江作)：


增支部4集250经/言说经第一

增支部4集250经/言说经第一(庄春江译)
    「比丘们！有这四种非圣言说，哪四种呢？对没看见的说看见、对没听闻的说听闻、对无所觉的说［有］所觉、对无所识的说［有］所识，比丘们！这是四种非圣言说。」
汉巴经文比对(庄春江作)：


增支部4集251经/言说经第二

增支部4集251经/言说经第二(庄春江译)
    「比丘们！有这四种圣言说，哪四种呢？对没看见的说没看见、对没听闻的说没听闻、对无所觉的说无所觉、对无所识的说无所识，比丘们！这是四种圣言说。」
汉巴经文比对(庄春江作)：


增支部4集252经/言说经第三

增支部4集252经/言说经第三(庄春江译)
    「比丘们！有这四种非圣言说，哪四种呢？对看见的说没看见、对听闻的说没听闻、对所觉的说无所觉、对所识的说无所识，比丘们！这是四种非圣言说。」
汉巴经文比对(庄春江作)：


增支部4集253经/言说经第四

增支部4集253经/言说经第四(庄春江译)
    「比丘们！有这四种圣言说，哪四种呢？对看见的说看见、对听闻的说听闻、对所觉的说已觉知、对所识的说已识知，比丘们！这是四种圣言说。」
    犯戒的怖畏品第五，其摄颂：
    「分裂、犯戒、学，卧与值得领受塔者，
      慧的增长、多所助益，四种存在的言说。」
    第五个五十则完成。
汉巴经文比对(庄春江作)：


增支部4集254经/证智经

(26) 6.证智品
增支部4集254经/证智经(庄春江译)
    「比丘们！有这四法，哪四个呢？比丘们！有法应该以证智遍知，比丘们！有法应该以证智舍断，比丘们！有法应该以证智修习，比丘们！有法应该以证智作证。
    比丘们！什麽法应该以证智遍知呢？五取蕴，比丘们！这些被称为应该以证智遍知的法。
    比丘们！什麽法应该以证智舍断呢？无明，比丘们！这些被称为应该以证智舍断的法。
    比丘们！什麽法应该以证智修习呢？止与观，比丘们！这些被称为应该以证智修习的法。
    比丘们！什麽法应该以证智作证呢？明与解脱，比丘们！这些被称为应该以证智作证的法。」
汉巴经文比对(庄春江作)：


增支部4集255经/遍求经

增支部4集255经/遍求经(庄春江译)
    「比丘们！有这四种非圣遍求，哪四种呢？比丘们！这里，某人自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是杂染法而遍求杂染法，比丘们！这是四种非圣遍求。
    比丘们！有这四种圣遍求，哪四种呢？比丘们！这里，某人自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃，比丘们！这是四种圣遍求。」
汉巴经文比对(庄春江作)：


增支部4集256经/摄事经

增支部4集256经/摄事经(庄春江译)
    「比丘们！有这四种摄事，哪四种呢？布施、爱语、利行、平等，比丘们！这是四种摄事。」
汉巴经文比对(庄春江作)：


增支部4集257经/摩罗迦子经

增支部4集257经/摩罗迦子经(庄春江译)
    那时，尊者摩罗迦子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者摩罗迦子对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「摩罗迦子！这里，现在，我们将对年轻的比丘说，实在是因为你已年老、高龄、年迈，请求什麽如来简要的教诫呢？」
    「大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「摩罗迦子！有这四种比丘的渴爱生起，哪四种呢？摩罗迦子！为了衣服比丘的渴爱生起，或者，摩罗迦子！为了施食比丘的渴爱生起，或者，摩罗迦子！为了住所比丘的渴爱生起，或者，摩罗迦子！为了如是有无比丘的渴爱生起，摩罗迦子！当比丘的渴爱被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物时，摩罗迦子！这被称为：『切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。』」
    那时，尊者摩罗迦子被世尊以这些教诫教诫，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者摩罗迦子住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者摩罗迦子成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「比丘的渴爱生起」，参看AN.4.9。


增支部4集258经/家经

增支部4集258经/家经(庄春江译)
    「比丘们！凡任何在财富上到达伟大而不成为久住的家，全都以四处，或这些中之一［不成为久住的］，哪四个呢？他们不寻找遗失的；他们不修复老衰的；他们是无限饮料与食物［的享用］者；他们置主权于破戒的女子或男子，比丘们！凡任何在财富上到达伟大而不成为久住的家，全都以这四处，或这些中之一［不成为久住的］。
    比丘们！凡任何在财富上到达伟大而成为久住的家，全都以四处，或这些中之一［成为久住的］，哪四个呢？他们寻找遗失的；他们修复老衰的；他们是有限饮料与食物［的享用］者；他们置主权于持戒的女子或男子，比丘们！凡任何在财富上到达伟大而成为久住的家，全都以这四处，或这些中之一［成为久住的］。」
汉巴经文比对(庄春江作)：


增支部4集259经/骏马经第一

增支部4集259经/骏马经第一(庄春江译)
    「比丘们！具备四支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪四个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速、具足高与宽，比丘们！具备这四支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备四法的比丘应该被奉献、……（中略）为世间的无上福田，哪四个呢？比丘们！这里，比丘具足容色、具足力、具足快速、具足高与宽。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，比丘们！这样，比丘具足快速。
    而，比丘们！比丘如何具足高与宽呢？比丘们！这里，比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，比丘们！这样，比丘具足高与宽。
    比丘们！具备这四法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集260经/骏马经第二

增支部4集260经/骏马经第二(庄春江译)
    「比丘们！具备四支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪四个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速、具足高与宽，比丘们！具备这四支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备四法的比丘应该被奉献、……（中略）为世间的无上福田，哪四个呢？比丘们！这里，比丘具足容色、具足力、具足快速、具足高与宽。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘以诸烦恼的灭尽，……（中略）作证后，能进入后住于［无烦恼的心解脱、慧解脱］，比丘们！这样，比丘具足快速。
    而，比丘们！比丘如何具足高与宽呢？比丘们！这里，比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，比丘们！这样，比丘具足高与宽。
    比丘们！具备这四法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集261经/力经

增支部4集261经/力经(庄春江译)
    「比丘们！有这四力，哪四种呢？活力之力、念力、定力、慧力，比丘们！这些是四力。」
汉巴经文比对(庄春江作)：


增支部4集262经/林野经

增支部4集262经/林野经(庄春江译)
    「比丘们！具备四法的比丘不适合受用林野、森林、荒地的边地住处，哪四个呢？［具备］欲寻，恶意寻，加害寻，他是劣慧者、愚钝者、聋哑者，比丘们！具备四法的比丘不适合受用林野、森林、荒地的边地住处。
    比丘们！具备四法的比丘适合受用林野、森林、荒地的边地住处，哪四个呢？［具备］离欲寻，无恶意寻，不加害寻，他是有慧者、非愚钝者、非聋哑者，比丘们！具备四法的比丘适合受用林野、森林、荒地的边地住处。」
汉巴经文比对(庄春江作)：


增支部4集263经/业经

增支部4集263经/业经(庄春江译)
    「比丘们！具备四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四个呢？有罪过的身业、有罪过的语业、有罪过的意业、有罪过的见，比丘们！具备这四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪四个呢？无罪过的身业、无罪过的语业、无罪过的意业、无罪过的见，比丘们！具备这四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
    证智品第六，其摄颂：
    「证智、遍求，摄、摩罗迦子，
      家与二则骏马，力、林野、业。」
汉巴经文比对(庄春江作)：


增支部4集264经/杀生者经

(27) 7.业的路径品
增支部4集264经/杀生者经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？自己是杀生者，且在杀生上劝导他人，又是对于杀生的认可者，再对杀生称赞，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？自己是离杀生者，且在戒绝杀生上劝导他人。又是对于戒绝杀生的认可者，再对戒绝杀生称赞，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集265经/未给予而取经

增支部4集265经/未给予而取经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？自己是未给予而取者，且在未给予而取上劝导他人，又是对于未给予而取的认可者，再对未给予而取称赞，比丘们！具备这……（中略）。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？自己是离未给予而取者，且在戒绝未给予而取上劝导他人，又是对于戒绝未给予而取的认可者，再对戒绝未给予而取称赞，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集266经/邪淫经

增支部4集266经/邪淫经(庄春江译)
    「……自己是邪淫者，且在邪淫上劝导他人，又是对于邪淫的认可者，再对邪淫称赞，比丘们！具备这……（中略）。
    ［……］自己是离邪淫者，且在戒绝邪淫上劝导他人，又是对于戒绝邪淫的认可者，再对戒绝邪淫称赞，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集267经/妄语经

增支部4集267经/妄语经(庄春江译)
    「……自己是妄语者，且在妄语上劝导他人，又是对于妄语的认可者，再对妄语称赞，比丘们！具备这……（中略）。
    ［……］自己是离妄语者，且在戒绝妄语上劝导他人，又是对于戒绝妄语的认可者，再对戒绝妄语称赞，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集268经/离间语经

增支部4集268经/离间语经(庄春江译)
    「……自己是离间语者，且在离间语上劝导他人，又是对于离间语的认可者，再对离间语称赞，比丘们！具备这……（中略）。
    ［……］自己是离离间语者，且在戒绝离间语上劝导他人，又是对于戒绝离间语的认可者，再对戒绝离间语称赞，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集269经/粗恶语经

增支部4集269经/粗恶语经(庄春江译)
    「……自己是粗恶语者，且在粗恶语上劝导他人，又是对于粗恶语的认可者，再对粗恶语称赞，比丘们！具备这……（中略）。
    ［……］自己是离粗恶语者，且在戒绝粗恶语劝导他人，又是对于戒绝粗恶语的认可者，再对戒绝粗恶语称赞，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集270经/杂秽语经

增支部4集270经/杂秽语经(庄春江译)
    「……自己是杂秽语者，且在杂秽语上劝导他人，又是对于杂秽语的认可者，再对杂秽语称赞，比丘们！具备这……（中略）。
    ［……］自己是离杂秽语者，且在戒绝杂秽语上劝导他人，又是对于戒绝杂秽语认可者，再对戒绝杂秽语称赞，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集271经/贪婪经

增支部4集271经/贪婪经(庄春江译)
    「……自己是贪婪者，且在贪婪上劝导他人，又是对于贪婪的认可者，再对贪婪称赞，比丘们！具备这……（中略）。
    ［……］自己是不贪婪者，且在不贪婪上劝导他人，又是对于不贪婪的认可者，再对不贪婪称赞，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集272经/恶意心经

增支部4集272经/有瞋害心经(庄春江译)
    「……自己是有瞋害心者，且在恶意上劝导他人，又是对于恶意的认可者，再对恶意称赞，比丘们！具备这……（中略）。
    ［……］自己是无瞋害心者，且在无恶意上劝导他人，又是对于无恶意的认可者，再对无恶意称赞，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集273经/邪见经

增支部4集273经/邪见经(庄春江译)
    「……自己是邪见者，且在邪见上劝导他人，又是对于邪见的认可者，再对邪见称赞，比丘们！具备这……（中略）。
    ［……］自己是正见者，且在正见上劝导他人，又是对于正见的认可者，再对正见称赞，比丘们！具备这四法者像这样被带往置于天界中。」
    业的路径品第七［终了］。
汉巴经文比对(庄春江作)：


增支部4集274经/念住经

(28) 8.贪中略［品］
增支部4集274经/念住经(庄春江译)
    「比丘们！为了贪的证智，四法应该被修习，哪四个呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！为了贪的证智，这四法应该被修习。」
汉巴经文比对(庄春江作)：


增支部4集275经/正勤经

增支部4集275经/正勤经(庄春江译)
    「比丘们！为了贪的证智，四法应该被修习，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力、尽心、勤奋，比丘们！为了贪的证智，这四法应该被修习。」
汉巴经文比对(庄春江作)：


增支部4集276经/神足经

增支部4集276经/神足经(庄春江译)
    「比丘们！为了贪的证智，应该修习四法，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足……（中略）活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！为了贪的证智，应该修习这四法。」
汉巴经文比对(庄春江作)：


增支部4集277-303经/遍知等经

增支部4集277-303经/遍知等经(庄春江译)
    「比丘们！为了贪的遍知，遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念应该修习四法，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集304-783经/瞋-

增支部4集304-783经/瞋-证智等经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……放逸的证知……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这四法应该被修习。」
    贪中略［品第八］终了。
    四集篇经典终了。
汉巴经文比对(庄春江作)：


增支部5集1经/简要经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
五集篇经典
1.第一个五十则
1.学力品
增支部5集1经/简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有这五学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。比丘们！这些是五学力。
    比丘们！因此，在这里，应该这麽学：『我们要具备信力的学力，我们要具备惭力的学力，我们要具备愧力的学力，我们要具备活力之力的学力，我们要具备慧力的学力。』比丘们！你们应该这麽学。」
    这就是世尊所说，那些悦意的比丘们欢喜世尊所说。
汉巴经文比对(庄春江作)：


增支部5集2经/扩大经

增支部5集2经/扩大经(庄春江译)
    「比丘们！有这五学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。
    比丘们！什麽是信力？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什麽是惭力？比丘们！这里，圣弟子有惭，以身恶行、语恶行、意恶行而感到惭，对恶不善法的等至感到惭。比丘们！这被称为惭力。
    比丘们！什麽是愧力？比丘们！这里，圣弟子有愧，以身恶行、语恶行、意恶行而感到愧，对恶不善法的等至感到愧。比丘们！这被称为愧力。
    比丘们！什麽是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什麽是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。比丘们！这被称为慧力。
    比丘们！这些被称为五学力。
    比丘们！因此，在这里，应该这麽学：『我们要具足信力的学力，……惭力……愧力……活力之力……我们要具足慧力的学力。』
    比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部5集3经/苦经

增支部5集3经/苦经(庄春江译)
    「比丘们！具备五法的比丘当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后预期向于恶趣，哪五个呢？比丘们！这里，比丘是无信者、无惭者、无愧者、懈怠者、劣慧者，比丘们！具备这五法的比丘当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后预期向于恶趣。
    比丘们！具备五法的比丘当生住于乐，无恼害，无绝望，无热恼；身体崩解，死后预期向于善趣，哪五个呢？比丘们！这里，比丘是有信者、有惭者、有愧者、活力已被发动者、有慧者，比丘们！具备这五法的比丘当生住于乐，无恼害，无绝望，无热恼；身体崩解，死后预期向于善趣。」
汉巴经文比对(庄春江作)：


增支部5集4经/像这样被带往经

增支部5集4经/像这样被带往经(庄春江译)
    「比丘们！具备五法的比丘像这样被带往置于地狱中，哪五个呢？比丘们！这里，比丘是无信者、无惭者、无愧者、懈怠者、劣慧者，比丘们！具备这五法的比丘像这样被带往置于地狱中。
    比丘们！具备五法的比丘像这样被带往置于天界中，哪五个呢？比丘们！这里，比丘是有信者、有惭者、有愧者、活力已被发动者、有慧者，比丘们！具备这五法的比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集5经/学经

增支部5集5经/学经(庄春江译)
    「比丘们！凡任何比丘或比丘尼放弃学而后还俗者，在当生中有五个如法的非难语来到应该被呵责处，哪五个呢？你在善法上没有信、你在善法上没有惭、你在善法上没有愧、你在善法上没有活力、你在善法上没有慧。比丘们！凡任何比丘或比丘尼放弃学而后还俗者，在当生中有这五个如法的非难语来到应该被呵责处。
    比丘们！凡任何比丘或比丘尼虽与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行者，在当生中有五个如法的来到应该被赞赏处，哪五个呢？你在善法上有信、你在善法上有惭、你在善法上有愧、你在善法上有活力、你在善法上有慧。比丘们！凡任何比丘或比丘尼虽与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行者，在当生中有五个如法的来到应该被赞赏处。」
汉巴经文比对(庄春江作)：


增支部5集6经/等至经

增支部5集6经/等至经(庄春江译)
    「比丘们！只要在善法上信被现起，那就没有不善的等至，但，比丘们！当信已消失，无信缠缚住立时，那时有不善的等至。
    比丘们！只要在善法上惭被现起，那就没有不善的等至，但，比丘们！当惭已消失，无惭缠缚住立时，那时有不善的等至。
    比丘们！只要在善法上愧被现起，那就没有不善的等至，但，比丘们！当愧已消失，无愧缠缚住立时，那时有不善的等至。
    比丘们！只要在善法上活力被现起，那就没有不善的等至，但，比丘们！当活力已消失，懈怠缠缚住立时，那时有不善的等至。
    比丘们！只要在善法上慧被现起，那就没有不善的等至，但，比丘们！当慧已消失，劣慧缠缚住立时，那时有不善的等至。」
汉巴经文比对(庄春江作)：
    「缠缚」(pariyuṭṭhāya)，菩提比丘长老英译为「困扰一个人」(obsesses one)。按：《满足希求》以「覆盖」(pariyonandhitvā)解说。


增支部5集7经/欲经

增支部5集7经/欲经(庄春江译)
    「比丘们！几乎所有众生都在欲上嬉戏。
    比丘们！如果善男子舍去镰刀与扁担后，从在家出家，成为非家生活，『从信出家的善男子』是适当的言说，那是什麽原因呢？比丘们！年轻人容易获得欲。比丘们！不论下劣的欲、中间的欲、胜妙的欲，一切欲都被称名为『欲』。
    比丘们！犹如愚钝仰卧的幼儿，随着奶妈的放逸，会抓木片或小石入口，奶妈会急速作意这事，急速作意后，会急速取出。如果不能急速取出，会以左手掌握头，然后以右手作屈指钩出，即便有血，那是什麽原因呢？我说：『比丘们！这孩子受到伤害，非没有。』而，比丘们！奶妈为了要有益于孩子、考量他的福利、为了怜愍、出自怜愍，这是应该作的。但，比丘们！当那孩子的长大与足够明智，比丘们！现在奶妈对那孩子是不必关心的：『现在孩子已能自我守护，不会再放逸了。』同样的，比丘们！只要比丘在善法上尚未完成信，在善法上尚未完成惭，在善法上尚未完成愧，在善法上尚未完成活力，在善法上尚未完成慧，比丘们！那位比丘就应该被我一直守护着。但，比丘们！当比丘在善法上已完成信，在善法上已完成惭，在善法上已完成愧，在善法上已完成活力，在善法上已完成慧，比丘们！现在我对那位比丘是不必关心的：『现在比丘已能自我守护，不会再放逸了。』」
汉巴经文比对(庄春江作)：


增支部5集8经/死没经

增支部5集8经/死没经(庄春江译)
    「比丘们！具备五法的比丘死没，不住立于善法上，哪五个呢？比丘们！无信的比丘死没，不住立于善法上；比丘们！无惭的比丘死没，不住立于善法上；比丘们！无愧的比丘死没，不住立于善法上；比丘们！懈怠的比丘死没，不住立于善法上；比丘们！劣慧的比丘死没，不住立于善法上，比丘们！具备这五法的比丘死没，不住立于善法上。
    比丘们！具备五法的比丘不死没，住立于善法上，哪五个呢？比丘们！有信的比丘不死没，住立于善法上；比丘们！有惭的比丘不死没，住立于善法上；比丘们！有愧的比丘不死没，住立于善法上；比丘们！活力已被发动的比丘不死没，住立于善法上；比丘们！有慧的比丘不死没，住立于善法上，比丘们！具备这五法的比丘不死没，住立于善法上。」
汉巴经文比对(庄春江作)：


增支部5集9经/不尊重经第一

增支部5集9经/不尊重经第一(庄春江译)
    「比丘们！具备五法，不尊重、不顺从的比丘死没，不住立于善法上，哪五个呢？比丘们！不尊重、不顺从的无信比丘死没，不住立于善法上；比丘们！不尊重、不顺从的无惭比丘死没，不住立于善法上；比丘们！不尊重、不顺从的无愧比丘死没，不住立于善法上；比丘们！不尊重、不顺从的懈怠比丘死没，不住立于善法上；比丘们！不尊重、不顺从的劣慧比丘死没，不住立于善法上。比丘们！具备这五法，不尊重、不顺从的比丘死没，不住立于善法上。
    比丘们！具备五法，尊重、顺从的比丘不死没，住立于善法上，哪五个呢？比丘们！尊重、顺从的有信比丘不死没，住立于善法上；比丘们！尊重、顺从的有惭比丘不死没，住立于善法上；比丘们！尊重、顺从的有愧比丘不死没，住立于善法上；比丘们！尊重、顺从的活力已被发动比丘不死没，住立于善法上；比丘们！尊重、顺从的有慧比丘不死没，住立于善法上。比丘们！具备这五法，尊重、顺从的比丘不死没，住立于善法上。」
汉巴经文比对(庄春江作)：


增支部5集10经/不尊重经第二

增支部5集10经/不尊重经第二(庄春江译)
    「比丘们！具备五法，不尊重、不顺从的比丘不能在这法、律中来到成长、增长、扩展，哪五个呢？比丘们！不尊重、不顺从的无信比丘不能在这法、律中来到成长、增长、扩展；比丘们！不尊重、不顺从的无惭比丘不能在这法、律中来到成长、增长、扩展；比丘们！不尊重、不顺从的无愧比丘不能在这法、律中来到成长、增长、扩展；比丘们！不尊重、不顺从的懈怠比丘不能在这法、律中来到成长、增长、扩展；比丘们！不尊重、不顺从的劣慧比丘不能在这法、律中来到成长、增长、扩展。比丘们！具备这五法，不尊重、不顺从的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！具备五法，尊重、顺从的比丘能在这法、律中来到成长、增长、扩展，哪五个呢？比丘们！尊重、顺从的有信比丘能在这法、律中来到成长、增长、扩展；比丘们！尊重、顺从的有惭比丘……（中略）比丘们！尊重、顺从的有愧比丘……（中略）比丘们！尊重、顺从的活力已被发动比丘能在这法、律中来到成长、增长、扩展；比丘们！尊重、顺从的有慧比丘能在这法、律中来到成长、增长、扩展。比丘们！具备这五法，尊重、顺从的比丘能在这法、律中来到成长、增长、扩展。」
    学力品第一，其摄颂：
    「简要、扩大、苦，被带往，以学为第五则，
      等至与在欲上，死没、二则不尊重。」
汉巴经文比对(庄春江作)：


增支部5集11经/不曾听过经

2.力品
增支部5集11经/不曾听过经(庄春江译)
    「比丘们！在以前所不曾听过的法上，我自称已到达最终完美的证智，比丘们！有这如来的五如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪五个呢？信力、惭力、愧力、活力之力、慧力，比丘们！这些是如来的五如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。」
汉巴经文比对(庄春江作)：
    「完美的」(pārami，另译为「最高的事物；波罗蜜」)，菩提比丘长老英译为「完美」(perfection)。


增支部5集12经/屋顶尖经

增支部5集12经/屋顶尖经(庄春江译)
    「比丘们！有这五学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。比丘们！这些是五学力。
    比丘们！属于这五学力中，这是最高的，这是摄受的，这是总括的，即：慧力。比丘们！犹如属于重阁中，这是最高的，这是摄受的，这是总括的，即：尖顶，同样的，比丘们！属于这五学力中，这是最高的，这是摄受的，这是总括的，即：慧力
    比丘们！因此，在这里，你们应该这麽学：『我们要具备信力学力……惭力……愧力……活力之力，我们要具备慧力学力。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「总括的」(saṅghāṭanikaṃ, saṅghātanikaṃ)，菩提比丘长老英译为「统一他们的」( the one that unifies them)。


增支部5集13经/简要经

增支部5集13经/简要经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力。比丘们！这些是五力。」
汉巴经文比对(庄春江作)：


增支部5集14经/扩大经

增支部5集14经/扩大经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力。
    比丘们！什麽是信力？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什麽是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什麽是念力？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念力。
    比丘们！什麽是定力？比丘们！这里，圣弟子从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。比丘们！这被称为定力。
    比丘们！什麽是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。比丘们！这被称为慧力。
    比丘们！这些是五力。」
汉巴经文比对(庄春江作)：


增支部5集15经/应该被见经

增支部5集15经/应该被见经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力。
    比丘们！信力应该在哪里被见？这里，信力应该在四入流支上被见。
    比丘们！活力之力应该在哪里被见？这里，活力之力应该在四正勤上被见。
    比丘们！念力应该在哪里被见？这里，念力应该在四念住上被见。
    比丘们！定力应该在哪里被见？这里，定力应该在四禅上被见。
    比丘们！慧力应该在哪里被见？这里，慧力应该在四圣谛上被见。
    比丘们！这些是五力。」
汉巴经文比对(庄春江作)：


增支部5集16经/再一个屋顶尖经

增支部5集16经/再一个屋顶尖经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力，比丘们！这些是五力。
    比丘们！属于这五力中，这是最高的，这是摄受的，这是总括的，即：慧力。比丘们！犹如属于重阁中，这是最高的，这是摄受的，这是总括的，即：尖顶，同样的，比丘们！属于这五力中，这是最高的，这是摄受的，这是总括的，即：慧力。」
汉巴经文比对(庄春江作)：
    「总括的」(saṅghāṭanikaṃ, saṅghātanikaṃ)，菩提比丘长老英译为「统一他们的」( the one that unifies them)。


增支部5集17经/利益经第一

增支部5集17经/利益经第一(庄春江译)
    「比丘们！具备五法的比丘是为自己利益而非为他人利益的行者，哪五个呢？比丘们！这里，比丘自己是戒具足者，但在戒具足上不劝导他人；自己是定具足者，但在定具足上不劝导他人；自己是慧具足者，但在慧具足上不劝导他人；自己是解脱具足者，但在解脱具足上不劝导他人；自己是解脱智见具足者，但在解脱智见具足上不劝导他人，比丘们！具备这五支的比丘是为自己利益而非为他人利益的行者。」
汉巴经文比对(庄春江作)：


增支部5集18经/利益经第二

增支部5集18经/利益经第二(庄春江译)
    「比丘们！具备五法的比丘是为他人利益而非为自己利益的行者，哪五个呢？比丘们！这里，比丘自己不是戒具足者，但在戒具足上劝导他人；自己不是定具足者，但在定具足上劝导他人；自己不是慧具足者，但在慧具足上劝导他人；自己不是解脱具足者，但在解脱具足上劝导他人；自己不是解脱智见具足者，但在解脱智见具足上劝导他人，比丘们！具备这五法的比丘是为他人利益而非为自己利益的行者。」
汉巴经文比对(庄春江作)：


增支部5集19经/利益经第三

增支部5集19经/利益经第三(庄春江译)
    「比丘们！具备五法的比丘是既非为自己利益也非为他人利益的行者，哪五个呢？比丘们！这里，比丘自己不是戒具足者，也不在戒具足上劝导他人；自己不是定具足者，也不在定具足上劝导他人；自己不是慧具足者，也不在慧具足上劝导他人；自己不是解脱具足者，也不在解脱具足上劝导他人；自己不是解脱智见具足者，也不在解脱智见具足上劝导他人，比丘们！具备这五法的比丘是既非为自己利益也非为他人利益的行者。」
汉巴经文比对(庄春江作)：


增支部5集20经/利益经第四

增支部5集20经/利益经第四(庄春江译)
    「比丘们！具备五法的比丘是既为自己利益也为他人利益的行者，哪五个呢？比丘们！这里，比丘自己是戒具足者，也在戒具足上劝导他人；自己是定具足者，也在定具足上劝导他人；自己是慧具足者，也在慧具足上劝导他人；自己是解脱具足者，也在解脱具足上劝导他人；自己是解脱智见具足者，也在解脱智见具足上劝导他人，比丘们！具备这五法的比丘是既为自己利益也为他人利益的行者。」
    力品第二，其摄颂：
    「不曾听过与屋顶尖，简要与扩大，
      应该被见与再一个屋顶尖，四则利益。」
汉巴经文比对(庄春江作)：


增支部5集21经/不尊重经第一

3.五支品
增支部5集21经/不尊重经第一(庄春江译)
    「比丘们！当比丘不尊重、不顺从、在同梵行者中行为异类时，『他将完成增上行仪法。』这是不可能的；不完成增上行仪法而『他将完成有学法。』这是不可能的；不完成有学法而『他将完成戒。』这是不可能的；不完成戒而『他将完成正见。』这是不可能的；不完成正见而『他将完成正定。』这是不可能的。
    比丘们！当比丘尊重、顺从、在同梵行者中行为同类时，『他将完成增上行仪法。』这是可能的；完成增上行仪法而『他将完成有学法。』这是可能的；完成有学法而『他将完成戒。』这是可能的；完成戒而『他将完成正见。』这是可能的；完成正见而『他将完成正定。』这是可能的。」
汉巴经文比对(庄春江作)：
    「行为异类(的)」(asabhāgavuttiko，逐字译为「非+同分+行为/习惯」)，菩提比丘长老英译为「他的行为与~不相投」(his behavior is uncongenial to)。按：《满足希求》以「具备异类(asabhāgāya)、不相同(visadisāya)生活习惯者(jīvitavuttiyā)」解说。


增支部5集22经/不尊重经第二

增支部5集22经/不尊重经第二(庄春江译)
    「比丘们！当比丘不尊重、不顺从、在同梵行者中行为异类时，『他将完成增上行仪法。』这是不可能的；不完成增上行仪法而『他将完成有学法。』这是不可能的；不完成有学法而『他将完成戒蕴。』这是不可能的；不完成戒蕴而『他将完成定蕴。』这是不可能的；不完成定蕴而『他将完成慧蕴。』这是不可能的。
    比丘们！当比丘尊重、顺从、在同梵行者中行为同类时，『他将完成增上行仪法。』这是可能的；完成增上行仪法而『他将完成有学法。』这是可能的；完成有学法而『他将完成戒蕴。』这是可能的；完成戒蕴而『他将完成定蕴。』这是可能的；完成定蕴而『他将完成慧蕴。』这是可能的。」
汉巴经文比对(庄春江作)：
    「行为异类(的)」(asabhāgavuttiko，逐字译为「非+同分+行为/习惯」)，菩提比丘长老英译为「他的行为与~不相投」(his behavior is uncongenial to)。按：《满足希求》以「具备异类(asabhāgāya)、不相同(visadisāya)生活习惯者(jīvitavuttiyā)」解说。


增支部5集23经/小杂染经

增支部5集23经/随杂染经(庄春江译)
    「比丘们！有这五种黄金的随杂染，被那些随杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶，哪五个呢？比丘们！铁、铜、锡、铅、银，比丘们！这些是五种黄金的随杂染，被那些随杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶。但，比丘们！当黄金从这五种随杂染解脱时，那块黄金是柔软的与适合作业的，是极光净与不易破坏的，来到适于锻冶，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。
    同样的，比丘们！有这五种心的随杂染，被那些随杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定，哪五个呢？比丘们！欲的意欲、恶意、惛沈睡眠、掉举后悔、疑，比丘们！这些是五种心的随杂染，被那些随杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定。但，比丘们！当心从这五种随杂染解脱时，那颗心是柔软的与适合作业的，是极光净的与不易破坏的，为了诸烦恼的灭尽而正确地入定，而他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这麽大神通力、这麽大威力；能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；收敛的心能了知为「收敛的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心。」』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都将能够达到见证。」
汉巴经文比对(庄春江作)：


增支部5集24经/破戒经

增支部5集24经/破戒经(庄春江译)
    「比丘们！对破戒者、戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也不来到圆满，肤材也不来到圆满，心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！对持戒者、戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也来到圆满，肤材也来到圆满，心材也来到圆满。同样的，比丘们！对持戒者、戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部5集25经/资助经

增支部5集25经/资助经(庄春江译)
    「比丘们！正见被五支资助而有心解脱果、心解脱果效益，慧解脱果、慧解脱果效益，哪五支呢？比丘们！这里，正见被戒资助、被听闻资助、被讨论资助、被止资助、被观资助，比丘们！正见被这五支资助而有心解脱果、心解脱果效益，慧解脱果、慧解脱果效益。」
汉巴经文比对(庄春江作)：
    「摄(MA.211)」，南传作「资助」(anuggahitā，另译为「被摄受；被教护」)，菩提比丘长老英译为「帮助」(is assisted)。


增支部5集26经/解脱处经

增支部5集26经/解脱处经(庄春江译)
    「比丘们！有这五种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，哪五种呢？
    比丘们！这里，比丘的大师或其他老师地位的同梵行者教导法，比丘们！当比丘的大师或老师地位的同梵行者如是如是地教导法时，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，这是第一种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。
    再者，比丘们！没有比丘的大师或其他老师地位的同梵行者教导法，但他详细地教导他人如所闻、如所遍学得的法，比丘们！比丘如是如是详细地教导他人如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，这是第二种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。
    再者，比丘们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，但他详细地诵读如所闻、如所遍学得的法，比丘们！比丘如是如是详细地诵读如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，这是第三种解脱处，在那里，当比丘住于不放逸、热心、……（中略）未到达的无上离轭安稳到达。
    再者，比丘们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，也没详细地诵读如所闻、如所遍学得的法，但他以心随寻思、随伺察，以心随观察所闻、所遍学得的法，比丘们！比丘如是如是以心随寻思、随伺察，以心随观察所闻、所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，这是第四种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。
    再者，比丘们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，也没详细地诵读如所闻、如所遍学得的法，也没以心随寻思、随伺察，以心随观察所闻、所遍学得的法，但某个定相被他以慧善把握、善作意、善考虑、善通达，比丘们！比丘的某个定相被他以慧如是如是地善把握、善作意、善考虑、善通达，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，这是第五种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。
     比丘们！这些是五种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。」
汉巴经文比对(庄春江作)：


增支部5集27经/定经

增支部5集27经/定经(庄春江译)
    「比丘们！你们要慎重地、忆念地修习无量定，比丘们！当慎重地、忆念地修习无量定时，生起五种自己的智，哪五种呢？
    自己的智生起：『此定有现在与未来乐之果报。』自己的智生起：『此定是圣的、精神的。』自己的智生起：『此定不被劣恶人实行。』自己的智生起：『此定是寂静的、胜妙的、已得安息的、已达统一的、不进入被有行折伏后妨碍状态的。』自己的智生起：『我具念地进、出此定。』
    比丘们！你们要慎重地、忆念地修习无量定，比丘们！当慎重地、忆念地修习无量定时，这五种自己的智生起。」
汉巴经文比对(庄春江作)：
    「慎重地、忆念地」(nipakā patissatā，另译为「贤明地、忆念地」)，菩提比丘长老英译为「成为警觉与深切注意」(being alert and mindful)。


增支部5集28经/五支经

增支部5集28经/五支经(庄春江译)
    「比丘们！我将教导圣五支正定的修习，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是圣五支正定的修习呢？比丘们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，比丘们！这是圣五支正定的第一个修习。
    再者，比丘们！比丘以寻与伺的平息，……（中略）进入后住于……第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的深水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不能时常给予正确的水流，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满，比丘们！这是圣五支正定的第二个修习。
    再者，比丘们！比丘以喜的褪去……（中略）进入后住于……第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沈在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满，比丘们！这是圣五支正定的第三个修习。
    再者，比丘们！比丘以乐的舍断……（中略）进入后住于……第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满，同样的，比丘们！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！这是圣五支正定的第四个修习。
    再者，比丘们！比丘以慧善把握、善作意、善考虑、善通达观察相，比丘们！犹如某位能观察另一位：站立者能观察坐下者，坐下者能观察躺卧者。同样的，比丘们！比丘以慧善把握、善作意、善考虑、善通达观察相，比丘们！这是圣五支正定的第五个修习。
    比丘们！当比丘这麽修习、这麽多修习圣五支正定时，他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。比丘们！犹如水瓶放在固定架上，充满水，满到边缘乌鸦能喝到的，如果有力气的男子任意方向倾它，水会流出来吗？」
    「是的，大德！」
    「同样的，比丘们！当比丘这麽修习、这麽多修习圣五支正定时，他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。比丘们！犹如在平整部分的土地上有莲花池，四边被堤防限制，充满水，满到池边乌鸦能喝到的，如果有力气的男子任意方向释放其堤防，水会流出来吗？」
    「是的，大德！」
    「同样的，比丘们！当比丘这麽修习、这麽多修习圣五支正定时，对任何他使心转向应该被证智作证的法，当有处的存在时，……（中略）。比丘们！犹如在平整地面的十字路口如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持繮绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！当比丘这麽修习、这麽多修习圣五支正定时，他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，……（中略）直到梵天世界。』则当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心……离瞋的心……有痴的心……离痴的心……收敛的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心能了知为「未解脱的心。」』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我回忆起许多前世住处，即：一生、二生、……（中略）像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以清净、超越人的天眼，……（中略）能了知众生依业流转。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都将能够达到见证。」
汉巴经文比对(庄春江作)：
    「省察相」(paccavekkhaṇānimittaṃ)，菩提比丘长老英译为「省察之对象」(the object of reviewing, AN)，Maurice Walshe先生英译为「省察之形迹」(the "reviewing" sign, DN)。按：「省察」(paccavekkhaṇa)，另译为「观察」，《吉祥悦意》说，省察智名为省察相(Paccavekkhaṇañāṇaṃ paccavekkhaṇanimittaṃ nāma, DN.34)，《满足希求》说，就是省察智(paccavekkhaṇañāṇameva, AN.5.28)，长老说，这比较像是被毗婆舍那检察的相(the object being examined by insight)，先生说是出禅定后的「省察识」(The 'reviewing consciousness' on emerging from jhāna)。


增支部5集29经/经行经

增支部5集29经/经行经(庄春江译)
    「比丘们！有这五种关于经行的效益，哪五种呢？成为旅行的忍耐者；成为勤奋的忍耐者；成为少病者；吃、喝、咀嚼、品尝来到完全消化；以经行到达的定成为久住的，比丘们！这是五种关于经行的效益。」
汉巴经文比对(庄春江作)：


增支部5集30经/那提迦经

增支部5集30经/那提迦经(庄春江译)
    我听到的是这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已到达一奢能伽罗，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这包括天、魔、梵的世界；包括沙门、婆罗门的世代；包括诸天、人宣说，他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以吵杂、高声、大声住立在外面的门屋。而当时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那麽，那提迦！是谁以吵杂、高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以吵杂、高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！犹如当天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什麽原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！对吃的、喝的、嚼的、品尝的来说，大小便，这是它的结果。
    那提迦！对可爱的来说，以变易、变异而生起愁、悲、苦、忧、绝望，这是它的结果。
    那提迦！对致力于不净相实践者来说，确立对净相的厌逆性，这是它的结果。
    那提迦！对在六触处上住于无常观察者来说，确立对触的厌逆性，这是它的结果。
    那提迦！对在五取蕴上住于生灭观察者来说，确立对取的厌逆性，这是它的结果。」
    五支品第三，其摄颂：
    「二则不尊重、随杂染，破戒与资助，
      解脱、定、五支，经行与那提迦。」
汉巴经文比对(庄春江作)：
    「离欲乐」(nekkhammasukhassa，另译为「出离乐」)，菩提比丘长老英译为「放弃的幸福；放弃的喜悦」(the bliss of renunciation)。按：从经文的前后文意，这里的nekkhamma，不像AN.2.66的「离欲之乐」(nekkhammasukhañca)，应该比较是「出离」的意思，但为了与另一个常用词「出离」(nissaraṇaṃ，菩提比丘长老英译为「逃脱(escape)」)分别，还是统一译为「离欲」。 另参看AN.8.86。


增支部5集31经/善意经

4.善意品
增支部5集31经/善意经(庄春江译)
    有一次，……（中略）给孤独园。
    那时，善意公主被五百辆车、五百宫女围绕着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，善意公主对世尊这麽说：
    「大德！这里，如果有二位相同信、相同戒、相同慧的世尊弟子，一位是施与者，一位是非施与者，他们以身体的崩解，死后往生到善趣、天界中，大德！当成为天神时，祂们会有差别，会有差异吗？」
    「善意！会有的。」世尊说：
    「善意！当成为天神时，那位施与者以五处超越那位非施与者：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权，善意！当成为天神时，那位施与者以这五处超越那位非施与者。」
    「又，大德！如果他们从那里死后来此处，大德！当成为人时，他们会有差别，会有差异吗？」
    「善意！会有的。」世尊说：
    「善意！当成为人时，那位施与者以五处超越那位非施与者：以人的寿命、人的美貌、人的快乐、人的名声、人的统治权，善意！当成为人时，那位施与者以这五处超越那位非施与者。」
    「又，大德！如果他们二位从在家出家，成为非家生活，大德！当成为出家者时，他们会有差别，会有差异吗？」
    「善意！会有的。」世尊说：
    「善意！当成为出家者时，那位施与者以五处超越那位非施与者：多受用被请求［接受］的衣服，少非被请求［接受］的，多受用被请求［接受］的施食，少非被请求［接受］的，多受用被请求［接受］的住处，少非被请求［接受］的，多受用被请求［接受］的病人的需要物、医药必需品，少非被请求［接受］的，凡与他一起住的同梵行者对他多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，多带来合意的赠呈，非不合意的，善意！当成为出家者时，那位施与者以这五处超越那位非施与者。」
    「又，大德！如果他们二位达阿罗汉状态，大德！当成为阿罗汉果时，他们会有差别，会有差异吗？」
    「善意！在这里，我说那没有任何差异，即：解脱者与解脱者。」
    「不可思议啊，大德！未曾有啊，大德！大德！到此，就足以要施与布施，就足以要作福德，实在是因为福德是天神的资助，福德是人的资助，福德是出家者的资助。」
    「正是这样，善意！善意！确实足以要施与布施，足以要作福德，福德是天神的资助，福德是人的资助，福德是出家者的资助。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「如离垢的月，在空界行走，
      在世间所有群星中，以光明辉耀。
      如是戒具足者，有信的人，
      在所有悭吝者中，以施舍辉耀。
      如雨云正在雷鸣，闪电盘绕，百峰般的云，
      下雨到大地，遍满旱地与低地。
      像这样看见具足者，遍正觉者的弟子，
      贤智者以五处，超越悭吝者。
      以寿命与名声，以美貌与快乐，
      他确实被财富环绕，而死后欣喜于天界。」
汉巴经文比对(庄春江作)：
    「闪电盘绕」(vijjumālī，直译为「闪电花环」)，菩提比丘长老英译为「闪电盘绕」(wreathed in lightning)。
    「百峰般的云」(satakkaku，另译为「云；百峰」)，菩提比丘长老英译为「百峰雨云」(the hundred-peaked rain cloud)，或「跟随着百峰」(with a hundred crests, SN.3.24)。


增支部5集32经/纯第经

增支部5集32经/纯第经(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，纯第公主被五百辆车、五百宫女围绕着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，纯第公主对世尊这麽说：
    「大德！我的兄弟名叫纯陀王子，他这麽说：『凡女子或男子归依佛、归依法、归依僧团，离杀生、离未给予而取、离邪淫、离妄语、离榖酒、果酒、酒放逸处者，他以身体的崩解，死后就往生善趣而非恶趣。』大德！我问世尊：『大德！对什麽样的大师有净信者以身体的崩解，死后就往生善趣而非恶趣？对什麽样的法有净信者以身体的崩解，死后就往生善趣而非恶趣？对什麽样的僧团有净信者以身体的崩解，死后就往生善趣而非恶趣？对什麽样的戒完成者以身体的崩解，死后就往生善趣而非恶趣？」
    「纯第！所有众生之所及：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一。纯第！凡对佛陀有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    纯第！所有有为法之所及，八支圣道被说为其中之第一。纯第！凡对八支圣道有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    纯第！所有有为或无为法之所及，离贪被说为其中之第一，即：憍慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。纯第！凡对离贪法有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    纯第！所有僧团或群众之所及，如来的弟子僧团被说为其中之第一，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。纯第！凡对僧团有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    纯第！所有戒之所及，圣者所爱戒被说为其中之第一，即：无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。纯第！凡对圣者所爱戒有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。」
    「对最上的有净信者，了知最上法，
      对最上的佛：无上、应该被供养的，有净信者。
      对最上的法：离贪、寂静安乐的，有净信者，
      对最上的僧团：无上福田，有净信者。
      对最上的施与布施，增长第一福，
      有最上的寿命与容色，名誉、名声、安乐力。
      对最上的施与之有智慧者，定置于最上法，
      当生为天或人，当到达最上的时他喜悦。」
汉巴经文比对(庄春江作)：


增支部5集33经/郁伽喝经

增支部5集33经/郁伽喝经(庄春江译)
    有一次，世尊住在玻帝亚的若帝亚树林。
    那时，昧达德的孙子郁伽喝去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，昧达德的孙子郁伽喝对世尊这麽说：
    「大德！请世尊以自己为第四位，同意明日我的请食。」
    世尊以沈默同意了。
    那时，昧达德的孙子郁伽喝知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那夜过后，世尊在午前时穿好衣服后，取衣钵，去昧达德孙子郁伽喝的住处。抵达后，在设置好的座位坐下。
    那时，昧达德的孙子郁伽喝亲手以胜妙的硬食与软食款待与满足世尊。
    那时，世尊食用完毕手离钵时，在一旁坐下。在一旁坐好后，昧达德孙子郁伽喝对世尊这麽说：
    「大德！我的这些女孩将去丈夫家，大德！为了对她们有长久的利益与安乐，大德！请世尊教诫她们，大德！请世尊训诫她们。」
    那时，世尊对那些女孩这麽说：
    「女孩们！因此，在这里，你们应该这麽学：『凡父母为你们(我们)欲求利益、寻求利益、以怜愍、出自怜愍而{看见}［给与?］的丈夫，对他，我们要成为比他早起者、比他晚睡者、顺从者、行合意者、说喜欢听的话者。』女孩们！你们应该这麽学。
    女孩们！因此，在这里，你们应该这麽学：『凡那些丈夫要尊重者：［他的］父亲或母亲或沙门或婆罗门，我们要恭敬、尊重、尊敬、崇敬他们，并且当［他们］到来时，我们要以座位与水尊敬。』女孩们！你们应该这麽学。
    女孩们！因此，在这里，你们应该这麽学：『凡那些丈夫［家］内部的工作：「羊毛［类的］」或「绵花［类的］」，在那里，我们要成为熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察。』女孩们！你们应该这麽学。
    女孩们！因此，在这里，你们应该这麽学：『凡那些丈夫［家］内部的人：「奴仆」或「报信者」或「工人」，对他们，我们要对已作的知道已被作，我们要对未作的知道未被作，我们要知道生病者有力气［或］无力气，我们要以部分硬食与软食分享。』女孩们！你们应该这麽学。
    女孩们！因此，在这里，你们应该这麽学：『凡丈夫带回来的财物或谷物或白银或黄金，我们要达成守护、保护，在那里，我们要成为不堕落者、不盗取者、不酒醉者、不毁坏者。』女孩们！你们应该这麽学。
    女孩们！具备这五法的妇女以身体的崩解，死后往生到与合意天众的天神为同伴。」
    「她不轻蔑丈夫：凡一切时都支持她者，
      常热心者、热切者，带来一切想要的之男子。
      吉祥者也不对丈夫，以嫉妒而起之话语瞋恼，
      对丈夫所尊重的一切，贤智者尊敬。
      比他早起者、不懒惰者，从仆的爱护者，
      行丈夫合意的，守护已得的。
      凡妇人是这样转起者，丈夫的意欲与权力之随顺者，
      那些名为合意天，她往生到该处。」
汉巴经文比对(庄春江作)：
    「以嫉妒而起之话语」(issācārena，原意为「以嫉妒而起之所行」，此处依AN.8.46之issāvādena统一)，菩提比丘长老依罗马拼音本(issāvādena)英译为「以嫉妒引起的讲话」(with speech caused by jealousy)。
    「比他早起者」(Uṭṭhāhikā, uṭṭhāyikā)，菩提比丘长老英译为「我们要比他早起」(we will rises before him)。按：uṭṭhāyikā原意为「奋起者；有气力者」，「比他早起者」应为pubbuṭṭhāyikā, pubbuṭṭhāyiniyo，后者前段长行就用此字，这里依长行译。


增支部5集34经/狮子将军经

增支部5集34经/狮子将军经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这麽说：
    「大德！世尊能安立直接可见的布施果吗？」
    「能，狮子！」
    世尊说：
    「狮子！施与者、布施主对许多人来说是可爱的、合意的。狮子！凡施与者、布施主对许多人来说，他是可爱的、合意的，这是直接可见的布施果。
    再者，狮子！寂静的善人们亲近施与者、布施主。凡寂静的善人们亲近施与者、布施主者，这是直接可见的布施果。
    再者，狮子！有施与者、布施主的好名声传播。凡有施与者、布施主的好名声传播者，这是直接可见的布施果。
    再者，狮子！施与者、布施主往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，他有自信地、不为难地往见。凡施与者、布施主往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，他有自信地、不为难地往见者，这是直接可见的布施果。
    再者，狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。凡施与者、布施主以身体的崩解，死后往生到善趣、天界者，这是直接可见的布施果。」
    当这麽说时，狮子将军对世尊这麽说：
    「大德！凡世尊所说的这四项直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些：大德！我是施与者、布施主，对许多人来说，我是可爱的、合意的；大德！我是施与者、布施主，寂静的善人们亲近我；大德！我是施与者、布施主，有我的好名声传播：『狮子将军是施与者、作者、僧团的奉献者。』大德！我是施与者、布施主，我往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，我有自信地、不为难地往见，大德！凡世尊所说的这四项直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些，但，大德！凡世尊对我这麽说：『狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。』者，我不知道这个，而，在这里，我对世尊行之以信。」
    「正是这样，狮子！正是这样，狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。」
    「［以］给与，他成为可爱的，许多［人］亲近他，获得名望与名声增长，
      不为难地进入群众，不悭吝的人是有自信的。
      因此，贤智者们施与布施，调伏悭吝的垢秽后，成为追求幸福者，
      他们住止于三十三天中，来到与天共住，他们长久地喜乐。
      机会已得、善的已作，从这里死没，自己发光的，他们漫游于欢喜园，
      他们在那里欢喜、喜乐、喜悦，具备五种欲，
      做了像那样无依止者的言说，善逝的弟子们在天界喜乐。」
汉巴经文比对(庄春江作)：
    「无所畏(AA.32.10)」，南传作「有自信地」(visārado，另译为「无畏的；无所畏」)，菩提比丘长老英译为「自信地」(confidently)。按：《满足希求》以「到达智之喜悦的」(ñāṇasomanassappatto)解说。
    「无疑难(AA.32.10)」，南传作「不为难地」(amaṅkubhūto)，菩提比丘长老英译为「镇定的；沉着的」(composed)。按：《满足希求》以「不成为窘迫不安的」(na nittejabhūto)解说。
    「作者」(kārako)，菩提比丘长老英译为「发起者」(a sponsor)。
    「无依止者的」(asitassa，另译为「独立者的」)，菩提比丘长老英译为「离着的稳定者」(the unattached Stable One)。按：《满足希求》以「无依止的如来」(anissitassa tathāgatassa)解说。


增支部5集35经/布施的效益经

增支部5集35经/布施的效益经(庄春江译)
    「比丘们！有这五种布施的效益，哪五种呢？对众人来说，他是可爱的、合意的；寂静的善人们亲近；好名声传播；是不离在家法者；以身体的崩解，死后往生到善趣、天界中。比丘们！这是五种布施的效益。」
    「当给与时他成为可爱的，善法的随顺者，
      寂静、［自我］抑制的梵行者，经常亲近他。
      他们为他说，一切苦的除去之法，
      他了知这个法后，没烦恼者般涅槃。」
汉巴经文比对(庄春江作)：


增支部5集36经/适时的布施经

增支部5集36经/适时的布施经(庄春江译)
    「比丘们！有这五种适时的布施，哪五种呢？对外来客施与布施；对起程者施与布施；对病人施与布施；在饥荒时施与布施；凡新谷物、新果实，他对持戒者第一个建立［布施］。比丘们！这些是五种适时的布施。」
    「在适当的时机，有慧、宽大、离悭吝者们，
      对像那样的圣者、正直者，以适时的所施施与。
      有明净心的［供养］，是广大的供养，
      凡在那里随喜者，或［为供养］作工作者，
      以此而不缺供养，他们也是福德的有分者。
      因此应该以不畏缩的心，往有大果的供养处施与，
      福德是下一个世间中，有生命者之所依。」
汉巴经文比对(庄春江作)：
    「缺」(ūnā，另译为「不足的；欠缺的；少的；减的」)，菩提比丘长老英译为「错失」(miss out)。


增支部5集37经/食物经

增支部5集37经/食物经(庄春江译)
    「比丘们！当施与食物时，施与者施与领受者五处，哪五个呢？他施与寿命；他施与美貌；他施与安乐；他施与力气；他施与辩才。施与寿命后，他是天或人寿命的有分者；施与美貌后，他是天或人美貌的有分者；施与安乐后，他是天或人安乐的有分者；施与力气后，他是天或人力气的有分者；施与辩才后，他是天或人辩才的有分者。比丘们！当施与食物时，施与者施与领受者这五处。」
    「明智者是寿命、力气的施与者，美貌、辩才的施与者，
      有智慧者是安乐的施与者，他获得安乐。
      施与寿命、力气、美貌，安乐、辩才后，
      不论往生到哪里，他是长寿的、有名声的。」
汉巴经文比对(庄春江作)：


增支部5集38经/有信者经

增支部5集38经/有信者经(庄春江译)
    「比丘们！有信的善男子有这五种效益，哪五种呢？比丘们！世间中那些寂静的善人，他们当怜愍时，第一个怜愍有信者而非无信者；当往见时，第一个往见有信者而非无信者；当接受［施物］时，第一个接受有信者而非无信者；当说法时，第一个教说有信者而非无信者；有信者以身体的崩解，死后往生到善趣、天界中，比丘们！这些是有信善男子的五种效益。
    比丘们！犹如在平整地面十字路口的大榕树成为所有鸟儿的归依所，同样的，比丘们！有信的善男子成为众人的归依所：比丘们、比丘尼们、优婆塞们、优婆夷们。」
    「如有大树干的大树，具有枝叶与果实，
      有根、果实具足，是鸟儿的依止所。
      在悦意处，鸟儿依住它，
      ［树］荫的希求者他们去［树］荫［处］，果实的希求者他们食用果实。
      如是，戒具足者，有信的人，
      谦逊的、不刚愎的，柔和的、和善亲切的、柔软的。
      离贪者、离瞋者，离痴者是无烦恼者，
      是世间中的福田，他们依止像那样的人。
      他们为他说，一切苦的除去之法，
      他了知这个法后，没烦恼者般涅槃。」
汉巴经文比对(庄春江作)：


增支部5集39经/儿子经

增支部5集39经/儿子经(庄春江译)
    「比丘们！当看见这五个理由时，父母想要家中生个儿子，哪五个呢？当被养育时，『他将奉养我们、或他将为我们尽义务、家系将久住、他将继承遗产、或当［我们］死时他将为亡灵施与供养。』比丘们！当看见这五个理由时，父母想要家中生个儿子。」
    「当看见五个理由时，贤智者们想要儿子，
      当被养育时他将扶养我们，或他将为我们尽义务。
      家系将久住，他将继承遗产，
      或将为亡灵，施与供养。
      当看见这些理由时，贤智者们想要儿子，
      因此寂静的善人们，是知恩者、感恩者。
      他们奉养父母，忆念以前被作的，
      他们尽他们的义务，如［他们］以前对他所作的。
      是教诫的作者、扶养养育［他］者，家系的不忽视者，
      具足信与戒，［这个］儿子是应该被赞赏的。」
汉巴经文比对(庄春江作)：


增支部5集40经/大沙罗树与男子经

增支部5集40经/大沙罗树与男子经(庄春江译)
    比丘们！依止雪山山王的大沙罗树以五种增长而增长，哪五种呢？以枝、叶、复叶增长，以内皮增长，以外皮增长，以肤材增长，以心材增长，比丘们！依止雪山山王的大沙罗树以这五种增长而增长。同样的，比丘们！依止有信善男子的家庭成员以五种增长而增长，哪五种呢？以信增长，以戒增长，以所听闻的增长，以施舍增长，以慧增长，比丘们！依止有信善男子的家人以这五种增长而增长。」
    「如岩山，在林野中广大土地处，
      诸树木依止它，当增长时它们成为林王。
      就像这样，这戒具足，有信的善男子，
      他们依止［他］增长：妻儿与亲族，
      同僚与亲族众，以及那些依他生活的。
      持戒者的戒行，施舍与善行，
      凡是明察者，当看见时他们模仿。
      在这里行［正］法后，导向善趣之道，
      欲的欲求者他们喜悦，在天界中欢喜。」
    善意品第四，其摄颂：
    「善意、纯第、郁伽喝，狮子、布施的效益，
      适时、食物、有信者，儿子、沙罗树，它们为十则。」
汉巴经文比对(庄春江作)：
    「善男子」(kulaputta)，菩提比丘长老依锡兰本与罗马拼音版本(kulapatiṃ)英译为「家族的首领」(the head of the family)。按：与本经相同的AN.3.49(缅甸版)也作kulapatiṃ(家主)，从前后经文来看，「家主」比较合理。


增支部5集41经/利用经

5.木达王品
增支部5集41经/利用经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！有这五种财富利用，哪五种呢？
    屋主！这里，圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富使自己快乐、喜悦、适当地维持快乐；使父母快乐、喜悦、适当地维持快乐；使妻儿、奴仆、工人、佣人快乐、喜悦、适当地维持快乐，这是第一个财富利用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富使朋友、同事快乐、喜悦、适当地维持快乐，这是第二个财富利用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，凡是那些灾祸：或火或水或国王或盗贼或不爱的继承人，他在像那样的灾祸上作防御，为自己作安稳，这是第三个财富利用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，是五种供祭的作者：亲族的供祭、宾客的供祭、祖灵的供祭、国王的供祭、天神的供祭，这是第四个财富利用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，凡那些已离憍慢放逸，忍耐与柔和已住立，个个使自己调御，个个使自己平息，个个使自己般涅槃的沙门、婆罗门，在像这样的沙门、婆罗门上建立目标崇高的、天的、安乐果报的、导向天界的供养，这是第五个财富利用。
    屋主！这是五种财富利用。
    屋主！如果当在这五种财富利用上利用时，圣弟子的财富走到遍尽，他这麽想：『我利用那些财富利用，我的财富走到遍尽。』像这样，他是无后悔者，屋主！如果当在这五个财富利用上利用时，圣弟子的财富增加，他这麽想：『我利用那些财富利用，我的财富增加。』像这样，他以二者成为无后悔者。」
    「我是财富受用者、依存者的养育者，度脱灾祸者，
      目标崇高的供养施与者，还是五种供祭的作者，
      对［自我］抑制的梵行者，持戒者的供养者。
      居家的贤智者，凡能欲求财富的利益，
      我的那个利益已达到，已被作而无后悔。
      不免一死的人忆念这个，在圣者之法中已住立的人，
      就在这里他们赞赏他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：


增支部5集42经/善人经

增支部5集42经/善人经(庄春江译)
    「比丘们！当善人出生在家中时，他是对众人有利益、有利、安乐者：是对父母有利益、有利、安乐者；是对妻与子有利益、有利、安乐者；是对奴仆、工人、佣人有利益、有利、安乐者；是对朋友、同事有利益、有利、安乐者；是对沙门、婆罗门有利益、有利、安乐者。
    比丘们！犹如当大雨云滋润一切谷物时，它是对众人有利益、有利、安乐者，同样的，比丘们！当善人出生在家中时，他是对众人有利益、有利、安乐者：是对父母有利益、有利、安乐者；是对妻与子有利益、有利、安乐者；是对奴仆、工人、佣人有利益、有利、安乐者；是对朋友、同事有利益、有利、安乐者；是对沙门、婆罗门有利益、有利、安乐者。」
    「当他运用财富时是对众人有利益的，天神守护那被法保护者，
      他是多闻者与戒、禁戒具足者，名声不舍弃［那位］在法上住立者。
      法的住立者、戒具足者，说真实者、有惭者，
      看起来如阎浮河金币者，谁能责难他？
      天神们也赞赏他，也被梵天赞赏。」
汉巴经文比对(庄春江作)：


增支部5集43经/令人满意经

增支部5集43经/令人想要经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！世间中有这令人想要的、可爱的、合意的、难得的五法，哪五个呢？屋主！寿命是世间中令人想要的、可爱的、合意的、难得的；美貌是世间中令人想要的、可爱的、合意的、难得的；快乐是世间中令人想要的、可爱的、合意的、难得的；名声是世间中令人想要的、可爱的、合意的、难得的；天界是世间中令人想要的、可爱的、合意的、难得的，屋主！世间中有这令人想要的、可爱的、合意的、难得的五法。
    屋主！我说世间中这令人想要的、可爱的、合意的、难得的五法不因祈愿或因希望获得，屋主！如果世间中这令人想要的、可爱的、合意的、难得的五法因祈愿或因希望而有，这里，谁会失去什麽？
    屋主！想要寿命的圣弟子不该发愿或欢喜于寿命或热望寿命，屋主！导向寿命之行道应该被想要寿命的圣弟子实行，因为，当导向寿命之行道被实行时，［才］导向寿命的获得，他成为天或人寿命的得到者。
    屋主！想要美貌的圣弟子不该发愿或欢喜于美貌或热望美貌，屋主！导向美貌之行道应该被想要美貌的圣弟子实行，因为，当导向美貌之行道被实行时，［才］导向美貌的获得，他成为天或人美貌的得到者。
    屋主！想要快乐的圣弟子不该发愿或欢喜于快乐或热望快乐，屋主！导向快乐之行道应该被想要快乐的圣弟子实行，因为，当导向快乐之行道被实行时，［才］导向快乐的获得，他成为天或人快乐的得到者。
    屋主！想要名声的圣弟子不该发愿或欢喜于名声或热望名声，屋主！导向名声之行道应该被想要名声的圣弟子实行，因为，当导向名声之行道被实行时，［才］导向名声的获得，他成为天或人名声的得到者。
    屋主！想要天界的圣弟子不该发愿或欢喜于天界或热望天界，屋主！导向天界之行道应该被想要天界的圣弟子实行，因为，当导向天界之行道被实行时，［才］导向天界的获得，他成为天界的得到者。」
    「寿命、美貌、名声、名望，天界、高贵的出生、上妙的喜乐再三欲求者，
      贤智者称赞，在应该作的福德上不放逸。
      不放逸的贤智者，持有二种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者，被称为『贤智者』。」
汉巴经文比对(庄春江作)：
    「热望」(vāpi hetu)，菩提比丘长老依锡兰本(vā pihetuṃ)英译为「［被动地］热望」(［passively］ yearn)，今准此译。


增支部5集44经/施与合意的者经

增支部5集44经/施与合意的者经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵去毗舍离人屋主郁伽的住处。抵达后，在设置好的座位坐下。
    那时，毗舍离人屋主郁伽去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，毗舍离人屋主郁伽对世尊这麽说：
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！沙罗花硬食对我是合意的，请世尊对我出自怜愍接受。」
    世尊出自怜愍接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！具足枣子的猪肉对我是合意的，请世尊对我出自怜愍接受。」
    世尊出自怜愍接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！油炒蔬菜梗对我是合意的，请世尊对我出自怜愍接受。」
    世尊出自怜愍接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！多种咖哩与去黑粒米煮成的粥对我是合意的，请世尊对我出自怜愍接受。」
    世尊出自怜愍接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！迦尸制的衣服对我是合意的，请世尊对我出自怜愍接受。」
    世尊出自怜愍接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座对我是合意的，大德！虽然我们知道此：『这对世尊不适合。』大德！我的这檀香板值得［用］超过十万年，请世尊对我出自怜愍接受。」
    世尊出自怜愍接受了。
    那时，世尊以这些能感谢的感谢毗舍离人屋主郁伽：
    「施与合意的者得到合意的，他有意欲地对正直者施与，
      衣服、卧床、食物、饮料，以及种种品类的须要物。
      知道阿罗汉像田一样，已施舍的与已释出的不把持，
      善人施舍那难施舍的后，施与合意的者得到合意的。」
    那时，世尊以这些能感谢的感谢毗舍离人屋主郁伽后，起座离开。
    那时，毗舍离人屋主郁伽过些时候死了。当他死时，毗舍离人屋主郁伽往生到某个意所生的［天］众中。
    当时，世尊住在舍卫城祇树林给孤独园。那时，当夜已深时，容色绝佳的郁伽天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对郁伽天子这麽说：
    「郁伽！是否如你的欲求呢？」
    「世尊！确实如我的欲求。」
    那时，世尊以偈颂对郁伽天子说：
    「施与合意的者得到合意的，施与第一的者得到第一的，
      施与殊胜的者得到殊胜的，施与最上的者得到最上的。
      凡施与第一的者、施与殊胜的者，以及凡施与最上的人，
      不论往生哪里，都成为长寿者、有名声者。」
汉巴经文比对(庄春江作)：
    「沙罗花硬食」(sālapupphakaṃ khādanīyaṃ)，菩提比丘长老英译为「sāl花粥」(sāl flower porridge)。按：《满足希求》说，这是由米粉末加入四种美味作成，等同沙罗花的硬食。
    「具足枣子的猪肉」(sampannakolakaṃ sūkaramaṃsaṃ)，菩提比丘长老英译为「点缀枣子的猪肉」(pork embellished with jujubes)。按：《满足希求》以「枣子」(badaraṃ)解说kolakaṃ(原意为「胡椒」)，今准此译。


增支部5集45经/福德之润泽经

增支部5集45经/福德之润泽经(庄春江译)
    「比丘们！有这五种天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食，哪五个呢？
    比丘们！凡当比丘受用他［施与］的衣服而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！凡当比丘受用他［施与］的施食……（中略）比丘们！凡当比丘受用他［施与］的住处……（中略）比丘们！凡当比丘受用他［施与］的床与椅子……（中略）。
    比丘们！凡当比丘受用他［施与］的病人的需要物、医药必需品而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！这是五种天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备这五种福德之润泽、善之润泽时，不容易计取福德的量：『有这麽多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。
    比丘们！犹如大海不容易计算水的量：『有这麽多升水。』或『有这麽多百升水。』或『有这麽多千升水。』或『有这麽多十万升水。』而只名为不能计算、不能计量的大水蕴。同样的，比丘们！当圣弟子具备这五种福德之润泽、善之润泽时，不容易计取福德的量：『有这麽多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。」
    「大流、无量的大海，极恐怖的殊胜宝物之阿赖耶，
      正如诸河被人群群众使用，个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，床、被子的施与者，
      福德之流流入贤智者，正如诸河运水入大海。」
汉巴经文比对(庄春江作)：


增支部5集46经/具足经

增支部5集46经/具足经(庄春江译)
    「比丘们！有这五种具足，哪五种呢？信具足、戒具足、所闻具足、施舍具足、慧具足，比丘们！这是五种具足。」
汉巴经文比对(庄春江作)：


增支部5集47经/财经

增支部5集47经/财经(庄春江译)
    「比丘们！有这五种财，哪五种呢？信财、戒财、所闻财、施舍财、慧财。
    比丘们！什麽是信财？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』比丘们！这被称为信财。
    比丘们！什麽是戒财？比丘们！这里，圣弟子是离杀生者，……（中略）是离榖酒、果酒、酒放逸处者，比丘们！这被称为戒财。
    比丘们！什麽是所闻财？比丘们！这里，圣弟子是多闻者、……（中略）以见善通达，比丘们！这被称为所闻财。
    比丘们！什麽是施舍财？比丘们！这里，圣弟子是以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，比丘们！这被称为施舍财。
    比丘们！什麽是慧财？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，比丘们！这被称为慧财。
    比丘们！这些是五种财。」
    「当对如来有信时，是不动的、善住立的，
      凡持戒者是善的，是圣者所爱的、所赞赏的。
      当对僧团有净信时，见成为正直的，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法的看见。」
汉巴经文比对(庄春江作)：


增支部5集48经/不能被得到的情况经

增支部5集48经/不能被得到的情况经(庄春江译)
    「比丘们！有这五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况，哪五个呢？『愿老法不要变老』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况；『愿病法不要生病』……（中略）『愿死法不要死』……『愿灭尽法不要被灭尽』……『愿消失法不要消失』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况。
    比丘们！未受教导的一般人之老法变老；当老法变老时，他不像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法［都］变老。当老法变老时，如果我悲伤、疲累、悲泣、搥胸号哭，来到迷乱，我会没食慾，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    再者，比丘们！未受教导的一般人之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他不像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法［都］消失。当消失法消失时，如果我悲伤、疲累、悲泣、搥胸号哭，来到迷乱，我会没食慾，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    比丘们！已受教导的圣弟子之老法变老；当老法变老时，他像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法［都］变老。当老法变老时，如果我悲伤、疲累、悲泣、搥胸号哭，来到迷乱，我会没食慾，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，比丘们！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    再者，比丘们！已受教导的圣弟子之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法［都］消失。当消失法消失时，如果我悲伤、疲累、悲泣、搥胸号哭，来到迷乱，我会没食慾，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，比丘们！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    比丘们！这些是五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况。」
    「这里非以忧愁、悲泣，而获得微少的利益，
      知道他悲伤、痛苦后，怨敌高兴。
      当贤智者在灾祸中不战栗，知道辨别的利益，
      看见昔日面貌没改变，［就］有怨敌的痛苦。
      以祈愿、咒语、善语，以施与或以传统，
      只要能得到目标处，就应该往该处努力。
      如果了知，这个目标不能被我或其他人得到，
      不悲伤、能接受：业是坚固的，如今我［又］能做什麽呢？」
汉巴经文比对(庄春江作)：
    「我会没食慾」(bhattampi me nacchādeyya，直译为「会不喜欢我的食物」)，菩提比丘长老英译为「我会失去我的食慾」(I would lose my appetite)。
    「知道辨别的利益」(atthavinicchayaññū)，菩提比丘长老英译为「知道如何决定什麽是好的」(knowing how to determine what is good)。按：《满足希求》以「于辨别上所作之利益是善的」(kāraṇatthavinicchaye kusalo)解说。「辨别」(vinicchaya)，另译为「决定；决断；审判」。
    「以施与或以传统」(anuppadānena paveṇiyā vā)，菩提比丘长老英译为「礼物或传统」(gifts, or tradition)。按：《满足希求》以「成千上百的布施」(satassa vā sahassassa vā dānena)解说「施与」(anuppadānena)，以「家系」(kulavaṃsena)解说「传统」(paveṇiyā)：「这是我们传统所作而这不是。」这样的传统论之意(‘‘idaṃ amhākaṃ paveṇiyā āciṇṇaṃ, idaṃ anāciṇṇa’’nti evaṃ paveṇikathanenāti attho)。


增支部5集49经/憍萨罗经

增支部5集49经/憍萨罗经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。(那时，茉莉皇后死了。)那时，某位男子去见憍萨罗国波斯匿王，抵达后，在憍萨罗国波斯匿王的耳边报告：「陛下！茉莉皇后死了。」
    当这麽说时，憍萨罗国波斯匿王痛苦、难过、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道憍萨罗国波斯匿王痛苦、难过、垂肩、低头、郁闷、无言以对后，对憍萨罗国波斯匿王这麽说：
    「大王！有这五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况，哪五个呢？『愿老法不要变老』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况；『愿病法不要生病』……（中略）得到的情况。」
    「这里非以忧愁、悲泣，……（中略）业是坚固的，如今我［又］能做什麽呢？」
    按：「……（中略）」的内容同前经。
汉巴经文比对(庄春江作)：


增支部5集50经/那罗陀经

增支部5集50经/那罗陀经(庄春江译)
    有一次，尊者那罗陀住在巴连弗城鸡园。
    当时，木达王所爱的、合意的皇后跋陀死了，由于所爱的、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上。
    那时，木达王召唤国库守护人皮亚葛：
    「那麽，亲爱的皮亚葛！请你将皇后跋陀的遗体放进铁油槽后，以另一个铁槽覆盖，以便我们能更久地看到皇后跋陀的遗体。」
    「是的，陛下！」国库守护人皮亚葛回答木达王后，将皇后跋陀的遗体放进铁油槽后，以另一个铁槽覆盖。
    那时，国库守护人皮亚葛这麽想：
    「这位木达王所爱的、合意的皇后跋陀死了，由于所爱的、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上，哪位沙门、婆罗门木达王能亲近，听闻他的法后，能舍断忧愁之箭？」
    那时，国库守护人皮亚葛这麽想：
    「这位尊者那罗陀住在巴连弗城鸡园，又，那位尊者那罗陀有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』如果木达王亲近尊者那罗陀，或许木达王听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    那时，国库守护人皮亚葛去见木达王，抵达后，对木达王这麽说：
    「陛下！这位尊者那罗陀住在巴连弗城鸡园，又，那位尊者那罗陀有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』如果陛下亲近尊者那罗陀，或许陛下听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    「那麽，亲爱的皮亚葛！请你通知尊者那罗陀。像我这样的人怎能想在未预先通知之前就去见住在领土中的沙门、婆罗门？」
    「是的，陛下！」国库守护人皮亚葛回答木达王后，去见尊者那罗陀。抵达后，向尊者那罗陀问讯，接着在一旁坐下。在一旁坐好后，国库守护人皮亚葛对尊者那罗陀这麽说：
    「大德！这位木达王所爱的、合意的皇后跋陀死了，由于所爱的、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上，大德！请尊者那罗陀教导木达王法，以便木达王听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    「皮亚葛！现在请木达王考量适当的时间。」
    那时，国库守护人皮亚葛起座向尊者那罗陀问讯，然后作右绕，接着去见木达王。抵达后，对木达王这麽说：
    「陛下！尊者那罗陀已给了机会，现在请陛下考量适当的时间。」
    「那麽，亲爱的皮亚葛！请你将一辆辆吉祥车上轭。」
    「是的，陛下！」国库守护人皮亚葛回答木达王后，将一辆辆吉祥车上轭，然后对木达王这麽说：
    「陛下！那一辆辆吉祥车已上轭，现在请陛下考量适当的时间。」
    那时，木达王登上一辆吉祥车，然后以国王的威势盛况，为了见尊者那罗陀，一辆辆吉祥车向鸡园出发，以车辆一直到车辆能通行之处，然后下车步行，进入园林。那时，木达王去见尊者那罗陀。抵达后，向尊者那罗陀问讯，接着在一旁坐下。在一旁坐好后，尊者那罗陀对木达王这麽说：
    「大王！有这五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况，哪五个呢？『愿老法不要变老』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况；『愿病法不要生病』……（中略）『愿死法不要死』……『愿灭尽法不要被灭尽』……『愿消失法不要消失』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况。
    大王！未受教导的一般人之老法变老；当老法变老时，他不像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法［都］变老。当老法变老时，如果我悲伤、疲累、悲泣、搥胸号哭，来到迷乱，我会没食慾，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，大王！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    再者，大王！未受教导的一般人之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他不像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法［都］消失。当消失法消失时，如果我悲伤、疲累、悲泣、搥胸号哭，来到迷乱，我会没食慾，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他悲伤、疲累、悲泣、搥胸号哭，来到迷乱，大王！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    大王！已受教导的圣弟子之老法变老；当老法变老时，他像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法［都］变老。当老法变老时，如果我悲伤、疲累、悲泣、搥胸号哭，来到迷乱，我会没食慾，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，大王！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    再者，大王！已受教导的圣弟子之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法［都］消失。当消失法消失时，如果我悲伤、疲累、悲泣、搥胸号哭，来到迷乱，我会没食慾，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，大王！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    大王！这些是五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况。
    这里非以忧愁、悲泣，而获得微少的利益，
    知道他悲伤、痛苦后，怨敌高兴。
    当贤智者在灾祸中不战栗，知道辨别的利益，
    看见昔日面貌没改变，［就］有怨敌的痛苦。
    以祈愿、咒语、善语，以施与或以传统，
    只要能得到目标处，就应该往该处努力。
    如果了知，这个目标不能被我或其他人得到，
    不悲伤、能接受：业是坚固的，如今我［又］能做什麽呢？」
    当这麽说时，木达王对尊者那罗陀这麽说：
    「大德！这个法的教说的名字是什麽？」
    「大王！这个法的教说的名字是忧愁之箭的除去。」
    「大德！确实是忧愁之箭的除去！大德！因为，我听闻这个法的教说后，忧愁之箭已被舍断。」
    那时，木达王召唤国库守护人皮亚葛：
    「那麽，亲爱的皮亚葛！请你火化皇后跋陀的遗体，请你建塔，从今天起，我将沐浴、涂油、吃食物、从事工作。」
    木达王品第五，其摄颂：
    「利用、善人、令人想要的，施与合意的者、福德之润泽，
      具足与财、情况，憍萨罗与那罗陀。」
    第一个五十则终了。
汉巴经文比对(庄春江作)：
    「我会没食慾」(bhattampi me nacchādeyya，直译为「会不喜欢我的食物」)，菩提比丘长老英译为「我会失去我的食慾」(I would lose my appetite)。
    「知道辨别的利益」(atthavinicchayaññū)，菩提比丘长老英译为「知道如何决定什麽是好的」(knowing how to determine what is good)。按：《满足希求》以「于辨别上所作之利益是善的」(kāraṇatthavinicchaye kusalo)解说。「辨别」(vinicchaya)，另译为「决定；决断；审判」。
    「以施与或以传统」(anuppadānena paveṇiyā vā)，菩提比丘长老英译为「礼物或传统」(gifts, or tradition)。按：《满足希求》以「成千上百的布施」(satassa vā sahassassa vā dānena)解说「施与」(anuppadānena)，以「家系」(kulavaṃsena)解说「传统」(paveṇiyā)：「这是我们传统所作而这不是。」这样的传统论之意(‘‘idaṃ amhākaṃ paveṇiyā āciṇṇaṃ, idaṃ anāciṇṇa’’nti evaṃ paveṇikathanenāti attho)。


增支部5集51经/障碍经

2.第二个五十则
(6) 1.盖品
增支部5集51经/障碍经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！有这心的障碍与压制、慧的减弱之五盖，哪五个呢？比丘们！欲的意欲是心的障碍与压制、慧的减弱之盖；比丘们！恶意是心的障碍与压制、慧的减弱之盖；比丘们！惛沈睡眠是心的障碍与压制、慧的减弱之盖；比丘们！掉举后悔是心的障碍与压制、慧的减弱之盖；比丘们！疑惑是心的障碍与压制、慧的减弱之盖。比丘们！这些是心的障碍与压制、慧的减弱之五盖。
    比丘们！确实，『那位比丘在这心的障碍与压制、慧的减弱之五盖未舍断后，以无力、薄弱之慧将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是不可能的。比丘们！犹如从山上发源的河流流向远处，急流地、带走被带走的，如果男子从其两岸开水道口，比丘们！这样，在河流的中央会是散乱的、广布的、分裂的，既不流向远处，也不急流，不带走被带走的。同样的，比丘们！确实，『那位比丘在这心的障碍与压制、慧的减弱之五盖未舍断后，以无力、薄弱之慧将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是不可能的。
     比丘们！确实，『那位比丘在这心的障碍与压制、慧的减弱之五盖舍断后，以强力之慧将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是可能的。比丘们！犹如从山上发源的河流流向远处，急流地、带走被带走的，如果男子从其两岸关闭水道口，比丘们！这样，在河流的中央会是不散乱的、不广布的、不分裂的，流向远处，急流，带走被带走的。同样的，比丘们！确实，『那位比丘在这心的障碍与压制、慧的减弱之五盖舍断后，以强力之慧将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部5集52经/不善聚经

增支部5集52经/不善聚经(庄春江译)
    「比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说。比丘们！因为这是完全的不善聚，即：五盖，哪五个呢？欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖。比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖。」
汉巴经文比对(庄春江作)：


增支部5集53经/勤奋支经

增支部5集53经/勤奋支经(庄春江译)
    「比丘们！有这五勤奋支，哪五个呢？比丘们！这里，比丘是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。
    比丘们！这些是五勤奋支。」
汉巴经文比对(庄春江作)：


增支部5集54经/适时经

增支部5集54经/适时经(庄春江译)
    「比丘们！有这五种勤奋的不适时，哪五种呢？
    比丘们！这里，比丘是年老者，被老所征服，比丘们！这是第一种勤奋的不适时。
    再者，比丘们！比丘是有病者，被病所征服，比丘们！这是第二种勤奋的不适时。
    再者，比丘们！存在难乞食的，谷物困难，团食难得到，不容易以捡拾落穗生存，比丘们！这是第三种勤奋的不适时。
    再者，比丘们！有蛮族动乱的恐怖，地方上的人登上车辆到处逃，比丘们！这是第四种勤奋的不适时。
    再者，比丘们！僧团被分裂，比丘们！当僧团被分裂时，存在互相怒骂、恶口、争吵、排挤，在那里，未净信者得不到净信，某些有净信者变心，比丘们！这是第五种勤奋的不适时。
    比丘们！这些是五种勤奋的不适时。
    比丘们！有这五种勤奋的适时，哪五种呢？
    比丘们！这里，比丘是年轻的青年，黑发的青年，具备青春的幸福，在人生之初期，比丘们！这是第一种勤奋的适时。
    再者，比丘们！比丘是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋，比丘们！这是第二种勤奋的适时。
    再者，比丘们！存在易乞食的，谷物容易，团食易得到，容易以捡拾落穗生存，比丘们！这是第三种勤奋的适时。
    再者，比丘们！人们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视，比丘们！这是第四种勤奋的适时。
    再者，比丘们！僧团住于安乐：和合，互相感到喜悦，无争端，水乳交融，同一说戒，比丘们！当僧团和合时，既无互相怒骂，也无互相恶口、争吵、排挤，在那里，未净信者净信，有净信者更增大，比丘们！这是第五种勤奋的适时。
    比丘们！这些是五种勤奋的适时。」
汉巴经文比对(庄春江作)：


增支部5集55经/母子经

增支部5集55经/母子经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，比丘、比丘尼的母子二人到舍卫城雨季安居，他们常常想要互看：母亲常常想要看儿子，儿子也常常想要看母亲。他们常常以看见而有接触，因有接触而有亲密，因有亲密而有机会，以心有情欲，他们未放弃学、未表明［其］薄弱就从事淫欲法。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！这里，比丘、比丘尼的母子二人到舍卫城雨季安居，他们常常想要互看：母亲常常想要看儿子，儿子也常常想要看母亲。他们常常以看见而有接触，因有接触而有亲密，因有亲密而有机会，以心有欲情，他们未放弃学、未表明［其］薄弱就从事淫欲法。」
    「比丘们！那位愚钝男子想：『母亲不［会］爱上儿子，或儿子［不会爱上］母亲。』吗？比丘们！我不见其他一种色如这女人的形色这麽会贪染、这麽令人想要、这麽令人憍醉、这麽会束缚、这麽会冲昏头、对到达无上离轭安稳这麽会制造障碍，比丘们！贪染、贪求女人形色的众生被系结、迷恋、落入执着，以落入女人形色的影响，他们长时间悲伤。
    比丘们！我不见其他一种声音……（中略）一种气味……（中略）一种味道……（中略）一种所触如这女人的所触这麽会贪染、这麽令人想要、这麽令人憍醉、这麽会束缚、这麽会冲昏头、对到达无上离轭安稳这麽会制造障碍，比丘们！贪染、贪求女人所触的众生被系结、迷恋、落入执着，以落入女人所触的影响，他们长时间悲伤。
    比丘们！当走路时，女人持续遍取男人的心；当坐着时，……（中略）当卧着时，……（中略）当笑时，……（中略）当说话时，……（中略）当唱歌时，……（中略）当哭泣时，……（中略）当被打击时，……（中略）当死时，女人也持续遍取男人的心。比丘们！当正确地说时，凡能说：『完全是魔的陷阱。』者，那就是女人，当正确地说时，他能说：『完全是魔的陷阱。』」
    「能与拿刀者一起谈话，也能与恶鬼一起谈话，
      也能接近，被咬就活不了的毒蛇。
      就是不要一对一，与女人一起谈话，
      她们以一视一笑，束缚念已忘失者。
      又以轻浮衣着，以及美妙的话语，
      不接近那样的人，即使她被打击［或］死了。
      这五种欲，能在女人形色中被看见，
      色、声音、气味、味道，以及悦意的所触。
      那些被欲的瀑流带走者，不遍知欲者，
      时间、趣处、一再存在，引入轮回中。
      而凡遍知欲者，无畏地行，
      凡达到烦恼的灭尽者，他们在世间中到彼岸。」
汉巴经文比对(庄春江作)：
    「机会」(otāro，另译为「降下；接近，过失；瑕疵，通路」)，菩提比丘长老英译为「慾望找到出口」(lust found an opening)。
    「引入」(purakkhatā，原意为「被置在前面」)，菩提比丘长老英译为「一头栽入」(are plunged headlong into)。按：《满足希求》以「就走在前头的」(purecārikā purato gatāyeva)解说。


增支部5集56经/和尚经

增支部5集56经/和尚经(庄春江译)
    那时，某位比丘去见自己的和尚，抵达后，对自己的和尚这麽说：
    「大德！现在，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，惛沈睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。」
    那时，那位［和尚］比丘带着共住(弟子)比丘去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位比丘对世尊这麽说：
    「大德！这位比丘这麽说：『大德！现在，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，惛沈睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。』」
    「正是这样，比丘！当成为不守护根门者、饮食不知适量者、不专修清醒者、不观善法者、前夜后夜对觉分法不住于专心一再努力修习者时，则身体就像被麻醉了一样，不辨方向，对法也不清楚了，惛沈睡眠持续遍取他的心，不乐意行梵行，在法上有怀疑。比丘！因此，你应该这麽学：『我要成为守护根门者、饮食知适量者、专修清醒者、观善法者、前夜后夜对觉分法住于专心一再努力修习者。』比丘！你应该这麽学。」
    那时，那位比丘被世尊以这些教诫教诫，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    那位比丘成为众阿罗汉之一。
    那时，那位已得阿罗汉的比丘去见自己的和尚，抵达后，对自己的和尚这麽说：
    「大德！现在，我的身体既不像被麻醉了一样，我也辨方向，对法也清楚了，惛沈睡眠不持续遍取我的心，乐意行梵行，我在法上没有怀疑。」
    那时，那位［和尚］比丘带着共住(弟子)比丘去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位比丘对世尊这麽说：
    「大德！这位比丘这麽说：『大德！现在，我的身体既不像被麻醉了一样，我也辨方向，对法也清楚了，惛沈睡眠不持续遍取我的心，乐意行梵行，我在法上没有怀疑。』」
    「正是这样，比丘！当成为守护根门者、饮食知适量者、专修清醒者、观善法者、前夜后夜对觉分法住于专心一再努力修习者时，则身体既不像被麻醉了一样，也辨方向，对法也清楚了，惛沈睡眠不持续遍取他的心，乐意行梵行，在法上没有怀疑。比丘们！因此，你们应该这麽学：『我们要成为守护根门者、饮食知适量者、专修清醒者、观善法者、前夜后夜对觉分法住于专心一再努力修习者。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部5集57经/应该常常被省察处经

增支部5集57经/应该常常被省察处经(庄春江译)
    「比丘们！有这五处应该常常被女子或男子或在家者或出家者省察，哪五个呢？『我是老法，未跨越老。』应该常常被女子或男子或在家者或出家者省察；『我是病法，未跨越病。』应该常常被女子或男子或在家者或出家者省察；『我是死法，未跨越死。』应该常常被女子或男子或在家者或出家者省察；『我［会］与一切所爱的、合意的分离、别离。』应该常常被女子或男子或在家者或出家者省察；『我有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，凡我将作的业，善或恶，我将成为其继承者。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什麽利益而『我是老法，未跨越老。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生在年轻时有年轻的憍慢，他以其仅有的憍慢而以身行恶、以语行恶、以意行恶，［但］当他常常省察该处时，则那在年轻时年轻的憍慢全部被舍断或变薄。比丘们！缘于这个利益而『我是老法，未跨越老。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什麽利益而『我是病法，未跨越病。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生在无病时有无病的憍慢，他以其仅有的憍慢而以身行恶、以语行恶、以意行恶，［但］当他常常省察该处时，则那在无病时无病的憍慢全部被舍断或变薄。比丘们！缘于这个利益而『我是病法，未跨越病。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什麽利益而『我是死法，未跨越死。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生在活命时有活命的憍慢，他以其仅有的憍慢而以身行恶、以语行恶、以意行恶，［但］当他常常省察该处时，则那在活命时活命的憍慢全部被舍断或变薄。比丘们！缘于这个利益而『我是死法，未跨越死。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什麽利益而『一切所爱的、合意的［会］与我分离、别离。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生对所爱的、合意的有欲与贪，他以贪与染着而以身行恶、以语行恶、以意行恶，［但］当他常常省察该处时，则那对所爱的、合意的之欲与贪全部被舍断或变薄。比丘们！缘于这个利益而『我［会］与一切所爱的、合意的分离、别离。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什麽利益而『我有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，凡我将作的业，善或恶，我将成为其继承者。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生有身恶行、语恶行、意恶行，［但］当他常常省察该处时，恶行全部被舍断或变薄。比丘们！缘于这个利益而『我有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，凡我将作的业，善或恶，我将成为其继承者。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！那位圣弟子像这样深虑：『非只我一个是老法，未跨越老，而是所有来、去；死、往生众生之所及，一切众生都是老法，未跨越老。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。
    比丘们！那位圣弟子像这样深虑：『非只我一个是病法，未跨越病，而是所有来、去；死、往生众生之所及，一切众生都是病法，未跨越病。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。
    比丘们！那位圣弟子像这样深虑：『非只我一个是死法，未跨越死，而是所有来、去；死、往生众生之所及，一切众生都是死法，未跨越死。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。
    比丘们！那位圣弟子像这样深虑：『非只我一个［会］与一切所爱的、合意的分离、别离，而是所有来、去；死、往生众生之所及，一切众生都［会］与一切所爱的、合意的分离、别离。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。
    比丘们！那位圣弟子像这样深虑：『非只我一个有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，凡我将作的业，善或恶，我将成为其继承者，而是所有来、去；死、往生众生之所及，一切众生都有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，凡他们将作的业，善或恶，他们将成为其继承者。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。」
    「病法、老法，还有死法，
      众生依如是法，一般人嫌恶。
      当我住于这样时，对有这样法的生类，
      如果我嫌恶它，这对我不适当。
      当我住于这样时，知道无依着法后，
      凡在无病时、在年轻时，在活命时的憍慢，
      看见离欲为安稳后，我征服一切憍慢，
      当看见涅槃时，有我的勇健。
      现在我不可能，受用欲，
      梵行所趣处，我将成为不退转。」
汉巴经文比对(庄春江作)：
    「梵行所趣处」(brahmacariyaparāyaṇoti)，菩提比丘长老英译为「信赖精神生活」(Relying on the spiritual life)。


增支部5集58经/离车族少年经

增支部5集58经/离车族少年经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，进入大林后，坐在某棵树下作中午的休息。
    当时，众多离车族少年拿着已准备妥的弓，被狗群围绕，在大林中散步、徘徊时看见世尊坐在某棵树下。看见后，放下已准备妥的弓，使狗群离开后，去见世尊。抵达后，向世尊问讯，接着默默地合掌尊敬世尊。
    当时，当离车族人摩诃男在大林中徒步散步、徘徊时，看见那些离车族少年默默地合掌尊敬世尊。看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车族人摩诃男自说优陀那：「他们将是跋耆人！他们将是跋耆人！」
    「摩诃男！但，为何你说：『他们将是跋耆人！他们将是跋耆人！』呢？」
    「大德！这些离车族少年是凶恶的、粗暴的、傲慢的，凡那些家中剩余的礼物：『蔗糖』或『枣子』或『蛋糕』或『糖果』或『糕点』都被他们掠夺后吃掉，他们在良家女子、良家女孩背后投掷［东西］，现在，他们默默地合掌尊敬世尊。」
    「摩诃男！凡任何善男子被看见五法者，不论是刹帝利灌顶王或世袭封侯者或军队的将军或村落的村长或团体领导者或家族的独一支配者，只有增长应该可以被预期，而非减损，哪五个呢？
    摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富恭敬、尊重、尊敬、崇敬父母，父母以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、长寿。』摩诃男！当善男子被父母怜悯时，只有增长应该可以被预期，而非减损。
    再者，摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富恭敬、尊重、尊敬、崇敬妻儿、奴仆、工人、佣人，妻儿、奴仆、工人、佣人以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、长寿。』摩诃男！当善男子被妻儿、奴仆、工人、佣人怜悯时，只有增长应该可以被预期，而非减损。
    再者，摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富恭敬、尊重、尊敬、崇敬邻近田地与业务工作者，邻近田地与业务工作者以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、长寿。』摩诃男！当善男子被邻近田地与业务工作者怜悯时，只有增长应该可以被预期，而非减损。
    再者，摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富恭敬、尊重、尊敬、崇敬所有受供物的天神，所有受供物的天神以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、长寿。』摩诃男！当善男子被所有受供物的天神怜悯时，只有增长应该可以被预期，而非减损。
    再者，摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富恭敬、尊重、尊敬、崇敬沙门、婆罗门，沙门、婆罗门以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、长寿。』摩诃男！当善男子被沙门、婆罗门怜悯时，只有增长应该可以被预期，而非减损。
    摩诃男！凡任何善男子被看见这五法者，不论刹帝利灌顶王或世袭封侯者或军队将军或村落的村长或团体领导者或家族的独一支配者，只有增长应该可以被预期，而非减损。」
    「对父母尽义务，经常利益子与妻，
      对家内的人有益，以及所有依他生活的人。
      他是宽容者、持戒者，对二类亲族有益：
      对先亡者，以及当生活着者。
      贤智者对沙门、婆罗门，以及对天神们，
      是喜悦制造者，以法住于家中。
      他作了善的后，是应该被尊敬者、被赞赏者，
      就在这里他们称赞他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：
    「傲慢的」(apānubhā, apajahāti, apāṭubhā, apajahā, apānutā)，菩提比丘长老英译为「急性的；无礼的」(brash)。按：此字各版颇有差异，《满足希求》以「依止损失的，傲慢的」(Apānubhāti avaḍḍhinissitā mānathaddhā)解说，今准此译。


增支部5集59经/老年出家者经第一

增支部5集59经/老年出家者经第一(庄春江译)
    「比丘们！老年出家者具备五法是难得的，哪五个呢？比丘们！老年出家者聪敏是难得的；良好行仪是难得的；多闻是难得的；说法者是难得的；持律者是难得的，比丘们！老年出家者具备这五法是难得的。」
汉巴经文比对(庄春江作)：


增支部5集60经/老年出家者经第二

增支部5集60经/老年出家者经第二(庄春江译)
    「比丘们！老年出家者具备五法是难得的，哪五个呢？比丘们！老年出家者易顺从纠正是难得的；善把握所背诵的是难得的；恭敬地接受所背诵的是难得的；说法者是难得的；持律者是难得的，比丘们！老年出家者具备这五法是难得的。」
    盖品第一，其摄颂：
    「障碍、聚、支，适时、母子，
      和尚、处、离车族少年，老年出家者二则随后。」
汉巴经文比对(庄春江作)：


增支部5集61经/想经第一

(7) 2.想品
增支部5集61经/想经第一(庄春江译)
    「比丘们！有这五想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，哪五个呢？不净想、死想、过患想、对食物的厌逆想、对世间一切不乐想，比丘们！这是五想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。」
汉巴经文比对(庄春江作)：


增支部5集62经/想经第二

增支部5集62经/想经第二(庄春江译)
    「比丘们！有这五想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，哪五个呢？无常想、无我想、死想、对食物的厌逆想、对世间一切不乐想，比丘们！这是五想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。」
汉巴经文比对(庄春江作)：


增支部5集63经/增长经第一

增支部5集63经/增长经第一(庄春江译)
    「比丘们！当以五个增长增长时，圣弟子以圣增长增长，并且他是核心的取得者、殊胜身体的取得者，哪五个呢？以信增长、以戒增长、以听闻增长、以施舍增长、以慧增长，比丘们！当以这五个增长增长时，圣弟子以圣增长增长，并且他是核心的取得者、殊胜身体的取得者。」
    「凡在这里以信、戒、慧、施舍、听闻增长者，
      那位像那样明察的善人，在这里取得自己的核心。」
汉巴经文比对(庄春江作)：


增支部5集64经/增长经第二

增支部5集64经/增长经第二(庄春江译)
    「比丘们！当以五个增长增长时，女圣弟子以圣增长增长，并且她是核心的取得者、殊胜身体的取得者，哪五个呢？以信增长、以戒增长、以听闻增长、以施舍增长、以慧增长，比丘们！当以这五个增长增长时，女圣弟子以圣增长增长，并且她是核心的取得者、殊胜身体的取得者。」
    「凡在这里以信、戒、慧、施舍、听闻增长者，
      那位像那样明察的优婆夷，在这里取得自己的核心。」
汉巴经文比对(庄春江作)：


增支部5集65经/讨论经

增支部5集65经/讨论经(庄春江译)
    「比丘们！具备五法的比丘适合与同梵行者讨论，哪五个呢？比丘们！这里，比丘自己是戒具足者，也是以戒具足的谈论回答到来的问题者；自己是定具足者，也是以定具足的谈论回答到来的问题者；自己是慧具足者，也是以慧具足的谈论回答到来的问题者；自己是解脱具足者，也是以解脱具足的谈论回答到来的问题者；自己是解脱智见具足者，也是以解脱智见具足的谈论回答到来的问题者，比丘们！具备这五法的比丘适合与同梵行者讨论。」
汉巴经文比对(庄春江作)：


增支部5集66经/共住经

增支部5集66经/共住经(庄春江译)
    「比丘们！具备五法的比丘适合与同梵行者共住，哪五个呢？比丘们！这里，比丘自己是戒具足者，也以戒具足的谈论回答问题的提出者(作者)；自己是定具足者，也以定具足的谈论回答问题的提出者；自己是慧具足者，也以慧具足的谈论回答问题的提出者；自己是解脱具足者，也以解脱具足的谈论回答问题的提出者；自己是解脱智见具足者，也以解脱智见具足的谈论回答问题的提出者，比丘们！具备这五法的比丘适合与同梵行者共住。」
汉巴经文比对(庄春江作)：


增支部5集67经/神足经第一

增支部5集67经/神足经第一(庄春江译)
    「比丘们！凡任何比丘或比丘尼修习五法、多修习五法者，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位，哪五个呢？
    比丘们！这里，比丘修习具备欲定勤奋之行的神足，活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，热忱为第五。
    比丘们！凡任何比丘或比丘尼修习五法、多修习五法者，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。」
汉巴经文比对(庄春江作)：


增支部5集68经/神足经第二

增支部5集68经/神足经第二(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，我也修习五法、多修习五法，哪五个呢？
    比丘们！这里，我修习具备欲定勤奋之行的神足，活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，热忱为第五。
    比丘们！我对热忱为第五的这五法已亲自修习、已亲自多修习，则我对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，我都能够达到见证。
    如果我希望：『愿我经验各种神通：……（中略）直到梵天世界。』则当有处的存在时，不论在哪里，我都能够达到见证。
    如果我希望：……（中略）『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，我都能够达到见证。」
汉巴经文比对(庄春江作)：
    「能够达到见证」(sakkhibhabbataṃ pāpuṇāti)，菩提比丘长老英译为「能够实现」(was capable of realizing, AN)，或「他获得见证的能力」(he attains the ability to witness, MN)。按：「见证」(sakkhi)，原意为「成为证人」。


增支部5集69经/厌经

增支部5集69经/厌经(庄春江译)
    「比丘们！有这五法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪五个呢？
    比丘们！这里，比丘住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，又，死想于自身内已被善建立，比丘们！这是五法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
汉巴经文比对(庄春江作)：


增支部5集70经/烦恼的灭尽经

增支部5集70经/烦恼的灭尽经(庄春江译)
    「比丘们！有这五法，当已修习、已多修习时，导向烦恼的灭尽，哪五个呢？
    比丘们！这里，比丘住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，又，死想于自身内已被善建立，比丘们！这是五法，当已修习、已多修习时，导向烦恼的灭尽。」
    想品第二，其摄颂：
    「二则想与二则增长，讨论与共住，
      神足二说，厌与烦恼的灭尽。」
汉巴经文比对(庄春江作)：


增支部5集71经/心解脱果经第一

(8) 3.战士品
增支部5集71经/心解脱果经第一(庄春江译)
    「比丘们！有这五法，当已修习、已多修习时，有心解脱果与心解脱果的效益；有慧解脱果与慧解脱果的效益，哪五个呢？
    比丘们！这里，比丘住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，又，死想于自身内已被善建立，比丘们！这是五法，当已修习、已多修习时，有心解脱果与心解脱果的效益；有慧解脱果与慧解脱果的效益。
    比丘们！当比丘是心解脱者与慧解脱者时，比丘们！这被称为『障碍已除去』、『沟已填满』、『柱已拔起』、『无门闩』、『圣者旗已落下、重担已落下、已分离』的比丘。
    比丘们！怎样是障碍已除去的比丘呢？比丘们！这里，比丘的无明已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是障碍已除去的比丘。
    比丘们！怎样是沟已填满的比丘呢？比丘们！这里，比丘的出生轮回的再有已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是沟已填满的比丘。
    比丘们！怎样是柱已拔起的比丘呢？比丘们！这里，比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是柱已拔起的比丘。
    比丘们！怎样是无门闩的比丘呢？比丘们！这里，比丘的五下分结已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是无门闩的比丘。
    比丘们！怎样是圣者旗已落下、重担已落下、已分离的比丘呢？比丘们！这里，比丘的我是之慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是圣者旗已落下、重担已落下、已分离的比丘。」
汉巴经文比对(庄春江作)：


增支部5集72经/心解脱果经第二

增支部5集72经/心解脱果经第二(庄春江译)
    「比丘们！有这五法，当已修习、已多修习时，有心解脱果与心解脱果的效益；有慧解脱果与慧解脱果的效益，哪五个呢？无常想，对无常苦想，对苦无我想、舍断想、离贪想，比丘们！这是五法，当已修习、已多修习时，有心解脱果与心解脱果的效益；有慧解脱果与慧解脱果的效益。
    比丘们！当比丘是心解脱者与慧解脱者时，比丘们！这被称为『障碍已除去』、『沟已填满』、『柱已拔起』、『无门闩』、『圣者旗已落下、重担已落下、已分离』的比丘。
    比丘们！怎样是障碍已除去的比丘呢？比丘们！这里，比丘的无明已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是障碍已除去的比丘。
    比丘们！怎样是沟已填满的比丘呢？比丘们！这里，比丘的出生轮回的再有已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是沟已填满的比丘。
    比丘们！怎样是柱已拔起的比丘呢？比丘们！这里，比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是柱已拔起的比丘。
    比丘们！怎样是无门闩的比丘呢？比丘们！这里，比丘的五下分结已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是无门闩的比丘。
    比丘们！怎样是圣者旗已落下、重担已落下、已分离的比丘呢？比丘们！这里，比丘的我是之慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是圣者旗已落下、重担已落下、已分离的比丘。」
汉巴经文比对(庄春江作)：


增支部5集73经/住于法者经第一

增支部5集73经/住于法者经第一(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『住于法者，住于法者』，大德！什麽情形是住于法者呢？」
    「比丘！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他以那些法的诵学度过白天，他舍除独坐，不实践内心的止，比丘！这被称为多做诵学的比丘，而非住于法者。
    再者，比丘！比丘是如所闻、如所遍学得的法详细地教导他人者，他以法的宣说度过白天，他舍除独坐，不实践内心的止，比丘！这被称为多做宣说的比丘，而非住于法者。
    再者，比丘！比丘详细地诵读如所闻、如所遍学得的法，他以那诵读度过白天，他舍除独坐，不实践内心的止，比丘！这被称为多做诵读的比丘，而非住于法者。
    再者，比丘！比丘以心随寻思、随伺察，以心随观察所闻、所遍学得的法，他以那些法的寻思度过白天，他舍除独坐，不实践内心的止，比丘！这被称为多做寻思的比丘，而非住于法者。
    比丘！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他不以那些法的诵学度过白天，他不舍除独坐，而实践内心的止，比丘！这样的比丘是住于法者。
    像这样，多做诵学者被我教说；多做宣说者被我教说；多做诵读者被我教说；多做寻思者被我教说；住于法者被我教说，比丘！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘！有这些树下、这些空屋，比丘！你{们}要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


增支部5集74经/住于法者经第二

增支部5集74经/住于法者经第二(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『住于法者，住于法者』，大德！什麽情形是住于法者呢？」
    「比丘！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他不更进一步以慧了知其义理，比丘！这被称为多做诵学的比丘，而非住于法者。
    再者，比丘！比丘是如所闻、如所遍学得的法详细地教导他人者，他不更进一步以慧了知其义理，比丘！这被称为多做宣说的比丘，而非住于法者。
    再者，比丘！比丘详细地诵读如所闻、如所遍学得的法，他不更进一步以慧了知其义理，比丘！这被称为多做诵读的比丘，而非住于法者。
    再者，比丘！比丘以心随寻思、随伺察，以心随观察所闻、所遍学得的法，他不更进一步以慧了知其义理，比丘！这被称为多做寻思的比丘，而非住于法者。
    比丘！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他更进一步以慧了知其义理，比丘！这样的比丘是住于法者。
    像这样，多做诵学者被我教说；多做宣说者被我教说；多做诵读者被我教说；多做寻思者被我教说；住于法者被我教说，比丘！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘！有这些树下、这些空屋，比丘！你{们}要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


增支部5集75经/战士经第一

增支部5集75经/战士经第一(庄春江译)
    「比丘们！现在世间中存在这五种战士，哪五种呢？
    比丘们！这里，某些战士一看见扬尘后，他消沈、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第一种战士。
    再者，比丘们！这里，某些战士能克服扬尘，但，一看见旗帜顶端后，他消沈、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第二种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沈、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第三种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第四种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，为战场上的胜利者，住于那个战场的前头，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第五种战士。
    比丘们！现在世间中存在这五种战士。
    同样的，比丘们！现在比丘中存在这五种战士譬喻的人，哪五种呢？
    比丘们！这里，比丘一看见扬尘后，他消沈、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什麽是他的扬尘呢？比丘们！这里，比丘听闻：『在像那样名字的村落或城镇，有漂亮的、美丽的、端正的、具备最美的容色女人或少女。』听闻那个后，他消沈、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的扬尘，比丘们！犹如战士一看见扬尘后，他消沈、丧气，不坚硬，不能够投入战场，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第一种战士譬喻的人。
    再者，比丘们！比丘能克服扬尘，但，一看见旗帜顶端后，他消沈、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什麽是他的旗帜顶端呢？比丘们！这里，比丘没听闻：『在像那样名字的村落或城镇，有漂亮的、美丽的、端正的、具备最美的容色女人或少女。』但他亲自看见漂亮的、美丽的、端正的、具备最美的容色女人或少女，看见那个后，他消沈、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的旗帜顶端，比丘们！犹如战士能克服扬尘，但，一看见旗帜顶端后，他消沈、丧气，不坚硬，不能够投入战场，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第二种战士譬喻的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沈、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什麽是他的骚动呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，嘲笑、闲聊、高声大笑、嘲弄［他］，当被妇女嘲笑、闲聊、高声大笑、嘲弄时，他消沈、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的骚动，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沈、丧气，不坚硬，不能够投入战场，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第三种战士譬喻的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退。什麽是他的冲击呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，近坐、近躺、拥抱［他］，当被妇女近坐、近躺、拥抱时，他没放弃学、不显露学的薄弱后，从事淫欲法，这是他的冲击，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第四种战士譬喻的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，有胜利战场，住于那个战场的前头。什麽是他的胜利战场呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，近坐、近躺、拥抱［他］，当被妇女近坐、近躺、拥抱时，他解开、释放后，往想去的地方出发，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，他到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。他舍断这些心的随杂染、慧的减弱之五盖后，……（中略）以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭道迹。』当他这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这是他的胜利战场，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第五种战士譬喻的人。
    比丘们！现在比丘中存在这五种战士譬喻的人。」
汉巴经文比对(庄春江作)：
    「风尘(AA.33.3)」，南传作「扬尘」(rajaggaññeva，逐字译为「尘+顶」)，菩提比丘长老英译为「尘云；云状尘」(the cloud of dust)。按：《满足希求》说，这是象马等脚踏裂土地扬起的尘聚(rajakkhandhaṃ)。
    「高幢(AA.33.3)」，南传作「旗帜顶端」(dhajaggaññeva)，菩提比丘长老英译为「旗帜的冠饰」(the crests of the standards)。
    「学的薄弱」(Sikkhādubbalyaṃ)，菩提比丘长老英译为「他在训练中的弱点」(his weakness in the training)。


增支部5集76经/战士经第二

增支部5集76经/战士经第二(庄春江译)
    「比丘们！现在世间中存在这五种战士，哪五种呢？
    比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方杀他、处死他，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第一种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，当被带向亲戚时，未到达亲戚处，在途中死了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第二种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他因为那疾病死了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第三种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他从那疾病复原了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第四种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，他征服那个战场后，为战场上的胜利者，住于那个战场的前头，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第五种战士。
    比丘们！现在世间中存在这五种战士。
    同样的，比丘们！现在比丘中存在这五种战士譬喻的人，哪五种呢？
    比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取衣钵，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而没放弃学、不显露学的薄弱后，从事淫欲法，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方杀他、处死他，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第一种战士譬喻的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取衣钵，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这麽想：『让我［回］去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』当［回］去僧园时，或者未到达僧园，在途中他显露学的薄弱后，放弃学而后还俗，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们移走他，撤走后带向亲戚，当被带向亲戚时，未到达亲戚处，在途中死了，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第二种战士譬喻的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取衣钵，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这麽想：『让我［回］去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』他［回］去僧园后，告诉比丘们：『学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他的同梵行者教诫、训诫他：『世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患；世尊说：欲如骨骸而多苦、多绝望，在这里有更多过患；世尊说：欲如肉块而多苦、多绝望，在这里有更多过患；世尊说：欲如草炬而多苦、多绝望，在这里有更多过患；世尊说：欲如炭火坑而多苦、多绝望，在这里有更多过患；世尊说：欲如梦而多苦、多绝望，在这里有更多过患；世尊说：欲如借用物而多苦、多绝望，在这里有更多过患；世尊说：欲如树果而多苦、多绝望，在这里有更多过患；世尊说：欲如屠宰场而多苦、多绝望，在这里有更多过患；世尊说：欲如剑戟而多苦、多绝望，在这里有更多过患；世尊说：欲如蛇头而多苦、多绝望，在这里有更多过患，请尊者在梵行中欢喜吧，尊者不要显露学的薄弱后，放弃学而后还俗。』当被同梵行者这麽教诫、训诫时，他这麽说：『学友们！即使世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患，但，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他显露学的薄弱后，放弃学而后还俗，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他因为那疾病死了，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第三种战士譬喻的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取衣钵，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这麽想：『让我［回］去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』他［回］去僧园后，告诉比丘们：『学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他的同梵行者教诫、训诫他：『世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患；世尊说：欲如骨骸而多苦、多绝望，在这里有更多过患；世尊说：欲如肉块……（中略）世尊说：欲如草炬……世尊说：欲如炭火坑……世尊说：欲如梦……世尊说：欲如借用物……世尊说：欲如树果……世尊说：欲如屠宰场……世尊说：欲如剑戟……世尊说：欲如蛇头而多苦、多绝望，在这里有更多过患，请尊者在梵行中欢喜吧，尊者不要显露学的薄弱后，放弃学而后还俗。』当被同梵行者这麽教诫、训诫时，他这麽说：『学友们！我将竭力，学友们！我将努力，学友们！我将欢喜，学友们！现在，我不显露学的薄弱后，放弃学而后还俗。』比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他从那疾病复原了，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第四种战士譬喻的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取衣钵，以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护，为了托钵进入该村落或城镇，他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，他食毕，从施食处返回，亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，他到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，他舍断对世间的贪婪，……（中略）他舍断这些心的随杂染、慧的减弱之五盖后，从离欲……（中略）第四禅。当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）不再有这样［轮回］的状态了。』这是他的胜利战场，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！我说这个人像这样的譬喻。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第五种战士譬喻的人。
    比丘们！现在比丘中存在这五种战士譬喻的人。」
汉巴经文比对(庄春江作)：
    「已集合的」(viyūḷhaṃ，另译为「厚的；已集积的；已整理条列的；已被整备的 」)，菩提比丘长老英译为「骚动；斗争」(the fray)，坦尼沙罗比丘长老英译为「厚的」(the thick)。按：《满足希求》以「因战争紮营而住立的」(yuddhasannivesavesena ṭhitaṃ)解说。
    「复原」(vuṭṭhāti，原意为「起来；醒来，返回，痊癒」)，菩提比丘长老英译为「复原」(recovers)。


增支部5集77经/未来的恐怖经第一

增支部5集77经/未来的恐怖经第一(庄春江译)
    「比丘们！当看见这五种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力，哪五种呢？
    比丘们！这里，住林野的比丘像这样深虑：『我现在一个人住在林野，当我一个人住在林野时，蛇可能会咬我，或蠍子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第一种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！住林野的比丘像这样深虑：『我现在一个人住在林野，当我一个人住在林野时，绊倒后可能会堕落，或所吃的食物可能会障害我，或我的胆汁可能会不稳定，我的痰可能会不稳定，或我的刀风可能会不稳定，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第二种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！住林野的比丘像这样深虑：『我现在一个人住在林野，当我一个人住在林野时，可能会遇到狮子或老虎或豹或熊或鬛狗［等］猛兽，牠们可能会夺取我的生命，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第三种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！住林野的比丘像这样深虑：『我现在一个人住在林野，当我一个人住在林野时，可能会遇到作坏事或预备作坏事的流氓，他们可能会夺取我的生命，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第四种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！住林野的比丘像这样深虑：『我现在一个人住在林野，但，林野中有凶猛的非人，祂们可能会夺取我的生命，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第五种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    比丘们！当看见这五种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。」
汉巴经文比对(庄春江作)：
    「贼(MA.192)」，南传作「盗贼」(māṇavehipi，原意为「青年」)，菩提比丘长老英译为「流氓」(hoodlums)。按：《破斥犹豫》、《满足希求》皆以「盗贼」(corehi)解说，今准此译。


增支部5集78经/未来的恐怖经第二

增支部5集78经/未来的恐怖经第二(庄春江译)
    「比丘们！当看见这五种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力，哪五种呢？
    比丘们！这里，比丘像这样深虑：『我现在是年轻的，黑发的青年，具备青春的幸福，在人生之初期，但，有这种时候：这身体触达老，以衰老且被老所征服而不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使衰老，我将住于安乐。』比丘们！当看见这第一种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！比丘像这样深虑：『我现是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋，但，有这种时候：这身体触达疾病，以疾病且被疾病所征服而不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使在生病时，我将住于安乐。』比丘们！当看见这第二种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！比丘像这样深虑：『现在是易乞食的，谷物容易，团食易得到，容易以捡拾落穗生存，但，有这种时候：存在难乞食的，谷物困难，团食难得到，不容易以捡拾落穗生存，当饥馑时，人们往易乞食处移动，那里成为众人会合住处、杂乱住处，当成为众人会合住处、杂乱住处时，不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使在饥馑时，我将住于安乐。』比丘们！当看见这第三种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！比丘像这样深虑：『现在人们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视，但，有这种时候：有蛮族动乱的恐怖，地方上的人登上车辆到处逃，当有恐怖时，人们往安稳处移动，那里成为众人会合住处、杂乱住处，当成为众人会合住处、杂乱住处时，不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使在有恐怖时，我将住于安乐。』比丘们！当看见这第四种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！比丘像这样深虑：『现在僧团住于安乐：和合，互相感到喜悦，无争端，水乳交融，同一说戒，但，有这种时候：僧团被分裂，当僧团被分裂时，不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使在僧团被分裂时，我将住于安乐。』比丘们！当看见这第五种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    比丘们！当看见这五种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。」
汉巴经文比对(庄春江作)：


增支部5集79经/未来的恐怖经第三

增支部5集79经/未来的恐怖经第三(庄春江译)
    「比丘们！有这五种未来的恐怖，现在看不到而未来将看见，你们应该认清它们，认清后应该为了舍断它们而努力，哪五种呢？
    比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，他们将授予其他人具足戒，但他们将不能在增上戒、增上心、增上慧上调伏。他们［的弟子］也将是身未修习者、戒未修习者、心未修习者、慧未修习者，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，他们将授予其他人具足戒，但他们将不能在增上戒、增上心、增上慧上调伏，他们［的弟子］也将是身未修习者、戒未修习者、心未修习者、慧未修习者。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第一种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，他们将给与(让)其他人依止，但他们将不能在增上戒、增上心、增上慧上调伏。他们［的弟子］也将是身未修习者、戒未修习者、心未修习者、慧未修习者，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，他们将给与(让)其他人依止，但他们将不能在增上戒、增上心、增上慧上调伏，他们［的弟子］也将是身未修习者、戒未修习者、心未修习者、慧未修习者。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第二种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，在说阿毗达磨的谈论、毗富罗的谈论时进入了黑法将不自觉。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第三种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们将不想要听、不倾耳、不用心了知，也将不认为那些法应该被学习、应该被熟背，然而，当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们将想要听、倾耳、用心了知，也将认为那些法应该被学习、应该被熟背。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第四种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，上座比丘将是奢侈者、散漫者、率先堕落者、轻忽独居的责任者，他们将不为了未证得的证得、未作证的作证而激发活力，后来的人们将对他们效法所看到的，也将成为奢侈者、散漫者、率先堕落者、轻忽独居的责任者，不为了未证得的证得、未作证的作证而激发活力。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第五种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    比丘们！这是五种未来的恐怖，现在看不到而未来将看见，你们应该认清它们，认清后应该为了舍断它们而努力。」
汉巴经文比对(庄春江作)：
    「身未修习」(abhāvitakāyā)，菩提比丘长老英译为「在身上未开发」(undeveloped in body, SN.35.127 )。按：《显扬真义》说，「身未修习」指「五门身未修习」(abhāvitapañcadvārikakāyā)。长老说，也就是缺乏感官的自制(根自制；根律仪)。
    「黑法」(kaṇhadhammaṃ)，菩提比丘长老英译为「黑法」(dark Dhamma)。


增支部5集80经/未来的恐怖经第四

增支部5集80经/未来的恐怖经第四(庄春江译)
    「比丘们！有这五种未来的恐怖，现在看不到而未来将看见，你们应该认清它们，认清后应该为了舍断它们而努力，哪五种呢？
    比丘们！未来世有想要好衣服的比丘们，当他们想要好衣服时，他们将舍除穿粪扫衣，舍除林野、森林、荒地的边地住处，将进入村落、城镇、王都中后将建造住所，将因为衣服而来到许多种邪求与不适当的。比丘们！这是第一种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有想要好施食的比丘们，当他们想要好施食时，他们将舍除吃钵食，舍除林野、森林、荒地的边地住处，将进入村落、城镇、王都中后将建造住所，当以舌尖遍求最上的味感时，将因为施食而来到许多种邪求与不适当的。比丘们！这是第二种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有想要好住所的比丘们，当他们想要好住所时，他们将舍除住树下，舍除林野、森林、荒地的边地住处，将进入村落、城镇、王都中后将建造住所，将因为住所而来到许多种邪求与不适当的。比丘们！这是第三种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有住于与比丘尼、式叉摩那、沙弥交际接触的比丘们，当与比丘尼、式叉摩那、沙弥交际接触时，比丘们！这应该可以被预期：他们将不乐于行梵行，他们将来到犯某个污染，或将放弃学而后还俗。比丘们！这是第四种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有住于与寺男、沙弥交际接触的比丘们，当与寺男、沙弥交际接触时，比丘们！这应该可以被预期：他们将住于许多种食物储藏的实行，也将在土地与青绿［植被］上作粗相。比丘们！这是第五种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    比丘们！这是五种未来的恐怖，现在看不到而未来将看见，你们应该认清它们，认清后应该为了舍断它们而努力。」
    战士品第三，其摄颂：
    「二则心解脱果，以及二则住于法者，
      战士二说，四则未来的恐怖。」
汉巴经文比对(庄春江作)：
    「将作粗相」(oḷārikampi nimittaṃ karissanti)，菩提比丘长老英译为「给与粗的暗示」(give gross hints)。按：《满足希求》说，如挖地时命令「挖！」割草时命令「割！」名为「粗相」。


增支部5集81经/会贪染的经

(9) 4.上座品
增支部5集81经/会贪染的经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？对会贪染的贪染、对会怒的怒、对会变成愚痴的变愚昧、对会动摇的动摇、对会醉的变醉，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？对会贪染的不贪染、对会怒的不怒、对会变成愚痴的不变愚昧、对会动摇的不动摇、对会醉的不变醉，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集82经/离贪经

增支部5集82经/离贪经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？他是未离贪者、他是未离瞋者、他是未离痴者、藏恶与专横者，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是已离贪者、他是已离瞋者、他是已离痴者、不藏恶与不专横者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集83经/设计者经

增支部5集83经/设计者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？他是设计者、攀谈者、暗示者、讥讽者、以利养换取其他利养者，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是非设计者、非攀谈者、非暗示者、非讥讽者、非以利养换取其他利养者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集84经/无信者经

增支部5集84经/无信者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？他是无信者、他是无惭者、他是无愧者、他是怠惰者、他是劣慧者，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是有信者、他是有惭者、他是有愧者、他是活力已被发动者、他是有慧者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集85经/不能忍耐者经

增支部5集85经/不能忍耐者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？他是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集86经/已得无碍解者经

增支部5集86经/已得无碍解者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是已得义理无碍解者；他是已得法无碍解者；他是已得言辞无碍解者；他是已得辩才无碍解者；凡对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集87经/持戒者经

增支部5集87经/持戒者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达；他是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者；他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集88经/上座经

增支部5集88经/上座经(庄春江译)
    「比丘们！具备五法的上座比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦，哪五个呢？上座是有经验者、长久出家者；是有名者、有名声者、包括在家与出家之众人围绕者；是衣服、施食、住处、病人的需要物、医药必需品的得到者；是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、未以见通达；是邪见者、颠倒见者，他使众人从正法出离后，使之在非正法上确立：『上座比丘是有经验者、长久出家者。』他们来到效法所看到的；『上座比丘是有名者、有名声者、包括在家与出家之众人围绕者。』他们来到效法所看到的；『上座比丘是衣服、施食、住处、病人的需要物、医药必需品的得到者。』他们来到效法所看到的；『上座比丘是多闻者、所听闻的忆持者、所听闻的蓄积者。』他们来到效法所看到的，比丘们！具备这五法的上座比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。
    比丘们！具备五法的上座比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐，哪五个呢？上座是有经验者、长久出家者，是有名者、有名声者、包括在家与出家之众人围绕者，衣服、施食、住处、病人的需要物、医药必需品的得到者，是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，是正见者、非颠倒见者，他使众人从非正法出离后，使之在正法上确立：『上座比丘是有经验者、长久出家者。』他们来到效法所看到的；『上座比丘是有名者、有名声者、包括在家与出家之众人围绕者。』他们来到效法所看到的；『上座比丘是衣服、施食、住处、病人的需要物、医药必需品的得到者。』他们来到效法所看到的；『上座比丘是多闻者、所听闻的忆持者、所听闻的蓄积者。』他们来到效法所看到的，比丘们！具备这五法的上座比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。」
汉巴经文比对(庄春江作)：


增支部5集89经/有学经第一

增支部5集89经/有学经第一(庄春江译)
    「比丘们！有这五法导向有学比丘的退失，那五个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不省察解脱心到什麽程度，比丘们！这是五法导向有学比丘的退失。
    比丘们！有这五法导向有学比丘的不退失，那五个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、省察解脱心到什麽程度，比丘们！这是五法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部5集90经/有学经第一

增支部5集90经/有学经第二(庄春江译)
    「比丘们！有这五法导向有学比丘的退失，那五个呢？
    比丘们！有学比丘很忙，在任何该做的事上是有能者而有很多该做的事，他舍除独坐，不实践内心的止，比丘们！这是第一法导向有学比丘的退失。
    再者，比丘们！有学比丘以一些琐碎工作度过白天，他舍除独坐，不实践内心的止，比丘们！这是第二法导向有学比丘的退失。
    再者，比丘们！有学比丘住于与在家与出家交际接触、不适当的在家人交际接触，他舍除独坐，不实践内心的止，比丘们！这是第三法导向有学比丘的退失。
    再者，比丘们！有学比丘在不适当的时间进入村落，过中午后返回，他舍除独坐，不实践内心的止，比丘们！这是第四法导向有学比丘的退失。
    再者，比丘们！凡这削减、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论等，像这样的谈论有学比丘是非随欲获得者、非不困难获得者、非无困难获得者，他舍除独坐，不实践内心的止，比丘们！这是第五法导向有学比丘的退失。
    比丘们！这是五法导向有学比丘的退失。
    比丘们！有这五法导向有学比丘的不退失，那五个呢？
    比丘们！有学比丘不忙，在任何该做的事上是有能者而没有很多该做的事，他不舍除独坐，实践内心的止，比丘们！这是第一法导向有学比丘的不退失。
     再者，比丘们！有学比丘不以一些琐碎工作度过白天，他不舍除独坐，实践内心的止，比丘们！这是第二法导向有学比丘的不退失。
    再者，比丘们！有学比丘住于不与在家与出家交际接触、不适当的在家人交际接触，他不舍除独坐，实践内心的止，比丘们！这是第三法导向有学比丘的不退失。
    再者，比丘们！有学比丘不在不适当的时间进入村落，不过中午后返回，他不舍除独坐，实践内心的止，比丘们！这是第四法导向有学比丘的不退失。
    再者，比丘们！凡这削减、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论等，像这样的谈论有学比丘是随欲获得者、不困难获得者、无困难获得者，他不舍除独坐，实践内心的止，比丘们！这是第五法导向有学比丘的不退失。
    比丘们！这是五法导向有学比丘的不退失。」
    上座品第四，其摄颂：
    「会贪染的、离贪，设计者、无信者、不能忍耐者，
      已得无碍解者与戒，上座、有学在后二则。」
汉巴经文比对(庄春江作)：


增支部5集91经/具足经第一

(10) 5.葛古踏品
增支部5集91经/具足经第一(庄春江译)
    「比丘们！有这五种具足，哪五种呢？信具足、戒具足、所闻具足、施舍具足、慧具足，比丘们！这是五种具足。」
汉巴经文比对(庄春江作)：


增支部5集92经/具足经第二

增支部5集92经/具足经第二(庄春江译)
    「比丘们！有这五种具足，哪五种呢？戒具足、定具足、慧具足、解脱具足、解脱智见具足，比丘们！这是五种具足。」
汉巴经文比对(庄春江作)：


增支部5集93经/记说经

增支部5集93经/记说经(庄春江译)
    「比丘们！有这五种完全智的记说，哪五种呢？以迟钝的状态、以愚钝的状态记说完全智；恶欲求、随欲求摆布地记说完全智；以发疯、以心散乱记说完全智；以增上慢记说完全智；正确地记说完全智，这是五种完全智的记说。」
汉巴经文比对(庄春江作)：


增支部5集94经/乐住经

增支部5集94经/安乐住经(庄春江译)
    「比丘们！有这五种安乐住，哪五种呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，……（中略）进入后住于……第二禅……第三禅……进入后住于……第四禅；以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这是五种安乐住。」
汉巴经文比对(庄春江作)：


增支部5集95经/不动摇经

增支部5集95经/不动的经(庄春江译)
    「比丘们！具备五法的比丘不久就洞察不动的，哪五个呢？比丘们！这里，比丘是义理无碍解的已得者，是法无碍解的已得者，是言辞无碍解的已得者，是辩才无碍解的已得者，他省察解脱心到什麽程度，比丘们！具备这五法的比丘不久就洞察不动的。」
汉巴经文比对(庄春江作)：


增支部5集96经/持闻者经

增支部5集96经/持闻者经(庄春江译)
    「比丘们！具备五法实行入出息念的比丘不久就洞察不动的，哪五个呢？比丘们！这里，比丘是少恼者、少事者，在活命必需品上是易养者、易喜悦者；是少食者、不饱食的实行者；是少睡眠者、清醒的实行者；是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达；他省察解脱心到什麽程度，比丘们！具备这五法实行入出息念的比丘不久就洞察不动的。」
汉巴经文比对(庄春江作)：


增支部5集97经/谈论经

增支部5集97经/谈论经(庄春江译)
    「比丘们！具备五法修习入出息念的比丘不久就洞察不动的，哪五个呢？比丘们！这里，比丘是少恼者、少事者，在活命必需品上是易养者、易喜悦者；是少食者、不饱食的实行者；是少睡眠者、清醒的实行者；凡这削减、随应于心离盖的谈论，即：少欲论、……（中略）解脱智见论等，像这样的谈论他是随欲获得者、不困难获得者、无困难获得者；他省察解脱心到什麽程度，比丘们！具备这五法修习入出息念的比丘不久就洞察不动的。」
汉巴经文比对(庄春江作)：


增支部5集98经/住林野者经

增支部5集98经/住林野者经(庄春江译)
    「比丘们！具备五法多修习入出息念的比丘不久就洞察不动的，哪五个呢？比丘们！这里，比丘是少恼者、少事者，在活命必需品上是易养者、易喜悦者；是少食者、不饱食的实行者；是少睡眠者、清醒的实行者；是住林野者、住边地者；他省察解脱心到什麽程度，比丘们！具备这五法多修习入出息念的比丘不久就洞察不动的。」
汉巴经文比对(庄春江作)：


增支部5集99经/狮子经

增支部5集99经/狮子经(庄春江译)
    「比丘们！兽王狮子在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场。如果牠对象给与攻击，牠尊敬地给与攻击，非不尊敬；如果牠对水牛给与攻击，牠尊敬地给与攻击，非不尊敬；如果牠对牛给与攻击，牠尊敬地给与攻击，非不尊敬；如果牠对豹给与攻击，牠尊敬地给与攻击，非不尊敬；如果牠对小生类乃至兔或猫给与攻击，牠尊敬地给与攻击，非不尊敬，那是什麽原因呢？『不要让我的训练路白费。』
    比丘们！『狮子』，这是如来、阿罗汉、遍正觉者的同义语，比丘们！凡如来对群众教导法者，这是狮子吼：如果如来对比丘们教导法，如来尊敬地教导法，非不尊敬；如果如来对比丘尼们教导法，如来尊敬地教导法，非不尊敬；如果如来对优婆塞们教导法，如来尊敬地教导法，非不尊敬；如果如来对优婆夷们教导法，如来尊敬地教导法，非不尊敬；如果如来对一般人乃至担食物者或猎师教导法，如来尊敬地教导法，非不尊敬，那是什麽原因呢？比丘们！如来尊重法、敬重法。」
汉巴经文比对(庄春江作)：
    「白费」(nassā'ti，原意为「遗失；消失」)，菩提比丘长老英译为「失去」(be lost)。按：《满足希求》说，不以轻蔑而失败(no avaññāya virajjhitvā)。「训练」(yoggapatho，另译为「努力；勤修」)，长老英译为「训练」(training)。


增支部5集100经/葛古踏经

增支部5集100经/葛古踏经(庄春江译)
    我听到这样：
    有一次，世尊住在憍赏弥瞿师罗园。
    当时，尊者大目揵连的随侍名叫葛古踏的拘利族人之子最近刚死，往生到某个意所生的［天］众中，祂有像这样个体获得：犹如二或三个摩揭陀国村落土地［大］，但那个体获得既不对自己，也不对他人阻碍。
    那时，葛古踏天子去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，葛古踏天子对尊者大目揵连这麽说：
    「大德！提婆达多生起像这样的欲求：『我将护持(负责)比丘僧团。』大德！连同此心的生起，提婆达多失去那个神通。」
    这就是葛古踏天子所说，说了这个后，向尊者大目揵连问讯，然后作右绕，接着就在那里消失了。
    那时，尊者大目揵连去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对世尊这麽说：
    「大德！我的随侍名叫葛古踏的拘利族人之子最近刚死，往生到某个意所生的［天］众中，祂有像这样个体获得：犹如二或三个摩揭陀国村落土地［大］，但那个体获得既不对自己，也不对他人阻碍。大德！那时，葛古踏天子来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，葛古踏天子对我这麽说：『大德！提婆达多生起像这样的欲求：「我将护持(负责)比丘僧团。」大德！连同此心的生起，提婆达多失去那个神通。』这就是葛古踏天子所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「目揵连！你以心熟知心后，知道葛古踏天子：『凡任何葛古踏天子所说全都是如实不异。』吗？」
    「大德！我以心熟知心后，知道葛古踏天子：『凡任何葛古踏天子所说全都是如实不异。』」
    「目揵连！守护此语！(目揵连！守护此语！)现在，那位愚钝男子将因自己而显现自己。
    目揵连！现在世间中存在这五种大师，哪五种呢？
    目揵连！这里，当某位大师是戒未遍净者时，他自称：『我是戒遍净者，我的戒是遍净的、净化的、无污染的。』弟子们这麽知道他：『当这位尊师大师是戒未遍净者时，他自称：「我是戒遍净者，我的戒是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他［被］以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被依此而了知。』目揵连！弟子们从戒守护像这样的大师，像这样的大师期待被弟子们从戒守护。
    再者，目揵连！这里，当某位大师是生计未遍净者时，他自称：『我是生计遍净者，我的生计是遍净的、净化的、无污染的。』弟子们这麽知道他：『当这位尊师大师是生计未遍净者时，他自称：「我是生计遍净者，我的生计是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他［被］以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被以此而了知。』目揵连！弟子们从生计守护像这样的大师，像这样的大师期待被弟子们从生计守护。
    再者，目揵连！这里，当某位大师是说法未遍净者时，他自称：『我是说法遍净者，我的说法是遍净的、净化的、无污染的。』弟子们这麽知道他：『当这位尊师大师是说法未遍净者时，他自称：「我是说法遍净者，我的说法是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他［被］以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被以此而了知。』目揵连！弟子们从说法守护像这样的大师，像这样的大师期待被弟子们从说法守护。
    再者，目揵连！这里，当某位大师是解说未遍净者时，他自称：『我是解说遍净者，我的解说是遍净的、净化的、无污染的。』弟子们这麽知道他：『当这位尊师大师是解说未遍净者时，他自称：「我是解说遍净者，我的解说是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他［被］以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被以此而了知。』目揵连！弟子们从解说守护像这样的大师，像这样的大师期待被弟子们从解说守护。
    再者，目揵连！这里，当某位大师是智与见未遍净者时，他自称：『我是智与见遍净者，我的智与见是遍净的、净化的、无污染的。』弟子们这麽知道他：『当这位尊师大师是智与见未遍净者时，他自称：「我是智与见遍净者，我的智与见是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他［被］以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被以此而了知。』目揵连！弟子们从智与见守护像这样的大师，像这样的大师期待被弟子们从智与见守护。
    目揵连！现在世间中存在这五大师。
    又，目揵连！当我是戒遍净者时，我自称：『我是戒遍净者，我的戒是遍净的、净化的、无污染的。』弟子们不从戒守护我，我不期待被弟子们从戒守护；当我是生计遍净者时，我自称：『我是生计遍净者，我的生计是遍净的、净化的、无污染的。』弟子们不从生计守护我，我不期待被弟子们从生计守护；当我是说法遍净者时，我自称：『我是说法遍净者，我的说法是遍净的、净化的、无污染的。』弟子们不从说法守护我，我不期待被弟子们从说法守护；当我是解说遍净者时，我自称：『我是解说遍净者，我的解说是遍净的、净化的、无污染的。』弟子们不从解说守护我，我不期待被弟子们从解说守护；当我是智与见遍净者时，我自称：『我是智与见遍净者，我的智与见是遍净的、净化的、无污染的。』弟子们不从智与见守护我，我不期待被弟子们从智与见守护。」
    葛古踏品第五，其摄颂：
    「二则具足、记说，安乐、不动的为第五则，
      所闻、谈论、住林野者，狮子与葛古踏为十。」
    第二个五十则终了。
汉巴经文比对(庄春江作)：


增支部5集101经/怯怖经

3.第三个五十则
(11) 1.乐住品
增支部5集101经/怯怖经(庄春江译)
    「比丘们！有这五种造作有学无畏之法，哪五种呢？比丘们！这里，比丘是有信者、是持戒者、是多闻者、是活力已被发动者、是有慧者。
    比丘们！凡无信者有的怯怖，有信者不存在，因此，这是造作有学无畏之法。
    比丘们！凡破戒者有的怯怖，持戒者不存在，因此，这是造作有学无畏之法。
    比丘们！凡少闻者有的怯怖，多闻者不存在，因此，这是造作有学无畏之法。
    比丘们！凡懈怠者有的怯怖，活力已被发动者不存在，因此，这是造作有学无畏之法。
    比丘们！凡劣慧者有的怯怖，有慧者不存在，因此，这是造作有学无畏之法。
    比丘们！这是五种造作有学无畏之法。」
汉巴经文比对(庄春江作)：


增支部5集102经/疑惧经

增支部5集102经/疑惧经(庄春江译)
    「比丘们！具备五法的比丘被疑惧、怀疑为『恶比丘』，即使具不动法，哪五个呢？比丘们！这里，比丘是妓女行境者，或是寡妇行境者，或是未婚女人行境者，或是被去势人行境者，或是比丘尼行境者，比丘们！具备这五法的比丘被疑惧、怀疑为『恶比丘』，即使具不动法。」
汉巴经文比对(庄春江作)：
    「妓女行境」(vesiyāgocaro)，菩提比丘长老英译为「经常访问妓女们」(often visits prostitutes)。


增支部5集103经/大贼经

增支部5集103经/大贼经(庄春江译)
    「比丘们！具备五支的大贼入侵人家、夺走掠夺物、拦路抢劫，哪五个呢？比丘们！这里，大贼是依靠不正者、是依靠密丛者、是依靠力量者、是施舍财物者、是独行者。
    比丘们！大贼如何是依靠不正者呢？比丘们！这里，大贼是依靠难渡河流或山崖者，比丘们！这样，大贼是依靠不正者。
    比丘们！大贼如何是依靠密丛者呢？比丘们！这里，大贼是依靠草丛或树丛或大密林者，比丘们！这样，大贼是依靠密丛者。
    比丘们！大贼如何是依靠力量者呢？比丘们！这里，大贼是依靠国王或国王的大臣者，他这麽想：『如果任何人说我任何事，这些国王或国王的大臣将会为我的利益防卫说话。』如果任何人说他任何事，国王或国王的大臣为他的利益防卫说话，比丘们！这样，大贼是依靠力量者。
    比丘们！大贼如何是施舍财物者呢？比丘们！这里，大贼是富有者、大富者、大财富者，他这麽想：『如果任何人说我任何事，因此我将以财物承迎［他］。』如果任何人说他任何事，因此他以财物承迎［他］，比丘们！这样，大贼是施舍财物者。
    比丘们！大贼如何是独行者呢？比丘们！这里，大贼是单独掌握行动者，那是什麽原因呢？『不要我的秘密事外泄。』比丘们！这样，大贼是独行者。
    比丘们！具备这五支的大贼入侵人家、夺走掠夺物、拦路抢劫。
    同样的，比丘们！具备五法的恶比丘维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪五个呢？比丘们！这里，恶比丘是依靠不正者、是依靠密丛者、是依靠力量者、是施舍财物者、是独行者。
    比丘们！恶比丘如何是依靠不正者呢？比丘们！这里，恶比丘具备不正的身业、具备不正的语业、具备不正的意业，比丘们！这样，恶比丘是依靠不正者。
    比丘们！恶比丘如何是依靠密丛者呢？比丘们！这里，恶比丘是邪见者、具备边见者，比丘们！这样，恶比丘是依靠密丛者。
    比丘们！恶比丘如何是依靠力量者呢？比丘们！这里，恶比丘是依靠国王或国王的大臣者，他这麽想：『如果任何人说我任何事，这些国王或国王的大臣将会为我的利益防卫说话。』如果任何人说他任何事，国王或国王的大臣为他的利益防卫说话，比丘们！这样，恶比丘是依靠力量者。
    比丘们！恶比丘如何是施舍财物者呢？比丘们！这里，恶比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，他这麽想：『如果任何人说我任何事，因此我将以利得承迎［他］。』如果任何人说他任何事，因此他以利得承迎［他］，比丘们！这样，恶比丘是施舍财物者。
    比丘们！恶比丘如何是独行者呢？比丘们！这里，恶比丘在边地地方建造单独住所，在那里，当他前往［俗人］家时，他得到利得，比丘们！这样，恶比丘是独行者。
    比丘们！具备这五法的恶比丘维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。」
汉巴经文比对(庄春江作)：


增支部5集104经/柔软沙门经

增支部5集104经/柔软沙门经(庄春江译)
    「比丘们！具备五法的比丘是沙门中的柔软沙门哪五个呢？
    比丘们！这里，比丘多受用被请求［接受］的衣服，少非被请求［接受］的，多受用被请求［接受］的施食，少非被请求［接受］的，多受用被请求［接受］的住处，少非被请求［接受］的，多受用被请求［接受］的病人的需要物、医药必需品，少非被请求［接受］的；凡与他一起住的同梵行者对他多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，［多］带来合意的赠呈，非不合意的；凡那些因胆而起或因痰而起或因风而起或合起来的或季节变化所生的或意外所生的或突然来袭的或业报所生的［病痛］感受他不常生起，他是少生病者；他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的比丘是沙门中的柔软沙门。
    比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』 比丘们！我多受用被请求［接受］的衣服，少非被请求［接受］的，多受用被请求［接受］的施食，少非被请求［接受］的，多受用被请求［接受］的住处，少非被请求［接受］的，多受用被请求［接受］的病人的需要物、医药必需品，少非被请求［接受］的；凡与我一起住的比丘，他们对我多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，［多］带来合意的赠呈，非不合意的；凡那些因胆而起或因痰而起或因风而起或合起来的或季节变化所生的或意外所生的或突然来袭的或业报所生的［病痛］感受我不常生起，我是少生病者；我是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。
    比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，比丘们！那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』」
汉巴经文比对(庄春江作)：


增支部5集105经/乐住经

增支部5集105经/安乐住经(庄春江译)
    「比丘们！有这五个安乐住，哪五个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起；慈语业……（中略）慈意业对同梵行者公开地与私下地被现起；对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致；对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，比丘们！这是五种安乐住。」
汉巴经文比对(庄春江作)：


增支部5集106经/阿难经

增支部5集106经/阿难经(庄春江译)
    有一次，世尊住在憍赏弥瞿师罗园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！什麽情形，当住于僧团中时，比丘能住于安乐呢？」
    「阿难！当比丘自己是戒具足者［而］在增上戒上非劝导他人者时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。」
    「大德！会有其他法门，依此而当住于僧团中时，比丘能住于安乐吗？」
    「阿难！会有的。阿难！当比丘自己是戒具足者［而］在增上戒上非劝导他人者，以及是随观察自己者［而］非随观察他人者时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。」
    「大德！会有其他法门，依此而当住于僧团中时，比丘能住于安乐吗？」
    「阿难！会有的。阿难！当比丘自己是戒具足者［而］在增上戒上非劝导他人者，是随观察自己者［而］非随观察他人者，以及他不以他不被知道而战栗时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。」
    「大德！会有其他法门，依此而当住于僧团中时，比丘能住于安乐吗？」
    「阿难！会有的。阿难！当比丘自己是戒具足者［而］在增上戒上非劝导他人者，是随观察自己者［而］非随观察他人者，他不以他不被知道而战栗，以及他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。」
    「大德！会有其他法门，依此而当住于僧团中时，比丘能住于安乐吗？」
    「阿难！会有的。阿难！当比丘自己是戒具足者［而］在增上戒上非劝导他人者，是随观察自己者［而］非随观察他人者，他不以他不被知道而战栗，他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，以及他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。
    阿难！我说，没有其他乐住比这个乐住更优胜或更胜妙的。」
汉巴经文比对(庄春江作)：
    「劝导」(sampavattā)，菩提比丘长老英译为「劝告；训诫」(exhort)。按：「劝导(者)」(sampavattā)，水野弘元作「教唆者」(sampavattar)，《满足希求》以「斥责」(garahati)、「非难」(upavadati)解说。


增支部5集107经/戒经

增支部5集107经/戒经(庄春江译)
    「比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？比丘们！这里，比丘是戒具足者、是定具足者、是慧具足者、是解脱具足者、是解脱智见具足者，比丘们！具备这五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部5集108经/无学经

增支部5集108经/无学经(庄春江译)
    「比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？比丘们！这里，比丘是具备无学戒蕴者、是具备无学定蕴者、是具备无学慧蕴者、是具备无学解脱蕴者、是具备无学解脱智见蕴者，比丘们！具备这五法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部5集109经/四方者经

增支部5集109经/四方者经(庄春江译)
    「比丘们！具备五法的比丘是四方者，哪五个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达；他被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足；他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的比丘是四方者。」
汉巴经文比对(庄春江作)：


增支部5集110经/林野经

增支部5集110经/林野经(庄春江译)
    「比丘们！具备五法的比丘适合受用林野、森林、荒地的边地住处，哪五个呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；他住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任；他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的比丘适合受用林野、森林、荒地的边地住处。」
    乐住品第一，其摄颂：
    「怯怖、疑惧、贼，柔软、安乐为第五则，
      阿难、戒、无学，四方者与林野。」
汉巴经文比对(庄春江作)：


增支部5集111经/前往家者经

(12) 2.案达葛卫达品
增支部5集111经/前往家者经(庄春江译)
    「比丘们！具备五法，前往家的比丘是家所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？是对非亲交的作亲厚想者、对无主权的作分配者、与分裂边交往者、爱交头接耳者、过度乞求者，比丘们！具备这五法，前往家的比丘是家所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法，前往家的比丘是家所爱的、合意的、尊重的、崇敬的，哪五个呢？是不对非亲交的作亲厚想者、不对无主权的作分配者、不与分裂边交往者、不爱交头接耳者、不过度乞求者，比丘们！具备这五法，前往家的比丘是家所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集112经/随从沙门经

增支部5集112经/随从沙门经(庄春江译)
    「比丘们！具备五法的随从沙门不应该采用，哪五个呢？他走得太近或太远；钵满时他不拿；当说话在犯戒边缘时他不遮止；当说话时他打断谈论；他是劣慧者、愚钝者、聋哑者，比丘们！具备这五法的随从沙门不应该采用。
    比丘们！具备五法的随从沙门应该采用，哪五个呢？他不走得太近或太远；钵满时他拿；当说话在犯戒边缘时他遮止；当说话时他不打断谈论；他是有慧者、非愚钝者、非聋哑者，比丘们！具备这五法的随从沙门应该采用。」
汉巴经文比对(庄春江作)：


增支部5集113经/正定经

增支部5集113经/正定经(庄春江译)
    「比丘们！具备五法的比丘不能够进入后住于正定，哪五个呢？比丘们！这里，比丘是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者，比丘们！具备这五法的比丘不能够进入后住于正定。
    比丘们！具备五法的比丘能够进入后住于正定，哪五个呢？比丘们！这里，比丘是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者，比丘们！具备这五法的比丘能够进入后住于正定。」
汉巴经文比对(庄春江作)：


增支部5集114经/案达葛卫达经

增支部5集114经/案达葛卫达经(庄春江译)
    有一次，世尊住在摩揭陀国的案达葛卫达。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这麽说：
    「阿难！凡那些出家不久的新比丘，最近才来到这法、律中者，阿难！应该在五法上被你们劝导、确立、建立，哪五个呢？
    『来！学友们！你们要成为持戒者，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。』像这样，应该在波罗提木叉的自制上被你们劝导、确立、建立。
    『来！学友们！你们要住于守护根门，为守护念者、明智的念者、心意有守护者，具备念守护的心。』像这样，应该在守护根门上被你们劝导、确立、建立。
    『来！学友们！你们要成为少言说者，在言说上作节制者。』像这样，应该在言说节制上被你们劝导、确立、建立。
    『来！学友们！你们要成为住林野者，要受用林野、森林、荒地的边地住处。』像这样，应该在身远离上被你们劝导、确立、建立。
    『来！学友们！你们要成为正见者，具备正确看见。』像这样，应该在正确看见上被你们劝导、确立、建立。
    阿难！凡那些出家不久的新比丘，最近才来到这法、律中者，阿难！应该在这五法上被你们劝导、确立、建立。」
汉巴经文比对(庄春江作)：
    「明智的念者」(nipakkasatino, nipakasatino, nepakkasatino)，菩提比丘长老英译为「深切注意与灵敏」(be mindful and alert)，坦尼沙罗比丘长老英译为「以深切注意为你的首位」(with mindfulness as your chief)。按：《满足希求》以「就以门的守护、以智具备念者」(dvārarakkhanakeneva ñāṇena samannāgatassatino)解说，依此采nipakasatino译。


增支部5集115经/悭吝者经

增支部5集115经/悭吝者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？是对住处的悭吝者、是对家的悭吝者、是对利得的悭吝者、是对称赞的悭吝者、是对法的悭吝者，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？是对住处的不悭吝者、是对家的不悭吝者、是对利得的不悭吝者、是对称赞的不悭吝者、是对法的不悭吝者，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集116经/称赞经

增支部5集116经/称赞经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；不了知、不深解后在不应该净信处显示净信；不了知、不深解后在应该净信处显示不净信；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；了知、深解后在不应该净信处显示不净信；了知、深解后在应该净信处显示净信；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集117经/嫉妒者经

增支部5集117经/嫉妒者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是嫉妒者；是悭吝者；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是非嫉妒者；是非悭吝者；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集118经/邪见者经

增支部5集118经/邪见者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是邪见者；是邪志者；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是正见者；是正志者；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集119经/邪语者经

增支部5集119经/邪语者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是邪语者；是邪业者；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是正语者；是正业者；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集120经/邪精进者经

增支部5集120经/邪精进者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是邪精进者；是邪念者；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是正精进者；是正念者；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
    案达葛卫达品第二，其摄颂：
    「前往家者、随从沙门，定、案达葛卫达，
      悭吝者、称赞、嫉妒者，见、语、精进。」
汉巴经文比对(庄春江作)：


增支部5集121经/病人经

(13) 3.病人品
增支部5集121经/病人经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在傍晚时，从独坐中出来，去医务所。世尊看见某位赢弱的病比丘，看见后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！凡任何赢弱的病比丘不放舍五法者，对他来说，这应该可以被预期：『不久就以诸烦恼的灭尽，当生以证智自作证后，将进入后住于无烦恼的心解脱、慧解脱。』哪五个呢？比丘们！这里，比丘住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，又，死想于自身内已被善建立，比丘们！凡任何赢弱的病比丘不放舍这五法者，对他来说，这应该可以被预期：『不久就以诸烦恼的灭尽，当生以证智自作证后，将进入后住于无烦恼的心解脱、慧解脱。』」
汉巴经文比对(庄春江作)：


增支部5集122经/念的善现起者经

增支部5集122经/念的善现起者经(庄春江译)
    「比丘们！凡任何比丘或比丘尼修习五法、多修习五法者，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位，哪五个呢？比丘们！这里，比丘是对导向法的生灭慧自身内念的善现起者、住于对身体随观不净、对食物厌逆想、对世间一切不乐想、对一切行随观无常，比丘们！凡任何比丘或比丘尼修习这五法、多修习这五法者，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为阿那含位。」
汉巴经文比对(庄春江作)：


增支部5集123经/看护者经第一

增支部5集123经/看护者经第一(庄春江译)
    「比丘们！具备五法的病人是难看护者，哪五个呢？他是不适当的行为者、他不知道有益的量、他是不吃药者、他是对愿病人有益的看护者不如实作病情披露者：当进步时［表示］：『他进步』，或当退步时［表示］：『他退步』，或当停滞时［表示］：『他停滞』、他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之不忍住者。比丘们！具备这五法的病人是难看护者。
    比丘们！具备五法的病人是易看护者，哪五个呢？他是适当的行为者、他知道有益的量、他是吃药者、他是对愿病人有益的看护者如实作病情披露者：当进步时［表示］：『他进步』，或当退步时［表示］：『他退步』，或当停滞时［表示］：『他停滞』、他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住者。比丘们！具备这五法的病人是易看护者。」

附录：
摩诃僧只律(明杂诵跋渠法之六)(庄春江标点)
    病人成就五法难看，何等五？不能服随病药随病食、不从看病人语、病增损不知、苦痛不能忍苦、懈怠无慧，是名五法病人难看。
    病人成就五法易看，何等五？能服随病药随病食、随看病人语、人问知病增损、能忍苦痛、精进有慧，是名五法病人易看。
汉巴经文比对(庄春江作)：


增支部5集124经/看护者经第二

增支部5集124经/看护者经第二(庄春江译)
    「比丘们！具备五法的病人看护者是不适当的病人看护者，哪五个呢？他是没能力准备药物者；他不知道有益无益的：交给无益的，拿走有益的；他为财而非慈心看护病人；他是清除粪、尿、呕吐物、口水的嫌厌者；他是没能力时常以法说开示、劝导、鼓励病人，使之欢喜者。比丘们！具备这五法的病人看护者是不适当的病人看护者。
    比丘们！具备五法的病人看护者是适当的病人看护者，哪五个呢？他是有能力准备药物者；他知道有益无益的：拿走无益的，交给有益的；他慈心而非为财看护病人；他是清除粪、尿、呕吐物、口水的不嫌厌者；他是有能力时常以法说开示、劝导、鼓励病人，使之欢喜者。比丘们！具备这五法的病人看护者是适当的病人看护者。」

附录：
摩诃僧只律(明杂诵跋渠法之六)(庄春江标点)
    五法成就不能看病，何等五？多污不能出大小行器唾盂等、不能为病人索随病药随病食、不能时时为病人随顺说法、有希望心惜自业，是名五法不能看病。
    五法成就能看病人，少污能出大小行器唾盂等、能为病人索随病药随病食、能时时为病人随顺说法、无希望心不惜自业，是名五法能看病人。
汉巴经文比对(庄春江作)：
    「食(AA.32.9)」，南传作「为财」(āmisantaro)，菩提比丘长老英译为「为了物质报酬」(for the sake of material rewards)。「财」(āmisa)，另译为「物质；食；味；利益」。


增支部5集125经/损寿经第一

增支部5集125经/损寿经第一(庄春江译)
    「比丘们！有这五种损寿法，哪五种呢？是作无益者、不知道有益的事、是食物不消化者、是不适当时间行［托钵］者、非梵行者，比丘们！这是五种损寿法。
    比丘们！有这五种长寿法，哪五种呢？是作有益者、知道有益的事、是食物好消化者、是适当时间行［托钵］者、梵行者，比丘们！这是五种长寿法。」
汉巴经文比对(庄春江作)：


增支部5集126经/损寿经第二

增支部5集126经/损寿经第二(庄春江译)
    「比丘们！有这五种损寿法，哪五种呢？是作无益者、不知道有益的事、是食物不消化者、破戒者、有恶友者，比丘们！这是五种损寿法。
    比丘们！有这五种长寿法，哪五种呢？是作有益者、知道有益的事、是食物好消化者、持戒者、有善友者，比丘们！这是五种长寿法。」
汉巴经文比对(庄春江作)：


增支部5集127经/离开经

增支部5集127经/离开经(庄春江译)
    「比丘们！具备五法的比丘不足以离开僧团［生活］，哪五个呢？比丘们！这里，比丘是无论怎样的衣服都不满足者；是无论怎样的施食都不满足者；是无论怎样的住处都不满足者；是无论怎样的病人的需要物、医药必需品都不满足者；他住于多欲思惟，比丘们！具备这五法的比丘不足以离开僧团［生活］。
    比丘们！具备五法的比丘足以离开僧团［生活］，哪五个呢？比丘们！这里，比丘是无论怎样的衣服都满足者；是无论怎样的施食都满足者；是无论怎样的住处都满足者；是无论怎样的病人的需要物、医药必需品都满足者；他经常住于离欲的意向，比丘们！具备这五法的比丘足以离开僧团［生活］。」
汉巴经文比对(庄春江作)：


增支部5集128经/沙门乐经

增支部5集128经/沙门乐经(庄春江译)
    「比丘们！有这五种沙门苦，哪五种呢？比丘们！这里，比丘是无论怎样的衣服都不满足者；是无论怎样的施食都不满足者；是无论怎样的住处都不满足者；是无论怎样的病人的需要物、医药必需品都不满足者；梵行的不乐者，比丘们！这是五种沙门苦。
    比丘们！有这五种沙门乐，哪五种呢？比丘们！这里，比丘是无论怎样的衣服都满足者；是无论怎样的施食都满足者；是无论怎样的住处都满足者；是无论怎样的病人的需要物、医药必需品都满足者；梵行的欢喜者，比丘们！这是五种沙门乐。」
汉巴经文比对(庄春江作)：


增支部5集129经/严重不安经

增支部5集129经/严重不安经(庄春江译)
    「比丘们！有这五种属于苦界、地狱，无法治癒的严重不安，哪五种呢？是夺取母亲生命者，是夺取父亲生命者，是夺取阿罗汉生命者，是以恶心使如来流血者，是分裂僧团者，比丘们！这是五种属于苦界、地狱，无法治癒的严重不安。」
汉巴经文比对(庄春江作)：
    「严重不安」(parikuppā，逐字译为「遍+不安(动摇)」)，菩提比丘长老英译为「损伤；损害；伤害」(lesions)。按：《满足希求》以「遍动乱自性之旧伤口一样的」(parikuppanasabhāvā purāṇavaṇasadisā)解说。


增支部5集130经/损失经

增支部5集130经/损失经(庄春江译)
    「比丘们！有这五种损失，哪五种呢？亲族的损失、财富的损失、疾病的损失、戒的损失、见的损失。比丘们！众生不因亲族的损失或因财富的损失或因疾病的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，学友们！众生因戒的损失或见的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这是五种损失。
    比丘们！有这五种具足，哪五种呢？亲属具足、财富具足、无病具足、戒具足、见具足。比丘们！众生不因亲属具足或财富具足或无病具足，以身体的崩解，死后往生到善趣、天界，学友们！众生因戒具足、见具足，以身体的崩解，死后往生到善趣、天界。比丘们！这是五种具足。」
    病人品第三，其摄颂：
    「病人、念的善现起者，二则看护者、二则损寿，
      离开、沙门乐，严重不安与损失。」
汉巴经文比对(庄春江作)：


增支部5集131经/随转轮经第一

(14) 4.王品
增支部5集131经/随转轮经第一(庄春江译)
    「比丘们！具备五支，转轮王就以法使轮转起，该轮不被任何有生命的人类怨敌反转，哪五个呢？比丘们！这里，转轮王是知义理者、知法者、知适量者、知适时者、知众者，比丘们！具备这五支，转轮王就以法使轮转起，该轮不被任何有生命的人类怨敌反转。
    同样的，比丘们！具备五法，如来、阿罗汉、遍正觉者就以法使无上法轮转起，该法轮不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转，哪五个呢？比丘们！这里，如来、阿罗汉、遍正觉者是知义理者、知法者、知适量者、知适时者、知众者，比丘们！具备这五法，如来、阿罗汉、遍正觉者就以法使无上法轮转起，该法轮不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转。」
汉巴经文比对(庄春江作)：


增支部5集132经/随转轮经第二

增支部5集132经/随转轮经第二(庄春江译)
    「比丘们！具备五支，转轮王的长子就以法使被父亲转起之轮随转起，该轮不被任何有生命的人类怨敌反转，哪五个呢？比丘们！这里，转轮王的长子是知义理者、知法者、知适量者、知适时者、知众者，比丘们！具备这五支，转轮王的长子就以法使被父亲转起之轮随转起，该轮不被任何有生命的人类怨敌反转。
    同样的，比丘们！具备五法，舍利弗完全地使被如来转起之无上法轮随转起，该轮不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转，哪五个呢？比丘们！这里，舍利弗是知义理者、知法者、知适量者、知适时者、知众者，比丘们！具备这五支，舍利弗完全地使被如来转起之无上法轮随转起，该轮不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转。」
汉巴经文比对(庄春江作)：


增支部5集133经/法王经

增支部5集133经/法王经(庄春江译)
    「比丘们！即使转轮王、如法的法王，他也不转无王之轮。」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！但，谁是转轮王、如法的法王之王呢？」
    世尊说：
    「比丘！是法。比丘！这里，转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对内部人民如法地安排守护、防护、保护。
    再者，比丘！转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对附庸的刹帝利{……（中略）}、军队、婆罗门屋主、城镇、地方、沙门、婆罗门、鸟兽如法地安排守护、防护、保护。比丘！那位转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对内部人民如法地安排守护、防护、保护后；对附庸的刹帝利、军队、婆罗门屋主、城镇、地方、沙门、婆罗门、鸟兽如法地安排守护、防护、保护后，只以法使轮继续转动，那是不能被任何有生命的人类怨敌反转之轮。
    同样的，比丘！如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对比丘们如法地安排守护、防护、保护：『像这样的身业应该实行；像这样的身业不应该实行。像这样的语业应该实行；像这样的语业不应该实行。像这样的意业应该实行；像这样的意业不应该实行。像这样的活命应该实行；像这样的活命不应该实行。像这样的村落城镇应该依止；像这样的村落城镇不应该依止。』
    再者，比丘！如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对比丘尼们……（中略）对优婆塞们……（中略）对优婆夷们如法地安排守护、防护、保护：『像这样的身业应该实行；像这样的身业不应该实行。像这样的语业应该实行；像这样的语业不应该实行。像这样的意业应该实行；像这样的意业不应该实行。像这样的活命应该实行；像这样的活命不应该实行。像这样的村落城镇应该依止；像这样的村落城镇不应该依止。』
    比丘！那位如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对比丘们如法地安排守护、防护、保护后，对比丘尼们如法地安排守护、防护、保护后，对优婆塞们如法地安排守护、防护、保护后，对优婆塞们如法地安排守护、防护、保护后，只以法使无上法轮转起，那是不能被沙门、婆罗门、天、魔、梵、世间中的任何者反转之轮。」
汉巴经文比对(庄春江作)：


增支部5集134经/无论何方经

增支部5集134经/无论何方经(庄春江译)
    「比丘们！具备五支，刹帝利灌顶王无论住于何方，他都住于自己的领土，哪五个呢？比丘们！这里，刹帝利灌顶王从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是富有者、大富者、大财富者、家中藏库与谷仓充满者；是有力量者、具备忠贞的、受教诫矫正的四种军；他的辅导者是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者；他的这四法使名声增进，具备这有名声的五法，无论住于何方，他都住于自己的领土，那是什麽原因呢？比丘们！对征服者来说，正是这样。
    同样的，比丘们！具备五法，比丘无论住于何方，他都住于心解脱，哪五个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，如刹帝利灌顶王出生具足；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，如刹帝利灌顶王是富有者、大富者、大财富者、家中藏库与谷仓充满者；他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，如刹帝利灌顶王力量具足；他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，如刹帝利灌顶王辅导者具足；他的这四法使解脱增进，具备这解脱的五法，无论住于何方，他都住于心解脱，那是什麽原因呢？比丘们！对心解脱者来说，正是这样。」
汉巴经文比对(庄春江作)：


增支部5集135经/祈望经第一

增支部5集135经/祈望经第一(庄春江译)
    「比丘们！具备五支，刹帝利灌顶王的长子祈望王位，哪五个呢？比丘们！这里，刹帝利灌顶王的长子从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；他是英俊的、好看的、端正的、具备最美的容色；他是父母所爱的、合意的；他是城镇与地方人们所爱的、合意的；凡刹帝利灌顶王的技能：在象上或在马上或在车上或在弓上或在剑上，在那里，他是学习者、无欠缺者。
    他这麽想：『我从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，我为何不应该祈望王位！我是英俊的、好看的、端正的、具备最美的容色，我为何不应该祈望王位！我是父母所爱的、合意的，我为何不应该祈望王位！我是城镇与地方人们所爱的、合意的，我为何不应该祈望王位！凡刹帝利灌顶王的技能：在象上或在马上或在车上或在弓上或在剑上，在那里，我是学习者、无欠缺者，我为何不应该祈望王位！』比丘们！具备这五支，刹帝利灌顶王的长子祈望王位。
    同样的，比丘们！具备五法的比丘祈望诸烦恼的灭尽，哪五个呢？比丘们！这里，比丘是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋；他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己；他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。
    他这麽想：『我是有信者，信如来的觉：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」我为何不应该祈望诸烦恼的灭尽！我是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋，我为何不应该祈望诸烦恼的灭尽！我是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己，我为何不应该祈望诸烦恼的灭尽！我住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，我为何不应该祈望诸烦恼的灭尽！我是有慧者，具备导向生起与灭没之慧：圣、洞察，导向苦的完全灭尽［之慧］，我为何不应该祈望诸烦恼的灭尽！』比丘们！具备这五法的比丘祈望诸烦恼的灭尽。」
汉巴经文比对(庄春江作)：


增支部5集136经/祈望经第二

增支部5集136经/祈望经第二(庄春江译)
    「比丘们！具备五支，刹帝利灌顶王的长子祈望副王位，哪五个呢？比丘们！这里，刹帝利灌顶王的长子从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；他是英俊的、好看的、端正的、具备最美的容色；他是父母所爱的、合意的；是军队所爱的、合意的；他是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者。
    他这麽想：『我从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，我为何不应该祈望副王位！我是英俊的、好看的、端正的、具备最美的容色，我为何不应该祈望副王位！我是父母所爱的、合意的，我为何不应该祈望副王位！我是军队所爱的、合意的，我为何不应该祈望副王位！我是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，我为何不应该祈望副王位！
    同样的，比丘们！具备五法的比丘祈望诸烦恼的灭尽，哪五个呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习；他是多闻者，……（中略）以见善通达；他是在四念住上心善建立者；他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。
    他这麽想：『我是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，我为何不应该祈望诸烦恼的灭尽！我是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被我多闻、忆持、背诵、以心随观察、以见善通达，我为何不应该祈望诸烦恼的灭尽！我是在四念住上心善建立者，我为何不应该祈望诸烦恼的灭尽！我住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，我为何不应该祈望诸烦恼的灭尽！我是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］ ，我为何不应该祈望诸烦恼的灭尽！』比丘们！具备这五法的比丘祈望诸烦恼的灭尽。」
汉巴经文比对(庄春江作)：


增支部5集137经/少睡经

增支部5集137经/少睡经(庄春江译)
    「比丘们！有这五种夜里少睡多醒，哪五种呢？比丘们！欲求男子的女子夜里少睡多醒；比丘们！欲求女子的男子夜里少睡多醒；比丘们！欲求财物的盗贼夜里少睡多醒；比丘们！在国王应该作的上被轭缚的国王夜里少睡多醒；比丘们！欲求离轭的比丘夜里少睡多醒，比丘们！这是五种夜里少睡多醒。」
汉巴经文比对(庄春江作)：


增支部5集138经/吃食物者经

增支部5集138经/吃食物者经(庄春江译)
    「比丘们！具备五支，国王的龙象是吃食物者、占空间者、排粪者、取食物分配券者，只以国王的龙象为名，哪五个呢？比丘们！这里，国王的龙象是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者，比丘们！具备这五支，国王的龙象是吃食物者、占空间者、排粪者、取食物分配券者，只以国王的龙象为名。
    同样的，比丘们！具备五法，比丘是吃食物者、占空间者、压坏床与椅子者、取食物分配券者，只以比丘为名，哪五个呢？比丘们！这里，比丘是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者，比丘们！具备这五法，比丘是吃食物者、占空间者、压坏床与椅子者、取食物分配券者，只以比丘为名。」
汉巴经文比对(庄春江作)：


增支部5集139经/不能忍耐者经

增支部5集139经/不能忍耐者经(庄春江译)
    「比丘们！具备五支的国王龙象是不适合国王的、非国王使用的、不被名为国王肢体的一部分，哪五个呢？比丘们！这里，国王的龙象是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者。
    比丘们！国王的龙象如何是对色不能忍耐者呢？比丘们！这里，国王的龙象进入战斗看见象军、马军、车军、步军后消沈、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对色不能忍耐者。
    比丘们！国王的龙象如何是对声音不能忍耐者呢？比丘们！这里，国王的龙象进入战斗听见象声、马声、车声、步声、大鼓、小鼓、法螺、鑵鼓的响亮声音后消沈、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对声音不能忍耐者。
    比丘们！国王的龙象如何是对气味不能忍耐者呢？比丘们！这里，国王的龙象进入战斗闻到那些生得高贵、经常出入战场的国王龙象大小便气味后消沈、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对气味不能忍耐者。
    比丘们！国王的龙象如何是对味道不能忍耐者呢？比丘们！这里，国王的龙象进入战斗被轻忽水与草的给与一次或二次或三次或四次，或被轻忽水与草的给与五次，牠消沈、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对味道不能忍耐者。
    比丘们！国王的龙象如何是对所触不能忍耐者呢？比丘们！这里，国王的龙象进入战斗被一枝速箭贯穿或二枝或三枝或四枝或被五枝速箭贯穿，牠消沈、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对所触不能忍耐者。
    比丘们！具备这五支的国王龙象是不适合国王的、非国王使用的、不被名为国王肢体的一部分。
    同样的，比丘们！具备五法的比丘不应该被奉献、不应该被供奉、不应该被供养、不应该被合掌，不为世间的无上福田，哪五个呢？比丘们！这里，比丘是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者。
    比丘们！比丘如何是对色不能忍耐者呢？比丘们！比丘以眼见色后，在会贪染的色上贪着，不能定置心，比丘们！比丘这样是对色不能忍耐者。
    比丘们！比丘如何是对声音不能忍耐者呢？比丘们！比丘以耳听声音后，在会贪染的声音上贪着，不能定置心，比丘们！比丘这样是对声音不能忍耐者。
    比丘们！比丘如何是对气味不能忍耐者呢？比丘们！比丘以鼻闻气味后，在会贪染的气味上贪着，不能定置心，比丘们！比丘这样是对气味不能忍耐者。
    比丘们！比丘如何是对味道不能忍耐者呢？比丘们！比丘以舌嚐味道后，在会贪染的味道上贪着，不能定置心，比丘们！比丘这样是对味道不能忍耐者。
    比丘们！比丘如何是对所触不能忍耐者呢？比丘们！比丘以身触所触后，在会贪染的所触上贪着，不能定置心，比丘们！比丘这样是对所触不能忍耐者。
    比丘们！具备这五法的比丘不应该被奉献、不应该被供奉、不应该被供养、不应该被合掌，不为世间的无上福田。
    比丘们！具备五支的国王龙象是适合国王的、国王使用的、被名为国王肢体的一部分，哪五个呢？比丘们！这里，国王的龙象是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者。
    比丘们！国王的龙象如何是对色能忍耐者呢？比丘们！这里，国王的龙象进入战斗看见象军、马军、车军、步军后不消沈、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对色能忍耐者。
    比丘们！国王的龙象如何是对声音能忍耐者呢？比丘们！这里，国王的龙象进入战斗听见象声、马声、车声、步声、大鼓、小鼓、法螺、鑵鼓的响亮声音后不消沈、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对声音能忍耐者。
    比丘们！国王的龙象如何是对气味能忍耐者呢？比丘们！这里，国王的龙象进入战斗闻到那些生得高贵、经常出入战场的国王龙象大小便气味后不消沈、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对气味能忍耐者。
    比丘们！国王的龙象如何是对味道能忍耐者呢？比丘们！这里，国王的龙象进入战斗被轻忽水与草的给与一次或二次或三次或四次，或被轻忽水与草的给与五次，牠不消沈、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对味道能忍耐者。
    比丘们！国王的龙象如何是对所触能忍耐者呢？比丘们！这里，国王的龙象进入战斗被一枝速箭贯穿或二枝或三枝或四枝或被五枝速箭贯穿，牠不消沈、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对所触能忍耐者。
    比丘们！具备这五支的国王龙象是适合国王的、国王使用的、被名为国王肢体的一部分。
    同样的，比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？比丘们！这里，比丘是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者。
    比丘们！比丘如何是对色能忍耐者呢？比丘们！比丘以眼见色后，在会贪染的色上不贪着，能定置心，比丘们！比丘这样是对色能忍耐者。
    比丘们！比丘如何是对声音能忍耐者呢？比丘们！比丘以耳听声音后，在会贪染的声音上不贪着，能定置心，比丘们！比丘这样是对声音能忍耐者。
    比丘们！比丘如何是对气味能忍耐者呢？比丘们！比丘以鼻闻气味后，在会贪染的气味上不贪着，能定置心，比丘们！比丘这样是对气味能忍耐者。
    比丘们！比丘如何是对味道能忍耐者呢？比丘们！比丘以舌嚐味道后，在会贪染的味道上不贪着，能定置心，比丘们！比丘这样是对味道能忍耐者。
    比丘们！比丘如何是对所触能忍耐者呢？比丘们！比丘以身触所触后，在会贪染的所触上不贪着，能定置心，比丘们！比丘这样是对所触能忍耐者。
    比丘们！具备这五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「被轻忽」(vimānito，原意为「被轻侮」)，菩提比丘长老英译为「被剥夺」(deprived)。按：《满足希求》以「得不到水草」(aladdhatiṇodakoti )解说，今准此译。


增支部5集140经/能听闻者经

增支部5集140经/能听闻者经(庄春江译)
    「比丘们！具备五支为国王的龙象、适合国王的、国王使用的、被名为国王肢体的一部分，哪五个呢？比丘们！这里，国王的龙象是能听闻者、能攻击者、能守护者、能忍耐者、能行者。
    比丘们！国王的龙象如何是能听闻者呢？比丘们！凡被调御象的调御者令作的惩治，不论以前做过或以前没做过，国王的龙象都作为核心作意、全心注意后倾耳听闻，比丘们！国王的龙象这样是能听闻者。
    比丘们！国王的龙象如何是能攻击者呢？比丘们！国王的龙象进入战场攻击象，也攻击骑象者；攻击马，也攻击骑马者；攻击车，也攻击驾车者，也攻击步兵，比丘们！国王的龙象这样是能攻击者。
    比丘们！国王的龙象如何是能守护者呢？比丘们！国王的龙象进入战场守护前身，守护后身，守护前足，守护后足，守护头，守护耳，守护牙，守护鼻，守护尾，守护骑象者，比丘们！国王的龙象这样是能守护者。
    比丘们！国王的龙象如何是能忍耐者呢？比丘们！国王的龙象进入战场是矛枪打击、刀剑打击、箭打击、斧打击，大鼓、小鼓、法螺、鑵鼓的响亮声音的忍耐者，比丘们！国王的龙象这样是能忍耐者。
    比丘们！国王的龙象如何是能行者呢？比丘们！凡被调御象的调御者令送的方向，不论以前去过或以前没去过，国王的龙象都是迅速的行者，比丘们！国王的龙象这样是能行者。
    比丘们！具备这五支为国王的龙象、适合国王的、国王使用的、被名为国王肢体的一部分。
    同样的，比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？比丘们！这里，比丘是能听闻者、能攻击者、能守护者、能忍耐者、能行者。
    比丘们！比丘如何是能听闻者呢？比丘们！当被如来宣说的法律被教导时，比丘作为核心作意、全心注意后倾耳听法，比丘们！比丘这样是能听闻者。
    比丘们！比丘如何是能攻击者呢？比丘们！比丘已生起欲寻时，不容忍它，舍断、驱离(攻击)、铲除、使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘这样是能攻击者。
    比丘们！比丘如何是能守护者呢？比丘们！比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……以鼻闻气味后，……以舌嚐味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪婪、忧之恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！比丘这样是能守护者。
    比丘们！比丘如何是能忍耐者呢？比丘们！比丘是寒、暑、饥、渴，与虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者，比丘们！比丘这样是能忍耐者。
    比丘们！比丘如何是能行者呢？比丘们！凡经这长途［轮回］，这以前没去过方向，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，比丘是迅速的行者，比丘们！比丘这样是能行者。
    比丘们！具备这五法的比丘应该被奉献、……（中略）世间的无上福田。」
    王品第四，其摄颂：
    「随转轮［二则］、王，无论何方与二则祈望，
      少睡、吃食物者，不能忍耐者与能听闻者。」
汉巴经文比对(庄春江作)：


增支部5集141经/轻蔑经

(15) 5.低耿达伎品
增支部5集141经/轻蔑经(庄春江译)
    「比丘们！现在世间中存在这五种人，哪五种呢？他施与后轻蔑；他以共住轻蔑；是轻信者；是反复无常者；是迟钝者、愚钝者。
    比丘们！人如何给与后轻蔑呢？比丘们！这里，一人施与［另］一人衣服、施食、住处、病人的需要物、医药必需品，他这麽想：『我施与，他领受。』施与后，轻蔑他，人这样给与后轻蔑。
    比丘们！人如何以共住轻蔑呢？比丘们！这里，一人与［另］一人一起共住二或三年，以共住轻蔑他，人这样以共住轻蔑。
    比丘们！人如何是轻信者呢？比丘们！这里，当某人对他人说称赞或不称赞时，他就迅速地成为胜解者，这样的人是轻信者。
    比丘们！人如何是反复无常者呢？比丘们！这里，某人无论怎样都信者、无论怎样都尊敬相信者、无论怎样都爱者、无论怎样都净信者，这样的人是反复无常者。
    比丘们！人如何是迟钝者、愚钝者呢？比丘们！这里，某人不知道善、恶法，不知道有罪过、无罪过法，不知道卑劣、胜妙法，不知道黑白有对比法，这样的人是迟钝者、愚钝者。
    比丘们！现在世间中存在这五种人。」
汉巴经文比对(庄春江作)：


增支部5集142经/发动经

增支部5集142经/破坏经(庄春江译)
    「比丘们！现在世间中存在这五种人，哪五种呢？
    比丘们！这里，某人破坏而且成为后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！这里，某人破坏而成为不后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！这里，某人不破坏而成为后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！这里，某人不破坏而成为不后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！这里，某人不破坏而成为不后悔者，他如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！在那里，凡这人破坏而且成为后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处者，他应该被这麽说：『尊者破坏所生的烦恼被看见，后悔所生的烦恼增大，请尊者舍断破坏所生的烦恼、除去后悔所生的烦恼后，修习心与慧，这样，尊者将成为与那第五种人完全相同，那就好了！』
    比丘们！在那里，凡这人破坏而成为不后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处者，他应该被这麽说：『尊者破坏所生的烦恼被看见，后悔所生的烦恼不增大，请尊者舍断破坏所生的烦恼后，修习心与慧，这样，尊者将成为与那第五种人完全相同，那就好了！』
    比丘们！在那里，凡这人不破坏而成为后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处者，他应该被这麽说：『尊者破坏所生的烦恼不被看见，后悔所生的烦恼增大，请尊者除去后悔所生的烦恼后，修习心与慧，这样，尊者将成为与那第五种人完全相同，那就好了！』
    比丘们！在那里，凡这人不破坏而成为不后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处者，他应该被这麽说：『尊者破坏所生的烦恼不被看见，后悔所生的烦恼不增大，请尊者修习心与慧，这样，尊者将成为与那第五种人完全相同，那就好了！』
    像这样，当这四人被以那第五种人［为例］这麽告诫、这麽教诫时，他们次第地达到诸烦恼的灭尽。」
汉巴经文比对(庄春江作)：
    「破坏」(ārabhati，通常为「开始；出发； 精勤」)，菩提比丘长老英译为「犯；破坏，妨碍；侵犯」(violates)。按：《满足希求》以「因罪过的违犯而破坏」(āpattivītikkamanavasena ārabhati)解说，今准此译。


增支部5集143经/沙楞达达经

增支部5集143经/沙愣达达经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。
    当时，五百位离车族人在沙愣达达塔庙集会共坐，出现这样的谈论：
    「有五宝的出现，在世间中是难得的，哪五个呢？象宝的出现，在世间中是难得的；马宝的出现，在世间中是难得的；珠宝的出现，在世间中是难得的；女宝的出现，在世间中是难得的；屋主宝的出现，在世间中是难得的，这五宝的出现，在世间中是难得的。」
    那时，那些离车族人在路上安置了男子：
    「喂！男子！当你看见世尊时，通知我们。」
    那位男子看见世尊远远地走来，看见后，去见那些离车族人。抵达后，对那些离车族人这麽说：
    「大德！这位世尊、阿罗汉、遍正觉者来了，现在，请你们考量适当的时间。」
    那时，那些离车族人去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那些离车族人对世尊这麽说：
    「大德！请世尊出自怜愍去沙愣达达塔庙，那就好了！」
    世尊以沈默同意了。
    那时，世尊去沙愣达达塔庙。抵达后，在设置好的座位坐下。坐好后，世尊对那些离车族人这麽说：
    「离车族人！现在，在这里共坐谈论的是什麽呢？你们谈论中被中断的是什麽呢？」
    「大德！这里，当我们集会共坐时，出现这样的谈论：『有五宝的出现，在世间中是难得的，哪五个呢？象宝的出现，在世间中是难得的；马宝的出现，在世间中是难得的；珠宝的出现，在世间中是难得的；女宝的出现，在世间中是难得的；屋主宝的出现，在世间中是难得的，这五宝的出现，在世间中是难得的。』」
    「先生！当志向欲时，确实，离车族人就出现关于欲的谈论。离车族人！有五宝的出现，在世间中是难得的，哪五个呢？如来、阿罗汉、遍正觉者的出现，在世界中是难得的；教导如来所教导之法与律的人在世界中是难得的；当教导如来所教导之法与律时，识知的人在世界中是难得的；当教导如来所教导之法与律时，识知且法、随法行的人在世界中是难得的；知恩、感恩的人在世界中是难得的，离车族人！这五宝的出现，在世间中是难得的。」
汉巴经文比对(庄春江作)：


增支部5集144经/低耿达伎经

增支部5集144经/低耿达伎经(庄春江译)
    有一次，世尊住在娑鸡多城的低耿达伎林园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！比丘能时常在不厌逆上住于厌逆想，那就好了！比丘们！比丘能时常在厌逆上住于不厌逆想，那就好了！比丘们！比丘能时常在不厌逆与厌逆上住于厌逆想，那就好了！比丘们！比丘能时常在厌逆与不厌逆上住于不厌逆想，那就好了！比丘们！比丘能时常在厌逆与不厌逆两者上都避免后，住于平静，具念、正知，那就好了！
    比丘们！比丘缘于什麽利益应该在不厌逆上住于厌逆想呢？『不要我在会贪染的法上生起贪。』比丘们！比丘缘于这个利益应该在不厌逆上住于厌逆想。
    比丘们！比丘缘于什麽利益应该在厌逆上住于不厌逆想呢？『不要我在会瞋的法上生起瞋。』比丘缘于这个利益应该在厌逆上住于不厌逆想。
    比丘们！比丘缘于什麽利益应该在不厌逆上与厌逆上住于厌逆想呢？『不要我在会贪染的法上生起贪；不要我在会瞋的法上生起瞋。』比丘缘于这个利益应该在不厌逆上与厌逆上住于厌逆想。
    比丘们！比丘缘于什麽利益应该在厌逆上与不厌逆上住于不厌逆想呢？『不要我在会瞋的法上生起瞋；不要我在会贪染的法上生起贪。』比丘缘于这个利益应该在厌逆上与不厌逆上住于不厌逆想。
    比丘们！比丘缘于什麽利益应该在厌逆与不厌逆两者上都避免后住于平静，具念、正知呢？『无论何处、无论如何、无论何事，不要我在会贪染的法上生起贪；无论何处、无论如何、无论何事，不要我在会瞋的法上生起瞋；无论何处、无论如何、无论何事，不要我在会变痴的法上生起痴。』比丘缘于这个利益应该在厌逆与不厌逆两者上都避免后住于平静，具念、正知。」
汉巴经文比对(庄春江作)：


增支部5集145经/地狱经

增支部5集145经/地狱经(庄春江译)
    「比丘们！具备五法像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法像这样被带往置于地狱中。
    比丘们！具备五法像这样被带往置于天界中，哪五个呢？他是离杀生者；是离未给予而取者；是离邪淫者；是离妄语者；是离榖酒、果酒、酒放逸处者，比丘们！具备这五法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集146经/朋友经

增支部5集146经/朋友经(庄春江译)
    「比丘们！具备五法的比丘不应该结交为朋友，哪五个呢？他叫人作工作；他拿起诤讼；他是对上首比丘反对者；他住于从事长游行、不定期游行；他不是时常以法说开示、劝导、鼓励，使之欢喜的有能力者，比丘们！具备这五法的比丘不应该结交为朋友。
    比丘们！具备五法的比丘应该结交为朋友，哪五个呢？他不叫人作工作；他不拿起诤讼；他不是对上首比丘反对者；他不住于从事长游行、不定期游行；他是时常以法说开示、劝导、鼓励，使之欢喜的有能力者，比丘们！具备这五法的比丘应该结交为朋友。」
汉巴经文比对(庄春江作)：
    「长游行、不定期游行」，参看AN.5.221。


增支部5集147经/非善人的布施经

增支部5集147经/非善人的布施经(庄春江译)
    「比丘们！有这五种非善人的布施，哪五种呢？不恭敬地施与，不诚心地施与，不亲手施与，施与丢弃的，［以果报］不到来的见解而施与，比丘们！这是五种非善人的布施。
    比丘们！有这五种善人的布施，哪五种呢？恭敬地施与，诚心地施与，以自己的手施与，非施与丢弃的，［以果报］到来的见解而施与，比丘们！这是五种善人的布施。」
汉巴经文比对(庄春江作)：


增支部5集148经/善人的布施经

增支部5集148经/善人的布施经(庄春江译)
    「比丘们！有这五种善人的布施，哪五种呢？有信地施与布施，恭敬地施与布施，适时地施与布施，有怜悯心地施与布施，不伤害自己与他人后施与布施。
    比丘们！有信地施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，以及英俊的、好看的、端正的、具备最美的容色。
    比丘们！恭敬地施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，凡其『儿子』或『妻子』或『奴仆』或『报信者』或『工人』，他们都想要听、倾耳、用心了知。
    比丘们！适时地施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，其种种利益会适时地到达。
    比丘们！有怜悯心地施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，心弯向上妙五种欲的受用。
    比丘们！不伤害自己与他人后施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，其财富决不会来到被火或水或国王或盗贼或不爱的继承人伤害。
    比丘们！这是五种善人的布施。」
汉巴经文比对(庄春江作)：
    「弯向」(namati，原意为「弯曲」)，菩提比丘长老英译为「倾向」(inclines to)。


增支部5集149经/暂时解脱经第一

增支部5集149经/暂时解脱经第一(庄春江译)
    「比丘们！有这五法导向暂时解脱比丘的退失，那五个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不省察解脱心到什麽程度，比丘们！这是五法导向暂时解脱比丘的退失。
    比丘们！有这五法导向暂时解脱比丘的不退失，那五个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、省察解脱心到什麽程度，比丘们！这是五法导向暂时解脱比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部5集150经/暂时解脱经第二

增支部5集150经/暂时解脱经第二(庄春江译)
    「比丘们！有这五法导向暂时解脱比丘的退失，那五个呢？乐于做事、乐于谈论、乐于睡眠、不守护根门、饮食不知适量，比丘们！这是五法导向暂时解脱比丘的退失。
    比丘们！有这五法导向暂时解脱比丘的不退失，那五个呢？不乐于做事、不乐于谈论、不乐于睡眠、守护根门、饮食知适量，比丘们！这是五法导向暂时解脱比丘的不退失。」
    低耿达伎品第五，其摄颂：
    「施与后轻忽、破坏，沙愣达达、低耿达与地狱，
      朋友、非善人、善人，暂时解脱在后二则。」
    第三个五十则完成。
汉巴经文比对(庄春江作)：


增支部5集151经/正性决定经第一

4.第四个五十则
(16) 1.正法品
增支部5集151经/正性决定经第一(庄春江译)
    「比丘们！具备五法，当听闻正法时，他不能在善法上进入正性决定，哪五个呢？他轻蔑谈论、轻蔑说者、轻蔑自己、［以］散乱心与不一心听法、不如理作意，比丘们！具备这五法，当听闻正法时，他不能在善法上进入正性决定。
     比丘们！具备五法，当听闻正法时，他能在善法上进入正性决定，哪五个呢？他不轻蔑谈论、不轻蔑说者、不轻蔑自己、不［以］散乱心与一心听法、如理作意，比丘们！具备这五法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部5集152经/正性决定经第二

增支部5集152经/正性决定经第二(庄春江译)
    「比丘们！具备五法，当听闻正法时，他不能在善法上进入正性决定，哪五个呢？他轻蔑谈论；轻蔑说者；轻蔑自己；是劣慧者、愚钝者、聋哑者；是对不了知的［以为］了知者，比丘们！具备这五法，当听闻正法时，他不能在善法上进入正性决定。
     比丘们！具备五法，当听闻正法时，他能在善法上进入正性决定，哪五个呢？他不轻蔑谈论；不轻蔑说者；不轻蔑自己；是有慧者、非愚钝者、非聋哑者；不是对不了知的［以为］了知者，比丘们！具备这五法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部5集153经/正性决定经第三

增支部5集153经/正性决定经第三(庄春江译)
    「比丘们！具备五法，当听闻正法时，他不能在善法上进入正性决定，哪五个呢？他如藏恶者被藏恶缠缚那样听法；他如找缺点者［以］非难心那样听法；他对教导法者有攻击心，是生起顽固者；是劣慧者、愚钝者、聋哑者；是对不了知的［以为］了知者，比丘们！具备这五法，当听闻正法时，他不能在善法上进入正性决定。
     比丘们！具备五法，当听闻正法时，他能在善法上进入正性决定，哪五个呢？他不如藏恶者不被藏恶缠缚那样听法；他不如找缺点者不［以］非难心那样听法；他对教导法者无攻击心，是不生起顽固者；是有慧者、非愚钝者、非聋哑者；不是对不了知的［以为］了知者，比丘们！具备这五法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：
    「生起顽固者」(khīlajāto, khilajāto)，菩提比丘长老英译为「有恶意」(is ill disposed)。


增支部5集154经/正法的消失经第一

增支部5集154经/正法的消失经第一(庄春江译)
    「比丘们！有这五法，导向正法的混乱与消失，哪五个呢？比丘们！这里，比丘们不恭敬地听法；不恭敬地学习法；不恭敬地忆持法；不恭敬地审察所忆持法之道理；知道道理、知道法后，不恭敬地法、随法地实行，比丘们！这是五法，导向正法的混乱与消失。
    比丘们！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？比丘们！这里，比丘们恭敬地听法；恭敬地学习法；恭敬地忆持法；恭敬地审察所忆持法之道理；知道道理、知道法后，恭敬地法、随法地实行，比丘们！这是五法，导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部5集155经/正法的消失经第二

增支部5集155经/正法的消失经第二(庄春江译)
    「比丘们！有这五法，导向正法的混乱与消失，哪五个呢？
    比丘们！这里，比丘们不学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，比丘们！这是第一法，导向正法的混乱与消失。
    再者，比丘们！比丘们不详细地教导他人如所闻、如所遍学得的法，比丘们！这是第二法，导向正法的混乱与消失。
    再者，比丘们！比丘们不详细地使他人诵说如所闻、如所遍学得的法，比丘们！这是第三法，导向正法的混乱与消失。
    再者，比丘们！比丘们不详细地诵读如所闻、如所遍学得的法，比丘们！这是第四法，导向正法的混乱与消失。
    再者，比丘们！比丘们不以心随寻思、随伺察，以心随观察所闻、所遍学得的法，比丘们！这是第五法，导向正法的混乱与消失。
    比丘们！这是五法，导向正法的混乱与消失。
    比丘们！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？
    比丘们！这里，比丘们学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，比丘们！这是第一法，导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们详细地教导他人如所闻、如所遍学得的法，比丘们！这是第二法，导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们详细地使他人诵说如所闻、如所遍学得的法，比丘们！这是第三法，导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们详细地诵读如所闻、如所遍学得的法，比丘们！这是第四法，导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们以心随寻思、随伺察，以心随观察所闻、所遍学得的法，比丘们！这是第五法，导向正法的存续、不混乱、不消失。
    比丘们！这是五法，导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部5集156经/正法的消失经第三

增支部5集156经/正法的消失经第三(庄春江译)
    「比丘们！有这五法，导向正法的混乱与消失，哪五个呢？
    比丘们！这里，比丘们学得错误把握、被错置文句的经典，比丘们！当文句被错置时，义理是难以理解的，比丘们！这是第一法导向正法的混乱与消失。
    再者，比丘们！比丘们是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，比丘们！这是第二法导向正法的混乱与消失。
    再者，比丘们！凡那些多闻者、通晓阿含者、持法者、持律者、持论母者之比丘，他们不恭敬地教导他人经典，当他们死去，经典就被切断根而无所依，比丘们！这是第三法导向正法的混乱与消失。
    再者，比丘们！上座比丘们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者，他们不为了未证得的证得、未作证的作证而激发活力，后来的人们对他们效法所看到的，也成为奢侈者、散漫者、率先堕落者、轻忽独居的责任者，不为了未证得的证得、未作证的作证而激发活力，比丘们！这是第四法导向正法的混乱与消失。
    再者，比丘们！僧团被分裂，比丘们！当僧团被分裂时，存在互相怒骂、恶口、争吵、排挤，在那里，未净信者得不到净信，某些有净信者变心，比丘们！这是第五法导向正法的混乱与消失。
    比丘们！这是五法，导向正法的混乱与消失。
    比丘们！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？
    比丘们！这里，比丘们学得被善置文句的善持经典，比丘们！当文句被善置时，义理是容易理解的，比丘们！这是第一法导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们是易顺从纠正者，具备作易顺从纠正法，能忍耐、善理解教诫者，比丘们！这是第二法导向正法的存续、不混乱、不消失。
    再者，比丘们！凡那些多闻者、通晓阿含者、持法者、持律者、持论母者之比丘，他们恭敬地教导他人经典，当他们死去，经典不被切断根而有所依，比丘们！这是第三法导向正法的存续、不混乱、不消失。
    再者，比丘们！上座比丘们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，他们为了未证得的证得、未作证的作证而激发活力，后来的人们对他们效法所看到的，也不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，为了未证得的证得、未作证的作证而激发活力，比丘们！这是第四法导向正法的存续、不混乱、不消失。
    再者，比丘们！僧团住于安乐：和合，互相感到喜悦，无争端，水乳交融，同一说戒，比丘们！当僧团和合时，既无互相怒骂，也无互相恶口、争吵、排挤，在那里，未净信者净信，有净信者更增大，比丘们！这是第五法导向正法的存续、不混乱、不消失。
    比丘们！这是五法，导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部5集157经/难谈论经

增支部5集157经/难谈论经(庄春江译)
    「比丘们！比较人与人，对五种人谈论是难谈论的，哪五种呢？比丘们！信的谈论对无信者是难谈论的、戒的谈论对破戒者是难谈论的、多闻的谈论对少闻者是难谈论的、施舍的谈论对悭吝者是难谈论的、慧的谈论对劣慧者是难谈论的。
    比丘们！为何信的谈论对无信者是难谈论的呢？比丘们！当以信的谈论讲述时，无信者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他没看见自己信具足，他不从那个因缘得到喜、悦，因此，信的谈论对无信者是难谈论的。
    比丘们！为何戒的谈论对破戒者是难谈论的呢？比丘们！当以戒的谈论讲述时，破戒者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他没看见自己戒具足，他不从那个因缘得到喜、悦，因此，戒的谈论对破戒者是难谈论的。
    比丘们！为何多闻的谈论对少闻者是难谈论的呢？比丘们！当以多闻的谈论讲述时，少闻者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他没看见自己听闻具足，他不从那个因缘得到喜、悦，因此，多闻的谈论对少闻者是难谈论的。
    比丘们！为何施舍的谈论对悭吝者是难谈论的呢？比丘们！当以施舍的谈论讲述时，悭吝者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他没看见自己施舍具足，他不从那个因缘得到喜、悦，因此，施舍的谈论对悭吝者是难谈论的。
    比丘们！为何慧的谈论对劣慧者是难谈论的呢？比丘们！当以慧的谈论讲述时，劣慧者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他没看见自己慧具足，他不从那个因缘得到喜、悦，因此，慧的谈论对劣慧者是难谈论的。
    比丘们！比较人与人，对这五种人谈论是难谈论的。
    比丘们！比较人与人，对五种人谈论是易谈论的，哪五种呢？比丘们！信的谈论对有信者是易谈论的、戒的谈论对持戒者是易谈论的、多闻的谈论对多闻者是易谈论的、施舍的谈论对施舍者是易谈论的、慧的谈论对有慧者是易谈论的。
    比丘们！为何信的谈论对有信者是易谈论的呢？比丘们！当以信的谈论讲述时，有信者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他看见自己信具足，他从那个因缘得到喜、悦，因此，信的谈论对有信者是易谈论的。
    比丘们！为何戒的谈论对持戒者是易谈论的呢？比丘们！当以戒的谈论讲述时，持戒者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他看见自己戒具足，他从那个因缘得到喜、悦，因此，戒的谈论对持戒者是易谈论的。
    比丘们！为何多闻的谈论对多闻者是易谈论的呢？比丘们！当以多闻的谈论讲述时，多闻者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他看见自己听闻具足，他从那个因缘得到喜、悦，因此，多闻的谈论对多闻者是易谈论的。
    比丘们！为何施舍的谈论对施舍者是易谈论的呢？比丘们！当以施舍的谈论讲述时，施舍者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他看见自己施舍具足，他从那个因缘得到喜、悦，因此，施舍的谈论对施舍者是易谈论的。
    比丘们！为何慧的谈论对有慧者是易谈论的呢？比丘们！当以慧的谈论讲述时，有慧者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什麽原因呢？比丘们！他看见自己慧具足，他从那个因缘得到喜、悦，因此，慧的谈论对有慧者是易谈论的。
    比丘们！比较人与人，对这五种人谈论是易谈论的。」
汉巴经文比对(庄春江作)：


增支部5集158经/怯怖经

增支部5集158经/怯怖经(庄春江译)
    「比丘们！具备五法的比丘是陷入怯怖者，哪五个呢？比丘们！这里，比丘是无信者、是破戒者、是少闻者、是懈怠者、是劣慧者，比丘们！具备五法的比丘是陷入怯怖者。
    比丘们！具备五法的比丘是无畏者，哪五个呢？比丘们！这里，比丘是有信者、是持戒者、是多闻者、是活力已被发动者、是有慧者，比丘们！具备五法的比丘是无畏者。」
汉巴经文比对(庄春江作)：


增支部5集159经/优陀夷经

增支部5集159经/优陀夷经(庄春江译)
    我听到这样：
    有一次，世尊住在憍赏弥瞿师罗园。
    那时，尊者优陀夷被在家大众围绕着坐着教导法。尊者阿难看见尊者优陀夷被在家大众围绕着坐着教导法，看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！尊者优陀夷被在家大众围绕着教导法。」
    「阿难！教导他人法是不容易的，阿难！教导他人法者自身内准备五法后，［才］能教导他人法，哪五个呢？『我将要说有次第的谈论。』［才］能教导他人法，『我将要说看见理趣的谈论。』［才］能教导他人法，『我将要缘于怜愍而说。』［才］能教导他人法，『我将不为财而说。』［才］能教导他人法，『我将不伤害自己与他人后而说。』［才］能教导他人法，阿难！教导他人法是不容易的，阿难！教导他人法者自身内准备这五法后，［才］能教导他人法。」
汉巴经文比对(庄春江作)：
    「食(AA.32.9)」，南传作「为财」(āmisantaro)，菩提比丘长老英译为「意图物质利益」(intent on material gain)，或「为了物质报酬」(for the sake of material rewards, AN.5.124)。「财」(āmisa)，另译为「物质；食；味；利益」。


增支部5集160经/难排除经

增支部5集160经/难排除经(庄春江译)
    「比丘们！有这已生起的五法难排除，哪五个呢？已生起的贪难排除、已生起的瞋难排除、已生起的痴难排除、已生起的辩才难排除、已生起的离去心难排除，比丘们！这是已生起的五法难排除。」
    正法品第一，其摄颂：
    「三则正性决定，三则正法的消失，
      难谈论与怯怖，优陀夷、难排除。」
汉巴经文比对(庄春江作)：


增支部5集161经/嫌隙怨恨的调伏经第一

(17) 2.嫌恨品
增支部5集161经/嫌恨的排除经第一(庄春江译)
    「比丘们！有这五种嫌恨的排除，在那里，比丘已生起的嫌恨全都能被排除，哪五个呢？应该对生出嫌恨的那人修习慈，应该这样排除对那人的嫌恨；应该对生出嫌恨的那人修习悲，应该这样排除对那人的嫌恨；应该对生出嫌恨的那人修习平静，应该这样排除对那人的嫌恨；应该对生出嫌恨的那人来到无念、不作意，应该这样排除对那人的嫌恨；应该对生出嫌恨的那人决意业属自己的性质：『这位尊者有自己的业，是业的继承者、业为根源者、业的眷属者、业的所依者，凡他将作的业，善或恶，他将成为其继承者。』应该这样排除对那人的嫌恨，比丘们！这是五种嫌恨的排除，在那里，比丘已生起的嫌恨全都能被排除。」
汉巴经文比对(庄春江作)：
    「无念」(asati)，菩提比丘长老英译为「不理会；漠视」(disregard)。
    「应该决意」(adhiṭṭhātabbā)，菩提比丘长老英译为「应该应用……的想法」(should apply the idea of)。


增支部5集162经/嫌隙怨恨的调伏经第二

增支部5集162经/嫌恨的排除经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！有这五种嫌恨的排除，在那里，比丘已生起的嫌恨全都能被排除，哪五个呢？学友们！这里，某人有不清净的身行仪、清净的语行仪，学友们！应该对像这样的人排除嫌恨。又，学友们！这里，某人有不清净的语行仪、清净的身行仪，学友们！应该对像这样的人排除嫌恨。又，学友们！这里，某人有不清净的身行仪、不清净的语行仪，但时常得到心的开阔、心的明净，学友们！应该对像这样的人排除嫌恨。又，学友们！这里，某人有不清净的身行仪、不清净的语行仪，且不时常得到心的开阔、心的明净，学友们！应该对像这样的人排除嫌恨。又，学友们！这里，某人有清净的身行仪、清净的语行仪，且时常得到心的开阔、心的明净，学友们！应该对像这样的人排除嫌恨。
    学友们！在这里，应该如何对这位不清净身行仪、清净语行仪的人排除嫌恨呢？学友们！犹如穿粪扫衣的比丘看见道路旁的破布后，会以左脚踩着，以右脚张平，在那里撕下坚固处，拿起来后离开。同样的，学友们！当这个人有不清净身行仪、清净语行仪时，那时，不应该作意他的不清净身行仪，那时，应该作意他的清净语行仪，应该这样排除对他的嫌恨。
    学友们！在这里，应该如何对这位不清净语行仪、清净身行仪的人排除嫌恨呢？学友们！犹如莲花池被藻类与水草覆盖，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子走来，他跳入那个莲花池，以双手除去像这样堆积的藻类与水草后，以合掌［掬水］喝饮后离开。同样的，学友们！当这个人有不清净语行仪、清净身行仪时，那时，不应该作意他的不清净语行仪，那时，应该作意他的清净身行仪，应该这样排除对他的嫌恨。
    学友们！在这里，应该如何对这位不清净身行仪、不清净语行仪，但时常得到心的开阔、心的明净的人排除嫌恨呢？学友们！犹如在牛足迹中有少量水，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子走来，他这麽想：『这牛足迹中有少量水，如果我以合掌［掬水］或以容器［舀水］喝，我将搅动、搅混它，使它不能喝，让我四［肢］弯曲投地，如牛舔饮后离开。』他四［肢］弯曲投地，如牛舔饮后离开。同样的，学友们！当这个人有不清净身行仪、不清净语行仪，但时常得到心的开阔、心的明净时，那时，不应该作意他的不清净身行仪，不应该作意他的不清净语行仪，那时，应该作意他时常得到心的开阔、心的明净，应该这样排除对他的嫌恨。
    学友们！在这里，应该如何对这位不清净身行仪、不清净语行仪，且不时常得到心的开阔、心的明净的人排除嫌恨呢？学友们！犹如生病、痛苦、重病的男子走在旅途中，远隔前面的村落、后面的村落，他不能得到适当的饮食、医药、看护，他不能得到［遇见］村落领导者。走在旅途中的另一位男子可能会看见他，他对那位男子会起悲愍、怜愍、同情而看护他［，心想］：『啊！愿这位男子能得到适当的饮食、医药、看护，能得到［遇见］村落领导者，那是什麽原因呢？不要让这位男子在这里遭遇不幸与灾厄。』同样的，学友们！当这个人有不清净身行仪、不清净语行仪，且不时常得到心的开阔、心的明净时，学友们！对这样的男子应该起悲愍、怜愍、同情而看护他［，心想］：『啊！愿这位尊者舍断身恶行后修习身善行，舍断语恶行后修习语善行，舍断意恶行后修习意善行，那是什麽原因呢？不要让这位尊者以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』应该这样排除对他的嫌恨。
    学友们！在这里，应该如何对这位清净身行仪、清净语行仪，且时常得到心的开阔、心的明净的人排除嫌恨呢？学友们！犹如有清澈的水、悦意的水、清凉的水、透明的、美丽堤岸的、令人愉快的莲花池被种种树木遮荫，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子走来，他跳入那个莲花池沐浴、喝饮后再出来，然后会就在那树荫下或坐或躺。同样的，学友们！当这个人有清净身行仪、清净语行仪，且时常得到心的开阔、心的明净时，那时，应该作意他的清净身行仪，那时，应该作意他的清净语行仪，那时，应该作意他时常得到心的开阔、心的明净，应该这样排除对他的嫌恨，学友们！因为全方位端正的人之故，心明净。
    学友们！这是五种嫌恨的排除，在那里，比丘已生起的嫌恨全都能被排除。」
汉巴经文比对(庄春江作)：
    「手膝拍地(MA.25)」，南传作「让我四［肢］弯曲投地」(catukkuṇḍiko nipatitvā，逐字译为「四+弯曲-倒下」)，菩提比丘长老英译为「四［肢］全部落下来」(get down on all fours)。按：《满足希求》说，以(两)膝盖与(两)手立地为catukkuṇḍiko，今准此译。
    「撕下坚固处」(sāro taṃ paripātetvā)，菩提比丘长老英译为「撕下完整的部分」(tear off an intact section)。按：《满足希求》以「坚固处」(thiraṭṭhānaṃ)解说sāro，以「拉拔；撕开」(luñcitvā)解说paripātetvā，今准此译。
    「意善行」(manosucaritaṃ)，菩提比丘长老英译为「好的心理行为」(good mental behavior)。


增支部5集163经/讨论经

增支部5集163经/讨论经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！具备五法的比丘适合与同梵行者讨论，哪五个呢？学友们！这里，比丘自己是戒具足者，也是以戒具足的谈论回答到来的问题者；自己是定具足者，也是以定具足的谈论回答到来的问题者；自己是慧具足者，也是以慧具足的谈论回答到来的问题者；自己是解脱具足者，也是以解脱具足的谈论回答到来的问题者；自己是解脱智见具足者，也是以解脱智见具足的谈论回答到来的问题者，学友们！具备这五法的比丘适合与同梵行者讨论。」
汉巴经文比对(庄春江作)：


增支部5集164经/共住经

增支部5集164经/共住经(庄春江译)
    在那里，尊者舍利弗召唤比丘们……（中略）。
    「比丘们！具备五法的比丘适合与同梵行者共住，哪五个呢？比丘们！这里，比丘自己是戒具足者，也以戒具足的谈论回答所到来的问题者；自己是定具足者，也以定具足的谈论回答所到来的问题者；自己是慧具足者，也以慧具足的谈论回答所到来的问题者；自己是解脱具足者，也以解脱具足的谈论回答所到来的问题者；自己是解脱智见具足者，也以解脱智见具足的谈论回答所到来的问题者，比丘们！具备这五法的比丘适合与同梵行者共住。」
汉巴经文比对(庄春江作)：


增支部5集165经/问问题经

增支部5集165经/问问题经(庄春江译)
    在那里，尊者舍利弗召唤比丘们……（中略）。
    「学友们！凡任何人问他人问题，他全都因五处或其中之一，哪五个呢？因迟钝的状态、愚钝的状态而问他人问题；恶欲求、随欲求摆布地问他人问题；［以］轻蔑而问他人问题；由于想要了知而问他人问题；以这样的心问他人问题：『当被我问问题时，如果他正确地回答，这样，这是善的；当被我问问题时，如果他不正确地回答，我将正确地回答。』学友们！凡任何人问他人问题，他全都因这五处或其中之一。又，学友们！我以这样的心问他人问题：『当被我问问题时，如果他正确地回答，这样，这是善的；当被我问问题时，如果他不正确地回答，我将正确地回答。』」
汉巴经文比对(庄春江作)：


增支部5集166经/灭经

增支部5集166经/灭经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：……（中略）。
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，有此可能。」
    当这麽说时，尊者优陀夷对尊者舍利弗这麽说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，无此可能。」
    第二次，……（中略）。第三次，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，有此可能。」
    第三次，尊者优陀夷对尊者舍利弗这麽说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，无此可能。」
    那时，尊者舍利弗这麽想：
    「尊者优陀夷已反驳我三次，且没有任何比丘随喜我，让我去见世尊。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，有此可能。」
    当这麽说时，尊者优陀夷对尊者舍利弗这麽说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，无此可能。」
    第二次，……（中略）。第三次，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，有此可能。」
    第三次，尊者优陀夷对尊者舍利弗这麽说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，无此可能。」
    那时，尊者舍利弗这麽想：
    「即使在世尊面前，尊者优陀夷都反驳我三次，且没有任何比丘随喜我，让我保持沈默。」那时，尊者舍利弗保持沈默。
    那时，世尊召唤尊者优陀夷：
    「但，优陀夷！你了解的意生身［天］是什麽呢？」
    「大德！那些天是无色的、想所生的。」
    「优陀夷！你说些什麽？愚痴、无能者，你也想你应该说话！」
    那时，世尊召唤尊者阿难：
    「阿难！有上座比丘正困扰着，而你只旁观，阿难！你对正困扰着的上座比丘毫无悲愍吗？」
    那时，世尊召唤比丘们：
    「比丘们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意所生的［天］众中，他能进出想受灭，有此可能。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，当世尊离去不久，尊者阿难去见尊者优波摩那。抵达后，对尊者优波摩那这麽说：
    「优波摩那学友！这里，他们困扰其他上座比丘，而我们因为那样被波及，优波摩那学友！如果当世尊在傍晚时，从独坐中出来，要［人］说明关于这个，这不奇怪。这里，尊者优波摩那应该应答，这里，我们已陷入怯怖了。」
    那时，世尊在傍晚时，从独坐中出来去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊对尊者优波摩那这麽说：
    「优波摩那！具备几法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的呢？」
    「大德！具备五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的，哪五法呢？大德！这里，上座比丘是持戒者，……（中略）在学处上受持后学习；是多闻者……（中略）以见善通达；是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理者；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，大德！具备这五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的。」
    「优波摩那！好！好！具备这五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的。但，优波摩那！如果上座比丘不存在这五法时，同梵行者对他不会恭敬、不会尊重、不会尊敬、不会崇敬，只以牙齿毁坏、白发、皱纹，但，优波摩那！因为上座比丘存在着这五法，由那样之故，同梵行者对他恭敬、尊重、尊敬、崇敬。」
汉巴经文比对(庄春江作)：
    「成就戒(MA.22)」，南传作「戒具足」(sīlasampanno，另译为「戒成就」)，菩提比丘长老英译为「在德行行为上成就」(accomplished in virtuous behavior)。
    「抟食天(MA.22)」，南传作「食用物质食物之诸天为同伴」(kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ)，菩提比丘长老英译为「与以食用食物支撑的诸天在一起」(the company of devas that subsist on edible food)。按：《满足希求》以「欲界诸天」(kāmāvacaradevānaṃ)解说。
    「是也(意生天为是色)(MA.22)」，南传作「那些天是无色的、想所生的」(Ye te,…devā arūpino saññāmayā”ti)，菩提比丘长老英译为「那是那些无色、想所生的诸天」(it is those devas that are formless, perception-made)，并解说，尊者优陀夷(乌陀夷)将想所生的无色界天与意所生的色界天弄混。按：依经文前后文意，南传比较合理。
    「而我们因为那样被波及」(Mayaṃ tena na muccāma，直译为「而我们因为那样没脱离」)，菩提比丘长老依锡兰本(mayaṃ te na pucchāma)英译为「但我们没质问他们」(but we didn't question them)。按：尊者阿难一生中唯此事被佛陀责备，MA.33说「未曾为佛所见诃责，除其一过」。
    「同梵行者对他不会恭敬、不会尊重、不会尊敬、不会崇敬，只以牙齿毁坏、白发、皱纹」(taṃ sabrahmacārī na sakkareyyuṃ na garuṃ kareyyuṃ na māneyyuṃ na pūjeyyuṃ khaṇḍiccena pāliccena valittacatāya)，菩提比丘长老依锡兰本(kena naṃ sabrahmacārī sakkareyyuṃ garukareyyuṃ māneyyuṃ pūjeyyuṃ khaṇḍiccena pāliccena valittacatāya)英译为「为何他的同伴比丘会荣耀、尊重、尊敬、崇敬他呢？因为他的断牙、灰发与皱皮肤吗？」(why should his fellow monks honor, respect, esteem, and venerate him? On account of his broken teeth, grey hair, and wrinkled skin?)。


增支部5集167经/举罪经

增支部5集167经/举罪经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！责备他人的举罪比丘，应该自己准备好五法后，再责备他人，哪五个呢？［他应该思惟：］『我将以适当时机而非不适当时机说；我将以事实而非不实说；我将以柔软而不粗暴地说；我将以有益而非无益说；我将以慈心而非以内瞋说。』学友们！欲责备他人的举罪比丘，应该自己准备好这五法后，再责备他人。
    学友们！这里，我看见一些人，被以不适当时机而非适当时机责备而愤怒；被以不实而非事实责备而愤怒；被以粗暴而非柔软责备而愤怒；被以无益而非有益责备而愤怒；被以内瞋而非慈心责备而愤怒。
    学友们！如果比丘被非法责备，应该从五方面致使不后悔：『被以不适当时机而非适当时机责备，你的不后悔是当然的；被以不实而非事实责备，你的不后悔是当然的；被以粗暴而非柔软责备，你的不后悔是当然的；被以无益而非有益责备，你的不后悔是当然的；被以内瞋而非慈心责备，你的不后悔是当然的。』学友们！如果比丘被非法责备，应该从这五方面致使不后悔。
    学友们！如果是非法举罪比丘，应该从五方面致使后悔：『以不适当时机而非适当时机责备，你的后悔是当然的；以不实而非事实责备，你的后悔是当然的；以粗暴而非柔软责备，你的后悔是当然的；以无益而非有益责备，你的后悔是当然的；以内瞋而非慈心责备，你的后悔是当然的。』
    学友们！如果是非法举罪比丘，应该从这五方面致使后悔，那是什麽原因呢？这样，他才不会想以不实责备其他比丘。
    然而，学友们！这里，我看见一些人，被以适当时机而非不适当时责备而愤怒；被以事实而非不实责备而愤怒；被以柔软而非粗暴责备而愤怒；被以有益而非无益责备而愤怒；被以慈心而非内瞋责备而愤怒。
    学友们！如果比丘被如法责备，应该从五方面致使后悔：『被以适当时机而非不适当时机责备，你的后悔是当然的；被以事实而非不实责备，你的后悔是当然的；被以柔软而非粗暴责备，你的后悔是当然的；被以有益而非无益责备，你的后悔是当然的；被以慈心而非内瞋责备，你的后悔是当然的。』学友们！如果比丘被如法责备，应该从这五方面致使后悔。
    学友们！如果是如法举罪比丘，应该从五方面致使不后悔：『以适当时机而非不适当时机责备，你的不后悔是当然的；以事实而非不实责备，你的不后悔是当然的；以柔软而非粗暴责备，你的不后悔是当然的；以有益而非无益责备，你的不后悔是当然的；以慈心而非内瞋责备，你的不后悔是当然的。』学友们！如果是如法举罪比丘，应该从这五方面致使不后悔，那是什麽原因呢？这样，他才会想以事实责备其他比丘。
    学友们！被举罪的人应该依止于二法上：真实的、不激动的。
    学友们！如果他人责备我，以适当时机或不适当时机；以事实或不实；以柔软或粗暴；以有益或无益；以慈心或以内瞋，我都依止于二法上：真实的、不激动的。
    如果知道：『于我有此法。』我会对他说：『有！于我存在此法。』
    如果知道：『于我没有此法。』我会对他说：『没有！于我不存在此法。』」
    ［世尊说：］
    「舍利弗！你所说确实是这样，然而，一些藏覆［罪过］的愚钝男子，却不取右绕。」
    「大德！那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、欺骗、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫、率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人，他们对我这样的言说，不取右绕。
    但，大德！那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫、在堕落上卸下责任、在独居上领先、活力已被发动、自我努力、念已现前、正知、得定、心一境、有慧、不愚蠢的善男子，他们对我这样的言说，取右绕。」
    「舍利弗！你不要理会那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、掉举、高慢、浮躁、饶舌、闲聊、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫、率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人。
    但，舍利弗！对那些由于信，从在家出家，成为非家生活，不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫、在堕落上卸下责任、在独居上领先、活力已被发动、自我努力、念已现前、正知、得定、心一境、有慧、不愚蠢的善男子，舍利弗！你应该说，舍利弗！告诫同梵行者，舍利弗！教诫同梵行者，［而想：］『让我使同梵行者从非法出罪后，在正法上确立。』舍利弗！你应该这麽学。」
汉巴经文比对(庄春江作)：


增支部5集168经/戒经

增支部5集168经/戒经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！对破戒者、戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……（中略）肤材也……心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！对持戒者、戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也……（中略）肤材也……心材也来到圆满。同样的，比丘们！对持戒者、戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部5集169经/迅速注意经

增支部5集169经/迅速注意经(庄春江译)
    那时，尊者阿难去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这麽说：
    「舍利弗学友！什麽情形比丘是在善法上迅速注意、善把握所背诵者，他把握许多，对所把握的不忘失呢？」
    「尊者阿难是多闻者，请尊者阿难显现(说明)。」
    「那样的话，舍利弗学友！请你听！请你好好作意！我要说了。」
    「是的，学友！」尊者舍利弗回答尊者阿难。
    尊者阿难这麽说：
    「舍利弗学友！这里，比丘是义理的熟练者、法的熟练者、字句的熟练者、辞句的熟练者、前后次序的熟练者，舍利弗学友！这个情形比丘是在善法上迅速注意、善把握所背诵者，他把握许多，对所把握的不忘失。」
    「不可思议啊！学友！未曾有啊！学友！这被尊者阿难多麽善说啊！我们忆持尊者阿难具备这五法：『尊者阿难是义理的熟练者、法的熟练者、字句的熟练者、辞句的熟练者、前后次序的熟练者。』」
汉巴经文比对(庄春江作)：


增支部5集170经/跋大基经

增支部5集170经/跋大基经(庄春江译)
    有一次，尊者阿难住在憍赏弥瞿师罗园。
    那时，尊者跋大基去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者跋大基这麽说：
    「跋大基学友！什麽是看见的第一？什麽是听闻的第一？什麽是乐的第一？什麽是想的第一？什麽是存在的第一？」
    「学友！有征服的、不被征服的、全见的、自在的梵天，凡看见梵天者，这是看见的第一。学友！有被乐满溢、浸透，名叫光音天者，他们有时自说优陀那：『啊！多乐啊！啊！多乐啊！』凡听闻那个声音者，这是听闻的第一。学友！有名为遍净天者，他们只知道寂静与满足的乐，这是乐的第一。学友！有经验无所有处的天神，这是想的第一。学友！有经验非想非非想处的天神，这是存在的第一。」
    「对尊者跋大基来说，同意这众人［所说］吗？」
    「尊者阿难是多闻者，就请尊者阿难澄清。」
    「那样的话，尊者跋大基！请你听！请你好好作意！我要说了。」
    「是的。」尊者跋大基回答尊者阿难。
    尊者阿难这麽说：
    「学友！如看见者有烦恼的直接灭尽，这是看见的第一。如听闻者有烦恼的直接灭尽，这是听闻的第一。如乐者有烦恼的直接灭尽，这是乐的第一。如想者有烦恼的直接灭尽，这是想的第一。如存在者有烦恼的直接灭尽，这是存在的第一。」
    嫌恨品第二，其摄颂：
    「二则嫌恨的排除，讨论、共住，
      问［问题］、灭、举罪，戒、注意、跋大基。」
汉巴经文比对(庄春江作)：
    「自在的(者)」(vasavattī)，菩提比丘长老英译为「权力支配者」(the wielder of power)。


增支部5集171经/怯怖经

(18) 3.优婆塞品
增支部5集171经/怯怖经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！具备五法的优婆塞是陷入怯怖者，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞是陷入怯怖者。
     比丘们！具备五法的优婆塞是无畏者，哪五个呢？他是离杀生者；是离未给予而取者；是离邪淫者；是离妄语者；是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞是无畏者。」
汉巴经文比对(庄春江作)：


增支部5集172经/无畏经

增支部5集172经/无畏经(庄春江译)
    「比丘们！具备五法的优婆塞非无畏地住于在家，哪五个呢？他是杀生者；……（中略）是榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞非无畏地住于在家。
     比丘们！具备五法的优婆塞无畏地住于在家，哪五个呢？他是离杀生者；……（中略）是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞无畏地住于在家。」
汉巴经文比对(庄春江作)：


增支部5集173经/地狱经

增支部5集173经/地狱经(庄春江译)
    「比丘们！具备五法的优婆塞像这样被带往置于地狱中，哪五个呢？他是杀生者；……（中略）是榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞像这样被带往置于地狱中。
     比丘们！具备五法的优婆塞像这样被带往置于天界中，哪五个呢？他是离杀生者；……（中略）是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集174经/怨敌经

增支部5集174经/怨敌经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！不舍断五恐怖的怨敌后，被称为『破戒者』，他往生地狱，哪五个呢？杀生；未给予而取；邪淫；妄语；榖酒、果酒、酒放逸处，屋主！不舍断这五恐怖的怨敌后，被称为『破戒者』，他往生地狱。
    屋主！舍断五恐怖的怨敌后，被称为『持戒者』，他往生善趣，哪五个呢？杀生；未给予而取者；邪淫；妄语；榖酒、果酒、酒放逸处，屋主！舍断这五恐怖的怨敌后，被称为『持戒者』，他往生善趣。
     屋主！凡杀生者以杀生为缘当生产出恐怖的怨敌，来世产出恐怖的怨敌，感受心的苦与忧；离杀生者当生既不产出恐怖的怨敌，来世也不产出恐怖的怨敌，不感受心的苦与忧，对离杀生者来说，那恐怖的怨敌这麽被平静下来。
    屋主！凡未给予而取者……（中略）屋主！凡邪淫者……（中略）屋主！凡妄语者……（中略）屋主！凡榖酒、果酒、酒放逸处者以榖酒、果酒、酒放逸处为缘当生产出恐怖的怨敌，来世产出恐怖的怨敌，感受心的苦与忧；离榖酒、果酒、酒放逸处者当生既不产出恐怖的怨敌，来世也不产出恐怖的怨敌，不感受心的苦与忧，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨敌这麽被平静下来。」
    「世间中凡杀生，说妄语，
      未给予而取，走向他人的妻子，
      榖酒、果酒饮料，凡从事的人，
      他不舍断五怨敌，被称为『破戒者』，
      以身体的崩解，劣慧者往生地狱。
      世间中凡不杀生，不说妄语，
      不未给予而取，不走向他人的妻子，
      榖酒、果酒饮料，凡不从事的人，
      他舍断五怨敌，被称为『持戒者』，
      以身体的崩解，有慧者往生善趣。」
汉巴经文比对(庄春江作)：


增支部5集175经/旃陀罗经

增支部5集175经/旃陀罗经(庄春江译)
    「比丘们！具备五法的优婆塞是旃陀罗优婆塞、垢秽优婆塞、卑贱优婆塞，哪五个呢？他是无信者、是破戒者、是迷信瑞相者、他信瑞相而非业、他从外部追求值得供养者，在那里先作［福德］行为，比丘们！具备这五法的优婆塞是旃陀罗优婆塞、垢秽优婆塞、卑贱优婆塞。
     比丘们！具备五法的优婆塞是优婆塞宝、红莲优婆塞、白莲优婆塞，哪五个呢？他是有信者、是持戒者、是非迷信瑞相者、他信业而非瑞相、他不从外部追求值得供养者，在这里先作［福德］行为，比丘们！具备这五法的优婆塞是优婆塞宝、红莲优婆塞、白莲优婆塞。」
汉巴经文比对(庄春江作)：


增支部5集176经/喜经

增支部5集176经/喜经(庄春江译)
    那时，屋主给孤独被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！你们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团，屋主！你们不应该就以此为满足：『我们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团。』屋主！因此，在这里，你们应该因而这麽学：『我们是否时常能进入后住于独居的喜中。』屋主！你们应该这麽学。」
    当这麽说时，尊者舍利弗对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『屋主！你们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团，屋主！你们不应该就以此为满足：「我们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团。」屋主！因此，在这里，你们应该因而这麽学：「我们是否时常能进入后住于独居的喜中。」屋主！你们应该这麽学。』
    大德！每当圣弟子进入后住于独居的喜时，那时，五种状态不存在：任何伴随欲的苦与忧在那时不存在、任何伴随欲的乐与喜悦在那时不存在、任何伴随不善的苦与忧在那时不存在、任何伴随不善的乐与喜悦在那时不存在、任何伴随善的苦与忧在那时不存在，大德！每当圣弟子进入后住于独居的喜时，那时，这五种状态不存在。」
    「舍利弗！好！好！舍利弗！每当圣弟子进入后住于独居的喜时，那时，五种状态不存在：任何伴随欲的苦与忧在那时不存在、任何伴随欲的乐与喜悦在那时不存在、任何伴随不善的苦与忧在那时不存在、任何伴随不善的乐与喜悦在那时不存在、任何伴随善的苦与忧在那时不存在，舍利弗！每当圣弟子进入后住于独居的喜时，那时，这五种状态不存在。」
汉巴经文比对(庄春江作)：


增支部5集177经/买卖经

增支部5集177经/买卖经(庄春江译)
    「比丘们！有这五种买卖不应该被优婆塞作，哪五种呢？刀的买卖、众生的买卖、肉的买卖、酒的买卖、毒物的买卖，比丘们！这是五种买卖不应该被优婆塞作。」
汉巴经文比对(庄春江作)：


增支部5集178经/国王经

增支部5集178经/国王经(庄春江译)
    「比丘们！你们怎麽想：这是否被你们看见或听见：『「这位男子舍断杀生后，是离杀生者。」国王捕捉他后，以戒绝杀生之因而或杀或系缚或驱逐或依他想的而作吗？』」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断杀生后，是离杀生者。」国王捕捉他后，以戒绝杀生之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子夺取男子或女子生命。」国王捕捉他后，以杀生之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，［未来］也将［再］听见。」
    「比丘们！你们怎麽想：这是否被你们看见或听见：『「这位男子舍断未给予而取后，是离未给予而取者。」国王捕捉他后，以戒绝未给予而取之因而或杀或系缚或驱逐或依他想的而作吗？』」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断未给予而取后，是离未给予而取者。」国王捕捉他后，以戒绝未给予而取之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子从村落或林野未给予而取，被称为偷盗的。」国王捕捉他后，以未给予而取之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，［未来］也将［再］听见。」
    「比丘们！你们怎麽想：这是否被你们看见或听见：『「这位男子舍断邪淫后，是离邪淫者。」国王捕捉他后，以戒绝邪淫之因而或杀或系缚或驱逐或依他想的而作吗？』」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断邪淫后，是离邪淫者。」国王捕捉他后，以戒绝邪淫之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子对他人的女子、其他少女性交。」国王捕捉他后，以邪淫之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，［未来］也将［再］听见。」
    「比丘们！你们怎麽想：这是否被你们看见或听见：『「这位男子舍断妄语后，是离妄语者。」国王捕捉他后，以戒绝妄语之因而或杀或系缚或驱逐或依他想的而作吗？』」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断妄语后，是离妄语者。」国王捕捉他后，以戒绝妄语之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子以妄语破坏屋主或屋主之子的利益。」国王捕捉他后，以妄语之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，［未来］也将［再］听见。」
    「比丘们！你们怎麽想：这是否被你们看见或听见：『「这位男子舍断榖酒、果酒、酒放逸处后，是离榖酒、果酒、酒放逸处者。」国王捕捉他后，以戒绝榖酒、果酒、酒放逸处之因而或杀或系缚或驱逐或依他想的而作吗？』」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断榖酒、果酒、酒放逸处后，是离榖酒、果酒、酒放逸处者。」国王捕捉他后，以戒绝榖酒、果酒、酒放逸处之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子为了榖酒、果酒、酒放逸处从事夺取男子或女子的生命；这位男子为了榖酒、果酒、酒放逸处从事从村落或林野未给予而取，被称为偷盗的；这位男子为了榖酒、果酒、酒放逸处从事对他人的女子、其他少女性交；这位男子为了榖酒、果酒、酒放逸处从事以妄语破坏屋主或屋主之子的利益。」国王捕捉他后，以榖酒、果酒、酒放逸处之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，［未来］也将［再］听见。」
汉巴经文比对(庄春江作)：
    「或依他想的而作」(yathāpaccayaṃ vā karontī'ti，逐字译为「如+缘-或-作」)，菩提比丘长老英译为「依情况的需求处理他」(or do with him as the occasion demands)，或「或其他惩罚」(or otherwise penalize)，或「依他们的愿望处理它们」(doing with them as they wish, SN.22.33)。


增支部5集179经/在家人经

增支部5集179经/在家人经(庄春江译)
    那时，屋主给孤独被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。那时，世尊召唤尊者舍利弗：
    「舍利弗！你应该知道：凡任何白衣在家人行为在五学处上防护，是四个关于增上心之当生乐住处的随欲获得者、不困难获得者、无困难获得者，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    行为在哪五学处上防护呢？舍利弗！这里，圣弟子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，他的行为在这五学处上防护。
    什麽是四个关于增上心之当生乐住处的随欲获得者、不困难获得者、无困难获得者呢？舍利弗！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』这是为了未清净心之清净、为了未净化心之净化而被证得的第一个关于增上心之当生乐住处。
    再者，舍利弗！这里，圣弟子对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』这是为了未清净心之清净、为了未净化心之净化而被证得的第二个关于增上心之当生乐住处。
    再者，舍利弗！这里，圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』这是为了未清净心之清净、为了未净化心之净化而被证得的第三个关于增上心之当生乐住处。
    再者，舍利弗！这里，圣弟子对圣者所爱戒具备不坏净：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』这是为了未清净心之清净、为了未净化心之净化而被证得的第四个关于增上心之当生乐住处。
    这是四个关于增上心之当生乐住处的随欲获得者、不困难获得者、无困难获得者。
    舍利弗！你应该知道：凡任何白衣在家人行为在五学处上防护，是四个关于增上心之当生乐住处的随欲获得者、不困难获得者、无困难获得者，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「看见地狱的恐怖后，应该避开恶［行］，
      接受圣法后，贤智者应该避开。
      当存在努力时，不应该杀害活的生物，
      不应该明知而说谎，不应该未给与而拿。
      应该对自己的妻子们知足，应该远离别人的妻子，
      人不应该喝酒与果酒，使心变愚痴之物。
      应该回忆正觉者，以及应该随寻思于法，
      应该修习无加害、有益的心，［往］天的世间。
      对福德利益欲求者，应该供养施物，
      首先施与诸寂静者，是广大的供养。
      我将述说善人，舍利弗听我说：
      像这样，在牛中，不论黑的、白的，红的或黄的，
      杂色的、纯色的，鸽色的。
      在这些当中，已调御的公牛被生：
      具足强力、善巧、速度、精勤，能驮轭的牛，
      他们就给牠重担，不会观察颜色。
      同样的，在人之中，任何出生，
      不论刹帝利、婆罗门、毗舍，首陀罗、旃陀罗、清垃圾者。
      在这些当中，已调御的善行者被生：
      法住者、戒具足者，实语者、有惭者。
      已舍断生死者，完全梵行者，
      重担已落下、已分离，应该作的都已作、无烦恼。
      已到达一切法的彼岸，经由不执取而已达涅槃，
      在那离尘之田上，是广大的供养。
      愚痴无明端者，愚蠢的无闻者，
      在［善人］外施与布施，因为他们不侍奉善人。
      但凡侍奉善人，有慧者、被认为明智者，
      那些对善逝有信者，已生根、已住立。
      他们去天的世界，或被出生在这里的良家中，
      贤智者们次第地，到达涅槃。」
汉巴经文比对(庄春江作)：
    「善护行五法(MA.128)」，南传作「行为在五学处上防护」(pañcasu sikkhāpadesu saṃvutakammantaṃ)，菩提比丘长老英译为「他的行为被五个调驯规定自制」(whose actions are restrained by five training rules)。
    「尸赖(MA.128)」，南传作「戒」(sīla，另译为「戒行；道德，习惯」，音译为「尸罗；尸赖」)，菩提比丘长老英译为「德行；有德的行为」(the virtuous behavior)。
    「知而能舍离(MA.128)」，南传作「当存在努力时」(vijjamāne parakkame)，菩提比丘长老英译为「以一个人最大的能力」(To the utmost of one's ability)。「在努力」(parakkame)，另译为「勇猛；勤勉」
    「思惟诸善法(MA.128)」，南传作「以及应该随寻思于法」(dhammañcānuvitakkaye)，菩提比丘长老英译为「以及在法上沈思」(and ponder on the Dhamma)。
    「先施于息心(MA.128)」，南传作「首先施与诸寂静者」(Santesu paṭhamaṃ dinnā)，菩提比丘长老英译为「如果首先给予圣者」(if first given to the holy ones)。按：「诸寂静者」(Santesu)即「息心(者)」，《满足希求》以「佛、辟支佛、如来诸弟子」(buddhapaccekabuddhatathāgatasāvakesu)解说。


增支部5集180经/额伟细经

增支部5集180经/额伟细经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    世尊走在旅途中，在某处看见大沙罗树林。看见后，离开道路，去那个沙罗树林。抵达后，进入那个沙罗树林，在某处露出微笑。
    那时，尊者阿难这麽想：
    「什麽因、什麽缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难对世尊这麽说：
    「大德！什麽因、什麽缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，这个地方是成功的、繁荣的、人多的、人杂乱的城市，又，阿难！迦叶世尊、阿罗汉、遍正觉者近依这个城市而住。阿难！有迦叶世尊、阿罗汉、遍正觉者名叫额伟细的优婆塞，他在戒上不是全分行者，阿难！五百位被额伟细优婆塞承认、劝导的优婆塞［也］在戒上不是未全分行者。
    阿难！那时，额伟细优婆塞这麽想：『我对这五百位优婆塞是很有助益者、先导者、劝导者，我在戒上不是全分行者，这五百位优婆塞也在戒上不是全分行者，这样，这是相同的，没有任何多的，来吧！［让］我比［他们］多。』
    阿难！那时，额伟细优婆塞去见那五百位优婆塞，抵达后，对那五百位优婆塞这麽说：
    『尊者们！从今天起，请你们忆持我在戒上是全分行者。』
    阿难！那时，那五百位优婆塞这麽想：
    『圣额伟细对我们是很有助益者、先导者、劝导者，圣额伟细在戒上将成为全分行者，更何况我们。』
    阿难！那时，那五百位优婆塞去见额伟细优婆塞，抵达后，对额伟细优婆塞这麽说：
    『圣额伟细！从今天起，请你忆持这五百位优婆塞在戒上是全分行者。』
    阿难！那时，额伟细优婆塞这麽想：『我对这五百位优婆塞是很有助益者、先导者、劝导者，我在戒上是全分行者，这五百位优婆塞也在戒上是全分行者，这样，这是相同的，没有任何多的，来吧！［让］我比［他们］多。』
    阿难！那时，额伟细优婆塞去见那五百位优婆塞，抵达后，对那五百位优婆塞这麽说：
    『尊者们！从今天起，请你们忆持我是梵行者，行远离，戒绝淫欲、俗法。』
    阿难！那时，那五百位优婆塞这麽想：
    『圣额伟细对我们是很有助益者、先导者、劝导者，圣额伟细将成为梵行者，行远离，戒绝淫欲、俗法，更何况我们。』
    阿难！那时，那五百位优婆塞去见额伟细优婆塞，抵达后，对额伟细优婆塞这麽说：
    『圣额伟细！从今天起，请你忆持这五百位优婆塞是梵行者，行远离，戒绝淫欲、俗法。』
    阿难！那时，额伟细优婆塞这麽想：『我对这五百位优婆塞是很有助益者、先导者、劝导者，我在戒上是全分行者，这五百位优婆塞也在戒上是全分行者；我是梵行者，行远离，戒绝淫欲、俗法，这五百位优婆塞也是梵行者，行远离，戒绝淫欲、俗法，这样，这是相同的，没有任何多的，来吧！［让］我比［他们］多。』
    阿难！那时，额伟细优婆塞去见那五百位优婆塞，抵达后，对那五百位优婆塞这麽说：
    『尊者们！从今天起，请你们忆持我是晚上停止、戒绝非时食的一日一食者。』
    阿难！那时，那五百位优婆塞这麽想：
    『圣额伟细对我们是很有助益者、先导者、劝导者，圣额伟细将成为晚上停止、戒绝非时食的一日一食者，更何况我们。』
    阿难！那时，那五百位优婆塞去见额伟细优婆塞，抵达后，对额伟细优婆塞这麽说：
    『圣额伟细！从今天起，请你忆持这五百位优婆塞是晚上停止、戒绝非时食的一日一食者。』
    阿难！那时，额伟细优婆塞这麽想：『我对这五百位优婆塞是很有助益者、先导者、劝导者，我在戒上是全分行者，这五百位优婆塞也在戒上是全分行者；我是梵行者，行远离，戒绝淫欲、俗法，这五百位优婆塞也是梵行者，行远离，戒绝淫欲、俗法；我是晚上停止、戒绝非时食的一日一食者，这五百位优婆塞也是晚上停止、戒绝非时食的一日一食者，这样，这是相同的，没有任何多的，来吧！［让］我比［他们］多。』
    阿难！那时，额伟细优婆塞去见迦叶世尊、阿罗汉、遍正觉者，抵达后，对迦叶世尊、阿罗汉、遍正觉者这麽说：
    『大德！愿我得在世尊面前出家，愿我得受具足戒。』
    阿难！那时，额伟细优婆塞得在迦叶世尊、阿罗汉、遍正觉者面前出家，得受具足戒。
    受具足戒后不久，当额伟细比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    额伟细比丘成为众阿罗汉之一。
    阿难！那时，那五百位优婆塞这麽想：
    『圣额伟细对我们是很有助益者、先导者、劝导者，圣额伟细剃除发须、裹上袈裟衣后，将从在家出家，成为非家生活，更何况我们。』
    阿难！那时，那五百位优婆塞去见去见迦叶世尊、阿罗汉、遍正觉者，抵达后，对迦叶世尊、阿罗汉、遍正觉者这麽说：
    『大德！愿我们得在世尊面前出家，愿我们得受具足戒。』
    阿难！那时，那五百位优婆塞得在迦叶世尊、阿罗汉、遍正觉者面前出家，得受具足戒。
    阿难！那时，额伟细比丘这麽想：『我是这无上解脱乐的随欲获得者、不困难获得者、无困难获得者，啊！这五百位比丘确实也会是这无上解脱乐的随欲获得者、不困难获得者、无困难获得者。』
    阿难！那时，那五百位比丘住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他们证知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    阿难！像这样，额伟细为上首的那五百位比丘更高再更高、胜妙再胜妙地努力，作证无上解脱，阿难！因此，在这里，你们应该这麽学：『我们要更高再更高、胜妙再胜妙地努力，作证无上解脱。』阿难！你们应该这麽学。」
    优婆塞品第三，其摄颂：
    「怯怖、无畏、地狱，怨敌、旃陀罗为第五则，
      喜、买卖、国王，在家人与额伟细。」
汉巴经文比对(庄春江作)：


增支部5集181经/住林野者经

(19) 4.林野品
增支部5集181经/住林野者经(庄春江译)
    「比丘们！有这五种住林野者，哪五种呢？以迟钝状态、以愚钝状态而成为住林野者；恶欲求、随欲求摆布地成为住林野者；以发疯、以心散乱而成为住林野者；以『那被佛陀、佛陀弟子称赞。』而成为住林野者；为了少欲求、为了知足、为了削减、为了独居、为了简朴而成为住林野者，比丘们！这是五种住林野者。
    比丘们！这五种住林野者中，凡这为了少欲求、为了知足、为了削减、为了独居、为了简朴而成为住林野者，这位是这五种住林野者中最高者、最胜者、上首者、最上者、最顶尖者。比丘们！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，熟酥醍醐在那里被说为其中之第一。同样的，比丘们！这五种住林野者中，凡这为了少欲求、为了知足、为了削减、为了独居、为了简朴而成为住林野者，这位是这五种住林野者中最高者、最胜者、上首者、最上者、最顶尖者。」
汉巴经文比对(庄春江作)：


增支部5集182经/衣经

增支部5集182经/衣经(庄春江译)
    「比丘们！有这五种穿粪扫衣者，哪五种呢？以迟钝状态、以愚钝状态而成为穿粪扫衣者；……（中略）、为了简朴而成为穿粪扫衣者，比丘们！这是五种穿粪扫衣者。」
汉巴经文比对(庄春江作)：


增支部5集183经/住树下者经

增支部5集183经/住树下者经(庄春江译)
    「比丘们！有这五种住树下者，哪五种呢？以迟钝状态、以愚钝状态而成为住树下者；……（中略）、为了简朴而成为住树下者，比丘们！这是五种住树下者。」
汉巴经文比对(庄春江作)：


增支部5集184经/住冢间者经

增支部5集184经/住塚间者经(庄春江译)
    「比丘们！有这五种住塚间者，哪五种呢？以迟钝状态、以愚钝状态而成为住塚间者；……（中略）、为了简朴而成为住塚间者，比丘们！这是五种住塚间者。」
汉巴经文比对(庄春江作)：


增支部5集185经/住露地者经

增支部5集185经/住露地者经(庄春江译)
    「比丘们！有这五种住露地者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集186经/常坐［不卧］者经

增支部5集186经/常坐［不卧］者经(庄春江译)
    「比丘们！有这五种常坐［不卧］者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集187经/随处住者经

增支部5集187经/随处住者经(庄春江译)
    「比丘们！有这五种随处住者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集188经/一座食者经

增支部5集188经/一座食者经(庄春江译)
    「比丘们！有这五种一座食者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集189经/食后不再食者经

增支部5集189经/食后不再食者经(庄春江译)
    「比丘们！有这五种食后不再食者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集190经/食钵食者经

增支部5集190经/食钵食者经(庄春江译)
    「比丘们！有这五种食钵食者，哪五种呢？以迟钝状态、以愚钝状态而成为食钵食者；恶欲求、随欲求摆布地成为食钵食者；以发疯、以心散乱而成为食钵食者；以『那被佛陀、佛陀弟子称赞。』而成为食钵食者；为了少欲求、为了知足、为了削减、为了独居、为了简朴而成为食钵食者，比丘们！这是五种食钵食者。
    比丘们！这五种食钵食者中，凡这为了少欲求、为了知足、为了削减、为了独居、为了简朴而成为食钵食者，这位是这五种食钵食者中最高者、最胜者、上首者、最上者、最顶尖者。比丘们！犹如从牛有牛乳；从牛乳有凝乳；从凝乳有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，熟酥醍醐在那里被说为其中之第一。同样的，比丘们！这五种食钵食者中，凡这为了少欲求、为了知足、为了削减、为了独居、为了简朴而成为食钵食者，这位是这五种食钵食者中最高者、最胜者、上首者、最上者、最顶尖者。」
    林野品第四，其摄颂：
    「林野、衣、树，塚间、住露地者，
      常坐、卧垫、一座食者，食后与钵食。」
汉巴经文比对(庄春江作)：


增支部5集191经/狗经

(20) 5.婆罗门品
增支部5集191经/狗经(庄春江译)
    「比丘们！有这五种古婆罗门法现在存在于狗中而非婆罗门中，哪五种呢？
    比丘们！以前，婆罗门只与婆罗门女性交，非非婆罗门女，比丘们！现在，婆罗门与婆罗门女性交，也与非婆罗门女性交，比丘们！现在，狗只与母狗性交，非非母狗，比丘们！这是第一古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！以前，婆罗门只与在受胎期婆罗门女性交，非不在受胎期，比丘们！现在，婆罗门与在受胎期的婆罗门女性交，也与不在受胎期的婆罗门女性交，比丘们！现在，狗只与在受胎期的母狗性交，非不在受胎期的母狗，比丘们！这是第二古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！以前，婆罗门既不买也不卖婆罗门女，只与相爱者性交，一起繁衍后代，比丘们！现在，婆罗门也买也卖婆罗门女，也与相爱者性交，一起繁衍后代，比丘们！现在，狗既不买也不卖母狗，只与相爱者性交，一起繁衍后代，比丘们！这是第三古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！以前，婆罗门不对财物、谷物、白银、黄金作贮藏，比丘们！现在，婆罗门对财物、谷物、白银、黄金作贮藏，比丘们！现在，狗不对财物、谷物、白银、黄金作贮藏，比丘们！这是第四古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！以前，婆罗门在傍晚时为晚餐、在早晨时为早餐寻求施食，比丘们！现在，婆罗门尽情饱食后，取残余的离开，比丘们！现在，狗在傍晚时为晚餐、在早晨时为早餐寻求施食，比丘们！这是第五古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！这是五种古婆罗门法现在存在于狗中而非婆罗门中。」
汉巴经文比对(庄春江作)：


增支部5集192经/兜那婆罗门经

增支部5集192经/兜那婆罗门经(庄春江译)
    那时，兜那婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，兜那婆罗门对世尊这麽说：
    「乔达摩先生！这被我听闻：『沙门乔达摩不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』乔达摩先生！这是真的，因为，乔达摩尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，乔达摩先生！这是不当的。」
    「兜那！你也自称为婆罗门吗？」
    「乔达摩先生！当正确地说时，他会说：『婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上的无欠缺者。』乔达摩先生！这正是我，当正确地说时，他应该［这麽］说，乔达摩先生！因为，我是从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者；是三吠陀的字汇、仪轨、音韵论与语源论、古传历史为第五的通晓者，圣句的通晓者、懂文法者；是在世间论与大丈夫相上无欠缺的婆罗门。」
    「兜那！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、随读诵所诵读的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，安立这五种婆罗门：类似梵天的、类似天的、界内的、越界的、旃陀罗婆罗门为第五，兜那！你是这些中的哪一种？」
    「乔达摩先生！我们不知道有五种婆罗门，我们只知道婆罗门，请乔达摩尊师教导我法，让我知道这五种婆罗门，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」兜那婆罗门回答世尊。
    世尊这麽说：
    「兜那！怎样是类似梵天的婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求［给］老师的学费，非不依法。兜那！在那里，什麽是［依］法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这样出家时，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他修习这四梵住后，以身体的崩解，死后往生到梵天世界，兜那！这样是类似梵天的婆罗门。
    兜那！怎样是类似天的婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求［给］老师的学费，非不依法。兜那！在那里，什麽是［依］法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法遍求妻子，非不依法。兜那！在那里，什麽是［依］法呢？既不以购买，也不以出售，只［接受］浇过水的婆罗门女，他只与婆罗门女性交，不与刹帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，不与孕妇性交，不与哺乳的妇女性交，不与非受胎期的性交，兜那！为何不与婆罗门孕妇性交呢？兜那！如果与婆罗门孕妇性交，小男孩或小女孩被生于极污秽中，兜那！因此，不与婆罗门孕妇性交。兜那！为何不与哺乳的婆罗门妇女性交呢？兜那！如果与哺乳的婆罗门妇女性交，小男孩或小女孩被不净物压迫，兜那！因此，不与哺乳的婆罗门妇女性交。［兜那！为何不与非受胎期的婆罗门妇女性交呢？因为］那样的婆罗门女既不利于欲，也不利于嬉戏、喜乐，{婆罗门的婆罗门女}只利于生育。他得到性交后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这麽出家时，从离欲、……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅，他修习这四禅后，以身体的崩解，死后往生到善趣、天界，兜那！这样是类似天的婆罗门。
    兜那！怎样是界内婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求［给］老师的学费，非不依法。兜那！在那里，什麽是［依］法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法遍求妻子，非不依法。兜那！在那里，什麽是［依］法呢？既不以购买，也不以出售，只［接受］浇过水的婆罗门女，他只与婆罗门女性交，不与刹帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，不与孕妇性交，不与哺乳的妇女性交，不与非受胎期的性交，兜那！为何不与婆罗门孕妇性交呢？兜那！如果与婆罗门孕妇性交，小男孩或小女孩被生于极污秽中，兜那！因此，不与婆罗门孕妇性交。兜那！为何不与哺乳的婆罗门妇女性交呢？兜那！如果与哺乳的婆罗门妇女性交，小男孩或小女孩被不净物压迫，兜那！因此，不与哺乳的婆罗门妇女性交。［兜那！为何不与非受胎期的婆罗门妇女性交呢？因为］那样的婆罗门女既不利于欲，也不利于嬉戏、喜乐，{婆罗门的婆罗门女}只利于生育。他得到性交后，希求着儿子，住于家产，不从在家出家，成为非家生活，他住立于往昔婆罗门那时的界内而不违背。『他住立于往昔婆罗门那时的界内而不违背』，兜那！因此，他被称为『界内婆罗门』。兜那！这样是界内婆罗门。
    兜那！怎样是越界婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求［给］老师的学费，非不依法。兜那！在那里，什麽是［依］法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法也依非法遍求妻子：既以购买，也以出售［接受］浇过水的婆罗门女，他与婆罗门女性交，也与刹帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，与孕妇性交，与哺乳的妇女性交，与受胎期的性交，与非受胎期的性交，他的婆罗门女有利于欲、嬉戏、喜乐，{婆罗门的婆罗门女}也有利于生育。他不住立于往昔婆罗门那时的界内而违背。『往昔婆罗门那时的界内，婆罗门不住立而违背』，兜那！因此，他被称为『越界婆罗门』。兜那！这样是越界婆罗门。
    兜那！怎样是旃陀罗婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法也依非法遍求［给］老师的学费：既以耕作、买卖、牧牛、王臣、其它技能，也以行乞而不轻蔑钵。他给老师学费后，依法也依非法遍求妻子：既以购买，也以出售［接受］浇过水的婆罗门女，他与婆罗门女性交，也与刹帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，与孕妇性交，与哺乳的妇女性交，与非受胎期的性交，他的婆罗门女有利于欲、嬉戏、喜乐，{婆罗门的婆罗门女}也有利于生育。他以所有工作营生，婆罗门们对他这麽说：『尊师！当自称为婆罗门时，为何以所有工作营生呢？』他这麽说：『先生！犹如火燃烧清净物，燃烧不清净物，但，火不因此而被污染。同样的，先生！如果婆罗门以所有工作营生，婆罗门不因此而被污染。』兜那！『以所有工作营生』，因此婆罗门被称为旃陀罗婆罗门。
    兜那！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、随读诵所诵读的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，安立这五种婆罗门：类似梵天的、类似天的、界内的、越界的、旃陀罗婆罗门为第五，兜那！你是这些中的哪一种？」
    「乔达摩先生！当存在这样时，我们连旃陀罗婆罗门［的条件］都不满足。太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「童子梵行(MA.158)」，南传作「童真梵行」(komārabrahmacariyaṃ)，菩提比丘长老英译为「童真精神生活」(the spiritual life of virginal celibacy)。
    「不怀妊(MA.158)」，南传作「不与孕妇性交」(na gabbhiniṃ gacchati，直译为「不行孕妇」)，菩提比丘长老英译为「他不与孕妇交配」(He does not couple with a pregnant woman)。
    「不产生(MA.158)」，南传作「不与哺乳的妇女性交」(na pāyamānaṃ gacchati)，菩提比丘长老英译为「不与育婴妇［交配］」(nor with a woman who is nursing)。
    「彼男及以女人(MA.158)」，南传作「小男孩或小女孩」(māṇavako vā māṇavikā vā)，菩提比丘长老英译为「小男孩或小女孩」(the little boy or girl)。
    「名不净淫(MA.158)」，南传作「被生于极污秽中」(atimīḷhajo nāma，逐字译为「极+粪+出生-名」)，菩提比丘长老英译为「会被生于过度淫猥」(would be born in excessive filth)。
    「名不净恚(MA.158)」，南传作「被不净物压迫」(asucipaṭipīḷito nāma)，菩提比丘长老依锡兰本(asucipaṭipīto)英译为「会回饮到污秽物」(would drink back the foul substance)。
    「非受胎期的」(anutuniṃ)，菩提比丘长老英译为「离开适宜时期的妇女」(a woman out of season)。
    「只利于生育」(pajatthāva)，菩提比丘长老英译为「只为了生育」(but only for procreation)。
    「希求着」(nikāmayamāno)，菩提比丘长老英译为「出于依恋」(out of attachment to)。


增支部5集193经/伤歌逻经

增支部5集193经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这麽说：
     「乔达摩先生！什麽因、什麽缘，因此有时长时间诵读的经文不浮现于心中，更不用说没诵读的呢？乔达摩先生！什麽因、什麽缘，因此有时长时间没诵读的经文浮现于心中，更不用说诵读的呢？」
    「婆罗门！每当住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，不如实知见自己的利益；那时，不如实知见他人的利益；那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵被胭脂或姜黄或蓼蓝或紫檀［等染料］混入，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    再者，婆罗门！每当住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵被火加热沸腾起泡，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    再者，婆罗门！每当住于心被惛沈睡眠缠缚、被惛沈睡眠征服，对已生起惛沈睡眠的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵被苔草覆盖，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被惛沈睡眠缠缚、被惛沈睡眠征服，对已生起惛沈睡眠的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    再者，婆罗门！每当住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵被风吹动、摇动、摇摆、起波，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    再者，婆罗门！每当住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！犹如水钵是混浊的、摇动的、泥泞的、被放置在黑暗中，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，不如实知见自己的利益；那时，不如实知见他人的利益；那时，不如实知见两者的利益，则长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！这是因、这是缘，依此而有时长时间诵读的经文不浮现于心中，更不用说没诵读的。
    婆罗门！每当住于心不被欲贪缠缚、不被欲贪征服，对已生起欲贪的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！犹如水钵不被胭脂或姜黄或蓼蓝或紫檀［等染料］混入，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被欲贪缠缚、不被欲贪征服，对已生起欲贪的出离如实了知时，……（中略）。
    再者，婆罗门！每当住于心不被恶意缠缚、不被恶意征服，对已生起恶意的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
        婆罗门！犹如水钵没被火加热、没沸腾、没起泡，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被恶意缠缚、不被恶意征服，对已生起恶意的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    再者，婆罗门！每当住于心不被惛沈睡眠缠缚、不被惛沈睡眠征服，对已生起惛沈睡眠的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！犹如水钵没被苔草覆盖，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被惛沈睡眠缠缚、不被惛沈睡眠征服，对已生起惛沈睡眠的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    再者，婆罗门！每当住于心不被掉举后悔缠缚、不被掉举后悔征服，对已生起掉举后悔的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！犹如水钵没被风吹动、不摇动、不摇摆、不起波，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被掉举后悔缠缚、不被掉举后悔征服，对已生起掉举后悔的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    再者，婆罗门！每当住于心不被疑惑缠缚、不被疑惑征服，对已生起疑惑的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。
    婆罗门！犹如水钵是清澈的、清净的、不浊的、被放置在光明中，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被疑惑缠缚、不被疑惑征服，对已生起疑惑的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文浮现于心中，更不用说诵读的。(译按：以上同SN.46.55，唯删略略有不同，此采用SN.46.55版本)
    婆罗门！这是因、这是缘，依此而有时长时间诵读的经文不浮现于心中，更不用说没诵读的，婆罗门！这是因、这是缘，依此而有时长时间没诵读的经文浮现于心中，更不用说诵读的。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「浮现于心中」(paṭibhanti, paṭibhāti)，菩提比丘长老英译为「浮出心中」(recur to the mind)。


增支部5集194经/葛拉那巴利经

增支部5集194经/葛拉那巴利经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，葛拉那巴利婆罗门为离车人工作，葛拉那巴利婆罗门看见宾其亚尼婆罗门远远地走来，看见后，对宾其亚尼婆罗门这麽说：
    「那麽，宾其亚尼尊师中午从哪里来呢？」
    「先生！我从沙门乔达摩面前来。」
    「宾其亚尼尊师！对沙门乔达摩的聪明慧，你怎麽想？我想，他是贤智者吧。」
    「先生！我是谁啊，会知道沙门乔达摩的聪明慧？确实有像沙门乔达摩的聪明慧那样的人才能知道。」
    「宾其亚尼尊师确实以崇高的赞赏称赞沙门乔达摩。」
    「先生！我是谁啊，能称赞沙门乔达摩？乔达摩尊师被人天最上的称赞者称赞。」
    「看见什麽理由宾其亚尼尊师对沙门乔达摩是极净信者呢？」
    「先生！犹如已满足最上味道的男子不热望其他低劣味道，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或只夜或记说或未曾有法，此后就不热望其他沙门、婆罗门的议论。
    先生！犹如被饥饿无力折磨的男子如果得到蜜丸，无论他尝哪里，都只会得到甘美与美味，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或只夜或记说或未曾有法，此后就得到满足；得到心的净信。
    先生！犹如男子如果得到檀香杖：黄檀香的或赤檀香的，只要他能闻：底部或中间或顶部，都只得到芳香的气味，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或只夜或记说或未曾有法，此后就得到欣悦；得到喜悦。
    先生！犹如有生病、痛苦、重病的男子，好医师能为他立即除去疾病，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或只夜或记说或未曾有法，此后愁悲苦忧恼灭没。
    先生！犹如有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，那时，如果被热压迫、被热折磨、疲累、乾透了、口渴的男子走来，他跳入那个莲花池后，沐浴、喝饮，会使一切苦恼、疲劳、焦热止息，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或只夜或记说或未曾有法，此后使一切苦恼、疲劳、焦热止息。」
    当这麽说时，葛拉那巴利婆罗门起座整理上衣到一边肩膀后，右膝跪地，然后向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！
      礼敬那位世尊、阿罗汉、遍正觉者！
      礼敬那位世尊、阿罗汉、遍正觉者！
    太伟大了，宾其亚尼先生！太伟大了，宾其亚尼先生！宾其亚尼先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被宾其亚尼先生以种种法门说明。宾其亚尼先生！我归依乔达摩尊师、法、比丘僧团，请宾其亚尼尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部5集195经/宾其亚尼经

增支部5集195经/宾其亚尼经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，五百位离车族人拜访世尊：一些离车族人全是青色的：青色的容色、青色的衣服、青色的装饰；另一些离车族人全是黄色的：黄色的容色、黄色的衣服、黄色的装饰；另一些离车族人全是红色的：红色的容色、红色的衣服、红色的装饰；另一些离车族人全是白色的：白色的容色、白色的衣服、白色的装饰，［但］世尊以美貌与名声比他们辉耀。
    那时，宾其亚尼婆罗门起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「宾其亚尼！请你说出来。」世尊说。
    那时，宾其亚尼婆罗门在世尊面前以适当的偈颂大大地赞赏：
    「如芬芳的红莲与红睡莲，会在早晨盛开，芳香不散，
      看！放光者像太阳在空中照耀那样照耀着。」
    那时，那些离车族人以五百件上衣给宾其亚尼婆罗门穿。
    那时，宾其亚尼婆罗门以那五百件上衣给世尊穿。
    那时，世尊对那些离车族人这麽说：
    「离车族人！有五宝的出现，在世间中是难得的，哪五个呢？如来、阿罗汉、遍正觉者的出现，在世界中是难得的；教导如来所教导之法与律的人在世界中是难得的；当教导如来所教导之法与律时，识知的人在世界中是难得的；当教导如来所教导之法与律时，识知且法、随法行的人在世界中是难得的；知恩、感恩的人在世界中是难得的，离车族人！这五宝的出现，在世间中是难得的。」
汉巴经文比对(庄春江作)：
    「以五百件上衣」，DA.2作「时，五百隷车闻重说偈已，各脱宝衣，以施并暨」


增支部5集196经/大梦经

增支部5集196经/大梦经(庄春江译)
    「比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，出现五个大梦，哪五个呢？
    比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］这大地为床，雪山山王为枕头，左手放在东边的海，右手放在西边的海，二脚放在南边的海，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第一个大梦出现。
    再者，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］名叫『低哩亚』的［蔓］草类从肚脐升起，触及天空后住立，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第二个大梦出现。
    再者，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］黑头白蛆虫爬上脚后直到膝盖骨［全］包覆，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第三个大梦出现。
    再者，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］四只不同颜色的鸟从四方飞来后落在脚根，然后全都变成白的，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第四个大梦出现。
    再者，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］当在大粪山上经行时，不被粪弄脏，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第五个大梦出现。
    比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］这大地为床，雪山山王为枕头，左手放在东边的海，右手放在西边的海，二脚放在南边的海者，比丘们！无上遍正觉被如来、阿罗汉、遍正觉者现正觉，为了这个现正觉，这第一个大梦出现。
    比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］名叫『低哩亚』的［蔓］草类从肚脐升起，触及天空后住立者，比丘们！这八支圣道被如来、阿罗汉、遍正觉者现正觉后，直到被天、人善知道，为了这个现正觉，这第二个大梦出现。
     比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］黑头白蛆虫爬上脚后直到膝盖骨［全］包覆者，比丘们！许多白衣在家人终生归依世尊，为了这个现正觉，这第三个大梦出现。
     比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］四只不同颜色的鸟从四方飞来后落在脚根，然后全都变成白的者，比丘们！这四类：刹帝利、婆罗门、毗舍、首陀罗，他们在如来宣说的法律中从在家出家，成为非家生活 后，作证无上解脱，为了这个现正觉，这第四个大梦出现。
    比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，［梦想］当在大粪山上经行时，不被粪弄脏者，比丘们！如来是衣服、施食、住处、病人的需要物、医药必需品的获得者，他不被系结、不迷恋、不落入执着，见过患、有出离慧地受用，为了这个现正觉，这第五个大梦出现。
    比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，出现这五个大梦。」
汉巴经文比对(庄春江作)：
    「枕头」(bibbohanaṃ, bimbohanaṃ)，菩提比丘长老英译为「枕头」(pillow)。


增支部5集197经/雨经

增支部5集197经/雨经(庄春江译)
    「比丘们！有这五种雨的障碍，占相者不知道、占相者的眼睛不走入，哪五个呢？
    比丘们！在天空上面的火界发怒，因此已生起雨云散开，比丘们！这是第一个雨的障碍占相者不知道、占相者的眼睛不走入。
    再者，比丘们！在天空上面的风界发怒，因此已生起雨云散开，比丘们！这是第二个雨的障碍占相者不知道、占相者的眼睛不走入。
    再者，比丘们！罗侯阿修罗王以手接取水后，弃入大海中，比丘们！这是第三个雨的障碍占相者不知道、占相者的眼睛不走入。
    再者，比丘们！雨云天神放逸，比丘们！这是第四个雨的障碍占相者不知道、占相者的眼睛不走入。
    再者，比丘们！人类非法，比丘们！这是第五个雨的障碍占相者不知道、占相者的眼睛不走入。
    比丘们！这是五种雨的障碍占相者不知道、占相者的眼睛不走入。」
汉巴经文比对(庄春江作)：
    「发怒」(pakuppati)，菩提比丘长老英译为「变得搅动；变得不安」(becomes disturbed)。按：《满足希求》以「大火聚生起」(mahāaggikkhandho uppajjati)解说。


增支部5集198经/言语经

增支部5集198经/言语经(庄春江译)
    「比丘们！具备五支的言语是善语，非恶语，是无罪过的与不被智者们责备，哪五个呢？被适时地说、被真实地说、被柔软地说、被伴随利益地说、被慈心地说，比丘们！具备这五支的言语是善语，非恶语，是无罪过的与不被智者们责备。」
汉巴经文比对(庄春江作)：


增支部5集199经/家经

增支部5集199经/家经(庄春江译)
    「比丘们！凡持戒的出家人前往家，在那里，人们在五处产出许多福德，哪五个呢？
    比丘们！每当持戒的出家人前往家时，人们看见后使心变得净信，比丘们！那时，那个家是导向天界行道的行者。
    比丘们！每当持戒的出家人前往家时，人们起立迎接、问讯、给与座位，比丘们！那时，那个家是导向高贵出身行道的行者。
    比丘们！每当持戒的出家人前往家时，人们除去悭吝之垢，比丘们！那时，那个家是导向有影响力行道的行者。
    比丘们！每当持戒的出家人前往家时，人们都尽能力分享，比丘们！那时，那个家是导向大财富行道的行者。
    比丘们！每当持戒的出家人前往家时，人们询问、遍问、听闻法，比丘们！那时，那个家是导向大慧行道的行者。
    比丘们！凡持戒的出家人前往家，在那里，人们在这五处产出许多福德。」
汉巴经文比对(庄春江作)：


增支部5集200经/出离经

增支部5集200经/出离经(庄春江译)
    「比丘们！有这五个出离界，哪五个呢？
    比丘们！这里，当比丘作意欲时，心在欲上不跃出、不明净、不住立、不解脱，但，当他作意离欲时，心在离欲上明净、住立、解脱，他的心是善去的(善逝的)、善修习的、善升起的、善解脱的、善离被欲所缚的，凡以欲为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为欲的出离。
    再者，比丘们！当比丘作意恶意时，心在恶意上不跃出、不明净、不住立、不解脱，但，当他作意无恶意时，心在无恶意上明净、住立、解脱，他的心是善去的(善逝的)、善修习的、善升起的、善解脱的、善离被恶意所缚的，凡以恶意为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为恶意的出离。
    再者，比丘们！当比丘作意加害时，心在加害上不跃出、不明净、不住立、不解脱，但，当他作意无加害时，心在无加害上明净、住立、解脱，他的心是善去的(善逝的)、善修习的、善升起的、善解脱的、善离被加害所缚的，凡以伤害为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为加害的出离。
    再者，比丘们！当比丘作意色时，心在色上不跃出、不明净、不住立、不解脱，但，当他作意无色时，心在无色上明净、住立、解脱，他的心是善去的(善逝的)的、善修习的、善升起的、善解脱的、善离被色所缚的，凡以色为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为色的出离。
    再者，比丘们！这里，当比丘作意有身时，心在有身上不跃出、不明净、不住立、不解脱，但，当他作意有身灭时，心在有身灭上明净、住立、解脱，他的心是善去的(善逝的)、善修习的、善升起的、善解脱的、善离被有身所缚的，凡以有身为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为有身的出离。
     对他来说，欲的欢喜不潜伏；恶意的欢喜不潜伏；加害的欢喜不潜伏；色的欢喜不潜伏；有身的欢喜不潜伏，比丘们！这被称为无烦恼潜在趋势，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。
    比丘们！这是五个出离界。」
    婆罗门品第五，其摄颂：
    「狗、兜那、伤歌逻，葛拉那巴利与宾其亚尼，
      梦、雨、言语，家、出离。」
    第四个五十则完成。
汉巴经文比对(庄春江作)：


增支部5集201经/金毗罗经

5.第五个五十则
(21) 1.金毗罗品
增支部5集201经/金毗罗经(庄春江译)
    我听到这样：
    有一次，世尊住在金毗罗竹林。
    那时，尊者金毗罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者金毗罗对世尊这麽说：
    「大德！什麽因、什麽缘，依此而在如来般涅槃后正法不久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师不尊重、不从顺，住于对法不尊重、不从顺，住于对僧团不尊重、不从顺，住于对学不尊重、不从顺，住于对［彼此］相互不尊重、不从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法不久住。」
    「大德！什麽因、什麽缘，依此而在如来般涅槃后正法久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师尊重、从顺，住于对法尊重、从顺，住于对僧团尊重、从顺，住于对学尊重、从顺，住于对［彼此］相互尊重、从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法久住。」
汉巴经文比对(庄春江作)：


增支部5集202经/法的听闻经

增支部5集202经/法的听闻经(庄春江译)
    「比丘们！在法的听闻中有这五种效益，哪五种呢？听闻未听闻的、使已听闻的遍纯净、度脱疑惑、导正见解、心明净，比丘们！在法的听闻中这些是五种效益。」
汉巴经文比对(庄春江作)：
    「见不邪倾(AA.36.1)；亦无邪见(AA.52.5)」，南传作「导正见解」(diṭṭhiṃ ujuṃ karoti，直译为「作正见」)，菩提比丘长老英译为「矫正其见解」(one straightens out one's view)。
    「使遍纯净」(pariyodāpeti, pariyodapeti)，菩提比丘长老英译为「澄清；弄清楚」(clarify)。
    「功德(AA.36.1)」，南传作「效益」(ānisaṃsā，另译为「功德」)，菩提比丘长老英译为「利益」(benefits)。


增支部5集203经/骏马经

增支部5集203经/骏马经(庄春江译)
    「比丘们！具备五支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪五个呢？正直、快速、柔软、忍耐、柔和，比丘们！具备这五支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？正直、快速、柔软、忍耐、柔和。同样的，比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部5集204经/力经

增支部5集204经/力经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、惭力、愧力、活力之力、慧力，比丘们！这是五力。」
汉巴经文比对(庄春江作)：


增支部5集205经/心荒芜经

增支部5集205经/心荒芜经(庄春江译)
    「比丘们！有这五种心荒芜，哪五种呢？
    比丘们！这里，比丘对大师怀疑、犹豫，不胜解、不确信；比丘们！凡那位比丘对大师怀疑、犹豫，不胜解、不确信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个心荒芜。
    再者，比丘们！比丘对法怀疑、……（中略）对僧团怀疑、……（中略）对学怀疑、……（中略）对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个心荒芜。
    比丘们！这是五种心荒芜。」
汉巴经文比对(庄春江作)：


增支部5集206经/系缚经

增支部5集206经/系缚经(庄春江译)
    「比丘们！有这五种心系缚，哪五种呢？
    比丘们！这里，比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）对色未离贪、……（中略）尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；……（中略）以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个心系缚。
    比丘们！这是五种心系缚。」
汉巴经文比对(庄春江作)：


增支部5集207经/粥经

增支部5集207经/粥经(庄春江译)
    「比丘们！有这五种粥的效益，哪五种呢？止饥、去渴、镇风、净化膀胱、促进消化，比丘们！这是五种粥的效益。」
汉巴经文比对(庄春江作)：
    「饥」(Khuddaṃ, Khudaṃ)， 菩提比丘长老英译为「饥饿」(hunger)。
    「镇」(anulometi，原意为「顺；随顺」)， 菩提比丘长老英译为「解决」(settles)。按：《满足希求》以「随顺后取走(除去)」(anulometvā harati)解说。


增支部5集208经/齿木经

增支部5集208经/齿木经(庄春江译)
    「比丘们！当不嚼齿木时，有这五种过患，哪五种呢？对眼睛不好、口有恶臭、味蕾不清净、胆汁与痰液包覆食物、没食慾，比丘们！当不嚼齿木时，这些是五种过患。
    比丘们！当嚼齿木时，有这五种效益，哪五种呢？对眼睛好、口没有恶臭、味蕾清净、胆汁与痰液不包覆食物、有食慾，比丘们！当嚼齿木时，这些是五种效益。」
汉巴经文比对(庄春江作)：
    「杨枝(AA.36.3)」，南传作「齿木」(dantakaṭṭhassa，另译为「杨枝」)，菩提比丘长老英译为「刷牙」(brushing one's teeth)，并解说这是采用现代表示法，直译应为「齿木」(toothwood)，在佛陀时代，人们以像印度楝木(neem)之药用枝条摩擦(rubbing)来清洁他们的牙齿，现在仍在印度农村地区与南亚的森林寺院里实行着。
    「眼得清净(AA.36.3)」，南传作「对眼睛好」(Cakkhussaṃ，直译为「眼喜乐的；益于眼的」)，菩提比丘长老英译为「对一个人的眼睛好」(It is good for one's eyes)。按：《满足希求》以「对眼睛无利益；眼睛不清净」(na cakkhūnaṃ hitaṃ, cakkhuṃ visuddhaṃ na karoti)解说「对眼睛不好」。
    「有食慾」(bhattamassa chādeti，直译为「对食物喜欢」)，菩提比丘长老英译为「他的食物合他的意」(one's food agrees with one)。另参看AA.37.8「我会没食慾」。


增支部5集209经/歌调经

增支部5集209经/歌调经(庄春江译)
    「比丘们！拉长、歌调式地唱诵法，有这五种过患，哪五种呢？自己染着于那歌调中；他人染着于那歌调中；优婆塞们讥嫌：『就如我们歌唱，同样的，沙门释迦子们也歌唱。』对欲求声调者来说，有定的破坏；后辈来到效法所看到的，比丘们！拉长、歌调式地唱诵法，这是五种过患。」
汉巴经文比对(庄春江作)：
    「音调」(sarakuttimpi)，菩提比丘长老英译为「使音调优雅」(refine the intonation)。


增支部5集210经/念已忘失经

增支部5集210经/念已忘失经(庄春江译)
    「比丘们！对念已忘失、不正知地进入睡眠者来说，有这五种过患，哪五种呢？不好睡、不好醒、作恶梦(见恶梦)、天神不守护、泄精液，比丘们！对念已忘失、不正知地进入睡眠者来说，这些是五种过患。
    比丘们！对念已现前、正知地进入睡眠者来说，有这五种效益，哪五种呢？好睡、好醒、不作恶梦、天神守护、不泄精液，比丘们！对念已现前、正知地进入睡眠者来说，这些是五种效益。」
    金毗罗品第一，其摄颂：
    「金毗罗、法的听闻，骏马、力、荒芜，
      系缚、粥、齿木，歌调、念已忘失。」
汉巴经文比对(庄春江作)：


增支部5集211经/侮辱者经

(22) 2.侮辱者品
增支部5集211经/侮辱者经(庄春江译)
    「比丘们！凡比丘是辱骂者、恶口者、对同梵行者与圣者的斥责者，他的五种过患应该可以被预期，哪五种呢？他是所有道路被切断的犯波罗夷罪者，或来到犯戒某个污染的罪，或被激烈的生病苦恼触达，或迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是侮辱者、恶口者、对同梵行者与圣者的斥责者，他的这五种过患应该可以被预期。」
汉巴经文比对(庄春江作)：
    「犯戒某个污染的罪」(aññataraṃ vā saṃkiliṭṭhaṃ āpattiṃ)，菩提比丘长老英译为「犯一个确定污损的罪行」(commits a certain defiled offense)，并解说，通常这是指犯波罗夷(驱摈罪)或僧残罪，但前项已是波罗夷罪，所以这里是指僧残罪。


增支部5集212经/争论者经

增支部5集212经/争论者经(庄春江译)
    「比丘们！凡比丘是争论者、争吵者、争端者、议论者、僧团中的诤讼者，他的五种过患应该可以被预期，哪五种呢？未达到的不达到、已达到的衰退、恶名声传播、迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是争论者、争吵者、争端者、议论者、僧团中的诤讼者，他的这五种过患应该可以被预期。」
汉巴经文比对(庄春江作)：


增支部5集213经/戒经

增支部5集213经/戒经(庄春江译)
    「比丘们！有这破戒者以戒坏失的五种过患，哪五种呢？
    比丘们！这里，破戒者、戒已坏失者因为放逸而遭受大财产的损失，这是第一种破戒者、戒坏失者的过患。
    再者，比丘们！破戒者、戒已坏失者的恶名声传出去，这是第二种破戒者、戒坏失者的过患。
    再者，比丘们！破戒者、戒已坏失者往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，他无自信地、心虚地往见，这是第三种破戒者、戒坏失者的过患。
    再者，比丘们！破戒者、戒已坏失者迷乱地死去，这是第四种破戒者、戒坏失者的过患。
    再者，比丘们！破戒者、戒已坏失者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，这是第五种破戒者、戒坏失者的过患。
    比丘们！这是破戒者以戒坏失的五种过患。
    比丘们！有这持戒者以戒具足的五种效益，哪五种呢？
    比丘们！这里，持戒者、戒具足者因为不放逸而到达大财产的聚集，这是第一种持戒者、戒具足者的效益。
    再者，比丘们！持戒者、戒具足者的好名声传出去，这是第二种持戒者、戒具足者的效益。
    再者，比丘们！持戒者、戒具足者往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见，这是第三种持戒者、戒具足者的效益。
    再者，比丘们！持戒者、戒具足者不迷乱地死去，这是第四种持戒者、戒具足者的效益。
    再者，比丘们！持戒者、戒具足者以身体的崩解，死后往生到善趣、天界，这是第五种持戒者、戒具足者的效益。
    比丘们！这是持戒者以戒具足的五种效益。」
汉巴经文比对(庄春江作)：


增支部5集214经/多话经

增支部5集214经/多话经(庄春江译)
    「比丘们！有这五种关于多话人的过患，哪五种呢？说虚妄的、说离间的、说粗恶的、说杂秽的，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种关于多话人的过患。
    比丘们！有这五种关于聪慧说人的效益，哪五种呢？不说虚妄的、不说离间的、不说粗恶的、不说杂秽的，以身体的崩解，死后往生到善趣、天界，比丘们！这是五种关于聪慧说人的效益。」
汉巴经文比对(庄春江作)：


增支部5集215经/不堪忍经第一

增支部5集215经/不堪忍经第一(庄春江译)
    「比丘们！有这五种不堪忍的过患，哪五种呢？是许多人所不爱的、不合意的；是多敌意者；是罪过者；迷乱地死去；以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种不堪忍的过患。
     比丘们！有这五种堪忍的效益，哪五种呢？是许多人所爱的、合意的；是非多敌意者；是无罪过者；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种堪忍的效益。」
汉巴经文比对(庄春江作)：


增支部5集216经/不堪忍经第二

增支部5集216经/不堪忍经第二(庄春江译)
    「比丘们！有这五种不堪忍的过患，哪五种呢？是许多人所不爱的、不合意的；是凶暴者；是后悔者；迷乱地死去；以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种不堪忍的过患。
     比丘们！有这五种堪忍的效益，哪五种呢？是许多人所爱的、合意的；是非凶暴者；是无后悔者；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种堪忍的效益。」
汉巴经文比对(庄春江作)：


增支部5集217经/不明净第一

增支部5集217经/不端正经第一(庄春江译)
    「比丘们！有这五种关于不端正的过患，哪五种呢？自己也对自己责备；了知后智者们呵责；恶名声传播；迷乱地死去；以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种关于不端正的过患。
    比丘们！有这五种关于端正的效益，哪五种呢？自己不对自己责备；了知后智者们赞赏；好名声被传播；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种关于端正的效益。」
汉巴经文比对(庄春江作)：
    「关于不端正」(apāsādike，另译为「不明净的；不净信的」)，菩提比丘长老英译为「不鼓舞信心的行为」(in conduct that does not inspire confidence)。


增支部5集218经/不明净第二

增支部5集218经/不端正经第二(庄春江译)
    「比丘们！有这五种关于不端正的过患，哪五种呢？未净信者得不到净信、某些有净信者变心、是大师教导的不执行者、后辈来到效法所看到的、心不明净，比丘们！这是五种关于不端正的过患。
    比丘们！有这五种关于端正的效益，哪五种呢？未净信者得到净信、有净信者更增大、是大师教导的执行者、后辈来到效法所看到的、心明净，比丘们！这是五种关于端正的效益。」
汉巴经文比对(庄春江作)：
    「关于不端正」，参看前经。


增支部5集219经/火经

增支部5集219经/火经(庄春江译)
    「比丘们！有这五种关于火的过患，哪五种呢？对眼睛不好、造成丑的容色、造成虚弱、聚会增加、是畜生论的转起［处］，比丘们！这是五种关于火的过患。」
汉巴经文比对(庄春江作)：


增支部5集220经/摩偷罗经

增支部5集220经/摩偷罗经(庄春江译)
    「比丘们！有这五种在摩偷罗的过患，哪五种呢？不平整、多尘、狗暴恶、夜叉凶猛、团食难得到，比丘们！这是五种在摩偷罗的过患。」
    侮辱者品第二，其摄颂：
    「侮辱者、争论者、戒，多话、二则不堪忍，
      不端正二说，关于火与摩偷罗。」
汉巴经文比对(庄春江作)：


增支部5集221经/长游行经第一

(23) 3.长游行品
增支部5集221经/长游行经第一(庄春江译)
    「比丘们！有这五种住于从事长游行、不定期游行的过患，哪五种呢？不听闻未听闻的、不使已听闻的遍纯净、他对某些已听闻的是无自信者、接触严重的疾病、没有朋友，比丘们！这是五种住于从事长游行、不定期游行的过患。
    比丘们！有这五种定期游行的效益，哪五种呢？听闻未听闻的、使已听闻的遍纯净、他对某些已听闻的是有自信者、不接触严重的疾病、有朋友，比丘们！这是五种定期游行的效益。」
汉巴经文比对(庄春江作)：
    「长游行」(dīghacārikaṃ)，菩提比丘长老英译为「长的游走」(lengthy wandering)。
    「不定期游行」(anavatthacārikaṃ, anavaṭṭhita cārikaṃ)，菩提比丘长老英译为「不安顿下来的游走」(unsettled wandering)。按：《满足希求》以「未区分的游行；不明确的游行」(avavatthitacārikaṃ)解说，也就是不定期游行之意，今准此译。
    「使遍纯净」(pariyodāpeti)，菩提比丘长老英译为「澄清；弄清楚」(clarify)。按：《满足希求》以「使遍纯净」(pariyodapetuṃ)解说，今准此译。
    「定期游行」(samavatthacāre)，菩提比丘长老英译为「定期游行」(in periodic wandering)。按：《满足希求》以「同一区分游行」(samavatthitacāre)解说，也就是定期游行之意，今准此译。


增支部5集222经/长游行经第二

增支部5集222经/长游行经第二(庄春江译)
    「比丘们！有这五种住于从事长游行、不定期游行的过患，哪五种呢？未达到的不达到、已达到的衰退、他对某些已达到的是无自信者、接触严重的疾病、没有朋友，比丘们！这是五种住于从事长游行、不定期游行的过患。
    比丘们！有这五种定期游行的效益，哪五种呢？未达到的达到、已达到的不衰退、他对某些已达到的是有自信者、不接触严重的疾病、有朋友，比丘们！这是五种定期游行的效益。」
汉巴经文比对(庄春江作)：
    「长游行、不定期游行」，参看AN.5.221。


增支部5集223经/过于久住经

增支部5集223经/过于久住经(庄春江译)
    「比丘们！有这五种关于过于久住处的过患，哪五种呢？有许多物品、许多物品的贮藏；有许多药物、许多药物的贮藏；有许多应该作的、许多义务、在任何该做的事上成为有能者；住于以不适当、在家人交际［方式］与在家者、出家者交际；因此，当离开住所时，他罣碍地离开，比丘们！这是五种关于过于久住处的过患。
    比丘们！有这五种关于限制居住处的效益，哪五种呢？没有许多物品、没许多物品的贮藏；没有许多药物、没许多药物的贮藏；没有许多应该作的、没许多义务、不在任何该做的事上成为有能者；不住于以不适当、在家人交际［方式］与在家者、出家者交际；因此，当离开住所时，他无罣碍地离开，比丘们！这是五种关于限制居住处的效益。」
汉巴经文比对(庄春江作)：
    「关于过于久住处」(atinivāse，逐字译为「过于+住所」)，菩提比丘长老英译为「居住［在同一个地方］太久」(in residing too long ［in the same place］)。
    「罣碍地」(sāpekkho，原意为「有期待的」)，菩提比丘长老英译为「充满关切」(full of concern)。
    「关于限制居住处」(samavatthavāse)，菩提比丘长老英译为「以均衡期间居住［在同一个地方］」(in residing for a balanced period ［in the same place］)。按：《满足希求》与注疏对此字没有解说，今以samavattavāse解读。


增支部5集224经/悭吝者经

增支部5集224经/悭吝者经(庄春江译)
    「比丘们！有这五种关于过于久住处的过患，哪五种呢？是对住所的悭吝者、是对家的悭吝者、是对利得的悭吝者、是对称赞的悭吝者、是对法的悭吝者，比丘们！这是五种关于过于久住处的过患。
    比丘们！有这五种关于限制居住处的效益，哪五种呢？不是对住所的悭吝者、不是对家的悭吝者、不是对利得的悭吝者、不是对称赞的悭吝者、不是对法的悭吝者，比丘们！这是五种关于限制居住处的效益。」
汉巴经文比对(庄春江作)：
    「关于过于久住处、关于限制居住处」，参看前经。


增支部5集225经/前往家者经第一

增支部5集225经/前往家者经第一(庄春江译)
    「比丘们！有这五种前往家者的过患，哪五种呢？来到［犯］未被许可之行、来到［犯］私自坐下、来到［犯］隐密座位、来到［犯］对妇女以超过五六语教说法、住于许多欲的思惟，比丘们！这是五种前往家者的过患。」
汉巴经文比对(庄春江作)：
    「以超过五六语」(uttari chappañcavācāhi)，菩提比丘长老英译为「以超过五六句」(in more than five or six sentences)。印顺法师在《华语集(三)》〈五、佛陀最后之教诫〉中有这样的论述：「在波罗提木叉的波逸提中，就有为女人说法，不得过五六语的限制。五六语，『铜鍱律』与『僧只律』，解说为说法不得过五六句。也许实际上行不通，所以『五分律』、『四分律』、『十诵律』，别解为不得说五蕴、六处以外的话。」


增支部5集226经/前往家者经第二

增支部5集226经/前往家者经第二(庄春江译)
    「比丘们！有这五种前往家且在家中过度交际的比丘之过患，哪五种呢？经常看见妇女、当看见时有交际、当交际时有亲密、当亲密时有机会、以心有情欲而这应该可以被预期：或将走向不欢喜梵行，或将来到犯戒某个污染的罪，或将放弃学而后还俗，比丘们！这是五种前往家且在家中过度交际的比丘之过患。」
汉巴经文比对(庄春江作)：
    「犯戒某个污染的罪」(aññataraṃ vā saṃkiliṭṭhaṃ āpattiṃ)，菩提比丘长老英译为「犯一个确定污损的罪行」(commits a certain defiled offense, AN.5.211)，并解说，通常这是指犯波罗夷(驱摈罪)或僧残罪。


增支部5集227经/财富经

增支部5集227经/财富经(庄春江译)
    「比丘们！有这五个关于财富的过患，哪五个呢？财富与火共通、财富与水共通、财富与国王共通、财富与盗贼共通、财富与不可爱的继承者们共通，比丘们！这是五个关于财富的过患。
    比丘们！有这五个关于财富的效益，哪五个呢？依财富而使自己快乐、喜悦、适当地维持快乐；使父母快乐、喜悦、适当地维持快乐；使妻儿、奴仆、工人、佣人快乐、喜悦、适当地维持快乐，使朋友、同事快乐、喜悦、适当地维持快乐，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，比丘们！这是五个关于财富的效益。」
汉巴经文比对(庄春江作)：


增支部5集228经/过午用餐经

增支部5集228经/过午用餐经(庄春江译)
    「比丘们！有这五个关于家中过午用餐的过患，哪五个呢？对那些来宾客人没适时地尊敬(招待)；对那些受供祭的天神们没适时地尊敬；对那些晚上停止、戒绝非时食的一日一食沙门、婆罗门们没适时地尊敬；奴仆、工人、佣人厌恶地做工作；就以那不适时，所吃的食物没营养，比丘们！这是五个关于家中过午用餐的过患。
    比丘们！有这五个关于家中适时用餐的效益，哪五个呢？对那些来宾客人适时地尊敬(招待)；对那些受供祭的天神们适时地尊敬；对那些晚上停止、戒绝非时食的一日一食沙门、婆罗门们适时地尊敬；奴仆、工人、佣人不厌恶地做工作；就以那适时，所吃的食物有营养，比丘们！这是五个关于家中适时用餐的效益。」
汉巴经文比对(庄春江作)：


增支部5集229经/黑蛇经第一

增支部5集229经/黑蛇经第一(庄春江译)
    「比丘们！有这五个关于黑蛇的过患，哪五个呢？不净、恶臭、有恐怖、有危险、背叛朋友，比丘们！这是五个关于黑蛇的过患。
    同样的，比丘们！有这五个关于妇女的过患，哪五个呢？不净、恶臭、有恐怖、有危险、背叛朋友，比丘们！这是五个关于妇女的过患。」
汉巴经文比对(庄春江作)：


增支部5集230经/黑蛇经第一

增支部5集230经/黑蛇经第二(庄春江译)
    「比丘们！有五个这关于黑蛇的过患，哪五个呢？容易愤怒、有怨恨、猛毒、二舌、背叛朋友，比丘们！这是五个关于黑蛇的过患。
    同样的，比丘们！有这五个关于妇女的过患，哪五个呢？容易愤怒、有怨恨、猛毒、二舌、背叛朋友，比丘们！在那里，这是妇女的猛毒：比丘们！大多数的妇女是重贪者；比丘们！在那里，这是妇女的二舌：比丘们！大多数的妇女是离间语者；比丘们！在那里，这是妇女的背叛朋友：比丘们！大多数的妇女是通奸者，比丘们！这是五个关于妇女的过患。」
    长游行品第三，其摄颂：
    「长游行二说，过于久住、悭吝者，
      二则前往家者、财富，过午用餐、蛇在后二则。」
汉巴经文比对(庄春江作)：


增支部5集231经/居住经

(24) 4.常驻品
增支部5集231经/常驻经(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘不能被崇敬，哪五个呢？他是不具威仪者、不具本分者；他是非多闻者、非所听闻的忆持者；他是不俭约者、不乐独坐者；他是言语的不善巧者、说话的不善巧者；他是劣慧者、愚钝者、聋哑者，比丘们！具备这五法的常驻比丘不能被崇敬。
    比丘们！具备五法的常驻比丘能被崇敬，哪五个呢？他是具威仪者、具本分者；他是多闻者、所听闻的忆持者；他是俭约者、乐独坐者；他是言语的善巧者、说话的善巧者；他是有慧者、不愚钝者、非聋哑者，比丘们！具备这五法的常驻比丘能被崇敬。」
汉巴经文比对(庄春江作)：


增支部5集232经/可爱经

增支部5集232经/可爱经(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达；他是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理者；他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的常驻比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集233经/辉耀经

增支部5集233经/辉耀经(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘使住处辉耀，哪五个呢？他是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；他是善言语者、善做言说事者、具备话语优雅、明了、流畅、令知义理者；他是以法说开示、劝导、鼓励来见者，使之欢喜的有能力者；他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，比丘们！具备这五法的常驻比丘使住处辉耀。」
汉巴经文比对(庄春江作)：


增支部5集234经/很有助益者经

增支部5集234经/很有助益者经(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘是对住处很有助益者，哪五个呢？他是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；他修理已破坏的；当包含各国比丘的大比丘僧团来到时，他去见在家者后，告知：『朋友们！包含各国比丘的大比丘僧团来到了，请你们做福德，这是作福德的时机。』他是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，比丘们！具备这五法的常驻比丘是对住处很有助益者。」
汉巴经文比对(庄春江作)：


增支部5集235经/怜悯经

增支部5集235经/怜愍经(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘怜愍在家者，哪五个呢？他在增上戒上劝导；他在法的看见上使之确立；他去见病人后，使之生起念：『尊者们！请你们对达到值得领受者建立念(忆念)。』当包含各国比丘的大比丘僧团来到时，他去见在家者后，告知：『朋友们！包含各国比丘的大比丘僧团来到了，请你们做福德，这是作福德的时机。』凡他们施与他的饮食，［不论］粗的或胜妙的，他自己受用，不浪费信施物，比丘们！具备这五法的常驻比丘怜愍在家者。」
汉巴经文比对(庄春江作)：
    「达到值得领受者」(arahaggataṃ)，菩提比丘长老英译为「那是值得」(which is worthy)。按：《满足希求》以「三宝」(ratanattayeva)解说，但字义上「值得领受者」(araha)比较像是指「阿罗汉」(arahant)。


增支部5集236经/适于责备经第一

增支部5集236经/适于责备经第一(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；不了知、不深解后在不应该净信处显示净信；不了知、不深解后在应该净信处显示不净信；浪费信施物，比丘们！具备这五法的常驻比丘像这样被带往置于地狱中。
    比丘们！具备五法的常驻比丘像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；了知、深解后在不应该净信处显示不净信；了知、深解后在应该净信处显示净信；不浪费信施物，比丘们！具备这五法的常驻比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集237经/适于责备经第二

增支部5集237经/适于责备经第二(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是对住处的悭吝者、对住处的贪欲者；是对家的悭吝者、对家的贪欲者；浪费信施物，比丘们！具备这五法的常驻比丘像这样被带往置于地狱中。
    比丘们！具备五法的常驻比丘像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是对住处的不悭吝者、对住处的不贪欲者；是对家的不悭吝者、对家的不贪欲者；不浪费信施物，比丘们！具备这五法的常驻比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集238经/适于责备经第三

增支部5集238经/适于责备经第三(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是对住处的悭吝者；是对家的悭吝者；是对利得的悭吝者，比丘们！具备这五法的常驻比丘像这样被带往置于地狱中。
    比丘们！具备五法的常驻比丘像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是对住处的不悭吝者；是对家的不悭吝者；是对利得的不悭吝者，比丘们！具备这五法的常驻比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集239经/悭吝经第一

增支部5集239经/悭吝经第一(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘像这样被带往置于地狱中，哪五个呢？是对住处的悭吝者、是对家的悭吝者、是对利得的悭吝者、是对称赞的悭吝者、浪费信施物，比丘们！具备这五法的常驻比丘像这样被带往置于地狱中。
    比丘们！具备五法的常驻比丘像这样被带往置于天界中，哪五个呢？是对住处的不悭吝者、是对家的不悭吝者、是对利得的不悭吝者、是对称赞的不悭吝者、不浪费信施物，比丘们！具备这五法的常驻比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集240经/悭吝经第二

增支部5集240经/悭吝经第二(庄春江译)
    「比丘们！具备五法的常驻(旧住)比丘像这样被带往置于地狱中，哪五个呢？是对住处的悭吝者、是对家的悭吝者、是对利得的悭吝者、是对称赞的悭吝者、是对法的悭吝者，比丘们！具备这五法的常驻比丘像这样被带往置于地狱中。
    比丘们！具备五法的常驻比丘像这样被带往置于天界中，哪五个呢？是对住处的不悭吝者、是对家的不悭吝者、是对利得的不悭吝者、是对称赞的不悭吝者、是对法的不悭吝者，比丘们！具备这五法的常驻比丘像这样被带往置于天界中。」
    常驻品第四，其摄颂：
    「常驻、可爱与辉耀，很有助益者与怜愍，
      三则适于责备，悭吝二则。」
汉巴经文比对(庄春江作)：


增支部5集241经/恶行经第一

(25) 5.恶行品
增支部5集241经/恶行经第一(庄春江译)
    「比丘们！有这五种关于恶行的过患，哪五种呢？自己也对自己责备；了知后智者们呵责；恶名声传播；迷乱地死去；以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种关于恶行的过患。
    比丘们！有这五种关于善行的效益，哪五种呢？自己不对自己责备；了知后智者们赞赏；好名声被传播；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种关于善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集242经/身恶行经第一

增支部5集242经/身恶行经第一(庄春江译)
    「比丘们！有这五种关于身恶行的过患，……（中略）关于身善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集243经/语恶行经第一

增支部5集243经/语恶行经第一(庄春江译)
    「比丘们！有这五种关于语恶行的过患，……（中略）关于语善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集244经/意恶行经第一

增支部5集244经/意恶行经第一(庄春江译)
    「比丘们！有这五种关于意恶行的过患，……（中略）有这五种关于意善行的效益，哪五种呢？自己不对自己责备；了知后智者们赞赏；好名声被传播；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种关于意善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集245经/恶行经第二

增支部5集245经/恶行经第二(庄春江译)
    「比丘们！有这五种关于恶行的过患，哪五种呢？自己也对自己责备、了知后智者们呵责、恶名声传播、从善法出去、在恶法上住立，比丘们！这是五种关于恶行的过患。
    比丘们！有这五种关于善行的效益，哪五种呢？自己不对自己责备、了知后智者们赞赏、好名声被传播、从恶法出去、在善法上住立，比丘们！这是五种关于善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集246经/身恶行经第二

增支部5集246经/身恶行经第二(庄春江译)
    「比丘们！有这五种关于身恶行的过患，……（中略）关于身善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集247经/语恶行经第二

增支部5集247经/语恶行经第二(庄春江译)
    「比丘们！有这五种关于语恶行的过患，……（中略）关于语善行的效益。」

汉巴经文比对(庄春江作)：


增支部5集248经/意恶行经第二

增支部5集248经/意恶行经第二(庄春江译)
    「比丘们！有这五种关于意恶行的过患，……（中略）有这五种关于意善行的效益，哪五种呢？自己不对自己责备、了知后智者们赞赏、好名声被传播、从恶法出去、在善法上住立，比丘们！这是五种关于意善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集249经/冢间经

增支部5集249经/塚间经(庄春江译)
    「比丘们！有这五种在塚间的过患，哪五种呢？不净、恶臭、有恐惧、凶猛非人的住所、众人悲泣［处］，比丘们！这是五种在塚间的过患。
    同样的，比丘们！有这五种在塚间过患譬喻的人，哪五种呢？
    比丘们！这里，某人具备不净的身业、具备不净的语业、具备不净的意业，我说：这是他的关于不净，比丘们！犹如那塚间的不净，比丘们！我说这个人像这样的譬喻。
    当他具备不净的身业、具备不净的语业、具备不净的意业时，恶名声传播，我说：这是他的关于恶臭，比丘们！犹如那塚间的恶臭，比丘们！我说这个人像这样的譬喻。
    当他具备不净的身业、具备不净的语业、具备不净的意业时，美善的同梵行者远远地避开［他］，我说：这是他的关于有恐惧，比丘们！犹如那塚间的有恐惧，比丘们！我说这个人像这样的譬喻。
    当他具备不净的身业、具备不净的语业、具备不净的意业，他与同类的人一起共住，我说：这是他的关于凶猛住所，比丘们！犹如那塚间凶猛非人的住所，比丘们！我说这个人像这样的譬喻。
    当他具备不净的身业、具备不净的语业、具备不净的意业时，美善的同梵行者看见后来到不平(嫌瞋法)：『啊！我们与像这样的人共住，确实是我们的苦！』我说：这是他的关于悲泣，比丘们！犹如那塚间是众人悲泣［处］，比丘们！我说这个人像这样的譬喻。
    比丘们！这是五种在塚间过患譬喻的人。」
汉巴经文比对(庄春江作)：


增支部5集250经/净信人经

增支部5集250经/净信人经(庄春江译)
    「比丘们！有这五种关于净信人的过患，哪五种呢？
    比丘们！［某］人对［那］人是极净信者，他(［那］人)犯了像那样的罪过，僧团以像那样的罪过举罪，他(［某］人)这麽想：『我所爱的、合意的人，他被僧团举罪了。』他成为对比丘们很不信者；当成为对比丘们很不信者时，他不亲近其他比丘们；当不亲近其他比丘们时，他不听闻正法；当不听闻正法时，他从正法衰退，比丘们！这是第一种关于净信人的过患。
    再者，比丘们！［某］人对［那］人是极净信者，他(［那］人)犯了像那样的罪过，僧团以像那样的罪过使他坐在边边，他(［某］人)这麽想：『我所爱的、合意的人，他被僧团使他坐在边边了。』他成为对比丘们很不信者；当成为对比丘们很不信者时，他不亲近其他比丘们；当不亲近其他比丘们时，他不听闻正法；当不听闻正法时，他从正法衰退，比丘们！这是第二种关于净信人的过患。
    再者，比丘们！［某］人对［那］人是极净信者，他(［那］人)向某方离去了……（中略）他(［那］人)还俗了……（中略）他(［那］人)死了，他(［某］人)这麽想：『我所爱的、合意的人，他死了。』他不亲近其他比丘们；当不亲近其他比丘们时，他不听闻正法；当不听闻正法时，他从正法衰退，比丘们！这是第五种关于净信人的过患。
    比丘们！这是五种关于净信人的过患。」
    恶行品第五，其摄颂：
    「恶行、身恶行，语恶行、意恶行，
      四则第二在后与塚间，净信人。」
    第五个五十则完成。
汉巴经文比对(庄春江作)：


增支部5集251经/应该受具足戒经

(26) 6.受具足戒品
增支部5集251经/应该使受具足戒经(庄春江译)
    「比丘们！具备五法的比丘应该使受具足戒，哪五个呢？比丘们！这里，比丘具备无学戒蕴、具备无学定蕴、具备无学慧蕴、具备无学解脱蕴、具备无学解脱智见蕴者，比丘们！具备这五法的比丘应该使受具足戒。」
汉巴经文比对(庄春江作)：


增支部5集252经/依止经

增支部5集252经/依止经(庄春江译)
    「比丘们！具备五法的比丘应该给与依止，哪五个呢？比丘们！这里，比丘具备无学戒蕴、……（中略）具备无学解脱智见蕴者，比丘们！具备这五法的比丘应该给与依止。」
汉巴经文比对(庄春江作)：


增支部5集253经/沙弥经

增支部5集253经/沙弥经(庄春江译)
    「比丘们！具备五法的比丘应该被沙弥伺候，哪五个呢？比丘们！这里，比丘具备无学戒蕴、……无学定蕴……无学慧蕴……无学解脱蕴、具备无学解脱智见蕴者，比丘们！具备这五法的比丘应该被沙弥伺候。」
汉巴经文比对(庄春江作)：


增支部5集254经/五种悭吝经

增支部5集254经/五种悭吝经(庄春江译)
    「比丘们！有这五种悭吝，哪五种呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！这是五种悭吝。比丘们！属于这五种悭吝中，这是［最］被斥责的，即：对法的悭吝。」
汉巴经文比对(庄春江作)：


增支部5集255经/悭吝的舍断经

增支部5集255经/悭吝的舍断经(庄春江译)
    「比丘们！梵行被住于为了五种悭吝的舍断、断绝，哪五种呢？梵行被住于为了对住处悭吝的舍断、断绝；……（中略）为了对家的悭吝……为了对利得的悭吝……为了对称赞的悭吝；梵行被住于为了对法悭吝的舍断、断绝，比丘们！梵行被住于为了这五种悭吝的舍断、断绝。」
汉巴经文比对(庄春江作)：


增支部5集256经/初禅经

增支部5集256经/初禅经(庄春江译)
    「比丘们！不舍断这五法，他不可能进入后住于初禅，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！不舍断这五法，他不可能进入后住于初禅。
    比丘们！舍断这五法，他可能进入后住于初禅，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！舍断这五法，他可能进入后住于初禅。」
汉巴经文比对(庄春江作)：


增支部5集257-263经/第二禅等七经

增支部5集257-263经/第二禅等七经(庄春江译)
    「比丘们！不舍断这五法，他不可能［进入后住于］第二禅……（中略）他不可能［进入后住于］第三禅……他不可能［进入后住于］第四禅……他不可能［作证］入流果……他不可能［作证］一来果……他不可能［作证］不还果……他不可能作证阿罗汉果，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！不舍断这五法，他不可能作证阿罗汉果。
    比丘们！舍断这五法，他可能［进入后住于］第二禅……（中略）他可能［进入后住于］第三禅……他可能［进入后住于］第四禅……他可能［作证］入流果……他可能［作证］一来果……他可能［作证］不还果……他可能作证阿罗汉果，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！舍断这五法，他可能作证阿罗汉果。」
汉巴经文比对(庄春江作)：


增支部5集264经/下一个初禅经

增支部5集264经/下一个初禅经(庄春江译)
    「比丘们！不舍断这五法，他不可能进入后住于初禅，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、不知恩不感恩，比丘们！不舍断这五法，他不可能进入后住于初禅。
    比丘们！舍断这五法，他可能进入后住于初禅，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、不知恩不感恩，比丘们！舍断这五法，他可能进入后住于初禅。」
汉巴经文比对(庄春江作)：


增支部5集265-271经/下一个第二禅等七经

增支部5集265-271经/下一个第二禅等七经(庄春江译)
    「比丘们！不舍断这五法，他不可能［进入后住于］第二禅……（中略）他不可能［进入后住于］第三禅……他不可能［进入后住于］第四禅……他不可能［作证］入流果……他不可能［作证］一来果……他不可能［作证］不还果……他不可能作证阿罗汉果，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、不知恩不感恩，比丘们！不舍断这五法，他不可能作证阿罗汉果。
    比丘们！舍断这五法，他可能［进入后住于］第二禅……（中略）他可能［进入后住于］第三禅……他可能［进入后住于］第四禅……他可能［作证］入流果……他可能［作证］一来果……他可能［作证］不还果……他可能作证阿罗汉果，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、不知恩不感恩，比丘们！舍断这五法，他可能作证阿罗汉果。」
    受具足戒品第六［终了］。
汉巴经文比对(庄春江作)：


增支部5集272经/食物分配者经

1.选定中略［品］
增支部5集272经/食物分配者经(庄春江译)
    「比丘们！具备五法，他不能被选定为食物分配者(典座)，哪五个呢？他到欲的不应该行处，他到瞋的不应该行处，他到痴的不应该行处，他到恐惧的不应该行处，他不知道已分配与未分配的［食物］，比丘们！具备五法，他不能被选为食物分配者。
    比丘们！具备五法，他能被选定为食物分配者(典座)，哪五个呢？他不到欲的不应该行处，他不到瞋的不应该行处，他不到痴的不应该行处，他不到恐惧的不应该行处，他知道已分配与未分配的［食物］，比丘们！具备五法，他能被选为食物分配者。
    比丘们！具备五法，［他不能被选定为食物分配者，］已被选定者不能被派遣，……（中略）已被选定者能被派遣……应该被认知为愚者……应该被认知为贤智者……维持自己被伤害、被损害……维持自己不被伤害、不被损害……像这样被带往置于地狱中……像这样被带往置于天界中，哪五个呢？他不到欲的不应该行处，他不到瞋的不应该行处，他不到痴的不应该行处，他不到恐惧的不应该行处，他知道已分配与未分配的［食物］，比丘们！具备五法的食物分配者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集273-285经/床座设置者等十三经

增支部5集273-285经/床座设置者等十三经(庄春江译)
    「比丘们！具备五法，他不能被选定为床座设置者，……（中略），他不知道［床座］已设置与未设置，……（中略）他能被选定为床座设置者，……（中略）他知道已设置与未设置，……（中略）。
    他不能被选定为住所分配者，……（中略）他不知道［住所］已分配与未分配，……（中略）他能被选定为住所分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为库藏管理者，……（中略）他不知道［物品］已保护与未保护，……（中略）他能被选定为库藏管理者，……（中略）他知道已保护与未保护，……（中略）。
    他不能被选定为衣服领受者，……（中略）他不知道［衣服］已领受与未领受，……（中略）他能被选定为衣服领受者，……（中略）他知道已领受与未领受，……（中略）。
    他不能被选定为衣服分配者，……（中略）他不知道［衣服］已分配与未分配，……（中略）他能被选定为衣服分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为乳粥分配者，……（中略）他能被选定为乳粥分配者，……（中略）。
    他不能被选定为果实分配者，……（中略）他能被选定为果实分配者，……（中略）。
    他不能被选定为硬食分配者，……（中略）他不知道［硬食］已分配与未分配，……（中略）他能被选定为硬食分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为小物件分配者，……（中略）他不知道［小物件］已分配与未分配，……（中略）他能被选定为小物件分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为浴衣分配者，……（中略）他不知道［浴衣］已分配与未分配，……（中略）他能被选定为浴衣分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为钵分配者，……（中略）他不知道［钵］已分配与未分配，……（中略）他能被选定为钵分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为寺男监督者，……（中略）他能被选定为寺男监督者，……（中略）。
    他不能被选定为沙弥监督者，……（中略）他能被选定为沙弥监督者，……（中略）已被选定者不能被派遣，……（中略）已被选定者能被派遣……（中略）沙弥监督者应该被认知为愚者……应该被认知为贤智者……维持自己被伤害、被损害……维持自己不被伤害、不被损害……像这样被带往置于地狱中……像这样被带往置于天界中，哪五个呢？他不到欲的不应该行处，他不到瞋的不应该行处，他不到痴的不应该行处，他不到恐惧的不应该行处，他知道［沙弥］已差遣与未差遣，比丘们！具备五法的沙弥监督者像这样被带往置于天界中。」
    选定中略［品］终了。
汉巴经文比对(庄春江作)：


增支部5集286经/比丘经

2.学处中略［品］
增支部5集286经/比丘经(庄春江译)
    「比丘们！具备五法的比丘像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法的比丘像这样被带往置于地狱中。
    比丘们！具备五法的比丘像这样被带往置于天界中，哪五个呢？他是离杀生者；是离未给予而取者；是离邪淫者；是离妄语者；是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集287-292经/比丘尼等六经

增支部5集287-292经/比丘尼等六经(庄春江译)
    「比丘们！具备五法的比丘尼……（中略）式叉摩那……沙弥……沙弥尼……优婆塞……优婆夷像这样被带往置于地狱中，哪五个呢？她是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆夷像这样被带往置于地狱中。
    比丘们！具备五法的优婆夷像这样被带往置于天界中，哪五个呢？她是离杀生者；是离未给予而取者；是离邪淫者；是离妄语者；是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆夷像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集293经/邪命外道经

增支部5集293经/邪命外道经(庄春江译)
    「比丘们！具备五法的邪命外道像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法的邪命外道这样被带往置于地狱中。」
汉巴经文比对(庄春江作)：


增支部5集294-302经/尼乾陀等九经

增支部5集294-302经/尼乾陀等九经(庄春江译)
    「比丘们！具备五法的尼乾陀……（中略）剃头弟子……结发外道……游行者……摩犍提葛……嗲但提葛……阿鲁达葛……乔答摩葛……提婆达咪葛像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；……（中略）是榖酒、果酒、酒放逸处者，比丘们！具备这五法的提婆达咪葛这样被带往置于地狱中。」
    学处中略［品］终了。
汉巴经文比对(庄春江作)：


增支部5集303经

3.贪中略［品］
增支部5集303经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？不净想、死想、过患想、对食物的厌逆想、对世间一切不乐想，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集304经

增支部5集304经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？无常想、无我想、死想、对食物的厌逆想、对世间一切不乐想，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集305经

增支部5集305经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？无常想，对无常苦想，对苦无我想、舍断想、离贪想，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集306经

增支部5集306经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？信根、活力根、念根、定根、慧根，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集307经/经

增支部5集307经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？信力、活力之力、念力、定力、慧力，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集308-1151经

增支部5集308-1151经(庄春江译)
    「比丘们！为了贪的遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这五法应该被修习。
    为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……放逸的证知……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，有五法应该被修习，哪五法呢？信力、活力之力、念力、定力、慧力，比丘们！为了放逸的断念，这五法应该被修习。」
    贪中略［品］终了，其摄颂：
    「证知、遍知、遍尽，舍断、灭尽、消散，
      褪去、灭、舍弃，断念，这些为十则。」
    五集篇终了，在那里，这是品的摄颂：
    「学力与力，五支与善意，
      木达、盖、想，战士为第八，
      上座、葛古踏、乐［住］，案达葛卫达为第十二，
      病人、王、低耿达，正法、嫌恨、优婆塞，
      林野、婆罗门，金毗罗、侮辱者， 像这样，
      长游行、常驻，恶行、受具足戒。」
    五集篇经典终了。
汉巴经文比对(庄春江作)：


增支部6集1经/应该被奉献经第一

礼敬那位世尊、阿罗汉、遍正觉者
增支部
六集篇经典
1.第一个五十则
1.应该被奉献品
增支部6集1经/应该被奉献经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！具备六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪六个呢？比丘们！这里，比丘以眼见色后，既不快乐也不难过而住于平静的，具念、正知；以耳听声音后，既不快乐也不难过而住于平静的，具念、正知；以鼻闻气味后，既不快乐也不难过而住于平静的，具念、正知；以舌嚐味道后，既不快乐也不难过而住于平静的，具念、正知；以身触所触后，既不快乐也不难过而住于平静的，具念、正知；以意识法后，既不快乐也不难过而住于平静的，具念、正知，比丘们！具备六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
汉巴经文比对(庄春江作)：


增支部6集2经/应该被奉献经第二

增支部6集2经/应该被奉献经第二(庄春江译)
    「比丘们！具备六法的比丘应该被奉献［、应该被供奉、应该被供养、应该被合掌］，为世间的无上福田，哪六个呢？
    比丘们！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心……（中略）有瞋的心……离瞋的心……有痴的心……离痴的心……收敛的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    比丘们！具备这六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集3经/根经

增支部6集3经/根经(庄春江译)
    「比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？［具备］信根、活力根、念根、定根、慧根，以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集4经/力经

增支部6集4经/力经(庄春江译)
    「比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？［具备］信力、活力之力、念力、定力、慧力，以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集5经/骏马经第一

增支部6集5经/骏马经第一(庄春江译)
    「比丘们！具备六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪六个呢？比丘们！这里，国王的贤骏马是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者、是具足容色者，比丘们！具备这六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。
    同样的，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？比丘们！这里，比丘是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者、对法能忍耐者，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集6经/骏马经第二

增支部6集6经/骏马经第二(庄春江译)
    「比丘们！具备六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪六个呢？比丘们！这里，国王的贤骏马是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者、是具足力者，比丘们！具备这六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。
    同样的，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？比丘们！这里，比丘是对色能忍耐者、……（中略）对法能忍耐者，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集7经/骏马经第二

增支部6集7经/骏马经第三(庄春江译)
    「比丘们！具备六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪六个呢？比丘们！这里，国王的贤骏马是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者、是具足快速者，比丘们！具备这六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。
    同样的，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？比丘们！这里，比丘是对色能忍耐者、……（中略）对法能忍耐者，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集8经/无上经

增支部6集8经/无上经(庄春江译)
    「比丘们！有这六无上：无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍、无上的随念，比丘们！这是六无上。」
汉巴经文比对(庄春江作)：


增支部6集9经/回忆处经

增支部6集9经/随念处经(庄春江译)
    「比丘们！有这六随念处，哪六个呢？佛随念、法随念、僧团随念、戒随念、施舍随念、天随念，比丘们！这是六个回忆处。」
汉巴经文比对(庄春江作)：


增支部6集10经/摩诃男经

增支部6集10经/摩诃男经(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！已证果、已了知教说的圣弟子，多住于什麽住处呢？」
    「摩诃男！已证果、已了知教说的圣弟子，多住于这住处：
    摩诃男！这里，圣弟子回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习佛随念。
    再者，摩诃男！圣弟子回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』摩诃男！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于法正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习法随念。
    再者，摩诃男！圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』摩诃男！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于僧团正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习僧团随念。
    再者，摩诃男！圣弟子回忆自己的戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』摩诃男！每当圣弟子回忆戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于戒正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习戒随念。
    再者，摩诃男！圣弟子回忆自己的施舍：『这确实是我的获得，确实是我的好获得，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』摩诃男！每当圣弟子回忆施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于施舍正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习施舍随念。
    再者，摩诃男！圣弟子回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习诸天随念。
    摩诃男！已证果、已了知教说的圣弟子，多住于这住处。」
    应该被奉献品第一，其摄颂：
    「二则应该被奉献、根，力、三则骏马，
      无上、随念，摩诃男，它们为十则。」
汉巴经文比对(庄春江作)：


增支部6集11经/和睦经第一

2.和睦品
增支部6集11经/和睦经第一(庄春江译)
    「比丘们！有这六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘是所有那些如法的如法所得利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致，这也是和睦法。
    再者，比丘们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是和睦法。
    比丘们！这是六和睦法。」
汉巴经文比对(庄春江作)：


增支部6集12经/和睦经第二

增支部6集12经/和睦经第二(庄春江译)
    「比丘们！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，……（中略）比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是所有那些如法的如法所得利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    比丘们！这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法。」
汉巴经文比对(庄春江作)：


增支部6集13经/出离经

增支部6集13经/出离经(庄春江译)
    「比丘们！有这六个出离界，哪六个呢？
    比丘们！这里，如果比丘这麽说：『我已修习、已多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，恶意［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，恶意持续遍取他的心，这是不可能的，学友！因为，这是恶意的出离，即：慈心解脱。』
    又，比丘们！这里，如果比丘这麽说：『我已修习、已多修习悲心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，加害［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习悲心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，加害持续遍取他的心，这是不可能的，学友！因为，这是加害的出离，即：悲心解脱。』
    又，比丘们！这里，如果比丘这麽说：『我已修习、已多修习喜悦心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，不乐［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习喜悦心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，不乐持续遍取他的心，这是不可能的，学友！因为，这是不乐的出离，即：喜悦心解脱。』
    又，比丘们！这里，如果比丘这麽说：『我已修习、已多修习平静心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，贪［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习平静心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，贪持续遍取他的心，这是不可能的，学友！因为，这是贪的出离，即：平静心解脱。』
    又，比丘们！这里，如果比丘这麽说：『我已修习、已多修习无相心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，我的识［仍］是相的随行者。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已修习、已多修习无相心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，他将有识的随行相，这是不可能的，学友！因为，这是一切相的出离，即：无相心解脱。』
    又，比丘们！这里，如果比丘这麽说：『我已离「我是」［观念］，我不认为［任何东西为］「我是这个」，然而，疑惑、犹豫之箭［仍］持续遍取我的心。』应该回答他：『不，尊者不要这麽说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这麽说。学友！这是不可能的、没机会的：当已离「我是」［观念］，不认为［任何东西为］「我是这个」时，然而，疑惑、犹豫之箭［仍］持续遍取他的心，这是不可能的。学友！这是疑惑、犹豫之箭的出离，即：我是之慢的根除。』
    比丘们！这是六个出离界。」
汉巴经文比对(庄春江作)：


增支部6集14经/善［死］经

增支部6集14经/善［死］经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！比丘像这样度日子而没有善死、善死亡，而，学友们！比丘如何像这样度日子而没有善死、善死亡呢？
    学友们！这里，比丘是乐于做事者、好乐做事者、乐于致力做事者；是乐于谈论者、好乐谈论者、乐于致力谈论者；是乐于睡眠者、好乐睡眠者、乐于致力睡眠者；是乐于众居者、好乐众居者、乐于致力众居者；是乐于交际者、好乐交际者、乐于致力交际者；是乐于虚妄者、好乐虚妄者、乐于致力虚妄者，学友们！比丘这样像这样度日子而没有善死、善死亡，学友们！这被称为：比丘是有身的欢乐者，他不为了得到苦的完全结束舍断有身。
    学友们！比丘像这样度日子而有善死、善死亡，而，学友们！比丘如何像这样度日子而有善死、善死亡呢？
    学友们！这里，比丘是不乐于做事者、不好乐做事者、不乐于致力做事者；是不乐于谈论者、不好乐谈论者、不乐于致力谈论者；是不乐于睡眠者、不好乐睡眠者、不乐于致力睡眠者；是不乐于众居者、不好乐众居者、不乐于致力众居者；是不乐于交际者、不好乐交际者、不乐于致力交际者；是不乐于虚妄者、不好乐虚妄者、不乐于致力虚妄者，学友们！比丘这样像这样度日子而有善死、善死亡，学友们！这被称为：比丘是涅槃的欢乐者，他为了得到苦的完全结束舍断有身。」
    「兽类是虚妄的欢乐者，致力于虚妄，
      那是无上离轭安稳之涅槃的失败者。
      凡舍断虚妄后，在不虚妄上喜乐者，
      他是无上离轭安稳之涅槃的成功者。」
汉巴经文比对(庄春江作)：
    「度日子」(vihāraṃ kappeti，逐字译为「住处+营造」，或「住(生活模式)+经营」，或「度时+从事」)，菩提比丘长老英译为「度过他的时间」(passes his time)。


增支部6集15经/后悔经

增支部6集15经/后悔经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！比丘像这样度日子而后悔地死去，而，学友们！比丘如何像这样度日子而后悔地死去呢？
    学友们！这里，比丘是乐于做事者、好乐做事者、乐于致力做事者；是乐于谈论者、……（中略）是乐于睡眠者、……是乐于众居者、……是乐于交际者、……是乐于虚妄者、好乐虚妄者、乐于致力虚妄者，学友们！比丘这样像这样度日子而后悔地死去，学友们！这被称为：比丘是有身的欢乐者，他不为了得到苦的完全结束舍断有身。
    学友们！比丘像这样度日子而无后悔地死去，而，学友们！比丘如何像这样度日子而无后悔地死去呢？
    学友们！这里，比丘是不乐于做事者、不好乐做事者、不乐于致力做事者；是不乐于谈论者、……（中略）是不乐于睡眠者、……是不乐于众居者、……是不乐于交际者、……是不乐于虚妄者、不好乐虚妄者、不乐于致力虚妄者，学友们！比丘这样像这样度日子而无后悔地死去，学友们！这被称为：比丘是涅槃的欢乐者，他为了得到苦的完全结束舍断有身。」
    「兽类是虚妄的欢乐者，致力于虚妄，
      那是无上离轭安稳之涅槃的失败者。
      凡舍断虚妄后，在不虚妄上喜乐者，
      他是无上离轭安稳之涅槃的成功者。」
汉巴经文比对(庄春江作)：
    「度日子」，参看前经。


增支部6集16经/那拘罗的父亲经

增支部6集16经/那拘罗的父亲经(庄春江译)
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，屋主那拘罗的父亲生病、痛苦、重病。那时，屋主妇那拘罗的母亲对屋主那拘罗的父亲这麽说：
    「屋主！你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    屋主！如果你这麽想：『我死后，屋主妇那拘罗的母亲将不能扶养小孩、担起家居。』但，屋主！这不应该这麽看，屋主！我是绵织、编梳发的熟练者，屋主！你死后我能扶养小孩、担起家居，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这麽想：『我死后，屋主妇那拘罗的母亲将［改嫁］到其他家。』但，屋主！这不应该这麽看，屋主！你与我都知道，我们十六年来都是在家梵行的实行者，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这麽想：『我死后，屋主妇那拘罗的母亲将不想见世尊，将不想见比丘僧团。』但，屋主！这不应该这麽看，屋主！你死后我将更想见世尊，将更想见比丘僧团，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这麽想：『我死后，屋主妇那拘罗的母亲在戒上不是全分行者。』但，屋主！这不应该这麽看，屋主！所有世尊的在家白衣弟子在戒上全分行者中，我是其中之一，凡有怀疑或疑惑者，那位世尊、阿罗汉、遍正觉者住在这婆只国苏苏马拉山之配沙卡拉林的鹿野苑，请去见世尊后，询问他，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这麽想：『屋主妇那拘罗的母亲不是内心的止之得到者。』但，屋主！这不应该这麽看，屋主！所有世尊的在家白衣弟子内心的止之得到者中，我是其中之一，凡有怀疑或疑惑者，那位世尊、阿罗汉、遍正觉者住在这婆只国苏苏马拉山之配沙卡拉林的鹿野苑，请去见世尊后，询问他，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这麽想：『屋主妇那拘罗的母亲在这法、律中不是立足处的得到者、立足处的得到者、已达到稣息者、住于脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他。』但，屋主！这不应该这麽看，屋主！所有世尊的在家白衣弟子在这法、律中是立足处的得到者、立足处的得到者、已达到稣息者、住于脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他者中，我是其中之一，凡有怀疑或疑惑者，那位世尊、阿罗汉、遍正觉者住在这婆只国苏苏马拉山之配沙卡拉林的鹿野苑，请去见世尊后，询问他，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。」
    那时，当屋主那拘罗的父亲被屋主妇那拘罗的母亲以此教诫教诫时，那个病立即止息了，屋主那拘罗的父亲从那个病痊癒，那拘罗的父亲的那个病像这样被舍断。那时，屋主那拘罗的父亲去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那拘罗的父亲这麽说：
    「屋主！这是你的获得，屋主！这是你的好获得，屋主妇那拘罗的母亲是你的怜愍者、欲求利益者、训诫者、教诫者。屋主！所有我的在家白衣弟子在戒上全分行者中，屋主妇那拘罗的母亲是其中之一；所有我的在家白衣弟子内心的止之得到者中，屋主妇那拘罗的母亲是其中之一；所有我的在家白衣弟子在这法、律中是立足处的得到者、立足处的得到者、已达到稣息者、住于脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他者中，屋主妇那拘罗的母亲是其中之一。屋主！这是你的获得，屋主！这是你的好获得，屋主妇那拘罗的母亲是你的怜愍者、欲求利益者、训诫者、教诫者。」
汉巴经文比对(庄春江作)：
    「有罣碍地」(sāpekkho，原意为「有期待地；有渴望地」)，菩提比丘长老英译为「充满关切」(full of concern)。按：《满足希求》以「有渴爱的」(sataṇho)解说。


增支部6集17经/睡觉经

增支部6集17经/睡觉经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，在设置的座位坐下。尊者舍利弗也在傍晚时，从独坐中出来，去讲堂。抵达后，向世尊问讯，接着在一旁坐下。尊者大目揵连也……（中略）尊者大迦叶也……尊者大迦旃延也……尊者大拘絺罗也……尊者大纯陀也……尊者大劫宾那也……尊者阿那律也……尊者离婆多也……尊者阿难也在傍晚时，从独坐中出来，去讲堂。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊多以禅坐度过该夜后，起坐进入住处。当世尊离去不久，那些尊者们也起坐走回每个人的住处。在那里，凡出家不久的新比丘，最近才来到这法、律中者，他们睡觉、打鼾到太阳起来。
    世尊以清净、超越人的天眼看见那些比丘睡觉、打鼾到太阳起来，看见后，去讲堂。抵达后，在设置的座位坐下。坐好后，召唤比丘们：
    「比丘们！舍利弗在哪里呢？大目揵连在哪里呢？大迦叶在哪里呢？大迦旃延在哪里呢？大拘絺罗在哪里呢？大纯陀在哪里呢？大劫宾那在哪里呢？阿那律在哪里呢？离婆多在哪里呢？阿难在哪里呢？比丘们！那些上座弟子们到哪里去了呢？」
    「大德！当世尊离去不久，那些尊者们也起坐走回每个人的住处。」
    「比丘们！『上座比丘离开』，你们为何睡觉、打鼾到太阳起来呢？比丘们！你们怎麽想：这是否被你们看见或听见：『刹帝利灌顶王当一生作统治时尽情住于致力躺卧之乐、横卧之乐、睡眠之乐而对国家是可爱的、合意的。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『刹帝利灌顶王当一生作统治时尽情住于致力躺卧之乐、横卧之乐、睡眠之乐而对国家是可爱的、合意的。』你们怎麽想：这是否被你们看见或听见：『世袭封侯者……（中略）将军……村长……团体领导者当一生作团体领导时尽情住于致力躺卧之乐、横卧之乐、睡眠之乐而对团体是可爱的、合意的。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『团体领导者当一生作团体领导时尽情住于致力躺卧之乐、横卧之乐、睡眠之乐而对团体是可爱的、合意的。』你们怎麽想：这是否被你们看见或听见：『沙门或婆罗门尽情致力躺卧之乐、横卧之乐、睡眠之乐，为不守护根门者、饮食不知适量者、不专修清醒者、不观善法者、前夜后夜对觉分法不住于专心一再努力修习者，而他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『沙门或婆罗门尽情致力躺卧之乐、横卧之乐、睡眠之乐，为不守护根门者、饮食不知适量者、不专修清醒者、不观善法者、前夜后夜对觉分法不住于专心一再努力修习者，而他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』
    比丘们！因此，在这里，你们应该这麽学：『我们要成为守护根门者、饮食知适量者、专修清醒者、观善法者、前夜后夜对觉分法住于专心一再努力修习者。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部6集18经/渔夫经

增支部6集18经/渔夫经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    世尊走在旅途中，在某处看见渔贩渔夫一再杀鱼贩卖。看见后，离开道路，在某棵树下设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！你们看见那位渔贩渔夫一再杀鱼贩卖吗？」
    「是的，大德！」
    「比丘们！你们怎麽想：这是否被你们看见或听见：『渔贩渔夫一再杀鱼贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『渔贩渔夫一再杀鱼贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』那是什麽原因呢？比丘们！因为，他以恶意随观察(熟虑)那些要被屠杀的鱼被为了杀害而带来，因此，他既不成为乘象而行者，也不成为乘马而行者、乘车而行者、乘交通工具而行者、享受财富者，不住于大财富聚集。
    比丘们！你们怎麽想：这是否被你们看见或听见：『杀牛者一再杀牛贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『杀牛者一再杀牛贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』那是什麽原因呢？比丘们！因为，他以恶意随观察那些要被屠杀的牛被为了杀害而带来，因此，他既不成为乘象而行者，也不成为乘马而行者、乘车而行者、乘交通工具而行者、享受财富者，不住于大财富聚集。
    比丘们！你们怎麽想：这是否被你们看见或听见：『杀羊者……（中略）杀猪者……（中略）杀禽鸟者……（中略）杀鹿者一再杀鹿贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『杀鹿者一再杀鹿贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』那是什麽原因呢？比丘们！因为，他以恶意随观察那些要被屠杀的鹿被为了杀害而带来，因此，他既不成为乘象而行者，也不成为乘马而行者、乘车而行者、乘交通工具而行者、享受财富者，不住于大财富聚集。比丘们！以恶意随观察那些要被屠杀的畜生生类被为了杀害而带来者，他将既不成为乘象而行者，也将不成为乘马而行者、乘车而行者、乘交通工具而行者、享受财富者，将不住于大财富聚集，何况说，以恶意随观察要被屠杀的人被为了杀害而带来者，比丘们！那确实对他有长久的不利与苦，以身体的崩解，死后［将］往生到苦界、恶趣、下界、地狱中。」
汉巴经文比对(庄春江作)：


增支部6集19经/死念经第一

增支部6集19经/死念经第一(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，比丘们！你们修习死念了吗？」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活一日夜以作意世尊的教说，则我所做的会有许多。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活一个白天以作意世尊的教说，则我所做的会有许多。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则我所做的会有许多。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则我所做的会有许多。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则我所做的会有许多。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则我所做的会有许多。』大德！我这麽修习死念。」
    当这麽说时，世尊对比丘们这麽说：
    「比丘们！凡这位比丘这麽修习死念：『啊！愿我就活一日夜以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活一个白天以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！这些被称为：『比丘们住于放逸，他们为诸烦恼的灭尽迟缓地修习死念。』但，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！这些被称为：『比丘们住于不放逸，他们为诸烦恼的灭尽锐利地修习死念。』
    比丘们！因此，在这里，你们应该这麽学：『我们要住于不放逸，我们要为诸烦恼的灭尽锐利地修习死念。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：
    「则我所做的会有许多」(bahu vata me kataṃ assāti，直译为「被我作的确实会有许多」)，菩提比丘长老英译为「我能完成许多［事］」(I could then accomplish much)。


增支部6集20经/死念经第二

增支部6集20经/死念经第二(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    在那里，世尊召唤比丘们：
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。比丘们！当死念如何修习、如何多修习时，有大果、大效益、不死的立足处、不死的完结呢？
    比丘们！这里，当白天已过，夜来临时，比丘像这样深虑：『由许多缘，有我的死：蛇可能会咬我，或蠍子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍；绊倒后可能会堕落；或所吃的食物可能会障害我；或我的胆汁可能会不稳定；我的痰可能会不稳定；或我的刀风可能会不稳定，我因此可能会死亡，那可能对我会有障碍。』比丘们！因为那样，比丘应该像这样深虑：『如果我夜里死了，有我未舍断的恶不善法作障碍吗？』
    比丘们！当观察时，如果比丘这麽知道：『如果我夜里死了，有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。比丘们！犹如衣服或头被烧者应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知，同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    比丘们！当观察时，如果比丘这麽知道：『如果我夜里死了，没有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    比丘们！这里，当夜已过，白天来临时，比丘像这样深虑：『由许多缘，有我的死：蛇可能会咬我，或蠍子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍；绊倒后可能会堕落；或所吃的食物可能会障害我；或我的胆汁可能会不稳定；我的痰可能会不稳定；或我的刀风可能会不稳定，我因此可能会死亡，那可能对我会有障碍。』比丘们！因为那样，比丘应该像这样深虑：『如果我白天死了，有我未舍断的恶不善法作障碍吗？』
    比丘们！当观察时，如果比丘这麽知道：『如果我白天死了，有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。比丘们！犹如衣服或头被烧者应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知，同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    比丘们！当观察时，如果比丘这麽知道：『如果我白天死了，没有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    比丘们！当死念已这样修习、已这样多修习时，有大果、大效益、不死的立足处、不死的完结。」
    和睦品第二，其摄颂：
    「二则和睦、出离，善［死］、后悔，
      那拘罗的父亲、睡觉、渔夫，有二则死念。」
汉巴经文比对(庄春江作)：
    「来临」(patihitāya, paṭigatāya, patigatāva)，菩提比丘长老英译为「已接近」(has approached)。按：《满足希求》以「走向～」(paṭipannāya)解说paṭigatāya。


增支部6集21经/沙么葛经

3.无上品
增支部6集21经/沙麽葛经(庄春江译)
    有一次，世尊住在释迦族人的沙麽村的莲花池［边］。
    那时，当夜已深时，容色绝佳的某位天神使整个莲花池发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这麽说：
    「大德！有这三法导向比丘的退失，哪三个呢？乐于做事、乐于谈论、乐于睡眠，大德！这是三法导向比丘的退失。」
    这就是那位天神所说，大师认可了。
    那时，那位天神［心想］：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天神使整个莲花池发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这麽说：『大德！有这三法导向比丘的退失，那三个呢？乐于做事、乐于谈论、乐于睡眠，大德！这是三法导向比丘的退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。比丘们！凡天神们都知道你们从善法退失时，［这］不是你们那些人的获得；是［你们］那些人的恶获得。
    比丘们！我将教导其他三个退失法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！哪三个退失法呢？乐于众居、难顺从纠正、恶友谊，比丘们！这是三个退失法。
    比丘们！凡任何过去世从善法失法者，全都以这六法从善法失法；比丘们！凡任何未来世从善法失法者，也将全都以这六法从善法失法；比丘们！凡任何现在从善法失法者，也全都以这六法从善法失法。」
汉巴经文比对(庄春江作)：


增支部6集22经/不退失经

增支部6集22经/不退失经(庄春江译)
    「比丘们！我将教导这六个不退失法，你们要听！……（中略）
    而，比丘们！哪六个不退失法呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、易受谏、善友谊，比丘们！这是六个不退失法。
    比丘们！凡任何过去世不从善法失法者，全都以这六法不从善法失法；比丘们！凡任何未来世不从善法失法者，也将全都以这六法不从善法失法；比丘们！凡任何现在不从善法失法者，也全都以这六法不从善法失法。」
汉巴经文比对(庄春江作)：


增支部6集23经/恐惧经

增支部6集23经/恐惧经(庄春江译)
    「比丘们！『恐惧』，这是欲的同义语；比丘们！『苦』，这是欲的同义语；比丘们！『疾病』，这是欲的同义语；比丘们！『肿瘤』，这是欲的同义语；比丘们！『染着』，这是欲的同义语；比丘们！『泥沼』，这是欲的同义语。
    比丘们！为何『恐惧』，这是欲的同义语呢？比丘们！被欲贪所染、被欲贪系缚者当生不从恐惧解脱、来生不从恐惧解脱，因此，『恐惧』，这是欲的同义语。
    比丘们！为何『苦』……（中略）『疾病』……『肿瘤』……『染着』……『泥沼』，这是欲的同义语呢？比丘们！被欲贪所染、被欲贪系缚者当生不从泥沼解脱、来生不从泥沼解脱，因此，『泥沼』，这是欲的同义语。」
    「恐惧、苦、疾病、肿瘤，染着与泥沼两者，
      这些被称为欲，在这里一般人执着。
      看见在执取中的恐惧后，在生与死的生起中，
      他们以不执取而解脱，在生与死的尽灭中。
      那些到达安稳者是有乐的，当生成为寂灭者，
      跨越一切怨恨与恐惧，超越一切苦。」
汉巴经文比对(庄春江作)：


增支部6集24经/雪山经

增支部6集24经/雪山经(庄春江译)
    「比丘们！具备六法的比丘可以碎破雪山山王，更不用说对卑下的无明了，哪六个呢？比丘们！这里，比丘是定的等至善巧者；是定的持续善巧者；是定的出定善巧者；是定的顺意善巧者；是定的行境善巧者；是定的决意善巧者，比丘们！具备这六法的比丘可以碎破雪山山王，更不用说对卑下的无明了。」
汉巴经文比对(庄春江作)：


增支部6集25经/回忆处经

增支部6集25经/回忆处经(庄春江译)
    「比丘们！有这六个回忆处，哪六个呢？
    比丘们！这里，圣弟子回忆如来：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』比丘们！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆法：『法是被世尊善说的、……（中略）智者应该自己经验的。』比丘们！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』比丘们！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆自己的戒：『无毁坏的、……（中略）导向定的。』比丘们！每当圣弟子回忆自己的戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆自己的施舍：『这确实是我的获得，确实是我的好获得……（中略）回应乞求、乐于均分与布施。』比丘们！每当……（中略）这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其他更高之诸天。这些天以具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；戒……所闻……施舍……这些天以具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』比丘们！每当圣弟子回忆天时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    比丘们！这是六个回忆处。」
汉巴经文比对(庄春江作)：
    「……智者应该自己经验的」为关于「法」的定型句，参看SA.215附记。


增支部6集26经/摩诃迦旃延经

增支部6集26经/摩诃迦旃延经(庄春江译)
    在那里，尊者摩诃迦旃延召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这麽说：
    「不可思议啊，学友们！未曾有啊，学友们！到此，为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，到达在障碍中的空间被那有知、有见的世尊、阿罗汉、遍正觉者领悟，即：六回忆处，哪六个呢？
    学友们！这里，圣弟子回忆如来：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』学友们！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那位圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆法：『法是被世尊善说的、……（中略）智者应该自己经验的。』学友们！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那位圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，……为世间的无上福田。』学友们！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那位圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆自己的戒：『无毁坏的、……（中略）导向定的。』学友们！每当圣弟子回忆自己的戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那位圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆自己的施舍：『这确实是我的获得，确实是我的好获得……（中略）回应乞求、乐于均分与布施。』学友们！每当圣弟子回忆自己的施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那位圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆诸天：『有四大王天，……（中略）有其他更高之诸天。这些天以具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；戒……（中略）……所闻……施舍……这些天以具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』学友们！每当圣弟子回忆天时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那位圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    不可思议啊，学友们！未曾有啊，学友们！到此，为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，到达在障碍中的空间被那有知、有见的世尊、阿罗汉、遍正觉者领悟，即：六回忆处。」
汉巴经文比对(庄春江作)：
    「现法律，……缘自觉悟(SA.550)」，南传作「法是被世尊善说的、……智者应该自己经验的」，此为关于「法」的定型句，参看SA.215附记。
    「以此作为所缘后」(Idampi…ārammaṇaṃ karitvā)，菩提比丘长老英译为「作了这个(为)基础后」(Having made this a basis)。按：《满足希求》以「以此佛随念业处(buddhānussatikammaṭṭhānaṃ)作为所缘后」解说。


增支部6集27经/时机经第一

增支部6集27经/时机经第一(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！有多少个去见值得尊敬比丘的时机呢？」
    「比丘！有这六个去见值得尊敬比丘的时机，哪六个呢？
    比丘！这里，每当比丘住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这麽说：『学友！我住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第一个去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这麽说：『学友！我住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第二个去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被惛沈睡眠缠缚、被惛沈睡眠征服，对已生起惛沈睡眠的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这麽说：『学友！我住于心被惛沈睡眠缠缚、被惛沈睡眠征服，对已生起惛沈睡眠的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第三个去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这麽说：『学友！我住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第四个去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这麽说：『学友！我住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第五个去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘不了知由于作意那个相而有烦恼的直接灭尽时，那时，比丘去见值得尊敬的比丘后，应该这麽说：『学友！我不了知由于作意那个相而有烦恼直接灭尽，请尊者教导我烦恼直接灭尽的法，那就好了！』那位值得尊敬的比丘教导他烦恼直接灭尽的法。比丘们！这是第六个时机去见值得尊敬的比丘。
    比丘！这是六个去见值得尊敬比丘的时机」。
汉巴经文比对(庄春江作)：


增支部6集28经/时机经第二

增支部6集28经/时机经第二(庄春江译)
    有一次，许多上座比丘住在波罗奈鹿野苑的仙人坠落处。
    那时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：
    「学友们！什麽是见值得尊敬比丘的时机呢？」
    当这麽说时，某位比丘对上座比丘们这麽说：
    「学友们！每当值得尊敬比丘食毕，从施食处返回，洗脚后，盘腿而坐，挺直身体，建立起面前的念时，那时，是见值得尊敬比丘的时机。」
    当这麽说时，某位比丘对那位比丘这麽说：
    「学友！那不是见值得尊敬比丘的时机：每当值得尊敬比丘食毕，从施食处返回，洗脚后，盘腿而坐，挺直身体，建立起面前的念时，那时，作持［托钵］的疲劳未平息；那时，食物［消化］的疲劳未平息，因此，那不是见值得尊敬比丘的时机。学友！每当值得尊敬比丘在傍晚从独坐中出来，在住处荫影中盘腿而坐，挺直身体，建立起面前的念时，那时，是见值得尊敬比丘的时机。」
    当这麽说时，某位比丘对那位比丘这麽说：
    「学友！那不是见值得尊敬比丘的时机：每当值得尊敬比丘在傍晚从独坐中出来，在住处荫影中盘腿而坐，挺直身体，建立起面前的念时，那时，还生起白天所作意的定相，因此，那不是见值得尊敬比丘的时机。学友！每当值得尊敬比丘在破晓时起来后，盘腿而坐，挺直身体，建立起面前的念时，那时，是见值得尊敬比丘的时机。」
    当这麽说时，某位比丘对那位比丘这麽说：
    「学友！那不是见值得尊敬比丘的时机：每当值得尊敬比丘在破晓时起来后，盘腿而坐，挺直身体，建立起面前的念时，那时，身体是在滋养、安乐的情况，能作意佛陀的教说，因此，那不是见值得尊敬比丘的时机。」
    当这麽说时，尊者大迦旃延对上座比丘们这麽说：
    「学友们！这被我从世尊面前听闻、领受：『比丘！有这六个去见值得尊敬比丘的时机，哪六个呢？
    比丘！这里，每当比丘住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这麽说：「学友！我住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知，请尊者教导我为了舍断的法，那就好了！」那位值得尊敬的比丘教导他为了舍断的法。比丘！这是第一个去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被恶意缠缚、……住于心被惛沈睡眠缠缚、……住于心被掉举后悔缠缚、……住于心被疑惑缠缚、……不了知由于作意那个相而有烦恼的直接灭尽时，那时，比丘去见值得尊敬的比丘后，应该这麽说：「学友！我不了知由于作意那个相而有烦恼直接灭尽，请尊者教导我烦恼直接灭尽的法，那就好了！」那位值得尊敬的比丘教导他烦恼直接灭尽的法。比丘！这是第六个时机去见值得尊敬的比丘。』
    学友们！这被我从世尊面前听闻、领受：『比丘！这是六个去见值得尊敬比丘的时机。』」
汉巴经文比对(庄春江作)：
    「领受」(paṭiggahitaṃ)，菩提比丘长老英译为「学习，受教」(learned)。


增支部6集29经/优陀夷经

增支部6集29经/优陀夷经(庄春江译)
    那时，世尊召唤尊者优陀夷：
    「优陀夷！有多少回忆处呢？」
    当这麽说时，尊者优陀夷变得沈默。
    第二次，世尊召唤尊者优陀夷：
    「优陀夷！有多少回忆处呢？」
    第二次，尊者优陀夷变得沈默。
    第三次，世尊召唤尊者优陀夷：
    「优陀夷！有多少回忆处呢？」
    第三次，尊者优陀夷变得沈默。
    那时，尊者阿难对尊者优陀夷这麽说：
    「优陀夷学友！大师召唤你。」
    「阿难学友！我听世尊的！大德！这里，比丘回忆许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，大德！这是回忆处。」
    那时，世尊召唤尊者阿难：
    「阿难！我了知：『这位愚钝男子优陀夷不住于专修增上心。』阿难！有多少回忆处呢？」
    「大德！有五回忆处，哪五个呢？
    大德！这里，比丘从离欲……（中略）进入后住于……第三禅，这个回忆处这麽被修习、这麽被多修习导向当生乐住处。
    再者，大德！比丘作意光明想，他决意白天想，夜晚如白天那样地，白天如夜晚那样地，像这样，以无遮蔽、不被覆盖的心，修习有光辉的心，大德！这个回忆处这麽被修习、这麽被多修习导向智与见的获得。
    再者，大德！比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』大德！这个回忆处这麽被修习、这麽被多修习导向欲贪的舍断。
    再者，大德！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、狗、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……无血肉、连着筋的骨锁，……骨散乱地离散四处：手骨一处，脚骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，类似螺贝颜色的白骨，堆过一年的骨头，腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』大德！这个回忆处这麽被修习、这麽被多修习导向我是之慢的根除。
    再者，大德！比丘以乐的舍断……（中略）进入后住于……第四禅，大德！这个回忆处这麽被修习、这麽被多修习导向不只一种界的通达。」
    「好！好！阿难！ 因此，你要忆持这第六个回忆处：阿难！这里，比丘具念地前进、具念地后退、具念地站立、具念地坐下、具念地躺卧、具念地决定做事，阿难！这个回忆处这麽被修习、这麽被多修习导向念与正知。」
汉巴经文比对(庄春江作)：


增支部6集30经/无上经

增支部6集30经/无上经(庄春江译)
    「比丘们！有这六无上：无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍、无上的随念。
    比丘们！什麽是无上的看见呢？比丘们！某人去看象宝、去看马宝、去看珠宝，或去看各种不同的，或去看邪见、邪行的沙门或婆罗门，比丘们！有这种看见，我不说：『这不存在。』比丘们！但，这种看见是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向极净信者去见如来或如来的弟子，比丘们！这无上的看见是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向极净信者去见如来或如来的弟子，比丘们！这被称为无上的看见，像这样是无上的看见。
    什麽是无上的听闻呢？比丘们！某人去听闻大鼓声、去听闻琵琶琴声、去听闻歌唱声，或去听闻各种不同的，或去听闻邪见、邪行的沙门或婆罗门的法，比丘们！有这种听闻，我不说：『这不存在。』，比丘们！但，这种听闻是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向极净信者去听闻如来或如来的弟子的法，比丘们！这无上的听闻是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向极净信者去听闻如来或如来的弟子的法，比丘们！这被称为无上的听闻，像这样是无上的看见、无上的听闻。
    什麽是无上的利得呢？比丘们！某人得到儿子的利得、得到妻子的利得、得到财物的利得，或得到各种不同的利得，或得到对邪见、邪行的沙门或婆罗门的信，比丘们！有这种利得，我不说：『这不存在。』，比丘们！但，这种利得是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向极净信者得到对如来或如来的弟子的信，比丘们！这无上的利得是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向极净信者得到对如来或如来的弟子的信，比丘们！这被称为无上的利得，像这样是无上的看见、无上的听闻、无上的利得。
    什麽是无上的学呢？比丘们！某人学习关于象的、学习关于马的、学习关于车的、学习关于弓的、学习关于刀剑的，或学习各种不同的，或学习邪见、邪行的沙门或婆罗门，比丘们！有这种学，我不说：『这不存在。』，比丘们！但，这种学是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向极净信者在被如来教导的法律中学习增上戒、学习增上心、学习增上慧者，比丘们！这无上的学是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向极净信者在被如来教导的法律中学习增上戒、学习增上心、学习增上慧，比丘们！这被称为无上的学，像这样是无上的看见、无上的听闻、无上的利得、无上的学。
    什麽是无上的服侍呢？比丘们！某人服侍刹帝利、服侍婆罗门、服侍屋主，或服侍各种不同的，或服侍邪见、邪行的沙门或婆罗门，比丘们！有这种服侍，我不说：『这不存在。』，比丘们！但，这种服侍是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、……（中略）涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向极净信者服侍如来或如来弟子，比丘们！这无上的服侍是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向极净信者服侍如来或如来弟子，比丘们！这被称为无上的服侍，像这样是无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍。
    什麽是无上的随念呢？比丘们！某人回忆儿子的利得、回忆妻子的利得、回忆财物的利得，或回忆各种不同的利得，或回忆邪见、邪行的沙门或婆罗门，比丘们！有这种随念，我不说：『这不存在。』，比丘们！但，这种回忆是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向极净信者回忆如来或如来弟子，比丘们！这无上的随念是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向极净信者回忆如来或如来弟子，比丘们！这被称为无上的随念。
    比丘们！这是六无上。」
    「凡得到无上的看见，无上的听闻，
      得到无上的利得者，在无上的学上喜乐。
      周到的服侍者，他们修习随念，
      与远离有关，安稳的、导向不死。
      不放逸的喜悦者，以戒防护的明智(慎重)者，
      他们适时地体认，苦被灭之处。」
    无上品第三，其摄颂：
    「沙麽葛、不退失，恐惧、雪山、随念，
      迦旃延、二则时机，优陀夷、无上。」
汉巴经文比对(庄春江作)：


增支部6集31经/有学经

4.天神品
增支部6集31经/有学经(庄春江译)
    「比丘们！有这六法导向有学比丘的退失，哪六个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，比丘们！这是六法导向有学比丘的退失。
    比丘们！有这六法导向有学比丘的不退失，哪六个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、守护根门、饮食知适量，比丘们！这是六法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部6集32经/不退失经第一

增支部6集32经/不退失经第一(庄春江译)
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这麽说：
    「大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重不放逸、尊重承迎，大德！这是六法导向比丘的不退失。」
    这就是那位天神所说，大师认可了。
    那时，那位天神［心想］：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这麽说：『大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重不放逸、尊重承迎，大德！这是六法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      重于不放逸，尊重承迎，
      比丘不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部6集33经/不退失经第二

增支部6集33经/不退失经第二(庄春江译)
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这麽说：『大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重惭、尊重愧，大德！这是六法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      惭与愧具足，具顺从的、具尊重的，
      他不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部6集34经/大目揵连经

增支部6集34经/大目揵连经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当尊者大目揵连独处、独坐时，心中生起了这样的深思：「哪些天神有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？」
    当时，名为低舍的比丘刚死，往生到某个梵天世界，在那里，他们也这麽知道他：「低舍梵天有大神通力、大威力。」
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在给孤独园消失，出现在梵天世界。
    低舍梵天看见尊者大目揵连远远地走来。看见后，对尊者大目揵连这麽说：
    「请来！亲爱的目揵连先生！欢迎！亲爱的目揵连先生！
    亲爱的目揵连先生！距上回来到这里已很久了，请坐！亲爱的目揵连先生！这座位设置好了。」
    尊者大目揵连在设置好的座位坐下。
    低舍梵天向尊者大目揵连问讯后，在一旁坐下。在一旁坐好后，尊者大目揵连对低舍梵天这麽说：
    「低舍！哪些天神有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「亲爱的目揵连先生！四大王天的天神们有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「低舍！所有四大王天的天神都有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』吗？」
    「亲爱的目揵连先生！非四大王天的天神们都有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』亲爱的目揵连先生！凡那些四大王天的天神对佛不具备不坏净、对法不具备不坏净、对僧团不具备不坏净、对圣者所爱戒不具备不坏净者，那些天神没有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』亲爱的目揵连先生！凡那些四大王天的天神对佛具备不坏净、对法具备不坏净、对僧团具备不坏净、对圣者所爱戒具备不坏净者，那些天神有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「低舍！就只有四大王天的天神有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』吗？或者三十三天的天神也有……（中略）夜摩天的天神也有……兜率天的天神也有……化乐天的天神也有……他化自在天的天神也有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？」
    「亲爱的目揵连先生！他化自在天的天神也有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「低舍！所有他化自在天的天神都有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』吗？」
    「亲爱的目揵连先生！非他化自在天的天神们都有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』亲爱的目揵连先生！凡那些他化自在天的天神对佛不具备不坏净、对法不具备不坏净、对僧团不具备不坏净、对圣者所爱戒不具备不坏净者，那些天神没有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』亲爱的目揵连先生！凡那些他化自在天的天神对佛具备不坏净、对法具备不坏净、对僧团具备不坏净、对圣者所爱戒具备不坏净者，那些天神有这样的智：『［我是］入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    那时，尊者大目揵连欢喜、随喜于低舍梵天所说后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在给孤独园。
汉巴经文比对(庄春江作)：


增支部6集35经/明的一部分经

增支部6集35经/明的一部分经(庄春江译)
    「比丘们！有这六种明的一部分之法，哪六种呢？无常想，对无常苦想，对苦无我想、舍断想、离贪想、灭想，比丘们！有这六种明的一部分之法。」
汉巴经文比对(庄春江作)：


增支部6集36经/诤论根经

增支部6集36经/诤论根经(庄春江译)
    「比丘们！有这六个诤论根，哪六个呢？
    比丘们！这里，比丘是易愤怒者、怨恨者，比丘们！凡那位比丘是易愤怒者、怨恨者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，比丘们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多人：天与人无利益、不利、苦。比丘们！如果你们在内部或外部看见像这样的诤论根，比丘们！在那里，你们应该努力舍断那恶诤论根，比丘们！如果你们在内部或外部没看见像这样的诤论根，比丘们！在那里，你们应该为了那恶诤论根未来的无流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的无流漏。
    再者，比丘们！这里，比丘是藏恶者、专横者，……（中略）嫉妒者、悭吝者……（中略）狡猾者、伪诈者……恶欲求者、邪见者……固执己见、倔强、难弃舍者，比丘们！凡那位比丘是固执己见、倔强、难弃舍者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，比丘们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多人：天与人无利益、不利、苦。比丘们！如果你们在内部或外部看见像这样的诤论根，比丘们！在那里，你们应该努力舍断那恶诤论根，比丘们！如果你们在内部或外部没看见像这样的诤论根，比丘们！在那里，你们应该为了那恶诤论根未来的无流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的无流漏。
    比丘们！这是六个诤论根。」
汉巴经文比对(庄春江作)：


增支部6集37经/六支布施经

增支部6集37经/六支布施经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，难陀的母亲威鲁梗达居亚优婆夷对舍利弗、目揵连作为上首的比丘僧团建立具备六支的供养。
    世尊以清净、超越人的天眼，看见难陀的母亲威鲁梗达居亚优婆夷对舍利弗、目揵连作为上首的比丘僧团建立具备六支的供养，看见后，召唤比丘们：
    「比丘们！这位难陀的母亲威鲁梗达居亚优婆夷对舍利弗、目揵连作为上首的比丘僧团建立具备六支的供养，比丘们！如何是具备六支的供养呢？比丘们！这里，施与者有三支，受施者有三支，施与者有哪三支呢？比丘们！这里，施与者施前是快乐的，施时心变得净信，施后是心满意足的，这是施与者的三支。
    受施者有哪三支呢？比丘们！这里，受施者是离贪者或调伏贪的行者；是离瞋者或调伏瞋的行者；是离痴者或调伏痴的行者，这是受施者的三支。像这样，施与者有三支，受施者有三支，比丘们！这样是具备六支的供养。
    比丘们！这样具备六支的供养不容易计取福德的量：『有这麽多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。
    比丘们！犹如大海不容易计算水的量：『有这麽多升水。』或『有这麽多百升水。』或『有这麽多千升水。』或『有这麽多十万升水。』而只名为不能计算、不能计量的大水蕴。同样的，比丘们！这样具备六支的供养不容易计取福德的量：『有这麽多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不能计量的大福德蕴。」
    「施前是快乐的，施时心变得净信，
      施后是心满意足的，这是牲祭(供养)的圆满具足。
      离贪者、离瞋者，离痴者、无烦恼者，
      ［自我］抑制者、梵行者，牲祭之田已具足。
      自己清洗后，接着以自己的手施与，
      对自己与由于他人，牲祭有大果。
      有智慧者这样作牲祭，有信者以释放心，
      贤智者往生到，无瞋害、安乐的世界。」
汉巴经文比对(庄春江作)：
    「福德润泽(SA.838)」，南传作「福德之润泽」(puññābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(the stream of merit)。


增支部6集38经/自己所作经

增支部6集38经/自己所作经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「乔达摩先生！我是这麽论者、这麽见者：『没有自作者，没有他作者。』」
    「婆罗门！我未见过或听过这麽论者、这麽见者，因为，自己前进、自己返回者如何这麽说：『没有自作者，没有他作者。』
    婆罗门！你怎麽想：有开始界吗？」
    「是的，先生！」
    「当有开始界，开始中的众生被了知了吗？」
    「是的，先生！」
    「婆罗门！当有开始界，开始中的众生被了知了，则这是众生的自己所作，这是其他所作。」
    「婆罗门！你怎麽想：有精勤界……（中略）有努力界……有刚毅界……有存续界……有行动界吗？」
    「是的，先生！」
    「当有行动界，行动中的众生被了知了吗？」
    「是的，先生！」
    「婆罗门！当有行动界，行动中的众生被了知了，则这是众生的自己所作，这是其他所作。
    婆罗门！我未见过或听过这麽论者、这麽见者，因为，自己前进、自己返回者，如何这麽说：『没有自作者，没有他作者。』」
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「方便界(SA.459)」，南传作(i)「精勤界」(nikkamadhātu)，菩提比丘长老英译为「尽力的元素」(the element of endeavor)。(ii)「努力界」(parakkamadhātu)，菩提比丘长老英译为「努力的元素」(the element of exertion)。
    「造作界(SA.459)」，南传作「行动界」(upakkamadhātu)，菩提比丘长老英译为「尽力的元素」(the element of exerting force)。
    「开始界」(ārabbhadhātu)，菩提比丘长老英译为「鼓动的元素」(the element of instigation)。按：「开始」(ārabbha)，另译为「出发，精勤」。


增支部6集39经/因缘经

增支部6集39经/因缘经(庄春江译)
    「比丘们！有这三个业集的因缘，哪三个呢？贪欲是业集的因缘、瞋是业集的因缘、痴是业集的因缘。比丘们！非不贪欲使贪欲集起，比丘们！而是贪欲使贪欲集起；比丘们！非不瞋使瞋集起，比丘们！而是瞋使瞋集起；比丘们！非不痴使痴集起，比丘们！而是痴使痴集起；比丘们！非以贪欲业、瞋业、痴业天被了知、人被了知，或任何善趣被了知，比丘们！而是以贪欲业、瞋业、痴业地狱被了知、畜生界被了知、饿鬼界或任何恶趣被了知。比丘们！这是三个业集的因缘。
    比丘们！有这三个业集的因缘，哪三个呢？不贪欲是业集的因缘、不瞋是业集的因缘、不痴是业集的因缘。比丘们！非贪欲使不贪欲集起，比丘们！而是不贪欲使不贪欲集起；比丘们！非瞋使不瞋集起，比丘们！而是不瞋使不瞋集起；比丘们！非痴使不痴集起，比丘们！而是不痴使不痴集起；比丘们！非以不贪欲业、不瞋业、不痴业地狱被了知、畜生界被了知、饿鬼界或任何恶趣被了知，比丘们！而是以不贪欲业、不瞋业、不痴业天被了知、人被了知，或任何善趣被了知。比丘们！这是三个业集的因缘。」
汉巴经文比对(庄春江作)：


增支部6集40经/金毗罗经

增支部6集40经/金毗罗经(庄春江译)
    有一次，世尊住在金毗罗{尼朱勒}［竹?］林。
    那时，尊者金毗罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者金毗罗对世尊这麽说：
    「大德！什麽因、什麽缘，依此而在如来般涅槃后正法不久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师不尊重、不从顺，住于对法不尊重、不从顺，住于对僧团不尊重、不从顺，住于对学不尊重、不从顺，住于对不放逸不尊重、不从顺，住于对承迎不尊重、不从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法不久住。」
    「大德！什麽因、什麽缘，依此而在如来般涅槃后正法久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师尊重、从顺，住于对法尊重、从顺，住于对僧团尊重、从顺，住于对学尊重、从顺，住于对不放逸尊重、从顺，住于对承迎尊重、从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法久住。」
汉巴经文比对(庄春江作)：


增支部6集41经/木堆经

增支部6集41经/木堆经(庄春江译)
    我听到这样：
    有一次，尊者舍利弗住在王舍城耆阇崛山。
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，当与众多比丘一同下耆阇崛山时，在某个地方看见一大木堆。
    看见后，召唤比丘们：
    「学友们！你们看见那一大木堆吗？」
    「是的，学友！」
    「学友们！有神通、心得自在的比丘，如果他希望，他能将那木堆胜解成如地一样，那是什麽原因呢？学友们！在那木堆中有地界，依此，凡有神通、心得自在的比丘，能将那木堆胜解成如地一样。
    学友们！有神通、心得自在的比丘，如果他希望，他能将那木堆胜解成如水一样……（中略）胜解成如火一样……胜解成如风一样……胜解成如清净的一样……胜解成如不净的一样，那是什麽原因呢？学友们！在那木堆中有不净界，依此，有神通、心得自在的比丘，能将那大木堆胜解成如不净的一样。」
汉巴经文比对(庄春江作)：


增支部6集42经/那提迦经

增支部6集42经/那提迦经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已到达一奢能伽罗，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、……（中略）佛陀、世尊。』他以证智自作证后，……（中略），见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以高声、大声住立在外面的门屋。而当时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那麽，那提迦！是谁以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！犹如当天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什麽原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！这里，我看见住村落边的比丘坐下入定，那提迦！我这麽想：『现在，寺男或沙弥将侍奉这位尊者，他因那缘故将从定退失。』那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野打瞌睡，那提迦！我这麽想：『现在，这位尊者去除这睡眠与疲劳后，将只作意林野想、独住。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野未得定，那提迦！我这麽想：『现在，这位尊者未得定的心将入定，或将守护已得定的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野已得定，那提迦！我这麽想：『现在，这位尊者未解脱的心将解脱，或将守护已解脱的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！这里，我看见住村落边的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他欲求着利养、恭敬、名称，疏忽独坐，疏忽林野、森林、荒地的边地住处，进入村落、城镇、王都后，他营造住所，那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    那提迦！这里，我看见住林野的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他避开利养、恭敬、名称后，不疏忽独坐，不疏忽林野、森林、荒地的边地住处，那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！每当我走在旅途不见前面或后面有任何人，甚至大小便时，那时，那提迦！对我来说，都是安乐的。」
    天神品第四，其摄颂：
    「有学、二则不退失，目揵连、明的一部分，
      诤论、布施、自己所作、因缘，金毗罗、木堆与那提迦。」
汉巴经文比对(庄春江作)：


增支部6集43经/龙象经

5.如法品
增支部6集43经/龙象经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「来！阿难！我们到东园鹿母讲堂去住几天。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起到东园鹿母讲堂。
    那时，世尊在傍晚时，从独坐中出来，召唤尊者阿难：
    「来！阿难！我们到东门屋去洗澡。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起到东门屋去洗澡。在东门屋洗澡后出来，然后着单衣站着弄乾身体。
    当时，憍萨罗国波斯匿王名叫些大的龙象伴着大乐器、打击器乐从东门屋出来，而且，人们看见牠后这麽说：
    「先生！国王的龙象确实是殊妙的！先生！国王的龙象确实是美丽的！先生！国王的龙象确实是端正的！先生！国王的龙象确实是身体具足的！」
    当这麽说时，尊者优陀夷对世尊这麽说：
    「大德！人们看到大的、巨大的、身体具足的象后才这麽说：『先生！龙象确实是龙象啊！』或者，人们看到其他任何大的、巨大的、身体具足者后也这麽说：『先生！龙象确实是龙象啊！』呢？」
    「优陀夷！人们看到大的、巨大的、身体具足的象后这麽说：『先生！龙象确实是龙象啊！』优陀夷！人们也在看到大的、巨大的、身体具足的马……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的牛……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的蛇……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的树……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的人后也这麽说：『先生！龙象确实是龙象啊！』但，优陀夷！凡在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不以身、语、意作罪恶者，我说他是『龙象』。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多麽善说：『但，优陀夷！凡在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不以身、语、意作罪恶者，我说他是「龙象」。』而，大德！我以这些偈颂欢喜于世尊的善说：
    人身的正觉者，已自我调御的入定者，
    行于梵天的道路上，在心的寂静上喜乐。
    人们礼敬，一切法的已达彼岸者，
    诸天也礼敬他，像这样，我从阿罗汉听闻。
    已超越一切结，已从欲林来到无欲林者，
    喜乐于欲的离欲，解脱如离岩石的黄金。
    龙象照亮一切，如雪山之于其它山，
    在一切名为龙象中，为无上真实［龙象］之名者。
    我要称赞你，龙象，他确实不作罪恶，
    柔和与不害，是龙象的那双足。
    苦行与梵行，是龙象的那另外双足，
    信是大龙象的手，平静是白象牙。
    念是颈、慧是头，审察与法之思，
    法为腹中的平衡热，独处是他的尾巴。
    乐于苏息的禅修者，是内在善入定者，
    行走的龙象是入定者，站立的龙象是入定者。
    躺卧的龙象是入定者，坐着的龙象也是入定者，
    龙象于一切处是防护者，这是龙象的成就。
    食用无罪的，有罪的不食用，
    已得的衣食，回避贮存。
    粗细之结，所有的系缚已切断后，
    走向任何地方，都无期待地走。
    如莲花，在水中生长，
    不被水染污，［保持］净香的与悦意的。
    在世间的善生者也一样，佛住于世间，
    不被世间染污，如莲花之于水。
    已燃烧的大火，无燃料而被平息，
    当行被止息时，被称为『已寂灭』。
    这譬喻之道理的教授，被智者教导，
    大龙象们将知道，［那是］龙象教导［其他］龙象。
    离贪、离瞋，离痴而无烦恼，
    放舍身体的龙象，无烦恼而将般涅槃。」
汉巴经文比对(庄春江作)：
    「胸行(MA.118)」，南传作「蛇」(uragampi，另译为「爬行动物」)，菩提比丘长老英译为「蛇；大蛇」(a serpent)。
    「于林离林去(MA.118)」，南传作「已从欲林来到无欲林者」(vanā nibbana māgataṃ, vanā nibbanamāgataṃ, vanā nibbānamāgataṃ)，菩提比丘长老英译为「从丛林到开阔处」(from the jungle to the clearing)。「欲林」(vanā)，另译为「森林」。
    「是谓龙所行(MA.118)」，南传作「是龙象的那另外双足」(caraṇā nāgassa tyāpare，另译为「是龙象的那另外之行」)，菩提比丘长老英译为「是龙象的那另外两足」(are the nāga's other two feet)。「行」(caraṇa，复数caraṇā)，PTS巴利语辞典还列有另一个意思：「足」(the foot)，此处似乎以「足(双足)」的意思较为恰当，《满足希求》以「两后足」(dve pacchimapādā)解说。
    「思惟分别法(MA.118)」，南传作「审察与法之思」(vīmaṃsā dhammacintanā)，菩提比丘长老英译为「调查与现象的深思」(investigation, and reflection on the phenomena)。按：「审察」(vīmaṃsā)，另译为「观慧；考察；思量」，《满足希求》说，如龙象象鼻前端名为审察，以它审察软硬、可食不可食，从那里知道舍应舍、取应取，同样的，佛龙象以被称为法的部份之分别智为法之思的审察，以此智知道能够的不能够的，以此被称为「审察与法之思」。《尊婆须蜜论》说：「信为大龙象，护为白双牙，念颈智慧头，威仪用法观。」而以「犹如龙象受取皆由鼻」解说「信为手」。「念项智慧头」即「念颈智慧头」，项，脖子后部，《广韵》：「颈在前，项在后。」
    「受持诸法腹(MA.118)」，南传作「法为腹中的平衡热」(Dhammakucchisamātapo, Dhammakucchisamāvāpo)，菩提比丘长老英译为「正法是他腹中平衡的热」(Dhamma is the balanced heat of his belly)。按：《满足希求》说，法被称为第四禅定(dhammo vuccati catutthajjhānasamādhi)，……因为当在第四禅定上住立时，那些神通种类等法繁荣(iddhividhādidhammā ijjhanti)。
    「乐远离双臂(MA.118)」，南传作「独处是他的尾巴」(viveko tassa vāladhi)，菩提比丘长老英译为「隐遁是他的尾巴」(seclusion is his tail)。按：《满足希求》说，远离为身、心、依着的远离(kāyacittaupadhiviveko)，如龙象以尾巴阻挡苍蝇，同样的，如来的远离阻挡在家、出家者(tathāgatassa viveko gahaṭṭhapabbajite vāreti)。
    「龙中龙所说(MA.118)」，南传作「［那是］龙象教导［其他］龙象」(nāgaṃ nāgena desitaṃ，直译为「龙象被龙象教导」)，菩提比丘长老英译为「那是被龙象教导的龙象」(the nāga that was taught by the nāga)。
    「当行被止息时」(Saṅkhāresūpasantesu)，菩提比丘长老依缅甸手稿(aṅgāresu ca saritesu)英译为「煤炭用尽时」(when all the coals have gone out)，正好与北传「无薪火不传」相应。
    「身体具足的」(kāyupapanno)，菩提比丘长老英译为「巨大的」(massive)。


增支部6集44经/鹿屋经

增支部6集44经/鹿屋经(庄春江译)
    那时，尊者阿难在午前时穿好衣服后，取衣钵，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。
    那时，鹿屋优婆夷去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，鹿屋优婆夷对尊者阿难这麽说：
    「阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。
    大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：『他为一来者，已往生为兜率天之众生。』大德！我伯父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：『他已达到一来者，已往生兜率天。』
    阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。」
    「但，姊妹！世尊就是这麽记说的。」
    那时，尊者阿难在鹿屋优婆夷住处取了施食后，起座离开。
    那时，尊者阿难食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。大德！那时，鹿屋优婆夷去见我。抵达后，向我问讯，接着在一旁坐下。大德！在一旁坐好后，鹿屋优婆夷对我这麽说：『阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：「他为一来者，已往生为兜率天之众生。」大德！我伯父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：「他已达到一来者，已往生兜率天。」阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。』大德！当这麽说时，我对鹿屋优婆夷这麽说：『但，姊妹！世尊就是这麽记说的。』」
    「阿难！谁是无知、不聪明的女人、女人之想的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！现在世间中存在这六种人，哪六种呢？
    阿难！这里，某人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一下劣一胜妙？』阿难！这确实有他长久的不利与苦。
    阿难！在那里，凡这个人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什麽原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其他如我者能作对于人的衡量。
    又，阿难！这里，某人是易怒的与慢的，常常生起贪法，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是易怒的与慢的，常常生起贪法，他听闻、……（中略）而非退失者。
    阿难！在那里，衡量者衡量：……（中略）我或其他如我者能作对于人的衡量。
    又，阿难！这里，某人是易怒的与慢的，常常生起语行，他不听闻、……（中略）不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是易怒的与慢的，常常生起语行，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一下劣一胜妙？』阿难！这确实有他长久的不利与苦。
    阿难！在那里，凡人易怒与慢，常常生起语行，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什麽原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其他如我者能作对于人的衡量。
    阿难！谁是无知、不聪明的女人、女人之想的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！这些是现在世间中存在的六种人。
    阿难！如果梨师达多具备如富兰那所具备那样的戒，这里，富兰那不会有同梨师达多的趣处；如果富兰那具备如梨师达多所具备那样的慧，这里，梨师达多不会有同富兰那的趣处，阿难！像这样，这两人各有一部分欠缺。」
汉巴经文比对(庄春江作)：
    「贪法」(lobhadhammā)，菩提比丘长老英译为「贪心的状态」(state of greed)。
    「我伯父」(Petteyyopi me, pitu piyo me, pettāpiyo me)，菩提比丘长老英译为「我父亲的兄弟」(my father’s brother)。按：SA.990作「我祖父」(Pitāmaho me)，「叔父」的巴利语一般作「cullapitar, cullapitu」。
    「女人之想」(ammakasaññā)，菩提比丘长老依锡兰本(ammakapaññā)英译为「以一个妇女的智能」(with a woman's intellect)。


增支部6集45经/负债经

增支部6集45经/负债经(庄春江译)
    「比丘们！受用诸欲者的贫穷是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者陷入负债，比丘们！受用诸欲者的陷入负债也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者陷入负债后同意［付］利息，比丘们！受用诸欲者的利息也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、同意［付］利息后不得按时付利息者，他们斥责他，比丘们！受用诸欲者的被斥责也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、付不出而被斥责者，他们也跟随他，比丘们！受用诸欲者的被跟随也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、被跟随者，他们系缚他，比丘们！受用诸欲者的被系缚也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！像这样，受用诸欲者的贫穷是世间中的苦，受用诸欲者的陷入负债也是世间中的苦，受用诸欲者的［付］利息也是世间中的苦，受用诸欲者的被斥责也是世间中的苦，受用诸欲者的被跟随也是世间中的苦，受用诸欲者的被系缚也是世间中的苦。同样的，比丘们！凡任何人在善法上没有信，在善法上没有惭，在善法上没有愧，在善法上没有活力，在善法上没有慧，比丘们！这被称为在圣者之律中的贫穷者、一无所有者、贫困者。
    比丘们！在善法上没有信，在善法上没有惭，在善法上没有愧，在善法上没有活力，在善法上没有慧后，那位贫穷者、一无所有者、贫困者以身行恶行，以语行恶行，以意行恶行，我说，这是在陷入负债中。
    他因为那身恶行覆藏而养成恶欲求，欲求：『不要人们知道我！』意图：『不要人们知道我！』说：『不要人们知道我！』之话语；以身体努力：『不要人们知道我！』他因为那语恶行覆藏……（中略）他因为那意恶行覆藏……（中略）以身体努力：『不要人们知道我！』我说，这是在［付］利息中。
    美善的同梵行者对他这麽说：『这位尊者是这麽作者、这麽行事者。』我说，这是在被斥责中。
    当他到林野，或到树下，或到空屋，恶不善寻伴随着后悔生起。我说，这是在被跟随中。
    比丘们！以身行恶行，以语行恶行，以意行恶行后，那位贫穷者、一无所有者、贫困者以身体的崩解，死后被系缚到地狱监狱中，或被系缚到畜生界监狱中。比丘们！我不见其它一种监狱对证得无上离轭安稳来说这麽残暴、这麽剧烈，这麽作障碍，如这地狱监狱或畜生界监狱。」
    「贫穷与陷入负债，被称为世间中的苦，
      陷入负债的贫穷者，当受用时被恼害。
      此后他们跟随他，他也遭受系缚，
      这系缚确实是苦，希求欲的获得者。
      像这样，在圣者之律中，信不存在者，
      无惭无愧者，增长恶业。
      作身恶行，与语恶行后，
      作意恶行后，欲求：『不要人们知道我！』
      他以身，以语或以心爬行，
      增大恶业，到处、一再地。
      那个恶业的愚蠢者，知道自己的恶作，
      陷入负债的贫穷者，当受用时被恼害。
      因此他们跟随他，有苦的思与心意，
      在村落或在林野中，到处随后悔而生。
      那个恶业的愚蠢者，知道自己的恶作，
      去了某个［畜生］胎，或被系缚在地狱中。
      这系缚确实是苦，明智者脱离于此，
      以如法所得的财富施与，心在净信中。
      有信的家主，在这两者上都是赢家：
      对当生的利益，与对来生的安乐，
      这样，这是对在家人：施舍增大福德。
      像这样，在圣者之律中，信的住立者，
      有惭有愧者，有慧有戒防护者。
      在圣者之律中，这位被称为『过安乐生活者』，
      得到精神的安乐后，确立平静。
      舍断五盖后，常发动活力，
      进入诸禅后，专一、明智、有念。
      这样如实了知后，以一切结的灭尽，
      不执取一切后，心正解脱。
      当正解脱时，以有之结的灭尽，
      有像那样的智：『我的解脱是不动摇的。』
      这是最高的智，这是无上的安乐，
      无愁、离尘、安稳，这是无上的无负债。」
汉巴经文比对(庄春江作)：
    「长息(MA.125)」，南传作「［付］利息」(vaḍḍhiṃ)，菩提比丘长老英译为「利息」(the interest)。
    「意念则为苦(MA.125)」，南传作「有苦的思与心意」(saṅkappā mānasā dukhā)，菩提比丘长老英译为「苦的心理状态生起悔恨」(painful mental states born of remorse)。
    「陷入负债」(iṇaṃ ādiyati，逐字译为「拿取-债」)，菩提比丘长老英译为「进入负债；举债」(gets into debt)。
    「他们也跟随他」(anucarantipi naṃ)，菩提比丘长老英译为「他们起诉他」(they prosecute him)，在偈颂中则译为「然后他的心思起诉他」(His thoughts then prosecute him)。按：《满足希求》以「团体群众中等他们从后面跟随(pacchato anubandhanti)，从后面遮光撒尘垢等(ātapaṭhapanapaṃsuokiraṇādīhi)变化作恶」解说。
    「养成」(paṇidahati，原意为「放置在前；志向；祈愿」)，菩提比丘长老英译为「养成；养育」(nurtures)，坦尼沙罗比丘长老英译为「制定」(formulates)。
    「生起」(samudācaranti)，菩提比丘长老英译为「袭击他」(assail him)，坦尼沙罗比丘长老英译为「困扰着」(is beset)。按：《满足希求》以「在意门执行」(manodvāre caranti)解说。
    「增长恶业」(pāpakammavinibbayo)，菩提比丘长老英译为「堆起一堆邪恶业」(heaps up a mass of evil kamma)。按：《满足希求》以「恶业增长的」(pāpakammavaḍḍhako)解说，今准此译。
    「确立平静」(upekkhaṃ adhitiṭṭhati)，菩提比丘长老英译为「则一个人决意于平静」(one then resolves on equanimity)。


增支部6集46经/大纯陀经

增支部6集46经/大纯陀经(庄春江译)
    我听到这样：
    有一次，尊者大纯陀住在瑟诃若低的塔庙。
    在那里，尊者大纯陀召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大纯陀。
    尊者大纯陀这麽说：
    「学友们！这里，致力于法的比丘们贬抑禅修比丘们：『这些［自称］：「我们是禅修者！我们是禅修者！」他们禅修、出禅修、向下禅修、离禅修，他们为何禅修？他们以何种方式禅修？他们如何禅修？』在那里，致力于法的比丘们不喜；禅修比丘们也不喜，他们不是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。
    学友们！这里，禅修比丘们贬抑致力于法的比丘们：『这些［自称］：「我们是致力于法者！我们是致力于法者！」他们自大、轻浮、饶舌、言语散乱、念已忘失、不正知、不得定、心散乱、诸根不控制，他们为何是致力于法者？他们以何种方式是致力于法者？他们如何是致力于法者？』在那里，禅修比丘们不喜；致力于法的比丘们也不喜，他们不是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。
    学友们！这里，致力于法的比丘们只称赞致力于法的比丘们，不称赞禅修比丘们，在那里，致力于法的比丘们不喜；禅修比丘们也不喜，他们不是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。
    学友们！这里，禅修比丘们只称赞禅修比丘们，不称赞致力于法的比丘们，在那里，禅修比丘们不喜；致力于法的比丘们也不喜，他们不是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。
    学友们！因此，你们应该这麽学：『我们致力于法者要等同地称赞禅修比丘们。』学友们！你们应该这麽学，那是什麽原因呢？学友们！因为，凡以身触后住于不死界者，在世间中这些人是不可思议的、难得的。
    学友们！因此，你们应该这麽学：『我们禅修者要等同地称赞致力于法的比丘们。』学友们！你们应该这麽学，那是什麽原因呢？学友们！因为，凡以慧洞察，他看见深的义理与句子者，在世间中这些人是不可思议的、难得的。」
汉巴经文比对(庄春江作)：
    「致力于法的；致力于法者」(dhammayogā)，菩提比丘长老英译为「法的专家」(Dhamma specialists)。按：《满足希求》以「法的论述者」(Dhammakathikānaṃ)解说。
    「义理与句子」(atthapadaṃ)，菩提比丘长老英译为「事项」(matters)，并解说：依据在AN.6.46与AN.9.4中这个复合字指的是某件某人以慧看穿的事，加上前面「深的、……」的形容词，他相信这里指的是说的内容，而非字句。按：《满足希求》以「隐藏、隐密的(guḷhaṃ paṭicchannaṃ)蕴界处等之义理(khandhadhātuāyatanādiatthaṃ)」解说「深的义理与句子」。


增支部6集47经/直接可见经第一

增支部6集47经/直接可见经第一(庄春江译)
    那时，游行者髻发尸婆迦去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者髻发尸婆迦对世尊这麽说：
    「大德！被称为『直接可见的法，直接可见的法』大德！什麽情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的呢？」
    「那样的话，尸婆迦！就这情况我要反问你，就依你认为妥当的来回答。尸婆迦！你怎麽想：当自身内有贪欲时，你知道：『我自身内有贪欲吗？』当自身内没有贪欲时，你知道：『我自身内没有贪欲吗？』」
    「是的，大德！」
    「尸婆迦！凡当自身内有贪欲时，你知道：『我自身内有贪欲。』当自身内没有贪欲时，你知道：『我自身内没有贪欲。』者，尸婆迦！这样，法是直接可见的、……（中略）。
    你怎麽想：当自身内有瞋时，……（中略）当自身内有痴时，……当自身内有贪欲法时，……当自身内有瞋法时，当自身内有痴法时，你知道：『我自身内有痴法吗？』当自身内没有痴法时，你知道：『我自身内没有痴法吗？』」
    「是的，大德！」
    「尸婆迦！凡当自身内有痴法时，你知道：『我自身内有痴法。』当自身内没有痴法时，你知道：『我自身内没有痴法。』者，尸婆迦！这样，法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「贪欲法」(lobhadhammaṃ)，菩提比丘长老英译为「与贪心连结的状态」(a state connected with greed)。


增支部6集48经/直接可见经第二

增支部6集48经/直接可见经第二(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「大德！被称为『直接可见的法，直接可见的法』大德！什麽情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的呢？」
    「那样的话，婆罗门！就这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎麽想：当自身内有贪时，你知道：『我自身内有贪吗？』当自身内没有贪时，你知道：『我自身内没有贪吗？』」
    「是的，大德！」
    「婆罗门！凡当自身内有贪时，你知道：『我自身内有贪。』当自身内没有贪时，你知道：『我自身内没有贪。』者，婆罗门！这样，法是直接可见的、……（中略）。
    你怎麽想：当自身内有瞋时，……（中略）当自身内有痴时，……当自身内有身的污秽时，……当自身内有语的污秽时，当自身内有意的污秽时，你知道：『我自身内有意的污秽吗？』当自身内没有意的污秽时，你知道：『我自身内没有意的污秽吗？』」
    「是的，大德！」
    「婆罗门！凡当自身内有意的污秽时，你知道：『我自身内有意的污秽。』当自身内没有意的污秽时，你知道：『我自身内没有意的污秽。』者，婆罗门！这样，法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部6集49经/安稳经

增支部6集49经/安稳经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者安稳与尊者善意住在舍卫城盲者的林园。
    那时，尊者安稳与尊者善意去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者安稳对世尊这麽说：
    「大德！凡那烦恼已尽、［梵行的］修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他不这麽想：『「有比我更好的。」或「有与我等同的。」或「有比我下劣的。」』」
    这就是尊者安稳所说，大师认可了。
    那时，尊者安稳［心想］：
    「大师认可我了。」起座向世尊问讯，然后作右绕，接着离开。
    那时，尊者善意在尊者安稳离开不久，对世尊这麽说：
    「大德！凡那烦恼已尽、［梵行的］修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他不这麽想：『「没有比我更好的。」或「没有与我等同的。」或「没有比我下劣的。」』」
    这就是尊者善意所说，大师认可了。
    那时，尊者善意［心想］：
    「大师认可我了。」起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在尊者安稳与尊者善意离开不久，召唤比丘们：
    「比丘们！善男子们这样记说完全智，义理已被说，并且自己不被带进来，但，这里，某些愚钝男子想开玩笑地记说完全智，他们之后［将］遭到恼害。」
    「他们不在更高、低劣，等同的上比较，
      出生已尽、梵行已完成，他们结已解脱而行去。」
汉巴经文比对(庄春江作)：


增支部6集50经/根的自制经

增支部6集50经/根的自制经(庄春江译)
    「比丘们！当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也不来到圆满，肤材也不来到圆满，心材也不来到圆满。同样的，比丘们！当没有根的自制时，对根的自制坏失者来说，戒失去近因；……（中略）解脱智见失去近因。
    比丘们！当有根的自制时，对根的自制具足者来说，戒具足近因；当有戒时，对戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也来到圆满，肤材也来到圆满，心材也来到圆满。同样的，比丘们！当有根的自制时，对根的自制具足者来说，戒具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部6集51经/阿难经

增支部6集51经/阿难经(庄春江译)
    那时，尊者阿难去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这麽说：
    「舍利弗学友！什麽情形比丘听闻未听闻的法，而且，所听闻的法不走入忘失，那些以前心所触之法被想到，了知不知道的呢？」
    「尊者阿难是多闻者，请尊者阿难显现(说明)。」
    「那样的话，舍利弗学友！请你听！请你好好作意！我要说了。」
    「是的，学友！」尊者舍利弗回答尊者阿难。
    尊者阿难这麽说：
    「舍利弗学友！这里，比丘学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他如所闻、如所遍学得的法详细地教导他人，他如所闻、如所遍学得的法详细地使他人覆诵，他如所闻、如所遍学得的法详细地作读诵，他以心随寻思、随伺察，以心随观察所闻、所遍学得的法，他靠近那些多闻者、通晓阿含者、持法者、持律者、持论母者之上座比丘们住的住处雨季安居，他经常往见，询问、遍问：『大德！这是为什麽？其道理是什麽？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，舍利弗学友！这个情形比丘听闻未听闻的法，而且，所听闻的法不走入忘失，那些以前心所触之法被想到，了知不知道的。」
    「不可思议啊！学友！未曾有啊！学友！这被尊者阿难多麽善说啊！我们忆持尊者阿难具备这六法，因为，尊者阿难学习法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，尊者阿难如所闻、如所遍学得的法详细地教导他人，尊者阿难如所闻、如所遍学得的法详细地使他人覆诵，尊者阿难如所闻、如所遍学得的法详细地作读诵，尊者阿难以心随寻思、随伺察，以心随观察所闻、所遍学得的法，尊者阿难靠近那些多闻者、通晓阿含者、持法者、持律者、持论母者之上座比丘们住的住处雨季安居，尊者阿难经常往见，询问、遍问：『大德！这是为什麽？其道理是什麽？』那些尊者们对尊者阿难开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑。」
汉巴经文比对(庄春江作)：


增支部6集52经/剎帝利

增支部6集52经/刹帝利经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「乔达摩先生！刹帝利们有什麽欲求、什麽近伺察、什麽依住、什麽执持、什麽完结？」
    「婆罗门！刹帝利们有财富的欲求、慧的近伺察、力量的依住、土地的执持、主权的完结。」
    「乔达摩先生！婆罗门们有什麽欲求、什麽近伺察、什麽依住、什麽执持、什麽完结？」
    「婆罗门！婆罗门们有财富的欲求、慧的近伺察、咒术的依住、祭祀的执持、梵天世界的完结。」
    「乔达摩先生！屋主们有什麽欲求、什麽近伺察、什麽依住、什麽执持、什麽完结？」
    「婆罗门！屋主们有财富的欲求、慧的近伺察、技术的依住、事业的执持、完成事业的完结。」
    「乔达摩先生！女子们有什麽欲求、什麽近伺察、什麽依住、什麽执持、什麽完结？」
    「婆罗门！女子们有男子的欲求、装饰品的近伺察、儿子的依住、无第二夫人的执持、主权的完结。」
    「乔达摩先生！盗贼们有什麽欲求、什麽近伺察、什麽依住、什麽执持、什麽完结？」
    「婆罗门！盗贼们有拿起的欲求、家屋的近伺察、刀剑的依住、黑暗处的执持、不被看到的完结。」
    「乔达摩先生！沙门们有什麽欲求、什麽近伺察、什麽依住、什麽执持、什麽完结？」
    「婆罗门！沙门们有忍耐与柔和的欲求、慧的近伺察、戒的依住、无所有的执持、涅槃的完结。」
    「不可思议啊！乔达摩先生！未曾有啊！乔达摩先生！乔达摩尊师知道刹帝利们的欲求、近伺察、依住、执持、完结；乔达摩尊师知道婆罗门们的……（中略）乔达摩尊师知道屋主们的……（中略）乔达摩尊师知道女子们的……（中略）乔达摩尊师知道盗贼们的……（中略）乔达摩尊师知道沙门们的欲求、近伺察、依住、执持、完结。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「欲(MA.149)；意欲/贪着(AA.37.8)」，南传作「欲求」(adhippāyā)，菩提比丘长老英译为「指望；立志要」(aim)。
    「行(MA.149)；行业(AA.37.8)」，南传作「近伺察」(upavicārā)，菩提比丘长老英译为「探索；探求」(quest)。
    「立(MA.149)」，南传作「依住」(adhiṭṭhānā)，菩提比丘长老英译为「支持」(support)。按：《满足希求》以「获得依止(立足处)的」(laddhapatiṭṭhā)解说。
    「依(MA.149)；着(AA.37.8)」，南传作「执持」(abhinivesā，另译为「现贪；执着」)，菩提比丘长老英译为「意图于；热衷于」(intent on)。
    「讫(MA.149)；究竟(AA.37.8)」，南传作「完结」(pariyosānā，另译为「最后目的」)，菩提比丘长老英译为「最终目标」(final goal)。
    「自在(MA.149)；自由(AA.37.8)」，南传作「主权」(issariya，另译为「自在；统治权」)，菩提比丘长老英译为「主权；统治权」(sovereignty)。
    「作业(MA.149)」，南传作「事业」(kammanta)，菩提比丘长老英译为「工作」(work)。
    「无对(MA.149)」，南传作「无第二夫人」(asapatī, asapattī，另译为「无敌妇的」)，菩提比丘长老英译为「为没有竞争者」(being without a rival)。
    「无处(MA.149)」，南传作「无所有」(ākiñcañña)，菩提比丘长老英译为「无；空」(nothingness)。按：《满足希求》说，这是指心黏着(abhinivisatīti)无执持的状态(niggahaṇabhāve)。


增支部6集53经/不放逸经

增支部6集53经/不放逸经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这麽说：
    「乔达摩先生！有一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的吗？」
    「婆罗门！有一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。」
    「但，乔达摩先生！哪一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的呢？」
    「婆罗门！不放逸是一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。
    婆罗门！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，婆罗门！不放逸是一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。」
    婆罗门！犹如凡任何重阁的椽，一切都朝向屋顶，斜向屋顶，会合于屋顶，屋顶被说为其中之第一。同样的，婆罗门！……（中略）。
    婆罗门！犹如刈灯心草的人，刈下灯心草后，他会握住其顶端而摇、甩、摔。同样的，婆罗门！……（中略）。
    婆罗门！犹如被砍下的芒果串树枝，任何结在树枝上的芒果都跟着落下。同样的，婆罗门！……（中略）。
    婆罗门！犹如凡任何小王，一切为转轮王的从属，转轮王被称为王中之首。同样的，婆罗门！……（中略）。
    婆罗门！凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，婆罗门！不放逸是一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。
    婆罗门！这是一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部6集54经/如法经

增支部6集54经/如法经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者如法是在出生地的常驻者，［住］在出生地的所有七个住处(僧院)。
    在那里，尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这麽想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什麽因、什麽缘因而外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这麽想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着，让我们驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这麽说：
    「大德！请尊者如法离开这个住处，你住这里够久了。」
    那时，尊者如法从那个住处到另一个住处。在那里，尊者如法也辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这麽想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什麽因、什麽缘因而外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这麽想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着，让我们驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这麽说：
    「大德！请尊者如法离开这个住处，你住这里够久了。」
    那时，尊者如法从那个住处到另一个住处。在那里，尊者如法也辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这麽想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什麽因、什麽缘因而外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这麽想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。……（中略）让我们从出生地的所有七个住处驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这麽说：
    「大德！请尊者如法从出生地的所有七个住处离开。」
    那时，尊者如法这麽想：
    「我被出生地的优婆塞从出生地的所有七个住处驱逐，现在，我去什麽地方呢？」
    那时，尊者如法这麽想：「让我去见世尊。」
    那时，尊者如法取衣钵后，往王舍城出发。次第地往王舍城耆阇崛山，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者如法这麽说：
    「那麽，如法婆罗门！你从哪里来呢？」
    「大德！我被出生地的优婆塞从出生地的所有七个住处驱逐。」
    「够了，如法婆罗门！为何他们到处驱逐你？你到处被驱逐后又来到我面前？
    如法婆罗门！从前，航海的商人带了寻岸鸟后，乘船深入大海，当船还看不见岸时，他们放出寻岸鸟。牠飞往东方、西方、北方、南方、上方、四方的中间方。如果牠看见周围有海岸，就一直飞去，如果牠看不见周围有海岸，就回船上。同样的，如法婆罗门！他们到处驱逐你，你到处被驱逐后又来到我面前。
    如法婆罗门！从前，勾乐比亚王的榕树王名叫善住立，它有五个凉荫与悦意的分枝。又，如法婆罗门！善住立榕树王有十二由旬的延展，根延续五由旬。又，如法婆罗门！善住立榕树王的果实大如一升大的锅，甜如小蜜蜂的纯蜂蜜。又，如法婆罗门！善住立榕树王的一个枝干由国王与女眷们一起使用，一个枝干由军队使用，一个枝干由城镇与地方的人们使用，一个枝干由沙门、婆罗门使用，一个枝干由野生动物使用。又，如法婆罗门！善住立榕树王的果实没有任何人守护，但，他们互不侵犯［他人的］果实。
    如法婆罗门！那时，某位男子尽情吃了善住立榕树王的果实后，又破坏枝条，然后离去。如法婆罗门！那时，住在善住立榕树王的天神这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！多麽邪恶的人啊！确实是因为尽情吃了善住立榕树王的果实后，又破坏枝条，然后离去，就让善住立榕树王未来不结果实如何！』如法婆罗门！那时，善住立榕树王未来不结果实。
    如法婆罗门！那时，勾乐比亚王去见天帝释，抵达后对天帝释这麽说：
    「真的，亲爱的先生！你应该知道，善住立榕树王不结果实了。」
    如法婆罗门！那时，天帝释作出像那样的神通作为，使大风雨来临后，扭倒善住立榕树王，拔起根。如法婆罗门！那时，住在善住立榕树王的天神沮丧、悲伤、泪流满面、哭泣地在一旁站立。
    如法婆罗门！那时，天帝释作去见住在善住立榕树王的天神，抵达后，对住在善住立榕树王的天神这麽说：
    「天神！你为何沮丧、悲伤、泪流满面、哭泣地在一旁站立呢？」
    「亲爱的先生！因为像那样，大风雨来临后，扭倒我的住处，拔起根。」
    「天神！你是否住立于树法，然后大风雨来临后，扭倒你的住处，拔起根呢？」
    「亲爱的先生！但，怎样是树住立于树法呢？」
    「天神！这里，欲求根者们拿走树根；欲求树皮者们拿走树皮；欲求花者们拿走花；欲求果实者们拿走果实，天神不应该因此而作出不悦意或不欢喜，天神！这样是树住立于树法。」
    「亲爱的先生！就是没住立于树法，大风雨来临后，才扭倒我的住处，拔起根。」
    「天神！如果你能住立于树法，你的住处能如先前。」
    「亲爱的先生！我将住立于树法，愿我的住处能如先前！」
    如法婆罗门！那时，天帝释作出像那样的神通作为，使大风雨来临后，立起善住立榕树王，根变得有皮［覆盖］。同样的，如法婆罗门！你是否住立于沙门法而被出生地的优婆塞从出生地的所有七个住处驱逐呢？」
    「大德！但，怎样是沙门住立于沙门法呢？」
    「如法婆罗门！这里，沙门对咒骂者不咒骂回去；对激怒者不激怒回去；对争论者不争论回去，如法婆罗门！这样是沙门住立于沙门法。」
    「大德！就是没住立于沙门法，我被出生地的优婆塞从出生地的所有七个住处驱逐。」
    「如法婆罗门！从前，有位名叫善眼的大师，是在欲上离贪的开宗祖师。又，如法婆罗门！善眼大师有好几百位弟子，善眼大师教导弟子与梵天界共住的法。又，如法婆罗门！凡对善眼大师教导与梵天界共住的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，如法婆罗门！凡对善眼大师教导与梵天界共住的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    如法婆罗门！从前，有位大师名叫哑跛，……（中略）有位大师名叫轮辐辋，……有位大师名叫锄者，……有位大师名叫象护，……有位大师名叫护光，是开宗祖师，在欲上离贪者。又，如法婆罗门！护光大师有好几百位弟子，护光大师教导弟子与梵天界共住的法。又，如法婆罗门！凡对护光大师教导与梵天界共住的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，如法婆罗门！凡对护光大师教导与梵天界共住的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    如法婆罗门！你怎麽想：凡如果对这六位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德吗？」
    「是的，大德！」
    「如法婆罗门！凡如果对这六位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德，凡对见具足之人恶心地辱骂、口出恶言者，这位因此产出更多非福德。那是什麽原因呢？如法婆罗门！我说，此处之外(外道)没有像这样的伤害如对同梵行者的。如法婆罗门！因此，你应该这麽学：『我们对{相同的}同梵行者将没有恶心。』如法婆罗门！你应该这麽学。」
    「善眼、哑跛，与轮辐辋婆罗门，
      锄者与学生婆罗门象护，是大师。
      护光总管，是七［王］的国师，
      他们是过去的不害者，六位有名的大师。
      离臭秽的悲心胜解者，已超越欲结，
      离欲贪之贪染后，是梵天世界的往生者。
      他们的弟子，有好几百位，
      ［也是］离臭秽的悲心胜解者，已超越欲结，
      离欲贪之贪染后，是梵天世界的往生者。
      凡对那些，离贪得定的外道仙人，
      有憎恶之意向的，口出恶言的人，
      像那样的人，他产出许多非福德。
      凡对一个，见具足的佛陀弟子比丘，
      憎恶思惟，口出恶言的人，
      这个人因此，产出更多非福德。
      不应该攻击善形色者，见处的舍断者，
      这被称为，圣僧团的第七［种］人。
      即使在欲上未离贪，五根弱者：
      信戒与活力，止与观。
      攻击像这样的比丘，［自己］先被伤害，
      自己被伤害后，伤害其他人。
      凡守护自己者，他之外的［人也］被守护，
      因此应该守护自己，贤智者经常是不受害的。」
    如法品第五，其摄颂：
    「龙象、鹿屋、负债，纯陀、二种直接可见二则，
      安稳、根、阿难，刹帝利、不放逸与如法。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「树天法(MA.130)」，南传作「树法」(rukkhadhamme)，菩提比丘长老英译为「树的责任」(the duty of a tree)。
    「外来的比丘」(āgantukā bhikkhū，另译为「客比丘；外客比丘」)，菩提比丘长老英译为「到访比丘」(visiting bhikkhus)。
    「延展」(abhiniveso，原意为「执持」)，菩提比丘长老英译为「伸展」(extended)。按：《满足希求》以「扩张后住立分枝的住所」(pattharitvā ṭhitasākhānaṃ niveso)解说，今准此译。
    「根变得有皮［覆盖］」(sacchavīni mūlāni ahesuṃ)，菩提比丘长老英译为「其根被树皮包覆」(its roots were covered with bark)，Andrew Olendzki英译为「其根完全癒合」(its roots were entirely healed)。
    「伤害」(khantiṃ，常用的意思为「忍耐」)，菩提比丘长老英译为「伤害」(injury)，并解说，这是依brahmāli提醒，在DOP(p.744)中khanti还列有「伤害」(hurt, injury)的条目。按：《满足希求》以「自己的德性之挖掘」(attano guṇakhaṇanaṃ)解说，而这里「挖掘」(khaṇati，动词)的另一个意思也是「伤害」。从经文前后文意看，作「伤害」解似乎比较合理，今准此译。
    「护光总管」(Jotipālo ca govindo)，参看DN.19/DA.3。
    「悲心胜解者」(karuṇedhimuttā)，菩提比丘长老英译为「以怜悯而自由者」(liberated by compassion)。
    「善形色者」(sādhurūpaṃ)，菩提比丘长老英译为「圣洁的人」(a holy person)。按：《满足希求》以「善性格者(善自性者)」(sādhusabhāvaṃ)解说。
    「见处的舍断者」(diṭṭhiṭṭhānappahāyinaṃ)，菩提比丘长老英译为「已经舍弃观点者」(one who has abandoned viewpoints)。按：《满足希求》以「六十二恶见舍断者」(dvāsaṭṭhidiṭṭhigatappahāyinaṃ)解说。
    「第七［种］人」(Sattamo puggalo)，菩提比丘长老英译为「第七人」(the seventh person)。按：《满足希求》以「阿罗汉状态的着手者」(arahattato paṭṭhāya)解说，但一般来说，「第七［种］人」多指「随信行者」，依经文前后文意，似乎也比较像指「随信行者」。


增支部6集55经/受那经

2.第二个五十则
6.大品
增支部6集55经/受那经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者受那住在王舍城寒林。
    那时，当尊者受那独处、独坐时，心中生起了这样的深思：
    「在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃学而后还俗，然后享用财富，并且作福德。」
    那时，世尊以心思量尊者受那的心思，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在耆阇崛山消失，出现在寒林尊者受那的面前。
    世尊在已设置好的座位坐下，尊者受那向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者受那这麽说：
    「受那！你在独处、独坐时，心中生起了这样的深思：『在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃学而后还俗，然后享用财富，并且作福德。』不是吗？」
    「是的，大德！」
    「受那！你怎麽想：你以前在家时，熟练弹奏琵琶琴吗？」
    「是的，大德！」
    「受那！你怎麽想：当你的琵琶琴弦过紧时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「受那！你怎麽想：当你的琵琶琴弦过松时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「受那！你怎麽想：当你的琵琶琴弦不过紧、不过松，弦与弦的均衡建立时，你的琵琶琴调好音，能弹奏了吗？」
    「是的，大德！」
    「同样的，受那！过于发动活力，则导向掉举；松弛的活力，则导向懈怠。
    受那！因此，在这里，请你确立{止的活力}［活力的平衡］、通达诸根的平衡，并且请在那里取相。」
    「是的，大德！」尊者受那回答世尊。
    那时，世尊以此劝诫来劝诫尊者受那后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在寒林消失，出现在耆阇崛山。
    那时，尊者受那过些时候确立{止的活力}［活力的平衡］、通达诸根的平衡，并且在那里取相。
    那时，当尊者受那住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者受那成为众阿罗汉之一。
    那时，尊者受那证得阿罗汉果后，这麽想：
    「让我去见世尊，见了以后，在世尊面前记说完全智。」
    那时，尊者受那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者受那对世尊这麽说：
    「大德！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，倾心于六件事：倾心于离欲、倾心于独居、倾心于无瞋害、倾心于渴爱的灭尽、倾心于执取的灭尽、倾心于无痴。
    大德！这里，或许有些尊者会这麽想：『这位尊者仅靠信的程度，而倾心于离欲。』但，大德！不应该这样认为。烦恼已尽、修行已成、应该作的已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于离欲；以瞋的灭尽，从离瞋而倾心于离欲；以痴的灭尽，从离痴而倾心于离欲。
    又，大德！或许有些尊者这麽想：『这位尊者为了祈求利养、恭敬、名声，而倾心于独居。』但，大德！不应该这样认为。大德！烦恼已尽、修行已成、应该作的已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于独居；以瞋的灭尽，从离瞋而倾心于独居；以痴的灭尽，从离痴而倾心于独居。
    又，大德！或许有些尊者这麽想：『这位尊者返回戒禁取为核心，而倾心于无瞋害。』但，大德！不应该这样认为。烦恼已尽、修行已成、应该作的已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于无瞋害；以瞋的灭尽，从离瞋而倾心于无瞋害；以痴的灭尽，从离痴而倾心于无瞋害。
    以贪的灭尽，从离贪而倾心于渴爱的灭尽；以瞋的灭尽，从离瞋而倾心于渴爱的灭尽；以痴的灭尽，从离痴而倾心于渴爱的灭尽。
    以贪的灭尽，从离贪而倾心于执取的灭尽；以瞋的灭尽，从离瞋而倾心于执取的灭尽；以痴的灭尽，从离痴而倾心于执取的灭尽。
    以贪的灭尽，从离贪而倾心于无痴；以瞋的灭尽，从离瞋而倾心于无痴；以痴的灭尽，从离痴而倾心于无痴。
    大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他［仍保］有不杂染的，住立的、到达不动的，随观这消散的心；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他［仍保］有不杂染的，住立的、到达不动的，随观这消散的心。
    大德！犹如一无孔、无洞、坚厚的岩石山，如果从东方来了暴风雨，不能使它移动、震动、转动；如果从西方来了暴风雨……（中略）如果从北方来了暴风雨……如果从南方来了暴风雨，不能使它移动、震动、转动。同样的，大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他［仍保］有不杂染的，住立的、到达不动的，随观这消散的心；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他［仍保］有不杂染的，住立的、到达不动的，随观这消散的心。」
    「如果倾心离欲与心的独居，
      如果倾心于无瞋害与执取的灭尽，
      如果倾心于渴爱的灭尽与心的无痴，
      看见［六］处的生起后，心完全解脱。
      对那遍解脱、心寂止的比丘，
      已作的不须增加，不再有所应作的。
      如同一坚厚的岩石不被风动摇，
      同样的，色、味道、声音、气味、所触与念头。
      可爱与不可爱之法都像那样不搅动，
      有住立的、解脱的，随观这消散的心。」
汉巴经文比对(庄春江作)：
    「增其掉悔(SA.254)；令心调乱(MA.123)；犹如调戏(AA.23.3)」，南传作「导向掉举」(uddhaccāya saṃvattati)，菩提比丘长老英译为「它将导向不安」(it will lead to restlessness)。
    「莫取相(SA.254)；观察此相(MA.123)」，南传作「请取相」(nimittaṃ gaṇhāhī)，菩提比丘长老英译为「取目标」(take up the object)。按：当有活力与诸根的平衡时，《满足希求》说，在那上面修习如在镜子中脸的影像以相(nimittena)生起一样，「止相(samathanimittaṃ)、观相(vipassanānimittaṃ)、道相(magganimittaṃ)、果相(phalanimittañca)请取、请使之出现。」在投入阿罗汉境界上大师这麽说业处。
    「解脱六处(SA.254)；乐此六处(MA.123)」，南传作「倾心于六件事」(cha ṭhānāni adhimutto hoti)，菩提比丘长老英译为「他热心于六件事」(he is intent upon six things)。
    「离欲解脱(SA.254)；乐于无欲(MA.123)」，南传作「倾心于离欲」(nekkhammādhimutto)，菩提比丘长老英译为「［倾心］于放弃」(on renunciation)。「离欲」(nekkhamma)，另译作「出离；放弃；放弃世俗生活；远离」，「倾心」(adhimutta)，另译作「信解、胜解」。
    「诸取解脱(SA.254)；乐于受尽(MA.123)」，南传作「倾心于执取的灭尽」(upādānakkhayādhimutto)，菩提比丘长老英译为「［倾心］于执着的破坏」(on the destruction of clinging)。
    「心不忘念解脱(SA.254)；乐心不移动(MA.123)」，南传作「倾心于无痴」(asammohādhimutto)，菩提比丘长老英译为「［倾心］于不混乱」(on non-confusion)。
    「依少持戒(SA.254)；以依戒故(MA.123)」，南传作「返回戒禁取为核心」(sīlabbataparāmāsaṃ……sārato paccāgacchanto)，菩提比丘长老英译为「他落回行为与遵守的错误把握为精髓」(he has fallen back on the wrong grasp of behavior and observances as the essence)。
    「妨(SA.254)；失(MA.123)」，南传作「占据」(pariyādiyanti，另译为「遍取」)，菩提比丘长老英译为「缠住」(obsess)，或「击败」(overpower)。


增支部6集56经/波估那经

增支部6集56经/波估那经(庄春江译)
    当时，尊者波估那生病、痛苦、重病。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！尊者波估那生病、痛苦、重病，请世尊出自怜愍去见尊者波估那，那就好了！」
    世尊以沈默同意了。
    那时，世尊在傍晚时，从独坐中出来，去见尊者波估那。
    尊者波估那看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者波估那这麽说：
    「够了，波估那！你不要在卧床上移动，有这些被其他人设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者波估那这麽说：
    「波估那！你是否能忍受？是否能维持？你是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如有力气的男子以锐利的刀刃劈开头。同样的，大德！在我的头里有激烈的风切割。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如有力气的男子以坚固的皮绳绑头箍。同样的，大德！在我的头里有激烈的头痛。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，大德！有激烈的风切开我的腹部。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，大德！在我的身体里有激烈的热病。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    那时，世尊以法说开示、劝导、鼓励尊者波估那，使之欢喜，然后起座离开。
    那时，当世尊离去不久，尊者波估那就过世了。当死时，他的诸根明净。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！当世尊离去不久，尊者波估那就过世了。当死时，他的诸根明净。」
    「阿难！波估那比丘的诸根为什麽不明净呢！阿难！波估那比丘的心未从五下分结解脱，当他听了说法后，心已从五下分结解脱。
    阿难！在适当时机听闻法，在适当时机观察义理有这六种效益，哪六种呢？
    阿难！这里，比丘的心未从五下分结解脱，当他死时，得见如来，如来对他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，当他听了说法后，心已从五下分结解脱。阿难！这是在适当时机听闻法的第一种效益。
    再者，阿难！比丘的心未从五下分结解脱，当他死时，不得见如来，但得见如来弟子，如来弟子对他教导开头是善、中间是善、完结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，当他听了说法后，心已从五下分结解脱。阿难！这是在适当时机听闻法的第二种效益。
    再者，阿难！比丘的心未从五下分结解脱，当他死时，不得见如来，也不得见如来弟子，但他如所闻、如所遍学得的法以心随寻思、随伺察，以心随观察，当他如所闻、如所遍学得的法以心随寻思、随伺察，以心随观察时，心已从五下分结解脱。阿难！这是在适当时机听闻法的第三种效益。
    阿难！这里，比丘的心已从五下分结解脱，但在无上的依着之灭尽上心未解脱，当他死时，得见如来，如来对他教导开头是善、中间是善、……（中略）梵行，当他听了说法后，在无上的依着之灭尽上心已解脱。阿难！这是在适当时机听闻法的第四种效益。
    再者，阿难！比丘的心已从五下分结解脱，但在无上的依着之灭尽上心未解脱，当他死时，不得见如来，但得见如来弟子，如来弟子对他教导开头是善、……（中略）遍清净的梵行，当他听了说法后，在无上的依着之灭尽上心已解脱。阿难！这是在适当时机听闻法的第五种效益。
    再者，阿难！比丘的心已从五下分结解脱，但在无上的依着之灭尽上心未解脱，当他死时，不得见如来，也不得见如来弟子，但他如所闻、如所遍学得的法以心随寻思、随伺察，以心随观察，当他如所闻、如所遍学得的法以心随寻思、随伺察，以心随观察时，在无上的依着之灭尽上心已解脱。阿难！这是在适当时机听闻法的第六种效益。
    阿难！这些是在适当时机听闻法，在适当时机观察义理的六种效益。」
汉巴经文比对(庄春江作)：


增支部6集57经/六等级经

增支部6集57经/六等级经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这六等级被富兰那迦叶安立：黑等级被安立、蓝等级被安立、赤等级被安立、黄等级被安立、白等级被安立、超白等级被安立。
    大德！在那里，这被富兰那迦叶安立为黑等级：屠羊者、屠猪者、屠禽鸟者、屠鹿者、猎人、渔夫、盗贼、行刑者、狱卒，或凡任何其他残忍工作者。
    大德！在那里，这被富兰那迦叶安立为蓝等级：过荆棘生活的比丘，或凡任何其他业论者、作业论。
    大德！在那里，这被富兰那迦叶安立为赤等级：穿一衣的尼乾陀。
    大德！在那里，这被富兰那迦叶安立为黄等级：裸体外道的在家白衣弟子。
    大德！在那里，这被富兰那迦叶安立为白等级：邪命外道、女邪命外道。
    大德！在那里，这被富兰那迦叶安立为超白等级：难陀婆蹉、居色涩居者、末迦利瞿舍罗。
    大德！这六等级被富兰那迦叶安立。」
    「阿难！但，全世界都许可富兰那迦叶安立这六等级吗？」
    「不，大德！」
    「阿难！犹如有贫穷、无所有、贫困的男子，如果放置他不想要的肉片［而说］：『喂！男子！你应该吃这块肉，并且应该付代价。』同样的，阿难！富兰那迦叶没有这些沙门、婆罗门他们的同意而安立这六等级，如愚笨者、无能者、无经验者、不熟练者［所为］。
    而，阿难，我安立六等级，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这麽说：
    「而，阿难！哪六等级？阿难！这里，某人是黑等级，他产生黑法；阿难！这里，某人是黑等级，他产生白法；阿难！这里，某人是黑等级，他产生非黑、非白的涅槃；阿难！这里，某人是白等级，他产生黑法；阿难！这里，某人是白等级，他产生白法；阿难！这里，某人是白等级，他产生非黑、非白的涅槃。
    阿难！如何是黑等级，他产生黑法呢？阿难！这里，某人再生于卑贱家：旃陀罗家，或猎人家，或竹匠家，或车匠家，或清垃圾家；贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。阿难！这样是黑等级，他产生黑法。
    阿难！如何是黑等级，他产生白法呢？阿难！这里，某人再生于卑贱家：旃陀罗家，……（中略）［非］卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。阿难！这样是黑等级，他产生白法。
    阿难！如何是黑等级，他产生非黑、非白的涅槃呢？阿难！这里，某人再生于卑贱家：旃陀罗家，……（中略）他是丑陋的、丑恶的、矮小的，他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这麽出家时，他舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立、如实修习七觉支后，产生非黑、非白的涅槃，阿难！这样是黑等级，他产生非黑、非白的涅槃。
    阿难！如何是白等级，他产生黑法呢？阿难！这里，某人再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。阿难！这样是白等级，他产生黑法。
    阿难！如何是白等级，他产生白法呢？阿难！这里，某人再生于高贵家：大财富刹帝利家，……（中略）卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。阿难！这样是白等级，他产生白法。
    阿难！如何是白等级，他产生非黑、非白的涅槃呢？阿难！这里，某人再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这麽出家时，他舍断心的随杂染、慧的减弱之五盖后，在四念住上心善建立、如实修习七觉支后，产生非黑、非白的涅槃，阿难！这样是白等级，他产生非黑、非白的涅槃。
    阿难！这是六等级。」
汉巴经文比对(庄春江作)：
    「当与我直(MA.150)」，南传作「并且应该付代价」(mūlañca anuppadātabban'ti)，智髻比丘长老英译为「为它付钱」(pay for it)。
    「黑法」(kaṇhaṃ dhammaṃ)，菩提比丘长老英译为「黑的状态」(a black state)。


增支部6集58经/烦恼经

增支部6集58经/烦恼经(庄春江译)
    「比丘们！具备六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪六个呢？比丘们！这里，比丘凡烦恼应该以自制舍断者，它们被自制舍断；凡烦恼应该以受用舍断者，它们被受用舍断；凡烦恼应该以忍受舍断者，它们被忍受舍断；凡烦恼应该以回避舍断者，它们被回避舍断；凡烦恼应该以除去舍断者，它们被除去舍断；凡烦恼应该以修习舍断者，它们被修习舍断，
    比丘们！什麽是烦恼应该以自制舍断者，它们被自制舍断呢？比丘们！这里，比丘如理省察而住于眼根自制之已防护。比丘们！当住于眼根自制之未防护时，会生起烦恼、恼害、热恼，当住于眼根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。如理省察而住于耳根自制之已防护。……（中略）鼻根［自制之已防护］……舌根［自制之已防护］……身根［自制之已防护］……住于意根自制之已防护。比丘们！当住于意根自制之未防护时，会生起烦恼、恼害、热恼，当住于意根自制之已防护时，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以自制舍断者，它们被自制舍断。
    比丘们！什麽是烦恼应该以受用舍断者，它们被受用舍断呢？比丘们！这里，比丘如理省察而受用衣服：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏。如理省察而受用施食：不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。如理省察而受用住处：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、独坐的快乐。如理省察而受用病人的需要物、医药必需品：只为了已生起恼害感受的防御，最多为了不瞋心，比丘们！凡无受用者，会生起烦恼、恼害、热恼，凡受用者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以受用舍断者，它们被受用舍断。
    比丘们！什麽是烦恼应该以忍受舍断者，它们被忍受舍断呢？比丘们！这里，比丘如理省察而忍耐寒、热、饥、渴，虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法，他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住者，比丘们！凡不忍受者，会生起烦恼、恼害、热恼，凡忍受者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以忍受舍断者，它们被忍受舍断。
    比丘们！什麽是烦恼应该以回避舍断者，它们被回避舍断呢？比丘们！这里，比丘如理省察而避开凶恶的象，避开凶恶的马，避开凶恶的牛，避开凶恶的狗，［避开］蛇、残株、荆棘丛、坑洞、断崖、沟池、污水坑。坐在像这样的不当座位，行于像这样的不当行境，亲近像这样的恶朋友：同梵行智者会认定［他］于恶的状态者，他如理省察而避开那不当座位、那不当行境、那恶朋友，比丘们！凡不回避者，会生起烦恼、恼害、热恼，凡回避者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以回避舍断者，它们被回避舍断。
    比丘们！什麽是烦恼应该以除去舍断者，它们被除去舍断呢？比丘们！这里，比丘如理省察而不忍受已生起的欲寻，使它走到舍断、除去、作终结、不存在，如理省察而不忍受已生起的恶意寻……（中略）已生起的加害寻……不忍受已生起的恶不善法，使它走到舍断、除去、作终结、不存在。比丘们！凡不除去者，会生起烦恼、恼害、热恼，凡除去者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以除去舍断者，它们被除去舍断。
    比丘们！什麽是烦恼应该以修习舍断者，它们被修习舍断呢？比丘们！这里，比丘如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支；……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！凡不修习者，会生起烦恼、恼害、热恼，凡修习者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以修习舍断者，它们被修习舍断。
    比丘们！具备这六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集59经/达鲁葛咪葛经

增支部6集59经/达鲁葛咪葛经(庄春江译)
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    那时，屋主达鲁葛咪葛去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主达鲁葛咪葛这麽说：
    「屋主！在你家中，布施是否被施与呢？」
    「大德！在我家中，布施被施与，并且，凡住林野、吃钵食、穿粪扫衣的阿罗汉或已到达阿罗汉境界之道的比丘，我对像那样的比丘们施与布施。」
    「屋主！这对在家受用诸欲；住于孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的你是难有理解的：『这些是阿罗汉，或这些已到达阿罗汉境界之道。』
    屋主！如果住林野的比丘是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的，这样，以这部分他应该被呵责；屋主！如果住林野的比丘是不掉举的、不高慢的、不浮躁的、不饶舌的、不闲聊的、念已现前的、正知、得定而心一境的、诸根已控制的，这样，以这部分他应该被赞赏。
    屋主！如果住村落边的比丘是掉举的、……（中略）这样，以这部分他应该被呵责；屋主！如果住村落边的比丘是不掉举的、……（中略）这样，以这部分他应该被赞赏。
    屋主！如果吃钵食的比丘是掉举的、……（中略）这样，以这部分他应该被呵责；屋主！如果吃钵食的比丘是不掉举的、……（中略）这样，以这部分他应该被赞赏。
    屋主！如果受请食的比丘是掉举的、……（中略）这样，以这部分他应该被呵责；屋主！如果受请食的比丘是不掉举的、……（中略）这样，以这部分他应该被赞赏。
    屋主！如果穿粪扫衣的比丘是掉举的、……（中略）这样，以这部分他应该被呵责；屋主！如果穿粪扫衣的比丘是不掉举的、……（中略）这样，以这部分他应该被赞赏。
    屋主！如果穿屋主给的衣服之比丘是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的，这样，以这部分他应该被呵责；屋主！如果穿屋主给的衣服之比丘是不掉举的、不高慢的、不浮躁的、不饶舌的、不闲聊的、念已现前的、正知、得定而心一境的、诸根已控制的，这样，以这部分他应该被赞赏。
    来吧！屋主！请你施与僧团布施，当你施与僧团布施时，心将得到净信；当你有净信心时，以身体的崩解，死后你必将往生到善趣、天界。」
    「大德，从今天起，我将施与僧团布施。」
汉巴经文比对(庄春江作)：


增支部6集60经/象舍利弗经

增支部6集60经/象舍利弗经(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    当时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，说阿毗达磨之论。在那里，当上座比丘们说阿毗达磨之论时，尊者质多象舍利弗常常打断谈论。那时，尊者摩诃拘絺罗对尊者质多象舍利弗这麽说：
    「当上座比丘们说阿毗达磨之论时，尊者质多象舍利弗不要常常打断谈论，请尊者质多等到谈论完毕。」
    当这麽说时，尊者质多象舍利弗的比丘朋友们对尊者摩诃拘絺罗这麽说：
    「尊者摩诃拘絺罗不要贬抑尊者质多象舍利弗，尊者质多象舍利弗是贤智者，尊者质多象舍利弗能够对上座比丘们说阿毗达磨之论。」
    「学友们！对不知道知解他心者来说，这是难知的：学友们！这里，只要依止大师或某位老师地位的同梵行者而住时，某些人是很柔和的、很谦逊的、很寂静的，但当他一远离大师，远离老师地位的同梵行者时，他住于与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃学而后还俗。学友们！犹如吃榖作的公牛被绳子绑着，或关在牛舍中，学友们！如果这麽说：『现在，这只吃榖作的公牛就将再也不进入榖作中了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：那只吃榖作的公牛弄断绳子，或破坏牛舍后，那时，牠就会再进入榖作中。」
    「同样的，学友们！这里，只要依止大师或某位老师地位的同梵行者而住时，某些人是很柔和的、很谦逊的、很寂静的，但当他一远离大师，远离老师地位的同梵行者时，他住于与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃学而后还俗。
    又，学友们！这里，某些人从离欲、……（中略）进入后住于初禅，他［心想］：『我是初禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。学友们！犹如在十字路口，天下雨时，大雨滴会使灰尘消失，会出现泥地，学友们！如果这麽说：『现在，在那十字路口中就将再也不出现灰尘了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：在那十字路口中人会横越，牛与家畜会横越，湿的会被风与热终结，那时，灰尘就会再出现。」
    「同样的，学友们！这里，某些人从离欲、……（中略）进入后住于初禅，他［心想］：『我是初禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。
    又，学友们！这里，某些人以寻与伺的平息，……（中略）他进入后住于……的第二禅，他［心想］：『我是第二禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。学友们！犹如在村落或城镇不远处有大池塘，在那里，天下雨时，会使牡蛎与贝类或砂砾消失，学友们！如果这麽说：『现在，在那池塘中就将再也不出现牡蛎与贝类或砂砾了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：在那池塘中人会喝饮，牛与家畜会喝饮，湿的会被风与热终结，那时，牡蛎与贝类或砂砾就会再出现。」
    「同样的，学友们！这里，某些人以寻与伺的平息，……（中略）他进入后住于……的第二禅，他［心想］：『我是第二禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。
    又，学友们！这里，某些人以喜的褪去……（中略）进入后住于第三禅，他［心想］：『我是第三禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。学友们！犹如吃过美食的男子不会喜欢昨晚的食物，学友们！如果这麽说：『现在，那位男子就将再也不喜欢食物了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：只要那滋养素在那位吃过美食的男子身体内存续，他将不会喜欢其它食物，但当那滋养素消失时，那时，他就会再喜欢食物。」
    「同样的，学友们！这里，某些人以喜的褪去……（中略）进入后住于第三禅，他［心想］：『我是第三禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。
    又，学友们！这里，某些人以乐的舍断与苦的舍断……（中略）进入后住于……的第四禅，他［心想］：『我是第四禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。学友们！犹如峡谷中的水池无风无波，学友们！如果这麽说：『现在，那水池就将再也不出现波了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：强风雨会从东方来，那水池中会产生波；会从西方来……会从北方来……强风雨会从南方来，那水池中会产生波。」
    「同样的，学友们！这里，某些人以乐的舍断与苦的舍断……（中略）进入后住于……的第四禅，他［心想］：『我是第四禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。
    又，学友们！这里，某些人以一切相的不作意，进入后住于无相心定，他［心想］：『我是无相心定的利得者。』他住于与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃学而后还俗。学友们！犹如国王或国王的大臣以四种军走在旅途中，会在某个丛林中住一夜，在那里，以象声、马声、车声、步兵声；以大鼓、小鼓、法螺、铜锣、曲调声会使蟋蟀声消失，学友们！如果这麽说：『现在，那个丛林中就将再也不出现蟋蟀声了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：如果国王或国王的大臣离开那个丛林，那时，蟋蟀声会再出现。」
    「同样的，学友们！这里，某些人以一切相的不作意，进入后住于无相心定，他［心想］：『我是无相心定的利得者。』他住于与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃学而后还俗。」
    而，过些时候，尊者质多象舍利弗放弃学而后还俗。
    那时，尊者质多象舍利弗的比丘朋友们去见尊者摩诃拘絺罗，抵达后，对尊者摩诃拘絺罗这麽说：
    「尊者摩诃拘絺罗以心熟知心后，知道质多象舍利弗：『质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。』或者，天神们告知此事：『大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。』吗？」
    「学友们！我以我的心熟知心后而知：『质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。』天神们也告知此事：『大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。』」
    那时，尊者质多象舍利弗的比丘朋友们去见世尊，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这麽说：
    「大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。」
    「比丘们！不久后，质多将想出离。」
    不久后，质多象舍利弗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。
    那时，当尊者质多象舍利弗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者质多象舍利弗成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「支离弥梨虫声(MA.82)」，南传作「蟋蟀声」(cīrikasaddo)，菩提比丘长老英译为「蟋蟀声」(the sound of the crickets)。按：「支离弥梨」显然是「蟋蟀」(cīrika, cīriḷikā)的音译。
    「本能地从事谈论」(pākatassa bhassamanuyuttassa)，菩提比丘长老英译为「当他放松与他们交谈」(as he loosens up and talk with them)。按：《满足希求》以「诸根不控制的」(pākatindriyassa)解说「本能地」。
    「将想出离」(sarissati nekkhammassāti)，菩提比丘长老英译为「将想弃世」(will think of renouncing)。按：《满足希求》以「出家德行」(pabbajjāya guṇaṃ)解说，并说，这位长老七次为在家人后七次出家(Ayañhi thero satta vāre gihī hutvā satta vāre pabbaji)，什麽原因呢？在迦叶遍正觉者时，他在一位比丘成为在家人时(gihibhāve，即「还俗」)称赞(vaṇṇaṃ kathesi)，他以这个业当就有阿罗汉根机时(arahattassa upanissaye vijjamāneyeva)七次为在家人七次出家来回，在第七次出家后到达阿罗汉。


增支部6集61经/在中间经

增支部6集61经/在中间经(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    当时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：
    「学友们！世尊在这〈波罗延弥勒所问〉中说：
    『凡在两边了知后，贤者在中间不沾染，
      我说他是「大丈夫」，他在这里超越了裁缝师。』
    学友们！什麽是一边呢？什麽是第二边呢？什麽在中间呢？谁是裁缝师呢？」
    当这麽说时，某位比丘对上座比丘们这麽说：
    「学友们！触是一边，触集是第二边，触灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的生出处。学友们！就这样，比丘自证应该被自证的；遍知应该被遍知的。当自证应该被自证的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这麽说时，某位比丘对上座比丘们这麽说：
    「学友们！过去是一边，未来是第二边，现在在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的生出处。学友们！就这样，比丘自证应该被自证的；遍知应该被遍知的。当自证应该被自证的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这麽说时，某位比丘对上座比丘们这麽说：
    「学友们！乐受是一边，苦受是第二边，不苦不乐受在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的生出处。学友们！就这样，比丘自证应该被自证的；遍知应该被遍知的。当自证应该被自证的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这麽说时，某位比丘对上座比丘们这麽说：
    「学友们！名是一边，色是第二边，识在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的生出处。学友们！就这样，比丘自证应该被自证的；遍知应该被遍知的。当自证应该被自证的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这麽说时，某位比丘对上座比丘们这麽说：
    「学友们！六内处是一边，六外处是第二边，识在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的生出处。学友们！就这样，比丘自证应该被自证的；遍知应该被遍知的。当自证应该被自证的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这麽说时，某位比丘对上座比丘们这麽说：
    「学友们！有身是一边，有身集是第二边，有身灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的生出处。学友们！就这样，比丘自证应该被自证的；遍知应该被遍知的。当自证应该被自证的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这麽说时，某位比丘对上座比丘们这麽说：
    「学友们！所有被我们解说的都依自己的辩才，来！学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」上座比丘们回答那位比丘。
    那时，上座比丘们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，上座比丘们就将交谈全部告诉世尊。
    「大德！谁的被善说了呢？」
    「比丘们！这一切都被你们的法门善说，但在〈波罗延弥勒所问〉中凡关于我所说者：
    『凡在两边了知后，贤者在中间不沾染，
      我说他是「大丈夫」，他在这里超越了裁缝师。』
    你们要听！你们要好好作意！我要说了。」
    「是的，大德！」上座比丘们回答世尊。
    「比丘们！触是一边，触集是第二边，触灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的生出处。比丘们！就这样，比丘自证应该被自证的；遍知应该被遍知的。当自证应该被自证的；遍知应该被遍知的时，在当生中得到苦的结束。」
汉巴经文比对(庄春江作)：
    「〈波罗延低舍弥德勒所问〉(SA.1164)」，南传作「〈波罗延弥勒所问〉」(pārāyane metteyyapañhe，义译为「在到彼岸-弥勒的问题」)，菩提比丘长老英译为「在波罗延，在『弥勒的问题』」(in the Pārāyana, in 'The Questions of Metteyya')。按：该经目前收在南传《小部/经集5品2经/低舍弥勒学生婆罗门所问》(Tissametteyyamāṇavapucchā)。
    「凡在两边了知后」(Yo ubhonte viditvāna)，菩提比丘长老英译为「已知两边后」(Having understood both ends)。按：《小部/经集5品2经/低舍弥勒学生婆罗门所问》作「他证知两边后」(So ubhantamabhiññāya)。


增支部6集62经/人根之智经

增支部6集62经/人根之智经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫少手杖的憍萨罗城镇。
    那时，世尊离开道路，在某棵树下设置好的座位坐下，那些比丘们进入少手杖［镇］遍求住处。
    那时，尊者阿难与众多比丘一起去阿致罗筏底河洗澡。在阿致罗筏底河洗澡后起来，然后着单衣站着弄乾身体。那时，某位比丘去见尊者阿难。抵达后，对尊者阿难这麽说：
    「如何，阿难学友！全心注意后，提婆达多被世尊记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』或者，这只是以某种隐喻［而说］呢？」
    「但，学友！世尊就是这麽记说的。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这里，我与众多比丘一起去阿致罗筏底河洗澡。在阿致罗筏底河洗澡后起来，然后着单衣站着弄乾身体。那时，某位比丘来见我。抵达后，对我这麽说：『如何，阿难学友！全心注意后，提婆达多被世尊记说：「提婆达多堕恶趣，堕地狱持续一劫，不可救济。」或者，这只是以某种隐喻［而说］呢？』大德！当这麽说时，我对那位比丘这麽说：『但，学友！世尊就是这麽记说的。』」
    「阿难！那位一定是新比丘，出家不久，或者是愚笨的、无能的上座，因为凡被我明确记说者，在那里，他如何能来到歧异？阿难！我不见有其他人如这位提婆达多那样被我这麽全心注意后记说的。阿难！只要我看见提婆达多有毛尖点程度的白净法，我就不记说提婆达多：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』阿难！但当我不见提婆达多有毛尖点程度的白净法时，那时，我才记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』
    阿难！犹如有超过一人高的粪坑充满粪，满到边缘，在那里，如果有男子连头一起栽入，那时，如果对他乐于利益、有益、离轭安稳的任何男子出现，想从粪坑拉起他，他在那粪坑周围遍行，看不到那位男子有毛尖点程度不被粪涂满处可抓住后拉起。同样的，阿难！当我不见提婆达多有毛尖点程度的白净法时，那时，我才记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』阿难！如果你们要听闻如来的人根之智，我将解析。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊解析人根之智，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这麽说：
    「阿难！这里，我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，从善［根］，他的善将［再］出现，这样，这个人未来将是不退失法。』阿难！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被放置(播种)在良田、已被善准备的土地中，阿难！你会知道这些种子将来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知某人：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，从善［根］，他的善将［再］出现，这样，这个人将来将是不退失法。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，从不善［根］，他的不善将［再］出现，这样，这个人未来将是退失法。』阿难！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被放置(播种)在大石上，阿难！你会知道这些种子将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，从不善［根］，他的不善将［再］出现，这样，这个人未来将是退失法。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人没有毛尖点程度的白净法，这个人具备一向黑的、不善的法，以身体的崩解，死后将往生到苦界、恶趣、下界、地狱。』阿难！犹如被毁坏、腐烂、被风吹日晒破坏的种子，被播入良田、已被善准备的土地中，阿难！你会知道这些种子将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人没有毛尖点程度的白净法，这个人具备一向黑的、不善法，以身体的崩解，死后将往生到苦界、恶趣、下界、地狱。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。」
    当这麽说时，尊者阿难对世尊这麽说：
    「大德！可能对照这三种人安立另外的三种人吗？」
    「阿难！可能。」世尊说：
    「阿难！这里，我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是退失法。』阿难！犹如赤热的、燃烧的、灼热的炭火被放置在大石上，阿难！你会知道这炭火将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「又，或者，阿难！犹如在傍晚，当太阳下沈时，阿难！你会知道光明将消失，黑暗将出现吗？」
    「是的，大德！」
    「又，或者，阿难！犹如半夜已近，当用餐时，阿难！你会知道光明已消失，黑暗已出现吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是退失法。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是不退失法。』阿难！犹如赤热的、燃烧的、灼热的炭火被放置在乾的草堆或木堆中，阿难！你会知道这炭火将来到成长、增长、扩展吗？」
    「是的，大德！」
    「又，或者，阿难！犹如在破晓，当太阳上昇时，阿难！你会知道黑暗将消失，光明将出现吗？」
    「是的，大德！」
    「又，或者，阿难！犹如中午已近，当用餐时，阿难！你会知道黑暗已消失，光明已出现吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是不退失法。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人没有毛尖点程度的恶法，这个人具备一向白的、无罪过的法，当生将般涅槃。』阿难！犹如冷的、熄灭的炭火被放置在乾的草堆或木堆中，阿难！你会知道这炭火将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这麽了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这麽了知他：『这个人没有毛尖点程度的恶法，这个人具备一向白的、无罪过的法，当生将般涅槃。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    阿难！在这里，前面那三个人中，一人是不退失法，一人是退失法，一人是堕恶趣、堕地狱；在这里，后面那三个人中，一人是退失法，一人是不退失法，一人是般涅槃法。」
汉巴经文比对(庄春江作)：
    「有疑惑(MA.112)」，南传作「能来到歧异」(dvejjhaṃ āpajjissati)，菩提比丘长老英译为「他能看到其中任何不确定」(can he see any ambiguity in it)。「歧异」(dvejjhaṃ)，另译为「疑惑；矛盾」，《满足希求》以「成为二种的」(dvidhābhāvaṃ)解说。
    「白净法」(sukkadhammaṃ, sukko dhammo，另译为「白法；净法」)，菩提比丘长老英译为「明亮的特质」(a bright quality)。
    「人根智(MA.112)」，南传作「人根之智」(purisindriyañāṇāni)，菩提比丘长老英译为「人的机能之理解」(knowledges of a person's faculties)。按：《满足希求》以「根优劣之智；根利钝的识知之智」(indriyaparopariyattañāṇāni, indriyānaṃ tikkhamudubhāvajānanañāṇānīti)解说。
    「衰退法(MA.112)」，南传作「退失法」(parihānadhammo)，菩提比丘长老英译为「属于衰退」(subject to decline)。
    「隐喻」(pariyāyenāti，原意为「理趣」)，菩提比丘长老英译为「比喻地」(figuratively)。
    「法之生起」(dhammasamuppādo)，菩提比丘长老英译为「性质的起源」(origination of qualities)。


增支部6集63经/洞察经

增支部6集63经/洞察经(庄春江译)
    「比丘们！我将教导你们洞察法门法的教说，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「而，比丘们！什麽是洞察法门法的教说呢？比丘们！欲应该被体会，欲的因由与生起应该被体会，欲的差别应该被体会，欲的果报应该被体会，欲灭应该被体会，导向欲灭道迹应该被体会。
    比丘们！受应该被体会，受的因由与生起应该被体会，受的差别应该被体会，受的果报应该被体会，受灭应该被体会，导向受灭道迹应该被体会。
    比丘们！想应该被体会，想的因由与生起应该被体会，想的差别应该被体会，想的果报应该被体会，想灭应该被体会，导向想灭道迹应该被体会。
    比丘们！烦恼应该被体会，烦恼的因由与生起应该被体会，烦恼的差别应该被体会，烦恼的果报应该被体会，烦恼灭应该被体会，导向烦恼灭道迹应该被体会。
    比丘们！业应该被体会，业的因由与生起应该被体会，业的差别应该被体会，业的果报应该被体会，业灭应该被体会，导向业灭道迹应该被体会。
    比丘们！苦应该被体会，苦的因由与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。
    而，当像这样说：『比丘们！欲应该被体会，欲的因由与生起应该被体会，欲的差别应该被体会，欲的果报应该被体会，欲灭应该被体会，导向欲灭道迹应该被体会。』时，缘于什麽而说呢？比丘们！有这五种欲：有能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……的声音；有能被鼻识知，……的气味；有能被舌识知，……的味道；有能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！然而，在名为圣者之律中，这些不是欲，这些被称为欲的种类，男子的欲是贪的意向。
    凡世间中美的，这些不是欲，男子的欲是贪的意向，
    世间中美的就只如实地住立，而明智者们在这里调伏欲。
    而，比丘们！什麽是欲的因由与生起？比丘们！触是欲的因由与生起。
    而，比丘们！什麽是欲的差别？比丘们！对色的欲是一种，对声的欲是一种，对气味的欲是一种，对味道的欲是一种，对所触的欲是一种，比丘们！这被称为欲的差别。
    而，比丘们！什麽是欲的果报？比丘们！凡欲求者，使生起对应那个福分或非福分的个体，比丘们！这被称为欲的果报。
    而，比丘们！什麽是欲灭？比丘们！触灭是欲灭，这八支圣道是导向欲灭道迹，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！当圣弟子这麽了知欲，这麽了知欲的因由与生起，这麽了知欲的差别，这麽了知欲的果报，这麽了知欲灭，这麽了知导向欲灭道迹，他了知这洞察的梵行为欲灭。当像这样说：『比丘们！欲应该被体会，……（中略）导向欲灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！受应该被体会，……（中略）导向受灭道迹应该被体会。』时，缘于什麽而说呢？比丘们！有这三受：乐受、苦受、不苦不乐受。
    而，比丘们！什麽是受的因由与生起？比丘们！触是受的因由与生起。
    而，比丘们！什麽是受的差别？比丘们！有肉体的乐受，有精神的乐受；有肉体的苦受，有精神的苦受；有肉体的不苦不乐受，有精神的不苦不乐受，比丘们！这被称为受的差别。
    而，比丘们！什麽是受的果报？比丘们！凡感受者，使生起对应那个福分或非福分的个体，比丘们！这被称为受的果报。
    而，比丘们！什麽是受灭？比丘们！触灭是受灭，这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这麽了知受，这麽了知受的因由与生起，这麽了知受的差别，这麽了知受的果报，这麽了知受灭，这麽了知导向受灭道迹，他了知这洞察的梵行为受灭。当像这样说：『比丘们！受应该被体会，……（中略）导向受灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！想应该被体会，……（中略）导向想灭道迹应该被体会。』时，缘于什麽而说呢？比丘们！有这六想：色想、声想、气味想、味道想、所触想、法想。
    而，比丘们！什麽是想的因由与生起？比丘们！触是想的因由与生起。
    而，比丘们！什麽是想的差别？比丘们！对色的想是一种，对声的想是一种，对气味的想是一种，对味道的想是一种，对所触的想是一种，对法的想是一种，比丘们！这被称为想的差别。
    而，比丘们！什麽是想的果报？比丘们！我说想有言说的果报，如其想而如是如是说：『我是这样想者。』比丘们！这被称为想的果报。
    而，比丘们！什麽是想灭？比丘们！触灭是想灭，这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这麽了知想，这麽了知想的因由与生起，这麽了知想的差别，这麽了知想的果报，这麽了知想灭，这麽了知导向想灭道迹，他了知这洞察的梵行为想灭。当像这样说：『比丘们！想应该被体会，……（中略）导向想灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！烦恼应该被体会，……（中略）导向烦恼灭道迹应该被体会。』时，缘于什麽而说呢？比丘们！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼。
    而，比丘们！什麽是烦恼的因由与生起？比丘们！无明是烦恼的因由与生起。
    而，比丘们！什麽是烦恼的差别？比丘们！有走向地狱的烦恼，有走向畜生界的烦恼，有走向饿鬼界的烦恼，有走向人的世界的烦恼，有走向天的世界的烦恼，比丘们！这被称为烦恼的差别。
    而，比丘们！什麽是烦恼的果报？比丘们！凡个别进入了无明者，使生起对应那个福分或非福分的个体，比丘们！这被称为烦恼的果报。
    而，比丘们！什麽是烦恼灭？比丘们！无明灭是烦恼灭，这八支圣道是导向烦恼灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这麽了知烦恼，这麽了知烦恼的因由与生起，这麽了知烦恼的差别，这麽了知烦恼的果报，这麽了知烦恼灭，这麽了知导向烦恼灭道迹，他了知这洞察的梵行为烦恼灭。当像这样说：『比丘们！烦恼应该被体会，……（中略）导向烦恼灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！业应该被体会，……（中略）导向业灭道迹应该被体会。』时，缘于什麽而说呢？比丘们！我说思是业，思后作业：以身业、以语业、以意业。
    而，比丘们！什麽是业的因由与生起？比丘们！触是业的因由与生起。
    而，比丘们！什麽是业的差别？比丘们！有能感受地狱的业，有能感受畜生界的业，有能感受饿鬼界的业，有能感受人的世界的业，有能感受天的世界的业，比丘们！这被称为业的差别。
    而，比丘们！什麽是业的果报？比丘们！我说有三种业的果报：在当生中［感受］，或在来生中，或在后续之生中，比丘们！这被称为业的果报。
    而，比丘们！什麽是业灭？比丘们！触灭是业灭，这八支圣道是导向业灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这麽了知业，这麽了知业的因由与生起，这麽了知业的差别，这麽了知业的果报，这麽了知业灭，这麽了知导向业灭道迹，他了知这洞察的梵行为业灭。当像这样说：『比丘们！业应该被体会，……（中略）导向业灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！苦应该被体会，苦的因由与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。』时，缘于什麽而说呢？生是苦，老也是苦，病也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，所求不得是苦，总括之，五取蕴是苦。
    而，比丘们！什麽是苦的因由与生起？比丘们！渴爱是苦的因由与生起。
    而，比丘们！什麽是苦的差别？比丘们！有极端的苦，有少的［苦］，有缓慢褪去的［苦］，有急速褪去的［苦］，比丘们！这被称为苦的差别。
    而，比丘们！什麽是苦的果报？比丘们！某些人被苦征服，心被占据，悲伤、疲累、悲泣、搥胸号哭，来到迷乱，或者，被苦征服，心被占据，来到从外部遍求：『谁知道一句、两句使这苦灭？』比丘们！我说苦有迷乱的果报，或有遍求的果报，比丘们！这被称为苦的果报。
    而，比丘们！什麽是苦灭？比丘们！渴爱灭是苦灭，这八支圣道是导向苦灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这麽了知苦，这麽了知苦的因由与生起，这麽了知苦的差别，这麽了知苦的果报，这麽了知苦灭，这麽了知导向苦灭道迹，他了知这洞察的梵行为苦灭。当像这样说：『比丘们！苦应该被体会，苦的因由与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。』时，缘于此而说。
    比丘们！这是那洞察法门法的教说。」
汉巴经文比对(庄春江作)：
    「达梵行(MA.111)」，南传作「洞察的梵行」(nibbedhikaṃ brahmacariyaṃ)，菩提比丘长老英译为「洞察的精神生活」(penetrative spiritual life)。按：《满足希求》说，此处就是所谓的梵行道(brahmacariyasaṅkhāto maggova)，「洞察」(nibbedhikaṃ)，另译为「抉择」。
    「胜如(MA.111)」，南传作「差别」(vemattatā，另译为「不同；种种性」)，菩提比丘长老英译为「多样」(diversity)。
    「思［业］(MA.111)」，南传作「我说思是业」( Cetanāhaṃ, ……kammaṃ vadāmi)，菩提比丘长老英译为「那是意志，我称为业」(It is volition, ……that I call kamma)，并解说，这大概应该理解为意志是造业的必要因素的意思，而非必然意志本身，与在所有情况下都造业。这样，它可看作对耆那教的即使非故意之任何行为都造业立场的存根(It can thus be seen as a counterfoil to the Jain position that any action, even an unintentional one, creates kamma.)。按：《舍利弗阿毗昙论》说：「云何思业？意业是名思业。」《众事分阿毗昙论》说：「云何意业？谓思业。」《俱舍论》说：「然心所思即是意业。……加行起思惟思：『我当应为如是如是所应作事。』名为思业。」长老的解说显然与北传这些说法不同。
    「已思业(MA.111)」，南传作「思后作业」(Cetayitvā kammaṃ karoti)，菩提比丘长老英译为「因为有了意志，一个人行动」(For having willed, one acts)。按：《舍利弗阿毗昙论》：「云何思已业？身业口业是名思已业。」《俱舍论》：「思已业者，谓：思所作。……思所作业分为身、语二业，是思所等起故。」《大毗婆沙论》将思业与思已业均归为「行」：「无明缘行亦有二种：一思业，二思已业。」《满足希求》说「思后为门已转起的思」(Cetayitvāti dvārappavattacetanā)。
    「一句咒(MA.111)」，南传作「一句」(ekapadaṃ)，菩提比丘长老英译为「一个词」(one［words］)。按：《满足希求》以「一句咒语」(ekapadamantaṃ)解说，与北传经文相同。又，MA.181说，见谛人(须陀洹)不持咒以脱苦。
    「洞察法门」(Nibbedhikapariyāyaṃ, nibbedhikapariyāyo)，菩提比丘长老英译为「洞察解说」(a penetrative exposition)。按：《满足希求》以「洞察、碎破(padāletīti)以前未洞察、以前未碎破的贪蕴等(lobhakkhandhādayo)」解说。
    「贪的意向」(Saṅkapparāgo)，菩提比丘长老英译为「慾望的意向；好色的意向」(the intention of lust/lustful intention, SN/AN)。按：《显扬真义》以「已意图的贪」(saṅkappitarāgo, SN.1.34)解说，《满足希求》以「因意向而生起的贪」(saṅkappavasena uppannarāgo, AN.6.63)解说。又，此句这里依SN.1.34区隔在偈诵外，这似乎比原标在偈诵内的五句好。
    「美的」(citrāni)，菩提比丘长老英译为「漂亮的东西」(the pretty things, SN/AN)。按：《显扬真义》以「美的所缘」(ārammaṇacittāni, SN.1.34)解说，《满足希求》以「美的种种所缘」(citravicitrārammaṇāni, AN.6.63)解说。
    「法想」(dhammasaññā)，菩提比丘长老英译为「心的现象之认知」(perception of mental phenomena)。


增支部6集64经/狮子吼经

增支部6集64经/狮子吼经(庄春江译)
    比丘们！有这如来的六如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪六个呢？
    这里，比丘们！如来如实了知可能是可能、不可能是不可能，比丘们！凡如来如实了知可能是可能、不可能是不可能者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知过去、未来、现在受持业的果报之道理与原因，比丘们！凡如来如实了知过去、未来、现在受持业的果报之道理与原因者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知禅、解脱、定、等至的杂染、明净、出定，比丘们！凡如来如实了知……（中略）者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，比丘们！凡如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来以清净、超越人的天眼，……（中略）了知众生依业流转，比丘们！凡如来以清净、超越人的天眼，……（中略）了知众生依业流转者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来以诸烦恼的灭尽，……（中略）自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！凡如来以诸烦恼的灭尽，……（中略）自作证后，进入后住于无烦恼的心解脱、慧解脱者，这也是如来的如来力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！这些是如来的六如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！在那里，如果其他人去见如来后，以如实智问可能是可能、不可能是不可能的问题，比丘们！则如来如其如实智已知的可能是可能、不可能是不可能，以如实智解说被询问可能是可能、不可能是不可能的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问过去、未来、现在受持业的果报之道理与原因的问题，比丘们！则如来如其如实智已知的过去、未来、现在受持业的果报之道理与原因，以如实智解说被询问过去、未来、现在受持业的果报之道理与原因的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问禅、解脱、定、等至的杂染、明净、出定的问题，比丘们！则如来如其如实智已知的禅、解脱、定、等至的杂染、明净、出定，以如实智解说被询问禅、解脱、定、等至的杂染、明净、出定的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问前世住处之回忆的问题，比丘们！则如来如其如实智已知的前世住处之回忆，以如实智解说被询问前世住处之回忆的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问众生死亡与往生的问题，比丘们！则如来如其如实智已知的众生死亡与往生，以如实智解说被询问众生死亡与往生的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问以诸烦恼的灭尽，……（中略）的问题，比丘们！则如来如其如实智已知的以诸烦恼的灭尽，……（中略），以如实智解说被询问以诸烦恼的灭尽，……（中略）的问题。
    比丘们！我说：凡那可能是可能、不可能是不可能之如实智者，是得定者，非不得定者；凡那过去、未来、现在受持业的果报之道理与原因之如实智者，是得定者，非不得定者；凡那禅、解脱、定、等至的杂染、明净、出定之如实智者，是得定者，非不得定者；凡那前世住处回忆之如实智者，是得定者，非不得定者；凡那众生死亡与往生之如实智者，是得定者，非不得定者；凡那以诸烦恼的灭尽，……（中略）之如实智者，是得定者，非不得定者。比丘们！像这样，定是道，无定是邪道。」
    大品第六，其摄颂：
    「受那、波估那、等级，烦恼、达鲁、象，
      中间、智、洞察，狮子吼，它们为十则。」
汉巴经文比对(庄春江作)：


增支部6集65经/不还果经

7.天神品
增支部6集65经/不还果经(庄春江译)
    「比丘们！不舍断六法，他不可能作证不还果，哪六个呢？无信、无惭、无愧、懈怠、念已忘失、劣慧，比丘们！不舍断这六法，他不可能作证不还果。
    比丘们！舍断六法后，他可能作证不还果，哪六个呢？无信、无惭、无愧、懈怠、念已忘失、劣慧，比丘们！舍断这六法后，他可能作证不还果。」
汉巴经文比对(庄春江作)：


增支部6集66经/阿罗汉果经

增支部6集66经/阿罗汉状态经(庄春江译)
    「比丘们！不舍断六法，他不可能作证阿罗汉状态，哪六个呢？惛沈、睡眠盖、掉举、悔盖、无信、放逸，比丘们！不舍断这六法，他不可能作证阿罗汉状态。
    比丘们！舍断六法后，他可能作证阿罗汉状态，哪六个呢？惛沈、睡眠盖、掉举、悔盖、无信、放逸，比丘们！舍断这六法后，他可能作证阿罗汉状态。」
汉巴经文比对(庄春江作)：


增支部6集67经/朋友经

增支部6集67经/朋友经(庄春江译)
    「比丘们！确实，当比丘有恶朋友、恶伴侣、恶同志时，当他依从、亲近、服侍恶朋友时，来到效法所看到的，『他将完成增上行仪法。』这是不可能的；不完成增上行仪法而『他将完成有学法。』这是不可能的；不完成有学法而『他将完成戒。』这是不可能的；不完成戒而『他将舍断欲贪或色贪或无色贪。』这是不可能的。
    比丘们！确实，当比丘有善朋友、善伴侣、善同志时，当他依从、亲近、服侍善朋友时，来到效法所看到的，『他将完成增上行仪法。』这是可能的；完成增上行仪法而『他将完成有学法。』这是可能的；完成有学法而『他将完成戒。』这是可能的；完成戒而『他将舍断欲贪或色贪或无色贪。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集68经/乐于众居经

增支部6集68经/乐于众居经(庄春江译)
    「比丘们！确实，乐于众居、爱好众居、乐于致力众居、乐于会众、爱好会众、乐于致力会众的比丘，『他将欢喜一个人独居。』这是不可能的；不欢喜一个人独居而『他将紧捉住心的相。』这是不可能的；不紧捉住心的相而『他将完成正见。』这是不可能的；不完成正见而『他将完成正定。』这是不可能的；不完成正定而『他将舍断诸结。』这是不可能的；不舍断诸结而『他将作证涅槃。』这是不可能的。
    比丘们！确实，不乐于众居、不爱好众居、不乐于致力众居、不乐于会众、不爱好会众、不乐于致力会众的比丘，『他将欢喜一个人独居。』这是可能的；欢喜一个人独居而『他将紧捉住心的相。』这是可能的；紧捉住心的相而『他将完成正见。』这是可能的；完成正见而『他将完成正定。』这是可能的；完成正定而『他将舍断诸结。』这是可能的；舍断诸结而『他将作证涅槃。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集69经/天神经

增支部6集69经/天神经(庄春江译)
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这麽说：
    「大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、易受谏、善友谊，大德！这是六法导向比丘的不退失。」
    这就是那位天神所说，大师认可了。
    那时，那位天神［心想］：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这麽说：『大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、易受谏、善友谊，大德！这是六法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当这麽说时，尊者舍利弗向世尊问讯后，这麽说：
    「大德！我这样了知这世尊简要所说的详细义理：大德！这里，比丘自己是尊重大师者，也称赞尊重大师者，凡其他不是尊重大师的比丘，他劝导他们成为尊重大师者，凡其他是尊重大师的比丘，他真实地、如实地、适时地称赞他们；自己是尊重法者，……（中略）尊重僧团者，……尊重学者，……易受谏者，……有善友谊者，也称赞有善友谊者，凡其他没有善友谊者的比丘，他劝导他们成为有善友谊者，凡其他有善友谊的比丘，他真实地、如实地、适时地称赞他们，大德！我这样了知这世尊简要所说的详细义理。」
    「好！好！舍利弗！舍利弗！你这样了知这我简要所说的详细义理：舍利弗！这里，比丘自己是尊重大师者，也称赞尊重大师者，凡其他不是尊重大师的比丘，他劝导他们成为尊重大师者，凡其他是尊重大师的比丘，他真实地、如实地、适时地称赞他们；自己是尊重法者，……（中略）尊重僧团者，……尊重学者，……易受谏者，……有善友谊者，也称赞有善友谊者，凡其他没有善友谊者的比丘，他劝导他们成为有善友谊者，凡其他有善友谊的比丘，他真实地、如实地、适时地称赞他们，舍利弗！应该以这我简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：


增支部6集70经/定经

增支部6集70经/定经(庄春江译)
    「比丘们！确实，比丘不以寂静的、胜妙的、已得安息的、已达统一的定，『他将经验各种神通：有了一个后能变成多个，有了多个后能变成一个；……（中略）将以身体自在行进直到梵天世界。』这是不可能的；『他将以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』这是不可能的；『他将以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；……（中略）已解脱的心能了知为「已解脱的心」。』这是不可能的；『他将回忆起许多前世住处，即：一生、二生、……（中略）有这样的行相与境遇。』这是不可能的；『他以清净、超越人的天眼，看见当众生……（中略）将了知众生依业流转。』这是不可能的；『他以诸烦恼的灭尽，当生以证智自作证后，将进入后住于……（中略）。』这是不可能的。
     比丘们！确实，比丘以寂静的、胜妙的、已得安息的、已达统一的定，『他将经验各种神通：有了一个后能变成多个，有了多个后能变成一个；……（中略）将以身体自在行进直到梵天世界。』这是可能的；『他将以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』这是可能的；『他将以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；……（中略）已解脱的心能了知为「已解脱的心」。』这是可能的；『他将回忆起许多前世住处，即：一生、二生、……（中略）有这样的行相与境遇。』这是可能的；『他以清净、超越人的天眼，看见当众生……（中略）将了知众生依业流转。』这是可能的；『他以诸烦恼的灭尽，当生以证智自作证后，将进入后住于……（中略）。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集71经/能够见证经

增支部6集71经/能够见证经(庄春江译)
    「比丘们！具备六法的比丘，当有处的存在时，不论在哪里，他都不能够达到见证，哪六个呢？比丘们！这里，比丘不如实了知：『这些是退分法。』不如实了知：『这些是住分法。』不如实了知：『这些是殊胜分法。』不如实了知：『这些是洞察分法。』他是不恭敬作者，他是不适当作者，比丘们！具备这六法的比丘，当有处的存在时，不论在哪里，他都不能够达到见证。
    比丘们！具备六法的比丘，当有处的存在时，不论在哪里，他都能够达到见证，哪六个呢？比丘们！这里，比丘如实了知：『这些是退分法。』如实了知：『这些是住分法。』如实了知：『这些是殊胜分法。』如实了知：『这些是洞察分法。』他是恭敬作者，他是适当作者，比丘们！具备这六法的比丘，当有处的存在时，不论在哪里，他都能够达到见证。」
汉巴经文比对(庄春江作)：


增支部6集72经/力经

增支部6集72经/力经(庄春江译)
    「比丘们！具备六法的比丘，不能达到定力，哪六个呢？比丘们！这里，比丘不是定的等至善巧者；不是定的持续善巧者；不是定的出定善巧者；是不恭敬作者；是不常作者；是不适当作者，比丘们！具备这六法的比丘，不能达到定力。
    比丘们！具备六法的比丘，能达到定力，哪六个呢？比丘们！这里，比丘是定的等至善巧者；是定的持续善巧者；是定的出定善巧者；是恭敬作者；是常作者；是适当作者，比丘们！具备这六法的比丘，能达到定力。」
汉巴经文比对(庄春江作)：


增支部6集73经/那个禅经第一

增支部6集73经/那个禅经第一(庄春江译)
    「比丘们！不舍断六法，不能进入后住于初禅，哪六个呢？欲的意欲、恶意、惛沈睡眠、掉举后悔、疑惑、不以正确之慧如实善见关于欲的过患者，比丘们！不舍断这六法，不能进入后住于初禅。
    比丘们！舍断六法后，能进入后住于初禅，哪六个呢？欲的意欲、恶意、惛沈睡眠、掉举后悔、疑惑、以正确之慧如实善见关于欲的过患者，比丘们！舍断这六法后，能进入后住于初禅。」
汉巴经文比对(庄春江作)：


增支部6集74经/那个禅经第二

增支部6集74经/那个禅经第二(庄春江译)
    「比丘们！不舍断六法，不能进入后住于初禅，哪六个呢？欲寻、恶意寻、加害寻、欲想、恶意想、加害想，比丘们！不舍断这六法，不能进入后住于初禅。
    比丘们！舍断六法后，能进入后住于初禅，哪六个呢？欲寻、恶意寻、加害寻、欲想、恶意想、加害想，比丘们！舍断这六法，能进入后住于初禅。」
    天神品第七，其摄颂：
    「不还、阿罗汉、朋友，乐于众居、天神，
      定、能够见证、力，那个禅在后二则。」
汉巴经文比对(庄春江作)：


增支部6集75经/苦经

8.阿罗汉状态品
增支部6集75经/苦经(庄春江译)
    「比丘们！具备六法的比丘当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后预期向于恶趣，哪六个呢？欲寻、恶意寻、加害寻、欲想、恶意想、加害想，比丘们！具备这六法的比丘当生住于苦，有恼害，有绝望，有热恼；身体崩解，死后预期向于恶趣。
    比丘们！具备六法的比丘当生住于乐，无恼害，无绝望，无热恼；身体崩解，死后预期向于善趣，哪六个呢？离欲寻、无恶意寻、不加害寻、离欲想、无恶意想、不加害想，比丘们！具备这六法的比丘当生住于乐，无恼害，无绝望，无热恼；身体崩解，死后预期向于善趣。」
汉巴经文比对(庄春江作)：


增支部6集76经/阿罗汉果经

增支部6集76经/阿罗汉状态经(庄春江译)
    「比丘们！不舍断六法，不能作证阿罗汉状态，哪六个呢？慢、卑慢、极慢、增上慢、顽固、卑卑慢，比丘们！不舍断六法，不能作证阿罗汉状态。
    比丘们！舍断六法后，能作证阿罗汉状态，哪六个呢？慢、卑慢、极慢、增上慢、顽固、卑卑慢，比丘们！舍断六法后，能作证阿罗汉状态。」
汉巴经文比对(庄春江作)：
    「慢、卑慢、极慢、增上慢、顽固、卑卑慢」(Mānaṃ, omānaṃ, atimānaṃ, adhimānaṃ, thambhaṃ, atinipātaṃ)，菩提比丘长老英译为「自大，自卑心理，傲慢，自我高估，固执，与自卑」(Conceit, an inferiority complex, arrogance, self-overestimation, obstinacy, and self-abasement)。


增支部6集77经/过人法经

增支部6集77经/过人法经(庄春江译)
    「比丘们！不舍断六法，不能作证足以为圣者智见特质的过人法，哪六个呢？忘失念、不正知、不守护根门、饮食不知适量、设计(诈骗)、攀谈(饶舌)，比丘们！不舍断六法，不能作证足以为圣者智见特质的过人法。
    比丘们！舍断六法后，能作证足以为圣者智见特质的过人法，哪六个呢？忘失念、不正知、不守护根门、饮食不知适量、设计(诈骗)、攀谈(饶舌)，比丘们！舍断六法后，能作证足以为圣者智见特质的过人法。」
汉巴经文比对(庄春江作)：


增支部6集78经/乐与喜悦经

增支部6集78经/乐与喜悦经(庄春江译)
    「比丘们！具备六法的比丘当生住于丰富的乐与喜悦，以及为了烦恼灭尽有起源与开始，哪六个呢？比丘们！这里，比丘是乐于法者、是乐于修习者、是乐于舍断者、是乐于独居者、是乐于无加害者、是乐于无虚妄者，比丘们！具备这六法的比丘当生住于丰富的乐与喜悦，以及为了烦恼灭尽有起源与开始。」
汉巴经文比对(庄春江作)：


增支部6集79经/获得经

增支部6集79经/获得经(庄春江译)
    「比丘们！具备六法的比丘不能获得未获得的善法、已获得的善法作增加，哪六个呢？比丘们！这里，比丘不是增益的熟练者、不是损减的熟练者、不是方法的熟练者、不为未获得的善法的获得生欲、对已获得的善法不守护、不以时常作去完成［其目标］，比丘们！具备这六法的比丘不能获得未获得的善法、已获得的善法作增加。
    比丘们！具备六法的比丘能获得未获得的善法、已获得的善法作增加，哪六个呢？比丘们！这里，比丘是增益的熟练者、是损减的熟练者、是方法的熟练者、为未获得的善法的获得生欲、对已获得的善法守护、以时常作去完成［其目标］，比丘们！具备这六法的比丘能获得未获得的善法、已获得的善法作增加。」
汉巴经文比对(庄春江作)：


增支部6集80经/伟大状态经

增支部6集80经/伟大状态经(庄春江译)
    「比丘们！具备六法的比丘不久在法上得到伟大、广大状态，哪六个呢？比丘们！这里，比丘是富有光明者、富有努力者、富有宗教感情者、不自满者、不轻忽在善法上的责任者、他更上超越，比丘们！具备这六法的比丘不久在法上得到伟大、广大状态。」
汉巴经文比对(庄春江作)：


增支部6集81经/地狱经第一

增支部6集81经/地狱经第一(庄春江译)
    「比丘们！具备六法像这样被带往置于地狱中，哪六个呢？他是杀生者、是未给予而取者、是邪淫者、是妄语者、是恶欲求者与邪见者，比丘们！具备这六法像这样被带往置于地狱中。
    比丘们！具备六法像这样被带往置于天界中，哪六个呢？他是离杀生者、是离未给予而取者、是离邪淫者、是离妄语者、是少欲求者与正见者，比丘们！具备这六法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部6集82经/地狱经第二

增支部6集82经/地狱经第二(庄春江译)
    「比丘们！具备六法像这样被带往置于地狱中，哪六个呢？他是杀生者、是未给予而取者、是邪淫者、是妄语者、是贪欲者与傲慢者，比丘们！具备这六法像这样被带往置于地狱中。
    比丘们！具备六法像这样被带往置于天界中，哪六个呢？他是离杀生者、是离未给予而取者、是离邪淫者、是离妄语者、是无贪欲者与非傲慢者，比丘们！具备这六法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：
    「傲慢者」(pagabbho)，菩提比丘长老英译为「傲慢」(impudent)。按：《满足希求》以「身的傲慢(无礼)等」(kāyapāgabbhiyādīhi)解说。


增支部6集83经/最高法经

增支部6集83经/最高法经(庄春江译)
    「比丘们！具备六法的比丘不能作证最高法的阿罗汉状态，哪六个呢？比丘们！这里，比丘是无信者、无惭者、无愧者、懈怠者、劣慧者、在身体与生活上罣碍者，比丘们！具备这六法的比丘不能作证最高法的阿罗汉状态。
    比丘们！具备六法的比丘能作证最高法的阿罗汉状态，哪六个呢？比丘们！这里，比丘是有信者、有惭者、有愧者、活力已被发动者、有慧者、在身体与生活上不罣碍者，比丘们！具备这六法的比丘能作证最高法的阿罗汉状态。」
汉巴经文比对(庄春江作)：


增支部6集84经/日夜经

增支部6集84经/日夜经(庄春江译)
    「比丘们！具备六法的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，哪六个呢？比丘们！这里，比丘是强欲者、有恼害者，不被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足者；是无信者；是破戒者；是懈怠者；是念已忘失者；是劣慧者，比丘们！具备这六法的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    比丘们！具备六法的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，哪六个呢？比丘们！这里，比丘是非强欲者、无恼害者，被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足者；是有信者；是持戒者；是活力已被发动者；是有念者；是有慧者，比丘们！具备这六法的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。」
     阿罗汉状态品第八，其摄颂：
    「苦、阿罗汉状态、过［人法］，乐、获得，
      伟大状态、二则地狱，最高法、日夜。」
汉巴经文比对(庄春江作)：


增支部6集85经/冷经

9.冷品
增支部6集85经/冷性经(庄春江译)
    「比丘们！具备六法的比丘不能作证无上冷性，哪六个呢？比丘们！这里，比丘每当心应该被抑止时，那时，他不抑止心；每当心应该被发挥(策励)时，那时，他不发挥心；每当应该使心欣喜时，那时，他不使心欣喜；每当心应该被旁观时，那时，他不旁观心；他是下劣倾向者与有身的欢乐者，比丘们！具备这六法的比丘不能作证无上冷性。
    「比丘们！具备六法的比丘能作证无上冷性，哪六个呢？比丘们！这里，比丘每当心应该被抑止时，那时，他抑止心；每当心应该被发挥(策励)时，那时，他发挥心；每当应该使心欣喜时，那时，他使心欣喜；每当心应该被旁观时，那时，他旁观心；他是胜妙倾向者与涅槃的欢乐者，比丘们！具备这六法的比丘能作证无上冷性。」
汉巴经文比对(庄春江作)：


增支部6集86经/障碍经

增支部6集86经/障碍经(庄春江译)
    「比丘们！具备六法，当听闻正法时，他不能在善法上进入正性决定，哪六个呢？他具备业的障碍、具备杂染的障碍、具备［业］果报的障碍、是无信者、无意欲者、劣慧者，比丘们！具备这六法，当听闻正法时，他不能在善法上进入正性决定。
    比丘们！具备六法，当听闻正法时，他能在善法上进入正性决定，哪六个呢？他不具备业的障碍、不具备杂染的障碍、不具备［业］果报的障碍、是有信者、有意欲者、有慧者，比丘们！具备这六法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部6集87经/夺取者经

增支部6集87经/夺取者经(庄春江译)
    「比丘们！具备六法，当听闻正法时，他不能在善法上进入正性决定，哪六个呢？是夺取母亲生命者；是夺取父亲生命者；是夺取阿罗汉生命者；是以恶心使如来流血者；是分裂僧团者；是劣慧者、愚钝者、聋哑者，比丘们！具备这六法，当听闻正法时，他不能在善法上进入正性决定。
    比丘们！具备六法，当听闻正法时，他能在善法上进入正性决定，哪六个呢？不是夺取母亲生命者；不是夺取父亲生命者；不是夺取阿罗汉生命者；不是以恶心使如来流血者；不是分裂僧团者；不是劣慧者、愚钝者、聋哑者，比丘们！具备这六法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部6集88经/欲听闻经

增支部6集88经/欲听闻经(庄春江译)
    「比丘们！具备六法，当听闻正法时，他不能在善法上进入正性决定，哪六个呢？当被如来宣说的法律被教导时，他不欲听闻、不倾耳、不尽心了知、错误把握义理、舍弃义理、具备不随顺接受，比丘们！具备这六法，当听闻正法时，他不能在善法上进入正性决定。
    比丘们！具备六法，当听闻正法时，他能在善法上进入正性决定，哪六个呢？当被如来宣说的法律被教导时，他欲听闻、倾耳、尽心了知、不错误把握义理、不舍弃义理、具备随顺接受，比丘们！具备这六法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部6集89经/不舍断经

增支部6集89经/不舍断经(庄春江译)
    「比丘们！不舍断六法，不能作证见具足，哪六个呢？有身见、疑、戒禁取、导向苦界之贪、导向苦界之瞋、导向苦界之痴，比丘们！不舍断这六法，不能作证见具足。
    比丘们！舍断六法后，能作证见具足，哪六个呢？有身见、疑、戒禁取、导向苦界之贪、导向苦界之瞋、导向苦界之痴，比丘们！舍断这六法后，能作证见具足。」
汉巴经文比对(庄春江作)：


增支部6集90经/已被舍断经

增支部6集90经/已被舍断经(庄春江译)
    「比丘们！对见具足之人来说，六法已被舍断，哪六个呢？有身见、疑、戒禁取、导向苦界之贪、导向苦界之瞋、导向苦界之痴，比丘们！对见具足的人来说，这六法已被舍断。」
汉巴经文比对(庄春江作)：


增支部6集91经/不可能经

增支部6集91经/不可能经(庄春江译)
    「比丘们！见具足之人不可能生出六法，哪六个呢？有身见、疑、戒禁取、导向苦界之贪、导向苦界之瞋、导向苦界之痴，比丘们！见具足的人不可能生出这六法。」
汉巴经文比对(庄春江作)：


增支部6集92经/不可能处经第一

增支部6集92经/不可能处经第一(庄春江译)
    「比丘们！有这六不可能处，哪六个呢？见具足之人不可能住于对大师不恭敬、不尊敬；见具足之人不可能住于对法不恭敬、不尊敬；见具足之人不可能住于对僧团不恭敬、不尊敬；见具足之人不可能住于对学不恭敬、不尊敬；见具足之人不可能返回不应该接近的事物；见具足之人不可能使第八次的有生起，比丘们！这是六不可能处。」
汉巴经文比对(庄春江作)：


增支部6集93经/不可能处经第二

增支部6集93经/不可能处经第二(庄春江译)
    「比丘们！有这六不可能处，哪六个呢？见具足之人不可能视任何行为常；见具足之人不可能视任何行为乐；见具足之人不可能视任何法为我；见具足之人不可能作无间业；见具足之人不可能返回以迷信瑞相而清净；见具足之人不可能从外部追求值得供养者，比丘们！这是六不可能处。」
汉巴经文比对(庄春江作)：
    「无间业」(ānantariyaṃ kammaṃ)，菩提比丘长老英译为「带来立即结果的严重行为」(a grave act that brings immediate result)。


增支部6集94经/不可能处经第三

增支部6集94经/不可能处经第三(庄春江译)
    「比丘们！有这六不可能处，哪六个呢？见具足之人不可能夺取母亲生命；见具足之人不可能夺取父亲生命；见具足之人不可能夺取阿罗汉生命；见具足之人不可能以恶心使如来流血；见具足之人不可能分裂僧团；见具足之人不可能指定其他老师，比丘们！这是六不可能处。」
汉巴经文比对(庄春江作)：


增支部6集95经/不可能处经第四

增支部6集95经/不可能处经第四(庄春江译)
    「比丘们！有这六不可能处，哪六个呢？见具足之人不可能返回乐与苦被自己所作［之见］；见具足之人不可能返回乐与苦被其他所作；见具足之人不可能返回乐与苦被自己与其他所作；见具足之人不可能返回乐与苦被非自己所作之自然生；见具足之人不可能返回乐与苦被非其他所作之自然生；见具足之人不可能返回乐与苦被非自己非其他所作之自然生，那是什麽原因呢？比丘们！因为，像这样，见具足之人是原因与法生起原因的善见者，比丘们！这是六不可能处。」
    冷品第九，其摄颂：
    「冷性、障碍，夺取者、欲听闻，
      不舍断、已被舍断、不可能，以及［不可能］处四则。」
汉巴经文比对(庄春江作)：


增支部6集96经/出现经

10.效益品
增支部6集96经/出现经(庄春江译)
    「比丘们！有六个的出现，在世间中是难得的，哪六个呢？比丘们！如来、阿罗汉、遍正觉者的出现，在世界中是难得的；教导如来所教导之法与律的人在世界中是难得的；再生于圣者处在世界中是难得的；诸根无残缺者在世界中是难得的；非愚钝者、非聋哑者在世界中是难得的；对善法有意欲在世界中是难得的，比丘们！这六个的出现，在世间中是难得的。」
汉巴经文比对(庄春江作)：


增支部6集97经/效益经

增支部6集97经/效益经(庄春江译)
    「比丘们！有这六种作证入流果的效益，哪六种呢？是正法决定者、是不退失法者、是苦有限者、具备不共智、是原因与法生起原因的善见者，比丘们！这是六种作证入流果的效益。」
汉巴经文比对(庄春江作)：


增支部6集98经/无常经

增支部6集98经/无常经(庄春江译)
    「比丘们！确实，比丘『认为任何行为常者将具备随顺接受。』这是不可能的，『不具备随顺接受者将进入正性决定。』这是不可能的，『不进入正性决定者将作证入流果或一来果或不还果或阿罗汉果。』这是不可能的。
    比丘们！确实，比丘『认为一切行为无常者将具备随顺接受。』这是可能的，『具备随顺接受者将进入正性决定。』这是可能的，『进入正性决定者将作证入流果或一来果或不还果或阿罗汉果。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集99经/苦经

增支部6集99经/苦经(庄春江译)
    「比丘们！确实，比丘『认为任何行为乐者……（中略）认为一切行为苦者……（中略）。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集100经/无我经

增支部6集100经/无我的经(庄春江译)
    「比丘们！确实，比丘『认为任何法为我者……（中略）认为一切法为无我者……（中略）。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集101经/涅槃经

增支部6集101经/涅槃经(庄春江译)
    「比丘们！确实，比丘『认为涅槃为苦者将具备随顺接受。』这是不可能的，『不具备随顺接受者将进入正性决定。』这是不可能的，『不进入正性决定者将作证入流果或一来果或不还果或阿罗汉果。』这是不可能的。
    比丘们！确实，比丘『认为涅槃为乐者将具备随顺接受。』这是可能的，『具备随顺接受者将进入正性决定。』这是可能的，『进入正性决定者将作证入流果或一来果或不还果或阿罗汉果。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集102经/不住立经

增支部6集102经/不住立经(庄春江译)
    「比丘们！当看见六种效益时，就足以让比丘在一切行上作无限制地现起无常想，哪六种呢？『一切行对我将看起来是不住立的、我的心意对一切世间将不欢喜、我的心意将从一切世间升出、我的心意将向涅槃倾斜、我的结将走向被舍断、我将具备最高沙门性。』比丘们！当看见这六种效益时，就足以让比丘在一切行上作无限制地现起无常想。」
汉巴经文比对(庄春江作)：
    「不住立的」(anavatthitā, anavaṭṭhitato)，菩提比丘长老英译为「不持续的」(unlasting)。按：《满足希求》以「无住立的；成为被破坏的后将现起」(avatthitāya rahitā, bhijjamānāva hutvā upaṭṭhahissantīti)解说。


增支部6集103经/已拔剑者经

增支部6集103经/已拔剑者经(庄春江译)
    「比丘们！当看见六种效益时，就足以让比丘在一切行上作无限制地现起苦想，哪六种呢？『我对一切行的厌想将被现起，犹如已拔剑的杀者、我的心意将从一切世间升出、我将成为寂静涅槃的看见者、我的烦恼潜在趋势将走向根绝、我将成为作应该作的者、大师将被我以慈尊敬。』比丘们！当看见这六种效益时，就足以让比丘在一切行上作无限制地现起苦想。」
汉巴经文比对(庄春江作)：


增支部6集104经/无参与者经

增支部6集104经/不等同彼者经(庄春江译)
    「比丘们！当看见六种效益时，就足以让比丘在一切法上作无限制地现起无我想，哪六种呢？『我在一切世间中将成为不等同彼者、我的我作将被灭、我的我所作将被灭、我将具备不共智、我将成为原因与法生起原因的善见者。』比丘们！当看见这六种效益时，就足以让比丘在一切法上作无限制地现起无我想。」
汉巴经文比对(庄春江作)：


增支部6集105经/有经

增支部6集105经/有经(庄春江译)
    「比丘们！这三有应该被舍断、关于三学应该被学习，哪三有应该被舍断呢？欲有、色有、无色有，这三有应该被舍断。关于哪三学应该被学习呢？增上戒学、增上心学、增上慧学，关于这三学应该被学习。比丘们！当比丘的这三有被舍断、关于这三学已学习时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
汉巴经文比对(庄春江作)：


增支部6集106经/渴爱经

增支部6集106经/渴爱经(庄春江译)
    「比丘们！这三种渴爱与三种慢应该被舍断，哪三种渴爱应该被舍断呢？欲的渴爱、有的渴爱、虚无的渴爱，这三种渴爱应该被舍断。哪三种慢应该被舍断呢？慢、卑慢、极慢，这三种慢应该被舍断。比丘们！当比丘的这三种渴爱与三种慢被舍断时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
    效益品第十，其摄颂：
    「出现、效益，无常、苦、无我的，
      涅槃、不住立，已拔剑者、不等同彼者，
      有，渴爱为第十。」
    第二个五十则完成。
汉巴经文比对(庄春江作)：


增支部6集107经/贪经

11.三个一组品
增支部6集107经/贪经(庄春江译)
    「比丘们！有这三法，哪三个呢？贪、瞋、痴，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对贪的舍断应该修习不净、对瞋的舍断应该修习慈、对痴的舍断应该修习慧，比丘们！对这三法的舍断，三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集108经/恶行经

增支部6集108经/恶行经(庄春江译)
    「比丘们！有这三法，哪三个呢？身恶行、语恶行、意恶行，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对身恶行的舍断应该修习身善行、对语恶行的舍断应该修习语善行、对意恶行的舍断应该修习意善行，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集109经/寻经

增支部6集109经/寻经(庄春江译)
    「比丘们！有这三法，哪三个呢？欲寻、恶意寻、加害寻，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对欲寻的舍断应该修习离欲寻、对恶意寻的舍断应该修习无恶意寻、对加害寻的舍断应该修习不加害寻，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集110经/想经

增支部6集110经/想经(庄春江译)
    「比丘们！有这三法，哪三个呢？欲想、恶意想、加害想，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对欲想的舍断应该修习离欲想、对恶意想的舍断应该修习无恶意想、对加害想的舍断应该修习不加害想，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集111经/界经

增支部6集111经/界经(庄春江译)
    「比丘们！有这三法，哪三个呢？欲界、恶意界、加害界，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对欲界的舍断应该修习离欲界、对恶意界的舍断应该修习无恶意界、对加害界的舍断应该修习不加害界，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集112经/乐味经

增支部6集112经/乐味经(庄春江译)
    「比丘们！有这三法，哪三个呢？乐味见、自我见、邪见，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对乐味见的舍断应该修习无常想、对自我见的舍断应该修习无自我想、对邪见的舍断应该修习正见，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集113经/不喜乐经

增支部6集113经/不喜乐经(庄春江译)
    「比丘们！有这三法，哪三个呢？不喜乐、加害、非法行，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对不喜乐的舍断应该修习喜悦、对加害的舍断应该修习不加害、对非法行的舍断应该修习正法行，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集114经/知足经

增支部6集114经/知足经(庄春江译)
    「比丘们！有这三法，哪三个呢？不知足、不正知、强欲，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对不知足的舍断应该修习知足、对不正知的舍断应该修习正知、对强欲的舍断应该修习少欲求，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集115经/不受谏经

增支部6集115经/不受谏经(庄春江译)
    「比丘们！有这三法，哪三个呢？不受谏、恶友谊、心散乱，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对不受谏的舍断应该修习易受谏、对恶友谊的舍断应该修习善友谊、对心散乱的舍断应该修习入出息念，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集116经/掉举经

增支部6集116经/掉举经(庄春江译)
    「比丘们！有这三法，哪三个呢？掉举、不自制、放逸，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对掉举的舍断应该修习止(奢摩他)、对不自制的舍断应该修习自制、对放逸的舍断应该修习不放逸，比丘们！对这三法的舍断，这三法应该被修习。」
    三个一组品第十一，其摄颂：
    「贪、恶行、寻，想、被称为『界』，
      乐味、不喜乐、知足，以二则掉举为品。」
汉巴经文比对(庄春江作)：


增支部6集117经/观察身经

12.沙门性品
增支部6集117经/随观身经(庄春江译)
    「比丘们！不舍断六法，不能住于在身上随观身，哪六个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，比丘们！不舍断这六法，不能住于在身上随观身。
    比丘们！舍断六法后，能住于在身上随观身，哪六个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，比丘们！舍断这六法后，能住于在身上随观身。」
汉巴经文比对(庄春江作)：


增支部6集118经/观察法经

增支部6集118经/随观法经(庄春江译)
    「比丘们！不舍断六法，不能［住于］在自己的身上……（中略）在外部的身上……（中略）在自己与外部的身上……（中略）在自己的受上……（中略）在外部的受上……（中略）在自己与外部的受上……（中略）在自己的心上……（中略）在外部的心上……（中略）在自己与外部的心上……（中略）在自己的法上……（中略）在外部的法上……（中略）住于在自己与外部的法上随观法，哪六个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，比丘们！舍断这六法后，能住于在自己与外部的法上随观法。」
汉巴经文比对(庄春江作)：


增支部6集119经/桃普沙经

增支部6集119经/桃普沙经(庄春江译)
    「比丘们！具备六法，优婆塞桃普沙对如来已达依止，成为看见不死者，作证不死后而行，哪六个？对佛不坏净、对法不坏净、对僧团不坏净、对圣戒不坏净、对圣智不坏净、对圣解脱不坏净，比丘们！具备这六法，优婆塞桃普沙对如来已达依止，成为看见不死者，作证不死后而行。」
汉巴经文比对(庄春江作)：
    「已达依止」(niṭṭhaṅgato)，菩提比丘长老英译为「已达到确定性」(has reached certainty)。按：《满足希求》以「对如来德性心已确立怀疑被舍断」(buddhaguṇesu patiṭṭhitacitto pahīnakaṅkho)解说。
    「行」(iriyati，动词)，菩提比丘长老英译为「生活」(lives)。


增支部6集120-139经/玻利葛经

增支部6集120-139经/玻利葛经(庄春江译)
    「比丘们！具备六法，优婆塞玻利葛……（中略）屋主须达多给孤独……麻七迦三达的屋主质多………阿拉哇葛的如手……释迦族的摩诃男……毗舍离的屋主郁伽……屋主郁伽德……苏蜡巴桃……养子耆婆……屋主那拘罗的父亲……屋主达哇更尼葛……屋主富兰那……屋主梨师达多……屋主结合……屋主威者亚……屋主威若亚玛希葛……屋主昧达德……优婆塞袜谢德……优婆塞阿哩得……优婆塞沙勒额对如来已达依止，成为看见不死者，作证不死后而行，哪六个？对佛不坏净、对法不坏净、对僧团不坏净、对圣戒不坏净、对圣智不坏净、对圣解脱不坏净，比丘们！具备这六法，优婆塞沙勒额对如来已达依止，成为看见不死者，作证不死后而行。」
    沙门性品第十二［终了］。
汉巴经文比对(庄春江作)：
    「已达依止」(已达到确定性)，参看前经。
    「行」(生活)，参看前经。


增支部6集140经

13.贪中略［品］
增支部6集140经(庄春江译)
    「比丘们！为了贪的证智，有六法应该被修习，哪六个呢？无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍、无上的随念，比丘们！为了贪的证智，这六法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集141经

增支部6集141经(庄春江译)
    「比丘们！为了贪的证智，有六法应该被修习，哪六个呢？佛随念、法随念、僧团随念、戒随念、施舍随念、天随念，比丘们！为了贪的证智，这六法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集142经

增支部6集142经(庄春江译)
    「比丘们！为了贪的证智，有六法应该被修习，哪六个呢？无常想，对无常苦想，对苦无我想、舍断想、离贪想、灭想，比丘们！为了贪的证智，这六法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集143-169经

增支部6集143-169经(庄春江译)
    「比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这六法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集170-649经/经

增支部6集170-649经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……比丘们！为了放逸的证智……（中略）……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这六法应该被修习。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    贪中略［品］终了。
    六集篇经典终了。
汉巴经文比对(庄春江作)：


增支部7集1经/可爱经第一

礼敬那位世尊、阿罗汉、遍正觉者
增支部
七集篇经典
1.第一个五十则
1.财品
增支部7集1经/可爱经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！具备七法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪七个呢？比丘们！这里，比丘是想要利养者、想要恭敬者、想要名誉者、无惭者、无愧者、恶欲求者、邪见者，比丘们！具备这七法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备七法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪七个呢？比丘们！这里，比丘是不想要利养者、不想要恭敬者、不想要名誉者、有惭者、有愧者、少欲求者、正见者，比丘们！具备这七法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部7集2经/可爱经第二

增支部7集2经/可爱经第二(庄春江译)
    「比丘们！具备七法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪七个呢？比丘们！这里，比丘是想要利养者、想要恭敬者、想要名誉者、无惭者、无愧者、嫉妒者、悭吝者，比丘们！具备这七法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备七法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪七个呢？比丘们！这里，比丘是不想要利养者、不想要恭敬者、不想要名誉者、有惭者、有愧者、不嫉妒者、不悭吝者，比丘们！具备这七法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部7集3经/力的简要经

增支部7集3经/力的简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。……（中略）
    「比丘们！有这七力，哪七个呢？信力、活力之力、惭力、愧力、念力、定力、慧力。比丘们！这些是七力。」
    「信力与活力，惭与愧力，
      念力与定，第七是慧，
      比丘以这些力，贤智者快乐地生活。
      如理检择法，以慧观义理，
      如灯火之熄灭，那是心的解脱。」
汉巴经文比对(庄春江作)：


增支部7集4经/力的扩大经

增支部7集4经/力的扩大经(庄春江译)
    「比丘们！有这七力，哪七个呢？信力、活力之力、惭力、愧力、念力、定力、慧力。
    比丘们！什麽是信力呢？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、……（中略）人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什麽是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什麽是惭力？比丘们！这里，圣弟子有惭，以身恶行、语恶行、意恶行而感到惭，对恶不善法的等至感到惭。比丘们！这被称为惭力。
    比丘们！什麽是愧力？比丘们！这里，圣弟子有愧，以身恶行、语恶行、意恶行而感到愧，对恶不善法的等至感到愧。比丘们！这被称为愧力。
    比丘们！什麽是念力？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念力。
    比丘们！什麽是定力？比丘们！这里，圣弟子从离欲、……（中略）进入后住于不苦不乐，由平静而念遍净的第四禅。比丘们！这被称为定力。
    比丘们！什麽是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。比丘们！这被称为慧力。
    比丘们！这些被称为七力。」
    「信力与活力，惭与愧力，
      念力与定，第七是慧，
      比丘以这些力，贤智者快乐地生活。
      如理检择法，以慧观义理，
      如灯火之熄灭，那是心的解脱。」
汉巴经文比对(庄春江作)：


增支部7集5经/财的简要经

增支部7集5经/财的简要经(庄春江译)
    「比丘们！有这七种财，哪七种呢？信财、戒财、惭财、愧财、所闻财、施舍财、慧财。比丘们！这些是七种财。」
    「信财、戒财，惭与愧财，
      所闻财与施舍，第七是慧财。
      凡有这些财者，［不论］男或女，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法的看见。」
汉巴经文比对(庄春江作)：


增支部7集6经/财的扩大经

增支部7集6经/财的扩大经(庄春江译)
    「比丘们！有这七种财，哪七种呢？信财、戒财、惭财、愧财、所闻财、施舍财、慧财。
    「比丘们！什麽是信财呢？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、……（中略）佛陀、世尊。』比丘们！这被称为信财。
    比丘们！什麽是戒财呢？比丘们！这里，圣弟子是离杀生者，……（中略）离榖酒、果酒、酒放逸处者，比丘们！这被称为戒财。
    比丘们！什麽是惭财？比丘们！这里，圣弟子有惭，以身恶行、语恶行、意恶行而感到惭，对恶不善法的等至感到惭。比丘们！这被称为惭财。
    比丘们！什麽是愧财？比丘们！这里，圣弟子有愧，以身恶行、语恶行、意恶行而感到愧，对恶不善法的等至感到愧。比丘们！这被称为愧财。
    比丘们！什麽是所闻财？比丘们！这里，圣弟子是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，比丘们！这被称为所闻财。
    比丘们！什麽是施舍财？比丘们！这里，圣弟子是以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，比丘们！这被称为施舍财。
    比丘们！什麽是慧财？比丘们！这里，圣弟子是有慧者，……（中略），导向苦的完全灭尽［之慧］，比丘们！这被称为慧财。
    比丘们！这些是七种财。」
    「信财、戒财，惭与愧财，
      所闻财与施舍，第七是慧财，
      凡有这些财者，［不论］男或女，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法的看见。」
汉巴经文比对(庄春江作)：


增支部7集7经/郁伽经

增支部7集7经/郁伽经(庄春江译)
    那时，国王的大臣郁伽去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，国王的大臣郁伽对世尊这麽说：
    「不可思议啊，大德！未曾有啊，大德！大德！这位罗哈那的弥迦罗多麽富裕、多麽大富、多麽大财富啊！」
    「但，郁伽！罗哈那的弥迦罗多富裕、多大富、多大财富呢？」
    「大德！黄金就有千万，更不用说白银。」
    「郁伽！『存在这类财，我不说这些「不存在」』，郁伽！但，这些财与火、水、国王、盗贼、不可爱的继承者们共通，郁伽！有这七种财不与火、水、国王、盗贼、不可爱的继承者们共通，哪七个呢？信财、戒财、惭财、愧财、所闻财、施舍财、慧财，郁伽！这是七种财不与火、水、国王、盗贼、不可爱的继承者们共通。」
    「信财、戒财，惭与愧财，
      所闻财与施舍，第七是慧财，
      凡有这些财者，［不论］男或女，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法的看见。」
汉巴经文比对(庄春江作)：


增支部7集8经/结经

增支部7集8经/结经(庄春江译)
    「比丘们！有这七种结，哪七种呢？随贪结、嫌恶结、见结、疑结、慢结、有贪结、无明结，比丘们！这些是七种结。」
汉巴经文比对(庄春江作)：


增支部7集9经/舍断经

增支部7集9经/舍断经(庄春江译)
    「比丘们！梵行被住于为了舍断七种结，哪七种呢？梵行被住于为了舍断随贪结、……（中略）嫌恶结、……见结、……疑结、……慢结、……有贪结、梵行被住于为了舍断无明结，比丘们！梵行被住于为了舍断这七种结。比丘们！当比丘的随贪结被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；嫌恶结、……见结……疑结……慢结……有贪结……无明结被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
汉巴经文比对(庄春江作)：


增支部7集10经/悭吝经

增支部7集10经/悭吝经(庄春江译)
    「比丘们！有这七种结，哪七种呢？随贪结、嫌恶结、见结、疑结、慢结、嫉妒结、悭吝结，比丘们！这些是七种结。」
    财品第一，其摄颂：
    「二则可爱、力、财，简要与扩大，
      郁伽、结，舍断与悭吝。」
汉巴经文比对(庄春江作)：


增支部7集11经/烦恼潜在趋势经第一

2.烦恼潜在趋势品
增支部7集11经/烦恼潜在趋势经第一(庄春江译)
    「比丘们！有这七种烦恼潜在趋势，哪七种呢？欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势，比丘们！这些是七种烦恼潜在趋势。」
汉巴经文比对(庄春江作)：


增支部7集12经/烦恼潜在趋势经第二

增支部7集12经/烦恼潜在趋势经第二(庄春江译)
    「比丘们！梵行被住于为了七种烦恼潜在趋势的舍断与断绝，哪七种呢？梵行被住于为了欲贪烦恼潜在趋势的舍断与断绝，嫌恶烦恼潜在趋势的……（中略）见烦恼潜在趋势的……疑烦恼潜在趋势的……慢烦恼潜在趋势的……有贪烦恼潜在趋势的……梵行被住于为了无明烦恼潜在趋势的舍断与断绝，比丘们！梵行被住于为了这七种烦恼潜在趋势的舍断与断绝。
    比丘们！当比丘的欲贪烦恼潜在趋势被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；嫌恶烦恼潜在趋势……（中略）见烦恼潜在趋势……疑烦恼潜在趋势……慢烦恼潜在趋势……有贪烦恼潜在趋势……当比丘的无明烦恼潜在趋势被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
汉巴经文比对(庄春江作)：


增支部7集13经/家经

增支部7集13经/家经(庄春江译)
    「比丘们！具备七支的家未接近者不适合接近，已接近者不适合近坐，哪七个呢？他们不合意地起立迎接，他们不合意地问讯，他们不合意地给与座位，他们隐藏现存的，当有很多时他们仅施与一些，当有胜妙的时他们仅施与粗的，他们不恭敬地施与而非恭敬，比丘们！具备这七支的家未接近者不适合接近，已接近者不适合近坐。
    比丘们！具备七支的家未接近者适合接近，已接近者适合近坐，哪七个呢？他们合意地起立迎接，他们合意地问讯，他们合意地给与座位，他们不隐藏现存的，当有很多时他们施与很多，当有胜妙的时他们施与胜妙的，他们恭敬地施与而非不恭敬，比丘们！具备这七支的家未接近者适合接近，已接近者适合近坐。」
汉巴经文比对(庄春江作)：


增支部7集14经/人经

增支部7集14经/人经(庄春江译)
    「比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪七种呢？俱分解脱者、慧解脱者、身证者、达到见者、信解脱者、随法行者、随信行者，比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部7集15经/水譬喻经

增支部7集15经/水譬喻经(庄春江译)
    「比丘们！现在世间中存在这七种水［中］譬喻的人，哪七种呢？
    比丘们！这里，某些人一潜入就下沈，又，比丘们！这里，某些人浮出后下沈，又，比丘们！这里，某些人浮出后停住，又，比丘们！这里，某些人浮出后观、考察，又，比丘们！这里，某些人浮出后渡过，又，比丘们！这里，某些人浮出后，是立足处的得到者，又，比丘们！这里，某些人浮出后已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！怎样的人一潜入就下沈呢？比丘们！这里，某些人具备一向污黑的不善法，比丘们！这样的人一潜入就下沈。
    比丘们！怎样的人浮出后下沈呢？比丘们！这里，某些人浮出［，心想］：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！但他的那个信既不住立也不增长，只减损，他的那个惭……（中略）他的那个愧……（中略）他的那个活力……（中略）他的那个慧既不住立也不增长，只减损，比丘们！这样的人浮出后下沈。
    比丘们！怎样的人浮出后停住呢？比丘们！这里，某些人浮出［，心想］：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！但他的那个信既不减损也不增长而停住，他的那个惭……（中略）他的那个愧……（中略）他的那个活力……（中略）他的那个慧既不减损也不增长而停住，比丘们！这样的人浮出后停住。
    比丘们！怎样的人浮出后观、考察呢？比丘们！这里，某些人浮出［，心想］：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，比丘们！这样的人浮出后观、考察。
    比丘们！怎样的人浮出后渡过呢？比丘们！这里，某些人浮出［，心想］：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，比丘们！这样的人浮出后渡过。
    比丘们！怎样的人浮出后得到立足处呢？比丘们！这里，某些人浮出［，心想］：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，比丘们！这样的人浮出后得到立足处。
    比丘们！怎样的人浮出后已渡而到彼岸，为站在高地上的婆罗门呢？比丘们！这里，某些人浮出［，心想］：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样的人浮出后已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！这是现在世间中存在七种水［中］譬喻的人。」
汉巴经文比对(庄春江作)：


增支部7集16经/观察无常经

增支部7集16经/随观无常经(庄春江译)
    「比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪七种呢？
    比丘们！这里，某人对一切行住于随观无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于……（中略），比丘们！这是第一种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    再者，比丘们！这里，某人对一切行住于随观无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他成为诸烦恼耗尽与生命耗尽同时者，比丘们！这是第二种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人对一切行住于随观无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他以五下分结的灭尽而为中般涅槃者，……（中略）生般涅槃者……（中略）无行般涅槃者……（中略）有行般涅槃者……（中略）上流到阿迦腻吒者，比丘们！这是第七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部7集17经/观察苦经

增支部7集17经/随观苦经(庄春江译)
    「比丘们！这七种人应该被奉献、……（中略）为世间的无上福田，哪七种呢？比丘们！这里，某人住于对一切行随观苦，……（中略）。」

增支部7集18经/观察无我经(庄春江译)
    「……住于对一切法观察无我，……（中略）。」

增支部7集19经/涅槃经(庄春江译)
    「……住于对涅槃观察乐，乐想，乐感受，常常地、持续地、不间断地以心胜解，以慧深入，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于……（中略），比丘们！这是第一种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人住于对涅槃观察乐，乐想，乐感受，常常地、持续地、不间断地以心胜解，以慧深入，他成为诸烦恼耗尽与生命耗尽同时者，比丘们！这是第二种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人住于对涅槃观察乐，乐想，乐感受，常常地、持续地、不间断地以心胜解，以慧深入，他以五下分结的灭尽而为中般涅槃者，……（中略）生般涅槃者……（中略）无行般涅槃者……（中略）有行般涅槃者……（中略）上流到阿迦腻咤者，比丘们！这是第七种人应该被奉献、应……（中略）为世间的无上福田，比丘们！这七种人应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部7集20经/无十之事经

增支部7集20经/无十之事经(庄春江译)
    「比丘们！有这七个无十之事，哪七个呢？比丘们！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者；他是极欲注意法者，并且在未来也是不离爱注意法者；他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者；他是极欲独坐者，并且在未来也是不离爱独坐者；他是极欲活力发动者，并且在未来也是不离爱活力发动者；他是极欲念与聪敏者，并且在未来也是不离爱念与聪敏者；他是极欲以见通达者，并且在未来也是不离爱以见通达者，比丘们！这是七个无十之事。」
     烦恼潜在趋势品第二，其摄颂：
    「二则烦恼潜在趋势、家，人、水譬喻，
      无常、苦、无我，涅槃、无十之事。」
汉巴经文比对(庄春江作)：


增支部7集21经/沙楞达达经

3.跋耆七者品
增支部7集21经/沙楞达达经(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离沙楞达达塔庙。
    那时，众多离车族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些离车族人这麽说：
    「离车族人！我将教导你们这七不衰退法，你们要听！你们要好好作意，我要说了。」
    「是的，大德！」那些离车族人回答世尊。
    世尊这麽说：
    「离车族人！什麽是不衰退法呢？
    离车族人！只要跋耆人有经常的集合、时常的集合，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，［不论］内部与外部，不使先前所施与、先前所作合法的供物衰损，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人对阿罗汉如法地善安排守护、防护、保护［以考量］：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆住于安乐，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要这七不衰退法在跋耆中存续，跋耆在这七不衰退法中被看见，离车族人！跋耆的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：


增支部7集22经/雨作经

增支部7集22经/作雨者经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这麽说：
    「我要灭绝这些这麽大神通力、这麽大威力的跋耆，我要使跋耆灭亡，我要带给跋耆人不幸与厄运。」
    那时，摩揭陀国阿阇世王韦提希子召唤摩揭陀国大臣作雨者婆罗门：
    「来！婆罗门！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问［是否］无病、健康、轻快、有力、安乐住［并且说］：『大德！摩揭陀国阿阇世王韦提希子以头礼拜世尊的足，他询问［你是否］无病、健康、轻快、有力、安乐住。』并且请你这麽说：『大德！摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这麽说：「我要灭绝这些这麽大神通力、这麽大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。」』你彻底地学得世尊的回答后，［回来］向我报告，因为诸如来都不说不实的。」
    「是的，先生！」摩揭陀国大臣作雨者婆罗门回答摩揭陀国阿阇世王韦提希子后，令一辆辆吉祥车上轭后，登上一辆吉祥车，一辆辆吉祥车从王舍城出发，往耆阇崛山前进，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这麽说：
    「乔达摩先生！摩揭陀国阿阇世王韦提希子以头礼拜乔达摩先生的足，他询问［你是否］无病、健康、轻快、有力、安乐住。乔达摩先生！摩揭陀国阿阇世王韦提希子想要攻打跋耆，而且他这麽说：『我要灭绝这些这麽大神通力、这麽大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。』」
    当时，尊者阿难站在世尊背后为世尊搧着风。那时，世尊召唤尊者阿难：
    「阿难！你是否听闻：『跋耆人有经常的集合、时常的集合吗？』」
    「大德！这被我听闻：『跋耆人有经常的集合、时常的集合。』」
    「阿难！只要跋耆人有经常的集合、时常的集合，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事吗？』」
    「大德！这被我听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事。』」
    「阿难！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起吗？』」
    「大德！这被我听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起。』」
    「阿难！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的吗？』」
    「大德！这被我听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居吗？』」
    「大德！这被我听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居。』」
    「阿难！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，［不论］内部与外部，不使先前所施与、先前所作合法的供物衰损吗？』」
    「大德！这被我听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，［不论］内部与外部，不使先前所施与、先前所作合法的供物衰损。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，［不论］内部与外部，不使先前所施与、先前所作合法的供物衰损，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护［以考量］：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆住于安乐吗？』」
    「大德！这被我听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护［以考量］：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆住于安乐。』」
    「阿难！只要跋耆人对阿罗汉如法地善安排守护、防护、保护［以考量］：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆住于安乐，阿难！跋耆的增长应该可以被预期，而非减损。」
    那时，世尊召唤摩揭陀国大臣作雨者婆罗门：
    「婆罗门！有一次，我住在毗舍离沙楞达达塔庙。婆罗门！在那里，我教导跋耆人这七不衰退法。婆罗门！只要这七不衰退法在跋耆中住立，以及跋耆人在这七不衰退法［的确立］上被看见，婆罗门！跋耆的增长应该可以被预期，而非减损。」
    当这麽说时，摩揭陀国大臣作雨者婆罗门对世尊这麽说：
    「乔达摩先生！即便只具备一不衰退法，跋耆的增长应该可以被预期，而非减损，何况说［具备］七不衰退法。乔达摩先生！摩揭陀国阿阇世王韦提希子不应该以战争取跋耆，除非以欺骗，除非以离间。乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」
    「婆罗门！现在，你考量适当的时间。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
汉巴经文比对(庄春江作)：


增支部7集23经/七者经第一

增支部7集23经/七者经第一(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊召唤比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是七不衰退法呢？
    比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们和合地集合、和合地结束、和合地作比丘应该做的事，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不安立没被安立的，不断绝已被安立的，依所安立的学处受持后转起，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们恭敬、尊重、尊敬、崇敬那些有经验且已长久出家之上座比丘、僧团父、僧团领导者，并且认为应该听他们的，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不受已生起、导致再生的渴爱影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是林野住处的期待者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们自己提起念：是否未来过的美善同梵行者会来，已来过的美善同梵行者会住于安乐，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：


增支部7集24经/七者经第二

增支部7集24经/七者经第二(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什麽是七不衰退法呢？
    比丘们！只要比丘们是不乐于做事者、不爱好做事者、不乐于致力做事者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于言谈者、……（中略）是不乐于睡眠者、……是不乐于聚会者、……是不恶欲求者、不受恶欲求支配者，……没有恶朋友、恶伴侣、恶同志者……不以低量的胜智停留在终结的中途，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：


增支部7集25经/七者经第三

增支部7集25经/七者经第三(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什麽是七不衰退法呢？
    比丘们！只要比丘们是有信者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是有惭者，……（中略）是有愧者，……是多闻者，……是活力已被发动者，……是有念者，……是有慧者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：


增支部7集26经/觉支经

增支部7集26经/觉支经(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什麽是七不衰退法呢？
    比丘们！只要比丘们修习念觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们修习择法觉支……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：


增支部7集27经/想经

增支部7集27经/想经(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什麽是七不衰退法呢？
    比丘们！只要比丘们修习无常想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们修习无我想……（中略）修习不净想……修习过患想……修习舍断想……修习离贪想……修习灭想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法［的确立］上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：


增支部7集28经/退失经第一

增支部7集28经/退失经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：
    「比丘们！有这七法导向有学比丘的退失，哪七个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，又，当僧团中有僧团应该做的时，在那里，有学比丘［不］像这样深虑：『在僧团中有有经验、长久出家、负责承担的上座们，依此而那些将被他们了知。』他以自己对那些来到努力，比丘们！这是七法导向有学比丘的退失。
    比丘们！有这七法导向有学比丘的不退失，哪七个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、守护根门、饮食知适量，又，当僧团中有僧团应该做的时，在那里，有学比丘像这样深虑：『在僧团中有有经验、长久出家、负责承担的上座们，依此而那些将被他们了知。』他不以自己对那些来到努力，比丘们！这是七法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：
    「努力」(yogaṃ)，菩提比丘长老英译为「承担」(undertakes)。按：《满足希求》以「来到努力；自己精勤作那些应该被作的」(payogaṃ āpajjati, sayaṃ tāni kiccāni kātuṃ ārabhatīti)解说。


增支部7集29经/退失经第二

增支部7集29经/退失经第二(庄春江译)
    「比丘们！有这七法导向优婆塞的退失，哪七个呢？他疏于见比丘、他对正法的听闻变得放逸、他不在增上戒上学习、他对上座或新学或中腊比丘有许多不净信、他如找缺点者［以］非难心那样听法、他从外部追求值得供养者、他在那里先作［福德］行为，比丘们！这是七法导向优婆塞的退失。
    比丘们！有这七法导向优婆塞的不退失，哪七个呢？他不疏于见比丘、他对正法的听闻不变得放逸、他在增上戒上学习、他对上座或新学或中腊比丘有许多净信、他不如找缺点者［以］非难心那样听法、他不从外部追求值得供养者、他在这里先作［福德］行为，比丘们！这是七法导向优婆塞的不退失。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「凡疏于见［比丘］之优婆塞，已亲自修习，
      ［不］听闻圣者之法，他不在增上戒上学习。
      对比丘不净信，更加更加增长，
      想听闻正法者，非难心那样地。
      从其他外部，追求值得供养者，
      在那里先作［福德］行为之优婆塞。
      这七个退失法，已被善教导，
      当优婆塞依从时，正法退失。
      凡不疏于见［比丘］之优婆塞，已亲自修习，
      听闻圣者之法，他在增上戒上学习。
      对比丘净信，更加更加增长，
      想听闻正法者，无非难心那样地。
      不从其他外部，追求值得供养者，
      在这里先作［福德］行为之优婆塞。
      这七个不退失法，已被善教导，
      当优婆塞依从时，正法不退失。」
汉巴经文比对(庄春江作)：


增支部7集30经/坏失经

增支部7集30经/坏失经(庄春江译)
    「比丘们！有这七个优婆塞的坏失，……（中略）比丘们！有这七个优婆塞的具足，……（中略）。」

增支部7集31经/败亡经(庄春江译)
    「比丘们！有这七个优婆塞的败亡，……（中略）比丘们！有这七个优婆塞的生成，哪七个呢？他不疏于见比丘、他对正法的听闻不变得放逸、他在增上戒上学习、他对上座或新学或中腊比丘有许多净信、他不如找缺点者［以］非难心那样听法、他不从外部追求值得供养者、他不在那里先作［福德］行为，比丘们！这是七法导向优婆塞的生成。」
    「凡疏于见［比丘］之优婆塞，自己修习，
      ［不］听闻圣者之法，他不在增上戒上学习。
      对比丘不净信，更加更加增长，
      想听闻正法者，非难心那样地。
      从其他外部，追求值得供养者，
      在那里先作［福德］行为之优婆塞。
      这七个退失法，已被善教导，
      当优婆塞依从时，正法退失。
      凡不疏于见［比丘］之优婆塞，自己修习，
      听闻圣者之法，他在增上戒上学习。
      对比丘净信，更加更加增长，
      想听闻正法者，无非难心那样地。
      不从其他外部，追求值得供养者，
      在这里先作［福德］行为之优婆塞。
      这七个不退失法，已被善教导，
      当优婆塞依从时，正法不退失。」
     跋耆七者品第三，其摄颂：
    「沙楞达达、雨作，三则对比丘的七者，
      觉支、想、二则退失，坏失与败亡。」
汉巴经文比对(庄春江作)：
    「生成」(sambhavā)，菩提比丘长老英译为「胜利」(victories)。


增支部7集32经/尊重不放逸经

4.天神品
增支部7集32经/尊重不放逸经(庄春江译)
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这麽说：
    「大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、尊重不放逸、尊重承迎，大德！这是七法导向比丘的不退失。」
    这就是那位天神所说，大师认可了。
    那时，那位天神［心想］：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这麽说：『大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、尊重不放逸、尊重承迎，大德！这是七法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      重于定、热心，对学极尊重。
      重于不放逸，尊重承迎，
      比丘不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部7集33经/尊重惭经

增支部7集33经/尊重惭经(庄春江译)
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这麽说：『大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、尊重惭、尊重愧，大德！这是七法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      重于定、热心，对学极尊重。
      惭与愧具足，具顺从的、具尊重的，
      他不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部7集34经/易受谏经第一

增支部7集34经/易受谏经第一(庄春江译)
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，……（中略）对我这麽说：『大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、易受谏、善友谊，大德！这是七法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      重于定、热心，对学极尊重。
      善友谊、易顺从纠正，具顺从的、具尊重的，
      他不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部7集35经/易受谏经第二

增支部7集35经/易受谏经第二(庄春江译)
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，……（中略）对我这麽说：『大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、易受谏、善友谊，大德！这是七法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当这麽说时，尊者舍利弗对世尊这麽说：
    「大德！我这样了知这世尊简要所说的详细义理：大德！这里，比丘自己是尊重大师者，也称赞尊重大师者，凡其他不是尊重大师的比丘，他劝导他们成为尊重大师者，凡其他是尊重大师的比丘，他真实地、如实地、适时地称赞他们；自己是尊重法者，……（中略）尊重僧团者，……尊重学者，……尊重定者，……易受谏者，……有善友谊者，也称赞有善友谊者，凡其他没有善友谊者的比丘，他劝导他们成为有善友谊者，凡其他有善友谊的比丘，他真实地、如实地、适时地称赞他们，大德！我这样了知这世尊简要所说的详细义理。」
    「好！好！舍利弗！舍利弗！你这样了知这我简要所说的详细义理：舍利弗！这里，比丘自己是尊重大师者，也称赞尊重大师者，凡其他不是尊重大师的比丘，他劝导他们成为尊重大师者，凡其他是尊重大师的比丘，他真实地、如实地、适时地称赞他们；自己是尊重法者，……（中略）尊重僧团者，……尊重学者，……尊重定者，……易受谏者，……有善友谊者，也称赞有善友谊者，凡其他没有善友谊者的比丘，他劝导他们成为有善友谊者，凡其他有善友谊的比丘，他真实地、如实地、适时地称赞他们，舍利弗！应该以这我简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：


增支部7集36经/朋友经第一

增支部7集36经/朋友经第一(庄春江译)
    「比丘们！具备七支者应该结交为朋友，哪七个呢？他给与难给与的、他做难做的、他忍耐难忍耐的、显露他的秘密、守［你的］秘密、在灾难时不离弃、不以［你的财富］灭尽而轻蔑，比丘们！具备这七支者应该结交为朋友。」
    「给与难给与的朋友，他执行难做的，
      又对于被骂詈，他忍耐难忍耐的。
      他告诉［你］他的秘密，他守［你的］秘密，
      在灾难时不离弃，不以［你的财富］灭尽而轻蔑。
      凡这些状态之人，这里，他们被视为朋友，
      像那样者，他应该被以想要的朋友结交。」
汉巴经文比对(庄春江作)：


增支部7集37经/朋友经第二

增支部7集37经/朋友经第二(庄春江译)
    「比丘们！具备七法的比丘应该被结交、应该被服侍、应该被侍奉为朋友，即使被排斥，哪七个呢？他是可爱的、合意的、尊重的、崇敬的、是解说者、是他人言语的容忍者、是作深奥谈论者、他不在不正确处催促，比丘们！具备这七法的比丘应该被结交、应该被服侍、应该被侍奉为朋友，即使被排斥。」
    「他是可爱的、尊重的、崇敬的，是解说者、他人言语的容忍者，
      他是作深奥谈论者，他不在不正确处催促。
      凡这些状态之人，这里，他们被视为朋友，
      想要有利益、有怜愍者，即使被排斥，
      像那样者，他应该被以想要的朋友结交。」
汉巴经文比对(庄春江作)：


增支部7集38经/无碍解经第一

增支部7集38经/无碍解经第一(庄春江译)
    「比丘们！具备七法，比丘不久就以证智自作证后，能进入后住于四无碍解，哪七个呢？比丘们！这里，比丘如实了知：『这是我心的退缩。』或心内敛时如实了知：『我的心内敛。』或心外散时如实了知：『我的心外散。』受生起［时］他知道、出现［时］他知道、灭没［时］他知道；想生起［时］他知道、出现［时］他知道、灭没［时］他知道；寻生起［时］他知道、出现［时］他知道、灭没［时］他知道；在有益与无益、低劣与胜妙、黑白有对比的法上，相被他以慧善把握、善作意、善考虑、善通达，比丘们！具备这七法，比丘不久就以证智自作证后，能进入后住于四无碍解。」

增支部7集39经/无碍解经第二(庄春江译)
    「比丘们！具备七法，舍利弗不久就以证智自作证后，进入后住于四无碍解，哪七个呢？比丘们！这里，舍利弗如实了知：『这是我心的退缩。』或心内敛时如实了知：『我的心内敛。』或心外散时如实了知：『我的心外散。』受生起［时］他知道、出现［时］他知道、灭没［时］他知道；想生起［时］他知道、……（中略）；寻生起［时］他知道、出现［时］他知道、灭没［时］他知道；在有益与无益、低劣与胜妙、黑白及其对照的法上，相被他以慧善把握、善作意、善考虑、善通达，比丘们！具备这七法，舍利弗不久就以证智自作证后，进入后住于四无碍解。」
汉巴经文比对(庄春江作)：
    「四无碍解」(catasso paṭisambhidā)，菩提丘长老英译为「四分析的理解」(the four analytical knowledges)。按：依AN.4.172，其内容为「义理无碍解、法无碍解、语言无碍解、辩才无碍解」。


增支部7集40经/自在经第一

增支部7集40经/自在经第一(庄春江译)
    「比丘们！具备七法，比丘自在地使心转起，比丘不随心自在地转，哪七个呢？比丘们！这里，比丘是定善巧者、是定的等至善巧者；是定的持续善巧者；是定的出定善巧者；是定的顺意善巧者；是定的行境善巧者；是定的决意善巧者，比丘们！具备七法，比丘自在地使心转起，比丘不随心自在地转。」
汉巴经文比对(庄春江作)：


增支部7集42经/无十经第一

增支部7集42经/无十经第一(庄春江译)
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    那时，尊者舍利弗这麽想：
    「在舍卫城为了托钵而行还太早，让我前往其他外道游行者们的园林。」
    那时，尊者舍利弗前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。
    当时，其他外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：
    「道友们！凡任何行十二年圆满、遍清净梵行者，适合被称为『无十比丘』。」
    那时，尊者舍利弗对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：
    「我在世尊面前必能了知这所说的义理。」
    那时，尊者舍利弗在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。大德！我这麽想：『在舍卫城为了托钵而行还太早，让我前往其他外道游行者们的园林。』大德！那时，我前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！当时，其他外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：『道友们！凡任何行十二年圆满、遍清净梵行者，适合被称为「无十比丘」。』大德！那时，我对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：『我在世尊面前必能了知这所说的义理。』大德！在这法、律中能唯独仅以年资安立无十比丘吗？」
    「舍利弗！在这法、律中不能唯独仅以年资安立无十比丘，舍利弗！有这七个无十之事被我以证智自作证后告知，哪七个呢？舍利弗！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者；他是极欲注意法者，并且在未来也是不离爱注意法者；他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者；他是极欲独坐者，并且在未来也是不离爱独坐者；他是极欲活力发动者，并且在未来也是不离爱活力发动者；他是极欲念与聪敏者，并且在未来也是不离爱念与聪敏者；他是极欲以见通达者，并且在未来也是不离爱以见通达者，舍利弗！这是七个无十之事被我以证智自作证后告知，舍利弗！具备这七个无十之事的比丘行十二年圆满、遍清净梵行者，适合被称为『无十比丘』；行二十四年圆满、遍清净梵行者，适合被称为『无十比丘』；行三十六年圆满、遍清净梵行者，适合被称为『无十比丘』；行四十八年圆满、遍清净梵行者，适合被称为『无十比丘』。」
汉巴经文比对(庄春江作)：


增支部7集43经/无十经第二

增支部7集43经/无十经第二(庄春江译)
    我听到这样：
    有一次，世尊住在憍赏弥瞿师罗园。
    那时，尊者阿难在午前时穿好衣服后，取衣钵，为了托钵进入憍赏弥。
    那时，尊者阿难这麽想：
    「在憍赏弥为了托钵而行还太早，让我前往其他外道游行者们的园林。」
    那时，尊者阿难前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。
    当时，其他外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：
    「道友们！凡任何行十二年圆满、遍清净梵行者，适合被称为『无十比丘』。」
    那时，尊者阿难对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：
    「我在世尊面前必能了知这所说的义理。」
    那时，尊者阿难在憍赏弥为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入憍赏弥。大德！我这麽想：『在憍赏弥为了托钵而行还太早，让我前往其他外道游行者们的园林。』……（中略）与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！当时，其他外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：『道友们！凡任何行十二年圆满、遍清净梵行者，适合被称为「无十比丘」。』大德！那时，我对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：『我在世尊面前必能了知这所说的义理。』大德！在这法、律中能唯独仅以年资安立无十比丘吗？」
    「阿难！在这法、律中不能唯独仅以年资安立无十比丘，阿难！有这七个无十之事被我以证智自作证后告知，哪七个呢？阿难！这里，比丘是有信者、有惭者、有愧者、多闻者、活力已被发动者、有念者、有慧者，阿难！这是七个无十之事被我以证智自作证后告知，阿难！具备这七个无十之事的比丘行十二年圆满、遍清净梵行者，适合被称为『无十比丘』；行二十四年圆满、遍清净梵行者，适合被称为『无十比丘』；行三十六年圆满、遍清净梵行者，适合被称为『无十比丘』；行四十八年圆满、遍清净梵行者，适合被称为『无十比丘』。」
    天神品第四，其摄颂：
    「不放逸、惭，二则易受谏、二则朋友，
      二则无碍解、二则自在，二则无十之事。」
汉巴经文比对(庄春江作)：


增支部7集44经/七识住经

5.大牲祭品
增支部7集44经/七识住经(庄春江译)
    「比丘们！有这七识住，哪七个呢？
    比丘们！有种种身、种种想的众生，如：人、某些天、某些下界者，这是第一识住。
    比丘们！有种种身、单一想的众生，如：以第一［禅］往生的梵众天之天，这是第二识住。
    比丘们！有单一身、种种想的众生，如：光音天之天，这是第三识住。
    比丘们！有单一身、单一想的众生，如：遍净天之天，这是第四识住。
    比丘们！有以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    比丘们！有以一切虚空无边处的超越［而知］：『识是无边的』，到识无边处的众生，这是第六识住。
    比丘们！有以一切识无边处的超越［而知］：『什麽都没有』，到无所有处的众生，这是第七识住。
    比丘们！这些是七识住。」
汉巴经文比对(庄春江作)：


增支部7集45经/定的资粮经

增支部7集45经/定的资粮经(庄春江译)
    「比丘们！有这七个定的资粮，哪七个呢？正见、正志、正语、正业、正命、正精进、正念，比丘们！凡被这七支准备的心一境性，比丘们！这被称为『有近因』、『有资粮』的圣正定。」
汉巴经文比对(庄春江作)：


增支部7集46经/火经第一

增支部7集46经/火经第一(庄春江译)
    「比丘们！有这七种火，哪七种呢？贪火、瞋火、痴火、应该被奉献者之火、屋主之火、应该被供养者之火、薪火，比丘们！这是七种火。」
汉巴经文比对(庄春江作)：


增支部7集47经/火经第二经

增支部7集47经/火经第二经(庄春江译)
    ［有一次，世尊住在舍卫城祇树林给孤独园。］
    当时，有一个大牲祭已为高身婆罗门准备好了：五百头公牛为了牲祭已被带到祭坛的诸柱子，五百头小公牛为了牲祭已被带到祭坛的诸柱子，五百头小母牛为了牲祭已被带到祭坛的诸柱子，五百头山羊为了牲祭已被带到祭坛的诸柱子、五百头公羊为了牲祭已被带到祭坛的诸柱子。
    那时，高身婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，高身婆罗门对世尊这麽说：
    「乔达摩先生！这被我听闻：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「婆罗门！我也听闻此：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    第二次，高身婆罗门……（中略）第三次，高身婆罗门对世尊这麽说：
    「乔达摩先生！这被我听闻：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「婆罗门！我也听闻此：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「乔达摩先生！这件事乔达摩先生与我完全同意。」
    当这麽说时，尊者阿难对高身婆罗门这麽说：
    「婆罗门！如来不应该被这麽问：『乔达摩先生！这被我听闻：「点燃火、树立绑牺牲兽的柱有大果、大效益。」』婆罗门！如来应该被这麽问：『大德！我欲点燃火、欲树立绑牺牲兽的柱，为了对我有长久的利益与安乐，大德！请世尊教诫我！大德！请世尊训诫我！』」
    那时，高身婆罗门对世尊这麽说：『大德！我欲点燃火、欲树立绑牺牲兽的柱，为了对我有长久的利益与安乐，大德！请世尊教诫我！大德！请世尊训诫我！』」
    「婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举了三种不善的、生起苦的、苦果报的刀，哪三种呢？身刀、语刀、意刀。
    婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，使这样的心生出：『令这麽多公牛为了牲祭被杀，令这麽多小公牛为了牲祭被杀，令这麽多小母牛为了牲祭被杀，令这麽多山羊为了牲祭被杀，令这麽多公羊为了牲祭被杀。』他［想］：『我要作福德。』而作非福德；『我要为善。』而作不善；『我要寻求善趣之道。』而寻求恶趣之道。婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第一意刀。
    再者，婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，说这样的话：『令这麽多公牛为了牲祭被杀，令这麽多小公牛为了牲祭被杀，令这麽多小母牛为了牲祭被杀，令这麽多山羊为了牲祭被杀，令这麽多公羊为了牲祭被杀。』他［想］：『我要作福德。』而作非福德；『我要为善。』而作不善；『我要寻求善趣之道。』而寻求恶趣之道。婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第二语刀。
    再者，婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，为了牲祭杀公牛自己先从事［准备］，为了牲祭杀小公牛自己先从事［准备］，为了牲祭杀小母牛自己先从事［准备］，为了牲祭杀山羊自己先从事［准备］，为了牲祭杀公羊自己先从事［准备］，他［想］：『我要作福德。』而作非福德；『我要为善。』而作不善；『我要寻求善趣之道。』而寻求恶趣之道。婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第三身刀。
    婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举了这三种不善的、生起苦的、苦果报的刀。
    婆罗门！有这三种火应该被舍断，应该被回避，不应该被实行，哪三种呢？贪火、瞋火、痴火。
    而，婆罗门！为何这贪火应该被舍断，应该被回避，不应该被实行呢？婆罗门！贪染者被贪征服，心被占据，以身行恶行，以语行恶行，以意行恶行。他以身行恶行后，以语行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这贪火应该被舍断，应该被回避，不应该被实行。
    而，婆罗门！为何这瞋火应该被舍断，应该被回避，不应该被实行呢？婆罗门！瞋怒者被瞋征服，心被占据，以身行恶行，以语行恶行，以意行恶行。他以身行恶行后，以语行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这瞋火应该被舍断，应该被回避，不应该被实行。
    而，婆罗门！为何这痴火应该被舍断，应该被回避，不应该被实行呢？婆罗门！愚痴者被痴征服，心被占据，以身行恶行，以语行恶行，以意行恶行。他以身行恶行后，以语行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这痴火应该被舍断，应该被回避，不应该被实行。
    婆罗门！这三种火应该被舍断，应该被回避，不应该被实行。
    婆罗门！有这三种火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持，哪三种呢？应该被奉献者之火、屋主之火、应该被供养者之火。
    婆罗门！什麽是应该被奉献者之火呢？婆罗门！这里，凡他们是『母亲』或『父亲』者，婆罗门！这被称为应该被奉献者之火，那是什麽原因呢？婆罗门！因为这［我］是从那［父母］来的与生起的，因此，这应该被奉献者之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗门！什麽是屋主之火呢？婆罗门！这里，凡他们是『儿子』，或『妻子』，或『奴隶』，或『仆人』，或『工人』者，婆罗门！这被称为屋主之火，因此，这屋主之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗门！什麽是应该被供养者之火呢？婆罗门！这里，凡那些已离异论、已住立耐性与温雅、调御自我、平息自我、使自我般涅槃的沙门、婆罗门者，婆罗门！这被称为应该被供养者之火，因此，这应该被供养者之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗门！这三种火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    但，婆罗门！这薪火应该在适当的时机被燃烧；应该在适当的时机被旁观；应该在适当的时机被熄灭；应该在适当的时机被弃置。
    当这麽说时，高身婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。乔达摩先生！我释放这五百头公牛给与活命，我释放这五百头小公牛给与活命，我释放这五百头小母牛给与活命，我释放这五百头山羊给与活命，我释放这五百头公羊给与活命，让牠们吃新鲜的草，让牠们喝凉水，让牠们吹牠们的凉风。」
汉巴经文比对(庄春江作)：
    「长身(SA.93)；优竭提舍利GA)」，南传作「高身」(uggatasarīra，直译为「高的身体」)，「优竭提舍利」显然为音译。
    「完全同意」(sameti…yadidaṃ sabbena sabbaṃ，直译为「同意…即：以一切的一切」)，菩提比丘长老英译为「完全与全然同意」(are in complete and total agreement)。
    「因为这［我］是从那［父母］来的」(atohayaṃ,…āhuto )，菩提比丘长老英译为「因为一个人是从他们起源的」(Because it is from them that one has originated)。按：《满足希求》以「因为这是从父母」(ato hi mātāpitito ayaṃ)解说atohayaṃ，以「已来的」(āgato)解说 āhuto，今准此译。


增支部7集48经/想经第一

增支部7集48经/想经第一(庄春江译)
    「比丘们！有这七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，哪七个呢？不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想、对无常苦想，对苦无我想，比丘们！这是七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。」
汉巴经文比对(庄春江作)：


增支部7集49经/想经第二

增支部7集49经/想经第二(庄春江译)
    「比丘们！有这七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，哪七个呢？不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想、对无常苦想，对苦无我想，比丘们！这是七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。
    『比丘们！当不净想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘的心多住于惯常不净想时，他的心从性交(淫欲法等至)退去、避开、反转、不被伸展，保持平静或厌逆性。比丘们！犹如鸡毛或筋革被丢入火中而退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常不净想时，他的心从入淫欲法退去、避开、反转、不被伸展，保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常不净想时，他的心与入淫欲法随结，保持不厌逆性，比丘们！这应该被知道：『不净想未被我修习，我［修习的］前后没有差别，我的修习力(/修习果)未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常不净想时，他的心从入淫欲法退去、避开、反转、不被伸展，保持平静或厌逆性，比丘们！这应该被知道：『不净想被我善修习，我［修习的］前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当不净想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当死想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘的心多住于惯常死想时，他的心从生命欲求退去、避开、反转、不被伸展，保持平静或厌逆性。比丘们！犹如鸡毛或筋革被丢入火中而退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常死想时，他的心从生命欲求退去、避开、反转、不被伸展，保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常死想时，他的心与生命欲求随结，保持不厌逆性，比丘们！这应该被知道：『死想未被我修习，我［修习的］前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常死想时，他的心从生命欲求退去、避开、反转、不被伸展，保持平静或厌逆性，比丘们！这应该被知道：『死想被我善修习，我［修习的］前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当死想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当对食物的厌逆想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘的心多住于惯常对食物的厌逆想时，他的心从味道的渴爱退去、……（中略）保持平静或厌逆性。比丘们！犹如鸡毛或筋革被丢入火中而退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常对食物的厌逆想时，他的心从味道的渴爱退去、……（中略）保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常对食物的厌逆想时，他的心与味道的渴爱随结，保持不厌逆性，比丘们！这应该被知道：『对食物的厌逆想未被我修习，我［修习的］前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常对食物的厌逆想时，他的心从味道的渴爱退去、……（中略）保持平静或厌逆性，比丘们！这应该被知道：『对食物的厌逆想被我善修习，我［修习的］前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当对食物的厌逆想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当对世间一切不乐想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘的心多住于惯常对世间一切不乐想时，他的心从对世间的种种退去、……（中略）。比丘们！犹如……（中略）退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常对世间一切不乐想时，他的心从对世间的种种退去、避开、反转、不被伸展，保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常对世间一切不乐想时，他的心与对世间的种种随结，保持不厌逆性，比丘们！这应该被知道：『对世间一切不乐想未被我修习，我［修习的］前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常对世间一切不乐想时，他的心从对世间的种种退去、……（中略）保持平静或厌逆性，比丘们！这应该被知道：『对世间一切不乐想被我善修习，我［修习的］前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当对世间一切不乐想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当无常想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘的心多住于惯常无常想时，他的心从利养、恭敬、名声退去、……（中略）保持平静或厌逆性。比丘们！犹如鸡毛或筋革被丢入火中而退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常无常想时，他的心从利养、恭敬、名声退去、……（中略）保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常无常想时，他的心与利养、恭敬、名声随结，保持不厌逆性，比丘们！这应该被知道：『无常想未被我修习，我［修习的］前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常无常想时，他的心从利养、恭敬、名声退去、避开、反转、不被伸展，保持平静或厌逆性，比丘们！这应该被知道：『无常想被我善修习，我［修习的］前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当无常想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当对无常苦想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘的心多住于惯常对无常苦想时，他对懒惰、懈怠、散漫、放逸、不勤行、不观察成为强烈怖畏想的现前者，比丘们！犹如对着已拔剑的杀者。
    比丘们！如果当比丘的心多住于惯常对无常苦想时，他对懒惰、懈怠、散漫、放逸、不勤行、不观察不成为强烈怖畏想的现前者，比丘们！犹如对着已拔剑的杀者，比丘们！这应该被知道：『对无常苦想未被我修习，我［修习的］前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常对无常苦想时，他对懒惰、懈怠、散漫、放逸、不勤行、不观察成为强烈怖畏想的现前者，比丘们！犹如对着已拔剑的杀者，比丘们！这应该被知道：『对无常苦想被我善修习，我［修习的］前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当对无常苦想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当对苦无我想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于什麽而说呢？比丘们！当比丘的心多住于惯常对苦无我想时，他关于这有识之身与一切身外诸相，离我作、我所作、慢而心超越慢类成为寂静者、善解脱者。
    比丘们！如果当比丘的心多住于惯常对苦无我想时，他关于这有识之身与一切身外诸相，未离我作、我所作、慢而心超越慢类成为寂静者、善解脱者，比丘们！这应该被知道：『苦无我想未被我修习，我［修习的］前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常对苦无我想时，他关于这有识之身与一切身外诸相，离我作、我所作、慢而心超越慢类成为寂静者、善解脱者，比丘们！这应该被知道：『苦无我想被我善修习，我［修习的］前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当对苦无我想已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。』当它被像这样说时，这是缘于此而说。
    比丘们！这是七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。」
汉巴经文比对(庄春江作)：


增支部7集50经/淫欲经

增支部7集50经/淫欲经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这麽说：
    「乔达摩尊师也自称是梵行者吗？」
    「婆罗门！当正确地说时，凡他能说：『他行无毁坏、无瑕疵、无污点、无杂色、圆满、遍清净的梵行。』者，婆罗门！那就是我，当正确地说时，他能说。婆罗门！因为我行无毁坏、无瑕疵、无污点、无杂色、圆满、遍清净的梵行。」
    「乔达摩先生！但，什麽是梵行的毁坏、瑕疵、污点、杂色呢？」
    「婆罗门！这里，某些自称是梵行者的沙门、婆罗门虽不从事与妇女一起一对、一对等至，但他受用妇女的涂身、按摩、沐浴、揉擦，他乐味它、欲求它，且因它而来到幸福，婆罗门！这是梵行的毁坏、瑕疵、污点、杂色，婆罗门！这被称为：行不清净的梵行，被淫欲结系缚，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    再者，婆罗门！这里，某些自称是梵行者的沙门、婆罗门虽不从事与妇女一起进入一对、一对，也不受用妇女的摩擦身体、按摩、沐浴、揉擦，但他与妇女一起哄笑、嬉戏、娱乐，……（中略）不与妇女一起哄笑、嬉戏、娱乐，但他以眼凝视与直视妇女的眼，……（中略）不以眼凝视与直视妇女的眼，但当她们笑、说话、唱歌、哭泣时，他在墙外或在壁外听妇女的声音，……（中略）当她们笑、说话、唱歌、哭泣时，他不在墙外或在壁外听妇女的声音，但他回忆以前与妇女一起戏笑、说话、嬉戏，……（中略）他不回忆以前与妇女一起戏笑、说话、嬉戏，但他看屋主或屋主的儿子具备、具有五种欲自娱，……（中略）他不看屋主或屋主的儿子具备、具有五种欲自娱，但他以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』他乐味它、欲求它，且因它而来到幸福，婆罗门！这是梵行的毁坏、瑕疵、污点、杂色，婆罗门！这被称为：行不清净的梵行，被淫欲结系缚，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    婆罗门！只要我看见自己这七种淫欲结的某些淫欲结未被舍断，婆罗门！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』，婆罗门！但当我没看见自己这七种淫欲结的某些淫欲结未被舍断，婆罗门！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    当这麽说时，若奴索尼婆罗门对世尊这麽说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「一对、一对等至」(dvayaṃdvayasamāpattiṃ，另译为「入一对、一对」)，菩提比丘长老英译为「性交」(in intercourse)。


增支部7集51经/结经

增支部7集51经/结经(庄春江译)
    「比丘们！我将教导结、离结之法的教说，你们要听！……（中略）比丘们！什麽是结、离结之法的教说呢？
    比丘们！女性作意自身内的女根、女性行为、女性行仪、女性种类、女性意欲、女声、女性装饰，她在那里被染着，在那里，她欢乐；当她在那里已染着，在那里，她已欢乐时，她作意外面的男根、男性行为、男性行仪、男性种类、男性意欲、男声、男性装饰，她在那里被染着，在那里，她欢乐；当她在那里已染着，在那里，她已欢乐时，她希望外面的结，凡以结为缘而生起的乐与喜悦，她都希望，比丘们！欢乐女性身分的众生来到对男性的结，比丘们！这样，女性不超越女性身分。
    再者，比丘们！男性作意自身内的男根、男性行为、男性行仪、男性种类、男性意欲、男声、男性装饰，他在那里被染着，在那里，他欢乐；当他在那里已染着，在那里，他已欢乐时，他作意外面的女根、女性行为、女性行仪、女性种类、女性意欲、女声、女性装饰，他在那里被染着，在那里，他欢乐；当他在那里已染着，在那里，他已欢乐时，他希望外面的结，凡以结为缘而生起的乐与喜悦，他都希望，比丘们！欢乐男性身分的众生来到对女性的结，比丘们！这样，男性不超越男性身分。
    比丘们！什麽是离结呢？
    比丘们！女性不作意自身内的女根、女性行为、女性行仪、女性种类、女性意欲、女声、女性装饰，她在那里不被染着，在那里，她不欢乐；当她在那里不染着，在那里，她不欢乐时，她不作意外面的男根、男性行为、男性行仪、男性种类、男性意欲、男声、男性装饰，她在那里不被染着，在那里，她不欢乐；当她在那里不染着，在那里，她不欢乐时，她不希望外面的结，凡以结为缘而生起的乐与喜悦，她都不希望，比丘们！不欢乐女性身分的众生来到对男性的离结，比丘们！这样，女性超越女性身分。
    再者，比丘们！男性不作意自身内的男根、男性行为、男性行仪、男性种类、男性意欲、男声、男性装饰，他在那里不被染着，在那里，他不欢乐；当他在那里不染着，在那里，他不欢乐时，他不作意外面的女根、女性行为、女性行仪、女性种类、女性意欲、女声、女性装饰，他在那里不被染着，在那里，他不欢乐；当他在那里不染着，在那里，他不欢乐时，他不希望外面的结，凡以结为缘而生起的乐与喜悦，他都不希望，比丘们！不欢乐男性身分的众生来到对女性的离结，比丘们！这样，男性超越男性身分。
    比丘们！这是结、离结之法的教说。」
汉巴经文比对(庄春江作)：


增支部7集52经/布施大果经

增支部7集52经/布施大果经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    那时，众多瞻波城的优婆塞们去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，瞻波城的优婆塞们对尊者舍利弗这麽说：
    「大德！我们所听闻世尊面前的法说已经是很久以前的事了，大德！如果我们能得到世尊面前法说的听闻，那就好了！」
    「那样的话，朋友们！请你们在布萨日来，或许你们能得到世尊面前法说的听闻。」
    「是的，大德！」瞻波城的优婆塞们回答尊者舍利弗后，起座向尊者舍利弗问讯，然后作右绕，接着离开。
    那时，瞻波城的优婆塞们在布萨日去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁站立。那时，尊者舍利弗与瞻波城的优婆塞们一起去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！这里，会有某人像那样施与布施而无大果、无大效益，而，大德！这里，会有某人像那样施与布施而有大果、有大效益吗？」
    「舍利弗！这里，会有某人像那样施与布施而无大果、无大效益，而，舍利弗！这里，会有某人像那样施与布施而有大果、有大效益。」
    「大德！什麽因、什麽缘，依此而这里某人像那样施与布施而无大果、无大效益，而，大德！什麽因、什麽缘，依此而这里某人像那样施与布施而有大果、有大效益吗？」
    「舍利弗！这里，某人有期待地施与布施、染心施与布施、期待有回馈地施与布施、［想：］『死后我将能受用这个。』而施与布施，他施与沙门或婆罗门那布施：食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛，舍利弗！你怎麽想：这里，某人会施与像这样的布施吗？」
    「是的，大德。」
    「舍利弗！在那里，凡有期待地施与布施、染心施与布施、期待有回馈地施与布施、［想：］『死后我将能受用这个。』而施与布施者，他施与那布施后，以身体的崩解，死后往生到与四大王天诸天为同伴，他耗费那个业、那个神通、那个名声、那个主权，他成为返回者，返回此处［生命］状态者。
    又，舍利弗！这里，某人没有期待地施与布施、无染心施与布施、不期待有回馈地施与布施、非［想：］『死后我将能受用这个。』而施与布施，而［想：］『布施是好的。』而施与布施，……（中略）非［想：］『布施是好的。』而［想：］『布施被以前父亲与祖父所作，我不能退失往昔家族传统。』而施与布施，……（中略）非［想：］『布施被以前父亲与祖父所作，我不能退失往昔家族传统。』而施与布施，而［想：］『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施，……（中略）非［想：］『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施，而［想：］『如那些以前的仙人有大牲祭，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，这样，我将有这布施分与。』而施与布施，……（中略）非［想：］『如那些以前的仙人有大牲祭，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，这样，我将有这布施分与。』而施与布施，而［想：］『当我施与布施时，心明净而生起悦意的状态与喜悦。』而施与布施，……（中略）非［想：］『当我施与布施时，心明净而生起悦意的状态与喜悦。』而［以］心的装饰与心的资粮而施与布施，他施与沙门或婆罗门那布施：食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛，舍利弗！你怎麽想：这里，某人会施与像这样的布施吗？」
    「是的，大德。」
    「舍利弗！在那里，凡没有期待地施与布施、无染心施与布施、不期待有回馈地施与布施、非［想：］『死后我将能受用这个。』而施与布施、非［想：］『布施是好的。』、非［想：］『布施被以前父亲与祖父所作，我不能退失往昔家族传统。』而施与布施、非［想：］『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施、非［想：］『如那些以前的仙人有大牲祭，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，这样，我将有这布施分与。』而施与布施、非［想：］『当我施与布施时，心明净而生起悦意的状态与喜悦。』而［以］心的装饰、心的资粮施与布施，而施与布施者，他施与那布施后，以身体的崩解，死后往生到与梵天众诸天为同伴，他耗费那个业、那个神通、那个名声、那个主权，他成为不返回者，不返回此处［生命］状态者，舍利弗！这是因、这是缘，依此而这里某人像那样施与布施而无大果、无大效益；舍利弗！这是因、这是缘，依此而这里某人像那样施与布施而有大果、有大效益。」
汉巴经文比对(庄春江作)：


增支部7集53经/难陀母亲经

增支部7集53经/难陀母亲经(庄春江译)
    我听到这样：
    有一次，尊者舍利弗与尊者大目揵连与大比丘僧团一起在南山［地方］进行游行。
    当时，威鲁梗达葛的难陀母亲优婆夷在破晓时起来后，诵说波罗延。
    当时，毗沙门大王以某些必须作的事从北方往南方行。毗沙门大王听见难陀母亲优婆夷诵说波罗延，听见后，他站立等候［诵］说完。
    那时，难陀母亲优婆夷诵说波罗延后，保持沈默。那时，毗沙门大王知道难陀母亲优婆夷诵说波罗延完毕后，随喜［道］：「好！姊妹！好！姊妹！」
    「贤面！这是谁？」
    「姊妹！我是你的兄弟，毗沙门大王。」
    「好！贤面！因此，让我说的这个法的教说成为对你的款待。」
    「好！姊妹！就让这个成为对我的款待：明天早餐前，以舍利弗与大目揵连为上首的比丘僧团将来到威鲁梗达葛，你对那僧团给食后，愿奉献供养给我，这将会是对我的款待。」
    那时，那夜过后，难陀母亲优婆夷在自己的住处里准备胜妙的硬食与软食。
    那时，以舍利弗与大目揵连为上首的比丘僧团抵达威鲁梗达葛。
    那时，难陀母亲优婆夷召唤某位男子：
    「喂！男子！来！请你前往僧园后，告知比丘僧团：『大德！时候已到，在圣难陀母亲住处饮食已［准备］完成。』」
    「是的，夫人！」那位男子回答难陀母亲优婆夷后，前往僧园，告知比丘僧团：「大德！时候已到，在圣难陀母亲住处饮食已［准备］完成。」
    那时，以舍利弗与大目揵连为上首的比丘僧团在午前时穿好衣服后，取衣钵，前往难陀母亲住处。抵达后，在设置好的座位坐下。那时，难陀母亲优婆夷亲手以胜妙的硬食与软食款待与满足以舍利弗与大目揵连为上首的比丘僧团。那时，尊者舍利弗食用完毕手离钵时，难陀母亲在一旁坐下。在一旁坐好后，尊者舍利弗对难陀母亲优婆夷这麽说：
    「但，难陀母亲！谁告知你比丘僧团的到着呢？」
    「大德！这里，我在破晓时起来后，诵说波罗延，然后保持沈默。大德！那时，毗沙门大王知道我［诵］说完后，随喜［道］：『好！姊妹！好！姊妹！』『贤面！这是谁？』『姊妹！我是你的兄弟，毗沙门大王。』『好！贤面！因此，让我说的这个法的教说成为对你的款待。』『好！姊妹！就让这个成为对我的款待：明天早餐前，以舍利弗与大目揵连为上首的比丘僧团将来到威鲁梗达葛，你对那僧团给食后，愿奉献供养给我，这将会是对我的款待。』大德！凡这布施中的福德{与大福德?}，愿成为毗沙门大王的安乐。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！实在是因为你能与毗沙门大王这麽大神通力、这麽大威力的天子当面共语。」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！这里，我有所爱的、合意的独子名叫难陀，关于他，国王以某事执行强制拉走他夺取生命，大德！但，当小孩已被抓或被抓中，已被处刑或处刑中，或已被杀或被杀中，我不自证有心的变异。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！实在是因为你能使心的生起净化。」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！这里，当我丈夫死时，他往生某个夜叉界，他就以那个先前个体对我显示，大德！但，我不自证从那个因缘有心的变异。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！实在是因为你能使心的生起净化。」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！我从年轻时就嫁给年轻的丈夫，我不自证以心意违犯丈夫，将从哪里以身［违犯］！」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！实在是因为你能使心的生起净化。」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！当我宣告为优婆夷后，我不自证故意犯任何学处。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！这里，只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，有念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而念遍净的第四禅。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！凡世尊所教说的五下分结，我没看见有任何自己未舍断的。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！」
    那时，尊者舍利弗以法说开示、劝导、鼓励难陀母亲优婆夷，使之欢喜后，起座离开。
    大牲祭品第五，其摄颂：
    「住、资粮，二则火与想二则在后，
      淫欲、结、布施，难陀母亲，它们为十则。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「诵说」(sarena bhāsati，直译为「以声音说」)，菩提比丘长老英译为「吟诵」(chanted)。


增支部7集54经/无记经

6.无记品
增支部7集54经/无记经(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！什麽因、什麽缘而已受教导的圣弟子对无记之事的疑不生起呢？」
    「比丘！以见之灭而已受教导的圣弟子对无记之事的疑不生起。比丘！这是恶见：『死后如来存在。』比丘！这是恶见：『死后如来不存在。』比丘！这是恶见：『死后如来存在且不存在。』比丘！这是恶见：『死后如来既非存在也非不存在。』比丘！未受教导的一般人不了知见、不了知见集、不了知见灭、不了知导向见灭道迹，他的那个见增长，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘！但，已受教导的圣弟子了知见、了知见集、了知见灭、了知导向见灭道迹，他的那个见被灭，他从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』比丘！这麽知、这麽见，已受教导的圣弟子不记说：『死后如来存在。』不记说：『死后如来不存在。』不记说：『死后如来存在且不存在。』不记说：『死后如来既非存在也非不存在。』比丘！这麽知、这麽见，已受教导的圣弟子对无记之事是这麽不解说者，比丘！这麽知、这麽见，已受教导的圣弟子对无记之事不害怕、不摇动、不颤动、不来到战栗。
    比丘！这是陷入渴爱：『死后如来存在。』……（中略）这是陷入想……（中略）这是思量……（中略）这是虚妄……（中略）这是陷入取……（中略）这是后悔：『死后如来存在。』比丘！这是后悔：『死后如来不存在。』比丘！这是后悔：『死后如来存在且不存在。』比丘！这是后悔：『死后如来既非存在也非不存在。』比丘！未受教导的一般人不了知后悔、不了知后悔集、不了知后悔灭、不了知导向后悔灭道迹，他的那个后悔增长，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘！但，已受教导的圣弟子了知后悔、了知后悔集、了知后悔灭、了知导向后悔灭道迹，他的那个后悔被灭，他从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』比丘！这麽知、这麽见，已受教导的圣弟子不记说：『死后如来存在。』……（中略）不记说：『死后如来既非存在也非不存在。』比丘！这麽知、这麽见，已受教导的圣弟子对无记之事是这麽不解说者，比丘！这麽知、这麽见，已受教导的圣弟子对无记之事不害怕、不摇动、不颤动、不来到战栗。
    比丘！此因，此缘而已受教导的圣弟子对无记之事的疑不生起。」
汉巴经文比对(庄春江作)：
    「不解说者」(abyākaraṇadhammo，逐字译为「不+解说+法」)，菩提比丘长老英译为「不作宣说」(does not make declarations)。
    「后悔」(vippaṭisāro)，菩提比丘长老英译为「悔恨［的背景(基础；理由)］」(a ［ground for］ remorse)。


增支部7集55经/人之趣处经

增支部7集55经/人之趣处经(庄春江译)
    「比丘们！我将教导七种人之趣处，以及经由不执取而般涅槃，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是七种人之趣处呢？
    比丘们！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在出生上不被染，以正慧看见有更上寂静的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生后会熄灭。同样的，比丘们！比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会熄灭。同样的，比丘们！比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起、未接触平地后会熄灭。同样的，比丘们！比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为生般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起、接触平地后会熄灭。同样的，比丘们！比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为生般涅槃者。
    又，比丘们！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为无行般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到小草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那小草堆或木堆，然后会以无燃料而熄灭。同样的，比丘们！比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为无行般涅槃者。
    又，比丘们！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为有行般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到广草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那广草堆或木堆，然后会以无燃料而熄灭。同样的，比丘们！比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为有行般涅槃者。
    又，比丘们！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为上流到阿迦腻吒者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到大草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那大草堆或木堆，然后会烧草木丛生处，会烧到森林；烧草木丛生处、森林后来到青绿植物的边缘、路边、岩石边、水边、［令人］愉快的土地，会以无燃料而熄灭。同样的，比丘们！比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为上流到阿迦腻吒者。
    比丘们！这是七种人之趣处。
    比丘们！什麽是经由不执取而般涅槃呢？
    又，比丘们！这里，比丘这麽行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，而那足迹被完全作证，他的慢烦恼潜在趋势被完全舍断，他的有贪烦恼潜在趋势被完全舍断，他的无明烦恼潜在趋势被完全舍断，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为经由不执取而般涅槃。
    比丘们！这是七种人之趣处与经由不执取而般涅槃。」
汉巴经文比对(庄春江作)：
    「已有便断(MA.6)」，南传作「我舍断所有存在、所有已存在的」(yadatthi yaṃ bhūtaṃ taṃ pajahāmīti)，菩提比丘长老英译为「我舍弃着所有存在的、所有已成为的」(I am abandoning what exists, what has come to be)。按：《满足希求》以「当前的五蕴」(paccuppannakkhandhapañcakaṃ)解说「所有存在、所有已存在的」，以「欲贪的舍断」(chandarāgappahānena)解说「舍断」。
    「已断得舍(MA.6)」，南传作「获得平静」(upekkhaṃ paṭilabhati，另译为「获得舍；获得不关心」)，菩提比丘长老英译为「他获得平静」(He obtains equanimity)。按：《满足希求》以「获得平静毗婆舍那(vipassanupekkhaṃ)」解说。
    「有乐不染(MA.6)」，南传作「他在有上不被染」(So bhave na rajjati)，菩提比丘长老英译为「对存在，他不被贴上」(He is not attached to existence)。按：《满足希求》以「在过去五蕴上的渴爱、见」解说「有」。
    「合会不着(MA.6)」，南传作「在出生上不被染」(sambhave na rajjati)，菩提比丘长老英译为「他对起源不被贴上」(he is not attached to origination)。按：「出生」(sambhave)，另译为「发生；生起；生成；制造」，《满足希求》以「在未来五蕴上的渴爱、见」解说。
    「无上息迹慧之所见(MA.6)」，南传作「以正慧看见有更上寂静的足迹」(atthuttari padaṃ santaṃ sammappaññāya passati，另译为「以正慧看见有更上足迹的寂静」)，菩提比丘长老英译为「他以正确的智慧看见：『有更高平和的状态』」(He sees with correct wisdom: 'There is a higher state that is peaceful,')。按：《满足希求》以「涅槃」解说「更上寂静」。
    「无燃料」(anāhārā，原意为「无食物」)，菩提比丘长老英译为「如果得不到进一步的燃料」(if it gets no further fuel)。


增支部7集56经/低舍梵天经

增支部7集56经/低舍梵天经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的二位天神使整个耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神对世尊这麽说：
    「大德！这些比丘尼是解脱者。」
    另一位天神对世尊这麽说：
    「大德！这些比丘尼是无余依的善解脱者。」
    这就是那［二］位天神所说，大师认可了。
    那时，那［二］位天神［心想］：
    「大师认可了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的二位天神使整个耆阇崛山发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！一位天神对我这麽说：『大德！这些比丘尼是解脱者。』另一位天神对我这麽说：『大德！这些比丘尼是无余依的善解脱者。』比丘们！这就是那［二］位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当时，尊者大目揵连坐在世尊不远处。
    当时，尊者大目揵连这麽想：
    「哪些天神有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』呢？」
    当时，名为低舍的比丘刚死，往生到某个梵天世界，在那里，他们也这麽知道他：『低舍梵天有大神通力、大威力。』
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在耆阇崛山消失，出现在梵天世界。
    低舍梵天看见尊者大目揵连远远地走来。看见后，对尊者大目揵连这麽说：
    「请来！亲爱的目揵连先生！欢迎！亲爱的目揵连先生！
    亲爱的目揵连先生！距上回来到这里已很久了，请坐！亲爱的目揵连先生！这座位设置好了。」
    尊者大目揵连在设置好的座位坐下。
    低舍梵天向尊者大目揵连问讯后，在一旁坐下。在一旁坐好后，尊者大目揵连对低舍梵天这麽说：
    「低舍！哪些天神有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』呢？」
    「亲爱的目揵连先生！梵众天的天神们有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』」
    「低舍！所有梵众天的天神有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』吗？」
    「亲爱的目揵连先生！非梵众天的天神们都有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』亲爱的目揵连先生！凡那些梵众天的天神被梵天寿命、梵天容色、梵天乐、梵天名声、梵天主权满足，但不如实知了知超出这些的出离者，祂们没有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』亲爱的目揵连先生！凡那些梵众天的天神被梵天寿命、梵天容色、梵天乐、梵天名声、梵天主权满足，且如实知了知超出这些的出离者，祂们有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』
    亲爱的目揵连先生！这里，比丘是俱分解脱者，那些天神这麽知道：『这位尊者是俱分解脱者，只要身体存续，天、人看见他；以身体的崩解，天、人看不见他。』亲爱的目揵连先生！这样，那些天神有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』
    亲爱的目揵连先生！这里，比丘是慧解脱者，那些天神这麽知道：『这位尊者是慧解脱者，只要身体存续，天、人看见他；以身体的崩解，天、人看不见他。』亲爱的目揵连先生！这样，那些天神有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』
    亲爱的目揵连先生！这里，比丘是身证者，那些天神这麽知道：『这位尊者是身证者，或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』亲爱的目揵连先生！这样，那些天神有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』
    亲爱的目揵连先生！这里，比丘是达到见者……（中略）信解脱者……（中略）随法行者，那些天神这麽知道：『这位尊者是随法行者，或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』亲爱的目揵连先生！这样，那些天神有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』」
    那时，尊者大目揵连欢喜、随喜于低舍梵天所说后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在梵天世界消失，出现在耆阇崛山。
    那时，尊者大目揵连去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连将与低舍梵天间的交谈全部告诉世尊。［世尊说：］
    「目揵连！低舍梵天没教导你第七种住于无相之人吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊教导第七种住于无相之人，听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，目揵连！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者目揵连回答世尊。
    世尊这麽说：
    「目揵连！这里，比丘以一切相的不作意，进入后住于无相心定，那些天神这麽知道：『这位尊者以一切相的不作意，进入后住于无相心定，或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标。』目揵连！这样，那些天神有这样的智：『对有余依者［知］：「他是有余依者」；对无余依者［知］：「他是无余依者」。』」
汉巴经文比对(庄春江作)：


增支部7集57经/狮子将军经

增支部7集57经/狮子将军经(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这麽说：
    「大德！能安立直接可见的布施果吗？」
    「那样的话，狮子！就这情况我要反问你，就依你认为妥当的来回答。狮子！你怎麽想：这里，有二位男子，一位男子是无信者、悭吝者、卑鄙者、恶口者；一位男子是有信者、布施主、随布施喜乐者，狮子！你怎麽想：当怜愍时，阿罗汉会第一个怜愍谁：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，当怜愍时，为何阿罗汉会第一个怜愍他？凡男子是有信者、布施主、随布施喜乐者，当怜愍时，阿罗汉会第一个怜愍他。」
    「狮子！你怎麽想：当往见时，阿罗汉会第一个往见谁：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，当往见时，为何阿罗汉会第一个往见他？凡男子是有信者、布施主、随布施喜乐者，当往见时，阿罗汉会第一个往见他。」
    「狮子！你怎麽想：当受取时，阿罗汉会第一个受取谁的：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，当受取时，为何阿罗汉会第一个受取他的？凡男子是有信者、布施主、随布施喜乐者，当受取时，阿罗汉会第一个受取他的。」
    「狮子！你怎麽想：当教导法时，阿罗汉会第一个教导谁：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，当教导法时，为何阿罗汉会第一个教导他？凡男子是有信者、布施主、随布施喜乐者，当教导法时，阿罗汉会第一个教导他。」
    「狮子！你怎麽想：谁的好名声被传播：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，为何他的好名声被传播？凡男子是有信者、布施主、随布施喜乐者，他的好名声被传播。」
    「狮子！你怎麽想：谁能往见任何群众：刹帝利众或婆罗门众或屋主众或沙门众，能有自信地、不心虚地往见：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，他如何能往见任何群众，刹帝利众或婆罗门众或屋主众或沙门众，能有自信地、不心虚地往见？凡男子是有信者、布施主、随布施喜乐者，他能往见任何群众，刹帝利众或婆罗门众或屋主众或沙门众，能有自信地、不心虚地往见。」
    「狮子！你怎麽想：谁以身体的崩解，死后能往生到善趣、天界中：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，他如何以身体的崩解，死后能往生到善趣、天界中？凡男子是有信者、布施主、随布施喜乐者，他以身体的崩解，死后能往生到善趣、天界中。
    大德！凡世尊所说直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些：大德！我是施与者、布施主，当怜愍时，阿罗汉第一个怜愍我；大德！我是施与者、布施主，当往见时，阿罗汉第一个往见我；大德！我是施与者、布施主，当受取时，阿罗汉第一个受取我；大德！我是施与者、布施主，当教导法时，阿罗汉第一个教导我；大德！我是施与者、布施主，我的好名声被传播：『狮子将军是施与者、作者、僧团的奉献者』；大德！我是施与者、布施主，我往见任何群众，刹帝利众或……（中略）沙门众，有自信地、不心虚地往见，大德！凡世尊所说直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些，但，大德！凡世尊对我这麽说：『狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。』者，我不知道这个，而，在这里，我对世尊行之以信。」
    「正是这样，狮子！正是这样，狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：
    「作者」(kārako)，菩提比丘长老英译为「发起者」(a sponsor)。


增支部7集58经/不必守护经

增支部7集58经/不必守护经(庄春江译)
    「比丘们！有这四个如来不必守护的、三个不能被责备的，哪四个如来不必守护的呢？
    比丘们！如来的身行仪遍净，没有如来应该守护的如来身行仪：『不要他人知道我的这个。』如来的语行仪遍净，没有如来应该守护的如来语行仪：『不要他人知道我的这个。』如来的意行仪遍净，没有如来应该守护的如来意行仪：『不要他人知道我的这个。』如来的活命遍净，没有如来应该守护的如来活命：『不要他人知道我的这个。』比丘们！这是四个如来不必守护的。
    比丘们！哪三个不能被责备的呢？
    比丘们！如来是法的善说者，我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『像这样，你不是法的善说者。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！导向涅槃的道迹被我对弟子们善宣说，我依之而行的弟子们以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『像这样，导向涅槃的道迹不被你对弟子们善宣说，你依之而行的弟子们以诸烦恼的灭尽，……（中略）作证后，进入后住于……。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我好几百的弟子众以诸烦恼的灭尽，……（中略）作证后，进入后住于……，我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『像这样，你好几百的弟子众不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！这是四个如来不必守护的、三个不能被责备的。」
汉巴经文比对(庄春江作)：


增支部7集59经/金毗罗经

增支部7集59经/金毗罗经(庄春江译)
    有一次，世尊住在金毗罗{尼朱勒}［竹?］林。
    那时，尊者金毗罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者金毗罗对世尊这麽说：
    「大德！什麽因、什麽缘，依此而在如来般涅槃后正法不久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师不尊重、不从顺，住于对法不尊重、不从顺，住于对僧团不尊重、不从顺，住于对学不尊重、不从顺，住于对正定不尊重、不从顺，住于对不放逸不尊重、不从顺，住于对承迎不尊重、不从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法不久住。」
    「大德！什麽因、什麽缘，依此而在如来般涅槃后正法久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师尊重、从顺，住于对法尊重、从顺，住于对僧团尊重、从顺，住于对学尊重、从顺，住于对正定尊重、从顺，住于对不放逸尊重、从顺，住于对承迎尊重、从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法久住。」
汉巴经文比对(庄春江作)：


增支部7集60经/七法经

增支部7集60经/七法经(庄春江译)
    「比丘们！具备七法的比丘不久就以诸烦恼的灭尽，……（中略）作证后，能进入后住于……，那七个呢？比丘们！这里，比丘是有信者、是持戒者、是多闻者、是独坐者、是活力已被发动者、是有念者、是有慧者，比丘们！具备七法的比丘不久就以诸烦恼的灭尽，……（中略）作证后，能进入后住于……。」
汉巴经文比对(庄春江作)：


增支部7集61经/打瞌睡经

增支部7集61经/打瞌睡经(庄春江译)
    我听到这样：
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者大目犍连在摩揭陀国猛子村坐着打瞌睡。世尊以清净、超越人的天眼，看见尊者大目犍连在摩揭陀国猛子村坐着打瞌睡。看见后，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在婆只国苏苏马拉山之配沙卡拉林的鹿野苑消失，出现在摩揭陀国猛子村尊者大目犍连的面前。世尊在设置好的座位坐下。坐好后，世尊对尊者大目犍连这麽说：
    「目犍连！你打瞌睡吗？目犍连！你打瞌睡吗？」
    「是的，大德！」
    「目犍连！因此，在这里，当你依那个想而住于进入睡眠时，你不要作意那个想，你不要多修习那个想。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该依所听到、所学得的法以心随寻思、随伺察，应该以心随观察。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该依所听到、所学得的法作详细地诵读。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该拉两耳，以手摩擦肢体。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该起座，以水摩擦两眼后，张望四方，应该仰视星星与星光。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该作意光明想，应该决意于白天想：夜晚如白天那样地，白天如夜晚那样地，像这样，应该以无遮蔽、不被覆盖的心，修习有光辉的心。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则前后有感知的：你应该内敛诸根、心意不在外地决意于经行。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该以右胁作狮子卧：将［左］脚放在［右］脚上，具念、正知，作意了起来想。目犍连！而当你醒来时，应该快速地起来［，心想］：『我将不住于专修躺卧之乐、横卧之乐、睡眠之乐。』目犍连！你应该这麽学。
    因此，目犍连！你应该这麽学：『我将不沈醉于高傲去俗人家中。』目犍连！你应该这麽学。目犍连！如果比丘沈醉于高傲去俗人家中，目犍连！因为他们在家中有应该作的义务，而当比丘来时，人们不作意，在那里，比丘这麽想：『现在，在这家中谁破坏我，现在，这些人对我冷淡。』像这样，以无利得而羞愧脸红；羞愧脸红者则掉举；掉举者则不自制；不自制者心远离定。
    因此，目犍连！你应该这麽学：『我将不说争议之论。』目犍连！你应该这麽学。目犍连！当有争议之论时，则多说可以被预期；当多说时，则有掉举；掉举者则不自制；不自制者心远离定。
    目犍连！我不称赞与一切［人］接触，目犍连！但，我也不称赞不与一切［人］接触。目犍连！我不称赞与在家者及出家者之接触，但，凡那些少声音的、安静的、离人之氛围的、人独住的、适合独坐的住处者，我称赞那样的住处。」
    当这麽说时，尊者目犍连对世尊这麽说：
    「大德！什麽情形，简要地［说］，是渴爱之灭尽而解脱、究竟终结、究竟离轭安稳、究竟梵行、究竟完结，是人与天中最上的比丘呢？」
    「目犍连！这里，比丘听闻：『一切法都不值得执着。』目犍连！当比丘听闻：『一切法都不值得执着。』时，他自证一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于随观无常、住于随观离贪、住于随观灭、住于随观断念。
    当他在那些受上住于随观无常、住于随观离贪、住于随观灭、住于随观断念时，他在世间中不执取任何事物，不执取则不战栗，无战栗者就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』
    目犍连！这个情形，简要地［说］，是渴爱之灭尽而解脱、究竟终结、从束缚究竟安稳、究竟梵行、究竟完结，是人与天中最上的比丘。」
汉巴经文比对(庄春江作)：
    「心念、心思(MA.83)」，南传作「(你应该)以心随寻思、随伺察」(cetasā anuvitakkeyyāsi anuvicāreyyāsi)，菩提比丘长老英译为「你应该沈思、检查」(you should ponder, examine)。
    「高大意(MA.83)」，南传作「沈醉于高傲」(uccāsoṇḍaṃ paggahetvā，逐字译为「高+醉的(上瘾的)-高举后」)，菩提比丘长老英译为「具得意忘形、具骄傲」(with a head swollen with pride)。


增支部7集62经/慈经

增支部7集62经/慈经(庄春江译)
    「比丘们！你们不要害怕福德，比丘们！这是安乐的同义语，即：福德。又，比丘们！我自证长久经验了长久所作，令人想要的、可爱的、合意的果报之福德。我修习慈心七年，修习慈心七年后，在七个坏成劫中不返此世界，比丘们！在世界破坏期间，我到光音天，在世界形成期间，我往生空的梵天宫殿。比丘们！在那里，我是梵天、大梵天、征服者、不被征服者、全见者、自在者。又，比丘们！我成为天帝释三十六次，成为转轮王好几百次：如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，比丘们！我有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝，主兵臣宝为第七，又，比丘们！我有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。」
    「求安乐者！请看善的、福德的果报，
      比丘们！我修习慈心七年后，
      在七个坏成劫中，不返此世界。
      在世界破坏期间，我到光音天，
      在世界形成期间，我到空梵天。
      为大梵王七回，那时是自在者，
      为天帝释三十六次，统治天。
      我曾是转轮王，阎浮［提］最好的统治者，
      是灌顶刹帝利，是人间的君主。
      以非杖罚以非刀剑，征服此大地后，
      以非暴力以法，他正确地教诫。
      在圆形大地中，如法地统治后，
      我出生在，大富、大财、富裕家中。
      具足一切欲，以及七宝中，
      佛陀是世间中的利益者，这被他们善说。
      这是大原因，{我}［他］是不坏失的国王，
      ［凭着］广大的财产与资具，他是光辉照耀的国王。
      有神通与名声，他是阎浮［提］最好的统治者，
      谁听闻后会不净信，即使是黑类出身者。
      因此，以爱惜自己，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。」
汉巴经文比对(庄春江作)：
    「如是生于冥(MA.138)」，南传作「黑类出身者」(kaṇhābhijātiyo)，菩提比丘长老英译为「属于低出生的」(of a low birth)。
    「以法」(kammena, dammena)，菩提比丘长老依锡兰本(dammena)英译为「以法」(by Dhamma)，今准此译。
    「{我}［他］是不坏失的国王」(pathabyo me na vipajjati)，菩提比丘长老依锡兰本(pathavyo yena vuccati)英译为「依此他被称为大地之王」(by which one is called a lord of the earth)。按：下面相关的几句，所使用的动词均为第三人称单数(他)，依此改。


增支部7集63经/妻子经

增支部7集63经/妻子经(庄春江译)
    那时，世尊在午前时穿好衣服后，取衣钵，去屋主给孤独的住处。抵达后，在设置好的座位坐下。
    那时，人们在屋主给孤独的住处有大声吵杂。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！为什麽人们在你的住处以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这是媳妇善生从富裕家带来的，她既不在乎婆婆，也不在乎公公、不在乎丈夫，对世尊也不恭敬、不尊重、不尊敬、不崇敬。」
    那时，世尊召唤媳妇善生：
    「善生！请你来。」
    「是的，大德！」媳妇善生回答世尊后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对媳妇善生这麽说：
    「善生！有这七种男子的妻子，哪七种呢？等同杀害者、等同盗贼、等同悍妇、等同母亲、等同姊妹、等同朋友、等同奴婢，善生！这些是七种男子的妻子，你是她们之中的哪一种呢？」
    「大德！我不了知这世尊简要所说的详细义理，请世尊教导我这样的法，让我了知这世尊简要所说的详细义理，那就好了！」
    「那样的话，善生！你要听！你要好好作意！我要说了。」
    「是的，大德！」媳妇善生回答世尊。
    世尊这麽说：
    「以邪恶心而无怜愍心者，对其他人贪染的、轻视丈夫，
      她是为了杀害以财产购买［她］的渴求者：凡男子的妻子像这样者，
      她被称为：『是妻子又是杀害者。』
      凡女人的丈夫得到财产：专心于技艺、买卖、耕作，
      即使只［赚］一些，她也想取走：凡男子的妻子像这样者，
      她被称为：『是妻子又是盗贼。』
      她是好吃懒做者，粗恶语者、凶恶者、说恶言者，
      持续征服［自己的］努力的［丈夫］：凡男子的妻子像这样者，
      她被称为：『是妻子又是悍妇。』
      凡于一切时都是有怜愍心者，守护丈夫如母亲对儿子，
      守护［丈夫］已得的财产：凡男子的妻子像这样者，
      她被称为：『是妻子又是母亲。』
      如妹妹对姊姊，自己对丈夫是尊敬的，
      她是有惭心者、丈夫权力的顺从者：凡男子的妻子像这样者，
      她被称为：『是妻子又是姊妹。』
      这里，凡看见丈夫后她就喜悦，如朋友对久违的朋友，
      她是出生名门者、有德者、对丈夫忠贞者：凡男子的妻子像这样者，
      她被称为：『是妻子又是朋友。』
      她是不生气者、寂静者、恐惧杖罚者，以无瞋之心忍受丈夫，
      她是无愤怒者、丈夫权力的顺从者：凡男子的妻子像这样者，
      她被称为：『是妻子又是奴婢。』
      这里，凡妻子被称为『杀害者』，凡被称为『盗贼与悍妇』者，
      她们是无德形色者、粗恶语者、无敬意者，以身体的崩解，去地狱。
      而，这里，凡被称为『她是妻子也是母亲、姊妹、朋友、奴婢』者，
      她们是在德上已自我建立者、长时间已防护者，以身体的崩解，去善趣。
    善生！这些是七种男子的妻子，你是她们之中的哪一种呢？」
    「大德！从今天起，请世尊记得我为等同奴婢之丈夫的妻子。」
汉巴经文比对(庄春江作)：
    「恭敬(AA.51.9)」，南传作「在乎」(ādiyati，另译为「取；拿起」)，菩提比丘长老英译为「顺从」(obey)。按：《满足希求》以「对公公应该做的责任(kattabbavattaṃ)不做，也不关注(gaṇeti)他」解说「不在乎公公」。
    「似亲［亲］(AA.51.9)」，南传作「等同朋友」(sakhīsamā)，菩提比丘长老英译为「像一个朋友者」(one like a friend)。
    「等同悍妇」(ayyasamā)，菩提比丘长老英译为「像一个暴君者」(one like a tyrant)。按：「悍妇」(ayyā)，原意为「贵妇；女主人」，依下文文意改译。
    「持续征服」(abhibhuyya vattati，直译为「征服后转起(存在)」)，菩提比丘长老英译为「支配」(dominates)。
    「努力的［丈夫］」(Uṭṭhāyakānaṃ)，菩提比丘长老英译为「支持者」(supporters)。按：《满足希求》以「活力、努力具足的主人」(viriyuṭṭhānasampanno sāmiko)解说，这显然是指养家的丈夫，今准此翻译。


增支部7集64经/容易愤怒者经

增支部7集64经/容易愤怒者经(庄春江译)
    「比丘们！有这七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事，哪七个呢？
    比丘们！这里，敌对者对敌对者这麽欲求：『啊！愿这位是丑的。』那是什麽原因呢？比丘们！敌对者不欢喜敌对者的美貌。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，即使他被善浴、善涂油，整理好发须，穿上白衣，那时，那位被愤怒征服者仍是丑的。比丘们！这是第一法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这麽欲求：『啊！愿这位睡不好。』那是什麽原因呢？比丘们！敌对者不欢喜敌对者睡得安乐。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，即使他睡在长羊毛覆盖的、白羊毛布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，那时，那位被愤怒征服者仍睡不好。比丘们！这是第二法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这麽欲求：『啊！愿这位没有种种利益。』那是什麽原因呢？比丘们！敌对者不欢喜敌对者有种种利益。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，拿了无益的而想：『我拿到有益的。』拿了有益的而想：『我拿到无益的。』当被愤怒征服时，他拿了这些互相相反的东西，为他导向长久的不利与苦。比丘们！这是第三法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这麽欲求：『啊！愿这位没有财富。』那是什麽原因呢？比丘们！敌对者不欢喜敌对者有财富。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡那些被愤怒征服者以活力的努力所得，以腕力所积聚，以流汗所得，如法的如法所得财富，国王们都使它们进了国王的宝库。比丘们！这是第四法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这麽欲求：『啊！愿这位没有名声。』那是什麽原因呢？比丘们！敌对者不欢喜敌对者有名声。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡那位被愤怒征服者以不放逸得到的名声都失去了。比丘们！这是第五法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这麽欲求：『啊！愿这位没有朋友。』那是什麽原因呢？比丘们！敌对者不欢喜敌对者有朋友。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡是那些朋友、同僚、亲族、亲属，他们都远远地避开被愤怒征服者。比丘们！这是第六法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这麽欲求：『啊！愿这位以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』那是什麽原因呢？比丘们！敌对者不欢喜敌对者到善趣。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，以身行恶行，以语行恶行，以意行恶行，那位被愤怒征服者以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这是第七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    比丘们！这是七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。」
    「容易愤怒者是丑的，他也睡不好，
      当他拿了有益的，也成为无益的。
      在那里容易愤怒者，以身、语作杀戮后，
      被愤怒征服的男子，遭到财富损失。
      疯狂愤怒而失去理性者，遭到恶风评，
      亲族朋友与知己，都避开容易愤怒者。
      愤怒是无利益的原因，愤怒是使心动乱者，
      人们领悟不到，从里面生起的恐怖。
      愤怒者不知道道理，愤怒者看不见法，
      那时有盲目与黑暗，当愤怒征服人们时。
      ［不论］容易的或难的，愤怒者使之破坏，
      之后当愤怒离开时，他如被火烧。
      他显出脸红，如火之冒烟，
      当愤怒扩大时，以此而［其他］人发怒。
      他无惭无愧，言语不恭敬，
      当被愤怒征服时，他没有什麽庇护所。
      烦苦的行为，从诸法远离，
      这些我将告诉你们，你们要如实地听。
      愤怒者杀父亲，愤怒者杀自己的母亲，
      愤怒者杀婆罗门，愤怒者杀一般人。
      愤怒的一般人杀了，这位养育他的母亲，
      ［让他］看见这世间，施与他生命者。
      那些众生像自己，因为自己最可爱，
      ［但］愤怒者以种种方式杀自己，在种种事上气昏头时。
      某些以刀杀自己，某些气昏头时服毒，
      某些以绳子吊死，某些从山上［跳］到峡谷。
      杀胎儿的行为，以及自杀，
      当正在做时他们领悟不到，是从愤怒生起败亡。
      像这样，这死神的捕网，以愤怒的形式存在心中，
      应该以调御、慧、活力、［正］见，断绝它。
      这个不善的［愤怒］，贤智者应该断绝，
      就像这样应该在法上学，我们不要有脸红脖子粗。
      离愤怒者是无忧恼的，离贪者是无狂热的，
      已调御者征服愤怒后，无烦恼者般涅槃。」
    无记品第六，其摄颂：
    「无记、人之趣处，低舍、狮子、不必守护，
      金毗罗、七、打瞌睡，慈、妻子、愤怒为第十一。」
汉巴经文比对(庄春江作)：
    「恶色(MA.129)」，南传作「丑的」(dubbaṇṇo)，菩提比丘长老英译为「丑的」(ugly)。
    「脸红」(Dummaṅkuyaṃ)，菩提比丘长老英译为「他显现反抗」(he shows recalcitrance)。按：《满足希求》以「窘迫、坏脸色」(nittejataṃ dubbaṇṇamukhataṃ)解说。
    「敌对者所作的事」(sapattakaraṇā)，菩提比丘长老英译为「对敌人有利的」(advantageous to an enemy)。
    「庇护所」(dīpaṃ，另译为「岛；灯」)，菩提比丘长老英译为「［安全的］岛」(island ［of safety］)。按：《满足希求》以「依所；立足处」(patiṭṭhā)解说。
    「婆罗门」(brāhmaṇaṃ)，菩提比丘长老英译为「一个婆罗门」(a brahmin)。按：《满足希求》以「烦恼已尽的婆罗门」(khīṇāsavabrāhmaṇaṃ)解说，亦即指阿罗汉。
    「自杀」(attamāraṇiyāni)，菩提比丘长老英译为「使他们自己死亡的行为」(deeds that cause their own death)。


增支部7集65经/惭愧经

7.大品
增支部7集65经/惭愧经(庄春江译)
    「比丘们！当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；当有根的自制时，对根的自制具足者来说，戒具足近因；当有戒时，对戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部7集66经/七个太阳经

增支部7集66经/七个太阳经(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离蓭婆巴利的园林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！诸行是无常的；比丘们！诸行是不坚固的；比丘们！诸行是无苏息的，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！须弥山山王有八万四千由旬长、八万四千由旬宽，八万四千由旬深入大海、八万四千由旬高出大海，比丘们！有时，在某时或其他时候，经过了长时间，好几年、好几百年、好几千年、好几十万年天不下雨。而，比丘们！当天不下雨时，凡任何种子类、草木类、药草、大树，它们乾枯、枯萎而不存在。比丘们！诸行是这麽的无常；比丘们！诸行是这麽的不坚固；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第二个太阳出现。比丘们！以第二个太阳的出现，凡任何小河、小坑，它们乾枯、枯萎而不存在。比丘们！诸行是这麽的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第三个太阳出现。比丘们！以第三个太阳的出现，凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河，它们乾枯、枯萎而不存在。比丘们！诸行是这麽的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第四个太阳出现。比丘们！以第四个太阳的出现，凡那些大湖，从那里那些大河发生，即：阿耨达湖、狮崖湖、车匠湖、角秃湖、杜鹃湖、六牙湖、曼陀吉尼湖，它们乾枯、枯萎而不存在。比丘们！诸行是这麽的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第五个太阳出现。比丘们！以第五个太阳的出现，大海里一百由旬的水下沈了，大海里二百由旬的水下沈了，大海里三百由旬的水下沈了，大海里四百由旬的水下沈了，大海里五百由旬的水下沈了，大海里六百由旬的水下沈了，大海里七百由旬的水下沈了，大海里的水立于七棵棕榈树的高度、六棵棕榈树的高度、五棵棕榈树的高度、四棵棕榈树的高度、三棵棕榈树的高度、二棵棕榈树的高度，大海里的水立于一棵棕榈树的高度，大海里的水立于七人高的高度、六人高的高度、五人高的高度、四人高的高度、三人高的高度、二人高的高度、一人高的高度、半人高的高度、腰部高的高度、膝部高的高度，大海里的水立于脚踝高的高度，比丘们！犹如秋天下大雨时，水处处立于牛脚印中。同样的，比丘们！大海里的水处处立于脚踝高的高度。比丘们！以第五个太阳的出现，大海里的水没有手指节高的高度，比丘们！诸行是这麽的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第六个太阳出现。比丘们！以第六个太阳的出现，这大地与须弥山王冒烟、完全冒烟、完全出烟。比丘们！犹如陶工起火，首先冒烟、完全冒烟、完全出烟。同样的，比丘们！以第六个太阳的出现，这大地与须弥山王冒烟、完全冒烟、完全出烟。比丘们！诸行是这麽的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第七个太阳出现。比丘们！以第七个太阳的出现，这大地与须弥山王被炽烧、燃烧、起火焰。比丘们！当这大地与须弥山王着火、燃烧时，火焰被风抛掷，一直走到梵天世界。比丘们！当须弥山王着火、燃烧、灭亡时，它被大火聚征服：山顶一百由旬被破坏，二百由旬、三百由旬、四百由旬，山顶五百由旬被破坏。比丘们！当这大地与须弥山王着火、燃烧时，既无灰烬也无灰末被发现。比丘们！犹如当熟酥或油着火、燃烧时，既无灰烬也无灰末被发现。同样的，比丘们！当这大地与须弥山王着火、燃烧时，既无灰烬也无灰末被发现。比丘们！诸行是这麽的无常；诸行是这麽的不坚固；比丘们！诸行是这麽无苏息的，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！在这里，谁考量、谁相信：『这大地与须弥山王将被烧、被灭而不存在。』呢？除了已见足迹者外。
    比丘们！从前，有位名叫善眼的大师，为在欲上离贪的开宗祖师。又，比丘们！善眼大师有好几百位弟子，比丘们！善眼大师教导弟子与梵天界共住的法。而，比丘们！当善眼大师教导弟子与梵天世界共住的法时，那些完全了知教说者，他们以身体的崩解，死后往生梵天世界善趣，那些不完全了知教说者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与夜摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大王天诸天为同伴，一些往生与有大财富之刹帝利为同伴，一些往生与有大财富之婆罗门为同伴，一些往生与有大财富之屋主为同伴。
    比丘们！那时，善眼大师这麽想：『那对我不适当：我在来世与弟子会有完全相同的趣处，让我更加修习慈。』
    比丘们！那时，善眼大师修习慈心七年。修习慈心七年后，在七个坏成劫中不返此世界，比丘们！当世界破坏时，他到光音天，当世界形成时，他往生空的梵天宫殿。比丘们！在那里，他是梵天、大梵天、征服者、不被征服者、全见者、自在者。又，比丘们！他成为天帝释三十六次，成为转轮王好几百次：如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。比丘们！名为善眼的大师这麽长寿、这麽久住，我说他仍未从生、老、死、愁、悲、苦、忧、绝望解脱；未从苦解脱，那是什麽原因呢？因为对四法的不领悟、不通达，哪四法呢？比丘们！因为对圣戒的不领悟、不通达，因为对圣定的不领悟、不通达，因为对圣慧的不领悟、不通达，因为对圣解脱的不领悟、不通达。
    比丘们！这圣戒已领悟、已通达，圣定已领悟、已通达，圣慧已领悟、已通达，圣解脱已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在，没有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这麽说：
    「戒、定与慧，以及无上解脱，
      这些法被有名声的乔达摩领悟。
      像这样，证知后，佛陀告诉比丘们法，
      大师、得到苦的结束者、有眼者已般涅槃。」
汉巴经文比对(庄春江作)：
    「(一切行)不可倚法(MA.8)」，南传作「诸行是无苏息的」(anassāsikā…saṅkhārā)，菩提比丘长老英译为「条件所成的现象是不可靠的」(conditioned phenomena are unreliable)。按：《满足希求》以「因非常恒性而无苏息的」(asassatabhāvena assāsarahitā)解说「无苏息的」。
    「不足没指(MA.8)」，南传作「没有手指节高的高度」(aṅgulipabbamattampi…na hoti)，菩提比丘长老英译为「甚至不足到达一个人的手指节」(is not enough even to reach the joints of one's fingers)。「没指」，应读作「莫指」。


增支部7集67经/城喻经

增支部7集67经/城喻经(庄春江译)
    「比丘们！当国王边境城市以七项城市的资粮善整备，以及是四种食物的随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被外部怨敌与仇敌攻击的国王边境城市。以哪七项城市的资粮善整备呢？
    比丘们！这里，在国王边境城市中，石柱是有深基础的、被善埋的、不动的、不被震动的，这是国王边境城市为了内部的守护，为了外部的防御，以第一项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，护城河既深且宽，这是国王边境城市为了内部的守护，为了外部的防御，以第二项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，巡逻环道既高且宽，这是国王边境城市为了内部的守护，为了外部的防御，以第三项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，许多武器：弓箭与手持武器被蓄积，这是国王边境城市为了内部的守护，为了外部的防御，以第四项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，驻留许多军队，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵，这是国王边境城市为了内部的守护，为了外部的防御，以第五项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，守门人是贤智者、能干者、有智慧者，他阻止陌生人，而使熟人进入，这是国王边境城市为了内部的守护，为了外部的防御，以第六项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，城墙既高且宽，并且具足衣膜涂布，这是国王边境城市为了内部的守护，为了外部的防御，以第七项城市的资粮善整备。
    以这七项城市的资粮而善整备。
    哪些是四种食物的随欲获得者、不困难获得者、无困难获得者呢？
    比丘们！这里，在国王边境城市中，为了内部的喜乐、不害怕、安乐住，为了外部的防御，许多草、薪木、水被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、安乐住，为了外部的防御，许多米、麦被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、安乐住，为了外部的防御，许多胡麻、绿豆、豆类食品被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、安乐住，为了外部的防御，许多药食被蓄积，即：熟酥、生酥、胡麻油、蜂蜜、糖蜜、食盐。
    比丘们！这些是四种食物的随欲获得者、不困难获得者、无困难获得者。
    比丘们！当国王边境城市以这七项城市的资粮善整备，以及是这四种食物的随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被外部怨敌与仇敌攻击的国王边境城市。
    同样的，比丘们！当圣弟子具备七项正法，以及是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被魔攻击；不会被波旬攻击的圣弟子。具备哪七个正法呢？
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，石柱是有深基础的、被善埋的、不动的、不被震动的，同样的，比丘们！圣弟子有信，他信如来的觉：『像这样，那［世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、天人之师、］佛陀、世尊。』比丘们！以信为石柱，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第一项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，护城河既深且宽，同样的，比丘们！圣弟子有惭，因为身恶行、语恶行、意恶行而感到惭，对恶不善法的等至感到惭。比丘们！以惭为护城河，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第二项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，巡逻环道既高且宽，同样的，比丘们！圣弟子有愧，因为身恶行、语恶行、意恶行而感到愧，对恶不善法的等至感到愧。比丘们！以愧为巡逻环道，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第三项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，许多武器：弓箭与手持武器被蓄积，同样的，比丘们！圣弟子是多闻者、［所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、］以见善通达。比丘们！以听闻为武器，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第四项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，驻留许多军队，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵，同样的，比丘们！圣弟子为了不善法的舍断、为了善法的具足而住于活力已被发动的，刚毅、坚固地努力，不轻忽在善法上的责任。比丘们！以活力为军队，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第五项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，守门人是贤智者、能干者、有智慧者，阻止陌生人，而使熟人进入，同样的，比丘们！圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！以念为守门人，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第六项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，城墙既高且宽，并且具足衣膜涂布，同样的，比丘们！圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。比丘们！以慧为具足衣膜涂布，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第七项正法。
    他具备这七项正法。
    什麽是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者呢？
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、安乐住，为了外部的防御，许多草、薪木、水被蓄积，同样的，比丘们！圣弟子为了自己的喜乐、不害怕、安乐住；为了涅槃的进入，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、安乐住，为了外部的防御，许多米、麦被蓄积，同样的，比丘们！圣弟子为了自己的喜乐、不害怕、安乐住；为了涅槃的进入，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、安乐住，为了外部的防御，许多胡麻、绿豆、豆类食品被蓄积，同样的，比丘们！圣弟子为了自己的喜乐、不害怕、安乐住；为了涅槃的进入，以喜的褪去与住于平静、有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、安乐住，为了外部的防御，许多药食被蓄积，即：熟酥、生酥、胡麻油、蜂蜜、糖蜜、食盐，同样的，比丘们！圣弟子为了自己的喜乐、不害怕、安乐住；为了涅槃的进入，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。
    这些是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者。
    比丘们！当圣弟子具备这七项正法，以及是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被魔攻击；不会被波旬攻击的圣弟子。」
汉巴经文比对(庄春江作)：
    「泥涂垩洒(MA.3)」，南传作「具足衣膜涂布」(vāsanalepanasampanno，逐字译为「衣+涂布+具足」)，菩提比丘长老英译为「以胶泥膜覆盖」(covered over by a coat of plaster)。「垩」：音「饿」，白色土，与《满足希求》解说的「涂布的石灰(泥灰涂料)」(sudhālepena)相当。


增支部7集68经/知法者经

增支部7集68经/知法者经(庄春江译)
    「比丘们！具备七法的比丘应该被奉献、……（中略）为世间的无上福田。哪七个呢？比丘们，这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者。
    比丘们！比丘如何是知法者呢？比丘们！这里，比丘知道法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗。比丘们！如果比丘不知道法：修多罗、只夜、……（中略）未曾有法、毗富罗，在这里，他不应该被称为『知法者』。比丘们！但因为比丘知道法：修多罗、只夜、……（中略）未曾有法、毗富罗，因此，他应该被称为『知法者』。像这样，他是知法者。
    比丘们！比丘如何是知义者呢？比丘们！这里，比丘知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』比丘们！如果比丘不知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』在这里，他不应该被称为『知义者』。比丘们！但因为比丘知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』因此，他应该被称为『知义者』。像这样，他是知法者、知义者。
    比丘们！比丘如何是知自己者呢？比丘们！这里，比丘知道自己：『我有这麽多信、戒、闻、施、慧、辩才。』比丘们！如果比丘不知道自己：『我有这麽多信、戒、闻、施、慧、辩才。』在这里，他不应该被称为『知自己者』。比丘们！但因为比丘知道自己：『我有这麽多信、戒、闻、施、慧、辩才。』因此，他应该被称为『知自己者』。像这样，他是知法者、知义者、知自己者。
    比丘们！比丘如何是知量者呢？比丘们！这里，比丘知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量。比丘们！如果比丘不知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量，在这里，他不应该被称为『知量者』。比丘们！但因为比丘知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量，因此，他应该被称为『知量者』。像这样，他是知法者、知义者、知自己者、知量者。
    比丘们！比丘如何是知时机者呢？比丘们！这里，比丘知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是独坐的时机。』比丘们！如果比丘不知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是独坐的时机。』在这里，他不应该被称为『知时机者』。比丘们！但因为比丘知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是独坐的时机。』因此，他应该被称为『知时机者』。像这样，他是知法者、知义者、知自己者、知量者、知时机者。
    比丘们！比丘如何是知众者呢？比丘们！这里，比丘知道众：『这是刹帝利众，这是婆罗门众，这是屋主众，这是沙门众。在那里，应该这麽往见，应该这麽住止，应该这麽行动，应该这麽坐，应该这麽说，应该这麽静默。』比丘们！如果比丘不知道众：『这是刹帝利众，……（中略）应该这麽静默。』在这里，他不应该被称为『知众者』。比丘们！但因为比丘知道众：『这是刹帝利众，这是婆罗门众，这是屋主众，这是沙门众。在那里，应该这麽往见，应该这麽住止，应该这麽行动，应该这麽坐，应该这麽说，应该这麽静默。』因此，他应该被称为『知众者』。像这样，他是知法者、知义者、知自己者、知量者、知时机者、知众者。
    比丘们！比丘如何是知人之胜劣者呢？比丘们！这里，比丘以成一对知人：
    有二［类］人：一者、欲见圣者，一者、不欲见圣者。这位不欲见圣者之人，他因为那样的理由而应被这麽呵责；这位欲见圣者之人，他因为那样的理由而应被这麽赞赏。
    有二［类］欲见圣者之人：一者、欲听闻正法，一者、不欲听闻正法。这位不欲听闻正法之人，他因为那样的理由而应被这麽呵责；这位欲听闻正法之人，他因为那样的理由而应被这麽赞赏。
    有二［类］欲听闻正法之人：一者、倾耳听法，一者、不倾耳听法。这位不倾耳听法之人，他因为那样的理由而应被这麽呵责；这位倾耳听法之人，他因为那样的理由而应被这麽赞赏。
    有二［类］倾耳听法之人：一者、听闻法后记住，一者、听闻法后不记住。这位听闻法后不记住之人，他因为那样的理由而应被这麽呵责；这位听闻法后记住之人，他因为那样的理由而应被这麽赞赏。
    有二［类］听闻法后记住之人：一者、对记住的法观察义理，一者、对记住的法不观察义理。这位对记住的法不观察义理之人，他因为那样的理由而应被这麽呵责；这位对记住的法观察义理之人，他因为那样的理由而应被这麽赞赏。
    有二［类］对记住的法观察义理之人：一者、了知义理、了知法后，法、随法行，一者、了知义理、了知法后，不法、随法行。这位了知义理、了知法后，不法、随法行之人，他因为那样的理由而应被这麽呵责；这位了知义理、了知法后，法、随法行之人，他因为那样的理由而应被这麽赞赏。
    有二［类］了知义理、了知法后，法、随法行之人：一者、行自己的利益，非他人的利益，一者、行自己的利益与他人的利益。这位行自己的利益，非他人的利益之人，他因为那样的理由而应被这麽呵责；这位行自己的利益与他人的利益之人，他因为那样的理由而应被这麽赞赏。
    比丘们！这样，比丘以成一对［的方式］知人。比丘们！这样，比丘是知人之胜劣者。
    比丘们！具备这七法的比丘应该被奉献、应该被供奉、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「七法」(Sattahi…dhammehi)，菩提比丘长老英译为「七种特质(条件)」(seven qualities)。
    「知节(MA.1)；知足(AA.39.1)」，南传作「知量者」(mattaññū)，菩提比丘长老英译为「知道适度(节制)者」(who knows moderation)。
    「这是学习的时机」(ayaṃ kālo uddesassa，原意为「这是总说的时机」)，菩提比丘长老英译为「这是学习的时机」(This is the time for learning)，并解说，「uddesa」的意思通常是「摘要」(summary)，但这里似乎不太相关(seems less pertinent here)。按：《满足希求》以「这是佛陀言说(buddhavacanaṃ)学习的时机(uggaṇhanakālo)」解说，今准此译。


增支部7集69经/昼度树经

增支部7集69经/昼度树经(庄春江译)
    「比丘们！每当三十三天的昼度黑檀树变黄叶时，比丘们！那时，三十三天们是悦意的［，心想］：『现在，昼度黑檀树变黄叶，现在，它不久将成为落叶。』
    比丘们！每当三十三天的昼度黑檀树变落叶时，比丘们！那时，三十三天们是悦意的［，心想］：『现在，昼度黑檀树变落叶，现在，它不久将发芽。』
    比丘们！每当三十三天的昼度黑檀树发芽时，比丘们！那时，三十三天们是悦意的［，心想］：『现在，昼度黑檀树发芽，现在，它不久将分芽。』
    比丘们！每当三十三天的昼度黑檀树分芽时，比丘们！那时，三十三天们是悦意的［，心想］：『现在，昼度黑檀树分芽，现在，它不久将长花蕾。』
    比丘们！每当三十三天的昼度黑檀树长花蕾时，比丘们！那时，三十三天们是悦意的［，心想］：『现在，昼度黑檀树长花蕾，现在，它不久将开花。』
    比丘们！每当三十三天的昼度黑檀树开花时，比丘们！那时，三十三天们是悦意的［，心想］：『现在，昼度黑檀树开花，现在，它不久花将盛开。』
    比丘们！每当三十三天的昼度黑檀树花盛开时，比丘们！那时，三十三天们是悦意的，他们在昼度黑檀树下具备、具有五种欲自娱四个天月。
    又，比丘们！当三十三天的昼度黑檀树花盛开时，［方圆］五十由旬到处被光明遍满，香气顺风吹行一百由旬，这是昼度黑檀树的威力。
    同样的，比丘们！每当圣弟子意图从在家出家，成为非家生活时，比丘们！那时，圣弟子变黄叶，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活时，比丘们！那时，圣弟子变落叶，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅时，比丘们！那时，圣弟子发芽，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅时，比丘们！那时，圣弟子分芽，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以喜的褪去与住于平静、有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅时，比丘们！那时，圣弟子长花蕾，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅时，比丘们！那时，圣弟子开花，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱时，比丘们！那时，圣弟子花盛开，如三十三天的昼度黑檀树。
    比丘们！那时，诸地居天发声道：『这位名叫某某的尊者；名叫某某尊者的弟子，从像那样的村落或城镇，从在家出家，成为非家生活，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』
    听到诸地居天的声音后，四大天王之诸天……（中略）忉利诸天……夜摩诸天……兜率诸天……化乐诸天……他化自在诸天……梵众天诸天发声道：『这位名叫某某的尊者；名叫某某尊者的弟子，从像那样的村落或城镇，从在家出家，成为非家生活，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』像这样，在那刹那，在那片刻，声音传遍了整个梵天世界，这是烦恼已尽比丘的威力。」
汉巴经文比对(庄春江作)：
    「昼度树(MA.2)」，南传作「昼度黑檀树」(pāricchattako koviḷāro)，菩提比丘长老英译为「Pāricchattaka珊瑚树」(Pāricchattaka coral tree)。按：「昼度树」(pāricchattako)，另译为「珊瑚树，圆生树，刺桐树」；「黑檀树」(koviḷāro)，另译为「乌木，洋紫荆」。
    「当还生(MA.2)；当更生华实(AA.39.2)」，南传作「将发芽」(jālakajāto bhavissatīti，直译为「将是已发芽的」)，菩提比丘长老英译为「它的花之初始发生」(its floral initiation occurs)。按：《满足希求》说，生出叶与花的网状物(sañjātapattapupphajālo)，因为叶网与花网一起出来(saheva nikkhamati)。编按：jālo译为「网；网状物」，jālaka译为「芽，小网」。
    「当生网(MA.2)；当生罗网(AA.39.2)」，南传作「将分芽」(khārakajāto bhavissatīti)，菩提比丘长老英译为「它的花之分化发生」(its floral differentiation occurs)。按：《满足希求》以「具备叶网与花网完全分开生长」解说。
    「当生如鸟喙(MA.2)；当生雹节(AA.39.2)」，南传作「将长花蕾」(kuṭumalakajāto bhavissatīti)，菩提比丘长老英译为「它的花蕾之形成发生」(its bud formation occurs)。按：《满足希求》以「已生蓓蕾」(sañjātamakuḷo)解说，今依kuḍumalakajāto译。
    「当开如钵(MA.2)；当复开敷(AA.39.2)」，南传作「将开花」(korakajāto bhavissatīti)，菩提比丘长老英译为「它的花蕾之暴开发生」(its bud burst occurs)。按：《满足希求》以「具备未扩张(avikasitehi)、大腹(mahākucchīhi)、已破口的花(sambhinnamukhehi pupphehi)」解说korakajāto。
    「当尽敷开(MA.2)；当尽着华(AA.39.2)」，南传作「花将盛开」(sabbaphāliphullo bhavissatīti)，菩提比丘长老英译为「它完全地开花」(it fully blossoms)。
    「诸地居天」(bhummā devā)，菩提比丘长老英译为「地居天们」(the earth-dwelling devas)。
    「发声道」(saddamanussāventi)，菩提比丘长老英译为「喊叫起来」(raise a cry)。


增支部7集70经/恭敬经

增支部7集70经/恭敬经(庄春江译)
    那时，当尊者舍利弗独处、独坐时，心中生起了这样的深思：「当比丘恭敬、尊敬、住于依止什麽后，不善的能被舍断、善的能被修习呢？」
    那时，尊者舍利弗这麽想：
    「当比丘恭敬、尊敬、住于依止大师后，不善的能被舍断、善的能被修习；当比丘……法……（中略）；当比丘……僧团……（中略）；当比丘……学……（中略）；当比丘……定……（中略）；当比丘……不放逸……（中略）；当比丘恭敬、尊敬、住于依止承迎后，不善的能被舍断、善的能被修习。」
    那时，尊者舍利弗这麽想：
    「我的这些法是遍清净的、皎洁的，让我去向世尊报告这些法，这样，我的这些遍清净法将成为更加被称为遍清净，犹如男子如果获得遍清净的、皎洁的金环，他这麽想：『我的这金环是遍清净的、皎洁的，让我拿去给锻工看，这样，我的这有锻工看过遍清净金环将成为更加被称为遍清净。』同样的，我的这些法是遍清净的、皎洁的，让我去向世尊报告这些法，这样，我的这些遍清净法将成为更加被称为遍清净。」
    那时，尊者舍利弗在傍晚时，从独坐中出来去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！这里，当我独处、独坐时，心中生起了这样的深思：『当比丘恭敬、尊敬、住于依止什麽后，不善的能被舍断、善的能被修习呢？』大德！那时我这麽想：『当比丘恭敬、尊敬、住于依止大师后，不善的能被舍断、善的能被修习；当比丘……（中略）法……当比丘……（中略）僧团……当比丘……（中略）学……当比丘……（中略）正定……当比丘……（中略）不放逸……当比丘恭敬、尊敬、住于依止承迎后，不善的能被舍断、善的能被修习。』大德！那时我这麽想：『我的这些法是遍清净的、皎洁的，让我去向世尊报告这些法，这样，我的这些遍清净法将成为更加被称为遍清净，犹如男子如果获得遍清净的、皎洁的金环，他这麽想：「我的这金环是遍清净的、皎洁的，让我拿去给锻工看，这样，我的这有锻工看过遍清净金环将成为更加被称为遍清净。」同样的，我的这些法是遍清净的、皎洁的，让我去向世尊报告这些法，这样，我的这些遍清净法将成为更加被称为遍清净。』」
    「好！好！舍利弗！舍利弗！当比丘恭敬、尊敬、住于依止大师后，不善的能被舍断、善的能被修习；当比丘恭敬、尊敬、住于依止法后，不善的能被舍断、善的能被修习；僧团……（中略）学……正定……不放逸……当比丘恭敬、尊敬、住于依止承迎后，不善的能被舍断、善的能被修习。」
    当这麽说时，尊者舍利弗对世尊这麽说：
    「大德！我这样了知这世尊简要所说的详细义理：大德！『那位对大师不尊敬的比丘将成为对法尊敬者。』这是不可能的；大德！凡对大师不尊敬的比丘也是对法不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬的比丘将成为对僧团尊敬者。』这是不可能的；大德！凡对大师不尊敬、对法不尊敬的比丘也是对僧团不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬的比丘将成为对学尊敬者。』这是不可能的；大德！凡对大师不尊敬、对法不尊敬、对僧团不尊敬的比丘也是对学不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬的比丘将成为对正定尊敬者。』这是不可能的；大德！凡对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬的比丘也是对正定不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬的比丘将成为对不放逸尊敬者。』这是不可能的；大德！凡对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬的比丘也是对不放逸不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬、对不放逸不尊敬的比丘将成为对承迎尊敬者。』这是不可能的；大德！凡对大师不尊敬、……（中略）对不放逸不尊敬的比丘也是对承迎不尊敬者。
    大德！『那位对大师尊敬的比丘将成为对法不尊敬者。」这是不可能的；大德！凡对大师尊敬的比丘也是对法尊敬者。……（中略）
    大德！『那位对大师尊敬、……（中略）对不放逸尊敬的比丘将成为对承迎不尊敬者。』这是不可能的；大德！凡对大师尊敬、……（中略）对不放逸尊敬的比丘也是对承迎尊敬者。
    大德！『那位对大师尊敬的比丘也将成为对法尊敬者。』这是可能的；大德！凡对大师尊敬的比丘也是对法尊敬者。……（中略）
    大德！『那位对大师尊敬、……（中略）对不放逸尊敬的比丘将成为对承迎尊敬者。』这是可能的；大德！凡对大师尊敬、对法尊敬、对僧团尊敬、对学尊敬、对正定尊敬、对不放逸尊敬的比丘也是对承迎尊敬者。』大德！我这样了知这世尊简要所说的详细义理。」
    「好！好！舍利弗！舍利弗！你这样了知这我简要所说的详细义理：舍利弗！『那位对大师不尊敬的比丘将成为对法尊敬者。』这是不可能的；……（中略）舍利弗！凡那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬的比丘也是对不放逸不尊敬者。
    舍利弗！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬、对不放逸不尊敬的比丘将成为对承迎尊敬者。』这是不可能的；舍利弗！凡那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬、对不放逸不尊敬的比丘也是对承迎不尊敬者。
    舍利弗！『那位对大师尊敬的比丘将成为对法不尊敬者。」这是不可能的；舍利弗！凡对大师尊敬的比丘也是对法尊敬者。……（中略）
    舍利弗！『那位对大师尊敬、……（中略）对不放逸尊敬的比丘将成为对承迎不尊敬者。』这是不可能的；舍利弗！凡对大师尊敬、……（中略）对不放逸尊敬的比丘也是对承迎尊敬者。
    舍利弗！『那位对大师尊敬的比丘也将成为对法尊敬者。』这是可能的；舍利弗！凡对大师尊敬的比丘也是对法尊敬者。……（中略）
    舍利弗！『那位对大师尊敬、……（中略）对不放逸尊敬的比丘将成为对承迎尊敬者。』这是可能的；舍利弗！凡对大师尊敬、对法尊敬、对僧团尊敬、对学尊敬、对正定尊敬、对不放逸尊敬的比丘也是对承迎尊敬者。』舍利弗！应该以这我简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：
    「有锻工看过」(sakammāragato，逐字译为「有+锻工+已经过」)，菩提比丘长老英译为「已对金匠展示过」(has been shown to the goldsmiths)


增支部7集71经/修习经

增支部7集71经/修习经(庄春江译)
    「比丘们！当比丘不住于专心修习时，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什麽原因呢？应该回答：『未亲自修习。』未亲自修习什麽呢？四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。
    比丘们！犹如有八个、十个，或十二个鸡蛋，没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育，即使那只母鸡生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出！』但那些小鸡终不能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出，那是什麽原因呢？比丘们！因为那鸡蛋没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育。同样的，比丘们！当比丘不住于专心修习时，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什麽原因呢？应该回答：『未亲自修习。』未亲自修习什麽呢？四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。
    比丘们！当比丘住于专心修习时，即使不生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什麽原因呢？应该回答：『已亲自修习。』已亲自修习什麽呢？四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。
    比丘们！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出，那是什麽原因呢？比丘们！因为那鸡蛋被母鸡好好地卧在上面，被好好地孵，被好好地培育。同样的，比丘们！当比丘住于专心修习时，即使不生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什麽原因呢？应该回答：『已亲自修习。』已亲自修习什麽呢？四念住、……（中略）八支圣道。
    比丘们！犹如石匠或石匠的徒弟，见［他所用的］小斧头柄，有各手指与拇指的痕迹，但他不知：『我的小斧头柄今天已磨掉了多少，昨天多少，之前多少。』而当已磨掉了，就知道已磨掉了。同样的，比丘们！住于专心一再努力修习的比丘，即使不知：『我的烦恼今天已灭尽了多少，昨天多少，之前多少。』而当已灭尽了，就知道已灭尽了。
    比丘们！犹如以藤索固绑的航海船，藤索在水中耗损六个月，冬天搁在陆地受风吹日晒袭击，加以从雨云下来的大雨，很容易成为腐坏的而止息了。同样的，比丘们！当比丘住于专心一再努力修习时，结很容易成为腐坏的而止息了。」
汉巴经文比对(庄春江作)：


增支部7集72经/火聚譬喻经

增支部7集72经/火聚譬喻经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。在旅途中的某处，世尊看见燃烧的、灼热的、炽热的大火聚。看见后，世尊离开道路，在某棵树下设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！你们看见那燃烧的、灼热的、炽热的大火聚吗？」
    「是的，大德！」
    「比丘们！你们怎麽想，哪个是殊胜的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下，或拥抱刹帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下？」
    「大德！这个是殊胜的：拥抱刹帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下，大德！那是苦的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、恶法者、不净与行怀疑行为者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者来说，这个是殊胜的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下，那是什麽原因呢？比丘们！因为，他会以其因缘而死亡，或遭受像死亡那样的苦，但他不会以其缘，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、不净与行怀疑行为者、……（中略）恶劣性格者拥抱刹帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎麽想，哪个是殊胜的：有力气的男子以坚固的毛绳缠绕两小腿后摩擦，它会切断外皮；切断外皮后会切断内皮；切断内皮后会切断肌肉；切断肌肉后会切断肌腱；切断肌腱后会切断骨头；切断骨头后会接触骨髓为止，或接受有大财富之刹帝利、婆罗门、屋主的问讯？」
    「大德！这个是殊胜的：接受有大财富之刹帝利、婆罗门、屋主的问讯，大德！那是苦的：有力气的男子以坚固的毛绳……（中略）会接触骨髓为止。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：有力气的男子以坚固的毛绳缠绕两小腿后……（中略）会接触骨髓为止，那是什麽原因呢？比丘们！因为，他会以其因缘而死亡，或遭受像死亡那样的苦，但他不会以其缘，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、……（中略）恶劣性格者接受有大财富之刹帝利、婆罗门、屋主的问讯时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎麽想，哪个是殊胜的：有力气的男子以油洗净过锐利的矛袭击下部，或接受有大财富之刹帝利、婆罗门、屋主的合掌行为？」
    「大德！这个是殊胜的：接受有大财富之刹帝利、婆罗门、屋主的合掌行为，大德！那是苦的：有力气的男子以油洗净过锐利的矛袭击下部。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：有力气的男子以油洗净过锐利的矛袭击下部，那是什麽原因呢？比丘们！因为，他会以其因缘而死亡，或遭受像死亡那样的苦，但他不会以其缘，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者接受有大财富之刹帝利、婆罗门、屋主的合掌行为时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎麽想，哪个是殊胜的：有力气的男子以赤热的、燃烧的、灼热的、炽热的铁板包卷身体，或受用有大财富之刹帝利、婆罗门、屋主的信施之衣？」
    「大德！这个是殊胜的：受用有大财富之刹帝利、婆罗门、屋主的信施之衣，大德！那是苦的：有力气的男子以赤热的、燃烧的、灼热的、炽热的铁板包卷身体。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：有力气的男子以赤热的、燃烧的、灼热的、炽热的铁板包卷身体，那是什麽原因呢？比丘们！因为，他会以其因缘而死亡，或遭受像死亡那样的苦，但他不会以其缘，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、……（中略）恶劣性格者受用有大财富之刹帝利、婆罗门、屋主的信施之衣时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎麽想，哪个是殊胜的：有力气的男子以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后，以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去，或受用有大财富之刹帝利、婆罗门、屋主的信施之施食？」
    「大德！这个是殊胜的：受用有大财富之刹帝利、婆罗门、屋主的信施之施食，大德！那是苦的：有力气的男子以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：有力气的男子以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去，那是什麽原因呢？比丘们！因为，他会以其因缘而死亡，或遭受像死亡那样的苦，但他不会以其缘，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之刹帝利、婆罗门、屋主的信施之施食时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎麽想，哪个是殊胜的：有力气的男子抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上，或受用有大财富之刹帝利、婆罗门、屋主的信施之床椅？」
    「大德！这个是殊胜的：受用有大财富之刹帝利、婆罗门、屋主的信施之床椅，大德！那是苦的：有力气的男子抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：有力气的男子抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上，那是什麽原因呢？比丘们！因为，他会以其因缘而死亡，或遭受像死亡那样的苦，但他不会以其缘，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之刹帝利、婆罗门、屋主的信施之床椅时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎麽想，哪个是殊胜的：有力气的男子抓住后头下脚上丢入赤热的、燃烧的、灼热的、炽热的铜锅中，当他在那里被烹煮起泡沫时，一下子走上，一下子走下，一下子走横，或受用有大财富之刹帝利、婆罗门、屋主的信施之住处？」
    「大德！这个是殊胜的：受用有大财富之刹帝利、婆罗门、屋主的信施住处，大德！那是苦的：有力气的男子抓住后头下脚上丢入赤热的、燃烧的、灼热的、炽热的铜锅中，当他在那里被烹煮起泡沫时，一下子走上，一下子走下，一下子走横。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、恶法者、……（中略）恶劣性格者来说，这个是殊胜的：有力气的男子抓住后头下脚上……（中略）一下子走横，那是什麽原因呢？比丘们！因为，他会以其因缘而死亡，或遭受像死亡那样的苦，但他不会以其缘，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之刹帝利、婆罗门、屋主的信施之住处时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！因此，你们应该这麽学：『当我们受用衣服、施食、住处、病人的需要物、医药必需品时，那些行为对他们必将有大果、大效益，并且，我们的这出家必将是功不唐捐的、有成果的、有果实的。』比丘们！你们应该这麽学。
    比丘们！以自己的利益考虑时，就足以要以不放逸使目标达成；比丘们！以别人的利益考虑时，就足以要以不放逸使目标达成；比丘们！以两者的利益考虑时，就足以要以不放逸使目标达成。」
    这就是世尊所说，而当这个解说被说时，六十位比丘的热血从口中涌出，六十位比丘放弃学而后还俗［而说］：「世尊！非常难做，世尊！非常难做。」六十位比丘的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：
    「观两义(MA.5)」，南传作「以两者的利益考虑时」(ubhayatthaṃ…sampassamānena)，菩提比丘长老英译为「考虑着两者的利益」(considering the good of both)。
    「下过(MA.5)」，南传作「会从下方出去」(adhobhāgā nikkhameyya)，菩提比丘长老英译为「沿着自己的内脏从下面出来」(comes out from below taking along one's entrails)。


增支部7集73经/善眼经

增支部7集73经/善眼经(庄春江译)
    「比丘们！从前，有位名叫善眼的大师，为在欲上离贪的开宗祖师。又，比丘们！善眼大师有好几百位弟子，善眼大师教导弟子与梵天界共住的法。又，比丘们！凡对善眼大师教导与梵天界共住的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，比丘们！凡对善眼大师教导与梵天界共住的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    比丘们！从前，有位大师名叫哑跛，……（中略）有位大师名叫轮辐辋，……（中略）有位大师名叫锄者，……（中略）有位大师名叫象护，……（中略）有位大师名叫护光，……（中略）有位大师名叫阿勒葛，是开宗祖师，在欲上离贪者。又，比丘们！阿勒葛大师有好几百位弟子，阿勒葛大师教导弟子与梵天界共住的法。又，比丘们！凡对阿勒葛大师教导与梵天界共住的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，比丘们！凡对阿勒葛大师教导与梵天界共住的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    比丘们！你怎麽想：凡如果对这七位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德吗？」
    「是的，大德！」
    「比丘们！凡如果对这七位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德，凡对见具足之人恶心地辱骂、口出恶言者，这位因此产出更多非福德。那是什麽原因呢？比丘们！我说，此处之外(外道)没有像这样的伤害如对同梵行者的。比丘们！因此，你应该这麽学：『我们对同梵行者将没有恶心。』比丘们！你应该这麽学。」
汉巴经文比对(庄春江作)：
    「忍耐」(khantiṃ，常用的意思为「忍耐」)，参看AN.6.54。


增支部7集74经/阿勒葛经

增支部7集74经/阿勒葛经(庄春江译)
    「比丘们！从前，有位名叫阿勒葛的大师，为在欲上离贪的开宗祖师，又，比丘们！阿勒葛大师有好几百位弟子，阿勒葛大师教导弟子这样的法：婆罗门！人的寿命是少的、有限的、疾速的，多苦、多绝望，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如草尖上的露滴，在太阳升起时就急速地消失不久住。同样的，婆罗门！人的寿命如露滴，是少的、有限的、疾速的，多苦、多绝望，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如在下大雨时，水泡急速地消失不久住。同样的，婆罗门！人的寿命如水泡，是少的、有限的、疾速的，多苦、多绝望，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如棒杖在水面上画的线急速地消失不久住。同样的，婆罗门！人的寿命如棒杖在水面上画的线，是少的，……（中略）生者无不死。
    婆罗门！犹如从山上发源的河流流向远处，急流地、带走被带走的，刹那、顷刻、片刻不回头而只向前流。同样的，婆罗门！人的寿命如从山上发源的河流，是少的，……（中略）生者无不死。
    婆罗门！犹如有力气的男子能轻易地唾出聚在舌端的唾团。同样的，婆罗门！人的寿命如唾团，是少的，……（中略）生者无不死。
    婆罗门！犹如肉片被丢弃在中午晒得很热的铁锅上，急速地消失不久住。同样的，婆罗门！人的寿命如肉片，是少的，……（中略）生者无不死。
    婆罗门！犹如要被屠杀的母牛被带到屠宰场时，每当牠一抬脚，就接近屠宰，就接近死亡。同样的，婆罗门！人的寿命如要被屠杀的母牛，是少的、有限的、疾速的，多苦、多绝望，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    比丘们！但，当时，人的寿命有六万岁，五百岁女孩才适合结婚。比丘们！当时，人们的六种病是：寒、热、饥、渴、大便、小便。比丘们！阿勒葛的大师在人这麽长寿、这麽久住、这麽少病下，这麽教导弟子法：『婆罗门！人的寿命是少的、有限的、疾速的，多苦、多绝望，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。』
    比丘们！现在，当正确地说时，应该说：『人的寿命是少的、有限的、疾速的，多苦、多绝望，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。』比丘们！因为，现在，活得长者［才］百岁或多些，比丘们！当活百岁时，他活了三百个季节：一百个冬季、一百个夏季、一百个雨季，比丘们！而当活三百个季节时，他活了一千二百个月：四百个冬月、四百个夏月、四百个雨月，比丘们！又当活一千二百个月时，他活了二千四百个半月：八百个冬半月、八百个夏半月、八百个雨半月，比丘们！又当活二千四百个半月时，他活了三万六千个夜：一万二千个冬夜、一万二千个夏夜、一万二千个雨夜，比丘们！又当活三万六千个夜时，他吃了七万二千餐：二万四千个冬［季］餐、二万四千个夏［季］餐、二万四千个雨［季］餐，包含母乳期与饮食障碍。在这里，这些是饮食障碍：发怒者不进食、悲伤者不进食、生病者不进食、斋戒者不进食、得不到食物者不进食。比丘们！像这样，对百岁寿命的人，我已估计［其］寿命、有限的寿命、季节、年、月、半月、夜、日、餐、饮食障碍。比丘们！凡依怜愍对弟子有益的大师，出自怜愍所应作的，我已为你们做了。比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    大品第七，其摄颂：
    「惭、太阳、譬喻，知法者、昼度树，
      恭敬、修习、火，善眼与阿勒葛。」
汉巴经文比对(庄春江作)：
    「障碍(MA.160)」，南传作「饮食障碍」(bhattantarāyena)，菩提比丘长老英译为「吃饭障碍」(obstacles to meals)。
    「瞋不食(MA.160)」，南传作「发怒者不进食」(kapimiddhopi bhattaṃ na bhuñjati, kupitopi bhattaṃ na bhuñjati)，菩提比丘长老依锡兰版(kupitopi bhattaṃ na bhuñjati)英译为「被搅乱者不吃」(one who is disturbed does not eat a meal)。按：缅甸版之kapimiddhopi意为「睡猴」，今依前后文准锡兰版译。
    「疾速的」(lahukaṃ)，菩提比丘长老英译为「飞逝的；疾驰的；短暂的」(fleeting)。按：《满足希求》以「生起后灭去」(uppajjitvā nirujjhanato)解说。
    「消失」(paṭivigacchati，原意为「再离去；再离开」)，菩提比丘长老英译为「消失」(vanish)。


增支部7集75经/持律者经第一

8.律品
增支部7集75经/持律者经第一(庄春江译)
    「比丘们！具备七法的比丘是持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这七法的比丘是持律者。」
汉巴经文比对(庄春江作)：


增支部7集76经/持律者经第二

增支部7集76经/持律者经第二(庄春江译)
    「比丘们！具备七法的比丘是持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这七法的比丘是持律者。」
汉巴经文比对(庄春江作)：


增支部7集77经/持律者经第三

增支部7集77经/持律者经第三(庄春江译)
    「比丘们！具备七法的比丘是持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；是在律上不可动摇的住立者；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这七法的比丘是持律者。」
汉巴经文比对(庄春江作)：


增支部7集78经/持律者经第四

增支部7集78经/持律者经第四(庄春江译)
    「比丘们！具备七法的比丘是持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇；他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这七法的比丘是持律者。」
汉巴经文比对(庄春江作)：


增支部7集79经/辉耀的持律者经第一

增支部7集79经/辉耀的持律者经第一(庄春江译)
    「比丘们！具备七法的比丘是辉耀的持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；是持戒者，……（中略）在学处上受持后学习；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备这七法的比丘是辉耀的持律者。」
汉巴经文比对(庄春江作)：


增支部7集80经/辉耀的持律者经第二

增支部7集80经/辉耀的持律者经第二(庄春江译)
    「比丘们！具备七法的比丘是辉耀的持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备这七法的比丘是辉耀的持律者。」
汉巴经文比对(庄春江作)：


增支部7集81经/辉耀的持律者经第三

增支部7集81经/辉耀的持律者经第三(庄春江译)
    「比丘们！具备七法的比丘是辉耀的持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；是在律上不可动摇的住立者；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备这七法的比丘是辉耀的持律者。」
汉巴经文比对(庄春江作)：


增支部7集82经/辉耀的持律者经第四

增支部7集82经/辉耀的持律者经第四(庄春江译)
    「比丘们！具备七法的比丘是辉耀的持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇；他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备这七法的比丘是辉耀的持律者。」
汉巴经文比对(庄春江作)：


增支部7集83经/大师的教说经

增支部7集83经/大师的教说经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「优波离！凡如果你知道法：『这些法不导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。』者，优波离！你应该一向地忆持：『这既不是法，也不是律，这不是大师的教说。』凡如果你知道法：『这些法导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。』者，优波离！你应该一向地忆持：『这是法，也是律，这是大师的教说。』」
汉巴经文比对(庄春江作)：


增支部7集84经/诤讼的止息经

增支部7集84经/诤讼的止息经(庄春江译)
    「比丘们！为了止息、平息已生起的诤讼，有这七个诤讼的止息法，哪七个呢？应该给与面前毗尼、应该给与忆念毗尼、应该给与不痴毗尼、自己承认所作的、多数决、觅罪相、草覆盖，比丘们！为了止息、平息已生起的诤讼，这是七个诤讼的止息法。」
    律品第八，其摄颂：
    「四则持律者，以及四则辉耀者，
      教说、诤讼的止息十则。」
汉巴经文比对(庄春江作)：


增支部7集85经/比丘经

9.沙门品
增支部7集85经/比丘经(庄春江译)
    「比丘们！七法的破坏状态而成为比丘，哪七个呢？有身见被破坏、疑被破坏、戒禁取被破坏、贪被破坏、瞋被破坏、痴被破坏、慢被破坏，比丘们！这七法的破坏状态而成为比丘。」
汉巴经文比对(庄春江作)：


增支部7集86经/沙门经

增支部7集86经/沙门经(庄春江译)
    「比丘们！七法的静止状态而成为沙门，……（中略）。」
汉巴经文比对(庄春江作)：


增支部7集93经/不正法经

增支部7集93经/不正法经(庄春江译)
    「比丘们！有这七不正法，哪七个呢？他是无信者、是无惭者、是无愧者、是少闻者、是懈怠者、是念已忘失者、是劣慧者，比丘们！这是七不正法。」
汉巴经文比对(庄春江作)：


增支部7集94经/正法经

增支部7集94经/正法经(庄春江译)
    「比丘们！有这七正法，哪七个呢？他是有信者、是有惭者、是有愧者、是多闻者、是活力已被发动者、有念者、有慧者，比丘们！这是七正法。」
    沙门品第九，其摄颂：
    「比丘、沙门、婆罗门，闻经者与沐浴者，
      通晓吠陀者、圣者、阿罗汉，不正法与正法。」
汉巴经文比对(庄春江作)：


增支部7集95经

10.应该被奉献品
增支部7集95经(庄春江译)
    「比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪七种呢？
    比丘们！这里，某人在眼上住于随观无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这是第一种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人在眼上住于随观无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他成为诸烦恼耗尽与生命耗尽同时者，比丘们！这是第二种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人在眼上住于随观无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他以五下分结的灭尽而为中般涅槃者，……（中略）生般涅槃者……（中略）无行般涅槃者……（中略）有行般涅槃者……（中略）上流到阿迦腻吒者，比丘们！这是第七种人应该被奉献、……（中略）为世间的无上福田。
    比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部7集96-622经/经

增支部7集96-622经(庄春江译)
    「比丘们！这七种人应该被奉献、应该被供奉、……（中略）为世间的无上福田，哪七种呢？
    比丘们！这里，某人在眼上住于随观苦、……（中略）在眼上住于随观无我、……（中略）在眼上住于随观灭尽、……（中略）在眼上住于随观消散、……（中略）在眼上住于随观离贪、……（中略）在眼上住于随观灭、……（中略）在眼上住于随观断念、……（中略）。
    在耳上……（中略）在鼻上……在舌上……在身上……在意上……（中略）。
    在色上……（中略）在声音上……在气味上……在味道上……在所触上……在法上……（中略）。
    在眼识上……（中略）在耳识上……在鼻识上……在舌识上……在身识上……在意识上……（中略）。
    在眼触上……（中略）在耳触上……在鼻触上……在舌触上……在身触上……在意触上……（中略）。
    在被眼触所生受上……（中略）在被耳触所生受上……在被鼻触所生受上……在被舌触所生受上……在被身触所生受上……在被意触所生受上……（中略）。
    在色想上……（中略）在声音想上……在气味想上……在味道想上……在所触想上……在法想上……（中略）。
    在色之思上……（中略）在声音之思上……在气味之思上……在味道之思上……在所触之思上……在法之思上……（中略）。
    在色之渴爱上……（中略）在声音之渴爱上……在气味之渴爱上……在味道之渴爱上……在所触之渴爱上……在法之渴爱上……（中略）。
    在色之寻上……（中略）在声音之寻上……在气味之寻上……在味道之寻上……在所触之寻上……在法之寻上……（中略）。
    在色之伺上……（中略）在声音之伺上……在气味之伺上……在味道之伺上……在所触之伺上……在法之伺上……（中略）。
    在五蕴上……（中略）在色蕴上……在受蕴上……在想蕴上……在行蕴上……在识蕴上住于随观无常、……（中略）住于随观苦、……住于随观无我、……住于随观灭尽、……住于随观消散、……住于随观离贪、……住于随观灭、……住于随观断念、……（中略）为世间的无上福田。」
    「六门所缘处，在识与触上，
      在受上与属于门的，经个别有八则。
      想、思、渴爱，在寻上与在伺上，
      属于行境的个别有八则，在五蕴与单独的上。
      十六处在根上，无常、苦、无我，
      灭尽、消散、离贪，灭、断念。
      次第八个随观，个别个别地使之结合后，
      在全部统合上，有五百又，
      二十八经，在应该被奉献品中。」
     应该被奉献品第十［终了］。
汉巴经文比对(庄春江作)：


增支部7集623经

11.贪中略［品］
增支部7集623经(庄春江译)
    「比丘们！为了贪的证智，有七法应该被修习，哪七个呢？念觉支……（中略）平静觉支，比丘们！为了贪的证智，这七法应该被修习。」

汉巴经文比对(庄春江作)：


增支部7集624经

增支部7集624经(庄春江译)
    「比丘们！为了贪的证智，有七法应该被修习，哪七个呢？无常想、无我想、不净想、过患想、舍断想、离贪想、灭想，比丘们！为了贪的证智，这七法应该被修习。」
汉巴经文比对(庄春江作)：


增支部7集625经

增支部7集625经(庄春江译)
    「比丘们！为了贪的证智，有七法应该被修习，哪七个呢？不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想、对无常苦想，对苦无我想，比丘们！为了贪的证智，这七法应该被修习。」
汉巴经文比对(庄春江作)：


增支部7集626-652经

增支部7集626-652经(庄春江译)
    「比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这七法应该被修习。」
汉巴经文比对(庄春江作)：


增支部7集653-1132经

增支部7集653-1132经(庄春江译)
    「［为了］瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……为了放逸的证智……（中略）……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这七法应该被修习。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    贪中略［品］终了。
    七集篇经典终了。
汉巴经文比对(庄春江作)：


增支部8集1经/慈经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
八集篇经典
1.第一个五十则
1.慈品
增支部8集1经/慈经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！当慈心解脱已熟习、已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，八种效益应该可以被预期，哪八种呢？睡得安乐、快乐地醒来、不作恶梦(不见恶梦)、对人来说他是可爱的、对非人来说他是可爱的、天神守护、火或毒或刀杖不侵(不走入)、未通达更上者是到达梵天世界者，比丘们！当慈心解脱已熟习、已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，这八种效益应该可以被预期。」
    「凡持念者，修习无量慈，
      结变薄，他看到依着的灭尽。
      如果无瞋心慈爱一介生类，他因此而成为善者，
      则对一切生类以意怜愍之圣者，作许多福德。
      王仙征服大地后，与［其］众生群遍游而作牲祭，
      马祭、人祭，掷棒祭、酒祭、无遮祭：
      那些不到善说慈心的十六分之一，
      如星众全部也不值月光十六分之一。
      凡不杀、不使之杀害者，不征服、不使之征服者，
      以慈对一切生类者，他没有任何怨敌。」
汉巴经文比对(庄春江作)：


增支部8集2经/经

增支部8集2经/慧经(庄春江译)
    「比丘们！有这八因、八缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习，哪八个呢？
    比丘们！这里，比丘依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，这是第一因、第一缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。
    当他依止大师或某位老师地位的同梵行者而住时，对他现起极惭愧、情爱与恭敬，他时时往见他们遍问、质问：『大德！这是为什麽？这个的义理是什麽？』那些尊者为他揭开未揭开的，讲不明了的，在许多种怀疑的法上除去疑惑，这是第二因、第二缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。
    听闻法后，他使二种远离达成：身远离与心远离，这是第三因、第三缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。
    他是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，这是第四因、第四缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。
    他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，这是第五因、第五缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。
    他住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这是第六因、第六缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。
    他在僧团中是非种种论者、非畜生论者，他说正法，或请求他人［说正法］，或不轻蔑圣沈默状态，这是第七因、第七缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。
    他在五取蕴上住于生灭观察：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想……（中略）这样是行……（中略）这样是识，这样是识的集，这样是识的灭没。』这是第八因、第八缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。这些是多所助益的八法。
     他的同梵行者这麽尊敬他：『这位尊者依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，当这位尊者依止大师或某位老师地位的同梵行者而住时，对他现起极惭愧、情爱与恭敬，他时时往见他们遍问、质问：「大德！这是为什麽？这个的义理是什麽？」那些尊者为他揭开未揭开的，讲不明了的，在许多种怀疑的法上除去疑惑，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者听闻法后，他使二种远离达成：身远离与心远离，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、完结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以心随观察、以见善通达，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者在僧团中是非种种论者、非畜生论者，他说正法，或请求他人［做事］，或不轻蔑圣沈默状态，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者在五取蕴上住于生灭观察：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想……（中略）这样是行……（中略）这样是识，这样是识的集，这样是识的灭没。』这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
    比丘们！这是八因、八缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。」
汉巴经文比对(庄春江作)：


增支部8集3经/不爱经第一

增支部8集3经/不爱经第一(庄春江译)
    「比丘们！具备八法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪八个呢？比丘们！这里，比丘是不可爱的赞赏者、可爱的呵责者、想要利养者、想要恭敬者、无惭者、无愧者、恶欲求者、邪见者，比丘们！具备这八法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备八法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪八个呢？比丘们！这里，比丘是不可爱的不赞赏者、可爱的不呵责者、不想要利养者、不想要恭敬者、有惭者、有愧者、少欲求者、正见者，比丘们！具备这八法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部8集4经/不爱经第二

增支部8集4经/不爱经第二(庄春江译)
    「比丘们！具备八法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪八个呢？比丘们！这里，比丘是想要利养者、想要恭敬者、想要名誉者、不知适时者、不知适量者、不清净者、饶舌者、对同梵行者谩骂与恶口者，比丘们！具备这八法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的
    比丘们！具备八法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪八个呢？比丘们！这里，比丘是不想要利养者、不想要恭敬者、不想要名誉者、知适时者、知适量者、清净者、不饶舌者、不对同梵行者谩骂与恶口者，比丘们！具备这八法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部8集5经/世间法经第一

增支部8集5经/世间法经第一(庄春江译)
    「比丘们！这八世间法随世间转，且世间也随［这］八世间法转，哪八种呢？得到与得不到、有名与无名、毁与誉、乐与苦，这八世间法随世间转，且世间也随［这］八世间法转。」
    「得到得不到与有名无名，毁誉与乐苦，
      这些法在人们中是无常的，非常恒的与变易法。
      善慧者、有念者知道这些后，看作是变易法，
      对可爱的法不使心搅乱，不爱的不嫌恶。
      对他来说，顺适或排斥都被破坏、灭没不存在，
      知道远尘、不愁之足迹后，已到达有的彼岸者正确地了知。」
汉巴经文比对(庄春江作)：
    「回转(AA.43.8)」，南传作「随…转」(anuparivattati)，菩提比丘长老英译为「回转；旋转」(revolves around)。
    「利，衰/利，不利(AA.43.8)」，南传作「得到与得不到」(Lābho ca, alābho ca，直译为「利得与非利得」)，菩提比丘长老英译为「获得与失去」(gain and loss)。
    「顺适」(anurodhā，另译为「顺遂，满悦；满足」)，菩提比丘长老英译为「吸引」(attraction)。


增支部8集6经/世间法经第二

增支部8集6经/世间法经第二(庄春江译)
    「比丘们！这八世间法随世间转，且世间也随［这］八世间法转，哪八种呢？得到与得不到、有名与无名、毁与誉、乐与苦，这八世间法随世间转，且世间也随［这］八世间法转。
    比丘们！未受教导的一般人生起得到与得不到、有名与无名、毁与誉、乐与苦，已受教导的圣弟子也生起得到与得不到、有名与无名、毁与誉、乐与苦，在那里，比丘们！已受教导的圣弟子与未受教导的一般人有什麽高下，有什麽不同，有什麽差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！未受教导的一般人生起得到，他不像这样深虑：『我这已生起的这个得到，那是无常的、苦的、变易法。』他不如实了知；生起得不到……（中略）生起有名……生起无名……生起毁……生起誉……生起乐……生起苦，他不像这样深虑：『我这已生起的这个苦，那是无常的、苦的、变易法。』他不如实了知。
    得到持续遍取他的心；得不到持续遍取他的心；有名持续遍取他的心；无名持续遍取他的心；毁持续遍取他的心；誉持续遍取他的心；乐持续遍取他的心；苦持续遍取他的心，他欢喜已生起的得到；对得不到怀敌意，欢喜已生起的有名；对无名怀敌意，欢喜已生起的誉；对毁怀敌意，欢喜已生起的乐；对苦怀敌意，当他这麽进入顺适与排斥时，不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！已受教导的圣弟子生起得到，他像这样深虑：『我这已生起的这个得到，那是无常的、苦的、变易法。』他如实了知；生起得不到……（中略）生起有名……生起无名……生起毁……生起誉……生起乐……生起苦，他像这样深虑：『我这已生起的这个苦，那是无常的、苦的、变易法。』他如实了知。
    得到不持续遍取他的心；得不到不持续遍取他的心；有名不持续遍取他的心；无名不持续遍取他的心；毁不持续遍取他的心；誉不持续遍取他的心；乐不持续遍取他的心；苦不持续遍取他的心，他不欢喜已生起的得到；对得不到不怀敌意，不欢喜已生起的有名；对无名不怀敌意，不欢喜已生起的誉；对毁不怀敌意，不欢喜已生起的乐；对苦不怀敌意，当他这麽舍断顺适与排斥时，从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』
    比丘们！对已受教导的圣弟子与未受教导的一般人，这是高下，这是不同，这是差别。」
    「得到得不到与有名无名，毁誉与乐苦，
      这些法在人们中是无常的，非常恒的与变易法。
      善慧者、有念者知道这些后，看作是变易法，
      对可爱的法不使心搅乱，不爱的不嫌恶。
      对他来说，顺适或排斥都被破坏、灭没不存在，
      知道远尘、不愁之足迹后，已到达有的彼岸者正确地了知。」
汉巴经文比对(庄春江作)：
    「欢喜」(anurujjhati，另译为「认可」)，菩提比丘长老英译为「被吸引」(is attracted)。
    「顺适」(anurodhā，另译为「顺遂，满悦；满足」)，菩提比丘长老英译为「吸引」(attraction)。


增支部8集7经/提婆达多的坏失经

增支部8集7经/提婆达多的坏失经(庄春江译)
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！比丘是经常省察自己坏失者，那是好的；比丘们！比丘是经常省察他人坏失者，那是好的；比丘们！比丘是经常省察自己成就者，那是好的；比丘们！比丘是经常省察他人成就者，那是好的，比丘们！被八不正法征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济，哪八个呢？
    比丘们！被得到征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济；比丘们！被得不到……（中略）比丘们！被有名……比丘们！被无名……比丘们！被恭敬……比丘们！被不恭敬……比丘们！被恶欲求……比丘们！被恶朋友征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济。
    比丘们！被这八不正法征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济。
    比丘们！比丘能住于一再征服已生起的得到，那是好的；……（中略）已生起的得不到……已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……能住于一再征服已生起的恶朋友，那是好的。
    比丘们！缘于什麽理由而比丘应该住于一再征服已生起的得到，已生起的得不到……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……应该住于一再征服已生起的恶朋友呢？
    比丘们！因为，当住于不能征服已生起的得到时，会生起烦恼、恼害、热恼；当住于能征服已生起的得到时，他们没有像这样的烦恼、恼害、热恼，比丘们！因为，当住于不能征服已生起的得不到时，……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……当住于不能征服已生起的恶朋友时，会生起烦恼、恼害、热恼；当住于能征服已生起的恶朋友时，他们没有像这样的烦恼、恼害、热恼，比丘们！缘于［此］理由而比丘应该住于一再征服已生起的得到，已生起的得不到……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……应该住于一再征服已生起的恶朋友。
    比丘们！因此，在这里，你们应该这麽学：『我们要住于一再征服已生起的得到；……（中略）已生起的得不到……已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……我们要住于一再征服已生起的恶朋友。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部8集8经/郁多罗的坏失经

增支部8集8经/郁多罗的坏失经(庄春江译)
    有一次，尊者郁多罗住在摩西色哇堵的森给亚葛山榕树网。
    在那里，尊者郁多罗召唤比丘们：
    「学友们！比丘是经常省察自己坏失者，那是好的；学友们！比丘是经常省察他人坏失者，那是好的；学友们！比丘是经常省察自己成就者，那是好的；学友们！比丘是经常省察他人成就者，那是好的。」
    当时，毗沙门大王以某些必须作的事从北方往南方行。毗沙门大王听见尊者郁多罗在摩西色哇堵的森给亚葛山榕树网这麽教导比丘们法：「学友们！比丘是经常省察自己坏失者，那是好的；学友们！比丘是经常省察他人坏失者，那是好的；学友们！比丘是经常省察自己成就者，那是好的；学友们！比丘是经常省察他人成就者，那是好的。」
     那时，毗沙门大王犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在摩西色哇堵的森给亚葛山榕树网消失，出现在三十三天中。
     那时，毗沙门大王去见天帝释。抵达后，对天帝释这麽说：
    「真的，亲爱的先生！你应该知道，这位尊者郁多罗在摩西色哇堵的森给亚葛山榕树网这麽教导比丘们法：『学友们！比丘是经常省察自己坏失者，那是好的；学友们！比丘是经常省察他人坏失者，……（中略）自己成就者……省察他人成就者……。』」
     那时，天帝释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在三十三天消失，出现在摩西色哇堵的森给亚葛山榕树网。
     那时，天帝释去见尊者郁多罗。抵达后，向尊者郁多罗问讯，接着在一旁站立。在一旁站好后，天帝释对尊者郁多罗这麽说：
    「是真的吗？大德！尊者郁多罗这麽教导比丘们法：『学友们！比丘是经常省察自己坏失者，那是好的；学友们！比丘是经常省察他人坏失者，……（中略）自己成就者……省察他人成就者……。』」
    「是的，天帝！」
    「大德！这是尊者郁多罗自己的辩才，或者，是那位世尊、阿罗汉、遍正觉者之语呢？」
    「那样的话，天帝！我为你作譬喻，智者在这里以一些譬喻而知所说的义理。
    天帝！犹如在村落或城镇不远处有大堆谷物，如果大群众从那里以扁担、篮子、腰、合掌搬运谷物，天帝！凡前往那大群众后如果这麽问：『你们从哪里搬运谷物呢？』天帝！当如何回答时，那大群众回答了正确的回答呢？」
    「大德！那大群众回答了正确的回答：『我们从那大堆谷物搬运谷物。』」
    「同样的，天帝！凡任何善说，全都是那位世尊、阿罗汉、遍正觉者之语，我们与其他人从那里一一取来后而说。」
     「不可思议啊，大德！未曾有啊，大德！这被尊者郁多罗多麽善说：『凡任何善说，全都是那位世尊、阿罗汉、遍正觉者之语，我们与其他人从那里一一取来后而说。』郁多罗大德！这里，有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。在那里，关于提婆达多之事，世尊召唤比丘们：『比丘们！比丘是经常省察自己坏失者，那是好的；比丘们！比丘是经常省察他人坏失者，……（中略）自己成就者，……省察他人成就者，……比丘们！被八不正法征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济，哪八个呢？比丘们！被得到征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济；比丘们！被得不到……（中略）比丘们！被有名……比丘们！被无名……比丘们！被恭敬……比丘们！被不恭敬……比丘们！被恶欲求……比丘们！被恶朋友征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济，比丘们！被这八不正法征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济。
    比丘们！比丘能住于一再征服已生起的得到，那是好的；……（中略）已生起的得不到……已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……能住于一再征服已生起的恶朋友，那是好的。
    比丘们！缘于什麽理由而比丘应该住于一再征服已生起的得到，已生起的得不到……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……应该住于一再征服已生起的恶朋友呢？
    比丘们！因为，当住于不能征服已生起的得到时，会生起烦恼、恼害、热恼；当住于能征服已生起的得到时，他们没有像这样的烦恼、恼害、热恼，比丘们！因为，当住于不能征服已生起的得不到时，……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……当住于不能征服已生起的恶朋友时，会生起烦恼、恼害、热恼；当住于能征服已生起的恶朋友时，他们没有像这样的烦恼、恼害、热恼，比丘们！缘于［此］理由而比丘应该住于一再征服已生起的得到，已生起的得不到……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……应该住于一再征服已生起的恶朋友。
    比丘们！因此，在这里，你们应该这麽学：「我们要住于一再征服已生起的得到；……（中略）已生起的得不到……已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……我们要住于一再征服已生起的恶朋友。」比丘们！你们应该这麽学。』
    郁多罗大德！这个法的教说只在人间四众：比丘、比丘尼、优婆塞、优婆夷这个范围，不在任何［其他］地方被现起，大德！请尊者郁多罗学习这个法的教说；大德！请尊者郁多罗学得这个法的教说；大德！请尊者郁多罗忆持这个法的教说，大德！这个法的教说具利益，是梵行的基础。」
汉巴经文比对(庄春江作)：


增支部8集9经/难陀经

增支部8集9经/难陀经(庄春江译)
    「比丘们！当正确地说时，能说难陀是『善男子』；比丘们！当正确地说时，能说难陀是『大力士』；比丘们！当正确地说时，能说难陀是『端正的』；比丘们！当正确地说时，能说难陀是『重贪者』。
    比丘们！难陀能够行圆满、遍清净的梵行，除了具备守护根门、饮食知适量、专修清醒、念与正知外，还有什麽呢？
    比丘们！在这里，这是关于难陀的守护根门：比丘们！如果难陀必须向东边看，难陀以心思考一切后，向东边看：『当我这麽向东边看时，贪婪、忧之恶不善法将不流入。』这样，在那里他有正知。
    如果难陀必须向西边看……（中略）必须向北边看……必须向南边看……必须向上看……必须向下注视……必须向四方的中间方环视，难陀以心思考一切后，向四方的中间方环视：『当我这麽向四方的中间方环视时，贪婪、忧之恶不善法将不流入。』这样，在那里他有正知。
    比丘们！这是关于难陀的守护根门。
    比丘们！在这里，这是关于难陀的饮食知适量：比丘们！难陀如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』
    比丘们！这是关于难陀的饮食知适量。
    比丘们！在这里，这是关于难陀的专修清醒：比丘们！这里，难陀白天以经行、安坐，使心从障碍法净化。
    在初夜时段，以经行、安坐，使心从障碍法净化。
    在中夜时段，以右胁作狮子卧，将［左］脚放在［右］脚上，具念、正知，作意了起来想。
    在后夜时段，再以经行、安坐，使心从障碍法净化。
    比丘们！这是关于难陀的专修清醒。
    比丘们！在这里，这是关于难陀的念与正知：比丘们！这里，难陀的受生起被知道、现起被知道、灭没被知道；知想……（中略）知寻……（中略）灭没。
    比丘们！这是关于难陀的念与正知。
    比丘们！难陀能够行圆满、遍清净的梵行，除了具备守护根门，饮食知适量，专修清醒，念与正知外，还有什麽呢？」
汉巴经文比对(庄春江作)：
    「四方的中间方」(anudisā)，菩提比丘长老英译为「中间方位」(intermediate directions)，即「东南、东北、西南、西北」方。
    「现起」(upaṭṭhahanti，另译为「出现；起反应」)，菩提比丘长老英译为「他们保持呈现」(they remain present)。


增支部8集10经/谷渣经

增支部8集10经/谷渣经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    当时，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他以无关的答非所问，离题向外，出现愤怒、瞋恚、不满。
    那时，世尊召唤比丘们：
    「比丘们！请你们除去这个人！比丘们！请你们除去这个人！比丘们！这个人应该被除去，为何让他人之子困扰你们？
    比丘们！这里，只要比丘们没看见他犯戒，某些人就像其他好比丘那样：进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵，但，当比丘们看见他犯戒时，他们这麽知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其他好比丘们驱逐他，那是什麽原因呢？『不要污染其他好比丘们。』
    比丘们！犹如当麦作成熟时，如果麦中长了污损败坏者、麦中的谷糠、麦中的谷渣，只要它的穗［还］未长出，它的根像其它好麦，茎像其它好麦，叶像其它好麦，但，当穗长出时，他们这麽知道它：『这是麦中的污损败坏者、麦中的谷糠、麦中的谷渣。』像这样知道后，他们将它连根拔出后丢弃到麦作之外，那是什麽原因呢？『不要污染其它好麦。』同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其他好比丘那样：进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵，但，当比丘们看见他犯戒时，他们这麽知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其他好比丘们驱逐他，那是什麽原因呢？『不要污染其他好比丘们。』
    比丘们！犹如当大堆谷物去壳时，在那里，所有坚固的、坚实的谷物在一旁成堆，而所有弱的谷物、谷糠被风吹到［另］一旁，主人拿起扫帚后，更扫离它们，那是什麽原因呢？『不要污染其它好谷物。』同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其他好比丘那样：进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵，但，当比丘们看见他犯戒时，他们这麽知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其他好比丘们驱逐他，那是什麽原因呢？『不要污染其他好比丘们。』
    比丘们！犹如欲求水井导管的男子拿起锐利的斧头后，会进入森林。他会以斧背敲打树，在那里，当那些坚固的、坚实的树被斧背敲打时，反应出粗硬声，当那些内部腐烂的、漏出的、劣质的树被斧背敲打时，反应出空洞声，他从根切断它，从根切断后切断顶部，切断顶部后内部清理乾净，内部清理乾净后用作水井导管。同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其他好比丘那样：进、退、前看、后视、弯曲、伸直、［穿］大衣、持衣钵，但，当比丘们看见他犯戒时，他们这麽知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其他好比丘们驱逐他，那是什麽原因呢？『不要污染其他好比丘们。』」
    「共住后能了知这位：是像这样恶欲求、容易愤怒者，
      藏恶、顽固、专横者，嫉妒、悭吝、狡猾者。
      在人们中［以］寂静语，他如沙门般说话，
      私下作恶行，恶见、无敬意。
      蛇行者、妄语者，如实知道他后，
      全体成为一致后，请你们抛弃他。
      请你们除去谷渣，请你们除去污浊者，
      请你们从那里运走谷糠：自夸是沙门的非沙门。
      除去恶欲求，恶行处后，
      清净者与清净者共住，长久地忆念，
      此后明智地和合，你们将得到苦的结束。」
    慈品第一，其摄颂：
    「慈、慧与二则可爱的，二则世间、二则坏失：
      提婆达多与郁多罗，难陀与谷渣。」
汉巴经文比对(庄春江作)：
    「清净共清净(MA.122)」，南传作「清净者与清净者共住」(Suddhāsuddhehi saṃvāsaṃ)，菩提比丘长老英译为「纯正与纯正」(the pure with the pure)。
    「困扰」(visodhitena，原意为「(被)清净」)，菩提比丘长老英译为「扰乱；骚扰」(vex)。按：《满足希求》没有解说，长老说，此句锡兰本作Kiṃ vo paraputto viheṭhīyati(为何他人之子被你们困扰)，这里的被动动词似乎不适合，罗马拼音本作Kiṃ vo paraputtā viheṭheti(为何他人之子们使你们困扰)复数主词却连接单数动词，缅甸版作Kiṃ vo tena paraputtena visodhitena(你们和那已净化的他人之子做什麽)，这与前后文不相关，故［依前后文］取需要的读法：Kiṃ vo paraputto viheṭheyya，今依此译。
    「去殻」(phuṇamānassa)，菩提比丘长老英译为「吹开」(is being winnowed)。按：《满足希求》以「在上方处站立后大风吹开糠皮」(ucce ṭhāne ṭhatvā mahāvāte opuniyamānassa.)解说，今准此译。
    「斧背」(kuṭhāripāsena，逐字译为「斧+矢」)，菩提比丘长老英译为「他的斧刃」(the blade of his axe)。
    「空洞声」(daddaraṃ，原意为「磨擦声，轰然声」)，菩提比丘长老英译为「空洞声」(a hollow sound)。
    「［以］寂静语」(Santavāco)，菩提比丘长老英译为「以平静的声音」(With a calm voice)。按：《满足希求》以「柔和语；平滑语」(saṇhavāco)解说。
    「蛇行者」(Saṃsappī)，菩提比丘长老英译为「他是弯弯曲曲的」(he is devious)。
    「恶行处」(pāpa-ācāragocare)，菩提比丘长老英译为「坏行为与去处」(bad conduct and resort)。
    「长久地忆念」(kappayavho patissatā)，菩提比丘长老英译为「永远铭记」(ever mindful)。


增支部8集11经/卫勒若经

2.大品
增支部8集11经/卫勒若经(庄春江译)
    我听到这样：
    有一次，世尊住在卫勒若的那类噜印度楝树下。
    那时，［一位］卫勒若的婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，卫勒若的婆罗门对世尊这麽说：
    「乔达摩先生！这被我听闻：『沙门乔达摩不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』乔达摩先生！这是真的，因为，乔达摩尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，乔达摩先生！这是不当的。」
    「婆罗门！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有我应该问讯、起立迎接、以座位邀请者，婆罗门！因为，如果受如来问讯、起立迎接、以座位邀请者，他的头会破裂。」
    「乔达摩尊师是无味的样子者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无味的样子者。』婆罗门！凡那些色之味、声音之味、气味之味、味道之味、所触之味，对如来来说，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无味的样子者。』但你没根据此而说。」
    「乔达摩尊师是无享乐者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无享乐者。』婆罗门！凡那些色之享乐、声音之享乐、气味之享乐、味道之享乐、所触之享乐，对如来来说，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无享乐者。』但你没根据此而说。」
    「乔达摩尊师是不作业论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是不作业论者。』婆罗门！因为我说身恶行、语恶行、意恶行的不作业，我对种种恶不善法说不作业。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是不作业论者。』但你没根据此而说。」
    「乔达摩尊师是断灭论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是断灭论者。』婆罗门！因为我说贪、瞋、痴的断灭，我对种种恶不善法说断灭。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是断灭论者。』但你没根据此而说。」
    「乔达摩尊师是嫌恶者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是嫌恶者。』婆罗门！因为我嫌恶身恶行、语恶行、意恶行，我对种种恶不善法的等至嫌恶。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是嫌恶者。』但你没根据此而说。」
    「乔达摩尊师是虚无论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是虚无论者。』婆罗门！因为我为贪、瞋、痴的调伏教导法，我为种种恶不善法的调伏教导法。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是虚无论者。』但你没根据此而说。」
    「乔达摩尊师是苦行者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是苦行者。』婆罗门！我说恶不善法：身恶行、语恶行、意恶行应该被苦行［烧尽］，婆罗门！凡当应该被苦行［烧尽］的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『苦行者』。婆罗门！如来应该被苦行烧尽的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是苦行者。』但你没根据此而说。」
    「乔达摩尊师是离胎者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是离胎者。』婆罗门！凡未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『离胎者』。婆罗门！如来未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是离胎者。』但你没根据此而说。
    婆罗门！犹如有八个、十个，或十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，如果那些雏鸡最先以足爪尖或嘴尖啄破蛋壳，然后平安地破壳而出者，应该被说为：『最年长的或最年轻的呢？』」
    「乔达摩先生！牠应该被说为最年长的，乔达摩先生！因为那只是最年长的。」
    「同样的，婆罗门！在进入了无明的人们中，像蛋一样被覆盖，我突破无明的蛋壳后，成为世界中一个无上遍正觉的现正觉者，婆罗门！我确实是世界的最年长者、最上者。又，婆罗门！我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。婆罗门！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静、有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，我使心转向许多前世住处回忆之智。我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、［吃］这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前世住处有这样的行相与境遇，婆罗门！这是在初夜时段被我证得的第一明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。婆罗门！这是我的第一个破壳，就像雏鸡突破蛋壳。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，这是在中夜时段被我证得的第二明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。婆罗门！这是我的第二个破壳，就像雏鸡突破蛋壳。
    当那个心是这样入定的、遍净的、净化的、无秽的、离随杂染的、可塑的、适合作业的、住立的、到达不动时，我使心转向烦恼之灭尽智。我如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』如实证知：『这些是烦恼。』如实证知：『这是烦恼集。』如实证知：『这是烦恼灭。』如实证知：『这是导向烦恼灭道迹。』当我这麽知、这麽见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『［这是］解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这是在后夜时段被我证得的第三明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。婆罗门！这是我的第三个破壳，就像雏鸡突破蛋壳。」
    当这麽说时，卫勒若的婆罗门对世尊这麽说：
    「乔达摩尊师是最年长者，乔达摩尊师是最上者。太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「无味(MA.157)」，南传作「无味的样子者」(Arasarūpo)，菩提比丘长老英译为「缺乏味道」(lacks taste)。按：《满足希求》说，其意趣为世间中问讯、起立迎接、合掌行为、恭敬行为被称为「和谐味道」(Ayaṃ kirassa adhippāyo –yaṃ loke abhivādanapaccuṭṭhānaañjalikammasāmīcikammaṃ ‘‘sāmaggiraso’’ti vuccati)。
    「有事(MA.157)」，南传作「有法门」(Atthi…pariyāyo)，菩提比丘长老英译为「有个情形；有个方式」(There is…a way)。
    「不入胎(MA.157)」，南传作「离胎的；离胎者」(apagabbho)，菩提比丘长老英译为「退休：隐退」(is retiring)，并解说他以从轮回「退休」的角度来译。按：《满足希求》说，婆罗门认为问讯等行为导向天界胎的得到、天界再生的获得(abhivādanādikammaṃ devalokagabbhasampattiyā devalokapaṭisandhipaṭilābhāya saṃvattatīti)。
    「无享乐者」(Nibbhogo，另译为「无快乐的；无受用的；无财富的」)，菩提比丘长老英译为「非欢乐的」(not convivial)。按：《满足希求》说，婆罗门认为对年老者问讯等行为在世间中是「和谐的受用」(‘‘sāmaggiparibhogo’’ti)。
    「宗本断灭(MA.18)」，南传作「断灭论的；断灭论者」(ucchedavādo)，菩提比丘长老英译为「一位灭绝论者」(an annihilationist)。按：《满足希求》说，没看见世尊问讯等行为，婆罗门认为「这传承，这世间传统、世间习惯被破坏」(imaṃ āgamma ayaṃ lokatanti lokapaveṇī ucchijjatī)。
    「可恶(MA.18)」，南传作「嫌恶者」(jegucchī)，菩提比丘长老英译为「一位排斥者」(a repeller)。按：《满足希求》说，婆罗门认为世尊嫌恶对年老者问讯等行为。
    「宗本法律(MA.18)」，南传作「虚无论者」(venayiko，源于动词vineti，另一个意思为「调伏者；持律者」)，菩提比丘长老英译为「废除者」(an abolitionist)。按：《满足希求》说，没看见世尊问讯等行为，婆罗门认为「这排除世间最胜的行为，使之使灭亡(ayaṃ idaṃ lokajeṭṭhakakammaṃ vineti vināseti)，因此这应该被调伏(除去)、应该被责备(vinetabbo niggaṇhitabbo’’ti)」，而佛陀以「贪等的调伏、平息法」(rāgādīnaṃ vinayāya vūpasamāya dhammaṃ)教导，因此为调伏者。
    「法律(MA.18)」，南传作「(为)调伏」(vinayāya)，菩提比丘长老英译为「为了废除」(for the abolition)。
    「苦行(MA.18)」，南传作「苦行者」(tapassī)，菩提比丘长老英译为「折磨者」(a tormentor)。按：《满足希求》说，这里苦行是「激怒、使苦恼」(roseti vihesetīti)的意思，不作恭敬行为的同义语(Sāmīcikammākaraṇassetaṃ adhivacanaṃ)。
    「应该被苦行［烧尽］」(Tapanīya)，菩提比丘长老英译为「要被烧掉」(are to be burned up)。按：「应该被苦行」(Tapanīya)其原形动词为「辉耀；发光照亮；照耀，灼热」(tapati)，所以「苦行」含有「燃烧」的双关意涵。


增支部8集12经/狮子经

增支部8集12经/狮子经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞、对法称赞、对僧团称赞。
    当时，尼乾陀的弟子，狮子将军坐在那集会处。
    那时，尼乾陀的弟子，狮子将军这麽想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞，让我去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军去见尼乾陀若提子。抵达后对尼乾陀若提子这麽说：
    「大德！我想去见沙门乔达摩。」
    「狮子！作业论的你为何要去见沙门乔达摩呢？狮子！因为不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。」
    那时，狮子将军准备去见世尊的心止息了。
    第二次，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。第二次，狮子将军这麽想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞，让我去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军去见尼乾陀若提子。抵达后对尼乾陀若提子这麽说：
    「大德！我想去见沙门乔达摩。」
    「狮子！作业论的你为何要去见沙门乔达摩呢？狮子！因为不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。」
    第二次，狮子将军准备去见世尊的心止息了。
    第三次，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。第三次，狮子将军这麽想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。允许或不允许，尼乾陀将能对我怎样呢？让我在尼乾陀不允许的情况下去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军为了见世尊，以五百辆车中午从毗舍离出发，以车辆一直到车辆能通行之处，然后下车步行前往。那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这麽说：
    「大德！我听说此：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』大德！凡那些这麽说：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？大德！因为我们不想诽谤世尊。」
    「狮子！有法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确说时，他会说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『离胎的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『稣息的沙门乔达摩为稣息教导法，也以此调伏弟子们。』
    狮子！什麽法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』呢？狮子！因为我说身恶行、语恶行、意恶行的不作业，我对种种恶不善法说不作业，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』
    狮子！什麽法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』呢？狮子！因为我说身善行、语善行、意善行的作业，我说种种善法的作业，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』
    狮子！什麽法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』呢？狮子！因为我说贪、瞋、痴的断灭，我对种种恶不善法说断灭，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』
    狮子！什麽法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』呢？狮子！因为我嫌恶身恶行、语恶行、意恶行，我对种种恶不善法的等至嫌恶，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』
    狮子！什麽法门，经由该法门，当正确地说时，他会说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』呢？狮子！因为我为贪、瞋、痴的调伏教导法，我为种种恶不善法的调伏教导法，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』
    狮子！什麽法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』呢？狮子！我说恶不善法：身恶行、语恶行、意恶行应该被苦行［烧尽］，狮子！凡当应该被苦行［烧尽］的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『苦行者』。狮子！如来应该被苦行［烧尽］的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』
    狮子！什麽法门，经由该法门，当正确地说时，他会说我：『离胎的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』呢？狮子！未来从母胎生出的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『与胎无关者』。狮子！如来未来从母胎生出的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『离胎的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』
    狮子！什麽法门，经由该法门，当正确地说时，他会说我：『稣息的沙门乔达摩为稣息教导法，也以此调伏弟子们。』呢？狮子！因为我以无上稣息带来稣息，我为稣息教导法，我也以此调伏弟子们，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『稣息的沙门乔达摩为稣息教导法，也以此调伏弟子们。』」
    当这麽说时，狮子将军对世尊这麽说：
    「太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
    「狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这麽说：『狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！因为其他外道得到我为弟子后，会手持旗帜绕行整个毗舍离［而宣告］：『狮子将军已成为我的弟子了。』然而世尊却这麽说：『狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！这是第二次我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「狮子！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这麽说：『狮子！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。』大德！这被我听闻：『沙门乔达摩这麽说：「布施只应该施与我，只应该施与我的弟子；只施与我有大果，非施与其他人有大果；只施与我的弟子有大果，非施与其他人的弟子有大果。」』然而世尊却劝导我对尼乾陀布施，但，大德！这里，我们将知道适当时机的。大德！这是第三次我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    那时，世尊对狮子将军说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知狮子将军有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上狮子将军的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，狮子将军已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这麽说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食［供养］。」
    世尊以沈默同意了。
    那时，狮子将军知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，狮子将军召唤某位男子：
    「喂！男子！请你去找些处理好的肉。」
    那时，那夜过后，狮子将军在自己的住处准备胜妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已［准备］完成。」
    那时，世尊在午前时穿好衣服后，取衣钵，去狮子将军的住处。抵达后，与比丘僧团一起在设置好的座位坐下。
    当时，众多尼乾陀在毗舍离从街道到街道；从十字路口到十字路口挥舞手臂号泣：
    「今天，大只家畜被狮子将军杀了后，作沙门乔达摩的食物，那位沙门乔达摩知道关于制作肉的事，缘于业而食用。」
    那时，某位男子去见狮子将军。抵达后，在耳边告知狮子将军：
    「真的，大德！你应该知道：那些众多尼乾陀在毗舍离从街道到街道；从十字路口到十字路口挥舞手臂号泣：『今天，大只家畜被狮子将军杀了后，作沙门乔达摩的食物，那位沙门乔达摩知道关于制作肉的事，缘于业而食用。』」
    「够了！绅士！长久以来，那些尊者欲不称赞佛陀，欲不称赞法，欲不称赞僧团，那些尊者从不停止以不存在、虚伪、虚妄、不实歪曲那位世尊，我们不会因为活命而故意夺取生类的生命。」
    那时，狮子将军亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，狮子将军在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励狮子将军，使之欢喜，然后起座离开。
    ［那时，世尊就这个因由、这个机会作如法的谈论后，召唤比丘们：「比丘们！不应该吃那种作了指定的肉，如果吃了，犯恶作(突吉罗)。比丘们！我允许三点清净的鱼、肉：未见、未闻、不怀疑。」(律藏/大品巴利/6药犍度 178.狮子将军事)］
汉巴经文比对(庄春江作)：
    「有事(MA.18)」，南传作「有法门」(Atthi…pariyāyo)，菩提比丘长老英译为「有个情形；有个方式」(There is…a way)。
    「宗本断灭(MA.18)」，南传作「断灭论的；断灭论者」(ucchedavādo)，菩提比丘长老英译为「一位灭绝论者」(an annihilationist)。
    「可恶(MA.18)」，南传作「嫌恶者」(jegucchī)，菩提比丘长老英译为「一位排斥者」(a repeller)。
    「宗本法律(MA.18)」，南传作「虚无论者」(venayiko，源于动词vineti，另一个意思为「调伏者；持律者」)，菩提比丘长老英译为「废除者」(an abolitionist)，并解说，在佛陀时代，这个字似乎也有「误人者」(one who leads astray, AN.8.11) 的意思。按：《满足希求》说，这里，调伏被称为「使灭亡」(vināsetīti)，调伏即调伏者(Vinayo eva venayiko)，调伏者被称为「适于斥责者」(niggahaṃ arahatīti)，而佛陀以「贪等的调伏、平息法」(rāgādīnaṃ vinayāya vūpasamāya dhammaṃ, AN.8.11)教导，因此为调伏者。
    「苦行(MA.18)」，南传作「苦行者」(tapassī)，菩提比丘长老英译为「折磨者」(a tormentor)。按：《满足希求》说，这里苦行是「激怒、使苦恼」(roseti vihesetīti)的意思，不作恭敬行为的同义语(Sāmīcikammākaraṇassetaṃ adhivacanaṃ, AN.8.11)。
    「不入于胎/不入胎(MA.18/157)」，南传作「离胎的；离胎者」(apagabbho)，菩提比丘长老英译为「退休：隐退」(is retiring)，并解说他以从轮回「退休」的角度来译(AN.8.11)。
    「安隐(MA.18)」，南传作「稣息的；稣息者」(assāsako，另译为「安息的；安慰的」)，菩提比丘长老英译为「安慰者」(a consoler)。
    「法律(MA.18)」，南传作「(为)调伏」(vinayāya)，菩提比丘长老英译为「为了废除」(for the abolition)。
    「应该被苦行［烧尽］」(Tapanīya)，菩提比丘长老英译为「要被烧掉」(are to be burned up)。按：「应该被苦行」(Tapanīya)其原形动词为「辉耀；发光照亮；照耀，灼热」(tapati)，所以「苦行」含有「燃烧」的双关意涵。北传该段经文「或有沙门、梵志裸形无衣，……，非是圣道。」前后文意不连贯，不知是否错置。
    「缘于业而食用」(paribhuñjati paṭiccakammanti)，菩提比丘长老英译为「特别为他的缘故，明知地使用［得自动物被杀的］肉，为了他而做的行为」(knowingly uses meat ［obtained from an animal killed］ especially for his sake, the act done on his account)。按：《满足希求》说，「缘于业」指那个肉是缘于自己而触及生命破坏业(行为)，这个不善有一半是是施主的，一半是领受者的，……。
    「歪曲」(abbhācikkhituṃ，逐字译为「黑云+陈述(告知)」)，菩提比丘长老英译为「误传；虚伪的说明」(misrepresenting)。按：为避世讥嫌，佛陀以此因缘为比丘立「有三种肉不得食：若见、若闻、若疑。」(五分律T22p.149，其它四分律T22p.871、十诵律T23p.190亦雷同)「耆婆！我说以三种情况吃肉：没看见、没听到、没疑虑」(MN.55)，巴利律藏相关事缘叙述同本经，后加禁制与许可，唯此条未见于现存的学处(戒条)中。


增支部8集13经/骏马经

增支部8集13经/骏马经(庄春江译)
    「比丘们！具备八支为国王的贤骏马、适合国王的、国王使用的、被名为国王肢体的一部分，哪八个呢？比丘们！这里，国王的贤骏马为从两方都是好的出身的骏马：从母方与从父方，牠被生在任何其它贤骏马被生之处的方位。又，对凡给与的任何食物：新鲜的或乾的，牠只恭敬地食用，不搅散。牠嫌恶令牠近粪尿坐卧。牠是柔和的，乐共住的，不使其它马畏惧害怕。又，凡牠有的谄曲、诈欺、歪曲、不正直，都如实对调御者显露，调御者为粉碎那些而努力。又，牠是载运者，牠心中生出：『不论其它马载运否，这里，我将载运。』又，走时，牠只走直路。牠是强壮的，牠显示力量直到生命死亡的消尽。比丘们！具备这八支为国王的贤骏马、适合国王的、国王使用的、被名为国王肢体的一部分。同样的，比丘们！具备八法的比丘应该被奉献、……（中略）为世间的无上福田，哪八个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。又，对凡给与的任何食物：粗的或极妙的，他只恭敬地食用而不被恼害。他嫌恶身恶行、语恶行、意恶行，他嫌恶许多种恶不善法的等至。他是柔和的，乐共住的，不使其他比丘畏惧害怕。又，凡他有的谄曲、诈欺、歪曲、不正直，都如实对大师或同梵行的智者显露，大师或同梵行的智者为粉碎那些而努力。又，他是学习者，他心中生出：『不论其他比丘学习否，这里，我将学习。』又，走时，他只走直路，在那里，这是直路，即：正见、……（中略）正定。他住于活力已被发动：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯乾，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』比丘们！具备这八法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部8集14经/未调马经

增支部8集14经/未调马经(庄春江译)
    「比丘们！我将教导八种未调马与八种马的过失，以及八种如未调马之人与八种人的过失，你们要听！要好好作意，我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！什麽是八种未调马与八种马的过失呢？
    比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠从后面［腿］退后，使车辆从背后绕圈转。比丘们！这里，有像这样一类的未调马，比丘们！这是第一种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠以后面［腿］跃起，破坏车杆、破坏三脚台。比丘们！这里，有像这样一类的未调马，比丘们！这是第二种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，腿从车辕松脱后，踩碎车辕。比丘们！这里，有像这样一类的未调马，比丘们！这是第三种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠取旁道，使车离路。比丘们！这里，有像这样一类的未调马，比丘们！这是第四种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠前身跃起，举踢前腿。比丘们！这里，有像这样一类的未调马，比丘们！这是第五种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，不理会调御者、不理会鞭杖，以牙齿破坏马衔后，往想去的地方出发。比丘们！这里，有像这样一类的未调马，比丘们！这是第六种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，既不前进也不后退，就像柱子在那里住立。比丘们！这里，有像这样一类的未调马，比丘们！这是第七种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠弯曲收起前腿、弯曲收起后腿后，就在那里坐在四条腿上。比丘们！这里，有像这样一类的未调马，比丘们！这是第八种马的过失。
    比丘们！这些是八种未调马与八种马的过失。
    比丘们！什麽是八种如未调马之人与八种人的过失呢？
    比丘们！这里，比丘们责备比丘犯戒，当那位比丘被比丘们责备犯戒时，他以忘记搪塞：『我不记得了。』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠从后面［腿］退后，使车辆从背后绕圈转，比丘们！我说此人像这样的譬喻。比丘们！这里，有像这样一类的未调人，比丘们！这是第一种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当那位比丘被比丘们责备犯戒时，他就对抗责备者：『愚痴无能的你所说的是什麽意思呢？你也认为你有应该说的吗？』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠以后面［腿］跃起，破坏车杆、破坏三脚台，比丘们！我说此人像这样的譬喻。比丘们！这里，有像这样一类的未调人，比丘们！这是第二种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当那位比丘被比丘们责备犯戒时，他就反驳责备者：『你犯了像这样名称的戒，你就先忏悔吧！』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，腿从车辕松脱后，踩碎车辕，比丘们！我说此人像这样的譬喻。比丘们！这里，有像这样一类的未调人，比丘们！这是第三种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当那位比丘被比丘们责备犯戒时，他以无关的答非所问，离题向外，出现愤怒、瞋恚、不满。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠取旁道，使车离路，比丘们！我说此人像这样的譬喻。比丘们！这里，有像这样一类的未调人，比丘们！这是第四种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当那位比丘被比丘们责备犯戒时，他在僧团中挥舞手臂。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠前身跃起，举踢前腿，比丘们！我说此人像这样的譬喻。比丘们！这里，有像这样一类的未调人，比丘们！这是第五种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当那位比丘被比丘们责备犯戒时，他不理会僧团、不理会责备者，身为犯戒者而往想去的地方出发。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，不理会调御者、不理会鞭杖，以牙齿破坏马衔后，往想去的地方出发，比丘们！我说此人像这样的譬喻。比丘们！这里，有像这样一类的未调人，比丘们！这是第六种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当那位比丘被比丘们责备犯戒时，他既不说：『我犯戒』，也不说：『我没犯戒。』以沈默困扰僧团。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，既不前进也不后退，就像柱子在那里住立，比丘们！我说此人像这样的譬喻。比丘们！这里，有像这样一类的未调人，比丘们！这是第七种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当那位比丘被比丘们责备犯戒时，他这麽说：『尊者们！你们为何一直极度管关于我的事，现在，我要放弃学而后还俗。』他放弃学而后还俗后，这麽说：『尊者们！现在，你们满意了吗？』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠弯曲收起前腿、弯曲收起后腿后，就在那里坐在四条腿上，比丘们！我说此人像这样的譬喻。比丘们！这里，有像这样一类的未调人，比丘们！这是第八种人的过失。
    比丘们！这些是八种如未调马之人与八种人的过失。」
汉巴经文比对(庄春江作)：


增支部8集15经/垢经

增支部8集15经/垢经(庄春江译)
    「比丘们！有这八种垢，哪八种呢？比丘们！不读诵是圣典的垢；比丘们！不努力［整理］是家的垢；比丘们！懈怠是美貌的垢；比丘们！放逸是守护的垢；比丘们！ 恶行是妇女的垢；比丘们！悭吝是施与的垢；比丘们！恶不善法是此世与来世的垢；比丘们！比这垢更大的垢，无明是最高的垢，比丘们！这是八种垢。」
    「不读诵是圣典的垢，不努力［整理］是家的垢，
      懈怠是美貌的垢，放逸是守护的垢。
      恶行是妇女的垢，悭吝是施与的垢，
      恶不善法，是此世与来世的垢，
      比这垢更大的垢，无明是最高的垢。」
汉巴经文比对(庄春江作)：


增支部8集16经/差使经

增支部8集16经/差使经(庄春江译)
    「比丘们！具备八法，比丘值得差使，哪八个呢？比丘们！这里，比丘是能听闻者、能使之听闻者、学得者、使之忆持者、识知者、使之识知者、相关与不相关的善巧者、不起诤讼者，比丘们！具备这八法，比丘值得差使。
    比丘们！具备八法，舍利弗值得差使，哪八个呢？比丘们！这里，舍利弗是能听闻者、能使之听闻者、学得者、使之忆持者、识知者、使之识知者、相关与不相关的善巧者、不起诤讼者，比丘们！具备这八法，舍利弗值得差使。」
    「凡到达激烈主张的群众后不战栗者，
      不遗漏话语，不隐藏嘱付讯息。
      他明了地说，当被质问时不摇动，
      像这样的比丘，值得差使。」
汉巴经文比对(庄春江作)：
    「使之忆持者」(dhāretā)，菩提比丘长老英译为「使人学习者」((one who) makes other learn)。
    「战栗」(byathati, vedhati, byādhati)，菩提比丘长老英译为「发抖」(tremble)。按：《满足希求》以「战栗(vedhati)、惊吓(chambhati)」解说，今准此译。


增支部8集17经/系缚经第一

增支部8集17经/系缚经第一(庄春江译)
    「比丘们！女子以八种样子系缚男子，哪八种呢？比丘们！女子以哭系缚男子；比丘们！女子以笑系缚男子；比丘们！女子以言说系缚男子；比丘们！女子以行仪系缚男子；比丘们！女子以花果［礼物］系缚男子；比丘们！女子以气味系缚男子；比丘们！女子以味道系缚男子；比丘们！女子以触系缚男子，比丘们！女子以这八种样子系缚男子。
    比丘们！凡被触系缚者，那些众生是被完全系缚者。」
汉巴经文比对(庄春江作)：
    「法(AA.44.5)」，南传作「样子」(ākārehi，另译为「行相；方式」)，菩提比丘长老英译为「方式」(ways)。
    「以行仪」(ākappena，另译为「行为；举止」)，菩提比丘长老英译为「以她的外观」(by her appearance)。


增支部8集18经/系缚经第二

增支部8集18经/系缚经第二(庄春江译)
    「比丘们！男子以八种样子系缚女子，哪八个呢？比丘们！男子以哭系缚女子；比丘们！男子以笑系缚女子；比丘们！男子以言说系缚女子；比丘们！男子以行仪系缚女子；比丘们！男子以花果［礼物］系缚女子；比丘们！男子以气味系缚女子；比丘们！男子以味道系缚女子；比丘们！男子以触系缚女子，比丘们！男子以这八种样子系缚女子。
    比丘们！凡被触系缚者，那些众生是被完全系缚者。」
汉巴经文比对(庄春江作)：
    「样子、行仪」，参看前经。


增支部8集19经/玻哈蜡大经

增支部8集19经/玻哈蜡大经(庄春江译)
    有一次，世尊住在卫勒若的那类噜印度楝树下。
    那时，玻哈蜡大阿修罗王去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对玻哈蜡大阿修罗王这麽说：
    「而，玻哈蜡大！阿修罗们在大海中欢乐吗？」
    「大德！阿修罗们在大海中欢乐。」
    「玻哈蜡大！但阿修罗们看见大海中有多少不可思议的未曾有法，因而在大海中欢乐呢？」
    「大德！阿修罗们看见大海中有八个不可思议的未曾有法，因而在大海中欢乐，哪八个呢？
    大德！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。大德！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，大德！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海稳定，不超越海岸。大德！凡大海稳定，不超越海岸者，大德！这是阿修罗们看见大海中的第二个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海不与死屍共住，凡在大海中有死屍，则急速地运到海岸，堆上陆地。大德！大海不与死屍共住，凡在大海中有死屍，则急速地运到海岸，堆上陆地者，大德！这是阿修罗们看见大海中的第三个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河，到达那大海后，放弃先前的名字与家系，就被以那大海为名。大德！凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河，到达那大海后，放弃先前的名字与家系，就被以那大海为名者，大德！这是阿修罗们看见大海中的第四个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满。大德！凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满者，大德！这是阿修罗们看见大海中的第五个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海只有一味：咸味。大德！凡大海只有一味：咸味者，大德！这是阿修罗们看见大海中的第六个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石。大德！凡大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石者，大德！这是阿修罗们看见大海中的第七个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬。大德！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬者，大德！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而在大海中欢乐。
    大德！阿修罗们看见大海中有这八个不可思议的未曾有法，因而在大海中欢乐。
    而，大德！比丘们在这法与律中欢乐吗？」
    「玻哈蜡大！比丘们在这法与律中欢乐。」
    「大德！但比丘们看见这法与律中有多少不可思议的未曾有法，因而在这法与律中欢乐呢？」
    「玻哈蜡大！比丘们看见这法与律中有八个不可思议的未曾有法，因而在这法与律中欢乐，哪八个呢？
    玻哈蜡大！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖，同样的，玻哈蜡大！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。玻哈蜡大！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，玻哈蜡大！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海稳定，不超越海岸，同样的，玻哈蜡大！凡我为弟子安立学处，我的弟子即使涉及性命也不超越。玻哈蜡大！凡我为弟子安立学处，我的弟子即使涉及性命也不超越者，玻哈蜡大！这是比丘们看见这法与律中的第二个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海不与死屍共住，凡在大海中有死屍，则急速地运到海岸，堆上陆地，同样的，玻哈蜡大！凡破戒者、恶法者、不净与行怀疑行为者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，僧团不与他共住，急速地集合后举罪，即使他已在比丘僧团中共坐，那时，他远离僧团，僧团也远离他。玻哈蜡大！凡破戒者、恶法者、不净与行怀疑行为者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，僧团不与他共住，急速地集合后举罪，即使他已在比丘僧团中共坐，那时，他远离僧团，僧团也远离他者，玻哈蜡大！这是比丘们看见这法与律中的第三个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩醯河，到达那大海后，放弃先前的名字与家系，就被以那大海为名，同样的，玻哈蜡大！这四姓：刹帝利、婆罗门、毗舍、首陀罗，他们在这被如来教导的法与律中，从在家出家，成为非家生活后，放弃先前的名字与家系，就被以那沙门释迦子为名。玻哈蜡大！凡这四姓：刹帝利、婆罗门、毗舍、首陀罗，他们在这被如来教导的法与律中，从在家出家，成为非家生活后，放弃先前的名字与家系，就被以那沙门释迦子为名者，玻哈蜡大！这是比丘们看见这法与律中的第四个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满，同样的，玻哈蜡大！即使众多比丘般涅槃于无余涅槃界，无余涅槃界不因此而被看到不足或充满。玻哈蜡大！凡即使众多比丘般涅槃于无余涅槃界，无余涅槃界不因此而被看到不足或充满者，玻哈蜡大！这是比丘们看见这法与律中的第五个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海只有一味：咸味，同样的，玻哈蜡大！这法与律只有一味：解脱味。玻哈蜡大！凡这法与律只有一味：解脱味者，玻哈蜡大！这是比丘们看见这法与律中的第六个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石，同样的，玻哈蜡大！这法与律有许多宝物、种种宝物，在那里，这些宝物即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。玻哈蜡大！这法与律有许多宝物、种种宝物，在那里，这些宝物即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道者，玻哈蜡大！这是比丘们看见这法与律中的第七个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬，同样的，玻哈蜡大！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之行者、一来者、为了一来果的作证之行者、不还者、为了不还果的作证之行者、阿罗汉、为了阿罗汉果的作证之行者。玻哈蜡大！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之行者、一来者、为了一来果的作证之行者、不还者、为了不还果的作证之行者、阿罗汉、为了阿罗汉果的作证之行者，玻哈蜡大！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而在这法与律中欢乐。」
汉巴经文比对(庄春江作)：
    「乾塔惒(MA.35)」，南传作「乾达婆」(gandhabbā)，菩提比丘长老英译照录原文。按：此为乐神。


增支部8集20经/布萨经

增支部8集20经/布萨经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，夜已深，在初夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！夜已深，初夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    当这麽说时，世尊保持沈默。
    第二次，夜已深，在中夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！夜已深，中夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    第二次，世尊保持沈默。
    第三次，夜已深，在后夜已过，黎明来临，夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这麽说：
    「大德！夜已深，后夜已过，黎明来临，夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    「阿难！［此］众是不清净的。」
    那时，尊者大目揵连这麽想：
    「关于谁世尊这麽说：『阿难！［此］众是不清净的。』呢？」
    那时，尊者大目揵连作意全部比丘僧团，以心熟知心后，尊者大目揵连看见那位破戒、恶法、行为不净与起疑、行为隐密、非沙门而自称沙门、非婆罗门而自称婆罗门、内部腐烂的漏出、恶劣性格之人坐在比丘僧团中，看见后，起座去见那个人。抵达后，对那个人这麽说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    当这麽说时，那个人保持沈默。
    第二次，尊者目揵连对那个人这麽说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第二次，那个人保持沈默。
    第三次，尊者目揵连对那个人这麽说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第三次，那个人保持沈默。
    那时，尊者目揵连抓住那个人的手臂后，拉出门外，上门闩后，去见世尊。抵达后，对世尊这麽说：
    「大德！那个人已被我拉出去了，［此］众是清净的，请世尊为比丘们诵说波罗提木叉。」
    「不可思议啊，目揵连！未曾有啊，目揵连！多麽无用的男子，直到［让人］来抓住手臂。」
    那时，世尊召唤比丘们：
    「比丘们！现在，你们应该［自己］作布萨、诵说波罗提木叉，比丘们，现在，从今天起我不作布萨、诵说波罗提木叉。比丘们！如来会在不清净之众中诵说波罗提木叉，这是不可能的、没机会的。
    比丘们！阿修罗们看见这大海中有八个不可思议的未曾有法，因而在大海中欢乐，哪八个呢？
    比丘们！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。比丘们！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，比丘们！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而在大海中欢乐。……（中略）(应该依前经那样使之详细)。
    再者，比丘们！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。比丘们！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬者，比丘们！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而在大海中欢乐。
    比丘们！阿修罗们看见大海中有这八个不可思议的未曾有法，因而在大海中欢乐。
    同样的，比丘们！比丘们看见这法与律中有八个不可思议的未曾有法，因而在这法与律中欢乐，哪八个呢？
    比丘们！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。同样的，比丘们！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。比丘们！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，比丘们！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而在这法与律中欢乐。……（中略）。
    比丘们！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。同样的，比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之行者、……（中略）阿罗汉、为了阿罗汉果的作证之行者。比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之行者、……（中略）阿罗汉、为了阿罗汉果的作证之行者，比丘们！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而在这法与律中欢乐。」
    大品第二，其摄颂：
    「卫勒若、狮子、骏马，未调马与垢，
      差使、二则系缚，玻哈蜡大、布萨。」
汉巴经文比对(庄春江作)：


增支部8集21经/郁伽经第一

3.屋主品
增支部8集21经/郁伽经第一(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持毗舍离之屋主郁伽具备八个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取衣钵，去屋主郁伽的住处。抵达后，在设置好的座位坐下。
    那时，毗舍离之屋主郁伽去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对毗舍离之屋主郁伽这麽说：
    「屋主！世尊说你具备八个不可思议的未曾有法，屋主！世尊说你具备八个不可思议的未曾有法是什麽呢？」
    「大德！我不知道世尊说我具备八个不可思议的未曾有法是什麽，但，大德！我存在八个不可思议的未曾有法，请你听！请你好好作意！我要说了。」
    「是的，屋主！」那位比丘回答毗舍离之屋主郁伽。
    毗舍离之屋主郁伽这麽说：
    「大德！当我第一次远远地看见世尊，大德！看见的同时，我的心就净信世尊。大德！这是我存在的第一个不可思议的未曾有法。
    大德！我有净信心地服侍世尊，而世尊对我说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知我有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上我的远尘、离垢之法眼生起：『凡任何集法都是灭法。』大德！我已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，就在那里归依佛、法、僧团，受持以梵行为第五的学处。大德！这是我存在的第二个不可思议的未曾有法。
    大德！我有四个年轻妻子，大德！那时，我去见那些妻子。抵达后，对那些妻子这麽说：『姊妹们！我已受持以梵行为第五的学处，凡想要者，请就在这里享受财富与作福德，或请回自己的亲戚家，或者，有其他心仪男子者，我将给你们谁(哪位心仪男子)呢？』大德！当这麽说时，最年长的妻子对我这麽说：『主人！请给我名叫这样的男子。』大德！那时，我派人迎接那位男子后，左手握着妻子，右手握着金澡罐，献给那位男子。大德！然而，当我永舍年轻妻子时，不自证心的变动。大德！这是我存在的第三个不可思议的未曾有法。
    又，大德！我家存在着财富，但，那些［财富］平等地与持戒者、善法者［分享］。大德！这是我存在的第四个不可思议的未曾有法。
    又，大德！我侍奉比丘，则恭敬地侍奉，非不恭敬。大德！这是我存在的第五个不可思议的未曾有法。
    又，大德！如果那位尊者教导我法，则恭敬地听闻，非不恭敬；如果那位尊者没教导我法，则我会教导他法。大德！这是我存在的第六个不可思议的未曾有法。
    又，大德！天神来见我后，告知：『屋主！法被世尊善说。』那不是不可思议的，大德！当这麽说时，我对那位天神这麽说：『［不管］你们天神会这麽说或不会这麽说，法都被世尊善说。』又，大德！我不自证因为这样而有心的高慢：『天神来见我，或我与天神一起共语。』大德！这是我存在的第七个不可思议的未曾有法。
    大德！凡世尊所说的五下分结，我不见任何没被自己舍断的。大德！这是我存在的第八个不可思议的未曾有法。
    大德！这是我存在的八个不可思议的未曾有法，但我不知道世尊说我具备八个不可思议的未曾有法是什麽。」
    那时，那位比丘在毗舍离之屋主郁伽的住处取了施食后，起座离开。那时，那位比丘食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘将与毗舍离之屋主郁伽间的交谈全部告诉世尊。［世尊说：］
    「比丘！好！好！当毗舍离之屋主郁伽像那样回答时，他正确地回答了你，比丘！毗舍离之屋主郁伽就被我记说具备这八个不可思议的未曾有法，又，比丘！你应该忆持毗舍离之屋主郁伽具备这八个不可思议的未曾有法。」
汉巴经文比对(庄春江作)：


增支部8集22经/郁伽经第二

增支部8集22经/郁伽经第二(庄春江译)
    有一次，世尊住在跋耆的象村。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持象村之屋主郁伽具备八个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取衣钵，去象村屋主郁伽的住处。抵达后，在设置好的座位坐下。
    那时，象村之屋主郁伽去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对象村之屋主郁伽这麽说：
    「屋主！世尊说你具备八个不可思议的未曾有法，屋主！世尊说你具备八个不可思议的未曾有法是什麽呢？」
    「大德！我不知道世尊说我具备八个不可思议的未曾有法是什麽，但，大德！我存在八个不可思议的未曾有法，请你听！请你好好作意！我要说了。」
    「是的，屋主！」那位比丘回答象村之屋主郁伽。
    象村之屋主郁伽这麽说：
    「大德！当我在象园绕行(自娱)时第一次远远地看见世尊，大德！看见的同时，我的心就净信世尊，酒醉消失了。大德！这是我存在的第一个不可思议的未曾有法。
    大德！我有净信心地服侍世尊，而世尊对我说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，离欲的效益。当世尊了知我有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上我的远尘、离垢之法眼生起：『凡任何集法都是灭法。』大德！我已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，就在那里归依佛、法、僧团，受持以梵行为第五的学处。大德！这是我存在的第二个不可思议的未曾有法。
    大德！我有四个年轻妻子，大德！那时，我去见那些妻子。抵达后，对那些妻子这麽说：『姊妹们！我已受持以梵行为第五的学处，凡想要者，请就在这里享受财富与作福德，或请回自己的亲戚家，或者，有其他心仪男子者，我将给你们谁(哪位心仪男子)呢？』大德！当这麽说时，最年长的妻子对我这麽说：『主人！请给我名叫这样的男子。』大德！那时，我派人迎接那位男子后，左手握着妻子，右手握着金澡罐，献给那位男子。大德！然而，当我永舍年轻妻子时，不自证心的变动。大德！这是我存在的第三个不可思议的未曾有法。
    又，大德！我家存在着财富，但，那些［财富］平等地与持戒者、善法者［分享］。大德！这是我存在的第四个不可思议的未曾有法。
    又，大德！我侍奉比丘，则恭敬地侍奉，非不恭敬。大德！如果那位尊者教导我法，则恭敬地听闻，非不恭敬；如果那位尊者没教导我法，则我会教导他法。大德！这是我存在的第五个不可思议的未曾有法。
    又，大德！当僧团被招请时，天神来见我后，告知：『屋主！那样的比丘是俱分解脱者；那样的比丘是慧解脱者；那样的比丘是身证者；那样的比丘是达到见者；那样的比丘是信解脱者；那样的比丘是随法行者；那样的比丘是随信行者；那样的比丘是持戒善法者；那样的比丘是破戒恶法者。』那并非不可思议，大德！当我供给僧团食物时，我不证知生起这样的心：『让我对这位施与少；让我对这位施与多。』大德！然而，我只平等心地施与。我这是我存在的第六个不可思议的未曾有法。
    又，大德！天神来见我后，告知：『屋主！法被世尊善说。』那并非不可思议，大德！当这麽说时，我对那位天神这麽说：『［不管］你们天神会这麽说或不会这麽说，法都被世尊善说。』又，大德！我不证知因为这样而有心的高慢：『天神来见我，或我与天神一起共语。』大德！这是我存在的第七个不可思议的未曾有法。
    大德！如果我比世尊先死，如果世尊记说我：『象村屋主郁伽没有返回这个世间的结。』那并非不可思议。大德！这是我存在的第八个不可思议的未曾有法。
    大德！这是我存在的八个不可思议的未曾有法，但我不知道世尊说我具备八个不可思议的未曾有法是什麽。」
    那时，那位比丘在象村之屋主郁伽的住处取了施食后，起座离开。那时，那位比丘食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘将与象村之屋主郁伽间的交谈全部告诉世尊。［世尊说：］
    「比丘！好！好！当象村之屋主郁伽像那样回答时，他正确地回答了你，比丘！象村之屋主郁伽就被我记说具备这八个不可思议的未曾有法，又，比丘！你应该忆持象村之屋主郁伽具备这八个不可思议的未曾有法。」
汉巴经文比对(庄春江作)：


增支部8集23经/如手经第一

增支部8集23经/如手经第一(庄春江译)
    有一次，世尊住在阿罗毗的阿格罗婆塔庙。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持阿罗毗人如手具备七个不可思议的未曾有法，哪七个呢？比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；比丘们！阿罗毗人如手有惭；比丘们！阿罗毗人如手有愧；比丘们！阿罗毗人如手是多闻者；比丘们！阿罗毗人如手是施舍者；比丘们！阿罗毗人如手有慧，比丘们！你们应该忆持阿罗毗人如手具备这七个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取衣钵，去阿罗毗人如手的住处。抵达后，在设置好的座位坐下。
    那时，阿罗毗人如手去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对阿罗毗人如手这麽说：
    「朋友！世尊说你具备七个不可思议的未曾有法，哪七个呢？『比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧。』朋友！世尊说你具备这七个不可思议的未曾有法。」
    「大德！是否有任何白衣在家人在那里？」
    「朋友！那里没有任何白衣在家人。」
    「大德！那里没有任何白衣在家人，好！」
    那时，那位比丘在阿罗毗人如手的住处取了施食后，起座离开。那时，那位比丘食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，去阿罗毗人如手的住处。抵达后，在设置好的座位坐下。大德！那时，阿罗毗人如手来见我。抵达后，向我问讯，接着在一旁坐下。在一旁坐好后，我对阿罗毗人如手这麽说：『朋友！世尊说你具备七个不可思议的未曾有法，哪七个呢？「比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧。」』朋友！世尊说你具备这七个不可思议的未曾有法。当这麽说时，如手对我这麽说：『大德！是否有任何白衣在家人在那里？』『朋友！那里没有任何白衣在家人。』『大德！那里没有任何白衣在家人，好！』」
    「比丘！好！好！比丘！那位善男子是少欲的，他不想自己存在着的善法被其他人知道，比丘！因此，在这里，你应该忆持阿罗毗人如手具备这第八不可思议的未曾有法，即：少欲的。」
汉巴经文比对(庄春江作)：


增支部8集24经/如手经第二

增支部8集24经/如手经第二(庄春江译)
    有一次，世尊住在阿罗毗的阿格罗婆塔庙。
    那时，阿罗毗人如手被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对阿罗毗人如手这麽说：
    「如手！你的这随众庞大，而，如手！你如何摄集这庞大随众的呢？」
    「大德！我以世尊教导的这四种摄事摄集这庞大随众，大德！当我知道：『这位应该以布施摄集。』我就以布施摄集他；当我知道：『这位应该以爱语摄集。』我就以爱语摄集他；当我知道：『这位应该以利行摄集。』我就以利行摄集他；当我知道：『这位应该以平等摄集。』我就以平等摄集他。又，大德！我家存在着财富，像这样，他们不认为应该听贫穷者的。」
    「如手！好！好！如手！这是你能摄集庞大随众之源。如手！因为凡过去世任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众；如手！凡未来世任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众；如手！凡现在任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众。」
    那时，阿罗毗人如手被世尊的法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在阿罗毗人如手离开不久时，召唤比丘们：
    「比丘们！你们应该忆持阿罗毗人如手具备八个不可思议的未曾有法，哪八个呢？比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧；比丘们！阿罗毗人如手是少欲者，比丘们！你们应该忆持阿罗毗人如手具备这八个不可思议的未曾有法。」
汉巴经文比对(庄春江作)：


增支部8集25经/摩诃男经

增支部8集25经/摩诃男经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这麽说：
    「大德！什麽情形是优婆塞？」
    「摩诃男！当已归依佛、已归依法、已归依僧团，摩诃男！这个情形，他是优婆塞。」
    「大德！什麽情形是持戒的优婆塞呢？」
    「摩诃男！当优婆塞是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者时，摩诃男！这个情形是持戒的优婆塞。」
    「又，大德！什麽情形优婆塞是为自己利益而非他人利益的行者呢？」
    「摩诃男！当优婆塞自己是信具足者，但不劝导他人信之具足；自己是戒具足者，但不劝导他人戒具足；自己是施舍具足者，但不劝导他人施舍具足；自己是欲见诸比丘者，但不劝导他人见诸比丘；自己是欲听闻正法者，但不劝导他人正法之听闻；自己是对所听闻的法生起忆持者，但不劝导他人法之忆持；自己是观察所听闻法的义理者，但不劝导他人义理之观察；自己了知义理、了知法后成为法、随法行者，但不劝导他人法、随法行；摩诃男！这个情形优婆塞是为自己利益而非他人利益的行者。」
    「又，大德！什麽情形优婆塞是为自己利益与他人利益的行者呢？」
    「摩诃男！当优婆塞自己是信具足者，也劝导他人信之具足；自己是戒具足者，也劝导他人戒具足；自己是施舍具足者，也劝导他人施舍具足；自己是欲见诸比丘者，也劝导他人见诸比丘；自己是欲听闻正法者，也劝导他人正法之听闻；自己是对所听闻的法生起忆持者，也劝导他人法之忆持；自己是观察所听闻法的义理者，也劝导他人义理之观察；自己了知义理、了知法后成为法、随法行者，也劝导他人法、随法行；摩诃男！这个情形优婆塞是为自己利益与他人利益的行者。」
汉巴经文比对(庄春江作)：


增支部8集26经/耆婆经

增支部8集26经/耆婆经(庄春江译)
    有一次，世尊住在王舍城养子耆婆的芒果园中。
    那时，养子耆婆去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，养子耆婆对世尊这麽说：
    「大德！什麽情形是优婆塞呢？」
    「耆婆！当他归依佛、归依法、归依僧团时，耆婆！这个情形，他是优婆塞。」
    「大德！什麽情形是持戒的优婆塞呢？」
    「耆婆！当优婆塞是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者时，耆婆！这个情形是持戒的优婆塞。」
    「又，大德！什麽情形优婆塞是为自己利益而非他人利益的行者呢？」
    「耆婆！当优婆塞自己是信具足者，但不劝导他人信之具足；自己是戒具足者，但不劝导他人戒具足；自己是施舍具足者，但不劝导他人施舍具足；自己是欲见诸比丘者，但不劝导他人见诸比丘；自己是欲听闻正法者，但不劝导他人正法之听闻；自己是对所听闻的法生起忆持者，但不劝导他人法之忆持；自己是观察所听闻法的义理者，但不劝导他人义理之观察；自己了知义理、了知法后成为法、随法行者，但不劝导他人法、随法行；耆婆！这个情形优婆塞是为自己利益而非他人利益的行者。」
    「又，大德！什麽情形优婆塞是为自己利益与他人利益的行者呢？」
    「耆婆！当优婆塞自己是信具足者，也劝导他人信之具足；自己是戒具足者，也劝导他人戒具足；自己是施舍具足者，也劝导他人施舍具足；自己是欲见诸比丘者，也劝导他人见诸比丘；自己是欲听闻正法者，也劝导他人正法之听闻；自己是对所听闻的法生起忆持者，也劝导他人法之忆持；自己是观察所听闻法的义理者，也劝导他人义理之观察；自己了知义理、了知法后成为法、随法行者，也劝导他人法、随法行；耆婆！这个情形优婆塞是为自己利益与他人利益的行者。」
汉巴经文比对(庄春江作)：


增支部8集27经/力经第一

增支部8集27经/力经第一(庄春江译)
    「比丘们！有这八力，哪八力呢？比丘们！小孩的哭泣力，妇女的愤怒力，盗贼的武器力，国王的统治力，愚者的诋毁力，贤智者的审虑力，多闻者的思择力，沙门、婆罗门的忍耐力，比丘们！这些是八力。」
汉巴经文比对(庄春江作)：
    「毁呰愚人力(SA.692)」，南传作「愚者的诋毁力」(ujjhattibalā bālā)，菩提比丘长老英译为「愚笨者的力量为抱怨」(the power of fools is to complain)。


增支部8集28经/力经第二

增支部8集28经/力经第二(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「舍利弗！烦恼已尽的比丘具备多少力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
    「大德！烦恼已尽的比丘具备八力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』哪八力呢？
    大德！这里，烦恼已尽的比丘以正确之慧善见一切行是无常的。大德！凡烦恼已尽的比丘以正确之慧善见一切行是无常的者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘以正确之慧善见欲如炭火坑。大德！凡烦恼已尽的比丘以正确之慧善见欲如炭火坑者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于离欲，破灭一切烦恼处之法。大德！凡烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于离欲，破灭一切烦恼处之法者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四念住。大德！凡烦恼已尽的比丘已修习、已善修习四念住者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四神足……（中略）已修习、已善修习五根……（中略）已修习、已善修习七觉支……（中略）已修习、已善修习八支圣道。大德！凡烦恼已尽的比丘已修习、已善修习八支圣道者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    大德！烦恼已尽的比丘具备这八力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
汉巴经文比对(庄春江作)：


增支部8集29经/非时节经

增支部8集29经/非时节经(庄春江译)
    「比丘们！未受教导的一般人说：『世间得到适当时机！世间得到适当时机！』但，他不知道［什麽是］时节或非时节。比丘们！对梵行生活来说，有这八个非时节、不适时，哪八个呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人往生地狱。比丘们！对梵行生活来说，这是第一个非时节、不适时。
    再者，比丘们！如来、……（中略）人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人往生畜生界，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人往生饿鬼界，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人往生某个长寿天众，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人再生到边地地方，而且，他是在那无知蛮族中，无比丘、比丘尼、优婆塞、优婆夷所到之处。比丘们！对梵行生活来说，这是第五个非时节、不适时。
    再者，比丘们！如来、……（中略）而这个人再生到中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』……（中略）
    再者，比丘们！如来、……（中略）而这个人再生到中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是第七个非时节、不适时。
    再者，比丘们！如来、……（中略）人天之师、佛陀、世尊不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人再生到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是第八个非时节、不适时。
    比丘们！对梵行生活来说，这些是八个非时节、不适时。
    比丘们！对梵行生活来说，有一个适当时机之时，哪一个呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，而这个人再生到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是一个适当时机之时。」
    「得到人的获得后，当善法被善教导时，
      凡没获得适当时机者，他们错过适当时机。
      已说到的许多非适当时机，是道路的障碍，
      ［只有］某时、偶尔，如来出现于世间。
      而此［若］在面前，是在世间中非常难获得的，
      并且获得为人，以及有正法的教说，
      在那里足以要努力，爱惜自己的人。
      如何能了知正法，适当的时机才不逃脱？
      因为错过适当时机者忧愁，当被交付地狱时。
      这里他失去，正法的决定，
      如商人错过利益，他将长久地懊悔。
      被无明障碍的人，是正法的违犯者，
      将长久地遭受，生死轮回。
      但凡获得人的状态者，当正法被善说时，
      他们执行了大师之语，或将执行或正执行。
      如来教导的道，凡依之而行者，
      他们知道世界中，无上梵行的适当时机。
      凡自制者，已被有眼者、太阳族人教导，
      守护、经常具念，住于无烦恼。
      切断一切烦恼潜在趋势后，在魔领域随行者的另一方，
      凡到达烦恼之灭尽者，他们［虽］在世间中但确实是已到达彼岸者。
汉巴经文比对(庄春江作)：
    「长寿天(MA.124/AA.42.1)」，南传作「长寿天众」(dīghāyukaṃ devanikāyaṃ)，菩提比丘长老英译为「诸长寿天」(long-lived devas)。按：《满足希求》以「无想天众」(asaññaṃ devanikāyaṃ)解说，但长老认为，似乎也适用于没有身体，不能听闻佛陀或其弟子说法，甚且不能入初果道的诸无色界天。
    「中国(MA.124/AA.42.1)」，南传作「中央地方」(majjhimesu janapadesu，另译为「中央国家；中国」)，菩提比丘长老英译为「中央领域」(the central provinces)。
    「聋哑如羊鸣(MA.124)」，南传作「聋哑者」(eḷamūgo，另译为「白痴；不贤善者」)，菩提比丘长老英译为「迟钝」(obtuse)。
    「人身(MA.124/AA.42.1)」，南传作「人的获得」(Manussalābhaṃ)，菩提比丘长老英译为「获得人类的状态」(Having obtained the human state)，或「人的状态」(manussattaṃ)，菩提比丘长老英译为「人类的状态」(the human state)。
    「正法的决定」(saddhammassa niyāmataṃ)，菩提比丘长老英译为「善法的固定进路」(the fixed course of the good Dhamma)。按：《满足希求》以「圣道」(ariyamaggaṃ)解说。


增支部8集30经/阿那律的大寻思经

增支部8集30经/阿那律的大寻思经(庄春江译)
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者阿那律住在支提的东竹林。
    那时，尊者阿那律当世尊在独处、独坐时，心中生起了这样的深思：
    「这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是劣慧者的法。」
    那时，世尊以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在婆只国苏苏马拉山之配沙卡拉林的鹿野苑消失，出现在支提的东竹林尊者阿那律面前。世尊在设置好的座位坐下，尊者阿那律向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿那律这麽说：
    「阿那律！好！好！阿那律！好！你寻思［这大丈夫之寻］：『这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是劣慧者的法。』阿那律！那样的话，你也应该寻思这第八大丈夫之寻：『这是乐于无虚妄者、好乐无虚妄者的法，这不是乐于虚妄者、好乐虚妄者的法。』
    阿那律！当你寻思这八大丈夫之寻时，阿那律！只要你希望，从离欲、离不善法后，你将进入后住于有寻、有伺，离而生喜、乐的初禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以寻与伺的平息，自信，一心，你将进入后住于无寻、无伺，定而生喜、乐的第二禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以喜的褪去与住于平静，有念、正知，以身体感受乐，你将进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，你将进入后住于不苦不乐，由平静而念遍净的第四禅。
    阿那律！当你寻思这八大丈夫之寻，是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的粪扫衣看起来将是为了你的喜乐、不恐怖、安乐住、进入涅槃，犹如屋主或屋主之子的衣柜充满种种颜色的衣服。
    阿那律！当你寻思这八大丈夫之寻，是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的团食看起来将是为了你的喜乐、不恐怖、安乐住、进入涅槃，犹如屋主或屋主之子的已去除黑粒之米饭与种种汤汁、种种咖哩。
    阿那律！当你寻思这八大丈夫之寻，是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的树下住处看起来将是为了你的喜乐、不恐怖、安乐住、进入涅槃，犹如屋主或屋主之子的涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。
    阿那律！当你寻思这八大丈夫之寻，是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的草蓆坐卧处看起来将是为了你的喜乐、不恐怖、安乐住、进入涅槃，犹如屋主或屋主之子的长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座。
    阿那律！当你寻思这八大丈夫之寻，是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的牛尿发酵的药看起来将是为了你的喜乐、不恐怖、安乐住、进入涅槃，犹如屋主或屋主之子的种种药，即：熟酥、生酥、油、蜂蜜、糖蜜。
    阿那律！那样的话，未来的雨季安居你也应该就住在这支提的东竹林中。」
    「是的，大德！」尊者阿那律回答世尊。
    那时，世尊以此劝诫来劝诫尊者阿那律后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样［快］地在支提的东竹林消失，出现在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。世尊在设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！我将教导八大丈夫之寻，你们要听！……（中略）。比丘们！什麽是八大丈夫之寻呢？这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是劣慧者的法；这是乐于无虚妄者、好乐无虚妄者的法，这不是乐于虚妄者、好乐虚妄者的法。
    而，当像这样说：『比丘们！这是少欲者的法，这不是强欲者的法。』时，缘于什麽而说呢？比丘们！这里，当比丘是少欲者时，他不欲求：『愿人们知道我是「少欲者」。』当他是知足者时，他不欲求：『愿人们知道我是「知足者」。』当他是独居者时，他不欲求：『愿人们知道我是「独居者」。』当他是活力已被发动者时，他不欲求：『愿人们知道我是「活力已被发动者」。』当他是念已现前者时，他不欲求：『愿人们知道我是「念已现前者」。』当他是得定者时，他不欲求：『愿人们知道我是「得定者」。』当他是有慧者时，他不欲求：『愿人们知道我是「有慧者」。』当他是不乐于虚妄者时，他不欲求：『愿人们知道我是「不乐于虚妄者」。』当像这样说：『比丘们！这是少欲者的法，这不是强欲者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是知足者的法，这不是不知足者的法。』时，缘于什麽而说呢？比丘们！这里，比丘是任何衣服、施食、住处、病人的需要物、医药必需品的知足者。当像这样说：『比丘们！这是知足者的法，这不是不知足者的法。』时，缘于此而说。
    比丘们！而，当像这样说：『这是独居者的法，这不是喜欢众居者的法。』时，缘于什麽而说呢？比丘们！这里，当比丘住于独居时，有比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子来见，在那里，比丘以向远离低斜、向远离倾斜、向远离坡斜、持续远离，乐于离欲的心必然只作关于使之离开的谈论。当像这样说：『这是独居者的法，这不是喜欢众居者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是活力已被发动者的法，这不是懈怠者的法。』时，缘于什麽而说呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。当像这样说：『比丘们！这是活力已被发动者的法，这不是懈怠者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是念已现前者的法，这不是念已忘失者的法。』时，缘于什麽而说呢？比丘们！这里，比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。当像这样说：『比丘们！这是念已现前者的法，这不是念已忘失者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是得定者的法，这不是未得定者的法。』时，缘于什麽而说呢？比丘们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……第四禅。当像这样说：『比丘们！这是得定者的法，这不是未得定者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是有慧者的法，这不是劣慧者的法。』时，缘于什麽而说呢？比丘们！这里，比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。当像这样说：『比丘们！这是有慧者的法，这不是劣慧者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是乐于无虚妄者、好乐无虚妄者的法，这不是乐于虚妄者、好乐虚妄者的法。』时，缘于什麽而说呢？比丘们！这里，比丘的心跃入于虚妄之灭，明净、住立、解脱。当像这样说：『比丘们！这是乐于无虚妄者、好乐无虚妄者的法，这不是乐于虚妄者、好乐虚妄者的法。』时，缘于此而说。」
    那时，尊者阿那律在未来的雨季安居就住在这支提的东竹林中。那时，当尊者阿那律住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    尊者阿那律成为众阿罗汉之一。
    当尊者阿那律已得到阿罗汉时，那时，他说这些偈颂：
    「了知我的思惟后，世间的无上大师，
      以神通以意生身而来。
      他教导比我思惟的还多，
      乐于无虚妄的佛陀，教导无虚妄。
      我了知他的法后，在教说中住于喜乐，
      已到达三明，佛陀的教说已被作。」
    屋主品第三，其摄颂：
    「二则郁伽、二则如手，摩诃男、耆婆，
      二则力、非时说，阿那律，它们为十则。」
汉巴经文比对(庄春江作)：
    按：《满足希求》说，上座在出家后第一个雨季安居中生起看见千世界程度的天眼智(dibbacakkhuñāṇaṃ uppādesi)，他到舍利弗上座面前这麽说：「舍利弗学友，我以这超越常人清净的天眼注视(olokemi)千世界，我的活力已被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，然而我的心没以不执取而从诸烦恼解脱。」［舍利弗］上座说：「…天眼，这是关于你的慢(idaṃ te mānasmiṃ)，…活力已被发动，这是关于你的掉举(uddhaccasmiṃ)，…没以不执取而从诸烦恼解脱，这是关于你的追悔(kukkuccasmiṃ)，尊者阿那律舍断这三法、不作意这三法后，心能集中于不死界(amatāya dhātuyā)那就好了。」他取了这些业处，请求大师允许后去支提国(cetiraṭṭhaṃ)，他以经行度过八个月，他以努力的力量镇压状态而身体疲倦坐在一竹丛下，心中生起了这样的深思，这大丈夫之寻生起。
    「缄簏(MA.74)」，南传作「衣柜」(dussakaraṇḍako，另译为「衣箱」)，菩提比丘长老英译为「箱子；柜子」(chest)。
    「寻思」(vitakkesi)，菩提比丘长老英译为「深思」(have reflected on)。
    「牛尿发酵的药」(pūtimuttabhesajjaṃ，另译为「腐尿药；陈弃药」)，菩提比丘长老英译为「发酵牛尿的药」(medicine of fermented cow's urine)。


增支部8集31经/布施经第一

4.布施品
增支部8集31经/布施经第一(庄春江译)
    「比丘们！有这八种布施，哪八种呢？斥责后施与布施、以害怕而施与布施、［以］『他给过我』而施与布施、［以］『他将会给我』而施与布施、［以］『布施是好的』而施与布施、［心想：］『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施、［心想：］『当施与布施时，我的好名声传出去。』而施与布施、［以］心的装饰与心的资粮而施与布施。比丘们！这是八种布施。」
汉巴经文比对(庄春江作)：


增支部8集32经/布施经第二

增支部8集32经/布施经第二(庄春江译)
    「信、惭、善的布施，这些法被善人追随，
      他们说这是天道，以这些去天的世界。」
汉巴经文比对(庄春江作)：


增支部8集33经/布施事经

增支部8集33经/布施事经(庄春江译)
    「比丘们！有这八种布施事，哪八种呢？以意欲而施与布施、以瞋而施与布施、以痴而施与布施、以害怕而施与布施、［心想：］『布施被以前父亲与祖父所作，我不能退失往昔家族传统。』而施与布施、［心想：］『我施与布施后，以身体的崩解，死后往生到善趣、天界中。』而施与布施、［心想：］『当我施与布施时，心明净而生起满足、喜悦。』而施与布施、［以］心的装饰与心的资粮而施与布施。比丘们！这是八种布施事。」
汉巴经文比对(庄春江作)：


增支部8集34经/田经

增支部8集34经/田经(庄春江译)
    「比丘们！种子被播种在具备八支的田没有大果、大美味，不能增殖，如何具备八支呢？比丘们！这里，田高高低低、有石砾、有盐分、没有深的犁沟、［水的］入口不具足、［水的］出口不具足、水路不具足、边界不具足，比丘们！这样，种子被播种在具备八支的田没有大果、大美味，不能增殖。
    同样的，比丘们！对具备八支的沙门与婆罗门施与布施没有大果、大美味，不能增殖，如何具备八支呢？比丘们！这里，沙门与婆罗门是邪见者、邪行者、邪语者、邪业者、邪命者、邪精进者、邪念者、邪定者，比丘们！这样，对具备八支的沙门与婆罗门施与布施没有大果、大美味，不能增殖。
      比丘们！种子被播种在具备八支的田有大果、大美味，能增殖，如何具备八支呢？比丘们！这里，田不高高低低、没有石砾、没有盐分、有深的犁沟、［水的］入口具足、［水的］出口具足、水路具足、边界具足，比丘们！这样，种子被播种在具备八支的田有大果、大美味，能增殖。
    同样的，比丘们！对具备八支的沙门与婆罗门施与布施有大果、大美味，能增殖，如何具备八支呢？比丘们！这里，沙门与婆罗门是正见者、正行者、正语者、正业者、正命者、正精进者、正念者、正定者，比丘们！这样，对具备八支的沙门与婆罗门施与布施有大果、大美味，能增殖。」
    「当田具足，种子被播种具足，
      天供应［雨水］，则有谷物具足。
      安全具足，成长具足，
      增长具足，确实有果实具足。
      像这样对戒具足者，食物被施与具足，
      带来诸具足，因为他所作的都是具足的。
      因此想要具足者，这里，愿他具足，
      请你们亲近慧者，这样他们圆满地成功。
      明与行具足者，得到心具足后，
      他作业具足，得到利益具足。
      如实知世间后，获得见具足后，
      由于道具足，走到心意具足。
      抖落一切垢后，到达涅槃具足后，
      他解脱一切苦，这是一切具足。」
汉巴经文比对(庄春江作)：


增支部8集35经/布施的往生经

增支部8集35经/布施的往生经(庄春江译)
    「比丘们！有这八种布施的往生，哪八种呢？
    比丘们！这里，某人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之布施，当他施与时，他期待，他看见具备、具有五种欲自娱的大财富刹帝利或大财富婆罗门或大财富屋主，他这麽想：『啊！愿我以身体的崩解，死后往生到与大财富刹帝利或大财富婆罗门或大财富屋主为同伴。』他在那上面安置心、站稳心、修习心，他的那个心{解脱}［胜解］于下劣的，不修习更上的而导向在那里的往生，他以身体的崩解，死后往生到与大财富刹帝利或大财富婆罗门或大财富屋主为同伴。我说，那是对持戒者而非对破戒者，比丘们！持戒者心的誓愿以清净性而成功。
    又，比丘们！这里，某人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之布施，当他施与时，他期待，他听闻：『四大王天的天神们长寿、美貌、多安乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与四大王天的天神们为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}［胜解］于下劣的，不修习更上的而导向在那里的往生，他以身体的崩解，死后往生到与四大王天的天神们为同伴。我说，那是对持戒者，非对破戒者，比丘们！持戒者心的誓愿以清净性而成功。
    又，比丘们！这里，某人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之布施，当他施与时，他期待，他听闻：『三十三天的天神们……（中略）夜摩天的天神们……兜率天的天神们……化乐天的天神们……他化自在天的天神们长寿、美貌、多安乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与他化自在天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}［胜解］于下劣的，不修习更上的而导向在那里的往生，他以身体的崩解，死后往生到与他化自在天的天神为同伴。我说，那是对持戒者而非对破戒者，比丘们！持戒者心的誓愿以清净性而成功。
    又，比丘们！这里，某人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的布施，他有期待地施与，他听闻：『梵众天的天神们长寿、美貌、多安乐。』他这麽想：『啊！愿我以身体的崩解，死后往生到与梵众天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}［胜解］于下劣的，不修习更上的而导向在那里的往生，他以身体的崩解，死后往生到与梵众天的天神为同伴。我说，那是对持戒者而非对破戒者，对离贪者而非对有贪者，比丘们！持戒者心的誓愿以离贪性而成功。
    比丘们！这是八种布施的往生。」
汉巴经文比对(庄春江作)：


增支部8集36经/福德行为基础经

增支部8集36经/福德行为基础经(庄春江译)
    「比丘们！有这三种福德行为基础，哪三种呢？布施所成福德行为基础、戒所成福德行为基础、修习所成福德行为基础。
    比丘们！这里，某人是布施所成福德行为基础的少作者、戒所成福德行为基础的少作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到人间不幸福处。
    又，比丘们！这里，某人是布施所成福德行为基础的适度作者、戒所成福德行为基础的适度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到人间幸福处。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与四大王天的天神们为同伴，比丘们！在那里，四大王超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越四大王天的天神们：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与三十三天的天神们为同伴，比丘们！在那里，天帝释超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越三十三天的天神们：以天的寿命、……（中略）天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与夜摩天的天神们为同伴，比丘们！在那里，善夜摩天子超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越夜摩天的天神们：以天的寿命、……（中略）天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与兜率天的天神们为同伴，比丘们！在那里，珊兜率天子超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越兜率天的天神们：以天的寿命、……（中略）天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与化乐天的天神们为同伴，比丘们！在那里，善化乐天子超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越化乐天的天神们：以天的寿命、……（中略）天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与他化自在天的天神们为同伴，比丘们！在那里，自在天子超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越他化自在天的天神们：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    比丘们！这是三种福德行为基础」。
汉巴经文比对(庄春江作)：


增支部8集37经/善人的布施经

增支部8集37经/善人的布施经(庄春江译)
    「比丘们！有这八种善人的布施，哪八种呢？他施与清净物、他施与胜妙物、他适时地施与、他施与被允许物、他审察后施与、他惯常地施与、施与时他使心成为净信、施与后他是悦意的，比丘们！这些是八种善人的布施。」
    「清净物、胜妙物、适时地，被允许的饮料与食物，
      他惯常地施与布施，对良田、对梵行者。
      他从不是后悔者，施舍许多财物后，
      这样被施与的布施，观慧者称赞。
      以释放的心这样供养后，他是有智慧者、有信者，
      贤智者往生到，无害心、快乐的世界。」
汉巴经文比对(庄春江作)：
    「善人」(sappurisa)，菩提比丘长老英译为「好人」(good person)。
    「审察后施与」(viceyya)，菩提比丘长老英译为「他调查后给与」(he gives after investigation)。按：《满足希求》以「这个所施(dinnaṃ)将有大果；这个无大果」解说。
    「观慧者」(vipassino)，菩提比丘长老英译为「那些具有深刻的洞察力者」(Those with deep insight)。


增支部8集38经/善人经

增支部8集38经/善人经(庄春江译)
    「比丘们！当善人出生在家中时，他是对众人有利益、有利、安乐者：是对父母有利益、有利、安乐者；是对妻与子有利益、有利、安乐者；是对奴仆、工人、佣人有利益、有利、安乐者；是对朋友、同事有利益、有利、安乐者；是对先亡者有利益、有利、安乐者；是对国王有利益、有利、安乐者；是对天神有利益、有利、安乐者；是对沙门、婆罗门有利益、有利、安乐者。
    比丘们！犹如当大雨云滋润一切谷物时，它是对众人有利益、有利、安乐者，同样的，比丘们！当善人出生在家中时，他是对众人有利益、有利、安乐者：是对父母有利益、有利、安乐者；是对妻与子有利益、有利、安乐者；是对奴仆、工人、佣人有利益、有利、安乐者；是对朋友、同事有利益、有利、安乐者；是对先亡者有利益、有利、安乐者；是对国王有利益、有利、安乐者；是对天神有利益、有利、安乐者；是对沙门、婆罗门有利益、有利、安乐者。」
    「居家的有慧者，确实对众［人］有利益，
      对父母与先亡者，日夜努力不倦怠，
      他以正法供养，忆念［他们］先前所作的。
      对无家的出家者，对无炊的梵行者，
      知道［他们的］美善法后，信已住立者供养。
      对国王有利对天神有利，对亲族朋友有利，
      对一切有利，他是在正法上善住立者，
      能调伏悭吝垢，亲近幸福世界。」
汉巴经文比对(庄春江作)：
    「善人」(sappurisa)，菩提比丘长老英译为「好人」(good person)。


增支部8集39经/润泽经

增支部8集39经/润泽经(庄春江译)
    「比丘们！有这八个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食，哪八个呢？
    比丘们！这里，圣弟子归依佛，比丘们！这是第一个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子归依法，比丘们！这是第二个……（中略）导向……福德之润泽……。
    再者，比丘们！圣弟子归依僧团，比丘们！这是第三个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    比丘们！有这五种布施、大布施，被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，哪五种呢？
    比丘们！这里，圣弟子舍断杀生后，他是离杀生者，比丘们！圣弟子以离杀生对无量众生施与无畏、施与无怨、施与无恼害；对无量众生施与无畏、施与无怨、施与无恼害后，他是无量无畏、无怨、无恼害的有分者，比丘们！这是第一种布施、大布施，被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，比丘们！这是第四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子舍断未给予而取后，他是离未给予而取者，……（中略）舍断邪淫后，他是离邪淫者，……（中略）舍断妄语后，他是离妄语者，……（中略）舍断榖酒、果酒、酒放逸处后，他是离榖酒、果酒、酒放逸处者，比丘们！圣弟子以离榖酒、果酒、酒放逸处对无量众生施与无畏、施与无怨、施与无恼害；对无量众生施与无畏、施与无怨、施与无恼害后，他是无量无畏、无怨、无恼害的有分者，比丘们！这是第五种布施、大布施，被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，比丘们！这是第八个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    比丘们！这是八个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。」
汉巴经文比对(庄春江作)：


增支部8集40经/恶行果报经

增支部8集40经/恶行果报经(庄春江译)
    「比丘们！当杀生被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的杀生果报：出生为人时，导向短命。
    比丘们！当未给予而取被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的未给予而取果报：出生为人时，导向财富损失。
    比丘们！当邪淫被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的邪淫果报：出生为人时，导向互相敌对、怨恨。
    比丘们！当妄语被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的妄语果报：出生为人时，导向被不实所食。
    比丘们！当离间语被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的离间语果报：出生为人时，导向与朋友分裂。
    比丘们！当粗恶语被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的粗恶语果报：出生为人时，导向不合意声音。
    比丘们！当杂秽语被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的杂秽语果报：出生为人时，导向言语不被欢迎。
    比丘们！当榖酒、果酒饮料被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的榖酒、果酒饮料果报：出生为人时，导向成为疯狂者。」
     布施品第四，其摄颂：
    「二则布施、事，田、布施的往生，
      行为、二则善人，润泽、果报。」
汉巴经文比对(庄春江作)：
    「导向被不实所食」(abhūtabbhakkhānasaṃvattaniko hoti)，菩提比丘长老英译为「导致不实指控」(conduces to false accusations)。按：《满足希求》以「无论作什麽事，他在背后落入被以不实的作诽谤」(abhūtena abbhakkhānaṃ saṃvatteti, yena kenaci kataṃ tasseva upari patati)解说。


增支部8集41经/布萨简要经

5.布萨品
增支部8集41经/布萨简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！具备八支所入的布萨有大果、大效益、大光辉、大遍满。而，比丘们！善具备八支所入的布萨如何有大果、大效益、大光辉、大遍满呢？
    比丘们！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，今天，这［一］日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，我将仿效阿罗汉们的这部分，我将入布萨。』这是所具备的第一支。
    『只要活着，阿罗汉们舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，今天，这［一］日、夜，我也舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，我将仿效阿罗汉们的这部分，我将入布萨。』这是所具备的第二支。
    『只要活着，阿罗汉们舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，今天，这［一］日、夜，我也舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，我将仿效阿罗汉们的这部分，我将入布萨。』这是所具备的第三支。
    『只要活着，阿罗汉们舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，今天，这［一］日、夜，我也舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，我将仿效阿罗汉们的这部分，我将入布萨。』这是所具备的第四支。
    『只要活着，阿罗汉们舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，今天，这［一］日、夜，我也舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，我将仿效阿罗汉们的这部分，我将入布萨。』这是所具备的第五支。
    『只要活着，阿罗汉们是晚上停止、戒绝非时食的一日一食者，今天，这［一］日、夜，我也成为晚上停止、戒绝非时食的一日一食者，我将仿效阿罗汉们的这部分，我将入布萨。』这是所具备的第六支。
    『只要活着，阿罗汉们舍断跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态后，成为离跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态者，今天，这［一］日、夜，我也成为离跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态者，我将仿效阿罗汉们的这部分，我将入布萨。』这是所具备的第七支。
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草蓆上，今天，这［一］日、夜，我也成为离高床、大床者，躺在较低卧床或草蓆上，我将仿效阿罗汉们的这部分，我将入布萨。』这是所具备的第八支。
    比丘们！善具备八支所入的布萨这样有大果、大效益、大光辉、大遍满。」
汉巴经文比对(庄春江作)：


增支部8集42经/布萨扩大经

增支部8集42经/布萨扩大经(庄春江译)
    「比丘们！具备八支所入的布萨有大果、大效益、大光辉、大遍满。而，比丘们！善具备八支所入的布萨如何有大果、大效益、大光辉、大遍满呢？
    比丘们！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，今天，这［一］日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，我将仿效阿罗汉这部分，我将入布萨。』这是所具备的第一支。……（中略）
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草蓆上，今天，这［一］日、夜，我也成为离高床、大床者，躺在较低卧床或草蓆上，我将仿效阿罗汉这部分，我将入布萨。』这是所具备的第八支。
    比丘们！善具备八支所入的布萨这样有大果、大效益、大光辉、大遍满。
    有多少大果、大效益、大光辉、大遍满呢？比丘们！犹如凡如果作这十六大国很多七宝的统治权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿盘提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什麽原因呢？比丘们！人类王权比天乐卑微。
    比丘们！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类一百年是这三十三天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一千天年是三十三天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与三十三天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类二百年是夜摩天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之二千天年是夜摩天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与夜摩天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类四百年是这兜率天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之四千天年是兜率天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与兜率天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类八百年是这化乐天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之八千天年是化乐天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与化乐天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支入布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，晚上不应该吃非时食。
      不应该配戴花环不应该涂抹芳香，应该睡［低］床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光照四方。
      凡存在于这中间的财产，真珠、宝珠、琉璃、妙宝，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支入布萨后，
      作了福德后生起乐，无过失地到达天界处。」
汉巴经文比对(庄春江作)：


增支部8集43经/毗舍佉经

增支部8集43经/毗舍佉经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对鹿母-毗舍佉这麽说：
    「毗舍佉！具备八支所入的布萨有大果、大效益、大光辉、大遍满。而，毗舍佉！善具备八支所入的布萨如何有大果、大效益、大光辉、大遍满呢？
    毗舍佉！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，今天，这［一］日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，我将仿效阿罗汉这部分，我将入布萨。』这是所具备的第一支。……（中略）
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草蓆上，今天，这［一］日、夜，我也成为离高床、大床者，躺在较低卧床或草蓆上，我将仿效阿罗汉这部分，我将入布萨。』这是所具备的第八支。
    毗舍佉！善具备八支所入的布萨这样有大果、大效益、大光辉、大遍满。
    有多少大果、大效益、大光辉、大遍满呢？毗舍佉！犹如凡如果作这十六大国很多七宝的统治权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿盘提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什麽原因呢？毗舍佉！人类王权比天乐卑微。
    毗舍佉！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备八支入布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一百年是这三十三天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一千天年是三十三天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备八支入布萨后，以身体的崩解，死后能往生到与三十三天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类二百年是夜摩天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之二千天年是夜摩天的寿命量。毗舍佉！这是可能的：凡某位女子或男子入具备八支入布萨后，以身体的崩解，死后能往生到与夜摩天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类四百年是这兜率天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之四千天年是兜率天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备八支入布萨后，以身体的崩解，死后能往生到与兜率天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类八百年是这化乐天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之八千天年是化乐天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备八支入布萨后，以身体的崩解，死后能往生到与化乐天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备八支入布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，晚上不应该吃非时食。
      不应该配戴花环不应该涂抹芳香，应该睡［低］床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光照四方。
      凡存在于这中间的财产，真珠、宝珠、琉璃、妙宝，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支入布萨后，
      作了福德后生起乐，无过失地到达天界处。」
汉巴经文比对(庄春江作)：


增支部8集44经/袜谢德经

增支部8集44经/袜谢德经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，优婆塞袜谢德去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对优婆塞袜谢德这麽说：
    「袜谢德！具备八支所入的布萨有大果、大效益、大光辉、大遍满。……（中略）
      作了福德后生起乐，无过失地到达天界处。」
    当这麽说时，优婆塞袜谢德对世尊这麽说：
    「大德！如果我所爱的亲族、亲属能具备八支入布萨，则对我所爱的亲族、亲属会有长久的利益与安乐。大德！如果所有的刹帝利能具备八支入布萨，则对所有的刹帝利会有长久的利益与安乐。大德！如果所有的婆罗门……（中略）毗舍……首陀罗能具备八支入布萨，则对所有的首陀罗会有长久的利益与安乐。」
    「正是这样，袜谢德！正是这样，袜谢德！袜谢德！如果所有的刹帝利能具备八支入布萨，则对所有的刹帝利会有长久的利益与安乐。袜谢德！如果所有的婆罗门……（中略）毗舍……首陀罗能具备八支入布萨，则对所有的首陀罗会有长久的利益与安乐。袜谢德！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代能具备八支入布萨，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代会有长久的利益与安乐。袜谢德！如果这些大娑罗［树］能具备八支入布萨，则对这些大娑罗［树］会有长久的利益与安乐，何况说是人！」
汉巴经文比对(庄春江作)：


增支部8集45经/玻惹经

增支部8集45经/玻惹经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，优婆夷玻惹去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对优婆夷玻惹这麽说：
    「玻惹！具备八支所入的布萨有大果、大效益、大光辉、大遍满。而，玻惹！善具备八支所入的布萨如何有大果、大效益、大光辉、大遍满呢？
    玻惹！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，今天，这［一］日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，我将仿效阿罗汉这部分，我将入布萨。』这是所具备的第一支。……（中略）
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草蓆上，今天，这［一］日、夜，我也成为离高床、大床者，躺在较低卧床或草蓆上，我将仿效阿罗汉这部分，我将入布萨。』这是所具备的第八支。
    玻惹！善具备八支所入的布萨这样有大果、大效益、大光辉、大遍满。
    有多少大果、大效益、大光辉、大遍满呢？玻惹！犹如凡如果作这十六大国很多七宝的统治权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿盘提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什麽原因呢？玻惹！人类王权比天乐卑微。
    玻惹！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。玻惹！这是可能的：凡某位女子或男子具备八支入布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。玻惹！根据此而说：『人类王权比天乐卑微。』
    玻惹！人类一百年……（中略）玻惹！人类二百年……（中略）玻惹！人类四百年……（中略）玻惹！人类八百年……（中略）玻惹！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。玻惹！这是可能的：凡某位女子或男子具备八支入布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。玻惹！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，晚上不应该吃非时食。
      不应该配戴花环不应该涂抹芳香，应该睡［低］床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光照四方。
      凡存在于这中间的财产，真珠、宝珠、琉璃、妙宝，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支入布萨后，
      作了福德后生起乐，无过失地到达天界处。」
汉巴经文比对(庄春江作)：


增支部8集46经/阿那律经

增支部8集46经/阿那律经(庄春江译)
    有一次，世尊住在憍赏弥瞿师罗园。
    当时，尊者阿那律进入中午的休息与独坐。
    那时，众多合意天众的天神来见尊者阿那律。抵达后，向尊者阿那律问讯，接着在一旁站立。在一旁站好后，那些天神对尊者阿那律这麽说：
    「阿那律大德！我们名叫合意天众的天神，在三处作统治权，行使自在：阿那律大德！我们希望怎样的容色，我们立即得到那样的容色；我们希望怎样的声音，我们立即得到那样的声音；我们希望怎样的乐，我们立即得到那样的乐，阿那律大德！我们名叫合意天众的天神，在这三处作统治权，行使自在。」
    那时，尊者阿那律这麽想：
    「喔！愿这些天神全都成为青色：青色容色、青色衣服、青色装饰。」
    那时，那些天神了知尊者阿那律的心后，全都成为青色：青色容色、青色衣服、青色装饰。
    那时，尊者阿那律这麽想：
    「喔！愿这些天神全都成为黄色……（中略）全都成为赤色……全都成为白色：白色容色、白色衣服、白色装饰。」
    那时，那些天神了知尊者阿那律的心后，全都成为白色：白色容色、白色衣服、白色装饰。
    那时，那些天神一个唱歌，一个跳舞，一个弹指演奏，犹如被善练训者善弹奏、被有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、有爱情的、陶醉的，同样的，那些天神未装饰的声音是可爱的、诱人的、适宜的、有爱情的、陶醉的。
    那时，尊者阿那律丢下诸根。
    那时，那些天神［心想］：「圣阿那律不享用。」就在那里消失了。
    那时，尊者阿那律在傍晚时，从独坐中出来去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿那律对世尊这麽说：
    「大德！这里，我进入中午的休息与独坐。 大德！那时，众多合意天众的天神来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，那些天神对我这麽说：『阿那律大德！我们名叫合意天众的天神，在三处作统治权，行使自在：阿那律大德！我们希望怎样的容色，我们立即得到那样的容色；我们希望怎样的声音，我们立即得到那样的声音；我们希望怎样的乐，我们立即得到那样的乐，阿那律大德！我们名叫合意天众的天神，在这三处作统治权，行使自在。』大德！那时，我这麽想：『喔！愿这些天神全都成为青色：青色容色、青色衣服、青色装饰。』大德！那时，那些天神了知我的心后，全都成为青色：青色容色、青色衣服、青色装饰。大德！那时，我这麽想：『喔！愿这些天神全都成为黄色……（中略）全都成为赤色……全都成为白色：白色容色、白色衣服、白色装饰。』大德！那时，那些天神了知我的心后，全都成为白色：白色容色、白色衣服、白色装饰。大德！那时，那些天神一个唱歌，一个跳舞，一个弹指演奏，犹如被善练训者善弹奏、被有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、有爱情的、陶醉的，同样的，那些天神未装饰得声音是可爱的、诱人的、适宜的、有爱情的、陶醉的。大德！那时，我丢下诸根。大德！那时，那些天神［心想］：『圣阿那律不享用。』就在那里消失了。大德！具备多少法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴呢？」
    「阿那律！具备八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴，哪八个呢？
    阿那律！这里，妇女对凡父母为她欲求利益、寻求利益、以怜愍、出自怜愍而给与的丈夫，对他，她是比他早起者、比他晚睡者、顺从者、行合意者、说喜欢听的话者。
     凡那些丈夫尊重者：［他的］父亲或母亲或沙门或婆罗门，她恭敬、尊重、尊敬、崇敬他们，并且当［他们］到来时，她以座位与水尊敬。
    凡那些丈夫［家］内部的工作：『羊毛［类的］』或『绵花［类的］』，在那里，她是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察。
    凡那些丈夫［家］内部的人：『奴仆』或『报信者』或『工人』，对他们，她对已作的知道已被作，她对未作的知道未被作，她知道生病者有力气［或］无力气，她以部分硬食与软食分享。
    凡丈夫带回来的财物或谷物或黄金，她达成守护、保护，在那里，她是不堕落者、不盗取者、不酒醉者、不毁坏者。
    她是优婆夷：归依佛、归依法、归依僧团。
    她是持戒者：离杀生、离未给予而取、离邪淫、离妄语者、离榖酒、果酒、酒放逸处。
    她是施舍者：以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者。
    阿那律！具备这八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴。」
    「她不轻蔑丈夫：凡一切时都支持她者，
      常热心者、热切者，带给她一切想要的之男子。
      吉祥者也不对丈夫，以嫉妒而起之话语瞋恼，
      对丈夫所尊重的一切，贤智者尊敬。
      比他早起者、不懒惰者，从仆的爱护者，
      行丈夫合意的，守护已得的。
      凡妇人是这样转起者，丈夫的意欲与权力之随顺者，
      那些名为合意天，她往生到该处。」
汉巴经文比对(庄春江作)：
    「丢下」(okkhipi)，菩提比丘长老英译为「缩入」(drew in)。按：《满足希求》以「不睁开眼睛注视」(na akkhīni ummīletvā olokesi)解说。
    「比他早起者」(Uṭṭhāhikā, uṭṭhāyikā)，菩提比丘长老英译为「我们要比他早起」(rises before him)。按：uṭṭhāyikā原意为「奋起者；有气力者」，「比他早起者」应为pubbuṭṭhāyikā, pubbuṭṭhāyiniyo，后者前段长行就用此字，这里依长行译。


增支部8集47经/毗舍佉经第二

增支部8集47经/毗舍佉经第二(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉……（中略）在一旁坐好后，世尊对鹿母-毗舍佉这麽说：
    「毗舍佉！具备八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴，哪八个呢？
    毗舍佉！这里，妇女对凡父母为她欲求利益、寻求利益、以怜愍、出自怜愍而给与的丈夫，对他，她是比他早起者、比他晚睡者、顺从者、行合意者、说喜欢听的话者。……（中略）
    她是施舍者：以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者。
    毗舍佉！具备这八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴。」
    「她不轻蔑丈夫：凡一切时都支持她者，
      常热心者、热切者，带给她一切想要的之男子。
      吉祥者也不对丈夫，以嫉妒而起之话语瞋恼，
      对丈夫所尊重的一切，贤智者尊敬。
      比他早起者、不懒惰者，从仆的爱护者，
      行丈夫合意的，守护已得的。
      凡妇人是这样转起者，丈夫的意欲与权力之随顺者，
      那些名为合意天，她往生到该处。」
汉巴经文比对(庄春江作)：
    「比他早起者」(Uṭṭhāhikā, uṭṭhāyikā)，参看前经。


增支部8集48经/那拘罗的母亲经

增支部8集48经/那拘罗的母亲经(庄春江译)
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，屋主妇那拘罗的母亲去见世尊。抵达后，……（中略）在一旁坐好后，世尊对屋主妇那拘罗的母亲这麽说：
    「那拘罗的母亲！具备八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴，哪八个呢？
    那拘罗的母亲！这里，妇女对凡父母为她欲求利益、寻求利益、以怜愍、出自怜愍而给与的丈夫，对他，她是比他早起者、比他晚睡者、顺从者、行合意者、说喜欢听的话者。
     凡那些丈夫尊重者：［他的］父亲或母亲或沙门或婆罗门，她恭敬、尊重、尊敬、崇敬他们，并且当［他们］到来时，她以座位与水尊敬。
    凡那些丈夫［家］内部的工作：『羊毛［类的］』或『绵花［类的］』，在那里，她是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察。
    凡那些丈夫［家］内部的人：『奴仆』或『报信者』或『工人』，对他们，她对已作的知道已被作，她对未作的知道未被作，她知道生病者有力气［或］无力气，她以部分硬食与软食分享。
    凡丈夫带回来的财物或谷物或黄金，她达成守护、保护，在那里，她是不堕落者、不盗取者、不酒醉者、不毁坏者。
    她是优婆夷：归依佛、归依法、归依僧团。
    她是持戒者：离杀生、……（中略）离榖酒、果酒、酒放逸处。
    她是施舍者：以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者。
    那拘罗的母亲！具备这八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴。」
    「她不轻蔑丈夫：凡一切时都支持她者，
      常热心者、热切者，带给她一切想要的之男子。
      吉祥者也不对丈夫，以嫉妒而起之话语瞋恼，
      对丈夫所尊重的一切，贤智者尊敬。
      比他早起者、不懒惰者，从仆的爱护者，
      行丈夫合意的，守护已得的。
      凡妇人是这样转起者，丈夫的意欲与权力之随顺者，
      那些名为合意天，她往生到该处。」
汉巴经文比对(庄春江作)：
    「比他早起者」(Uṭṭhāhikā, uṭṭhāyikā)，参看AN.8.46。


增支部8集49经/在这个世间经第一

增支部8集49经/在这个世间经第一(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉去见世尊。……（中略）在一旁坐好后，世尊对鹿母-毗舍佉这麽说：
    「毗舍佉！具备四法，妇女是在这个世间为了胜利的行者、在这个世间的完成者，哪四个呢？毗舍佉！这里，妇女是善整备工作者、摄持从仆者，她行丈夫合意的，她守护已得的。
    毗舍佉！妇女如何是善整备工作者呢？毗舍佉！这里，凡那些丈夫［家］内部的工作：『羊毛［类的］』或『绵花［类的］』，在那里，妇女是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察，毗舍佉！这样，妇女是善整备工作者。
    毗舍佉！妇女如何是摄持从仆者呢？毗舍佉！这里，凡那些丈夫［家］内部的人：『奴仆』或『报信者』或『工人』，对他们，妇女对已作的知道已被作，她对未作的知道未被作，她知道生病者有力气［或］无力气，她以部分硬食与软食分享，毗舍佉！这样，妇女是摄持从仆者。
    毗舍佉！妇女如何行丈夫合意的呢？毗舍佉！这里，凡被丈夫考量为不合意的，妇女不因为活命而违犯，毗舍佉！这样，妇女行丈夫合意的。
    毗舍佉！妇女如何守护已得的呢？毗舍佉！这里，凡丈夫带回来的财物或谷物或白银或黄金，妇女达成守护、保护，在那里，她是不堕落者、不盗取者、不酒醉者、不毁坏者，毗舍佉！这样，妇女守护已得的。
    毗舍佉！具备这四法，妇女是在这个世间为了胜利的行者、在这个世间的完成者。
    毗舍佉！具备四法，妇女是在下一世间为了胜利的行者、下一世间的完成者，哪四个呢？毗舍佉！这里，妇女是信具足者、戒具足者、施舍具足者、慧具足者。
    毗舍佉！妇女如何是信具足者呢？毗舍佉！这里，妇女是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』毗舍佉！这样，妇女是信具足者。
    毗舍佉！妇女如何是戒具足者呢？毗舍佉！这里，妇女是离杀生者，……（中略）是离榖酒、果酒、酒放逸处者，毗舍佉！这样，妇女是戒具足者。
    毗舍佉！妇女如何是施舍具足者呢？毗舍佉！这里，妇女以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，毗舍佉！这样，妇女是施舍具足者。
    毗舍佉！妇女如何是慧具足者呢？毗舍佉！这里，妇女是有慧者，……（中略）毗舍佉！这样，妇女是慧具足者。
    毗舍佉！具备这四法，妇女是在下一世间为了胜利的行者、下一世间的完成者。」
    「她是善整备工作者，摄持从仆者，
      行丈夫合意的，守护已得的。
      以信、戒具足，宽容者、离悭吝者，
      常使道清净，［导向］平安的来世。
      凡妇女这样有这八法，她们被知道：
      她们是持戒者，法住立者、说真实者。
      十六行相具足者，具备八支者，
      像这样的持戒优婆夷，往生到合意天的世界。」
汉巴经文比对(庄春江作)：
    「完成者」(āraddho, ārajjhati的pp)，菩提比丘长老英译为「她的人生成功」(her life…succeeds)。按：《满足希求》以「完成者」(paripuṇṇo)解说。


增支部8集50经/在这个世间经第二

增支部8集50经/在这个世间经第二(庄春江译)
    「比丘们！具备四法，妇女是在这个世间为了胜利的行者、在这个世间的开始者，哪四个呢？比丘们！这里，妇女是善整备工作者、摄持从仆者，她行丈夫合意的，她守护已得的。
    比丘们！妇女如何是善整备工作者呢？比丘们！这里，凡那些丈夫［家］内部的工作：……（中略）比丘们！这样，妇女是善整备工作者。
    比丘们！妇女如何是摄持从仆者呢？比丘们！这里，凡那些丈夫［家］内部的人：……（中略）比丘们！这样，妇女是摄持从仆者。
    比丘们！妇女如何行丈夫合意的呢？比丘们！这里，凡被丈夫考量为不合意的，妇女不因为活命而违犯，比丘们！这样，妇女行丈夫合意的。
    比丘们！妇女如何守护已得的呢？比丘们！这里，凡丈夫带回来的……（中略）比丘们！这样，妇女守护已得的。
    比丘们！具备这四法，妇女是在这个世间为了胜利的行者、在这个世间的开始者。
    比丘们！具备四法，妇女是在下一世间为了胜利的行者、下一世间的开始者，哪四个呢？比丘们！这里，妇女是信具足者、是戒具足者、是施舍具足者、是慧具足者。
    比丘们！妇女如何是信具足者呢？比丘们！这里，妇女是有信者，……（中略）比丘们！这样，妇女是信具足者。
    比丘们！妇女如何是戒具足者呢？比丘们！这里，妇女是离杀生者，……（中略）是离榖酒、果酒、酒放逸处者，比丘们！这样，妇女是戒具足者。
    比丘们！妇女如何是施舍具足者呢？比丘们！这里，妇女以离悭垢之心住于在家，……（中略）比丘们！这样，妇女是施舍具足者。
    比丘们！妇女如何是慧具足者呢？比丘们！这里，妇女是有慧者，……（中略）比丘们！这样，妇女是慧具足者。
    比丘们！具备这四法，妇女是在下一世间为了胜利的行者、下一世间的开始者。」
    「她是善整备工作者，摄持从仆者，
      行丈夫合意的，守护已得的。
      以信、戒具足，宽容者、离悭吝者，
      常使道清净，［导向］平安的来世。
      凡妇女这样有这八法，她们被知道：
      她们是持戒者，法住立者、说真实者。
      十六行相具足者，具备八支者，
      像这样的持戒优婆夷，往生到合意天的世界。」
    布萨品第五，其摄颂：
    「简要、扩大、毗舍佉，袜谢德、玻惹为第五则，
      阿那律、再一则毗舍佉，那拘罗、在这个世间二则。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「完成者」(她的人生成功)，参看前经。


增支部8集51经/乔达弥经

2.第二个五十则
(6) 1.乔达弥品
增支部8集51经/乔达弥经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，摩诃波阇波提乔达弥去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩诃波阇波提乔达弥对世尊这麽说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第二次，摩诃波阇波提乔达弥对世尊这麽说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第三次，摩诃波阇波提乔达弥对世尊这麽说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，摩诃波阇波提乔达弥［心想］：
    「世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。」沮丧、悲伤、泪流满面、哭泣着向世尊问讯，然后作右绕，接着离开。
    那时，世尊如其意住在迦毗罗卫城后，向毗舍离出发游行。次第进行游行，抵达毗舍离，在那里，世尊就住在毗舍离的大林重阁讲堂。
    那时，摩诃波阇波提乔达弥剃除头发，裹上袈裟衣后，与众多女释迦族人一起向毗舍离出发，次第来到毗舍离的大林重阁讲堂。那时，摩诃波阇波提乔达弥脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面。
    尊者阿难看见摩诃波阇波提乔达弥脚肿胀、身体沾满尘土、沮丧、悲伤、泪流满面、哭泣着站在门屋外面。看见后，对摩诃波阇波提乔达弥这麽说：
    「乔达弥！你为何脚肿胀、身体沾满尘土、沮丧、悲伤、泪流满面、哭泣着站在门屋外面？」
    「像这样，大德！因为世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    「那样的话，乔达弥！请你就在这里片刻，让我乞求世尊［让］妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，尊者阿难对世尊这麽说：
    「大德！这位摩诃波阇波提乔达弥脚肿胀、身体沾满尘土、沮丧、悲伤、泪流满面、哭泣着站在门屋外面［说］：『世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。』大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第二次，……（中略）。第三次，尊者阿难对世尊这麽说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难这麽想：
    「世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活，让我以其他法门乞求世尊［让］妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难对世尊这麽说：
    「大德！妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果吗？」
    「阿难！妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果。」
    「大德！如果妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果，大德！摩诃波阇波提乔达弥对世尊多所助益，是姨母、奶妈、养母、授乳者：出生后母乳已死而使世尊饮［乳］。愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！如果摩诃波阇波提乔达弥接受八敬重法，则令它成为她的具足戒：
    已受具足戒百年的比丘尼对当天受具足戒的比丘应该作问讯、起立迎接、合掌行为、恭敬行为。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    比丘尼不应该靠近没有比丘住处之处雨期安居。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    每半个月比丘尼应该到比丘僧团冀求二法：问布萨与亲近教诫。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    当雨期安居已过时，比丘尼应该在两个僧团中对三种状况作自恣：所见、所听闻、所疑。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    犯敬重法时，比丘尼应该在两个僧团中行半个月的摩那埵。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    对六法已学习两年的式叉摩那应该在两个僧团中求具足戒。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    比丘尼不应该以任何理由责骂比丘。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    从今天起，禁止比丘尼告诫比丘，不禁止比丘告诫比丘尼。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    阿难！如果摩诃波阇波提乔达弥接受这八敬重法，则令它成为她的具足戒。」
    那时，尊者阿难在世尊面前学得这八敬重法后，去见摩诃波阇波提乔达弥。抵达后，对摩诃波阇波提乔达弥这麽说：
    「乔达弥！如果你接受八敬重法，则它将成为你的具足戒：
    已受具足戒百年的比丘尼对当天受具足戒的比丘应该作问讯、起立迎接、合掌行为、恭敬行为。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。……（中略）
    从今天起，禁止比丘尼告诫比丘，不禁止比丘告诫比丘尼。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    乔达弥！如果你接受这八敬重法，则它将成为你的具足戒。」
    「大德阿难！犹如年轻、年少、喜好装饰的女子或男子，头已洗，得到青莲花环、大茉莉花环、善思花环，以两手领受后，会戴在头顶上。同样的，大德阿难！我接受这八敬重法，有生之年不会逾越。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！摩诃波阇波提乔达弥已接受八敬重法，有生之年不会逾越。」
    「阿难！如果妇女不在如来宣说的法律中获得从在家出家，成为非家生活，阿难！梵行会是久住的，正法将能住立千年，但，阿难！因为妇女在如来宣说的法律中获得从在家出家，成为非家生活，阿难！现在，梵行将是不久住的，阿难！现在，正法将只能住立五百年。
    阿难！犹如凡多女人而少男子的家容易被盗贼、小偷侵犯。同样的，阿难！当妇女在无论什麽法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如当稻田已成熟时，生霉菌病而到下，这样，稻田是不久住的。同样的，阿难！当妇女在无论什麽法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如当甘蔗田已成熟时，生暗红病而到下，这样，甘蔗田是不久住的。同样的，阿难！当妇女在无论什麽法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如男子会预先绑好大池的堤防，使水不溢出。同样的，阿难！我预先为比丘尼安立八敬重法，有生之年不应该逾越。」
汉巴经文比对(庄春江作)：
    「有秽生者(MA.116)」，南传作「生霉菌病而到下」(setaṭṭhikā nāma rogajāti nipatati)，菩提比丘长老英译为「白病攻击它」(the bleaching disease attacks it)。
    「尊师法(MA.116)」，南传作「敬重法」(garudhamme，另译为「重法；尊重法；敬法」)，菩提比丘长老英译为「尊敬的原则」(principles of respect)。
    「说比丘所犯(MA.116)」，南传作「告诫比丘」(bhikkhūsu vacanapatho)，菩提比丘长老英译为「告诫比丘」(admonishing bhikkhus)。「告诫」(vacanapatho)，原意为「语法；语路」，《满足希求》以「训诫、教诫、法的谈论」(ovādānusāsanadhammakathāsaṅkhāto)解说。
    「十五日行不慢(MA.116)」，南传作「行半个月的摩那埵」(pakkhamānattaṃ caritabbaṃ)，菩提比丘长老英译为「应该遵守半个月的惩罚期」(should observe a half-month's penalty period)。按：「摩那埵」(mānatta)，这是犯「僧残」(saṅghādisesa，音译为「僧伽婆尸沙」)的出罪处分方式：别住于僧团边，不得与僧团共语，为僧团做卑下的服务工作。
    「始受具足比丘(MA.116)」，南传作「对当天受具足戒的比丘」(tadahūpasampannassa bhikkhuno)，菩提比丘长老英译为「就在那一天任命的比丘」(a bhikkhu who has been ordained that same day)。
    「喜好」(rucci)，菩提比丘长老英译为「偏爱」(favor)。
    「生暗红病而到下」(mañjiṭṭhikā nāma rogajāti nipatati)，菩提比丘长老英译为「锈病攻击它」(the rusting disease attacks it)。


增支部8集52经/教诫经

增支部8集52经/教诫经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者对阿难世尊这麽说：
    「大德！具备多少法的比丘应该被选定为比丘的教诫者呢？」
    「阿难！具备八法的比丘应该被选定为比丘的教诫者，哪八个呢？阿难！这里，比丘是持戒者，……（中略）在学处上受持后学习；是多闻者，……（中略）以见善通达；二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是有能力对比丘僧团以法说开示、劝导、鼓励病人，使之欢喜者；大多数比丘尼所喜爱、合意者；又，他之前没对跟世尊出家、穿袈裟衣者犯下重法罪者；他是［出家］二十年或超过二十年者。
    阿难！具备这八法的比丘应该被选定为比丘的教诫者。」
汉巴经文比对(庄春江作)：


增支部8集53经/简要经

增支部8集53经/简要经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，摩诃波阇波提乔达弥去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩诃波阇波提乔达弥对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「乔达弥！你应该知道法：『这些法导向有贪、非离贪；导向结、非离结；导向积聚、非拆解；导向强欲、非少欲求；导向不知足、非知足；导向众居、非独居；导向懈怠、非活力激发；导向难养、非易养。』乔达弥！你应该一向地忆持：『这既不是法，也不是律，这不是大师的教说。』
    乔达弥！你应该知道法：『这些法导向离贪、非有贪；导向离结、非结；导向拆解、非积聚；导向少欲求、非强欲；导向知足、非不知足；导向独居、非众居；导向活力激发、非懈怠；导向易养、非难养。』乔达弥！你应该一向地忆持：『这是法，也是律，这是大师的教说。』」
汉巴经文比对(庄春江作)：


增支部8集54经/长膝经

增支部8集54经/长膝经(庄春江译)
    有一次，世尊住在拘利国名叫鹧鸪羽的拘利族人城镇。
    那时，拘利族人之子长膝去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，拘利族人之子长膝对世尊这麽说：
    「大德！我们住于孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银，大德！愿尊师教导我们这样的法，使我们当生受益，当生安乐；来生受益，来生安乐。」
    「虎路！这四法导致善男子的当生受益，当生安乐，哪四个呢？奋起具足，守护具足，善友谊，均衡生活。
    又，虎路！什麽是奋起具足呢？虎路！这里，凡善男子以事业营生：不论以农耕，不论以买卖，不论以牧牛，不论以弓箭射术，不论以［担任］国王的臣仆，不论以任一技能，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，虎路！这被称为奋起具足。
    又，虎路！什麽是守护具足呢？虎路！这里，善男子以奋起与活力所获得，以腕力所累积，以流汗所得，如法的如法所得财富，他们以守护、以防护达成：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』虎路！这被称为守护具足。
    又，虎路！什麽是善友谊？虎路！这里，凡善男子居住在村落或城镇，在那里，他结交那些屋主或屋主之子：年轻的德行成熟者或年长的德行成熟者、信具足者、戒具足者、施舍具足者、慧具足者，与他们一起谈话，参与会谈，他随学信具足者信具足的模样；随学戒具足者戒具足的模样；随学施舍具足者施舍具足的模样；随学慧具足者慧具足的模样，虎路！这被称为善友谊。
    又，虎路！什麽是均衡生活？虎路！这里，善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』虎路！犹如商人或商人的徒弟，举起秤后，就了知：『［秤杆］垂下去这麽多了，翘起来这麽多了。』同样的，虎路！善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』
    虎路！如果这位善男子收入少而挥霍营生，这就成为所说的：『这位善男子吃财富，像吃优昙钵果的人。』
    虎路！如果这位善男子收入多而困苦营生，这就成为所说的：『这位善男子将像饿死人般的模样死去。』
    虎路！当善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』虎路！这被称为均衡生活。
    虎路！已得的财物，有这样的四个败散口：沈溺于女人，沈溺于酒，沈溺于赌，恶朋友、恶伴侣、恶同志。
    虎路！犹如大池的四个入口与四个出口，如果男子关闭所有的入口，并且打开所有的出口，老天又不完全保持补给，虎路！这样，那大池的减损应该可以被预期，而非增长。同样的，虎路！已得的财物，有这样的四个败散口：沈溺于女人，沈溺于酒，沈溺于赌，恶朋友、恶伴侣、恶同志。
    虎路！已得的财物，有这样的四个增益口：不沈溺于女人，不沈溺于酒，不沈溺于赌，善友、善伴侣、善同志。
    虎路！犹如大池的四个入口与四个出口，如果男子打开所有的入口，并且关闭所有的出口，老天又完全保持补给，虎路！这样，那大池的增长应该可以被预期，而非减损。同样的，虎路！已得的财物，有这样的四个增益口：不沈溺于女人，不沈溺于酒，不沈溺于赌，善友、善伴侣、善同志。
    虎路！这四法导致善男子的当生受益，当生安乐。
    虎路！这四法导致善男子的来生受益，来生安乐，哪四个呢？信具足，戒具足，施舍具足，慧具足。
    又，虎路！什麽是信具足呢？虎路！这里，善男子是有信者，他信如来的觉：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』虎路！这被称为信具足。
    又，虎路！什麽是戒具足呢？虎路！这里，善男子是离杀生者、……（中略）是离榖酒、果酒、酒放逸处者。虎路！这被称为戒具足。
    又，虎路！什麽是施舍具足呢？虎路！这里，善男子以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。虎路！这被称为施舍具足。
    又，虎路！什麽是慧具足呢？虎路！这里，善男子是有慧者，……（中略）导向苦的完全灭尽之慧，虎路！这被称为慧具足。
    虎路！这四法导致善男子的来生受益，来生安乐。」
    「在工作领域上奋起，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      为了当生的利益，以及来世的安乐，
      在家者正是这样，增加施舍与福德。」
汉巴经文比对(庄春江作)：
    「均衡生活」等，参看下经。


增支部8集55经/巫惹雅经

增支部8集55经/巫惹雅经(庄春江译)
    那时，巫惹雅婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，巫惹雅婆罗门对世尊这麽说：
    「乔达摩先生！我们想要移居国外，愿乔达摩尊师教导我们这样的法，使我们当生受益，当生安乐；来生受益，来生安乐。」
    「婆罗门！这四法导致善男子的当生受益，当生安乐，哪四个呢？奋起具足，守护具足，善友谊，均衡生活。
    又，婆罗门！什麽是奋起具足呢？婆罗门！这里，凡善男子以事业营生：不论以农耕，不论以买卖，不论以牧牛，不论以弓箭射术，不论以［担任］国王的臣仆，不论以任一技能，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，婆罗门！这被称为奋起具足。
    又，婆罗门！什麽是守护具足呢？婆罗门！这里，善男子以奋起与活力所获得，以腕力所累积，以流汗所得，如法的如法所得财富，他们以守护、以防护达成：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』婆罗门！这被称为守护具足。
    又，婆罗门！什麽是善友谊？婆罗门！这里，凡善男子居住在村落或城镇，在那里，他结交那些屋主或屋主之子：年轻的德行成熟者或年长的德行成熟者、信具足者、戒具足者、施舍具足者、慧具足者，与他们一起谈话，参与会谈，他随学信具足者信具足的模样；随学戒具足者戒具足的模样；随学施舍具足者施具足的模样；随学慧具足者慧具足的模样，婆罗门！这被称为善友谊。
    又，婆罗门！什麽是均衡生活？婆罗门！这里，善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』婆罗门！犹如商人或商人的徒弟，举起秤后，就了知：『［秤杆］垂下去这麽多了，翘起来这麽多了。』同样的，婆罗门！善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』
    婆罗门！如果这位善男子收入少而挥霍营生，这就成为所说的：『这位善男子吃财富，像吃优昙钵果的人。』
    婆罗门！如果这位善男子收入多而困苦营生，这就成为所说的：『这位善男子将像饿死人般的模样死去。』
    婆罗门！当善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』婆罗门！这被称为均衡生活。
    婆罗门！已得的财物，有这样的四个败散口：沈溺于女人，沈溺于酒，沈溺于赌，恶朋友、恶伴侣、恶同志。
    婆罗门！犹如大池的四个入口与四个出口，如果男子关闭所有的入口，并且打开所有的出口，老天又不完全保持补给，婆罗门！这样，那大池的减损应该可以被预期，而非增长。同样的，婆罗门！已得的财物，有这样的四个败散口：沈溺于女人，沈溺于酒，沈溺于赌，恶朋友、恶伴侣、恶同志。
    婆罗门！已得的财物，有这样的四个增益口：不沈溺于女人，不沈溺于酒，不沈溺于赌，善友、善伴侣、善同志。
    婆罗门！犹如大池的四个入口与四个出口，如果男子打开所有的入口，并且关闭所有的出口，老天又完全保持补给，婆罗门！这样，那大池的增长应该可以被预期，而非减损。同样的，婆罗门！已得的财物，有这样的四个增益口：不沈溺于女人，不沈溺于酒，不沈溺于赌，善友、善伴侣、善同志。
    婆罗门！这四法导致善男子的当生受益，当生安乐。
    婆罗门！这四法导致善男子的来生受益，来生安乐，哪四个呢？信具足，戒具足，施舍具足，慧具足。
    又，婆罗门！什麽是信具足呢？婆罗门！这里，善男子是有信者，他信如来的觉：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』婆罗门！这被称为信具足。
    又，婆罗门！什麽是戒具足呢？婆罗门！这里，善男子是离杀生者、……（中略）是离榖酒、果酒、酒放逸处者。婆罗门！这被称为戒具足。
    又，婆罗门！什麽是施舍具足呢？婆罗门！这里，善男子以离悭垢之心住于在家，自在施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。婆罗门！这被称为施舍具足。
    又，婆罗门！什麽是慧具足呢？婆罗门！这里，善男子是有慧者，……（中略）导向苦的完全灭尽之慧，婆罗门！这被称为慧具足。
    婆罗门！这四法导致善男子的来生受益，来生安乐。」
    「在工作领域上奋起，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      为了当生的利益，以及来世的安乐，
      在家者正是这样，增加施舍与福德。」
汉巴经文比对(庄春江作)：
    「正命(SA.91)；正理养命(GA)」，南传作「均衡生活」(samajīvitā，直译为「等命；正命」)，菩提比丘长老英译为「平衡的生计」(balanced living)。按：此处北传经文所译的「正命」，应与「八圣道」中的「正命」(sammā-ājīva)字、义均不同。「等入等出」(SA)的「等」，应为「sama」的对译，「sama」有「平等；同一」、「正确、正当」(别译杂阿含经所译的「正理」与此相当)的意思，另也有「寂静；平静」的意思。「命」(jīvita)，此处是「生计；活命」的意思，另也有「生命；寿命」的意思。
    「业处(SA.91)；作业(GA)」，南传作「以事业」(kammaṭṭhānena，另译为「业处」)，菩提比丘长老英译为「方法」(the means by which)。
    「不爱念者(SA.91)；恶子(GA)」，南传作「不可爱的继承者」(appiyā dāyādā，另译为「怨憎的嗣续者」)，菩提比丘长老英译为「令人不快的继承者」(displeasing heirs)。
    「优昙钵果；优昙果(GA)」(udumbara，另译为「优昙婆罗；优昙华；优昙跋罗；无花果」)，菩提比丘长老英译为「无花果」(figs)。按：《满足希求》说，如以想吃优昙钵熟果而摇优昙钵树，仅一击而许多果实落下，他吃适量能吃的后，其它许多都来到舍弃，同样的，凡作许多广大消散，到处散布财物使用，他就被称为「这位善男子吃财富，像吃优昙钵果的人。」
    「净除于迷道(SA.91)；速获清净道(GA)」，南传作「常使道净化」(niccaṃ maggaṃ visodheti)，菩提比丘长老英译为「他常净化道」(he constantly purifies the path)。
    「审谛尊所说(SA.91)」，南传作「被名为真理者说」(akkhātā saccanāmena)，菩提比丘长老英译为「被名为真实者说」(are said by the one who is truly named)。按：《满足希求》以「就以佛性为佛，这样名为无误性」(buddhattāyeva buddhoti evaṃ avitathanāmena)解说「名为真理者」。


增支部8集56经/恐惧经

增支部8集56经/恐惧经(庄春江译)
    「比丘们！『恐惧』，这是欲的同义语；比丘们！『苦』，这是欲的同义语；比丘们！『疾病』，这是欲的同义语；比丘们！『肿瘤』，这是欲的同义语；比丘们！『刺箭』，这是欲的同义语；比丘们！『染着』，这是欲的同义语；比丘们！『泥沼』，这是欲的同义语；比丘们！『母胎』，这是欲的同义语。
    比丘们！为何『恐惧』，这是欲的同义语呢？比丘们！因为被欲贪所染、被欲贪系缚者当生不从恐惧解脱、来生不从恐惧解脱，因此，『恐惧』，这是欲的同义语。
    比丘们！为何『苦』……（中略）『疾病』……『肿瘤』……『刺箭』……『染着』……『泥沼』……『母胎』，这是欲的同义语呢？比丘们！因为被欲贪所染、被欲贪系缚者当生不从母胎解脱、来生不从母胎解脱，因此，『母胎』，这是欲的同义语。」
    「恐惧、苦、疾病，肿瘤、刺箭与染着，泥沼与母胎两者，
      这些被称为欲，在这里一般人执着。
      陷入合意样子，再走入母胎，
      当比丘成为热心者，不舍正知。
      他像那样征服这障碍、嶮路，
      他观察这战栗的人们，［那些］具备生与死者。」
汉巴经文比对(庄春江作)：


增支部8集57经/应该被奉献经第一

增支部8集57经/应该被奉献经第一(庄春江译)
    「比丘们！具备八法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪八个呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习；是多闻者，……（中略）以见善通达；有善朋友、善伴侣、善同志；是正见者，具备正确看见；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇；他以清净、超越人的天眼，……（中略）了知众生依业流转；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备八法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部8集58经/应该被奉献经第二

增支部8集58经/应该被奉献经第二(庄春江译)
    「比丘们！具备八法的比丘应该被奉献、……（中略）为世间的无上福田，哪八个呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习；是多闻者，……（中略）以见善通达；他住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任；是住林野者、住边地者；是乐与不乐的征服者，每当不乐生起时，都能打胜后而住；是恐怖与害怕的征服者，每当恐怖与害怕生起时，都能打胜后而住；是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备八法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部8集59经/人经第一

增支部8集59经/人经第一(庄春江译)
    「比丘们！这八种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪八种呢？入流者、为了入流果的作证之行者、一来者、为了一来果的作证之行者、不还者、为了不还果的作证之行者、阿罗汉、为了阿罗汉果的作证之行者，比丘们！这八种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    「四种修行者，与四种在果位上已住立者，
      这是已成为正直的僧团：慧戒等持者。
      对祭祀的人们来说，对期待福德的生物类来说，
      作有余依的福德，于僧团所施的有大果。」
汉巴经文比对(庄春江作)：


增支部8集60经/人经第二

增支部8集60经/人经第二(庄春江译)
    「比丘们！这八种人应该被奉献、……（中略）为世间的无上福田，哪八种呢？……（中略）阿罗汉、为了阿罗汉果的作证之行者，比丘们！这八种人应该被奉献……（中略）为世间的无上福田。」
    「四种修行者，与四种在果位上已住立者，
      属于众生中的八种人，这是被赞赏称扬的僧团。
      对祭祀的人们来说，对期待福德的生物类来说，
      作有余依的福德，在这里所施的有大果。」
     乔达弥品第一，其摄颂：
    「乔达弥、教诫、简要，长膝与巫惹雅，
      恐惧、二则应该被奉献，二则八种人。」
汉巴经文比对(庄春江作)：


增支部8集61经/欲求经

(7) 2.地震品
增支部8集61经/欲求经(庄春江译)
    「比丘们！现在世间中存在这八种人，哪八种呢？
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得不生起，他以无利得而悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为无利得者、悲伤者、悲泣者、正法死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得生起，他以利得而陶醉、变得放逸、来到放逸，比丘们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为利得者、陶醉者、放逸者、正法死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得不生起，他以无利得而悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为无利得者、悲伤者、悲泣者、正法死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得生起，他以利得而陶醉、变得放逸、来到放逸，比丘们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为利得者、陶醉者、放逸者、正法死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得不生起，他不以无利得而悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为无利得者、不悲伤者、不悲泣者、正法不死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得生起，他不以利得而陶醉、变得放逸、来到放逸，比丘们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为利得者、不陶醉者、不放逸者、正法不死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得不生起，他不以无利得而悲伤、疲累、悲泣、搥胸号哭，来到迷乱，比丘们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为无利得者、不悲伤者、不悲泣者、正法不死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得生起，他不以利得而陶醉、变得放逸、来到放逸，比丘们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为利得者、不陶醉者、不放逸者、正法不死没者。
    比丘们！现在世间中存在这八种人。」
汉巴经文比对(庄春江作)：


增支部8集62经/足够经

增支部8集62经/足够经(庄春江译)
    「比丘们！具备六法的比丘足够对自己、足够对他人［有利益］，哪六个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这六法，比丘足够对自己、足够对他人［有利益］。
    比丘们！具备五法的比丘足够对自己、足够对他人［有利益］，哪五个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这五法，比丘足够对自己、足够对他人［有利益］。
    比丘们！具备四法的比丘足够对自己［有利益］而不足够对他人，哪四个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但他不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这四法，比丘足够对自己［有利益］而不足够对他人。
    比丘们！具备四法的比丘足够对他人［有利益］而不足够对自己［有利益］，哪四个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这四法，比丘足够对他人［有利益］而不足够对自己［有利益］。
    比丘们！具备三法的比丘足够对自己［有利益］而不足够对他人，哪三个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这三法，比丘足够对自己［有利益］而不足够对他人。
    比丘们！具备三法的比丘足够对他人［有利益］而不足够对自己［有利益］，哪三个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这三法，比丘足够对他人［有利益］而不足够对自己［有利益］。
    比丘们！具备二法的比丘足够对自己［有利益］而不足够对他人，哪二个呢？比丘们！这里，比丘不是在善法上迅速注意者；不是对所听闻的法生起忆持者，但他是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这二法，比丘足够对自己［有利益］而不足够对他人。
    比丘们！具备二法的比丘足够对他人［有利益］而不足够对自己［有利益］，哪二个呢？比丘们！这里，比丘不是在善法上迅速注意者；不是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这二法，比丘足够对他人［有利益］而不足够对自己［有利益］。」
汉巴经文比对(庄春江作)：


增支部8集63经/简要经

增支部8集63经/简要经(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「这里，一些愚钝男子只这样的请求我，当法已被说时，他们只想跟随着我。」
    「大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「那麽，比丘！在这里，你应该这麽学：『我的内心将被住立、被善建立，心将不被已生起的恶不善法持续遍取。』比丘！你应该这麽学。
    比丘，当你的内心将被住立、被善建立，心不被已生起的恶不善法持续遍取时，比丘！从那之后，你应该这麽学：『我的慈心解脱将被修习、被多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘！你应该这麽学。
    比丘，当你的这个定这麽被修习、被多修习时，比丘！从那之后，这个定：你应该修习有寻有伺、你应该修习无寻唯伺、你应该修习无寻无伺、你应该修习有喜、你应该修习无喜、你应该修习悦意俱行、你应该修习平静俱行。
    比丘，当你的这个定这麽被修习、被善修习时，比丘！从那之后，你应该这麽学：『我的悲心解脱……我的喜悦心解脱……我的平静心解脱将被修习、被多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘！你应该这麽学。
    比丘，当你的这个定这麽被修习、被多修习时，比丘！从那之后，这个定：你应该修习有寻有伺、你应该修习无寻唯伺、你应该修习无寻无伺、你应该修习有喜、你应该修习无喜、你应该修习悦意俱行、你应该修习平静俱行。
    比丘，当你的这个定这麽被修习、被善修习时，比丘！从那之后，你应该这麽学：『我将住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧。』比丘！你应该这麽学。
    比丘，当你的这个定这麽被修习、被多修习时，比丘！从那之后，这个定：你应该修习有寻有伺、你应该修习无寻唯伺、你应该修习无寻无伺、你应该修习有喜、你应该修习无喜、你应该修习悦意俱行、你应该修习平静俱行。
    比丘，当你的这个定这麽被修习、被善修习时，比丘！从那之后，你应该这麽学：『我将住于在受上随观受，热心、正知、有念，能调伏对于世间的贪婪、忧。』［……（中略）］『我将住于在心上随观心，热心、正知、有念，能调伏对于世间的贪婪、忧。』［……（中略）］『我将住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧。』比丘！你应该这麽学。
    比丘，当你的这个定这麽被修习、被多修习时，比丘！从那之后，这个定：你应该修习有寻有伺、你应该修习无寻唯伺、你应该修习无寻无伺、你应该修习有喜、你应该修习无喜、你应该修习悦意俱行、你应该修习平静俱行。
    比丘，当你的这个定这麽被修习、被善修习时，比丘！从那之后，你将行走前往之处，都将安乐地行走；你将站立之处，都将安乐地站立；你将坐下之处，都将安乐地坐下；你将躺下之处，都将安乐地躺下。」
    那时，那位比丘被世尊以此教诫教诫，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的那个无上梵行目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「有寻有伺……平静俱行」(savitakkampi savicāraṃ(savitakkasavicārampi)……upekkhāsahagatampi)，指初禅到第四禅，加入阿毗达磨时代出现的其间中间定，参看MN.128。
    「将行走」(gagghasi, gacchasi)，菩提比丘长老英译为「行走」(walk)。按：《满足希求》以「将去」(gamissasi)解说gagghasi。
    「悦意俱行」(sātasahagatampi)，菩提比丘长老英译为「伴随着舒适」(accompanied by comfort)。


增支部8集64经/伽耶山顶经

增支部8集64经/伽耶山顶经(庄春江译)
    有一次，世尊住在伽耶的伽耶山顶。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，我只认知光，但没看见色。
    比丘们！我这麽想：『如果我认知光，而且看见色，这样，我的这智见会更清净。』比丘们！过些时候，当我住于不放逸、热心、自我努力时，我认知光与看见色，但没与那些天神共相交往、交谈、讨论。
    比丘们！我这麽想：『如果我认知光，看见色，而且能与那些天神共相交往、交谈、讨论，这样，我的这智见会更清净。』比丘们！过些时候，当我住于不放逸、热心、自我努力时，我认知光，看见色，而且与那些天神共相交往、交谈、讨论，但不知道那些天神：『这些天神是［来自］像这样或像那样的天众。』
    比丘们！我这麽想：『如果我认知光，看见色，与那些天神共相交往、交谈、讨论，而且能知道那些天神：『这些天神是［来自］像这样或像那样的天众。』这样，我的这智见会更清净。』比丘们！过些时候，当我住于不放逸、热心、自我努力时，我认知光，看见色，与那些天神共相交往、交谈、讨论，而且知道那些天神：『这些天神是［来自］像这样或像那样的天众。』但不知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』……（中略）而且知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』但不知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』……（中略）而且知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』但不知道那些天神：『这些天神是这样长的寿量者、这样久住者。』……（中略）而且知道那些天神：『这些天神是这样长的寿量者、这样久住者。』但不知道那些天神：『我与这些天神以前是否共住过。』
    比丘们！我这麽想：『如果我认知光，看见色，与那些天神共相交往、交谈、讨论，知道那些天神：「这些天神是［来自］像这样或像那样的天众。」知道那些天神：「这些天神以这些业的果报从这里死后往生到那里。」知道那些天神：「这些天神以这些业的果报有这样的食物、这样苦乐的感受。」知道那些天神：「这些天神是这样长的寿量者、这样久住者。」知道那些天神：「我与这些天神以前是否共住过。」这样，我的这智见会更清净。』比丘们！过些时候，当我住于不放逸、热心、自我努力时，我认知光，看见色，与那些天神共相交往、交谈、讨论，知道那些天神：『这些天神是［来自］像这样或像那样的天众。』知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』知道那些天神：『这些天神是这样长的寿量者、这样久住者。』而且知道那些天神：『我与这些天神以前是否共住过。』
    比丘们！只要我对天神的八转没有这麽已善清净的智见，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉。』比丘们！但自从我对天神的八转有这麽已善清净的智见后，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。而且，我的智见生起：『我的心解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：
    「得光明，便见色(MA.72)；得光明，便见形色(MA.73)」，南传作「认知光与看见色」(obhāsañceva sañjānāma dassanañca rūpānaṃ)，智髻比丘长老英译为「认知光与看得见色两者」(perceive both light and a vision of forms, MN.128)，菩提比丘长老英译为「认知光也看见色」(perceived a light and also saw forms, AN.8.64)。按：《破斥犹豫》以「认知遍作的光」(parikammobhāsameva sañjānāma)、「认知以天眼看见的色」(dibbacakkhunā rūpadassanañca sañjānāma)解说，《满足希求》以「天眼智的光」(dibbacakkhuñāṇobhāsaṃ)解说。关于「遍作的光」，注疏以两种情况解说：(i)定的遍作所生起的光、接近禅定所产生的光(parikammasamādhinibbattaṃ obhāsaṃ, upacārajjhānasañjanitaṃ obhāsanti)。(ii)得到第四禅者遍作天眼为目的(dibbacakkhuparikammatthaṃ)而修习光遍(obhāsakasiṇaṃ)后，当接近住立定时的遍作定(upacāre ṭhapito samādhi parikammasamādhi)，那时的光被称为「遍作的光」。
    「八行」，南传作「八转」(aṭṭhaparivaṭṭaṃ，另译为「八圈、八轮」)，菩提比丘长老英译为「八方面」(eight facets)。按：此即经文所说的「见光、见色、交谈、……、与这些天神以前是否共住过」等八项。


增支部8集65经/胜处经

增支部8集65经/胜处经(庄春江译)
    「比丘们！有这八胜处，哪八个呢？
    某位内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    某位内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    某位内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    某位内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    某位内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    某位内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    某位内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    某位内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。
    比丘们！这是八胜处。」
汉巴经文比对(庄春江作)：


增支部8集66经/解脱经

增支部8集66经/解脱经(庄春江译)
    「比丘们！有这八解脱，哪八个呢？
    有色者见诸色，这是第一解脱。
    内无色想者见外诸色，这是第二解脱。
    只倾心于清净的，这是第三解脱。
    以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。
    以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，这是第五解脱。
    以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，这是第六解脱。
    以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。
    以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱，在这里，我许多弟子住于已到达最终完美的证智。
    比丘们！这是八解脱。」
汉巴经文比对(庄春江作)：


增支部8集67经/非圣言经

增支部8集67经/非圣言经(庄春江译)
    「比丘们！有这八种非圣言说，哪八种呢？对没看见的说看见、对没听闻的说听闻、对无所觉的说所觉、对无所识的说有所识、对看见的说没看见、对听闻的说没听闻、对所觉的说无所觉、对所识的说无所识，比丘们！这是八种非圣言说。」
汉巴经文比对(庄春江作)：


增支部8集68经/圣言经

增支部8集68经/圣言经(庄春江译)
    「比丘们！有这八种圣言说，哪八种呢？对没看见的说没看见、对没听闻的说没听闻、对无所觉的说无所觉、对无所识的说无所识、对看见的说看见、对听闻的说听闻、对所觉的说已觉知、对所识的说已识知，比丘们！这是八种圣言说。」
汉巴经文比对(庄春江作)：


增支部8集69经/众经

增支部8集69经/众经(庄春江译)
    「比丘们！有这八众，哪八个呢？刹帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众。
    又，比丘们！我证知去见过好几百个刹帝利众，在那里，他们以前曾与我共坐、闲聊、进入交谈，在那里，他们的外貌是怎样，我的外貌就像［他们］那样，他们的声音是怎样，我的声音就像［他们］那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我［而想］：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我［而想］：『这消失者是谁？天或人呢？』
    又，比丘们！我自证去见过好几百个婆罗门众，……（中略）屋主众……沙门众……四大王天众……三十三天众……魔众……梵天众，在那里，他们以前曾与我共坐、闲聊、进入交谈，在那里，他们的外貌是怎样，我的外貌就像［他们］那样，他们的声音是怎样，我的声音就像［他们］那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我［而想］：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我［而想］：『这消失者是谁？天或人呢？』
    比丘们！这些是八众。」
汉巴经文比对(庄春江作)：


增支部8集70经/地震经

增支部8集70经/地震经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们去价玻勒塔庙作中午的休息。」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊去价玻勒塔庙。抵达后，在设置好的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这麽明显的徵相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，……（中略）阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这麽明显的徵相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜愍，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考量适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在离世尊不远处的某棵树下。
    那时，魔波旬在尊者阿难离开不久，对世尊这麽说：
    「大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为……（中略）除非我的优婆塞弟子们成为……（中略）除非我的优婆夷弟子们成为聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，将告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后将教导有神变的法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己老师的［教导］后，告知、教导、安立、建立、开显、解析、阐明，已生起的异论被以如法善折伏，折伏后教导有神变的法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」
    那时，世尊在价玻勒塔庙具念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说优陀那：
    「权衡不可比的与出生，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如［破坏］铠甲。」
    那时，尊者阿难这麽想：
    「这地震确实很大，这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大地震出现是什麽因、什麽缘呢？」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这地震确实很大，大德！这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大德！大地震出现是什麽因、什麽缘呢？」
    「阿难！大地震出现有这八因、八缘，哪八个呢？
    阿难！这大地住立在水上，水住立在风上，风住立于空中。阿难！有时，大风吹起，当大风吹时，它们使水摇动，当水被摇动时，使地摇动，阿难！这是大地震出现的第一个因、第一个缘。
    再者，阿难！有具神通、得心自在的沙门、婆罗门，或大神通力、大威力的天神，他已修习小地想与无量水想，他使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第二个因、第二个缘。
    再者，阿难！当菩萨从兜率天死去后，具念、正知地入母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第三个因、第三个缘。
    再者，阿难！当菩萨具念、正知地出母胎时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第四个因、第四个缘。
    再者，阿难！当如来现正觉无上遍正觉时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第五个因、第五个缘。
    再者，阿难！当无上法轮已被如来转动时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第六个因、第六个缘。
    再者，阿难！当如来舍弃寿行时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第七个因、第七个缘。
    再者，阿难！当如来般涅槃于无余涅槃界时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第八个因、第八个缘。
    阿难！这是大地震出现的八因、八缘。」
    地震品第二，其摄颂：
    「欲求、足够、简要，伽耶、胜处，
      解脱、二则言说，众、地震。」
汉巴经文比对(庄春江作)：


增支部8集71经/信经第一

(8) 3.双品
增支部8集71经/信经第一(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者与持戒者呢？』比丘们！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者，但非多闻者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、多闻者呢？』比丘们！当比丘是有信者、持戒者、多闻者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者、多闻者，但非说法者，……（中略）说法者，但非来往各团体者，……（中略）来往各团体者，但他非对团体有自信地教导法，……（中略）他对团体有自信地教导法，但不是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，……（中略）是［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者、能对团体有自信地教导法、［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者、能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者、对团体有自信地教导法、［构成］增上心与在当生中为乐住处之四［种］禅的随欲获得者、不困难获得者、无困难获得者、以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这八法的比丘是一切端正者、全部行相完全者。」
汉巴经文比对(庄春江作)：


增支部8集72经/信经第二

增支部8集72经/信经第二(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者与持戒者呢？』比丘们！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者，但非多闻者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、多闻者呢？』比丘们！当比丘是有信者、持戒者、多闻者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者、多闻者，但非说法者，……（中略）说法者，但非来往各团体者，……（中略）来往各团体者，但他非对团体有自信地教导法，……（中略）他对团体有自信地教导法，但不以身触后住于那些超越色的无色寂静解脱，……（中略）以身触后住于那些超越色的无色寂静解脱，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者、能对团体有自信地教导法、能以身触后住于那些超越色的无色寂静解脱、能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者、对团体有自信地教导法、以身触后住于那些超越色的无色寂静解脱、以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这八法的比丘是一切端正者、全部行相完全者。」
汉巴经文比对(庄春江作)：


增支部8集73经/死念经第一

增支部8集73经/死念经第一(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，比丘们！你们修习死念吗？」
    当这麽说时，某位比丘对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活一日夜以作意世尊的教说，则会有许多我所做的。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活一个白天以作意世尊的教说，则会有许多我所做的。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活半天以作意世尊的教说，则会有许多我所做的。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则会有许多我所做的。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活吃半顿施食期间以作意世尊的教说，则会有许多我所做的。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则会有许多我所做的。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则会有许多我所做的。』大德！我这麽修习死念。」
    另一位比丘也对世尊这麽说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这麽想：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则会有许多我所做的。』大德！我这麽修习死念。」
    当这麽说时，世尊对比丘们这麽说：
    「比丘们！凡这位比丘这麽修习死念：『啊！愿我就活一日夜以作意世尊的教说，则会有许多我所做的。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活一个白天以作意世尊的教说，则会有许多我所做的。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活半天以作意世尊的教说，则会有许多我所做的。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则会有许多我所做的。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活吃半顿施食期间以作意世尊的教说，则会有许多我所做的。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则会有许多我所做的。』者，比丘们！这些被称为：『比丘们住于放逸，他们为诸烦恼的灭尽迟缓地修习死念。』但，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则会有许多我所做的。』者，比丘们！凡这位比丘这麽修习死念：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则会有许多我所做的。』者，比丘们！这些被称为：『比丘们住于不放逸，他们为诸烦恼的灭尽锐利地修习死念。』
    比丘们！因此，在这里，你们应该这麽学：『我们要住于不放逸，我们要为诸烦恼的灭尽锐利地修习死念。』比丘们！你们应该这麽学。」
汉巴经文比对(庄春江作)：


增支部8集74经/死念经第二

增支部8集74经/死念经第二(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    在那里，世尊召唤比丘们：……（中略）
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。比丘们！当死念如何修习、如何多修习时，有大果、大效益、不死的立足处、不死的完结呢？
    比丘们！这里，当白天已过，夜来临时，比丘像这样深虑：『由许多缘，有我的死：蛇可能会咬我，或蠍子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍；绊倒后可能会堕落；或所吃的食物可能会障害我；或我的胆汁可能会不稳定；我的痰可能会不稳定；或我的刀风可能会不稳定；或人们可能攻击我；或非人可能攻击我，我因此可能会死亡，那可能对我会有障碍。』比丘们！因为那样，比丘应该像这样深虑：『如果我夜里死了，有我未舍断的恶不善法作障碍吗？』
    比丘们！当观察时，如果比丘这麽知道：『如果我夜里死了，有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。比丘们！犹如衣服或头被烧者应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知，同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    比丘们！当观察时，如果比丘这麽知道：『如果我夜里死了，没有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    比丘们！这里，当夜已过，白天来临时，比丘像这样深虑：『由许多缘，有我的死：蛇可能会咬我，或蠍子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍；绊倒后可能会堕落；或所吃的食物可能会障害我；或我的胆汁可能会不稳定；我的痰可能会不稳定；或我的刀风可能会不稳定；或人们可能攻击我；或非人可能攻击我，我因此可能会死亡，那可能对我会有障碍。』比丘们！因为那样，比丘应该像这样深虑：『如果我白天死了，有我未舍断的恶不善法作障碍吗？』
    比丘们！当观察时，如果比丘这麽知道：『如果我白天死了，有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。比丘们！犹如衣服或头被烧者应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、念、正知，同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、念、正知。
    比丘们！当观察时，如果比丘这麽知道：『如果我白天死了，没有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    比丘们！当死念已这样修习、已这样多修习时，有大果、大效益、不死的立足处、不死的完结。」
汉巴经文比对(庄春江作)：
    「来临」(patihitāya, paṭigatāya, patigatāva)，菩提比丘长老英译为「已接近」(has approached)。按：《满足希求》以「走向～」(paṭipannāya)解说paṭigatāya。


增支部8集75经/具足经第一

增支部8集75经/具足经第一(庄春江译)
    「比丘们！有这八种具足，哪八种呢？奋起具足、守护具足、善友谊、均衡生活、信具足、戒具足、施舍具足、慧具足，比丘们！这是八种具足。」
    「在工作领域上奋起，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      为了当生的利益，以及来世的安乐，
      在家者正是这样，增加施舍与福德。」
汉巴经文比对(庄春江作)：
    「常使道净化、被名为真理者说」，参看AN.8.55。


增支部8集76经/具足经第二

增支部8集76经/具足经第二(庄春江译)
    「比丘们！有这八种具足，哪八种呢？奋起具足、守护具足、善友谊、均衡生活、信具足、戒具足、施舍具足、慧具足。
    又，比丘们！什麽是奋起具足呢？比丘们！这里，凡善男子以事业营生：不论以农耕，不论以买卖，不论以牧牛，不论以弓箭射术，不论以［担任］国王的臣仆，不论以任一技能，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，比丘们！这被称为奋起具足。
    又，比丘们！什麽是守护具足呢？比丘们！这里，善男子以奋起与活力所获得，以腕力所累积，以流汗所得，如法的如法所得财富，他们以守护、以防护达成：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』比丘们！这被称为守护具足。
    又，比丘们！什麽是善友谊？比丘们！这里，凡善男子居住在村落或城镇，在那里，他结交那些屋主或屋主之子：年轻的德行成熟者或年长的德行成熟者、信具足者、戒具足者、施舍具足者、慧具足者，与他们一起谈话，参与会谈，他随学信具足者信具足的模样；随学戒具足者戒具足的模样；随学施舍具足者施具足的模样；随学慧具足者慧具足的模样，比丘们！这被称为善友谊。
    又，比丘们！什麽是均衡生活？比丘们！这里，善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』比丘们！犹如商人或商人的徒弟，举起秤后，就了知：『［秤杆］垂下去这麽多了，翘起来这麽多了。』同样的，比丘们！善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』
    比丘们！如果这位善男子收入少而挥霍营生，这就成为所说的：『这位善男子吃财富，像吃优昙钵果的人。』
    比丘们！如果这位善男子收入多而困苦营生，这就成为所说的：『这位善男子将像饿死人般的模样死去。』
    比丘们！当善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』比丘们！这被称为均衡生活。
    又，比丘们！什麽是信具足呢？比丘们！这里，善男子是有信者，他信如来的觉：『像这样，那位世尊……（中略）人天之师、佛陀、世尊。』比丘们！这被称为信具足。
    又，比丘们！什麽是戒具足呢？比丘们！这里，善男子是离杀生者、……（中略）是离榖酒、果酒、酒放逸处者。比丘们！这被称为戒具足。
    又，比丘们！什麽是施舍具足呢？比丘们！这里，善男子以离悭垢之心住于在家，……（中略）回应乞求、乐于均分与布施。比丘们！这被称为施舍具足。
    又，比丘们！什麽是慧具足呢？比丘们！这里，善男子是有慧者，……（中略）导向苦的完全灭尽之慧，比丘们！这被称为慧具足。
    比丘们！这是八种具足。」
    「在工作领域上奋起，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      为了当生的利益，以及来世的安乐，
      在家者正是这样，增加施舍与福德。」
汉巴经文比对(庄春江作)：
    「均衡生活、优昙钵果、常使道净化、被名为真理者说」等，参看AN.8.55。


增支部8集77经/欲求经

增支部8集77经/欲求经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这麽说：
    「学友们！现在世间中存在这八种人，哪八种呢？
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得不生起，他以无利得而悲伤、疲累、悲泣、搥胸号哭，来到迷乱，学友们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为无利得者、悲伤者、悲泣者、正法死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得生起，他以利得而陶醉、变得放逸、来到放逸，学友们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为利得者、陶醉者、放逸者、正法死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得不生起，他以无利得而悲伤、疲累、悲泣、搥胸号哭，来到迷乱，学友们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为无利得者、悲伤者、悲泣者、正法死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得生起，他以利得而陶醉、变得放逸、来到放逸，学友们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为利得者、陶醉者、放逸者、正法死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得不生起，他不以无利得而悲伤、疲累、悲泣、搥胸号哭，来到迷乱，学友们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为无利得者、不悲伤者、不悲泣者、正法不死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得生起，他不以利得而陶醉、变得放逸、来到放逸，学友们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为利得者、不陶醉者、不放逸者、正法不死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得不生起，他不以无利得而悲伤、疲累、悲泣、搥胸号哭，来到迷乱，学友们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为无利得者、不悲伤者、不悲泣者、正法不死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得生起，他不以利得而陶醉、变得放逸、来到放逸，学友们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为利得者、不陶醉者、不放逸者、正法不死没者。
    学友们！现在世间中存在这八种人。」
汉巴经文比对(庄春江作)：


增支部8集78经/足够经

增支部8集78经/足够经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：……（中略）
    「学友们！具备六法的比丘足够对自己、足够对他人［有利益］，哪六个呢？学友们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，学友们！具备这六法，比丘足够对自己、足够对他人［有利益］。
    比丘们！具备五法的比丘足够对自己、足够对他人［有利益］，哪五个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这五法，比丘足够对自己、足够对他人［有利益］。
    比丘们！具备四法的比丘足够对自己［有利益］而不足够对他人，哪四个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但他不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这四法，比丘足够对自己［有利益］而不足够对他人。
    比丘们！具备四法的比丘足够对他人［有利益］而不足够对自己［有利益］，哪四个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这四法，比丘足够对他人［有利益］而不足够对自己［有利益］。
    比丘们！具备三法的比丘足够对自己［有利益］而不足够对他人，哪三个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这三法，比丘足够对自己［有利益］而不足够对他人。
    比丘们！具备三法的比丘足够对他人［有利益］而不足够对自己［有利益］，哪三个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这三法，比丘足够对他人［有利益］而不足够对自己［有利益］。
    比丘们！具备二法的比丘足够对自己［有利益］而不足够对他人，哪二个呢？比丘们！这里，比丘不是在善法上迅速注意者；不是对所听闻的法生起忆持者，但他是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但不是言语的善巧者、说话的善巧者，［不］具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这二法，比丘足够对自己［有利益］而不足够对他人。
    比丘们！具备二法的比丘足够对他人［有利益］而不足够对自己［有利益］，哪二个呢？比丘们！这里，比丘不是在善法上迅速注意者；不是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这二法，比丘足够对他人［有利益］而不足够对自己［有利益］。」
汉巴经文比对(庄春江作)：


增支部8集79经/退失经

增支部8集79经/退失经(庄春江译)
    「比丘们！有这八法导向有学比丘的退失，哪八个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量、乐于交际的情况、乐于虚妄的情况，比丘们！这是八法导向有学比丘的退失。
    比丘们！有这八法导向有学比丘的不退失，哪八个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、守护根门、饮食知适量、不乐于交际的状态、不乐于虚妄的状态，比丘们！这是八法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部8集80经/懈怠与发勤事经

增支部8集80经/懈怠与发勤事经(庄春江译)
    「比丘们！有这八种懈怠事，哪八种呢？
    比丘们！这里，有应该被比丘做的工作，他这麽想：『将有我应该做的工作，但当做工作时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第一种懈怠事。
    再者，比丘们！这里，有应该被比丘做的工作，他这麽想：『我做了工作，但当做工作时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第二种懈怠事。
    再者，比丘们！这里，有应该被比丘走的道路，他这麽想：『将有我应该走的道路，但当行走道路时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第三种懈怠事。
    再者，比丘们！这里，有应该被比丘走的道路，他这麽想：『我走了道路，但当行走道路时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第四种懈怠事。
    再者，比丘们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体已疲劳、不适合作业，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，比丘们！这是第五种懈怠事。
    再者，比丘们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体沉重、不适合作业，我想，像被豆子堆积般，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，比丘们！这是第六种懈怠事。
    再者，比丘们！这里，比丘生了小病，他这麽想：『我生了这小病，是适合躺卧的，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，比丘们！这是第七种懈怠事。
    再者，比丘们！这里，比丘病已康复，从病中康复不久，他这麽想：『我病已康复，从病中康复不久，我的身体无力、不适合作业，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第八种懈怠事。
    比丘们！这是八种懈怠事。
    比丘们！有这八种发勤事，哪八种呢？
    比丘们！这里，有应该被比丘做的工作，他这麽想：『将有我应该做的工作，但当做工作时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第一种发勤事。
    再者，比丘们！这里，有应该被比丘做的工作，他这麽想：『我做了工作，但当做工作时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第二种发勤事。
    再者，比丘们！这里，有应该被比丘走的道路，他这麽想：『将有我应该走的道路，但当行走道路时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第三种发勤事。
    再者，比丘们！这里，有应该被比丘走的道路，他这麽想：『我走了道路，但当行走道路时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第四种发勤事。
    再者，比丘们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体轻盈、适合作业，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第五种发勤事。
    再者，比丘们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这麽想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体有力、适合作业，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第六种发勤事。
    再者，比丘们！这里，比丘生了小病，他这麽想：『我生了这小病，这是可能的：我的病会加重，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第七种发勤事。
    再者，比丘们！这里，比丘病已康复，从病中康复不久，他这麽想：『我病已康复，从病中康复不久，这是可能的：我的病会返回，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第八种发勤事。
    比丘们！这是八种发勤事。」
     双品第三，其摄颂：
    「二则信、二则死念，又二则具足在后，
      欲求、足够、退失，懈怠与发勤事。」
汉巴经文比对(庄春江作)：


增支部8集81经/正念与正知经

(9) 4.念品
增支部8集81经/念与正知经(庄春江译)
    「比丘们！当没有念与正知时，对念与正知坏失者来说，惭与愧失去近因；当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！当没有念与正知时，对念与正知坏失者来说，惭与愧失去近因；当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；……（中略）解脱智见失去近因。
    比丘们！当有念与正知时，对念与正知具足者来说，惭与愧具足近因；当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；当有根的自制时，对根的自制具足者来说，戒具足近因；当有戒时，对戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！当有念与正知时，对念与正知具足者来说，惭与愧具足近因；当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：


增支部8集82经/晡尼亚经

增支部8集82经/晡尼亚经(庄春江译)
    那时，尊者晡尼亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者晡尼亚对世尊这麽说：
    「大德！什麽因、什麽缘，依此而如来有时出现法之教导，有时不出现呢？」
    「晡尼亚！比丘是有信者，但不前来，如来就不出现法之教导，晡尼亚！但当比丘是有信者，并且前来时，这样，如来就出现法之教导；晡尼亚！比丘是有信者，并且前来，但不侍奉，……（中略）侍奉，但不寻问……寻问，但不倾耳听法……倾耳听法，但听闻后不忆持法……听闻后忆持法，但不审察所忆持法之道理……审察所忆持法之道理，但不知道道理、知道法后法、随法地实行，如来就不出现法之教导，晡尼亚！但当比丘是有信者、前来、侍奉、寻问、倾耳听法、听闻后忆持法、审察所忆持法之道理、知道道理、知道法后法、随法地实行，这样，如来就出现法之教导。
     晡尼亚！具备这八法，他有如来一向出现的法之教导。」
汉巴经文比对(庄春江作)：


增支部8集83经/作为根本经

增支部8集83经/作为根本经(庄春江译)
    「比丘们！如果其他外道游行者这麽问：『道友！一切法以什麽为根？一切法以什麽为有？一切法以什麽为集？一切法以什麽为会合？一切法以什麽为先头？一切法以什麽为统治？一切法以什麽为较高的？一切法以什麽为核心？』比丘们！当被这麽问时，你们应该怎样回答那些外道游行者呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！我将教导，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！如果其他外道游行者这麽问：『道友！一切法以什麽为根？一切法以什麽为有？一切法以什麽为集？一切法以什麽为会合？一切法以什麽为先头？一切法以什麽为统治？一切法以什麽为较高的？一切法以什麽为核心？』比丘们！当被这麽问时，你们应该这麽回答那些外道游行者：『道友们！一切法以欲为根，一切法以作意为有，一切法以触为集，一切法以受为会合，一切法以定为先头，一切法以念为统治，一切法以慧为较高的，一切法以解脱为核心。』比丘们！当被这麽问时，你们应该这麽回答那些外道游行者。」
汉巴经文比对(庄春江作)：
    「一切法以什麽为根」，参看AN.10.58。


增支部8集84经/盗贼经

增支部8集84经/盗贼经(庄春江译)
    「比丘们！具备八支的大盗贼迅速地被终结，成为不久住者，哪八个呢？他攻击未攻击［他的人］、无残留地［全］拿、杀妇女、玷污少女、掠夺出家人、掠夺国王的库藏、在过于近［自己地方］处作业、不是储藏善巧者，比丘们！具备这八支的大盗贼迅速地被终结，成为不久住者。
    比丘们！具备八支的大盗贼不迅速地被终结，成为久住者，哪八个呢？他不攻击未攻击［他的人］、不无残留地拿、不杀妇女、不玷污少女、不掠夺出家人、不掠夺国王的库藏、不在过于近［自己地方］处作业、是储藏善巧者，比丘们！具备这八支的大盗贼不迅速地被终结，成为久住者。」
汉巴经文比对(庄春江作)：


增支部8集85经/沙门经

增支部8集85经/沙门经(庄春江译)
    「比丘们！『沙门』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『婆罗门』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『通晓吠陀者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『医者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『无垢者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『离垢者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『智者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『解脱者』，这是对于如来、阿罗汉、遍正觉者的同义语。」
    「凡应该被沙门、已完成的婆罗门得到的，
      凡应该被通晓吠陀者、无上医者得到的；
      凡应该被无垢者、清净离垢者得到的，
      凡应该被智者、无上解脱者得到的；
      我是战场上的胜利者，已解脱，我从系缚解脱，
      我是龙象、最上调御者，无学者、般涅槃者。」
汉巴经文比对(庄春江作)：


增支部8集86经/名声经

增支部8集86经/名声经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已到达一奢能伽罗，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、……。』……（中略），见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以吵杂、高声、大声住立在外面的门屋。而当时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那麽，那提迦！是谁以吵杂、高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以吵杂、高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！就如同在天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什麽原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！即使在天神中，某些对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者。
    那提迦！你们会合后，住于致力聚会住，［我］这麽想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者会合后，住于致力聚会住。』
    又，那提迦！我看见比丘们互相以手指戳刺而哄笑、嬉戏，我这麽想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者互相以手指戳刺而哄笑、嬉戏。』
    又，那提迦！这里，我看见比丘们尽情饱食后，住于致力躺卧之乐、横卧之乐、睡眠之乐，那提迦！我这麽想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者尽情饱食后，住于致力躺卧之乐、横卧之乐、睡眠之乐。』
    那提迦！这里，我看见住村落边的比丘坐下入定，那提迦！我这麽想：『现在，寺男或沙弥将侍奉这位尊者，他因那缘故将从定退失。』那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野打瞌睡，那提迦！我这麽想：『现在，这位尊者去除这睡眠与疲劳后，将只作意林野想、独住。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野未得定，那提迦！我这麽想：『现在，这位尊者未得定的心将入定，或将守护已得定的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野已得定，那提迦！我这麽想：『现在，这位尊者未解脱的心将解脱，或将守护已解脱的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！这里，我看见住村落边的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他欲求着利养、恭敬、名称，疏忽独坐，疏忽林野、森林、荒地的边地住处，进入村落、城镇、王都后，他营造住所，那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    那提迦！这里，我看见住林野的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他避开利养、恭敬、名称后，不疏忽独坐，不疏忽林野、森林、荒地的边地住处，那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！每当我走在旅途不见前面或后面有任何人，甚至大小便时，那时，那提迦！对我来说，都是安乐的。」
汉巴经文比对(庄春江作)：
    「离欲乐」(nekkhammasukhassa，另译为「出离乐」)，菩提比丘长老英译为「放弃的幸福；放弃的喜悦」(the bliss of renunciation)。按：从经文的前后文意，这里的nekkhamma，不像AN.2.66的「离欲之乐」(nekkhammasukhañca)，应该比较是「出离」的意思，但为了与另一个常用词「出离」(nissaraṇaṃ，菩提比丘长老英译为「逃脱(escape)」分别，还是统一译为「离欲」。 另参看AN.5.30。
    「便利(SA.1250)」，南传作「大小便」(uccārapassāvo)，菩提比丘长老英译为「大小便」(defecating and urinating)。


增支部8集87经/反盖钵经

增支部8集87经/反盖钵经(庄春江译)
    「比丘们！具备八支的优婆塞，当僧团愿意时，可以反盖钵，哪八个呢？尝试使比丘们无利得、尝试使比丘们无利益、尝试使比丘们无住所、辱骂与诽谤比丘们、使比丘与比丘分裂、贬抑佛、贬抑法、贬抑僧团，比丘们！具备这八支的优婆塞，当僧团愿意时，可以反盖钵。
    比丘们！具备八支的优婆塞，当僧团愿意时，可以转正钵，哪八个呢？不尝试使比丘们无利得、不尝试使比丘们无利益、不尝试使比丘们无住所、不辱骂与诽谤比丘们、不使比丘与比丘分裂、称赞佛、称赞法、称赞僧团，比丘们！具备这八支的优婆塞，当僧团愿意时，可以转正钵。」
汉巴经文比对(庄春江作)：
    「可以反盖钵」(pattaṃ nikkujjeyya)，菩提比丘长老英译为「可以对他反盖施舍钵」(may overturn the almsbowl on him)。按：《满足希求》说，以反盖钵羯磨之语为对施与者的施法(deyyadhammassa)不接受之意，非以当面［将钵］向下安置(adhomukhaṭhapanena)。


增支部8集88经/能宣告不净信经

增支部8集88经/能宣告不净信经(庄春江译)
    「比丘们！具备八法的比丘，当优婆塞愿意时，可以宣告［对他］不净信，哪八个呢？尝试使在家人无利得、尝试使在家人无利益、辱骂与诽谤在家人、使在家人与在家人分裂、贬抑佛、贬抑法、贬抑僧团、他们看见他在不当行境，比丘们！具备这八法的比丘，当优婆塞愿意时，可以宣告［对他］不净信。
    比丘们！具备八法的比丘，当优婆塞愿意时，可以宣告［对他］净信，哪八个呢？不尝试使在家人无利得、不尝试使在家人无利益、不辱骂与诽谤在家人、不使在家人与在家人分裂、称赞佛、称赞法、称赞僧团、他们看见他在适当行境，比丘们！具备这八法的比丘，当优婆塞愿意时，可以宣告［对他］净信。」
汉巴经文比对(庄春江作)：


增支部8集89经/能下意经

增支部8集89经/能下意经(庄春江译)
    「比丘们！具备八法的比丘，当僧团愿意时，可以［对他］作下意羯磨，哪八个呢？尝试使在家人无利得、尝试使在家人无利益、辱骂与诽谤在家人、使在家人与在家人分裂、贬抑佛、贬抑法、贬抑僧团、他不履行对在家人合法的承诺，比丘们！具备这八法的比丘，当僧团愿意时，可以［对他］作下意羯磨。
     比丘们！具备八法的比丘，当僧团愿意时，可以［对他］止息(撤消)下意羯磨，哪八个呢？不尝试使在家人无利得、不尝试使在家人无利益、不辱骂与诽谤在家人、不使在家人与在家人分裂、称赞佛、称赞法、称赞僧团、他履行对在家人合法的承诺，比丘们！具备这八法的比丘，当僧团愿意时，可以［对他］撤消下意羯磨。」
汉巴经文比对(庄春江作)：
    「下意羯磨」(paṭisāraṇīyakammaṃ，另译为「道歉羯磨」)，菩提比丘长老英译为「和解行为」(an act of reconciliation)。


增支部8集90经/正确转起经

增支部8集90经/正确转起经(庄春江译)
    「比丘们！被作觅罪相羯磨的比丘应该在这八法上被正确地转起：不应该授［他人］具足戒、不应该给与［他人］依止、不应该被沙弥伺候、不应该接受比丘尼教诫者之同意、［即使］被选定也不应该教诫比丘尼、不应该接受任何僧团［职务］之同意、不应该住立于任何首席处、依此而不应该被根本出罪，比丘们！被作觅罪相羯磨的比丘应该在这八法上被正确地转起。」
     念品第四，其摄颂：
    「念、晡尼亚、根本，盗贼、以沙门为第五则，
      名声、钵、不净信，能下意与转起。」
汉巴经文比对(庄春江作)：
    「首席处」(paccekaṭṭhāne)，菩提比丘长老英译为「首席位置」(chief position)。按：《满足希求》以「君主处(adhipatiṭṭhāne)、最胜处(jeṭṭhakaṭṭhāne)」解说，今准此译。


增支部8集91-116经

(10) 5.相似品
增支部8集91-116经(庄春江译)
    那时，优婆夷玻惹、吉瑞、赤莲、苏达娜、玛奴惹、郁多罗、慕达、谶摩、鲁西、纯第、黄金、善意、茉莉、低色、低色的母亲、受那、受那的母亲、葛那、葛那的母亲、郁多罗难陀的母亲、鹿母毗舍佉、辜住桃乐优婆夷、沙玛瓦低优婆夷、拘利人的女儿苏玻瓦沙、殊必雅优婆夷、屋主妇那拘罗的母亲［……（中略）］。
    相似品第五［终了］。
    第二个五十则完成。

汉巴经文比对(庄春江作)：


增支部8集117经

(11).贪中略［品］
增支部8集117经(庄春江译)
    「比丘们！为了贪的证智，有八法应该被修习，哪八个呢？正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！为了贪的证智，这八法应该被修习。」
汉巴经文比对(庄春江作)：


增支部8集118经

增支部8集118经(庄春江译)
    「比丘们！为了贪的证智，有八法应该被修习，哪八个呢？内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……（中略）黄色、黄色外观的……（中略）赤色、赤色外观的……（中略）白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』比丘们！为了贪的证智，这八法应该被修习。」
汉巴经文比对(庄春江作)：


增支部8集119经/经

增支部8集119经(庄春江译)
    「比丘们！为了贪的证智，有八法应该被修习，哪八个呢？有色者见诸色；内无色想者见外诸色；只倾心于清净的；以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处；以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处；以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处；以一切非想非非想处的超越，进入后住于想受灭，比丘们！为了贪的证智，这八法应该被修习。」
汉巴经文比对(庄春江作)：


增支部8集120-146经

增支部8集120-146经(庄春江译)
    「比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这八法应该被修习。」
汉巴经文比对(庄春江作)：


增支部8集147-626经

增支部8集147-626经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……为了放逸证智……（中略）……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这八法应该被修习。」
    贪中略［品］终了。
    八集篇经典终了。
汉巴经文比对(庄春江作)：


增支部9集1经/正觉经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
九集篇经典
1.第一个五十则
1.正觉品
增支部9集1经/正觉经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：
    「比丘们！如果其他外道游行者们这麽问：『道友们！什麽是对正觉分法修习的近因呢？』比丘们！被这麽问，你们应该如何回答那些其他外道游行者们呢？」
    「大德！我们的法以世尊为根本，……（中略）［以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！］听闻世尊的［教说］后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这麽说：
    「比丘们！如果其他外道游行者们这麽问：『道友们！什麽是对正觉分法修习的近因呢？』比丘们！被这麽问，你们应该这麽回答那些其他外道游行者们：
    『道友们！这里，比丘有善友、善伴侣、善同志，道友们！这是第一个对正觉分法修习的近因。
    再者，道友们！比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，道友们！这是第二个对正觉分法修习的近因。
    再者，道友们！凡这削减、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，道友们！这是第三个对正觉分法修习的近因。
    再者，道友们！比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，道友们！这是第四个对正觉分法修习的近因。
    再者，道友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，道友们！这是第五个对正觉分法修习的近因。』
    比丘们！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将是持戒者，必将住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，将会在学处上受持后学习；比丘们！当比丘有善友、善伴侣、善同志时，这应该可以被预期：凡这削减、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者；比丘们！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；比丘们！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］。
    又，比丘们！比丘在这五法上住立后，应该更进一步修习四法：应该为舍断贪而修习不净、应该为舍断恶意而修习慈、应该为断绝寻而修习入出息念、应该为根除我是之慢而修习无常想。比丘们！对无常想者来说，无我想确立，无我想者根除了我是之慢，当生到达涅槃。』」
汉巴经文比对(庄春江作)：
    「修恶露令断欲(MA.57)」，南传作「应该为舍断贪而修习不净」(asubhā bhāvetabbā rāgassa pahānāya)，菩提比丘长老英译为「无吸引力［之认知］应该为舍弃慾望而被开发」(［The perception of］ unattractiveness should be developed for the abandoning of lust)。
    「修息出息入令断乱念(MA.57)」，南传作「应该为断绝寻而修习入出息念」(ānāpānassati bhāvetabbā vitakkupacchedāya)，菩提比丘长老英译为「呼吸的深切注意应该为截断心思而被开发」(Mindfulness of breathing should be developed for cutting off thoughts)。
    「正觉分」(sambodhipakkhikānaṃ，逐字译为「正觉+部分」)，菩提比丘长老英译为「助以开发」(aids to enlightenment)，坦尼沙罗比丘长老英译为「自我觉醒的翅膀」(the wings to self-awakening)。按：《满足希求》说，四道被称为正觉翼(catumaggasaṅkhātassa sambodhissa pakkhe bhavānaṃ)，资助之意(upakārakānanti attho)。


增支部9集2经/依止经

增支部9集2经/依止经(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这麽说：
    「大德！被称为『依止具足，依止具足』，大德！什麽情形比丘是依止具足者呢？」
    「比丘！如果比丘依止信，舍断不善的，修习善的，不善的就被他舍断；比丘！如果比丘依止惭，……（中略）比丘！如果比丘依止愧，……（中略）比丘！如果比丘依止活力，……（中略）比丘！如果比丘依止慧，舍断不善的，修习善的，不善的就被他舍断，凡以圣慧看见后舍断者，则比丘的不善已被舍断、已被善舍断。
    又，比丘！比丘在这五法上住立后，应该住于依止四法，哪四个呢？比丘！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，比丘！这样，比丘是依止具足者。」
汉巴经文比对(庄春江作)：


增支部9集3经/昧西亚经

增支部9集3经/昧西亚经(庄春江译)
    有一次，世尊住在者里嘎的者里嘎山。当时，尊者昧西亚为侍者。
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这麽说：
    「大德！我想要为食物进入若堵村。」
    「昧西亚！现在，你考量适当的时间［出发］吧。」
    那时，尊者昧西亚在午前时穿好衣服后，取衣钵，为了托钵进入若堵村。
    在若堵村为了托钵而行后，食毕，从施食处返回，前往基咪嘎拉河河岸。当尊者昧西亚在基咪嘎拉河河岸徒步散步、徘徊时，看见清净的、令人愉快的芒果园，看见后，这麽想：
    「这芒果园确实是清净的、令人愉快的，这里对欲求勤奋的善男子来说，确实是适合的勤奋处，如果世尊允许我，我应该来这芒果园勤奋处。」
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入若堵村。在若堵村为了托钵而行后，食毕，从施食处返回，前往基咪嘎拉河河岸。大德！当我在基咪嘎拉河河岸徒步散步、徘徊时，看见清净的、令人愉快的芒果园，看见后，这麽想：『这芒果园确实是清净的、令人愉快的，这里对欲求勤奋的善男子来说，确实是适合的勤奋处，如果世尊允许我，我应该来这芒果园勤奋处。』如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！我只有一个人，请你等其他比丘来了再去。」
    第二次，尊者昧西亚对世尊这麽说：
    「大德！世尊不再有任何更进一步应作的，对已作的不再有增加，但，大德！我还有更进一步应作的，对已作的［还］存在增大，如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！我只有一个人，请你等其他比丘来了再去。」
    第三次，尊者昧西亚对世尊这麽说：
    「大德！世尊不再有任何更进一步应作的，对已作的不再有增加，但，大德！我还有更进一步应作的，对已作的［还］存在增大，如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！你一直说『勤奋』，我们还能说什麽！昧西亚！现在，你考量适当的时间［出发］吧。」
    那时，尊者昧西亚起座向世尊问讯，然后作右绕，接着前往那芒果园。抵达后，进入那芒果园，坐在某棵树下作中午的休息。那时，当尊者昧西亚住在那芒果园时，多数时候生起三恶不善寻，即：欲寻、恶意寻、加害寻。那时，尊者昧西亚这麽想：
    「实在不可思议啊，先生！实在未曾有啊，先生！我确实由于信，从在家出家，成为非家生活，但却仍被这三恶不善寻：被欲寻、恶意寻、加害寻染着。」
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这麽说：
    「大德！这里，当我住在那芒果园时，多数时候生起三恶不善寻，即：欲寻、恶意寻、加害寻。大德！那时，我这麽想：『实在不可思议啊，先生！实在未曾有啊，先生！我确实由于信，从在家出家，成为非家生活，但却仍被这三恶不善寻：被欲寻、恶意寻、加害寻染着。』」
    「昧西亚！当心解脱未成熟时，有五法导向成熟，哪五个呢？
    昧西亚！这里，比丘有善友、善伴侣、善同志，昧西亚！当心解脱未成熟时，这是第一个导向成熟之法。
    再者，昧西亚！比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，昧西亚！当心解脱未成熟时，这是第二个导向成熟之法。
    再者，昧西亚！凡这削减、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，昧西亚！当心解脱未成熟时，这是第三个导向成熟之法。
    再者，昧西亚！比丘住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，昧西亚！当心解脱未成熟时，这是第四个导向成熟之法。
    再者，昧西亚！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽［之慧］，昧西亚！当心解脱未成熟时，这是第五个导向成熟之法。
    昧西亚！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将是持戒者，……（中略）将会在学处上受持后学习；昧西亚！当比丘有善友、善伴侣、善同志时，这应该可以被预期：凡这削减、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、……（中略）解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者；昧西亚！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将住于为了不善法的舍断、……（中略）不轻忽在善法上的责任；昧西亚！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将是有慧者，……（中略）导向苦的完全灭尽［之慧］。
    又，昧西亚！比丘在这五法上住立后，应该更进一步修习四法：应该为舍断贪而修习不净、应该为舍断恶意而修习慈、应该为断绝寻而修习入出息念、应该为根除我是之慢而修习无常想。昧西亚！对无常想者来说，无我想确立，无我想者根除了我是之慢，当生到达涅槃。」
汉巴经文比对(庄春江作)：
    「无为无作，亦无所观(MA.56)」，南传作「不再有任何更进一步应作的，对已作的不再有增加」(natthi kiñci uttari karaṇīyaṃ, natthi katassa paṭicayo)，菩提比丘长老英译为「没有什麽进一步要做的，不［必］增加他已做的」(there is nothing further to be done and no ［need to］ increase what he has done)。按：《满足希求》以「在四谛上对四种该作的已作的状态」解说「不再有任何更进一步应作的」；以「因为道已修习而不必再修习，杂染已舍断而不必再舍断」解说「对已作的不再有增加」。
    「修恶露令断欲(MA.56)」，南传作「应该为舍断贪而修习不净」(asubhā bhāvetabbā rāgassa pahānāya)，菩提比丘长老英译为「无吸引力［之认知］应该为舍弃慾望而被开发」(［The perception of］ unattractiveness should be developed for the abandoning of lust)。
    「修息出息入令断乱念(MA.56)」，南传作「应该为断绝寻而修习入出息念」(ānāpānassati bhāvetabbā vitakkupacchedāya)，菩提比丘长老英译为「呼吸的深切注意应该为截断心思而被开发」(Mindfulness of breathing should be developed for cutting off thoughts)。


增支部9集4经/难达葛经

增支部9集4经/难达葛经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者难达葛在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜。
    那时，世尊在傍晚时，从独坐中出来，去讲堂。抵达后，站在门屋外面等候说完。
    那时，世尊站在外面的门屋等到谈论完毕。
    那时，世尊知道谈论完毕后，故意咳嗽并敲击门闩。那些比丘为世尊开门。
    那时，世尊进入讲堂后，在设置的座位坐下。坐好后，世尊对尊者难达葛这麽说：
    「难达葛！你答覆比丘们的这个法的教说［很］长，当站在外面的门屋等谈论完毕时，我的背都痛了。」
    当这麽说时，尊者难达葛带着胆怯之色对世尊这麽说：
    「大德！我们不知道：『世尊站在外面的门屋。』大德！因为，如果我们知道：『世尊站在外面的门屋。』我们不会答覆这麽多的。」
    那时，世尊知道尊者难达葛带着胆怯之色后，对尊者难达葛这麽说：
    「好！好！难达葛！难达葛！对由于信，从在家出家，成为非家生活善男子的你们来说，这是适当的：你们能以法的谈论共坐。难达葛！当你们共坐时，应该做两件事：法的谈论，或圣沈默状态。
    难达葛！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者与持戒者呢？』难达葛！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    难达葛！比丘是有信者、持戒者，但非自己心定的得到者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、自己心定的得到者呢？』难达葛！当比丘是有信者、持戒者、自己心定的得到者时，这样，他以那部分成为完全者。
    难达葛！比丘是有信者、持戒者、自己心定的得到者，但非观法增上慧的得到者，这样，他以那部分成为不完全者，难达葛！犹如如果有四足的小生物，牠的一足低劣、无意义，这样，牠以那部分成为不完全者，同样的，难达葛！比丘是有信者、持戒者、自己心定的得到者，但非观法增上慧的得到者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：『我如何成为有信者、持戒者、自己心定的得到者、观法增上慧的得到者呢？』难达葛！当比丘是有信者、持戒者、自己心定的利得者、观法增上慧的得到者时，这样，他以那部分成为完全者。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，当世尊离去不久，尊者难达葛召唤比丘们：
    「学友们！现在，世尊以四语法说明唯独圆满、遍清净的梵行后，起座进入住处：『难达葛！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：「我如何成为有信者与持戒者呢？」难达葛！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。难达葛！比丘是有信者、持戒者，但非自己心定的得到者，……（中略）自己心定的得到者，但非观法增上慧的得到者，这样，他以那部分成为不完全者，难达葛！犹如如果有四足的小生物，牠的一足低劣、无意义，这样，牠以那部分成为不完全者，同样的，难达葛！比丘是有信者、持戒者、自己心定的得到者，但非观法增上慧的得到者，这样，他以那部分成为不完全者，依此，那一部分应该被完成［而想］：「我如何成为有信者、持戒者、自己心定的得到者、观法增上慧的得到者呢？」难达葛！当比丘是有信者、持戒者、自己心定的利得者、观法增上慧的得到者时，这样，他以那部分成为完全者。』
    学友们！在适当时机听闻法，在适当时机讨论法有这五种效益，哪五种呢？
    学友们！这里，比丘教导比丘们开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，大师对他来说都如是、如是成为可爱的、合意的、尊重的、崇敬的，学友们！在适当时机听闻法，在适当时机讨论法，这是第一种效益。
    再者，学友们！比丘教导比丘们开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，他都如是、如是在那个法上成为义理与法的经验者，学友们！在适当时机听闻法，在适当时机讨论法，这是第二种效益。
    再者，学友们！比丘教导比丘们开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，他都如是、如是在那个法上以慧贯通后看见深的义理与句子，学友们！在适当时机听闻法，在适当时机讨论法，这是第三种效益。
    再者，学友们！比丘教导比丘们开头是善、……（中略）遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、……（中略）遍清净的梵行法，同梵行者都如是、如是更尊敬他：『这位尊者确实是到达者或上路者。』学友们！在适当时机听闻法，在适当时机讨论法，这是第四种效益。
    再者，学友们！比丘教导比丘们开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、中间是善、完结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，在那里，凡那些心意未达成、住于无上离轭安稳希求中的有学比丘听闻那个法后，他们为了未证得的证得、未作证的作证而激发活力，又，在那里，凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘听闻那个法后，他们就只住于专修当生的乐住，学友们！在适当时机听闻法，在适当时机讨论法，这是第五种效益。
    学友们！在适当时机听闻法，在适当时机讨论法，这是五种效益。」
汉巴经文比对(庄春江作)：
    「上路者」(pajjati，原意为「行去」)，菩提比丘长老英译为「将到达」(will attain)。按：《满足希求》以「将到达」(pāpuṇissati)解说。


增支部9集5经/力经

增支部9集5经/力经(庄春江译)
    「比丘们！有这四种力，哪四种呢？慧力、活力之力、无罪力、摄力。
    比丘们！什麽是慧力呢？凡善的、名为善的法；凡不善的、名为不善的法；凡有罪过的、名为有罪过的法；凡无罪过的、名为无罪过的法；凡黑的、名为黑的法；凡白的、名为白的法；凡应实行的、名为应实行的法；凡不应实行的、名为不应实行的法；凡对圣者不适当的、名为对圣者不适当的法；凡对圣者适当的、名为对圣者适当的法，那些法被慧深解、深察，比丘们！这被称为慧力。
    比丘们！什麽是活力之力呢？凡不善的、名为不善的法；凡有罪过的、名为有罪过的法；凡黑的、名为黑的法；凡不应实行的、名为不应实行的法；凡对圣者不适当的、名为对圣者不适当的法，为了那些法的舍断而生欲、努力、生起活力、尽心、勤奋；凡善的、名为善的法；凡无罪过的、名为无罪过的法；凡白的、名为白的法；凡应实行的、名为应实行的法；凡对圣者适当的、名为对圣者适当的法，为了那些法的获得而生欲、努力、生起活力、尽心、勤奋，比丘们！这被称为活力之力。
    比丘们！什麽是无罪力呢？比丘们！这里，圣弟子具备无罪过的身业，具备无罪过的语业，具备无罪过的意业，比丘们！这被称为无罪力。
    比丘们！什麽是摄力呢？比丘们！有这四种摄事：布施、爱语、利行、平等，比丘们！在布施中这是最高的，即：法的布施，比丘们！在爱语中这是最高的，即：对希求者、倾耳者一再地教导法，比丘们！在利行中这是最高的，即：劝导无信者使确立、建立信具足；劝导劣戒者使确立、建立戒具足；劝导悭吝者使确立、建立施舍具足；劝导劣慧者使确立、建立慧具足，比丘们！在平等中这是最高的，即：入流者与入流者平等；一来者与一来者平等；不还者与不还者平等；阿罗汉与阿罗汉平等，比丘们！这被称为摄力。
    比丘们！这是四力。
    比丘们！具备这四力的圣弟子是五种恐怖的超越者，哪五种呢？活命的恐怖、不名誉的恐怖、对群众胆怯的恐怖、死亡的恐怖、恶趣的恐怖。那位圣弟子像这样深虑：『我不害怕活命的恐怖，我为何要害怕活命的恐怖呢？我有四力：慧力、活力之力、无罪力、摄力，劣慧者才会害怕活命的恐怖；懈怠者才会害怕活命的恐怖；有罪过身业、有罪过语业、有罪过意业者才会害怕活命的恐怖；无摄受者才会害怕活命的恐怖。我不害怕不名誉的恐怖，……（中略）我不害怕对群众胆怯的恐怖，……（中略）我不害怕死亡的恐怖，……（中略）我不害怕恶趣的恐怖，我为何要害怕恶趣的恐怖呢？我有四力：慧力、活力之力、无罪力、摄力，劣慧者才会害怕恶趣的恐怖；懈怠者才会害怕恶趣的恐怖；有罪过身业、有罪过语业、有罪过意业者才会害怕恶趣的恐怖；无摄受者才会害怕恶趣的恐怖。』
    比丘们！具备这四力的圣弟子是五种恐怖的超越者。」
汉巴经文比对(庄春江作)：


增支部9集6经/交往经

增支部9集6经/交往经(庄春江译)
    在那里，尊者舍利弗召唤比丘们……（中略）：
    「学友们！个人应该以二种被认知：应该交往与不应该交往；学友们！衣服应该以二种被认知：应该使用与不应该使用； 学友们！施食应该以二种被认知：应该使用与不应该使用；学友们！住处应该以二种被认知：应该住与不应该住；学友们！村落、城市应该以二种被认知：应该依止与不应该依止；学友们！地方、国家应该以二种被认知：应该依止与不应该依止的。
    『学友们！人应该以二种被认知：应该交往与不应该交往。』当它被像这样说时，这是缘于什麽而说呢？在那里，凡如果知道［这］个人：『当交往这个人时，我的不善法增长，善法衰退；凡我出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到；凡为了［沙门的］目标而从在家出家，成为非家生活，我的那沙门义不到达圆满的修习。』学友们！因为那样，那人应该就在该夜或该日考量后迳自离开那个人，不应该再跟随。
     在那里，凡如果知道［这］个人：『当交往这个人时，我的不善法增长，善法衰退，但凡我出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，而凡为了［沙门的］目标而从在家出家，成为非家生活，我的那沙门义不到达圆满的修习。』学友们！因为那样，那人应该考量后迳自离开那个人，不应该再跟随。
     在那里，凡如果知道［这］个人：『当交往这个人时，我的不善法衰退，善法增长，但凡我出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，而凡为了［沙门的］目标而从在家出家，成为非家生活，我的那沙门义到达圆满的修习。』学友们！因为那样，那人应该考量后迳自跟随那个人，不应该离开。
     在那里，凡如果知道［这］个人：『当交往这个人时，我的不善法衰退，善法增长；凡我出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到；凡为了［沙门的］目标而从在家出家，成为非家生活，我的那沙门义到达圆满的修习。』学友们！因为那样，那人应该终生都跟随那个人，即使被排斥时，也不应该离开。
    『学友们！人应该以二种被认知：应该交往与不应该交往。』当它被像这样说时，这是缘于此而说。
    『学友们！衣服应该以二种被认知：应该使用与不应该使用。』当它被像这样说时，这是缘于什麽而说呢？在那里，凡如果知道［这］衣服：『当使用这个衣服时，我的不善法增长，善法衰退。』像这样的衣服不应该使用；在那里，凡如果知道［这］衣服：『当使用这个衣服时，我的不善法衰退，善法增长。』像这样的衣服应该使用。『学友们！衣服应该以二种被认知：应该使用与不应该使用。』当它被像这样说时，这是缘于此而说。
    『学友们！施食应该以二种被认知：应该使用与不应该使用。』当它被像这样说时，这是缘于什麽而说呢？在那里，凡如果知道［这］施食：『当使用这个施食时，我的不善法增长，善法衰退。』像这样的施食不应该使用；在那里，凡如果知道［这］施食：『当使用这个施食时，我的不善法衰退，善法增长。』像这样的施食应该使用。『学友们！施食应该以二种被认知：应该使用与不应该使用。』当它被像这样说时，这是缘于此而说。
    『学友们！住处应该以二种被认知：应该住与不应该住。』当它被像这样说时，这是缘于什麽而说呢？在那里，凡如果知道［这］住处：『当住这个住处时，我的不善法增长，善法衰退。』像这样的住处不应该住；在那里，凡如果知道［这］住处：『当住这个住处时，我的不善法衰退，善法增长。』像这样的住处应该住。『学友们！住处应该以二种被认知：应该住与不应该住。』当它被像这样说时，这是缘于此而说。
    『学友们！村落、城市应该以二种被认知：应该依止与不应该依止。』当它被像这样说时，这是缘于什麽而说呢？在那里，凡如果知道［这］村落、城市：『当依止这个村落、城市时，我的不善法增长，善法衰退。』像这样的村落、城市不应该依止；在那里，凡如果知道［这］村落、城市：『当依止这个村落、城市时，我的不善法衰退，善法增长。』像这样的村落、城市应该依止。『学友们！村落、城市应该以二种被认知：应该依止与不应该依止。』当它被像这样说时，这是缘于此而说。
    『学友们！地方、国家应该以二种被认知：应该依止与不应该依止。』当它被像这样说时，这是缘于什麽而说呢？在那里，凡如果知道［这］地方、国家：『当依止这个地方、国家时，我的不善法增长，善法衰退。』像这样的地方、国家不应该依止；在那里，凡如果知道［这］地方、国家：『当依止这个地方、国家时，我的不善法衰退，善法增长。』像这样的地方、国家应该依止。『学友们！地方、国家应该以二种被认知：应该依止与不应该依止。』当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：


增支部9集7经/苏达洼经

增支部9集7经/苏达洼经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，游行者苏达洼去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者苏达洼对世尊这麽说：
    「大德！有一次，世尊就住在这王舍城耆阇崛山，大德！这被我从世尊面前听闻、领受：『苏达洼！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有五处他不可能犯：烦恼已尽的比丘不可能故意夺取生类的生命、烦恼已尽的比丘不可能未给予而取而被称为偷盗、烦恼已尽的比丘不可能从事淫欲法、烦恼已尽的比丘不可能故意说虚妄、烦恼已尽的比丘不可能受用已作贮藏的诸欲犹如以前在家时一样。』大德！我是否从世尊善听闻、善把握、善作意、善理解它呢？」
     「苏达洼！你确实善听闻、善把握、善作意、善理解它。苏达洼！从以前到现在我都这麽说：『凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有九处他不可能犯：烦恼已尽的比丘不可能故意夺取生类的生命、烦恼已尽的比丘不可能未给予而取而被称为偷盗、烦恼已尽的比丘不可能从事淫欲法、烦恼已尽的比丘不可能故意说虚妄、烦恼已尽的比丘不可能受用已作贮藏的诸欲犹如以前在家时一样、烦恼已尽的比丘不可能到欲的不应该行处、烦恼已尽的比丘不可能到瞋的不应该行处、烦恼已尽的比丘不可能到痴的不应该行处、烦恼已尽的比丘不可能到恐惧的不应该行处。』苏达洼！从以前到现在我都这麽说『凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，这九处他不可能犯。』」
汉巴经文比对(庄春江作)：


增支部9集8经/沙若经

增支部9集8经/沙若经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，游行者沙若去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙若对世尊这麽说：
    「大德！有一次，世尊就住在这王舍城耆阇崛山，大德！这被我从世尊面前听闻、领受：『沙若！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有五处他不可能犯：烦恼已尽的比丘不可能故意夺取生类的生命、烦恼已尽的比丘不可能未给予而取而被称为偷盗、烦恼已尽的比丘不可能从事淫欲法、烦恼已尽的比丘不可能故意说虚妄、烦恼已尽的比丘不可能受用已作贮藏的诸欲犹如以前在家时一样。』大德！我是否从世尊善听闻、善把握、善作意、善理解它呢？」
     「沙若！你确实善听闻、善把握、善作意、善理解它。沙若！从以前到现在我都这麽说：『凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有九处他不可能犯：烦恼已尽的比丘不可能故意夺取生类的生命、……（中略）烦恼已尽的比丘不可能受用已作贮藏的诸欲犹如以前在家时一样、烦恼已尽的比丘不可能拒绝佛、烦恼已尽的比丘不可能拒绝法、烦恼已尽的比丘不可能拒绝僧团、烦恼已尽的比丘不可能拒绝学。』沙若！从以前到现在我都这麽说『凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，这九处他不可能犯。』」
汉巴经文比对(庄春江作)：


增支部9集9经/人经

增支部9集9经/人经(庄春江译)
    「比丘们！现在世间中存在这九种人，哪九种呢？阿罗汉、为了阿罗汉果的向道者、不还者、为了不还果的作证之行者、一来者、为了一来果的作证之行者、入流者、为了入流果的作证之行者、一般人，比丘们！现在世间中存在这九种人。」
汉巴经文比对(庄春江作)：


增支部9集10经/应该被奉献经

增支部9集10经/应该被奉献经(庄春江译)
    「比丘们！这九种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪九种呢？阿罗汉、为了阿罗汉果的作证之行者、不还者、为了不还果的作证之行者、一来者、为了一来果的作证之行者、入流者、为了入流果的作证之行者、种姓者，比丘们！这九种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    正觉品第一，其摄颂：
    「正觉、依止，昧西亚、难达葛、力，
      交往、苏达洼、沙若，人与应该被奉献。」
汉巴经文比对(庄春江作)：
    「种性人(AA.44.8)」，南传作「种姓者」(gotrabhū)，菩提比丘长老英译为「氏族成员」(the clan member)，并指出，本经的「种姓者」似乎只是单纯指未证初果的有德比丘、比丘尼(In the present sutta it seems to mean simply a virtuous monk or nun who has not reached the path of stream-entry)，而在MN.142中则指虚有其表的修道者(经文为「破戒、恶法的种姓者们」，MA.180为「有比丘名姓种，不精进，着袈裟衣」)，具有贬义感，这与《满足希求》与《清净道论》所指：紧接着须陀洹道心的心路(cittavīthi)中之心识刹那(mind-moment)不同。按：《法蕴足论》说：「是种姓者，谓四圣种，是一切佛及诸弟子古昔不共家种姓故。」相应于与本经。


增支部9集11经/狮子吼经

2.狮子吼品
增支部9集11经/狮子吼经(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！我已在舍卫城住过雨季安居，大德！我想要出发到［乡村］地方旅行。」
    「舍利弗！现在，你考量适当的时间。」
    那时，尊者舍利弗起座向世尊问讯，然后作右绕，接着离开。
    那时，某位比丘在尊者舍利弗离开不久时，对世尊这麽说：
    「大德！尊者舍利弗撞到我，没道歉就出发旅行。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤舍利弗：『舍利弗学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者舍利弗。抵达后，对尊者舍利弗这麽说：
    「舍利弗学友！大师召唤你。」
    「是的，学友！」尊者舍利弗回答那位比丘。
    当时，尊者大目揵连、尊者阿难取钥匙后在住处来回［，呼唤］：
    「出来吧，尊者们！出来吧，尊者们！这里，尊者舍利弗将在世尊面前作狮子吼。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊对尊者舍利弗这麽说：
    「舍利弗！这里，某位同梵行者抱怨你：『大德！尊者舍利弗撞到我，没道歉就出发旅行。』」
    「大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如他们在地上丢清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，地不因为那样而厌恶、惭耻、嫌恶。同样的，大德！我住于心与地相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如他们在水中洗清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，水不因为那样而厌恶、惭耻、嫌恶。同样的，大德！我住于心与水相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如火烧清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，火不因为那样而厌恶、惭耻、嫌恶。同样的，大德！我住于心与火相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如风吹清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，风不因为那样而厌恶、惭耻、嫌恶。同样的，大德！我住于心与风相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如掸子扫除清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，掸子不因为那样而厌恶、惭耻、嫌恶。同样的，大德！我住于心与掸子相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如手拿盘子、衣衫褴褛的贱民童子、贱民童女准备好谦虚的心后，进入村落或城镇。同样的，大德！我住于心与贱民童子、贱民童女相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如被切断角、柔和、已被善调御、已被善调伏的公牛从街道到街道；从十字路口到十字路口游荡，而不以脚或角伤害任何东西。同样的，大德！我住于心与被切断角的公牛相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如年轻、年少、喜好装饰、洗过头的女子或男子，如果在颈部被悬挂蛇屍或狗屍或人屍，会厌恶、惭耻、嫌恶。同样的，大德！我被这腐臭身厌恶、惭耻、嫌恶。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如男子运搬有种种孔隙、渗漏、正在流出的膏瓶。同样的，大德！我运搬这有种种孔隙、渗漏、正在流出的身体。大德！如果身至念者会有［念］在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。」
    那时，那位比丘起座，整理上衣到一边肩膀，以头落在世尊的脚上，然后对世尊这麽说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我以不存在的、虚伪的、虚妄的、不实的诽谤尊者舍利弗，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「比丘！你确实犯了过错，如愚者、如愚昧者、如不善者：你以不存在的、虚伪的、虚妄的、不实的诽谤尊者舍利弗。但，比丘！由于你对罪过见到是罪过后如法忏悔，我们原谅你。比丘！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
    那时，世尊召唤尊者舍利弗：
    「舍利弗！就在那里，他的头裂成七片以前，原谅这位愚钝男子。」
    「大德！我原谅那位尊者，如果那位尊者对我这麽说：『也请那位尊者原谅我。』」
汉巴经文比对(庄春江作)：
    「犯相违法(MA.24)」，南传作「抱怨」(khīyanadhammaṃ āpanno，直译为「来到不平法；犯责备法」)，菩提比丘长老英译为「作了抱怨」(has made a complaint)。
    「轻慢我(MA.24)；共诤竞(AA)」，南传作「撞到我」(maṃ…āsajja，另译为「攻击我」)，菩提比丘长老英译为「撞我」(struck me)。按：《满足希求》说，这里，攻击为撞击(Tattha āsajjāti ghaṭṭetvā)，为何被瞋怒系缚？上座(舍利弗)礼敬十力后起身离开时，衣服的垂部触到那位比丘的身体，也有说「风打到」(vāto paharītipi)，只这样，他被瞋怒系缚，当看见上座的大群随从离去时，起嫉妒：「我将破坏［他们］离去。」今准此译。
    「其意至下(MA.24)」，南传作「准备好谦虚的心后」(nīcacittaṃyeva upaṭṭhapetvā)，菩提比丘长老英译为「带着谦逊的心」(with a humble mind)。


增支部9集12经/有余依经

增支部9集12经/有余依经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。
    那时，尊者舍利弗这麽想：
    「在舍卫城为了托钵而行还太早，让我前往其他外道游行者们的园林。」
    那时，尊者舍利弗前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。
    当时，其他外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：
    「道友们！凡任何行有余依而死者，全都不从地狱解脱，不从畜生界解脱，不从饿鬼界解脱，不从苦界、恶趣、下界解脱。」
    那时，尊者舍利弗对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：
    「我在世尊面前必能了知这所说的义理。」
    那时，尊者舍利弗在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这麽说：
    「大德！这里，我在午前时穿好衣服后，取衣钵，为了托钵进入舍卫城。大德！我这麽想：『在舍卫城为了托钵而行还太早，让我前往其他外道游行者们的园林。』大德！那时，我前往其他外道游行者们的园林。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！当时，其他外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：『道友们！凡任何行有余依而死者，全都不从地狱解脱，不从畜生界解脱，不从饿鬼界解脱，不从苦界、恶趣、下界解脱。』大德！那时，我对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开［，心想］：『我在世尊面前必能了知这所说的义理。』」
    「舍利弗！愚痴、无能的诸外道游行者是谁啊，谁将知道『有余依者』为有余依者，或将知道『无余依者』为无余依者呢？
    舍利弗！有这九种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱，哪九种呢？
    舍利弗！这里，某个人在戒上是全分行者，在定上是全分行者，在慧上是适量行者，他以五下分结的灭尽而为中般涅槃者，舍利弗！这是第一种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是全分行者，在慧上是适量行者，他以五下分结的灭尽而为生般涅槃者……（中略）无行般涅槃者……（中略）有行般涅槃者……（中略）上流到阿迦腻吒者，舍利弗！这是第五种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是适量行者，在慧上是适量行者，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，舍利弗！这是第六种有余依之人死时，从地狱解脱，……（中略）从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是适量行者，在慧上是适量行者，他以三结的灭尽，为一种子者，只再生为人一次后，得到苦的结束，舍利弗！这是第七种有余依之人死时，从地狱解脱，……（中略）从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是适量行者，在慧上是适量行者，他以三结的灭尽，为良家到良家者，二、三个良家的流转轮回后，得到苦的结束，舍利弗！这是第八种有余依之人死时，从地狱解脱，……（中略）从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是适量行者，在慧上是适量行者，他以三结的灭尽为最多七次者，最多七次在天上与人间流转轮回后，得到苦的结束，舍利弗！这是第九种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱。
    舍利弗！愚痴、无能的诸外道游行者是谁啊，谁将知道『有余依者』为有余依者，或将知道『无余依者』为无余依者呢？
    舍利弗！这是九种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱。
    舍利弗！到目前为止，这个法的教说还未对比丘、比丘尼、优婆塞、优婆夷答覆过，那是什麽原因呢？不要他们听闻这个法的教说后，引起放逸，舍利弗！然而，这个法的教说被我以问题的意趣说了。」
汉巴经文比对(庄春江作)：
    「以问题的意趣」(pañhādhippāyena)，菩提比丘长老英译为「为了回答你的问题」(for the purpose of answering your question)。


增支部9集13经/拘絺罗经

增支部9集13经/拘絺罗经(庄春江译)
    那时，尊者摩诃拘絺罗去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这麽说：
    「怎麽样，舍利弗学友！为了『愿当生应该感受的业成为我来世感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    ［「怎麽样，舍利弗学友！为了『愿来世应该感受的业成为我当生感受的业』而跟随世尊修梵行吗？」
    「不，学友！」］
    「怎麽样，舍利弗学友！为了『愿应该感受乐的业成为我感受苦的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，舍利弗学友！为了『愿应该感受苦的业成为我感受乐的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，舍利弗学友！为了『愿已遍成熟应该感受的业成为我未遍成熟感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，舍利弗学友！为了『愿未遍成熟应该感受的业成为我已遍成熟感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，舍利弗学友！为了『愿应该感受多的业成为我感受少的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，舍利弗学友！为了『愿应该感受少的业成为我感受多的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，舍利弗学友！为了『愿应该感受的业成为我不感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎麽样，舍利弗学友！为了『愿应该不感受的业成为我感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「当被像这样问：『怎麽样，舍利弗学友！为了「愿当生应该感受的业成为我来世感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』［当被像这样问：『怎麽样，舍利弗学友！为了「愿来世应该感受的业成为我当生感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎麽样，舍利弗学友！为了「愿应该感受乐的业成为我感受苦的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎麽样，舍利弗学友！为了「愿应该感受苦的业成为我感受乐的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎麽样，舍利弗学友！为了「愿已遍成熟应该感受的业成为我未遍成熟感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎麽样，舍利弗学友！为了「愿未遍成熟应该感受的业成为我已遍成熟感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎麽样，舍利弗学友！为了「愿应该感受多的业成为我感受少的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎麽样，舍利弗学友！为了「愿应该感受少的业成为我感受多的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎麽样，舍利弗学友！为了「愿应该感受的业成为我不感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎麽样，舍利弗学友！为了「愿应该不感受的业成为我感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』学友！然而，为了什麽而跟随世尊修梵行呢？」
    「学友！为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行。」
    「学友！但，什麽是那为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行呢？」
    「学友！『这是苦。』是那为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行；学友！『这是苦集。』……（中略）学友！『这是苦灭。』……（中略）学友！『这是导向苦灭道迹。』是那为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行，学友！这是那为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行。」
汉巴经文比对(庄春江作)：


增支部9集14经/三弥提经

增支部9集14经/三弥提经(庄春江译)
    那时，尊者三弥提去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对尊者三弥提这麽说：
    「三弥提！以什麽所缘，人的思与寻生起呢？」
    「大德！以名色所缘。」
    「三弥提！但，它们在哪里走到种种性呢？」
    「大德！在界处。」
    「三弥提！但，它们从什麽集起呢？」
    「大德！从触集起。」
    「三弥提！但，它们以什麽会合呢？」
    「大德！以受会合。」
    「三弥提！但，它们以什麽为上首呢？」
    「大德！以定为上首。」
    「三弥提！但，它们以什麽为增上呢？」
    「大德！以念为增上。」
    「三弥提！但，它们以什麽为超越呢？」
    「大德！以慧为超越。」
    「三弥提！但，它们以什麽为核心呢？」
    「大德！以解脱为核心。」
    「三弥提！但，它们有什麽立足处呢？」
    「大德！有不死的立足处。」
    「当被像这样问：『三弥提！以什麽所缘，人的思与寻生起呢？』你说：『大德！以名色所缘。』当被像这样问：『三弥提！但，它们在哪里走到种种性呢？』你说：『大德！在界处。』当被像这样问：『三弥提！但，它们从什麽集起呢？』你说：『大德！从触集起。』当被像这样问：『三弥提！但，它们以什麽会合呢？』你说：『大德！以受会合。』当被像这样问：『三弥提！但，它们以什麽为上首呢？』你说：『大德！以定为上首。』当被像这样问：『三弥提！但，它们以什麽为增上呢？』你说：『大德！以念为增上。』当被像这样问：『三弥提！但，它们以什麽为超越呢？』你说：『大德！以慧为超越。』当被像这样问：『三弥提！但，它们以什麽为核心呢？』『大德！以解脱为核心。』当被像这样问：『三弥提！但，它们有什麽立足处呢？』你说：『大德！有不死的立足处。』
    好！好！三弥提！三弥提！被一一询问，你回答得好！但不要因此而有慢。」
汉巴经文比对(庄春江作)：


增支部9集15经/肿瘤经

增支部9集15经/肿瘤经(庄春江译)
    「比丘们！犹如多年的肿瘤，那个肿瘤有九个伤口、九个非破坏的开口，凡如果任何从那里流出者，只流出不净、只流出恶臭、只流出嫌恶的，凡如果任何从那里产出者，只产出不净、只产出恶臭、只产出嫌恶的。
    比丘们！『肿瘤』，这是对于这父母生成，米粥积聚，无常、涂身、按摩、破坏、分散法之四大身的同义语，那个肿瘤有九个伤口、九个非破坏的开口，凡如果任何从那里流出者，只流出不净、只流出恶臭、只流出嫌恶的，凡如果任何从那里产出者，只产出不净、只产出恶臭、只产出嫌恶的。
    比丘们！因此，你们要对身体厌。」
汉巴经文比对(庄春江作)：
    「非破坏的开口」(abhedanamukhāni)，菩提比丘长老英译为「自然开口」(natural orifices)。


增支部9集16经/想经

增支部9集16经/想经(庄春江译)
    「比丘们！有这九想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结，哪九个呢？不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想，比丘们！这是九想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的完结。」
汉巴经文比对(庄春江作)：


增支部9集17经/家经

增支部9集17经/家经(庄春江译)
    「比丘们！具备九支的家未接近者不适合接近，已接近者不适合近坐，哪九个呢？他们不合意地起立迎接，他们不合意地问讯，他们不合意地给与座位，他们隐藏现存的，当有很多时他们仅施与一些，当有胜妙的时他们仅施与粗的，他们不恭敬地施与而非恭敬，他们不为了闻法而近坐，他们不想要听所说的，比丘们！具备这九支的家未接近者不适合接近，已接近者不适合近坐。
    比丘们！具备九支的家未接近者适合接近，已接近者适合近坐，哪九个呢？他们合意地起立迎接，他们合意地问讯，他们合意地给与座位，他们不隐藏现存的，当有很多时他们施与很多，当有胜妙的时他们施与胜妙的，他们恭敬地施与而非不恭敬，他们为了闻法而近坐，他们想要听所说的，比丘们！具备这九支的家未接近者适合接近，已接近者适合近坐。」
汉巴经文比对(庄春江作)：


增支部9集18经/九支布萨经

增支部9集18经/九支布萨经(庄春江译)
    「比丘们！具备九支所入的布萨有大果、大效益、大光辉、大遍满。而，比丘们！善具备九支所入的布萨如何有大果、大效益、大光辉、大遍满呢？
    比丘们！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，今天，这［一］日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜愍的，我将仿效阿罗汉这部分，我将入布萨。』这是所具备的第一支。……（中略）
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草蓆上，今天，这［一］日、夜，我也成为离高床、大床者，躺在较低卧床或草蓆上，我将仿效阿罗汉这部分，我将入布萨。』这是所具备的第八支。
     以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，这是所具备的第九支。
    比丘们！这样，善具备九支所入的布萨这样大果、大效益、大光辉、大遍满。」
汉巴经文比对(庄春江作)：


增支部9集19经/天神经

增支部9集19经/天神经(庄春江译)
    「比丘们！当这夜已深时，容色绝佳的众多天神使整个祇树林发光后，来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这麽说：『大德！以前为人时，出家者们来我们的家，大德！我们对他们起立迎接，但不问讯，大德！以那未圆满业、有后悔的、有懊悔的，我们再生为下劣身［的天神］。』
    比丘们！之后，众多天神来见我后，这麽说：『大德！以前为人时，出家者们来我们的家，大德！我们对他们起立迎接、问讯，但不给他们座位，大德！以那未圆满业、有后悔的、有懊悔的，我们再生为下劣身［的天神］。』
    比丘们！之后，众多天神来见我后，这麽说：『大德！以前为人时，出家者们来我们的家，大德！我们对他们起立迎接、问讯、给与座位，但不尽能力分享，……（中略）尽能力分享，但不为听闻法而近坐……（中略）为听闻法而近坐，但不倾耳听法……（中略）倾耳听法，但听闻后不忆持法……（中略）听闻后忆持法，但不审察所忆持法之道理……（中略）审察所忆持法之道理，但不知道道理、知道法后，法、随法地实行，大德！以那未圆满业、有后悔的、有懊悔的，我们再生为下劣身［的天神］。』
    比丘们！之后，众多天神来见我后，这麽说：『大德！以前为人时，出家者们来我们的家，大德！我们对他们起立迎接、问讯、给与座位、尽能力分享、为听闻法而近坐、倾耳听法、听闻后忆持法、审察所忆持法之道理、知道道理、知道法后，法、随法地实行，大德！以那圆满业、无后悔的、无懊悔的，我们再生为胜妙身［的天神］。』
    比丘们！有这些树下、这些空屋，比丘们！你们要修禅！不要放逸，不要以后变得后悔，犹如那些前面的天神。」
汉巴经文比对(庄春江作)：


增支部9集20经/伟拉么经

增支部9集20经/伟拉麽经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！在你家中，布施是否被施与呢？」
    「大德！在我家中，布施被施与，但，是那粗的碎米饭伴酸粥。」
    「屋主！如果施与粗的或胜妙的布施，不恭敬地施与，不诚心地施与，不亲手施与，施与丢弃的，［以果报］不到来的见解而施与，则不论布施的果报发生与否，心不弯向上妙食物的受用，心不弯向上妙衣服的受用，心不弯向上妙车乘的受用，心不弯向上妙五种欲的受用，凡他们是［他的］『儿子』或『妻子』或『奴隶』或『仆人』或『工人』者，他们不想听、不倾耳、不用心了知［他］，那是什麽原因呢？屋主！这是作这样不恭敬业的果报。
    屋主！如果施与粗的或胜妙的布施，恭敬地施与，诚心地施与，以自己的手施与，非施与丢弃的，［以果报］到来的见解而施与，则不论布施的果报发生与否，心弯向上妙食物的受用，心弯向上妙车乘的受用，心弯向上妙五种欲的受用，凡他们是［他的］『儿子』或『妻子』或『奴隶』或『仆人』或『工人』者，他们想听、倾耳、用心了知［他］，那是什麽原因呢？屋主！这是作这样恭敬业的果报。
    屋主！从前，有位名叫伟拉麽的婆罗门，他这麽施与布施、大布施：施与八万四千装着白银的黄金钵、施与八万四千装着黄金的银钵、施与八万四千装着金条的铜钵、施与八万四千头［配戴］黄金装饰，黄金旗帜，被金丝网覆盖的象、施与八万四千辆狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的车、施与八万四千头［配戴］黄麻系绳，青铜牛奶桶的乳牛、施与八万四千戴宝石耳饰的少女、施与八万四千座长羊毛覆盖的、白羊毛布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座、施与八万四千俱胝精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣的衣服，更不用说食物、饮料、硬食、软食、可以舔的食物、可以饮的食物，像河溢流出来那样。
    而，屋主！你可能会这麽想：『那时的那位施与像这麽大布施的伟拉麽婆罗门是别人。』但，屋主！不应该这样认为，我是那时的伟拉麽婆罗门，我施与像这麽大的布施。又，屋主！在那布施中，没有任何人是应该被供养者，没有人使施物清净。
    屋主！比起伟拉麽婆罗门施与布施、大布施，如果使一位［正］见具足者食用，这因此而有更大果报；比起如果使百位［正］见具足者食用，如果使一位一来者食用，这因此而有更大果报；比起如果使百位一来者食用，如果使一位不还者食用，……（中略）比起如果使百位不还者食用，如果使一位阿罗汉食用，……比起如果使百位阿罗汉食用，如果使一位辟支佛食用，……比起如果使百位辟支佛食用，如果使如来、阿罗汉、遍正觉者食用，……佛陀为上首的比丘僧团食用，……如果为四方僧团建造住处，……如果有净信心地归依佛、法、僧团……比起如果有净信心地受持学处：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝榖酒、果酒、酒放逸处，如果修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，这因此而有更大果报。
    屋主！比起伟拉麽婆罗门施与布施、大布施，如果使一位［正］见具足者食用，……比起如果使百位［正］见具足者食用，如果使一位一来者食用，……比起如果使百位一来者食用，如果使一位不还者食用，……比起如果使百位不还者食用，如果使一位阿罗汉食用，……比起如果使百位阿罗汉食用，如果使一位辟支佛受用，……比起如果使百位辟支佛食用，如果使如来、阿罗汉、遍正觉者食用，……比起如果使佛陀为上首的比丘僧团食用，如果为四方僧团建造住处，……比起如果有净信心地归依佛、法、僧团，如果有净信心地受持学处：戒绝杀生、……戒绝榖酒、果酒、酒放逸处，……比起如果修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果修习无常想如弹指那样短的时间，这因此而有更大果报。」
    狮子吼品第二，其摄颂：
    「吼声与有余依，拘絺罗与三弥提，
      肿瘤、想、家、慈，天神与伟拉麽。」
汉巴经文比对(庄春江作)：
    「家(MA.155)；贫家(AA.27.3)」，南传作「在我家中」(me,……kule)，菩提比丘长老英译为「在我家」(in my family)。按：「家」为「自家」之略，「贫家」为自家的谦称，此即富豪阿那邠邸(须达哆；给孤独)说自家，一如自称「贫道」的用法，《高僧传》：什曰：夫弘宣法教，宜令文义圆通，贫道虽诵其文，未善其理，唯佛陀耶舍深达幽致。长老在其注解中译此为「我贫穷的家」(My poor family)，「贫穷」(poor)实为多余。
    「不欲得好饮食(MA.155)」，南传作「心不弯向上妙食物的受用」(na uḷārāya bhattabhogāya cittaṃ namati)，菩提比丘长老英译为「一个人的心不向极好食物的享受倾斜」(one's mind does not incline towards the enjoyment of superb food)。按：「弯向」(namati)，另译为「弯曲；弯下；屈；鞠躬」。
    「食(MA.155)」，南传作「如果使食用」(bhojeyya，原型bhojeti(使食；养育；喂，宴请)为「食；受用」(bhuñjati)的使役动词)，菩提比丘长老英译为「使吃」(would it be to feed)。
    「可以舔的食物」(leyyassa)，菩提比丘长老英译为「小吃；茶点」(refreshments)，并说明意思是「可以舔的食物」(something to be licked)，也许像：蜂蜜、糖浆、棕榈糖。
    「业」(kammānaṃ)，菩提比丘长老英译为「行动」(actions)。
    「无常想」(aniccasaññaṃ)，菩提比丘长老英译为「无常的认知」(the perception of impermanence)。按：《满足希求》以「道的无间缘状态；毗婆舍那力之顶端的到达」(maggassa anantarapaccayabhāvena sikhāpattabalavavipassanaṃ)解说。


增支部9集21经/三处经

3.众生住处品
增支部9集21经/三处经(庄春江译)
    「比丘们！北俱卢人以三处超越三十三天与阎浮洲人，哪三个？无我所无所有物、寿命已决定、殊胜德行，比丘们！北俱卢人以这三处超越三十三天与阎浮洲人。
    比丘们！三十三天以三处超越北俱卢人与阎浮洲人，哪三个？天寿、天的容色、天乐，比丘们！三十三天以三处超越北俱卢人与阎浮洲人。
    比丘们！阎浮洲人以三处超越北俱卢人与三十三天，哪三个？勇气、有念、这里有梵行生活，比丘们！阎浮洲人以三处超越北俱卢人与三十三天。」
汉巴经文比对(庄春江作)：
    「殊胜德行」(visesaguṇā)，菩提比丘长老英译为「他们的生活条件特殊」(their living conditions are exceptional)，并解说，这是相信注疏中一段描述在北俱卢生活条件的短文为此字的解说而译。按：DA.30作：一者无所系属，二者无有我，三者寿定千岁，没有此项，其中，「无所系属」相当于本经的「无我所无所有物」。
    「有念」(satimanto)，菩提比丘长老英译为「他们是深切注意的」(they are mindful)。按：《满足希求》说，没有天神一向乐(devatānañhi ekantasukhitāya)、地狱一向苦的坚固念(sati thirā)，而有这些苦乐混合情况(vokiṇṇasukhadukkhattā)的坚固念。


增支部9集22经/未调马经

增支部9集22经/未调马经(庄春江译)
    「比丘们！我将教导三种未调马与三种未调人、三种更好之马与三种更好之人、三种贤骏马与三种贤骏人，你们要听！
    而，比丘们！哪三种是未调马呢？比丘们！这里，某些未调马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，具足高与宽，比丘们！这是三种未调马。
    而，比丘们！哪三种是未调人呢？比丘们！这里，某些未调人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是未调人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是未调人具足快速，具足容色，具足高与宽。
    比丘们！这是三种未调人。
    而，比丘们！哪三种是更好之马呢？比丘们！这里，某些更好之马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种更好之马。
    而，比丘们！哪三种是更好之人呢？比丘们！这里，某些更好之人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是更好之人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是更好之人具足快速，具足容色，具足高与宽。
    比丘们！这是三种更好之人。
    而，比丘们！哪三种是贤骏马呢？比丘们！这里，某些贤骏马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种贤骏马。
    而，比丘们！哪三种是贤骏人呢？比丘们！这里，某些贤骏人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是贤骏人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他是衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是贤骏人具足快速，具足容色，具足高与宽。
    比丘们！这是三种贤骏人。」

    按：AN.9.22显然是AN.3.141、AN.3.142、AN.3.143的篡集。
汉巴经文比对(庄春江作)：


增支部9集23经/根植于渴爱经

增支部9集23经/根植于渴爱经(庄春江译)
    「比丘们！我将教导九个根植于渴爱的法，你们要听！
    比丘们！什麽是九个根植于渴爱的法呢？缘于渴爱而有遍求；缘于遍求而有得到；缘于得到而有决断；缘于决断而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有悭吝；缘于悭吝而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起，比丘们！这些是九个根植于渴爱的法。」
汉巴经文比对(庄春江作)：


增支部9集24经/众生住所经

增支部9集24经/众生住所经(庄春江译)
    「比丘们！有这九个众生住处，哪九个呢？
    比丘们！有种种身、种种想的众生，如：人、某些天、某些下界者，这是第一众生住处。
    比丘们！有种种身、单一想的众生，如：以第一［禅］往生的梵众天，这是第二众生住处。
    比丘们！有单一身、种种想的众生，如：光音天，这是第三众生住处。
    比丘们！有单一身、单一想的众生，如：遍净天，这是第四众生住处。
    比丘们！有无想、无感知的众生，如：无想众生天，这是第五众生住处。
    比丘们！有以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，到虚空无边处的众生，这是第六众生住处。
    比丘们！有以一切虚空无边处的超越［而知］：『识是无边的』，到识无边处的众生，这是第七众生住处。
    比丘们！有以一切识无边处的超越［而知］：『什麽都没有』，到无所有处的众生，这是第八众生住处。
    比丘们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住处。
    比丘们！这些是九个众生住处。」
汉巴经文比对(庄春江作)：


增支部9集25经/慧经

增支部9集25经/慧经(庄春江译)
    「比丘们！当比丘的心以慧善累积时，比丘们！那位比丘说：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这是适当的。
    比丘们！比丘的心如何以慧善累积呢？［知道：］『我的心是离贪的。』［他的］心以慧善累积；［知道：］『我的心是离瞋的。』［他的］心以慧善累积；［知道：］『我的心是离痴的。』［他的］心以慧善累积；［知道：］『我的心是非有贪法。』［他的］心以慧善累积；［知道：］『我的心是非有瞋法。』［他的］心以慧善累积；［知道：］『我的心是非有痴法。』［他的］心以慧善累积；［知道：］『我的心是不退转至欲有之法。』［他的］心以慧善累积；［知道：］『我的心是不退转至色有之法。』［他的］心以慧善累积；［知道：］『我的心是不退转至无色有之法。』［他的］心以慧善累积。比丘们！当比丘的心这样以慧善累积时，比丘们！那位比丘说：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』这是适当的。」
汉巴经文比对(庄春江作)：
    「非有贪法」，参看下经。


增支部9集26经/石柱经

增支部9集26经/石柱经(庄春江译)
    有一次，尊者舍利弗与尊者月光子住在王舍城栗鼠饲养处的竹林中。
    在那里，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这麽教导法：『学友们！当比丘的心被心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』」
    当这麽说时，尊者舍利弗对尊者月光子这麽说：
    「月光子学友！提婆达多对比丘们不［应］这麽教导法：『学友们！当比丘的心被心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』但，月光子学友！提婆达多对比丘们［应］这麽教导法：『学友们！当比丘的心被心善累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』」
    第二次，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这麽教导法：『学友们！当比丘的心被心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』」
    第二次，尊者舍利弗对尊者月光子这麽说：
    「月光子学友！提婆达多对比丘们不［应］这麽教导法：『学友们！当比丘的心被心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』但，月光子学友！提婆达多对比丘们［应］这麽教导法：『学友们！当比丘的心被心善累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』」
    第三次，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这麽教导法：『学友们！当比丘的心被心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』」
    第三次，尊者舍利弗对尊者月光子这麽说：
    「月光子学友！提婆达多对比丘们不［应］这麽教导法：『学友们！当比丘的心被心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』但，月光子学友！提婆达多对比丘们［应］这麽教导法：『学友们！当比丘的心被心善累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样［轮回］的状态了。』」』
    学友！比丘的心如何被心善累积呢？［知道：］『我的心是离贪的。』［他的］心被心善累积；［知道：］『我的心是离瞋的。』［他的］心被心善累积；［知道：］『我的心是离痴的。』［他的］心被心善累积；［知道：］『我的心是非有贪法。』［他的］心被心善累积；［知道：］『我的心是非有瞋法。』［他的］心被心善累积；［知道：］『我的心是非有痴法。』［他的］心被心善累积；［知道：］『我的心是不退转至欲有之法。』［他的］心被心善累积；［知道：］『我的心是不退转至色有之法。』［他的］心被心善累积；［知道：］『我的心是不退转至无色有之法。』［他的］心被心善累积。
    学友！当比丘的心这样完全解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而随观消散。
    学友！犹如有十六肘的石柱，其八肘部分是在下面的基础，八肘在基础之上。那时，如果从东方来了暴风雨，不会被动摇，不会被震动；那时，如果从西方……（中略）那时，如果从北方……（中略）那时，如果从南方来了暴风雨，不会被动摇，不会被震动，那是什麽原因呢？比丘们！［因为］石柱的深基础与被善埋之状态。同样的，学友！当比丘的心这样完全解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而随观消散。
    即使能被耳识知的强大声音……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而随观消散。」
汉巴经文比对(庄春江作)：
    「心法修心(SA.499)」，南传作「心被心累积」(cetasā citaṃ hoti, cetasā cittaṃ paricitaṃ hoti)，菩提比丘长老依锡兰本(cetasā cittaṃ paricitaṃ hoti)英译为「心被心巩固」(mind is consolidated by mind)。按：《满足希求》以「一回心序(心的过程)的心被［另］一回心序增大」(cittavārapariyāyena cittavārapariyāyo cito vaḍḍhito hoti)解说，与锡兰版paricitaṃ(累积；增加)相顺，今准此译。
    「无贪法(SA.499)」，南传作「非有贪法」(asarāgadhammaṃ)，菩提比丘长老英译为「不属于慾望」(not subject to lust)。按：《满足希求》以「不含污秽性」(na sarajjanasabhāvaṃ)解说。


增支部9集27经/无怨恨经第一

增支部9集27经/怨恨经第一(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这麽说：
    「屋主！当圣弟子之五恐怖的怨恨已平息，具备四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的怨恨已平息呢？屋主！凡杀生者，缘杀生而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离杀生者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离杀生者来说，那恐怖的怨恨已平息。
    屋主！凡未给予而取者，……（中略）邪淫者，……（中略）妄语者，……（中略）榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离榖酒、果酒、酒放逸处者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨恨已平息。这五个恐怖的怨恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』具备这四入流支。
    屋主！当圣弟子的这五恐怖的怨恨已平息，具备这四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


增支部9集28经/无怨恨经第二

增支部9集28经/怨恨经第二(庄春江译)
    「比丘们！当圣弟子之五恐怖的怨恨已平息，具备四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的怨恨已平息呢？比丘们！凡杀生者，缘杀生而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离杀生者来说，……（中略）那恐怖的怨恨已平息。
    比丘们！凡未给予而取者，……（中略）榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离榖酒、果酒、酒放逸处者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨恨已平息。这五个恐怖的怨恨已平息。
    具备哪四入流支呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是……（中略）人天之师、佛陀、世尊。』……（中略）对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』具备这四入流支。
    比丘们！当圣弟子的这五恐怖的怨恨已平息，具备这四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


增支部9集29经/嫌隙怨恨事经

增支部9集29经/嫌恨事经(庄春江译)
    「比丘们！有这九种嫌恨事，哪九种呢？［心想：］『他已对我行不利(无利益)。』而怀嫌恨；［心想：］『他对我行不利。』而怀嫌恨；［心想：］『他将对我行不利。』而怀嫌恨；『他已对我所爱的、合意的行不利。』而怀嫌恨；［心想：］『他对我所爱的、合意的行不利。』而怀嫌恨；［心想：］『他将对我所爱的、合意的行不利。』而怀嫌恨；『他已对我所不爱的、不合意的行有利(有利益)。』而怀嫌恨；［心想：］『他对我所不爱的、不合意的行有利。』而怀嫌恨；［心想：］『他将对我所不爱的、不合意的行有利。』而怀嫌恨，比丘们！这是九种嫌恨事。」
汉巴经文比对(庄春江作)：


增支部9集30经/嫌隙怨恨的调伏经

增支部9集30经/嫌恨的排除经(庄春江译)
    「比丘们！有这九种嫌恨的排除，哪九种呢？［心想：］『他已对我行不利(无利益)，在那里，那如何可得。』而排除嫌恨；［心想：］『他对我行不利，在那里，那如何可得。』而排除嫌恨；［心想：］『他将对我行不利，在那里，那如何可得。』而排除嫌恨；『他已对我所爱的、合意的行不利，在那里，那如何可得。』而排除嫌恨；［心想：］『他对我所爱的、合意的行不利，在那里，那如何可得。』而排除嫌恨；［心想：］『他将对我所爱的、合意的行不利，在那里，那如何可得。』而排除嫌恨；『他已对我所不爱的、不合意的行有利(有利益)，在那里，那如何可得。』而排除嫌恨；［心想：］『他对我所不爱的、不合意的行有利，在那里，那如何可得。』而排除嫌恨；［心想：］『他将对我所不爱的、不合意的行有利，在那里，那如何可得。』而排除嫌恨，比丘们！这是九种嫌恨的排除。」
汉巴经文比对(庄春江作)：


增支部9集31经/次第灭经

增支部9集31经/次第灭经(庄春江译)
    「比丘们！有这九次第灭，那九个呢？对已入初禅者来说，欲想被灭。对已入第二禅者来说，寻、伺被灭。对已入第三禅者来说，喜被灭。对已入第四禅者来说，入息、出息被灭。对已入虚空无边处者来说，色想被灭。对已入识无边处者来说，虚空无边处想被灭。对已入无所有处者来说，识无边处想被灭。对已入非想非非想处者来说，无所有处想被灭。对已入想受灭者来说，想与受被灭。比丘们！这是九次第灭。」
    众生住处品第三，其摄颂：
    「三处、未调、渴爱，众生、慧、石柱，
      二则怨恨、二则嫌恨，次第灭。」
汉巴经文比对(庄春江作)：


增支部9集32经/次第住处经

4. 大品
增支部9集32经/次第住处经(庄春江译)
    「比丘们！有这九次第住处，那九个呢？初禅、第二禅、第三禅、第四禅、虚空无边处、识无边处、无所有处、非想非非想处、想受灭，比丘们！这是九次第住处。」
汉巴经文比对(庄春江作)：


增支部9集33经/次第住处等至经

增支部9集33经/次第住处等至经(庄春江译)
    「比丘们！我将教导这九次第住处等至，你们要听！……（中略）比丘们！什麽是九次第住处等至呢？
    我说：『诸欲被灭之处，凡一一灭诸欲后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里诸欲被灭，谁一一灭诸欲后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，在这里诸欲被灭，他们一一灭诸欲后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    我说：『寻与伺被灭之处，凡一一灭寻与伺后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里寻与伺被灭，谁一一灭寻与伺后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘以寻与伺的平息，［自信，一心，进入后住于无寻、无伺，定而生喜、乐的］第二禅，在这里寻与伺被灭，他们一一灭寻与伺后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    我说：『喜被灭之处，凡一一灭喜后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里喜被灭，谁一一灭喜后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘以喜的褪去［与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』］的第三禅，在这里喜被灭，他们一一灭喜后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    我说：『平静之乐被灭之处，凡一一灭平静之乐后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里平静之乐被灭，谁一一灭平静之乐后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘以乐的舍断与苦的舍断，［及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的］第四禅，在这里平静之乐被灭，他们一一灭平静之乐后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    我说：『色想被灭之处，凡一一灭色想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里色想被灭，谁一一灭色想后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，在这里色想被灭，他们一一灭色想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    我说：『虚空无边处想被灭之处，凡一一灭虚空无边处想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里虚空无边处想被灭，谁一一灭虚空无边处想后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，在这里虚空无边处想被灭，他们一一灭虚空无边处想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    我说：『识无边处想被灭之处，凡一一灭识无边处想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里识无边处想被灭，谁一一灭识无边处想后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，在这里识无边处想被灭，他们一一灭识无边处想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    我说：『无所有处想被灭之处，凡一一灭无所有处想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里无所有处想被灭，谁一一灭无所有处想后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，在这里无所有处想被灭，他们一一灭无所有处想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    我说：『非想非非想处想被灭之处，凡一一灭非想非非想处想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这麽说：『在哪里非想非非想处想被灭，谁一一灭非想非非想处想后而住，我不知道这个；我没看见这个。』像这样，他应该被这麽说：『学友！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，在这里非想非非想处想被灭，他们一一灭非想非非想处想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉［他们］。
    比丘们！这些是九次第住处等至。」
汉巴经文比对(庄春江作)：


增支部9集34经/涅槃乐经

增支部9集34经/涅槃乐经(庄春江译)
    有一次，尊者舍利弗住在王舍城栗鼠饲养处的竹林中。
    在那里，尊者舍利弗召唤比丘们：
    「学友们！这涅槃是乐的，这涅槃是乐的。」
    当这麽说时，尊者优陀夷对尊者舍利弗这麽说：
    「舍利弗学友！但，当在这里没有被感受的，在这里有什麽乐呢？」
    「学友！但，当在这里没有被感受的，在这里这就是乐。学友！有这五种欲，那五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，学友！这些被称为五种欲，学友！凡缘这五种欲生起的乐与喜悦，这被称为欲乐。
    学友！比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，学友！如果比丘以此住处住时，与欲俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与欲俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以寻与伺的平息，［自信，一心，进入后住于无寻、无伺，定而生喜、乐的］第二禅，学友！如果比丘以此住处住时，与寻俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与寻俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以喜的褪去［与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』］的第三禅，学友！如果比丘以此住处住时，与喜俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与喜俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以乐的舍断与苦的舍断，［及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的］第四禅，学友！如果比丘以此住处住时，与{平静}［乐?］俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与{平静}［乐?］俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，学友！如果比丘以此住处住时，与色俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与色俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，学友！如果比丘以此住处住时，与虚空无边处俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与虚空无边处俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，学友！如果比丘以此住处住时，与识无边处俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与识无边处俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切无所有处的超越，进入后住于非想非非想处，学友！如果比丘以此住处住时，与无所有处俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与无所有处俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！以这法门，这应该被认知：涅槃是乐的。」
汉巴经文比对(庄春江作)：


增支部9集35经/母牛譬喻经

增支部9集35经/母牛譬喻经(庄春江译)
    「比丘们！犹如山中愚笨、无能、无经验、不熟练的母牛行走在不平正的山中，牠这麽想：『让我走到以前未到达的方位，吃以前未吃过的草，喝以前未喝过的水。』牠没使前脚善住立确立后，会抬起后脚，牠不能走到以前未到达的地方，不能吃以前未吃过的草，不能喝以前未喝过的水，牠也不能平安地回到那站立而想：『让我走到以前未到达的地方，吃以前未吃过的草，喝以前未喝过的水。』的地方，那是什麽原因呢？比丘们！因为，山中愚笨、无能、无经验、不熟练的母牛行走在不平正的山中。比丘们！同样的，这里，某位愚笨、无能、无经验、不熟练的比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他不实行那个相，不修习、不多修习、不善确立地确立。
    他这麽想：『让我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。』他不能以寻与伺的平息，……（中略）第二禅。他这麽想：『让我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。』他不能从离欲、……（中略）初禅，比丘们！这被称为：两者都落下、两者都欠缺的比丘，犹如那只山中愚笨、无能、无经验、不熟练的母牛行走在不平正的山中。
    比丘们！犹如山中贤智、聪明、有经验、熟练的母牛行走在不平正的山中，牠这麽想：『让我走到以前未到达的方位，吃以前未吃过的草，喝以前未喝过的水。』牠使前脚善住立确立后，会抬起后脚，牠能走到以前未到达的地方，能吃以前未吃过的草，能喝以前未喝过的水，牠也能平安地回到那站立而想：『让我走到以前未到达的方位，吃以前未吃过的草，喝以前未喝过的水。』那是什麽原因呢？比丘们！因为，贤智、聪明、有经验、熟练的母牛行走在不平正的山中。比丘们！同样的，这里，某位贤智、聪明、有经验、熟练的比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他实行那个相，修习、多修习、善确立地确立。
     他这麽想：『让我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。』他不杀害第二禅，以寻与伺的平息，……（中略）第二禅，他实行那个相，修习、多修习、善确立地确立。
     他这麽想：『让我以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』的第三禅。』他不杀害第三禅，以喜的褪去，……（中略）第三禅，他实行那个相，修习、多修习、善确立地确立。
     他这麽想：『让我以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。』他不杀害第四禅，以乐的舍断，……（中略）第四禅，他实行那个相，修习、多修习、善确立地确立。
     他这麽想：『让我以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：「虚空是无边的」，进入后住于虚空无边处。』他不杀害虚空无边处，以一切色想的超越，……（中略）进入后住于虚空无边处，他实行那个相，修习、多修习、善确立地确立。
     他这麽想：『让我以一切虚空无边处的超越［而知］：「识是无边的」，进入后住于识无边处。』他不杀害识无边处，以一切虚空无边处的超越［而知］：「识是无边的」，进入后住于识无边处，他实行那个相，修习、多修习、善确立地确立。
     他这麽想：『让我以一切识无边处的超越［而知］：「什麽都没有」，进入后住于无所有处。』他不杀害无所有处，以一切识无边处的超越［而知］：「什麽都没有」，进入后住于无所有处，他实行那个相，修习、多修习、善确立地确立。
     他这麽想：『让我以一切无所有处的超越，进入后住于非想非非想处。』他不杀害非想非非想处，以一切无所有处的超越，进入后住于非想非非想处，他实行那个相，修习、多修习、善确立地确立。
     他这麽想：『让我以一切非想非非想处的超越，进入后住于想受灭。』他不杀害想受灭，以一切非想非非想处的超越，进入后住于想受灭。
     比丘们！当他进或出这个等至时，他的心成为柔软的与适合作业的，以柔软与适合作业的心，［他的］定成为无量的、善修习的；他以无量的、善修习的定，对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；……（中略）能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心……收敛的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心能了知为「未解脱的心」。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我回忆起许多前世住处，即：一生、二生、……（中略）像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天眼，……（中略）能了知众生依业流转。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都能够达到见证。」
汉巴经文比对(庄春江作)：
    「不杀害」(anabhihiṃsamāno, an-abhi-hiṃsamāno)，菩提比丘长老英译为「不伤害」(Not injuring)。按：《满足希求》以「不袭击、不伤害」(na sarajjanasabhāvaṃ)解说，长老认为，此指不强迫自己过早地迈向(aim)更高成就，在移到下一个前先精通目前的。


增支部9集36经/禅经

增支部9集36经/禅经(庄春江译)
    「比丘们！我说：依止初禅后，有诸烦恼的灭尽；比丘们！我说：依止第二禅后，有诸烦恼的灭尽；比丘们！我说：依止第三禅后，有诸烦恼的灭尽；比丘们！我说：依止第四禅后，有诸烦恼的灭尽；比丘们！我说：依止虚空无边处后，有诸烦恼的灭尽；比丘们！我说：依止识无边处后，有诸烦恼的灭尽；比丘们！我说：依止无所有处后，有诸烦恼的灭尽；比丘们！我说：依止非想非非想处后，有诸烦恼的灭尽；比丘们！我说：依止想受灭后，有诸烦恼的灭尽。
    『比丘们！我说：依止初禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于什麽而说呢？这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，在那里，所有色之类、受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！犹如弓箭手或弓箭手的徒弟在［稻］草人形或泥堆上作训练后，过些时候，他成为远距离的射手、闪电般的射手、巨大身体的破坏者。同样的，比丘们！比丘从离欲、……（中略）初禅，在那里，所有色之类、受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。『比丘们！我说：依止初禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于此而说。
    『比丘们！我说：依止第二禅后，……（中略）比丘们！我说：依止第三禅后，……（中略）比丘们！我说：依止第四禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于什麽而说呢？这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，在那里，所有色之类、受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！犹如弓箭手或弓箭手的徒弟在［稻］草人形或泥堆上作训练后，过些时候，他成为远距离的射手、闪电般的射手、巨大身体的破坏者。同样的，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅，凡存在于那里的色之类、受之类、……（中略）为不从彼世转回者。『比丘们！我说：依止第四禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于此而说。
    『比丘们！我说：依止虚空无边处{禅}后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于什麽而说呢？这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，在那里，所有受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！犹如弓箭手或弓箭手的徒弟在［稻］草人形或泥堆上作训练后，过些时候，他成为远距离的射手、闪电般的射手、巨大身体的破坏者。同样的，比丘们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，凡存在于那里的受之类、……（中略）为不从彼世转回者。『比丘们！我说：依止虚空无边处后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于此而说。
    『比丘们！我说：依止识无边处后，……（中略）比丘们！我说：依止无所有处后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于什麽而说呢？这里，比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，在那里，所有受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！犹如弓箭手或弓箭手的徒弟在［稻］草人形或泥堆上作训练后，过些时候，他成为远距离的射手、闪电般的射手、巨大身体的破坏者。同样的，比丘们！比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，在那里，所有受之类、想之类、行之类、识之类，他看那些法作无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、无我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。『比丘们！我说：依止无所有处后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于此而说。
    比丘们！像这样，所有想等至之所及，都有完全智的通达，比丘们！凡依止这二处：非想非非想处等至与想受灭等至，比丘们！我说：『这些应该以禅修者的等至善巧与出等至善巧进、出后正确地告知。』」
汉巴经文比对(庄春江作)：
    「正确地告知」(sammā akkhātabbānīti, samakkhātabbānīti)，菩提比丘长老依锡兰本(samakkhātabbānīti)英译为「被描述」(to be described)。按：《满足希求》以「应该正确地告知(akkhātabbāni)：『善的、胜妙的』唯这样告知、称赞、赞赏(evaṃ kevalaṃ ācikkhitabbāni thometabbāni vaṇṇetabbānīti)」解说Samakkhātabbānīti，今准此译。


增支部9集37经/阿难经

增支部9集37经/阿难经(庄春江译)
    有一次，尊者阿难住在憍赏弥瞿师罗园。
    在那里，尊者阿难召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这麽说：
    「不可思议啊，学友们！未曾有啊，学友们！到此，为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，到达在障碍中的空间被那有知、有见的世尊、阿罗汉、遍正觉者领悟：那眼确实将存在，那些［进入视野的］色，他将不感受那个处；那耳确实将存在，那些声音，他将不感受那个处；那鼻确实将存在，那些气味，他将不感受那个处；那舌确实将存在，那些味道，他将不感受那个处；那身确实将存在，那些所触，他将不感受那个处。」
    当这麽说时，尊者优陀夷对尊者阿难这麽说：
    「阿难学友！那是有感知的不感受那个处，或无感知的呢？」
    「学友！那是有感知的不感受那个处，非无感知的。」
    「学友！怎样的感知不感受那个处呢？」
    「学友！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，学友！这样的感知不感受那个处。
    再者，学友！这里，比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，学友！这样的感知也不感受那个处。
    再者，学友！这里，比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，学友！这样的感知也不感受那个处。
    学友！这里，有一次，我住在娑鸡多城漆黑林的鹿园。学友！那时，惹低拉袜西葛比丘尼来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，学友！惹低拉袜西葛比丘尼对我这麽说：『阿难大德！这定不弯曲、不弯离、不进入被有行折伏后妨碍状态的，以解脱而稳固；以稳固而满足；以满足而不战栗，阿难大德！世尊说这定有什麽果？』
    学友！当这麽说时，我对那位惹低拉袜西葛比丘尼这麽说：『姊妹！这定不弯曲、不弯离、不进入被有行折伏后妨碍状态的，以解脱而稳固；以稳固而满足；以满足而不战栗，姊妹！世尊说这定有完全智果。』学友！这样的感知也不感受那个处。」
汉巴经文比对(庄春江作)：


增支部9集38经/顺世派经

增支部9集38经/顺世派经(庄春江译)
    那时，二位顺世派婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些婆罗门对世尊这麽说：
    「乔达摩先生！富兰那迦叶自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他这麽说：『我住于以无边的智知道、看见世界是无边的。』又，乔达摩先生！这位尼乾陀若提子也自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他这麽说：『我住于以无边的智知道、看见世界是{无}［有?］边的。』乔达摩先生！这两个智说，两者互相敌对的论说中，谁说了真实的？谁虚妄呢？」
    「够了！婆罗门们！随它吧：『这两个智说，两者互相敌对的论说中，谁说了真实的？谁虚妄呢？』婆罗门！我将教导你们法，你们要听！你们要好好作意，我要说了。」
    「是的，先生！」那些婆罗门回答世尊。
    世尊这麽说：
    「婆罗门们！犹如四个男子站在四方，具备最高速、最大步伐，他们具备像这样的速度：犹如有［善］学、灵巧、［被彻底调练的、］弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；［具备］像这样的步伐：犹如从东海到西海。那时，站在东方的男子这麽说：『我将以行走到达世界之边。』他除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就会死了；那时，站在西方……（中略）那时，站在北方……（中略）那时，站在南方的男子这麽说：『我将以行走到达世界之边。』他除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就会死了，那是什麽原因呢？婆罗门们！我说，以像这样跑，不能知道、看到、到达，婆罗门们！我也说，没到达世界之边则得不到苦的结束。
    婆罗门们！有这五种欲，在圣者之律中被称为『世界』，哪五个呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……的气味；有能被舌识知，……的味道；有能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，婆罗门们！这是五种欲，在圣者之律中被称为『世界』。
    婆罗门们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边。』其他人这麽说他：『这位也被世界包含，这位也未从世界脱出。』婆罗门们！我也这麽说：『这位也被世界包含，这位也未从世界脱出。』
    再者，婆罗门们！比丘以寻与伺的平息，……（中略）第二禅……第三禅……第四禅，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边。』其他人这麽说他：『这位也被世界包含，这位也未从世界脱出。』婆罗门们！我也这麽说：『这位也被世界包含，这位也未从世界脱出。』
    再者，婆罗门们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边。』其他人这麽说他：『这位也被世界包含，这位也未从世界脱出。』婆罗门们！我也这麽说：『这位也被世界包含，这位也未从世界脱出。』
    再者，婆罗门们！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，……（中略）以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处……（中略）以一切无所有处的超越，进入后住于非想非非想处，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边。』其他人这麽说他：『这位也被世界包含，这位也未从世界脱出。』婆罗门们！我也这麽说：『这位也被世界包含，这位也未从世界脱出。』
    再者，婆罗门们！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边；度脱对世间的执着。』」
汉巴经文比对(庄春江作)：
    「顺世派」(lokāyatikā)，菩提比丘长老英译为「宇宙学家」(cosmologists)。


增支部9集39经/天神与阿修罗战斗经

增支部9集39经/天神与阿修罗战斗经(庄春江译)
    「比丘们！从前，天神与阿修罗列阵战斗，在那场战斗中，阿修罗胜，天神败，比丘们！败北的天神们向北退去，阿修罗们［追］击。比丘们！那时，天神们这麽想：『阿修罗仍［追］击，让我们第二度与阿修罗战斗。』比丘们！第二度天神与阿修罗列阵战斗，比丘们！第二度阿修罗胜，天神败，比丘们！败北的天神们向北退去，阿修罗们［追］击。
    比丘们！那时，天神们这麽想：『阿修罗仍［追］击，让我们第三度与阿修罗战斗。』比丘们！第三度天神与阿修罗列阵战斗，比丘们！第三度阿修罗胜，天神败，比丘们！败北、惊恐的天神们就［逃］入天神的城市。比丘们！又，已到达天神的城市，天神们这麽想：『现在，我们到达恐怖的庇护，现在，我们住于自己，不会被阿修罗作为。』比丘们！阿修罗们也这麽想：『现在，天神们到达恐怖的庇护，现在，天神们住于自己，不会被我们作为。』
    比丘们！从前，天神与阿修罗与列阵战斗，在那场战斗中，天神胜，阿修罗败，比丘们！败北的阿修罗们向南退去，天神们［追］击。比丘们！那时，阿修罗们这麽想：『天神仍［追］击，让我们第二度与天神战斗。』比丘们！第二度阿修罗与天神列阵战斗，比丘们！第二度天神胜，阿修罗败，比丘们！败北的阿修罗们向南退去，天神们［追］击。
    比丘们！那时，阿修罗们这麽想：『天神仍［追］击，让我们第三度与天神战斗。』比丘们！第三度阿修罗与天神列阵战斗，比丘们！第三度天神胜，阿修罗败，比丘们！败北、惊恐的阿修罗们就［逃］入阿修罗的城市。比丘们！又，已到达阿修罗的城市，阿修罗们这麽想：『现在，我们到达恐怖的庇护，现在，我们住于自己，不会被天神作为。』比丘们！天神们也这麽想：『现在，阿修罗们到达恐怖的庇护，现在，阿修罗们住于自己，不会被我们作为。』
    同样的，比丘们！每当比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！那时，比丘这麽想：『现在，我到达恐怖的庇护，现在，我住于自己，不会被魔作为。』比丘们！魔也这麽想：『现在，比丘到达恐怖的庇护，现在，比丘住于自己，不会被我作为。』
    比丘们！每当比丘以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）第四禅，比丘们！那时，比丘这麽想：『现在，我到达恐怖的庇护，现在，我住于自己，不会被魔作为。』比丘们！魔也这麽想：『现在，比丘到达恐怖的庇护，现在，比丘住于自己，不会被我作为。』
    比丘们！每当比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，比丘们！这被称为：『比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，度脱对世间的执着。』
    比丘们！每当比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，……以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，……以一切无所有处的超越，进入后住于非想非非想处，……以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，比丘们！这被称为：『比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，度脱对世间的执着。』」
汉巴经文比对(庄春江作)：
    「令魔盲目」(antamakāsi māraṃ， 原意为作魔边；得到魔的结束，但参照MN.25，应为andhamakāsi māraṃ)，菩提比丘长老英译为「蒙蔽魔者」(who has blinded Māra)。


增支部9集40经/龙象经

增支部9集40经/龙象经(庄春江译)
    「比丘们！每当住林野的龙象前往觅食处时，公象、母象、仔象、幼象一一走在前面，切断草顶端，比丘们！依此，住林野的龙象厌恶、惭耻、嫌恶。比丘们！每当住林野的龙象前往觅食处时，公象、母象、仔象、幼象一一破坏树枝而吃，比丘们！依此，住林野的龙象厌恶、惭耻、嫌恶。比丘们！每当住林野的龙象入水池时，公象、母象、仔象、幼象一一走在前面以象鼻搅乱水，比丘们！依此，住林野的龙象厌恶、惭耻、嫌恶。每当住林野的龙象出水池时，母象们来摩擦牠的身体，比丘们！依此，住林野的龙象厌恶、惭耻、嫌恶。
    比丘们！那时，林野的龙象这麽想：『我现在住于被公象、母象、仔象、幼象杂乱，吃顶端被切断的草，牠们破坏我的树枝而吃，我喝混浊的水，当出水池时，母象们来摩擦我的身体，让我从群众中远离而住于单独。』过些时候，牠从群众中远离而住于单独，吃顶端不被切断的草，牠们不一一破坏树枝而吃，牠喝不混浊的水，当出水池时，母象们不来摩擦牠的身体。
    比丘们！那时，林野的龙象这麽想：『我以前住于被公象、母象、仔象、幼象杂乱，吃顶端被切断的草，破坏我的树枝而吃，我喝混浊的水，当出水池时，母象们来摩擦我的身体，现在，我从群众中远离而住于单独，吃顶端不被切断的草，牠们不一一破坏树枝而吃，我喝不混浊的水，当出水池时，母象们不来摩擦我的身体。』牠以象鼻破坏树枝后，以树枝摩擦身体，心满意足地止痒。
    同样的，比丘们！每当比丘住于被比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子杂乱时，那时，比丘这麽想：『我现在住于被比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子杂乱，让我从群众中远离而住于单独。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，他到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋怒后，住于无瞋害心、对一切活的生物怜愍，使心从恶意与瞋怒中清净。舍断惛沈睡眠后，住于离惛沈睡眠、有光明想、具念、正知，使心从惛沈睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。他舍断这些心的随杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他心满意足地止痒。以寻与伺的平息……（中略）第二禅……第三禅……第四禅，他心满意足地止痒。
    以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，他心满意足地止痒。以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处……以一切无所有处的超越，进入后住于非想非非想处……以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，他心满意足地止痒。」
汉巴经文比对(庄春江作)：
    「止痒」(soṇḍaṃ saṃharati, kaṇḍuṃ saṃhanti, kaṇḍuṃ saṃhanati)，菩提比丘长老英译为「减轻痒；除去痒」(relieves his itches)。


增支部9集41经/桃普沙经

增支部9集41经/桃普沙经(庄春江译)
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    那时，世尊在午前时穿好衣服后，取衣钵，为了托钵进入屋卢吠罗迦巴。
    在屋卢吠罗迦巴为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！在我进入大林作中午的休息期间，你就在这里。」
    「是的，大德！」尊者阿难回答世尊
    那时，世尊进入大林后，坐在某棵树下作中午的休息。
    那时，屋主桃普沙去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，屋主桃普沙对尊者阿难这麽说：
    「阿难大德！我们在家人受用欲、在欲中欢乐，在欲中得欢乐，在欲中得喜悦，对我们在家人受用欲、在欲中欢乐，在欲中得欢乐，在欲中得喜悦来说，这似乎如断崖，即：离欲。大德！这被我听闻：在这法、律中有很年轻比丘的心在离欲上跃入、明净、住立、解脱，看这是『寂静的』，大德！在这法、律中，这是比丘与众人的差异部分，即：离欲。」
    「屋主！这是一个应该去见世尊的谈论主题，来！屋主！让我们去见世尊，抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，大德！」屋主桃普沙回答尊者阿难。
    那时，尊者阿难与屋主桃普沙一起去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这麽说：
    「大德！这位屋主桃普沙这麽说：『阿难大德！我们在家人受用欲、在欲中欢乐，在欲中得欢乐，在欲中得喜悦，对我们在家人受用欲、在欲中欢乐，在欲中得欢乐，在欲中得喜悦来说，这似乎如断崖，即：离欲。大德！这被我听闻：在这法、律中有很年轻比丘的心在离欲上跃入、明净、住立、解脱，看这是『寂静的』，大德！在这法、律中，这是比丘与众人的差异部分，即：离欲。』 」
     「正是这样，阿难！正是这样，阿难！阿难！当我正觉以前，还是未现正觉的菩萨时，也这麽想：『离欲，好！独居，好！』阿难！［但，］我的心在离欲上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在离欲上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在欲上未见过患，我未多修习它，在离欲上未证得效益，我未实行它，因此，我的心在离欲上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在欲上看见过患后多作，在离欲上证得效益，能实行它，这是可能的：我的心在离欲上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在欲上看见过患后多作，在离欲上证得效益，能实行它，阿难！我的心在离欲上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。当我以此住处住时，与欲俱行的想与作意生起，那是我的疾病。阿难！犹如乐者如果生起苦，那只在疾病时，同样的，那些与欲俱行的想与作意生起，那是我的疾病。
     阿难！我这麽想：『让我以寻与伺的平息，［自信，一心，我进入后住于无寻、无伺，定而生喜、乐的］第二禅。』阿难！我的心在无寻上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在无寻上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在寻上未见过患，我未多修习它，在无寻上未证得效益，我未实行它，因此，我的心在无寻上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在寻上看见过患后多作，在无寻上证得效益，能实行它，这是可能的：我的心在无寻上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在寻上看见过患后多作，在无寻上证得效益，能实行它，阿难！我的心在无寻上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我以寻与伺的平息，……（中略）第二禅。当我以此住处住时，与寻俱行的想与作意生起，那是我的疾病。阿难！犹如乐者如果生起苦，那只在疾病时，同样的，那些与寻俱行的想与作意生起，那是我的疾病。
     阿难！我这麽想：『让我以喜的褪去与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：「他是平静、具念、住于乐者」的第三禅。』阿难！我的心在无喜上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在无喜上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在喜上未见过患，我未多修习它，在无喜上未证得效益，我未实行它，因此，我的心在无喜上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在喜上看见过患后多作，在无喜上证得效益，能实行它，这是可能的：我的心在无喜上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在喜上看见过患后多作，在无喜上证得效益，能实行它，阿难！我的心在无喜上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我以喜的褪去，……（中略）第三禅。当我以此住处住时，与喜俱行的想与作意生起，那是我的疾病。阿难！犹如乐者如果生起苦，那只在疾病时，同样的，那些与喜俱行的想与作意生起，那是我的疾病。
     阿难！我这麽想：『让我以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的第四禅。』阿难！我的心在不苦不乐上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在不苦不乐上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在平静之乐上未见过患，我未多修习它，在不苦不乐上未证得效益，我未实行它，因此，我的心在不苦不乐上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在平静之乐上看见过患后多作，在不苦不乐上证得效益，能实行它，这是可能的：我的心在不苦不乐上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在平静之乐上看见过患后多作，在不苦不乐上证得效益，能实行它，阿难！我的心在不苦不乐上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我以乐的舍断……（中略）第四禅。当我以此住处住时，与平静之乐俱行的想与作意生起，那是我的疾病。阿难！犹如乐者如果生起苦，那只在疾病时，同样的，那些与平静之乐俱行的想与作意生起，那是我的疾病。
     阿难！我这麽想：『让我以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：「虚空是无边的」，进入后住于虚空无边处。』阿难！我的心在虚空无边处上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在虚空无边处上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在色上未见过患，我未多修习它，在虚空无边处上未证得效益，我未实行它，因此，我的心在虚空无边处上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在色上看见过患后多作，在虚空无边处上证得效益，能实行它，这是可能的：我的心在虚空无边处上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在色上看见过患后多作，在虚空无边处上证得效益，能实行它，阿难！我的心在虚空无边处上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处。当我以此住处住时，与色俱行的想与作意生起，那是我的疾病。阿难！犹如乐者如果生起苦，那只在疾病时，同样的，那些与色俱行的想与作意生起，那是我的疾病。
     阿难！我这麽想：『让我以一切虚空无边处的超越［而知］：「识是无边的」，进入后住于识无边处。』阿难！我的心在识无边处上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在识无边处上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在虚空无边处上未见过患，我未多修习它，在识无边处上未证得效益，我未实行它，因此，我的心在识无边处上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在虚空无边处上看见过患后多作，在识无边处上证得效益，能实行它，这是可能的：我的心在识无边处上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在虚空无边处上看见过患后多作，在识无边处上证得效益，能实行它，阿难！我的心在识无边处上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处。当我以此住处住时，与虚空无边处俱行的想与作意生起，那是我的疾病。阿难！犹如乐者如果生起苦，那只在疾病时，同样的，那些与虚空无边处俱行的想与作意生起，那是我的疾病。
     阿难！我这麽想：『让我以一切识无边处的超越［而知］：「什麽都没有」，进入后住于无所有处。』阿难！我的心在无所有处上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在无所有处上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在识无边处上未见过患，我未多修习它，在无所有处上未证得效益，我未实行它，因此，我的心在无所有处上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在识无边处上看见过患后多作，在无所有处上证得效益，能实行它，这是可能的：我的心在无所有处上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在识无边处上看见过患后多作，在无所有处上证得效益，能实行它，阿难！我的心在无所有处上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处。当我以此住处住时，与识无边处俱行的想与作意生起，那是我的疾病。阿难！犹如乐者如果生起苦，那只在疾病时，同样的，那些与识无边处俱行的想与作意生起，那是我的疾病。
     阿难！我这麽想：『让我以一切无所有处的超越，进入后住于非想非非想处。』阿难！我的心在非想非非想处上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在非想非非想处上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在无所有处上未见过患，我未多修习它，在非想非非想处上未证得效益，我未实行它，因此，我的心在非想非非想处上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在无所有处上看见过患后多作，在非想非非想处上证得效益，能实行它，这是可能的：我的心在非想非非想处上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在无所有处上看见过患后多作，在非想非非想处上证得效益，能实行它，阿难！我的心在非想非非想处上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我以一切无所有处的超越，进入后住于非想非非想处。当我以此住处住时，与无所有处俱行的想与作意生起，那是我的疾病。阿难！犹如乐者如果生起苦，那只在疾病时，同样的，那些与无所有处俱行的想与作意生起，那是我的疾病。
     阿难！我这麽想：『让我以一切非想非非想处的超越，进入后住于想受灭。』阿难！我的心在想受灭上不跃入、不明净、不住立、不解脱，［虽然］看这是『寂静的』。阿难！我这麽想：『什麽因、什麽缘，我的心在想受灭上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」呢？』阿难！我这麽想：『我在非想非非想处上未见过患，我未多修习它，在想受灭上未证得效益，我未实行它，因此，我的心在想受灭上不跃入、不明净、不住立、不解脱，［虽然］看这是「寂静的」。』阿难！我这麽想：『如果我在非想非非想处上看见过患后多作，在想受灭上证得效益，能实行它，这是可能的：我的心在想受灭上跃入、明净、住立、解脱，看这是「寂静的」。』阿难！过些时候，我在非想非非想处上看见过患后多作，在想受灭上证得效益，能实行它，阿难！我的心在想受灭上跃入、明净、住立、解脱，看这是『寂静的』，阿难！我以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，我的烦恼被灭尽。
    阿难！只要我不这麽顺逆地入、出这九次第住处等至，阿难！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。阿难！但当我这麽顺逆地入、出这九次第住处等至，阿难！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    大品第四，其摄颂：
    「二则住处与涅槃，母牛、以禅为第五，
      阿难、婆罗门、天神，龙象与桃普沙。」
汉巴经文比对(庄春江作)：


增支部9集42经/障碍经

5.相似品
增支部9集42经/障碍经(庄春江译)
    有一次，尊者阿难住在憍赏弥瞿师罗园。
    那时，尊者优陀夷去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷对尊者阿难这麽说：
    「学友！这被般阇罗健达天子所说：
    『广慧者确实发现了，在障碍中的空间，
      觉了禅的佛陀，是独处的人牛王；牟尼。』
    学友！什麽是世尊所说的障碍呢？什麽是到达在障碍中的空间呢？」
    「学友！五种欲是世尊所说的障碍，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，学友！这五种欲是世尊所说的障碍。
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，学友！这个情形被世尊以方便说到达在障碍中的空间，但在那里也有障碍，在那里有什麽障碍呢？凡有未灭的寻、伺之处，在那里，这就是障碍。
    再者，学友！比丘以寻与伺的平息，［自信，一心，进入后住于无寻、无伺，定而生喜、乐的］第二禅，学友！这个情形被世尊以方便说到达在障碍中的空间，但在那里也有障碍，在那里有什麽障碍呢？凡有未灭的喜之处，在那里，这就是障碍。
    再者，学友！比丘以喜的褪去［与住于平静，有念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、具念、住于乐者』］的第三禅，学友！这个情形被世尊以方便说到达在障碍中的空间，但在那里也有障碍，在那里有什麽障碍呢？凡有未灭的平静之乐处，在那里，这就是障碍。
    再者，学友！比丘以乐的舍断与苦的舍断，［及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而念遍净的］第四禅，学友！这个情形被世尊以方便说到达在障碍中的空间，但在那里也有障碍，在那里有什麽障碍呢？凡有未灭的色想之处，在那里，这就是障碍。
    再者，学友！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，学友！这个情形被世尊以方便说到达在障碍中的空间，但在那里也有障碍，在那里有什麽障碍呢？凡有未灭的虚空无边处想之处，在那里，这就是障碍。
    再者，学友！比丘以一切虚空无边处的超越［而知］：『识是无边的』，进入后住于识无边处，学友！这个情形被世尊以方便说到达在障碍中的空间，但在那里也有障碍，在那里有什麽障碍呢？凡有未灭的识无边处想之处，在那里，这就是障碍。
    再者，学友！比丘以一切识无边处的超越［而知］：『什麽都没有』，进入后住于无所有处，学友！这个情形被世尊以方便说到达在障碍中的空间，但在那里也有障碍，在那里有什麽障碍呢？凡有未灭的无所有处想之处，在那里，这就是障碍。
    再者，学友！比丘以一切无所有处的超越，进入后住于非想非非想处，学友！这个情形被世尊以方便说到达在障碍中的空间，但在那里也有障碍，在那里有什麽障碍呢？凡有未灭的非想非非想处想之处，在那里，这就是障碍。
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形被世尊非以方便说到达在障碍中的空间。」
汉巴经文比对(庄春江作)：


增支部9集43经/身证者经

增支部9集43经/身证者经(庄春江译)
    「学友！被称为『身证者、身证者』，大德！什麽情形被世尊说为身证者呢？」
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，如是、如是处，他都如是、如是以身触达它后而住，学友！这个情形被世尊以方便说为身证者。
    再者，学友！比丘以寻与伺的平息，［自信，一心，进入后住于无寻、无伺，定而生喜、乐的］第二禅，……（中略）第三禅……第四禅，如是、如是处，他都如是、如是以身触达它后而住，学友！这个情形被世尊以方便说为身证者。
    再者，学友！比丘以一切色想的超越，以有对想的灭没，以不作意种种想［而知］：『虚空是无边的』，进入后住于虚空无边处，如是、如是处，他都如是、如是以身触达它后而住。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，如是、如是处，他都如是、如是以身触达它后而住，学友！这个情形被世尊非以方便说为身证者。」
汉巴经文比对(庄春江作)：


增支部9集44经/慧解脱者经

增支部9集44经/慧解脱者经(庄春江译)
    「学友！被称为『慧解脱者、慧解脱者』，大德！什麽情形被世尊说为慧解脱者呢？」
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，他以慧了知，学友！这个情形被世尊以方便说为慧解脱者。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，他以慧了知，学友！这个情形被世尊非以方便说为慧解脱者。」
汉巴经文比对(庄春江作)：


增支部9集45经/俱分解脱者经

增支部9集45经/俱分解脱者经(庄春江译)
    「学友！被称为『俱分解脱者、俱分解脱者』，大德！什麽情形被世尊说为俱分解脱者呢？」
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，如是、如是处，他都如是、如是以身触达它后而住，并且以慧了知，学友！这个情形被世尊以方便说为俱分解脱者。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，如是、如是处，他都如是、如是以身触达它后而住，并且以慧了知，学友！这个情形被世尊非以方便说为俱分解脱者。」
汉巴经文比对(庄春江作)：


增支部9集46经/直接可见的法经

增支部9集46经/直接可见的法经(庄春江译)
    「学友！被称为『直接可见的法、直接可见的法』，学友！什麽情形被世尊说为直接可见的法呢？」
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，学友！这个情形被世尊以方便说为直接可见的法。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形被世尊非以方便说为直接可见的法。」
汉巴经文比对(庄春江作)：


增支部9集47经/直接可见的涅槃经

增支部9集47经/直接可见的涅槃经(庄春江译)
    「学友！被称为『直接可见的涅槃、直接可见的涅槃』，学友！什麽情形被世尊说为直接可见的涅槃呢？」
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，学友！这个情形被世尊以方便说为直接可见的涅槃。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形被世尊非以方便说为直接可见的涅槃。」
汉巴经文比对(庄春江作)：


增支部9集48经/涅槃经

增支部9集48经/涅槃经(庄春江译)
    「学友！被称为『涅槃、涅槃』……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集49经/般涅槃经

增支部9集49经/般涅槃经(庄春江译)
    「学友！被称为『般涅槃、般涅槃』……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集50经/那部分涅槃经

增支部9集50经/那部分涅槃经(庄春江译)
    「学友！被称为『那部分涅槃、那部分涅槃』……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集51经/当生涅槃经

增支部9集51经/当生涅槃经(庄春江译)
    「学友！被称为『当生涅槃、当生涅槃』，学友！什麽情形被世尊说为当生涅槃呢？」
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，学友！这个情形被世尊以方便说为当生涅槃。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形被世尊非以方便说为当生涅槃。」
     相似品第五，其摄颂：
    「障碍、身证者、慧，俱分、直接可见二则，
      涅槃、般涅槃，那部分与当生。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：


增支部9集52经/安稳经

2.第二个五十则
(6) 1.安稳品
增支部9集52经/安稳经(庄春江译)
    「学友！被称为『安稳、安稳』，学友！什麽情形被世尊说为安稳呢？」
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，学友！这个情形被世尊以方便说为安稳。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形被世尊非以方便说为安稳。」
汉巴经文比对(庄春江作)：


增支部9集53经/已得安稳经

增支部9集53经/已得安稳经(庄春江译)
    「学友！被称为『已得安稳、已得安稳』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集54经/不死经

增支部9集54经/不死经(庄春江译)
    「学友！被称为『不死、不死』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集55经/已得不死经

增支部9集55经/已得不死经(庄春江译)
    「学友！被称为『已得不死、已得不死』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集56经/无怖经

增支部9集56经/无怖经(庄春江译)
    「学友！被称为『无怖、无怖』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集57经/已得无怖经

增支部9集57经/已得无怖经(庄春江译)
    「学友！被称为『已得无怖、已得无怖』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集58经/宁静经

增支部9集58经/宁静经(庄春江译)
    「学友！被称为『宁静、宁静』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集59经/次第宁静经

增支部9集59经/次第宁静经(庄春江译)
    「学友！被称为『次第宁静、次第宁静』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集60经/灭经

增支部9集60经/灭经(庄春江译)
    「学友！被称为『灭、灭』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集61经/次第灭经

增支部9集61经/次第灭经(庄春江译)
    「学友！被称为『次第灭、次第灭』，学友！什麽情形被世尊说为次第灭呢？」
    学友！这里，比丘从离欲、［离不善法后，进入后住于有寻、有伺，离而生喜、乐的］初禅，学友！这个情形被世尊以方便说为次第灭。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形被世尊非以方便说为次第灭。」
汉巴经文比对(庄春江作)：


增支部9集62经/不能经

增支部9集62经/不能经(庄春江译)
    「比丘们！不舍断九法，不能作证阿罗汉果，哪九个呢？贪、瞋、痴、愤怒、怨恨、藏恶、专横、嫉妒、悭吝，比丘们！不舍断九法，不能作证阿罗汉果。
    比丘们！舍断九法后，能作证阿罗汉果，哪九个呢？贪、瞋、痴、愤怒、怨恨、藏恶、专横、嫉妒、悭吝，比丘们！舍断九法后，能作证阿罗汉果。」
    安稳品第一，其摄颂：
    「安稳与不死，无怖与宁静，
      灭、次第，舍断法后能。」
汉巴经文比对(庄春江作)：


增支部9集63经/学的薄弱经

(7) 2.念住品
增支部9集63经/学的薄弱经(庄春江译)
    「比丘们！有这五种学的薄弱，哪五种呢？杀生；未给予而取；邪淫；妄语；榖酒、果酒、酒放逸处，比丘们！这是五种学的薄弱。
    比丘们！为了舍断这五种学的薄弱，应该修习四念住，哪四种呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！为了舍断这五种学的薄弱，应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集64经/盖经

增支部9集64经/盖经(庄春江译)
    「比丘们！有这五盖，哪五个呢？欲的意欲盖、恶意盖、惛沈睡眠盖、掉举后悔盖、疑惑盖，比丘们！这是五盖。
    比丘们！为了舍断这五盖，应该修习四念住，哪四种呢？比丘们！这里，比丘住于在身上随观身，热心、正知、有念，能调伏对于世间的贪婪、忧；在受上……（中略）在心上……（中略）住于在法上随观法，热心、正知、有念，能调伏对于世间的贪婪、忧，比丘们！为了舍断这五盖，应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集65经/五种欲经

增支部9集65经/欲种类经(庄春江译)
    「比丘们！有这五种欲，哪五种呢？能被眼识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）声音；能被鼻识知，……气味；能被舌识知，……味道；能被身识知，令人想要的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这是五种欲。
    比丘们！为了舍断这五种欲，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集66经/五取蕴经

增支部9集66经/取蕴经(庄春江译)
    「比丘们！有这五取蕴，哪五种呢？色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这是五取蕴。
    比丘们！为了舍断这五取蕴，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集67经/下分经

增支部9集67经/下分经(庄春江译)
    「比丘们！有这五下分结，哪五种呢？有身见、疑、戒禁取、欲的意欲、恶意，比丘们！这是五下分结。
    比丘们！为了舍断这五下分结，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集68经/趣经

增支部9集68经/趣经(庄春江译)
    「比丘们！有这五趣，哪五个呢？地狱、畜生界、饿鬼界、人、天，比丘们！这是五趣。
    比丘们！为了舍断这五趣，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集69经/悭吝经

增支部9集69经/悭吝经(庄春江译)
    「比丘们！有这五种悭吝，哪五种呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！这是五种悭吝。
    比丘们！为了舍断这五种悭吝，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集70经/上分经

增支部9集70经/上分经(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这是五上分结。
    比丘们！为了舍断这五上分结，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集71经/心荒芜经

增支部9集71经/心荒芜经(庄春江译)
    「比丘们！有这五个心荒芜，哪五个呢？
    比丘们！这里，比丘对大师怀疑、犹豫，不胜解、不确信；比丘们！凡那位比丘对大师怀疑、犹豫，不胜解、不确信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个心荒芜。
    再者，比丘们！比丘对法怀疑、……（中略）对僧团怀疑、……对学怀疑、……对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个心荒芜。
    比丘们！为了舍断这五个心荒芜，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集72经/心系缚经

增支部9集72经/心系缚经(庄春江译)
    「比丘们！有这五个心系缚，哪五个呢？
    比丘们！这里，比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）对色未离贪、……尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；……以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个心系缚。
    比丘们！为了舍断这五个心系缚，……（中略）应该修习这四念住。」
     念住品第二，其摄颂：
    「学、盖、欲，蕴、下分、趣，
      悭吝、以上分为第八，心荒芜、系缚。」
汉巴经文比对(庄春江作)：


增支部9集73经/学经

(8) 3.正勤品
增支部9集73经/学经(庄春江译)
    「比丘们！有这五种学的薄弱，哪五种呢？杀生；……（中略）榖酒、果酒、酒放逸处，比丘们！这是五种学的薄弱。
    比丘们！为了舍断这五种学的薄弱，应该修习四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、尽心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，比丘们！为了舍断这五种学的薄弱，应该修习这四正勤。」
汉巴经文比对(庄春江作)：


增支部9集82经/心系缚经

增支部9集74-81经(庄春江译)
    74-81.(应该像念住品那样以正勤使之详细)
增支部9集82经/心系缚经(庄春江译)
    「比丘们！有这五个心系缚，哪五个呢？比丘们！这里，比丘对欲未离贪、……（中略）这是第五个心系缚。
    比丘们！为了舍断这五个心系缚，应该修习四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、尽心、勤奋；为了已生起的恶不善法之舍断……为了未生起的善法之生起……为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、尽心、勤奋，比丘们！为了舍断这五个心系缚，应该修习这四正勤。」
    正勤品第三［终了］。
汉巴经文比对(庄春江作)：


增支部9集83经/学经

(9) 4.神足品
增支部9集83经/学经(庄春江译)
    「比丘们！有这五种学的薄弱，哪五种呢？杀生；……（中略）榖酒、果酒、酒放逸处，比丘们！这是五种学的薄弱。
    比丘们！为了舍断这五种学的薄弱，应该修习四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足……活力定……心定……修习具备考察定勤奋之行的神足，比丘们！为了舍断这五种学的薄弱，应该修习这四神足。」
汉巴经文比对(庄春江作)：


增支部9集92经/心系缚经

增支部9集84-91经(庄春江译)
    84-91.(应该如念住品那样以神足使之详细)
增支部9集92经/心系缚经(庄春江译)
    「比丘们！有这五个心系缚，哪五个呢？比丘们！这里，比丘对欲未离贪、……（中略）这是第五个心系缚。
    比丘们！为了舍断这五个心系缚，应该修习四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足……活力定……心定……修习具备考察定勤奋之行的神足，比丘们！为了舍断这五种学的薄弱，应该修习这四神足。」
    神足品第四［终了］。
    「就如念住那样，四正勤，
      以及四神足，使之相应。」
汉巴经文比对(庄春江作)：


增支部9集93经

(10) 5.贪中略［品］
增支部9集93经(庄春江译)
    「比丘们！为了贪的证智，有九法应该被修习，哪九个呢？不净想、死想、对食物的厌逆想、对世间一切不乐想、无常想，对无常苦想，对苦无我想、舍断想、离贪想，比丘们！为了贪的证智，这九法应该被修习。」
汉巴经文比对(庄春江作)：


增支部9集94经

增支部9集94经(庄春江译)
    「比丘们！为了贪的证智，有九法应该被修习，哪九个呢？初禅、第二禅、第三禅、第四禅、虚空无边处、识无边处、无所有处、非想非非想处、想受灭，比丘们！为了贪的证智，这九法应该被修习。」
汉巴经文比对(庄春江作)：


增支部9集95-132经

增支部9集95-112经(庄春江译)
    比丘们！为了贪的遍知……（中略）遍尽……（中略）舍断……（中略）灭尽……（中略）消散……褪去……（中略）灭……（中略）舍弃……（中略）断念，这九法应该被修习。

增支部9集113-432经(庄春江译)
    113-432. 为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……专横的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……憍慢的……放逸的证知……（中略）遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这九法应该被修习。」
    贪中略［品］终了。
    九集篇经典终了。
汉巴经文比对(庄春江作)：