目录

总目录

[关闭]
长阿含经
增一阿含经（上册）
增一阿含经（下册）
中阿含经（上册）
中阿含经（中册）
中阿含经（下册）
杂阿含经（上册）
杂阿含经（中册）
杂阿含经（下册）

电脑上阅读时如果点击注释提示错误，请点击左边“自动配置”按钮！弹出安全警告时，请点“是”。如果配置失败，可能影响正常阅读。请在注册表编辑器中打开键HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION，在右边删除键值：名称：hh.exe。配置成功后关闭电子书再重新打开。

电子书制作：Delphi-HQ Email: xxagri@126.com QQ: 499527241


长阿含经

[关闭]


前言

自释迦牟尼佛在菩提树下觉悟成佛以来，佛教经历了两千五百多年的发展而延续至今。由于佛教在历史中的流变，及对不同地域、不同文化、不同时代的适应，现今佛教经典呈现出不同语系、不同宗派、不同理论体系的多样化特色。依据佛教经典的语言，现代世界佛教可分为巴利语系佛教、汉语系佛教、藏语系佛教。其中巴利语系佛教流行于斯里兰卡、泰国、缅甸、柬埔寨、老挝等地，越南、印度尼西亚、中国云南也有分布，所依的主要是巴利语经典。汉语系佛教流行于中国汉地、日本、韩国，所依的主要是汉语经典。藏语系佛教流行于中国康藏、青海、内蒙古等地区，以及不丹、锡金、尼泊尔、蒙古、俄国西伯利亚等地，所依的主要是藏语经典。

更重要的是，汉传佛教的四阿含，依据三大语系的印度佛教史，一致公认是在佛陀般涅槃当年的夏安居时，由佛陀的侍者、多闻第一的阿难尊者诵出，由大迦叶尊者发起、组织的僧团大会共同审定而结集出来的，由此说明了四阿含的原始性、根本性与权威性。又四阿含与南传佛教的五部基本一致，更证明了四阿含与南传五部都代表着原始佛教。

《阿含经》比较忠实地记载了释迦牟尼佛日常生活、应机说法及一生行迹，朴素地讲述了佛陀的有情观、世界观、生死观、解脱观，详细地解说了佛陀的三学、四谛、十二缘起、三十七道品等修行原理与方法，同时也如实地记录了原始僧团的重大事件、诸大弟子的日常行迹，与印度当时的政治现状、经济生活、风俗文化、地理气候、各种宗教思想、哲学思潮及相互的交涉。所以汉译《阿含经》是现代学者了解原始佛教、研究当时印度的社会现状与各种宗教、哲学思想的不可多得的珍贵文献。

《阿含经》是从东晋末年到南北朝初期的短短七十年中陆续译出的。《中阿含经》先于前秦建元二十年（公元384年），在道安主持下，由昙摩难提诵出，竺佛念译成汉文，慧嵩笔受，共五十九卷，现在全部已佚，只存一些零本。由于这次翻译匆忙，加之译者汉语不精，此译文句未能尽惬原意。后至东晋隆安二年（公元398年）重译，由僧伽罗叉诵出，僧伽提婆翻译，道祖笔受，共六十卷，流传至今。《增一阿含经》于建元二十一年（公元385年），在道安主持下，由昙摩难提诵出，竺佛念翻译，昙嵩笔受，共四十一卷。但全经译文亦未尽善，后来僧伽提婆与竺佛念略加修改，全经改成五十一卷，流传至今。《长阿含经》于后秦弘始十五年（公元413年），由佛陀耶舍诵出，竺佛念翻译，道含笔受，共二十二卷，流传至今。《杂阿含经》于刘宋元嘉十二年（公元435年），由求那跋陀罗诵出，宝云翻译，慧观笔受，共五十卷，流传至今。

虽然《阿含经》在中土较早翻译过来，但是因为来中国译经弘道的沙门多是大乘行者，至汉地僧人有意识地西行求法时，如三国时期的朱士行到过于田，梁代末年的真谛到过扶南，东晋时期的法显到过天竺，但当时这些地方都已经盛行大乘佛教了，更不用说晚至唐代的义净与玄奘，所以汉地逐渐形成了斥四阿含与声闻律为小乘的大乘判教倾向。再加上《阿含经》在翻译中，有些地方存在译文艰涩、文意不畅、卷次混乱、少部分经文缺失等问题，也让一些有心人望而却步，疏远阿含、抑制小乘的汉传佛教特色就这样一直延续至今。

在印度大乘佛教出现以前的四、五百年间，印度佛教僧团一致尊崇四阿含为佛教根本经典，后人解说四阿含的论典与注疏也很多。但是我们汉地，因为长期受到抑小扬大的判教倾向，普遍轻视四阿含，古时更无人为四阿含做过注疏。如今惊喜地看到大陆佛教中有恒强法师等为了广大信徒与学者更好地了解、学修原始佛教，他们在前人研究成果的基础上，以严谨的态度、规范的学术、深厚的佛学修养为《阿含经》做校注，此举填补了大陆汉传佛教的一项空白，实乃中国佛教之幸事！此《阿含经》校注本学术价值、实用价值颇高，是广大佛教信徒与佛学研究者难得的学习、研究参考书。


序

汉译《阿含经》比较完整的有四部，即《杂阿含经》、《中阿含经》、《长阿含经》与《增一阿含经》。阿含，梵语、巴利语为āgama，又音译作阿笈摩、阿伽摩、阿鋡暮。僧肇在《长阿含经序》中说：“阿含，秦言法归。法归者，盖是万善之渊府，总持之林苑……道无不由，法无不在；譬彼巨海，百川所归，故以法归为名。”[1]又如无著在《瑜伽师地论》中解释说：“如是四种（指四阿含），师弟展转传来于今，由此道理，是故说名阿笈摩，是名事契经。”[2]所以，阿含意为传来的圣教集。

据南北传经律的一致记载，于佛陀般涅槃的当年夏安居时，佛陀的上座弟子大迦叶发起、组织僧团大会结集佛陀生平所说法，大会中由优波离诵出律藏、阿难诵出经藏，同时有佛陀亲传的诸大弟子共五百阿罗汉（包括前面三位尊者）参与审订，最后结集出《八十诵律[3]》、四阿含（南传说为五部）等经律二藏[4]。至百年后的第二次结集，现存诸部广律皆一致记载只是重诵第一次结集的经藏与律藏，以确认十事非法。

关于四阿含的成立，诸部广律说法一致，如《摩诃僧祇律》中说“文句长者，集为长阿含”，“文句中者，集为中阿含”，“文句杂者，集为杂阿含”，“随其数类相从，集为增一阿含”。[5]此四阿含分别与南传的《长部》、《中部》、《相应部》、《增支部》大致相当。另外汉传佛教所说的《杂藏》与南传第五部——《小部》大致相当，但是《杂藏》没有系统、完整地翻译过来，而只有零星的单经。关于四阿含的宗趣，说一切有部认为：“为诸天世人随时说法，集为增一，是劝化人所习；为利根众生说诸深义，名中阿含，是学问者所习；说种种禅法，名杂阿含，是坐禅人所习；破诸外道，是长阿含。”[6]另一方面，南北传声闻二藏经历了部派佛教时期而各自多少带有不同的部派色彩。如巴利语经典在阿育王时代由摩哂陀传到锡兰，属上座部系的分别说部。由北印度经中亚传到中国的经藏——四阿含，其中《长阿含经》属法藏部，《中阿含经》及《杂阿含经》属说一切有部，《增一阿含经》属大众部。不过日本学者平川彰认为“汉译的《增一阿含经》似乎不是大众部所传持的”，[7]英国学者渥德尔则倾向于把《增一阿含经》归属法藏部，“因为它很符合法藏部的理论特点”。[8]

《分别功德论》中说：“上者持三藏，其次四阿含，或能受律藏，即是如来宝。”[9]可见《阿含经》即原始佛教之经藏。所谓原始佛教[10]，是指早期原汁原味的印度佛教，即自释尊初转法轮至佛教分裂为上座部与大众部之前的二百余年为原始佛教时期，大致由释尊到阿育王时代。后来基于上座部与大众部，又从中分裂出大约十八部，这是部派佛教时期。此阶段虽然部派林立，但都一致尊崇佛说的根本经律：四阿含（南传说为五部）与声闻律。

在公元前一世纪左右方广经大量出现后，独尊四阿含的局面才开始改变。公元二世纪以后兴起的龙树中观派，立足于《般若经》性空思想，对尊崇原始经律、思想保守的说一切有部多有批判。从此以后，甚至有说原始佛教为不了义、不究竟，而斥为小乘。虽然《阿含经》较早在中土翻译，但是汉地僧人严重受到后来居上的大乘经典与大乘行者的影响，认定四阿含为小乘，所以一直以来将其束之高阁而无人问津，汉藏两地更没有依阿含而立宗。

近现代由于与西方佛教学者、日本佛教学者及南传佛教的交流，中国佛教界开始注重佛教史的研究，从而发现汉译四阿含的原始性与根本性，而不再以小乘来看待。如印顺法师认为：“佛陀时代，四五（或说四九）年的教化活动，是‘根本佛教’，是一切佛法的根源……佛灭后，到还没有部派对立的那个时期，是一味的‘原始佛教’……‘原始佛教’时代所集成的圣典，大概的说，有两部分：一、‘经’（修多罗）——‘四阿含’，或加‘杂’而称为‘五部’。二、‘律’（毗奈耶）的重要部分。各部派所公认的‘经’与‘律’，就是‘原始佛教’时代所集成的，代表着‘原始佛教’……所以如不从‘原始佛教’时代所集成的圣典去探求，对于‘根本佛教’，是根本无法了解的。”[11]又如杨郁文居士说：“《阿含》是佛世流传之‘教法’，是佛灭后所结集之‘圣教集’，师弟之间代代传承，为‘原始佛教’及‘部派佛教’所公认的‘根本佛法’……绝无理由可贬损‘根本佛法——阿含经’为‘小乘经典’。”[12]从此，研习阿含、重视阿含的风气开始显现。

今以高丽藏为底本，尽量保持原本整体风貌，将四部阿含经文转为简体字，加上现代标点及分段。并在前人研究成果的基础上，纠正原经文部分错漏之处，就经中出现的地名、人名、法相名词、艰涩文句及其他译本的不同翻译作出注释。四部阿含中，《杂阿含经》、《中阿含经》与《长阿含经》由我本人校注，《增一阿含经》主要由梁踌继居士校注。因为汉传四阿含均缺完整的梵文原本，且译文艰涩，加之校注者水平有限、人手不够、时间仓促，这次校注难免会有错误、偏颇之处，在此敬请方家指正，以便进一步修改完善。

沙门：恒强
二〇一二年六月三十日

[1]《长阿含经序》，《大正藏》第1册第1页上栏。

[2]《瑜伽师地论》卷八十五，《大正藏》第30册第772页下栏至773页上栏。

[3]八十诵律：因优婆离尊者前后分八十回诵出佛说之律藏，故称八十诵律，此根本律已经久不存世。

[4]经律二藏：汉传《十诵律》与《四分律》中说第一次结集另有阿毗昙藏，但此阿毗昙系佛亲说，非为佛后弟子之论著。

[5]《摩诃僧祇律》卷三十二，《大正藏》第22册第491页下栏。

[6]《萨婆多毗尼毗婆沙》卷一，《大正藏》第23册第503页下栏至504页上栏。

[7]《印度佛教史》，平川彰著、庄昆木译，台北市商周出版，初版，第79页。

[8]《印度佛教史》，渥德尔著、王世安译，商务印书馆出版，1987年4月第1版，第14页。

[9]《分别功德论》卷二，《大正藏》第25册第34页下栏。

[10]原始佛教：日本学者宇井伯寿在《印度哲学研究》中与台湾印顺法师在《原始佛教圣典之集成》中均以释迦佛在世时期之佛教为“根本佛教”，释迦佛般涅槃后至分裂为两大根本部派前的佛教为“原始佛教”（宇井伯寿称为“狭义的原始佛教”）。本文此处所说的原始佛教，即包括他们所说的“根本佛教”与“原始佛教”这两个时期。

[11]《原始佛教圣典之集成》，印顺法师著，正闻出版社，1994年1月修订本三版，第1页至第2页。

[12]《阿含要略》，杨郁文著，东初智慧海丛刊，第6页。


说明

一、本《阿含经》乃以《高丽大藏经》为底本，参考《南传大藏经》、《碛砂藏》、《大正新修大藏经》、《正仓院圣语藏本》等不同藏经，并在现代研究成果的基础上而作相应校注。

二、本《阿含经》中各单经序号，皆依现代最为通行的《大正新修大藏经》补上，方便读者对照《大正新修大藏经》。

三、本《阿含经》将原经繁体字皆转为现代通用的简体字，并分段、加上现代通用的标点符号。如原“谛”字一律改为现代通用的“滴”字，原“踰”字一律改为现代通用的“逾”字，原“沈”字一律改为现代通用的“沉”字，原“鉾”字一律改为现代通用的“矛”字，原“著”字若为心行则保留不变，若为身行则改为现代通用的“着”字，且在页注中不再作注释。《阿含经》正文中的……乃是译经者当时翻译时的省略，注释中的……多是校注者对经典正文的省略，注释中（　）内的文字是校注者依文意所作的补充或说明。

四、本《阿含经》注释中所提到的各种藏经名，高丽藏是指韩国海印寺版《高丽大藏经》；宋藏、元藏、明藏分别指由中国先后传入日本的宋代开版藏经、元代开版藏经、明代开版藏经，在日本《大正新修大藏经》校注中分别简称为宋、元、明；碛砂藏是指南宋延圣院版大藏经；圣藏是指日本《正仓院圣语藏本》；大正藏是指日本《大正新修大藏经》；汉译《南传大藏经》是指台湾元亨寺翻译的《南传大藏经》。

五、本《阿含经》注释中所提到的《杂阿含》、《中阿含》、《长阿含》、《增一阿含》及别译《杂阿含》，其卷次、品类、单经序号、经文皆依照日本《大正新修大藏经》。如《杂阿含·四一经》，是指《杂阿含经》总第四十一经；《中阿含·七二·长寿王本起经》，是指《中阿含经》总第七十二经，经名《长寿王本起经》；《长阿含·二一·梵动经》，是指《长阿含经》总第二十一经，经名《梵动经》；《增一阿含·结禁品·第二经》，是指《增一阿含经》中《结禁品》之第二经；别译《杂阿含·一六九经》，是指别译《杂阿含经》总第一六九经。

六、本《阿含经》注释中所提到的汉译《南传大藏经》，如汉译《南传大藏经·相应部经典三·蕴相应·罗喉罗（一）》，是指汉译《南传大藏经》之《相应部》第三册之“蕴相应”中的《罗喉罗（一）》此经；《南传大藏经·中部经典一·蛇喻经》，是指汉译《南传大藏经》之《中部》第一册之《蛇喻经》；《南传大藏经·长部经典一·梵网经》，是指汉译《南传大藏经》之《长部》第一册之《梵网经》；《南传大藏经·增支部经典五·八集·阿那律》，是指汉译《南传大藏经》之《增支部》第五册之第八集中的《阿那律》；《南传大藏经·增支部经典四·六集·三十八》，是指汉译《南传大藏经》之《增支部》第四册之第六集中的第三十八经；《南传大藏经·小部·经集·义品·摩健地耶经》，是指汉译《南传大藏经》之《小部》之《经集》之“义品”中的《摩健地耶经》。

注释中《南传大藏经》经文中的……或……乃至……，一般是巴利原本依文意的省略，个别地方的……是校注者对经文的省略；经文中的［……］或［……乃至……］则是日译《南传大藏经》权宜上的省略；经文中的［　］内的词句，是译者为补足行文语气及帮助读者了解而添加的；经文中的（　）内的文字，是校注者依文意所作的补充或说明。

另外本《阿含经》注释中少数地方的《南传大藏经》经文与台湾汉译《南传大藏经》经文不尽一致，系本校注者依巴利本原意对引用的台湾汉译《南传大藏经》不太妥善的译文所作的改动，其中包括错别字与不规范的标点。

七、在各部阿含经文的页注中，前面经中已经注释过的相同的人名、地名、法相名词，在后面经中一般不再注释。


目录

前言
序
说明
第一分
长阿含经卷第一
一、大本经
长阿含经卷第二
二、游行经（初）
长阿含经卷第三
二、游行经（中）
长阿含经卷第四
二、游行经（后）
长阿含经卷第五
三、典尊经
四、阇尼沙经
第二分
长阿含经卷第六
五、小缘经
六、转轮圣王修行经
长阿含经卷第七
七、弊宿经
长阿含经卷第八
八、散陀那经
九、众集经
长阿含经卷第九
一〇、十上经
一一、增一经
长阿含经卷第十
一二、三聚经
一三、大缘方便经
一四、释提桓因问经
长阿含经卷第十一
一五、阿㝹夷经
一六、善生经
长阿含经卷第十二
一七、清净经
一八、自欢喜经
一九、大会经
第三分
长阿含经卷第十三
二〇、阿摩昼经
长阿含经卷第十四
二一、梵动经
长阿含经卷第十五
二二、种德经
二三、究罗檀头经
长阿含经卷第十六
二四、坚固经
二五、倮形梵志经
二六、三明经
长阿含经卷第十七
二七、沙门果经
二八、布咤婆楼经
二九、露遮经
第四分
长阿含经卷第十八
三〇、世记经·阎浮提洲品
三〇、世记经·郁单曰品
三〇、世记经·转轮圣王品
长阿含经卷第十九
三〇、世记经·地狱品
三〇、世记经·龙鸟品
长阿含经卷第二十
三〇、世记经·阿须伦品
三〇、世记经·四天王品
三〇、世记经·忉利天品
长阿含经卷第二十一
三〇、世记经·三灾品
三〇、世记经·战斗品
长阿含经卷第二十二
三〇、世记经·三中劫品
三〇、世记经·世本缘品
返回总目录


[关闭]

第一分


长阿含经卷第一

后秦弘始年·佛陀耶舍共竺佛念译

一、大本经[1]

如是我[2]闻：

一时，佛在舍卫国[3]祇树[4]花林窟[5]，与大比丘众千二百五十人俱。

时，诸比丘于乞食后集花林堂[6]，各共议言：“诸贤比丘！唯无上尊[7]为最奇特，神通远达，威力弘大，乃知过去无数诸佛入于涅槃[8]、断诸结使[9]、消灭戏论[10]，又知彼佛劫数多少、名号姓字、所生种族、其所饮食、寿命修[11]短、所更[12]苦乐，又知彼佛有如是戒、有如是法、有如是慧、有如是解、有如是住。云何，诸贤！如来为善别法性[13]、知如是事？为诸天来语乃知此事？”

尔时，世尊[14]在闲静处，天耳清净，闻诸比丘作如是议，即从座起，诣花林堂，就座而坐。尔时，世尊知而故问，谓：“诸比丘！汝等集此，何所语议？”

时，诸比丘具以事答。

尔时，世尊告诸比丘：“善哉！善哉！汝等以平等信，出家修道，诸所应行，凡有二业：一曰贤圣讲法，二曰贤圣默然[15]。汝等所论，正应如是。如来神通[16]，威力弘大，尽知过去无数劫[17]事，以能善解法性故知，亦以诸天来语故知。”佛时颂曰：

“比丘集法堂，讲说贤圣论；

如来处静室，天耳[18]尽闻知。

佛日光普照，分别法界义，

亦知过去事，三佛[19]般泥洹[20]，

名号姓种族，受生分亦知，

随彼之处所，净眼[21]皆记之。

诸天大威力，容貌甚端严，

亦来启告我，三佛般泥洹，

记生名号姓，哀鸾音[22]尽知。

无上天人尊，记于过去佛。”

又告诸比丘：“汝等欲闻如来识宿命智[23]，知于过去诸佛因缘不？我当说之。”

时，诸比丘白佛[24]言：“世尊！今正是时，愿乐欲闻。善哉！世尊！以时讲说，当奉行之。”

佛告诸比丘：“谛听！谛听！善思念之，吾当为汝分别解说。”

时，诸比丘受教而听。

佛告诸比丘：“过去九十一劫时，世有佛名毗婆尸[25]如来、至真[26]，出现于世。复次，比丘！过去三十一劫，有佛名尸弃[27]如来、至真，出现于世。复次，比丘！即彼三十一劫中，有佛名毗舍婆[28]如来、至真，出现于世。复次，比丘！此贤劫[29]中有佛名拘楼孙[30]，又名拘那含[31]，又名迦叶[32]。我今亦于贤劫中成最正觉[33]。”佛时颂曰：

“过九十一劫，有毗婆尸佛；

次三十一劫，有佛名尸弃；

即于彼劫中，毗舍如来出。

今此贤劫中，无数那维[34]岁，

有四大仙人，愍众生故出：

拘楼孙、那含，迦叶、释迦文[35]。

“汝等当知，毗婆尸佛时，人寿八万[36]岁。尸弃佛时，人寿七万岁。毗舍婆佛时，人寿六万岁。拘楼孙佛时，人寿四万岁。拘那含佛时，人寿三万岁。迦叶佛时，人寿二万岁。我今出世，人寿百岁，少出多减[37]。”佛时颂曰：

“毗婆尸时人，寿八万四千；

尸弃佛时人，寿命七万岁；

毗舍婆时人，寿命六万岁；

拘楼孙时人，寿命四万岁；

拘那含时人，寿命三万岁；

迦叶佛时人，寿命二万岁；

如我今时人，寿命不过百。

“毗婆尸佛出剎利[38]种，姓拘利若[39]；尸弃佛、毗舍婆佛种、姓亦尔。拘楼孙佛出婆罗门[40]种，姓迦叶[41]；拘那含佛、迦叶佛种、姓亦尔。我今如来、至真，出剎利种，姓名曰瞿昙[42]。”佛时颂曰：

“毗婆尸如来，尸弃、毗舍婆，

此三等正觉，出拘利若姓；

自余三如来，出于迦叶姓。

我今无上尊，导御诸众生，

天人中第一，勇猛姓瞿昙。

前三等正觉，出于剎利种；

其后三如来，出婆罗门种；

我今无上尊，勇猛出剎利。

“毗婆尸佛坐波波罗[43]树下成最正觉，尸弃佛坐分陀利[44]树下成最正觉，毗舍婆佛坐婆罗[45]树下成最正觉，拘楼孙佛坐尸利沙[46]树下成最正觉，拘那含佛坐乌暂婆罗[47]树下成最正觉，迦叶佛坐尼拘律[48]树下成最正觉。我今如来、至真，坐钵多[49]树下成最正觉。”佛时颂曰：

“毗婆尸如来，往诣波罗树，

即于彼处所，得成最正觉。

尸弃分陀树，成道灭有原[50]。

毗舍婆如来，坐婆罗树下；

获解脱知见[51]，神足[52]无所碍。

拘楼孙如来，坐尸利沙树，

一切智清净，无染无所著。

拘那含牟尼[53]，坐乌暂树下，

即于彼处所，灭诸贪忧恼。

迦叶如来坐，尼拘楼树下，

即于彼处所，除灭诸有本。

我今释迦文，坐于钵多树，

如来十力[54]尊，断灭诸结使，

摧伏众魔怨，在众演大明。

七佛精进力，放光灭暗冥，

各各坐诸树，于中成正觉。

“毗婆尸如来三会说法，初会弟子有十六万八千人，二会弟子有十万人，三会弟子有八万人。尸弃如来亦三会说法，初会弟子有十万人，二会弟子有八万人，三会弟子有七万人。毗舍婆如来二[55]会说法，初会弟子有七万人，次会弟子有六万人。拘楼孙如来一会说法，弟子四万人。拘那含如来一会说法，弟子三万人。迦叶如来一会说法，弟子二万人。我今一会说法，弟子千二百五十人[56]。”佛时颂曰：

“毗婆尸名观，智慧不可量，

遍见无所畏，三会弟子众。

尸弃光无动，能灭诸结使，

无量大威德，无能测量者，

彼佛亦三会，弟子普共集。

毗舍婆断结，大仙人要集，

名闻于诸方，妙法大名称，

二会弟子众，普演深奥义。

拘楼孙一会，哀愍疗诸苦，

导师化众生，一会弟子众。

拘那含如来，无上亦如是，

紫磨金[57]色身，容貌悉具足，

一会弟子众，普演微妙法。

迦叶一一毛，一心无乱想，

一语[58]不烦重，一会弟子众。

能仁[59]意寂灭，释种沙门[60]上，

天中天最尊，我一会弟子；

彼会我现义，演布清净教，

心常怀欢喜，漏尽[61]尽后有[62]。

毗婆、尸弃三，毗舍婆佛二，

四佛各各一，仙人会演说。

“时，毗婆尸佛有二弟子：一名骞荼，二名提舍[63]，诸弟子中最为第一。尸弃佛有二弟子：一名阿毗浮，二名三婆婆[64]，诸弟子中最为第一。毗舍婆佛有二弟子：一名扶游，二名郁多摩[65]，诸弟子中最为第一。拘楼孙佛有二弟子：一名萨尼，二名毗楼[66]，诸弟子中最为第一。拘那含佛有二弟子：一名舒槃那，二名郁多楼[67]，诸弟子中最为第一。迦叶佛有二弟子：一名提舍，二名婆罗婆[68]，诸弟子中最为第一。今我二弟子：一名舍利弗，二名目揵连[69]，诸弟子中最为第一。”佛时颂曰：

“骞荼、提舍等，毗婆尸弟子；

阿毗浮、三婆，尸弃佛弟子；

扶游、郁多摩，弟子中第一，

二俱降魔怨，毗舍婆弟子；

萨尼[70]、毗楼等，拘楼孙弟子；

舒槃、郁多楼，拘那含弟子；

提舍、婆罗婆，迦叶佛弟子；

舍利弗、目连，是我第一子。

“毗婆尸佛有执事弟子[71]，名曰无忧[72]。尸弃佛执事弟子，名曰忍行[73]。毗舍婆佛有执事弟子，名曰寂灭[74]。拘楼孙佛有执事弟子，名曰善觉[75]。拘那含佛有执事弟子，名曰安和[76]。迦叶佛有执事弟子，名曰善友[77]。我执事弟子，名曰阿难[78]。”佛时颂曰：

“无忧与忍行，寂灭及善觉，

安和、善友等，阿难为第七，

此为佛侍者，具足诸义趣，

昼夜无放逸，自利亦利他；

此七贤弟子，侍七佛左右，

欢喜而供养，寂然归灭度。

“毗婆尸佛有子，名曰方膺。尸弃佛有子，名曰无量。毗舍婆佛有子，名曰妙觉。拘楼孙佛有子，名曰上胜。拘那含佛有子，名曰导师。迦叶佛有子，名曰集军。今我有子，名曰罗睺罗[79]。”佛时颂曰：

“方膺、无量子，妙觉及上胜，

导师、集军等，罗睺罗第七，

此诸豪贵子，绍继诸佛种，

爱法好施惠，于圣法无畏。

“毗婆尸佛父名槃头，剎利王种，母名槃头婆提[80]，王所治城名曰槃头婆提。”佛时颂曰：

“遍眼父槃头，母槃头婆提，

槃头婆提城，佛于中说法。

“尸弃佛父名曰明相，剎利王种，母名光曜，王所治城名曰光相[81]。”佛时颂曰：

“尸弃父明相，母名曰光曜；

于光[82]相城中，威德降外敌。

“毗舍婆佛父名善灯，剎利王种，母名称戒，王所治城名曰无喻[83]。”佛时颂曰：

“毗舍婆佛父，善灯剎利种，

母名曰称戒，城名曰无喻。

“拘楼孙佛父名祀得，婆罗门种，母名善枝，王名安和，随王名故城名安和[84]。”佛时颂曰：

“祀得婆罗门，母名曰善枝，

王名曰安和，居在安和城。

“拘那含佛父名大德，婆罗门种，母名善胜，是时王名清净，随王名故城名清净[85]。”佛时颂曰：

“大德婆罗门，母名曰善胜，

王名曰清净，居在清净城。

“迦叶佛父名曰梵德，婆罗门种，母名曰财主，时王名汲毗，王所治城名波罗㮈[86]。”佛时颂曰：

“梵德婆罗门，母名曰财主，

时王名汲毗，在波罗㮈城。

“我父名净饭，剎利王种，母名大化，王所治城名迦毗罗卫[87]。”佛时颂曰：

“父剎利净饭，母名曰大化[88]，

土广民丰饶，我从彼而生。

“此是诸佛因缘、名号、种族、所出生处，何有智者闻此因缘而不欢喜、起爱乐心？”尔时，世尊告诸比丘：“吾今欲以宿命智说过去佛事，汝欲闻不？”

诸比丘对曰：“今正是时，愿乐欲闻！”

佛告诸比丘：“谛听！谛听！善思念之，吾当为汝分别解说。比丘！当知诸佛常法[89]：毗婆尸菩萨[90]从兜率天[91]降神母[92]胎，从右胁入，正念不乱。当于尔时，地为震动，放大光明，普照世界，日月所不及处皆蒙大明，幽冥[93]众生，各相睹见，知其所趣。时，此光明复照魔宫，诸天、释、梵、沙门、婆罗门及余众生普蒙大明，诸天光明自然不现[94]。”佛时颂曰：

“密云聚虚空，电光照天下，

毗婆尸降胎，光明照亦然，

日月所不及，莫不蒙大明；

处胎净无秽，诸佛法皆然。

“诸比丘！当知诸佛常法：毗婆尸菩萨在母胎时，专念不乱。有四天子[95]，手[96]执戈矛，侍护其人[97]，人与非人不得侵娆，此是常法。”佛时颂曰：

“四方四天子，有名称威德，

天帝释所遣，善守护菩萨；

手常执戈矛，卫护不去离，

人非人不娆，此诸佛常法。

天神所拥护，如天女卫天，

眷属怀欢喜，此诸佛常法。”

又告比丘：“诸佛常法：毗婆尸菩萨从兜率天降神母胎，专念不乱。母身安隐，无众恼患，智慧增益。母自观胎，见菩萨身诸根具足，如紫磨金，无有瑕秽；犹如有目之士观净琉璃[98]，内外清彻，无众障翳。诸比丘！此是诸佛常法。”尔时，世尊而说偈言：

“如净琉璃珠，其明如日月；

仁尊处母胎，其母无恼患；

智慧为增益，观胎如金像；

母怀妊安乐，此诸佛常法。”

佛告比丘：“毗婆尸菩萨从兜率天降神母胎，专念不乱。母心清净，无众欲想，不为淫火之所烧然，此是诸佛常法。”尔时，世尊而说偈言：

“菩萨住母胎，天终天福成；

其母心清净，无有众欲想，

舍离诸淫欲，不染不亲近，

不为欲火燃，诸佛母常净。”

佛告比丘：“诸佛常法：毗婆尸菩萨从兜率天降神母胎，专念不乱。其母奉持五戒[99]，梵行[100]清净，笃信仁爱，诸善成就，安乐无畏，身坏命终，生忉利天[101]，此是常法。”尔时，世尊而说偈言：

“持人中尊身，精进戒具足，

后必受天身，此缘名佛母。”

佛告比丘：“诸佛常法：毗婆尸菩萨当其生时，从右胁出[102]，地为震动，光明普照，始入[103]胎时，暗冥之处，无不蒙明，此是常法。”尔时，世尊而说偈言：

“太子生地动，大光靡不照，

此界及余界，上下与诸方，

放光施净目，具足于天身，

以欢喜净音，转称菩萨名。”

佛告比丘：“诸佛常法：毗婆尸菩萨当其生时，从右胁出，专念不乱。时，菩萨母手攀树枝，不坐不卧。时，四天子手奉香水[104]，于母前立言：‘唯然，天母[105]！今生圣子，勿怀忧戚。’此是常法。”尔时，世尊而说偈言：

“佛母不坐卧，住戒修梵行，

生尊不懈怠，天人所奉侍。”

佛告比丘：“诸佛常法：毗婆尸菩萨当其生时，从右胁出，专念不乱，其身清净，不为秽恶之所污染。犹如有目之士，以净明珠投白缯上，两不相污，二俱净故，菩萨出胎亦复如是，此是常法。”尔时，世尊而说偈言：

“犹如净明珠，投缯不染污，

菩萨出胎时，清净无染污。”

佛告比丘：“诸佛常法：毗婆尸菩萨当其生时，从右胁出，专念不乱。从右胁出，堕地行七步，无人扶持[106]，遍观四方，举手而言：‘天上天下唯我为尊，要度众生生老病死[107]。’此是常法。”尔时，世尊而说偈言：

“犹如师子步，遍观于四方，

堕地行七步，人师子亦然；

又如大龙行，遍观于四方，

堕地行七步，人龙[108]亦复然。

两足尊[109]生时，安行于七步，

观四方举声，当尽生死苦。

当其初生时，无等等与等[110]，

自观生死本，此身最后边。”

佛告比丘：“诸佛常法：毗婆尸菩萨当其生时，从右胁出，专念不乱，二泉涌出[111]，一温一冷，以供澡浴，此是常法。”尔时，世尊而说偈言：

“两足尊生时，二泉自涌出，

以供菩萨用，遍眼[112]浴清净；

二泉自涌出，其水甚清净，

一温一[113]清冷，以浴一切智。

“太子初生，父王槃头召集相师及诸道术[114]，令观太子，知其吉凶。时，诸相师受命而观，即前披衣，见有具相，占曰：‘有此相者，当趣二处，必然无疑：若在家者，当为转轮圣王[115]，王四天下[116]，四兵具足，以正法治，无有偏枉，恩及天下，七宝[117]自至，千子勇健，能伏外敌，兵杖不用，天下太平；若出家学道，当成正觉，十号[118]具足。’时，诸相师即白王言：‘王所生子，有三十二相[119]，当趣二处，必然无疑：在家当为转轮圣王；若其出家，当成正觉，十号具足。’”佛时颂曰：

“百福太子生，相师之所记，

如典记所载，趣二处无疑：

若其乐家者，当为转轮王，

七宝难可获，为王宝自至。

真金千辐具，周匝金辋持，

转能飞遍行，故名为天轮。

善调七支住[120]，高广白如雪，

能善飞虚空，名第二象宝。

马行周天下，朝去暮还食，

朱毛孔雀咽，名为第三宝。

清净琉璃珠，光照一由旬[121]，

照夜明如昼，名为第四宝。

色声香味触，无有与等者，

诸女中第一，名为第五宝。

献王琉璃宝，珠玉及众珍，

欢喜而贡奉，名为第六宝。

如转轮王念，军众速来去，

捷[122]疾如王意，名为第七宝。

此名为七宝，轮、象、马纯白，

居士、珠、女宝，典兵宝为七。

观此无有厌，五欲[123]自娱乐，

如象断羁靽[124]，出家成正觉。

王有如是子，二足人中尊，

处世转法轮[125]，道成无懈怠。

“是时，父王殷勤再三，重问相师：‘汝等更观太子三十二相，斯名何等？’时诸相师即披太子衣，说三十二相：‘一者足安平，足下平满，蹈地安隐。二者足下相轮[126]，千辐成就，光光相照。三者手足网缦，犹如鹅王。四者手足柔软，犹如天衣[127]。五者手足指纤长，无能及者。六者足跟充满，观视无厌。七者鹿膊肠，上下傭直。八者钩锁骨，骨节相钩，犹如锁连。九者阴马藏。十者平立垂手过膝。十一、一一孔一毛生，其毛右旋，绀琉璃色。十二、毛生右旋，绀色仰靡。十三、身黄金色。十四、皮肤细软，不受尘秽。十五、两肩齐亭，充满圆好。十六、胸有万字[128]。十七、身长倍人。十八、七处[129]平满。十九、身长广等，如尼拘类[130]树。二十、颊车如师子。二十一、胸膺方整如师子。二十二、口四十齿。二十三、方整齐平[131]。二十四、齿密无间。二十五、齿白鲜明。二十六、咽喉清净，所食众味，无不称适。二十七、广长舌，左右舐耳。二十八、梵音[132]清彻。二十九、眼绀青色。三十、眼[133]如牛王，眼上下俱眴[134]。三十一、眉间白毫柔软细泽，引长一寻，放则右旋螺如真珠。三十二、顶有肉髻[135]。是为三十二相。’”即说颂曰：

“善住柔软足，不蹈地迹现；

千辐相庄严，光色靡不具；

如尼拘[136]类树，纵广正平等；

如来未曾有，秘密阴马[137]藏；

金宝庄严身，众相互相映，

虽顺俗流行，尘土亦不污；

天色极柔软，天盖自然覆，

梵音、身紫金，如华始出池。

王以问相师，相师敬报王，

称赞菩萨相，举身光明具；

手足诸支节，中外靡不现；

食味尽具足，身正不倾斜；

足下轮相见，其音如哀鸾；

傭䏶形相具，宿业之所成；

臂肘圆[138]满好，眉目甚端严；

人中师子尊，威力最第一，

其颊车方整，卧胁如师子；

齿方整四十，齐密中无间；

梵音未曾有，远近随缘到；

平立不倾身，二手摩扪膝；

手齐整柔软，人尊美相具；

一孔一毛生，手足网缦相；

肉髻、目绀青，眼上下俱眴；

两肩圆充满，三十二相具；

足跟无高下，鹿膊肠纤傭。

天中天来此，如象绝羁靽，

解脱众生苦，处生老病死；

以慈悲心故，为说四真谛，

开演法句义，令众奉至尊。”

佛告比丘：“毗婆尸菩萨生时，诸天在上，于虚空中手执白盖宝扇，以障寒暑、风雨、尘土。”佛时颂曰：

“人中未曾有，生于二足尊，

诸天怀敬养，奉宝盖宝扇。

“尔时，父王给四乳母：一者乳哺，二者澡浴，三者涂香，四者娱乐。欢喜养育，无有懈倦。”于是颂曰：

“乳母有慈爱，子生即付养，

一乳哺一浴，二涂香娱乐，

世间最妙香，以涂人中尊。

“为童子时，举国士女视无厌足。”于是颂曰：

“多人所敬爱，如金像始成，

男女共谛观，视之无厌足。

“为童子时，举国士女众共传抱，如观宝华。”于是颂曰：

“二足尊生时，多人所敬爱，

展转共传抱，如观宝花香。

“菩萨生时，其目不眴[139]，如忉利天。以不胸故，名毗婆尸。”于是颂曰：

“天中天不胸，犹如忉利天，

见色而正观，故号毗婆尸。

“菩萨生时，其声清彻，柔软和雅，如迦罗频伽[140]鸟声。”于是颂曰：

“犹如雪山鸟，饮华汁而鸣，

其彼二足尊，声清彻亦然。

“菩萨生时，眼能彻视，见一由旬。”于是颂曰：

“清净业行报，受天妙光明，

菩萨目所见，周遍一由旬。

“菩萨生时，年渐长大，在天正堂[141]，以道开化，恩及庶民，名德远闻。”于是颂曰：

“童幼处正堂，以道化天下，

决断众事务，故号毗婆尸；

清净智广博，甚深犹大海，

悦可于群生，使智慧增广。

“于时，菩萨欲出游观，告敕御者[142]严驾[143]宝车，诣彼园林，巡行游观。御者即便严驾讫已，还白：‘今正是时。’太子即乘宝车诣彼园观，于其中路见一老人，头白齿落，面皱身偻，拄杖羸步，喘息而行。太子顾问侍者：‘此为何人？’答曰：‘此是老人。’又问：‘何如为老？’答曰：‘夫老者，生寿向尽，余命无几，故谓之老。’太子又问：‘吾亦当尔，不免此患耶？’答曰：‘然，生必有老，无有豪贱。’于是，太子怅然不悦，即告侍者回驾还宫，静默思惟，念此老苦，吾亦当有。”佛于是颂曰：

“见老命将尽，拄杖而羸步，

菩萨自思惟，吾未免此难。

“尔时，父王问彼侍者：‘太子出游，欢乐不耶？’答曰：‘不乐。’又问其故，答曰：‘道逢老人，是以不乐。’尔时，父王默自思念：昔日相师占相太子，言当出家，今者不悦，得无尔乎？当设方便，使处深宫，五欲娱乐，以悦其心，令不出家。即便严饰宫馆，简择婇女[144]以娱乐之。”佛于是颂曰：

“父王闻此言，方便严宫馆，

增益以五欲，欲使不出家。

“又于后时，太子复命御者严驾出游，于其中路逢一病人，身羸腹大，面目黧黑，独卧粪秽[145]，无人瞻视，病甚苦毒，口不能言。顾问御者：‘此为何人？’答曰：‘此是病人。’问曰：‘何如为病？’答曰：‘病者，众痛迫切，存亡无期，故曰病也。’又曰：‘吾亦当尔，未免此患耶？’答曰：‘然，生则有病，无有贵贱。’于是，太子怅然不悦，即告御者回车还宫，静默思惟，念此病苦，吾亦当尔。”佛于是颂曰：

“见彼久病人，颜色为衰损，

静默自思惟，吾未免此患。

“尔时，父王复问御者：‘太子出游，欢乐不耶？’答曰：‘不乐。’又问其故，答曰：‘道逢病人，是以不乐。’于是父王默然思惟：昔日相师占相太子，言当出家，今日不悦，得无尔乎？吾当更设方便，增诸伎乐，以悦其心，使不出家。即复严饰宫馆，简择婇女以娱乐之。”佛于是颂曰：

“色声香味触，微妙可悦乐，

菩萨福所致，故娱乐其中。

“又于异时，太子复敕御者严驾出游，于其中路逢一死人，杂色绘幡前后导引，宗族亲里悲号哭泣，送之出城。太子复问：‘此为何人？’答曰：‘此是死人。’问曰：‘何如为死？’答曰：‘死者，尽也，风先火次[146]，诸根坏败，存亡异趣，室家离别，故谓之死。’太子又问御者：‘吾亦当尔，不免此患耶？’答曰：‘然，生必有死，无有贵贱。’于是，太子怅然不悦，即告御者回车还宫，静默思惟，念此死苦，吾亦当然。”佛时颂曰：

“始见有人死，知其复更生，

静默自思惟，吾未免此患。

“尔时，父王复问御者：‘太子出游，欢乐不耶？’答曰：‘不乐。’又问其故，答曰：‘道逢死人，是故不乐。’于是父王默自思念：昔日相师占相太子，言当出家，今日不悦，得无尔乎？吾当更设方便，增诸伎乐，以悦其心，使不出家。即复严饰宫馆，简择婇女以娱乐之。”佛于是颂曰：

“童子有名称，婇女众围绕，

五欲以自娱，如彼天帝释。

“又于异时，复敕御者严驾出游，于其中路逢一沙门，法服[147]持钵，视地而行。即问御者：‘此为何人？’御者答曰：‘此是沙门。’又问：‘何谓沙门？’答曰：‘沙门者，舍离恩爱，出家修道，摄御诸根，不染外欲，慈心一切，无所伤害，逢苦不戚，遇乐不欣，能忍如地，故号沙门。’太子曰：‘善哉！此道真正永绝尘累，微妙清虚，唯[148]是为快。’即敕御者回车就之。

“尔时，太子问沙门曰：‘剃除须发，法服持钵，何所志求？’沙门答曰：‘夫出家者，欲调伏心意，永离尘垢，慈育群生，无所侵娆，虚心静寞，唯道是务。’太子曰：‘善哉！此道最真。’寻敕御者：‘赍[149]吾宝衣，并及乘舆，还白大王，我即于此剃除须发，服三法衣[150]，出家修道。所以然者，欲调伏心意，舍离尘垢，清净自居，以求道术。’于是，御者即以太子所乘宝车及与衣服还归父王。太子于后即剃除须发，服三法衣，出家修道。”

佛告比丘：“太子见老、病人，知世苦恼；又见死人，恋世情灭；及见沙门，廓然大悟。下宝车时，步步中间转远缚著，是真出家，是真远离。时，彼国人闻太子剃除须发，法服持钵，出家修道，咸相谓言：‘此道必真，乃令太子舍国荣位，捐弃所重。’于时，国中八万四千人往就太子，求为弟子，出家修道。”佛时颂曰：

“撰[151]择深妙法，彼闻随出家，

离于恩爱狱，无有众结缚。

“于时，太子即便纳受，与之游行，在在教化。从村至村，从国至国，所至之处，无不恭敬四事供养。菩萨念言：吾与大众，游行诸国，人间愦闹，此非我宜。何时当得离此群众，闲静之处以求真道[152]，寻获志愿，于闲静处专精修道？复作是念：众生可愍，常处暗冥，受身危脆，有生、有老、有病、有死。众苦所集，死此生彼，从彼生此。缘此苦阴，流转无穷，我当何时晓了苦阴，灭生、老、死？

“复作是念：生死何从？何缘而有？即以智慧观察所由，从生有老死，生是老死缘；生从有[153]起，有是生缘；有从取[154]起，取是有缘；取从爱起，爱是取缘；爱从受起，受是爱缘；受从触[155]起，触是受缘；触从六入[156]起，六入是触缘；六入从名色[157]起，名色是六入缘；名色从识起，识是名色缘；识从行起，行是识缘；行从痴[158]起，痴是行缘。是为缘痴有行，缘行有识[159]，缘识有名色，缘名色有六入，缘六入有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老病死、忧悲苦恼，此苦盛阴[160]，缘生而有，是为苦集。菩萨思惟苦集阴[161]时，生智、生眼、生觉、生明、生通、生慧、生证。

“于时，菩萨复自思惟：何等无故老死无？何等灭故老死灭？即以智慧观察所由，生无故老死无，生灭故老死灭；有无故生无，有灭故生灭；取无故有无，取灭故有灭；爱无故取无，爱灭故取灭；受无故爱无，受灭故爱灭；触无故受无，触灭故受灭；六入无故触无，六入灭故触灭；名色无故六入无，名色灭故六入灭；识无故名色无，识灭故名色灭；行无故识无，行灭故识灭；痴无故行无，痴灭故行灭。是为痴灭故行灭，行灭故识灭[162]，识灭故名色灭，名色灭故六入灭，六入灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死、忧悲苦恼灭。菩萨思惟苦阴灭[163]时，生智、生眼、生觉、生明、生通、生慧、生证。尔时，菩萨逆顺观十二因缘，如实知、如实见已，即于座上成阿耨多罗三藐三菩提[164]。”佛时颂曰：

“此言众中说，汝等当善听，

过去菩萨观，本所未闻法：

老死从何缘？因何等而有？

如是正观已，知其本由生。

生本由何缘？因何事而有？

如是思惟已，知生从有起。

取彼取彼已，展转更增有，

是故如来说，取是有因缘。

如众秽恶聚，风吹恶流演，

如是取相因，因爱而广普。

爱由于受生，起苦罗网本，

以染著因缘，苦乐共相应。

受本由何缘？因何而有受？

如[165]是思惟已，知受由触生。

触本由何缘？因何而有触？

如是思惟已，触由六入生。

六入本何缘？因何有六入？

如是思惟已，六入名色生。

名色本何缘？因何有名色？

如是思惟已，名色从识生。

识本由何缘？因何而有识？

如是思惟已，知识从行生。

行本由何缘？因何而有行？

如是思惟已，知行从痴生。

如是因缘者，名为实义因，

智慧方便观，能见因缘根。

苦非贤圣造，亦非无缘有，

是故变易苦，智者所断除。

若无明灭尽，是时则无行；

若无有行者，则亦无有识；

若识永灭者，亦无有名色；

名色既已灭，即无有诸入；

若诸入永灭，则亦无有触；

若触永灭者，则亦无有受；

若受永灭者，则亦无有爱；

若爱永灭者，则亦无有取；

若取永灭者，则亦无有有；

若有永灭者，则亦无有生；

若生永灭者，无老病苦阴；

一切都永尽，智者之所说。

十二缘甚深，难见难识知，

唯佛能善觉，因是有是无[166]。

若能自观察，则无有诸入，

深见因缘者，更不外求师。

能于阴界入[167]，离欲无染者，

堪受一切施，净报施者恩。

若得四辩才[168]，获得决定证，

能解众结缚，断除无放逸；

色受想行识，犹如朽故车，

能谛观此法，则成等正觉。

如鸟游虚空，东西随风游[169]；

菩萨断众结，如风靡轻衣。

毗婆尸闲静，观察于诸法：

老死何缘有？从何而得灭？

彼作是观已，生清净智慧，

知老死由生，生灭老死灭。

“毗婆尸佛初成道时，多修二观：一曰安隐观，二曰出离观[170]。”佛于是颂曰：

“如来无等等[171]，多修于二观，

安隐及出离，仙人度彼岸。

其心得自在，断除众结使，

登山观四方，故号毗婆尸。

大智光除冥，如以镜自照，

为世除忧恼，尽生老死苦。

“毗婆尸佛于闲静处复作是念：我今已得此无上法，甚深微妙，难解难见，息灭、清净[172]，智者所知，非是凡愚所能及也。斯由众生异忍、异见、异受、异学，依彼异见，各乐所求，各务所习[173]，是故于此甚深因缘，不能解了；然爱尽涅槃，倍复难知。我若为说，彼必不解，更生触扰。作是念已，即便默然，不复说法。

“时，梵天王[174]知毗婆尸如来所念，即自思惟：今[175]此世间便为败坏，甚可哀愍。毗婆尸佛乃得如[176]此深妙之法，而不欲说。譬如力士屈伸臂顷，从梵天宫忽然来下，立于佛前，头面礼足，却住一面。时，梵天王右膝着地，叉手合掌白佛言：‘唯愿世尊以时说法！今此众生，尘垢微薄，诸根猛利，有恭敬心，易可开化，畏怖后世无救之罪，能灭恶法，出生善道。’

“佛告梵王：‘如是！如是！如汝所言，但我于闲静处默自思念：所得正法，甚深微妙，若为彼说，彼必不解，更生触扰，故我默然，不欲说法。我从无数阿僧祇[177]劫，勤苦不懈，修无上行，今始获此难得之法，若为淫、怒、痴众生说者，必不承用，徒自劳疲。此法微妙，与世相反，众生染欲，愚冥所覆，不能信解。梵王！我观如此，是以默然，不欲说法。’

“时，梵天王复重劝请，殷勤恳恻，至于再三：‘世尊！若不说法，今此世间便为坏败，甚可哀愍。唯愿世尊以时敷演，勿使众生坠落余趣！’

“尔时，世尊三闻梵王殷勤劝请，即以佛眼观视世界，众生垢有厚薄，根有利钝，教有难易。易受教者畏后世罪，能灭恶法，出生善道。譬如优钵罗花、钵头摩华、鸠勿头华、分陀利华[178]，或有始出污泥、未至水者，或有已出、与水平者，或有出水、未敷开者，然皆不为水所染著，易可开敷。世界众生，亦复如是。

“尔时，世尊告梵王曰：‘吾愍汝等，今当开演甘露法门[179]，是法深妙，难可解知，今为信受乐听者说，不为触扰无益者说。’

“尔时，梵王知佛受请，欢喜踊跃，绕佛三匝，头面礼足，忽然不现。其去未久，是时如来静默自思：我今先当为谁说法？即自念言：当入槃头城内，先为王子提舍、大臣子骞荼开甘露法门。于是，世尊如力士屈伸臂顷，于道树[180]忽然不现，至槃头城槃头王鹿野苑中，敷座而坐。”佛于是颂曰：

“如师子在林，自恣而游行；

彼佛亦如是，游行无罣碍。

“毗婆尸佛告守苑人曰：‘汝可入城，语王子提舍、大臣子骞荼[181]：宁欲知不？毗婆尸佛今在鹿野苑中，欲见卿等，宜知是时。’时，彼守苑人受教而行，至彼二人所，具宣佛教。二人闻已，即至佛所，头面礼足，却坐一面。佛渐为说法，示教利喜：施论、戒论、生天之论[182]，欲恶不净，上漏为患，赞叹出离为最微妙、清净第一。尔时，世尊见此二人心意柔软，欢喜信乐，堪受正法，于是即为说苦圣谛，敷演开解，分布宣释苦集圣谛、苦灭圣谛、苦出要谛[183]。

“尔时，王子提舍、大臣子骞荼即于座上远离尘垢，得法眼净[184]，犹若素质易为受染。是时，地神即唱斯言：‘毗婆尸如来于槃头城鹿野苑中转无上法轮，沙门、婆罗门，诸天、魔、梵及余世人所不能转。’如是展转，声彻四天王，乃至他化自在天[185]，须臾之顷，声至梵天。”佛时颂曰：

“欢喜心踊跃，称赞于如来，

毗婆尸成佛，转无上法轮。

初从树王[186]起，往诣槃头城，

为骞荼、提舍，转四谛法轮。

时骞荼、提舍，受佛教化已，

于净法轮中，梵行无有上。

彼忉利天众，及以天帝释，

欢喜转相告，诸天无不闻。

佛出于世间，转无上法轮，

增益诸天众，减损阿须伦[187]。

升仙名普闻，善智离世边，

于诸法自在，智慧转法轮。

观察平等法，息心无垢秽，

以离生死厄[188]，智慧转法轮。

灭苦离诸恶，出欲得自在，

离于恩爱狱，智慧转法轮。

正觉人中尊，二足尊调御，

一切缚得解，智慧转法轮。

教化善导师，能降伏魔怨，

彼离于诸恶，智慧转法轮。

无漏力降魔，诸根定不懈，

尽漏离魔缚，智慧转法轮。

若学决定法，知诸法无我[189]，

此为法中上，智慧转法轮。

不以利养故，亦不求名誉，

愍彼众生故，智慧转法轮。

见众生苦厄，老病死逼迫，

为此三恶趣[190]，智慧转法轮。

断贪嗔恚痴，拔爱之根源[191]，

不动而解脱[192]，智慧转法轮。

难胜我已胜，胜已自降伏，

已胜难胜魔，智慧转法轮。

此无上法轮，唯佛乃能转，

诸天魔释梵，无有能转者。

亲近转法轮，饶益天人众，

此等天人师，得度于彼岸。

“是时，王子提舍、大臣子骞荼见法得果，真实无欺，成就无畏，即白毗婆尸佛言：‘我等欲于如来法中净修梵行[193]。’佛言：‘善来，比丘！吾法清净，自在修行，以尽苦际。’尔时，二人即得具戒[194]。具戒未久，如来又以三事示现：一曰神足，二曰观他心，三曰教诫[195]，即得无漏、心解脱、生死无疑智。

“尔时，槃头城内众多人民，闻二人出家学道，法服持钵，净修梵行，皆相谓曰：‘其道必真，乃使此等舍世荣位，捐弃所重。’时，城内八万四千人往诣鹿野苑中毗婆尸佛所，头面礼足，却坐一面。佛渐为说法，示教利喜：施论、戒论、生天之论，欲恶不净，上漏为患，赞叹出离为最微妙、清净第一。尔时，世尊见此大众心意柔软，欢喜信乐，堪受正法，于是即为说苦圣谛，敷演开解，分布宣释苦集圣谛、苦灭圣谛、苦出要谛。

“时，八万四千人即于座上远尘离垢，得法眼净，犹如素质易为受色，见法得果，真实无欺，成就无畏，即白佛言：‘我等欲于如来法中净修梵行。’佛言：‘善来，比丘！吾法清净，自在修行，以尽苦际。’时，八万四千人即得具戒。具戒未久，世尊以三事教化：一曰神足，二曰观他心，三曰教诫，即得无漏、心解脱，生死无疑智现前。

“八万四千人闻佛于鹿野苑中，转无上法轮，沙门、婆罗门、诸天、魔、梵及余世人所不能转，即诣槃头城毗婆尸佛所，头面礼足，却坐一面。”佛时颂曰：

“如人救头燃[196]，速疾求灭处，

彼人亦如是，速诣于如来。

“时，佛为说法亦复如是。尔时，槃头城有十六万八千大比丘众，提舍比丘、骞荼[197]比丘于大众中上升虚空，身出水火，现诸神变，而为大众说微妙法。尔时，如来默自念言：今此城内乃有十六万八千大比丘众，宜遣游行，各二人俱，在在处处[198]，至于六年[199]，还来城内说具足戒。

“时，首陀会天[200]知如来心，譬如力士屈伸臂顷，从彼天没，忽然至此，于世尊前，头面礼足，却住一面，须臾白佛言：‘如是，世尊！此槃头城内比丘众多，宜各分布，处处游行，至于六年，乃还此城，说具足戒，我当拥护，令无伺求得其便者。’尔时，如来闻此天语，默然可之。时，首陀会天见佛默然许可，即礼佛足，忽然不现，还至天上。

“其去未久，佛告诸比丘：‘今此城内，比丘众多，宜各分布，游行教化，至六年已，还集说戒。’时，诸比丘受佛教已，执持衣钵，礼佛而去。”佛时颂曰：

“佛悉无乱众，无欲无恋著，

威如金翅鸟，如鹤舍空池。

“时，首陀会天于一年后告诸比丘：‘汝等游行已过一年，余有五年。汝等当知，讫六年已，还城说戒。’如是至于六年，天复告言：‘六年已满，当还说戒。’时，诸比丘闻天语已，摄持衣钵，还槃头城，至鹿野苑毗婆尸佛所，头面礼足，却坐一面。”佛时颂曰：

“如象善调，随意所之；

大众如是，随教而还。

“尔时，如来于大众前上升虚空，结跏[201]趺坐，讲说戒经：

‘忍辱为第一，

佛说涅槃最；

不以除须发，

害他为沙门[202]。’

时，首陀会天去佛不远，以偈颂曰：

‘如来大智，微妙独尊，

止观具足，成最正觉。

愍群生故，在世成道，

以四真谛[203]，为声闻[204]说。

苦与苦因，灭苦之谛，

贤圣八道，到安隐处。

毗婆尸佛，出现于世，

在大众中，如日光曜。’”

说此偈已，忽然不现。尔时，世尊告诸比丘：“我自思念；昔一时于罗阅城耆阇崛山[205]，时生是念：我所生处，无所不遍，唯除首陀会天，设生彼天，则不还此。我时，比丘！复生是念：我欲至无造天[206]上。时，我如壮士屈伸臂顷，于此间没，现于彼天。时，彼诸天见我至彼，头面作礼，于一面立，而白我言：‘我等皆是毗婆尸如来弟子，从彼佛化，故来生此，具说彼佛因缘本末。又尸弃佛、毗舍[207]婆佛、拘楼孙佛、拘那含佛、迦叶佛、释迦牟尼佛，皆是我师，我从受化，故来生此，亦说诸佛因缘本末。’至生阿迦尼咤诸天[208]，亦复如是。”佛时颂曰：

“譬如力士，屈伸臂顷，

我以神足，至无造天。

第七大仙[209]，降伏二魔，

无热天[210]见，叉手敬礼。

如昼度[211]树，释师远闻，

相好[212]具足，到善见天[213]。

犹如莲华，水所不着，

世尊无染，至大善见[214]。

如日初出，净无尘翳，

明若秋月，诣一究竟。

此五居处，众生行[215]净，

心净故来，诣无烦恼。

净心而来，为佛弟子，

舍离染取，乐于无取。

见法决定，毗婆尸子，

净心善来，诣大仙人。

尸弃佛子，无垢无为，

以净心来，诣离有尊。

毗舍婆子，诸根具足，

净心诣我，如日照空。

拘楼孙子，舍离诸欲，

净心诣我，妙光焰盛。

拘那含子，无垢无为，

净心诣我，光如月满。

迦叶弟子，诸根具足，

净心诣我，如北天念[216]。

不乱大仙，神足第一，

以坚固心，为佛弟子。

净心而来，为佛弟子，

礼敬如来，具启人尊，

所生成道，名姓种族，

知见深法，成无上道。

比丘静处，离于尘垢，

精勤不懈，断诸有结。

此是诸佛，本末因缘，

释迦如来，之所演说。”

佛说此大因缘经已，诸比丘闻佛所说，欢喜奉行[217]！

[1]第一分……大本经：高丽藏原作“佛说长阿含经卷第一，后秦弘始年佛陀耶舍共竺佛念译，第一分初，大本经第一”等三十二字。“第一分初”，整部《长阿含经》共有四分，此为最初之第一分，故称。“后秦弘始年·佛陀耶舍共竺佛念译”，谓于姚秦弘始十四至十五年（公元412—413年），此《长阿含经》由佛陀耶舍诵出原本、竺佛念译为汉文；《长阿含经》此后各卷卷首皆有此十四字，并皆承此省略。佛陀耶舍，又作佛驮耶舍，意为觉名、觉称，北印度罽宾国人，幼年出家，博通大小乘，后应罗什之请，于姚秦弘始十年（公元408年）至长安，诵译《四分僧戒本》一卷、《四分律》六十卷、《长阿含经》二十二卷等。竺佛念，东晋时期凉州人，幼年出家，通于内外典，在长安于翻译《增一阿含经》、《中阿含经》、《长阿含经》时担任传语之职。一，高丽藏之《长阿含经》均无此单经序号，今依日本《大正新修大藏经》加上序号，以下各经同。

[2]我：此处指尊者阿难，盖诸经皆由尊者阿难于佛陀般涅槃的当年凭记忆诵出、结集而成。

[3]舍卫国：为古印度北憍萨罗国的代称，因舍卫城为其首都故，此国近于今尼泊尔之奥都。

[4]祇树：又作祇园、祇陀林、逝多林，意为松林、胜林，乃祇陀太子献于佛陀之树林，位于北憍萨罗国舍卫城之南，是佛教僧团较早的精舍。给孤独长者先以重金购得祇陀太子私家园林的大部份而建造，祇陀太子则将园林其余部份献给僧团，因为是此二人共同成就的，故又称此园为祇树给孤独园。

[5]花林窟：《长阿含·三〇·世记经·阎浮提洲品》译作“俱利窟”，《起世经》译作“迦利罗石室”，《起世因本经》译作“迦利啰窟”。

[6]花林堂：花林窟旁的堂屋。汉译《南传大藏经·长部经典一·大本经》译作“花林圆堂”，《增一阿含·不善品·第四经》译作“普会讲堂”，《佛说七佛经》译作“迦里梨道场”，《七佛父母姓字经》译作“无延母家殿”。

[7]无上尊：指佛陀。

[8]涅槃：又音译作泥洹、泥曰、涅槃那，意译作灭、寂灭，与择灭、离系、解脱等词同义。原指（灯火）熄灭之状态，佛教则用来指一切烦恼断尽的状态。涅槃分有余依涅槃与无余依涅槃两种。

[9]结使：结，结缚有情。使，役使有情。结、使皆为烦恼之异名。

[10]戏论：指虚妄之笑谈。

[11]修：此处意为长。

[12]更：经历、经受。

[13]法性：指法之如实性，亦即真如，本经下文又作“法界”。《成唯识论》卷二云：“是法真理，故名法性。”汉译《南传大藏经·长部经典一·大本经》译作“法界”，《增一阿含·不善品·第四经》译作“法处”。

[14]世尊：又译作众祐，音译作婆伽婆、薄伽梵，意谓因有德而为世间所尊重，如来十大名号之一。

[15]贤圣默然：又作圣默然，意谓如圣人般寂默而住。参见《杂阿含·五〇一经》。

[16]如来神通：意谓如来有大神通。

[17]劫：又音译作劫波、羯腊波，意译作长时、大时，为古印度极大时限之时间单位。佛教则以人寿自八万岁时，每百年减一岁而至十岁，其时为一减劫；又自十岁，每百年增一岁而至八万岁，其时为一增劫；合此一增一减为一小劫。佛教一般以二十小劫为一中劫，以四中劫为一大劫。

[18]天耳：又作净天耳、清净天耳、天耳通，能闻声无碍，六通之一。

[19]三佛：又作三佛陀，意为正觉者。汉译《南传大藏经·长部经典一·大本经》译作“诸佛”。

[20]般泥洹：又作般涅槃，意译作圆寂、灭度。般，完全之意。泥洹，一切烦恼断尽的状态。

[21]净眼：意谓具清净之法眼，通常用来尊称佛陀。

[22]哀鸾音：如鸾哀叫之声音。鸾，宋藏作“恋”。

[23]宿命智：又译作宿住智证明，即与宿命通相应之智慧，能知过去世种种人事，六通之一、三明之一。

[24]佛：高丽藏原无此字，今依宋、元、明三种藏经补上。

[25]毗婆尸：又音译作毗钵尸、鞞婆尸、毗婆沙、维卫，意译作胜观、净观，本经下文又作观、遍眼，乃过去庄严劫（此为一大劫）中出世、过去七佛之第一佛。

[26]至真：又作应真、应、应供、无所著，音译作阿罗汉、阿罗诃。

[27]尸弃：又音译作式、式诘、式弃那，意译作顶髻、最上、火，本经下文又作光，乃过去庄严劫中出世、过去七佛之第二佛。

[28]毗舍婆：又音译作毗舍、毗舍浮、毗湿婆部、毗舍罗婆、随叶，意为一切胜、一切自在，乃过去庄严劫最后出世、过去七佛之第三佛。

[29]贤劫：又作善劫、现劫、现在贤劫，音译作陂陀劫、波陀劫，指现在之大劫，与过去庄严劫、未来星宿劫合称为三大劫。

[30]拘楼孙：又音译作拘屡孙、拘留孙、拘楼秦、俱留孙，意译作灭累、所应断已断，乃现在贤劫中最先出世、过去七佛之第四佛。

[31]拘那含：又音译作狗那含、拘那含牟尼、俱那含、俱那含牟尼、迦那伽牟尼，意译作金色仙、金儒、金寂，乃现在贤劫中第二个出世、过去七佛之第五佛。

[32]迦叶：又音译作迦叶波、迦摄波、迦摄，意译作饮光，乃现在贤劫中第三个出世、过去七佛之第六佛。

[33]最正觉：又作等正觉、正等觉、正等正觉，指佛陀的如实、圆满之觉悟。

[34]那维：又音译作那庾多、那由他、那由多，意译作兆、沟，为古印度数量单位，一般指百万。

[35]释迦文：又作释迦文尼、释迦牟尼，略称释迦、牟尼、文尼，意译作能仁、寂默，意即释迦族之圣人。或梵汉并举，译为释迦寂静。

[36]八万：本经下文又作“八万四千”，《增一阿含·不善品·第四经》译作“八万四千”。

[37]少出多减：意谓少有超出于百岁、多有减少于百岁。汉译《南传大藏经·长部经典一·大本经》译作“或比此稍多而已”，《增一阿含·不善品·第四经》译作“极寿不过百岁”，《七佛父母姓字经》译作“或长或短”。

[38]刹利：又作刹帝利，主要指古印度王族及士族之阶层，在印度四种姓中处于第二位。

[39]拘利若：姓氏之名，又作拘利、拘邻若、憍陈、憍陈若，本意为织。《增一阿含·不善品·第四经》另作“瞿昙”。

[40]婆罗门：意译作梵志，指婆罗门教之出家僧侣与在家学者，垄断知识，掌握祭祀，在婆罗门教中是人神沟通的媒介，在印度四种姓中处于最高位。汉译《南传大藏经·长部经典一·大本经》另作“刹帝利”。

[41]迦叶：此处为姓氏之名。

[42]瞿昙：又音译作具谭、瞿答摩、乔答摩，意译作地最胜、牛粪种、灭恶，乃释尊之族姓。

[43]波波罗：又音译作波陀罗、波咤厘、波罗利华，本经下文又作波罗，意译为重叶树、重生华，即女楈树，春时开香紫花。

[44]分陀利：又音译作芬陀利、分涂利、分陀利迦、分荼利迦、奔荼利迦，为正开敷之白色莲华，花瓣数百，又名百叶华，又此花人间无有，多出于阿耨达池。

[45]婆罗：又音译作波罗、娑罗、萨罗，意为高远、坚固，属龙脑香料之乔木，产于印度等热带地方。

[46]尸利沙：又音译作尸利洒、舍利沙、斯利，吉祥之义，树名，音译作合昏（树）、合欢（树），俗名夜合树，叶果均大。

[47]乌暂婆罗：又音译作乌暂、优昙、优昙钵、优昙婆罗、乌昙婆罗、优头跋罗，译为灵瑞、瑞应，此树叶似梨，果大如拳，其味甘甜，无花而结子。或如来下生、轮王出世时，可感致此树花开，如是经中常以其花喻佛出世之难逢。

[48]尼拘律：又音译作尼拘类、尼拘留他、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀，本经下文又作尼拘楼，意译为无节、纵广（树），为榕树类。

[49]钵多：又音译作贝多、阿说他、阿沛多，意译为吉祥、元吉，其树属桑科，为常绿乔木，因其结毕钵罗果，故又称为毕钵罗树。又因释迦佛于此树下成等正觉，故又称为菩提树、觉树、道树、道场树。《长阿含·二·游行经、八·三聚经》皆另作“阿游波尼俱律树”。

[50]有原：本偈下文又作有本，即生死轮回之根本。有，分业有与生有两种，分别指导致轮回的善恶业与由此善恶业所生的轮回果报。

[51]解脱知见：五分法身之一，指已断苦乃至已修道之尽智，与知已断不复更断乃至已修不复更修之无生智，即“我生已尽，梵行已立，所作已作，自知不受后有”。

[52]神足：即神足通，又作如意足通、神境智通、神境智证通，另参见《中阿含·八〇·迦絺那经》中“如意足智通作证”内容。

[53]牟尼：又作文尼、茂泥，为寂默（之行者）、贤人、仙人之意。牟，高丽藏原作“无”，今依宋、元、明三种藏经改。

[54]十力：又作十种力，指如来成就的十种智慧，在《俱舍论》卷二七中具体说为：一、处非处智力，二、业异熟智力，三、静虑解脱等持等至智力，四、根上下智力，五、种种胜解智力，六、种种界智力，七、遍趣行智力，八、宿住随念智力，九、死生智力，十、漏尽智力。参见《杂阿含·六八四经》。

[55]二：汉译《南传大藏经·长部经典一·大本经》译作“三”。

[56]毗婆尸如来三会说法……千二百五十人：除释迦佛弟子数相同外，其他六佛之弟子数，汉译《南传大藏经·长部经典一·大本经》、《增一阿含·不善品·第四经》、《佛说七佛经》、《七佛父母姓字经》均不相同。

[57]紫磨金：又称紫金，指带有紫色之黄金，为黄金之上品。

[58]一一毛，一心……一语：意谓微细如一一毛之一念……之一言。

[59]能仁：释迦牟尼之意译。

[60]释种沙门：出身于释迦族之沙门。沙门，又作沙门那、沙闻那，意译作静志、净志、息恶、勤息、贫道，为出家者之统称，通于内、外道。

[61]漏尽：又作漏尽智、漏尽通，指自证知断尽一切烦恼，六通之一、三明之一。

[62]后有：指后续的生死轮回。

[63]骞荼……提舍：《七佛父母姓字经》译作“为塞……质含”。荼，高丽藏原作“茶”，今依宋、元、明三种藏经改，本经下文同。

[64]阿毗浮……三婆婆：阿毗浮，意为胜者。三婆婆，意为上生，本经下文又作三婆。《七佛父母姓字经》译作“阿比务……三参”。

[65]扶游……郁多摩：《七佛父母姓字经》译作“佛提……郁多”。

[66]萨尼……毗楼：《七佛父母姓字经》译作“僧耆……维留”。

[67]舒槃那……郁多楼：舒槃那，本经下文又作舒槃。《七佛父母姓字经》译作“转轮……郁多”。

[68]提舍……婆罗婆：《七佛父母姓字经》译作“质耶轮……波达和”。

[69]舍利弗……目揵连：舍利弗，又作舍利子、舍黎子、舍梨子，意谓舍利女之子，佛陀十大弟子之一，他本是外道，后依佛陀出家证果，常代佛陀说法，被佛陀赞誉为诸弟子中“智慧第一”。目揵连，又作大目揵连、摩诃目犍连、大目乾连、大目连、目连、目犍连，为佛陀十大弟子之一，先为摩揭陀国王舍城外拘律陀村人，婆罗门种，自幼与舍利弗交厚，后与舍利弗各领徒众二百五十人依佛出家，被佛陀赞誉为诸弟子中“神足轻举，飞到十方”之第一比丘。《七佛父母姓字经》译作“舍利弗罗……摩目乾连”。

[70]尼：高丽藏原作“尸”，今依碛砂藏改。

[71]执事弟子：汉译《南传大藏经·长部经典一·大本经》译作“随侍比丘”，《增一阿含·不善品·第四经》译作“侍者”，《佛说七佛经》译作“侍者弟子”、“侍者”。

[72]无忧：《增一阿含·不善品·第四经》译作“大导师”，《佛说七佛经》译作“阿输迦”，《七佛父母姓字经》译作“阿轮”。

[73]忍行：《增一阿含·不善品·第四经》译作“善觉”，《佛说七佛经》译作“剎摩迦噜”，《七佛父母姓字经》译作“差摩竭”。

[74]寂灭：《增一阿含·不善品·第四经》译作“胜众”，《佛说七佛经》译作“乌波扇睹”，《七佛父母姓字经》译作“复枝叶”。

[75]善觉：《增一阿含·不善品·第四经》译作“吉祥”，《佛说七佛经》译作“没提逾”，《七佛父母姓字经》译作“浮提”。

[76]安和：《增一阿含·不善品·第四经》译作“毗罗先”，《佛说七佛经》译作“稣噜帝里野”，《七佛父母姓字经》译作“萨质”。

[77]善友：《增一阿含·不善品·第四经》译作“导师”，《佛说七佛经》译作“萨里 [image] 蜜怛啰”，《七佛父母姓字经》译作“萨波蜜”。

[78]阿难：又作阿难陀，意为庆喜、欢喜。中印度迦毗罗卫国人，刹帝利种姓，为佛陀的堂弟，出家后侍佛二十余年，劝佛成全女众出家，参与第一次经典结集并诵出经藏，被佛陀赞誉为诸弟子中“知时明物，所至无疑，所忆不忘，多闻广远，堪任奉上”之第一比丘。

[79]方膺……无量……妙觉……上胜……导师……集军……罗睺罗：关于七佛之子，汉译《南传大藏经·长部经典一·大本经》、《增一阿含·不善品·第四经》、《佛说七佛经》均未提及，《七佛父母姓字经》分别译作“须曰多鞬陀……阿兜罗……须波罗曰……郁多罗……堕夷陀先那……沙多和……罗云”。罗睺罗，又作罗云，释迦佛之子，佛陀在成道后重回迦毗罗卫城时，令罗睺罗以舍利弗为和尚而出家受戒，其为沙弥时，有种种不如法，受佛陀呵责后严于持戒、精进修道，最后证得阿罗汉果，被佛陀赞誉为诸弟子中“密行第一”。

[80]槃头……槃头婆提：槃头，意为亲属。槃头婆提，又作槃头末帝，意为有亲。

[81]明相……光曜……光相：汉译《南传大藏经·长部经典一·大本经》译作“明相……光曜……明相”，《七佛父母姓字经》音译作“阿轮拏……波罗呵越提……阿楼那和提”。光相，乃父名“明相”与母名“光曜”之融合。

[82]光：高丽藏原作“明”，今依明藏改。

[83]善灯……称戒……无喻：《七佛父母姓字经》音译作“须波罗提和……耶舍越提……阿耨忧摩”。

[84]祀得……善枝……安和……安和：《七佛父母姓字经》音译作“阿枝违兜……随舍迦……须诃提……轮诃唎提那”。

[85]大德……善胜……清净……清净：《七佛父母姓字经》音译作“耶睒钵多……郁多罗……差摩……差摩越提”。

[86]梵德……财主……汲毗……波罗㮈：《七佛父母姓字经》音译作“阿枝达耶……檀那越提耶……其甚堕……波罗私”。梵德，汉译《南传大藏经·长部经典一·大本经》译作“梵施”。

[87]净饭……大化……迦毗罗卫：《七佛父母姓字经》音译作“阅头檀……摩诃摩耶……迦维罗卫”。净饭，又作白净、真净、释白净，音译作阅头檀、输头檀那，为中印度迦毗罗卫之城主、佛陀之生父，其子难陀、孙罗睺罗皆随佛陀出家。大化，高丽藏原作“大清净妙”，今依宋、元、明三种藏经改；大化又作大幻化、大术，音译作摩诃摩耶、摩诃摩邪、摩耶，为古印度迦毗罗卫城净饭王之妃，在蓝毗尼园于右胁生下悉达多太子，七日后逝世，据传其死后生于忉利天。迦毗罗卫，又音译作迦维罗阅、迦维罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[88]曰大化：此三字在高丽藏中原作“大清净”，今依宋、元、明三种藏经改。

[89]诸佛常法：意谓诸佛共有之惯例、常态、常法。

[90]菩萨：菩提萨埵之略称，意译作大觉有情、道心众生，即志于求道、求大觉之人，专指将来决定成佛之因地修行者。

[91]兜率天：又作兜率陀天、兜率多天、睹史多天，意译作知足天、喜足天，此天多修喜足，为六欲天之第四天，且为此世界补处菩萨所居之处。

[92]神母：对佛母之敬称。

[93]幽冥：指日月长时不能照及之处，多属三恶道。

[94]此光明复照魔宫，诸天、释、梵、沙门、婆罗门及余众生普蒙大明，诸天光明自然不现：汉译《南传大藏经·长部经典一·大本经》译作“含括天界、魔界、梵天界，及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明”。魔，全称为魔罗，意译为杀者、夺命、障碍，又称恶魔、魔王，此处指天魔波旬，为欲界天主。释，此处指帝释天。梵，此处指大梵天，又作梵王、大梵王、梵天王。

[95]四天子：指四天王，即东方持国天王、南方增长天王、西方广目天王、北方多闻天王。

[96]手：高丽藏原无此字，今依宋、元、明三种藏经补上。

[97]人：宋、元、明三种藏经作“母”，汉译《南传大藏经·长部经典一·大本经》译作“彼菩萨及菩萨之母”，《佛说七佛经》译作“菩萨”。

[98]琉璃：又音译作流璃、毗琉璃、吠琉璃、鞞琉璃、茷琉璃，意译作青色宝、远山宝，为猫眼石之一种，为古印度七宝之一。

[99]五戒：指佛教最基础的五种戒行，《佛说七佛经》中说为“不杀生、不偷盗、不淫欲、不妄话、不饮酒”。

[100]梵行：意为清净行，即远离淫欲。

[101]忉利天：又作三十三天，指以帝释天为中心、四方各有八天之三十三天，居住于须弥山山顶。汉译《南传大藏经·长部经典一·大本经》另作“兜率天”，《佛说七佛经》译作“天界”。

[102]从右胁出：汉译《南传大藏经·长部经典一·大本经》仅作“出离母胎”，本经下文同。

[103]入：依本经文意与汉译《南传大藏经·长部经典一·大本经》，应作“出”。

[104]手奉香水：汉译《南传大藏经·长部经典一·大本经》译作“接承彼（菩萨）”，《佛说七佛经》译作“捧童子身”。

[105]天母：汉译《南传大藏经·长部经典一·大本经》译作“王妃”。

[106]持：高丽藏原作“侍”，今依宋、元、明三种藏经改。

[107]天上天下唯我为尊，要度众生生老病死：汉译《南传大藏经·长部经典一·大本经》译作“我是世间之首位者，我是世间之最胜者，我是世间之至尊者，此是最后生，无再生也”。

[108]人师子……人龙：意谓人中之狮子、人中之龙。师，通“狮”。

[109]两足尊：本经下文又作“二足人中尊”。两足，本指两足之人，参见《杂阿含·一〇〇七经》；又喻指明与行，意谓具足明行者为至尊，参见《杂阿含·一一九〇经》。

[110]无等等与等：又作无与等，意谓无有（与佛）相等之等同者能（与佛）相等同。宋、元、明三种藏经作“无尊尊与尊”。

[111]二泉涌出：汉译《南传大藏经·长部经典一·大本经》译作“由虚空出现二流水”，《佛说七佛经》译作“有二天子，于虚空中降二种水”。

[112]两足尊……遍眼：皆指佛陀，《佛说七佛经》分别译作“表圆于福慧”、“普遍视众生”。

[113]一：高丽藏原作“二”，今依宋、元、明三种藏经改。

[114]道术：有道术之人。

[115]转轮圣王：又作转轮王，此王拥有七宝，具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相，生有千子；轮宝飞转时，所到之处四方皆服。其轮宝有金、银、铜、铁四种，金轮王统治四洲，银轮王统治东、西、南三洲，铜轮王统治东、南二洲，铁轮王统治南阎浮提一洲。

[116]王四天下：于天下四方称王。

[117]七宝：指轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，此七宝请参见《杂阿含·七二二经》。

[118]十号：指如来十大名号，即应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。

[119]三十二相：又作三十二大人相，古印度传说，凡佛与转轮圣王皆具有三十二种显著的美好相貌特征。参见《中阿含·五九·三十二相经》。

[120]七支住：指具备良象之七支。七支，指象之四脚、鼻、两牙等七处。支，高丽藏原作“牙”，今依宋、元、明三种藏经改。

[121]由旬：又音译作俞旬、由延、逾阇那、逾缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。

[122]捷：高丽藏原作“健”，今依宋、元、明三种藏经改。

[123]五欲：指染著色、声、香、味、触等五种欲境。

[124]羁靽：羁，马笼头。靽，驾车时套在牲口后部的皮带。羁，高丽藏原作“ [image] ”，今依宋、元、明三种藏经改，本经下文同。

[125]法轮：以轮喻佛法，故称法轮，通常指四圣谛或八正道。

[126]相轮：有轮之相。汉译《南传大藏经·长部经典一·大本经》译作“有轮”，《中阿含·五九·三十二相经》作“生轮”。

[127]天衣：即天人之衣，极为柔软轻妙。

[128]胸有万字：此项在汉译《南传大藏经·长部经典一·大本经》与《中阿含·五九·三十二相经》中均无。万字，即“卍”，音译作室利靺蹉洛刹曩，意译作吉祥海云、吉祥喜旋，表示佛陀为吉祥万德之所集。

[129]七处：指两手、两足、两肩、颈等七处。

[130]尼拘类：又作尼拘留他、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀，意译为无节、纵广（树），为榕树类。类，高丽藏原作“卢”，今依宋、元、明三种藏经改。

[131]方整齐平：指牙齿方整齐平。

[132]梵音：又作梵声，本指大梵天王所出之音声，具有五种清净，佛之音声亦如是。关于其五种清净，《长阿含·五·阇尼沙经》中载，梵童子告忉利天曰：“其有音声五种清净，乃名梵声。何等五？一者其音正直，二者其音和雅，三者其音清彻，四者其音深满，五者其音遍周远闻。具此五者，乃名梵音。”

[133]眼：此处指眼睫。

[134]眼上下俱胸：《中阿含·五九·三十二相经》译作“承泪处满”。

[135]一者足安平，足下平满，蹈地安隐……顶有肉髻：以上三十二相，参见《中阿含·五九·三十二相经》及注释。

[136]拘：高丽藏原作“俱”，今依明藏改。

[137]阴马：高丽藏原作“马阴”，今依宋、元、明三种藏经改。

[138]圆：高丽藏原作“团”，今依大正藏改。

[139]胸：眨眼。

[140]迦罗频伽：鸟名，又音译作加罗毗伽、迦陵频伽，意译作美音（鸟）、妙声（鸟），其鸣声清婉、和雅微妙，为一切鸟声所不能及。

[141]天正堂：汉译《南传大藏经·长部经典一·大本经》译作“法庭”。天，宋、元、明三种藏经作“大”。

[142]御者：《毗婆尸佛经》中说其名为“瑜誐”。

[143]严驾：准备车乘。

[144]婇女：宫女。

[145]秽：高丽藏原作“除”，今依宋、元、明三种藏经改。

[146]风先火次：指先呼吸停止，后体温消失。风，指身体之风大。火，指身体之火大。

[147]法服：如法地穿着袈裟。

[148]唯：高丽藏原作“惟”，今依宋、元、明三种藏经改。

[149]赍：带着、拿着。

[150]三法衣：又作三衣，出家比丘所持之三种衣，即僧伽梨（大衣）、郁多罗僧（七条衣）、安陀会（五条衣）。

[151]撰：持、拿。宋、元、明三种藏经作“选”。

[152]真道：高丽藏原作“道真”，今依宋藏改。

[153]有：分业有与生有两种，分别指导致轮回的善恶业与由此善恶业所生的轮回果报。

[154]取：执取、抓取。

[155]触：根、尘、识三者交合而生触，根、尘、识各六，故有六触。

[156]六入：又作六处、六根、六入处、六情，即眼、耳、鼻、舌、身、意等六入。

[157]名色：名指五蕴中的受、想、行、识四蕴，色指五蕴中的色蕴。

[158]老死……生……有……取……爱……受……触……六入……名色……识……行……痴：以上合称为缘起十二有支，各自内涵请参见《杂阿含·二九八经》。痴，又作无明，喻指于佛法不知、不解、不了、不达。

[159]识从行起，行是识缘……缘行有识：汉译《南传大藏经·长部经典一·大本经》译作“此识由名色而还，不更上进，于其处生、老、病、死、殁而又生也”。

[160]苦盛阴：又作苦阴、苦蕴、苦聚、纯大苦聚，指种种苦之集合。

[161]苦集阴：应作“苦阴集”（相对于本经下文之“苦阴灭”），意谓苦阴之集起。

[162]行无故识无，行灭故识灭……行灭故识灭：汉译《南传大藏经·长部经典一·大本经》中无此相应内容。

[163]苦阴灭：意谓苦阴之寂灭。

[164]阿耨多罗三藐三菩提：意译为无上正等正觉、无上正尽觉，特指佛陀之觉悟。

[165]如：高丽藏原作“以”，今依宋、元、明三种藏经改。

[166]因是有是无：意谓此有故彼有、此无故彼无。

[167]阴界入：指五阴、十八界、十二入，此三合称为三科。阴，阴覆、障蔽之意。界，法种族之意。入，又作处、入处，意谓所进入的东西或场所。

[168]四辩才：又作四无碍解、四无碍辩、四无碍智、四无碍、四解、四辩，即法无碍、义无碍、词无碍、辩无碍。参见《增一阿含·苦乐品·第五经》。

[169]游：高丽藏原作“逝”，今依大正藏改。

[170]毗婆尸佛初成道时，多修二观：一曰安隐观，二曰出离观：《毗婆尸佛经》译作“毗婆尸先在因位，一疑自身犹如迷醉，二疑贪等烦恼展转增多。如是思惟缘生之法，得大解脱”。

[171]无等等：音译作阿娑摩娑摩，意谓无有（与佛）相等之等同者，为佛之尊称；另《维摩经义疏》卷一解释说：“诸佛无等，唯佛与佛等，是故号佛为无等等也。”

[172]息灭、清净：汉译《南传大藏经·长部经典一·大本经》译作“寂静、殊胜”。

[173]斯由众生异忍、异见、异受、异学，依彼异见，各乐所求，各务所习：汉译《南传大藏经·长部经典一·大本经》译作“此人人欢乐爱欲、染著爱欲、喜悦爱欲，由于人人欢乐爱欲、染著爱欲、喜悦爱欲”。

[174]梵天王：又作大梵王、大梵天王，初禅天之主，统领一小千世界，是佛教重要的护法神。

[175]今：高丽藏原作“念”，今依宋、元、明三种藏经改。

[176]如：高丽藏原作“知”，今依宋、元、明三种藏经改。

[177]阿僧祇：又音译作阿僧伽、阿僧企耶、阿僧、僧祇，意译无数或无央数，表示极大或不可数之数。

[178]优钵罗花、钵头摩华、鸠勿头华、分陀利华：其意分别是青莲花、赤莲花、红莲花、白莲花。《中阿含经》通常译作“青莲华、红莲华、赤莲华、白莲华”，另参见《长阿含·三〇·世纪经·地狱品》。钵头摩，又作钵昙摩。鸠勿头，又作拘牟头、拘摩头、俱物头、拘勿头。

[179]甘露法门：又作甘露法，喻指不死之法、涅槃之法。

[180]道树：又作觉树、道场树、菩提树，此处指毗婆尸佛坐于其下成就正觉之树，即波波罗树。

[181]王子提舍、大臣子骞荼：汉译《南传大藏经·长部经典一·大本经》译作“王子骞荼与帝师之子提舍”，《毗婆尸佛经》译作“欠拏太子及近臣帝稣噜”。

[182]施论、戒论、生天之论：经中又称此为“端正法”。汉译《南传大藏经·长部经典一·大本经》译作“开示施、戒、天之说”，《毗婆尸佛经》译作“如过去诸佛所说，若布施、持戒、精进修行，能离欲色烦恼过失，得生净天”。

[183]苦圣谛……苦集圣谛、苦灭圣谛、苦出要谛：经中又称此为“正法要”，即四圣谛，参见《中阿含·三一·分别圣谛经》。苦出要谛，又作道圣谛、趣苦灭道圣谛、苦灭道圣谛。

[184]法眼净：又作法眼、净法眼，谓如实知见佛法之观慧。

[185]他化自在天：又作他化乐天、他化天、自在天，此天能受用他人所化之五欲妙境而享乐，为六欲天之最高天。

[186]树王：指本经前文所说的道树，即波波罗树。

[187]阿须伦：又音译作阿修罗、阿素洛、阿须轮，略称修罗，意译为非天、不端正，为好斗、多嗔之鬼神类，属六道之一、八部众之一。

[188]厄：高丽藏原作“扼”，今依宋、元、明三种藏经改。

[189]无我：又译为非我。我，乃主宰义，指常恒、独立、自成之主宰体。佛教以无我为不共正见。

[190]为此三恶趣：意谓为了将来不堕入此三恶趣。三恶趣，又作三恶道，即地狱、饿鬼、畜生。

[191]源：高丽藏原作“原”，今依宋、元、明三种藏经改。

[192]不动而解脱：即不动解脱，又作不动意解脱、不动心解脱，指利根之阿罗汉得不动法又究竟解脱。不动，指稳固不退。

[193]梵行：本意为清净行，即远离淫欲，佛教更以八正道为梵行。

[194]具戒：又称具足、具足戒、近圆戒、大戒，指比丘、比丘尼所受持之戒。

[195]三事示现：一曰神足，二曰观他心，三曰教诫：意谓示现三种方式来作教化，即示现神足通、他心通及说法教诫。《毗婆尸佛经》译作“现三种神通，令发精进、趣向佛慧：一现变化神通，二现说法神通，三现调伏神通”，《杂阿含·一九七经》译作“作三种示现教化。云何为三？神足变化示现、他心示现、教诫示现”。

[196]头燃：指燃眉之急。

[197]荼：高丽藏原作“茶”，今依碛砂藏改。

[198]宜遣游行，各二人俱，在在处处：应作“宜遣游行，在在处处，勿二人俱”，本经下文又作“宜各分布，处处游行”。汉译《南传大藏经·长部经典一·大本经》译作“普偏游行，勿二人进行一道”，《毗婆尸佛经》译作“往诣诸方，游行聚落，随意修习”，《杂阿含·一〇九六经》译作“当行人间……不须伴行，一一而去”。

[199]至于六年：汉译《南传大藏经·长部经典一·大本经》译作“而各六年后”，《毗婆尸佛经》译作“经六年后”。

[200]首陀会天：又译作五净居天、五那含天、五不还天、五居处，略称为五净居、净居，即阿那含圣者命终后所受生的色界第四禅天中的无烦天、无热天、善现天、善见天和色究竟天。汉译《南传大藏经·长部经典一·大本经》译作“有一大梵天”，《毗婆尸佛经》译作“虚空中有一天子”。

[201]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[202]不以除须发，害他为沙门：意谓不以剃除须发而恼害他人为沙门。汉译《南传大藏经·长部经典一·大本经》译作“出家不恼害他人，沙门亦不害他者”，《毗婆尸佛经》译作“出家作沙门，远离于杀害，身口七支过”。

[203]四真谛：又作四圣谛、四谛，即苦谛、集谛、灭谛、道谛，另参见《中阿含·三一·分别圣谛经》。

[204]声闻：音译作舍罗婆迦，又意译作弟子，指听闻佛陀声教而修行之弟子。

[205]罗阅城耆阇崛山：汉译《南传大藏经·长部经典一·大本经》译作“郁伽罗须跋迦林之沙罗树王下”，《毗婆尸佛经》译作“王舍城七叶岩边”。罗阅城，又译作王舍城、罗越城、罗阅祇城、罗阅祇迦罗、罗阅揭梨醯，乃中印度摩揭陀国之都城。耆阇崛山，又音译作耆阇多山、崛山，意译为灵鹫山、鹫头山、灵山，位于中印度摩揭陀国王舍城的东北侧，为著名的佛陀说法圣地，为王舍城五山之一。《大智度论》卷三对“鹫头”名之来源，一说山顶似鹫，王舍城人故共传言鹫头山；一说王舍城南尸陀林中有死尸，诸鹫常来啖食，食毕即还山头，时人遂名鹫头山。

[206]无造天：又作无烦天、无求天、无诳天、无希望天或无所触天，盖此天众离欲界苦、色界乐，无苦乐烦扰身心，故名。为色界十八天之一，五净居天之第一天。

[207]舍：高丽藏原作“沙”，今依宋、元、明三种藏经改。本经下文同。

[208]阿迦尼咤诸天：又音译阿迦尼吒、阿迦尼师吒、阿迦腻吒天，意译作色究竟天、碍究竟天、一究竟天，盖此天为色界之最高天，故名。又为五净居天之最高天。

[209]大仙：又作大仙人，内外道对修行成就者的通称，经中也常用来称佛。

[210]无热天：又译作无恼天、无熟天、无烧天，盖此天众意乐调柔，离诸热恼，故名。为色界十八天之一，五净居天之第二天。天，高丽藏原作“无”，今依宋、元、明三种藏经改。

[211]昼度：又音译作波梨耶多罗、波利质多，意译作圆生、香遍等，为忉利天第一树之名。

[212]相好：相，指显著之胜妙相。好，指隐藏在显著相中的细微美好相。如说佛陀有三十二相、八十种好。

[213]善见天：又作善现天、善观天，盖此天众端正妙好，离诸垢浊，心净显了，故名。为色界十八天之一，五净居天之第三天。

[214]大善见：又作善见（天）、善好见（天），盖此天众更为端正妙好、心净显了，故名。为色界十八天之一，五净居天之第四天。

[215]行：高丽藏原作“所”，今依宋、元、明三种藏经改。

[216]如北天念：高丽藏原无此四字，今依宋、元、明三种藏经补上。北，疑为“比”之误。

[217]行：此字后高丽藏原有“佛说长阿含经卷第一”等九字。


长阿含经卷第二

二、游行经（初）[1]

如是我闻：

一时，佛在罗阅城耆阇崛山中，与大比丘众千二百五十人俱。

是时，摩竭[2]王阿阇世[3]欲伐跋祇[4]，王自念言：彼虽勇健，人众豪强，以我取彼，未足为难[5]。时，阿阇世王命婆罗门大臣禹舍[6]，而告之曰：“汝诣耆阇崛山，至世尊所，持我名字，礼世尊足，问讯世尊：‘起居轻利、游步强[7]耶？’又白世尊：‘跋祇国人自恃勇健，民众豪强，不顺伏我，我欲伐之，不审世尊何所诫敕？’若有教诫，汝善忆念，勿有遗漏，如所闻说。如来所言，终不虚妄。”

大臣禹舍受王教已，即乘宝车诣耆阇崛山，到所止处，下车步进，至世尊所，问讯毕，一面坐，白世尊曰：“摩竭王阿阇世稽首佛足，敬问殷勤：‘起居轻利、游步强耶？’又白世尊：‘跋祇国人自恃勇健，民众豪强，不顺伏我，我欲伐之，不审世尊何所诫敕？’”

尔时[8]，阿难在世尊后执扇扇佛。佛告阿难：“汝闻跋祇国人数相集会、讲议正事不？”

答曰：“闻之。”

佛告阿难：“若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人君臣和顺、上下相敬不？”

答曰：“闻之。”

“阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人奉法晓忌、不违礼度不？”

答曰：“闻之。”

“阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人孝事父母、敬顺师长不？”

答曰：“闻之。”

“阿难！若能尔者，长幼和顺，转更增盛[9]，其国久安，无能侵损。阿难！汝闻跋祇国人恭于宗庙、致敬鬼神不？”

答曰：“闻之。”

“阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人闺门真正、洁净无秽，至于戏笑、言不及邪[10]不？”

答曰：“闻之。”

“阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人宗事沙门、敬持戒者、瞻视护养、未尝懈惓不？”

答曰：“闻之。”

“阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。”

时，大臣禹舍白佛言：“彼国人民，若行一法，犹不可图，况复具七？国事多故，今请辞还归。”

佛言：“可，宜知是时。”

时，禹舍即从座起，绕佛三匝，揖让[11]而退。

其去未久，佛告阿难：“汝敕罗阅祇[12]左右诸比丘尽集讲堂。”

对曰：“唯然。”即诣罗阅祇城，集诸比丘，尽会讲堂，白世尊曰：“诸比丘已集，唯圣知时。”

尔时，世尊即从座起，诣法讲堂，就座而坐，告诸比丘：“我当为汝说七不退法[13]，谛听！谛听！善思念之。”

时，诸比丘白佛言：“唯然，世尊！愿乐欲闻！”

佛告诸比丘：“七不退法者：一曰数相集会、讲论正义，则长幼和顺、法不可坏。二曰上下和同、敬顺无违，则长幼和顺、法不可坏。三曰奉法晓忌、不违制度，则长幼和顺、法不可坏。四曰若有比丘力能护众、多诸知识，宜敬事之，则长幼和顺、法不可坏。五曰念护心意、孝敬为首[14]，则长幼和顺、法不可坏。六曰净修梵行、不随欲态[15]，则长幼和顺、法不可坏。七曰先人后己、不贪名利，则长幼和顺、法不可坏。”

佛告比丘：“复有七法，令法增长，无有损耗。一者乐于少事、不好多为，则法增长、无有损耗。二者乐于静默、不好多言。三者少于睡眠、无有昏昧。四者不为群党、言无益事。五者不以无德而自称誉。六者不与恶人而为伴党。七者乐于山林、闲静独处。如是比丘，则法增长、无有损耗。”

佛告比丘：“复有七法，令法增长，无有损耗。何谓为七？一者有信，信于如来、至真[16]、正觉[17]……十号[18]具足。二者知惭，耻于己缺。三者知愧，羞为恶行。四者多闻，其所受持，上中下善，义味深奥，清净无秽，梵行具足。五者精勤苦行，灭恶修善，勤习不舍。六者昔所学习，忆念不忘。七者修习智慧，知生灭法，趣贤圣要，尽诸苦本。如是七法，则法增长，无有损耗。”

佛告比丘：“复有[19]七法，令法增长，无有损耗。何谓为七？一者敬佛，二者敬法，三者敬僧，四者敬戒，五者敬定，六者敬顺父母，七者敬不放逸。如是七法，则法增长，无有损耗。”

佛告比丘：“复有七法，则法增长，无有损耗。何谓为七法？一者观身不净，二者观食不净，三者不乐世间，四者常念死想，五者起无常想，六者无常苦想，七者苦无我想[20]。如是七法，则法增长，无有损耗。”

佛告比丘：“复有七法，则法增长，无有损耗。何谓为七？一者修念觉意，闲静无欲，出要[21]无为；二者修法觉意；三者修精进觉意；四者修喜觉意；五者修猗觉意；六者修定觉意；七者修护觉意[22]。如是七法，则法增长，无有损耗。”

佛告比丘：“有六不退法[23]，令法增长，无有损耗。何谓为六？一者身常行慈，不害众生。二者口宣仁慈，不演恶言。三者意念慈心，不怀坏损。四者得净利养，与众共之，平等无二。五者持贤圣戒，无有缺漏，亦无垢秽，必定不动。六者见贤圣道，以尽苦际。如是六法，则法增长，无有损耗。”

佛告比丘：“复有六不退法[24]，令法增长，无有损耗。一者念佛，二者念法，三者念僧，四者念戒，五者念施，六者念天。修此六念，则法增长，无有损耗。”

尔时，世尊于罗阅祇随宜住已，告阿难言：“汝等皆严[25]，吾欲诣竹园[26]。”

对曰：“唯然。”即严衣钵，与诸大众侍从世尊，路由摩竭，次到竹园，往堂上坐，与诸比丘说戒、定、慧。修戒获定，得大果报；修定获智，得大果报；修智心净，得等解脱，尽于三漏——欲漏、有漏、无明漏[27]。已得解脱，生解脱智[28]：生死已尽，梵行已立，所作已办，不受后有[29]。

尔时，世尊于竹园随宜住已，告阿难曰：“汝等皆严，当诣巴陵弗城[30]。”

对曰：“唯然。”即严衣钵，与诸大众侍从世尊，路由摩竭，次到巴陵弗城，巴陵树下坐。

时，诸清信士[31]闻佛与诸大众远来至此巴陵树下，即共出城，遥见世尊在巴陵树下，容貌端正，诸根寂定，善调第一。譬犹大龙，以水清澄，无有尘垢；三十二相、八十种好[32]，庄严其身。见已欢喜，渐到佛所，头面礼足[33]，却坐一面。

尔时，世尊渐为说法，示教利喜，诸清信士闻佛说法，即白佛言：“我欲归依佛、法、圣众，唯愿世尊哀愍，听许为优婆塞[34]！自今已后，不杀、不盗、不淫[35]、不欺、不饮酒，奉戒不忘。明欲设供，唯愿世尊与诸大众垂愍屈顾！”

尔时，世尊默然许可。诸清信士见佛默然，即从座起，绕佛三匝，作礼而归。寻为如来起大堂舍，平治处所，扫洒烧香，严敷宝座。供设既办，往白世尊：“所设已具，唯圣知时。”

于是，世尊即从座起，着衣持钵，与大众俱诣彼讲堂，澡手洗足，处中而坐。时，诸比丘在左面坐，诸清信士在右面坐。

尔时，世尊告诸清信士曰：“凡人犯戒，有五衰耗。何谓为五？一者求财，所愿不遂。二者设有所得，日当衰耗。三者在所至处，众所不敬。四者丑名恶声，流闻天下。五者身坏命终，当入地狱。”

又告诸清信士：“凡人持戒，有五功德。何谓为五？一者诸有所求，辄得如愿。二者所有财产，增益无损。三者所往之处，众人敬爱。四者好名善誉，周闻天下。五者身坏命终，必生天上。”

时，夜已半，告诸清[36]信士：“宜各还归。”诸清信士即承佛教，绕佛三匝，礼足而归。

尔时，世尊于后夜明相出时，至闲静处，天眼清彻，见诸大天神各封宅地，中神、下神亦封宅地[37]。是时，世尊即还讲堂，就座而坐，世尊知而[38]故问阿难：“谁造此巴陵弗城？”

阿难白佛：“此是禹舍大臣所造，以防御跋祇。”

佛告阿难：“造此城者，正得天意，吾于后夜[39]明相[40]出时，至闲静处，以天眼见诸大天神[41]各封宅地，中、下诸神亦封宅地。阿难！当知诸大天神所封宅地，有人居者，安乐炽盛。中神所封，中人所居；下神所封，下人所居。功德多少，各随所止。阿难！此处贤人所居，商贾所集，国法真实，无有欺罔，此城最胜，诸方所推，不可破坏[42]。此城久后若欲坏时，必以三事：一者大水，二者大火，三者中人与外人谋，乃坏此城。”

时，巴陵弗诸清信士[43]通夜供办，时到白佛：“食具已办，唯圣知时。”

时，清信士即便施设，手自斟酌，食讫行水[44]，别取小敷[45]，在佛前坐。

尔时，世尊即示之曰：“今汝此处，贤智所居，多持戒者，净修梵行，善神欢喜。即为咒愿：可敬知敬，可事知事，博施兼爱，有慈愍心，诸天所称，常与善俱，不与恶会。”

尔时，世尊为说法已，即从座起，大众围绕，侍送而还。大臣禹舍从佛后行，时作是念：今沙门瞿昙[46]出此城门，即名此门为瞿昙门[47]。又观如来所渡河处，即名此处为瞿昙河[48]。尔时，世尊出巴陵弗城，至于水边，时水岸上人民众多，中有乘船渡者，或有乘筏，或有乘桴而渡河者。尔时，世尊与诸大众，譬如力士屈伸臂顷，忽至彼岸。世尊观此义已，即说颂曰：

“佛为海船师，法桥渡河津，

大乘道之舆[49]，一切渡天人；

亦为自解结，渡岸得升仙[50]，

都使诸弟子，缚解得涅槃。”

尔时，世尊从跋祇游行至拘利村[51]，在一林下告诸比丘：“有四深法：一曰圣戒，二曰圣定，三曰圣慧，四曰圣解脱[52]。此法微妙，难可解知。我及汝等，不晓了故，久在生死，流转无穷。”尔时，世尊观此义已，即说颂曰：

“戒定慧解上，唯佛能分别；

离苦而化彼，令断生死习。”

尔时，世尊于拘利村随宜住已，告阿难俱诣那陀村[53]。阿难受教，即着衣持钵，与大众俱，侍从世尊，路由跋祇，到那陀村，止揵椎处[54]。

尔时，阿难在闲静处，默自思惟：此那陀村十二居士：一名伽伽罗，二名伽陵伽，三名毗伽陀，四名伽利输，五名遮楼，六名婆耶楼，七名婆头楼，八名薮婆头楼，九名陀梨舍㝹，十名薮达利舍㝹，十一名耶输，十二名耶输多楼[55]。此诸人等，今者命终，为生何处？复有五十人命终，又复有五百人命终，斯生何处？作是念已，从静处起至世尊所，头面礼足，在一面坐，白佛言：“世尊！我向静处，默自思惟：此那陀村十二居士伽伽罗等命终，复有五十人命终，又有五百人命终，斯生何处？唯愿解说！”

佛告阿难：“伽伽罗等十二人，断五下分结[56]，命终生天，于彼即般涅槃[57]，不复还此。五十人命终者，断除三结[58]，淫、怒、痴薄，得斯陀含[59]，还来此世，尽于苦本。五百人命终者，断除三结，得须陀洹[60]，不堕恶趣，必定成道，往来七生，尽于苦际。阿难！夫生有死，自世之常，此何足怪！若一一人死，来问我者，非扰乱耶？”

阿难答曰：“信尔，世尊！实是扰乱。”

佛告阿难：“今当为汝说于法镜[61]，使圣弟子知所生处。三恶道尽，得须陀洹，不过七生，必尽苦际，亦能为他说如是事。阿难！法镜者，谓圣弟子得不坏信[62]，欢喜信佛：如来、无所著、等正觉……十号具足。欢喜信法：真正微妙，自恣所说，无有时节，示涅槃道，智者所行。欢喜信僧：善共和同，所行质直，无有谀谄，道果成就，上下和顺，法身[63]具足，向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、向阿罗汉、得阿罗汉，四双八辈[64]，是谓如来贤圣之众，甚可恭敬，世之福田[65]。信贤圣戒：清净无秽，无有缺漏，明哲所行，获三昧定[66]。阿难！是为法镜，使圣弟子佑所生处，三恶道尽，得须陀洹，不过七生，必尽苦际，亦能为他说如是事。”

尔时，世尊随宜住已，告阿难俱诣毗舍离[67]国。即受教行，着衣持钵，与大众俱侍从世尊，路由跋祇，到毗舍离，坐一树下。有一淫女，名菴婆婆梨[68]，闻佛将诸弟子来至毗舍离，坐一树下，即严驾宝车，欲往诣佛所礼拜供养。未至之间，遥见世尊颜貌端正，诸根特异，相好备足，如星月中。见已欢喜，下车步进，渐至佛所，头面礼足，却坐一面。

尔时，世尊渐为说法，示教利喜。闻佛所说，发欢喜心，即白佛言：“从今日始，归依三尊[69]，唯愿听许于正法中为优婆夷[70]！尽此形寿[71]，不杀、不盗、不邪淫、不妄语、不饮酒。”又白佛言：“唯愿世尊及诸弟子明受我请，即于今暮止宿我园。”

尔时，世尊默然受之。女见佛默然许可，即从座起，头面礼足，绕佛而归。其去未久，佛告阿难：“当与汝等诣彼园观。”

对曰：“唯然。”佛即从座起，摄持衣钵，与众弟子千二百五十人俱诣彼园。

时，毗舍离诸隶车[72]辈，闻佛在菴婆婆梨园中止住，即便严驾五色[73]宝车，或乘青车青马，衣、盖[74]、幢幡、官属皆青，五色车马，皆亦如是。时，五百隶车服色尽同，欲往诣佛。菴婆婆梨辞佛还家，中路逢诸隶车，时，车行奔疾，与彼宝车共相钩拨[75]，损折幢盖而不避道。隶车责曰：“汝恃何势，行不避道，冲拨我车，损折幢[76]盖？”

报曰：“诸贵[77]！我已请佛明日设食，归家供办，是以行速，无容相避。”

诸隶车即语女曰：“且置汝请，当先与我，我当与汝百千两金。”

女寻答曰：“先请已定，不得相与。”

时，诸隶车又语女曰：“我更与汝十六倍百千两金，必使我先。”

女犹不肯：“我请已定，不可尔也。”

时，诸隶车又语女曰：“我今与汝[78]中分国财，可先与我。”

女又报曰：“设使举国财宝，我犹不取；所以然者，佛住我园，先受我请。此事已了，终不相与。”

诸隶车等各振手叹咤：“今由斯女缺我初福。”即便前进，径诣彼园。

尔时，世尊遥见五百隶车，车马数万，填道而来，告诸比丘：“汝等欲知忉利诸天游戏园观，威仪容饰，与此无异。汝等比丘！当自摄心，具诸威仪。云何比丘自摄其心？于是比丘内身身观，精勤不懈，忆念不忘，舍世贪忧；外身身观，精勤不懈，忆念不忘，舍世贪忧；内外身观[79]，精勤不懈，舍世贪忧。受……意……法观，亦复如是。云何比丘具诸威仪？于是比丘可行知行，可止知止；左右顾视，屈伸俯仰，摄持衣钵，食饮汤药，不失仪[80]则；善设方便，除去荫盖，行住坐卧，觉寐[81]语默，摄心不乱，是谓比丘具诸威仪。”

尔时，五百隶车往至菴婆婆梨园，欲到佛所，下车步进，头面礼足，却坐一面。如来在座，光相独显，蔽诸大众，譬如秋月，又如天地清明，净无尘翳，日在虚空，光明独照。尔时，五百隶车围绕侍坐，佛于众中，光相独明。是时，座[82]中有一梵志名曰并 [image] [83]，即从座起，偏袒右臂[84]，右膝着地，叉手[85]向佛，以偈赞曰：

“摩竭鸯伽[86]王，为快得善利，

身被宝珠铠，世尊出其土。

威德动三千，名显如雪山[87]；

如莲花开敷，香气甚微妙。

今睹佛光明，如日之初出；

如月游虚空，无有诸云翳；

世尊亦如是，光照于世间。

观如来智慧，犹暗睹庭燎[88]，

施众以明眼，决了诸疑惑。”

时，五百隶车闻此偈已，复告并 [image] ：“汝可重说。”

尔时，并 [image] 即于佛前再三重说。时，五百隶车闻重说偈已，各脱宝衣，以施并 [image] ，并 [image] 即以宝衣奉上如来。佛愍彼故，即为纳受。

尔时，世尊告毗舍离诸隶车曰：“世有五宝甚为难得[89]，何等为五？一者如来、至真出现于世，甚为难得。二者如来正法能演说者，此人难得。三者如来演法能信解者，此人难得。四者如来演法能成就者，此人难得。五者临[90]危救厄知反复[91]者，此人难得。是谓五宝为难得也。”

时，五百隶车闻佛示教利喜已，即白佛言：“唯愿世尊及诸弟子明受我请！”

佛告隶车：“卿已请我，我今便为得供养已，菴婆婆梨女先已请讫。”

时，五百隶车闻菴婆婆梨女已先请佛，各振手而言：“吾欲供养如来，而今此女已夺我先。”即从座起，头面礼佛，绕佛三匝，各自还归。

时，菴婆婆梨女即于其夜种种供办。明日时到，世尊即与千二百五十比丘整衣持钵，前后围绕，诣彼请所，就座而坐。时，菴婆婆梨女即设上馔[92]，供佛及僧。食讫去钵，并除机案[93]。时，女手执金瓶，行澡水[94]毕，前白佛言：“此毗舍[95]离城所有园观，我园最胜，今以此园贡上如来，哀愍我故，愿垂纳受！”

佛告女曰：“汝可以此园施佛为首及招提僧[96]，所以然者，如来所有园林、房舍、衣钵六物[97]，正使诸魔、释、梵、大神力天，无有能堪受此供者。”时，女受教，即以此园施佛为首及招提僧。佛愍彼故，即为受之，而说偈言：

“起塔立精舍[98]，园果施清凉，

桥船以渡人，旷野施水草，

及以堂阁施，其福日夜增；

戒具清净者，彼必到善方。”

时，菴婆婆梨女取一小床[99]于佛前坐，佛渐为说法，示教利喜：施论、戒论、生天之论，欲为大患，秽污不净，上漏为碍，出要[100]为上。尔时，世尊知彼女意柔软和悦，荫盖微薄，易可开化，如诸佛法，即为彼女说苦圣谛，苦集、苦灭、苦出要谛。

时，菴婆婆梨女信心清净，譬如净洁白毡易为受色，即于座上远尘离垢，诸法法眼[101]生，见法得法，决定正住，不堕恶道，成就无畏，而白佛言：“我今归依佛，归依法，归依僧。”如是再三，“唯愿如来听我于正法中为优婆夷！自今已后，尽寿不杀、不盗、不邪淫、不欺、不饮酒。”时，彼女从佛受五戒已，舍本所习，秽垢消除，即从座起，礼佛而去。

尔时，世尊于毗舍离随宜住已，告阿难言：“汝等皆严，吾欲诣竹林丛[102]。”

对曰：“唯然。”即严衣钵，与大众侍从世尊，路由跋祇，至彼竹林。

时，有婆罗门名毗沙陀耶[103]，闻佛与诸大众诣此竹林，默自思念：此沙门瞿昙，名德流布，闻于四方，十号具足，于诸天、释、梵、魔[104]、若魔天[105]、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义味深奥，梵行具足。如此真人[106]，宜往瞻睹。

时，婆罗门出于竹丛，往诣世尊，问讯[107]讫，一面坐。世尊渐为说法，示教利喜。婆罗门闻已欢喜，即请世尊及诸大众明日舍食。时，佛默然受请。婆罗门知已许可，即从座起，绕佛而归。即于其夜，供设饮食。明日时到，唯圣知时[108]。

尔时，世尊着衣持钵，大众围绕，往诣彼舍，就座而坐。时，婆罗门设种种甘馔，供佛及僧。食讫去钵，行澡水毕，取一小床于佛前坐。尔时，世尊为婆罗门而作颂曰：

“若以饮食，衣服卧具，

施持戒人，则获大果。

此为真伴，终始相随，

所至到处，如影随形。

是故种善，为后世粮，

福为根基，众生以安。

福为天护，行不危险，

生不遭难，死则上天。”

尔时，世尊为婆罗门说微妙法，示教利喜已，从座而去。于时彼土谷贵饥馑，乞求难得，佛告阿难：“敕此国内现诸比丘尽集讲堂。”

对曰：“唯然。”即承教旨，宣令远近普集讲堂。

是时，国内大众皆集，阿难白佛言：“大众已集，唯圣知时。”

尔时，世尊即从座起，诣于讲堂，就座而坐，告诸比丘：“此土饥馑，乞求难得，汝等宜各分部，随所知识[109]，诣毗舍离及越祇国[110]，于彼安居[111]，可以无乏。吾独与阿难于此安居，所以然者，恐有短乏。”

是时，诸比丘受教即行，佛与阿难独留。于后夏安居中，佛身疾生，举体皆痛[112]。佛自念言：我今疾生，举身痛甚，而诸弟子悉皆不在，若取涅槃[113]，则非我宜，今当精勤自力以留寿命。尔时，世尊于静室出，坐清凉处。

阿难见已，速疾往诣，而白佛言：“今观尊颜，疾如有损。”阿难又言：“世尊有疾，我心惶惧，忧结荒迷，不识方面[114]，气息未绝，犹少醒悟。默思：如来未即灭度，世眼[115]未灭，大法未损，何故今者不有教令于众弟子乎？”

佛告阿难：“众僧于我有所须耶[116]？若有自言：‘我持众僧，我摄众僧[117]。’斯人于众应有教令[118]。如来不言：‘我持于众，我摄于众。’岂当于众有教令乎？阿难！我所说法，内外已讫，终不自称所见通达[119]。吾已老矣，年且[120]八十。譬如故车，方便修治得有所至；吾身亦然，以方便力得少留寿，自力精进，忍此苦痛，不念一切想，入无想定[121]，时我身安隐，无有恼患。是故，阿难！当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依[122]。云何自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依？阿难！比丘观内身，精勤无懈，忆念不忘，除世贪忧；观外身……观内外身，精勤不懈，忆念不忘，除世贪忧。受……意……法观，亦复如是。是谓，阿难！自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依。”

佛告阿难：“吾灭度后，能有修行此法者，则为真我弟子、第一学者[123]。”

佛告阿难：“俱至遮婆罗塔[124]。”

对曰：“唯然。”

如来即起，着衣持钵，诣一树下，告阿难：“敷座，吾患背痛，欲于此止。”

对曰：“唯然。”寻即敷座。

如来坐已，阿难敷一小座于佛前坐。佛告阿难：“诸有修四神足[125]，多修习行，常念不忘，在意所欲，可得不死一劫有余[126]。阿难！佛四神足已多修习[127]行，专念不忘，在意所欲，如来可止一劫有余，为世除冥，多所饶益，天人获安。”

尔时，阿难默然不对。如是再三，又亦默然[128]。是时阿难为魔所蔽，懞懞[129]不悟，佛三现相而不知请。

佛告阿难：“宜知是时。”

阿难承佛意旨，即从座起，礼佛而去。去佛不远，在一树下静意思惟。

其间未久，时魔波旬[130]来白佛：“佛意无欲，可般涅槃，今正是时，宜速灭度。”

佛告波旬：“且止！且止！我自知时。如来今者未取涅槃，须我诸比丘集，又能自调，勇捍[131]无怯，到安隐处，逮得己利；为人导师，演布经教，显于句义；若有异论，能以正法而降伏之；又以神变[132]，自身作证，如是弟子皆悉未集。又诸比丘尼、优婆塞、优婆夷，普皆如是，亦复未集。今者要当广于梵行，演布觉意，使诸天人普见神变。”

时，魔波旬复白佛言：“佛昔于郁鞞罗[133]尼连禅[134]水边，阿游波尼俱律树[135]下初成正觉，我时至世尊所，劝请如来可般涅槃：‘今正是时，宜速灭度！’尔时，如来即报我言：‘止！止！波旬！我自知时，如来今者未取涅槃，须我诸弟子集，乃至天人见神变化，乃取灭度。’佛今弟子已集，乃至天人见神变化，今正是时，何不灭度？”

佛言：“止！止！波旬！佛自知时，不久住也，是后三月，于本生处[136]拘尸那竭[137]娑罗[138]园双树[139]间，当取灭度。”

时，魔即念：佛不虚言，今必灭度。欢喜踊跃，忽然不现。

魔去未久，佛即于遮婆罗塔，定意三昧，舍命住寿[140]。当此之时，地大震动[141]，举国人民莫不惊怖，衣毛为竖。佛放大光，彻照无穷，幽冥之处，莫不蒙明，各得相见。尔时，世尊以偈颂曰：

“有无二行中，吾今舍有为；

内专三昧定，如鸟出于卵[142]。”

尔时，贤者阿难心惊毛竖，疾行诣佛，头面礼足，却住一面，白佛言：“怪哉！世尊！地动乃尔，是何因缘？”

佛告阿难：“凡世地动，有八因缘。何等八？夫地在水上，水止于风，风止于空，空中大风有时自起，则大水扰，大水扰则普地动，是为一也。复次，阿难！有时得道比丘、比丘尼及大神尊天[143]，观水性多，观地性少，欲自试[144]力，则普地动，是为二也。复次，阿难！若始菩萨[145]从兜率天降神母[146]胎，专念不乱，地为大动，是为三也。复次，阿难！菩萨始出母胎，从右胁生，专念不乱，则普地动，是为四也。复次，阿难！菩萨初成无上正觉[147]，当于此时，地大震动，是为五也。复次，阿难！佛初成道，转无上法轮[148]，魔、若魔天、沙门、婆罗门、诸天、世人所不能转，则普地动，是为六也。复次，阿难！佛教[149]将毕，专念不乱，欲舍性命，则普地动，是为七也。复次，阿难！如来于无余涅槃界[150]般涅槃时，地大震[151]动，是为八也。以是八因缘，令地大动。”尔时，世尊即说偈言：

“无上二足尊，照世大沙门；

阿难请天师[152]，地动何因缘？

如来演慈音，声如迦毗陵[153]；

我说汝等听，地动之所由。

地因水而止，水因风而住，

若虚空风起，则地为大动；

比丘比丘尼，欲试神足力，

山海百草木，大地皆震动；

释梵诸尊天，意欲动于地，

山海诸鬼神，大地为震动；

菩萨二足尊，百福相已具，

始入母胎时，地则为大动；

十月处母胎，如龙卧茵蓐[154]，

初从右胁生，时地则大动；

佛为童子时，消灭使缘缚[155]，

成道胜无量，地则为大动；

升仙[156]转法轮，于鹿野苑[157]中，

道力降伏魔，则地大为动；

天魔频来请，劝佛般泥洹，

佛为舍性命，地则为大动；

人尊大导师，神仙尽后有[158]，

难动而取灭，时地则大动。

净眼[159]说诸缘，地动八种事[160]，

有此亦有余，时地皆震动[161]。”

[1]长阿含经卷第二……游行经（初）：高丽藏原作“佛说长阿含经卷第二，后秦弘始年佛陀耶舍共竺佛念译，第一分游行经第二初”等三十二字。

[2]摩竭：又作摩竭陀、摩揭陀、摩揭，意译为无害、胜善等，为古印度十六大国之一，位于恒河中游南岸地区，都城为王舍城。

[3]阿阇世：又音译作阿阇多沙兜楼、阿阇多设咄路、阿社多设咄路，意译为未生怨，又称法逆，为古印度摩揭陀国频婆娑罗王之子，其母名韦提希，故亦称阿阇世韦提希子。

[4]跋祇：又作跋耆、婆祇、拔祇、越祇，古印度十六大国之一，隔恒河在摩揭陀国之北，都城为毗舍离。

[5]难：高丽藏原作“有”，今依宋、元、明三种藏经改。

[6]禹舍：又译作雨舍、雨势，为摩揭陀国首相，曾监造华氏城。《增一阿含·七日品·第二经》译作“婆利迦”。

[7]起居轻利、游步强：《杂阿含经》通常译作“少病少恼、起居轻利、安乐住”，《中阿含经》通常译作“圣体康强、安快无病、起居轻便、气力如常”。

[8]尔时：此前，《佛般泥洹经》有“佛言：‘是越祇国人民，持七法者，王不能得胜，不持七法者可胜。’佛言：‘我昔尝往到越祇国，国有急疾神舍，我止顿其中。越祇国中诸长老皆来语我言：阿阇世王欲来伐我国，我曹谨敕自守国。’佛言：‘我即告诸长老：莫愁莫恐。若曹持七法，阿阇世王来者，不能胜汝。’‘雨舍问佛：‘七法者何等？’”等文，《佛泥洹经》略同。

[9]盛：高丽藏原作“上”，今依宋、元、明三种藏经改。本经下一“盛”同。

[10]闺门真正、洁净无秽，至于戏笑、言不及邪：汉译《南传大藏经·长部经典二·大般涅槃经》译作“无以暴力捉出、拘禁跋耆宗族之妇女、童女”，《佛般泥洹经》与《佛泥洹经》译作“礼化谨敬、男女有别、长幼相事”。

[11]揖让：指作礼。

[12]罗阅祇：即罗阅（城），又译作王舍（城）、罗越（城）、罗阅祇迦罗、罗阅揭梨醯，乃中印度摩揭陀国之都城。

[13]七不退法：《佛般泥洹经》译作“七戒法”，《佛泥洹经》译作“七教”，法显译《大般涅槃经》译作“七法之行”。本经中此七不退法及下文中各法的具体内容，与汉译《南传大藏经·长部经典二·大般涅槃经》、《佛般泥洹经》、《佛泥洹经》、法显译《大般涅槃经》均有不同。

[14]念护心意、孝敬为首：汉译《南传大藏经·长部经典二·大般涅槃经》译作“善护其念，使得未来之良善同梵行者能来，已来之良善同梵行者能安住”。

[15]欲态：汉译《南传大藏经·长部经典二·大般涅槃经》译作“贪欲”。

[16]至真：又作应真、应、应供、无所著，音译作阿罗汉、阿罗诃，意谓已得一切所应得义，堪作世间无上福田，应为人天恭敬供养。

[17]正觉：此处又作等正觉、正等觉、正遍知，音译作三藐三佛陀，意谓由自己如实、圆满地觉悟诸法。

[18]十号：指如来十大名号，参见《杂阿含·五三经》及注释。

[19]有：高丽藏原作“于”，今依圣藏改。

[20]一者观身不净，二者观食不净，三者不乐世间，四者常念死想，五者起无常想，六者无常苦想，七者苦无我想：汉译《南传大藏经·长部经典二·大般涅槃经》译作“修无常想、修无我想、修不净想、修邪念危险想、修舍离想、修心清净想、修涅槃想”，法显译《大般涅槃经》译作“一者观于无常，二者观于无我，三者观于不净，四者观苦，五者不乐世间，六者不著五欲，七者勤修寂灭”。无常苦，又作无常故苦。苦无我，又作苦故无我。

[21]出要：即出离、离欲。

[22]念觉意……法觉意……精进觉意……喜觉意……猗觉意……定觉意……护觉意：以上合称为七觉意，又作七觉支、七菩提分、七觉分。法觉意，即择法觉支。猗，又作息、猗息、除、轻安。护，又作舍，指行舍、中舍，即无作为地平等安住。

[23]六不退法：《佛泥洹经》译作“六重法”；《佛般泥洹经》与法显译《大般涅槃经》均作“七法”，本经下一“六不退法”亦同。

[24]六不退法：此六不退法即六随念，又作六念。

[25]严：整饬、准备。

[26]竹园：汉译《南传大藏经·长部经典二·大般涅槃经》译作“庵摩罗树园”。

[27]欲漏、有漏、无明漏：以上为三漏，又称为三有漏。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。

[28]解脱智：又作解脱知见。

[29]后有：指后续的生死轮回。有，分业有与生有两种，分别指导致轮回的善恶业与由此善恶业所生的轮回果报。

[30]巴陵弗城：又作波吒厘子、波罗利弗、波罗利弗多罗、波罗利弗妒路、波咤利弗多罗、巴罗利弗、巴连弗城等，意译作华氏城，位于王舍城附近，阿阇世王时期成为摩揭陀国新都城。汉译《南传大藏经·长部经典二·大般涅槃经》译作“巴吒厘村”。

[31]清信士：又音译作优婆塞、伊蒲塞，意译为近事男，指受佛教三皈五戒之在家男子。

[32]三十二相、八十种好：三十二种显著之胜妙相、八十种细微之美好相。相，指显著之胜妙相。好，指隐藏在显著相中的细微美好相。

[33]头面礼足：跪拜时还以自己的头面去碰触对方的脚，系最恭敬之礼。

[34]优婆塞：又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[35]不淫：应作“不邪淫”。

[36]清：高丽藏原无此字，今依宋、元、明三种藏经补上。

[37]天眼清彻，见诸大天神各封宅地，中神、下神亦封宅地：汉译《南传大藏经·长部经典二·大般涅槃经》译作“其时有众多之天神，于巴吒厘村计划数千之宅地”，《般泥洹经》译作“持神心道眼，见上诸天使贤神守护此地”。

[38]而：高丽藏原作“时”，今依宋、元、明三种藏经改。

[39]后夜：古印度人将一夜等分为初中后三个时段，分别称为初夜、中夜、后夜。

[40]明相：指日出之前的光明，依此光明能看清自手掌纹，或看清眼前的路面。

[41]天神：高丽藏原作“神天”，今依宋、元、明三种藏经改。本经下一“天神”同。

[42]当知诸大天神所封宅地，有人居者，安乐炽盛……不可破坏：汉译《南传大藏经·长部经典二·大般涅槃经》译作“属于有力天神之宅地，彼等则劝引有力国王大臣，往其处建筑住居。属于中等天神之宅地，彼等则劝引中等国王大臣，往其处建筑住居。属于下等天神之宅地，彼等则劝引下等国王大臣，往其处建筑住居。阿难！当圣者常往还及商贾聚集时，此巴吒厘子城则成为大都市及物货之集散地”，《般泥洹经》译作“吾见忉利诸神妙天共持此地，其有土地为天神所护，必安且贵。又此地者，近天之中，主此地神，名曰人意。人意所护，其国久而益胜，必多圣贤、仁智豪俊，余国弗及，亦莫能坏”。

[43]巴陵弗诸清信士：汉译《南传大藏经·长部经典二·大般涅槃经》译作“摩揭陀大臣须尼陀及禹舍”，《佛般泥洹经》译作“大臣雨舍”。

[44]行水：指依次添水，以便应供者洗钵、净手。

[45]小敷：指小座布、座垫。汉译《南传大藏经·长部经典二·大般涅槃经》译作“低座”。

[46]瞿昙：又音译作具谭、瞿答摩、乔答摩，意译作地最胜、牛粪种、灭恶，乃释尊之族姓。外道常以此姓称呼释尊。

[47]瞿昙门：《佛般泥洹经》译作“佛城门”。

[48]瞿昙河：汉译《南传大藏经·长部经典二·大般涅槃经》译作“瞿昙渡”，《佛般泥洹经》译作“佛溪”，《般泥洹经》译作“瞿昙津”。河，圣藏作“津”。

[49]大乘道之舆：意谓宽阔大道上的大车乘，又简称大乘道、大乘，喻指佛一生所弘扬的解脱道。舆，《般泥洹经》译作“典”。

[50]得升仙：汉译《南传大藏经·长部经典二·大般涅槃经》译作“为智者”。

[51]拘利村：《佛般泥洹经》译作“拘邻聚”，《般泥洹经》译作“拘利邑”。拘利，又作拘丽。

[52]有四深法：一曰圣戒，二曰圣定，三曰圣慧，四曰圣解脱：汉译《南传大藏经·长部经典二·大般涅槃经》与《般泥洹经》皆作四谛内容。

[53]那陀村：汉译《南传大藏经·长部经典二·大般涅槃经》译作“那提迦村”，《佛般泥洹经》译作“喜豫国”，《般泥洹经》译作“喜豫邑”。

[54]揵椎处：汉译《南传大藏经·长部经典二·大般涅槃经》译作“繁耆迦精舍”，《佛般泥洹经》译作“揵提树下”，《般泥洹经》译作“揵祇树下”。

[55]此那陀村十二居士……十二名耶输多楼：汉译《南传大藏经·长部经典二·大般涅槃经》译作“有名为遮楼比丘死在那提迦……有名为难陀比丘尼死在那提迦……有名为须达哆优婆塞死在那提迦……有名为善生优婆夷死在那提迦……有名为卡具陀优婆塞死在那提迦……有名为迦陵伽优婆塞……有名为尼迦吒优婆塞……有名为迦提沙跋优婆塞……有名为睹达优婆塞……有名为山睹达优婆塞……有名为婆头楼优婆塞……有名为苏婆头楼死在那提迦”，《佛般泥洹经》译作“中有优婆塞，名玄鸟、时仙、初动、式贤、淑贤、快贤、伯宗、兼尊、德举、上净等十人，皆优婆塞，持五戒，今皆死”，《般泥洹经》译作“有清信士：玄黮、时仙、初、或震、叔良、快贤、伯宗、兼笃、德称、净高，十人皆死”。

[56]五下分结：指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[57]般涅槃：又作般泥洹，意译作圆寂。般，完全之意。涅槃，一切烦恼断尽的状态。

[58]三结：指有身见、戒禁取、疑。

[59]斯陀含：二果圣人，又作一还，指修道位中断三结、薄淫怒痴之圣者，只会于欲界再受生一次。

[60]须陀洹：初果圣人，又作七还、预流，指修道位中断三结之圣者，最多还会于人天中受生七次。

[61]法镜：如镜之法，具体指圣弟子于佛不坏信，于法、僧不坏信，圣戒成就。参见《杂阿含·八五四经》。

[62]不坏信：又作不坏净，意谓此信清净、坚固、不可摧坏。

[63]法身：《无性释》卷九云：“法性即身，故名法身。或是诸法所依止处，故名法身。”身，又作蕴、聚。

[64]四双八辈：又作四双八士，声闻之四向与四果是为四双，四双共八种圣人，是为八辈。四向，即本经所说的向须陀洹、向斯陀含、向阿那含、向阿罗汉。四果，即本经所说的得须陀洹、得斯陀含、得阿那含、得阿罗汉。

[65]福田：喻指培福之处。

[66]三昧定：又译作三摩提、三摩地、三昧，意译作等持、正定。

[67]毗舍离：又作毗耶离、吠舍厘，意译为广严，为跋耆国都城，位于中印度，在恒河北岸，为离车族集居地。

[68]有一淫女，名菴婆婆梨：汉译《南传大藏经·长部经典二·大般涅槃经》译作“游女庵婆波梨”，《佛般泥洹经》译作“有淫女人，字奈女，有五百淫女弟子”。菴婆婆梨，又作庵婆罗婆利、庵没罗女、菴树女、菴罗女，又作㮈女、柰女，曾以菴罗林供养僧团，此园林又称作菴罗林、菴罗林精舍、菴罗园、㮈氏树园。《佛说柰女耆婆经》中载，奈女为维耶离国（即毗舍离城）梵志苑中柰树之瘤节所生，容貌佳美，曾与萍沙王（即频婆娑罗王）共生一子，名耆婆。

[69]三尊：即佛、法、僧三宝，盖佛为两足尊、法为离欲尊、僧为众中尊，故名。

[70]优婆夷：又音译作优婆斯，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[71]尽此形寿：又作尽寿、尽寿命、尽形寿，即直到这期生命结束时。

[72]隶车：又作离车、离车毗，乃一种族名。他们居于毗舍离城，实行共和制，颇为富强，甚至敢于与南方的摩揭陀国对峙。

[73]五色：《佛般泥洹经》中作青、黄、赤、白、黑等五种颜色。

[74]盖：又作宝盖，指伞盖，即用来遮光蔽热、象征贵族身份的装饰物。

[75]钩拨：汉译《南传大藏经·长部经典二·大般涅槃经》译作“击撞”。

[76]幢：高丽藏原作“麾”，今依宋、元、明三种藏经改。

[77]诸贵：汉译《南传大藏经·长部经典二·大般涅槃经》译作“贵公子等”。

[78]汝：高丽藏原作“尔”，今依宋、元、明三种藏经改。

[79]内身身观……外身身观……内外身观：意谓如内身而如实观内身……如外身而如实观外身……如内外身而如实观内外身。

[80]仪：高丽藏原作“宜”，今依宋、元、明三种藏经改。

[81]寐：高丽藏原作“寤”，今依宋、元、明三种藏经改。

[82]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[83]并 [image] ：《佛般泥洹经》译作“宾自”。

[84]偏袒右臂：又作偏袒右肩，指穿着袈裟时覆住左肩而露出右肩，主要以此表示恭敬。

[85]叉手：即合掌，以此表示恭敬。

[86]摩竭鸯伽：其时，鸯伽国与摩竭陀国在政治上互相联合。鸯伽，又作殃伽、鸯祇、央伽，意为体，为古印度十六大国之一，在摩竭陀国北部，都城为瞻波。

[87]雪山：又作大雪山、雪山王、大雪山王，指喜马拉雅山。

[88]庭燎：古代庭中照明的火炬。高丽藏原作“锭镣”，今依宋、元、明三种藏经改。

[89]世有五宝甚为难得：《佛般泥洹经》作佛之四种“威神”，《般泥洹经》译作“有五难有自然之法”。

[90]临：高丽藏原作“险”，今依宋、元、明三种藏经改。

[91]反复：指感恩、回报。

[92]馔：饮食。

[93]机案：即几案，指小桌子。

[94]澡水：洗钵、净手之水。

[95]舍：高丽藏原作“耶”，今依宋、元、明三种藏经改。

[96]佛为首及招提僧：应作“佛为首之招提僧”。汉译《南传大藏经·长部经典二·大般涅槃经》译作“以佛陀为上首之比丘僧”。招提，意为四方。招提僧，即四方僧。

[97]衣钵六物：指出家僧尼的六种常随物，即僧伽梨（大衣）、郁多罗僧（上衣）、安陀会（中衣）、钵多罗（钵）、尼师坛（坐卧具）、漉水囊（过滤水之具）。

[98]精舍：指僧众住处，早期为寺院的别称，其意为智德精练者的舍宅。《翻译名义集》卷七云：“非由其舍精妙，良由精练行者所居也。”

[99]小床：汉译《南传大藏经·长部经典二·大般涅槃经》译作“低座”。

[100]出要：出离、离欲。

[101]法眼：又作法眼净、净法眼，谓如实知见佛法之观慧。

[102]竹林丛：本经下文又作“竹林”。汉译《南传大藏经·长部经典二·大般涅槃经》译作“竹林村”，《佛般泥洹经》译作“竹芳聚”，《般泥洹经》译作“竹芳邑”。

[103]毗沙陀耶：意为与毒。

[104]魔：又音译作魔罗，意译为杀者、夺命、障碍，又称恶魔，通常指魔王波旬。魔，此字前高丽藏原有一“若”字，今依宋、元、明三种藏经删去。

[105]若魔天：如魔之天，通常指他化自在天，本经前文又作“大神力天”。

[106]真人：又作至真、应真、应、应供、无所著，音译作阿罗汉、阿罗诃。

[107]问讯：即问好，如恭问其身心安适否。

[108]时：高丽藏原作“之”，今依宋、元、明三种藏经改。

[109]知识：指亲厚之宿交。《瑜伽师地论》卷八十三云：“宿昔同处、居家乐故，名为知识。”

[110]诣毗舍离及越祇国：汉译《南传大藏经·长部经典二·大般涅槃经》译作“往毗舍离近处”，《佛般泥洹经》译作“皆去至沙罗提国”。越祇，又作跋耆、婆祇、拔祇、跋祇，古印度十六大国之一，隔恒河在摩揭陀国之北，都城为毗舍离；此处指毗舍离城外之四周村邑。

[111]安居：又作雨安居、夏安居、夏坐，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[112]佛身疾生，举体皆痛：汉译《南传大藏经·长部经典二·大般涅槃经》译作“忽患激痛之痢病，几乎近于绝命”，《佛般泥洹经》译作“身皆大痛，欲般泥洹”。

[113]涅槃：此处应作“般涅槃”，又作般泥洹，意译作圆寂、灭度。般，完全之意。涅槃，一切烦恼断尽的状态。汉译《南传大藏经·长部经典二·大般涅槃经》译作“入灭”。

[114]方面：方位、方向。汉译《南传大藏经·长部经典二·大般涅槃经》译作“四方”。

[115]世眼：指为世人眼目之佛。

[116]众僧于我有所须耶：汉译《南传大藏经·长部经典二·大般涅槃经》译作“诸比丘众向我眺望何耶”。

[117]我持众僧，我摄众僧：汉译《南传大藏经·长部经典二·大般涅槃经》译作“我引导比丘众，或比丘众依怙于我”。

[118]令：高丽藏原作“命”，今依宋、元、明三种藏经改。

[119]终不自称所见通达：汉译《南传大藏经·长部经典二·大般涅槃经》译作“于弟子无隐秘、握拳不教”。

[120]且：高丽藏原作“粗”，今依宋、元、明三种藏经改。

[121]无想定：又作无想心定，此处指灭尽定。汉译《南传大藏经·长部经典二·大般涅槃经》译作“灭受想三昧”，《般泥洹经》译作“不念众想之定”。

[122]当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依：汉译《南传大藏经·长部经典二·大般涅槃经》译作“以自作洲，自作归依，勿归依他人；以法为洲，以法为归依而住，勿归依他人”，《杂阿含·三六经》译作“住于自洲，住于自依；住于法洲，住于法依；不异洲，不异依”。炽燃，意谓明灯、照明；又或译作“洲”，即洲渚，本指水中的陆地，喻指能安身之所。

[123]则为真我弟子、第一学者：汉译《南传大藏经·长部经典二·大般涅槃经》译作“彼等于我比丘众中，将在最高境地必定乐于修学”，《佛般泥洹经》译作“皆是佛弟子”，《般泥洹经》译作“皆佛子孙”。

[124]遮婆罗塔：又作遮婆罗寺。汉译《南传大藏经·长部经典二·大般涅槃经》译作“遮波罗庙”，《佛般泥洹经》译作“急疾神树下”，《般泥洹经》译作“急疾神地”，法显译《大般涅槃经》译作“遮波罗支提”。遮婆罗，意为转、动。

[125]四神足：又作四如意足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足，因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足。

[126]可得不死一劫有余：汉译《南传大藏经·长部经典二·大般涅槃经》译作“如来之寿量可留住一劫或一劫以上”，法显译《大般涅槃经》译作“尚能住寿满于一劫、若减一劫”。一劫有余，《长阿含·二·游行经（中）》又作“一劫、一劫有余”。

[127]习：高丽藏原无此字，今依宋、元、明三种藏经补上。

[128]又亦默然：《佛般泥洹经》译作“阿难复言：‘佛何以不般泥洹？时足可般泥洹。’”

[129]懞懞：高丽藏原作“曚曚”，今依宋、元、明三种藏经改。

[130]魔波旬：又作天魔波旬。魔，此处指欲界最高天之魔王，名为波旬。波旬，又音译作波卑夜、波卑面、陂旬、弊魔，意译作杀者或恶者。窥基之《大乘法苑义林章》卷六云：“又云波卑夜，此云恶者，天魔别名。波旬，讹也。”

[131]捍：宋、元、明三种藏经作“悍”。

[132]神变：神通变化。

[133]郁鞞罗：又作郁毗罗、优楼频螺，意为木瓜林，村名。位于佛陀伽耶之南、尼连禅河边，为佛陀最初出家修苦行之地。

[134]尼连禅：又音译作尼连禅那、尼连然、泥连（河），意译作不乐著（河），为恒河支流，位于中印度摩揭陀国伽耶城的东边。为佛成道前舍弃苦行而沐浴之河。

[135]阿游波尼俱律树：《长阿含·一·大本经》作“钵多树”，参见其注释。

[136]本生处：又音译作惒跋单，指末罗族之起源地。

[137]拘尸那竭：又音译作拘尸那揭罗、鸠尸那竭、拘尸那伽罗、拘夷那竭、俱尸那、拘尸那、瞿师罗，意译作上茅（城）、香茅（城）、茅（城），位于中印度，系末罗种族之领土。

[138]娑罗：树名，意为高远，早期误译为坚固，属龙脑香料之乔木，产于印度等热带地方。

[139]双树：又作坚固双树、双娑罗树，指两棵娑罗树，其下之树根与其上之枝叶皆交错在一起，故称双树。

[140]定意三昧，舍命住寿：汉译《南传大藏经·长部经典二·大般涅槃经》译作“正念正知而舍寿行”，《佛般泥洹经》译作“意欲放弃寿命”，《般泥洹经》译作“定意自思，于三味中，不住性命，弃余寿行”，法显译《大般涅槃经》译作“即便舍寿，而以神力住命三月”。

[141]地大震动：汉译《南传大藏经·长部经典二·大般涅槃经》译作“有大地震……及天雷响烈”，法显译《大般涅槃经》译作“大地十八相动，天鼓自鸣。以佛力故，空中唱言：如来不久当般涅槃。诸天人众，忽闻此声，心大悲憹，遍体血现”。

[142]有无二行中，吾今舍有为；内专三昧定，如鸟出于卵：汉译《南传大藏经·长部经典二·大般涅槃经》译作“生之量无量，牟尼舍有行，心喜正念住，如断铠已生”，《般泥洹经》译作“无量众德行，有为吾今舍；近远应度者，已度应度者”，法显译《大般涅槃经》译作“一切诸众生，皆随有生死。我今亦生死，而不随于有；一切造作行，我今欲弃舍”。有无二行，指有为与无为。

[143]大神尊天：汉译《南传大藏经·长部经典二·大般涅槃经》译作“有大神通、大威神力之天神”，《佛般泥洹经》译作“有天威神大”，《般泥洹经》译作“神妙天”。

[144]自试：高丽藏原作“知试”，今依宋、元、明三种藏经改。

[145]菩萨：菩提萨埵之略称，意译作大觉有情、道心众生，即志于求道、求大觉之人，专指将来决定成佛之因地修行者。

[146]神母：对菩萨生母的尊称。

[147]无上正觉：又作无上正等正觉、无上正尽觉，音译为阿耨多罗三藐三菩提，特指佛陀之觉悟。

[148]法轮：以轮喻佛法，故称法轮，通常指四圣谛或八正道。

[149]佛教：指佛陀在世间的教化。

[150]无余涅槃界：又作无余涅槃、无余依涅槃界。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[151]震：高丽藏原作“振”，今依宋、元、明三种藏经改。

[152]天师：疑为“大师”之误。经中常尊称佛为大师。

[153]迦毗陵：鸟名，又音译作迦罗频伽、加罗毗伽、迦陵频伽，意译作美音（鸟）、妙声（鸟），其鸣声清婉、和雅微妙，为一切鸟声所不能及。

[154]茵蓐：即床褥。

[155]使缘缚：指结使之因缘、系缚。使，又作结使，烦恼之异名。

[156]升仙：此处指佛之成道。仙，又作大仙、大仙人，本偈下文又作神仙，内外道对修行成就者的通称，经中也常用来称佛。

[157]鹿野苑：又作仙人住处鹿野苑，位于波罗㮈国的西北，为释迦牟尼佛成道后初转法轮、度化五比丘之处。《出曜经》卷十四载，此地是诸神与得道五通之学者游止之所，故称之为“仙人住处”；又传说过去有婆罗奈国王至此游猎，网鹿千头，因鹿王哀求而放鹿归山，故此地名“鹿野苑”。

[158]后有：指后续的生死轮回。

[159]净眼：意谓具清净之法眼，通常用来尊称佛陀。

[160]种事：高丽藏原作“事动”，今依宋、元、明三种藏经改。

[161]动：此字后高丽藏原有“佛说长阿含经卷第二”等九字。


长阿含经卷第三

二、游行经（中）[1]

佛告阿难：“世有八众，何谓八？一曰剎利众，二曰婆罗门众，三曰居士众，四曰沙门众，五曰四天王众，六曰忉利天众，七曰魔众，八曰梵天众。我自忆念：昔者，往来与剎利众坐起言语，不可称数，以精进定力，在所能现[2]。彼有好色，我色胜彼；彼有妙声，我声胜彼；彼辞[3]我退，我不辞彼；彼所能说，我亦能说；彼所不能，我亦能说。阿难！我广为说法，示教利喜已，即于彼没，彼不知我是天、是人。如是至梵天众，往返无数，广为说法，而莫知我谁。”

阿难白佛言：“甚奇！世尊！未曾有也，乃能成就如是。”

佛言：“如是微妙希有之法，阿难！甚奇！甚特！未曾有也。唯有如来能成此法。”

又告阿难：“如来能知受起、住、灭[4]，想起、住、灭，观起、住、灭。此乃如来甚奇甚特未曾有法！汝当受持。”

尔时，世尊告阿难：“俱诣香塔[5]，在一树下，敷座而坐。”

佛告阿难：“香塔左右现诸比丘[6]，普敕令集讲堂。”

阿难受教，宣令普集。阿难白佛：“大众已集，唯圣知时。”尔时，世尊即诣讲堂，就座而坐，告诸比丘：“汝等当知，我以此法自身作证，成最正觉[7]：谓四念处、四意断、四神足、四禅、五根、五力、七觉意、贤圣八道[8]。汝等宜当于此法中和同敬顺，勿生诤讼，同一师受，同一水乳，于我法中宜勤受学，共相炽然，共相娱乐。比丘当知，我于此法自身作证，布现于彼：谓贯经、祇夜经、受记经、偈经、法句经、相应经、本缘经、天本经、广经、未曾有经、证喻经、大教经[9]。汝等当善受持，称量分别，随事修行。所以者何？如来不久，是后三月当般泥洹。”

诸比丘闻此语已，皆悉愕然，殒绝迷荒，自投于地，举声大呼曰：“一何驶[10]哉！佛取灭度。一何痛哉！世间眼灭。我等于此，已为长衰。”或有比丘悲泣躃踊[11]，宛转噑[12]咷，不能自胜，犹如斩蛇，宛转回遑，莫知所奉。

佛告诸比丘曰：“汝等且止，勿怀忧悲。天地人物，无生不终。欲使有为不变易者，无有是处。我亦先说恩爱无常，合会有离，身非己有，命不久存。”尔时，世尊以偈颂曰：

“我今自在，到安隐处；

和合大众，为说此义。

吾年老矣，余命无几，

所作已办，今当舍寿。

念无放逸，比丘戒具，

自摄定意，守护其心。

若于我法，无放逸者，

能灭苦本，尽生老死。”

又告比丘：“吾今所以诫汝者何？天魔波旬向来请我：‘佛意无欲，可般泥洹，今正是时，宜速灭度。’我言：‘止！止！波旬！佛自知时，须我诸比丘集，乃至诸天普见神变。’波旬复言：‘佛昔于郁鞞罗尼连禅河水边，阿游波尼俱律树下初成佛道，我时白佛：佛意无欲，可般泥洹，今正是时，宜速灭度。尔时，如来即报我言：止！止！波旬！我自知时。如来今者未取灭度，须我诸弟子集，乃至天人见神变化，乃取灭度。今者如来弟子已集，乃至天人见神变化，今正是时，宜可灭度。’我言：‘止！止！波旬！佛自知时，不久住也，是后三月当般涅槃。’时，魔即念：佛不虚言，今必灭度。欢喜踊跃，忽然不现。魔去未久，即于遮波罗塔，定意三昧，舍命住寿。当此之时，地大震动，天人惊怖，衣毛为竖。佛放大光，彻照无穷，幽冥之处，莫不蒙明，各得相见。我时颂曰：

‘有无二行中，吾今舍有为；

内专三昧定，如鸟出于卵。’”

尔时，贤者阿难即从座起，偏袒右肩[13]，右膝着地，长跪叉手[14]白佛言：“唯愿世尊留住一劫，勿取灭度，慈愍众生，饶益天人！”

尔时，世尊默然不对。如是三请，佛告阿难：“汝信如来正觉道不？”

对曰：“唯然，实信。”

佛言：“汝若信者，何故三来触娆我为？汝亲从佛闻，亲从佛受：诸有能修四神足，多修习行，常念不忘，在意所欲，可得不死一劫有余。佛四神足已多习行，专念不忘，在意所欲，可止不死一劫有余，为世除冥，多所饶益，天人获安。汝[15]尔时何不重请[16]，使不灭度？再闻尚可，乃至三闻，犹不劝请留住一劫、一劫有余，为世除冥，多所饶益，天人获安。今汝方言，岂不愚耶[17]？吾三现相，汝三默然。汝于尔时，何不报我：如来可止一劫、一劫有余，为世除冥，多所饶益？且止！阿难！吾已舍性命，已弃已吐，欲使如来自违言者，无有是处。譬如豪贵长者，吐食于地，宁当复肯[18]还取食不？”

对曰：“不也。”

“如来亦然，已舍已吐，岂当复自还食言乎？”

佛告阿难俱诣菴婆罗村，即严衣钵，与诸大众侍从世尊，路由跋祇到菴婆罗村，在一山林。尔时，世尊为诸大众说戒、定、慧。修戒获定，得大果报；修定获智，得大果报；修智心净，得等解脱，尽于三漏——欲漏、有漏、无明漏。已得解脱，生解脱智：生死已尽，梵行已立，所作已办，不受后有。

尔时，世尊于菴婆罗村，随宜住已，佛告阿难：“汝等皆严，当诣瞻婆村、揵荼村、婆梨婆村及诣负弥城[19]。”

对曰：“唯然。”即严衣钵，与诸大众侍从世尊，路由跋祇渐至他城，于负弥城北，止尸舍婆林[20]。

佛告诸比丘：“当与汝等说四大教法[21]，谛听！谛听！善思念之。”

诸比丘言：“唯然，世尊！愿乐欲闻！”

“何谓为四？若有比丘作如是言：‘诸贤！我于彼村、彼城、彼国，躬从佛闻，躬受是教。’从其闻者，不应不信，亦不应毁。当于诸经推其虚实，依律、依法究其本末。若其所言非经、非律、非法，当语彼言：‘佛不说此，汝谬受耶？所以然者，我依诸经、依律、依法，汝先所言，与法相违。贤士！汝莫受持，莫为人说，当捐舍之。’若其所言依经、依律、依法者，当语彼言：‘汝所言是真佛所说，所以然者，我依诸经、依律、依法，汝先所言，与法相应。贤士！汝当受持，广为人说，慎勿捐舍。’此为第一大教法也。

“复次，比丘作如是言：‘我于彼村、彼城、彼国和合众僧、多闻耆旧，亲从其闻，亲受是法、是律、是教。’从其闻者，不应不信，亦不应毁。当于诸经推其虚实，依法、依律究其本末。若其所言非经、非律、非法者，当语彼言：‘佛不说此，汝于彼众谬听受耶？所以然者，我依诸经、依律、依法，汝先所言，与法相违。贤士！汝莫持此，莫为人说，当捐舍之。’若其所言依经、依律、依法者，当语彼言：‘汝所言是真佛所说，所以者何？我依诸经、依律、依法，汝先所言，与法相应。贤士！汝当受持，广为人说，慎勿捐舍。’此为第二大教法也。

“复次，比丘作如是言：‘我于彼村、彼城、彼国众多比丘持法、持律、持律仪者，亲从其闻，亲受是法、是律、是教。’从其闻者，不应不信，亦不应毁。当于诸经推其虚实，依法、依律究其本末。若其所言非经、非律、非法者，当语彼言：‘佛不说此，汝于众多比丘谬听受耶？所以然者，我依诸经、依律、依法，汝先所言，与法相违。贤士！汝莫受持，莫为人说，当捐舍之。’若其所言依经、依律、依法者，当语彼言：‘汝所言是真佛所说，所以然者，我依诸经、依律、依法，汝先所言，与法相应。贤士！汝当受持，广为人说，慎勿捐舍。’是为第三大教法也。

“复次，比丘作如是言：‘我于彼村、彼城、彼国一比丘持法、持律、持律仪者，亲从其闻，亲受是法、是律、是教。’从其闻者，不应不信，亦不应毁。当于诸经推其虚实，依法、依律究其本末。若其[22]所言非经、非律、非法者，当语彼言：‘佛不说此，汝于一比丘所谬听受耶？所以然者，我依诸经、依法、依律，汝先所言，与法相违。贤士！汝莫受持，莫为人说，当捐舍之。’若其所言依经、依律、依法者，当语彼言：‘汝所言是真佛所说，所以然者，我依诸经、依律、依法，汝先所言，与法相应。贤士！当勤受持，广为人说，慎勿捐舍。’是为第四大教法也。”

尔时，世尊于负弥城随宜住已，告贤者阿难俱诣波婆城[23]，对曰：“唯然。”即严衣钵，与诸大众侍从世尊，路由末罗[24]至波婆城阇头园[25]中。时，有工师子[26]，名曰周那[27]，闻佛从彼末罗来至此城，即自严服，至世尊所，头面礼足，在一面坐。时，佛渐为周那说法正化，示教利喜。周那闻佛说法，信心欢喜，即请世尊明日舍食。时，佛默然受请。周那知佛许可，即从座起，礼佛而归，寻于其夜供设饭食。明日时到，唯圣知时。

尔时，世尊法服持钵，大众围绕，往诣其舍，就座而坐。是时，周那寻设饮食，供佛及僧。别煮栴檀树耳[28]，世所奇珍，独奉世尊。

佛告周那：“勿以此耳与诸比丘[29]。”周那受教，不敢辄与。时，彼众中有一长老比丘，晚暮出家，于其座上以余器取[30]。

尔时，周那见众食讫，并除钵器，行澡水毕，即于佛前以偈问曰：

“敢问大圣智，正觉二足尊，

善御上调伏，世有几沙门？”

尔时，世尊以偈答曰：

“如汝所问者，沙门凡有四，

志趣各不同，汝当识别之。

一行道殊胜，二善说道义，

三依道生活，四为道作秽。

何谓道殊胜，善说于道义，

依道而生活，有为道作秽？

能度恩爱刺，入涅槃无疑，

超越天人路，说此道殊胜；

善解第一义，说道无垢秽，

慈仁决众疑，是为善说道；

善敷演法句，依道以自生，

遥望无垢场，名依道生活；

内怀于奸邪，外像如清白，

虚诳无诚[31]实，此为道作秽。

云何善恶俱？净与不净杂，

相似现外好，如铜为金涂；

俗人遂见此，谓圣智弟子，

余者不尽尔，勿舍清净信。

一人持大众，内浊而外清，

现闭奸邪迹，而实怀放荡。

勿视外容貌，卒见便亲敬，

现闭奸邪迹，而实怀放荡。”

尔时，周那取一小座于佛前坐。佛[32]渐为说法，示教利喜已，大众围绕，侍从而还。中路止一树下，告阿难言：“吾患背痛[33]，汝可敷座。”

对曰：“唯然。”寻即敷座，世尊止息。时，阿难又敷一小座于佛前坐。

佛告阿难：“向者周那无悔恨意耶？设有此意，为由何生？”

阿难白佛言：“周那设供，无有福利。所以者何？如来最后于其舍食便取涅槃。”

佛告阿难：“勿作是言！勿作是言！今者周那为获大利，为得寿命，得色得力，得善名誉，生多财宝，死得生天，所欲自然。所以者何？佛初成道能施食者，佛临灭度能施食者，此二功德正等无异。汝今可往语彼周那：‘我亲从佛闻，亲受佛教，周那设食，今获大利，得大果报。’”

时，阿难承佛教旨，即诣彼所，告周那曰：“我亲从佛闻，亲从佛受教，周那设食，今获大利，得大果报。所以然者，佛初得道能饭食者，及临灭度能饭食者，此二功德正等无异。”

周那舍食已，始闻如此言：

如来患甚笃，寿行今将讫；

虽食栴檀耳，而患犹更增；

抱病而涉路，渐向拘夷城[34]。

尔时，世尊即从座起，小复前行，诣一树下，又告阿难：“吾背痛甚，汝可敷座。”

对曰：“唯然。”寻即敷座，如来止息。阿难礼佛足已，在一面坐。

时，有阿罗汉弟子，名曰福贵[35]，于拘夷那竭城向波婆城，中路见佛在一树下，容貌端正，诸根寂定，得上调意、第一寂灭。譬如大龙，亦如澄水，清净无秽。见已欢喜，善心生焉，即到佛所，头面礼足，在一面坐，而白佛言：“世尊！出家之人在清净处，慕乐闲居，甚奇特也，有五百乘车经过其边，而不闻见。我师一时在拘夷那竭城、波婆城二城中间道侧树下，静默而坐，时有五百乘车经过其边，车声轰轰，觉而不闻[36]。是时，有人来问我师：‘向群车过，宁见不耶？’对曰：‘不见。’又问：‘闻耶？’对曰：‘不闻。’又问：‘汝在此耶？在余处耶？’答曰：‘在此。’又问：‘汝醒悟耶？’答曰：‘醒悟。’又问：‘汝为觉寐[37]？’答曰：‘不寐。’彼人默念：是希有也，出家之人专精乃尔，车声轰轰，觉而不闻。即语我师曰：‘向有五百乘车从此道过，车声振动，尚且[38]不闻，岂他闻哉？’即为作礼，欢喜而去。”

佛告福贵：“我今问汝，随意所答，群车振动、觉而不闻，雷动天地、觉而不闻，何者为难？”

福贵白佛言：“千万车声，岂等雷电？不闻车声，未足为难，雷动天地、觉而不闻，斯乃为难。”

佛告福贵：“我于一时游阿越村，在一草庐[39]，时有异云暴起，雷电霹雳，杀四特牛[40]、耕者兄弟二人，人众大聚。时，我出草庐，彷徉经行[41]，彼大众中有一人来至我所，头面礼足，随我经行，我知而故问：‘彼大众聚，何所为耶？’其人即问：‘佛向在何所？为觉寐耶？’答曰：‘在此，时不寐也。’其人亦叹希闻得定如佛者也，雷电霹雳，声聒天地，而独寂定，觉而不闻，乃白佛言：‘向有异云暴起，雷电霹雳，杀四特牛、耕者兄弟二人，彼大众聚，其正为此。’其人心悦，即得法喜，礼佛而去。”

尔时，福贵被二黄叠[42]，价直百千，即从座起，长跪叉手而白佛言：“今以此叠奉上世尊，愿垂纳受！”

佛告福贵：“汝以一叠施我，一施阿难。”

尔时，福贵承佛教旨，一奉如来，一施阿难。佛愍彼故，即为纳受。时，福贵礼佛足已，于一面坐，佛渐为说法，示教利喜：施论、戒论、生天之论，欲为大患、不净秽污，上漏为碍，出要为上。时，佛知福贵意，欢喜柔软，无诸盖缠，易可开化，如诸佛常法，即为福贵说苦圣谛，苦集、苦灭、苦出要谛。

时，福贵信心清净，譬如净洁白叠，易为受色，即于座上远尘离垢，诸法法眼生，见法得法，决定正住，不堕恶道，成就无畏，而白佛言：“我今归依佛、归依法、归依僧，唯愿如来听我于正法中为优婆塞！自今已后，尽寿不杀、不盗、不淫、不欺、不饮酒，唯愿世尊听我于正法中为优婆塞！”又白佛言：“世尊游化[43]，若诣波婆城，唯愿屈意过贫聚中！所以然者，欲尽家所有[44]饮食、床卧、衣服、汤药，奉献世尊。世尊受已，家内获安。”

佛言：“汝所言善。”

尔时，世尊为福贵说法，示教利喜已，即从座起，头面礼足，欢喜而去。其去未久，阿难寻以黄叠奉上如来，如来哀愍，即为受之，被于身上。尔时，世尊颜貌从容，威光炽盛，诸根清净，面色和悦[45]。阿难见已，默自思念：自我得侍二十五年，未曾见佛面色光泽，发明如金。即从座起，右膝着地，叉手合掌，前白佛言：“自我得侍二十五年，未曾见佛光色如金，不审何缘？愿闻其意！”

佛告阿难：“有二因缘，如来光色有殊于常：一者佛初得道，成无上正真觉[46]时；二者临欲灭度，舍于性命般涅槃时。阿难！以此二缘，光色殊常。”尔时，世尊即说颂曰：

“金色衣光悦，细软极鲜净；

福贵奉世尊，如雪白毫光[47]。”

佛命阿难：“吾渴欲饮，汝取水来。”

阿难白言：“向有五百乘车于上流渡，水[48]浊未清，可以洗足，不中饮也。”

如是三敕：“阿难！汝取水来！”

阿难白言：“今拘孙[49]河去此不远，清冷可饮，亦可澡浴。”

时，有鬼神居在雪山，笃信佛道，即以钵盛八种净水，奉上世尊[50]。佛愍彼故，寻为受之。而说颂曰：

“佛以八种音[51]，敕阿难取水：

吾渴今欲饮，饮已诣拘尸。

柔软和雅音，所言悦众心。

给侍佛左右，寻白于世尊：

向有五百车，截流渡彼岸，

浑浊于此水，饮恐不便身；

拘孙[52]河不远，水美甚清冷，

往彼可取饮，亦可澡浴身。

雪山有鬼神，奉上如来水，

饮已威势强，众中师子步[53]。

其水神龙居，清澄无浊秽；

圣颜如雪山，安详渡[54]拘孙。”

尔时，世尊即诣拘孙河，饮已澡浴，与众而去。中路止息在一树下，告周那曰：“汝取僧伽梨[55]四牒[56]而敷，吾患背痛，欲暂止息。”

周那受教，敷置已讫，佛坐其上。周那礼已，于一面坐，而白佛言：“我欲般涅槃，我欲般涅槃。”

佛告之曰：“宜知是时。”

于是，周那即于佛前便般涅槃。佛时颂曰：

“佛趣拘孙河，清凉无浊秽，

人中尊入水，澡浴渡[57]彼岸。

大众之元[58]首，教敕于周那：

吾今身疲极，汝速敷卧具。

周那寻受教，四牒衣而敷；

如来既止息，周那于前坐，

即白于世尊：我欲取灭度，

无爱无憎处，今当到彼方。

无量功德海，最胜[59]告彼曰：

汝所作已办，今宜知是时。

见佛已听许，周那倍精勤，

灭行无有余，如灯尽火灭。”[60]

时，阿难即从座起，前白佛言：“佛灭度后，葬法云何？”

佛告阿难：“汝且默然，思汝所业，诸清信士自乐为之。”

时，阿难复重三启：“佛灭度后，葬法云何？”

佛言：“欲知葬法者，当如转轮圣王[61]。”

阿难又白：“转轮圣王葬法云何？”

佛告阿难：“圣王葬法，先以香汤洗浴其体，以新劫贝周遍缠身，以五百张叠次如缠之[62]。内身金棺、灌以麻油毕，举金棺置于第二大铁椁中，栴檀香椁次重于外[63]，积众名香，厚衣[64]其上而阇维[65]之。讫收舍利[66]，于四衢道[67]起立塔庙，表剎悬缯，使国行人皆见法王塔，思慕正化，多所饶益。阿难！汝欲葬我，先以香汤洗浴，用新劫贝周遍缠身，以五百张叠次如缠之。内身金棺、灌以麻油毕，举金棺置于第二大铁椁中，旃檀香椁次重于外，积众名香，厚衣其上而阇维之。讫收舍利，于四衢道起立塔庙，表剎悬缯，使诸行人皆见佛塔，思慕如来法王道化，生获福利，死得上天。”于时，世尊重观此义，而说颂曰：

“阿难从座[68]起，长跪白世尊：

如来灭度后，当以何法葬？

阿难汝且默，思惟汝所行；

国内诸清信，自当乐为之。

阿难三请已，佛说转轮葬，

欲葬如来身，叠裹内棺椁；

四衢起塔庙，为利益众生，

诸有礼敬者，皆获无量福。”

佛告阿难：“天下有四种人，应得起塔，香花缯盖，伎乐供养。何等为四？一者如来应得起塔，二者辟支佛[69]，三者声闻人[70]，四者转轮王。阿难！此四种人应得起塔，香华缯盖，伎乐供养。”尔时，世尊以偈颂曰：

“佛应第一塔，辟支佛、声闻，

及转轮圣王，典领四域主，

斯四应供养，如来之所记，

佛、辟支、声闻，及转轮王塔。”

尔时，世尊告阿难：“俱诣拘尸城末罗双树间。”

对曰：“唯然。”

即与大众围绕世尊，在道而行。有一梵志从拘尸城趣波婆城，中路遥见世尊颜貌端正，诸根寂定，见已欢喜，善心自生，前至佛所，问讯讫，一面住，而白佛言：“我所居村去此不远，唯愿瞿昙于彼止宿，清旦食已，然后趣城。”

佛告梵志：“且止！且止！汝今便为供养我已。”

时，梵志殷勤三请，佛答如初，又告梵志：“阿难在后，汝可语意。”

时，梵志闻佛教已，即诣阿难，问讯已，于一面立，白阿难言：“我所居村去此不远，欲屈瞿昙于彼止宿，清旦食已，然后趣城。”

阿难报曰：“止！止！梵志！汝今已为得供养已。”

梵志复请，殷勤至三，阿难答曰：“时既暑热，彼村远迥。世尊疲极，不足劳娆。”

尔时，世尊观此义已，即说颂曰：

“净眼前进路，疲极向双树，

梵志遥见佛，速诣而稽首：

我村今在近，哀愍留一宿，

清旦设微供，然后向彼城。

梵志我身倦，道远不能过，

监藏者[71]在后，汝可往[72]语意。

承佛教旨已，即诣阿难所：

唯愿至我村，清旦食已去。

阿难曰止止，时热不相赴。

三请不遂愿，忧恼不悦乐。

咄此有为法[73]，流迁不常住；

今于双树间，灭我无漏[74]身。

佛、辟支、声闻，一切皆归灭；

无常无撰[75]择，如火焚山林。”

尔时，世尊入拘尸城，向本生处末罗双树间[76]，告阿难曰：“汝为如来于双树间敷置床座，使头北首，面向西方。所以然者，吾法流布，当久住北方[77]。”

对曰：“唯然。”

即敷座，令北首。尔时，世尊自四牒僧伽梨偃右胁，如师子王累足而卧。时，双树间所有鬼神笃信佛者，以非时花[78]布散于地。尔时，世尊告阿难曰：“此双树神以非时华供养于我，此非供养如来。”

阿难白言：“云何名为供养如来？”

佛[79]语阿难：“人能受法，能行法者，斯乃名曰供养如来[80]。”佛观此义，而说颂曰：

“佛在双树间，偃卧心不乱；

树神心清净，以花散佛上。

阿难白佛言：云[81]何名供养？

受法而能行，觉华[82]而为供。

紫金华如轮，散佛未为供；

阴界入无我[83]，乃名第一供。”

尔时，梵摩那[84]在于佛前执扇扇佛，佛言：“汝却，勿在吾前。”

时，阿难默自思念：此梵摩那常在佛左右，供给所须，当尊敬如来，视无厌足。今者末后须其瞻视，乃命使却，意将何因？于是，阿难即整衣服，前白佛言：“此梵摩那常在佛左右，供给所须，当尊敬如来，视无厌足。今者末后须其瞻视，而命使却，将有何因？”

佛告阿难：“此拘尸城外有[85]十二由旬，皆是诸大神天之所居宅，无空缺处。此诸大神皆嫌此比丘当佛前立：今佛末后垂当灭度，吾等诸神，冀一奉觐，而此比丘有大威德，光明映蔽，使我曹等不得亲近礼拜供养。阿难！我以是缘，故命使却。”

阿难白佛：“此尊比丘本积何德？修何行业？今者威德乃如是乎？”

佛告阿难：“乃往过去久远九十一劫，时世有佛，名毗婆尸，时此比丘以欢喜心，手执草炬，以照彼塔，由此因缘，使今威光上彻二十八天[86]，诸天神光所不能及。”

尔时，阿难即从座起，偏袒右肩，长跪叉手而白佛言：“莫于此鄙陋小城、荒毁之土取灭度也。所以者何？更有大国——瞻婆大国、毗舍离国、王舍城、婆祇国、舍卫国、迦维罗卫国、波罗㮈国[87]，其土人民众多，信乐佛法，佛灭度已，必能恭敬供养舍利。”

佛言：“止！止！勿造斯观，无谓此土以为鄙陋。所以者何？昔者，此国有王名大善见[88]，此城时名拘舍婆提[89]，大王之都城，长四百八十里，广二百八十里。是时，谷米丰贱，人民炽盛。

“其城七重，绕城栏楯[90]亦复七重，雕文刻镂，间悬宝铃。其城下基深三仞，高十二仞，城上楼观高十二仞，柱围三仞。金城银门，银城金门；琉璃城水精[91]门，水精城琉璃门。其城周围[92]，四宝庄严，间错栏楯，亦以四宝，金楼银铃，银楼金铃。宝堑七重，中生莲花：优钵罗花、钵头摩花、俱物头花、分陀利花[93]。下有金沙布现其底，夹[94]道两边生多邻树[95]。其金树者，银叶花实。其银树者，金叶花实。水精树者，琉璃花实。琉璃树者，水精花实。多邻树间有众浴池，清流深潭，洁净无秽，以四宝砖间砌其边。金梯银蹬，银梯金蹬；琉璃梯金蹬，琉璃梯陛水精为蹬，水精梯陛琉璃为蹬。周匝栏楯，辽绕相承。其城处处生多邻树，其金树者，银叶花实。其银树者，金叶花实。水精树者，琉璃花实。琉璃树者，水精花实。树间亦有四种宝池，生四种花。街巷齐整，行伍相当，风吹众花，纷纷路侧。微风四起，吹诸宝树，出柔软音，犹如天乐。其国人民，男女大小，共游树间，以自娱乐。其国常有十种声：贝声、鼓声、波罗声、歌声、舞声、吹声、象声、马声、车声、饮食戏笑声[96]。

“尔时，大善见王七宝具足，王有四德，主四天下。何谓七宝？一、金轮宝，二、白象宝，三、绀马宝，四、神珠宝，五、玉女宝，六、居士宝，七、主兵宝。

“云何善见大王成就金轮宝？王常以十五日月满时，沐浴香汤，升高殿上，婇女围绕，自然轮宝忽现在前，轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四。大善见王默自念言：我曾从先宿耆[97]旧闻如是语：若[98]剎利王水浇头种[99]，以十五日月满时，沐浴香汤，升宝殿上，婇女围绕，自然金轮忽现在前，轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四，是则名为转轮圣王。今此轮现，将无是耶？今我宁可试此轮宝。

“时，大善见王即召[100]四兵[101]，向金轮宝偏露右臂，右膝着地，以右手摩抆金轮，语言：‘汝向东方，如法而转，勿违常则。’轮即东转。时，善见王即将四兵随其后行，金轮宝前有四神引导，轮所住处，王即止驾。尔时，东方诸小国王见大王至，以金钵盛银粟，银钵盛金粟，来趣王所，拜首白言：‘善来！大王！今此东方，土地丰乐，人民炽盛，志性仁和，慈孝忠[102]顺。唯愿圣王于此治政！我等当给使左右，承受所宜。’当时，善见大王语小王言：‘止！止！诸贤！汝等则为供养我已，但当以正法治，勿使偏枉，无令国内有非法行，此即名曰我之所治。’

“时，诸小王闻此教已，即从大王巡行诸国，至东海表；次行南方、西方、北方，随轮所至，其诸国王各献国土，亦[103]如东方诸小王。此时，善见王既随金轮，周行四海，以道开化，安慰民庶，已还本国拘舍婆城。时，金轮宝在宫门上虚空中住，大善见王踊跃而言：‘此金轮宝真为我瑞，我今真为转轮圣王。’是为金轮宝成就。

“云何善见大王成就白象宝？时，善见大王清旦在正殿上坐，自然象宝忽现在前，其毛纯白，七处[104]平住，力能飞行，其首杂色，六牙纤 [image] ，真金间填。时王见已，念言：此象贤良，若善调者，可中御乘。即试调习，诸能悉备。时，善见大王欲自试象，即乘其上，清旦出城，周行四海，食时已还。时，善见王踊跃而言：‘此白象宝真为我瑞，我今真为转轮圣王。’是为象宝成就。

“云何善见大王成就马宝？时，善见大王清旦在正殿上坐，自然马宝忽现在前，绀青色，朱毛尾，头颈如乌[105]，力能飞行。时王见已，念言：此马贤良，若善调者，可中御乘。即试调习，诸能悉备。时，善见王欲自试马宝，即乘其上，清旦出城，周行四海，食时已还。时，善见王踊跃而言：‘此绀马宝真为我瑞，我今真为转轮圣王。’是为绀马宝成就。

“云何善见大王神珠宝成就？时，善见大王于清旦在正殿上坐，自然神珠忽现在前，质色清彻，无有瑕秽。时王见已，言：‘此珠妙好，若有光明，可照宫内。’时，善见王欲试此珠，即召四兵，以此宝珠置高幢上，于夜冥中赍幢出城，其珠光明，照诸军众，犹如昼日。于军众外周匝，复能照一由旬。现城中人皆起作务，谓为是昼。时，王善见踊跃而言：‘今此神珠宝[106]真为我瑞，我今真为转轮圣王。’是为神珠宝成就。

“云何善见大王成就玉女宝？时，玉女宝忽然出现，颜色从容，面貌端正，不长不短，不粗不细，不白不黑，不刚不柔，冬则身温，夏则身凉，举身毛孔出栴檀香，口出优钵罗华香，言语柔软，举动安详，先起后坐，不失宜[107]则。时，王善见清净无著，心不暂念，况复亲近。时，王善见踊跃而言：‘此玉女宝真为我瑞，我今真为转轮圣王。’是为玉女宝成就。

“云何善见大王居士宝成就？时，居士丈夫忽然自出，宝藏自然，财富无量。居士宿福，眼能彻视地中伏藏，有主无主，皆悉见知。其有主者，能为拥护；其无主者，取给王用。时，居士宝往白王言：‘大王！有所给与，不足为忧，我自能办。’时，善见王欲试居士宝，即敕严船于水游戏，告居士曰：‘我须金宝，汝速与我。’居士报曰：‘大王小待，须至岸上。’王寻逼言：‘我停[108]须用，正今得来。’时，居士宝被王严敕，即于船上长跪，以右手内着水中，水中宝瓶随手而出，如虫缘树。彼居士宝，亦复如是，内手水中，宝缘手出，充满船上，而白王言：‘向须宝用，为须几许？’时，王善见语居士言：‘止！止！吾无所须，向相试耳！汝今便为供养我已。’时，彼居士闻王语已，寻以宝物还投水中。时，善见王踊跃而言：‘此居士宝真为我瑞，我今真为转轮圣王。’是为居士宝成就。

“云何善见大王主兵宝成就？时，主兵宝忽然出现，智谋雄猛，英略独决，即诣王所白言：‘大王！有所讨伐[109]，王不足忧，我自能办。’时，善见大王欲试主兵宝，即集四兵而告之曰：‘汝今用兵，未集者集，已集者放；未严者严，已严者解；未去者去，已去者住。’时，主兵宝闻王语已，即令四兵，未集者集，已集者放；未严者严，已严者解；未去者去，已去者住。时，善见王踊跃而言：‘此主兵宝真为我瑞，我今真为转轮圣王。’阿难！是为善见转轮圣王成就七宝。

“何谓四神德？一者长寿不夭，无能及者。二者身强无患，无能及者。三者颜貌端正，无能及者。四者宝藏盈溢，无能及者[110]。是为转轮圣王成就七宝及四功德。

“阿难！时，善见王久乃命驾，出游后园，寻告御者：‘汝当善御，安详而行。所以然者，吾欲谛观国土人民安乐无患。’时，国人民路次观者，复语侍人：‘汝且徐行，吾欲谛观圣王威颜。’阿难！时，善见王慈育民物，如父爱子；国民慕王，如子仰父，所有珍奇尽以贡王，愿垂纳受，在意所与。时王报曰：‘且止！诸人！吾自有宝，汝可自用。’复于异时，王作是念：我今宁可造作宫观。适生是意，时国人民诣王善见，各白王言：‘我今为王造作宫殿。’王报之曰：‘我今以为得汝供养，我有宝物，自足成办。’时，国人民复重启王：‘我欲与王造立宫殿。’王告人民：‘随汝等意。’时，诸人民承王教已，即以八万四千两车，载金而来，诣拘舍婆城，造立法殿[111]。时，第二忉利妙匠天子[112]默自思念：唯我能堪与善见王起正法殿。

“阿难！时，妙匠天造正[113]法殿，长六十里，广三十里，四宝庄严，下基平整，七重宝砖以砌其阶。其法殿柱有八万四千，金柱银栌，银柱金栌，琉璃、水精栌柱亦然。绕殿周匝，有四栏楯，皆四宝成，又四阶陛亦四宝成。其法殿上有八万四千宝楼，其金楼者银为户牖，其银楼者金为户牖，水精、琉璃楼户亦然。金楼银床，银楼金床，綩綖[114]细软，金缕织成，布其座上，水精、琉璃楼床亦然。其殿光明，眩曜人目，犹日盛明，无能视者。

“时，善见王自生念言：我今可于是殿左右起多邻园池。即造园池，纵广一由旬。又复自念：于法殿前造一法池。寻即施造，纵广一由旬。其水清澄，洁净无秽，以四宝砖厕砌其下，绕池四边，栏楯周匝，皆以黄金、白银、水精、琉璃四宝合成。其池水中[115]生众杂华：优钵罗华、钵头摩华、俱物头华、分陀利华[116]，出微妙香，馚馥四散。其池四面陆地生华：阿酰物多华、瞻卜华、波罗罗华、须曼陀华、婆师迦华、檀俱摩梨华[117]。使人典池，诸行过者将入洗浴，游戏清凉，随意所欲，须浆与浆，须食与食。衣服、车马、香华、财宝，不逆人意。

“阿难！时，善见王有八万四千象，金银校饰，络用宝珠，斋象王[118]为第一。八万四千马，金银校饰，络用宝珠，力马王[119]为第一。八万四千车，师子革络，四宝庄严，金轮宝为第一。八万四千珠，神珠宝为第一。八万四千玉女，玉女宝为第一。八万四千居士，居士宝为第一。八万四千剎利，主兵宝为第一。八万四千城，拘尸婆提城为第一。八万四千殿，正法殿为第一。八万四千楼，大正楼为第一。八万四千床，皆以黄金、白银、众宝所成，氍氀[120]毾㲪[121]，綩綖细软，以布其上。八万四千亿衣，初摩衣、迦尸衣、劫波衣[122]为第一。八万四千种食，日日供设，味味各异。

“阿难！时，善见王八万四千象，乘斋象上，清旦出拘尸城，案行天下，周遍四海，须臾之间，还入城食。八万四千马，乘力马宝，清旦出游，案行天下，周遍四海，须臾之间，还入城食。八万四千车，乘金轮车，驾力马宝，清旦出游，案行天下，周遍四海，须臾之间，还入城食。八万四千神珠，以神珠宝，照于宫内，昼夜常明。八万四千玉女，玉女宝善贤给侍左右。八万四千居士，有所给与，任居士宝。八万四千剎利，有所讨伐，任主兵宝。八万四千城，常所治都，在拘尸城。八万四千殿，王所常止，在正法殿。八万四千楼，王所常止，在大正楼。八万四千座，王所常止，在颇梨座，以安禅故。八万四千亿衣，上妙宝饰，随意所服，以惭愧故。八万四千种食，王所常食，食自然饭，以知足故。

“时，八万四千象来现，王时蹋蹈冲突，伤害众生，不可称数。时王念言：此象数来，多所损伤，自今而后，百年听现一象。如是转次百年现一，周而复始[123]。”

[1]长阿含经卷第三……游行经（中）：高丽藏原作“佛说长阿含经卷第三，后秦弘始年佛陀耶舍共竺佛念译，游行经第二中”等二十九字。

[2]在所能现：法显译《大般涅槃经》译作“我观其根、应得度者，随所现形，而为说法”。

[3]辞：向……告辞。

[4]起、住、灭：指现起、安住、衰灭。

[5]香塔：汉译《南传大藏经·长部经典二·大般涅槃经》译作“大林之重阁讲堂”，《佛般泥洹经》译作“大会堂”，《般泥洹经》译作“讲堂”，法显译《大般涅槃经》译作“重阁讲堂”。

[6]香塔左右现诸比丘：意谓现在在香塔左右之诸比丘。汉译《南传大藏经·长部经典二·大般涅槃经》译作“凡住毗舍离附近之诸比丘”，《般泥洹经》译作“维耶离国猗行比丘”，法显译《大般涅槃经》译作“此大林中重阁讲堂诸比丘众”。

[7]最正觉：又作等正觉、正等觉、正等正觉，指佛陀的如实、圆满之觉悟。

[8]四念处、四意断、四神足、四禅、五根、五力、七觉意、贤圣八道：四念处，又译作四念住，指观身如身、观受如受、观心如心、观法如法。四意断，又作四正断、四正勤、四断，指已生恶法令断、未生恶法令不起、未生善法令生、已生善法令增广。四神足，又作四如意足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足。四禅，又作四禅定、四静虑，即初禅、二禅、三禅、四禅。五根，指信根、精进根、念根、定根、慧根。五力，指信力、精进力、念力、定力、慧力。七觉意，又作七觉分、七觉支、七菩提支、七菩提分，指念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。贤圣八道，又作八圣道、八正道、八圣道分，指正见、正志、正语、正业、正命、正精进、正念、正定。汉译《南传大藏经·长部经典二·大般涅槃经》与法显译《大般涅槃经》均未提四禅。

[9]贯经、祇夜经、受记经、偈经、法句经、相应经、本缘经、天本经、广经、未曾有经、证喻经、大教经：以上统称为十二部经或十二分教。贯经，又意译作契经、长行，音译作修多罗，指佛经中的散文部份。祇夜，又意译作应颂、重颂，指佛经中重复契经内容的偈颂。受记，又意译作记别，指佛陀在经中对人事的记说、授记。偈经，又意译作讽诵、孤起，音译作伽陀，指佛经中独立于前后长行的偈颂。法句，又意译作自说，音译作优陀那，指佛陀不请自说之法。相应，又意译作本事，音译作伊帝目多伽，指佛经中的过去世之人事。本缘，又意译作本生，音译作阇多伽，指佛经中关于佛陀的过去世之人生。天本，又意译作因缘，音译作尼陀那，指经律中说法、制戒之因缘。广经，又意译作方广，音译作毗富罗，指佛经中广说之甚深法义。未曾有经，又意译作未曾有法、希法，音译作阿浮多达摩，指佛经中的希有之功德。证喻，又意译作譬喻，音译作阿波陀那，指佛经中的譬喻。大教，又意译作论议，音译作优波提舍，指佛说之阿毗昙。另参见《中阿含·一·善法经》注释。

[10]驶：迅速。

[11]躃踊：指捶胸顿足之哀痛状。

[12]噑：高丽藏原作“㘁”，今依宋、元、明三种藏经改。

[13]偏袒右肩：指穿着袈裟时覆住左肩而露出右肩，主要以此表示恭敬。

[14]长跪叉手：又作长跪合掌。长跪，指两腿跪地而上身挺直。

[15]汝：高丽藏原无此字，今依宋、元、明三种藏经补上。

[16]重请：汉译《南传大藏经·长部经典二·大般涅槃经》译作“恳请”。

[17]岂不愚耶：汉译《南传大藏经·长部经典二·大般涅槃经》译作“此是汝之恶作、汝之罪过”，《般泥洹经》译作“岂不过耶”。

[18]肯：此字前高丽藏原有一“有”字，今依宋、元、明三种藏经删去。

[19]菴婆罗村……瞻婆村、揵荼村、婆梨婆村及诣负弥城：汉译《南传大藏经·长部经典二·大般涅槃经》译作“犍荼村……跋提村……庵罗村……阎浮村……负弥城”，《佛般泥洹经》译作“拘邻聚……揵梨聚……金聚……授手聚……掩满聚……喜豫聚……华氏聚……夫延城”，《般泥洹经》译作“拘利邑……健持邑……掩满邑……金邑……授手邑……华氏邑……善净邑……夫延邑”，法显译《大般涅槃经》译作“乾荼村……象村……菴婆罗村……阎浮村……善伽城”。荼，高丽藏原作“茶”，今依宋、元、明三种藏经改。婆梨婆，意为象。

[20]尸舍婆林：汉译《南传大藏经·长部经典二·大般涅槃经》译作“阿难庙”。尸舍婆，又译作身恕、申恕、申恕波、尸摄惒，意为实木，木质坚实故。

[21]四大教法：指依经、依律、依法来判别四种不同来源的佛法之真伪。法显译《大般涅槃经》译作“四决定说”，汉译《南传大藏经·增支部经典二·四集·一百八十》译作“四大处”，《增一阿含·声闻品·第五经》译作“四大广演之义”，并说其内容为“契经、律、阿毗昙、戒”。

[22]其：高丽藏原无此字，今依明藏补上。

[23]波婆城：《佛般泥洹经》与《般泥洹经》译作“波旬国”，法显译《大般涅槃经》译作“波波城”。波婆，意为净。

[24]末罗：意译为力士，国与族之名，古印度十六国之一，位于中印度恒河北部。

[25]阇头园：汉译《南传大藏经·长部经典二·大般涅槃经》译作“铁匠子准陀之庵罗林”，《佛般泥洹经》译作“禅头国”，《般泥洹经》译作“禅头园”。

[26]工师子：汉译《南传大藏经·长部经典二·大般涅槃经》译作“铁匠子”，法显译《大般涅槃经》译作“工巧子”。

[27]周那：又音译作准头、纯陀，为最后供食佛陀之人。汉译《南传大藏经·长部经典二·大般涅槃经》译作“准陀”，《佛般泥洹经》与《般泥洹经》译作“淳”，法显译《大般涅槃经》译作“淳陀”。

[28]栴檀树耳：汉译《南传大藏经·长部经典二·大般涅槃经》译作“菌茸”。依觉音论师注，有说此供食为不嫩、不老之殊胜野羊肉，有说为于软柔饭中加上牛乳之五味食，有说为野猪肉干。又有近代学者Dr. Hoey提到此地方之农夫至今尚喜食丛林中所生的一种名为sūkara-kanda的球状茸根。栴檀，又作旃檀，即檀香木，有赤白二种，其中白檀能治热病，赤檀能去风肿。

[29]勿以此耳与诸比丘：汉译《南传大藏经·长部经典二·大般涅槃经》译作“汝所备办之栴檀树菌茸供奉与我，备办其他之嚼食、啖食供奉与诸比丘……准陀！所剩余之菌茸，应埋藏于洞穴。准陀！我于天界、魔界、梵天界，或沙门、婆罗门及天、人之间，除如来之外，不见有人食此茸物能消化者”。

[30]时，彼众中有一长老比丘，晚暮出家，于其座上以余器取：《佛般泥洹经》译作“比丘中有一恶比丘，取所饮水器坏之”，《般泥洹经》译作“有恶比丘，已欲取器”。

[31]诚：高丽藏原作“成”，今依宋、元、明三种藏经改。

[32]佛：高丽藏原无此字，今依宋、元、明三种藏经补上。

[33]吾患背痛：汉译《南传大藏经·长部经典二·大般涅槃经》译作“患重症之［痢］疾，痢血痛极，几近于死”，《佛般泥洹经》译作“佛道得病”，《般泥洹经》译作“佛疾生，身背痛”，法显译《大般涅槃经》译作“‘我于今者，极患腹痛。’即将阿难，去树不远，而便下血”。

[34]拘夷城：本经下文又作拘夷那竭城、拘尸城，又音译作拘尸那揭罗、鸠尸那竭、拘尸那伽罗、拘尸那竭、俱尸那、拘尸那、瞿师罗城，意译作上茅城、香茅城、茅城，位于中印度，系末罗种族之领土。

[35]有阿罗汉弟子，名曰福贵：汉译《南传大藏经·长部经典二·大般涅槃经》译作“阿罗罗迦罗摩之弟子福贵”，《佛般泥洹经》译作“有华氏国人中大臣名胞罠”，《般泥洹经》译作“诸华大臣，字福罽”，法显译《大般涅槃经》译作“有一满罗仙人之子，名弗迦娑，是彼迦兰仙人弟子”。阿罗汉弟子，意为阿罗汉之弟子。

[36]觉而不闻：汉译《南传大藏经·长部经典二·大般涅槃经》译作“清醒有知觉……不见亦不闻其声音”，法显译《大般涅槃经》译作“非是熟眠，亦复不入于灭尽定……此人于时不觉不闻（五百车声）”。

[37]觉寐：汉译《南传大藏经·长部经典二·大般涅槃经》译作“睡眠”。寐，睡着。

[38]且：高丽藏原作“自”，今依宋、元、明三种藏经改。

[39]游阿越村，在一草庐：汉译《南传大藏经·长部经典二·大般涅槃经》译作“住阿头之菩沙迦罗（即谷仓）家”，《佛般泥洹经》译作“优昙聚”，《般泥洹经》译作“游阿沉”，法显译《大般涅槃经》译作“在阿车摩村……在彼村侧田间独坐”。

[40]特牛：即公牛。

[41]经行：在长度适中的道上来回行走，同时保持正念作如理的思惟、观察。

[42]二黄叠：汉译《南传大藏经·长部经典二·大般涅槃经》译作“两件柔绢金色衣”，《佛般泥洹经》译作“黄金织成 [image] 布一张”，《般泥洹经》译作“新织成（之）黄金 [image] ”，法显译《大般涅槃经》译作“金色劫贝二张”。

[43]游化：游行教化。

[44]家所有：高丽藏原作“有家”，今依宋、元、明三种藏经改。

[45]世尊颜貌从容，威光炽盛，诸根清净，面色和悦：汉译《南传大藏经·长部经典二·大般涅槃经》译作“如来之肤色，是如此清丽”，《佛般泥洹经》译作“佛今日面色，如是 [image] 色”，《般泥洹经》译作“佛光颜从容，舒怿明好，殊紫金色”，法显译《大般涅槃经》译作“如来从其面门放种种光：青黄赤白、颇梨红色”。从，高丽藏原作“纵”，今依宋、元、明三种藏经改。

[46]无上正真觉：又作无上正觉、无上正等正觉、无上正尽觉，音译为阿耨多罗三藐三菩提，特指佛陀之觉悟。

[47]如雪白毫光：汉译《南传大藏经·长部经典二·大般涅槃经》译作“衣披于尊师，金色则不辉”。

[48]水：关于此河水之名，《佛般泥洹经》译作“鸠对”，《般泥洹经》译作“拘遗”，法显译《大般涅槃经》译作“迦屈嗟”。

[49]拘孙：汉译《南传大藏经·长部经典二·大般涅槃经》译作“脚俱多”（即《佛般泥洹经》所作的“鸠对”、《般泥洹经》所作的“拘遗”、法显译《大般涅槃经》所作的“迦屈嗟”），《佛般泥洹经》另作“酰连”，《般泥洹经》译作“凞连”。

[50]阿难白言：“今拘孙河去此不远……即以钵盛八种净水，奉上世尊：汉译《南传大藏经·长部经典二·大般涅槃经》译作“尊者阿难应诺世尊：‘唯然，世尊。’则持钵往彼河，彼河水少，被车轮所搅，水流混浊。尊者阿难去时，水流澄清不混浊。时，尊者阿难如是思惟：‘实然！如来之大威神力，真不可思议！真是稀有。此河水少，实为车轮所搅，水流混浊，我去时，水流转为澄清不混浊。’”《佛般泥洹经》译作“阿难即取浊水，持来白佛……”，《般泥洹经》译作“阿难行取水（指浊水），还往白佛言……”，法显译《大般涅槃经》译作“阿难然后持钵而去，既到河上，见水澄清，心大怖惧，身毛皆竖，而自念言：‘我于向者，见诸商人五百乘车经此水过，意谓犹浊，不言便清，致令屡逆如来之敕。’即持水归而以供奉，作如是言：‘甚奇！世尊！向见商人五百乘车从河而度，妨于前后，十日之中犹未应清。世尊神力，俄尔之顷，而便澄洁。’”

[51]八种音：又作八种清净音、八种梵音声、八梵、八音，指佛所出音声的八种殊胜。《中阿含·一六一·梵摩经》中说：“沙门瞿昙口出八种音声，一曰甚深，二曰毗摩楼簸，三曰入心，四曰可爱，五曰极满，六曰活瞿，七曰分了，八曰智也。多人所爱，多人所乐，多人所念，令得心定。”参见《中阿含·一六一·梵摩经》注释。

[52]孙：高丽藏原作“留”，今依宋、元、明三种藏经改。

[53]师子步：意谓佛陀步行有如狮子那样威势有力。师，通“狮”。

[54]渡：高丽藏原作“度”，今依宋、元、明三种藏经改。

[55]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教受具足戒者的三衣之一。

[56]四牒：折叠四次。

[57]渡：高丽藏原作“度”，今依宋、元、明三种藏经改。

[58]元：高丽藏原作“原”，今依宋、元、明三种藏经改。

[59]最胜：此处乃对佛陀之尊称。

[60]周那礼已，于一面坐，而白佛言……如灯尽火灭：汉译《南传大藏经·长部经典二·大般涅槃经》、《佛般泥洹经》、《般泥洹经》、法显译《大般涅槃经》均无此内容。

[61]转轮圣王：又作转轮王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[62]以新劫贝周遍缠身，以五百张叠次如缠之：汉译《南传大藏经·长部经典二·大般涅槃经》译作“新布包已，再用真新之麻布包，真新麻布包已，再用新布包之，如此一重一重包至五百重为止”，《佛般泥洹经》译作“用锦亵以缠身，劫波育十张，交缠其上”，《般泥洹经》译作；“用新劫波锦缠身体已，以五百张 [image] 次如缠之”，法显译《大般涅槃经》译作“用新净绵及以细 [image] 合缠其身，如是乃至积满千重”。劫贝，又译作劫波、劫波育，此处指棉布。

[63]内身金棺、灌以麻油毕，举金棺置于第二大铁椁中，栴檀香椁次重于外：汉译《南传大藏经·长部经典二·大般涅槃经》译作“然后置于有油之金棺，再盖外重之金棺”，《佛般泥洹经》译作“着假棺中，以泽香膏灌劫波育上”，《般泥洹经》译作“内身金棺，灌以麻油泽膏毕，举金棺置于第二大铁椁中”，法显译《大般涅槃经》译作“内金棺中，又作银棺盛于金棺，又作铜棺盛于银棺，又作铁棺盛于铜棺，然后灌以众妙香油。又复棺内，以诸香华而用涂散。作众伎乐，歌呗赞颂，然后下盖。造大宝舆，极令高广，轩盖栏楯，众妙庄严，以棺置上”。

[64]衣：此处意谓如衣覆盖。

[65]阇维：又作阇毗、荼毗、茶毗、耶维，意为火化。

[66]舍利：又音译为设利罗、室利罗、实利，意译为体、身骨或遗身，即指死尸或遗骨，但通常指火化后之遗骨。

[67]四衢道：指能通四方之街道，即十字路口。

[68]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[69]辟支佛：又意译作独觉、缘觉，乃无师自觉、但不组建僧团、不热心说法之究竟解脱者。汉译《南传大藏经·长部经典二·大般涅槃经》中说辟支佛“可使甚多之大众内心清净，彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由，辟支佛值得造塔”，其理由同如来。法显译《大般涅槃经》中说辟支佛“思惟诸法，自觉悟道，亦能福利世间人民，应起兜婆”。

[70]声闻人：汉译《南传大藏经·长部经典二·大般涅槃经》译作“如来之声闻弟子”，其造塔理由同如来。法显译《大般涅槃经》译作“阿罗汉”。声闻，音译作舍罗婆迦，又意译作弟子，指听闻佛陀声教而修行之弟子。

[71]监藏者：指尊者阿难。

[72]往：高丽藏原作“住”，今依宋、元、明三种藏经改。

[73]有为法：指迁流变化之法。

[74]无漏：灭尽烦恼。

[75]撰：持、拿。宋、元、明三种藏经作“选”。

[76]本生处末罗双树间：汉译《南传大藏经·长部经典二·大般涅槃经》译作“末罗族恕跋单之沙罗林”，法显译《大般涅槃经》译作“力士生地、熙连河侧娑罗双树间”。本生处，音译作惒跋单，指末罗族之起源地。末罗，意译为力士，种族之名，亦为古印度十六国之一，位于中印度恒河北部。双树，又作坚固双树、双娑罗树，指两棵娑罗树，其下之树根与其上之枝叶皆交错在一起，故称双树。

[77]汝为如来于双树间敷置床座，使头北首，面向西方。所以然者，吾法流布，当久住北方：汉译《南传大藏经·长部经典二·大般涅槃经》译作“阿难！汝为我敷床座于沙罗双树间，其头向北。阿难！我甚疲倦，我欲偃卧”，《佛般泥洹经》译作“疾去！为佛于盐呵沙施床，使北首。今日夜半，佛当般泥洹”，《般泥洹经》译作“汝于苏连双树间，施蝇床，令北首，我夜半当灭度”，法显译《大般涅槃经》译作“汝可往至娑罗林中，见有双树孤在一处，洒扫其下，使令清净，安处绳床，令头北首。我今身体，极苦疲极”。

[78]非时花：非相应时节所开之花。

[79]佛：高丽藏原无此字，今依宋、元、明三种藏经补上。

[80]人能受法，能行法者，斯乃名曰供养如来：汉译《南传大藏经·长部经典二·大般涅槃经》译作“若比丘、比丘尼、优婆塞、优婆夷，凡大小之行，皆以法随法而住，持身正直，随戒、法而行者，则是对如来最上之尊敬供养”，法显译《大般涅槃经》译作“欲供养我、报于恩者，不必以此香花伎乐。净持禁戒，读诵经典，思惟诸法深妙之义，斯则名为供养我也”。

[81]云：高丽藏原作“斋”，今依宋、元、明三种藏经改。

[82]觉华：以觉法为花。

[83]阴界入无我：指于阴界入此三科观察无我。阴界入，指五阴、十八界、十二入，此三合称为三科。阴，阴覆、障蔽之意。界，法种族之意。入，又作处、入处，意谓所进入的东西或场所。无我，又译为非我，乃否定一常恒、独立、自成之主宰体，佛教以无我为不共正见。

[84]梵摩那：比丘名，又音译作优波摩、优波摩那，意为譬喻。《一切经音义》卷二十六中说优波摩那为佛之庶子，法显译《大般涅槃经》中说优波摩那“如来昔日未取阿难为侍者时，其恒执事、看视如来”，汉译《南传大藏经·长部经典二·大般涅槃经》亦说优波摩那“长久以来，亲奉持、常近侍世尊”。《佛般泥洹经》译作“优和洹”，《般泥洹经》译作“化”。

[85]有：宋、元、明三种藏经作“左右”，汉译《南传大藏经·长部经典二·大般涅槃经》作“周围”。

[86]二十八天：包括欲界之六天、色界之十八天与无色界之四天。

[87]瞻婆大国、毗舍离国、王舍城、婆祇国、舍卫国、迦维罗卫国、波罗㮈国：汉译《南传大藏经·长部经典二·大般涅槃经》译作“瞻婆城、王舍城、舍卫城、婆只城、憍赏弥城、波罗奈城”。瞻婆，又作瞻波、占波，本为树名，为鸯伽国都城。毗舍离，又作毗耶离、鞞舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。王舍城，又译作罗阅城、罗越城、罗阅祇城、罗阅祇迦罗、罗阅揭梨醯，乃中印度摩揭陀国之都城。婆祇，又作跋耆、跋祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。舍卫国，即舍卫城，为古印度北憍萨罗国都城。迦毗罗卫，又音译作迦维罗阅、迦维罗卫、加维罗卫、迦毗罗越，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。波罗㮈，又作婆罗奈、波罗那斯、波罗奈斯、波罗奈写，意为江绕（城），为中印度古王国迦尸国之都城，位于摩揭陀国的西北。

[88]大善见：为印度太古之圣王、释迦佛之前身。《佛般泥洹经》与《般泥洹经》译作“大快见”。

[89]拘舍婆提：《中阿含·六八·大善见王经》译作“拘尸王”，《佛般泥洹经》译作“鸠夷越”，《般泥洹经》译作“拘那越”，法显译《大般涅槃经》译作“鸠尸婆帝”。

[90]栏楯：即栏杆，或栅栏。其中纵木为栏，横木为楯。

[91]水精：又作颇梨，即水晶。

[92]围：高丽藏原作“圆”，今依宋、元、明三种藏经改。

[93]优钵罗花、钵头摩花、俱物头花、分陀利花：其意分别是青莲花、赤莲花、红莲花、白莲花。

[94]夹：高丽藏原作“侠”，今依宋、元、明三种藏经改。

[95]多邻树：属棕榈科乔木，花如黄梅，果熟则赤，可食。盛产于印度、缅甸、斯里兰卡等地。《中阿含·六八·大善见王经》译作“多罗树”。多邻，高丽藏原作“多邻娑”，今依宋、元、明三种藏经改。

[96]其国常有十种声：贝声……饮食戏笑声：汉译《南传大藏经·长部经典二·大善见王经》译作“拘舍婆提王城，于昼夜振响十种声音，即象声、马声、车声、大鼓声、杖鼓声、琵琶声、歌声、铙声、铜锣声及第十食饮欢骚之声”，《中阿含·六八·大善见王经》译作“拘尸王城常有十二种声，未曾断绝：象声、马声、车声、步声、吹螺声、鼓声、薄洛鼓声、伎鼓声、歌声、舞声、饮食声、惠施声”。波罗，又译作薄洛，意为小鼓。

[97]耆：高丽藏原作“诸”，今依宋、元、明三种藏经改。

[98]若：高丽藏原无此字，今依宋、元、明三种藏经补上。

[99]剎利王水浇头种：又作刹利水浇头王种、剎利灌顶王，意为出身刹利种姓、经过灌顶仪式正式登基之王。水浇头，即灌顶，古印度新王登基时取境内海湖之水浇灌其顶。

[100]召：高丽藏原作“日”，今依大正藏改。

[101]四兵：古印度军队有四兵种，即象兵、马兵、车兵、步兵。

[102]忠：高丽藏原作“中”，今依宋、元、明三种藏经改。

[103]亦：高丽藏原无此字，今依宋、元、明三种藏经补上。

[104]七处：又作七支，指象之四脚、鼻、两牙之七处。

[105]乌：高丽藏原作“象”，今依宋、元、明三种藏经改。

[106]宝：高丽藏原无此字，今依宋、元、明三种藏经补上。

[107]宜：元、明两种藏经作“仪”。

[108]停：正值。

[109]伐：高丽藏原作“罚”，今依元、明两种藏经改，本经下文同。

[110]何谓四神德……四者宝藏盈溢，无能及者：汉译《南传大藏经·长部经典二·大善见王经》译作“何者为四如意德耶……复次，阿难！大善见王，为婆罗门及居士所爱敬、所喜欢。阿难！犹如父子之爱敬、喜欢，大善见王如是为婆罗门所爱敬、喜欢。又阿难！婆罗门及居士，为大善见王所爱所喜欢，阿难！犹如父子之慈爱、喜欢”，《中阿含·六八·大善见王经》译作“彼大天王云何得人四种如意之德……复次，阿难！彼大天王常于爱念梵志、居士，如父念子；梵志、居士亦复敬重于大天王，如子敬父”。四神德，本经前文又作四德。

[111]法殿：本经下文又作正法殿。汉译《南传大藏经·长部经典二·大善见王经》译作“法高殿”，法显译《大般涅槃经》译作“说法殿”，《中阿含·六八·大善见王经》译作“大正殿”。

[112]第二忉利妙匠天子：汉译《南传大藏经·长部经典二·大善见王经》译作“毗首羯摩天子”，法显译《大般涅槃经》译作“天帝释之大臣也，名毗首建磨，极闲工巧”，此二经皆说此天子乃是受天帝释之命。

[113]正：高丽藏原无此字，今依宋、元、明三种藏经补上。

[114]綩綖：即珍妙锦褥、舞筵、地毯之类。

[115]水中：高丽藏原作“中水”，今依宋、元、明三种藏经改。

[116]优钵罗华、钵头摩华、俱物头华、分陀利华：其意分别是青莲花、赤莲花、红莲花、白莲花。钵头摩，又作钵昙摩；高丽藏原作“波头摩”，今依宋、元、明三种藏经改。俱物头，又作拘牟头、鸠勿头。

[117]阿酰物多华、瞻卜华、波罗罗华、须曼陀华、婆师迦华、檀俱摩梨华：阿酰物多华，又作阿提牟哆华、阿提目多伽华，意为乐花，形如大麻。瞻卜华，意为黄色花，花香远薰。波罗罗华，又作波罗头华、波罗赖华，意为重花。须曼陀华，又作修摩那华，意为好意花，色黄甚香。婆师迦华，又作婆师华，意为夏生花，色白芳香。檀俱摩梨华，意为童女施花。

[118]斋象王：汉译《南传大藏经·长部经典二·大善见王经》译作“布萨陀象王”。斋，高丽藏原作“齐”，今依宋、元、明三种藏经改，本经下文同。

[119]力马王：汉译《南传大藏经·长部经典二·大善见王经》译作“云马王”。

[120]氍氀：即毛毯等毛织物。氀，高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[121]毾㲪：有花纹的细毛毯。

[122]初摩衣、迦尸衣、劫波衣：初摩衣，又作刍摩衣，即亚麻衣。迦尸衣，产自迦尸国之衣。劫波衣，又作劫贝衣，即木棉衣。

[123]百年听现一象。如是转次百年现一，周而复始：汉译《南传大藏经·长部经典二·大善见王经》译作“令四万二千象，每百年一次来敬礼”，法显译《大般涅槃经》译作“经一千岁可令一来，但令四万二千便足，不必其满八万四千”。始，此字后高丽藏原有“佛说长阿含经卷第三”等九字。


长阿含经卷第四

二、游行经（后）[1]

尔时，佛告阿难：“时王自念：我本积何功德？修何善本？今获果报巍巍如是。复自思念：以三因缘，致此福报。何谓三？一曰布施，二曰持戒，三曰禅思[2]，以是因缘，今获大报。王复自念：我今已受人间福报，当复进修天福之业，宜自抑损，去离愦闹，隐处闲居，以崇道术。时，王即命善贤宝女，而告之曰：‘我今已受人间福报，当复进修天福之业，宜自抑损，去离愦闹，隐处闲居，以崇道术。’女言：‘唯诺，如大王教。’即敕内外，绝于侍觐。”

“时，王即升法殿，入金楼观，坐银御床，思惟贪淫欲恶不善，有觉有观[3]，离生喜乐，得第一禅。除灭觉观，内信欢悦，敛[4]心专一，无觉无观，定生喜乐，得第二禅。舍喜守护，专念不乱，自知身乐，贤圣所求、护[5]念乐行，得第三禅。舍灭苦乐，先除忧喜，不苦不乐，护[6]念清净，得第四禅。时，善见王起银御床，出金楼观，诣大正楼，坐琉璃床，修习慈心，遍满一方，余方亦尔，周遍广普，无二无量，除众嗔[7]恨，心无嫉恶，静默慈柔，以自娱乐。悲、喜、舍心，亦复如是。

“时，玉女宝默自念言：久违颜色[8]，思一侍觐，今者宁可奉现大王。时，宝女善贤告八万四千诸婇女曰：‘汝等宜各沐浴香汤，严饰衣服。所以然者，我等久违颜色，宜一奉觐。’诸女闻已，各严衣服，沐浴澡洁。时，宝女善贤又告主兵宝臣集四种兵：‘我等久违朝觐，宜一奉现。’时，主兵臣即集四兵，白宝女言：‘四兵已集，宜知是时。’于是，宝女将八万四千婇女，四兵导从，诣金多邻园，大众震动，声闻于王。王闻声已，临窗而观，宝女即前，户侧而立。

“时，王见女，寻告之曰：‘汝止勿前，吾将出观。’时，善见王起颇梨座，出大正楼，下正法殿，与玉女宝诣多邻园，就座而坐。时，善见王容颜光泽，有逾于常。善贤宝女即自念言：今者大王色胜于常，是何异瑞？时，女寻白大王：‘今者颜色异常，将非异瑞、欲舍寿耶？今此八万四千象，白象宝为第一。金银交饰，珞用宝珠，自王所有，愿少留意，共相娱乐，勿便舍寿，孤弃万民。又八万四千马，力马王为第一。八万四千车，轮宝为第一。八万四千珠，神珠宝第一。八万四千女，玉女宝第一。八万四千居士，居士宝第一。八万四千剎利，主兵宝第一。八万四千城，拘尸城第一。八万四千殿，正法殿第一。八万四千楼，大正楼第一。八万四千座，宝饰座[9]第一。八万四千亿衣，柔软衣[10]第一。八万四千种食，味味珍异。凡此众宝，皆王所有，愿少留意，共相娱乐，勿便舍寿，孤弃万民。’

“时，善见王答宝女曰：‘自汝昔来恭奉于我，慈柔敬顺，言无粗漏，今者何故，乃作此语？’女白王曰：‘不审所白有何不顺？’王告女曰：‘汝向所言象马、宝车、金轮、宫观、名服、肴膳，斯皆无常，不可久保，而劝我留，岂是顺耶？’女白王言：‘不审慈顺当何以言？’王告女曰：‘汝若能言：象马、宝车、金轮、宫观、名服、肴膳，斯皆无常，不可久保，愿不恋著，以劳神思。所以然者，王命未几，当就后世，夫生有死，合会有离，何有生此而永寿者？宜割恩爱，以存道意。斯乃名曰敬顺言也。’

“阿难！时，玉女宝闻王此教，悲泣号啼，扪泪而言：‘象马、宝车、金轮、宫观、名服、肴膳，斯皆无常，不可久保，愿不恋著，以劳神思。所以然者，王寿未几，当就后世，夫生有死，合会有离，何有生此而永寿者？宜割恩爱，以存道意。’

“阿难！彼玉女宝抚此言顷，时善见王忽然命终，犹如壮士美饭一餐，无有苦恼，魂神上生第七梵天[11]。其王善见死七日后，轮宝、珠宝自然不现，象宝、马宝、玉女宝、居士宝、主兵宝同日命终。城池、法殿、楼观、宝饰、金多邻园，皆变为土木。”

佛告阿难：“此有为法，无常变易，要归磨灭，贪欲无厌，消散人命，恋著恩爱，无有知足。唯得圣智，谛见道者，尔乃知足。阿难！我自忆念，曾于此处六返，作转轮圣王，终措骨于此。今我成无上正觉，复舍性命，措身于此，自今已后，生死永绝，无有方土，措吾身处，此最后边，更不受有[12]。”

尔时，世尊在拘尸那竭城本所生处，娑罗园中双树间，临将灭度，告阿难曰：“汝入拘尸那竭城，告诸末罗：‘诸贤！当知如来夜半于娑罗园双树间当般涅槃，汝等可往咨问所疑，面受教诫，宜及是时，无从后悔。”’

是时，阿难受佛教已，即从座起，礼佛而去。与一比丘垂泪而行，入拘尸城，见五百末罗以少因缘[13]集在一处。

时，诸末罗见阿难来，即起作礼，于一面立，白阿难言：“不审尊者今入此城，何甚[14]晚暮？欲何作为？”

阿难垂泪言：“吾为汝等，欲相饶益，故来相告。卿等当知，如来夜半当般涅槃，汝等可往咨问所疑，面受教诫，宜及是时，无从后悔。”

时，诸末罗闻是言已，举声悲号，宛转躃地，绝而复苏，譬如大树根拔，枝条摧折。同举声言：“佛取灭度，何其驶哉！佛取灭度，何其速哉！群生长衰，世间眼灭。”

是时，阿难慰劳诸末罗言：“止！止！勿悲！天地万物，无生不终，欲使有为而常存者，无有是处。佛不云乎？合会有离，生必有尽。”

时，诸末罗各相谓言：“吾等还归，将诸家属，并持五百张白叠，共诣双树。”

时，诸末罗各归舍已，将诸家属，并持白叠，出拘尸城，诣双树间，至阿难所。阿难遥见，默自念言：彼人众多，若一一见佛，恐未周闻，佛先灭度。我今宁可使于前夜[15]，同时见佛。即将五百末罗及其家属，至世尊所，头面礼足，在一面立。阿难前白佛言：“某甲某甲诸末罗等及其家属，问讯世尊起居增损。”

佛报言：“劳汝等来，当使汝等寿命延长，无病无痛。”

阿难乃能将诸末罗及其家属，使见世尊。时，诸末罗头面礼足，于一面坐。尔时，世尊为说无常，示教利喜。时，诸末罗闻法欢喜，即以五百张叠，奉上世尊，佛为受之。诸末罗即从座起，礼佛而去。

是时，拘尸城内，有一梵志，名曰须跋[16]，年百二十，耆旧多智，闻沙门瞿昙今夜于双树间当取灭度，自念言：吾于法有疑，唯有瞿昙能解我意，今当及时自力而行。即于其夜，出拘尸城，诣双树间，至阿难所，问讯已，一面立，白阿难曰：“我闻瞿昙沙门今夜当取灭度，故来至此，求一相见。我于法有疑，愿见瞿昙，一决我意，宁有闲暇得相见不？”

阿难报言：“止！止！须跋！佛身有疾，无劳扰也。”

须跋固请，乃至再三：“吾闻如来时一出世，如优昙钵花，时时乃出[17]，故来求现，欲决所疑，宁有闲暇暂相见不？”

阿难答如初：“佛身有疾，无劳扰也。”

时，佛告阿难：“汝勿遮止，听使来入，此欲决疑，无娆乱也。设闻我法，必得开解。”

阿难乃告须跋：“汝欲觐佛，宜知是时。”

须跋即入，问讯已，一面坐，而白佛言：“我于法有疑，宁有闲暇一决所滞不？”

佛言：“恣汝所问。”

须跋即问：“云何，瞿昙！诸有别众，自称为师，不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、萨若毗耶梨弗、尼揵子[18]，此诸师等，各有异法。瞿昙沙门能尽知耶？不尽知耶？”

佛言：“止！止！用论此为？吾悉知耳。今当为汝说深妙法，谛听！谛听！善思念之。”

须跋受教，佛告之曰：“若诸法中，无八圣道者，则无第一沙门果，第二、第三、第四沙门果[19]。须跋！以诸法中有八圣道故，便有第一沙门果，第二、第三、第四沙门果。须跋！今我法中有八圣道，有第一沙门果，第二、第三、第四沙门果，外道异众无沙门果。”尔时，世尊为须跋而说颂曰：

“我年二十九，出家求善道；

须跋我成佛，今已五十年。

戒定智慧行，独处而思惟；

今说法之要，此外无沙门。”

佛告须跋：“若诸比丘皆能自摄者，则此世间罗汉不空。”

是时，须跋白阿难言：“诸有从沙门瞿昙已行梵行，今行、当行者，为得大利。阿难！汝于如来所修行梵行，亦得大利。我得面觐如来，咨问所疑，亦得大利。今者，如来则为以弟子莂而莂[20]我已。”

即白佛言：“我今宁得于如来法中出家受具戒不？”

佛告须跋：“若有异学梵志于我法中修梵行者，当试四月[21]，观其人行，察其志性，具诸威仪、无漏失者，则于我法得受具戒。须跋！当知在人行耳。”

须跋复白言：“外道异学于佛法中当试四月，观其人行，察其志性，具诸威仪、无漏失者，乃得具戒。今我能于佛正法中四岁使役[22]，具诸威仪，无有漏失，乃受具戒。”

佛告须跋：“我先已说在人行耳。”

于是，须跋即于其夜，出家受戒，净修梵行，于现法[23]中自身作证：生死已尽，梵行已立，所作已办，得如实智，更不受有。时夜未久，即成罗汉[24]，是为如来最后弟子，便先灭度，而佛后焉。

是时，阿难在佛后立，抚床悲泣，不能自胜，歔欷而言：“如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦曀，何其速哉！群生长衰，世间眼灭。所以者何？我蒙佛恩，得在学地[25]，所业未成，而佛灭度。”

尔时，世尊知而故问：“阿难比丘今为所在？”

时，诸比丘白如来曰：“阿难比丘今在佛后抚床悲泣，不能自胜，歔欷而言：‘如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦曀，何其速哉！群生长衰，世间眼灭。所以者何？我蒙佛恩，得在学地，所业未成，而佛灭度。’”

佛告阿难：“止！止！勿忧，莫悲泣也。汝侍我以来，身行有慈，无二无量[26]；言行有慈，意行有慈，无二无量。阿难！汝供养我，功德甚大，若有供养诸天、魔、梵、沙门、婆罗门，无及汝者。汝但精进，成道不久[27]。”

尔时，世尊告诸比丘：“过去诸佛给侍弟子[28]亦如阿难，未来诸佛给侍弟子亦如阿难。然过去佛给侍弟子，语然后知；今我阿难，举目即知：如来须是，世尊须是。此是阿难未曾有法，汝等持之。转轮圣王有四奇特未曾有法[29]，何等四？圣王行时，举国民庶皆来奉迎，见已欢喜，闻教亦喜，瞻仰威颜，无有厌足。转轮圣王若住、若坐及与卧时，国内臣民尽来王所，见王欢喜，闻教亦喜，瞻仰威颜，无有厌足，是为转轮圣王四奇特法[30]。今我阿难亦有此四奇特之法，何等四？阿难默然入比丘众，见[31]皆欢喜，为众说法，闻亦欢喜，观其仪容，听其说法，无有厌足。复次，阿难默然至比丘尼众中……优婆塞众中……优婆夷众中，见俱欢喜，若与说法，闻亦欢喜，观其仪容，听其说法，无有厌足，是为阿难四未曾有奇特之法。”

尔时，阿难偏露右肩，右膝着地，而白佛言：“世尊！现在四方沙门耆旧多智、明解经律、清德高行者来觐世尊，我因得礼敬、亲觐问讯。佛灭度后，彼不复来，无所瞻对，当如之何？”

佛告阿难：“汝勿忧也。诸族姓子[32]常有四念，何等四？一曰念佛生处，欢喜欲见，忆念不忘，生恋慕心。二曰念佛初得道处，欢喜欲见，忆念不忘，生恋慕心。三曰念佛转法轮处，欢喜欲见，忆念不忘，生恋慕心。四曰念佛般泥洹处[33]，欢喜欲见，忆念不忘，生恋慕心。阿难！我般泥洹后，族姓男女念佛生时功德如是，佛得道时神力如是，转法轮时度人如是，临灭度时遗法如是，各诣其处，游行礼敬诸塔寺已，死皆生天，除得道者[34]。”

佛告阿难：“我般涅槃后，诸释种来，求为道者，当听出家，授具足戒[35]，勿使留难。诸异学梵志来求为道，亦听出家授[36]具足戒，勿试四月[37]。所以者何？彼有异论，若小稽留，则生本见。”

尔时，阿难长跪叉手，前白佛言：“阐怒[38]比丘虏扈自用，佛灭度后，当如之何？”

佛告阿难：“我灭度后，若彼阐怒不顺威仪、不受教诫，汝等当共行梵檀罚[39]，敕诸比丘不得与语，亦勿往返教授从事。”

是时，阿难复白佛言：“佛灭度后，诸女人辈来[40]受诲者，当如之何？”

佛告阿难：“莫与相见。”

阿难又白：“设相见者，当如之何？”

佛言：“莫与共语。”

阿难又白：“设与语者，当如之何？”

佛言：“当自捡心。阿难！汝谓佛灭度后，无复覆护、失所持耶[41]？勿造斯观，我成佛来所说经戒，即是汝护，是汝所持[42]。阿难！自今日始，听诸比丘舍小小戒[43]。上下相呼，当顺礼度[44]，斯则出家敬顺之法。”

佛告诸比丘：“汝等若于佛、法、众[45]有疑，于道有疑者，当速咨问，宜及是时，无从后悔[46]。及吾现存，当为汝说。”时，诸比丘默然无言。

佛又告曰：“汝等若于佛、法、众有疑，于道有疑，当速咨问，宜及是时，无从后悔。及吾现存，当为汝说。”时，诸比丘又复默然。

佛复告曰：“汝等若自惭愧不敢问者，当因知识速来咨问[47]，宜及是时，无从后悔。”时，诸比丘又复默然。

阿难白佛言：“我信此众皆有净信，无一比丘疑佛、法、众，疑于道者。”

佛告阿难：“我亦自知今此众[48]中最小比丘皆见道迹，不趣恶道，极七往返，必尽苦际。”尔时，世尊即记莂[49]千二百弟子所得道果。

时，世尊披郁多罗僧，出金色臂，告诸比丘：“汝等当观如来时时出世，如优昙钵花时一现耳[50]。”尔时，世尊重观此义，而说偈言：

“右臂紫金色，佛现如灵瑞；

去来行无常，现灭无放逸。

“是故，比丘！无为放逸。我以不放逸故，自致正觉；无量众善，亦由不放逸得。一切万物，无常存者。此是如来末后所说。”

于是，世尊即入初禅定，从初禅起，入第二禅；从第二禅起，入第三禅；从第三禅起，入第四禅；从四禅起，入空处定；从空处定起，入识处定；从识处定起，入不用定；从不用定起，入有想无想定；从有想无想定起，入灭想定[51]。

是时，阿难问阿那律[52]：“世尊已般涅槃耶？”

阿那律言：“未也，阿难！世尊今者在灭想定。我昔亲从佛闻，从四禅起，乃般涅槃。”

于时，世尊从灭想定起，入有想无想定；从有想无想定起，入不用定；从不用定起，入识处定；从识处定起，入空处定；从空处定起，入第四禅；从第四禅起，入第三禅；从三禅起，入第二禅；从二禅起，入第一禅；从第一禅起，入第二禅；从二禅起，入第三禅；从三禅起，入第四禅；从四禅起，佛般涅槃。

当于尔时，地大震动，诸天、世人皆大惊怖。诸有幽冥、日月光明所不照处，皆蒙大明，各得相见，迭相谓言：“彼人生此，彼人生此。其光普遍，过诸天光。”

时，忉利天于虚空中，以文陀罗花[53]、优钵罗、钵[54]头摩、拘摩头[55]、分陀利花散如来上，及散众会。又以天末栴檀[56]而散佛上，及散大众。佛灭度已，时梵天王[57]于虚空中以偈颂曰：

“一切昏萌类[58]，皆当舍诸阴。

佛为无上尊，世间无等伦，

如来大圣雄，有无畏神力，

世尊应久住，而今般涅槃[59]。”

尔时，释提桓因[60]复作颂曰：

“阴行无有常，但为兴衰法，

生者无不死，佛灭之为乐。”

尔时，毗沙门王[61]复作颂曰：

“福树大丛林，无上福娑罗，

受供之良田，双树间灭度。”

尔时，阿那律复作颂曰：

“佛以无为住，不用出入息，

本由寂灭来，灵曜[62]于是没。”

尔时，梵摩那比丘复作颂曰：

“不以懈慢心，约己修上慧，

无著无所染，离爱无上尊。”

尔时，阿难比丘复作颂曰：

“天人怀恐怖，衣毛为之竖；

一切皆成就，正觉取灭度。”

尔时，金毗罗[63]神复作颂曰：

“世间失覆护，群生永盲冥，

不复睹正觉，人雄释师子。”

尔时，密迹力士[64]复作颂曰：

“今世与后世，梵世诸天人，

更不复睹见，人雄释师子。”

尔时，佛母摩耶[65]复作颂曰：

“佛生楼毗园[66]，其道广流布，

还到本生处，永弃无常身。”

尔时，双树神[67]复作颂曰：

“何时当复以，非时花散佛；

十力[68]功德具，如来取灭度。”

尔时，娑罗园林神复作颂曰：

“此处最妙乐，佛于此生长；

即此转法轮，又于此灭度。”

尔时，四天王[69]复作颂曰：

“如来无上智，常说无常论，

解群生苦缚，究竟入寂灭。”

尔时，忉利天王[70]复作颂曰：

“于亿千万劫，求成无上道，

解群生苦缚，究竟入寂灭。”

尔时，焰天[71]王复作颂曰：

“此是最后衣，缠裹如来身；

佛既灭度已，衣当何处施？”

尔时，兜率陀天[72]王复作颂曰：

“此是末后身，阴、界于此灭；

无忧无喜想，无复老死患。”

尔时，化自在天[73]王复作颂曰：

“佛于今后夜，偃右胁而卧，

于此娑罗园，释师子灭度。”

尔时，他化自在天[74]王复作颂曰：

“世间永衰冥，星王月奄坠；

无常之所覆，大智日永翳。”

尔时，异[75]比丘而作颂曰：

“是身如泡沫，危脆谁当乐？

佛得金刚身，犹为无常坏。

诸佛金刚体，皆亦归无常；

速灭如少雪，其余复何异？”

佛般涅槃已，时诸比丘[76]悲恸殒绝，自投于地，宛转号咷，不能自胜，歔欷而言：“如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。”譬如大树根拔，枝条摧折；又如斩蛇，宛转回遑，莫知所奉。时，诸比丘亦复如是，悲恸殒绝，自投于地，宛转号咷，不能自胜，歔欷而言：“如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。”[77]

尔时，长老阿那律告诸比丘：“止！止！勿悲！诸天在上，倘有怪责。”

时，诸比丘问阿那律：“上有几天？”

阿那律言：“充满虚空，岂可计量？皆于空中徘徊骚扰，悲号躃踊，垂泪而言：‘如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。’譬如大树根拔，枝条摧折；又如斩蛇，宛转回遑，莫知所奉。是时，诸天亦复如是，皆于空中徘徊骚扰，悲号躃踊，垂泪而言：‘如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。’”

时，诸比丘竟夜达晓，讲法语已[78]，阿那律告阿难言：“汝可入城，语诸末罗：‘佛已灭度，所欲施作，宜及时为。’”

是时，阿难即起，礼佛足已，将一比丘，涕泣入城，遥见五百末罗以少因缘集在一处[79]。诸末罗见阿难来，皆起奉迎，礼足而立，白阿难言：“今来何早？”

阿难答言：“我今为欲饶益汝故，晨来至此。汝等当知：如来昨夜已取灭度，汝欲施作，宜及时为。”

时，诸末罗闻是语已，莫不悲恸，扪泪而言：“一何驶哉！佛般涅槃。一何疾哉！世间眼灭。”

阿难报曰：“止！止！诸君勿为悲泣，欲使有为不变易者，无有是处。佛已先说：‘生者有死，合会有离；一切恩爱，无常存者。’”

时，诸末罗各相谓言：“宜各还归，办诸香花及众伎乐，速诣双树，供养舍利，竟一日已[80]，以佛舍利置于床上，使末罗童子举床四角，擎持幡盖，烧香散华，伎乐供养，入东城门，遍诸里巷，使国人民皆得供养；然后出西城门，诣高显处而阇维之。”时，诸末罗作此论已，各自还家，供办香华及众伎乐，诣双树间，供养舍利。竟一日已，以佛舍利置于床上，诸末罗等众[81]来举床，皆不能胜。

时，阿那律语诸末罗：“汝等且止，勿空疲劳，今者诸天欲来举床。”

诸末罗曰：“天以何意，欲举此床？”

阿那律曰：“汝等欲以香花伎乐供养舍利，竟一日已，以佛舍利置于床上，使末罗童子举床四角，擎持幡盖，烧香散花，伎乐供养，入东城门，遍诸里巷，使国人民皆得供养；然后出西城门，诣高显处而阇维之。而诸天意欲留舍利七日之中，香花伎乐，礼敬供养；然后以佛舍利置于床上，使末罗童子举床四角，擎持幡盖，散花烧香，作众伎乐，供养舍利，入东城门，遍诸里巷，使国人民皆得供养；然后出城北门，渡熙连禅河[82]，到天冠寺[83]而阇维之。是上天意，使床不动。”

末罗曰：“诺！快哉斯言！随诸天意。”

时，诸末罗自相谓言：“我等宜先入城，街里巷陌[84]平治道路，扫洒烧香，还来至此，于七日中供养舍利。”时，诸末罗即共入城，街里巷陌平治道路，扫洒烧香，讫已出城，于双树间，以香花伎乐供养舍利。讫七日已，时日向暮，举佛舍利置于床上，末罗童子奉举四角，擎持幡盖，烧香散花，作众伎乐，前后导从，安详而行。

时，忉利诸天以文陀罗花、优钵罗花、钵头摩花、拘物头花、分陀利花、天末栴檀散舍利上，充满街路。诸天作乐，鬼神歌咏。时，诸末罗自相谓言：“且置人乐，请设天乐供养舍利。”

于是，末罗奉床渐进，入东城门，止诸街巷，烧香散花，伎乐供养。时，有路夷[85]末罗女笃信佛道，手擎金花，大如车轮，供养舍利。时，有一老母举声赞曰：“此诸末罗为得大利，如来末后于此灭度，举国士民快得供养。”

时，诸末罗设供养已，出城北门，渡熙连禅河，到天冠寺，置床于地，告阿难曰：“我等当复以何供养？”

阿难报曰：“我亲从佛闻，亲受佛教，欲葬舍利者，当如转轮圣王葬法。”

又问阿难：“转轮圣王葬法云何？”

答曰：“圣王葬法：先以香汤洗浴其身，以新劫贝周遍缠身，五百张叠次如缠之。内身金棺、灌以麻油毕，举金棺置于第二大铁椁中，栴檀香椁次重于外。积众名香，厚衣其上而阇维之。收拾舍利，于四衢道起立塔庙，表剎悬缯，使国行人皆见佛[86]塔，思慕正化，多所饶益。‘阿难！汝欲葬我，先以香汤洗浴，用新劫贝周匝缠身，以五百张叠次如缠之。内身金棺、灌以麻油毕，举金棺置于第二大铁椁中， [image] 檀香椁次重于外。积众名香，厚衣其上而阇维之。收捡舍利，于四衢道起立塔庙，表剎悬缯，使诸行人皆见佛塔，思慕如来法王道化，生获福利，死得上天，除得道者。’”

时，诸末罗各相谓言：“我等还城，供办葬具、香花、劫贝、棺椁、香油及与白叠。”时，诸末罗即共入城，供办葬具已，还到天冠寺，以净香汤洗浴佛身，以新劫贝周匝缠身，五百张叠次如缠之。内身金棺，灌以香油，奉举金棺置于第二大铁椁中，栴檀木椁重衣其外，以众名香而 [image] 其上。

时，有末罗大臣名曰路夷，执大炬火，欲燃佛 [image] [87]，而火不燃。又有大末罗次前燃 [image] ，火又不燃。时，阿那律语诸末罗言：“止！止！诸贤！非汝所能。火灭不燃，是诸天意。”

末罗又问：“诸天何故使火不燃？”

阿那律言：“天以大迦叶[88]将五百弟子从波婆[89]国来，今在半道，及未阇维，欲见佛身，天知其意，故使[90]火不燃。”

末罗又言：“愿遂此意。”

尔时，大迦叶将五百弟子从波婆国来，在道而行，遇一尼乾子[91]手执文陀罗花。时，大迦叶遥见尼乾子，就往问言：“汝从何来？”

报言：“吾从拘尸城来。”

迦叶又言：“汝知我师[92]乎？”

答曰：“知。”

又问：“我师存耶？”

答曰：“灭度已来，已经七日，吾从彼来，得此天华。”

迦叶闻之，怅然不悦。时，五百比丘闻佛灭度，皆大悲泣，宛转号咷，不能自胜，扪泪而言：“如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。”譬如大树根拔，枝条摧折；又如斩蛇，宛转回遑，莫知所奉[93]。

时，彼众中有释种子，字拔难陀[94]，止诸比丘言：“汝等勿忧，世尊灭度，我得自在。彼老[95]常言当应行是、不应行是，自今已后，随我所为。”

迦叶闻已，怅然不悦，告诸比丘曰：“速严衣钵，时诣双树，及未阇维，可得见佛。”

时，诸比丘闻大迦叶语已，即从座起，侍从迦叶，诣拘尸城，渡尼连禅河[96]水，到天冠寺，至阿难所。问讯已，一面住，语阿难言：“我等欲一面觐舍利，及未阇维，宁可见不？”

阿难答言：“虽未阇维，难复可见。所以然者，佛身既洗以香汤，缠以劫贝，五百张叠次如缠之，藏于金棺，置于铁椁中，栴檀香椁重衣其外，以为佛身难复可睹。”

迦叶请至三，阿难答如初，以为佛身难复得见。

时，大迦叶适向香 [image] ，于时佛身从重椁内双出两足[97]，足有异色。迦叶见已，怪问阿难：“佛身金色，足[98]何故异？”

阿难报曰：“向者有一老母悲哀而前，手抚佛足，泪堕其上，故色异耳。”

迦叶闻已，又大不悦，即向香 [image] ，礼佛舍利。时，四部众[99]及上诸天同时俱礼，于是佛足忽然不现。时，大迦叶绕 [image] 三匝，而作颂曰：

“诸佛无等等，圣智不可称，

无等之圣智，我今稽首礼。

无等等沙门，最上无瑕秽；

牟尼[100]绝爱枝，大仙天人尊；

人中第一雄，我今稽首礼。

苦行无等侣，离著而教人，

无染无垢尘，稽首无上尊。

三垢[101]垢已尽，乐于空寂行，

无二无俦[102]匹，稽首十力尊。

善逝[103]为最上，二足尊中尊，

觉四谛止息，稽首安隐智。

沙门中无上，回邪令入正，

世尊施寂灭，稽首湛然迹。

无热无瑕隙[104]，其心当寂定，

练除诸尘秽，稽首无垢尊。

慧眼无限量，甘露威[105]名称，

希有难思议，稽首无等伦。

吼声如师子[106]，在林无所畏，

降魔越四姓[107]，是故稽首礼。”

大迦叶有大威德，四辩[108]具足，说此偈已，时彼佛 [image] 不烧自燃。诸末罗等各相谓言：“今火猛炽，焰盛难止，阇维舍利，或能消尽，当于何所求水灭之？”时，佛 [image] 侧有娑罗树神，笃信佛道，寻以神力灭佛 [image] 火。

时，诸末罗复相谓言：“此拘尸城左右十二由旬，所有香花，尽当采取，供佛舍利。”寻诣城侧，取诸香花，以用供养。

时，波婆国末罗民众，闻佛于双树灭度，皆自念言：今我宜往，求舍利分[109]，自于本土，起塔供养。时，波婆国诸末罗即下国中，严四种兵——象兵、马兵、车兵、步兵，到拘尸城，遣使者言：“闻佛、众祐[110]，止此灭度，彼亦我师，敬慕之心，来请骨分，当于本国起塔供养。”

拘尸王答曰：“如是，如是，诚如所言，但为世尊垂降此土，于兹灭度，国内士民，当自供养。远劳诸君，求舍利分，终不可得[111]。”

时，遮罗颇国诸跋离民众，及罗摩伽国拘利民众、毗留提国婆罗门众、迦维罗卫国释种民众、毗舍离国离车民众[112]，及摩竭王阿阇世，闻如来于拘尸城双树间而取灭度，皆自念言：今我宜往，求舍利分。

时，诸国王阿阇世等，即下国中，严四种兵——象兵、马兵、车兵、步兵，进渡恒水[113]，即敕婆罗门香姓[114]：“汝持我名，入拘尸城，致问诸末罗等：‘起居轻利、游步强耶？吾于诸贤，每相宗敬，邻境义和，曾无诤讼。我闻如来于君国内而取灭度，唯无上尊，实我所天[115]，故从远来，求请骨分，欲还本土，起塔供养。设与我者，举国重宝，与君共之。’”

时，香姓婆罗门受王教已，即诣彼城，语诸末罗曰：“摩竭大王致问无量：‘起居轻利、游步强耶？吾于诸君，每相宗敬，邻境义和，曾无诤讼。我闻如来于君国内而取灭度，唯无上尊，实我所天，故从远来，求请骨分，欲还本土，起塔供养。设与我者，举国重宝，与君共之。’”

时，诸末罗报香姓曰：“如是，如是，诚如君言，但为世尊垂降此土，于兹灭度，国内士民自当供养。远劳诸君，舍利分不可得。”

时，诸国王即集群臣，众共立议，作颂告曰：

“吾等和议，远来拜首，

逊言求分，如不见与，

四兵在此，不惜身命，

义而弗获，当以力取。”

时，拘尸国即集群臣，众共立议，以偈答曰：

“远劳诸君，屈辱拜首，

如来遗形[116]，不敢相许。

彼欲举兵，吾斯亦有，

毕命相抵，未之有畏。”

时，香姓婆罗门晓众人曰：“诸贤！长夜受佛教诫，口诵法言，心服仁化，一切众生常念欲安，宁可争[117]佛舍利共相残害？如来遗形欲以广益，舍利现在但当分取。”

众咸称善，寻复议言：“谁堪分者？”

皆言香姓婆罗门仁智平均，可使分也。时，诸国王即命香姓：“汝为我等分佛舍利，均作八分。”

于时，香姓闻诸王语已，即诣舍利所，头面礼毕，徐前取佛上牙，别置一面。寻遣使者，赍佛上牙，诣阿阇世王所，语使者言：“汝以我声，上白大王：‘起居轻利、游步强耶？舍利未至，倾迟无量耶？今付使者如来上牙，并可供养，以慰企望，明星出时，分舍利讫，当自奉送。’”

时，彼使者受香姓语已，即诣阿阇世王所，白言：“香姓婆罗门致问无量：‘起居轻利、游步强耶？舍利未至，倾迟无量耶？今付使者如来上牙，并可供养，以慰企望，明星出时，分舍利讫，当自奉送。’”

尔时，香姓以一瓶受一石许，即分舍利。均为八分已，告众人言：“愿以此瓶，众议见与，自欲于舍起塔供养。”

皆言：“智哉！是为知时。”即共听与。

时，有毕钵村人[118]白众人言：“乞地燋炭，起塔供养。”皆言与之。

时，拘尸国人得舍利分，即于其土起塔供养。波婆国人、遮罗国、罗摩伽国、毗留提国、迦维罗卫国、毗舍离国、摩竭国阿阇世王等，得舍利分已，各归其国，起塔供养。香姓婆罗门持舍利瓶归起塔庙，毕钵村人持地燋炭归起塔庙。当于尔时，如来舍利起于八塔，第九瓶塔，第十炭塔，第十一生时发塔[119]。

何等时佛生？何等时出家[120]？

何等时成道？何等时灭度？

沸星[121]出时生，沸星出出家，

沸星出成道，沸星出灭度[122]。

何等生二足尊？何等出丛林苦？

何等得最上道？何等入涅槃城？

沸星生二足尊，沸星出丛林苦，

沸星得最上道，沸星入涅槃城。

八日如来生，八日佛出家，

八日成菩提[123]，八日取灭度。

八日生二足尊，八日出丛林苦，

八日成最上道，八日入泥洹城。

二月如来生，二月佛出家，

二月成菩提，二月[124]取涅槃。

二月生二足尊，二月出丛林苦，

二月得最上道，二月[125]入涅槃城。

娑罗花炽盛，种种光相照；

于其本生处，如来取灭度。

大慈般涅槃，多人称赞礼；

尽度诸恐畏，决定取灭度[126]。

[1]长阿含经卷第四……游行经（后）：高丽藏原作“佛说长阿含经卷第四，后秦弘始年佛陀耶舍共竺佛念译，游行经第二后”等二十九字。

[2]一曰布施，二曰持戒，三曰禅思：法显译《大般涅槃经》译作“广修布施、忍辱、慈悲”。

[3]有觉有观：即有寻有伺。

[4]敛：高丽藏原作“捡”，今依宋、元、明三种藏经改。

[5]护：新译作“舍”，此处指少作为地安住。

[6]护：新译作“舍”，此处指无作为地平等安住。

[7]嗔：高丽藏原作“结”，今依宋、元、明三种藏经改。

[8]久违颜色：法显译《大般涅槃经》中说“王玉女宝，名曰善贤，与余夫人及以婇女八万四千人，于静室中坐禅思惟，经四万岁”而未能见王。

[9]座：高丽藏原无此字，今依宋、元、明三种藏经补上。

[10]衣：高丽藏原无此字，今依宋、元、明三种藏经补上。

[11]第七梵天：汉译《南传大藏经·长部经典二·大善见王经》译作“梵界”，法显译《大般涅槃经》与《中阿含·六八·大善见王经》译作“梵天”。

[12]有：此处又作后有，指后续的生死轮回。

[13]以少因缘：法显译《大般涅槃经》中说“时鸠尸那城诸力士等，男女大小，始共集聚，论叙如来当般涅槃，各各皆欲往诣佛所”。

[14]甚：宋、元、明三种藏经作“其”。

[15]前夜：又作初夜。古印度将一夜等分为初夜、中夜、后夜三个时段。

[16]有一梵志，名曰须跋：汉译《南传大藏经·长部经典二·大般涅槃经》译作“名为须跋之普行者”，《佛般泥洹经》译作“国有耆年，字曰须拔”，《般泥洹经》译作“有老异学……名曰须跋”，法显译《大般涅槃经》译作“有一外道……名须跋陀罗”。

[17]吾闻如来时一出世，如优昙钵花，时时乃出：汉译《南传大藏经·长部经典二·大般涅槃经》译作“我曾从彼长老、师及弟子普行者处闻言阿罗汉、等正觉者、如来之出现于世，甚是稀有”，《佛般泥洹经》译作“吾闻无数世乃有一佛耳”，《般泥洹经》译作“吾闻佛为如来、至真、正谛、觉明行成已、善逝、世间解、无上士、导法御、天人师、号佛、众祐甚难遭值，如沤昙华，百千万世，时时一有”，法显译《大般涅槃经》译作“我书论中说佛兴世极难值遇，亿千万劫，时时乃出，如优昙钵华，不可数睹”。优昙钵花，又作优昙跋罗、乌昙钵罗、优昙花，略称昙花，意译作灵瑞花，属于桑科中之隐花植物，产于喜马拉雅山麓、德干高原及斯里兰卡等地。其花为隐于花托之中，人眼难见。故古印度传言，其花久劫难遇，若如来下生、金轮王出现世间，以大福德力故，才感得此花出现。时时，意谓经历长久之时。

[18]不兰迦叶、末伽梨憍舍梨、阿浮陀翅舍金披罗、波浮迦旃、萨若毗耶梨弗、尼揵子：此六人合称为六师外道，乃古印度佛陀时代影响较大的六位外道宗师。《佛般泥洹经》译作“吾有同志八人：有故龟氏，有无先氏，有志行氏，有白鹭子氏，有延寿氏，有计金樊氏，有多积愿氏，有尼揵子”，《般泥洹经》略同。不兰迦叶，又作富兰那迦叶、富兰迦叶，据说有五百弟子，他否认道德与善恶业。末伽梨憍舍利，又作末迦梨瞿舍利子、末伽梨瞿舍利，无因论者，认为一切事物都是依其自然本性而结合、变化，系阿耆毗伽派之主导者。阿浮陀翅舍金披罗，又作阿耆多翅舍钦婆罗、阿夷多翅舍钦婆罗，断灭论者，认为一切事物最终都归于四大而成空，乃路伽耶派之先驱。波浮迦旃，又作迦罗拘陀迦栴延、波浮陀伽旃延，定命论者，认为一切有情经过定量定劫的轮回后就自然解脱。萨若毗耶梨弗，又作先阇那毗罗胝子、散若毗罗梨子，捕鳗论者，认为一切事物都是不确定的。舍利弗曾经为其弟子。尼揵子，又作尼揵陀若提子、尼揵若提子、尼揵亲子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[19]第一沙门果，第二、第三、第四沙门果：即声闻四果，分别指须陀洹果、斯陀含果、阿那含果、阿罗汉果。

[20]莂：高丽原作“别”，今依元、明两种藏经改。莂，原意为植物生长太密而移栽，此处指说法开解。

[21]当试四月：汉译《南传大藏经·长部经典二·大般涅槃经》译作“应别住四个月”。

[22]四岁使役：汉译《南传大藏经·长部经典二·大般涅槃经》译作“别住四年”，法显译《大般涅槃经》译作“先于佛法四十年中赞诵经典”。

[23]现法：即现世、此生。

[24]罗汉：正译应为“阿罗汉”，指断尽一切烦恼、得究竟解脱之圣者，为声闻之极果。《大毗婆沙论》卷九十四云：“复次，罗汉名生，阿是无义，以无生故，名阿罗汉。”

[25]学地：又作有学、学人、学，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者。四双八辈中，前三果及四向都属于学地。

[26]无二无量：汉译《南传大藏经·长部经典二·大般涅槃经》译作“无二（心）之无量身业”。

[27]成道不久：意谓不久后当得漏尽解脱。

[28]给侍弟子：汉译《南传大藏经·长部经典二·大般涅槃经》译作“侍者”。

[29]四奇特未曾有法：汉译《南传大藏经·长部经典二·大般涅槃经》译作“四不可思议之稀有法”，《佛般泥洹经》译作“有四难及之德”，《般泥洹经》译作“有四难及自然之德”，法显译《大般涅槃经》译作“有四奇特希有之法”。

[30]圣王行时，举国民庶皆来奉迎……是为转轮圣王四奇特法：汉译《南传大藏经·长部经典二·大般涅槃经》中此四法为刹帝利众、婆罗门众、居士众、沙门众往访转轮王时皆甚喜悦，《佛般泥洹经》与《般泥洹经》略同，法显译《大般涅槃经》中此四法为婆罗门、诸小刹利、毗舍、首陀罗往访转轮圣王时皆甚欢喜。

[31]见：高丽藏原作“众”，今依宋、元、明三种藏经改。

[32]族姓子：又作良家子，本指出身良好的男子，这里指正信三宝的善男子。

[33]佛生处……佛初得道处……佛转法轮处……佛般泥洹处：此四处合称为佛教四圣地，佛生处为迦毗罗卫附近的蓝毗尼园，佛初得道处为菩提伽耶，佛初转法轮处为波罗奈斯之鹿野苑，佛般泥洹处为拘尸那竭。

[34]得道者：此处指阿罗汉，因其不受后有。

[35]具足戒：又称具足、具戒、近圆戒、大戒，指比丘、比丘尼所受持之戒。

[36]授：高丽藏原作“受”，今依圣藏改。

[37]勿试四月：《佛般泥洹经》译作“先试三月”，《般泥洹经》译作“当先试之三月”，法显译《大般涅槃经》译作“先令四月诵习经典”。

[38]阐怒：又译作阐铎迦、阐陀迦、阐陀、车匿、栴檀，意为欲作、覆藏，原系迦毗罗卫城王宫的仆从，悉达多太子逾城出家时，他驭白马犍陟送太子出城。又于佛陀证道归城时随佛陀出家，成为六群比丘之一。由于他常傲慢无礼、恶口伤人、犯罪不悔，被人称为恶口车匿、恶性车匿。佛陀入灭后，随阿难学法而入道。

[39]梵檀罚：又作梵怛、梵坛、梵罚，意译为默摈，系僧众对某些犯戒者不与其言语而令其反省悔过，乃九种治罪法之一。

[40]来：高丽藏原作“未”，今依宋、元、明三种藏经改。

[41]无复覆护、失所持耶：汉译《南传大藏经·长部经典二·大般涅槃经》译作“大师之教言灭，我等无复有大师”，法显译《大般涅槃经》译作“便谓正法于此永绝”。

[42]我成佛来所说经戒，即是汝护，是汝所持：汉译《南传大藏经·长部经典二·大般涅槃经》译作“依我为汝等所说之法与律，于我灭后，当为汝等之大师”，法显译《大般涅槃经》译作“我昔为诸比丘制戒波罗提木叉，及余所说种种妙法，此即便是汝等大师，如我在世，无有异也”。

[43]自今日始，听诸比丘舍小小戒：汉译《南传大藏经·长部经典二·大般涅槃经》译作“于我灭度后，僧团若欲者，小小学处可以舍”，法显译《大般涅槃经》译作“我般涅槃后，诸比丘等……互相伺察，无令众中有犯大戒，不应窥求觅他细过”。小小戒，又作微细戒、小随小戒、杂碎戒、随顺杂碎戒，至于何为小小戒，各律典中看法不尽一致。

[44]上下相呼，当顺礼度：汉译《南传大藏经·长部经典二·大般涅槃经》译作“诸比丘！今以‘友’一词互相交换称呼，于我灭后，勿再应用。阿难！年长比丘，应呼年少比丘之姓名，或以‘友’称之；年少比丘，应呼年长比丘为‘大德’或‘具寿’”，法显译《大般涅槃经》译作“我般涅槃后，诸比丘等各依次第，大小相敬，不得呼姓，皆唤名字”。

[45]众：又音译作僧、僧伽，意谓僧团。

[46]无从后悔：汉译《南传大藏经·长部经典二·大般涅槃经》译作“勿以后自为后悔：我等于大师面前时，我等未得直接向世尊请问”，法显译《大般涅槃经》译作“莫我灭后生悔恨言：如来近在娑罗林中，我于尔时不往谘决，致令今日情有所滞”。

[47]汝等若自惭愧不敢问者，当因知识速来咨问：汉译《南传大藏经·长部经典二·大般涅槃经》译作“汝等为尊崇如来，故不发问，诸比丘！应以友人与友人［之心情］请问”。知识，此处意为朋友、宿交。

[48]此众：汉译《南传大藏经·长部经典二·大般涅槃经》译作“于五百比丘众”。

[49]记莂：即记别。

[50]汝等当观如来时时出世，如优昙钵花时一现耳：《佛般泥洹经》译作“诸比丘，尔等熟视佛颜色，佛不可复得起。却后十五亿七千六十万岁，乃复有佛耳。佛世难值，经法难闻，众僧难值，唯佛难见也。阎浮提内有尊树王，名优昙钵，有实无华。优昙钵树有金华者，世乃有佛”，《般泥洹经》译作“汝诸比丘，观佛仪容，难复得睹。却后一亿四千余岁，乃当复有弥勒佛耳，难常遇也。天下有沤昙钵，不华而实，若其生华，则世有佛”。

[51]空处定……识处定……不用定……有想无想定……灭想定：分别指空无边处定、识无边处定、无所有处定、非想非非想处定、灭尽定。以上诸定，请参见《中阿含·一六八·意行经》及注释。

[52]阿那律：又作阿㝹律陀、阿㝹楼驮、阿那律陀，意为无障、离障，佛陀十大弟子之一。迦毗罗卫城之释氏，佛陀的堂弟。他出家之初，曾在听佛陀说法时睡着，受佛陀呵责后，发誓彻夜不眠、精勤修道，而使肉眼败坏几乎失明，但后来又证得天眼通，能见十方。被佛陀赞誉为诸弟子中“天眼第一”。

[53]文陀罗花：又音译作曼陀罗花、曼陀勒华、曼那罗华，意译作悦意花、适意花、白花。

[54]钵：高丽藏原作“波”，今依宋、元、明三种藏经改。本经下文同。

[55]拘摩头：花名，又音译作鸠勿头、俱物头、拘勿头、拘牟头，意为红莲。

[56]末栴檀：即栴檀粉末。栴檀，又作旃檀，即檀香木，有赤白二种，其中白檀能治热病，赤檀能去风肿。

[57]梵天王：又作大梵王、大梵天王，初禅天之主，统领一小千世界，是佛教重要的护法神。

[58]昏萌类：汉译《南传大藏经·长部经典二·大般涅槃经》译作“诸有情”。

[59]一切昏萌类，皆当舍诸阴……而今般涅槃：法显译《大般涅槃经》译作“过去与未来，及以今现在，无有诸众生，不归无常者。如来天人尊，金刚身坚固，犹不免无常，而况于余人？一切诸众生，爱惜保其身，薰余以香华，不知当毁灭。如来金色身，相好以庄严，会亦皆弃舍，应入般涅槃。永断诸烦恼，成一切种智，犹尚不得免，况余结累者”。

[60]释提桓因：又作释迦提婆，全音译作释迦提桓因陀罗，意译作天帝释、帝释天，另有因陀罗、憍尸迦等异称。为忉利天之主，是佛教重要的护法神。

[61]毗沙门王：又意译为多闻天王，四大天王之一，住在须弥山北部，主管夜叉，为佛教的护法神，亦被一般佛教徒视为财神或福神。毗沙门，又音译作鞞沙门。

[62]灵曜：一般指太阳。汉译《南传大藏经·长部经典二·大般涅槃经》译作“犹如灯火”。

[63]金毗罗：又音译作金婆罗、俱毗罗，意译作威如王、蛟龙，为夜叉神王之上首，誓愿守护佛法。

[64]密迹力士：又作密迹金刚、金刚密迹、金刚力士，此夜叉王身、口、意等速疾、隐秘难知，故称密迹。此神手执金刚杵，常守护佛法，故又称金刚神、金刚手、执金刚。

[65]摩耶：又作摩诃摩邪、摩诃摩耶，意译大幻化，为古印度迦毗罗卫城净饭王之妃，于蓝毗尼园于右胁生下悉达多太子，七日后逝世，据传其死后生于忉利天。

[66]楼毗园：又音译作岚毗尼园、蓝毗尼园、隆频园、隆频林、邻鞞园，为悉达多太子诞生之圣地。迦毗罗卫国净饭王娶拘利国天臂城主之女摩耶为妻，摩耶夫人年四十五有孕，于蓝毗尼园中无忧树下，自有胁产悉达多太子。

[67]双树神：指住于娑罗园双树上之树神，本经下文又作娑罗园林神。

[68]十力：又作十种力，指如来成就的十种智慧，参见《长阿含·一·大本经》注释与《杂阿含·六八四经》。

[69]四天王：又作四天王天，指东方持国天王、南方增长天王、西方广目天王、北方多闻天王，居住于须弥山半山腰之四周，为欲界天之第一天。

[70]忉利天王：指忉利天主释提桓因。忉利天，又作三十三天，指以帝释天为中心、四方各有八天之三十三天，居住于须弥山山顶，为欲界天之第二天。

[71]焰天：又作焰摩天、炎摩天、夜摩天、离诤天，此天界常有光明，无昼夜之分，且远离诤斗，为欲界天之第三天。

[72]兜率陀天：又作兜率天、兜率多天、睹史多天，意译作知足天、喜足天，此天多修喜足，为欲界天之第四天。

[73]化自在天：又作化乐天，此天能自化五欲妙境而自乐，为欲界天之第五天。

[74]他化自在天：又作他化乐天、他化天、自在天，此天能受用他人所化之五欲妙境而享乐，为欲界天之第六天。

[75]异：高丽藏原作“冀”，今依宋、元、明三种藏经改。

[76]诸比丘：汉译《南传大藏经·长部经典二·大般涅槃经》译作“彼未离欲之诸比丘”，法显译《大般涅槃经》译作“有未得道比丘、人天”。

[77]时，诸比丘亦复如是，悲恸殒绝……世间眼灭。”：汉译《南传大藏经·长部经典二·大般涅槃经》译作“又彼已离欲之诸比丘，正念正知而善忍耐：‘诸行是无常，如何有［不灭］耶？’”法显译《大般涅槃经》译作“已得道者，深叹世间无常之苦，悲号啼泣，不能自胜”。

[78]时，诸比丘竟夜达晓，讲法语已：汉译《南传大藏经·长部经典二·大般涅槃经》译作“尔时，尊者阿那律与尊者阿难谈论法语以过夜”。

[79]五百末罗以少因缘集在一处：汉译《南传大藏经·长部经典二·大般涅槃经》译作“其时，拘夷那竭之末罗族，正为此事会集于讲堂”。

[80]供养舍利，竟一日已：汉译《南传大藏经·长部经典二·大般涅槃经》中说如此供养舍利实际共七日。

[81]诸末罗等众：汉译《南传大藏经·长部经典二·大般涅槃经》译作“八位末罗族首长”。

[82]熙连禅河：又作希连禅河、希连河，经拘尸那城。熙连禅，意为金、有金。

[83]天冠寺：为末罗族庙，位于拘尸那竭城东。法显译《大般涅槃经》译作“宝冠支提”。

[84]巷陌：高丽藏原作“街里”，今依宋、元、明三种藏经改。本经下文同。

[85]路夷：人名，本经下文说其为末罗大臣。

[86]佛：高丽藏原作“王”，今依圣藏改。

[87] [image] ：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[88]大迦叶：又作摩诃迦叶、大迦叶波、大迦摄，略作迦叶，佛陀十大弟子之一。佛陀曾让与半座、授与粪扫衣、般涅槃前嘱予佛法，被佛陀赞誉为诸弟子中“十二头陀，难得之行”之第一比丘。

[89]波婆：聚落名，意为净。《般泥洹经》译作“波旬”，法显译《大般涅槃经》译作“铎叉那耆利”。

[90]使：高丽藏原无此字，今依宋、元、明三种藏经补上。

[91]尼乾子：又作尼揵子，意为离系，指离系外道，他们崇尚苦行。汉译《南传大藏经·长部经典二·大般涅槃经》译作“邪命外道”，《佛般泥洹经》译作“有异学者，名优为”，《般泥洹经》译作“有异道士，名阿夷维”，法显译《大般涅槃经》译作“外道”。

[92]师：此字后高丽藏原有一“问”字，今依宋、元、明三种藏经删去。

[93]时，五百比丘闻佛灭度，皆大悲泣……莫知所奉：汉译《南传大藏经·长部经典二·大般涅槃经》译作“其时，未离欲之诸比丘等，或伸臂而哭，自投地上，展转如碎石而哭：‘世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！’又彼已离欲之诸比丘，正念正知，善于忍耐：‘诸行是无常，如何有［不灭］耶？’”《佛般泥洹经》略同。

[94]拔难陀：比丘名，意为延喜，又作跋难陀、须跋陀罗摩诃罗、摩诃罗，出身释迦族，晚年出家，大迦叶因其言论而决定发起佛法的第一次结集。汉译《南传大藏经·长部经典二·大般涅槃经》译作“须跋”，《般泥洹经》译作“檀头”。

[95]老：高丽藏原作“者”，今依宋、元、明三种藏经改。

[96]尼连禅河：又音译作尼连禅那河、尼连然河、泥连河，意译作不乐著河，为恒河支流，位于中印度摩揭陀国伽耶城的东边。

[97]于时佛身从重椁内双出两足：汉译《南传大藏经·长部经典二·大般涅槃经》译作“取去足盖，顶礼世尊足”，《佛般泥洹经》译作“迦叶熟视佛黄金棺，意自念曰：‘吾来晚矣，不及吾师，不知世尊头足所在。’佛便应声双出两足，迦叶即以头面着佛足”。

[98]足：高丽藏原作“是”，今依元、明两种藏经改。

[99]四部众：又作四众、四部弟子，指佛教在家男女二众与出家男女二众。

[100]牟尼：又作文尼、茂泥，为寂默（之行者）、贤人、仙人之意。

[101]三垢：又作三毒，即贪、嗔、痴等三根本烦恼。

[102]俦：高丽藏原作“畴”，今依宋、元、明三种藏经改。

[103]善逝：意即善行，指常安住于正行、安住于不死的涅槃，为佛陀十大名号之一。善，高丽藏原作“远”，今依元、明两种藏经改。

[104]隙：高丽藏原作“郄”，今依宋、元、明三种藏经改。

[105]威：高丽藏原作“灭”，今依宋、元、明三种藏经改。

[106]吼声如师子：即所谓师子吼，又作狮子吼，喻说法时心得决定而无所畏惧，如狮子吼叫时百兽皆慑伏。师，通“狮”。

[107]四姓：又作四种、四种姓，指古印度基于出身不同而人为划分的四种阶级：一、婆罗门，为掌管祭祀的婆罗门教神职人员；二、剎帝利，为国王、大臣及武士等统治阶层；三、吠舍，一般为农牧工商等平民阶层；四、首陀罗，为无人身自由的奴隶阶层。参见《长阿含·五·小缘经》及注释。

[108]四辩：又作四辩才、四无碍解、四无碍辩、四无碍智、四无碍、四解，即法无碍、义无碍、词无碍、辩无碍。参见《增一阿含·苦乐品·第五经》。

[109]舍利分：谓舍利之一部分。

[110]众祐：又译作世尊，音译作婆伽婆、薄伽梵，意谓因有德而为世间所尊重，乃如来十大名号之一。

[111]求舍利分，终不可得：高丽藏原作“舍利分不可得”，今依元、明两种藏经改。

[112]遮罗颇国诸跋离民众，及罗摩伽国拘利民众、毗留提国婆罗门众、迦维罗卫国释种民众、毗舍离国离车民众：汉译《南传大藏经·长部经典二·大般涅槃经》译作“毗舍离之离车族……迦毗罗城之释迦族……遮罗颇之跋离族……毗留提之婆罗门……波婆之末罗族”，《般泥洹经》译作“可乐国诸拘邻、有衡国诸满离、神州国诸梵志、维耶国诸离揵……赤泽国诸释氏”。遮罗颇，意为行，为摩揭陀国附近之一小国。跋离，意为动，居于遮罗颇国之族名。罗摩伽，意为戏行，居住着拘利族。毗留提，意为长，聚落之名。释种，即释迦族。离车，又作隶车、离车毗，乃一种族名，他们居于毗舍离城，实行共和制，颇为富强，甚至敢于与南方的摩揭陀国对峙。

[113]恒水：即恒河，又作恒伽、恒迦河，意为天堂来之河，为中印度之大河。

[114]香姓：婆罗门之名。《佛般泥洹经》译作“屯屈”，《般泥洹经》译作“毛蹶”，法显译《大般涅槃经》译作“徒卢那”。

[115]所天：此处意谓如天神般尊奉。

[116]遗形：即舍利。

[117]争：高丽藏原作“诤”，今依宋、元、明三种藏经改。

[118]毕钵村人：汉译《南传大藏经·长部经典二·大般涅槃经》译作“毕钵梨瓦那之莫利耶族”，《佛般泥洹经》译作“遮迦竭人”，《般泥洹经》译作“衡国异道士”。

[119]如来舍利起于八塔，第九瓶塔，第十炭塔，第十一生时发塔：汉译《南传大藏经·长部经典二·大般涅槃经》译作“具眼舍利有八份，七份供养阎浮洲，最胜者其他一份，罗摩村龙王供养。一牙忉利天供养，一健陀罗城供养，迦陵迦王得一牙，另一牙龙王供养”，《佛般泥洹经》译作“佛泥曰后，作八宗庙，第九瓶塔，第十炭塔，第十一灰塔”，《般泥洹经》译作“舍利八分有八塔，第九甖塔，第十炭塔，第十一灰塔”，法显译《大般涅槃经》中灰炭合为一塔、共为十处兜婆。

[120]何等时出家：高丽藏原无此五字，今依宋、元、明三种藏经补上。

[121]沸星：又作佛星、孛星，二十八宿中鬼星名。据说此星出时，虚空无云，自然而雨，或说星陨如雨。

[122]度：此字后高丽藏原有“丹本注云：问中应有‘何等时出家’，诸本并缺”等十七小字，今依宋、元、明三种藏经删去。

[123]菩提：意为觉、智。

[124]二月：高丽藏原作“八日”，今依宋、元、明三种藏经改。

[125]二月：高丽藏原作“八日”，今依宋、元、明三种藏经改。

[126]度：此字后高丽藏原有“佛说长阿含经卷第四”等九字。


长阿含经卷第五

三、典尊经[1]

如是我闻：

一时，佛在罗阅祇耆阇崛山[2]，与大比丘众千二百五十人俱。

尔时，执乐天般遮翼子[3]，于夜静寂无人之时，放大光明，照耆阇崛山，来至佛所，头面礼佛足已，在一面立。时，般遮翼白世尊言：“昨梵天王至忉利天，与帝释共议。我亲从彼闻，今者宁可向世尊说不？”

佛言：“汝欲说者，便可说之。”

般遮翼言：“一时，忉利诸天集法讲堂，有所讲论。时，四天王[4]随其方面，各当位坐，提帝赖咤[5]天王在东方坐，其面西向，帝释在前。毗楼勒[6]天王在南方坐，其面北向，帝释在前。毗楼博叉[7]天王在西方坐，其面东向，帝释在前。毗沙门[8]天王在北方坐，其面南向，帝释在前。时，四天王皆先坐已，然后我坐。复有余大神天，皆先于佛所，净修梵行，于此命终，生忉利天，使彼诸天，增益五福：一者天寿，二者天色，三者天名称，四者天乐，五者天威德[9]。时，诸忉利天皆踊跃欢喜言：‘增益诸天众，减损阿须伦[10]众。’尔时，释提桓因知诸天人有欢喜心，即为忉利诸天而作颂曰：

‘忉利诸天人，帝释相娱乐；

礼敬于如来，最上法之王。

诸天受影福，寿、色、名、乐、威；

于佛修梵行，故来生此间。

复有诸天人，光色甚巍巍；

佛智慧弟子，生此复殊胜。

忉利及因提[11]，思惟此自乐；

礼敬于如来，最上法之王。’

“尔时，忉利诸天闻此偈已，倍复欢喜，不能自胜，增益诸天众，减损阿须伦众。释提桓因见忉利天欢喜悦豫，即告之曰：‘诸贤！汝等颇欲闻如来八无等法[12]不？’时，忉利诸天言：‘愿乐欲闻。’

“帝释报言：‘谛听！谛听！善思念之。诸贤！如来、至真[13]、等正觉十号具足，不见过去、未来、现在有如来、至真十号具足如佛者也。佛法微妙，善可讲说，智者所行，不见过去、未来、现在有微妙法如佛者也。佛由此法，而自觉悟，通达无碍，以自娱乐，不见过去、未来、现在能于此法而自觉悟、通达无碍、以自娱乐如佛者也。诸贤！佛以此法自觉悟已，亦能开示涅槃径路，亲近渐至，入于寂灭。譬如恒河水、炎摩[14]水，二水并流，入于大海。佛亦如是，善能开示涅槃径路，亲近渐至，入于寂灭，不见过去、未来、现在有能开示涅槃径路如佛者也。诸贤！如来眷属成就，剎利、婆罗门、居士、沙门有智慧者[15]，皆是如来成就眷属，不见过去、未来、现在眷属成就如佛者也。诸贤！如来大众成就，所谓比丘、比丘尼、优婆塞、优婆夷，不见过去、未来、现在大众成就如佛者也。诸贤！如来言行相应，所言如行，所行如言，如是则为法法成就，不见过去、未来、现在言行相应、法法成就如佛者也。诸贤！如来多所饶益，多所安乐，以慈愍心利益天人，不见过去、未来、现在多所饶益、多所安乐如佛者也。诸贤！是为如来八无等法。’

“时，忉利天作是说言：‘若使世间有八佛出者，当大增益诸天众，减损阿须伦众。’时，忉利天言：‘且置八佛，正使七佛、六佛……乃至二佛出世者，亦大增益诸天众，减损阿须伦众，何况八佛？’时，释提桓因告忉利天言：‘我从佛闻、亲从佛受，欲使一时二佛出世，无有是处，但使如来久存于世、多所慈愍、多所饶益，天人获安，则大增益诸天众[16]，减损阿须伦众。’”

时，般遮翼白佛言：“世尊！忉利诸天所以集法讲堂上者，共议思惟，称量观察，有所教令，然后为四天王说。四[17]王受教已，各当位而坐，其坐未久，有大异光照于四方。时，忉利天见此光已，皆大惊愕：‘今此异光，将有何怪？’诸大神天有威德者，亦皆惊怖：‘今此异光，将有何怪？’时，大梵王即化为童子，头五角髻，在大众上虚空中立，颜貌端正，与众超绝，身紫金色，蔽诸天光。时，忉利天亦不起迎，亦不恭敬，又不请坐。时，梵童子随所诣坐，坐生欣悦[18]；譬如剎利水浇头种[19]，登王位时，踊跃欢喜。来坐未久，复自变身，作童子像，头五角髻，在大众上虚空中坐，譬如力士坐于安座，嶷然不动，而作颂曰：

‘忉利诸天人，帝释相娱乐；

礼敬于如来，最上法之王。

诸天受影福，寿、色、名、乐、威；

于佛修梵行，故来生此间。

复有诸天人，光色甚巍巍；

佛智慧弟子，生此复殊胜。

忉利及因提，思惟此自乐；

礼敬于如来，最上法之王。’

“时，诸忉利天语童子曰：‘吾等闻天帝释称说如来八无等法，欢喜踊跃，不能自胜。’时，梵童子语忉利天言：‘何等如来八无等法？吾亦乐闻。’时，天帝释即为童子说如来八无等法。忉利诸天、童子闻说已，倍复欢喜，不能自胜，增益诸天众，减损阿须伦众。是时，童子见天欢喜，复增欣跃，即告忉利天曰：‘汝等欲闻一无等法不[20]？’天曰：‘善哉！愿乐欲闻。’

“童子告曰：‘汝乐闻者，谛听！谛受！当为汝说。’告诸天曰：‘如来往昔为菩萨时，在所生处聪明多智。诸贤！当知过去久远时，世有王名曰地主[21]，第一太子名曰慈悲[22]。王有大臣名曰典尊[23]，大臣有子名曰焰鬘[24]。太子慈悲有朋友，其朋亦与六剎利大臣而为朋友[25]。地主大王欲入深宫游戏娱乐时，即以国事委付典尊大臣，然后入宫作倡伎乐，五欲自娱。时，典尊大臣欲理国事，先问其子，然后决断；有所处分，亦问其子[26]。

“‘其后典尊忽然命终，时地主王闻其命终，愍念哀伤，抚膺而曰：咄哉！何辜失国良辅[27]？太子慈悲默自念言[28]：王失典尊，以为忧苦，今我宜往谏于大王，无以彼丧而生忧苦。所以然者，典尊有子，名曰焰鬘，聪明多智，乃过其父，今可征召，以理国事。时，慈悲太子即诣王所，具以上事白其父王。王[29]闻太子语已，即召焰鬘而告之曰：吾今以汝补卿父处，授汝相印。彼时焰鬘受相印已，王欲入宫，复付后事。

“‘时，相焰鬘明于治理，父先所为，焰鬘亦知；父所不及，焰鬘亦知[30]。其后名称流闻海内，天下咸称为大典尊。时，大典尊后作是念：今王地主年已朽迈，余寿未几，若以太子绍王位者，未为难也，我今宁可先往语彼六剎利大臣：今王地主年已朽迈，余寿未几，若以太子绍王位者，未为难也。君等亦当别封王土，居位之日，勿相忘也。

“‘时，大典尊即往诣六剎利大臣，而告之曰：诸君！当知今王地主年已朽迈，余寿未几，若以太子绍王位者，未为难也。汝等可往白太子此意：我等与尊生小知旧[31]，尊苦我苦，尊乐我乐。今王衰老，年已朽迈，余寿未几，今者太子绍王位者，未为难也。尊设登位，当与我封[32]。时，六剎利大臣闻其语已，即诣太子，说如上事。太子报言：设吾登位，列土封国，当更与谁？

“‘时，王未久忽然而崩，国中大臣寻拜太子补王正位。王居位已，默自思念：今立宰相，宜准先王。复自思念：谁堪此举？正当即任大典尊位。时，王慈悲即告大典尊：我今使汝即于相位，授以印信，汝当勤忧，综理国事。时，大典尊闻王教已，即受印信。王每入宫，辄以后事付大典尊。

“‘大典尊复自念言：吾今宜往六剎利所，问其宁忆昔所言不？即寻往诣，语剎利曰：汝今宁忆昔所言不？今者太子以登王位，隐处深宫，五欲自娱。汝等今者可往问王：王居天位，五欲自娱，宁复能忆昔所言不？时，六剎利闻是语已，即诣王所，白大王言：王居天位，五欲自娱，宁复能忆昔所言不？列土封邑，谁应居之？王曰：不忘昔言，列土封邑，非卿而谁？王复自念：此阎浮提地，内广外狭[33]，谁能分此以为七分？复自念言：唯有大典尊乃能分耳[34]。即告之曰：汝可分此阎浮提地，使作七分。

“‘时，大典尊即寻分之，王所治城、村邑郡国皆悉部分[35]，六剎利国亦与分部。王自庆言：我愿已果。时，六剎利复自庆幸：我愿已果，得成此业，大典尊力也。六剎利王复自思念：吾国初建，当须宰辅，谁能堪任？如大典尊，即当使之，通领国事。尔时，六剎利王即命典尊，而告之曰：吾国须相，卿当为吾通领国事。于是，六国各授相印。

“‘时，大典尊受相印已，六王入宫游观娱乐，时皆以国事付大典尊。大典尊理七国[36]事，无不成办。时，国内有七大居士，典尊亦为处分家事，又能教授七百梵志讽诵经典。七王敬视大典尊相犹如神明，国七居士视如大王，七百梵志视如梵天。时，七国王、七大居士、七百梵志皆自念言：大典尊相，常与梵天相见、言语、坐起、亲善[37]。

“‘时，大典尊默识七王、居士、梵志意，谓我常与梵天相见、言语、坐起；然我实不见梵天，不与言语，不可餐[38]默，虚受此称。我亦曾闻诸先宿言，于夏四月[39]闲居静处，修四无量[40]者，梵天则下，与共相见。今我宁可修四无量，使梵天下，共相见不？于是，典尊至七王所而白王言：唯愿大王顾临国事！我欲于夏四月修四无量。七王告曰：宜知是时。大典尊相又告七居士：汝等各勤己务，吾欲夏四月修四无量。居士曰：诺！宜知是时。又告七百梵志：卿等当勤讽诵，转相教授，我欲于夏四月修四无量。梵志曰：诺！今者大师宜知是时。

“‘时，大典尊于彼城东造闲静室，于夏四月，即于彼止，修四无量，然彼梵天犹不来下。典尊自念：我闻先宿旧言，于夏四月，修四无量，梵天下现。今者寂然，聊无髣髴[41]。时，大典尊以十五日月满时，出其静室，于露地坐。坐未久顷，有大光现，典尊默念：今此异光，将无是梵欲下瑞耶？时，梵天王即化为童子，五角髻，在典尊上虚空中坐。

“‘典尊见已，说颂曰：

此是何天像，在于虚空中，

光照于四方，如大火 [image] 燃？

“‘时，梵童子以偈报曰：

唯梵世[42]诸天，知我梵童子，

其余人谓我，祀祠于大[43]神。

“‘时，大典尊以偈报曰：

今我当咨承，奉诲致恭敬，

设种种上味，愿天知我心。

“‘时，梵童子复以偈报曰：

典尊汝所修，为欲何志求？

今设此供养，当为汝受之。

“‘又告大典尊：汝若有所问，自恣问之，当为汝说。时，大典尊即自念言：我今当问现在事耶？问未然事耶？复自念言：今世现事，用复问为？当问未然幽冥之事[44]。即向梵童子以偈问曰：

今我问梵童，能决疑无疑，

学何住何法，得生于梵天？

“‘时，梵童子以偈报曰：

当舍我人想[45]，独处修慈心[46]，

除欲无臭秽，乃得生梵天。

“‘时，大典尊闻是偈已，即自念言：梵童子说偈，宜除臭秽，我不解此，今宜更问。时，大典尊即以偈问曰：

梵偈言臭秽，愿今为我说，

谁开世间门，堕恶不生天[47]？

“‘时，梵童子以偈报曰：

欺妄怀嫉妒，习慢、增上慢[48]，

贪欲嗔恚痴，自恣藏于心，

此世间臭秽，今说令汝知，

此开世间门，堕恶不生天[49]。

“‘时，大典尊闻此偈已，复自念言：梵童子所说臭秽之义，我今已解，但在家者无由得除，今我宁可舍世出家，剃除须发，法服[50]修道耶？

“‘时，梵童子知其志念，以偈告曰：

汝能有勇猛，此志为胜妙；

智者之所为，死必生梵天。

“‘于是，梵童子忽然不现。

“‘时，大典尊还诣七王白言：大王！唯愿垂神、善理国事，今我意欲出家离世，法服修道。所以者何？我亲于梵童子闻说臭秽，心甚恶之。若在家者，无由得除。彼时，七王即自念言：凡婆罗门多贪财宝，我今宁可大开库藏，恣其所须，使不出家。时，七国王即命典尊而告之曰：设有所须，吾尽相与，不足出家。时，大典尊寻白王曰：我今以[51]为蒙王赐已，我亦大有财宝，今者尽留以上[52]大王，愿听出家，遂我志愿！

“‘时，七国王复作是念：凡婆罗门多贪美色，今我宁可出宫婇女，以满其意，使不出家。王即命典尊而告之曰：若须婇女，吾尽与汝，不足出家。典尊报曰：我今已为蒙王赐已，家内自有婇女众多，今尽放遣，求离恩爱，出家修道。所以然者，我亲从梵童子闻说臭秽，心甚恶之。若在家者，无由得除。

“‘时，大典尊向慈悲王[53]，以偈颂曰：

王当听我言，王为人中尊，

赐财宝婇女，此实[54]非所乐。

“‘时，慈悲王以偈报曰：

檀特、伽陵城[55]，阿婆、布和城[56]，

阿槃、大天城[57]，鸯伽、瞻婆城[58]，

数弥、萨罗城[59]，西陀、路楼城[60]，

婆罗、伽尸城[61]，尽汝典尊造。

五欲有所少，吾尽当相与；

宜共理国事，不足出家去。

“‘时，大典尊以偈报曰：

我五欲不少，自不乐世间；

已闻天所语，无心复在家。

“‘时，慈悲王以偈报曰：

大典尊所言，为从何天闻，

舍离于五欲？今问当答我。

“‘时，大典尊以偈答曰：

昔我于静处，独坐自思惟。

时梵天王来，普放大光明；

我从彼闻已，不乐于世间。

“‘时，慈悲王以偈告曰：

小住大典尊，共弘善法化；

然后俱出家，汝即为我师。

譬如虚空中，清净琉璃满；

今我清净信，充遍佛法中。

“‘时，大典尊复作颂曰：

诸天及世人，皆应舍五欲，

蠲除诸秽污，净修于梵行。

“‘尔时，七国王语大典尊曰：汝可留住七岁之中，极世五欲，共相娱乐，然后舍国，各付子弟，俱共出家，不亦善耶？如汝所获，我亦当同。时，大典尊报七王曰：世间无常，人命逝速，喘息之间，犹亦难保，乃至七岁，不亦远耶？七王又言：七岁远者，六岁、五岁……乃至一岁，留住静宫，极世五欲，共相娱乐，然后舍国，各付子弟，俱共出家，不亦善耶？如汝所得，我亦宜同。时，大典尊复报王曰：此世间无常，人命逝速，喘息之间，犹亦难保，乃至一岁尚亦久耳，如是七月……至于一月，犹复不可。王又语言：可至七日，留住深宫，极世五欲，共相娱乐，然后舍国，各付子弟，俱共出家，不亦善耶？大典尊答曰：七日不远，自可留耳。唯愿大王勿违信誓，过七日已，王若不去，我自出家。

“‘时，大典尊又至七居士所语言：汝等各理己务，吾欲出家，修无为道。所以然者，我亲从梵天闻说臭秽，心甚恶之。若在家者，无由得除。时，七居士报典尊曰：善哉！斯志！宜知是时，我等亦欲俱共出家，如汝所得，我亦宜同。

“‘时，大典尊复诣七百梵志所，而告之曰：卿等当勤讽诵，广探道义，转相教授，吾欲出家修无为道。所以然者，我亲从梵天闻说臭秽，心甚恶之。若在家者，无由得除。时，七百梵志白典尊曰：大师！勿出家也。夫在家安乐，五欲自娱，多人侍从，心无忧苦。出家之人独在空野，所欲悉无，无可贪取。典尊报曰：吾若以在家为乐，出家为苦，终不出家；吾以在家为苦，出家为乐，故出家耳。梵志答曰：大师出家，我亦出家；大师所行，我亦尽当行。

“‘时，大典尊至诸妻所，而告之曰：卿等随宜，欲住者住，欲归者归。吾欲出家，求无为道。具论上事，明出家意。时，诸妇答曰：大典尊在，一如我夫，一如我父，设今出家，亦当随从，典尊所行，我亦宜行。

“‘过七日已，时大典尊即剃除须发，服三法衣[62]，舍家而去。时，七国王、七大居士、七百梵志及四十夫人，如是展转，有八万四千人同时出家，从大典尊。时，大典尊与诸大众游行诸国，广弘道化，多所饶益。’

“尔时，梵王告诸天众曰：‘时，典尊大臣岂异人乎？莫造斯观，今释迦文[63]佛即其身也。世尊尔时过七日已，出家修道，将诸大众，游行诸国，广弘道化，多所饶益。汝等若于我言有余疑者，世尊今在耆阇崛山，可往问也。如佛所言，当受持之。’”

般遮翼言：“我以是缘，故来诣此。唯然，世尊！彼大典尊即世尊是耶？世尊尔时过七日已，出家修道，与七国王乃至八万四千人同时出家，游行诸国，广弘道化，多所饶益耶？”

佛告般遮翼曰：“尔时大典尊岂异人乎？莫造斯观，即我身是也。尔时，举国男女行来举动，有所破损[64]，皆寻[65]举声曰：‘南无大典尊、七王大相[66]！南无大典尊、七王大相！’如是至三，般遮翼！时，大典尊有大德力，然不能为弟子说究竟道[67]，不能使得究竟梵行，不能使至安隐之处。其所说法，弟子受行，身坏命终，得生梵天；其次，行浅者生他化自在天；次生化自在天、兜率陀天、焰天、忉利天、四天王、剎利、婆罗门、居士大家[68]，所欲自在。般遮翼！彼大典尊弟子，皆无疑出家，有果报、有教诫，然非究竟道，不能使得究竟梵行，不能使至安隐之处。其道胜者，极至梵天耳。

“今我为弟子说法，则能使其得究竟道、究竟梵行、究竟安隐，终归涅槃。我所说法弟子受行者，舍有漏[69]成无漏，心解脱、慧解脱[70]，于现法中，自身作证：生死已尽，梵行已立，所作已办，更不受有。其次，行浅者断五下结[71]，即于天上而般涅槃，不复还此。其次，三结[72]尽，薄淫、怒、痴[73]，一来世间[74]而般涅槃。其次，断三结，得须陀洹，不堕恶道，极七往返[75]，必得涅槃。般遮翼！我诸弟子不疑出家，有果报、有教诫，究竟道法、究竟梵行、究竟安隐，终归灭度。”

尔时，般遮翼闻佛所说，欢喜奉行！


长阿含经卷第五

四、阇尼沙经[76]

如是我闻：

一时，佛游那提揵稚住处[77]，与大比丘众千二百五十人俱。

尔时，尊者阿难在静室坐，默自思念：甚奇！甚特！如来授人记别[78]，多所饶益。彼伽伽罗大臣命终，如来记之：此人命终，断五下结，即于天上而取灭度，不来此世。第二迦陵伽，三毗伽陀，四伽利输，五遮楼，六婆耶楼，七婆头楼，八薮婆头，九他梨舍㝹，十薮达梨舍㝹，十一耶输，十二耶输多楼，诸大臣等命终，佛亦记之：断五下结，即于天上而取灭度，不来生此。复有余五十人命终，佛亦记之：断三结，淫、怒、痴薄，得斯陀含，一来此世便尽苦际。复有五百人命终，佛亦记之：三结尽，得须陀洹，不堕恶趣，极七往返，必尽苦际。有佛弟子处处命终，佛皆记之：某生某处、某生某处。鸯伽国、摩竭国、迦尸国、居萨罗国、拔祇国、末罗国、支提国、拔沙国、居楼国、般阇罗国、颇漯波国、阿般提国、婆蹉国、苏罗娑国、乾陀罗国、剑洴沙国，彼十六大国[79]有命终者，佛悉记之。摩竭国人皆是王种、王所亲任，有命终者，佛不记之。

尔时，阿难于静室起，至世尊所，头面礼足，在一面坐，而白佛言：“我向于静室默自思念：甚奇！甚特！佛授人记，多所饶益，十六大国有命终者，佛悉记之，唯摩竭国人，王所亲任，有命终者，独不蒙记。唯愿世尊当为记之！唯愿世尊当为记之，饶益一切，天人得安！又佛于摩竭国得道，其国人命终，独不与记。唯愿世尊当为记之！唯愿世尊当为记之！又摩竭国瓶沙[80]王为优婆塞，笃信于佛，多设供养，然后命终，由此王故，多人信解，供养三宝，而今如来不为授记。唯愿世尊当与记之，饶益众生，使天人得安！”尔时，阿难为摩竭国[81]人劝请世尊，即从座起，礼佛而去。

尔时，世尊着衣持钵，入那伽城乞食已，至大林处，坐一树下，思惟摩竭国人命终生处。时，去佛不远，有一鬼神，自称己名，白世尊曰：“我是阇尼沙！我是阇尼沙！”

佛言：“汝因何事，自称己名为阇尼沙[82]？汝因何法，自以妙言称见道迹？”

阇尼沙言：“非余处也。我本为人王，于如来法中为优婆塞，一心念佛而取命终，故得生为毗沙门天王太子。自从是来，常照明诸法，得须陀洹，不堕恶道，于七生中常名阇尼沙。”

时，世尊于大林处随宜住已，诣那陀揵稚处，就座而坐，告一比丘：“汝持我声，唤阿难来。”

对曰：“唯然！”即承佛教，往唤阿难。

阿难寻来，至世尊所，头面礼足，在一面住，而白佛言：“今观如来颜色胜常，诸根寂定。住何思惟，容色乃尔？”

尔时，世尊告阿难曰：“汝向因摩竭国人来至我所，请记而去。我寻于后，着衣持钵，入那罗城乞食，乞食讫已，诣彼大林，坐一树下，思惟摩竭国人命终生处。时，去我不远，有一鬼神，自称己名，而白我言：‘我是阇尼沙！我是阇尼沙！’阿难！汝曾闻彼阇尼沙名不？”

阿难白佛言：“未曾闻也。今闻其名，乃至生怖畏，衣毛为竖。世尊！此鬼神必有大威德，故名阇尼沙耳[83]。”

佛言：“我先问彼：‘汝因何法，自以妙言称见道迹？’阇尼沙言：‘我不于余处，不在余法。我昔为人王，为世尊弟子，以笃信心为优婆塞，一心念佛，然后命终，为毗沙门天王作子，得须陀洹，不堕恶趣，极七往返，乃尽苦际。于七生[84]中，常名阇尼沙。一时，世尊在大林中一树下坐，我时乘天千辐宝车，以少因缘，欲诣毗楼勒[85]天王，遥见世尊在一树下，颜貌端正，诸根寂定，譬如深渊，澄净[86]清明，见已念言：我今宁可往问世尊，摩竭国人有命终者，当生何所？又复一时，毗沙门王自于众中，而说偈言：

我等不自忆，过去所更事；

今遭遇世尊，寿命得增益。

“‘又复一时，忉利诸天以少因缘，集在一处。时，四天王各当位坐，提帝赖咤在东方坐，其面西向，帝释在前。毗楼勒天在南方坐，其面北向，帝释在前。毗楼博叉天王在西方坐，其面东向，帝释在前。毗沙门[87]天王在北方坐，其面南向，帝释在前。时，四天王皆先坐已，然后我坐。复有余诸大神天，皆先于佛所，净修梵行，于此命终，生忉利天，增益诸天，受天五福：一者天寿，二者天色，三者天名称，四者天乐，五者天威德。时，诸忉利天皆踊跃欢喜言：增益诸天众，减损阿须伦众。尔时，释提桓因知忉利诸天有欢喜心，即作颂曰：

忉利诸天人，帝释相娱乐；

礼敬于如来，最上法之王[88]。

诸天受影福，寿色名乐威；

于佛修梵行，故来生此间。

复有诸天人，光色甚巍巍；

佛智慧弟子，生此复殊胜。

忉利及因提[89]，思惟此自乐；

礼敬于如来，最上法之王[90]。’

“阇尼沙神复言：‘所以忉利诸天集法堂者，共议思惟，观察称量，有所教令，然后敕四天王。四王受教已，各当位而坐。其坐未久，有大异光照于四方，时忉利天见此异光，皆大惊愕：今此异光，将有何怪？余大神天有威德者，皆亦惊怪：今此异光，将有何怪？时，大梵王即化作童子，头五角髻，在天众上虚空中立，颜貌端正，与众超绝，身紫金色，蔽诸天光。时，忉利天亦不起迎，亦不恭敬，又不请坐。时，梵童子随所诣坐，坐生欣悦[91]；譬如剎利水浇头种，登王位时，踊跃欢喜。其坐未久，复自变身，作童子像，头五角髻，在大众上虚空中坐，譬如力士坐于安座，嶷然不动，而作颂曰：

调伏无上尊，教世生明处；

大明演明法，梵行无等侣；

使清净众生，生于净妙天。

“‘时，梵童子说此偈已，告忉利天曰：其有音声，五种清净，乃名梵声[92]。何等五？一者其音正直，二者其音和雅，三者其音清彻，四者其音深满，五者周遍远闻[93]。具此五者，乃名梵音。我今更说，汝等善听！如来弟子摩竭优婆塞，命终有得阿那含[94]，有得斯陀含[95]，有得须陀洹[96]者，有生他化自在天者，有生化自在天[97]、兜率天、焰天、忉利天、四天王者，有生剎利、婆罗门、居士大家，五欲自然者。时，梵童子以偈颂曰：

摩竭优婆塞，诸有命终者，

八万四千人，吾闻俱得道。

成就须陀洹，不复堕恶趣，

俱乘平正路，得道能救济。

此等群生类，功德所扶持，

智慧舍恩爱，惭愧离欺妄。

于彼诸天众，梵童记如是，

言得须陀洹，诸天皆欢喜。

“‘时，毗沙门王闻此偈已，欢喜而言：世尊出世，说真实法，甚奇！甚特！未曾有也。我本不知如来出世，说如是法，于未来世，当复有佛说如是法，能使忉利诸天发欢喜心。

“‘时，梵童子告毗沙门王曰：汝何故作此言：如来出世，说如是法，为甚奇！甚特！未曾有耶[98]？如来以方便力说善不善，具足说法而无所得，说空净法而有所得。此法微妙，犹如醍醐[99]。

“‘时，梵童子又告忉利天曰：汝等谛听！善思念之，当更为汝说。如来、至真善能分别说四念处。何谓为四？一者内身身观，精勤不懈，专念不忘，除世贪忧；外身身观，精勤不懈，专念不忘，除世贪忧；内外身观[100]，精勤不懈，专念不忘，除世贪忧[101]。受……意……法观亦复如是，精勤不懈，专念不忘，除世贪忧。内身观已，生他身智；内观受已，生他受智；内观意已，生他意智；内观法已，生他法智[102]。是为如来善能分别说四念处。

“‘复次，诸天！汝等善听！吾当更说，如来善能分别说七定具[103]，何等为七？正见、正志[104]、正语、正业、正命、正方便[105]、正念，是为如来善能分别说七定具。

“‘复次，诸天！如来善能分别说四神足，何等谓四？一者欲定灭行成就修习神足，二者精进定灭行成就修习神足，三者意定灭行成就修习神足，四者思惟定灭行成就修习神足[106]，是为如来善能分别说四神足。

“‘又告诸天：过去诸沙门、婆罗门以无数方便现无量神足，皆由四神足起；正使当来沙门、婆罗门无数方便现无量神足，亦皆由是四神足起；如今现在沙门、婆罗门无数方便现无量神足者，亦皆由是四神足起。时，梵童子即自变化形为三十三身，与三十三天一一同坐，而告之曰：汝今见我神变力不？答曰：唯然已见。梵童子曰：我亦修四神足故，能如是无数变化。时，三十三天各作是念：今梵童子独于我坐而说是语，而彼梵童一化身语，余化[107]亦语；一化身默，余化亦默。

“‘时，彼梵童还摄神足，处帝释坐[108]，告忉利天曰：我今当说，汝等善听！如来、至真自以己力开三径路，自致正觉。何谓为三？或有众生亲近贪欲，习不善行，彼人于后近善知识，得闻法言，法法成就，于是离欲、舍不善行，得欢喜心，恬然快乐，又于乐中，复生大喜。如人舍于粗食，食百味饭，食已充足，复求胜者；行者如是，离不善法，得欢喜乐，又于乐中，复生大喜，是为如来自以己力开初径路，成最正觉。又有众生多于嗔恚，不舍身、口、意恶业，其人于后遇善知识，得闻法言，法法成就，离身恶行、口意恶行，生欢喜心，恬然快乐，又于乐中，复生大喜。如人舍于粗食，食百味饭，食已充足，复求胜者；行者如是，离不善法，得欢喜乐，又于乐中，复生大喜，是为如来开第二径路。又有众生愚冥无智，不识善恶，不能如实知苦、集、尽、道[109]，其人于后遇善知识，得闻法言，法法成就，识善不善，能如实知苦、集、尽、道，舍不善行，生欢喜心，恬然快乐，又于乐中，复生大喜。如人舍于粗食，食百味饭，食已充足，复求胜者；行者如是，离不善法，得欢喜乐，又于乐中，复生大喜，是为如来开第三径路。’”

时，梵童子于忉利天上说此正法，毗沙门天王复为眷属说此正法，阇尼沙神复于佛前说是正法，世尊复为阿难说此正法，阿难复为比丘、比丘尼、优婆塞、优婆夷说是正法。

是时，阿难闻佛所说，欢喜奉行[110]！

[1]长阿含经卷第五……典尊经：高丽藏原作“佛说长阿含经卷第五，后秦弘始年佛陀耶舍共竺佛念译，第一分典尊经第三”等三十一字。

[2]罗阅祇耆阇崛山：汉译《南传大藏经·长部经典二·大典尊经》译作“王舍城之灵鹫山”，《佛说大坚固婆罗门缘起经》译作“王舍城鹫峰山”。罗阅祇，又译作王舍（城）、罗越，乃中印度摩揭陀国之都城。耆阇崛山，又音译作耆阇多山、崛山，意译为灵鹫山、鹫头山、灵山，位于中印度摩揭陀国王舍城的东北侧，为著名的佛陀说法圣地，为王舍城五山之一。《大智度论》卷三对“鹫头”名之来源，一说山顶似鹫，王舍城人故共传言鹫头山；一说王舍城南尸陀林中有死尸，诸鹫常来啖食，食毕即还山头，时人遂名鹫头山。

[3]执乐天般遮翼子：应作“执乐天子般遮翼”。汉译《南传大藏经·长部经典二·大典尊经》译作“乾闼婆子五髻”，《佛说大坚固婆罗门缘起经》译作“五髻乾闼婆王子”。

[4]四天王：又作四天王天，指东方持国天王、南方增长天王、西方广目天王、北方多闻天王，分别居住于须弥山半山腰之四周，为欲界天之第一天，属地居天，为佛教护法神。

[5]提帝赖咤：又音译作袟栗帝罗色咤罗，意译作持国，能护持国土，守护东方，四天王之一。

[6]毗楼勒：又意译作增长，能令众生增长善根，守护南方，四天王之一。

[7]毗楼博叉：又音译作毗楼匐叉，意译作广目，能以净天眼观视天下，守护西方，四天王之一。

[8]毗沙门：又音译作鞞沙门，意译作多闻，能赐众生福德而名扬四方，守护北方，四天王之一，亦被一般佛教徒视为财神或福神。

[9]一者天寿，二者天色，三者天名称，四者天乐，五者天威德：《佛说大坚固婆罗门缘起经》译作“寿命、色相、名称、吉祥、眷属”。

[10]阿须伦：又音译作阿修罗、阿素洛、阿须轮，略称修罗，意译为非天、不端正，为好斗、多嗔之鬼神类，属六道之一、八部众之一。

[11]因提：指释提桓因，为忉利天之天主。汉译《南传大藏经·长部经典二·大典尊经》译作“主”。

[12]八无等法：《佛说大坚固婆罗门缘起经》译作“八希有法”。其内容，此经、汉译《南传大藏经·长部经典二·大典尊经》与《佛说大坚固婆罗门缘起经》各异。

[13]至真：又作应真、应供、应、真人，音译作阿罗汉、阿罗诃，意谓已得一切所应得义，堪作世间无上福田，应为人天恭敬供养。如来十大名号之一。

[14]炎摩：又音译作耶扶那、耶符那、耶菩那、担扶那，印度五河之一。

[15]剎利、婆罗门、居士、沙门有智慧者：意谓剎利、婆罗门、居士、沙门中的有智慧者。

[16]众：高丽藏原无此字，今依宋、元、明三种藏经补上。

[17]说。四：高丽藏原作“四天”，今依宋、元、明三种藏经改。

[18]梵童子随所诣坐，坐生欣悦：意谓天神因梵童子坐其座位而欣悦。汉译《南传大藏经·长部经典二·大典尊经》译作“常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足”。生，宋、元、明三种藏经作“主”。

[19]剎利水浇头种：又作刹利水浇头王种、剎利灌顶王，意为刹利种姓、经过灌顶仪式正式登基之王。水浇头，即灌顶，指古印度新王登基时取境内海湖之水浇灌其顶。

[20]汝等欲闻一无等法不：汉译《南传大藏经·长部经典二·大典尊经》译作“三十三天之诸天！汝等如何思惟耶：世尊于何等长时间为大智者耶”，《佛说大坚固婆罗门缘起经》译作“汝等若欲乐闻如来、应供、正等正觉具大智慧、于长夜中多所利乐如是事者，应当胜前发欢喜心、起忻乐意”。

[21]地主：汉译《南传大藏经·长部经典二·大典尊经》与《佛说大坚固婆罗门缘起经》译作“域主”。

[22]慈悲：汉译《南传大藏经·长部经典二·大典尊经》与《佛说大坚固婆罗门缘起经》音译作“黎努”。

[23]典尊：《佛说大坚固婆罗门缘起经》意译作“坚固”。

[24]焰鬘：汉译《南传大藏经·长部经典二·大典尊经》与《佛说大坚固婆罗门缘起经》译作“护明”。

[25]太子慈悲有朋友，其朋亦与六剎利大臣而为朋友：汉译《南传大藏经·长部经典二·大典尊经》译作“如是黎努王子与护明童子及六人刹帝利等八人为友”，《佛说大坚固婆罗门缘起经》译作“彼黎努太子别有六人剎帝利童子而为伴友，常所共会，聚砂为戏”。

[26]典尊大臣欲理国事，先问其子，然后决断；有所处分，亦问其子：汉译《南传大藏经·长部经典二·大典尊经》与《佛说大坚固婆罗门缘起经》均无此内容。

[27]辅：高丽藏原作“幹”，今依宋、元、明三种藏经改。

[28]言：高丽藏原作“宫”，今依宋、元、明三种藏经改。

[29]王：高丽藏原无此字，今依宋、元、明三种藏经补上。

[30]父先所为，焰鬘亦知；父所不及，焰鬘亦知：汉译《南传大藏经·长部经典二·大典尊经》译作“父所辅佐之事情，皆辅佐之；父所不辅佐之事情，皆不辅佐；父所实行之业务，皆实行之；父所不实行之业务，皆不实行”，《佛说大坚固婆罗门缘起经》译作“如父所作，诸所应事，悉如其父，而无违失”。

[31]我等与尊生小知旧：汉译《南传大藏经·长部经典二·大典尊经》译作“我等是黎努王子之亲爱、可意、情深之友伴”。尊，系对焰鬘王子的尊称。知旧，意为宿交。

[32]当与我封：汉译《南传大藏经·长部经典二·大典尊经》译作“亦请将王国分与我等”，《佛说大坚固婆罗门缘起经》译作“当以国土与我分治”。

[33]此阎浮提地，内广外狭：汉译《南传大藏经·长部经典二·大典尊经》译作“北方广大、南方如车前部形之大地”，《佛说大坚固婆罗门缘起经》译作“（此地界）正北北隅，其界广阔；正南南隅，其界狭略，犹如车形”。

[34]耳：高丽藏原作“尔”，今依宋、元、明三种藏经改。本经下文同。

[35]部分：本经下文又作“分部”，此处意为划分好。

[36]七国：本经下文偈中说为“檀特、伽陵城，阿婆、布和城，阿槃、大天城，鸯伽、瞻婆城，数弥、萨罗城，西陀、路楼城，婆罗、伽尸城”，汉译《南传大藏经·长部经典二·大典尊经》中说为“迦陵伽国之旦多布啰城，阿湿沙迦国之褒惶那城，阿槃提国之摩呬沙摩城，苏尾罗国之劳噜迦城，毗提诃国之弥体罗城，鸯伽国之瞻波城，迦尸国之波罗奈城”，《佛说大坚固婆罗门缘起经》中说为“迦陵誐国、奈多布啰城，摩湿摩迦国、褒 [image] 那城，晚帝那国、摩呬沙摩城，苏尾啰国、劳噜迦城，弥体罗国、尾提呬城，摩伽陀国、瞻波大城，波罗奈国、迦尸大城”。

[37]常与梵天相见、言语、坐起、亲善：汉译《南传大藏经·长部经典二·大典尊经》译作“亲见梵天，大典尊婆罗门是亲与梵天对谈、议论”，《佛说大坚固婆罗门缘起经》译作“是为真实大婆罗门”。

[38]餐：宋、元、明三种藏经作“养”。

[39]夏四月：指印度雨季的四个月。印度全年只分为旱季、雨季、凉季等三个季节，故每个季节均有四个月。

[40]四无量：即四无量心，又作四梵室、四梵住、四等心，指慈无量心、悲无量心、喜无量心、舍无量心等四种禅观。

[41]髣髴：约略的形迹。

[42]梵世：汉译《南传大藏经·长部经典二·大典尊经》译作“梵界”。

[43]大：宋、元、明三种藏经作“火”。

[44]未然幽冥之事：汉译《南传大藏经·长部经典二·大典尊经》译作“来世之善利”，《佛说大坚固婆罗门缘起经》译作“生他界（即梵天界）义”。

[45]当舍我人想：汉译《南传大藏经·长部经典二·大典尊经》译作“舍离此等我执”，《佛说大坚固婆罗门缘起经》译作“修无我者即净行”。

[46]慈心：汉译《南传大藏经·长部经典二·大典尊经》译作“悲禅定”，《佛说大坚固婆罗门缘起经》译作“悲解脱”。

[47]谁开世间门，堕恶不生天：汉译《南传大藏经·长部经典二·大典尊经》译作“依何之覆蔽，生类起臭秽？何塞障梵界，而堕于恶趣”。开，宋、元、明三种藏经作“闭”。

[48]慢、增上慢：汉译《南传大藏经·长部经典二·大典尊经》译作“高慢”。

[49]此开世间门，堕恶不生天：汉译《南传大藏经·长部经典二·大典尊经》译作“被此所缚系，不得离臭秽；梵界被障塞，而堕于恶趣”。

[50]法服：意谓穿着如法的衣服。

[51]以：本经下文又另作“已”。

[52]上：奉上。

[53]慈悲王：指七国王。

[54]实：高丽藏原作“宝”，今依宋、元、明三种藏经改。

[55]檀特、伽陵城：汉译《南传大藏经·长部经典二·大典尊经》译作“迦陵伽国之旦多布啰城”，《佛说大坚固婆罗门缘起经》译作“迦陵誐国、奈多布啰城”。

[56]阿婆、布和城：汉译《南传大藏经·长部经典二·大典尊经》译作“阿湿沙迦国之褒惶那城”，《佛说大坚固婆罗门缘起经》译作“摩湿摩迦国、褒 [image] 那城”。

[57]阿槃、大天城：汉译《南传大藏经·长部经典二·大典尊经》译作“阿槃提国之摩呬沙摩城”，《佛说大坚固婆罗门缘起经》译作“晚帝那国、摩呬沙摩城”。

[58]鸯伽、瞻婆城：汉译《南传大藏经·长部经典二·大典尊经》译作“鸯伽国之瞻波城”，《佛说大坚固婆罗门缘起经》译作“摩伽陀国、瞻波大城”。

[59]数弥、萨罗城：汉译《南传大藏经·长部经典二·大典尊经》译作“毗提诃国之弥体罗城”，《佛说大坚固婆罗门缘起经》译作“弥体罗国、尾提呬城”。

[60]西陀、路楼城：汉译《南传大藏经·长部经典二·大典尊经》译作“苏尾罗国之劳噜迦城”，《佛说大坚固婆罗门缘起经》译作“苏尾啰国、劳噜迦城”。

[61]婆罗、伽尸城：汉译《南传大藏经·长部经典二·大典尊经》译作“迦尸国之波罗奈城”，《佛说大坚固婆罗门缘起经》译作“波罗奈国、迦尸大城”。

[62]三法衣：又作三衣，出家比丘所持之三种衣，即僧伽梨（大衣）、郁多罗僧（七条衣）、安陀会（五条衣）。

[63]释迦文：又作释迦文尼、释迦牟尼，略称释迦、牟尼、文尼，意译作能仁、寂默，意即释迦族之圣人。或梵汉并举，译为释迦寂静。

[64]破损：汉译《南传大藏经·长部经典二·大典尊经》译作“打喷嚏或跌倒”。

[65]寻：立即、即刻。

[66]南无大典尊、七王大相：意谓礼敬为七王大相之大典尊。汉译《南传大藏经·长部经典二·大典尊经》译作“归命大典尊婆罗门，归命彼人师”，《佛说大坚固婆罗门缘起经》译作“归命圣者大坚固、七王辅相”。南无，又音译作南牟、那谟、南谟、那摩、纳莫，意译作礼敬、归依、归命、信从，表示归依信顺之意。

[67]究竟道：意为最高、最极之道，即解脱道。

[68]大家：富贵人家。

[69]漏：烦恼的异名，能令心漏失、生当来有，故名为漏。

[70]心解脱、慧解脱：心解脱，心离贪等烦恼而得解脱。慧解脱，未身证八解脱，但以慧断尽烦恼，名慧解脱。《杂阿含·一〇二七经》中佛陀说“于欲离欲，心解脱；离无明故，慧解脱”。

[71]五下结：又作五下分结，指欲贪、嗔恚、有身见、戒禁取、疑等欲界五种结使。下结，相对于色、无色界等上界诸结而说。

[72]三结：指有身见、戒禁取、疑。

[73]薄淫、怒、痴：指所剩的贪、嗔、痴等三结使比较薄弱。

[74]一来世间：指只会在欲界投生一次。

[75]极七往返：指最多在人、（欲界）天投生七次。

[76]阇尼沙经：高丽藏原作“佛说长阿含第一分阇尼沙经第四”等十四字。

[77]那提揵稚住处：汉译《南传大藏经·长部经典二·阇尼沙经》译作“那提迦市镇之砖瓦堂”，《佛说人仙经》译作“那提迦城崑左迦精舍”。那提，本经下文又作那伽、那罗，聚落之名。

[78]授人记别：即授记、记别。汉译《南传大藏经·长部经典二·阇尼沙经》译作“记说”。

[79]鸯伽国、摩竭国、迦尸国……彼十六大国：依本经下文文意，此十六大国中，应至少除去摩竭国。汉译《南传大藏经·长部经典二·阇尼沙经》译作“迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国”，《佛说人仙经》译作“盎誐国、摩迦陀国、迦尸国、憍萨罗国、蜜 [image] 沙国、大力士国、奔拏国、苏摩国、阿说迦国、 [image] 帝国、俱噜国、半左国、 [image] 蹉国、戍囉西那国、夜 [image] 那国、甘谟惹国等，而彼诸国”。鸯伽，又作殃伽、鸯祇、央伽，意为体，在摩揭陀国北部，都城为瞻波。摩竭，又作摩竭陀、摩揭陀、摩伽陀、摩揭，意译为无害、胜善等，位于恒河中游南岸地区，都城为王舍城。迦尸，又译作迦私、加尸、伽私，意为光，位于摩揭陀国之西、居萨罗东南。居萨罗，又作拘萨罗、（北）憍萨罗，位于迦毗罗卫国之西北，国都为舍卫城。拔祇，又作跋耆、跋祇、婆祇，隔恒河在摩揭陀国之北。末罗，意译作力士，位于中印度恒河北部，国都为拘尸那。支提，又作枝提，位于迦尸国之西，以憍赏弥为首都。拔沙，又作跋蹉，在迦尸国之西，支提国之南。居楼，又作拘楼、拘留，位于恒河上游之西岸。般阇罗，又作般遮罗，隔恒河在居楼之东。颇漯波，又作阿湿波、阿摄贝，意为不巧、不安隐。阿般提，又作阿磐提、阿槃陀、阿婆提、阿槃提，位于西印度。婆蹉，位于盐牟那河西岸。苏罗娑，又音译作苏罗咤，在盐牟那河西岸，北邻婆蹉国。乾陀罗，位于旁遮普之西北。剑洴沙，又音译剑浮、剑蒲阇、甘满阇，位于印度河西岸、乾陀罗之西南。十六大国，指佛陀时代古印度当时的十六个比较大的国家。

[80]瓶沙：又作频鞞娑逻、频毗娑罗、频婆娑罗、萍沙，意译为影胜、影坚、形牢等。为古印度摩揭陀国王，其皇后为韦提希夫人，生有一太子名阿阇世。

[81]国：高丽藏原无此字，今依宋、元、明三种藏经补上。

[82]阇尼沙：又音译作赦你娑、禅腻师，鬼神之名，意为胜威、最胜尊，生前为频婆娑罗王，死后生于毗沙门天宫作毗沙门天王太子。《佛说人仙经》意译作“人仙”。“沙”字之后，高丽藏原有译者注释的“阇尼沙，秦言胜结使”等八字。

[83]耳：高丽藏原作“尔”，今依宋、元、明三种藏经改。

[84]生：此字后高丽藏原有一“名”字，今依宋、元、明三种藏经删去。

[85]毗楼勒：又意译作增长，能令众生增长善根，守护南方，四天王之一。

[86]净：高丽藏原作“静”，今依宋、元、明三种藏经改。

[87]提帝赖咤……毗楼勒……毗楼博叉……毗沙门：此四者合称为四大天王。帝，高丽藏原作“头”，今依圣藏改。“勒”字之后高丽藏原有一“叉”字，今依宋、元、明三种藏经删去。参见《长阿含·三·典尊经》注释。

[88]王：高丽藏原作“法”，今依宋、元、明三种藏经改。

[89]因提：指释提桓因，为忉利天之天主。汉译《南传大藏经·长部经典二·阇尼沙经》译作“主”。

[90]王：高丽藏原作“尔”，今依《长阿含·三·典尊经》改。

[91]梵童子随所诣坐，坐生欣悦：意谓天神因梵童子坐其座位而欣悦。汉译《南传大藏经·长部经典二·大典尊经》译作“常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足”。二“坐”字，高丽藏原作“座”，今依宋、元、明三种藏经改。

[92]梵声：又作梵音，指梵天王所发出的音声。

[93]何等五？一者其音正直，二者其音和雅，三者其音清彻，四者其音深满，五者周遍远闻：汉译《南传大藏经·长部经典二·阇尼沙经》译作“俱备八种声，即玲珑、清彻、美妙、和雅、充满、不乱、甚深、广博”，《佛说人仙经》译作“具五种妙音，所谓大梵音、迦陵频伽音、大鼓音、大雷音及爱乐音等”。

[94]阿那含：三果圣人，又作不还，指修道位中断五下分结之圣者，将不会再于欲界中受生。

[95]斯陀含：二果圣人，又作一还，指修道位中断三结、薄淫怒痴之圣者，只会于欲界再受生一次。

[96]须陀洹：初果圣人，又作七还、预流，指修道位中断三结之圣者，最多还会于人天中受生七次。

[97]天：高丽藏原无此字，今依宋、元、明三种藏经补上。

[98]耶：高丽藏原作“也”，今依宋、元、明三种藏经改。

[99]醍醐：即酥精，系由牛乳精制而成的最精纯之酥酪，为乳、酪、生酥、熟酥、醍醐等五味中最上之美味。

[100]内身身观……外身身观……内外身观：意谓如内身而观察（内）身……如外身而观察（外）身……如内外身而观察（内外）身。身身，高丽藏原作“身”，今依宋、元、明三种藏经改。

[101]内外身观，精勤不懈，专念不忘，除世贪忧：高丽藏原无此十六字，今依宋、元、明三种藏经补上。

[102]他身智……他受智……他意智……他法智：意谓知他身之智……知他受之智……知他意之智……知他法之智。

[103]七定具：意谓正定之七种方便、资助。《中阿含·一八九·圣道经》译作“谓圣正定，有习有助，亦复有具，而有七支”。

[104]正志：新译作“正思惟”，指不欲念、不恚念、不害念。

[105]正方便：新译作“正精进”，内容即四正勤。

[106]欲定灭行成就修习神足……精进定灭行成就修习神足……意定灭行成就修习神足……思惟定灭行成就修习神足：汉译《南传大藏经·长部经典二·阇尼沙经》译作“欲等持勤勇成就而修神通、精进之等持……乃至心之等持……乃至思惟之等持勤勇成就而修神通”。灭，乃“勤”之误译。

[107]余化：意谓（梵童子）其余之化身。

[108]坐：应作“座”。

[109]苦、集、尽、道：即通常所说的苦、集、灭、道。集，高丽藏原作“习”，今依元、明两种藏经改，本经下文同。

[110]行：此字后高丽藏原有“佛说长阿含经卷第五”等九字。


[关闭]

第二分


长阿含经卷第六

五、小缘经[1]

如是我闻：

一时，佛在舍卫国清信园林鹿母讲堂[2]，与大比丘众千二百五十人俱。

尔时，有二婆罗门以坚固信往诣佛所，出家为道，一名婆悉咤，二名婆罗堕[3]。尔时，世尊于静室出，在讲堂上彷徉经行。时，婆悉咤见佛经行，即寻速疾诣婆罗堕，而语之言：“汝知不耶？如来今者出于静室，堂上经行，我等可共诣世尊所，倘闻如来有所言说。”时，婆罗堕闻其语已，即共诣世尊所，头面礼足，随佛经行。

尔时，世尊告婆悉咤曰：“汝等二人出婆罗门种，以信坚固于我法中出家修道耶？”

答曰：“如是。”

佛言：“婆罗门！今在我法中出家为道，诸婆罗门得无嫌责汝耶？”

答曰：“唯然！蒙佛大恩，出家修道，实自为彼诸婆罗门所见嫌责。”

佛言：“彼以何事而嫌责汝？”

寻白佛言：“彼言：‘我婆罗门种最为第一，余者卑劣。我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，于现法中得清净解，后亦清净。汝等何故舍清净种，入彼瞿昙异法中耶？’世尊！彼见我于佛法中出家修道，以如此言而呵责我。”

佛告婆悉咤：“汝观诸人愚冥无识，犹如禽兽，虚假自称：‘婆罗门种最为第一，余者卑劣。我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，现得清净，后亦清净。’婆悉咤！今我无上正真道中不须种姓，不恃吾我憍慢之心[4]，俗法须此，我法不尔。若有沙门、婆罗门，自恃种姓，怀憍慢心，于我法中终不得成无上证也。若能舍离种姓，除憍慢心，则于我法中得成道证，堪受正法。人恶下流[5]，我法不尔。”

佛告婆悉咤：“有四种姓[6]，善恶杂居[7]，智者所誉，智者所责[8]。何谓为四？一者剎利种，二者婆罗门种，三者居士种，四者首陀罗[9]种。婆悉咤！汝听剎利种中有杀生者，有盗窃者，有淫乱者，有欺妄者，有两舌者，有恶口者，有绮语者，有悭贪者，有嫉妒者，有邪见者；婆罗门种、居士种、首陀罗种亦皆如是，杂十恶行。婆悉咤！夫不善行有不善报，为黑冥行[10]则有黑冥报。若使此报独在剎利、居士、首陀罗种，不在婆罗门种者，则婆罗门种应得自言：‘我婆罗门种最为第一，余者卑劣。我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，现得清净，后亦清净。’若使行不善行有不善报，为黑冥行有黑冥报，必在婆罗门种、剎利、居士、首陀罗种者，则婆罗门不得独称：‘我种清净，最为第一。’

“婆悉咤！若剎利种中有不杀者，有不盗、不淫、不妄语、不两舌、不恶口、不绮语、不悭贪、不嫉妒、不邪见；婆罗门种、居士、首陀罗种亦皆如是，同修十善。夫行善法必有善报，行清白行[11]必有白报。若使此报独在婆罗门，不在剎利、居士、首陀罗者，则婆罗门种应得自言：‘我种清净，最为第一。’若使四姓同有此报者，则婆罗门不得独称：‘我种清净，最为第一。’”

佛告婆悉咤：“今者现见婆罗门种，嫁娶产生，与世无异，而自[12]诈称：‘我是梵种，从梵口生，现得清净，后亦清净。’婆悉咤！汝今当知，今我弟子，种姓不同，所出各异，于我法中出家修道，若有人问：‘汝谁种姓？’当答彼言：‘我是沙门释种子也。’亦可自称：‘我是婆罗门种，亲从口生，从法化生，现得清净，后亦清净[13]。’所以者何？大梵名者即如来号，如来为世间眼[14]，为世间智，为世间法，为世间梵，为世间法轮，为世间甘露，为世间法主。

“婆悉咤！若剎利种中有笃信于佛、如来、至真、等正觉，十号具足。笃信于法，信如来法，微妙清净，现可修行，说无时节[15]，示泥洹[16]要，智者所知，非是凡愚所能及教。笃信于僧，性善质直，道果成就，眷属成就，佛真弟子，法法成就。所谓众者，戒众成就，定众、慧众、解脱众、解脱知见众[17]成就，向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、向阿罗汉、得阿罗汉，四双八辈，是为如来弟子众也。可敬可尊，为世福田，应受人供；笃信于戒，圣戒具足，无有缺漏，无诸瑕隙，亦无玷[18]污，智者所称，具足善寂。婆悉咤！诸婆罗门种、居士、首陀罗种亦应如是笃信于佛，信法、信众，成就圣戒。婆悉咤！剎利种中亦有供养罗汉[19]，恭敬礼拜者。婆罗门、居士、首陀罗亦皆供养罗汉，恭敬礼拜。”

佛告婆悉咤：“今我亲族释种亦奉波斯匿[20]王，宗事礼敬，波斯匿王复来供养礼敬于我，彼不念言：‘沙门瞿昙出于豪族，我姓卑下；沙门瞿昙出大财富、大威德家，我生下穷鄙陋小家故，致供养礼敬如来也。’波斯匿王于法观法，明识真伪，故生净信，致敬如来耳。

“婆悉咤！今当为汝说四姓本缘。天地始终，劫尽坏时，众生命终皆生光音天[21]，自然化生，以念为食[22]，光明自照，神足飞空。其后此地尽变为水，无不周遍。当于尔时，无复日月星辰，亦无昼夜、年月岁数，唯有大冥[23]。其后此水变成大[24]地，光音诸天福尽命终，来生此间。虽来生此，犹以念食，神足飞空，身光自照，于此住久，各自称言‘众生’、‘众生’。

“其后此地甘泉涌出，状如酥蜜。彼初来天性轻躁[25]者，见此泉已，默自念言：此为何物？可试尝之。即内[26]指泉中，而试尝之。如是再三，转觉其美，便以手抄，自恣食之，如是乐著，遂无厌足。其余众生复效食之。如是再三，复觉其美，食之不已，其身转粗，肌肉坚䩕，失天妙色，无复神足，履地而行，身光转灭，天地大冥。婆悉咤！当知天地常法，大冥之后，必有日月星象[27]现于虚空，然后方有昼夜晦明、日月岁数。尔时，众生但食地味[28]，久住世间，其食多者，颜色粗丑；其食少者，色犹悦泽，好丑端正，于是始有。其端正者，生憍慢心，轻丑陋者；其丑陋者，生嫉恶心，憎端正者，众生于是各共忿诤。

“是时，甘泉自然枯涸，其后此地生自然地肥[29]，色味具足，香洁可食。是时，众生复取食之，久住世间。其食多者，颜色粗丑；其食少者，色犹悦泽。其端正者，生憍慢心，轻丑陋者；其丑陋者，生嫉恶心，憎端正者。众生于是各共诤讼，是时地肥遂不复生。

“其后，此地复生粗厚地肥[30]，亦香美可食，不如前者。是时，众生复取食之，久住世间。其食多者，色转粗丑；其食少者，色犹悦泽。端正丑陋，迭相是非，遂生诤讼，地肥于是遂不复生。

“其后，此地生自然粳米[31]，无有糠糩[32]，色味具足，香洁可食。是时，众生复取食之，久住于世，便有男女，互共相视，渐有情欲，转相亲近。其余众生见已，语言：‘汝所为非！汝所为非！’即排摈驱遣出于人外，过三月已，然后还归。”

佛告婆悉咤：“昔所非者，今以为是。时，彼众生习于非法，极情恣欲，无有时节。以惭愧故，遂造屋舍，世间于是始有房舍。玩习非法，淫欲转增，便有胞胎，因不净生，世间胞胎始于是也。时，彼众生食自然粳米，随取随生，无可穷尽。时，彼众生有懈惰者，默自念言：朝食朝取，暮食暮取，于我劳勤，今欲并取，以终一日。即寻并取。于后等侣唤共取米，其人答曰：‘我已并取，以供一日。汝欲取者，自可随意。’彼人复自念言：此人黠慧，能先储积，我今亦欲积粮，以供三日。其人即储三日余粮。有余众生复来语言：‘可共取米。’答言：‘吾已先积三日余粮，汝欲取者可往自取。’彼人复念：此人黠慧，先积余粮，以供三日，吾当效彼，积粮以供五日。即便往取。

“时，彼众生竞储积已，粳米荒秽，转生糠糩，刈已不生。时，彼众生见此不悦，遂成忧迷，各自念言：我本初生，以念为食，神足飞空，身光自照，于世久住。其后，此地甘泉涌出，状如酥蜜，香美可食，我等时共食之。食之转久，其食多者，颜色粗丑；其食少者，色犹悦泽。由是食故，使我等颜色有异，众生于是各怀是非，迭相憎嫉，是时甘泉自然枯竭。其后，此地生自然地肥，色味具足，香美可食，时我曹等复取食之。其食多者，颜色粗丑；其食少者，颜色悦泽。众生于是复怀是非，迭相憎嫉，是时地肥遂不复生。其后，复生粗厚地肥，亦香美可食，时我曹等复取食之。多食色粗，少食色悦，复生是非，共相憎嫉，是时地肥遂不复现。更生自然粳米，无有糠糩，时我曹等复取食之，久住于世。其懈怠者，竞共储积，由是粳米荒秽，转生糠糩，刈已不生，今当如何？复[33]相谓言：‘当共分地，别立幖帜。’即寻分地，别立幖帜。

“婆悉咤！由[34]此因缘，始有田地名生。彼时众生别封田地，各立疆畔，渐生盗心，窃他禾稼。其余众生见已，语言：‘汝所为非！汝所为非！自有田地，而取他物。自今已后，勿复尔也。’其彼众生犹盗不已，其余众生复重呵责而犹不已，便以手加之[35]，告诸人言：‘此人自有田稼，而盗他物。’其人复告：‘此人打我。’时，彼众人见二人诤已，愁忧不悦，懊恼而言：‘众生转恶，世间乃有此不善，生秽恶不净，此是生老病死之原、烦恼苦报、堕三恶道，由有田地致此诤讼。今者宁可立一人为主，以治理之，可护者护，可责者责。众共减米，以供给之，使理诤讼。’

“时，彼众中自选一人，形体长大、颜貌端正、有威德者，而语之言：‘汝今为我等作平等主[36]，应护者护，应责者责，应遣者遣。当共集米，以相供给。’时，彼一人闻众人言，即与为主，断理诤讼，众人即共集米供给。时，彼一人复以善言慰劳众人，众人闻已，皆大欢喜，皆共称言：‘善哉！大王！善哉！大王！’于是，世间便有王名，以正法治民，故名剎利，于是世间始有剎利名生。

“时，彼众中独有一人作如是念：家为大患，家为毒刺，我今宁可舍此居家，独在山林，闲静修道。即舍居家，入于山林，寂默思惟，至时持器入村乞食。众人见已，皆乐供养，欢喜称赞：‘善哉！此人能舍家居，独处山林，静默修道，舍离众恶。’于是，世间始有婆罗门名生。彼婆罗门中有不乐闲静坐禅思惟者，便入人间，诵习为业，又自称言：我是不禅人。于是，世人称不禅婆罗门[37]。由入人间故，名为人间婆罗门。于是，世间有婆罗门种。彼众生中有人好营居业，多积财宝，因是众人名为居士。彼众生中有多机巧，多所造作，于是世间始有首陀罗工巧之名。

“婆悉咤！今此世间有四种名，第五有沙门[38]众名。所以然者，婆悉咤！剎利众中，或时有人自厌己法，剃除须发，而披法服，于是始有沙门名生。婆罗门种、居士种、首陀罗种，或时有人自厌己法，剃除须发，法服修道，名为沙门。婆悉咤！剎利种中，身行不善，口行不善，意行不善，身坏命终，必受苦报。婆罗门种、居士种、首陀罗种，身行不善，口行不善，意行不善，身坏命终，必受苦报。婆悉咤！剎利种中，有身行善，口意行善，身坏命终，必受乐报。婆罗门、居士、首陀罗种中，身行善，口意行善，身坏命终，必受乐报。婆悉咤！剎利种[39]中，身行二种[40]，口意行二种，身坏命终，受苦乐报。婆罗门种、居士种、首陀罗种，身行二种，口意行二种，身坏命终，受苦乐报。

“婆悉咤！剎利种中，有剃除须发，法服修道，修七觉意[41]，道成不久。所以者何？彼族姓子[42]法服出家，修无上梵行，于现法中自身作证：生死已尽，梵行已立，所作已办，不复受有。婆罗门、居士、首陀罗种中，有剃除须发，法服修道，修七觉意，道成不久。所以者何？彼族姓子法服出家，修无上梵行，于现法中自身作证：生死已尽，梵行已立，所作已办，不复受有。婆悉咤！此四种中皆出明行成就[43]罗汉，于五种[44]中为最第一。”

佛告婆悉咤：“梵天王颂曰：

生中剎利胜，能舍种姓去；

明行成就者，世间最第一。”

佛告婆悉咤：“此梵善说，非不善说；此梵善受，非不善受。我时即印可其言。所以者何？今我如来、至真亦说是义：

生中剎利胜，能舍种姓去；

明行成就者，世间最第一。”

尔时，世尊说此法已，婆悉咤、婆罗堕无漏心解脱，闻佛所说，欢喜奉行！


长阿含经卷第六

六、转轮圣王修行经[45]

如是我闻：

一时，佛在摩罗酰搜人间游行，与千二百五十比丘渐至摩楼国[46]。

尔时，世尊告诸比丘：“汝等当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依[47]。云何比丘当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依？于是，比丘内身身观，精勤无懈，忆念不忘，除世贪忧；外身身观……内外身身观，精勤无懈，忆[48]念不忘，除世贪忧。受、意、法观，亦复如是，是为比丘自炽燃，炽燃于法，不他炽燃；自归依，归依于法，不他归依。

“如是行者，魔不能娆，功德日增。所以者何？乃往过去久远世时，有王名坚固念[49]，剎利水浇头种[50]，为转轮圣王[51]，领四天下。时，王自在以法治化，人中殊特，七宝具足：一者金轮宝，二者白象宝，三者绀马宝，四者神珠宝，五者玉女宝，六者居士宝，七者主兵宝。千子具足，勇健雄猛。能伏怨敌，不用兵仗[52]，自然太平。

“坚固念王久治世已，时金轮宝即于虚空忽离本处。时，典轮者[53]速往白王：‘大王！当知今者轮宝离于本处。’时，坚固王闻已念言：我曾于先宿耆旧所闻，若转轮圣王轮宝移者，王寿未几。我今已受人中福乐，宜更方便受天福乐，当立太子领四天下，别封一邑与下发师，命下须发，服三法衣，出家修道。

“时，坚固念王即命太子而告之曰：‘卿为知不？吾曾从先宿耆旧所闻：若转轮圣王金轮离本处者，王寿未几。吾今已受人中福乐，当更方便迁受天福。今欲剃除须发，服三法衣，出家为道，以四天下委付于汝，宜自勉力，存恤民物。’是时，太子受王教已，时坚固念王即剃除须发，服三法衣，出家修道。

“时，王出家过七日已，彼金轮宝忽然不现，其典轮者往白王[54]言：‘大王！当知今者轮宝忽然不现。’时王不悦，即往诣坚固念王所，到已白王：‘父王！当知今者轮宝忽然不现。’时，坚固念王报其子曰：‘汝勿怀忧、以为不悦，此金轮宝者，非汝父产，汝但勤行圣王正法。行正法已，于十五日月满时，沐浴香汤，婇女[55]围绕，升正法殿上，金轮神宝自然当现，轮有千幅，光色具足，天匠所造，非世所有。’

“子白父王：‘转轮圣王正法云何，当云何行？’王告子曰：‘当依于法，立法具法，恭敬尊重，观察于法，以法为首，守护正法。又当以法诲诸婇女，又当以法护视教诫诸王子、大臣、群僚[56]、百官，及诸人民、沙门、婆罗门，下至禽兽，皆当护视。’

“又告子曰：‘又汝土境所有沙门、婆罗门履行清真，功德具足，精进不懈，去离憍慢，忍辱仁爱，闲独自修，独自止息，独到涅槃。自除贪欲，化彼除贪；自除嗔恚，化彼除嗔；自除愚痴，化彼除痴。于染不染，于恶不恶，于愚不愚，可著不著，可住不住，可居不居。身行质直，口言质直，意念质直；身行清净，口言清净，意念清净；正命[57]清净，仁慧无厌，衣食知足，持钵乞食，以福众生。有如是人者，汝当数诣，随时咨问，凡所修行，何善何恶？云何为犯？云何非犯？何者可亲？何者不可亲？何者可作？何者不可作？施行何法，长夜受乐？汝咨问已，以意观察，宜行则行，宜舍则舍。国有孤老，当拯给之；贫穷困劣，有来求[58]者，慎勿违逆。国有旧法，汝勿改易，此是转轮圣王所修行法，汝当奉行。’”

佛告诸比丘：“时，转轮圣王受父教已，如说修行。后于十五日月满时，沐浴香汤，升高殿上，婇女围绕，自然轮宝忽现[59]在前。轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四。时，转轮王默自念言：我曾从先宿耆旧所闻，若剎利王水浇头种，以十五日月满时，沐浴香汤，升宝殿上，婇女围绕，自然金轮忽现在前，轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四，是则名为转轮圣王。今此轮现，将无是耶？今我宁可试此轮宝。

“时，转轮王即召四兵，向金轮宝偏露右臂，右膝着地，复以右手摩扪金轮，语言：‘汝向东方，如法而转，勿违常则。’轮即东转。时，王即将四兵随从其后，金轮宝前有四神导，轮所住处，王即止驾。尔时，东方诸小国王见大王至，以金钵盛银粟、银钵盛金粟，来趣王所，拜首白言：‘善来，大王！今此东方土地丰乐，人民炽盛，志性仁和，慈孝忠顺，唯愿圣王于此治正[60]！我等当给使左右，承受所当。’时，转轮大王语小王言：‘止！止！诸贤！汝等则为供养我已，但当以正法治，勿使偏枉，无令国内有非法行，此即名曰我之所治。’

“时，诸小王闻此教已，即从大王巡行诸国，至东海表；次行南方、西方、北方，随轮所至，其诸国王各献国土，亦如东方诸小国比。时，转轮王既随金轮，周行四海，以道开化，安慰民庶，已还本国。时，金轮宝在宫门上虚空中住，时转轮王踊跃而言：‘此金轮宝真为我瑞，我今真为转轮圣王。’是为金轮宝成就。

“其王久治世已，时金轮宝即于虚空忽离本处，其典轮者速往白王：‘大王！当知今者轮宝离于本处。’时，王闻已即自念言：我曾于先宿耆旧所闻，若转轮圣王轮宝移者，王寿未几。我今已受人中福乐，宜更方便受天福乐，当立太子领四天下，别封一邑与下发师，令下须发，服三法衣，出家修道。

“时，王即命太子而告之曰：‘卿为知不？吾曾从先宿耆旧所闻：若转轮圣王金轮宝离本处者，王寿未几。吾今已受人中福乐，当设方便迁受天乐。今欲剃除须发，服三法衣，出家修道，以四天下委付于汝，宜自勉力，存恤民物。’尔时，太子受王教已，王即剃除须发，服三法衣，出家修道。时，王出家过七日已，其金轮宝忽然不现，典金轮者往白王言：‘大王！当知今者轮宝忽然不现。’时王闻已，不以为忧，亦复不往问父王意。时，彼父王忽然命终。

“自此以前，六转轮王皆展转相承，以正法治；唯此一王自用[61]治国，不承旧法，其政不平，天下怨诉，国土损减，人民凋落。时，有一婆罗门大臣往白王言：‘大王！当知今者国土损减，人民凋落，转不如常。王今国内多有知识，聪慧博达，明于古今，备知先王治政之法，何不命集问其所知？彼自当答。’时，王即召群臣，问其先王治政之道。时，诸智臣具以事答，王闻其言，即行旧政，以法护世，而犹[62]不能拯济孤老，施及下穷。

“时，国人民转至贫困，遂相侵夺，盗贼滋甚。伺察所得[63]，将诣王所白言：‘此人为贼，愿王治之！’王即问言：‘汝实为贼耶？’答曰：‘实尔，我贫穷饥饿，不能自存，故为贼耳。’时，王即出库物以供给之，而告之曰：‘汝以此物供养父母，并恤亲族，自今已后，勿复为贼。’余人传[64]闻有作贼者，王给财宝，于是复行劫盗他物，复为伺察所得，将诣王所白言：‘此人为贼，愿王治之！’王复问言：‘汝实为贼耶？’答曰：‘实尔，我贫穷饥饿，不能自存，故为贼耳。’时，王复出库财以供给之，复告之曰：‘汝以此物供养父母，并恤亲族，自今已后，勿复为贼。’

“复有人闻有作贼者，王给财宝，于是复行劫盗他物，复为伺察所得，将诣王所白言：‘此人为贼，愿王治之！’王复问言：‘汝实为贼耶？’答曰：‘实尔，我贫穷饥饿，不能自存，故为贼耳。’时王念言：先为贼者，吾见贫穷，给其财宝，谓当止息，而余人闻，转更相效，盗贼日滋，如是无已。我今宁可杻械其人，令于街巷，然后载之出城，刑于旷野，以诫后人耶？时，王即敕左右，使收系之，击[65]鼓唱令，遍诸街巷。讫已，载之出城，刑于旷野。国人尽知彼为贼者，王所收系，令于街巷，刑之旷野。时，人展转自相谓言：‘我等设为贼者，亦当如是，与彼无异。’于是，国人为自防护，遂造兵杖、刀剑、弓矢，迭相残害，攻劫掠夺。

“自此王来，始有贫穷；有贫穷已，始有劫盗；有劫盗已，始有兵杖；有兵杖已，始有杀害；有杀害已，则颜色憔悴，寿命短促。时，人正寿四万岁，其后转少，寿二万岁，然其众生有寿有夭、有苦有乐。彼有苦者，便生邪淫、贪取之心，多设方便，图谋他物。是时，众生贫穷劫盗，兵杖杀害，转更[66]滋甚，人命转减，寿一万岁。

“一万岁时，众生复相劫盗，为伺察所得，将诣王所白言：‘此人为贼，愿王治之！’王问言：‘汝实作贼耶？’答曰：‘我不作。’便于众中故作妄语。时，彼众生以贫穷故便行劫盗，以劫盗故便有刀兵，以刀兵故便有杀害，以杀害故便有贪取、邪淫，以贪取、邪淫故便有妄语，有妄语故其寿转减，至于千岁。千岁之时，便有口三恶行始出于世：一者两舌，二者恶口，三者绮语[67]。此三恶业展转炽盛，人寿稍减至五百岁。五百岁时，众生复有三恶行起：一者非法淫，二者非法贪，三者邪见[68]。此三恶业展转炽盛，人寿稍减，三百、二百，我今时人，乃至百岁，少出多减。

“如是展转，为恶不已，其寿稍减，当至十岁。十岁时人，女生五月[69]便行嫁。是时，世间酥油、石蜜、黑石蜜[70]，诸甘美味不复闻名；粳粮、禾稻变成草莠；缯、绢、锦、绫、劫贝、白 [image] ，今世名服，时悉不现，织粗毛缕以为上衣。是时，此地多生荆棘；蚊、虻、蝇、虱、蛇、蚖、蜂、蝎[71]，毒虫众多；金银、琉璃、珠玑、名宝，尽没于地，唯[72]有瓦石砂砾出于地上。

“当于尔时，众生之类永不复闻十善之名，但有十恶充满世间。是时，乃无善法之名，其人何由得修善行？是时，众生能为极恶、不孝父母、不敬师长、不忠不义、反[73]逆无道者便得尊敬。如今能修善行、孝养父母、敬顺师长、忠信怀义、顺道修行者便得尊敬。尔时，众生多修十恶，多堕恶道。众生相见，常欲相杀，犹如猎师见于群鹿。时，此土地多有沟坑，溪涧深谷，土旷人希，行人[74]恐惧。

“尔时，当有刀兵劫[75]起，手执草木，皆成戈矛，于七日中，展转相害。时，有智者远逃丛林，依倚坑坎，于七日中怀怖畏心，发慈善言：‘汝不害我，我不害汝。’食草木子，以存性命。过七日已，从山林出。时有存者，得共相见，欢喜庆贺言：‘汝不死耶？汝不死耶？’犹如父母唯有一子，久别相见，欢喜无量。彼人如是各怀欢喜，迭相庆贺，然后推问其家。其家亲属死亡者众，复于七日中悲泣号咷，啼哭相向。过七日已，复于七日中共相庆贺，娱乐欢喜，寻自念言：吾等积恶弥广，故遭此难，亲族死亡，家属覆没，今者宜当少共修善。宜修何善？当不杀生。

“尔时，众生尽怀慈心，不相残害，于是众生色寿转增[76]，其十岁者寿二十岁。二十时人复作是念：我等由少修善行，不相残害故，寿命延长至二十岁，今者宁可更增少善。当修何善？已不杀生，当不窃盗。已修不盗，则寿命延长至四十岁。四十时人复作是念：我等由少修善，寿命延长，今者宁可更增少善。何善可修？当不邪淫。于是，其人尽不邪淫，寿命延长至八十岁。

“八十岁人复作是念：我等由少修善，寿命延长，今者宁可更增少善。何善可修？当不妄语。于是，其人尽不妄语，寿命延长至百六十。百六十时人复作是念：我等由少修善，寿命延长，我今宁可更增少[77]善。何善可修？当不两舌。于是，其人尽不两舌，寿命延长至三百二十岁。三百二十岁时人复作是念：我等由少修善故，寿命延长，今者宁可更增少善。何善可修？当不恶口。于是，其人尽不恶口，寿命延长至六百四十。六百四十时人复作是念：我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不绮语。于是，其人尽不绮语，寿命延长至二千岁[78]。

“二千岁时人复作是念：我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不悭贪。于是，其人尽不悭贪而行布施，寿命延长至五千岁。五千岁时人复作是念：我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不嫉妒[79]，慈心修善。于是，其人尽不嫉妒，慈心修善，寿命延长至于万岁。万岁时人复作是念：我等由修善故，寿命延长，今者宁可更增少善。何善可修？当行正见，不生颠倒。于是，其人尽行正见，不起颠倒，寿命延长至二万岁。

“二万岁时人复作是念：我等由修善故，寿命延长，今者宁可更增少善。何善可修？当灭三不善法：一者非法淫，二者非法贪，三者邪见。于是，其人尽灭三不善法，寿命延长至四万岁。四万岁时人复作是念：我等由修善故，寿命延长，今者宁可更增少善。何善可修？当孝养父母，敬事师长。于是，其人即孝养父母，敬事师长，寿命延长至八万岁。

“八万岁时人，女年五百岁始出行嫁。时，人当有九种病：一者寒，二者热，三者饥，四者渴，五者大便，六者小便，七者欲，八者饕餮，九者老[80]。时，此大地坦然平整，无有沟坑、丘墟、荆棘，亦无蚊、虻、蛇、蚖、毒虫，瓦石、沙砾变成瑠璃，人民炽盛，五谷平贱，丰乐无极。是时，当起八万大城，村城邻比，鸡鸣相闻。

“当于尔时，有佛出世，名为弥勒[81]如来、至真、等正觉，十号具足，如今如来十号具足。彼于诸天、释、梵、魔、若魔天、诸沙门、婆罗门、诸天世人中[82]，自身作证，亦如我今于诸天、释、梵、魔、若魔天、沙门、婆罗门、诸天世人中，自身作证。彼当说法，初言亦善，中下亦善[83]，义味具足，净修梵行。如我今日说法，上中下言，皆悉真正，义味具足，梵行清净。彼众弟子有无数千万，如我今日弟子数百[84]。彼时，人民称其弟子号曰慈子，如我弟子号曰释子。

“彼时，有王名曰儴伽[85]，剎利水浇头种转轮圣王，典四天下，以正法治，莫不靡伏，七宝具足：一金轮宝、二白象宝、三绀马宝、四神珠宝、五玉女宝、六居士宝、七主兵宝。王有千子，勇猛雄烈，能却外敌。四方敬顺，不加兵杖，自然太平。尔时，圣王建大宝幢，围十六寻，上高千寻，千种杂色严饰其幢。幢有百觚[86]，觚有百枝，宝缕织成，众宝间厕。于是，圣王坏此幢已，以施沙门、婆罗门、国中贫者，然后剃除须发，服三法衣，出家修道，修无上行，于现法中自身作证：生死已尽，梵行已立，所作已办，不受后有。”

佛告诸比丘：“汝等当勤修善行，以修善行，则寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足。犹如诸王顺行转轮圣王旧法，则寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足。比丘亦如是，当修善法，寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足。

“云何比丘寿命延长？如是比丘修习欲定，精勤不懈，灭行成就[87]，以修神足；修精进定、意定、思惟定，精勤不懈，灭行成就，以修神足，是为寿命延长。

“何谓比丘颜色增益？于是比丘戒律具足，成就威仪，见有小罪，生大怖畏。等学诸戒，周满备悉，是为比丘颜色增益。

“何谓比丘安隐快乐？于是比丘断除淫欲，去不善法，有觉有观，离生喜乐，行第一禅。除灭觉观，内信欢悦，敛[88]心专一，无觉无观，定生喜乐，行第二禅。舍喜守护，专念[89]不乱，自知身乐，贤圣所求、护念乐行[90]，行第三禅。舍灭苦乐，先除忧喜，不苦不乐，护念清净，行第四禅，是为比丘安隐快乐。

“何谓比丘财宝丰饶？于是比丘修习慈心，遍满一方，余方亦尔，周遍广普，无二无量，除众结恨，心无嫉恶，静默慈柔，以自娱乐；悲、喜、舍心亦复如是，是为比丘财宝丰饶。

“何谓比丘威力具足？于是比丘如实知苦圣谛，集[91]、尽、道谛亦如实知，是为比丘威力具足。”

佛告比丘：“我今遍观诸有力者无过魔力，然漏尽[92]比丘力能胜彼。”

尔时，诸比丘闻佛所说，欢喜奉行[93]！

[1]第二分……小缘经：高丽藏原作“佛说长阿含经卷第六，后秦弘始年佛陀耶舍共竺佛念译，第二分初小缘经第一”等三十二字。

[2]清信园林鹿母讲堂：又作东园鹿母讲堂、东园鹿子母讲堂，位于舍卫城外。鹿母，又作鹿子母。依巴利《法句经注》所述，优婆夷毗舍佉为弥迦罗长者之媳妇，但因其使长者由此皈依佛门，故长者对人言毗舍佉为我母。因“弥迦罗”意为鹿，故后人称毗舍佉为“鹿母”。《五分律》卷十一载，“尔时毗舍佉婿名鹿子，鹿子敬毗舍佉犹如敬母，时人遂名为毗舍佉鹿子母”。《俱舍论光记》卷八则云：“鹿母者，是毗舍佉夫人。毗舍佉是二月星名，从星为名，此云长养，即功德生长也。是弥伽罗长者儿妇，有子名鹿，故名鹿母，从子为名。”鹿母毗舍佉在嫁给弥伽罗之子时，施舍价值九亿钱之嫁衣，为佛陀建造此讲堂，故名鹿母讲堂。

[3]一名婆悉咤，二名婆罗堕：汉译《南传大藏经·长部经典三·起世因本经》译作“婆悉吒与婆罗堕”，《中阿含·一五四·婆罗婆堂经》译作“婆私咤及婆罗婆”，《佛说白衣金幢二婆罗门缘起经》译作“白衣、金幢”。婆悉咤，意为最胜、最上。婆罗堕，又作婆罗婆、婆罗堕阇、婆罗豆婆遮，意为恶语胜。

[4]吾我憍慢之心：《增一阿含·五戒品·第九经》中阿那律说“吾者，是神识也；我者，是形体之具也。于中起识生吾、我者，是名为憍慢结也”。

[5]下流：此处指出身低贱。

[6]四种姓：又作四姓、四种，指古印度基于出身而设的四种社会等级、阶层。种姓，高丽藏原作“姓种”，今依宋、元、明三种藏经改。

[7]杂居：高丽藏原作“居之”，今依宋、元、明三种藏经改。

[8]智者所誉，智者所责：意谓（其善为）智者所称誉，（其恶为）智者所呵责。誉，高丽藏原作“举”，今依宋、元、明三种藏经改。

[9]剎利……婆罗门……居士……首陀罗：此四者为印度之四种姓，即基本由出身所决定的四种社会阶层。刹利，又作刹帝利，主要是王族及士族之阶层，在印度四种姓中处于第二位。婆罗门，又作梵志，指婆罗门教之出家僧侣与在家学者，垄断知识，掌握祭祀，在婆罗门教中是人神沟通的媒介，在印度四种姓中处于最高位。居士，《增一阿含·等法品·第一经》又意译为长者，此处指古印度四种姓之一的吠舍种姓，又音译作毗舍，主要是从事农、工、商等的平民阶层，在印度四种姓中处于第三位。首陀罗，又作首陀，指没有人身自由的奴隶阶层，终身侍奉前面的三种姓。又前三种姓有念诵吠陀及祭祀的权利，死后能再次投生，故为再生族。而首陀罗既无权诵经、祭祀，又不能投生转世，故为一生族。另参见《中阿含·一五四·婆罗婆堂经》及注释。

[10]黑冥行：即本经前文所说的“不善行”。汉译《南传大藏经·长部经典三·起世因本经》译作“阴险之行”，《佛说白衣金幢二婆罗门缘起经》译作“黑业”。

[11]清白行：即本经前文所说的“行善法”。汉译《南传大藏经·长部经典三·起世因本经》译作“白净行为”，《佛说白衣金幢二婆罗门缘起经》译作“白业”。

[12]自：高丽藏原作“作”，今依宋、元、明三种藏经改。

[13]我是婆罗门种，亲从口生，从法化生，现得清净，后亦清净：汉译《南传大藏经·长部经典三·起世因本经》译作“我等实是世尊之真子，从彼口生，从法生，由法所造，是法之继承者”，《中阿含·一五四·婆罗婆堂经》译作“我等梵志是梵天子，从彼口生，梵梵所化”，《佛说白衣金幢二婆罗门缘起经》译作“我等皆是沙门释子。白衣当知，法尔如是，是法本来，最上最大，最极高胜。如是正见，诸法本母，是即增上，毕竟归趣”。“婆罗门”，宋、元、明三种藏经作“沙门”。

[14]世间眼：指堪为世间有情之明眼。眼，此字后高丽藏原有一“法”字，今依宋、元、明三种藏经删去。

[15]无时节：《杂阿含·八四八经》译作“不待时节”。

[16]泥洹：又音译作涅槃、泥曰、涅槃那，意译作灭、寂灭，与择灭、离系、解脱等词同义。原指（灯火）熄灭之状态，佛教则用来指一切烦恼断尽的状态。涅槃分有余依涅槃与无余依涅槃两种。

[17]戒众……定众、慧众、解脱众、解脱知见众：此五众又称为五分法身、无漏五蕴、无等等五蕴，乃阿罗汉及以上之圣者所得之清净法身。

[18]玷：高丽藏原作“點”，今依宋、元、明三种藏经改。

[19]罗汉：正译应为“阿罗汉”，指断尽一切烦恼、得究竟解脱之圣者，为声闻之极果。《大毗婆沙论》卷九十四云：“复次，罗汉名生，阿是无义，以无生故，名阿罗汉。”

[20]波斯匿：意译作胜军、胜光、明光，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[21]光音天：又作晃昱天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[22]自然化生，以念为食：汉译《南传大藏经·长部经典三·起世因本经》译作“由意所成，以喜为食”，《中阿含·一五四·婆罗婆堂经》译作“妙色意生，一切支节诸根具足，以喜为食”。

[23]大冥：汉译《南传大藏经·长部经典三·起世因本经》译作“黑暗而不见物”，《佛说白衣金幢二婆罗门缘起经》译作“日月光明悉不出现”。

[24]大：高丽藏原作“天”，今依大正藏改。

[25]躁：高丽藏原作“易”，今依宋、元、明三种藏经改。

[26]内：通“纳”。

[27]象：高丽藏原作“像”，今依宋、元、明三种藏经改。

[28]地味：即本经前文所说的“状如酥蜜”、由地涌出的“甘泉”。汉译《南传大藏经·长部经典三·起世因本经》说此地味“犹如煮沸之牛乳粥，将冷于表面生泡，而现出［大地］。彼地味色具、香具、味具也，恰如完全之醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味。”

[29]地肥：汉译《南传大藏经·长部经典三·起世因本经》译作“地饼”，并说其“恰如菌之发生，彼地饼具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥；其味又实如混蜂蜜”。《长阿含·三〇·世纪经·世本缘品》译作“地皮”。

[30]粗厚地肥：汉译《南传大藏经·长部经典三·起世因本经》译作“蔓草”，并说其“恰如竹之出现”。《中阿含·一五四·婆罗婆堂经》音译作“婆罗”，《长阿含·三〇·世纪经·世本缘品》译作“地肤”，《佛说白衣金幢二婆罗门缘起经》译作“林藤”。

[31]自然粳米：汉译《南传大藏经·长部经典三·起世因本经》译作“不耕作而出现之熟米”，《佛说白衣金幢二婆罗门缘起经》译作“香稻”。

[32]无有糠糩：汉译《南传大藏经·长部经典三·起世因本经》译作“无糠、无壳”，并说其“有佳香、肌身细。晚上以此为晚食，持回家者，至早上再生长而熟［如旧］；早上以此为早餐，持回家者，至晚上再生长而熟［如旧］，不见有切痕”，《中阿含·一五四·婆罗婆堂经》译作“白净无皮，亦无有 [image] 藁”，《佛说白衣金幢二婆罗门缘起经》译作“无糠无秕”。

[33]复：此字后高丽藏原有一“自”字，今依宋、元、明三种藏经删去。

[34]由：高丽藏原作“犹”，今依宋、元、明三种藏经改。

[35]便以手加之：汉译《南传大藏经·长部经典三·起世因本经》译作“或者以手打，或者以土块打，或者以杖打之”，《中阿含·一五四·婆罗婆堂经》译作“便以拳扠，牵诣众所”，《佛说白衣金幢二婆罗门缘起经》译作“即捉双手，举杖以打”。

[36]平等主：《中阿含·一五四·婆罗婆堂经》与《佛说白衣金幢二婆罗门缘起经》译作“田主”。

[37]不禅婆罗门：汉译《南传大藏经·长部经典三·起世因本经》译作“学习者”，《中阿含·一五四·婆罗婆堂经》译作“博闻”，《佛说白衣金幢二婆罗门缘起经》译作“教授者”、“多说婆罗门”。

[38]沙门：又作沙门那、沙闻那，意译作静志、净志、息恶、勤息、贫道，为出家者之统称，通于内、外道。

[39]种：高丽藏原作“犹”，今依明藏改。

[40]二种：指善与恶。

[41]七觉意：又作七觉支、七菩提分、七觉分，即念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。

[42]族姓子：又作良家子，本指出身良好的男子，这里指正信三宝的善男子。

[43]明行成就：意谓明与行极善圆满。其中明指三明，行指止观或三妙行。

[44]五种：指本经前文所说的剎利、婆罗门、居士、首陀罗与沙门等五种人。

[45]转轮圣王修行经：高丽藏原作“佛说长阿含第二分转轮圣王修行经第二”等十七字。

[46]佛在摩罗酰搜人间游行，与千二百五十比丘渐至摩楼国：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“世尊住摩揭陀国之摩偷罗”，《中阿含·七〇·转轮王经》译作“佛游摩兜丽剎利，在㮈林驶河岸”。搜——su，为文法上的于格复数语尾。

[47]汝等当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处”，《中阿含·七〇·转轮王经》译作“当自然法灯，自归己法，莫然余灯，莫归余法”。炽燃，又或译作“然法灯”，意谓点燃（法之）明灯；又或译作“洲”，本指水中的陆地，此处喻指能安身之所。

[48]忆：高丽藏原作“识”，今依宋、元、明三种藏经改。

[49]坚固念：《中阿含·七〇·转轮王经》译作“坚念”。

[50]剎利水浇头种：又作刹利水浇头王种、剎利灌顶王，意为刹利种姓、经过灌顶仪式正式登基之王。水浇头，即灌顶，指古印度新王登基时取境内海湖之水浇灌其顶。

[51]转轮圣王：又作转轮王，此王拥有七宝，具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相，生有千子；轮宝飞转时，所到之处四方皆服。其轮宝有金、银、铜、铁四种，金轮王统治四洲，银轮王统治东、西、南三洲，铜轮王统治东、南二洲，铁轮王统治南阎浮提一洲。

[52]仗：高丽藏原作“杖”，今依宋、元、明三种藏经改。

[53]典轮者：看管金轮宝之人。

[54]王：指本经前文所说的太子。

[55]婇女：宫女。

[56]僚：高丽藏原作“寮”，今依宋、元、明三种藏经改。

[57]命：高丽藏原作“念”，今依宋、元、明三种藏经改。

[58]求：高丽藏原作“取”，今依宋、元、明三种藏经改。

[59]现：高丽藏原作“然”，今依宋、元、明三种藏经改。

[60]治正：本经下文作“治政”。

[61]自用：指自用意，即依自意。《中阿含·七〇·转轮王经》译作“自出意”。

[62]犹：高丽藏原作“由”，今依宋、元、明三种藏经改。

[63]伺察所得：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“人人捕捉彼，彼被捕捉”，《中阿含·七〇·转轮王经》译作“因偷盗故，其主捕伺收缚”。伺察，指巡察者。

[64]传：高丽藏原作“转”，今依宋、元、明三种藏经改。

[65]击：高丽藏原作“声”，今依宋、元、明三种藏经改。

[66]更：高丽藏原作“转”，今依宋、元、明三种藏经改。

[67]千岁之时，便有口三恶行始出于世：一者两舌，二者恶口，三者绮语：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“人寿五千岁时，有二法增长，即粗语及绮语也”，《中阿含·七〇·转轮王经》译作“人寿二千五百岁时，复三法转增：两舌、粗言、绮语”。

[68]五百岁时，众生复有三恶行起：一者非法淫，二者非法贪，三者邪见：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“人寿五百岁时，有三法增长，即非法欲、非理贪、邪见法也”，《中阿含·七〇·转轮王经》译作“人寿五千岁时，三法转增：非法、欲贪、邪法”。

[69]五月：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》作“五岁”。

[70]酥油、石蜜、黑石蜜：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“酥、酪、油、砂糖、盐”，《中阿含·七〇·转轮王经》译作“酥、油、盐、蜜、甘蔗、糖”。石蜜、黑石蜜，分别指甘蔗经不同方法熬制而成的白糖块、黑糖块，糖块如石，故称石蜜。

[71]蝎：高丽藏原作“蛆”，今依宋、元、明三种藏经改。

[72]唯：高丽藏原作“遂”，今依宋、元、明三种藏经改。

[73]反：高丽藏原作“返”，今依宋、元、明三种藏经改。

[74]人：高丽藏原作“来”，今依宋、元、明三种藏经改。

[75]刀兵劫：《大毗婆沙论》卷一百三十四中说：“初刀兵劫，将欲起时，赡部洲人，极寿十岁。为非法贪，染污相续；不平等爱，映蔽其心。邪法萦缠，嗔毒增上，相见便起猛利害心；如今猎师，见野禽兽。随手所执，皆成刀杖；各逞凶狂，互相残害。七日七夜，死亡略尽；赡部洲内，才余万人。”

[76]色寿转增：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“寿命增长，并增颜色之美”，《中阿含·七〇·转轮王经》译作“寿便转增，形色转好”。

[77]少：高丽藏原作“小”，今依宋、元、明三种藏经改。

[78]二千岁：《中阿含·七〇·转轮王经》译作“二千五百”。

[79]嫉妒：《中阿含·七〇·转轮王经》译作“嗔恚”。

[80]人当有九种病……九者老：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“有三种病，即欲、断食、老也”，《中阿含·七〇·转轮王经》译作“唯有如是病：寒热、大小便、欲、不食、老，更无余患”。

[81]弥勒：又音译作梅呾丽耶、末怛唎耶、弥帝礼、弥帝隶，意译作慈氏，生于南天竺婆罗门家，释迦佛时为佛之声闻弟子，释迦佛授记尊者弥勒当于未来人寿八万岁时自兜率天下生人间，于龙华树下成佛，分三会说法，度无量众生。

[82]彼于诸天、释、梵、魔、若魔天、诸沙门、婆罗门、诸天世人中：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“彼亦于此天界、魔界、梵天界，及此世界之沙门、婆罗门中”。若魔天，如魔之天，通常指他化自在天。诸天世人，应作“诸世人”，因本经前文已经提到“诸天”，本经下文同。

[83]初言亦善，中下亦善：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“宣示初善、中善、后亦善之法”，《杂阿含·二四五经》译作“初语亦善，中语亦善，后语亦善”。中下，指相对于初言之中言与下言。初、中、下，本经下文又作“上中下”。

[84]数百：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“数千”。

[85]儴伽：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“山伽”，《中阿含·七〇·转轮王经》译作“螺”，《佛说古来世时经》译作“轲”，《增一阿含·十不善品·第三经》与《增一阿含·非常品·第七经》译作“蠰佉”。

[86]觚：棱角。

[87]精勤不懈，灭行成就：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“精勤、圆满”，《中阿含·七〇·转轮王经》译作“依远离，依无欲，依灭尽，趣向出要”。

[88]敛：高丽藏原作“捡”，今依宋、元、明三种藏经改。

[89]念：高丽藏原作“心”，今依宋、元、明三种藏经改。

[90]贤圣所求、护念乐行：意谓如贤圣者所求之护念乐行。巴利本通常译作“具足圣者宣说之舍、念、乐住”，《中阿含经》通常译作“圣所说、圣所舍念乐住空”，《佛为黄竹园老婆罗门说学经》译作“圣所观、所护念安乐住”。护，新译作“舍”，意为中舍，指无作为地平等对待一切。

[91]集：高丽藏原作“习”，今依元、明两种藏经改。

[92]漏尽：指断尽一切烦恼。

[93]行：此字后高丽藏原有“佛说长阿含经卷第六”等九字。


长阿含经卷第七

七、弊宿经[1]

尔时，童女迦叶[2]与五百比丘游行拘萨罗[3]国，渐诣斯波酰[4]婆罗门村，时童女迦叶在斯波酰村北尸舍婆[5]林止。

时，有婆罗门名曰弊宿[6]，止斯波酰村。此村丰乐，民人众多，树木繁茂，波斯匿[7]王别封此村与婆罗门弊宿，以为梵分[8]。弊宿婆罗门常怀异见，为人说言：“无有他世，亦无更生[9]，无善恶报。”

时，斯波酰村人闻童女迦叶与五百比丘从拘萨罗国渐至此尸舍婆林，自相谓言：此童女迦叶有大名闻，已得罗汉[10]，耆旧长宿，多闻广博，聪明睿智，辩才应机，善于谈论，今得见者，不亦善哉！时，彼村人日日次第往诣迦叶。尔时，弊宿在高楼上，见其村人群队相随，不知所趣，即问左右持盖[11]者言：“彼人何故群队相随？”

侍者答曰：“我闻童女迦叶将五百比丘游拘萨罗国，至尸舍婆林，又闻其人有大名称，已得罗汉，耆旧长宿，多闻广博，聪明睿智，辩才应机，善于谈论，彼诸人等，群队相随，欲诣迦叶、共相见耳。”

时，弊宿婆罗门即敕侍者：“汝速往语诸人：‘且住！当共俱行，往与相见。’所以者何？彼人愚惑，欺诳世间，说有他世，言有更生，言有善恶报；而实无他世，亦无更生，无善恶报。”

时，使者受教已，即往语彼斯婆酰村人言：“婆罗门语：‘汝等且住！当共俱诣，往与相见。’”

村人答曰：“善哉！善哉！若能来者，当共俱行。”

使还寻白：“彼人已住，可行者行。”

时，婆罗门即下高楼，敕侍者严驾，与彼村人前后围绕，诣尸[12]舍婆林。到已，下车步进，诣迦叶所，问讯讫，一面坐。其彼村人婆罗门、居士，有礼拜迦叶然后坐者，有问讯已而坐者，有自称名已而坐者，有叉手[13]已而坐者，有默而坐者。

时，弊宿婆罗门语童女迦叶言：“今我欲有所问，宁有闲暇、见听许不？”

迦叶报言：“随汝所问，闻已当知[14]。”

婆罗门言：“今我论者，无有他世，亦无更生，无罪福报。汝论云何？”

迦叶答曰：“我今问汝，随汝意答。今上日月[15]，为此世耶？为他世耶？为人、为天耶？”

婆罗门答曰：“日月是他世，非此世也。是天，非人。”

迦叶答曰：“以此可知，必有他世，亦有更生，有善恶报。”

婆罗门言：“汝虽云有他世、有更生及善恶报，如我意者，皆悉无有。”

迦叶问曰：“颇有因缘，可知无有他世、无有更生、无善恶报耶？”

婆罗门答曰：“有缘。”

迦叶问曰：“以何因缘，言无他世？”

婆罗门言：“迦叶！我有亲族知识[16]，遇患困病，我往问言：‘诸沙门、婆罗门各怀异见，言诸有杀生、盗窃、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒[17]、邪见者，身坏命终，皆入地狱。我初不信，所以然者，初未曾见死已来还，说所堕处。若有人来说所堕处，我必信受。汝今是我所亲，十恶亦备，若如沙门语者，汝死必入大地狱中，今我相信，从汝取定[18]。若审有地狱者，汝当还来，语我使知，然后当信。’迦叶！彼命终已，至今不来。彼是我亲，不应欺我，许而不来，必无后世。”

迦叶报曰：“诸有智者，以譬喻得解，今当为汝引喻解之。譬如盗贼，常怀奸诈，犯王禁法。伺察所得[19]，将诣王所，白言：‘此人为贼，愿王治之！’王即敕左右，收系其人，遍令街巷，然后载之，出城付刑人者。时，左右人即将彼贼付刑人者。彼贼以柔软言，语守卫者：‘汝可放我，见诸亲里，言语辞别，然后当还。’云何，婆罗门！彼守卫者宁肯放不？”

婆罗门答曰：“不可。”

迦叶又言：“彼同人类，俱存现世，而犹不放，况汝所亲，十恶备足，身死命终，必入地狱。狱鬼无慈，又非其类，死生异世，彼若以软言求于狱鬼：‘汝暂放我，还到世间，见亲族言语辞别，然后当还。’宁得放不？”

婆罗门答曰：“不可。”

迦叶又言：“以此相方，自足可知。何为守迷，自生邪见耶？”

婆罗门言：“汝虽引喻，谓有他世，我犹言无。”

迦叶复言：“汝颇更有余缘，可知无他世耶？”

婆罗门报言：“我更有余缘，知无他世。”

迦叶问曰：“以何缘知？”

答曰：“迦叶！我有亲族，遇患笃重，我往语言：‘诸沙门、婆罗门各怀异见，说有他世，言不杀、不盗、不淫、不欺、不两舌、恶口、妄言、绮语、贪取、嫉妒、邪见者，身坏命终，皆生天上。我初不信，所以然者，初未曾见死已来还，说所堕处。若有人来说所堕生，我必信耳。今汝是我所亲，十善亦备，若如沙门语者，汝今命终，必生天上，今我相信，从汝取定。若审有天报者，汝当必来语我使知，然后当信。’迦叶！彼命终已，至今不来。彼是我亲，不应欺我，许而不来，必无他世。”

迦叶又言：“诸有智者，以譬喻得解，我今当复为汝说喻。譬如有人，堕于深厕，身首没溺。王敕左右，挽此人出，以竹为篦三刮其身，澡豆净灰次如洗之[20]，后以香汤沐浴其体，细末众香坌其身上，敕除发师净其须发；又敕左右重将洗沐，如是至三洗以香汤、坌以香末；名衣上服，庄严其身；百味甘膳，以恣其口；将诣高堂，五欲[21]娱乐。其人复能还入厕不？”

答曰：“不能，彼处臭恶，何可还入？”

迦叶言：“诸天亦尔。此阎浮利[22]地，臭秽不净。诸天在上，去此百由旬，遥闻人臭，甚于厕溷[23]。婆罗门！汝亲族知识，十善具足，然必生天；五欲自娱，快乐无极，宁当复肯还来、入此阎浮厕不？”

答曰：“不也。”

迦叶又言：“以此相方，自足可知。何为守迷，自生邪见？”

婆罗门言：“汝虽引喻，言有他世，我犹言无。”

迦叶复言：“汝颇更有余缘，可知无他世耶？”

婆罗门报言：“我更有余缘，知无他世。”

迦叶问曰：“以何缘知？”

答曰：“迦叶！我有亲族，遇患笃重，我往语言：‘沙门、婆罗门各怀异见，说有后世，言不杀、不盗、不淫、不欺、不饮酒者，身坏命终，皆生忉利天上。我亦不信，所以然者，初未曾见死已来还，说所堕处。若有人来说所堕生，我必信耳。今汝是我所亲，五戒具足，身坏命终，必生忉利天上，今[24]我相信，从汝取定。若审有天福者，汝当还来，语我使知，然后当信。’迦叶！彼命终已，至今不来。彼是我亲，不应有欺，许而不来，必无他世。”

迦叶答言：“此间百岁，正当忉利天上一日一夜耳。如是亦三十日为一月，十二月为一岁，如是彼天寿千岁。云何，婆罗门！汝亲族五戒具足，身坏命终，必生忉利天上。彼生天已，作是念言‘我初生此，当二三日中娱乐游戏，然后来下报汝言’者，宁得见不？”

答曰：“不也。我死久矣，何由相见？”

婆罗门言：“我不信也，谁来告汝有忉利天、寿命如是？”

迦叶言：“诸有智者，以譬喻得解，我今更当为汝引喻。譬如有人，从生而盲，不识五色，青黄赤白、粗细长短，亦不见日月星象、丘陵沟壑。有人问言：‘青黄赤白五色云何，’盲人答曰：‘无有五色。’如是粗细长短、日月星象、山陵沟壑，皆言无有。云何，婆罗门！彼盲人言，是正答不？”

答曰：“不也。”

“所以者何？世间现有五色，青黄赤白、粗细长短、日月星象、山陵沟壑，而彼言无。婆罗门！汝亦如是。忉利天寿，实有不虚，汝自不见，便言其无。”

婆罗门言：“汝虽言有，我犹不信。”

迦叶又言：“汝复作何缘，而知其无？”

答曰：“迦叶！我所封村人有作贼者，伺察所得，将诣我所，语我言：‘此人为贼，唯愿治之！’我答言：‘收缚此人，着大釜中，围[25]盖厚泥，使其牢密，勿令有泄，遣人围绕，以火煮之。’我时欲观知其精神[26]所出之处，将诸侍从，绕釜而观，都不见其神去来处；又发釜看，亦不见神有往来之处。以此缘故，知无他世。”

迦叶又言：“我今问汝，若能答者，随意报之。婆罗门！汝在高楼，息寝卧时，颇曾梦见山林、江河、园观、浴池、国邑、街巷不？”

答曰：“梦见。”

又问：“婆罗门！汝当梦时，居家眷属侍卫汝不？”

答曰：“侍卫。”

又问：“婆罗门！汝诸眷属见汝识神有出入不？”

答曰：“不见。”

迦叶又言：“汝今生存，识神出入，尚不可见，况于死者乎？汝不可以目前现事观于众生[27]。婆罗门！有比丘初夜、后夜捐除睡眠，精勤不懈，专念道品，以三昧[28]力修净天眼[29]；以天眼力，观于众生死此生彼、从彼生此，寿命长短，颜色好丑，随行受报，善恶之趣，皆悉知见。汝不可以秽浊肉眼不能彻见众生所趣，便言无也[30]。婆罗门！以此可知，必有他世。”

婆罗门言：“汝虽引喻，说有他世。如[31]我所见，犹无有也。”

迦叶又言：“汝颇更有因缘，知无他世耶？”

婆罗门言：“有。”

迦叶言：“以何缘知？”

婆罗门言：“我所封村人有作贼者，伺察所得，将诣我所，语我言：‘此人为贼，唯愿治之！’我敕左右收缚此人，生剥其皮，求其识神，而都不见；又敕左右脔割[32]其肉，以求识神，又复不见；又敕左右截其筋脉、骨间求神，又复不见；又敕左右打骨出髓，髓中求神，又复不见。迦叶！我以此缘，知无他世。”

迦叶复言：“诸有智者，以譬喻得解，我今复当为汝引喻。乃往过去久远世时，有一国坏，荒毁未复。时，有商贾五百乘车经过其土，有一梵志奉事火神，常止一林。时，诸商人皆往投宿，清旦别去。时，事火梵志作是念言：向诸商人宿此林中，今者已去，倘有遗漏，可试往看。寻诣彼所，都无所见，唯有一小儿，始年一岁，独在彼坐。梵志复念：我今何忍见此小儿于我前死？今者宁可将此小儿至吾所止、养活之耶？即抱小儿往所住处而养育之。其儿转大，至十余岁。

“时，此梵志以少因缘欲游人间，语小儿曰：‘我有少缘，欲暂出行，汝善守护此火，慎勿使灭。若火灭者，当以钻钻木，取火燃之。’具诫敕已，出林游行。梵志去后，小儿贪戏，不数视火，火遂便灭。小儿戏还，见火已灭，懊恼而言：‘我所为非。我父去时，具约敕我：守护此火，慎勿令灭！而我贪戏，致使火灭，当如之何？’彼时，小儿吹灰求火，不能得已；便以斧劈薪求火，复不能得；又复斩薪置于臼中，捣以求火，又不能得。

“尔时，梵志于人间还，诣彼林所，问小儿曰：‘吾先敕汝使守护火，火不灭耶？’小儿对曰：‘我向出戏，不时护视，火今已灭。’复问小儿：‘汝以何方便更求火耶？’小儿报曰：‘火出于木，我以斧破木求火，不得火；复斩之令碎，置于臼中，杵捣求火，复不能得。’时，彼梵志以钻钻木出火，积薪而燃，告小儿曰：‘夫欲求火，法应如此，不应破析杵碎而求。’

“婆罗门！汝亦如是，无有方便，㓟[33]剥死人而求识神，汝不可以目前现事观于众生。婆罗门！有比丘初夜、后夜捐除睡眠，精勤不懈，专念道品，以三昧力，修净天眼；以天眼力，观于众生死此生彼、从彼生此，寿命长短，颜色好丑，随行受报，善恶之趣，皆悉知见。汝不可以秽浊肉眼不能彻见众生所趣，便言无也。婆罗门！以此可知，必有他世。”

婆罗门言：“汝虽引喻，说有他世。如我所见，犹无有也。”

迦叶复言：“汝颇更有因缘，知无他世耶？”

婆罗门言：“有。”

迦叶言：“以何缘知？”

婆罗门言：“我所封村人有作贼者，伺察所得，将诣我所，语我言：‘此人为贼，唯愿治之！’我敕左右：‘将此人以秤称[34]之。’侍者受命，即以秤称。又告侍者：‘汝将此人安徐杀之，勿损皮肉。’即受我教，杀之无损。我复敕左右：‘更重称之。’乃重于本。迦叶！生称彼人，识神犹在，颜色悦豫，犹能言语，其身乃轻；死已重称，识神已灭，无有颜色，不能语言，其身更重。我以此缘，知无他世。”

迦叶语婆罗门：“吾今问汝，随意答我。如人称铁，先冷称已，然后热称，何有光色、柔软而轻？何无光色、坚䩕而重？”

婆罗门言：“热铁有色，柔软而轻；冷铁无色，刚强而重。”

迦叶语言：“人亦如是，生有颜色，柔软而轻；死无颜色，刚强而重。以此可知，必有他世。”

婆罗门言：“汝虽引喻，说有他世。如我所见，必无有也。”

迦叶言：“汝复有何缘，知无他世？”

婆罗门答言：“我有亲族，遇患笃重。时，我到彼语言：‘扶此病人，令右胁卧。’视瞻、屈伸、言语如常；又使左卧，反覆宛转，屈伸、视瞻、言语如常。寻即命终，吾复使人扶转，左卧右卧，反覆谛观，不复屈伸、视瞻、言语，吾以是知，必无他世。”

迦叶复言：“诸有智者，以譬喻得解，今当为汝引喻。昔有一国，不闻贝声。时，有一人善能吹贝，往到彼国，入一村中，执贝三吹，然后置地。时，村人男女闻声惊动，皆就往问：‘此是何声，哀和清彻乃如是耶？’彼人指贝曰：‘此物声也。’时，彼村人以手触贝曰：‘汝可作声！汝可作声！’贝都不鸣，其主即取贝三吹置地。时，村人言：‘向者美声非是贝力，有手有口，有气吹之，然后乃鸣。’人亦如是，有寿有识，有息出入，则能屈伸、视瞻、语言；无寿无识，无出入息，则无屈伸、视瞻、语言。”又语婆罗门：“汝今宜舍此恶邪见，勿为长夜自增苦恼。”

婆罗门言：“我不能舍，所以然者，我自生来长夜讽诵、玩习坚固，何可舍耶？”

迦叶复言：“诸有智者，以譬喻得解，我今当更为汝引喻。乃往久远，有一国土，其土边疆，人民荒坏[35]。彼国有二人，一智一愚，自相谓言：‘我是汝亲，共汝出城，采稆[36]求财。’即寻相随，诣一空聚[37]，见地有麻，即语愚者：‘共取持归。’时，彼二人各取一担，复过前村，见有麻缕，其一智者言：‘麻缕成功[38]，轻细可取。’其一人言：‘我已取麻，系缚牢固，不能舍也。’其一智者即取麻缕，重担而去。复共前进，见有麻布，其一智者言：‘麻布成功，轻细可取。’彼一人言：‘我已[39]取麻，系缚牢固，不能复舍。’其一智者即舍麻缕，取布自重。复共前行，见有劫贝[40]，其一智者言：‘劫贝价贵，轻细可取。’彼一人言：‘我已取麻，系缚牢固，赍来道远，不能舍也。’时，一智者即舍麻布而取劫贝。如是前行，见劫贝缕[41]，次见白 [image] [42]，次见白铜，次见白银，次见黄金，其一智者言：‘若无金者，当取白银；若无白银，当取白铜……乃至麻缕；若无麻缕，当取麻耳。今者此村大有黄金，众宝之上，汝宜舍麻，我当舍银，共取黄金，自重而归。’彼一人言：‘我取此麻，系缚牢固，赍来道远，不能舍也，汝欲取者，自随汝意。’其一智者舍银取金，重担而归其家，亲族遥见彼人大得金宝，欢喜奉迎。时，得金者见亲族迎，复大欢喜。其无智人负麻而归居家，亲族见之，不悦亦不起迎，其负麻者倍增忧愧。婆罗门！汝今宜舍恶习邪见，勿为长夜自增苦恼，如负麻人执意坚固，不取金宝，负麻而归，空自疲劳，亲族不悦，长夜贫穷，自增忧苦也。”

婆罗门言：“我终不能舍此见也。所以者何？我以此见多所教授，多所饶益，四方诸王皆闻我名，亦尽知我是断灭学者[43]。”

迦叶复言：“诸有智者，以譬喻得解，我今当更为汝引喻。乃往久远，有一国土，其土边疆，人民荒坏。时有商人，有千乘车，经过其土，水谷、薪草不自供足。时，商主念言：我等伴多，水谷、薪草不自供足，今者宁可分为二分，其一分者于前发引。

“其前发导师见有一人，身体粗大，目赤面黑，泥涂其身，遥见远来，即问：‘汝从何来？’报言：‘我从前村来。’又问彼言：‘汝所来处，多有水谷、薪草不耶？’其人报言：‘我所来处，丰有水谷，薪草无乏。我于中路逢天暴雨，其处多水，亦丰薪草。’又语商主：‘汝曹车上若有谷草，尽可捐弃，彼自丰有，不须重车。’时，彼商主语众商言：‘吾向前行，见有一人，目赤面黑，泥涂其身，我遥问言：汝从何来？即答我言：我从前村来。我寻复问：汝所来处，丰有水谷、薪草不也？答我言：彼大丰耳。又语我言：向于中路，逢天暴雨，此处多水，又丰薪草。复语我言：君等车上若有谷草，尽可捐弃，彼自丰有，不须重车。汝等宜各弃诸谷草，轻车速进。’即如其言，各共捐弃谷草，轻车速进。如是一日不见水草，二日、三日……乃至七日，又复不见。时，商人穷于旷泽，为鬼所食。

“其后一部，次复进路，商主时前[44]，复见一人，目赤面黑，泥涂其身，遥见问言：‘汝从何来？’彼人答言：‘从前村来。’又问：‘汝所来处，丰有水谷、薪草不耶？’彼人答曰：‘大丰有耳。’又语商主：‘吾于中路，逢天暴雨，其处多水，亦丰薪草。’又语商主：‘君等车上若有谷草，便可捐弃，彼自丰有，不须重车。’时，商主还语诸商人言：‘吾向前行，见有一人，道如此事：君等车上若有谷草，可尽捐弃，彼自丰有，不须重车。’时，商主言：‘汝等谷草慎勿捐弃，须得新者然后当弃。所以者何？新陈相接，然后当得度此旷野。’时，彼商人重车而行，如是一日不见水草，二日、三日……至于七日，又亦不见。但见前人为鬼所食，骸骨狼藉。

“婆罗门！彼赤眼黑面者，是罗剎鬼[45]也。诸有随汝教者，长夜受苦，亦当如彼。前部商人无智慧故，随导师语，自没其身。婆罗门！诸有沙门、婆罗门，精进智慧，有所言说，承用其教者，则长夜获安，如彼后部商人有智慧故，得免危难。婆罗门！汝今宁可舍此恶见，勿为长夜自增苦恼。”

婆罗门言：“我终不能舍所见也。设有人来强谏我者，生我忿耳，终不舍见。”

迦叶又言：“诸有智者，以譬喻得解，我今当复为汝引喻。乃昔久远，有一国土，其土边疆，人民荒坏。时有一人，好喜养猪，诣他空村，见有干粪，寻自念言：此处饶粪，我猪豚饥，今当取草，裹此干粪，头戴而归。即寻取草，裹粪而戴，于其中路，逢天大雨，粪汁流下，至于足跟。众人见已，皆言：‘狂人！粪涂[46]臭处，正使天晴，尚不应戴，况于雨中戴之而行？’其人方怒，逆骂詈言：‘汝等自痴，不知我家猪豚饥饿；汝若知者，不言我痴。’婆罗门！汝今宁可舍此恶见，勿守迷惑，长夜受苦。如彼痴子戴粪而行，众人诃谏，逆更嗔骂，谓他无智[47]。”

婆罗门语迦叶言：“汝等若谓行善生天，死胜生者，汝等则当以刀自刎、饮毒而死，或五缚其身、自投高岸。而今贪生、不能自杀者，则知死不胜生。”

迦叶复言：“诸有智者，以譬喻得解，我今当更为汝引喻。昔者，此斯波酰村有一梵志，耆旧长宿，年百二十。彼有二妻，一先有子，一始有娠。时，彼梵志未久命终，其大母子语小母言：‘所有财宝，尽应与我，汝无分也。’时小母言：‘汝为小待，须我分娠。若生男者，应有财分；若生女者，汝自嫁娶，当得财物[48]。’彼子殷勤再三索财，小母答如初。其子又逼不已，时彼小母即以利刀自决其腹，知为男女。”

语婆罗门言：“母今自杀，复害胎子。汝婆罗门，亦复如是，既自杀身，复欲杀人。若沙门、婆罗门，精勤修善，戒德具足，久存世者，多所饶益，天人获安。

“吾今末后为汝引喻，当使汝知恶见之殃。昔者，此斯波酰村有二伎人[49]，善于弄丸[50]，二人角伎，一人得胜。时，不如者语胜者言：‘今日且停，明当更共试。’[51]其不如者即归家中，取其戏丸，涂以毒药，曝[52]之使干，明持此丸诣胜者所，语言：‘更可角伎。’即前共戏，先以毒丸授彼胜者，胜者即吞。其不如者复授毒丸，得已随吞，其毒转行，举身战动。时，不如者以偈骂曰：

‘吾以药涂丸，而汝吞不觉；

小伎汝为吞，久后自当知。’”

迦叶语婆罗门言：“汝今当速舍此恶见，勿为专迷，自增苦毒，如彼伎人，吞毒不觉。”

时，婆罗门白迦叶言：“尊者初设月喻，我时已解。所以往返、不时受者，欲见迦叶辩才智慧、生牢固信耳。我今信受，归依迦叶。”

迦叶报言：“汝勿归我，如我所归无上尊[53]者，汝当归依。”

婆罗门言：“不审所归无上尊者，今为所在？”

迦叶报言：“今我师世尊，灭度[54]未久。”

婆罗门言：“世尊若在，不避远近，其当亲见，归依礼拜。今闻迦叶言，如来灭度，今即归依灭度如来，及法、众僧。迦叶！听我于正法中为优婆塞！自今已后，尽寿不杀、不盗、不淫、不欺、不饮酒，我今当为一切大施[55]。”

迦叶语言：“若汝宰杀众生、挝打僮仆而为会[56]者，此非净福。又如硗确薄地[57]，多生荆棘，于中种植，必无所获。汝若宰杀众生、挝打僮仆、而为大会，施邪见众，此非净福。若汝大施，不害众生，不以杖楚加于僮仆，欢喜设会，施清净众，则获大福。犹如良田，随时种植，必获果实。”

“迦叶！自今已后，常净施众僧，不令断绝。”

时，有一年少梵志，名曰摩头[58]，在弊宿后立。弊宿顾语曰：“吾今[59]欲设一切大施，汝当为我经营处分。”

时，年少梵志闻弊宿语已，即为经营。为大施已，而作是言：“愿使弊宿今世、后世不获福报[60]。”

时，弊宿闻彼梵志经营施已，有如是言：“愿使弊宿今世、后世不获果报。”即命梵志而告之曰：“汝审[61]有是言耶？”

答曰：“如是，实有是言。所以然者，今所设食，粗涩弊恶，以此施僧；若以示王，王尚不能以手暂向，况当食之？现在所设，不可喜乐，何由后世得净果报？王施僧衣，纯以麻布，若以示王，王尚不能以足暂向，况能自着？现在所施，不可喜乐，何由后世得净果报？”

时，婆罗门又告梵志：“自今已后，汝以我所食、我所着衣以施众僧。”

时，梵志即承教旨，以王所食、王所着衣供养众僧。时，婆罗门设此净施，身坏命终，生一下劣天[62]中；梵志经营会者，身坏命终，生忉利天。

尔时，弊宿婆罗门、年少梵志及斯婆酰婆罗门、居士等，闻童女迦叶所说，欢喜奉行[63]！

[1]长阿含经卷第七……弊宿经：高丽藏原作“佛说长阿含经卷第七，后秦弘始年佛陀耶舍共竺佛念译，第二分弊宿经第三”等三十一字。

[2]童女迦叶：比丘之名，又译作拘摩罗迦叶，其母出家为尼前所怀、出家后所生，八岁出家，不足二十岁即受具足戒，时已得须陀洹果，后得阿罗汉果。曾于波斯匿王前显虚空飞行，令王生信。被佛陀赞誉为诸弟子中“能杂种论，畅悦心识”之第一比丘。汉译《南传大藏经·长部经典二·弊宿经》与《中阿含·七一·蜱肆经》译作“鸠摩罗迦叶”，《大正句王经》译作“童子迦叶”。

[3]拘萨罗：又作俱萨罗、居萨罗、（北）憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[4]斯波酰：为拘萨罗国村邑之名。《中阿含·七一·蜱肆经》译作“斯惒提”，《大正句王经》译作“尸利沙”。

[5]尸舍婆：又译作身恕、申恕、申恕波、尸摄惒，意为实木，木质坚实故。《中阿含·七一·蜱肆经》译作“尸摄惒”，《大正句王经》译作“尸利沙”。

[6]有婆罗门名曰弊宿：汉译《南传大藏经·长部经典二·弊宿经》译作“王族弊宿”，《中阿含·七一·蜱肆经》译作“有王名蜱肆”，《大正句王经》译作“有王名大正句”。弊宿，意为遣使。

[7]波斯匿：意译作胜军、胜光、明光，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[8]梵分：为古印度君王赐封给修行人之食邑。汉译《南传大藏经·长部经典二·弊宿经》译作“净施之领地”，《中阿含·七一·蜱肆经》译作“封授”。

[9]无有他世，亦无更生：汉译《南传大藏经·长部经典二·弊宿经》译作“如是无他世、无化生之有情”，《中阿含·七一·蜱肆经》译作“无有后世，无众生生”，《大正句王经》译作“无有来世，亦无有人，复无化生”。

[10]罗汉：正译应为“阿罗汉”，指断尽一切烦恼、得究竟解脱之圣者，为声闻之极果。《大毗婆沙论》卷九十四云：“复次，罗汉名生，阿是无义，以无生故，名阿罗汉。”

[11]盖：指伞盖，用来遮光蔽热。

[12]尸：高丽藏原无此字，今依宋、元、明三种藏经补上。

[13]叉手：即合掌，以此表示恭敬。

[14]闻已当知：《中阿含·七一·蜱肆经》译作“闻已当思”。

[15]今上日月：意谓如今天上之日月。《中阿含·七一·蜱肆经》译作“今此日月”。

[16]亲族知识：汉译《南传大藏经·长部经典二·弊宿经》译作“亲友、知己、亲族、血缘者”，《中阿含·七一·蜱肆经》译作“亲亲”，《大正句王经》译作“亲属”。知识，《瑜伽师地论》卷八十三云：“宿昔同处、居家乐故，名为知识。”

[17]贪取、嫉妒：汉译《南传大藏经·长部经典二·弊宿经》译作“贪欲、嗔恚”，《中阿含·七一·蜱肆经》译作“嫉妒、悭贪”。

[18]今我相信，从汝取定：汉译《南传大藏经·长部经典二·弊宿经》译作“卿等实足为我所信用、信赖之人也”。

[19]伺察所得：汉译《南传大藏经·长部经典二·弊宿经》译作“卿之臣民捕捉盗贼恶汉”，《中阿含·七一·蜱肆经》译作“若有王人收缚罪者”，《大正句王经》译作“为巡守者执之”。伺察，指巡察者。

[20]澡豆净灰次如洗之：汉译《南传大藏经·长部经典二·弊宿经》译作“以黄土三次涂附彼人之身体”，《中阿含·七一·蜱肆经》译作“洗以暖汤”。澡豆与净灰皆为净身、洗衣之清洁品。

[21]五欲：指染著色、声、香、味、触等五种欲境。

[22]阎浮利：又作阎浮提、阎浮洲、（南）赡部洲。此处指人间。

[23]厕溷：厕所。

[24]今：高丽藏原作“令”，今依圣藏改。

[25]围：高丽藏原作“韦”，今依宋、元、明三种藏经改。

[26]精神：本经下文又作“神”、“识神”。汉译《南传大藏经·长部经典二·弊宿经》译作“生命”，《中阿含·七一·蜱肆经》译作“众生”，《大正句王经》译作“后世人及化生”。

[27]汝不可以目前现事观于众生：《中阿含·七一·蜱肆经》译作“汝应如是观众生生，莫如肉眼之所见也”。

[28]三昧：又译作三摩提、三摩地，意译作等持、正定。

[29]净天眼：又作天眼，指眼根清净如天人，而能视色无碍，六通之一。

[30]汝不可以秽浊肉眼不能彻见众生所趣，便言无也：意谓汝不可以因为秽浊肉眼不能彻见众生所趣，便言无（他世，亦无更生，无善恶报）。

[31]如：高丽藏原作“知”，今依圣藏改。

[32]脔割：指一小块一小块地割。

[33]㓟：高丽藏原作“皮”，今依宋、元、明三种藏经改。

[34]秤称：高丽藏原作“称称”，今依宋、元、明三种藏经改。本经下文同。

[35]其土边疆，人民荒坏：汉译《南传大藏经·长部经典二·弊宿经》译作“甚兴盛”，《大正句王经》译作“彼地多麻，价贱可贩”。

[36]稆：野生的谷物。高丽藏原作“侣”，今依元、明两种藏经改。

[37]空聚：无人的村落。汉译《南传大藏经·长部经典二·弊宿经》译作“村道”，《中阿含·七一·蜱肆经》译作“道路”。

[38]麻缕成功：意谓（已由麻）加工成麻丝。汉译《南传大藏经·长部经典二·弊宿经》译作“我等求麻，是为得麻丝。今于此有被放弃多量之麻丝”。

[39]已：高丽藏原作“以”，今依宋、元、明三种藏经改。

[40]劫贝：即木棉。

[41]劫贝缕：即棉丝。

[42]白 [image] ：即棉布。 ，高丽藏原作“叠”，今依宋、元、明三种藏经改。

[43]断灭学者：即断灭论者，于本经中具体指持无有他世、亦无更生、无善恶报之见者，与常见论者相对。

[44]前：在前引导。

[45]罗剎鬼：汉译《南传大藏经·长部经典二·弊宿经》译作“夜叉非人”，《中阿含·七一·蜱肆经》译作“食人鬼”。罗刹，又音译作罗刹娑、罗叉娑，意译为可畏、速疾鬼，为食人血肉之恶鬼。

[46]涂：高丽藏原作“除”，今依宋、元、明三种藏经改。

[47]无智：高丽藏原作“不知”，今依宋、元、明三种藏经改。

[48]汝自嫁娶，当得财物：汉译《南传大藏经·长部经典二·弊宿经》译作“彼女当为汝妻”，《中阿含·七一·蜱肆经》译作“物尽属汝”。

[49]伎人：汉译《南传大藏经·长部经典二·弊宿经》译作“赌徒”，《中阿含·七一·蜱肆经》译作“戏者”。

[50]弄丸：汉译《南传大藏经·长部经典二·弊宿经》译作“游玩骰子”，《中阿含·七一·蜱肆经》译作“赌䴵”。

[51]一人得胜。时，不如者语胜者言：‘今日且停，明当更共试。’：汉译《南传大藏经·长部经典二·弊宿经》译作“一赌徒每逢出不利之骰点，即将骰子吞下。对方见彼赌徒每逢出不利骰点，即将骰子吞下，见已，而如是言彼赌徒曰：‘友！汝断然胜利。友！骰子与我！我以供神。’‘然，友！’彼赌徒即将骰子与对方”，《中阿含·七一·蜱肆经》译作“第一戏者并窃食之，食一、二、三，或至众多。第二戏者便作是念：共此人戏，数数欺我而偷䴵食，或一、二、三，或至众多。见如是已，语彼伴曰：‘我今欲息，后当更戏。’”

[52]曝：高丽藏原作“暴”，今依宋、元、明三种藏经改。

[53]无上尊：对佛陀的尊称。

[54]灭度：又作圆寂，音译作般涅槃、般泥洹，指无余涅槃。

[55]施：供养。

[56]会：此处指供养大会。

[57]硗确薄地：指多石而坚硬的贫瘠之地。

[58]有一年少梵志，名曰摩头：汉译《南传大藏经·长部经典二·弊宿经》译作“有童子名为郁多罗”，《中阿含·七一·蜱肆经》译作“监厨者名优多罗”。

[59]今：高丽藏原无此字，今依宋、元、明三种藏经补上。

[60]愿使弊宿今世、后世不获福报：汉译《南传大藏经·长部经典二·弊宿经》译作“我依此布施遇见王族弊宿，然，于他世不相遇也”，《中阿含·七一·蜱肆经》译作“此施若有福报者，莫令蜱肆王今世后世受”。

[61]审：真实、确实。高丽藏原作“当”，今依宋、元、明三种藏经改。

[62]一下劣天：汉译《南传大藏经·长部经典二·弊宿经》译作“尸梨娑之空宫殿”，并说其为“四大王天之眷属”；《中阿含·七一·蜱肆经》译作“榵树林空宫殿”。

[63]行：此字后高丽藏原有“佛说长阿含经卷第七”等九字。


长阿含经卷第八

八、散陀那经[1]

如是我闻：

一时，佛在罗阅祇毗诃罗山七叶树窟[2]，与大比丘众千二百五十人俱。

时，王舍城有一居士，名散陀那[3]，好行游观，日日出城，至世尊所。时，彼居士仰观日时，默自念言：今往觐佛，非是时也，今者世尊必在静室三昧思惟，诸比丘众亦当禅静。我今宁可往诣乌暂婆利梵志女林[4]中，须日时到，当诣世尊，礼敬问讯，并诣诸比丘所，致敬问讯。

时，梵志女林中有一梵志，名尼俱陀[5]，与五百梵志子俱止彼林。时，诸梵志众聚一处，高声大论，俱说遮道浊乱之言[6]，以此终日：或论国事，或论战斗兵杖之事，或论国家义和之事，或论大臣及庶民事，或论车马游园林事，或论坐席、衣服、饮食、妇女之事，或论山海龟鳖之事，但说如是遮道之论，以此终日。

时，彼梵志遥见散陀那居士来，即敕其众，令皆静默：“所以然者，彼沙门瞿昙弟子今从外来，沙门瞿昙白衣[7]弟子中，此为最上。彼必来此，汝宜静默。”

时，诸梵志各自默然。散陀那居士至梵志所，问讯已，于[8]一面坐，语梵志曰：“我师世尊常乐闲静，不好愦闹，不如汝等与诸弟子处在人中，高声大论，但说遮道无益之言。”

梵志又语居士言：“沙门瞿昙颇曾与人共言论不？众人何由得知沙门有大智慧？汝师常好独处边地，犹如瞎牛食草，偏逐所见。汝师瞿昙亦复如是，偏好独见，乐无人处。汝师若来，吾等当称以为瞎牛。彼常自言有大智慧，我以一言穷彼，能使默然，如龟藏六，谓可无患；以一箭射，使无逃处。”

尔时，世尊在闲静室，以天耳闻梵志居士有如是论，即出七叶树窟，诣乌暂婆利梵志女林。时，彼梵志遥见佛来，敕诸弟子：“汝等皆默，瞿昙沙门欲来至此，汝等慎勿起迎、恭敬礼拜，亦勿请坐，取一别座，与之令坐。彼既坐已，卿等当问：沙门瞿昙！汝从本来，以何法教训于弟子，得安隐处[9]，净修梵行？”

尔时，世尊渐至彼园，时彼梵志不觉自起，渐迎世尊，而作是言：“善来，瞿昙！善来，沙门！久不相见，今以何缘而来至此？可前小坐。”

尔时，世尊即就其座，熙怡[10]而笑，默自念言：“此诸愚人，不能自专，先立要令，竟不能全。所以然者，是佛神力令彼恶心自然败坏。”

时，散陀那居士礼世尊足，于一面坐。尼俱陀梵志问讯佛已，亦一面坐，而白佛言：“沙门瞿昙！从本以来，以何法教训诲弟子，得安隐处[11]，净修梵行？”

世尊告曰：“且止！梵志！吾法深广，从本以来，诲诸弟子，得安隐处，净修梵行，非汝所及。”又告梵志：“正使汝师及汝弟子所行道法，有净不净，我尽能说。”

时，五百梵志弟子各各举声，自相谓言：“瞿昙沙门有大威势，有大神力，他问己义，乃开他义。”

时，尼俱陀梵志白佛言：“善哉！瞿昙！愿分别之。”

佛告梵志：“谛听！谛听！当为汝说。”

梵志答言：“愿乐欲闻。”

佛告梵志：“汝所行者皆为卑陋，离服裸形，以手障蔽。不瓨受食，不受盂食，不受两壁中间食[12]，不受二人中间食，不受两刀中间食，不受两盂中间食，不受共食家食[13]，不受怀妊家食[14]，见狗在门则不受其食[15]，不受多蝇家食，不受请食，他言先识则不受其食[16]；不食鱼，不食肉，不饮酒，不两器食。一餐一咽……至七餐止；受人益食，不过七益；或一日一食，或二日、三日、四日、五日、六日、七日一食[17]。或复食菜[18]，或复食莠，或食饭汁，或食糜[19]米，或食稴稻，或食牛粪，或食鹿粪，或食树根、枝叶、果实，或食自落果。

“或被衣[20]，或被莎衣，或衣树皮，或草襜身，或衣鹿皮，或留头发，或被毛编[21]，或着冢间衣。或有常举手者，或不坐床席，或有常蹲者。或有剃发留毛须者。或有卧荆棘者，或有卧果蓏上者，或有裸形卧牛粪上者。或一日三浴，或有一夜三浴。以无数众苦，苦役此身。云何，尼俱陀！如此行者，可名净法不？”

梵志答曰：“此法净，非不净也。”

佛告梵志：“汝谓为净，吾当于汝净法中说有垢秽。”

梵志曰：“善哉！瞿昙！便可说之，愿乐欲闻！”

佛告梵志：“彼苦行者，常自计念：我行如此，当得供养、恭敬礼事，是即垢秽。彼苦行者，得供养已，乐著坚固，爱染不舍，不晓远离，不知出要，是为垢秽。彼苦行者，遥见人来，尽共坐禅；若无人时，随意坐卧，是为垢秽。彼苦行者，闻他正义，不肯印可，是为垢秽。彼苦行者，他有正问，吝而不答，是为垢秽。彼苦行者，设见有人供养沙门、婆罗门，则诃止之，是为垢秽。彼苦行者，若见沙门、婆罗门食更生物[22]，就呵责之，是为垢秽。彼苦行者，有不净食，不肯施人；若有净食，贪著自食，不见己过，不知出要，是为垢秽。彼苦行者，自称己善，毁呰[23]他人，是为垢秽。彼苦行者，为杀、盗、淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见颠倒[24]，是为垢秽。彼苦行者，懈堕喜忘，不习禅定，无有智慧，犹如禽兽，是为垢秽。彼苦行者，贡高、憍慢、慢、增上慢[25]，是为垢秽。彼苦行者，无有信义，亦无反复[26]，不持净戒，不能精勤受人训诲，常与恶人以为伴党，为恶不已，是为垢秽。彼苦行者，多怀嗔恨，好为巧伪，自怙己见，求人长短，恒怀邪见，与边见[27]俱，是为垢秽。云何，尼俱陀！如此行者可言净不耶？”

答曰：“是不净，非是净也。”

佛言：“今当于汝垢秽法中，更说清净无垢秽法。”

梵志言：“唯愿说之！”

佛言：“彼苦行者，不自计念：我行如是，当得供养、恭敬礼事，是为苦行无垢法也。彼苦行者，得供养已，心不贪著，晓了远离，知出要法，是为苦行无垢法也。彼苦行者，禅有常法，有人、无人，不以为异，是为苦行无垢法也。彼苦行者，闻他正义，欢喜印可，是为苦行无垢法也。彼苦行者，他有正问，欢喜解说，是为苦行离垢法也。彼苦行者，设见有人供养沙门、婆罗门，代其欢喜而不呵止，是为苦行离垢法也。彼苦行者，若见沙门、婆罗门食更生之物，不呵责之，是为苦行离垢法也。彼苦行者，有不净食，心不吝惜；若有净食，则不染著，能见己过，知出要法，是为苦行离垢法也。彼苦行者，不自称誉，不毁他人，是为苦行离垢法也。彼苦行者，不杀、盗、淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见，是为苦行离垢法也。彼苦行者，精勤不忘，好习禅行，多修智慧，不愚如兽，是为苦行离垢法也。彼苦行者，不为贡高[28]、憍慢、自大，是为苦行离垢法也。彼苦行者，常怀信义，修反复行，能持净戒，勤受训诲，常与善人而为伴党，积善不已，是为苦行离垢法也。彼苦行者，不怀嗔恨，不为巧伪，不恃己见，不求人短，不怀邪见，亦无边见，是为苦行离垢法也。云何，梵志！如是苦行，为是清净离垢法耶？”

答曰：“如是，实是清净离垢法也。”

梵志白佛言：“齐此苦行[29]，名为第一、坚固行[30]耶？”

佛言：“未也，始是皮耳。”

梵志言：“愿说树节[31]！”

佛告梵志：“汝当善听！吾今当说。”

梵志言：“唯然，愿乐欲闻！”

“梵志！彼苦行者，自不杀生，不教人杀；自不偷盗，不教人盗；自不邪淫，不教人淫；自不妄语，亦不教人为[32]。彼以慈心遍满一方，余方亦尔；慈心广大，无二无量，无有结恨，遍满世间。悲、喜、舍心，亦复如是。齐此苦行，名为树节[33]。”

梵志白佛言：“愿说苦行坚固之义[34]！”

佛告梵志：“谛听！谛听！吾当说之。”

梵志曰：“唯然，世尊！愿乐欲闻！”

佛言：“彼苦行者，自不杀生，教人不杀；自不偷盗，教人不盗；自不邪淫，教人不淫；自不妄语，教人不妄语。彼以慈心遍满一方，余方亦尔；慈心广大，无二无量，无有结恨，遍满世间。悲、喜、舍心，亦复如是。彼苦行者，自识往昔无数劫事，一生、二生……至无数生，国土成败，劫数终始，尽见尽知。又自见知：我曾生彼种姓，如是名字，如是饮食，如是寿命，如是所受苦乐，从彼生此，从此生彼。如是尽忆无数劫事，是为梵志彼苦行者牢固无坏[35]。”

梵志白佛言：“云何为第一[36]？”

佛言：“梵志！谛听！谛听！吾当说之。”

梵志言：“唯然，世尊！愿乐欲闻！”

佛言：“彼苦行者，自不杀生，教人不杀；自不偷盗，教人不盗；自不邪淫，教人不淫；自不妄语，教人不欺。彼以慈心遍满一方，余方亦尔；慈心广大，无二无量，无有结恨，遍满世间。悲、喜、舍心，亦复如是。彼苦行者，自识往昔无数劫事，一生、二生……至无数生，国土成败，劫数终始，尽见尽知。又自知见：我曾生彼种姓，如是名字、饮食、寿命，如是所经苦乐，从彼生此，从此生彼。如是尽忆无数劫事，彼天眼净观众生类，死此生彼，颜色好丑、善恶所趣，随行所堕，尽见尽知。又知众生身行不善，口行不善，意行不善，诽谤贤圣，信邪倒见，身坏命终，堕三恶道[37]。或有众生身行善，口、意亦善，不谤贤圣，见正信行，身坏命终，生天、人中。行者天眼清净，观见众生，乃至随行所堕，无不见知，是为苦行第一胜也[38]。”

佛告梵志：“于此法中复有胜者，我常以此法[39]化诸声闻，彼以此法得修梵行。”

时，五百梵志弟子各大举声，自相谓言：“今观世尊为最尊上，我师不及。”

时，彼散陀那居士语梵志曰：“汝向自言：‘瞿昙若来，吾等当称以为瞎牛。’世尊今来，汝何不称？又汝向言：‘当以一言穷彼瞿昙，能使默然，如龟藏六，谓可无患；以一箭射，使无逃处。’汝今何不以汝一言穷如来耶？”

佛问梵志：“汝忆先时有是言不？”

答曰：“实有。”

佛告梵志：“汝岂不从先宿梵志闻诸佛、如来独处山林，乐闲静处，如我今日乐于闲居，不如汝法乐于愦闹、说无益事以终日耶？”

梵志曰：“闻过去诸佛乐于闲静，独处山林，如今世尊，不如我法乐于愦闹、说无益事以终日耶[40]。”

佛告梵志：“汝岂不念：瞿昙沙门能说菩提[41]，自能调伏，能调伏人；自得止息，能止息人；自度彼岸，能使人度；自得解脱，能解脱人；自得灭度，能灭度人？”

时，彼梵志即从座起，头面作礼，手扪佛足，自称己名曰：“我是尼俱陀梵志！我是尼俱陀梵志！今者自归，礼世尊足。”

佛告梵志：“止！止！且起！但汝心解，便为礼敬。”

时，彼梵志重礼佛足，在一面坐[42]。

佛告梵志：“汝将无谓佛为利养而说法耶？勿起是心！若有利养，尽以施汝。吾所说法，微妙第一，为灭不善，增益善法。”

又告梵志：“汝将无谓佛为名称、为尊重故、为导首故、为眷属故、为大众故而说法耶？勿起此心！今汝眷属尽属于汝。我所说法，为灭不善，增长善法。”

又告梵志：“汝将无谓佛以汝置不善聚、黑冥聚中耶？勿生是心！诸不善聚及黑冥聚，汝但舍去，吾自为汝说善净法。”

又告梵志：“汝将无谓佛黜汝于善法聚、清白聚耶？勿起是心！汝但于善法聚、清白聚中精勤修行，吾自为汝说善净法，灭不善行，增益善法。”

尔时，五百梵志弟子皆端心正意，听佛所说。时，魔波旬作此念言：此五百梵志弟子端心正意，从佛听法，我今宁可往坏其意。尔时，恶魔即以己力坏乱其意。

尔时，世尊告散陀那曰：“此五百梵志子端心正意，从我听法，天魔波旬坏乱其意。今吾欲还，汝可俱去。”

尔时，世尊以右手接散陀那居士置掌中[43]，乘虚而归。

时，散陀那居士、尼[44]俱陀梵志及五百梵志子闻佛所说，欢喜奉行！


长阿含经卷第八

九、众集经[45]

如是我闻：

一时，佛于末罗[46]游行，与千二百五十比丘俱，渐至波婆[47]城阇头[48]菴婆园[49]。

尔时，世尊以十五日月满时，于露地坐，诸比丘僧前后围绕。世尊于夜多说法已，告舍利弗[50]言：“今者四方诸比丘集，皆共精勤，捐除睡眠。吾患背痛，欲暂止息，汝今可为诸比丘说法。”

对曰：“唯然，当如圣教。”

尔时，世尊即四牒[51]僧伽梨偃右胁，如师子累足而卧。

时，舍利弗告诸比丘：“今此波婆城有尼乾子[52]命终未久，其后弟子分为二部，常共诤讼相求长短，迭相骂詈，各相是非：‘我知此法，汝不知此。汝在邪见，我在正法；言语错乱[53]，无有前后，自称己言，以为真正。我所言胜，汝所言负；我今能为谈论之主，汝有所问，可来问我。’诸比丘！时，国人民奉尼乾者，厌患此辈斗讼之声，皆由其法不真正故。

“法不真正，无由出要[54]；譬如朽塔，不可复圬[55]，此非三耶三佛[56]所说。诸比丘！唯我释迦无上尊法，最为真正，可得出要；譬如新塔，易可严饰，此是三耶三佛之所说也。诸比丘！我等今者，宜集法律[57]，以防诤讼，使梵行久立，多所饶益，天、人获安。

“诸比丘！如来说一正法，一切众生皆仰食存。如来所说复有一法，一切众生皆由行住[58]。是为一法，如来所说，当共集之，以防诤讼，使梵行久立，多所饶益，天、人获安。

“诸比丘！如来说二正法：一名，二色[59]。复有二法：一痴[60]，二爱。复有二法：有见、无见[61]。复有二法：一无惭，二无愧。复有二法：一有惭，二有愧。复有二法：一尽智，二无生智[62]。复有二法，二因二缘生于欲爱：一者净妙色，二者不思惟[63]。复有二法，二因二缘生于嗔恚：一者怨憎，二者不思惟。复有二法，二因二缘生于邪见：一者从他闻，二者邪思惟。复有二法，二因二缘生于正见：一者从他闻，二者正思惟。复有二法，二因二缘：一者学解脱，二者无学解脱[64]。复有二法，二因二缘：一者有为界，二者无为界[65]。诸比丘！是为如来所说，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。

“诸比丘！如来说三正法，谓三不善根：一者贪欲，二者嗔恚，三者愚痴。复有三法，谓三善根：一者不贪，二者不恚，三者不痴。复有三法，谓三不善行：一者不善身行，二者不善口行，三者不善意行。复有三法，谓三不善行：身不善行、口不善行、意不善行[66]。复有三法，谓三恶行：身恶行、口恶行、意恶行。复有三法，谓三善行：身善行、口善行、意善行。复有三法，谓三不善想：欲想、嗔想、害想。复有三法，谓三善想：无欲想、无嗔想、无害想。复有三法，谓三不善思：欲思、恚思、害思。复有三法，谓三善思：无欲思、无恚思、无害思。

“复有三法，谓三福业：施业、平等业、思惟业[67]。复有三法，谓三受：乐受、苦受、不苦不乐受。复有三法，谓三爱：欲爱、有爱、无有爱[68]。复有三法，谓三有漏：欲漏、有漏、无明漏[69]。复有三法，谓三火：欲火、恚火、愚痴火。复有三法，谓三求：欲求、有求、梵行求[70]。复有三法，谓三增盛[71]：我增盛、世增盛、法增盛[72]。复有三法，谓三界：欲界、恚界、害界。复有三法，谓三界：出离界、无恚界、无害界。复有三法，谓三界：色界、无色界、尽界[73]。复有三法，谓三聚[74]：戒聚、定聚、慧聚。复有三法，谓三戒：增盛戒、增盛意、增盛慧[75]。

“复有三法，谓三三昧[76]：空三昧、无愿三昧、无相三昧。复有三法，谓三相：止息相、精勤相、舍相[77]。复有三法，谓三明[78]：自识宿命智明、天眼智明、漏尽智明[79]。复有三法，谓三变化：一者神足变化，二者知他心随意说法，三者教诫[80]。复有三法，谓三欲生本：一者由现欲生人天，二者由化欲生化自在天，三者由他化欲生他化自在天[81]。复有三法，谓三乐生：一者众生自然成办，生欢乐心，如梵光音天初始生时；二者有众生以念为乐，自唱善哉，如光音天；三者得止息乐，如遍净天[82]。

“复有三法，谓三苦：行苦、苦苦、变易苦[83]。复有三法，谓三根：未知欲知根、知根、知已根[84]。复有三法，谓三堂：贤圣堂、天堂、梵堂[85]。复有三法，谓三发：见发、闻发、疑发[86]。复有三法，谓三论：过去有如此事，有如是论；未来有如此事，有如是论；现在有如此事，有如是论。复有三法，谓三聚[87]：正定聚、邪定聚、不定聚[88]。复有三法，谓三忧：身忧、口忧、意忧。复有三法，谓三长老：年耆长老、法长老、作长老[89]。复有三法，谓三眼：肉眼、天眼、慧眼[90]。诸比丘！是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。

“诸比丘！如来说四正法，谓口四恶行：一者妄语，二者两舌，三者恶口，四者绮语。复有四法，谓口四善行：一者实语，二者软语，三者不绮语，四者不两舌。复有四法，谓四不圣语：不见言见，不闻言闻，不觉[91]言觉，不知言知。复有四法，谓四圣语：见则言见，闻则言闻，觉则言觉，知则言知。

“复有四法，谓四种食：抟食、触食、念食、识食[92]。复有四法，谓四受[93]：有现作苦行后受苦报，有现作苦行后受乐报，有现作乐行后受苦报，有现作乐行后受乐报。复有四法，谓四受：欲受、我受、戒受、见受[94]。复有四法，谓四缚：贪欲身缚、嗔恚身缚、戒盗身缚、我见身缚[95]。复有四法，谓四刺：欲刺、恚刺、见刺、慢刺。复有四法，谓四生：卵生、胎生、湿生、化生[96]。

“复有四法，谓四念处：于是，比丘内身身观[97]，精勤不懈，忆念不忘，舍世贪忧；外身身观，精勤不懈，忆念不忘，舍世贪忧；内外身身观，精勤不懈，忆念不忘，舍世贪忧。受、意、法观，亦复如是。复有四法，谓四意断[98]：于是，比丘未起恶法，方便使不起；已起恶法，方便使灭；未起善法，方便使起；已起善法，方便思惟，使其增广。复有四法，谓四神足：于是，比丘思惟欲定灭[99]行成就；精进定、意定、思惟定，亦复如是。

“复有四法，谓四禅：于是，比丘除欲、恶不善法，有觉有观[100]，离生喜乐，入于初禅。灭有觉观，内信一心[101]，无觉无观，定生喜乐，入第二禅。离喜修舍、念进，自知身乐，诸圣所求、忆念舍乐[102]，入第三禅。离苦乐行，先灭忧喜，不苦不乐，舍念清净，入第四禅。复有四法，谓四梵堂[103]：一慈、二悲、三喜、四舍。复有四法，谓四无色定：于是，比丘越一切色想，先尽嗔恚想[104]，不念异想，思惟无量空处，舍空处已入识处，舍识处已入不用处，舍不用处已入有想无想处[105]。

“复有四法，谓四法足：不贪法足、不嗔法足、正念法足、正定法足[106]。复有四法，谓四贤圣族[107]：于是，比丘衣服知足，得好不喜，遇恶不忧，不染不著，知所禁忌，知出要路；于此法中精勤不懈，成办其事，无缺无减，亦能教人成办此事，是为第一知足住贤圣族；从本至今，未常恼乱，诸天、魔、梵、沙门、婆罗门、天及世间人[108]，无能毁骂。饭食、床卧具、病瘦医药，皆悉知足，亦复如是。复有四法，谓四摄法：惠施、爱语、利人、等利[109]。复有四法，谓四须陀洹支[110]：比丘于佛得无坏信，于法、于僧、于戒、得无坏信。复有四法，谓四受证：见色受证、身受灭证、念宿命证、知漏尽证[111]。复有四法，谓四道：苦迟得、苦速得、乐迟得、乐速得[112]。

“复有四法，谓四圣谛：苦圣谛、苦集圣谛、苦灭圣谛、苦出要圣谛[113]。复有四法，谓四沙门果：须陀洹果、斯陀含果、阿那含果、阿罗汉果。复有四法，谓四处：实处、施处、智处、止息处[114]。复有四法，谓四智：法智、未知智、等智、知他人心智[115]。复有四法，谓四辩才：法辩、义辩、词辩、应辩[116]。复有四法，谓四识住处[117]：色识住、缘色、住色，与爱俱增长[118]；受、想、行[119]中亦如是住。复有四法，谓四扼[120]：欲扼、有[121]扼、见扼、无明扼。复有四法，谓四无扼：无欲扼、无有扼、无见扼、无无明扼。

“复有四法，谓四净：戒净、心净、见净、度疑净。复有四法，谓四知：可受知受、可行知行、可乐知乐、可舍知舍。复有四法，谓四威仪：可行知行、可住知住、可坐知坐、可卧知卧。复有四法，谓四思惟：少思惟、广思惟、无量思惟、无所有思惟[122]。复有四法，谓四记论：决定记论、分别记论、诘问记论、止住记论[123]。复有四法，谓佛四不护法：如来身行清净，无有缺漏，可自防护；口行清净、意行清净、命行清净，亦复如是[124]。是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。

“又，诸比丘！如来说五正法，谓五入[125]：眼色、耳声、鼻香、舌味、身触。复有五法，谓五受阴[126]：色受阴，受、想、行、识受阴。复有五法，谓五盖[127]：贪欲盖、嗔恚盖、睡眠盖[128]、掉戏盖[129]、疑盖。复有五法，谓五下结：身见结、戒盗[130]结、疑结、贪欲结、嗔恚结。复有五法，谓五上结[131]：色爱、无色爱、无明、慢、掉[132]。复有五法，谓五根：信根、精进根、念根、定根、慧根。复有五法，谓五力：信力、精进力、念力、定力、慧力。

“复有五法，谓灭尽支[133]：一者比丘信佛、如来、至真、等正觉，十号具足[134]。二者比丘无病，身常安隐。三者质直、无有谀谄，能如是者，如来则示涅槃径路。四者自专其心，使不错乱，昔所讽诵，忆持不忘。五者善于观察法之起灭，以贤圣行，尽于苦本。复有五法，谓五发：非时发、虚发、非义发、虚言发、无慈发[135]。复有五法，谓五善发：时发、实发、义发、和言发、慈心发。复有五法，谓五憎嫉：住处憎嫉、檀越憎嫉、利养憎嫉、色憎嫉、法憎嫉[136]。

“复有五法，谓五趣解脱：一者身不净想，二者食不净想，三者一切行无常想，四者一切世间不可乐想，五者死想[137]。复有五法，谓五出要界：一者比丘于欲不乐、不动，亦不亲近，但念出要，乐于远离，亲近不怠，其心调柔，出要离欲，彼所因欲起诸漏缠，亦尽舍灭而得解脱，是为欲出要。嗔恚出要、嫉妒[138]出要、色出要、身见出要，亦复如是。

“复有五法，谓五喜解脱入[139]。若比丘精勤不懈，乐闲静处，专念一心，未解得解，未尽得尽，未安得安。何谓五？于是，比丘闻如来说法，或闻梵行者说，或闻师长说法，思惟观察，分别法义，心得欢喜；得欢喜已，得法爱；得法爱已，身心安隐；身心安隐已，则得禅定；得禅定已，得实知见，是为初解脱入。于是，比丘闻法喜已，受持讽诵，亦复欢喜；为他人说，亦复欢喜；思惟分别，亦复欢喜；于法得定，亦复如是。复有五法，谓五人[140]：中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流阿迦尼咤[141]。诸比丘！是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。

“又，诸比丘！如来说六正法，谓内六入[142]：眼入、耳入、鼻入、舌入、身入、意入。复有六法，谓外六入[143]：色入、声入、香入、味入、触入、法入。复有六法，谓六识身：眼识身，耳、鼻、舌、身、意识身。复有六法，谓六触身：眼触身，耳、鼻、舌、身、意触身。复有六法，谓六受身：眼受身，耳、鼻、舌、身、意受身。复有六法，谓六想身：色想、声想、香想、味想、触想、法想。复有六法，谓六思身：色思、声思、香思、味思、触思、法思。复有六法，谓六爱身[144]：色爱身，声、香、味、触、法爱身。

“复有六法，六诤[145]本：若比丘好嗔不舍，不敬如来，亦不敬法，亦不敬众，于戒穿漏，染污不净，好于众中多生诤讼，人所憎恶，娆乱净众，天、人不安。诸比丘！汝等当自内观，设有嗔恨，如彼娆乱者，当集和合众，广设方便，拔此诤本。汝等又当专念自观，若结恨已灭，当更方便，遮止其心，勿复使起。诸比丘！很戾不谛，悭吝嫉妒，巧伪虚妄，自固己见、谬受不舍，迷于邪见、与边见俱[146]，亦复如是。复有六法，谓六界：地界、火界、水界、风界、空界、识界。复有六法，谓六察行：眼察色，耳声、鼻香、舌味、身触、意察法。

“复有六法，谓六出要界[147]。若比丘作是言：‘我修慈心，更生嗔恚。’余比丘语言：‘汝勿作此言，勿谤如来，如来不作是说。欲使修慈解脱，更生嗔恚想，无有是处。佛言：除嗔恚已，然后得慈。’若比丘言‘我行悲解脱，生憎嫉心[148]’、‘行喜解脱，生忧恼心’、‘行舍解脱，生憎爱心[149]’、‘行无我行[150]，生狐疑心’、‘行无想行，生众乱想[151]’，亦复如是。复有六法，谓六无上：见无上、闻无上、利养无上、戒无上、恭敬无上、忆念无上[152]。复有六法，谓六思念[153]：佛念、法念、僧念、戒念、施念、天念。是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。

“诸比丘！如来说七正法，谓七非法：无信、无惭、无愧、少闻、懈怠、多忘、无智。复有七法，谓七正法：有信、有惭、有愧、多闻、精进、总持[154]、多智。复有七法，谓七识住[155]：或有众生，若干种身，若干种想，天及人是[156]，是初识住。或有众生，若干种身而一想者，梵光音天最初生时是[157]，是二识住。或有众生，一身、若干种想，光音天[158]是，是三识住。或有众生，一身一想，遍净天[159]是，是四识住。或有众生，空处住、识处住、不用处[160]住。

“复有七法，谓七勤法：一者比丘勤于戒行，二者勤灭贪欲，三者勤破邪见，四者勤于多闻，五者勤于精进，六者勤于正念，七者勤于禅定[161]。复有七法，谓七想：不净想、食不净想、一切世间不可乐想、死想、无常想、无常苦想、苦无我想[162]。复有七法，谓七三昧具[163]：正见、正思[164]、正语、正业、正命、正方便、正念。复有七法，谓七觉意[165]：念觉意、法[166]觉意、精进觉意、喜觉意、猗[167]觉意、定觉意、护[168]觉意。是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。

“诸比丘！如来说八正法，谓世八法：利、衰、毁、誉、称、讥、苦、乐。复有八法，谓八解脱：色观色，一解脱。内无色想观外色，二解脱。净解脱，三解脱。度色想、灭嗔恚想，住空处解脱，四解脱。度空处、住识处，五解脱。度识处、住不用处，六解脱。度不用处、住有想无想处，七解脱。度有想无想处、住想知灭，八解脱[169]。复有八法，谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。复有八法，谓八人[170]：须陀洹向、须陀洹、斯陀含向、斯陀含、阿那含向、阿那含、阿罗汉向、阿罗汉[171]。是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。

“诸比丘！如来说九正法，所谓九众生居[172]：或有众生，若干种身，若干种想，天及人是，是初众生居。复有众生，若干种身而一想者，梵光音天最初生时是，是二众生居。复有众生，一身、若干种想，光音天是，是三众生居。复有众生，一身一想，遍净天是，是四众生居。复有众生，无想、无所觉知，无想天[173]是，是五众生居。复有众生，空处住，是六众生居。复有众生，识处住，是七众生居。复有众生，不用处住，是八众生居。复有众生，住有想无想处，是九众生居。是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。

“诸比丘！如来说十正法。所谓十无学法[174]：无学正见、正思、正语、正业、正命、正念、正方便、正定、正智[175]、正解脱。是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。”

尔时，世尊印可舍利弗所说。时，诸比丘闻舍利弗所说，欢喜奉行[176]！

[1]长阿含经卷第八……散陀那经：高丽藏原作“佛说长阿含经卷第八，后秦弘始年佛陀耶舍共竺佛念译，第二分散陀那经第四”等三十二字。

[2]佛在罗阅祇毗诃罗山七叶树窟：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“世尊住王舍城耆阇崛山”，《中阿含·一〇四·优昙婆逻经》译作“佛游王舍城，在竹林迦兰哆园”，《佛说尼拘陀梵志经》译作“世尊在王舍城迦兰陀竹林精舍”。毗诃罗山，又作毗富罗山，意为大山，在王舍城东面，为王舍城五山之一。七叶树窟，又作七叶窟、七叶园、七叶岩，音译作萨多般那求诃，因窟前有七叶树，故名。此窟乃佛灭度后第一次经典结集之处。

[3]散陀那：又作散陀宁，意为和善。《中阿含·一〇四·优昙婆逻经》译作“实意”，《佛说尼拘陀梵志经》译作“和合”。

[4]乌暂婆利梵志女林：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“优昙婆逻普行者女林”，《中阿含·一〇四·优昙婆逻经》译作“优昙婆逻林（之）异学园”，《佛说尼拘陀梵志经》译作“乌昙末梨园”。乌暂婆利，又音译作优昙婆逻、优昙钵逻、乌昙跋罗，意为祥瑞，其叶似梨，果大如拳，无花而结子，盖其花希有故，据说只有如来下生、金轮王出现时以大福德力才感得此花出现。

[5]尼俱陀：《中阿含·一〇四·优昙婆逻经》译作“无恚”，《佛说尼拘陀梵志经》译作“尼拘陀”。

[6]遮道浊乱之言：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“遮道浊乱论说”，《中阿含·一〇四·优昙婆逻经》译作“鸟论”，《佛说尼拘陀梵志经》译作“繁杂之论”，《中阿含·一七九·五支物主经》译作“若干种畜生之论”。

[7]白衣：佛典中通常指在家信徒，盖依古印度习惯，比丘衣黄，居士衣白。

[8]于：高丽藏原无此字，今依宋、元、明三种藏经补上。

[9]处：高丽藏原作“定”，今依圣藏改。

[10]熙怡：和乐、喜悦。熙，高丽藏原作“嬉”，今依元、明两种藏经改。

[11]处：高丽藏原作“定”，今依圣藏改。

[12]不瓨受食，不受盂食，不受两壁中间食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“不由瓶口取食，不由皿取食，置于阈间（之食）者不取”。

[13]不受二人中间食，不受两刀中间食，不受两盂中间食，不受共食家食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“于臼不取，于杖间不取，于杵间不取，二人共食时［唯其中一人与］不受”，《中阿含·一〇四·优昙婆逻经》译作“不食刀杖劫抄之食，不食欺妄食”，《佛说尼拘陀梵志经》译作“不受颦蹙面人及瞋恚面人所施饮食，不于街巷中食，不于刀杖兵器中住”。

[14]不受怀妊家食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“由怀孕女（之食）不受，由授乳中之女（之食）不受，由与男子交会之女（之食）不受”。

[15]见狗在门则不受其食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“畜狗家之食不取，若近狗者不受（食）”，《中阿含·一〇四·优昙婆逻经》译作“不畜狗家食”。

[16]不受请食，他言先识则不受其食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“请‘来’（之食）不受，请‘住’（之食）不受，持来者不受，特为准备者不受，招待不受”，《中阿含·一〇四·优昙婆逻经》译作“不自往，不遣信，不求来尊、不善尊、不住尊”。

[17]一餐一咽……或二日、三日、四日、五日、六日、七日一食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或于一家受食者，一口［食为足］；或二家受食者，二口［食为足］……或七家受食者，七口［食为足］。或由一施物而过活，由二施物而过活……由七施物而过活：或一日为一食，二日为一食……七日为一食，如是至限半月一食，从事定期食之修行”，《中阿含·一〇四·优昙婆逻经》译作“或噉一口，以一口为足；或二、三、四……乃至七口，以七口为足。或食一得，以一得为足；或二、三、四……乃至七得，以七得为足。或日一食，以一食为足；或二、三、四、五、六、七日、半月、一月一食，以一食为足”。

[18]菜：高丽藏原作“果”，今依宋、元、明三种藏经改。

[19]糜：高丽藏原作“麻”，今依宋、元、明三种藏经改。

[20]被衣：《佛说尼拘陀梵志经》译作“但着一衣”。被，即穿、披。

[21]或被毛编：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或着发毛之布”，《中阿含·一〇四·优昙婆逻经》译作“或持毛衣”，《佛说尼拘陀梵志经》译作“或以弃尸林中乱发为衣”。

[22]更生物：能再生、轮回之物，古印度有教派认为植物亦为有情轮回中的一种生命形式。汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“一切根种子、树种子、节种子、枝种子及第五种种子”，《中阿含·一〇四·优昙婆逻经》译作“根种子、树种子、果种子、节种子、种子为五”。

[23]呰：高丽藏原作“仇”，今依宋、元、明三种藏经改。

[24]为杀、盗、淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见颠倒：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“生怨恨悭贪之念”，《中阿含·一〇四·优昙婆逻经》译作“妄言、两舌、粗言、绮语，具恶戒”。

[25]贡高、憍慢、慢、增上慢：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“傲慢而高慢”。贡，高丽藏原作“贵”，今依宋、元、明三种藏经改。憍慢，对于己胜者而自心高举。慢，对于相等者而自心高举。增上慢，于胜法未证而自认为已证。

[26]反复：指感恩、回报。

[27]边见：又作边执见，指执取断见边或常见边，执取有见边或无见边。

[28]贡高：高丽藏原作“高贵”，今依宋、元、明三种藏经改。

[29]齐此苦行：意谓以上这些苦行。齐此，此范围内；高丽藏原作“齐有此”，今依宋、元、明三种藏经改。

[30]为第一、坚固行：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“实为清净而非不清净、应是最上树节之行”，《中阿含·一〇四·优昙婆逻经》译作“得第一、得真实”。坚固、真实，皆指坚实之树心实木，即巴本之“树节”。

[31]树节：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“最上树节之行”，《中阿含·一〇四·优昙婆逻经》译作“表皮”。

[32]自不杀生，不教人杀……亦不教人为：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“自己不杀生、不令［他］杀生、不教［人］杀生，自己不偷盗、不令［他］偷盗、不教［人］偷盗，自己不妄语、不令［他］妄语、不教［人］妄语，自己不愿修习、不令［他］愿修习、不教［人］愿修习”，《中阿含·一〇四·优昙婆逻经》译作“不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言”。

[33]树节：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“外皮”，《中阿含·一〇四·优昙婆逻经》译作“表皮”。

[34]苦行坚固之义：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“为最上树节之苦行”，《中阿含·一〇四·优昙婆逻经》译作“不了可憎行得节”。

[35]是为梵志彼苦行者牢固无坏：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》中佛说“非最上树节之行，唯不过达其纤皮而已”，《中阿含·一〇四·优昙婆逻经》译作“如是此不了可憎行得节也”。

[36]第一：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“达最上树节之苦行”，《中阿含·一〇四·优昙婆逻经》译作“得第一、得真实”。

[37]三恶道：指傍生、饿鬼、地狱等三不善道。

[38]是为苦行第一胜也：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》中佛说“非最上树节之行”，《中阿含·一〇四·优昙婆逻经》译作“如是此不了可憎行得第一、得真实也”。

[39]此法：《中阿含·一〇四·优昙婆逻经》中说此法为“若如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，出于世间，彼舍五盖、心秽慧羸，离欲、离恶不善之法……至得第四禅成就游。彼已如是定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证。彼知此苦如真，知此苦集、知此苦灭、知此苦灭道如真；亦知此漏、知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱；解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真”。

[40]耶：应作“也”。

[41]瞿昙沙门能说菩提：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“彼世尊是觉者，依自觉而说法”，《中阿含·一〇四·优昙婆逻经》译作“彼沙门瞿昙学正觉道”。菩提，意译为觉、智，乃指断尽世间烦恼而证入涅槃之智慧。

[42]时，彼梵志即从座起，头面作礼，手扪佛足……在一面坐：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》与《中阿含·一〇四·优昙婆逻经》中均无此内容。“我是尼俱陀梵志！我是尼俱陀梵志！今者自归，礼世尊足”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“世尊！我被罪过所制伏，而如是愚钝、如是痴暗、如是不善、如是诽谤世尊。世尊！我确认罪过为罪过，将来必自制伏，愿世尊受纳”。“且起！但”，高丽藏原作“且住使”，今依宋、元、明三种藏经改。

[43]以右手接散陀那居士置掌中：《中阿含·一〇四·优昙婆逻经》译作“便接实意居士臂”。

[44]尼：高丽藏原无此字，今依宋、元、明三种藏经补上。

[45]众集经：高丽藏原作“佛说长阿含第二分众集经第五”等十三字。

[46]末罗：音译为力士，国与种族之名，位于中印度恒河北部、跋耆之北，以拘尸那城为首都。

[47]波婆：末罗国内一聚落名。《佛说大集法门经》译作“末利”。

[48]阇头：又译作周那、准头、纯陀，乃一工匠，为最后供食佛陀之人。

[49]菴婆园：即芒果园。汉译《南传大藏经·长部经典三·等诵经》译作“庵罗树园”。

[50]舍利弗：又作舍利子、舍黎子、舍梨子，意谓舍利女之子，佛陀十大弟子之一，他本是外道，后依佛陀出家证果，常代佛陀说法，被佛陀赞誉为诸弟子中“智慧第一”。

[51]四牒：折叠四次。

[52]尼乾子：又作尼揵子、尼揵陀若提子、尼揵若提子、尼揵亲子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。《佛说大集法门经》译作“尼乾陀惹提子”。

[53]言语错乱：意谓汝言语错乱。

[54]出要：出离、离欲。

[55]圬：抹墙。

[56]三耶三佛：又译作三耶三佛陀、三藐三佛陀，意译作正遍知、正遍觉、等正觉者，为如来十号之一。

[57]法律：此处指佛法与戒律。

[58]由行住：即依业而住。住，高丽藏原作“往”，今依明藏改。

[59]名……色：名指五蕴中的受、想、行、识四蕴，色指五蕴中的色蕴。

[60]痴：即无明。

[61]有见、无见：有见，即主张一切为真实有之见。无见，即主张一切为真实无之见。

[62]尽智……无生智：尽智，指已断苦乃至已修道之解脱智。无生智，指知已断不复更断乃至已修不复更修之解脱智。

[63]不思惟：即不正思惟。

[64]学解脱……无学解脱：学解脱，指有学圣者即四向与前三果圣者之解脱。无学解脱，指无学圣者即阿罗汉之解脱。解脱，指解脱烦恼与生死。

[65]有为界……无为界：《法蕴足论》卷九云：“云何有为界？谓五蕴，是名有为界。云何无为界？谓虚空及二灭，是名无为界。”

[66]复有三法，谓三不善行：一者不善身行……意不善行：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》均无此内容。

[67]谓三福业：施业、平等业、思惟业：汉译《南传大藏经·长部经典三·等诵经》译作“三福业事：施行福业事、戒行福业行、修行福业事”，《佛说大集法门经》译作“三种福事成就慧行，是佛所说，谓布施庄严成就慧行、持戒庄严成就慧行、禅定庄严成就慧行”。

[68]欲爱、有爱、无有爱：欲爱，指欲界之贪爱。有爱，指色界、无色界之贪爱。无有爱，指于空无所有而生之贪爱。《佛说大集法门经》另作“欲爱、色爱、无色爱”。

[69]欲漏、有漏、无明漏：欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。漏，烦恼之异名。

[70]欲求、有求、梵行求：欲求，于欲有之种种希求。有求，于色有、无色有之种种希求。梵行求，于出离三有、圆满八正道之种种希求。梵行，本意为清净行，佛教更指八正道。

[71]增盛：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“增上”。

[72]我增盛、世增盛、法增盛：我增盛，即我增上、自增上，指依自己之势力而向上增进。世增盛，即世增上，指依世间之势力而向上增进。法增盛，即法增上，指依正法之势力而向上增进。

[73]尽界：指灭尽一切有执、余依，包括择灭与非择灭。汉译《南传大藏经·长部经典三·等诵经》译作“灭界”。

[74]三聚：又作三学。

[75]三戒：增盛戒、增盛意、增盛慧：三戒，新译作“三增上学”。增盛戒，即增上戒学。增盛意，即增上意学，又作增上心学。增盛慧，即增上慧学。

[76]三昧：又译作三摩地、三摩提、三摩帝，意译作等持、正定。

[77]止息相、精勤相、舍相：《中阿含·一·善法经》作“下相”、“高相”、“舍相”。《杂阿含·一二四七经》作“止相”、“举相”、“舍相”，其中，止，即令心寂止；举，即举心策励；舍，即中舍，非止非举，无作为地安住。

[78]三明：又作三达、三明达、三证法，为漏尽圣者的三种无漏智慧。

[79]自识宿命智明、天眼智明、漏尽智明：自识宿命智明，又作宿住智证明，能知有情过去世。天眼智明，又作死生智证明，能知有情将来世。漏尽智明，又作漏尽智证明，能知自他漏尽解脱。

[80]三变化：一者神足变化，二者知他心随意说法，三者教诫：指佛陀教化、调伏众生的三种方便。《长阿含·一·大本经》作“三事示现：一曰神足，二曰观他心，三曰教诫”，《长阿含·二四·坚固经》作“有三神足，云何为三？一曰神足，二曰观察他心，三曰教诫”，《杂阿含·一七九经》作“三种示现教化，云何为三？神足变化示现，他心示现，教诫示现”，《佛说大集法门经》译作“复次三通，是佛所说，谓神境通、说法通、教诫通”，汉译《南传大藏经·长部经典三·等诵经》译作“三神变：神通神变、知他心神变、教诫神变”。参见《长阿含·二四·坚固经》或《杂阿含·一七九经》。

[81]三欲生本：一者由现欲生人天，二者由化欲生化自在天，三者由他化欲生他化自在天：汉译《南传大藏经·长部经典三·等诵经》译作“三欲生：友！有诸有情，有受现前之欲，于现前之欲有自在力，犹如人及一分天并一分险难处者，此为第一欲生。友！有诸有情，有受［自］化作欲，彼等于［自］化作欲有自在力，犹如化乐天，此为第二欲生。友！有诸有情，有受他化作欲，彼等于他化作欲有自在力，犹如他化自在天，此为第三欲生”，《佛说大集法门经》译作“复次三种欲生，是佛所说，谓现处欲欲生、化乐欲欲生、他化自在欲欲生”。

[82]谓三乐生：一者众生自然成办，生欢乐心……如遍净天：汉译《南传大藏经·长部经典三·等诵经》译作“三乐生：友！有诸有情，于所修习起禅定乐而住，犹如梵众天，此为第一乐生。友！有诸友情，于乐令偏润、偏满、充满、偏溢，彼等便时常发感激之语，曰：‘彼为乐！彼为乐！’犹如光音天，此为第二乐生。友！有诸有情，于乐令犹偏润、偏满、充满、偏益，彼等如是满足已，而感受乐，犹如偏净天，此为第三乐生”，《佛说大集法门经》译作“复次三种乐生，是佛所说，谓有众生生，生已受乐，如人中一类，是名第一乐生。复有众生，长受喜乐，此乐广大，适悦庆快，如光音天，是名第二乐生。复有众生，乃至尽寿，受快乐足，如遍净天，是名第三乐生”。“如梵光音天初始生时”，意谓如光音天初始生梵天时。

[83]谓三苦：行苦、苦苦、变易苦：汉译《南传大藏经·长部经典三·等诵经》译作“三苦性：苦苦性、行苦性、坏苦性”，《佛说大集法门经》译作“复次三苦，是佛所说，谓轮回苦、苦苦、坏苦”。关于三苦，《集异门论》卷五云：“苦苦性云何？答：欲界诸行，由苦苦故苦。坏苦性云何？答：色界诸行，由坏苦故苦。行苦性云何？答：无色界诸行，由行苦故苦。复次不可意诸行，由苦苦故苦。可意诸行，由坏苦故苦。顺舍诸行，由行苦故苦。复次若诸苦受，若彼相应法，若彼俱有法，若从彼生，若彼种类不可爱异熟果，由苦苦故苦。若诸乐受，若彼相应法，若彼俱有法，若从彼生，若彼种类可爱异熟果，由坏苦故苦。若不苦不乐受，若彼相应法，若彼俱有法，若从彼生，若彼种类非可爱非不可爱异熟果，由行苦故苦。复次苦苦性云何？答：诸身所有由苦苦故苦。所以者何？依身生起老病死等种种苦故。坏苦性云何？答：如世尊说，可意朋友、可意眷属、可意境界，若变坏时，若遭毁谤凌蔑等时，发生愁叹忧苦悲恼。彼于尔时，由坏苦故苦。行苦性云何？答：除苦苦性及坏苦性，诸余有漏行，由行苦故苦。”

[84]未知欲知根、知根、知已根：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》译作“未知当知根、已知根、具知根”。未知欲知根，又作未知当知根，指于未知之四谛勤作现观，为向预流果者之根。知根，又作已知根，指于四谛已得现观，又于未断之烦恼勤修加行，为预流果及上至向阿罗汉果者之根。知已根，又作具知根，指于四谛已得现观、于烦恼已得断尽，为住阿罗汉果者之根。

[85]谓三堂：贤圣堂、天堂、梵堂：汉译《南传大藏经·长部经典三·等诵经》译作“三住：天住、梵住、圣住”，《佛说大集法门经》同巴利本。

[86]三发：见发、闻发、疑发：汉译《南传大藏经·长部经典三·等诵经》译作“三举罪事：依见、闻、疑”。见发，指依亲眼所见之事实而举罪。闻发，指依亲耳所闻之事实而举罪。疑发，指不见不闻、依怀疑而举罪。

[87]三聚：又作三定聚，指决定众生将来趣向之三种业。

[88]正定聚、邪定聚、不定聚：正定聚，又作正性定聚，指有学、无学法，决定解脱。邪定聚，又作邪性定聚，指五无间业，决定堕地狱。不定聚，除五无间业，余有漏法及无为法，尚未决定将来趣向。

[89]年耆长老、法长老、作长老：汉译《南传大藏经·长部经典三·等诵经》译作“生长老、法长老、认定之长老”。年耆长老，因其年长而尊为长老。法长老，因其知法入法而尊为长老。作长老，由大众认定而尊为长老。

[90]肉眼、天眼、慧眼：肉眼，指血肉所成、四大所造之凡夫眼。天眼，不由血肉所成、由极净四大所造之天人眼。慧眼，指诸有学慧、无学慧及一切善非学非无学慧。

[91]觉：《佛说大集法门经》译作“失念”。

[92]抟食、触食、念食、识食：食，泛指能资益、长养身心的种种执取。抟食，指所受用的香、味、触等物质用品，主要为日常食品，古印度人以手将饭菜捏成一团，然后纳入口中而食，故称抟食；又作抟食粗细，指粗、细之抟食；又作粗抟食，抟食自身有粗、细之分，但与触食相比更为粗，故又仅称粗抟食；又作段食，意指物质用品需分段分段而受用。触食，又作更乐食，指六根、六尘、六识和合而生之诸触，因取可意境时能资益身心故；触食与抟食相比更为细，故又称细触食。念食，又作意思食、思食，种种意欲思愿能资益、延续身心故。识食，识能执取身心而资益、长养身心故。

[93]四受：汉译《南传大藏经·长部经典三·等诵经》译作“四法受”。

[94]四受：欲受、我受、戒受、见受：汉译《南传大藏经·长部经典三·等诵经》译作“四取：欲取、见取、戒禁取、我语取”，《佛说大集法门经》同巴利本。受，此处新译作“取”。欲取，指执取五欲境界。我语取，又作我取，指色及无色界诸余烦恼；论说有我，名为我语。戒禁取，指执取非戒等种种非解脱因为解脱正因。见取，指执取种种不正见。

[95]四缚：贪欲身缚、嗔恚身缚、戒盗身缚、我见身缚：汉译《南传大藏经·长部经典三·等诵经》译作“四系：贪身系、恚身系、戒禁取身系、此实执身系”。

[96]卵生、胎生、湿生、化生：卵生，即依卵出生，雌雄两性交配后产生卵，再经孵化破壳，由此繁殖出下一代。胎生，即依胎出生，公母两性交配后产生胚胎，经过一定的怀孕时期后分娩出下一代。湿生，即依湿气而生，不假两性，单依外在相应的湿度、温度、酸碱度及营养等环境而繁殖出生命个体。化生，依业力自然而生，不假两性，不依环境，单凭极重业而自然受生。在这四种出生方式当中，众生如果贪著两性淫欲，则受卵生或胎生；众生如果贪著气味，则受湿生；众生如果贪著处所，则受化生。

[97]内身身观：意谓如内身而观身。

[98]四意断：又作四正勤、四正断、四断。断，乃“勤”之误译。

[99]灭：乃“勤”之误译。

[100]有觉有观：即有寻有伺。

[101]内信一心：《杂阿含经》通常译作“内净一心”，《中阿含经》通常译作“内静一心”，汉译《南传大藏经·长部经典三·等诵经》译作“内心归于稳静”，《佛说大集法门经》译作“内心清净”。

[102]离喜修舍、念进，自知身乐，诸圣所求、忆念舍乐：《长阿含·二·游行经（后）》译作“舍喜守护，专念不乱，自知身乐，贤圣所求、护念乐行”，《中阿含经》通常译作“离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空”，汉译《南传大藏经·长部经典三·等诵经》译作“离喜为舍住者，具念有正知，由身觉受乐，诸圣者称为‘舍、具念、乐住’者”，《佛说大集法门经》译作“不贪于喜，住于舍行，身得轻安妙乐”。

[103]四梵堂：又作四梵室、四梵住、四等心、四无量心，即慈悲喜舍四种禅观。

[104]先尽嗔恚想：《中阿含经》通常译作“灭有对想”，汉译《南传大藏经·长部经典三·等诵经》译作“灭有对想”，《佛说大集法门经》译作“无对无碍”。嗔恚，乃“有对”之误译。对，障碍。

[105]无量空处……识处……不用处……有想无想处：分别指空无边处、识无边处、无所有处、非想非非想处。

[106]四法足：不贪法足、不嗔法足、正念法足、正定法足：《佛说大集法门经》译作“复次四法句，是佛所说，谓神通法句、离恚法句、平等法句、平等三摩地法句”。

[107]四贤圣族：又作四依法，指于衣服、饮食、床卧具、医药等四种生活资具随所得而知足。汉译《南传大藏经·长部经典三·等诵经》译作“四圣种：友！于此有比丘随所得之衣服而喜足，且赞叹随所得衣服之喜足；衣服之因缘故，无陷不当、不应［之方法］，若不得衣服亦无懊恼；虽得不染著、不迷闷、无罪过而见过患，受用出要之慧；更为随所得衣服之喜足，不自慢、不凌蔑他人；如是有善巧、精勤、正知、正念之比丘，友！名为古往以来第一圣种住者。复次，友！有比丘随所得饮食而喜足……有比丘随所得房舍而喜足……复次，友！有比丘乐断、爱断、乐修、爱修，而彼为乐断、爱断、乐修、爱修，不自慢、不凌蔑他人，如是有善巧、精勤、正知、正念之比丘，友，名为古往以来第一圣种住”。

[108]天及世间人：应作“及世间人”，因本经前文已提到“诸天”。

[109]惠施、爱语、利人、等利：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“布施、爱语、利行、同事”。布施，即以己所拥有的（金钱、财物、佛法、知识、技能、体力乃至身命等）无偿地施于他人。爱语，指常说柔软语、劝慰语、激励语、调和语、实语、法语、律语等令人欢喜之语。利行，己之言行常能利益他人。同事，常于他人作善友、善助伴。

[110]四须陀洹支：又作四不坏净、四不坏信。汉译《南传大藏经·长部经典三·等诵经》译作“四预流果支”，《佛说大集法门经》译作“四预流身”。

[111]四受证：见色受证、身受灭证、念宿命证、知漏尽证：汉译《南传大藏经·长部经典三·等诵经》译作“四应证法：宿住［之事］应依念而证，死生［之事］应依眼而证，八解脱应依身而证，漏尽应依慧而证”。

[112]四道：苦迟得、苦速得、乐迟得、乐速得：汉译《南传大藏经·长部经典三·等诵经》译作“四行：苦迟通行、苦速通行、乐迟通行、乐速通行”，《佛说大集法门经》译作“复次四神通道，是佛所说，谓苦迟缓神通、苦速疾神通、乐迟缓神通、乐速疾神通”。四道，又作四通、四通行、四行迹。此四道中，因行者得根本定与否而有苦、乐之行道，因行者根之利钝而有速、迟之行道，如是总有四道。

[113]苦出要圣谛：即苦灭道圣谛。

[114]四处：实处、施处、智处、止息处：汉译《南传大藏经·长部经典三·等诵经》译作“四处：慧处、谛处、舍处、止息处”，《佛说大集法门经》译作“复次四安住，是佛所说，谓一切行安住、舍行安住、寂静行安住、慧行安住”。

[115]法智、未知智、等智、知他人心智：汉译《南传大藏经·长部经典三·等诵经》译作“法智、类智、他心智、世俗智”，《佛说大集法门经》译作“法智、无生智、等智、他心智”。法智，指欲界关于四圣谛之无漏智。类智，指色界、无色界关于四圣谛之无漏智。他心智，能知欲色界和合现前他心、心所之无漏智。世俗智，诸有漏之慧。

[116]四辩才：法辩、义辩、词辩、应辩：四辩才，又作四无碍解、四无碍辩、四无碍智、四无碍、四解、四辩。法辩，即法无碍。义辩，即义无碍。词辩，即词无碍。应辩，即辩无碍。

[117]四识住处：又作四识住，指识随色住、识随受住、识随想住、识随行住等。

[118]色识住、缘色、住色，与爱俱增长：汉译《南传大藏经·长部经典三·等诵经》译作“缘色而竖立识，以色为境，以色为依，以喜为座，增长、增益、增广”，《佛说大集法门经》译作“谓色生、色缘、色住，喜行广大增长”。

[119]行：此字后高丽藏原有一“识”字，今依宋、元、明三种藏经删去。

[120]四扼：又作四枙。汉译《南传大藏经·长部经典三·等诵经》译作“四轭”，《佛说大集法门经》译作“四烦恼”。扼，喻指系缚。

[121]有：分业有与生有两种，分别指导致轮回的善恶业与由此善恶业所生的轮回果报。

[122]复有四法，谓四净：戒净、心净、见净、度疑净……少思惟、广思惟、无量思惟、无所有思惟：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》均无此内容。

[123]四记论：决定记论、分别记论、诘问记论、止住记论：汉译《南传大藏经·长部经典三·等诵经》译作“四记问：一向记问，分别记问，反结记问，应舍记问”，《佛说大集法门经》译作“复次四记，是佛所说，谓一向记、分别记、返问记、默然记”。四记论，又作四记问，指回答别人问题的四种方式。决定记论，又作一向记，即给予某一确定的回答。分别记论，又作分别记，即依据不同情况而给予多种不同的回答。诘问记论，又作反问记，即对于别人（不如法的）问题而反问别人。止住记论，又作默置记、应舍置记，即对于别人（不如法的）问题而予以沉默不答。

[124]佛四不护法：如来身行清净，无有缺漏，可自防护；口行清净、意行清净、命行清净，亦复如是：汉译《南传大藏经·长部经典三·等诵经》译作“如来三不护：友！如来有清净之身行，如来无护藏‘令他人不知’之身恶行；友！如来有清净之语行，如来无护藏‘令他人不知’之语恶行：如来有清净之意行，如来无护藏‘令他人不知’之意恶行”，《佛说大集法门经》译作“复次四不护，是佛所说，谓如来不护身业，身离诸过：如来不护语业，语离诸过；如来不护意业，意离诸过；如来不护寿命，命无损减”。

[125]入：又作处、入处，意谓所进入的东西，如色、声、香、味、触；或所进入的场所，如眼、耳、鼻、舌、身。

[126]五受阴：又作五盛阴、五取蕴，指有漏的五阴。

[127]五盖：此五者能盖覆心智，故称为盖。

[128]睡眠盖：又作昏沉睡眠盖。

[129]掉戏盖：又作掉举盖、恶作盖、掉悔盖、掉举恶作盖。

[130]戒盗结：新译作“戒取”、“戒禁取”，指执取非戒等种种非解脱因为解脱正因。

[131]五下结……五上结：又分别作五下分结、五上分结。五下结指欲界的五种烦恼，五上结指色界、无色界的五种烦恼，盖欲界为下、色无色界为上，故如此称。

[132]掉：掉举。

[133]灭尽支：汉译《南传大藏经·长部经典三·等诵经》译作“勤支”。支，高丽藏原作“枝”，今依宋、元、明三种藏经改。

[134]具足：高丽藏原作“俱具”，今依圣藏改。

[135]非时发、虚发、非义发、虚言发、无慈发：此乃揭发他人罪过时的五不善法。非时发，指揭发时机不当，相对于本经下文之“时发”。虚发，指说妄语而揭发，相对于本经下文之“实发”。非义发，指不能给他人带来义利而揭发，相对于本经下文之“义发”。虚言发，应作“粗言发”，指说话粗暴而揭发，相对于本经下文之“和言发”。无慈发，指不以慈心而揭发，相对于本经下文之“慈心发”。

[136]五憎嫉：住处憎嫉、檀越憎嫉、利养憎嫉、色憎嫉、法憎嫉：汉译《南传大藏经·长部经典三·等诵经》译作“五悭：住处悭、家悭、利得悭、色悭、法悭”，《佛说大集法门经》译作“复次五悭，是佛所说，谓饮食悭、善事悭、利养悭、色相悭、法悭”。憎嫉，（自己）吝啬、嫉妒（别人）。

[137]五趣解脱：一者身不净想，二者食不净想，三者一切行无常想，四者一切世间不可乐想，五者死想：汉译《南传大藏经·长部经典三·等诵经》译作“五解脱成熟想：无常想、无常苦想、苦无我想、断想、离贪想”。

[138]嫉妒：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“害”。

[139]五喜解脱入：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“五解脱处”。

[140]五人：又作五种不还、五种般、五种阿那含。汉译《南传大藏经·长部经典三·等诵经》译作“五不还”，《佛说大集法门经》译作“五士夫入法”。

[141]中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流阿迦尼咤：中般涅槃，于中有阶段证入涅槃。生般涅槃，命终后投生色界天很快即证入涅槃。无行般涅槃，命终后投生色界天不多功用即证入涅槃。有行般涅槃，又作行般涅槃，命终后投生色界天多有功用即证入涅槃。上流阿迦尼咤，又作上流色究竟、上流般涅槃、上流阿迦腻咤般涅槃，命终后投生色界初禅天，而后渐次向上投生，乃至到色究竟天后方证入涅槃。

[142]内六入：又作内六处、六内处、六根、六情。

[143]外六入：又作外六处、六外处、六尘、六境。

[144]六识身……六触身……六受身……六想身……六爱身：《佛说大集法门经》分别译作“六识”、“六触”、“六受”、“六想”、“六爱”。身，众、聚、聚集之义。

[145]诤：高丽藏原作“净”，今依宋、元、明三种藏经改。

[146]好嗔不舍……很戾不谛，悭吝嫉妒，巧伪虚妄，自固己见、谬受不舍，迷于邪见、与边见俱：汉译《南传大藏经·长部经典三·等诵经》译作“有忿、有恨……有覆、有恼……有嫉、有悭……有诳、有谄……有恶望、邪见……自取著所见、坚守不舍弃”。固，高丽藏原作“因”，今依明藏改。

[147]六出要界：汉译《南传大藏经·长部经典三·等诵经》译作“六出离界”，《佛说大集法门经》译作“六种对治出离界”。

[148]憎嫉心：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“害心”。

[149]憎爱心：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“欲贪”。

[150]无我行：《佛说大集法门经》译作“决定行”。

[151]行无想行，生众乱想：依汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》，应作“行无相行，生众乱相”。

[152]利养无上、戒无上、恭敬无上、忆念无上：汉译《南传大藏经·长部经典三·等诵经》译作“利得无上、戒无上、行无上、忆念无上”。

[153]六思念：汉译《南传大藏经·长部经典三·等诵经》译作“六随念”，《佛说大集法门经》译作“六念”。

[154]总持：于佛陀教法闻后持而不忘。汉译《南传大藏经·长部经典三·等诵经》译作“念现前”。

[155]七识住：又作七识处、七识止处、七神识止处，指三界中有情神识的七种住处：一、身异想异识住，二、身异想一识住，三、身一想异识住，四、身一想一识住，五、空无边处识住，六、识无边处识住，七、无所有处识住。

[156]天及人是：汉译《南传大藏经·长部经典三·等诵经》译作“犹如诸人及一类天、一类险难处者”，《佛说大集法门经》译作“即欲界人天”。

[157]梵光音天初始生时是：意谓如光音天初始生梵天时。汉译《南传大藏经·长部经典三·等诵经》译作“犹如梵众天之最初生时”，《佛说大集法门经》译作“谓初禅天”。

[158]光音天：又作晃昱天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。《佛说大集法门经》译作“二禅天”。

[159]遍净天：又作无量净天、广善天，为色界十八天之一，位于三禅天中最上。生此天者，受乐遍满，故称遍净。《佛说大集法门经》译作“三禅天”。

[160]空处……识处……不用处：《佛说大集法门经》译作“空无边处天……识无边处天……无所有处天”。

[161]七勤法：一者比丘勤于戒行，二者勤灭贪欲……七者勤于禅定：汉译《南传大藏经·长部经典三·等诵经》译作“七殊妙事：友！于此有比丘，于热求受持学处，于当来勿离渴望受持学处；于观察法……［乃至］于调伏欲望……［乃至］于闲居……［乃至］于勤精进……［乃至］于具念明察……［乃至］于热求有见解，于当来渴望勿离见解”。

[162]七想：不净想、食不净想、一切世间不可乐想、死想、无常想、无常苦想、苦无我想：汉译《南传大藏经·长部经典三·等诵经》译作“七想：无常想、无我想、不净想、患想、断想、离贪想、灭想”，《佛说大集法门经》译作“复次七解脱行想，是佛所说，谓不净想、死想、饮食不贪想、一切世间不可乐想、无常想、无常苦想、苦无边想”。死，高丽藏原作“无”，今依宋、元、明三种藏经改。

[163]七三昧具：意谓禅定之七种方便、资助。汉译《南传大藏经·长部经典三·等诵经》与《长阿含·四·阇尼沙经》译作“七定具”，《佛说大集法门经》译作“七三摩地缘”，《中阿含·一八九·圣道经》译作“谓圣正定，有习有助，亦复有具，而有七支”。

[164]正思：即正思惟，本经下文又作“正志”。《佛说大集法门经》译作“正筹量”。

[165]七觉意：又作七觉分、七觉支、七菩提支、七菩提分，指成就正觉的七种支分。

[166]法：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“择法”。

[167]猗：又作倚、息、猗息。汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“轻安”。

[168]护：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“舍”。

[169]色观色，一解脱。内无色想观外色，二解脱……八解脱：汉译《南传大藏经·长部经典三·等诵经》译作“有色而观诸色，此为第一解脱；有人于内无色想，于外观诸色，此为第二解脱；有‘清净’等胜解，此为第三解脱；超一切色想，灭有对想，不作意种种想，‘空是无边！’成就空无处而住，此为第四解脱；超一切无所有处，‘识是无边！’成就识无边处而住，此为第五解脱：超一切识无边处，‘无所有！’成就无所有处而住，此为第六解脱；超一切无所有处，成就非想非非想处而住，此为第七解脱；超一切非想非非想处，成就想受灭而住，此为第八解脱也”。嗔恚，乃“有对”之误译。想知灭，又作想知灭定、灭尽正受、灭尽定、想受灭定、灭正受，因此定中想、受等心所法不会生起，故名，为九次第定中之最高定。

[170]八人：即四双、八辈，指声闻乘之八种圣者。汉译《南传大藏经·长部经典三·等诵经》译作“八应供人”。

[171]须陀洹向、须陀洹、斯陀含向、斯陀含、阿那含向、阿那含、阿罗汉向、阿罗汉：其中的须陀洹向、斯陀含向、阿那含向、阿罗汉向合称为四向，其中的须陀洹、斯陀含、阿那含、阿罗汉合称为四果。须陀洹向，又作趣须陀洹，指趣向于须陀洹但还未证得须陀洹之圣者。斯陀含向、阿那含向、阿罗汉向亦随顺理解。

[172]九众生居：又作九居、九有情居，指有情居住的九种处所。

[173]无想天：因厌想而修无想定、死后所生之天，不起诸心法、心所法，属色界第四禅天。

[174]十无学法：又作十直道、无学十支、十无学支。汉译《南传大藏经·长部经典三·等诵经》译作“十无学”，《佛说大集法门经》译作“十具足行”。无学，相对于有学，又作无学人，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[175]正智：指已断苦乃至已修道之尽智，与知已断不复更断乃至已修不复更修之无生智。

[176]行：此字后高丽藏原有“佛说长阿含经卷第八”等九字。


长阿含经卷第九

一〇、十上经[1]

如是我闻：

一时，佛游鸯伽国，与大比丘众千二百五十人俱，诣瞻婆[2]城，止宿伽伽池[3]侧。

以十五日月满时，世尊在露地坐，大众围绕，竟夜说法，告舍利弗：“今者四方诸比丘集，皆各精勤，捐除睡眠[4]，欲闻说法。吾患背痛，欲少止息，卿今可为诸比丘说法。”

时，舍利弗受佛教已，尔时世尊即四牒僧伽梨偃右胁，卧如师子，累足而卧。

尔时，耆年[5]舍利弗告诸比丘：“今我说法，上中下言，皆悉真正[6]，义味具足，梵行清净，汝等谛听！善思念之，当为汝说。”时，诸比丘受教而听。

舍利弗告诸比丘：“有十上法[7]，除众结缚，得至泥洹，尽于苦际，又能具足五百五十法，今当分别，汝等善听！

“诸比丘！有一成法、一修法、一觉法、一灭法、一退法、一增法、一难解法、一生法、一知法、一证法[8]。云何一成法？谓于诸善法能不放逸。云何一修法？谓常自念身。云何一觉法？谓有漏触[9]。云何一灭法？谓是我慢。云何一退法？谓不恶露观[10]。云何一增法？谓恶露观[11]。云何一难解法？谓无间定[12]。云何一生法？谓有漏解脱[13]。云何一知法？谓诸众生皆仰食存。云何一证法？谓无碍心解脱[14]。

“又有二成法、二修法、二觉法、二灭法、二退法、二增法、二难解法、二生法、二知法、二证法。云何二成法？谓知惭、知愧。云何二修法？谓止与观[15]。云何二觉法？谓名与色[16]。云何二灭法？谓无明、爱。云何二退法？谓毁戒、破见[17]。云何二增法？戒具、见具[18]。云何二难解法？有因有缘，众生生垢；有因有缘，众生得净。云何二生法？尽智、无生智[19]。云何二知法？谓是处、非处[20]。云何二证法？谓明与解脱。

“又有三成法、三修法、三觉法、三灭法、三退法、三增法、三难解法、三生法、三知法、三证法。云何三成法？一者亲近善友，二者耳闻法音，三者法法成就[21]。云何三修法？谓三三昧：空三昧、无相三昧、无作三昧[22]。云何三觉法？谓三受：苦受、乐受、不苦不乐受。云何三灭法？谓三爱：欲爱、有爱、无有爱。云何三退法？谓三不善根：贪不善根、恚不善根、痴不善根。云何三增法？谓三善根：无贪善根、无恚善根、无痴善根。云何三难解法？谓三难解：贤圣难解、闻法难解、如来难解[23]。云何三生法？谓三相：息止相、精进相、舍离相[24]。云何三知法？谓三出要界：欲出要至色界，色界出要至无色界；舍离一切诸有为法，彼名为尽[25]。云何三证法？谓三明：宿命智、天眼智、漏尽智[26]。诸比丘！是为三十法，如实无虚，如来知已，平等说法。

“复有四成法、四修法、四觉法、四灭法、四退法、四增法、四难解法、四生法、四知法、四证法。云何四成法？谓四轮法：一者住中国，二者近善友，三者宿曾发精愿，四者宿植善本[27]。云何四修法？谓四念处：比丘内身身观，精勤不懈，忆念不忘，舍世贪忧；外身身观，精勤不懈，忆念不忘，舍世贪忧；内外身身观，精勤不懈，忆念不忘，舍世贪忧。受、意、法观，亦复如是。云何四觉法？谓四食：抟食、触食、念食、识食。云何四灭法？谓四受：欲受、我受、戒受、见受[28]。

“云何四退法？谓四扼：欲扼、有扼、见扼、无明扼。云何四增法？谓四无扼：无欲扼、无有扼、无见扼、无无明扼。云何四难解法？谓有四圣谛：苦谛、集谛、尽谛、道谛[29]。云何四生法？谓四智：法智、未知智、等智、知他心智[30]。云何四知法？谓四辩才：法辩、义辩、辞辩、应辩[31]。云何四证法？谓四沙门果：须陀洹果、斯陀含果、阿那含果、阿罗汉果[32]。诸比丘！是为四十法，如实无虚，如来知已，平等说法。

“复有五成法、五修法、五觉法、五灭法、五退法、五增法、五难解法、五生法、五知法、五证法。云何五成法？谓五灭尽枝[33]：一者信佛、如来、至真，十号具足；二者无病，身常安隐；三者质直、无有谀谄，直趣如来涅槃径路；四者专心不乱，讽诵不忘；五者善于观察法之起灭，以贤圣行尽于苦本。云何五修法？谓五根：信根、精进根、念根、定根、慧根[34]。云何五觉法？谓五受阴：色受阴，受、想、行、识受阴。

“云何五灭法？谓五盖：贪欲盖、嗔恚盖、睡眠盖、掉戏盖[35]、疑盖。云何五退法？谓五心碍结：一者比丘疑佛，疑佛已，则不亲近；不亲近已，则不恭敬，是为初心碍结。又比丘于法……于众[36]……于戒，有穿漏行、不真正行、为污染行，不亲近戒，亦不恭敬，是为四心碍结。又复比丘于梵行人生恶害[37]心，心不喜乐，以粗恶言而毁骂之，是为五心碍结。云何五增法？谓五喜本：一悦、二念、三猗、四乐、五定[38]。

“云何五难解法？谓五解脱入[39]。若比丘精勤不懈，乐闲静处，专念一心，未解得解，未尽得尽，未安得安。何谓五？若比丘闻佛说法，或闻梵行者说，或闻师长说，思惟观察，分别法义，心得欢喜；得欢喜已，便得法爱；得法爱已，身心安隐；身心安隐已，则得禅定；得禅定已，得如实智，是为初解脱入。于是，比丘闻法欢喜，受持讽诵，亦复欢喜；为他人说，亦复欢喜；思惟分别，亦复欢喜；于法得定，亦复如是。

“云何五生法？谓贤圣五智定：一者修三昧现乐后乐，生内外智。二者贤圣无爱，生内外智。三者诸佛贤圣之所修行，生内外智。四者猗寂灭相，独而无侣，而生内外智。五者于三昧一心入、一心起，生内外智[40]。云何五知法？谓五出要界[41]：一者比丘于欲不乐、不念，亦不亲近，但念出要，乐于远离，亲近不怠，其心调柔，出要离欲，因欲起漏亦尽舍灭，而得解脱，是为欲出要。嗔恚出要、嫉妒[42]出要、色出要、身见出要，亦复如是。云何五证法？谓五无学聚[43]：无学戒聚、定聚、慧聚、解脱聚、解脱知见聚。是为五十法，如实无虚，如来知已，平等说法。

“复有六成法、六修法、六觉法、六灭法、六退法、六增法、六难解法、六生法、六知法、六证法。云何六成法？谓六重法[44]。若有比丘修六重法，可敬可重，和合于众，无有诤讼，独行无杂。云何六？于是，比丘身常行慈，敬梵行者，住仁爱心，名曰重法，可敬可重，和合于众，无有诤讼，独行无杂。复次，比丘口慈……意慈……以法得养及钵中余，与人共之，不怀彼此。复次，比丘圣所行戒[45]，不犯不毁，无有染污，智者所称，善具足持，成就定意。复次，比丘成就贤圣出要，平等尽苦，正见及诸梵行[46]，是名重法，可敬可重，和合于众，无有诤讼，独行不杂。

“云何六修法？谓六念：念佛、念法、念僧、念戒、念施、念天。云何六觉法？谓六内入[47]：眼入、耳入、鼻入、舌入、身入、意入。云何六灭法？谓六爱：色爱、声爱、香爱[48]，味、触、法爱。云何六退法？谓六不敬法：不敬佛、不敬法、不敬僧、不敬戒、不敬定、不敬父母[49]。云何六增法？谓六敬法：敬佛、敬法、敬僧、敬戒、敬定、敬父母[50]。云何六难解法？谓六无上[51]：见无上、闻无上、利养无上、戒无上、恭敬[52]无上、念无上。云何六生法？谓六等法[53]：于是，比丘眼见色，无忧无喜，住舍专念；耳声、鼻香、舌味、身触、意法，不喜不忧，住舍专念。

“云何六知法？谓六出要界[54]。若比丘作是言：‘我修慈心，更生嗔恚。’余比丘言：‘汝勿作此言，勿谤如来。如来不作是说，欲使修慈解脱更生嗔恚者，无有是处。佛言：除嗔恚已，然后得慈。’若比丘言‘我行悲解脱，生憎嫉心[55]’、‘行喜解脱，生忧恼心’、‘行舍解脱，生憎爱心[56]’、‘行无我行[57]，生狐疑心’、‘行无想行，生众乱想[58]’，亦复如是。云何六证法？谓六神通：一者神足通证，二者天耳通证，三者知他心通证，四者宿命通证，五者天眼通证，六者漏尽通证。是为六十法，诸比丘！如实无虚，如来知已，平等说法。

“复有七成法、七修法、七觉法、七灭法、七退法、七增法、七难解法、七生法、七知法、七证法。云何七成法？谓七财[59]：信财、戒财、惭财、愧财、闻财、施财、慧财，是[60]为七财。云何七修法？谓七觉意。于是，比丘修念觉意，依无欲、依寂灭、依远离；修法[61]、修精进、修喜、修猗[62]、修定、修舍，依无欲、依寂灭、依远离。

“云何七觉法？谓七识住处：若有众生，若干种身、若干种想，天及人是[63]，是初识住。复有众生，若干种身而一想者，梵光音天最初生时是[64]，是二识住。复有众生，一身、若干种想，光音天是，是三识住。复有众生，一身一想，遍净天是，是四识住。或有众生，空处住，是五识住。或识处住，是六识住。或不用处[65]住，是七识住。云何七灭法？谓七使法[66]：欲爱使、有爱使、见使、慢使、嗔恚使、无明使、疑使。

“云何七退法？谓七非法：谓[67]比丘无信、无惭、无愧、少闻、懈堕、多忘、无智。云何七增法？谓七正法：于是，比丘有信、有惭、有愧、多闻、不懈堕、强记[68]、有智。云何七难解法？谓七正善法：于是，比丘好义、好法、好知时、好知足、好自摄、好集众、好分别人[69]。云何七生法？谓七想：不净想、食不净想、一切世间不可乐想、死想、无常想、无常苦想、苦无我想[70]。

“云何七知法？谓七勤：勤于戒行、勤灭贪欲、勤破邪见、勤于多闻、勤于精进、勤于正念、勤于禅定[71]。云何七证法？谓七漏尽力[72]：于是，漏尽比丘于一切诸苦、集、灭、味、过、出要，如实知见，观欲如火坑，亦如刀剑，知欲见欲，不贪于欲，心不住欲；漏尽比丘逆顺观察，如实觉知，如实见已，世间贪嫉、恶不善法不漏不起；修四念处，多修多行；五根、五力、七觉意、贤圣八道，多修多行。诸比丘！是为七十法，如实不虚，如来知已，平等说法。

“复有八成法、八修法、八觉法、八灭法、八退法、八增法、八难解法、八生法、八知法、八证法。云何八成法？谓八因缘，不得梵行而得智，得梵行已智增多。云何为八？于是，比丘依世尊住，或依师长，或依智慧梵行者住，生惭愧心，有爱有敬，是谓初因缘，未得梵行而得智，得梵行已智增多。复次，依世尊住，随时请问‘此法云何义、何所趣’时，诸尊长即为开演甚深义理，是为二因缘。既闻法已，身心乐静，是为三因缘。既乐静已，不为遮道无益杂论[73]，彼到众中，或自说法，或请他说，犹复不舍贤圣默然[74]，是为四因缘。多闻广博，守持不忘，诸法深奥，上中下善，义味谛诚，梵行具足，闻已入心，见不流动，是为五因缘。修习精勤，灭恶增善，勉力堪任，不舍斯法，是为六因缘。有以智慧知起灭法，贤圣所趣，能尽苦际，是为七因缘。观五受阴生相、灭相，此色、色集、色灭，此受……想……行……识、识集、识灭，是为八因缘，未得梵行而有智，得梵行已智增多。

“云何八修法？谓贤圣八道[75]：正见、正志、正语、正业、正命、正方便、正念、正定。云何八觉法？谓世八法：利、衰、毁、誉、称、讥、苦、乐。云何八灭法？谓八邪：邪见、邪志[76]、邪语、邪业、邪命、邪方便、邪念、邪定。

“云何八退法？谓八懈怠法。何谓八懈怠？比丘乞食不得食，便作是念：我于今日下村，乞食不得，身体疲极，不能堪任坐禅、经行，今宜卧息。懈怠比丘即便卧息，不肯精勤未得欲得、未获欲获、未证欲证，是为初懈怠。懈怠比丘得食既足，复作是念：我朝入村乞食，得食过足，身体沉重，不能堪任坐禅、经行，今宜寝息。懈怠比丘即便寝息，不能精勤未得欲得、未获欲获、未证欲证。懈怠比丘设少执事[77]，便作是念：我今日执事，身体疲极，不能堪任坐禅、经行，今宜寝息。懈怠比丘即便寝息。懈怠比丘设欲执事，便作是念：明当执事，必有疲极，今者不得坐禅、经行，当豫卧息。懈怠比丘即便卧息。懈怠比丘设少行来[78]，便作是念：我朝行来，身体疲极，不能堪任坐禅、经行，我今宜当卧息。懈怠比丘即便卧息。懈怠比丘设欲少行，便作是念：我明当行，必有疲极，今者不得坐禅、经行，当豫寝息。懈怠比丘即寻寝息，不能精勤未得欲得、未获欲获、未证欲证，是为六懈怠比丘。设遇小患，便作是念：我得重病，困笃羸瘦，不能堪任坐禅、经行，当须寝息。懈怠比丘即寻寝息，不能精勤未得欲得、未获欲获、未证欲证。懈怠比丘所患已瘥[79]，复作是念：我病瘥未久，身体羸瘦，不能堪任坐禅、经行，宜自寝息。懈怠比丘即寻寝息，不能精勤未得欲得、未获欲获、未证欲证。

“云何八增法？谓八不怠[80]。云何八精进？比丘入村乞食，不得食还，即作是念：我身体轻便，少于睡眠，宜可精进坐禅、经行，未得者得、未获者获、未证者证。于是，比丘即便精进，是为初精进比丘。乞食得足，便作是念：我今入村，乞食饱满，气力充足，宜勤精进坐禅、经行，未得者得、未获者获、未证者证。于是，比丘即寻精进。精进比丘设有执事，便作是念：我向执事，废我行道，今宜精进坐禅、经行，未得者得、未获者获、未证者证。于是，比丘即寻精进。精进比丘设欲执事，便作是念：明当执事，废我行道，今宜精进坐禅、经行，未得者得、未获者获、未证者证。于是，比丘即便精进。精进比丘设有行来，便作是念：我朝行来，废我行道，今宜精进坐禅、经行，未得者得、未获者获、未证者证。于是，比丘即寻精进。精进比丘设欲行来，便作是念：我明当行，废我行道，今宜精进坐禅、经行，未得者得、未获者获、未证者证。于是，比丘即便精进。精进比丘设遇患时，便作是念：我得重病，或能命终，今宜精进，未得者得、未获者获、未证者证。于是，比丘即便精进。精进比丘患得小瘥，复作是念：我病初瘥，或更增动，废我行道，今宜精进坐禅、经行，未得者得、未获者获、未证者证。于是，比丘即便精进坐禅、经行，是为八。

“云何八难解法？谓八不闲[81]，妨修梵行。云何八？如来、至真出现于世，说微妙法，寂灭无为，向菩提道，有人生地狱中，是为不闲处，不得修梵行。如来、至真出现于世，说微妙法，寂灭无为，向菩提道，而有众生在畜生中、饿鬼中、长寿天中、边地无识[82]，无佛法处，是为不闲处，不得修梵行。如来、至真、等正觉出现于世，说微妙法，寂灭无为，向菩提道，或有众生生于中国，而有邪见，怀颠倒心，恶行成就，必入地狱，是为不闲处，不得修梵行。如来、至真、等正觉出现于世，说微妙法，寂灭无为，向菩提道，或有众生生于中国，聋盲瘖痖，不得闻法、修行梵行，是为不闲。如来、至真、等正觉不出世间，无有能说微妙法、寂灭无为、向菩提道，而有众生生于中国，彼诸根具足，堪受圣教，而不值佛，不得修行梵行。是为八不闲。

“云何八生法？谓八大人觉[83]：道当少欲，多欲非道；道当知足，无厌非道；道当闲静，乐众非道；道当自守，戏笑非道；道当精进，懈怠非道；道当专念，多忘非道；道当定意，乱意非道；道当智慧，愚痴非道。云何八知法？谓八除入[84]：内有色想，观外色少，若好若丑，常观常念，是为初除入。内有色想，观外色无量，若好若丑，常观常念，是为二除入。内无色想，外观色少，若好若丑，常观常念，是为三除入。内无色想，外观色无量，若好若丑，常观常念，是为四除入。内无色想，外观色青，青色、青光、青见，譬如青莲华，亦如青波罗㮈衣[85]，纯一青色、青光、青见，作如是想，常观常念，是为五除入。内无色想，外观色黄，黄色、黄光、黄见，譬如黄华、黄波罗㮈衣，黄色、黄光、黄见，常念常观，作如是想，是为六除入。内无色想，观外色赤，赤色、赤光、赤见，譬如赤华、赤波罗㮈衣，纯一赤色、赤光、赤见，常观常念，作如是想，是为七除入。内无色想，外观色白，白色、白光、白见，譬如白华、白波罗㮈衣，纯一白色、白光、白见，常观常念，作如是想，是为八除入。

“云何八证法？谓八解脱：内有色想，观外色[86]，一解脱。内无[87]色想，观外色，二解脱。净解脱，三解脱。度色想，灭嗔恚[88]想，住空处，四解脱。度空处，住识处，五解脱。度识处，住不用处，六解脱。度不用处，住有想无想处，七解脱。度有想无想处，住想知灭[89]，八解脱。诸比丘！是为八十法，如实无虚，如来知已，平等说法。

“复有九成法、九修法、九觉法、九灭法、九退法、九增法、九难解法、九生法、九知法、九证法。云何九成法？谓九净灭支法[90]：戒净灭支、心净灭支、见净灭支、度疑净灭支、分别净灭支、道净灭支、除净灭支、无欲净灭支、解脱净灭支[91]。云何九修法？谓九喜本[92]：一喜，二爱，三悦，四乐，五定，六如实知，七除舍，八无欲，九解脱[93]。

“云何九觉法？谓九众生居：或有众生，若干种身、若干种想，天及人是，是初众生居。或有众生，若干种身而一想者，梵光音天最初生时是，是二众生居。或有众生，一身、若干种想，光音天是，是三众生居。或有众生，一身一想，遍净天是，是四众生居。或有众生，无想、无所觉知，无想天[94]是，是五众生居。复有众生，空处住，是六众生居。复有众生，识处住，是七众生居。复有众生，不用处住，是八众生居。复有众生，住有想无想处，是九众生居。

“云何九灭法？谓九爱本：因爱有求，因求有利，因利有用，因用有欲，因欲有著，因著有嫉，因嫉有守，因守有护[95]。云何九退法？谓九恼法：有人已侵恼我，今侵恼我，当侵恼我；我所爱者，已侵恼，今侵恼，当侵恼；我所憎者，已爱敬，今爱敬，当爱敬。云何九增法？谓九[96]无恼：彼已侵我，我恼何益？已不生恼，今不生恼，当不生恼。我所爱者，彼已侵恼，我恼何益？已不生恼，今不生恼，当不生恼。我所憎者，彼已爱敬，我恼何益？已不生恼，今不生恼，当不生恼。

“云何九难解法？谓九梵行：若比丘有信而不持戒，则梵行不具；比丘有信、有戒，则梵行具足。若比丘有信、有戒而不多闻，则梵行不具；比丘有信、有戒、有多闻，则梵行具足。若比丘有信、有戒、有多闻，不能说法，则梵行不具；比丘有信、有戒、有多闻，能说法，则梵行具足。若比丘有信、有戒、有多闻，能说法，不能养众，则梵行不具；若比丘有信、有戒、有多闻，能说法、能养众，则梵行具足。若比丘有信、有戒、有多闻，能说法、能养众，不能于大众中广演法言，则梵行不具；若比丘有信、有戒、有多闻，能说法、能养众、能于大众广演法言，则梵行具足。若比丘有信、有戒、有多闻，能说法、能养众、能在大众广演法言，而不得四禅，则梵行不具；若比丘有信、有戒、有多闻，能说法、能养众、能于大众广演法言，又得四禅，则梵行具足。若比丘有信、有戒、有[97]多闻，能说法、能养众、在大众中广演法言，又得四禅，不于八解脱逆顺游行[98]，则梵行不具；若[99]比丘有信、有戒、有多闻，能说法、能养众、于大众中广演法言，具足四禅，于八解脱逆顺游行，则梵行具足。若比丘有信、有戒、有多闻，能说法、能养众、在大众中广演法言，得四禅，于八解脱逆顺游行，然不能尽有漏成无漏，心解脱、智慧解脱[100]，于现法中自身作证：生死已尽，梵行已立，所作已办，更不受有，则梵行不具；若比丘有信、有戒、有多闻，能说法、能养众、能在大众广演法言，成就四禅，于八解脱逆顺游行，舍有漏成无漏，心解脱、智慧解脱，于现法中自身作证：生死已尽，梵行已立，所作已办，更不受有，则梵行具足[101]。

“云何九生法？谓九想：不净想、观食不净[102]想、一切世间不可乐想、死想、无常想、无常苦想、苦无我想、尽想、无欲想。云何九知法？谓九异法：生果异、因果异，生触异、因触异，生受异、因受异，生想异、因想异，生集异、因集异，生欲异、因欲异，生利异、因利异，生求异、因求异，生烦恼异、因烦恼异[103]。云何九证法？谓九尽[104]：若入初禅，则声刺[105]灭；入第二禅，则觉观刺灭；入第三禅，则喜刺灭；入第四禅，则出入息刺灭；入空处，则色想刺灭；入识处，则空想刺灭；入不用处，则识想刺灭；入有想无想处，则不用想刺灭；入灭尽定，则想受刺灭。诸比丘！是为九十法，如实不虚，如来知已，平等说法。

“复有十成法、十修法、十觉法、十灭法、十退法、十增法、十难解法、十生法、十知法、十证法。云何十成法？谓十救法[106]：一者比丘二百五十戒[107]具，威仪亦具，见有小罪，生大怖畏，平等学戒，心无倾斜[108]。二者得善知识。三者言语中正，多所含受。四者好求善法，分布不吝[109]。五者诸梵行人有所施设，辄往佐助，不以为劳，难为能为，亦教人为。六者多闻，闻便能持，未曾有忘。七者精进，灭不善法，增长善法。八者常自专念，无有他想，忆本善行，若在目前。九者智慧成就，观法生灭，以贤圣律而断苦本。十者乐于闲居，专念思惟，于禅中间无有调戏[110]。

“云何十修法？谓十正行：正见、正志、正语、正业、正命、正方便、正念、正定、正解脱、正智[111]。云何十觉法？谓十色入[112]：眼入、耳入、鼻入、舌入、身入、色入、声入、香入、味入、触入。云何十灭法？谓十邪行：邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定、邪解脱、邪智。云何十退法？谓十不善行迹[113]：身杀、盗、淫[114]，口两舌、恶骂、妄言、绮语，意贪取、嫉妒[115]、邪见。云何十增法？谓十善行[116]：身不杀、盗、淫，口不两舌、恶骂、妄言、绮语，意不贪取、嫉妒、邪见。云何十难解法？谓十贤圣居：一者比丘除灭五枝，二者成就六枝，三者舍一，四者依四，五者灭异谛，六者胜妙求，七者无浊想，八者身行已立[117]，九者心解脱，十者慧解脱。

“云何十生法？谓十称誉处：若比丘自得信已，为他人说，亦复称叹诸得信者。自持戒已，为他人说，亦复称叹诸持戒者。自少欲已，为他人说，亦复称叹诸少欲者。自知足已，为他人说，亦复称叹诸知足者。自乐闲静，为他人说，亦复称叹乐闲静者。自多闻已，为他人说，亦复称叹诸多闻者。自精进已，为他人说，亦复称叹诸精进者。自专念已，为他人说，亦复称叹诸专念者。自得禅定，为他人说，亦复称叹得禅定者。自得智慧，为他人说，亦复称叹得智慧者[118]。

“云何十知法？谓十灭法[119]：正见之人能灭邪见，诸缘邪见起无数恶，亦尽除灭；诸因正见，生无数善，尽得成就。正志……正语……正业……正命……正方便……正念……正定……正解脱……正智，正智之人能灭邪智，诸因邪智起无数恶，悉皆除灭；诸因正智，起无数善法，尽得成就。云何十证法？谓十无学法：无学正见、正志、正语、正业、正命、正方便、正念、正定、正解脱、正智。诸比丘！是为百法，如实无虚，如来知已，平等说法。”

尔时，舍利弗佛所印可。诸比丘闻舍利弗所说，欢喜奉行！


长阿含经卷第九

一一、增一经[120]

如是我闻：

一时，佛在舍卫国祇树给孤独园[121]，与大比丘众千二百五十人俱。

尔时，世尊告诸比丘：“我与汝等说微妙法，上中下言，皆悉真正，义味清净，梵行具足，谓一增法也。汝等谛听！善思念之，当为汝说。”时，诸比丘受教而听。

佛告比丘：“一增法者，谓一成法、一修法、一觉法、一灭法、一证法。云何一成法？谓不舍善法。云何一修法？谓常自念身。云何一觉法？谓有漏触。云何一灭法？谓有我慢。云何一证法？谓无碍心解脱[122]。

“又有二成法、二修法、二觉法、二灭法、二证法。云何二成法？谓知惭、知愧。云何二修法？谓止与观。云何二觉法？谓名与色。云何二灭法？谓无明、有爱。云何二证法？谓明与解脱。

“又有三成法、三修法、三觉法、三灭法、三证法。云何三成法？一者亲近善友，二者耳闻法音，三者[123]法法成就[124]。云何三修法？谓三三昧：空三昧、无相三昧、无作三昧[125]。云何三觉法？谓三受：苦受、乐受、不苦不乐受。云何三灭法？谓三爱：欲爱、有爱、无有爱。云何三证法？谓三明：宿命智、天眼智、漏尽智。

“又有四成法、四修法、四觉法、四灭法、四证法。云何四成法？一者住中国，二者近善友，三者自谨慎，四者宿植善本[126]。云何四修法？住四念处。比丘内身身观，精勤不懈，忆念不忘，舍世贪忧；外身身观，精勤不懈，忆念不忘，舍世贪忧；内外身身观，精勤不懈，忆念不忘，舍世贪忧。受、意、法观，亦复如是。云何四觉法？谓四食：抟食、触食、念食、识食。云何四灭法？谓四受：欲受、我受、戒受、见受[127]。云何四证法？谓四沙门果：须陀洹果、斯陀含果、阿那含果、阿罗汉果。

“又有五成法、五修法、五觉法、五灭法、五证法。云何五成法？谓五灭尽支[128]：一者信佛、如来、至真，十号具足；二者无病，身常安隐；三者质直无有谀谄，直[129]趣如来涅槃径路；四者专心不乱，讽诵不忘；五者善于观察法之起灭，以贤圣行尽于苦本。云何五修法？谓五根：信根、精进根、念根、定根、慧根。云何五觉法？谓五受阴：色受阴，受、想、行、识受阴。云何五灭法？谓五盖：贪欲盖、嗔恚盖、睡眠盖、掉戏盖[130]、疑盖。云何五证法？谓五无学聚：无学戒聚、无学定聚、慧聚、解脱聚、解脱知见聚。

“复有六成法、六修法、六觉法、六灭法、六证法。云何六成法？谓六重法[131]。若有比丘修六重法，可敬可重，和合于众，无有诤讼，独行无杂。云何六？于是，比丘身常行慈，及修梵行，住仁爱心，名曰重法，可敬可重，和合于众，无有诤讼，独行无杂；复次，比丘口慈……意慈……以己供养及钵中余，与人共之，不怀彼此。复次，比丘圣所行戒[132]，不犯不毁，无有染污，智者所称，善具足持戒；成就贤圣出要，平等尽苦，正见及诸梵行[133]，是名重法，可敬可重，和合于众，无有诤讼，独行不杂。

“云何六修法？谓六念：佛念、法念、僧念、戒念、施念、天念。云何六觉法？谓六内入[134]：眼入、耳入、鼻入、舌入、身入、意入。云何六灭法？谓六爱：色爱、声爱，香、味、触、法爱。云何六证法？谓六神通：一者神足通证，二者天耳通证，三者知他心通证，四者宿命通证，五者天眼通证，六者漏尽通证。

“复有七成法、七修法、七觉法、七灭法、七证法。云何七成法？谓七财[135]：信财、戒财、惭财、愧财、闻财、施财、慧[136]财，是为七财。云何七修法？谓七觉意。于是，比丘修念觉意，依无欲、依寂灭、依远离；修法[137]、修精进、修喜、修猗[138]、修定、修舍，依无欲、依寂灭、依远离。

“云何七觉法？谓七识住处：若有众生，若干种身、若干种想，天及人[139]，此是初识住。复有众生，若干种身而一想者，梵光音天最初生时是[140]，是二识住。复有众生，一身、若干种想，光音天是，是三识住。复有众生，一身一想，遍净天是，是四识住处。复有众生，空处住，是五识住。或识处住，是六识住。或不用处[141]，是七识住。

“云何七灭法？谓七使法[142]：欲爱使、有爱使、见使、慢使、嗔恚使、无明使、疑使。云何七证法？为七漏尽力[143]：于是，漏尽比丘于一切诸苦、集、灭、味、过、出要，如实知见，观欲如火坑，亦如刀剑，知欲见欲，不贪于欲，心不住欲；于中复善观察，如实得知，如实见已，世间贪淫、恶不善法不起不漏；修四念处，多修多行；五根、五力、七觉意、贤圣八道，多修多行。

“复有八成法、八修法、八觉法、八灭法、八证法。云何八成法？谓八因缘，未得梵行而得智，得梵行已智增多。云何为八？如是比丘依世尊住，或依师长，或依智慧梵行者住，生惭愧心，有爱有敬，是为初因缘，未得梵行而得智，得梵行已智增多。复次，依世尊住，随时请问‘此法云何义、何所趣’，尊长即为开演深义，是为二因缘。既闻法已，身心乐静，是为三因缘。不为遮道无益杂论[144]，彼到众中，或自说法，或请他说，犹复不舍贤圣默然[145]，是为四因缘。多闻广博，守持不忘，诸法深奥，上中下善，义味诚谛，梵行具足，闻已入心，见不流动，是为五因缘。修习精勤，灭不善行，善行日增，勉力堪任，不舍斯法，是为六因缘。又以智慧知起灭法，圣贤所趣，能尽苦际，是为七因缘。又观五受阴生相、灭相，此色、色集、色灭，此受……想……行……识、识集、识灭，是为八因缘，未得梵行而有智，已得梵行智增多。

“云何八修法？谓贤圣八道[146]：正见、正志、正语、正业、正命、正方便、正念、正定。云何八觉法？谓世八法：利、衰、毁、誉、称、讥、苦、乐。云何八灭法？谓八邪：邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定。云何八证法？谓八解脱：色观色，一解脱。内有色想，外观色，二解脱。净解脱，三解脱。度色想，灭嗔恚[147]想，住空处，四解脱。度空处，住识处，五解脱。度识处，住不用处，六解脱。度不用处，住有想无想处，七解脱。度有想无想处，住想知灭[148]，八解脱。

“复有九成法、九修法、九觉法、九灭法、九证法。云何九成法？谓九净灭支法[149]：戒净灭支、心净灭支、见净灭支、度疑净灭支、分别净灭支、道净灭支、除净灭支、无欲净灭支、解脱净灭支[150]。云何九修法？谓九喜本[151]：一喜，二爱，三悦，四乐，五定，六如实知，七除舍，八无欲，九解脱[152]。云何九觉法？谓九众生居：或有众生，若干种身、若干种想，天及人是，是初众生居。或有众生，若干种身而一想者，梵光音天最初生时是，是二众生居。或有众生，一身、若干种想，光音天是，是三众生居。或有众生，一身一想，遍净天是，是四众生居。或有众生[153]，无想、无所觉知，无想天[154]是，是五众生居。复有众生，空处住，是六众生居。复有众生，识处住，是七众生居。复有众生，不用处住，是八众生居。复有众生，住有想无想处，是九众生居。

“云何九灭法？谓九爱本：因爱有求，因求有利，因利有用，因用有欲，因欲有著，因著有嫉，因嫉有守，因守有护[155]。云何九证法？谓九尽[156]：若入初禅，则声刺[157]灭；入第二禅，则觉观刺灭；入第三禅，则喜刺灭；入第四禅，则出入息刺灭；入空处，则色想刺灭；入识处，则空想刺灭；入不用处，则识想刺灭；入有想无想处，则不用想刺灭；入灭尽定，则想受刺灭。

“复有十成法、十修法、十觉法、十灭法、十证法。云何十成法？谓十救法[158]：一者比丘二百五十戒[159]具，威仪亦具，见有小罪，生大怖畏，平等学戒，心无倾邪[160]；二者得善知识；三者言语中正，多所堪忍；四者好求善法，分布不吝[161]；五者诸梵行人有所施设，辄往佐助，不以为劳，难为能为，亦教人为；六者多闻，闻便能持，未曾有忘；七者精勤，灭不善法，增长善法；八者常自专念，无有他想，忆本善行，如在目前；九者智慧成就，观法生灭，以贤圣律断于苦本；十者乐于闲居，专念思惟，于禅中间无有掉戏[162]。

“云何十修法？谓十正行：正见、正志、正语、正业、正命、正方便、正念、正定、正解脱、正智[163]。云何十觉法？谓十色入[164]：眼入、耳入、鼻入、舌入、身入、色入、声入、香入、味入、触入。云何十灭法？谓十邪行：邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定、邪解脱、邪智。云何十证法？谓十无学法：无学正见、正志、正语、正业、正命、正方便、正念、正定、正解脱、正智。

“诸比丘！此名一增法，我今为汝等说如是法，吾为如来、为诸弟子所应作者，皆已备悉，慈愍殷勤，训诲汝等，汝等亦宜勤奉行之！诸比丘！当在闲居树下空处，精勤坐禅，勿自放恣。今不勉力，后悔何益？此是我教，勤受持之。”

尔时，诸比丘闻佛所说，欢喜奉行[165]！

[1]长阿含经卷第九……十上经：高丽藏原作“佛说长阿含经卷第九，后秦弘始年佛陀耶舍共竺佛念译，第二分十上经第六”等三十一字。

[2]瞻婆：又作瞻波、占波，本为树名，为鸯伽国都城。

[3]伽伽池：又作恒伽池、揭伽池、竭伽池、伽伽罗池、健伽池，意为雷声池，乃一莲池。

[4]睡眠：高丽藏原作“眠睡”，今依宋、元、明三种藏经改。

[5]耆年：汉译《南传大藏经·长部经典三·十上经》译作“尊者”，《长阿含十报法经》译作“贤者”。

[6]上中下言，皆悉真正：《长阿含十报法经》译作“上亦好、中亦好、竟亦好”。上中下言，即上言、中言、下言。上言，指初时所说法。中言，指中间所说法。下言，指最后所说法。

[7]十上法：指十种十法，即依从一增至十之法数，又于每一法数当中总结有十法，于是共有五百五十法。

[8]成法……修法……觉法……灭法……退法……增法……难解法……生法……知法……证法：汉译《南传大藏经·长部经典三·十上经》译作“应多所作……应当修……应偏知……应断……是舍分……是胜分……是难解……应令生……应胜知……应作证”。

[9]有漏触：指能生烦恼之触。汉译《南传大藏经·长部经典三·十上经》译作“有漏有取之触”。

[10]不恶露观：汉译《南传大藏经·长部经典三·十上经》译作“不正思惟”。恶露观，指观不净。

[11]恶露观：汉译《南传大藏经·长部经典三·十上经》译作“正思惟”。

[12]无间定：汉译《南传大藏经·长部经典三·十上经》译作“无间心定”。无间，指无有间断。

[13]有漏解脱：汉译《南传大藏经·长部经典三·十上经》译作“不动之智”。

[14]无碍心解脱：又作不移动心解脱、不动意解脱、不动解脱、不动心解脱，指利根者得不动法之阿罗汉。汉译《南传大藏经·长部经典三·十上经》译作“不动心解脱”。

[15]止与观：止，音译作奢摩他、舍摩他，指令心平静安住。观，音译作毗婆舍那、毗钵舍那，指用心观察简择。

[16]名与色：名，指精神因素，如五阴中的受、想、行、识等四无色阴。色，指物质因素，如五阴中的色阴。

[17]毁戒、破见：汉译《南传大藏经·长部经典三·十上经》译作“恶言与恶友”。

[18]戒具、见具：汉译《南传大藏经·长部经典三·十上经》译作“善言与善友”。

[19]尽智、无生智：尽智，指已断苦乃至已修道之解脱智。无生智，指知已断不复更断乃至已修不复更修之解脱智。

[20]是处、非处：汉译《南传大藏经·长部经典三·十上经》译作“有为界与无为界”。

[21]法法成就：又作法次法向、向法次法、顺法次法。汉译《南传大藏经·长部经典三·十上经》译作“法随法行”。

[22]空三昧、无相三昧、无作三昧：空三昧，观修无我而趣入空之三昧。无相三昧，观修无常而趣入无相之三昧。无作三昧，又作无愿三昧，观修苦而趣入无愿无作之三昧。汉译《南传大藏经·长部经典三·十上经》译作“有寻有伺定、无寻唯伺定、无寻无伺定”，宋、元、明三种藏经作“有觉有观三昧、无觉有观三昧、无觉无观三昧”。

[23]贤圣难解、闻法难解、如来难解：汉译《南传大藏经·长部经典三·十上经》译作“出离欲界、出离色界、出离无色界”，宋、元、明三种藏经作“三摩提相难解、三摩提住相难解、三摩提起相难解”。

[24]三相：息止相、精进相、舍离相：汉译《南传大藏经·长部经典三·十上经》译作“三智，即过去智、未来智、现在智”，宋、元、明三种藏经作“空、无相、无作”。“息止相、精进相、舍离相”，《长阿含·九·众集经》译作“止息相、精勤相、舍相”，《中阿含·一·善法经》作“下相”、“高相”、“舍相”。《杂阿含·一二四七经》作“止相”、“举相”、“舍相”，其中，止，即令心寂止；举，即举心策励；舍，即中舍，非止非举，无作为地安住。

[25]三出要界：欲出要至色界，色界出要至无色界；舍离一切诸有为法，彼名为尽：汉译《南传大藏经·长部经典三·十上经》译作“三界，即欲界、色界、无色界”，宋、元、明三种藏经作“三受：苦受、乐受、不苦不乐受”。

[26]宿命智、天眼智、漏尽智：《长阿含·九·众集经》译作“自识宿命智明、天眼智明、漏尽智明”。宿命智，又作宿住智证明，能知有情过去世。天眼智，又作死生智证明，能知有情将来世。漏尽智，又作漏尽智证明，能知自他漏尽解脱。

[27]一者住中国，二者近善友，三者宿曾发精愿，四者宿植善本：汉译《南传大藏经·长部经典三·十上经》译作“即住于中国、亲近善士、有自正愿，及于宿有所作福”。中国，佛典所称之中国，指古印度以摩揭陀、憍萨罗为中心的佛教流行的区域。“宿曾发精愿”，高丽藏原作“自谨慎”，今依宋、元、明三种藏经改。

[28]四受：欲受、我受、戒受、见受：汉译《南传大藏经·长部经典三·十上经》译作“四瀑流，即欲瀑流、有瀑流、见瀑流、无明瀑流”。受，此处新译作“取”。欲受，即欲取，指执取五欲境界。我受，即我语取，又作我取，指色及无色界诸余烦恼；论说有我，名为我语。戒受，即戒禁取，指执取非戒等种种非解脱因为解脱正因。见受，即见取，指执取种种不正见。

[29]四圣谛：苦谛、集谛、尽谛、道谛：汉译《南传大藏经·长部经典三·十上经》译作“四定，即舍分定、止分定、胜分定、决择分定”。尽谛，即灭谛，又作苦灭谛、苦集灭谛。

[30]法智、未知智、等智、知他心智：汉译《南传大藏经·长部经典三·十上经》译作“法智、类智、他心智、世俗智”。法智，指欲界关于四圣谛之无漏智。类智，指色界、无色界关于四圣谛之无漏智。他心智，能知欲色界和合现前他心、心所之无漏智。世俗智，诸有漏之慧。

[31]四辩才：法辩、义辩、辞辩、应辩：汉译《南传大藏经·长部经典三·十上经》译作“四圣谛，即苦圣谛、苦集圣谛、苦灭圣谛、趣苦灭道圣谛”，宋、元、明三种藏经作“知小、知大、知无量、知无边法”。四辩才，又作四无碍解、四无碍辩、四无碍智、四无碍、四解、四辩。法辩，即法无碍。义辩，即义无碍。辞辩，又作词辩，即词无碍。应辩，即辩无碍。

[32]四沙门果：须陀洹果、斯陀含果、阿那含果、阿罗汉果：宋、元、明三种藏经作“有法须身证、有法须念证、有法须眼证、有法须慧证”。

[33]五灭尽枝：汉译《南传大藏经·长部经典三·十上经》译作“五勤支”。灭尽，乃“勤”之误译。枝，应作“支”。

[34]五根：信根、精进根、念根、定根、慧根：汉译《南传大藏经·长部经典三·十上经》译作“五正定支：喜偏满、乐偏满、心偏满、光明偏满、相观察”。

[35]睡眠盖、掉戏盖：汉译《南传大藏经·长部经典三·十上经》译作“昏沉睡眠盖、掉举恶作盖”。

[36]众：音译作僧伽，即僧团，简称为僧。

[37]害：高丽藏原作“向”，今依宋、元、明三种藏经改。

[38]五喜本：一悦、二念、三猗、四乐、五定：汉译《南传大藏经·长部经典三·十上经》译作“即信根、精进根、念根、定根、慧根”。另参见汉译《南传大藏经·长部经典三·十上经》“五正定支”。

[39]五解脱入：《长阿含·九·众集经》译作“五喜解脱入”，汉译《南传大藏经·长部经典三·十上经》另作“五出离界”（即本经之“五出要界”）。

[40]贤圣五智定：一者修三昧现乐后乐，生内外智……生内外智：汉译《南传大藏经·长部经典三·十上经》译作“五正定智，即‘彼定于现乐而于当来亦复有乐异熟’智之自生，‘彼定是圣、是出世’智之自生，‘彼定是唯贤善士夫所随行’智之自生，‘彼定是清凉殊妙、获寂静、轃心一趣而非有行、非违戾、非有碍’智之自生，‘我正是以正念入此定’、‘我正念而出此定’智之自生”。五智定，应作“五定智”。

[41]五出要界：汉译《南传大藏经·长部经典三·十上经》另作“五解脱处”（即本经之“五解脱入”）。

[42]嫉妒：汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》皆译作“害”。

[43]五无学聚：又作无漏五蕴、无等等五蕴、五分法身。汉译《南传大藏经·长部经典三·十上经》译作“五法蕴”。

[44]六重法：汉译《南传大藏经·长部经典三·十上经》译作“六和敬法”。

[45]圣所行戒：意谓持圣者所行之戒。

[46]比丘成就贤圣出要，平等尽苦，正见及诸梵行：意谓比丘成就贤圣出要、平等尽苦之正见及诸梵行。汉译《南传大藏经·长部经典三·等诵经》译作“于此有比丘之此见，神圣、导引、能善诱此等所有之正尽苦，于如是之诸见，与同梵行者，相随于正于负，平等修学而住”。

[47]六内入：又作内六入、内六处、六内处、六根、六情。

[48]爱：高丽藏原无此字，今依大正藏补上。

[49]不敬定、不敬父母：汉译《南传大藏经·长部经典三·等诵经》译作“不恭敬、不随顺于不放逸而住；不恭敬、不随顺于交友而住”。

[50]敬定、敬父母：汉译《南传大藏经·长部经典三·等诵经》译作“恭敬、随顺于不放逸而住；恭敬、随顺于交友而住”。

[51]六无上：汉译《南传大藏经·长部经典三·十上经》另作“六出离界”（即本经之“六出要界”）。

[52]恭敬：汉译《南传大藏经·长部经典三·十上经》译作“行”。

[53]六等法：汉译《南传大藏经·长部经典三·十上经》译作“六恒住”。

[54]六出要界：汉译《南传大藏经·长部经典三·十上经》另作“六无上支”（即本经之“六无上”）。

[55]憎嫉心：汉译《南传大藏经·长部经典三·等诵经》译作“害心”。

[56]憎爱心：汉译《南传大藏经·长部经典三·等诵经》译作“欲贪”。

[57]无我行：《佛说大集法门经》译作“决定行”。

[58]行无想行，生众乱想：依汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》，应作“行无相行，生众乱相”。

[59]七财：又作七德财、七法财、七圣财，指七种出世间之法财。

[60]是：高丽藏原无此字，今依宋、元、明三种藏经补上。

[61]法：汉译《南传大藏经·长部经典三·十上经》译作“择法”。

[62]猗：又作息、猗息，汉译《南传大藏经·长部经典三·十上经》译作“轻安”。

[63]天及人是：汉译《南传大藏经·长部经典三·等诵经》译作“犹如诸人及一类天、一类险难处者”，《佛说大集法门经》译作“即欲界人天”。

[64]梵光音天最初生时是：意谓如光音天初始生梵天时。汉译《南传大藏经·长部经典三·等诵经》译作“犹如梵众天之最初生时”，《佛说大集法门经》译作“谓初禅天”。

[65]空处……识处……不用处：《佛说大集法门经》译作“空无边处天……识无边处天……无所有处天”。

[66]七使法：汉译《南传大藏经·长部经典三·十上经》译作“七随眠”。使，烦恼之异名。

[67]谓：高丽藏原作“是”，今依宋、元、明三种藏经改。

[68]不懈堕、强记：汉译《南传大藏经·长部经典三·十上经》译作“勤精进、念现前”。

[69]七正善法：于是，比丘好义、好法、好知时、好知足、好自摄、好集众、好分别人：汉译《南传大藏经·长部经典三·十上经》译作“七善士法，即：友！于此有比丘知法、知义、知自己、知量、知时、知众、知人”。

[70]不净想、食不净想、一切世间不可乐想、死想、无常想、无常苦想、苦无我想：汉译《南传大藏经·长部经典三·十上经》译作“无常想、无我想、不净想、过患想、断想、离贪想、灭想”。

[71]七勤：勤于戒行、勤灭贪欲、勤破邪见、勤于多闻、勤于精进、勤于正念、勤于禅定：汉译《南传大藏经·长部经典三·等诵经》译作“七殊妙事：友！于此有比丘，于热求受持学处，于当来勿离渴望受持学处；于观察法……［乃至］于调伏欲望……［乃至］于闲居……［乃至］于勤精进……［乃至］于具念明察……［乃至］于热求有见解，于当来渴望勿离见解”。

[72]七漏尽力：指漏尽圣者所具有之七种力。

[73]遮道无益杂论：汉译《南传大藏经·中部经典二·瞿尼师经》译作“不应具饶舌、杂语”，另《中阿含·一〇四·优昙婆逻经》译作“鸟论”，《长阿含·八·散陀那经》译作“遮道浊乱之言”，《中阿含·一七九·五支物主经》译作“畜生之论”。

[74]贤圣默然：又作圣默然，意谓如圣人般寂默而住。参见《杂阿含·五〇一经》。

[75]贤圣八道：又作八正道、八圣道、八道、八圣道分、八道行、八直行，指求趣涅槃的八正法。

[76]志：高丽藏原作“思”，今依宋、元、明三种藏经改。

[77]设少执事：汉译《南传大藏经·长部经典三·等诵经》译作“已作事业”。

[78]设少行来：汉译《南传大藏经·长部经典三·等诵经》译作“已行道路”。

[79]瘥：高丽藏原作“差”，今依宋、元、明三种藏经改。本经下文同。

[80]八不怠：即本经下文之“八精进”，相对于本经上文之“八懈怠”。

[81]八不闲：又作八难、八难处、八无暇、八非时、八恶、八不闻时节，指闻修佛法之八种障碍。

[82]边地无识：汉译《南传大藏经·长部经典三·等诵经》译作“生于边地，于此蛮族、无智者之间”。

[83]八大人觉：又作大人八念、八大人念、八生法，指佛教圣者（大人）应觉知忆念之八种教法。

[84]八除入：指生起圣知见之八种禅观。汉译《南传大藏经·长部经典三·等诵经》与《佛说大集法门经》译作“八胜处”。

[85]波罗㮈衣：产自波罗㮈之衣。

[86]内有色想，观外色：高丽藏原作“色观色”，今依宋、元、明三种藏经改。

[87]无：高丽藏原作“有”，今依宋、元、明三种藏经改。

[88]嗔恚：乃“有对”之误译。有对，即有障碍。

[89]空处……识处……不用处……有想无想处……想知灭：汉译《南传大藏经·长部经典三·等诵经》译作“空无边处……识无边处……无所有处……非想非非想处……想受灭”。想知灭，又作想知灭定、灭尽正受、灭尽定、想受灭定、灭正受，因此定中想、受等心所法不会生起，故名，为九次第定中之最高定。

[90]九净灭支法：汉译《南传大藏经·长部经典三·十上经》另作“九正思惟根法”（相当于本经之“九喜本”）。灭，乃“勤”之误译。支，高丽藏原作“枝”，今依元、明两种藏经改，本经下文同。

[91]戒净灭支、心净灭支……解脱净灭支：汉译《南传大藏经·长部经典三·十上经》译作“戒清净清净勤支，心清净清净勤支，见清净清净勤支，度疑清净清净勤支，道非道知见清净清净勤支，行道知见清净清净勤支，知见清净清净勤支，慧清净清净勤支，解脱清净清净勤支”。

[92]九喜本：汉译《南传大藏经·长部经典三·十上经》另作“九清净勤支”（相当于本经之“九净灭支法”）。

[93]一喜，二爱，三悦……九解脱：汉译《南传大藏经·长部经典三·十上经》译作“正思惟者欣生，有欣者喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知见如实，知见如实已而［起］厌，厌已而离欲，由离欲而解脱”。

[94]无想天：因厌想而修无想定、死后所生之天，不起诸心法、心所法，属色界第四禅天。

[95]九爱本：因爱有求，因求有利，因利有用，因用有欲，因欲有著，因著有嫉，因嫉有守，因守有护：汉译《南传大藏经·长部经典三·十上经》译作“九爱根法，即缘爱而有求，缘求而有得，缘得而有分别，缘分别而有欲贪，缘欲贪而有取著，缘取著而有执持，缘执持而有悭，缘悭而有守护，缘守护而生起执杖、执兵器、诤讼、争论、相违、离间语、虚诳语等无量罪、不善法”。

[96]九：高丽藏原无此字，今依宋、元、明三种藏经补上。

[97]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[98]游行：又作成就游，意为具足住、安住。

[99]若：高丽藏原作“有”，今依宋、元、明三种藏经改。

[100]心解脱、智慧解脱：又作心解脱、慧解脱。《杂阿含·一〇二七经》中佛陀说“于欲离欲，心解脱；离无明故，慧解脱”。

[101]九梵行……则梵行具足：汉译《南传大藏经·长部经典三·十上经》译作“九种种，即缘种种界而生种种触，缘种种触而生种种受，缘种种受而生种种想，缘种种想而生种种思，缘种种思而生种种欲，缘种种欲而生种种热，缘种种热而生种种求，缘种种求而生种种得。此等九法是难解”。

[102]不净：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[103]九异法……生烦恼异、因烦恼异：汉译《南传大藏经·长部经典三·十上经》另作“九次第住：于此有比丘，离欲、离诸恶不善法，有寻有伺，由离生喜乐，成就初静虑而住……［乃至］……第二静虑……第三静虑……成就第四静虑而住；超一切想，灭诸有对想，无作意种种想，‘虚空定无边！’成就空无边处而住；超一切空无边处，‘识是无边也！’成就识无边处而住；超一切识无边处，‘成无所有！’成就无所有处而住；超一切无所有处，成就非想非非想处而住；超一切非想非非想处，成就想受灭而住”。

[104]九尽：汉译《南传大藏经·长部经典三·十上经》译作“九次第灭”。

[105]声刺：汉译《南传大藏经·长部经典三·等诵经》译作“欲想”。

[106]十救法：指十种自救、自依止之善法。汉译《南传大藏经·长部经典三·十上经》译作“十依因法”。

[107]比丘二百五十戒：此处乃依汉传《四分律》。另依《十诵律》，比丘有二五七戒；依《五分律》，比丘有二五一戒；依《摩诃僧祇律》，比丘只有二一八戒；依南传巴利戒本，比丘总有二二七戒。

[108]斜：高丽藏原作“邪”，今依宋、元、明三种藏经改。

[109]分布不吝：汉译《南传大藏经·长部经典三·等诵经》译作“于喜谈、胜法、胜律有大欢喜”。

[110]调戏：应作“掉戏”，指掉举。

[111]十正行……正智：汉译《南传大藏经·长部经典三·十上经》另作“十遍处：有人想地遍，上、下、横无二无量也；有人想水遍……有人想火遍……有人想风遍……有人想青遍……有人想黄遍……有人想赤遍……有人想白遍……有人想空遍……有人想识遍，而上、下、横无二无量”。志，高丽藏原作“思”，今依碛砂藏改，本经下文同。智，高丽藏原作“知”，今依宋、元、明三种藏经改。

[112]十色入：指前五根与前五尘。汉译《南传大藏经·长部经典三·十上经》译作“十处”。

[113]十不善行迹：汉译《南传大藏经·长部经典三·十上经》译作“十不善业道”。

[114]淫：汉译《南传大藏经·长部经典三·等诵经》译作“欲邪行”。

[115]嫉妒：汉译《南传大藏经·长部经典三·等诵经》译作“嗔恚”。

[116]十善行：汉译《南传大藏经·长部经典三·十上经》译作“十善业道”。

[117]一者比丘除灭五枝，二者成就六枝……八者身行已立：五枝，应作“五支”，指五盖。六枝，应作“六支”，指本经前文所说的六等法，又作六善住处、六常行、六恒住。舍一，应译作“护一”，汉译《南传大藏经·长部经典三·等诵经》译作“一护”，并解释说“具足念［善］所护之心，友！此是比丘之一护”。依四，汉译《南传大藏经·长部经典三·等诵经》译作“四依”，并解释说“熟思而追求一法，熟思而忍受一法，熟思而遣除一法，熟思而远避一法，友！此是比丘之有四依”。灭异谛，汉译《南传大藏经·长部经典三·等诵经》译作“舍自谛”，并解释说“诸沙门、婆罗门杂于自各有谛，彼舍、弃、除、吐遣、放舍、断、远离其一切，友！此是比丘之舍自谛”。胜妙求，汉译《南传大藏经·长部经典三·等诵经》译作“求断尽”，并解释说“断欲求，断有求，寂止梵行求，友！此是比丘之求断尽”。无浊想，汉译《南传大藏经·长部经典三·等诵经》译作“于思无浊”，并解释说“断欲思，断恚思，断害思，友！此是比丘于思无浊”。身行已立，汉译《南传大藏经·长部经典三·等诵经》译作“身行寂静”，并解释说“断乐断苦，灭于前所有之喜忧而无苦无乐、舍念清净，具足第四静虑而住，友！此是比丘之身行寂静”。

[118]十称誉处……亦复称叹得智慧者：汉译《南传大藏经·长部经典三·十上经》另作“不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想，灭想”。

[119]十灭法：汉译《南传大藏经·长部经典三·十上经》译作“十尽事”。

[120]增一经：高丽藏原作“佛说长阿含第二分增一经第七”等十三字。

[121]祇树给孤独园：位于北憍萨罗国舍卫城之南，是佛教僧团较早的精舍。给孤独长者先以重金购得祇陀太子私家园林的大部份而建造，祇陀太子则将园林其余部份献给僧团，因为是此二人共同成就的，故称此园为祇树给孤独园。

[122]无碍心解脱：又作不移动心解脱、不动意解脱、不动解脱、不动心解脱，指利根者得不动法之阿罗汉。汉译《南传大藏经·长部经典三·十上经》译作“不动心解脱”。

[123]者：高丽藏原无此字，今依宋、元、明三种藏经补上。

[124]法法成就：又作法次法向、向法次法、顺法次法。汉译《南传大藏经·长部经典三·十上经》译作“法随法行”。

[125]空三昧、无相三昧、无作三昧：汉译《南传大藏经·长部经典三·十上经》译作“有寻有伺定、无寻唯伺定、无寻无伺定”。相，高丽藏原作“想”，今依宋、元、明三种藏经改。

[126]一者住中国，二者近善友，三者自谨慎，四者宿植善本：汉译《南传大藏经·长部经典三·十上经》译作“即住于中国、亲近善士、有自正愿，及于宿有所作福”。中国，佛典所称之中国，指古印度以摩揭陀、憍萨罗为中心的佛教流行的区域。“植”，高丽藏原作“殖”，今依宋、元、明三种藏经改。

[127]四受：欲受、我受、戒受、见受：汉译《南传大藏经·长部经典三·十上经》译作“四瀑流，即欲瀑流、有瀑流、见瀑流、无明瀑流”。受，此处新译作“取”。

[128]五灭尽支：汉译《南传大藏经·长部经典三·十上经》译作“五勤支”。灭尽，乃“勤”之误译。

[129]直：高丽藏原作“真”，今依宋、元、明三种藏经改。

[130]睡眠盖、掉戏盖：汉译《南传大藏经·长部经典三·十上经》译作“昏沉睡眠盖、掉举恶作盖”。

[131]六重法：汉译《南传大藏经·长部经典三·十上经》译作“六和敬法”。

[132]圣所行戒：意谓持圣者所行之戒。

[133]成就贤圣出要，平等尽苦，正见及诸梵行：意谓比丘成就贤圣出要、平等尽苦之正见及诸梵行。汉译《南传大藏经·长部经典三·等诵经》译作“于此有比丘之此见，神圣、导引、能善诱此等所有之正尽苦，于如是之诸见，与同梵行者，相随于正于负，平等修学而住”。

[134]六内入：又作内六入、内六处、六内处、六根、六情。

[135]七财：又作七德财、七法财、七圣财，指七种出世间之法财。

[136]慧：高丽藏原作“惠”，今依宋、元、明三种藏经改。

[137]法：汉译《南传大藏经·长部经典三·十上经》译作“择法”。

[138]猗：又作息、猗息，汉译《南传大藏经·长部经典三·十上经》译作“轻安”。

[139]天及人：汉译《南传大藏经·长部经典三·等诵经》译作“犹如诸人及一类天、一类险难处者”，《佛说大集法门经》译作“即欲界人天”。

[140]梵光音天最初生时是：意谓如光音天初始生梵天时。汉译《南传大藏经·长部经典三·等诵经》译作“犹如梵众天之最初生时”，《佛说大集法门经》译作“谓初禅天”。

[141]空处……识处……不用处：《佛说大集法门经》译作“空无边处天……识无边处天……无所有处天”。

[142]七使法：汉译《南传大藏经·长部经典三·十上经》译作“七随眠”。使，烦恼之异名。

[143]七漏尽力：指漏尽圣者所具有之七种力。

[144]遮道无益杂论：汉译《南传大藏经·中部经典二·瞿尼师经》译作“不应具饶舌、杂语”，另《中阿含·一〇四·优昙婆逻经》译作“鸟论”，《长阿含·八·散陀那经》译作“遮道浊乱之言”，《中阿含·一七九·五支物主经》译作“畜生之论”。

[145]贤圣默然：又作圣默然，意谓如圣人般寂默而住。参见《杂阿含·五〇一经》。

[146]贤圣八道：又作八正道、八圣道、八道、八圣道分、八道行、八直行，指求趣涅槃的八正法。

[147]嗔恚：乃“有对”之误译。有对，即有障碍。

[148]空处……识处……不用处……有想无想处……想知灭：汉译《南传大藏经·长部经典三·等诵经》译作“空无边处……识无边处……无所有处……非想非非想处……想受灭”。想知灭，又作想知灭定、灭尽正受、灭尽定、想受灭定、灭正受，因此定中想、受等心所法不会生起，故名，为九次第定中之最高定。

[149]九净灭支法：汉译《南传大藏经·长部经典三·十上经》另作“九正思惟根法”（即本经之“九喜本”）。灭，乃“勤”之误译。支，高丽藏原作“枝”，今依元、明两种藏经改，本经下文同。

[150]戒净灭支、心净灭支……解脱净灭支：汉译《南传大藏经·长部经典三·十上经》译作“戒清净清净勤支，心清净清净勤支，见清净清净勤支，度疑清净清净勤支，道非道知见清净清净勤支，行道知见清净清净勤支，知见清净清净勤支，慧清净清净勤支，解脱清净清净勤支”。

[151]九喜本：汉译《南传大藏经·长部经典三·十上经》另作“九清净勤支”（即本经之“九净灭支法”）。

[152]一喜，二爱，三悦……九解脱：汉译《南传大藏经·长部经典三·十上经》译作“正思惟者欣生，有欣者喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知见如实，知见如实已而［起］厌，厌已而离欲，由离欲而解脱”。

[153]或有众生：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[154]无想天：因厌想而修无想定、死后所生之天，不起诸心法、心所法，属色界第四禅天。

[155]九爱本：因爱有求，因求有利，因利有用，因用有欲，因欲有著，因著有嫉，因嫉有守，因守有护：汉译《南传大藏经·长部经典三·十上经》译作“九爱根法，即缘爱而有求，缘求而有得，缘得而有分别，缘分别而有欲贪，缘欲贪而有取著，缘取著而有执持，缘执持而有悭，缘悭而有守护，缘守护而生起执杖、执兵器、诤讼、争论、相违、离间语、虚诳语等无量罪、不善法”。

[156]九尽：汉译《南传大藏经·长部经典三·十上经》译作“九次第灭”。

[157]声刺：汉译《南传大藏经·长部经典三·等诵经》译作“欲想”。

[158]十救法：指十种自救、自依止之善法。汉译《南传大藏经·长部经典三·十上经》译作“十依因法”。

[159]比丘二百五十戒：此处乃依汉传《四分律》。另依《十诵律》，比丘有二五七戒；依《五分律》，比丘有二五一戒；依《摩诃僧祇律》，比丘只有二一八戒；依南传巴利戒本，比丘总有二二七戒。

[160]邪：应作“斜”。

[161]分布不吝：汉译《南传大藏经·长部经典三·等诵经》译作“于喜谈、胜法、胜律有大欢喜”。

[162]掉戏：即掉举。掉，高丽藏原作“调”，今依元藏改。

[163]十正行……正智：汉译《南传大藏经·长部经典三·十上经》另作“十遍处：有人想地遍，上、下、横无二无量也；有人想水遍……有人想火遍……有人想风遍……有人想青遍……有人想黄遍……有人想赤遍……有人想白遍……有人想空遍……有人想识遍，而上、下、横无二无量”。

[164]十色入：指前五根与前五尘。汉译《南传大藏经·长部经典三·十上经》译作“十处”。

[165]行：此字后高丽藏原有“佛说长阿含经卷第九”等九字。


长阿含经卷第十

一二、三聚经[1]

如是我闻：

一时，佛在舍卫国祇树给孤独园，与大比丘众千二百五十人俱。

尔时，世尊告诸比丘：“我与汝等说微妙法，义味清净，梵行具足，谓三聚法[2]。汝等谛听！思惟念之，当为汝说。”时，诸比丘受教而听。

佛告比丘：“三法聚者：一法趣恶趣，一法趣善趣，一法趣涅槃。云何一法趣于恶趣？谓无仁慈，怀毒害心，是谓一法将向恶趣。云何一法趣于善趣？谓不以恶心加于众生，是为一法将向善趣。云何一法趣于涅槃？谓能精勤，修身念处，是为一法将向涅槃。

“复有二法趣向恶趣，复有二法趣向善趣，复有二法趣向涅槃。云何二法趣向恶趣？一谓毁戒，二谓破见。云何二法趣向善趣？一谓戒具，二谓见具。云何二法趣向涅槃？一谓为止，二谓为观。

“复有三法趣向恶趣，三法向恶趣，三法向涅槃。云何三法向恶趣？谓三不善根：贪不善根、恚不善根、痴不善根。云何三法向善趣？谓三善根：无贪善根、无恚善根、无痴善根。云何三法趣向涅槃？谓三三昧：空三昧、无相三昧、无作三昧。

“又有四法趣向恶趣，四法向善趣，四法向涅槃。云何四法向恶趣？谓爱语、恚语、怖语、痴语[3]。云何四法向善趣？谓不爱语、不恚语、不怖语、不痴语。云何四法向涅槃？谓四念处：身念处、受念处、意念处[4]、法念处。

“复有五法向恶趣，五法向善趣，五法向涅槃。云何五法向恶趣？谓破五戒：杀、盗、淫逸、妄语、饮酒。云何五法向善趣？谓持五戒：不杀、不盗、不淫、不欺、不饮酒。云何五法趣向涅槃？谓五根：信根、精进根、念根、定根、慧根。

“又有六法向恶趣，六法向善趣，六法向涅槃。云何六法向恶趣？谓六不敬：不敬佛、不敬法、不敬僧、不敬戒、不敬定、不敬父母[5]。云何六法向善趣？谓六敬法：敬佛、敬法、敬僧、敬戒、敬定、敬父母[6]。云何六法向涅槃？谓六思念[7]：念佛、念法、念僧、念戒、念施、念天。

“又有七法向恶趣，七法向善趣，七法向涅槃。云何七法向恶趣？谓杀生、不与取[8]、淫逸、妄语、两舌、恶口、绮语。云何七法向善趣？谓不杀生、不盗、不淫、不欺、不两舌、不恶口、不绮语。云何七法向涅槃？谓七觉意：念觉意、择法觉意、精进觉意、猗觉意、定觉意、喜觉意、舍觉意。

“又有八法向恶趣，八法向善趣，八法向涅槃。云何八法向恶趣？谓八邪行：邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定。云何八法向善趣？谓世正见、正志、正语、正业、正命、正方便、正念、正定[9]。云何八法向涅槃？谓八贤圣道[10]：正见、正志、正语、正业、正命、正方便、正念、正定。

“又有九法向恶趣，九法向善趣，九法向涅槃。云何九法向恶趣？谓九恼：有人已侵恼我，今侵恼我，当侵恼我；我所爱者，已侵恼，今侵恼，当侵恼；我所憎者，已爱敬，今爱敬，当爱敬。云何九法向善趣？谓九无恼：彼已侵我，我恼何益？已不生恼，今不生恼，当不生恼；我所爱者，彼已侵恼，我恼何益？已不生恼，今不生恼，当不生恼；我所憎者，彼已爱敬，我恼何益？已不生恼，当不生恼，今不生恼。云何九法向涅槃？谓九喜法：一喜、二爱、三悦、四乐、五定、六实知、七除舍、八无欲、九解脱[11]。

“又有十法向恶趣，十法向善趣，十法向涅槃。云何十法向恶趣？谓十不善：身杀、盗、淫[12]，口两舌、恶骂、妄言、绮语，意贪取、嫉妒[13]、邪见。云何十法向善趣？谓十善行：身不杀、盗、淫，口不两舌、恶骂、妄言、绮语，意不贪取、嫉妒、邪见。云何十法向涅槃？谓十直道[14]：正见、正志、正语、正业、正命、正方便、正念、正定、正解脱、正智。诸比丘！如是十法，得至涅槃。

“是名三聚微妙正法。我为如来、为众弟子所应作者，无不周备，忧念汝等，故演经道。汝等亦宜自忧其身，当处闲居、树下思惟，勿为懈怠。今不勉力，后悔无益。”

诸比丘闻佛所说，欢喜奉行！


长阿含经卷第十

一三、大缘方便经[15]

如是我闻：

一时，佛在拘流沙国劫摩沙住处[16]，与大比丘众千二百五十人俱。

尔时，阿难在闲静处，作是念言：“甚奇！甚特！世尊所说十二因缘法之光明甚深难解！如我意观，犹如目前，以何为深[17]？”于是，阿难即从静室起，至世尊所，头面礼足，在一面坐，白世尊言：“我向于静室，默自思念：甚奇！甚特！世尊所说十二因缘法之光明甚深难解！如我意观，如在目前，以何为深？”

尔时，世尊告阿难曰：“止！止！勿作此言：十二因缘法之光明甚深难解！阿难！此十二因缘难见难知，诸天、魔、梵、沙门、婆罗门、未见缘者，若欲思量观察、分别其义者，则皆荒迷，无能见者。阿难！我今语汝老死有缘，若有问言：‘何等是老死缘？’应答彼言：‘生是老死缘。’若复问言：‘谁是生缘？’应答彼言：‘有是生缘。’若复问言：‘谁是有缘？’应答彼言：‘取是有缘。’若复问言：‘谁是取缘？’应答彼言：‘爱是取缘。’若复问言：‘谁是爱缘？’应答彼言：‘受是爱缘。’若复问言：‘谁是受缘？’应答彼言：‘触是受缘。’若复问言：‘谁为触缘？’应答彼言：‘六入是触缘。’若复问言：‘谁为六入缘？’应答彼言：‘名色是六入缘。’若复问言：‘谁为名色缘？’应答彼言：‘识是名色缘。’若复问言：‘谁为识缘？’应答彼言：‘行是识缘。’若复问言：‘谁为行缘？’应答彼言：‘痴[18]是行缘。’阿难！如是缘痴有行，缘行有识，缘识有名色，缘名色有六入，缘六入有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、忧悲苦恼，大患所集，是为此大苦阴。”

佛告阿难：“缘生有老死，此为何义？若使一切众生无有生者，宁有老死不？”

阿难答曰：“无也。”

“是故，阿难！我[19]以此缘，知老死由生，缘生有老死。我所说者，义在于此。”

又告阿难：“缘有有生，此为何义？若使一切众生无有欲有、色有、无色有[20]者，宁有生不？”

答曰：“无也。”

“阿难！我以此缘，知生由有，缘有有生。我所说者，义在于此。”

又告阿难：“缘取有有，此为何义？若使一切众生无有欲取、见取、戒取、我取[21]者，宁有有不？”

答曰：“无也。”

“阿难！我以此缘，知有由取，缘取有有。我所说者，义在于此。”

又告阿难：“缘爱有取，此为何义？若使一切众生无有欲爱、有爱、无有爱[22]者，宁有取不？”

答曰：“无有。”

“阿难！我以此缘，知取由爱，缘爱有取。我所说者，义在于此。”

又告阿难：“缘受有爱，此为何义？若使一切众生无有乐受、苦受、不苦不乐受[23]者，宁有爱不？”

答曰：“无也。”

“阿难！我以此缘，知爱由受，缘受有爱。我所说者，义在于此。阿难！当知因爱有求，因求有利，因利有用，因用有欲，因欲有著，因著有嫉[24]，因嫉有守，因守有护。阿难！由有护故，有刀杖、诤讼，作无数恶。我所说者，义在于此。阿难！此为何义？若使一切众生无有护者，当有刀杖、诤讼，起无数恶不？”

答曰：“无也。”

“是故，阿难！以此因缘，知刀杖、诤讼由护而起，缘护有刀杖、诤讼。阿难！我所说者，义在于此。”

又告阿难：“因守有护，此为何义？若使一切众生无有守者，宁有护不？”

答曰：“无也。”

“阿难！我以此缘，知护由守，因守有护。我所说者，义在于此。阿难！因嫉有守，此为何义？若使一切众生无有嫉者，宁有守不？”

答曰：“无也。”

“阿难！我以此缘，知守由嫉，因嫉有守。我所说者，义在于此。阿难！因著有嫉，此为何义？若使一切众生无有著者，宁有嫉不？”

答曰：“无也。”

“阿难！我以此缘，知嫉由著，因著有嫉。我所说者，义在于此。阿难！因欲有著，此为何义？若使一切众生无有欲者，宁有著不？”

答曰：“无也。”

“阿难！我以此缘，知著由欲，因欲有著。我所说者，义在于此。阿难！因用有欲，此为何义？若使一切众生无有用者，宁有欲不？”

答曰：“无也。”

“阿难！我以此义，知欲由用，因用有欲。我所说者，义在于此。阿难！因利有用，此为何义？若使一切众生无有利者，宁有用不？”

答曰：“无也。”

“阿难！我以此义，知用由利，因利有用。我所说者，义在于此。阿难！因求有利，此为何义？若使一切众生无有求者，宁有利不？”

答曰：“无也。”

“阿难！我以此缘，知利由求，因求有利。我所说者，义在于此。阿难！因爱有求，此为何义？若使一切众生无有爱者，宁有求不？”

答曰：“无也。”

“阿难！我以此缘，知求由爱，因爱有求。我所说者，义在于此。”

又告阿难：“因爱有求，至于守护；受亦如是，因受有求，至于守护。”

佛告阿难：“缘触有受，此为何义？阿难！若使无眼、无色、无眼识者，宁有触不？”

答曰：“无也。”

“若无耳、声、耳识，鼻、香、鼻识，舌、味、舌识，身、触、身识，意、法、意识者，宁有触不？”

答曰：“无也。”

“阿难！若使一切众生无有触者，宁有受不？”

答曰：“无也。”

“阿难！我以是义，知受由触，缘触有受。我所说者，义在于此。阿难！缘名色有触，此为何义？若使一切众生无有名色者，宁有心触不？”

答曰：“无也。”

“若使一切众生无形色相貌者，宁有身触不？”

答曰：“无也。”

“阿难！若无名色，宁有触不？”

答曰：“无也。”

“阿难！我以是缘，知触由名色，缘名色有触。我所说者，义在于此。阿难！缘识有名色，此为何义？若识不入母胎者，有名色不？”

答曰：“无也。”

“若识入胎不出者，有名色不？”

答白：“无也。”

“若识出胎，婴孩败坏，名色得增长不？”

答曰：“无也。”

“阿难！若无识者，有名色不？”

答曰：“无也。”

“阿难！我以是缘，知名色由识，缘识有名色。我所说者，义在于此。阿难！缘名色有识，此为何义？若识不住名色，则识无住处；若识[25]无住处，宁有生老病死、忧悲苦恼不？”

答曰：“无也。”

“阿难！若无名色，宁有识不？”

答曰：“无也。”

“阿难！我以是缘，知识由名色，缘名色有识。我所说者，义在于此。阿难！是故名色缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死、忧悲苦恼，大苦阴集。”

“阿难！齐是为语，齐是为应，齐是为限，齐此为演说，齐是为智观，齐是为众生[26]。阿难！诸比丘于此法中，如实正观，无漏心解脱。阿难！此比丘当名为慧解脱。如是解脱比丘，如来终亦知，如来不终亦知，如来终不终亦知，如来非终非不终[27]亦知。何以故？阿难！齐是为语，齐是为应，齐是为限，齐是为演说，齐是为智观，齐是为众生；如是尽知己，无漏心解脱比丘不知不见如是知见[28]。

“阿难！夫计我者，齐几名我见？名色与受，俱计以为我。有人言：‘受非我，我是受。’或有言：‘受非我，我非受，受法是我。’或有言：‘受非我，我非受，受法非我，但爱是我。’[29]

“阿难！彼见我者，言‘受是我’，常语彼言：‘如来说三受：乐受、苦受、不苦不乐受。当有乐受时，无有苦受、不苦不乐受；有苦受时，无有乐受、不苦不乐受；有不苦不乐受时，无有苦受、乐受。’所以然者，阿难！乐触缘生乐受，若乐触灭，受亦灭。阿难！苦触缘生苦受，若苦触灭，受亦灭。不苦不乐触缘生不苦不乐受，若不苦不乐触灭，受亦灭。阿难！如两木相攒，则有火生；各置异处，则无有火。此亦如是，因乐触缘故生乐受，若乐触灭，受亦俱灭。因苦触缘故生苦受，若苦触灭，受亦俱灭。因不苦不乐触缘生不苦不乐受，若不苦不乐触灭，受亦俱灭。阿难！此三受有为无常，从因缘生，尽法、灭法，为朽坏法，彼非我有，我非彼有，当以正智如实观之。阿难！彼见我者，以受为我，彼则为非。

“阿难！彼见我者，言‘受非我，我是受’者，当语彼言：‘如来说三受：苦受、乐受、不苦不乐受。若乐受是我者，乐受灭时，则有二我，此则为过。若苦受是我者，苦受灭时，则有二我，此则为过。若不苦不乐受是我者，不苦不乐受灭时，则有二我，此则为过。’阿难！彼见我者，言‘受非我，我是受’，彼则为非。

“阿难！彼计我者，作是说‘受非我，我非受，受法是我’，当语彼言：‘一切无受，汝云何言有受法？汝是受法耶？’对曰：‘非是。’是故，阿难！彼计我者，言‘受非我，我非受，受法是我’，彼则为非。

“阿难！彼计我者，作是言‘受非我，我非受，受法非我，但爱是我’者，当语彼言：“一切无受，云何有爱？汝是爱耶？’对曰：‘非也。’是故，阿难！彼计我者，言‘受非我，我非受，受法非我，爱是我’者，彼则为非。阿难！齐是为语，齐是为应，齐是为限，齐是为演说，齐是为智观，齐是为众生。阿难！诸比丘于此法中如实正观，于无漏心解脱。阿难！此比丘当名为慧解脱。如是解脱心比丘，有我亦知，无我亦知，有我无我亦知，非有我非无我亦知。何以故？阿难！齐是为语，齐是为应，齐是为限，齐是为演说，齐是为智观，齐是为众生；如是尽知已，无漏心解脱比丘不知不见如是知见。”

佛语阿难：“彼计我者，齐已为定[30]？彼计我者，或言少色是我，或言多色是我，或言少无色是我，或言多无色是我[31]。阿难！彼言少色是我者，定少色是我，我所见是，余者为非。多色是我者，定多色是我，我所见是，余者为非。少无色是我者，定言少无色是我，我所见是，余者为非。多无色是我者，定多无色是我，我所见是，余者为非。”

佛告阿难：“七识住，二入处[32]。诸有沙门、婆罗门言：‘此处安隐，为救、为护、为舍、为灯、为明、为归、为不虚妄、为不烦恼。’云何为七？或有众生，若干种身、若干种想，天及人[33]，此是初识住处。诸沙门、婆罗门言：‘此处安隐，为救、为护、为舍、为灯、为明、为归、为不虚妄、为不烦恼。’阿难！若比丘知初识住，知集、知灭、知味、知过、知出要，如实知者[34]，阿难！彼比丘言：‘彼非我，我非彼。’如实知见。或有众生，若干种身而一想，梵光音天是[35]。或有众生，一身、若干种想，光音天是。或有众生，一身一想，遍净天是。或有众生，住空处。或有众生，住识处。或有众生，住不用处。是为七识住处。或有沙门、婆罗门言：‘此处安隐，为救、为护、为舍、为灯、为明、为归、为不虚妄、为不烦恼。’阿难！若比丘知七识住，知集、知灭、知味、知过、知出要，如实知见，彼比丘言：‘彼非我，我非彼。’如实知见。是为七识住。

“云何二入处？无想入、非想非无想入[36]。是为，阿难！此二入处，或有沙门、婆罗门言：‘此处安隐，为救、为护、为舍、为灯、为明、为归、为不虚妄、为不烦恼。’阿难！若比丘知二入处，知集、知灭、知味、知过、知出要，如实知见，彼比丘言：‘彼非我，我非彼。’如实知见。是为二入。

“阿难！复有八解脱。云何八？色观色，初解脱。内色想、观外色，二解脱。净解脱，三解脱。度色想，灭有对想，不念杂想，住空处，四解脱。度空处，住识处，五解脱。度识处，住不用处，六解脱。度不用处，住有想无想处，七解脱。灭尽定[37]，八解脱。阿难！诸比丘于此八解脱逆顺游行[38]，入出自在，如是比丘得俱解脱[39]。”

尔时，阿难闻佛所说，欢喜奉行！


长阿含经卷第十

一四、释提桓因问经[40]

如是我闻：

一时，佛在摩竭国菴婆罗村北，毗陀山因陀婆罗窟中[41]。

尔时，释提桓因[42]发微妙善心，欲来见佛：今我当往至世尊所。时，诸忉利天闻释提桓因发妙善心、欲诣佛所，即寻诣帝释，白言：“善哉！帝释！发妙善心、欲诣如来，我等亦乐侍从、诣世尊所。”

时，释提桓因即告执乐神般遮翼[43]曰：“我今欲诣世尊所，汝可俱行，此忉利诸天亦当与我俱诣佛所。”

对曰：“唯然。”

时，般遮翼持琉璃琴[44]，于帝释前、忉利天众中鼓琴供养。时，释提桓因、忉利诸天及般遮翼，于法堂上忽然不现，譬如力士屈伸臂顷，至摩竭国北毗陀山中。

尔时，世尊入火焰三昧[45]，彼毗陀山同一火色。时国人见，自相谓言：“此毗陀山同一火色，将是如来、诸天之力[46]。”

时，释提桓因告般遮翼曰：“如来、至真甚难得睹，而能垂降此闲静处，寂默无声，禽兽为侣，此处常有诸大神天侍卫世尊。汝可于前鼓琉璃琴娱乐世尊，吾与诸天寻于后往。”

对曰：“唯然。”即受教已，持琉璃琴于先诣佛。去佛不远，鼓琉璃琴，以偈歌曰：

“跋陀[47]！礼汝父，汝父甚端严，

生汝时吉祥！我心甚爱乐[48]。

本以小因缘，欲心于中生；

展转遂增广，如供养罗汉[49]。

释子专四禅，常乐于闲居，

正意求甘露，我专念[50]亦尔。

能仁[51]发道心，必欲成正觉；

我今求彼女，必欲会亦尔。

我心生染著，爱好不舍离，

欲舍不能去，如象为钩制；

如热遇凉风，如渴得冷泉；

如取涅槃者，如水灭于火；

如病得良医，饥者得美食；

充足生快乐，如罗汉[52]游法；

如象被深钩，而犹不肯伏；

奔突难禁制，放逸不自止；

犹如清凉池，众花覆水上，

疲热象沐浴，举身得清凉。

我前后所施，供养诸罗汉；

世有福报者，尽当与彼共[53]。

汝死当共死，汝无我活为？

宁使我身死，不能无汝存。

忉利天之主，释今与我愿[54]；

称汝礼节具，汝善思察之[55]。”

尔时，世尊从三昧起，告般遮翼言：“善哉！善哉！般遮翼！汝能以清净音和琉璃琴称赞如来，琴声、汝音，不长不短，悲和哀婉，感动人心。汝琴所奏，众义备有，亦说欲缚，亦说梵行，亦说沙门，亦说涅槃。”

尔时，般遮翼白佛言：“我念世尊昔郁鞞罗[56]尼连禅[57]水边，阿游波陀尼俱律树[58]下初成佛道时，有尸汉陀天大将子[59]及执乐天王[60]女，共于一处，但设欲乐。我于尔时见其心[61]尔，即为作颂，颂说欲缚，亦说梵行，亦说沙门，亦说涅槃。时，彼天女闻我偈已，举目而笑语我言：‘般遮翼！我未见如来，我曾于忉利天法讲堂[62]上，闻彼诸天称赞如来有如是德、有如是力。汝常怀信，亲近如来，我今意欲与汝共为知识[63]。’世尊！我时与一言之后，不复与语[64]。”

时，释提桓因作是念：此般遮翼已娱乐如来讫，我今宁可念于彼人。时，天帝释即念彼人。时，般遮翼复生念言：今天帝释乃能念我。即持琉璃琴诣帝释所，帝释告曰：“汝以我名并称忉利天意，问讯世尊：起居轻利、游步强耶？”

时，般遮翼承帝释教，即诣世尊所，头面礼足，于一面住，白世尊言：“释提桓因及忉利诸天故，遣我来问讯世尊：起居轻利、游步强耶？”

世尊报曰：“使汝帝释及忉利天寿命延长，快乐无患。所以然者，诸天、世人及阿须轮[65]诸众生等，皆贪寿命、安乐、无患。”

尔时，帝释复自念言：我等宜往礼觐世尊。即与忉利诸天往诣佛所，头面礼足，却住一面，时，帝释白佛言：“不审我今去世尊远近可坐？”

佛告帝释曰：“汝天众多，但近我坐。”

时，世尊所止因陀罗窟，自然广博，无所障碍。尔时，帝释与忉利诸天及般遮翼皆礼佛足，于一面坐，帝释白佛言：“一时，佛在舍卫国婆罗门舍，尔时世尊入火焰三昧。我时以少因缘，乘千辐宝车，诣毗楼勒[66]天王所，于空中过，见一天女[67]叉手在世尊前立，我寻语彼女言：‘若世尊三昧起者，汝当称我名字，问讯世尊：起居轻利、游步强耶？’不审彼女后竟为我达此心不？世尊！宁能忆此事不？”

佛言：“忆耳。彼女寻以汝声致问于我，吾从定起，犹闻汝车声。”

帝释白佛言：“昔者，我以少缘，与忉利诸天集在法堂，彼诸旧天[68]皆作是言：‘若如来出世，增益诸天众，减损阿须轮众。’今我躬见世尊，躬身自知，躬自作证，如来、至真出现于世，增益诸天众，减损阿须轮众。此有瞿夷释女[69]，于世尊所净修梵行，身坏命终，生忉利天宫，即为我子。忉利诸天皆称言：‘瞿夷[70]大天子有大功德，有大威力。’复有余三比丘，于世尊所净修梵行，身坏命终，生于卑下执乐神中，常日日来为我给使。瞿夷见已，以偈触娆[71]曰：

‘汝为佛弟子，我本在家时，

以衣食供养，礼拜致恭恪。

汝等名何人？躬受佛教诫，

净眼[72]之所说，汝不观察之。

我本礼敬汝，从佛闻上法[73]；

生三十三天，为帝释作子。

汝等何不观？我所有功德，

本为女人身，今为帝释子。

汝等本俱共，同修于梵行，

今独处卑贱，为吾等给使；

本为弊恶行，今故受此报，

独处于卑贱，为吾等给使。

生此处不净，为他所触娆，

闻已当患厌，此处可厌患；

从今当精勤，勿复为人使，

二人勤精进，思惟如来法；

舍彼所恋著，观欲不净行，

欲缚不真实，诳惑于世间；

如象离羁靽[74]，超越忉利天。

释及忉利天，集法讲堂上；

彼已勇猛力，超越忉利天。

释叹未曾有，诸天亦见过，

此是释迦子，超越忉利天，

患厌于欲缚。瞿夷说此言：

摩竭国有佛，名曰释迦文；

彼子本[75]失意，其后还得念；

三人中一人，故为执乐神，

二人见道谛，超越忉利天。’

世尊所说法，弟子不怀疑；

俱共同闻法，二人胜彼一；

自见殊胜已，皆生光音天。

我观见彼已，故来至佛所[76]。”

帝释白佛言：“愿开闲暇，一决我疑。”

佛言：“随汝所问，吾当为汝一一演说。”

尔时，帝释即白佛言：“诸天、世人、乾沓和[77]、阿修[78]罗及余众生等，尽与何结[79]相应，乃生[80]怨仇、刀杖相向？”

佛告帝[81]释言：“怨结之生，皆由贪嫉[82]，故使诸天、世人、阿修罗、余众生等刀杖相加。”

尔时，帝释即白佛言：“实尔！世尊！怨结之生，由贪嫉故，使诸天、世人、阿修罗、余众生等刀杖相加。我今闻佛所说，疑网悉除，无复疑也。但不解此贪嫉之生，何由而起？何因何缘？谁为原首？从谁而有？从谁而无？”

佛告帝释：“贪嫉之生，皆由爱憎，爱憎为因，爱憎为缘，爱憎为首，从此而有，无此则无。”

尔时，帝释即白佛言：“实尔！世尊！贪嫉之生，皆由爱憎，爱憎为因，爱憎为缘，爱憎为首，从此而有，无此则无。我今闻佛所说，迷惑悉除，无复疑也。但不解爱憎复何由而生？何因何缘？谁为原首？从谁而有？从谁而无？”

佛告帝释：“爱憎之生，皆由于欲[83]，因欲缘欲，欲为原首，从此而有，无此则无。”

尔时，帝释白佛言：“实尔！世尊！爱憎之生，皆由于欲，因欲缘欲，欲为原首，从此而有，无此则无。我今闻佛所说，迷惑悉除，无复疑也。但不知此欲复何由而[84]生？何因何缘？谁为原首？从谁而有？从谁而无？”

佛告帝释：“爱由想生[85]，因想缘想，想为原首，从此而有，无此即[86]无。”

尔时，帝释白佛言：“实尔！世尊！爱由想生，因想缘想，想为原首，从此而有，无此则无。我今闻佛所说，无复疑也。但不解想复何由而生？何因何缘？谁为原首？从谁而有？从谁而无？”

佛告帝释：“想之所生，由于调戏[87]，因调缘调，调为原首，从此而有，无此则无。帝释！若无调戏则无想，无想则无欲，无欲则无爱憎，无爱憎则无贪嫉；若无贪嫉，则一切众生不相伤害。帝释！但缘调为本，因调缘调，调为原首，从此有想，从想有欲，从欲有爱憎，从爱憎有贪嫉；以贪嫉故，使群生等共相伤害。”

帝释白佛言：“实尔！世尊！由调有想，因调缘调，调为原首，从此有想，由调而有，无调则无。若本无调者则无想，无想则无欲，无欲则无爱憎，无爱憎则无贪嫉，无贪嫉则一切群生不相伤害；但想由调生，因调缘调，调为原首，从调有想，从想有欲，从欲有爱憎，从爱憎有贪嫉，从贪嫉使一切众生共相伤害。我今闻佛所说，迷惑悉除，无复疑也。”

尔时，帝释复白佛言：“一切沙门、婆罗门尽除调戏在灭迹耶？为不除调戏在灭迹耶[88]？”

佛告帝释：“一切沙门、婆罗门不尽除调戏在灭迹也。所以然者，帝释！世间有种种界，众生各依己界，坚固守持，不能舍离，谓己为实，余者为虚。是故，帝释！一切沙门、婆罗门不尽除调戏而在灭迹。”

尔时，帝释白佛言：“实尔！世尊！世间有种种众生，各依己界，坚固守持，不能舍离，谓己为是，余为虚妄，是故一切沙门、婆罗门不尽除调戏而在灭迹。我闻佛言，疑惑悉除，无复疑也。”帝释复白佛言：“齐几调在灭迹耶[89]？”

佛告帝释：“调戏有三：一者口，二者想，三者求[90]。彼口所言，自害、害他，亦二俱害；舍此言已，如所言不自害、不害他，不二俱害，知时比丘如口所言，专念不乱。想亦自害、害他，亦二俱害；舍此想已，如所想不自害、不害他，二俱不害，知时比丘如所想，专念不乱。帝释！求亦自害、害他，亦二俱害；舍此求已，如所求不自害、不害他，不二俱害，知时比丘如所求，专念不乱。”

尔时，释提桓因言：“我闻佛所说，无复狐疑。”又白佛言：“齐几名贤圣舍心[91]？”

佛告帝释：“舍心有三：一者喜身，二者忧身，三者舍身。帝释！彼喜身者，自害、害他，亦二俱害；舍此喜已，如所喜不自害、不[92]害他，二俱不害，知时比丘专念不忘，即名受具足戒[93]。帝释！彼忧身者，自害、害彼，亦二俱害；舍此忧已，如所忧不自害、不[94]害他，二俱不害，知时比丘专念不忘，即名受具足戒。复次，帝释！彼舍身者，自害、害他，亦二俱害；舍此身已，如所舍不自害、不害他，二俱不害，知时比丘专念不忘，是即名为受具足戒。”

帝释白佛言：“我闻佛所说，无复狐疑。”又白佛言：“齐几名贤圣律诸根具足[95]？”

佛告帝释：“眼知色，我说有二：可亲、不可亲[96]。耳声、鼻香、舌味、身触、意法，我说有二：可亲、不可亲。”

尔时，帝释白佛言：“世尊！如来略说，未广分别，我以具解。眼知色，我说有二：可亲、不可亲。耳声、鼻香、舌味、身触、意法有二：可亲、不可亲。世尊！如眼观色，善法损减，不善法增，如此眼知色，我说不可亲；耳声、鼻香、舌味、身触、意知法，善法损减，不善法增，我说不可亲。世尊！如眼见色，善法增长，不善法减，如是眼知色，我说可亲；耳声、鼻香、舌味、身触、意知法，善法增长，不善法减，我说可亲。”

佛告帝释：“善哉！善哉！是名贤圣律诸根具足。”

帝释白佛言：“我闻佛所说，无复狐疑。”

复白佛言：“齐几比丘名为究竟、究竟梵行、究竟安隐、究竟无余[97]？”

佛告帝释：“为爱所苦，身得灭者，为究竟、究竟梵行、究竟安隐、究竟无余[98]。”

帝释白佛言：“我本长夜，所怀疑网，今者如来开发所疑。”

佛告帝释：“汝昔颇曾诣沙门、婆罗门所问此义不？”

帝释白佛言：“我自忆念昔者曾诣沙门、婆罗门所咨问此义。昔我一时，曾集讲堂，与诸天众共论：‘如来为当出世？为未出世？’时共推求，不见如来出现于世，各自还宫，五欲娱乐。世尊！我复于后时见诸大神天自恣五欲已，渐各命终。时我，世尊！怀大恐怖，衣毛为竖。时，见沙门、婆罗门处在闲静，去家离欲，我寻至彼所问言：‘云何名究竟？’我问此义，彼不能报。彼既不知，逆问我言：‘汝为是谁？’我寻报言：‘我是释提桓因。’彼复问言：‘汝是何释？’我时答言：‘我是天帝释，心有所疑，故来相问耳。’时，我与彼如所知见，说于释义。彼闻我言，更为我弟子[99]。我今是佛弟子，得须陀洹道，不堕余趣，极七往返，必成道果。唯愿世尊记我为斯陀含[100]！”说此语已，复作颂曰：

“由彼染秽想，故生我狐疑；

长夜与诸天，推求于如来。

见诸出家人，常在闲静处，

谓是佛世尊，故往稽首言：

我今故来问，云何为究竟？

问已不能报，道迹之所趣。

今日无等尊[101]，是我久所求；

已观察己行，心已正思惟。

唯圣先已知，我心之所行；

长夜所修业，愿净眼记之。

归[102]命人中上[103]，三界无极尊；

能断恩爱刺，今礼日光尊[104]。”

佛告帝释：“汝忆本得喜乐、念乐时不[105]？”

帝释答曰：“如是，世尊！忆昔所得喜乐、念乐。世尊！我昔曾与阿须轮共战，我时得胜，阿须轮退，我时则还，得欢喜、念乐。计此欢喜、念乐，唯[106]有秽恶刀杖喜乐、斗讼喜乐。今我于佛所得喜、念乐，无有刀杖、诤讼之乐[107]。”

佛告帝释：“汝今得喜乐、念乐，于中欲求何功德果？”

尔时，帝释白佛言：“我于喜乐、念乐中，欲求五功德果[108]。何等五？”即说偈言：

“我后若命终，舍于天上寿，

处胎不怀患，使我心欢喜。

佛度未度者，能说正真道；

于三佛[109]法中，我要修梵行。

以智慧身居，心自见正谛，

得达本所起，于是长解脱。

但当勤修行，习佛真实智；

设不获道证，功德犹胜天。

诸有神妙天，阿迦尼咤等，

下至末后身，必当生彼处[110]。

我今于此处，受天清净身，

复得增寿命，净眼我自知[111]。”

说此偈已，白佛言：“我于喜乐、念乐中，欲得如是五功德果。”

尔时，帝释语忉利诸天曰：“汝于忉利天上梵童子前恭敬礼事，今于佛前复设此敬者，不亦善哉！”

其语未久，时梵童子忽然于虚空中天众上立，向天帝释而说偈曰：

“天王清净行，多利益众生；

摩竭帝释主，能问如来义。”

时，梵童子说此偈已，忽然不现。是时，帝释即从座起，礼世尊足，绕佛三匝，却行而退。忉利诸天及般遮翼亦礼佛足，却行而退。时，天帝释少复前行，顾语般遮翼曰：“善哉！善哉！汝能先于佛前鼓琴娱乐，然后我及诸天于后方到。我今知[112]汝补汝父位，于乾沓和中最为上首，当以彼跋[113]陀——乾沓和王女与汝为妻。”

世尊说此法时，八万四千诸天远尘离垢，诸法法眼[114]生。

时，释提桓因、忉利诸天及般遮翼闻佛所说，欢喜奉行[115]！

[1]长阿含经卷第十……三聚经：高丽藏原作“佛说长阿含经卷第十，后秦弘始年佛陀耶舍共竺佛念译，第二分三聚经第八”等三十一字。

[2]三聚法：本经下文又作“三法聚”，指分别导向恶趣、导向善趣、导向涅槃的三类法。

[3]爱语、恚语、怖语、痴语：分别指贪爱相应语、嗔恚相应语、怖畏相应语、愚痴相应语。

[4]意念处：又作心念处。

[5]不敬定、不敬父母：汉译《南传大藏经·长部经典三·等诵经》译作“不恭敬、不随顺于不放逸而住；不恭敬、不随顺于交友而住”。

[6]敬定、敬父母：汉译《南传大藏经·长部经典三·等诵经》译作“恭敬、随顺于不放逸而住；恭敬、随顺于交友而住”。

[7]六思念：汉译《南传大藏经·长部经典三·等诵经》译作“六随念”，《佛说大集法门经》译作“六念”。

[8]不与取：指不曾给予而自取，新译作“偷盗”。

[9]世正见、正志、正语、正业、正命、正方便、正念、正定：指世俗的有漏有取的正见、正志、正语、正业、正命、正方便、正念、正定，参见《杂阿含·七八五经》。

[10]八贤圣道：指出世间的八正道，参见《杂阿含·七八五经》。

[11]九喜法……九解脱：汉译《南传大藏经·长部经典三·十上经》译作“九正思惟根法，即正思惟者欣生，有欣者喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知见如实，知见如实已而［起］厌，厌已而离欲，由离欲而解脱”。九喜法，《长阿含·一〇·十上经》译作“九喜本”，其中“喜”，高丽藏原作“善”，今依宋、元、明三种藏经改。

[12]淫：汉译《南传大藏经·长部经典三·等诵经》译作“欲邪行”。

[13]嫉妒：汉译《南传大藏经·长部经典三·等诵经》译作“嗔恚”。

[14]十直道：《长阿含·一〇·十上经》译作“十无学法”，又作无学十支、十无学支。

[15]大缘方便经：高丽藏原作“佛说长阿含第二分大缘方便经第九”等十五字。

[16]佛在拘流沙国劫摩沙住处：《中阿含·九七·大因经》译作“佛游拘楼瘦，在剑磨瑟昙拘楼都邑”，汉译《南传大藏经·长部经典二·大缘经》译作“世尊住拘楼国之剑磨瑟昙，名为拘楼之市镇”。拘流，又作拘留、居楼，古印度十六大国之一，位于恒河上游之西岸。拘流沙之“沙”，又音译作搜、叟、瘦，为复数处格名词语尾的音译。劫摩沙，又音译作剑磨瑟昙，《杂阿含·二四五经》译作“调伏驳牛聚落”，《杂阿含·二六三经》译作“杂色牧牛聚落”，《杂阿含·二九七经》译作“调牛聚落”。

[17]甚奇！甚特！世尊所说十二因缘法之光明甚深难解！如我意观，犹如目前，以何为深：《中阿含·九七·大因经》译作“此缘起甚奇！极甚深！明亦甚深！然我观见，至浅至浅”，汉译《南传大藏经·长部经典二·大缘经》译作“希有哉！不可思议哉！此缘起法甚深远，有深远相。但如我等观察，却甚明显”，《佛说大生义经》译作“诸缘生法，其义甚深，难可解了，惟佛世尊具正遍知，善能宣说”。十二因缘，又作十二支缘起、十二因缘起、十二缘起、十二缘生，指有情生死流转的十二种身心活动及其因果关系，参见《杂阿含·二九八经》。

[18]老死……生……有……取……爱……受……触……六入……名色……识……行……痴：此为十二缘起支，又称十二有支，参见《杂阿含·二九八经》。但《中阿含·九七·大因经》与汉译《南传大藏经·长部经典二·大缘经》皆只说到前十支而无行与痴二支。痴，又作无明，喻指对佛法不知、不解、不了、不达。

[19]我：高丽藏原无此字，今依宋、元、明三种藏经补上。

[20]欲有、色有、无色有：以上合称为三有。欲有，指欲界众生之业、业果。色有，指色界众生之业、业果。无色有，指无色界众生之业、业果。色有，高丽藏原作“色”，今依宋、元、明三种藏经改。

[21]欲取、见取、戒取、我取：以上合称为四取。欲取，指执取五欲境界。戒取，又作戒禁取，指执取非戒等种种非解脱因为解脱正因。见取，指执取种种不正见。我取，又作我语取，指色及无色界诸余烦恼；论说有我，名为我语。

[22]欲爱、有爱、无有爱：汉译《南传大藏经·长部经典二·大缘经》译作“色爱、声爱、香爱、味爱、触爱、法爱”，《杂阿含·二九八经》译作“欲爱、色爱、无色爱”。欲爱，指欲界之贪爱。有爱，指色界、无色界之贪爱。无有爱，指于空无所有而生之贪爱。

[23]乐受、苦受、不苦不乐受：汉译《南传大藏经·长部经典二·大缘经》译作“眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受”。

[24]嫉：《中阿含·九七·大因经》译作“悭”，汉译《南传大藏经·长部经典二·大缘经》译作“悭吝”。

[25]识：高丽藏原无此字，今依宋、元、明三种藏经补上。

[26]齐是为语，齐是为应，齐是为限，齐此为演说，齐是为智观，齐是为众生：《中阿含·九七·大因经》译作“由是增语，增语说传，传说可施设有，谓识、名色共俱也”，汉译《南传大藏经·长部经典二·大缘经》译作“由此范围有生、老、死或再生，由此范围有增语道、言语道、施设道、智慧界、流转轮回，由此范围施设现相，此名色即与识俱”。齐是，意谓在此范围内，即本经前文所说的“名色缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死、忧悲苦恼”。

[27]如来终……如来不终……如来终不终……如来非终非不终：汉译《南传大藏经·长部经典二·大缘经》译作“如来死后有……如来死后无……如来死后亦有亦无……如来死后亦非有亦非无”，《杂阿含经》通常译作“如来死后有、如来死后无、如来死后有无、如来死后非有非无”。

[28]如是尽知己，无漏心解脱比丘不知不见如是知见：意谓如是尽知己，无漏心解脱比丘不起如是知见（即如来终、如来不终、如来终不终、如来非终非不终）。汉译《南传大藏经·长部经典二·大缘经》译作“说证知如是解脱之比丘（为）不知不见［之徒］，执著［是见］者则不正”。

[29]名色与受，俱计以为我……‘受非我，我非受，受法非我，但爱是我。’：汉译《南传大藏经·长部经典二·大缘经》译作“对于受，或以受是我之我；或以受实非我之我，不得感受者，即是我之我；阿难！如是观察我。或以受实非我之我，又不得感受者亦非我之我，我应依我之领纳，即受之法，始是我之我”，《中阿含·九七·大因经》译作“或有一见觉是神；或复有一不见觉是神，见神能觉，然神法能觉；或复有一不见觉是神，亦不见神能觉，然神法能觉，但见神无所觉”。

[30]彼计我者，齐已为定：汉译《南传大藏经·长部经典二·大缘经》译作“施设我者，至何种程度耶”。齐已，本经上文作“齐几”。

[31]或言少色是我，或言多色是我，或言少无色是我，或言多无色是我：汉译《南传大藏经·长部经典二·大缘经》译作“施设我为有色、有量者说：我之我是有色、有量。又阿难！施设我为有色、无量者说：我之我是有色无量。又阿难！施设我为无色、有量者说：我之我是无色、有量。又阿难！施设我为无色、无量者说：我之我是无色、无量”，《中阿含·九七·大因经》译作“或有一少色是神施设而施设；或复有一非少色是神施设而施设，无量色是神施设而施设；或复有一非少色是神施设而施设，亦非无量色是神施设而施设，少无色是神施设而施设；或复有一非少色是神施设而施设，亦非无量色是神施设而施设，亦非少无色是神施设而施设，无量无色是神施设而施设”。

[32]七识住，二入处：汉译《南传大藏经·长部经典二·大缘经》译作“彼识住有七，处有二”，《中阿含·九七·大因经》译作“有七识住及二处”。七识住，又作七识处、七识止处、七神识止处，指有想有情神识所爱乐、安住之处共有七种。二入处，指无（或少）想有情所安住之处有二种。

[33]天及人：汉译《南传大藏经·长部经典二·大缘经》译作“即人、一类天神与一类堕地狱者”，汉译《南传大藏经·长部经典三·等诵经》译作“犹如诸人及一类天、一类险难处者”，《佛说大集法门经》译作“即欲界人天”。

[34]知集、知灭、知味、知过、知出要，如实知者：汉译《南传大藏经·长部经典二·大缘经》译作“实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离”。

[35]梵光音天是：汉译《南传大藏经·长部经典二·大缘经》译作“即依初禅而生之梵众天”，《中阿含·九七·大因经》译作“梵天”，汉译《南传大藏经·长部经典三·等诵经》译作“犹如梵众天之最初生时”，《佛说大集法门经》译作“谓初禅天”。《长阿含·九·众集经》译作“梵光音天初始生时是”，意谓如光音天初始生梵天时。

[36]无想入、非想非无想入：汉译《南传大藏经·长部经典二·大缘经》分别译作“无想有情处”、“非想非非想处”，《中阿含·九七·大因经》分别译作“无想天”、“非有想非无想处天”。无想天，因厌想而修无想定、死后所生之天，不起诸心法、心所法，属色界第四禅天。非有想非无想处天，即非想非非想处天，因超越无所有处而修非有想非无想处定、死后所生之天，无粗想但尚有微细想，属无色界第四天。

[37]灭尽定：又作想知灭定、灭尽正受、想受灭定、灭正受，因此定中想、受等心所法不会生起，故名。为九次第定中之最高定。

[38]游行：又作成就游，意为具足住、安住。

[39]俱解脱：指成就八解脱、以慧断尽烦恼之究竟解脱。

[40]释提桓因问经：高丽藏原作“佛说长阿含第二分释提桓因问经第十”等十六字。

[41]佛在摩竭国菴婆罗村北，毗陀山因陀婆罗窟中：汉译《南传大藏经·长部经典二·帝释所问经》译作“世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟”，《中阿含·一三四·释问经》译作“佛游摩竭陀国，在王舍城东，㮈林村北，鞞陀提山因陀罗石室”，《佛说帝释所问经》译作“佛在摩伽陀国王舍城东菴罗园，大婆罗门聚落之北，毗提呬山帝释岩中”。菴婆罗，又作菴摩罗、菴罗，意译作㮈林、奈林，即芒果林。毗陀，山名，又译作鞞陀梨、錍提、鞞陀提，意谓此山中能持种种众宝及诸花果。因陀婆罗，又音译作因陀、因陀罗、因陀娑罗，意为天主、天帝，即帝释天。

[42]释提桓因：又作释迦提婆，全音译作释迦提桓因陀罗，意译作天帝释、帝释天，另有因陀罗、憍尸迦等异称。为忉利天之主，是佛教重要的护法神。

[43]执乐神般遮翼：意谓名为般遮翼之伎乐神。汉译《南传大藏经·长部经典二·帝释所问经》译作“乾闼婆子般遮翼”，《中阿含·一三四·释问经》译作“五结乐子”，《佛说帝释所问经》译作“五髻乾闼婆王子”。执乐神，又音译作乾闼婆、健达缚、犍闼婆、乾沓婆、乾沓和，唯以香气为食，常演奏伎乐以侍帝释，八部众之一，为东方持国天王之眷属。般遮翼，意译作五结、五髻，为侍奉帝释天之伎乐神名，为乾闼婆王之子。

[44]琉璃琴：汉译《南传大藏经·长部经典二·帝释所问经》译作“麦鲁瓦木（即橡木）之黄琴”，《佛说帝释所问经》译作“琉璃宝装箜篌”。

[45]火焰三昧：又作火光三昧、火界三昧，入此三昧后，身中便出种种火焰。

[46]此毗陀山同一火色，将是如来、诸天之力：汉译《南传大藏经·长部经典二·帝释所问经》译作“毗陀山，今正在燃火、光焰上辉。何故毗陀山甚是偏耀，安巴产达婆罗门聚落亦然耶”，《中阿含·一三四·释问经》译作“鞞陀提山火烧普然”，《佛说帝释所问经》译作“此山何故有大火燃？映蔽本相，犹如宝山”。

[47]跋陀：天女之名，为执乐天王之女，又以如日之光称誉之。《中阿含·一三四·释问经》译作“贤”，并说其父母为“月及躭浮楼”。《佛说帝释所问经》中称其为“如日光（之）贤女”。

[48]我心甚爱乐：汉译《南传大藏经·长部经典二·帝释所问经》译作“我爱汝天女”，《中阿含·一三四·释问经》译作“如是我爱汝”，《佛说帝释所问经》译作“我所恋慕汝”。

[49]如供养罗汉：汉译《南传大藏经·长部经典二·帝释所问经》译作“如圣乐得法”，《中阿含·一三四·释问经》译作“犹罗诃爱法”，《佛说帝释所问经》译作“又如阿罗汉，乐求寂灭法”。

[50]专念：此处指专念跋陀。

[51]能仁：音译作释迦，为释迦佛之族姓，经典中常以此指代释迦佛。

[52]罗汉：正译应为“阿罗汉”，指断尽一切烦恼、得究竟解脱之圣者，为声闻之极果。《大毗婆沙论》卷九十四云：“复次，罗汉名生，阿是无义，以无生故，名阿罗汉。”

[53]尽当与彼共：《中阿含·一三四·释问经》译作“我共汝受报”，《佛说帝释所问经》译作“当与汝共之”。共，高丽藏原作“供”，今依宋、元、明三种藏经改。

[54]忉利天之主，释今与我愿：汉译《南传大藏经·长部经典二·帝释所问经》译作“忉利天帝释，垂赐御恩惠，跋陀尔我愿，如是呜呼求，我恋强坚固”，《佛说帝释所问经》译作“我求日光女，是意甚坚固；帝释诸天主，当施我所愿”。释，此处指释提桓因。

[55]称汝礼节具，汝善思察之：汉译《南传大藏经·长部经典二·帝释所问经》译作“我伏拜汝父，彼女如斯美”，《中阿含·一三四·释问经》译作“是故礼大雄，稽首人最上；断绝诸爱刺，我礼日之亲”。

[56]郁鞞罗：又作郁毗罗、优楼频螺，村名。位于佛陀伽耶之南、尼连禅河边，为佛陀最初出家修苦行之地。

[57]尼连禅：河名，又音译作尼连禅那、尼连然、泥连，意译作不乐著，为恒河支流，位于中印度摩揭陀国伽耶城的东边。

[58]阿游波陀尼俱律：汉译《南传大藏经·长部经典二·帝释所问经》译作“阿阇恕罗榕树”，《中阿含·一三四·释问经》译作“阿阇惒罗尼拘类树”。阿游波陀，为榕树之一种。尼俱律树，又作尼拘类、尼拘留他、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀树，意译为无节、纵广树，为榕树类。

[59]尸汉陀天大将子：意谓为天大将子之尸汉陀，为释提桓因之御者。汉译《南传大藏经·长部经典二·帝释所问经》译作“摩兜丽子尸汉”，《中阿含·一三四·释问经》译作“有天名结，摩兜丽御车子”。

[60]执乐天王：汉译《南传大藏经·长部经典二·帝释所问经》译作“乾闼婆王浮耽楼”，《中阿含·一三四·释问经》译作“躭浮楼乐王”，《佛说帝释所问经》译作“乾闼婆王名冻母啰”。

[61]其心：汉译《南传大藏经·长部经典二·帝释所问经》中说“然彼女另有意中之男人，是御者摩兜丽子尸汉为之所思恋”，《中阿含·一三四·释问经》中说“求彼女时竟不能得”。

[62]法讲堂：本经又作“法堂”，汉译《南传大藏经·长部经典二·帝释所问经》译作“善法堂”。

[63]汝常怀信，亲近如来，我今意欲与汝共为知识：汉译《南传大藏经·长部经典二·帝释所问经》译作“然，卿因赞叹世尊，今我等得相逢”，《中阿含·一三四·释问经》译作“五结！若汝能数称叹世尊者，可与汝共事大仙人”，《佛说帝释所问经》作诸天言“五髻乾婆闼（应称“乾闼婆”）王子，我等所有赞佛功德与汝共之”。知识，指朋友。

[64]我时与一言之后，不复与语：《中阿含·一三四·释问经》译作“我唯一共会，自后不复见”。

[65]阿须轮：本经下文又作阿须罗，又音译作阿素罗、阿修罗、阿须伦，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战。

[66]毗楼勒：又意译作增长，能令众生增长善根，守护南方，四天王之一。汉译《南传大藏经·长部经典二·帝释所问经》与《佛说帝释所问经》另作“毗沙门”，《中阿含·一三四·释问经》另作“鞞沙门”。

[67]一天女：汉译《南传大藏经·长部经典二·帝释所问经》译作“毗沙门天后芬奢提”，《中阿含·一三四·释问经》译作“鞞沙门大王家有妾，名槃阇那”，《佛说帝释所问经》译作“彼宫（即毗沙门宫）中有一夫人，名曰妙臂”。

[68]彼诸旧天：汉译《南传大藏经·长部经典二·帝释所问经》译作“有比我等先生于忉利天之诸天”。

[69]瞿夷释女：意谓名为瞿夷之释迦族女人，汉译《南传大藏经·长部经典二·帝释所问经》与《中阿含·一三四·释问经》译作“瞿毗释女”，《佛说帝释所问经》译作“昔有释女，名曰密行”。瞿夷，又音译作瞿毗、瞿比迦、裘夷，意译为密行、密语、牛护、明女，为悉达多太子三妃中之第一妃。《修行本起经》卷上谓裘夷为善觉王之女，《佛说十二游经》谓瞿夷为舍夷之长者水光之女，其生时，日将没时之余晖照明其室，遂称为明女。

[70]瞿夷：汉译《南传大藏经·长部经典二·帝释所问经》译作“瞿波”，《中阿含·一三四·释问经》译作“瞿婆”，《佛说帝释所问经》译作“密行”。

[71]触娆：汉译《南传大藏经·长部经典二·帝释所问经》译作“咎责”。

[72]净眼：意谓具清净之法眼，通常用来尊称佛陀。

[73]上法：汉译《南传大藏经·长部经典二·帝释所问经》译作“妙说”，《中阿含·一三四·释问经》译作“善说法”，《佛说帝释所问经》译作“正法”。

[74]羁靽：羁，马笼头。靽，驾车时套在牲口后部的皮带。

[75]本：高丽藏原作“大”，今依宋、元、明三种藏经改。

[76]世尊所说法，弟子不怀疑……故来至佛所：此内容为天帝释对佛所说。光音天，汉译《南传大藏经·长部经典二·帝释所问经》另作“梵辅天”，《中阿含·一三四·释问经》与《佛说帝释所问经》另作“梵天”。

[77]乾沓和：又音译作乾闼婆、健达缚、犍闼婆、乾沓婆，即本经上文所说的执乐神。

[78]修：高丽藏原作“须”，今依宋、元、明三种藏经改，本经下文同。

[79]结：烦恼之异名。汉译《南传大藏经·长部经典二·帝释所问经》译作“结缚”，《佛说帝释所问经》译作“烦恼”。

[80]生：高丽藏原作“至”，今依宋、元、明三种藏经改。

[81]帝：高丽藏原无此字，今依明藏补上。

[82]贪嫉：汉译《南传大藏经·长部经典二·帝释所问经》译作“嫉、悭”，《中阿含·一三四·释问经》译作“悭及嫉”，《佛说帝释所问经》译作“憎爱”。

[83]欲：《佛说帝释所问经》译作“怨亲”，但又说“所欲为因，从所欲集，由所欲生，依所欲缘，因其所欲故有怨亲；若无所欲，怨亲即无”。

[84]而：高丽藏原无此字，今依宋、元、明三种藏经补上。

[85]爱由想生：爱，依本经上文应作“欲”。想，汉译《南传大藏经·长部经典二·帝释所问经》译作“寻”，《中阿含·一三四·释问经》译作“念”，《佛说帝释所问经》译作“疑惑”。

[86]即：高丽藏原作“而”，今依宋、元、明三种藏经改。

[87]调戏：汉译《南传大藏经·长部经典二·帝释所问经》译作“妄想”，《中阿含·一三四·释问经》译作“思”，《佛说帝释所问经》译作“虚妄”。

[88]一切沙门、婆罗门尽除调戏在灭迹耶？为不除调戏在灭迹耶：汉译《南传大藏经·长部经典二·帝释所问经》译作“凡沙门、婆罗门，对其依凭、安稳、梵行、灭度是为究竟耶”，《中阿含·一三四·释问经》译作“一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫耶”，《佛说帝释所问经》译作“所有一切沙门、婆罗门等，皆得究竟清净梵行不”。

[89]齐几调在灭迹耶：意谓在灭迹中总共（要灭除）几种调戏呢。《中阿含·一三四·释问经》译作“比丘者，趣向灭戏道迹，断几法、行几法耶”，《佛说帝释所问经》译作“若复苾刍欲灭虚妄者，当断几法？当行几法”。

[90]一者口，二者想，三者求：《中阿含·一三四·释问经》译作“一曰念，二曰言，三曰求”，《佛说帝释所问经》译作“一疑惑，二悕望，三无义语”。

[91]齐几名贤圣舍心：《中阿含·一三四·释问经》译作“比丘者，趣向灭戏道迹，命存一时顷，复断几法、行几法耶”，《佛说帝释所问经》译作“若有苾刍行灭虚妄法者，有几种身”。

[92]不：高丽藏原无此字，今依宋、元、明三种藏经补上。

[93]具足戒：又称具足、具戒、近圆戒、大戒，指比丘、比丘尼所受持之戒。

[94]不：高丽藏原无此字，今依宋、元、明三种藏经补上。

[95]齐几名贤圣律诸根具足：汉译《南传大藏经·长部经典二·帝释所问经》译作“得诸根律仪之比丘，乃依何而行耶”，《中阿含·一三四·释问经》译作“比丘者，趣向灭戏道迹有几法，护从解脱行几法耶”，《佛说帝释所问经》译作“所灭虚妄法，若苾刍行者，当于别解脱法中有几种法”。

[96]可亲、不可亲：汉译《南传大藏经·长部经典二·帝释所问经》译作“可亲近及不可亲近”，《中阿含·一三四·释问经》译作“可行、不可行”，《佛说帝释所问经》译作“可观、不可观”。

[97]齐几比丘名为究竟、究竟梵行、究竟安隐、究竟无余：汉译《南传大藏经·长部经典二·帝释所问经》译作“如何之沙门、婆罗门，对其依凭、安稳、梵行、灭度为究竟耶”，《中阿含·一三四·释问经》译作“以何等故，不必一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫耶”。

[98]为爱所苦，身得灭者，为究竟、究竟梵行、究竟安隐、究竟无余：汉译《南传大藏经·长部经典二·帝释所问经》译作“唯断欲解脱之沙门，对其依凭、安稳、梵行、灭度为究竟”，《中阿含·一三四·释问经》译作“若有沙门、梵志于无上爱尽正善心解脱者，彼至究竟、究竟白净、究竟梵行、究竟梵行讫”，《佛说帝释所问经》译作“若彼沙门、婆罗门等，有能尽彼爱法，乃得无上解脱、心正解脱，是名获得究竟清净梵行”。灭者，高丽藏原作“减者是”，今依宋、元、明三种藏经改。

[99]时，我与彼如所知见，说于释义。彼闻我言，更为我弟子：汉译《南传大藏经·长部经典二·帝释所问经》译作“彼等雀跃欢喜曰：‘我等见天主帝释，来请问我等而为之解答。’然，彼等则以我为弟子，但我实非彼等之弟子”，《中阿含·一三四·释问经》译作“彼作是说：‘我等若随其事以问释者，释亦随其事答我。’彼问我事，我不问彼；彼归命我，我不归命彼”。闻，高丽藏原作“问”，今依宋、元、明三种藏经改。

[100]唯愿世尊记我为斯陀含：汉译《南传大藏经·长部经典二·帝释所问经》、《中阿含·一三四·释问经》与《佛说帝释所问经》均无此内容。

[101]无等尊：本经下文又作“无极尊”，意谓无与伦比之圣者，皆对佛陀之尊称。

[102]归：高丽藏原作“虽”，今依宋、元、明三种藏经改。

[103]人中上：汉译《南传大藏经·长部经典二·帝释所问经》译作“无上士”，《中阿含·一三四·释问经》译作“人最上”。

[104]日光尊：代指释迦佛，《杂阿含经》又译作“日种尊”、“日种姓尊”、“日种胤”，《中阿含·一三四·释问经》译作“日之亲”。日，即日种，指释迦佛之本姓，传说其为古印度日种系甘蔗王之后裔；印度神话将古印度人分日、月两种血统。

[105]汝忆本得喜乐、念乐时不：汉译《南传大藏经·长部经典二·帝释所问经》译作“卿以前曾证得如是欢喜耶”，《中阿含·一三四·释问经》译作“汝颇忆昔时得如是离、得如是欢喜，谓于我得法喜耶”，《佛说帝释所问经》译作“汝可知彼过去之事，谓分别利及适悦利”。

[106]唯：高丽藏原作“离”，今依宋、元、明三种藏经改。

[107]得欢喜、念乐。计此欢喜、念乐……无有刀杖、诤讼之乐：汉译《南传大藏经·长部经典二·帝释所问经》译作“我得欢喜是依据刀杖，而非依于厌离、离欲、灭尽、寂静、神通、正觉、涅槃也。然（今）闻世尊之法，我得此欢喜，非依据刀杖，而依一向远离、离欲、灭尽、寂静、神通、正觉、涅槃也”，《中阿含·一三四·释问经》译作“尔时有离有喜，杂刀杖、结怨、斗诤、憎嫉，不得神通、不得觉道、不得涅槃。大仙人！今日得离得喜，不杂刀杖、结怨、斗诤、憎嫉，得通得觉，亦得涅槃”，《佛说帝释所问经》译作“因获如是适悦之利，尽此生中，当有斗诤及刀兵相害，是谓因彼适悦之利。分别利者，尽此一生，无斗无诤，乃至刀兵不相持害，此为分别之利”。

[108]欲求五功德果：汉译《南传大藏经·长部经典二·帝释所问经》译作“我思惟六种果报”。

[109]三佛：又作三佛陀，意为正觉者。

[110]诸有神妙天，阿迦尼咤等，下至末后身，必当生彼处：汉译《南传大藏经·长部经典二·帝释所问经》分为两种果报，即“然舍人之生，我由人转殁，成生天上界，再成为天神”、“天神甚殊胜，有名色究竟，此身最后住”。阿迦尼咤，又音译作阿迦腻吒、阿迦尼师吒，意译作一善（天）、有顶（天），为五净居天之一，亦为色界之最高天，故又称为质碍究竟（天）、色究竟（天）。

[111]净眼我自知：汉译《南传大藏经·长部经典二·帝释所问经》译作“如是世尊知”。

[112]知：任命为知事。宋、元、明三种藏经作“以”。

[113]跋：高丽藏原作“拔”，今依宋、元、明三种藏经改。

[114]法眼：又作法眼净、净法眼，谓如实知见佛法之观慧。

[115]行：此字后高丽藏原有“佛说长阿含经卷第十”等九字。


长阿含经卷第十一

一五、阿㝹夷经[1]

如是我闻：

一时，佛在冥宁国阿㝹夷土[2]，与大比丘众千二百五十人俱。

尔时，世尊着衣持钵，入阿㝹夷城乞食。尔时，世尊默自念言：我今乞食，于时如早，今宜往诣房伽婆梵志园观[3]。比丘[4]须时至，然后乞食。尔时，世尊即诣彼园。时，彼梵志遥见佛来，即起奉迎，共相问讯，言：“善来，瞿昙！不面来久[5]。今以何缘乃能屈顾？唯愿瞿昙就此处坐！”

尔时，世尊即就其座[6]。时，彼梵志于一面坐[7]，白世尊言：“先夜隶车子[8]善宿[9]比丘来至我所，语我言：‘大师！我不于佛所修梵行也。所以然者，佛疏外我。’彼人见向说瞿昙过，虽有此言，我亦不受。”

佛告梵志：“彼善宿所言，知汝不受耳。昔我一时，在毗舍离猕猴池侧集法堂[10]上。时此善宿来至我所，语我言：‘如来外[11]我，我不于如来所修梵行也。’我时告曰：‘汝何故言我不于如来所修梵行、如来外我耶？’善宿报我言：‘如来不为我现神足变化[12]。’

“时，我语言：‘吾可请汝于我法中净修梵行，当为汝现神足耶？汝复曾[13]语我：如来当为我现神足变化，然后我当修梵行耶？’时，善宿报我言：‘不也，世尊！’佛告善宿：‘我亦不语汝言：汝于我法中净修梵行，当为汝现神足变化。汝亦不言：为我现神足者，当修梵行。云何，善宿！如汝意者，谓如来能现神足、为不能现耶？我所说法，彼法能得出要、尽苦际不耶[14]？’善宿白佛言：‘如是，世尊！如来能现神足，非为不能；所可说法，能得出要、尽诸苦际，非为不尽[15]。’‘是故，善宿！我所说法，修梵行者能现神足，非为不能；出要离苦，非不能离。汝于此法欲何所求？’

“善宿言：‘世尊不能随时教我。我父秘术，世尊尽知，吝不教我[16]。’佛言：‘善宿！我颇曾言：汝于我法中修梵行者，教汝父术耶？汝颇复言：教我父术者，当于佛所修梵行耶？’答曰：‘不也。’‘是故，善宿！我先无此言，汝亦无言，今者何故作此语耶？云何，善宿！汝谓如来能说汝父秘术，为不能说耶？所可说法，能得出要、尽苦际不耶[17]？’善宿报言：‘如来能说父之秘术，非为不能；说法出要，能尽苦际，非为不能[18]。’佛告善宿：‘若我能说汝父秘术，亦能说法出要离苦，汝于我法中复欲何求？’

“又告善宿：‘汝先于毗舍离跋阇[19]土地，无数方便，称叹如来，称叹正法，称叹众僧。譬如有人八种称叹彼清凉池，使人好乐：一冷[20]，二轻，三柔，四清，五甘，六无垢，七饮无餍，八便身[21]。汝亦如是，于毗舍离跋阇土，称叹如来，称叹正法，称叹众僧，使人信乐。善宿！当知今汝退者，世间当复有言：善宿比丘多有知识，又是世尊所亲，亦是世尊弟子，不能尽形净修梵行，舍戒就俗处、卑陋行。’梵志！当知我时备语，不顺我教，舍戒就俗。

“梵志！一时，我在猕猴池侧法讲堂上。时，有尼乾子，字伽罗楼[22]，在彼处止，人所宗敬，名称远闻，多有知识，利养备具。时，善宿比丘着衣持钵，入毗舍离城乞食，渐渐转到尼乾子所。尔时，善宿以深远义问尼乾子，彼不能答，便生嗔恚。善宿自念：‘我触娆此人[23]，将无长夜有苦恼报耶？’梵志当知，时善宿比丘于乞食后，执持衣钵，来至我所，头面礼足，在一面坐。善宿尔时亦不以此缘告我，我语之曰：‘愚人！汝宁可自称为沙门释子耶？’善宿寻报我言：‘世尊！何故称我为愚？不应自称为释子耶？’我告之曰：‘愚人！汝曾往至尼乾子所问深远义，彼不能报，便生嗔恚。汝时自念：我今触此尼乾，将无长夜有苦恼报耶？汝有是念不？’

“善宿白佛言：‘彼是罗汉，何缘乃有此嫉恚心[24]？’我时答曰：‘愚人！罗汉何缘有嫉恚心？非我罗汉有嫉恚心[25]。汝今自谓彼是罗汉，彼有七苦行[26]，长夜执持。何谓七？一、尽形寿不着衣裳；二、尽形寿不饮酒食肉，而不食饭及与麨面[27]；三、尽形寿不犯梵行[28]；四、尽形寿毗舍离有四石塔——东名忧园塔、南名象塔、西名多子塔、北名七聚塔，尽形寿不离四塔，为四苦行[29]。而彼后当犯此七苦行已，于毗舍离城外命终。譬如野干[30]疥癞衰病，死丘冢间；彼尼乾子亦复如是，自为禁法，后尽犯之。本自誓言尽形不着衣服，后还着衣；本自誓言尽形寿不饮酒噉肉、不食饭及麨面，而后尽食；本自誓言不犯梵行，而后亦犯；本言不越四塔——东忧园塔、南象塔、西多子塔、北七聚塔，今尽违离，不复亲近。彼人自违此七誓已，出毗舍离城，冢间命终[31]。’佛告善宿曰：‘愚人！汝不信我言，汝自往观，自当知耳。’”

佛告梵志：“一时，比丘善宿着衣持钵，入城乞食。乞食已，还出城，于空冢间见尼乾子于彼命终。见已，来至我所，头面礼足，在一面坐，不以此事而语我言。梵志！当知我尔时语善宿曰：‘云何，善宿！我先所记尼乾子如我语不？’对曰：‘如是，如世尊言。’梵志！当知我与善宿现神通证，而彼言：‘世尊不为我现。’

“又一时，我在冥宁国白土之邑[32]。时有尼乾子，名究罗帝[33]，在白土住，人所宗敬，名称远闻，多得利养。时，我着衣持钵，入城乞食。时善宿比丘随我后行，见究罗帝尼乾子在粪堆上伏舐糠糟[34]。梵志当知！时善宿比丘见此尼乾子在粪堆上伏舐糠糟已，作是念言：世间诸有阿罗汉、向阿罗汉道者无有及此，此尼乾子其道最胜。所以者何？此人苦行乃能如是，除舍憍慢，于粪堆上伏舐糠糟。

“梵志！时我右旋告善宿曰：‘汝意[35]愚人！宁可自称为释子耶？’善宿白佛言：‘世尊！何故称我为愚？不应自称为释子耶？’佛告善宿言：‘汝愚人！观此究罗帝蹲粪堆上伏食糠糟，汝见已，作是念：诸世间阿罗汉及向阿[36]罗汉者，此究罗帝最为尊上。所以者何？今此究罗帝乃能苦行，除舍憍慢，蹲粪堆上伏舐糠糟。汝有是念不？’答我言：‘实尔。’善宿又言：‘何故世尊于阿罗汉所生嫉妒心？’佛告愚人：‘我不于罗汉所生嫉妒心，何为于罗汉所生嫉妒心？汝今愚人！谓究罗帝真阿罗汉，此人却后七日当腹胀命终，生起尸饿鬼中，常苦饥饿[37]；其命终后，以苇索系抴于冢间。汝若不信者，可先往语之。’

“时，善宿即往诣究罗帝所，语言：‘彼沙门瞿昙记汝：却后七日当腹胀命终，生起尸饿鬼中，死已以苇索系抴于冢间。’善宿复白：‘汝当省食，勿使彼言当也。’梵志当知！时究罗帝至满七日腹胀而死，即生起尸饿鬼中，死已[38]以苇索系抴于冢间。尔时，善宿闻佛语已，屈指计日，至七日已，时善宿比丘即往至裸形村中，到已，问其村人曰：‘诸贤！究罗帝今何所在？’报曰：‘已取命终。’问曰：‘何患命终耶？’答曰：‘腹胀。’问曰：‘云何殡送？’答曰：‘以苇索系抴于冢间。’

“梵志！时善宿闻此语已，即往冢间。欲至未至，时彼死尸并动膝脚，忽尔而蹲。时彼善宿故前到死尸所，语言：‘究罗帝！汝命终耶？’死尸答言：‘我已命终。’问曰：‘汝以何患命终？’死尸答言：‘瞿昙记我：七日后腹胀命终。我如其言，至满七日，腹胀命终。’善宿复问：‘汝生何处？’尸即报言：‘彼瞿昙所记：当生起尸饿鬼中。我今日生起尸饿鬼中。’善宿问曰：‘汝命终时，云何殡送？’尸答曰：‘瞿昙所记：以苇索系抴于冢间。实如彼言，以苇索系抴于冢间。’时，死尸语善宿曰：‘汝虽出家，不得善利。瞿昙沙门说如此事，汝常不信。’作是语已，死尸还卧。

“梵志！时善宿比丘来至我所，头面礼足，在一面坐，不以此缘语我。我寻语曰：‘如我所记，究罗帝者实尔以不？’答曰：‘实尔，如世尊言。’梵志！我如是数数为善宿比丘现神通证，而彼犹言：‘世尊不为我现神通。’”

佛告梵志：“我于一时，在猕猴池法讲堂[39]上。时有梵志，名曰波梨子[40]，在彼处止，人所宗敬，名称远闻，多有利养，于毗舍离大众之中，作如是说：‘沙门瞿昙自称智慧，我亦智慧；沙门瞿昙自称有[41]神足，我亦有神足；沙门瞿昙得超越道，我亦得超越道。我当与彼共现神足，沙门现一，我当现二；沙门现二，我当现四；沙门现八，我现十六；沙门现十六，我现三十二；沙门现三十二，我现六十四。随彼沙门所现多少，我尽当倍。’

“梵志！时，善宿比丘着衣持钵，入城乞食，见波梨梵志于大众中作如是说：‘沙门瞿昙自称智慧，我亦智慧；沙门瞿昙自称神足，我亦有神足；沙门瞿昙得超越道，我亦得超越道。我当与彼共现神足，沙门现一，我当现二；沙门现四，我当现八……乃至随沙门所现多少，我尽能倍。’时，善宿比丘乞食已，来至我所，头面礼，一面坐，语我言：‘我于晨朝着衣持钵，入城乞食，时闻毗舍离波梨子于大众中作是说言：沙门瞿昙有大智慧，我亦有大智慧；沙门瞿昙有神足，我亦有神足；瞿昙现一，我当现二……乃至随瞿昙所现多少，我尽能倍。’具以此事而来告我。我语善宿言：‘彼波梨子于大众中不舍此语、不舍此见、不舍此慢，来至我所者，终无是处。若彼作是念：我不舍此语、不舍此见、不舍此慢而至沙门瞿昙所者，彼头即当破为七分。欲使彼人不舍此语、不舍见慢而能来者，无有是处。’

“善宿言：‘世尊护口，如来护口。’佛告善宿：‘汝何故言：世尊护口，如来护口？’善宿言：‘彼波梨子有大威神、有大德力，脱当来者将无见[42]世尊虚耶？’佛告善宿：‘如来所言颇有二耶？’对曰：‘无也。’又告善宿：‘若无二者，汝何故言：世尊护口，如来护口？’善宿白佛言：‘世尊为自知见彼波梨子？为诸天来语？’佛言：‘我亦自知，亦诸天来语故知。此毗舍离阿由陀大将[43]，身坏命终，生忉利天，彼来语我言：波梨梵志子不知羞惭，犯戒妄语，在毗舍离于大众中作如是诽谤言：阿由陀大将身坏命终，生起尸鬼[44]中。然我实身坏命终，生忉利天。波梨子我先自知，亦诸天来语故知。’佛告愚人善宿：‘汝不信我言者，入毗舍离，随汝唱之，我食后当往诣波梨梵志子所。’”

佛告梵志：“时，彼善宿过其夜已，着衣持钵，入城乞食。时，彼善宿向毗舍离城中众多婆罗门、沙门、梵志[45]具说此言：‘波梨梵志子于大众中说如此言：沙门瞿昙有大智慧，我亦有大智慧；沙门瞿昙有大威力，我亦有大威力；沙门瞿昙有大神足，我亦有大神足；沙门现一，我当现二……乃至沙门随所现多少，我尽当倍。而今沙门瞿昙欲诣彼波梨子所，汝等众人尽可诣彼。’时，波梨梵志在道而行，善宿见已，速诣其所，语言：‘汝于毗舍离大众中作如是言：沙门瞿昙有大智慧，我亦有大智慧……乃至沙门瞿昙随所现神足多少，我尽当倍。瞿昙闻此言，今欲来至汝所，汝可速归。’报言：‘我当归耳！我当归耳！’作此语已，寻自惶惧，衣毛为竖，不还本处，乃诣道头波梨梵志林[46]中，坐绳床上，愁闷迷乱。”

佛告梵志：“我于食后，与众多隶车、沙门、婆罗门、梵志、居士诣波梨子住处，就座而坐。于彼众中，有梵志名曰遮罗[47]，时众人唤彼遮罗而告之曰：‘汝诣道头林中语波梨子言：今众多隶车、沙门、婆罗门、梵志、居士尽集汝林，众共议言：梵志波梨于大众中自唱此言：沙门瞿昙有大智慧，我亦有大智慧……乃至瞿昙随现神足多少，我尽能倍。沙门瞿昙故来至汝林中，汝可来看。’于是，遮罗闻众人语已，即诣道头林，语波梨子言：‘彼众多隶车、沙门、婆罗门、梵志、居士尽集在汝林，众共议言：梵志波梨子于大众中自唱此言：沙门瞿昙有大智慧，我亦有大智慧……乃至沙门瞿昙现神足，随现多少，我尽能倍。瞿昙今在彼林中，波梨今者宁可还也？’尔时，波梨梵志即报遮罗曰：‘当归！当归！’作是语已，于绳床上转侧不安。尔时，绳床复著其足，彼乃不能得离绳床，况能行步至世尊所？

“时，遮罗语波梨言：‘汝自无智，但有空声为言：当归！当归！尚自不能离此绳床，何由能得至大众所？’呵责波梨子已，即还诣大众所，报言：‘我以[48]持众人声往语波梨子。彼报我言：当归！当归！即于绳床上动转其身，床即著足，不能得离。彼尚不能离其绳床，何由能得来到此众？’尔时，有一头摩隶车子[49]在众中坐，即从座起，偏露右臂，长跪叉手，白彼众言：‘大众小待，我今自往将彼人来！’”

佛言：“我尔时语头摩隶车子言：‘彼人作如是语、怀如是见、起如是慢，欲使此人来至佛所，无有是处。头摩子！正使汝以革绳重系、群牛共挽，至彼身碎，彼终不能舍如是语、如是见、如是慢，来至我所。若不信我言，汝往自知。’尔时，头摩隶车子故往至波梨子所，语波梨子言：‘众多隶车、沙门、婆罗门、梵志、居士尽集汝林，众共议言：梵志波梨子于大众中口自唱言：沙门瞿昙有大智慧，我亦有大智慧……乃至沙门瞿昙现其神足，随所现多少，我尽能倍。瞿昙沙门今在彼林，汝可还归。’尔时，波梨子即报言：‘当归！当归！’作是语已，于绳床上动转其身，尔时绳床复著其足，彼乃不能自离绳床，况复行步至世尊所？

“时，头摩语波梨子言：‘汝自无智，但有空声为言：当归！当归！尚自不能离此绳床，何由能得至大众所？’头摩复语波梨子曰：‘诸有智者，以譬喻得解。乃往久远，有一师[50]子兽王在深林中住。师子清旦[51]初出窟时，四向顾望，奋迅[52]三吼，然后游行、择肉而食。波梨子！彼师子兽王食已还林，常有一野干随后食残，气力充足，便自言：彼林师子竟是何兽，能胜我耶？我[53]今宁可独擅一林[54]，清旦出窟，四向顾望，奋迅三吼，然后游行，择肉而食耶？彼寻独处一林，清旦出窟，奋迅三吼，然后游行，欲学[55]师子吼，而[56]作野干鸣。波梨子！汝今亦尔，蒙佛威恩，存生于世，得人供养，而今更与如来共竞[57]。’时，头摩子以偈责数曰：

‘野干称师子，自谓为兽王，

欲作师子吼，还出野干声；

独处于空林，自谓为兽王，

欲作师子吼，还出野干声；

跪地求穴鼠，穿冢觅死尸，

欲作师子吼，还出野干声。’

“头摩子告曰：‘汝亦如是，蒙佛恩力，存生于世，得人供养，而今更与如来共竞。’时，彼头摩子以四种喻，面呵责已，还诣大众，报言：‘我以持众人声唤波梨子，彼报我言：当归！当归！即于绳床上动转其身，床即著足，不能得离。彼尚不能自离绳床，何由能得来到此众？’尔时，世尊告头摩子言：‘我先语汝，欲使此人来至佛所，无有是处。正使汝以革绳重系、群牛共挽，至身碎坏，彼终不肯舍如是语、如是见慢，来至我所。’梵志！时，我即与彼大众种种说法，示教利喜，于彼众中三师子吼，身升虚空，还诣本处。”

佛告梵志：“或有沙门、婆罗门言：‘一切世间，梵、自在天所造[58]。’我问彼言：‘一切世间实梵、自在天所造耶？’彼不能报，还问我言：‘瞿昙！此事云何，’我报彼言：‘或有此世间初坏败时，有余众生命尽、行尽[59]，从光音天[60]命终乃更生余空梵处[61]，于彼起爱，生乐著心，复欲使余众生来生此处。其余众生命尽、行尽，复生彼处。时，彼众生自作是念：我今是大梵王，忽然而有，无作我者；我能尽达诸义所趣，于千世界最得自在，能作能化，微妙第一，为人父母；我先至此，独一无侣，由我力故，有此众生，我作此众生。彼余众生亦复顺从，称为梵王[62]，忽然而有，尽达诸义，于千世界最得自在，能作能化，微妙第一，为人父母，先有是一，后有我等，此大梵王化作我等。此诸众生随彼寿终来生此间，其渐长大，剃除须发，服三法衣[63]，出家为道。彼入定意三昧[64]，随三昧心忆本所生[65]，彼作是语：此大梵天忽然而有，无有作者，尽达诸义，于千世界最得自在，能作能化，微妙第一，为人父母；彼大梵天常住不移，无变易法；我等梵天所化，是以无常，不得久住，为变易法。’如是，梵志！彼沙门、婆罗门以此缘故，各言彼梵、自在天造此世界。梵志！造此世界者，非彼所及，唯佛能知。又过此事，佛亦尽知，虽知不著，苦、集、灭、味、过、出要，如实知之，以平等观、无余解脱，名曰如来[66]。”

佛告梵志：“或有沙门、婆罗门作是言：‘戏笑懈怠是众生始[67]。’我语彼言：‘云何汝等实言：戏笑懈怠是众生始耶？’彼不能报，逆问我言：‘瞿昙！此事云何，’时我报言：‘或有光音众生喜戏笑懈怠[68]，身坏命终，来生此间，渐渐长大，剃除须发，服三法衣，出家修道，便入心定三昧，以三昧力识本所生[69]，便作是言：彼余众生不喜戏笑，常在彼处，永住不变；由我等数喜戏笑，致此无常，为变易法。’如是，梵志！彼沙门、婆罗门以是缘故，言戏笑是众生始。如是佛尽知之，过是亦知，知而不著已，不著苦、集、灭、味、过、出要，如实知之，已平等观、无余解脱，名曰如来。”

佛告梵志：“或有沙门、婆罗门言：‘失意是众生始[70]。’我语彼言：‘汝等实言：失意是众生始耶？’彼不知报，还问我言：‘瞿昙！此事云何，’我语彼言：‘或有众生展转相看已，便失意[71]，由是命终，来生此间，渐渐长大，剃除须发，服三法衣，出家修道，便入心定三昧，以三昧力识本所生[72]，便作是言：如彼众生以不展转相看，不失意故，常住不变；我等于彼数数相看已，便失意，致此无常，为变易法。’如是，梵志！彼沙门、婆罗门以是缘故，言失意是众生始。如此唯佛知之，过是亦知，知已不著，苦、集、灭、味、过、出要，如实知之，已[73]平等观、无余解脱，故名如来。”

佛告梵志：“或有沙门、婆罗门言：‘我无因而出[74]。’我语彼言：‘汝等实言：本无因出耶？’彼不能报，逆来问我。我时报曰：‘或有众生无想无知[75]，若彼众生起想，则便命终来生此间，渐渐长大，剃除须发，服三法衣，出家修道，便入心定三昧，以三昧力识本所生[76]，便作是言：我本无有，今忽然有；此世间本无今有，此实余虚。’如是，梵志！沙门、婆罗门以此缘故，言无因出。唯佛知之，过是亦知，知已不著，苦、集、灭、味、过、出要，如实知之，已平等观、无余解脱，故名如来。”

佛告梵志：“我所说如是，或有沙门、婆罗门于屏处诽谤我言：‘沙门瞿昙自称弟子入净解脱，成就净行，彼知清净，不遍知净[77]。’然我不作是说：‘我弟子入净解脱，成就净行，彼知清净，不遍知净。’梵志！我自言：‘我弟子入净解脱，成就净行，彼知清净，一切遍净[78]。’”

是时，梵志白佛言：“彼不得善利，毁谤沙门瞿昙言：‘沙门自言：我弟子入净解脱，成就净行，彼知清净，不遍知净。’然世尊不作是语，世尊自言：‘我弟子入净解脱，成就净行，彼知清净，一切遍净。”’又白佛言：“我亦当入此净解脱，成就净行，一切遍知。”

佛告梵志：“汝欲入者，甚为难也。汝见异、忍异、行异[79]，欲依余见入净解脱者，难可得也。但使汝好乐佛[80]、心不断绝者，则于长夜，常得安乐。”

尔时，房伽婆梵志闻佛所说，欢喜奉行！


长阿含经卷第十一

一六、善生经[81]

如是我闻：

一时，佛在罗阅祇耆阇崛山中，与大比丘众千二百五十人俱。

尔时，世尊时到着衣持钵，入城乞食。时，罗阅祇城内有长者子，名曰善生[82]，清旦出城，诣园游观，初沐浴讫，举身皆湿[83]，向诸方礼，东西南北、上下诸方，皆悉周遍。

尔时，世尊见长者子[84]善生诣园游观，初沐浴讫，举身皆湿，向诸方礼。世尊见已，即诣其所，告善生言：“汝以何缘，清旦出城，于园林中，举身皆湿，向诸方礼？”

尔时，善生白佛言：“我父临命终时，遗敕我言：‘汝欲礼者，当先礼东方、南方、西方、北方、上方、下方[85]。’我奉承父教，不敢违背，故澡浴讫，先叉手东面，向东方礼；南西北方、上下诸方，皆悉周遍。”

尔时，世尊告善生曰：“长者子！有此方名耳，非为不有；然我贤圣法中，非礼此六方以为恭敬。”

善生白佛言：“唯愿世尊善为我说贤圣法中礼六方法！”

佛告长者子：“谛听！谛听！善思念之，当为汝说。”

善生对曰：“唯然，愿乐欲闻！”

佛告善生：“若长者、长者子知四结业[86]，不于四处而作恶行[87]，又复能知六损财业[88]，是谓，善生！长者、长者子离四恶行，礼敬六方，今世亦善，后获善报，今世根基，后世根基，于现法中，智者所称，获世[89]一果，身坏命终，生天、善处。

“善生！当知四结行者：一者杀生，二者盗窃，三者淫逸[90]，四者妄语，是四结行。云何为四处？一者欲，二者恚，三者怖，四者痴。若长者、长者子于此四处而作恶者，则有损耗。”佛说是已，复作颂曰：

“欲嗔及怖痴，有此四法者，

名誉日损减，如月向于晦。”

佛告善生：“若长者、长者子于此四处不为恶者，则有增益。”尔时，世尊重作颂曰：

“于欲恚怖痴，不为恶行者，

名誉日增广，如月向上满。”

佛告善生：“六损财业者：一者耽湎于酒，二者博戏[91]，三者放荡[92]，四者迷于伎乐，五者恶友相得[93]，六者懈堕，是为六损财业。善生！若长者、长者子解知四结行，不于四处而为恶行，复知六损财业，是谓[94]，善生！于四处得离，供养六方，今善后善，今世根基，后世根基，于现法中，智者所誉，获世一果，身坏命终，生天、善处。

“善生！当知饮酒有六失：一者失财，二者生病，三者斗诤，四者恶名流布，五者恚怒暴生，六者智慧日损。善生！若彼长者、长者子饮酒不已，其家产业日日损减。

“善生！博戏有六失，云何为六？一者财产日耗，二者虽胜生怨，三者智者所责，四者人不敬信，五者为人疏外，六者生盗窃心。善生！是为博戏六失。若长者、长者子博戏不已，其家产业日日损减。

“放荡有六失：一者不自护身，二者不护财货，三者不护子孙，四者常自惊惧，五者诸苦恶法常自缠身，六者喜生虚妄，是为放荡六失。若长者、长者子放荡不已，其家财产日日损减。

“善生！迷于伎乐复有六失：一者求歌，二者求舞，三者求琴瑟，四者波内早[95]，五者多罗槃[96]，六者首呵那[97]，是为伎乐六失。若长者、长者子伎乐不已，其家财产日日损减。

“恶友相得复有六失：一者方便生欺，二者好喜屏处，三者诱他家人，四者图谋他物，五者财利自向，六者好发他过，是为恶友六失。若长者、长者子习恶友不已，其家财产日日损减。

“懈堕有六失：一者富乐不肯作务，二者贫穷[98]不肯勤修，三者寒时不肯勤修，四者热时不肯勤修，五者时早不肯勤修，六者时晚不肯勤修，是为懈堕六失。若长者、长者子懈堕不已，其家财业日日损减。”佛说是已，复作颂曰：

“迷惑于酒者，还有酒伴党；

财产正集聚，随己[99]复散尽。

饮酒无节度，常喜歌舞戏；

昼出游他家，因此自陷坠。

随恶友不改，诽谤出家人；

邪见世所嗤，行秽人所黜。

好恶著外色，但论胜负事；

亲要[100]无返复[101]，行秽人所黜。

为酒所荒迷，贫穷不自量；

轻财好奢用，破家致祸患。

掷博群饮酒，共伺他淫女；

玩习卑鄙行，如月向于晦。

行恶能受恶，与恶友同事；

今世及后世，终始无所获。

昼则好睡眠，夜觉多希望，

独昏无善友，不能修家务。

朝夕不肯作，寒暑复懈堕，

所为事不究，亦复毁成功。

若不计寒暑，朝夕勤修务，

事业无不成，至终无忧患。”

佛告善生：“有四怨如亲[102]，汝当觉知。何谓为四？一者畏伏，二者美言，三者敬顺，四者恶友[103]。”

佛告善生：“畏伏有四事，云何为四？一者先与后夺，二者与少望多，三者畏故强亲，四者为利故亲，是为畏伏四事。”

佛告善生：“美言亲复有四事，云何为四？一者善恶斯顺，二者有难舍离，三者外有善来密遮止之，四者见有危事便排挤之[104]，是为美言亲四事。

“敬顺亲复有四事，云何为四？一者先诳，二者后诳，三者现诳，四者见有小过便加杖之[105]，是为敬顺亲四事。

“恶友亲复有四事，云何为四？一者饮酒时为友，二者博戏时为友，三者淫逸时为友，四者歌舞时为友，是为恶友亲四事。”世尊说此已，复作颂曰：

“畏伏而强亲，美言亲亦尔；

敬顺虚诳亲，恶友为恶亲。

此亲不可恃，智者当觉知；

宜速远离之，如避于险道。”

佛告善生：“有四亲可亲，多所饶益，为人救护。云何为四？一者止非，二者慈愍，三者利人，四者同事[106]，是为四亲可亲，多所饶益，为人救护，当亲近之。

“善生！彼止非有四事，多所饶益，为人救护。云何为四？一者见人为恶则能遮止，二者示人正直，三者慈心愍念，四者示人天路，是为四止非，多所饶益，为人救护。

“复次，慈愍有四事：一者见利代喜，二者见恶代忧，三者称誉人德，四者见人说恶便能抑制，是为四慈愍，多所饶益，为人救护。

“利益有四，云何为四？一者护彼不令放逸，二者护彼放逸失财，三者护彼使不恐怖，四者屏相教诫，是为四利人，多所饶益，为人救护。

“同事有四，云何为四？一者为彼不惜身命，二者为彼不惜财宝，三者为彼济其恐怖，四者为彼屏相教诫，是为四同事，多所饶益，为人救护。”世尊说是已，复作颂曰：

“制非防恶亲，慈愍存[107]他亲；

利人益彼亲，同事齐己亲。

此亲乃可亲，智者所附近；

亲中无等亲，如慈母亲子。

若欲亲可亲，当亲坚固亲；

亲者戒具足，如火光照人。”

佛告善生：“当知六方，云何为六方？父母为东方，师长为南方，妻妇为西方，亲党[108]为北方，僮仆为下方，沙门、婆罗门、诸高行者为上方。

“善生！夫为人子，当以五事敬顺父母，云何为五？一者供奉能使无乏，二者凡有所为先白父母，三者父母所为恭顺不逆，四者父母正令不敢违背，五者不断父母所为正业。善生！夫为人子，当以此五事敬顺父母。父母复以五事敬亲其子，云何为五？一者制子不听为恶，二者指授示其善处，三者慈爱入骨彻髓，四者为子求善婚娶，五者随时供给所须。善生！子于父母敬顺恭奉，则彼方安隐，无有忧畏。

“善生！弟子敬奉师长复有五事，云何为五？一者给侍所须，二者礼敬供养，三者尊重戴仰，四者师有教敕敬顺无违，五者从师闻法善持不忘。善生！夫为弟子当以此五法敬事师长。师长复以五事敬视弟子，云何为五？一者顺法调御，二者诲其未闻，三者随其所问令善解义，四者示其善友，五者尽以所知诲授不吝。善生！弟子于师长敬顺恭奉，则彼方安隐，无有忧畏。

“善生！夫之敬妻亦有五事，云何为五？一者相待以礼，二者威严不缺[109]，三者衣食随时，四者庄严以时，五者委付家内。善生！夫以此五事敬待于妻。妻复以五事恭敬于夫，云何为五？一者先起，二者后坐，三者和言，四者敬顺，五者先意承旨。善生！是为夫之于妻敬待，如是则彼方安隐，无有忧畏。

“善生！夫为人者，当以五事亲敬亲族，云何为五？一者给施，二者善言，三者利益，四者同利，五者不欺。善生！是为五事亲敬亲族。亲族亦以五事亲敬于人，云何为五？一者护放逸，二者护放逸失财，三者护恐怖，四者屏相教诫，五者常相称叹[110]。善生！如是敬视亲族，则彼方安隐，无有忧畏。

“善生！主于僮使以五事教授，云何为五？一者随能使役，二者饮食随时，三者赐劳随时，四者病与医药，五者纵其休假[111]。善生！是为五事教授僮使。僮使复以五事奉事其主，云何为五？一者早起，二者为事周密，三者不与不取，四者作务以次，五者称扬主名。是为主待僮使，则彼方安隐，无有忧畏。

“善生！檀越[112]当以五事供奉沙门、婆罗门，云何为五？一者身行慈，二者口行慈，三者意行慈，四者以时施，五者门不制止[113]。善生！若檀越以此五事供奉沙门、婆罗门。沙门、婆罗门当复以六事而教授之，云何为六？一者防护不令为恶，二者指授善处，三者教怀善心，四者使未闻者闻，五者已闻能使善解，六者开示天路[114]。善生！如是檀越恭奉沙门、婆罗门，则彼方安隐，无有忧畏。”世尊说已，重说偈曰：

“父母为东方，师长为[115]南方，

妻妇为西方，亲族为北[116]方，

僮仆为下方，沙门为上方。

诸有长者子，礼敬于诸方，

敬顺不失时，死皆得生天。

惠施及软言，利人多所益，

同利等彼己，所有与人共。

此四多负荷，任重如车轮；

世间无此四，则无有孝养。

此法在世间，智者所撰择；

行则获大果，名称远流布。

严饰于床座，供设上饮食，

供给所当得，名称远流布。

亲旧不相遗，示以利益事，

上下常和同，于此得善誉。

先当习技[117]艺，然后获财业；

财业既已具，宜当自守护。

出财未至奢，当撰择前人；

欺诳觝突者，宁乞未举与[118]。

积财从小起，如蜂集众花；

财宝日滋息，至终无损耗。

一食知止足，二修业勿怠，

三当先储积，以拟于空乏，

四耕田商贾，择地而置牧，

五当起塔庙，六立僧房舍，

在家勤六业，善修勿失时。

如是修业者，则家无损减，

财宝日滋长，如海吞众流[119]。”

尔时，善生白世尊言：“甚善！世尊！实过本望，逾我父教，能使覆者得仰，闭者得开，迷者得悟，冥室燃灯，有目得视。如来所说，亦复如是，以无数方便，开悟愚冥、现清白法。所以者何？佛为如来、至真、等正觉，故能开示，为世明导。今我归依佛、归依法、归依僧，唯愿世尊听我于正法中为优婆塞[120]！自今日始，尽形寿不杀、不盗、不淫[121]、不欺、不饮酒。”

尔时，善生闻佛所说，欢喜奉行[122]！

[1]长阿含经卷第十一……阿㝹夷经：高丽藏原作“佛说长阿含经卷第十一，后秦弘始年佛陀耶舍共竺佛念译，第二分阿㝹夷经第十一”等三十四字。

[2]佛在冥宁国阿㝹夷土：汉译《南传大藏经·长部经典三·波梨经》译作“世尊住末罗［国］、名为阿菟夷土之末罗族市镇”。阿㝹夷土，城邑名，本经下文又作“阿㝹夷”。

[3]房伽婆梵志园观：汉译《南传大藏经·长部经典三·波梨经》译作“跋伽婆种姓之普行者僧园”。

[4]丘：高丽藏原无此字，今依元、明两种藏经补上。

[5]不面来久：汉译《南传大藏经·长部经典三·波梨经》译作“实久未［相见］”。

[6]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[7]于一面坐：汉译《南传大藏经·长部经典三·波梨经》译作“亦取一低座，坐于一面”。

[8]隶车子：意谓隶车族之男子。隶车，又作丽掣、离车、离奢、梨车、栗呫婆、离车毗，意为薄皮，乃一种族名。他们居于毗舍离城，实行共和制，颇为富强，甚至敢于与南方的摩揭陀国对峙。

[9]善宿：比丘之名，又作善星，音译须那呵多、须那刹多罗，本为星宿之名。依此经及巴利文献，其出身为毗舍离城的王族。但《法华玄赞》卷一末载：“又经云：佛有三子，一、善星，二、优婆摩耶，三、罗侯。”另北本《大般涅槃经》卷三十三谓“善星比丘是佛菩萨时子”，说与罗侯罗同为释尊之子；又说他与佛的胞弟难陀、堂弟阿难、提婆达多及罗侯罗等释迦族子弟同时出家；他曾为佛的侍者，然常怀邪恶之心；后来还俗，常谤释尊与佛教，赞叹外教的犬戒行者为真阿罗汉，而投身苦行派；因其主张无佛、无法、无涅槃之恶邪见，故说善星为一阐提（断善根者），并生堕阿鼻地狱。

[10]猕猴池侧集法堂：本经下文又作“猕猴池法讲堂”，《杂阿含经》通常译作“猕猴池侧重阁讲堂”，《中阿含·一八·师子经》译作“猕猴水边高楼台观”。

[11]外：疏外。

[12]现神足变化：汉译《南传大藏经·长部经典三·波梨经》译作“示导上人法之神通变化”。神足变化，本经下文又作“神通证”。

[13]汝复曾：高丽藏原作“复当”，今依宋、元、明三种藏经改。

[14]云何，善宿！如汝意者，谓如来能现神足、为不能现耶？我所说法，彼法能得出要、尽苦际不耶：汉译《南传大藏经·长部经典三·波梨经》译作“善宿！汝如何思惟耶？成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的耶”。

[15]如是，世尊！如来能现神足，非为不能；所可说法，能得出要、尽诸苦际，非为不尽：汉译《南传大藏经·长部经典三·波梨经》译作“世尊！成就上人法之神通变化，或不成就上人法之神通变化，若修行世尊所说法之行者，皆能导得完全苦灭之目的”。

[16]世尊不能随时教我。我父秘术，世尊尽知，吝不教我：汉译《南传大藏经·长部经典三·波梨经》译作“然世尊不为我宣示世界之起源”。

[17]云何，善宿！汝谓如来能说汝父秘术，为不能说耶？所可说法，能得出要、尽苦际不耶：汉译《南传大藏经·长部经典三·波梨经》译作“善宿！汝如何思惟耶？不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的耶”。

[18]如来能说父之秘术，非为不能；说法出要，能尽苦际，非为不能：汉译《南传大藏经·长部经典三·波梨经》译作“不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的也”。

[19]跋阇：又作跋耆、跋祇、婆祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。汉译《南传大藏经·长部经典三·波梨经》译作“跋耆”。

[20]冷：清凉。

[21]七饮无餍，八便身：《杂阿含·一一七七经》译作“饮时不噎、咽中不阂，饮已安身”。

[22]有尼乾子，字伽罗楼：汉译《南传大藏经·长部经典三·波梨经》译作“裸形道人干达罗摩斯迦”。尼乾子，又作尼揵子，意为离系，指离系外道，他们崇尚苦行。

[23]人：汉译《南传大藏经·长部经典三·波梨经》译作“阿罗汉”。

[24]彼是罗汉，何缘乃有此嫉恚心：汉译《南传大藏经·长部经典三·波梨经》译作“世尊！如是。世尊何故对其他得阿罗汉性者起嫉妒耶”。罗汉，应作“阿罗汉”。

[25]罗汉何缘有嫉恚心？非我罗汉有嫉恚心：汉译《南传大藏经·长部经典三·波梨经》译作“我对其他得阿罗汉性者不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸”。

[26]七苦行：汉译《南传大藏经·长部经典三·波梨经》译作“七种誓戒”。

[27]尽形寿不饮酒食肉，而不食饭及与麨面：汉译《南传大藏经·长部经典三·波梨经》译作“终生依斯罗酒、肉为生活，不食饭、粥”。

[28]梵行：意为清净行，此处指远离淫欲之行。

[29]四、尽形寿毗舍离有四石塔……为四苦行：汉译《南传大藏经·长部经典三·波梨经》译作“不往过毗舍离东之忧园庙；不往过毗舍离南之瞿昙庙；不往过毗舍离西之七聚庙；不往过毗舍离北之多子庙”。忧园塔、象塔、多子塔、七聚塔等四石塔乃尼乾子修苦行之四处圣地。

[30]野干：兽名，又作豺狼，音译作悉伽罗，身青黄色，形如狗，群行，夜鸣，声如狼。

[31]出毗舍离城，冢间命终：汉译《南传大藏经·长部经典三·波梨经》译作“名声坠地而死”。

[32]白土之邑：汉译《南传大藏经·长部经典三·波梨经》译作“名为郁多罗伽之普美市”。

[33]究罗帝：汉译《南传大藏经·长部经典三·波梨经》译作“库罗伽提耶”。

[34]在粪堆上伏舐糠糟：汉译《南传大藏经·长部经典三·波梨经》译作“生活如狗，四足而行，唯以口啖食散乱于地之食物”。

[35]意：宋、元、明三种藏经均无此字。

[36]阿：高丽藏原无此字，今依宋、元、明三种藏经补上。

[37]生起尸饿鬼中，常苦饥饿：汉译《南传大藏经·长部经典三·波梨经》译作“死后当得名为伽罗康奢之阿修罗中最下贱之阿修罗身”。

[38]已：高丽藏原作“尸”，今依宋、元、明三种藏经改。

[39]猕猴池法讲堂：汉译《南传大藏经·长部经典三·波梨经》译作“大林重阁讲堂”。法，宋、元、明三种藏经均作“侧”。

[40]波梨子：本经又作“波梨”。

[41]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[42]见：高丽藏原作“现”，今依宋、元、明三种藏经改。

[43]此毗舍离阿由陀大将：汉译《南传大藏经·长部经典三·波梨经》译作“有离车族之将军，名为阿质多”。由，高丽藏原无此字，今依本经下文补上。

[44]起尸鬼：汉译《南传大藏经·长部经典三·波梨经》译作“大地狱”。

[45]众多婆罗门、沙门、梵志：汉译《南传大藏经·长部经典三·波梨经》译作“众多知名离车族……众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门”。

[46]道头波梨梵志林：汉译《南传大藏经·长部经典三·波梨经》译作“典睹迦孺普行者园”。

[47]遮罗：人名，意为动。

[48]以：应作“已”。

[49]有一头摩隶车子：汉译《南传大藏经·长部经典三·波梨经》译作“实有一离车族之大官”。

[50]师：此处通“狮”。

[51]清旦：汉译《南传大藏经·长部经典三·波梨经》译作“黄昏时”。

[52]奋迅：汉译《南传大藏经·长部经典三·波梨经》译作“振作而立”。

[53]我：高丽藏原无此字，今依宋、元、明三种藏经补上。

[54]独擅一林：汉译《南传大藏经·长部经典三·波梨经》译作“（于）深林据住一窟”。

[55]学：高丽藏原无此字，今依宋、元、明三种藏经补上。

[56]而：高丽藏原无此字，今依宋、元、明三种藏经补上。

[57]蒙佛威恩，存生于世，得人供养，而今更与如来共竞：汉译《南传大藏经·长部经典三·波梨经》译作“汝实于善逝之修行法而生活，食善逝之残食，而想得自近似如来、阿罗汉、正等觉者耶”。

[58]梵、自在天所造：汉译《南传大藏经·长部经典三·波梨经》译作“是自在天所造、梵天所造”。梵天，此处指大梵王，又作大梵天王，为初禅天之主，统领一小千世界，为佛教的重要护法神。自在天，又作他化自在天、他化乐天、他化天，为六欲天之第六天。但此处应指大自在天，又作自在天王、天主，音译作摩醯首罗、莫醯伊湿伐罗；此天原为婆罗门教之主神湿婆，有信奉此天者被称为大自在天外道，此派以天为世界之本体，认为此天乃世界万物之主宰；然湿婆神被吸入佛教后，即成为佛教之守护神，住在色究竟天，为一大千世界之主，即此娑婆世界之主。

[59]命尽、行尽：汉译《南传大藏经·长部经典三·波梨经》译作“因其寿命之尽，或因其功德之尽”。

[60]光音天：又作晃昱天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[61]空梵处：汉译《南传大藏经·长部经典三·波梨经》译作“虚空之梵天宫”。

[62]称为梵王：汉译《南传大藏经·长部经典三·波梨经》译作“亦思惟：彼尊实是梵天、大梵天……”。

[63]三法衣：又作三衣，出家比丘所持之三种衣，即僧伽梨（大衣）、郁多罗僧（七条衣）、安陀会（五条衣）。

[64]定意三昧：意定之三昧。本经下文又作“心定三昧”。

[65]本所生：汉译《南传大藏经·长部经典三·波梨经》译作“前生住处”。

[66]又过此事，佛亦尽知……名曰如来：汉译《南传大藏经·长部经典三·波梨经》译作“我知世界之起源，我［了知涅槃］，证知此而如来不陷过误”。以，本经下文作“已”。无余解脱，即究竟解脱，无残余烦恼故。

[67]戏笑懈怠是众生始：汉译《南传大藏经·长部经典三·波梨经》译作“耽戏之古传起源说”。

[68]或有光音众生喜戏笑懈怠：汉译《南传大藏经·长部经典三·波梨经》译作“有名为耽戏天，彼等多年，入于耽戏乐法而住，长久入于笑戏乐法而住故，专心散乱［而失忆念］，专心混乱［失忆念］”。

[69]以三昧力识本所生：汉译《南传大藏经·长部经典三·波梨经》译作“其心于三昧，虽能忆前生之住处，但不能忆念更以前者”。

[70]失意是众生始：汉译《南传大藏经·长部经典三·波梨经》译作“意乱之古传起源说”。

[71]或有众生展转相看已，便失意：汉译《南传大藏经·长部经典三·波梨经》译作“有名为意乱天，彼等互相起嫉妒，彼等互相起嫉妒故，其心乱也。彼等互相心乱故，其身衰耗，其心困乏矣”。

[72]以三昧力识本所生：汉译《南传大藏经·长部经典三·波梨经》译作“于心三昧，虽忆彼以前之往处，但不能忆念更以前者”。

[73]已：此字前高丽藏原有一“知”字，今依宋、元、明三种藏经删去。

[74]我无因而出：汉译《南传大藏经·长部经典三·波梨经》译作“无因生之古传起源说”。

[75]或有众生无想无知：汉译《南传大藏经·长部经典三·波梨经》译作“有名为无想有情天，在于不起一想”。

[76]以三昧力识本所生：汉译《南传大藏经·长部经典三·波梨经》译作“于心三昧，虽忆念想生，但不能忆念其以前者”。

[77]沙门瞿昙自称弟子入净解脱，成就净行，彼知清净，不遍知净：汉译《南传大藏经·长部经典三·波梨经》译作“沙门瞿昙是颠倒，诸比丘亦然；不管如何，沙门瞿昙言：于逮得净解脱而住时，于其时知一切为不净”。

[78]我弟子入净解脱，成就净行，彼知清净，一切遍净：汉译《南传大藏经·长部经典三·波梨经》译作“于逮得净解脱而住时，于其时始知净”。

[79]见异、忍异、行异：汉译《南传大藏经·长部经典三·波梨经》译作“依于不同见解、不同信忍、不同目的、不同研究、不同行持”。

[80]好乐佛：汉译《南传大藏经·长部经典三·波梨经》译作“对我之净信”。

[81]善生经：高丽藏原作“佛说长阿含第二分善生经第十二”等十四字。

[82]善生：又音译作尸伽罗越。

[83]清旦出城，诣园游观，初沐浴讫，举身皆湿：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“晨早起床，出王舍［城］，至郊外沐浴净衣”，《中阿含·一三五·善生经》译作“平旦沐浴，着新刍磨衣，手执生拘舍叶，往至水边”，《佛说尸迦罗越六方礼经》译作“早起严头、洗浴、着文衣”，《佛说善生子经》译作“早起沐浴、着新衣，之水上”。

[84]子：高丽藏原无此字，今依宋、元、明三种藏经补上。

[85]汝欲礼者，当先礼东方、南方、西方、北方、上方、下方：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“亲爱者！汝须礼拜诸方”，《中阿含·一三五·善生经》译作“东方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是南方……西方……北方……下方……上方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我”。

[86]四结业：本经下文又作“四恶行”、“四结行”。汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“四种业垢”，《中阿含·一三五·善生经》译作“四方恶不善业垢”，《佛说善生子经》译作“四面垢恶之行”。结，烦恼之异名。

[87]不于四处而作恶行：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“不依四种理由作恶业”。

[88]六损财业：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“散失钱财之六种原因”。

[89]世：宋、元、明三种藏经作“三十”，本经下文同。

[90]淫逸：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“于肉欲之邪行”，《中阿含·一三五·善生经》译作“邪淫”，《佛说尸迦罗越六方礼经》译作“爱他人妇女”，《佛说善生子经》译作“婬邪行”。

[91]博戏：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“赌博逸乐”，《中阿含·一三五·善生经》译作“种种戏”，《佛说善生子经》译作“博戏游逸”。

[92]放荡：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“非时游乐街衢”，《中阿含·一三五·善生经》译作“非时行”，《佛说善生子经》译作“不时入他房”。

[93]恶友相得：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“结交恶友”，《中阿含·一三五·善生经》译作“亲近恶知识”，《佛说尸迦罗越六方礼经》译作“喜与恶知识相随”。

[94]谓：高丽藏原作“为”，今依宋、元、明三种藏经改。

[95]波内早：指古谭、故事。汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“讲谈”，《中阿含·一三五·善生经》译作“大聚会”。

[96]多罗槃：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“手铃”，《中阿含·一三五·善生经》译作“铃”，《佛说善生子经》译作“节”。

[97]首呵那：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“大鼓”，《中阿含·一三五·善生经》译作“拍两手”，《佛说善生子经》译作“鼓”。

[98]富乐……贫穷：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“甚饿……甚渴”，《中阿含·一三五·善生经》译作“大饱……大饥”，《佛说善生子经》译作“饱……饥”。

[99]己：高丽藏原作“已”，今依大正藏改。

[100]要：宋、元、明三种藏经作“恶”。

[101]返复：又作反复，指感恩、回报。

[102]有四怨如亲：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知此等四种，是敌而似友”，《中阿含·一三五·善生经》译作“有四不亲而似亲”，《佛说善生子经》译作“四友非友像”。

[103]一者畏伏，二者美言，三者敬顺，四者恶友：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知持去任何物，是敌而似友；当知言说为主者，是敌而似友；当知甘言者，是敌而似友；当知游荡之伙伴，是敌而似友”，《佛说善生子经》译作“一为取异物，二为言佞，三为面爱，四为邪教”。

[104]一者善恶斯顺，二者有难舍离，三者外有善来密遮止之，四者见有危事便排挤之：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“彼容认恶事；不容认善事；其面前赞美；其背后毁嗤”，《中阿含·一三五·善生经》译作“一者制妙事，二者教作恶，三者面前称誉，四者背说其恶”，《佛说善生子经》译作“宣人之私，自隐其私，面伪称善，退则兴诽”。遮，高丽藏原无此字，今依宋、元、明三种藏经补上。挤，高丽藏原作“济”，今依元、明两种藏经改。

[105]一者先诳，二者后诳，三者现诳，四者见有小过便加杖之：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“彼对过去之事假装友谊；对未来之事假装友谊；言无意义之娇娆；于现前应为之事彼示为时不宜”，《佛说善生子经》译作“说人往短，阴求来过，与之不宝，欲人有厄”。

[106]有四亲可亲，多所饶益……四者同事：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知此四友，是善心人：当知能互相援助之友，是善心人；当知能共苦乐之友，是善心人；当知能告善利之友，是善心人；当知有怜愍之友，是善心人”，《中阿含·一三五·善生经》译作“善亲当知有四种，云何为四？一者同苦乐，当知是善亲。二者愍念，当知是善亲。三者求利，当知是善亲。四者饶益，当知是善亲”，《佛说善生子经》译作“有四友，为仁明欲利人，当识知。何谓四？一为同苦乐，二为利相摄，三为与本业，四为仁愍伤”。

[107]存：高丽藏原作“在”，今依宋、元、明三种藏经改。

[108]亲党：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“朋友”，《中阿含·一三五·善生经》译作“亲友臣”，《佛说尸迦罗越六方礼经》译作“亲属朋友”，《佛说善生子经》译作“朋类”。

[109]缺：高丽藏原作“ [image] ”，大正藏作“媟”，今依宋、元、明三种藏经改。

[110]一者护放逸，二者护放逸失财，三者护恐怖，四者屏相教诫，五者常相称叹：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“防护族姓子之放逸、酩酊时守护其财物、恐怖时之庇护、穷困时不舍弃、尊重其他之同族”，《中阿含·一三五·善生经》译作“一者知财物尽，二者知财物尽已供给财物，三者见放逸教诃，四者爱念，五者急时可归依”，《佛说善生子经》译作“有畏使归我，遨逸则数责，私事则为隐，供养久益胜，言忠为忍言”。怖，此字后高丽藏原有一“者”字，今依宋、元、明三种藏经删去。

[111]纵其休假：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“（让其）适时休息”，《中阿含·一三五·善生经》译作“及日休息”，《佛说善生子经》译作“疾病息之”。

[112]檀越：又音译陀那钵底、陀那婆，或梵汉兼举而译作檀越主、檀那主、檀主，意为布施之人、施主。汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“族姓子”，《中阿含·一三五·善生经》译作“施主”，《佛说尸迦罗越六方礼经》译作“人”，《佛说善生子经》译作“居家布施之人”。

[113]一者身行慈，二者口行慈，三者意行慈，四者以时施，五者门不制止：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“依亲切之身业、亲切之语业、亲切之意业、不闭门户、供与食物”，《中阿含·一三五·善生经》译作“一者不禁制门，二者见来赞善，三者敷设床待，四者施设净美丰饶饮食，五者拥护如法”，《佛说尸迦罗越六方礼经》译作“一者以善心向之；二者择好言与语；三者以身敬之；四者当恋慕之；五者沙门道士人中之雄，当恭敬承事，问度世之事”，《佛说善生子经》译作“开门待之，来迎问讯，与设几席，经法藏护，施食洁净”。门不制止，意谓不制止沙门、梵志入门。

[114]沙门、婆罗门当复以六事而教授之，云何为六……六者开示天路：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“受族姓子奉侍之上方沙门、婆罗门应依六理由，爱护族姓子：令不近罪恶、令行善事、由善心而爱之、教其未闻、已闻者令正净、教示趣天之道”，《中阿含·一三五·善生经》译作“沙门、梵志亦以五事善念施主。云何为五？一者教信、行信、念信，二者教禁戒，三者教博闻，四者教布施，五者教慧、行慧、立慧”，《佛说尸迦罗越六方礼经》译作“沙门道士当以六意视凡民：一者教之布施，不得自悭贪；二者教之持戒，不得自犯色；三者教之忍辱，不得自恚怒；四者教之精进，不得自懈慢；五者教人一心，不得自放意；六者教人黠慧，不得自愚痴”，《佛说善生子经》译作“沙门、梵志又当以五事答布施家，何谓五？教诲以成其正信，教诲以成其戒行，教诲以成其多闻，教诲以成其布施，教诲以成其智慧”。

[115]为：高丽藏原作“名”，今依宋、元、明三种藏经改。

[116]北：高丽藏原作“比”，今依大正藏改。

[117]技：高丽藏原作“伎”，今依元、明两种藏经改。

[118]出财未至奢，当撰择前人；欺诳觝突者，宁乞未举与：《中阿含·一三五·善生经》译作“出财莫令远，亦勿令普漫；不可以财与，凶暴及豪强”，《佛说善生子经》译作“有财无与富，又无与边方，悭吝及恶业，有力无与友”。

[119]一食知止足，二修业勿怠……如海吞众流：《中阿含·一三五·善生经》译作“后求财物已，分别作四分，一分作饮食，一分作田业，一分举藏置，急时赴所须，耕作商人给，一分出息利。第五为取妇，第六作屋宅，家若具六事，不增快得乐，彼必饶钱财，如海中水流”，《佛说善生子经》译作“当常作四分，一分供衣食；二为本求利；藏一为储跱，厄时可救之；为农商养牛，畜羊业有四；次五严治室；第六可娉娶。如是货乃积，日日寻益增，夫财日夜聚，如流归于海”。择，高丽藏原作“泽”，今依宋、元、明三种藏经改。

[120]优婆塞：又音译作伊蒲塞，意译为近事男、清信士，指受佛教三皈五戒之在家男子。优，高丽藏原作“忧”，今依宋、元、明三种藏经改。

[121]淫：此处通常译作“邪淫”。

[122]行：此字后高丽藏原有“佛说长阿含经卷第十一”等十字。


长阿含经卷第十二

一七、清净经[1]

如是我闻：

一时，佛在迦维罗卫国缅祇[2]优婆塞林[3]中，与大比丘众千二百五十人俱。

时，有沙弥周那[4]在波波[5]国夏安居[6]已，执持衣钵，渐诣迦维罗卫缅祇园中，至阿难所，头面礼足，于一面立，白阿难言：“波波城内有尼乾子[7]，命终未久，其诸弟子分为二分，各共诤讼，面相毁骂，无复上下，迭相求短，竞其知见：‘我能知是，汝不能知；我行真正，汝为邪见，以前着后，以后着前，颠倒错乱，无有法则；我所为妙，汝所言非，汝有所疑，当咨问我。’大德阿难！时，彼国人民事尼乾者，闻诤讼已，生厌患心。”

阿难语周那沙弥曰：“我等有言欲启世尊，今共汝往，宣启此事，若世尊有所戒敕，当共奉行。”

尔时，沙弥周那闻阿难语已，即共诣世尊，头面礼足，在一面立。尔时，阿难白世尊曰：“此沙弥周那在波波国夏安居已，执持衣钵，渐来至此，礼我足，语我言：‘波波国有尼乾子，命终未久，其诸弟子分为二分，各共诤讼，面相毁骂，无复上下，迭相求短，竞其知见：我能知是，汝不能知；我行真正，汝为邪见，以前着后，以后着前，颠倒错乱，无有法则；我所言是，汝所言非，汝有所疑，当咨问我。时，彼国人民事尼乾者，闻诤讼已，生厌患心。’”

世尊告周那沙弥曰：“如是，周那！彼非法中不足听闻，此非三耶三佛[8]所说，犹如朽塔难可污色[9]。彼虽有师，尽怀邪见；虽复有法，尽不真正，不足听采，不能出要[10]，非是三耶三佛所说，犹如故塔不可污也。

“彼诸弟子有不顺其法，舍彼异见，行于正见。周那！若有人来语彼弟子：‘诸贤！汝师法正，当于中行，何以舍离？’其彼弟子信其言者，则二俱失道，获无量罪。所以者何？彼虽有法，然不真正故。

“周那！若师不邪见，其法真正，善可听采，能得出要，三耶三佛所说，譬如新塔易可污色。然诸弟子于此法中，不能勤修，不能成就，舍平等道，入于邪见。若有人来语彼弟子：‘诸贤！汝师法正，当于中行，何以舍离，入于邪见？’其彼弟子信其言者，则二俱见真正，获无量福。所以者何？其法真正。”

佛告周那：“彼虽有师，然怀邪见；虽复有法，尽不真正，不足听采，不能出要，非三耶三佛所说，犹如朽塔不可污色。彼诸弟子法法成就，随顺其行，起诸邪见。周那！若有人来语其弟子言：‘汝师法正，汝所行是，今所修行勤苦如是，应于现法[11]成就道果。’彼诸弟子信受其言者，则二俱失道，获无量罪。所以者何？以法不真正故。

“周那！若师不邪见，其法真正，善可听采，能得出要，三耶三佛所说，譬如新塔易为污色。又其弟子法法成就，随顺修行，而生正见。若有人来语其弟子言：‘汝师法正，汝所行是，今所修行勤苦如是，应于现法成就道果。’彼诸弟子信受其言，二俱正见，获无量福。所以者何？法真正故。

“周那！或有导师出世，使弟子生忧；或有导师出世，使弟子无忧。云何导师出世，使弟子生忧？周那！导师新出世间，成道未久，其法具足，梵行清净，如实真要而不布现，然彼导师速取灭度，其诸弟子不得修行，皆愁忧言：‘师初出世，成道未久，其法清净，梵行具足，如实真要，竟不布现，而今导师便速灭度，我等弟子不得修行。’是为导师出世，弟子愁忧。云何导师出世，弟子无[12]忧？谓导师出世，其法清净，梵行具足，如实真要而广流布，然后导师方取灭度，其诸弟子皆得修行，不怀忧言[13]：‘师初出世，成道未久，其法清净，梵行具足，如实真要而广[14]布现，然后[15]导师方取[16]灭度，使我弟子皆[17]得修行。’如是，周那！导师出世，弟子无忧。”

佛告周那：“此支成就梵行[18]，谓导师出世，出家未久，名闻未广，是谓梵行支不具足[19]。周那！导师出世，出家既久，名闻广远，是谓梵行支具足满。

“周那！导师出世，出家既久，名闻亦广，而诸弟子[20]未受训诲，未具梵行，未至安处[21]，未获己利，未能受法、分布演说，有异论起不能如法而往灭之，未能变化、成神通证，是为梵行支不具足。周那！导师出世，出家既久，名闻亦广，而诸弟子尽受教训，梵行具足，至安隐处，已获己利，又能受法、分别演说，有异论起能如法灭，变化具足、成神通证，是为梵行支具足满。

“周那！导师出世，出家亦久，名闻亦广，诸比丘尼未受训诲，未至安处，未获己利，未能受法、分布演说，有异论起不能以法如实除灭，未能变化、成神通证，是为梵行支未具足。周那！导师出世，出家亦久，名闻亦广，诸比丘尼尽受教训，梵行具足，至安隐处，已获己利，复能受法、分别演说，有异论起能如法灭，变化具足、成神通证，是为梵行支具足满。

“周那！诸优婆塞、优婆夷广修梵行……乃至变化具足、成神通证，亦复如是。

“周那！若导师不在世，无有名闻，利养损减，则梵行支不具足满。若导师在世，名闻利养皆悉具足、无有损减，则梵行支为具足满。若导师在世，名闻利养皆悉具足，而诸比丘名闻利养不能具足，是为梵行支不具足。若导师在世，名闻利养具足无损，诸比丘众亦复具足，则梵行支为具足满。比丘尼众亦复如是。

“周那！我出家久，名闻广远，我诸比丘已受教诫，到安隐处，自获己利，复能受法、为人说法，有异论起能如法灭，变化具足、成神通证，诸比丘、比丘尼、优婆塞、优婆夷皆亦如是。周那！我以[22]广流布梵行……乃至变化具足、成神通证。周那！一切世间所有导师，不见有得名闻利养如我如来、至真、等正觉者也。周那！诸世间所有徒众，不见有名闻利养如我众也。周那！若欲正说者，当言见不可见。云何见不可见？一切梵行清净具足，宣示布现，是名见不可见[23]。”

尔时，世尊告诸比丘：“郁头蓝子[24]在大众中而作是说：‘有见不见[25]，云何名见不见？如刀可见，刃不可见。’诸比丘！彼子乃引凡夫无识之言以为譬喻。如是，周那！若欲正说者，当言见不见。云何见不见？汝当正[26]说言：‘一切梵行清净具足，宣示流布，是不可见[27]。’周那！彼相续法不具足而可得，不相续法具足而不可得[28]。周那！诸法中梵行，酪酥中醍醐[29]。”

尔时，世尊告诸比丘：“我于是法躬自作证，谓四念处、四神足、四意断、四禅、五根、五力、七觉意、贤圣八道[30]，汝等尽共和合，勿生诤讼，同一师受，同一水乳；于如来正法，当自炽然[31]，快得安乐。

“得安乐已，若有比丘说法，中有作是言：‘彼所说句不正，义理不正。’比丘闻已，不可言是，不可言非，当语彼比丘言：‘云何，诸贤！我句如是，汝句如是；我义如是，汝义如是。何者为胜？何者为负？’若彼比丘报言：‘我句如是，我义如是；汝句如是，汝义如是；汝句亦胜，汝义亦胜。’彼比丘说此，亦不得非，亦不得是，当谏彼比丘，当呵当止，当共推求[32]，如是尽共和合，勿生诤讼，同一师[33]受，同一水[34]乳；于如来正法，当自炽然，快得安乐。

“得安乐已，若有比丘说法，中有比丘作是言：‘彼所说句不正，义正。’比丘闻已，不可言是，不可言非，当语彼比丘言：‘云何，比丘！我句如是，汝句如是。何者为是？何者为非？’若彼比丘报言：‘我句如是，汝句如是，汝句亦胜。’彼比丘说此，亦不得言是，不得言非，当谏彼比丘，当呵当止，当共推求，如是尽共和合，勿生诤讼，同一师受，同一水乳；于如来正法，当自炽然，快得安乐。

“得安乐已，若有比丘说法，中有比丘作是言：‘彼所说句正，义不正。’比丘闻已，不可言是，不可言非，当语彼比丘言：‘云何，比丘！我义如是，汝义如是。何者为是？何者为非？’若彼报言：‘我义如是，汝义如是，汝义亦[35]胜。’彼比丘说此已，亦不得言是，亦不得言非，当谏彼比丘，当呵当止，当共推求，如是比丘尽共和合，勿生诤讼，同一师受，同一水乳；于如来正法，当自炽然，快得安乐。

“得安乐已，若有比丘说法，中有比丘作如是言：‘彼所说句正，义正。’比丘闻已，不得言非，当称赞彼言：‘汝所言是，汝所言是。’是故，比丘！于十二部经自身作证，当广流布，一曰贯经，二曰祇夜经，三曰受记经，四曰偈经，五曰法句经，六曰相应经，七曰本缘经，八曰天本经，九曰广经，十曰未曾有经，十一曰譬喻经，十二曰大教经[36]，当善受持，称量观察，广演分布。

“诸比丘！我所制衣，若冢间衣，若长者衣[37]、粗贱衣；此衣足障寒暑、蚊虻，足蔽四体。诸比丘！我所制食，若乞食，若居士食[38]；此食自足，若身苦恼，众患切已，恐遂至死，故听此食，知足而已。诸比丘！我所制住处，若在树下，若在露地，若在房内，若楼阁上，若在窟内，若在种种住处；此处自足，为障寒暑、风雨、蚊虻，下至闲静、懈息之处。诸比丘！我所制药，若陈弃药[39]、酥油、蜜、黑石蜜[40]；此药自足，若身生苦恼，众患切已，恐遂至死，故听此药。”

佛言：“或有外道梵志来作是语：‘沙门释子以众乐自娱[41]。’若有此言，当如是报：‘汝等莫作此言，谓沙门释子以众乐自娱。’所以者何？有乐自娱，如来呵责；有乐自娱，如来称誉。若外道梵志问言：‘何乐自娱，瞿昙呵责？’设有此语，汝等当报：‘五欲功德[42]，可爱可乐，人所贪著。云何为五？眼知色，可爱可乐，人所贪著；耳闻声、鼻知香、舌知味、身知触，可爱可乐，人所贪著。诸贤！由[43]是五欲，缘生喜乐，此是如来、至真、等正觉之所呵责也。犹如有人故杀众生，自以为乐，此是如来、至真、等正觉之所呵责。犹如有人私窃偷盗，自以为乐，此为如来之所呵责。犹如有人犯于梵行[44]，自以为乐，此是如来之所呵责。犹如有人故作妄语，自以为乐，此是如来之所呵责。犹如有人放荡自恣，此是如来之所呵责。犹如有人行外苦行[45]，非是如来所说正行，自以为乐，此是如来之所呵责。’

“诸比丘！呵责五欲功德，人所贪著。云何为五？眼知色，可爱可乐，人所贪著；耳闻声、鼻知香、舌知味、身知触，可爱可乐，人所贪著。如此诸乐，沙门释子无如此乐。犹如有人故杀众生，以此为乐，沙门释子无如此乐。犹如有人公为盗贼，自以为乐，沙门释子无如是乐。犹如有人犯于梵行，自以为乐，沙门释子无如是乐。犹如有人故作妄语，自以为乐，沙门释子无如是乐。犹如有人放荡自恣，自以为乐，沙门释子无如是乐。犹如有人行外苦行，自以为乐，沙门释子无如是乐。

“若外道梵志作如是问：‘何乐自娱，沙门瞿昙之所称誉？’诸比丘！彼若有此言，汝等当答彼言：‘诸贤！有五欲功德，可爱可乐，人所贪著。云何为五？眼知色……乃至身知触[46]，可爱可乐，人所贪著。诸贤！五欲因缘生乐，当速除灭。犹如有人故杀众生，自以为乐；有如此乐，应速除灭。犹如有人公为盗贼，自以为乐；有如此乐，应速除灭。犹如有人犯于梵行，自以为乐；有如此乐，应速除灭。犹如有人故为妄语，自以为乐；有如此乐，应速除灭。犹如有人放荡自恣，自以为乐；有如此乐，应速除灭。犹如有人行外苦行，自以为乐；有如此乐，应速除灭。犹如有人去离贪欲，无复恶法，有觉有观，离生喜乐，入初禅；如是乐者，佛所称誉。犹如有人灭于觉观，内喜一心[47]，无觉无观，定生喜乐，入第二禅；如是乐者，佛所称誉。犹如有人除喜入舍，自知身乐，贤圣所求，护念一心，入第三禅；如是乐者，佛所称誉。乐尽苦尽，忧喜先灭，不苦不乐，护念清净，入第四禅；如是乐者，佛所称誉。’

“若有外道梵志作如是问：‘汝等于此乐中求几果功德？’应答彼言：‘此乐当有七果功德[48]。云何为七？于现法中，得成道证；正使[49]不成，临命终时，当成道证；若临命终复不成者，当尽五下结[50]，中间般涅槃、生彼般涅槃、行般涅槃、无行般涅槃、上流阿迦尼咤般涅槃[51]。诸贤！是为此乐有七功德。诸贤！若比丘在学地[52]欲上求安隐处，未除五盖。云何为五？贪欲盖、嗔恚盖、睡眠盖、掉戏盖、疑盖。彼学比丘方欲上求，求安隐处，未灭五盖，于四念处不能精勤，于七觉意不能勤修，欲得上人法、贤圣智慧增上[53]，求欲知欲见[54]者，无有是处。诸贤！学地比丘欲上求，求安隐处，能灭五盖：贪欲盖、嗔恚盖、睡眠盖、掉戏盖、疑盖，于四念[55]处又能精勤，于七觉意如实修行，欲得上人法、贤圣智慧增上，求欲知欲见者，则有是处。诸贤！若有比丘漏尽阿罗汉，所作已办，舍于重担，自获己利，尽诸有、结使[56]，正智解脱[57]，不为九事。云何为九？一者不杀，二者不盗，三者不淫，四者不妄语，五者不舍道，六者不随欲，七者不随恚，八者不随怖，九者不随痴。诸贤！是为漏尽阿罗汉所作已办，舍于重担，自获己利，尽诸有结，正智解脱[58]，远离九事。’

“或有外道梵志作是说言：‘沙门释子有不住法。’应报彼言：‘诸贤！莫作是说：沙门释子有不住法。所以者何？沙门释子，其法常住，不可动转。譬如门阃[59]，常住不动；沙门释子亦复如是，其法常住，无有移动。’

“或有外道梵志作是说言：‘沙门瞿昙尽知过去世事，不知未来事。’彼比丘、彼异学梵志智异，智观亦异，所言虚妄。如来于彼过去事，若在目前，无不知见；于未来世，生于道智[60]。过去世事虚妄不实、不足喜乐、无所利益，佛则不记；或过去事有实、无可喜乐、无所利益，佛亦不记；若过去事有实、可乐而无利益，佛亦不记；若过去事有实、可乐、有所利益，如来尽知，然后记之。未来、现在，亦复如是。如来于过去、未来、现在，应时语、实语、义语、利语、法语、律语[61]，无有虚也。佛于初夜成最正觉，及末后夜，于其中间，有所言说，尽皆如实，故名如来。复次，如来所说如事，事如所说，故名如来。以何等义，名等正觉？佛所知见、所灭、所觉，佛尽觉知，故名等正觉。

“或有外道梵志作如是说：‘世间常存，唯此为实，余者虚妄。’或复说言：‘此世无常，唯此为实，余者虚妄。’或复有言：‘世间有常无常[62]，唯此为实，余者虚妄。’或复有言：‘此世间非有常非无常，唯此为实，余者虚妄。’或复有言：‘此世间有边，唯此为实，余者[63]虚妄。’或复有言：‘世间无边，唯此为实，余者虚妄。’或复有言：‘世间有边无边，唯此为实，余者虚妄。’或复有言：‘世间非有边非无边，唯此为实，余者虚妄。’或复有言：‘是命是身[64]，此实余虚。’或复有言：‘非命非身[65]，此实余虚。’或复有言：‘命异身异[66]，此实余虚。’或复有言：‘非异命非异身[67]，此实余虚。’或复有言：‘如来终，此实余虚。’或复有言：‘如来不终，此实余虚。’或复有言：‘如来终不终，此实余虚。’或复有言：‘如来非终非不终[68]，此实余虚。’诸有此见，名本生本见[69]，今为汝记，谓此世常存……乃至如来非终非不终，唯此为实，余者虚妄，是为本见本生，为汝记之。’

“所谓末见末生[70]者，我亦记之。何者末见末生，我所记者？色是我，从想有终，此实余虚；无色是我，从想有终；亦有色亦无色是我，从想有终；非有色非无色是我，从想有终。我有边，我无边，我有边无边，我非有边非无边，从想有终。我有乐，从想有终；我无乐，从想有终；我有苦乐，从想有终；我无苦乐，从想有终。一想是我，从想有终；种种想是我，从想有终；少想是我，从想有终；无量想是我，从想有终；此实余虚[71]。是为邪见——本见本生[72]，我之所记。

“或有沙门、婆罗门有如是论、有如是见：‘此世常存，此实余虚……乃至无量想是我，此实余虚。’彼沙门、婆罗门复作如是说、如是见：‘此实，余者虚妄。’当报彼言：‘汝实作此论，云何此世常存，此实余虚耶？如此语者，佛所不许。所以者何？此诸见中各有结使，我以理推，诸沙门、婆罗门中，无与我等者，况欲出过？’此诸邪见但有言耳，不中共论……乃至无量想是我，亦复如是。

“或有沙门、婆罗门作是说：‘此世间自造。’复有沙门、婆罗门言：‘此世间他造。’或复有言：‘自造他造。’或复有言：‘非自造非他造，忽然而有。’彼沙门、婆罗门言世间自造者，是沙门、婆罗门皆因触因缘，若离触因而能说者，无有是处。所以者何？由六入[73]身故生触，由触故生受，由受故生爱，由爱故生取，由取故生有，由有故生生，由生故有老死、忧悲苦恼，大患阴集。若无六入则无触，无触则无受，无受则无爱，无爱则无取，无取则无有，无有则无生，无生则无老死、忧悲苦恼，大患阴集。又言此世间他造，又言此世间自造他造，又言此世间非自造非他造、忽然而有，亦复如是。因触而有，无触则无。”

佛告诸比丘：“若欲灭此诸邪恶见者，于四念处当修三行[74]。云何比丘灭此诸恶，于四念处当修三行？比丘谓内身身观，精勤不懈，忆念不忘，除世贪忧；外身身观，精勤不懈，忆念不忘，除世贪忧；内外身身观，忆念不忘，除世贪忧。受、意、法观，亦复如是。是为灭众恶法，于四念处三种修行。有八解脱[75]，云何为八？色观色，初解脱。内有色想，外观色，二解脱。净解脱，三解脱。度色想，灭有对想，住空处，四解脱。舍空处，住识处，五解脱。舍识处，住不用处，六解脱。舍不用处，住有想无想处，七解脱。灭尽定，八解脱。”

尔时，阿难在世尊后执扇扇佛，即偏露右肩，右膝着地，叉手白佛言：“甚奇！世尊！此法清净，微妙第一，当云何名？云何奉持？”

佛告阿难：“此经名为清净，汝当清净持之。”

尔时，阿难闻佛所说，欢喜奉行！


长阿含经卷第十二

一八、自欢喜经[76]

如是我闻：

一时，佛在那难陀城波波利菴婆林[77]，与大比丘众千二百五十人俱。

时，长老舍利弗于闲静处，默自念言：我心决定知过去、未来、现在沙门、婆罗门智慧、神足、功德、道力，无有与如来、无所著、等正觉等者。时，舍利弗从静室起，往至世尊所，头面礼足，在一面坐，白佛言：“向于静室，默自思念：过去、未来、现在沙门、婆罗门智慧、神足、功德、道力，无有与如来、无所著、等正觉等者。”

佛告舍利弗：“善哉！善哉！汝能于佛前说如是语，一向受持，正师子吼[78]，余沙门、婆罗门无及汝者。云何，舍利弗！汝能知过去诸佛心中所念，彼佛有如是戒、如是法、如是智慧、如是解脱、如是解脱堂[79]不？”

对曰：“不知。”

“云何，舍利弗！汝能知当来诸佛心中所念，有如是戒、如是法、如是智慧、如是解脱、如是解脱堂不？”

答曰：“不知。”

“云何，舍利弗！如我今如来、至真、等正觉心中所念，如是戒、如是法、如是智慧[80]、如是解脱、如是解脱堂，汝能知不？”

答曰：“不知。”

又告舍利弗：“过去、未来、现在如来、至真、等正觉心中所念，汝不能知，何故决定作是念？因何事生是念、一向坚持而师子吼？余沙门、婆罗门若闻汝言‘我决定知过去、未来、现在沙门、婆罗门智慧、神足、功德、道力，无有与如来、无所著、等正觉等者’，当不信汝言。”

舍利弗白佛言：“我于过去、未来、现在诸佛心中所念，我不能知，佛总相法[81]我则能知。如来为我说法，转高转妙，说黑、白法，缘、无缘法，照、无照法[82]。如来所说，转高转妙，我闻法已，知一一法[83]，于法究竟，信如来、至真、等正觉，信如来法善可分别，信如来众苦灭成就，诸善法中，此为最上。世尊智慧无余，神通无余[84]，诸世间所有沙门、婆罗门无有能与如来等者，况欲出其上？

“世尊说法复有上者，谓制法[85]。制法者，谓四念处、四正勤、四神足、四禅、五根、五力、七觉意、八贤圣道，是为无上制，智慧无余，神通无余，诸世间所有沙门、婆罗门皆无有与如来等者，况欲出其上者？

“世尊说法又有上者，谓制诸入[86]。诸入者，谓眼色、耳声、鼻香、舌味、身触、意法，如过去如来、至真、等正觉亦制此入，所谓眼色……乃至意法；正使未来如来、至真、等正觉亦制此入，所谓眼色……乃至意法；今我如来、至真、等正觉亦制此入，所谓眼色……乃至意法。此法无上，无能过者，智慧无余，神通无余，诸世间沙门、婆罗门无能与如来等者，况欲出其上？

“世尊说法又有上者，谓识入胎。入胎者，一谓乱[87]入胎、乱住、乱出，二者不乱[88]入、乱住、乱出，三者不乱入、不乱住而乱出，四者不乱入、不乱住、不乱出。彼不乱入、不乱住、不乱出者，入胎之上。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无能与如来等者，况欲出其上？

“如来说法复有上者，所谓道[89]也。所谓道者，诸沙门、婆罗门以种种方便，入定意三昧[90]，随三昧心修念觉意，依欲、依离、依灭尽、依出要；法[91]、精进、喜、猗[92]、定、舍觉意，依欲、依离、依灭尽、依出要。此法最上，智慧无余，神通无余，诸世间沙门、婆罗门无能与如来等者，况欲出其上？

“如来说法复有上者，所谓为灭[93]。灭者，谓苦灭迟得，二俱卑陋；苦灭速得，唯苦卑陋；乐灭迟得，唯迟卑陋；乐灭速得[94]，然不广普，以不广普，故名卑陋。如今如来乐灭速得，而复广普，乃至天人见神变化[95]。”

舍利弗白佛言：“世尊所说微妙第一，下至女人亦能受持，尽有漏成无漏，心解脱、慧解脱，于现法中自身作证：生死已尽，梵行已立，所作已办，不受后有，是为如来说无上灭。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无能与如来等者，况欲出其上？

“如来说法复有上者，谓言清净[96]。言清净者，世尊于诸沙门、婆罗门，不说无益虚妄之言，言不求胜，亦不朋党，所言柔和，不失时节，言不虚发，是为言清净。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？

“如来说法复有上者，谓见定[97]。彼见定者，谓有沙门、婆罗门种种方便，入定意三昧，随三昧心，观头至足，观足至头，皮肤内外，但有不净：发、毛、爪甲，肝、肺、肠、胃、脾、肾五脏，汗、肪、髓、脑、屎、尿、涕、泪，臭处不净，无一可贪，是初见定。诸沙门、婆罗门种种方便，入定意三昧，随三昧心，除去皮肉外诸不净，唯观白骨，及与牙齿，是为二见定。诸沙门、婆罗门种种方便，入定意三昧，随三昧心，除去皮肉、外诸不净及白骨，唯观心识在何处住？为在今世？为在后世？今世不断，后世不断；今世不解脱，后世不解脱，是为三见定。诸沙门、婆罗门种种方便，入定意三昧，随三昧心，除去皮肉、外诸不净及除白骨，复重观识：识在后世，不在今世；今世断，后世不断；今世解脱，后世不解脱[98]，是为四见定。诸有沙门、婆罗门种种方便，入定意三昧，随三昧心，除去皮肉、外诸不净及除白骨，复重观识：不在今世，不在后世；二俱断，二俱解脱[99]，是为五见定。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无与如来等者，况欲出其上？

“如来说法复有上者，谓说常法[100]。常法者，诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识世间二十成劫败劫[101]，彼作是言：‘世间常存，此为真实，余者虚妄。所以者何？由我忆识，故知有此成劫败劫，其余过去我所不知，未来成败我亦不知。’此人朝暮以无智说言：‘世间常存，唯此为实，余者为虚。’是为初常法。诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识四十成劫败劫，彼作是言：‘此世间常，此为真实，余者虚妄。所以者何？以我忆识故知成劫败劫，我复能过是，知过去成劫败劫，我不知未来劫之成败。’此说知始，不说知终，此人朝暮以无智说言：‘世间常存，唯此真实，余者虚妄。’此是二常法。诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识八十成劫败劫，彼言：‘此世间常，余者虚妄。所以者何？以我忆识故知有成劫败劫，复过是知过去成劫败劫，未来劫之成败我亦悉知。’此人朝暮以无智说言：‘世间常存，唯此为实，余者虚妄。’是为三常存法。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有能与如来等者，况欲出其上？

“如来说法复有上者，谓观察[102]。观察者，谓有沙门、婆罗门以想[103]观察他心尔趣、此心尔趣。彼心作是想时，或虚或实[104]，是为一观察。诸沙门、婆罗门不以想观察，或闻诸天及非人语，而语彼言：‘汝心如是，汝心如是。’此亦或实或虚，是二观察。或有沙门、婆罗门不以想观察，亦不闻诸天及非人语，自观己身，又听他言[105]，语彼人言：‘汝心如是，汝心如是。’此亦有实有虚，是为三观察。或有沙门、婆罗门不以想观察，亦不闻诸天及非人语，又不自观、观他，除觉观已，得定意三昧[106]，观察他心，而语彼言：‘汝心如是，汝心如是。’如是观察，则为真实[107]，是为四观察。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？

“如来说法复有上者，所谓教诫[108]。教诫者，或时有人不违教诫，尽有漏成无漏，心解脱、智慧解脱，于现法中自身作证：生死已尽，梵行已立，所作已办，不复受有[109]，是为初教诫。或时有人不违教诫，尽五下结[110]，于彼灭度，不还此世，是为二教诫。或时有人不违教诫，三结[111]尽，薄淫、怒、痴，得斯陀含，还至此世而取灭度，是为三教诫。或时有人不违教诫，三结尽，得须陀洹，极七往返，必成道果，不堕恶趣，是为四教诫。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？

“如来说法复有上者，为他说法，使戒清净。戒清净者，有诸沙门、婆罗门所语至诚，无有两舌，常自敬肃，捐除睡眠，不怀邪谄，口不妄言，不为世人记于吉凶，不自称说从他所得、以示于人、更求他利[112]，坐禅修智，辩才无碍，专念不乱，精勤不怠。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？

“如来说法复有上者，谓解脱智。谓解脱智者，世尊由他因缘内自思惟[113]言：此人是须陀洹，此是斯陀含，此是阿那含，此是阿罗汉[114]。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？

“如来说法复有上者，谓自识宿命智证[115]。诸沙门、婆罗门种种方便，入定意三昧，随三昧心，自忆往昔无数世事，一生、二生……乃至百千生、成劫败劫，如是无数我于某处生，名字如是，种姓如是，寿命如是，饮食如是，苦乐如是；从此生彼，从彼生此，若干种相；自忆宿命无数劫事，昼夜常念，本所经历：此是色，此是无色，此是想，此是无想，此是非无想[116]，尽忆尽知。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无与如来等者，况欲出其上？

“如来说法复有上者，谓天眼智[117]。天眼智者，诸沙门、婆罗门种种方便，入定意三昧，随三昧心，观诸众生死者、生者，善色、恶色，善趣、恶趣，若好、若丑，随其所行，尽见尽知；或有众生，成就身恶行、口恶行、意恶行，诽谤贤圣，信邪倒见，身坏命终，堕三恶道；或有众生，成就身行善、口言善、意念善，不谤贤圣，见正信行，身坏命终，生天人中；以天眼净，观诸众生，如实知见。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无与如来等者，况欲出其上？

“如来说法复有上者，谓神足证[118]。神足证者，诸沙门、婆罗门以种种方便，入定意三昧，随三昧心，作无数神力：能变一身为无数身，以无数身合为一身，石壁无碍，于虚空中结跏趺坐[119]；犹如飞鸟，出入于地；犹如在水，履水如地；身出烟火，如火积燃；以手扪日月，立至梵天[120]。若沙门、婆罗门称是神足者，当报彼言：‘有此神足，非为不有。此神足者，卑贱下劣，凡夫所行，非是贤圣之所修习。若比丘于诸世间爱色不染，舍离此已，如所应行，斯乃名为贤圣神足。于无喜色，亦不憎恶，舍离此已，如所应行，斯乃名曰贤圣神足。于诸世间爱色、不爱色，二俱舍已，修平等护，专念不忘，斯乃名曰贤圣神足。犹如世尊精进勇猛，有大智慧，有知有觉，得第一觉，故名等觉[121]。世尊今亦不乐于欲，不乐卑贱凡夫所习，亦不劳勤受诸苦恼。世尊若欲除弊恶法，有觉有观，离生喜乐，游于初禅，如是便能除弊恶法，有觉有观，离生喜乐，游于初禅；二禅、三禅、四禅，亦复如是。精进勇猛，有大智慧，有知有觉，得第一觉，故名等觉。’”

佛告舍利弗：“若有外道异学来问汝言：‘过去沙门、婆罗门与沙门瞿昙等不？’汝当云何答？彼复问言：‘未来沙门、婆罗门与沙门瞿昙等不？’汝当云何答？彼复问言：‘现在沙门、婆罗门与沙门瞿昙等不？’汝当云何答？”

时，舍利弗白佛言：“设有是问：‘过去沙门、婆罗门与佛等不？’当答言：‘有。’设问：‘未来沙门、婆罗门与佛等不？’当答言：‘有。’设问：‘现在沙门、婆罗门与佛等不？’当答言：‘无。’”

佛告舍利弗：“彼外道梵志或复问言：‘汝何故或言有？或言无？’汝当云何答？”

舍利弗言：“我当报彼：‘过去三耶三佛与如来等，未来三耶三佛与如来等。我躬从佛闻，欲使现在有三耶三佛与如来等者，无有是处。’世尊！我如所闻，依法顺法，作如是答，将无答耶[122]？”

佛言：“如是答，依法顺法，不违也。所以然者，过去三耶三佛与我等，未来三耶三佛与我等，欲使现在有二佛出世，无有是处。”

尔时，尊者郁陀夷[123]在世尊后执扇扇佛，佛告之曰：“郁陀夷！汝当观世尊少欲知足，今我有大神力，有大威德，而少欲知足，不乐在欲。郁陀夷！若余沙门、婆罗门于此法中能勤苦得一法者，彼便当竖幡，告四远言：‘如来今者少欲知足，今观如来少欲知足，如来有大神力，有大威德，不用在欲。’”

尔时，尊者郁陀夷正衣服，偏露右肩，右膝着地，叉手白佛言：“甚奇！世尊！少有少欲知足如世尊者，世尊有大神力、有大威德，不用在欲。若复有余沙门、婆罗门于此法中能勤苦得一法者，便能竖幡，告四远[124]言：‘世尊今者少欲知足。’舍利弗！当为诸比丘、比丘尼、优婆塞、优婆夷数说此法，彼若于佛法僧、于道有疑者，闻说此法，无复疑网。”

尔时，世尊告舍利弗：“汝当为诸比丘、比丘尼、优婆塞、优婆夷数说此法。所以者何？彼于佛法僧、于道有疑者，闻汝所说，当得开解。”

对曰：“唯然，世尊！”

时，舍利弗即便数数为诸比丘、比丘尼、优婆塞、优婆夷说法，以自清净[125]故，故名清净经[126]。

尔时，舍利弗闻佛所说，欢喜奉行！


长阿含经卷第十二

一九、大会经[127]

如是我闻：

一时，佛在释翅提国迦维林中[128]，与大比丘众五百人俱，尽是罗汉[129]，复有十方诸神妙天皆来集会，礼敬如来及比丘僧。

时，四净居天[130]即于天上各自念言：今者，世尊在释翅提迦维林中，与大比丘众五百人俱，尽得阿罗汉，复有十方诸神妙天皆来集会，礼敬如来及比丘僧。我等今者亦可共往[131]诣世尊所，各当以偈称赞如来。时，四净居天犹如力士屈伸臂顷，于彼天没，至释翅提迦维林中。尔时，四净居天到已，头面礼足，在一面立。

时，一净居天即于佛前，以偈赞曰：

“今日大众会，诸天神普集，

皆为法故来，欲礼无上众[132]。”

说此偈已，退一面立。时，一净居天复作颂曰：

“比丘见众秽，端心自防护；

欲如海吞流[133]，智者护诸根。”

说此[134]偈已，退一面立。时，一净居天复作颂曰：

“断刺平爱坑，及填无明堑，

独游清净场，如善象调御[135]。”

说此偈已，退一面立。时，一净居天复作颂曰：

“诸归依佛者，终不堕恶趣；

舍此人中形，受天清净身。”

尔时，四净居天说此偈已，世尊印可，即礼佛足，绕佛三匝，忽然不现。

其去未久，佛告诸比丘：“今者诸天大集！今者诸天大集！十方诸神妙天无不来此礼觐如来及比丘僧。诸比丘！过去诸如来、至真、等正觉亦有诸天大集，如我今日；当来诸如来、至真、等正觉亦有诸天大集，如我今日。诸比丘！今者诸天大集！十方诸神妙天无不来此礼觐如来及比丘僧，亦当称彼名号[136]，为其说偈。比丘当知：

“诸依地山谷，隐藏见可畏[137]，

身着纯白衣，洁净无垢秽。

天人闻此已，皆归于梵天；

今我称其名，次第无错谬。

诸天众今来，比丘汝当知，

世间凡智人[138]，百中不见一；

何由乃能见，鬼神七万众？

若见十万鬼，犹不见一边；

何况诸鬼神，周遍于天下？

“地神[139]有七千悦叉[140]若干种，皆有神足、形貌、色像、名称，怀欢喜心来到比丘众林中。时，有雪山神[141]将六千鬼悦叉若干种，皆有神足、形貌、色像、名称，怀欢喜心来到比丘众林中。有一舍罗神[142]将三千鬼悦叉若干种，皆有神足、形貌、色像、名称，怀欢喜心来到比丘众林中。此万六千鬼神悦叉若干种，皆有神足、形貌、色像、名称，怀欢喜心来到比丘众林中。

“复有毗波蜜神[143]，住在马国[144]，将五百鬼，皆有神足、威德。复有金毗罗[145]神，住王舍城毗富罗[146]山，将无数鬼神，恭敬围绕。复有东方提头赖咤[147]天王，领乾沓惒[148]神，有大威德，有九十一子，尽字因陀罗，皆有大神力[149]。南方毗楼勒[150]天王，领诸龙王[151]，有大威德，有九十一子，亦字因陀罗，有大神力。西方毗楼博叉[152]天王，领诸鸠槃茶鬼[153]，有大威德，有九十一子，亦字因陀罗，有大神力。北方天王名毗沙门[154]，领诸悦叉鬼，有大威德，有九十一子，亦字因陀罗，有大神力。此四天王护持世者，有大威德，身放光明，来诣迦维林中。”

尔时，世尊欲降其幻伪虚妄之心，故结咒曰[155]：

“摩拘楼罗　摩拘楼罗　毗楼罗毗楼罗 [image] 陀那　加摩世致　迦尼延豆　尼延豆　波那攎　呜呼奴　奴主　提婆苏暮　摩头罗　支多罗斯那　乾沓波　那罗主　阇尼沙　尸呵　无莲陀罗　鼻波蜜多罗　树尘陀罗　那闾尼呵　斗浮楼　输支婆迹婆[156]。”

如是，诸王乾沓婆及罗剎[157]皆有神足、形貌、色像，怀欢喜心来诣比丘众林中。尔时，世尊复结咒曰：

“阿酰那陀瑟　那头　毗舍离　沙呵　带叉蛇　婆提　提头赖咤　帝婆沙呵　若利耶　加毗罗摄　波那伽　阿陀伽摩　天提伽　伊罗婆陀　摩呵那伽　毗摩那伽多　陀伽陀余　那伽罗阇　婆呵沙呵　叉奇提　婆提罗帝　婆提罗帝　毗枚大迹閦　毗呵四　婆咛　阿婆婆四　质多罗　速和尼那求四多　阿婆由　那伽罗除　阿四　修跋罗　萨帝奴　阿伽　佛陀洒　失罗咛　婆耶　忧罗头婆延楼　素槃㝹　佛头　舍罗㝹　伽类楼[158]。”

尔时，世尊为阿修罗[159]而结咒曰：

“祇陀　跋阇呵谛　三物第　阿修罗　阿失陀　婆延地　婆三婆四　伊弟　阿陀　提婆摩　天地　伽黎妙　摩呵秘摩　阿修罗　陀那秘罗陀　鞞摩质兜楼　修质谛丽　婆罗呵黎　无夷连那婆　舍黎阿细　跋黎　弗多罗那　萨鞞　鞞楼耶那那迷　萨那迷谛　婆黎　细如　罗耶跋兜楼　伊呵菴婆罗迷　三摩由伊　陀那　跋陀　若　比丘那　三弥涕　泥拔[160]。”

尔时，世尊复为诸天而结咒曰：

“阿浮　提婆　萆犁酰陛　提豫　婆由　多陀㝹　跋楼㝹　婆楼尼　世帝苏弥　耶舍阿头　弥多罗婆　伽罗那移婆　阿逻　提婆　摩天梯与　陀舍提舍　伽予　萨鞞　那难多罗婆跋那　伊地槃大　仇地　槃那槃大　耶舍卑㝹　暮陀婆那　阿酰揵大　比丘那　婆朱弟　婆尼　鞞弩　提步　舍伽利　阿酰　地　勇迷　那剎帝隶富罗息几大　阿陀蔓　陀罗　婆罗鞞栴大苏　婆尼捎　提婆　阿陀　栴陀　富罗翅支大　苏黎耶苏婆尼捎　提婆　阿陀　苏提耶　富罗翅大　摩伽陀　婆苏因　图攎阿头　释拘　富罗大攎叔伽　伽罗摩　罗那阿大　鞞摩尼婆　呜婆提　奇呵　波罗无呵　鞞婆罗微阿尼萨陀摩多　阿呵黎　弥沙阿　尼　钵仇菟　叹奴阿　攎　余　提舍阿酰跋沙　赊摩　摩呵赊摩　摩菟沙阿　摩菟 [image] 多摩　乞陀　波头洒阿　陀摩菟　波头洒阿　酰阿罗夜　提婆　阿陀　黎陀夜　婆私　波罗　摩诃波罗阿陀　提婆摩　天　梯夜　差摩　兜率陀　夜摩　伽沙尼阿　尼　蓝鞞　蓝婆折帝　树　那摩伊　洒　念摩罗提　阿陀酰　波罗念弥大　阿酰　提婆　提婆　阇兰　提　阿奇　尸吁波　摩阿栗咤攎耶　呜摩　浮浮尼婆私　遮婆　陀暮　阿周陀　阿尼　输豆檀耶　菟　阿头　阿逻　毗沙门伊洒[161]。”

此是六十种天。尔时，世尊复为六十八五通婆罗门[162]而结咒曰：

“罗耶梨沙耶何酰揵大婆尼伽毗罗跋兜鞞地阇菟阿头差暮萨提鸯祇鞞地牟尼阿头闭牦耶差伽尸梨沙婆呵若菟阿头梵摩提婆提那婆鞞地牟尼阿头拘萨梨伊尼攎摩阇逻鸯祇逻野般阇阿楼呜猿头　摩诃罗野阿拘提楼代菟阿头六闭俱萨梨阿楼伽陵倚伽夷罗檀酰罪否符野福都卢梨洒先陀步阿头提那伽否婆　呵移伽耶罗野多陀阿伽度婆罗蔓陀菟迦牧罗野阿头因陀罗楼迷迦符陀攎暮摩伽酰阿敕伤俱卑予阿头酰兰若伽否鞞梨味余梨多他阿伽度阿酰婆好罗子弥都卢多陀阿伽度婆斯佛离首陀罗罗予多陀阿伽度伊梨耶差摩诃罗予先阿步多陀阿伽度般阇婆予婆梨地翅阿罗予多陀阿伽度　郁阿兰摩诃罗予便被婆梨摩梨输婆酰大那摩阿槃地苦摩梨罗予阿具斯利陀那婆地阿头翅鞞罗予尸伊昵弥昵摩呵罗予复婆楼多陀阿伽　度跋陀婆利摩呵罗予俱萨梨摩提输尸汉提苫婆梨罗予修陀罗楼多他阿伽度阿呵因头楼阿头摩罗予余苏利与他鞞地提步阿呵鞞利四阿头恒阿耶楼婆罗目遮耶暮阿夷菟阿头一摩耶舍枇那婆差摩罗予何梨揵度余枇度钵支余是数波那路摩苏罗予耶赐多由酰兰若苏槃那秘愁度致夜数罗舍波罗鞞陀郁陀婆呵婆洒婆呵婆婆谋娑呵沙贪覆赊大赊法阇沙丽罗陀那摩般枝瘦多哆罗乾沓婆沙呵婆萨多提苏鞞罗予阿酰揵瘦比丘三弥地婆尼地婆尼[163]。”

尔时，复有千五通[164]婆罗门，如来亦为结咒。时，此世界第一梵王[165]及诸梵天皆有神通，有一梵童子名曰提舍[166]，有大神力。复有十方[167]余梵天王，各与眷属围绕而来。复越千世界，有大梵王见诸大众在世尊所，寻与眷属围绕而来。

尔时，魔王[168]见诸大众在世尊所，怀毒害心，即自念言：我当将诸鬼兵往坏彼众，围绕尽取，不令有遗。时，即召四兵，以手拍车，声如霹雳，诸有见者无不惊怖，放大风雨、雷电、霹雳向迦维林围绕大众。

佛告诸比丘乐此众者：“汝等当知，今日魔众怀恶而来。”于是颂曰：

“汝今当敬顺，建立于佛法，

当灭此魔众，如象坏花藂；

专念无放逸，具足于净戒，

定意自惟念[169]，善护其志意。

若于正法中，能不放逸者，

则度老死地，永尽诸苦本。

诸弟子闻已，当勤加精进，

超度于众欲，一毛不倾动。

此众为最胜，有大智名闻，

弟子皆勇猛，为众之所敬。”

尔时，诸天、神、鬼、五通仙人皆集迦维园中，见魔所为，怪未曾有。佛说此法，时八万四千诸天远尘离垢，得法眼净。诸天、龙、鬼神、阿修罗、迦楼罗、真陀罗、摩睺罗伽[170]、人与非人闻佛所说，欢喜奉行[171]！

[1]长阿含经卷第十二……清净经：高丽藏原作“佛说长阿含经卷第十二，后秦弘始年佛陀耶舍共竺佛念译，第二分清净经第十三”等三十三字。

[2]缅祇：聚落之名，汉译《南传大藏经·长部经典三·清净经》译作“缅只若”。

[3]优婆塞林：汉译《南传大藏经·长部经典三·清净经》译作“庵罗林”。

[4]周那：人名，意为妙义。汉译《南传大藏经·长部经典三·清净经》译作“周陀”，《杂阿含经》又译作大纯陀、纯陀，《长阿含经》译作周那，《中阿含经》译作摩诃周那、大周那、周那，《增一阿含经》译作大均头、均头。本为摩揭陀国婆罗门种姓，后为舍利弗之弟子。

[5]波波：又作波婆，意为净，为末罗族之聚落，位于王舍城附近。

[6]夏安居：又作雨安居、安居、夏坐，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[7]尼乾子：又作尼揵陀若提子、尼揵若提子、尼揵子、尼揵亲子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[8]三耶三佛：又译作三耶三佛陀、三藐三佛陀，意译作正遍知、正遍觉、等正觉者，为如来十号之一。

[9]犹如朽塔难可污色：汉译《南传大藏经·长部经典三·清净经》译作“又如不可依止之破塔”。污色，此处指着色、染色。

[10]不能出要：意谓不能导向出离。出要，出离、离欲。

[11]现法：即现世、今生。

[12]无：高丽藏原作“不”，今依宋、元、明三种藏经改。

[13]不怀忧言：意谓不怀忧而言说。而高丽藏原译者的原意为不怀忧、不言说，所言说的原内容与汉译《南传大藏经·长部经典三·清净经》相反，故本经下文依宋、元、明三种藏经改。

[14]广：高丽藏原作“不”，今依宋、元、明三种藏经改。

[15]然后：高丽藏原作“而今”，今依宋、元、明三种藏经改。

[16]方取：高丽藏原作“便速”，今依宋、元、明三种藏经改。

[17]皆：高丽藏原作“不”，今依宋、元、明三种藏经改。

[18]此支成就梵行：汉译《南传大藏经·长部经典三·清净经》译作“（所谓）具备此等诸支之梵行”。支，支分、条件。

[19]是谓梵行支不具足：汉译《南传大藏经·长部经典三·清净经》译作“如是，此非成就圆满其等诸支之梵行”。

[20]诸弟子：汉译《南传大藏经·长部经典三·清净经》译作“彼之长老弟子比丘”。

[21]安处：本经下文又作“安隐处”，指涅槃。

[22]以：应作“已”。

[23]当言见不可见。云何见不可见？一切梵行清净具足，宣示布现，是名见不可见：汉译《南传大藏经·长部经典三·清净经》译作“（即）具足一切相、一切相成就圆满，无灭、无增、纯粹圆满之梵行，已明显善说示”。

[24]郁头蓝子：又作郁陀罗罗摩子、优蓝弗、郁头蓝弗、郁陀伽、优陀罗罗摩子、优陀罗、郁陀罗、郁陀罗伽，意为猛喜、极喜。外道之名，得非想非非想处定，获五神通。曾飞入王宫，后失定，徒步归山。释迦太子曾跟随其修学禅定，他在释迦佛之前入灭。

[25]见不见：本经下文又作“见不可见”，汉译《南传大藏经·长部经典三·清净经》译作“视而不见”。

[26]正：此字后高丽藏原有一“欲”字，今依宋、元、明三种藏经删去。

[27]一切梵行清净具足，宣示流布，是不可见：汉译《南传大藏经·长部经典三·清净经》译作“如是具足一切相，一切相成就圆满，无减、无增、纯粹圆满之梵行，已明显善说示。彼若实（有）此想，应除去（此想），如是思惟：“如斯会更清净。”则是不见。彼若（有）此（不见）想，应增加（此不见想），而思惟：“如此会更清净。”则是不见。是谓视而不见也”。

[28]彼相续法不具足而可得，不相续法具足而不可得：意谓彼不具足之相续法而可见，具足之不相续法而不可见。相续法，指生灭法，即有为法。具足，此处意为清净、圆满。不相续法，指不生不灭法，即无为法。

[29]诸法中梵行，酪酥中醍醐：意谓诸法中之梵行，犹如酪酥中之醍醐。酪酥，指酪、生酥、熟酥。醍醐，又作酥精，系由牛乳精制而成的最精纯之酥酪，为乳、酪、生酥、熟酥、醍醐等五味中最上之美味。

[30]四念处、四神足、四意断、四禅、五根、五力、七觉意、贤圣八道：参见《长阿含·二·游行经（中）》注释。汉译《南传大藏经·长部经典三·清净经》中没有提到四禅。

[31]自炽然：意谓以自己为明灯。又作自作洲，即以自己为洲渚、为安隐处。

[32]当共推求：至于如何推求谁是谁非，请参见《长阿含·二·游行经（中）》中佛所说的“四大教法”。

[33]师：高丽藏原无此字，今依元、明两种藏经改。

[34]水：高丽藏原作“师同一”，今依元、明两种藏经改。

[35]亦：高丽藏原作“而”，今依宋、元、明三种藏经改。

[36]一曰贯经，二曰祇夜经……十二曰大教经：此即十二部经，又称十二部、十二分教，参见《长阿含·二·游行经（中）》注释。

[37]长者衣：此处指居士布施之上好衣。

[38]居士食：此处指居士邀请前来应供之饮食。

[39]陈弃药：高丽藏原作“大小便”，今依宋、元、明三种藏经改。

[40]黑石蜜：指甘蔗经熬制而成的黑糖块，又糖块如石，故称黑石蜜。

[41]沙门释子以众乐自娱：汉译《南传大藏经·长部经典三·清净经》译作“释子沙门专心于安乐行而住”。沙门释子，意谓为释迦佛弟子之沙门。

[42]五欲功德：指染著色、声、香、味、触等五种欲境。功德，此处指五欲境的德性、性质。参见《杂阿含·七五二经》。

[43]由：高丽藏原作“犹”，今依明藏改。

[44]犯于梵行：指行淫欲行。汉译《南传大藏经·长部经典三·清净经》译作“满足、具足、耽著于五欲乐”。

[45]外苦行：意谓外在的（无益）苦行，因这些苦行只是做给信徒看的，而实际无助于解脱，故称外苦行。

[46]身知触：高丽藏原作“意知法”，今依宋、元、明三种藏经改。

[47]内喜一心：《长阿含·九·众集经》译作“内信一心”，《杂阿含经》通常译作“内净一心”，《中阿含经》通常译作“内静一心”，汉译《南传大藏经·长部经典三·清净经》译作“内心安静，得心一境相”。

[48]七果功德：汉译《南传大藏经·长部经典三·清净经》译作“四果、四利益”，具体为预流、一来、不还、阿罗汉等声闻四果。

[49]正使：假使。

[50]五下结：又作五下分结，指欲贪、嗔恚、有身见、戒禁取、疑等欲界五种结使。下结，相对于色、无色界等上界诸结而说。

[51]中间般涅槃、生彼般涅槃、行般涅槃、无行般涅槃、上流阿迦尼咤般涅槃：以上合称为五人、五种不还、五种般、五种阿那含，参见《长阿含·九众集·经》注释。中间般涅槃，即中般涅槃。生彼般涅槃，即生般涅槃。

[52]学地：又作有学、学人、学，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者。四双八辈中，前三果及四向都属于学地。

[53]上：高丽藏原作“盛”，今依元、明两种藏经改。

[54]欲知欲见：此处指智见。

[55]念：高丽藏原作“意”，今依宋、元、明三种藏经改。

[56]有、结使：有，分业有与生有两种，分别指导致轮回的善恶业与由此善恶业所生的轮回果报。结使，又作结、使，皆烦恼之异名。

[57]正智解脱：即正智、正解脱，为无学十支之后两支。

[58]解脱：高丽藏原作“得解”，今依宋、元、明三种藏经改。

[59]门阃：门槛。

[60]道智：此处指由觉悟所生智。汉译《南传大藏经·长部经典三·清净经》译作“菩提生智”，并说其内容为“此为最后生，今后无再生也”。

[61]应时语、实语、义语、利语、法语、律语：汉译《南传大藏经·长部经典三·清净经》译作“是时语者、实语者、义语者、法语者、律语者”。

[62]有常、无常：意谓既是常又是无常。本经下文的相同句式亦随顺理解。

[63]者：此字后高丽藏原有一“为”字，今依宋、元、明三种藏经删去。

[64]是命是身：《起世经》卷五译作“有命有身”，盖外道于自他身中见有我、有命。

[65]非命非身：盖外道于自他身中不见有我、有命。

[66]命异身异：盖外道于自他身中见有我、有命，但命与身各异。

[67]非异命非异身：《杂阿含经》、《中阿含经》、《起世经》卷五皆译作“命即是身”，盖外道于自他身中见有我、有命，且命与身为同一。

[68]如来终……如来不终……如来终不终……如来非终非不终：《杂阿含经》通常译作“如来死后有、如来死后无、如来死后有无、如来死后非有非无”，汉译《南传大藏经·长部经典三·清净经》译作“如来死后存在……如来死后不存在……如来死后存在又不存在……如来死后非存在又非不存在”。

[69]本生本见：本经下文又作“本见本生”，《长阿含·二一·梵动经》译作“本劫本见”，汉译《南传大藏经·长部经典三·清净经》译作“凡有关此等过去见解之依处”。

[70]末见末生：《长阿含·二一·梵动经》译作“末劫末见”，汉译《南传大藏经·长部经典三·清净经》译作“凡有关此等未来见解之依处”。末，高丽藏原作“未”，今依元、明两种藏经改。

[71]色是我，从想有终，此实余虚；无色是我，从想有终……此实余虚：以上为我命终后有想之十六种外道见，具体参见《长阿含·二一·梵动经》及注释。“色是我，从想有终”，《长阿含·二一·梵动经》译作“我此终后，生有色有想”。其它句式亦随顺理解。

[72]本见本生：依本经前后文意，应作“末见末生”。

[73]六入：又作六处、六根、六入处、六情，即眼、耳、鼻、舌、身、意等六入。

[74]三行：指于身、受、心、法四者分别作内观、外观、内外观等三种观。

[75]八解脱：其内容参见《长阿含·九·众集经》注释。

[76]自欢喜经：高丽藏原作“佛说长阿含第二分自欢喜经第十四”等十五字。

[77]佛在那难陀城波波利菴婆林：汉译《南传大藏经·长部经典三·自欢喜经》译作“世尊住那烂陀之波波利庵婆林”，《杂阿含·四九八经》译作“佛住那罗揵陀卖衣者菴罗园”，《佛说信佛功德经》译作“佛在阿拏迦城菴罗园中”。那难陀，聚落名，又译作那烂陀、那兰陀、阿兰陀，意译为不欢喜、施无厌，位于中印度摩揭陀国王舍城之北，约今之印度比哈尔邦巴腊贡。波波利菴婆，又译作波婆离㮈、波婆利掩次。

[78]正师子吼：汉译《南传大藏经·长部经典三·自欢喜经》译作“如狮子吼”，《佛说信佛功德经》译作“于大众中作师子吼”。师子吼，即狮子吼，喻说法时心得决定而无所畏惧，如狮子吼叫时百兽皆慑伏。

[79]如是解脱堂：《杂阿含·四九八经》译作“如是住”，《佛说信佛功德经》译作“神通妙行”。

[80]慧：高丽藏原无此字，今依宋、元、明三种藏经补上。

[81]总相法：汉译《南传大藏经·长部经典三·自欢喜经》译作“总相之法”。

[82]照、无照法：指光明法、无光明法。汉译《南传大藏经·长部经典三·自欢喜经》、《杂阿含·四九八经》、《佛说信佛功德经》皆无此内容。

[83]一一法：指别相法，相对于本经前文的“总相法”。

[84]世尊智慧无余，神通无余：汉译《南传大藏经·长部经典三·自欢喜经》译作“彼世尊究竟证知此等”，《佛说信佛功德经》译作“具足最上神通之力”。

[85]制法：汉译《南传大藏经·长部经典三·自欢喜经》译作“诸善法”，《佛说信佛功德经》译作“最胜法”。

[86]制诸入：汉译《南传大藏经·长部经典三·自欢喜经》译作“施设入处”，《佛说信佛功德经》译作“善能分别十二处法”。入，又作处、入处，指十二处。

[87]乱：汉译《南传大藏经·长部经典三·自欢喜经》译作“无知”，《佛说信佛功德经》译作“不知”。

[88]不乱：汉译《南传大藏经·长部经典三·自欢喜经》译作“正知”，《佛说信佛功德经》译作“有知”。

[89]道：汉译《南传大藏经·长部经典三·自欢喜经》译作“诸精勤”。

[90]定意三昧：又作定心三昧，意谓定心之三昧。意，高丽藏原作“慧意”，今依宋、元、明三种藏经改。

[91]法：汉译《南传大藏经·长部经典三·自欢喜经》与《佛说信佛功德经》均译作“择法”。

[92]猗：又作猗息、息，汉译《南传大藏经·长部经典三·自欢喜经》与《佛说信佛功德经》均译作“轻安”。

[93]灭：汉译《南传大藏经·长部经典三·自欢喜经》译作“行道”。

[94]苦灭迟得……苦灭速得……乐灭迟得……乐灭速得：汉译《南传大藏经·长部经典三·自欢喜经》译作“苦行道迟通达、苦行道速通达、乐行道迟通达、乐行道速通达”，合称为“四种之行道”。《长阿含·九·众集经》译作“苦迟得、苦速得、乐迟得、乐速得”，合称为“四道”。《佛说大集法门经》卷上译作“苦迟缓神通、苦速疾神通、乐迟缓神通、乐速疾神通”，合称为“四神通道”。《中阿含·二一五·第一得经》译作“断乐迟、断乐速、断苦迟、断苦速”，合称为“四断”。论典中又合称为四行、四通、四通行、四行迹。此四道中，因行者得根本定与否而有苦、乐之行道，因行者根之利钝而有速、迟之行道，如是总有四道。

[95]然不广普，以不广普……乃至天人见神变化：汉译《南传大藏经·长部经典三·自欢喜经》译作“世尊！是易乐　亦有利根故，依此二义，被称为优异殊胜者”。

[96]言清净：汉译《南传大藏经·长部经典三·自欢喜经》译作“言正行”。

[97]见定：汉译《南传大藏经·长部经典三·自欢喜经》译作“见等至”，但总有四种，无本经之第四见定。《佛说信佛功德经》译作“三摩钵底”。

[98]识在后世，不在今世；今世断，后世不断；今世解脱，后世不解脱：《佛说信佛功德经》译作“今世不究竟，乃至后世亦不究竟”。

[99]不在今世，不在后世；二俱断，二俱解脱：汉译《南传大藏经·长部经典三·自欢喜经》译作“相续不断，不住此世亦不住他世”，《佛说信佛功德经》译作“今世后世，皆不究竟；乃至后后世，亦不究竟，不净可恶”。

[100]说常法：汉译《南传大藏经·长部经典三·自欢喜经》译作“常住论”。

[101]成劫败劫：汉译《南传大藏经·长部经典三·自欢喜经》译作“成坏［劫］”，《佛说信佛功德经》译作“增减劫事”。劫，时间名词。人寿自八万岁，每百年减一岁而至十岁，其时为一减劫；又自十岁，每百年增一岁而至八万岁，其时为一增劫；合此一增一减为一小劫。佛教一般以二十小劫为一中劫，以四中劫——成劫、住劫、坏劫、空劫——为一大劫。成劫，指世界经二十小劫形成之时期。败劫，又作坏劫，指世界经二十小劫败坏之时期。在汉译《南传大藏经·长部经典三·自欢喜经》中外道说“我于过去世，实知世界之破坏又世界之成立；我于未来世，正知世界当破坏又当成立”，故巴本中的成坏劫乃指一大劫。

[102]观察：指读心。汉译《南传大藏经·长部经典三·自欢喜经》译作“记心”。

[103]想：应作“相”。汉译《南传大藏经·长部经典三·自欢喜经》译作“占相”。

[104]彼心作是想时，或虚或实：汉译《南传大藏经·长部经典三·自欢喜经》译作“彼若多次观察，确实如是，更无错误”。

[105]自观己身，又听他言：汉译《南传大藏经·长部经典三·自欢喜经》译作“而依寻依伺，又依闻寻之扩大活动的音声”，其中的依寻依伺指依初禅。

[106]除觉观已，得定意三昧：汉译《南传大藏经·长部经典三·自欢喜经》译作“而依心入无寻无伺三昧”。觉观，新译作“寻伺”。

[107]如是观察，则为真实：汉译《南传大藏经·长部经典三·自欢喜经》译作“彼若多次观察，确实如是，更无错误”。

[108]教诫：汉译《南传大藏经·长部经典三·自欢喜经》译作“教诫法”，《佛说信佛功德经》译作“调伏法”。

[109]有：本经前文作“后有”，指导致后续生死的业及其业果。

[110]五下结：又作五下分结，指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[111]三结：指有身见、戒禁取、疑。

[112]不为世人记于吉凶，不自称说从他所得、以示于人、更求他利：汉译《南传大藏经·长部经典三·自欢喜经》译作“不为占相师，亦不作以利贪利者”。不自称说从他所得、以示于人、更求他利，意谓不自己宣说某人对自己的财物供养，也不将某人供养自己的财物示之于人，不以此为方便来贪求他人更多的供养。

[113]世尊由他因缘内自思惟：汉译《南传大藏经·长部经典三·自欢喜经》译作“世尊依独自如理作意，如是知他人”。

[114]须陀洹……斯陀含……阿那含……阿罗汉：此为声闻四果。须陀洹，声闻之初果，又作七还、预流，指修道位中断三结之圣者，最多还会于人天中受生七次。斯陀含，声闻之二果，又作一还，指修道位中断三结、薄淫怒痴之圣者，只会于欲界再受生一次。阿那含，声闻之三果，又作不还，指修道位中断五下分结之圣者，将不会再于欲界中受生。阿罗汉，声闻之极果，又音译作阿罗诃，意译为应、应供、应真、无所著，指断尽一切烦恼之究竟解脱者。

[115]自识宿命智证：又作宿命智通作证、宿住随念智证通、宿住智通、识宿命通，简称宿命通，能忆知过去世种种人事。汉译《南传大藏经·长部经典三·自欢喜经》译作“宿住随念智”。

[116]此是色，此是无色，此是想，此是无想，此是非无想：汉译《南传大藏经·长部经典三·自欢喜经》译作“或有色，或无色，或有想，或无想，或非想非非想”，《佛说信佛功德经》译作“或色界中，或无色界中，或有想处，或无想处，或非有想非无想处”。

[117]天眼智：又作生死智通作证、见死生智作证通、死生智见作证通、死生智证通，简称死生智通，即天眼通，能知有情死后随业投生种种趣。汉译《南传大藏经·长部经典三·自欢喜经》译作“对有情生死智”。

[118]神足证：又作如意足智通作证、如意足通、神境智通、神境智证通，简称神足通，指种种神通变化。汉译《南传大藏经·长部经典三·自欢喜经》译作“种种神通”。

[119]结跏趺坐：即通常说的双盘，将左右两足背交叉置于两大腿上。跏，高丽藏原作“加”，今依明藏改。

[120]立至梵天：意谓以此可见之身能即至梵天。汉译《南传大藏经·长部经典三·自欢喜经》译作“以身达梵天界”。

[121]等觉：又作等正觉、正等觉、正等正觉，指佛陀的如实、圆满之觉悟。

[122]依法顺法，作如是答，将无答耶：依本经上下文意，应作“作如是答，依法顺法耶？将无答耶”。汉译《南传大藏经·长部经典三·自欢喜经》译作“我作如是说示，是否正语世尊之所说？或犯误谬以诬谤世尊耶？又对于法得顺法之说示耶？又于法，通说、顺说而非述虚伪耶”。

[123]郁陀夷：又作乌陀夷、优陀夷，意为起、出现，出家前为净饭王之臣，曾受命前去劝阻释迦太子出家修道，后随佛陀出家。被佛陀赞誉为诸弟子中“善能劝导，福度人民”之第一比丘。《佛说信佛功德经》另作“龙护”。

[124]四远：指四方远近。

[125]清净：此处指净信。汉译《南传大藏经·长部经典三·自欢喜经》译作“［确信、］欢喜”。

[126]清净经：本经经首作“自欢喜经”。汉译《南传大藏经·长部经典三·自欢喜经》译作“自欢喜经”。

[127]大会经：高丽藏原作“佛说长阿含第二分大会经第十五”等十四字。

[128]佛在释翅提国迦维林中：汉译《南传大藏经·长部经典二·大会经》译作“世尊……住释迦族迦毗罗卫城之大林园”，《佛说大三摩惹经》译作“佛在迦毗罗林”。释翅提国，应作“释翅提”，又作“释翅瘦”、“释羇瘦”，为“释迦”一词复数处格的音译，意为于释迦族中。迦维，又音译作迦维罗卫、迦维罗阅、迦毗罗卫、迦毗罗越，略称迦毗罗、迦夷罗，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[129]罗汉：正译应为“阿罗汉”，指断尽一切烦恼、得究竟解脱之圣者，为声闻之极果。《大毗婆沙论》卷九十四云：“复次，罗汉名生，阿是无义，以无生故，名阿罗汉。”

[130]净居天：又音译作首陀会天，意译作五净居天、五那含天、五不还天、五居处，略称为五净居、净居，即阿那含圣者命终后所受生的色界第四禅天中的无烦天、无热天、善现天、善见天和色究竟天等诸天。《佛说大三摩惹经》另作“大梵王”。

[131]共往：高丽藏原作“往共”，今依宋、元、明三种藏经改。

[132]无上众：汉译《南传大藏经·长部经典二·大会经》译作“无能胜僧”，《佛说大三摩惹经》译作“我佛无能胜”。众，又音译作僧伽，略称为僧，意为僧团。

[133]欲如海吞流：汉译《南传大藏经·长部经典二·大会经》译作“如御执手纲”。

[134]此：高丽藏原作“是”，今依宋、元、明三种藏经改。

[135]断刺平爱坑，及填无明堑，独游清净场，如善象调御：汉译《南传大藏经·长部经典二·大会经》译作“断除诸羁绊，切断各门闩，破城门柱石，离欲而步游；离垢成清净，具眼之彼等，如善驯壮象”，《佛说大三摩惹经》译作“戒定慧真实，清净无垢染；如帝释金刚，坚固不可坏”。“如善象调御”，意谓如已经调御之善象，汉译《南传大藏经·相应部经典五·诸天相应·会》译作“善调若幼象”。

[136]亦当称彼名号：汉译《南传大藏经·长部经典二·大会经》译作“诸比丘！我为汝等告诸天族之名。诸比丘！我为汝等宣说诸天族之名。诸比丘！我为汝等教示诸天族之名”。

[137]诸依地山谷，隐藏见可畏：意谓有依大地、山谷居住之诸天，隐忍且见（世间之）可畏。汉译《南传大藏经·长部经典二·大会经》译作“有地之处所，彼等寄其处，住于山窟者，确固心决定，恰如竖毛发，屈缩之狮子”。

[138]智人：高丽藏原作“人智”，今依宋、元、明三种藏经改。

[139]地神：依地居止之鬼神。汉译《南传大藏经·长部经典二·大会经》另作“迦毗罗夜叉”。

[140]悦叉：又音译作夜叉、药叉、阅叉、野叉，意译作祠祭鬼、捷疾鬼，得受欢乐，具有威势，为八部众之一，受毗沙门天王统领。

[141]雪山神：汉译《南传大藏经·长部经典二·大会经》译作“雪山之夜叉”，《佛说大三摩惹经》译作“住金山上（之大药叉）”。

[142]舍罗神：汉译《南传大藏经·长部经典二·大会经》译作“娑多山夜叉”，《佛说大三摩惹经》译作“住娑多山（之大药叉）”。舍罗，山名，又译作娑多。

[143]毗波蜜神：汉译《南传大藏经·长部经典二·大会经》译作“毗波密夜叉”。毗波蜜，意为无朋友。

[144]马国：又译作阿摄贝、阿湿波誓、阿湿婆、颇漯波国，古印度十六大国之一，位于阿槃提之西北。

[145]金毗罗：鬼神，又音译作金婆罗、俱毗罗，意译作威如王、蛟龙，传说为中印度王舍城之守护神。《佛说大三摩惹经》译作“供毗罗”。

[146]毗富罗：又音译作金婆罗、毗婆罗、鞞哆逻，意为大山，为王舍城五山之一。

[147]提头赖咤：又音译作袟栗帝罗色咤罗，意译作持国，能护持国土，守护东方，四天王之一。《佛说大三摩惹经》译作“地里多啰瑟姹啰”。

[148]乾沓惒：本经下文又作“乾沓婆”，即执乐神，又音译作乾闼婆、健达缚、犍闼婆、乾沓和，唯以香气为食，常演奏伎乐以侍帝释，八部众之一，为东方持国天王之眷属。

[149]尽字因陀罗，皆有大神力：汉译《南传大藏经·长部经典二·大会经》译作“皆因陀罗与，别名有大力”，本经下文同。因陀罗，又音译作因陀、因陀娑罗，意为天主、天帝。

[150]毗楼勒：又意译作增长，能令众生增长善根，守护南方，四天王之一。《佛说大三摩惹经》译作“尾噜茶迦”。

[151]龙王：汉译《南传大藏经·长部经典二·大会经》另作“鸠槃荼”，《佛说大三摩惹经》另作“鸠槃拏”。龙，音译那伽、曩誐，一般指龙蛇之类，而龙有呼云唤雨之神力，为八部众之一；在印度神话中，龙乃指人面蛇尾之半神，为迦叶波之妻歌头所生，种族有一千，住于地下或地下龙宫。

[152]毗楼博叉：又音译作毗楼匐叉，意译作广目，能以净天眼观视天下，守护西方，四天王之一。汉译《南传大藏经·长部经典二·大会经》译作“毗楼博”，《佛说大三摩惹经》译作“尾噜博叉”。

[153]鸠槃茶鬼：汉译《南传大藏经·长部经典二·大会经》另作“诸龙”，《佛说大三摩惹经》另作“大龙”。鸠槃茶，又作俱槃荼、究槃荼、弓槃荼、鸠满拏、槃查，意译为瓮形鬼、冬瓜鬼、厌魅鬼，此鬼啖人精气，其疾如风，变化多端，住于林野。

[154]毗沙门：又音译作鞞沙门，意译作多闻，能赐众生福德而名扬四方，守护北方，四天王之一，亦被一般佛教徒视为财神或福神。汉译《南传大藏经·长部经典二·大会经》译作“俱毗罗”，《佛说大三摩惹经》译作“俱吠啰”。

[155]世尊欲降其幻伪虚妄之心，故结咒曰：汉译《南传大藏经·长部经典二·大会经》与《佛说大三摩惹经》无此说法，本经下文同。所谓的“咒”，其实主要是罗列鬼神之名。

[156]摩拘楼罗……输支婆迹婆：汉译《南传大藏经·长部经典二·大会经》译作“摩野屈典都，以及耶典都，伊都质以及伊都阇共俱，旃陀那乃至加摩世致者，彼迦尼延豆，以及尼乾陀，与彼波那墟，及呜呼曼奴，天御摩头罗，以及乾闼婆，支多罗斯那，那罗王以及阇尼沙，乃至珍浮楼，以及修利婆折斯”。

[157]罗剎：又音译作罗刹娑、罗叉娑，意译为可畏、速疾鬼，为食人血肉之恶鬼。

[158]阿酰那陀瑟……伽类楼：汉译《南传大藏经·长部经典二·大会经》译作“时那陀瑟龙，俱来毗舍离，以及但叉迦，及加毗罗摄，乃至波耶伽，与亲族共来，耶无那，以及提头赖吒之名声诸龙来，乃至彼大龙，伊罗婆陀亦来集于林园，龙王速运去，有净眼有翼，天再生者鸟，彼等从天空，飞来林园中，美名金翅鸟，其时诸龙王，无有何怖异，避难金翅鸟，之安隐处者，是佛之所造，互相呼爱语，诸龙金翅鸟，归依于佛陀”。

[159]阿修罗：又音译作阿素罗、阿须伦，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战。

[160]祇陀……泥拔：汉译《南传大藏经·长部经典二·大会经》译作“因为金刚手，而被打失败，阿修罗住海，婆三婆同胞，具神通名声，大怖畏迦罗康奢阿修罗，达那耶伽沙，与毗摩质多，及苏卿泹啰，乃至波罗陀，以共那无夷，又称毗虑遮，跋黎子等百，合有力军势，罗耶跋兜楼，诸贤者今集，比丘众林园”。

[161]阿浮……毗沙门伊洒：汉译《南传大藏经·长部经典二·大会经》译作“水地火风之诸天来到此，水天水天族，苏摩耶舍之，诸天具共为，慈悲天一族，有名声诸天，于此等十之十种天族者，各各异容色，具神通光明，俨然有名声，彼等喜进来，比丘众林园。鞞弩毗纽与舍伽利诸天，阿沙摩及其双子之夜摩，月天诸侍者，供奉月天来，日天诸侍者，恭敬日天来。迟迟诸云神，来侍于诸星，婆 [image] 天之主，婆裟婆帝释，名普仁达达，亦群集到来。于此等十之十种天族者，各各异容色，具神通光明，俨容有名声，彼等喜进来，比丘众林园。时诸沙哈夫天如是集来，如顶燃火焰，以及阿栗吒，乃至栌耶天，麻华之风情，缚噜擎天及遮婆陀暮天，以及阿周陀，至阿尼输天，辉斯礼耶来，毗沙门伊洒等亦云集来，于此等十之十种天族者，各各异容色，具神通光明，俨容有名声，彼等喜进来，比丘众林园。沙摩那以及摩呵沙摩那，么菟沙乃至摩菟疏多摩，乞陀波头洒，摩菟波头洒，时呵罗诸天，穿着红衣之彼等鲁毗达，诸天具集来，有名声诸神，波罗迦摩呵，波罗迦亦来，于此等十之十种天族者，各各异容色，具神通光明，俨容有名声，彼等喜进来，比丘众林园。叔伽阿罗那，伽罗摩以及鞞摩尼沙来，乌达提奇呵，鞞波罗微那之诸天始来，萨陀摩多及哈罗加奢，与有名弥沙来，降雨于四方，波纯提轰轰，鸣火电而来，于此等十之十种天族者，各各异容色，具神通光明，俨容有名声，彼等喜进来，比丘众林园。差摩与兜率，夜摩及伽沙之有名声者，蓝鞞以及主，蓝婆天乃至火天之树提，及阿洒瓦天，化乐诸天来，又他化自在之诸天亦来，于此等十之十种天族者，各各异容色，具神通光明，俨容有名声，彼等喜进来，比丘众林园”。

[162]五通婆罗门：意谓具有五种神通之婆罗门。五通，指神足通、天眼通、天耳通、他心通、宿命通。

[163]罗耶梨沙耶何……三弥地婆尼地婆尼：汉译《南传大藏经·长部经典二·大会经》与《佛说大三摩惹经》中均无此六十八婆罗门内容。

[164]通：宋、元、明三种藏经作“十”。

[165]第一梵王：汉译《南传大藏经·长部经典二·大会经》译作“具足神通之善梵天”。

[166]提舍：汉译《南传大藏经·长部经典二·大会经》译作“底沙”。

[167]方：宋、元、明三种藏经作“万”。

[168]魔王：指天魔波旬，为欲界天天主。汉译《南传大藏经·长部经典二·大会经》译作“魔军”，《佛说大三摩惹经》译作“会中有大黑神，名祖蹲那，具大神通，勇猛暴恶，恼害人天，障修善事”。

[169]惟念：高丽藏原作“念惟”，今依宋、元、明三种藏经改。

[170]迦楼罗、真陀罗、摩睺罗伽：迦楼罗，又作迦留罗、加楼罗，意为食吐悲苦声，即金翅鸟。真陀罗，又作紧那罗、紧捺洛、紧拏罗、紧担路、甄陀罗，指歌神、音乐天。摩睺罗伽，又作摩呼洛伽，指大蟒神。此三者加上诸天、龙、鬼神、阿修罗、乾沓婆等，则合称为八部众，或天龙八部。

[171]行：此字后高丽藏原有“佛说长阿含经卷第十二”等十字。


[关闭]

第三分


长阿含经卷第十三

二〇、阿摩昼经[1]

如是我闻：

一时，佛游俱萨罗[2]国，与大比丘众千二百五十[3]人俱，至伊车能伽罗俱萨罗婆罗门村[4]，即于彼伊车林[5]中止宿。

时，有沸伽罗娑罗[6]婆罗门，止郁伽罗[7]村，其村丰乐，人民炽盛，波斯匿[8]王即封此村与沸伽罗娑罗婆罗门，以为梵分[9]。此婆罗门，七世已来父母真正，不为他人之所轻毁[10]；三部旧典讽诵通利，种种经书皆能分别，又能善解大人相法、祭祀仪礼[11]；有五百弟子，教授不废。其第一摩纳[12]弟子名阿摩昼[13]，七世以来父母真正，不为他人之所轻毁；三部旧典讽诵通利，种种经书皆能分别，亦能善解大人相法、祭祀仪礼；亦有五百摩纳弟子，教授不废，与师无异[14]。

时，沸伽罗娑罗婆罗门闻沙门瞿昙释种子[15]出家成道，与大比丘众千二百五十人俱，至伊车能伽罗俱萨罗婆罗门村，止伊车林中，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中[16]，自身作证，为他说法，上中下[17]善，义味具足，梵行清净。如此真人[18]应往亲觐，我今宁可观沙门瞿昙，为定有三十二相[19]，名闻流布，为称实不？当以何缘得见佛相？复作是念言：今我弟子阿摩昼，七世以来父母真正，不为他人之所轻毁，三部旧典讽诵通利，种种经书尽能分别，又能善解大人相法、祭祀仪礼，唯有此人可使观佛，知相有无。

时，婆罗门即命弟子阿摩昼而告之曰：“汝往观彼沙门瞿昙，为定有三十二相，为虚妄耶？”

时，阿摩昼寻白师言：“我以何验观瞿昙相，知其虚实？”

师即报曰：“我今语汝，其有具足三十二大人相者，必趣二处，无有疑也。若在家，当为转轮圣王，王四天下，以法治化，统领民物，七宝具足：一、金轮宝，二、白象宝，三、绀马宝，四、神珠宝，五、玉女宝，六、居士宝，七、典兵宝[20]。王有千子，勇猛多智，降伏怨敌，兵杖不用，天下泰平，国内民物无所畏惧。若其不乐世间，出家求道，当成如来、至真、等正觉，十号具足。以此可知瞿昙虚实。”

时，阿摩昼受师教已，即严驾[21]宝车，将五百摩纳弟子，清旦出村，往诣伊车林。到已下车，步进诣世尊所。佛坐彼立，佛立彼坐，于其中间共谈义理[22]。

佛告摩纳曰：“汝曾与诸耆旧长宿大婆罗门如是论耶？”

摩纳白佛：“此为何言？”

佛告摩纳：“我坐汝立，我立汝坐，中间共论。汝师论法当如是耶？”

摩纳白佛言：“我婆罗门论法，坐则俱坐，立则俱立，卧则俱卧。今诸沙门毁形鳏独，卑陋下劣，习黑冥法，我与此辈共论义时，坐起无在[23]。”

尔时，世尊即语彼言：“卿[24]摩纳未被调伏。”

时，摩纳闻世尊称卿，又闻未被调伏，即生忿恚，毁谤佛言：“此释种子，好怀嫉恶，无有仪[25]法。”

佛告摩纳：“诸释种子，何过于卿？”

摩纳言：“昔我一时为师少缘，在释种[26]迦维罗越国。时，有众多诸释种子，以少因缘集在讲堂，遥见我来，轻慢戏弄，不顺仪法，不相敬待。”

佛告摩纳：“彼诸释子还在本国，游戏自恣，犹如飞鸟自于巢林，出入自在。诸释种子自于本国，游戏自在，亦复如是。”

摩纳白佛言：“世有四姓——剎利、婆罗门、居士、首陀罗[27]，其彼三姓，常尊重、恭敬、供养婆罗门。彼诸释子义不应尔，彼释厮细、卑陋、下劣，而不恭敬我婆罗门。”

尔时，世尊默自念言：此摩纳子，数数毁骂，言及厮细，我今宁可说其本缘调伏之耶？佛告摩纳：“汝姓何等？”

摩纳答言：“我姓声王[28]。”

佛告摩纳：“汝姓尔者，则为是释迦奴种[29]。”

时，彼五百摩纳弟子，皆举大声而语佛言：“勿说此言！谓此摩纳为释迦奴种，所以者何？此大摩纳，真族姓子，颜貌端正，辩才应机，广博多闻，足与瞿昙往返谈论。”

尔时，世尊告五百摩纳：“若汝师尽不如汝言者，当舍汝师，共汝论义；若汝师有如上事、如汝言者，汝等宜默，当共汝师论。”

时，五百摩纳白佛言：“我等尽默，听共师论。”时，五百摩纳尽皆默然。

尔时，世尊告阿摩昼：“乃往过去久远世时，有王名声摩[30]。王有四子：一名面光，二名象食，三名路指，四名庄严[31]。其王四子少有所犯[32]，王摈出国，到雪山南，住直树林中。其四子母及诸家属，皆追念之，即共集议，诣声摩王所，白言：‘大王！当知我等与四子别久，欲往看视。’王即告曰：‘欲往随意。’时，母眷属闻王教已，即诣雪山南直树林中，到四子所。时诸母言：‘我女与汝子，汝女与我子。’即相配匹遂成夫妇，后生男子，容貌端正。

“时，声摩王闻其四子诸母与女共为夫妇，生子端正，王即欢喜，而发此言：‘此真释子！真释童子[33]！’能自存立，因此名释（释，秦言能在直树林，故名释。释，秦言亦言直[34]）。声摩王即释种先也。王有青衣，名曰方面，颜貌端正，与一婆罗门交通，遂便有娠，生一摩纳子[35]，堕地能言，寻语父母：‘当洗浴我，除诸秽恶；我年大已，自当报恩。’以其初生能言，故名声王。如今初生有能言者，人皆怖畏，名为可畏[36]；彼亦如是，生便能言，故名声王。从此已来，婆罗门种遂以声王为姓。”

又告摩纳：“汝颇从先宿耆旧大婆罗门闻此种姓因缘已不？”

时，彼摩纳默然不对。如是再问，又复不对。佛至三问，语摩纳言：“吾问至三，汝宜速答。设不答者，密迹力士手执金杵[37]，在吾左右，即当破汝头为七分。”

时，密迹力士手执金杵，当摩纳头上虚空中立，若摩纳不时答问，即下金杵碎摩纳首。佛告摩纳：“汝可仰观！”

摩纳仰观，见密迹力士手执金杵立虚空中，见已恐怖，衣毛为竖，即起移坐附近世尊，依恃世尊为救为护，白世尊言：“世尊当问，我今当答。”

佛即告摩纳：“汝曾于先宿耆旧大婆罗门闻说如是种姓缘不？”

摩纳答言：“我信曾闻，实有是事。”

时，五百摩纳弟子，皆各举声自相谓言：“此阿摩昼，实是释迦奴种也。沙门瞿昙所说真实，我等无状，怀轻慢心。”

尔时，世尊便作是念：此五百摩纳后必怀慢，称彼为奴，今当方便灭其奴名。即告五百摩纳曰：“汝等诸人，慎勿称彼为奴种也。所以者何？彼先婆罗门是大仙人，有大威力，伐声摩王索女，王以畏故，即以女与。”由佛此言，得免奴名。

尔时，世尊告阿摩昼曰：“云何，摩纳！若剎利女七世已来父母真正，不为他人之所轻毁，若与一婆罗门为妻生子，摩纳！容貌端正，彼入剎利种，得坐受水、诵剎利法不？”

答曰：“不得。”

“得父财业不？”

答曰：“不得。”

“得嗣父职不？”

答曰：“不得。”

“云何，摩纳！若婆罗门女七世以来父母真正，不为他人之所轻毁，与剎利为妻，生一童子，颜貌端正。彼入婆罗门众中，得坐起受水[38]不？”

答曰：“得。”

“得诵婆罗门法、得父遗财、嗣父职不？”

答曰：“得。”

“云何，摩纳！若婆罗门摈、婆罗门投剎利种者[39]，宁得坐起受水、诵剎利法不？”

答曰：“不得。”

“得父遗财、嗣父职不？”

答曰：“不得。”

“若剎利种摈、剎利投婆罗门[40]，宁得坐起受水、诵婆罗门法、得父遗财、嗣父职不？”

答曰：“得。”

“是故，摩纳！女中剎利女胜，男中剎利男胜，非婆罗门也。梵天躬自说偈言：

剎利生中胜，种姓亦纯真；

明行悉具足[41]，天人中最胜。”

佛告摩纳：“梵天说此偈，实为善说，非不善也。我所然可，所以者何？我今如来、至真、等正觉，亦说此义：

剎利生中胜，种姓亦纯真；

明行悉具足，天人中最胜。”

摩纳白佛言：“瞿昙！何者是无上士、明行具足？”

佛告摩纳：“谛听！谛听！善思念之，当为汝说。”

对曰：“唯然，愿乐欲闻！”

佛告摩纳：“若如来出现于世，应供、正遍知、明行足、为善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，于一切诸天、世人、沙门、婆罗门、天魔、梵王中，独觉自证，为人说法。上语亦善、中语亦善、下语亦善，义味具足，开清净行。

“若居士、居士子及余种姓，闻正法者即生信乐，以信乐心而作是念：我今在家，妻子系缚，不得清净、纯修梵行；今者宁可剃除须发，服三法衣，出家修道。彼于异时，舍家财产，捐弃亲族，剃除须发，服三法衣，出家修道，与出家人同舍饰好，具诸戒行，不害众生。舍于刀杖，怀惭愧心，慈念一切，是为不杀。舍窃盗心，不与不取，其心清净，无私窃意，是为不盗。舍离淫欲，净修梵行，殷勤精进，不为欲染，洁净而住，是为不淫。舍离妄语，至诚无欺，不诳他人，是为不妄语。舍离两舌，若闻此语，不传至彼；若闻彼语，不传至此；有离别者，善为和合，使相亲敬；凡所言说，和顺知时，是为不两舌。舍离恶口，所言粗犷，喜恼他人，令生忿结，舍如是言；言则柔濡[42]，不生怨害，多所饶益，众人敬爱，乐闻其言，是为不恶口。舍离绮语，所言知时，诚实如法，依律灭诤，有缘而言，言不虚发，是为舍离绮语。舍于饮酒，离放逸处。不着香华璎珞[43]，歌舞倡伎不往观听，不坐高床[44]，非时不食，金银七宝不取不用。不娶妻妾，不畜奴婢、象马、车牛、鸡犬、猪羊、田宅、园观，不为虚诈、斗秤欺人，不以手拳共相牵抴，亦不觝债，不诬罔人，不为伪诈，舍如是恶，灭于诤讼、诸不善事。行则知时，非时不行；量腹而食，无所藏积；度身而衣，趣足而已；法服应器常与身俱，犹如飞鸟羽翮随身；比丘无余，亦复如是。

“摩纳！如余沙门、婆罗门受他信施，更求余积，衣服饮食无有厌足；入我法者，无如此事。摩纳！如余沙门、婆罗门食他信施，自营生业，种植[45]树木，鬼神所依；入我法者，无如是事。摩纳！如余沙门、婆罗门食他信施，更作方便，求诸利养，象牙、杂宝、高广大床、种种纹[46]绣、綩綖[47]被褥；入我法者，无如是事。摩纳！如余沙门、婆罗门受他信施，更作方便，求自庄严，酥油摩身，香水洗沐，香末自涂，香泽梳头，着好华鬘，染目绀色，拭面庄严，镮纽澡洁，以镜自照，杂色革屣，上服纯白，刀杖、侍从、宝盖、宝扇、庄严宝车；入我法者，无如此事。摩纳！如余沙门、婆罗门食他信施，专为嬉戏，棋局博奕，八道、十道、百道，至一切道[48]，种种戏笑；入我法者，无如此事。摩纳！如余沙门、婆罗门食他信施，但说遮道[49]无益之言，王者、战斗、军马之事，群僚、大臣、骑乘出入、游园观事，及论卧起、行步、女人之事，衣服、饮食、亲里之事，又说入海采宝之事；入我法者，无如此事。

“摩纳！如余沙门、婆罗门食他信施，无数方便，但作邪命，谄谀美辞，现相毁訾，以利求利；入我法者，无如此事。摩纳！如余沙门、婆罗门食他信施，但共诤讼，或于园观，或在浴池，或于堂上，互相是非，言‘我知经律，汝无所知；我趣正道，汝向邪径；以前着后，以后着前；我能忍汝，汝不能忍；汝所言说，皆不真正；若有所疑，当来问我，我尽能答’；入我法者，无如此事。摩纳！如余沙门、婆罗门食他信施，更作方便，求为使命，若为王、王大臣、婆罗门、居士通信使，从此诣彼，从彼至此，持此信授彼，持彼信授此，或自为，或教他为；入我法者，无如此事。摩纳！如余沙门、婆罗门食他信施，但习战阵、斗诤之事，或习刀杖、弓矢之事，或斗鸡犬、猪羊、象马、牛驼诸畜，或斗男女，及作众声：贝声、鼙[50]声、歌声、舞声，缘幢倒绝，种种伎戏；入我法者，无如此事。摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，占[51]相男女，吉凶好丑，及相畜生，以求利养；入我法者，无如是事。

“摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，召唤鬼神，或复驱遣，或能令住，种种厌祷，无数方道，恐吓于人，能聚能散，能苦能乐，又能为人安胎出衣，亦能咒人使作驴马，亦能使人盲聋瘖痖，现诸技术，叉手向日月，作诸苦行以求利养；入我法者，无如是事。摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，为人咒病，或诵恶术，或为善咒，或为医方、针灸、药石，疗治众病；入我法者，无如是事。摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，或咒水火，或为鬼咒，或诵剎利咒，或诵鸟咒，或支节咒，或是安宅符咒，或火烧、鼠啮能为解咒，或诵别死生书，或读梦书，或相手面，或诵天文书，或诵一切音书；入我法者，无如是事。摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，占相天时，言雨不雨、谷贵谷贱、多病少病、恐怖安隐，或说地动、彗星、日月薄蚀，或言星蚀，或言不蚀，如是善瑞、如是恶征；入我法者，无如是事。

“摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，或言此国胜彼，彼国不如；或言彼国胜此，此国不如；占相吉凶，说其盛衰；入我法者，无如是事。但修圣戒，无染著心，内怀喜乐。目虽见色而不取相，眼不为色之所拘系，坚固寂然，无所贪著，亦无忧患，不漏诸恶，坚持戒品，善护眼根；耳、鼻、舌、身、意亦复如是。善御六触，护持调伏，令得安隐，犹如平地驾四马车，善调御者，执鞭持控，使不失辙；比丘如是，御六根马，安隐无失。彼有如是圣戒，得圣诸[52]根，食知止足，亦不贪味，趣以养身，令无苦患而不贡高，调和其身，令故苦灭，新苦不生，有力无事，令身安乐。犹如有人以药涂疮，趣使疮差，不求饰好，不以自高。摩纳！比丘如是，食足支身，不怀慢恣。又如膏车[53]，欲使通利，以用运载，有所至到；比丘如是，食足支身，欲为行道。

“摩纳！比丘如是成就圣戒，得圣诸根，食知止足，初夜后夜，精进觉悟[54]。又于昼日，若行若坐，常念一心，除众阴盖。彼于初夜，若行若坐，常念一心，除众阴盖；乃至中夜，偃右胁而卧，念当时起[55]，系想在明，心无错乱；至于后夜，便起思惟，若行若坐，常念一心，除众阴盖。

“比丘有如是圣戒具足，得圣诸根，食知止足，初夜后夜，精勤觉悟，常念一心，无有错乱。云何比丘念无错乱？如是比丘内身身观，精勤不懈，忆念不忘，除世贪忧；外身身观……内外身身观，精勤不懈，忆念不忘，舍世贪忧。受、意、法观，亦复如是，是为比丘念无错乱。云何一心？如是比丘若行步出入，左右顾视，屈申[56]俯仰，执持衣钵，受取饮食，左右便利，睡眠觉悟，坐立语默，于一切时，常念一心，不失威仪，是为一心。譬如有人与大众行，若在前行，若在中、后，常得安隐，无有怖畏。摩纳！比丘如是行步出入……至于语默，常念一心，无有忧畏。

“比丘有如是圣戒，得圣诸根，食知止足，初夜后夜，精勤觉悟，常念一心，无有错乱。乐在静处、树下、冢间，若在山窟，或在露地，及粪聚间，至时乞食，还洗手足，安置衣钵，结跏趺坐，端身正意，系念在前。除去悭贪，心不与俱；灭嗔恨心，无有怨结，心住清净，常怀慈愍；除去睡眠，系想在明，念无错乱；断除掉戏，心不与俱，内行寂灭，灭掉戏心；断除疑惑，已度疑网，其心专一，在于善法。譬如僮仆，大家[57]赐姓，安隐解脱，免于仆使，其心欢喜，无复忧畏。又如有人举财治生[58]，大得利还，还本主物，余财足用，彼自念言：我本举财，恐不如意，今得利还，还主本物，余财足用，无复忧畏，发大欢喜。如人久病，从病得差[59]，饮食消化，色力充足，彼作是念：我先有病，而今得差，饮食消化，色力充足，无复忧畏，发大欢喜。又如人久闭牢狱，安隐得出，彼自念言：我先拘闭，今已解脱，无复忧畏，发大欢喜。又如人多持财宝，经大旷野，不遭贼盗，安隐得过，彼自念言：我持财宝，过此险难，无复忧畏，发大欢喜，其心安乐。

“摩纳！比丘有五盖自覆，常怀忧畏，亦复如奴、如负债人、久病在狱、行大旷野，自见未离，诸阴盖心，覆蔽暗冥，慧眼不明，彼即精勤舍欲、恶不善法，与觉观俱，离生喜乐，得入初禅。彼已喜乐润渍于身，周遍盈溢，无不充满。如人巧浴器盛众药，以水渍之，中外俱润，无不周遍。比丘如是得入初禅，喜乐遍身，无不充满。如是，摩纳！是为最初现身得乐。所以者何？斯由精进、念无错乱、乐静闲居之所得也。

“彼舍[60]觉观，便生为信，专念一心，无觉无观，定生喜乐，入第二禅。彼已一心喜乐，润渍于身，周遍盈溢，无不充满。犹如山顶凉泉，水自中出，不从外来，即此池中，出清净水，还自浸渍，无不周遍。摩纳！比丘如是入第二禅，定生喜乐，无不充满，是为第二现身得乐。

“彼舍喜住，护念不错乱，身受快乐，如圣所说，起护念乐，入第三禅。彼身无喜，以乐润渍，周遍盈溢，无不充满。譬如优钵花、钵头摩华、拘头摩花、分陀利花[61]，始出淤泥，而未出水，根茎枝叶润渍水中，无不周遍。摩纳！比丘如是入第三禅，离喜住乐，润渍于身，无不周遍，此是第三现身得乐。

“彼舍喜乐，忧喜先灭，不苦不乐，护念清净，入第四禅。身心清净，具满盈溢，无不周遍。犹如有人沐浴清洁，以新白 [image] [62]被覆其身，举体清净。摩纳！比丘如是入第四禅，其心清净，充满于身，无不周遍。又入第四禅，心无增减，亦不倾动，住无爱恚、无动之地。譬如密室，内外涂治，坚闭户扃[63]，无有风尘，于内燃灯，无触娆者，其灯焰上怗[64]然不动。摩纳！比丘如是入第四禅，心无增减，亦不倾动，住无爱恚、无动之地，此是第四现身得乐。所以者何？斯由精勤不懈、念不错乱、乐静闲居之所得也。

“彼得定心，清净无秽，柔濡调伏，住无动地，自于身中起变化心，化作异身[65]，支节具足，诸根无缺。彼作是观：此身色四大[66]化成彼身，此身亦异，彼身亦异[67]，从此身起心，化成彼身，诸根具足，支节无缺。譬如有人鞘中拔刀，彼作是念：鞘异刀异，而刀从鞘出。又如有人合麻为绳，彼作是念：麻异绳异，而绳从麻出。又如有人箧[68]中出蛇，彼作是念：箧异蛇异，而蛇从箧出。又如有人从簏[69]出衣，彼作是念：簏异衣异，而衣从簏出。摩纳！比丘亦如是，此是最初所得胜法。所以者何？斯由精进、念不错乱、乐静闲居之所得也。

“彼已[70]定心，清净无秽，柔濡调伏，住无动地，从己四大色身中起心，化作化身，一切诸根、支节具足。彼作是观：此身是四大合成，彼身从化而有，此身亦异，彼身亦异，此心在此身中，依此身住，至化[71]身中[72]。譬如琉璃[73]、摩尼[74]，莹治甚明，清净无秽，若以青、黄、赤綖[75]贯之，有目之士置掌而观，知珠异綖异，而綖依于珠，从珠至珠。摩纳！比丘观心依此身住，至彼化身亦复如是，此是比丘第二胜法。所以者何？斯由精勤、念不错乱、乐独闲居之所得也。

“彼以定心，清净无秽，柔濡调伏，住无动地，一心修习神通智证[76]，能种种变化：变化一身为无数身，以无数身还合为一；身能飞行，石壁无碍；游空如鸟；履水如地；身出烟焰，如大火 [image] ；手扪日月；立至梵天。譬如陶师善调和泥，随意所在，造[77]作何器，多所饶益。亦如巧匠善能治木，随意所造，自在能成，多所饶益。又如牙师善治象牙，亦如金师善炼真金，随意所造，多所饶益。摩纳！比丘如是，定心清净，住无动地，随意变化，乃至手扪日月，立至梵天，此是比丘第三胜法。

“彼以心定，清净无秽，柔濡调伏，住无动地，一心修习，证天耳智[78]。彼天耳净，过于人耳，闻二种声：天声、人声。譬如城内有大讲堂，高广显敞，有聪听人居此堂内，堂内有声，不劳听功，种种悉闻；比丘如是，以心定故，天耳清净，闻二种声。摩纳！此是比丘第四胜法。

“彼以定心，清净无秽，柔濡调伏，住无动地，一心修习，证他心智[79]。彼知他心有欲无欲、有垢无垢、有痴无痴、广心狭心、小心大心、定心乱心、缚心解心、上心下心，至无上心皆悉知之。譬如有人以清水自照，好恶必察；比丘如是，以心净故，能知他心。摩纳！此是比丘第五胜法。

“彼以心定，清净无秽，柔濡调伏，住无动地，一心修习宿命智证[80]，便能忆识宿命无数、若干种事，能忆一生至无数生、劫数成败，死此生彼、名姓种族、饮食好恶、寿命长短、所受苦乐、形色相貌皆悉忆识。譬如有人，从己村落至他国邑，在于彼处，若行若住，若语若默，复从彼国至于余国，如是展转，便还本土，不劳心力，尽能忆识所行诸国，从此到彼，从彼到此，行住语默，皆悉忆之。摩纳！比丘如是，能以定心清净无秽，住无动地，以宿命智能忆宿命无数劫事，此是比丘得第一胜[81]。无明永灭，大明法生，暗冥消灭，光曜法生，此是比丘宿命智明[82]。所以者何？斯由精勤、念无错乱、乐独闲居之所得也。

“彼以定心，清净无秽，柔濡调伏，住无动处，一心修习见生死智证[83]。彼天眼净，见诸众生死此生彼、从彼生此、形色好丑、善恶诸果、尊贵卑贱、随所造业报应因缘皆悉知之：此人身行恶、口言恶、意念恶，诽谤贤圣，信邪倒见，身败命终，堕三恶道；此人身行善、口言善、意念善，不谤贤圣，见正信行，身坏命终，生天、人中。以天眼净，见诸众生随所业缘，往来五道[84]。譬如城内高广平地，四交道头起大高楼，明目之士在上而观，见诸行人东西南北、举动所为，皆悉见之。摩纳！比丘如是，以定心清净，住无动处，见生死智证。以天眼净，尽见众生所为善恶，随业受生，往来五道皆悉知之，此是比丘得第二明。断除无明，生于慧明，舍离暗冥，出智慧光，此是见众生生死智证明[85]也。所以者何？斯由精勤、念不错乱、乐独闲居之所得也。

“彼以定心，清净无秽，柔濡调伏，住无动地，一心修习无漏智证[86]。彼如实知苦圣谛，如实知有漏集，如实知有漏尽，如实知趣漏尽道。彼如是知、如是见欲漏、有漏、无明漏[87]，心得解脱，得解脱智：生死已尽，梵行已立，所作已办，不受后有。譬如清水中，有木石、鱼鳖水性之属东西游行，有目之士明了见之：此是木石，此是鱼鳖。摩纳！比丘如是，以定心清净，住无动地，得无漏智证，乃至不受后有，此是比丘得第三明。断除无明，生于慧明，舍离暗冥，出大智光，是为无漏智明[88]。所以者何？斯由精勤、念不错乱、乐独闲居之所得也。摩纳！是为无上明行具足。于汝意云何，如是明行为是？为非？”

佛告摩纳：“有人不能得无上明行具足，而行四方便[89]。云何为四？摩纳！或有人不得无上明行具足，而持斫负笼，入山求药，食树木根。是为，摩纳！不得无上明行具足，而行第一方便。云何，摩纳！此第一方便，汝及汝师行此法不？”

答曰：“不也。”

佛告摩纳：“汝自卑微，不识真伪，而便诽谤、轻骂释子，自种罪根，长地狱本。复次，摩纳！有人不能得无上明行具足，而手执澡瓶，持杖筭术[90]，入山林中，食自落果。是为，摩纳！不得无上明行具足，而行第二方便。云何，摩纳！汝及汝师行此法不？”

答曰：“不也。”

佛告摩纳：“汝自卑微，不识真伪，而便诽谤、轻骂释子，自种罪根，长地狱本。复次，摩纳！不得无上明行具足，而舍前采药及拾落果，还来向村依附人间，起草菴舍，食草木叶[91]。摩纳！是为不得明行具足，而行第三方便。云何，摩纳！汝及汝师行此法不？”

答曰：“不也。”

佛告摩纳：“汝自卑微，不识真伪，而便诽谤、轻骂释子，自种罪根，长地狱本，是为第三方便。复次，摩纳！不得无上明行具足，不食药草，不食落果，不食草叶，而于村城起大堂阁，诸有东西南北行人过者随力供给，是为不得无上明行具足，而行第四方便。云何，摩纳！汝及汝师行此法不？”

答曰：“不也。”

佛告摩纳：“汝自卑微，不识真伪，而便诽谤、轻骂释子，自种罪根，长地狱本。云何，摩纳！诸旧婆罗门及诸仙人[92]多诸技[93]术，赞叹称说本所诵习，如今婆罗门所可讽诵称说：一、阿咤摩，二、婆摩，三、婆摩提婆，四、鼻波密多，五、伊兜濑悉，六、耶婆提伽，七、婆婆婆悉咤，八、迦叶，九、阿楼那，十、瞿昙，十一、首夷婆，十二、损陀罗[94]。如此诸大仙、婆罗门皆掘堑建立堂阁，如汝师徒今所居止不？”

答曰：“不也。”

“彼诸大仙颇起城郭[95]，围绕舍宅，居止其中，如汝师徒今所止不？”

答曰：“不也。”

“彼诸大仙颇处高床重褥、綩綖细软，如汝师徒今所止不？”

答曰：“不也。”

“彼诸大仙颇以金银、璎珞、杂色花鬘、美女自娱，如汝师徒不？彼诸大仙颇驾乘宝车、持戟导引、白盖自覆、手执宝拂、着杂色宝屣、又着全白 [image] ，如汝师徒今所服不？”

答曰：“不也。”

“摩纳！汝自卑微，不识真伪，而便诽谤、轻骂释子，自种罪根，长地狱本。云何，摩纳！如彼诸大仙、旧婆罗门，赞叹称说本所讽诵，如今婆罗门所可称说讽诵阿咤摩等，若传彼所说，以教他人，欲望生梵天者，无有是处。犹如，摩纳！王波斯匿与人共议，或与诸王，或与大臣、婆罗门、居士共论，余细人[96]闻，入舍卫城，遇人便说波斯匿王有如是语。云何，摩纳！王与是人共言议不？”

答曰：“不也。”

“摩纳！此人讽诵王言以语余人，宁得为王作大臣不？”

答曰：“无有是处。”

“摩纳！汝等今日传先宿、大仙、旧婆罗门语[97]，讽诵教人，欲至生梵天者，无有是处。云何，摩纳！汝等受他供养，能随法行不？”

答曰：“如是，瞿昙！受他供养，当如法行。”

“摩纳！汝师沸伽罗婆罗门受王村封，而与王波斯匿共论议时，说王不要论无益之言，不以正事共相谏晓。汝今自观汝及师过[98]。且置是事，但当求汝所来因缘。”

摩纳即时举目观如来身，求诸相好[99]，尽见余相，唯不见二相[100]，心即怀疑。尔时，世尊默自念言：今此摩纳不见二相，以此生疑。即出广长舌相[101]，舐耳覆面。时，彼摩纳复疑一相，世尊复念：今此摩纳犹疑一相。即以神力，使彼摩纳独见阴马藏[102]。尔时，摩纳尽见相已，乃于如来无复狐疑，即从座起，绕佛而去。

时，沸伽罗婆罗门立于门外，遥望弟子，见其远来，逆问之言：“汝观瞿昙实具相不？功德神力实如所闻不？”

即白师言：“瞿昙沙门三十二相皆悉具足，功德神力实如所闻。”

师又问曰：“汝颇与瞿昙少语议不？”

答曰：“实与瞿昙言语往返。”

师又问曰：“汝与瞿昙共论何事？”

时，摩纳如共佛论，具以白师。师言：“我遂得聪明弟子致使如是者，我等将入地狱不久。所以者何？汝语诸欲胜、毁呰瞿昙，使之不悦，于我转疏[103]，汝与聪明弟子致使如是，使我入地狱不久。”于是，其师怀忿结心，即蹴摩纳令堕，师自乘车。时，彼摩纳当堕车时，即生白癞[104]。

时，沸伽罗娑罗婆罗门仰观日已，默[105]自念言：今觐沙门瞿昙，非是时也，须待明日，当往觐问。于明日旦，严驾宝车，从五百弟子前后围绕，诣伊车林中，下车步进，到世尊所，问讯已，一面坐，仰观如来身，具见诸相，唯不见二相。

时，婆罗门疑于二相。佛知其念，即出广长舌相，舐耳覆面。时，婆罗门又疑一相。佛知其念，即以神力，使见阴马藏。

时，婆罗门具见如来三十二相，心即开悟，无复狐疑，寻白佛言：“若我行时，中路遇佛，少停止乘，当知我已礼敬世尊。所以者何？我受他村封，设下乘者，当失此封，恶声流布。”

又白佛言：“若我下乘，解剑退盖，并除幢麾，澡瓶履屣，当知我已礼敬如来。所以者何？我受他封，故有五威仪，若礼拜者，即失所封，恶名流布。”

又白佛言：“若我在众见佛起者，若偏露右臂，自称姓字，则知我已礼敬[106]如来。所以者何？我受他封，若礼拜者，则失封邑，恶名流布。”

又白佛言：“我归依佛，归依法，归依僧，听我于正法中为优婆塞！自今已后不杀、不盗、不淫、不欺、不饮酒，唯愿世尊及诸大众当受我请！”

尔时，世尊默然受请。时，婆罗门见佛默然，知以许可，即从座[107]起，不觉[108]礼佛，绕三匝而去。归设饭食，供膳既办，还白：“时到。”

尔时，世尊着衣持钵，与诸大众千二百五十人往诣其舍，就座[109]而坐。

时，婆罗门手自斟酌，以种种甘膳供佛及僧。食讫去钵，行澡水毕，时婆罗门右手执弟子阿摩昼臂至世尊前言：“唯愿如来听其悔过！唯愿如来听其悔过！”如是至三，又白佛言：“犹如善调象马，犹有蹶倒还复正路；此人如是，虽有漏失，愿听悔过！”

佛告婆罗门：“当使汝寿命延长，现世安隐，使汝弟子白癞得除。”佛言适讫，时彼弟子白癞即除[110]。

时，婆罗门取一小座于佛前坐，世尊即为婆罗门说法，示教利喜：施论、戒论、生天之论，欲为秽污，上漏为患，出要为上，演布清净。尔时，世尊知婆罗门心已调柔、清净、无垢，堪受道教[111]，如诸佛常法，说苦圣谛、苦[112]集圣谛、苦灭圣谛、苦出要谛。时，婆罗门即于座上远尘离垢，得法眼净[113]。犹如净洁白叠，易为受染；沸伽罗[114]娑罗婆罗门亦复如是，见法得法，决定道果，不信余道，得无所畏，即白佛言：“我今再三归依佛、法及比丘僧，听我于正法中为优婆塞！尽形寿不杀、不盗、不淫、不欺、不饮酒，唯愿世尊及诸大众哀愍我故，受七日请！”

尔时，世尊默然许之。时，婆罗门即于七日中，种种供养佛及大众。尔时，世尊过七日已，游行人间。佛去未久，沸伽罗娑罗婆罗门遇病命终。

时，诸比丘闻此婆罗门于七日中供养佛已，便取命终，各自念：此命终，为生何趣？尔时，众比丘往至世尊所，礼佛已，一面坐，白佛言：“彼婆罗门于七日中供养佛已，身坏命终，当生何处？”

佛告比丘：“此族姓子诸善普集，法法具足，不违法行，断五下结，于彼[115]般涅槃，不来此世。”

尔时，诸比丘闻佛所说，欢喜奉行[116]！

[1]第三分……阿摩昼经：高丽藏原作“佛说长阿含经卷第十三，后秦弘始年佛陀耶舍共竺佛念译，第三分阿摩昼经第一”等三十三字。

[2]俱萨罗：又作拘萨罗、居萨罗、（北）憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[3]千二百五十：汉译《南传大藏经·长部经典一·阿摩昼经》与《佛开解梵志阿 [image] 经》皆译作“五百”。

[4]伊车能伽罗俱萨罗婆罗门村：意谓名为伊车能伽罗的俱萨罗国婆罗门村。伊车能伽罗，《杂阿含经》译作“壹奢能伽罗”，意为乐耕。

[5]伊车林：汉译《南传大藏经·长部经典一·阿摩昼经》译作“伊车能伽罗林”，《杂阿含·四八一经》译作“壹奢能伽罗林”。

[6]沸伽罗娑罗：婆罗门之名，又作补色羯罗娑利，本经下文又作“沸伽罗”，意为莲花茎，《佛开解梵志阿 [image] 经》译作“费迦沙”。娑，高丽藏原作“婆”，今依大正藏改，本经下文同。

[7]郁伽罗：村名，意为威德，为沸伽罗娑罗婆罗门之食邑。

[8]波斯匿：意译作胜军、胜光、明光，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[9]梵分：为古印度君王赐封给修行人之食邑。汉译《南传大藏经·长部经典一·阿摩昼经》译作“净施之地”，《中阿含·七一·蜱肆经》译作“封授”。

[10]七世已来父母真正，不为他人之所轻毁：《中阿含·六三·鞞婆陵耆经》译作“为父母所举，受生清净，乃至七世父母不绝种族，生生无恶”，汉译《南传大藏经·增支部经典三·五集·一百九十二》译作“为母、父两者生而纯正，托胎清净，乃至七世之父祖皆是纯正，不被谤出生之论”，《杂阿含·八八六经》译作“父母具（婆罗门）相，无诸瑕秽；父母七世相承，无诸讥论”。

[11]三部旧典讽诵通利，种种经书皆能分别，又能善解大人相法、祭祀仪礼：《中阿含·六三·鞞婆陵耆经》译作“诵过四典经，深达因、缘、正、文、戏五句说”，汉译《南传大藏经·增支部经典三·五集·一百九十二》译作“受持读诵真言，通达于三吠陀及第五古传说，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持”，《杂阿含·八八六经》译作“诵诸经典、物类名字、万物差品、字类分合、历世本末，此五种记，悉皆通达”。三部旧典，指婆罗门教之三吠陀，即《梨俱吠陀》、《沙摩吠陀》、《夜柔吠陀》。

[12]摩纳：又作摩纳婆、摩纳磨，意为青年、学童。

[13]阿摩昼：人名，意为爱敬母，《佛开解梵志阿 [image] 经》译作“阿 [image] ”。

[14]亦有五百摩纳弟子，教授不废，与师无异：汉译《南传大藏经·长部经典一·阿摩昼经》译作“得师称：‘我所知道，汝亦知道；汝所知道，我亦知道。’”

[15]释种子：意谓出身于释迦族之人。

[16]于诸天、世人、魔、若魔天、沙门、婆罗门中：汉译《南传大藏经·长部经典一·阿摩昼经》译作“彼于天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众中”。若魔天，如魔之天，通常指他化自在天。

[17]上中下：又作初中后，分别指初时所说法、中间所说法、末后所说法。

[18]真人：又作应真、应供、应、无所著，音译作阿罗汉、阿罗诃。汉译《南传大藏经·长部经典一·阿摩昼经》译作“阿罗汉”。

[19]三十二相：系转轮圣王及佛之应化身所具足之三十二种殊胜容貌，又作三十二大人相、三十二大丈夫相、三十二大士相、大人三十二相，略称大人相、大士相、大丈夫相等，与八十种好合称“相好”。具体内容参见《中阿含·五九·三十二相经》或《长阿含·一·大本经》。

[20]一、金轮宝，二、白象宝……七、典兵宝：此七宝参见《中阿含·六八·大善见王经》或《长阿含·二·游行经（中）》。

[21]严驾：准备车乘。

[22]佛坐彼立，佛立彼坐，于其中间共谈义理：汉译《南传大藏经·长部经典一·阿摩昼经》译作“而阿摩昼青年边走边与在坐之世尊交换某些言辞，一边立一边与在坐之世尊交换某些言辞”，《佛开解梵志阿 [image] 经》译作“五百人尽坐，独阿 [image] 左右彷徨，微观佛相。佛知其意，亦起并行，阿 [image] 住佛亦住，阿 [image] 坐佛亦坐”。

[23]坐起无在：汉译《南传大藏经·长部经典一·阿摩昼经》译作“亦当如今与汝瞿昙之对谈”。

[24]卿：乃君主对臣民、长辈对晚辈之爱称。

[25]仪：高丽藏原作“义”，今依宋、元、明三种藏经改。

[26]种：高丽藏原作“迦”，今依宋、元、明三种藏经改。

[27]世有四姓——剎利、婆罗门、居士、首陀罗：四姓，又作四种、四种姓，指古印度基于出身不同而人为划分的四种阶级。刹利，又作刹帝利，主要是王族及士族之阶层，在印度四种姓中处于第二位。婆罗门，又作梵志，指婆罗门教之出家僧侣与在家学者，垄断知识，掌握祭祀，在婆罗门教中是人神沟通的媒介，在印度四种姓中处于最高位。居士，《增一阿含·等法品·第一经》又意译为长者，此处指古印度四种姓之一的吠舍种姓，又音译作毗舍，主要是从事农、工、商等的平民阶层，在印度四种姓中处于第三位。首陀罗，又作首陀，指没有人身自由的奴隶阶层，终身侍奉前面的三种姓。余三种姓当供养婆罗门，又前三种姓有念诵吠陀及祭祀的权利，死后能再次投生，故为再生族。而首陀罗既无权诵经、祭祀，又不能投生转世，故为一生族。另参见《中阿含·一五四·婆罗婆堂经》及注释。

[28]声王：汉译《南传大藏经·长部经典一·阿摩昼经》另译作“康哈耶那（意为黑恶鬼）”。

[29]释迦奴种：汉译《南传大藏经·长部经典一·阿摩昼经》译作“释迦族家仆女之子孙”。

[30]声摩：汉译《南传大藏经·长部经典一·阿摩昼经》译作“甘蔗王”，《佛开解梵志阿 [image] 经》译作“鼓摩床”。

[31]面光……象食……路指……庄严：汉译《南传大藏经·长部经典一·阿摩昼经》译作“面炬、哈提尼耶、迦难睹、西尼浮罗”，《佛开解梵志阿 [image] 经》译作“郁钳……虔尼……度……淳”。

[32]其王四子少有所犯：汉译《南传大藏经·长部经典一·阿摩昼经》中说“往昔甘蔗王，欲禅让王位与其宠妃之王子，则将年长之王子——面炬、迦难睹、哈提尼耶、西尼浮罗等四王子，放逐国外”，《佛开解梵志阿 [image] 经》译作“王尚未崩，四子争位”。

[33]此真释子！真释童子：汉译《南传大藏经·长部经典一·阿摩昼经》译作“然！真不［愧］为释迦王子！然！真是释迦最上之王子”。

[34]释，秦言能在直树林，故名释。释，秦言亦言直：此乃译者自加的随文注释。

[35]王有青衣，名曰方面……生一摩纳子：汉译《南传大藏经·长部经典一·阿摩昼经》译作“甘蔗（王）有名为方面的婢女生一黑儿”。

[36]可畏：汉译《南传大藏经·长部经典一·阿摩昼经》译作“恶鬼”。

[37]密迹力士手执金杵：汉译《南传大藏经·长部经典一·阿摩昼经》译作“手持金刚杵之夜叉，持大赤热之铁块，光亮赫灼”。密迹力士，又作密迹金刚、密迹金刚力士、金刚力士、执金刚神，乃夜叉之王，为佛教护法神，《杂阿含·一一〇经》译作“金刚力士鬼神”。金杵，又作金刚杵。

[38]得坐起受水：汉译《南传大藏经·长部经典一·阿摩昼经》译作“得受座席或水”。

[39]若婆罗门摈、婆罗门投剎利种者：汉译《南传大藏经·长部经典一·阿摩昼经》译作“今或有婆罗门作任何恶事，婆罗门之众人剃彼头，撒灰［于头及身］，驱逐出国土或城市”。

[40]若剎利种摈、剎利投婆罗门：汉译《南传大藏经·长部经典一·阿摩昼经》译作“今或有刹帝利作任何恶事，刹帝利之众人剃彼头、撒灰、驱逐出国土或城市”。

[41]明行悉具足：又作明行具足、明行足，指圆满成就明与行之圣者，其中明指三明，行指止观或三妙行。汉译《南传大藏经·长部经典一·阿摩昼经》译作“智德人”。

[42]柔濡：柔软、宽忍。

[43]璎珞：又作缨络，音译作吉由罗、枳由罗，指由珠玉编缀而成之饰物。

[44]高床：又作高广大床、高大床，《增一阿含·高幢品·第六经》中佛说“所谓高广之床，金、银、象牙之床，或角床、佛座、辟支佛座、阿罗汉座、诸尊师座”。高，超如来八指（约一尺六寸）为高，妙好、奢华亦为高。

[45]植：高丽藏原作“殖”，今依宋、元、明三种藏经改。

[46]纹：高丽藏原作“文”，今依宋、元、明三种藏经改。

[47]綩綖：即珍妙锦褥、舞筵、地毯之类。

[48]八道、十道、百道，至一切道：汉译《南传大藏经·长部经典一·梵网经》译作“八目棋、十目棋、无盘棋”。八道，棋盘上有八目之赌具。十道，棋盘上有十目之赌具。百道，棋盘上有百目之赌具。

[49]遮道：障道。

[50]鼙：古时军中之小鼓。

[51]占：高丽藏原作“瞻”，今依宋、元、明三种藏经改。本经下文同。

[52]诸：高丽藏原作“眼”，今依明藏改。

[53]膏车：指为车轴添加润滑油。

[54]精进觉悟：此处指努力保持清醒。

[55]念当时起：决意（于后夜时）当及时（醒来）起床。

[56]申：应作“伸”。

[57]大家：富贵人家、奴隶主。

[58]治生：经商营生。

[59]差：同“瘥”，病愈。

[60]舍：高丽藏原作“于”，今依宋、元、明三种藏经改。

[61]优钵花、钵头摩华、拘头摩花、分陀利花：又分别作优钵罗花、钵昙摩花、拘牟头花、芬陀利花，其意分别是青莲花、赤莲花、红莲花、白莲花。

[62]白 [image] ：即棉布。 ，高丽藏原作“叠”，今依宋、元、明三种藏经改，本经下文同。

[63]扃：从外面关门的闩、钩等。高丽藏原作“嚮”，今依宋、元、明三种藏经改。

[64]怗：平定、安静。

[65]自于身中起变化心，化作异身：汉译《南传大藏经·长部经典一·沙门果经》译作“比丘之心倾注于化作意所成身”，并说“而有一切（大）肢小肢，不异其自己之身”。

[66]四大：又译作四界、四大种，指地大、水大、火大、风大。

[67]此身亦异，彼身亦异：意谓此身非是彼身。本经下文相同句式亦随顺理解。

[68]箧：汉译《南传大藏经·长部经典一·沙门果经》译作“蛇皮”。

[69]簏：用竹篾编成的箱或篓。

[70]已：本经下文皆作“以”。

[71]化：高丽藏原作“他”，今依宋、元、明三种藏经改。

[72]从己四大色身中起心，化作化身……至化身中：汉译《南传大藏经·长部经典一·沙门果经》译作“比丘之心倾注于智见，彼如次知：‘我此身是由色所成、四大种所成、父母之所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。我之识与此相关连、依此而存在者。’”化身，由神通力变化出与自己身不一样之身。

[73]琉璃：又音译作流璃、毗琉璃、吠琉璃、鞞琉璃、茷琉璃，意译作青色宝、远山宝，为猫眼石之一种，为古印度七宝之一。

[74]摩尼：宝珠。

[75]綖：古同“线”。

[76]神通智证：又作如意足智通作证、如意足通、神境智通、神境智证通，简称神足通，指种种神通变化。

[77]在，造：高丽藏原作“造在”，今依宋、元、明三种藏经改。

[78]天耳智：又作天耳智通作证、天耳智通、天耳智证通、天耳通证，简称天耳通，能闻人天之种种音声。

[79]他心智：又作他心智通作证、他心智证通、他心智通、知他心通，简称他心通，能知他人心念。

[80]宿命智证：又作宿命智通作证、宿住随念智证通、宿住智通、识宿命通，简称宿命通，能忆知过去世种种人事。

[81]胜：依本经下文之“第二明”、“第三明”，应作“明”。

[82]宿命智明：又作宿住智证明，能知有情过去世，由此生厌离、断除常见，三明之一。

[83]见生死智证：又作生死智通作证、见死生智作证通、死生智见作证通、死生智证通、天眼智，简称死生智通，即天眼通，能知有情死后随业投生种种趣。

[84]五道：又作五趣，即地狱、饿鬼、畜生、人、天等。后人加上阿修罗，则成六道。

[85]生死智证明：又作天眼智明，能知有情将来世，由此生厌离、断除断见，三明之一。

[86]无漏智证：又作漏尽智通作证、漏尽智证通、漏尽神通、漏尽通证，简称漏尽通，指自证知断尽一切烦恼。

[87]欲漏、有漏、无明漏：以上为三漏，又称为三有漏。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。

[88]无漏智明：又作漏尽智明、漏尽智证明，能知自他漏尽解脱，由此安住涅槃、远离边见，三明之一。

[89]而行四方便：汉译《南传大藏经·长部经典一·阿摩昼经》译作“失败因由有四”。

[90]手执澡瓶，持杖筭术：汉译《南传大藏经·长部经典一·阿摩昼经》译作“担捧修道者之资具”。

[91]起草菴舍，食草木叶：汉译《南传大藏经·长部经典一·阿摩昼经》译作“于村里、市镇作护摩堂而事火”。

[92]诸旧婆罗门及诸仙人：指古婆罗门与仙人，他们是婆罗门教吠陀赞歌的创作者与讽诵者。

[93]技：高丽藏原作“伎”，今依元、明两种藏经改。

[94]一、阿咤摩，二、婆摩……十二、损陀罗：汉译《南传大藏经·长部经典一·阿摩昼经》译作“阿吒摩、婆摩、婆摩提婆、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆摩吒、迦叶、婆咎”等九人，《佛开解梵志阿 [image] 经》译作“耆屠、留耗、尽陀、迦夷、阿柔、迦晨、 [image] 夷、頞超、炎毛、巴蜜、监化、阿伦、裘昙、耆颡、 [image] 泪、迦叶、暴伏、阿般、㨙履、优察、波利、侥颈陂佉”等二十三人。另参见《中阿含·二六·三明经》。

[95]郭：高丽藏原作“墩”，今依宋、元、明三种藏经改。

[96]细人：指下等人。汉译《南传大藏经·长部经典一·阿摩昼经》译作“首陀罗族者或首陀罗之下仆”。

[97]语：高丽藏原无此字，今依宋、元、明三种藏经补上。

[98]说王不要论无益之言，不以正事共相谏晓。汝今自观汝及师过：汉译《南传大藏经·长部经典一·阿摩昼经》译作“向且不许当面与彼。若有与彼相谈，则隔幕而谈。阿摩昼！纯正受施食者，拘萨罗国之波斯匿王如何不与当面耶？阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸”。汝及，高丽藏原作“及汝”，今依宋、元、明三种藏经改。

[99]相好：此处主要指三十二相。相，指显著之胜妙相。好，指隐藏在显著相中的细微美好相。如说佛陀有三十二相、八十种好。

[100]二相：指广长舌相与阴马藏相。

[101]广长舌相：指舌能覆面至发际之相，佛陀三十二相之一。

[102]阴马藏：又作马阴藏相、阴藏如马王相，意谓男根如马王缩隐于体内，佛陀三十二相之一。

[103]汝语诸欲胜、毁呰瞿昙，使之不悦，于我转疏：意谓汝语诸欲胜、毁呰瞿昙之语，使之不悦，于我转疏。汉译《南传大藏经·长部经典一·阿摩昼经》译作“汝立语以攻击彼瞿昙，却被瞿昙暴露我等之秘事。咄，何是我等之似是而非学者”。

[104]时，彼摩纳当堕车时，即生白癞：汉译《南传大藏经·长部经典一·阿摩昼经》与《佛开解梵志阿 [image] 经》均无此内容，所以亦无本经下文“白癞即除”之事。

[105]默：高丽藏原作“然”，今依宋、元、明三种藏经改。

[106]礼敬：高丽藏原作“敬礼”，今依宋、元、明三种藏经改。

[107]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[108]不觉：不知不觉，即情不自禁。

[109]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[110]佛告婆罗门……时彼弟子白癞即除：汉译《南传大藏经·长部经典一·阿摩昼经》译作“（佛言：）‘婆罗门，阿摩昼是为安乐之身。’”《佛开解梵志阿 [image] 经》译作“佛咒愿阿 [image] 言：‘使汝寿、身无病。’”寿，高丽藏原作“受”，今依宋、元、明三种藏经改。

[111]道教：即法教。

[112]苦：高丽藏原无此字，今依宋、元、明三种藏经补上。

[113]法眼净：又作法眼、净法眼，谓如实知见佛法之观慧。

[114]罗：高丽藏原无此字，今依本经前文补上。

[115]彼：指净居天，即阿那含天。《佛开解梵志阿 [image] 经》译作“十九天阿那含”。

[116]行：此字后高丽藏原有“佛说长阿含经卷第十三”等十字。


长阿含经卷第十四

二一、梵动经[1]

如是我闻：

一时，佛游摩竭国，与大比丘众千二百五十人俱，游行人间，诣竹林，止宿在王堂上[2]。时，有梵志名曰善念[3]，善念弟子名梵摩达[4]，师徒常共随佛后行，而善念梵志以无数方便毁谤佛、法及比丘僧，其弟子梵摩达以无数方便称赞佛、法及比丘僧。师徒二人各怀异心，共相违背。所以者何？斯由异习、异见、异亲近故。

尔时，众多比丘于乞食后集会讲堂，作如是论：“甚奇！甚特！世尊有大神力，威德具足，尽知众生志意所趣。而此善念梵志及其弟子梵摩达随逐如来及比丘僧，而善念梵志以无数方便毁谤佛、法及与众僧，弟子梵摩达以无数方便称赞如来及法、众僧。师徒二人各怀异心，异见、异习、异亲近故。”

尔时，世尊于静室中以天耳净[5]过于人耳，闻诸比丘有如是论，世尊于静[6]室起，诣讲堂所，大众前坐，知而故问：“诸比丘！汝等以何因缘集此讲堂？何所论说？”

时，诸比丘白佛言：“我等于乞食后集此讲堂，众共议言：‘甚奇！甚特！如来有大神力，威德具足，尽知众生心志所趣。而今善念梵志及弟子梵摩达常随如来及与众僧，而善念[7]以无数方便毁谤如来及法、众僧，弟子梵摩达以无数方便称赞如来及法、众僧。所以者何？以其异见、异习、异亲近故。’向集讲堂议如是事。”

尔时，世尊告诸比丘：“若有方便毁谤如来及法、众僧者，汝等不得怀忿结心、害意于彼[8]。所以者何？若诽谤我、法及比丘僧，汝等怀忿结心、起害意者，则自陷溺[9]，是故汝等不得怀忿结心、害意于彼。比丘若称誉佛及法、众僧者，汝等于中亦不足以为欢喜庆幸。所以者何？若汝等生欢喜心，即为陷溺，是故汝等不应生喜。所以者何？此是小缘威仪戒行，凡夫寡闻，不达深义，直以所见如实赞叹[10]。

“云何小缘威仪戒行，凡夫寡闻，直以所见如实称赞？彼赞叹言：‘沙门瞿昙灭杀、除杀，舍于刀杖，怀惭愧心，慈愍一切。’此是小缘威仪戒行，彼寡闻凡夫以此叹佛。又叹：‘沙门瞿昙舍不与取[11]，灭不与取，无有盗心。’又叹：‘沙门瞿昙舍于淫欲，净修梵行，一向护戒，不习淫逸，所行清洁。’又叹：‘沙门瞿昙舍灭妄语，所言至诚，所说真实，不诳世人。沙门瞿昙舍灭两舌，不以此言坏乱于彼，不以彼言坏乱于此；有诤讼者能令和合，已和合者增其欢喜，有所言说不离和合，诚实入心，所言知时。沙门瞿昙舍灭恶口，若有粗言伤损于人，增彼结恨、长怨憎者，如此粗言尽皆不为；常以善言悦可人心，众所爱乐，听无厌足，但说此言。沙门瞿昙舍灭绮语，知时之语、实语、利语、法语、律语、止非之语，但说是言。

“‘沙门瞿昙舍离饮酒，不着香华[12]，不观歌舞[13]，不坐高床[14]，非时不食[15]，不执金银[16]，不畜妻息、僮仆、婢使，不畜象、马、猪、羊、鸡、犬及诸鸟兽，不畜象兵、马兵、车兵、步兵，不畜田宅、种植[17]五谷，不以手拳与人相加，不以斗秤欺诳于人，亦不贩卖券要[18]断当，亦不取受觝债、横生无端，亦不阴谋、面背有异，非时不行；为身养寿，量腹而食，其所至处，衣钵随身，譬如飞鸟，羽翮身俱[19]。’此是持戒小小因缘，彼寡闻凡夫以此叹佛。

“‘如余沙门、婆罗门受他信施，更求储积，衣服饮食无有厌足；沙门瞿昙无有如此事。如余沙门、婆罗门食他信施，自营生业，种殖树木，鬼神所依[20]；沙门瞿昙无如此事。如余沙门、婆罗门食他信施，更作方便，求诸利养，象牙、杂宝、高广大床、种种文绣、氍氀[21] [image] 㲪[22]、綩綖[23]被褥；沙门瞿昙无如此事。如余沙门、婆罗门食他信施，更作方便，求自庄严，酥油摩身，香水洗浴，香末自涂，香泽梳头，着好华鬘，染目绀色，拭面庄饰，镮纽澡洁，以镜自照，着宝革屣，上服纯白，戴盖[24]执拂[25]，幢麾庄饰；沙门瞿昙无如此事。

“‘如余沙门、婆罗门专为嬉戏，棋局博奕，八道、十道，至百千道[26]，种种戏法以自娱乐；沙门瞿昙无如是事。如余沙门、婆罗门食他信施，但说遮道无益之言，王者、战斗、军马之事，群僚、大臣、骑乘出入、游戏园观，及论卧起、行步、女人之事，衣服、饮食、亲里之事，又说入海采宝之事；沙门瞿昙无如此事。如余沙门、婆罗门食他信施，无数方便，但作邪命[27]，谄谀美辞，现相毁呰，以利求利；沙门瞿昙无如此事。如余沙门、婆罗门食他信施，但共诤讼，或于园观，或在浴池，或于堂上，互相是非，言：我知经律，汝无所知；我趣正道，汝趣邪径；以前着后，以后着前；我能忍汝[28]，汝不能忍；汝所言说，皆不真正，若有所疑，当来问我，我尽能答。沙门瞿昙无如是事。

“‘如余沙门、婆罗门食他信施，更作方便，求为使命[29]，若为王、王大臣、婆罗门、居士通信使，从此诣彼，从彼至此，持此信授彼，持彼信授此，或自为，或教他为；沙门瞿昙无如是事。如余沙门、婆罗门食他信施，但习战阵、斗诤之事，或习刀杖、弓矢之事，或斗鸡犬、猪羊、象马、牛驼诸兽，或斗男女，或作众声：吹声、鼓声、歌声、舞声，缘幢倒绝，种种伎戏，无不玩习；沙门瞿昙无如是事[30]。

“‘如余沙门、婆罗门食他信施，行遮道法，邪命自活，占相男女，吉凶好丑[31]，及相畜生[32]，以求利养；沙门瞿昙无如是事。如余沙门、婆罗门食他信施，行遮道法，邪命自活，召唤鬼神，或复驱遣，种种厌祷，无数方道[33]，恐热于人，能聚能散，能苦能乐，又能为人安胎出衣，亦能咒人使作驴马，亦能使人聋盲瘖痖，现诸技术，叉手向日月，作诸苦行以求利养；沙门瞿昙无如是事。如余沙门、婆罗门食他信施，行遮道法，邪命自活，或为人咒病，或诵恶咒，或诵善咒，或为医方、针灸[34]、药石，疗治众病；沙门瞿昙无如此事。如余沙门、婆罗门食他信施，行遮道法，邪命自活，或咒水火[35]，或为鬼咒[36]，或诵剎利咒，或诵象咒，或支节咒[37]，或安宅符咒，或火烧、鼠 [image] 能为解咒[38]，或诵知死生书，或诵梦书，或相手面，或诵天文书，或诵一切音书；沙门瞿昙无如此事。如余沙门、婆罗门食他信施，行遮道法，邪命自活，占相天时，言雨不雨，谷贵谷贱，多病少病，恐怖安隐，或说地动、彗星、月蚀、日蚀，或言星蚀，或言不蚀，方面所在，皆能记之；沙门瞿昙无如此事。如余沙门、婆罗门食他信施，行遮道法，邪命自活，或言此国当胜，彼国不如；或言彼国当胜，此国不如；占相吉凶，说其盛衰；沙门瞿昙无如是事[39]。’诸比丘！此是持戒小小因缘，彼寡闻凡夫以此叹佛。”

佛告诸比丘：“要有余法，甚深微妙大法光明，唯有贤圣弟子能以此法[40]赞叹如来。何等是甚深微妙、大光明法，贤圣弟子能以此法赞叹如来？诸有沙门、婆罗门于本劫本见[41]、末劫末见[42]，种种无数，随意所说，尽入六十二见中；本劫本见、末劫末见，种种无数，随意所说，尽不能出过六十二见中。彼沙门、婆罗门以何等缘，于本劫本见、末劫末见，种种无数，各随意说，尽入此六十二见中，齐是不过？诸沙门、婆罗门于本劫本见，种种无数，各随意说，尽入十八见[43]中；本劫本见，种种无数，各随意说，尽不能过十八见中。彼沙门、婆罗门以何等缘，于本劫本见，种种无数，各随意说，尽入十八见中，齐此不过？

“诸沙门、婆罗门于本劫本见起常论[44]，言：‘我及世间[45]常存。’此尽入四见中；于本劫本见言：‘我及世间常存。’尽入四见，齐是不过。彼沙门、婆罗门以何等缘，于本劫本见，起常论，言：‘我及世间常存。’此尽入四见中，齐是不过[46]？

“或有沙门、婆罗门种种方便，入定意三昧[47]，以三昧心忆二十成劫败劫[48]，彼作是说：‘我及世间是常，此实余虚[49]。所以者何？我以种种方便，入定意三昧，以三昧心忆二十成劫败劫，其中众生不增不减，常聚不散，我以此知：我及世间是常，此实余虚。’此是初见。沙门、婆罗门因此于本劫本见，计我及世间是常，于四见中，齐是不过。

“或有沙门、婆罗门种种方便，入定意三昧，以三昧心忆四十成劫败劫，彼作是说：‘我及世间是常，此实余虚。所以者何？我以种种方便，入定意三昧，以三昧心忆四十成劫败劫，其中众生不增不减，常聚不散，我以此知：我及世间是常，此实余虚。’此是二见。诸沙门、婆罗门因此于本劫本见，计我及世间是常，于四见中，齐是不过。

“或有沙门、婆罗门以种种方便，入定意三昧，以三昧心忆八十成劫败劫，彼作是言：‘我及世间是常，此实余虚。所以者何？我以种种方便，入定意三昧，以三昧心忆八十成劫败劫，其中众生不增不减，常聚不散，我以此知：我及世间是常，此实余虚。’此是三见。诸沙门、婆罗门因此于本劫本见，计我及世间是常，于四见中，齐是不过。

“或有沙门、婆罗门有捷疾相智，善能观察[50]，以捷疾相智方便观察，谓为审谛，以己所见、以己辩才作是说，言：‘我及世间是常。’此是四见。沙门、婆罗门因此于本劫本见，计我及世间是常，于四见中，齐是不过。

“此沙门、婆罗门于本劫本见，计我及世间是常，如此一切尽入四见中；我及世间是常，于此四见中，齐是不过。唯有如来知此见处，如是持、如是执，亦知报应。如来所知又复过是，虽知不著，已[51]不著则得寂灭，知受集、灭、味、过、出要[52]，以平等观、无余[53]解脱，故名如来。是为余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。

“复有余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。何等是？诸沙门、婆罗门于本劫本见起论，言：‘我及世间，半常半无常[54]。’彼沙门、婆罗门因此于本劫本见，计我及世间半常半无常，于此四见中，齐是不过[55]。或有是时，此劫始成，有余众生福尽、命尽、行尽，从光音天[56]命终，生空梵天[57]中，便于彼处生爱著心，复愿余众生共生此处。此众生既生爱著愿已，复有余众生命、行、福尽，于光音天命终，来生空梵天中。其先生众生便作是念：‘我于此处是梵、大梵，我自然有，无能造我者。我尽知诸义典，千世界于中自在[58]，最为尊贵，能为变化，微妙第一。为众生父，我独先有，余众生后来，后来众生，我所化成。’其后生复作是念：‘彼是大梵，彼能自造，无造彼者，尽知诸义典，千世界于中自在，最为尊贵，能为变化，微妙第一。为众生父，彼独先有，后有我等，我等众生，彼所化成。’彼梵众生命、行尽已，来生世间，年渐长大，剃除须发，服三法衣，出家修道，入定意三昧，随三昧心自识本生[59]，便作是言：‘彼大梵者，能自造作，无造彼者，尽知诸义典，千世界于中自在，最为尊贵，能为变化，微妙第一。为众生父，常住不变，而彼梵化造我等，我等无常变易，不得久住。是故当知：我及世间半常半无常，此实余虚。’是谓初见。沙门、婆罗门因此于本劫本见起论：半常半无常，于四见中，齐是不过。

“或有众生喜戏笑懈怠，数数戏笑以自娱乐[60]。彼戏笑娱乐时，身体疲极便失意[61]，以失意便命终，来生世间，年渐长大，剃除须发，服三法衣，出家修道。彼入定意三昧，以三昧心自识本生，便作是言：‘彼余众生[62]不数生，不数戏笑娱乐，常在彼处，永住不变；由我数戏笑故，致此无常，为变易法。是故我知：我及世间半常半无常，此实余虚。’是为第二见。沙门、婆罗门因此于本劫本见起论：我及世间半常半无常，于四见中，齐此不过。

“或有众生展转相看已，便失意[63]，由此命终，来生世间，渐渐长大，剃除须发，服三法衣，出家修道，入定意三昧，以三昧心识本所生，便作是言：‘如彼众生[64]以不展转相看，不失意故，常住不变；我等于彼数相看，数相看已便失意，致此无常，为变易法。我以此知：我及世间半常半无常，此实余虚。’是第三见。诸沙门、婆罗门因此于本劫本见起论：我及世间半常半无常，于四见中，齐此不过。

“或有沙门、婆罗门有捷疾相智，善能观察。彼以捷疾观察相智、以己智辩言：‘我及世间半常半无常，此实余虚[65]。’是为第四见。诸沙门、婆罗门因此于本劫本见起论：我及世间半常半无常，于四见中，齐是不过。

“诸沙门、婆罗门于本劫本见起论：我及世间半常半无常；尽入四见中，齐是不过。唯佛能知此见处，如是持、如是执，亦知报应，如来所知又复过是，虽知不著，以不著则得寂灭，知受集、灭、味、过、出要，以平等观、无余解脱，故名如来。是为余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。

“复有余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。何等法是？诸沙门、婆罗门于本劫本见起论：‘我及世间有边、无边[66]。’彼沙门、婆罗门因此于本劫本见起论：‘我及世间有边、无边。’于此四见中，齐是不过。

“或有沙门、婆罗门种种方便，入定意三昧，以三昧心观世间，起边想[67]，彼作是说：‘此世间有边，是实余虚。所以者何？我以种种方便入定意三昧，以三昧心观世间有边，是故知世间有边，此实余虚。’是谓初见。沙门、婆罗门因此于本劫本见起论：我及世间有边，于四见中，齐是不过。

“或有沙门、婆罗门以种种方便，入定意三昧，以三昧心观世间，起无边想，彼作是言：‘世间无边，此实余虚。所以者何？我以种种方便，入定意三昧，以三昧心观世间无边，是故知世间无边，此实余虚。’是第二见。沙门、婆罗门因此于本劫本见起论：我及世间无边，于四见中，齐此不过。

“或有沙门、婆罗门以种种方便，入定意三昧，以三昧心观世间，谓上方有边，四方无边[68]，彼作是言：‘世间有边无边[69]，此实余虚。所以者何？我以种种方便，入定意三昧，以三昧心观上方有边，四方无边，是故我知世间有边无边，此实余虚。’是为第三见。诸沙门、婆罗门因此于本劫本见起论：我及世间有边无边，于此四见中，齐是不过。

“或有沙门、婆罗门有捷疾相智，善于观察。彼以捷疾观察智，以己智辩言：‘我及世间非有边非无边[70]，此实余虚。’是为第四见。诸沙门、婆罗门因此于本劫本见起论：我及世间有边无边[71]，此实余虚，于四见中，齐是不过。

“此是诸沙门、婆罗门于本劫本见起论：我及世间有边、无边；尽入四见中，齐是不过。唯佛能知此见处，如是持、如是执，亦知报应。如来所知又复过是，虽知不著，已不著则得寂灭，知受集、灭、味、过、出要，以平等观、无余解脱，故名如来。是为余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。

“复有余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。何者是？诸沙门、婆罗门于本劫本见，异问异答，彼彼问时，异问异答，于四见中，齐是不过[72]。沙门、婆罗门因此于本劫本见，异问异答，于四见中，齐是不过。

“或有沙门、婆罗门作如是论、作如是见：‘我不见不知善恶有报、无报耶[73]，我以不见不知故，作如是说：善恶有报耶？无报耶[74]？世间有沙门、婆罗门广博多闻，聪明智慧，常乐闲静，机辩精微，世所尊重，能以智慧善别诸见。设当问我诸深义者，我不能答，有愧于彼。’于彼有畏，当以此答以为归依、为洲、为舍、为究竟道，彼设问者，当如是答：‘此事如是，此事实，此事异，此事不异，此事非异非不异[75]。’是为初见。沙门、婆罗门因此问异答异，于四见中，齐是不过。

“或有沙门、婆罗门作如是论，作如是见：‘我不见不知为有他世耶、无他世耶。诸世间沙门、婆罗门以天眼知、他心智[76]，能见远事，已虽近他，他人不见。如此人等能知有他世、无他世；我不知不见有他世、无他世。若我说者，则为妄语，我恶畏妄语，故以[77]为归依、为洲、为舍，为究竟道。彼设问者，当如是答：此事如是，此事实，此事异，此事不异，此事非异非不异。’是为第二见。诸沙门、婆罗门因此问异答异，于四见中，齐是不过。

“或有沙门、婆罗门作如是见，作如是论：‘我不知不见何者为善、何者不善，我不知不见如是，说是善、是不善，我则于此生爱，从爱生恚；有爱有恚，则有受生；我欲灭受，故出家修行。’彼恶畏受，故以此为归依、为洲、为舍，为究竟道，彼设问者，当如是答：‘此事如是，此事实，此事异，此事不异，此事非异非不异。’[78]是为第三见。诸沙门、婆罗门因此问异答异，于四见中，齐是不过。

“或有沙门、婆罗门愚冥暗钝，他有问者，彼随他言答：‘此事如是，此事实，此事异，此事不异，此事非异非不异[79]。’是为四见。诸沙门、婆罗门因此异问异答，于四见中，齐是不过。

“或有沙门、婆罗门于本劫本见，异问异答，尽入四见中，齐是不过。唯佛能知此见处，如是持、如是执，亦知报应。如来所知又复过是，虽知不著，已不著则得寂灭，知受集、灭、味、过、出要，以平等观、无余解脱，故名如来。是为甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。

“复有余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。何等是？或有沙门、婆罗门于本劫本见，谓无因而出、有此世间，彼尽入二见中；于本劫本见：无因而出、有此世间，于此二见中，齐是不过[80]。彼沙门、婆罗门因何事于本劫本见，谓无因而有，于此二见中，齐是不过？

“或有众生无想无知[81]，若彼众生起想，则便命终，来生世间，渐渐长大，剃除须发，服三法衣，出家修道，入定意三昧，以三昧心识本所生，彼作是语：‘我本无有，今忽然有；此世间本无、今有，此实余虚[82]。’是为初见。诸沙门、婆罗门因此于本劫本见[83]，谓无因有，于二见中，齐是不过。

“或有沙门、婆罗门有捷疾相智，善能观察，彼以[84]捷疾观察智观、以己智辩能如是说：‘此世间无因而有，此实余虚[85]。’此第二见。诸有沙门、婆罗门因此于本劫本见，无因而有，有此世间，于二见中，齐是不过。

“诸有沙门、婆罗门于本劫本见，无因而有，尽入二见中，齐是不过。唯佛能知，亦复如是。诸有沙门、婆罗门于本劫本见，无数种种，随意所说，彼尽入是十八见中；本劫本见，无数种种，随意所说，于十八见，齐是不过。唯佛能知，亦复如是。

“复有余甚深微妙大法光明，何等是？诸有沙门、婆罗门于末劫末见，无数种种，随意所说，彼尽入四十四见中；于末劫末见，种种无数，随意所说，于四十四见，齐是不过。彼有沙门、婆罗门因何事于末劫末见，无数种种，随意所说，于四十四见，齐此不过？

“诸有沙门、婆罗门于末劫末见，生有想论，说世间有想[86]，彼尽入十六见中；于末劫末见生想论，说世间有想，于十六见中，齐是不过。彼沙门、婆罗门因何事于末劫末见生想论，说世间有想；彼尽入十六见中，齐是不过？

“诸有沙门、婆罗门作如是论、如是见，言：‘我此终后，生有色、有想[87]，此实余虚。’是为初见。诸沙门、婆罗门因此于末劫末见生想论，说世间有想；于十六见中，齐是不过。有言：‘我此终后，生无色、有想[88]，此实余虚。’有言：‘我此终后，生有色无色[89]、有想，此实余虚。’有言：‘我此终后，生非有色非无色[90]、有想，此实余虚。’有言：‘我此终后，生有边[91]、有想，此实余虚。’有言：‘我此终后，生无边、有想，此实余虚。’有言：‘我此终后，生有边无边、有想，此实余虚。’有言：‘我此终后，生非有边非无边、有想，此实余虚。’有言：‘我此终后，生而一向有乐[92]、有想，此实余虚。’有言：‘我此终后，生而一向有苦、有想，此实余虚。’有言：‘我此终后，生有乐有苦、有想，此实余虚。’有言：‘我此终后，生不苦不乐、有想，此实余虚。’有言：‘我此终后，生有一想[93]，此实余虚。’有言：‘我此终后，生有若干想[94]，此实余虚。’有言：‘我此终后，生少想，此实余虚。’有言：‘我此终后，生有无量想，此实余虚。’是为十六见。诸有沙门、婆罗门于末劫末见，生想论，说世间有想，于此十六见中，齐是不过。唯佛能知，亦复如是。

“复有余甚深微妙大法光明，何等法是？诸有沙门、婆罗门于末劫末见，生无想论，说世间无想[95]，彼尽入八见中；于末劫末见，生无想论，于此八见中，齐此不过。彼沙门、婆罗门因何事于末劫末见，生无想论，说世间无想，于八见中，齐此不过？

“诸有沙门、婆罗门作如是见，作如是论：‘我此终后，生有色、无想[96]，此实余虚。’有言：‘我此终后，生无色、无想，此实余虚。’有言：‘我此终后，生有色无色、无想，此实余虚。’有言：‘我此终后，生非有色非无色、无想，此实余虚。’有言：‘我此终后，生有边、无想，此实余虚。’有言：‘我此终后，生无边、无想，此实余虚。’有言：‘我此终后，生有边无边、无想，此实余虚。’有言：‘我此终后，生非有边非无边、无想，此实余虚。’是为八见。若沙门、婆罗门因此于末劫末见，生无想论，说世间无想，彼尽入八见中，齐是不过。唯佛能知，亦复如是。

“复有余甚深微妙大法光明，何等法是？或有沙门、婆罗门于末劫末见，生非想非非想论，说此世间非想非非想[97]，彼尽入八见中；于末劫末见，作非想非非想论，说世间非想非非想，于八见中，齐是不过。彼沙门、婆罗门因何事于末劫末见，生非想非非想论，说世间非想非非想，于八见中，齐是不过？

“诸沙门、婆罗门作如是论，作如是见：‘我此终后，生有色、非有想非无想[98]，此实余虚。’有言：‘我此终后，生无色、非有想非无想，此实余虚。’有言：‘我此终后，生有色无色、非有想非无想，此实余虚。’有言：‘我此终后，生非有色非无色、非有想非无想，此实余虚。’有言：‘我此终后，生有边、非有想非无想，此实余虚。’有言：‘我此终后，生无边、非有想非无想，此实余虚。’有言：‘我此终后，生有边无边、非有想非无想，此实余虚。’有言：‘我此终后，生非有边非无边、非有想非无想，此实余虚。’是为八见。若沙门、婆罗门因此于末劫末见，生非有想非无想论，说世间非有想非无想，尽入八见中，齐是不过。唯佛能知，亦复如是。

“复有余甚深微妙大法光明，何等法是？诸有沙门、婆罗门于末劫末见，起断灭论，说众生断灭无余[99]，彼尽入七见中；于末劫末见起断灭论，说众生断灭无余，于七见中，齐是不过。彼沙门、婆罗门因何事于末劫末见，起断灭论，说众生断灭无余，于七见中，齐是不过？

“诸有沙门、婆罗门作如是论，作如是见：‘我身四大、六入，从父母生，乳餔养育，衣食成长，摩扪拥护，然是无常，必归磨灭，齐是名为断灭[100]。’第一见也。或有沙门、婆罗门作是说，言：‘此我不得名断灭，我欲界天[101]断灭无余，齐是为断灭。’是为二见。或有沙门、婆罗门作是说，言：‘此非断灭，我色界化身，诸根具足[102]，断灭无余，是为断灭。’有言：‘此非断灭，我无色空处[103]断灭。’有言：‘此非断灭，我无色识处断灭。’有言：‘此非断灭，我无色不用处断灭。’有言：‘此非断灭，我无色有想无想处[104]断灭。’是第七断灭，是为七见。诸有沙门、婆罗门因此于末劫末见，言此众生类断灭无余，于七见中，齐此不过。唯佛能知，亦复如是。

“复有余甚深微妙大法光明，何等法是？诸有沙门、婆罗门于末劫末见，现在生泥洹论，说众生现在有泥洹[105]，彼尽入五见中；于末劫末见，说现在有泥洹，于五见中，齐是不过。彼沙门、婆罗门因何事于末劫末见，说众生现有泥洹，于五见中，齐是不过？

“诸有沙门、婆罗门作是见、作是论，说：‘我于现在五欲自恣，此是我得现在泥洹[106]。’是第一见。复有沙门、婆罗门作是说：‘此是现在泥洹，非不是。复有现在泥洹微妙第一，汝所不知，独我知耳：如我去欲、恶不善法，有觉有观，离生喜乐，入初禅。’此名现在泥洹，是第二见。复有沙门、婆罗门作如是说：‘此是现在泥洹，非不是[107]。复有现在泥洹微妙第一，汝所不知，独我知耳：如我灭有觉观，内喜一心，无觉无观，定生喜乐，入第二禅。’齐是名现在泥洹，是为第三见。复有沙门、婆罗门作是说，言：‘此是[108]现在泥洹，非不是。复有现在泥洹微妙第一，汝所不知，独我知耳：如我除念，舍喜住乐，护念一心，自知身乐，贤圣所说，入第三禅[109]。’齐是名现在泥洹，是为第四见。复有沙门、婆罗门作是说，言：‘此是现在泥洹，非不是。现在泥洹复有微妙第一，汝所不知，独我知耳：如我乐灭苦灭，先除忧喜，不苦不乐，护[110]念清净，入第四禅。’此名第一泥洹，是为第五见。若沙门、婆罗门于末劫末见，生现在泥洹论，于五见中，齐是不过。唯佛能知，亦复如是。

“诸有沙门、婆罗门于末劫末见，无数种种，随意所说；于四十四见中，齐是不过。唯佛能知此诸见处，亦复如是。

“诸有沙门、婆罗门于本劫本见、末劫末见，无数种种，随意所说，尽入此六十二见中；于本劫本见、末劫末见，无数种种，随意所说，于六十二见中，齐此不过。唯如来知此见处，亦复如是。

“诸有沙门、婆罗门于本劫本见，生常论，说：‘我、世间是常。’彼沙门、婆罗门于此生智，谓异信、异欲、异闻、异缘、异觉、异见、异定、异忍，因此生智，彼以希现，则名为受[111]……乃至现在泥洹，亦复如是。

“诸有沙门、婆罗门生常论，言：‘世间是常。’彼因受缘，起爱生爱而不自觉知，染著于爱，为爱所伏……乃至现在泥洹，亦复如是。诸有沙门、婆罗门于本劫本见，生常论，言：‘世间是常。’彼因触缘故，若离触缘而立论者，无有是处……乃至现在泥洹，亦复如是。

“诸有沙门、婆罗门于本劫本见、末劫末见，各随所见说，彼尽入六十二见中；各随所见说，尽依中在中，齐是不过。犹如巧捕鱼师，以细目网覆小池上，当知池中水性之类，皆入网内，无逃避处，齐是不过。诸沙门、婆罗门亦复如是，于本劫本见、末劫末见，种种所说，尽入六十二见中，齐是不过。

“若比丘于六触集、灭、味、过、出要，如实而知，则为最胜，出彼诸见。如来自知生死已尽，所以有身，为欲福度诸天、人故；若其无身，则诸天、世人无所恃怙。犹如多罗树断其头者，则不复生[112]；佛亦如是，已断生死，永不复生。”

当佛说此法时，大千世界[113]三返、六种震动。尔时，阿难[114]在佛后执扇扇佛，偏露右臂，长跪叉手，白佛言：“此法甚深，当以何名？云何奉持？”

佛告阿难：“当名此经为义动、法动、见动、魔动、梵动[115]。”

尔时，阿难闻佛所说，欢喜奉行[116]！

[1]长阿含经卷第十四……梵动经：高丽藏原作“佛说长阿含经卷第十四，后秦弘始年佛陀耶舍共竺佛念译，第三分梵动经第二”等三十二字。动，乃“网”之误译。

[2]诣竹林，止宿在王堂上：汉译《南传大藏经·长部经典一·梵网经》译作“于庵婆罗树园内国王［所建］之休息堂”，《佛说梵网六十二见经》译作“止在祇树给孤独园。时诸比丘，会于迦梨罗讲堂上”。

[3]有梵志名曰善念：汉译《南传大藏经·长部经典一·梵网经》译作“游行者须卑”，《佛说梵网六十二见经》译作“异道人须卑”。

[4]梵摩达：又作梵达、梵摩达多，意为净施。汉译《南传大藏经·长部经典一·梵网经》译作“梵施童子”，《佛说梵网六十二见经》译作“梵达摩纳”。

[5]天耳净：又作天耳、净天耳、清净天耳、天耳通，能闻声无碍，六通之一。耳净，高丽藏原作“净耳”，今依宋、元、明三种藏经改

[6]静：高丽藏原作“净”，今依宋、元、明三种藏经改。

[7]而善念：高丽藏原无此三字，今依宋、元、明三种藏经补上。

[8]汝等不得怀忿结心、害意于彼：汉译《南传大藏经·长部经典一·梵网经》译作“诸比丘于此不伤心、不忧恨、心不愤怒”，《佛说梵网六十二见经》译作“汝曹不瞋恚、念恶、愁忧者为善”。

[9]自陷溺：汉译《南传大藏经·长部经典一·梵网经》译作“为障碍”，《佛说梵网六十二见经》译作“为有衰”。

[10]此是小缘威仪戒行，凡夫寡闻，不达深义，直以所见如实赞叹：汉译《南传大藏经·长部经典一·梵网经》译作“凡夫之赞叹如来，唯就琐细、唯就卑近、唯就于戒之关系而已”，《佛说梵网六十二见经》译作“其少知者但有诫不能多闻者，便嗟叹佛”。

[11]不与取：指不曾给予而自取，新译作“偷盗”。

[12]不着香华：新译作“不着香华鬘、不香油涂身”。汉译《南传大藏经·长部经典一·梵网经》译作“离持粉装饰、华鬘、香料、涂香”。

[13]不观歌舞：新译作“不歌舞倡伎、不故往观听”。汉译《南传大藏经·长部经典一·梵网经》译作“离观听演剧、歌谣、舞乐之娱乐”，《佛说梵网六十二见经》译作“不听歌舞”。

[14]不坐高床：新译作“不坐卧高广大床”。汉译《南传大藏经·长部经典一·梵网经》译作“离［用］高床、大床”，《佛说梵网六十二见经》译作“不坐高绮好床”。高床，又作高广大床、高大床，《增一阿含·高幢品·第六经》中佛说“所谓高广之床，金、银、象牙之床，或角床、佛座、辟支佛座、阿罗汉座、诸尊师座”。高，超如来八指（约一尺六寸）为高，妙好、奢华亦为高。

[15]非时不食：新译作“过午不食”。汉译《南传大藏经·长部经典一·梵网经》译作“于［日中］一食，而夜不食，离非时食”，《佛说梵网六十二见经》译作“常以法食食，不失其时”。

[16]金银：《佛说梵网六十二见经》译作“金银珍宝”。

[17]植：高丽藏原作“殖”，今依宋、元、明三种藏经改。

[18]要：宋、元、明三种藏经作“约”。

[19]沙门瞿昙灭杀、除杀，舍于刀杖……衣钵随身，譬如飞鸟，羽翮身俱：以上内容，汉译《南传大藏经·长部经典一·梵网经》称之为“小戒”。

[20]自营生业，种殖树木，鬼神所依：汉译《南传大藏经·长部经典一·梵网经》译作“专心住于种植、采伐树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者”。“种殖树木，鬼神所依”，意谓种植鬼神所依住的树木。

[21]氍氀：即毛毯等毛织物。

[22] [image] 㲪：又作毾㲪，指有花纹的细毛毯。

[23]綩綖：即珍妙锦褥、舞筵、地毯之类。

[24]盖：指伞盖。

[25]拂：指拂子，又作拂尘。

[26]八道、十道，至百千道：汉译《南传大藏经·长部经典一·梵网经》译作“八目棋、十目棋、无盘棋”。八道，棋盘上有八目之赌具。十道，棋盘上有十目之赌具。百千道，棋盘上无具体目数之赌具。

[27]邪命：指不如法的活命求生方式，相对于正命。参见《杂阿含·五〇〇经》。

[28]汝：高丽藏原无此字，今依元、明两种藏经补上。

[29]更作方便，求为使命：汉译《南传大藏经·长部经典一·梵网经》译作“专心住于差使者、传信之行作”。

[30]如余沙门、婆罗门受他信施，更求储积，衣服饮食无有厌足；沙门瞿昙无有如此事……沙门瞿昙无如是事：以上内容，汉译《南传大藏经·长部经典一·梵网经》称之为“中戒”。

[31]占相男女，吉凶好丑：汉译《南传大藏经·长部经典一·梵网经》列举有“占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言、防箭咒、解兽声法等”、“占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、男仆相、婢女相”等。占，高丽藏原作“瞻”，今依元、明两种藏经改，本经下文同。

[32]相畜生：汉译《南传大藏经·长部经典一·梵网经》列举有“象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、占龟甲相、兽相等”。

[33]方道：方术。

[34]灸：高丽藏原作“炙”，今依宋、元、明三种藏经改。

[35]咒水火：以咒术令起或令灭水火。

[36]鬼咒：以咒术役使鬼、夜叉。

[37]支节咒：汉译《南传大藏经·长部经典一·梵网经》译作“（以咒术令）举手［不下］”。

[38]火烧、鼠 [image] 能为解咒：指消解火烧、鼠 [image] 之咒术。

[39]如余沙门、婆罗门食他信施，行遮道法，邪命自活，占相男女，吉凶好丑，及相畜生，以求利养……沙门瞿昙无如是事：以上内容，汉译《南传大藏经·长部经典一·梵网经》称之为“大戒”。

[40]法：高丽藏原作“言”，今依宋、元、明三种藏经改。

[41]本劫本见：汉译《南传大藏经·长部经典一·梵网经》译作“前际论者而持前际见”，《佛说梵网六十二见经》译作“于过去劫中见过去事”。

[42]末劫末见：汉译《南传大藏经·长部经典一·梵网经》译作“后际论者持此后际论”，《佛说梵网六十二见经》译作“于当来劫中见当来事”。

[43]见：汉译《南传大藏经·长部经典一·梵网经》译作“根据”。

[44]常论：又作常见，指认为我或世界为常存不变之见解。

[45]世间：汉译《南传大藏经·长部经典一·梵网经》译作“世界”。

[46]此尽入四见中，齐是不过：汉译《南传大藏经·长部经典一·梵网经》译作“皆根据此四种，依此等任何之一，此外即无［依据］”。

[47]定意三昧：又作定心三昧，意谓定心之三昧。

[48]成劫败劫：汉译《南传大藏经·长部经典一·梵网经》译作“成坏［劫］”，《佛说梵网六十二见经》译作“劫”。劫，时间名词。人寿自八万岁，每百年减一岁而至十岁，其时为一减劫；又自十岁，每百年增一岁而至八万岁，其时为一增劫；合此一增一减为一小劫。佛教一般以二十小劫为一中劫，以四中劫——成劫、住劫、坏劫、空劫——为一大劫。成劫，指世界经二十小劫形成之时期。败劫，又作坏劫，指世界经二十小劫败坏之时期。

[49]我及世间是常，此实余虚：汉译《南传大藏经·长部经典一·梵网经》译作“我及世界是常住，如无所生产之［石女］，如常住山顶，如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］之恒存常住”。

[50]有捷疾相智，善能观察：汉译《南传大藏经·长部经典一·梵网经》译作“是推论家、审察家”。

[51]已：本经下文又作“以”，明藏亦作“以”。

[52]受集、灭、味、过、出要：即受之集起、寂灭、味著、过患、出离。

[53]无余：汉译《南传大藏经·长部经典一·梵网经》译作“无执取”。

[54]我及世间，半常半无常：汉译《南传大藏经·长部经典一·梵网经》译作“我及世界，一分是常住，一分非常住”。

[55]过：此字后高丽藏原有“或过”二字，今依宋、元、明三种藏经删去。

[56]天：高丽藏原无此字，今依宋、元、明三种藏经补上。

[57]空梵天：汉译《南传大藏经·长部经典一·梵网经》译作“虚空之梵宫”。

[58]千世界于中自在：汉译《南传大藏经·长部经典一·梵网经》译作“世界之自在主”。

[59]自识本生：汉译《南传大藏经·长部经典一·梵网经》译作“想起前生之生处，更此以前忆念不起”。

[60]或有众生喜戏笑懈怠，数数戏笑以自娱乐：汉译《南传大藏经·长部经典一·梵网经》译作“有称为戏忘之诸天，彼等甚长久沉著于喜笑、游戏、喜乐法而住”，《佛说梵网六十二见经》译作“有天名几陀波屠，在其上相娱乐”。

[61]失意：汉译《南传大藏经·长部经典一·梵网经》译作“消失其忆念”。

[62]彼余众生：汉译《南传大藏经·长部经典一·梵网经》译作“凡不戏忘之诸天”。

[63]或有众生展转相看已，便失意：汉译《南传大藏经·长部经典一·梵网经》译作“此有称为意愤诸天，彼等甚长久、相互嫉妒；彼等因长久相互嫉妒，相互嫉妒已，而其心相互愤恚。如是其心相互愤恚，致身疲劳、心疲劳”。“或有众生”，《佛说梵网六十二见经》译作“有天名散提”。

[64]如彼众生：汉译《南传大藏经·长部经典一·梵网经》译作“凡不意愤之诸天”。

[65]我及世间半常半无常，此实余虚：汉译《南传大藏经·长部经典一·梵网经》译作“称此眼、耳、鼻、舌、身之此我，皆是不恒常、不坚固、非常住、有转变性。反此，称此心、意、识之此我，皆是恒常、坚固、常住、不转变性，唯如是常恒而住”，《佛说梵网六十二见经》译作“彼色法，痛痒、思想、行、识，其法常坚固；此人间地种、水种、火种、风种、空种，是法非常，无坚固，有终亡”。

[66]我及世间有边、无边：汉译《南传大藏经·长部经典一·梵网经》译作“世界是有边或无边”。

[67]起边想：汉译《南传大藏经·长部经典一·梵网经》译作“对此起世界有边之想”。

[68]谓上方有边，四方无边：汉译《南传大藏经·长部经典一·梵网经》译作“对此世界之上下起有边想，其四方起无边想而住”。

[69]世间有边无边：汉译《南传大藏经·长部经典一·梵网经》译作“此世界是有边亦无边”。

[70]我及世间非有边非无边：汉译《南传大藏经·长部经典一·梵网经》译作“此世界非有边亦非无边”。

[71]有边无边：依本经上文，应作“非有边非无边”。

[72]异问异答，彼彼问时，异问异答；于四见中，齐是不过：汉译《南传大藏经·长部经典一·梵网经》译作“持著诡辩论。彼等被询问时，以四种根据，言伪乱无序之诡辩”。

[73]耶：应作“也”。

[74]我不见不知善恶有报、无报耶，我以不见不知故，作如是说：善恶有报耶？无报耶：此句意谓我不见不知善恶有报还是无报，我以不见不知故，不能作如是说：善恶有报耶？无报耶？

[75]此事如是，此事实，此事异，此事不异，此事非异非不异：汉译《南传大藏经·长部经典一·梵网经》译作“我不以为然，亦不以为不然，无异想，亦非无想，亦非无无想”。

[76]天眼知、他心智：即天眼通、他心通。

[77]以：依本经上文，此字后应有“此答”二字，本经下文同。

[78]我不知不见何者为善、何者不善，我不知不见如是……此事非异非不异。’：汉译《南传大藏经·长部经典一·梵网经》译作“‘我确实不如实知此是善、不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者。如果我答此是善、答此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即有取著；当我有取著时，我即有坏、恼；当我有坏、恼时，我即有障碍。’彼畏取著、嫌恶取著。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：‘我不以为然，亦不以为不然，无异想，亦非无想，亦非无无想。’”受，此处新译作“取”。本经前二见，亦可参考此段异译。

[79]此事如是，此事实，此事异，此事不异，此事非异非不异：汉译《南传大藏经·长部经典一·梵网经》译作“汝若询问我，他世存在否？我若以为他世存在者，我当答汝他世存在，但我不以为然，亦不以为不然，无异想，亦非无想，亦非无无想。汝若询问我，他世不存在耶？乃至他世存在亦不存在耶？他世非存在亦非不存在耶？化生之有情存在耶？化生之有情不存在耶？化生之有情存在亦非存在耶？化生之有情非存在亦非不存在耶？善恶业之异熟果存在耶？善恶业之异熟果不存在耶？善恶业之异熟果存在亦不存在耶？善恶业之异熟果非存在亦非不存在耶？真人其死后存在耶？真人其死后不存在耶？真人其死后存在亦非存在耶？真人其死后非存在亦非不存在耶？有此询问，若我以为真人其死后非存在亦非不存在者，当答以真人其死后非存在亦非不存在。但我不以为然，不以为不然，无异想，亦非无想，亦非无无想”。

[80]谓无因而出、有此世间，彼尽入二见中；于本劫本见：无因而出、有此世间，于此二见中，齐是不过：汉译《南传大藏经·长部经典一·梵网经》译作“持著无因论。彼等依二种根据，说我及世界是无因生”，《佛说梵网六十二见经》译作“我于此自然生，不从他方来生，念无所从生，见谓本无世间、今有世间”。

[81]或有众生无想无知：汉译《南传大藏经·长部经典一·梵网经》译作“有名为无想有情之诸天”，《佛说梵网六十二见经》译作“有天名无想，入无有思想、无有痛痒”。

[82]我本无有，今忽然有；此世间本无、今有，此实余虚：汉译《南传大藏经·长部经典一·梵网经》译作“我及世界是无因生。所以者何？因以前我不存在，以前虽不存在，今我转变为有情”，《佛说梵网六十二见经》译作“本无有世间，今适有世间。我昔时无，今自然生”。“有，今”，高丽藏原作“今有”，今依宋、元、明三种藏经改。

[83]见：高丽藏原作“际”，今依宋、元、明三种藏经改。

[84]以：高丽藏原作“已”，今依本经前文改。

[85]此世间无因而有，此实余虚：汉译《南传大藏经·长部经典一·梵网经》译作“我及世界是无因生”，《佛说梵网六十二见经》译作“本无世间，今适有世间。我本无，今自生有。所以者何？我本无，今自生有，是谓为本无有世间”。

[86]生有想论，说世间有想：汉译《南传大藏经·长部经典一·梵网经》译作“死后有想论者……说我死后为有想”，《佛说梵网六十二见经》译作“行想、见想，自为世间人说想”。

[87]我此终后，生有色、有想：汉译《南传大藏经·长部经典一·梵网经》译作“我死后无病、有色、有想”，《佛说梵网六十二见经》译作“有我、色，为有后世想”。

[88]我此终后，生无色、有想：汉译《南传大藏经·长部经典一·梵网经》译作“我死后无病、无色、有想”，《佛说梵网六十二见经》译作“无色为有我、无后世”。

[89]有色无色：既有色又无色。

[90]非有色非无色：既非有色又非无色。

[91]有边：汉译《南传大藏经·长部经典一·梵网经》译作“我死后为有边”，《佛说梵网六十二见经》译作“有限为我”。

[92]一向有乐：汉译《南传大藏经·长部经典一·梵网经》译作“（我）为一向乐者”，《佛说梵网六十二见经》译作“一乐为有我”。

[93]生有一想：汉译《南传大藏经·长部经典一·梵网经》译作“（我）为一想者”，《佛说梵网六十二见经》译作“一想为有我”。

[94]生有若干想：汉译《南传大藏经·长部经典一·梵网经》译作“（我）为异想者”，《佛说梵网六十二见经》译作“种种思想为有我”。

[95]生无想论，说世间无想：汉译《南传大藏经·长部经典一·梵网经》译作“死后无想论者……说我死后为无想者”，《佛说梵网六十二见经》译作“行无想、见无想，自为世间人说无想”。

[96]我此终后，生有色、无想：汉译《南传大藏经·长部经典一·梵网经》译作“我死后无病、有色、无想”，《佛说梵网六十二见经》译作“有色为有我，无想，死无后世”。

[97]生非想非非想论，说此世间非想非非想：汉译《南传大藏经·长部经典一·梵网经》译作“死后为非有想非无想论者……说我死后为亦非有想亦非无想”，《佛说梵网六十二见经》译作“见无想、行无想，亦不无想见，谓知我与世无有想”。

[98]我此终后，生有色、非有想非无想：汉译《南传大藏经·长部经典一·梵网经》译作“我死后无病、非有想非无想而有色”，《佛说梵网六十二见经》译作“有色为有我，亦不有想亦不无想，死有后世”。

[99]起断灭论，说众生断灭无余：汉译《南传大藏经·长部经典一·梵网经》译作“断灭论者……说［现生］有情（死后）断灭、消失、无有”。

[100]我身四大、六入，从父母生……齐是名为断灭：汉译《南传大藏经·长部经典一·梵网经》译作“此我为有色，由四大种所成，父母所生，身坏灭时，即断灭、消失、死后不存在故，至此，卿，此我实在断灭”，《佛说梵网六十二见经》译作“诸我色四大，父母所生，以饮食而长在，非常沐浴衣；身死在地，骨节解堕，别离异处，风吹其身，破碎坏败。以后世不复生死，如是便灭尽”。四大，又译作四界、四大种，指地大、水大、火大、风大。六入，又作六处、六根、六入处、六情，即眼、耳、鼻、舌、身、意等六者。餔，古通“哺”。

[101]我欲界天：意谓欲界天之我。汉译《南传大藏经·长部经典一·梵网经》译作“犹其他天之有色，属饮食者之我”，《佛说梵网六十二见经》译作“其我者，色天及欲行天”。

[102]我色界化身，诸根具足：汉译《南传大藏经·长部经典一·梵网经》译作“犹其他天之有色，为意所成而具大小一切之肢（节），非缺根之我”。我，高丽藏原无此字，今依宋、元、明三种藏经补上。

[103]我无色空处：意谓无色界的空（无边）处之我。汉译《南传大藏经·长部经典一·梵网经》译作“犹有其他超越色想，灭有对想，不忆念种种想，故到达虚空无边的空无边处之我”。

[104]识处……不用处……有想无想处：汉译《南传大藏经·长部经典一·梵网经》译作“识无边处……无所有处……非想非非想处”。

[105]现在生泥洹论，说众生现在有泥洹：汉译《南传大藏经·长部经典一·梵网经》译作“［最上］现法涅槃论者……说现生有情之最上现法涅槃”。泥洹，又音译作泥曰、涅槃、涅槃那，意译作灭、寂灭，与择灭、离系、解脱等词同义。原指（灯火）熄灭之状态，佛教则用来指一切烦恼断尽的状态。涅槃分有余依涅槃与无余依涅槃两种。

[106]我于现在五欲自恣，此是我得现在泥洹：汉译《南传大藏经·长部经典一·梵网经》译作“此我实于［现在］具足、满足五欲乐时，汝！此我则达最上现法涅槃”，《佛说梵网六十二见经》译作“其在殿舍，自快以五欲自娱乐，其人言：我现在得无为”，《杂阿含·一七〇经》译作“若无五欲娱乐，是则见法般涅槃”。

[107]此是现在泥洹，非不是：汉译《南传大藏经·长部经典一·梵网经》译作“汝说此我实是存在，我不说此我不存在。然，汝之此我实未达最上现法涅槃。所以者何？［五］欲乐是无常、苦、变易性，由其变易性而变化，即生起忧、悲、苦、愁、恼”。

[108]是：高丽藏原无此字，今依宋、元、明三种藏经补上。

[109]如我除念，舍喜住乐，护念一心，自知身乐，贤圣所说，入第三禅：汉译《南传大藏经·长部经典一·梵网经》译作“此我舍喜，住于舍，正念正智，由身受乐，诸圣者宣示‘舍念乐住’之第三禅住时”。另《长阿含经》通常译作“舍喜守护，专念不乱，自知身乐，贤圣所求、护念乐行，得第三禅”。

[110]护：新译作“舍”。

[111]彼沙门、婆罗门于此生智，谓异信……彼以希现则名为受：汉译《南传大藏经·长部经典一·梵网经》译作“此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见”。希，宋、元、明三种藏经作“布”。

[112]犹如多罗树断其头者，则不复生：汉译《南传大藏经·长部经典一·梵网经》译作“恰如一束之庵罗树根被所断时，任何枝茎茂盛之庵罗果亦随其［断去］”。多罗树，属棕榈科乔木，花如黄梅，果熟则赤，可食；盛产于印度、缅甸、斯里兰卡等地。

[113]大千世界：汉译《南传大藏经·长部经典一·梵网经》译作“千世界”，《佛说梵网六十二见经》译作“三千大千世界”。大千世界，又作三千大千世界，指一千个中千世界所组成的宇宙范围，由四禅天统摄。因一大千世界包含一千个小世界、一千个小千世界、一千个中千世界等三个层次，故称三千大千世界。

[114]阿难：《佛说梵网六十二见经》另作“那耶和留”。

[115]义动、法动、见动、魔动、梵动：汉译《南传大藏经·长部经典一·梵网经》分别译作“义网”、“法网”、“见网”、“无上战胜”、“梵纲”。《佛说梵网六十二见经》另说“拘楼秦佛如来、无所著、等正觉说是经时，名为法网；迦叶佛如来、无所著、等正觉说是经时，名为见网；今我亦说是经，名为梵网”。动，乃“网”之误译。

[116]行：此字后高丽藏原有“佛说长阿含经卷第十四”等十字。


长阿含经卷第十五

二二、种德经[1]

如是我闻：

一时，佛在鸯伽国，与大比丘众千二百五十人俱，游行人间，止宿瞻婆[2]城伽伽池[3]侧。

时，有婆罗门，名曰种德[4]，住瞻婆城。其城人民众多，炽盛丰乐，波斯匿[5]王即封此城与种德婆罗门，以为梵分[6]。此婆罗门七世以来父母真正，不为他人之所轻毁[7]；异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、占候吉凶、祭祀仪礼[8]；有五百弟子，教授不废。

时，瞻婆城内诸婆罗门、长者、居士闻沙门瞿昙释种子出家成道，从鸯伽国游行人间，至瞻婆城伽伽池侧，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中[9]，自身作证，为他说法，上中下言，皆悉真正，义味具足，梵行清净。“如此真人[10]应往觐现，今我宁可往与相见。”作此言已，即共相率，出瞻婆城，队队相随，欲往诣佛。

时，种德婆罗门在高台上，遥见众人队队相随，故问侍者：“彼诸人等以何因缘队队相随？欲何所至？”

侍者白言：“我闻沙门瞿昙释种子出家成道，于鸯伽国游行人间，至瞻婆城伽伽池侧，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义味具足，梵行清净。此瞻婆城诸婆罗门、长者、居士众聚相随，欲往问讯瞿昙沙门耳。”

时，种德婆罗门即敕侍者：“汝速持我声，往语诸人：‘卿等小住，须我往至，当共俱诣彼瞿昙所。’”

时，彼侍者即以种德声，往语诸人言：“诸人且住，须我往到，当共俱诣彼瞿昙所。”

时，诸人报侍者言：“汝速还白婆罗门言：‘今正是时，宜共行也。’”

侍者还白：“诸人已住，言：‘今正是时，宜共行也。’”

时，种德婆罗门即便下台，至中门立。时，有余婆罗门五百人，以少因缘先集门下，见种德婆罗门来，皆悉起迎问言：“大婆罗门！欲何所至？”

种德报言：“有沙门瞿昙释种子出家成道，于鸯伽国游行人间，至瞻婆城伽伽池侧，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义味具足，梵行清净。如是真人宜往觐现，我今欲往至彼相见。”

时，五百婆罗门即白种德言：“勿往相见！所以者何？彼应诣此，此不应往。今大婆罗门七世以来父母真正，不为他人之所轻毁；若成就此法者，彼应诣此，此不应诣彼。又大婆罗门异学三部讽诵通利，种种经书皆能分别，世典幽微靡不综练，又能善于大人相法、占[11]相吉凶、祭祀仪礼；成就此法者，彼应诣此，此不应诣彼。又大婆罗门颜貌端正，得梵色像[12]；成就此法者，彼应诣此，此不应诣彼。又大婆罗门戒德增上，智慧成就；成就此法者，彼应诣此，此不应诣彼。又大婆罗门所言柔和，辩才具足，义味清净；成就此法者，彼应诣此，此不应诣彼。又大婆罗门为大师，弟子众多；成就此法者，彼应诣此，此不应诣彼。又大婆罗门常教授五百婆罗门；成就此法者，彼应诣此，此不应诣彼。又大婆罗门四方学者皆来请受，问诸技术、祭祀之法，皆能具答；成就此法者，彼应诣此，此不应诣彼。又大婆罗门为波斯匿王及瓶沙[13]王恭敬供养；成就此法者，彼应诣此，此不应诣彼。又大婆罗门富有财宝，库藏盈溢；成就此法者，彼应诣此，此不应诣彼。又大婆罗门智慧明达，所言通利，无有怯弱；成就此法者，彼应诣此，此不应诣彼。”

尔时，种德告诸婆罗门曰：“如是！如是！如汝所言，我具有此德，非不有也。汝当听我说，沙门瞿昙所有功德，我等应往彼，彼不应来此。沙门瞿昙七世已来父母真正，不为他人之所轻毁；彼成就此法者，我等应往彼，彼不应来此。又沙门瞿昙颜貌端正，出剎利种[14]；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙生尊贵处，出家为道；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙光色具足[15]，种姓真正，出家修道；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙生财富家，有大威力，出家为道；成就此法者，我应诣彼，彼不应来此。

“又沙门瞿昙具贤圣戒，智慧成就；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙善于言语，柔软和雅；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙为众[16]导师，弟子众多；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙永灭欲爱，无有卒暴，忧畏已除，衣毛不竖[17]，欢喜和悦，见人称善，善说行报，不毁余道[18]；成就此法者，我应诣彼，彼不应来此。

“又沙门瞿昙恒为波斯匿王及瓶沙王礼敬供养；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙为沸伽罗娑罗[19]婆罗门礼敬供养，亦为梵婆罗门、多利遮婆罗门、锯齿婆罗门、首迦摩纳都耶子[20]所见供养；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙为诸声闻弟子之所宗奉、礼敬供养，亦为诸天、余鬼神众之所恭敬，释种、俱利、冥宁、跋祇、末罗、酥摩[21]皆悉宗奉；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙授波斯匿王及瓶沙王受[22]三归五戒；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙授沸伽罗娑罗婆罗门等三归五戒；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙弟子受三自归[23]五戒，诸天、释种、俱利等皆受三归五戒；成就此法者，我应诣彼，彼不应来此。

“又沙门瞿昙游行之时，为一切人恭敬供养；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙所至城郭聚落，为人供养；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙所至之处，非人、鬼神不敢触娆；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙所至之处，其处人民皆见光明，闻天乐音[24]；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙所至之处，若欲去时，众人恋慕，涕泣而送；成就此法者，我应诣彼，彼不应来此。

“又沙门瞿昙初出家时，父母涕泣，爱惜恋恨；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙少壮出家，舍诸饰好、象马、宝车、五欲、璎珞；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙舍转轮王位，出家为道，若其在家，当居[25]四天下，统领民物，我等皆属；成就此法者，我应诣彼，彼不应来此。

“又沙门瞿昙明解梵法，能为人说，亦与梵天往返言语；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙三十二相皆悉具足；成就此法者，我应诣彼，彼不应来此。又沙门瞿昙智慧通达，无有怯弱；成就此法者，我应诣彼，彼不应来此。彼瞿昙今来至此瞻婆城伽伽池侧，于我为尊，又是贵客，宜往亲觐。”

时，五百婆罗门白种德言：“甚奇！甚特！彼之功德乃如是耶？若彼诸德中能成一者尚不应来，况今尽具。宜尽相率，共往问讯。”

种德答言：“汝欲行者，宜知是时。”

时，种德即严驾宝车，与五百婆罗门及瞻婆城诸婆罗门长者、居士，前后围绕，诣伽伽池。去池不远，自思惟言：我设问瞿昙，或不可彼意，彼沙门瞿昙当呵我言：应如是问，不应如是问。众人闻者，谓我无智，损我名称。设沙门瞿昙问我义者，我答或不称彼意，彼沙门当呵我言：应如是答，不应如是答。众人闻者，谓我无智，损我名称。设我默然于此还者，众人当言：此无所知，竟不能至沙门瞿昙所[26]，损我名称。若沙门瞿昙问我婆罗门法[27]者，我答瞿昙，足合其意耳。

时，种德于伽伽池侧作是念已，即便前行，下车步进，至世尊所，问讯已，一面坐。时，瞻婆城诸婆罗门、长者、居士，或有礼佛而坐者，或有问讯而坐者，或有称名[28]而坐者，或有[29]叉手向佛而坐者，或有默然而坐者。

众坐既定，佛知种德婆罗门心中所念，而告之曰：“汝所念者，当随汝愿！”佛问种德：“汝婆罗门成就几法，所言诚实、能不虚妄[30]？”

尔时，种德默自念言：甚奇！甚特！沙门瞿昙有大神力，乃见人心，如我所念而问我义。时，种德婆罗门端身正坐，四顾大众，熙怡而笑，方答佛言：“我婆罗门成就五法，所言至诚、无有虚妄。云何为五？一者婆罗门七世已来父母真正，不为他人之所轻毁；二者异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、明察吉凶、祭祀仪礼；三者颜貌端正；四者持戒具足；五者智慧通达[31]，是为五。瞿昙！婆罗门成就此五法，所言诚实、无有虚妄。”

佛言：“善哉！种德！颇有婆罗门于五法中舍一成四，亦所言诚实、无有虚妄、得名婆罗门耶？”

种德白佛言：“有。所以者何？瞿昙！何用生为[32]？若婆罗门异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、明察吉凶、祭祀仪礼，颜貌端正，持戒具足，智慧通达，有此四法，则所言诚实、无有虚妄、名婆罗门。”

佛告种德：“善哉！善哉！若于此四法中舍一成三者，亦所言诚实、无有虚妄、名婆罗门耶？”

种德报言：“有。所以者何？何用生、诵[33]为？若婆罗门颜貌端正，持戒具足，智慧通达，成此三者，所言真诚、无有虚妄、名婆罗门。”

佛言：“善哉！善哉！云何，若于三法中舍一成二，彼亦所言至诚、无有虚妄、名婆罗门耶？”

答曰：“有。所以者何？何用生、诵及端正[34]为？”

尔时，五百婆罗门各各举声，语种德婆罗门言：“何故呵止生、诵及与端正，谓为无用？”

尔时，世尊告五百婆罗门曰：“若种德婆罗门容貌丑陋、无有种姓、讽诵不利、无有辩才、智慧、善答，不能与我言者，汝等可语；若种德颜貌端正、种姓具足、讽诵通利、智慧辩才、善于问答，足堪与我共论义者，汝等且默，听此人语。”

尔时，种德婆罗门白佛言：“唯愿瞿昙且小停止！我自以法往训此人。”

尔时，种德寻告五百婆罗门曰：“鸯伽摩纳[35]今在此众中，是我外甥。汝等见不？今诸大众普共集此，唯除瞿昙颜貌端正，其余无及此摩纳者[36]。而此摩纳杀生、偷盗、淫逸、无礼、虚妄、欺诳，以火烧人，断道为恶。诸婆罗门！此鸯伽摩纳众恶悉备，然则讽诵、端正[37]竟何用为？”

时，五百婆罗门默然不对。种德白佛言：“若持戒具足，智慧通达，则所言至诚、无有虚妄、得名婆罗门也。”

佛言：“善哉！善哉！云何，种德！若于二法中舍一成一，亦所言诚实、无有虚妄、名婆罗门耶？”

答曰：“不得。所以者何？戒即智慧，智慧即戒。有戒有智，然后所言诚实、无有虚妄，我说名婆罗门。”

佛言：“善哉！善哉！如汝所说，有戒则有慧，有慧则有戒；戒能净慧，慧能净戒。种德！如人洗手，左右相须，左能净右，右能净左。此亦如是，有慧则有戒，有戒则有慧；戒能净慧，慧能净戒。婆罗门！戒、慧具者，我说名比丘。”

尔时，种德婆罗门白佛言：“云何为戒？”

佛言：“谛听！谛听！善思念之，吾当为汝一一分别。”

对曰：“唯然，愿乐欲闻！”

尔时，世尊告婆罗门曰：“若如来出现于世，应供、正遍知、明行成[38]、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，于诸天、世人、沙门、婆罗门中，自身作证，为他人说，上中下言，皆悉真正，义味具足，梵行清净。若长者、长者子闻此法者，信心清净；信心清净已，作如是观：在家为难，譬如桎梏，欲修梵行，不得自在，今我宁可剃除须发，服三法衣，出家修道。彼于异时舍家财业，弃捐亲族，服三法衣，去诸饰好，讽诵毗尼[39]，具足戒律，舍杀、不杀……乃至心法四禅现得欢乐。所以者何？斯由精勤、专念不忘、乐独闲居之所得也[40]。婆罗门！是为具戒。”

又问：“云何为慧？”

佛言：“若比丘以三昧心清净无秽，柔软调伏，住不动处……乃至得三明[41]，除去无明，生于慧明，灭于暗冥，生大法光，出漏尽智。所以者何？斯由精勤、专念不忘、乐独闲居之所得也。婆罗门！是为智慧具足。”

时，种德婆罗门白佛言：“今我归依佛、法、圣众，唯愿听我于正法中为优婆塞！自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。”

时，种德婆罗门闻佛所说，欢喜奉行！


长阿含经卷第十五

二三、究罗檀头经[42]

如是我闻：

一时，佛在俱萨罗国，与大比丘众千二百五十人俱，游行人间，至俱萨罗佉㝹婆提婆罗门村北，止宿尸舍婆林中[43]。

时，有婆罗门名究罗檀头[44]，止佉㝹婆提村。其村丰乐，人民炽盛，园观浴池，树木清凉，波斯匿王即封此村与究罗檀头婆罗门，以为梵分。此婆罗门七世已来父母真正，不为他人之所轻毁；异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、占[45]候吉凶、祭祀仪礼；有五百弟子，教授不废。时，婆罗门欲设大祀[46]，办五百[47]特牛[48]、五百牸牛[49]、五百特犊[50]、五百牸犊[51]、五百羖羊[52]、五百羯羊[53]，欲以供祀。

时，佉㝹婆提村诸婆罗门、长者、居士闻：沙门瞿昙释种子出家成道，从俱萨罗国人间游行，至佉㝹婆提村北尸舍婆[54]林止，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中[55]，自身作证，为他说法，上中下言，皆悉真正，义味具足，梵行清净。“如此真人，应往觐现，今我等宁可往共相见。”作此语已，即便相率，出佉㝹婆提村，队队相随，欲诣佛所。

时，究罗檀头婆罗门在高楼上，遥见众人队队相随，顾问侍者：“彼诸人等，以何因缘队队相随？欲何所至？”

侍者白言：“我闻沙门瞿昙释种子出家成道，于俱萨罗国游行人间，诣佉㝹婆提村北尸舍婆林中止，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义味具足，梵行清净。此村诸婆罗门、长者、居士众聚相随，欲往问讯沙门瞿昙耳。”

时，究罗檀头婆罗门即敕侍者：“汝速持我声，往语诸人言：‘卿等小住，须待我往，当共俱诣沙门瞿昙。’”

时，彼侍者即承教命，往语诸人言：“且住！须我往到，当共俱诣沙门瞿昙所。”

诸人报使者言：“汝速还白婆罗门：‘今正是时，宜共行也。’”

侍者还白：“诸人已住，言：‘今正是时，宜共行也。’”

时，婆罗门即便下楼，出中门立。时，有余婆罗门五百人在中门外坐，助究罗檀头施设大祀，见究罗檀头，皆悉起迎问言：“大婆罗门！欲何所至？”

报言：“我闻有沙门瞿昙释种子出家成道，于俱萨罗国人间游行，诣佉㝹婆提村北尸舍婆林，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、沙门、婆罗门中，自身作证，为人说法，上中下言，皆悉真正，义味具足，梵行清净。如此真人，宜往觐现。诸婆罗门！我又闻瞿昙知三种祭祀、十六祀具[56]，今我众中先学旧识所不能知。我今欲大祭祀，牛羊已备，欲诣瞿昙问三种祭祀、十六祀具。我等得此祭祀法已，功德具足，名称远闻。”

时，五百婆罗门白究罗檀头言：“大师勿往！所以者何？彼应来此，此不应往。大师七世已来父母真正，不为他人之所轻毁；若成此法者，彼应来此，此不应诣彼。”又言：“大师异学三部讽诵通利，种种经书尽能分别，世典幽微无不综练，又能善于大人相法、瞻[57]相吉凶、祭祀仪礼；成此法者，彼应诣此，此不应诣彼。又大师颜貌端正，得梵色像[58]；成此法者，彼应诣此，此不应诣彼。又大师戒德增上，智慧成就；成就此法者，彼应诣此，此不应诣彼。又大师所言柔和，辩才具足，义味清净；成此法者，彼应诣此，此不应诣彼。

“又大师为众导首，弟子众多；成此法者，彼应诣此，此不应诣彼。又大师常教授五百婆罗门；成此法者，彼应诣此，此不应诣彼。又大师四方学者皆来请受，问诸技术、祭祀之法，皆能具答；成此法者，彼应诣此，此不应诣彼。又大师为波斯匿王及瓶沙王恭敬供养；成此法者，彼应诣此，此不应诣彼。又大师富有财宝，库藏盈溢；成此法者，彼应诣此，此不应诣彼。又大师智慧明达，所言通利，无有怯弱；成此法者，彼应诣此，此不应诣彼。大师若具足此十一法，彼应诣此，此不应诣彼。”

时，究罗檀头言：“如是！如是！如汝等言，我实有此德，非不有也。汝当复听我说，沙门瞿昙所成功德，我等应诣彼，彼不应来此。沙门瞿昙七世已来父母真正，不为他人之所轻毁；彼成此法者，我等应诣彼，彼不应来。又沙门瞿昙颜貌端正，出剎利种；成此法者，我应诣彼，彼不应来。又沙门瞿昙生尊贵家，出家为道；成此法者，我应诣彼，彼不应来此。又沙门瞿昙光明具足[59]，种姓真正，出家修道；成此法者，我应诣彼，彼不应来。又沙门瞿昙生财富家，有大威力，出家修道；成此法者，我应诣彼，彼不应来。又沙门瞿昙具贤圣戒，智慧成就；成此法者，我应诣彼，彼不应来。又沙门瞿昙善于言语，柔软和雅；成此法者，我应诣彼，彼不应来。又沙门瞿昙为众导师，弟子众多；成此法者，我应诣彼，彼不应来。又沙门瞿昙永灭欲爱，无有卒暴，忧畏已除，衣毛不竖，欢喜和悦，见人称善，善说行报，不毁余道[60]；成此法者，我应诣彼，彼不应来。

“又沙门瞿昙常为波斯匿王及瓶沙王礼敬供养；成此法者，我应诣彼，彼不应来。又沙门瞿昙为沸伽罗娑[61]罗婆罗门礼敬供养，亦为梵婆罗门、多利遮婆罗门、种德婆罗门、首伽摩纳兜耶子恭敬供养[62]；成此法者，我应诣彼，彼不应来。又沙门瞿昙为诸声闻弟子之所宗奉礼敬供养，亦为诸天及诸鬼神之所恭敬，释种、俱梨、冥宁、跋祇、末罗、苏摩[63]皆悉宗奉；成此法者，我应诣彼，彼不应来。又沙门瞿昙[64]波斯匿王及瓶沙王受三归五戒；成此法者，我应诣彼，彼不应来。又沙门瞿昙沸伽罗娑罗婆罗门等受三归五戒；成此法者，我应诣彼，彼不应来。又沙门瞿昙弟子受三归五戒，诸天、释种、俱梨等皆[65]受三归五戒；成此法者，我应诣彼，彼不应来。又沙门瞿昙所游行处，为一切人恭敬供养；成此法者，我应诣彼，彼不应来。又沙门瞿昙所至城郭村邑，无不倾动恭敬供养；成此法者，我应诣彼，彼不应来。又沙门瞿昙所至之处，非人、鬼神不敢触娆；成此法者，我应诣彼，彼不应来。

“又沙门瞿昙所至之处，其处人民皆见光明，闻天乐音；成此法者，我应诣彼，彼不应来。又沙门瞿昙所至之处，若欲去时，众人恋慕，涕泣而送[66]；成此法者，我应诣彼，彼不应来。又沙门瞿昙初出家时，父母宗亲涕泣恋恨；成此法者，我应诣彼，彼不应来。又沙门瞿昙少壮出家，舍诸饰好、象马、宝车、五欲、璎珞；成此法者，我应诣彼，彼不应来。又沙门瞿昙舍转轮王位，出家修道，若其在家，王四天下，统领民物，我等皆属；成此法者，我应诣彼，彼不应来。又沙门瞿昙明解梵法，能为人说，亦与梵天往返语言；成此法者，我应诣彼，彼不应来。又沙门瞿昙明解三种祭祀、十六祀具，我等宿旧[67]所不能知；成此法者，我应诣彼，彼不应来。又沙门瞿昙三十二相具足；成此法者，我应诣彼，彼不应来。又沙门瞿昙智慧通达，无有怯弱；成此法者，我应诣彼，彼不应来。彼瞿昙来至此佉㝹婆提村，于我为尊，又是贵客，宜往觐现。”

时，五百婆罗门白究罗檀头言：“甚奇！甚特！彼之功德乃如是耶？若使瞿昙于诸德中成就一者，尚不应来，况今尽具。宜尽相率，共往问讯。”

究罗檀头言：“欲行者，宜知是时。”

时，婆罗门即严驾宝车，与五百婆罗门及佉㝹婆提诸婆罗门长者、居士前后围绕，诣尸舍婆林。到已下车，步进至世尊所，问讯已，一面坐。时，诸婆罗门、长者、居士，或有礼佛而坐者，或问讯而坐者，或有称名而坐者，或有叉手向佛而坐者，或有默然而坐者。

众坐已定，究罗檀头白佛言：“欲有所问，若有闲暇得见听者，乃敢请问。”

佛言：“随意所问。”

时，婆罗门白佛言：“我闻瞿昙明解三种祭祀及十六种祭具，我等先宿耆旧所不能知。我等今者欲为大祭祀，已办五百特牛、五百牸牛、五百特犊、五百牸犊、五百羖羊、五百羯羊，欲以祭祀，今日故[68]来，问三祭法及十六祭具。若得成此祀者，得大果报，名称远闻，天人所敬。”

尔时，世尊告究罗檀头婆罗门曰：“汝今谛听！谛听！善思念之，当为汝说。”

婆罗门言：“唯然，瞿昙！愿乐欲闻！”

尔时，佛告究罗檀头曰：“乃往过去久远世时，有剎利王水浇头种[69]，欲设大祀，集婆罗门大臣而告之曰：‘我今大有财宝具足，五欲自恣，年已朽迈，士众强盛，无有怯弱，库藏盈溢。今欲设大祀，汝等说祀法斯何所须？’时，彼大臣即白王言：‘如是，大王！如王所言，国富兵强，库藏盈溢。但诸民物多怀恶心，习诸非法，若于此时而为祀者，不成祀法；如遣盗逐盗，则不成使[70]。大王！勿作是念言：此是我民，能伐能杀，能呵能止。诸近王者当给其所须，诸治生[71]者当给其财宝，诸修田业者当给其牛犊、种子，使彼各各自营。王不逼迫于民，则民人安隐，养育子孙，共相娱乐。’”

佛告究罗檀头：“时，王闻诸臣语已，诸亲近者给其衣食，诸有商贾给其财宝，修农田者给牛、种子。是时，人民各各自营，不相侵恼，养育子孙，共相娱乐。”

佛言：“时，王复召诸臣语言：‘我国富兵强，库藏盈溢，给诸人民，使无所乏，养育子孙，共相娱乐。我今欲设大祀，汝说祀法悉何所须？’诸臣白王：‘如是！如是！如王所说，国富兵强，库藏盈溢，给诸人民，使其无乏，养育子孙，共相娱乐。王欲祀者，可语宫内使知。’时，王即如臣言，入语宫内：‘我国富兵强，库藏盈溢，多有财宝，欲设大祀。’时，诸夫人寻白王言：‘如是！如是！如大王言，国富兵强，库藏盈溢，多有珍宝，欲设大祀，今正是时。’王出报诸臣言：‘我国富兵强，库藏盈溢，给诸人民，使其无乏，养育子孙，共相娱乐。今欲大祀，已语宫内，汝尽语我，斯须何物？’

“时，诸大臣即白王言：‘如是！如是！如王所说，欲设大祀，已语宫内，而未语太子、皇子、大臣、将士，王当语之！’时，王闻诸臣语已，即语太子、皇子、群臣、将士言：‘我国富兵强，库藏盈溢，欲设大祀。’时，太子、皇子及诸群臣、将士即白王言：‘如是！如是！大王！今国富兵强，库藏盈溢，欲设祀者，今正是时。’时，王复告大臣曰：‘我国富兵强，多有财宝，欲设大祀，已语宫内、太子、皇子……乃至将士，今欲大祀，斯何所须？’诸臣白王：‘如大王言，欲设祀者，今正是时。’王闻语已，即于城东起新堂舍。王入新舍，被鹿皮衣，以香酥油涂摩其身，又以鹿角戴之头上，牛屎涂地，坐卧其上；及第一夫人、婆罗门、大臣，选一黄牸牛，一乳王食，一乳夫人食，一乳大臣食，一乳供养大众，余与犊子。时，王成就八法，大臣成就四法。

“云何王成就八法？彼剎利王七世以来父母真正，不为他人所见轻毁，是为成就初法。彼王颜貌端正，剎利种族，是为二法。彼王戒德增盛，智慧具足，是为三法。彼王习种种技术，乘象、马车、刀矛[72]、弓矢、战斗之法，无不具知，是为四法。彼王有大威力，摄诸小王，无不靡伏，是为五法。彼王善于言语，所说柔软，义味具足，是为六法。彼王多有财宝，库藏盈溢，是为七法。彼王智谋勇果，无复怯弱，是为八法。彼剎利种王，成此八法。

“云何大臣成就四法？彼婆罗门大臣七世以来父母真正，不为他人所见轻毁，是为初法。复次，彼大臣异学三部讽诵通利，种种经书皆能分别，世典幽微靡不综练，又能善于大人相法、瞻察吉凶、祭祀仪礼，是为二法。复次，大臣善于言语，所说柔和，义味具足，是为三法。复次，大臣智谋勇果，无有怯弱，凡祭祀法无不解知，是为四法。时，彼王成就八法，婆罗门大臣成就四法，彼王有四援助[73]、三祭祀法[74]、十六祀具[75]。

“时，婆罗门大臣于彼新舍，以十六事[76]开解王意，除王疑想。云何十六？大臣白王：‘或有人言：今剎利王欲为大祀，而七世以来父母不正，常为他人所见轻毁。设有此言，不能污王，所以者何？王七世以来父母真正，不为他人之所轻毁。或有人言：今剎利王欲为大祀，而颜貌丑陋，非剎利种。设有此言，不能污王，所以者何？王颜貌端正，剎利种族。或有人言：今剎利王欲为大祀，而无增上戒，智慧不具。设有此言，不能污王，所以者何？王戒德增上，智慧具足。或有人言：今剎利王欲为大祀，而不善诸术，乘象、马车、种种兵法不能解知。设有此言，不能污王，所以者何？王善诸技术，战阵兵法，无不解知。或有人言：王欲为大祀，而无大威力摄诸小王。设有是言，不能污王，所以者何？王有大威力，摄诸小王。或有人言：王欲大祀，而不善于言语，所说粗犷，义味不具。设有此言，不能污王，所以者何？王善于言语，所说柔软，义味具足。或有人言：王欲大祀，而无多财宝。设有是言，不能污王，所以者何？王库藏盈溢，多有财宝。或有人言：王欲大祀，而无智谋，志意怯弱。设有是言，不能污王，所以者何？王智谋勇果，无有怯弱。

“‘或有人言：王欲大祀，不语宫内。设有是语，不能污王，所以者何？王欲祭祀，先语宫内。或有人言：王欲大祀，而不语太子、皇子。设有此言，不能污王，所以者何？王欲祭祀，先语太子、皇子。或有人言：王欲大祀，不语群臣。设有此言，不能污王，所以者何？王欲大祀，先语群臣。或有人言：王欲大祀，不语将士。设有此言，不能污王，所以者何？王欲祭祀，先语将士。

“‘或有人言：王欲大祀，而婆罗门大臣七世以来父母不正，常为他人之轻毁。设有是语，不能污王，所以者何？我七世以来父母真正，不为他人所见轻毁。或有人言：王欲大祀，而大臣于异学三部讽诵不利，种种经书不能分别，世典幽微亦不综练，不能善于大人相法、瞻察吉凶、祭祀仪礼。设有此言，不能污王，所以者何？我于三部异典讽诵通利，种种经书皆能分别，世典幽微靡不综练，又能善于大人相法、瞻察吉凶、祭祀仪礼。或有人言：王欲大祀，而大臣不善言语，所说粗犷，义味不具。设有此言，不能污王，所以者何？我善言语，所说柔和，义味具足。或有人言：王欲大祀，而大臣智谋不具，志意怯弱，不解祀法。设有是言，不能污王，所以者何？我智谋勇果，无有怯弱，凡祭祀法，无不解知。’”

佛告究罗檀头：“彼王于十六处有疑，而彼大臣以十六事开解王意。”

佛言：“时，大臣于彼斯新舍，以十事行示教利喜于王[77]。云何为十？大臣言：‘王祭祀时，诸有杀生、不杀生来集会者，平等施与。若有杀生而来者，亦施与，彼自当知[78]；不杀而来者，亦施与，为是故施，如是心施[79]。若复有偷盗、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见来在会者，亦施与，彼自当知；若有不盗……乃至正见来者，亦施与，为是故施，如是心施。’”

佛告婆罗门：“彼大臣以此十行示教利喜。”

又告婆罗门：“时，彼剎利王于彼新舍生三悔心，大臣灭之。云何为三？王生悔言：‘我今大祀，已为大祀、当为大祀、今为大祀，多损财宝。’起此三心，而怀悔恨。大臣语言：‘王已为大祀，已施、当施、今施，于此福祀不宜生悔。’是为王入新舍生三悔心，大臣灭之。”

佛告婆罗门：“尔时，剎利王水浇头种，以十五日月满时出彼新舍，于舍前露地然[80]大火 [image] ，手执油瓶注于火上，唱言：‘与！与！’时，彼王夫人闻王以十五日月满时出新舍，于舍前然大火 [image] ，手执油瓶注于火上，唱言：‘与！与！’彼夫人、婇女多持财宝，来诣王所，而白王言：‘此诸杂宝，助王为祀。’婆罗门！彼王寻告夫人、婇女言：‘止！止！汝便为供养已，我自大有财宝，足以祭祀。’诸夫人、婇女自生念言：我等不宜将此宝物还于宫中，若王于东方设大祀时，当用佐助。婆罗门！其后王于东方设大祀时，夫人、婇女即以此宝物助设大祀。

“时，太子、皇子闻王十五日月满时出新舍，于舍前然大火 [image] ，手执油瓶注于火上，唱言：‘与！与！’彼太子、皇子多持财宝，来诣王所，白王言：‘以此宝物，助王大祀。’王言：‘止！止！汝便为供养已，我自大有财宝，足已祭祀。’诸太子、皇子自生念言：我等不宜持此宝物还也，王若于南方设大祀者，当以佐助。如是大臣持宝物来，愿已助王祭祀西方；将士持宝物来，愿已助王祭祀北方。”

佛告婆罗门：“彼王大祭祀时，不杀牛、羊及诸众生，唯用酥、乳、麻油、蜜、黑蜜、石蜜[81]以为祭祀。”

佛告婆罗门：“彼剎利王为大祀时，初喜、中喜，后亦喜，此为成办祭祀之法。”

佛告婆罗门：“彼剎利王为大祀已，剃除须发，服三法衣，出家为道，修四无量心，身坏命终，生梵天上。时，王夫人为大施已，亦复除发，服三法衣，出家修道，行四梵行，身坏命终，生梵天上。婆罗门大臣教王四方祭祀已，亦为大施，然后剃除须发，服三法衣，出家修道，行四梵行，身坏命终，生梵天上[82]。”

佛告婆罗门：“时，王为三祭祀法、十六祀具而成大祀，于汝意云何？”

时，究罗檀头闻佛言已，默然不对。时，五百婆罗门语究罗檀头言：“沙门瞿昙所言微妙，大师何故默然不答？”

究罗檀头答言：“沙门瞿昙所说微妙，我非不然可，所以默然者，自思惟耳。沙门瞿昙说此事，不言从他闻，我默思惟：沙门瞿昙将无是彼剎利王耶？或是彼婆罗门大臣耶？”

尔时，世尊告究罗檀头曰：“善哉！善哉！汝观如来，正得其宜。是时，剎利王为大祀者[83]，岂异人乎？勿造斯观，即吾身是也，我于尔时极大施惠[84]。”

究罗檀头白佛言：“齐此三祭祀及十六祀具得大果报，复有胜者耶[85]？”

佛言：“有。”

问曰：“何者是？”

佛言：“于此三祭祀及十六祀具，若能常供养众僧，使不断者，功德胜彼。”

又问：“于此三祭祀及十六祀具，若能常供养众僧使不断者，为此功德最胜？复有胜者耶？”

佛言：“有。”

又问：“何者是？”

佛言：“若以三祭祀及十六祀具并供养众僧使不断者，不如为招提僧[86]起僧房堂阁，此施最胜。”

又问：“为三祭祀及十六祀具，并供养众僧使不断绝，及为招提僧起僧房堂阁，为此福最胜？复有胜者耶？”

佛言：“有。”

又问：“何者是？”

佛言：“若为三种祭祀、十六祀具，供养众僧使不断绝，及为招提僧起僧房堂阁，不如起欢喜心，口自发言：‘我归依佛、归依法、归依僧。’此福最胜。”

又问：“齐此三归，得大果报耶？复有胜者？”

佛言：“有。”

又问：“何者是？”

佛言：“若以欢喜心受、行五戒，尽形寿不杀、不盗、不淫、不欺、不饮酒，此福最胜。”

又问：“齐此三祀……至于五戒，得大果报耶？复有胜者？”

佛言：“有。”

又问：“何者是？”

佛言：“若能以慈心念一切众生，如搆牛乳顷，其福最胜。”

又问：“齐此三祀……至于慈心，得大果报耶？复有胜者？”

佛言：“有。”

又问：“何者是？”

佛言：“若如来、至真、等正觉出现于世，有人于佛法中出家修道，众德悉备……乃至具足三明，灭诸痴冥，具足慧明。所以者何？以不放逸、乐闲静故，此福最胜。”

究罗檀头又白佛言：“瞿昙！我为祭祀，具诸牛羊各五百头，今尽放舍，任其自游、随逐水草。我今归依佛，归依法，归依僧，听我于正法中为优婆塞！自今以后，尽形寿不杀、不盗、不淫、不欺、不饮酒，唯愿世尊及诸大众明[87]受我请！”

尔时，世尊默然受之。时，婆罗门见佛默然受请已，即起礼佛，绕三匝而去，还家供办种种肴膳。明日时到，尔时，世尊着衣持钵，与大比丘众千二百五十人俱，诣婆罗门舍，就座而坐。时，婆罗门手自斟酌，供佛及僧，食讫去钵，行澡水毕，佛为婆罗门而作颂曰：

“祭祀火为上，讽诵诗为上，

人中王为上，众流海为上，

星中月为上，光明日为上。

上下及四方，诸有所生物，

天及世间人，唯佛为最上；

欲求大福者，当供养三宝。”

尔时，究罗檀头婆罗门即取一小座于佛前坐，尔时世尊渐为说法，示教利喜：施论、戒论、生天之论，欲为大患，上漏为碍，出要为上，分布显示诸清净行。尔时，世尊观彼婆罗门志意柔软，阴盖轻微，易可调伏，如诸佛常法，为说苦圣[88]谛，分别显示，说集圣谛、集灭圣谛、出要圣谛。

时，究罗檀头婆罗门即于座上远尘离垢，得法眼净，犹如净洁白 [image] [89]，易为受染。檀头婆罗门亦复如是，见法得法，获果定住，不由他信，得无所畏，而白佛言：“我今重再三归依佛、法、圣众，愿佛听我于正法中为优婆塞！自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。”重白佛言：“唯愿世尊更受我七日请！”

尔时，世尊默然受之。时，婆罗门即于七日中，手自斟酌，供佛及僧。过七日已，世尊游行人间。

佛去未久，时究罗檀头婆罗门得病命终。时，众多比丘闻究罗檀头供养佛七日，佛去未久，得病命终，各[90]自念言：彼人命终，当何所趣？时，诸比丘诣世尊所，头面礼足，于一面坐，而白佛言[91]：“彼究罗檀头今者命终，当生何所？”

佛告诸比丘：“彼人净修梵行，法法成就，亦不于法有所触娆，以断五下分结，于彼现般涅槃，不来此世。”[92]

尔时，诸比丘闻佛所说，欢喜奉行[93]！

[1]长阿含经卷第十五……种德经：高丽藏原作“佛说长阿含经卷第十五，后秦弘始年佛陀耶舍共竺佛念译，第三分种德经第三”等三十二字。

[2]瞻婆：又作瞻波、占波，本为树名，为鸯伽国都城。

[3]伽伽池：又作恒伽池、揭伽池、竭伽池、伽伽罗池、健伽池，意为雷声池，乃一莲池。

[4]种德：婆罗门之名，意为种植功德。

[5]波斯匿：意译作胜军、胜光、明光，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[6]梵分：为古印度君王赐封给修行人之食邑。汉译《南传大藏经·长部经典一·种德经》译作“净施之地”，《中阿含·七一·蜱肆经》译作“封授”。

[7]七世以来父母真正，不为他人之所轻毁：汉译《南传大藏经·长部经典一·种德经》译作“母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难”。

[8]异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、占候吉凶、祭祀仪礼：汉译《南传大藏经·长部经典一·种德经》译作“是读诵者、持咒者，精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相”。异学三部，指婆罗门教的三吠陀，即《梨俱吠陀》、《沙摩吠陀》、《夜柔吠陀》。占，高丽藏原作“瞻”，今依元、明两种藏经改。

[9]于诸天、世人、魔、若魔天、沙门、婆罗门中：汉译《南传大藏经·长部经典一·种德经》译作“于天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众中”。

[10]真人：又作至真、应真、应、应供、无所著，音译作阿罗汉、阿罗诃。汉译《南传大藏经·长部经典一·种德经》译作“阿罗汉”。

[11]占：高丽藏原作“瞻”，今依明藏改。

[12]得梵色像：意谓具有如同梵天之身像。汉译《南传大藏经·长部经典一·种德经》译作“色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣也”。

[13]瓶沙：又作频鞞娑逻、频毗娑罗、频婆娑罗、萍沙，意译为影胜、影坚、形牢等。为古印度摩揭陀国王，其皇后为韦提希夫人，生有一太子名阿阇世。

[14]出剎利种：汉译《南传大藏经·长部经典一·种德经》译作“实由高贵剎帝利族而出家”。

[15]光色具足：汉译《南传大藏经·长部经典一·种德经》译作“实年轻，有漆黑头发，血气旺盛”。

[16]众：又音译作僧、僧伽，意谓僧团。

[17]衣毛不竖：因“忧畏已除”，故身毛不竖。

[18]善说行报，不毁余道：汉译《南传大藏经·长部经典一·种德经》译作“实是业论者、行为论者，彼为婆罗门所尊信之无过失者”。

[19]沸伽罗娑罗：婆罗门之名，意为莲花茎，参见《长阿含·二〇·阿摩昼经》。娑，高丽藏原作“婆”，今依大正藏改，本经下文同。

[20]梵……多利遮……锯齿……首迦摩纳都耶子：以上为四大婆罗门之名，汉译《南传大藏经·长部经典一·种德经》没有提到此四人。首迦摩纳都耶子，又作鹦鹉摩纳都提子，参见《中阿含·一七〇·鹦鹉经》。

[21]释种、俱利、冥宁、跋祇、末罗、酥摩：以上皆为种族之名，汉译《南传大藏经·长部经典一·种德经》没有提到这些种族。释种，即释迦族。俱利，又作拘丽、拘利，又是国名。冥宁，又是国名，参见《长阿含·一五·阿㝹夷经》注释。跋祇，又作跋耆、婆祇、拔祇、越祇，又是国名。末罗，意译为力士，又是国名。罗，高丽藏原作“余”，今依宋、元、明三种藏经改。酥摩，又作苏摩，又是国名。

[22]受：此字应为衍文。

[23]三自归：即三归。

[24]又沙门瞿昙所至之处，其处人民皆见光明，闻天乐音：汉译《南传大藏经·长部经典一·种德经》无此内容。

[25]居：指统治。《长阿含·二三·究罗檀头经》作“王”。

[26]此无所知，竟不能至沙门瞿昙所：汉译《南传大藏经·长部经典一·种德经》译作“种德婆罗门是无知、未熟者，傲慢、恐畏而彼不敢见沙门瞿昙，来至如是接近，不见沙门瞿昙而从沙门瞿昙之处转回”。

[27]婆罗门法：汉译《南传大藏经·长部经典一·种德经》译作“有关我师所传授之三吠陀”。

[28]称名：指向佛自称己名。

[29]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[30]汝婆罗门成就几法，所言诚实、能不虚妄：汉译《南传大藏经·长部经典一·种德经》译作“婆罗门！具足何者，婆罗门得称言“我是婆罗门”，且其言正当而不堕妄语耶”。

[31]四者持戒具足；五者智慧通达：汉译《南传大藏经·长部经典一·种德经》译作“［四］彼有德、修德、修增上德具足；［五］彼为学高、［奉供物、奉酥油之］奉持护摩者中第一或第二之贤者”。

[32]何用生为：汉译《南传大藏经·长部经典一·种德经》译作“生何用焉”，但巴本中先舍去“颜貌端正”。生，此处指出身，即本经前文所说的“婆罗门七世已来父母真正，不为他人之所轻毁”。

[33]诵：指本经前文所说的“婆罗门异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、明察吉凶、祭祀仪礼”。汉译《南传大藏经·长部经典一·种德经》译作“咒”。

[34]端正：指本经前文所说的“颜貌端正”，但汉译《南传大藏经·长部经典一·种德经》中此处作“生”，即出身。

[35]鸯伽摩纳：汉译《南传大藏经·长部经典一·种德经》译作“名为鸯伽之年轻婆罗门”。

[36]唯除瞿昙颜貌端正，其余无及此摩纳者：此外，汉译《南传大藏经·长部经典一·种德经》还说“鸯伽青年婆罗门，实诵读圣典、持咒，精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。我为彼教授咒术。又，卿等！鸯伽青年婆罗门，母系父系具是正生、血统清净，溯上至七代祖先，其系谱无可责难”。

[37]讽诵、端正：汉译《南传大藏经·长部经典一·种德经》另外列举出“咒”。

[38]明行成：又译作明行成为、明行足，其中明指三明，行指止观或三妙行，明行成意谓明与行极善圆满。

[39]毗尼：高丽藏原作“比丘”，今依宋、元、明三种藏经改。毗尼，又作毗奈耶，意为善治、调伏，意译为律。

[40]乃至心法四禅现得欢乐。所以者何？斯由精勤、专念不忘、乐独闲居之所得也：汉译《南传大藏经·长部经典一·种德经》将此四禅的相应内容放在下文的“慧”中。

[41]三明：又作三达、三明达、三达智，即一者宿住智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[42]究罗檀头经：高丽藏原作“佛说长阿含第三分究罗檀头经第四”等十五字。

[43]佛在俱萨罗国，与大比丘众千二百五十人俱……止宿尸舍婆林中：汉译《南传大藏经·长部经典一·究罗檀头经》译作“世尊与五百大比丘众俱，游行摩揭陀国，入摩揭国称为佉菟婆提之婆罗门村，世尊住于佉菟婆提之庵婆罗树园”。俱萨罗，又作拘萨罗、居萨罗、（北）憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。佉㝹婆提，村名，意为说偈。尸舍婆，又译作身恕、申恕、申恕波、尸摄惒，意为实木，木质坚实故。

[44]究罗檀头：究罗，一种姓氏。檀头，意为治。

[45]占：高丽藏原作“瞻”，今依元、明两种藏经改。

[46]大祀：汉译《南传大藏经·长部经典一·究罗檀头经》译作“隆重盛大之牺牲祭”。

[47]五百：汉译《南传大藏经·长部经典一·究罗檀头经》译作“七百”，本经下文同。

[48]特牛：即大公牛。

[49]牸牛：即大母牛。

[50]特犊：即小公牛。

[51]牸犊：即小母牛。

[52]羖羊：即公山羊。

[53]羯羊：指骟过的公羊。汉译《南传大藏经·长部经典一·究罗檀头经》译作“牝羊”。

[54]婆：高丽藏原无此字，今依元、明两种藏经补上。

[55]于诸天、世人、魔、若魔天、沙门、婆罗门中：汉译《南传大藏经·长部经典一·究罗檀头经》译作“于天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众中”。

[56]三种祭祀、十六祀具：汉译《南传大藏经·长部经典一·究罗檀头经》译作“三种牺牲之祭仪及十六祭法”。

[57]瞻：应作“占”，本经下文同。

[58]得梵色像：汉译《南传大藏经·长部经典一·究罗檀头经》译作“有梵色、梵仪、伟大之相好”。

[59]光明具足：汉译《南传大藏经·长部经典一·究罗檀头经》译作“年轻有漆黑头发、皿气旺盛”，《长阿含·二二·种德经》作“光色具足”。

[60]见人称善，善说行报，不毁余道：汉译《南传大藏经·长部经典一·究罗檀头经》译作“是业论者、实行论者，忌避恶不善法，为婆罗门众所尊重”。

[61]娑：高丽藏原作“婆”，今依大正藏改。本经下文同。

[62]亦为梵婆罗门、多利遮婆罗门、种德婆罗门、首伽摩纳兜耶子恭敬供养：汉译《南传大藏经·长部经典一·究罗檀头经》无此内容。

[63]释种、俱梨、冥宁、跋祇、末罗、苏摩：参见《长阿含·二二·种德经》注释。

[64]昙：此字后应有一“为”字，本经下文同。《长阿含·二二·种德经》则有一“授”字。

[65]皆：高丽藏原无此字，今依宋、元、明三种藏经补上。

[66]又沙门瞿昙所至之处，其处人民皆见光明，闻天乐音……涕泣而送：汉译《南传大藏经·长部经典一·究罗檀头经》无此内容。

[67]宿旧：即本经前文所说的“先学旧识”、本经下文所说的“先宿耆旧”。

[68]故：高丽藏原作“顾”，今依元、明两种藏经改。

[69]剎利王水浇头种：又作刹利水浇头王种、剎利灌顶王，意为刹利种姓、经过灌顶仪式正式登基之王。汉译《南传大藏经·长部经典一·究罗檀头经》另作“摩诃伟质多王”。

[70]不成使：即本经前文所说的“不成祀法”。

[71]治生：经商营生，本经下文又作“商贾”。

[72]矛：高丽藏原作“牟”，今依明藏改。

[73]四援助：依本经前文，指宫内夫人、太子皇子、大臣、将士等四方面的支持。汉译《南传大藏经·长部经典一·究罗檀头经》则指王土内之刹帝利族、大臣眷属、富豪之婆罗门、富豪之居士，说“此等四种之同意群，为此牺牲祭之资助”。

[74]三祭祀法：指王有四援助、王成就八法、婆罗门大臣成就四法等圆满祭祀的三个必要方面。

[75]十六祀具：指王有四援助、王成就八法、婆罗门大臣成就四法等十六个祭祀具体条件。

[76]十六事：即十六个祭祀已备条件。

[77]以十事行示教利喜于王：汉译《南传大藏经·长部经典一·究罗檀头经》译作“于牺牲祭前，依十种方法，消除王行祭时生起之悔恨”。十事行，本经下文又作“十行”，指佛教所说的十善、十不善。

[78]彼自当知：汉译《南传大藏经·长部经典一·究罗檀头经》译作“由彼等所行［恶行］唯属彼等”。

[79]亦施与，为是故施，如是心施：汉译《南传大藏经·长部经典一·究罗檀头经》译作“愿尊者于彼等作供养、欢喜，于内生起净信”。

[80]然：此处通“燃”。

[81]酥、乳、麻油、蜜、黑蜜、石蜜：汉译《南传大藏经·长部经典一·究罗檀头经》译作“酥、油、生酥、凝乳、蜜、糖”。

[82]彼剎利王为大祀已，剃除须发……生梵天上：汉译《南传大藏经·长部经典一·究罗檀头经》无此内容。四梵行，又作四梵室、四梵住、四等心、四无量心，即慈悲喜舍四种禅观。修此四种禅观能生梵天，故称四梵行。

[83]剎利王为大祀者：汉译《南传大藏经·长部经典一·究罗檀头经》译作“牺牲祭之祀祭主——顾问婆罗门”。

[84]惠：高丽藏原作“慧”，今依元、明两种藏经改。

[85]齐此三祭祀及十六祀具得大果报，复有胜者耶：汉译《南传大藏经·长部经典一·究罗檀头经》译作“有比此三种牺牲及十六祭法，少烦杂、少伤害，而且有更多果报、更多功德之其他牺牲祭耶”。

[86]招提僧：汉译《南传大藏经·长部经典一·究罗檀头经》译作“四方僧伽”。

[87]明：高丽藏原作“时”，今依宋、元、明三种藏经改。

[88]圣：高丽藏原无此字，今依宋、元、明三种藏经补上。

[89] [image] ：高丽藏原作“叠”，今依宋、元、明三种藏经改。

[90]各：高丽藏原作“即”，今依宋、元、明三种藏经改。

[91]而白佛言：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[92]而白佛言：“我今重再三归依佛、法、圣众……于彼现般涅槃，不来此世。”：汉译《南传大藏经·长部经典一·究罗檀头经》无此内容。

[93]行：此字后高丽藏原有“佛说长阿含经卷第十五”等十字。


长阿含经卷第十六

二四、坚固经[1]

如是我闻：

一时，佛在那难陀[2]城波婆利掩次[3]林中，与大比丘众千二百五十人俱。

尔时，有长者子，名曰坚固[4]，来诣佛所，头面礼足，在一面坐。时，坚固长者子白佛言：“善哉！世尊！唯愿今者敕诸比丘，若有婆罗门、长者子、居士来，当为现神足、显上人法[5]！”

佛告坚固：“我终不教诸比丘为婆罗门、长者、居士[6]而现神足上人法也，我但教弟子于空闲处静默思道，若有功德，当自覆藏；若有过失，当自发露。”

时，坚固长者子复白佛言：“唯愿世尊敕诸比丘，若有婆罗门、长者、居士来，当为现神足、显上人法！”

佛复告坚固：“我终不教诸比丘为婆罗门、长者、居士而现神足上人法也，我但教弟子于空闲处静默思道，若有功德，当自覆藏；若有过失，当自发露。”

时，坚固长者子复白佛言：“我于上人法无有疑也，但此那难陀城国土丰乐，人民炽盛，若于中现神足者，多所饶益，佛及大众善弘道化。”

佛复告坚固：“我终不教诸[7]比丘为婆罗门、长者子、居士而现神足上人法也，我但教弟子于空闲处静默思道，若有功德，当自覆藏；若有过失，当自发露。所以者何？有三神足[8]，云何为三？一曰神足，二曰观察他心，三曰教诫[9]。云何为神足？长者子！比丘习无量神足，能以一身变成无数，以无数身还合为一；若远若近，山河石壁，自在无碍，犹如行空；于虚空中结加趺坐，犹如飞鸟；出入大地，犹如在水；若行水上，犹如履地；身出烟火，如大火聚；手扪日月；立至梵天[10]。若有得信长者、居士见此比丘现无量神足……立至梵天，当复诣余未得信长者、居士所，而告之言：‘我见比丘现无量神足……立至梵天。’彼长者、居士未得信者语得信者言：‘我闻有瞿罗咒[11]，能现如是无量神变……乃至立至梵天。’”

佛复告长者子坚固：“彼不信者，有如此言，岂非毁谤言耶？”

坚固白佛言：“此实是毁谤言也。”

佛言：“我以是故，不敕诸比丘现神变化，但教弟子于空闲处静默思道，若有功德，当自覆藏；若有过失，当自发露。如是，长者子[12]！此即是我诸比丘所现神足[13]。

“云何名观察他心神足？于是，比丘现无量观察神足，观诸众生心所念法，隈屏[14]所为皆能识知。若有得信长者、居士，见比丘现无量观察神足，观他众生心所念法，隈屏所为皆悉识知，便诣余未得信长者、居士所，而告之曰：‘我见比丘现无量观察神足，观他众生心所念法，隈屏所为皆悉能知。’彼不信长者、居士，闻此语已，生毁谤言：‘有乾陀罗咒[15]能观察他心，隈屏所为皆悉能知。’云何，长者子！此岂非毁谤言耶？”

坚固白佛言：“此实是毁谤言也。”

佛言：“我以是故，不敕诸比丘现神变化，但教弟子于空闲处静默思道，若有功德，当自覆藏；若有过失，当自发露。如是，长者子！此即是我比丘现观察神足。

“云何为教诫神足？长者子！若如来、至真、等正觉出现于世，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义味清净，梵行具足。若长者、居士闻已，于中得信；得信已，于中观察自念：我不宜在家，若在家者，钩锁相连，不得清净修于梵行，我今宁可剃除须发，服三法衣，出家修道，具诸功德……乃至成就三明，灭诸暗冥，生大智明。所以者何？斯由精勤、乐独闲居、专念不忘之所得也。长者子！此是我比丘现教诫神足。”

尔时，坚固长者子白佛言：“颇有比丘成就此三神足耶？”

佛告长者子：“我不说有数，多有比丘成此三神足者。长者子！我有比丘在此众中自思念：此身四大——地、水、火、风，何由永灭？彼比丘倏[16]趣天道[17]，往至四天王所，问四天王言：‘此身四大——地、水、火、风，由何永灭？’长者子！彼四天王报比丘言：‘我不知四大由何永灭。我上有天，名曰忉利，微妙第一，有大智慧，彼天能知四大由何而灭。’彼比丘闻已，即倏趣天道，往诣忉利天上，问诸天言：‘此身四大——地、水、火、风，何由永灭？’彼忉利天报比丘言：‘我不知四大何由永[18]灭，上更有天，名曰[19]焰摩，微妙第一，有大智慧，彼天能知。’即往就问，又言不知。

“如是展转，至兜率天、化自在天、他化自在天，皆言：‘我不知四大何由而灭，上更有天，微妙第一，有大智慧，名梵迦夷[20]，彼天能知四大何由永灭。’彼比丘即倏趣梵道[21]，诣梵天上问言：‘此身四大——地、水、火、风，何由永灭？’彼梵天报比丘言：‘我不知四大何由永灭。今有大梵天王，无能胜者，统千世界，富贵尊豪，最得自在，能造化物，是众生父母，彼能知四大由何永灭。’长者子！彼比丘寻问：‘彼大梵天[22]王今为所在？’彼天报言：‘不知大梵今为所在，以我意观，出现不久。’

“未久，梵王忽然出现。长者子[23]！彼比丘诣梵王所问言：‘此身四大——地、水、火、风，何由永灭？’彼大梵王告比丘言：‘我梵天王，无能胜者，统千世界，富贵尊豪，最得自在，能造万物，众生父母。’时，彼比丘告梵王曰：‘我不问此事，自问四大——地、水、火、风，何由永灭？’长者子！彼梵王犹报比丘言：‘我是大梵天王，无能胜者……乃至造作万物，众生父母。’比丘又复告言：‘我不问此，我自问四大何由永灭？’长者子！彼梵天王如是至三，不能报彼比丘四大何由永灭。时，大梵王即执比丘右手，将诣屏处，语言：‘比丘！今诸梵天[24]皆谓我为智慧第一，无不知见，是故我不得报汝言：不知不见此四大何由永灭。’又语比丘：‘汝为大愚，乃舍如来，于诸天中推问此事。汝当于世尊所问如此事，如佛所说，善受持之。’又告比丘：‘今佛在舍卫国给孤独园[25]，汝可往问。’

“长者子！时，比丘于梵天上忽然不现，譬如壮士屈伸[26]臂顷，至舍卫国祇树给孤独园，来至我所，头面礼足，一面坐，白我言：‘世尊！今此四大——地、水、火、风，何由而灭？’时，我告言：‘比丘！犹如商人臂鹰入海[27]，于海中放彼鹰，飞空东西南北[28]，若得陆地则便停止，若无陆地更还归船。比丘！汝亦如是，乃至梵天问如是义，竟不成就，还来归我。今当使汝成就此义。’即说偈言：

‘何由无四大，地水火风灭？

何由无粗细，及长短好丑？

何由无名色[29]，永灭无有余？

应答识无形，无量、自有光[30]，

此灭四大灭，粗细好丑灭，

于此名色灭；识灭余亦灭[31]。’”

时，坚固长者子白佛言：“世尊！此比丘名何等？云何持之？”

佛告长者子：“此比丘名阿室已[32]，当奉持之！”

尔时，坚固长者子闻佛所说，欢喜奉行！


长阿含经卷第十六

二五、倮形梵志经[33]

如是我闻：

一时，佛在委若国金槃鹿野林中[34]，与大比丘众千二百五十人俱。

时，有倮形梵志姓迦叶[35]，诣世尊所，问讯已，一面坐。倮形迦叶白佛言：“我闻沙门瞿昙呵责一切诸祭祀法，骂诸苦行人，以为弊秽。瞿昙！若有言：‘沙门瞿昙呵责一切诸祭祀法，骂苦行人，以为弊秽。’作此言者，是为法语、法法成就[36]？不诽谤沙门瞿昙耶？”

佛言：“迦叶！彼若言‘沙门瞿昙呵责一切诸祭祀法，骂苦行人，以为弊秽’者，彼非法言，非法法成就，为诽谤我，非诚实言。所以者何？迦叶！我见彼等苦行人，有身坏命终，堕地狱中者；又见苦行人身坏命终，生天善处者；或见苦行人乐为苦行[37]，身坏命终，生地狱中者；或见苦行人乐为苦行，身坏命终，生天善处者。迦叶！我于此二趣[38]所受报处，尽知尽见，我宁可呵责诸苦行者以为弊秽耶？我正说是，彼则言非；我正说非，彼则言是。迦叶！有法沙门、婆罗门同，有法沙门、婆罗门不同。迦叶！彼不同者，我则舍置[39]，以此法不与沙门、婆罗门同故。

“迦叶！彼有智者作如是观：沙门瞿昙于不善法、重浊、黑冥、非贤圣法，彼异众师[40]于不善法、重浊、黑冥、非贤圣法，谁能堪任灭此法者？迦叶！彼有智者作是观时、如是知见：唯沙门瞿昙能灭是法。迦叶！彼有智者作如是观、如是推求、如是论时，我于此中则有名称[41]。

“复次，迦叶！彼有智者作如是观：沙门瞿昙弟子于不善法、重浊、黑冥、非贤圣法，彼异众师弟子于不善法、重浊、黑冥、非贤圣法，谁能堪任灭此法者？迦叶！彼有智者作如是观、如是知见：唯沙门瞿昙弟子能灭是法。迦叶！彼有智者作如是观、如是推求、如是论时，我弟子则得名称。

“复次，迦叶！彼有智者作如是观：沙门瞿昙于诸善法、清白、微妙及贤圣法，彼异众师于诸善法、清白、微妙及贤圣法，谁能堪任增广修行者？迦叶！彼有智者作如是观、如是知见：唯有沙门瞿昙堪任增长修行是法。迦叶！彼有智者作如是观、如是推求、如是论时，我于此中则有名称。

“迦叶！彼有智者作如是观：沙门瞿昙弟子于诸善法、清白、微妙及贤圣法，彼异众师弟子于诸善法、清白、微妙及贤圣法，谁能堪任增长修行者？迦叶！彼有智者作如是观、如是知见：唯有沙门瞿昙弟子能堪任增长修行是法。迦叶！彼有智者作如是观、如是推求、如是论时，我[42]弟子则有名称。

“迦叶！有道有迹，比丘于中修行，则自知自见：沙门瞿昙时说、实说、义说、法说、律说[43]。迦叶！何等是道，何等是迹，比丘于中修行，自知自见：沙门瞿昙时说、实说、义说、法说、律说？迦叶！于是比丘修念觉意，依止息、依无欲、依出要；修法、精进、喜、猗、定、舍觉意，依止息、依无欲、依出要[44]。迦叶！是为道，是为迹，比丘于中修行，自知自见：沙门瞿昙时说、实说、义说、法说、律说。”

迦叶言：“瞿昙！唯有是道、是迹，比丘于中修行，自知自见：沙门瞿昙时说、实说、义说、法说、律说。但苦行秽污，有得婆罗门名，有得沙门名[45]。何等是苦行秽污，有得婆罗门名？有得沙门名？瞿昙！离服倮形，以手自障蔽[46]；不受瓨食，不受杅食[47]，不受两壁中间食，不受二人中间食，不受两刀中间食，不受两杇中间食[48]，不受共食家食[49]，不受怀妊家食[50]，狗在门前不食其食，不受有蝇家食，不受请食，他言先识则不受其食[51]；不食鱼，不食肉，不饮酒，不两器食；一餐一咽……至七餐止[52]；受人益食，不过七益[53]；或一日一食，或二日、三日、四日、五日、六日、七日一食[54]；或复食果，或复食莠，或食饭汁，或食麻米，或食 [image] 稻，或食牛粪，或食鹿粪，或食树根枝叶花实，或食自落果；或披衣，或披莎衣，或衣树皮，或草苫[55]身，或衣鹿皮；或留发，或被毛编[56]，或着冢间衣；或有常举手者，或不坐床席，或有常蹲者；或有剃发留髭须者；或有卧荆棘上者，或有卧果蓏上者，或有倮形卧牛粪上者；或一日三浴，或一夜三浴[57]，以无数苦，苦役此身。瞿昙！是为苦行秽污，或得沙门名？或得婆罗门名？”

佛言：“迦叶！离服倮形者，以无数方便苦役此身，彼戒不具足、见不具足，不能勤修，亦不广普[58]。”

迦叶白佛言：“云何为戒具足，云何为见具足，过诸苦行，微妙第一[59]？”

佛告迦叶：“谛听！善思念之，当为汝说。”

迦叶言：“唯然，瞿昙！愿乐欲闻。”

佛告迦叶：“若如来、至真出现于世……乃至四禅，于现法中而得快乐。所以者何？斯由精勤、专念一心、乐于闲静、不放逸故。迦叶！是为戒具足、见具足，胜诸苦行，微妙第一。”

迦叶言：“瞿昙！虽曰戒具足、见具足，过诸苦行，微妙第一，但沙门法难，婆罗门法难[60]。”

佛言：“迦叶！此是世间不共法，所谓沙门法、婆罗门法难[61]。迦叶！乃至优婆夷亦能知此法[62]，离服倮形……乃至无数方便苦役此身，但不知其心，为有恚心？为无恚心？有恨心？无恨心？有害心？无害心？若知此心者，不名沙门、婆罗门为难；以[63]不知故，沙门、婆罗门为难。”

尔时，迦叶白佛言：“何等是沙门、何等是婆罗门戒具足、见具足，为上为胜，微妙第一？”

佛告迦叶：“谛听！谛听！善思念之，当为汝说。”

迦叶言：“唯然，瞿昙！愿乐欲闻。”

佛言：“迦叶！彼比丘以三昧心……乃至得三明，灭诸痴冥，生智慧明，所谓漏尽智生。所以者何？斯由精勤、专念不忘、乐独闲静、不放逸故。迦叶！此名沙门、婆罗门戒具足、见具足，最胜最上，微妙第一。”

迦叶言：“瞿昙！虽言是沙门、婆罗门见具足、戒具足，为上为胜，微妙第一，但沙门、婆罗门法甚难！甚难！沙门亦难知，婆罗门亦难知。”

佛告迦叶：“优婆塞亦能修行此法[64]，白言：‘我从今日能离服倮形……乃至以无数方便苦役此身。’不可以此行名为沙门、婆罗门。若当以此行名为沙门、婆罗门者，不得言沙门甚难、婆罗门甚难；不以此行为沙门、婆罗门故，言沙门甚难、婆罗门甚难。”

佛告迦叶：“我昔一时在罗阅祇，于高山七叶窟中，曾为尼俱陀梵志说清净苦行，时梵志生欢喜心，得清净信，供养我、称赞我，第一供养称赞于我[65]。”

迦叶言：“瞿昙！谁于瞿昙不生第一欢喜、净信、供养、称赞者？我今于瞿昙亦生第一欢喜，得清净信，供养、称赞、归依瞿昙。”

佛告迦叶：“诸世间诸所有戒，无有与此增上戒等者，况欲出其上？诸有三昧、智慧、解脱见、解脱慧，无有与此增上三昧、智慧、解脱见、解脱慧等者，况欲出其上？迦叶！所谓师[66]子者，是如来、至真、等正觉。如来于大众中广说法时，自在无畏，故号师子。云何，迦叶！汝谓如来师子吼时不勇悍[67]耶？勿造斯观！如来师子吼，勇悍无畏。迦叶！汝谓如来勇悍师子吼时不在大众中耶？勿造斯观！如来在大众中勇悍师子吼。迦叶！汝谓如来在大众中作师子吼不能说法耶？勿造斯观！所以者何？如来在大众中勇悍无畏，作师子吼，善能说法。云何，迦叶！汝谓如来于大众中勇悍无畏，为师子吼，善能说法，众会听者不一心耶？勿造斯观！所以者何？如来在大众中勇悍无畏，为师子吼，善能说法，诸来会者皆一心听。云何，迦叶！汝谓如来在大众中勇悍无畏，为师子吼，善能说法，诸来会者皆一心听，而不欢喜信受行耶？勿造斯观！所以者何？如来在大众中勇悍无畏[68]，能师子吼，善能说法，诸来会者皆一心听，欢喜信受。迦叶！汝谓如来在大众中勇悍无畏，为师子吼，善能说法，诸来会者欢喜信受，而不供养耶？勿造斯观！如来在大众中勇悍无畏，为师子吼，善能说法，诸来会者皆一心听，欢喜信受，而设供养。迦叶！汝谓如来在大众中勇悍无畏，为师子吼……乃至信敬供养，而不剃除须发、服三法衣、出家修道耶？勿造斯观！所以者何？如来在大众中勇悍无畏……乃至信敬供养，剃除须发，服三法衣，出家修道。迦叶！汝谓如来在大众中勇捍无畏……乃至出家修道，而不究竟梵行、至安隐处、无余泥洹[69]耶？勿造斯观！所以者何？如来于大众中勇悍无畏……乃至出家修道，究竟梵行，至安隐处，无余泥洹。”

时，迦叶白佛言：“云何，瞿昙！我得于此法中出家受具戒[70]不？”

佛告迦叶：“若异学[71]欲来入我法中出家修道者，当留四月观察[72]，称可众意，然后当得出家受戒。迦叶！虽有是法，亦观其人耳。”

迦叶言：“若有异学欲来入佛法中修梵行者，当留四月观察，称可众意，然后当得出家受戒。我今能于佛法中四岁[73]观察，称可众意，然后乃出家受戒。”

佛告迦叶：“我已有言，但观其人耳。”

尔时，迦叶即于佛法中出家受具足戒。时，迦叶受戒未久，以净信心修无上梵行，于[74]现法[75]中自身作证：生死已尽，梵行已立，所作已办，不受后有。即成阿罗汉。

尔时，迦叶闻佛所说，欢喜奉行！


长阿含经卷第十六

二六、三明经[76]

如是我闻：

一时，佛在俱萨罗国人间游行，与大比丘众千二百五十人俱，诣伊车能伽罗俱萨罗婆罗门村[77]，止宿伊车林[78]中。

时，有婆罗门名沸伽罗娑罗[79]、婆罗门名多梨车[80]，以小缘诣伊车能伽罗村。此沸伽罗娑罗婆罗门七世以来父母真正，不为他人之所轻毁；异典三部讽诵通利，种种经书善能分别，又能善于大人相法、观察吉凶、祭祀仪礼；有五百弟子，教授不废。其一弟子名婆悉咤[81]，七世以来父母真正，不为他人之所轻毁；异学三部讽诵通利，种种经书尽能分别，亦能善于大人相法、观察吉凶、祭祀仪礼；亦有五百弟子，教授不废。

多梨车婆罗门亦七世以[82]来父母真正，不为他人之所轻毁；异学三部讽诵通利，种种经书尽能分别，亦能善于大人相法、观察吉凶、祭祀仪礼；亦有五百弟子，教授不废。其一弟子名颇罗堕[83]，七世以[84]来父母真正，不为他人之所轻毁；异学三部讽诵通利，种种经书尽能分别，亦能善于大人相法、观察吉凶、祭祀仪礼；亦有五百弟子，教授不废。

时，婆悉咤、颇罗堕二人于清旦至园中，遂共论义，更相是非。时，婆悉咤语颇罗堕：“我道真正，能得出要，至于梵天，此是大师沸伽罗娑罗婆罗门所说。”颇罗堕又言：“我道真正，能得出要，至于梵天，此是大师多梨车婆罗门所说。”如是，婆悉咤再三自称己道真正，颇罗堕亦再三自称己道真正，二人共论，各不能决。

时，婆悉咤语颇罗堕曰：“我闻沙门瞿昙释种子出家成道，于拘萨罗国游行人间，今在伊车能伽罗林中，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义味具足，梵行清净，如是真人，宜往觐现。我闻彼瞿昙知梵天道[85]，能为人说，常与梵天往返言语，我等当共诣彼瞿昙，共决此义。若沙门瞿昙有所言说，当共奉持。”尔时，婆悉咤、颇罗堕二人相随到伊车林中，诣世尊所，问讯已，一面坐。

尔时，世尊知彼二人心中所念，即告婆悉咤曰：“汝等二人清旦至园中，作如是论，共相是非，汝一人言：‘我法真正，能得出要，至于梵天，此是大师沸伽罗娑罗所说。’彼一人言：‘我法真正，能得出要，至于梵天，此是大师多梨车所说。’如是再三，更相是非，有如此事耶？”

时，婆悉咤、颇罗堕闻佛此言，皆悉惊愕，衣毛为竖，心自念言：沙门瞿昙有大神德，先知人心，我等所欲论者，沙门瞿昙已先说讫[86]。时，婆悉咤白佛言：“此道、彼道皆称真正，皆得出要，至于梵天，为沸伽罗娑罗婆罗门所说为是、为多梨车婆罗门所说为是耶？”

佛言：“正使婆悉咤，此道、彼道真正出要，得至梵天，汝等何为清旦园中共相是非，乃至再三耶？”

时，婆悉咤白佛言：“诸有三明婆罗门[87]说种种道：自在欲道、自作道、梵天道，此三道者尽向梵天。瞿昙！譬如村营，所有诸道皆向于城；诸婆罗门虽说种种诸道，皆向梵天。”

佛告婆悉咤：“彼诸道为尽趣梵天不？”

答曰：“尽趣。”

佛复再三重问：“种种诸道尽趣梵天不？”

答曰：“尽趣。”

尔时，世尊定其语已，告婆悉咤曰：“云何，三明婆罗门中颇有一人得见梵天者不？”

答曰：“无有见者。”

“云何，婆悉咤！三明婆罗门先师，颇有得见梵天者不？”

答曰：“无有见者。”

“云何，婆悉咤！乃往三明仙人旧婆罗门，讽诵通利，能为人说旧诸赞诵，歌咏诗书，其名阿咤摩婆罗门、婆摩婆罗门、婆摩提婆婆罗门、毗婆审咤婆罗门、伊尼罗斯婆罗门、蛇婆提伽婆罗门、婆婆悉婆罗门、迦叶婆罗门、阿楼那婆罗门、瞿昙摩婆罗门、首脂婆罗门、婆罗损陀婆罗门[88]，彼亦得见梵天不耶？”

答曰：“无有见者。”

佛言：“若彼三明婆罗门无有一见梵天者，若三明婆罗门先师无有见梵天者，又诸旧大仙三明婆罗门阿咤摩等亦不见梵天者，当知三明婆罗门所说非实。”

又告婆悉咤：“如有淫人言：‘我与彼端正女人交通，称叹淫法。’余人语言：‘汝识彼女不？为在何处？东方、西方、南方、北方耶？’答曰：‘不知。’又问：‘汝知彼女所止土地、城邑村落不？’答曰：‘不知。’又问：‘汝识彼女父母及其姓字不？’答曰：‘不知。’又问：‘汝知彼女为是剎利女？为是婆罗门、居士、首陀罗女耶？’答曰：‘不知。’又问：‘汝知彼女为长短、粗细、黑白、好丑耶？’答曰：‘不知。’云何，婆悉咤！彼人赞叹为是实不？”

答曰：“不实。”

“如是，婆悉咤！三明婆罗门所说亦尔，无有实也。云何，婆悉咤！汝三明婆罗门见日月游行出没处所，叉手供养，能作是说‘此道真正，当得出要，至日月所’不？”

报曰：“如是，三明婆罗门见日月游行出没处所，叉手供养，而不能言‘此道真正，当得出要，至日月所’也。”

“如是，婆悉咤！三明婆罗门见日月游行出没之处，叉手供养，而不能说‘此道真正，当得出要，至日月所’，而常叉手供养恭敬，岂非虚妄耶？”

答曰：“如是，瞿昙！彼实虚妄。”

佛言：“譬如有人立梯空地，余人问言：‘立梯用为？’答曰：‘我欲上堂[89]。’又问：‘堂何所在？东、西、南、北耶？’答云：‘不知。’云何，婆悉咤！此人立梯欲上堂者，岂非虚妄耶？”

答曰：“如是，彼实虚妄。”

佛言：“三明婆罗门亦复如是，虚诳无实。婆悉咤！五欲洁净，甚可爱乐。云何为五？眼见色，甚可爱乐；耳声、鼻香、舌味、身触，甚可爱乐，于我贤圣法中，为著、为缚，为是钩锁；彼三明婆罗门为五欲所染，爱著坚固，不见过失，不知出要。彼为五欲之所系缚，正使奉事日月水火，唱言‘扶接我去生梵天’者，无有是处。譬如阿夷罗[90]河，其水平岸，乌鸟得饮，有人在此岸，身被重系[91]，空唤彼岸言：‘来渡我去。’彼岸宁来渡此人不？”

答曰：“不也。”

“婆悉咤！五欲洁净，甚可爱乐，于贤圣法中犹如钩锁。彼三明婆罗门为五欲所染，爱著坚固，不见过失，不知出要。彼为五欲之所系缚，正使奉事日月水火，唱言：‘扶接我去，生梵天上。’亦复如是，终无是处。婆悉咤！譬如阿夷罗河，其水平岸，乌鸟得饮，有人欲渡，不以手足身力，不因船栰，能得渡不？”

答曰：“不能。”

“婆悉咤！三明婆罗门亦复如是，不修沙门清净梵行，更修余道不清净行，欲求生梵天者，无有是处。婆悉咤！犹如山水暴起，多漂人民，亦无船栰，又无桥梁。有行人来，欲渡彼岸，见山水暴起，多漂人民，亦无船栰，又无桥梁，彼人自念：我今宁可多集草木，牢坚缚栰，自以身力渡彼岸耶？即寻缚栰，自以身力安隐得渡。婆悉咤！此亦如是。若比丘舍非沙门不清净行，行于沙门清净梵行，欲生梵天者，则有是处。云何，婆悉咤！梵天有恚心耶？无恚心耶？”

答曰：“无恚心也。”

又问：“三明婆罗门有恚心、无恚心耶？”

答曰：“有恚心。”

“婆悉咤！梵天无恚心，三明婆罗门有恚心。有恚心、无恚心不共同，不俱解脱，不相趣向，是故梵天、婆罗门不共同也。云何，婆悉咤！梵天有嗔心、无嗔心耶？”

答曰：“无嗔心。”

又问：“三明婆罗门有嗔心、无嗔心耶？”

答曰：“有嗔心。”

佛言：“梵天无嗔心，三明婆罗门有嗔心。有嗔心、无嗔心不同趣，不同解脱，是故梵天、婆罗门不共同也。云何，婆悉咤！梵天有恨心、无恨心耶？”

答曰：“无恨心。”

又问：“三明婆罗门有恨心、无恨心耶？”

答曰：“有恨心。”

佛言：“梵天无恨心，三明婆罗门有恨心。有恨心、无恨心不同趣，不同解脱，是故梵天、婆罗门不共同也。云何，婆悉咤！梵天有家属产业[92]不？”

答曰：“无。”

又问：“三明婆罗门有家属产业不？”

答曰：“有。”

佛言：“梵天无家属产业，三明婆罗门有家属产业。有家属产业、无家属产业不同趣，不同解脱，是故梵天、婆罗门不共同也。云何，婆悉咤！梵天得自在、不得自在耶？”

答曰：“得自在。”

又问：“三明婆罗门得自在、不得自在耶？”

答曰：“不得自在。”

佛言：“梵天得自在，三明婆罗门不得自在。不得自在、得自在不同趣，不同解脱，是故梵天、婆罗门不共同也。”

佛言：“彼三明婆罗门，设有人来问难深义，不能具答，实如是不？”

答曰：“如是。”

时，婆悉咤、颇罗堕二人俱白佛言：“且置余论，我闻沙门瞿昙明识梵道，能为人说，又与梵天相见往来言语。唯愿沙门瞿昙以慈愍故，说梵天道，开示演布！”

佛告婆悉咤：“我今问汝，随意报我。云何，婆悉咤！彼心念国[93]，去此远近？”

答曰[94]：“近。”

“若使有人生长彼国，有余人问彼国道径，云何，婆悉咤！彼人生长彼国，答彼道径，宁有疑[95]不？”

答曰：“无疑。所以者何？彼国生长故。”

佛言：“正使彼人生长彼国，或可有疑。若有人来问我梵道，无疑也。所以者何？我常数数说彼梵道故。”

时，婆悉咤、颇罗堕俱白佛言：“且置此论。我闻沙门瞿昙明识梵道，能为人说，又与梵天相见往来言语，唯愿沙门瞿昙以慈愍故，说于梵道，开示演布！”

佛言：“谛听！善思！当为汝说。”

答言：“唯然，愿乐欲闻！”

佛言：“若如来、至真、等正觉出现于世，十号具足……乃至四禅，于现法中而自娱乐。所以者何？斯由精勤、专念不忘、乐独闲静、不放逸故。彼以慈心遍满一方，余方亦尔，广布无际，无二无量，无恨无害，游戏此心而自娱乐；悲、喜、舍心遍满一方，余方亦尔，广布无际，无二无量，无有结恨，无恼害意，游戏此心以自娱乐。云何，婆悉咤！梵天有恚心、无恚心耶？”

答曰：“无恚心也。”

又问：“行慈比丘有恚心、无恚心耶？”

答曰：“无恚心。”

佛言：“梵天无恚心，行慈比丘无恚心。无恚心、无恚心同趣，同解脱，是故梵天、比丘俱共同也。云何，婆悉咤！梵天有嗔心耶？无嗔心耶？”

答曰：“无也。”

又问：“行慈比丘有嗔心、无嗔心耶？”

答曰：“无。”

佛言：“梵天无嗔心，行慈比丘无嗔心。无嗔心、无嗔心同趣，同解脱，是故梵天、比丘俱共同也。云何，婆悉咤！梵天有恨心、无恨心耶？”

答曰：“无。”

又问：“行慈比丘有恨心、无恨心耶？”

答曰：“无。”

佛言：“梵天无恨心，行慈比丘无恨心。无恨心、无恨心同趣，同解脱，是故比丘、梵天俱共同也。云何，婆悉咤！梵天有家属产业不？”

答曰：“无也。”

又问：“行慈比丘有家属产业不[96]？”

答曰：“无也。”

佛言：“梵天无家属产业，行慈比丘亦无家属产业。无家属产业、无家属产业同趣，同解脱，是故梵天、比丘俱共同也。云何，婆悉咤！梵天得自在不耶？”

答曰：“得自在。”

又问：“行慈比丘得自在耶？”

答曰：“得自在。”

佛言：“梵天得自在，行慈比丘得自在。得自在、得自在同趣，同解脱，是故梵天、比丘俱共同也。”

佛告婆悉咤：“当知行慈比丘身坏命终，如发箭之顷，生梵天上。”

佛说是法时，婆悉咤、颇罗堕即于座上远尘离垢，诸法法眼生。

尔时，婆悉咤、颇罗堕闻佛所说，欢喜奉行[97]！

[1]长阿含经卷第十六……坚固经：高丽藏原作“佛说长阿含经卷第十六，后秦弘始年佛陀耶舍共竺佛念译，第三分坚固经第五”等三十二字。

[2]那难陀：聚落名，又译作那烂陀、那兰陀、阿兰陀，意译为不欢喜、施无厌，位于中印度摩揭陀国王舍城之北，约今之印度比哈尔邦巴腊贡。

[3]波婆利掩次：又译作波婆离㮈、波波利菴婆，汉译《南传大藏经·长部经典一·坚固经》译作“婆婆利庵罗园”。

[4]有长者子，名曰坚固：汉译《南传大藏经·长部经典一·坚固经》译作“长者坚固”。

[5]当为现神足、显上人法：汉译《南传大藏经·长部经典一·坚固经》译作“现上人法之神通、奇迹之示导”。神足，此处指神通、神变。上人法，又作人上之法、胜过人法、过人法，指禅定、神通、道果等超越常人之法。

[6]婆罗门、长者、居士：汉译《南传大藏经·长部经典一·坚固经》译作“白衣之在家者”。

[7]诸：高丽藏原无此字，今依宋、元、明三种藏经补上。

[8]三神足：又作三种示现教化、三示现，指佛陀教化世人的三种方式。

[9]一曰神足，二曰观察他心，三曰教诫：汉译《南传大藏经·长部经典一·坚固经》译作“神通神变、记心神变、教诫神变”，《杂阿含·一九七经》译作“神足变化示现、他心示现、教诫示现”，《中阿含·一四三·伤歌逻经》译作“如意足示现、占念示现、教训示现”。

[10]手扪日月；立至梵天：汉译《南传大藏经·长部经典一·坚固经》译作“以手扪摸日月之如是大神力、大威力；或现身达于梵天之世界”。

[11]瞿罗咒：汉译《南传大藏经·长部经典一·坚固经》译作“名为乾陀梨之明咒”。

[12]子：高丽藏原无此字，今依宋、元、明三种藏经补上。

[13]我以是故，不敕诸比丘现神变化……此即是我诸比丘所现神足：汉译《南传大藏经·长部经典一·坚固经》译作“然，坚固！我以观察于神通神变之过患，而厌患、惭愧、避遣神通神变”。

[14]隈屏：又作猥处、屏处，指有物遮挡、外人不能见之隐蔽处、私密处。隈，元、明两种藏经作“猥”。

[15]乾陀罗咒：汉译《南传大藏经·长部经典一·坚固经》译作“名为摩尼柯之明咒”。

[16]倏：忽然、极快地。

[17]天道：至（欲界）天之道。

[18]永：高丽藏原无此字，今依宋、元、明三种藏经补上。

[19]曰：高丽藏原无此字，今依宋、元、明三种藏经补上。

[20]梵迦夷：汉译《南传大藏经·长部经典一·坚固经》译作“梵众天”。

[21]梵道：至梵天之道。

[22]天：高丽藏原无此字，今依宋、元、明三种藏经补上。

[23]子：高丽藏原无此字，今依明藏补上。

[24]天：高丽藏原作“王”，今依宋、元、明三种藏经改。

[25]给孤独园：即本经下文的“祇树给孤独园”。

[26]伸：高丽藏原作“申”，今依宋、元、明三种藏经改。

[27]商人臂鹰入海：汉译《南传大藏经·长部经典一·坚固经》译作“昔有航海商贾者，携视岸鸟乘船，航行海洋”。

[28]飞空东西南北：意谓飞向东西南北之上空。

[29]名色：指五蕴。名指五蕴中的受、想、行、识四蕴，色指五蕴中的色蕴。

[30]识无形，无量、自有光：意谓无形、无量、自有光之识。汉译《南传大藏经·长部经典一·坚固经》译作“不可见无量之识，于一切处舍弃”。

[31]识灭余亦灭：意谓若此识灭，余一切亦随之消灭。

[32]阿室已：又作阿摄贝、阿湿波誓、阿湿婆、阿说示，意译为马师、马胜，为佛陀最初度化的五比丘之一，被佛陀赞誉为诸弟子中“威容端正、行步庠序”之第一比丘。

[33]倮形梵志经：高丽藏原作“佛说长阿含第三分倮形梵志经第六”等十五字。

[34]佛在委若国金槃鹿野林中：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“世尊住委若国之康那揭陀罗（金槃）鹿野林”。委若，为拘萨罗国之城邑名，《中阿含·二一二·一切智经》译作“郁头随若”。

[35]倮形梵志姓迦叶：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“裸行外道迦叶”。

[36]是为法语、法法成就：意谓是为法法成就之法语，即实语。

[37]苦行人乐为苦行：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“少苦住之苦行者”。

[38]二趣：指善趣与恶趣。

[39]舍置：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“放置［不言］”。

[40]异众师：外道徒众之师。

[41]名称：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“称赞”。

[42]我：此字前高丽藏原有一“于”字，今依宋、元、明三种藏经删去。

[43]时说、实说、义说、法说、律说：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“是说适时语、真实语、有义语、合法语、适律语者”。

[44]于是比丘修念觉意，依止息、依无欲、依出要……依止息、依无欲、依出要：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“是八支圣道，即正见、正思惟、正语、正业、正命、正精进、正念、正定”。法，此处新译作“择法”。猗，又作息、猗息、轻安。

[45]但苦行秽污，有得婆罗门名，有得沙门名：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“如下之种种苦行，或有沙门、婆罗门称为沙门法，或称为婆罗门法”。

[46]以手自障蔽：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“无礼仪［法］”。

[47]不受瓨食，不受杅食：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“不从瓶或皿直接受食”。瓨，高丽藏原作“夜”，今依元、明两种藏经改。杅，高丽藏原作“朽”，今依宋、元、明三种藏经改。

[48]不受两壁中间食，不受二人中间食，不受两刀中间食，不受两杇中间食：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“置于阈内、于杖之间、于杵之间［皆］不领受，两人食时，［其一人与］者不受”。

[49]不受共食家食：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“［饥馑时之］集食时不受”。

[50]不受怀妊家食：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“从怀孕女、授乳妇、于男人处之女皆不受”。

[51]不受请食，他言先识则不受其食：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“［施主为与食］恳请挨近、恳请少待皆不受［施］食，持来、持请、招待亦拒之不受”。

[52]一餐一咽……至七餐止：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“或唯受一家、一吃食，或唯受二家、二吃食，及受七家、七吃食”。

[53]受人益食，不过七益：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“或依一施物，或依二施物，［乃至］依七施物而过活”。

[54]七日一食：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“七日一食，［乃至］半月一食，从事于一定间隔而食、饮之修行”。

[55]苫：遮盖。高丽藏原作“襜”，今依元、明两种藏经改。

[56]或被毛编：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“或（着）人发所织衣、或（着）马毛所织衣、或（着）枭羽所织衣”。

[57]或一日三浴，或一夜三浴：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“或为不饮水者，即实践不饮水；或实践一日三浴而住”。

[58]彼戒不具足、见不具足，不能勤修，亦不广普：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“然彼不勤修戒具足、心具足、慧具足”。

[59]云何为戒具足，云何为见具足，过诸苦行，微妙第一：意谓云何为过诸苦行、微妙第一之戒具足、见具足。汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“其戒具足、心具足、慧具足者为何耶”。

[60]但沙门法难，婆罗门法难：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“是难行沙门之法，是难行婆罗门之法”。

[61]此是世间不共法，所谓沙门法、婆罗门法难：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“‘是难行沙门法，是难行婆罗门法’者是世间一般所言”。不共法，意谓不共有之法。

[62]乃至优婆夷亦能知此法：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“居士或居士子，甚至以瓶取水之婢女”。

[63]难；以：高丽藏原作“已”，今依元、明两种藏经改。

[64]优婆塞亦能修行此法：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“居士或居士子，甚至以瓶取水之婢女”。

[65]我昔一时在罗阅祇，于高山七叶窟中……第一供养称赞于我：参见《中阿含·一〇四·优昙婆逻经》，或《长阿含·八·散陀那经》及注释。尼俱陀，梵志之名，《中阿含·一〇四·优昙婆逻经》译作“无恚”，《佛说尼拘陀梵志经》译作“尼拘陀”。

[66]师：通“狮”。

[67]悍：高丽藏原作“捍”，今依元、明两种藏经改，本经下文同。

[68]无畏：高丽藏原作“多力”，今依明藏改

[69]无余泥洹：又作无余涅槃、无余依涅槃。

[70]具戒：又称具足、具足戒、近圆戒、大戒，指比丘、比丘尼所受持之戒。

[71]异学：即外道。

[72]当留四月观察：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“应别住四个月”。

[73]四岁：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“四月”。

[74]于：高丽藏原无此字，今依宋、元、明三种藏经补上。

[75]现法：汉译《南传大藏经·长部经典一·迦叶师子吼经》译作“现世”。

[76]三明经：高丽藏原作“佛说长阿含第三分三明经第七”等十三字。

[77]伊车能伽罗俱萨罗婆罗门村：意谓名为伊车能伽罗的俱萨罗国婆罗门村。伊车能伽罗，《杂阿含经》译作“壹奢能伽罗”，意为乐耕；汉译《南传大藏经·长部经典一·三明经》另作“摩那沙加达”。

[78]伊车林：本经下文又作“伊车能伽罗林”，汉译《南传大藏经·长部经典一·三明经》译作“村北阿致罗筏底河边之庵罗林”，《杂阿含·四八一经》译作“壹奢能伽罗林”。

[79]沸伽罗娑罗：又作补色羯罗娑利，意为莲花茎。娑，高丽藏原作“婆”，今依碛砂藏改，本经下文同。

[80]多梨车：又作多利遮。

[81]婆悉咤：意为最胜、最上。汉译《南传大藏经·长部经典一·三明经》译作“婆悉吒”。

[82]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[83]颇罗堕：又作婆罗堕、婆罗婆、婆罗堕阇、婆罗豆婆遮，意为恶语胜。汉译《南传大藏经·长部经典一·三明经》译作“跋罗陀皤阇”。

[84]以：高丽藏原作“已”，今依明藏改。

[85]梵天道：本经下文又作“梵道”，汉译《南传大藏经·长部经典一·三明经》译作“与梵天合一之道”。

[86]尔时，世尊知彼二人心中所念，即告婆悉咤曰……沙门瞿昙已先说讫：汉译《南传大藏经·长部经典一·三明经》中，乃由此二人把他们的争论直接告诉佛陀。

[87]三明婆罗门：指诵习梨俱、沙摩、夜柔等三吠陀之婆罗门，盖古婆罗门以梨俱、沙摩、夜柔等三吠陀为三明。

[88]阿咤摩婆罗门、婆摩婆罗门……婆罗损陀婆罗门：汉译《南传大藏经·长部经典一·三明经》译作“阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人”。另参见《中阿含·二〇·阿摩昼经》及注释。婆摩婆罗门，高丽藏原无此五字，今依宋、元、明三种藏经补上。

[89]堂：汉译《南传大藏经·长部经典一·三明经》译作“高楼”。

[90]阿夷罗：河名，又作阿夷罗婆提、阿脂罗婆提、阿夷罗跋提、阿恃多伐底、伊罗跋提，意为无胜，或说为有金，沿舍卫城傍流经迦毗罗卫城南部，为印度五河之一。汉译《南传大藏经·长部经典一·三明经》译作“阿致罗筏底”。

[91]身被重系：汉译《南传大藏经·长部经典一·三明经》译作“盖覆彼头及全身而横卧”。

[92]家属产业：汉译《南传大藏经·长部经典一·三明经》译作“爱著”。

[93]心念国：指名为心念之聚落。汉译《南传大藏经·长部经典一·三明经》译作“摩那沙加达村”。

[94]曰：高丽藏原无此字，今依宋、元、明三种藏经补上。

[95]疑：汉译《南传大藏经·长部经典一·三明经》译作“踌躇或困惑”。

[96]不：此字后高丽藏原有一“耶”字，今依宋、元、明三种藏经删去。

[97]行：此字后高丽藏原有“佛说长阿含经卷第十六”等十字。


长阿含经卷第十七

二七、沙门果经[1]

如是我闻：

一时，佛在罗阅祇耆旧童子菴婆园[2]中，与大比丘众千二百五十人俱。

尔时，王阿阇世韦提希子[3]以十五日月满时，命一夫人[4]而告之曰：“今夜清明，与昼无异，当何所为作？”

夫人白王言：“今十五日夜月满时，与昼无异，宜沐发澡浴，与诸婇女五欲自娱。”

时，王又命第一太子优耶婆陀[5]而告之曰：“今夜月十五日月满时，与昼无异，当何所施作？”

太子白王言：“今夜十五日月满时，与昼无异，宜集四兵，与共谋议伐于边逆，后还此共相娱乐。”

时，王又命勇健大将而告之曰：“今十五日月满时，其夜清明，与昼无异，当何所为作？”

大将白言：“今夜清明，与昼无异，宜集四兵，案行天下，知有逆顺。”

时，王又命雨舍[6]婆罗门而告之曰：“今十五日月满时，其夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心[7]？”

时，雨舍白言：“今夜清明，与昼无异，有不兰迦叶[8]于大众中而为导首，多有知识[9]，名称远闻，犹如大海多所容受，众所供养。大王！宜往诣彼问讯，王若见者，心或开悟。”

王又命雨舍弟须尼陀[10]而告之曰：“今夜清明，与昼无异，宜诣何等沙门、婆罗门所能开悟我心？”

须尼陀白言：“今夜清明，与昼无异，有末伽梨瞿舍利[11]于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养。大王！宜往诣彼问讯，王若见者，心或开悟。”

王又命典作大臣而告之曰：“今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？”

典作大臣白言：“有阿耆多翅舍钦婆罗[12]于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养。大王！宜往诣彼问讯，王若见者，心或开悟。”

王又命伽罗[13]守门将而告之曰：“今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？”

伽罗守门将白言：“有婆浮陀伽旃那[14]于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养。大王！宜往诣彼问讯，王若见者，心或开悟。”

王又命优陀夷漫提子[15]而告之曰：“今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？”

优陀夷白言：“有散若夷毗罗梨沸[16]于大众中而为导首，多所知识，名称远闻，犹如大海无不容受，众所供养。大王！宜往诣彼问讯，王若见者，心或开悟。”

王又命弟无畏[17]而告之曰：“今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？”

弟无畏白言：“有尼乾子[18]于大众中而为导首，多所知识，名称远闻，犹如大海无不容受，众所供养。大王！宜往诣彼问讯，王若见者，心或开悟。”

王又命寿命童子而告之曰：“今夜清明，与昼无异，当诣何等沙门、婆罗门所能[19]开悟我心？”

寿命童子白言：“有佛、世尊，今在我菴婆园中。大王！宜往诣彼问讯，王若见者，心必开悟。”

王敕寿命言：“严我所乘宝象及余五百白象。”

耆旧受教，即严王象及五百象讫，白王言：“严驾已备，唯愿知时！”

阿阇世王自乘宝象，使五百夫人[20]乘五百牝象，手各执炬，现王威严，出罗阅祇，欲诣佛所，小[21]行进路，告寿命曰：“汝今诳我，陷固于我，引我大众欲与怨家[22]。”

寿命白言：“大王！我不敢欺王，不敢陷固，引王大众以与冤家。王但前进，必获福庆。”

时，王小复前进，告寿命言：“汝欺诳我，陷固于我，欲引我众持与怨家。”如是再三，“所以者何？彼有大众千二百五十人，寂然无声，将有谋也。”

寿命复再三白言：“大王！我不敢欺诳陷固，引王大众持与怨家。王但前进，必获福庆。所以者何？彼沙门法常乐闲静，是以无声。王但前进，园林已现。”

阿阇世王到园门[23]，下象、解剑、退盖，去五威仪[24]，步入园门，告寿命曰：“今佛、世尊为在何所？”

寿命报言：“大王！今佛在彼高堂上，前有明灯，世尊处师子座[25]，南面而坐，王小前进，自见世尊。”

尔时，阿阇世王往诣讲堂所，于外洗足，然后上堂，默然四顾，生欢喜心，口自发言：“今诸沙门寂然静默，止观具足，愿使我太子优婆耶亦止观成就，与此无异！”

尔时，世尊告阿阇世王曰：“汝念子故，口自发言：愿使太子优婆耶亦止观成就，与此无异！汝可前坐。”

时，阿阇世王即前头面礼佛足，于一面[26]坐，而白佛言：“今欲有所问，若有闲暇，乃敢请问。”

佛言：“大王！欲有问者，便可问也。”

阿阇世王白佛言：“世尊！如今人乘象、马车，习刀、矛[27]、剑、弓矢、兵杖[28]、战斗之法，王子、力士、大力士、僮使、皮师、剃发师、织鬘师、车师、瓦师、竹师、苇师，皆以种种技[29]术以自存生，自恣娱乐，父母、妻子、奴仆、僮使共相娱乐，如此营生，现有果报。今诸沙门现在所修，现得果报不？”

佛告王曰：“汝颇曾诣诸沙门、婆罗门所问如此义不？”

王白佛言：“我曾诣沙门、婆罗门所问如是义。我念一时至不兰迦叶所，问言：‘如人乘象、马车，习于兵法……乃至种种营生，现有果报。今此众现在修道，现得果报不？’彼不兰迦叶报我言：‘王若自作，若教人作，斫伐残害，煮炙切割，恼乱众生，愁忧啼哭，杀生偷盗，淫逸妄语，逾墙劫夺，放火焚烧，断道为恶。大王！行如此事，非为恶也。大王！若以利剑脔割一切众生，以为肉聚，弥满世间，此非为恶，亦无罪报。于恒水南岸[30]，脔割众生，亦无有恶报；于恒水北岸，为大施会，施一切众，利人等利，亦无福报[31]。’”

王白佛言：“犹如有人问瓜报李，问李报瓜，彼亦如是。我问现得报不？而彼答我无罪福报，我即自念言：我是剎利王水浇头种，无缘杀出家人，系缚驱遣。时，我怀忿结心，作此念已，即便舍去[32]。”

又白佛言：“我于一时至末伽梨拘舍梨所，问言：‘如今人乘象、马车，习于兵法……乃至种种营生，皆现有果报。今者此众现在修道，现得报不？’彼报我言：‘大王！无施、无与、无祭祀法；亦无善恶，无善恶报；无有今世，亦无后世；无父、无母；无天、无化、无众生；世无沙门、婆罗门平等行者，亦无今世、后世自身作证、布现他人[33]。诸言有者，皆是虚妄。’世尊！犹如有人问瓜报李，问李报瓜，彼亦如是。我问现得报不？彼乃以无义答，我即自念言：我是剎利王水浇头种，无缘杀出家人，系缚驱遣。时，我怀忿结心，作此念已，即便舍去。”

又白佛言：“我于一时至阿夷多[34]翅舍钦婆罗所，问言：‘大德！如人乘象、马车，习于兵法……乃至种种营生，皆现有果报。今者此众现在修道，现得报不？’彼报我言：‘受四大人取命终者，地大还归地，水还归水，火还归火，风还归风，皆悉坏败，诸根归空。若人死时，床舆举身置于冢间，火烧其骨如鸽色，或变为灰土。若愚、若智取命终者，皆悉坏败，为断灭法[35]。’世尊！犹如有人问李瓜报，问瓜李报[36]，彼亦如是。我问现得报不？而彼答我以断灭，我即念言：我是剎利王水浇头种，无缘杀出家人，系缚驱遣。时，我怀忿结心，作此念已，即便舍去。”

又白佛言：“我昔一时至波[37]浮陀伽旃延所，问言：‘大德！如人乘象、马车，习于兵法……乃至种种营生，皆现有果报。今者此众现在修道，现[38]得报不？’彼答我言：‘大王！无力、无精进，人无力、无方便；无因无缘众生染著，无因无缘众生清净。一切众生有命之类，皆悉无力，不得自在，无有怨仇，定在数中，于此六生中受诸苦乐[39]。’犹如问李瓜报，问瓜李报，彼亦如是。我问现得报不？彼以[40]无力答我，我即自念言：我是剎利王水浇头种，无缘杀出家人，系缚驱遣。时，我怀忿结心，作此念已，即便舍去。”

又白佛言：“我昔一时至散若毗罗梨子所，问言：‘大德！如人乘象、马车，习于兵法……乃至种种营生，皆现有果报。今者此众现在修道，现得报不？’彼答我言：‘大王！现有沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现有无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现非有非无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异[41]。’世尊！犹如人问李瓜报，问瓜李报，彼亦如是。我问现得报不？而彼异论答我，我即自念言：我是剎利王水浇头种，无缘杀出家人，系缚驱遣。时，我怀忿结心，作是念已，即便舍去。”

又白佛言：“我昔一时至尼乾子所，问言：‘大德！犹如人乘象、马车……乃至种种营生，现有果报。今者此众现在修道，现得报不？’彼报我言：‘大王！我是一切智、一切见人，尽知无余，若行若住、坐卧觉寤[42]，无余智常现在前[43]。’世尊！犹如人问李瓜报，问瓜李报，彼亦如是。我问现得报不？而彼答我以一切智，我即自念言：我是剎利王，水浇头种，无缘杀出家人，系缚驱遣。时，我怀忿结心，作此念已，即便舍去。是故，世尊！今我来此问如是义：如人乘象、马车，习于兵法……乃至种种营生，皆现有果报。今者沙门现在修道，现得报不？”

佛告阿阇世王曰：“我今还问王，随意所答。云何，大王！王家僮使、内外作人，皆见王于十五日月满时，沐发澡浴，在高殿上与诸婇女共相娱乐，作此念言：咄哉！行之果报乃至是乎？此王阿阇世以十五日月满时，沐发澡浴，于高殿上与诸婇女五欲自娱，谁能如此及是行报者？彼于后时，剃除须发，服三法衣，出家修道，行平等法[44]。云何，大王！大王遥见此人来，宁复起念言：是我仆使不耶[45]？”

王白佛言：“不也，世尊！若见彼来，当起迎请坐。”

佛言：“此岂非沙门现得报耶？”

王言：“如是，世尊！此是现得沙门报也。”

“复次，大王！若王界内寄居客人食王廪赐[46]，见王于十五日月满时，沐发澡浴，于高殿上与诸婇女五欲自娱，彼作是念：咄哉！彼行之报乃如是耶？谁能如此及是行报者？彼于后时，剃除须发，服三法衣，出家修道，行平等法。云何，大王！大王若遥见此人来，宁复起念言：是我客民食我廪赐耶[47]？”

王言：“不也，若我见其远来，当起迎礼敬，问讯请坐。”

“云何，大王！此非沙门现得果报耶？”

王言：“如是，现得沙门报也。”

“复次，大王！如来、至真、等正觉出现于世，入我法者……乃至三明[48]，灭诸暗冥，生大智明，所谓漏尽智证。所以者何？斯由精勤、专念不忘、乐独闲静、不放逸故。云何，大王！此非沙门得[49]现在果报也[50]？”

王报言：“如是，世尊！实是沙门现在果报。”

尔时，阿阇世王即从座[51]起，头面礼佛足，白佛言：“唯愿世尊受我悔过！我为狂愚、痴冥无识，我父摩竭瓶沙王以法治化，无有偏枉，而我迷惑五欲，实害父王。唯愿世尊加哀慈愍，受我悔过！”

佛告王曰：“汝愚冥无识，但自悔过！汝迷于五欲，乃害父王。今于贤圣法中能悔过者，即自饶益。吾愍汝故，受汝悔过。”

尔时，阿阇世王礼世尊足已，还一面坐，佛为说法，示教利喜。王闻佛教已，即白佛言：“我今归依佛、归依法、归依僧，听我于正法中为优婆塞！自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。唯愿世尊及诸大众明受我请！”

尔时，世尊默然许可。时，王见佛默然受请已，即起礼佛，绕三匝而还。

其去未久，佛告诸比丘言：“此阿阇世王过罪损减，已拔重咎。若阿阇世王不杀父者，即当于此座[52]上得法眼净。而阿阇世王今自悔过，罪咎损减，已拔重咎[53]。”

时，阿阇世王至于中路，告寿命童子言：“善哉！善哉！汝今于我多所饶益，汝先称说如来指授开发，然后将我诣世尊所，得蒙开悟，深识汝恩，终不遗忘。”

时，王还宫办诸肴膳种种饮食，明日时到，唯圣知时。尔时，世尊着衣持钵，与众弟子千二百五十人俱，往诣王宫，就座而坐。

时，王手自斟酌，供佛及僧，食讫去钵，行澡水毕，礼世尊足，白言：“我今再三悔过，我为狂愚、痴冥无识，我父摩竭瓶沙王以法治化，无有偏枉，而我迷于五欲，实害父王。唯愿世尊加哀慈愍，受我悔过！”

佛告王曰：“汝愚冥无识，迷于五欲，乃害父王，今于贤圣法中能悔过者，即自饶益。吾今愍汝，受汝悔过。”

时，王礼佛足已，取一小座于佛前坐，佛为说法，示教利喜。王闻佛教已，又白佛言：“我今再三归依佛、归依法、归依僧，唯愿听我于正法中为优婆塞！自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。”

尔时，世尊为阿阇世王说法，示教利喜已，从座[54]起而去。

尔时，阿阇世王及寿命童子闻佛所说，欢喜奉行！


长阿含经卷第十七

二八、布咤婆楼经[55]

如是我闻：

一时，佛在舍卫国祇树给孤独园，与大比丘众千二百五十人俱。

尔时，世尊清旦着衣持钵，入舍卫城乞食。时，世尊念言：今日乞食，于时为早，今我宁可往至布咤婆楼梵志林[56]中观看，须时至当乞食。尔时，世尊即诣梵志林中。时布咤婆楼梵志遥见佛来，即起迎言：“善来，沙门瞿昙！久不来此，今以何缘而能屈顾？可前就座。”

尔时，世尊即就其座，告布咤婆楼曰：“汝等集此，何所作为？为何讲说？”

梵志白佛言：“世尊！昨日多有梵志、沙门、婆罗门集此婆罗门堂，说如是事，相违逆论。瞿昙！或有梵志作是说言：‘人无因无缘而想生，无因无缘而想灭；想有去来，来则想生，去则想灭[57]。’瞿昙！或有梵志作是说：‘由命有想生，由命有想灭；彼想有去来，来则想生，去则想灭[58]。’瞿昙！或有梵志作是说：‘如先所言，无有是处，有大鬼神有大威力，彼持想去，彼持想来；彼持想去则想灭，彼持想来则想生。’我因是故生念：念沙门瞿昙必[59]知此义，必能善知想知灭定[60]。”

尔时，世尊告梵志曰：“彼诸论者皆有过咎，言无因无缘而有想生，无因无缘而有想灭；想有去来，来则想生，去则想灭。或言因命想生，因命想灭；想有去来，来则想生，去则想灭。或有言无有是处，有大鬼神，彼持想来，彼持想去；持来则想生，持去则想灭。如此言者，皆有过咎。所以者何？梵志！有因缘而想生，有因缘而想灭[61]。

“若如来出现于世，至真、等正觉，十号具足，有人于佛法中出家为道……乃至灭五盖覆蔽心者，除去欲、恶不善法，有觉有观，离生喜乐，入初禅，先灭欲想，生喜乐想。梵志！以此故知有因缘想生，有因缘想灭。灭有觉观，内喜一心[62]，无觉无观，定生喜乐，入第二禅。梵志！彼初禅想灭，二禅想生，以是故知有因缘想灭，有因缘想生。舍喜修护[63]，专念一心，自知身乐，贤圣所求，护念清净[64]，入第[65]三禅。梵志！彼二禅想灭，三禅想生，以是故知有因缘想灭，有因缘想生。舍苦舍乐，先灭忧喜，护[66]念清净，入第四禅。梵志！彼三禅想灭，四禅想生，以是故知有因缘想灭，有因缘想生。

“舍一切色想，灭恚、不念异想[67]，入空处。梵志！一切色想灭，空处想生，以是故知有因缘想灭，有因缘想生。越一切空处，入识处。梵志！彼空处想灭，识处想生，故知有因缘想灭，有因缘想生。越一切识处，入不用处。梵志！彼识处想灭，不用处想生，以是故知有因缘想灭，有因缘想生。舍不用处，入有想无想处。梵志！彼不用处想灭，有想无想处[68]想生，以是故知有因缘想灭，有因缘想生。彼舍有想无想处，入想知灭定。梵志！彼有想无想处想灭，入想知灭定，以是故知有因缘想生，有因缘想灭。彼得此想已，作是念：有念为恶，无念为善。彼作是念时，彼微妙想不灭，更粗想生。彼复念言：我今宁可不为念行，不起思惟。彼不为念行、不起思惟已，微妙想灭，粗想不生。彼不为念行，不起思惟，微妙想灭，粗想不生时，即入想知灭定[69]。云何，梵志！汝从本已来，颇曾闻此次第灭想因缘不？”

梵志白佛言：“从本已来，信自不闻如是次第灭想因缘[70]。”又白佛言：“我今生念：谓此有想此无想，或复有想。此想已，彼作是念：有念为恶，无念为善。彼作是念时，微妙想不灭，粗想更生。彼复念言：我今宁可不为念行，不起思惟。彼不为念行、不起思惟已，微妙想灭，粗想不生。彼不为念行、不起思惟，微妙想灭、粗想不生时，即入想知灭定。”

佛告梵志言：“善哉！善哉！此是贤圣法中次第灭想定[71]。”

梵志复白佛言：“此诸想中，何者为无上想？”

佛告梵志：“不用处想为无上。”

梵志又白佛言：“诸想中，何者为第一无上想[72]？”

佛言：“诸言有[73]想、诸言无想，于其中间能次第得想知灭定者，是为第一无上想。”

梵志又问：“为一想？为多想？”

佛言：“有一想，无多想。”[74]

梵志又问：“先有想生然后智？先有智生然后想？为想、智一时俱生耶？”

佛言：“先有想生然后智，由想有智。”

梵志又问：“想即是我耶[75]？”

佛告梵志：“汝说何等人是我？”

梵志白佛言：“我不说人是我，我自说色身四大、六入，父母生育，乳餔成长，衣服庄严，无常磨灭法，我说此人是我[76]。”

佛告梵志：“汝言色身四大、六入，父母生育，乳餔长成，衣服庄严，无常磨灭法，说此人是我。梵志！且置此我，但人想生、人想灭[77]。”

梵志言：“我不说人是我，我说欲界天是我[78]。”

佛言：“且置欲界天是我，但人想生、人想灭。”

梵志言：“我不说人是我，我自说色界天是我。”

佛言：“且置色界天是我，但人想生、人想灭。”

梵志言：“我不说人是我，我自说空处、识处、不用处、有想无想处无色天是我[79]。”

佛言：“且置空处、识处、无所有处、有想无想处无色天是我，但人想生、人想灭。”

梵志白佛言：“云何，瞿昙！我宁可得知人想生、人想灭不[80]？”

佛告梵志：“汝欲知人想生、人想灭者，甚难！甚难！所以者何？汝异见、异习、异忍、异受[81]、依异法故。”

梵志白佛言：“如是，瞿昙！我异见、异习、异忍、异受、依异法故，欲知人想生、人想灭者，甚难！甚难！所以者何？我、世间有常，此实余虚；我、世间无常，此实余虚；我、世间有常无常，此实余虚；我、世间非有常非无常，此实余虚。我、世间有边，此实余虚；我、世间无边，此实余虚；我、世间有边无边，此实余虚；我、世间非有边非无边，此实余虚。是命是身，此实余虚；命异身异，此实余虚；身命非异非不异，此实余虚；无命无身[82]，此实余虚。如来终，此实余虚；如来不终，此实余虚；如来终不终，此实余虚；如来非终非不终[83]，此实余虚。”

佛告梵志：“世间有常……乃至如来非终非不终，我所不记[84]。”

梵志白佛言：“瞿昙！何故不记？我、世间有常……乃至如来非终非不终，尽不记耶？”

佛言：“此不与义合，不与法合，非梵行，非无欲，非无为，非寂灭，非止息，非正觉，非沙门，非泥洹[85]，是故不记。”

梵志又问：“云何为义合、法合？云何为梵行初？云何无为？云何无欲？云何寂灭？云何止息？云何正觉？云何沙门？云何泥洹？云何名记？”

佛告梵志：“我记苦谛，苦集、苦灭、苦出要谛。所以者何？此是义合、法合，梵行初首，无欲、无为、寂灭、止息、正觉、沙门、泥洹[86]，是故我记。”

尔时，世尊为梵志说法，示教利喜已，即从座起[87]而去。

佛去未久，其后诸余梵志语布咤婆楼梵志曰：“汝何故听瞿昙沙门所说语？印[88]可瞿昙言：‘我及世间有常……乃至如来非终非不终，不与义合，故我不记。’汝何故印可是言？我等不可沙门瞿昙如是所说。”

布咤婆楼报诸梵志言：“沙门瞿昙所说‘我、世间有常……乃至如来非终非不终，不与义合，故我不记’，我亦不印可此言。但彼沙门瞿昙依法住法[89]，以法而言，以法出离，我当何由违此智言？沙门瞿昙如此微妙法言不可违也。”

时，布咤婆楼梵志又于异时，共象首舍利弗[90]诣世尊所，问讯已，一面坐，象首舍利弗礼佛而坐。梵志白佛言：“佛先在我所，时去未久，其后诸余梵志语我言：‘汝何故听沙门瞿昙所说语？印[91]可瞿昙言：我、世间常……乃至如来非终非不终，不合义，故不记。汝何故印可是言？我等不可沙门瞿昙如是所说。’我报彼言：‘沙门瞿昙所说：我、世间有常……乃至如来非终非不终，不与义合，故我不记。我亦不印可此言，但彼沙门瞿昙依法住法，以法而言，以法出离，我等何由违此智言？沙门瞿昙微妙法言不可违也。’”

佛告梵志曰：“诸梵志言：‘汝何故听沙门瞿昙所说语印[92]可？’此言有咎。所以者何？我所说法，有决定记、不决定记[93]。云何名不决定记？我、世间有常……乃至如来非终非不终，我亦说此言，而不决定记。所以然者，此不与义合，不与法合，非[94]梵行初[95]，非无欲，非无为，非寂灭，非止息，非正觉，非沙门，非泥洹。是故，梵志！我虽说此言而不决定记。云何名为决定记？我记苦谛，苦集、苦灭、苦出要谛。所以者何？此与法合、义合，是梵行初首[96]，无欲、无为、寂灭、止息、正觉、沙门、泥洹，是故我说决定记。

“梵志！或有沙门、婆罗门于一处世间一向说乐[97]，我语彼言：‘汝等审说一处世间一向乐耶？’彼报我言：‘如是。’我又说彼言：‘汝知见一处世间一向乐[98]耶？’彼答我言：‘不知不见。’我复语彼言：‘一处世间诸天一向乐[99]，汝曾见否？’彼报我言：‘不知不见。’又问彼言：‘彼一处世间诸天，汝颇共坐起言语、精进修定不耶？’答我言：‘不。’我又问彼言：‘彼一处世间诸天一向乐者，颇曾来语汝言：汝所行质直，当生彼一向乐天；我以所行质直，故得生彼共受乐耶？’彼答我言：‘不也。’我又问彼言：‘汝能于己身起心化作他四大身，身体具足、诸根无缺不？’彼答我言：‘不能。’云何，梵志！彼沙门、婆罗门所言为是诚实？为应法不？”

梵志白佛言：“此非诚实，为非法言。”

佛告梵志：“如有人言：‘我与彼端正女人交通。’称赞淫女。余人问言：‘汝识彼女不？为在何处？东方、西方、南方、北方耶？’答曰：‘不知。’又问：‘汝知彼女所止土地、城邑、村落不？’答曰：‘不知。’又问：‘汝识彼女父母及其姓字不？’答曰：‘不知。’又问：‘汝知彼女为剎利女？为是婆罗门、居士、首陀罗女耶？’答曰：‘不知。’又问：‘汝知彼女为长短、粗细、黑白、好丑耶？’答曰：‘不知。’云何，梵志！此人所说为诚实不？”

答曰：“不也。”

“梵志！彼沙门、婆罗门亦复如是，无有真实。梵志！犹如有人立梯空地，余人问言：‘立梯用为？’答曰：‘我欲上堂[100]。’又问：‘堂何所在？’答曰：‘不知。’云何，梵志！彼立梯者岂非虚妄耶？”

答曰：“如是，彼实虚妄。”

佛言：“诸沙门、婆罗门亦复如是，虚妄无实。”

佛告布咤婆楼：“汝言我身色四大、六入，父母生育，乳餔成长，衣服庄严，无常磨灭，以此为我者。我说此为染污，为清净，为得解[101]。汝意或谓染污法不可灭，清净法不可生，常在苦中[102]。勿作是念！何以故？染污法可灭尽，清净法可出生，处安乐地，欢喜爱乐，专念一心，智慧增广。梵志！我于欲界天、色界天、空处、识处、不用处、有想无想处天，说为染污，亦说清净，亦说得解[103]。汝意或谓染污法不可灭，清净法不可生，常在苦中。勿作是念！所以者何？染污可灭，净法可生，处安乐地，欢喜爱乐，专念一心，智慧增广。”

尔时，象首舍利弗白佛[104]言：“世尊！当有欲界人身四大诸根时，复有欲界天身，色界天身，空处、识处、不用处、有想无想处天身，一时有不？世尊！当有欲界天身时，复有欲界人身四大诸根，及色界天身，空处、识处、无所有处、有想无想处天身，一时有不？世尊！当有色界天身时，复有欲界人身四大诸根，及色界天身，空处、识处、无所有处、有想无想处天身，一时有不？如是至有想无想处天身时，有欲界人身四大诸根，及欲界天身，色界天身，空处、识处、无所有处天身，一时有不[105]？”

佛告象首舍利弗：“若有欲界人身四大诸根，尔时正有欲界人身四大诸根，非欲界天身，色界天身，空处、识处、无所有处、有想无想处天身……如是乃至有有想无想处天身时，尔时正有有[106]想无想处天身，无有欲界人身四大诸根，及欲界天身，色界天身，空处、识处、无所有处天身。象首！譬如牛乳，乳变为酪，酪为生酥，生酥为熟酥，熟酥为醍醐，醍醐为第一。象首！当有乳时，唯名为乳，不名为酪、酥、醍醐。如是展转，至醍醐时，唯名醍醐，不名为乳，不名酪、酥。象首！此亦如是，若有欲界人身四大诸根时，无有欲界天身，色界天身……乃至有想无想处天身。如是展转，有有想无想处天身时，唯有有想无想处天身，无有欲界人身四大诸根，及欲界天身，色界天身……乃至无所有天身。

“象首！于汝意云何，若有人问汝言：‘若有过去身时，有未来、现在身，一时有不？有未来身时，有过去、现在身，一时有不？有现在身时，有过去、未来身，一时有不？’设有此问者，汝云何报？”

象首言：“设有如是问者，我当报言：‘有过去身时，唯是过去身，无未来、现在。有未来身时，唯是未来身，无过去、现在。有现在身时，唯是现在身，无过去、未来身。’”

“象首！此亦如是，有欲界人身四大诸根时，无欲界天身，色界天身……乃至有想无想处天身。如是展转，至有想无想处天身时，无有欲界人身四大诸根，及欲界天身，色界天身……至不用处天身。

“复次，象首！若有人问汝言：‘汝曾有过去已灭不？未来当生不？现在今有不[107]？’设有是问者，汝当云何答？”

象首白佛言：“若有是问者，当答彼言：‘我曾有过去已灭，非不有也；有未来当生，非不有也；现在今有，非不有也。’”

佛言：“象首！此亦如是，有欲界人身四大诸根时，无欲界天身……乃至有想无想天身。如是展转，至有想无想天身时，无有欲界人身四大诸根，及欲界天身……乃至无所有处天身。”

尔时，象首[108]白佛言：“世尊！我今归依佛、归依法、归依僧，听我于正法中为优婆塞！自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。”

时，布咤婆楼梵志[109]白佛言：“我得于佛法中出家受戒不？”

佛告梵志：“若有异学欲于我法中出家为道者，先四月观察，称众人意，然后乃得出家受戒。虽有是法，亦观人耳。”

梵志白佛言：“诸有异学欲于佛法中出家受戒者，先当四月观察，称众人意，然后乃得出家受戒。如我今者，乃能于佛法中四岁观察，称众人意，然后乃望出家受戒。”

佛告梵志：“我先语汝，虽有是法，当观其人。”

时，彼梵志即于正法中得出家受戒，如是不久以信坚固，净修梵行，于现法中自身作证：生死已尽，所作已办，不受后有，即成阿罗汉。

尔时，布咤婆楼闻佛所说，欢喜奉行！


长阿含经卷第十七

二九、露遮经[110]

如是我闻：

一时，佛在拘萨罗人间游行，与大比丘众千二百五十人俱，往诣婆罗婆提[111]婆罗门村北尸舍婆林中止宿。

时，有婆罗门，名曰露遮[112]，住娑罗林中[113]。其村丰乐，人民炽盛，波斯匿王即封此村，与婆罗门以为梵分。此婆罗门七世以[114]来父母真正，不为他人之所轻毁；异典三部讽诵通利，种种经书尽能分别，又能善于大人相法、占[115]候吉凶、祭祀仪礼。闻沙门瞿昙释种子出家成道，于拘萨罗国人间游行，至尸舍婆林中，有大名称，流闻天下，如来、至真、等正觉，十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门众中，自身作证，与他说法，上中下善，义味具足，梵行清净。“如此真人，宜往觐现，我今宁可往共相见。”

时，婆罗门即出彼村，诣尸舍婆林中，至世尊所，问讯已，一面坐。佛为说法，示教利喜。婆罗门闻法已，白佛言：“唯愿世尊及诸大众明受我请！”

尔时，世尊默然受请。彼婆罗门见佛默然，知已许可，即从座[116]起，绕佛而去。去佛不远，便起恶见言：“诸沙门、婆罗门多知善法，多所证成，不应为他人说，但自知，休与他说为。譬如有人坏故狱已，更造新狱，斯是贪恶、不善法耳[117]。”

时，婆罗门还至娑罗林已，即于其夜具办种种肴膳饮食。时到，语剃头师[118]言：“汝持我声，诣尸舍婆林中，白沙门瞿昙：日时已到，宜知是时。”

剃头师受教即行，往到佛所，礼世尊足白：“时已到，宜知是时。”

尔时，世尊即着衣持钵，从诸弟子千二百五十人俱，诣娑罗林。

剃头师侍从世尊，偏露右臂，长跪叉手，白佛言：“彼露遮婆罗门去佛不远，生恶见言：‘诸有沙门、婆罗门多知善法，多所证者，不应为他人说，但自知，休与他说为。譬如有人坏故狱已，更造新狱，斯是贪恶、不善法耳。’唯愿世尊除其恶见！”

佛告剃头师曰：“此是小事，易开化耳[119]。”

尔时，世尊至婆罗门舍，就座而坐。时，婆罗门以种种甘膳，手自斟酌，供佛及僧。食讫去钵，行澡水毕，取一小床于佛前坐。佛告露遮：“汝昨去我不远，生恶见言：‘诸沙门、婆罗门多知善法，多所证者，不应为他人说……乃至贪恶、不善法。’实有是言耶？”

露遮言：“尔！实有此事。”

佛告露遮：“汝勿复尔生此恶见，所以者何？世有三师可以自诫[120]。云何为三？一者剃除须发，服三法衣，出家修道，于现法中可以除烦恼，又可增益得上人法；而于现法中不除烦恼，不得上人法，己业未成而为弟子说法，其诸弟子不恭敬承事，由复依止、与共同住[121]。露遮！彼诸弟子语师言：‘师今剃除须发，服三法衣，出家修道，于现法中可得除众烦恼，得上人胜法；而今于现法中不能除烦恼，不得上人胜法，己业未成而为弟子说法，使诸弟子不复恭敬、承事供养，但共依止、同住而已。’”

佛言：“露遮！犹如有人坏故狱已，更造新狱，斯则名为贪浊恶法[122]。是为一师可以自诫，是为贤圣戒、律戒、仪戒、时戒[123]。”

又告露遮：“第二师者，剃除须发，服三法衣，出家修道，于现法中可得除众烦恼，又[124]可增益得上人法；而于现法中不能除众烦恼，虽复少多得上人胜法，己业未成[125]而为弟子说法，其诸弟子不恭敬承事，由复依止、与共同住[126]。露遮！彼诸弟子语师言：‘师今剃除须发，服三法衣，出家修道，于现法中得除众烦恼，得上人法；而今于现法中不能除众烦恼，虽复少多得上人法，己利未成而为弟子说法，使诸弟子不复恭敬、承事供养，但共依止、同住而已。’”

佛言：“露遮！犹如有人在他后行，手摩他背[127]，此则名为贪浊恶法。是为二师可以自诫，是为贤圣戒、律戒、仪戒、时戒。”

又告露遮：“第三师者，剃除须发，服三法衣，出家修道，于现法中可除烦恼，又可增益得上人法；而于现法中不能除众烦恼，虽复少多得上人法，己利未成[128]而为弟子说法，其诸弟子恭敬承事，依止同住[129]。露遮！彼诸弟子语师言：‘师今剃除须发，服三法衣，出家修道，于现法中可得除众烦恼，少多得上人法；而今于现法中不能除众烦恼，虽复少多得上人法，己利未成而为弟子说法，诸弟子恭敬承事，共止同住。’”

佛言：“露遮！犹如有人舍己禾稼，锄他田苗[130]，此则名为贪浊恶法。是为三师可以自诫，是为贤圣戒、律戒、仪戒、时戒。露遮！有一世尊不在世间，不可倾动。云何为一？若如来、至真、等正觉出现于世……乃至得三明，除灭无明，生智慧明，去诸暗冥，出大法光，所谓漏尽智证。所以者何？斯由精勤、专念不忘、乐独闲居之所得也。露遮！是为第一世尊不在世间，不可倾动。露遮！有四沙门果，何者四？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。云何，露遮！有人闻法应得此四沙门果，若有人遮言：‘勿为说法。’设用其言者，彼人闻法得果以不？”

答曰：“不得。”

又问：“若不得果，得生天不？”

答曰：“不得。”

又问：“遮他说法，使不得果、不得生天，为是善心？为不善心耶？”

答曰：“不善。”

又问：“不善心者，为生善趣？为堕恶趣？”

答曰：“生恶趣。”

“露遮！犹如有人语波斯匿王言：‘王所有国土，其中财物王尽自用，勿给余人。’云何，露遮！若用彼人言者，当断余人供不？”

答曰：“当断。”

又问：“断他供者，为是善心？为不善心？”

答曰：“不善心。”

又问：“不善心者，为生善趣？为堕恶道耶？”

答曰：“堕恶道。”

“露遮！彼亦如是。有人闻法，应得四沙门果，若有人言：‘勿为说法。’设用其言者，彼人闻法得果不？”

答曰：“不得。”

又问：“若不得果，得生天不？”

答曰：“不得。”

又问：“遮他说法，使不得道果、不得生天，彼为是善心？为不善心耶？”

答曰：“不善。”

又问：“不善心者，当生善趣？为当[131]堕恶道耶？”

答曰：“堕恶道。”

“露遮！若有人语汝言：‘彼波罗婆提村封所有财物，露遮！自用勿给人，物当自用，与他何为？’云何，露遮！设用彼言者，当断余人供不？”

答曰：“当断。”

又问：“教人断他供者，为是善心？为不善心耶？”

答曰：“不善。”

又问：“不善心者，为生善趣？为堕恶道耶？”

答曰：“堕恶道。”

“露遮！彼亦如是。有人闻法应得四沙门果，若有人言：‘勿为说法。’设用其言者，彼人闻法得果不？”

答曰：“不得。”

又问：“若不得果，得生天不？”

答曰：“不得。”

又问：“遮他说法，使不得果、不得生天，为是善心？为不善心耶？”

答曰：“不善。”

又问：“不善心者，为生善趣？为堕恶道耶？”

答曰：“堕恶道。”

尔时，露遮婆罗门白佛言：“我归依佛、归依法、归依僧，愿听我于正法中为优婆塞！自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。”

佛说法已，时露遮婆罗门闻佛所说，欢喜奉行[132]！

[1]长阿含经卷第十七……沙门果经：高丽藏原作“佛说长阿含经卷第十七，后秦弘始年佛陀耶舍共竺佛念译，第三分沙门果经第八”等三十三字。

[2]耆旧童子菴婆园：汉译《南传大藏经·长部经典一·沙门果经》译作“小儿医师耆婆之庵罗园”，《佛说寂志果经》译作“耆域奈园”，《增一阿含·马血天子品·第七经》译作“耆婆伽梨园”。耆旧童子，本经下文又作“寿命童子”，《杂阿含·二〇三经》译作“耆婆拘摩罗”，《佛说寂志果经》又译作“童子医王名曰耆域（晋言固活）”。耆旧，又译作耆婆、耆婆伽，意为活、寿命，乃频婆娑罗王之子，国中名医，笃信佛教，免费为佛陀、僧团治病。

[3]阿阇世韦提希子：又作未生怨鞞陀提子、阿阇世毗提希子。阿阇世，又音译作阿阇多沙兜楼、阿阇多设咄路、阿社多设咄路，意译为未生怨，又称法逆，为古印度摩揭陀国频婆娑罗王之子，其母名韦提希，故亦称阿阇世韦提希子。在其出生前，频婆娑罗王听占师预言此子将来弑父，遂于楼上将之投弃，然仅断指而未死，故又称婆罗留支（折指之义），并以其未生前即已结怨，而称之为未生怨。及长，被立为太子，因听信提婆达多之唆使，幽禁父王于地牢中而致其死。即位后不久遍体生疮，至佛前忏悔并皈依佛陀。韦提希，又音译作毗提希、韦提、鞞陀提，为频婆娑罗王之妃、阿阇世王之母。

[4]一夫人：此夫人在《增一阿含·马血天子品·第七经》译作“月光夫人”。

[5]优耶婆陀：又作优陀耶跋陀，意为日初出，为阿阇世王之第一太子。汉译《南传大藏经·长部经典一·沙门果经》译作“优陀夷跋陀”，《增一阿含·马血天子品·第七经》译作“优陀耶”。

[6]雨舍：又译作雨势、禹舍，为摩揭陀国首相，曾监造华氏城。《增一阿含·马血天子品·第七经》译作“婆沙”。

[7]开悟我心：汉译《南传大藏经·长部经典一·沙门果经》译作“使我等之心得清净愉悦”，《佛说寂志果经》译作“除其怵愓”。

[8]不兰迦叶：又作富兰那迦叶、富兰迦叶，据说有五百弟子，他否认道德与善恶业，为佛世时六师外道之一。

[9]于大众中而为导首，多有知识：汉译《南传大藏经·长部经典一·沙门果经》译作“是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖”。

[10]须尼陀：婆罗门之名，又作尼提，意为善谋略，为阿阇世王之大臣。《增一阿含·马血天子品·第七经》译作“须尼摩”。

[11]末伽梨瞿舍利：本经下文又作“末伽梨拘舍梨”，又作末伽梨憍舍利、末迦梨瞿舍利子、莫轲离惟瞿楼、瞿耶楼，无因论者，认为一切事物都是依其自然本性而结合、变化，系阿耆毗伽派之主导者，为佛世时六师外道之一。

[12]阿耆多翅舍钦婆罗：又作阿浮陀翅舍金披罗、阿夷多翅舍钦婆罗、阿夷耑其耶今离、阿夷耑，断灭论者，认为一切事物最终都归于四大而成空，乃路伽耶派之先驱，为佛世时六师外道之一。

[13]伽罗：守门将之名，意为颈。

[14]婆浮陀伽旃那：又作波浮迦旃、迦罗拘陀迦 [image] 延、波浮陀伽 [image] 延、婆浮陀迦旃延那、迦旃、休迦旃，定命论者，认为一切有情经过定量定劫的轮回后就自然解脱，为佛世时六师外道之一。

[15]优陀夷漫提子：阿阇世王大臣之名。

[16]散若夷毗罗梨沸：又作萨若毗耶梨弗、先阇那毗罗胝子、散若毗罗梨子、先比卢持、先毕卢持，捕鳗论者，或说为矫乱论者、不可知论者，认为一切事物都是不确定的，为佛世时六师外道之一。舍利弗曾经为其弟子。

[17]无畏：频婆娑罗王之子，阿阇世之弟，起初皈依外道尼乾子，后来皈依佛陀。

[18]尼乾子：又作尼揵子、尼揵陀若提子、尼揵若提子、尼揵亲子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱，为佛世时六师外道之一。

[19]能：高丽藏原无此字，今依宋、元、明三种藏经补上。

[20]五百夫人：汉译《南传大藏经·长部经典一·沙门果经》译作“妇人”，《佛说寂志果经》译作“五百采女”。

[21]小：少许、稍微。

[22]汝今诳我，陷固于我，引我大众欲与怨家：汉译《南传大藏经·长部经典一·沙门果经》译作“忠诚我之耆婆！汝非谋害我耶？忠诚我之耆婆！汝非欺骗我耶？忠诚我之耆婆！汝非从我交与怨敌耶”，《佛说寂志果经》译作“卿得无诈，令吾出国，道相危乎”，《增一阿含·马血天子品·第七经》译作“吾今将非为汝所误乎？将非持吾与怨家耶”。怨，高丽藏原作“冤”，今依宋、元、明三种藏经改，本经下文同。

[23]园门：汉译《南传大藏经·长部经典一·沙门果经》译作“圆堂之门”，《佛说寂志果经》译作“讲堂”，《增一阿含·马血天子品·第七经》译作“讲堂前”。

[24]五威仪：又作五仪式、五仪饰、五饰，一剑、二盖、三天冠、四珠柄拂、五严饰屣，此五者为古印度王者身份之象征。

[25]师子座：又作狮子座，盖狮子为众兽之王，故以狮子座喻佛座。

[26]面：高丽藏原作“而”，今依大正藏改。

[27]矛：高丽藏原作“牟”，今依元、明两种藏经改。

[28]杖：高丽藏原作“仗”，今依元、明两种藏经改。

[29]技：高丽藏原作“伎”，今依元、明两种藏经改。

[30]岸：高丽藏原无此字，今依宋、元、明三种藏经补上。

[31]王若自作，若教人作，斫伐残害……亦无福报：参见《杂阿含·一六二经》及注释。《佛说寂志果经》中为先比卢持所说，《增一阿含·马血天子品·第七经》中为阿夷耑与瞿耶楼所说。

[32]我是剎利王水浇头种，无缘杀出家人，系缚驱遣。时，我怀忿结心，作此念已，即便舍去：汉译《南传大藏经·长部经典一·沙门果经》译作“‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出”。

[33]无施、无与、无祭祀法……亦无今世、后世自身作证、布现他人：参见《杂阿含·一五四经》或《中阿含·一八九·圣道经》注释。汉译《南传大藏经·长部经典一·沙门果经》译作“无布施、无供牲、无祭祀，无善、恶业之异熟果，无今世、无他世，无父、无母、无化生之有情，世间无有沙门、婆罗门之正住正行而于今世他世自知、自证”，但为阿耆多翅舍钦婆罗所说。《佛说寂志果经》中为不兰迦叶所说，《增一阿含·马血天子品·第七经》中亦为不兰迦叶所说。

[34]多：高丽藏原作“陀”，今依宋、元、明三种藏经改。

[35]受四大人取命终者，地大还归地……为断灭法：参见《杂阿含·一五六经》及注释。汉译《南传大藏经·长部经典一·沙门果经》译作“人由四大种而成，死后即地归还于地身、水归还于水身、火归还于火身、风归还于风身，诸根移入于虚空。［四］人以担架为第五，从尸体运往至火葬止，虽［对死者言诸赞］语，［但被火化后］，骨成鸽色，供物变为灰。布施之说，唯对愚者之所设；若说人［死后］之存在，此为无根之妄言而已。愚者及智者，身之死殁，即断灭、消失，死后没有任何物之存在”，但为阿耆多翅舍钦婆罗所说。《佛说寂志果经》中为不兰迦叶所说。

[36]问瓜李报：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[37]波：高丽藏原作“彼”，今依宋、元、明三种藏经改。

[38]现：高丽藏原无此字，今依宋、元、明三种藏经补上。

[39]无力、无精进，人无力、无方便……于此六生中受诸苦乐：参见《杂阿含·一五五经》及注释。汉译《南传大藏经·长部经典一·沙门果经》译作“诸有情之杂染是无因无缘，无因无缘诸有情而杂染。诸有情之清净是无因无缘，无因无缘诸有情而清净。非自作、非他作、非余人作，无力、无精进、无体力亦无气力。一切之有情，一切之生物，一切之有类，一切之命者［灵魂］，无自在力、无力无精进，由［自然］之决定、结合，由自然之性质而互相变化，如是于六种阶级感受苦乐。实于百四十万种胎为首，及有六千六百种胎。有五百种业、五种业、三种业、一业、半业。有六十二种之道迹，六十二种之中劫，六种之阶级，八种之人地。四千九百种生业、四千九百游行者、四千九百龙住处，二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎、七天、七人、七鬼、七池、七林、七百林、七崖、七百崖、七梦，有八百四十万大劫；于此间，愚者、智者流转轮回已，为苦之终止。于此期间，谓实无‘我以戒行、苦行、梵行，令成熟未熟业，或忍受已熟业以作灭尽’。如是，实以斗定量苦、乐，轮回有终限，无盛、衰，无增、减。犹如［于高处执丝］球，以掷下丝球，令解尽为止，愚者及智者，轮回流转已，当为苦之灭尽”，但为末伽梨瞿舍罗所说。《佛说寂志果经》中为莫轲离瞿耶娄（即莫轲离惟瞿楼）所说，《增一阿含·马血天子品·第七经》中为尼揵子所说。

[40]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[41]现有沙门果报，问如是……此事非异非不异：汉译《南传大藏经·长部经典一·沙门果经》译作“汝若问我‘他世有耶’，我若以为他世有者，当答汝‘他世有’。然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。汝若问我‘他世无耶’［……乃至……］‘他世亦有亦无耶’［……乃至……］‘他世非有亦非无耶’［……乃至……］‘有化生之有情耶’［……乃至……］‘无化生之有情耶’［……乃至……］‘化生之有情亦有亦无耶’［……乃至……］‘化生之有情非有亦非无耶’［……乃至……］‘有善恶业之异熟果耶’［……乃至……］‘无善恶业之异熟果耶’［……乃至……］‘善恶业之异熟果亦有亦无耶’［……乃至……］‘善恶业之异熟果非有非无耶’［……乃至……］‘如来死后存在耶’［……乃至……］‘如来死后非存在耶’［……乃至……］‘如来死后亦存在亦不存在耶’［……乃至……］‘如来死后非存在亦非不存在耶’，我若以为如来死后非存在亦非不存在者，我当答汝‘如来死后非存在亦非不存在’，然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此”，《佛说寂志果经》中为阿夷耑所说，《增一阿含·马血天子品·第七经》中亦为先毗卢持所说。

[42]寤：高丽藏原作“悟”，今依宋、元、明三种藏经改。

[43]我是一切智、一切见人，尽知无余，若行若住、坐卧觉寤，无余智常现在前：汉译《南传大藏经·长部经典一·沙门果经》译作“尼乾子［离系者］行四种防护禁戒。大王！尼乾子如何行四种防护禁戒耶？大王！尼乾子［避］一切水，以防（杀生之恶）；以（避）一切水，控制（杀生之）［恶］；以［避］一切水，抖落［恶］；以［避］一切水触，达［制恶］。大王！如是尼乾子行四种防护禁戒。大王！是故尼乾子被称为心最高之自达、自抑制、自在者”，《佛说寂志果经》译作“一切现人有所见者、所得罪福皆是前世之事，因缘爱欲而生。因缘有老病，于是学道。有因缘想，因生子孙，然后得道”。

[44]行平等法：汉译《南传大藏经·长部经典一·沙门果经》译作“彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居”，《佛说寂志果经》译作“便受法戒，奉行道禁，不杀、盗、婬，不妄言、两舌、恶口骂詈，不怒、嫉、痴”，《增一阿含·马血天子品·第七经》译作“修清净行”。

[45]是我仆使不耶：汉译《南传大藏经·长部经典一·沙门果经》译作“令彼人还归我处，再为奴仆，为我奉事，晚睡早起、听顺杂务、和颜悦色、言爱语、恭顺可意之行为耶”。

[46]若王界内寄居客人食王廪赐：汉译《南传大藏经·长部经典一·沙门果经》译作“卿有一农夫，彼从事家业，纳［王］租税，增益卿之财宝”。

[47]是我客民食我廪赐耶：汉译《南传大藏经·长部经典一·沙门果经》译作“令彼还归我处，再为农夫，从事家业，以纳租税，增益我之财宝耶”。

[48]入我法者……乃至三明：本经此处省略了沙门戒具足、摄护诸根、具足正念正智、知足常乐、四禅、六通三明等现在果报，参见汉译《南传大藏经·长部经典一·沙门果经》、《佛说寂志果经》。

[49]得：高丽藏原无此字，今依宋、元、明三种藏经补上。

[50]也：此处应作“耶”。

[51]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[52]座：高丽藏原作“坐”，今依碛砂藏改。

[53]此阿阇世王过罪损减，已拔重咎……已拔重咎：汉译《南传大藏经·长部经典一·沙门果经》译作“诸比丘！彼王衷心感激而悔过。诸比丘！彼王若不弑杀父王者，今王于此座，应离尘垢、以生法眼”，《佛说寂志果经》译作“王阿阇世已得生忍，虽害法王，了除瑕秽，无有诸漏，已住于法而不动转，于是坐上远尘离垢，诸法眼生”，《增一阿含·马血天子品·第七经》译作“今此阿阇世王不取父王害者，今日应得初沙门果证，在四双八辈之中，亦复得贤圣八品道，除去八爱，超越八难。虽尔，今犹获大幸，得无根之信”。

[54]座：高丽藏原作“坐”，今依碛砂藏改。

[55]布咤婆楼经：高丽藏原作“佛说长阿含第三分布咤婆楼经第九”等十五字。

[56]布咤婆楼梵志林：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“布吒婆楼所住末梨园中镇头迦树围绕之大讲堂教义论究所”。布咤婆楼，为外道之游行者。

[57]想有去来，来则想生，去则想灭：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“（想有生灭，）于生时即有想，灭时为无想”。

[58]由命有想生，由命有想灭；彼想有去来，来则想生，去则想灭：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“想是有来、有去之人我。（人我）来即有想，（人我）去即无想”。命，此处指自我、神识。

[59]必：高丽藏原作“先”，今依宋、元、明三种藏经改。

[60]想知灭定：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“增上想之灭尽”。想知灭定，又作想知灭、灭尽正受、灭尽定、想受灭定、灭正受，因此定中想、受等心所法不会生起，故名，为九次第定中之最高定。

[61]有因缘而想生，有因缘而想灭：此句后，汉译《南传大藏经·长部经典一·布吒婆楼经》有说“一类人依学习而想生，一类人依学习而想灭”。

[62]内喜一心：《长阿含·九·众集经》译作“内信一心”，《杂阿含经》通常译作“内净一心”，《中阿含经》通常译作“内静一心”，汉译《南传大藏经·长部经典一·布吒婆楼经》译作“内心安静，得心一境性”。

[63]舍喜修护：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“离喜，成为舍住”。护，新译作“舍”，此处指心少有作为地平等安住。

[64]自知身乐，贤圣所求，护念清净：意谓如贤圣所求之自知身乐、护念清净。《杂阿含·八六九经》译作“圣人能说、能舍念乐住”，《中阿含经》通常译作“谓圣所说、圣所舍念乐住空”，汉译《南传大藏经·长部经典一·布吒婆楼经》译作“诸圣者所说的舍而有念之乐住”。

[65]第：高丽藏原无此字，今依宋、元、明三种藏经补上。

[66]护：新译作“舍”，此处指心无有执著、无有作为地平等安住。

[67]灭恚、不念异想：《中阿含经》通常译作“灭有对想，不念若干想”，《长阿含·一三·大缘方便经》译作“灭有对想，不念杂想”，汉译《南传大藏经·长部经典一·布吒婆楼经》译作“灭障碍想，不忆念异想”。

[68]空处……识处……不用处……有想无想处：分别指空无边处、识无边处、无所有处、非想非非想处。

[69]舍不用处，入有想无想处……即入想知灭定：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“比丘有达自己［独特］之想，彼则由其顺次，从先前而向后，以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善；若我作意、思虑者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］，布吒婆楼！于如是次第，灭尽增上想而达等至”。依本经逻辑，“彼得此想已，作是念……即入想知灭定”应放至“彼舍有想无想处，入想知灭定”此句之前。

[70]从本已来，信自不闻如是次第灭想因缘：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“否，世尊！我唯由世尊之所说而知之”。

[71]此是贤圣法中次第灭想定：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“于如是次第，灭尽增上想而达等至”。第，此字后高丽藏原有一“想”字，今依宋、元、明三种藏经删去。

[72]第一无上想：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“想之顶点”。

[73]言有：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[74]梵志又白佛言：“诸想中，何者为第一无上想？”……“有一想，无多想。”：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“‘世尊！世尊所教［说］想之顶点是一，或所教［说］之顶点是多耶？’‘布吒婆楼！我教［说］想之顶点是一，亦教［说］想之顶点是多。’‘世尊！如是者，世尊如何教［说］想之顶点是一、亦教［说］是多耶？’‘布吒婆楼！实如是、如是达（想之）灭，以示如是、如是想之顶点，布吒婆楼！如是我说示想之顶点是一，又想之顶点是多。’”

[75]想即是我耶：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“世尊！想是人之我耶？或想与我是异耶”。

[76]我自说色身四大、六入，父母生育，乳餔成长，衣服庄严，无常磨灭法，我说此人是我：意谓我自说此四大（所成）、六入（所组合）、（由）父母生育、乳餔成长、（由）衣服庄严、（属）无常磨灭法之色身是我。汉译《南传大藏经·长部经典一·布吒婆楼经》译作“我思惟粗现之我，是有形、依四大所成、抟食之所养”。

[77]汝言色身四大、六入，父母生育……但人想生、人想灭：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“布吒婆楼！汝若真以为粗之我，是有形、依四大所成、抟食所养者，布吒婆楼！汝之想与我，实应异也。即使依汝之说法，亦实知想与我是异。布吒婆楼！此粗之我，是有形、依四大所成、抟食所养，尚且于此人，有一想起而他想灭。布吒婆楼！即使依汝之说法，亦实应知想与我是异”。

[78]我说欲界天是我：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“我认为‘我’是意所成、具足大小之支节、诸根之完具者”。

[79]我自说空处、识处、不用处、有想无想处无色天是我：意谓我自说空无边处、或识无边处、或不用处（即无所有处）、或有想无想处（即非想非非想处）等无色天是我。汉译《南传大藏经·长部经典一·布吒婆楼经》译作“我认为‘我’为无色，是想所成”。

[80]云何，瞿昙！我宁可得知人想生、人想灭不：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“然，世尊，得令我知‘人之我是想’或‘想与我为异’之义耶”。

[81]受：此处应译作“取”，即执取。汉译《南传大藏经·长部经典一·布吒婆楼经》译作“执持”。

[82]是命是身……命异身异……身命非异非不异……无命无身：汉译《南传大藏经》通常译作“命与身是一……命与身是异”。“是命是身”，《起世经》卷五译作“有命有身”，盖外道于自他身中见有我、有命。“命异身异”，盖外道于自他身中见有我、有命，但命与身各异。“身命非异非不异”，《长阿含经》又作“非异命非异身”，《杂阿含经》、《中阿含经》、《起世经》卷五皆译作“命即是身”，盖外道于自他身中见有我、有命，且命与身为非异非不异（或同一）。“无命无身”，《长阿含经》又作“非命非身”，盖外道于自他身中不见有我、有命。

[83]如来终……如来不终……如来终不终……如来非终非不终：《杂阿含经》通常译作“如来死后有、如来死后无、如来死后有无、如来死后非有非无”，汉译《南传大藏经·长部经典一·布吒婆楼经》译作“如来死后存在……如来死后不存在……如来死后存在又不存在……如来死后非存在又非不存在”。

[84]记：记说、（给予确定的）回答。

[85]非梵行，非无欲，非无为，非寂灭，非止息，非正觉，非沙门，非泥洹：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“非根本梵行，又不导于出离、离欲、止灭、寂静、证悟、正觉、涅槃也”。

[86]梵行初首，无欲、无为、寂灭、止息、正觉、沙门、泥洹：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“是根本梵行，且导于出离、离欲、寂静、证悟、正觉、涅槃”。

[87]座起：高丽藏原作“坐”，今依元、明两种藏经改。

[88]印：此字前高丽藏原有一“语”字，今依宋、元、明三种藏经删去。

[89]法：高丽藏原无此字，今依宋、元、明三种藏经补上。

[90]象首舍利弗：人名，本经下文又简称“象首”。《中阿含·八二·支离弥梨经》译作“质多罗象子”；《增一阿含·弟子品·第八经》译作“质多舍利弗”，佛陀并赞誉说“入水三昧，不以为难，所谓质多舍利弗比丘是；广有所识，人所敬念，亦是质多舍利弗比丘是”；汉译《南传大藏经·长部经典一·布吒婆楼经》译作“象首舍利弗”，并说其于佛生信、出家修行、证阿罗汉果；汉译《南传大藏经·增支部经典四·六集·六十》译作“质多罗象舍利子”，并说其还俗后又再出家修行，得证阿罗汉。

[91]印：此字前高丽藏原有一“语”字，今依宋、元、明三种藏经删去。

[92]印：此字前高丽藏原有一“语”字，今依宋、元、明三种藏经删去。

[93]有决定记、不决定记：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“有一向由我所记说之诸法，又一向由我所不记说之诸法”。决定记，又作一向记，即只此无它之确定记说。

[94]非：高丽藏原无此字，今依宋、元、明三种藏经补上。

[95]初：依本经前后文，此字后应有一“首”字。

[96]首：此字后高丽藏原有“无定无记梵志或有沙门婆罗门于一处世间”等十八字，今依宋、元、明三种藏经删去。

[97]于一处世间一向说乐：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“如是见、如是主张：‘我于死后，为一向安乐、无病。’”

[98]一处世间一向乐：意谓某一处一向乐之世界。汉译《南传大藏经·长部经典一·布吒婆楼经》译作“一向安乐之世界”。

[99]一处世间诸天一向乐：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“往生一向安乐世界之诸天神”。

[100]堂：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“高楼”。

[101]汝言我身色四大、六入，父母生育，乳餔成长，衣服庄严，无常磨灭，以此为我者。我说此为染污，为清净，为得解：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“布吒婆楼！有三种我得：粗之我得、意所成之我得、无形之我得。又，布吒婆楼！何者是粗之我得耶？谓有形之［色身］，四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓有形之［色身］，具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓无形色之想所成者，此为无形之我得。布吒婆楼！我实为求断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住”。

[102]染污法不可灭，清净法不可生，常在苦中：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然而，亦尚住［有情］之苦中”。

[103]我于欲界天、色界天、空处、识处、不用处、有想无想处天，说为染污，亦说清净，亦说得解：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大，至自证、通达而住……我实为求断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……得安乐而住”。色界天，高丽藏原无此三字，今依宋、元、明三种藏经补上。

[104]佛：高丽藏原无此字，今依宋、元、明三种藏经补上。

[105]世尊！当有欲界人身四大诸根时，复有欲界天身……一时有不：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“世尊！若当粗之我得时，则此意所成之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此粗之我得是真实耶？世尊！若当意所成之我得时，则此粗之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此意所成之我得是真实耶？世尊！若当无形之我得时，则此粗之我得是虚妄，又意所成之我得亦是虚妄，正于是时，唯此无形之我得是真实耶”。

[106]有：高丽藏原无此字，今依明藏补上。

[107]汝曾有过去已灭不？未来当生不？现在今有不：汉译《南传大藏经·长部经典一·布吒婆楼经》译作“过去世汝存在，汝曾非不存在耶？未来世汝应存在，汝当非不存在耶？于现在世汝存在，汝当非不存在耶”。

[108]象首：汉译《南传大藏经·长部经典一·布吒婆楼经》另作“布吒婆楼”。

[109]布咤婆楼梵志：汉译《南传大藏经·长部经典一·布吒婆楼经》另作“象首舍利弗”，本经下文的“梵志”亦同。

[110]露遮经：高丽藏原作“佛说长阿含第三分露遮经第十”等十三字。

[111]婆罗婆提：婆罗门村之名，本经下文又作“波罗婆提”，意为胜语。

[112]露遮：婆罗门之名，又作鲁醯遮，意为眼、乐。

[113]住娑罗林中：汉译《南传大藏经·长部经典一·露遮经》译作“住婆罗婆提村”。娑，高丽藏原作“婆”，今依元、明两种藏经改。

[114]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[115]占：高丽藏原作“瞻”，今依元、明两种藏经改。

[116]座：高丽藏原作“坐”，今依碛砂藏改。

[117]譬如有人坏故狱已，更造新狱，斯是贪恶、不善法耳：汉译《南传大藏经·长部经典一·露遮经》译作“实如断故缚，更作其他之新缚，于是，我说此为贪欲之恶法”。

[118]剃头师：汉译《南传大藏经·长部经典一·露遮经》译作“剃头师背西卡”。

[119]此是小事，易开化耳：汉译《南传大藏经·长部经典一·露遮经》译作“背西卡！或如是，背西卡！或如是”。

[120]可以自诫：汉译《南传大藏经·长部经典一·露遮经》译作“应责难”。

[121]其诸弟子不恭敬承事，由复依止、与共同住：汉译《南传大藏经·长部经典一·露遮经》译作“弟子等不闻、不倾听彼言，不坚立般若，离师教而行［自己］之道”。

[122]犹如有人坏故狱已，更造新狱，斯则名为贪浊恶法：汉译《南传大藏经·长部经典一·露遮经》译作“犹如热心拥抱转身逃走、背向之女子。如是作为，我说是贪欲之恶法”。

[123]是为一师可以自诫，是为贤圣戒、律戒、仪戒、时戒：汉译《南传大藏经·长部经典一·露遮经》译作“此为世间应责难之第一师，其责难真实、无罪”。

[124]又：高丽藏原作“不”，今依宋、元、明三种藏经改。

[125]而于现法中不能除众烦恼，虽复少多得上人胜法，己业未成：汉译《南传大藏经·长部经典一·露遮经》译作“未证得沙门果”。

[126]其诸弟子不恭敬承事，由复依止、与共同住：汉译《南传大藏经·长部经典一·露遮经》译作“彼弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道”。

[127]犹如有人在他后行，手摩他背：汉译《南传大藏经·长部经典一·露遮经》译作“犹如舍弃自己之田，而思去除他人田草”。他，此处指（可爱的）女子，参见本经前一比喻。

[128]而于现法中不能除众烦恼，虽复少多得上人法，己利未成：汉译《南传大藏经·长部经典一·露遮经》译作“证得沙门果”。

[129]其诸弟子恭敬承事，依止同住：汉译《南传大藏经·长部经典一·露遮经》译作“弟子等不闻、不倾听彼言，不坚立般若，离师教而行［自己］之道”。

[130]犹如有人舍己禾稼，锄他田苗：汉译《南传大藏经·长部经典一·露遮经》译作“犹如断故缚，而更作其它新缚”。

[131]当：高丽藏原无此字，今依宋、元、明三种藏经补上。

[132]行：此字后高丽藏原有“佛说长阿含经卷第十七”等十字。


[关闭]

第四分


长阿含经卷第十八

三〇、世记经·阎浮提洲品[1]

如是我闻：

一时，佛在舍卫国祇树给孤独园俱利窟[2]中，与大比丘众千二百五十人俱。

时，众比丘于食后集讲堂[3]上议言：“诸贤！未曾有也，今此天地何由而败？何由而成？众生所居国土云何？”

尔时，世尊于闲静处天耳彻听，闻诸比丘于食后集讲堂上议如此言，尔时世尊于静窟起，诣讲堂坐，知而故问，问诸比丘：“向者所议，议何等事？”

诸比丘白佛言：“我等于食后集法讲堂议言：‘诸贤！未曾有也，今是天地何由而败？何由而成？众生所居国土云何？’我等集堂议如是事。”

佛告诸比丘言：“善哉！善哉！凡出家者应行二法：一贤圣默然[4]，二讲论法语。汝等集在讲堂，亦应如此贤圣默然、讲论法语。诸比丘！汝等欲闻如来记[5]天地成败、众生所居国邑不耶？”

时，诸比丘白佛言：“唯然，世尊！今正是时，愿乐欲闻，世尊说已，当奉持之！”

佛言：“比丘！谛听！谛听！善思念之，当为汝说。”

佛告诸比丘：“如一日月周行四天下，光明所照[6]，如是千世界，千世界中有千日月、千须弥山王[7]、四千天下、四千大天下、四千海水、四千大海[8]、四千龙、四千大龙、四千金翅鸟、四千大金翅鸟、四千恶道、四千大恶道、四千王、四千大王、七千大树、八千大泥犁[9]、十千大山、千阎罗王[10]、千四天王、千忉利天、千焰摩天、千兜率天、千化自在天、千他化自在天、千梵天，是为小千世界[11]。如一小千世界，尔所小千千世界[12]，是为中千世界[13]。如一中千世界，尔所中千千世界，是为三千大千世界[14]；如是世界周匝成败、众生所居，名一佛剎[15]。”

佛告比丘：“今此大地深十六万八千由旬[16]，其边无际，地止于水。水深三千三十[17]由旬，其边无际，水止于风。风深六千四十[18]由旬，其边无际。比丘！其大海水深八万四千[19]由旬，其边无际。须弥山王入海水中八万四千由旬，出海水上高八万四千由旬，下根连地，多固地分[20]。其山直上，无有阿曲，生种种树，树出众香，香遍山林，多诸贤圣、大神妙天之所居止。其山下基纯有金沙，其山四面有四埵出，高七百由旬，杂色间厕，七宝[21]所成，四埵斜低[22]，曲临海上。

“须弥山王有七宝阶道，其下阶道广六十由旬，挟[23]道两边有七重宝墙、七重栏楯[24]、七重罗网[25]、七重行树；金墙银门，银墙金门；水精墙琉璃门，琉璃墙水精门；赤珠墙马瑙门，马瑙墙赤珠门；车 [image] 墙众宝门。其栏楯者，金栏银桄[26]，银栏金桄；水精栏琉璃桄，琉璃栏水精桄；赤珠栏马瑙桄，马瑙栏赤珠桄；车 [image] 栏众宝桄。其栏楯上有宝罗网，其金罗网下悬银铃，其银罗网下悬金铃；琉璃罗网悬水精铃，水精罗网悬琉璃铃；赤珠罗网悬马瑙铃，马瑙罗网悬赤珠铃；车 [image] 罗网悬众宝铃。其金树者，金根金枝、银叶华实；其银树者，银根银枝、金叶华实；其水精树，水精根枝、琉璃华叶；其琉璃树，琉璃根枝、水精华叶；其赤珠树，赤珠根枝、马瑙华叶；其马瑙树者，马瑙根枝、赤珠华叶；车 [image] 树者，车 [image] 根枝、众宝华叶。

“其七重墙，墙有四门，门有栏楯，七重墙上皆有楼阁台观周匝围绕。有园观浴池，生众宝华叶，宝树行列，花果繁茂，香风四起，悦可人心。凫雁鸳鸯，异类奇鸟，无数千种，相和而鸣。又须弥山王中级阶道广四十由旬，挟道两边有七重宝墙、栏楯七重、罗网七重、行树七重……乃至无数众鸟相和而鸣，亦如下阶。上级阶道广二十由旬，挟道两边有七重宝墙、栏楯七重、罗网七重、行树七重……乃至无数众鸟相和而鸣，亦如中阶。”

佛告比丘：“其下阶道有鬼神住，名曰伽楼罗足[27]；其中阶道有鬼神住，名曰持鬘[28]；其上阶道有鬼神住，名曰喜乐[29]。其四埵高四万二千由旬，四天大王所居宫殿，有七重宝城、栏楯七重、罗网七重、行树七重、诸宝铃……乃至无数众鸟相和而鸣，亦复如是。须弥山顶有三十三天宫，宝城七重、栏楯七重、罗网七重、行树七重……乃至无数众鸟相和而鸣，又复如是。过三十三天由旬一倍有焰摩天宫，过焰摩天宫由旬一倍有兜率天宫，过兜率天宫由旬一倍有化自在天宫，过化自在天宫由旬一倍有他化自在天宫，过他化自在天[30]宫由旬一倍有梵加夷[31]天宫。

“于他化自在天、梵加夷天中间，有魔[32]天宫，纵广六千由旬，宫墙七重、栏楯七重、罗网七重、行树七重……乃至无数众鸟相和而鸣，亦复如是。过梵伽夷天宫由旬一倍有光音天宫，过光音天由旬一倍有遍净天宫，过遍净天由旬一倍有果实天[33]宫，过果实天由旬一倍有无想天宫，过无想天由旬一倍有无造天宫，过无造天由旬一倍有无热天宫，过无热天由旬一倍有善见天宫，过善见天由旬一倍有大善见天宫，过大善见天由旬一倍有色究竟天[34]宫，过色究竟天上有空处智天、识处智天、无所有处智天、有想无想处智天[35]。齐此名众生边际、众生世界，一切众生生老病死、受阴、受有，齐此不过。”

佛告比丘：“须弥山北有天下，名郁单曰，其土正方，纵广一万由旬，人面亦方，像彼地形。须弥山东有天下，名弗于逮，其土正圆，纵广九千由旬，人面亦圆，像彼地形。须弥山西有天下，名俱耶尼，其土形如半月，纵广八千由旬，人面亦尔，像彼地形。须弥山南有天下，名阎浮提[36]，其土南狭北广，纵广七千由旬，人面亦尔，像此地形。须弥山北面天金所成，光照北方；须弥山东面天银所成，光照东方；须弥山西面天水精所成，光照西方；须弥山南面天琉璃所成，光照南方。

“郁单曰有大树王，名菴婆罗[37]，围七由旬，高百由旬，枝叶四布五十由旬。弗于逮有大树王，名伽蓝浮[38]，围七由旬，高百由旬，枝叶四布五十由旬。俱耶尼有大树王，名曰斤提[39]，围七由旬，高百由旬，枝叶四布五十由旬；又其树下有石牛幢，高一由旬[40]。阎浮提有大树王，名曰阎浮[41]，围七由旬，高百由旬，枝叶四布五十由旬。金翅鸟[42]王及龙王其[43]树名俱利睒婆罗[44]，围七由旬，高百由旬，枝叶四布五十由旬。阿修罗王有树，名善画[45]，围七由旬，高百由旬，枝叶四布五十由旬。忉利天有树，名曰昼度[46]，围七由旬，高百由旬，枝叶四布五十由旬。

“须弥山边有山，名伽陀罗[47]，高四万二千由旬，纵广四万二千由旬，其边广远，杂色间厕，七宝所成；其山去须弥山八万四千由旬，其间纯生优钵罗花、钵头摩花、俱物头花、分陀利花[48]，芦苇、松、竹丛生其中，出种种香，香气[49]充遍。去佉陀罗山不远有山，名伊沙陀罗[50]，高二万一千由旬，纵广二万一千由旬，其边广远，杂色间厕，七宝所成；去佉陀罗山四万二千由旬，其间纯生优钵罗花、钵头摩花、俱物头花、分陀利花，芦苇、松、竹丛生其中，出种种香，香气充遍。去伊沙陀罗山不远有山，名树巨陀罗[51]，高万二千由旬，纵广万二千由旬，其边广远，杂色间厕，七宝所成；去伊沙陀罗山二万一千由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。去树巨陀罗山不远有山，名善见[52]，高六千由旬，纵广六千由旬，其边广远，杂色间厕，七宝所成；去树巨陀罗山万二千由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。

“去善见山不远有山，名马食山[53]，高三千由旬，纵广三千由旬，其边广远，杂色间厕，七宝所成；去善见山六千由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。去马食山不远有山，名尼民陀罗[54]，高千二百由旬，纵广千二百由旬，其边广远，杂色间厕，七宝所成；去马食山三千由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。去尼民陀罗山不远有山，名调伏[55]，高六百由旬，纵广六百由旬，其边广远，杂色间厕，七宝所成；去尼民陀罗山千二百由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。去调伏山不远有山，名金刚围[56]，高三百由旬，纵广三百由旬，其边广远，杂色间厕，七宝所成；去调伏山六百由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。

“去大金刚山不远有大海水，海水北岸有大树王，名曰阎浮，围七由旬，高百由旬，枝叶四布五十由旬；其边空地复有丛林，名菴婆罗，纵广五十由旬；复有丛林名曰阎婆[57]，纵广五十由旬；复有丛林名曰婆罗[58]，纵广五十由旬；复有丛林名曰多罗，纵广五十由旬；复有丛林名曰那多罗[59]，纵广五十由旬；复有丛林名曰为男，纵广五十由旬；复有丛林名曰为女，纵广五十由旬；复有丛林名曰男女，纵广五十由旬；复有丛林名曰散那[60]，纵广五十由旬；复有丛林名曰栴檀[61]，纵广五十由旬；复有丛林名曰佉詶罗[62]，纵广五十由旬；复有丛林名曰波㮈婆罗[63]，纵广五十由旬；复有丛林名曰毗罗[64]，纵广五十由旬；复有丛林名曰香㮈，纵广五十由旬；复有丛林名曰为梨，纵广五十由旬；复有丛林名曰安石留[65]，纵广五十由旬；复有丛林名曰为甘，纵广五十由旬；复有丛林名呵梨勒，纵广五十由旬；复有丛林名毗酰勒，纵广五十由旬；复有丛林名阿摩勒，纵广五十由旬；复有丛林名阿摩犁，纵广五十由旬；复有丛林名㮈，纵广五十由旬；复有丛林名甘蔗，纵广五十由旬；复有丛林名苇，纵广五十由旬；复有丛林名竹，纵广五十由旬；复有丛林名舍罗，纵广五十由旬；复有丛林名舍罗业，纵广五十由旬；复有丛林名木瓜，纵广五十由旬；复有丛林名大木瓜，纵广五十由旬；复有丛林名解脱华[66]，纵广五十由旬；复有丛林名瞻婆[67]，纵广五十由旬；复有丛林名婆罗罗[68]，纵广五十由旬；复有丛林名修摩那[69]，纵广五十由旬；复有丛林名婆师[70]，纵广五十由旬；复有丛林名多罗梨，纵广五十由旬；复有丛林名伽耶，纵广五十由旬；复有丛林名葡萄，纵广五十由旬。

“过是地空，其空地中复有花池，纵广五十由旬；复有钵头摩池、俱物头池、分陀利池，毒蛇满中，各纵广五十由旬。过是地空，其空地中有大海水，名郁禅那[71]，此水下有转轮圣王道，广十二由旬，挟道两边有七重墙、七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成。阎浮提地转轮圣王出于世时，水自然去，其道平现。去海不远有山，名郁禅[72]，其山端严，树木繁茂，花果炽盛，众香芬馥，异类禽兽靡所不有。去郁禅山不远有山，名金壁[73]，中有八万岩窟，八万象王止此窟中，其身纯白，头有杂色，口有六牙，齿间金填。过金壁山已，有山名雪山[74]，纵广五百由旬，深五百由旬，东西入海。雪山中间有宝山，高二十由旬。

“雪山埵出高百由旬，其山顶上有阿耨达[75]池，纵广五十由旬，其水清冷，澄净无秽，七宝砌垒、七重栏楯、七重罗网、七重行树，种种异色七宝合成。其栏楯者，金栏银桄，银栏金桄；琉璃栏水精桄，水精栏琉璃桄；赤珠栏马瑙桄，马瑙栏赤珠桄；车 [image] 栏众宝为桄[76]。金网银铃，银网金铃；琉璃网水精铃，水精网琉璃铃；车 [image] 网七宝为铃[77]。金多罗树金根金枝、银叶银果，银多罗树银根银枝、金叶金果，水精树水精根枝、琉璃花果，赤珠树赤珠根枝、马瑙叶马瑙花果，车 [image] 树车 [image] 根枝、众宝花果。

“阿耨达池侧皆有园观浴池，众花积聚，种种树叶、花果繁茂，种种香风、芬馥四布，种种异类、诸鸟哀鸣相和。阿耨达池底，金沙充满，其池四边皆有梯陛，金桄银陛，银桄金陛；琉璃桄水精陛，水精桄琉璃陛；赤珠桄马瑙陛，马瑙桄赤珠陛；车 [image] 桄众宝陛。绕池周匝皆有栏楯，生四种花，青、黄、赤、白，杂色参间，华如车轮，根如车毂。花根出汁，色白如乳，味甘如蜜。阿耨达池东有恒伽河，从牛口出，从五百河入于东海。阿耨达池南有新头河，从师子口出，从五百河入于南海。阿耨达池西有婆叉河，从马口出，从五百河入于西海。阿耨达池北有斯陀河[78]，从象口中出，从五百河入于北海。阿耨达宫中有五柱堂，阿耨达龙王[79]恒于中止。”

佛言：“何故名为阿耨达？阿耨达其义云何？此阎浮提所有龙王尽有三患[80]，唯阿耨达龙无有三患。云何为三？一者举阎浮提所有诸龙，皆被热风、热沙着身，烧其皮肉，及烧骨髓，以为苦恼，唯阿耨达龙无有此患。二者举阎浮提所有龙宫，恶风暴起，吹其宫内，失宝饰衣，龙身自现，以为苦恼，唯阿耨达龙王无如是患。三者举阎浮提所有龙王，各在宫中相娱乐时，金翅大鸟入宫搏撮，或始生方便，欲取龙食，诸龙怖惧，常怀热恼，唯阿耨达龙无如此患；若金翅鸟生念欲住，即便命终。故名阿耨达[81]。”

佛告比丘：“雪山右面有城，名毗舍离[82]，其城北有七黑山，七黑山北有香山，其山常有歌唱伎乐音乐之声。山有二窟：一名为昼，二名善昼[83]，天七宝成，柔濡香洁，犹如天衣，妙音乾闼婆王从五百乾闼婆，在其中止[84]。昼、善昼窟北有娑罗树王，名曰善住，有八千树王围绕四面。善住树王下有象王，亦名善住，止此树下，身体纯白，七处平住[85]，力能飞行。其头赤色，杂色毛间，六牙纤 [image] ，金为间填，有八千象围绕随从。其八千树王下八千象，亦复如是。

“善住树王北有大浴池，名摩陀延[86]，纵广五十由旬，有八千浴池周匝围绕，其水清凉，无有尘秽。以七宝堑周匝砌垒，绕池有七重栏楯、七重罗网、七重行树，皆七宝成。金栏银桄，银栏金桄；水精栏琉璃桄，琉璃栏水精桄；赤珠栏马瑙桄，马瑙栏赤珠桄；车 [image] 栏众宝桄。其金罗网下垂银铃，其银罗网下垂金铃；水精罗网垂琉璃铃，琉璃罗网垂水精铃；赤珠罗网垂马瑙铃，马瑙罗网垂赤珠铃；车 [image] 罗网垂众宝铃。其金树者金根金枝、银叶花实，其银树者银根银枝、金叶花实；水精树者水精根枝、琉璃花实，琉璃树者琉璃根枝、水精花实；赤珠树者赤珠根枝、马瑙花实，马瑙树者马瑙根枝、赤珠花实；车 [image] 树者车 [image] 根枝、众宝花实。又其池底金沙布散，绕池周匝有七宝阶道。金陛银蹬，银陛金蹬；水精陛琉璃蹬，琉璃陛水精蹬；赤珠陛马瑙蹬，马瑙陛赤珠蹬；车 [image] 陛众宝蹬，挟陛两边有宝栏楯。又其池中生四种华，青、黄、赤、白，众色参间，华如车轮，根如车毂。花根出汁，色白如乳，味甘如蜜。绕池四面有众园观、丛林、浴池，生种种花，树木清凉，花果丰盛，无数众鸟相和而鸣，亦复如是。

“善住象王念欲游戏，入池浴时，即念八千象王。时，八千象王复自念言：善住象王今以念我，我等宜往至象王所。于是，众象即往前立。时，善住象王从八千象至摩陀延池，其诸象中有为王持盖者，有执宝扇扇象王者，中有作倡伎乐前导从者。时，善住象王入池洗浴，作倡伎乐，共相娱乐。或有象为王洗鼻者，或有洗口、洗头、洗牙、洗耳、洗腹、洗背、洗尾、洗足者，中有拔华根、洗之与王食者，中有取四种花散王上者。

“尔时，善住象王洗浴、饮食、共相娱乐已，即出岸上，向善住树立。其八千象然后各自入池洗浴、饮食，共相娱乐，讫已还出，至象王所。时，象王从八千象前后导从，至善住树王所，中有持盖覆象王者，有执宝扇扇象王者，中有作倡伎乐在前导者。时，善住象王诣树王已，坐卧行步、随意所游；余八千象各自在树下，坐卧行步、随意所游。其树林中有围[87]八寻者，有围九寻至十寻、十五寻者，唯善住象王娑[88]罗树王围十六寻。其八千娑罗树枝叶堕落时，清风远吹置于林外。又八千象大小便时，诸夜叉鬼除之林外。”

佛告比丘：“善住象王有大神力，功德如是；虽为畜生，受福如是。”


长阿含经卷第十八

三〇、世记经·郁单曰品[89]

佛告比丘：“郁单曰天下多有诸山，其彼山侧有诸园观浴池，生众杂花，树木清凉，花果丰茂，无数众鸟相和而鸣。又其山中多众流水，其水洋顺，无有卒暴，众花覆上，汎汎徐流，挟岸两边多众树木，枝条柔弱，花果繁炽。地生濡草，槃[90]萦右旋，色如孔翠，香如婆师[91]，濡若天衣[92]。其地柔濡，以足踏地，地凹四寸，举足还复；地平如掌，无有高下。

“比丘！彼郁单曰土四面有四阿耨达池，各纵广百由旬，其水澄清，无有秽垢，以七宝堑厕砌其边……乃至无数众鸟相和悲鸣，与摩陀延池严饰无异。彼四大池各出四大河，广十由旬，其水洋顺，无有卒暴，众花覆上，汎汎徐流。挟岸两边多众树木，枝条柔弱，花果繁炽。地生濡草，槃萦右旋，色如孔翠，香犹婆师，濡若天衣。其地柔濡，以足蹈地，地凹四寸，举足还复；地平如掌，无有高下。又彼土地无有沟涧、坑坎、荆棘、株杌，亦无蚊虻、蚖蛇、蜂蝎、虎豹、恶兽。地纯众宝，无有石沙，阴阳调柔，四气和顺，不寒不热，无众恼患。其地润泽，尘秽不起，如油涂地，无有游尘。百草常生，无有冬夏，树木繁茂，花果炽盛[93]。

“其土常有自然粳米，不种自生，无有糠糩，如白花聚，犹忉利天食，众味具足。其土常有自然釜鍑[94]，有摩尼珠，名曰焰光[95]，置于鍑下，饭熟光灭，不假樵火，不劳人功。其土有树，名曰曲躬[96]，叶叶相次，天雨不漏，彼诸男女止宿其下。复有香树，高七十里，花果繁茂，其果熟时，皮壳自裂，自然香出。其树或高六十里，或五十、四十，极小高五里，皆花果繁茂，其果熟时，皮壳自裂，自然香出。

“复有衣树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种衣。其树或高六十里、五十、四十，极小高五里，皆花果繁茂，出种种衣。复有庄严树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种严身之具。其树或高六十里、五十、四十里，极小高五里，皆花果繁茂，出种种严身之具。复有花鬘树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种鬘。其树或高六十里、五十、四十里，极小高五里，亦皆花果繁茂，出种种鬘。复有器树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种器。其[97]树或高六十里、五十、四十，极小高五里，皆花果繁茂，出种种器。复有果树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种果。树或高六十里、五十、四十，极小高五里，皆花果繁茂，出种种果。复有乐器树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种乐器。其树或高六十里、五十、四十，极小高五里，皆花果繁茂，出种种乐器。

“其土有池，名曰善见[98]，纵广百由旬，其水清澄，无有垢秽，以七宝堑厕砌其边。绕池四面有七重栏楯、七重罗网、七重行树……乃至无数众鸟相和而鸣，亦复如是。其善见池北有树，名菴婆罗，周围七里，上高百里，枝叶四布遍五十里。其善见池东出善道[99]河，广一由旬，其水徐流，无有洄澓，种种杂花覆蔽水上，挟岸两边树木繁茂，枝条柔弱，花果炽盛。地生濡草，槃萦右旋，色如孔翠，香如婆师，濡若天衣。其地柔濡，足踏地时，地凹四寸，举足还复；地平如掌，无有高下。

“又其河中有众宝船，彼方人民欲入中洗浴游戏时，脱衣岸上，乘船中流。游戏娱乐讫已，渡[100]水遇衣便着，先出先着，后出后着，不求本衣。次至香树，树为曲躬，其人手取种种杂香，以自涂身。次到衣树，树为曲躬，其人手取种种杂衣，随意所着。次到庄严树，树为曲躬，其人手取种种庄严，以自严饰。次到鬘树，树为曲躬，其人手取种种杂鬘，以着头上。次到器树，树为曲躬，其人手取种种宝器。取宝器已，次到果树，树为曲躬，其人手取种种美果，或噉食者，或口含者，或漉汁饮者。次到乐器树，树为曲躬，其人手取种种乐器，调弦鼓之，并以妙声和弦，而行诣于园林，随意娱乐，或一日、二日……至于七日，然后复去，无有定处。

“善见池南出妙体[101]河，善见池西出妙味[102]河，善见池北出光影[103]河，亦复如是。善见池东有园林名善见[104]，纵广百由旬，绕园四边有七重栏楯、七重罗网、七重行树，杂色间厕，七宝所成。其园四面有四大门，周匝栏楯，皆七宝成。园内清净，无有荆棘，其地平正，无有沟涧、坑坎、陵阜，亦无蚊虻、蝇蚤虱、蚖蛇、蜂蝎、虎狼、恶兽。地纯众宝，无有石沙，阴阳调柔，四气和顺，不寒不热，无众恼患。其地润泽，无有尘秽，如油涂地，游尘不起，百草常生，无有冬夏，树木繁茂，花果炽盛。地生濡草，盘萦右旋，色如孔翠，香如婆师，濡若天衣。其地柔濡，足蹈地时，地凹四寸，举足还复。

“其园常生自然粳米，无有糠糩，如白花聚，众味具足，如忉利天食。其园常有自然釜鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不劳人功。其园有树，名曰曲躬，叶叶相次，天雨不漏，彼[105]诸男女止宿其下。复有香树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种香。树有高六十里、五十、四十，至高五里，花果繁茂，出种种香……乃至乐器树，亦复如是。

“其土人民至彼园中游戏娱乐，一日、二日……至于七日，其善见园无人守护，随意游戏，然后复去。善见池南有园林，名大善见[106]。善见池西有园林，名娱乐[107]。善见池北有园林，名曰等花[108]，亦复如是。其土中夜、后夜，阿耨达龙王数数随时起清净云，周遍世界而降甘雨，如搆牛顷，以八味水润泽普洽，水不留停，地无泥淖。犹如鬘师以水洒华，使不萎枯，润泽鲜明。时，彼土于中夜后无有云翳，空中清明，海出凉风，清净柔和，微吹人身，举体快乐。其土丰饶，人民炽盛，设须食时，以自然粳米着于釜中，以焰光珠置于釜下，饭自然熟，珠光自灭。诸有来者，自恣食之，其主不起，饭终不尽；若其主起，饭则尽赐。其饭鲜洁，如白花聚，其味具足，如忉利天食。彼食此饭，无有众病，气力充足，颜色和悦，无有衰耗。

“又其土人身体相类，形貌同等，不可分别。其貌少壮，如阎浮提二十许人。其人口齿平正洁白，密致无间。发绀青色，无有尘垢，发垂八指，齐肩[109]而止，不长不短。若其土人起欲心时，则熟视女人而舍之去，彼女随后往诣园林。若彼女人是彼男子父亲、母亲骨肉中表不应行欲者[110]，树不曲荫，各自散去；若非父亲、母亲骨肉中表应行欲者，树则曲躬，回荫其身，随意娱乐，一日、二日……或至七日，尔乃散去。彼人怀妊，七日、八日便产，随生男女，置于四衢大交道头，舍之而去。诸有行人经过其边，出指令 [image] [111]，指出甘乳，充适儿身。过七日已，其儿长成，与彼人等，男向男众，女向女众。彼人命终，不相哭泣，庄严死尸，置四衢道，舍之而去。有鸟名忧慰禅伽[112]，接彼死尸置于他方[113]。又其土人，大小便时，地即为开，便利讫已，地还自合。其土人民无所系恋，亦无畜积，寿命常定，死尽生天。

“彼人何故寿命常定？其人前世修十善行，身坏命终，生郁单曰，寿命千岁，不增不减，是故彼人寿命正等。复次，杀生者堕恶趣，不杀者生善趣。如是窃盗、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见者，堕恶趣中；不盗、不淫，不两舌、恶口、妄言、绮语，不贪取、嫉妒、邪见者，则生善趣。若有不杀、不盗、不淫，不两舌、恶口、妄言、绮语，不贪取、嫉妒、邪见，身坏命终，生郁单曰，寿命千岁，不增不减，是故彼人寿命正等。复次，悭吝贪取、不能施惠，死堕恶道；开心不吝、能为施惠者，则生善处。有人施沙门、婆罗门，及施贫穷乞儿、疮病、困苦者，给其衣服、饭食、乘舆、花鬘、涂香、床榻、房舍，又造立塔庙、灯烛供养，其人身坏命终，生郁单曰，寿命千岁，不增不减，是故彼人寿命正等。何故称郁单曰人[114]为胜？其土人民不受十善，举动自然与十善合，身坏命终，生天善处，是故彼人得称为胜郁单曰。郁单曰者，其义云何？于三天下，其土最上最胜，故名郁单曰[115]。”


长阿含经卷第十八

三〇、世记经·转轮圣王品[116]

佛告比丘：“世间有转轮圣王[117]，成就七宝，有四神德。云何转轮圣王成就七宝？一金轮宝，二白象宝，三绀马宝，四神珠宝，五玉女宝，六居士宝，七主兵宝。

“云何转轮圣王金轮宝成就？若转轮圣王出阎浮提地，剎利水浇头种[118]，以十五日月满时，沐浴香汤，上高殿上，与婇女众共相娱乐，天金轮宝忽现在前。轮有千辐，其光色具足，天金所成，天匠所造，非世所有，轮径丈四[119]。转轮圣王见已，默自念言：我曾从先宿诸旧闻如是语：‘若剎利王水浇头种，以十五日月满时，沐浴香汤，升法殿上，婇女围绕，自然金轮忽现在前。轮有千辐，光色具足，天匠所造，非世所有，轮径丈四。是则名为转轮圣王。’今此轮现，将无是耶？今我宁可试此轮宝。

“时，转轮王即召四兵，向金轮宝，偏露右臂，右膝着地，以右手摩扪金轮语言：‘汝向东方，如法而转，勿违常则。’轮即东转。时，转轮王即将四兵随其后行，金轮宝前有四神导，轮所住处，王即止驾。尔时，东方诸小国王见大王至，以金钵盛银粟、银钵盛金粟，来诣王所，拜首白言：‘善哉！大王！今此东方土地丰乐，多诸珍宝，人民炽盛，志性仁和，慈孝忠顺，唯愿圣王于此治政！我等当给使左右、承受所须[120]。’当时，转轮王语小王言：‘止！止！诸贤！汝等则为供养我已，但当以正法治化，勿使偏枉，无令国内有非法行，自不杀生，教人不杀生、偷盗、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见之人[121]，此即名为我之所治。’

“时，诸小王闻是教已，即从大王巡行诸国，至东海表；次行南方、西方、北方，随轮所至，其诸国王各献国土，亦如东方诸小王比。此阎浮提所有名曰土沃野丰，多出珍宝，林水清净。平广之处，轮则周行，封画图度[122]，东西十二由旬，南北十由旬。天神于中夜造城郭[123]，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成……乃至无数众鸟相和而鸣。造此城已，金轮宝复于其城中，图度封地，东西四由旬，南北二由旬。天神于中夜造宫殿，宫墙七重，七宝所成……乃至无数众鸟相和而鸣，亦复如是。造宫殿已，时金轮宝在宫殿上虚空中住，完具而不动转。转轮圣王踊跃而言：‘此金轮宝真为我瑞，我今真为转轮圣王。’是为金轮宝成就。

“云何白象宝成就？转轮圣王清旦于正殿上坐，自然象宝忽现在前，其毛纯白，七处平住[124]，力能飞行，其首杂色，六牙纤 [image] ，真金间填。时，王见已念言：此象贤良，若善调者可中御乘。即试调习，诸能悉备。时，转轮王欲自试象，即乘其上，清旦出城，周行四海，食时已[125]还。时，转轮王踊跃而言：‘此白象宝真为我瑞，我今真为转轮圣王。’是为象宝成就。

“云何转轮圣王绀马宝成就？时，转轮圣王清旦在正殿上坐，自然马宝忽现在前，绀青色，朱鬃[126]尾，头颈如象，力能飞行。时，王见已念言：此马贤良，若善调者可中御乘。即试调习，诸能悉备。时，转轮圣王欲自试马宝，即乘其上，清旦出城，周行四海，食时已还。时，转轮王踊跃而言：‘此绀马宝真为我瑞，我今真为转轮圣王。’是为绀马宝成就。

“云何神珠宝成就？时，转轮圣王于清旦在正殿上坐，自然神珠忽现在前，质色清彻，无有瑕秽。时，王见已言：‘此珠妙好，若有光明，可照宫内。’时，转轮王欲试此珠，即召四兵，以此宝珠置高幢上，于夜冥中，赍幢出城。其珠光明照一由旬，现城中人皆起作务，谓为是昼。时，转轮圣王踊跃而言：‘今此神珠真为我瑞，我今真为转轮圣王。’是为神珠宝成就。

“云何玉女宝成就？时，玉女宝忽然出现，颜色溶溶[127]，面貌端正，不长不短，不粗不细，不白不黑，不刚不柔，冬则身温，夏则身凉，举身毛孔出栴檀香，口出优钵罗花香，言语柔濡，举动安详，先起后坐，不失宜则。时，转轮圣王见已无著，心不暂念，况复亲近。时，转轮圣王见已，踊跃而言：‘此玉女宝真为我瑞，我今真为转轮圣王。’是为玉女宝成就。

“云何居士宝成就？时，居士丈夫[128]忽然自出，宝藏自然、财富无量，居士宿福，眼能彻视地中伏藏，有主无主皆悉见知，其有主者能为拥护，其无主者取给王用。时，居士宝往白王言：‘大王！有所给与，不足为忧，我自能办。’时[129]，转轮圣王欲试居士宝，即敕严船于水游戏，告居士曰：‘我须金宝，汝速与我。’居士报曰：‘大王小待，须至岸上。’王寻逼言：‘我今须用，正尔得来。’时，居士宝被王严敕，即于船上长跪，以右手内着水中，水中宝瓶随手而出。如虫缘树，彼居士宝亦复如是，内手水中，宝缘手出，充满船上，而白王言：‘向须宝用，为须几许？’时，转轮圣王语居士言：‘止！止！吾无所须，向相试耳，汝今便为供养我已。’时，居士闻王语已，寻以宝物还没水中。时，转轮圣王踊跃而言：‘此居士宝真为我瑞，我今真为转轮圣王。’是为居士宝成就。

“云何主兵宝成就？时，主兵宝忽然出现，智谋雄猛，英略独决，即诣王所白言：‘大王！有所讨伐[130]，不足为忧，我自能办。’时，转轮圣王欲试主兵宝，即集四兵而告之曰：‘汝今用兵，未集者集，已集者放；未严者严，已严者解；未去者去，已去者住[131]。’时，主兵宝闻王语已，即令四兵，未集者集，已集者放；未严者严，已严者解；未去者去，已去者住。时，转轮圣王见已，踊跃而言：‘此主兵宝真为我瑞，我今真为转轮圣王。’是为转轮圣王七宝成就。

“何[132]谓四神德？一者长寿不夭，无能及者；二者身强无患，无能及者；三者颜貌端正，无能及者；四者宝藏盈溢，无能及者[133]，是为转轮圣王成就七宝及四功德。

“时，转轮圣王久乃命驾出游后园，寻告御者：‘汝当善御而行，所以然者，吾欲谛观国土人民安乐无患。’时国人民路次观者，复语侍人：‘汝且徐行，吾欲谛观圣王威颜。’时，转轮圣王慈育民物，如父爱子；国民慕王，如子仰父，所有珍琦尽以贡王，愿垂纳受，任[134]意所与！时王报曰：‘且止！诸人！吾自有宝，汝可自用。’

“转轮圣王治此阎浮提时，其地平正，无有荆棘、坑坎、堆阜，亦无蚊虻、蜂蝎、蝇蚤、蛇蚖、恶虫，石沙、瓦砾自然沉没，金银宝玉现于地上，四时和调，不寒不热。其地柔濡，无有尘秽，如油涂地，洁净光泽，无有尘秽；转轮圣王治于世时，地亦如是。地出流泉，清净无竭，生柔濡草，冬夏常青，树木繁茂，花果炽盛。地生濡草，色如孔翠，香若婆师，濡如天衣。足蹈地时，地凹四寸，举足还复，无空缺处。自然粳米无有糠糩，众味具足。时有香树，花果茂盛，其果熟时，果自然裂，出自然香，香气馥熏。复有衣树，花果茂盛，其果熟时，皮壳自裂，出种种衣。复有庄严树，花果炽盛，其果熟时，皮壳自裂，出种种庄严具。复有鬘树，花果茂盛，其果熟时，皮壳自裂，出种种鬘。复有器树，花果茂盛，其果熟时，皮壳自裂，出种种器。复有果树，花果茂盛，其果熟时，皮壳自裂，出种种果。复有乐器树，花果茂盛，其果熟时，皮壳自裂，出众乐器。

“转轮圣王治于世时，阿耨达龙王于中夜后起大密云，弥满世界而降大雨，如搆牛顷，雨八味水，润泽周普。地无停水，亦无泥洹，润泽沾洽，生长草木。犹如鬘师[135]水洒花鬘，使花鲜泽，令不萎枯，时雨润泽，亦复如是。又时于中夜后，空中清明，净无云曀[136]，海出凉风，清净调柔，触身生乐。圣王治时，此阎浮提五谷丰穰[137]，人民炽盛，财宝丰饶，无所匮乏。

“当时，转轮圣王以正治国，无有阿抂[138]，修十善行；尔时诸人民亦修正见，具十善行。其王久久，身生重患[139]，而取命终；时犹如乐人，食如小过，身小不适[140]，而便命终，生梵天[141]上。时，玉女宝、居士宝、主兵宝及国土民作倡伎乐，葬圣王身。其王玉女宝、居士宝、主兵宝、国内士民，以香汤洗浴王身，以劫贝缠五百张 [image] [142]，次如缠之。奉举王身，置金棺里，以香油灌，置铁椁里，复以木椁重衣[143]其外，积众香薪重衣其上，而阇维[144]之。于四衢道头起七宝塔，纵广一由旬，杂色参间，以七宝成。其塔四面各有一门，周匝栏楯，以七宝成。其塔四面空地纵广五由旬，园墙七重、七重栏楯、七重罗网、七重行树。金墙银门，银墙金门；琉璃墙水精门，水精墙琉璃门；赤珠墙马瑙门，马瑙墙赤珠门；车 [image] 墙众宝门。其栏楯者，金栏银桄，银栏金桄；水精栏琉璃桄，琉璃栏水精桄；赤珠栏马瑙桄，马瑙栏赤珠桄；车 [image] 栏众宝桄。其金罗网下悬银铃，其银罗网下悬金铃；琉璃罗网悬水精铃，水精罗网悬琉璃铃；赤珠罗网悬马瑙铃，马瑙罗网悬赤珠铃；车 [image] 罗网悬众宝铃。其金树者银叶花实，其银树者金叶花实；其琉璃树水精花叶，水精树琉璃花叶；赤珠树者马瑙花叶，马瑙树赤珠花叶；车 [image] 树众宝花叶。其四园墙复有四门，周匝栏楯，又其墙上皆有楼阁宝台。其墙四面有树木园林、流泉浴池，生种种花，树木繁茂，花果炽盛，众香芬馥，异鸟哀鸣。其塔成已，玉女宝、居士宝、典兵宝、举国士民皆来供养此塔。施诸穷乏，须食与食，须衣与衣，象马宝乘，给众所须，随意所与。转轮圣王威神功德，其事如是。”[145]

[1]第四分……世记经·阎浮提洲品：高丽藏原作“佛说长阿含经卷第十八，后秦弘始年佛陀耶舍共竺佛念译，第四分世记经阎浮提州品第一”等三十七字。阎浮提洲，《大楼炭经》译作“阎浮利”，《起世经》与《起世因本经》译作“阎浮洲”；洲，高丽藏原作“州”，今依宋、元、明三种藏经改。阎浮提，又音译作赡部洲，四大洲之一，位于须弥山南面。

[2]俱利窟：又作花林窟、迦利罗园、迦利罗华园，《起世经》译作“迦利罗石室”，《起世因本经》译作“迦利啰窟”。

[3]讲堂：《起世经》译作“常说法堂”，《起世因本经》译作“迦利啰堂”。

[4]贤圣默然：又作圣默然，意谓如圣人般寂默而住。

[5]记：记说、解说。

[6]如一日月周行四天下，光明所照：此空间范围称为一须弥世界，或一小世界。

[7]须弥山王：即须弥山，为须弥世界中众山之王，故如此称。须弥山，又作妙高山，为一须弥世界之最高山，乃一须弥世界之中心，须弥山周围另有八山八海环绕，共组成一须弥世界。

[8]四千天下、四千大天下、四千海水、四千大海：《起世经》与《起世因本经》译作“四千小洲、四千大洲、四千小海、四千大海”。

[9]泥犁：地狱之音译，又作那落迦、泥黎、泥梨，意为不乐、苦具、无福处。

[10]阎罗王：又作阎王、阎魔王、阎魔罗王，意译作双王，为鬼界之总司、地狱之主神。在密教中称此阎王为焰摩天、炎摩天。《起世经》译作“阎摩王”，《起世因本经》译作“阎摩罗王”。

[11]小千世界：指一千个小世界所组成的宇宙范围，由二禅天统摄。

[12]小千千世界：意谓小千之一千世界。

[13]中千世界：一千个小千世界所组成的宇宙范围，由三禅天统摄。

[14]三千大千世界：又作大千世界、三千世界，指一千个中千世界所组成的宇宙范围，由四禅天统摄。因一大千世界包含一千个小世界、一千个小千世界、一千个中千世界等三个层次，故称三千大千世界。

[15]一佛剎：指一佛所教化之宇宙范围。佛剎，又作佛国、佛土。

[16]大地深十六万八千由旬：《大楼炭经》译作“地深六百八十万由旬”，《起世经》与《起世因本经》译作“大地厚四十八万由旬”。由旬，又音译作俞旬、由延、踰阇那、踰缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。

[17]三千三十：《大楼炭经》译作“四百六十万”，《起世经》与《起世因本经》译作“六十万”。

[18]六千四十：《大楼炭经》译作“二百三十万”，《起世经》与《起世因本经》译作“三十六万”。

[19]八万四千：《大楼炭经》译作“八百四十万”。

[20]下根连地，多固地分：《起世经》译作“下根连住大金轮上”。

[21]七宝：又作七珍，指世间七种珍宝，本经下文说为金、银、水精、琉璃、赤珠、马瑙、车 [image] ，《起世经》中说为“金、银、琉璃、颇梨、真珠、车磲、码瑙”。

[22]四埵斜低：《起世经》译作“上分有峰，四面挺出”，《起世因本经》译作“上分之中，四方有峰，其峰傍挺角出”。

[23]挟：元、明两种藏经作“夹”。

[24]栏楯：即栏杆，或栅栏。其中纵木为栏，横木为楯。

[25]罗网：以珠宝连缀成网之庄严具。

[26]桄：指楯。

[27]伽楼罗足：《起世经》与《起世因本经》译作“钵手”。

[28]鬘：高丽藏原作“鬚”，今依大正藏改。

[29]喜乐：《起世经》与《起世因本经》译作“常醉”。

[30]四天大王……三十三天……焰摩天……兜率天……化自在天……他化自在天：以上为六欲界天。四天大王，即四大天王。

[31]梵加夷：又作梵伽夷、梵迦夷，即梵众（天），此处则代指初禅天。《起世经》与《起世因本经》译作“梵身诸天”。

[32]魔：全称为魔罗，意为杀者、夺命、障碍，又称恶魔、魔王，此处指天魔波旬，为欲界天天主。《起世经》译作“摩罗波旬”，《起世因本经》译作“魔波旬”。

[33]光音天……遍净天……果实天：以上分别代指二禅天、三禅天、四禅天。果实天，又名广果天，以其福报广大故。

[34]无造天……无热天……善见天……大善见天………色究竟天：以上为五净居天，仍属四禅天。无造天，又作无烦天。大善见天，又作善现天。色究竟天，又作阿迦腻咤天、阿迦尼吒天、阿迦腻吒天。

[35]空处智天、识处智天、无所有处智天、有想无想处智天：分别指空无边处天、识无边处天、无所有处天、非想非非想处天，以上合称为四无色界天。

[36]郁单曰……弗于逮……俱耶尼……阎浮提：以上合称为四大洲，为一须弥世界中人类之居住地。郁单曰，又译作郁单越、（北）俱卢（洲）。弗于逮，又作弗婆、毗提诃，意译作（东）胜身（洲）。俱耶尼，又译作拘耶尼、拘陀尼、瞿伽尼、瞿陀尼，意译作（西）牛货（洲）。阎浮提，又译作阎浮洲、（南）赡部洲。

[37]菴婆罗：又作菴摩罗、菴罗，意译作㮈、奈，即芒果树。《大楼炭经》译作“银茎”，《起世因本经》译作“菴婆啰”。

[38]伽蓝浮：《大楼炭经》译作“条茎”，《起世经》与《起世因本经》译作“迦昙婆”。

[39]斤提：指柿树。《大楼炭经》译作“斤茎”，《起世经》与《起世因本经》译作“镇头迦”。

[40]又其树下有石牛幢，高一由旬：《起世经》译作“于彼树下，有一石牛，高一由旬。以此因缘，名瞿陀尼（隋言牛施）”。

[41]阎浮：《大楼炭经》译作“阎”，《起世因本经》中并说“而彼树下，有阎浮檀金聚，高二十由旬。以金从于阎浮树下出生，是故名为阎浮檀，阎浮檀金因此得名”。浮，此字后高丽藏原有“提”，今依宋、元、明三种藏经删去。

[42]金翅鸟：又音译作迦楼罗、迦留罗、加楼罗，意为食吐悲苦声，为古印度传说中类似鹫鸟的一种猛禽，以龙为食。

[43]其：高丽藏原无此字，今依元、明两种藏经补上。

[44]俱利睒婆罗：又作睒婆罗、舍摩利，即木棉。《大楼炭经》译作“驹利睒”，《起世经》译作“拘咤赊摩利”，《起世因本经》译作“拘咤赊摩利和”。

[45]善画：《大楼炭经》译作“善昼过度”，《起世经》译作“善昼华”，《起世因本经》译作“修质多啰波咤罗”。

[46]昼度：又音译作波利质多罗，意译作香遍（树）、圆生（树）。《大楼炭经》译作“度昼”，《起世经》译作“天游”，《起世因本经》译作“波利夜多啰瞿比陀啰”。

[47]伽陀罗：本经下文又作“佉陀罗”，意为担木、坑树，因此山盛产此树，故名。《起世经》译作“佉提罗”，《起世因本经》译作“佉提罗迦”。

[48]优钵罗花、钵头摩花、俱物头花、分陀利花：其意分别是青莲花、赤莲花、红莲花、白莲花。钵头摩，又作钵昙摩。俱物头，又作拘牟头、拘摩头、鸠勿头、拘勿头。分陀利，又作芬陀利。

[49]气：高丽藏原作“亦”，今依宋、元、明三种藏经改。

[50]伊沙陀罗：又作伊沙陀，意为自在持。

[51]树巨陀罗：又作树提陀罗，意为双持。《起世经》译作“游乾陀罗”，《起世因本经》译作“游揵陀罗”。

[52]善见：又音译作苏达梨舍那、修腾娑罗。

[53]马食山：马食，又音译作安湿缚朅拏、阿输割那，又意译作马祀。《起世经》与《起世因本经》译作“马半头”。山，高丽藏原作“上”，今依宋、元、明三种藏经改。

[54]尼民陀罗：又作尼弥陀罗，意为地持。

[55]调伏：又音译作毗那多迦，《起世经》与《起世因本经》译作“毗那耶迦”。

[56]金刚围：又译作轮围、铁围、金刚轮，《起世经》与《起世因本经》译作“斫迦罗”。

[57]阎婆：《起世经》与《起世因本经》译作“阎浮”。

[58]婆罗：大正藏作“娑罗”。

[59]那多罗：《起世经》与《起世因本经》译作“那多”。

[60]散那：《起世经》与《起世因本经》译作“刪陀那”。

[61]栴檀：又作旃檀、真檀，属檀香科。《起世经》与《起世因本经》译作“真陀那”。

[62]佉詶罗：《起世经》与《起世因本经》译作“可殊罗”。

[63]波㮈婆罗：《起世经》与《起世因本经》译作“婆那婆果”。

[64]毗罗：《起世经》与《起世因本经》译作“毗罗果”。

[65]安石留：《起世经》与《起世因本经》译作“石榴果”。

[66]解脱华：又音译作阿提牟哆华，其花形如大麻。《起世经》与《起世因本经》译作“阿提目多迦华”。

[67]瞻婆：又作瞻卜（华），意为黄色（花），花香远薰。《起世经》译作“瞻波华”，《起世因本经》译作“瞻婆华”。

[68]婆罗罗：又作波罗头华，《起世经》与《起世因本经》译作“波咤罗华”。

[69]修摩那：意为好意花，色黄甚香。

[70]婆师：意为夏生花，色白芳香。《起世经》与《起世因本经》译作“蔷薇华”。

[71]郁禅那：意为大胜，《大楼炭经》译作“郁禅”，《起世经》与《起世因本经》译作“乌禅那迦”。

[72]郁禅：《大楼炭经》译作“郁单茄”，《起世经》译作“乌承伽罗”，《起世因本经》译作“乌禅伽罗”。

[73]金壁：《大楼炭经》译作“须桓那”、“须那钵”，《起世经》与《起世因本经》译作“金胁”。

[74]雪山：又作雪山王、大雪山、大雪山王，指喜马拉雅山。《大楼炭经》译作“冬王”。

[75]阿耨达：又音译作阿耨大、阿那达池、阿耨，意译作无热恼、清凉，相传此池为阎浮提四大河的发源地。《起世经》译作“阿耨达多”。

[76]为桄：高丽藏原作“所成”，今依宋、元、明三种藏经改。

[77]为铃：高丽藏原作“所成”，今依宋、元、明三种藏经改。

[78]恒伽河……新头河……婆叉河……斯陀河：恒伽河，又作恒河、恒迦河，意为天堂来之河。新头河，又作信度、辛头、私头、信陀河，意译为验河，即印度河。婆叉河，又作缚刍、婆输、和叉、薄叉、搏叉河，意译为胸河、青河。斯陀河，又作徙多、私陀、司陀、斯多、悉陀河，意译为冷河。

[79]阿耨达龙王：居住于阿耨达池之龙王，八大龙王之一。

[80]三患：《大楼炭经》译作“三热见烧”，《起世经》与《起世因本经》译作“三因缘”。

[81]达：此字后高丽藏原有“阿耨达，秦言无恼热”等八个小字，乃译者的随文注释。

[82]毗舍离：又作毗耶离、吠舍厘，意译为广严，为跋耆国都城，位于中印度，在恒河北岸，为离车族集居地。《大楼炭经》译作“维耶离”。

[83]一名为昼，二名善昼：《大楼炭经》译作“一者名画，二者名善画”，《起世经》与《起世因本经》译作“一名杂色，二名善杂色”。

[84]妙音乾闼婆王从五百乾闼婆，在其中止：《起世经》译作“有一乾闼婆王，名无比喻，与五百紧那罗女在杂色、善杂色二窟中住，具受五欲娱乐游戏、行住坐起”。

[85]七处平住：又作七处平满、七支尽正。七处，指象之四脚、鼻、两牙之七处。《起世经》译作“七支拄地”。

[86]摩陀延：又作摩陀，意为醉。《大楼炭经》译作“摩那摩”，《起世经》与《起世因本经》译作“曼陀吉尼”。

[87]围：此处指树围。

[88]娑：高丽藏原作“婆”，今依元、明两种藏经改，本经下文同。

[89]世记经·郁单曰品：高丽藏原作“佛说长阿含第四分世记经郁单曰品第二”等十七字。

[90]槃：古同“盘”。

[91]婆师：意为夏生花，色白芳香。《起世经》译作“婆师迦华”，《起世因本经》译作“婆梨师迦华”。

[92]天衣：即天人之衣，极为柔软轻妙，自然产自衣树。《起世经》另作“迦旃连提迦衣”，《起世因本经》作“迦旃连提”。

[93]盛：此字后高丽藏原有“地生濡草，槃萦右旋，色如孔翠，香犹婆师，濡若天衣。其地柔濡，以足蹈地，地凹四寸，举足还复；地平如掌，无有高下”等四十四字，属衍文，今删去。

[94]常有自然釜鍑：《起世经》译作“别有诸果，名曰敦持，用作鎗釜”，《起世因本经》作“是时自有诸敦持果而作铛釜”。

[95]有摩尼珠，名曰焰光：《大楼炭经》译作“有珠名焰味”，《起世经》与《起世因本经》译作“火珠”。摩尼珠，即宝珠。

[96]曲躬：《大楼炭经》译作“象兜”，《起世经》与《起世因本经》译作“安住”。

[97]其：高丽藏原无此字，今依元、明两种藏经补上。

[98]善见：《起世经》与《起世因本经》译作“善现”。

[99]善道：《起世经》与《起世因本经》译作“易入道”。

[100]渡：高丽藏原作“度”，今依宋、元、明三种藏经改。

[101]妙体：《起世经》与《起世因本经》译作“善体”。

[102]妙味：《起世经》译作“等车”，《起世因本经》译作“如车”。

[103]光影：《起世经》与《起世因本经》译作“威主”。

[104]善见：《起世经》与《起世因本经》译作“善现”。

[105]彼：高丽藏原作“使”，今依宋、元、明三种藏经改。

[106]大善见：《起世经》与《起世因本经》译作“普贤”。

[107]娱乐：《起世经》与《起世因本经》译作“善华”。

[108]等花：《起世经》与《起世因本经》译作“喜乐”。

[109]肩：高丽藏原作“眉”，今依宋、元、明三种藏经改。

[110]若彼女人是彼男子父亲、母亲骨肉中表不应行欲者：《起世经》译作“若是此人母姨、姐妹、亲戚类者”，《起世因本经》译作“若彼妇女是彼人母，或复是姨、是姐妹等”。

[111] [image] ：高丽藏原作“嗽”，今依宋、元、明三种藏经改。

[112]忧慰禅伽：《大楼炭经》译作“郁遮”，《起世经》译作“忧承伽摩（隋言高逝）”，《起世因本经》译作“优禅伽摩（隋言高行）”。

[113]接彼死尸置于他方：《大楼炭经》译作“举取死人着北方天下外”，另《法苑珠林》卷二中的随文注释说“依立世论云：其鸟啄尸将去，至山外而便噉食”。

[114]人：高丽藏原无此字，今依宋、元、明三种藏经补上。

[115]曰：此字后高丽藏中有译者加注的“郁单曰，秦言最上”等随文小字。

[116]世记经·转轮圣王品：高丽藏原作“佛说长阿含第四分世记经转轮圣王品第三”等十八字。

[117]转轮圣王：又作转轮王，此王拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；轮宝飞转时，所到之处四方皆服。其轮宝有金、银、铜、铁四种，金轮王统治四洲，银轮王统治东、西、南三洲，铜轮王统治东、南二洲，铁轮王统治南阎浮提一洲。

[118]剎利水浇头种：又作剎利王水浇头种、刹利水浇头王种、剎利灌顶王，意为出身刹利种姓、经过灌顶仪式正式登基之王。水浇头，即灌顶，古印度新王登基时取境内海湖之水浇灌其顶。《起世经》译作“以水灌顶作剎利主”，《起世因本经》译作“以水灌顶为察帝利”。

[119]轮径丈四：《大楼炭经》译作“高一丈四尺”，《起世经》与《起世因本经》译作“轮径七肘”。

[120]须：高丽藏原无此字，今依元、明两种藏经补上。

[121]自不杀生，教人不杀生……邪见之人：应作“自不杀生，教人不杀生，无有偷盗、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见之人”。自，高丽藏原作“身”，今依宋、元、明三种藏经改。《大楼炭经》译作“诸贤等但莫杀生，莫盗窃，莫犯人妇女，莫妄语、骂詈、恶口、两舌，莫念恶，当慈心为政”，《起世经》译作“自断杀生，教人不杀，不与勿取，邪婬、妄语乃至邪见，皆不应为”。

[122]平广之处，轮则周行，封画图度：《大楼炭经》译作“其金轮亦尔时便量度”，《起世经》译作“尔时轮宝乃于阎浮提中，选择最上威德形胜极妙之地，当于其上……如是规度为界分已”。广，宋、元、明三种藏经作“旷”。画，高丽藏原作“尽”，今依宋、元、明三种藏经改。

[123]郭：高丽藏原作“墩”，今依宋、元、明三种藏经改。

[124]七处平住：又作七处平满、七支尽正、七支拄地。七处，指象之四脚、鼻、两牙之七处。

[125]已：高丽藏原作“以”，今依宋、元、明三种藏经改。

[126]鬃：指颈上的长毛。

[127]溶溶：形容明净洁白。

[128]居士丈夫：指男性居士。《大楼炭经》译作“主藏圣臣宝”，《起世经》译作“主藏臣宝”。

[129]时：高丽藏原无此字，今依宋、元、明三种藏经补上。

[130]伐：高丽藏原作“罚”，今依元、明两种藏经改。

[131]未集者集，已集者放；未严者严，已严者解；未去者去，已去者住：《大楼炭经》译作“不晓兵法者教令晓之，已晓者教令重知，不晓住者教令知住，不晓骑乘弓马者教令知”，《起世经》译作“教令随顺，善走善行，善集善散，如法勿违”。放，指散去。严，此处指备好装备。

[132]何：高丽藏原无此字，今依宋、元、明三种藏经补上。

[133]何谓四神德……四者宝藏盈溢，无能及者：汉译《南传大藏经·长部经典二·大善见王经》译作“何者为四如意德耶……复次，阿难！大善见王，为婆罗门及居士所爱敬、所喜欢。阿难！犹如父子之爱敬、喜欢，大善见王如是为婆罗门所爱敬、喜欢。又阿难！婆罗门及居士，为大善见王所爱所喜欢，阿难！犹如父子之慈爱、喜欢”，《中阿含·六八·大善见王经》译作“彼大天王云何得人四种如意之德……复次，阿难！彼大天王常于爱念梵志、居士，如父念子；梵志、居士亦复敬重于大天王，如子敬父”。四神德，又作人四种如意之德、四种神力。

[134]任：高丽藏原作“在”，今依明藏改。

[135]鬘师：即园艺师。鬘，高丽藏原作“髻”，今依大正藏改。

[136]曀：阴暗。

[137]穰：庄稼丰熟。高丽藏原作“贱”，今依明藏改。

[138]阿抂：阿，偏袒。抂，古同“枉”。

[139]身生重患：《大楼炭经》译作“身不甚痛”，《起世经》译作“于生死中，受少苦触”。

[140]时犹如乐人，食如小过，身小不适：《大楼炭经》译作“譬如习乐人大食，腹不甚痛”，《起世经》译作“譬如细软丈夫，其体柔弱，食美食已，运动施为，受少疲触，乃得消化”。

[141]梵天：《起世经》与《起世因本经》另作“三十三天”。

[142] [image] ：高丽藏原作“叠”，今依元、明两种藏经改。

[143]衣：此处指盛装、盖覆。

[144]阇维：又作阇毗、荼毗、茶毗，意为火化。阇，高丽藏原作“耶”，今依宋、元、明三种藏经改。

[145]此后高丽藏原有“佛说长阿含经卷第十八”等十字。


长阿含经卷第十九

三〇、世记经·地狱品[1]

佛告比丘：“此四天下[2]有八千天下[3]围绕其外，复有大海水周匝围绕八千天下，复有大金刚山[4]绕大海水。金刚山外复有第二大金刚山，二山中间窈窈冥冥；日月神天有大威力，不能以光照及于彼。彼有八大地狱[5]，其一地狱有十六小地狱。第一大地狱名想，第二名黑绳，第三名堆压，第四名叫唤，第五名大叫唤，第六名烧炙，第七名大烧炙，第八名无间[6]。其想地狱有十六小狱，小狱纵广五百由旬：第一小狱名曰黑沙，二名沸屎，三名五百钉，四名饥，五名渴，六名一铜釜，七名多铜釜，八名石磨，九名脓血，十名量火，十一名灰河，十二名铁丸，十三名釿斧，十四名狼，十五名剑树，十六名寒冰[7]。

“云何名想地狱？其中众生手生铁爪，其爪长利，迭相嗔忿，怀毒害想，以爪相 [image] ，应手肉堕，想为已死；冷风来吹，皮肉还生，寻活起立，自想言：‘我今已活。’余众生言：‘我想汝活。’以是想故，名想地狱。

“复次，想地狱其中众生怀毒害想，共相触娆，手执自然刀剑，刀剑锋利，迭相斫刺，㓟剥脔割，身碎在地，想谓为死；冷风来吹，皮肉更生，寻活起立，彼自想言：‘我今已活。’余众生言：‘我想汝活。’以此因缘故，名想地狱。

“复次，想地狱其中众生怀毒害想，迭相触娆，手执自然[8]刀剑，刀剑锋利，共相斫刺，㓟剥脔割，想谓为死；冷风来吹，皮肉更生，寻活起立，自言：‘我活。’余众生言：‘我想汝活。’以此因缘故，名想地狱。

“复次，想地狱其中众生怀毒害想，迭相触娆，手执油影刀，其刀锋利，更相斫刺，㓟剥脔割，想谓为死；冷风来吹，皮肉更生，寻活起立，自言：‘我活。’余众生言：‘我想汝活。’以是因缘故，名想地狱。

“复次，想地狱其中众生怀毒害想，迭相触娆，手执小刀，其刀锋利，更相斫刺，㓟剥脔割，想谓为死；冷风来吹，皮肉更生，寻活起立，自言：‘我活。’余众生言：‘我想汝活。’以此因缘故，名想地狱。

“其中众生久受罪已，出想地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽到黑沙地狱。时，有热风暴起，吹热黑沙，来着其身，举体尽黑。犹如黑云，热沙烧皮，尽肉彻骨；罪人身中有黑焰起，绕身回旋，还入身内，受诸苦恼，烧炙燋烂。以罪因缘，受此苦报，其罪未毕，故使不死。“于此久受苦已，出黑沙地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽到沸屎地狱。其地狱中有沸屎铁丸，自然满前，驱迫罪人使抱铁丸，烧其身手，至其头面，无不周遍；复使探撮，举着口中，烧其脣舌，从咽至腹，通彻下过，无不燋烂。有铁嘴虫，唼食皮肉，彻骨达髓，苦毒辛酸，忧恼无量。以罪未毕，犹复不死。

“于沸屎地狱久受苦已，出沸屎地狱，慞惶驰走，求自救护，到铁钉地狱。到已，狱卒扑之令堕，偃热铁上，舒展其身，以钉钉手、钉足、钉心，周遍身体，尽五百钉，苦毒辛酸，号咷呻吟。余罪未毕，犹复不死。

“久受苦已，出铁钉地狱，慞惶驰走，求自救护，到饥饿地狱。狱卒来问：‘汝等来此，欲何所求？’报言：‘我饿！’狱卒即捉扑热铁上，舒展其身，以铁钩钩口使开，以热铁丸着其口中，燋其脣舌，从咽至腹，通彻下过，无不燋烂，苦毒辛酸，悲号啼哭。余罪未尽，犹复不死。

“久受苦已，出饥地狱，慞惶驰走，求自救护，到渴地狱。狱卒问言：‘汝等来此，欲何所求？’报言：‘我渴！’狱卒即捉扑热铁上，舒展其身，以热铁钩钩口使开，消铜灌口，烧其脣舌，从咽至腹，通彻下过，无不燋烂，苦毒辛酸，悲号啼哭。余罪未尽，犹复不死。

“久受苦已，出渴地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽到一铜鍑地狱。狱卒怒目捉罪人足，倒投鍑中，随汤涌沸，上下回旋，从底至口，从口至底，或在鍑腹，身体烂熟。譬如煮豆，随汤涌沸，上下回转，中外烂坏；罪人在鍑，随汤上下，亦复如是，号咷悲叫，万毒普至。余罪未尽，故复不死。

“久受苦已，出一铜鍑地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至多铜鍑地狱。多铜鍑地狱纵广五百由旬，狱鬼怒目捉罪人足，倒投鍑中，随汤涌沸，上下回旋，从底至口，从口至底，或在鍑腹，举身烂坏。譬如煮豆，随汤涌沸，上下回转，中外皆烂；罪人在鍑，亦复如是，随汤上下，从口至底，从底至口，或手足现，或腰腹现，或头面现。狱卒以铁钩钩取置余鍑中，号咷悲叫，苦毒辛酸。余罪未毕，故使不死。

“久受苦已，出多铜鍑地狱，慞惶驰走，求自救护，宿对[9]所牵，不觉忽至石磨地狱。石磨地狱纵广五百由旬，狱卒大怒，捉彼罪人扑热石上，舒展手足，以大热石压其身上，回转揩磨，骨肉糜碎，脓血流出，苦毒切痛，悲号辛酸。余罪未尽，故使不死。

“久受苦已，出石磨地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至脓血地狱。脓血地狱纵广五百由旬，其地狱中有自然脓血，热沸涌出，罪人于中东西驰走。脓血沸热，汤[10]其身体，手足头面皆悉烂坏；又取脓血而自食之，汤其脣舌，从咽至腹，通彻下过，无不烂坏，苦毒辛酸，众痛难忍。余罪未毕，故使不死。

“久受苦已，乃出脓血地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至量[11]火地狱。量火地狱纵广五百由旬，其地狱中有大火聚，自然在前，其火焰炽。狱卒嗔怒驱[12]迫罪人，手执铁斗，使量火聚。彼量火时，烧其手足，遍诸身体，苦毒热痛，呻吟号哭。余罪未毕，故使不死。

“久受苦已，乃出量火地狱，慞惶驰走，自求救护，宿对所牵，不觉忽到灰河地狱。灰河地狱纵广五百由旬，深五百由旬，灰汤涌沸，恶气熢㶿，回波相搏，声响可畏，从底至上，铁刺纵横[13]，锋长八寸。其河岸边生长刀剑，其边皆有狱卒犲[14]狼；又其岸上有剑树林，枝叶花实皆是刀剑，锋刃八寸。罪人入河，随波上下，回覆沉没，铁刺刺身，内外通彻，皮肉烂坏，脓血流出，苦痛万端，悲号酸毒。余罪未毕，故使不死。

“久受苦已，乃出灰河地狱，至彼岸上。岸上利剑割刺身体，手足伤坏。尔时，狱卒问罪人言：‘汝等来此，欲何所求？’罪人报言：‘我等饥饿！’狱卒即捉罪人扑热铁上，舒展身体，以铁钩擗口，洋铜灌之，烧其脣舌，从咽至腹，通彻下过，无不燋烂。复有犲狼，牙齿长利，来啮罪人，生食其肉。于是，罪人为灰河所煮、利刺所刺、洋铜灌口、犲狼所食已，即便奔驰，走上剑树。上剑树时，剑刃下向；下剑树时，剑刃上向；手攀手绝，足蹬足绝。剑刃刺身，中外通彻，皮肉堕落，脓血流出，唯[15]有白骨、筋脉相连。时，剑树上有铁嘴鸟，啄头骨坏，唼食其脑，苦毒辛酸，号咷悲叫。余罪未毕，故使不死。还复来入灰河狱中，随波上下，回覆沉没，铁刺刺身，内外通彻，皮肉烂坏，脓血流出，唯有白骨浮漂于外。冷风来吹，肌肉还复，寻便起立，慞惶驰走，求自救护，宿对所牵，不觉忽至铁丸地狱。铁丸地狱纵广五百由旬，罪人入已，有热铁丸自然在前。狱鬼驱捉，手足烂坏，举身火然，苦痛悲号，万毒并至。余罪未毕，故使不死。

“久受苦已，乃[16]出铁丸地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至釿斧地狱。新斧地狱纵广五百由旬，彼入狱已，狱卒嗔怒，捉此罪人扑热铁上，以热铁釿斧斫[17]其手足、耳鼻、身体，苦毒辛酸，悲号叫唤。余罪未尽，犹复不死。

“久受罪已，出釿斧地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至犲狼地狱。犲狼地狱纵广五百由旬，罪人入已，有群犲狼竞来 [image] 掣， [image] 啮拖抴，肉堕伤骨，脓血流出，苦痛万端，悲号酸毒。余罪未毕，故使不死。

“久受苦已，乃出犲狼地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至剑树地狱。剑树地狱纵广五百由旬，罪人入彼剑树林中，有大暴风起吹，剑树叶堕其身上，着手手绝，着足足绝，身体头面无不伤坏。有铁嘴鸟立其头上，啄其两目，苦痛万端，悲号酸毒。余罪未毕，故使不死。

“久受苦已，乃出剑树地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至寒冰地狱。寒冰地狱纵广五百由旬，罪人入已，有大寒风来吹其身，举体冻瘃[18]，皮肉堕落，苦毒辛酸，悲号叫唤，然后命终。”

佛告比丘：“黑绳大地狱有十六小地狱，周匝围绕，各各纵广五百由旬[19]。何故名为黑绳地狱？其诸狱卒捉彼罪人扑热铁上，舒展其身，以热铁绳絣之使直，以热铁斧逐绳道斫，斫彼罪人，作百千段。犹如工匠以绳絣木，利斧随斫，作百千段；治彼罪人，亦复如是，苦毒辛酸，不可称计，余罪未毕，故使不死，是故[20]名为黑绳地狱。

“复次，黑绳地狱狱卒捉彼罪人扑热铁上，舒展其身，以铁绳絣，以锯锯之。犹如工匠以绳絣木，以锯锯之；治彼罪人，亦复如是，苦痛辛酸，不可称计，余罪未毕，故使不死，是故名为黑绳地狱。

“复次，黑绳地狱[21]捉彼罪人扑热铁上，舒展其身，以热铁绳置其身上，烧皮彻肉，燋骨沸髓，苦毒辛酸，痛不可计，余罪未毕，故使不死，故名黑绳地狱。

“复次，黑绳地狱狱卒悬热铁绳交横无数，驱迫罪人，使行绳间，恶风暴起，吹诸铁绳，历落其身，烧皮彻肉，燋骨沸髓，苦毒万端，不可称计，余罪未毕，故使不死，故名黑绳。

“复次，黑绳狱卒以热铁绳衣驱罪人被之，烧皮彻肉，燋骨沸髓，苦毒万端，不可称计，余罪未毕，故使不死，故名黑绳。其彼罪人久受苦已，乃出黑绳地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至黑沙地狱……乃至寒冰地狱，然后命终，亦复如是。”

佛告比丘：“堆压大地狱有十六小地狱，周匝围绕，各各纵广五百由旬。何故名为堆压地狱？其地狱中有大石山，两两相对，罪人入中，山自然合，堆压其身，骨肉糜碎，山还故处。犹如以木掷木，弹却还离；治彼罪人，亦复如是，苦毒万端，不可称计，余罪未毕，故使不死，是故名曰堆压地狱。

“复次，堆压地狱有大铁象，举身火然，哮呼而来，蹴蹋罪人，宛转其上，身体糜碎，脓血流出，苦毒辛酸，号咷悲叫，余罪未毕，故使不死，故名堆压。

“复次，堆压地狱其中狱卒捉诸罪人置于磨石中，以磨磨之，骨肉糜碎，脓血流出，苦毒辛酸，不可称计，其罪未毕，故使不死，故名堆压。

“复次，堆压狱卒捉彼罪人卧大石上，以大石压，骨肉糜碎，脓血流出，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名堆压。

“复次，堆压狱卒取彼罪人卧铁臼中，以铁杵擣[22]，从足至头皮肉糜碎，脓血流出，苦痛辛酸，万毒并至，余罪未毕，故使不死。故名堆压。其彼罪人久受苦已，乃出堆压地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至黑沙地狱……乃至寒冰地狱，然后命终，亦复如是。”

佛告比丘：“叫唤大地狱有十六小地狱，周匝围绕，各各纵广五百由旬。何故名为叫唤地狱？其诸狱卒捉彼罪人掷大镬中，热汤涌沸，煮彼罪人，号咷叫唤，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名叫唤地狱。

“复次，叫唤地狱其诸狱卒取彼罪人掷大铁瓮中，热汤涌沸而煮罪人，号咷叫唤，苦切辛酸，余罪未毕，故使不死，故名叫唤。

“复次，叫唤地狱其诸狱卒取彼罪人置大铁鍑中，热汤涌沸，煮彼罪人，号咷叫唤，苦痛辛酸，余罪未毕，故使不死，故名叫唤。

“复次，叫唤地狱其诸狱卒取彼罪人掷小鍑中，热汤涌沸，煮彼罪人，号咷叫唤，苦痛辛酸，余罪未毕，故使不死，故名叫唤地狱。

“复次，叫唤地狱其诸狱卒取彼罪人掷大镬上，反覆煎熬，号咷叫唤，苦痛辛酸，余罪未毕，故使不死，故名叫唤。久受苦已，乃出叫唤地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至黑沙地狱……乃至寒冰地狱，尔乃命[23]终，亦复如是[24]。”

佛告比丘：“大叫唤地狱有十六小狱，周匝围绕。何故名为大叫唤地狱？其诸狱卒取彼罪人着大铁釜中，热汤涌沸而煮罪人，号咷叫唤，大叫唤，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名大叫唤地狱。

“复次，大叫唤地狱其诸狱卒取彼罪人掷大铁瓮中，热汤涌沸而煮罪人，号咷叫唤，大叫唤，苦切辛酸，万毒并至，余罪未毕，故使不死，故名大叫唤地狱。

“复次，大叫唤地狱其诸[25]狱卒取彼罪人置铁镬中，热汤涌沸，煮彼罪人，号咷叫唤，苦毒辛酸，万毒并至，余罪未毕，故使不死，故名大叫唤地狱。

“复次，大叫唤地狱其诸狱卒取彼罪人掷小鍑中，热汤涌沸，煮彼罪人，号咷叫唤，大叫唤，苦痛辛酸，万毒并至，故名大叫唤。

“复次，大叫唤地狱其诸狱卒取彼罪人掷大 [image] 上，反覆煎熬，号咷叫唤，大叫唤，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名大叫唤。久受苦已，乃出大叫唤地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至黑沙地狱……乃至寒冰地狱，尔乃命终，亦复如是[26]。”

佛告比丘：“烧炙大地狱有十六小狱，周匝围绕。何故名为烧炙大地狱？尔时，狱卒将诸罪人置铁城中，其城火然[27]，内外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为烧炙地狱。

“复次，烧炙地狱其诸狱卒将彼罪人入铁室内，其室火然，内外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为烧炙地狱。

“复次，烧炙地狱其诸狱卒取彼罪人着铁楼上，其楼火然，内外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为烧炙地狱。

“复次，烧炙地狱其诸狱卒取彼罪人掷着大铁陶中，其陶火然，内外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为烧炙地狱。

“复次，烧炙地狱其诸狱卒取彼罪人掷大 [image] 上，其 [image] 火然，中外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死。久受苦已，乃出烧炙地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至黑沙地狱……乃至寒冰地狱，然后命终，亦复如是。”

佛告比丘：“大烧炙地狱有十六小狱，周匝围绕，各各纵广五百由旬。云何名大烧炙地狱？其诸狱卒将诸罪人置铁城中，其城火然，内外俱赤，烧炙罪人，重大烧炙，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为大烧炙地狱。

“复次，大烧炙地狱其诸狱卒将诸罪人入铁室中，其室火燃，内外俱赤，烧炙罪人，重大烧炙，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为大烧炙地狱。

“复次，大烧炙地狱其诸狱卒取彼罪人着铁楼上，其楼火然，内外俱赤，烧炙罪人，重大烧炙，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名曰大烧炙地狱。

“复次，大烧炙地狱其诸狱卒取彼罪人着大铁陶中，其陶火然，内外俱赤，烧炙罪人，重大烧炙，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为大烧炙地狱。

“复次，大烧炙地狱中自然有大火坑，火焰炽盛，其坑两岸有大火山，其诸狱卒捉彼罪人贯铁叉上，竖着火中，烧炙其身，重大烧炙，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死。久受苦已，然后乃出大烧炙地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至黑沙地狱……乃至寒冰地狱，尔乃命终，亦复如是。”

佛告比丘：“无间大地狱有十六小狱，周匝围绕，各各纵广五百由旬。云何名无间地狱？其诸狱卒捉彼罪人剥取[28]其皮，从足至顶，即以其皮缠罪人身，着火车轮，疾驾火车，辗热铁地，周行往返，身体碎烂，皮肉堕落，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为无间地狱。

“复次，无间大地狱有大铁城，其城四面有大火起，东焰至西，西焰至东，南焰至北，北焰至南，上焰至下，下焰至上，焰炽回遑，无间空处；罪人在中，东西驰走，烧炙其身，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为无间地狱。

“复次，无间大地狱中有铁城，火起洞然，罪人在中，火焰燎身，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为无间地狱。

“复次，大无间[29]地狱罪人在中，久乃门开，其诸罪人奔走往趣，彼当走时，身诸肢节，皆火焰出。犹如力士执大草炬逆风而走，其焰炽然；罪人走时，亦复如是。走欲至门，门自然闭，罪人 [image] [image] ，伏热铁地，烧炙其身，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故名为无间地狱。

“复次，无间地狱其中罪人，举目所见，但见恶色；耳有所闻，但闻恶声；鼻有所闻，但闻臭恶；身有所触，但触苦痛；意有所念，但念恶法。又其罪人弹指之顷，无不苦时，故名无间地狱。其中众生久受苦已，从无间出，慞惶驰走，求自救护，宿对所牵，不觉忽到黑沙地狱……乃至寒冰地狱，尔乃命终，亦复如是。”

尔时，世尊即说颂曰：

“身为不善业，口意亦不善，

斯堕想地狱，怖惧衣毛竖。

恶意向父母，佛及诸声闻，

则堕黑绳狱，苦痛不可称。

但造三恶业，不修三善行，

堕堆压地狱，苦痛不可称。

嗔恚怀毒害，杀生血污手，

造诸杂恶行，堕叫唤地狱。

常习众邪见，为爱网所覆，

造此卑陋行，堕大叫唤狱。

常为烧炙行，烧炙诸众生，

堕烧炙地狱，长夜受烧炙。

舍于善果业，善果清净道，

为众弊恶行，堕大烧炙狱。

为极重罪行，必生恶趣业，

堕无间地狱，受罪不可称。

想及黑绳狱，堆压、二叫唤，

烧炙、大烧炙，无间为第八，

此八大地狱，洞然火光色，

斯由宿恶殃，小狱有十六。”

佛告比丘：“彼二大金刚山间有大风起，名为增佉[30]，若使此风来至此四天下及八千天下者，吹此大地，及诸名山、须弥山王，去地十里，或至百里，飞颺空中，皆悉糜碎。譬如壮士，手把轻糠散于空中，彼大风下；若使来者[31]，吹此天下，亦复如是。由有二大金刚山遮止此风，故使不来。比丘！当知此金刚山多所饶益，亦是众生行报所致。

“又彼二山间风，焰炽猛热，若使彼风来至此四天下者，其中众生、山河、江海、草木、丛林皆当燋枯。犹如盛夏断生濡草，置于日中，寻时萎枯；彼风如是，若使来至此世界，热气烧炙，亦复如是。由此二金刚山遮止此风，故使不来。比丘！当知此金刚山多所饶益，亦是众生行报所致。

“又彼二山间风，臭处不净，腥秽酷烈，若使来至此天下者，熏此众生皆当失目。由此二大金刚山遮止此风，故使不来。比丘！当知此金刚山多所饶益，亦是众生行报所致。

“又彼二山中间复有十地狱：一名厚云，二名无云，三名呵呵，四名奈何，五名羊鸣，六名须乾提，七名优钵罗，八名拘物头，九名分陀利，十名钵头摩[32]。云何名[33]厚云地狱？其狱罪人自然生身，譬如厚云，故名厚云。云何名曰无云？其彼狱中受罪众生，自然生身，犹如段肉，故名无云。云何名呵呵？其地狱中受罪众生，苦痛切身，皆称呵呵，故名呵呵。云何名奈何？其地狱中受罪众生，苦痛酸切，无所归依，皆称奈何，故名奈何。云何名羊鸣？其地狱中受罪众生，苦痛切身，欲举声语，舌不能转，直如羊鸣，故名羊鸣。云何名须乾提？其地狱中举狱皆黑，如须乾提华色，故名须乾提。云何名优钵罗？其地狱中举狱皆青，如优钵罗华，故名优钵罗。云何名拘[34]物头？其地狱中举狱皆红，如拘[35]物头华色，故名拘物头。云何名分陀利？其地狱中举狱皆白，如分陀利华色，故名分陀利。云何名钵头摩？其地狱中举狱皆赤，如钵头摩华色，故名钵头摩。”

佛告比丘：“喻如有篅[36]受六十四斛，满中胡麻，有人百岁持一麻去，如是至尽，厚云地狱受罪未竟。如二十厚云地狱寿与一无云地狱寿等，如二十无云地狱寿与一呵呵地狱寿等，如二十呵呵地狱寿与一奈何地狱寿等，如二十奈何地狱寿与一羊鸣地狱寿等，如二十羊鸣地狱寿与一须乾提地狱寿等，如二十须乾提地狱寿与一优钵罗地狱寿等，如二十优钵罗地狱寿与一拘物头地狱寿等，如二十拘物头地狱寿与一分陀利地狱寿等，如二十分陀利地狱寿与一钵头摩地狱寿等；如二十钵头摩地狱寿，名一中劫；如二十中劫，名一大劫。钵头摩地狱中火焰热炽盛，罪人去火一百由旬，火已烧炙；去六十由旬，两耳已聋，无所闻知；去五十由旬，两目已盲，无所复见。瞿波梨[37]比丘以[38]怀恶心，谤舍利弗、目揵[39]连，身坏命终，堕此钵头摩地狱中。”

尔时，梵王[40]说此偈言：

“夫士之生，斧在口中，

所以斩身，由其恶言[41]。

应毁者誉，应誉者毁，

口为恶业，身受其罪。

技术取财，其过薄少；

毁谤贤圣，其罪甚重。

百千无云寿，四十一云[42]寿，

谤圣受斯殃，由心口为恶。”

佛告比丘：“彼梵天说如是偈，为真正言，佛所印可。所以者何？我今如来、至真、等正觉亦说此义：

夫士之生，斧在口中，

所以斩身，由其恶言。

应毁者誉，应誉者毁，

口为恶业，身受其罪。

技术取财，其过薄少；

毁谤贤圣，其罪甚重。

百千无云寿，四十一云寿；

谤圣受斯殃，由心口为恶。”

佛告比丘：“阎浮提南、大金刚山内[43]，有阎罗王[44]宫。王所治处，纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树……乃至无数众鸟相和悲鸣[45]，亦复如是。然彼阎罗王昼夜三时，有大铜镬自然在前。若镬出宫内，王见畏怖，舍出宫外；若镬出宫外，王见畏怖，舍入宫内。有大狱卒，捉阎罗王卧热铁上，以铁钩擗口使开，洋铜灌之，烧其脣舌，从咽至腹，通彻下过，无不燋烂；受罪讫已，复与诸婇女共相娱乐。彼诸大臣同受福者，亦复如是。”

佛告比丘：“有三使者，云何为三？一者老，二者病，三者死。有众生身行恶、口言恶、心念恶，身坏命终，堕地狱中，狱卒将此罪人诣阎罗王所。到已，白言：‘此是天使所召也，唯愿大王善问其辞！’王问罪人言：‘汝不见初使耶？’罪人报言：‘我不见也。’王复告曰：‘汝在人中时，颇见老人头白齿落、目视蒙蒙、皮缓肌皱[46]、偻脊拄[47]杖、呻吟而行、身体战掉、气力衰微，见此人不？’罪人言：‘见。’王复告曰：‘汝何不自念：我亦当尔[48]。’彼人报言：‘我时放逸，不自觉知。’王复语言：‘汝自放逸，不能修身口意、改恶从善，今当令汝知放逸苦。’王又告言：‘今汝受罪，非父母过，非兄弟过，亦非天帝，亦非先祖，亦非知识、僮仆、使人，亦非沙门、婆罗门过。汝自有恶，汝今自受。’

“时，阎罗王以第一天使问罪人已，复以第二天使问罪人言：‘云何汝不见第二天使耶？’对曰：‘不见。’王又问言：‘汝本为人时，颇见人疾病困笃、卧着床褥、屎尿臭处身卧其上、不能起居、饮食须人、百节酸疼、流泪呻吟、不能言语，汝见是不？’答曰：‘见。’王又报言：‘汝何不自念：如此病苦，我亦当尔。’罪人报言：‘我时放逸，不自觉知。’王又语言：‘汝自放逸，不能修身口意、改恶从善，今当令汝知放逸苦。’王又告言：‘今汝受罪，非父母过，非兄弟过，亦非天帝过，亦非先祖，亦非知识、僮仆、使人，亦非沙门、婆罗门过。汝自为恶，汝今自受。’

“时，阎罗王以第二天使问罪人已，复以第三天使问罪人言：‘云何汝不见第三天使耶？’答言：‘不见。’王又问言：‘汝本为人时，颇见人死、身坏命终、诸根永灭、身体挺直、犹如枯木、捐弃冢间、鸟兽所食、或衣棺椁、或以火烧，汝见是不？’罪人报曰：‘实见。’王又报言：‘汝何不自念：我亦当死，与彼无异。’罪人报言：‘我时放逸，不自觉知。’王复语言：‘汝自放逸，不能修身口意、改恶从善，今当令汝知放逸苦。’王又告言：‘汝今受罪，非父母过，非兄弟过，亦非天帝，亦非先祖，亦非知识、僮仆、使人，亦非沙门、婆罗门过。汝自为恶，汝今自受。’时，阎罗王以三天使具诘问已，即付狱卒。时，彼狱卒即将罪人诣大地狱，其大地狱纵广百由旬，下深百由旬。”

尔时，世尊即说偈言：

“四方有四门，巷陌皆相当；

以铁为狱墙，上覆铁罗网；

以铁为下地，自然火焰出；

纵广百由旬，安住不倾动；

黑焰熢㶿起，赫烈难可睹；

小狱有十六，火炽由行恶。”

佛告比丘：“时，阎罗王自生念言：世间众生迷惑无识，身为恶行，口意为恶，其后命终，少有不受此苦。世间众生若能改恶，修身口意、为善行者，命终受乐，如彼天神。我若命终生人中者，若遇如来，当于正法中剃除须发，服三法衣，出家修道，以清净信修净梵行：所作已办，断除生死，于现法中自身作证，不受后有。”

尔时，世尊以偈颂曰：

“虽见天使者，而犹为放逸，

其人常怀忧，生于卑贱处。

若有智慧人，见于天使者，

亲近贤圣法，而不为放逸。

见受[49]生恐畏，由生老病死；

无受则解脱，生老病死尽。

彼得安隐处，现在得无为，

已渡诸忧畏，决定般涅槃。”


长阿含经卷第十九

三〇、世记经·龙鸟品[50]

佛告比丘：“有四种龙[51]，何等为四？一者卵生，二者胎生，三者湿生，四者化生[52]，是为四种。有四种金翅鸟[53]，何等为四？一者卵生，二者胎生，三者湿生，四者化生，是为四种。大海水底有娑竭[54]龙王宫，纵广八万由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝严饰，皆七宝成……乃至无数众鸟相和而鸣，亦复如是。须弥山王与佉陀罗[55]山，二山中间有难陀、跋难陀[56]二龙王宫，各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。

“大海北岸有一大树，名究罗睒摩罗[57]，龙王、金翅鸟共有此树。其树下围七由旬，高百由旬，枝叶四布五十由旬。此大树东有卵生龙王宫、卵生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和悲鸣[58]，亦复如是。其究罗睒摩罗树南有胎生龙王宫、胎生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和悲鸣，亦复如是。究罗睒摩罗树西有湿生龙宫、湿生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。究罗睒摩罗树北有化生龙王宫、化生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和悲鸣，亦复如是。

“若卵生金翅鸟欲搏食龙时，从究罗睒摩罗树东枝飞下，以翅搏大海水，海水两披[59]二百由旬，取卵生龙食之，随意自在，而不能取胎生、湿生、化生诸龙。

“若胎生金翅鸟欲搏食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意；若胎生金翅鸟欲食胎生龙时，从树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，随意自在，而不能取湿生、化生诸龙食也。

“湿生金翅鸟欲食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意；湿生金翅鸟欲食胎生龙时，于树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，自在随意；湿生金翅鸟欲食湿生龙时，于树西枝飞下，以翅搏大海水，海水两披八百由旬，取湿生龙食之，自在随意，而不能取化生龙食。

“化生金翅鸟欲食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意；化生金翅鸟欲食胎生龙时，从树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，随意自在；化生金翅鸟欲食湿生龙时，从树西枝飞下，以翅搏大海水，海水两披八百由旬，取湿生龙食之；化生金翅鸟欲食化生龙时，从树北枝飞下，以翅搏大海水，海水两披千六百由旬，取化生龙食之，随意自在。是为金翅鸟所食诸龙。

“复有大龙，金翅鸟所不能食[60]。何者是？娑竭龙王、难陀龙王、跋难陀龙王、伊那婆罗龙王、提头赖咤龙王、善见龙王、阿卢龙王、伽拘罗龙王、伽毗罗龙王、阿波罗龙王、伽㝹龙王、瞿伽㝹龙王、阿耨达龙王、善住龙王、优睒伽波头龙王、得叉伽龙王[61]，此诸大龙王皆不为金翅鸟之所搏食；其有诸龙近彼住者[62]，亦不为金翅鸟之所搏食。”

佛告比丘：“若有众生奉持龙戒、心意向龙、具龙法者，即生龙中。若有众生奉持金翅鸟戒、心向金翅鸟、具其法者，便生金翅鸟中。或有众生持兔枭戒[63]、心向兔枭、具其法者，堕兔枭中。若有众生奉持狗戒，或持牛戒，或持鹿戒，得持痖[64]戒，或持摩尼婆陀[65]戒，或持火戒，或持月戒，或持日戒，或持水戒，或持供养火戒，或持苦行秽污法，彼作是念：我持此痖法、摩尼婆陀法、火法、日月法、水法、供养火法、诸苦行法，我持此功德，欲以生天，此是邪见。”

佛言：“我说此邪见人必趣二处：若生地狱，有堕畜[66]生。或有沙门、婆罗门有如是论、如是见：‘我、世间有常，此实余虚；我及世间无常，此实余虚；我及世间有常无常，此实余虚；我及世间非有常非无常，此实余虚。我、世间[67]有边，此实余虚；我、世间无边，此实余虚；我、世间有边无边，此实余虚；我、世间非有边非无想，此实余虚。是命是身，此实余虚；命[68]异身异，此实余虚；非有命非无命，此实余虚；无命无身[69]，此实余虚。’或有人言：‘有如是他死，此实余虚。’有言：‘无如是他死，此实余虚。’或言：‘有如是无如是他死，此实余虚。’又言：‘非有非无如是他死[70]，此实余虚。’

“彼沙门、婆罗门若作如是论、如是见者，言世是常，此实余虚者，彼于行有我见、命见、身见、世间见[71]，是故彼作是言：‘我、世间有常。’彼言无常者，于行有我见、命见、身见、世间见，是故彼言：‘我、世间无常。’彼言有常无常者，彼于行[72]有我见、命见、身见、世间见，故言：‘世[73]间有常无常。’彼言非有常非无常者，于行有我见、命见、身见、世间见，故言：‘我、世间非有常非无常。’

“彼言我、世间有边者，于行有我见、命见、身见、世间见，故[74]言：‘命有边，身有边，世间有边。’从初受胎至于冢间，所有四大身如是展转，极至七生，身、命行尽，我入清净聚，是故彼言：‘我有边。’彼言我、世间无边者，于行有我见、命见、身见、世间见，言：‘命无边，身无边，世间无边。从初受胎至于冢间，所有四大身如是展转，极至七生，身、命行尽，我入清净聚，是故[75]言：我、世间无边。’彼作是言：‘此世间有边无边。’彼于行有我见、命见、身见、世间见，‘命有边无边[76]。从初受胎至于冢间，所有四大身如是展转，极至七生，身、命行尽，我入清净聚，是故言：我有边无边。’彼作是言：‘我、世间非有边非无边。’于行有我见、命见、身见、世间见，‘命身非有边非无边。从初受胎至于冢间，所有四大身如是展转，极至七生，身、命行尽，我入清净聚，是故言：我非有边非无边。’

“彼言是命是身者，于此身有命见，于余身有命见，是故言：‘是命是身。’言命异身异者，于此身有命见，于余身无命见，是故言：‘命异身异。’彼言身命非有非无者，于此身无命见，于余身有命见，是故言：‘非有非无。’彼言无身命者，此身无命见，余身无命见，是故言：‘无命无身。’彼言有如是他死者，其人见今有身[77]命，后更有身命游行，是故言：‘有如是他死。’无如是他死者，彼言今世有命、后世无命，是故言：‘无如是他死。’有如是他死无如是他死者，彼言今世命断灭、后世命游行，是故言：‘有如是他命无如是他命。’非有非无如是他死者，彼言今身命断灭、后身命断灭，是故言：‘非有非无如是他死。’”

尔时，世尊告诸比丘言：“乃往过去，有王名镜面[78]。时，集生盲人[79]聚在一处，而告之曰：‘汝等生盲！宁识象不？’对曰：‘大王！我不识、不知。’王复告言：‘汝等欲知象形类不？’对曰：‘欲知。’时，王即敕侍者，使将象来，令众盲子手自扪摸。中有摸象得鼻者，王言此是象。或有摸象得其牙者，或有摸象得其耳者，或有摸象得其头者，或有摸象得其背者，或有摸象得其腹者，或有摸象得其䏶者，或有摸象得其膊者，或有摸象得其迹者，或有摸象得其尾者，王皆语言：‘此是象也。’

“时，镜面王即却彼象，问盲子言：‘象何等类？’其诸盲子，得象鼻者，言象如曲辕；得象牙者，言象如杵；得象耳者，言象如箕；得象头者，言象如鼎；得象背者，言象如丘阜；得象腹者，言象如壁；得象䏶者，言象如树；得象膊者，言象如柱；得象迹者，言象如臼；得象尾者，言象如絙。各各共诤，互相是非，此言如是，彼言不尔，云云不已，遂至斗诤。时王见此，欢喜大笑。尔时，镜面王即说颂曰：

‘诸盲人群集，于此竞诤讼；

象身本一体，异想[80]生是非。’”

佛告比丘：“诸外道异学亦复如是，不知苦谛，不知集[81]谛、尽谛[82]、道谛，各生异见，互相是非，谓己为是，便起诤讼。若有沙门、婆罗门能如实知苦圣谛、苦集圣谛、苦灭圣谛、苦出要谛，彼自思惟，相共和合，同一受、同一师[83]、同一水乳，炽然佛法，安乐久住。”

尔时，世尊而说偈言：

“若人不知苦，不知苦所起；

亦复不知苦，所可灭尽处；

亦复不能知，灭于苦集处；

失于心解脱，慧解脱亦失；

不能究苦本，生老病死源。

若能谛知苦，知苦所起因；

亦能知彼苦，所可灭尽处；

又能善分别，灭苦集圣道；

则得心解脱，慧解脱亦然。

斯人能究竟，苦阴之根本；

尽生老病死，受有之根原。”

“诸比丘！是故汝等当勤方便思惟苦圣谛、苦集圣谛、苦灭圣谛、苦出要谛。”[84]

[1]长阿含经卷第十九……世记经·地狱品：高丽藏原作“佛说长阿含经卷第十九，后秦弘始年佛陀耶舍共竺佛念译，第四分世记经地狱品第四”等三十五字。

[2]四天下：《起世经》与《起世因本经》译作“四大洲”。

[3]八千天下：《起世经》与《起世因本经》译作“八万小洲”。

[4]大金刚山：《大楼炭经》译作“大铁围山”，《起世经》译作“斫迦罗”，《起世因本经》译作“轮圆”。金刚山，又译作金刚围、轮围、铁围，《起世经》与《起世因本经》中说其“弥密牢固，金刚所成，难可破坏”，故名。

[5]八大地狱：又作八热地狱。依本经，此八大地狱位于须弥世界最外围的两大金刚山之间。

[6]想……黑绳……堆压……叫唤……大叫唤……烧炙……大烧炙……无间：想，又作等活、活，此狱中受苦众生，手生利爪，互相以爪残害，被害后想为已死，然冷风吹过即便复活，如此反复。黑绳，又作黑耳、黑，此狱中之狱卒，以热铁绳牵缚罪人，此热铁绳烧皮彻肉、焦骨沸髓，罪人痛苦万分。堆压，又作众合、合，此狱中有大石山，罪人进入后，山自然合起，压碎其身。叫唤，狱卒将受罪众生掷入大镬中，沸汤烹煮，罪人受诸痛苦，号啕叫唤。大叫唤，罪人经沸汤烹煮后，业风吹过寻即复活，又被捉向热铁鏊中煎熬，罪人痛苦极切，发声大叫。烧炙，又作烧燃、热恼，此地狱为铁城，城内烈火猛焰，烧炙罪人。大烧炙，又作极烧燃、大热恼，除有烈火铁城，又有火坑，火坑两岸复有火山，烧诸罪人。无间，又作阿鼻、阿鼻摩诃、阿毗至、阿毗脂，此地狱在地底深处，有猛焰烈火烧诸有罪众生，罪人受苦无有间歇。

[7]第一小狱名曰黑沙，二名沸屎，三名五百钉……十六名寒冰：《起世经》译作“黑云沙地狱、粪屎泥地狱、五叉地狱、饥饿地狱、燋渴地狱、脓血地狱、一铜釜地狱、多铜釜地狱、铁磑地狱、函量地狱、鸡地狱、灰河地狱、斫截地狱、剑叶地狱、狐狼地狱、寒冰地狱”，《起世因本经》译作“黑云沙地狱、粪屎泥地狱、五叉地狱、饥地狱、渴地狱、脓血地狱、一铜釜地狱、多铜釜地狱、叠磑地狱、斛量地狱、鸡地狱、灰河地狱、斫板地狱、刀鍱地狱、狐狼地狱、寒冰地狱”。钉，高丽藏原作“丁”，今依宋、元、明三种藏经改。

[8]自然：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[9]对：障碍。本经多作“罪”。

[10]汤：此处通“烫”。

[11]量：此处指以铁斗计量。

[12]驱：高丽藏原作“驰”，今依宋、元、明三种藏经改。

[13]横：高丽藏原作“广”，今依元、明两种藏经改。

[14]犲：高丽藏原作“狐”，今依宋、元、明三种藏经改。

[15]唯：高丽藏原作“遂”，今依宋、元、明三种藏经改。

[16]乃：此字后高丽藏原有一“至”字，今依宋、元、明三种藏经删去。

[17]斫：高丽藏原作“破”，今依宋、元、明三种藏经改。

[18]瘃：冻疮。

[19]旬：此字后高丽藏原有“从黑绳地狱至寒冰地狱”等十字，今依宋、元、明三种藏经删去。

[20]故：高丽藏原无此字，今依宋、元、明三种藏经补上。

[21]狱：依本经前后文，此字后应有“狱卒”二字。

[22]擣：通“捣”。

[23]命：高丽藏原作“至”，今依宋、元、明三种藏经改。

[24]亦复如是：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[25]地狱其诸：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[26]亦复如是：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[27]然：通“燃”。

[28]取：高丽藏原无此字，今依宋、元、明三种藏经补上。

[29]大无间：应作“无间大”。

[30]增佉：《起世因本经》译作“僧伽多（僧伽多者，隋言合会）”。增，宋、元、明三种藏经作“僧”。

[31]若使来者：意谓若使增佉风来者。

[32]一名厚云，二名无云，三名呵呵，四名奈何，五名羊鸣，六名须乾提，七名优钵罗，八名拘物头，九名分陀利，十名钵头摩：《大楼炭经》译作“第一名阿浮，第二名尼罗浮，第三名阿呵不，第四名阿波浮，第五名阿罗留，第六名优钵，第七名修揵，第八名莲花，第九名拘文，第十名分陀利”，《起世经》译作“頞浮陀地狱、泥罗浮陀地狱、阿呼地狱、呼呼婆地狱、阿咤咤地狱、搔揵提迦地狱、优钵罗地狱、波头摩地狱、奔茶梨地狱”，《起世因本经》译作“頞浮陀地狱、泥啰浮陀地狱、阿浮地狱、呼呼婆地狱、阿咤咤地狱、搔揵提迦地狱、优钵罗地狱、究牟陀地狱”。厚云，又音译作阿浮、阿浮陀、頞浮陀，意为疱，此地狱受罪众生因寒苦而皮肉冻伤为疱。无云，又音译作尼罗浮、尼罗浮陀、泥罗浮陀，意为疱裂，此地狱受罪众生因寒苦而皮肉冻伤为疱裂。呵呵，又音译作阿呵不、阿波波、阿呼；奈何，又音译作阿休休、阿波浮、呼呼婆；羊鸣，又音译作阿咤咤、阿罗留；此三者皆为相应的地狱受罪众生因寒苦而发出的不同声音。须乾提，又音译作修揵、修揵提、搔揵提迦，意为好香花，即黑莲花；优钵罗，又音译作优钵，意为青莲花；拘物头，又作俱物头、拘牟陀、究牟陀，意为红莲花；分陀利，又作芬陀利、分陀利迦、奔茶利，意为白莲花；钵头摩，又作波头摩、钵昙摩，意为赤莲花；此五种不同颜色的花为相应地狱之色，或说是相应地狱受罪众生之身色。

[33]名：高丽藏原无此字，今依宋、元、明三种藏经补上。

[34]拘：高丽藏原作“俱”，今依碛砂藏改。

[35]拘：高丽藏原作“俱”，今依宋、元、明三种藏经改，本经下文同。

[36]篅：一种盛粮食的圆囤。

[37]瞿波梨：人名，又音译作瞿迦梨、瞿伽离、俱迦利、俱迦梨、拘迦利、瞿波离，意译为恶时者、牛主，为提婆达多之弟子，助提婆达多破僧，又曾谤舍利弗、目揵连，后身体生恶疮而命终。

[38]以：高丽藏原作“已”，今依明藏改。

[39]揵：高丽藏原作“犍”，今依碛砂藏改。

[40]梵王：《大楼炭经》、《起世经》与《起世因本经》作“佛”或“世尊”。

[41]言：高丽藏原作“口”，今依宋、元、明三种藏经改。

[42]云：此处指厚云地狱。

[43]阎浮提南、大金刚山内：《大楼炭经》译作“大铁围山外、阎浮利天下南”，《起世经》译作“阎浮洲南、二铁围山外”，《起世因本经》译作“于彼世界中间之外、阎浮洲南”。

[44]阎罗王：又作阎魔王、阎摩王、阎王、阎魔罗王，意译作双王，为鬼界之总司、地狱之主神。在密教中称此阎王为焰摩天、炎摩天。

[45]相和悲鸣：《大楼炭经》译作“相和而鸣”，《起世经》译作“各各和鸣”，《起世因本经》译作“各各自鸣”。

[46]皱：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[47]拄：高丽藏原作“柱”，今依宋、元、明三种藏经改。

[48]当尔：高丽藏原作“如是”，今依宋、元、明三种藏经改。

[49]受：此处新译作“取”，意为执取。

[50]世记经·龙鸟品：高丽藏原作“佛说长阿含第四分世记经龙鸟品第五”等十六字。

[51]龙：音译那伽、曩誐，一般指龙蛇之类，而龙有呼云唤雨之神力，为八部众之一；在印度神话中，龙乃指人面蛇尾之半神，为迦叶波之妻歌头所生，种族有一千，住于地下或地下龙宫。

[52]卵生……胎生……湿生……化生：为有情出生的四种形式。卵生，即依卵出生，雌雄两性交配后产生卵，再经孵化破壳，由此繁殖出下一代。胎生，即依胎出生，公母两性交配后产生胚胎，经过一定的怀孕时期后分娩出下一代。湿生，又作水生，即依湿气而生，不假两性，单依外在相应的湿度、温度、酸碱度及营养等环境而繁殖出生命个体。化生，依业力自然而生，不假两性，不依环境，单凭极重业而自然受生。在这四种出生方式当中，众生如果贪著两性淫欲，则受卵生或胎生；众生如果贪著气味，则受湿生；众生如果贪著处所，则受化生。

[53]金翅鸟：又音译作迦楼罗、迦留罗、加楼罗，意为食吐悲苦声，为八部众之一；乃古印度传说中类似鹫鸟的一种猛禽，以龙为食。

[54]娑竭：又作沙竭、娑竭罗，意为海。《起世经》与《起世因本经》译作“娑伽罗”。

[55]佉陀罗：又作伽陀罗，意为担木、坑树，因此山盛产此树，故名。《起世经》与《起世因本经》译作“佉低罗”。

[56]难陀、跋难陀：难陀，又作难徒，意为欢喜，一龙王之名。跋难陀，又作优波难陀，意为大欢喜，一龙王之名。此二龙王为兄弟。跋，高丽藏原作“婆”，今依宋、元、明三种藏经改。

[57]究罗睒摩罗：《大楼炭经》译作“句梨睒”，《起世经》译作“居咤奢摩离（隋言鹿聚）”。

[58]相和悲鸣：《大楼炭经》译作“相和而鸣”，《起世经》译作“各各和鸣”，《起世因本经》译作“各各自鸣”。

[59]海水两披：指海水向两边涌退。

[60]食：高丽藏原作“得”，今依宋、元、明三种藏经改。

[61]娑竭龙王、难陀龙王、跋难陀龙王……得叉伽龙王：《大楼炭经》译作“一者娑竭龙王，二者阿耨达龙王，三者难头和难龙王，四者善见龙王，五者提头赖龙王，六者伊罗募龙王，七者善住龙王，八者迦句龙王，九者阿于楼龙王，十者郁旃钵龙王，十一者揵呵具昙龙王，十二者监波龙王”，《起世经》译作“娑伽罗龙王……难陀龙王、优波难陀龙王……提头赖咤龙王、阿那婆达多龙王……摩多车迦龙王、德叉迦龙王、羯勒拏桥多摩伽龙王、炽婆陀弗知梨迦龙王、商居波陀迦龙王、甘婆罗龙王、阿湿婆多罗龙王”。

[62]其有诸龙近彼住者：《起世经》译作“更有余龙，于其住处境界之中”。龙，此字后高丽藏原有一“在”字，今依宋、元、明三种藏经删去。

[63]兔枭戒：兔枭，《大楼炭经》译作“优留鸟”，《起世经》译作“野兽”，《起世因本经》译作“诸兽”。戒，此字后高丽藏原有一“者”字，今依宋、元、明三种藏经删去。

[64]痖：《大楼炭经》译作“默然”。

[65]摩尼婆陀：意为贤珠、贤宝，为夜叉八大将之一。《大楼炭经》译作“摩尼越天”，《起世经》与“大力天”。

[66]畜：高丽藏原作“四”，今依宋、元、明三种藏经改。

[67]间：高丽藏原无此字，今依宋、元、明三种藏经补上。本经下文之三个“间”同。

[68]命：此字前高丽藏原有一“是”字，今依宋、元、明三种藏经删去。

[69]是命是身……命异身异……非有命非无命……无命无身：汉译《南传大藏经》通常译作“命与身是一……命与身是异”。《大楼炭经》译作“我有是身命……我身死异……无有身命……亦不有身命亦不无身命”，《起世经》与《起世因本经》译作“命即是身……命异身异……有命有身……无命无身”。“是命是身”，《起世经》译作“有命有身”，盖外道于自他身中见有我、有命。“命异身异”，盖外道于自他身中见有我、有命，但命与身各异。“身命非异非不异”，《长阿含经》又作“非异命非异身”，《杂阿含经》、《中阿含经》、《起世经》皆译作“命即是身”，盖外道于自他身中见有我、有命，且命与身为非异非不异（或同一）。“无命无身”，《长阿含经》又作“非命非身”，盖外道于自他身中不见有我、有命。

[70]有如是他死……无如是他死……有如是无如是他死……非有非无如是他死：《大楼炭经》译作“人生时所从来，死后亦趣彼……无所从来生，死后亦趣彼……有所从来生、无所从来生，死后亦趣彼……亦不有所从生、亦不无所从生”，《起世经》译作“如来死后有有……如来死后无有……如来死后亦有有亦无有……如来死后非有有非无有”。

[71]我见、命见、身见、世间见：《大楼炭经》译作“见有我、有命、有身，见世间”，《起世经》译作“当有我见、当有世见”，《起世因本经》译作“当作我见、当作世见”。

[72]于行：高丽藏原作“行于”，今依宋、元、明三种藏经改。

[73]世：依本经前后文，此字前应有一“我”字。

[74]故：高丽藏原无此字，今依宋、元、明三种藏经补上。

[75]故：高丽藏原无此字，今依宋、元、明三种藏经补上。

[76]命有边无边：依本经上下文，应作“故言：‘命身有边无边”。

[77]身：高丽藏原无此字，今依宋、元、明三种藏经补上。

[78]镜面：《大楼炭经》译作“不现面”。

[79]生盲人：天生之盲人。

[80]想：高丽藏原作“相”，今依宋、元、明三种藏经改。

[81]集：高丽藏原作“习”，今依元、明两种藏经改。本经下一“集”同。

[82]尽谛：即灭谛。

[83]同一受、同一师：又作“同一师学”，《中阿含经》译作“一心一师”、“同一一教”。

[84]此后高丽藏原有“佛说长阿含经卷第十九”等十字。


长阿含经卷第二十

三〇、世记经·阿须伦品[1]

佛告比丘：“须弥山北[2]大海水底有罗呵阿须伦城[3]，纵广八万由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成。城高三千由旬，广二千由旬。其城门高一千由旬，广千由旬，金城银门，银城金门……乃至无数众鸟相和而鸣，亦复如是。其阿须伦王所治小城，当大城中，名轮输摩跋咤[4]，纵广六万由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝所成。城高三千由旬，广二千由旬。其城门高二千由旬，广千由旬，金城银门，银城金门……乃至无数众鸟相和而鸣，亦复如是。

“于其城内别立议堂，名曰七尸利沙[5]，堂墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成。议堂下基纯以车 [image] ，其柱梁纯以七宝。其堂中柱围千由旬，高万由旬。当此柱下有正法座，纵广七百由旬，雕文刻镂，七宝所成。堂有四户，周匝栏楯，阶亭七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成……乃至众鸟相和而鸣，亦复如是。其议堂北有阿须伦宫殿，纵广万由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和悲鸣，亦复如是。其议堂东有一园林，名曰娑罗[6]，纵广万由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和悲鸣，亦复如是。其议堂南有一园林，名曰极妙[7]，纵广万由旬，如娑罗园。其议堂西有一园林，名曰睒摩[8]，纵广万由旬，亦如娑罗园林。其议堂北有一园林，名曰乐林[9]，纵广万由旬，亦如娑罗园林。

“娑罗、极妙二园中间生昼度[10]树，下围七由旬，高百由旬，枝叶四布五十由旬，树墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。又其睒摩、乐林二园中间有跋难陀[11]池，其水清凉，无有垢秽，宝堑七重，周匝砌厕，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成。于其池中生四种华，华叶纵广一由旬，香气流布亦一由旬；根如车毂，其汁流出，色白如乳，味甘如蜜；无数众鸟相和而鸣。又其池边有七重阶亭，门墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和悲鸣，亦复如是。

“其阿须伦王臣下宫殿，有纵广万由旬者，有九千、八千，极小宫殿至千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。其小阿须伦宫殿有纵广千由旬、九百、八百，极小宫殿至百由旬，皆宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成……乃至无数众鸟相和悲鸣，亦复如是。

“其议堂北有七宝阶道[12]入于宫中，复有阶道趣娑罗园，复有阶道趣极妙园，复有阶道趣睒摩园，复有阶道趣乐林园，复有阶道趣昼度树，复有阶道趣跋难陀池，复有阶道趣大臣宫殿，复有阶道趣小阿须伦宫殿。若阿须伦王欲诣娑罗园游观时，即念毗摩质多[13]阿须伦王；毗摩质多阿须伦王复自念言：罗呵阿须伦王念我。即自庄严驾乘宝车，无数大众侍从围绕，诣罗呵阿须伦王前，于一面立。时，阿须伦王复念彼罗呵阿须伦王；彼罗呵阿须伦王复自念言：王今念我。即自庄严驾乘宝车，无数大众侍从围绕，诣罗呵王前，于一面立。

“时，阿须伦王复念睒摩罗[14]阿须伦王；睒摩罗阿须伦王复自念言：今王念我。即自庄严驾乘宝车，无数大众侍从围绕，诣罗呵王前，于一面立。时，王复念大臣阿须伦；大臣阿须伦复自念言：今王念我。即自庄严驾乘宝车，无数大众侍从围绕，诣罗呵王前，于一面立。时，王复念小阿须伦；小阿须伦复自念言：今王念我。即自庄严，与诸大众诣罗呵王前，于一面立。

“时，罗呵王身着宝衣，驾乘宝车，与无数大众前后围绕，诣娑罗林中，有自然风，吹门自开；有自然风，吹地令净；有自然风，吹花散地，花至于膝。时，罗呵王入此园已，共相娱乐，一日、二日……乃至七日，娱乐讫已，便还本宫。其后游观极妙园林、睒摩园林、乐园林，亦复如是。

“时，罗呵王常有五大阿须伦侍卫左右：一名提持，二名雄力，三名武夷，四名头首，五名摧伏[15]；此五大阿须伦常侍卫左右。其罗呵王宫殿在大海水下，海水在上，四风所持：一名住风，二名持风，三名不动，四名[16]坚固[17]；持大海水，悬处虚空，犹如浮云，去阿须伦宫一万由旬终不堕落。阿须伦王福报、功德、威神如是。”


长阿含经卷第二十

三〇、世记经·四天王品[18]

佛告比丘：“须弥山王东千由旬提头赖咤[19]天王城，名贤上，纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。须弥山南千由旬有毗楼勒[20]天王城，名善见[21]，纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。须弥山西千由旬有毗楼博叉[22]天王城，名周罗善见[23]，纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。须弥山北千由旬有毗沙门[24]天王，王有三城：一名可畏，二名天敬，三名众归[25]，各各纵广六千由旬。其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。

“众归城北有园林，名伽毗延头[26]，纵广四千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。园城中间，有池名那邻尼[27]，纵广四十由旬，其水清澄，无有垢秽，以七宝堑厕砌其边，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成；中生莲花，青、黄、赤、白、杂色光照半由旬，其香芬薰闻半由旬。又其花根大如车毂，其汁流出，色白如乳，味甘如蜜……乃至无数众鸟相和悲鸣，亦复如是。

“除日月宫殿，诸四天王宫殿纵广四十由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。其诸宫殿有四十由旬、二十由旬，极小纵广五由旬。从众归城有宝阶道[28]至贤上城，复有阶道至善见城，复有阶道至周罗善见城，复有阶道至可畏城、天敬城，复有阶道至伽毗延头园，复有阶道至那邻尼池，复有阶道至四天王大臣宫殿。

“若毗沙门天王欲诣伽毗延头园游观时，即念提头赖天王；提头赖天王复自念言：今毗沙门天[29]王念我。即自庄严驾乘宝车，与无数乾沓和[30]神前后围绕，诣毗沙门天王前，于一面立。时，毗沙门王复念毗楼勒天王；毗楼勒天王复自念言：今毗沙门王念我。即自庄严驾乘宝车，与无数究槃荼[31]神前后围绕，诣毗沙门天王前，于一面立。毗沙门王复念毗楼婆叉；毗楼婆叉复自念言：今毗沙门王念我。即自庄严驾乘宝车，无数龙神前后围绕，诣毗沙门王前，于一面立。毗沙门王复念四天王大臣；四天王大臣复自念言：今毗沙门王念我。即自庄严驾乘宝车，无数诸天前后导从，诣毗沙门天王前，于一面立。

“时，毗沙门天王即自庄严，着宝饰衣，驾乘宝车，与无数百千天神诣伽毗延头园，有自然风，吹门自开；有自然风，吹地令净；有自然风，吹花散地，花至于膝。时，王在园共相娱乐，一日、二日……乃至七日，游观讫已，还归本宫。毗沙门王常有五大鬼神[32]侍卫左右：一名般阇楼，二名檀陀罗，三名酰摩跋陀，四名提偈罗，五名修逸路摩[33]，此五鬼神常随侍卫。毗沙门王福报、功德、威神如是。”


长阿含经卷第二十

三〇、世记经·忉利天品[34]

佛告比丘：“须弥山王顶上有三十三天城，纵广八万由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成。城高百由旬，上广六十由旬。城门高六十由旬，广三十由旬。相去五百由旬有一门，其一一门有五百鬼神守侍卫护三十三天。金城银门，银城金门……乃至无数众鸟相和悲鸣，亦复如是。其大城内复有小城，纵广六万由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成。城高百由旬，广六十由旬。城门相去五百由旬，高六十由旬，广三十由旬，一一城门有五百鬼神侍卫门侧，守护三十三天。金城银门，银城金门；水精城琉璃门，琉璃城水精门；赤珠城马瑙门，马瑙城赤珠门；车 [image] 城众宝门。

“其栏楯者，金栏银桄，银栏金桄；水精栏琉璃桄，琉璃栏水精桄；赤珠栏马瑙桄，马瑙栏赤珠桄；车 [image] 栏众宝桄。其栏楯上有宝罗网，其金罗网下悬银铃，其银罗网下悬金铃；琉璃罗网悬水精铃，水精罗网悬琉璃铃；赤珠罗网悬马瑙铃，马瑙罗网悬赤珠铃；车 [image] 罗网悬众宝铃。其金树者，金根金枝、银叶花实；其银树者，银根银枝、金叶花实；其水精树，水精根枝、琉璃花叶；其琉璃树，琉璃根枝、水精花叶；其赤珠树，赤珠根枝、马瑙花叶；马瑙树者，马瑙根枝、赤珠花叶；车 [image] 树者，车 [image] 根枝、众宝花叶。

“其七重城，城有四门，门有栏楯。七重城上皆有楼阁台观周匝围绕，有园林浴池，生众宝花，杂色参间，宝树行列，华果繁茂，香风四起，悦可人心。凫雁、鸳鸯、异类奇鸟，无数千种，相和而鸣。其小城外中间有伊罗钵[35]龙宫，纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和悲鸣，亦复如是。

“其善见[36]城内有善法堂[37]，纵广百由旬，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成。其堂下基纯以真金，上覆琉璃。其堂中柱围十由旬，高百由旬，其堂[38]柱下敷天帝御座，纵广一由旬，杂色间厕，以七宝成，其座柔软，软若天衣[39]，夹座两边左右十六座。堂有四门，周匝栏楯，以七宝成。其堂阶道纵广五百由旬，门郭七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。善见堂北有帝释宫殿，纵广千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和悲鸣，亦复如是。善见堂东有园林，名曰粗涩[40]，纵广千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。粗涩园中有二石垜[41]，天金校饰：一名贤，二名善贤，纵广各五十由旬，其石柔软，软若天衣。

“善见宫南有园林，名曰画乐[42]，纵广千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。其园内有二石垜，七宝所成，一名画，二名善画[43]，各纵广五十由旬，其垜柔软，软若天衣。善见堂西有园林，名杂[44]，纵广千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。其园中有二石垜：一名善见，二名顺善见[45]，天金校饰，七宝所成，各纵广五十由旬，其垜柔软，软若天衣。善见堂北有园林，名曰大喜[46]，纵广千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。其园中有二石垜：一名喜，二名大喜[47]，车 [image] 校饰，纵广五十由旬，其垜柔软，软若天衣。

“其粗涩园、画乐园中间有难陀[48]池，纵广百由旬，其水清澄，无有垢秽，七重宝堑周匝砌厕，栏楯七重、七重罗网、七重行树，周匝校饰，以七宝成。其池四面有四梯陛，周匝栏楯间以七宝……乃至无数众鸟相和而鸣，亦复如是。又其池中生四种花，青、黄、赤、白、红缥杂色间厕，其一花叶荫一由旬，香气芬熏闻一由旬。根如车毂，其汁流出，色白如乳，味甘如蜜。其池四面复有园林。其杂园林、大喜园林二园中间有树名昼度，围七由旬，高百由旬，枝叶四布五十由旬，树外空亭纵广五百由旬。宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。

“其余忉利天宫殿纵广千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣，亦复如是。其诸宫殿有纵广九百、八百，极小百由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰……乃至无数众鸟相和而鸣，亦复如是。诸小天宫纵广百由旬，有九十、八十，极小至十二由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝围绕，以七宝成……乃至无数众鸟相和而鸣，亦复如是。

“善见堂北有二阶道至帝释宫殿，善见堂东有二阶道至粗涩园，复有阶道至画乐园观，复有阶道至杂园中，复有阶道至大喜园，复有阶道至大喜池，复有阶道至昼度树，复有阶道至三十三天宫，复有阶道至诸天宫，复有阶道至伊罗钵龙王宫。若天帝释欲至[49]粗涩园中游观时，即念三十三天臣；三十三天臣即自念言：今帝释念我。即自庄严驾乘宝车，与无数众前后围绕至帝释前，于一面立。帝释复念其余诸天；诸天念言：今帝释念我。即自庄严，与诸天众相随至帝释前，于一面立。帝释复念伊罗钵龙王；伊罗钵龙王复自念言：今帝释念我。龙王即自变身出三十三头，一一头有六牙，一一牙有七浴池，一一浴池有七大莲华，一一莲花有一百叶，一一花叶有七玉女，鼓乐弦歌，抃舞[50]其上。时，彼龙王作此化已，诣帝释前，于一面立。

“时，释提桓因着众宝饰，璎珞其身，坐伊罗钵龙王第一顶上，其次两边各有十六天王，在龙顶上次第而坐。时，天帝释与无数诸天眷属围绕诣粗涩园，有自然风，吹门自开；有自然风，吹地令净；有自然风，吹花散地，众花积聚，花至于膝。时，天帝释于贤、善贤二石垜上随意而坐，三十三王各次第坐。复有诸天不得侍从、见彼园观，不得入园五欲娱乐。所以者何？斯由本行功德不同。复有诸天得见园林而不得入，不得五欲共相娱乐。所以者何？斯由本行功德不同。复有诸天得见、得入，不得五欲共相娱乐。所以者何？斯由本行功德不同。复有诸天得入、得见，五欲娱乐。所以者何？斯由本行功德同故。游戏园中，五欲自娱，一日、二日……至于七日，相娱乐已，各自还宫。彼天帝释游观画乐园、杂园、大喜园时，亦复如是。

“何故名之为粗涩园？入此园时，身体粗涩。何故名为画乐园？入此园时，身体自然有种种画色以为娱乐。何故名为杂园？常以月八日、十四日、十五日，除阿须伦女，放诸婇女与诸天子杂错游戏，是故名为杂园。何故名为大喜园？入此园时，娱乐欢喜[51]，故名大喜。何故名为善法堂？于此堂上思惟妙法，受清净乐，故名善法堂。何故名为昼度树？此树有神，名曰漫陀[52]，常作伎乐以自娱乐，故名昼度。又彼大树枝条四布，花叶繁茂如大宝云，故名昼度。

“释提桓因左右常有十大天子随从侍卫，何等为十？一[53]名因陀罗，二名瞿夷，三名毗楼，四名毗楼婆提，五名陀罗，六名婆罗，七名耆婆，八名灵酰嵬，九名物罗，十名难头[54]。释提桓因有大神力，威德如是。阎浮提人所贵水花：优钵罗花、钵头摩花、拘物头花、分陀利花、须乾头[55]花，柔软香洁；其陆生花：解脱花、薝卜花、婆罗陀花、须曼周那花、婆师花[56]、童女花。拘耶尼、郁单曰、弗于逮、龙宫、金翅鸟宫水陆诸花，亦复如是。阿须伦宫水中生花：优钵罗花、钵头摩花、拘物头花、分陀利花，柔软香洁。陆生花：殊好花、频浮[57]花、大频浮花、伽伽利花、大伽伽利花、曼陀罗花[58]、大曼陀罗花。四天王、三十三天、焰摩天、兜率天、化自在天、他化自在天所贵水陆诸花，亦复如是。

“天有十法，何等为十？一者飞去无限数，二者飞来无限数，三者去无碍，四者来无碍，五者天身无有皮肤、骨体、筋脉、血肉，六者身无不净、大小便利，七者身无疲极，八者天女不产，九者天目不眴，十者身随意色，好青则青，好黄则黄，赤、白众色，随意而现[59]，此是诸天十法。人有七色，云何为七？有人金色，有人火[60]色，有人青色，有人黄色，有人赤色，有人黑色，有人白[61]色。诸天、阿须伦有七色，亦复如是。

“诸比丘！萤火之明不如灯烛，灯烛之明不如炬火，炬火之明不如积火，积火之明不如四天王宫殿、城郭[62]、璎珞、衣服、身色光明，四天王宫殿、城墎、璎珞、衣服、身色光明不如三十三天光明，三十三天光明不如焰摩天光明，焰摩天光明不如兜率天光明，兜率天光明不如化自在天光明，化自在天光明不如他化自在天光明，他化自在天光明不如梵迦夷天宫殿、衣服、身色光明，梵迦夷天[63]宫殿、衣服、身色光明不如光音[64]天光明，光音天光明不如遍净天光明，遍净天光明不如果实天光明，果实天光明不如无想天光明，无想天光明不如无造天光明[65]，无造天光明不如无热天光明，无热天光明不如善见天光明，善见天光明不如大善见[66]天光明，大善见天光明不如色究竟天光明，色究竟天[67]光明不如地自在天[68]光明[69]，地自在天光明不如佛光明。从萤火光至佛光明，合集尔所光明，不如苦谛光明，集谛、灭谛、道谛光明。是故，诸比丘！欲求光明者，当求苦谛、集谛、灭谛、道谛光明，当作是修行。

“阎浮提人身长三肘半，衣长七肘，广三肘半。瞿耶尼、弗于逮人身亦三肘半，衣长七肘，广三肘半。郁单曰人身长七肘，衣长十四肘，广七肘，衣重一两。阿须伦身长一由旬，衣长二由旬，广一由旬，衣重六铢[70]。四天王身长半由旬，衣长一由旬，广半由旬，衣重半两。忉利天身长一由旬，衣长二由旬，广一由旬，衣重六铢。焰摩天身长二由旬，衣长四由旬，广二由旬，衣重三铢。兜率天身长四由旬，衣长八由旬，广四由旬，衣重一铢半。化自在天身长八由旬，衣长十六由旬，广八由旬，衣重一铢。他化自在天身长十六由旬，衣长三十二由旬，广十六由旬，衣重半铢。自上诸天，各随其身而着衣服。

“阎浮提人寿命百岁，少出多减。拘耶尼人寿命二百岁，少出多减。弗于逮人寿三百岁，少出多减。郁单曰人尽寿千岁，无有增减[71]。饿鬼寿七万岁，少出多减[72]。龙、金翅鸟寿一劫，或有减者。阿须伦寿天千岁，少出多减。四天王寿天五百岁，少出多减。忉利天寿天千岁，少出多减。焰摩天寿天二千岁，少出多减。兜率天寿天四千岁，少出多减。化自在天寿天八千岁，少出多减。他化自在天寿天万六千岁，少出多减。梵迦夷天寿命一劫，或有减者。光音天寿命二劫，或有减者。遍净天寿命三[73]劫，或有减者。果实天寿命四[74]劫，或有减者。无想天寿命五百劫，或有减者[75]。无造天寿命千劫，或有减者。无热天寿命二千劫，或有减者。善见天寿命三千劫，或有减者。大善见天寿命四千劫，或有减者。色究竟天寿命五千劫[76]，或有减者。空处天寿命万劫，或有减者。识处天寿命二万一千劫，或有减者。不用处天寿命四万二千劫，或有减者。有想无想天寿命八万四千劫[77]，或有减者。齐此为众生，齐此为寿命，齐此为世界，齐此名为生老病死、往来所趣、界阴入聚[78]也。”

佛告比丘：“一切众生以四食存，何谓为四？抟、细滑食为第一，触食为第二，念食为第三，识食[79]为第四。彼彼众生所食不同，阎浮提人种种饭、麨面、鱼肉以为抟食，衣服、洗浴为细滑食[80]。拘耶尼、弗于逮人亦食种种饭、麨面、鱼肉以为抟食，衣服、洗浴为细滑食。郁单曰人唯食自然粳米，天味具足，以为抟食，衣服、洗浴为细滑食。龙、金翅鸟食鼋鼍、鱼鳖以为抟食，洗浴、衣服为细滑食。阿须伦食净抟食[81]以为抟食，洗浴、衣服为细滑食。四天王、忉利天、焰摩天、兜率天、化自在天、他化自在天食净抟食以为抟食，洗浴、衣服为细滑食。自上诸天以禅定喜乐为食。何等众生触食？卵生众生触食。何等众生念食？有众生因念食得存，诸根增长，寿命不绝，是为念食。何等识食？地狱众生及无色天，是名识食。

“阎浮提人以金银、珍宝、谷帛、奴仆、治生贩卖以自生活；拘耶尼人以牛羊、珠宝市易生活；弗于逮人以谷帛、珠玑市易自活；郁单曰人无有市易治生自活[82]。阎浮提人有婚姻往来、男娶女嫁；拘耶尼人、弗于逮人亦有婚姻、男娶女嫁；郁单曰人无有婚姻、男女嫁娶[83]；龙、金翅鸟、阿须伦亦有婚姻、男女嫁娶；四天王、忉利天……乃至他化自在天亦有婚姻、男娶女嫁。自上诸天无复男女[84]。阎浮提人男女交会，身身相触以成阴阳[85]；拘耶尼、弗于逮、郁单曰人亦身身相触以成阴阳；龙、金翅鸟亦身身相触以成阴阳；阿须伦身身相近，以气成阴阳；四天王、忉利天亦复如是[86]。焰摩天相近以成阴阳，兜率天执手成阴阳，化自在天熟视成阴阳，他化自在天暂视成阴阳[87]。自上诸天无复淫欲。

“若有众生身行恶、口言恶、意念恶，身坏命终，此后识灭、泥梨初识生，因识有名色，因名色有六入。或有众生身行恶、口言恶、意念恶，身坏命终，堕畜生中，此后识灭、畜生初识生，因识有名色，因名色有六入。或有众生身行恶、口言恶、意念恶，身坏命终，堕饿鬼中，此后识灭、饿鬼初识生，因识有名色，因名色有六入。或有众生身行善、口言善、意念善，身坏命终，得生人中，此后识灭、人中初识生，因识有名色，因名色有六入。

“或有众生身行善，口言善，意念善，身坏命终，生四天王天[88]，此后识灭、四天王天识初生，因识有名色，因名色有六入。彼天初生，如此人间一、二岁[89]儿，自然化现，在天膝上坐，彼天即言：‘此是我子。’由行报故，自然智生，即自念言：‘我由何行，今生此间？’即复自念：‘我昔于人间身行善、口言善、意念善，由此行故，今得生天，我设于此命终，复生人间者，当净身口意，倍复精勤，修诸善行。’儿生未久，便自觉饥，当其儿前有自然宝器，盛天百味自然净食，若福多者饭色为白，其福中者饭色为青，其福下者饭色为赤[90]。彼儿以手掬[91]饭着口中，食自然消化，如酥投火。彼儿食讫，方自觉渴，有自然宝器盛甘露浆，其福多者浆色为白，其福中者浆色为青，其福下者浆色为赤，其儿取彼浆饮，浆自消化，如酥投火。

“彼儿饮食已讫，身体长大，与余天等，即入浴池沐浴澡洗，以自娱乐。自娱乐已，还出浴池，诣香树下，香树曲躬，手取众香，以自涂身。复诣劫贝[92]衣树，树为曲躬，取种种衣，着其身上。复诣庄严树，树为曲躬，取种种庄严，以自严身。复诣鬘树，树为曲躬，取鬘贯首。复诣器树，树为曲躬，即取宝器。复诣果树，树为曲躬，取自然果，或食或含，或漉汁而饮。复诣乐器树，树为曲躬，取天乐器，以清妙声和弦而歌，向诸园林，彼见无数天女鼓乐弦歌，语笑相向。其天游观，遂生染著，视东忘西，视西忘东。其初生时，口[93]自念言：‘我由何行，今得生此？’当其游处观时，尽忘此念，于是便有婇女侍从。

“若有众生身行善、口言善、意念善，身坏命终，生忉利天，此后识灭、彼初识生，因识有名色，因名色有六入。彼天初生，如阎浮提二、三岁儿，自然化现，在天膝上，彼天即言：‘此是我男，此是我女。’亦复如是。或有众生身口意善，身坏命终，生焰摩天；其天初生，如阎浮提三、四岁儿。或有众生身口意善，身坏命终，生兜率天；其天初生，如此世间四、五岁儿。或有众生身口意善，身坏命终，生化自在天；其天初生，如此世间五、六岁儿。或有众生身口意善，身坏命终，生他化自在天；其天初生，如此世间六、七岁儿，亦复如是。”

佛告比丘：“半月三斋[94]，云何为三？月八日斋、十四日斋、十五日斋，是为三斋。何故于月八日斋？常以月八日，四天王告使者言：‘汝等案行[95]世间、观视万民，知有孝顺父母、敬顺沙门、婆罗门、宗事长老、斋戒布施、济诸穷乏者不？’尔时，使者闻王教已，遍案行天下，知有孝顺父母、宗事沙门、婆罗门、恭顺长老、持戒守斋、布施穷乏者。具观察已，见诸世间不孝父母、不敬师长、不修斋戒、不济穷乏者，还白王言：‘天王！世间孝顺父母、敬事师长、净修斋戒、施诸穷乏者，甚少！甚少！’尔时，四天王闻已，愁忧不悦，答言：‘咄此为哉！世人多恶，不孝父母、不事师长、不修斋戒、不施穷乏。减损诸天众，增益阿须伦众。’若使者见世间有孝顺父母、敬事师长、勤修斋戒、布施贫乏者，则还白天王言：‘世间有人孝顺父母、敬事师长、勤修斋戒、施诸穷乏者。’四天王闻已，即大欢喜，唱言：‘善哉！我闻善言，世间乃能有孝顺父母、敬事师长、勤修斋戒、布施贫乏。增益诸天众，减损阿须伦众。’

“何故于十四日斋？十四日斋时，四天王告太子言：‘汝当案行天下、观察万民，知有孝顺父母、敬事师长、勤修斋戒、布施贫乏者不？’太子受王教已，即案行天下、观察万民，知有孝顺父母、宗事师长、勤修斋戒、布施贫乏者。具观察已，见诸世间有不孝顺父母、不敬师长、不修斋戒、不施贫乏者，还白王言：‘天王！世间孝顺父母、敬顺师长、净修斋戒、济诸贫乏者，甚少！甚少！’四天王闻已，愁忧不悦言：‘咄此为哉！世人多恶，不孝父母、不事师长、不修斋戒、不济穷乏。减损诸天众，增益阿须伦众。’太子若见世间有孝顺父母、敬事师长、勤修斋戒、布施贫乏者，即还白王言：‘天王！世间有人孝顺父母、敬顺师长、勤修斋戒、施诸贫乏者。’四天王闻已，即大欢喜，唱言：‘善哉！我闻善言，世间能有孝事父母、宗敬师长、勤修斋戒、布施贫乏。增益诸天众，减损阿须伦众。’是故十四日斋。

“何故于十五日斋？十五日斋时，四天王躬身自下，案行天下、观察万民，世间宁有孝顺父母、敬事师长、勤修斋戒、布施贫乏者不？见世间人多不孝父母、不事师长、不勤斋戒、不施贫乏。时，四天王诣善法殿，白帝释言：‘大王！当知世间众生多不孝父母、不敬师长、不修斋戒、不施贫乏。’帝释及忉利诸天闻已，愁忧不悦言：‘咄此为哉！世人多恶，不孝父母、不敬师长、不修斋戒、不施穷乏。减损诸天众，增益阿须伦众。’四天王若见世间有孝顺父母、敬事师长、勤修斋戒、布施贫乏者，还诣善法堂，白帝释言：‘世人有孝顺父母、敬事师长、勤修斋戒、布施贫乏者。’帝释及忉利诸天闻是语已，皆大欢喜，唱言：‘善哉！世间乃有孝顺父母、敬事师长、勤修斋戒、布施贫乏者。增益诸天众，减损阿须伦众。’是故十五日斋戒，是故有三斋。尔时，帝释欲使诸天倍生欢喜，即说偈言：

‘常以月八日，十四、十五日，

受化修斋戒，其人与我同。’”

佛告比丘：“帝释说此偈，非为善受，非为善说，我所不可。所以者何？彼天帝释淫、怒、痴未尽，未脱生老病死、忧悲苦恼，我说其人未离苦本。若我比丘漏尽阿罗汉，所作已办，舍于重担，自获己利，尽诸有结，平等解脱。如此比丘应说此偈：

‘常以月八日，十四、十五日，

受化修斋戒，其人与我同。’”

佛告比丘：“彼比丘说此偈者，乃名善受，乃名善说，我所印可。所以者何？彼比丘淫、怒、痴尽已，脱生老病死、忧悲苦恼，我说其人离于苦本。”

佛告比丘：“一切人民所居舍宅，皆有鬼神，无有空者。一切街巷、四衢道中，屠儿市肆及丘冢间，皆有鬼神，无有空者。凡诸鬼神皆随所依，即以为名，依人名人，依村名村，依城名城，依国名国，依土名土，依山名山，依河名河[96]。”

佛告比丘：“一切树木极小如车轴者，皆有鬼神依止，无有空者。一切男子、女人初始生时，皆有鬼神随逐拥护；若其死时，彼守护鬼摄其精气，其人则死[97]。”

佛告比丘：“设有外道梵志问言：‘诸贤！若一切男女初始生时，皆有鬼神随逐守护；其欲死时，彼守护鬼神摄其精气，其人则死者。今人何故有为鬼神所触娆者？有不为鬼神所触娆者？’设有此问，汝等应答彼言：‘世人为非法行，邪见颠倒，作十恶业，如是人辈，若百若千，乃[98]有一神护耳。譬如群牛、群羊，若百若千，一人守牧；彼亦如是，为非法行，邪见颠倒，作十恶业，如是人辈，若百若千，乃有一神护耳。若有人修行善法，见正信行，具十善业，如是一人，有百千神护。譬如国王，国王、大臣有百千人卫护一人；彼亦如是，修行善法，具十善业，如是一人，有百千神护。以是缘故，世人有为鬼神所触娆者，有不为鬼神所触娆者。’”

佛告比丘：“阎浮提人有三事胜拘耶尼人，何等为三？一者勇猛强记，能造业行；二者勇猛强记，勤修梵行；三者勇猛强记，佛出其土，以此三事胜拘耶尼[99]。拘耶尼人有三事胜阎浮提，何等为三？一者多牛，二者多羊，三者多珠玉，以此三事胜阎浮提。阎浮提有三事胜弗于逮，何等为三？一者勇猛强记，能造业行；二者勇猛强记，能修梵行；三者勇猛强记，佛出其土，以此三事胜弗于逮。弗于逮有三事胜阎浮提，何等为三？一者其土极广，二者其土极大，三者其土极妙，以此三事胜阎浮提。阎浮提有三事胜郁单曰，何等为三？一者勇猛强记，能造业行；二者勇猛强记，能修梵行；三者勇猛强记，佛出其土，以此三事胜郁单曰。郁单曰复有三事胜阎浮提，何等为三？一者无所系属，二者无有我，三者寿定千岁[100]，以此三事胜阎浮提。

“阎浮提人亦以上三事胜饿鬼趣[101]。饿鬼趣有三事胜阎浮提，何等为三？一者长寿，二者身大，三者他作自受[102]，以此三事胜阎浮提。阎浮提人亦以上三事胜龙、金翅鸟。龙、金翅鸟复有三事胜阎浮提，何等为三？一者长寿，二者身大，三者宫殿[103]，以此三事胜阎浮提。

“阎浮提以上三事胜阿须伦。阿须伦复有三事胜阎浮提，何等为三？一者宫殿高广，二者宫殿庄严，三者宫殿清净[104]，以此三事胜阎浮提。阎浮提人以此三事胜四天王。四天王复有三事胜阎浮提，何等为三？一者长寿，二者端正，三者多乐[105]，以此三事胜阎浮提。阎浮提人亦以上三事胜忉利天、焰摩天、兜率天、化自在天、他化自在天。此诸天复有三事胜阎浮提，何等为三[106]？一者长寿，二者端正，三者多乐。”

佛告比丘：“欲界众生有十二种，何等为十二？一者地狱，二者畜生，三者饿鬼，四者人，五者阿须伦，六者四天王，七者忉利天，八者焰摩天，九者兜率天，十者化自在天，十一者他化自在天，十二者魔天。色界众生有二十二种[107]：一者梵身天，二者梵辅天，三者梵众天，四者大梵天，五者光天，六者少光天，七者无量光天，八者光音天，九者净天，十者少净天，十一者无量净天，十二者遍净天，十三者严饰天，十四者小严饰天，十五者无量严饰天，十六者严饰果实天，十七者无想天，十八者无造天，十九者无热天，二十者善见天，二十一者大善见天，二十二者阿迦尼咤天。无色界众生有四种，何等为四？一者空智天，二者识智天，三者无所有智天，四者有想无想智天[108]。”

佛告比丘：“有四大天神，何等为四？一者地神，二者水神，三者风神，四者火神。昔者，地神生恶见言：‘地中无水、火、风。’时，我知此地神所念，即往语言：‘汝当生念言：地中无水、火、风耶？’地神报言：‘地中实无水、火、风也。’我时语言：‘汝勿生此念，谓地中无水、火、风。所以者何？地中有水、火、风，但地大多故，地大得名。’”

佛告比丘：“我时为彼地神次第说法，除其恶见，示教利喜：施论、戒论、生天之论，欲为不净，上漏为患，出要为上，敷演开示，清净梵行。我时知其心净，柔软欢喜，无有阴盖，易可开化，如诸佛常法，说苦圣谛、苦集谛、苦灭谛、苦出要谛，演布开示。尔时，地神即于座上远尘离垢，得法眼净，譬如净洁白衣，易为受色[109]；彼亦如是，信心清净，遂得法眼，无有狐疑，见法决定，不堕恶趣，不向余道，成就无畏，而白我言：‘我今归依佛、归依法、归依僧，尽形寿不杀、不盗、不淫、不欺、不饮酒，听我于正法中为优婆夷！’”

佛告比丘：“昔者，水神生恶见言：‘水中无地、火、风。’时，地神知彼水神心生此见，往语水神言：‘汝实起此见，言水中无地、火、风耶？’答曰：‘实尔。’地神语言：‘汝勿起此见，谓水中无地、火、风。所以者何？水中有地、火、风，但水大多故，水大得名。’时，地神即为说法，除其恶见，示教利喜：施论、戒论、生天之论，欲为不净，上漏为患，出要为上，敷演开示，清净梵行。时，地神知彼水神其心柔软，欢喜信解，净无阴盖，易可开化，如诸佛常法，说苦圣谛、苦集谛、苦灭谛、苦出要谛，演布开示。时，彼水神即远尘离垢，得法眼净，犹如净洁白衣，易为受色；彼亦如是，信心清净，得法眼净，无有狐疑，决定得果，不堕恶趣，不向余道，成就无畏，白地神言：‘我今归依佛、归依法、归依僧，尽形寿不杀、不盗、不淫、不欺、不饮酒，听我于正法中为优婆夷！”

佛告比丘：“昔者，火神生恶见言：‘火中无地、水、风。’时，地神、水神知彼火神心生此见，共语火神言：‘汝实起此见耶？’答曰：‘实尔。’二神语言：‘汝勿起此见，所以者何？火中有地、水、风，但火大多故，火大得名耳。’时，二神即为说法，除其恶见，示教利喜：施论、戒论、生天之论，欲为不净，上漏为患，出要为上，敷演开示，清净梵行。二神知彼火神其心柔软，欢喜信解，净无阴盖，易可开化，如诸佛常法，说苦圣谛、苦集谛、苦灭谛、苦出要谛，演布开示。时，彼火神即远尘离垢，得法眼净，犹如净洁白衣，易为受色；彼亦如是，信心清净，遂得法眼，无有狐疑，决定得果，不堕恶趣，不向余道，成就无畏，白二神言：‘我今归依佛、法、圣众，尽形寿不杀、不盗、不淫、不欺、不饮酒，听我于正法中为优婆夷！’”

佛告比丘：“昔者，风神生恶见言：‘风中无地、水、火。’地、水、火神知彼风神生此恶见，往语之言：‘汝实起此见耶？’答曰：‘实尔。’三神语言：‘汝勿起此见，所以者何？风中有地、水、火，但风大多故，风大得名耳。’时，三神即为说法，除其恶见，示教利喜：施论、戒论、生天之论，欲为不净，上漏为患，出要为上，敷演开示，清净梵行。三神知彼风神其心柔软，欢喜信解，净无阴盖，易可开化，如诸佛常法，说苦圣谛，苦集、苦灭、苦出要谛，演布开示。时，彼风神即远尘离垢，得法眼净，譬如净洁白衣，易为受色；彼亦如是，信心清净，逮得法眼，无有狐疑，决定得果，不堕恶趣，不向余道，成就无畏，白三神言：‘我今归依佛、法、圣众，尽形寿不杀、不盗、不淫、不欺、不饮酒，愿听我于正法中为优婆夷！慈心一切，不娆众生。’”

佛告比丘：“云有四种，云何为四？一者白色，二者黑色，三者赤色，四者红色。其白色者地大偏多，其黑色者水大偏多，其赤色者火大偏多，其红色者风大偏多。其云去地或十里、二十里、三十里，至四十……四千里，除劫初后[110]，时云上至光音天。电有四种，云何为四？东方电名身光，南方电名难毁，西方电名流焰，北方电名定明[111]。以何缘故，虚空云中有此电光？有时身光与难毁相触，有时身光与流焰相触，有时身光与定明相触，有时难毁与流焰相触，有时难毁与定明相触，有时流焰与定明相触，以是缘故，虚空云中有电光起。复有何缘，虚空云有雷声起？虚空中有时地大与水大相触，有时地大与火大相触，有时地大与风大相触，有时水大与火大相触，有时水大与风大相触，以是缘故，虚空云中有雷声起。

“相师占雨有五因缘不可定知，使占者迷惑。云何为五？一者云有雷电，占谓当雨，以火大多故，烧云不雨，是为占师初迷惑缘。二者云有雷电，占谓当雨，有大风起，吹云四散，入诸山间，以此缘故，相师迷惑。三者云有雷电，占谓当雨，时大阿须伦接揽浮云，置大海中，以此因缘，相师迷惑。四者云有雷电，占谓当雨，而云师、雨师放逸淫乱，竟不降雨，以此因缘，相师迷惑。五者云有雷电，占谓当雨，而世间众庶非法放逸、行不净行、悭贪嫉妒、所见颠倒，故使天不降雨，以此因缘，相师迷惑。是为五因缘，相师占雨不可定知。”[112]

[1]长阿含经卷第二十……世记经·阿须伦品：高丽藏原作“佛说长阿含经卷第二十，后秦弘始年佛陀耶舍共竺佛念译，第四分世记经阿须伦品第六”等三十六字。

[2]北：《大楼炭经》译作“下”。

[3]有罗呵阿须伦城：《大楼炭经》译作“有阿须伦，名抄多尸利”，《起世经》与《起世因本经》译作“有罗睺罗阿修罗王宫殿住处”。罗呵，又作罗睺罗，意为缚、覆障。阿须伦，又音译作阿修罗、阿素罗，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战，为八部众之一。

[4]轮输摩跋咤：《起世因本经》译作“摩婆帝（隋言寂主）”。

[5]七尸利沙：《起世经》与《起世因本经》译作“七头”。

[6]娑罗：《起世经》与《起世因本经》译作“娑罗林”。

[7]极妙：《起世经》与《起世因本经》译作“奢摩梨林”。

[8]睒摩：又作睒摩罗、商莫迦，意为善，《起世经》与《起世因本经》另作“俱毗陀罗林”。

[9]乐林：《起世经》与《起世因本经》译作“难陀那林”。

[10]昼度：又音译作波利质多罗，意译作香遍（树）、圆生（树）。《大楼炭经》译作“画过度”，《起世经》译作“苏质怛逻波咤罗”，《起世因本经》译作“苏质多啰波咤罗”。

[11]跋难陀：《起世经》与《起世因本经》另作“难陀”。

[12]七宝阶道：《起世经》与《起世因本经》译作“二岐道”。

[13]毗摩质多：又作毗摩质多罗，阿修罗王之名，意为（幻化）种种事。《起世经》译作“鞞摩质多罗”，《起世因本经》译作“鞞摩质多啰”。

[14]睒摩罗：又作睒摩、商莫迦，意为善。

[15]一名提持，二名雄力，三名武夷，四名头首，五名摧伏：《起世经》译作“一名随喜，二名常有，三名常醉，四名牟真邻陀，五名鞞呵多罗”，《起世因本经》译作“一名随喜，二者名有，三者名醉，四名牟真邻陀，五名鞞呵多啰”。

[16]名：高丽藏原作“者”，今依宋、元、明三种藏经改。

[17]一名住风，二名持风，三名不动，四名坚固：《大楼炭经》译作“一者不可坏风，二者坚住风，三者持风，四者上风”，《起世经》译作“一名为住，二名安住，三名不堕，四名牢固”，《起世因本经》译作“一住，二者安住，三者不堕，四名牢固主”。

[18]世记经·四天王品：高丽藏原作“佛说长阿含第四分世记经四天王品第七”等十七字。

[19]提头赖咤：又音译作袟栗帝罗色咤罗，意译作持国，能护持国土，守护东方，四天王之一。《大楼炭经》译作“提头赖”。

[20]毗楼勒：又意译作增长，能令众生增长善根，守护南方，四天王之一。《起世经》与《起世因本经》译作“毗楼勒迦”。

[21]善见：《起世经》与《起世因本经》译作“善现”。

[22]毗楼博叉：又音译作毗楼匐叉，意译作广目，能以净天眼观视天下，守护西方，四天王之一。《大楼炭经》译作“毗留罗”，《起世经》与《起世因本经》译作“毗娄博叉”。博，高丽藏原作“者”，今依明藏改。

[23]周罗善见：《起世经》与《起世因本经》译作“善观”。

[24]毗沙门：又音译作鞞沙门，意译作多闻，能赐众生福德而名扬四方，守护北方，四天王之一，亦被一般佛教徒视为财神或福神。

[25]一名可畏，二名天敬，三名众归：《大楼炭经》译作“一者名沙摩，二者名波迦罗曰，三者名阿尼槃”，《起世经》译作“一名毗舍罗婆，二名伽婆钵帝，三名阿荼槃多”。

[26]伽毗延头：《大楼炭经》译作“迦比延”，《起世经》与《起世因本经》译作“伽毗延多”。

[27]那邻尼：《大楼炭经》译作“那利”，《起世经》译作“那稚尼”，《起世因本经》译作“那墀尼”。

[28]宝阶道：《起世经》与《起世因本经》译作“二岐道”。

[29]天：高丽藏原无此字，今依宋、元、明三种藏经补上。

[30]乾沓和：又音译作乾闼婆、健达缚、犍闼婆、乾沓婆，意译为执乐神，唯以香气为食，常演奏伎乐以侍帝释，八部众之一，为东方持国天王之眷属。《大楼炭经》译作“揵沓和”。

[31]究槃荼：又作俱槃荼、鸠槃茶、弓槃荼、鸠满拏、槃查，意译为瓮形鬼、冬瓜鬼、厌魅鬼，此鬼啖人精气，其疾如风，变化多端，住于林野。八部众之一，为南方增长天王之眷属。

[32]五大鬼神：《起世经》译作“五夜叉”，《起世因本经》译作“五夜叉神王”。

[33]一名般阇楼，二名檀陀罗，三名酰摩跋陀，四名提偈罗，五名修逸路摩：《起世经》与《起世因本经》译作“一名五丈，二名旷野，三名金山，四名长身，五名针毛”。

[34]世记经·忉利天品：高丽藏原作“佛说长阿含第四分世记经忉利天品第八”等十七字。

[35]伊罗钵：龙之名，又作伊兰、伊罗，本为树名，此树极臭。此龙过去世作人时遇迦叶佛，不信佛戒而故意毁损伊罗钵树叶，命终后因此常生龙中，且名伊罗钵。《大楼炭经》译作“伊罗蒱”，《起世经》与《起世因本经》译作“伊罗钵那”。

[36]善见：为天帝释所住之天宫名。《大楼炭经》译作“须陀延”。

[37]善法堂：又作法堂、正法堂，为天帝释之法堂。

[38]其堂：高丽藏原作“当其”，今依宋、元、明三种藏经改。

[39]天衣：《起世经》与《起世因本经》另作“迦旃邻提衣”，本经下文同。迦旃邻提衣，即由迦旃邻提鸟细软之毛编织而成之衣。

[40]粗涩：《大楼炭经》译作“粗坚”，《起世经》与《起世因本经》译作“波娄沙”。

[41]石垜：《起世经》与《起世因本经》译作“大石”。

[42]画乐：《大楼炭经》译作“乐画”，《起世经》与《起世因本经》译作“杂色车”。

[43]画……善画：《大楼炭经》译作“昼……善昼”，《起世经》与《起世因本经》译作“杂色……善杂色”。画，高丽藏原作“昼”，今依明藏改。

[44]杂：《大楼炭经》译作“愦乱”，《起世经》与《起世因本经》译作“杂乱”。

[45]善见……顺善见：《起世经》与《起世因本经》译作“善现……小善现”。

[46]大喜：《大楼炭经》译作“歌舞”，《起世经》与《起世因本经》译作“欢喜”。

[47]喜……大喜：《大楼炭经》译作“难陀……和难”，《起世经》与《起世因本经》译作“欢喜……善欢喜”。

[48]难陀：《起世经》与《起世因本经》译作“欢喜”。

[49]至：高丽藏原无此字，今依宋、元、明三种藏经补上。

[50]抃舞：因欢欣而鼓掌舞蹈。

[51]喜：高丽藏原作“乐”，今依宋、元、明三种藏经改。

[52]漫陀：意为懒。《大楼炭经》译作“文陀”，《起世经》与《起世因本经》译作“末多”。

[53]一：此字后高丽藏原有一“者”字，今依宋、元、明三种藏经删去。

[54]一名因陀罗，二名瞿夷……十名难头：《大楼炭经》译作“一者名根，二者名具戒，三者名比流，四者名比流藏，五者名阿流，六者名波流，七者名利桓，八者名楼汉，九者名拘和难，十者名难”，《起世经》与《起世因本经》译作“一名因陀罗迦，二名瞿波迦，三名频头迦，四名频头婆迦，五名阿俱咤迦，六名咤都多迦，七名时婆迦，八名胡卢祇那，九名难茶迦，十名胡卢婆迦”。

[55]须乾头：又音译作须乾提、修揵、修揵提、搔揵提迦，意为好香花，即黑莲。

[56]解脱花、薝卜花、婆罗陀花、须曼周那花、婆师花：解脱花，又音译作阿提牟哆花，其花形如大麻。薝卜花，又作瞻婆、瞻卜花，意为黄色花，花香远薰。婆罗陀花，又作婆罗罗、波罗头花。须曼周那花，又作修摩那花，意为好意花，色黄甚香。婆师花，意为夏生花，色白芳香。《起世经》与《起世因本经》译作“阿提目多迦花、瞻波迦花、波咤罗花、苏摩那花、婆利师迦花”。

[57]频浮：花名，意为摸。

[58]曼陀罗花：又音译作文陀罗花，意译作圆花、悦意花、适意花。

[59]一者飞去无限数，二者飞来无限数……随意而现：《大楼炭经》译作“一者飞行无极；二者坐遂无极；三者诸天无盗贼；四者不自说身善，亦不说他人恶；五者无有相侵；六者诸天齿等而通；七者发绀青色、滑泽，长八尺；八者天人青色发者身亦青色；九者欲得白者身即白色；十者欲得黑者身即黑色”，《起世经》译作“一诸天行时，来去无边；二诸天行时，来去无碍；三诸天行时，无有迟疾；四诸天行时，足无踪迹；五诸天身力无患疲劳；六诸天之身有形无影；七一切诸天无大小便；八一切诸天无有洟唾；九诸天之身，清净微妙，无皮肉、筋脉、脂血、髓骨。十诸天之身，欲现长短、青黄赤白、大小粗细，随意悉能，并皆美妙、端严殊绝、令人爱乐”。

[60]火：《大楼炭经》译作“紫”。

[61]白：高丽藏原作“魔”，今依宋、元、明三种藏经改。

[62]郭：高丽藏原作“墩”，今依宋、元、明三种藏经改。

[63]梵迦夷天：《起世经》与《起世因本经》译作“梵身天”。

[64]音：高丽藏原作“念”，今依元、明两种藏经改。本经下文同。

[65]光明：高丽藏原无此二字，今依宋、元、明三种藏经补上。本经下文紧随的四句末“光明”同。

[66]见：高丽藏原无此字，今依宋、元、明三种藏经补上。本经下一“见”同。

[67]无造天……无热天……善见天……大善见天……色究竟天：以上为五净居天，仍属四禅天。无造天，又作无烦天。大善见天，又作善现天。色究竟天，又作阿迦腻咤天、阿迦尼吒天、阿迦腻吒天。

[68]地自在天：又作大自在天、自在天王、天主，音译作摩醯首罗、莫醯伊湿伐罗，或伊沙那、伊舍那。此天原为婆罗门教之主神湿婆，有信奉此天者被称为大自在天外道，此派以天为世界之本体，认为此天乃世界万物之主宰；然湿婆神被吸入佛教后，即成为佛教之守护神，住在色究竟天，为一大千世界之主，即此娑婆世界之主。《大楼炭经》译作“摩伊破天子”。

[69]光明：高丽藏原无此二字，今依碛砂藏补上。

[70]六铢：《大楼炭经》译作“二两半”，《起世经》译作“半迦利沙（隋言半兩也）”。

[71]尽寿千岁，无有增减：《大楼炭经》译作“皆寿千岁，无中死者”，《起世经》与《起世因本经》译作“定寿千年，无有夭殇”。

[72]饿鬼寿七万岁，少出多减：《起世经》译作“阎魔罗世诸众生等，寿七万二千岁，亦有中夭”。

[73]三：《大楼炭经》、《起世经》与《起世因本经》译作“四”。

[74]四：《大楼炭经》、《起世经》与《起世因本经》译作“八”。

[75]无想天寿命五百劫，或有减者：《大楼炭经》译作“无想天人及饿鬼寿天上七劫，亦有中夭者”，《起世经》与《起世因本经》译作“无想诸天寿十六劫”。

[76]千劫……二千劫……三千劫……四千劫……五千劫：《大楼炭经》译作“十劫……二十劫……四十劫……八十劫……百劫”。

[77]二万一千劫……四万二千劫……八万四千劫：《大楼炭经》译作“二万劫……四万劫……八万劫”。

[78]界阴入聚：意谓界、阴、入等类。界，指六界、十八界等。阴，指五阴。入，又作处、入处，指十二处。阴，高丽藏原无此字，今依宋、元、明三种藏经补上。

[79]抟、细滑食……触食……念食……识食：以上合称为四食，另参见《长阿含·九·众集经》注释。抟、细滑食，又作粗抟食、抟食粗细、抟食、段食。念食，又作思食。《大楼炭经》译作“见取食……温食……意食……识食”，《起世经》与《起世因本经》译作“粗段及微细食……触食……意思食……识食”。

[80]衣服、洗浴为细滑食：《大楼炭经》译作“衣被澡浴，以是安隐食”，《起世经》与《起世因本经》译作“覆盖按摩、澡浴揩拭、脂膏涂摩，此等名为微细之食”。

[81]净抟食：《大楼炭经》译作“自然食”，《起世经》与《起世因本经》译作“天须陀妙好之味”。须陀，又作苏陀、修陀，意为甘露，指天上之甘露食。

[82]郁单曰人无有市易治生自活：《起世经》与《起世因本经》中解释说“所欲自然故”。

[83]郁单曰人无有婚姻、男女嫁娶：《大楼炭经》中解释说“若男子起婬劮意向女人时，相视便度道去，男子在前，女人在后。有树曲合如交露，北方天下人，在其中止，男女各异处。便共往至其树下，若树低荫覆其人上，便共交通；树不覆人上者，不行交通之事，各自别去”，《起世经》与《起世因本经》中解释说“无我我所，树枝若垂，男女便合”。

[84]自上诸天无复男女：《大楼炭经》中说从阿须伦（不含阿须伦）以上“无有婚姻之事”。

[85]身身相触以成阴阳：《大楼炭经》译作“共居止交通”，《起世经》与《起世因本经》译作“二根相到，流出不净”。

[86]龙、金翅鸟亦身身相触以成阴阳；阿须伦身身相近，以气成阴阳；四天王、忉利天亦复如是：《大楼炭经》译作“龙及金翅鸟男女亦有阴阳之事，诸阿须伦男女亦行阴阳之事，四天王天上人男女亦行阴阳之事，忉利天上人男女以风为阴阳之事”，《起世经》与《起世因本经》译作“一切诸龙、金翅鸟等，若行欲时，亦二根相到，但出风气，即得畅适，无有不净。诸阿修罗、四天王天、三十三天行欲之时，根到畅适，亦出风气，犹如诸龙及金翅鸟，无有差异”。

[87]焰摩天相近以成阴阳，兜率天执手成阴阳，化自在天熟视成阴阳，他化自在天暂视成阴阳：《起世经》与《起世因本经》译作“夜摩诸天执手成欲，兜率陀天忆念成欲，化乐诸天熟视成欲，他化自在天共语成欲，魔身诸天相看成欲，并得畅适，成其欲事”。

[88]天：高丽藏原无此字，今依宋、元、明三种藏经补上。本经下一处同。

[89]一、二岁：《大楼炭经》译作“一岁、若一岁半”，《起世经》与《起世因本经》译作“十二岁”。

[90]青……赤：《大楼炭经》译作“赤……青”，《起世经》与《起世因本经》译作“稍赤……稍黑”。本经下文同。

[91]掬：高丽藏原作“探”，今依元、明两种藏经改。

[92]劫贝：即木棉。

[93]口：高丽藏原作“探”，今依元藏改。

[94]半月三斋：意谓于每半月之三斋日持斋。半月，指古印度之黑白月，其中初一至十五，时月渐盈，故称白月；十六至月末最后一天，时月渐亏，故称黑月。斋，《起世经》与《起世因本经》译作“乌晡沙他（隋言增上，谓受持斋法，增上善根）”，本意为清净，盖古印度多数宗教徒有此传统，即于每半月三斋日的前一晚要沐浴净身，且于斋日中谨言慎行、持守斋戒。

[95]案行：巡视。

[96]凡诸鬼神皆随所依，即以为名……依河名河：《大楼炭经》译作“其非人名，随报郡国、县邑、丘墟名，如江河山川所有名，非人亦作是名；如人所作名护，非人亦作是名”，《起世经》译作“人间若有如是姓字，非人之中亦有如是一切姓字。诸比丘，人间所有山林川泽、国邑城隍、村坞聚落居住之处，于非人中亦有如是山林、城邑、舍宅之名”。

[97]若其死时，彼守护鬼摄其精气，其人则死：《起世经》译作“唯习行诸恶及命欲终时，方乃舍去”。

[98]乃：此字后高丽藏原有一“至”字，今依宋、元、明三种藏经删去。

[99]阎浮提人有三事胜拘耶尼人，何等为三……以此三事胜拘耶尼：《起世经》译作“阎浮提洲有五种事胜瞿陀尼，何等为五？一者勇健，二者正念，三者佛出世处，四者是修业地，五者行梵行处”。此五胜事，本经下文皆同。

[100]一者无所系属，二者无有我，三者寿定千岁：《大楼炭经》译作“一者无所系属，二者不畜奴婢妇子，三者寿千岁、无所缺减”，《起世经》译作“一者彼人无我、我所，二者寿命最长，三者彼人有胜上行”。

[101]饿鬼趣：《起世经》译作“阎摩世”，《起世因本经》译作“阎魔世”。

[102]他作自受：《起世因本经》译作“有自然衣食活命”。

[103]宫殿：《起世经》译作“宫殿宽博”。

[104]一者宫殿高广，二者宫殿庄严，三者宫殿清净：《大楼炭经》译作“一者寿命长，二者得久在，三者多安隐”，《起世经》译作“一者寿命长，二者形色胜，三者受乐多”。

[105]一者长寿，二者端正，三者多乐：《起世经》译作“一者宫殿高，二者宫殿妙，三者宫殿有胜光明”。

[106]三：高丽藏原作“二”，今依大正藏改。

[107]色界众生有二十二种：《大毗婆沙论》卷一三六、《立世阿毗昙论》卷六、《大乘阿毗达磨杂集论》卷六均说色界有十八天。

[108]空智天……识智天……无所有智天……有想无想智天：分别指空无边处天、识无边处天、无所有处天、非想非非想处天。

[109]受色：即染色。

[110]劫初后：指劫之初与后，即成劫与坏、空劫。

[111]东方电名身光，南方电名难毁，西方电名流焰，北方电名定明：《大楼炭经》译作“一者东方电名百主，二者南方电名身味，三者西方电名阿竭罗，四者北方电名阿祝蓝”，《起世经》译作“一者东方有电，名曰亢厚；南方有电，名曰顺流；西方有电，名堕光明；北方有电，名百生树”。

[112]此后高丽藏原有“佛说长阿含经卷第二十”等十字。


长阿含经卷第二十一

三〇、世记经·三灾品[1]

佛告比丘：“有四事[2]长久，无量无限，不可以日月岁数而称计也。云何为四？一者世间灾渐起，坏此世时，中间长久，无量无限，不可以日月岁数而称计也。二者此世间坏已，中间空旷，无有世间，长久迥远，不可以日月岁数而称计也。三者天地初起，向欲成时，中间长久，不可以日月岁数而称计也。四者天地成已，久住不坏，不可以日月岁数而称计也。是为四事长久，无量无限，不可以日月岁数而计量也。”

佛告比丘：“世有三灾，云何为三？一者火灾，二者水灾，三者风灾。有三灾上际，云何为三？一者光音天，二者遍净天，三者果实天。若火灾起时，至光音天，光音天为际。若水灾起时，至遍净天，遍净天为际。若风灾起时，至果实天，果实天为际。

“云何为火灾？火灾始欲起时，此世间人皆行正法，正见不倒，修十善行；行此法时，有人得第二禅者，即踊身上升于虚空中，住圣人道、天道、梵道，高声唱言：‘诸贤！当知无觉无观第二禅乐！第二禅乐！’时，世间人闻此声已，仰语彼言：‘善哉！善哉！唯愿为我说无觉无观第二禅道！’时，空中人闻其语已，即为说无觉无观第二禅道。此世间人闻彼说已，即修无觉无观第二禅道，身坏命终，生光音天。

“是时，地狱众生罪毕命终，来生人间，复修无觉无观第二禅，身坏命终，生光音天。畜生、饿鬼、阿须伦、四天王、忉利天、焰天[3]、兜率天、化自在天、他化自在天、梵天众生命终，来生人间，修无觉无观第二禅，身坏命终，生光音天。由此因缘，地狱道尽，畜生、饿鬼、阿须伦……乃至梵天皆尽。当于尔时，先地狱尽，然后畜生尽；畜生尽已，饿鬼尽；饿鬼尽已，阿须伦尽；阿须伦尽已，四天王尽；四天王尽已，忉利天[4]尽；忉利天尽已，焰摩天尽；焰摩天尽已，兜率天尽；兜率天尽已，化自在天尽；化自在天尽已，他化自在天尽；他化自在天尽已，梵天尽；梵天尽已，然后人尽，无有遗余。人尽无余已，此世败坏，乃成为灾，其后天不降雨，百谷草木自然枯死。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；有为诸法，甚可厌患，当求度世解脱之道。其后久久，有大黑风[5]暴起，吹大海水，海水深八万四千由旬，吹使两披，取日宫殿，置于须弥山半[6]，去地四万二千由旬，安日道中[7]，缘此世间有二日出。二日出已，令此世间所有小河、汱浍[8]、渠流皆悉干竭。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，海水深八万四千由旬，吹使两披，取日宫殿，置于须弥山半，去地四万二千由旬，安日道中，缘此世间有三日出。三日出已，此诸大水：恒河、耶婆那河、婆罗河、阿夷罗婆提河、阿摩怯河、辛陀河[9]、故舍河皆悉干竭，无有遗余。

“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，海水深八万四千由旬，吹使两披，取日宫殿，置于须弥山半，安日道中，缘此世间有四日出。四日出已，此诸世间所有泉源、渊池：善见大池、阿耨达[10]大池、四方陀延[11]池、优钵罗池、拘物头池、分陀利池、离池[12]，纵广五十由旬皆尽干竭。

“以是故知：一切行[13]无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，吹大海水，使令两披，取日宫殿，置于须弥山半，安日道中，缘此世间有五日出。五日出已，大海水稍减百由旬，至七百由旬。以是可知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。是时，大海稍尽，余有七百由旬、六百由旬、五百由旬、四百由旬……乃至百由旬在。以是可知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。时，大海水稍稍减尽，至七由旬、六由旬、五由旬……乃至一由旬在。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚[14]可厌患，当求度世解脱之道。其后海水稍尽，至七多罗树、六多罗树……乃至一多罗树。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后海水转浅七人、六人、五人、四人、三人、二人、一人，至腰、至膝，至于 [image] [15]、踝。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后海水犹如春雨后，亦如牛迹中水，遂至涸尽，不渍人指。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，吹海底沙，深八万四千由旬，令着两岸飘，取日宫殿，置于须弥山半，安日道中，缘此世间有六日出。六日出已，其四天下及八万天下[16]诸山、大山、须弥山王皆烟起燋燃，犹如陶家初然陶时，六日出时亦复如是。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，吹海底沙，八万四千由旬，令着两岸飘，取日宫殿，置于须弥山半，安日道中，缘此世间有七日出。七日出已，此四天下及八万天下诸山、大山、须弥山王皆悉洞然，犹如陶家然灶焰起，七日出时亦复如是。”

佛告比丘：“以此当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。此四天下及八万天下诸山、须弥山皆悉洞然。一时，四天王宫、忉利天宫、焰摩天宫、兜率天、化自在天、他化自在天、梵天宫亦皆洞然。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。此四天下……乃至梵天火洞然已，风吹火焰至光音天。彼[17]初生天子见此火焰，皆生怖畏言：‘咄！此何物？’先生诸天语后生天言：‘勿怖畏也，彼火曾来，齐此而止。以念前火光，故名光念天[18]。’此四天下……乃至梵天火洞然已，须弥山王渐渐颓落百由旬、二百由旬……至七百由旬。”

佛告比丘：“以是当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。此四天下……乃至梵天火洞然已，其后大地及须弥山尽无灰烬。是故当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其此大地火烧尽已，地下水尽，水下风尽。是故当知：一切行无常，变易朽坏，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。”

佛告比丘：“火灾起时，天不复雨，百谷草木自然枯死，谁当信者？独有见者，自当知耳[19]！如是乃至地下水尽，水下风尽，谁当信者？独有见者，自当知耳！是为火灾。

“云何火劫还复？其后久久，有大黑云在虚空中，至光音天，周遍降雨，滴如车轮。如是无数百千岁雨，其水渐长，高无数百千由旬，乃至光音天。时，有四大风起，持此水住。何等为四？一名住风，二名持风，三名不动，四名坚固[20]。其后此水稍减百千由旬、无数百千万由旬，其水四面有大风起，名曰僧伽[21]，吹水令动，鼓荡涛波，起沫积聚；风吹离水，在于空中自然坚固，变成天宫，七宝校饰，由此因缘有梵迦夷天宫。其水转减至无数百千万由旬，其水四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚；风吹[22]离水，在于空中自然坚固，变成天宫，七宝校饰，由此因缘有他化自在天宫。

“其水转减至无数千万由旬，其水四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚；风吹离水，在虚空中自然坚固，变成天宫，七宝校饰，由此因缘有化自在天宫。其水转减至无数百千由旬，有僧伽风，吹水令动，鼓荡涛波，起沫积聚；风吹离水，在虚空中自然坚固，变成天宫，七宝校饰，由此因缘有兜率天宫。其水转减至无数百千由旬，有僧伽风，吹水令动，鼓荡涛波，起沫积聚；风吹离水，在虚空中自然坚固，变成天宫，由此因缘有焰摩天宫。其水转减至无数百千由旬，水上有沫，深六十万八千由旬，其边无际，譬如此间，穴泉流水，水上有沫，彼亦如是。

“以何因缘有须弥[23]山？有乱风[24]起，吹此水沫造须弥山，高六十万八千由旬，纵广八万四千由旬，四宝所成：金、银、水精、琉璃。以何因缘有四阿须伦宫殿？其后乱风吹大[25]水沫，于须弥山四面起大宫殿，纵广各八万由旬，自然变成七宝宫殿。复何因缘有四天王宫殿？其后乱风吹起大[26]水沫，于须弥山半四万二千由旬，自然变成七宝宫殿，以是故名为四天王宫殿。以何因缘有忉利天宫殿？其后乱风吹大水沫，于须弥山上自然变成七宝宫殿。

“复以何缘有伽陀罗[27]山？其后乱风吹大水沫，去须弥山不远，自然化成宝山，下根入地四万二千由旬，纵广四万二千由旬，其边无际，杂色间厕，七宝所成，以是缘故有伽陀罗山。

“复以何缘有伊沙[28]山？其后乱风吹大水沫，去伽陀罗山不远，自然变成伊沙山，高二万一千由旬，纵广二万一千由旬，其边无际，杂色参间，七宝所成，以是缘故有伊沙山。其后乱风吹大水沫，去伊沙山不远，自然变成树辰陀罗[29]山，高万二千由旬，纵广万二千由旬，其边无际，杂色参间，七宝所成，以是因缘有树辰陀罗山。其后乱风吹大水沫，去树辰陀罗山不远，自然变成阿般尼楼[30]山，高六千由旬，纵广六千由旬，其边无际，杂色参间，七宝所成，以是缘故有阿般尼楼山。

“其后乱风吹大水沫，去阿般尼楼山不远，自然变成尼邻陀罗[31]山，高三千由旬，纵广三千由旬，其边无际，杂色参间，七宝所成，以是因缘有尼邻陀罗山。其后乱风吹大水沫，去尼邻陀罗山不远，自然变成比尼陀[32]山，高千二百由旬，纵广千二百由旬，其边无际，杂色参间，七宝所成，以是缘故有比尼陀山。其后乱风吹大水沫，去比尼陀山不远，自然变成金刚轮[33]山，高三百由旬，纵广三百由旬，其边无际，杂色参间，七宝所成，以是因缘有金刚轮山。何故有一[34]月、有七日宫殿？其后乱风吹大水沫，自然变成一月宫殿、七日宫殿，杂色参间，七宝所成，为黑风所吹还到本处，以是因缘有日、月宫殿。其后乱风吹大水沫，自然变成四天下及八万天下，以是因缘有四天下及八万天下。其后乱风吹大水沫，在四天下及八万天下表[35]，自然变成大金刚轮山，高十六万八千由旬，纵广十六万八千由旬，其边无限，金刚坚固，不可毁坏，以是因缘有大金刚轮山。

“其后久久，有自然云遍满空中，周遍大雨，滴如车轮，其水弥漫，没四天下，与须弥山等。其后乱风吹地为大坑，涧水尽入中，因此为海，以是因缘有四大海水。海水咸苦有三因缘，何等为三？一者有自然云遍满虚空，至光音天，周遍降雨，洗濯天宫，涤荡天下；从梵迦夷天宫、他化自在天宫，下至焰摩天宫、四天下、八万天下、诸山、大山、须弥山王皆洗濯涤荡，其中诸处有秽恶咸苦诸不净汁，下流入海，合为一味，故海水咸。二者昔有大仙人禁咒海水，长使咸苦，人不得饮，是故咸苦。三者彼大海水杂众生居，其身长大，或百由旬、二百由旬……至七百由旬，呼哈吐纳，大小便中，故海水咸。是为火灾。”

佛告比丘：“云何为水灾？水灾起时，此世间人皆奉正法，正见、不邪见，修十善业。修善行已，时有人得无喜第三禅者，踊身上升于虚空中，住圣人道、天道、梵道，高声唱言：‘诸贤！当知无喜第三禅乐！无喜第三禅乐！’时，世间人闻此声已，仰语彼言：‘善哉！善哉！愿为我说是无喜第三禅道！’时，空中人闻此语已，即为演说无喜第三禅道。此世间人闻其说已，即修第三禅道，身坏命终，生遍净天。

“尔时，地狱众生罪毕命终，来生人间，复修第三禅道，身坏命终，生遍净天。畜生、饿鬼、阿须伦[36]、四天王、忉利天、焰摩天、兜率天、化自在天、他化自在天、梵天、光音天众生命终，来生人间，修第三禅道，身坏命终，生遍净天；由此因缘，地狱道尽，畜生、饿鬼、阿须伦、四天王……乃至光音天趣皆尽。当于尔时，先地狱尽，然后畜生尽；畜生尽已，饿鬼尽；饿鬼尽已，阿须伦尽；阿须伦尽已，四天王尽；四天王尽已，忉利天尽；忉利天尽已，焰摩天尽；焰摩天尽已，兜率天尽；兜率天尽已，化自在天尽；化自在天尽已，他化自在天尽；他化自在天尽已，梵天尽；梵天尽已，光音天尽；光音天尽已，然后人尽无余。人尽无余已，此世间败坏，乃成为灾。

“其后久久，有大黑云暴起，上至遍净天，周遍大雨，纯雨热水，其水沸涌[37]，煎熬天上，诸天宫殿皆悉消尽，无有遗余；犹如酥油置于火中，煎熬消尽，无有遗余，光音天宫亦复如是。以此可知：一切行无常，为变易法，不可恃怙；有为诸法甚可厌患，当求度世解脱之道。其后此雨复浸梵迦夷天宫，煎熬消尽，无有遗余；犹如酥油置于火中，无有遗余，梵迦夷宫亦复如是。其后此雨复浸他化自在天、化自在天、兜率天、焰摩天宫，煎熬消尽，无有遗余；犹如酥油置于火中，无有遗余，彼诸天宫亦复如是。其后此雨复浸四天下及八万天下诸山、大山、须弥山王，煎熬消尽，无有遗余；犹如酥油置于火中，煎熬消尽，无有遗余，彼亦如是。是故当知：一切行无常，为变易法，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后此水煎熬大地，尽无余已，地下水尽，水下风尽。是故当知：一切行无常，为变易法，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。”

佛告比丘：“齐[38]遍净天宫煎熬消尽，谁当信者？独有见者，乃能知耳！梵迦夷宫煎熬消尽……乃至地下水尽，水下风尽，谁当信者？独有见者，乃当知耳！是为水灾。

“云何水灾还复？其后久久，有大黑云充满虚空，至遍净天，周遍降雨，滴如车轴[39]。如是无数百千万岁，其水渐长，至遍净天。有四大风，持此水住。何等为四？一名住风，二名持风，三名不动，四名坚固。其后此水稍减无数百千由旬，四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚；风吹离水，在虚空中，自然变成光音天宫，七宝校饰，由此因缘有光音天宫。其水转减无数百千由旬，彼僧伽风吹水令动，鼓荡涛波，起沫积聚；风吹离水，在虚空中，自然变成梵迦夷天宫，七宝校饰。如是乃至海水一味咸苦，亦如火灾复时，是为水灾。”

佛告比丘：“云何为风灾？风灾起时，此世间人皆奉正法，正见、不邪见，修十善业。修善行时，时有人得清净护[40]念第四禅，于虚空中住圣人道、天道、梵道，高声唱言：‘诸贤！护念清净第四禅乐！护念清净第四禅乐！’时，此世间人闻其声已，仰语彼言：‘善哉！善哉！愿为我说护念清净第四禅道！’时，空中人闻此语已，即为说第四禅道。此世间人闻其说已，即修第四禅道，身坏命终，生果实天。

“尔时，地狱众生罪毕命终，来生人间，复修第四禅，身坏命终，生果实天。畜生、饿鬼、阿须伦、四天王……乃至遍净天众生命终，来生人间，修第四禅，身坏命终，生果实天。由此因缘，地狱道尽，畜生、饿鬼、阿须伦、四天王……乃至遍净天趣皆尽。尔时，地狱先尽，然后畜生尽；畜生尽已，饿鬼尽；饿鬼尽已，阿须伦尽；阿须伦尽已，四天王尽；四天王尽已……如是展转至遍净天尽；遍净天尽已，然后人尽无余。人尽无余已，此世间败坏，乃成为灾。

“其后久久，有大风起，名曰大僧伽[41]……乃至果实天。其风四布，吹遍净天宫、光音天宫，使宫宫相拍，碎若粉尘；犹如力士执二铜杵，杵杵相拍，碎尽无余，二宫相拍亦复如是。以是当知：一切行无常，为变易法，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后此风吹梵迦夷天宫、他化自在天宫，宫宫相拍，碎如粉尘，无有遗余；犹如力士执二铜杵，杵杵相拍，碎尽无余，二宫相拍亦复如是。以是当知：一切行无常，为变易法，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后此风吹化自在天宫、兜率天宫、焰摩天宫，宫宫相拍，碎若粉尘，无有遗余；犹如力士执二铜杵，杵杵相拍，碎尽无余，彼宫如是碎尽无余。以是当知：一切行无常，为变易法，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后此风吹四天下及八万天下，诸山、大山、须弥山王置于虚空，高百千由旬，山山相拍，碎若粉尘；犹如力士手执轻糠散于空中，彼四天下、须弥诸山碎尽分散，亦复如是。以是可知：一切行无常，为变易法，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。其后风吹大地尽，地下水尽，水下风尽。是故当知：一切行无常，为变易法，不可恃怙；凡诸有为甚可厌患，当求度世解脱之道。”

佛告比丘：“遍净天宫、光音天宫，宫宫相拍，碎若粉尘，谁当信者？独有见者，乃能知耳！如是乃至地下水尽，水下风尽，谁能信者？独有见者，乃能信耳！是为风灾。

“云何风灾还复？其后久久，有大黑云周遍虚空，至果实天，而降大雨，滴如车轴，霖雨无数百千万岁，其水渐长，至果实天。时，有四风持此水住。何等为四？一名住风，二名持风，三名不动，四名坚固。其后此水渐渐稍减无数百千由旬，其水四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚；风吹离水，在于空中自然变成遍净天宫，杂色参间，七宝所成，以此因缘有遍净天宫。其水转减无数百千由旬，彼僧伽风吹水令动，鼓荡涛波，起沫积聚；风吹离水，在于空中自然变成光音天宫，杂色参间，七宝所成……乃至海水一味咸苦，亦如火灾复时，是为风灾。是为三灾，是为三复。”


长阿含经卷第二十一

三〇、世记经·战斗品[42]

佛告比丘：“昔者，诸天与阿须伦共斗。时，释提桓因命忉利诸天而告之曰：‘汝等今往与彼共战，若得胜者，捉毗摩质多罗[43]阿须伦，以五系系缚[44]，将诣善法讲堂，吾欲观之。’时，忉利诸天受帝释教已，各自庄严。时，毗摩质多罗阿须伦命诸阿须伦而告之曰：‘汝等今往与彼共战，若得胜者，捉释提桓因，以五系系缚，将诣七叶讲堂[45]，吾欲观之。’时，诸阿须伦受毗摩质多罗[46]阿须伦教已，各自庄严。

“于是，诸天、阿须伦众遂共战斗，诸天得胜，阿须伦退。时，忉利诸天捉阿须伦王，以五系系缚，将诣善法堂所，示天帝释。时，阿须伦王见天上快乐，生慕乐心，即自念言：此处殊胜，即可居止，用复还归阿须伦宫为？发此念时，五系即得解，五乐[47]在前。若阿须伦生念欲还诣本宫殿，五系还缚，五乐自去。时，阿须伦所被系缚转更牢固，魔所系缚复过于是。计吾我人为魔所缚，不计吾我人魔缚得解。受[48]我为缚，受爱为缚；我当有为缚，我当无为缚；有色为缚，无色为缚，有色无色为缚；我有想为缚，无想为缚，有想无想为缚；我为大患、为痈、为刺[49]。是故，贤圣弟子知我为大患、为痈、为刺，舍吾我想，修无我行。观彼我为重担、为放逸、为有；当有我是有为，当有无我是有为；有色是有为，无色是有为，有色无色是有为；有想是有为，无想是有为，有想无想是有为；有为为大患、为刺、为疮。是故，贤圣弟子知有为为大患、为刺、为疮故，舍有为，为无为行。”

佛告比丘：“昔者，诸天[50]与阿须伦共斗。时，释提桓因命忉利天而告之曰：‘汝等今往与阿须伦共斗，若得胜者，捉毗摩质多罗阿须伦，以五系系缚，将诣善法讲堂，吾欲观之。’时，忉利诸天受帝释教已，各[51]自庄严。时，毗摩质多阿须伦复命诸阿须伦而告之曰：‘汝等今往与彼共战，若得胜者，捉释提桓因，以五系系缚，将诣七叶讲堂，吾欲观之。’时，诸阿须伦受毗摩质多阿须伦教已，各自庄严。于是，诸天、阿须伦众遂共战斗，诸天得胜，阿须伦退。忉利诸天捉阿须伦，以五系系缚，将诣善法堂所，示天帝释。时，天帝释[52]彷徉游善法堂上，阿须伦王遥见帝释，于五系中恶口骂詈。时，天帝侍者[53]于天帝前，即说偈言：

‘天帝何恐怖，自现己劣弱？

须质面毁呰，默听其恶言。’

“时，天帝释即复以偈答侍者曰：

‘彼亦无大力，我亦不恐畏；

如何大智士，与彼无智诤？’

“尔时，侍者复作偈颂白帝释言：

‘今不折愚者，恐后转难忍；

宜加以杖捶，使愚自改过。’

“时，天帝释复作偈颂答侍者曰：

‘我常言智者，不应与愚诤；

愚骂而智默，则为胜彼愚[54]。’

“尔时，侍者复作偈颂白帝释言：

‘天王所以默，恐损智者行；

而彼愚騃[55]人，谓王怀怖畏。

愚不自忖量，谓可与王敌；

没死来触突，欲王如牛退。’

“时，天帝释复作偈颂答侍者曰：

‘彼愚无知见，谓我怀恐怖；

我观第一义，忍默为最上。

恶中之恶者，于嗔复生嗔；

能于嗔不嗔，为战中最上。

夫人有二缘，为己亦为他；

众人有诤[56]讼，不报者为胜。

夫人有二缘，为己亦为他；

见无诤讼者，反[57]谓为愚騃。

若人有大力，能忍无力者；

此力为第一，于忍中最上。

愚自谓有力，此力非为力；

如法忍力者，此力不可沮[58]。’”

佛告比丘：“尔时，天帝释岂异人乎？勿造斯观！时，天帝释即我身是也。我于尔时，修习忍辱，不行卒暴，常亦称赞能忍辱者。若有智之人欲弘吾道者，当修忍默，勿怀忿诤。”

佛告比丘：“昔者，忉利诸天与阿须伦共斗。时，释提桓因语质多阿须伦言：‘卿等何为严饰兵仗，怀怒害心、共战诤为？今当共汝讲论道义，知有胜负。’彼质多阿须伦语帝释言：‘正使舍诸兵仗、止于诤讼、共[59]论义者，谁知胜负？’帝释教言：‘但共论议，今汝众中、我天众中，自有智慧知胜负者。’时，阿须伦语帝释言：‘汝先说偈。’帝释报言：‘汝是旧天，汝应先说。’尔时，质多阿须伦即为帝释而作颂曰：

‘今不折愚者，恐后转难忍；

宜加以杖捶，使愚自改过。’

“时，阿须伦说此偈已，阿须伦众即大欢喜，高声称善，唯诸天众默然无言。时，阿须伦王语帝释言：‘汝次说偈。’尔时，帝释即为阿须伦而说偈言：

‘我常言智者，不应与愚诤；

愚骂而智默，即为胜彼愚。’

“时，天帝释说此偈已，忉利诸天皆大欢喜，举声称善。时，阿须伦众默然无言。尔时，天帝语阿须伦言：‘汝次说偈。’时，阿须伦复说偈言：

‘天王所以默，恐损智者行；

而彼愚騃人，谓王怀怖畏。

愚不自忖量，谓可与王敌；

没死来触突，欲王如牛退。’

“时，阿须伦王说此偈[60]已，阿须伦众踊跃欢喜，举声称善。时，忉利天众默然无言。时，阿须伦王语帝释言：‘汝次说偈。’时，天帝释为阿须伦而说偈言：

‘彼愚无知见，谓我怀恐畏；

我观第一义，忍默为最上。

恶中之恶者，于嗔复生嗔；

能于嗔不嗔，为战中最胜。

夫人有二缘，为己亦为他；

众人为诤讼，不报者为胜。

夫人有二缘，为己亦为他；

见无诤讼者，不谓为愚騃。

若人有大力，能忍无力者；

此力为第一，于忍中最上。

愚自谓有力，此力非为力；

如法忍力者，此力不可沮。’

“释提桓因说此偈已，忉利天众踊跃欢喜，举声称善，阿须伦众默然无言。时，天众、阿须伦众各小退却，自相谓言：‘阿须伦王所说偈颂，有所触犯，起刀剑仇，生斗讼根，长诸怨结，树三有[61]本；天帝释所说偈者，无所触娆，不起刀剑，不生斗讼，不长怨结，绝三有本。天帝所说为善，阿须伦所说不善；诸天为胜，阿须伦负。’”

佛告比丘：“尔时，释提桓因岂异人乎？勿造斯观！所以者何？即我身是。我于尔时，以柔濡言，胜阿须伦众。”

佛告比丘：“昔者，诸天复与阿须伦共斗。时，阿须伦胜，诸天不如。时，释提桓因乘千辐宝车怖惧而走，中路见睒婆罗[62]树上有一巢，巢有两子，即以偈颂告御者言，颂曰：

‘此树有二鸟，汝当回车避；

正使贼害我，勿伤二鸟命。’

“尔时，御者闻帝释偈已，寻便住车、回避树鸟。尔时，车头向阿须伦，阿须伦众遥见宝车回向，其军即相谓言：‘今天帝释乘千辐宝车回向我众，必欲还斗，不可当也。’阿须伦众即便退散，诸天得胜，阿须伦退。”

佛告比丘：“尔时，帝释者岂异人乎？勿造斯观！所以者何？即我身是也。我于尔时，于诸众生起慈愍心。诸比丘！汝等于我法中出家修道，宜起慈心，哀愍黎庶。”

佛告比丘：“昔者，诸天与阿须伦共斗。尔时，诸天得胜，阿须伦退。时，天帝释战胜还宫，更造一堂，名曰最胜[63]，东西长百由旬，南北广六十由旬。其堂百间，间间有七交露台，一一台上有七玉女，一一玉女有七使人。释提桓因亦不忧供给，诸玉女衣被、饮食、庄严之具，随本所造、自受其福。以战胜阿须伦，因欢喜心而造此堂，故名最胜堂。又千世界中所有堂观无及此堂，故名最胜。”

佛告比丘：“昔者，阿须伦[64]自生念言：我有大威德，神力不少，而忉利天、日月诸天常在虚空，于我顶上游行自在，今我宁可取彼日月以为耳璫、自在游行耶？时，阿须伦王[65]嗔恚炽盛，即念捶打阿须伦；捶打阿须伦即复念言：今阿须伦王念我，我等当速庄严。即敕左右备具兵仗，驾乘宝车，与无数阿须伦众前后导从，诣阿须伦王前，于一面立。时，王复念舍摩梨[66]阿须伦；舍摩梨阿须伦复自念言：今王念我，我等宜速庄严。即敕左右备具兵仗，驾乘宝车，与无数阿须伦众前后导从，诣阿须伦王前，在一面立。

“时，王复念毗摩质多阿须伦；毗摩质多阿须伦复自念言：今王念我，我等宜速庄严。即敕左右备具兵仗，驾乘宝车，与无数阿须伦众前后导从，往诣王前，在一面立。时，王复念大臣阿须伦；大臣阿须伦即自念言：今王念我，我等宜速庄严。即敕左右备具兵仗，驾乘宝车，与无数阿须伦众前后导从，往诣王前，于一面立。时，王复念诸小阿须伦；诸小阿须伦复自念言：今王念我，我等宜速庄严。即自庄严，备具兵仗，与无数众相随，往诣王前，于一面立。时，罗呵阿须伦王即自庄严，身着宝铠，驾乘宝车，与无数百千阿须伦众兵仗严事，前后围绕出其境界，欲往与诸天共斗。

“尔时，难陀龙王、跋难陀龙王以身缠绕须弥山七匝，震动山谷，薄布微云，滴滴稍雨，以尾打大海水，海水波涌，至须弥山顶。时，忉利天即生念言：今薄云微布，滴滴稍雨，海水波涌，乃来至此，将是阿须伦欲来战斗，故有此异瑞耳！

“尔时，海中诸龙兵众无数巨亿，皆持戈矛、弓矢、刀剑，重被宝铠，器仗严整，逆与阿须伦共战。若龙众胜时，即逐阿须伦入其宫殿。若龙众退，龙不还宫，即奔趣伽楼罗[67]鬼神所，而告之曰：‘阿须伦众欲与诸天共战，我往逆斗，彼今得胜。汝等当备诸兵仗，众共并力，与彼共战。’时，诸鬼神闻龙语已，即自庄严，备诸兵仗，重被宝铠，与诸龙众共阿须伦斗。得胜时，即逐阿须伦入其宫殿。若不如时，不还本宫，即退走奔持华鬼神界，而告之言：‘阿须伦众欲与诸天共斗，我等逆战，彼今得胜。汝等当备诸兵仗，众共并力，与彼共战。’

“诸持华鬼神闻龙语已，即自庄严，备诸兵仗，重被宝铠，众共并力，与阿须伦斗。若得胜时，即逐阿须伦入其宫殿。若不如时，不还本宫，即退走奔常乐鬼神界，而告之言：‘阿须伦众欲与诸天共斗，我等逆战，彼今得胜。汝等当备诸兵仗，与我并力，共彼战斗。’时，诸常乐鬼神闻是语已，即自庄严，备诸兵仗，重被宝铠，众共并力，与阿须伦斗。若得胜时，即逐阿须伦入其宫殿。若不如时，不还本宫，即退走奔四天王，而告之曰：‘阿须伦众欲与诸天共斗，我等逆战，彼今得胜。汝等当备诸兵仗，众共并力，与彼共战。’

“时，四天王闻此语已，即自庄严，备诸兵仗，重被宝铠，众共并力，与阿须伦共斗。若得胜时，即逐阿须伦入其宫殿。若不如者，四天王即诣善法讲堂，白天帝释及忉利诸天言：‘阿须伦欲与诸天共斗，今忉利诸天当自庄严，备诸兵仗，众共并力，往共彼战。’时，天帝释命一侍天而告之曰：‘汝持我声往告焰摩天、兜率天、化自在天、他化自在天子言：阿须伦王[68]与无数众欲来战斗，今者诸天当自庄严，备诸兵仗，助我斗战。’时，彼侍天受帝释[69]教已，即诣焰摩天……乃至他化自在天，持天帝释声而告之曰：‘彼阿须伦无数众来战斗，今者诸天当自庄严，备诸兵仗，助我战斗。’

“时，焰摩天子闻此语已，即自庄严，备诸兵仗，重被宝铠，驾乘宝车，与无数巨亿百千天众前后围绕，在须弥山东面住。时，兜率天子闻此语已，即自庄严，备诸兵仗，重被宝铠，驾乘宝车，与无数巨亿百千天众围绕，在须弥山南面住。时，化自在天子[70]闻此语已，亦严兵众，在须弥山西面住。时，他化自在天子闻此语已，亦严兵众，在须弥山北住。

“时，天帝释即念三十三天忉利天；三十三天忉利天即自念言：今帝释念我，我等宜速庄严。即敕左右备诸兵仗，驾乘宝车，与无数巨亿诸天众前后围绕，诣天帝释前，于一面立。时，天帝释复念余忉利诸天；余忉利诸天即自念言：今帝释念我，我等宜速庄严。即敕左右备诸兵仗，驾乘宝车，与无数巨亿诸天众前后围绕，诣帝释前，于一面立。时，帝释复念妙匠[71]鬼神；妙匠鬼神即自念言：今帝释念我，我宜速庄严。即敕左右备诸兵仗，驾乘宝车，无数千众前后围绕，诣帝释前立。时，帝释复念善住龙[72]王；善住龙王即自念言：今天帝释念我，我今宜往。即诣帝释前立。

“时，帝释即自庄严，备诸兵仗，身被宝铠，乘善住龙王顶上，与无数诸天鬼神前后围绕，自出天宫与阿须伦共[73]斗。所谓严兵仗、刀剑、矛稍、弓矢、 [image] 釿、钺斧、旋轮、羂索，兵仗铠器，以七宝成，复以锋刃加阿须伦身，其身不伤，但刃触而已[74]。阿须伦众执持七宝刀剑、矛稍、弓矢、 [image] 釿、钺斧、旋轮、羂索，以锋刃加诸天身，但触而已，不能伤损。如是欲行[75]诸天共阿须伦斗，欲因欲是[76]。”

[1]长阿含经卷第二十一……世记经·三灾品：高丽藏原作“佛说长阿含经卷第二十一，后秦弘始年佛陀耶舍共竺佛念译，第四分世记经三灾品”等三十四字。

[2]四事：指本经下文所说的坏劫、空劫、成劫、住劫等四中劫。

[3]焰天：本经下文又作焰摩天，又作炎天、炎摩天、夜摩天，为欲界六天之第三天。

[4]天：此字后高丽藏原有一“王”字，今依宋、元、明三种藏经删去。本经下一处同。

[5]大黑风：《起世经》与《起世因本经》译作“迦梨迦大风”。迦梨迦，意为黑龙。

[6]须弥山半：《起世经》译作“须弥山王半腹之间”。

[7]安日道中：意谓放置在太阳周行的轨道上。

[8]汱浍：小水沟。

[9]恒河、耶婆那河、婆罗河、阿夷罗婆提河、阿摩怯河、辛陀河：恒河，又作恒伽、恒迦河，意为天堂来之河。耶婆那，又作摇尤那、耶菩那、耶蒲那、夜摩那、蓝牟那，意为缚。婆罗，又作波罗，意为胜体。阿夷罗婆提，又作阿脂罗婆提、阿夷罗跋提、阿恃多伐底、伊罗跋提，意为无胜，或说为有金。阿摩怯，又作摩企、摩酰，意为归。辛陀，又作新头、信度、辛头、私头、信陀，意译为验。

[10]达：高丽藏原无此字，今依宋、元、明三种藏经补上。

[11]四方陀延：又作摩陀延、摩陀，意为醉。《大楼炭经》译作“摩那街”。

[12]离池：《大楼炭经》译作“那利大池”，《长阿含·三〇·世记经·阎浮提洲品》作“花池”。

[13]行：高丽藏原无此字，今依宋、元、明三种藏经补上。

[14]甚：高丽藏原作“其”，今依大正藏改。

[15] [image] ：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[16]其四天下及八万天下：指四大洲及八万小洲。《起世经》译作“彼四大洲及八万四千小洲”。

[17]彼：此字前高丽藏原有一“其”字，今依宋、元、明三种藏经删去。

[18]光念天：宋、元、明三种藏经作“光音天”，《起世经》与《起世因本经》译作“光天”。

[19]耳：高丽藏原作“耶”，今依宋、元、明三种藏经改。本经下一处同。

[20]一名住风，二名持风，三名不动，四名坚固：《大楼炭经》译作“第一风名住风，二者助风，三者不动风，四者坚风”，《起世经》译作“一名为住，二名安住，三名不堕，四名牢主”。

[21]僧伽：又作增佉，《大楼炭经》译作“僧竭”，《起世经》与《起世因本经》另作“阿那毗罗”。

[22]吹：此字后高丽藏原有一“波”字，今依宋、元、明三种藏经删去。

[23]须弥：又音译作苏迷卢、须弥卢、修迷楼，意译作妙高，为一须弥世界之最高山，乃一须弥世界之中心，须弥山周围另有八山八海环绕，共组成一须弥世界。本经下文于八山中缺一善见山。

[24]乱风：《大楼炭经》译作“乱风名蔡竭”。

[25]大：此字后高丽藏原有“海水吹大”四字，今依宋、元、明三种藏经删去。

[26]大：此字后高丽藏原有一“海”字，今依宋、元、明三种藏经删去。

[27]伽陀罗：意为担木、坑树，因此山盛产此树，故名。《大楼炭经》译作“阿多利”，《起世经》与《起世因本经》译作“佉提罗迦”。

[28]伊沙：又作伊沙驮罗，意为自在持。《大楼炭经》译作“伊沙多”，《起世经》与《起世因本经》译作“伊沙陀罗”。

[29]树辰陀罗：又作树巨陀罗，意为双持。《大楼炭经》译作“喻汉多”，《起世经》与《起世因本经》译作“由乾陀罗”。

[30]阿般尼楼：又作安湿缚朅拏、阿输割那、阿沙干那，意译为马头、马耳、马食。《大楼炭经》译作“阿波尼”，《起世经》与《起世因本经》译作“马片头（旧云半头）”。尼，高丽藏原作“泥”，今依宋、元、明三种藏经改。

[31]尼邻陀罗：意为地持。《大楼炭经》译作“尼弥多罗”，《起世经》与《起世因本经》译作“尼民陀罗”。尼，高丽藏原作“弥”，今依宋、元、明三种藏经改。

[32]比尼陀：又音译作毗那多迦，意译作调伏、障碍、象鼻。《大楼炭经》译作“维那兜”，《起世经》与《起世因本经》译作“毗那耶迦”。

[33]金刚轮：又译作金刚围、轮围、铁围。《大楼炭经》译作“遮迦和”，《起世经》译作“斫迦罗”，《起世因本经》译作“轮圆”。

[34]一：高丽藏原无此字，今依宋、元、明三种藏经补上。

[35]表：高丽藏原无此字，今依宋、元、明三种藏经补上。

[36]伦：高丽藏原作“轮”，今依宋、元、明三种藏经改。

[37]纯雨热水，其水沸涌：《大楼炭经》译作“其云下大沸灰雨，其滴大如车轴”，《起世经》与《起世因本经》译作“雨沸灰水”。

[38]齐：高丽藏原无此字，今依宋、元、明三种藏经补上。

[39]轴：高丽藏原作“轮”，今依宋、元、明三种藏经改。本经下文同。

[40]护：新译作“舍”。

[41]大僧伽：《大楼炭经》译作“来柯沙”，《起世因本经》译作“僧伽多（隋言和合）”。

[42]世记经·战斗品：高丽藏原作“佛说长阿含第四分世记经战斗品第十”等十六字。

[43]毗摩质多罗：本经下文又作毗摩质多、须质、质多，阿修罗王之名，意为（幻化）种种事。《大楼炭经》译作“维摩质”。

[44]五系系缚：指系缚五肢。

[45]七叶讲堂：又作七尸利沙。《起世经》译作“诸阿修罗七头会处”，《起世因本经》译作“七头诸阿修罗集会之处”。

[46]罗：高丽藏原无此字，今依宋、元、明三种藏经补上。

[47]五乐：《起世经》与《起世因本经》译作“诸天种种五欲功德”。

[48]受：此处指“取”，意为执取。高丽藏原作“爱”，今依宋、元、明三种藏经改，本经下一“受”同。

[49]计吾我人为魔所缚，不计吾我人魔缚得解……我为大患、为痈、为刺：《大楼炭经》译作“有我念、有吾有我为著，无有我是亦为著，有色是亦为著，无有色是亦为著，亦不有色亦不无色是亦有著，有想者是亦为著，无想者是亦为著，亦不有想亦不无想是亦为著、疫病，是为著疮，是为著痛”，《起世经》与《起世因本经》译作“思惟有我是为邪思，思惟无我亦是邪思，乃至思惟我是有常、我是无常、有色、无色、有想、无想及非有想非无想等，并是邪思。诸比丘！此邪思惟是痈是疮，犹如毒箭”。吾我，《增一阿含·五戒品·第九经》中阿那律说“吾者，是神识也；我者，是形体之具也。于中起识生吾、我者，是名为憍慢结也”。

[50]天：此字后高丽藏原有一“子”字，今依宋、元、明三种藏经删去。

[51]各：此字后高丽藏原有一“即”字，今依宋、元、明三种藏经删去。

[52]时，天帝释：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[53]天帝侍者：《起世经》译作“天帝释有执御者，名摩多离”。

[54]则为胜彼愚：高丽藏原作“即为信胜彼”，今依宋、元、明三种藏经改。

[55]騃：无知、呆痴。

[56]有诤：高丽藏原作“诤有”，今依元、明两种藏经改。

[57]反：高丽藏原作“乃”，今依宋、元、明三种藏经改。

[58]沮：破坏、败坏。

[59]共：高丽藏原无此字，今依宋、元、明三种藏经补上。

[60]偈：此字后高丽藏原有一“言”字，今依大正藏删去。

[61]三有：指欲有、色有、无色有。欲有，指欲界众生之业、业果。色有，指色界众生之业、业果。无色有，指无色界众生之业、业果。

[62]睒婆罗：又作俱利睒婆罗、舍摩利，即木棉。《大楼炭经》译作“腅披”，《起世经》与《起世因本经》译作“居咤奢摩梨”。

[63]最胜：《大楼炭经》译作“胜”，《起世经》与《起世因本经》译作“胜殿”。

[64]阿须伦：《起世经》与《起世因本经》译作“鞞摩质多罗阿修罗王”。

[65]阿须伦王：本经下文作“罗呵阿须伦王”。《起世经》与《起世因本经》译作“罗睺罗阿修罗王”。

[66]舍摩梨：《大楼炭经》译作“舍摩利”。

[67]伽楼罗：又作迦楼罗、迦留罗、加楼罗，意为食吐悲苦声，即金翅鸟。

[68]王：高丽藏原无此字，今依宋、元、明三种藏经补上。

[69]释：高丽藏原无此字，今依宋、元、明三种藏经补上。

[70]子：高丽藏原无此字，今依大正藏补上。

[71]妙匠：《大楼炭经》译作“维缦”。

[72]龙：《大楼炭经》译作“象”。

[73]共：高丽藏原作“往”，今依宋、元、明三种藏经改。

[74]其身不伤，但刃触而已：《大楼炭经》译作“以刺伤诸阿须伦身所，毒痛不可言，以因缘故亦不死”，《起世经》译作“莫不洞彻而不为害，于其身上亦复不见疮痕之迹，唯以触因缘故受于苦痛”，《起世因本经》译作“不著不害，而悬彻过于彼等身，亦复不见疮瘢痕处，唯触缘故，受于害痛”。本经下文“但触而已，不能伤损”亦类同。

[75]欲行：《起世经》与《起世因本经》译作“欲界”。

[76]欲因欲是：宋、元、明三种藏经作“缘欲因如是”，《大楼炭经》译作“因欲藏故、欲因緣故，乃如是”。是，此字后高丽藏原有“佛说长阿含经卷第二十一”等十一字。


长阿含经卷第二十二

三〇、世记经·三中劫品[1]

佛告比丘：“有三中劫[2]，何等为三？一名刀兵劫，二名谷贵劫，三名疾疫劫[3]。云何为刀兵劫？此世间人本寿四万岁，其后稍减寿二万岁，其后复减寿万岁，转寿千岁，转寿五百岁，转寿三百岁、二百岁，如今人寿于百岁少出多减。其后人寿稍减，当寿十岁，是时女人生五月行嫁。时，世间所有美味——酥油、蜜、石蜜、黑石蜜，诸有美味皆悉自然消灭；五谷不生，唯有梯稗。是时，有上服锦绫、缯绢、劫贝、刍摩[4]皆无复有，唯有粗织草衣。尔时，此地纯生荆棘、蚊虻、蜂蝎[5]、蚖蛇、毒虫。金银、琉璃、七宝珠玉自然没地，唯有石沙秽恶充满。是时，众生但增十恶，不复闻有十善之名，乃无善名，况有行善者？尔时，人有不孝父母、不敬师长、能为恶者，则得供养、人所敬待。如今人孝顺父母、敬事师长、能为善者，则得供养、人所敬待；彼人为恶，便得供养，亦复如是。时人命终堕畜生中，犹如今人得生天上。时人相见怀毒害心，但欲相杀。犹如猎师见彼群鹿，但欲杀之，无一善念；其人如是，但欲相杀，无一善念。尔时，此地沟涧、溪谷、山陵、塠阜，无一平地。时人行来恐怖惶惧，衣毛为竖。

“时，七日中有刀剑劫起，时人手执草木、瓦石，皆变成刀剑。刀剑锋利，所拟皆断，展转相害。其中有黠慧者，见刀兵相害，恐怖逃避，入山林、坑涧无人之处。七日藏避，心口自言：我不害人，人勿害我。其人于七日中，食草木根，以自存活，过七日已，还出山林。时，有一人得共相见，欢喜而言：‘今见生人！今见生人！’犹如父母与一子别，久乃相见，欢喜踊跃，不能自胜。彼亦如是，欢喜踊跃，不能自胜。是时，人民于七日中，哭泣相向；复于七日中，共相娱乐，欢喜庆贺。时人身坏命终，皆堕地狱中。所以者何？斯由其人常怀嗔怒、害心相向、无慈仁故，是为刀兵劫。”

佛告比丘：“云何为饥饿劫？尔时，人民多行非法，邪见颠倒，为十恶业。以行恶故，天不降雨，百草枯死，五谷不成，但有茎秆。云何为饥饿？尔时，人民收扫田里、街巷、道陌、粪土遗谷，以自存活，是为饥饿。复次，饥饿时，其人于街巷、市里、屠杀之处及丘冢间，拾诸骸骨，煮汁饮之，以此自存，是为白骨饥饿。复次，饥饿劫时，所种五谷尽变成草木，时人取华煮汁而饮。复次，饥饿时，草木华落，覆在土下，时人掘地取华煮食，以是自存，是为草木饥饿。尔时，众生身坏命终，堕饿鬼中。所以者何？斯由其人于饥饿劫中，常怀悭贪、无施惠心、不肯分割、不念厄人故也，是为饥饿劫。”

佛告比丘：“云何为疾疫劫？尔时，世人修行正法正见，不颠倒见，具十善行。他方世界有鬼神来，此间鬼神放逸淫乱、不能护人；他方鬼神侵娆此世间人，挝打捶杖，接其精气，使人心乱，驱逼将去。犹如国王敕诸将帅有所守护，余方有贼寇来侵娆，此放逸之人劫于村国；此亦如是，他方世界有鬼神来，取此间人，挝打捶杖，接其精气，驱逼将去。”

佛告比丘：“正使此间鬼神不放逸淫乱，他方世界有大力鬼神来，此间鬼神畏怖避去，彼大力[6]鬼神侵娆此人，挝打捶杖，接其精气，杀之而去。譬如国王、若王大臣，遣诸将帅守卫人民，将帅清慎，无有放逸，他方有强猛将帅、人兵众多来破村城，掠夺人物；彼亦如是，正使此间鬼神不敢放逸，他方世界有大力鬼神来，此间鬼神恐怖避去，彼大鬼神侵娆此人，挝打捶杖，接其精气，杀之而去。时，疾疫劫中人民身坏命终，皆生天上。所以者何？斯由时人慈心相向，展转相问：‘汝病差不？身安隐不？’以此因缘得生天上，是故名为疾疫劫。是为三中劫也。”


长阿含经卷第二十二

三〇、世记经·世本缘品[7]

佛告比丘：“火灾过已，此世天地还欲成时，有余众生福尽、行尽、命尽，于光音天命终，生空梵处[8]，于彼生染著心，爱乐彼处，愿余众生共生彼处。发此念已，有余众生福、行、命尽，于光音天身坏命终，生空梵处。时，先生梵天即自念言：我是梵王、大梵天王，无造我者，我自然有，无所承受，于千世界最得自在，善诸义趣，富有丰饶，能造化万物，我即是一切众生父母。其后来诸梵复自念言：彼先梵天即是梵王、大梵天王，彼自然有，无造彼者，于千世界最尊第一，无所承受，善诸义趣，富有丰饶，能造万物，是众生父母，我从彼有。彼梵天王颜貌容状常如童子，是故梵王名曰童子[9]。

“或有是时，此世还成世间，众生多有生光音天者，自然化生，欢喜为食，身光自照，神足飞空，安乐无碍，寿命长久。其后此世变成大水，周遍弥满，当于尔时，天下大暗，无有日月、星辰、昼夜，亦无岁月、四时之数。其后此世还欲变时，有余众生福尽、行尽、命尽，从光音天命终，来生此间，皆悉化生，欢喜为食，身光自照，神足飞空，安乐无碍，久住此间。尔时，无有男女、尊卑、上下，亦无异名；众共生世，故名众生。

“是时，此地有自然地味[10]出，凝停于地，犹如醍醐，地味出时，亦复如是，犹如生酥，味甜如蜜。其后众生以手试尝知为何味，初尝觉好，遂生味著，如是展转尝之不已，遂生贪著，便以手掬，渐成抟食。抟食不已，余众生见，复效食之，食之不已。时，此众生身体粗涩，光明转灭，无复神足，不能飞行。

“尔时，未有日月，众生光灭；是时，天地大暗，如前无异。其后久久，有大暴风吹大海水，深八万四千由旬，使令两披飘，取日宫殿，着须弥山半，安日道中，东出西没，周旋天下。第二日[11]宫从东出西没，时众生有言：‘是即昨日也。’或言：‘非昨日[12]也。’第三日宫绕须弥山，东出西没，彼时众生言：‘定是一日。’日者，义言是前明因，是故名为日[13]。

“日有二义：一曰住常度，二曰宫殿。宫殿四方，远见故圆，寒温和适，天金所成，颇梨[14]间厕。二分天金，纯真无杂，外内清彻，光明远照；一分颇梨，纯真无杂，外内清彻，光明远照。日宫纵广五十一由旬，宫墙及地薄如梓柏。宫墙七重，七重栏楯、七重罗网、七重宝铃、七重行树，周匝校饰，以七宝成。金墙银门，银墙金门；琉璃墙水精门，水精墙琉璃门；赤珠墙马瑙门，马瑙墙赤珠门；车 [image] 墙众宝门，众宝墙车 [image] 门。又其栏楯，金栏银桄，银栏金桄；琉璃栏水精桄，水精栏琉璃桄；赤珠栏马瑙桄，马瑙栏赤珠桄；众宝栏车 [image] 桄，车 [image] 栏众宝桄。金网银铃，银网金铃；水精网琉璃铃，琉璃网水精铃；赤珠网马瑙铃，马瑙网赤珠铃；车 [image] 网众宝铃，众宝网车 [image] 铃。其金树者银叶华实，银树者金叶华实；琉璃树者水精华实，水精树者琉璃华实；赤珠树者马瑙华实，马瑙树者赤珠华实；车 [image] 树者众宝华实，众宝树者车 [image] 华实。宫墙四门，门有七阶，周匝栏楯，楼阁台观、园林浴池次第相比，生众宝华，行行相当，种种果树，华叶杂色，树香芬馥，周流四远，杂类众鸟相和而鸣。

“其日宫殿为五风所持：一曰持风，二曰养风，三曰受风，四曰转风，五曰调风[15]。日天子所止正殿，纯金所造，高十六由旬，殿有四门，周匝栏楯。日天子座纵广半由旬，七宝所成，清净柔软，犹如天衣。日天子自身放光照于金殿，金殿光出[16]照于日宫，日宫光出照四天下。日天子寿天五百岁，子孙相承，无有间异。其宫不坏，终于一劫。日宫行时，其日天子无有行意，言我行住常以五欲自相娱乐。日宫行时，无数百千诸大天神在前导从，欢乐无倦，好乐捷疾，因是日天子名为捷疾[17]。

“日天子身出千光，五百光下照，五百光傍照，斯由宿业功德，故有此千光，是故日天子名为千光。宿业功德云何？或有一人供养沙门、婆罗门，济诸穷乏，施以饮食、衣服、汤药、象马、车乘、房舍、灯烛，分布时与，随其所须，不逆人意，供养持戒、诸贤圣人，由彼种种无数法喜光明因缘，善心欢喜。如剎利王水浇头种初登王位，善心欢喜，亦复如是。以此因缘，身坏命终，为日天子，得日宫殿，有千光明，故言善业得千光明。

“复以何等故，名为宿业光明？或有人不杀生，不盗，不邪淫，不两舌、恶口、妄言、绮语，不贪取，不嗔恚、邪见，以此因缘，善心欢喜。犹如四衢道头有大浴池，清净无秽，有人远行，疲极热渴，来入此池，澡浴清凉，欢喜爱乐；彼十善者，善心欢喜，亦复如是。其人身坏命终，为日天子，居日宫殿，有千光明，以是因缘故，名善业光明。

“复以何缘名千光明？或有人不杀、不盗、不淫、不欺、不饮酒，以此因缘，善心欢喜；身坏命终，为日天子，居日宫殿，有千光明，以是因缘故，名善业千光明。六十念顷名一罗耶，三十罗耶名摩睺多，百摩睺多名优波摩[18]。日宫殿六月南行，日行三十里，极南不过阎浮提，日北行亦复如是。

“以何缘故日光炎热？有十因缘，何等为十？一者须弥山外有佉陀罗山，高四万二千由旬，纵[19]广四万二千由旬，其边无量，七宝所成，日光照山，触而生热，是为一缘日光炎热。二者佉陀罗山表有伊沙陀山，高二万一千由旬，纵广二万一千由旬，周匝无量，七宝所成，日光照山，触而生热，是为二缘日光炎热。三者伊沙陀山表有树提陀罗山，上高万二千由旬，纵广万二千由旬，周匝无量，七宝所成，日光照山，触而生热，是为三缘日光炎热。四者去树提陀罗山表有山名善见，高六千由旬，纵广六千由旬，周匝无量，七宝所成，日光照山，触而生热，是为四缘日光炎热。五者善见山表有马祀山，高三千由旬，纵广三千由旬，周匝无量，七宝所成，日光照山，触而生热，是为五缘日光炎热。六者去马祀山表有尼弥陀罗山，高千二百由旬，纵广千二百由旬，周匝无量，七宝所成，日光照山，触而生热，是为六缘日光炎热。七者去尼弥陀罗山表有调伏山，高六百由旬，纵广六百由旬，周匝无量，七宝所成，日光照山，触而生热，是为七缘日光炎热。八者调伏山表有金刚轮山[20]，高三百由旬，纵广三百由旬，周匝无量，七宝所成，日光照山，触而生热，是为八缘日光炎热。复次，上万由旬有天宫殿，名为星宿，琉璃所成，日光照彼，触而生热，是为九缘日光炎热。复次，日宫殿光照于大地，触而生热，是为十缘日光炎热。”尔时，世尊以偈颂曰：

“以此十因缘，日名为千光，

光明炎炽热，佛日[21]之所说。”

佛告比丘：“何故冬日宫殿寒而不可近、有光而冷？有十三[22]缘，虽光而冷。云何为十三？一者须弥山、佉陀罗山中间有水，广八万四千由旬，周匝无量，其水生杂华：优钵罗华、拘勿头、钵头摩、分陀利、须乾提华，日光所照，触而生冷，是为一缘日光为冷。二者佉陀罗山、伊沙陀罗山中间有水，广四万二千由旬，纵广四万二千由旬，周匝无量，有水生诸杂华，日光所照，触而生冷，是为二缘日光为冷。三者伊沙陀罗山[23]、树提陀罗山中间有水，广二万一千由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为三缘日光为冷。四者善见山、树提山[24]中间有水，广万二千由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为四缘日光为冷。五者善见山、马祀山中间有水，广六千由旬，生诸杂华，日光所照，触而生冷，是为五缘日光为冷。六者马祀山、尼弥陀罗山中间有水，广千二百由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为六缘日光为冷。尼弥陀罗山、调伏山中间有水，广六百由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为七缘日光为冷。调伏山、金刚轮山中间有水，广三百由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为八缘日光为冷。复次，此阎浮利地大海江河，日光所照，触而生冷，是为九缘日光为冷。阎浮提地河少，拘耶尼地水多，日光所照，触而生冷，是为十缘日光为冷。拘耶尼河少，弗于逮水多，日光所照，触而生冷，是为十一缘日光为冷。弗于逮河少，郁单曰河多，日光所照，触而生冷，是为十二缘日光为冷。复次，日宫殿光照大海水，日光所照，触而生冷，是为十三缘日光为冷。”佛时颂曰：

“以此十三缘，日名为千光，

其光明清冷，佛日之所说。”

佛告比丘：“月宫殿有时损质盈亏，光明损减，是故月宫名之为损。月有二义：一曰住常度，二曰宫殿。宫殿[25]四方，远见故圆，寒温和适，天银、琉璃所成。二分天银，纯真无杂，内外清彻，光明远照；一分琉璃，纯真无杂，外内清彻，光明远照。月宫殿纵广四十九由旬，宫墙及地薄如梓柏。宫墙七重，七重栏楯、七重罗网、七重宝铃、七重行树，周匝校饰，以七宝成……乃至无数众鸟相和而鸣。

“其月宫殿为五风所持：一曰持风，二曰养风，三曰受风，四曰转风，五曰调风。月天子所止正殿，琉璃所造，高十六由旬，殿有四门，周匝栏楯。月天子座纵广半由旬，七宝所成，清净柔软，犹如天衣。月天子身放光明，照琉璃殿，琉璃殿光照于月宫，月宫光出照四天下。月天子寿天五百岁，子孙相承，无有异继[26]。其宫不坏，终于一劫。月宫行时，其月天子无有行意，言我行住常以五欲自相娱乐。月宫行时，无数百千诸大天神常在前导，欢[27]乐无倦，好乐捷疾，因是月天名为捷疾。

“月天子身出千光明，五百光下照，五百光傍照，斯由宿业功德故有此光明，是故月天子名曰千光。宿业功德云何？世间有人供养沙门、婆罗门，施诸穷乏饮食、衣服、汤药、象马、车乘、房舍、灯烛，分布时与，随意所须，不逆人意，供养持戒、诸贤圣人，由[28]是种种无数法喜，善心光明。如剎利王水浇头种初登王位，善心欢喜，亦复如是。以是因缘，身坏命终，为月天子，月宫殿有千光明，故言善业得千光明。

“复以何业得千光明？世间有人不杀，不盗，不邪淫，不两舌、恶口、妄言、绮语，不贪取、嗔恚、邪见，以此因缘，善心欢喜。犹如四衢道头有大浴池清净无秽，有人远行，疲极热渴，来入此池，澡浴清凉，欢喜快乐；彼行十善者，善心欢喜，亦复如是。其人身坏命终，为月天子，居月宫殿，有千光明，以是因缘故，名善业千光。

“复以何因缘得千光明？世间有人不杀、不盗、不淫、不欺、不饮酒，以此因缘，善心欢喜；身坏命终，为月天子，居月宫殿，有千光明，以是因缘故，名善业千光。六十念顷名一罗耶，三十罗耶名摩睺多，百摩睺多名优婆摩。若日宫殿六月南行，日行三十里，极南不过阎浮提。是时，月宫殿半岁南行，不过阎浮提，月北行亦复如是。

“以何缘故月宫殿小小损减？有三因缘故月宫殿小小损减：一者月出于维[29]，是为一缘故月损减；复次，月宫殿内有诸大臣身着青服，随次而上，住处则青，是故月减，是为二缘月日日减；复次，日宫有六十光，光照于月宫，映使不现，是故所映之处月则损减，是为三缘月光损减。

“复以何缘月光渐满？复有三因缘使月光渐满，何等为三？一者月向正方，是故月光满。二者月宫诸臣尽着青衣，彼月天子以十五日处中而坐，共相娱乐，光明遍照，遏诸天光，故光普满。犹如众灯烛中燃大炬火，遏诸灯明；彼月天子亦复如是，以十五日在天众中，遏绝众明，其光独照，亦复如是，是为二因缘。三者日天子虽有六十光照于月宫，十五日时月天子能以光明逆照，使不掩翳，是为三因缘月宫圆[30]满、无有损减。复以何缘月有黑影？以阎浮树影在于月中，故月有影。”

佛告比丘：“心当如月，清凉无热，至檀越[31]家，专念不乱。复以何缘有诸江河？因日月有热，因热有炙，因炙有汗，因汗成江河，故世间有江河。有何因缘世间有五种子？有大乱风，从不败世界吹种子来生此国：一者根子，二者茎子，三者节子，四者虚中子[32]，五者子子[33]，是为五子。以此因缘，世间有五种子出。此阎浮提日中时，弗于逮日没；拘耶尼日出，郁单曰夜半；拘耶尼日中，阎浮提日没；郁单曰日出，弗于逮夜半；郁单曰日中，拘耶尼日没；弗于逮日出，阎浮提夜半。若弗于逮日中，郁单曰日没；阎浮提日出，拘耶尼夜半。阎浮提东方，弗于逮为西方；阎浮提为西方，拘耶尼为东方；拘耶尼为西方，郁单曰为东方；郁单曰为西方，弗于逮为东方。

“所以阎浮提名阎浮者，下有金山，高三十由旬，因阎浮树生，故得名为阎浮金。阎浮树其果如蕈，其味如蜜，树有五大觚[34]，四面四觚，上有一觚。其东觚[35]果乾闼和所食；其南觚者七国人所食：一曰拘楼国、二曰拘罗婆、三名毗提、四名善毗提、五名漫陀、六名婆罗、七名婆梨[36]；其西觚果海虫所食；其北觚果者禽兽所食；其上觚果者星宿天[37]所食。七大国北有七大黑山：一曰裸土，二曰白鹤，三曰守宫，四者仙山，五者高山，六者禅山，七者土山[38]。此七黑山上有七婆罗门仙人，此七仙人住处：一名善帝，二名善光，三名守宫，四名仙人，五者护宫，六者伽那那，七者增益[39]。”

佛告比丘：“劫初众生食地味已，久住于世，其食多者颜色粗悴，其食少者颜色光润，然后乃知众生颜色形貌优劣，互相是非，言：‘我胜汝，汝不如我。’以其心存彼我，怀诤竞故，地味消竭。又地皮[40]生，状如薄饼，色味香洁。尔时，众生聚集一处，懊恼悲泣，椎胸而言：‘咄哉为祸！今者地味忽[41]不复现。’犹如今人得盛美味，称言美善，后复失之，以为忧恼，彼亦如是忧恼悔恨。后食地皮，渐得其味，其食多者颜色粗悴，其食少者颜色润泽，然后乃知众生颜色形貌优劣，互相是非，言：‘我胜汝，汝不如我。’以其心存彼我，怀诤竞故，地皮消竭。

“其后复有地肤[42]出，转更粗厚，色如天华，软若天衣，其味如蜜。时，诸众生复取共食，久住于世，食之多者颜色转损，食甚少者颜色光泽，然后乃知众生颜色形貌优劣，互相是非，言：‘我胜汝，汝不如我。’以其心存彼我，怀诤竞故，地肤消竭。其后复有自然粳米[43]，无有糠糩，不加调和，备众美味。尔时，众生聚集而言：‘咄哉为祸！今者地肤忽不复现。’犹如今人遭祸逢难称言‘苦哉’，尔时，众生亦复如是懊恼悲叹。

“其后众生便共取粳米食之，其身粗丑，有男女形，互相瞻视，遂生欲想，共在屏处为不净行。余众生见言：‘咄此为非！云何众生共生有如此事？’彼行不净男子者，见他呵责，即自悔过言：‘我所为非。’即身投地[44]。其彼女人见其男子以身投地，悔过不起，女人即便送食，余众生见，问女人言：‘汝持此食，欲以与谁？’答曰：‘彼悔过众生堕不善行者，我送食与之。’因此言故，世间便有不善夫主之名，以送饭与夫，因名之为妻[45]。

“其后众生遂为淫逸，不善法增，为自障蔽，遂造屋舍，以此因缘故，始有舍名。其后众生淫逸转增，遂成夫妻。有余众生寿、行、福尽，从光音天命终，来生此间，在母胎中，因此世间有处胎名。尔时，先造瞻婆城，次造伽尸、婆罗捺城，其次造王舍城。日出时造，即日出时成，以此因缘，世间便有城郭郡邑、王所治名[46]。

“尔时，众生初食自然粳米时，朝收暮熟，暮收朝熟，收后复生，无有茎秆。时，有众生默自念言：‘日日收获，疲劳我为，今当并取以供数日。’即时并获，积数日粮。余人于后语此人言：‘今可相与共取粳米。’此人答曰：‘我已先积，不须更取。汝欲取者，自随意去。’后人复自念言：‘前者能取二日余粮，我岂不能取三日粮耶？’此人即积三日余粮，复有余八语言：‘共取粮去来。’此人答曰：‘我已取三日余粮，汝欲取者，自随汝意。’此人念言：‘彼人能取三日粮，我岂不能取五日粮耶？’取五日粮已，时众生竞积余粮故，是时粳米便生糠糩，收已不生，有枯秆现。

“尔时，众生集在一处，懊恼悲泣，拍胸而言：‘咄！此为祸[47]哉！’自悼责言：‘我等本皆化生，以念为食，身光自照，神足飞空，安乐无碍。其后地味始生，色味具足，时我等食此地味，久住于世，其食多者颜色转粗，其食少者色犹光泽；于是众生心怀彼我，生憍慢心言：‘我色胜，汝色不如。’诤色憍慢故，地味消灭。更生地皮，色香味具，我等时复共取食之，久住于世，其食多者色转粗悴，其食少者色犹光泽；于是众生心怀彼我，生憍慢心言：‘我色胜，汝色不如。’诤色憍慢故，地皮消灭。更生地肤，转更粗厚，色香味具，我等时复共取食之，久住于世，其食多者色转粗悴，其食少者色犹光泽；于是众生心怀彼我，生憍慢心言：‘我色胜，汝色不如。’诤色憍慢故，地肤灭。更生自然粳米，色香味具，我等时复共取食之，朝获暮熟，暮获朝熟，收以随生，无有载收；由我尔时竞共积聚故，米[48]生糠糩，收已不生，现有根秆。我等今者宁可各[49]封田宅，以分疅畔。’

“时，即共分田，以异疅畔，计有彼我。其后遂自藏己米，盗他田谷，余众生见已，语言：‘汝所为非！汝所为非！云何自藏己物，盗他财物？’即呵责言：‘汝后勿复为盗！’如是不已，犹复为盗，余人复呵言：‘汝所为非！何故不休？’即便以手杖打，将诣众中，告众人言：‘此人自藏粳米，盗他田谷。’盗者复言：‘彼人打我。’众人闻已，懊恼涕泣，拊胸而言：‘世间转恶，乃是恶法生耶？’遂生忧结热恼苦报：‘此是生老病死之原，坠堕恶趣。因[50]有田宅、疅畔别异，故生诤讼，以致怨仇，无能决者。我等今者宁可立一平等主，善护人民，赏善罚恶，我等众人各共减割以供给之。’

“时，彼众中有一人形质长大，容貌端正，甚有威德。众人语言：‘我等今欲立汝为主，善护人民，赏善罚恶，当共减割以相供给。’其人闻之，即受为主，应赏者赏，应罚者罚，于是始有民主[51]之名。初民主有子，名曰珍宝；珍宝有子，名曰好味；好味有子，名曰静斋；静斋有子，名曰顶生；顶生有子，名曰善行；善行有子，名曰宅行；宅行有子，名曰妙味；妙味有子，名曰味帝；味帝有子，名曰水仙；水仙有子，名曰百智；百智有子，名曰嗜欲；嗜欲有子，名曰善欲；善欲有子，名曰断结；断结有子，名曰大断结；大断结有子，名曰宝藏；宝藏有子，名曰大宝藏；大宝藏有子，名曰善见；善见有子，名曰大善见；大善见有子，名曰无忧；无忧有子，名曰洲渚；洲渚有子，名曰殖生；殖生有子，名曰山岳；山岳有子，名曰神天；神天有子，名曰遣力；遣力有子，名曰牢车；牢车有子，名曰十车；十车有子，名曰百车；百车有子，名曰牢弓；牢弓有子，名曰百弓；百弓有子，名曰养牧；养牧有子，名曰善思。

“从善思以[52]来有十族[53]，转轮圣王相续不绝：一名伽㝹粗，二名多罗婆，三名阿叶摩，四名持施，五名伽楞伽，六名瞻婆，七名拘罗婆，八者般阇罗，九者弥私罗，十者声摩。伽㝹粗王有五转轮圣王，多罗婆王有五转轮圣王，阿叶摩王有七转轮圣王，持施王有七转轮圣王，伽楞伽王有九转轮圣王，瞻婆王有十四转轮圣王，拘罗婆王有三十一转轮圣王，般阇罗王有三十二转轮圣王，弥私罗王有八万四千转轮圣王，声摩王有百一转轮圣王。最后有王，名大善生从[54]。

“声摩王有子，名乌罗婆；乌罗婆有子，名渠罗婆；渠罗婆有子，名尼求罗；尼求罗有子，名师子颊；师子颊有子，名曰白净王；白净王有子，名菩萨；菩萨有子，名罗睺罗[55]。由此本缘有剎利名。

“尔时，有一众生作是念言：世间所有家属万物，皆为刺棘痈疮，今宜舍离，入山行道，静处思惟。时，即远离家刺，入山静处，树下思惟，日日出山，入村乞食。村人见已，加敬供养，众共称善：‘此人乃能舍离家累，入山求道。’以其能离恶不善法，因是称曰为婆罗门。婆罗门众中有不能行禅者，便出山林，游于人间，自言：‘我不能坐禅。’因是名曰无禅婆罗门[56]。经过下村，为不善法，施行毒法，因是相生，遂便名毒。由此因缘，世间有婆罗门种。

“彼众生中习种种业以自营生，因是故世间有居士[57]种。彼众生中习诸技艺以自生活，因是世间有首陀罗种。世间先有此释种出已，然后有沙门种。剎利种中有人自思惟：世间恩爱污秽不净，何足贪著也？于是舍家，剃除须发，法服求道：‘我是沙门！我是沙门！’婆罗门种、居士种、首陀罗种众中有人自思惟：世间恩爱污秽不净，何足贪著？于是舍家，剃除须发，法服求道：‘我是沙门！我是沙门！’

“若剎利众中，有身行不善、口行不善、意行不善，行不善已，身坏命终，一向受苦。或婆罗门、居士、首陀罗，身行不善、口行不善、意行不善，彼行不善已，身坏命终，一向受苦。剎利种身行善、口行善、意念善，身坏命终，一向受乐。婆罗门、居士、首陀罗身行善、口行善、意[58]念善，身坏命终，一向受乐。剎利种中身[59]有二种行[60]，口意有二种行，彼身意行二种已，身坏命终，受苦乐报。婆罗门、居士、首陀罗身二种行，口意二种行，彼身意行二种行已，身坏命终，受苦乐报。

“剎利众中剃除须发，服三法衣，出家求道，彼修七觉意，彼以信坚固出家为道，修无上梵行，于现法中自身作证：我生死已尽，梵行已立，所作已办，更不受后有。婆罗门、居士、首陀罗剃除须发，服三法衣，出家求道，彼修七觉意，彼以信坚固出家为道，修无上梵行，于现法中作证：我生死已尽，梵行已立，更不受后有。此四种中，出明行成[61]、得阿罗汉为最第一。是时，梵天说是偈言：

‘剎利生为最，能集诸种姓；

明行成具足，天人中为最。’”

佛告诸比丘：“彼梵天说此偈，为善说、非不善说，善受、非不善受，我所印可。所以者何？我今如来、至真、等正觉亦说此偈：

剎利生为最，能集诸种姓；

明行成具足，天人中为最。”

尔时，诸比丘闻佛所说，欢喜奉行！

长阿含具足，归命一切智，

一切众安乐，众生处无为，

我亦在其例[62]。

[1]长阿含经卷第二十二……世记经·三中劫品：高丽藏原作“佛说长阿含经卷第二十二，后秦弘始年佛陀耶舍共竺佛念译，第四分世记经三中劫品第十一”等三十八字。

[2]中劫：此中的劫，非指时长，乃指灾厄；因相对于《长阿含·三〇·世记经·三灾品》中的三灾为小，故称中劫。《大楼炭经》译作“小劫”。

[3]一名刀兵劫，二名谷贵劫，三名疾疫劫：《大楼炭经》译作“一者刀剑劫，二者谷贵劫，三者疫病劫”，《起世经》译作“一者刀兵，二者饥馑，三者疾疫”，《起世因本经》译作“一者所谓刀杖中劫，二者所谓饥馑中劫，三者所谓疾疫中劫”。

[4]劫贝、刍摩：劫贝，又作劫波，即木棉。刍摩，又作初摩，即亚麻。

[5]蝎：高丽藏原作“螫”，今依宋藏改。

[6]力：高丽藏原无此字，今依宋、元、明三种藏经补上。

[7]世记经·世本缘品：高丽藏原作“佛说长阿含第四分世记经世本缘品第十二”等十八字。

[8]空梵处：意谓虚空的梵天。

[9]童子：巴利本通常译作“常童子”，《起世经》译作“娑诃波帝（娑诃者，世界名；波帝者，主也）”。

[10]自然地味：《长阿含·五·小缘经》说此地味为“状如酥蜜”、由地涌出的“甘泉”。汉译《南传大藏经·长部经典三·起世因本经》说此地味“犹如煮沸之牛乳粥，将冷于表面生泡，而现出［大地］。彼地味色具、香具、味具也，恰如完全之醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味。”

[11]第二日：此处指第二天。本经下文之“第三日”亦随顺理解。

[12]日：高丽藏原无此字，今依宋、元、明三种藏经补上。

[13]日者，义言是前明因，是故名为日：《大楼炭经》译作“尔时人言：‘是昨日出者也。’是故谓言日也”，《起世经》译作“第三见已，亦相谓言：‘诸仁者！此是彼天光明流行，此是彼天光明流行也。’是故称日为修梨耶、修梨耶（修梨耶者，隋言此是彼也）”。

[14]颇梨：又作水精，即水晶。

[15]一曰持风，二曰养风，三曰受风，四曰转风，五曰调风：《起世经》译作“一名为持，二名为住，三名随顺转，四名波罗呵迦，五名将行”。

[16]出：高丽藏原无此字，今依宋、元、明三种藏经补上。

[17]捷疾：《起世经》与《起世因本经》译作“牢形”。

[18]六十念顷名一罗耶，三十罗耶名摩睺多，百摩睺多名优波摩：《大楼炭经》译作“六十弹指顷为切七尺缕，切二十一尺为一时，百弹指为切十尺”，《起世经》与《起世因本经》译作“六十剎那名一罗婆，三十罗婆名牟休多”。念顷，又译作刹那，指一念起动之瞬间。罗耶，又音译作腊缚、罗预，约为一弹指顷。摩睺多，又音译牟呼栗多，意译作须臾；通常说三十摩睺多为一昼夜。

[19]纵：高丽藏原作“顶”，今依宋、元、明三种藏经改。

[20]须弥山……佉陀罗山……伊沙陀山……树提陀罗山……善见……马祀山……尼弥陀罗山……调伏山……金刚轮山：以上为一须弥世界之九山，参见《长阿含·三〇·世记经·阎浮提洲品》及注释。

[21]日：此处同指佛。日即日种，又作日亲、日种尊、日种姓尊、日种胤，指释迦佛之本姓，传说其为古印度日种系甘蔗王之后裔；印度神话将古印度人分日、月两种血统。

[22]十三：《大楼炭经》、《起世经》与《起世因本经》皆作“十二”，即无本经所说的最后一缘。

[23]山：此字后高丽藏原有一“去”字，今依本经前后文的相同句式删去。

[24]树提山：即本经上文所说的树提陀罗山。

[25]宫殿：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[26]继：高丽藏原作“系”，今依宋、元、明三种藏经改。

[27]欢：高丽藏原作“好”，今依元、明两种藏经改。

[28]由：高丽藏原作“犹”，今依宋、元、明三种藏经改。

[29]月出于维：《大楼炭经》译作“角行故”，《起世经》译作“背向转出”，《起世因本经》译作“偝方面出”。维，指四维，即东南、西南、东北、西北等四角。

[30]圆：高丽藏原作“团”，今依宋、元、明三种藏经改。

[31]檀越：又音译陀那钵底、陀那婆，或梵汉兼举而译作檀越主、檀那主、檀主，意为布施之人、施主。

[32]虚中子：《起世经》译作“接子”，《起世因本经》译作“合子”，《杂阿含·三九经》译作“自落种子”，《中阿含·一〇四·优昙婆逻经》译作“果种子”。

[33]子子：《杂阿含·三九经》译作“实种子”，《杂阿含·八九三经》译作“种种子”，《中阿含·一〇四·优昙婆逻经》译作“种子”。

[34]觚：此处指有棱角的树枝。高丽藏原作“孤”，今依宋、元、明三种藏经改，本经下文同。

[35]觚：此字后高丽藏原有一“孤”字，今依宋、元、明三种藏经删去。

[36]一曰拘楼国、二曰拘罗婆……七名婆梨：《起世经》译作“一名不正叫、二名叫唤、三不正体、四贤、五善、六牢、七胜”。

[37]星宿天：《起世经》与《起世因本经》译作“虚空夜叉”。

[38]一曰裸土，二曰白鹤……七者土山：《起世经》译作“一名偏厢、二名一搏、三小枣、四何发、五百偏头、六能胜、七最胜”。

[39]此七仙人住处……七者增益：《起世经》译作“七梵仙所居之窟：一善眼、二善贤、三小、四百偏头、五烂物池、六黑入、七增长”。

[40]地皮：《长阿含·五·小缘经》译作“自然地肥”，并说其“色味具足，香洁可食”；汉译《南传大藏经·长部经典三·起世因本经》译作“地饼”，并说其“恰如菌之发生，彼地饼具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥；其味又实如混蜂蜜”；《大楼炭经》译作“地薄饼”，并说其“其味甚香美，不如前地味”；《起世经》说此地皮“色味具足，譬如成就羯尼迦罗花，有如是色；又如淳蜜煎除滓蜡，有如是味”。

[41]忽：高丽藏原作“初”，今依宋、元、明三种藏经改。

[42]地肤：《长阿含·五·小缘经》译作“粗厚地肥”，并说其“亦香美可食，不如前者”；汉译《南传大藏经·长部经典三·起世因本经》译作“蔓草”，并说其“恰如竹之出现”；《中阿含·一五四·婆罗婆堂经》音译作“婆罗”；《佛说白衣金幢二婆罗门缘起经》译作“林藤”；《大楼炭经》译作“波罗”，并说其“其味亦香美，不如前薄饼味。譬如枯加蓝华，其味如蜜”；《起世经》译作“林蔓”，并说其“形色成就，香味具足。譬如成就迦蓝婆迦花，有如是色；割之汁流，犹如淳蜜，乃至如前”。

[43]自然粳米：汉译《南传大藏经·长部经典三·起世因本经》译作“不耕作而出现之熟米”，并说其“无糠无壳，有佳香、肌身细。晚上以此为晚食，持回家者，至早上再生长而熟［如旧］；早上以此为早餐，持回家者，至晚上再生长而熟［如旧］，不见有切痕”；《中阿含·一五四·婆罗婆堂经》说其“白净无皮，亦无有 [image] 藁”；《佛说白衣金幢二婆罗门缘起经》译作“香稻”，并说其“无糠无秕”；《大楼炭经》说其“亦味香美姝好，种种清净，出一切味，不如波罗味”；《起世经》说其“不耕不种，自然而生，无芒无 [image] ，米粒清净，香味具足”。

[44]即身投地：《长阿含·五·小缘经》译作“即排摈驱遣出于人外，过三月已，然后还归”，汉译《南传大藏经·长部经典三·起世因本经》译作“其他人见彼行交会，或者投泥，或者投灰，或者投牛粪”，《大楼炭经》译作“远其人去，不与谈语，至二三月然后方呼来相见，言：‘昔者人无所著，今者人稍有所著。’后便持童女嫁与夫，歌舞戏笑称：‘愿夫妇常使安隐也。’”《起世经》译作“时彼众生，即生惭愧，堕在不善诸恶法中，便得如是波帝名字（波帝，隋言堕，即是夫主）”。

[45]妻：《起世经》译作“婆梨耶（隋言饭食，即是妇也）”。

[46]世间便有城郭郡邑、王所治名：意谓世间便有（如今为）王所治的城郭郡邑名。

[47]祸：高丽藏原无此字，今依宋、元、明三种藏经补上。

[48]米：高丽藏原作“便”，今依宋、元、明三种藏经改。

[49]各：高丽藏原作“共”，今依宋、元、明三种藏经改。

[50]因：高丽藏原无此字，今依宋、元、明三种藏经补上。

[51]民主：《长阿含·五·小缘经》译作“王”，并说其“以正法治民，故名剎利”；汉译《南传大藏经·长部经典三·起世因本经》译作“摩诃三摩多”，并说其是“依全民选出者之意”；《大楼炭经》译作“大王”，并说其“以法取租故名为剎利”；《起世经》译作“摩诃三摩多（隋言大平等也）”。

[52]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[53]族：《大楼炭经》译作“种姓”。

[54]初民主有子，名曰珍宝；珍宝有子，名曰好味……最后有王，名大善生从：另参见《大楼炭经·卷六·天地成品》、《起世经·卷十·最胜品》、《起世因本经·卷十·最胜品》。

[55]声摩王有子，名乌罗婆；乌罗婆有子，名渠罗婆……菩萨有子，名罗睺罗：《大楼炭经》译作“伊摩王有子字乌猎，乌猎王有子字不尼，不尼王有子名师子，师子王有子名悦头檀，悦头檀王有子名悉达菩萨，悉达菩萨有子名罗云”，《起世经》译作“彼智弓王复生二子：一名师子颊，二名师子足。师子颊王绍继王位，复生四子：一名净饭，二名白饭，三名斛饭，四甘露饭，又生一女，名为甘露。诸比丘！净饭王生二子：一名悉达多，二名难陀。白饭二子：一名帝沙，二难提迦。斛饭二子：一阿泥娄 [image] ，二跋提梨迦。甘露饭二子：一阿难陀，二提婆达多。其甘露女唯有一子，名世婆罗。诸比丘！菩萨一子，名罗睺罗”。

[56]无禅婆罗门：《长阿含·五·小缘经》译作“不禅婆罗门”，汉译《南传大藏经·长部经典三·起世因本经》译作“学习者”，《中阿含·一五四·婆罗婆堂经》译作“博闻”，《佛说白衣金幢二婆罗门缘起经》译作“教授者”、“多说婆罗门”，《起世经》译作“教化者”、“成就欲者”。

[57]居士：汉译《南传大藏经·长部经典三·起世因本经》译作“吠舍”，《起世经》译作“毗舍”。

[58]意：此字后高丽藏原有一“等”字，今依宋、元、明三种藏经删去。

[59]中身：高丽藏原作“身中”，今依宋、元、明三种藏经改。

[60]二种行：此处指善行与恶行。

[61]明行成：又译作明行成为、明行足、明行具足、明行成就，其中明指三明，行指止观或三妙行，明行成意谓明与行极善圆满。

[62]长阿含具足，归命一切智。一切众安乐，众生处无为，我亦在其例：此五句偈乃是尊者阿难于第一次结集中诵完《长阿含经》所说的发愿回向偈。例，此字后高丽藏原有“佛说长阿含经卷第二十二”等十一字。


增一阿含经（上册）

[关闭]


前言

自释迦牟尼佛在菩提树下觉悟成佛以来，佛教经历了两千五百多年的发展而延续至今。由于佛教在历史中的流变，及对不同地域、不同文化、不同时代的适应，现今佛教经典呈现出不同语系、不同宗派、不同理论体系的多样化特色。依据佛教经典的语言，现代世界佛教可分为巴利语系佛教、汉语系佛教、藏语系佛教。其中巴利语系佛教流行于斯里兰卡、泰国、缅甸、柬埔寨、老挝等地，越南、印度尼西亚、中国云南也有分布，所依的主要是巴利语经典。汉语系佛教流行于中国汉地、 日本、韩国，所依的主要是汉语经典。藏语系佛教流行于中国康藏、青海、内蒙古等地区，以及不丹、锡金、尼泊尔、蒙古、俄国西伯利亚等地，所依的主要是藏语经典。

更重要的是，汉传佛教的四阿含，依据三大语系的印度佛教史，一致公认是在佛陀般涅槃当年的夏安居时，由佛陀的侍者、多闻第一的阿难尊者诵出，由大迦叶尊者发起、组织的僧团大会共同审定而结集出来的，由此说明了四阿含的原始性、根本性与权威性。又四阿含与南传佛教的五部基本一致，更证明了四阿含与南传五部都代表着原始佛教。

《阿含经》比较忠实地记载了释迦牟尼佛日常生活、应机说法及一生行迹，朴素地讲述了佛陀的有情观、世界观、生死观、解脱观，详细地解说了佛陀的三学、四谛、十二缘起、三十七道品等修行原理与方法，同时也如实地记录了原始僧团的重大事件、诸大弟子的日常行迹，与印度当时的政治现状、经济生活、风俗文化、地理气候、各种宗教思想、哲学思潮及相互的交涉。所以汉译《阿含经》是现代学者了解原始佛教、研究当时印度的社会现状与各种宗教、哲学思想的不可多得的珍贵文献。

《阿含经》是从东晋末年到南北朝初期的短短七十年中陆续译出的。《中阿含经》先于前秦建元二十年（公元384年），在道安主持下，由昙摩难提诵出，竺佛念译成汉文，慧嵩笔受，共五十九卷，现在全部已佚，只存一些零本。由于这次翻译匆忙，加之译者汉语不精，此译文句未能尽惬原意。后至东晋隆安二年（公元398年）重译，由僧伽罗叉诵出，僧伽提婆翻译，道祖笔受，共六十卷，流传至今。《增一阿含经》于建元二十一年（公元385年），在道安主持下，由昙摩难提诵出，竺佛念翻译，昙嵩笔受，共四十一卷。但全经译文亦未尽善，后来僧伽提婆与竺佛念略加修改，全经改成五十一卷，流传至今。《长阿含经》于后秦弘始十五年（公元413年），由佛陀耶舍诵出，竺佛念翻译，道含笔受，共二十二卷，流传至今。《杂阿含经》于刘宋元嘉十二年（公元435年），由求那跋陀罗诵出，宝云翻译，慧观笔受，共五十卷，流传至今。

虽然《阿含经》在中土较早翻译过来，但是因为来中国译经弘道的沙门多是大乘行者，至汉地僧人有意识地西行求法时，如三国时期的朱士行到过于田，梁代末年的真谛到过扶南，东晋时期的法显到过天竺，但当时这些地方都已经盛行大乘佛教了，更不用说晚至唐代的义净与玄奘，所以汉地逐渐形成了斥四阿含与声闻律为小乘的大乘判教倾向。再加上《阿含经》在翻译中，有些地方存在译文艰涩、文意不畅、卷次混乱、少部分经文缺失等问题，也让一些有心人望而却步，疏远阿含、抑制小乘的汉传佛教特色就这样一直延续至今。

在印度大乘佛教出现以前的四、五百年间，印度佛教僧团一致尊崇四阿含为佛教根本经典，后人解说四阿含的论典与注疏也很多。但是我们汉地，因为长期受到抑小扬大的判教倾向，普遍轻视四阿含，古时更无人为四阿含做过注疏。如今惊喜地看到大陆佛教中有恒强法师等为了广大信徒与学者更好地了解、学修原始佛教，他们在前人研究成果的基础上，以严谨的态度、规范的学术、深厚的佛学修养为《阿含经》做校注，此举填补了大陆汉传佛教的一项空白，实乃中国佛教之幸事！此《阿含经》校注本学术价值、实用价值颇高，是广大佛教信徒与佛学研究者难得的学习、研究参考书。


说明

一、本《增一阿含经》乃以《高丽大藏经》为底本，参考《大正新修大藏经》、《南传大藏经》等不同藏经，并在现代研究成果的基础上而作相应校注。

二、本《增一阿含经》中的卷次、品类与日本《大正新修大藏经》同，而单经序号则依据单经出现的先后顺序，重新编号。

三、本《增一阿含经》将原经繁体字转为现代通用的简体字，并分段、加上现代通用的标点符号。如原“谛”字一律改为现代通用的“滴”字，原“恡”字一律改为现代通用的“吝”字，原“廕”字一律改为现代通用的“荫”字，原“尠”字一律改为现代通用的“鲜”字，原“菓”字一律改为现代通用的“果”字，原“秏”字一律改为现代通用的“耗”字，原“惓”字一律改为现代通用的“倦”字，原“著”字若为心行则保留不变，若为身行则改为现代通用的“着”字，且在页注中不再作注释。《增一阿含经》正文中的……乃是译经者当时翻译时的省略，注释中的……是编者对经典正文的省略，注释中（　）内的文字是编者依文意所作的补充。

四、本《增一阿含经》注释中所提到的各种藏经名，高丽藏是指韩国海印寺版《高丽大藏经》；宋藏、元藏、明藏分别指由中国先后传入日本的宋代开版藏经、元代开版藏经、明代开版藏经，在日本《大正新修大藏经》校注中分别简称为宋、元、明；圣藏是指日本《正仓院圣语藏本》；大正藏是指日本《大正新修大藏经》；碛砂藏是指平江府碛砂延圣院大藏经；汉译《南传大藏经》是指台湾元亨寺翻译的《南传大藏经》。另，《清净道论》为觉音著、叶均译，中国佛教文化研究所印行的版本；《南传大藏经·长部经典一·二·沙门果经·注疏》，是指由菩提比丘（Bhikkhu Bodhi）英文编译、德雄比丘（The Ven. Bhikkhu Gunaviira）担任中文主译的《沙门果经》注疏。

五、本《增一阿含经》注释中所提到的《杂阿含》、《中阿含》、《长阿含》，其卷次、品类、单经序号、经文皆依照日本《大正新修大藏经》。如《杂阿含·四一经》，是指《杂阿含经》总第四十一经；《中阿含·七二·长寿王本起经》，是指《中阿含经》总第七十二经，经名《长寿王本起经》；《长阿含·二一·梵动经》，是指《长阿含经》总第二十一经，经名《梵动经》。本《增一阿含经》注释中所提到的《增一阿含》，其卷次、品类与日本《大正新修大藏经》同，而单经序号则依据单经出现的先后顺序，重新编号。如《增一阿含·卷第三十六·八难品第四十二之一·三七二》，是指《增一阿含经》第三十六卷之第四十二品（品名“八难品”）之一，总第三百七十二经。

六、本《增一阿含经》注释中所提到的汉译《南传大藏经》，如《南传大藏经·长部经典二·二二·大念处经》，是指汉译《南传大藏经》之《长部》（第二册）总第二十二经，经名《大念处经》；《南传大藏经·中部经典一·三四·牧牛者小经》，是指汉译《南传大藏经》之《中部》（第一册）总第三十四经，经名《牧牛者小经》；《南传大藏经·相应部经典四·六处相应·二〇〇·木块（一）》，是指汉译《南传大藏经》之《相应部》（第四册）之“六处相应”中的第二百经，经名《木块（一）》；《南传大藏经·增支部经典二·四集·轮品·三十四》，是指汉译《南传大藏经》之《增支部》（第二册）之第四集中的“轮品”、第三十四经；《南传大藏经·增支部经典五·八集·居士品·二十七·力（一）》，是指汉译《南传大藏经》之《增支部》（第五册）之第八集中的“居士品”、第二十七经，经名《力（一）》；《南传大藏经·小部经典七（本生经二）·第一篇·第八章（婆那树品）·七七·大梦本生谭》，是指汉译《南传大藏经》之《小部》（第七册）之“第一篇”之“第八章（婆那树品）”、第七十七经，经名《大梦本生谭》；《南传大藏经·小部经典十二（本生经七）·第十二篇·四六六·海商本生谭》，是指汉译《南传大藏经》之《小部》（第十二册）之“第十二篇”、第四百六十六经，经名《海商本生谭》。

另，《南传大藏经》经文中的……或……乃至……，一般是依巴利原本的省略，个别地方的……是编者对经文的省略；经文中的［……］或［……乃至……］则是日译《南传大藏经》权宜上的省略；经文及相关注释中［　］内的词句，是译者为补足行文语气及帮助读者了解而添加的。

七、在各部阿含经文的页注中，前面经中已经注释过的相同的人名、地名、法相名词，在后面经中一般不再注释。


目录

前言
序
说明
增一阿含经卷第一
序品第一
十念品第二
增一阿含经卷第二
广演品第三
增一阿含经卷第三
弟子品第四
比丘尼品第五
清信士品第六
清信女品第七
阿须伦品第八
增一阿含经卷第四
一子品第九
护心品第十
增一阿含经卷第五
不还品第十一
一入道品第十二
增一阿含经卷第六
利养品第十三
增一阿含经卷第七
五戒品第十四
有无品第十五
火灭品第十六
安般品第十七之一
增一阿含经卷第八
安般品第十七之二
增一阿含经卷第九
惭愧品第十八
增一阿含经卷第十
劝请品第十九
增一阿含经卷第十一
善知识品第二十
增一阿含经卷第十二
三宝品第二十一
三供养品第二十二
增一阿含经卷第十三
地主品第二十三
增一阿含经卷第十四
高幢品第二十四之一
增一阿含经卷第十五
高幢品第二十四之二
增一阿含经卷第十六
高幢品第二十四之三
增一阿含经卷第十七
四谛品第二十五
增一阿含经卷第十八
四意断品第二十六之一
增一阿含经卷第十九
四意断品第二十六之二
等趣四谛品第二十七
增一阿含经卷第二十
声闻品第二十八
增一阿含经卷第二十一
苦乐品第二十九
增一阿含经卷第二十二
须陀品第三十
增一阿含经卷第二十三
增上品第三十一
增一阿含经卷第二十四
善聚品第三十二
返回总目录


增一阿含经卷第一

东晋·罽宾三藏·瞿昙僧伽提婆译[1]

序品第一

自归能仁[2]第七仙[3]，演说贤圣无上轨[4]；

永在生死长流河，世尊[5]今为度黎庶[6]。

尊长迦叶[7]及众僧，贤哲阿难[8]无量闻；

善逝[9]泥洹[10]供舍利[11]，从拘夷[12]国至摩竭[13]。

迦叶端思行四等[14]，此众生类坠五道[15]；

正觉[16]演道今去世，忆尊巧训怀悲泣。

迦叶思惟正法本，云何流布久在世？

最尊种种吐言教，总持[17]怀抱不漏失。

谁有此力集众法，在在处处因缘本？

今此众中智慧士，阿难贤善无量闻。

即击揵椎[18]集四部[19]，比丘[20]八万四千众，

尽得罗汉[21]心解脱[22]，已[23]脱缚著处福田[24]。

迦叶哀愍于世故，加忆尊恩过去报；

世尊授法付阿难，愿布演法长存世。

云何次第不失绪？三阿僧祇[25]集法宝，

使后四部得闻法，已闻便得离众苦。

阿难便辞吾不堪，诸法甚深若干种，

岂敢分别如来[26]教，佛法功德无量智！

今尊迦叶能堪任，世雄[27]以法付耆旧[28]；

大迦叶今为众人，如来在世请半坐。

迦叶报言虽有是，年衰朽老多忘失；

汝今总持智慧业，能使法本恒在世。

我今有三清净眼[29]，亦复能知他心智；

一切众生种种类，无有能胜尊阿难！

梵天[30]下降及帝释[31]，护世四王[32]及诸天，

弥勒[33]兜术[34]寻来集，菩萨[35]数亿不可计。

弥勒、梵、释及四王，皆悉叉手[36]而启白：

一切诸法佛所印，阿难是我法之器。

若使不欲法存者，便为坏败如来教；

愿存本要为众生，得济危厄度众难！

释师出世寿极短，肉体虽逝法身[37]在；

当令法本不断绝，阿难勿辞时说法！

迦叶最尊及圣众，弥勒、梵、释及四王，

哀请阿难时发言，使如来教不灭尽。

阿难仁和四等具[38]，意转入微师子吼，

顾眄[39]四部瞻虚空，悲泣挥泪不自胜！

便奋光明和颜色，普照众生如日初；

弥勒睹光及释、梵，叉十希[40]闻无上法。

四部寂静专一心，欲得闻法意不乱；

尊长迦叶及圣众，直视睹颜目不眴[41]。

时阿难说经无量，谁能备具为一聚？

我今当为作三分，造立十经为一偈。

契经[42]一分律[43]二分，阿毗昙[44]经为[45]三分；

过去三佛[46]皆三分：契经、律、法[47]为三藏[48]。

契经今当分四段：先[49]名增一、二名中，

三名曰长多璎珞，杂经在后为四分。

尊者阿难作是念，如来法身不败坏，

永存于世不断绝，天人得闻成道果。

或有一法义亦深，难持难诵不可忆；

我今当集一法义，一一相从不失绪。

亦有二法还就二，三法就三如连珠，

四法就四五亦然，五法次六六次七，

八法义广九次第，十法从十至十一；

如是法宝终不忘，亦恒处世久存在。

于大众中集此法，即时阿难升乎座；

弥勒称善快哉说，诸法义合宜配之。

更有诸法宜分部，世尊所说各各异；

菩萨发意趣大乘[50]，如来说此种种别。

人尊说六度无极[51]：布施、持戒、忍、精进、
禅、智慧力如月初，逮度无极睹诸法。

诸有勇猛施头目，身体血肉无所惜，

妻妾国财及男女，此名檀度[52]不应弃。

戒度无极如金刚，不毁不犯无漏失，

持心护戒如坏瓶，此名戒度不应弃。

或有人来截手足，不起瞋恚忍力强，

如海含容无增减，此名忍度不应弃。

诸有造作善恶行，身口意[53]三无厌足，

妨人诸行不至道，此名进度[54]不应弃。

诸有坐禅出入息，心意坚固无乱念，

正使地动身不倾，此名禅度[55]不应弃。

以智慧力知尘数，劫[56]数兆载不可称，

书疏数业意不乱，此名智度[57]不应弃。

诸法甚深论空理，难明难了不可观，

将来后进怀狐疑，此菩萨德不应弃。

阿难自陈有是念，菩萨之行愚不信[58]，

除诸罗汉信解脱，尔乃有信无犹豫。

四部之众发道意[59]，及诸一切众生类；

彼有牢信不狐疑，集此诸法为一分。

弥勒称善快哉说，发趣大乘意甚广；

或有诸法断结使[60]，或有诸法成道果。

阿难说曰此云何？我见如来演此法，

亦有不从如来闻，此法岂非当有疑？

设我言见此义非，于将来众便有虚；

今称诸经闻如是，佛处所在城国土。

波罗 [image] [61]国初说法，摩竭国[62]降三迦叶[63]；

释翅[64]、拘萨[65]、迦尸国[66]，瞻波[67]、句留[68]、毗舍离[69]；

天宫、龙宫、阿须伦[70]，乾沓和[71]等拘尸城[72]；

正使不得说经处，当称原本在舍卫[73]。

吾所从闻一时事，佛在舍卫及弟子，

祇桓精舍[74]修善业，孤独长者[75]所施园。

时佛在中告比丘：当修一法专一心，

思惟一法无放逸，云何一法？谓念佛，

法念、僧念及戒念，施念去相次天念，

息念、安般及身念，死念除乱谓十念。

此名十念更有十，次后当称尊弟子；

初化拘邻[76]真佛子，最后小者名须拔[77]。

以此方便了一法，二从二法三从三，

四五六七八九十，十一之法无不了。

从一增一至诸法，义丰慧广不可尽；

一一契经义亦深，是故名曰增一含[78]。

今寻一法难明了，难持难晓不可明；

比丘自称功德业，今当称之尊第一。

犹如陶家所造器，随意所作无狐疑；

如是阿含增一法，三乘[79]教化无差别。

佛经微妙极甚深，能除结使如流河；

然此增一最在上，能净三眼除三垢[80]。

其有专心持增一，便为总持如来藏[81]；

正使今身不尽结，后生便得高才智。

若有书写经卷者，缯彩花盖持供养，

此福无量不可计，以此法宝难遇故。

说此语时地大动，雨天香华[82]至于膝，

诸天在空叹善哉！上尊所说尽顺宜。

契经一藏律二藏，阿毗昙经为三藏；

方等[83]大乘义玄邃，及诸契经为杂藏。

安处佛语终不异，因缘本末皆随顺；

弥勒诸天皆称善，释迦文[84]经得久存。

弥勒寻起手执华，欢喜持用散阿难；

此经真实如来说，使阿难寻道果成。

是时，尊者阿难及梵天将诸梵迦夷天[85]，皆来会集；化自在天[86]将诸营从，皆来会聚；他化自在天[87]将诸营从，皆悉来会；兜术天[88]王将诸天之众，皆来会聚；艳天[89]将诸营从，悉来会聚；释提桓因[90]将诸三十三天[91]众，悉来集会；提头赖吒天王[92]将乾沓和等，悉来会聚；毗留勒叉天王[93]将诸厌鬼，悉来会聚；毗留跛叉天王[94]将诸龙众，悉来会聚；毗沙门天王[95]将阅叉[96]、罗刹[97]众，悉来会聚。

是时，弥勒大士[98]告贤劫[99]中诸菩萨等：“卿等劝励诸族姓子、族姓女[100]，讽诵受持增一尊法[101]，广演流布，使天、人奉行！”

说是语时，诸天、世人、乾沓和、阿须伦、伽留罗[102]、摩睺勒[103]、甄陀罗[104]等，各各白言：“我等尽共拥护是善男子、善女人，讽诵受持增一尊法，广演流布，终不中绝！”

时，尊者阿难告优多罗[105]曰：“我今以此增一阿含嘱累于汝，善讽诵读，莫令漏减！所以者何？其有轻慢此尊经者，便为堕落为凡夫行。何以故？此，优多罗！增一阿含，出三十七道品[106]之教，及诸法皆由此生。”

时，大迦叶问阿难曰：“云何，阿难！增一阿含乃能出生三十七道品之教，及诸法皆由此生？”

阿难报言：“如是！如是！尊者迦叶！增一阿含出生三十七品，及诸法皆由此生；且置增一阿含，一偈之中，便出生三十七品及诸法。”

迦叶问言：“何等偈中出生三十七品及诸法？”

时，尊者阿难便说此偈：

“诸恶莫作，诸善奉行；

自净其意，是诸佛教。

“所以然者，诸恶莫作，是诸法本，便出生一切善法；以生善法，心意清净。是故，迦叶！诸佛世尊身、口、意行，常修清净。”

迦叶问曰：“云何，阿难！增一阿含独出生三十七品及诸法，余四阿含[107]亦复出生乎？”

阿难报言：“且置，迦叶！四阿含义，一偈之中，尽具足诸佛之教，及辟支佛[108]、声闻[109]之教。所以然者，诸恶莫作，戒具之禁，清白之行；诸善奉行，心意清净；自净其意，除邪颠倒；是诸佛教，去愚惑想。云何，迦叶！戒清净者，意岂不净乎？意清净者，则不颠倒；以无颠倒，愚惑想灭，诸三十七道品果便得成就，以成道果，岂非诸法乎？”

迦叶问曰：“云何，阿难！以此增一付授优多罗，不嘱累余比丘一切诸法乎？”

阿难报言：“增一阿含则是诸法，诸法则是增一阿含，一无有二。”

迦叶问曰：“以何等故，以此增一阿含嘱累优多罗，不嘱累余比丘乎？”

阿难报曰：“迦叶当知，昔者九十一劫，毗婆尸[110]如来、至真、等正觉[111]，出现于世。尔时，此优多罗比丘名曰伊俱优多罗，尔时彼佛以增一之法嘱累此人，使讽诵读。

“自此以后三十一劫，次复有佛名式诘[112]如来、至真、等正觉。尔时，此优多罗比丘名目伽优多罗。式诘如来复以此法嘱累其人，使讽诵读。即彼三十一劫中，毗舍婆[113]如来、至真、等正觉，复出于世。尔时，此优多罗比丘名龙优多罗，复以此法嘱累其人，使讽诵读。

“迦叶当知，此贤劫中有拘留孙[114]如来、至真、等正觉，出现于世。尔时，优多罗比丘名雷电优多罗，复以此法嘱累其人，使讽诵读。此贤劫中次复有佛，名拘那含[115]如来、至真、等正觉，出现于世。尔时，优多罗比丘名天优多罗，复以此法嘱累其人，使讽诵读。此贤劫中次复有佛，名迦叶[116]如来、至真、等正觉，出现于世。尔时，优多罗比丘名梵优多罗，复以此法嘱累其人，使讽诵读。

“迦叶当知，今释迦文如来、至真、等正觉，出现于世。今此比丘名优多罗，释迦文佛虽般涅槃[117]，比丘阿难犹存于世；世尊以法尽以嘱累我，我今复以此法授与优多罗。所以者何？当观其器，察知原本，然后授法。何以故？过去时于此贤劫中，拘留孙如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑[118]，出现于世。尔时，有王名摩诃提婆，以法治化，未曾阿曲。寿命极长，端正无双，世之希有，八万四千岁中于童子身而自游戏，八万四千岁中以太子身以法治化，八万四千岁中复以王法治化天下。

“迦叶当知，尔时，世尊游甘梨园中，食后如昔常法，中庭经行[119]，我及侍者；尔时世尊便笑，口出五色光。我见已，前长跪白世尊曰：‘佛不妄笑，愿闻本末[120]！如来、至真、等正觉，终不妄笑。’尔时，迦叶！佛告我言：‘过去世时，于此贤劫中，有如来名拘留孙至真、等正觉，出现于世，复于此处为诸弟子而广说法。复次，于此贤劫中，复有拘那含如来、至真、等正觉，出现于世，尔时彼佛亦于此处而广说法。次复，此贤劫中迦叶如来、至真、等正觉，出现于世，迦叶如来亦于此处而广说法。’

“尔时，迦叶！我于佛前长跪，白佛言：‘愿令[121]释迦文佛亦于此处，与诸弟子具足说法，此处便为四如来金刚之座，恒不断绝。’

“尔时，迦叶！释迦文佛于彼坐，便告我言：‘阿难！昔者此座[122]，贤劫之中有王出世，名摩诃提婆。乃至八万四千岁以王法教化，训之以德，经历年岁，便告劫比言：若见我首有白发者，便时告吾。’

“尔时，彼人闻王教令，复经数年，见王首上有白发生，便前长跪，白大王曰：‘大王当知，首上已生白发。’时王告彼人言：‘捉取金镊，拔吾白发，着吾手中。’尔时，彼人受王教令，便执金镊，前拔白发。

“尔时，大王见白发已，便说此偈：

‘于今我首上，已生衰耗毛；

天使[123]已来至，宜当时出家。’

“‘我今已食人中之福，宜当自勉升天之德；剃除须发，着三法衣，以信坚固，出家学道，离于众苦。’

“尔时，王摩诃提婆便告第一太子，名曰长寿：‘卿今知不？吾首已生白发，意欲剃除须发，着三法衣，以信坚固，出家学道，离于众苦。汝绍[124]吾位，以法治化，勿令有失，违吾言教，造凡夫行！所以然者，若有斯人，违吾言者，便为凡夫之行；夫[125]凡夫者，长处三涂[126]、八难[127]之中。’尔时，王摩诃提婆以王之位授太子已，复以财宝赐与劫比。便于彼处剃除须发，着三法衣[128]，以信坚固，出家学道，离于众苦；于八万四千岁善修梵行[129]，行四等心——慈、悲、喜、护[130]；身逝命终，生梵天上。

“时，长寿王忆父王教，未曾暂舍，以法治化，无有阿曲；未经旬日，便复得作转轮圣王[131]，七宝具足。所谓七宝者：轮宝、象宝、马宝、珠宝、玉女宝、典藏宝[132]、典兵宝[133]，是谓七宝。复有千子，勇猛智慧，能除众苦，统领四方。

“时，长寿王以前王法，如上作偈：

‘于今我首上，已生衰耗毛；

天使已来至，宜当时出家。’

“‘我今已食人中之福，宜当自勉升天之德；剃除须发，着三法衣，以信坚固，出家学道，离于众苦。’

“时，长寿王告第一太子善观曰：‘卿今知不？吾已首上生白发，意欲剃除须发，着三法衣，以信坚固，出家学道，离于众苦。汝绍吾位，以法治化，勿令有失，违吾言教，造凡夫行！所以然者，若有斯人，违吾言者，为凡夫之行；夫凡夫者，长处三涂、八难之中。’时，王长寿八万四千岁善修梵行，行四等心——慈、悲、喜、护；身逝命终，生梵天上。时，王善观忆父王教，未曾暂舍，以法治化，无有阿曲。

“迦叶！知不？尔时摩诃提婆，岂异人乎？莫作是观。尔时王者，今释迦文是；时长寿王者，今阿难身是；尔时善观者，今优多罗比丘是。恒受王法未曾舍忘，亦不断绝。时，善观王复兴父王敕，以法治化，不断王教。所以然者，以父王教，难得违故。”

尔时，尊者阿难便说偈曰[134]：

“敬法奉所尊，不忘本恩报；

复能崇三业，智者之所贵！

“我观此义已，以此增一阿含授与优多罗比丘。何以故？一切诸法皆有所由。”

时，尊者阿难告优多罗曰：“汝前作转轮圣王时，不失王教，今复以此法而相嘱累，不失正教，莫作凡夫之行。汝今当知，若有违失如来善教者，便堕凡夫地中。何以故？时，王摩诃提婆不得至竟解脱之地，未得解脱至安隐处；虽受梵天福报，犹不至究竟；如来善业，乃名究竟安隐之处，快乐无极，天、人所敬，必得涅槃。以是之故，优多罗！当奉持此法，讽诵读念，莫令缺漏！”

尔时，阿难便说偈曰：

“于法当念故，如来由是生；

法兴成正觉，辟支罗汉道。

法能除众苦，亦能成果实；

念法不离心，今报后亦受。

若欲成佛者，犹如释迦文；

受持三藏法，句逗不错乱。

三藏虽难持，义理不可穷；

当诵四阿含，便断天人迳[135]。

阿含虽难诵，经义不可尽；

戒律勿令失，此是如来宝。

禁律亦难持，阿含亦复然；

牢持阿毗昙，便降外道术。

宣畅阿毗昙，其义亦难持；

当诵三阿含，不失经句逗。

契经、阿毗昙，戒律流布世；

天人得奉行，便生安隐处。

设无契经法，亦复无戒律；

如盲投于冥，何时当见明！

以是嘱累汝，并及四部众[136]，

当持勿轻慢，于释迦文佛[137]！”

尊者阿难说是语时，天地六反震动，诸尊神天在虚空中，手执天华而散尊者阿难上，及散四部之众。一切天、龙、鬼神、乾沓和、阿须伦、迦留罗、甄陀罗、摩休勒等，皆怀欢喜而悉叹曰：“善哉！善哉！尊者阿难！上中下言，悉无不善，于法当恭敬，诚如所说，诸天、世人无不从法而得成就。若有行恶，便堕地狱、饿鬼、畜生。”

尔时，尊者阿难于四部众中而师子吼，劝一切人，奉行此法。尔时，座上三万天、人得法眼净[138]。

尔时，四部之众、诸天、世人闻尊者所说，欢喜奉行！


增一阿含经卷第一

十念品第二

一[139]

闻如是：

一时，佛在舍卫国[140]祇树给孤独园[141]。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，去众乱想，逮沙门果[142]，自致涅槃。云何为一法？所谓念佛[143]。当善修行，当广演布，便成神通，去众乱想，逮沙门果，自致涅槃。是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，去众乱想，逮沙门果，自致涅槃。云何为一法？所谓念法[144]。当善修行，当广演布，便成神通，去众乱想，逮沙门果，自致涅槃。是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，去众乱想，获沙门果，自致涅槃。云何为一法？所谓念众[145]。当善修行，当广演布，便成神通，除众乱想，逮沙门果，自致涅槃。是故，诸比丘！当修行一法，当广演布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，除众乱想，逮沙门果，自致涅槃。云何为一法？所谓念戒[146]。当善修行，当广演布，便成神通，除去众想，逮沙门果，自致涅槃。是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔[147]时，诸比丘闻佛所说，欢喜奉行！

五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，去众乱想，逮沙门果，自致涅槃。云何为一法？所谓念施[148]。当善修行，当广演布，便成神通，除众乱想，逮沙门果，自致涅槃。如是，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，除诸乱想，获沙门果，自致涅槃。云何为一法？所谓念天[149]。当善修行，当广演布，便成神通，去诸乱想[150]，获沙门果，自致涅槃。是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，除诸乱想，获沙门果，自致涅槃。云何为一法？所谓念休息[151]。当善修行，当广演布，便成神通，去诸乱想，获沙门果，自致涅槃。是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，除诸乱想，获沙门果，自致涅槃。云何为一法？所谓念安般[152]。当善修行，当广演布，便成神通，去诸乱想，获沙门果，自致涅槃。是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念身[153]非常。当善修行，当广演布，便成神通，去众乱想，得沙门果，自致涅槃。是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法，便成神通，除诸乱想，获沙门果，自致涅槃。云何为一法？所谓念死[154]。当善修行，当广演布，便成神通，去众乱想，得沙门果，自致涅槃。是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

佛法圣众念，戒施及天念，

休息安般念，身死念在后。

[1]东晋·罽宾三藏·瞿昙僧伽提婆译：罽宾，又作凛宾国、劫宾国、羯宾国，为迦湿弥罗国之古称，位于印度北部，即今喀什米尔一带。三藏，此处指精通三藏之法师。瞿昙僧伽提婆，又作僧伽提和、僧迦禘婆，意译为众天，北印度罽宾国人，俗姓瞿昙，故又称瞿昙僧伽提婆，学通三藏，尤擅长阿毗昙心论，为有部毗昙学大家，东晋时来我国广译有部论典之名僧。原高丽藏每卷卷首均题有“东晋罽宾三藏瞿昙僧伽提婆译”此十三字，以下各卷均略去，不再重复。

[2]能仁：释迦之意译，为释尊出身之族名，代指释尊。

[3]第七仙：古印度人尊称佛为仙人，意谓过去七佛之第七位。

[4]无上轨：即无上道。

[5]世尊：佛十种名号之一，为薄伽婆之意译，意谓具足众德、德之最胜、一切有情之最上，为世所尊重恭敬。

[6]黎庶：即众生。

[7]迦叶：又作摩诃迦叶、大迦叶、大迦叶波，略作迦叶，八十大长老之一。佛陀曾让与半座、授与粪扫衣，被佛陀赞誉为诸弟子中“十二头陀，难得之行”之第一比丘。

[8]阿难：全称阿难陀，意为庆喜、欢喜。中印度迦毗罗卫国人，刹帝利种姓，为佛陀的堂弟，出家后侍佛二十余年间，劝佛成全女众出家，参与第一次经典结集并诵出经藏，被佛陀赞誉为诸弟子中“知时明物，所至无疑，所忆不忘，多闻广远，堪任奉上”之第一比丘。

[9]善逝：意谓正行、正语，指常安住于正行，遍净而没有污点，在适当的场合而说妥当的话。佛十种名号之一。

[10]泥洹：高丽藏原作“泥曰”，今依据明藏改。泥洹即涅槃，即贪、瞋、痴一切烦恼断尽的状态。

[11]舍利：又音译为设利罗、室利罗、实利，意译为体、身骨或遗身，即指死尸或遗骨，但通常指火化后之遗骨。此处指佛陀之遗骸。

[12]拘夷：又音译作拘尸那揭罗、拘尸那伽罗、拘夷那竭、拘尸那、瞿师罗，意译作上茅、香茅、茅，位于中印度，系末罗种族之领土，佛于此城入般涅槃。

[13]摩竭：即摩竭国，又作摩竭陀国、摩揭陀国、摩揭国，意译为无害国、胜善国等。为古印度十六大国之一，位于恒河中游南岸地区，都城为王舍城。

[14]四等：即四等心，又作四无量心，即慈、悲、喜、舍。此四心普缘无量众生，引无量福，感无量果，故名无量心；又平等利益一切众生，故名等心。

[15]五道：又作五趣，即地狱、饿鬼、畜生、人、天等。后人加上阿修罗，则成六道。

[16]正觉：又作等觉、等正觉、正等正觉、正等觉、正尽觉，即无上等正觉、三藐三菩提之略称。

[17]总持：于佛陀教法，闻后持而不忘。

[18]揵椎：又作揵槌、犍椎、揵植、揵锤，意译作铃、鼓、铎，为报时、集合之器具。

[19]四部：又作四众、四部众，指比丘、比丘尼、优婆塞、优婆夷等出家、在家之男女众。

[20]比丘：又作苾刍、比库，意为乞士、乞士男、破烦恼，指出家男众，年满二十，已受具足戒者。

[21]罗汉：即阿罗汉。

[22]心解脱：指心离贪嗔痴等烦恼而得解脱。

[23]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[24]福田：通过供养能培福之修行者称为福田。

[25]阿僧祇：又音译作阿僧伽、阿僧企耶、阿僧、僧祇，意译无数或无央数，表示极大或不可数之数。

[26]如来：音译作多萨阿竭、多他阿伽度、多陀阿伽度、怛萨阿竭，又作如去，为佛十号之一。

[27]世雄：佛之尊称，谓佛有大定力，具雄健之德，于世间最为雄猛，能制伏、断尽一切烦恼。

[28]耆旧：又作长老、老宿、耆宿，即年老德高、道行深湛之老者。

[29]三清净眼：即肉眼、天眼、慧眼三种清净之眼。

[30]梵天：即大梵王。

[31]帝释：又作帝释天、天帝释，音译为释迦提桓因陀罗，略称释提桓因、释迦提婆，为三十三天之主。

[32]四王：即四大天王，住在四天王天，位处须弥山腰，为六欲天之第一重天，东西南北各有一王；东为持国天王，西为广目天王，南为增长天王，北为多闻天王。

[33]弥勒：意为慈氏，为一生补处菩萨，继释迦牟尼佛之后，将为贤劫之第五尊佛。

[34]兜术：即兜率天，意译为知足天、喜足天，为六欲天之第四天。

[35]菩萨：菩提萨埵之略称，意译作觉有情、大觉有情、道心众生，意即求道求大觉之人、求道之大心人，指以智上求无上菩提，以悲下化众生，修诸波罗蜜行，于未来成就佛果之修行者。

[36]叉手：即合掌。

[37]法身：即法之聚集，指佛所说之正法。

[38]四等具：指慈、悲、喜、舍，四等心具足。

[39]眄：斜眼看。

[40]叉十希：高丽藏原作“收拾迟”，今依据元、明二种藏经改。叉十，即合十，合掌，致敬之意。

[41]眴：即眩动。

[42]契经：本十二部经之一，又音译作修多罗，意译作长行，此处指代经藏。

[43]律：又作毗尼、毗奈耶，意为善治、调伏，三藏之一，乃佛为僧团和合净住而亲自制定之生活规范或戒禁。

[44]阿毗昙：又音译作阿毗达磨，意译为论、对法，即指论藏。

[45]为：高丽藏原作“复”，今依据宋、元、明三种藏经改。

[46]三佛：即三耶三佛，又译作三藐三佛陀，意译作正遍知、正遍觉、等正觉者，为如来十号之一。

[47]法：指对法，即阿毗昙。

[48]三藏：又作三法藏，系佛教圣典之三种分类，谓经、律、论各各包藏文义，故称三藏，为佛教圣典之总称。

[49]先：高丽藏原作“次”，今依据宋、元、明三种藏经改。

[50]大乘：音译摩诃衍那、摩诃衍，又作上衍、上乘、胜乘、第一乘，系指能将众生从烦恼之此岸载至觉悟之彼岸之教法而言，乃对佛陀教说之尊称。

[51]六度无极：即六波罗蜜、六波罗蜜多，又译作六度、六到彼岸，谓修行者持布施、持戒、忍辱、精进、禅定、智慧六种胜行，即可由生死苦恼之此岸到达安乐之彼岸。

[52]檀度：又作檀那，意译为布施，指六度中之布施波罗蜜。

[53]身口意：身，身行；口，口语；意，心行。三行会造作三业，故身口意共称三行或三业。

[54]进度：即精进，指六度中之精进波罗蜜。

[55]禅度：指六度中之禅波罗蜜。

[56]劫：音译劫波、羯腊波，意指极长之时限，原为古代印度婆罗门教极大时限之时间单位，佛教沿之。

[57]智度：指六度中之智慧罗蜜。

[58]愚不信：指愚者不相信。

[59]道意：指追求解脱、觉悟的意愿。

[60]结使：烦恼之异名。诸烦恼缠缚众生，不使出离生死，故称结；驱役而恼乱众生，故称使。

[61]波罗 [image] ：又作婆罗奈、波罗那斯、波罗奈斯，意为江绕城，为中印度古王国迦尸国之都城，位于摩揭陀国的西北，佛陀初转法轮之鹿野苑即位于其内。

[62]摩竭国：又作摩揭国、摩竭陀国、摩揭陀国，意为无害国、胜善国等，为古印度十六大国之一，位于恒河中游南岸地区，都城为王舍城。

[63]三迦叶：即优楼频螺迦叶、那提迦叶、伽耶迦叶三兄弟，原为摩竭陀国之事火外道，后为释尊降伏，即秉佛之教化，乃率领徒众千人归依佛陀。

[64]释翅：又作释羇瘦，指诸释迦族人〔居住〕的地方，即迦毗罗卫国。

[65]拘萨：即拘萨罗国，又作（北）憍萨罗国，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[66]迦尸：即迦尸国，又作伽尸国、迦夷国、伽奢国，中印度古国名，乃佛世时印度十六大国之一，位于憍萨罗国之北。

[67]瞻波：即瞻波国，又作瞻婆国、詹波国，意为无胜，位于中印度吠舍离国南方之古国。

[68]句留：又作拘流、拘楼，佛世时印度十六大国之一，位于拘萨罗西北。

[69]毗舍离：又作毗耶离、吠舍离，此都城位于中印度，在恒河北岸，为离车族集居地。

[70]阿须伦：又音译作阿修罗、阿须轮，略称修罗，意译为非天、不端正，为好斗、多嗔之鬼神类，属六道之一、八部众之一。

[71]乾沓和：即乾闼婆，又音译作犍闼婆、乾沓婆，意译作香阴、香神、乐神，不食酒肉，唯以香气为食，八部众之一，为东方持国天王之眷属。

[72]拘尸城：又作拘尸那、瞿师罗、拘夷那竭、拘尸那竭罗城，意译上茅城、香茅城，意为吉祥草之都城，为末罗国之都城。

[73]舍卫：即舍卫国，为古印度北憍萨罗国的代称，因舍卫城为其首都故；此国近于今尼泊尔之奥都。

[74]祇桓精舍：又作祇洹精舍，即祇树给孤独园，又简称祇园，位于北憍萨罗国舍卫城之南，是佛教僧团较早的精舍。给孤独长者先以重金购得祇陀太子私家园林的大部份而建造，祇陀太子则将园林其余部份献给僧团，因为是此二人共同成就的，故称此园为祇树给孤独园。

[75]孤独长者：即给孤独长者，本名须达多、苏达哆，意译作善施，为古印度舍卫城之长者、波斯匿王之大臣，性仁慈，好施孤独无助之人，故人称之为给孤独；皈依佛陀后，建造祇园精舍供养僧团。

[76]拘邻：又作俱邻、憍陈那、憍陈如，佛陀最初所度的五比丘之一，被佛陀赞誉为诸弟子中“宽仁博识，善能劝化，将养圣众，不失威仪”之第一比丘。

[77]须拔：又译作须跋、须跋陀、须跋陀罗，意译作善贤，为佛陀最后度化之弟子。

[78]增一含：即增一阿含。

[79]三乘：指声闻乘、辟支佛乘、佛乘。

[80]三垢：指三根本烦恼，亦即贪嗔痴三毒。

[81]如来藏：此处指佛陀教导的三藏。

[82]香华：高丽藏原作“华香”，今依据宋、元、明三种藏经改。

[83]方等：又作方广，指佛经中广为演说之甚深法义。

[84]释迦文：又作释迦牟尼，释迦为佛陀的种族名，意为能仁，牟尼意为求寂静而有所成就的圣者。

[85]梵迦夷天：又作净身天、梵身天，系色界初禅天之通称。

[86]化自在天：音译作尼摩罗天、维那罗泥天，又意译作化乐天、化自乐天、乐变化天，能变化五欲以自娱，为六欲天之第五天。

[87]他化自在天：音译作波罗尼蜜、波罗维摩婆奢，又意译作他化乐天，简称自在天、他化天、化他天，假他所化之乐事以成己乐，为六欲天之第六天。

[88]兜术天：即兜率天，意译为知足天、喜足天，为六欲天之第四天。

[89]艳天：又作夜摩天、焰摩天、炎摩天、焰天，为六欲天之第三天。

[90]释提桓因：释迦提桓因陀罗之略称，又作天帝释、帝释天、天主，另有因陀罗、憍尸迦、拘尸迦等异称，原为摩揭陀国之婆罗门，由于修布施等福德，后生忉利天成为三十三天之天主，为佛教的重要护法神。

[91]三十三天：又作忉利天，六欲天之第二天，帝释天在中央，其四方各有八天，故合称三十三天。

[92]提头赖吒天王：又作袟栗帝罗色咤罗天王，意译作持国天王，守护东方，四天王之一。

[93]毗留勒叉天王：又作毗楼勒天王、毗楼勒迦天王，意译作增长天王，守护南方，四天王之一。

[94]毗留跛叉天王：又作毗楼博叉天王、毗楼匐叉天王，意译作广目天王，守护西方，四天王之一。

[95]毗沙门天王：又意译为多闻天王，守护北方，四大天王之一，主管夜叉，为佛教的护法神，亦被一般佛教徒视为财神或福神。

[96]阅叉：又音译作药叉、夜叉，意译作祠祭鬼、捷疾鬼，得受欢乐，具有威势，为八部众之一，受毗沙门天王统领。

[97]罗刹：恶鬼之名，男名罗刹娑，其貌极丑，女名罗刹私，其貌姝美，具神通力，可于空中疾飞，或速行地面，为暴恶可畏之鬼。

[98]大士：又作无上士，如无学之圣者，尤其指佛陀或菩萨。

[99]贤劫：音译陀劫、陂陀劫、波陀劫，全称现在贤劫，谓现在之二十增减住劫中，有千佛贤圣出世化导，故称为贤劫，又称善劫、现劫。

[100]族姓子、族姓女：又作良家子、女，本指上等家族出身的男子、女人，这里指正信三宝的善男子、女人。

[101]增一尊法：指增一阿含经。

[102]伽留罗：又作迦留罗、加留罗、迦楼罗，音译苏钵剌尼，意译妙翅鸟、金翅鸟，为八部众之一，翅金色，住须弥山下，皈依佛前常捕龙为食。

[103]摩睺勒：又作摩休勒、摩睺罗伽，意为大蟒蛇、大胸腹行，乐神之属，八部众之一。

[104]甄陀罗：又作紧那罗，意为疑人、疑神、人非人，又称乐神或音乐天，形貌似人而头有一角，为八部众之一。

[105]优多罗：为佛陀弟子之一，常离群索居，于墓地独自修行以思味法乐，而有“冢间第一”之称。据传善于记忆。

[106]三十七道品：又作三十七菩提分法，即四念处、四正勤、四如意足、五根、五力、七觉支、八正道，总计三十七品。

[107]四阿含：指四部阿含，包括增一阿含、中阿含、长阿含、杂阿含。

[108]辟支佛：又作辟支迦罗，意译作缘觉、独觉，出生于无佛之世，其时佛法已灭，但因前世修行之因缘，自以智慧得道，乃指无师而能自觉自悟之圣者。

[109]声闻：指佛陀的四众弟子。

[110]毗婆尸：过去七佛之第一位，乃过去九十一劫前、人寿八万岁时出世之佛，于波咤厘树下成正觉。

[111]等正觉：又译作三藐三佛陀、三耶三佛、正遍知、正遍觉、等觉，为如来十号之一。

[112]式诘：又作尸弃，过去七佛之第二位，过去三十一劫前、人寿七万岁时出世之佛，于分陀利树下成道。

[113]毗舍婆：又作毗舍浮、毗舍罗婆、毗湿波浮，过去七佛之第三位，过去三十一劫前、人寿六万岁时出世之佛，于娑罗树下成道。

[114]拘留孙：又作拘楼逊、拘屡孙、迦罗迦孙提，过去七佛之第四位，贤劫中人寿四万岁时出世之佛，于尸利沙树下成道。

[115]拘那含：又作俱那舍、迦那迦，过去七佛之第五位，贤劫中人寿三万岁时出世之佛，于优昙婆罗树下成道。

[116]迦叶：又作迦叶波、迦摄、迦弃，意为饮光，过去七佛之第六位，贤劫中人寿二万岁时出世之佛，于尼俱类树下成道。

[117]般涅槃：又作般泥洹，意译作圆寂。般，完全之意；涅槃，一切烦恼断尽的状态。

[118]至真……号佛、众佑：以上为佛的十种名号，在南传佛教中，又作“阿罗汉，等正觉者，明行具足者，善逝，世间解，无上士，调御丈夫，天人师，佛，世尊”。明行成为，又作明行足、明行具足、明行成、明行圆满，谓天眼、宿命、漏尽三明及身、口、意三业悉皆具足圆满无失。善逝，意谓正行、正语，指常安住于正行，遍净而没有污点，在适当的场合而说妥当的话。世间解，指了解有情世间、器世间及世、出世间之一切情状，故名世间解。无上士，指如来之智德，于人中最胜，无有过之者，故称无上士。道法御，又作调御丈夫，意指他能调御其应调御的丈夫（应调御的丈夫是说未调御而当调御的畜生丈夫、人类丈夫及非人类的丈夫）。天人师，指给最超胜的诸天及最有才能的人而说以现世、来世及第一义谛相适应的教诲（当然，诸畜生由于受佛的教诲，在第二生或第三生便有证得道果之分，例如蛙天子等）。佛，全称佛陀，又作佛驮、浮陀、浮图，意译觉者，即具足自觉、觉他、觉行圆满，以他的解脱究竟智业已觉悟一切所应知的，成就等正觉之大圣者。众佑，又作婆伽婆、婆伽梵，意译有德、世尊，意谓具足众德、德之最胜、一切有情之最上，为世所尊重恭敬。

[119]经行：即行禅，在长度适中的道上来回行走，同时保持正念，作如理的思惟、观察。

[120]本末：即发笑的因缘。

[121]令：此字之后，高丽藏原有一“后”字，今依据宋、元、明三种藏经删去。

[122]座：高丽藏原作“坐”，今依据碛砂藏改。

[123]天使：印度人用“天使”比喻人生的生、老、病、死等。

[124]绍：指继承。

[125]夫：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[126]三涂：又作三途，即火涂（地狱）、血涂（畜生）、刀涂（饿鬼），指三恶道。

[127]八难：又作八难处、八无暇、八不闲、八非时、八不闻时节，指地狱、饿鬼、畜生、北俱卢洲、长寿天、盲聋喑哑、世智辩聪、佛前佛后，这八种不易见佛闻法之难处。

[128]三法衣：简称三衣，乃指印度僧团准许个人拥有的三种衣服，即（一）僧伽梨，即大衣、重衣、杂碎衣；（二）郁多罗僧，即上衣；（三）安陀会，即中宿衣、内衣、五条衣。

[129]梵行：意译为净行，本指远离淫欲之清净行，佛教则称八正道为梵行，此处指修习慈、悲、喜、舍四等心。

[130]护：又作“舍”。

[131]转轮圣王：又作转轮王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、宝藏丰富），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[132]典藏宝：又作典藏人、主藏臣、主藏宝、居士宝。

[133]典兵宝：又作主兵臣、将军宝。

[134]于今我首上，已生衰耗毛……便说偈曰：高丽藏原无此二百九十九字，今依据宋、元、明三种藏经补上。

[135]便断天人迳：即不再投生于天、人之间，意为断除轮回、究竟解脱。

[136]四部众：又作四众，指在家男女二众与出家男女二众。

[137]佛：高丽藏原作“尼”，今依据明藏改。

[138]法眼净：又作净法眼，谓如实知见四圣谛。

[139]一：高丽藏之《增一阿含》均无此单经序号，今依据单经出现的先后顺序，重新编号；另，卷次、品类则与日本《大正新修大藏经》同。

[140]舍卫国：为古印度北憍萨罗国的代称，因舍卫城为其首都故；此国近于今尼泊尔之奥都。

[141]祇树给孤独园：位于北憍萨罗国舍卫城之南，是佛教僧团较早的精舍。给孤独长者先以重金购得祇陀太子私家园林的大部份而建造，祇陀太子则将园林其余部份献给僧团，因为是此二人共同成就的，故称此园为祇树给孤独园。

[142]沙门果：指随着证悟四种出世间道之后生起的四种圣果位，包括须陀洹果、斯陀含果、阿那含果及阿罗汉果。

[143]念佛：又作佛随念，一种禅定修习方法，以佛德为所缘，可成就近行定。

[144]念法：又作法随念，一种禅定修习方法，以佛法之德为所缘，可成就近行定。

[145]念众：又作僧随念，一种禅定修习方法，以僧德为所缘，可成就近行定。

[146]念戒：又作戒随念，一种禅定修习方法，以自己不毁的戒德为所缘，可成就近行定。

[147]尔：高丽藏原作“是”，今依据宋、元、明三种藏经改。

[148]念施：又作舍随念，一种禅定修习方法，以自己施舍的舍德为所缘，可成就近行定。

[149]念天：又作天随念，一种禅定修习方法，以诸天为例证而随念于自己有同样的信、戒、闻、舍及慧等德，可成就近分定。

[150]去诸乱想：高丽藏原作“除去诸想”，今依据宋、元、明三种藏经改。

[151]休息：又作寂止随念，一种禅定修习方法，以一切苦止息的涅槃之德为所缘，可成就近行定，但仅圣者能证得；凡夫修习，可生信乐之心。

[152]念安般：即安般念，又作安那般那念、阿那波那念、阿那阿波那念，意译为入出息念，一种禅定修习方法，以入息出息相为所缘，可成就四禅。

[153]念身：又作身至念，一种禅定修习方法，以三十二身分的相为所缘，可成就初禅。

[154]念死：一种禅定修习方法，以死为所缘而起“死将来临”、“命根将断”的如理作意，可成就近行定。


增一阿含经卷第二

广演品第三

一一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；已修行一法，便有名誉，成大果报，诸善普至，得甘露味，至无为处[1]，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念佛。”

佛告诸比丘：“云何修行念佛，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所说。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别之。”

答曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐[2]，系念在前，无有他想，专精念佛。观如来形，未曾离目；已不离目，便念如来功德。如来体者，金刚所成，十力[3]具足[4]，四无所畏[5]，在众勇健。如来颜貌，端正无双，视之无厌；戒德成就，犹如金刚，而不可毁，清净无瑕，亦如琉璃。如来三昧[6]，未始有减，已息[7]、永寂，而无他念；憍慢强梁[8]，诸情憺怕[9]，欲意、恚想、愚惑之心、犹豫慢[10]结，皆悉除尽。如来慧身，智无崖底，无所罣碍。如来身者，解脱成就，诸趣[11]已尽，无复生分[12]、言：‘我当更堕于生死。’如来身者，度知见城，知他人根，应度不度；此死生彼，周旋往来生死之际，有解脱者，无解脱者，皆具知之。是谓修行念佛，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。是故，诸比丘！常当思惟，不离佛念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行、广布一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念法。”

佛告诸比丘：“云何修行念法，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所说。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

对曰：“如是，世尊！”诸比丘前受教已。

佛告之曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念法。除诸欲爱[13]，无有尘劳；渴爱之心，永不复兴。夫正法者，于欲至无欲，离诸结缚[14]、诸盖[15]之病；此法犹如众香之气，无有瑕疵乱想之念。是谓，比丘！修行念法者，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。是故，诸比丘！常当思惟，不离法念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行一法已，便有名誉，成大功德，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念僧。”

佛告诸比丘：“云何修行念僧，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所说。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

对曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念众。如来圣众，善业成就，质直顺义，无有邪业，上下和穆，法法成就。如来圣众，戒成就，三昧成就，智慧成就，解脱成就，解脱[16]知见成就。圣众者，所谓四双八辈[17]，是谓如来圣众，应当恭敬，承事[18]礼顺。所以然者，是世福田故。于此众中，皆同一器，亦以自度，复度他人至三乘道，如此之业名曰圣众。是谓，诸比丘！若念僧者，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。是故，诸比丘！常当思惟，不离僧念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念戒。”

佛告诸比丘：“云何修行念戒，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所说。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

诸比丘对曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念戒。所谓戒者，息诸恶故。戒能成道，令人欢喜，戒缨络身，现众好故。夫禁戒者，犹吉祥瓶，所愿便克；诸道品法，皆由戒成。如是，比丘！行禁戒者，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。是故，诸比丘！常当思惟，不离戒念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念施。”

佛告诸比丘：“云何修行念施，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所说。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

诸比丘对曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念施。我今所施，施中之上，永无悔心，无返报想，快得善利。若人骂我，我终不还[19]报；设人害我，手拳[20]相加，刀杖相向，瓦石相掷，当起慈心，不兴瞋恚。我所施者，施意不绝。是谓，比丘！名曰大施，便成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。是故，诸比丘！常当思惟，不离施念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行一法已，便有名誉，成大果报，诸善普至，得甘露法，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念天。”

佛告诸比丘：“云何修行念天，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所说。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

诸比丘对曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念天。身、口、意净，不造秽行。行戒成身，身放光明，无所不照，成彼天身；善果果[21]报，成彼天身；众行具足，乃成天身。如是，诸比丘！名曰念天，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。是故，诸比丘！常当思惟，不离天念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念休息。”

佛告诸比丘：“云何修行念休息，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所说。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

诸比丘对曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念休息。所谓休息者，心意想息，志性详谛，亦无卒暴，恒专一心，意乐闲居，常求方便，入三昧定。常念不贪，胜光上达。如是，诸比丘！名曰念休息，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。是故，诸比丘！常当思惟，不离休息念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行一法已，便有名誉，成大果报，诸善普具，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念安般。”

佛告诸比丘：“云何修行念安般，便有名誉，成大果报，众善普具，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所宣。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

诸比丘对曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念安般。所谓安般者，若息长[22]时，亦当观知我今息长；若复息短[23]，亦当观知我今息短；若息极冷，亦当观知我今[24]息冷；若复息热，亦当观知我今息热。具观身体[25]，从头至足[26]皆当观知。若复息有长短，亦当观息有长有短，用心持身[27]，知息长短，皆悉知之，寻息出入，分别晓了。若心持身知息长短，亦复知之，数息长短，分别晓了。如是，诸比丘！名曰念安般，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。是故，诸比丘！常当思惟，不离安般念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为道，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念身。”

佛告诸比丘：“云何修行念身，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所宣。唯愿世尊为诸比丘说此妙法，诸比丘从如来闻法已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

诸比丘对曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念身。所谓念身者，发、毛、爪、齿、皮、肉、筋、骨、髓[28]、胆、肝、肺、心、脾、肾、大肠、小肠、白膜[29]、膀胱、屎、尿、百叶、仓、肠、胃、脬[30]、溺、泪、唾、涕、脓、血、肪脂、涎[31]、髑髅、脑。何者是身为？地种是也？水种是也？火种是耶？风种是也？为父种、母种所造耶？从何处来？为谁所造？眼、耳、鼻、舌[32]、身、心，此终当生何处？如是，诸比丘！名曰念身，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。是故，诸比丘！常当思惟，不离身念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法；修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。云何为一法？所谓念死。”

佛告诸比丘：“云何修行念死，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？”

尔时，诸比丘白世尊曰：“诸法之本，如来所宣。唯愿世尊为诸比丘说此妙法，诸比丘从如来闻法已，便当受持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝广分别说。”

诸比丘对曰：“如是，世尊！”诸比丘前受教已。

世尊告曰：“若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念死。所谓死者，此没生彼，往来诸趣，命逝不停，诸根散坏，如腐败木，命根断绝，宗族分离，无形无响，亦无相貌。如是，诸比丘！名曰念死，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。是故，诸比丘！常当思惟，不离死念，便当获此诸善功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

佛法及圣众，乃至竟死念，

虽与上同名，其义各别异。

[1]无为处：无为，即无造作之意；无为处，指涅槃。

[2]结跏趺坐：又作跏趺坐，指两腿双盘而坐。

[3]十力：又作十种力、十神力，指唯如来具足之十种智力，即佛十八不共法中之十种。谓如来证得实相之智，了达一切，无能坏，无能胜，故称为力。在《俱舍论》卷二七中具体说为：一、处非处智力，二、业异熟智力，三、静虑解脱等持等至智力，四、根上下智力，五、种种胜解智力，六、种种界智力，七、遍趣行智力，八、宿住随念智力，九、死生智力，十、漏尽智力。

[4]足：高丽藏原作“长”，今依据圣藏改。

[5]四无所畏：又作四无畏，在《俱舍论》卷二七中具体说为：一、正等觉无畏，二、漏永尽无畏，三、说障法无畏，四、说出道无畏。

[6]三昧：又作三摩地、三摩提，意译为等持。

[7]已息：即烦恼已息。

[8]强梁：强横、粗暴。

[9]憺怕：又作澹泊，即恬静寡欲。

[10]慢：高丽藏原作“网”，今依据宋、元、明三种藏经改。

[11]诸趣：指五道，即地狱、饿鬼、畜生、人、天等，后人加上阿修罗，则成六道。

[12]无复生分：即不再投生、轮回。

[13]欲爱：对五欲之贪爱，或欲界众生之贪爱。

[14]结缚：烦恼之异名，因烦恼能系缚身心，使不得解脱出离生死。

[15]诸盖：指五盖，即贪欲、嗔恚、昏沉睡眠、掉举恶作、疑等五烦恼。

[16]解脱：高丽藏原作“度”，今依据宋、元、明三种藏经改。

[17]四双八辈：又作四双八士、四向四果，声闻之四向与四果是为四双，四双共八种圣人，是为八士。四向，即向须陀洹、向斯陀含、向阿那含、向阿罗汉；四果，即须陀洹果、斯陀含果、阿那含果、阿罗汉果。

[18]承事：侍奉。

[19]还：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[20]拳：高丽藏原作“卷”，今依据宋、元、明三种藏经改。

[21]果：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[22]息长：长的出入息。

[23]息短：短的出入息。

[24]今：高丽藏原作“身”，今依据圣藏改。

[25]身体：即息身，指出入息的整个过程。

[26]头至足：指出息或入息的开始至结束。

[27]身：指息身。

[28]髓：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[29]膜：高丽藏原作“ [image] ”，今依据宋、元、明三种藏经改。

[30]仓、肠、胃、脬：高丽藏原作“沧、荡、脾、泡”，今依据元、明二种藏经改。

[31]涎：高丽藏原作“ [image] ”，今依据宋、元、明三种藏经改。

[32]舌：高丽藏原作“口”，今依据宋、元、明三种藏经改。


增一阿含经卷第三

弟子品第四

二一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我声闻中第一比丘，宽仁博识，善能劝化，将养圣众，不失威仪[1]，所谓阿若拘邻[2]比丘是。初受法味，思惟四谛[3]，亦是阿若拘邻比丘。善能劝导，福度人民，所谓优陀夷[4]比丘是。速成神通，中不有悔[5]，所谓摩诃男[6]比丘是。恒飞虚空，足不蹈地，善肘比丘是。乘虚教化，意无荣冀，所谓婆破比丘是。居乐天上，不处人中，所谓牛迹比丘是。恒观恶露不净之想，善胜比丘是。将养圣众，四事供养，所谓优留毗迦叶[7]比丘是。心意寂然，降伏诸结，所谓江迦叶[8]比丘是。观了诸法，都无所著，所谓象迦叶[9]比丘是。”

拘邻陀夷男，善肘婆第五，

牛迹及善胜，迦叶三兄弟。

二二

“我声闻中第一比丘，威容端正，行步庠序，所谓马师[10]比丘是。智慧无穷，决了诸疑，所谓舍利弗[11]比丘是。神足[12]轻举，飞到十方，所谓大目揵连[13]比丘是。勇猛精进，堪任苦行，所谓二十亿耳[14]比丘是。十二头陀[15]，难得之行，所谓大迦叶[16]比丘是。天眼[17]第一，见十方域，所谓阿那律[18]比丘是。坐禅入定，心不错乱，所谓离曰[19]比丘是。能广劝率，施立斋讲，陀罗婆摩罗比丘是。安造房舍与[20]招提僧[21]，所谓小陀罗婆摩罗比丘是。贵豪种族，出家学道，所谓罗吒婆罗[22]比丘是。善分别义，敷演道教，所谓大迦旃延[23]比丘是。”

马师舍利弗，拘律耳迦叶，

阿那律离曰，摩罗吒旃延。

二三

“我声闻中第一比丘，堪任受筹[24]，不违禁法，所谓军头波漠比丘是。降伏外道，履行正法，所谓宾头卢[25]比丘是。瞻视疾病，供给医药，所谓谶[26]比丘是。四事供养衣被、饮食，亦是谶[27]比丘。能造偈颂，叹如来德，鹏耆舍[28]比丘是。言论辩了而无疑滞，亦是鹏耆舍比丘。得四辩才[29]，触难答对，所谓摩诃拘絺罗[30]比丘是。清净闲居，不乐人中，所谓坚牢比丘是。乞食耐辱，不避寒暑，所谓难提[31]比丘是。独处静坐，专意念道，所谓今毗罗[32]比丘是。一坐一食[33]，不移乎处，所谓施罗比丘是。守持三衣[34]，不离食、息，所谓浮弥[35]比丘是。”

军头宾头卢，谶[36]鹏拘絺罗，

坚[37]牢及难提，今毗施罗弥。

二四

“我声闻中第一比丘，树下坐禅，意不移转，所谓狐疑离曰[38]比丘是。苦身露坐，不避风雨，所谓婆蹉[39]比丘是。独乐空闲，专意思惟，所谓陀素[40]比丘是。着五纳衣[41]，不着荣饰，所谓尼婆比丘是。常乐冢间，不处人中，所谓优多罗比丘是。恒坐草蓐，日福度人，所谓卢醯宁比丘是。不与人语，视地而行，所谓优钳摩尼江比丘是。坐起行步，常入三昧，所谓删提比丘是。好游远国，教授[42]人民，所谓昙摩留支比丘是。喜集圣众，论说法味，所谓迦泪[43]比丘是。”

狐疑婆蹉离[44]，陀苏婆优多，

卢醯优迦摩，息昙摩留泪。

二五

“我声闻中第一比丘，寿命极长，终不中夭，所谓婆拘罗[45]比丘是。常乐闲居，不处众中，所谓婆拘罗比丘是。能广说法，分别义理，所谓满愿子[46]比丘是。奉持戒律，无所触犯，优波离[47]比丘是。得信解脱[48]，意无犹豫[49]，所谓婆迦利比丘是。天体端正，与世殊异，所谓难陀[50]比丘是。诸根寂静，心不变易，亦是难陀比丘。辩才卒发，解人疑滞，所谓婆陀[51]比丘是。能广说义，理不有违，所谓斯尼比丘是。喜着好衣，行本清净，所谓天须菩提比丘是。常好教授诸后学者，难陀迦比丘是。善诲禁戒比丘尼[52]僧，所谓须摩那比丘是。”

婆拘满波离，娑迦利难陀，

陀尼须菩提，难陀须摩那。

二六

“我声闻中第一比丘，功德盛满，所适无短，所谓尸婆罗[53]比丘是。具足众行道品之法，所谓优波先迦兰陀子[54]比丘是。所说和悦，不伤人意，所谓婆陀先比丘是。修行安般，思惟恶露[55]，所谓摩诃迦延那比丘是。计我无常[56]，心无有想，所谓优头槃比丘是。能杂种论，畅悦心识，所谓拘摩罗迦叶[57]比丘是。着弊恶衣，无所羞耻，所谓面王[58]比丘是。不毁禁戒，诵读不懈，所谓罗云[59]比丘是。以神足力能自隐曀，所谓般兔[60]比丘是。能化形体，作若干变，所谓周利般兔[61]比丘是。”

尸婆优波先，婆陀迦延那，

优头迦叶王[62]，罗云二般兔。

二七

“我声闻中第一比丘，豪族富贵，天性柔和，所谓释王比丘是。乞食无厌足，教化无穷，所谓婆提婆罗比丘是。气力强盛，无所畏难，亦是婆提婆罗比丘是。音响清彻，声至梵天，所谓罗婆那婆提比丘是。身体香洁，熏乎四方，鸯迦阇比丘是。我声闻中第一比丘，知时明物，所至无疑，所忆不忘，多闻广远，堪任奉上，所谓阿难比丘是。庄严服饰，行步顾影，所谓迦持利比丘是。诸王敬待，群臣所宗，所谓月光比丘是。天人所奉，恒朝侍省，所谓输提比丘是。以舍人形，像天之貌，亦是输提比丘。诸天师导，旨授正法，所谓天比丘是。自忆宿命[63]无数劫事，所谓果衣比丘是。”

释王婆提波，罗婆鸯迦阇，

阿难迦月光，输提天婆醯。

二八

“我声闻中第一比丘，体性利根，智慧渊远，所谓鸯掘魔[64]比丘是。能降伏魔外道邪业，所谓僧迦摩比丘是。入水三昧，不以为难，所谓质多舍利弗比丘是。广有所识，人所敬念，亦是质多舍利弗比丘是。入火三昧[65]，普照十方，所谓善来比丘是。能降伏龙，使奉三尊[66]，所谓那罗陀[67]比丘是。降伏鬼神，改恶修善，所谓鬼陀比丘是。降乾沓和，勤行善行，所谓毗卢遮比丘是。恒乐空定，分别空义，所谓须菩提比丘是。志在空寂，微妙德业，亦是须菩提比丘。行无想定[68]，除去诸念，所谓耆利摩难比丘是。入无愿定，意不起乱，所谓炎盛比丘是。”

鸯掘僧迦摩，质多善[69]那罗，

阅叉浮卢遮，善业摩难炎[70]。

二九

“我声闻中第一比丘，入慈三昧[71]，心无恚怒，梵摩达比丘是。入悲三昧[72]，成就本业，所谓须深[73]比丘是。得喜行德，无若干想，所谓娑弥陀[74]比丘是。常守护心，意不舍离，所谓跃波迦比丘是。行炎盛三昧，终不懈堕[75]，所谓昙弥比丘是。言语粗犷，不避尊贵，所谓比利陀婆遮[76]比丘是。入金光三昧，亦是比利陀婆遮比丘。入金刚三昧，不可沮坏，所谓无畏比丘是。所说决了，不怀怯弱，所谓须泥多比丘是。恒乐静寂，意不处乱，所谓陀摩比丘是。义不可胜，终不可伏，所谓须罗陀比丘是。”

梵达须深摩，娑弥跃昙弥，

比[77]利陀无畏，须泥陀须罗。

三〇

“我声闻中第一比丘，晓了星宿，预知吉凶，所谓那伽波罗比丘是。恒喜三昧，禅悦为食，所谓婆私吒[78]比丘是。常以喜为食，所谓须夜奢比丘是。恒行忍辱，对至不起，所谓满愿盛明比丘是。修习日光三昧，所谓弥奚比丘是。明算术法，无有差错，所谓尼拘留比丘是。分别等智，恒不忘失，所谓鹿头比丘是。得雷电三昧者，不怀恐怖，所谓地比丘[79]是。观了身本，所谓头那比丘是。最后取证得漏尽通[80]，所谓须拔[81]比丘是。”

那伽[82]吒舍那[83]，弥奚尼拘留，

鹿头地头那，须拔最在后。

“此百贤圣，悉应广演。”


增一阿含经卷第三

比丘尼品第五

三一

“我声闻中第一比丘尼，久出家学，国王所敬，所谓大爱道瞿昙弥[84]比丘尼是。智慧聪明，所谓谶摩[85]比丘尼是。神足第一，感致诸神，所谓优钵华色[86]比丘尼是。行头陀法，十一限碍[87]，所谓机梨舍瞿昙弥[88]比丘尼是。天眼第一，所照无碍，所谓奢拘梨比丘尼是。坐禅入定，意不分散，所谓奢摩[89]比丘尼是。分别义趣，广演道教，所谓波头兰阇那比丘尼是。奉持律教，无所加犯，所谓波罗遮那[90]比丘尼是。得信解脱，不复退还，所谓迦旃延比丘尼是。得四辩才，不怀怯弱，所谓最胜比丘尼是。”

大爱及谶摩，优钵机昙弥，

拘利奢兰阇，波[91]罗迦旃胜。

三二

“我声闻中第一比丘尼，自识宿命无数劫事，所谓拔陀迦毗离[92]比丘尼是。颜色端正，人所敬爱，所谓醯摩阇比丘尼是。降伏外道，立以正教，所谓输那[93]比丘尼是。分别义趣，广说分部，所谓昙摩提那[94]比丘尼是。身着粗衣，不以为愧，所谓优多罗比丘尼是。诸根寂静，恒若一心，所谓光明比丘尼是。衣服齐整，常如法教，所谓禅头比丘尼是。能杂种论，亦无疑滞，所谓檀多比丘尼是。堪任造偈，赞如来德，所谓天与比丘尼是。多闻博知，恩惠[95]接下，所谓瞿卑比丘尼是。”

拔陀阇输那，昙摩那优多，

光明禅檀多，天与及瞿卑。

三三

“我声闻中第一比丘尼，恒处闲静，不居人间，所谓无畏比丘尼是。苦体乞食，不择贵贱，所谓毗舍佉比丘尼是。一处一坐，终不移易，所谓拔陀婆罗比丘尼是。遍行乞求，广度人民，所谓摩怒呵利比丘尼是。速成道果，中间不滞，所谓陀摩比丘尼是。执持三衣，终不舍离，所谓须陀摩比丘尼是。恒坐树下，意不改易，所谓珕须那比丘尼是。恒居露地，不念覆盖，所谓奢陀比丘尼是。乐空闲处，不在人间，所谓优迦罗比丘尼是。长坐草蓐，不着文[96]饰，所谓离那比丘尼是。着五纳衣，以次分卫[97]，所谓阿奴波摩比丘尼是。”

无畏多毗舍，拔陀摩怒诃[98]，

檀须檀[99]珕奢[100]，优迦离阿奴。

三四

“我声闻中第一比丘尼，乐空冢间，所谓优迦摩比丘尼是。多游于慈，愍念生类，所谓清明比丘尼是。悲泣众生，不及道者，所谓素摩比丘尼是。喜得道者，愿及一切，所谓摩陀利比丘尼是。护守诸行，意不远离，所谓迦罗伽比丘尼是。守空执虚，了之无有，所谓提婆修比丘尼是。心乐无想，除去诸著，所谓日光比丘尼是。修习无愿，心恒广济，所谓末那婆比丘尼是。诸法无疑，度人无限，所谓毗摩达比丘尼是。能广说义，分别深法，所谓普照比丘尼是。”

优迦明素摩，摩陀迦提婆，

日光末[101]那婆，毗摩达普照。

三五

“我声闻中第一比丘尼，心怀忍辱，如地容受，所谓昙摩提比丘尼是。能教化人，使立檀会[102]，所谓须夜摩比丘尼是。办具床座，亦是须夜摩比丘尼[103]。心已永息，不兴乱想，所谓因陀阇比丘尼是。观了诸法，而无厌足，所谓龙比丘尼是。意强勇猛，无所染著，所谓拘那罗比丘尼是。入水三昧[104]，普润一切，所谓婆须比丘尼是。入焰光三昧[105]，悉照萌类，所谓降提比丘尼是。观恶露不净，分别缘起，所谓遮波罗比丘尼是。育养众人，施与所乏，守迦[106]比丘尼是。我声闻中最后第一比丘尼，拔陀军陀罗拘夷国[107]比丘尼是。”

昙摩须夜摩，因提[108]龙拘那，

婆须降遮波，守迦拔陀罗。

“此五十比丘尼，当广说如上。”


增一阿含经卷第三

清信士品第六

三六

“我弟子中第一优婆塞[109]，初闻法药，成贤圣证，三果商客[110]是。第一智慧，质多[111]长者是。神德第一，所谓犍提阿蓝是。降伏外道，所谓掘多长者是。能说深法，所谓优波掘长者是。恒坐禅思，呵侈阿罗婆是。降伏魔宫，所谓勇健长者是。福德盛满，阇利长者是。大檀越[112]主，所谓须达[113]长者是。门族成就，泯兔长者是。”

三果质干提，掘波及罗婆，

勇阇利须达，泯兔是谓十。

三七

“我弟子中第一优婆塞，好问义趣，所谓生漏[114]婆罗门[115]是。利根通明，所谓梵摩俞是。诸佛信使，御马摩纳是。计身无我，喜闻笒婆罗门是。论不可胜，毗裘婆罗门是。能造诵偈，优婆离[116]长者是。言语速疾，亦是优波离长者。喜施好宝，不有吝心，所谓殊提长者是。建立善本，所谓优迦毗舍离[117]是。能说妙法，所谓最上无畏优婆塞是。所说无畏，善察人根，所谓头摩大将领毗舍离是。”

生漏梵摩俞，御马及闻笒，

毗裘优波离，殊提优畏摩。

三八

“我弟子中第一优婆塞，好喜惠施，所谓毗沙王[118]是。所施狭少，光明王是。建立善本，王波斯匿[119]是。得无根善信，起欢喜心，所谓王阿阇世[120]是。至心向佛，意不变易，所谓优填王是。承事正法，所谓月光王子是。供奉圣众，意恒平等，所谓造祇洹王子[121]是。常喜济彼，不自为己，师子王子是。善恭奉人，无有高下，无畏王子[122]是。颜貌端正，与人殊胜，所谓鸡头王子是。”

毗沙王光明，波斯匿阇世[123]，

月祇桓优填，师子畏鸡头。

三九

“我弟子中第一优婆塞，恒行慈心，所谓不尼长者是。心恒悲念一切之类，所谓摩诃纳释种[124]是。常行喜心，所谓拔陀释种是。恒行护心[125]，不失善行，所谓毗阇先优婆塞是。堪任行忍，所谓师子[126]大将是。能杂种论，所谓毗舍御优婆塞是。贤圣默然，难提婆罗优婆塞是。勤修善行，无有休息，所谓优多罗优婆塞是。诸根寂静，所谓天摩优婆塞是。我弟子中最后受证，所谓拘夷那摩罗是。”

不尼摩诃纳，拔陀毗阇先[127]，

师子毗舍难[128]，优多天摩罗。

“四十优婆塞，尽当广说如上。”


增一阿含经卷第三

清信女品第七

四〇

“我弟子中第一优婆斯[129]，初受道证，所谓难陀难陀婆罗优婆斯是。智慧第一，久寿多罗优婆斯是。恒喜坐禅，须毗耶女优婆斯是。慧根了了，毗浮优婆斯是。堪能说法，鸯竭阇优婆斯是。善演经义，跋陀娑罗须焰摩优婆斯是。降伏外道，婆修陀优婆斯是。音响清彻，无忧[130]优婆斯是。能种种论，婆罗陀优婆斯是。勇猛精进，所谓须头优婆斯是。”

难陀陀久寿，须毗鸯竭阇，

须焰及无忧[131]，婆罗陀须头。

四一

“我弟子中第一优婆斯，供养如来，所谓摩利夫人[132]是。承事正法，所谓须赖婆夫人是。供养圣众，舍弥夫人是。瞻视当来过去贤士，所谓月光夫人是。檀越第一，雷电夫人是。恒行慈三昧，所谓摩诃光优婆斯是。行悲哀愍，毗提[133]优婆斯是。喜心不绝，拔陀[134]优婆斯是。行守护业，难陀母优婆斯是。得信解脱，照曜优婆斯是。”

摩利须赖婆，舍弥月光[135]雷，

大光毗提陀，难陀及照曜。

四二

“我弟子中第一优婆斯[136]，恒行忍辱，所谓无忧[137]优婆斯是。行空三昧[138]，所谓毗雠先优婆斯是。行无想三昧[139]，所谓优那陀优婆斯是。行无愿三昧[140]，无垢优婆斯是。好教授彼，尸利夫人优婆斯是。善能持戒，鸯竭摩优婆斯是。形貌端正，雷焰优婆斯是。诸根寂静，最胜优婆斯是。多闻博知，泥罗优婆斯是。能造颂偈，修摩迦提[141]须达女优婆斯是。无所怯弱，亦是须达女优婆斯是。我声闻中最后取证优婆斯者，所谓蓝优婆斯是。”

无忧[142]毗雠先，优那无垢尸，

鸯竭雷焰胜，泥修摩蓝[143]女。

“此三十优婆斯，广说如上。”


增一阿含经卷第三

阿须伦品第八

四三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“受形大者，莫过阿须伦王。比丘当知，阿须伦形广长八万四千由旬[144]，口纵广千由旬。比丘当知，或有是时，阿须伦王欲触犯日时，倍复化身十六万八千由旬，住[145]日月前。日月王见已，各怀恐怖，不宁本处。所以然者，阿须伦形甚可畏故，彼日月王以怀恐惧，不复有光明；然阿须伦不敢前捉日月。何以故？日月威德有大神力，寿命极长，颜色端正，受乐无穷。欲知寿命长短者，住寿一劫。复是此间众生福佑，令日月王不为阿须伦所见触恼。尔时，阿须伦便怀愁忧，即于彼没。

“如是，诸比丘！弊魔波旬[146]恒在汝后，求其方便，坏败善根。波旬便化极妙奇异色、声、香、味、细滑之法，欲迷乱诸比丘意。波旬作是念：我当会遇得比丘眼便，亦当得耳、鼻、舌[147]、身、意之便。尔时，比丘虽见极妙六情之法，心不染著。尔时，弊魔波旬便怀愁忧，即退而去。所以然者，多萨阿竭[148]、阿罗呵[149]威力所致。何以故？诸比丘不近色、声、香、味、细滑法。尔时，比丘恒作是学：受人信施，极为甚难，不可消化，堕坠五趣[150]，不得至无上正真之道。要当专意：未获者获，未得者得，未度者度，未得证者教令成证。是故，诸比丘！未有信施，不起想念；已[151]有信施，便能消化，不起染著。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，多饶益人，安隐众生，愍世群萌，欲使天、人获其福佑。云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛[152]。是谓一人出现于世，多饶益人，安隐众生，愍世群萌，欲使天、人获其福佑。是故，诸比丘！常兴恭敬于如来所。是故，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，便有一人入道在于世间，亦有二谛[153]、三解脱门[154]、四谛真法、五根[155]、六邪见[156]灭、七觉意[157]、贤圣八道品[158]、九众生居[159]、如来十力、十一慈心解脱[160]，便出现于世。云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓一人出现于世，便有一人入道在于世间，亦有二谛、三解脱门、四谛真法、五根、六邪见灭、七觉意、贤圣八道品、九众生居、如来十力、十一慈心解脱，便出现于世。是故，诸比丘！常兴恭敬于如来所，亦当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，便有智慧光明出现于世。云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓一人出现于世，便有智慧光明出现于世。是故，诸比丘！当信心向佛，无有倾邪。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，无明[161]大冥便自消灭。尔时，凡愚之士为此无明所见缠结，生死所趣，如实不知，周旋往来今世、后世，从劫至劫，无有解已；若多萨阿竭、阿罗呵、三耶三佛出现世时，无明大暗便自消灭。是故，诸比丘！当念承事诸佛。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，便有三十七品出现于世。云何三十七品道？所谓四意止[162]、四意断[163]、四神足[164]、五根、五力[165]、七觉意、八真行[166]，便出现于世。云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是故，诸比丘！常当承事于佛，亦当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人没尽于世，人民之类多怀愁忧，天及人民普失荫覆。云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓一人没尽于世，人民之类多怀愁忧，天及人民普失荫覆。所以然者，若多萨阿竭于世灭尽，三十七品亦复灭尽。是故，诸比丘！常当恭敬于佛。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，尔时天及人民便蒙光泽，便有信心于戒、闻、施、智慧，犹如秋时月光盛满而无尘秽，普有所照。此亦如是，若多萨阿竭、阿罗呵、三耶三佛出现世间，天及人民便蒙光泽，有信心于戒、闻、施、智慧，如月盛满，普照一切。是故，诸比丘！兴恭敬心于如来所。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，尔时天及人民皆悉炽盛。三恶[167]众生便自减少。犹如国界，圣王治化时，彼城中人民炽盛，邻国力弱。此亦如是，若多萨阿竭出现世时，三恶趣道[168]便自减少。如是，诸比丘！当信向佛。是故，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，无与等者，不可摸则，独步无侣，无有俦匹，诸天、人民无能及者，信、戒、闻、施、智慧，无能及者。云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓一人出现于世，无与等者，不可摸则，独步无伴，无有俦匹，诸天、人民无能及者，信、戒、闻、施、智慧，皆悉具足。是故，诸比丘！当信敬于佛。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

须伦益一道，光明及暗冥，

道品没尽信，炽盛无与等。

[1]威仪：意为威德与仪则，体现在行、立、坐、卧四方面，合称四威仪。

[2]阿若拘邻：阿若，开悟之意。拘邻，又作俱邻、憍陈那、憍陈如，佛陀于鹿野苑初转法轮，最初所度的五比丘之一，因其为五比丘中第一个开悟，故佛称他“阿若拘邻”，意为开悟的拘邻。

[3]四谛：又作四圣谛，即苦、集、灭、道，为佛教之核心教义。

[4]优陀夷：又作乌陀夷，出家前为净饭王之臣，曾受命前去劝阻释迦太子出家修道，后随佛陀出家。

[5]悔：高丽藏原作“诲”，今依据宋、元、明三种藏经改。

[6]摩诃男：又作摩诃南、摩诃那摩、摩诃那弥，意译大号、大名，佛陀于鹿野苑初转法轮，最初所度化五比丘之一。

[7]优留毗迦叶：又音译作优楼频螺迦叶、郁鞞罗迦叶、郁毗罗迦叶，先为事火外道（拜火教徒），后率五百弟子皈依佛陀。优留毗，意为木瓜（林）；传说优留毗迦叶胸前有一隆起，状似木瓜，故名。迦叶，为其姓。

[8]江迦叶：又作难提迦叶、曩提迦叶、捺地迦叶波，略称那提，意译江，乃三迦叶之一，即优留毗迦叶之弟，伽耶迦叶之兄。初为事火外道，领三百弟子住尼连禅河下游，佛陀度其长兄后，遂率弟子归佛入道。

[9]象迦叶：又作伽耶迦叶、伽夷迦叶，因住于伽耶山而得名，为优留毗迦叶、那提迦叶之弟，三人合称三迦叶。初为事火外道，有二百五十名弟子，后皆皈依佛陀。

[10]马师：又作阿说示、阿湿波誓、阿湿缚氏多，意译为马胜、马师；佛陀于鹿野苑初转法轮，最初化度的五比丘之一。

[11]舍利弗：又作舍利子、舍梨子，意谓舍利女之子；先依外道修学，后皈依佛陀出家证果，与目犍连同为佛陀的一双上首弟子，常代佛陀说法，被佛陀誉为诸弟子中“智慧第一”。

[12]神足：《瑜伽师地论》二十九卷云：“世殊胜法，说名为神，彼能到此，故名神足。”

[13]大目揵连：又作摩诃目犍连、大目乾连、大目连、目连、目犍连、目揵连，为摩揭陀国王舍城外拘律陀村人，婆罗门种，自幼与舍利弗交厚，先依外道修学，后皈依佛陀出家证果，与舍利弗同为佛陀的一双上首弟子，被佛陀赞誉为诸弟子中“神通第一”。

[14]二十亿耳：又作二十亿，又音译作输屡那，中印度伊烂拏钵伐多国长者之子，善弹琴；据说他出生后其父极为喜爱，予金二十亿，故名。

[15]头陀：又作杜多、投多、偷多，意为修治、弃除，即为清净身心而舍弃对衣、食、住等的贪著。为佛教苦行之法，总有十二支，或说为十三支，亦称头陀行、头陀事。

[16]大迦叶：又作摩诃迦叶、大迦叶波、大迦摄，略称迦叶，八十大长老之一。佛陀曾让与半座、授与粪扫衣。

[17]天眼：五眼之一，六通之一，谓以天眼照了欲色二界色处之通力，又作天眼智通、天眼通证、天眼智证通。天眼有修得与报得二种，凡于人界修四禅定而得净眼者，称为修得；生于色界诸天而自得净眼者，称为报得。又天眼通复能引起死生智，与死生智共知有情之死此生彼，故又称死生智证通，略称死生智通。

[18]阿那律：又作阿 [image] 律陀、阿 [image] 楼陀、阿那律陀，意为无障、离障，八十大长老之一；迦毗罗卫城之释氏，佛陀的堂弟。

[19]离曰：又作离婆多、离越多、离婆、离越，原为星宿名，其父母祈于离婆多星而生，故取此名，为舍利弗之弟。

[20]与：高丽藏原作“兴”，今依据今依据宋、元、明三种藏经改。

[21]招提僧：即四方僧，指来自四方之众僧。

[22]罗吒婆罗：又作赖吒和罗、罗吒波罗、赖吒拔檀，意为护国，又称大净志，中印度西北方居楼国鍮芦吒村富豪之子，父母不准出家，绝食以明志，父母遂听许。佛陀至其国教化时，跟随佛陀出家，得悟后归国，父母谋以美女诱其还俗，该女反受教诫。

[23]大迦旃延：又作摩诃迦多衍那、摩诃迦旃延，意为大剪剔种男，为西印度阿槃提国人，为八十大长老之一。

[24]筹：音译舍罗，以竹、木、牙、角、骨等作成之细棒，约有一肘长，粗如小指，僧团布萨时，用以记参集僧众之数，或于表决时用之。

[25]宾头卢：全称为宾头卢跋罗堕阇、宾头卢突罗阇。其中宾头卢为名，意为不动；跋罗堕阇为姓，意为利根、重瞳。为八十大长老之一，永住于世，现白头长眉之相，又被称住世阿罗汉。

[26]谶：比丘之名，又作叉摩、差摩、差摩迦。谶，高丽藏原作“识”，今依据宋、元、明三种藏经改。

[27]谶：高丽藏原作“识”，今依据碛砂藏改。

[28]鹏耆舍：比丘之名，又作婆耆沙、婆耆舍、婆祗奢，意为语自在，擅长作诗及辩论，无有疑滞。

[29]四辩才：即四辩，又作四无碍解、四无碍解智，包括义辩、法辩、辞辩、应辩。义辩，又作义无碍解、义无碍解智，指洞见教法的意义，了知其内涵脉络，能从事物的“因”而推到“果”；法辩，又作法无碍解、法无碍解智，指了解教法在佛法架构里的关连，以及从事物的“果”溯及“因”；辞辩，即自辩、词辩，又作词无碍解、词无碍解智，能理解教法的语言、文法与词形变化；应辩，又作辩无碍解、辩无碍解智，是率前三种智去阐释教法，以唤醒他人觉悟的能力。

[30]摩诃拘絺罗：又作大拘絺罗，意为大膝，八十大长老之一，人称长爪梵志。

[31]难提：意为欢喜，又作释氏难提、难提释，出身释迦族故。

[32]今毗罗：又作金毗罗、俱毗罗，出身释迦族。

[33]一坐一食：又作受一食法、一坐食、一受食，乃十二头陀行之一。即每日唯作一食，且一坐而进食，起后不再食。

[34]三衣：即三法衣。

[35]浮弥：比丘之名，地之意。

[36]谶：高丽藏原作“识”，今依据宋、元、明三种藏经改。

[37]坚：高丽藏原作“善”，今依据元、明二种藏经改。

[38]狐疑离曰：即前文之离曰比丘。

[39]蹉：高丽藏原作“嗟”，今依据宋、元、明三种藏经改。

[40]陀素：又作驮索迦、陀娑，意为苦。

[41]五纳衣：指道路弃衣、粪扫处衣、河边弃衣、蚁穿破衣、破碎衣等五种；又指火烧衣、水渍衣、鼠咬衣、牛嚼衣、奶母弃衣等五种，为印度人所忌讳，弃之不用者。纳衣，又作衲衣、衲袈裟，即以朽故破弊之布缝补制成之法衣。

[42]教授：授与有利益之法。

[43]迦泪：又作迦摩、伽摩、迦磨，比丘之名，意为受欲。

[44]狐疑婆蹉离：依上文应作“狐疑离婆蹉”。

[45]婆拘罗：又音译作薄拘罗、婆拘卢、波拘卢，意为善容。出家之后，少欲知足，常乐闲静，乃至不说一法，毕生无病苦，世寿一六〇。

[46]满愿子：音译作富楼那、富留那，又意译作满慈子，八十大长老之一。原为迦毗罗卫城之婆罗门，依佛陀出家后，将佛法传播至古印度西方的输卢那国。

[47]优波离：又音译作邬波离、优婆离，意为近取、近执，先是理发匠，属首陀罗阶层，出家后为八十大长老之一，在佛灭后的第一次结集中诵出律藏。

[48]信解脱：汉译《南传大藏经·中部经典二·七〇·枳吒山邑经》有如下解释“比丘等！然，何人为信解脱者？诸比丘！就此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且［彼］于如来信已住立，根已生、已确立。诸比丘！是人被称为信解脱者”。

[49]犹豫：此处指心不得决定。

[50]难陀：系净饭王与摩诃波阇波提所生，为释尊之异母弟，长相与释尊相仿，又因曾娶孙陀利为妻而别称孙陀罗难陀。

[51]婆陀：又作跋陀罗，比丘名，意为贤，七岁证果。

[52]比丘尼：又音译作苾刍尼，意为乞士女，又简称为尼，指受佛教具足戒之出家女子。

[53]尸婆罗：又作尸利罗。

[54]优波先迦兰陀子：又作乌波细那末朅梨子。

[55]恶露：指身上所出不洁之津液，如脓、血、尿、屎等。恶，为憎厌之义；露，即津液。

[56]无常：即谓一切有为法生灭迁流而不常住。一切有为法皆由因缘而生，依生、住、异、灭四相，于刹那间生灭，而为本无今有、今有后无，故谓无常。

[57]拘摩罗迦叶：意译为童子迦叶。

[58]面王：又作谟贺啰惹。

[59]罗云：又作罗睺罗，佛陀出家前与耶输陀罗所生之子，在佛陀成道后重回迦毗罗卫城时，令罗睺罗以舍利弗为和尚而出家受戒。其为沙弥时，有种种不如法，受佛陀呵责后严于持戒、精进修道，最后证得阿罗汉果。

[60]般兔：又作摩诃般兔、摩诃槃特迦、摩诃槃特，意为大路，为周利般兔之兄。

[61]周利般兔：又作周利槃陀伽、周利槃特、朱利槃特，意为小路，摩诃般兔之弟。

[62]迦叶王：高丽藏原作“王迦叶”，今依据宋、元、明三种藏经改。

[63]宿命：指过去世。

[64]鸯掘魔：又作央掘摩、鸯掘摩、央瞿利摩罗、央瞿摩罗、央掘摩罗、鸯掘摩罗，意为指鬘。先受外道邪师蛊惑而杀人取指串作指鬘，后依佛出家证果。

[65]火三昧：即火遍禅。

[66]三尊：指佛、法、僧。

[67]那罗陀：又作那罗。

[68]无想定：《瑜伽师地论》五十三卷云：“复次云何无想定？谓已离遍净贪，未离上贪；由出离想作意为先故；诸心心所，唯灭静，唯不转，是名无想定。”

[69]善：高丽藏原作“婆”，今依据宋、元、明三种藏经改。

[70]摩难炎：高丽藏原作“及摩难”，今依据宋藏经改。

[71]慈三昧：即慈心禅，以“愿有情有乐、安稳、幸福”这样的慈心遍满而证入禅定，可证得三禅。具体修法参阅《清净道论·第九·说梵住品》。

[72]悲三昧：即悲心禅，以“愿有情远离痛苦”这样的悲心遍满而证入禅定，可证得三禅。具体修法参阅《清净道论·第九·说梵住品》。

[73]须深：又作须深摩、须尸摩，本为外道，为诸外道请往佛陀处出家盗法者，为贼住比丘，后向佛忏悔，并于佛法中出家。

[74]娑弥陀：《中阿含经》译作三弥提，《杂阿含经》译作三弥离提。

[75]懈堕：高丽藏原作“解脱”，今依据圣藏改。

[76]比利陀婆遮：又作毕陵伽婆蹉。

[77]比：高丽藏原作“毗”，今依据宋、元、明三种藏经改。

[78]婆私吒：又作婆肆吒、陀然阇仁，意为最胜。

[79]地比丘：即前述浮弥比丘。

[80]漏尽通：又作漏尽智，能断尽一切烦恼，梵行成就，不受生死之束缚。

[81]须拔：又作须跋陀罗、苏跋陀罗、须跋陀、须拔陀、须跋，意为善贤、好贤，为佛陀最后度化之弟子。

[82]伽：高丽藏原作“迦”，今依据宋、元、明三种藏经改。

[83]那：指满愿盛明比丘，因“满愿”之巴利语Punna，又可译作富楼那。

[84]大爱道瞿昙弥：又作摩诃簸逻阇钵提瞿昙弥、瞿昙弥大爱，略称瞿昙弥；或称摩诃波阇波提、摩诃钵剌阇钵底，略称波阇波提，意译作大爱道、大生主。为古印度天臂城善觉王之女，摩耶夫人之妹，释尊之养母，出家后为比丘尼之始。

[85]谶摩：又作差摩，意为安稳，是涅槃的同义词。出家前为频婆娑罗王的嫔妃之一。

[86]优钵华色：又作优钵罗色，意译为莲花色。

[87]限碍：指不逾越。

[88]机梨舍瞿昙弥：又作基梨施瞿昙弥、告难舍瞿昙弥。

[89]奢摩：又作难摩。

[90]波罗遮那：又作波罗遮罗，意为微妙。

[91]波：高丽藏原作“那”，今依据宋、元、明三种藏经改。

[92]拔陀迦毗离：又作跋陀迦比罗、跋陀罗迦卑梨耶、婆陀，意为妙贤，原与大迦叶为梵行夫妻，后俱出家。

[93]输那：又作输卢。

[94]昙摩提那：又译作达摩提那、昙摩提那、达磨提离，意为施法。

[95]惠：高丽藏原作“慧”，今依据宋、元、明、圣四种藏经改。

[96]文：高丽藏原作“服”，今依据圣藏改。

[97]分卫：意为乞食，谓以乞得之食物，分施僧尼而卫护之，故有此名。“卫”，高丽藏原作“越”，今依据宋、元、明三种藏经改。

[98]拔陀摩怒诃：高丽藏原作“婆陀阿奴波”，今依据宋、元、明三种藏经改。

[99]檀须檀：应作“陀须陀”。

[100]珕奢：高丽藏原作“奢多”，今依据宋、元、明三种藏经改。

[101]末：高丽藏原作“摩”，今依据宋、元、明三种藏经改。

[102]檀会：檀，又作檀那，意译为布施、供养，即给与、施舍之意；会，指大会。

[103]比丘尼：高丽藏原作“比丘尼是”，今依据宋、元、明三种藏经删去“是”字。

[104]水三昧：又作水遍，即水遍禅，可成就四禅。具体修法参阅《清净道论·第五·说余遍品》。

[105]焰光三昧：又作火光三昧、火三昧、火遍，即火遍禅，可成就四禅。具体修法参阅《清净道论·第五·说余遍品》。

[106]守迦：又作叔迦罗，意译为白净、鲜白。

[107]拔陀军陀罗拘夷国：又作军陀罗拘夷萨、昆达拉克萨、君荼罗，意为卷发；原名拔陀、跋达。《增一阿含·卷第三十六·八难品第四十二之一·三七二》作：“我声闻中第一比丘尼智慧捷疾者，所谓君荼罗比丘尼是也。”

[108]因提：应作“因陀”。

[109]第一优婆塞：高丽藏原无此五字，今依据宋、元、明三种藏经补上。优婆塞，又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[110]三果商客：指商人帝波须与跋利迦两兄弟，曾以蜜麨供养佛陀，为最初皈依佛陀之人。

[111]质多：又作质多罗，意为种种。

[112]檀越：又作檀那，即施主。

[113]须达：又作须达多、苏达哆，意为善施，为古印度舍卫城之长者、波斯匿王之大臣，好施孤独，故人称之为给孤独。皈依佛陀后，建造祇园精舍供养僧团。

[114]生漏：又作生闻。

[115]婆罗门：又作梵志，在印度四种姓中处于最上阶层，在婆罗门教中是人神沟通的媒介，他们垄断知识、掌握祭祀。

[116]优婆离：又作乌波离，原为尼乾教徒，拟问难佛陀，反为佛陀度化，参阅《中阿含·一三三·优婆离经》。

[117]优迦毗舍离：优迦，又作郁伽，意为最首、功德，为毗舍离族人，参阅《中阿含·三八、三九·郁伽长者经》。

[118]毗沙王：又作频毗娑罗王、频婆娑罗王、瓶沙王等，意译为影胜王、影坚王等，为古印度摩揭陀国国王，为佛教僧团的大护法。其皇后为韦提希夫人，共生一太子名阿阇世。

[119]王波斯匿：即波斯匿王，意译胜军王、胜光王、明光王等，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[120]王阿阇世：即阿阇世王，又音译作阿阇多沙兜楼王、阿阇多设咄路王，意译为未生怨王、法逆王，为古印度摩揭陀国频婆娑罗王之子，其母名韦提希，故亦称阿阇世韦提希子。在其出生前，占师预言此子将来弑父，并以其未生前即已结怨，而称之为未生怨。及长，立为太子，因听信提婆达多之唆使，幽禁父王于地牢中而致其死。即位后不久遍体生疮，至佛前忏悔并皈依佛陀。参阅《增一阿含·卷第三十九·马血天子品第四十三之二·三八六》。

[121]造祇洹王子：即祇陀太子，为波斯匿王之子，与给孤独长者二人共建精舍施佛，给孤独长者先以重金购得祇陀太子私家园林的大部份而建造，祇陀太子则将园林其余部份献给僧团，因为是此二人共同成就，故称此园为祇树给孤独园。

[122]无畏王子：频婆娑罗王之子，阿阇世之弟，起初皈依外道尼乾子，后来皈依佛陀。

[123]世：高丽藏原作“王”，今依据宋、元、明三种藏经改。

[124]摩诃纳释种：即释氏摩诃男，又称为释摩诃男、释种摩诃男、摩诃男释，属迦毗罗卫城释迦种，为佛陀弟子阿那律之兄，在阿那律出家后，摩诃男留下治理家事，后亦皈佛，常以汤药布施僧众。当流离王破城屠杀释迦族时，摩诃男入水舍命救族人。参阅《增一阿含·卷第二十六·等见品第三十四·二九九》。

[125]护心：即舍心，为四无量心之一。具体修法参阅《清净道论·第九·说梵住品》。

[126]师子：又作私呵，毗舍离之将军，先信奉信尼乾外道，后皈依佛陀。参阅《中阿含·一八·师子经》。

[127]毗阇先：高丽藏原作“优多罗”，今依据宋、元、明三种藏经改。

[128]难：高丽藏原作“离”，今依据宋、元、明三种藏经改。

[129]优婆斯：又作优婆夷，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[130]忧：高丽藏原作“优”，今依据宋、元、明三种藏经改。

[131]忧：高丽藏原作“优”，今依据宋、元、明三种藏经改。

[132]摩利夫人：又作摩利迦夫人、玛莉咖夫人，原为一种姓低下的平民少女，因路上遇到佛陀托钵，遂将为自己准备的午餐供养佛陀，佛陀即预言她当天就会得到布施的利益，果真当天遇到波斯匿王，当晚即被迎接进宫，并立为皇后。

[133]毗提：又作韦提希，意译为胜妙身，摩伽陀国频婆娑罗王之夫人，阿阇世之母。

[134]陀：高丽藏原作“提”，今依据宋、元、明三种藏经改。

[135]月光：高丽藏原作“光月”，今依据宋、元、明三种藏经改。

[136]优婆斯：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[137]忧：高丽藏原作“优”，今依据宋、元、明三种藏经改。

[138]空三昧：谓观一切诸法皆悉空无我、无我所而导其心入于空界。

[139]无想三昧：又作无相三昧，谓观一切诸法的无常、刹那生灭而导其心入于无相界。

[140]无愿三昧：谓于一切诸法随观苦，由于意的恐惧不生愿求而导其心入于无愿界。空、无想、无愿三昧合称三三昧。

[141]修摩迦提：又作须摩提，意译为善贤，给孤独长者须达之女。

[142]忧：高丽藏原作“优”，今依据宋、元、明三种藏经改。

[143]修摩蓝：高丽藏原作“修蓝摩”，今依据宋、元、明三种藏经改。

[144]由旬：又作俞旬、由延、踰阇那、踰缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。旬，高丽藏原作“延”，今依据圣藏改。

[145]住：高丽藏原作“往”，今依据宋、元、明、圣四种藏经改。

[146]魔波旬：又作天魔波旬，波旬为其名，又音译作波卑掾、波卑夜、波卑面，意译作杀者或恶者，为欲界最高天之魔王。

[147]舌：高丽藏原作“口”，今依据宋、元、明三种藏经改。

[148]多萨阿竭：意译为如来。

[149]阿罗呵：即阿罗汉，意译为应供、应真、杀贼、真人。

[150]五趣：又作五道，即地狱、饿鬼、畜生、人、天等，后人加上阿修罗，则成六道。

[151]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[152]三耶三佛：又译作三藐三佛陀，意译作正遍知、正遍觉、等正觉者，为如来十号之一。

[153]二谛：指世俗谛与胜义谛。

[154]三解脱门：又作三解脱，即空解脱门、无相解脱门、无愿解脱门。参阅《清净道论·第二十一·说行道智见清净品》。

[155]五根：根，为能生义、增上义；五根，指信根、精进根、念根、定根、慧根。

[156]六邪见：参阅《增一阿含·卷第三十四·七日品之一·三六〇》、《中阿含·一〇 ·漏尽经》。

[157]七觉意：即七觉支、七菩提分，包括：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。

[158]贤圣八道品：即八正道，又作八正道分、八圣道分。八正道包括：正见、正思维、正语、正业、正命、正精进、正念、正定。

[159]九众生居：又作九居、九有情居，指有情居住的九种处所：一、有色有情身异想异处，二、有色有情身异想一处，三、有色有情身一想异处，四、有色有情身一想一处，五、有色有情无想无异想处，六、无色有情空无边处，七、无色有情识无边处，八、无色有情无所有处，九、无色有情非想非非想处。

[160]十一慈心解脱：意谓具有十一种功德的慈心解脱。参阅《增一阿含·卷第四十六·放牛品第四十九·四四三》。

[161]无明：指对佛法不知、不解、不了、不达；反之则为明。

[162]四意止：又译作四念住、四念处、四止念，包括身念处、受念处、心念处、法念处。念处，指心念工作的处所。

[163]四意断：又作四正勤、四正断、四断，指已生恶法令断、未生恶法令不起、未生善法令生、已生善法令增广。

[164]四神足：又作四如意足，包括欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足，因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足。

[165]五力：力，有不动义、破恶义，相对于“根”；五力，指信力、精进力、念力、定力、慧力。

[166]八真行：即八正道。

[167]三恶：即三恶道。

[168]三恶趣道：即三恶道。


增一阿含经卷第四

一子品第九

五三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如母人，心怀笃信，唯有一子，恒作是念：云何当教授彼[1]，使成为人？”

尔时，诸比丘白世尊曰：“我等，世尊！不解此义。世尊是诸法之本，如来所陈，靡不承受。唯愿世尊与诸比丘说此深法，闻已奉行！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝分别其义。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“犹彼优婆斯心怀笃信，作是教训：‘汝今在家，当如质多长者，亦如象童子。所以然者，此是其限，此是其量[2]。世尊受证弟子，所谓质多长者、象童子也。’若童子意欲剃除须发，着三法衣，出家学道，当如舍利弗、目犍连比丘。所以然者，此是其限，此是其量，所谓舍利弗、目犍连比丘。好学正法，莫作邪业；兴起非法，设汝生此染著之想，便当坠堕三恶趣中。善念专心，不得者得，不获者获，未得证者，今当受证。所以然者，诸比丘！信施之重，实不可消，令人不得至道。是故，诸比丘！莫生染著之意，已生当灭。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“笃信优婆斯唯有一女，彼当云何教训成就？”

尔时，诸比丘白世尊曰：“我等，世尊！不解此义。世尊是诸法之本，如来所陈，靡不承受。唯愿世尊与诸比丘说此深法，闻已奉行！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，吾当为汝分别其义。”

诸比丘对曰：“如是。”尔时，诸比丘从佛受教。

世尊告曰：“犹彼笃信优婆斯教训女曰：‘汝今在家者，当如拘雠多罗[3]优婆斯、难陀母[4]。所以然者，此是其限，此是其量。世尊受证弟子，所谓拘雠多罗优婆斯、难陀母是。’若女意欲剃除须发，着三法衣，出家学道者，当如谶摩比丘尼、优钵花色比丘尼。所以然者，此是其量，此是其限，所谓谶摩比丘尼、优钵华色比丘尼。好学正法，莫作邪业；兴起非法，设汝生此染著之想，便当坠堕三恶趣中。善念专心，不果者果，不获者获，未得证者，今当受证。所以然者，诸比丘！信施之重，实不可消，令人不得至道之趣。是故，诸比丘！莫生染著之想，已生当灭。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我不见一法疾于心者，无譬可喻，犹如称猴舍一取一，心不专定。心亦如是，前想、后想所不同者，以方便法不可摸则，心回转疾。是故，诸比丘！凡夫之人不能观察心意。是故，诸比丘！常当降伏心意，令趣善道，亦当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我不见一法疾于心者，无譬可喻，犹如狝猴舍一取一，心不专定。心亦如是，前想、后想所念不同。是故，诸比丘！凡夫之人不能观察心意所由。是故，诸比丘！常当降伏心意，得趣善道。是故，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我恒观见一人心中所念之事，此人如屈伸臂顷堕泥黎[5]中。所以然者，由恶心故，心之生病，坠堕地狱。”

尔时，世尊便说偈言：

“犹如有一人，心怀瞋恚想；

今告诸比丘，广演其义趣。

今正是其时，设有命终者；

假令入地狱，由心秽行故。

“是故，诸比丘！当降伏心，勿生秽行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我恒观见一人心中所念之事，如屈伸臂顷而生天上。所以然者，由善心故；已生善心，便生天上。”

尔时，世尊便说偈言：

“设复有一人，而生善妙心；

今告诸比丘，广演其义趣。

今正是其时，设有命终者；

便得生天上，由心善行故。

“是故，诸比丘！当发净意，勿生秽行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

五九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我于此众中，不见一法最胜最妙[6]：眩惑世人，不至永寂，缚着牢狱，无有解已。所谓男子见女色已，便起想著，意甚爱敬，令人不至永寂，缚着牢狱，无有解已。意不舍离，周旋往来，今世后世，回转五道，动历劫数。”

尔时，世尊便说偈曰：

“梵音柔软声，如来说难见；

或复有时见，系念在目前。

亦莫与女人，往来与言语；

恒罗伺捕人，不得至无为。

“是故，诸比丘！当除诸色，莫起想著。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

六〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我于此众中，不见一法最胜最妙：眩惑世人，不至[7]永寂，缚着牢狱，无有解已。所谓女见男子色已，便起想著，意甚爱敬，令人不至永寂，缚着牢狱，无有解已。意不舍离，周旋往来，今世后世，回转五道，动历劫数。”

尔时，世尊便说偈曰：

“若生颠倒想，兴念恩爱心；

除念意染著，便无此诸秽。

“是故，诸比丘！当除诸色，莫起想著。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

六一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我于此众中，不见一法[8]：无欲想便起欲想；已起欲想便增益。无瞋恚想便起瞋恚；已起瞋恚便增多。无睡眠想便起睡眠；已起睡眠便增多。无调戏想[9]便起调戏；已起调戏便增多。无疑想便起疑[10]想；已起疑想便增多。亦当观恶露不净想，设作乱想，无欲想便有欲想；已有欲想便增多……瞋恚……睡眠……本无疑想便起疑想；疑想已起便增多。是故，诸比丘！莫作乱想，常当专意。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

六二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我于此法[11]中，不见一法：未有欲想便不生欲想；已生欲想便能灭之。未生瞋恚想便不生；已生瞋恚想便能灭之。未生睡眠想便不生；已生睡眠想便能灭之。未生调戏想便不生；已生调戏想便能灭之。未生疑想便不生；已生疑想便能灭之。亦当观恶露不净，已观恶露不净，未生欲想便不生；已生便能灭之。未生瞋恚便不生；已生瞋恚便能灭之……乃至疑，未生疑想便不生；已生疑想便能灭之。是故，诸比丘！常当专意观不净想。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二斯及二心，一堕一生天，

男女想受乐，二欲想在后。


增一阿含经卷第四

护心品第十

六三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法。修行一法，广布一法已，便得神通，诸行寂静，得沙门果，至泥洹界。云何为一法？所谓无放逸行。云何为无放逸行？所谓护心也。云何护心？于是[12]，比丘！常守护心有漏、有漏法。当彼守护心有漏、有漏法，于有漏法便得悦豫，亦有信乐，住不移易，恒专其意，自力劝勉。

“如是，比丘！彼无放逸行，恒自谨慎。未生欲漏便不生；已生欲漏便能使灭；未生有漏便不生；已生有漏便能使灭；未生无明漏便不生；已生无明漏[13]便能使灭。比丘于彼无放逸行，闲静一处，恒自觉知而自游戏，欲漏心便得解脱，有漏心、无明漏心便得解脱[14]；已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受有[15]，如实知之。”

尔时，世尊便说斯偈：

“无憍甘露迹，放逸是死径；

无慢则不死，慢者即是死。

“是故，诸比丘！当念修行无放逸行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

六四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行一法，当广布一法。修行一法，广布一法已，便得神通，诸行寂静，得沙门果，至泥洹处。云何为一法？谓无放逸行于诸善法。云何无放逸行？所谓不触娆一切众生，不害一切众生，不恼一切众生，是谓无放逸行。

“彼云何名善法？所谓贤圣八道品：等见、等方便、等语、等行、等命、等治、等念、等定[16]，是谓善法。”

尔时，世尊便说偈曰：

“施一切众生，不如法施人；

虽施众生福，一人法施胜。

“是故，诸比丘！当修行善法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

六五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当云何观檀越施主？”

尔时，诸比丘白世尊曰：“世尊是诸法之王，唯愿世尊与诸比丘而说此义，闻已尽当奉持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，我当与汝分别其义。”

对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“檀越施主当恭敬，如子孝顺父母，养之、侍之，长益五阴[17]，于阎浮利地[18]现种种义。观檀越主能成人戒、闻、三昧、智慧，诸比丘多所饶益，于三宝[19]中无所挂碍，能施卿等衣、被、饮食、床榻、卧具、病瘦医药。是故，诸比丘！当有慈心于檀越所，小恩常不忘，况复大者！恒以慈心向彼檀越，说身、口、意清净之行，不可称量，亦无有限。身行慈，口行慈，意行慈，使彼檀越所施之物，终不唐捐[20]，获其大果，成大福佑，有大名称，流闻世间，甘露法味。如是，诸比丘！当作是学！”

尔时，世尊便说偈曰：

“施以成大财，所愿亦成就；

王及诸贼盗，不能侵彼物。

施以得王位，绍继转轮处；

七宝具足成，本施之所致。

布施成天身，首着杂宝冠；

与诸妓女游，本施之果报。

施得天帝释[21]，天王威力盛；

千眼庄严形，本施之果报。

布施成佛道，三十二相[22]具；

转无上法轮，本施之果报。”

尔时，诸比丘闻佛所说，欢喜奉行！

六六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“檀越施主当云何承事供养精进持戒诸贤圣人？”

尔时，诸比丘白世尊曰：“世尊是诸法之王，唯愿世尊与诸比丘而说此义，闻已[23]尽当奉持！”

尔时，世尊告诸比丘：“谛听！谛听！善思念之，我当与汝分别其义。”

对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“檀越施主承事供养精进持戒诸多闻者，犹如与迷者指示其路，粮食乏短而给施食，恐怖之人令无忧恼，惊畏者教令莫惧，无所归者与作覆护，盲者作眼目，与病作医王。犹如田家农夫修治田业，除去秽草，便能成就谷食。比丘常当除弃五盛阴病，求入无畏泥洹城中。如是，诸比丘！檀越施主承事供养精进持戒诸多闻者当施。”

尔时，阿那邠持[24]长者集在彼众。尔时，长者阿那邠持白世尊曰：“如是，世尊！如是，如来！一切施主及与受者犹吉祥瓶，诸受施人如毗沙王，劝人行施如亲父母，受施之人是后世良佑，一切施主及与受者犹如居士[25]。”

世尊告曰：“如是，长者！如汝所言。”

阿那邠持长者白世尊曰：“自今已后，门不安守，亦不拒逆比丘、比丘尼、优婆塞、优婆斯，及诸行路乏粮食者。”

尔时，阿那邠持长者白世尊曰：“唯愿世尊及比丘众受弟子请！”尔时，世尊默然受长者请。

尔时，长者见世尊默然受请，即礼佛三匝，还归所在。到舍已，即其夜办具甘馔种种饭食，广敷坐具，自白：“时到，食具已办，唯愿世尊愿时临顾！”

尔时，世尊将诸比丘众，着衣持钵，诣舍卫城，至长者家；到已，各自就座，诸比丘僧亦各随次坐。

尔时，长者见佛、比丘众坐定，手自斟酌，行种种饮食。已[26]行种种饮食，各收钵坐，更取卑座，在如来前欲听闻法。

尔时，长者白世尊言：“善哉！如来！听诸比丘随所须物：三衣、钵盂、针筒、尼师坛[27]、衣带、法澡罐，及余一切沙门[28]杂物，尽听弟子家取之。”

尔时，世尊告诸比丘：“汝等若须衣裳、钵器及尼师坛、法澡罐，及余一切沙门杂物，听使此取，勿足疑难，起想著心。”

尔时，世尊与长者阿那邠持说微妙之法。说妙法已，便从坐起而去。当于尔时，阿那邠持复于四城门而广惠施，第五市中，第六在家，须食与食，须浆与浆，须车乘、妓乐、香熏、璎珞，悉皆与之。

尔时，世尊闻长者阿那邠持于四城门中广作惠施，复于大市布施贫乏，复于家内布施无量。尔时，世尊告诸比丘：“我弟子中第一优婆塞好喜布施，所谓须达长者是。”

尔时，诸比丘闻佛所说，欢喜奉行！

六七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，阿那邠持长者便往至世尊所，头面礼世尊足，在一面坐。世尊告曰：“云何，长者！贵家恒布施贫乏耶？”

长者对曰：“如是，世尊！恒布施贫乏。于四城门而广布施，复在家中给与所须。世尊！我或时作是念：并欲布施野兽[29]、飞鸟、猪、狗之属。我亦无是念：此应与，此不应与。亦复无是念：此应与多，此应与少。我恒有是念：一切众生皆由食而存其命，有食便存，无食便丧。”

世尊告曰：“善哉！善哉！长者！汝乃以菩萨心，专精一意而广惠施。然此众生由食得济，无食便丧。长者！汝当获大果，得大名称，有大果报，声彻十方，得甘露法味。所以然者，菩萨之处恒以平等心而以惠施，专精一意，念众生类由食而存，有食便济，无食便丧。是谓，长者！菩萨心所安处而广惠施。”

尔时，世尊便说偈曰：

“尽当普惠施，终无吝悔心；

必当遇良友，得济到彼岸。

“是故，长者！当平等意而广惠施。如是，长者！当作是学！”

尔时，长者闻佛所说，欢喜奉行！

六八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如我今日审知众生根原所趣，亦知布施之报。最后一抟之余，己不自食，惠施他人。尔时，不起憎嫉之心如毛发许。以此众生不知施之果报，如我皆悉知之。施之果报，平等之报，心无有异。是故，众生不能平等施而自堕落，恒有悭嫉之心缠裹心意。”

尔时，世尊便说偈曰：

“众生不自觉，如来之言教；

常当普惠施，专向真人所。

志性以清净，所获福倍多；

等共分其福，后得大果报。

所施今善哉，心向广福田；

于此人间逝，必生于天上。

已[30]到彼善处，快乐自娱乐；

吉祥甚欢悦，一切无乏短。

以天威德业，玉女为营从；

平等之施报，故获此福佑。”

尔时，诸比丘闻佛所说，欢喜奉行！

六九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“汝等莫畏福报，所以然者，此是受乐之应，甚可爱敬，所以名为福者，有此大报。汝等当畏无福，所以然者，此名苦之原本，愁忧苦恼不可称记，无有爱乐，此名无福。比丘！昔我自念七年行慈心，复过七劫不来此世，复于七劫中生光音天[31]，复于七劫生空梵天处为大梵天[32]，无与等者，统百千世界[33]；三十六反为天帝释形，无数世为转轮王[34]。是故，诸比丘！作福莫倦。所以然者，此名受乐之应，甚可爱敬，是谓名为福。汝等当畏无福，所以然者，苦之原本，愁忧苦恼不可称记，此名无福。”

尔时，世尊便说此偈：

“快哉福报，所愿者得；

速至灭尽，到无为处。

正使亿数，天魔波旬[35]，

亦不能娆，为福业者。

彼恒自求，贤圣之道，

便尽除苦，后无有忧。

“是故，诸比丘！为福莫厌。是故，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

七〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有承顺一法，不离一法，魔波旬不能得其便，亦不能来触娆人。云何为一法？谓功德福业。所以然者，自忆往昔在道树[36]下，与诸菩萨集在一处，弊魔波旬将诸兵众数千万亿，种种形貌，兽头人身，不可称计。天、龙、鬼神、阿须伦、迦留罗、摩休勒等，皆来云[37]集。

“时，魔波旬而语我言：‘沙门速投于地！’佛以福德大力，降伏魔怨，诸尘垢消，无有诸秽，便成无上正真道。诸比丘！当观此义，其有比丘功德具足者，弊魔波旬不能得其便，坏其功德。”

尔时，世尊便说此偈：

“有福快乐，无福者苦；

今世后世，为福受乐。

“是故，诸比丘！为福莫倦。”

尔时，诸比丘闻佛所说，欢喜奉行！

七一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有比丘修行一法，便不能坏败恶趣。一为趣善，一为趣泥洹。云何修行一法，不能坏败恶趣？所谓心无笃信，是谓修此一法不坏败恶趣。云何修行一法趣善处者？所谓心行笃信，是谓修此一法得趣善处。云何修行一法得至泥洹？所谓恒专心念，是谓修行此法得至泥洹。是故，诸[38]比丘！专精心意，念诸善本。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

七二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现于世，此众生类便增寿益算，颜色光润，气力炽盛，快乐无极，音声和雅。云何为一人？所谓如来、至真、等正觉。此谓一人出现于世，此众生类便增寿益算，颜色光润，气力炽盛，快乐无极，音声和雅。是故，诸比丘！常当专精一心念佛。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

无慢二念檀[39]，二施悭[40]无厌，

施福魔波旬，恶趣及一人。

[1]授彼：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[2]此是其限，此是其量：意谓此是学习的标杆、榜样。

[3]拘雠多罗：又作拘誉多罗。

[4]难陀母：汉译《南传大藏经·相应部经典二·利得与供养相应·二四·一女》译作“难陀之母卫卢广达伽”。

[5]泥黎：又作泥犁，即地狱。

[6]于此众中，不见一法最胜最妙：意为于此众法中，不见其他一法如此一法最胜最妙。

[7]至：高丽藏原作“生”，今依据宋、元、明三种藏经改。

[8]于此众中，不见一法：意为于此众法中，不见其他一法如此一法。

[9]调戏想：即掉举，指躁动不安的精神状态。

[10]欲……瞋恚……睡眠……调戏……疑：此五者合称为五盖。

[11]法：依上文应作“众”。

[12]于是：即于此。

[13]欲漏……有漏……无明漏：漏，原意是指脓疮流出的脓，或发酵已久的酒；将烦恼称为漏，即是指它们如脓、如酒。欲漏，又称欲有漏，指无明之外的欲界烦恼；有漏，又称有有漏，指无明之外的色界、无色界烦恼；无明漏，又称无明有漏，指三界的无明烦恼；以上为三漏，又称为三有漏。

[14]欲漏心便得解脱，有漏心、无明漏心便得解脱：即心从诸漏（欲、有、无明漏）中解脱出来，意谓断除相应的烦恼（漏）。依《清净道论·第二十二·说智见清净品》所说，“欲漏是第三智所断。其余的（有漏，无明漏）是第四智所断”。其中，第三智指阿那含道智，第四智指阿罗汉道智。

[15]有：又作后有，意指轮回。

[16]等见、等方便、等语、等行、等命、等治、等念、等定：又作正见、正方便、正语、正业、正命、正治（即正思惟）、正念、正定。

[17]五阴：又作五蕴，即色、受、想、行、识这五种构成身心的要素集。

[18]阎浮利地：又作阎浮里地、阎浮提洲、南赡部洲，即我们所居住的世界。

[19]三宝：即佛、法、僧三宝。

[20]唐捐：意为徒劳付出而没有回报。

[21]天帝释：又作帝释天，音译作释迦提桓因陀罗，略称释提桓因、释迦提婆，另有因陀罗、憍尸迦等异称；为忉利天之主，是佛教重要的护法神。

[22]三十二相：即三十二大人相，为佛及转轮王所具足之三十二种显著之胜妙相。参阅《中阿含·五九·三十二相经》。

[23]闻已：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[24]阿那邠持：即给孤独长者须达多。

[25]居士：音译迦罗越、伽罗越，意为居家之士，指居家有财之士或有道之士。经律中的居士常指吠舍种之富豪。

[26]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[27]尼师坛：又音译作尼师檀，意译作敷具、坐具，略称具，为出家人坐卧时敷在地上或卧具上的长方形布。

[28]沙门：本意为勤劳、息恶，在佛陀时代，该词用于称呼一切不属于正统婆罗门出身的出家人，后作为出家者之统称，通于内、外道。

[29]兽：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[30]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[31]光音天：为色界二禅天，此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[32]大梵天：又作梵王天，为色界初禅天，此天之梵王为一小千世界之主。

[33]世界：音译作路迦驮睹，意为可毁坏之处所，略称界，指有情依住的外在处所，与“世间”含义不同。

[34]转轮王：即转轮圣王。

[35]天魔波旬：又作魔波旬；天魔，即欲界最高天之魔王，名为波旬。

[36]道树：即菩提树。

[37]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[38]诸：此字之前，高丽藏原有一“谓”字，今依据宋、元、明三种藏经删去。

[39]檀：高丽藏原作“坛”，今依据宋、元、明三种藏经改。

[40]悭：高丽藏原作“坚”，今依据宋、元、明三种藏经改。


增一阿含经卷第五

不还[1]品第十一

七三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当灭一法，我证卿等成阿那含[2]。云何为一法？所谓贪欲。诸比丘！当灭贪欲，我证卿等得阿那含。”

尔时，世尊便说此偈：

“贪淫之所染，众生堕恶趣；

当勤舍贪欲，便成阿那含。”

尔时，诸比丘闻佛所说，欢喜奉行！

七四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当灭一法，我证汝等成阿那含。云何为一法？所谓瞋恚是。诸比丘！当灭瞋恚，我证汝等得阿那含。”

尔时，世尊便说此偈：

“瞋恚之所染，众生堕恶趣；

当勤舍瞋恚，便成阿那含。”

尔时，诸比丘闻佛所说，欢喜奉行！

七五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当灭一法，舍离一法，我证汝等成阿那含。云何为一法？所谓愚痴。是故，诸比丘！当灭愚痴，我与卿等证阿那含。”

尔时，世尊便说此偈：

“愚痴之所染，众生堕恶趣；

当勤舍愚痴，便成阿那含。”

尔时，诸比丘闻佛所说，欢喜奉行！

七六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当灭一法，舍离一法，我证汝等成阿那含。云何为一法？所谓悭贪。是故，诸比丘！当灭悭贪，我证汝等得[3]阿那含。”

尔时，世尊便说此偈：

“悭贪之所染，众生堕恶趣；

当勤舍悭贪，便成阿那含。”

尔时，诸比丘闻佛所说，欢喜奉行！

七七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我于此众初不见一法不可降伏，难得时宜，受诸苦报，所谓心是[4]。诸比丘！此心不可降伏，难得时宜，受诸苦报。是故，诸比丘！当分别心，当思惟心，善念诸善本。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

七八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我于此众初不见一法易降伏者，易得时宜，受诸善报，所谓心是[5]。诸比丘！当分别心，善念诸善本。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

七九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中若有一人而作是念，我悉知之：然复[6]此人不以饮食，在大众中而虚妄语。我或复于异时，观见此人，生染著心，念于财物，便于大众中而作妄语。所以然者，诸比丘！财物染著甚为难舍，令人坠堕三恶道中，不得至无为之处！是故，诸比丘！已生此心，便当舍离；设未生者，勿复兴心染著财物。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中而作是念：正使命断，不于众中而作妄语。我或复于异时观见此人，生染著心，念于财物，便于大众中而作妄语。所以然者，诸比丘！财物染著甚为难舍，令人堕三恶道中，不得至无为之处！是故，诸比丘！已生此心，便当舍离；若未生者，勿复兴心染著财物。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八一

闻如是：

一时，佛在罗阅城[7]迦兰陀竹园[8]所，与大比丘众五百人俱。

尔时，世尊告诸比丘：“云何，诸比丘！颇有见提婆达兜[9]清白之法乎？然复提婆达兜为恶深重，受罪经劫，不可疗治。于我法中，不见毫厘之善可称记者。以是之故，我今说提婆达兜诸罪之原首，不可疗治。犹如有人而堕深厕，形体没溺，无有一净处。有人欲来济拔其命，安置净处。遍观厕侧及彼人身，颇有净处，吾欲手捉拔济出之。彼人熟视，无一净处而可捉者，便舍而去。如是，诸比丘！我观提婆达兜愚痴之人，不见毫厘之善[10]法而可记者，受罪经劫，不可疗治。所以然者，提婆达兜愚痴专意，偏著利养，作五逆罪[11]已，身坏命终，生恶趣中。如是，诸比丘！利养深重，令人不得至安隐之处！是故，诸比丘！已[12]生利养心，便当舍离；若未生者，勿兴染心。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八二

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，有一比丘闻如来记别调达[13]，受罪一劫，不可疗治。时，彼比丘便至尊者阿难所，共相问讯已，在一面坐。尔时，彼比丘问阿难曰：“云何，阿难！如来尽观提婆达兜原本已，然后记别，受罪一劫，不可疗治乎？颇有所由可得受[14]记耶？”

时，阿难告曰：“如来所说，终不虚设，身口所行而无有异。如来真实记提婆达兜别，受罪深重，当经一劫，不可疗治。”

尔时，尊者阿难即从座[15]起至世尊所，头面礼足[16]，在一面住。尔时，阿难白世尊曰：“有一比丘来至我所，而作是说：‘云何，阿难！如来尽观提婆达兜原本已，然后记别，受罪一劫，不可疗治乎？颇有因缘可得记别耶？’作是语已，各自舍去。”

世尊告曰：“彼比丘者必晚暮学出家，未久方来至我法中耳！如来所说，终不虚妄，云何于中复起犹豫？”

尔时，世尊告阿难曰：“汝往至彼，语比丘言：‘如来呼卿！’”

阿难对曰：“如是，世尊！”

是时，阿难受世尊教，便往至彼比丘所。到已，语彼比丘曰：“如来呼卿！”

彼比丘对曰：“如是，尊者！”

尔时，彼比丘便严衣服，共阿难至世尊所；到已，礼世尊足，在一面坐。

尔时，世尊告彼比丘：“云何，愚人！汝不信如来所说乎？如来所教无有虚妄，汝今乃欲求如来虚妄？”

时，彼比丘白世尊曰：“提婆达兜比丘者，有大神力，有大威势。云何世尊记彼一劫受重罪[17]耶？”

佛告比丘曰：“护汝口语！勿于长夜受苦无量。”

尔时，世尊便说此偈：

“游禅世俗通[18]，终[19]竟无解脱；

不造灭尽迹，复还堕地狱。

“若使我当见提婆达兜身有毫厘之善法者，我终不记彼提婆达兜受罪一劫，不可疗治。是故，愚人！我不见提婆达兜有毫厘之善法，以是故，记彼提婆达兜受罪一劫，不可疗治。所以然者，提婆达兜愚痴，贪著利养，起染著心，作五逆恶，身坏命终，入地狱中。所以然者，利养心重，败人善本，令人不到安隐之处！是故，诸比丘！设有利养心起，便当求灭；若不有心，勿兴想著。如是，诸比丘！当作是学！”

尔时，彼比丘从座[20]起，整衣服，礼世尊足，白世尊曰：“今自悔过，唯愿垂恕！愚痴所致，造不善行，如来所说，无有二言，然我愚痴，起犹豫想。唯愿世尊受我悔过，改往修来！”乃至再三。

世尊告曰：“善哉！比丘！悔汝所念，恕汝不及，莫于如来兴犹豫想。今受汝悔过，后更莫作。”乃至三四。

尔时，世尊便说此偈：

“设有作重罪，悔过更不犯；

此人应禁戒，拔其罪根原。”

尔时，彼比丘及四部众闻佛所说，欢喜奉行！

四种阿那含，二心及二食，

婆达二契经，智者当觉知。


增一阿含经卷第五

一入道品第十二

八三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有一入道[21]，净众生行，除去愁忧，无有诸恼，得大智慧，成泥洹证，所谓当灭五盖[22]，思惟四意止。云何名为一入？所谓专一心，是谓一入。云何为道？所谓贤圣八品道：一名正见，二名正治[23]，三名正业[24]，四名正命[25]，五名正方便[26]，六名正语，七名正念，八名正定，是谓名道，是谓一入道。

“云何当灭五盖？所谓贪欲盖、瞋恚盖、调戏盖、睡眠[27]盖、疑盖，是谓当灭五盖。

“云何思惟四意止？于是，比丘内自观身，除去恶念，无有愁忧；外自观身，除去恶念，无有愁忧；内外观身，除去恶念，无有愁忧。内观痛痛[28]而自娱乐，外观痛痛[29]，内外观痛痛[30]。内观心而自娱乐，外观心，内外观心。内观法，外观法，内外观法而自娱乐。

“云何比丘内观身而自娱乐？于是，比丘观此身，随其性行，从头至足，从足至头，观此身中皆悉不净，无有可贪。复观此身有毛、发、爪、齿、皮、肉、筋、骨、髓、脑、脂、膏、肠、胃、心、肝、脾、肾之属，皆悉观知。屎、尿、生熟二藏[31]、目泪、唾、涕、血脉、肪、胆[32]，皆当观知，无可贪者。如是，诸比丘！当观身自娱乐，除去恶念，无有愁忧。

“复次，比丘！还观此身有地种耶？水、火、风种耶？如是，比丘当[33]观此身。复次，比丘！观此身，分别诸界。此身有四种，犹如巧能屠牛之士，若屠牛弟子，解牛节，解而自观见此是脚，此是心，此是节，此是头。如是，彼比丘分别此界，而自观察此身有地、水、火、风种。如是，比丘观身而自娱乐。

“复次，比丘！观此身有诸孔，漏出不净。犹如彼人观竹园，若观苇丛。如是，比丘观此身有诸孔，漏出诸不净。

“复次，比丘！观死尸[34]，或死一宿，或二宿，或三宿、四宿，或五宿、六宿、七宿，身体膀胀，臭处不净。复自观身与彼无异，吾身不免此患。若复比丘观死尸，乌鹊、鸱鸟所见啖食；或为虎狼、狗犬、虫兽之属所见啖食。复自观身与彼无异，吾身不离此患。是谓比丘观身而自娱乐。

“复次，比丘！观死尸，或啖半散落在地，臭处不净。复自观身与彼无异，吾身不离此法。复次，观死尸，肉已尽，唯有骨在，血所涂染。复以此身观彼身亦无有异。如是，比丘观此身。复次，比丘！观死尸筋缠束薪，复自观身与彼无异。如是，比丘观此身。

“复次，比丘！观死尸骨节分散，散在异处，或手骨、脚骨各在一处；或 [image] 骨，或腰骨，或尻骨，或臂骨，或肩骨，或胁骨，或脊骨，或项骨，或髑髅。复以此身与彼无异，吾不免此法，吾身亦当坏败。如是，比丘观身而自娱乐。

“复次，比丘！观死尸白色、白珂色。复自观身与彼无异，吾不离此法。是谓比丘自观身。

“复次，比丘！若见死尸、骨青、瘀想，无可贪者，或与灰土同色不可分别。如是，比丘！自观身除去恶念，无有愁忧；此身无常，为分散法。如是，比丘内自观身，外观身，内外观身，解无所有。

“云何比丘内观痛痛？于是，比丘得乐痛[35]时，即自觉知我得乐痛；得苦痛[36]时，即自觉知我得苦痛；得不苦不乐痛[37]时，即自觉知我得不苦不乐痛。若得食乐痛[38]时，便自觉知我得食乐痛；若得食苦痛[39]时，便自觉知我得食苦痛；若得食不苦不乐痛[40]时，亦自觉知我得[41]食不苦不乐痛。若得不食乐痛[42]时，便自觉知我得不食乐痛；若得不食苦痛[43]时，亦自觉知我不食苦痛；若得不食不苦不乐痛[44]时，亦自觉知我得不食不苦不乐痛。如是，比丘内自观痛[45]。

“复次，若复比丘得乐痛时，尔时不得苦痛，尔时自觉知我受乐痛。若得苦痛时，尔时不得乐痛，自觉知我受苦痛。若得不苦不乐痛时，尔时无苦无乐，自觉知我受不苦不乐痛。彼习法[46]而自娱乐，亦观尽法[47]，复观习尽之法[48]。或复有痛而现在前，可知可见，思惟原本，无所依倚而自娱乐，不起世间想[49]；于其中亦不惊怖，以不惊怖，便得泥洹：生死已尽，梵行已立，所作已办，更不复受有，如真实知。如是，比丘内自观痛，除去乱念，无有愁忧；外自观痛[50]，内外观痛[51]，除去乱念，无有愁忧。如是，比丘内外观痛。

“云何比丘观心心法[52]而自娱乐？于是，比丘有爱欲心，便自觉知有爱欲心；无爱欲心，亦自觉知无爱欲心。有瞋恚心，便自觉知有瞋恚心；无瞋恚心，亦自觉知无瞋恚心。有愚痴心，便自觉知有愚痴心；无愚痴心，便自觉知无愚痴心。有爱念心，便自觉知有爱念心；无爱念心，便自觉知无爱念心。有受入心，便自觉知有受入心；无受入心，便自觉知无受入心。有乱念心，便自觉知有乱心；无乱心，便自觉知无乱心。有散落心，亦自觉知有散落心；无散落心，便自觉知无散落心。有普遍心，便自觉知有普遍心；无普遍心，便自觉知无普遍心。有大心，便自觉知有大心；无大心，便自觉知无大心。有无量心，便自觉知有无量心；无无量心，便自觉知无无量心[53]。有三昧心[54]，便自觉知有三昧心；无三昧心，便自觉知无三昧心。未解脱心[55]，便自觉知未解脱心；已解脱心，便自觉知已解脱心。如是，比丘心心相观意止[56]。

“观习法，观尽法，并观习尽之法，思惟法观而自娱乐。可知、可见、可思惟、不可思惟，无所依[57]，不起世间想[58]。已不起想，便无畏怖；已无畏怖，便无余；已无余，便涅槃：生死已尽，梵行已立，所作已办，更不复受有，如实知之。如是，比丘内自观心心意止，除去乱念，无有忧愁；外观心，内外观心心意止[59]。如是，比丘心心相观意止[60]。

“云何比丘法法相观意止[61]？于是，比丘修念觉意，依观、依无欲、依灭尽，舍诸恶法。修法觉意、修精进觉意、修念觉意[62]、修猗觉意、修三昧觉意、修护觉意[63]，依观、依无欲、依灭尽，舍诸恶法。如是，比丘法法相观意止。

“复次，比丘！于爱欲解脱，除恶不善法，有觉、有观[64]，有猗念，乐于初禅而自娱乐[65]。如是，比丘法法相观意止。

“复次，比丘！舍有觉、有观，内发欢喜，专其一意，成无觉、无观，念猗喜安，游二禅而自娱乐[66]。如是，比丘法法相观意止。

“复次，比丘！舍于念，修于护，恒自觉知身觉乐，诸贤圣所求，护念清净，行于三禅[67]。如是，比丘法法相观意止。

“复次，比丘！舍苦乐心，无复忧喜，无苦无乐，护念清净[68]，乐于四禅[69]。如是，比丘法法相观意止。彼行习法，行尽法，并行习尽之法而自娱乐，便得法意止而现在前，可知可见，除去乱想，无所依猗，不起世间想[70]；已不起想，便无畏怖；已无畏怖，生死便尽，梵行已立，所作已办，更不复受有，如实知之。诸比丘！依一入道众生得清净，远离[71]愁忧，无忧[72]喜想，便逮智慧，得涅槃证，所谓灭五盖，修四意止也。”

尔时，诸比丘闻佛所说，欢喜奉行！

八四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我于是中不见一法速磨灭者，憎嫉梵行人[73]。是故，诸比丘！当修行慈忍，身行慈，口行慈，意行慈。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有一人出现世时，诸天、人民、魔及魔天、沙门、婆罗门，最尊最上，无与等者，福田第一，可事可敬。云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓一人出现世时，过诸天、人民、阿须伦、魔及魔天、沙门、婆罗门上，最尊最上，无与等者，福田第一，可事可敬。如是，诸比丘！常当供养如来。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“其有瞻视病者，则为瞻视我已；有看病者，则为看我已。所以然者，我今躬欲看视疾病。诸比丘！我不见一人于诸天、世间、沙门、婆罗门施中最上，无过是施。其行是施，尔乃为施，获大果报，得大功德，名称普至，得甘露法味。所谓如来、至真、等正觉，知施中最上，无过是施。其行是施，尔乃为施，获大果报，得大功德。我今因此因缘而作是说：瞻视病者，则为胆视我已而无有异；汝等长夜获大福佑。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“其有叹誉阿练若[74]者，则为叹誉我已。所以然者，我今恒自叹誉阿练若行[75]；其有诽谤阿练若者，则为诽谤我已。其有叹说乞食者[76]，则为叹誉我已。所以然者，我恒叹说能乞食者；其有谤毁乞食者[77]，则为谤[78]毁我已。其有叹说独坐者，则为叹说我已。所以然者，我恒叹说能独坐者；其有毁独坐者，则为毁我已。其有叹誉一坐一食者，则为叹誉我已。所以然者，我恒叹誉一坐一食者；其有毁一坐一食[79]者，则为毁我已。若有叹说坐树下者，则为叹说我身无异。所以然者，我恒叹誉在树下者；若有毁彼在树下者，则为毁我已。其有叹说露坐者，则为叹说我已。所以者何？我恒叹说露坐者；其有毁辱露坐者，则为[80]毁辱我已。其有叹说空闲处者，则为叹说我已。所以者何？我恒叹说空闲处者；其有毁辱空闲处者，则为毁辱我已。其有叹说着五纳衣者，则为叹说我已。所以者何？我恒叹说着五纳衣者；其有毁辱着五纳衣者，则为毁辱我已。

“其有叹说持三衣者，则为叹说我已。何以故？我恒叹说持三衣者；其有毁辱持三衣者，则为毁辱我已。其有叹说在冢间坐者，则为叹说我已。何以故？我恒叹说在冢间坐者；其有毁辱在冢间坐者，则为毁辱我已。其有叹说[81]一食者，则为叹说我已。何以故？我恒叹说一食者；其有毁辱一食者，则为毁辱我已。其有叹说日正中食者，则为叹说我已。何以故？我恒叹说正中食者；其有毁辱正中食者，则为毁辱我已。

“其有叹说[82]诸头陀行者，则为叹说[83]我已。所以然者，我恒叹说诸头陀行；其有毁辱诸头陀行者，则为毁辱我已。我今教诸比丘，当如大迦叶所行，无有漏失者。所以然者，迦叶比丘有此诸行。是故，诸比丘！所学常当如大迦叶。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八八

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，尊者大迦叶住阿练若，到时乞食，不择贫富，一处一坐，终不移易，树下，露坐，或空闲处，着五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀[84]，年高长大。尔时，尊者大迦叶食后，便诣一树下禅定；禅定已，从座[85]起，整衣服，往至世尊所。

是时，世尊遥见迦叶来，世尊告曰：“善来，迦叶！”

时，迦叶便至世尊所，头面礼足，在一面坐。

世尊告曰：“迦叶！汝今年高长大，志衰朽弊。汝今可舍乞食，乃至诸头陀行，亦可受诸长者请，并受衣裳。”

迦叶对曰：“我今不从如来教。所以然者，若[86]如来不成无上正真道者，我则成辟支佛。然彼辟支佛尽行阿练若，到时乞食，不择贫富，一处一坐，终不移易，树下，露坐，或空闲处，着五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀。如今不敢舍本所习，更学余行。”

世尊告曰：“善哉！善哉！迦叶！多所饶益，度人无量，广及一切，天、人得度。所以然者，若，迦叶！此头陀行在世者，我法亦当久在于世。设法在世，增益[87]天道，三恶道便减。亦成须陀洹[88]、斯陀含[89]、阿那含三乘之道，皆存于世。诸比丘！所学皆当如迦叶所习。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

八九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“利养甚重，令人不得至无上正真之道。所以然者，诸比丘！彼提婆达兜愚人取彼王子婆罗留支[90]五百釜食供养。设彼不与者，提婆达兜愚人终不作此恶；以婆罗留支王子五百釜食，日来供养，是故，提婆达兜起五逆恶，身坏命终，生摩诃阿鼻地狱[91]中。以此方便，当知利养甚重，令人不得至无上正真之道。若未生利养心，不应令[92]生，已生当灭之。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

九〇

闻如是：

一时，佛在罗阅城耆阇崛山[93]中，与大比丘众五百人俱。

尔时，提婆达兜坏乱众僧，坏如来足，教阿阇世取父王杀，复杀罗汉比丘尼，在大众中而作是说：“何处有恶？恶从何生？谁作此恶当受其报？我亦不作此恶而受其报。”

尔时，有众多比丘，入罗阅城乞食而闻此语。提婆达兜愚人在大众中而作是说：“何处有恶？恶从何生？谁作此恶而受其报？”尔时，众多比丘食后摄取衣钵，以尼师坛着右肩上，便往至世尊所，头面礼足，在一面坐。

尔时，众多比丘白世尊曰：“提婆达兜愚人在大众中而作是说：‘云何为恶无殃，作福无报，无有受善恶之报。’”

尔时，世尊告诸比丘：“有恶、有罪，善恶之行皆有报应。若彼提婆达兜愚人知有善恶报者，便当枯竭，愁忧不乐，沸血便从面孔出；以彼提婆达兜不知善恶之报，是故在大众中而作是说：‘无善恶之报，为恶无殃，作善无福。’”

尔时，世尊便说此偈：

“愚者审自明，为恶为有报[94]；

我今豫了知，善恶之报应。

“如是，诸比丘！当远离恶，为福莫惓。诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

九一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“受人利养甚重不易，令人不得至无为之处。所以然者，利养之报，断入人皮；以断皮，便断肉；以断肉，便断骨；以断骨，便彻髓。诸比丘！当以此方便，知利养甚重。若未生利养心应使[95]不生，已生求令灭之。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

九二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“受人利养甚为不易，令人不得至无为之处。所以然者，若彼师利罗比丘不贪利养者不作尔许无量杀生；身坏命终，生地狱中。”

尔时，世尊便说此偈：

“受人利养重，坏人清白行；

是故当制心，莫贪著于味。

师利以得定，乃至天帝宫；

便于神通退，堕于屠杀中。

“诸比丘！当以此方便，知受人利养甚为不易[96]。未生利养心，制令不生；已生此心，求方便令灭。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]还：高丽藏原作“逮”，今依据宋、元、明三种藏经改。

[2]阿那含：又音译作阿那伽弥、阿那伽迷，意译为不还、不来，指断五下分结之圣者，将不会再于欲界中受生，得声闻四果之第三果。

[3]得：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[4]我于此众……所谓心是：汉译《南传大藏经·增支部经典一·一集·无堪忍品·九》译作“我不见其他有一无修无多所作时，能成引苦之法，诸比丘！此即是心”。

[5]我于此众……所谓心是：汉译《南传大藏经·增支部经典一·一集·无堪忍品·一〇》译作“我不见其他有一已修已多所作时，能成引乐之法，诸比丘！此即是心”。

[6]复：高丽藏原作“后”，今依据宋、元、明三种藏经改。

[7]罗阅城：又作王舍城，乃中印度摩揭陀国之都城。

[8]迦兰陀竹园：迦兰陀竹园在罗阅城北方的迦兰陀村附近，此竹园本为迦兰陀长者所有，后长者献于僧团，由频婆娑罗王建造僧伽蓝，又盛产竹，故名迦兰陀竹园。

[9]提婆达兜：又音译作提婆达多、调达，略称提婆、达多，意译为天热、天授、天与。出生于释迦王族，为阿难兄弟，出家之初精进修行并得神通，但后来提出“新王”、“新佛”，唆使太子阿阇世弑父夺位，自己恶心出佛身血、杀阿罗汉、破坏僧团，犯无间罪，死后堕阿鼻地狱。

[10]善：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[11]五逆罪：又作五重罪、五逆恶、五无间业、五无间罪，指杀父、杀母、杀阿罗汉、破僧、恶心出佛身血。

[12]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[13]调达：即提婆达兜。

[14]受：高丽藏原作“而”，今依据宋、元、明三种藏经改。

[15]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[16]头面礼足：跪拜时，以自己的头面去碰触对方的脚，系印度最恭敬之礼议。

[17]重罪：高丽藏原作“罪重”，今依据宋、元、明三种藏经改。

[18]世俗通：指五种与外道共有的世间神通，即神足通、天耳通、他心通、宿命通、天眼通。

[19]终：高丽藏原作“至”，今依据宋、元、明三种藏经改。

[20]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[21]一入道：又作一乘道。

[22]盖：盖覆如实智之义。

[23]正治：又作正思维。

[24]正业：指身口意三业清净，远离杀生、不与取、邪淫等一切邪妄。

[25]正命：指依从正法，清净身口意三业；远离咒术、占卜等五种邪恶之谋生方法，而如法求取衣服、饮食、汤药、床榻等生活资具，即称为正命。

[26]正方便：又作正精进。

[27]睡眠：高丽藏原作“眠睡”，今依据宋、元、明三种藏经改。

[28]内观痛痛：汉译《南传大藏经·中部经典一·一〇 ·念处经》译作“于内受而随观受”。

[29]外观痛痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于外受而随观受”。

[30]内外观痛痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于内外受而随观受”。

[31]藏：即脏。

[32]毛、发、爪……胆：《清净道论·第八·说随念业处品》将之归纳为三十二分身，即“发、毛、爪、齿、皮、肉、腱、骨、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃中物、粪、脑、胆汁、痰、脓、血、汗、脂肪、泪、膏、唾、涕、关节滑液、尿”，并作为一种修习禅定的业处，称“身至念”，该业处可成就初禅。

[33]当：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[34]观死尸：以下的“观死尸”，《清净道论·第六·说不净业处品》将之归纳为“十不净”，即“膨胀相、青瘀相、脓烂相、断坏相、食残相、散乱相、斩斫离散相、血涂相、虫聚相、骸骨相”，并作为修习禅定的业处，该业处可成就初禅。

[35]乐痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“乐受”。

[36]苦痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“苦受”。

[37]不苦不乐痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“不苦不乐受”。

[38]食乐痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“物质之乐受”。

[39]食苦痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“物质之苦受”。

[40]食不苦不乐痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“物质之不苦不乐受”。

[41]得：高丽藏原无此字，今依据圣藏补上。

[42]不食乐痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“非物质之乐受”。

[43]不食苦痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“非物质之苦受”。

[44]不食不苦不乐痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“非物质之不苦不乐受”。

[45]内自观痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于内受而随观受”。

[46]习法：即集法。

[47]尽法：即灭法。

[48]彼习法而自娱乐，亦观尽法，复观习尽之法：汉译《南传大藏经·中部经典·一·一〇·念处经》译作“于受而随观集法、于受而随观灭法、于受而随观集灭之法而住”。

[49]或复有痛……不起世间想：汉译《南传大藏经·中部经典一·一〇·念处经》译作“若彼现‘受存在’之念，如是资其慧，资其思念，彼无有依止而住，不执著世间”。

[50]外自观痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于外受而随观受”。

[51]内外观痛：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于内外受而随观受”。

[52]观心心法：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于心随观心”。

[53]爱念心……无量心：该段的“爱念心……受入心……乱心……散落心……普遍心……大心……无量心”在汉译《南传大藏经·中部经典一·一〇·念处经》译作“摄心……散心……高广心……有上心……无上心”，其中，摄心又作沉寂心，散心又作散乱心，高广心又作广大心，依《清净道论·第十三·说神通品》解释：“随从着惛沉、睡眠的心是‘沉寂心’，随从着掉举的心是‘散乱心’。色界、无色界的心是‘广大心’，余者是‘不广大心’。一切（欲、色、无色）三地的心是‘有上心’，出世间心是‘无上心’。”

[54]三昧心：又作定心、等持心，依《清净道论·第十三·说神通品》：“证近行定的心及证安止定的心是‘等持心’，不证此二定的心是‘不等持心’。”

[55]未解脱心：又作不解脱心，依《清净道论·第十三·说神通品》：“证得彼分（解脱）、镇伏（解脱）、正断（解脱）、安息（解脱）、远离而解脱的心是‘解脱心’，不证得这五种解脱的心是‘不解脱心’。”

[56]心心相观意止：高丽藏原作“心相观意止”，今依据宋、元、明三种藏经改。汉译《南传大藏经·中部经典一·一〇·念处经》译作“于心随观心而住”。

[57]依：高丽藏原作“猗”，今依据宋、元、明三种藏经改。

[58]观习法……不起世间想：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于心而随观集法，于心而随观灭法，于心而随观集灭之法而住。彼现‘心存在’之念，如是资其慧、资其思念。彼无有依止而住，不执著世间”。

[59]自观心心意止……外观心，内外观心心意止：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于内心随观心，于外心随观心，于内外心随观心而住”。

[60]心心相观意止：汉译《南传大藏经·中部经典一·一〇·念处经》译作“于心随观心而住”。

[61]法法相观意止：该句又作“于法随观法而住”；依汉译《南传大藏经·中部经典一·一〇·念处经》上下文，与该文句对应的一句为“于七觉支法随观法而住”。

[62]念觉意：此处与前文重复，疑为误录。依汉译《南传大藏经·中部经典一·一〇·念处经》此处应为“喜觉支”，即喜觉意。

[63]念觉意……护觉意：念觉意，又作念觉支；法觉意，又作择法觉支；精进觉意，又作精进觉支；猗觉意，又作轻安觉支；三昧觉意，又作定觉支；护觉意，又作舍觉支。再加上喜觉支，合称七觉支。

[64]有觉、有观：指有寻、有伺。

[65]于爱欲解脱……乐于初禅而自娱乐：汉译《南传大藏经·长部经典二·二二·大念处经》译作“去欲、离不善法，有寻有伺，由离生喜、乐，达初禅而住”。当中，寻、伺、喜、乐，加上心一境性，为初禅具足的五禅支，五禅支镇伏五盖，达到心清净；其中，心一境性对治贪欲，喜对治嗔恚，寻对治惛沉睡眠，乐对治掉举恶作，伺对治疑。

[66]舍有觉、有观……游二禅而自娱乐：汉译《南传大藏经·长部经典二·二二·大念处经》译作“灭寻伺，内心安静，心成专一，无寻无伺，由定生喜、乐，达第二禅而住”。

[67]舍于念……行于三禅：汉译《南传大藏经·长部经典二·二二·大念处经》译作“更舍离喜而住，正念正智，以身感受乐，唯诸圣者说‘舍此而正念乐住’，达第三禅而住”。

[68]护念清净：又作舍念清净、舍净念一心。汉译《南传大藏经》通常译作“舍念清净”。护念，又作舍念。

[69]舍苦乐心……乐于四禅：汉译《南传大藏经·长部经典二·二二·大念处经》译作“舍乐离苦，以前所感受之喜、忧皆灭故，而不苦不乐，成为舍念清净，达第四禅而住”。

[70]彼行习法……不起世间想：汉译《南传大藏经·中部经典一·一〇 ·念处经》译作“于法随观集法、于法随观灭法、于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执著世间”。

[71]离：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[72]忧：高丽藏原作“复”，今依据宋、元、明三种藏经改。

[73]人：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[74]阿练若：又作阿兰若，略称兰若、练若，指空闲之寂静处；离村超过五百弓的安静处所，即可称为阿练若。

[75]阿练若行：指尽形寿住阿练若，为头陀行之一。

[76]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[77]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[78]谤：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[79]一坐一食：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[80]为：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[81]说：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[82]说：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[83]说：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[84]住阿练若……或行头陀：以上称为头陀行，《清净道论·第二说头陀支品》将头陀行归纳为十三头陀支，即（一）粪扫衣支，（二）三衣支，（三）常乞食支，（四）次第乞食支，（五）一座食支，（六）一钵食支，（七）时后不食支，（八）阿练若住支，（九）树下住支，（十）露地住支，（十一）冢间住支，（十二）随处住支，（十三）常坐不卧支。

[85]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[86]若：此字之后，高丽藏原有一“当”字，今依据宋、元、明三种藏经删去。

[87]增益：高丽藏原作“益增”，今依据宋、元、明三种藏经改。

[88]须陀洹：初果圣人，又作七还、预流，指修道位中断三结之圣者，最多还会于人天中受生七次。

[89]斯陀含：二果圣人，又作一还，指修道位中断三结、薄贪嗔痴之圣者，只会于欲界再受生一次。

[90]婆罗留支：意为折指，为摩揭陀国频婆娑罗王之子阿阇世之别名。

[91]摩诃阿鼻地狱：摩诃，意为大；阿鼻地狱，又作阿毗地狱，即无间地狱。

[92]令：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[93]耆阇崛山：意译为灵鹫山、灵山，位于中印度摩揭陀国王舍城的东北侧，为著名的佛陀说法圣地。

[94]报：高丽藏原作“福”，今依据圣藏改。

[95]应使：高丽藏原作“便”字，今依据宋、元、明三种藏经改。

[96]易：此字之后，高丽藏原有“如是，比丘当作是学”此八字，属衍文，今依据宋、元、明三种藏经删去。


增一阿含经卷第六

利养品第十三

九三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“受人利养甚为不易，令人不得至无为之处。所以然者，若修罗陀比丘不贪利养者，终不于我[1]法中，舍三法衣而作居家。

“修罗陀比丘本[2]作阿练若行，到时乞食，一处一坐，或正中食，树下，露坐，乐闲居之处，着五纳衣，或持三衣，或乐冢间，勤身苦行，行此头陀。是时，修罗陀比丘常受蒲呼国王供养，以百味之食，日来给与。

“尔时，彼比丘意染此食，渐舍：阿练若行，到时乞食，一处一坐，正中食，树下，露坐，闲居之处，着五纳衣，或持三衣，或乐冢间，勤身苦体。尽舍此已，去三法衣，还为白衣；屠牛杀生，不可称计，身坏命终，生地狱中。是故[3]，诸比丘！当[4]以此方便，知利养甚重，令人不得至无上正真之道。若未生利养心[5]，制令不生；已生，求方便使灭。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

九四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当灭一法，我证汝等成果、神通，诸漏[6]得尽。云何为一法？所谓味欲。是故，诸比丘！当灭此味欲，我证汝等成神通果，诸漏得尽。”

尔时，世尊便说此偈：

“众生著此味，死堕恶趣中；

今当舍此欲，便成阿罗汉[7]。

“是故，诸比丘！常当舍此味著之想。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

九五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，于舍卫城内，有一长者适丧一子，甚爱敬念，未曾能舍。彼见子死，便生狂惑，周旋往来，不停一处。若见人时，便作是语：“颇有见我儿乎？”

尔时，彼人渐渐往至祇洹精舍[8]，到世尊所，在一面住。尔时，彼人白世尊曰：“瞿昙[9]沙门！颇见我儿乎？”

世尊告长者曰：“何故颜貌不悦，诸根错乱？”

尔时，长者报瞿昙曰：“焉得不尔？所以然者，我今唯有一子，舍我无常。甚爱敬念，未曾离目前；哀愍彼子故，令我生狂。我今问沙门，见我儿耶？”

世尊告曰：“如是，长者！如汝所问，生、老、病、死，世之常法；恩爱别[10]离苦、怨憎会苦，子舍汝无常，岂得不念乎[11]！”

尔时，彼人闻世尊所说，不入其怀，便舍而退去。前行见人，复作是语：“沙门瞿昙说言曰：‘恩爱分别，便有快乐。’如沙门所说，为审尔不？”

前人对曰：“恩爱别离，有何乐哉？”

当于尔时，去舍卫城不远，有众多人而共博戏。尔时，彼人便作是念：此诸男子聪明智慧，无事不知，我今当以此义问彼诸人。

尔时，即诣博戏所，问众人曰：“沙门瞿昙向我说曰：‘恩爱别离苦、怨憎会苦，此者快乐[12]。’诸人等今于意云何？”

是时，诸博戏者报斯人曰：“恩爱别离，有何乐哉？言快乐者，此义不然[13]。”

是时，彼人便作是念：审知[14]如来言终不虚妄，云何恩爱别离，当有乐耶？此义不然。

尔时，彼人入舍卫城，至宫门外称：“沙门瞿昙而作是教：‘恩爱别离、怨憎之会，此者快乐。’”

尔时，舍卫城及中宫内，普传此语，靡不周遍。当于尔时，大王波斯匿[15]及摩利夫人[16]，共在高楼之上相娱乐戏。尔时，王波斯匿告摩利夫人曰：“沙门瞿昙审有斯语：‘恩爱离别、怨憎之会，此皆快乐[17]。’”

夫人报曰：“吾不从如来闻此言教，设当如来有此教者，事亦不虚。”

王波斯匿告曰：“犹如师教弟子：‘为是、舍是？’弟子报言：‘如是，大师！’[18]汝今摩利亦复如是。彼瞿昙沙门虽作是说，汝应作是言：‘如是不异，无有虚妄。’然卿速去，不须在吾前立。”

尔时，摩利夫人语竹膊婆罗门曰：“汝今往诣祇洹精舍，到如来所，持我名字，礼世尊[19]足，复以此义具白世尊云：‘舍卫城内及中宫人有此言论：沙门瞿昙言恩爱别离、怨憎合会，此皆快乐。不审世尊有此教耶？’若世尊有所言[20]说者，汝善承受，还向我说。”

是时，竹膊婆罗门受夫人教敕，寻往至祇洹精舍。到世尊所，共相问讯。共相问讯已，在一面坐。

时，彼梵志[21]白世尊曰：“摩利夫人礼世尊足，问讯如来起[22]居轻利，游步康强乎？训化盲冥，得无劳耶？”

复作是语：“此舍卫城内普传此言：‘沙门瞿昙而作是教：恩爱别离、怨憎之会，此乐快哉！’不审世尊有是言教耶？”

尔时，世尊告竹膊婆罗门曰：“于此舍卫城内，有一长者丧失一子，彼念此子，狂惑失性，东西驰走，见人便问：‘谁见我子？’然，婆罗门！恩爱别离苦、怨憎会苦，此皆无有欢乐。昔日此舍卫城中，复有一人[23]老母无常，亦复狂惑不识东西；复有一人[24]老父无常；亦复有兄弟姊妹皆悉无常。彼见此无常之变，生狂失性，不识东西。婆罗门！昔日此舍卫城中有一人，新迎妇，端正无双。尔时，彼人未经几时，便自贫穷。时，彼妇父母见此人贫，便生此念：吾当夺女更嫁与余人。彼人窃闻：妇家父母欲夺吾妇，更嫁与余家。尔时，彼人衣里带利刀，便往至妇家。当于尔时，彼妇在墙外纺作。是时，彼人往至妇父母家，问曰：‘我妇今为所在？’妇母报言：‘卿妇在墙外阴中纺作。’尔时，彼人便往至妇所；到已，问妇曰：‘云卿父母欲夺汝更余嫁耶？’妇报言：‘信有此语，然我不乐闻此言也[25]！’尔时，彼人即拔利剑，取妇刺杀，复取利剑，自刺其腹，并复作是语：‘我二人俱取死。’[26]婆罗门！当以此方便，知恩爱别离、怨憎会苦，此皆愁忧，实不可言[27]！”

尔时，竹膊婆罗门白世尊曰：“如是，世尊！有此诸恼，实苦不乐。所以然者，昔我有一子，舍我无常，昼夜追忆，不离心怀。时我念儿，心意狂惑，驰走东西，见人便问：‘谁见我儿？’沙门瞿昙今所说者，诚如所言。国事烦多，欲还所止。”

世尊告曰：“今正是时。”

竹膊婆罗门即从座[28]起，绕佛三匝而去。往来至摩利夫人所，以此因缘具白夫人。

时，摩利夫人复至波斯匿王所，到已，白大王曰：“今欲有所问，唯愿大王事事见报！云何，大王！为念琉璃王子[29]不？”

王报言：“甚念！爱愍不去心首。”

夫人问曰：“若当王子有迁变者，大王！为有忧耶[30]？”

王复报言：“如是，夫人！如汝所言。”

夫人问曰：“大王当知，恩爱别离，皆兴愁想。云何，大王！为念伊罗王子乎？”

王报言：“我甚爱敬！”

夫人问曰：“大王！若当王子有迁变者，有愁忧耶？”

王报言：“甚有愁忧！”

夫人报言：“当以此方便，知恩爱别离，无有欢乐。云何，大王！念萨罗陀刹利种不？”

王报言：“甚爱敬念！”

夫人言：“云何，大王！若使萨罗陀夫人有变易者，大王为有忧耶？”

王报言：“吾有愁忧。”

夫人言：“大王！当知恩爱别离，此皆是苦。”

夫人言：“王念我不？”

王言：“我爱念汝。”

夫人言：“设当我身有变易者，大王有愁忧乎？”

王言：“设汝身有变易，便有愁忧。”

“大王！当以此方便，知恩爱别离、怨憎合会，无欢乐心。”

夫人言：“云何，大王！念迦尸、拘萨罗人民乎？”

王言：“我甚爱念迦尸、拘萨罗[31]人民！”

夫人言：“迦尸、拘萨罗人民设当变易者，大王有愁忧乎？”

王言：“迦尸、拘萨罗人民当有变易者，我命不存，况言愁忧乎？所以然者，我因迦尸、拘萨罗国人民力，当得自存。以此方便，知命尚不存，何况不生愁忧乎？”

夫人言：“以此知之，恩爱别离，皆有此苦，无有欢乐[32]。”

尔时，王波斯匿右膝着地，叉手合掌而向世尊，作是说：“甚奇！甚奇！彼世尊而说此法。若当彼沙门瞿昙来者，尔乃可得共言论。”

复语夫人：“自今以后，当更看汝胜于常日，所着服饰与吾无异。”

尔时，世尊闻摩利夫人与大王立此论本，告诸比丘：“摩利夫人甚大聪明，设当王波斯匿问我此语者，我亦当以此义向彼王说之，如夫人向王所说而无有异。”

又告诸比丘：“我声闻中第一得证优婆斯，笃信牢固，所谓摩利夫人是。”

尔时，诸比丘闻佛所说，欢喜奉行！

九六

闻如是：

一时，佛在拔祇国[33]尸牧摩罗山鬼林鹿园[34]中。

尔时，那忧罗公[35]长者往至世尊所，头面礼足，在一面坐；须臾退坐，白世尊曰：“我今年朽，加复抱病，多诸忧恼，唯愿世尊随时教训，使众生类长夜获安隐！”

尔时，世尊告长者曰：“如汝所言，身多畏痛，何可恃怙[36]？但以薄皮而覆其上[37]。长者当知，其有依凭此身者，正可见[38]须臾之乐；此是愚心，非智慧者所贵[39]。是故，长者！虽身[40]有病，令心无病。如是，长者！当作是学！”

尔时，长者闻说斯言，从座[41]起，礼世尊足，便退而去。

尔时，长者复作是念：我今可往至尊者舍利弗所问斯义。是时[42]，舍利弗去彼不远，在树下坐。是时，那优罗公往至舍利弗所，头面礼足，在一面坐。

是时，舍利弗问长者曰：“如今，长者[43]颜貌和悦，诸根寂静，必有所因。长者！故当从佛闻法耶？”

时，长者白舍利弗言：“云何，尊者舍利弗！颜貌焉得不和悦乎？所以然者，向者，世尊以甘露之法溉灌胸怀。”

舍利弗言：“云何，长者！以甘露之法，溉灌胸怀？”

长者报言：“于是，舍利弗！我至世尊所，头面礼足，在一面坐。尔时，我白世尊曰：‘年朽长大，恒抱疾病，多诸苦痛，不可称计，唯愿世尊分别此身，普使众生，长获[44]安隐！’尔时，世尊便告我言：‘如是，长者！此身多诸衰苦，但以薄皮而覆其上。长者当知，其有恃怙此身者，正可有斯须臾[45]之乐，不知长夜受苦无量[46]。是故，长者！此身虽有患，当使心无患。如是，长者！当作是学！’世尊以此甘露之法，而见溉灌。”

舍利弗言：“云何，长者！更不重问如来此义乎：云何身有患心有[47]患？云何身有病心无病[48]？”

长者白舍利弗言：“实无此辩重问世尊：身有患心有患，身有患心无患？尊者舍利弗必有此辩，愿具分别！”

舍利弗言：“谛听！谛听！善思念之，吾当与汝广演其义。”

对曰：“如是，舍利弗！从彼受教。”

舍利弗告长者曰：“于是，长者！凡夫之人不见圣人，不受圣教，不顺其训；亦不见善知识[49]，不与善知识从事。彼计色为我，色是我所，我是色所；色中有我，我中有色，彼色、我色合会一处。彼色、我色以集一处，色便败坏，迁移不停，于中复起愁忧苦恼[50]……痛[51]……想……行……识……皆观我有识，识中有我，我中有识，彼识、我识合会一处。彼识、我识以会一处，识便败坏，迁移不停，于中复起愁忧苦恼。如是，长者！是为[52]身亦有患，心亦有患。”

长者问舍利弗曰：“云何身有患心无患耶？”

舍利弗言：“于是，长者！贤圣弟子承事圣贤，修行禁法，与善知识从事，亲近善知识。彼亦不观我有色；不见色中有我，我中有色；不见色是我所，我是色所。彼色迁转不住，彼色以移易，不生愁忧、苦恼、忧色之患；亦复不见痛……想……行……识……不见识中有我，我中有识；亦不见识我所，亦不见我所识。彼识、我识以会一处，识便败坏，于中不起愁忧、苦恼[53]。如是，长者！是为[54]身有患而心无患。是故，长者！当作是习，遗身去心，亦无染著。如是[55]，长者！当作是学！”

尔时，那忧罗公闻舍利弗所说，欢喜奉行！

九七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊与数千万众，前后围绕而为说法。尔时，江侧婆罗门[56]身负重担，便至世尊所；到已舍担，一面在世尊所，默然而住。尔时，彼婆罗门作是思惟：今日沙门瞿昙与数千万众，前后围绕而为说法。我今清净，与沙门瞿昙等无有异。所以然者，沙门瞿昙食好粳粮，种种肴馔，今我食果蓏以自济命。

尔时，世尊以知婆罗门心中所念，告诸比丘：“其有众生以二十一结[57]染著心者，当观彼人必堕恶趣，不生善处。云何为二十一结？瞋心结、恚害心结、睡眠心结、调戏心结、疑是心结、怒为心结、忌为心结、恼为心结、嫉[58]为心结、憎为心结、无惭[59]心结、无愧[60]心结、幻为心结、奸为心结、伪为心结、诤为心结、憍为心结、慢为心结、妒为心结、增上慢为心结、贪为心结。诸比丘！若有人有此二十一结染著心者，当观其人必堕恶趣，不生善处。犹如白 [image] [61]新衣，久久朽故，多诸尘垢，意欲染成其色，青、黄、赤、黑，终不得成。何以故？以有尘垢故。如是，比丘！若有人以此二十一结染著心者，当观其人必堕恶趣，不生善处。

“设复有人无此二十一结染著心者，当知斯人必生天上，不堕地狱中。犹如新净白 [image] ，随意欲作何色，青、黄、赤、黑，必成其色，终不败坏。所以然者，以其净故，此亦如是。其有无此二十一结染著心者，当观其人必生天上，不堕恶趣。

“若彼贤圣弟子起瞋恚心结，观已，便能息之。起恚害心结、起睡眠心结、起调戏心结、起疑心结、起怒心结、起忌心结、起恼心结、起嫉[62]心结、起憎心结、起无惭心结、起无愧心结、起幻心结、起奸心结、起伪心结、起诤心结、起憍心结、起慢心结、起妒心结、起增上慢心结、起贪心结。

“若彼贤圣弟子无瞋、无恚、无有愚惑，心意和悦，以慈心普满一方而自娱乐；二方、三方、四方亦尔；四维上下，于一切中，一切亦一切，一切世间，以无限无量，不可称计，心无恚怒而自游戏[63]。以此慈心，遍满其中，得欢喜已，心意便正。

“复以悲心普满一方而自娱乐；二方、三方、四方亦尔；四维上下，于一切中，一切亦一切，一切世间，以无量无限，不可称计，心无恚怒而自游戏。以此悲心，遍满其中，得欢喜已，心意便正。

“复以喜心普满一方而自娱乐；二方、三方、四方亦尔；四维上下，于一切中，一切亦一切，一切世间，以无量无限，不可称计，心无恚怒而自游戏。以此喜心，遍满其中，得欢喜已，心意便正。

“复以护心[64]普满一方而自娱乐；二方、三方、四方亦尔；四维上下，于一切中，一切亦一切，一切世间，以无量无限，不可称计，心无恚怒而自游戏。以此护心，遍满其中，得欢喜已，心意便正。

“便于如来所成于信根，根本不移，竖高显幢，不可移动。诸天、龙、神、阿须伦、沙门、婆罗门，或世人民，于中得欢喜，心意便正。此是如来、至真、等正觉、明行成[65]为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，于中得欢喜，心意便正，亦复成就于法。如来法者，甚为清净，不可移动，人所爱敬，如是，智者当作是观；便于中而得欢喜，亦复成就于众。如来圣众，甚为清净，性行纯和，法法成就：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧[66]成就；圣众者，四双八辈，此是如来圣众，可敬[67]可贵，实可承事，于中得欢喜，心意便正。

“彼复以此三昧心，清净无瑕秽，诸结使[68]尽，亦无沾污，性行柔软，逮于神通，便得自识无量宿命事，所从来处，靡不知之：若一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，成败劫、不成败劫、成败不成败劫、无数成败劫、无数不成败劫，我曾在彼，字某、名某、姓某，如是生、如是食、受如是苦乐、寿[69]命长短，从彼终生彼间，从彼终生此间，如是自识无数宿命事。

“复以此三昧心，清净无瑕秽，知众生心所念之事。彼复以天眼观众生类：有生者、有终者，善色、丑色，善趣、恶趣，若好、若丑，随众生行所作果报，皆悉知之。或有众生，身行恶，口行恶，心行恶，诽谤贤圣，造[70]邪见行，身坏命终，生三恶道，趣泥黎中。或复有众生，身行善，口行善，意行善，不诽谤贤圣，正见、无有邪见，身坏命终，生天上、善处。是谓清净天眼观众生类：有生者、有终者，善色、丑色，善趣、恶趣，若好、若丑，随众生行所作果报，皆悉知之。

“彼复以此三昧心，清净无瑕秽，无有结使，心性柔软，逮于神通。复以漏尽通而自娱乐。彼观此苦，如实知之，复观苦集[71]，复观苦尽，复观苦出要[72]，如实知之。彼作是观已，欲漏心得解脱，有漏心、无明漏心得解脱。已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受有，如实知之。如是，比丘！贤圣弟子心得解脱，虽复食粳粮、善美种种肴膳，抟若须弥，终无有罪[73]。所以然者，以无欲、尽爱故，以无瞋、尽恚故，以无愚痴、尽愚痴故，是谓比丘中比丘，则内极沐浴已。”

尔时，江侧婆罗门白世尊曰：“瞿昙沙门！可往至孙陀罗江侧沐浴。”

世尊告曰：“云何，婆罗门！名之为孙陀罗江水？”

婆罗门白世尊[74]曰：“孙陀罗江水是福之深渊，世之光明，其有人物在彼河水浴者，一切诸恶皆悉除尽。”

尔时，世尊便说此偈：

“此身无数劫，经历彼河浴；

及诸小陂池，靡不悉周遍。

愚者常乐彼，暗行不清净；

宿罪内充躯，彼河焉能沐[75]？

净者常快乐，禁戒清亦快；

清者作清行，彼愿必果成。

设护不与取，行慈不杀生；

守诚不妄语，心等无增减。

汝今于此浴，必获安隐处；

彼河何所至？犹盲投乎冥。”

尔时，婆罗门白世尊曰：“止！止！瞿昙！犹如偻者得伸，暗者见明，迷者示道，于暗室然明，无目者为作眼目。如是，沙门瞿昙！无数方便说此妙法，愿听为道！”

尔时，江侧婆罗门即得作道，受具足戒[76]。所以族姓子，出家学道，修无上梵行：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是时，尊者孙陀罗谛利即成阿罗汉。

尔时，尊者孙陀罗谛利闻佛所说，欢喜奉行！

九八

闻如是：

一时，佛在罗阅城耆阇崛山中，与大比丘五百人俱。

尔时，释提桓因日时已过，向暮便往至世尊所，头面礼足，在一面坐。

尔时，释提桓因即以偈颂问如来义：

“能说能宣布，渡流成无漏；

以渡生死渊，今问瞿昙义。

我观此众生，所作福佑业；

造行若干种，施谁福最尊？

尊今灵鹫山，唯愿演此义，

知释意所趣，亦为施者宣。”

尔时，世尊以偈答曰[77]：

“四趣造福无，四果具足成[78]；

诸学得迹人，宜信奉其法。

无欲亦无恚，愚尽成无漏；

尽度一切渊，施彼成大果。

此诸[79]众生类，所作福德业；

造行若干种，施僧获福多。

此众度无量，犹海出珍宝；

圣众亦如是，演慧光明法。

拘翼[80]彼善处，能施众僧者；

获福不可计，最胜之所说。”

尔时，释提桓因闻佛所说已，即礼佛足，便于彼退而去。尔时，释提桓因闻佛所说，欢喜奉行！

九九

闻如是：

一时，佛在罗阅城耆阇崛山中，与大比丘五百人俱。

尔时，尊者须菩提亦在王舍城耆阇崛山侧，别作屋庐而自禅思。尔时，尊者须菩提身得苦患，甚为沉重。便作是念：我此苦痛为从何生？复从何灭？为至何所？尔时，尊者须菩提便于露地而敷坐具，直身正意，专精一心，结跏趺坐，思惟诸入[81]，欲害苦痛。

尔时，释提桓因知尊者须菩提所念，便以偈敕波遮旬[82]曰：

“善业[83]脱诸缚，居在灵鹫山；

今得极重患，乐空诸根定。

速来往问疾，觐省尊上颜；

既得获大福，种德莫过是。”

时，波遮旬对曰：“如是，尊者！”

尔时，释提桓因将五百天人及波遮旬，譬如士夫屈伸臂顷，便从三十三天没，来至灵鹫山中，离尊者须菩提不远，复以此偈语波遮旬曰：

“汝今觉善业，乐禅三昧定；

柔和清净音，令[84]使从禅起[85]。”

波遮旬对曰：“如是。”

尔时，波遮旬从释提桓因闻语已，便调琉璃之琴，前至须菩提所，便以此偈叹须菩提曰：

“结尽永无余，诸念不错乱；

诸尘垢悉尽，愿速从禅觉。

心息渡有河，降魔度诸结；

功德如大海，愿速从定起。

眼净如莲花，诸秽永不著；

无归与作归，空定速时起。

渡四流[86]无为，善解无老病；

以脱有为灾，唯尊时定觉。

五百天在上，释主[87]躬自来；

欲觐圣尊颜，解空[88]速时起。”

尔时，尊者须菩提即从座[89]起，复叹波遮旬曰：“善哉！波遮[90]旬！汝今音与琴合，琴与音合，而无有异。然琴音不离歌音，歌音不离琴音，二声[91]共合，乃成妙音[92]。”

尔时，释提桓因便往至尊者须菩提所，头面礼足，在一面坐。尔时，释提桓因白须菩提言：“云何，善业！所抱患苦有增损乎？今此身痛[93]为从何生？身生耶？意生乎？”

尔时，尊者须菩提语释提桓因言：“善哉！拘翼！法法自生，法法自灭；法法相动，法法自息。犹如，拘翼！有毒药，复有害毒药。天帝释！此亦如是，法法相乱，法法自息。法能生法，法能灭法[94]，黑法[95]用白法[96]治，白法用黑法治。天帝释！贪欲病者用不净治，瞋恚病者用慈心治，愚痴病者用智慧治。如是，释提桓因！一切所有皆归于空，无我、无人，无寿、无命，无士、无夫，无形、无像，无男、无女。犹如，释提桓因！风坏大树，枝叶雕[97]落；雪[98]雹坏苗，华果初茂，无水自萎；天降时雨，生苗得存。如是，天帝释！法法相乱，法法自定。我本所患疼痛苦恼，今日已除，无复患苦。”

是时，释提桓因白须菩提言：“我亦有愁忧苦恼，今闻此法无复有愁忧。众事猥多，欲还天上。己亦有事及诸天，事皆悉猥多。”

时，须菩提言：“今正是时，宜可时去。”

是时，释提桓因即从座[99]起，前礼须菩提足，绕三匝而去。

是时，尊者须菩提便说此偈：

“能仁说此语，根本悉具足；

智者获安隐，闻法息诸病。”

尔时，释提桓因闻尊者须菩提所说，欢喜奉行！

调达及二经，皮及师利[100]罗，

竹膊孙陀利，善业释提桓。

[1]我：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[2]本：高丽藏原作“大”，今依据宋、元、明三种藏经改。

[3]是故：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[4]当：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[5]心：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[6]诸漏：指三漏，又称三有漏，即欲漏、有漏、无明漏。欲漏，又称欲有漏，指无明之外的欲界烦恼；有漏，又称有有漏，指无明之外的色界、无色界烦恼；无明漏，又称无明有漏，指三界的无明烦恼。

[7]阿罗汉：四果圣人，又作应、应供，指断尽一切烦恼之圣者，将不会再于三界中受生。《大毗婆沙论》卷九十四云：“复次，罗汉名生，阿是无义，以无生故，名阿罗汉。”

[8]祇洹精舍：即祇树给孤独园。

[9]瞿昙：又音译作乔答摩、乔达摩，为释尊所属之族姓；外道常以此姓称呼佛陀。

[10]别：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[11]如是，长者……不念乎：汉译《南传大藏经·中部经典三·八七·爱生经》译作“‘居士！事既如是，居士！愁悲苦忧恼为由爱生，由爱起。’（居士言：）‘世尊！何人对其作如是思耶？愁悲苦忧恼系由爱生、由爱起。世尊！由爱生、由爱起乃喜乐事。’”

[12]恩爱别离苦、怨憎会苦，此者快乐：汉译《南传大藏经·中部经典三·八七·爱生经》译作“愁悲苦忧恼系由爱生、由爱起”。

[13]恩爱别离，有何乐哉？言快乐者，此义不然：汉译《南传大藏经·中部经典三·八七·爱生经》译作“实由爱生、由爱起为喜乐”。

[14]知：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[15]大王波斯匿：即波斯匿王，意译胜军王、胜光王、明光王等，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[16]摩利夫人：又作摩利迦夫人、玛莉咖夫人，原为一种姓低下的平民少女，因路上遇到佛陀托钵，遂将为自己准备的午餐供养佛陀，佛陀即预言她当天就会得到布施的利益，果真当天遇到波斯匿王，当晚即被迎接进宫，并立为皇后。

[17]沙门瞿昙……此皆快乐：汉译《南传大藏经·中部经典三·八七·爱生经》译作“末利！‘愁悲苦忧恼为由爱生、由爱而起’，此为沙门瞿昙之所说”。

[18]犹如师教弟子：‘为是、舍是？’弟子报言：‘如是，大师！’：汉译《南传大藏经·中部经典三·八七·爱生经》译作“譬如乃师对弟子所说之任何事，弟子皆谓：‘吾师！诚以为然；吾师！诚以为然。’而对彼皆表赞同”。

[19]礼世尊：高丽藏原作“跪如来”，今依据宋、元、明三种藏经改。

[20]言：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[21]梵志：婆罗门之意译，因志求来世生于梵天，故称。

[22]起：高丽藏原作“兴”，今依据圣藏改。

[23]人：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[24]人：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[25]也：高丽藏原作“耶”，今依据宋、元、明三种藏经改。

[26]昔日此舍卫城中……‘我二人俱取死。’：汉译《南传大藏经·中部经典三·八七·爱生经》译作“往昔于此舍卫城，某妇人往亲戚之家。彼等亲族将彼女从其夫处夺去，欲许配与他者。然彼女不愿。彼时，向在舍卫城之夫告言：‘贤夫！彼等亲戚将我从汝处夺走，欲许配与他者，然我不愿。’时彼之夫云：‘我等死为比翼之鸟。’乃将其妻腰斩为二，而后自戕”。

[27]当以此方便……实不可言：汉译《南传大藏经·中部经典三·八七·爱生经》译作“为何愁、悲、苦、忧、恼由爱生、由爱起耶？依此理由当得可知”。

[28]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[29]琉璃王子：又作鞞留罗、毗琉璃王子，意为恶生王，为波斯匿王与释迦摩诃男之婢女所生，后篡位、弑兄，并歼灭迦毗罗卫国释迦族。参阅《增一阿含·卷第二十六·等见品第三十四·二九九》。

[30]耶：高丽藏原作“也”，今依据宋、元、明三种藏经改。

[31]迦尸、拘萨罗：此二大国均由波斯匿王所统治。迦尸，为中印度古王国。

[32]恩爱别离，皆有此苦，无有欢乐：汉译《南传大藏经·中部经典三·八七·爱生经》译作“愁、悲、苦、忧、恼由爱生、由爱而起”。

[33]拔祇国：又作婆祇国、跋耆国、跋祇国，古印度十六大国之一，在摩竭陀国之北。

[34]鬼林鹿园：又作恐怖林鹿野苑、恐怖鹿林。

[35]那忧罗公：又作那优罗公、那拘罗，意为那忧罗父、那酤罗父。

[36]恃怙：即依凭、依靠。

[37]如汝所言，身多畏痛，何可恃怙？但以薄皮而覆其上：汉译《南传大藏经·相应部经典三·蕴相应·一·那拘罗父》译作“如是居士！居士！汝身为病污所覆”。

[38]见：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[39]其有依凭此身者……非智慧者所贵：汉译《南传大藏经·相应部经典三·蕴相应·一·那拘罗父》译作“持如是之身，如何不须臾自言无病耶？但除愚痴”。

[40]身：高丽藏原作“心”，今依据宋、元、明、圣四种藏经改。

[41]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[42]是时：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[43]曰如今长者：高丽藏原无此五字，今依据宋、元、明三种藏经补上。

[44]长获：高丽藏原作“获此”，今依据宋、元、明三种藏经改。

[45]臾：高丽藏原无此字，今依据圣藏补上。

[46]其有恃怙……受苦无量：汉译《南传大藏经·相应部经典三·蕴相应·一·那拘罗父》译作“持如是之身，如何不须臾自言无病耶？但除愚痴”。

[47]有：高丽藏原作“无”，今依据宋、元、明三种藏经改。

[48]云何身有患心有患？云何身有病心无病：汉译《南传大藏经·相应部经典三·蕴相应·一·那拘罗父》译作“如何身病而为心病？如何为身病而心无病耶”。

[49]善知识：又作知识、善友、胜友，指正直而有德行、能教导正道之人。

[50]彼计色为我……于中复起愁忧苦恼：汉译《南传大藏经·相应部经典三·蕴相应·一·那拘罗父》译作“观色是我，我以色有，我中有色，色中有我，住缠于色是我，色是我所。彼人，住缠于我是色，色是我所，彼色变易、变异。彼人于色之变易、变异，而生愁、悲、苦、忧、恼”。以下，受、想、行、识译法同此。

[51]痛：汉译《南传大藏经·相应部经典三·蕴相应·一·那拘罗父》译作“受”。下同。

[52]是为：高丽藏原无此二字，今依据圣藏补上。

[53]不见识中有我……于中不起愁忧、苦恼：汉译《南传大藏经·相应部经典三·蕴相应·一·那拘罗父》译作“不观识是我，我以识有，我中有识，识中有我。不住缠于我是识，识是我所。彼人不住缠于我是识，识是我所，而彼识变易、变异。彼人于识之变易、变异而不生愁、悲、苦、忧、恼”。

[54]是为：高丽藏原无此二字，今依据圣藏补上。

[55]如是：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[56]江侧婆罗门：又作孙陀罗谛利，汉译《南传大藏经·中部经典一·七·布喻经》译作“婆罗门孙陀利伽·巴罗多瓦奢”，《中阿含·九三·水净梵志经》译作“水净梵志”、“妙好首梵志”、“好首水净梵志”，《杂阿含·一一八五经》作“孙陀利河侧住止婆罗门”。

[57]结：《中阿含·九三·水净梵志经》译作“秽”，汉译《南传大藏经·中部经典一·七·布喻经》也译作“秽”。

[58]嫉：高丽藏原作“疾”，今依据宋、元、明、圣四种藏经改。

[59]无惭：指对做坏事不感到羞耻。

[60]无愧：指对做坏事的后果不感到害怕。

[61] [image] ：细毛所织之花布。

[62]嫉：高丽藏原作“疾”，今依据宋、元、明、圣四种藏经改。

[63]以慈心普满一方而自娱乐……心无恚怒而自游戏：汉译《南传大藏经·中部经典一·七·布喻经》译作“彼以慈心遍满一方而住之，如是，于二方、三方、四方、上下、横偏一切处、全世界，以广大、广博、无量、无恚、无害之慈心遍满而住之”。

[64]护心：即舍心。

[65]成：高丽藏原作“足”，今依据宋、元、明三种藏经改。

[66]戒……三昧……智慧……解脱……解脱见慧：此五者统称为五分法身、无漏五蕴。三昧又作定，智慧又作慧，解脱见慧又作解脱知见。

[67]敬：高丽藏原作“爱”，今依据宋、元、明三种藏经改。

[68]使：高丽藏原作“便”，今依据宋、元、明三种藏经改。

[69]寿：高丽藏原作“受”，今依据宋、元、明三种藏经改。

[70]造：此字前，高丽藏原有“邪见”二字，今依据宋、元、明、圣四种藏经删去。

[71]集：高丽藏原作“习”，今依据圣藏改。

[72]出要：出离、离欲。

[73]终无有罪：汉译《南传大藏经·中部经典一·七·布喻经》译作“对彼实不为障害”。

[74]白世尊：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[75]沐：高丽藏原作“救”，今依据宋、元、明三种藏经改。

[76]具足戒：又称近圆戒、大戒，指比丘、比丘尼所受持之戒。

[77]尔时世尊以偈答曰：高丽藏原无此八字，今依据宋、元、明三种藏经补上。

[78]四趣造福无，四果具足成：四趣，即四向，指预流向、一来向、不还向、阿罗汉向；四果，指预流果、一来果、不还果、阿罗汉果。四趣、四果合称四双八辈。

[79]此诸：高丽藏原作“诸此”，今依据宋、元、明三种藏经改。

[80]拘翼：即释提桓因，高丽藏原作“瞿昙”，今依据宋、元、明三种藏经改。

[81]诸入：入，又译为处、入处；诸入，即内六入、外六入。

[82]波遮旬：又作般遮翼，意为五髻、五结乐子，为乐神之名，常为帝释演奏伎乐。参阅《长阿含·一四·释提桓因问经》。

[83]善业：须菩提之意译。

[84]令：高丽藏原作“今”，今依据宋、元、明三种藏经改。

[85]从禅起：又作从禅觉，指出定。起，高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[86]四流：又作四暴流、四瀑流，即欲流、有流、见流、无明流。欲流，指诸见、无明外的欲界烦恼；有流，指诸见、无明外的色界、无色界烦恼；见流，指三界之身见、边见、邪见、见取、戒禁取等五见烦恼；无明流，指三界之无明烦恼。流，以上四类烦恼能令有情陷入生死轮回之流，故名。

[87]释主：即释提桓因，高丽藏原作“释种”，今依据宋、元、明三种藏经改。

[88]解空：指须菩提，因佛赞其为“解空第一”比丘。

[89]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[90]遮：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[91]声：高丽藏原作“事”，今依据宋、元、明三种藏经改。

[92]音：高丽藏原作“声”，今依据宋、元、明三种藏经改。

[93]痛：高丽藏原作“病”，今依据宋、元、明三种藏经改。

[94]法能灭法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[95]黑法：指恶业、恶法。

[96]白法：即善法、善业。

[97]雕：通“凋”。

[98]雪：高丽藏原作“雷”，今依据圣藏改。

[99]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[100]师利：高丽藏原作“利师”，今依据上文改。


增一阿含经卷第七

五戒[1]品第十四

一〇〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于是众中，我不见一法[2]，修已、多修已，成地狱行，成畜生行，成饿鬼行；若生人中，寿[3]命极短。云何一法[4]？所谓杀生者也。诸比丘！若有人意好杀生，便堕地狱、饿鬼、畜生中[5]；若生人中，受命极短。所以然者，以断他命故。是故，当学莫杀生。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中，我不见一法，修行已、多修行已，受人中福，受天上福，得泥洹证。云何一法[6]？所谓不杀生也。”

佛告诸比丘：“若有人不行杀生，亦不念杀，受命极长。所以然者，以彼不娆乱故。是故，诸比丘！当学不杀生。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中，我不见一法，修行已、多修行已，成地狱行，饿鬼、畜生行；若生人中，极为贫匮，衣不盖形，食不充口。云何一法[7]？所谓劫盗也。诸比丘！若有人意好劫盗，取他财物，便堕地狱[8]、饿鬼、畜生中；若生人中，极为贫匮。所以然者，以断他生业故。是故，诸比丘！当学远离于[9]不与取[10]。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中，我不见一法，修行已、多修行已，受人中福，受天上福，得泥洹证。云何一法[11]？所谓广施也。”

佛告诸比丘：“若有人广行布施，于现世中得色、得力，众德[12]具足，天上、人中食福无量。是故，诸比丘！当行布施，勿有悭心。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中，我[13]不见一法，修行已、多修行已，成地狱行[14]，饿鬼、畜生行；若生人中，居家奸淫，无有净行，为人所讥，常被诽谤。云何一法？所谓邪淫[15]也。”

佛告诸比丘：“若有人淫泆无度，好犯他妻，便堕地狱、饿鬼、畜生中；若生人中，闺门淫乱。是故，诸比丘！常当正意，莫兴淫想，慎莫他淫。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，佛告诸比丘：“于此众中，我不见一法，修行已、多修行已，受人中福，受天上福，得泥洹证。云何一法[16]？所谓不他淫[17]。”

佛告诸比丘：“若有人贞洁不淫[18]，便受天上、人中之福。是故，诸比丘！莫行邪淫以兴淫意。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中，我不见一法，修行已、多修行已，成地狱行，饿鬼、畜生行；若生人中，口气臭恶，为人所憎。云何一法[19]？所谓妄语也[20]。诸比丘！若有人妄言、绮语[21]、斗乱是非，便堕地狱[22]、畜生、饿鬼中。所以者何？以其妄语故[23]。是故，诸比丘！常[24]当至诚，莫得妄语。是故，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中，我不见一法，修行已、多修行已，受人中福，受天上福，得泥洹证。云何为一法？所谓不妄语也。诸比丘！其不妄语者，口气香芬，名德远闻。是故，诸比丘！当行不[25]妄语。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中，我不见一法，修行已、多修行已，受畜生、饿鬼、地狱罪；若生人中，狂愚痴惑，不识真伪。云何一法[26]？所谓饮酒也。诸比丘！若有人心好饮酒，所生之处，无有智慧，常怀愚痴。是故[27]，诸比丘！慎莫饮酒。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一〇九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此众中，无有一法胜此法者，若修行已、多修行已，受人中福，受天上福，得泥洹证。云何为一法？所谓不饮酒也。诸比丘！若有人不饮酒，生便聪明，无有愚惑，博知经籍，意不错乱。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

第五地狱经，此名不善行，

五者天及人，令知次第数。


增一阿含经卷第七

有无品第十五

一一〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当知有此二见。云何为二？所谓有见、无见。诸有沙门、婆罗门，于此二见，习已、诵已，从[28]其法，如实而不知，此则非沙门、婆罗门。于沙门，则犯沙门法；于婆罗门，则犯婆罗门法；此沙门、婆罗门[29]终不以身作证而自游戏。诸有沙门、婆罗门，于此二见，诵读、讽念，知舍，如实而知，此则沙门持沙门行，婆罗门知婆罗门行，自身取证而自游戏：生死已尽，梵行已立，所作已办[30]，更不复受有，如实[31]知之。是故，诸比丘！于此二见，不应习行，不应讽诵，尽当舍离。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二见。云何为二见？所谓有见、无见。彼云何为有见？所谓欲有见、色有见、无色有见。彼云何为欲有见？所谓五欲是也。云何为五欲[32]？所谓眼见色，甚爱敬念，未曾舍离，世人宗奉；若耳闻声……鼻嗅香……舌[33]知味……身知细滑……意了诸法……是谓有见。彼云何名为无见？所谓有常见、无常见、有断灭见、无断灭见、有边见、无边见、有身见、无身见、有命见、无命见、异身见、异命见，此六十二见[34]，名曰无见，亦非真见，是谓[35]无见。是故，诸比丘！当舍此二见。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二施。云何为二？所谓法施、财施。诸比丘！施中之上者，不过法施。是故，诸比丘！常当学法施。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二业。云何为二业？有法业、有财业。业中之上者，不过法业。是故，诸比丘！当学法业，不学财业。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二恩。云何为二？所谓法恩、财恩。恩中之上者，不[36]过法恩也。是故，诸比丘！当修行法恩。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“愚者有此二相像貌。云何为二？于是，愚者：所不能办者而办之，垂办之事厌而舍之。是谓，诸比丘！愚者有此二相像貌。复次，比丘！智者有二相像貌。云何为二？于是，智者：所不能办事亦不成办，垂办之事亦不厌舍。是故，诸比丘！愚者二相像貌当舍离之，当念修行智者二相像貌[37]。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二法，内自思惟，专精一意，当礼如来。云何为二法？一为智慧，二为灭尽[38]。是谓，比丘！内自思惟，专精一意，当礼如来。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二法，内自思惟，专精一意，当礼法宝，亦礼如来神庙。云何为[39]二法？有力、有无畏。是谓，比丘！有此二法，内自思惟，专精一意，当礼法宝及如来神庙。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二法，内自思惟，专精一意，礼如来寺。云何为二法？如来与[40]世间人民，无与等者；如来有大慈大悲，矜念十方。是谓，比丘！有此二法，内自思惟，专精一意，礼如来寺。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一一九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二因二缘起于正见。云何为二？受法教化，内思止观[41]。是谓，比丘！有此二因二缘起于正见。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二见及二施，愚者有二相，

礼法如来庙，正见最在后。


增一阿含经卷第七

火灭品第十六

一二〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者难陀在舍卫城象华园中。是时，尊者难陀在闲静处，便生是念：如来出世，甚为难遇，亿劫乃出，实不可见。如来久远长夜时乃出耳！犹如优昙钵花[42]时乃出现，此亦如是。如来出世，甚为难遇，亿劫乃出，实不可见，此处亦难遇：一切诸行悉休息止，爱尽无余，亦无染污，灭尽泥洹。

尔时，有一魔行天子，知尊者难陀心中所念，便往至孙陀利[43]释种女所，飞在虚空，以颂而嗟叹曰：

“汝今发欢喜，严服作五乐；

难陀今舍服，当来相娱乐。”

尔时，孙陀利释种女闻天语已，欢喜踊跃，不能自胜，便自庄严，修饰房舍，敷好坐具，作倡伎乐，如难陀在家无异。尔时，王波斯匿集在普会讲堂，闻难陀比丘还舍法服，习于家业。所以然者，有天在空中告其妻曰。是时，王波斯匿闻是语已，便怀愁忧，即乘驾白象，往至彼园；到已，便入华象池中，遥见尊者难陀，便前至难陀所，头面礼足，在一面坐。

尔时，尊者难陀告波斯匿曰：“大王！何故来至此间，颜色变异？复有何事来至吾所？”

波斯匿报曰：“尊者当知，向在普会[44]讲堂，闻尊者舍法服，还作白衣。闻此语已，故来至此。不审尊者何所敕告？”

是时，难陀含笑，徐告王曰：“不见不闻，大王何故作此语耶？大王！岂不从如来边闻：我诸结已除，生死已尽，梵行已立，所作已办，更不复受胞胎，如实而知，今成阿罗汉，心得解脱。”

波斯匿曰：“我不从如来闻：难陀比丘生死已尽，得阿罗汉，心得解脱。所以然者，有天来告孙陀利释种女曰。是时，孙陀利夫人闻此语已，便作倡伎乐，修治服饰，敷诸坐具。我闻此语已，便来至尊者所。”

难陀告王曰[45]：“不知不闻，何故大王而作是语？诸有沙门、婆罗门，无不乐此休息乐、善逝乐、沙门乐、涅槃乐，而不自观此淫火之坑。复当就者，此事不然，骨犹如锁，肉如聚石，犹蜜涂刀，坐贪小利，不虑后患；亦如果繁折枝，亦如假借不久当还，犹如剑树之薮，亦如毒害药，亦如毒叶[46]，如毒华果，观此淫欲亦复如是。意染著者，此事不然，从火坑之欲乃至毒果，不观此事，欲得度欲流、有流、见流、无明流[47]者，此事不然。以不度欲流、有流、见流、无明流，而欲得入无余泥洹界[48]而般泥洹者，此事不然。大王当知，诸有沙门、婆罗门观察此休息乐、善逝乐、沙门乐、涅槃乐，此事必[49]然。彼以作是观察，解了淫坑之火，犹如骨锁、肉聚、蜜涂利刀、果繁折枝、假借不久，亦如剑树、毒树，如毒害药，悉观了知，此则有处。已解了知淫火所兴，便能得渡欲流、有流、见流、无明流，此事必然。彼已渡欲流、有流、见流、无明流，此事必然。云何，大王！以何见何知而作是说？今我，大王！已成阿[50]罗汉：生死已尽，梵行已立，所作已办，更不复受母胞胎，心得解脱。”

尔时，王波斯匿心怀欢喜，善心生焉，白尊者难陀曰：“我今无狐疑如毛发许，方知尊者成阿罗汉，今请辞还，国事众多。”

难陀对曰：“宜知是时。”

尔时，王波斯匿即从座[51]起，头面礼足，便退而去。波斯匿王去未几时，时彼魔天来至尊者难陀所，住虚空中，复以此偈向难陀曰：

“夫人面如月，金银璎珞身，

忆彼姿容颜，五乐恒自娱。

弹琴鼓弦歌，音响甚柔软，

能除诸愁忧，乐此林间为？”

是时，尊者难陀便作是念：此是魔行天人。觉知此已，复以偈报曰：

“我昔有此心，淫泆无厌足，

为欲所缠裹，不觉老病死。

我度爱欲渊，无污无所染；

荣位悉是苦，独乐真如法。

我今无诸结，淫怒痴悉尽，

更不习此法，愚者当觉知。”

尔时，彼魔行天人闻此语，便怀愁忧，即于彼没不现。

尔时，众多比丘以此因缘，具白世尊。尔时，世尊告诸比丘：“端正比丘者，无有胜难陀比丘；诸根澹泊，亦难陀比丘是；无有欲心，亦是难陀比丘；无有瞋恚，亦是难陀比丘；无有愚痴，亦是难陀比丘；成阿罗汉，亦是难陀比丘。所以然者，难陀比丘端正，诸根寂静。”

尔时，世尊告诸比丘：“我声闻中第一[52]端正者，所谓[53]难陀比丘是。诸根寂静，亦是[54]难陀比丘。”

尔时，诸比丘闻佛所说，欢喜奉行！

一二一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二[55]涅槃界。云何为二？有余涅槃界[56]、无余涅槃界[57]。彼云何名为有余涅槃界？于是，比丘灭五下分结[58]，即彼般涅槃，不还来此世，是谓名为有余涅槃界。彼云何名为无余涅槃界？于是，比丘尽有漏成无漏，意解脱[59]、智慧解脱[60]，自身作证而自游戏：生死已尽，梵行已立，所作已办[61]，更不受有，如实知之，是谓[62]无余涅槃界。此二涅槃界，当求方便，至无余涅槃界。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一二二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说乌喻，亦当说猪喻。善思念之，吾当演说。”

对曰：“如是，世尊！”是时，诸比丘从佛受教。

世尊告曰：“彼云何名为人喻如乌？犹如有人在寂静处，恒习淫欲，作诸恶行，后便羞耻，便自悔过，向人演说，陈所作事。所以然者，或为诸梵行人所见讥弹：‘此人习欲，作诸恶行。’彼作诸恶行已，向人悔过，自知羞耻，犹如彼乌恒患苦饥，便食不净，寻即拭嘴，恐有余乌[63]见言：‘此乌食不净。’此亦如是，若有一人在闲静处，习于淫欲，作不善行，后便羞耻而自悔过，向人演说，陈所作事。所以然者，或为诸梵行人所见记识：‘此人习欲，作诸恶行。’是谓名为人犹如乌。

“彼云何名为人如猪？若有一人在闲静处，长习淫欲，作诸恶行，亦不羞耻，复不[64]悔过，向人自誉，贡高自用：‘我能得五欲自娱，此诸人等不能得五欲。’彼作恶已，不知[65]羞耻，此人喻如猪，恒食不净，卧于不净，便自跳踉向于余猪。此亦如是，若有一人习于淫欲，作诸恶行，亦不羞耻，复不[66]悔过，向人自誉，贡高自用：‘我能得五欲自娱，此诸人不能得五欲自娱。’是名为人如猪。是故，诸比丘！当舍远离。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一二三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说人有似驴者，有似牛者。谛听！谛听！善思念之。”

诸比丘对曰：“如是，世尊！”是时，诸比丘从佛受教。

世尊告曰：“彼云何名人像驴者？若有一人，剃除须发，着三法衣，以信牢固，出家学道。尔时，彼人诸根不定[67]，若眼见色，随起色想[68]，流驰万端；尔时，眼根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于眼根。耳闻声……鼻嗅香……舌知味……身知细滑……意知法，随起识病[69]，流驰万端；尔时，意根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于意根。无有威仪礼节之宜，行步进止，屈伸低仰，执持衣钵，都违禁戒，便为梵行人所见讥弹：‘咄！此愚人像如沙门？’便取弹举：‘设是沙门者，宜不应尔。’彼作是说：‘我亦是比丘！我亦是比丘！’犹如驴入牛群之中而自称曰：‘我亦是牛！我亦是牛！’然观其两耳，复不似牛，角亦不似，尾亦不似，音声各异。尔时，群牛或以角抵，或以脚蹋，或以口啮者。今此比丘亦复如是，诸根不定，若眼见色，随起色想，流驰万端；尔时，眼根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于眼根。耳闻声……鼻嗅香……舌知味……身了细滑……意知法，随起识病，流驰万端；尔时，意根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护念意根。无有威仪礼节之宜，行步进止，屈伸低仰，执持禁戒[70]，便为梵行人所见讥弹：‘咄！此愚人像如沙门？’便见弹举：‘设是沙门者，宜不应尔。’尔时，彼作是说：‘我是沙门！’犹如驴入于牛群，是谓人像驴者也。

“彼人云何像牛者耶？若有一人，剃除须发，着三法衣，以信牢固，出家学道。尔时，彼人诸根寂定，饮食知节，竟日经行，未曾舍离意游三十七道品之法。若眼见色，不起色想，亦无流驰之念；尔时，眼根则应清净，生诸善想，亦能制持，无复诸恶，常拥护于眼根。耳声……鼻香……舌[71]味……身细滑……意法[72]，不起识病，尔时，意根则得清净。彼人便到诸梵行人所，诸梵行人遥见来已[73]，各自扬声：‘善来，同学！’随时供养，不使有乏[74]，犹如良牛入牛众中，而自称说：‘我今是牛！’然其毛、尾、耳、角、音声都悉是牛，诸牛见已，各来舐体。此亦如是，剃除须发，着三法衣，以信牢固，出家学道。尔时，彼人诸根寂定，饮食知节，竟日经行，未曾舍离意游三十七道品之法。若眼见色，不起色想，亦无流驰之念；尔时，眼根则得清净，生诸善想，亦能制持，无复诸恶，常拥护于眼根。耳声……鼻香……舌[75]味……身细滑……意法，不起识病，尔时，意根则得具足，是谓此人像牛者也。如是，诸比丘！当学如牛，莫像如驴也。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一二四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说善、不善行。谛听！谛听！善思念之。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教[76]。

世尊告彼：“云何名为不善？云何名为善？所谓杀生为不善，不杀为善。不与取为不善，与取为善。淫泆为不善，不淫为善。妄语为不善，不妄语为善。绮语为不善，不绮语为善。两舌为不善，不两舌为善。斗乱彼此为不善，不斗乱彼此为善。贪他为不善，不贪他为善。起恚为不善，不起恚为善。邪见为不善，正见为善。如是，比丘！行此恶已，堕畜生、饿鬼、地狱中。设行善者，便生人中、天上，及诸善趣阿须伦中。是故，当远离恶行，修习善行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一二五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我当与汝等说微妙法：初善、中善、至竟亦善，有义、有味，得修具足梵行之法，所谓二法也。谛听！谛听！善思念之，吾当与汝具足说之。”

诸比丘对曰：“如是，世尊！”是时，诸比丘从佛受教。

世尊告曰：“彼云何为二法？所谓邪见、正见，邪治、正治，邪语、正语，邪业、正业，邪命[77]、正命，邪方便、正方便，邪念、正念，邪三昧、正三昧，是谓，比丘！名为二法。我今已与汝说此二法，如来所应为者，今已周讫。善念、讽[78]诵，勿有懈倦，今不行者，后悔无及！”

尔时，诸比丘闻佛所说，欢喜奉行！

一二六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说烛明之法，亦当说由烛趣道之业。谛听！谛听！善思念之。”

诸比丘对曰：“如是，世尊！”

尔时，世尊告诸比丘：“彼云何名烛明者？所谓贪淫、瞋恚、愚痴尽。彼云何名为由烛趣道之业？所谓正见、正治、正语、正业、正命、正方便、正念、正三昧，是谓由烛趣道之业。我为比丘[79]已说烛明，亦说由烛趣道之业，如来所应为者，今已周讫。善念、讽诵，勿有懈怠，今不行者，后悔无及！”

尔时，诸比丘闻佛所说，欢喜奉行！

一二七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二力。云何为二力？所谓忍力、思惟力。设吾无此二力者，终不成无上正真等正觉。又无此二力者，终不于优留毗[80]处六年苦行，亦复不能降伏魔怨，成无上正真之道，坐于道场。以我有此[81]忍力、思惟力故，便能降伏魔众，成无上正真之道，坐于道场。是故，诸比丘！当求方便，修此二力：忍力、思惟力，便成须陀洹道、斯陀含道、阿那含道、阿罗汉道，于无余涅槃界而般涅槃。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一二八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者阿那律在拘尸那竭[82]国本所生处。尔时，释、梵、四天王及五百天人，并二十八大鬼神王，便往至尊者阿那律所；到已，头面礼足，在一面住。复以此偈叹阿那律曰：

“归命人中上，众人所敬奉！

我等今不知，为依何等禅？”

尔时，有梵志名曰阇拔吒，是梵摩喻弟子。复至尊者阿那律所，头面礼足，在一面坐。尔时，彼梵志问阿那律曰：“我昔在王宫生，未曾闻此自然之香。为有何人来至此间，为是天、龙、鬼神、人、非人乎？”

尔时，阿那律报梵志曰：“向者释、梵、四天王及五百天人，并二十八大鬼神王，来至我所，头面礼足，在一面住。复以此偈而叹我曰：

‘自归人中上，众人所敬奉！

我等今不知，为依何等禅？’”

梵志问曰：“以何等故，我今不见其形，释、梵、四天王为何所在？”

阿那律报曰：“以汝无有天眼故也。是故不见释、梵、四天王及五百天人，及二十八大鬼神王。”

梵志问曰：“设我能得天眼者，见此释、梵、四天王及二十八大鬼神王耶？”

阿那律报曰：“设当得天眼者，便能见释、梵、四天王及五百天人，并二十八大鬼神王。然复，梵志！此天眼者何足为奇！有梵天名曰千眼，彼见此千世界[83]，如有眼之士，自手掌中观其宝冠。此梵天亦如是，见此千世界无有挂碍，然此梵天不自见身所著服饰[84]。”

梵志问曰：“何以故？千眼梵天不自见形所著服饰？”

阿那律曰：“以其彼天无有无上智慧眼故，故不自见己身所著服饰。”

梵志问曰：“设我得无上智慧眼者，见此身所著服饰不耶？”

阿那律曰：“若能得无上智慧眼者，则能见己形所著服饰。”

梵志问曰：“愿尊与我说极妙之法，使得无上智慧之眼！”

阿那律曰：“汝有戒耶？”

梵志问曰：“云何名之为戒？”

阿那律曰：“不作众恶，不犯非法。”

梵志报曰：“如此戒者，我堪奉持如此之戒。”

阿那律曰：“汝今，梵志！当持禁戒，无失毫厘，亦当除去憍慢之结，莫计吾我染著之想。”

时，梵志复问阿那律曰：“何者是吾？何者是我？何者是憍慢结？”

阿那律曰：“吾者是神识也，我者是形体之具也。于中起识生吾、我者，是名为憍慢结也。是故，梵志！当求方便，除此诸结。如是，梵志！当作是学！”

梵志即从座[85]起，礼阿那律足，绕三匝而去。未至所在，于中道思惟此义，诸尘垢尽，得法眼净[86]。

尔时，有天昔与此梵志亲友，知[87]梵志心中所得：诸尘垢尽，得法眼净。尔时，彼天便[88]往至尊者阿那律所，头面礼足，在一面住。即以此偈叹阿那律曰：

“梵志未至家，中道得道迹[89]，

垢尽法眼净，无疑无犹豫。”

尔时，尊者阿那律复以偈告天曰：

“我先观彼心，中间应道迹；

彼人迦叶佛[90]，曾闻此法教。”

尔时，尊者阿那律即其时离彼处，在人间游，渐渐至舍卫国，到世尊所，头面礼足，在一面住。尔时，世尊具以法语告阿那律。阿那律受佛教已，便从座[91]起，头面礼足，便退而去。

尔时，世尊告诸比丘：“我声闻中弟子，得天眼第一者，所谓阿那律比丘是。”

尔时，诸比丘闻佛所说，欢喜奉行！

一二九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者罗云奉修禁戒，无所触犯，小罪尚避，况复大者！然不得有漏心解脱。尔时，众多比丘便至世尊所，头面礼足，在一面坐。尔时，众多比丘白世尊曰：“罗云比丘奉修禁戒，无所触犯，然故有漏心不解脱？”

尔时，世尊便说此偈：

“具足禁戒法，诸根亦成就，

渐渐当逮得，一切结使尽。

“是故，诸比丘！常当念修治正法，无有漏失。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

难陀涅槃乌，驴不善有二，

烛及忍思惟，梵志及罗云。


增一阿含经卷第七

安般品第十七之一

一三〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊到时着衣持钵，将罗云入舍卫城分卫[92]。尔时，世尊右旋顾，谓罗云曰[93]：“汝今当观色为无常。”

罗云对曰：“如是，世尊！色为无常。”

世尊告曰：“罗云！痛[94]、想、行、识皆悉无常。”

罗云对曰：“如是，世尊！痛、想、行、识皆为无常。”

是时，尊者罗云复作是念：此有何因缘，今方向城分卫，又在道路，何故世尊而面告诲？我今宜当还归所在，不应入城乞食。

尔时，尊者罗云即中道还到祇桓精舍，舍除[95]衣钵，诣一树下，正身正意，结跏趺坐，专精一心，念色无常，念痛、想、行、识无常。尔时，世尊于舍卫城乞食已，食后在祇桓精舍而自经行，渐渐至罗云所；到已，告罗云曰：“汝当修行安般之法[96]，修行此法，所有愁忧之想皆当除尽。汝今复当修行恶露不净想，所有贪欲尽当除灭。汝今，罗云！当修行慈心！已行慈心，所有瞋恚皆当除尽。汝今，罗云！当行悲心！已行悲心，所有害心悉当除尽。汝今，罗云！当行喜心！已行喜心，所有嫉心皆当除尽。汝今，罗云！当行护心[97]！已行护心，所有憍慢悉当除尽。”

尔时，世尊向罗云便说此偈：

“莫数起著想，恒当自顺法；

如此智之士，名称则流布。

与人执炬明，坏于大暗冥；

天龙戴奉敬，敬奉师长尊。”

是时，罗云比丘复以此偈报世尊曰：

“我不起著想，恒复顺于法；

如此智之士，则能奉师长。”

尔时，世尊作是教敕已，便舍而去，还诣静室。

是时，尊者罗云复作是念：今云何修行安般，除去愁忧，无有诸想？是时，罗云即从座[98]起，便往世尊所；到已，头面礼足，在一面坐；须臾退坐，白世尊曰：“云何修行安般，除去愁忧，无有诸想，获大果报，得甘露味？”

世尊告曰：“善哉！善哉！罗云！汝乃能于如来前而师子吼，问如此义：‘云何修行安般，除去愁忧，无有诸想，获大果报，得甘露味？’汝今，罗云！谛听！谛听！善思念之，吾当为汝具分别说。”

对曰：“如是，世尊！”尔时，尊者罗云从世尊受教。

世尊告曰：“于是，罗云！若有比丘乐于闲静无人之处，便正身正意，结跏趺坐，无他异念，系意鼻头：出息长知息长，入息长亦知息长；出息短亦知息短，入息短亦知息短；出息冷亦知息冷，入息冷[99]亦知息冷；出息暖亦知息暖，入息暖亦知息暖[100]；尽观身体入息、出息[101]，皆悉知之[102]；有时有息亦复知有，有[103]时无息亦复知无；若息从心出亦复知从心出，若息从心入亦复知从心入[104]。如是，罗云！能修行安般者，则无愁忧恼乱之想，获大果报，得甘露味。”

尔时，世尊具足与罗云说微妙法已，罗云即从座[105]起，礼佛足，绕三匝而去。往诣安陀园[106]，在一树下，正身正意，结跏趺坐，无他余念，系心鼻头：出息长亦知息长，入息长亦知息长；出息短亦知息短，入息短亦知息短；出息冷亦知息冷，入息冷亦知息冷；出息暖亦知息暖，入息暖亦知息暖；尽观身体入息、出息，皆悉知之；有时有息亦复知有，有时无息亦复知无；若息从心出亦复知从心出，若息从心入亦复知从心入。

尔时，罗云作如是思惟，欲心便得解脱，无复众恶。有觉、有观，念持喜安，游于初禅。有觉、有观息，内自欢喜，专其一心，无觉、无观，三昧念喜，游于二禅。无复喜念，自专[107]觉知身乐，诸贤圣常所求护喜念，游于三禅。彼苦乐已灭，无复愁忧，无苦无乐，护念清净，游于四禅。

彼以此三昧心，清净无尘秽，身体柔软，知所从来，忆本所作，自识宿命无数劫事。亦知一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、万生、数千[108]万生，成劫、败劫，无数成劫、无数败劫，亿载不可计劫[109]：我曾生彼，名某姓某，食如此食，受如此苦乐，寿命长短，彼终生此，此终生彼。彼以此三昧心，清净无瑕秽，亦无诸结，亦知众生所起之心。彼复以天眼，清净无暇秽，观众生类，生者、逝者，善色、恶色，善趣、恶趣，若好、若丑，所行、所造，如实知之。

或有众生，身行恶，口行恶，意行恶，诽谤贤圣，常[110]行邪见，造邪见行，身坏命终，入地狱中。或有[111]众生，身行善，口行善，意行善，不诽谤贤圣，恒行正见、造正见行，身坏命终，生善处天上。是谓天眼，清净无瑕秽，观众生类：生者、逝者，善色、恶色，善趣、恶趣，若好、若丑，所行、所造，如实知之。复更施意，成尽漏心，彼观此苦，如实知之。复观苦集[112]，亦知苦尽，亦知苦出要，如实知之。彼以作是观，欲漏心得解脱，有漏、无明漏心得解脱。已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是时，尊者罗云便成阿罗汉。

是时，尊者罗云已成阿[113]罗汉，便从座[114]起，更整衣服，往至世尊所，头面礼足，在一面住，白世尊曰：“所求已得，诸漏除尽。”

尔时，世尊告诸比丘：“诸得阿罗汉者，无有与罗云等也。论有漏尽，亦是罗云比丘。论持禁戒者，亦是罗云比丘。所以然者，诸过去如来、等正觉亦有此罗云比丘。欲言佛子，亦是罗云比丘：亲从佛生，法之上者。”

尔时，世尊告诸比丘：“我声闻中第一弟子——能持禁戒，所谓罗云比丘是。”

尔时，世尊便说此偈：

“具足禁戒法，诸根亦成就，

渐渐当逮得，一切结使尽。”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]五戒：指为在家男女所受持的五种制戒，即不杀生、不偷盗（不与取）、不邪淫、不妄语、不饮酒。

[2]于是众中，我不见一法：意为于此众法中，我不见其他一法如此一法。下同。

[3]寿：高丽藏原作“受”，今依据宋、元、明三种藏经改。

[4]云何一法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[5]中：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[6]云何一法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[7]云何一法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[8]地狱：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[9]于：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[10]不与取：又作偷盗，指物主不曾给与而盗取。

[11]云何一法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[12]德：高丽藏原作“得”，今依据宋、元、明三种藏经改。

[13]我：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[14]行：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[15]邪淫：又作欲邪行，为十恶之一。以男性而言，指与妻子以外之女性行淫；又虽与妻子，但行于不适当之时间、场所、方法等，亦为邪淫。

[16]云何一法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[17]淫：此字后，高丽藏原有“身体香洁亦无邪想”此八字，为衍文，今依据宋、元、明三种藏经删去。

[18]不淫：此处指不邪淫。

[19]云何一法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[20]也：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[21]绮语：指涉及闺门、爱欲等华艳辞藻及一切能引发无利义之杂秽语。

[22]地狱：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[23]故：此字后，高丽藏原有“也”字，为衍文，今依据宋、元、明三种藏经删去。

[24]诸比丘常：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[25]不：高丽藏原作“莫”，今依据宋、元、明三种藏经改。

[26]云何一法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[27]是故：高丽藏原作“如是”，今依据宋、元、明三种藏经改。

[28]从：此字前，高丽藏原有“终不”二字，依文意为衍文，故删去。

[29]婆罗门：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[30]所作已办：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[31]实：高丽藏原作“真”，今依据宋、元、明、圣四种藏经改。

[32]五欲：指前五根贪著种种可意境。

[33]舌：高丽藏原作“口”，今依据宋、元、明三种藏经改。

[34]六十二见：关于以上种种见的详细阐述，可参阅《长阿含·二一·梵动经》。

[35]谓：此字后，高丽藏原有“名为”二字，为衍文，今依据宋、元、明三种藏经删去。

[36]不：此字前，高丽藏原有“所谓”二字，为衍文，今依据宋、元、明三种藏经删去。

[37]像貌：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[38]灭尽：即烦恼的灭尽，指涅槃。

[39]为：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[40]与：即于。

[41]止观：即指定、慧二法。

[42]优昙钵花：又音译作乌昙钵罗花、忧昙波花、邬昙钵罗花、优昙花，略称昙花，另意译作灵瑞花，产于喜马拉雅山麓及锡兰等处，据说二千年开花一次，开时仅一现。

[43]孙陀利：难陀之妻，意为可爱、好容貌。

[44]会：高丽藏原作“集”，今依据宋、元、明三种藏经改。

[45]王曰：高丽藏原作“曰王”，今依据宋、元、明三种藏经改。

[46]叶：高丽藏原作“药”，今依据宋、元、明三种藏经改。

[47]欲流、有流、见流、无明流：欲流，指诸见、无明外的欲界烦恼。有流，指诸见、无明外的色界、无色界烦恼。见流，指三界之身见、边见、邪见、见取、戒禁取等五见烦恼。无明流，指三界之无明烦恼。以上四流又称为四暴流、四瀑流。流，以上四类烦恼能令有情陷入生死轮回之流，故名。

[48]无余泥洹界：又作无余涅槃、无余依涅槃。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[49]必：高丽藏原作“不”，今依据宋、元、明、圣四种藏经改。

[50]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[51]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[52]第一：高丽藏原作“弟子”，今依据宋、元、明三种藏经改。

[53]所谓：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[54]亦是：高丽藏原作“是亦”，今依据宋、元、明三种藏经改。

[55]二：此字之后，高丽藏原有一“法”字，今依据宋、元、明三种藏经删去。

[56]有余涅槃界：又作有余涅槃、有余依涅槃。《大毗婆沙论》卷三十中说“有余依故者，依有二种：一烦恼依，二生身依。此阿罗汉虽无烦恼依，而有生身依。复次，依有二种：一染污依，二不染污依。此阿罗汉虽无染污依，而有不染污依。故所得诸结永尽，名有余依涅槃界”。但本经的有余涅槃界显然是另有所指，如经文所说。

[57]无余涅槃界：又作无余涅槃、无余依涅槃。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[58]五下分结：指欲界之贪欲、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[59]意解脱：又作心解脱，指心离贪嗔痴等烦恼而得解脱。

[60]智慧解脱：又作慧解脱，指未身证八解脱，但以慧断尽烦恼，名慧解脱。

[61]所作已办：高丽藏原无此四字，今依据碛砂藏补上。

[62]谓：此字之后，高丽藏原有一“为”字，今依据宋、元、明三种藏经删去。

[63]乌：高丽藏原作“鸟”，今依据宋、元、明、圣四种藏经改。

[64]不：高丽藏原作“非”，今依据宋、元、明三种藏经改。

[65]知：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[66]不：高丽藏原作“非”，今依据碛砂藏改。

[67]不定：内心不定、散乱。

[68]色想：指色贪想。以下耳、鼻、舌、身、意类同此意。

[69]识病：指识贪想。

[70]执持禁戒：依经文意，应作“都违禁戒”。

[71]舌：高丽藏原作“口”，今依据宋、元、明三种藏经改。

[72]意法：即意知法。

[73]见来已：高丽藏原作“以见来”，今依据宋、元、明三种藏经改。

[74]乏：高丽藏原作“短”，今依据宋、元、明三种藏经改。

[75]舌：高丽藏原作“口”，今依据宋、元、明三种藏经改。

[76]尔时诸比丘从佛受教：高丽藏原无此九字，今依据宋、元、明三种藏经补上。

[77]邪命：相对于正命，指不如法的活命方式。

[78]讽：高丽藏原作“观”，今依据宋、元、明、圣四种藏经改。

[79]为比丘：高丽藏原作“由此”，今依据宋、元、明三种藏经改。

[80]优留毗：地名，位于佛陀伽耶之南，佛陀未成道前在此修苦行。

[81]此：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[82]拘尸那竭：又作鸠尸那竭、拘尸那揭罗、拘尸那伽罗、拘夷那竭、拘尸那、瞿师罗，意译作上茅、香茅，位于中印度，系末罗种族之领土。

[83]千世界：即小千世界，指一千个小世界所组成的宇宙范围。

[84]服饰：高丽藏原作“衣服”，今依据宋、元、明三种藏经改。

[85]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[86]法眼净：又作净法眼，谓如实知见四圣谛。

[87]知：此字之后，高丽藏原有一“识”字，今依据宋、元、明三种藏经删去。

[88]便：高丽藏原作“复”，今依据宋、元、明三种藏经改。

[89]道迹：又作见迹、见道迹，即见道、见谛。

[90]迦叶佛：又作迦叶波、迦摄、迦弃佛，贤劫中人寿二万岁时出世之佛，过去七佛之一。

[91]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[92]分卫：意为乞食，谓以乞得之食物，分施僧尼而卫护之，故有此名。

[93]曰：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[94]痛：即受。

[95]舍除：高丽藏原作“持”，今依据宋、元、明三种藏经改。

[96]安般之法：即安般念。

[97]护心：即舍心。

[98]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[99]冷：高丽藏原作“令”，今依据碛砂藏改。

[100]出息冷……息暖：关于对出入息的冷、暖的观察，汉译《南传大藏经·中部经典二·六二·教诫罗喉罗大经》并没有与之对应的文句；另《清净道论·第八·说随念业处品》有关安般念的修行，也没有与之对应的文句。

[101]入息、出息：分别指气息之吸入与呼出。

[102]尽观身体入息、出息，皆悉知之：与之对应的文句，汉译《南传大藏经·中部经典二·六二·教诫罗喉罗大经》译作“感受遍［息］身者，修学：‘予将［感受遍息身而］出息之。’感受遍［息］身者，修学：‘予将［感受遍息身而］入息之。’”另《清净道论·第八·说随念业处品》解释此句为“即我于全出息身的初中后为令觉知明白其出息而学；我于全入息身的初中后为令觉知明白其入息而学”。

[103]有：高丽藏原作“又”，今依据宋、元、明三种藏经改。

[104]若息从心出……亦复知从心入：与之对应的文句，汉译《南传大藏经·中部经典二·六二·教诫罗喉罗大经》译作“感受心者，修学：‘予将［感受心而］出息之。’感受心者，修学：‘予将［感受心而］入息之。’”

[105]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[106]安陀园：又作安陀林、安和林、昼安园，为古代中印度舍卫国祇园精舍附近之园林。

[107]专：高丽藏原作“守”，今依据宋、元、明三种藏经改。

[108]千：高丽藏原作“十”，今依据圣藏改。

[109]劫：高丽藏原无此字，今依据圣藏补上。

[110]常：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[111]有：高丽藏原作“复”，今依据圣藏改。

[112]集：高丽藏原作“习”，今依据元、明二种藏经改。

[113]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[114]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。


增一阿含经卷第八

安般品第十七之二[1]

一三一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“二人出现于世甚为难得。云何为二人？所谓如来、至真、等正觉出现于世甚为难得；转轮圣王出现于世甚为难得。是谓，比丘[2]！此二人出现于世间甚为难得。”

尔时，诸比丘闻佛所说，欢喜奉行！

一三二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“二人出现于世甚为难得。云何为二人？所谓辟支佛出现世间甚为难得；如来弟子漏尽阿罗汉出现世间甚为难得。是谓，比丘！此二人者出现于世甚为难得。”

尔时，诸比丘闻佛所说，欢喜奉行！

一三三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二法在于世间，甚为烦恼。云何为二法？所谓作众恶本，起诸怨嫌，复不造善行诸德之本。是谓，比丘！有此[3]二法甚为烦恼。是故，诸比丘！当觉知此烦恼法，亦当觉知不烦恼法。诸烦恼之法，当念断除；不烦恼之法，当念修行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一三四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“邪见众生所念、所趣及余诸行，一切无可贵者，世间人民所不贪乐。所以然者，以其邪见不善故也。

“犹如有诸苦果之子，所谓苦果、苦参子、葶苈子、毕地槃持子，及诸余苦子，便于良地种此诸子，然后生苗，犹复故苦。所以然者，以其子本苦故。此邪见众生亦复如是，所作身行、口行、意行，所趣、所念及诸恶行，一切无可贵者，世间人民所不贪乐。所以然者，以其邪见恶不善故。是故，诸比丘！当除邪见，习行正见。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一三五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“正见众生所念、所趣及诸余行，一切尽可贵敬，世间人民所可贪乐。所以者何？以其正见妙故。

“犹如有诸甜果，若甘蔗，若蒲桃[4]果及诸一切甘美之果，有人修治良地，而取种之，然后生子皆悉甘美，人所贪乐。所以然者，以其果子本甘美故。此正见众生亦复如是，所念、所趣及诸余行，一切皆可贪乐，世间人民无不喜者。所以者何？以其正见妙故。是故，诸比丘！当习行正见。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一三六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者阿难在闲静之处，独自思惟，便生是念：诸有生民，兴欲爱[5]想，便生欲爱，昼夜习之，无有厌足。

尔时，尊者阿难向暮即从座[6]起，着衣正服，便往至世尊所；到已，头面礼足，在一面坐。尔时，尊者阿难白世尊曰：“向在闲静[7]之处，便生此念：诸有众生，兴欲爱想，便生欲爱，长夜习之，无有厌足。”

世尊告曰：“如是，阿难！如汝所言，诸有人民，兴欲爱想，便增欲想，长夜习之，无有厌足。所以者何？昔者，阿难！过去世时有转轮圣王，名曰顶生[8]，以法治化，无有奸罔，七宝成就。所谓七宝者：轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝[9]，是谓七宝。复有千子，勇猛强壮，能降伏诸恶，统领四天下[10]，不加刀杖。阿难当知，尔时，顶生圣王便生此念：我今有此阎浮提[11]地，人民炽盛，多诸珍宝；我亦曾从耆年长老边闻：‘西有瞿耶尼[12]土，人民炽盛，多诸珍宝。’我今当往统彼国土。尔时，阿难！顶生适生斯念，将四部兵，从此阎浮地没，便往至瞿耶尼土。

“尔时，彼土人民见圣王来，皆悉前迎，礼跪问讯：‘善来，大王！今此瞿耶尼国，人民炽盛，唯愿圣王当于此治化诸人民，使从法教！’尔时，阿难！圣王顶生即于瞿耶尼统领人民，乃经数百千年。

“是时，圣王顶生复于余时便生此念：我有阎浮提，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝；今亦复有此瞿耶尼，人民炽盛，多诸珍宝；我亦曾从长年许闻：‘复有弗于逮[13]，人民炽盛，多诸珍宝。’我今当往统彼国土，以法治化。尔时，阿难！顶生圣王适生斯念，将四部兵，从瞿耶尼没，便往至弗于逮。

“尔时，彼土人民见圣王来，皆悉前迎，礼跪问讯，异口同响而作是语：‘善来，大王！今此弗于逮，人民炽盛，多诸珍宝，唯愿大王当于此治化诸人民，使从法教！’尔时，阿难！顶生圣王即于弗于逮统领人民，乃经百千万岁。

“是时，圣王顶生复于余时便生此念：我于阎浮提，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝；今亦复有此瞿耶尼，人民炽盛，多诸珍宝；今亦复有此弗于逮国，人民炽盛，多诸珍宝；我亦曾从耆年长老边闻：‘复有郁单越[14]，人民炽盛，多诸珍宝，所为自由，无固守者。寿不中夭，正寿千岁。在彼寿终必生天上，不堕余趣。着劫波育[15]衣，食自然粳米。’我今当往统领彼国土，以法治化。

“尔时，阿难！顶生圣王适生斯念，将四部兵，从弗于逮没，便往至郁单越。遥见彼土郁然青色，见已，便问左右臣曰：‘汝等普见此土郁然青色不乎？’对曰：‘唯然，见之。’王告群臣曰：‘此是柔软之草，软若天衣而无有异。此等诸贤常[16]于斯坐。’

“小复前行，遥见彼土晃然黄色，便告诸臣曰：‘汝等普见此土晃然黄色乎[17]？’对曰：‘皆悉见之。’大王曰：‘此名自然粳米，此等诸贤恒食此食。如今卿等，亦当食此粳米。’

“尔时，圣王小复前行，复见彼土普悉平正，遥见高台显望殊特，复告诸臣：‘汝等颇见此土普地平正乎？’对曰：‘如是，皆悉见之。’大王报曰：‘此名劫波育树衣，汝等亦复当着此树衣。’

“尔时，阿难！彼土人民见大王来，皆起前迎，礼跪问讯，异音同响而作是说：‘善来，圣王！此郁单越，人民炽盛，多诸珍宝，唯愿大王当于此治化诸人民，使从法教！’尔时，阿难！顶生圣王即于郁单越统领人民，乃经百千万岁。

“是时，顶生圣王复于余时便生此念：我今有阎浮地，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝；今亦复有此瞿耶尼、弗于逮及此郁单越，人民炽盛，多诸珍宝；我亦曾从耆年长老边闻：‘有三十三天[18]，快乐无比，寿命极长，衣食自然，玉女营从，不可称计。’我今当往领彼天宫，以法治化。

“尔时，阿难！顶生圣王适生斯念，将四部兵，从郁单越没，便往至三十三天上。尔时，天帝释遥见顶生圣王来，便作是说：‘善来，大王！可就此坐。’尔时，阿难！顶生圣王即共释提桓因一处坐。二人共坐，不可分别：颜貌举动，言语声响，一而不异。尔时，阿难！顶生圣王在彼，乃经数千百岁已，便生此念：我今有此阎浮地，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝；亦有瞿耶尼，亦复有弗于逮，亦复有郁单越，人民炽盛，多诸珍宝；我今至此三十三天，我今宜可害此天帝释，便于此间独王诸天。尔时，阿难！顶生圣王适生此念，即于座上而自退堕，至阎浮里地，及四部兵皆悉堕落[19]。尔时，亦失轮宝，莫知所在，象宝、马宝同时命终，珠宝自灭，玉女宝、居士宝、典兵宝斯皆命终。

“尔时，顶生圣王身得重病，诸宗族亲属普悉云[20]集，问讯王病：‘云何，大王！若使大王命终之后，有人来问此义：顶生大王临命终时，有何言教？设有此问，当何以报之？’顶生圣王报曰：‘若使我命终，命终之后有人问者，以此报之：顶生王者，领此四天下而无厌足，复至三十三天，在彼经数百千岁，意犹生贪，欲害天帝，便自堕落，即取命终。’

“汝今，阿难！勿怀狐疑。尔时，顶生王者岂异人乎？莫作是观，所以然者，时顶生王者即我身是。尔时，我领此四天下，及至三十三天，于五欲中，无有厌足。阿难！当以此方便证知：所趣兴贪欲心，倍增其想，于爱欲中而无厌足；欲求厌足，当从圣贤智慧中求！”

尔时，世尊于大众中，便说此偈：

“贪淫如时雨，于欲无厌足；

乐少而苦多，智者所屏弃。

正使受天欲，五乐而自娱；

不如断爱心，正觉之弟子。

食福经[21]亿劫，福尽还入狱；

受乐讵几时，辄受地狱痛！

“是故，阿难！当以此方便，知于欲而去欲，永不兴其想。当作是学！”

尔时，阿难闻佛所说，欢喜奉行！

一三七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，生漏[22]婆罗门便往至世尊所，共相问讯，在一面坐。是时，生漏婆罗门白世尊曰：“当云何观恶知识[23]？”

世尊告曰：“当观如观月。”

婆罗门曰：“当云何观善知识？”

世尊告曰：“当观如观月。”

婆罗门曰：“沙门瞿昙今所说者，略说其要，未解广义，唯愿瞿昙广普说义，使未解者解！”

世尊告曰：“婆罗门！谛听！谛听！善思念之，吾当与汝广演其义。”

婆罗门对曰：“如是，瞿昙！”生漏婆罗门从佛受教。

世尊告曰：“犹如，婆罗门！月末之月，昼夜周旋，但有其损，未有其盈，彼以减损；或复有时而月不现，无有见者。此亦如是，婆罗门！若恶知识，经历昼夜，渐无有信，无有戒，无有闻，无有施，无有智慧。彼以无有信、戒、闻、施、智慧，是时，彼恶知识身坏命终，入地狱中。是故，婆罗门！我今说是恶知识者，犹如月末之月。

“犹如，婆罗门！月初生时，随所经过日夜，光明渐增，稍稍盛满；便于十五日具足盛满，一切众生靡不见者。如是，婆罗门！若善知识，经历日夜，增益信、戒、闻、施、智慧。彼以增益信、戒、施、闻、智慧，尔时，善知识身坏命终，生天上、善处。是故，婆罗门！我今说此善知识所趣，犹月盛满。”

尔时，世尊便说此偈：

“若人有贪欲，瞋恚、痴不尽；

于善渐有减，犹如月向尽。

若人无贪欲，瞋恚、痴亦尽；

于善渐有增，犹如月盛满。

“是故，婆罗门！当学如月初！”

尔时，生漏婆罗门白世尊曰：“善哉！瞿昙！犹如屈者得伸，冥者见明，迷者见路，于暗冥然明；此亦如是，沙门瞿昙无数方便为我说法。我今自归世尊及法、众僧，自今以往，听我为优婆塞，尽形寿[24]不杀生！”

尔时，生漏闻佛所说，欢喜奉行！

一三八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说善知识法，亦当说恶知识法[25]。谛听！谛听！善思念之。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“彼云何名为恶知识法？于是，比丘！恶知识人便生此念：我于豪族出家学道，余比丘者卑贱家出家。依己姓望，毁呰[26]余人，是谓名为恶知识法。

“复次，恶知识人便生此念：我极精进奉诸正法，余比丘者不精进持戒。复以此义，毁呰他人，而自贡高，是谓名[27]为恶知识法。

“复次，恶知识者复作是念：我三昧成就，余比丘者无有三昧，心意错乱而不一定。彼依此三昧，常自贡高，毁呰他人，是谓名为恶知识法。

“复次，恶知识复作是念：我智慧第一，此余比丘无有智慧。彼依此智慧，而自贡高，毁呰他人，是谓名为恶知识法。

“复次，恶知识人复作是念：我今常得饭食、床褥、卧具、病瘦医药，此余比丘不能得此供养之具。彼依此利养之物，而自贡高，毁呰他人，是谓名为恶知识法。是谓，比丘！恶知识人行此邪业。

“彼云何为善知识[28]法？于是，比丘！善知识人不作是念：我豪族家生，此余比丘不是豪族家；己身与彼而无有异。是谓名为善知识法。

“复次，善知识人不作是念：我今持戒，此余比丘不持戒行；己身与彼无有增减。彼依此戒，不自贡高，不毁他人。是谓，比丘！名为善知识法。

“复次，比丘！善知识人复不作是念：我三昧成就，此余比丘意乱不定；己身与彼亦无增减。彼依此三昧，不自贡高，亦不毁呰他人。是谓，比丘！名为善知识法。

“复次，比丘！善知识人不作是念：我智慧成就，此余比丘无有智慧；己身与彼亦无增减。彼依此智慧，不自贡高，亦不毁呰[29]他人。是谓，比丘！名为善知识法。

“复次，比丘！善知识人不作是念：我能得衣被、饮[30]食、床褥、卧具、疾病医药，此余比丘不能得衣被、饮[31]食、床褥、卧具、疾病医药；己身与彼亦无增减。彼依此利养，不自贡高，亦不毁他人。是谓，比丘！名为善知识法。”

尔时，世尊告诸比丘：“我今与汝分别恶知识法，亦复与汝说善知识法。是故，诸比丘！恶知识法当共远离，善知识法念共修行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一三九

闻如是：

一时，佛在释翅尼拘留园[32]，与大比丘众五百人俱。

尔时，国中豪贵诸大释种五百余人，欲有所论，集普义讲堂[33]。尔时，世典婆罗门便往诣彼诸[34]释种所，语彼释种言：“云何，诸君！此中颇有沙门、婆罗门及世俗人，能与吾共论议乎？”

尔时，众多释报世典婆罗门曰：“此中今有二人，高才博学，居在迦毗罗越[35]国。云何为二人？一名周利槃特比丘，二名瞿昙释种、如来、至真、等正觉。众中少知无闻，亦无智慧，言语丑陋，不别去就，如此槃特之比。又此迦毗[36]罗越一国之中，无知无闻，亦无黠慧[37]，为人丑陋，多诸秽恶，如此瞿昙之比。汝今可与彼论议，设婆罗门能与彼二人论议得胜者，我等五百余人，便当供养随时所须，亦当相惠千镒纯金。”

尔时，彼[38]婆罗门便生此心：此迦毗罗越释种，悉皆聪明，多诸技术，奸宄虚伪，无有正行；设吾与彼二人论议而得胜者，何足为奇，或复彼人得吾便者，便为愚者所伏。思此二理，吾不堪与彼论议也。作是语已，便退而去。

是时，周利槃特到时着衣[39]持钵，入迦毗罗越乞食。时，世典婆罗门遥见周利槃特来，便作是念：我今当往问彼人议[40]。时，世典婆罗门便往至比丘所，语周利槃特曰：“沙门！为字何等？”

周利槃特曰：“止！婆罗门！何须问字？所以来此欲问义者，时可问之。”

婆罗门言：“沙门！能与吾共论议乎？”

周利槃特言：“我今尚能与梵天论议，何况与汝盲无目人乎？”

婆罗门言：“盲者即非无目人乎？无目即[41]非盲耶？此是一义，岂非烦重！”

是时，周利槃特便腾逝空中作十八变[42]。尔时，婆罗门便作是念：此沙门只有神足，不解论议[43]；设当与吾解此义者，身便当与作弟子。

是时，尊者舍利弗以天耳听闻有是语：“周利槃特与世典婆罗门作此论议。”是时，尊者舍利弗即变身作槃特形，隐槃特形，使不复现，语婆罗门曰：“汝婆罗门！若作是念：此沙门只[44]有神足，不堪论议者，汝今谛听！吾当说之，报汝向议，依此论本，当更引喻。汝今，婆罗门！名字何等？”

婆罗门曰：“吾名梵天。”

周利槃特问曰：“汝是丈夫乎？”

婆罗门曰：“吾是丈夫。”

复问：“是人乎？”

婆罗门报曰：“是人。”

周利槃特问曰：“云何，婆罗门！丈夫亦是人，人亦是丈夫，此亦是一义，岂非烦重乎？然，婆罗门！盲与无目，此义不同。”

婆罗门曰：“云何，沙门！名之为盲？”

周利槃特曰：“犹如不见今世、后世，生者、灭者，善色、恶色，若好、若丑，众生所造善恶之行，如实[45]不知，永无所覩，故称之为盲。”

婆罗门曰：“云何为无眼者乎？”

周利槃特曰：“眼者，无上智慧之眼。彼人无此智慧之眼，故称之为无目也。”

婆罗门言：“止！止！沙门！舍此杂论，我今欲问深义。云何，沙门！颇不依法得涅槃乎？”

周利槃特[46]报曰：“不依五盛阴[47]而得涅槃。”

婆罗门曰：“云何，沙门！此五盛阴有缘生耶？无缘生乎？”

周利槃特对曰：“此五盛阴有缘生，非无缘也。”

婆罗门曰：“何等是五盛阴缘？”

比丘曰：“爱是缘也。”

婆罗门曰：“何者是爱？”

比丘报曰：“生者是也。”

婆罗门曰：“何者名为生？”

比丘曰：“即爱是也。”

婆罗门曰：“爱有何道？”

沙门曰：“贤圣八品道是。所谓正见、正业[48]、正语、正命、正行、正方便、正念、正定，是谓名为贤圣八品道。”

尔时，周利槃特广为说法已，婆罗门从比丘闻如此教已，诸尘垢尽，得法眼净。即于其处，身中刀风起而命终。是时，尊者舍利弗还复其形，飞在空中，还诣所止。

是时，尊者周利槃特比丘往至普集讲堂，众多释种所；到已，语彼释言：“汝等速办酥[49]油、薪柴，往、耶维[50]世典婆罗门。”是时，诸[51]释种即办薪[52]、油，往、耶维世典婆罗门，于四道头起鍮婆[53]；各各相率，便往至尊者周利槃特比丘所；到已，头面礼足，在一面坐。

时，诸释种以此偈，向尊者周利槃特说曰：

“耶维起鍮婆，不违尊者教；

我等获大利，得遇此福佑。”

是时，尊者周利槃特便以此偈而报释曰：

“今转尊法轮，降伏诸外道；

智慧如大海，此来降梵志。

所作善恶行，去来今现在；

亿劫不忘失，是故当作福。”

是时，尊者周利槃特广与彼诸释种说法已，诸释白周利槃特言：“若尊者须衣被、饮食、床褥、卧具、病瘦医药，我等尽当事事供给，唯愿受请，勿拒微情！”时，尊者周利槃特默然可之。

尔时，诸释种闻尊者周利槃特所说，欢喜奉行！

一四〇

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘五百人俱。

尔时，提婆达兜恶人便往至婆罗留支王子所，告王子言：“昔者，民氓寿命极长，如今人寿不过百年，王子当知，人命无常，备不登位，中命终者，不亦痛哉！王子！时可断父王命，统领国人。我今当杀沙门瞿昙，作无上至真、等正觉，于摩竭国界，新王、新佛，不亦快哉！如日贯云，靡所不照，如月云消，众星中明。”尔时，婆罗留支王子即收父王，着铁牢中，更立臣佐，统领人民。

尔时，有众多比丘入罗阅城乞食，便闻提婆达兜教王子收父王，着铁牢中，更立臣佐。是时，众多比丘乞食已[54]，还归所在，摄举衣钵，往至世尊所。头面礼足，白世尊曰：“朝入城乞食，闻提婆达兜愚人教王子，使收父王，闭着牢狱，更立臣佐。复敕王子言：‘汝杀父王，我害如来，于此摩竭国界，新王、新佛，不亦快哉！’”

尔时，世尊告诸比丘：“若主治化，不以正理[55]，尔时臣佐亦行非法；臣佐已行非法，尔时王太子亦行非法；太子已行非法，尔时群臣、长吏亦行非法；群臣、长吏已行非法，尔时国界人民亦行非法；国界人民已行非法，尔时人众兵马亦行非法；兵众已行非法，尔时日月倒错，运度失时；日月已失时，便无年岁；已无年岁， 日差月错，无复精光；日月已无精光，尔时星宿现怪；星宿已现变怪，便有暴风起；已有暴风起，神祇瞋恚；神祇已瞋恚，尔时风雨不时。尔时谷子在地者便不长大，人民之类、蜎飞蠕动，颜色改变，寿命极短。

“若复有时，王法治正，尔时群臣亦行正法；群臣已行正法，时王太子亦行正法；王太子已行正法，尔时长吏亦行正法；长吏已行正法，国界人民亦行正法；日月顺常，风雨以时，灾怪不现；神祇欢喜，五谷炽盛，君臣和穆相视，如兄如弟，终无增损；有形之类，颜色光润，食自消化，无有灾害，寿命极长，人所爱敬。”

尔时，世尊便说此偈：

“犹如牛渡水，导者而不正，

一切皆不正，斯由本导故。

众生亦如是，众中必有导，

导者行非法，况复下细人。

萌类尽受苦，由王法不正，

以知非法行，一切民亦然。

犹如牛渡水，导者而行正，

从者亦皆正，斯由本导故。

众生亦如是，众中必有导，

导者行正法，况复下庶人。

萌类尽受乐，由王法教正，

以知正法行，一切民亦然。

“是故，诸比丘！当舍非法而行正法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]安般品第十七之二：高丽藏原作“安般品之二”，今依据品类顺序改。

[2]是谓比丘：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[3]有此：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[4]蒲桃：即葡萄。

[5]欲爱：高丽藏原作“爱欲”，今依据宋、元、明三种藏经改。

[6]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[7]闲静：高丽藏原作“静闲”，今依据宋、元、明、圣四种藏经改。

[8]顶生：因由其父王顶上之肉疱而生，故名顶生。

[9]典兵宝：又作主兵臣、将军宝。

[10]四天下：指东胜身洲、南赡部洲、西牛货洲、北俱卢洲，此四洲是古印度传说，佛陀说法亦延用其说。

[11]阎浮提：又作阎浮里地、赡部洲、南赡部洲，四大洲之一，位于须弥山南面。参阅《长阿含·三〇·世记经·阎浮提洲品》。

[12]瞿耶尼：又作西牛货洲，四大洲之一，位于须弥山西面。参阅《长阿含·三〇·世记经·阎浮提洲品》。

[13]佛于逮：又作弗于婆毗提诃、毗提诃，意为东胜身，四大洲之一，位于须弥山之东。参阅《长阿含·三〇·世记经·阎浮提洲品》。

[14]郁单越：又作郁单曰、北俱卢，意为胜处，四大洲之一，位于须弥山之北。参阅《长阿含·三〇·世记经·郁单曰品》。

[15]劫波育：又作劫贝，即木棉。

[16]常：高丽藏原作“当”，今依据宋、元、明三种藏经改。

[17]乎：此字之前，高丽藏原有一“不”字，今依据宋、元、明、圣四种藏经删去。

[18]三十三天：又作忉利天，欲界天之一。帝释天在中央，其四方各有八天，故合称三十三天。

[19]堕落：高丽藏原作“落堕”，今依据宋、元、明三种藏经改。

[20]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[21]食福经：高丽藏原作“贪欲延”，今依据宋、元、明三种藏经改。

[22]生漏：又作生闻，舍卫城之婆罗门。

[23]恶知识：又作恶友、恶师、恶师友，即说恶法与邪法，使人陷于魔道之恶德者。此三字之后，高丽藏原有一“人”字，今依据宋、元、明三种藏经删去。

[24]尽形寿：又作尽形，即尽此一生。

[25]善知识法……恶知识法：在《中阿含·八五·真人经》中，善知识法，又作真人法；恶知识法，又作不真人法。

[26]呰：高丽藏原作“訾”，今依据宋、元、明、圣四种藏经改。

[27]名：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[28]识：此字之后，高丽藏原有一“之”字，今依据宋、元、明三种藏经删去。

[29]呰：高丽藏原无此字，今依据圣藏补上。

[30]饮：高丽藏原作“饭”，今依据宋、元、明三种藏经改。

[31]饮：高丽藏原作“饭”，今依据宋、元、明三种藏经改。

[32]释翅尼拘留园：即尼拘留园，又作尼拘屡园、尼拘律树园、尼拘律园、尼拘律苑、尼拘娄陀园，意译为无节园、纵广园，位于迦毗罗卫城南之园林，乃释尊成道后回故国为父王说法之处。

[33]普义讲堂：又作普集讲堂、重阁讲堂、大林精舍，位于中印度毗舍离国都城附近。

[34]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[35]迦毗罗越：又音译作迦维罗阅、迦维罗卫、迦毗罗卫，略称迦毗罗、迦夷罗、加维，意为黄头仙人住处、黄赤城，为古印度一城市，释迦佛的故乡，位于喜马拉雅山山麓。

[36]毗：高丽藏原作“维”，今依据明藏改。

[37]黠慧：聪慧。

[38]彼：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[39]着衣：高丽藏原无此二字，今依据圣藏补上。

[40]议：高丽藏原作“义”，今依据宋藏改。

[41]即：高丽藏原作“则”，今依据宋、元、明三种藏经改。

[42]十八变：又作十八神变，依禅定自在之力所示现之十八种神变。

[43]此沙门只有神足，不解论议：在北传佛教中普遍认为，周利槃特证得阿罗汉以后，只会神变，仍旧愚钝，不善说法；然，依汉译《南传大藏经·小部经典六（本生经一）·第一篇·第一章（无戏论品）·四·周罗财官本生谭》所述，虽然周利槃特成道以前很愚笨，但当他证得阿罗汉果的同时即得四无碍辩，并且通达三藏，在一次受供结束时，在佛陀的授意下，当场高诵三藏，与本经的意趣截然相反。只，高丽藏原作“止”，今依据宋、元、明三种藏经改。

[44]只：高丽藏原作“止”，今依据宋、元、明三种藏经改。

[45]实：此字之后，高丽藏原有一“而”字，今依据宋、元、明三种藏经删去。

[46]槃特：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[47]五盛阴：又作五受阴、五取蕴，众生于色、受、想、行、识五蕴取著，生种种烦恼，故名五取蕴。

[48]正业：应为“正治”。

[49]酥：高丽藏原作“苏”，今依据宋、元、明三种藏经改。

[50]耶维：又作阇毗、荼毗、茶毗、阇维、蛇旬，意为火化。

[51]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[52]薪：高丽藏原作“苏”，今依据宋、元、明三种藏经改。

[53]鍮婆：又作塔婆、塔，供养舍利之处。

[54]已：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[55]尔时世尊告诸比丘若主治化不以正理：高丽藏原无此十六字，今依据宋、元、明三种藏经补上。


增一阿含经卷第九

惭愧品第十八

一四一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二妙法拥护世间。云何为二法？所谓有惭、有愧也。诸比丘！若无此二法，世间则不别有父、有母、有兄、有弟、有妻子、知识、尊长、大小，便当与猪、鸡、狗、牛、羊六畜之类而同一等。以其世间有此二法拥护世间，则别有父母、兄弟、妻子、尊长、大小，亦不与六畜共同。是故，诸比丘！当习有惭、有愧。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一四二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“世有二人，无有厌足而取命终。云何为二人？所谓得财物恒藏举之；复有得物而喜与人。是谓二人无有厌足而取命终。”

尔时，有比丘白世尊曰：“我等，世尊！不解此略说之义。云何得物藏举？云何得物与人？唯愿世尊广演其义！”

世尊告曰：“谛听！谛听！善思念之，吾当为汝分别其义。”

对曰：“如是。”

尔时，佛告诸比丘：“于是，有族姓子，学诸技术，或习田作，或习书疏，或习计算，或习天文，或习地理，或习卜相，或学远使，或作王佐，不避寒暑、饥寒、勤苦，而自营己。彼作是功力而获财物，彼人不能食啖，亦不与妻、子，亦不与奴婢，亲亲之属皆悉不与。彼所得财物，或王劫夺，或被贼盗[1]，或火烧、水漂，分散异处，不获其利，即于家中有人分散此物，不得停住。是谓，比丘！得财藏举者也。

“彼云何得财分布？有族姓子学诸技[2]术，或习田作，或习书疏，或习计算，或习天文、地理，或习卜相，或学远使，或作王佐，不避寒暑、饥寒、勤苦，而自营己。彼作是功力而获财物，彼人惠[3]施众生，给与父母、奴婢、妻子，亦复广及沙门、婆罗门，造诸功德，种天上之福。是谓，比丘！得而惠[4]施。

“是谓，比丘！二人无厌足。如前一人得财物而举者，当念舍离；第二人得而广布，当学此业。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一四三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“常当法施，勿习食施[5]。所以然者，汝等今有果报之佑，使我弟子恭敬于法，不贪利养。设贪利养者，则有大过于如来所。何以故？谓众生类不分别法，毁世尊教；已毁世尊教，后不复得至涅槃道，我便有耻。所以然者，谓如来弟子贪著利养，不行于法，不分别法，毁世尊教，不顺正法；已毁世尊教，复不至涅槃道。汝今，比丘！当念法施，勿思欲施，便得称誉，名[6]闻四远，恭敬于法，不贪财物，此则无有羞耻。所以然者，如来弟子好以[7]法施，不贪思欲之施。是谓，比丘！当念法施，勿学财施[8]。汝等比丘！吾说此义为因，何义而说此缘乎？”

尔时，诸比丘白世尊曰：“唯愿世尊事事分别！”

尔时，世尊告诸比丘：“昔有一人请吾供养，然吾尔时有遗余法而可除弃。有二比丘从远方来，形体困笃，颜色变易。尔时，我便语彼比丘，作是语：‘有遗余法而可除弃，随时须者，便可取之而自营己[9]。’

“时，一比丘便作是念：世尊今日有遗余法而可除弃，随时须者，便可取之；设复我等不取食者，便当以此食舍于净地，若着水中；然今我等宜取此食，以充虚乏，加得气力。尔时，彼比丘复作是学[10]：佛亦作是说：‘当行法施，莫行思欲之施。所以然者，施中之上，无过财施，然复法施于中最尊[11]。’我今堪任竟日不食，犹得自济，不须受彼信施之福。尔时，彼比丘便自息意，不取彼施，形体困笃，不自顾命。

“彼时，第二比丘复作是念：世尊亦有遗余之法而可除者，设我等不取食者，便当困笃；今以此食用充虚乏，加得气力，昼夜安宁。尔时，彼比丘便取食之，昼夜安隐，气力充足。”

佛告诸比丘：“彼比丘虽复取彼供养，除去虚乏，气力充足，不如先前比丘可敬、可贵，甚可尊重。彼比丘长夜名称远闻，于律知足，易充易满[12]。诸比丘当学法施，勿学思欲之施[13]。我前所说者，由此因缘。”

尔时，世尊说此语已，便从座[14]起而去。

是时，众多比丘复作是念：向者，世尊略说其要，竟不广普，便从座[15]起，入寂静室。今此众中谁能堪任于此略义而广普演其义者也？是时，众多比丘复作是念：今尊者舍利弗，世尊所誉，我当尽共诣彼舍利弗所。是时，众多比丘便往至尊者舍利弗所，共相礼拜，在一面坐。在一面坐已，是时，众多比丘所可从世尊闻事，尽向舍利弗说之。

是时，尊者舍利弗告诸比丘：“云何世尊弟子贪著利养，不修行法[16]？云何世尊弟子贪修行法，不贪利养[17]？”

尔时，众多比丘白舍利弗曰：“我等乃从远来，请问其义，得修行之。尊者舍利弗堪任者，便与我等广演其义。”

舍利弗告曰：“谛听！谛听！善思念之，吾当与汝广演其义。”

尔时，众多比丘对曰：“如是。”

舍利弗告曰：“世尊弟子所学寂静念安[18]，声闻弟子不如是学；世尊吐教所应灭法，而诸比丘亦不灭之；于中懈怠，起诸乱想，所应为者而不肯行，所不应为者便修行之。尔时，诸贤长老比丘于三处便有羞耻。云何为三？世尊常乐寂静之处，尔时声闻不作是学，长老比丘便有羞耻；世尊教人当灭此法，然比丘不灭此法，长老比丘便有羞耻；于中起乱想之念，意不专一，长老比丘便有羞耻。

“诸贤当知，中比丘[19]于三处便有羞耻。云何为三？世尊常乐寂静之处，尔时声闻不作是学，中比丘便有羞耻。世尊教人当灭此法，然彼比丘不灭此法，中比丘便有羞耻。于中起乱想之念，意不专一，中比丘便有羞耻。

“诸贤当知，年少比丘于三处便有羞耻。云何为三？世尊弟子常乐寂静之处，尔时声闻不作是学，年少比丘便有羞耻。世尊教人当灭此法，然彼比丘不灭此法，年少比丘便有羞耻。于中复起乱想之念，意不专一，年少比丘便有羞耻。是谓，诸贤！贪著于财，不著于法[20]。”

诸比丘白舍利弗曰：“云何比丘贪著于法，不著于财？”

舍利弗曰：“于是，比丘！世尊乐寂静之处，声闻亦学如来乐寂静之处；世尊所说当灭此法，诸比丘便灭此法；不懈怠，意[21]亦不乱，所应行者便修行之，所不应行者便不行之。诸贤当知，长老比丘于三处便有名称。云何为三？世尊乐寂静之处，声闻亦乐寂静之处，长老比丘便有名称。世尊教人当灭此法，尔时比丘便灭此法，长老比丘便有名称。于中不起乱想之念，意常专一，长老比丘便有名称。

“诸贤当知，中比丘于三处便有名称。云何为三？世尊乐寂静之处，声闻亦乐寂静之处，中比丘便有名称。世尊教人当灭此法，尔时比丘便灭此法，中比丘便有名称。于中不起乱想之念，意常专一，中比丘便得名称。

“诸贤当知，年少比丘于三处便有名称。云何为三？于是，比丘！世尊乐寂静之处，年少比丘亦乐寂静之处，年少比丘便有名称。世尊教人当灭此法，尔时比丘便灭此法，年少比丘便有名称。于中不起乱想之念，意常专一，年少比丘便有名称。

“诸贤当知，贪之为病，甚为[22]灾患，瞋恚亦然。贪淫、瞋恚灭者，便得处中之道，眼生、智生，诸缚[23]休息，得至涅槃。悭嫉[24]为病，亦复极重，烦恼烧煮，憍慢亦深。幻伪不真，无惭、无愧，不能舍离，淫欲败正[25]。慢[26]、增上慢[27]亦复不舍。此二慢灭，便得处中之道，眼生、智生，诸缚休息，得至涅槃。”

比丘白曰：“云何，尊者舍利弗！处中之道，眼生、智生，诸缚休息，得至涅槃？”

舍利弗言：“诸贤当知，所谓贤圣八品道是，所谓正见、正治、正语、正行、正命、正方便、正念、正三昧。是谓，诸贤！处中之道，眼生、智生，诸缚休息，得至涅槃。”

尔时，众多比丘闻尊者舍利弗所说，欢喜奉行！

一四四

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，世尊到时，着衣持钵，入罗阅城乞食，在一街巷。尔时，彼巷有一梵志妇，欲饭食婆罗门，即出门，遥见世尊，便往至世尊所，问世尊曰：“颇见婆罗门不？”

尔时，尊者大迦叶先在其巷，世尊便举手指示曰：“此是婆罗门。”

是时，梵志妇熟视如来面，默然不语。尔时，世尊便说此偈：

“无欲无恚者，去愚无有痴；

漏尽阿罗汉，是谓名梵志[28]。

无欲无恚者，去愚无有痴；

以舍结使聚，是谓名梵志。

无欲无恚者，去愚无有痴；

以断吾我慢，是谓名梵志。

若欲知法者，三佛[29]之所说；

至诚自归彼，最尊无有上！”

尔时，世尊告大迦叶曰：“汝可往为此梵志妇，使[30]现身得免宿罪。”

是时，迦叶从佛受教，往至梵志妇舍已，就座而坐。是时，彼婆罗门妇便供办肴膳种种饮食，以奉迦叶。

是时，迦叶即受食、饮，欲度人故，而为彼人说此达嚫[31]：

“祠祀火为上，众书颂为最；

王为人中尊，众流海为上；

众星月为首，照明日为先；

四维及上下，于诸方域境；

天与世间人，佛为最尊上；

欲求其福者，当归于三佛。”

是时，彼梵志妇闻此语已，即欢喜踊跃，不能自胜，前白大迦叶曰：“唯愿梵志恒受我请，在此舍食！”

是时，大迦叶即受彼请，在彼处受彼食。是时，婆罗门妇见迦叶食讫，更取一卑座，在迦叶前坐。是时，迦叶以次与说微妙之法。所谓论者：施论[32]、戒论[33]、生天之论[34]；欲为不净，断漏为上，出家为要。尊者大迦叶已知彼梵志妇心开意解，甚怀欢喜。诸佛所可常说法者：苦、集[35]、尽[36]、道[37]。

是时，尊者大迦叶悉为梵志妇说之时，梵志妇即于座上诸尘垢尽，得法眼净。犹如新净白毡[38]，无有尘垢，易染为色；时，梵志妇亦复如是，即于座上得法眼净。彼已得法、见法，分别其法，无有狐疑，已逮无畏，自归三尊：佛、法、圣众，受持五戒。是时，尊者大迦叶重为梵志妇说微妙法已，即从座[39]起而去。

迦叶去未久时，妇夫婿来至家。婆罗门见妇颜色甚悦，非复常人。时，婆罗门即问其妇，妇即以此因缘具向夫婿说之。时，婆罗门闻是语已，便将其妇共诣精舍，往至世尊所。时，婆罗门与世尊共相问讯，在一面坐。婆罗门妇头面礼世尊足，在一面坐。时，婆罗门白世尊曰：“向有婆罗门来至我家，今为所在？”

尔时，尊者大迦叶去世尊不远，结跏趺坐，正身正意，思惟妙法。

尔时，世尊遥指示大迦叶曰：“此是尊长婆罗门也！”

婆罗门曰：“云何，瞿昙！沙门即是婆罗门耶？沙门与婆罗门岂不异乎？”

世尊告曰：“欲言沙门者，即我身是。所以然者，我即是沙门；诸有奉持沙门戒律，我皆已得。如今欲论婆罗门者，亦我身是。所以然者，我即是婆罗门也；诸过去婆罗门，所持法行，吾已悉知。欲论沙门者，即大迦叶是。所以然者，诸有沙门律，迦叶比丘皆悉包揽。欲论婆罗门者，亦是迦叶比丘。所以然者，诸有婆罗门奉持禁戒，迦叶比丘皆悉了知。”

尔时，世尊便说此偈：

“我不说梵志，能知咒术者；

唱言生梵天，此则不离缚。

无缚无生趣，能脱一切结；

不复称天福，即沙门梵志。”

尔时，婆罗门白世尊曰：“言结缚者，何等名为结乎？”

世尊告曰：“欲爱是结，瞋恚是结，愚痴是结；如来者无此欲爱，永灭无余，瞋恚、愚痴亦复如是，如来无复此结。”

婆罗门曰：“唯愿世尊说深妙法，无复有此诸结缚着！”

是时，世尊渐与彼婆罗门说微妙之论，所谓论者：施论、戒论、生天之论；欲为不净，断漏为上，出家为要。尔时，世尊知彼婆罗门心开意解，甚怀欢喜。古昔诸佛常所说法：苦、集[40]、尽、道，尔时世尊尽为婆罗门说之。

时，婆罗门即于座上诸尘垢尽，得法眼净。犹如新净白毡[41]，无有尘垢，易染为色；时，婆罗门亦复如是，即于座上得法眼净。彼已得法、见法，分别其法，无有狐疑，已逮无畏，自归三尊：佛、法、圣众，受持五戒，为如来真子，无复退还。

尔时，彼婆罗门夫妇闻佛所说，欢喜奉行！

一四五

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，王阿阇世有象，名那罗祇梨，极为凶弊暴虐，勇健能降外怨，缘彼象力，使摩竭一国，无不靡伏。

尔时，提婆达兜便往至王阿阇世所，到已，而作是说：“大王当知，今此象恶，能降伏众怨，可以醇酒，饮彼象醉；清旦，沙门瞿昙必来入城乞食，当放此醉象，蹋蹈杀之。”

时，王阿阇世闻提婆达兜教，即告令国中：“明日清旦，当放醉象，勿令人民在里巷游行。”

是时，提婆达兜告王阿阇世曰：“若彼沙门瞿昙有一切智[42]，知当来事者，明日必不入城乞食。”

王阿阇世曰：“亦如尊教，设有一切智者，明日清旦不入城乞食。”

尔时，罗阅城内男女大小事佛之者，闻王阿阇世清旦当放醉象害于如来，闻已，各怀愁忧，便往至世尊所，头面礼足，在一面住，白世尊曰：“明日清旦，愿世尊勿复入城！所以然者，王阿阇世今有教令，敕语城内人民之类：‘明日勿复在里巷行来，吾欲放醉象，害沙门瞿昙。设沙门有一切智，明日清旦不入城乞食。’唯愿世尊勿复入城！伤害如来，世人丧目，无复救护。”

世尊告曰：“止！止！诸优婆塞！勿怀愁恼。所以然者，如来之身非俗数身然，不为他人所害，终无此事。诸优婆塞当知，阎浮里地[43]东西广七千由旬，南北长二十一千由旬；瞿耶尼纵广八千由旬，如半月形；弗于逮纵广九千由旬，土地方正；郁单越纵广十千由旬，土地圆如满月。正使此四天下醉象满其中，如似稻、麻、藂林，其数如是，犹不能得动如来毫毛，况复得害于如来？终无此事！

“则舍四天下，复有如千天下、千日月、千须弥山[44]、千四海水、千阎浮提、千瞿耶尼、千弗于逮、千郁单越、千四天王、千三十三天、千艳天、千兜术天[45]、千化自在天、千他化自在天[46]，此名千世界[47]；乃至二千世界，此名中千世界[48]；乃至三千世界，此名三千大千世界[49]。满其中伊罗钵龙王，犹不能动如来一毛，况复此象欲害如来哉？终无是处。所以然者，如来神力不可思议，如来出世，终不为人所伤害也。汝等各归所在，如来自当知此变趣。”尔时，世尊与四部众广为说微妙之法。时，优婆塞、优婆斯[50]闻正法已，各从座[51]起，头面礼足，便退而去。

尔时，世尊清旦着衣持钵，欲入罗阅城乞食。是时，提头赖吒天王[52]将乾沓和等，从东方来，侍从世尊。是时，毗留勒王[53]将拘槃荼[54]众，从南方来[55]，侍从如来。西方天王[56]毗留波叉[57]将诸龙众，侍从如来。北方天王拘毗罗[58]将罗刹鬼众，侍从如来。是时，释提桓因将诸天人数千万众，从忉利天[59]没，来至世尊所。时，梵天王将诸梵天数千万众，从梵天上来至世尊所。释、梵、四天王及二十八天，大鬼神王各各相谓言：“我等今日当观二神龙象共斗，谁者胜负？”

时，罗阅城四部之众，遥见世尊将诸比丘入城乞食；时，城内人民皆举声唤曰。王阿阇世复闻此声，问左右曰：“此是何等声响，乃彻此间？”

侍臣对曰：“此是如来入城乞食，人民见已，故有此声。”

阿阇世曰：“沙门瞿昙亦无圣道，不知人心来变之验。”王阿阇世即敕象师：“汝速将象饮以醇酒，鼻带利剑，即放使走！”

尔时，世尊将诸比丘诣城门，适举足入门。时，天地大动，诸神尊天在虚空中散种种之华。时，五百比丘见醉象来，各各驰走，莫知所如。时，彼暴象遥见如来，便走趣向。侍者阿难见醉象来，在世尊后不自安处，白世尊曰：“此象暴恶，将恐相害，宜可远之。”

世尊告曰：“勿惧！阿难！吾今当以如来神力[60]降伏此象。”

如来观察暴象不近不远，便化左右作诸师[61]子王，于彼象后作大火坑。时，彼暴象见左右师子王及见火坑，即失尿放粪，无走突处，便前进向如来。尔时，世尊便说此偈：

“汝莫害于龙，龙现甚难遇；

不由害龙已，而得生善处。”

尔时，暴象闻世尊说此偈，如被火燃，即自解剑，向如来跪双膝、投地，以鼻舐如来足。时，世尊伸右手摩象头，而作是说：

“瞋恚生地狱，亦作蛇蚖形；

是故当舍恚，更莫受此身。”

尔时，神尊诸天在虚空中，以若干百千种花散如来上。是时，世尊与四部之众、天、龙、鬼神说微妙法。尔时，见降象男女六万余人，诸尘垢尽，得法眼净，八万天人亦得法眼净。时，彼醉象身中刀风起，身坏命终，生四天王宫。

尔时，诸[62]比丘、比丘尼，诸优婆塞、优婆夷[63]，及天、龙、鬼神，闻世尊所说，欢喜奉行！

一四六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者难陀着极妙之衣，色曜人目，着金厕履屣，复文[64]饰两目，手执钵器，欲入舍卫城。尔时，众多比丘遥见尊者难陀着极妙之衣，入舍卫城乞食。尔时，众多比丘便往至世尊所，头面礼足，在[65]一面坐；须臾退坐，白世尊曰：“向者，难陀比丘着极妙之衣，色曜人目，入舍卫城乞食。”

尔时，世尊告一比丘：“汝速往至难陀比丘所：‘如来呼卿！’”

对曰：“如是，世尊！”时，彼比丘受世尊教，头面礼足而去，往至难陀比丘所；到已，语难陀曰：“世尊呼卿！”

是时，难陀闻比丘语，即来至世尊所；到已，头面礼足，在一面坐。

是时，世尊告难陀曰：“汝今何故着此极妙之衣，又着金厕[66]履屣，入舍卫城乞食？”时，尊者难陀默然不语。

世尊复重告曰：“云何，难陀！汝岂不以信牢固出家学道乎？”

难陀对曰：“如是，世尊！”

世尊告曰：“汝今族姓子不应律行，以信牢固出家学道，何由复着极妙之衣，摩治形服，欲入舍卫城乞食？与彼白衣有何差别？”

尔时，世尊便说此偈：

“何日见难陀，能持[67]阿练行；

心乐沙门法，头陀度无极。

“汝今，难陀！更莫造此如是之行！”

尔时，尊者难陀及四部众闻佛所说，欢喜奉行！

一四七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者难陀不堪行梵行，欲脱法衣，习白衣行。

尔时，众多比丘往至世尊所，头面礼足，在一面坐。尔时，众多比丘白世尊曰：

“难陀比丘不堪行梵行，欲脱法服，习居家行。”

尔时，世尊告一比丘：“汝往至难陀所，云：‘如来唤卿。’”

对曰：“如是，世尊！”时，彼比丘受世尊教，即从座[68]起，礼世尊足，便退而去；至彼难陀比丘所，云：“世尊唤难陀！”

对曰：“如是。”

尔时，难陀比丘寻随此比丘至世尊所，头面礼足，在一面坐。是时，世尊告难陀曰：“云何，难陀！不乐修梵行，欲脱法衣，修白衣行乎？”

难陀对曰：“如是，世尊！”

世尊告曰：“何以故？难陀！”

难陀对曰：“欲心炽然[69]，不能自禁！”

世尊告曰：“云何，难陀！汝非族姓子出家学道乎？”

难陀对曰：“如是，世尊！我是族姓子，以信牢固出家学道。”

世尊告曰：“汝族姓子！此非其宜，已[70]舍家学道修清净行，云何舍于正法而[71]欲习秽污？难陀当知，有二法无厌足，若有人习此法者，终无厌足。云何为二法？所谓淫欲及饮酒，是谓二法无厌足。若有人习此二法，终无厌足；缘此行果，亦不能得无为之处。是故，难陀！当念舍此二法，后必成无漏之报。汝今，难陀！善修梵行！趣道之果，靡不由之。”

尔时，世尊便说此偈：

“盖屋不密，天雨则漏；

人不惟行，漏淫、怒、痴。

盖屋善密，天雨不漏；

人能惟行，无淫、怒、痴。”

尔时，世尊复作是念：此族姓子欲意极多，我今宜可以火灭火。是时，世尊即以神力，手执难陀，犹如力人屈伸臂顷，将难陀至香山上。尔时，山上有一岩穴，复有一瞎狝猴在彼住止。是时，世尊右手执难陀而告之曰：“汝，难陀！颇见此瞎狝猴不？”

对曰：“如是，世尊！”

世尊告曰：“何者为妙？为孙陀利[72]释种妙耶？为此瞎狝猴妙乎？”

难陀对曰：“犹如有人伤极恶犬鼻，复加毒涂，彼犬倍恶；此亦如是，孙陀利释女，今以此瞎狝猴相比，不可为喻。犹如大火 [image] 焚烧山野，加益以干薪，火转炽然；此亦如是，我念彼释女，不去心怀！”

尔时，世尊如屈伸臂顷，从彼山不现，便至三十三天。尔时，三十三天上诸天普集善法讲堂。去善法讲堂不远，复有宫殿，五百玉女自相娱乐；纯有女人，无有男子。尔时，难陀遥见五百天女，作倡伎乐，自相娱乐；见已，问世尊曰：“此是何等，五百天女作倡伎乐，自相娱乐？”

世尊告曰：“汝，难陀！自往问之。”

是时，尊者难陀便往至五百天女所，见彼宫舍，敷好坐具若干百种，纯是女人，无有男子。是时，尊者难陀问彼天女曰：“汝等是何天女，各相娱乐，快乐如是？”

天女报曰：“我等有五百人，悉皆清净，无有夫主。我等闻有世尊弟子，名曰难陀，是佛姨母儿；彼于如来所，清净修梵行，命终之后，当生此间，与我等作夫主，共相娱乐。”

是时，尊者难陀甚怀喜悦，不能自胜，便作是念：我今是世尊弟子，且又复是姨母儿，此诸天女皆当为我作妇。是时，难陀便退而去，至世尊所。

世尊告曰：“云何，难陀！彼玉女何所言说？”

难陀报曰：“彼玉女各作是说：‘我等各无夫主，闻有世尊弟子善修梵行，命终之后，当来生此。’”

世尊告曰：“难陀！汝意云何[73]？”

难陀报曰：“尔时，即自生念：我是世尊弟子，又且复是佛姨母儿，此诸天女尽当与我作妻。”

世尊告曰：“快哉！难陀！善修梵行，我当与汝作证，使此五百女人皆为给使。”

世尊复告曰[74]：“云何，难陀！孙陀利释女妙耶？为是五百天女妙乎？”

难陀报曰：“犹如山顶瞎狝猴在孙陀利前，无有光泽，亦无有色；此亦如是，孙陀利在彼[75]天女前，亦复如是，无有光泽。”

世尊告曰：“汝善修梵行，我当证汝得此五百天女[76]。”

尔时，世尊便作是念：我今当以火灭难陀火。犹如力人屈伸臂顷，世尊右手执难陀臂，将至地狱中。尔时，地狱众生受若干苦恼。尔时，彼地狱中有一大镬[77]，空无有人。见已，便生恐惧，衣毛皆竖，前白世尊曰：“此诸众生皆受苦痛，唯有此釜而独空无人。”

世尊告曰：“此者名为阿毗地狱[78]。”

尔时，难陀倍复恐怖，衣毛皆竖，白世尊曰：“此是阿毗地狱，而独自空，亦无罪人？”

世尊告曰：“汝，难陀！自往问之。”

是时，尊者难陀便自往[79]问曰：“云何，狱卒！此是何狱？此是何狱空无有人？”

狱卒报曰：“比丘当知，释迦文佛弟子名曰难陀，彼于如来所，净修梵行，身坏命终，生善处天上，于彼寿千岁，快自娱乐；复于彼终，生此阿毗地狱中，此空镬者即是其室。”

时，尊者难陀闻此语已，便怀怖懅，衣毛皆竖，即生此念：此之空釜，正为我耳！来至世尊所，头面礼足，白世尊曰：“愿受忏悔，我自罪缘，不修梵行，触娆如来。”

尔时，尊者难陀便说此偈：

“人生不足贵，天寿尽亦丧；

地狱痛酸苦，唯有涅槃乐。”

尔时，世尊告难陀曰：“善哉！善哉！如汝所言，涅槃者最是快乐。难陀！听汝忏悔，汝愚、汝痴，自知有咎；于如来所，今受汝悔过，后更莫犯！”

尔时，世尊屈伸臂顷，手执难陀，从地狱不现，便至舍卫城祇树给孤独园。

尔时，世尊告难陀曰：“汝今，难陀！当修二法。云何为二法？所谓止与观也。复当更修二法。云何为二法？生死不可乐，知涅槃为乐，是谓二法。复当更修二法。云何为二法？所谓智与辩也。”尔时，世尊以此种种法向难陀说。

是时，尊者难陀从世尊受教已，从座[80]起，礼世尊足，便退而去，至安陀园；到已，在一树下结跏[81]趺坐，正身正意，系念在前，思惟如来如此言教。是时，尊者在闲静处，恒思惟如来教，不去须臾。所以族姓子，以信牢固出家学道，修无上梵行：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是时，尊者难陀便成阿罗汉。已成阿罗汉，即从座[82]起，整衣服，至世尊所，头面礼足，在一面坐。

是时，尊者难陀白世尊曰：“世尊前许证弟子五百天女者，今尽舍之。”

世尊告曰：“汝今生死已尽，梵行已立，吾即舍之。”

尔时，便说偈曰：

“我今见难陀，修行沙门法；

诸恶皆以息，头陀无有失。”

尔时，世尊告诸比丘言：“得阿罗汉者，今难陀比丘是；无淫、怒、痴，亦是难陀比丘。”

尔时，诸比丘闻佛所说，欢喜奉行！

一四八

闻如是：

一时，佛在释翅瘦迦毗罗越尼拘留园[83]中，与大比丘五百人俱。

尔时，大爱道瞿昙弥便往至世尊所，头面礼足，白世尊曰：“愿世尊长化愚冥，恒护生命！”

世尊告曰：“瞿昙弥！不应向如来作是言：如来延寿无穷，恒护其命。”

是时，大爱道瞿昙弥即说此偈：

“云何礼最胜，世间无与等；

能断一切疑，由是说此语？”

尔时，世尊复以偈报瞿昙弥曰：

“精进意难缺，恒有勇猛心；

平等视声闻，此则礼如来。”

是时，大爱道白世尊曰：“自今以后当礼世尊，如今，如来敕视[84]一切众生，意无增减；天上、人中及阿须伦，如来为最上！”

是时，世尊可大爱道所说。大爱道[85]即从座[86]起，头面礼足，便退而去。

尔时，世尊告诸比丘：“我声闻中第一弟子——广识多知，所谓大爱道是。”

是时，诸比丘闻佛所说，欢喜奉行！

一四九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二人，于如来众[87]而兴诽谤。云何为二人？谓非法言是法，谓法言[88]是非法，是谓二人，诽谤如来。复有二人不诽谤如来。云何为二？所谓非法即是非法，真法即是真法，是谓二人不诽谤如来。是故，诸比丘！非法当言非法，真法当言真法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一五〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二人获福无量。云何为二？所谓应称誉者便叹誉之，不应称者亦不称叹之，是谓二人获福无量。复有二人受罪无量。何等为二？所谓可称叹反更诽谤，不应称叹者而更称叹。诸比丘！莫作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]被贼盗：高丽藏原作“复被贼”，今依据宋、元、明三种藏经改。

[2]技：高丽藏原作“伎”，今依据元、明二种藏经改。

[3]惠：高丽藏原作“慧”，今依据碛砂、大正二种藏经改。

[4]惠：高丽藏原作“慧”，今依据碛砂、大正二种藏经改。

[5]常当法施，勿习食施：《中阿含·八八·求法经》译作“汝等当行求法，莫行求饮食”；汉译《南传大藏经·中部经典一·三·法嗣经》译作“汝等应为我法之继承者，勿为财（食）之继承者”。

[6]名：高丽藏原作“多”，今依据宋、元、明三种藏经改。

[7]好以：高丽藏原作“以好”，今依据宋、元、明三种藏经改。

[8]当念法施，勿学财施：汉译《南传大藏经·中部经典一·三·法嗣经》译作“汝等于此应为我法之继承者，勿为财之继承者”。

[9]有遗余法而可除弃，随时须者，便可取之而自营己：汉译《南传大藏经·中部经典一·三·法嗣经》译作“我剩余此食，应将舍弃；汝等若饮食者便取食之”。

[10]学：依本经前后文意，应作“念”。

[11]当行法施……然复法施于中最尊：汉译《南传大藏经·中部经典一·三·法嗣经》译作“汝等应为我法之继承者，勿为财之继承者”。

[12]于律知足，易充易满：汉译《南传大藏经·中部经典一·三·法嗣经》译作“其长久少欲、知足、削减、易养、资于精勤故也”。

[13]当学法施，勿学思欲之施：汉译《南传大藏经·中部经典一·三·法嗣经》译作“今汝等应为我法之继承者，勿为财之继承者”。

[14]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[15]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[16]云何世尊弟子贪著利养，不修行法：汉译《南传大藏经·中部经典一·三·法嗣经》译作“大师住于远离时，弟子众不学远离者，为如何耶”。

[17]云何世尊弟子贪修行法，不贪利养：汉译《南传大藏经·中部经典一·三·法嗣经》译作“大师住于远离时，弟子众若学远离者，为如何耶”。

[18]寂静念安：意为常乐寂静。

[19]中比丘：汉译《南传大藏经·中部经典一·三·法嗣经》译作“中腊比丘”。

[20]是谓，诸贤！贪著于财，不著于法：汉译《南传大藏经·中部经典一·三·法嗣经》译作“诸贤！大师住于远离时，而弟子众不随学远离者，实即如是也”。

[21]意：高丽藏原无此字，今依据圣藏补上。

[22]为：高丽藏原作“大”，今依据圣藏改。

[23]诸缚：即系缚于心的诸多烦恼。

[24]嫉：高丽藏原作“疾”，今依据明、圣二种藏经改。

[25]淫欲败正：即贪著淫欲，就会败坏正道。

[26]慢：即比较自己与他人之高低、胜劣、好恶等，而生起轻蔑他人之自恃之心。

[27]增上慢：即对于教理或修行境地尚未有所得、有所悟，却自认为已证、已得。

[28]梵志：婆罗门之意译，因志求来世生于梵天，故称。此处指志于修解脱道之人。

[29]三佛：即三耶三佛，又译作三藐三佛陀，意译作正遍知、正遍觉、等正觉者，为如来十号之一。

[30]使：高丽藏原作“便”，今依据宋、元、明三种藏经改。

[31]达嚫：一者，指施主于供食之后所施与的财物；二者，指受施者对施主的祈愿、祝福。

[32]施论：即讲述有关布施的功德与行法。

[33]戒论：即讲述有关持戒的功德及行法。

[34]生天之论：即讲述有关如何行持，可得生于天界的果报。

[35]集：高丽藏原作“习”，今依据元、明二种藏经改。

[36]尽：即灭。

[37]诸佛所可……道：该句疑缺，依下文意，应为“诸佛常所说法：苦、集、尽、道，尔时尊者大迦叶尽为梵志妇说之”。

[38]毡：高丽藏原作“亵”，今依据宋、元、明三种藏经改。

[39]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[40]集：高丽藏原作“习”，今依据元、明二种藏经改。

[41]毡：高丽藏原作“亵”，今依据宋、元、明三种藏经改。

[42]一切智：又作一切知智、大金刚智，只有佛陀才能成就。《瑜伽师地论》卷三十八云：“于一切界、一切事、一切品、一切时，智无碍转，名一切智。”即如实了知一切世界、众生界、有为、无为事、因果界趣之差别，及过去、现在、未来三世者，称为一切智。

[43]阎浮里地：即阎浮提州。

[44]须弥山：一须弥世界之最高山，为须弥世界之中心。

[45]千艳天千兜术天：高丽藏原作“千兜术天千艳天”，今依据圣藏改。

[46]四天王……三十三天……艳天……兜术天……化自在天……他化自在天：又分别作四天王天、忉利天、炎魔天（或夜摩天）、兜率天（或兜率陀天）、化乐天、他化乐天，合称六欲天，皆属欲界有情所居处。

[47]千世界：即小千世界，指一千个小世界所组成的宇宙范围。

[48]中千世界：一千个小千世界所组成的宇宙范围。

[49]三千大千世界：又作大千世界，指一千个中千世界所组成的宇宙范围。因一大千世界包含一千个小世界、一千个小千世界、一千个中千世界等三个层次，故称三千大千世界。

[50]优婆斯：又作优婆夷，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[51]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[52]提头赖吒天王：又作袟栗帝罗色咤罗天王，意译作持国天王，守护东方，四天王之一。

[53]毗留勒王：又作毗留勒叉、毗楼勒迦天王，意译作增长天王，守护南方，四天王之一。

[54]拘槃荼：又作鸠盘荼，意译厌鬼。荼，高丽藏原作“茶”，今依据宋、元、明三种藏经改。

[55]从南方来：高丽藏原无此四字，今依据圣藏补上。

[56]天王：高丽藏原无此二字，今依据圣本藏补上。

[57]毗留波叉：又作毗楼匐叉、毗楼博叉、毗留跛叉，意译作广目天王，守护西方，四天王之一。

[58]拘毗罗：又作毗沙门，意译作多闻天王，守护北方，四天王之一。

[59]忉利天：高丽藏原作“兜术天”，今依据元、明、圣三种藏经改。

[60]力：高丽藏原作“手”，今依据圣藏改。

[61]师：通“狮”。

[62]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[63]优婆夷：又作优婆斯。

[64]文：高丽藏原作“抆”，今依据元、明二种藏经改。

[65]在：此字之后，高丽藏原有一“于”字，今依据元、明、圣三种藏经删去。

[66]着金厕：高丽藏原作“则着”，今依据元、明、圣三种藏经改。

[67]持：高丽藏原作“治”，今依据元、明、圣三种藏经改。

[68]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[69]炽然：指身心之热恼。然，通“燃”。

[70]已：高丽藏原作“以”，今依据元、明、圣三种藏经改。

[71]而：高丽藏原无此字，今依据元、明、圣三种藏经补上。

[72]孙陀利：为难陀之妻。

[73]何：此字之后，高丽藏原有“难陀汝意云何”此六字，为衍文，今依据宋、元、明、圣四种藏经删去。

[74]曰：高丽藏原无此字，今依据元、明、圣三种藏经补上。

[75]彼：高丽藏原作“他”，今依据元、明、圣三种藏经改。

[76]女：高丽藏原作“人”，今依据圣藏改。

[77]镬：大锅。

[78]阿毗地狱：又作阿鼻地狱，即无间地狱。

[79]往：高丽藏原无此字，今依据元、明、圣三种藏经补上。

[80]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[81]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[82]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[83]尼拘留园：又作尼拘屡园、尼拘律树园、尼拘律园、尼拘律苑、尼拘娄陀园，意译为无节园、纵广园，位于迦毗罗卫城南之园林，乃释尊成道后回故国为父王说法之处。

[84]如今如来敕视：高丽藏原作“如来今敕礼”，今依据宋、元、明三种藏经改。

[85]大爱道：高丽藏原无此三字，今依据圣藏本补上。

[86]座：高丽藏原作“坐”，今依据碛砂藏改。

[87]如来众：如来之徒众。

[88]言：高丽藏原无此字，今依据宋、元、明三种藏经补上。


增一阿含经卷第十

劝请品第十九

一五一

闻如是：

一时，佛在摩竭国道场树[1]下。

尔时，世尊得道未久，便生是念：我今甚深之法难晓难了，难可觉知，不可思惟，休息微妙[2]；智者所觉知，能分别义理，习之不厌，即得欢喜。设吾与人说妙法者，人不信受，亦不奉行者，唐有[3]其劳，则有所损；我今宜可默然，何须说法！

尔时，梵天在梵天上，遥知如来所念；犹如士夫屈伸臂顷，从梵天上没不现，来至世尊所，头面礼足，在一面住。尔时，梵天白世尊曰：“此阎浮提必当坏败，三界[4]丧目。如来、至真、等正觉出现于世，应演法宝，然今复不畅演法味；唯愿如来普为众生广说深法！又，此众生根，原易度，若不闻者，永失法眼；此应为法之遗子。犹如优钵莲华[5]、拘牟头华[6]、分陀利华[7]，虽出于地，未出水上，亦未开敷；是时，彼华渐渐欲生，故未出水；或时此华以出水上，或时此华不为水所著。此众生类亦复如是，为生、老、病、死所见逼促，诸根应熟，然不闻法而便丧者，不亦苦哉[8]！今正是时，唯愿世尊当为说法！”

尔时，世尊知梵天心中所念，又慈愍一切众生故，说此偈曰：

“梵天今来劝，如来开法门；

闻者得笃信，分别深法要。

犹在高山顶，普观众生类；

我今有此法，升堂现法眼。”

尔时，梵天便作是念：如来必为众生说深妙法。欢喜踊跃，不能自胜。头面礼足已，即还天上。

尔时，梵天闻佛所说，欢喜奉行！

一五二

闻如是：

一时，佛在波罗 [image] 国仙人鹿苑[9]中。

尔时，世尊告诸比丘：“有此二事，学道者不应亲近。云何为二事？所谓著欲及乐之法，此是下卑凡贱之法，又此诸苦众恼百端[10]，是谓二事，学道者不应亲近。如是，舍此二事已，我自有至要之道得成正觉，眼生、智生，意得休息，得诸神通，成沙门果，至于涅槃。

“云何为至要之道得成正觉，眼生、智生，意得休息，得诸神通，成沙门果，至于涅槃？所谓此贤圣八品道是。所谓等见、等治、等语、等业、等命、等方便、等念、等定，此名至要之道；令[11]我得成正觉，眼生、智生，意得休息，得诸神通，成沙门果，至于涅槃。如是，诸比丘！当学舍上二事，习于至要之道。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

罗云迦叶龙，二难大爱道，

诽谤非梵请[12]，二事最在后。

一五三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，释提桓因至世尊所，到已，头面礼足，在一面住，白世尊曰：“云何比丘断于爱欲，心得解脱，乃至究竟安隐之处，无有诸患，天、人所敬？”

尔时，世尊告释提桓因曰：“于是，拘翼！若诸[13]比丘闻此空法解无所有，则得解了一切诸法，如实知之。身所觉知苦、乐之法，若不苦不乐之法，即于此身观悉无常，皆归于空；彼已观此不苦不乐之变，亦不起想，已[14]无有想，则无恐怖；已[15]无恐怖，则般涅槃[16]：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓，释提桓因！比丘断于爱欲，心得解脱，乃至究竟安隐之处，无有灾患，天、人所敬。”

尔时，释提桓因礼世尊足已，绕三匝而退。

当于尔时，尊者大目犍连去世尊不远，结跏趺坐，正身正意，系念在前。尔时，尊者大目犍连便作是念：向者，帝释得道迹[17]而问事耶？为不得道迹而问义耶？我今当试之。尔时，尊者大目犍连即以神足，如屈伸臂顷，便至三十三天。

尔时，释提桓因遥见大目犍连远来，即起奉迎，并作是语：“善来，尊者大目犍连！尊自不至此，亦大久矣！愿欲与尊论说法义，愿在此处坐。”

是时，目犍连问释提桓因曰：“世尊与汝说断爱欲之法，我欲闻之，今正是时，可与我说之。”

释提桓因白言：“我今诸天事猥多，或自有事，或复有诸天事，我所闻者即时而忘。昔者，目连！与诸阿须伦共斗，当斗之日，诸天得胜，阿须伦退。尔时，我身躬往自战，寻复领诸天还上天宫，坐最胜讲堂。因斗胜故，故名为最胜讲堂。街[18]巷成行，陌陌相值，一一阶头，七百楼阁，一一楼阁上，各七玉女，一一玉女，各有七使人。愿尊目连在彼观看。”

尔时，释提桓因及毗沙门天王[19]在尊者目连后，往至最胜讲堂所。是时，释提桓因及毗沙门天王，白大目犍连曰：“此是最胜讲堂，悉可游看。”

目犍连曰：“天王！此处极为微妙，皆由前身所作福佑故，致此自然宝堂，犹如人间小有乐处，各自庆贺，如天宫无异，皆由前身作福所致。”

尔时，释提桓因左右玉女，各各驰走，莫知所如，犹如人间有所禁忌，皆怀惭愧。是时，释提桓因所将玉女亦复如是，遥见大目犍连来，各各驰走，莫知所凑。时，大目犍连便作是念：此释提桓因意甚放逸，我今宜可使怀恐怖。

是时，尊者大目犍连即以右脚指案地，彼宫殿六变震动。是时，释提桓因及毗沙门天王皆怀恐怖，衣毛皆竖，而作是念：此大目犍连有大神足，乃能使此宫殿六返震动，甚奇！甚特！未曾有是！是时，大目犍连便作是念：今此释身以怀恐怖，我今宜可问其深义。

“云何？拘翼！如来所说除爱欲经者，今正是时，唯愿与我等说！”

释提桓因报言：“目连！我前至世尊所，头面礼足，在一面住。是时，我即白世尊曰：‘云何比丘断于爱欲，心得解脱，乃至究竟至无为处，无有患苦，天、人所敬？’

“尔时，世尊便告我言：‘于是，拘翼！诸比丘闻法已，都无所著，亦不著色，尽解一切诸法，了无所有；以知一切诸法已，若苦、若乐、若不苦不乐，观了无常，灭尽无余，亦无断坏。彼以观此已，都无所著，已不起世间想，复无恐怖；已[20]无恐怖，便般涅槃：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓，释提桓因！比丘断欲，心得解脱，乃至究竟无为之处，无有患苦，天、人所敬。’尔时，我闻此语已，便礼世尊足，绕三匝，即退而去，还归天上。”

是时，尊者大目犍连以深法之语，向释提桓因及向毗沙门具分别之。尔时，目犍连具说法已，犹如士夫屈伸臂顷，从三十三天没不现；便来至舍卫城祇树给孤独园，至世尊所，头面礼足，在一面坐。

尔时，目犍连即于座上白世尊曰：“如来前与释提桓因说除欲之法，唯愿世尊当与我说之！”

尔时，世尊告目犍连曰：“汝当知之，释提桓因来至我所，头面礼足，在一面立。尔时，释提桓因问我此义：‘云何，世尊！比丘断爱欲，心得解脱？’尔时，我告释提桓因曰：‘拘翼！若有比丘解知一切诸法空无所有，亦无所著；尽解一切诸法了无所有，以知一切诸法无常，灭尽无余，亦无断坏。彼已观此已，都无所著，已不起世间想，复无恐怖；已无恐怖，便般涅槃：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓，释提桓因！比丘断欲，心得解脱。’尔时，释提桓因即从座[21]起，头面礼我足，便退而去，还归天上。”

尔时，大目犍连闻佛所说，欢喜奉行！

一五四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“世间有此二人，若见雷电霹雳，无有恐怖。云何为二人？兽王师子、漏尽阿罗汉。是谓，比丘！有此二人在于世间，若见雷电霹雳，不怀恐怖。是故，诸比丘！当学漏尽阿罗汉。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一五五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二法，令人无有智慧。云何为二法？不喜问胜人，但贪睡眠无精进意。是谓，比丘！有此二法，令人无有智慧。复有二法，令人成大智慧。云何为二法？好问他义，不贪睡眠有精进意。是谓，比丘！有此二法，令人有智慧。当学远离恶法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一五六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二法，令人贫贱，无有财货。云何为二法？若见他施时便禁制之，又自不肯布施。是谓，比丘！有此二法，令人贫贱，无有财宝。比丘！复有二法，令人富贵。云何为二法？若见人与他物时助其欢喜，己好布施。是谓，比丘！有此二法，令人富贵。如是，诸比丘！当学惠施，勿有贪心！”

尔时，诸比丘闻佛所说，欢喜奉行！

一五七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二法，令人生贫贱家。云何为二法？不孝父母、诸尊师长，亦不承事胜己者。是谓，比丘！有此二法，令人生贫贱家。诸比丘！复有二法生豪族家。云何为二？恭敬父母、兄弟、宗族，将至己家，惠施所有。是谓，比丘！有此二法，生豪族家。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一五八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，梵志女名须深，往至尊者大拘絺罗所；到已，头面礼足，在一面坐。尔时，彼梵志女须深白拘絺罗曰：“优蹋蓝弗、罗勒迦蓝[22]，此深法中，竟不受化，各取命终。世尊记此二人曰：‘一人生不用处[23]，一人生有想无想处[24]。此二人尽其寿命，各复命终：一人当为边地国王，伤害人民，不可称计；一人当为着翅恶狸，飞行走兽无得脱者。命终之后，各生地狱中。’然复世尊不记彼人何时当尽苦际[25]，何故世尊不记彼人当尽苦际？”

尔时，尊者拘絺罗语须深女人曰：“所以世尊不说者，皆由无人问此义故，是故，世尊不记彼人何时当尽苦际。”

须深女人曰：“于是，如来已趣[26]涅槃，是故不得问之；若当在世者，便[27]往问其义。如今尊者拘絺罗与我说之，彼人何时当尽苦际？”

尔时，尊者拘絺罗便说此偈：

“种种果不同，众生趣亦然；

自觉觉人者，我无此辩说。

禅智解脱辩，忆本天眼通[28]；

能尽苦原本，我无此辩说。”

尔时，须深女人便说此偈：

“善逝有此智，质直无瑕秽；

勇猛有所伏，求于大乘行。”

是时，尊者拘絺罗复说此偈：

“是意甚难得，能获异法要；

难为能办之，向于奇特事。”

尔时，尊者与彼须深女人具说法要，便发喜心。时，彼女人即从座[29]起，头面礼足，便退而去。

时，须深女人闻尊者拘絺罗所说，欢喜奉行！

一五九

闻如是：

一时，尊者摩诃迦遮延[30]游婆那国[31]深池水侧，与大比丘众五百人俱。

尔时，尊者迦遮延有此名闻，流闻四远。尊者长老奸荼婆罗门[32]在此游化。尔时，婆罗门闻尊者迦遮延在此池侧游化，将五百比丘；尊者长老功德具足，我今可往问讯彼人。是时，上色婆罗门将五百弟子，往至尊者迦遮延所；共相问讯，在一面坐。

尔时，彼婆罗门问尊者迦遮延曰：“如迦遮延所行，此非法、律：年少比丘不向我等诸高德婆罗门作礼。”

迦遮延曰：“婆罗门当知，彼如来、至真、等正觉，说此二地。云何为二地？一名老地，二名壮地。”

婆罗门问曰：“何者为老地？何者为壮地？”

迦遮延曰：“正使婆罗门年在八十、九十，彼人不止淫欲，作诸恶行，是谓婆罗门虽可言老，今在壮地。”

婆罗门曰：“何者年壮住在老地？”

迦遮延曰：“婆罗门！若有比丘年在二十，或三十、四十、五十，彼亦不习淫欲，亦不作恶行，是谓婆罗门年壮在老地。”

婆罗门曰：“此大众中颇有一比丘不行淫欲[33]，不作恶行乎？”

迦遮延曰：“我大众中无有一比丘习欲作恶者。”

时，婆罗门即从座[34]起，礼诸比丘足，并作是语：“汝今年少住于老地，我今年老住于少地。”

尔时，彼婆罗门复往至迦遮延所，头面礼足，而自陈说：“我今自归迦遮延及比丘僧，尽形寿不杀。”

迦遮延曰：“汝今莫自归我，我所自归者汝可趣向之。”

婆罗门曰：“尊者迦遮延！为自归谁？”

时，尊者迦遮延便长跪向如来所般涅槃处：“有释种子出家学道，我恒自归彼，然彼人即是我师。”

婆罗门曰：“此沙门瞿昙为在何处？我今欲见之。”

迦遮延曰：“彼如来已取涅槃。”

婆罗门言：“若如来在世者，我乃可百千由旬往问讯之。彼如来虽取涅槃，我今重自归、作礼及佛、法、众[35]，尽其形寿，不复杀生。”

尔时，上色婆罗门闻尊者迦遮延所说，欢喜奉行！

一六〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二人出现世间，甚难得遇。云何为二人？能说法人出现于世，甚难得值；能闻法人受持奉行，甚难得值。是谓，比丘！有此二人出现世间，甚难得遇。是故，诸比丘！当学说法，当学闻法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一六一

闻如是：

一时，佛游摩竭国界，渐来至毗舍离[36]城。尔时，在毗舍离北暗婆婆利园[37]中，与大比丘众五百人俱。

尔时，暗婆婆利女闻世尊来在园中，与大比丘五百人俱。尔时，彼女驾乘羽宝之车，便往出毗舍离城，至侠道口，即到世尊所，自下车往至世尊所。

尔时，世尊遥见彼女来，便告诸比丘：“皆悉专精，勿起邪想。”

是时，女人至世尊所，头面礼足，在一面坐。尔时，世尊说极妙之法。说极妙之法已，女白佛言：“唯愿[38]世尊当受我请及比丘僧！”

尔时，世尊默然受女请。女见世尊默然受请已，即从座[39]起，头面礼足，复道而归。

尔时，毗舍离城男女大小，闻世尊在暗婆婆利园中，与大比丘众五百人俱。时，城中有五百[40]童子，乘种种羽宝之车。其中，或乘白车白马，衣盖、幢幡、侍从皆白；其中，或乘赤车赤马，衣盖、幢幡、侍从皆赤；或乘青车青马，衣盖、幢幡、侍从皆青；或乘黄车黄马，衣盖、幢幡、侍从皆黄。威容严饰，如诸王法；出毗舍离城，往至世尊所。未到之顷，道逢彼女，走车打[41]牛，驰向城内[42]。

是时，诸童子问女曰：“汝是女人，应当羞辱，何以打牛走车，驰向城内[43]？”

时女报曰：“诸贤当知，我明日请佛及比丘僧，是故走车耳！”

童子报曰：“我亦欲饭佛及比丘僧，今与汝千两纯金，可限明日，使我等饭。”

时女报曰：“止！止！族姓子！我不听许。”

童子复报：“与汝二千两，三千、四千、五千，乃至百千两金，是非听许，明日使我等饭佛及比丘僧。”

女报言：“我不听许，所以然者，世尊恒说：‘有二希望，世人不能舍离。云何为二？利望、命望。’谁能保我至明日者；我以先请如来，今当办具。”

时，诸童子各振其手：“我等尔许人不如女人也！”作是语已，各自别去。

时，诸童子往至世尊所，头面作礼，在一面住。尔时，世尊见童子来，告诸比丘：“汝等比丘！观诸童子威容服饰，如天帝释出游观时，等无差别。”

尔时，世尊告童子曰：“世间有二事，最不可得。云何为二？有返复[44]之人，作小恩常不忘，况复大者！是谓，诸童子！有此二事，最不可得。童子当知，念有反复，亦使识[45]小恩不忘，况复大者！”

尔时，世尊便说此偈：

“知恩识反复，恒念教授人；

智者所敬侍，名闻天世人。

“如是，诸童子！当知作是学！”

尔时，世尊具与诸童子说微妙法。闻已，各从座[46]起，头面礼足，便退而去。

是时，女人即其夜，办种种甘馔饮食，敷诸坐具。清旦便白：“时到，今正是时，唯愿世尊临顾鄙舍！”

尔时，世尊着衣持钵，将诸比丘前后围绕，往至毗舍离城，到女舍。是时，女见世尊坐定，手自擎食上佛及比丘僧。饭佛及比丘僧已，行清净水已，更取小金镂座，在佛前坐。

尔时，女白世尊曰：“此暗婆婆利园用奉上如来及比丘僧，使当来、过去、现在众僧，得止住中，愿世尊受此园！”

尔时，世尊为彼女故，便受此园。世尊便说此咒愿[47]：

“园果施清凉，桥梁渡人民；

近道作圊厕，人民得休息。

昼夜获安隐，其福不可计；

诸法戒成就，死必生天上。”

尔时，世尊说此记已，即起而去。

尔时，女闻佛所说，欢喜奉行！

断爱及师子，无智少于财，

家贫须深女，迦旃法说女。

[1]道场树：指菩提树，又作觉树、道树；释尊于菩提树下成佛，故称道场树。

[2]休息微妙：即寂静微妙。

[3]唐有：即徒有。

[4]三界：指众生所居之之欲界、色界、无色界。

[5]优钵莲华；又作优钵罗花、乌钵罗花，意译作青莲花。

[6]拘牟头华：又作拘物头华，意译作红莲花。

[7]分陀利华：分陀利，又作分荼利迦、芬陀利、分陀利迦，意译作白莲花。

[8]此众生类亦复如是……不亦苦哉：与此对应的文句，汉译《南传大藏经·相应部经典一·梵天相应·一·劝请》译作“依眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有诸众见来世罪之怖畏而住。”

[9]仙人鹿苑：又作鹿野苑、仙人住处鹿野苑，位于波罗 [image] 国的西北，为释迦牟尼佛成道后初转法轮、度化五比丘之处。《出曜经》卷十四载，此地是诸神与得道五通之学者游止之所，故称之为“仙人住处”；又传说过去有婆罗奈国王至此游猎，网鹿千头，因鹿王哀求而放鹿归山，故此地名“鹿野苑”。

[10]诸苦众恼百端：意谓纯粹无益的苦行。

[11]令：高丽藏原作“今”，今依据宋、元、明三种藏经改。

[12]请：高丽藏原作“法”，今依据宋、元、明三种藏经改。

[13]诸：高丽藏原作“是”，今依据宋、元、明三种藏经改。

[14]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[15]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[16]若诸比丘闻此空法……则般涅槃：此段文意，汉译《南传大藏经·中部经典一·三七·爱尽小经》译作“若比丘闻‘一切法实不值于贪著’者，彼知一切法。知一切法而熟知一切法也。熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住。彼于此等受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼者，即自般涅槃”。

[17]道迹：又作见迹、见道迹，即见道、见谛。

[18]街：高丽藏原作“阶”，今依据宋、元、明三种藏经改。

[19]毗沙门天王：又意译为多闻天王，四大天王之一，住在须弥山北方，主管夜叉，为佛教的护法神，亦被一般佛教徒视为财神或福神。

[20]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[21]座：高丽藏原作“坐”，今依据碛砂藏改。

[22]优蹋蓝弗、罗勒迦蓝：优蹋蓝弗，又作郁头蓝弗、郁陀罗罗摩子，证得非想非非想处定；罗勒迦蓝，又作阿罗罗伽罗摩，证得无所有处定。佛陀初出家参学时，曾师从二人学习禅定。佛陀悟道后，第一个想要教导的人就是阿罗罗伽罗摩，但天神告知，他已死七天；佛陀第二个想要教导的人是郁陀罗罗摩子，但天神告知，他前夜刚死。因生处为无色界天，即不具净色根，故无法听闻佛法。参见《增一阿含·卷第十四·高幢品第二十四之一·二〇九》。

[23]不用处：即无所有处，为无色界天，天寿六万大劫。

[24]有想无想处：即非想非非想处，为无色界天，天寿八万四千大劫。

[25]尽苦际：苦际，即苦的最终之际；尽苦际，即受生死苦之最后身，意指证得阿罗汉果。

[26]已趣：高丽藏原作“以取”，今依据宋、元、明三种藏经改。

[27]便：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[28]天眼通：五眼之一，六通之一。谓以天眼照了欲色二界色处之通力。又作天眼、天眼智通、天眼通证、天眼智证通。天眼通有修得与报得二种，凡于人界修四禅定而得净眼者，称为修得；生于色界诸天而自得净眼者，称为报得。又天眼通复能引起死生智，与死生智共知有情之死此生彼，故又称死生智证通，略称死生智通。

[29]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[30]摩诃迦遮延：即摩诃迦旃延。

[31]婆那国：婆那，又音译作摩偷罗、摩头罗、摩度罗，意译为孔雀城；婆那国，古印度十六大国之一。

[32]奸荼婆罗门：意译为上色婆罗门，《杂阿含·五四七经》中作“执杖梵志”。荼，高丽藏原作“茶”，今依据宋、元、明三种藏经改。

[33]欲：高丽藏原作“法”，今依据宋、元、明三种藏经改。

[34]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[35]众：即僧众。

[36]毗舍离：又作毗耶离、吠舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[37]暗婆婆利园：又作庵婆波梨园。

[38]愿：高丽藏原作“然”，今依据宋、元、明三种藏经改。

[39]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[40]百：此字之后，高丽藏原有一“亿”字，今依据宋、元、明三种藏经删去。

[41]车打：高丽藏原作“打车”，今依据宋、元、明三种藏经改。

[42]未到之顷，道逢彼女，走车打牛，驰向城内：该文句，汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“尔时，游女庵婆波梨与年青离车人之车辆相击撞”。

[43]汝是女人，应当羞辱，何以打牛走车，驰向城内：汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“庵婆波梨！何故汝与年青离车人之车辆相击撞耶”。

[44]返复：意谓返回、回赠，延伸为感恩之意。返，高丽藏原作“反”，今依据宋、元、明三种藏经改。

[45]使识：高丽藏原作“识使”，今依据宋、元、明三种藏经改。

[46]座：高丽藏原作“坐”，今依据碛砂藏改。

[47]咒愿：即祝愿。


增一阿含经卷第十一

善知识品第二十

一六二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当亲近善知识，莫习恶行、信于恶业。所以然者，诸比丘！亲近善知识已，信便增益，闻、施、智慧普悉增益。若比丘亲近善知识，莫习恶行。所以然者，若近恶知识，便无信、戒、闻、施、智慧。是故，诸比丘！当亲近善知识，莫近恶知识。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一六三

闻如是：

一时，佛在罗阅城迦罗陀竹园[1]所，与大比丘众[2]五百人俱，前后围绕而为说法。

尔时，提婆达兜将五百比丘，去如来不远而经[3]过。世尊遥见提婆达兜自将门徒，便说此偈：

“莫亲恶知识，亦莫愚从事；

当近善知识，人中最胜者。

人本无有恶，习近恶知识；

后必种恶根，永在暗冥中。”

是时，提婆达兜五百弟子闻世尊说此偈已，便来至世尊所，头面礼足，在一面坐；斯须[4]退坐，向世尊悔过：“我等愚惑，无所识知，唯愿世尊受我等忏悔！”

尔时，世尊受彼五百比丘忏悔，便与说法，令得信根。

尔时，五百比丘在闲静之处思惟深法。所以然者，族姓子出家学道，以信坚固，修无上梵行。尔时，彼五百比丘便成阿罗汉：生死已尽，梵行已立，所作已办[5]，更不复受[6]有，如实知之。尔时，五百人成阿罗汉。

是时[7]，诸比丘闻佛所说，欢喜奉行！

一六四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊与无央数[8]之众围绕说法。是时，昙摩留支在静室中，独自思惟，入禅三昧，观见前身在大海中作鱼，身长七百由旬。即从静室起，犹如力士屈伸[9]臂顷，便往至大海中故死尸上而经行。

尔时，昙摩留支便说此偈：

“生死无数劫，流转不可计；

各各求所安，数数受苦恼。

设复见身已，意欲造舍宅；

一切肢[10]节坏，形体不得全。

心已离诸行，爱著永无余；

更不受此形，长乐涅槃中。”

尔时，尊者昙摩留支说此偈已，即从彼没，来至舍卫祇洹精舍，往至世尊所。尔时，世尊见昙摩留支来，作是告曰：“善哉！昙摩留支！久来此间。”

昙摩留支白世尊曰：“如是，世尊！久来此间。”

尔时，上座[11]及诸比丘各生斯念：此昙摩留支恒在世尊左右，然今世尊告曰：“善哉！昙摩留支！久来此间。”

尔时，世尊知诸比丘心中所念，欲断狐疑故，便告诸比丘：“非为昙摩留支久来此间，故我言此义。所以然者，昔者，过去无数劫时，有定光如来[12]、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，为佛、众佑，出现于世，治在钵摩大国，与大比丘众十四万八千人俱。尔时，四部之众不可称计，国王、臣吏、人民之类，皆来供养给其所须。

“尔时，有梵志名耶若达，在雪山侧住；看诸秘谶，天文、地理靡不贯博；书疏文字亦悉了知，讽诵一句五百言大人之相[13]亦复了知；事诸火神、日月、星宿，教五百弟子，宿夜不倦。耶若达梵志有弟子名曰云雷，颜貌端正[14]，世之希有，眼[15]绀青色。云雷梵志聪明博见，靡事不通；恒为耶若达所见爱敬，不去须臾。是时，婆罗门所行咒术，尽皆备举。

“尔时，云雷梵志便作是念：我今所应学者悉皆备已。然复自念：书籍所载，诸有学梵志，行术过者，当报师恩；又，我今日所应学者，皆复知之，我今宜可报于师恩；然复贫匮，空无所有可用供养师者，宜当往诣国界求所须者。

“尔时，云雷梵志便往至师所，而白师曰：‘梵志所学技术之法，今悉知已。然复书籍所载，诸有学术过者，当报师恩。然复贫乏，无有金银珍宝可用供养者，今欲诣国界求索财物，用供养师。’

“尔时，耶若达婆罗门便作是念：此云雷梵志，我之所爱，不去心首；设吾死者，尚不能别离，何况今日欲舍吾去；我今当作何，方宜使留得住耶？

“是时，耶若达梵志即告云雷曰：‘汝，梵志！今故有婆罗门所应学者，卿尚不知。’是时，云雷梵志便前白师：‘唯愿见教，何者未诵？’是时，耶若达梵志便思惟，造五百言诵，告云雷曰：‘今有此书名五百言诵，汝可受之。’云雷白言：‘愿师见授，欲得讽诵！’比丘当知，尔时，耶若达便授弟子此五百言诵；未经[16]几日，悉皆流利。

“是时，耶若达婆罗门告五百弟子曰：‘此云雷梵志，技术悉备，无事不通。即以立名，名曰超术。此超术梵志极为高才，天文、地理靡不贯[17]博，书疏文字亦悉了知。’尔时，超术梵志复经数日，复白师曰：‘梵志所学技术之法，今悉知已。然复，书籍所载，诸有学术过者，当报师恩。加复贫乏，无有金银珍宝可用供养师者，今欲诣国界，求索财物，用供养师，唯愿听许！’尔时，耶若达梵志告曰：‘汝知是时。’超术梵志前礼师足，便退而去。

“尔时，钵摩大国去城不远，有众梵志普集一处，欲共大祠，亦欲讲论。时，有八万四千梵志共集。第一上座[18]亦复讽诵外道书疏，莫不练知；天文、地理、星宿变怪，皆悉了知。各欲散时，便以五百两金及金杖一枚，金澡罐一枚，牛千头，用奉上师，与第一上座。

“尔时，超术梵志闻：‘去钵摩大国不远，有诸梵志八万四千集在一处，其有试术过者，便与五百两金及金杖一枚，金澡罐一枚，大牛千头。’是时，超术梵志自念：我今何故家家乞求？不如诣彼大众共捔技术。是时，超术梵志便往至大众所。

“尔时，众多梵志遥见超术梵志，各各高声唤曰：‘善哉！祠主！今获大利，乃使梵天躬自下降。’时，八万四千诸梵志等各起共迎，异口同音而作是语：‘善来，大梵神天！’时，超术梵志便生此念：此诸梵志谓呼吾是梵天，然复，吾亦非梵天。是时，超术梵志语诸婆罗门曰：‘止！止！诸贤！勿呼吾是梵天也，汝等岂不闻乎？雪山北有大梵志众师，名耶若达，天文、地理靡不贯练。’诸梵志曰：‘吾等闻之，但不见耳！’超术梵志曰：‘我是其弟子，名曰超术。’是时，超术梵志便向彼众第一上座而告之曰：‘设知技术者，向吾说之。’

“尔时，彼众第一上座即向超术梵志诵三藏技术，无有漏失。时，超术婆罗门复语彼上座曰：‘一句五百言，今可说之。’是时，彼上座曰：‘我不解此义，何等是一句五百言者？’时，超术梵志告曰：‘诸贤！默然听，说一句五百言大人之相。’比丘当知，尔时，超术梵志便诵三藏之术，及一句五百言大人之相。尔时，八万四千梵志叹未曾有：‘甚奇！甚特！我等初不闻一句五百言大人之相，今尊者宜在上头第一上座。’

“尔时，超术梵志移彼上座已，便在第一上头坐。尔时，彼众上座极怀瞋恚，发此誓愿：今此人移我坐处，自补其处；我今所诵经籍，持戒苦行，设当有福者，尽持用作誓：此人所生之处，所欲作事，我恒当坏败其功。

“是时，彼施之主即出五百两金及金杖一枚，金澡罐一枚，牛千头，好女一人，持用与上座，使咒愿。尔时，上座告主人曰：‘我今受此五百两金及金杖、金澡罐，当用供养师。此女人，及牛千头还施主人。所以然者，吾不习欲，亦不积财。’

“是时，超术梵志受此金杖、澡罐已，便往诣钵摩大国。其王名曰光明。时，彼国王请定光如来及比丘众，衣食供养。时，彼国王告令城内：‘其有人民有香华者[19]，尽不得卖，若有卖者，当重罚之；吾自出买，不须转卖。’复敕人民：‘扫洒令净，勿使有土沙秽恶；悬缯幡盖，香汁涂地，作倡妓乐，不可称计。’

“尔时，彼梵志见已，便问行道人曰：‘今是何日？扫洒道路，除治不净，悬缯幡盖，不可称计，将非国主太子有所娉娶？’彼行道人报曰：‘梵志不知耶？钵摩大国王今请定光如来、至真、等正觉，衣食供养，故平治道路，悬缯幡盖耳！’

“然，梵志秘记亦有此语：‘如来出世，甚难得遇，时时乃出，实不可见，犹如优昙钵华，时时乃出；此亦如是，如来出现于世，甚不可值。’又，梵志书亦有此[20]语：‘有二人出世甚难得值。云何二人？如来及转轮圣王，此二人出现甚难得值。’尔时，彼复作是念：我今何[21]急速报师[22]恩？今且以此五百两金奉上定光如来。复作是念：书记所载，如来不受金银珍宝；我可持此五百两金，用买香华[23]，散如来上。

“是时，梵志即入城内求买香华[24]。尔时，城中行人报曰：‘梵志不知耶？国王有教令，其有香华卖者当重罚之。’时，彼超术梵志便作是念：是我薄佑，求华不获，将知如何？便还出城，在门外立。

“尔时，有婆罗门女，名曰善味，持水瓶行取水，手执五枚华。梵志见已，语彼女人曰：‘大妹！我今须华，愿妹见卖与我。’梵志女曰：‘我何时是汝妹？为识我父母不？’时，超术梵志复生此念：此女人性行宽博，意在戏笑。即复语言：‘贤女！我当与价，是非见惠此华。’梵志女曰：‘岂不闻大王有严教，不得卖华乎？’

“梵志曰：‘贤女！此事无苦，王不奈汝何！我今急须此五枚华，我得此华，汝得贵价。’梵志女曰：‘汝急须华，欲作何等？’梵志报曰：‘我今见有良地，欲种此华。’梵志女曰：‘此华已[25]离其根，终不可生。云何方言：我欲种之？’梵志报曰：‘如我今日所见良田，种死灰尚生，何况此华？’

“梵志女曰：‘何者是良田，种死灰乃生乎？’梵志报曰：‘贤女！有定光佛、如来、至真、等正觉，出现于世。’梵志女曰：‘定光如来为何等类？’梵志即报彼女曰：‘定光如来者，有如是之德，有如是之戒，成诸功德。’梵志女曰：‘设有功德者，欲求何等福？’梵志报曰：‘愿我后生当如定光如来、至真、等正觉，禁戒、功德亦当如是。’

“梵志女曰：‘设汝许我世世作夫妇，我便与汝华。’梵志曰：‘我今所行，意不著欲。’梵志女曰：‘如我今身不求为汝作妻，使我将来世与汝作妻。’超术梵志曰：‘菩萨所行，无有爱惜，设与我作妻者，必坏我心。’梵志女曰：‘我终不坏汝施意，正使持我身施与人者，终不坏施心。’是时，便持五百金钱，用买五枚华；与彼女人，共作誓愿，各自别去。

“是时，定光如来、至真、等正觉时到，着衣持钵，与比丘僧前后围绕，入钵摩大国。时，超术梵志遥见定光如来颜貌端正[26]，见莫不欢，诸根寂静，行不错乱，有三十二相、八十种好[27]；犹如澄水无有秽浊，光明彻照，无所挂碍；亦如宝山，出诸山上。见已，便发欢喜心，于如来所持此五茎华，至定光如来所；到已，在一面住。

“时，超术梵志白定光佛言：‘愿见采受！设世尊今不授决者，便当于此处断其命根，不愿此生。’尔时，世尊告曰：‘梵志！不可以此五茎华授无上等正觉[28]。’梵志白言：‘愿世尊与我说菩萨所行法！’定光佛告曰：‘菩萨所行，无所爱惜！’

“尔时，梵志便说偈言：

‘不敢以父母，持施与外人；

诸佛、真人、长，亦复不敢施。

日月周行世，此二不可施；

余者尽可施，意决无有难。’

“尔时，定光佛复以此偈报梵志曰：

‘如汝所说施，亦不如来言；

当忍亿劫苦，施头身耳目。

妻子国财宝，车马仆从人；

设能堪与者，今当授汝决。’

“尔时，摩纳[29]复说此偈：

‘大山炽如火，亿劫堪顶戴；

不能坏道意，唯愿时授决。’

“尔时，定光如来默然不语。时，彼梵志手执五茎华，右膝着地，散定光如来，并作是说：‘持是福佑，使将来世当如定光如来、至真、等正觉，而无有异！’即自散发在于淤泥：‘若如来授我决者，便当以足蹈我发上过。’比丘当知，尔时，定光如来观察梵志心中所念，便告梵志曰：‘汝将来世当作释迦文佛、如来、至真、等正觉。’

“时，超术梵志有同学，名昙摩留支，在如来边，见定光佛授超术梵志决，又足蹈发上；见已，便作是说：‘此秃头沙门何忍，乃举足蹈此清净梵志发上？此非人行！’”

佛告诸比丘：“尔时耶若达梵志者，岂异人乎？莫作是观。所以然者，尔时耶若达者，今白净王[30]是。尔时八万四千梵志上座[31]者，今提婆达兜身是也。时超术梵志者，即我身是也。是时梵志女卖华者，今瞿夷[32]是也。尔时祠主者，今执杖梵志是也。尔时昙摩留支，口所造行，吐不善响，今昙摩留支是也。然复昙摩留支无数劫中恒作畜生，最后受身在大海作鱼，身长七百由旬；从彼命终，来生此间，与善知识从事，恒亲近[33]善知识，习诸善法，根门通利。以此因缘故，我言：‘久来此间。’昙摩留支亦复自陈：‘如是，世尊！久来此间。’是故，诸比丘！常当修习身、口、意行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一六五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说，有人似师子者，有似羊者。汝等谛听！善思念之。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“彼人云何似师子者？于是，比丘！或有人得供养衣被、饮食、床卧具、病瘦医药；彼得已，便自食啖，不起染著之心，亦无有欲意，不起诸想，都无此念，自知出要[34]之法。设使不得利养，不起乱念，无增减心，犹师子王食啖小畜；尔时，彼兽王亦不作是念：此者好，此者不好，不起染著之心，亦无欲意，不起诸想。此人亦复如是，若得供养衣被、饭食、床卧具、病瘦医药；彼得已，便自食啖，不起想著之意；设使不得，亦无诸念。

“犹如有人受人供养衣被、饭食、床卧具、病瘦医药；得已，便自食啖，起染著之心，生爱欲意，不知出要之道。设使不得，恒生此想念。彼人得供养已，向诸比丘而自贡高，毁蔑他人：‘我所能得衣被、饭食、床卧具、病瘦医药，此诸比丘不能得之。’犹如大群羊中有一羊，出群已，诣大粪聚，此羊饱食屎已，还至羊群中，便自贡高：‘我能得好食，此诸羊不能得食。’此亦如是，若有一人，得利养衣被、床卧具、病瘦医药，起诸乱想，生染著心，便向诸比丘而自贡高：‘我能得供养，此诸比丘不能得供养。’是故，诸比丘！当学如师子王，莫如羊也。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一六六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有众生知返复[35]者，此人可敬，小恩尚不忘，何况大恩[36]！设使离此间千由旬、百千由旬，故不为远，犹近我不异。所以然者，比丘当知，我恒叹誉知返复者。诸有众生不知返[37]复者，大恩尚不忆，何况小者[38]！彼非近我，我不近彼，正使着僧伽梨[39]在吾左右，此人犹远。所以然者，我恒不说[40]无返[41]复者。是故，诸比丘！当念反复，莫学无返[42]复。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一六七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有人懈惰，种不善行，于事有损。若能不懈惰而[43]精进者，此者最妙，于诸善法便有增益。所以然者，弥勒菩萨经三十劫应当作佛、至真、等正觉，我以精进力、勇猛之心，使弥勒在后。过去恒沙多萨阿竭、阿罗诃[44]、三耶三佛，皆由勇猛而得成佛。以此方便，当知懈惰为苦，作诸恶行，于事有损。若能精进勇猛心强，诸善功德便有增益。是故，诸比丘！当念精进，勿有懈怠。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一六八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“阿练比丘[45]当修行二法。云何二法？所谓止与观[46]也。若阿练比丘得休息止[47]，则戒律成就，不失威仪，不犯禁行，作诸功德。若复阿练比丘得观已，便观此苦，如实知之；观苦集[48]，观苦尽，观苦出要，如实知之。彼如是观已，欲漏心解脱，有漏心、无明漏心得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更[49]不复受有，如实知之。

“过去诸多萨阿竭、阿罗诃、三耶三佛皆由此二法而得成就。所以然者，犹如菩萨坐树王下时，先思惟此法：止与观也。若菩萨摩诃萨[50]得止已，便能降伏魔怨；若复菩萨得观已，寻成三达智[51]，成无上至真、等正觉。是故，诸比丘！阿练比丘当求方便，行此二法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一六九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有阿练比丘在闲静处，不在众中，恒当恭敬，发欢喜心。若复阿练比丘在闲静处，无有恭敬，不发欢喜心，正使在大众中，为人所论不知阿练之法：‘云何[52]此阿练比丘无恭敬心，不发欢喜？’

“复次，比丘！阿练比丘在闲静处，不在众中，常当精进，莫有懈慢，悉当解了诸法之要。若复阿练比丘在闲静之处，有懈慢心，作诸恶行，彼在众中，为人所论：‘此阿练比丘懈怠，无有精进。’是故，比丘！阿练比丘在闲静处，不在众中，常当下意发欢喜心，莫有懈慢、无有恭敬，念行精进，意不移转，于诸善法，悉当具足。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一七〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二人不能善说法语[53]。云何为二人？无信之人与说信法，此事甚难；悭贪之人为说施法，此亦甚难。若复，比丘！无信之人与说信法，便兴瞋恚，起伤害心；犹如狗恶，加复伤鼻，倍更瞋恚。诸比丘！此亦如是，无信之人与说信法，便起瞋恚，生伤害心。若复，比丘！悭贪之人与说施法[54]，便生瞋恚，起伤害心；犹如痈疮[55]未熟，复加刀割，痛不可忍。此亦如是，悭贪之人与说施法，倍复瞋恚，起伤害心。是谓，比丘！此二人难为说法。

“复次，比丘！有二人易为说法。云何为二？有信之人与说信法，不悭贪人与说施法。若，比丘！有信之人与说信法，便得欢喜，意不变悔[56]；犹如有病之人，与说除病之药，便得平复。此亦如是，有信之人与说信法，便得欢喜，心不改变。若复无贪之人与说施法，即得欢喜，无有悔心；犹如有男女端正[57]，自喜沐浴手面；复有人来，持好华奉上，倍有颜色；复以好衣服饰奉上其人，彼人得已，益怀欢喜。此亦如是，无悭贪之人与说施法，便得欢喜，无有悔心。是谓，比丘！此二人易为说法。是故，诸比丘！当学有信，亦当学布施，莫有悭贪。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一七一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二法与凡夫人，得大功德，成大果报，得甘露味，至无为处。云何为二法？供养父母，是谓二人获大功德，成大果报。若复供养一生补处菩萨[58]，获大功德，得大果报。是谓，比丘！施此二人获大功德，受大果报，得甘露味，至无为处。是故，诸比丘！常念孝顺、供养父母。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一七二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“教二人作善不可得报恩[59]。云何为二？所谓父母也。若复，比丘！有人以父着左肩上，以母着右肩上，至千万岁，衣被、饭食、床蓐卧具、病瘦医药，即于肩上放于屎溺，犹不能得报恩。比丘当知，父母恩重，抱之、育之，随时将护，不失时节，得见日月，以此方便，知此恩难报。是故，诸比丘！当供养父母，常当孝顺，不失时节[60]。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一七三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者槃特[61]告弟朱利槃特[62]曰：“若不能持戒者，还作白衣！”是时，朱利槃特闻此语已，便诣祇洹精舍门外立而堕泪。

尔时，世尊以天眼清净，观见[63]朱利槃特比丘在门外立而悲泣，不能自胜。时，世尊从静室起，如似经行至祇洹精舍门外，告朱利槃特曰：“比丘！何故在此悲泣？”

朱利槃特报曰：“世尊！兄见驱逐：‘若不能持戒者，还作白衣，不须住此。’是故悲泣耳！”

世尊告曰：“比丘！勿怀畏怖，我成无上等正觉，不由卿兄槃特得道。”

尔时，世尊手执朱利槃特诣静室，教使就坐。世尊复教使执扫 [image] ：“汝诵此字，为字何等？”

是时，朱利槃特诵得扫，复忘 [image] ；若诵得 [image] ，复忘扫。

尔时，尊者朱利槃特诵此扫 [image] 乃经数日。然此扫 [image] 复名除垢，朱利槃特复作是念：何者是除？何者是垢？垢者，灰土瓦石；除者，清净也。复作是念：世尊何故以此教诲[64]我？我今当思惟此义。以思惟此义，复作是念：今我身上亦有尘垢，我自作喻，何者是除？何者是垢？彼复作是念：缚结是垢，智慧是除，我今可以智慧之 [image] ，扫此结缚。

尔时，尊者朱利槃特思惟五盛阴成者、败者[65]。所谓此色、色集[66]、色灭，是谓痛[67]、想、行、识，成者、败者。尔时，思惟此五盛阴已，欲漏心得解脱，有漏心、无明漏心得解脱；已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受后[68]有，如实知之。尊者朱利槃特便成阿罗汉。

已成阿罗汉，即从座[69]起，诣世尊所，头面礼足，在一面坐，白世尊曰：“今已有智，今已有慧，今已解扫 [image] 。”

世尊告曰：“比丘！云何解之？”

朱利槃特报曰：“除者谓之慧，垢者谓之结。”

世尊告曰：“善哉！比丘！如汝所言，除者是慧，垢者是结。”

尔时，尊者朱利槃特向世尊而说此偈：

“今诵此已足，如尊之所说；

智慧能除结，不由其余行。”

世尊告曰：“比丘！如汝所言，以智慧，非由其余。”

尔时，尊者闻世尊所说，欢喜奉行！

一七四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此二法，不可敬待，亦不足爱著，世人所捐弃。云何为二法？怨憎共会，此不可敬待，亦不足爱著，世人所捐弃；恩爱别离，不可敬待，亦不足爱著，世人所捐弃。是谓，比丘！有此二法，世人所不喜，不可敬待。

“比丘！复有二法，世人所不弃。云何为二法？怨憎别离，世人之所喜；恩爱集一处，甚可爱敬，世人之所喜。是谓，比丘！有此二法，世人所喜。

“我今说此怨憎共会、恩爱别离；复说怨憎别离、恩爱共会，有何义？有何缘？”

比丘报曰：“世尊诸法之王，唯愿世尊与我等说，诸比丘闻已，当共奉行！”

世尊告曰：“谛听！善思念之，吾当为汝分别说之。诸比丘！此二法由爱兴，由爱生，由爱成，由爱起；当学除其爱，不令使生。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]迦罗陀竹园：即迦兰陀竹园。

[2]众：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[3]经：高丽藏原作“迳”，今依据宋、元、明三种藏经改。

[4]斯须：即须臾。

[5]梵行已立，所作已办：高丽藏原作“所作已办，梵行已立”，今依据宋、元、明三种藏经改。

[6]受：此字之后，高丽藏原有一“胎”字，今依据宋、元、明三种藏经删去。

[7]是时：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[8]无央数：音译作阿僧祇，表示极大或不可数之数。

[9]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[10]肢：高丽藏原作“支”，今依据宋、元、明三种藏经改。

[11]上座：即上座比丘。座，高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[12]定光如来：又作锭光如来、然灯如来、灯光如来，出现于过去世，曾为释尊授记之佛。

[13]大人之相：即三十二大人相，为佛及转轮王所具足之三十二种显著胜妙相。参阅《中阿含·五九·三十二相经》。

[14]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[15]眼：高丽藏原作“发”，今依据宋、元、明三种藏经改。

[16]经：高丽藏原作“迳”，今依据宋、元、明三种藏经改。

[17]贯：高丽藏原作“观”，今依据宋、元、明三种藏经改。

[18]座：高丽藏原作“坐”，今依据碛砂藏改。本经下文同。

[19]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[20]此：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[21]何：高丽藏原作“可”，今依据宋、元、明三种藏经改。

[22]师：高丽藏原作“佛”，今依据宋、元、明三种藏经改。

[23]香华：高丽藏原作“华香”，今依据宋、元、明三种藏经改。

[24]香华：高丽藏原作“华香”，今依据宋、元、明三种藏经改。

[25]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[26]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[27]三十二相、八十种好：三十二种显著之胜妙相、八十种细微之美好相。相，指显著之胜妙相；好，指隐藏在显著相中的细微美好相。

[28]无上等正觉：指佛。

[29]摩纳：又作摩纳缚迦、摩那婆，意为年少净行、净持者，即青年，又特指婆罗门之青年。

[30]白净王：即净饭王，佛陀之生父。

[31]座：高丽藏原作“坐”，今依据碛砂藏改。

[32]瞿夷：指佛陀作太子时之第一妃耶输陀罗。

[33]近：此字之后，高丽藏原有一“在”字，今依据宋、元、明三种藏经删去。

[34]出要：出离、离欲。

[35]返复：又作反复，意谓返回、回赠，延伸为感恩之意。返，高丽藏原作“反”，今依据宋、元、明三种藏经改。

[36]若有众生知返复者，此人可敬，小恩尚不忘，何况大恩：汉译《南传大藏经·增支部经典一·二集·等心品·一》译作“善士者是知恩、感念恩。诸比丘！知恩及感念恩者，是善人所称赞。诸比丘！此纯为善士地。谓知恩、感念恩”。

[37]返：高丽藏原作“反”，今依据宋、元、明三种藏经改。

[38]诸有众生不知返复者，大恩尚不忆，何况小者：汉译《南传大藏经·增支部经典一·二集·等心品·一》译作“不善士是不知恩、不感念恩。诸比丘！不知恩及不感念恩是不善人所称赞。诸比丘！此纯为不善士地，谓不知恩、不感念恩”。

[39]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教出家受具足戒者的三衣之一。

[40]说：通“悦”。

[41]返：高丽藏原作“反”，今依据宋、元、明三种藏经改。

[42]返：高丽藏原作“反”，今依据宋、元、明三种藏经改。

[43]而：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[44]阿罗诃：即阿罗汉，又意译为应供，为佛陀十大名号之一，指完全断了一切烦恼和习气，破除轮回之辐，无秘密之恶，最值得接受供养。

[45]阿练比丘：即阿练若比丘，又作阿兰若比丘，指住于阿兰若处的比丘；住于阿兰若处，为头陀行之一。阿练，又作阿兰若，略称兰若、练若、阿练若，指空闲之寂静处，如离村超过五百弓的安静处所，即可称为阿练若。

[46]止与观：止，音译作奢摩他，为禅定之另一称谓，在戒、定、慧三学中属于增上心学（即定学）；观，音译作毗钵舍那、毗婆舍那，在戒、定、慧三学中属于增上慧学。

[47]得休息止：意谓成就禅定。

[48]集：高丽藏原作“习”，今依据宋、元二种藏经改。

[49]更：此字之后，高丽藏原有一“亦”字，今依据宋、元、明三种藏经删去。

[50]摩诃萨：全称为摩诃萨埵，意为有大愿、大行之有情。

[51]三达智：又作三达、三明、三明达、三证法。一者宿住随念智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[52]何：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[53]有二人不能善说法语：意思为有二人不能为之说善法语。

[54]施法：即布施之法。

[55]痈疮：毒疮。

[56]变悔：指起恶作、追悔。

[57]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[58]一生补处菩萨：一生补处，意谓最后之轮回者；一生补处菩萨，谓经过此生，来生定可在世间成佛者。

[59]教二人作善不可得报恩：依文意，此句应为“若非教二人作善则不可得报恩”。

[60]当供养父母，常当孝顺，不失时节：汉译《南传大藏经·增支部经典一·二集·等心品·二》译作“不信之父母，则劝之令发信、令入［信］、令住。破戒之父母，则劝之令持戒、令入［戒］、令住。悭吝［之父母］，则劝之令行施舍、令入［施舍］、令住。恶慧［之父母］，则劝之令发正慧、令入［正慧］、令住。诸比丘！齐此以事奉父母，是为报恩者”。

[61]槃特：即摩诃槃特，为朱利槃特之兄。

[62]朱利槃特：即周利槃特，为槃特之弟。

[63]见：高丽藏原作“是”，今依据宋、元、明三种藏经改。

[64]诲：高丽藏原作“悔”，今依据宋、元、明三种藏经改。

[65]成者、败者：意为生、灭。

[66]集：高丽藏原作“习”，今依据碛砂藏改。

[67]痛：即受。

[68]后：高丽藏原作“胎”，今依据元、明二种藏经改。

[69]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。


增一阿含经卷第十二

三宝品第二十一

一七五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三自归[1]之德。云何为三？所谓归佛第一之德，归法第二之德，归僧第三之德。

“彼云何名为归佛之德？诸有众生：二足、四足、众多足者，有色、无色，有想、无想，至尼维先天[2]上；如来于中，最尊、最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐；然复醍醐于中，最尊、最上，无能及者。此亦如是，诸有众生，二足、四足、众多足者，有色、无色，有想、无想，至尼维先天上，如来于中，最尊、最上，无能及者。诸有众生，承事佛者，是谓承事第一之德；以获第一之德，便受天上、人中之福，此名第一之德。

“云何名为自归法者？所谓诸法：有漏、无漏，有为、无为，无欲、无染，灭尽、涅槃；然涅槃法于诸法中，最尊、最上，无能及者[3]。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐；然复醍醐于中，最尊、最上，无能及者。此亦如是，所谓诸法：有漏、无漏，有为、无为，无欲、无染，灭尽、涅槃；然涅槃法，于诸法中，最尊、最上，无能及者。诸有众生承事法者，是谓承事第一之德；以获第一之德，便受天上、人中之福，此名第一之德。

“云何名为自归圣众？所谓圣众者，大众大聚，有形之类，众生之中，如来众僧于此众中，最尊、最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐；然复醍醐于中，最尊、最上，无能及者。此亦如是，所谓圣众者，大众大聚者，有形之类，众生之中，如来众僧于此众中，最尊、最上，无能及者，是谓承事第一之德；以获第一之德，便受天上、人中之福，此名第一之德。”

尔时，世尊便说此偈：

“第一承事佛，最尊无有上；

次复承事法，无欲无所著；

敬奉贤圣众，最是良福田。

彼人第一智，受福最在前；

若在天人中，处众为正导；

亦得最妙座，自然食甘露。

身着七宝衣，为人之所敬；

戒具最完全，诸根不缺漏。

亦获智慧海，渐至涅槃界；

有此三归者，趣道亦不难。”

尔时，诸比丘闻佛所说，欢喜奉行！

一七六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此三福之业。云何为三？施为福业，平等为福业，思惟为福业。

“彼云何名施为福业？若有一人，开心布施沙门、婆罗门、极贫穷者、孤独者、无所趣向者，须食与食，须浆给浆，衣被、饭食、床卧之具、病瘦医药、香花、宿止，随身所便，无所爱惜，是谓布施为福[4]之业。

“云何名平等为福业？若有一人不杀、不盗，恒知惭愧，不兴恶想；亦不盗窃，好惠施人，无贪吝心，语言和雅，不伤人心；亦不他淫，自修梵行，己色自足；亦不妄语，恒念至诚，不欺诳言，世人所敬，无有增损；亦不饮酒，恒知避乱。复以慈心遍满一方，二方、三方、四方亦尔，八方、上下遍满其中，无量无限，不可限，不可称计；以此慈心普覆一切，令得安隐。复以悲、喜、护[5]心普满一方，二方、三方、四方亦尔，八方、上下悉满其中，无量无限，不可称计。以此悲、喜、护心悉满其中，是谓名为平等为福之业。

“彼法云何名思惟为福业？于是，比丘！修行念觉意[6]，依无欲，依无观，依灭尽，依出要[7]。修择[8]法觉意，修念觉意，修猗觉意，修定觉意，修护觉意，依无欲，依无观，依灭尽，依出要。是谓名为思惟为福之[9]业。

“如是，比丘！有此三福之业。”

尔时，世尊便说此偈：

“布施及平等，慈心护思惟；

有此三处所，智者所亲近。

此间受其报，天上亦复然；

缘有此三处，生天必不疑。

“是故，诸比丘！当求方便，索此三处。如是，诸比丘！当作如是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一七七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三因缘，识来受胎。云何为三？于是，比丘！母有欲意，父母共集一处，与共止宿，然复外识未应来趣，便不成胎。若复识欲[10]来趣，父母不集，则非成胎。若复母人无欲，父母共集一处，尔时父欲意盛，母不大殷勤，则非成胎。若复父母集在一处，母欲炽盛，父不大殷勤，则非成胎。

“若复父母集在一处，父有风病，母有冷病，则不成胎。若复父母集在一处，母有风病，父有冷病，则非成胎。若复有时父母集在一处，父身水气偏多，母无此患，则非成胎。

“若复有时父母集在一处，父相有子，母相无子，则不成胎。若复[11]有时父母集在一处，母相有子，父相无子，则不成胎。若复有时父母俱相无子，则非成胎。

“若复有时识神趣胎，父行不在，则非成胎。若复有时父母应集一处，然母远行不在，则不成胎。若复有时父母应集一处，然父身遇重患，时识神来趣，则非成胎。若复有时父母应集一处，识神来趣，然母身得重患，则非成胎。若复有时父母应集一处，识神来趣，然复父母身俱得疾病，则非成胎。

“若复，比丘！父母集在一处，父母无患，识神来趣，然复父母俱相有儿，此则成胎；是谓有此三因缘而来受胎[12]。是故，比丘！当求方便，断三因缘。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一七八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有众生，欲起慈心，有笃信意，承受、奉事父母、兄弟、宗族、室家、朋友、知识，当安三处，令不移动。云何为三？当发欢喜于如来所，心不移动：彼如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、世尊。

“复当发意于正法中：如来法者，善说无碍，极为微妙，由此成果。如是智者当学知之！

“亦当发意于圣众所：如来圣众，悉皆和合，无有错乱，法法成就：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就。所谓圣众者，四双八辈[13]，此是如来圣众，可敬、可贵，此是世间无上福田。诸有比丘，学此三处，则成大果报。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一七九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，瞿波离[14]比丘至世尊所，头面礼足，在一面坐。尔时，彼比丘白世尊曰：“此舍利弗、目揵连比丘所行甚恶，造诸恶行。”

世尊告曰：“勿作是语！汝发欢喜心于如来所；舍利弗、目揵连比丘所行纯善，无有诸恶。”

是时，瞿波离比丘再三白世尊曰：“如来所说诚无虚妄，然舍利弗、目揵连比丘所行甚恶，无有善本。”

世尊告曰：“汝是愚人！不信如来之所说乎？方言：‘舍利弗、目揵连比丘所行甚恶。’汝今造此恶行，后受报不久。”

尔时，彼比丘即于座[15]上，身生恶疮，大如芥子，转如大豆，渐如阿摩勒果[16]，稍如胡桃，遂如合掌，脓血流溢[17]，身坏命终，生莲华地狱[18]中。

是时，尊者大目揵连闻瞿波离命终，便至世尊所，头面礼足，在一面坐；须臾[19]退坐，白世尊曰：“瞿波离比丘为生何处？”

世尊告曰：“彼命终者生莲华地狱中。”

是时，目连白世尊曰：“我今欲往至彼地狱，教化彼人。”

世尊告曰：“目连！不须往彼！”

目连复重白世尊曰：“欲往至彼地狱中，教化彼人。”

尔时，世尊亦默然不对。

是时，尊者大目揵连如力士屈伸[20]臂顷，从舍卫没不现，便至莲华大地狱中。当尔时，瞿波离比丘身体火然，又有百头牛，以犁其舌。

尔时，尊者大目揵连在虚空中结跏趺坐，弹指告彼比丘。

彼比丘即仰问曰：“汝是何人？”

目揵连报曰：“瞿波离！我是释迦文佛弟子，字目揵连，姓拘利陀。”

是时，比丘见目连已，吐此恶言：“我今堕此恶趣，犹不免汝前乎？”说此语讫，即其时以有千头牛以犁其舌。

目连见已，倍增愁悒，生变悔心，即于彼没，还至舍卫国；至世尊所，头面礼足，在一面住。尔时，目连以此因缘具白世尊。

世尊告曰：“我前语汝，不须至彼见此恶人。”

尔时，世尊便说此偈：

“夫士之生，斧在口中；

所以斩身，由其恶言。

彼息我息，此二俱善；

已造恶行，斯堕恶趣。

此为最恶，有尽无尽；

向如来恶，此者最重。

一万三千，六一灰狱；

谤圣堕彼，身口所造。”

尔时，世尊告诸比丘：“当学三法，成就其行。云何为三？身行善、口行善、意行善。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一八〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有比丘成就三法，于现法中善得快乐，勇猛精进，得尽有漏。云何为三？于是，比丘！诸根寂静，饮食知节，不失经行[21]。

“云何比丘诸根寂静？于是，比丘若眼见色，不起想著，无有识念[22]，于眼根而得清净；因彼求于解脱，恒护眼根。若耳闻声……鼻嗅香……舌知味……身知细滑……意知法，不起想著，无有识念，于意根而得清净；因彼求于解脱，恒护意根。如是，比丘诸根寂静[23]。

“云何比丘饮食知节？于是，比丘思惟饮食所从来处，不求肥白，趣欲[24]支形，得全四大[25]；我今当除故痛，使新者不生，令身有力，得修行道，使梵行不绝。犹如男女身生恶疮，或用脂膏涂疮；所以涂疮者，欲使时愈故，此亦如是。诸比丘！饮食知节，于是，比丘思惟饭食所从来处，不求肥白，趣欲支形，得全四大；我今当除故痛，使新者不生，令身有力，得修行道，使梵行不绝。犹如重载之车所以膏毂[26]者，欲致重有所至。比丘亦如是，饮食知节，思惟所从来处，不求肥白，趣欲支形，得全四大；我今当除故痛，使新者不生，令身有力，得修行道，使梵行不绝。如是，比丘！饮食知节。

“云何比丘不失经行[27]？于是，比丘初[28]夜、后夜[29]，恒念经行，不失时节，常念系意在道品之中，若在昼日，若行、若坐，思惟妙法，除去阴盖[30]。复于初夜，若行、若坐，思惟妙法，除去阴盖。复于中夜，右胁而[31]卧，思惟系意在明[32]。彼复于后夜起，若行、若坐[33]，思惟深法，除去阴盖。如是，比丘不失经行[34]。

“若有比丘诸根寂静，饮食知节，不失经行，常念系意在道品之中，此比丘便成二果，于现法中得阿那含。犹如善御之士，在平正道中，御四马之车，无有凝滞，所欲到处，必果不疑。此比丘亦复如是，若诸根寂静，饮食知节，不失经行，常念系意在道品之中，此比丘便成二果，于现法中，漏尽得阿罗汉，若[35]阿那含。”

尔时，诸比丘闻佛所说，欢喜奉行！

一八一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三大患。云何为三？所谓风为大患，痰为大患，冷为大患。是谓，比丘！有此三大患。然复此三大患有三良药。云何为三？若风患者酥为良药，及酥所作饭食。若痰患者蜜为良药，及蜜所作饭食。若冷患者油为良药，及油所作饭食。是谓，比丘！此三大患有此三药。

“如是，比丘！亦有此三大患。云何为三？所谓贪欲、瞋恚、愚痴。是谓，比丘！有此三大患。然复此三大患有三良药。云何为三？若贪欲起时，以不净往治，及思惟不净道。瞋恚大患者，以慈心往治，及思惟慈心道。愚痴大患者，以智慧往治，及因缘所起道。是谓，比丘！此三大[36]患有此三药。是故，比丘！当求方便，索此三药。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一八二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三恶行。云何为三？所谓身恶行、口恶行、意恶行。是谓，比丘！有三恶行。当求方便，修三善行。云何为三？身恶行者，当修身善行；口恶行者，当修口善行；意恶行者，当修意善行。”

尔时，世尊便说此偈：

“当护身恶行，修习身善行；

念舍身恶行，当学身善行。

当护口恶行，修习口善行；

念舍口恶行，当学口善行。

当护意恶行，修习意善行；

念舍意恶行，当学意善行。

身行为善哉，口行亦复然；

意行为善哉，一切亦如是。

护口意清净，身不为恶行；

净此三行迹，至仙无为处。

“如是，诸比丘！当舍三恶行，修三善行。如是，比丘！当作如是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一八三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，有众多比丘到时，着衣持钵，入城乞食。是时，众多比丘便生此念：我等入城乞食，日时犹早，今可相率至外道梵志所。

尔时，众多比丘便往至异学梵志所；到已，共相问讯，在一面坐。是时，梵志问沙门曰：“瞿昙道士恒说欲论、色论、痛[37]论、想论，如此诸论有何差别？我等所论亦是沙门所说，沙门所说亦是我等所论。说法同我说法，教诲同我教诲。”

是时，众多比丘闻彼语已，亦不言善，复非言恶，即从座[38]起而去，并作是念：我等当以此义往问世尊。

尔时，众多比丘食后便至世尊所；到已，头面礼足，在一面坐。是时，众多比丘从梵志所，问事因缘本末尽白世尊。

尔时，世尊告诸比丘：“设彼梵志作是问者，汝等当以此义，酬彼来问：‘欲有何味？复有何过？当舍离欲[39]。色有何味？复有何过？当舍离色[40]。痛有何味？复有何过？当舍离痛[41]。’汝等设以此语酬彼来问者，彼诸梵志默然不对。设有所说者，亦不能解此深义，遂增愚惑，堕于边际。所以然者，非彼境界。然复，比丘！魔及魔天、释、梵、四天王、沙门、婆罗门、人及非人能解此深义者，除如来、等正觉及如来圣众；受吾教者，此即不论。

“欲有何味？所谓五欲者是。云何为五？眼见色，为起眼识，甚爱敬念，世人所喜[42]。若耳闻声、鼻嗅香、舌知味、身知细滑，甚爱敬念，世人所喜。若复于此五欲之中，起苦、乐心，是谓欲味[43]。

“云何欲有何过者？若有一族姓子，学诸伎术，而自营己。或学田作，或学书疏，或学佣作，或学算数，或学权诈，或学刻[44]镂，或学通信，至彼来此，或学承事王身；不避寒暑，记累勤苦，不自由己，作此辛苦而获财业，是为欲为大过[45]。

“现世苦恼，由此恩爱，皆由贪欲。然复彼族姓子，作此勤劳，不获财宝，彼便怀愁忧，苦恼不可称计[46]。便自思惟：我作此功劳，施诸方计，不得财货。如此之比者，当念舍离，是为当舍离欲。

“复次，彼族姓子或时作此方计而获财货，已[47]获财货，广施方宜；恒自拥护[48]，恐王敕夺，为贼偷窃，为水所漂，为火所烧。复作是念：正欲藏窖，恐后亡失；正欲出利，复恐不克；或家生恶子，费散吾财。是为欲为大患，皆缘欲本，致此灾变。

“复次，族姓子恒生此心，欲拥护财货。后犹复为国王所夺，为贼所劫，为水所漂，为火所烧；所藏窖者亦复不克；正使出利亦复不获；居家生恶子，费散财货，万不获一，便怀愁忧苦恼，椎胸唤呼：‘我本所得财货，今尽亡[49]失！’遂成愚惑，心意错乱，是谓欲为大患；缘此欲本，不至无为。

“复次，缘此欲本，着铠执杖[50]，共相攻伐。以相攻伐，或在象众前、或在马众前、或在步兵前、或在车众前，见马共马斗、见象共象斗、见车共车斗、见步兵共步兵斗，或相斫射，以稍相斫刺。如此之比，欲为大患。缘欲为本，致此灾变。

“复次，缘此欲本，着铠执杖[51]，或在城门、或在城上，共相斫射，或以稍刺、或以铁轮而轹其头，或消铁相洒。受此苦恼，死者众多。

“复次，欲者亦无有常，皆代谢变易，不停不解。此欲变易无常者，此谓欲为大患。

“云何当舍离欲？若能修行除贪欲者，是谓舍欲[52]。谓诸有沙门、婆罗门，不知欲之大患，亦复不知舍欲之原；如实不知沙门、沙门威仪，不知婆罗门、婆罗门威仪，此非沙门、婆罗门，亦复不能举身作证而自游戏。谓诸沙门、婆罗门审知欲为大患，能舍离欲，如实不虚；知沙门有沙门威仪，知婆罗门有婆罗门威仪，己身作证而自游戏，是为舍离于欲。

“云何色味？设有见刹利女种、婆罗门女种、长者女种，年十四、十五、十六，不长不短，不肥不瘦，不白不黑，端正[53]无双，世之希有。最[54]初见彼颜色，起喜乐想，是谓色味。

“云何为色大患？复次，若后见彼女人，年八十、九十，乃至百岁，颜色变异，年过少壮，牙齿缺落，头发皓白，身体垢堺，皮缓面皱，脊偻呻吟，身如故车，形体战掉，扶杖而行。云何，比丘！初见妙色，后复变易，岂非是大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告诸比丘：“是谓色为大患。”

“复次，此若见彼女人，身抱重患，卧于床褥，失大小便，不能起止。云何，比丘！本见妙色，今致此患，岂非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“诸比丘！是谓色为大患。”

“复次，比丘！若见彼女人身坏命终，将诣冢间。云何，比丘！本见妙色，今以变改，于中现[55]起苦、乐想，岂非大患乎[56]？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，若见彼女人，死经一日、二日、三日、四日、五日，乃至七日，身体膨胀烂臭，散落一处。云何，比丘！本有妙色，今致此变，岂非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，若见彼女人，乌、鹊、鸱、鹫竞来食啖，或为狐、狗、狼、虎所见食啖，或为蜎飞蠢动、极细蠕虫而见食啖。云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，岂非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，若见彼女人身，虫鸟以食其半，肠胃肉血污秽不净。云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，此非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，若见彼女人身，血肉以尽，骸骨相连。云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，此岂非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，若见彼女人身，血肉以尽，唯有筋缠束薪。云何，比丘！本有妙色，今致此变，于中起苦、乐想，此非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，若复见彼女人身，骸骨散落，各在一处，或脚骨一处，或 [image] 骨一处，或 [image] 骨[57]一处，或臗骨一处，或脇肋[58]一处，或肩臂骨一处，或颈骨一处，或髑髅一处。云何，诸比丘！本有妙色，今致此变，于中起苦、乐想，此岂非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，若见彼女人身，骨皓白色，或似鸽色。云何！比丘！本有妙色，今致此变，于中起苦、乐想，岂非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，若见彼女人，骸骨经无数岁，或有腐烂坏败，与土同色。云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，岂非大患乎？”

诸比丘对曰：“如是，世尊！”

世尊告曰：“是谓色为大患。”

“复次，此色无常、变易，不得久停，无有牢强[59]，是谓色为大患。”

“云何色为出要？若能舍离于色，除诸乱想，是谓舍离于色[60]。谓诸沙门、婆罗门，于色著色，不知大患，亦不舍离，如实而不知，此非沙门、婆罗门；于沙门不知沙门威仪，于婆罗门不知婆罗门威仪，不能己身作证而自游戏。谓诸有沙门、婆罗门，于色不著色，深知为大患，能知舍离，是谓于沙门知沙门威仪，于婆罗门知婆罗门威仪，己身作证而自游戏，是谓舍离于色。

“云何名为[61]痛味？于是，比丘！得乐痛时，便知我得乐痛；得苦痛时，便知我得苦痛；若得不苦不乐痛时，便知我得不苦不乐痛。若得食乐痛时，便知我得食乐痛；若得食苦痛时，便知我得食苦痛；若得食不苦不乐痛时，便知我得不苦不乐痛。不食苦痛时，便自知我不食苦痛；若不食乐痛时，便自知我不食乐痛；若不食不苦不乐痛时，便自知我不食不苦不乐痛。

“复次，比丘！若得乐痛，尔时不得苦痛，亦复无不苦不乐痛，尔时我唯有乐痛。若得苦痛时，尔时无有乐痛，亦无不苦不乐痛，唯有苦痛。若复，比丘！得不苦不乐痛时，尔时无有乐痛、苦痛，唯有不苦不乐痛[62]。复次，痛者无常、变易之法，以知痛无常、变易法者，是谓痛为大患。

“云何痛为出要？若能于痛舍离于痛，除诸乱想，是谓舍离于痛[63]。诸有沙门、婆罗门于痛著痛，不知大患，亦不舍离，如实而不知，此非沙门、婆罗门；于沙门不知沙门威仪，于婆罗门不知婆罗门威仪，不能以身作证而自游戏。诸有沙门、婆罗门于痛不著痛，深知为大患，能知舍离，是谓于沙门知沙门威仪，于婆罗门知婆罗门威仪，以身作证而自游戏，是谓舍离于痛。

“复次，比丘！若有沙门、婆罗门不知苦痛、乐痛、不苦不乐痛，如实而不知，复教他[64]人使行者，此非其宜。若有沙门、婆罗门能舍离痛，如实而知，复劝教人使远离之，此正其宜，是谓舍离于痛。

“我今，比丘！以说著欲、味欲，欲为大患，复能舍者；亦说著色、味色，色为大患，能舍离色；以说著痛、味痛，痛为大患，能舍离痛，诸如来所应行者。所应[65]施设者，我今具说[66]。常当念在树下空闲之处，坐禅思惟，莫有懈怠！是谓我之教敕。”

尔时，诸比丘闻佛所说，欢喜奉行！

一八四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三不牢要。云何为三？身不牢要、命不牢要、财不牢要。是谓，比丘！有此三不牢要。于此，比丘！三不牢要中，当求方便，成三牢要。云何为三？不牢要身，求于牢要；不牢要命，求于牢要；不牢要财，求于牢要。

“云何不牢要身，求于牢要？所谓谦敬礼拜，随时问讯。是谓不牢要身，求于牢要。

“云何不牢要命，求于牢要？于是，若有善男子、善女人尽形寿不杀生，不加刀杖，常知惭愧，有慈悲心，普念一切众生；尽形寿不盗，恒念惠施，心无吝想[67]；尽形寿不淫，亦不他淫。尽形寿不妄语，常念至诚，不欺世人；尽形寿不饮酒，意不错乱，持佛禁戒。是谓命不牢要，求于牢要。

“云何财不牢要，求于牢要？若有善男子、善女人常念惠施，与沙门、婆罗门、诸贫匮者：须食[68]与食，须浆与浆，衣被、饮食、床敷卧具、病瘦医药、舍宅、城郭，所须之具悉皆与之。如是，财不牢要，求于牢要。

“是谓，比丘！以此三不牢要，求此三牢要。”

尔时，世尊便说此偈：

“知身不牢要，命亦不牢固；

财货衰耗法，当求牢要者。

人身甚难得，命亦不久停；

财货磨灭法，欢喜念惠施。”

尔时，诸比丘闻佛所说，欢喜奉行！

第一德福业，三因三安瞿，

三夜病恶行，苦除不牢要。


增一阿含经卷第十二

三供养品第二十二

一八五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三人，世人所应供养。云何为三？如来、至真、等正觉，世人所应供养；如来弟子漏尽阿罗汉，世人所应供养；转轮圣王，世人所应供养。

“有何因缘，如来，世人所应供养乎？夫如来者，不伏者伏，不降者降，不度者度，未得解脱者令得解脱，未般涅槃者使成涅槃，无救护者与作救护，盲者与作眼目，病者与作救护，最尊第一；魔、若魔天、天及人民，于中最尊福田，可敬可贵，与人作导，令知正路，未知道者与说道[69]教。以此因缘，如来，世人所应供养。

“复有何因缘，如来弟子漏尽阿罗汉，世人所应供养乎？比丘当知，漏尽阿罗汉以度生死源，更不复受有，以得无上法，淫、怒、痴尽、永不得全，是世福田。以此因缘本末，使漏尽阿罗汉，世人所应供养。

“复以何因缘，转轮圣王，世人所应供养？比丘当知，转轮圣王以法治化，终不杀生，复教人使不杀生；自不盗窃，亦复教他人使不偷盗；自不淫泆，复教他人不行淫泆；自不妄语，亦复教他[70]人使不妄语；自不两舌，斗乱彼此，亦复教他人使不两舌；自不嫉妒、恚、痴，亦复教他人不习此法；自行正见，复教他人使不邪见。以此因缘，以此本末，使转轮圣王，世人所应供养。”

尔时，诸比丘闻佛所说，欢喜奉行！

一八六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告阿难曰[71]：“有三善根，不可穷尽，渐至涅槃界。云何为三？所谓于如来所而种功德，此善根不可穷尽。于正法中[72]而种功德，此善根不可穷尽。于圣众所[73]而种功德，此善根不可穷尽。是谓，阿难！此三善根不可穷尽，得至涅槃界。是故，阿难！当求方便，获此不可穷尽之福。如是，阿难！当作是学！”

尔时，阿难闻佛所说，欢喜奉行！

一八七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此三痛[74]。云何为三？所谓乐痛、苦痛、不苦不乐痛。诸比丘当知，彼乐痛者，欲爱使也；彼苦痛者，瞋恚使也；不苦不乐痛者，是痴使也。是故，诸比丘！当学方便，求灭此使。所以然者，当自炽然，当自修行法，得无比法。诸比丘当知，我灭度后，其有比丘念自炽然，修行其[75]法，得无比法，此则是第一声闻。

“云何，比丘！当自炽然，当自修行，得修行法，获无比法？于是，比丘！内自观身，外自观身，内外自观身而自游戏；内观痛，外观痛，内外观痛；内观意[76]，外观意，内外观意；内观法，外观法，内外观法而自游戏。如是，比丘！当自炽然[77]，修行其法，得无比法。诸比丘！行此法者，于声闻中第一弟子。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一八八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三事，覆则妙，露则不妙[78]。云何为三？一者女人，覆则妙，露则不妙。婆罗门咒术，覆则妙，露则不妙。邪见之业，覆则妙，露则不妙。是谓，比丘！有此三事，覆则妙，露则不妙。

“复有三事，露则妙，覆则不妙[79]。云何为三？日、月，露则妙，覆则不妙。如来法语，露则妙，覆则不妙。是谓，比丘！有此三事，露则妙，覆则不妙。”

尔时，世尊便说此偈：

“女人及咒术，邪见不善行，

此是世三法，覆隐而最妙。

日月广所照，如来正法语，

此是三世法，露则第一妙。

“是故，诸比丘！当露现如来法，勿使覆隐。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一八九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“此三有为有为相[80]。云何为三？知所从起，知当迁变，知当灭尽[81]。彼云何知所从起？所谓生，长大成五阴形，得诸持、入[82]，是谓所从起。彼云何为灭尽？所谓死，命过不住、无常，诸阴散坏，宗族别离，命根断绝，是谓为灭尽。彼云何变易？齿落、发白、气力竭尽，年遂衰微，身体解散，是谓为变易法。是为，比丘！三有为有为相。当知此三有为相，善分别之。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一九〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“愚人有三相三法，不可恃怙[83]。云何为三？于是，愚者不可思惟而思惟之，不可论说而论说之，不可行者而修习之。

“云何愚者不可思惟而思念之？于是，愚者意三行便思忆之。云何为三？于是，愚者起嫉心，于他财物及于女色，心念恶言悉兴嫉心：‘彼之所有，愿是我许。’如是，愚者不可思惟而思惟之。

“云何愚者不可论说而论说之？于是，愚者造口四过[84]。云何为四？于是，愚者恒喜妄言、绮语、恶口、斗乱彼此[85]。如是，愚者造口四过。

“云何愚者造于恶行？于是，愚者造身恶行，常念杀生、窃盗、淫泆[86]。如是，愚者造于恶行。如是，比丘！愚者有此三行，愚痴之人习此三事。

“复次，比丘！智者有三事，当念修行。云何为三？于是，智者应思惟者，便思惟之；应论说者，便论说之；应行善者，便修行善。

“彼云何智者应思惟事，便思惟之？于是，智者思惟意三行。云何为三？于是，智者不嫉妒、恚、痴，常行正见，见他财货，不生想念。如是，智者应思惟者，便思惟之。

“云何智者应论说者，便论[87]说之？于是，智者成就口四行。云何为四？于是，智者不行妄语，亦不教人妄语，见人妄语者意不喜乐，是谓智者而护其口。复次，智者不行绮语、恶口、斗乱彼此，亦不教人使行绮语、恶口、斗乱。如是，智者成就口四行。

“云何智者成就身三行？于是，智者思惟身行，无所触犯。然复智者自不杀生，亦不教人杀生，见人杀者心不喜乐。自不偷窃，不教人盗，见人盗者心不喜乐。亦不淫泆，见他女[88]色，心不起想，亦不教人使行淫泆；设见老母，视之如己亲，中者如姊，小者如妹，意无高下。如是，智者身成就三行。是谓智者所行。

“如是，比丘！有此三[89]相。是故，诸比丘！愚者三相常当舍离；此三智者所行，不废[90]斯须。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一九一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此三法，不可觉知，不见、不闻，经历生死，未曾瞻睹，我及尔等，不曾[91]见闻。云何为三？所谓贤圣戒，不可觉知，不见、不闻，经历生死，未曾瞻睹，我及尔等，不曾[92]见闻。贤圣三昧、贤圣智慧，不可觉知，不见、不闻。如今，我身并及汝等，皆悉觉知贤圣禁戒、贤圣三昧、贤圣智慧，皆悉成就，不复受有，已断生死根原。是故，诸比丘！当念修行此三法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一九二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三法甚可敬爱，世人所贪。云何为三？所谓少壮，甚可爱敬，世人所贪；无病，甚可爱敬，世人所贪；寿命，甚可爱敬，世人所贪。是谓，比丘！有此三法，甚可爱敬，世人所贪。

“复次，比丘！虽有此三法，甚可爱敬，世人所贪；然，更有三法，不可爱敬，世人所不贪。云何为三？虽有少壮，然必当老，不可爱敬，世人所不贪。比丘当知，虽有无病，然必当病，不可爱敬，世人所不贪。比丘当知，虽有寿命，然必当死，不可爱敬，世人所不贪。是故，诸比丘！虽[93]有少壮，当求不老，至涅槃界；虽有无病，当求方便，使不有病；虽有寿命，当求方便，使不命终。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一九三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如春时天雨大雹，设如来不出世，众生入地狱，亦复如是；是时，女人入地狱多于男子。所以然者，比丘当知，以三事故，众生之类，身坏命终，入三恶趣。云何为三？所谓贪欲、睡眠、调戏。有此三事缠着心意，身坏命终，入三恶趣。

“女人竟日习玩三法而自娱乐。云何为三？晨朝以嫉妒心而自缠缚，若至日中，复以睡眠结而自缠裹，向暮以贪欲心而自缠缚[94]。以此因缘，使彼女人身坏命终，生三恶趣。是故，诸比丘！当念离此三法。”

尔时，世尊便说此偈：

“嫉妒、睡眠、调，贪欲是恶法，

牵人至地狱，至竟无解脱。

是故[95]当舍离，嫉妒及睡、调，

亦当舍于欲，莫造彼恶行。

“是故，诸比丘！当念去离嫉妒，无悭吝心，常行惠施，不著睡眠，当行不染，不著贪欲。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

一九四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此三法，习之、玩之，不知厌足，亦复不能至休息处。云何为三？所谓贪欲[96]，若有人习此法，初无厌足；若复有人习饮酒者，初无厌足；若复有人修习睡眠，初无厌足。是谓，比丘！若人有[97]习此三法者，初无厌足，亦复不能至灭尽之处。是故，诸比丘！常当舍离此三法，不亲近之。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

供养三善根，三痛三覆露，

相法三不觉，爱敬春无足。

[1]三自归：即三皈依。

[2]尼维先天：即非想非非想处天，为无色界第四天，三界中最高天。

[3]所谓诸法……然涅槃法于诸法中，最尊、最上，无能及者：对应该文句，汉译《南传大藏经·增支部经典二·四集·轮品·三十四》译作“于所有有为法中，八支圣道名彼等第一……或有为，或于无为之所有法中，离欲于彼等诸法中名第一”。

[4]是谓布施为福：高丽藏原作“此名曰施福”，今依据宋、元、明三种藏经改。

[5]护：即舍。

[6]觉意：即觉支。

[7]依无欲，依无观，依灭尽，依出要：汉译《南传大藏经·相应部经典五·觉支相应·雪山》译作“依远离、依离贪、依灭尽，回向于舍”。“依无观”，疑为误译。

[8]择：高丽藏原无此字，今依据圣藏补上。

[9]之：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[10]识欲：高丽藏原作“欲识”，今依据宋、元、明、圣四种藏经改。

[11]复：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[12]父母集在一处……是谓有此三因缘而来受胎：《中阿含·二〇一·嗏帝经》译作“父母聚集一处，母满精堪耐，香阴已至，此三事合会，入于母胎”；汉译《南传大藏经·中部经典一·三八·爱尽大经》译作“有父母之会合，母已有经水，且康达婆现前者，如是三事和合者，有入胎也”。香阴，即投胎神识。

[13]辈：此字之后，高丽藏原有“十二贤圣”此四字，属衍文，无此一说，今删去。

[14]瞿波离：又作瞿迦利迦、瞿迦梨、俱迦梨、拘迦利，意为恶时者，为提婆达多之弟子；曾毁谤舍利弗、目连等，佛虽屡诃斥之，犹谤之不止，后身体生恶疮而命终，堕地狱。

[15]座：高丽藏原作“坐”，今依据碛砂藏改。

[16]阿摩勒果：又作阿摩勒迦果、菴摩罗果、菴婆罗果、菴罗果，意为无垢果，即芒果。

[17]溢：高丽藏原作“逸”，今依据宋、元、明、圣四种藏经改。

[18]莲华地狱：《杂阿含·一二七八经》作“大钵昙摩地狱”，意译为大红莲华地狱；汉译《南传大藏经·相应部经典一·梵天相应·一〇·瞿迦利迦》译作“红莲地狱”。

[19]须臾：高丽藏原作“斯须”，今依据圣藏改。

[20]伸：高丽藏原作“申”，今依据碛砂藏改。

[21]云何为三……不失经行：汉译《南传大藏经·增支部经典一·三集·车匠品·十六》译作“云何为三者耶？诸比丘！世间有比丘，护诸根门，于食知量，勉力于觉醒”。

[22]比丘若眼见色，不起想著，无有识念：汉译《南传大藏经·增支部经典一·三集·车匠品·十六》译作“世间有比丘，以眼见色已，不取相、不取细相”。

[23]如是，比丘诸根寂静：汉译《南传大藏经·增支部经典一·三集·车匠品·十六》译作“如是比丘是护诸根门”。

[24]趣欲：意为去欲。

[25]四大：又译作四界、四大种，指地大、水大、火大、风大。

[26]膏毂：毂，指车轮中心，有洞可以插轴的部分；膏毂，指给车轴上的润滑膏。

[27]云何比丘不失经行：汉译《南传大藏经·增支部经典一·三集·车匠品·十六》译作“又如何比丘于觉醒勉力耶”。

[28]初：高丽藏原作“前”，今依据圣藏改。

[29]初夜、后夜：古印度人将一夜等分为初中后三个时段，分别称为初夜、中夜、后夜。

[30]除去阴盖：汉译《南传大藏经·增支部经典一·三集·车匠品·十六》译作“不留心于覆障法”。阴盖，即五盖。

[31]而：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[32]复于中夜，右胁而卧，思惟系意在明：汉译《南传大藏经·增支部经典一·三集·车匠品·十六》译作“中夜则右胁为下如师子而卧，以足叠足，正念正知而作起想”。

[33]若行、若坐：高丽藏原作“行”字，今依据宋、元、明三种藏经改。

[34]如是，比丘不失经行：汉译《南传大藏经·增支部经典一·三集·车匠品·十六》译作“如是比丘勉力于觉醒”。

[35]阿罗汉若：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[36]大：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[37]痛：即受。下同。

[38]座：高丽藏原作“坐”，今依据碛砂藏改。

[39]欲有何味？复有何过？当舍离欲：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“如何是欲味、欲患、欲之出离”。

[40]色有何味？复有何过？当舍离色：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“如何是色味、色患、色之出离”。

[41]痛有何味？复有何过？当舍离痛：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“如何是受味、受患、受之出离”。

[42]眼见色，为起眼识，甚爱敬念，世人所喜：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“依眼识色，对色而有所欲、所爱、所好；对所受诸相而欲著，以怂其情者也”。

[43]若复于此五欲之中，起苦、乐心，是谓欲味：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“缘此等五种欲分而生喜乐，是欲味也”。

[44]刻：高丽藏原作“克”，今依据宋、元、明三种藏经改。

[45]不避寒暑……是为欲为大过：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“为谋生而受寒暑之苦及虻、蚊、风、热、蛇等触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也”。

[46]计：高丽藏原作“记”，今依据明藏改。

[47]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[48]恒自拥护：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“为守护其财物而受忧苦”。

[49]亡：高丽藏原作“忘”，今依据圣藏改。

[50]杖：高丽藏原作“仗”，今依据宋、圣二种藏经改。

[51]杖：高丽藏原作“仗”，今依据宋、圣二种藏经改。

[52]云何当舍离欲？若能修行除贪欲者，是谓舍欲：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“云何是欲之出离？曰：于欲驱除欲贪、欲贪之舍离，此是欲之出离也”。

[53]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[54]最：此字之前，高丽藏原原有一“彼”字，今依据宋、元、明三种藏经删去。

[55]现：高丽藏原作“见”，今依据宋、元、明三种藏经改。

[56]于中现起苦乐想，岂非大患乎：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“应想患之显现也，诸比丘！此是色患也”。以下类似文句同此。

[57] [image] 骨：大腿骨。 ，同“髀”。

[58]脇肋：指胁肋骨。脇，同“胁”。

[59]牢强：高丽藏原作“老幼”，今依据元、明二种藏经改。

[60]云何色为出要……是谓舍离于色：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“云何是色之出离？曰：于色欲贪之驱除、欲贪之舍离，此是色之出离也”。

[61]名为：高丽藏原作“为名”，今依据宋、元、明、圣四种藏经改。

[62]云何名为痛味……唯有不苦不乐痛：以上文段，汉译《南传大藏经·中部经典一·一三·苦蕴大经》及《中阿含·九九·苦阴经》译法一致，都是对初禅到四禅的“受味”的共性进行阐述，汉译《南传大藏经·中部经典一·一三·苦蕴大经》将其归纳为“其时，对自无嗔害心、对他无嗔害心、对两者无嗔害心。其时，彼受无害之受。诸比丘！予言此受之味为最上无害也”。

[63]云何痛为出要……是谓舍离于痛：汉译《南传大藏经·中部经典一·一三·苦蕴大经》译作“云何是受之出离？曰：于受欲贪之驱除、欲贪之舍离，此是受之出离也”。

[64]他：高丽藏原作“化”，今依据宋、元、明三种藏经改。

[65]应：高丽藏原作“谓”字，今依据宋、元、明三种藏经改。

[66]具说：高丽藏原作“周讫”字，今依据宋、元、明三种藏经改。

[67]想：高丽藏原作“相”，今依据宋、元、明、圣四种藏经改。

[68]食：此字之后，高丽藏原有一“者”字，今依据宋、元、明、圣四种藏经删去。

[69]道：高丽藏原作“导”，今依据宋、元、明、圣四种藏经改。

[70]他：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[71]曰：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[72]中：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[73]所：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[74]痛：即受。

[75]行其：高丽藏原作“其行”，今依据宋、元、明三种藏经改。

[76]意：即心。

[77]然：此字之后，高丽藏原有一“盛”字，今依据宋、元、明、圣四种藏经删去。

[78]覆则妙，露则不妙：汉译《南传大藏经·增支部经典一·三集·拘尸那揭罗品·二十九》译作“为所隐覆而有效果，并非显露”。下同。

[79]露则妙，覆则不妙：汉译《南传大藏经·增支部经典一·三集·拘尸那揭罗品·二十九》译作“显露而光辉，并非隐覆”。下同。

[80]此三有为有为相：汉译《南传大藏经·增支部经典一·三集·小品·四十七》译作“此等三者，是有为之有为相”。

[81]知所从起，知当迁变，知当灭尽：汉译《南传大藏经·增支部经典一·三集·小品·四十七》译作“知生，知灭，知住之变异”。

[82]诸持、入：指十八界、十二入。持，又作界。

[83]恃怙：即依赖、依靠、倚仗。

[84]口四过：指妄语、恶口、两舌、绮语。

[85]斗乱彼此：即两舌。

[86]淫泆：即邪淫。

[87]说者便论：高丽藏原无此四字，今依据宋、元、明、圣四种藏经补上。

[88]女：此字之后，高丽藏原有一“人”字，今依据宋、元、明三种藏经删去。

[89]三：此字之后，高丽藏原有“有为之”三字，今依据宋、元、明三种藏经删去。

[90]废：高丽藏原作“发”，今依据宋、元、明三种藏经改。

[91]不曾：高丽藏原作“曾不”，今依据宋、元、明三种藏经改。

[92]不曾：高丽藏原作“曾不”，今依据宋、元、明三种藏经改。

[93]虽：高丽藏原作“设”，今依据宋、元、明三种藏经改。

[94]晨朝以嫉妒心……向暮以贪欲心而自缠缚：汉译《南传大藏经·增支部经典一·三集·拘尸那揭罗品·一百二十七》译作“于日前分时，以悭吝垢所缠之心住于家，日中时，以嫉妒所缠之心住于家，日后分时，以欲贪所缠之心住于家”。

[95]故：高丽藏原作“以”，今依据圣藏改。

[96]贪欲：汉译《南传大藏经·增支部经典一·三集·等觉品·一百四》译作“交会事”，即淫欲。

[97]人有：高丽藏原作“有人”，今依据宋、元、明三种藏经改。


增一阿含经卷第十三

地主品第二十三

一九五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，王波斯匿告诸群臣曰：“汝等催严羽宝之车，吾欲往诣世尊所，礼拜问讯。”

是时，左右受王教令，寻严驾羽宝之车，即白王曰：“严驾已办，今正是时。”

尔时，王波斯匿即乘宝羽之车，步骑数千，前后围绕，出舍卫国，至祇洹精舍，往诣世尊所。如诸王法，除去五饰，所谓盖、天冠、剑、履屣及金拂，舍着一面；至世尊所，头面礼足，在一面坐。

尔时，世尊与说深法，劝乐令喜。是时，王波斯匿闻说法已，白世尊曰：“唯愿世尊受我三月请，及比丘僧，莫在余处。”是时，世尊默然受波斯匿请。

时，王波斯匿见世尊默然受请，即从座[1]起，头面礼足，便退而去；还至舍卫城，敕诸群臣曰：“吾欲饭佛及比丘僧三月供养，给所须物：衣被、饭食、床卧具、病瘦医药。汝等亦当发欢喜心。”

诸臣对曰：“如是。”

时，王波斯匿即于宫门外，作大讲堂，极为殊妙，悬缯幡盖，作倡妓乐，不可称计；施诸浴池，办诸油灯，办种种饭食，味有百种。是时，王波斯匿即白：“时到，唯愿世尊临顾此处！”

尔时，世尊以见时到，着衣持钵，将诸比丘僧，前后围绕，入舍卫城，至彼讲堂所；到已，就座而坐，及比丘僧各随次而坐。

是时，王波斯匿将诸宫人，手自行食，供给所须；乃至三月，无所短乏，给与衣被、饭食、床卧具、病瘦医药。见世尊食讫，持种种华散世尊及比丘僧上，更取小座于如来前坐，白世尊曰：“我曾从佛闻以因缘本末：施畜生食者，获福百倍；与犯戒人食者，获福千倍；施持戒人食者，获福万倍；施断欲仙人食者，获福亿倍；与向须陀洹[2]食者，获福不可计。况复成须陀洹乎！况向斯陀含、得斯陀含道！况向阿那含、得阿那含道！况向阿罗汉、得阿罗汉道！况向辟支佛、得辟支佛！况向如来、至真、等正觉！况成佛及比丘僧！其福功德不可称计。我今所作功德，今日已办。”

世尊告曰：“大王！勿作是语！作福无厌。今日何故说所作已办？所以然者，生死长远，不可称计[3]。

“过去久远，有王名曰地主，统领此阎浮里地。彼王有臣名曰善明，少小与王周旋，无所畏难。是时，彼王分阎浮地半与彼臣使治。是时，善明小王自造城郭，东西十二由旬，广七由旬，土地丰熟，人民众多。

“尔时，彼城名曰远照，善明王主第一夫人名日月光，不长、不短，不肥、不瘦，不白、不黑，颜貌端正[4]，世之希有；口出优钵华[5]香，身作栴檀[6]香；未经几日，身便怀妊。彼夫人即往白王：‘我今有娠。’王闻此语，欢喜踊跃，不能自胜！便敕左右，更施设座具，快乐无比。夫人怀妊日数遂满，生一男儿。当生之时，阎浮里内晃然金色，颜貌端正，三十二相，身体金色。善明大王见此太子，欢喜踊跃，庆贺无量；便召诸师——婆罗门、道士，躬抱太子，使彼瞻相：‘我今以生此子，卿等与吾瞻相，便立名字。’

“时，诸相师受王教令，各共抱瞻，观察形貌，咸共白王：‘圣王！太子端正无双，诸根不缺，有三十二相。今此王子当有两趣，若当在家者，便为转轮圣王，七宝具足。所谓七宝者：轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝，是为七。当有千子，勇悍刚强，能却众敌，于此四海之内，不加刀杖，自然靡伏。若此王子出家学道者，成无上正觉，名德远布，弥满世界。生此王子，当此之日，光明远照，今字王子名曰灯光。’时，诸相师以立名字，各退坐而去。

“时，王竟日抱此太子，未尝[7]离目。时，王为此王子立三讲堂，秋、冬、夏节随适所宜，宫人婇女[8]充满宫里，使吾太子于此游戏。

“时，王太子年二十九，以信坚固，出家学道；即日出家，即夜成佛。尔时，阎浮里地悉共闻知：‘彼王太子出家学道，即日成佛。’父王清旦闻王太子出家学道，即夜成佛。时，父王便作是念：昨夜吾闻诸天在空皆共称善，此必善应，非有恶响[9]，我今可往而共相见。

“时，王将四十亿众，男女围绕，便诣灯光如来所。到已，头面礼足，在一面坐；及四十亿众，各共礼足，在一面坐。是时，如来与父王及四十亿众渐说妙论，所谓论者：施论、戒论、生天之论，欲为秽污，漏不净行，出家为要，获清净报。尔时，如来观众生意，心性柔和；诸佛如来常所说法：苦、集[10]、尽、道，尽与彼四十亿众广说其义；即于座[11]上，诸尘垢尽，得法眼净。

“时，四十亿众白灯光如来曰：‘我等意愿剃除须发，出家学道。’大王当知，尔时，四十亿众尽得出家学道，即以其日成阿罗汉。

“尔时，灯光如来将四十亿众，皆是无著[12]，游彼国界。国土人民四事供养：衣被、饮食、床卧具、病瘦医药，无所渴乏。是时，地主大王闻子灯光成无上正真、等正觉，将四十亿众，皆是无著，游彼国界，我今当遣信，往请如来在此游化；若使来者，充我本愿；若不来者，我躬自当往拜跪问讯。即敕一臣：‘汝往至彼问讯如来，持我名字，头面礼足[13]，云：王地主问讯如来：兴居轻利，游步康强！唯愿世尊临顾此土！’

“尔时，彼人受王教敕，便往至彼国界；到已，头面礼足，在一面立，便作是说：‘大王地主礼如来足，问讯礼竟：兴居轻利，游步康强！唯愿世尊临顾彼国！’尔时，世尊默然受彼请。

“时，灯光如来将诸大众，以渐人间游行，与大比丘四十亿众俱。在在处处，靡不恭敬者，衣被、饭食、床卧具、病瘦医药，皆悉贡献。渐至地主国界时，地主大王闻灯光如来至此国界，在北婆罗园中，将大比丘众四十亿人；我今可躬自往迎。

“时，地主大王复将四十亿众，往诣灯光如来所。到已，头面礼足，在一面坐；及四十亿众礼足已，在一面坐。

“尔时，灯光如来渐与彼王及四十亿众面说妙论，所谓论者：施论、戒论、生天之论，欲为秽污，漏不净行，出家为要，获清净报。尔时，如来观众生意，心性柔和；诸佛如来常所说法：苦、集[14]、尽、道，尽与彼四十亿众广说其义，即于座[15]上，诸尘垢尽，得法眼净。

“时，四十亿众白灯光如来曰：‘我等意愿剃除须发，出家学道。’大王当知，尔时，四十亿众尽得出家学道，即以其日，成阿罗汉道。时，地主国王即从座[16]起，头面礼足，便退而去。

“时，灯光如来将八十亿众，皆是阿罗汉，游彼国界。国土人民四事供养：衣被、饮食、床卧具、病瘦医药，事事供给，无所乏短。是时，地主国王复于余时，将诸群臣至彼如来所，头面礼足，在一面坐。是时，灯光如来与彼国王说微妙法。地主大王白如来曰：‘唯愿世尊尽我形寿受我供养，及比丘僧，当供给衣被、饭食、床卧具、病瘦医药，悉当供给。’尔时，灯光如来默然受彼王请。

“时，王见佛默然受请，重白世尊：‘我今从世尊求愿，唯见听许！’世尊告白：‘如来法者，以过此愿。’王白世尊：‘我今求愿者，极为净妙。’世尊告曰：‘所求之愿，云何净妙？’王白世尊：‘如我意中，今日众僧在一器食，明日复用余器食；今日众僧着一种服，明日复更易服；今日众僧坐一种座，明日复更坐余座；今日使人与众僧使，明日复更易使人。我所求愿者，正谓此耳！’灯光如来告曰：‘随汝所愿，今正是时。’

“时[17]，地主大王欢喜踊跃，不能自胜，即从座[18]起，头面礼足，便退而去，还至宫中；到已，告诸群臣：‘我今意欲尽其形寿供养灯光如来、至真、等正觉及比丘众衣被、饭食、床卧具、病瘦医药，汝等亦当劝发佐吾供办。’诸臣对曰：‘如大王教！’去城不远，一由旬内，造立堂舍，雕文刻镂，五色玄黄，悬缯幡盖，作倡伎乐，香汁洒地，修治浴池，办具灯明及甘馔、饮食、施设坐具。便白：‘时到，今正是时，愿尊屈顾！’

“时，灯光如来以知时至，着衣持钵，将比丘众，前后围绕，便往至讲堂所，各各就座而坐。时，地主大王见佛、比丘僧坐讫，将宫人婇女及诸大臣，手自斟酌，行种种饮食，味各百种。大王当知，尔时，地主国王七万岁中，供养灯光如来及八十亿众诸阿罗汉，未曾懈废。时，彼如来教化周讫，便于无余涅槃界而般涅槃。

“时，地主大王以若干百种香花供养，于四衢[19]道路，起四庙、寺，各用七宝金、银、琉璃、水精，悬缯翻盖。及八十亿众各各以渐，于无余涅槃界而般涅槃；尔时，大王取八十亿众，收其舍利，各各兴起神寺，皆悬缯幡盖，香华供养。大王当知，尔时，地主大王复供养灯光如来寺及八十亿罗汉寺复经七万岁；随时供养，然灯、散华，悬缯幡盖。大王当知，灯光如来遗法灭尽，然后彼王方取灭度。

“尔时，地主大王者岂是异人乎？莫作是观。所以然者，尔时地主大王者，即我身是。我于尔时，七万岁中，以衣被、饭食、床卧具、病瘦医药，供养彼佛，令不减少；般涅槃后，复于七万岁中供养形像、舍利，烧香、然灯，悬缯幡盖，无所渴乏。我于尔时，以此功德，求在生死获此福佑，不求解脱。大王当知，尔时所有福德，今有遗余耶？莫作是观！如我今日观彼福佑[20]，无有毫厘如毛发许。所以然者，生死长远，不可称计[21]；于中悉食福尽，无有毫厘许在。是故，大王！莫作是说言：‘我所作福佑，今日已办。’大王！当作是说：‘我今身、口、意所作众行，尽求解脱；不求在生死食其[22]福业，便于长夜安隐无量。’”

尔时，王波斯匿便怀恐惧，衣毛皆竖，悲泣交集；以手抆泪，头面礼世尊足，自陈过状：“如愚、如騃，无所觉知，唯愿世尊受我悔过！今五体投地，改已往之失，更不造此言教。唯愿世尊受我悔过！”如是再三。

世尊告曰：“善哉！善哉！大王！今于如来前悔其非法，改往修来，我今[23]受汝悔过，更莫复造。”

尔时，于大众中有一比丘尼，名迦旃延，即从座[24]起，头面礼足，白世尊曰：“今世尊所说，甚为微妙。又世尊告波斯匿王作是语：‘大王当知，身、口、意所作众行，尽求解脱；莫求在生死食其福业，更于长夜获安隐无量。’所以然者，我自忆三十一劫，有[25]式诘如来、至真、等正觉，出现于世，明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，游在野马世界。

“尔时，彼佛到时，着衣持钵，入野马城乞食。是时，城内有一使人，名曰纯黑。时，彼使人见如来执钵入城乞食；见已，便作是念：今如来入城，必须饮食。即入家出食施与如来，兴发此愿：‘持此功德，莫堕三恶趣中；使我当来之世，亦当值如此圣尊；亦当使彼圣尊为我说法，时得解脱。’世尊并波斯匿王咸共知之：当尔时，纯黑使人者岂异人乎？莫作是观。所以然者，尔时纯黑使人者，即我身是。

“我于尔时，饭式诘如来，作此誓愿：‘使将来之世，值如此圣尊与我说法，时得解脱。’我于三十一劫不堕三恶趣中，生天、人中；最后今日，受此身分，遭值圣尊，得出家学道，尽诸有漏，成阿罗汉。若世尊所说，极为微妙，语波斯匿王：‘身、口、意所作众行，尽求解脱，莫在生死食此福业。’我若见比丘、比丘尼、优婆塞、优婆斯，欢喜心意向如来者，我便生此念：此诸贤士，用意犹不爱敬供奉如来。设我见四部之众，即往告曰：‘汝等诸贤！为须何物？衣钵耶？尼师檀[26]耶？针筒耶？澡罐耶？及余沙门什物，我尽当供给。’我已许之，便在处处乞求，若我得者是其大幸；若使不得，便往至郁单越、瞿耶尼、弗于逮，求索来与。所以然者，皆由此四部之众得涅槃道。”

尔时，世尊观察迦旃延比丘尼心，便告诸比丘：“汝等颇见如此之比信心解脱，如迦旃延比丘尼乎？”

诸比丘对曰：“不见也，世尊！”

世尊告曰：“我声闻中第一比丘尼，得信解脱者，所谓迦旃延比丘尼是也。”

尔时，迦旃延比丘尼及波斯匿王、四部之众闻佛所说，欢喜奉行！

一九六

闻如是：

一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。

尔时，尊者婆拘卢[27]在一山曲，补纳故衣[28]。是时，释提桓因遥见尊者婆拘卢在一山曲，补纳故衣；见已，便作是念：此尊者婆拘卢已成阿罗汉，诸缚已解，长寿无量，恒自降伏，思惟非常[29]、苦、空、非身[30]，不著世事，亦复不与他人说法，寂默自修，如外道异学。不审此尊能与他说法，为不堪任乎？我今当与试之。

尔时，天帝释便从三十三天没不现，来至耆阇崛山，在尊者婆拘卢前住，头面礼足，在一面立。尔时，释提桓因便说此偈：

“智者所叹说，何故不说法？

坏结成圣行，何为寂然住？”

尔时，尊者婆拘卢复以此偈，报释提桓因曰：

“有佛、舍利弗，阿难、均头、槃[31]，

亦及诸尊者，善能说妙法。”

尔时，释提桓因白尊者婆拘卢曰：“众生之根有若干种，然尊当知，世尊亦说众生种类，多于地土，何故尊者婆拘卢不与他人说法？”

婆拘卢报曰：“众生之类难可觉知，世界若干，国土不同，皆著我所[32]、非我所。我今观察此义已，故不与人说法。”

释提桓因曰：“愿尊与我说我所、非我所之义。”

尊者婆拘卢曰：“我人寿命，若男、若女，士夫之类，尽依此命而得存在。然复，拘翼！世尊亦说：‘比丘当知，当自炽然，无起邪法，亦当贤圣默然。’我观此义已，故默然耳！”

是时，释提桓因遥向世尊叉手，便说此偈：

“归命十力尊[33]，圆光无尘翳，

普为一切人，此者甚奇特！”

尊者婆拘卢报曰：“何故帝释而作是说：此者甚奇特？”

释提桓因报言：“自念我昔至世尊所，到已，礼世尊足，而问此义：‘天、人之类有何想念？’尔时，世尊告我曰：‘此世界若干种，各各殊异，根原不同。’我闻此语已，寻对曰：‘如是，如[34]世尊所说，世界若干种，各各不同；设与彼众生说法，咸共受持，有成果者。’我以此故说：‘此者甚奇特！’然尊者婆拘卢所说，亦复如是：世界若干种，各各不同。”

是时，释提桓因便作是念：此尊堪任与人说法，非为不能。是时，释提桓因即从座[35]起而去。

尔时，释提桓因闻尊者婆拘卢所说，欢喜奉行！

一九七

闻如是：

一时，佛在占波国[36]雷声池[37]侧。

是时，尊者二十亿耳[38]在一静处，自修法本；不舍头陀十二法行，昼夜经行；不离三十七道品之教，若坐、若行，常修正法；初夜、中夜、竟夜，恒自克励，不舍斯须。然复不能于欲漏法心得解脱。是时，尊者二十亿耳所经行处，脚坏血流，盈满路侧，犹如屠牛之处，乌鹊食血。然复不能于欲漏心得解脱。是时，尊者二十亿耳便作是念：释迦文佛苦行精进弟子中，我为第一；然我今日，漏心不得解脱；又我家业，多财饶宝，宜可舍服，还作白衣，持财物广惠施；然，今作沙门，甚难不易！

尔时，世尊遥知二十亿耳心之所念，便腾游虚空，至彼经行处，敷坐具而坐。是时，尊者二十亿耳前至佛所，头面礼足，在一面坐。

尔时，世尊问二十亿耳曰：“汝向何故作是念：释迦文[39]佛精进苦行弟子中，我为第一；然我今日，漏心不得解脱；又我家业，饶财多宝，宜可舍服，还作白衣，持财物广施；然，今作沙门，甚难不易！”

二十亿耳对曰：“如是，世尊！”

世尊告曰：“我今还问汝，随汝报我。云何，二十亿耳！汝本在家时，善弹琴乎？”

二十亿耳对曰：“如是，世尊！我本在家时，善能弹琴。”

世尊告曰：“云何，二十亿耳！若弹弦极急，响[40]不齐等，尔时琴音可听采不？”

二十亿耳对曰：“不也，世尊！”

世尊告曰：“云何，二十亿耳！若琴弦复缓，尔时琴音可听采不？”

二十亿耳对曰：“不也，世尊！”

世尊告曰：“云何，二十亿耳！若琴弦不急不缓，尔时琴音可听采不？”

二十亿耳对曰：“如是，世尊！若琴弦不缓不急，尔时琴音便可听采。”

世尊告曰：“此亦如是，极精进者，犹如调戏；若懈怠者，此堕邪见；若能在中者，此则上行[41]。如是不久，当成无漏人。”

尔时，世尊与二十亿耳比丘说微妙法已，还雷音池侧。

尔时，尊者二十亿耳思惟世尊教敕，不舍须臾，在闲静处修行其法。所以族姓子出家学道，剃除须发，修无上梵行：生死已尽，梵行已立，所作已办，更不复受有，如实知之。尊者二十亿耳便成阿罗汉。

尔时，世尊告诸比丘：“我声闻中第一弟子——精勤苦行，所谓二十亿耳比丘是。”

尔时，诸比丘闻佛所说，欢喜奉行！

一九八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，舍卫城中婆提[42]长者遇病命终，然彼长者无有子息，所有财宝尽没入官。尔时，王波斯匿尘土坌身来至世尊所，头面礼足，在一面坐。

是时，世尊问王曰：“大王！何故尘土坌身来至我所？”

波斯匿王白世尊曰：“此舍卫城内有长者名婆提，今日命终，彼无子息[43]，躬往收摄财宝，理使入官；纯金八万斤，况复余杂物乎！然彼长者存在之日，食[44]如此之食，极为弊恶，不食精细，所着衣服垢坌不净，所乘车骑极为瘦弱。”

世尊告曰：“如是，大王！如王来言，夫悭贪之人得此财货，不能食啖；不与父母、妻子、仆从、奴婢；亦复不与朋友、知识[45]；亦复不与沙门、婆罗门、诸尊长者。若有智之士得此财宝，便能惠施，广济一切，无所爱惜，供给沙门、婆罗门、诸高德者。”

时，王波斯匿说曰：“此婆提长者命终为生何处？”

世尊告曰：“此婆提长者命终生涕哭大地狱[46]中。所以然者，此断善根之人，身坏命终，生涕哭地狱中。”

波斯匿王曰：“婆提长者断善根耶？”

世尊告曰：“如是，大王！如王所说，彼长者断于善根；然彼长者，故福已尽，更不造新。”

王波斯匿曰：“彼长者颇有遗余福乎？”

世尊告曰：“无也，大王！乃无毫厘之余[47]存在者，如彼田家公，但收不种，后便穷困，渐以命终。所以然者，但食故业，更不造新。此长者亦复如是，但食故福，更不造新福；此长者今夜当在涕哭地狱中。”

尔时，波斯匿王便怀恐怖，抆[48]泪而曰：“此长者昔日作何功德福业，生在富家？复作何不善根本，不得食此极富之货，不乐五乐之中？”

尔时，世尊告波斯匿王曰：“过去久远迦叶佛时，此长者在此舍卫城中为田家子。尔时，佛去世后，有辟支佛出世，往诣此长者家。尔时，此长者见辟支佛在门外立[49]；见已，便生是念：如此尊者，出世甚难，我今可以饮食往施此人。尔时，长者便施彼辟支佛食；辟支佛得食已，便飞在虚空而去。时，彼长者见辟支佛作神足，作是誓愿：‘持此善本之愿，使我[50]世世所生之处，不堕三恶趣，常多财宝。’后有悔心：我向所有食，应与奴仆，不与此秃头道人使食。尔时，田家长者岂异人乎？莫作是观。所以然者，尔时田家长者，今此婆提长者是。

“是时施已，发此誓愿，持此功德，所生之处不堕恶趣，恒多财饶宝，生富贵之家，无所渴乏。既复施已，后生悔心：我宁与奴仆使食，不与此秃头道人使食。以此因缘本末，不得食此极有之货，亦复不乐五乐之中，不自供养；复不与父母、兄弟、妻子、仆从、朋友、知识，不施沙门、婆罗门、诸尊长者；但食故业，不造新者。是故，大王！若有智之士得此财货，当广布施，莫有所惜，复当得无极之财。如是，大王！当作是学！”

尔时，波斯匿王白世尊曰：“自今以后，当广布施沙门、婆罗门、四部之众，诸外道、异学来乞求者，我不堪与。”

世尊告曰：“大王！莫作是念。所以然者，一切众生皆由食得存，无食便丧。”

尔时，世尊便说此偈：

“念当广惠施，终莫断施心；

必当值贤圣，度此生死源。”

尔时，波斯匿王白世尊曰：“我今倍复欢庆向于如来，所以然者：‘一切众生皆由食得存，无食不存。’”尔时，波斯匿王曰：“自今以后，当广惠施，无所吝惜。”

是时，世尊与王说微妙之法。

时，王即从座[51]起，头面礼足，便退而去。

尔时，王波斯匿闻佛所说，欢喜奉行！

一九九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者阿难在闲静处，便生此念：世间颇有此香，亦逆风香，亦顺风香，亦逆顺风香乎？尔时，尊者阿难便从座[52]起，往诣世尊所，头面礼足，在一面坐。

尔时，尊者阿难白世尊曰：“我于闲静之处，便生此念：世间颇有此香，亦逆风香，亦顺风香，亦逆顺风香乎？”

尔时，世尊告阿难曰：“有此妙香，亦逆风香，亦顺风香，亦逆顺风香。”

是时，阿难白世尊曰：“此是何者香？亦逆风香，亦顺风香，亦逆顺风香。”

世尊告曰：“有此之香，然此香气力，亦逆风香，亦顺风香，亦逆顺风香。”

阿难白佛言：“此何等香？亦逆风香，亦顺风香，亦逆顺风香？”

世尊告曰：“此三种香，亦逆风香，亦顺风香，亦逆顺风香。”

阿难言：“何等为三？”

世尊告曰：“戒香、闻香、施香[53]，是谓，阿难！有此香种。然复此逆风香，亦顺风香，亦逆顺风香；诸世间所有之香，此三种香最胜、最上，无与等者，无能及者。犹如由牛有酪，由酪有酥，由酥有醍醐；然此醍醐最胜、最上，无与等者，亦不能及。此亦如是，诸所有世间诸香，此三种香最胜、最上，无能及者。”

尔时，世尊便说此偈：

“木蜜[54]及栴檀，优钵及诸香；

此[55]诸种种香，戒香最为胜。

此戒以成就，无欲无所染；

等智而解脱，逝处魔不知。

此香虽为妙，及诸檀、蜜香；

戒香之为妙，十方悉闻之。

栴檀虽有香，优钵及余香；

此诸众香中，闻香最第一。

栴檀虽有香，优钵及余香；

此诸众香中，施香最第一。

“是谓此三种香，亦逆风香，亦顺风香，亦逆顺风香。是故，阿难！当求方便，成此三香。如是，阿难！当作是学！”

尔时，阿难闻佛所说，欢喜奉行！

二〇〇

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，世尊到时着衣持钵，入罗阅城乞食。尔时，提婆达兜亦入城乞食。时，提婆达兜所入巷中，佛亦往至彼。然佛遥见提婆达兜来，便欲退而去。

是时，阿难白世尊曰：“何故欲远此巷？”

世尊告曰：“提婆达兜今在此巷，是以避之。”

阿难白佛言：“世尊！岂畏提婆达兜乎？”

世尊告曰：“我不畏提婆达兜也，但此恶人不应与相见。”

阿难曰：“然，世尊！可使此提婆达兜乃可使在他方。”

尔时，世尊便说此偈言：

“我终无此心，使彼在他方；

彼自当造行，便自在他所。”

阿难白世尊曰：“然提婆达兜有过于如来所。”

世尊告曰：“愚惑之人不应与相见。”是时，世尊向阿难而说此偈：

“不应见愚人，莫与愚从事；

亦莫与言论，说于是非事。”

是时，阿难复以此偈报世尊曰：

“愚者何所能？愚者有何过？

正使共言说，竟有何等失？”

尔时，世尊复以此偈报阿难曰：

“愚者自造行，所作者非法；

正见反常律，邪见日以滋。

“是故，阿难！莫与恶知识从事。所以然者，与愚人从事，无信、无戒、无闻、无智；与善知识从事，便增益诸功德，戒具成就。如是，阿难！当作是学！”

尔时，阿难闻佛所说，欢喜奉行！

二〇一

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与五百人俱。

尔时，王阿阇世恒以五百釜食给与提婆达兜。彼时，提婆达兜名闻四远：戒德具足，名称悉备，乃能使王日来供养。

是时，提婆达兜得此利养已，诸比丘闻之，白世尊曰：“国中人民，叹说提婆达兜名称远布，乃使王阿阇世恒来供养。”

尔时，世尊告诸比丘：“汝等比丘！莫抱[56]此心，贪提婆达兜利养。所以然者，提婆达兜愚人造此三事，身、口、意行，终无惊惧，亦不恐怖。如今提婆达兜愚人，当消[57]尽此诸善功德。如取恶狗鼻坏之，倍复凶恶[58]；提婆达兜愚人亦复如是，受此利养，遂起贡高。是故，诸比丘！亦莫兴意著于利养。设有比丘著于利养，而不获三法。云何为三？所谓贤圣戒、贤圣三昧、贤圣智慧而不成就。若有比丘不著利养，便获三法。云何为三？所谓贤圣戒、贤圣三昧、贤圣智慧。若欲成此三法，当发善心，不著利养。如是，诸比丘，当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二〇二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此三不善根。云何为三？贪不善根、恚不善根、痴不善根。若，比丘！有此三不善根者，便[59]堕三恶趣。云何为三？所谓地狱、饿鬼、畜生。如是，比丘！若有此三不善根者，便有三恶趣。

“比丘当知，有此三善根，云何为三？不贪善根、不恚善根、不痴善根。是谓，比丘！有此三善根。若有此三善根者，便有二善处，涅槃为三。云何二趣？所谓人、天是也。是谓，比丘！有此三善者，则生此善处。是故，诸比丘！当离三不善根，修三善根。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二〇三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此三聚[60]，云何为三？所谓等[61]聚、邪聚、不定聚。彼云何名[62]为等聚？所谓等见、等治、等语、等业、等命、等方便、等念、等定，是谓等聚。彼云何名为邪聚？所谓邪见、邪治、邪语、邪业、邪命、邪方便、邪念、邪定，是谓邪聚。彼云何名为不定聚？所谓不知苦、不知集[63]、不知尽、不知道、不知等聚、不知邪聚，是谓名为不定聚。

“诸比丘当知，复有三聚。云何为三？所谓善聚、等聚、定聚。彼云何名善聚？所谓三善根。何等三[64]善根？所谓不贪善根、不恚善根、不痴善根，是谓善聚。云何名为等聚？所谓贤圣八品道：等见、等治、等语、等业、等命、等方便、等念、等三昧，是谓等聚。彼云何名为定聚？所谓知苦、知集[65]、知尽、知道、知善聚、知恶聚[66]、知定聚[67]，是谓名为定聚。是故，诸比丘！此三聚中，邪聚、不定聚，当远离[68]之，此正聚者当奉行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二〇四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此三观想，云何为三？所谓观欲想、瞋恚想、杀害想。是谓，比丘！有此三想。比丘当知，若有观欲想，命终时便堕地狱中。若观瞋恚想，命终时生畜生中，所谓鸡狗之属、蛇蚖之类而生其中。若观害想而[69]命终者，生饿鬼中，形体烧然，苦痛难陈。是谓，比丘！有此三想生地狱中、饿鬼、畜生。

“复有三想，云何为三？所谓出要想[70]、不害想、不恚想。若有人有出要想者，命终之时，生此人中。若有不害想者，命终时自然天上。若有人不杀心者，命终时，断五结，便于彼处而般涅槃。是谓，比丘！有此三想，常念修行；此三恶想，当远离之。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

地主婆拘耳，婆提逆顺香，

愚世三不善，三聚观在后。

[1]座：高丽藏原作“坐”，今依据碛砂藏改。

[2]向须陀洹：趣向于须陀洹果，指为得须陀洹果而作相应加行之圣者。

[3]计：高丽藏原作“记”，今依据明藏改。

[4]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[5]优钵华：又作优钵罗华、乌怛钵罗华，即睡莲。

[6]栴檀：即檀香木，有赤白二种，其中白檀能治热病，赤檀能去风肿。

[7]尝：高丽藏原作“常”，今依据宋、元、明三种藏经改。

[8]婇女：又作采女，指宫女。

[9]响：高丽藏原作“向”，今依据宋、元、明三种藏经改。

[10]集：高丽藏原作“习”，今依据元、明二种藏经改。

[11]座：高丽藏原作“坐”，今依据碛砂藏改。

[12]无著：即心无染著。

[13]足：此字之后，高丽藏原有“兴居轻利游步康强”此八字，为衍文，今删去。

[14]集：高丽藏原作“习”，今依据元、明二种藏经改。

[15]座：高丽藏原作“坐”，今依据碛砂藏改。

[16]座：高丽藏原作“坐”，今依据碛砂藏改。

[17]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[18]座：高丽藏原作“坐”，今依据碛砂藏改。

[19]四衢：指十字路口，能通向四方，故名。

[20]福佑：高丽藏原作“富有”，今依据宋、元、明三种藏经改。

[21]计：高丽藏原作“记”，今依据明藏改。

[22]食其：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[23]今：此字之后，高丽藏原有一“要”字，今依据宋、元、明三种藏经删去。

[24]座：高丽藏原作“坐”，今依据碛砂藏改。

[25]有：高丽藏原作“饭”，今依据宋、元、明三种藏经改。

[26]尼师檀：又作尼师坛，意译作敷具、坐具，略称具，为出家人坐卧时敷在地上或卧具上的长方形布。

[27]婆拘卢：又作婆拘罗、薄拘罗、波拘卢，意译作善容。出家之后，少欲知足，常乐闲静，乃至不说一法，毕生无病苦，世寿一六〇，被佛陀赞誉为诸弟子中“寿命极长，终不中夭”、“常乐闲居，不处众中”之第一比丘。

[28]故衣：即陈旧衣服。

[29]非常：又作无常。

[30]非身：即“非我”之异译，又作无我。

[31]均头、槃：均头，又作纯陀、准陀、淳陀，意为妙义，沙弥之名，舍利弗之弟子。槃，即槃特迦。

[32]我所：即我之所有、我之所属之意。

[33]十力尊：指佛，因唯如来具足十力，故又有此称。

[34]如：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[35]座：高丽藏原作“坐”，今依据碛砂藏改。

[36]占波国：又作瞻波国、瞻婆国、瞻匐国、瞻卜国、栴波国，意译无胜国，位于中印度吠舍离国南方之古国。别译《杂阿含·二二四经》译作“萨婆国”。

[37]雷声池：又作揭伽池、竭伽池、伽伽池，乃一莲池。汉译《南传大藏经·相应部经典一·婆耆沙长老相应·一一·伽伽罗池》译作“伽伽罗莲池”，别译《杂阿含·二二四经》译作“竭阇池”。

[38]二十亿耳：汉译《南传大藏经·增支部经典四·六集·大品·五十五》译作“守笼那”，为音译简称。

[39]文：此字之后，高丽藏原有一“尼”字，今依据宋、元、明三种藏经删去。

[40]响：高丽藏原作“向”，今依据宋、元、明三种藏经改。

[41]此亦如是，极精进者……此则上行：汉译《南传大藏经·增支部经典四·六集·大品·五十五》译作“正如是，若发勤精进太过则为掉举，若精进过缓则为懈怠。是故守笼那！汝住于平等之精进，又守根之平等，又于此中取相”。

[42]婆提：又作跋提梨迦，意为贤善。

[43]息：高丽藏原作“姓”，今依据宋、元、明三种藏经改。

[44]食：此字之前，高丽藏原有一“所”字，今依据宋、元、明三种藏经删去。

[45]知识：《瑜伽师地论》卷八十三云：“宿昔同处、居家乐故，名为知识。”

[46]涕哭大地狱：汉译《南传大藏经·相应部经典一·拘萨罗相应·二〇·无子》译作“大叫唤地狱”。

[47]余：此字之后，高丽藏原有一“有”字，今依据宋、元、明三种藏经删去。

[48]抆：高丽藏原作“收”，今依据宋、元、明三种藏经改。

[49]立：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[50]我：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[51]座：高丽藏原作“坐”，今依据碛砂藏改。

[52]座：高丽藏原作“坐”，今依据碛砂藏改。

[53]戒香、闻香、施香：戒，即持戒；闻，即听闻正法；施，即布施。在汉译《南传大藏经·增支部经典一·三集·阿难品·七十九》中又作以下三种：皈依三宝，受持五戒，广作布施。

[54]木蜜：又作樒、木榓、密香，属沉香类。

[55]此：高丽藏原作“亦”，今依据宋、元、明三种藏经改。

[56]抱：高丽藏原作“施”，今依据宋、元、明三种藏经改。

[57]消：高丽藏原作“复”，今依据宋、元、明三种藏经改。

[58]如取恶狗鼻坏之，倍复凶恶：汉译《南传大藏经·相应部经典二·利得与供养相应·三六·车》译作“譬如击弄易怒之犬鼻，则彼犬更为忿怒”。

[59]便：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[60]聚：即聚类、聚集之义。

[61]等：即正。下同。

[62]名：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[63]集：高丽藏原作“习”，今依据元、明二种藏经改。

[64]三：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[65]集：高丽藏原作“习”，今依据元、明二种藏经改。

[66]聚：高丽藏原作“趣”，今依据宋、元、明三种藏经改。

[67]知恶聚、知定聚：依文意，应为“知邪聚、知等聚”。

[68]离：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[69]而：高丽藏原作“亦”，今依据宋、元、明三种藏经改。

[70]出要想：指出离之想。


增一阿含经卷第十四

高幢品第二十四之一

二〇五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“昔者，天帝释告三十三天：‘卿等若入大战中时，设有恐怖畏惧之心者，汝等还顾视我高广之幢[1]；设见我幢者，便无畏怖。若不忆我幢者，当忆伊沙天王[2]幢；以忆彼幢者，所有畏怖，便自消灭。若不忆我幢，及不忆伊沙幢者，尔时当忆婆留那天王[3]幢；以忆彼幢，所有恐怖，便自消灭。’

“我今亦复告汝等：设有比丘、比丘尼、优婆塞、优婆夷，若有畏怖衣毛竖者，尔时当念我身：此是如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，出现于世；设有恐怖衣毛竖者，便自消灭。

“若复不念我者，尔时当念于法：如来法者，甚为微妙，智者所学[4]；以念法者，所有恐怖，便自消灭。

“设不念我，复不念法，尔时当念圣众：如来圣众，极为和顺，法法成就：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就；所谓四双八辈，此是如来圣众，可敬可事，世间福田，是谓如来圣众。尔时若念僧已，所有恐怖，便自消灭。

“比丘当知，释提桓因犹有淫、怒、痴，然三十三天念其主即无恐怖[5]，况复如来无有淫[6]、怒、痴心[7]，当念有恐怖乎？若有比丘有恐怖者，便自消灭。是故，诸比丘！当念三尊：佛、法、圣众。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二〇六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，拔祇国界有鬼，名为毗沙。在彼国界，极为凶暴；杀民无量，恒日杀一人，或日杀二人、三人、四人、五人、十人、二十人、三十人、四十人、五十人。尔时，诸鬼神、罗刹充满彼国。

是时，拔祇人民皆共集聚，而作是说：“我等可得避此国至他国界，不须住此。”

是时，毗沙恶鬼知彼人民心之所念，便语彼人民曰：“汝等莫离此处至他邦土，所以然者，终不免吾手。卿等日日持一人祠吾，吾便[8]不触扰汝。”

是时，拔祇人民日取一人祠彼恶鬼。是时，彼鬼食彼人已，取骸骨掷着他方山中，然彼山中，骨满溪谷。

尔时，有长者名善觉，在彼住止；饶财多宝，积财千亿，骡、驴、骆驼不可称计，金、银、珍宝、车渠、马瑙、真珠、虎珀亦不可称计[9]。尔时，彼长者有儿，名那优罗；唯有一子，甚爱敬念，未曾离目前。尔时，有此限制：“那优罗小儿，次应祠鬼。”

是时，那优罗父母沐浴此小儿，与着好衣，将至冢间，至彼鬼所；到已，啼哭唤呼，不可称计，并作是说：“诸神！地神！皆共证明：我等唯有此一子，愿诸神明当证明此；及二十八大鬼神王当共护此，无令有厄[10]；及四天王，咸共归命，愿拥护此儿，使得免济；及释提桓因，亦向归命，愿济此儿命；及梵天王，亦复归命，愿脱此命[11]；诸有鬼神护世者，亦向归命，使脱此厄；诸如来弟子漏尽阿罗汉，我今亦复归命，使脱此厄；诸辟支佛无师自觉，亦复自归，使脱此厄；彼如来，今亦自归：不降者降，不度者度，不获者获，不脱者脱，不般涅槃者使般涅槃，无救者与作救护，盲者作眼目，病者作大医王，若天、龙、鬼神、一切人民、魔及魔天，最尊、最上，无能及者，可敬可贵，为人作良佑福田，无有出如来上者。然，如来当鉴察之，愿如来当照此至心！”是时，那优罗父母即以此儿付鬼已，便退而去。

尔时，世尊以天眼清净，复以天耳彻听，闻有此言：那优罗父母啼哭不可称计。尔时，世尊以神足力，至彼山中恶鬼住处。时，彼恶鬼集在雪山北、鬼神之处。是时，世尊入鬼住处而坐，正身正意，结跏趺坐。

是时，那优罗小儿渐以至彼恶鬼住处。是时，那优罗小儿遥见如来在恶鬼住处，光色炳然，正身正意，系念在前；颜色端正[12]，与世有奇；诸根寂静，得诸功德，降伏诸魔，如此诸德不可称计；有三十二相、八十种好，庄严其身，如须弥山，出诸山顶，面如日月，亦如金山，光有远照。见已，便起欢喜心向于如来，便生此念：此必不是毗沙恶鬼，所以然者，我今见之，极有欢喜之心；设当是恶鬼者，随意食之。

是时，世尊告曰：“那优罗！如汝所言，我今是如来、至真、等正觉，故来救汝，及降此恶鬼。”

是时，那优罗闻此语已，欢喜踊跃，不能自胜；便来至世尊所，头面礼足，在一面坐。

是时，世尊与说妙义，所谓论者：施论、戒论、生天之论，欲为秽恶，漏不净行，出家为要，去诸乱想。尔时，世尊以见那优罗小儿心意欢喜，意性柔软，诸佛世尊常所说法：苦、集[13]、尽、道，是时世尊具与彼说。彼即于座[14]上，诸尘垢尽，得法眼净。彼以见法、得法、成就诸法；承受诸法，无有狐疑，解如来教；归佛、法、圣众，而受五戒。

是时，毗沙恶鬼还来到本住处。尔时，恶鬼遥见世尊端坐思惟，身不倾动。见已[15]，便兴恚怒，雨雷电霹雳向如来所，或雨刀剑；未堕地之顷，便化作[16]优钵莲华。是时，彼鬼倍复瞋恚，雨诸山河石壁；未堕地之顷，化作种种饮食。是时，彼鬼复化作大象，吼唤向如来所；尔时，世尊复化作师子王。是时，彼鬼倍化作师子形向如来所；尔时，世尊化作大火聚。是时，彼鬼倍复瞋恚，化作大龙而有七首；尔时，世尊化作大金翅鸟[17]。是时，彼鬼便生此念：我今所有神力，今已[18]现之，然此沙门衣毛不动，我今当往问其深义。

是时，彼鬼问世尊曰：“我今毗沙，欲问深义；设不能报我者，当持汝两脚掷着海南。”

世尊告曰：“恶鬼当知，我自观察，无天及人民、沙门、婆罗门、若人、非人，能持我两脚掷海南者。但今欲问义者，便可问之。”

是时，恶鬼问曰：“沙门！何等是故行[19]？何等是新行？何等是行灭？”

世尊告曰：“恶鬼当知，眼是故行，曩时所造，缘痛成行[20]；耳、鼻、舌[21]、身、意，此是故行，曩时所造，缘痛成行。是谓，恶鬼！此是故行。”

毗沙鬼曰：“沙门！何等是新行？”

世尊告曰：“今身所造身三[22]、口四[23]、意三[24]。是谓，恶鬼！此是新行。”

时恶鬼曰：“何等是行灭？”

世尊告曰：“恶鬼当知，故行灭尽，更不兴起，复不造行，能取此行，永以不生，永尽无余，是谓行灭。”

是时，彼鬼白世尊曰：“我今极饥，何故夺我食？此小儿是我所食。沙门！可归我此小儿。”

世尊告曰：“昔我未成道时，曾为菩萨，有鸽投我，我尚不惜身命，救彼鸽厄；况我今日已成如来，能舍此小儿令汝食啖？汝今恶鬼尽其神力，吾终不与汝此小儿。云何，恶鬼！汝曾迦叶佛时，曾作沙门，修持梵行，后复犯戒，生此恶鬼。”尔时，恶鬼承佛威神，便忆曩昔[25]所造诸行。

尔时，恶鬼至世尊所，头面礼足，并作是说：“我今愚惑，不别真伪，乃生此心向于如来，唯愿世尊受我忏悔！”如是三、四。

世尊告曰：“听汝悔过，勿复更犯。”尔时，世尊与毗沙鬼说微妙法，劝令欢喜。

时，彼恶鬼手擎数千两金，奉上世尊，白世尊曰：“我今以此山谷施招提僧，唯愿世尊与我受之，及此数千两金！”如是再三。

尔时，世尊即受此山谷，便说此偈：

“园果施清凉，及作水桥梁；

设能造大船，及诸养生具。

昼夜无懈怠[26]，获福不可量；

法义戒成就，终后生天上。”

是时，彼鬼白世尊曰：“不审世尊更有何教？”

世尊告曰：“汝今舍汝本形，着三衣，作沙门，入拔祇城，在在处处作此教令：‘诸贤当知，如来出世，不降者降，不度者度，不解脱者令知解脱，无救者与作救护，盲者作眼目，诸天、世人、天、龙、鬼神、魔、若魔天、若人、非人，最尊、最上，无与等者，可敬、可贵，为人作良佑福田。今日度那优罗小儿，及降毗沙恶鬼，汝等可往至彼受化。’”

对曰：“如是，世尊！”

尔时，毗沙鬼作沙门，披服着三法衣，入诸里巷，作此教令：“今日世尊度那优罗小儿，及降伏毗沙恶鬼，汝等可往受彼教诲。”

当于尔时，拔祇国界人民炽盛。是时[27]，长者善觉闻此语已，欢喜踊跃，不能自胜；将八万四千人民之众[28]，至彼世尊所；到已，头面礼足，在一面坐。尔时，拔祇人民或有礼足者，或有擎手者。尔时，八万四千之众，已在一面坐。

是时，世尊渐与说微妙之法，所谓论者：施论、戒论、生天之论，欲不净想，漏为大患。尔时，世尊观察彼八万四千众，心意欢悦；诸佛世尊常所说法：苦、集[29]、尽、道，普与彼八万四千众而说此法；各于座上，诸尘垢尽，得法眼净。犹如白净之衣，易染为色；此八万四千众亦复如是，诸尘垢尽，得法眼净；得法、见法、分别诸法，无有狐疑，得无所畏；自归三尊：佛、法、圣众，而受五戒。

尔时，那优罗父长者白世尊曰：“唯愿世尊当受我请！”

尔时，世尊默然受请，时彼长者以见世尊默然受已，即从座[30]起，头面礼足，退还所在；办种种饮食，味若干种，清旦自白：“时到。”

尔时，世尊到时，着衣持钵，入拔祇城，至长者家，就座而坐。是时，长者以见世尊坐定，自手斟酌，行种种饮食；以见世尊食讫，行清净水已，便取一座，在如来前坐，白世尊曰：“善哉！世尊！若四部之众，须衣被、饮食、床卧具、病瘦医药，尽使在我家取之。”

世尊告曰：“如是，长者！如汝所言。”

世尊即与长者说微妙之法，以说法竟，便从座[31]起而去。

尔时，世尊如屈伸[32]臂顷，从拔祇不现，还来至舍卫祇洹精舍。尔时，世尊告诸比丘：“若四部之众，须衣被、饮食、床卧具、病瘦医药者，当从那优罗父舍取之。”

尔时，世尊复告比丘：“如我今日优婆塞中第一弟子——无所爱惜，所谓那优罗父是。”

尔时，诸比丘闻佛所说，欢喜奉行！

二〇七

闻如是：

一时，佛在释翅尼拘留园中，与大比丘众五百人俱。

尔时，释种诸豪姓者数千人众，往诣世尊所；到已，头面礼足，在一面坐。尔时，诸释白世尊曰：“今日当作王治，领此国界，我等种姓便为不朽，无令转轮圣王位于汝断灭。若当世尊不出家者，当于天下作转轮圣王，统四天下，千子具足；我等种姓名称远布：转轮圣王出于释姓。以是故，世尊！当作王治，无令王种断绝。”

世尊告曰：“我今正是王身，名曰法王。所以然者，我今问汝：云何，诸释！言转轮圣王七宝具足，千子勇猛？我今于三千大千刹土中，最尊、最上，无能及者，成就七觉意宝[33]，无数千声闻之子以为营从。”

尔时，世尊便说此偈：

“今用此位为？得已后复失；

此位最为胜，无终无有始。

以胜无能夺，此胜最为胜；

然佛无量行，无迹谁迹将。

“是故，诸瞿昙[34]！当求方便，正法王治。如是，诸释！当作是学！”

尔时，诸释闻佛所说，欢喜奉行！

二〇八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，有一比丘至世尊所，头面礼足，在一面坐。尔时，彼比丘白世尊曰：“颇有此色，恒在不变易耶？久存[35]于世，亦不移动？颇有痛[36]、想、行、识，恒在不变易耶？久存于世，亦不移动耶？”

世尊告曰：“比丘！无有此色，恒在不变易，久存于世者。亦复无痛、想、行、识，恒在不变易，久存于世者。若复，比丘！当有此色，恒在不变易，久存于世者，则梵行之人，不可分别；若痛、想、行、识，久存于世，不变易者，梵行之人，不可分别。是故，比丘！以色不可分别，不久存于世故。是故，梵行之人乃能分别尽于苦本，亦无痛、想、行、识，不久存于世。是故，梵行乃可分别尽于苦本。”

尔时，世尊取少许土，着爪上，语彼比丘曰：“云何，比丘！见此爪上土不？”

比丘对曰：“唯然，见已，世尊！”

佛告比丘：“设当有尔许色恒存[37]于世者，则梵行之人不可分别得尽苦际。以是，比丘！以无尔许色在，便得行梵行，得尽苦本[38]。所以然者，比丘当知，我昔曾为大王，领四天下，以法治化，统领人民，七宝具足。所谓七宝者：轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝。

“比丘当知，我于尔时，作此转轮圣王，领四天下，有八万四千神象，象名菩呼；复有八万四千羽宝之车，或用师子皮覆，或用狼狗皮覆者，尽悬幢高盖；复有八万四千高广之台，犹如天帝所居之处；复有八万四千讲堂，如法讲堂之比；复有八万四千玉女之众，像如天女。复有八万四千高广之座，皆用金银七宝厕间；复有八万四千衣被服饰，皆是文绣柔软；复有八万四千饮食之具，味若干种。

“比丘当知，我尔时乘一大象，色极白好，口有六牙，金银校[39]具，身能飞行，亦能隐形，或大、或小，象名菩呼。我尔时乘一神马，毛尾朱色，行不身动，金银交饰，身能飞行，亦能隐形，或大、或小，马名毛王。

“我于尔时八万四千高广之台，住一台中，台名须尼摩，纯金所作。尔时，我在一讲堂中止宿，讲堂名法说，纯金所造。我于尔时，乘一宝羽之车，车名最胜，纯金所造。我于尔时，将一玉女，左右使令亦如姊妹。我于尔时，于八万四千高广之座，在一座上，金银、璎珞不可称计。我于尔时，着一妙服，像如天衣。所食之食，味如甘露。当于尔时，我作转轮圣王，时八万四千神象朝朝来至门外，多有伤害，不可称计。我于尔时，便作是念：此八万四千神象朝朝来至门外，多有伤害，不可称计；我今意中欲使分为二分，四万二千朝朝来贺。

“尔时，比丘！我作是念：昔作何福？复作何德？今得此威力，乃至于是。复作是念：由三事因缘故，使我获此福佑。云何为三？所谓惠施、慈仁、自守。比丘当观：尔时诸行永灭无余，尔时游于欲意，无有厌足。所谓厌足，于贤圣戒律乃为厌足。云何，比丘！此色有常耶？无常耶？”

比丘对曰：“无常也，世尊！”

“若复无常，为变易法，汝可得生此心，此是我许[40]，我是彼所乎？”

对曰：“不也，世尊！”

“痛、想、行、识是常耶[41]？是无常耶？”

比丘对曰：“无常也，世尊！”

“设使无常，为变易法，汝可得生此心：此是我许，我是彼[42]所。”

对曰：“不也，世尊！”

“是故，比丘！诸所有色，过去、当来、今现在者，若大、若小，若好、若丑，若远、若近，此色亦非我所，我亦非彼所，此是智者之所觉[43]也。诸所有痛，过去、当来、今现在，若远、若近，此痛亦非我所，我亦非彼所，如是智者之所觉知。比丘当作是观：若声闻之人，厌患于眼，厌患于色，厌患眼识，若缘眼生苦乐，亦复厌患；亦厌患于耳，厌于声，厌于耳识，若依耳识生苦乐者，亦复厌患……鼻……舌……身……意……法亦复厌患，若依意生苦乐者，亦复厌患；已厌患，便解脱；已解脱，便得解脱之智：生死已尽，梵行已立，所作已办，更不复受有，如实知之。”

尔时，彼比丘得世尊如是之教，在闲静之处，思惟自修，所以族姓子，剃除须发，着三法衣，离家修无上梵行：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是彼比丘便成阿罗汉。

尔时，彼比丘闻佛所说，欢喜奉行！

二〇九

闻如是：

一时，佛在摩竭国道场树下，初始得佛[44]。

尔时，世尊便作是念：我今已[45]得此甚深之法，难解、难了、难晓、难知，极微极妙，智所觉知；我今当先与谁说法，使解吾法者是谁？尔时，世尊便作是念：罗勒迦蓝诸根纯熟，应先得度，又且待我有法。作此念已，虚空中有天白世尊曰：“罗勒迦蓝死已七日。”

是时，世尊复作念曰：何其苦哉！不闻吾法，而取命终；设当闻吾法者，即得解脱。

是时，世尊复作是念：我今先与谁说法，使得解脱？今郁头蓝弗先应得度，当与说之，闻吾法已，先得解脱。世尊作是念，虚空中有天语言：“昨日夜半，已[46]取命终。”是时，世尊便作是念：郁头蓝弗何其苦哉！不闻吾法，而取命过；设得闻吾法者，即得解脱。

尔时，世尊复作是念：谁先闻法而得解脱？是时，世尊重更思惟：五比丘[47]多所饶益，我初生时，追随吾后[48]。是时，世尊复作是念：今五比丘竟为所在？即以天眼观五比丘，乃在波罗 [image] 仙人鹿园所止之处；我今当往先与五比丘说法，闻吾法已，当得解脱。

尔时，世尊七日之中熟视道树，目未曾眴。尔时，世尊便说此偈：

“我今此坐处，经历生死苦；

执御智慧斧，永断根元栽。

天王来至此，及诸魔怨属；

复以方便降，令着解脱冠。

今于此树下，坐于金刚床；

已[49]获一切智，逮无所碍慧。

我坐此树下，见生死之苦；

已却死元本，老病永无余。”

尔时，世尊说此偈已，便从座[50]起而去，欲向波罗 [image] 国。

是时，优毗伽[51]梵志遥见世尊光色炳然，翳日月明；见已，白世尊曰：“瞿昙师主！今为所在？为依何人出家学道？恒喜说何法教？为从何来？为欲所至？”

尔时，世尊向彼梵志，而说此偈：

“我成阿罗汉，世间最无比；

天及世间人，我今最为上。

我亦无师保，亦复无与等；

独尊无过者，冷而无复温。

今当转法轮，往诣加尸[52]邦；

今以甘露药，开彼盲冥者。

波罗 [image] 国界，加尸国王土；

五比丘住处，欲说微妙法。

使彼早成道，及得漏尽通；

以除恶法元，是故最为胜。”

时，彼梵志叹吒，俨头叉手，弹指含笑，引道而去。时，世尊往诣波罗 [image] 。

是时，五比丘遥见世尊来；见已，各共论议：“此是沙门瞿昙从远而来，情性错乱，心不专精。我等勿复共语，亦莫起迎，亦莫请坐。”

尔时，五人便说此偈：

“此人不应敬，亦莫共亲视；

勿复称善来，亦莫请使坐。”

尔时，五人说此偈已，皆共默然。尔时，世尊至五比丘所，渐渐欲至。时，五比丘渐起来迎，或与敷座者，或与取水者。尔时，世尊即前就坐，作是思惟：此是愚痴之人，竟不能全其本限[53]。尔时，五比丘称世尊为“卿”。

是时，世尊告五比丘曰：“汝等莫‘卿’无上至真、等正觉。所以然者，我今已成无上至真、等正觉，已获甘露；善自专念，听吾法语。”

尔时，五比丘白世尊曰：“瞿昙！本苦行时，尚不能得上人之法，况复今日意情错乱，言得道乎？”

世尊告曰：“云何，五人！汝等曾闻吾妄语乎？”

五比丘曰：“不也，瞿昙！”

世尊告曰：“如来、等正觉已得甘露，汝等悉共专心，听吾说法。”是时，世尊便复作是念：我今堪任降此五人。

是时，世尊告五比丘：“汝等当知，有此四谛。云何为四？苦谛、苦集[54]谛、苦尽谛、苦出要谛[55]。彼云何名为苦谛？所谓生苦、老苦、病苦、死苦、忧悲恼苦、愁忧苦痛，不可称记；怨憎会苦、恩爱别苦、所欲不得，亦复是苦；取要言之，五盛阴苦，是谓苦谛。

“云何苦集[56]谛？所谓受爱之分，习之不倦，意常贪著，是谓苦集[57]谛。

“彼云何苦尽谛？能使彼爱灭尽无余，亦不更生，是谓苦尽谛。

“彼云何名为苦出要谛？所谓贤圣八品道。所谓等见、等治、等语、等业、等命、等方便、等念、等定。

“是谓名为四谛之法。

“然复，五比丘！此四谛之法，苦谛者，本未闻法[58]，眼生、智生、明生、觉生、光生、慧生[59]；复次，苦谛者，实、定，不虚不妄，终不有异；世尊之所说，故名为苦谛。苦集[60]谛者，本未闻法，眼生、智生、明生、觉生、光生、慧生；复次，苦集[61]谛者，实、定，不虚不妄，终不有异；世尊之所说，故名为苦集[62]谛。苦尽谛者，本未闻法，眼生、智生、明生、觉生、慧生、光生；复次，苦尽谛者，实、定，不虚不妄，终不有异；世尊之所说，故名为苦尽谛。苦出要谛者，本未闻法，眼生、智生、明生、觉生、光生、慧生；复次，苦出要谛者，实、定，不虚不妄，终不有异；世尊之所说，故名为苦出要谛。

“五比丘当知，此四谛者，三转十二行[63]，如实不知者，则不成无上正真、等正觉。以我分别此四谛三转十二行，如实知之，是故成无上至真、等正觉。”

尔时，说此法时，阿若拘邻诸尘垢尽，得法眼净。

是时，世尊告拘邻曰：“汝今已[64]逮法、得法？”

拘邻报曰：“如是，世尊！已[65]得法、逮法。”

是时，地神闻此语已，作是唱：“今如来在波罗 [image] 国转法轮。诸天、世人、魔、若魔天、人及非人所不能转者，今日如来转此法轮，阿若拘邻已得甘露之法。”

是时，四天王从地神闻唱令声，复传告曰：“阿若拘邻已[66]得甘露之法。”

是时，三十三天复从四天王闻，艳天从三十三天闻，乃至兜术天展转闻声，乃至梵天亦复闻声：“如来在波罗 [image] 转法轮，诸天、世人、魔、若魔天、人及非人所不转者，今日如来转此法轮。”尔时，便名为阿若拘邻。

尔时，世尊告五比丘：“汝等二人住受教诲，三人乞食；三人所得食者，六人当共食之。三人住受教诲，二人往乞食；二人所得食者，六人当取食之。”尔时教诲，此时成无生涅槃法，亦成无生、无病、无老、无死。是时，五比丘尽成阿罗汉。是时，三千大千刹土有五阿罗汉，佛为第六。

尔时，世尊告五比丘：“汝等尽共人间乞食，慎莫独行，然复众生之类，诸根纯熟，应得度者。我今当往优留毗村聚，在彼说法。”

尔时，世尊便往至优留毗村聚所。尔时，尼连河[67]侧有迦叶[68]在彼止住；知天文、地理，靡不贯博，算数树叶皆悉了知；将五百弟子，日日教化。去迦叶不远有石室，于石室中，有毒龙在彼止住。

尔时，世尊至迦叶所；到已，语迦叶言：“吾欲寄在石室中一宿；若见听者，当往止住。”

迦叶报曰：“我不爱惜；但彼有毒龙，恐相伤害耳！”

世尊告曰：“迦叶！无苦！龙不害吾；但见听许，止住一宿。”

迦叶报曰：“若欲住者，随意往住！”

尔时，世尊即往石室，敷座而宿；结跏趺坐，正身正意，系念在前。是时，毒龙见世尊坐，便吐火毒。尔时，世尊入慈三昧，从慈三昧起，入焰光三昧。尔时，龙火、佛光一时俱作。

尔时，迦叶夜起，瞻视星宿，见石室中有大火光；见已，便告弟子曰：“此瞿昙沙门容貌端正[69]，今为龙所害，甚可怜愍[70]！我先亦有此言：‘彼有恶龙，不可止宿。’”

是时，迦叶告五百弟子：“汝持水瓶，及舆、高梯，往救彼火，使彼沙门得济此难！”

尔时，迦叶将五百弟子，往诣石室，而救此火；或持水洒者，或施梯者，而不能使火时灭，皆是如来威神所致。尔时，世尊入慈三昧，渐使彼龙无复瞋恚。时，彼恶龙心怀恐怖，东西驰走，欲得出石室，然不能得出石室。是时，彼恶龙来向如来，入世尊钵中住。

是时，世尊以右手摩恶龙身，便说此偈：

“龙出甚为难，龙与龙共集；

龙勿起害心，龙出甚为难。

过去恒沙数，诸佛般涅槃；

汝竟不遭遇，皆由瞋恚火。

善心向如来，速舍此恚毒；

已除瞋恚毒，便得生天上。”

[1]幢：为旗的一种，即圆桶状者称为幢，长片状者称为幡。另汉译《南传大藏经·相应部经典一·帝释相应·三·旗尖》译作“旗尖”。

[2]伊沙天王：又作伊舍那天子，帝释左面之天王。

[3]婆留那天王：帝释右面之天王。

[4]如来法者，甚为微妙，智者所学：汉译《南传大藏经·相应部经典一·帝释相应·三·旗尖》译作“法乃由世尊之所善说者，有现在果报、不隔时，当得云来见者，导引于涅槃者，是有识之士之各自所当知”。

[5]释提桓因犹有淫、怒、痴，然三十三天念其主即无恐怖：该文句，在汉译《南传大藏经·相应部经典一·帝释相应·三·旗尖》中另有说法：“天帝释未离贪、未离嗔、未离痴、有胆怯病而战栗、恐怖，是逃避者。”“若看天帝释之旗尖……或可去除，或未可去除其起毛发竖立之恐怖、战栗。”

[6]淫：高丽藏原作“欲”，今依据圣藏改。

[7]如来无有淫、怒、痴心：该文句，在汉译《南传大藏经·相应部经典一·帝释相应·三·旗尖》中译作：“如来、应供、等正觉者，乃离贪、离嗔、离痴、无胆怯、无战栗、无恐怖、无逃避者”。

[8]便：高丽藏原作“要”，今依据宋、元、明、圣四种藏经改。

[9]计：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[10]厄：高丽藏原作“乏”，今依据圣藏改。

[11]命：疑为“厄”。

[12]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[13]集：高丽藏原作“习”，今依据元、明二种藏经改。

[14]座：高丽藏原作“坐”，今依据碛砂藏改。

[15]已：高丽藏原作“以”，今依据宋、元、明、圣四种藏经改。

[16]作：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[17]金翅鸟：音译苏钵剌尼，意译妙翅鸟，为八部众之一，翅金色，住须弥山下，皈依佛前常捕龙为食。

[18]已：高丽藏原作“以”，今依据宋、元、明、圣四种藏经改。

[19]故行：即旧业。

[20]眼是故行，曩时所造，缘痛成行：意为眼是由旧业成就的果报，缘于受而造作（种种）的行业。

[21]舌：高丽藏原作“口”，今依据圣藏改。

[22]身三：即杀生、偷盗、邪淫。

[23]口四：即妄语、恶口、两舌、绮语。

[24]意三：即贪、嗔、邪见。

[25]曩昔：从前、过去。

[26]怠：高丽藏原作“息”，今依据元、明二种藏经改。

[27]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[28]之众：高丽藏原作“众生”，今依据宋、元、明三种藏经改。

[29]集：高丽藏原作“习”，今依据元、明二种藏经改。

[30]座：高丽藏原作“坐”，今依据碛砂藏改。

[31]座：高丽藏原作“坐”，今依据碛砂藏改。

[32]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[33]七觉意宝：即七觉支宝。

[34]诸瞿昙：即诸释。

[35]存：高丽藏原作“在”，今依据宋、元、明、圣四种藏经改。

[36]痛：即受。

[37]存：高丽藏原作“在”，今依据宋、元、明三种藏经改。

[38]设当有尔许色恒存于世者……得尽苦本：汉译《南传大藏经·相应部经典三·蕴相应·九七·指尖》译作“若有如是分之色是常、恒、永住，不变易法者，即无梵行者能正尽苦。比丘！然而，无有如是分之色是常、恒、永住，不变易法者，故有梵行者，能正尽苦”。

[39]校：高丽藏原作“交”，今依据宋、元、明三种藏经改。

[40]我许：即我所。

[41]耶：高丽藏原作“也”，今依据宋、元、明三种藏经改。

[42]彼：高丽藏原作“此”，今依据圣藏改。

[43]觉：高丽藏原作“学”，今依据宋、元、明三种藏经改。

[44]得佛：即得道成佛。

[45]已：高丽藏原作“以”，今依据宋藏改。

[46]已：高丽藏原作“以”，今依据宋藏改。

[47]五比丘：又作五群比丘，指释迦太子在鹿野苑修苦行时的五位随从，亦是释尊成道后最早教化的五名比丘。《四分律》中说五比丘分别名为：憍陈如、婆提、摩诃摩男、婆敷、阿湿鼻。

[48]我初生时，追随吾后：依汉译《南传大藏经·小部经典六（本生经一） ·因缘谭总序·二·不远因缘谭》叙述，菩萨诞生后，在为菩萨看相的八个婆罗门当中，憍陈如尊者最年轻，他只伸一指，预言出生的婴儿就是未来的佛陀而不是转轮圣王；其余婆罗门伸出二指，认为有两种可能，或者成为转轮圣王、或者成佛，于是皆嘱咐其子，假如太子出家，则应追随。等到菩萨出家时，八个看相的婆罗门只有憍陈如尊者尚健在，于是他劝导另外七个婆罗门的儿子出家追随菩萨，但只有四人听从其劝，于是他们成为追随菩萨出家的五比丘。

[49]已：高丽藏原作“以”，今依据宋藏改。

[50]座：高丽藏原作“坐”，今依据碛砂藏改。

[51]优毗伽：为裸形外道尼乾子的弟子。与佛陀分开之后，不久他就和一个猎人的女儿结婚，生了一个儿子后，就对在家生活感到厌烦，于是到世尊教法中出家并成为阿那含圣者。因为预知与优毗伽见面将会产生的利益，世尊才步行前往，并回答他的所有问题。

[52]加尸：又作伽尸、伽私，意为光，为古印度十六大国之一，位于摩竭陀国之西、拘萨罗之东南。

[53]竟不能全其本限：意为不能始终遵守预约（不理会佛陀），却反而很亲切。

[54]集：高丽藏原作“习”，今依据元、明二种藏经改。

[55]苦谛、苦集谛、苦尽谛、苦出要谛：分别又作苦谛、集谛、灭谛、道谛，合称四谛、四圣谛，为佛法之核心。

[56]集：高丽藏原作“习”，今依据元、明二种藏经改。

[57]集：高丽藏原作“习”，今依据宋、元、明、圣四种藏经改。

[58]本未闻法：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[59]生：此字之后，高丽藏原有“本未闻法”四字，今依据宋、元、明三种藏经删去。

[60]集：高丽藏原作“习”，今依据宋、元、明、圣四种藏经改。

[61]集：高丽藏原作“习”，今依据宋、元、明、圣四种藏经改。

[62]集：高丽藏原作“习”，今依据宋、元、明、圣四种藏经改。

[63]三转十二行：又作三转十二行相。三转，即示转、劝转、证转。十二行，三转各有四行相，故总有十二行相。

[64]已：高丽藏原作“以”，今依据宋藏改。

[65]已：高丽藏原作“以”，今依据宋藏改。

[66]已：高丽藏原作“以”，今依据宋藏改。

[67]尼连河：又作尼连禅那河、尼连然河、泥连禅河，意译作不乐著河，为恒河支流，位于中印度摩揭陀国伽耶城的东边。

[68]迦叶：全名译作郁鞞罗迦叶、优楼频螺迦叶、优留毗迦叶、郁毗罗迦叶；迦叶，为其姓。先为事火外道，后率五百弟子依佛出家。

[69]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[70]愍：高丽藏原作“慜”，今依据宋、元、明、圣四种藏经改。


增一阿含经卷第十五

高幢品第二十四之二

尔时，彼恶龙吐舌，舐如来手，熟视如来面。

是时，世尊明日清旦，手擎此恶龙，往诣迦叶所[1]，语迦叶曰：“此是恶龙，极为凶暴，今已[2]降之。”

尔时，迦叶见恶龙已，便怀恐怖，白世尊曰：“止！止！沙门！勿复来前，龙备相害。”

世尊告曰：“迦叶！勿惧！我今已降之，终不相害。所以然者，此龙已受教化。”

是时，迦叶及五百弟子叹未曾有：甚奇！甚特！此瞿昙沙门极大威神，能降此恶龙，使不作恶；虽尔，故不如我得道真。

尔时，迦叶白世尊曰：“大沙门！当受我九十日请。所须衣被、饭食、床卧具、病瘦医药，尽当供给。”尔时，世尊默然受迦叶请。

时，世尊以此神龙着大海中；而彼恶龙随寿长短，命终之后，生四天王天上。是时，如来还止石室。

迦叶供办种种饭食已，往白世尊：“饭食已办，可往就食。”

世尊告曰：“迦叶在前，吾正尔当往。”

迦叶去后，便往至阎浮提界上，阎浮树下取阎浮果[3]；还，先至迦叶石室中坐。是时，迦叶见世尊在石室中，白世尊曰：“沙门！为从何道，来至石室？”

佛告迦叶：“汝去之后，吾至阎浮提界上，取阎浮果，还来至此坐。迦叶当知，此果甚为香美，可取食之。”

迦叶对曰：“我不须是，沙门自取食之。”是时，迦叶复作是念：此沙门极有神足，有大威力，乃能至阎浮界上，取此美果；虽尔，故不如我道真。”

是时，世尊食已，还在彼止宿。

迦叶清朝至世尊所，到已，白世尊曰：“食时已[4]至，可往就食。”

佛告迦叶：“汝并在前，吾后当往。”

迦叶去后，便至阎浮提[5]界上，取阿摩勒果。还，先至迦叶石室中坐。迦叶白世尊曰：“沙门！为从何道，来至此间？”

世尊告曰：“汝去之后，至阎浮提[6]界上，取此果来，极为香美，若须者便取食之。”

迦叶对曰：“吾不须是，沙门自取食之。”是时，迦叶复作是念：此沙门极有神力，有大威神，吾去之后，取此果来；虽尔，故不如我，我已得道真[7]。

是时，世尊食已，还彼止宿。

明日，迦叶至世尊所，而作是说：“食时已至，可往就食。”

佛告迦叶：“汝并在前，吾后当往。”

迦叶去后，世尊至北郁单曰[8]，取自然粳米[9]来，还至迦叶石室。迦叶问佛：“沙门！为从何道，来至此坐？”

世尊告曰：“迦叶当知，汝去之后，吾至郁单曰，取自然粳米，极为香好。迦叶！须者便取食之。”

迦叶对曰：“吾不须是，沙门自取食之。”迦叶复作是念：此沙门极有神足，有大神力；虽尔，故不如我得道真。

是时，世尊食已，还彼止宿。

明日，迦叶至世尊所，而作是说：“食时已至，可往就食。”

佛告迦叶：“汝并在前，吾后当往。”

迦叶去后，世尊至瞿耶尼，取呵梨勒果[10]，先至迦叶石室中坐。迦叶问佛：“沙门！为从何道，来至此坐？”

佛告迦叶：“汝去之后，吾至瞿耶尼，取此果来，极为香美。迦叶！须者可取食之。”

迦叶对曰：“我[11]不须是，沙门自取食之。”迦叶复作是念：此沙门极有神力，有大威神；虽尔，故不如我得道真。

是时，世尊食已，还彼止宿。

明日，迦叶至世尊所而白：“时至，可往就食。”

佛告迦叶：“汝并在前，吾后当往。”

迦叶去后，世尊至弗于逮，取毗醯勒果[12]，先至迦叶石室中坐。迦叶问佛：“沙门！为从何道，来至此坐？”

佛告迦叶：“汝去之后，吾至弗于逮，取此果来，极为香好。迦叶！须者可取食之。”

迦叶对曰：“吾不须是，沙门自取食之。”迦叶复作是念：此沙门极有神力，有大神足；虽尔，故不如我得道真。

是时，世尊食已，还彼止宿。

是时，迦叶时欲大祠[13]，五百弟子执斧破薪，手擎斧而斧不下。是时，迦叶复作是念：此必沙门所为。是时，迦叶问世尊曰：“今欲破薪，斧何故不下也？”

世尊告曰：“欲得斧下耶？”

曰：“欲使下。”斧寻时下。

是时，彼斧既下，复不得举。迦叶复白佛言：“斧何故不举？”

世尊告曰：“欲使斧举耶？”

曰：“欲使举。”斧寻得举。

尔时，迦叶弟子意欲然火，火不得然。是时，迦叶复作是念：此必沙门瞿昙所为。迦叶白佛：“火何故不然？”

佛告迦叶：“欲使火然耶？”

曰：“欲使然。”火寻时然。

尔时，意欲灭火，火复不灭。迦叶白佛：“火何故不灭？”

佛告迦叶：“欲使火灭耶？”

曰：“欲使灭。”火寻时灭。迦叶便作是念：此沙门瞿昙，面目端正[14]，世之希有；吾明日欲大祠，国王人民尽当来集，设当见此沙门者，吾不复得供养；此沙门明日不来者，便为大幸。

是时，世尊知迦叶心中所念；明日清旦，至郁单曰，取自然粳米，瞿耶尼取乳汁，往至阿耨达泉[15]而食；竟日在彼住，向暮还至石室止宿。

迦叶明日至世尊所，问曰：“沙门！昨日何故不来？”

佛告迦叶：“汝昨日作是念：此瞿昙极为端正[16]，世之希有；吾明日大祠，若国王人民见者，便断吾供养；设不来者，便是大幸。我寻知汝心之所念，乃至郁单曰，取自然粳米，瞿耶尼取乳汁，往阿耨达泉上食；竟日在彼，向暮还至石室中止宿。”

是时，迦叶复作是念：此大沙门[17]，极有神足，实有威神；虽尔，故不如我得道真。

是时，世尊食已，还石室止宿。即夜，四天王至世尊所而听经法。四天王亦有光明，佛亦大放光照彼山野，洞然一色。

时，彼迦叶夜见光明；明日清旦，至世尊所，到已，白世尊曰：“昨夜是何光明照此山野？”

世尊告曰：“昨夜四天王来至我所而听法，是彼四天王之光明。”

是时，迦叶复作是念：此沙门极有神力，乃能使四天王来听经法；虽尔，故[18]不如我得道真。

是时，世尊食已，还在彼宿。夜半，释提桓因来至世尊所而听法，天帝光明复照彼山。

时，彼迦叶夜起瞻星，见此光明；明日清旦，迦叶至世尊所，问曰：“瞿昙！昨夜光明极为殊特，有何因缘，有此光明？”

世尊告曰：“昨夜天帝释来至此听经，故有此光明耳！”

时，迦叶复作是念：此沙门瞿昙极有神力，有大威神，乃能使天帝释来听经法；虽尔，故不如我得道真。

是时，世尊食已，还在彼宿。夜半，梵天王放大光明照彼山中，至世尊所而听经法。

时，迦叶夜起见光明；明日至世尊所而问曰：“昨夜光明倍有所照，胜于日月光明，有何等因缘，致此光明？”

世尊告曰：“迦叶当知，昨夜大梵天王来至我所而听经法。”

是时，迦叶复作是念：此沙门瞿昙极有神力，乃能使我祖父[19]来至此沙门所而听经法；虽尔，故不如我得道真。

尔时，世尊得弊坏五纳衣，意欲浣濯，便作是念：我当于何处而浣此衣？是时，释提桓因知世尊心中所念，即化作浴池，白世尊曰：“可在此浣衣。”

是时，世尊复作是念：吾当于何处蹋浣此衣？时，四天王知世尊心中所念，便举大方石，着水侧，白世尊曰：“可在此而蹋衣。”

是时，世尊复作是念：吾于[20]何处而曝此衣？时，树神知世尊心中所念，便垂树枝，白世尊曰：“唯愿在此曝衣！”

明日清旦，迦叶至世尊所，问世尊曰：“本无此池，今有此池；本无此树，今有此树；本无此石，今有此石。有何因缘，而有此变？”

世尊告曰：“此是昨夜天帝释知吾欲浣衣，故作此浴池。吾复作是念：当于何处蹋浣此衣？时四天王知吾心中所念，便持此石来。吾复作是念：当于何处而曝此衣？时树神知我心中所念，便垂此树枝耳！”

是时，迦叶复作是念：此沙门瞿昙虽神，故不如我得道真。

是时，世尊食已，还于彼宿。是时，夜半有大黑云起而作大雨，连若大河，极为瀑溢。是时，迦叶复作是念：此河瀑溢，沙门必当为水所漂，我今看之。是时，迦叶及五百弟子往至河所；尔时，世尊在水上行，脚不为水所渍。是时，迦叶遥见世尊在水上行。

是时，迦叶便作是念：甚奇！甚特！沙门瞿昙乃能在水上行，我亦能在水上行，但不能使脚不污耳！此沙门虽神，故不如我得道真。

是时，世尊语迦叶言：“汝亦非阿罗汉，复不知阿罗汉道，汝尚不识阿罗汉名，况得道乎？汝是盲人，目无所睹，如来现尔许变化，故言：‘不如我得道真。’汝方作是语：‘吾能在水上行。’今正是时，可共在水上行耶？汝今可舍邪见之心，无令长夜受此苦恼。”

是时，迦叶闻世尊语已，便前头面礼足：“我今悔过，深知非法，乃触如来，唯愿受悔！”如是再三。

世尊告曰：“听汝改过，乃能自知触扰如来。”

是时，迦叶告五百弟子曰：“汝等各随所宜，我今自归沙门瞿昙。”

是时，五百弟子白迦叶言：“我等先亦有心于沙门瞿昙，当降龙时，寻欲归命。若师自归瞿昙者，我等五百弟子尽自归于瞿昙所。”

迦叶报言：“今正是时，然复我心执此愚痴，见尔许变化，意犹[21]不解，故自称言：我道真正。”

是时，迦叶将五百弟子，前后围绕；至世尊所，头面礼足，在一面立，白世尊曰：“唯愿世尊听我等得作沙门，修清净行！”

诸佛常法，若称：“善来，比丘！”便成沙门。是时，世尊告迦叶曰：“善来，比丘！此法微妙，善修梵行。”是时，迦叶[22]所着衣裳，尽变作袈裟[23]；头发自落，如似剃发已[24]经七日。是时，迦叶学术之具及于咒术，尽投水中。

时，五百弟子白世尊曰：“唯愿世尊听我等得作沙门！”

世尊告曰：“善来，比丘！”时，五百弟子即成沙门，袈裟着身，头发自落。

尔时，顺水下流，有梵志，名江迦叶[25]，在水侧住。是时，江迦叶见咒术之具，尽为水所漂，便作是念：咄哉！我大兄为水所溺。是时，江迦叶将三百弟子，顺水上流，求兄尸骸；遥见世尊在一树下坐，及大迦叶五百弟子前后围绕而为说法；见已，便前至迦叶所，而作是语：“此事为好耶？本为人师，今为弟子。大兄何故与沙门作弟子乎？”

迦叶对曰：“此处为妙，无过此处！”

是时，优毗迦叶向江迦叶而说此偈：

“此师人天贵，我今师事之；

诸佛兴出世，甚为难得遇。”

是时，江迦叶闻佛名号，甚怀欢喜，踊跃不能自胜，前白世尊：“愿听为道！”

世尊告曰：“善来，比丘！善修梵行，尽于苦际。”

是时，江迦叶及三百弟子即成沙门，袈裟着身，头发自落。是时，江迦叶及三百弟子咒术之具，尽投水中。

尔时，顺水下头有梵志，名伽夷迦叶[26]，在水侧住。遥见咒术之具，为水所漂，便作是念：我有二兄，在上学道，今咒术之具，尽为水所漂，二大迦叶必为水所害。即将二百弟子，顺水上流，乃至学术之处，遥见二兄而作沙门，便作是语：“此处好耶？本为人尊，今为沙门弟子。”

迦叶报曰：“此处最妙，无过此处！”

是时，伽夷迦叶便作是念：今我二兄多知博学，此处必是善地，使我二兄在中学道；我今亦可在中学道。是时，伽夷迦叶前白今尊：“唯愿世尊听作沙门！”

世尊告曰：“善来，比丘！善修梵行，尽于苦际。”

是时，伽夷迦叶即成沙门，袈裟着身，头发自落，如似剃头已[27]经七日。

是时，世尊在彼河侧住，尼拘类[28]树下；成佛未久，将千弟子，是皆耆旧宿长。

是时，世尊以三事教化。云何为三？所谓神足教化，言教教化，训诲教化[29]。

彼云何名为神足教化？尔时，世尊或作若干形，还合为一；或不现，或现；石壁皆过，无所挂碍；或出地，或入地，犹如流水，无所触碍；或结跏趺坐，满虚空中，如鸟飞空，无有挂碍；亦如大火山，烟出无量；此日月有大神力，不可限量，以手往捉；身乃至梵天。如是，世尊现神足。

彼云何名为言教教化？尔时，世尊教诸比丘：“当舍是、置是，当近是、远是，当念是、去是，当观是、不观是。彼云何当修是、不修是者？当修七觉意，灭三结[30]。彼云何当观、当不观者？当观三结、沙门善：所谓出要乐、无恚乐、无怒乐。彼云何不观？所谓三沙门苦。云何为三？所谓欲观、恚观、怒观。彼云何念？云何不念？尔时，当念苦谛，当念集[31]谛，当念尽谛，当念道谛；莫念邪谛：有常见、无常见，有边见、无边见，彼命彼身、非命非身，如来命终、如来不命终、有终有不终、亦不有终亦不无终[32]。莫作是念。”

彼云何名为训诲教化？复次，当作是去、不应作是去，作是来、不应作是来。默然作是言说：“当持如是衣、不应持如是衣，应如是入村、不应如是入村。”是谓名为训诲教化。

是时，世尊以此三事，教化千比丘。是时，彼比丘受佛教已，千比丘尽成阿罗汉。是时，世尊以见千比丘得阿[33]罗汉；尔时，阎浮里地有千阿罗汉及五比丘，佛为六师。回坐向迦毗罗卫。是时，优毗迦叶便作是念：世尊何故向迦毗罗卫坐？

是时，优毗迦叶即前长跪，白世尊曰：“不审如来，何故向迦毗罗卫坐耶？”

世尊告曰：“如来在世间，应行五事。云何为五？一者当转法轮，二者当与父说法，三者当与母说法，四者当导凡夫人立菩萨行，五者当授菩萨记[34]。是谓，迦叶！如来出世当行此五法。”

是时，优毗迦叶复作是念：如来故念亲族本邦，故向彼坐耳！

是时，五比丘渐来至尼连水侧；到世尊所，头面礼足，在一面坐。

是时，尊者优陀耶遥见世尊向迦毗罗卫坐；见已，便作是念：世尊必当欲往至迦毗罗卫见诸亲里。是时，优陀耶即前长跪，白世尊曰：“我今堪任欲有所问？唯愿敷演！”

世尊告曰：“欲有[35]所问者便问之。”

优陀耶白世尊曰：“观如来意，欲向迦毗罗卫。”

世尊告曰：“如是，如汝所言。优陀耶当知，先至白净王[36]所，吾比后当往。所以然者，刹利[37]之种先当遣使令知，然后如来当往。汝到，语王：‘却后七日，如来当来见王。’”

优陀耶对曰：“如是，世尊！”是时，优陀耶即从座[38]起，整衣服，礼世尊足，于世尊前不现；往至迦毗罗卫，到真净王所，到已，在王前立。

尔时，真净王在大殿上坐，及诸婇女。是时，优陀耶飞在空中，时真净王见优陀耶手执钵，持杖而在前立；见已，便怀恐怖，而作是说：“此是何人？人耶？非人耶？天耶？鬼耶？阅叉、罗刹、天、龙、鬼神耶？”

时，真净王问优陀耶曰：“汝是何人？”又以此偈向优陀耶说：

“为天为是鬼？乾沓和等乎？

汝今名为谁？我今欲知之。”

是时，优陀耶复以此偈报王曰：

“我亦非是天，非是乾沓和；

于是迦毗国，大王邦土人。

昔坏十八亿，弊魔波旬众；

我师释迦文，是彼真弟子。”

时，真净王复以此偈，向优陀耶说：

“谁坏十八亿，弊魔波旬众？

谁字释迦文，汝今叹说之？”

是时，优陀耶复说此偈：

“如来初生时，天地普大动；

誓愿悉成办，今曰号悉达[39]。

彼降十八亿，弊魔波旬众；

彼名释迦文，今日成佛道。

彼人释师子，瞿昙次弟子；

今日作沙门，本字优陀耶。”

是时，真净王闻此语已，便怀欢喜，不能自胜，语优陀耶曰：“云何，优陀耶！悉达太子今故在耶？”

优陀耶报言：“释迦文佛今日现在。”

时王问言：“今已成佛耶？”

优陀耶报言：“今已成佛。”

王复问言：“今日如来竟为所在？”

优陀耶报言：“如来今在摩竭国界尼拘类树下。”

时王报言：“翼从弟子斯是何人？”

优陀耶报曰：“诸天亿数及千比丘、四天王，恒在左右。”

时王问言：“所著衣服，为像何类？”

优陀耶报言：“如来所著衣裳，名曰袈裟。”

时王问言：“食何等食？”

优陀耶报言：“如来身者，以法为食。”

王复问曰：“云何，优陀耶！如来可得见不？”

优陀耶报言：“王勿愁悒，却后七日，如来当来入城。”

是时，王极欢喜，不能自胜；手自斟酌，供养优陀耶。

是时，真净王击大鸣鼓，敕国界人民：平治道路，除去不净，以香汁洒地，悬缯幡盖，作倡伎乐，不可称计。复敕国中：诸有聋、盲、喑、哑者，尽使不现，却后七日，悉达当来入城。

是时，真净王闻佛当来入城，七日之中，亦不睡眠。

是时，世尊已[40]至七日，便作是念：我今宜可以神足力，往诣迦毗罗卫国。是时，世尊即将诸比丘，前后围绕，往诣迦毗罗卫国；到已，便诣城北萨卢园中。

是时，真净王闻世尊已达迦毗罗卫城北萨卢园中。是时，真净王将诸释众，往诣世尊所。

是时，世尊复作是念：若真净王躬自来者，此非我宜；我今当往与共相见。所以然者，父母恩重，育养情深[41]。是时，世尊将诸比丘众，往诣城门，飞在虚空，去地七仞。是时，真净王见世尊端正[42]无比，世之希有，诸根寂静，无众多念，身有三十二相、八十种好，而自庄严[43]，发欢喜之心；即便头面礼足，而作是说：“我是刹利王种，名曰真净王。”

世尊告曰：“令大王享寿无穷。是故，大王！当以正法治化，勿用邪法。大王当知，诸有用正法治化者，身坏命终，生善处天上。”

是时，世尊即空中行，至真净王宫中；到已，就座而坐。

时，王见世尊坐定，手自斟酌，行种种饮食；见世尊食竟，行净水，更取一小座而听法[44]。

尔时，世尊与真净王渐说妙义，所谓论者：施论、戒论、生天之论，欲、不净行，出要为乐。尔时，世尊见王心开意解，诸佛世尊常所说法：苦、集[45]、尽、道，尽向王说。是时，真净王即于座上，诸尘垢尽，得法眼净。

是时，世尊与王说法已，即从座起而去。

是时，真净王普集释众，而作是说：“诸沙门等，颜貌极丑，刹利之种，将诸梵志众，此非其宜。刹利释种还得刹利众，此乃为妙。”

诸释报言：“如是，大王！如大王教，刹利种[46]还得刹利众，此乃为妙。”

是时，王告国中：“诸有兄弟二人，当取一人作道；其不尔者，当重谪罚。”

时，诸释众闻王教令：“诸有兄弟二人，当取一人为道；其不从教，当重谪罚。”

是时，提婆达兜释种语阿难释言：“真净王今日有教：‘诸有兄弟二人，当分一人作道。’汝今出家学道，我当在家修治家业。”

是时，阿难释欢喜踊跃，报言：“如兄来教！”

是时，难陀[47]释语阿那律释言：“真净王有教：‘其有兄弟二人者，当分一人作道；其不尔者，当重谪罚。’汝今出家，我当在家。”

是时，阿那律释闻此语已，欢喜踊跃，不能自胜，报曰：“如是，如兄来教！”

是时，真净王将斛净[48]、叔净[49]释、甘露[50]释，至世尊所。尔时，驾四马之车，白车、白盖，白马驾之；第二释乘青车、青盖，青马驾之；第三释乘黄车、黄盖，黄马驾之；第四释乘赤车、赤盖，赤马驾之。是时，诸释有乘象者，有乘马者，皆悉来集。

是时，世尊遥见真净王将诸释众而来，告诸比丘：“汝等观此释众，并观真净王众。比丘当知，三十三天出园观时，亦如此法，而[51]无有异。”

是时，阿难乘大白象、白衣、白盖。见已，告诸比丘：“汝等见此阿难释乘白象、白衣不乎？”

诸比丘对曰：“唯然，世尊！我等见之。”

佛告比丘：“此人当出家学道，第一多闻，堪侍左右。汝等见此阿那律不乎？”

诸比丘对曰：“唯然，见之。”

佛告比丘：“此人当出家学道，天眼第一。”是时，真净王及兄弟四人，并难陀、阿难，皆步进前，除去五好[52]，至世尊所，头面礼足，在一面坐。

尔时，真净王白佛言：“昨日夜生此念：刹利之众不应将梵志众，还将刹利众，此是其宜。我便告令国中：‘诸有兄弟二人者，便取一人，使出家学道。’唯愿世尊听出家学道！”

世尊告曰：“善哉！大王！多所饶益，天、人得安。所以然者，此是[53]善知识、良佑福田。我亦缘善知识，得脱此生、老、病、死。”

是时，诸释众便得为道。

是时，真净王白世尊曰：“唯愿世尊教诲此新比丘，当如教诲优陀耶！所以然者，此优陀耶比丘极有神力。愿优陀耶比丘恒在宫中教化，使众生之类，长夜获安隐。所以然者，此比丘极有神力；我初见优陀耶比丘，便发欢喜之心，我便作此念：弟子尚有神力，况彼如来而无此神力乎？”

世尊告曰：“如是，大王！如大王教，此优陀耶比丘极有神力，有大威德。”

尔时，世尊告诸比丘：“第一弟子——博识多知，国王所念，所谓阿若拘邻比丘是。能劝化人民，优陀耶比丘是。有速疾智，所谓摩诃男比丘是。恒喜飞行，所谓须婆休比丘是。空中往来，所谓婆破比丘是。多诸弟子，所谓优毗迦叶比丘是。意得观空，所谓江迦叶比丘是。意得止观，所谓象迦叶比丘是。”

尔时，世尊广与真净王说微妙之法。尔时，王闻法已，即从座[54]起，头面礼足，便退而去。

尔时，诸比丘及真净王闻佛所说，欢喜奉行！

[1]所：高丽藏原无此字，今依据元、明二种藏经补上。

[2]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[3]阎浮果：指阎浮树之果实。

[4]已：高丽藏原作“以”，今依据碛砂藏改。

[5]提：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[6]提：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[7]真：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[8]郁单曰：即郁单越。

[9]自然粳米：又作自然稻。

[10]呵梨勒果：又作呵利勒果、柯子，果实青黄色，呈五、六棱形之卵状，可治眼疾、风邪，且有通便之效。

[11]我：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[12]毗醯勒果：形如桃子，味甜，可治癞病。

[13]大祠：大的祭祀仪式。

[14]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[15]阿耨达泉：又作阿耨达池、阿耨大池、阿耨池，意译作无热恼池、清凉池，相传为阎浮提四大河的发源地。

[16]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[17]大沙门：指佛陀。

[18]尔故：高丽藏原作“有此力由”四字，今依据明藏改。

[19]我祖父：迦叶属于婆罗门种姓，为印度四种姓之一，该种姓祖先自称由梵天之口而生，所以迦叶称大梵天王为“我祖父”。

[20]于：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[21]犹：高丽藏原作“由”，今依据宋、元、明三种藏经改。

[22]叶：此字之后，高丽藏原有“及五百弟子”五字，为衍文，今删去。

[23]袈裟：即三衣，又作袈裟野，意为坏色衣，为僧众所着之法衣。

[24]已：高丽藏原作“以”，今依据宋、元、明、圣四种藏经改。

[25]江迦叶：又作那提迦叶，三迦叶之一，即优楼频螺迦叶之弟，伽耶迦叶之兄。

[26]伽夷迦叶：又作伽耶迦叶，意为象迦叶，三迦叶之一，即优楼频螺迦叶、伽耶迦叶之弟。

[27]已：高丽藏原作“以”，今依据宋、元、明、圣四种藏经改。

[28]尼拘类：又作尼拘陀、尼拘律，即榕树。

[29]神足教化，言教教化，训诲教化：汉译《南传大藏经·长部经典一·一一·坚固经》也提有三种教化，与本经不同的是，其将言教教化与训诲教化合作一种教化，称“教诫神变”，另两种分别为“神通神变、记心神变”。神通神变与本经的神足教化同；记心神变，指用他心通摄受他人，使之生信。

[30]三结：指有身见、戒禁取、疑。

[31]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[32]有常见、无常见……亦不有终亦不无终：此为十种不如理作意，佛陀均默置不答，故称十事无记、十事不可记。

[33]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[34]授菩萨记：即授某菩萨将来成佛之记别。如释尊于过去世得燃灯佛之授记，又如释尊授弥勒菩萨将来当做佛之记别。记，高丽藏原作“别”，今依据圣藏改。

[35]有：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[36]白净王：又作真净王、净饭王，佛陀生父。

[37]刹利：又作刹帝利，主要是王族及士族之阶层，在印度四种姓中处于第二位。

[38]座：高丽藏原作“坐”，今依据碛砂藏改。

[39]悉达：即悉达多，佛陀在家时的俗名。

[40]已：高丽藏原作“以”，今依据元、明、圣三种藏经改。

[41]深：高丽藏原作“甚”，今依据宋、元、明、圣四种藏经改。

[42]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[43]严：高丽藏原作“身”，今依据宋、元、明、圣四种藏经改。

[44]法：高丽藏原作“经”，今依据宋、元、明三种藏经改。

[45]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[46]种：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[47]难陀：此处疑有误，阿那律之兄为摩诃男，而难陀则为佛陀同父异母的弟弟。

[48]斛净：即斛饭王，真净王之弟，佛陀叔父。

[49]叔净：即白饭王，真净王之弟，佛陀叔父。

[50]甘露：即甘露饭王，真净王之弟，佛陀叔父。

[51]而：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[52]五好：王族的五种装饰，即盖、天冠、剑、履屣、金拂。

[53]是：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[54]座：高丽藏原作“坐”，今依据碛砂藏改。


增一阿含经卷第十六

高幢品第二十四之三

二一〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“十五日中有三斋法[1]，云何为三？八日、十四日、十五日。

“比丘当知，或有是时，八日、斋日，四天王遣诸辅臣，观察世间，谁有作善恶者？何等众生有慈孝父母、沙门、婆罗门及尊长者？颇有众生好喜布施、修戒、忍辱、精进、三昧、演散经义、持八关斋[2]者？具分别之。设无众生孝顺父母、沙门、婆罗门及尊长者，是时辅臣白四天王：‘今此世间无有众生孝顺父母、沙门、道士，行四等心[3]，慈愍众生。’时，四天王闻已，便怀愁忧，惨然不悦；是时，四天[4]王即往忉利天上，集善法讲堂，以此因缘具白帝释：‘天帝当知，今此世间无有众生孝顺父母、沙门、婆罗门及尊长者。’是时，帝释、三十三天闻斯语已，皆怀愁忧，惨然不悦——减诸天众，增益阿须伦众[5]。

“设复有时，若世间众生之类有孝顺父母、沙门、婆罗门及尊长者，持八关斋，修德清净，不犯禁戒大如毛发。尔时，使者欢喜踊跃，不能自胜，即白四王：‘今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。’天王闻已，甚怀喜悦，即往释提桓因所，以此因缘具白帝释：‘天帝当知，今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。’时，帝释、三十三天皆怀欢喜，不能自胜——增益诸天众，减损阿须伦众[6]，地狱拷掠自然休息，毒痛不行。

“若十四日斋日之时，遣太子下，察行天下，司[7]察人民，施行善恶；颇有众生信佛、信法、信比丘僧，孝顺父母、沙门、婆罗门及尊长者，好喜布施，持八关斋，闭塞六情[8]，防制五欲。设无众生修正[9]法者：孝顺父母、沙门、婆罗门……尔时，太子白四天王，四天王闻已，便怀愁忧，惨然不悦；往至释提桓因所，以此因缘具白天帝：‘大王当知，今此世间无有众生孝顺父母、沙门、婆罗门及尊长者。’是时，天帝、三十三天皆怀愁忧，惨然不悦——减诸天众，增益阿须伦众。

“设复众生有孝顺父母、沙门、婆罗门及尊长者，持八关斋。尔时，太子欢喜踊跃，不能自胜，即往白四天王：‘大王当知，今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。’是时，四天王闻此语已，甚怀喜悦；即往诣释提桓因所，以此因缘具白天帝：‘圣王当知，今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长，受三自归，慈心、谏诤，诚信不欺。’时，天帝、四王及三十三天皆怀欢喜，不能自胜——增益诸天众，减损阿须伦众。

“比丘当知，十五日说戒之时，四天王躬自来下，案行天下，伺察人民；何等众生孝顺父母、沙门、婆罗门及尊长者，好喜布施，持八关斋如来斋法。设无众生孝顺父母、沙门、婆罗门及尊长者，时四天王便怀愁悒，惨然不悦；往至帝释所，以此因缘具白天帝：‘大王当知，今此世间无有众生孝顺父母、沙门、婆罗门及诸尊长者。’是时，释提桓因、三十三天皆怀愁忧，惨然不悦——减诸天众，增益阿须伦众。

“设复是时，众生之类有孝顺父母、沙门、婆罗门及诸尊长，持八关斋；尔时，四天王便怀欢喜，踊跃不能自胜；即往帝释所，以此因缘具白天帝：‘大王当知，今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。’是时，释提桓因、三十三天及四天王皆怀欢喜，踊跃不能自胜——增益诸天众，减损阿须伦众。”

尔时，世尊告诸比丘：“云何十五日持八关斋法？”

是时，诸比丘白世尊曰：“如来是诸法之王，诸法之印。唯愿世尊当为诸比丘布演此义！诸比丘闻已，当奉行之。”

世尊告曰：“谛听！谛听！善思念之，吾当为汝具分别说。

“于是，比丘！若有善男子、善女人，于月八日[10]、十四日、十五日说戒、持斋时，到四部众中，当作是语：‘我今斋日，欲持八关斋法，唯愿尊者，当与我说之！’是时，四部之众，当教与说八关斋法。先教作是语：‘善男子！当自称名字。’彼已称名字，便当与说八关斋法。是时，教授者当教前人作是语：‘我今奉持如来斋法，至明日清旦，修清净戒，除去恶法。若身恶行，口吐恶语，意生恶念，身三、口四、意三诸有恶行，已作、当作，或能以贪欲故所造，或能以瞋恚所造，或能以愚痴所造，或能以豪族故所[11]造，或能因恶知识所造，或能今身、后身、无数身，或能不识佛、不识法，或能斗乱[12]比丘僧，或能杀害父母诸尊师长，我今自忏悔，不自覆藏，依戒、依法成其戒行，受八关如来斋法。

“‘云何为八关斋法？持心如真人[13]，尽形寿不杀，无有害心，于众生有慈心之念；我今字某，持斋至明日清旦，不杀、无有害心，有慈心于一切众生。

“‘如阿罗汉，无有邪念，尽形寿不盗，好喜布施；我今字某，尽形寿不盗，自今至明日持心。

“‘如[14]真人，我今尽形寿，不淫泆，无有邪念，恒修梵行，身体香洁，今日持不淫之戒，亦不念己妻，复不念他女人想，至明日清旦，无所触犯。

“‘如阿罗汉，尽形寿不妄语，恒知至诚，不欺他人；自今至明日不妄语，我自今以后不复妄语。

“‘如阿罗汉，不饮酒，心意不乱，持佛禁戒，无所触犯；我今亦当如是，自今日至明旦，不复饮酒，持佛禁戒，无所触犯。

“‘如阿罗汉，尽形寿不坏斋法，恒以时食，少食知足，不著于味；我今亦如是，尽形寿不坏斋法，恒以时食，少食知足，不著于味，从今日至明旦。

“‘如阿罗汉，恒不在高广之床上坐。所谓高广之床：金、银、象牙之床，或角床、佛座、辟支佛座、阿罗汉座、诸尊师座；是时，阿罗汉不在此八种座，我亦上坐不犯此坐。

“‘如阿罗汉，不着香华、脂粉之饰；我今亦当如是，尽形寿不着香华、脂粉之好。

“‘我今字某，离此八事，奉持八关斋法，不堕三恶趣；持是功德，不入地狱、饿鬼、畜生、八难之中；恒得善知识，莫与恶知识从事，恒得好父母家生；莫生边地[15]无佛法处，莫生长寿天[16]上，莫与人作奴婢，莫作梵天，莫作释身[17]，亦莫作转轮圣王；恒生佛前，自见佛，自闻法，使诸根不乱；若我誓愿向三乘行，速成道果。’

“比丘当知，若有优婆塞、优婆夷，持此八关斋法，彼善男子、善女人，当趣三道：或生人中，或生天上，或般涅槃。”

尔时，世尊便说此偈：

“不杀亦不盗，不淫不妄语；

避酒远香花，著味犯斋者。

歌舞作倡伎，学舍如罗汉；

今持八关斋，昼夜不忘失。

不有生死苦，无有周旋期；

莫与恩爱集，亦莫怨憎会。

愿灭五阴苦，诸病[18]生死恼；

涅槃无诸患，我今自归之。

“是故，诸比丘！若有善男子、善女人，欲持八关斋离诸苦者，欲[19]得善处者，欲得尽诸漏入涅槃城者，当求方便，成此八关斋法。所以然者，人中荣位不足为贵，天上快乐不可称计。若善男子、善女人，欲求无上之福者，当求方便，成此八关[20]斋法。

“我今重告敕汝，若有善男子、善女人，成八关斋者，欲求生四天王天[21]上，亦获此愿。持戒之人，所愿者得，我以是故，而说此义耳！人中荣位不足为贵，若善男子、善女人，持八关斋者，身坏命终，生善处天上，亦生艳天、兜术天、化自在天、他化自在天，终不有虚。所以然者，以其持戒之人所愿者得。

“诸比丘！我今重告汝，若有男子、女人持八关斋者，生欲天者，生色天者，亦成其愿。何以故尔？以其持戒之人所愿者得。若复善男子、善女人，持八关斋，欲得生无色天[22]者，亦果其愿。

“比丘当知，若善男子、善女人，持八关斋者，欲生四姓[23]家者，亦复得生。又善男子、善女人，持八关斋人，欲求作一方天子，二方、三方、四方天子，亦获其愿；欲求作转轮圣王者，亦获其愿。所以然者，以其持戒之人所愿者得。若善男子、善女人，欲求作声闻、缘觉[24]、佛乘者，悉成其愿。吾今成佛由其持戒，五戒、十善，无愿不获。诸比丘！若欲成其道者，当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二一一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三事现在前，尔时善男子、善女人获福无量。云何为三？信现在前，善男子、善女人获福无量。若财现在前[25]，尔时善男子、善女人获福无量。若复持梵行者[26]现在前，尔时善男子、善女人获福无量。是谓，比丘！有此三事现在前，获福无量！”

尔时，世尊便说此偈：

“信、财、梵难得，受者持戒人；

觉此三事已，智者随时施。

长夜获安隐，诸天恒扶将；

在彼自娱乐，五欲无厌足。

“以是，诸比丘！若善男子、善女人，当求方便，成此三法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二一二

闻如是：

一时，佛在拘深城瞿师罗园[27]中。

尔时，拘深比丘恒好斗讼，犯诸恶行，面相谈说，或时刀杖相加。尔时，世尊清旦往诣彼比丘所。到已，世尊告彼比丘：“汝等比丘！慎莫斗讼，莫相是非。诸比丘！当共和合，共一师侣，同一水乳，何为斗讼？”

尔时，拘深比丘白世尊曰：“唯愿世尊勿忧此事！我当自虑此理；如此过状，自识其罪。”

世尊告曰：“汝等云何？为王种作道[28]，为畏恐故作道，为以世险[29]故作道耶？”

诸比丘对曰：“非也，世尊！”

世尊告曰：“云何，比丘！汝等岂非欲离生死，求无为道故作道乎？然五阴之身实不可保。”

诸比丘对曰：“如是，世尊！如世尊教。我等族姓子所以出家学道者，以求无为道，灭五阴身，是以学道。”

世尊告曰：“诸比丘！不应作道而复斗诤，手拳相加，面相是非，恶声相向。汝等当应成就此行：共同一法，共一师受，亦当行此六种之法[30]，亦当行此身、口、意行，亦当行此供养诸梵行者。”

诸比丘对曰：“此是我等事，世尊勿足虑此事！”

尔时，世尊告拘深比丘：“云何，愚人！汝等不信如来语乎？方语如来勿虑此事，然汝等自当受此邪见之报。”

尔时，世尊重告彼比丘曰：“过去久远[31]，此舍卫城中有王名曰长寿王，聪明黠慧，无事不知。然善明刀剑之法，又乏宝物，诸藏无充，财货减少，四部之兵，亦复不多，臣佐之属，亦复减少。当于尔时，婆罗 [image] [32]国有王名梵摩达，勇猛刚健，靡不降伏，钱财、七宝，悉皆满藏，四部之兵，亦复不乏，臣佐具足。

“尔时，梵摩达王便作是念：此长寿王无有臣佐，又乏财货，无有珍宝，我今可往攻伐[33]其国。尔时，梵摩达王即便兴兵，往伐其国。“尔时，长寿王闻兴兵攻伐其国，即设方计：我今虽无七宝之财，臣佐之属，四部之兵；彼王虽复多诸兵众，如我今日一夫之力，足能坏彼百千之众，杀害众生，不可称计；不可以一世之荣，作永世之罪；我今可出此城，更在他国，使无斗诤。

“尔时，长寿王不语臣佐，将第一夫人，及将一人，出舍卫城，入深山中。是时，舍卫城中臣佐、人民，以不见长寿王，便遣信使，往诣梵摩达王所，而作是说：‘唯愿大王来至此土，今长寿王莫知所在。’是时，梵摩达王来至迦尸国中，而自治化。

“然长寿王有二夫人，皆怀妊， 临欲在产。是时，夫人自梦在都市中生，又日初出，四部之兵，手执五尺刀，各共围绕，而独自产无有佐者。见已，便自惊觉，以此因缘白长寿王，王告夫人曰：‘我今在此深山之中，何缘乃当在舍卫城内，在都市中产乎？汝今欲生者，当如鹿生。’是时，夫人曰：‘设我不得如此产者，正尔取死。’是时，长寿王闻此语已，即于其夜，更改衣服，不将人众，入舍卫城。

“时，长寿王有一大臣，名曰善华，甚相爱念；有小事缘出城，而见长寿王入城。时，彼善华大臣熟视王已，便舍而去，叹息堕泪，复道而行。时，长寿王便逐彼大臣，将在屏处而语言：‘慎莫出口。’大臣对曰：‘如大王教，不审明王有何教敕？’长寿王曰：‘忆我旧恩，便有反复[34]。’时臣对曰：‘大王有教令，我当办之。’长寿王曰：‘我夫人者，昨夜梦在都[35]市中产，又有四部之兵而见围绕，生一男儿，极自端正；若不如梦产者，七日之中，当取命终。’大臣报曰：‘我今堪办此事，如王来敕。’作此语已，各舍而去。

“是时，大臣便往至梵摩达王所；到已，而作是说：‘七日之中，意欲观看大王军众：象兵、马兵、车兵、步兵，竟为多少。’是时，梵摩达王[36]敕左右曰：‘时催上兵众，如善华语。’是时，善华大臣七日之中即集兵众，在舍卫都市中。是时，彼夫人七日之中，来在都市中。时，善华大臣遥见夫人来，便作是说：‘善来，贤女！今正是时。’

“尔时，夫人见四部兵众已，便怀欢喜，敕左右人，施张大幔。时，夫人日初出时，便生男儿，端正[37]无双，世之希有。时，夫人抱儿还诣山中。时，长寿王遥见夫人抱儿而来，便作是语：‘使儿老寿，受命无极。’夫人白王：‘愿王当与立字！’时，王即以立字名曰：‘长生。’

“时，长生太子年向八岁，父王长寿有小因缘入舍卫城。尔时，长寿王昔臣劫比，见王入城，从头至足而熟观视；见已，便往至梵摩达王所；到已，而作是说：‘大王！极为放逸，长寿王者今在此城。’时，王瞋恚，敕左右人催收捕长寿王。

“是时，左右大臣将此劫比，东西求索。时，劫比遥见长寿王，便目示语大臣曰：‘此是长寿王。’即前收捕，至梵摩达王所；到已，白言：‘大王！长寿王者此人身是。’国中人民，悉皆闻知捉得长寿王身。

“时，夫人亦复闻长寿王为梵摩达所捉得；闻已，便作是念：我今复用活为？宁共大王一时同命。是时，夫人即将太子入舍卫城。夫人语太子曰：‘汝今更求活处。’时，长生太子闻已，默然不语。时，夫人径往至梵摩达王所。王遥见来，欢喜踊跃，不能自胜，即敕大臣：‘将此夫人及长寿王，至四衢道头，分作四分。’时，诸大臣受王教令，将长寿王及夫人身，皆取返缚，绕舍卫城，使万民见。尔时，人民之类，莫不痛心！

“时，长生太子在大众中，见将父母诣市取杀，颜色不变。时，长寿王还顾告长生[38]曰：‘汝莫见长，亦莫见短。’尔时，便说此偈：

‘怨怨不休息，自古有此法；

无怨能胜怨，此法终不朽。’

“是时，诸臣自相谓曰：‘此长寿王极为愚惑，长生太子竟是何人，在我等前而说此偈？’时，长寿王告诸臣曰：‘我不愚惑，但其中智者乃明吾语耳！诸贤当知，以我一夫之力，足能坏此百万之众。然我复作是念：此众生类死者难数，不可以我一身之故，历世受罪。怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。’

“时，彼诸臣将长寿王及夫人身，到四衢道头，分作四分，即舍而[39]去，各还所在。时，长生太子向暮收拾薪草，耶维[40]父母而去。

“尔时，梵摩达王在高楼上，遥见有小儿耶维长寿王及夫人身，见已，敕左右曰：‘此必是长寿王亲里，汝催收捉来。’时，诸臣民即往诣彼，未到之顷，儿已走去。

“时，长生太子便作是念：此梵摩达王杀我父母，又住我国中，我今当报父母之怨。是时，长生太子便往至弹琴师所；到已，便作是说：‘我今欲学弹琴。’时琴师问曰：‘今汝姓谁？父母为所在？’小儿对曰：‘我无父母，我本住此舍卫城中，父母早死。’琴师报曰：‘欲学者便学之。’

“比丘当知，尔时，长生太子便学弹琴歌曲。时，长生太子素自聪明，未经数日，便能弹琴歌曲，无事不知。是时，长生太子抱琴诣梵摩达王所，在象廐中，非人之时而独弹琴，并复清歌。

“尔时，梵摩达王在高楼上，闻弹琴歌曲之声，便问[41]左右人曰：‘此何人在象廐中，而独弹琴歌戏？’臣佐报曰：‘此舍卫城中有小儿，而独弹琴歌戏。’时，王告侍者曰：‘可约敕使此小儿来在此戏，吾欲见之。’时，彼使人唤此小儿，来至王所。是时，梵摩达王问小儿曰[42]：‘汝昨夜在象廐中弹琴乎？’对曰：‘如是，大王！’梵摩达曰：‘汝今可在吾侧，弹琴歌舞，我当供给衣被、饭食。’

“比丘当知，尔时，长生太子在梵摩达前，弹琴歌舞，极为精妙。时，梵摩达王闻此琴音，极怀欢喜，便告长生太子：‘当与吾守藏珍宝。’时，长生太子受王教敕，未曾有失，恒随王意，先笑后语，恒认王意。尔时，梵摩达王复告敕曰：‘善哉！善哉！汝今作人极为聪明，今复敕汝宫内可否？汝悉[43]知之。’是时，长生太子在内宫中，以此琴音教诸妓女，亦复教[44]乘象、马技[45]术，无事不知。

“是时，梵摩达意欲出游园馆，共相娱乐；即敕长生，催驾宝羽之车。时，长生太子即受王教令；寻驾宝羽之车，被象金银鞍勒，还来白王：‘严驾已办，王知是时。’梵摩达王乘宝羽之车，使长生御之，及将四部兵众。

“时，长生太子御车引导，恒离大众。时，梵摩达王问长生太子曰：‘今日军众，斯为所在？’长生对曰：‘臣亦不知军众所在？ ’时王告曰：‘可小停住，吾体疲极，欲小止息。’时，长生太子即自停住，使王憩[46]息。比顷，军众未至。

“比丘当知，尔时，梵摩达王即枕太子长生膝上睡眠。时，长生太子以见王眠，便作是念：此王于我极是大怨，又取我父母杀之，加住我国界，今不报怨者，何时当报怨？我今断其命根！时，长生太子右手自拔剑，左手捉[47]王发，然复作是念：我父临欲命终时，而告我言：‘长生当知，亦莫见长，亦莫见短。’加说此偈：

‘怨怨不休息，自古有此法；

无怨能胜怨，此法终不朽。’

“我今舍此怨，即还内剑。如是再三，复作是念：此王于我极是大怨，又取我父母杀之，加住我国[48]界，今不报怨者，何日当克？我今正尔断其[49]命根，乃名为报怨。是时，复作忆念：汝长生！亦莫见长，亦莫见短，父王有是教敕：‘怨怨不休息，自古有此法；无怨能胜怨，此法终不朽。’我今可舍此怨，即还内剑。

“是时，王梵摩达梦见长寿王儿长生太子，欲取我杀，即便恐惧，寻时得觉。时，长生太子曰：‘大王！何故惊起，乃至于斯？’梵摩达曰：‘向者睡眠，梦见长寿王儿长生太子拔剑欲取吾杀，是故惊耳！’

“是时，长生太子便作是念：今此王已知我是长生太子。即右手拔剑，左手捉发，而语王曰：‘我今正是长寿王儿长生太子。然王是我大怨，又取我父母杀之[50]，加住我国界，今不报怨，何日当克？’时，梵摩达王即向长生而作是说：‘我今命在汝手，愿垂原舍，得全生命！’长生报曰：‘我可活王，然王不全我命。’王报长生：‘唯愿垂济，吾终不取汝杀！’

“是时，长生太子与王共作言誓：‘俱共相济命者，终不相害。’比丘当知，尔时，长生太子即活王命。是时，梵摩达王语长生太子言：‘愿太子还与我严驾宝羽之车，还诣国界。’是时，太子即严驾宝羽之车，二人共乘，径来至舍卫城。

“时，王梵摩达即集群臣而作是说：‘设卿等见长寿王儿，欲取何为？’其中或有大臣而作是说：‘当断手足。’或有言：‘当分身三段。’或有言：‘当取杀之。’是时，长生太子在王侧坐，正身正意，思惟来言。时，梵摩达王躬自手捉长生太子，语诸人言：‘此是长寿王儿长生太子，此人身是。卿等勿得复有语，敢有所说。所以然者，长生太子见活吾命，吾亦活此人命。’时，诸群臣闻此语已，叹未曾有：‘此王、太子甚奇！甚特！乃[51]能于怨而不报怨。’

“时，梵摩达王问长生曰：‘汝应取我杀，何故见放，复不杀之，将有何因缘？今愿闻之。’长生对曰：‘大王！善听！父王临欲命终之时，而作是说：汝今亦莫见长，亦莫见短。又作是语：怨怨不休息，自古有此法；无怨能胜怨，此法终不朽。是时，群臣闻父王此语，皆相谓言：此王[52]狂惑，多有所说，长生者竟是何人？长寿王对曰：卿等当知，其中有智之人，乃明此语耳！忆父王此语已，是故全王命根耳！’梵摩达王闻此语已，甚奇所作，叹未曾有，乃能守亡父教敕，不有所堕。

“时，梵摩达王语太子曰：‘汝今所说之义，吾犹不解，今可与吾说其义，使得意解。’时，长生太子对曰：‘大王！善听！我当说之：梵摩达王取长寿王杀；设复长寿王本所有群臣极有亲者，亦当取王杀之；设复梵摩达王所有臣佐，复当取长寿王臣佐杀之，是谓怨怨终不断绝。欲使怨断者，唯有无报耳[53]，我今观此义已，是故不害王也。’是时，梵摩达王闻此语已，甚怀踊跃，不能自胜。此王太子极为聪明，乃能广演其义。

“时，王梵摩达即向忏悔：‘是我罪过，而取长寿王杀之。’即自脱天冠与长生使着；复加嫁女，还付舍卫国土、人民，寻付长生使领。王还波罗 [image] 治。

“比丘当知，然古昔诸王有此常法；虽有此诤国之法，犹相堪忍，不相伤害；况汝等比丘，以信坚固，出家学道，舍贪欲、瞋恚、愚痴心，今复诤竞不相和顺，各不相忍而不忏改。诸比丘！当以此因缘，知斗非其宜。然，同一师侣，共一水乳，勿共斗讼。”

尔时，世尊便说此偈：

“无斗无有诤，慈心愍一切；

无患于一切，诸佛所叹誉。

“是故，诸比丘！当修行忍辱。如是，诸比丘！当作是学！”

是时，拘深比丘白世尊曰：“唯愿世尊，勿虑此事！我等自当分明此法。世尊！虽有此语，其事不然[54]。”是时，世尊便舍而去，诣跋耆国[55]。

尔时，跋耆国中有三族姓子：阿那律、难提、金毗罗[56]。然彼族姓子，共作制限[57]：其有出乞食者，后住者便扫洒地使净，事事不乏。其得食来者分与使食，足者则善，不足者随意所如。有遗余者，泻着器中，便舍而去。若复最后乞食来者，足者则善，不足者便取器中食而自着钵中。尔时，便取水瓶，更着水安置[58]一处，即当一日扫除房舍。复更在闲静之处，正身正意，系念在前，思惟妙法。然复彼人终不共语，各自寂然。

尔时，尊者阿那律思惟欲不净想，念持[59]喜安而游初禅。是时，难提、金毗罗知阿那律心中所念，亦复思惟欲不净想，念持[60]喜安而游初禅。若复尊者阿那律思惟二禅、三禅、四禅，尔时尊者难提、金毗罗亦复思惟二禅、三禅、四禅。若复尊者阿那律思惟空处、识处、不用处、有想无想处[61]，是时尊者难提、金毗罗[62]亦复思惟空处、识处、不用处、有想无想处。若复尊者阿那律思惟灭尽定[63]，尔时尊者难提、金毗罗亦复思惟灭尽定。如此诸法，诸贤思惟此法。

尔时，世尊往师子国[64]中。尔时，守园[65]人遥见世尊来，便作是说：“沙门勿来入园中。所以然者，此园中有三族姓子，名阿那律、难提、金毗罗，慎莫触娆！”

是时，尊者阿那律以天眼清净及天耳通，闻守园人与世尊作如是说，使世尊不得入园。是时，尊者阿那律即出告守门人曰：“勿遮！世尊今来，欲至此看。”

是时，尊者阿那律寻入告金毗罗曰：“速来！世尊今在门外。”

是时，尊者三人即从三昧起，往至世尊所；到已，头面礼足，在一面住，各自称言：“善来，世尊！”尊者阿那律前取世尊钵，尊者难提前敷座，尊者金毗罗取水与世尊洗足。

尔时，世尊告阿那律曰：“汝等三人在此和合，无有他念，乞食如意乎？”

阿那律曰：“如是，世尊！乞食不以为劳。所以然者，若我思惟初禅时，尔时难提、金毗罗亦复思惟初禅。若我思惟二禅、三禅、四禅、空处、识处、不用处、有想无想处、灭尽三昧，尔时难提、金毗罗亦复思惟二禅、三禅、四禅、空处、识处、不用处、有想无想处、灭尽定。如是，世尊！我等思惟此法。”

世尊告曰：“善哉！善哉！阿那律！汝等[66]颇有是时，更得上人法[67]乎？”

阿那律报曰：“如是，世尊！我等更得上人法。”

世尊告曰：“何者是上人之法？”

阿那律曰：“有此妙法，出上人法上，若复我等以慈心，遍满一方，二方、三方、四方亦复如是，四维上下亦复如是，一切中一切，以慈心遍满其中，无数无限，不可称计，而自游戏。复以悲心、喜心、护心，遍满一方，二方、三方、四方亦复如是，四维上下而自游戏。是谓，世尊！我等更得此上人之法。”

尔时，尊者难提、金毗罗语阿那律曰：“我等何日至汝许问此义乎？今在世尊前而自称说。”

阿那律曰：“汝等亦未曾至我许而问此义？但诸天来至我所而说此义。是故，在世尊前而说此义耳！但我长夜之中知诸贤心意，然诸贤得此三昧故，在世尊前说此语耳！”

尔时，说此法时，长寿大将至世尊所；头面礼足，在一面坐。是时，长寿大将白世尊曰：“今日，世尊与此诸人而说法乎？”

是时，世尊以此因缘具向长寿大将说之。

是时，大将白世尊曰：“跋耆大国快得大利，有此三族姓子而自游化：阿那律、难提、金毗罗。”

世尊告曰：“如是，大将！如汝所言，跋耆大国快得善利。且舍跋耆大国，摩竭大国快得善利，乃有此三族姓子；若当摩竭大国人民之类，忆此三族姓子，便长夜获安隐。大将当知，若县邑城郭有此三族姓子者，彼城郭之中，人民之类，长夜获安隐。此三族姓子所生之家，亦获大利，乃能生此上尊之人，彼父母五种亲族，若当忆此三人者，亦获大利。若复天、龙、鬼神忆此三族姓子者，亦获大利。若有人叹说阿罗汉者，亦当叹说此三人。若有人叹说无贪欲、无愚痴、无瞋恚者，亦当叹说此三人。若有人叹说此福田者，亦当叹说此三人。如我于三阿僧祇劫所行勤苦，成无上道，使此三人成此法义。是故，大将！当于此三族姓子，起欢喜心。如是，大将！当作是学！”

尔时，大将闻世尊所说，欢喜奉行！

二一三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三结使[68]，系缚众生，不能从此岸至彼岸。云何为三？所谓身邪、戒盗、疑。

“彼云何名为身邪结[69]？所谓计身有我，生吾我之想，有众生想，有命、有寿、有人、有士夫、有缘、有著，是谓名为身邪之结。

“云何名为疑结？所谓有我耶？无我耶？有生耶？无生耶？有我、人、寿命耶？无我、人、寿命耶？有父母[70]耶？无父母耶？有今世、后世耶？无今世、后世耶？有沙门、婆罗门耶？无沙门、婆罗门耶？世有阿罗汉耶？世无阿罗汉耶？有得证者耶？无得证者耶？是谓名为疑结。

“云何名为戒盗结？所谓戒盗[71]者，我当以此戒生大姓家，生长者家，生婆罗门家，若生天上及诸神中，是谓名为戒盗结。

“是谓，比丘！有此三结系缚众生，不能从此岸至彼岸，犹如两牛同一轭，终不相离；此众生类，亦复如是，三结所系，不能得从此岸至彼岸。

“云何此岸？云何彼岸？所谓此岸者身邪是，彼岸者，所谓身邪灭是。是谓，比丘！三结系缚众生，不能从此岸至彼岸。是故，诸比丘！当求方便，灭此三结。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二一四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有[72]此三三昧，云何为三？空三昧、无愿三昧、无想[73]三昧。

“云何名为空三昧？所谓空者，观一切诸法，皆悉空虚，是谓名为空三昧。

“云何名为无想三昧？所谓无想者，于一切诸法，都无想念，亦不可见，是谓名为无想三昧。

“云何名为无愿三昧？所谓无愿者，于一切诸法，亦不愿求，是谓名为无愿三昧。

“如是，比丘！有不得此三三昧，久在生死，不能自觉悟[74]。如是，诸比丘！当求方便，得此三三昧。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

幢毗沙法王，瞿默神足化，

斋戒现在前，长寿结三昧。

[1]三斋法：指半月中八日、十四日、十五日，这三天斋戒修持。

[2]八关斋：又译作八支斋、八戒、八斋戒、八分斋戒、八关斋戒，又称长养律仪、近住律仪，指佛教在家信徒于每月斋日受持八关斋戒：1）不杀生，2）不偷盗，3）不淫，4）不妄语，5）不饮酒，6）不华鬘香油装饰自身、不歌舞观听，7）不坐卧高广大床，8）不非时食。八支中最后一支“不非时食”又称为斋，故此八戒又统称为斋戒。

[3]四等心：又作四无量心，即慈、悲、喜、舍。

[4]天：高丽藏原无此字，今依据碛砂藏改。

[5]减诸天众，增益阿须伦众：汉译《南传大藏经·增支部经典一·三集·天使品·三十六》译作“天众损减而非天众当充满”。

[6]增益诸天众，减损阿须伦众：汉译《南传大藏经·增支部经典一·三集·天使品·三十六》译作“天众充满，非天众当损减”。

[7]司：高丽藏原作“伺”，今依据圣藏改。

[8]六情：即六根。

[9]正：高丽藏原作“五”，今依据宋、元、明三种藏经改。

[10]八日：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[11]所：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[12]乱：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[13]真人：即阿罗汉。

[14]如：此字之后，高丽藏原有一“是”字，今依圣藏删去。

[15]边地：佛典所称之边地，相对于中国，指不能见佛闻法之边远区域。

[16]长寿天：指无色界之诸天及色界第四禅之无想天，寿命极长，寂静安稳，自以为至涅槃，故障于见佛闻法。

[17]释身：指天帝释。

[18]病：高丽藏原作“痛”，今依据宋、元、明三种藏经改。

[19]欲：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[20]八关：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[21]天：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[22]欲天……色天……无色天：欲天即欲界天，色天即色界天，无色天即无色界天。

[23]四姓：又作四种姓，指古印度基于出身不同而人为划分的四种阶级：一、婆罗门，为掌管祭祀的婆罗门教神职人员；二、刹帝利，为国王、大臣及武士等统治阶层；三、吠舍，一般为农牧工商等平民阶层；四、首陀罗，为无人身自由的奴隶阶层。

[24]缘觉：又作独觉，即辟支佛。

[25]财现在前：汉译《南传大藏经·增支部经典一·三集·小品·四十一》译作“所施物现前”。

[26]持梵行者：汉译《南传大藏经·增支部经典一·三集·小品·四十一》译作“应供养者”。者，高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[27]拘深城瞿师罗园：拘深，又作拘舍弥、憍赏弥、俱睒弥、拘睒弥。瞿师罗园，系城内瞿师罗长者捐献给僧团的园林。瞿师罗，长者之名，意为美音、妙音声。

[28]作道：即出家学道。

[29]险：高丽藏原作“俭”，今依据宋、元、明三种藏经改。

[30]六种之法：此处指六和敬法，即：（一）身和共住，（二）口和无诤，（三）意和同事， （四）戒和同修，（五）见和同解，（六）利和同均。

[31]过去久远……：关于长寿王的故事，本经叙述颇感生硬，时见用词艰涩、隐晦；而《中阿含·七二·长寿王本起经》表达更为流畅、到位，可参阅之。

[32]婆罗 [image] ：即波罗 [image] 。

[33]伐：高丽藏原作“罚”，今依据元、明二种藏经改。本经下二“伐”同。

[34]反复：意谓返回、回赠，延伸为感恩之意。

[35]都：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[36]王：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[37]正：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[38]长寿王还顾告长生：此处长寿王对长生的临终告诫，文意半晦半明，而《中阿含·七二·长寿王本起经》则文意清晰了然，译作“童子可忍！童子可忍！莫起怨结，但当行慈”。

[39]舍而：高丽藏原作“而舍”，今依据宋、元、明三种藏经改。

[40]耶维：即火化。

[41]问：此字之后，高丽藏原有一“敕”字，今依据圣藏删去。

[42]曰：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[43]悉：高丽藏原作“斯”，今依据宋、元、明、圣四种藏经改。

[44]教：高丽藏原作“使”，今依据圣藏改。

[45]技：高丽藏原作“妓”，今依据宋、元、明三种藏经改。

[46]憩：高丽藏原作“懈”，今依据元、明二种藏经改。

[47]捉：高丽藏原作“摸”，今依据宋、元、明三种藏经改。

[48]国：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[49]其：高丽藏原作“此”，今依据宋、元、明三种藏经改。

[50]之：高丽藏原无此字，今依据碛砂藏改。

[51]乃：高丽藏原作“及”，今依据宋、元、明、圣四种藏经改。

[52]王：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[53]耳：高丽藏原作“人”，今依据宋、元、明三种藏经改。

[54]唯愿世尊，勿虑此事……其事不然：《中阿含·七二·长寿王本起经》译作“世尊法主今且住也，彼导说我，我那得不导说彼”。

[55]是时，世尊便舍而去，诣跋耆国：《中阿含·七二·长寿王本起经》译作“于是，世尊不悦可拘舍弥诸比丘所行威仪、礼节、所学、所习，即从座起……即以如意足乘虚而去，至婆罗楼罗村”。跋耆，又作跋祇、婆祇、拔祇、拔耆，古印度十六大国之一，隔恒河在摩竭陀国之北。

[56]金毗罗：比丘之名，出身释迦族，佛陀赞誉为诸弟子中“独处静坐，专意念道”之第一比丘。

[57]共作制限：共作制限的内容，本经表达不够清晰、到位，而在《中阿含·七二·长寿王本起经》中则条理清晰，作如下译：“若彼乞食有前还者，便敷床，汲水出，洗足器，安洗足橙，及拭脚巾、水瓶、澡罐。若所乞食能尽食者，便尽食之；若有余者，器盛覆举。食讫收钵，澡洗手足，以尼师檀着于肩上，入室宴坐。若彼乞食有后还者，能尽食者，亦尽食之；若不足者，取前余食，足而食之。若有余者，便泻着净地，及无虫水中。取彼食器，净洗拭已，举着一面，收卷床席，敛洗足橙，收拭脚巾，举洗足器，及水瓶、澡罐。扫洒食堂，粪除净已，收举衣钵，澡洗手足，以尼师檀着于肩上，入室宴坐。彼尊者等至于晡时，若有先从宴坐起者，见水瓶、澡罐空无有水，便持行取。若能胜者，便举持来，安着一面；若不能胜，则便以手招一比丘，两人共举，持着一面，各不相语，各不相问。彼尊者等五日一集，或共说法，或圣默然。”

[58]水安置：高丽藏原无此三字，今依据圣藏补上。

[59]持：高丽藏原作“恃”，今依据圣藏改。

[60]持：高丽藏原作“恃”，今依据圣藏改。

[61]空处、识处、不用处、有想无想处：此四者为无色界禅定；其中，空处即空无边处之略称，识处即识无边处之略称，不用处即无所有处，有想无想处即非想非非想处。

[62]金毗罗：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[63]灭尽定：又作灭正受、灭尽正受、想受灭定、灭受想定，因此定中想、受等心所法不会生起，故名；为九次第定中之最高定，只有证得了四禅八定而且是不还果以上的圣者才有可能证入此定。

[64]师子国：《中阿含·七二·长寿王本起经》作“般那蔓阇寺林”，《中阿含·一八五·牛角娑罗林经》作“牛角娑罗林。“国”，疑为“园”之误写。

[65]园：高丽藏原作“国”，今依据宋、元、明三种藏经改。本经下文同。

[66]等：高丽藏原作“为”，今依据宋、元、明三种藏经改。

[67]上人法：又作过人法，指禅定、神通、道果等超越常人之法。

[68]三结使：指有身见、戒禁取、疑，本经又作身邪、戒盗、疑。

[69]结：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[70]有父母：指子女不同地对待父母会有不同的果报。

[71]戒盗：又作戒禁取。《俱舍论》卷十九云：“于非因道，谓因道见，一切总说名戒禁取。”

[72]有：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[73]空……无愿……无想：又作空……无愿……无相，此三者又称三解脱门，如《清净道论·第二十一·说行道智见清净品》所说“此等三解脱门是引导出离世间的。（即无相解脱门是）由屡观一切诸行为区限与路向，并以导其心入于无相界，（无愿解脱门是）对于一切诸行由于意的恐惧，并以导其心入于无愿界；（空解脱门是）由屡观一切法为他，并以导其心入于空界。故此等三解脱门是引导出离世间的”。

[74]悟：高丽藏原作“寤”，今依据宋、元、明三种藏经改。


增一阿含经卷第十七

四谛品第二十五

二一五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修行四谛之法。云何为四？所谓初苦谛，、义不可尽，义不可穷，说法无尽。第二者苦集[1]谛，义不可尽，义不可穷，说法无尽。第三者苦尽谛，义不可尽，义不可穷，说法无尽。第四者苦出要谛，义不可尽，义不可穷，说法无尽。

“彼云何名为苦谛？所谓苦谛者，生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别离苦、所欲不得苦；取要言之，五盛阴苦，是谓名为苦谛。

“彼云何名为苦集谛？所谓集谛者，爱与欲相应，心恒染著，是谓名为苦集谛。

“彼云何名为苦尽谛？所谓尽谛者，欲爱永尽无余，不复更造，是谓名为苦尽谛。

“彼云何名为苦出要谛？所谓苦出要谛者，谓贤圣八品道，所谓正见、正治、正语、正行、正命、正方便、正念、正三昧，是谓名为苦出要谛。

“如是，比丘！有此四谛，实有不虚；世尊之所说，故名为谛。诸有众生二足、四[2]足、多足[3]，欲者、色者、无色者，有想、无想者，如来最上。然成此四谛，故名为四谛。是谓，比丘！有此四谛。然不觉知，长处生死，轮转五道[4]；我今已[5]得此四谛，从此岸至彼岸，成就此义，断生死根本，更不复受有，如实知之。”

尔时，世尊便说此偈：

“今有四谛法，如实而不知，

轮转生死中，终不有解脱。

如今有四谛，已觉已晓了，

已断生死根，更亦不受有。

“若有四部之众，不得此谛，不觉不知，便随五道。是故，诸比丘！当作方便，成此四谛。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二一六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此四法，多饶益人。云何为四？第一法者当亲近善知识，第二者当闻法，第三者当知法，第四者当法法相明。是谓，比丘！有此四法，多饶益人。是故，诸比丘！当求方便，成此四法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二一七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告阿难曰：“若如来出现于世时，便有四未曾有法[6]出现于世。云何为四？此众生类多有所著，若说不染著法时，亦复承受，念修行之，心不远离；若如来出现于世时，有此四未曾有法出现于世，是谓初未曾有法出现于世。

“复次，阿难！轮转不住，恒在五道，正使欲说法时，亦复承受，心不远离[7]；若如来出现世时，有此二未曾有法出现于世。

“复次，阿难！此众生类，恒怀憍慢，不去心首，若使说法，亦复承受，心不远离。然复，阿难！此众生类，恒怀憍慢，不去须臾，设复说法时，亦复承受；是谓第三未曾有法出现于世。

“复次，阿难！此众生类，无明所覆，设复说有明法时，亦复承受而不忘失。若复，阿难！说此有明、无明法时，而心意柔和，恒喜修行。是谓，阿难！若如来出现世时，便有此四未曾有法出现于世。若有多萨阿竭现在时，便有此四未曾有法出现于世。是故，阿难！当发喜心向如来所。如是，阿难！当作是学！”

尔时，阿难闻佛所说，欢喜奉行！

二一八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说担[8]，亦当说持担人，亦当说担因缘[9]，亦当说舍担。汝等比丘！谛听！谛听！善思念之，我今当说。”

诸比丘对曰：“如是，世尊！”是时，诸比丘从佛受教。

世尊告曰：“彼云何名为担？所谓五盛阴是。云何为五？所谓色、痛、想、行、识阴，是谓名为担。

“彼云何名为持担人？所谓持担人者，人身是也。字某、名某，如是生，食如是食，受如是苦乐、寿[10]命长短，是谓名为持担人。

“彼云何名为担因缘？所谓担因缘者，爱著因缘是；与欲共俱，心不远离，是谓名为担因缘。

“彼云何名为当舍离担？所谓能使彼爱永尽无余，已除、已吐。是谓，比丘！名舍离担。

“如是，比丘！我今已说担，已说担因缘，已说持担人，已说舍担。然诸如来所应行者，我今已办。若树下、空处、露坐，常念坐禅，莫行放逸。”

尔时，世尊便说此偈：

“当念舍重担，更莫造新担；

担是世间病，舍担第一乐。

亦当除爱结，及舍非法行；

尽当舍离此，更不复受有[11]。

“是故，诸比丘！当作方便，舍离于担。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二一九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此四生。云何为四？所谓卵生、胎生、湿生、化生。

“彼云何名为卵生？所谓卵生者，鸡、雀、乌、鹊、孔雀、蛇、鱼、蚁子之属，皆是卵生。是谓名为卵生。

“彼云何名为胎生？所谓人及畜生，至二足虫，是谓名为胎生。

“彼云何名为因缘生[12]？所谓腐肉中虫、厕中虫、如尸中虫，如是之属，皆名为因缘生。

“彼云何名为化生？所谓诸天、大地狱、饿鬼、若人、若畜生[13]，是谓名为化生。是谓，比丘！有此四生。诸比丘！舍离此四生，当求方便，成四谛法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二二〇

闻如是：

一时，尊者舍利弗、尊者目揵连在罗阅城迦兰陀竹园所。

尔时，舍利弗告诸比丘：“世间有此四人。云何为四？所谓第一人者与结[14]相随，然内有结而不知；或有一人与结相随，然内有结如实知之；或有一人不与结相随，然内无结如实而不知；或有一人不与结相随，然内无结如实知之。

“诸贤当知，第一人者与结相随，然内有结而不知，此二有结人中，此人最为下贱。所谓彼第二人与结相随，内有结如实知之，此人极为妙。彼第三人不与结相随，内无结如实而不知，此人于二无结人中，此人最为下贱。所谓彼第四人不与结相随，内无结如实知之，此人于无结人中最为第一。诸贤当知，世间有此四人。”

是时，尊者目连问舍利弗曰：“有何因缘，有结相随人，一人下贱，一人最妙？复有何因缘，此二无结人相随，一人下贱，一人最妙？”

舍利弗对曰：“彼与结相随，内有结如实不知。彼人作是念：我当作净想[15]，彼便思惟作净想。当作净想时，便起欲心，以起欲心已，便有贪欲、瞋恚、愚[16]痴心而命终；尔时，不求方便，灭此欲心，便有瞋恚、愚痴之心而命终。目连当知，犹如有人诣市买得铜器，尘土垢坌，极为不净；彼人不随时摩抆，不随时净洗，然彼铜器倍更生垢，极为不净。此第一人亦复如是，与垢相随，内有结如实不知，彼便作是念：我当思惟净想，已思惟净想，便生欲心；已生欲心，则有贪欲、瞋恚、愚痴而命终，不求方便，灭此欲心。

“彼第二人与结相随，内有结如实知：‘我今可舍净想，思惟不净想。’彼已舍净想，思惟不净想；彼以思惟不净想，便不生欲心；求方便，不得者得，不获者获，不及者及；便无贪欲、瞋恚、愚痴，亦复无结而命终。犹如有人从市中买得铜器，尘垢所染，彼人随时修治，洗荡使净。此人亦复如是，与结相随，内有结如实知之；彼人便舍净想，思惟不净想；彼思惟不净想，更求方便，不得者得，不获者获，不作证者而[17]令得证；已无欲心、无瞋恚、愚痴而命终。是谓，目连！有此二人与结相随，一人下贱，一人最妙。”

目连曰：“复以何因缘，使此二人不与结相随，一人下贱，一人最妙？”

舍利弗曰：“彼第三人不与结相随，内无结如实而不知。彼便作是思惟：我不求方便思惟，不得者得，不获者获，不作证者而作证。彼人有欲心、瞋恚、愚痴所缚而命终[18]。犹如有人诣市买铜器，尘垢所染，然不随时洗治，亦不随时修治；此第三人亦复如是，不与结相随，内无结如实不知，亦不作是学：我当求方便，灭此诸结。而有贪欲、瞋恚、愚痴之心而命终。

“彼第四人不与结俱，内无结如实知之。彼便作是思惟：求方便，不得者得，不获者获，不作证者令作证。彼以无此结而命终[19]。犹如有人诣市，得好铜器极净洁，复加随时修治，磨洗其器；尔时，彼器倍复净好。此第四人亦复如是，不与结相随，内无结如实知之，彼便作是思惟：求方便，不获者获，不得者得，不作证者而作证，彼便无结使贪欲、瞋恚、愚痴，身坏命终。是谓，目连！有此二人不与结相随，内无结如实知之，一人为上，一人下贱。”

是时，尊者目连问舍利弗曰：“何以故名曰结？”

舍利弗曰：“目连当知，恶、不善法，起诸邪见，故名为结[20]。或复有人而作是念：如来问我义已，然后与诸比丘说法；不问余比丘义，而如来与比丘说法。或复有是时，世尊语余比丘而说法，然不语彼比丘；‘如来说法，如来不语我，与比丘说法’：或有不善，或有贪欲。既有不善，又有贪欲，此二俱不善[21]。

“或复有时，比丘作是念：我恒在诸比丘前而入村乞食，不使余比丘在比丘前而入村乞食。或有是时，余比丘在前而入村乞食，不使彼比丘在比丘前而入村乞食；‘我不在比丘前而入村乞食’：既有不善，又有贪欲，此二俱不善[22]。

“目连当知，或复有是时，比丘作是念：我当在比丘前坐，先前受水，先前得食，不使余比丘先比丘坐，先前受水，先前得食。或复有时，余比丘在比丘前坐，先前受水，先前得食，不使彼比丘在比丘前坐，先前受水，先前得食；‘我不在比丘前坐，先前受水，先前得食’：既有不善，又有贪欲，此二俱不善[23]。

“或复有时，比丘作是念：我食已与檀越说法，不使余比丘食讫与檀越说法。或复有时，余比丘食竟与檀越说法，不使彼比丘食竟与檀越说法；‘不使我食竟与檀越说法’：既有不善，又有贪欲，此二俱不善[24]。

“或复有时，比丘作是念：我当至园中，与长者婆罗门说法，不使余比丘至园中，与长者婆罗门说法。或复有时，余比丘至园中，与长者婆罗门说法，不使余[25]比丘至园中，与长者婆罗门说法；‘不使我至园中，与长者婆罗门说法’：既有不善，又有贪欲，此二俱不善[26]。

“或复有时，比丘作是念：我今犯戒，使诸比丘不知我犯戒。或复有时，彼比丘犯戒，诸比丘知此比丘犯戒。既有不善，又有贪欲，此二俱不善[27]。

“或复有时，比丘作是念：我今犯戒，不使余比丘语我言犯戒。或复有时，彼比丘犯戒；‘余比丘语我[28]言犯戒’：既有不善，又有贪欲，此二俱不善。

“或复有时，彼比丘作是念：我今犯戒，使清净比丘告我，不使不清净比丘告我。或复有时，不清净比丘告彼比丘言：‘彼比丘犯戒。’既有不善，又有贪欲，此二俱不善[29]。

“或复有时，比丘作是念：我今犯戒，若有比丘告我者，当在屏处，不在大众之中。或复有时，彼比丘犯戒，在大众中告语，不在屏处；比丘复作是念：此诸比丘在大众中告我，不在屏处。既有不善，又有贪欲，此二俱不善[30]。

“目连当知，此诸法之本，兴起此行者，名为结使。目连！复知诸有四部之众，犯此行者，皆共闻知。虽言我行阿练若，在闲静之处，正使着五纳衣，恒行乞食，不择贫富，行不卒暴，往来住止，坐起动静，言语默然；彼比丘作是念：使比丘、比丘尼、优婆塞、优婆夷斯诸梵行者，恒来供养我。彼比丘虽有是念，然四部众亦不随时供养。所以然者，以彼比丘恶、不善行未除故，见闻念知[31]。犹如有人，一铜器极为清净，复以不净盛着铜器中，复以余器盖其上，持行诣国界。众人见已，问彼人曰：‘君所持者是何物乎？我等欲得观见。’是时，众人素既饥俭，谓呼：‘是好饮食。’寻发器盖，然是不净，皆共得见。此比丘亦复如是，虽有阿练若行，随时乞食，着五纳衣，正身正意，系念在前；彼虽生此念，欲使诸梵行者，随时来供养；然复诸梵行人，不随时供养。所以然者，以彼比丘恶、不善法结使未尽故。

“目连当知，诸有比丘无此恶、不善法，结使已尽，见闻念知，虽在城傍行，犹是持法之人；或受人请，或受长者供养，彼比丘无此贪欲之想。是时，四部之众及诸梵行者，皆来供养。所以然者，以彼比丘行清净故，皆见闻念知[32]。犹如有人有好铜器，盛好饮食，气味极香，复以物盖其上，持行诣国界，众人见已，问彼人曰：‘此是何物？我等欲得观见。’时寻发看，见是饮食，皆共取食。此亦如是，比丘见闻念知，虽在城傍行，受长者供养，彼不作是念：使诸梵行者来供养我。然复诸梵行者，皆来供养之。所以然者，以彼比丘恶不善行已[33]除尽故。是故，目连！以此诸行故，名为结使。”

是时，尊者大目揵连叹曰：“善哉！善哉！舍利弗！所以然者，我昔游此罗阅城迦兰陀竹园所，到时着衣持钵，入罗阅城乞食，至彼车师舍，在门外默然而立。是时，彼工师手执斧而斫材。是时，更有长老工师有少事缘，来至此工师舍。是时，彼工师修治材板。是时，彼老工师而生此念：此小工师斫材如我意不？我今当观之。是时，彼工师所嫌之处，彼工师尽取斫之。是时，彼老工师甚怀欢喜，而作是念：善哉！善哉！卿所斫材尽如我意。此亦如是，诸有比丘，心不柔和，舍沙门行，心怀奸伪，不从沙门之法，性行粗疏，不知惭愧，强颜耐辱，为卑贱行，无有勇猛；或喜多忘失，不忆所行，心意不定，所作错乱，诸根不定。然今尊者舍利弗观察性行已，而修治之。

“诸有族姓子，以信坚固，出家学道，甚恭敬戒，不舍沙门贤圣之法，无有幻伪，不行卒暴；心意柔和，言常含笑，不伤人意，心恒一定，无有是非，诸根不乱。彼闻尊者舍利弗语已，便自承受，亦不忘失。犹如若男、若女，端正无双，极自沐浴，着好新衣，用香涂身；若复有人，复加以优钵华，持用奉上，彼人得已，即着头上，欢喜踊跃，不能自胜。此亦如是，若有族姓子，以信坚固，出家学道，恭敬于戒，不失沙门之法，无有幻伪，不行卒暴；心意柔和，言常含笑，不伤人意，心恒一定，无有是非，诸根不乱；彼从尊者舍利弗闻是语已，甚怀欢喜，不能自胜，而受其教。如此诸族姓子，说此法教[34]。”

尔时，诸贤各各闻其所说，欢喜奉行！

二二一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有此四果。云何为四？或有果生而似熟，或有果熟而似生，或有果熟而似熟，或有果生而似生。是谓，比丘！世间有此四果。世间有此四人，亦复如是。云何为四？或有人熟而像生，或有人生而像熟，或有人生而似生，或有人熟而似熟。

“何等人生而似熟？或有人往来行步不行卒暴，眼目视瞻恒随法教，着衣持钵亦复随法行步，视地不左右顾望；然复犯戒不随正行，实非沙门而似沙门，不行梵行而自言行梵行，尽坏败正法，根败之种，是谓此人生而像熟[35]。

“彼人云何熟而像生？或有比丘性行似疏，视瞻不端，亦不随法行，喜左右顾视；然复精进多闻，修行善法，恒持戒律，不失威仪，见少非法，便怀恐惧，是谓此人熟而像生[36]。

“彼云何人生而像生？或有比丘不持禁戒，不知行步礼节，亦复不知出入行来，亦复不知着衣持钵，诸根错乱，心著色、声、香、味、细滑之法，彼犯禁戒，不行正法。不是沙门而似沙门，不行梵行而似梵行，根败之人，不可修饰，是谓此人生而似生[37]。

“彼云何有人熟而似熟？或有比丘持戒禁限，出入行步不失时节，看视不失威仪；然极精进，修行善法，威仪礼节皆悉成就，见小非法，便怀恐怖，况复大者！是谓此人熟而似熟[38]。“是谓， 比丘！世间有此四果之人，当学熟果之人。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二二二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今日空中有随岚风，设复有飞鸟至彼者，若乌[39]、鹊、鸿、鹄值彼风者，头脑、羽翼各在一处。此间一比丘亦复如是，舍禁戒已，作白衣行，是时三衣、钵、器、针筒六物[40]之属各在一处，犹随岚之风吹杀彼鸟[41]。是故，诸比丘！当修行梵行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二二三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“比丘当知，有此四鸟。云何为四？或有鸟声好而形丑，或有鸟形好而声丑，或有鸟声丑形亦丑，或有鸟形好声亦好。

“彼云何鸟声好而形丑？拘翅罗鸟是也，是谓此鸟声好而形丑。彼云何鸟形好而声丑？所谓鸷鸟是也，是谓此鸟形好而声丑。彼云何鸟声丑形亦丑？所谓兔枭是也，是谓此鸟声丑形亦丑。复有何鸟声好形亦好？所谓孔雀鸟是也，是谓此鸟声好形亦好。是谓，比丘！有此四鸟，当共觉知。

“此亦如是，世间亦有四人似鸟，当共觉知。云何为四？于是，或有比丘颜貌端正[42]，出入行来，着衣持钵，屈伸[43]俯仰，威仪成就；亦复不能有所讽诵诸所有法，初善、中善、竟善[44]，不能承法之教，亦复不能善讽诵读。是谓此人形好而声丑[45]。

“复有何等人声好而形丑？或有一比丘出入行来，屈伸[46]俯仰，着衣持钵，威仪不成就，恒好广说；然复彼人精进持戒，闻法能知所学，多闻诸所有法，初善、中善、竟善，义理深邃，具足修梵行，然复彼法善持善诵。是谓此人声好而形丑。

“彼复有何等人声丑形亦丑？或有一人犯戒、不精进、不多闻，所闻便失；彼于此法，应具足行梵行，然不肯承受。是谓此人声亦丑形亦丑。

“彼何等人声亦好形亦好？或有比丘颜貌端正[47]，出入行来，着衣持钵，不左右顾视，然复精进修行善法；然戒律具足，见小非法，尚怀恐惧，何况大者！亦复多闻，所受不忘，诸所有法，初善、中善、竟善，修其善行，如此之法，善讽诵读。是谓此人声好形亦好。

“是谓世间有此四人，在世间者，当共觉知。是故，诸比丘！当学声好形亦好。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二二四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种云。云何为四？或有云雷而不雨[48]，或有云雨而不雷，或有云亦雨亦雷，或有云亦不雨亦不雷，是谓四种云。世间四种人而像云，何等四人？或有比丘雷而不雨，或有比丘雨而不雷，或有比丘亦不雨亦不雷，或有比丘亦雨亦雷。

“彼云何比丘雷而不雨？或有比丘高声诵习，所谓契经、祇夜、受决、偈、本末、因缘、已说、生经、颂、方等、未曾有法、譬喻[49]，如是诸法，善讽诵读，不失其义；不广与人说法。是谓此人雷而不雨。

“彼云何人雨而不雷？或有比丘[50]颜色端正[51]，出入行来，进止之宜，皆悉具知，修诸善法，无毫厘之失；然不多闻，亦不高声诵习，复不修行契经、本末、授决、偈、因缘、譬喻、生经、方等、未曾有法；然从他承受，亦不忘失，好与善知识相随，亦好与他说法。是谓此人雨而不雷。

“彼何等人亦不雨亦复不雷？或有一人颜色不端正[52]，出入行来，进止之宜，皆悉不具，不修诸善法；然不多闻，亦不高声诵习[53]，复不修行契经至方等；亦复不与他说法。是谓此人亦不雨亦不雷。

“复有何等人亦雨亦雷？或有一人颜色端正[54]，出入行来，进止之宜，亦悉具知，好喜学问，所受不失；亦好与他说法，劝进他人，令使承受。是谓此人亦雷亦雨。是谓，比丘！世间有此四人。是故，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

谛饶益阿难，重担四生结，

四果随岚风，四鸟雷在后。

[1]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。本经下文同。

[2]四：此字之前，高丽藏原有“三足”二字，今依据圣藏删去。

[3]多足：高丽藏原无此二字，今依据圣藏补上。

[4]五道：又作五趣，即地狱、饿鬼、畜生、人、天等。后人加上阿修罗，则成六道。

[5]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。本经下文同。

[6]未曾有法：又作未尝有法，指过去不曾有之法。

[7]轮转不住……心不远离：汉译《南传大藏经·增支部经典二·四集·怖畏品·一百二十八》译作“有情爱乐非寂静、欢喜非寂静，如来说示能寂静法时，彼进听、倾耳，知唤起心”。

[8]担：汉译《南传大藏经·相应部经典三·蕴相应·二二·重担》译作“重担”。

[9]担因缘：汉译《南传大藏经·相应部经典三·蕴相应·二二·重担》译作“取担”。

[10]寿：高丽藏原作“受”，今依据圣、碛砂二种藏经改。

[11]有：高丽藏原作“爱”，今依据宋、元、明三种藏经改。

[12]因缘生：又作湿生。

[13]若人、若畜生：指某一类人、某一类畜生。

[14]结：汉译《南传大藏经·中部经典一·五·无秽经》译作“秽”。

[15]净想：指见上妙色而贪欲生。

[16]愚：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[17]而：高丽藏原作“教”，今依据宋、元、明三种藏经改。

[18]彼便作是思惟……愚痴所缚而命终：汉译《南传大藏经·中部经典一·五·无秽经》译作“应如次豫想，即将念净相，由彼之念净相，而破其心之贪欲，如是，彼具贪、嗔、痴，具秽、秽污心以至命终”。

[19]彼便作是思惟……彼以无此结而命终：汉译《南传大藏经·中部经典一·五·无秽经》译作“应如次期待，即将不念净相，由彼之不念净相，而不破其心之贪欲，如是，彼无贪、嗔、痴，无秽、无秽污心以至命终”。

[20]恶、不善法，起诸邪见，故名为结：汉译《南传大藏经·中部经典一·五·无秽经》译作“所云‘秽’之名辞者，即是恶、不善、欲行境之同义语也”。

[21]或复有人而作是念：如来问我义已……此二俱不善：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“于此处，又有一比丘起如次之欲望，即愿我师因我之质问而对比丘众说法，而不因其他比丘之质问而说法。然，若师因其他比丘之质问而对比丘众说法，不因彼之质问而说法，彼思：‘师因其他比丘之质问而对比丘众说法，不因我之质问而说法。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也”。

[22]或复有时，比丘作是念：我恒在诸比丘前而入村乞食……此二俱不善：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“于此处，又有一比丘起如次之欲望，即：愿比丘众扈从我（令我在最前而随从我）至村里行乞，而不扈从其他比丘至村里行乞。然，比丘众扈从其他比丘至村里行乞，而不扈从彼至村里行乞者，彼思：‘比丘众扈从其他比丘至村里行乞，而不扈从我至村里行乞。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也”。

[23]目连当知，或复有是时，比丘作是念：我当在比丘前坐……此二俱不善：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“尊者！于此处，又有一比丘起如次之欲望，即：愿令我于食堂得第一座、第一澡水、第一食，而不令其他比丘于食堂得第一座、第一澡水、第一食。然，若其他比丘于食堂得第一座、第一澡水、第一食，而彼于食堂不得第一座、第一澡水、第一食，彼思：‘其他比丘于食堂得第一座、第一澡水、第一食，而我于食堂不得第一座、第一澡水、第一食’，故而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也”。

[24]或复有时，比丘作是念：我食已与檀越说法……此二俱不善：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“于此处，又有一比丘起如次之欲望，即愿于食堂食毕，由我说随喜（表示感谢），而非由其他比丘说随喜。然，若于食堂食毕，由其他比丘说随喜，非由彼说随喜，彼思：‘于食堂食毕，由其他比丘说随喜，非由我说随喜。’而愤激、抱不满。彼之愤激、不满，乃两者皆是秽也”。

[25]余：疑为“彼”。

[26]或复有时，比丘作是念：我当至园中……此二俱不善：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“于此处，又有一比丘起如次之欲望，即愿令我对集于园中之比丘众说法，而不令其他比丘对集于园中之比丘众说法。然，其他比丘对集于园中之比丘众说法，非由彼说法，彼思：‘其他比丘对集于园中之比丘众说法，非由我为之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也”。

[27]或复有时，比丘作是念：我今犯戒，使诸比丘不知我犯戒……此二俱不善：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“于此处，有一比丘起如次之欲望，即我虽犯罪，愿比丘众不知我之犯罪。然，比丘众对彼比丘，知彼犯罪之事，彼思：‘彼比丘众知我犯罪。’而愤激、抱不满。尊者！彼之愤激、不满，及两者皆是秽也”。

[28]我：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[29]或复有时，彼比丘作是念：我今犯戒，使清净比丘告我……此二俱不善：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“于此处，又有一比丘起如次之欲望，即我虽犯罪，愿同辈人呵责我，而不由非同辈人呵责。然，若由非同辈人呵责彼，而不由同辈人呵责，彼思：‘由非同辈人呵责我，而不由同辈人呵责者。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也”。

[30]或复有时，比丘作是念：我今犯戒，若有比丘告我者，当在屏处……此二俱不善：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“于此处，有一比丘起如次之欲望，即我虽犯罪，愿比丘众于屏处对我呵责，而不于众中为之。然，比丘众对彼比丘于众中呵责之，而不于屏处，彼思：‘比丘众于众中呵责我，而不于屏处。’而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也”。

[31]复知诸有四部之众，犯此行者……见闻念知：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜。何以故？以闻、见彼尊者末舍离此等恶、不善、欲行之域故也”。

[32]诸有比丘无此恶、不善法，结使已尽……皆见闻念知：此段文句，汉译《南传大藏经·中部经典一·五·无秽经》译作“任何比丘，若彼被见、闻已舍离此等恶、不善、欲行，虽然彼近聚落而住、受请食、缠欲服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离恶、不善、欲行之境域故也”。

[33]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[34]如此诸族姓子，说此法教：此句意思为“如同针对此诸族姓子而说此法教”。

[35]何等人生而似熟……是谓此人生而像熟：此段文句，汉译《南传大藏经·增支部经典二·四集·云品·一百五》译作“云何而有补特伽罗，是生而有熟色耶？诸比丘！世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，不如实了知……（集）……（灭）……是道，不如实了知。诸比丘！如是补特伽罗，是生而有熟色”。补特伽罗，即人。

[36]彼人云何熟而像生……是谓此人熟而像生：此段文句，汉译《南传大藏经·增支部经典二·四集·云品·一百五》译作“云何有补特伽罗，是熟而有生色耶？诸比丘！世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，如实了知……（集）……（灭）……是道，如实了知。诸比丘！如是补特伽罗，是熟而有生色”。

[37]彼云何人生而像生……是谓此人生而似生：此段文句，汉译《南传大藏经·增支部经典二·四集·云品·一百五》译作“云何而有补特伽罗，是生而有生色耶？诸比丘！世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，不如实了知……（集）……（灭）……是道，不如实了知。诸比丘！如是之补特伽罗，是生而有生色”。

[38]彼云何有人熟而似熟……是谓此人熟而似熟：此段文句，汉译《南传大藏经·增支部经典二·四集·云品·一百五》译作“云何而有补特伽罗，是熟而有熟色耶？诸比丘！世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，着持僧伽梨、衣、钵， ［皆］是端正。彼于此是苦，如实了知……（集）……（灭） ……是道，如实了知。诸比丘！如是之补特伽罗，是熟而有熟色”。

[39]乌：高丽藏原作“鸟”，今依据宋、元、明、圣四种藏经改。

[40]六物：指六种物品，为僧尼不可或缺之生活资具，并为佛制所允许私蓄之物，即僧伽梨（大衣）、郁多罗僧（上衣）、安陀会（中衣）等一组，以及钵、尼师坛（敷布坐卧之具）、饮水所用之漉水囊等六种，此称六物。若略去后二者，一般称为三衣一钵；若加裁缝用具之针、筒，则为八物。

[41]此间一比丘亦复如是，舍禁戒已……犹随岚之风吹杀彼鸟：此文句，汉译《南传大藏经·相应部经典二·利得与供养相应·九·毗岚风》译作“同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵、为托钵入村或街，彼不守身、不守语、不守心、不住正念，对诸根不能制御。彼于其处，见轻率着衣、或掩恶之女，见此轻率着衣，或掩恶之女，心为贪所袭，彼之心因为贪所袭，而舍学还俗，运衣、运钵、运床座、运清净之家，如鸟之被毗岚风所吹起”。

[42]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[43]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[44]竟善：又作后善。

[45]丑：高丽藏原作“不好”，今依据宋、元、明三种藏经改。

[46]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[47]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[48]雷……雨：关于雷、雨的比喻，在汉译《南传大藏经·增支部经典二·四集·云品·一百二》中，“雷”比喻为“通达经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解本文”，“不雷”比喻为“不通达经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解本文”；“雨”比喻为“彼于此是苦，如实了知……（集）……（灭） ……是道，如实了知。”，“不雨”比喻为“彼于此是苦，不如实了知……（集）……（灭）……是道，不如实了知”。

[49]契经……譬喻：契经，本十二部经之一，又音译作修多罗，意译作长行，此处指代经藏。祇夜，又意译作应颂、重颂，指佛经中重复契经内容的偈颂。受决，又作受记、授记、记别，指佛陀在经中对人事的记说、授记。偈，又作孤起、讽诵，即偈颂，音译伽陀、偈他，指佛经中独立于前后长行的偈颂。本末，又作相应、如是语、本事，音译伊帝目多迦，指佛经中的过去世之人事。因缘，又音译作尼陀那，指经律中说法、制戒之因缘。已说，音译优波提舍，又意译作论议，指一切摩呾履迦、阿毗达磨。生经，又作本生，音译阇多迦，指佛经中关于佛陀的过去世之人生。颂，又意译作自说，音译优陀那，指佛陀不请自说之法。方等，又意译作方广，音译毗陀罗，指佛经中广为演说之甚深法义。未曾有法，音译阿浮陀达磨，指佛经中的希有之功德。譬喻，音译阿波陀那，指佛经中的譬喻。

[50]有比丘：高丽藏原作“比丘有”，今依据宋、元、明、圣四种藏经改。

[51]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[52]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[53]习：此字之后，高丽藏原有一“读”字，今依据宋、元、明、圣四种藏经删去。

[54]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。


增一阿含经卷第十八

四意断品第二十六之一

二二五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如山河、石壁、百草、五谷，皆依于地而得长大，然复此地最尊、最上。此亦如是，诸善三十七[1]道品之法，住不放逸之地，使诸善法而得长大。

“无放逸比丘修四意断，多修四意断。云何为四？于是，比丘未生弊恶法，求方便令不生，心不远离、恒欲令灭；已生弊恶法，求方便令不生，心不远离、恒欲令灭；未生善法，求方便令生；已生善法，求方便令增多，而[2]不忘失，具足修行，心意不忘。如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二二六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“比丘当知，诸有粟散国王[3]及诸大王皆来附近于转轮王，转轮王于彼最尊、最上。此亦如是，诸善三十七道品之法，无放逸之法最为第一。

“无放逸比丘修四意断。于是，比丘未生弊恶法，求方便令不生，心不远离、恒欲令灭；已生弊恶法，求方便令不生，心不远离、恒欲令灭；未生善法，求方便令生；已生善法，重令增多，终不忘失，具足修行，心意不忘。如是，比丘[4]修四意断。是故，诸比丘！当求方便，修四意断[5]。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二二七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“诸有星宿之光，月光最为第一。此亦如是，诸善功德三十七道[6]品之法，无放逸行最为第一，最尊、最贵。

“无放逸比丘修四意断。云何为四？于是，比丘若未生弊恶法，求方便令不生；若已生弊恶法，求方便令灭；若未生善法，求方便令生；若已生善法，求方便重令增多，终不忘失，具足修行，心意不忘。如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二二八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“诸有华之属，瞻卜[7]之华、须摩那华[8]，天上、人中，婆师华[9]最为第一。此亦如是，诸善功德三十七道品之法，无放逸行最[10]为第一。

“若无放逸比丘修四意断。云何为四？于是，比丘若未生弊恶法，求方便令不生；已生弊恶法，求方便令灭；若未生善法，求方便令生；已生善法，求方便令增多，终不忘失，具足修行，心意不忘。如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。如是[11]，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二二九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，王波斯匿乘宝羽之车，出舍卫城，至祇洹精舍，欲觐世尊；诸王常法有五威容[12]，舍着一面，前至世尊所，头面礼足，在一面坐。

尔时，世尊告大王曰：“大王当知，世间有四种人出现于世。云何为四？或有一人，先暗而后明；或有一人，先明而后暗；或有一人，先暗而后暗；或有一人，先明而后明。

“彼人云何先暗而后明？于是，或有一人生卑贱家，或旃陀罗[13]种、或啖人种、或工师种、或淫泆家生，或无目、或无手足、或时倮跣[14]、或诸根错乱；然复身、口行善法，意念善法。彼若见沙门、婆罗门诸尊长者，恒念礼拜，不失时节，迎来起送，先笑后语，随时供给。若复有时见乞儿者，若沙门、婆罗门，若路行者，若贫匮者，若有钱财，便持施与，设无财货者，便往至长者家，乞求施与；若复见彼施者，便还欢喜踊跃，不能自胜。身行善法，口修善法，意念善法，身坏命终，生善处天上。犹如有人，从地至床，从床乘马，从马乘象，从象入[15]讲堂。由是故我今说，此人先暗而后明。如是，大王！此人名曰先暗而后明。

“彼人云何先明而后暗？于是，或有一人在大家生，若刹利种、若长者种、若婆罗门种，饶财多宝：金、银、珍宝、车 [image] 、马瑙、水精、琉璃，仆从、奴婢不可称计，象、马、猪、羊皆悉具足。然复此人颜貌端正[16]，如桃华色，彼人恒怀邪见，与[17]边见相应；彼便有此见：无施[18]、无受，亦无前人何所施物，亦无善恶之报[19]，亦无今世、后世[20]，亦无得道者，世无阿罗汉可承敬者、于今世、后世可作证者。彼若见沙门、婆罗门，便起瞋恚，无恭敬心；若见人惠施者，心不喜乐，身、口、意所作行而不平均，以行非法之行，身坏命终，生地狱中。犹如有人从讲堂至象，从象至马，从马至床，从床至地。由是故，我今说此人如是，大王！所谓此人先明而后暗。

“彼云何有人从暗至暗？若复有人生卑贱家，或旃陀罗家、或啖人家、或极下穷家，此人必生此中，或复有时，诸根不具，颜色粗恶，然复彼人恒怀邪见；彼便有此见：无今世、后世，无沙门、婆罗门，亦无得道者，亦无阿罗汉可承敬者，亦无今世、后世可作证者。彼若见沙门、婆罗门，便起瞋恚，无恭敬心；若见人来惠施者，心不喜乐，身、口、意所作行而不平等，诽谤圣人，毁辱三尊；彼既自不施，又见他施，甚怀瞋恚，以行瞋恚，身坏命终，生地狱中。犹如有人从暗至暗，从火焰至火焰，舍智就愚。由是而言，此人可谓先暗而后暗。大王当知，故名此人从暗至暗。

“彼名何等人从明至明？或有一人生豪族家，或刹利种、或国王家、或大臣家，饶财多宝，不可称计。然复彼人颜色端正[21]，如桃华色，彼人恒有正见，心无错乱；彼有此正见：有施[22]、有福、有受者，有善、恶之报，有今世、后世，有沙门、婆罗门。设复彼人若见沙门、婆罗门，起恭敬心，和颜悦色；己身恒喜布施，亦复劝人使行布施之，设布施之日，心怀踊跃，不能自胜，彼身行善，口行善，意行善，身坏命终生善处。犹如有人从讲堂至讲堂，从宫至宫。由是而言，我今说此人从明至明。

“是为，大王！世间有此四人。”尔时，世尊便说此偈：

“王当知贫人，有信好布施，

见沙门婆罗，及诸可施者，

能复起迎逆，而教于正见，

施时极欢喜，所求不逆人，

彼人是良友，终不为恶行，

恒喜行正见，常念求善法，

大王如彼人，死时有所适，

必生兜术天，先暗而后明。

如人极为富，不信、好喜恚，

悭贪心怯弱，邪见而不改，

见沙门梵志，及诸乞求者，

恒喜呵骂詈，邪见言无有，

见施起瞋恚，不令有施人，

彼人行极弊，造诸恶元本，

如是彼人者，临欲命终时，

当生地狱中，先明而后暗。

如有贫贱人，无信好瞋恚，

造诸不善行，邪见不信正，

设见沙门士，及诸可事者，

而取轻毁之，悭贪无有信，

施时而不喜，见他施亦然，

彼人所造行，所适无安处，

如此彼之人，必当取命终，

当生地狱中，先暗而后暗。

如人极有财，有信好布施，

正见不他念，恒喜求善法，

设见诸道士，及诸可施者，

起恭迎敬之，而学于正见，

与时极和悦，常念于平均，

惠施无吝惜，不逆于人心，

彼人受命决，不造诸非法，

当知彼之人，临欲命终时，

必生好善处，先明而后明。

“是故，大王！当学先明而后明，莫学先明而后暗。如是，大王！当作是学！”

尔时，波斯匿王闻佛所说，欢喜奉行！

二三〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者阿难至世尊所，头面礼足，在一面住；斯须，复以两手摩如来足已，复以口鸣如来足上，而作是说：“天尊之体，何故乃尔？身极缓尔，如来之身不如本故。”

世尊告曰：“如是，阿难！如汝所言，今如来身皮肉已缓，今日之体不如本故。所以然者，夫受形体，为病所逼。若应病众生，为病所困；应死众生，为死所逼。今日如来，年已衰微，年过八十。”

是时，阿难闻此语已，悲泣哽噎，不能自胜，并作是语：“咄嗟！老至乃至于斯！”

是时，世尊到时，着衣持钵，入舍卫城乞食。是时，世尊渐渐乞食，至王波斯匿舍。当于尔时，波斯匿门前，有故坏车数十乘，舍在一面。

是时，尊者阿难以见车弃在一面；见已，白世尊曰：“此是[23]王波斯匿车，昔日作时极为精妙，如今日观之，与瓦石同色。”

世尊告曰：“如是，阿难！如汝所言，如今观所有车，昔日之时极为精妙，金银所造，今日坏败，不可复用。如是外物尚坏败，况复内者？”

尔时，世尊便说此偈：

“咄！此老病死，坏人极盛色；

初时甚悦意，今为死使逼。

虽当寿百岁，皆当归于死；

无免此患苦，尽当归此道。

如内身所有，为死之所驱；

外诸四大者，悉趣于本无。

是故求无死，唯有涅槃耳；

彼无死无生，都无此诸行。”

尔时，世尊即就波斯匿王坐。

是时，王波斯匿与世尊办种种饮食；观世尊食竟，王更取一小座，在如来前坐，白世尊曰：“云何，世尊！诸佛形体皆金刚数，亦当有老、病、死乎？”

世尊告曰：“如是，大王！如大王语，如来亦当有此生、老、病、死。我今亦是人数，父名真净，母名摩耶[24]，出转轮圣王种。”

尔时，世尊便说此偈：

“诸佛出于人，父名曰真净；

母名极清妙，豪族刹利种。

死径为极困，都不观尊卑；

诸佛尚不免，况复余凡俗！”

尔时，世尊与波斯匿王而说此偈：

“祠祀火为上，诗书颂为尊；

人中王为贵，众流海为首。

众星月为上，光明日为先；

八方上下中，世界之所载。

天及世人民，如来最为尊；

其欲求福禄，当供养三佛。”

是时，世尊说此偈已，便从座起而去，还祇洹精舍，就座而坐。

尔时，世尊告诸比丘：“有四法在，世间人所爱敬。云何为四？少壮之年，世间人民之所爱敬；无有病痛，人所爱敬；寿命，人所爱敬；恩爱集聚，人所爱敬。是谓，比丘！有此四法，世间人民之所爱敬。

“复次，比丘！复有四法，世间人民所不爱敬。云何为四？比丘当知，少壮之年，若病老时[25]，世人所不喜；若无病者，后便得病，世人所不喜；若有得寿命，后便命终，世人所不喜；恩爱得集，后复别离，是世人所不喜。是谓，比丘！有此四法与世回转，诸天、世人，乃至转轮圣王、诸佛世尊，共有此法。是为，比丘！世间有此四法与世回转。

“若不觉此四法时，便流转生死，周旋五道。云何为四？贤圣[26]戒、贤圣三昧、贤圣智慧、贤圣解脱。是为，比丘！有此四法而不觉知者，则受上四法。我今及汝等，以觉知此贤圣四法，断生死根，不复受有。如今如来形体衰老，当受此衰耗之报。是故，诸比丘！当求此永寂涅槃，不生、不老、不病、不死，恩爱别离，常念无常之变。如是，比丘！当作是学[27]！”

尔时，诸比丘闻佛所说，欢喜奉行！

二三一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，王波斯匿即敕臣佐，严宝羽之车，欲出舍卫城观地讲堂。当于尔时，波斯匿王母命过，年极衰老，垂向百岁。王甚尊敬念，未曾离目。是时，波斯匿王边有大臣，名不奢蜜，高才盖世，世人尊重。时，大臣便作是念：此波斯匿王母年向百岁，今日命终；设当闻者，王甚愁忧，不能饮食而得重病；我今当设方便，使王不愁忧，亦使不病。

是时，大臣即严驾五百白象，亦严驾五百疋马，复严驾[28]五百步兵，复严驾五百妓女，复严驾五百老母，复严驾五百婆罗门，复有五百沙门，复严驾五百衣裳，复严驾五百珍宝；与亡者作好大棺、彩画极令使妙，悬缯幡盖，作倡妓乐，不可称计，出舍卫城。

是时，波斯匿王还来入城；是时，王波斯匿有少事。是时，王遥见亡者，问左右曰：“此是何人，供养乃至于斯？”

时，不奢蜜曰：“此舍卫城中有长者母无常，是彼之具。”

时，王复告曰：“此诸象马车乘复用为？”

大臣报曰：“此五百老母者，用奉上阎罗王[29]，持用赎命。”

时，王便笑而作是说：“此是愚人之法。命也难保，有何可克？如有人堕摩竭鱼[30]口，欲求出者，实复难得。此亦如是，堕阎罗王边，欲求出者[31]，实难可得。”

“此五百妓女亦用赎命。”

王报曰：“此亦难得。”

时，大臣曰：“若此妓女不可得者，当用余者赎之。”

王曰：“此亦难得。”

大臣曰：“若此不可得者，当用五百珍宝赎之。”

王报曰：“此亦难得。”

大臣曰：“此不可得者，用五百衣裳赎之。”

王曰：“此亦难得。”

臣曰：“若此衣裳不可得者，当用此五百梵志咒术，咒术取之。”

王曰：“此亦难得。”

大臣曰：“若此五百梵志不可得者，复当持此沙门高才说法，持用赎之。”

王曰：“此不可得。”

大臣曰：“若说法不可得者，当集兵众，共大战斗而取之。”

时，波斯匿王大笑而曰：“此是愚人之法，以堕摩竭鱼口，终不得出。”

时，王曰：“汝当知之：颇有生而不死乎？”

时，大臣曰：“此实不可得也。”

时，大王报曰：“实不可得，诸佛亦作是说：夫生有死，命亦难得。”

是时，不奢蜜跪白王曰：“是故，大王！甚莫愁忧，一切众生皆归于死。”

时王问曰：“我何故愁忧？”

时臣白王：“王当知之：大王母者，今日已死！”

是故，波斯匿王闻此语已，八九叹息而语大臣曰：“善哉！如汝所言，乃能知善权方便。”

是时，王波斯匿还入城，办种种香华，供养亡母；供养亡母已，便还驾乘至世尊所；到已，头面礼足，在一面坐。

是时，世尊问曰：“大王！何故尘土坌身？”

王白世尊：“天母命终，向送至城外，今来诣世尊所，问其所由。然，天母在时，持戒精进，恒修善法；年向百岁，今日已命终，故来至世尊所耳！若当我持象赎命可得者，亦当用象赎之；若当马赎命可得者，当用马赎之；若当车乘赎命可得者，便当用车乘赎之；若当金银珍宝赎命可得者，当用金银珍宝赎之；若当以奴婢、仆从、城郭、国界，赎命可得者，当以城郭、国界赎之[32]；若以加尸国界人民赎命可得者，当以加尸人民赎之。莫令我天母命终！”

世尊告曰：“是故，大王！甚莫愁忧，一切众生皆归于死。一切变易之法，欲令不变易者，终不有此事。大王当知，人身之法犹如雪揣，要当归坏；亦如土坏，同亦归坏，不可久保；亦如野马幻化，虚伪不真；亦如空拳，以诳小儿。是故，大王！莫怀愁忧，恃怙此身。大王当知，有此四大恐怖，来至此身，不可障护，亦不可以言语、咒术、药草、符书，所可除去。

“云何为四？一者名为老，坏败少壮，使无颜色。二者名为[33]病，尽坏败、无为[34]。三者名为死，尽坏败命根。四者有常之物归于无常。是谓，大王！有此四法不可障护，非力所能伏也。大王当知，犹如四方有四大山，从四方来，使压众生，非力所却。是故，大王！非牢固物，不可恃怙[35]。是故，大王！当以法治化，莫以非法。王亦不久，当至生死之海。王亦当知，诸以法治化者，身坏命终，生善处、天上；若复以非法治化者，身坏命终，生地狱中。是故，大王！当以法治化，莫以非法。如是，大王！当作是学！”

尔时，波斯匿王白世尊曰：“此法名何等？当云何奉行？”

世尊告曰：“此法名除愁忧之刺。”

王白佛言：“实尔，世尊！所以然者，我闻此法已，所有愁忧之刺，今日已除。然，世尊！国界事猥，欲还所在。”

世尊告曰：“宜知是时。”波斯匿王即从座[36]起，头面礼足，便退而去。

尔时，波斯匿王闻佛所说，欢喜奉行！

二三二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今非独在比丘、比丘尼、清信士、清信女[37]中为尊，乃至世间人民中独尊。今有四法本末，我躬自知之，而作证于四部之众、天上、人中。云何为四？一者一切诸行皆悉无常，我今知之，于四部之众、天上、人中而作证；二者一切诸行苦；三者一切诸行无我；四者涅槃休息。我今知之，于四部之众，于天上、人中而作证，是谓，比丘！四法之本；是故，于天上、人中而独得尊。”

尔时，诸比丘闻佛所说，欢喜奉行！

二三三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊与大比丘众五百人俱。尔时，世尊欲诣罗阅城夏坐[38]。舍利弗亦欲诣罗阅城夏坐。千二百五十弟子皆欲诣罗阅城夏坐。然，舍利弗、目揵连夏坐竟，当取般[39]涅槃。

尔时，世尊将诸比丘、舍利弗、目揵连等，游罗阅城迦兰陀竹园，受夏坐已。尔时，世尊告舍利弗：“今千二百五十弟子，为汝等在此夏坐；然，舍利弗、目揵连比丘当取灭度。云何，舍利弗！堪任与诸比丘说妙法乎？我今脊痛，欲小止息。”

舍利弗对曰：“如是，世尊！”

尔时，世尊躬襞[40]僧迦利[41]，右胁着地，脚脚相累，系[42]意在明。

尔时，尊者舍利弗告诸比丘：“我初受戒时，以经半月，得四辩才而作证，义理具足。我今当说之，分别其义，使汝等知，布现分别之。谛听！善思念之。”

诸比丘对曰：“如是。”是时，诸比丘从舍利弗受教。

舍利弗告曰：“何等是四辩才？我得证者所谓义辩；我由此得证所谓法辩；我由此得证所谓应辩；我由此得证所谓自辩[43]。我今当广分别其义；若当四部之众有狐疑者，我今现在，可问其义。若复，诸贤！于四禅[44]有狐疑者；若复，诸贤！于四等心有狐疑者，可问我义[45]，今当说之；设复，诸贤！于四意断有狐疑者，可问我义，我今当说；四神足、四意止、四谛，有狐疑者，便来问我义，我今当说之，今不问者，后悔无益！我今唯有世尊，无所著等正觉所有深法，所行众事，亦问我义，我当说之，今不问者[46]，后勿有悔！”

是时，尊者大目揵连到时，着衣持钵，欲入罗阅城乞食。是时，执杖梵志遥见目连来，各各相诣谓曰：“此是沙门瞿昙弟子，中无有出此人上；我等尽共围已，而取打杀。”

是时，彼梵志便共围捉，各以瓦石打杀而便舍去；身体无处不遍，骨肉烂尽，酷痛苦恼，不可称计。

是时，大目揵连而作是念：此诸梵志围我取打，骨肉烂尽，舍我而去，我今身体无处不痛，极患疼痛，又无气力可还至园，我今可以神足还至精舍。是时，目连即以神足还至精舍，到舍利弗所，在一面坐。

是时，尊者大目揵连语舍利弗言：“此执杖梵志围我取打，骨肉烂尽，身体疼痛，实不可堪，我今欲取般涅槃，故来辞汝。”

时舍利弗言：“世尊弟子之中，神足第一，有大威力，何故不以神足而避乎？”

目连报言：“我本所造行极为深重，要索受报，终不可避，非是空中而受此报。然，我今日身极患疼痛，故来辞汝，取般涅槃。”

舍利弗言：“诸有比丘、比丘尼修四神足，多广演其义，若彼人意中欲住劫、过劫，乃可[47]不灭度，何以不住而灭度乎？”

目连报言：“如是，舍利弗！如来言：‘若比丘、比丘尼修四神足，欲住寿经劫者，亦可得耳！’但如来住劫住者，我亦住耳；但，今日世尊不久当取般涅槃，众生之类寿命极短，又，我不忍见世尊取般涅槃；然我身体极为疼痛，欲取般涅槃。”

尔时，舍利弗语目连言：“汝今小停，我当先取灭度。”是时，目连默然不对。

是时，舍利弗往至世尊所，头面礼足，在一面坐。时，舍利弗白世尊言：“我今欲取灭度，唯愿听许！”

是时，世尊默然不对。时，舍利弗再三白世尊言：“我今正是时，欲取般涅槃。”

是时，世尊告舍利弗：“汝今何故不住一劫，乃过一劫？”

舍利弗白世尊言：“我躬从世尊闻，躬自承受，众生之类寿[48]命极短，极寿不过百岁，以众生命短，故如来寿亦短；若当如来住寿一劫者，我当亦住寿一劫。”

世尊告曰：“如舍利弗言，以众生命短，故如来寿亦短，然复此事亦不可论。所以然者，过去久远阿僧祇劫，有佛名善念誓愿如来、至真、等正觉，出现于世。当于尔时，人寿八万岁，无有中夭者。彼善念誓愿如来当成佛时，即其日便化作无量佛，立无量众生在三乘行，有在不退转地住者；复立无量众生在四姓家；复立无量众生在四天王宫、艳天、兜术天、化自在天、他化自在天、梵迦夷天[49]、欲天、色天、无色天，亦于其日，于无余涅槃界而般涅槃。而今舍利弗言：‘以众生寿短，故如来寿命亦短。’云何，舍利弗！而作是说：‘如来当住一劫，至一劫，我亦当住一劫，至一劫。’然复众生，不能知如来寿命长短。舍利弗当知，如来有四不可思议事，非小乘所能知。云何为四？世界[50]不可思议；众生不可思议；龙不可思议；佛土境界不可思议。是谓，舍利弗！有四不可思议。”

舍利弗言：“如是，世尊！有四不可思议，世界、众生、龙宫、佛土实不可思议。然我[51]长夜恒有此念：释迦文佛终不住一劫。又复诸天来至我所，而语我言：‘释迦文佛不久在世，年向八十，然今世尊不久当取涅槃。’我今不堪见世尊取般涅槃。又我躬从如来闻此语：‘诸过去、当来、今现在，诸佛上足弟子先取般涅槃，然后佛取般涅槃；又最后弟子亦先取般涅槃，然后世尊不久当取灭度。’唯愿世尊听取灭度！”

世尊告曰：“今正是时。”

舍利弗即住如来前坐，正身正意，系念在前，而入初禅；从初禅起，复[52]入二禅；从二禅起，复入三禅；从三禅起，复入四禅；从四禅起，复入空处、识处、不用处、有想无想处；从有想无想起，入灭尽定；从灭尽定起，入有想无想处；从有想无想起，入不用处、识处、空处；从空处起，入第四禅；从第四禅起，入第[53]三禅；从第三禅起，入第二禅；从第二禅起，入初禅；从初禅起，入第二禅；从第二禅起，入第三禅；从第三禅起，入第四禅。时，尊者舍利弗从四禅起已，告诸比丘：“此名师子奋迅三昧。”

是时，诸比丘叹未曾有：“甚奇！甚特！尊者舍利弗入三昧，速疾乃尔！”

尔时，舍利弗即从座[54]起，头面礼世尊足，便退而去。

当于尔时，众多比丘从舍利弗后，时舍利弗还顾语：“诸贤！各欲所至？”

众多比丘报曰：“我等欲得供养尊者舍利弗[55]。”

舍利弗言：“止！止！诸贤！此则为供养已。吾自有沙弥，足得供养我耳。汝等各还所在，思惟道化，善修梵行，尽于苦际。如来出世，甚难可遇，时时乃出，犹优昙钵华时时乃出。如来亦复如是，亿劫乃出，人身亦复难克，有信成就亦复难得，欲求出家学如来法亦复难得。一切诸行欲使不灭尽，此亦难得；灭于爱欲永尽无余，灭尽涅槃。今有四法本末，如来之所说。云何为四？一切诸行无常，是谓初法本末，如来之所说。一切诸行苦，是谓第二法本末，如来之所说。一切诸行无我，是谓第三法本末，如来之所说。涅槃为永寂[56]，是谓第四法本末，如来之所说。是谓，诸贤！四法本末，如来之所说。”

尔时，诸比丘咸共堕泪：“今舍利弗灭度，何速乃尔！”

尔时，尊者舍利弗告诸比丘：“止！止！诸贤！慎莫愁忧。变易之法，欲使不变易者，此事不然。须弥山王[57]尚有无常之变，况复芥子之体，舍利弗比丘而免此患乎？如来金刚之身，不久亦当取般涅槃，何况我身？然汝等各修其法行，得尽苦际。”

是时，尊者舍利弗往诣精舍；到已，收摄衣钵，出于竹园，往诣本生住处。是时，尊者舍利弗渐渐乞食至摩瘦国[58]。尔时，尊者舍利弗游于摩瘦本生之处[59]，身遇疾病，极为苦痛。时，唯有均头[60]沙弥供养；目下除去不净，供给清净[61]。

是时，释提桓因知舍利弗心中所念，譬如力士屈伸[62]臂顷，从三十三天没不现，来至舍利弗精舍中；至已，头面礼足，复以两手摩舍利弗足，自称姓名，而作是说：“我是天王帝释。”

舍利弗言：“快哉！天帝！寿[63]命无穷。”

释提桓因报言：“我今欲供养尊者舍利弗[64]。”

时舍利弗报言：“止！止！天帝！此则为供养已。诸天清净，阿须轮[65]、龙、鬼及诸天之众。我今自有沙弥，足堪使令。”

时，释提桓因再三白舍利弗言：“我今欲作福业，莫见违愿，今欲供养尊者舍利弗[66]。”

是时，舍利弗默然不对。

时，释提桓因躬自除粪，不辞谦苦。

是时，尊者舍利弗即以其夜而般涅槃。是时，此地六变震动，有大音声，雨诸天华，作倡伎乐，诸天侧塞虚空，神妙诸天亦散拘牟头华，或以栴檀杂碎之香而散其上。时，舍利弗已取灭度，诸天皆在空中，悲号啼哭，不能自胜。虚空之中，欲天、色天、无色天，悉共堕泪，亦如春月细雨和畅。尔时，亦复如是：“今尊者舍利弗取般涅槃，何其速哉！”

是时，释提桓因集一切众香，而耶维尊者舍利弗身，种种供养已，而收舍利及衣钵，而付均头沙弥，又告之曰：“此是汝师舍利及衣钵，往奉世尊。到已，以此因缘，具白世尊，若有所说者，便奉行之。”

是时，均头报言：“如是，拘翼！”

是时，均头沙弥捉衣、持钵及舍利，往至阿难所，白阿难曰：“我师已取灭度，今持舍利、衣钵，用奉[67]上世尊！”

时阿难见已，即堕泪而作是语：“汝亦来共至世尊所，以此因缘，共白世尊，若世尊有所说，我等当[68]奉行之。”

均头报言：“如是，尊者！”

是时，阿难将均头沙弥至世尊所，头面礼足，白世尊曰：“此均头沙弥来至我所，白我言：‘我师已灭度，今持衣钵来奉上如来。’我今日心意烦恼，志性迷惑，莫知东西，闻尊者舍利弗取般涅槃，怅然伤心！”

世尊告曰：“云何，阿难！舍利弗比丘用戒身般涅槃乎？”

阿难对曰：“非也，世尊！”

世尊告曰：“云何，阿难！用定身、慧身、解脱身、解脱[69]所见身，而取灭度乎[70]？”

阿难白佛言：“舍利弗比丘不用戒身、定身、慧身、解脱身、解脱所见身而取灭度，但舍利弗比丘恒喜教化，说法无厌足，与诸比丘教诫，亦无厌足。我今忆此舍利弗深恩过多，是以愁悒耳！”

世尊告曰：“止！止！阿难！莫怀愁忧，无[71]常之物，欲使恒在者，此事不然；夫生有死。云何，阿难！过去诸佛尽非灭度乎？譬如灯炷，油尽即灭，如从宝藏[72]、定光[73]至今七佛及弟子众，尽非般涅槃乎？如是辟支佛审谛、高称、远闻、尼嗟优尼般嗟伽罗、优般伽罗，尔许辟支佛尽非灭度乎？贤劫之初，大国圣王名曰善悦摩诃提婆，如是转轮圣王今为所在，岂非尽般[74]涅槃乎？”

尔时，世尊便说此偈：

“一切行[75]无常，生者当有死；

不生不复灭，此灭最第一。”

[1]三十七：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[2]而：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[3]粟散国王：小国王之数众多，犹如粟散，故有此称。

[4]比丘：高丽藏原作“诸比丘”，今依据宋、元、明三种藏经改。

[5]是故，诸比丘！当求方便，修四意断：高丽藏原无此十三字，今依据宋、元、明三种藏经补上。

[6]道：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[7]瞻卜：又作占婆，意为金色花、黄花，产于印度热带森林及山地，树身高大，花亦甚香。

[8]须摩那华：又作苏摩那华，意为悦意花，其色黄，甚香，高三、四尺，四垂似盖，其形色俱媚，令见者心悦。

[9]婆师华：又作婆师迦花、婆利师花，意为夏生花、雨时花，属木犀科之植物，夏时开花，其花白色、甚香。

[10]最：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[11]如是：高丽藏原作“是故”，今依据宋、元、明三种藏经改。

[12]五威容：又作五好，指王族的五种装饰，即盖、天冠、剑、履屣、金拂。

[13]旃陀罗：意为主杀人，为狱卒、御坊、屠宰、渔猎、刽子手等从事杀生行业者的总称，在印度种姓中处于最下贱的地位。

[14]倮跣：即裸身赤脚，意指投生于未开化的部落、民族。

[15]入：高丽藏原作“乘”，今依圣藏改。

[16]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[17]与：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[18]无施：认为布施无功德。

[19]报：高丽藏原作“行”，今依圣藏改。

[20]无今世、后世：认为今世与过去世、将来世无关，即否认过去世与将来世的存在。

[21]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[22]有施：指布施有功德。

[23]是：高丽藏原作“车”，今依据宋、元、明、圣四种藏经改。

[24]摩耶：又作摩诃摩邪、摩诃摩耶，意译大幻化，为古印度迦毗罗卫城净饭王之妃，于蓝毗尼园生下悉达多太子，七日后逝世，其死后生于兜率天。

[25]病老时：高丽藏原作“时老病”，今依据圣藏改。

[26]贤圣：高丽藏原作“圣贤”，今依据宋、元、明、圣四种藏经改。

[27]学：高丽藏原作“念”，今依据宋、元、明、圣四种藏经改。

[28]驾：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[29]阎罗王：又作焰摩王，意为可怖众，为冥界之总司，地狱之主神。

[30]摩竭鱼：又作摩伽罗鱼，意为大体鱼。

[31]者：高丽藏原无此字，今依据圣藏补上。

[32]之：高丽藏原作“命”，今依据宋、元、明、圣四种藏经改。

[33]为：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[34]为：高丽藏原作“病”，今依据宋藏改。

[35]恃怙：即依凭、依靠、倚赖之意。

[36]座：高丽藏原作“坐”，今依据碛砂藏改。

[37]清信士、清信女：即优婆塞、优婆夷。

[38]夏坐：又作安居、雨安居、夏安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[39]般：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[40]襞：折叠衣物。

[41]僧迦利：即僧伽梨。

[42]系：高丽藏原作“计”，今依据宋、元、明、圣四种藏经改。

[43]四辩才……义辩……法辩……应辩……自辩：四辩才，又作四无碍解、四无碍解智；义辩，又作义无碍解、义无碍解智，指洞见教法的意义，了知其内涵脉络，能从事物的“因”而推到“果”；法辩，又作法无碍解、法无碍解智，指了解教法在佛法架构里的关连，以及从事物的“果”溯及“因”；自辩，即词辩，又作词无碍解、词无碍解智，能理解教法的语言、文法与词形变化；应辩，又作辩无碍解、辩无碍解智，是率前三种智去阐释教法，以唤醒他人觉悟的能力。

[44]四禅：指初禅、二禅、三禅、四禅。“禅”字的语源，如《清净道论·第四·说地遍品》所说“因为思惟所缘或烧尽其敌对的（五盖），故为‘禅’”。

[45]义：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[46]今不问者：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[47]可：高丽藏原作“至”，今依据圣藏改。

[48]寿：高丽藏原作“受”，今依据宋、元、明三种藏经改。

[49]梵迦夷天：系色界初禅天之通称。

[50]界：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[51]我：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[52]复：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[53]弟：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[54]座：高丽藏原作“坐”，今依据碛砂藏改。

[55]弗：高丽藏原无此字，今依据元、明、圣三种藏经补上。

[56]一切诸行无常……一切诸行苦……一切诸行无我……涅槃为永寂：此四者合称四法印。

[57]须弥山王：即须弥山，为须弥世界中众山之王，故有此称。

[58]摩瘦国：即摩揭陀国。

[59]摩瘦本生之处：位于古印度摩竭陀国王舍城不远处的一个村落。

[60]均头：又作纯陀、准陀、淳陀，意为妙义，沙弥之名，舍利弗之弟子。

[61]目下除去不净，供给清净：此句文意隐晦，据上座部佛教诠释者——德国的向智长老在《佛陀的圣弟子传——佛法大将舍利弗、神通大师目犍连·舍利弗·第四章·到彼岸》中的叙述，舍利弗当时患了严重的下痢，故有此一说。

[62]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[63]寿：高丽藏原作“受”，今依据宋、元、明三种藏经改。

[64]弗：高丽藏原无此字，今依据明、圣二种藏经补上。

[65]阿须轮：又音译作阿须伦、阿修罗。

[66]弗：高丽藏原无此字，今依据圣藏补上。

[67]用奉：高丽藏原作“来用”，今依据宋、元、明三种藏经改。

[68]当：高丽藏原作“常”，今依据宋、元、明、圣四种藏经改。

[69]身解脱：高丽藏原无此三字，今依据圣藏补上。

[70]云何，阿难！舍利弗比丘用戒身……定身、慧身、解脱身、解脱所见身，而取灭度乎：此段文意隐晦，上座部佛教诠释者——德国的向智长老在《佛陀的圣弟子传——佛法大将舍利弗、神通大师目犍连·舍利弗·第四章·到彼岸》中关于此句的翻译意思清晰明了，译作“阿难，怎么会这样？当舍利弗入灭时，他有带走你的戒身、定身、慧身、解脱身、解脱知见身吗？”

[71]无：高丽藏原作“不”，今依据宋、元、明、圣四种藏经改。

[72]宝藏：往昔如来名号。

[73]定光：如来名号，又作然灯、灯光。

[74]般：此字之前，高丽藏原有一“非”字，今依据宋、元、明、圣四种藏经删去。

[75]一切行：即一切有为法。


增一阿含经卷第十九

四意断品第二十六之二[1]

世尊告阿难曰：“汝今授舍利弗舍利[2]来！”

阿难对曰：“如是，世尊！”是时，阿难即授舍利在世尊手。

尔时，世尊手执舍利已，告诸比丘：“今此是舍利弗比丘舍利，智慧聪明，高才之智，若干种智，智不可穷，智无涯底；智有速疾之智，有轻便之智，有利机之智，有甚深之智，有审谛之智；少欲知足，乐闲静之处，有猛勇意，所为不乱，无怯弱心，能有所忍，除去恶法，体性柔和，不好斗讼，恒修精进，行三昧，习智慧，念解脱，修行解脱所知见身。比丘当知，犹如大树而无其枝，然今日比丘僧，如来是大树，舍利弗比丘而取灭度，似树无枝。若舍利弗所游之方，彼方便遇大幸，云：‘舍利弗在彼方止。’所以然者，舍利弗比丘能与外道异学共议论，无不降伏者。”

是时，大目揵连闻舍利弗灭度，即以神足，至世尊所，头面礼足，在一面住。尔时，大目揵连白世尊曰：“舍利弗比丘今已灭度，我今辞世尊，欲取灭度。”

尔时，世尊默然不对。

如是再三白世尊曰：“我欲取灭度。”尔时，世尊亦复默然不报。

尔时，目连以见世尊默然不报，即礼世尊足，便退而去；还诣精舍，收摄衣钵，出罗阅城，自往本生处。尔时，有众多比丘从尊者目连后。是时，众多比丘共目连到摩瘦村[3]，在彼游化，身抱重患。

是时，目连躬自露地敷座而坐，而入初禅；从初禅起，入第二禅；从第二禅起，入第三禅；从第三禅起，入第四禅；从第四禅起，入空处；从空处起，入识处；从识处起，入不用处；从不用处起，入有想无想处；从有想无想处起，入火光三昧；从火光三昧起，入水光三昧；从水光三昧起，入灭尽定；从灭尽定起，入水光三昧；从水光三昧起，入火光三昧；从火光三昧起，入有想无想定；从有想无想定起，入不用处；从不用处起，入识处、空处、四禅、三禅、二禅、初禅；从初禅起，飞在空中，坐卧经行，身上出火，身下出水，或身下出火，身上出水，作十八变、神足变化。

是时，尊者大目揵连还下就座，结跏趺坐，正身正意，系念在前，复入初禅；从初禅起，入第二禅；从第二禅起，入第三禅；从第三禅起，入第四禅；从第四禅起，入空处；从空处起，入识处；从识处起，入不用处；从不用处起，入有想无想处；从有想无想处起，入火光三昧；从火光三昧起，入水光三昧；从水光三昧起，入灭尽定；从灭尽定起，还入水光、火光、有想无想处、不用处、识处、空处、四禅、三禅、二禅、初禅。复从初禅起，入第二禅；从第二禅起，入第三禅；从第三禅起，入第四禅；从第四禅起，寻时取灭度。尔时，大目揵连已取灭度。

是时，此地极大震动，诸天各各相告来下，省观大目揵连，持用供养尊德，或以种种香华来供养者，诸天在空中作倡伎乐，弹琴、歌舞用供养尊者目揵连上。

尔时，尊者大目揵连已取灭度。是时，那罗陀村中一由旬内，诸天侧满其中。尔时，复有众多比丘持种种香华，散尊者目揵连尸上。

尔时，世尊从罗阅城渐渐乞食，将五百比丘，人中游化；往诣那罗陀村，五百比丘俱。尔时，舍利弗、目连取灭度未久。尔时，世尊在露地而坐，默[4]然观诸比丘已，告诸比丘：“我今观此众人中，大有损减。所以然者，今此众中无有舍利弗、目揵连比丘。若舍利弗、目揵连所游之方，彼方便为不空闻：舍利弗、目揵连今在此一方。所以然者，舍利弗、目揵连比丘堪任降此外道。”

尔时，世尊告诸比丘：“诸佛所造甚奇！甚特！有此二智慧、神足弟子取般涅槃，然，如来无有愁忧。正使过去恒沙如来，亦复有此智慧、神足弟子；正使当来诸佛出世，亦当有此智慧、神足弟子。比丘当知，世间有二施业。云何为二？所谓财施、法施。比丘当知，若论财施者，当从舍利弗、目连比丘求；若欲求法施者，当从我求之。所以然者，我今如来无有财施，汝等今日可供养舍利弗、目揵连比丘舍利[5]。”

尔时，阿难白佛言：“云何得供养舍利弗、目揵连舍利？”

世尊告曰：“当集种种香华于四衢道头，起四寺、偷婆[6]。所以然者，若有起寺，此人有四种应起偷婆。云何为四？转轮圣王应起偷婆，漏尽阿罗汉应起偷婆，辟支佛应起偷婆，如来应起偷婆。”

是时，阿难白世尊曰：“有何因缘如来应起偷婆？复有何因缘辟支佛、漏尽阿罗汉、转轮圣王应起偷婆？”

世尊告曰：“汝今当知，转轮圣王自[7]行十善[8]，修十功德，亦复教人行十善功德。云何为十？己身不杀生，复教他人使不杀生。己身不盗，复教他人使不盗。己身不淫[9]，复教他人使不淫。己身不妄语，复教他人使不妄语。已身不绮语，复教他人使不绮语。己身不嫉妒，复教他人使不嫉妒。己身不斗讼[10]，复教他人使不斗讼。己身意正，复教他人使不乱意。身自正见，复教他人使行正见。比丘当知，转轮圣王有此十功德，是故应与起偷婆。”

是时，阿难白世尊曰：“复以何因缘如来弟子应与起偷婆？”

世尊告曰：“阿难当知，漏尽阿罗汉以更不复受有，净如天金，三毒[11]五使[12]永不复现，以此因缘如来弟子应与起偷婆。”

阿难白佛：“以何因缘辟支佛应与起偷婆？”

世尊告曰：“有辟支佛，无师自悟，去诸结使，更不受胎，是故应与起偷婆。”

是时，阿难白世尊曰：“复以何因缘如来应与起偷婆？”

世尊告曰：“于是，阿难！如来有十力、四无所畏，不降者降，不度者度，不得道者令得道，不般涅槃者令般涅槃。众人见已，极怀欢喜。是谓，阿难！如来应与起偷婆。是谓如来应与起偷婆。”

尔时，阿难闻世尊所说，欢喜奉行！

二三四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者婆迦梨[13]身得重患，卧在大小便上，意欲自杀，然[14]无此势可自坐起。是时，尊者婆迦梨告侍者：“汝今可持刀来，吾欲自杀。所以然者，如今日释迦文佛弟子之中，信解脱者无出我上，然我今日有漏心不解脱。所以然者[15]，如来弟子遇苦恼时，亦复求刀自杀。我今用此命，为不能从此岸至彼岸。”

是时，婆迦梨弟子出家未久，未知今世、后世，不知从此岸至彼岸，亦复不知死此生彼，便授刀与之。时，婆迦梨手执刀已，以信坚固，持刀自刺。

是时，婆迦梨以刀自刺，而作是念：释迦文佛弟子之中，所作非法，得恶利、不得善利：于如来法中，不得受证而取命终。是时，尊者婆迦梨便思惟是五盛阴：是谓此色，是谓色集[16]，是谓色灭尽；是谓痛、想、行、识，是谓痛、想、行、识集，是谓痛、想、行、识、灭尽。彼于此五盛阴熟思惟之，诸有生法皆是死法[17]；知此已，便于有漏心得解脱。尔时，尊者婆迦梨于无余涅槃界而般涅槃。

尔时，世尊以天耳听闻尊者婆迦梨求刀自杀。尔时，世尊告阿难曰[18]：“诸比丘在舍卫城者，尽集一处，吾欲所敕！”

是时，尊者阿难受世尊教，即集诸比丘，在普集讲堂，还白世尊曰：“今日比丘已集一处。”

是时，世尊将比丘僧，前后围绕，至彼婆迦梨比丘精舍。当于尔时，弊魔波旬欲得知尊者婆迦梨神识所在，为在何处？为在人耶？为非人耶？天、龙、鬼神、乾沓和、阿须伦、迦留罗[19]、摩休勒、阅叉？今此神识竟为所在，在何处生、游？不见；东西南北，四维上下，皆悉周遍而不知神识之处。是时，魔波旬身体疲极，莫知所在。

尔时，世尊将比丘僧，前后围绕，至彼精舍。尔时，世尊观魔波旬欲得知神识所在。世尊告诸比丘：“汝等颇闻此精舍之中有大声乎？又有光怪？”

诸比丘对曰：“如是，世尊！我等已见。”

世尊告曰：“此弊魔波旬，欲得知婆迦梨神识所在。”

是时，尊者阿难白世尊曰：“唯愿世尊说婆迦梨比丘神识为何所在！”

世尊告曰：“婆迦梨比丘神识永无所著；彼族姓子以般涅槃，当作如是持。”

是时，尊者阿难白世尊曰：“此婆迦梨比丘何日得此四谛？”

世尊告曰：“今日之中得此四谛。”

阿难白佛：“此比丘抱病经久，本是凡人。”

世尊告曰：“如是，阿难！如汝所言，但彼比丘谦苦甚久，诸有释迦文佛弟子之中，信解脱者此人最胜；然，有漏心未得解脱：‘我今可求刀自刺。’是时，彼比丘临自刺时，即思惟如来功德；舍寿之日，思惟五盛阴，是谓此色集[20]、此色灭尽。尔时，彼比丘思惟此已，诸有集[21]之法皆悉灭尽，此比丘已般涅槃。”

尔时，阿难闻佛所说，欢喜奉行！

四意断之法，四暗老耄法，

阿夷法本末，舍利婆迦梨。


增一阿含经卷第十九

等趣四谛品第二十七

二三五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“是诸[22]比丘！我等常所说法，所谓四谛，以无数方便而观察此法，分别其义，广与人演。云何为四？所谓苦谛之法，以无数方便而观察此法，分别其义，广与人演；以无数方便说集[23]、尽、道谛，而观察此法，分别其义，广与人演。

“汝等比丘！当亲近舍利弗比丘，承事供养。所以然者，彼舍利弗比丘以无数方便，说此四谛，广与人演；当舍利弗比丘与诸众生及四部众，分别其义，广与人演时，不可计众生诸尘垢尽，得法眼净。

“汝等比丘！当亲近舍利弗、目犍连比丘，承事供养。所以然者，舍利弗比丘众生之父母，以生已、长养令大者目犍连比丘[24]。所以然者，舍利弗比丘与人说法要，成四谛[25]；目犍连比丘与人说法要，成第一义[26]，成无漏行。汝等当亲近舍利弗、目犍连比丘。”世尊作是语已，还入静室。

世尊去未久，尔时舍利弗告诸比丘：“其有能得四谛法者，彼人快得善利。云何为四？所谓苦谛，以无数方便广演其义。云何为苦谛？所谓生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所求不得苦；取要言之，五盛阴苦，是谓苦谛。

“云何苦集[27]谛？所谓爱结是也[28]。

“云何为尽谛？所谓尽谛者，爱欲结永尽无余，是谓尽谛。

“云何为道谛？所谓贤圣八品道是。正见、正治、正语、正方便、正命、正业、正念、正定[29]，是谓道谛也。彼众生快得善利，乃能闻此四谛之法。”

尔时，尊者舍利弗当说此法，无量不可计众生闻此法时，诸尘垢尽，得法眼净。

“我等亦快得善利，世尊与我说法，安处福地。”

“是故，四部之众！求于方便，行此四谛。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二三六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，众多比丘入舍卫城。时，众多比丘便作是念：然，我等乞食日犹故早，我等可往至外道异学村与共论义。

是时，众多比丘便往至外道村中；到已，共相问讯，在一面坐[30]。尔时，异学问道人曰：“沙门瞿昙与诸弟子而说此法：‘汝等比丘！尽当学此法，悉当了知，以了知已，当共奉行。’我等亦与诸弟子而说此法：‘汝等尽当而学此法，悉当了知，以了知已，当共奉行。’沙门瞿昙与我等有何等异？有何增减？所谓彼说法，我亦说法，彼教诲，我亦教诲。”

尔时，众多比丘闻此语已，亦不言是，复不言非，即从座[31]起而去。尔时，众多比丘自相谓曰：“我等当以此义，往白世尊。”

尔时，众多比丘入舍卫城乞食；食已，收摄衣钵，以尼师檀着左肩上，往诣世尊所，头面礼足，在一面坐。尔时，众多比丘以此因缘，具白世尊。

尔时，世尊告诸比丘：“若彼外道作此问者，汝等当以此语报彼曰：‘为一究竟？为众多究竟乎？’或能彼梵志平等说者，应作是说：‘是一究竟，非众多究竟[32]。’；‘彼究竟者，为是有欲究竟？为无欲究竟？’，‘所谓彼究竟者，谓无欲究竟。’；‘云何，彼究竟者，有恚究竟？为无恚究竟？’，‘所谓彼究竟者，无恚究竟，非有恚究竟。’；‘云何，有痴究竟？无痴究竟？’，‘所谓彼究竟者，无痴究竟。’；‘云何，彼究竟者，为是有爱究竟？为无爱究竟？’，‘所谓彼究竟者，无爱究竟。’；‘云何，彼究竟者，有受究竟？为无受究竟？’，‘所谓彼究竟者，无受究竟[33]。’；‘云何，彼究竟者，为是智者？为非智者？’，‘所谓智者所究竟。’；‘此究竟者，为是怒者所究竟？为非怒者所究竟？’，‘所谓此究竟’，彼当作是说，‘非怒者所究竟。’

“比丘！有此二见，云何为二见？所谓有见、无见[34]。诸有沙门、婆罗门，不知此二见之本末，彼便有欲心、有瞋恚心、有愚痴心、有爱心、有受心，彼是无知；彼有怒心，不与行相应，彼人不脱生、老、病、死、愁、忧、苦、恼，辛酸万端不脱于苦[35]。诸有沙门、婆罗门，如实而知之，彼便无愚痴、瞋恚之心，恒与行相应，便得脱生、老、病、死[36]。今说苦之元本。如是，比丘！有此妙法，斯名平等之法。诸不行平等法者，则堕五见。

“今当说四受，云何为四受？所谓欲受、见受、戒受、我受，是谓四受[37]。若有沙门、婆罗门尽知欲受之名，彼虽知欲受之名，复不相应者，彼尽分别诸受之名，先分别欲受之名，而不分别见受、戒受、我受之名。所以然者，以彼沙门、婆罗门不能分别此三受之名[38]。是故，或有沙门、婆罗门尽分别此诸受[39]，彼便分别欲受、见受，不分别戒受、我受。所以然者，以彼沙门、婆罗门不能分别二受。若使沙门、婆罗门尽能分别诸受，或复有不具者，彼便能分别欲受、见受、戒受，不分别我受。所以然者，以彼沙门、婆罗门不能分别我受故。是故，复有沙门、婆罗门尽分别诸受，然复有不具者。此名四受。

“有何等义，云何分别？所谓四受者，由爱而生。如是，比丘！有是妙法所应分别。若有不行此诸受，此不名为平等。所以然者，诸法之义难了难解。如此非法之义者，非三耶三佛之所说也[40]。比丘当知，如来尽能分别一切诸受，以能分别一切诸受，则与相应，则能分别欲受、见受、我受、戒受。是故，如来尽分别诸受，则与法共相应，无有相违。

“此四受由何而生？然此四受由爱而生，由爱而长。成就此受，彼便不能起于诸受；以不起诸受，则不恐惧；以不恐惧，便般涅槃[41]：生死已尽，梵行已立，所造已办，更不复受有，如实知之。如是，比丘！有此妙法，如实而知之，具足诸法、法行之本。所以然者，以其此法极微妙故，诸佛之所说，则于诸行无有缺漏。于是，比丘！有初沙门、第二沙门、第三沙门、第四沙门[42]，更无复有沙门出此上者、能胜此者，作如是师子之吼！”

诸比丘闻佛所说，欢喜奉行！

二三七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，阿那邠邸长者[43]往至世尊所，头面礼足，在一面坐。尔时，世尊问长者曰：“云何，长者！汝家中恒布施耶？”

长者白佛：“贫家恒行布施，又饮食粗弊，不与常同[44]。”

世尊告曰：“若布施之时，若好、若丑，若多、若少，然不用心意，复不发愿，复无信心[45]；由此行报，所生之处，不得好食，意不贪乐，意亦复不乐著于好衣裳，亦复不乐著好田业，心亦不著五欲之中，正使有仆从奴婢，亦复不受其教。所以然者，正由其中不用心故，故受其报。若长者布施之时，若好、若丑，若多、若少，当至诚用心，勿有增损，废后世桥梁。彼若所生之处，饮食自然，七财具足，心恒乐五欲之中，正使有奴婢使人，恒受其教。所以然者，由于中发欢喜心故。

“长者当知，过去久远有梵志名毗罗摩，饶财多宝：真珠、虎珀、砗 [image] 、玛瑙、水精、琉璃；好喜布施。尔时，布施之时，用八万四千银钵盛满碎金，复有八万四千金钵盛满碎银，作如是施；复以八万四千金银澡罐施；复以八万四千牛，皆以金银覆角，皆作如是布施；复以八万四千玉女布施，衣裳自覆；复以八万四千卧具，皆用氍 [image] 文绣 [image] [image] 自覆；复以八万四千衣裳布施；复以八万四千龙象[46]布施，皆用金银挍饰；复以八万四千匹马布施，皆用金银鞍勒自副；复以八万四千车布施，作如是大施；复以八万四千房舍布施；于四城门中布施，须食与食，须衣与衣，衣被、饮食、床卧具、病瘦医药，皆悉与之。

“长者当知，彼毗罗摩虽作是布施，不如作一房舍，持用布施招提僧[47]，此福不可计量。正使彼作如是施，及作房舍持用施招提僧，不如受三自归佛、法、圣众，此福不可称计。正使彼人作如是施，及作房舍，又受三自归，虽有此福，犹不如受持五戒。正使彼人作如是施，及作房舍，受三自归，受持五戒，虽有此福，故不如弹指之顷，慈愍众生，此福功德不可称计。

“正使彼人作如是施，作僧房舍，受三自归，奉持五戒，及弹指之顷，慈愍众生[48]，虽有此福，故不如须臾之间，起于世间不可乐想[49]，此福功德不可称量。然彼所作功德，我尽证明；作僧房舍，我亦知此福；受三自归，我亦知此福；受持五戒，我亦知此福；弹指之顷，慈愍众生，我亦知此福；须臾之间，起于世间不可乐想，我亦知此福。

“尔时，彼婆罗门作如是大施者，岂是异人乎？莫作是观也。所以然者，尔时施主者，即我身是也。长者当知，过去久远所作功德，信心不断，不起著想。是故，长者！若欲布施之时，若多、若少，若好、若丑，欢喜惠施，勿起想著；手自布施，莫使他人；发愿求报，后求受福，长者当获无穷之福。如是，长者！当作是学！”

尔时，长者闻佛所说，欢喜奉行！

二三八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若日初出之时，人民之类普共田作，百鸟悲鸣，婴孩[50]哀唤。我今，比丘当知，此是譬喻，当解其义。此义云何当解？若日初出之时，此譬如来出世。人民之类普共田作，此譬如檀越施主，随时供给衣被、饭食、床卧具、病瘦医药。百鸟悲鸣者，此高德法师之喻，能与四部之众说微妙之法。婴孩[51]唤呼者，此弊魔波旬之喻。是故，诸比丘！如日初出，如来出世，除去暗冥，靡不照明。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二三九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，弥勒菩萨至如来所，头面礼足，在一面坐。尔时，弥勒菩萨白世尊言：“菩萨摩诃萨成就几法，而行檀波罗蜜[52]，具足六波罗蜜[53]，疾成无上正真之道？”

佛告弥勒：“若菩萨摩诃萨行四法本，具足六波罗蜜，疾成无上正真等正觉。云何为四？于是，菩萨惠施佛、辟支佛，下及凡人，皆悉平均不选择人，恒作斯念：一切由食而存，无食则丧。是谓菩萨成就此初法，具足六度。

“复次，菩萨若惠施之时，头、目、髓、脑，国、财、妻、子，欢喜惠施，不生著想。由如应死之人临时还活，欢喜踊跃，不能自胜。尔时，菩萨发心喜悦，亦复如是，布施誓愿不生想著。

“复次，弥勒！菩萨布施之时，普及一切，不自为己使成无上正真之道。是谓成就此三法，具足六度。

“复次，弥勒！菩萨摩诃萨布施之时，作是思惟：诸有众生之类，菩萨最为上首，具足六度，了诸法本。何以故？以[54]诸根寂静，思惟禁戒，不兴瞋恚，修行慈心，勇猛精进，增其善法，除不善法，恒若一心，意不错乱，具足辩才，法门终不越次[55]，使此诸施具足六度，成就檀波罗蜜。

“若菩萨摩诃萨行此四法，疾成无上正真等正觉。是故，弥勒！若菩萨摩诃萨欲施之时，当发此誓愿，具足诸行。如是，弥勒！当作是学！”

尔时，弥勒闻佛所说，欢喜奉行！

二四〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如来出世有四无所畏，如来得此四无所畏，便于世间无所著[56]，在大众中而师子吼，转于梵轮[57]。

“云何为四？我今已办此法[58]，正使沙门、婆罗门、魔、若魔天，蜎飞蠕动之类，在大众中言我不成此法，此事不然，于中得无所畏，是为第一无所畏。

“如我今日诸漏已尽，更不受胎，若有沙门、婆罗门，众生之类，在大众中言我诸漏未尽者，此事不然，是谓第二无所畏。

“我今已离愚暗法，欲使还就愚暗之法者，终无此事[59]！若复沙门、婆罗门、魔、若魔天，众生之类，在大众中言我还就愚暗之法者，此事不然，是谓如来三无所畏。

“诸贤圣出要之法，尽于苦际；欲使不出要者，终无此事[60]！若有沙门、婆罗门、魔、若魔天，众生之类，在大众中言如来不尽苦际者，此事不然，是谓如来四无所畏。

“如是，比丘！如来四无所畏在大众之中，能师子吼转于梵轮。是故[61]，比丘！当求方便，成四无所畏。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二四一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今有四人，聪明勇悍，博古明今，法法成就[62]。云何为四？比丘多闻、博古明今，在大众中最为第一[63]。比丘尼多闻、博古明今，在大众中最为第一。优婆塞多闻、博古明今，在大众中最为第一。优婆斯多闻、博古明今，在大众中最为第一。是谓，比丘！有此四人在大众中最为第一。”

尔时，世尊便说此偈：

“勇悍无所畏，多闻能说法；

在众为师子，能除怯弱法。

比丘戒成就，比丘尼多闻；

优婆塞有信，优婆斯亦尔。

在众为第一，若能和顺众；

欲知此义者，如日初出时。

“是故，诸比丘！当学博古明今，法法成就。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二四二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种金翅鸟。云何为四？有卵生金翅鸟，有胎生金翅鸟，有湿生金翅鸟，有化生金翅鸟，是四种金翅鸟。如是，比丘！有四种龙。云何为四？有卵生龙，有胎生龙，有湿生龙，有化生龙，是谓，比丘！有四种龙。

“比丘当知，若彼卵生金翅鸟欲食龙时，上铁叉树上，自投于海；而彼海水纵广二十八万里，下有四种龙宫，有卵种龙，有胎种龙，有湿种龙，有化种龙。是时，卵种金翅鸟，以大翅搏水两向，取卵种龙食之；设当向胎种龙者，金翅鸟身即当丧亡。尔时，金翅鸟搏水取龙，水犹未合，还上铁叉树上。

“比丘当知，若胎生金翅鸟欲食龙时，上铁叉树上，自投于海；然彼海水纵广二十八万里，搏水下至值胎种龙；若值卵生龙者，亦能捉之衔出海水；若值湿生龙者，鸟身即死。

“比丘当知，若湿生金翅鸟欲食龙时，上铁叉树上，自投于海。彼若得卵生龙、胎生龙、湿生龙，皆能捉之；设值化生龙者，鸟身即死。

“若，比丘！化生金翅鸟欲食龙时，上铁叉树上，自投于海；然彼海水纵广二十八万里，搏水下至值卵种龙、胎种龙、湿种龙、化种龙，皆能捉之；海水未合之顷，还上铁叉树上。

“比丘当知，若使龙王身事佛者，是时金翅鸟不能食啖。所以然者，如来恒行四等之心，以是故，鸟不能食龙。云何为四等？如来恒行慈心，恒行悲心，恒行喜心，恒行护心。

“是谓，比丘！如来恒有此四等心，有大筋力，有大勇猛，不可沮坏。以是之故，金翅之鸟不能食龙。是故，诸比丘！当行四等之心。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二四三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若善知识惠施之时，有四事功德。云何为四？知时而施，非不知时；自手惠施，不使他人；布施常净洁，非不净洁；施极微妙，不有秽浊。善知识惠施之时，有此四功德。

“是故，诸比丘！善男子、善女人布施之时，当具此四功德；以具此功德，获大福业，得甘露灭。然此福德不可称量，言当有尔许福业，虚空所不能容受。犹如海水不可斗[64]量，言一斛、半斛、一合、半合，称数之名，但其福业不可具陈。如是，善男子、善女人所作功德不可称计，获大福业，得甘露灭，言当有尔许福德。是故，比丘！善男子、善女人当具此四功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二四四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今有四种之人，可敬可贵，世之福田。云何为四？所谓持信、奉法、身证、见到。

“彼云何名为持信人？或有一人受人教诫，有笃信心，意不疑难，有信于如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、世尊，亦信如来语，亦信梵志语，恒信他语，不任己智。是谓名为持信人。

“彼云何名为奉法人？于是，有人分别于法，不信他人，观察于法；有耶？无耶？实耶？虚耶？彼便作是念：此是如来语，此是梵志语，以是知如来语[65]法者，便奉持之，诸有外道语者，而远离之。是谓名为奉法人。

“彼云何为身证人？于是，有人身自作证，亦不信他人，亦不信如来语，诸尊所说言教亦复不信，但任己性而游。是谓名为身证人。

“彼云何名为见到人？于是，有人断三结，成须陀洹不退转法，彼有此见，便有惠施、有受者，有善恶之报，有今世、后世，有父、有母[66]，有阿罗汉等受教者，身信作证而自游化。是谓名为见到人。

“是谓，比丘！有此四人。当念除上三人，念修身证之法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]二：高丽藏原作“余”，今依据明藏改。

[2]舍利：又音译为设利罗、室利罗、实利，意译为身骨或遗体，即指死尸或遗骨，但通常指火化后之遗骨。

[3]摩瘦村：该村位于古印度摩竭陀国王舍城不远处。

[4]默：此字之前，高丽藏原有“默然察诸比丘已”七字，为衍文，今依据宋、元、明三种藏经删去。

[5]舍利弗、目揵连比丘舍利：1851年，英国人康宁汉在桑奇佛塔中发现了两只装着舍利的石器，北面的装着目犍连的舍利，南面的则装着舍利弗的舍利；该塔始建于西元前三世纪的阿育王时期，位于印度中部。

[6]偷婆：又作塔婆、浮屠、窣堵婆，意译塔、塔庙。

[7]自：高丽藏原作“加”，今依据元、明二种藏经改。

[8]十善：指远离身口意所行之十种恶行，即为十善，包括不杀生、不偷盗、不邪淫、不妄语、不绮语、不恶口、不两舌、不悭贪、不嗔恚、不怀邪见；与本经文所述略有出入。

[9]淫：此处指邪淫。

[10]斗讼：即两舌。

[11]三毒：即贪、瞋、痴三根本烦恼。

[12]五使：即贪、瞋、痴、慢、疑。

[13]婆迦梨：比丘名，又作婆迦利、跋迦梨，意为（着）树皮衣，被佛陀赞誉为诸弟子中“得信解脱，意无犹豫”之第一比丘。

[14]杀然：高丽藏原作“刀杀”，今依据宋、元、明三种藏经改。

[15]者：此字之后，高丽藏原有一“然”字，今依据宋、元、明三种藏经删去。

[16]集：高丽藏原作“习”，今依据宋、元、明、圣四种藏经改。

[17]死法：能导致（生）死之法。

[18]曰：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[19]迦留罗：又作迦楼罗，即金翅鸟。

[20]集：高丽藏原作“习”，今依据宋、元、明、圣四种藏经改。

[21]集：高丽藏原作“习”，今依据元、圣二种藏经改。

[22]诸：高丽藏原作“谓”，今依据宋、元、明、圣四种藏经改。

[23]集：高丽藏原作“习”，今依据元、圣二种藏经改。

[24]舍利弗比丘众生之父母，以生已长养令大者目犍连比丘：《中阿含·三一·分别圣谛经》作“舍梨子比丘生诸梵行，犹如生母；目连比丘长养诸梵行，犹如养母”。

[25]舍利弗比丘与人说法要，成四谛：汉译《南传大藏经·中部经典四·一四一·谛分别经》译作“舍利弗乃导于须陀洹”。

[26]第一义：最胜、最上、最究竟之意；此处特指成就阿罗汉果。

[27]集：高丽藏原作“习”，今依据元、圣二种藏经改。

[28]所谓爱结是也：汉译《南传大藏经·中部经典四·一四一·谛分别经》译作“凡彼爱之生起而与喜、贪俱行，于彼之处为所胜喜，即所谓彼欲爱、有爱、无有爱。友等！此言苦集之圣谛”。

[29]正见、正治、正语、正方便、正命、正业、正念、正定：关于道谛各品，汉译《南传大藏经·中部经典四·一四一·谛分别经》有进一步的阐述：正见，“于彼苦之智、于苦集之智、于苦灭之智，于苦灭道之智。友等！此言正见。”正治，“出离之思惟（出离觉）、无恚之思惟（无恚觉）、不害之思惟（不害觉），友等！此言正思惟。”正语，“离虚诳语、离离间语、离粗恶语、离杂秽语。友等！此言正语。”正方便，即为四正勤。正命，“兹有圣弟子，舍邪命依正命而生活。友等！此言正命。”正业，“离杀生、离偷盗、于诸欲之［境］离邪行。友等！此言正业。”正念，“兹有比丘，于身随观身而住，热心而有正知、有念、于世间调伏贪、忧。于诸受……乃至……于心……乃至……于诸法，随观法而住，热心……以调伏贪、忧。友等！此言正念。”正定，“兹有比丘，离诸欲、离诸恶不善法，有寻、有伺，由离生喜、乐，具足初禅而住……第二禅……乃至……第三禅……乃至……第四禅而住。友等！此言正定。”

[30]坐：此字之后，高丽藏原有“已在一面座”五字，为衍文，今依据宋、元、明三种藏经删去。

[31]座：高丽藏原作“坐”，今依据碛砂藏改。

[32]为一究竟？为众多究竟乎……是一究竟，非众多究竟：汉译《南传大藏经·中部经典一·一一·师子吼小经》译作“‘究竟是一耶？或种种耶？’对此，若外道即作正确解答：‘究竟是一也，非种种也。’”

[33]云何，彼究竟者，有受究竟……所谓彼究竟者，无受究竟：汉译《南传大藏经·中部经典一·一一·师子吼小经》译作“‘彼之究竟是对有取者，或对无取者耶？’对此，若外道即作正确解答：‘彼之究竟是对无取者，非对有取者也。’”

[34]有见、无见：有见，又作常见；无见，又作断见。

[35]诸有沙门、婆罗门，不知此二见之本末……辛酸万端不脱于苦：汉译《南传大藏经·中部经典一·一一·师子吼小经》译作“沙门、婆罗门而不如实知此等二见之集、灭、味、患、出离者，彼等是贪欲者、嗔恚者、愚痴者，有欲、有取，愚者，而喜乐观者、悲观者、喜障、乐障者也，彼等非彻底脱离生、老、死、愁、悲、苦、忧、恼，不解脱苦恼”。

[36]诸有沙门、婆罗门，如实而知之……便得脱生、老、病、死：汉译《南传大藏经·中部经典一·一一·师子吼小经》译作“沙门、婆罗门而如实知此等二见之集、灭、味、患、出离者，彼等是离贪者、离嗔者、离痴者离欲、无取、为智者而不乐观不悲观者、喜无障、乐无障者而彻底脱离脱生、老、死、愁、悲、苦、忧、恼，解脱苦也”。

[37]今当说四受……是谓四受：汉译《南传大藏经·中部经典一·一一·师子吼小经》译作“此等有四取，何者为四？是爱取、见取、戒禁取及我论取也”。

[38]若有沙门、婆罗门尽知欲受之名……以彼沙门、婆罗门不能分别此三受之名：汉译《南传大藏经·中部经典一·一一·师子吼小经》译作“或沙门、婆罗门虽自称了知一切取论者， 但彼等对一切取非能正确了知。即：虽了知爱取，并不了知见取、不了知戒禁取、不了知我论取。其故何耶？实彼等沙门、婆罗门不如实了知此等三事也”。

[39]或有沙门、婆罗门尽分别此诸受：此句文意表达不到位，而汉译《南传大藏经·中部经典一·一一·师子吼小经》表达清晰，译作“彼等沙门、婆罗门虽自称是一切取之了知论者”。下同。

[40]如是，比丘！有是妙法所应分别……非三耶三佛之所说也：此段文句，汉译《南传大藏经·中部经典一·一一·师子吼小经》译作“诸比丘！于如是法、律，虽言对师有净信，但彼不谓达完全也；又，虽言对法有净信，但不谓彼已达完全者；于戒虽言圆满成就，不谓彼已达完全者；虽言于从同为顺从法者而爱、喜好，但并不表示彼已达完全者。于顺从同法者虽言爱、喜，其不谓完全达到，其故何耶？彼是恶说、恶示、不导致解脱、不资益寂静，此法此律非圆满等正觉者所说”。

[41]成就此受……便般涅槃：汉译《南传大藏经·中部经典一·一一·师子吼小经》译作“无明已舍、明已生之比丘，以离无明、明生而不取爱取、不取见取、不取戒禁取、不取我论取。不取者不焦躁，不焦躁者自证般涅槃”。

[42]初沙门、第二沙门、第三沙门、第四沙门：即沙门之初果（须陀洹）、二果（斯陀含）、三果（阿那含）、四果（阿罗汉）。

[43]阿那邠持长者：即给孤独长者须达多。

[44]贫家恒行布施，又饮食粗弊，不与常同：汉译《南传大藏经·增支部经典六·九集·师子吼品·二十·毗罗摩》译作“于我家，行布施，但为粗敝之糠饭与酸粥”。有一段时间，给孤独长者在经济上陷于困境，但仍坚持给僧众作布施，故有此一说。

[45]若布施之时……复无信心：汉译《南传大藏经·增支部经典六·九集·师子吼品·二十·毗罗摩》译作“若与粗敝或殊妙之布施，对此不恭敬而施，不尊重而施，不亲自而施，投弃而施，若不观［果报］之来而施者”。

[46]龙象：象之上者名龙象，非指龙与象。

[47]招提僧：即四方僧，指来自四方之众僧。

[48]慈愍众生：汉译《南传大藏经·增支部经典六·九集·师子吼品·二十·毗罗摩》译作“修习慈心”。

[49]起于世间不可乐想：汉译《南传大藏经·增支部经典六·九集·师子吼品·二十·毗罗摩》译作“修习无常想”。《中阿含·一五五·须达哆经》译作“观一切诸法无常、苦、空及非神”；非神，即非我、无我。

[50]孩：高丽藏原作“姟”，今依据宋、元、明三种藏经改。

[51]孩：高丽藏原作“姟”，今依据宋、元、明三种藏经改。

[52]檀波罗蜜：即布施度，为六度之一。檀，又作檀那，布施之音译；波罗蜜，意译为度，到彼岸之意。

[53]六波罗蜜：全称六波罗蜜多，又作六度、六度无极、六到彼岸；包括布施波罗蜜、持戒波罗蜜、忍辱波罗蜜、精进波罗蜜、禅定波罗蜜、智慧波罗蜜。

[54]以：高丽藏原作“食已”二字，今依据宋、元、明三种藏经改。

[55]越次：越于法、次法之外，即非随顺法。

[56]便于世间无所著：汉译《南传大藏经·增支部经典二·四集·班达迦玛品·八》译作“明言是最胜地位”。

[57]梵轮：又作法轮。

[58]我今已办此法：汉译《南传大藏经·增支部经典二·四集·班达迦玛品·八》译作“自称正觉者”。

[59]事：高丽藏原作“处”，今依据宋、元、明三种藏经改。

[60]事：高丽藏原作“处”，今依据宋、元、明三种藏经改。

[61]是故：高丽藏原作“如是”，今依据宋、元、明三种藏经改。

[62]今有四人，聪明勇悍，博古明今，法法成就：汉译《南传大藏经·增支部经典二·四集·班达迦玛品·七》译作“有四种人，具聪明、调伏、无畏、多闻、持法，能行法随法，庄严僧团”。

[63]比丘多闻、博古明今，在大众中最为第一：汉译《南传大藏经·增支部经典二·四集·班达迦玛品·七》译作“具聪明、调伏、无畏、多闻、持法，而能行法随法之比丘，庄严僧团”。本经下文对比丘尼、优婆塞、优婆斯的叙述同此。

[64]斗：高丽藏原作“计”，今依据宋、元、明三种藏经改。

[65]语：高丽藏原作“诸”，今依据宋、元、明、圣四种藏经改。

[66]有父、有母：指子女不同地对待父母会有不同的果报。


增一阿含经卷第二十

声闻品第二十八

二四五

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

是时，四大声闻[1]集在一处，而作是说：“我等共观此罗阅城中，谁有不供奉佛、法、众作功德者，由来无信者；当劝令信如来、法、僧，尊者大目揵连、尊者迦叶、尊者阿那律、尊者宾头卢。

“尔时，有长者名跋提[2]，饶财多宝，不可称计：金、银、珍宝、砗 [image] 、玛瑙、真珠、琥珀[3]、象马、车乘、奴婢、仆从，皆悉备具；又复悭贪不肯布施，于佛、法、众无有毫厘之善，无有笃信，故福已尽，更不造新，恒怀邪见：无施、无福、亦无受者，亦无今世、后世、善恶之报，亦无父母[4]及得阿罗汉者，亦复无有而取证者。彼长者有七重门，门门有守人，不得使乞者诣门；复以铁笼络覆中庭中，恐有飞鸟来至庭中。

“长者有姊名难陀，亦复悭贪不肯惠施，不种功德之本，故者已灭，更不造新；亦怀邪见：无施、无福、亦无受者，亦无今世、后世、善恶之报，亦无父母、得阿罗汉，亦复无有而取证者。难陀门户亦有七重，亦有守门人，不令有来乞者；亦复以铁笼覆上，不使飞鸟来入家中。我等今日可使难陀母笃信佛、法、众。”

尔时，跋[5]提长者清旦食饼。是时，尊者阿那律到时，着衣持钵，便从长者舍地中踊出，舒钵向长者。是时，长者极怀愁忧，即授少许饼与阿那律。是时，阿那律得饼已，还诣所在。

是时，长者便兴瞋恚，语守门人言：“我有教敕：‘无令有人入门内。’何故使人来入？”

时，守门者报曰：“门合牢固，不知此道士为从何来？”

尔时，长者默然不言。

时，长者已食饼竟，次食鱼肉。尊者大迦叶着衣持钵，诣长者家，从地中踊出，舒钵向长者。时，长者甚怀愁忧，授小许鱼肉与之。是时，迦叶得肉，便于彼没，还归所在。

是时，长者倍复瞋恚，语守门者言：“我先有教令：‘不使人入家中。’何故复使二沙门入家乞食？”

时，守门人报曰：“我等不见此沙门为从何来入？”

长者报曰：“此秃头沙门善于幻术，诳[6]惑世人，无有正行。”

尔时，长者妇去长者不远而坐观之。然此长者妇是质多[7]长者妹，从摩师山中取[8]之。时，妇语长者言：“可自护口，勿作是语，言：‘沙门学于幻术。’所以然者，此诸沙门有大威神，所以来至长者家者，多所饶益。长者！竟识先前比丘者乎？”

长者报曰：“我不识之。”

时妇报言：“长者！颇闻迦毗罗卫国斛净王子名阿那律，当生之时，此地六变震动，绕舍一由旬内，伏藏[9]自出？”

长者报言：“我闻有阿那律，然不见之耳！”

时，妇语长者言：“此豪族之子，舍居家已，出家学道，修于梵行，得阿罗汉道，天眼第一，无有出者。然如来亦说：‘我弟子中天眼第一，所谓阿那律比丘是。’次第二比丘来入乞者，为识不乎？”

长者报言：“我不识之。”

其妇语言：“长者！颇闻此罗阅城内大梵志名迦毗罗[10]，饶财多宝，不可称计，有九百九十九头耕牛田作？”

长者报言：“我躬自见此梵志身。”

其妇报言：“长者！颇闻彼梵志息，名曰比波罗耶檀那[11]，身作金色，妇名婆陀[12]，女中殊胜者，设举紫磨金在前，犹黑比白？”

长者报言：“我闻此梵志有子，名曰比波罗耶檀那，然复不见。”

其妇报言：“向者，后来比丘即是。其身舍此玉女之宝，出家学道，今得阿罗汉，恒行头陀，诸有头陀之行具足法者，无有出尊迦叶上也。世尊亦说：‘我弟子中第一比丘头陀行者，所谓大迦叶是。’今长者快得善利，乃使贤圣之人来至此间乞食。我观此义已，故作是言：‘善自护口，莫诽谤贤圣之人，言作幻化。’此释迦弟子皆有神德，当说此语。”

时，尊者大目揵连着衣持钵，飞腾虚空，诣长者家；破此铁笼，落在虚空中，结跏趺坐。

是时，跋提长者见目揵连在虚空中坐，便怀恐怖，而作是说：“汝是天耶？”

目连报言：“我非天也。”

长者问言：“汝是乾沓和耶？”

目连报言：“我非乾沓和。”

长者问言：“汝是鬼耶？”

目连报言：“我非鬼也。”

长者问言：“汝是罗刹啖人鬼[13]耶？”

目连报言：“我亦非罗刹啖人鬼也。”

是时，跋提长者便说此偈：

“为天？乾沓和？罗刹？鬼神耶？

又言非是天、罗刹、鬼神者，

不似乾沓和，方域所游行，

汝今名何等？我今欲得知。”

尔时，目连复以偈报曰：

“非天、乾沓和，非鬼、罗刹种；

三世得解脱，今我是人身。

所可降伏魔，成于无上道；

师名释迦文，我名大目连。”

是时，跋提长者语目连言：“比丘！何所教敕？”

目连报言：“我今欲与汝说法，善思念之。”

时，长者复作是念：此诸道士长夜著于饮食，然今欲论者，正当论饮食耳；若当从我索食者，我当言无也。然复作是念：我今少多听此人所说。尔时，目连知长者心中念，便说此偈：

“如来说二施，法施及财施；

今当说法施，专心一意听。”

是时，长者闻当说法施，便怀欢喜，语目连言：“愿时演说，闻当知之。”

目连报言：“长者当知，如来说五事大施，尽形寿当念修行。”

时，长者复作是念：目连向者欲说法施行，今复言有五大施。是时，目连知长者心中所念，复告长者言：“如来说有二大施，所谓法施、财施。我今当说法施，不说财施。”

长者报言：“何者是五大施？”

目连报言：“一者不得杀生，此名为大施，长者！当尽形寿修行之；二者不盗，名为大施，当尽形寿修行；不淫、不妄语、不饮酒，当尽形寿而修行之。是谓，长者！有此五大施，当念修行。”

是时，跋提长者闻此语已，极怀欢喜，而作是念：释迦文佛所说甚妙，今所演说者，乃不用宝物；如我今日不堪杀生，此可得奉行；又我家中饶财多宝，终不偷盗，此亦是我之所行；又我家中有上妙之女，终不淫他，是我之所行；又我不好妄语之人，何况自当妄语，此亦是我之所行；如今日意不念酒，何况自尝，此亦是我之所行。是时，长者语目连言：“此五施者我能奉行。”

是时，长者心中作是念：我今可饭此目连。长者仰头语目连言：“可屈神下顾就此而坐。”

是时，目连寻声下坐。是时，跋提长者躬自办种种饮食与目连；目连食讫，行净水。长者作是念：可持一端 [image] 奉上目连。

是时，入藏内而选取白 [image] ，欲取不好者，便得好者，寻复舍之，而更取 [image] ，又故尔好，舍之，复更取之。

是时，目连知长者心中所念，便说此偈：

“施与心斗诤，此福贤所弃；

施时非斗时，可时随心施。”

尔时，长者便作是念：今目连知我心中所念，便持白 [image] 奉上目连。

是时，目连即与咒愿：

“观察施第一，知有贤圣人；

施中最为上，良田生果实。”

时，目连咒愿已，受此白 [image] ，使长者受福无穷。

是时，长者便在一面坐，目连渐与说法妙论，所谓论者：施论、戒论、生天之论，欲不净想，出要为乐。诸佛世尊所说之法：苦、集[14]、尽、道；时，目连尽与说之。即于座上得法眼净，如极净之衣易染为色；此跋提长者亦复如是，即于座上得法眼净；以得法、见法、无有狐疑，而受五戒，自归佛、法、圣众。时，目连以见长者得法眼净，便说此偈：

“如来所说经，根原悉备具；

眼净无瑕秽，无疑无犹豫。”

是时，跋提长者白目连曰：“自今已后，恒受我请，及四部众，当供给衣被、饭食、床卧具、病瘦医药，无所爱惜。”是时，目连与长者说法已，便从座[15]起而去。

余大声闻，尊者大迦叶、尊者阿那律，语尊者宾头卢言：“我等已度跋提长者，汝今可往降彼老母难陀。”

宾头卢报曰：“此事大佳！”

尔时，老母难陀躬作酥饼。尔时，尊者宾头卢到时，着衣持钵，入罗阅城乞食；渐渐至老母难陀舍，从地中踊出，舒手持钵，从老母难陀乞食。是时，老母见宾头卢已，极怀瞋恚，并作是恶言：“比丘当知，设汝眼脱者，我终不与[16]汝食也！”

是时，宾头卢即入三昧，使双眼脱出。是时，母难陀倍复瞋恚，复作恶言：“正使沙门空中倒悬者，终不与汝食！”

是时，尊者宾头卢复以三昧力，在空中倒悬。时，母难陀倍复瞋恚，而作恶言：“正使沙门举身烟出者，我终不与汝食！”

是时，宾头卢复以三昧力，举身出烟。是时，老母见已，倍复恚怒，而作是语：“正使沙门举身燃者，我终不与汝食也！”

是时，宾头卢即以三昧，使身体尽燃。老母见已，复作是语：“正使沙门举身出水者，我终不与汝食也！”

时，宾头卢复以三昧力，便举身皆出水。老母见已，复作是语：“正使沙门在我前死者，我终不与汝食也！”

是时，尊者宾头卢即入灭尽三昧，无出入息，在老母前死。时，老母以不见出入息，即怀恐怖，衣毛皆竖，而作是语：“此沙门释种子，多所识知，国王所敬，设闻在我家死者，必遭官事，恐不免济。”并作是语：“沙门还活者，我当与沙门食！”是时，宾头卢即从三昧起。

时，母难陀复作是念：此饼极大，当更作小者与之。时，老母取少许面作饼，饼遂长大。老母见已，复作是念：此饼极大，当更作小者。然饼遂大，当取先前作者持与之。便前取之，然复诸饼皆共相连。时，母难陀语宾头卢曰：“比丘！须食者便自取，何故相娆乃尔？”

宾头卢报曰：“大姊当知，我不须食，但须老[17]母欲有所说耳！”

母难陀报曰：“比丘！何所诫[18]敕？”

宾头卢曰：“老母今当知，尔[19]持此饼往诣世尊所，若世尊有所诫敕者，我等当共奉行。”

老母报曰：“此事甚快。”

是时，老母躬负此饼从尊者宾头卢后，往至世尊所；到已，头面礼足，在一面立。

尔时，宾头卢白世尊曰：“此母难陀是跋提长者姊，悭贪独食，不肯施人。唯愿世尊为说笃信之法，使得开解！”

尔时，世尊告母难陀：“汝今持饼施与如来及与比丘僧。”

是时，母难陀即以奉上如来及余比丘僧。故有遗余饼在，母难陀白世尊言：“故有残饼。”

世尊曰：“更饭佛、比丘僧。”

母难陀受佛教令，复持此饼饭佛及比丘僧。然，后复故有饼在。是时，世尊告母难陀：“汝今当持此饼与比丘尼众、优婆塞、优婆夷众。”

然，故有饼在，世尊告曰：“可持此饼施与诸贫穷者。”

然，故有饼在，世尊告曰：“可持此饼弃于净地，若着极清净水中。所以然者，我终不见沙门、婆罗门、天及人民能消此饼，除如来、至真、等正觉。”

对曰：“如是，世尊！”是时，母难陀即以此饼，舍着净水中，即时火焰起。母难陀见已，寻怀恐惧，往至世尊所，头面礼足，在一面坐。

是时，世尊渐与说法，所谓论者：施论、戒论、生天之论，欲不净想，漏为秽污，出家为要。尔时，世尊以见母难陀心意开解，诸佛世尊常所说法：苦、集[20]、尽、道，尔时世尊尽与母难陀说之。

是时，老母即于座上得法眼净，犹如白 [image] 易染为色，此亦如是；时，母难陀诸尘垢尽，得法眼净。彼以得法、成法无有狐疑，已度犹豫，得无所畏，而承事三尊，受持五戒。尔时，世尊重与说法，使发欢喜。

尔时，难陀母[21]白世尊曰：“自今已后，使四部之众在我家取施；自今已去，恒当[22]布施，修诸功德，奉诸贤圣。”即从座[23]起，头面礼足，便退而去。

是时，跋提长者及母难陀，有弟名曰优婆迦尼，是阿阇世王少小同好，极相爱念。尔时，优婆迦尼长者经营田作，闻兄跋提及姊难陀受如来法化；闻已，欢喜踊跃，不能自胜；七日之中不复睡眠，亦不饮食。是时，长者办田作已，还诣罗阅城，中道复作是念：我今先至世尊所，然后到家。尔时，长者往至世尊所，头面礼足，在一面坐。

尔时，长者白世尊曰：“我兄跋提及姊难陀，受如来法化乎？”

世尊告曰：“如是，长者！今跋提、难陀以见四谛，修诸善法。”

尔时，优婆迦尼长者白世尊曰：“我等居门极获大利。”

世尊告曰：“如是，长者！如汝所言，汝今父母极获大利，种后世之福！”

尔时，世尊与长者说微妙之法。长者闻法已，即从座[24]起，头面礼足，便退而去；往诣王阿阇世所，在一面坐。

尔时，王问长者曰：“汝兄及姊受如来化耶？”

对曰：“如是，大王！”

王闻此语，欢喜踊跃，不能自胜，即击钟鸣鼓，告敕城内：“自今已后，无令事佛之家有所赀输[25]，亦使事佛之人来迎去送。所以然者，此皆是我道法兄弟。”

尔时，王阿阇世出种种饮食持与长者。时，长者便作是念：我竟不闻世尊说，夫优婆塞之法，为应食何等食？应饮何等浆？我今先往至世尊所问此义，然后当食。

尔时，长者告左右一人曰：“汝往至世尊所，到已，头面礼足，持我声而白世尊云：‘优婆迦尼长者白世尊曰：夫贤者之法当持几戒？又犯几戒非清信士？当应食何等食？饮何等浆？’”

尔时，彼人受长者教往至世尊所，头面礼足，在一面立。尔时，彼人持长者名，白世尊曰：“夫清信士之法应持几戒？犯几戒非优婆塞？又应食何等食？饮何等浆？”

世尊告曰：“汝今当知食有二种，有可亲近，有不可亲近。云何为二？若亲近食时，起不善法，善法有损，此食不可亲近；若得食时，善法增益，不善法损，此食可亲近。浆亦有二事，若得浆时，起不善法，善法有损，此不可亲近；若得浆时，不善法损，善法有益，此可亲近。夫清信士之法，限戒有五，其中能持一戒、二戒、三戒、四戒，乃至五戒，皆当持之。当再三问，能持者使持之；若清信士犯一戒已，身坏命终，生地狱中。若复清信士奉持一戒，生善处天上，何况二、三、四、五？”是时，彼人从佛受教已，头面礼足，便退而去。

彼人去不远，是时世尊告诸比丘：“自今已后，听授优婆塞五戒及三自归。若比丘欲授清信士、女戒时，教使露臂、叉手合掌，教称姓名，归佛、法、众；再、三，教称姓名，归佛、法、众；复更自称：‘我今已归佛，归法，归比丘僧。’如释迦文佛最初五百贾客受三自归，尽形寿不杀、不盗、不淫、不欺[26]、不饮酒。若持一戒，余封四戒；若受二戒，余封三戒；若受三戒，余封二戒；若受四戒，余封一戒；若受五戒，当具足持之。”

尔时，诸比丘闻佛所说，欢喜奉行！

二四六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今日月有四重翳，使不得放光明。何等为四？一者云也，二者风尘，三者烟，四者阿须伦，使覆日月不得放光明。是谓，比丘！日月有此四翳，使日月不得放大光明。此亦如是，比丘！有四结覆蔽人心不得开解。云何为四？一者欲结，覆蔽人心、不得开解；二者瞋恚，三者愚痴，四者利养[27]，覆蔽人心、不得开解。是谓，比丘！有此四结覆蔽人心、不得开解，当求方便，灭此四结。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二四七

闻如是：

一时，佛在阿罗毗祠侧[28]。尔时，极为盛寒，树木凋落。

尔时，手阿罗婆长者子[29]出彼城中，在外经行，渐来至世尊所；到已，头面礼足，在一面坐。尔时，彼长者子白世尊言：“不审宿宵[30]之中得善眠乎？”

世尊告曰：“如是，童子！快善眠[31]也。”

时，长者子白佛：“今盛寒日，万物凋落，然复世尊坐用草蓐，所着衣裳，极为单薄，云何世尊作是说：‘我快得善眠[32]’？”

世尊告曰：“童子！谛听！我今还问汝，随所报之。犹如长者家牢治屋舍，无有风尘，然彼屋中有床蓐氍 [image] [image] [image] ，事事俱具；有四玉女颜貌端正[33]、面如桃华，世之希有，视无厌足。然[34]好明灯，然，彼长者快得善眠乎？”

长者子报曰：“如是，世尊！有好床卧，快得善眠。”

世尊告曰：“云何，长者子！若彼人快得善眠，时有欲意起，缘此欲意不得眠乎？”

长者子对曰：“如是，世尊！若彼人欲意起者，便不得眠也。”

世尊告曰：“如彼欲意盛者，今如来永尽无余，无复根本，更不复兴。云何，长者子！设有瞋恚、愚痴心起者，岂得善眠乎？”

童子报言：“不得善眠也。所以然者，由有三毒心故。”

世尊告曰：“如来今日无复此心，永尽无余，亦无根本。童子当知，我今当说四种之座[35]。云何为四？有卑座、有天座、有梵座、有佛座。童子当知，卑座者，是转轮圣王座也；天座者，释提桓因座也；梵座者，梵天王之座也；佛座者，是四谛之座也。卑座者，向须陀洹座也；天座者，得须陀洹座也；梵座者，向斯陀含座也；佛座者，四意止之座也。卑座者，得斯陀含之座也；天座者，向阿那含之座也；梵座者，得阿那含果座也；佛座者，四等[36]之座也。卑座者，欲界之座也；天座者，色界之坐也；梵座者，无色界之座也；佛座者，四神足之座也。

“是故，童子！如来以坐四神足座，快得善眠；于中不起淫、怒、痴，以不起此三毒之心，便于无余涅槃界而般涅槃：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是故，长者子！我观此义已，是故说如来快得善眠。”

尔时，长者子便说此偈：

“相见日极久，梵志般涅槃；

以逮如来力，明眼取灭度。

卑座及天座，梵座及佛座；

如来悉分别，是故得善眠。

自归人中尊，亦归人中上；

我今未能知，为依何等禅？”

长者子作是语已，世尊然可之。是时，长者子便作是念：世尊以然可，我极怀欢喜，不能自胜。即从座起，头面礼足，便退而去。

尔时，彼童子闻佛所说，欢喜奉行！

二四八

闻如是：

一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。

尔时，世尊从静室起下灵鹫山，及将鹿头梵志，而渐游行到大畏冢间。尔时，世尊取死人髑髅授与梵志，作是说：“汝今，梵志！明于星宿，又兼医药能疗治众病，皆解诸趣，亦复能知人死因缘。我今问汝，此是何人髑髅？为是男耶？为是女乎？复由何病而取命终？”

是时，梵志即取髑髅反覆观察，又复以手而取击之，白世尊曰：“此是男子髑髅，非女人也。”

世尊告曰：“如是，梵志！如汝所言，此是男子，非女人也。”

世尊问曰：“由何命终？”

梵志复以[37]手捉击之，白世尊言：“此众病集凑，百节酸疼故致命终。”

世尊告曰：“当以何方治之？”

鹿头梵志白佛言：“当取呵梨勒果，并取蜜和之，然后服之，此病得愈。”

世尊告曰：“善哉！如汝所言，设此人得此药者，亦不命终。此人今日命终为生何处？”

时，梵志闻已，复捉髑髅击之，白世尊言：“此人命终生三恶趣，不生善处。”

世尊告曰：“如是，梵志！如汝所言，生三恶趣，不生善处。”

是时，世尊复更捉一髑髅授与梵志，问梵志曰：“此是何人？男耶？女耶？”

是时，梵志复以手击之，白世尊言：“此髑髅，女人身也。”

世尊告曰：“由何 [image] [38]病致此命终？”

是时，鹿头梵志复以手击之，白世尊言：“此女人怀妊故致命终。”

世尊告曰：“此女人者，由何命终？”

梵志白佛：“此女人者，产月未满，复以产儿故致命终。”

世尊告曰：“善哉！善哉！梵志！如汝所言。又彼怀妊以何方治？”

梵志白佛：“如此病者，当须好酥、醍醐[39]，服之则差。”

世尊告曰：“如是，如是，如汝所言。今此女人以取命终，为生何处？”

梵志白佛：“此女人以取命终，生畜生中。”

世尊告曰：“善哉！善哉！梵志！如汝所言。”

是时，世尊复更捉一髑髅授与梵志，问梵志曰：“男耶？女耶？”

是时，梵志复以手击之，白世尊言：“此髑髅者，男子之身。”

世尊告曰：“善哉！善哉！如汝所言。由何 [image] 病致此命终？”

梵志复以手击之，白世尊言：“此人命终，饮食过差，又遇暴下[40]故致命终。”

世尊告曰：“此病以何方治？”

梵志白佛：“三日之中绝粮不食，便得除愈。”

世尊告曰：“善哉！善哉！如汝所言。此人命终为生何处？”

是时，梵志复以手击之，白世尊言：“此人命终生饿鬼中。所以然者，意想著水故。”

世尊告曰：“善哉！善哉！如汝所言。”

尔时，世尊复更捉一髑髅授与梵志，问梵志曰：“男耶？女耶？”

是时，梵志复以手击之，白世尊言：“此髑髅者，女人之身。”

世尊告曰：“善哉！善哉！如汝所言。此人命终由何 [image] 病？”

梵志复以手击之，白世尊言：“当产之时以取命终。”

世尊告曰：“云何当产之时以取命终？”

梵志复以手击之，白世尊言：“此女人身，气力虚竭，又复饥饿以致命终。”

世尊告曰：“此人命终为生何处？”

是时，梵志复以手击之，白世尊言：“此人命终生于人道。”

世尊告曰：“夫饿死之人欲生善处者，此事不然，生三恶趣者可有此理。”

是时，梵志复以手击之，白世尊言：“此女人者，持戒完具而取命终。”

世尊告曰：“善哉！善哉！如汝所言，彼女人身，持戒完具致此命终。所以然者，夫有男子、女人，禁戒完具者，设命终时，当堕二趣：若天上、人中。”

尔时，世尊复捉一髑髅授与梵志，问曰：“男耶？女耶？”

是时，梵志复以手击之，白世尊言：“此髑髅者，男子之身。”

世尊告曰：“善哉！善哉！如汝所言者。此人由何 [image] 病致此命终？”

梵志复以手击之，白世尊言：“此人无病，为人所害故致命终。”

世尊告曰：“善哉！善哉！如汝所言，为人所害故致命终。”世尊告曰：“此人命终为生何处？”

是时，梵志复以手击之，白世尊言：“此人命终生善处天上。”

世尊告曰：“如汝所言，前论、后论而不相应。”

梵志白佛：“以何缘本而不相应？”

世尊告曰：“诸有男女之类，为人所害而取命终者[41]，尽生三恶趣，汝云何言生善处天上乎？”

梵志复以手击之，白世尊言：“此人奉持五戒，兼行十善，故致命终生善处天上。”

世尊告曰：“善哉！善哉！如汝所言，持戒之人无所触犯，生善处天上。”

世尊复重告曰：“此人为持几戒而取命终？”

是时，梵志复专精一意、无他异想，以手击之，白世尊言：“持一戒耶？非耶；二、三、四、五耶？非耶；然，此人持八关斋法而取命终。”

世尊告曰：“善哉！善哉！如汝所言，持八关斋而取命终。”

尔时，东方境界普香山南有优陀延比丘，于无余涅槃界而取般涅槃。尔时，世尊屈伸[42]臂顷，往取彼髑髅来授与梵志，问梵志曰：“男耶？女耶？”

是时，梵志复以手击之，白世尊言：“我观此髑髅，元本亦复非男，又复非女。所以然者，我观此髑髅，亦不见生，亦不见断，亦不见周旋往来。所以然者，观八方上下，都无音向。我今，世尊！未审此人是谁髑髅？”

世尊告曰：“止！止！梵志！汝竟不识是谁髑髅？汝当知之。此髑髅者，无终、无始、亦无生死，亦无八方、上下所可适处；此是东方境界普香山南优陀延比丘于无余涅槃界取般涅槃，是阿罗汉之髑髅也。”

尔时，梵志闻此语已，叹未曾有，即白佛言：“我今观此蚁子之虫，所从来处，皆悉知之；鸟兽音向即能别知，此是雄，此是雌。然我观此阿罗汉，永无所见，亦不见来处，亦不见去处。如来正法甚为奇特！所以然者，诸法之本出于如来神口，然阿罗汉出于经法之本。”

世尊告曰：“如是，梵志！如汝所言，诸法之本出如来口；正使诸天、世人、魔、若魔天，终不能知罗汉所趣。”

尔时，梵志头面礼足，白世尊言：“我能尽知九十六种道所趣向者，皆悉知之；如来之法所趣向者，不能分别。唯愿，世尊！得在道次[43]！”

世尊告曰：“善哉！梵志！快修梵行，亦无有人知汝所趣向处。”

尔时，梵志即得出家学道；在闲静之处，思惟道术。所谓族姓子，剃除须发，着三法衣：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是时，梵志即成阿罗汉。

尔时，尊者鹿头白世尊言：“我今以知阿罗汉行所修之法。”

世尊告曰：“汝云何知阿罗汉之行？”

鹿头白佛：“今有四种之界。云何为四？地界、水界、火界、风界。是谓，如来！有此四界。彼时人命终，地即自属地，水即自属水，火即自属火，风即自属风。”

世尊告曰：“云何，比丘！今有几界？”

鹿头白佛：“其实四界，义有八界。”

世尊告曰：“云何四界，义有八界？”

鹿头白佛：“今有四界。云何四界？地、水、火、风，是谓四界。

“彼云何义有八界？地界有二种，或内地、或外地。彼云何名为内地种？发、毛、爪、齿、身体、皮肤、筋、骨、髓、脑、肠、胃、肝、胆、脾、肾，是谓名为内地种。云何为外地种？诸有坚牢者，此名为外地种。此名为二地种。

“彼云何为水种？水种有二，或内水种、或外水种。内水种者：唌[44]、唾、泪、尿、血、髓[45]，是谓名为内水种。诸外软溺物者，此名为外水种。是名二水种。

“彼云何名为火种？然火种有二，或内火、或外火。彼云何名为内火？所食之物，皆悉消化无有遗余，此名为内火。云何名为外火？诸外物热盛物，此名为外火种。

“云何名为风种？又风种有二，或有内风、或有外风。所谓唇内之风、眼风、头风、出息风、入息风，一切支节间之[46]风，此名为内风。彼云何名为外风？所谓轻飘动摇、速疾之物，此名为外风。是谓，世尊！有二种，其实有四，数有八。如是，世尊！我观此义，人若命终时，四种各归其本。”

世尊告曰：“无常之法亦不与有常并。所以然者，地种有二，或内、或外。尔时，内地种是无常法、变易之法；外地种者，恒住、不变易。是谓地有二种，不与有常、无常相应。余三大者亦复如是，不与有常、无常共相应。是故，鹿头！虽有八种，其实有四。如是，鹿头！当作是学！”

尔时，鹿头闻佛所说，欢喜奉行！

二四九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今有四大广演之义。云何为四？所谓契经、律、阿毗昙、戒，是谓为四。比丘当知，若有比丘从东方来，诵经、持法，奉行禁戒，彼便作是语：‘我能诵经、持法，奉行禁戒，博学多闻。’正使彼比丘有所说者，不应承受，不足笃信；当取彼比丘而共论议，案法共论。

“云何案法共论？所谓案法论者，此四大广演之论，是谓契经、律、阿毗昙、戒，当向彼比丘说契经、布现律、分别法。正使说契经时，布现律、分别法时，若彼布现，所谓与契经相应，律、法相应者，便受持之；设不与契经、律、阿毗昙相应者，当报彼人作是语：‘卿当知之：此非如来所说，然卿所说者，非正经之本。所以然者，我今说契经、律、阿毗昙都不与相应。’以不相应，当问戒行，设不与戒行相应者，当语彼人：‘此非如来之藏也。’即当发遣使去，此名初演大义之本。

“复次，比丘！若有比丘从南方来，而作是语：‘我能诵经、持法，奉行禁戒，博学多闻。’正使比丘有所说，不应承受，不足笃信，当取彼比丘而共论议。正使比丘有所说不与义相应者，当发遣之；设与义相应者，当报彼人曰：‘此是义说，非正经本。’尔时，当取彼义，勿受经本。所以然者，义者解经之源，是谓第二演大义之本。

“复次，比丘！若有比丘从西方来，诵经、持法，奉行禁戒，博学多闻。当向彼比丘说契经、律、阿毗昙。然彼比丘正解味，不解义，当语彼比丘作是语：‘我等不明此语，为是如来所说耶[47]？为非也？’正使说契经、律、阿毗昙时，解味不解义，虽闻彼比丘所说，亦不足誉善，亦不足言恶。复以戒行而问之，设与相应者念承受之。所以然者，戒行与味相应，义不可明故，是谓第三演义也。

“复次，比丘！若有比丘从北方来，诵经、持法，奉行禁戒：‘诸贤！有疑难者，便来问义，我当与汝说之。’设彼比丘有所说者，不足承受，不足讽诵，然当向彼比丘问契经、律、阿毗昙、戒，共相应者，便当问义，若复与义相应，便当叹誉彼比丘：‘善哉！善哉！贤士！此真是如来所说，义不错乱，尽与契经、律、阿毗昙、戒共相应。’当以法供养待[48]彼比丘。所以然者，如来恭敬法故，其有供养法者，则恭敬我已；其观法者，则观我已。有法则有我已，有法则有比丘僧，有法则有四部之众，有法则有四姓在世。所以然者，由法在世，则贤劫中有大威王出世；从是已来便有四姓在世。

“若法在世者[49]，便有四姓在世：刹利、婆罗门、工师、居士种。若法在世者，便有转轮圣王位不绝。若法在世者，便有四天王种、兜术天、艳天、化自在天、他化自在天便在于世。若法在世者，便有欲界天、色界天、无色界天在于世间。若法在世者，便有须陀洹果、斯陀含果、阿那含果、阿罗汉果、辟支佛果，佛乘便现于世。是故，比丘！当善恭敬于法。彼比丘随时供养，给其所须，当语彼比丘作是语：‘善哉！善哉！如汝所言，今日所说者，真是如来所说。’是谓，比丘！有此四大广演之[50]义。是故，诸比丘！当持心执意行此四事，勿有漏脱。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，王波斯匿清旦集四种兵，乘宝羽之车，往至世尊所，头面礼足，在一面坐。尔时，世尊问大王曰：“大王！为从何来？又尘土坌体，集四种兵，有何事缘？”

波斯匿王白世尊曰：“今此国界有大贼起，昨夜半，兴兵擒获。然身体疲倦，欲还诣宫，然中道复作是念：我应先至如来所，然后入宫。以此事缘，寤寐不安；今以坏贼、功劳有在，欢喜踊跃，不能自胜，故来至拜跪觐省。设我昨夜不即兴兵者，则不获贼。”

尔时，世尊告曰：“如是，大王！如王所说。王当知，此有四事缘本，先苦而后乐。云何为四？清旦早起，先苦而后乐；设服油酥，先苦而后乐；若服药时，先苦而后乐；家业娉娶，先苦而后乐。是谓，大王！有此四事缘本，先苦而后乐。”

尔时，波斯匿王白世尊言：“世尊所说诚得其宜，有此四事缘本，先苦而后乐。所以然者，如我今日观此四事，如掌观珠，皆是先苦而后乐义。”

尔时，世尊与波斯匿王说微妙之法，发欢喜心；王闻法已，白世尊言：“国事猥多，欲还归所在。”

世尊告曰：“宜知是时。”

时，波斯匿王即从座[51]起，头面礼足，绕佛三匝，便退而去。

王去未久，是时世尊告诸比丘：“今有此四事缘本，先苦而[52]后乐。云何为四？修习梵行，先苦而后乐；诵习经文，先苦而后乐；坐禅念定，先苦而后乐；数出入息，先苦而后乐。是谓，比丘！行此四事者，先苦而后乐也。其有比丘行此先苦而后乐之法，必应沙门后得果报之乐。

“云何为四？若有比丘勤于此法，无欲恶法，念持喜安，游心初禅，是谓初[53]得沙门之乐。复次，有觉、有观息，内有喜心，专精一意，无觉、无观，念持喜安，游于二禅，是谓得第二沙门之乐。复次，无念游心于护[54]，恒自觉知，觉身有乐，诸贤圣所喜望者，护[55]念乐，游心三禅，是谓获第三沙门之乐。复次，苦乐已尽，先无有忧戚之患，无苦无乐，护念清净，游心四禅。是谓有此四沙门之乐。

“复次，比丘！若有比丘行此先苦后获沙门四乐之报，断三结[56]网，成须陀洹不退转法，必至灭度。复次，比丘！若断此三结，淫、怒、痴薄[57]，成斯陀含，来[58]至此世，必尽苦际。复次，比丘！若有比丘断五下分结，成阿那含，于彼般涅槃，不来此世。

“复次，比丘！若有比丘有漏尽，成无漏心解脱、智慧解脱，于现法中身作证而自游戏：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是彼比丘修此先苦之法，后获沙门四果之乐。是故，诸比丘！当求方便，成此先苦而后乐。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种之人出现于世。云何为四？有似黄蓝花沙门；有似邠陀利华[59]沙门；有似柔软沙门；于柔软中柔软沙门。

“彼云何名为似黄蓝花沙门？或有一人，断三结使，成须陀洹不退转法，必至涅槃，极迟，经七死七生，或复家家[60]一种，犹如黄蓝之花朝取暮长。此比丘亦复如是，三结使尽，成须陀洹不退转法，必至涅槃，极迟，经[61]七死七生；若求方便勇猛意者，家家一种便成道迹[62]。是谓名为黄蓝花沙门。

“彼云何名为邠陀利花沙门？或有一人，三结使尽，淫、怒、痴薄，成斯陀含，来至此世尽于苦际。若小迟者，来[63]至此世尽于苦际；若勇猛者，即于此间尽于苦际，犹如邠陀利花，晨朝剖花，向暮萎死。是谓邠陀利花沙门。

“彼云何柔软沙门？或有一人断五下分结，成阿那含，即于彼般涅槃，不来此世，是谓柔软沙门。

“彼云何柔软中柔软沙门？或有一人有漏尽，成无漏心解脱、智慧解脱，于现法中自身作证而自游戏：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是谓柔软中柔软沙门。

“是谓，比丘！有此四人出现于世。是故，诸比丘！当求方便，于柔软中作柔软沙门。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

修陀修摩均，宾头卢翳手，

鹿头广演义，后乐柔软经。

[1]四大声闻：声闻，音译舍罗婆迦，又意译作弟子，指听闻佛陀声教之佛弟子；四大声闻，指佛教的出家男众、女众信徒与在家男众、女众信徒。

[2]跋提：又作跋提梨迦，意为贤善。

[3]琥珀：高丽藏原作“虎魄”，今依据宋、元、明三种藏经改。

[4]无母父：认为子女不同地对待父母不会有不同的果报。

[5]跋：高丽藏原作“拔”，今依据宋、元、明三种藏经改。

[6]诳：高丽藏原作“狂”，今依据宋、元、明三种藏经改。

[7]质多：又作质多罗，意为种种，被佛陀赞誉为在家男弟子中智慧第一。

[8]取：通“娶”。

[9]伏藏：指埋藏于地中之宝物。自古以来，印度、日本之大寺院均设有伏藏，内藏有金银珍宝及经典。

[10]迦毗罗：又作迦毗利、迦毗梨耶，意为黄头，大迦叶尊者之父。

[11]比波罗耶檀那：又作毕钵罗耶那，即大迦叶，因大迦叶诞生于毕钵罗树下，故称毕钵罗耶那；又传说大迦叶之父母祈祷毕钵罗树神而得子，故称。

[12]婆陀：又作拔陀迦毗离、拔陀迦毗罗、跋陀罗迦卑梨耶，意为妙贤；原与大迦叶为梵行夫妻，后俱出家。

[13]啖人鬼：又音译作毗舍阇、毗舍遮、毗舍脂，意为啖精气，乃食人及五谷之精气。

[14]集：高丽藏原作“习”，今依据元、明二种藏经改。

[15]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[16]与：高丽藏原作“乞”，今依据频伽藏改。

[17]老：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[18]诫：高丽藏原作“戒”，今依据宋、元、明三种藏经改。

[19]尔：高丽藏原作“今”，今依据宋、元、明三种藏经改。

[20]集：高丽藏原作“习”，今依据元、明二种藏经改。

[21]母：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[22]当：高丽藏原作“常”，今依据宋、元、明三种藏经改。

[23]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[24]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[25]赀输：献纳财货，指纳税。

[26]不淫、不欺：不淫，指不邪淫；不欺，指不妄语。

[27]一者欲结……二者瞋恚，三者愚痴，四者利养：此四者，汉译《南传大藏经·增支部经典二·四集·班达迦玛品·七》分别译作“饮谷酒，饮米酒”、“习淫欲法”、“嗜好金银”、“由邪命而存活”。

[28]阿罗毗祠侧：汉译《南传大藏经·增支部经典一·三集·天使品·三十四》译作“阿罗毗牛路之尸舍婆林”。阿罗毗，意为林、旷野，为印度古国，滨临恒河。

[29]手阿罗婆长者子：汉译《南传大藏经·增支部经典一·三集·天使品·三十四》译作“阿罗毗之诃哆［王子］”。

[30]宵：高丽藏原作“昔”，今依据宋、元、明三种藏经改。

[31]快善眠：即安乐眠。

[32]快得善眠：即安乐眠。

[33]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[34]然：通“燃”。

[35]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。本经下文同。

[36]四等：即四等心。

[37]以：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[38] [image] ：同“疢”，指热病。

[39]酥、醍醐：均源于牛乳提炼而成，即由乳生酪，由酪生生酥，由生酥生熟酥，由熟酥生醍醐，醍醐为牛乳中最上之美味。

[40]暴下：急性腹泻。

[41]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[42]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[43]得在道次：允许追随（佛陀）修道。

[44]唌：通“涎”。

[45]髓：髓为地种而非水种，如前文。

[46]间之：高丽藏原作“之间”，今依据宋、元、明三种藏经改。

[47]耶：高丽藏原作“也”，今依据宋、元、明三种藏经改。

[48]待：高丽藏原作“得”，今依据宋、元、明三种藏经改。

[49]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[50]之：此字之前，高丽藏原有一“说”字，今依据宋、元、明三种藏经删去。

[51]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[52]而：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[53]是谓初：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[54]护：即舍。

[55]护：即舍。

[56]三结：指有身见、戒禁取、疑。此处的疑，特指怀疑佛陀与他的教法。

[57]淫、怒、痴薄：又作薄贪、嗔、痴。

[58]来：指一来。

[59]邠陀利华：分陀利华，意译作白莲花。

[60]家家：从家至家之义，指仅于欲界受生两、三次而得究竟者，为向一来果圣者之一种。

[61]经：高丽藏原作“至”，今依据宋、元、明三种藏经改。

[62]道迹：此处指证得阿罗汉果。

[63]来：即一来。


增一阿含经卷第二十一

苦乐品第二十九

二五二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今有四人出现于世。云何为四？或有人先苦而后乐；或有人先乐而后苦；或有人先苦而后苦；或有人先乐而后乐。

“云何人先苦而后乐？或有一人生卑贱家，或杀人种、或工师种、或邪道家生，及余贫匮之家，衣食不充，彼人便生彼家。然复彼人无有邪见，彼便有此见：有施、有受者，有今世、有后世，有沙门[1]、婆罗门[2]，有父、有母，世有阿罗汉等受教者，亦有善恶果报。若彼有[3]极富之家，以知昔日施德之报，不放逸报。彼若复见无衣食家者，知此人等不作施德，恒值贫贱；我今复值贫贱，无有衣食，皆由曩昔[4]不造福故，诳惑世人，行放逸法，缘此恶行之报，今值贫贱，衣食不充。若复见沙门、婆罗门修善法者，便向忏悔，改往所作；若复所有之遗余，与人等分。彼身坏命终，生善处；若生人中，多财饶宝，无所乏短。是谓此人先苦而后乐。

“何等人先乐而后苦？于是，或有一人生豪族家，或刹利种、或长者种、或大姓家，及诸富贵之家、衣食充足，便生彼家。然彼人恒怀邪见，与边见[5]共相应，彼便有此见：无施、无受者，亦无今世、后世之报，亦无父母，世无阿罗汉，亦无有得证者，亦复无有善恶之报。彼人有此邪见，若复见有富贵之家，而作是念：此人久有此财宝耳！男者久是男，女者久是女，畜生者久是畜生。不好布施，不持戒律。若彼见沙门、婆罗门奉持戒者，起瞋恚心：此人虚伪，何处当有福报之应？彼人身坏命终之后，生地狱中；若得作人，在贫穷家生，无有衣食，身体裸露，衣食不充。是谓此人先乐而后苦。

“何等人先苦而后苦？于是，有人生贫贱家，或杀人种、或工师种，及诸下劣之家，无有衣食，而此人生彼家。然复彼人身抱邪见，与边见共相应，彼人便有此见：无施、无有受者，亦无今世、后世善恶之报，亦无父母，世无阿罗汉。不好布施，不奉持戒。若复见沙门、婆罗门，即兴瞋恚向贤圣人。彼人见贫者，言久来有是；见富者，言久来有是；见父者，昔者是父；见母者，昔者是母。彼若身坏命终，生地狱中；若生人中，极为贫贱，衣食不充。是谓此人先苦而后苦。

“彼云何人先乐而后乐？彼或有一人生富贵家，或刹利种、或梵志种、或生国王种、或长者种生，及诸饶财多宝家生，所生之处无有乏短，彼人便生此家。然复[6]彼人有正见，无有邪见，彼便有此见：有施、有受者，有今世、后世，有沙门、婆罗门，亦有善恶之报，有父、有母，世有阿罗汉。彼人若复见富贵之家饶财多宝者，便作是念：此人昔日布施之所致。若复见贫贱之家：此人昔者，皆由不布施故。故我今可随时布施，莫后更生贫贱之家；然，常好喜施惠于人。彼人若见沙门、道士者，随时问讯可否之宜，供给衣被、饮食、床卧具、病瘦医药，尽惠施之。若复命终之后，生善处天上；若人中，生富贵之家，饶财多宝。是谓此人先乐而后乐。”

是时，有一比丘白世尊曰：“我观今世众生先苦而后乐，或有众生于今世先乐而后苦，或有众生于今世先苦而后苦，或有众生先乐而后乐。”

尔时，世尊告彼比丘：“有此因缘，使众生之类先苦而后乐，亦复有此众生先乐而后苦，亦复有此众生先苦而后苦，亦复有众生先乐而后乐。”

比丘白佛：“复以何因缘先乐而后苦？复以何因缘先苦而后乐？复以何因缘先苦而后苦？复以何因缘先乐而后乐？”

世尊告曰：“比丘当知，若人寿百岁，正可十十耳！若使寿终冬、夏、春、秋。若复，比丘！百岁之中作诸功德，百岁之中造诸恶业，作诸邪见，彼于异时，或冬受乐，夏受苦。若百岁之中，功德具足，未曾有短；若复在中百岁之内，作[7]诸邪见，造不善行，先受其罪，后受其福。若复少时作福，长时作罪；后生之时少时受福，长时受罪。若复少时作罪，长复作罪，彼人后生之时先苦而后苦。若复于少时作诸功德，分檀布施，彼于后生先乐而后乐。是谓，比丘！以此因缘先苦而后乐，亦由此因缘先乐而后苦，亦由此因缘先苦而后苦，亦由此因缘先乐而后乐。”

比丘白佛言：“唯然[8]，世尊！若有众生欲先乐而后乐，当行布施，求此先乐而后乐。”

世尊告曰：“如是，比丘！如汝所言，若有众生欲成涅槃及阿罗汉道乃至佛道，当于中行布施，作诸功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四人出现于世。云何为四？或有人身乐心不乐；或有人心乐身不乐；或有人心亦不乐身亦不乐；或有人身亦乐心亦乐。

“彼何等人身乐心不乐？于是，作福凡夫人，于四事供养——衣被、饮食、床卧具、病瘦医药，无所短乏；但不免饿鬼、畜生、地狱道，亦复不免恶趣中。是谓，此人身乐心不乐。

“彼何等人心乐身不乐？所谓阿罗汉不作功德[9]，于是四事供养之中，不能自办，终不能得；但免地狱、饿鬼、畜生之道，犹如罗汉唯喻比丘[10]。是谓此人心乐身不乐。

“彼何等人身亦不乐心亦不乐？所谓凡夫之人不作功德，不能得四事供养——衣被、饮食、床卧具、病瘦医药；复[11]不免地狱、饿鬼、畜生道。是谓，此人身亦不乐心亦不乐。

“彼何等人身亦乐心亦乐？所谓作功德阿罗汉，四事供养无所短乏——衣被、饮食、床卧具、病瘦医药；复免地狱、饿鬼、畜生道。所谓尸波罗比丘是。是谓，比丘！世间有此四人。是故，比丘！当求方便，当如尸波罗比丘。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今当说四梵之福。云何为四？若有信善男子、善女人，未曾起偷婆处，于中能起偷婆者，是谓初梵之福也。复次，信善男子、善女人，补治故寺者，是谓第二受梵之福也。复次，信善男子、善女人，和合圣众者，是谓第三受梵之福。复次，若多萨阿竭初转法轮时，诸天、世人劝请转法轮，是谓第四受梵之福。是谓四受梵之福。”

尔时，有异比丘[12]白世尊言：“梵天之福竟为多少？”

世尊告曰：“谛听！谛听！善思念之，吾今当说。”

诸比丘对曰：“如是。”

世尊告曰：“阎浮里地东西七千由旬，南北二万一千由旬，地形像车，其中众生所有功德，正可与一轮王[13]功德等。

“瞿耶尼纵广三十二万里，地形如半月。比丘当知，阎浮地人民，及一轮王之德，比彼人者，与彼一人德等。

“复次，比丘！弗于逮里地纵广三十六万里，地形方正，计阎浮里地及瞿耶尼二方之福，故不如彼弗于逮一人之福。

“比丘当知，郁单曰纵广四十万里，地形如月满，计三方人民之福，故不如郁单曰一人之福。

“比丘当知，计四天下人民之福，故不如四天王之德；计四天下人民之福及四天王，故不如三十三天之福；计四天下及四天王、三十三天，故不如释提桓因一人之福；计四天下及四天王及三十三天及释提桓因，故不如一艳天之福；计四天下及四天王、三十三天、释提桓因及艳天，故不如一兜术天之[14]福；计从四天下至兜术天之福，故不如一化自在天之福；计从四天下至化自在天之福，故不如一他化自在天之福；计从四天下至他化自在天之福，故不如一梵天王之福。

“比丘当知，此是梵天之福。若有善男子、善女人，求其福者，此是其量也。是故，比丘！欲求梵天福者，当求方便，成其功德。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生之类有四种食[15]，长养众生。何等为四？所谓抟食[16]，或大、或小，更乐食[17]、念食[18]、识食[19]，是谓四食。

“彼云何名为抟食？彼抟食者，如今人中所食，诸入口之物可食啖者，是谓名为抟食。

“云何名更乐食？所谓更乐食者，衣裳、伞盖、杂香华、熏火及香油，与妇人集聚，诸余身体所更乐者，是谓名为更乐之食。

“彼云何名为念食？诸意中所念想、所思惟者，或以口说，或以体触，及诸所持之法，是谓名为念食。

“彼云何为识食？所念识者，意之所知。梵天为首，乃至有想、无想天，以识为食，是谓名为识食。

“是谓，比丘！有此四食，众生之类以此四食，流转生死，从今世至后世。是故，诸比丘！当共舍离此四食。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四辩。云何为四？所谓义辩、法辩、辞辩、应辩[20]。

“彼云何名为义辩？所谓义辩者，彼彼之所说，若天、龙、鬼神之所说，皆能分别其义，是谓名为义辩也。

“彼云何名为法辩？十二部经如来所说，所谓契经、祇夜、本末、偈、因缘、授决、已说、造颂、生经、方等、合集、未曾有，及诸有为法、无为法，有漏法、无漏法。诸法之实不可沮坏，所可总持者，是谓名为法辩。

“彼云何名为辞辩？若前众生长短之语，男语，女语，佛语，梵志、天、龙、鬼神之语，阿须伦、迦留罗、甄陀罗彼之所说，随彼根原与其说法，是谓名为辞辩。

“彼云何名为应辩？当说法时，无有怯弱，无有畏惧，能和悦四部之众，是谓名为应辩。

“我今当教敕汝，当如摩诃拘絺罗。所以然者，拘絺罗有此四辩，能与四部之众广分别说。如我今日观诸众中，得四辩才，无有出拘絺罗者[21]。若此四辩，如来之所有，是故，诸比丘[22]，当求方便，成四辩才。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四事终不可思惟[23]。云何为四？众生不可思议；世界不可思议；龙国不可思议；佛国境界不可思议。所以然者，不由此处得至灭尽涅槃[24]。

“云何众生不可思议？此众生为从何来？为从何去？复从何起？从此终当从何生？如是，众生不可思议。

“云何世界不可思议？诸有邪见之人：世界断灭、世界不断灭[25]，世界有边、世界无边，是命是身、非命非身[26]，梵天之所造，诸大鬼神作此世界耶？”

尔时，世尊便说此偈：

“梵天造人民，世间鬼所造；

或能诸鬼作，此语谁当定？

欲恚之所缠，三者俱共等；

心不得自在，世俗有灾变。

“如是，比丘！世界[27]不可思议。

“云何龙界不可思议？云何此雨为从龙口出耶？所以然者，雨滴不从龙口出也。为从眼、耳、鼻出耶？此亦不可思议。所以然者，雨滴不从眼、耳、鼻出；但龙意之所念，若念恶亦雨，若念善亦雨，亦由行本而作此雨。所以然者，今须弥山腹有天，名曰大力，知众生心之所念，亦能作雨；然雨不从彼天口出，眼、耳、鼻出也，皆由彼天有神力故，而能作雨。如是，比丘！龙境界不可思议。

“云何佛国境界不可思议？如来身者，为是父母所造耶？此亦不可思议。所以然者，如来身者，清净无秽、受诸天气。为是人所造耶？此亦不可思议。所以然者，以过人行。如来身者，为是天[28]身耶[29]？此亦不可思议。所以然者，如来身者，不可造作，非诸天所及。如来寿为短耶？此亦不可思议。所以然者，如来有四神足。如来为长寿耶？此亦不可思议。所以然者，然复如来故与[30]世间周旋，与善权方便相应，如来身者，不可摸则，不可言长、言短，音声亦不可法则。如来梵音，如来智慧、辩才不可思议，非世间人民之所能及，如是佛境界不可思议。

“如是，比丘！有此四处不可思议，非是常人之所思议。然此四事无善根本，亦不由此得修梵行，不至休息之处，乃至不到涅槃之处；但令人狂惑，心意错乱，起诸疑结。

“所以然者，比丘当知，过去久远，此舍卫城中有一凡人，便作是念：我今当思议世界。是时，彼人出舍卫城，在一华池水侧，结跏趺坐，思惟世界：此世界云何成？云何败？谁造此世界？此众生类为从何来？为从何出？为何时生？是时，彼人思惟[31]，此时便见池水中有四种兵出入。是时，彼人复作是念：我今狂惑，心意错乱，世间无者，我今见之。

“时，彼人还入舍卫城，在里巷之中作是说：‘诸贤当知，世界无者，我今见之。’

“是时，众多人报彼人曰：‘云何世间无者，汝今见之？’

“时，此人报众多人曰：‘我向者作是思惟：世界为从何生？便出舍卫城，在华池侧，作是思议：世界为从何来？谁造此世界？此众生类从何而来？为谁所生？若命终者当生何处？我当思议。此时，便见池水中有四种兵出入，世界无者，我今见之。’

“是时，众多人报彼人曰：‘如汝实狂愚，池水之中那得四种兵？诸世界狂愚之中，汝最为上！’

“是故，比丘！我观此义已，故告汝等耳！所以然者，此非善本功德，不得修梵行，亦复不得至涅槃处；然思议此者，则令人狂，心意错乱。然比丘当知，彼人实见四种之兵。所以然者，昔日诸天与阿须伦共斗，当共斗时，诸天得胜，阿须伦不如；是时，阿须伦便怀恐怖，化形极使小，从藕根孔中过。佛眼之所见非余者所及。

“是故，诸比丘！当思议四谛。所以然者，此四谛者，有义、有理，得修梵行，行沙门法，得至涅槃。是故，诸比丘！舍离此世界之法，当求方便，思议四谛。如[32]是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四神足。云何为四？自在三昧行尽神足；心三昧行尽神足；精进三昧行尽神足；诫三昧行尽神足[33]。

“彼云何为自在三昧行尽神足？所谓诸有三昧，自在意所欲、心所乐，使身体轻便，能隐形极细，是谓第一神足。

“彼云何心三昧行尽神足？所谓心所知法，遍满十方，石壁皆过，无所挂碍，是谓名为心三昧行尽神足。

“彼云何名为精进三昧行尽神足？所谓此三昧无有懈倦，亦无所畏，有勇猛意，是谓名为精进三昧行尽神足。

“彼云何名为诫三昧行尽神足？诸有三昧，知众生心中所念，生时、灭时，皆悉知之：有欲心、无欲心，有瞋恚心、无瞋恚心，有愚痴心、无愚痴心，有疾心、无疾心，有乱心、无乱心，有少心、无少心，有大心、无大心，有量心、无量心，有定心、无定心，有解脱心、无解脱心，皆悉[34]了知。是谓名为诫三昧行尽神足。

“如是，比丘！有此四神足，欲知一切众生心中所念者，当修行此四神足。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二五九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四爱起之法，若比丘爱起时便起[35]。云何为四？比丘缘衣服故便起爱；由乞食故便起爱；由床座[36]故便起爱；由医药故比丘便起爱。是谓，比丘！有此四起爱之法，有所染著。

“其有比丘著衣裳者，我不说[37]此人。所以然者，彼未得衣时，便起瞋恚，兴想著念。其有比丘著是食者，我不说此人。所以然者，彼未得乞食时，便兴瞋恚，兴想著念。其有比丘著床座者，我[38]不说此人。所以然者，彼未得床座时，便起瞋恚，兴想著念。其有比丘著医药者，我不说此人。所以然者，彼未得医药时，便兴瞋恚，起想著念。

“比丘当知，我今当说衣裳二事，亦当亲近，亦当不亲近。云何亲近？云何不亲近？若得衣裳，极爱著衣者起不善法，此不可亲近；若复得衣裳起善法、心不爱著，此可亲近。若乞食时起不善法，此不可亲近；若乞食时起善法，此可亲近。若得床座时起不善法，此不可亲近；若得床座时起善法，此可亲近。医药亦尔。

“是故，诸比丘！当亲近善法，除去恶法。如是，诸比丘！当作是学，欲使檀越施主获其功德，受福无穷，得甘露灭。”

尔时，世尊便说此偈：

“衣裳用布施，饮食床卧具；

于中莫起爱，不生诸世界。”

尔时，诸比丘闻佛所说，欢喜奉行！

二六〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今有四大河水从阿耨达泉出。云何为四？所谓恒伽、新头、婆叉、私陀[39]。彼恒伽水牛头口出，向东流，新头南流师子口出，私陀西流象口中出，婆叉北流从马口中出。

“是时，四大河水绕阿耨达泉已，恒伽入东海，新头入南海，婆叉入西海，私陀入北海。

“尔时，四大河入海已，无复本名字，但名为海。此亦如是，有四姓。云何为四？刹利、婆罗门、长者、居士种，于如来所，剃除须发，着三法衣，出家学道，无复本姓，但言沙门释迦子。所以然者，如来众者，其犹大海，四谛其如四大河，除去结使，入于无畏涅槃城。

“是故，诸比丘！诸有四姓，剃除须发，以信坚固，出家学道者，彼当灭本名字，自称释迦弟子。所以然者，我今正是释迦子，从释种中出家学道。比丘当知，欲论生子之义者，当名沙门释种子是。所以者何？生皆由我生，从法起，从法成。是故，比丘！当求方便，得作释种子。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二六一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四等心[40]。云何为四？慈、悲、喜、护。以何等故名为梵堂？比丘当知，有梵、大梵名千，无与等者，无过上者，统千国界，是彼之堂，故名为梵堂。比丘！此四梵堂所有力势，能观此千国界，是故名为梵堂。

“是故，诸比丘！若有比丘欲度欲界之天，处无欲之地者，彼四部之众当求方便，成此四梵堂。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]沙门：本意为勤劳、息恶，在佛陀时代，该词用于称呼一切不属于正统婆罗门出身的出家人，后作为出家者之统称，通于内、外道。

[2]婆罗门：又意译作“梵志”，在印度四种姓中处于最上阶层，在婆罗门教中是人神沟通的媒介，他们垄断知识、掌握祭祀。

[3]有：疑应作“见”。

[4]昔：高丽藏原作“日”，今依据宋、元、明、圣四种藏经改。

[5]边见：又作边执见，为偏执于极端一边之见解。如我死后仍常住不灭，此称为常见（有见）；又如我死后则断绝，此称为断见（无见）。

[6]复：高丽藏原作“后”，今依据宋、元、明三种藏经改。

[7]作：高丽藏原作“在”，今依据宋、元、明、圣四种藏经改。

[8]然：高丽藏原作“愿”，今依据宋、元、明三种藏经改。

[9]阿罗汉不作功德：意指今生证得阿罗汉果，但往昔不作功德。

[10]罗汉唯喻比丘：指证得阿罗汉果的名叫唯喻的比丘。

[11]复：高丽藏原作“恒”，今依据宋、元、明、圣四种藏经改。

[12]异比丘：某一比丘。

[13]轮王：即转轮圣王。

[14]之：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[15]食：指能资益、长养身心的种种执取。

[16]抟食：又作粗抟食，指日常饭菜茶果等物质用品，古印度人以手将饭菜捏成一团然后纳入口中而食，故称抟食。又作段食，意指物质用品需分段而受用。

[17]更乐食：又作触食、细触食，指六根、六尘、六识和合而生之诸触，因取可意境时能资益身心故。抟食与触食比，前者为粗，故称粗抟食；后者为细，故称细触食。

[18]念食：又作思食、意思食，种种意欲思愿能资益、延续身心故。

[19]识食：识能执取身心而资益、长养身心故。

[20]四辩……义辩、法辩、辞辩、应辩：四辩，即四辩才，又作四无碍解、四无碍解智；义辩，又作义无碍解、义无碍解智，指洞见教法的意义，了知其内涵脉络，能从事物的“因”而推到“果”；法辩，又作法无碍解、法无碍解智，指了解教法在佛法架构里的关连，以及从事物的“果”溯及“因”；自辩，又作辞辩、词辩、词无碍解、词无碍解智，能理解教法的语言、文法与词形变化；应辩，又作辩无碍解、辩无碍解智，是率前三种智去阐释教法，以唤醒他人觉悟的能力。

[21]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[22]诸比丘：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[23]有四事终不可思惟：汉译《南传大藏经·增支部经典二·四集·无戏论品·七十七》译作“此等之四不思议，无须思惟；思惟于此等者，得狂乱、痛苦”。

[24]云何为四？众生……世界……龙国……佛国境界……不由此处得至灭尽涅槃：汉译《南传大藏经·增支部经典二·四集·无戏论品·七十七》译作“四者为何……诸佛之佛境界……修定者之定境界……业异熟……世界之思维是不思议，无须思维；思维此者得狂乱、苦痛”。

[25]世界断灭、世界不断灭：《杂阿含·四〇八经》分别译作“世间无常”、“世间有常”。

[26]是命是身、非命非身：《杂阿含·四〇八经》译作“是命是身、命异身异”。意为命即是身，或者命非是身。

[27]界：高丽藏原作“间”，今依据元、明二种藏经改。

[28]天：高丽藏原作“大”，今依据元、明二种藏经改。

[29]耶：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[30]与：高丽藏原作“兴”，今依据宋、元、明、圣四种藏经改。

[31]惟：高丽藏原作“议”，今依据圣藏改。

[32]如：高丽藏原作“知”，今依据宋、元、明、圣四种藏经改。

[33]四神足……自在三昧行尽神足；心三昧行尽神足；精进三昧行尽神足；诫三昧行尽神足：四神足，又作四如意足；自在三昧行尽神足，即欲神足，又作欲三摩地断行成就神足；心三昧行尽神足，即心神足，又作心三摩地断行成就神足；精进三昧行尽神足，即精进神足、勤神足，又作勤三摩地断行成就神足；诫三昧行尽神足，即观神足，又作观三摩地断行成就神足。因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足；本经文所述相去甚远。

[34]皆悉：高丽藏原作“一切”，今依据宋、元、明、圣四种藏经改。

[35]有四爱起之法，若比丘爱起时便起：汉译《南传大藏经·增支部经典二·四集·班达迦玛品·九》译作“此等四者，是爱之起处，于其处比丘之爱便起”。

[36]座：高丽藏原作“坐”，今依据元、明二种藏经改。

[37]说：通“悦”。本经下同。

[38]我：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[39]恒伽、新头、婆叉、私陀：恒伽，又作恒迦，即现今之恒河，意为天堂来之河；发源于喜马拉雅山，流经中印度，后注入孟加拉湾。新头，又作信度、辛头，意为验，印度西北部之大河，即现今之印度河；发源于西藏西南隅山附近，后注入阿拉伯海。婆叉，又作缚刍、博叉，意译作青河，即现今之奥克萨斯河（又称阿姆河）；发源于帕米尔高原（葱岭）东南，中流转向西北，注入阿拉尔海（咸海）。私陀，又作悉陀、徙多，意译冷河，即现今之锡尔河（又称查可萨提河）；发源于伊息库尔湖南方之高原，流向西北注入阿拉尔海。

[40]四等心：又作四无量心，即慈、悲、喜、舍。


增一阿含经卷第二十二

须陀品第三十

二六二

闻如是：

一时，佛在摩竭国波沙山中，与大比丘众五百人俱。

尔时，世尊清旦从静室起，在外经行。是时，须陀沙弥在世尊后而经行。尔时，世尊还顾，谓沙弥曰：“我今欲问卿义，谛听！善思念之。”

须陀沙弥对曰：“如是，世尊！”

是时，世尊告曰：“有常色及无常色，为是一义？为有若干之貌？”

须陀沙弥白佛言：“有常色及与无常色者，此义若干，非一义也。所以然者，有常色者是内，无常色者是外，以是之故，义有若干，非有一也。”

世尊告曰：“善哉！善哉！须陀！如汝所言，快说此义！有常色、无常色，此义若干，非一义也。云何，须陀！有漏义、无漏义，为是一义？为若干义乎？”

须陀沙弥对曰：“有漏义、无漏义为[1]若干，非一义也。所以然者，有漏义，是生死结使；无漏义者，是涅槃之法。以是之故，义有若干，非一义也。”

世尊告曰：“善哉！善哉！须陀！如汝所言，有漏是生死，无漏是涅槃。”世尊告曰：“聚法、散法，为是一义？为是若干义乎？”

须陀沙弥白佛言：“聚法之色、散法之色，此义若干，非一义也。所以然者，聚法之色者，四大形也；散法之色者，苦尽谛也。以是言之，义有若干，非一义也。”

世尊告曰：“善哉！善哉！须陀！如汝所言，聚法之色、散法之色，义有若干，非一义也。云何，须陀！受义、阴义，为是一义？为有若干乎？”

须陀沙弥白佛言：“受与阴义有若干，非一义也。所以然者，受者，无形不可见；阴者，有色可见。以是之故，义有若干，非一义也。”

世尊告曰：“善哉！善哉！须陀！如汝所言，受义、阴义[2]，事有若干，非一义也。”世尊告曰：“有字、无字，义有若干？为是一义？”

沙弥白佛言：“有字、无字，义有若干，非一义也。所以然者，有字者，是生死结；无字者，是涅槃也。以是言之，义有若干，非一义也。”

世尊告曰：“善哉！善哉！须陀！如汝所言，有字者，是生死；无字者，是涅槃。”世尊告曰：“云何，须陀！何以故，名有字是生死，无字是涅槃？”

沙弥白佛言：“有字者，有生、有死，有终、有始；无字者，无生、无死，无终、无始。”

世尊告曰：“善哉！善哉！须陀！如汝所言，有字者，是生死之法；无字者，是涅槃之法。”尔时，世尊告沙弥曰：“快说此言！今即听汝为大比丘！”

尔时，世尊还诣普集讲堂，告诸比丘：“摩竭国界快得善利，使须陀沙弥游此境界，其有以衣被、饮食、床卧具、病瘦医药持供养者，亦得善利；彼所生父母亦得善利，乃得生此须陀比丘；若须陀比丘所至[3]之家，彼家便为获其大幸。我今告诸比丘，当学如须陀比丘。所以者何？此须陀比丘极为聪明，说法无滞碍，亦无怯弱。是故，诸比丘！当学如须陀比丘。如[4]是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二六三

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，世尊与无央数之众，前后围绕而为说法。尔时，有长老比丘在彼众中，向世尊舒脚而睡；尔时，修摩那沙弥年向八岁，去世尊不远结跏[5]趺坐，系[6]念在前。

尔时，世尊遥见长老比丘舒脚而眠，复见沙弥端坐思惟。世尊见已，便说此偈：

“所谓长老者，未必剃发须；

虽复年齿长，不免于愚行。

若有见谛法，无害于群萌；

舍诸秽恶行，此名为长老。

我今谓长老，未必先出家；

修其善本业，分别于正行。

设有年幼少，诸根无漏缺；

此谓名长老，分别正法行。”

尔时，世尊告诸比丘：“汝等颇见此长老舒脚而睡乎？”

诸比丘对曰：“如是，世尊！我等悉见。”

世尊告曰：“此长老比丘五百世中恒为龙身，今设当命终者，当生龙中。所以然者，无有恭敬之心于佛、法、众。若有众生无恭敬之心于佛、法、众者，身坏命终，皆当生龙中。汝等颇见修摩那沙弥年向八岁，去我不远，端坐思惟。”

诸比丘对曰：“如是，世尊！”

是时，世尊告诸比丘：“此沙弥却后七日，当得四神足，及得四谛之法，于四禅而得自在，善修四意断。所以然者，此修摩那沙弥，有恭敬之心向佛、法、众。以是之故，诸比丘！恒当勤加恭敬佛法之众。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二六四

闻如是：

一时，佛在舍卫国祇树给孤独园，尔时世尊与大比丘众千二百五十人俱。

尔时，有长者名阿那邠邸[7]，饶财多宝：金银、珍宝、车 [image] 、马瑙、真珠、虎魄、水精、琉璃、象、马、牛、羊、奴婢、仆使，不可称计。尔时，满富城中有长者名满财，亦饶财多宝：车 [image] 、马瑙、真珠、虎魄、水精、琉璃、象、马、牛、羊、奴婢、仆使，不可称量；复是阿那邠邸长者少小旧好，共相爱敬，未曾忘舍。然复阿那邠邸长者恒有数千万珍宝财货，在彼满富城中贩卖，使满财长者经纪将护；然满财长者亦有数千万珍宝财货，在舍卫城中贩卖，使阿那邠邸长者经纪将护。

是时，阿那邠邸有女名修摩提[8]，颜貌端正，如桃华色，世之希有。尔时，满财长者有少事缘到舍卫城，往至阿那邠邸长者家；到已，就座而坐。是时，修摩提女从静室出，先拜跪父母，后拜跪满财长者，还入静室。

尔时，满财长者见修摩提女颜貌端正，如桃华色，世之希有；见已，问阿那邠邸长者曰：“此是谁家女？”

阿那邠邸报曰：“向见[9]女者，是我所生。”

满财长者曰：“我有小息[10]，未有婚对，可得适贫家不？”

是时，阿那邠邸长者报曰：“事不宜尔。”

满财长者曰：“以何等故事不宜尔？为以姓望？为以财货耶？”

阿那邠邸长者报曰：“种姓、财货足相酬匹，但所事神祠与我不同；此女事佛释迦弟子，汝等事外道异学，以是之故不赴来意。”

时，满财长者曰：“我等所事自当别祀，此女所事别自供养。”

阿那邠邸长者曰：“我女设当适汝家者，所出财宝不可称计，长者亦当出财宝不可称计。”

满财长者曰：“汝今责几许财宝？”

阿那邠邸长者曰：“我今须六万两金。”是时，满财[11]长者即与六万两金。

时，阿那邠邸长者复作是念：我以方便前却，犹不能使止；语彼长者曰：“设我嫁女当往问佛，若世尊有所教敕，当奉行。”

是时，阿那邠邸长者假设事务，如似小行，即出门往至世尊所，头面礼足，在一面立。尔时，阿那邠邸长者白世尊曰：“修摩提女为满富城中满财长者所求，为可与？为不可与乎？”

世尊告曰：“若当修摩提女适彼国者，多所饶益，度脱人民不可称量。”是时，阿那邠邸长者复作是念：世尊以方便智——应适彼土。

是时，长者头面礼足，绕佛三匝，便退而去；还至家中，供办种种甘馔饮食与满财长者。满财长者曰：“我用此食为？但嫁女与我不也？”

阿那邠邸曰：“意欲尔者，便可相从；却后十五日，使儿至此。”作此语已，便退而去。

是时，满财长者办具所须，乘宝羽之车，从八十由延[12]内来。阿那邠邸长者复庄严己女，沐浴香熏，乘宝羽之车，将此女往迎满财长者男，中道相遇。时，满财长者得女，便将至满富城中。

尔时，满富城中人民之类各作制限：若此城中有女出适他国者，当重刑罚；若复他国取[13]妇将入国者，亦重刑罚。

尔时，彼国有六千梵志，国人所奉；制限有言：“设犯制者，当饭六千梵志。”尔时，长者自知犯制，即饭六千梵志。然梵志所食，均食猪肉，及猪肉羹，重酿之酒。又梵志所着衣服，或被白 [image] ，或披毳衣。然彼梵志之法，入国之时，以衣偏着右肩，半身露见。

尔时，长者即白：“时到，饮食已具。”

是时，六千梵志皆偏着衣裳，半身露见，入长者家。

时，长者见梵志来，膝行前迎，恭敬作礼。最大梵志举手称善，前抱长者项，往诣座[14]所；余梵志者各随次而坐。

尔时，六千梵志坐已定讫。时，长者语修摩提女曰：“汝自庄严，向我等师作礼。”

修摩提女报曰：“止！止！大家！我不堪任向倮[15]人礼。”

长者曰：“此非倮人，非不有惭；但所着衣者，是其法服。”

修摩提女曰：“此无惭愧之人，皆共露形体在外，有何法服之用？长者愿听！世尊亦说有二事因缘，世人所贵，所谓有惭、有愧；若当无此二事者，则父母、兄弟、宗族五亲，尊卑高下则不可分别。如今有鸡、犬、猪、羊、驴、骡之属，皆共同类，无有尊卑。以有此二法在世故，则知有尊卑之序[16]；然此等之人离此二法，似鸡、犬、猪、羊、驴、骡同群，实不堪任向作礼拜。”

时，修摩提夫语其妇曰：“汝今可起向我等师作礼，此诸人皆是我所事之天。”

修摩提女报曰：“且止！族姓子！我不堪任向此无惭愧倮人作礼；我今是人向驴、犬作礼。”

夫复语曰：“止！止！贵女！勿作是言，自护汝口，勿有所犯。此亦非驴，复非诳惑，但所着之衣，正是法衣。”

是时，修摩提女涕零悲泣，颜色变异，并作是说：“我父母五亲宁形毁、五刻断其命根，终不堕此邪见之中。”

时，六千梵志各共高声而作是说：“止！止！长者！何故使此婢骂詈乃尔？若见请者，时供办饮食。”是时，长者及修摩提夫即办猪肉、猪肉羹、重酿之酒，饭[17]六千梵志，皆使充足。诸梵志食已，少多论议，便起而去。

是时，满财长者在高楼上，烦冤愁惋，独坐思惟：我今取此女[18]来，便为破家，无异辱我门户。

是时，有梵志名修跋，得五通[19]，亦得诸禅；然满财长者所见贵重。时，修跋梵志而作是念：我与长者别来日久，今可往相见。是时，梵志入满富城，往诣长者家；问守门者曰：“长者今为所在？”

守门人报曰：“长者在楼上，极为愁忧，大不可言。”

时，梵志径上楼上，与长者相见。梵志问长者曰：“何故愁忧乃至于斯，无县官、盗贼、水、火灾变所侵抂乎？又非家中不和顺耶？”

长者报曰：“无有县官、盗贼之变，但小家中事缘不遂。”

梵志问曰：“愿[20]闻其状，有何事缘？”

长者报曰：“昨日为儿娶妇，又犯国限，五亲被辱；请诸师在舍，将儿妇往礼拜而不从命。”

梵志修跋报曰：“此女家者，为在何国，近、远娉娶？”

长者曰：“此女舍卫城中阿那邠邸女。”

时，彼梵志修跋闻此语已，愕然惊怪，两手掩耳，而作是说：“咄！咄！长者！甚奇！甚特！此女乃能故在，又不自杀，不投楼下，甚是大幸。所以然者，此女所事之师，皆是梵行之人，今日现在，甚奇！甚特！”

长者曰：“我闻汝语，复欲嗤笑。所以然者，汝为外道异学，何故叹誉沙门释种子行？此女所事之师，有何威德？有何神变？”

梵志报言：“长者！欲闻此女师神德乎？我今粗说其原。”

长者曰：“愿闻其说！”

梵志报曰：“我昔日诣雪山北人间乞食，得食已，飞来诣阿耨达泉。时，彼天、龙、鬼神遥见我来，皆护持刀剑而来向我，并语我言：‘修跋仙士！莫来至[21]此泉边，莫污辱此泉；设不随我语者，正尔命根断坏！’我闻此语，即离彼泉不远而食。

“长者当知，此女所事之师，最小弟子名均头沙弥，然此沙弥亦至雪山北乞食，飞来诣阿耨达泉；又[22]手执冢间死人之衣，血垢污染。是时，阿耨达大神、天、龙、鬼神皆起前迎，恭敬问讯：‘善来，人师！可就此坐。’时，均头沙弥往至泉水之处。

“又复长者！当泉水中央，有纯金之案。尔时，沙弥以此死人之衣，渍着水中；却后坐食，食竟，荡钵；在金案上结跏[23]趺坐，正身正意，系念在前，便入初禅。从初禅起，入第二禅；从第二禅起，入第三禅；从第三禅起，入第四禅；从第四禅起，入空处；从空处起，入识处；从识处起，入不用处；从不用处起，入有想无想处；从有想无想处起，入灭尽三昧[24]；从灭尽三昧起，入炎光三昧[25]；从炎光三昧起，入水气三昧[26]；从水气三昧起，入炎光三昧。次复入灭尽三昧，次复入有想无想三昧，次复入不用处三昧，次复入识处三昧，次复入空处三昧，次复入四禅，次复入三禅，次复入二禅，次复入初禅，从初禅起而浣死人之衣。是时，天、龙、鬼神或与踏衣者，或以洗者，或取水而饮者。尔时，浣衣已，举着空中而曝之。尔时，彼沙弥收摄衣已，便飞在空中，还归所在。

“长者当知，我尔时，遥见而不得近；此女所事之师，最小弟子有此神力，况复最大弟子，有何可及乎？何况彼师如来、至真、等正觉而可及乎？观此义已，而作是说：‘甚奇！甚特！此女乃能而不自杀，不断命根。’”

是时，长者语梵志曰：“我等可得见此女所事师乎？”

梵志报曰：“可还问此女。”

是时，长者问须摩提女曰：“吾今欲得见汝所事师，能使来不乎？”

时，女闻已，欢喜踊跃，不能自胜，而作是说：“愿时办具饮食，明日如来当来至此，及比丘僧。”

长者报曰：“汝今自请，吾不解法。”

是时，长者女沐浴身体，手执香炉，上高楼上；叉手向如来，而作是说：“唯愿世尊当善观察，无能见顶者！然，世尊无事不知，无事不察，女今在此困厄，唯愿世尊当善观察！”

又以此偈而叹曰：

“观世靡不周，佛眼之所察；

降鬼诸神王，及降鬼子母[27]。

如彼啖人鬼，取人指作鬘[28]；

后复欲害母，然佛取降之。

又在罗阅城，暴象欲来害；

且如自归命，诸天叹善哉！

复至马提国，复值恶龙王；

见密迹力士[29]，而龙自归命。

诸变不可计，皆使立正道；

我今复值厄，唯愿尊屈神！

尔时香如云，悬[30]在虚空中；

遍满祇洹舍，住在如来前。

诸释虚空中，欢喜而作礼；

又见香在前，须摩提所请。

雨诸种种花，而不可计量；

悉满祇洹林，如来笑放光。”

尔时，阿难见祇洹中有此妙香；见已，至世尊所；到已，头面礼足，在一面立。尔时，阿难白世尊言：“唯愿，世尊！此是何等香？遍满祇洹精舍中。”

世尊告曰：“此香是佛使，满富城中须摩提女所请。汝今呼诸比丘，尽集一处而行筹[31]，作是告敕：‘诸比丘有漏尽阿罗汉得神足[32]者，便取舍罗[33]；明日当诣满富城中，受须摩提请。’”

阿难白佛：“如是，世尊！”

是时，阿难受佛教已，即集诸比丘在普会讲堂，而作是念：诸有得道[34]阿[35]罗汉者，便取舍罗。当于尔时，众僧上座[36]，名君头波汉，得须陀洹，结使未尽，不得神足。是时，上座而作是念：我今大众之中最是上座，又结使未尽，未得神足，我明日不能得至满富城中食；然如来众中最下座者，名均头沙弥，此有神足，有大威力，得至彼受请，我今亦当往受彼请。尔时，上座以心清净，居在学地[37]而受舍罗。

尔时，世尊以天眼清净，见君头波汉居学地而受舍罗，即得无学[38]。尔时，世尊告诸比丘：“我弟子中第一受舍罗者，君头波汉比丘是也。”

尔时，世尊告诸神足比丘——大目揵[39]连、大迦叶、阿那律、离越[40]、须菩提、优毗迦叶[41]、摩诃迦匹那[42]、尊者罗云、均利般特[43]、均头沙弥：“汝等以神足先往至彼城中。”

诸比丘对曰：“如是，世尊！”

是时，众僧使人，名曰干荼，明日清旦，躬负大釜，飞在空中，往至彼城。

是时，彼长者及诸人民，上高楼上欲觐世尊，遥见使人负釜而来。时，长者与女便说此偈：

“白衣而长发，露身如疾风；

又复负大釜，此是汝师耶？”

是时，女[44]复以偈报曰：

“此非尊弟子，如来之使人；

三道具五通，此人名干荼[45]。”

尔时，干荼[46]使人，绕城三匝，往诣长者家。

是时，均头沙弥化作五百华树，色若干种，皆悉敷茂，其色甚好优钵莲华，如是之华不可计限；往诣[47]彼城。

是时，长者遥见沙弥来，复以此偈问女[48]曰：

“此华若干种，尽在虚空中；

又有神足人，为是汝师乎？”

是时，女复以偈报曰：

“须跋前所说，泉[49]上沙弥者；

师名舍利弗，是彼之弟子。”

是时，均头沙弥绕城三匝，往诣长者家。

是时，尊者般特化作五百头牛，衣毛皆青；在牛上结跏[50]趺坐，往诣彼城。

是时，长者遥见，复以此偈问女曰：

“此诸大群牛，衣毛皆青色；

在上而独坐，此是汝师耶？”

女复以偈报曰：

“能化千比丘，在耆域园中；

心神极为朗，此名为般特。”

尔时，尊者周利般特绕彼城三匝已，往诣长者家。

尔时，罗云复化作五百孔雀，色若干种；在上结跏趺坐，往诣彼城。

长者见已，复以此偈问女曰：

“此五百孔雀，其色甚为妙；

如彼军大将，此是汝师耶？”

时，女复以此偈报曰：

“如来说禁戒，一切无所犯；

于戒能护戒，佛子罗云者。”

是时，罗云绕城三匝，往诣长者家。

是时，尊者迦匹那化作五百金翅鸟，极为勇猛；在上结跏趺坐，往诣彼城。

时，长者遥见已，复以此偈问女曰：

“五百金翅鸟，极为盛勇猛；

在上无所畏，此是汝师耶？”

时，女以偈报曰：

“能行出入息，回转心善行；

慧力极勇盛，此名迦匹那。”

时，尊者迦匹那绕城三匝，往诣长者家。

尔时，优毗迦叶化作五百龙，皆有七头；在上结跏趺坐，往诣彼城。

长者遥见已，复以偈问女曰：

“今此七头龙，威颜甚可畏；

来者不可计，此是汝师耶？”

时女报曰：

“恒有千弟子，神足化毗沙；

优毗迦叶者，可谓此人是。”

时，优毗迦叶绕城三匝，往诣长者家。

是时，尊者须菩提化作琉璃山；入中结跏趺坐，往诣彼城。

尔时，长者遥见已，以偈问女曰：

“此山为极妙，尽作琉璃色；

今在窟中坐，此是汝师耶？”

时，女复以此偈报曰：

“由本布施报，今获此功德；

已[51]成良福田，解空须菩提。”

尔时，须菩提绕城三匝，往诣长者家。

时，尊者大迦旃延[52]复化作五百鹄，色皆纯白，往诣彼城。

是时，长者遥见已，以此偈问女曰：

“今此五百鹄，诸色皆纯白；

尽满虚空中，此是汝师耶？”

时，女复以此偈报曰：

“佛经之所说，分别其义句；

又演结使聚，此名迦旃延。”

是时，尊者大迦旃延绕彼城三匝，往诣长者家。

是时，离越化作五百虎；在上坐，而往诣彼城。

长者见已，以此偈问女曰：

“今此五百虎，衣毛甚悦泽；

又在上坐者，此是汝师耶？”

时，女以偈报曰：

“昔[53]在祇洹寺，六年不移动；

坐禅最第一，此名离越者。”

是时，尊者离越绕城三匝，往[54]诣长者家。

是时，尊者阿那律化作五百师子，极为勇猛；在上坐，往诣彼城。

是时，长者见已，以此偈问女曰：

“此五百师子，勇猛甚可畏；

在上而坐者，此是汝师耶？”

时，女以偈报曰：

“生时天地动，珍宝出于地；

清净眼无垢，佛弟阿那律。”

是时，阿那律绕城三匝，往诣长者家。

是时，尊者大迦叶化作五百匹马，皆朱毛尾，金银校饰；在上而坐，并雨天华，往诣彼城。

长者遥见已[55]，以偈问女曰：

“金马朱毛尾，其数有五百；

为是转轮王，为是汝师耶？”

女复以偈报曰：

“头陀行第一，恒愍贫穷者；

如来与半坐，最大迦叶是。”

是时，大迦叶绕城三匝，往诣长者家。

是时，尊者大目犍连化作五百白象，皆有六牙，七处平整，金银挍饰；在上坐而来，放大光明悉满世界；诣城，在虚空之中，作倡伎乐，不可称计，雨种种杂华；又虚空之中，悬缯、幡盖，极为奇妙。

尔时，长者遥见已，以偈问女曰：

“白象有六牙，在上如天王；

今闻伎乐音，是释迦文耶？”

时，女以偈报曰：

“在彼大山上，降伏难陀龙；

神足第一者，名曰大目连。

我师故未来，此是弟子众；

圣师今当来，光明靡不照！”

是时，尊者大目揵[56]连绕城三匝，往诣长者家。

是时，世尊以知时到，被僧伽梨，在虚空中，去地七仞。是时，尊者阿若拘邻在如来右，舍利弗在如来左。尔时，阿难承佛威神，在如来后，而手执拂；千二百弟子前后围绕，如来最在中央，及诸神足弟子。阿若拘邻化作月天子，舍利弗化作日天子，诸余神足比丘，或化作释提桓因，或化作梵天者，或有化作提头赖吒，毗留勒形者，毗留博叉，或作毗沙门形者，领诸鬼神，或有作转轮圣王形者，或有入火光三昧，或有入水精三昧，或有放光者，或有放烟者，作种种神足。是时，梵天王在如来右，释提桓因在如来左，手执拂，密迹金刚力士[57]在如来后，手执金刚杵，毗沙门天王手执七宝之盖，处虚空中，在如来上，恐有尘土坌如来身。是时，般遮旬手执琉璃琴，叹如来功德，及诸天神悉在虚空之中，作倡伎乐数千万种，雨天杂华散如来上。

是时[58]，波斯匿王、阿那邠邸长者，及舍卫城内人民之类，皆见如来在虚空中，去地七仞；见已，皆怀欢喜，踊跃不能自胜。

是时，阿那邠邸长者便说此偈：

“如来实神妙，爱民如赤子；

快哉须摩提！当受如来法。”

尔时，波斯匿王及阿那邠邸长者散种种名香杂华。是时，世尊将诸比丘众，前后围绕，及诸神天不可称计；如似凤凰王在虚空中，往诣彼城。

是时，般遮旬以偈叹佛：

“诸生结永尽，意念不错乱；

以无尘垢碍，入彼旧邦土。

心性极清净，断魔邪恶念；

功德如大海，今入彼邦土。

颜貌甚殊特，诸使永不起；

为彼不自处，今入彼邦土。

以渡四流[59]渊，脱于生老死；

以断有根原，今入彼邦土。”

是时，满财长者遥见世尊从远来，诸根澹泊[60]，世之希有，净如天金；有三十二相、八十种好，庄严其身，犹须弥山出众山上，亦如金聚放大光明。

是时，长者以偈问须摩提曰：

“此是日光耶？未曾见此容；

数千万亿光，未敢能熟视。”

是时，须摩提女长跪叉手[61]向如来，以此偈报长者曰：

“非日非不日，而放千种光；

为一切众生，亦复是我师。

皆共叹如来，如前之所说；

今当获大果，勤加供养之。”

是时，满财长者右膝着地，复以偈叹如来曰：

“自归十力尊，圆光金色体；

天人所叹敬，今日自归命。

尊今是日王，如月星中明；

以度不度者，今日自归命。

尊如天帝像，如梵行慈心；

自脱脱众生，今日自归命。

天世人中尊，诸鬼神王上；

降伏诸外道，今日自归命。”

是时，须摩提女长跪叉手，叹世尊曰：

“自降能降他，自正能正人；

以度度人民，已解复脱人。

度垢使度垢，自照照群萌；

靡不有度者，除斗无斗讼。

极自净洁住，心意不倾动；

十力哀愍世，重自顶礼敬。”

“有慈、悲、喜、护之心，具空、无相、愿，于欲界中最尊第一，天中之上七财[62]具足，诸天人自然梵生亦无与等，亦不可像貌，我今自归命！”

是时，六千梵志见世尊作如此神变，各各自相谓言：“我等可离此国，更适他土，此沙门瞿昙以降此国中人民。”是六千梵志寻出国去，更不复入国。犹如师子兽王，出于山谷而观四方，复三鸣吼，方行所求诸有兽虫之类各奔所趣，莫知所如，飞逝沉伏。若复有力神象闻师子声，各奔所趣，不能自安。所以然者，由师子兽王极有威神故。此亦如是，彼六千梵志闻世尊音响之声，各各驰走，不得自宁。所以然者，由沙门瞿昙有大威力故。

是时，世尊还舍神足，如常法则，入满富城中。是时，世尊足蹈门阈上；是时，天地大动，诸尊神天散华供养。是时，人民见世尊容貌，诸根寂静，有三十二相、八十种好，而自庄严。

人民之类便说此偈：

“二足尊极妙，梵志不敢当；

无故事梵志，失此人中尊。”

是时，世尊往诣长者家，就座而坐。尔时，彼国人民极为炽盛。时，长者家有八万四千人民之类，皆悉云[63]集，欲坏长者房舍，见世尊及比丘僧。尔时，世尊便作是念：此人民之类必有所损，可作神力，使举国人民尽见我身及比丘僧。尔时，世尊化长者屋舍作琉璃色，内外相视，如似观掌中珠。

尔时，须摩提女前至世尊所，头面礼足，悲喜交集，便说此偈：

“一切智慧具，尽度一切法；

复断欲爱结，我今而自归。

宁使我父母，而毁我双目；

不来适此间，邪见五逆中。

宿作何恶缘？得来至此处；

如鸟入罗网，愿断此疑结。”

尔时，世尊复以偈报女曰：

“汝今快勿虑，澹泊[64]自开意；

亦莫起想著，如来今当演。

汝本无罪缘，得来至此间；

愿誓之果报，欲度此众生。

今当拔根原，不堕三恶趣；

数千众生类，汝前当得度。

今日当净除，使得智慧明；

使天人民类，见汝如观珠。”

是时，须摩提女闻此语已，欢喜踊跃，不能自胜。是时，长者将己仆从，供给饮食，种种甘馔；见世尊食已讫，行清净水，更取一小座，在如来前坐。及诸营从及八万四千众各各次第坐；或有自称姓名而坐。

尔时，世尊渐与彼长者及八万四千人民之类说于妙论，所谓论者：戒论、施论、生天之论，欲不净想，漏为秽恶，出家为要。尔时，世尊以见长者及须摩提女、八万四千人民之类心开意解，诸佛世尊常所说法：苦、集[65]、尽、道，普与此众生说之。彼各于座[66]上，诸尘垢尽，得法眼净。犹如极净白 [image] 易染为色，此亦如是，满财长者、须摩提女，及八万四千人民之类，诸尘垢尽，得法眼净，无复狐疑，得无所畏，皆自归三尊，受持五戒。

是时，须摩提女即于佛前，而说此偈：

“如来耳清彻，闻我遇此苦；

降神至此已，诸人得法眼。”

尔时，世尊以说法讫，即从座[67]起，还诣所在。

是时，诸比丘白佛言：“须摩提女本作何因缘，生富贵家？复作何因缘，堕此邪见之家？复作何善功德，今得法眼净？复作何功德，使八万四千人皆得法眼净？”

尔时，世尊告诸比丘：“过去久远此贤劫中，有迦叶佛、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，在波罗 [image] 国界于中游化，与大比丘众二万人俱。尔时，有王名曰哀愍，有女名须摩那。是时，此女极有敬心，向迦叶如来奉持禁戒，恒好布施，又四事供养。云何为四？一者布[68]施，二者爱敬，三者利人，四者等利[69]。

“于迦叶如来所而诵法句，在高楼上高声诵习；普作此愿：‘恒有此四受之法，又于如来前而诵法句，其中设有毫厘之福者，所生之处不堕三恶趣，亦莫堕贫家，当来之世亦当复值如此之尊，使我莫转女人身，得法眼净。’

“是时，城中人民之类，闻王女作如此誓愿，皆共聚集，至王女所，而作是说：‘王女今日极为笃信，作诸功德，四事不乏，布施、兼爱、利人、等利；复作誓愿：使当来之世值如此之尊，若为我说法，寻得法眼净。今日王女以作誓愿[70]，并及我等国土人民同时得度。’尔时，王女报曰：‘我持此功德，并施汝等，设值如来说法者，同时得度。’

“汝等比丘岂有疑乎？莫作是观。尔时哀愍王，今须达长者是；尔时王女者，今须摩提女是也；尔时国土人民之类，今八万四千众是。由彼誓愿，今值我身，闻法得道，及彼人民之类尽得法眼净；此是其义，当念奉行。所以然者，此四事者最是福田，若有比丘亲近四事者，便获四谛；当求方便，成四事法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]为：高丽藏原作“是”，今依据宋、元、明三种藏经改。

[2]阴义：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[3]至：高丽藏原作“生”，今依据宋、元、明三种藏经改。

[4]如：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[5]跏：高丽藏原作“加”，今依据宋、元、明三种藏经改。

[6]系：高丽藏原作“计”，今依据宋、元、明三种藏经改。

[7]阿那邠邸：又作阿那邠持，即给孤独长者须达多。

[8]修摩提：又作须摩提、修摩迦提，意译为善贤，给孤独长者须达之女；佛陀赞誉其“能造颂偈，修摩迦提须达女优婆斯是。无所怯弱，亦是须达女优婆斯是”。

[9]见：高丽藏原作“者”，今依据宋、元、明三种藏经改。

[10]小息：即小儿子。

[11]满财：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[12]由延：又音译作由旬、俞旬、踰阇那、踰缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。

[13]取：通“娶”。

[14]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[15]倮：通“裸”。

[16]序：高丽藏原作“异”，今依据宋、元、明三种藏经改。

[17]饭：高丽藏原作“食”，今依据宋、元、明三种藏经改。

[18]女：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[19]五通：即五种世间神通，包括：天耳通，又作天耳智，能听闻种种常人不能听闻的音声；他心通，又作他心智，能知他人种种心念；宿命通，又作宿命智，能知过去世种种人事；天眼通，又作生死通、生死智，能知有情死后投生种种趣；神足通，又作神变智，能作种种神变变化。

[20]愿：高丽藏原作“须”，今依据宋、元、明三种藏经改。

[21]至：高丽藏原作“止”，今依据宋、元、明三种藏经改。

[22]又：高丽藏原作“叉”，今依据圣藏改。

[23]跏：高丽藏原作“加”，今依据碛砂藏改。

[24]灭尽三昧：即灭尽定。

[25]炎光三昧：又作焰光三昧，即火遍禅。

[26]水气三昧：即水三昧，即水遍禅。

[27]鬼子母：意译为爱子母、天母、功德天，以其为五百鬼子之母，故称鬼子母；本为恶神之妻，专门窃食他人幼儿，后受佛感化，皈依三宝。

[28]鬘：高丽藏原作“须”，今依据大正藏改。

[29]密迹力士：又作执金刚神、密迹金刚、金刚密迹、金刚力士、金刚手夜叉，为守护佛法之夜叉神。

[30]悬：高丽藏原作“玄”，今依据宋、元、明三种藏经改。

[31]行筹：用于计算僧众人数，每人发一筹，然后收回数之，即知数。

[32]神足：即神足通（神变通）。

[33]舍罗：意为筹，舍罗本为草名，以之为筹，今多以竹木作。

[34]得道：此处指得神足。

[35]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[36]座：高丽藏原作“坐”，今依据碛砂藏改。本经下文同。

[37]学地：又作有学，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者。四双八辈中，前三果及四向都属于学地。

[38]无学：又作无学位，指学修圆满、已无需额外学修之圣者阿罗汉。

[39]揵：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[40]离越：又作离曰、离婆多，意为室星、适时，因其父母祈离婆多星而得，故取此名，为舍利弗之弟；乐闲静之处，常念坐禅，佛陀赞誉他“坐禅入定，心不错乱，所谓离曰比丘是”。

[41]优毗迦叶：即优楼频螺迦叶。

[42]摩诃迦匹那：又作大劫宾那、大罽宾那、摩诃劫宾那。

[43]均利般特：又作周利般兔、周利槃陀伽、周利槃特、朱利槃特，意为小路。

[44]女：此字之后，高丽藏原有一“人”字，今依据宋、元、明三种藏经删去。

[45]荼：高丽藏原作“茶”，今依据碛砂藏改。

[46]荼：高丽藏原作“茶”，今依据碛砂藏改。

[47]诣：高丽藏原作“至”，今依据宋、元、明三种藏经改。

[48]女：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[49]泉：高丽藏原作“众”，今依据宋、元、明三种藏经改。

[50]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。本经下文同。

[51]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[52]大迦旃延：又作摩诃迦多衍那、摩诃迦旃延，意为大剪剔种男，为西印度阿槃提国人。为八十大长老之一，被佛陀赞誉为诸弟子中“善分别义，敷演道教”之第一比丘。

[53]昔：高丽藏原作“皆”，今依据宋、元、明三种藏经改。

[54]往：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[55]已：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[56]揵：高丽藏原作“干”，今依据宋、元、明、圣四种藏经改。

[57]密迹金刚力士：为佛教护法神。

[58]时：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[59]四流：又作四暴流、四瀑流，包括欲流、有流、见流、无明流；流，以上四类烦恼能令有情陷入生死轮回之流，故名。

[60]澹泊：高丽藏原作“惔怕”，今依据圣藏改。

[61]叉手：即合掌。

[62]七财：又作七圣财、七德财、七法财，指成就佛道之七种圣法，包括信、戒、惭、愧、闻、施、慧等七者；以其所持之法能资助成佛、解脱，故称为财。

[63]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[64]澹泊：高丽藏原作“惔怕”，今依据圣藏改。

[65]集：高丽藏原作“习”，今依据元、明二种藏经改。

[66]座：高丽藏原作“坐”，今依据碛砂藏改。

[67]座：高丽藏原作“坐”，今依据碛砂藏改。

[68]布：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[69]四事供养……布施……爱敬……利人……等利：四事供养，原指供给佛、僧等日常生活所需之四事；四事，指衣服、饮食、卧具、医药，或指衣服、饮食、汤药、房舍等。布施、爱敬、利人、等利，此四者后又作布施、爱语、利行、同事，合称四摄事。

[70]誓愿：高丽藏原作“愿誓”，今依据宋、元、明三种藏经改。


增一阿含经卷第二十三

增上品第三十一

二六五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，生漏[1]婆罗门往至世尊所，共相问讯，在一面坐。尔时，婆罗门白世尊曰：“在闲居穴处，甚为苦哉！独处只步，用心甚难[2]！”

世尊告曰：“如是，梵志！如汝所言：‘闲居穴处，甚为苦哉！独处只步，用心甚难！’所以然者，我曩昔未成佛道时为菩萨行，恒作是念：在闲静穴处，甚为苦哉！独处只步，用心甚难！”

婆罗门白佛言：“若有族姓子，以信坚固，出家学道，今沙门瞿昙最为上首，多所饶益，为彼萌类而作奖导。”

世尊告曰：“如是，婆罗门！如汝所言：‘诸有族姓子，以信坚固，出家学道，我最为上首，多所饶益，与彼萌类而作奖导。’设彼见我皆起惭愧，诣山泽之中闲静穴处。我尔时便作是念：诸有沙门、婆罗门身行不净，亲近闲居无人之处；身行不净，唐劳其功，不是真行，畏恶不善法[3]。然我今日身行非为不净，亲近闲居之处；诸有身行不净，亲近闲静之处者，此非我之所有。所以然者，我今身行清净；诸阿罗汉身行清净者，乐闲居穴处，我最为上首。如是，婆罗门！我自观身所行清净，乐闲居之处，倍复喜悦。

“我尔时便作是念：诸有沙门、婆罗门意行不清净，命不清净[4]，亲近闲居无人之处，彼虽有此行，犹不真正，恶不善法彼皆悉备具，此非我有。所以然者，我今所行身、口、意、命清净。诸[5]有沙门、婆罗门身、口、意、命清净，乐在闲居清净之处，彼则我所有。所以然者，我今所行身、口、意、命清净；诸有阿罗汉身、口、意、命清净者，乐在闲静之处，我最为上首。如是，婆罗门！当我身、口、意、命清净，在闲静之处时，倍增喜悦。

“尔时，我便作是念：是谓沙门、婆罗门多所畏惧，处在闲静之处，尔时便畏惧恶不善法[6]。然我今日永无所畏，在无人闲静之处；谓诸沙门、婆罗门有畏惧之心，在闲静处者[7]，彼非我有。所以然者，我今永无畏惧，在闲静之处而自游戏；诸有畏惧之心在闲居者，此非我有[8]也。所以然者，我今已[9]离苦患，不与此同也。如是，婆罗门！我观此义已，无有恐怖，增于喜悦。

“诸有沙门、婆罗门毁彼自誉，虽在闲居之处，犹有不净之想[10]。然我，梵志！亦非毁他，复非自誉；诸有自叹复毁他者，此非我有。所以然者，我今无有慢故，诸贤圣无有慢者，我最为上首。我观此义已，倍复喜悦。

“诸有沙门求于利养，不能自休[11]；然我今日无有利养之求。所以然者，我今无求于人，亦自[12]知足；然我知足之中，我最为上首。我观此义已，倍复欢喜。

“诸有沙门、婆罗门心怀懈怠、不勤精进，亲近闲静之处，彼非我有[13]。所以然者，我今有勇猛之心，故中不懈倦；诸有贤圣勇猛之心者，我最为上首也。我自观此义已，倍增欢喜。

“我尔时复作是念：诸有沙门、婆罗门多诸忘失，居在闲处，虽有此行，犹有恶不善法；然我今日无有诸忘失。设复，梵志！有忘失之人者，彼非我有；诸有贤圣之人不忘失者，我最为上首。我今观此义已，在闲居处，倍增欢喜。

“尔时，我复作是念：诸有沙门、婆罗门意乱不定，彼便有恶不善法，与恶行共并。然我今日意终不乱，恒若一心；诸有乱意心不定者，彼非我有。所以然者，我恒一心，设有贤圣心一定者，我最为上首[14]。我今观此义[15]已，虽居闲静之处，倍增欢喜。

“我尔时复作是念：诸有沙门、婆罗门愚痴暗冥亦如群羊，彼人便有恶不善法；彼非我有。然，我今日恒有智慧，无有愚痴，处在闲居；设有如此行者，彼是我有，我今智慧成就。诸有贤圣智慧成就者，我最为上首。我今观此义已，虽在闲居，倍增欢喜。

“我当在闲居之中时，设使树木摧折、鸟兽驰走，尔时我作是念：此是大畏之林。尔时复作是念：设使畏怖来者，当求方便，不复使来[16]。若我经行有畏怖来者，尔时我亦不坐卧，要除畏怖，然后乃坐[17]。设我住时有畏怖来者，尔时我亦非经行，亦复不坐，要使除其畏怖，然后乃坐[18]。设我坐时有畏怖来者，尔时[19]我不经行，要除畏怖，然后乃坐[20]。若我卧时有畏怖来者，尔时我亦非经行，亦复不坐，要使除其畏怖，然后乃卧[21]。

“梵志当知，诸有沙门、婆罗门日夜之中不解道法，我今说彼人极为愚惑。然我，梵志！日夜之中解于道法，加有勇猛之心，亦不虚妄，意不错乱，恒若一心；无贪欲想，有觉、有观，念持喜、乐，游于初禅[22]；是谓，梵志！是我初心于现法中而自娱乐。若除有觉、有观，内有欢喜，兼有一心，无觉、无观，定念喜，游于二禅[23]；是谓，梵志！第二之心于现法中而得欢乐。我自观知内无念欲，觉身快乐，诸贤圣所希望，护念欢乐，游于三禅[24]；是谓，梵志！第三之心。若复苦乐已除，无复忧喜，无苦无乐，护念清净，游于四禅[25]；是谓，梵志！第四增上之心，而自觉知游于心意。

“当我在闲居之时，有此四增上之心[26]。我以此三昧之心，清净无瑕秽，亦无结使，得无所畏，自识宿命无数劫事[27]。尔时，我忆宿命之事，一生、二生、三生、四生、五生、十生、二十、三十、四十、五十、百生、千生，成败之劫，皆悉分别：‘我曾生彼，字某、名某，食如是之食，受如是苦乐，从彼终而此间生，死此生彼。’因缘本末，皆悉明了。梵志当知，我初夜时而得初明[28]，除其无明，无复暗冥，心乐闲居而自觉知。

“复以三昧心无瑕秽，亦无结使，心意在定，得无所畏，复知众生生者、死者[29]。我复以天眼观众生类，生者、死者，善色、恶色，善趣、恶趣，若好、若丑，随行善恶[30]，皆悉分别。诸有众生身行恶，口行恶，意行恶，诽谤贤圣，恒怀邪见，与邪见相应，身坏命终，生地狱中。诸有众生身行善行，口修善行，意修善行，不诽谤贤圣，恒修正见，与正见相应，身坏命终，生善处、天上。复以天眼清净无瑕秽，观众生类，生者、死者，善色、恶色，善趣、恶趣，若好、若丑，随其行本[31]，皆悉知之。梵志当知，若中夜时得第二明[32]，无复暗冥，而自觉知乐于闲居。

“我复以三昧心清净无瑕秽，亦无结使，心意得定，得无所畏，得尽漏心，亦知此苦如实不虚[33]。当我尔时得此，心，时，欲漏、有漏、无明漏心得解脱，以得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是谓，梵志！我后夜时得第三明[34]，无复暗冥。

“云何，梵志！颇有此心：如来有欲心、瞋恚心、愚痴[35]心未尽，在闲居之处[36]？梵志！莫作是观。所以然者，如来今日诸漏永除，恒乐闲居，不在人间[37]。然，我今日观此二[38]义已，乐闲居之处。云何为二？又自游闲居之处，兼度众生不可称计[39]。”

尔时，生漏梵志白佛言：“以为众生愍度一切[40]。”梵志复白佛言：“止[41]！止！世尊！所说过多，犹如偻者得伸[42]，迷者得道，盲者得眼目，在暗见明。如是，沙门瞿昙无数方便而为说法，我今归佛、法、众，自今以后受持五戒，不复杀生，为优婆塞。”

尔时，生漏梵志闻佛所说，欢喜奉行！

二六六

闻如是：

一时，佛在拘深瞿师园[43]中——过去四佛[44]所居之处。

尔时，王优填[45]及五百女人——舍弥夫人等，欲诣园观游戏。当于尔时，舍卫城中有一比丘，便作是念：与世尊别久，欲往礼敬、承受、问讯。尔时，彼比丘到时，着衣持钵，入舍卫城乞食；食后，除去衣钵坐具，又以神足飞在虚空，往诣拘深园中。尔时，彼比丘还舍神足，往诣林中，在一闲静之处，结跏[46]趺坐，正身正意，系念在前。

尔时，舍弥夫人将五百女人等，往到此林。是时，舍弥夫人遥见比丘以道神足在树下坐；见已，往至比丘前，头面礼足，在前叉手而住，及五百夫人皆悉头面礼足，亦复叉手而围绕之。

尔时，优填王遥见五百女人叉手，绕此比丘而住；见已，便作是念：此中必当有群鹿，若当有杂兽，必然不疑。尔时，王乘马急走，往诣女人聚中。

是时，舍弥夫人遥见王来，便作是念：此优填王极为凶恶备，能取此比丘害之。是时，夫人举右手白王曰：“大王当知，此是比丘，勿复惊怖！”

是时，王即下马舍弓，来至比丘所，谓比丘言：“比丘！与我说法。”

是时，彼比丘即举眼仰观王，默然不语。

尔时，王复语比丘曰：“速与我说法！”

尔时，比丘复举眼仰观王已，默然不语。

是时，王复作是念：我今可问禅中间事；若当与我说者，当供养之，尽其形寿，施与衣被、饮食、床敷卧具、病瘦医药；设不与我说者，当取杀之！尔时，王复语比丘言：“比丘！与我说法。”尔时，彼比丘亦默然不对。

尔时，树神即知其心，便遥化作鹿群，欲乱王耳目，使起异想。是时，王遥见鹿已，便作是念：今且舍此沙门，沙门竟当何所至凑！即乘马往射群鹿。

是时，夫人白道人曰：“比丘！今为所诣？”

比丘曰：“欲至四佛住处，往觐世尊。”

夫人白言：“比丘！今正是时，速往所在，勿复住此，为王所害者，罪王甚重。”

是时，彼比丘即从座[47]起，收摄衣钵，飞在虚空，远逝而去。是时，夫人见道人在虚空中高飞而去，便遥语王曰：“唯愿大王观此比丘有大神足，今在虚空踊没自在。今此比丘尚有此力，何况释迦文佛而可及乎？”

是时，彼比丘到瞿师园中，还舍神足，以常凡法至世尊所，头面礼足，在一面坐。尔时，世尊问比丘曰：“云何，比丘！在舍卫城劳于夏坐乎？随时乞食不亦倦耶？”

比丘曰：“我在舍卫城实无所倦。”

佛语比丘：“今日何故来至此间？”

比丘白佛：“故来觐尊，问讯起居。”

世尊告曰：“汝今见我及见此四佛住处耶？汝今得脱王手甚为大奇，汝何为不与王说法？又复优填王作是言：‘比丘！今当为我说法，汝今何故不为我说法？’若当比丘与王说法者，优填王极怀欢喜，已有欢喜，尽其形寿供养衣被、饮食、床敷卧具、病瘦医药。”

是时，比丘白佛言：“时，王欲问禅中间事，是故不报此义耳！”

世尊告曰：“汝比丘！何故不与王说禅中间事？”

比丘报曰：“优填王用此禅为本，怀凶暴无有慈心，杀害众生不可称计，与欲相应，三毒炽盛，没在深渊，不睹正法，习惑无知，诸恶普集，行于憍慢，依王力势，贪著财宝，轻慢世人，盲无有眼，此人复用禅为？夫禅定法，诸法中妙，难可觉知，无有形相，非心所测，此非常人所及，乃是智者所知。以是之故，不与王说法。”

是时，世尊告曰：“若有朽故之衣，要须浣之乃净。极盛欲心，要当观不净之想，然后乃除。若瞋恚盛者，以慈心除之。愚痴之暗，以十二缘法[48]然后除尽。比丘！何故不与优填王说法？设当与说法者，王极欢喜；正使极盛之火犹可灭之，何况人哉？”尔时，彼比丘默然不语。

尔时，佛告比丘：“如来处世，甚奇！甚特！设天、龙、鬼神、乾沓和问如来义者，吾当与说之；若使国王、大臣、人民之类问如来义者，亦当与说之；若刹利四姓来问义者，亦当与说之。所以然者，今日如来得四无所畏[49]，说法无有怯弱；亦得四禅，于中自在，兼得四神足，不可称计，行四等心。是故如来说法无有怯弱，非罗汉、辟支佛所能及也；是故如来说法亦无有难。汝今，诸比丘！当求方便，行四等心：慈、悲、喜、护[50]。如是，诸比丘！当作是学！

“所以然者，若比丘所为众生善知识，遇及一切父母知亲，尽当以四事教令知法。云何为四？一者当恭敬于佛——是时如来者，至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，度人无量。当求于法——修行正真之法，除秽恶之行，此是智者之所修行。复当方便供养众僧——如来众者，恒共和合，无有诤讼，法[51]法成就：戒成就、三昧成就、智慧成就、解脱成就、解脱知见成就；所谓四双八辈、十二贤士，此是如来圣众，可尊、可贵，世间无上福田。复当劝助使行贤圣法、律——无染无污，寂静无为。若有比丘欲行道者，普共行此四事之法。所以然者，法之恭养三尊，最尊、最上，无能及者。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二六七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四事行迹。云何为四？有乐行迹所行愚惑[52]，此名初行迹；复有乐行迹所行速疾[53]；复有苦行迹所行愚惑[54]；复有苦行迹所行速疾[55]。

“彼云何名为乐行迹所行愚惑？或有一人贪欲炽盛，瞋恚、愚痴炽盛，所行甚苦，不与行本相应，彼人五根愚暗亦不捷疾[56]。云何为五？所谓信根、精进根、念根、定根、慧根[57]。若以愚意求三昧尽有漏者，是谓名为乐行迹钝根得道者也[58]。

“彼云何名为乐根行迹速疾？或有一人无欲、无淫，然于贪欲，恒自偏少不殷勤，为瞋恚、愚痴极为减少，五根捷疾无有放逸[59]。云何为五？所谓信根、精进根、念根、定根、慧根，是谓五根。然得五根成于三昧，尽有漏成无漏，是谓名为利根行于道迹也[60]。

“彼云何名为苦行迹行于愚惑？或有一人淫意偏多，瞋恚、愚痴炽盛。彼以此法而自娱乐，尽有漏成无漏，是谓名为苦行迹钝根者也[61]。

“云何苦行迹行于速疾？于是，或有一人少欲少淫，无有瞋恚，亦不起想，行此三法。尔时，有此五根，无有缺漏[62]。云何为五？所谓信根、精进根、念根、定根、慧根，是谓为五。彼以此法得三昧，尽有漏成无漏，是谓苦行迹利根者也[63]。

“是谓比丘有此四行迹，当求方便，舍前三行迹，后一行者当共奉行。所以然者，苦行迹三昧者难得，以得便成道，久存于世。所以然者，不可以乐求乐，由苦然后成道[64]。是故，诸比丘！恒以方便，成此行迹。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二六八

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，四梵志皆得五通，修行善法，普集一处，作是论议：“此伺命[65]来时不避豪强，各共隐藏，使伺命不知来处。”

尔时，一梵志飞在空中，欲得免死，然不免其死，即在空中而命终。第二梵志复入大海水底，欲得免死，即于彼命终。彼第三梵志欲得免死，入须弥山腹中，复于中死。彼第四梵志入地至金刚际，欲得免死，复即彼而命终。

尔时，世尊以天眼观见四梵志，各各避死，普共命终。尔时，世尊便说此偈：

“非空非海中，非入山石间；

无有地方所，脱之[66]不受死。”

尔时，世尊告诸比丘：“于是，比丘！有梵志四人集在一处，欲得免死，各归所奔，故不免死。一人在空，一人入海水，一人入山腹中，一人入地，皆共同死。是故，诸比丘！欲得免死者[67]，当思惟四法本。云何为四？一切行无常，是谓初法本，当念修行。一切行苦，是谓第二法本，当共思惟。一切法无我，此第三法本，当共思惟。灭尽为涅槃，是谓第四法本，当共思惟。如是，诸比丘！当共思惟此四法本。所以然者，便脱生、老、病、死、愁、忧、苦、恼，此是苦之元本。是故，诸比丘！当求方便，成此四法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二六九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“三十三天[68]有四园观，诸天于中而自娱乐，五乐自娱。云何为四？难檀槃那园观[69]、粗涩园观、昼夜园观[70]、杂种园观[71]。然，四园之内有四浴池：极冷浴池、香味浴池、轻便浴池、清澈[72]浴池。云何为四？一者难陀浴池，二名难陀顶浴池，三名苏摩浴池，四名欢悦浴池。

“比丘当知，四园之内有此四浴池，令人身体香洁无有尘垢。何以故名为难檀槃那园？若三十三天入难檀槃那园已，心性喜悦，不能自胜，于中而自娱乐，故名为难檀槃那园。

“复以何故名为粗涩园观？若三十三天入此园中已，身体极粗，犹如冬时以香涂身，身体极粗。此亦如是，若三十三天入此园中已，身体极粗，不与常同，以是之故，名为粗涩园观。

“复以何故名为昼夜之园？若使三十三天入此园中已，尔时诸天颜色各异，作若干种形体，犹如妇女着种种衣裳，不与本形同。此亦如是，若三十三天入此园中已，作若干种色，不与本同，以是故名为昼夜之园。

“复以何故名为杂种之园？[73]尔时，最尊之天及中天、下天，入此园已，皆同一类。设复最下之天[74]不得入余三园中，犹如转轮圣王所入之园，余王不复得入园中浴洗，人民之类正可得遥见耳！此亦如是，若最尊神天所入园中浴洗，余小天不复得入，是故名为杂种浴池。

“复以何故名为难陀浴池？若三十三天入此池中已，极怀欢悦，是故名为难陀浴池。

“复以何故名为难陀顶浴池？若三十三天入此池中已，两两捉手摩其顶而浴洗，正使天女亦复如是，以是之故，名为难陀顶浴池。

“复以何故名为苏摩浴池？若[75]三十三天入此池中已，尔时诸天颜貌，尽同人色，无有若干，是故名为苏摩浴池。

“复以何故名为欢悦浴池？若三十三天入此池中已，尽无憍慢、上下之想，望意偏少，尔时尽同一心而浴洗，故名为欢悦浴池。是谓，比丘！有此因缘，便有此之名。

“今如来正法之中亦复如是，有四园之名。云何为四？一者慈园，二者悲园，三者喜园，四者护[76]园。是谓，比丘！如来正法之中有此四园。

“复以何故名为慈园？比丘当知，由此慈园生梵天上，从梵天终，当生豪尊之家，饶财多宝，恒有五乐[77]自娱，未曾离目，以是之故，名为慈园。

“复以何故名为悲园？比丘当知，若能亲近悲解脱心，生梵光音天，若来生人中，生豪族家，无有瞋恚，亦饶财多宝，故名为悲园。

“复以何故名为喜园？若能亲近喜园者，生光音天[78]，若来生人间，国王家生，恒怀欢喜，故名为喜园。

“复以何故名为护园？若有人亲近护者，生无想天，寿八万四千劫[79]，若复来生人中，当生中国家，亦无瞋恚，恒护一切非法之行[80]，以是故名为护园。

“比丘当知，如来正法之中有此四园，使诸声闻得游戏其中。然如来此四园之中有四浴池，使我声闻于中洗浴而自游戏，尽有漏成无漏，无复尘垢。云何为四？一名有觉有观[81]浴池，二名无觉无观[82]浴池，三名护念浴池，四名不苦不乐[83]浴池。

“以何等故名为有觉有观浴池？若有比丘得初禅已，于诸法中恒有觉、观，思惟诸法，除去结缠[84]，永无有余，以是之故，名为有觉有观。

“复以何故名为无觉无观浴池？若有比丘得二禅已，灭有觉、有观，以禅为食，以是故名之为无觉无观。

“复以何故名为护念浴池？若比丘得三禅已，灭有觉、有观，无觉、无观，恒护念三禅，以是之故，名为护念浴池。

“复以何故名为不苦不乐浴池？若有比丘得四禅已，亦不念乐，复非念苦，亦不念过去、当来之法，但用心于现在法中，以是之故，名为不苦不乐浴池。

“是故，诸比丘！如来正法之中有此四浴池，使我声闻于中洗浴，灭二十一结[85]，度生死海，入涅槃城。是故[86]，诸比丘！若欲度此生死海者，当求方便，灭二十一结，入涅槃城。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二七〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如四大毒蛇极为凶暴，举着一函中。若有人从四方来，欲令活、不求死，欲求乐、不求苦，不愚不暗，心意不乱，无所系属[87]。

“是时，若王、若王大臣唤此人而告之曰：‘今有四大毒蛇极为凶暴，汝今当随时将养沐浴令净，随时饮食无令使乏。今正是时，可往施行。’是时，彼人心怀恐惧，不敢直前，便舍驰走，莫知所凑。复[88]重告彼人作是语：‘今使五人皆持刀剑而随汝后，其有获汝者，当断其命，不足稽迟[89]！’

“是时，彼人畏四大毒蛇，复畏五人捉持刀剑者，驰走东西，不知如何？复告彼人曰：‘今复使六怨家使随汝后，其有得者当断其命；欲所为者可时办之[90]。’是时，彼人畏四大毒蛇，复畏五人持刀杖者，复畏六怨家，便驰走东西。彼人若见空墟之中，欲入中藏，若值空舍，若破墙间无坚牢处，若见空器，尽无所有[91]。若复有人与此人亲友，欲令免济，便告之曰：‘此间空闲之处多诸贼寇，欲所为者今可随意。’

“是时，彼人复畏四大毒蛇，复畏五人持刀杖者，复畏六怨家，复畏空墟村中，便驰走东西。彼人前行，若见大水极深且广，亦无人民及桥梁可度得至彼岸；然复彼人所立之处多诸恶贼。是时，彼人作是思惟：此水极为深广，饶诸贼寇，当云何得度彼岸？我今可集聚材木草蘘作筏，依此筏从此岸得至彼岸。是时，彼人便集薪草作筏已，即得至彼岸，志不移动[92]。

“诸比丘当知，我今作喻，当念解之。说此义时，为有何义？言四毒蛇者，即四大是也。云何为四大？所谓地种、水种、火种、风种，是谓四大。五人持刀剑者，此是五盛阴也。云何为五？所谓色阴、痛阴、想阴、行阴、识阴[93]是也。六怨家者，欲爱是也[94]。空村者，内六入是也。云何为六？所谓六入者：眼入、耳入、鼻入、口[95]入、身入、意入。

“若有智慧者而观眼时，尽空无所有，亦不牢固；若复观耳、鼻、口、身、意时，尽空无所有，皆虚、皆寂，亦不牢固[96]。云水者，四流是也。云何为四？所谓欲流、有流、见流、无明流[97]。大筏者，贤圣八品道是也。云何为八？正见、正治、正语、正方便、正业、正命、正念、正定，是谓贤圣八品道也。水中求度者，善权方便精进之力也。此岸者，身邪也；彼岸者，灭身邪也[98]。此岸者，阿阇世国界也；彼岸者，毗沙王国界也。此岸者，波旬国界也；彼岸者，如来之境界也。”

是时，诸比丘闻佛所说，欢喜奉行！

二七一

闻如是：

一时，佛在舍卫国祇树给孤独园，尔时世尊与大比丘众五百人俱。

尔时，舍卫城中有一优婆塞而命终，还生舍卫城中大长者家——最大夫人妊身；尔时，世尊以天眼观——清净无瑕秽，见此优婆塞生舍卫城中最富长者家。即于其日，复有梵志身坏命终，生地狱中；尔时世尊亦以天眼观。复即以其日，阿那邠邸长者命终，生善处天上；是时世尊亦以天眼观。即以[99]其日，有一比丘而取灭度；世尊亦以天眼观见。

尔时，世尊见此四事已，便说斯偈：

“若人受胞胎，恶行入地狱，

善者生天上，无漏入涅槃。

贤者今受胎，梵志入地狱，

须达[100]生天上，比丘取灭度。”

是时，世尊从静室起，诣普集讲堂而就坐。尔时，世尊告诸比丘：“今有四事，若人能修行者，身坏命终，得生人中。云何为四？所谓身、口、意、命清净无瑕秽者，若命终时得生人中。

“若复，比丘！更有四法，有人习行者，入地狱中。云何为四？所谓身、口、意、命不清净。是谓，比丘！有此四法，若有人亲近者，身坏命终，生地狱中。

“复次，比丘！复有四法，习修行者，生善处天上。云何为四？惠施、仁爱、利人、等利。是谓，比丘！有人行此法者，身坏命终，生善处天上。

“复次，比丘！更有四法，若有人修行者，身坏命终，尽有漏成无漏，心解脱、智慧解脱：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。云何为四？有觉有观禅、无觉无观禅、护念禅、苦乐灭禅[101]，是谓比丘有四事法。若有人习行者，尽有漏成无漏，心解脱、智慧解脱：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。

“是故，诸比丘！若有族姓子、四部之众，欲生人中者，当求方便，行身、口、意、命清净；若得生天上者，亦当求方便，行四恩；若得尽有漏，成无漏心解脱、智慧解脱，亦当求方便，行四禅。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二七二

闻如是：

一时，佛在毗舍离[102]城外林中。

尔时，世尊告诸比丘：“我昔未成佛道时，尔时依彼大畏山而住。是时彼山，其有欲心、无欲心入中者衣毛皆竖[103]。若复极盛热时，野马[104]纵横，露其形体而坐，夜便入深林中。若复极寒之日，风雨交流，昼便入林中，夜便露坐。

“我尔时，正能诵一偈，昔所未闻，昔所未见也：

‘澹淡夜安，大畏山中，

露其形体，是我誓愿[105]。’

“若我至冢间，取彼死人之衣，而覆形体[106]。尔时，若案吒村人来取木支，着我耳中，或着鼻中，或有唾者，或有溺者，或以土坌其身上；然我尔时，终不起意，向彼人民[107]。尔时，有此护心[108]。尔时，有 [image] 牛之处，设见犊子 [image] 便取食之；若无犊子 [image] 者，便取大牛 [image] 食之。尔时，食此之食，我复作是念：今用食为？乃可终日不食。时我以生此念，诸天便来到我所，而作是言：‘汝今勿复断食；若当断食者，我当以甘露精气相益，使存其命[109]。’尔时，我复作是念：今以断食，何缘复使诸天送甘露与我？今身将有虚诈[110]。是时，我复作是念：今可食麻米之余。

“尔时，日食一麻一米，形体劣弱，骸骨相连，顶上生疮，皮肉自堕，犹如败坏瓠卢，亦不成就；我头尔时亦复如是，顶上生疮，皮肉自堕，皆由不食故也[111]。亦如深水之中星宿现中；尔时，我眼亦复如是，皆由不食故。犹如故车败坏；我身亦复如是，皆悉败毁不可承顺。亦如骆驼脚迹，两尻[112]亦复如是。若我以手按摩腹时，便值脊骨；若按脊时，复值腹皮；身体羸弱者，皆由不食故。

“我尔时，复以一麻一米，以此为食，竟无所益，亦复不得上尊之法。若我意中欲大小便者，即便倒地不能自起居。是时，诸天见已，便作是说：‘此沙门瞿昙以取灭度。’或复有诸天，而作是说：‘此沙门未命终，今必命终。’或复有诸天，而作是说：‘此沙门亦非命终，此沙门实是阿罗汉；夫罗汉之法有此苦行。’

“我尔时，犹有神识，知外来机趣。时，我复作是念：今可入无息禅中[113]。便入无息禅中，数出入息，我今以数出入息，觉知有气从耳中出，是时风声如似雷鸣[114]。尔时，复作是念：我今闭口塞耳，使息不出。息以不出，是时内气便从手脚中出[115]，正使气不得从耳、鼻、口出，尔时内声如似雷吼；我尔时亦复如是，是时神识犹随身回。

“是时，复作是念：我宜更入无息禅中。是时，尽塞诸孔之息，我以塞诸出入息。是时，便患头额痛，如似有人以钻钻头，我亦如是极苦头痛。尔时，我故有神识[116]。尔时我复作是念：我今更可坐禅，息气不得出入。尔时，我便塞出入息，是时诸息尽集腹中。尔时，息转时极为少类，犹如屠牛之家，以刀杀牛[117]。我亦如是，极患苦痛。亦如两健人共执一劣人于火上炙，极患疼痛不可堪忍。我亦如是，此苦疼痛不可具陈。尔时，我犹有神识存。当我尔时坐禅之日，形体不作人色；其中有人见已，而作是说：‘此沙门颜色极黑。’有人见已，而作是说：‘此沙门颜色似绿[118]。’比丘当知，我六年之中作此苦行，不得上尊之法。

“尔时，我作是念：今日可食一小[119]果。尔时我便食一果。当我食一果之日，身形萎弱不能自起居，如年百二十，骨节离散不能扶持。比丘当知，尔时一果者，如似今日小枣耳！尔时，我复作是念：此非[120]成道之本，故当更有余道。尔时，我复作是念：我自忆昔日，在父王树下无淫、无欲，除去恶不善法，游于初禅；无觉、无观，游于二禅；护[121]念清净无有众想，游于三禅；无复苦乐，意念清净，游于四禅。此或能是道，我今当求此道[122]。

“我六年之中勤苦求道而不克获；或卧荆棘之上；或卧板木铁钉之上；或悬鸟身体远地，两脚在上而头首向地；或交脚 [image] 踞；或养长须发未曾剪[123]除；或日曝[124]火炙；或盛冬坐冰，身体没水；或寂寞不语；或时一食；或时二食；或时三食、四食，乃至七食[125]；或食菜果；或食稻麻；或食草根；或食木实；或食花香；或食种种果蓏；或时倮形；或时着弊坏之衣；或着莎草之衣；或着毛毳之衣；或时以人发覆形；或时养发；或时取他发益戴。如是，比丘！吾昔苦行乃至于斯，然不获四法之本。云何为四？所谓贤圣戒律难晓难知；贤圣智慧难晓难知；贤圣解脱难晓难知；贤圣三昧难晓难知。是谓，比丘！有此四法，吾昔苦行不获此要。

“尔时，我复作是念：吾今要当求无上之道。何者是无上之道？所谓向四法是也——贤圣戒律、贤圣三昧、贤圣智慧、贤圣解脱。尔时，我复作是念：不可以此羸劣之体，求于上尊之道；多少食精微之气，长育身体，气力炽盛，然后得修行道。当食精微之气，时五比丘舍我还退：‘此沙门瞿昙性行错乱，以舍真法而就邪业[126]。’

“当我尔时，即从座[127]起，东向经行。是时，我复作是念：过去久远恒沙诸佛，成道之处为在何所？是时，虚空神天[128]住在上，而语我曰：‘贤士当知，过去恒沙诸佛世尊，坐于道树清凉荫下而得成佛。’时，我复作是念：为坐何处得成佛道？坐耶？立耶？是时，诸天复来告我，而作是说：‘过去恒沙诸佛世尊，坐于草蓐，然后成佛。’

“是时，去我不远，有吉祥梵志在侧刈[129]草；即往至彼，问：‘汝是何人？为名何等？为有姓耶？’梵志报曰：‘我名吉祥，其姓弗星。’我尔时语彼人曰：‘善哉！善哉！如是姓字，世之希有；姓名不虚，必成其号，当使现世吉无不利，生、老、病、死，永使除尽。汝姓弗星，与我共同；吾今欲有[130]所求，见惠少草。’吉祥问曰：‘瞿昙！今日用斯草为？’尔时，我报吉祥曰：‘吾欲敷树王[131]下求于四法。云何为四？所谓贤圣戒律、贤圣三昧、贤圣智慧、贤圣解脱。’

“比丘当知，尔时，吉祥躬自执草诣树王所。吾即坐其上，正身正意，结跏[132]趺坐，系[133]念在前。尔时，贪欲意解，除诸恶法，有觉、有观，游志初禅；有觉、有观除尽，游志二禅[134]；护念清净，游心三禅[135]；忧喜除尽，游志四禅。我尔时以清净之心，除诸结使，得无所畏，自识宿命无数来变[136]。我便自忆无数世事，或一生、二生、三、四、五生、十生、二十、三十、四十、五十、百生、千生、百千万生、成劫、败劫、成败之劫[137]、无数成劫、无数败劫、无数成败之劫；我曾死此生彼，从彼命终而来生此，原[138]其本末因缘所从，忆如此无数世事。

“我复以天眼——清净无瑕秽，观众生类生者、终者，善趣、恶趣，善色[139]、恶色，若好、若丑，随其行本，皆悉知之。或有众生身修恶行，口修恶行，意修恶行，诽谤贤圣，造邪业本，与邪见相应，身坏命终，生地狱中。或有众生之类，身、口、意行善，不诽谤贤圣，与正见相应，身坏命终，生于人间；是谓此众生身、口、意行无有邪业。我以三昧之心——清净无瑕秽，有漏尽，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。即成无上正真之道。

“若使比丘，或有沙门、婆罗门明了诸趣，然此趣原[140]本，吾昔未始不行；除一净居天上，不来此世[141]。或复沙门、婆罗门当可所生之处，然我不生者，则非其宜；已生净居天，不复来此世间[142]。卿等以得贤圣戒律，我亦得之；贤圣三昧，卿等亦得，我亦得之；贤圣智慧，卿等亦得，我亦得之；贤圣解脱，卿等亦得，我亦得之；贤圣解脱知见，卿等亦得，我亦得之；以断胞胎之根，生死永尽，更不复受胞胎。

“是故，诸比丘！当求方便，成就四法。所以然者，若比丘得此四法者，成道不难，如我今日成无上正真之道，皆由四法而得成果。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二七三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去久远，三十三天释提桓因将[143]诸玉女，诣难檀槃那园游。

“是时，有一天人便说此偈：

‘不见难檀园，则不知有乐；

诸天之所居，无有过是者。’

“是时，更[144]有天语彼天言：‘汝今无智不能分别正理，忧苦之物，反言是乐；无牢之物，而言是牢；无常之物，反言是常；不坚要之物，复言坚要。所以然者，汝竟不闻如来说偈乎？

‘一切行无常，生者必有死；

不生必不死，此灭最为乐。’

“‘彼有此义，又有此偈，云何方言此处最为乐耶？

“‘汝今当知，如来亦说有四流法，若一切众生没在此流者，终不得道。云何为四？所谓欲流、有流、见流、无明流。

“‘云何名为欲流？所谓五欲是也。云何为五？所谓若眼见色起眼识[145]想；若耳闻声起识想；若鼻嗅香起识想；若舌知味起识想；若身知细滑起识想，是谓名为欲流。

“‘云何名为有流？所谓有者，三有是也。云何为三？所谓欲有、色有、无色有[146]，是谓名为有流也。

“‘云何名为见流？所谓见流者：世有常、无常；世有边见、无边见；彼身彼命、非身非命[147]；有如来死，无如来死，若有如来死若[148]无如来死，亦非有如来死亦非无如来死，是谓名为见流。

“‘彼云何无明流？所谓无明者，无知、无信、无见，心意贪欲恒有希望，及其五盖：贪欲盖、瞋恚盖、睡眠盖[149]、调戏盖[150]、疑盖。若复不知苦、不知集[151]、不知尽、不知道，是谓名为无明流。天子当知，如来说此四流，若有人没在此者，亦不能得道。’

“是时，彼天闻此语已，犹如力士屈伸[152]臂顷，从三十三天没；来至我所，头面礼足，在一面立。尔时，彼天而白我言：‘善哉！世尊！快说此语！如来乃说四流。若凡夫之人不闻此四流者，则不获四乐。云何为四？所谓休息乐、正觉乐、沙门乐、涅槃乐[153]。若凡夫之人不知此四流者，不获此四乐。’作是语已，我复告曰：‘如是，天子！如汝所言，若不觉此四流，则不觉此四乐。’

“我时与彼天人渐渐共论，所谓论者：施论、戒论、生天之论，欲不净想，漏为大患，出要为乐。尔时，天人已发欢喜之心；是时，我便广演说四流之法，及说四乐。尔时，彼天专心一意，思惟此法已，诸尘垢尽，得法眼净。我今亦说此四法、四乐，便得四谛之法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二七四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修无常想[154]，当广布无常想。已修无常想，广布无常想，断欲界爱、色爱、无色爱[155]，尽断无明，尽断憍慢。犹如燎烧草木，皆悉除尽；此亦如是，若修无常想，尽除断一切诸结。所以然者，往昔久远有一天子，将五百玉女前后导从，出游难檀槃那园中戏庐[156]；转诣迦尼树下五欲自娱乐。时，彼天子登树游戏，心意错乱，并复采华，即便堕树而命终；生此舍卫城中大长者家。是时，五百玉女椎[157]胸唤呼，不能自胜。

“我尔时，以天眼观见天子而命终，生舍卫城中大长者家；经八、九月便生男儿，端正无双，如桃华色。是时，长者子渐渐长大，父母便求妇处。娶[158]妇未久便复命终，生大海中，作龙蛇形。是时，彼长者居门大小，追慕号哭，痛毒伤心。是时，彼龙复为金翅鸟所食，身坏命终，生地狱中。是时，诸龙女追慕情切，实不可言！”

尔时，世尊便说此偈：

“彼天采华时，心意乱不宁；

犹水漂[159]村落，悉没不得济。

是时玉女众，围绕而啼哭；

颜貌极端正，爱华而命终。

人中亦啼哭，失我穷肠子；

寻腹取命终，无常之所坏。

龙女随后追，诸龙皆共集；

七头极勇猛，金翅之所害。

诸天亦愁忧，人中亦复尔；

龙女亦愁忧，地狱受苦痛。

四谛之妙法，如实而不知；

有生亦有死，不脱长流海。

是故当起想，修诸清净法；

必当离苦恼，更不受有患。

“是故，诸比丘！常当修行无常想，广布无常想，便断色爱、无色爱，亦断憍慢，无明永尽无余。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二七五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，目连弟子、阿难弟子二人共谈：“我等二人同声经呗，谁者为胜？”

是时，众多比丘闻此二人各各共论；闻已，便往至世尊所，头面礼足，在一面坐。尔时，众多比丘白世尊言：“今有二人共论：‘我等二人共诵经呗，何者为妙？’”

尔时，世尊告一比丘：“汝往呼此二比丘使来。”

比丘对曰：“如是，世尊！”

比丘从佛受教，即往至彼二人所，语彼二人曰：“世尊唤卿！”

是时，二人闻比丘语已，即至世尊所，头面礼足，在一面住。

尔时，世尊告二人曰：“汝等愚人实有此语：‘我等共诵经呗，何者为妙？’”

二人对曰：“如是，世尊！”

世尊告曰：“汝等颇闻我说此法共竞诤乎？如此之法，何异梵志？”

诸比丘对曰：“不闻如来而说此法。”

世尊告曰：“我由来不与诸比丘而说此法，当诤胜负耶？然我今日所说法，欲有降伏，有所教化。若有比丘受法之时，当念思惟四缘之法，意与契经、阿毗昙、律共相应不？设共相应者，当念奉行！”

尔时，世尊便说此偈：

“多诵无益事，此法非为妙；

犹算牛头数，此非[160]沙门要。

若少多诵习，于法而行法；

此法极为上，可谓沙门法。

虽诵千章，不义何益？

不如一句，闻可得道。

虽诵千言，不义何益？

不如一义，闻可得道。

千千为敌，一夫胜之；

未若自胜，已忍者上。

“是故，诸比丘！自今以后，未复诤讼、有胜负心。所以然者，当念[161]降伏一切人民。若复比丘有胜负心、共诤讼心而共竞者，即以法、律治彼。比丘！以是之故，当自修行！”

是时[162]，二比丘闻佛此语已，即从座[163]起，礼世尊足，而求悔过：“自今已后，更不复为，唯愿世尊受其悔过！”

世尊告曰：“大法之中快得改过，自知有诤竞之心，听汝悔过。诸比丘！更莫复尔。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

增上坐行迹，无常园观池，

无漏无息禅，四乐无诤讼。

[1]生漏：又作生闻，为憍萨罗国舍卫城之婆罗门。

[2]在闲居穴处，甚为苦哉！独处只步，用心甚难：汉译《南传大藏经·中部经典一·四·怖骇经》译作“闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐。闲林想能夺（分散、迷乱）未得三昧比丘之意念”。

[3]身行不净，唐劳其功，不是真行，畏恶不善法：汉译《南传大藏经·中部经典一·四·怖骇经》译作“彼等因其身业染污未清净，必定招致不善之畏怖惊骇”。

[4]命不清净：汉译《南传大藏经·中部经典一·四·怖骇经》译作“生活未清净”。

[5]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[6]是谓沙门、婆罗门多所畏惧，处在闲静之处，尔时便畏惧恶不善法：汉译《南传大藏经·中部经典一·四·怖骇经》译作“如何沙门、婆罗门是战栗畏缩，若为闲林之静居、僻陬之独居者，因其战栗畏缩之染污，彼等必定招致不善之畏怖惊骇”。

[7]者：高丽藏原作“谓”，今依据宋、元、明三种藏经改。

[8]有：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[9]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[10]诸有沙门、婆罗门毁彼自誉，虽在闲居之处，犹有不净之想：汉译《南传大藏经·中部经典一·四·怖骇经》译作“如何沙门、婆罗门是自赞毁他，若为闲林之静居、僻陬之独居者，因其自赞毁他之染污，彼等必定招致不善之畏怖惊骇”。

[11]诸有沙门求于利养，不能自休：汉译《南传大藏经·中部经典一·四·怖骇经》译作“如何沙门、婆罗门是欲得利益名闻，若为闲林之静居、僻陬之独居者，因其欲得利益名闻之染污，彼等必定招致不善之畏怖惊骇”。

[12]自：高丽藏原作“同”，今依据宋、元、明三种藏经改。

[13]诸有沙门、婆罗门心怀懈怠、不勤精进，亲近闲静之处，彼非我有：汉译《南传大藏经·中部经典一·四·怖骇经》译作“如何沙门、婆罗门是懈怠不精进，若为闲林之静居、僻陬之独居者，因其懈怠不精进之染污，彼等必定招致不善之畏怖惊骇；然！我非懈怠不精进而为闲林之静居、僻陬之独居者”。

[14]我恒一心，设有贤圣心一定者，我最为上首：汉译《南传大藏经·中部经典一·四·怖骇经》译作“我实是成就三昧者，成就三昧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也”。

[15]义：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[16]设使畏怖来者，当求方便，不复使来：汉译《南传大藏经·中部经典一·四·怖骇经》译作“何故我于此，等待希望抑制畏怖耶？不如我如实［于何种姿势］如有向我而来之畏怖惊骇，则我如实如是排除其畏怖惊骇”。

[17]若我经行有畏怖来者，尔时我亦不坐卧，要除畏怖，然后乃坐：汉译《南传大藏经·中部经典一·四·怖骇经》译作“在我经行时，畏怖惊骇之迫来；其时，我只要正在经行，不停止、不坐、又不横卧，而［如实地于经行］排除彼之畏怖惊骇”。

[18]设我住时有畏怖来者，尔时我亦非经行，亦复不坐，要使除其畏怖，然后乃坐：汉译《南传大藏经·中部经典一·四·怖骇经》译作“又我于站立时，畏怖惊骇之迫来；其时，我只要正在站立，不经行、不坐、又不横卧，而［如实地于站立］排除其畏怖惊骇”。

[19]尔时：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[20]设我坐时有畏怖来者，尔时我不经行，要除畏怖，然后乃坐：汉译《南传大藏经·中部经典一·四·怖骇经》译作“又我于端坐时，畏怖惊骇之迫来；其时，我只要正在端坐，不横卧、不站立、又不经行，而［如实地于端坐］排除畏怖惊骇”。

[21]若我卧时有畏怖来者，尔时我亦非经行，亦复不坐，要使除其畏怖，然后乃卧：汉译《南传大藏经·中部经典一·四·怖骇经》译作“又于我横卧时，畏怖惊骇之迫来；其时，我只要正在横卧，不坐、不站立、又不经行，而［如实地于横卧］排除其畏怖惊骇”。

[22]无贪欲想，有觉、有观，念持喜、乐，游于初禅：汉译《南传大藏经·中部经典一·四·怖骇经》译作“离欲、离（恶）不善之法，有寻、有伺，由离生喜、乐，成就初禅而住”。当中，寻、伺、喜、乐，加上心一境性，为初禅具足的五禅支，五禅支镇伏五盖，达到心清净；其中，心一境性对治贪欲，喜对治嗔恚，寻对治惛沉睡眠，乐对治掉举恶作，伺对治疑。

[23]若除有觉、有观，内有欢喜，兼有一心，无觉、无观，定念喜，游于二禅：汉译《南传大藏经·中部经典一·四·怖骇经》译作“寻、伺已息，内静、心成一向，无寻、无伺，由定生喜、乐，成就第二禅而住”。

[24]我自观知内无念欲，觉身快乐，诸贤圣所希望，护念欢乐，游于三禅：汉译《南传大藏经·中部经典一·四·怖骇经》译作“不染于喜，住于舍，正念、正知，以身感受乐，即圣者所谓‘舍、念、乐住’，成就第三禅而住”。

[25]若复苦乐已除，无复忧喜，无苦无乐，护念清净，游于四禅：汉译《南传大藏经·中部经典一·四·怖骇经》译作“舍乐、离苦，先已灭喜、忧，不苦、不乐，而成舍、念、清净，成就第四禅而住”。

[26]四增上之心：又作四增上心、四增心，指四禅定；因禅定的主要目的是为了心的清净增上，故有此称。

[27]我以此三昧之心，清净无瑕秽，亦无结使，得无所畏，自识宿命无数劫事：汉译《南传大藏经·中部经典一·四·怖骇经》译作“如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向忆宿命智，如是我忆念种种之宿命”。

[28]初明：指宿住随念智证明，能知有情过去世。

[29]复以三昧心无瑕秽……复知众生生者、死者：汉译《南传大藏经·中部经典一·四·怖骇经》译作“如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向有情生死智；即我以清净超人之天眼，见有情之生死”。

[30]随行善恶：汉译《南传大藏经·中部经典一·四·怖骇经》译作“乃各随其业也”。

[31]随其行本：汉译《南传大藏经·中部经典一·四·怖骇经》译作“乃各随其业也”。

[32]第二明：指死生智证明，能知有情将来世。

[33]我复以三昧心清净无瑕秽……亦知此苦如实不虚：汉译《南传大藏经·中部经典一·四·怖骇经》译作“如是心等持、清净、皎洁、无秽、无垢、柔软、堪忍而得确立不动，我心向漏尽智，我如实知‘此是苦也’、‘此是苦之集也’、‘此是苦之灭也’、‘此是苦灭之道也’、‘此等是漏也’、‘是漏之集也’、‘是漏之灭也’、‘是漏灭之道也’”。

[34]第三明：指漏尽智证明，能知自他漏尽解脱。

[35]痴：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[36]如来有欲心、瞋恚心、愚痴心未尽，在闲居之处：汉译《南传大藏经·中部经典一·四·怖骇经》译作“沙门瞿昙实今日犹不灭贪、嗔、痴，故为闲林之静居、僻陬之独居耶？”

[37]人间：指人类聚居匮闹处。

[38]二：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[39]又自游闲居之处，兼度众生不可称计：汉译《南传大藏经·中部经典一·四·怖骇经》译作“见自现法乐住及慈愍后人也”。

[40]以为众生愍度一切：汉译《南传大藏经·中部经典一·四·怖骇经》译作“此之后人等乃实依尊者瞿昙等正觉者、应供者如是之慈愍”。

[41]止：高丽藏原作“上”，今依据碛砂藏改。

[42]伸：高丽藏原作“申”，今依据明藏改。

[43]拘深瞿师园：拘深，又作憍赏弥、拘睒弥、俱睒弥，意为不甚静、藏有，乃位于中印度之古国；瞿师园，即瞿师罗长者所布施之林园。

[44]四佛：指贤劫之初所出现之四佛，即拘留孙佛、拘那含佛、迦叶佛、释迦牟尼佛。

[45]王优填：即优填王，又作优陀延王、邬陀衍那王，为佛世时印度十六大国之婆蹉国（以拘深城为都城）国王，后笃信佛法，遂成为佛教之大护法。

[46]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[47]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[48]十二缘法：又作十二支缘起、十二因缘起、十二缘起、十二缘生、十二缘门、十二因生，即十二种因缘生起之意，指构成有情轮回的十二有支；包括无明、行、识、名色、六处、触、受、爱、取、有、生、老死。

[49]四无所畏：又作四无畏，在《俱舍论》卷二七中具体说为：一、正等觉无畏，二、漏永尽无畏，三、说障法无畏，四、说出道无畏。

[50]护：即舍。

[51]法：高丽藏原无此字，今依据元、明二种藏经补上。

[52]乐行迹所行愚惑：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“乐迟通行”；《清净道论·第三说取业处品》译作“乐行道迟通达”。

[53]乐行迹所行速疾：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“乐速通行”；《清净道论·第三说取业处品》译作“乐行道速通达”。

[54]苦行迹所行愚惑：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“苦迟通行”：《清净道论·第三说取业处品》译作“苦行道迟通达”。

[55]苦行迹所行速疾：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“苦速通行”；《清净道论·第三说取业处品》译作“苦行道速通达”。

[56]或有一人贪欲炽盛……彼人五根愚暗亦不捷疾：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧，本性嗔亦不炽盛，不屡受由嗔所生之苦忧，本性痴亦不炽盛，不屡受由痴所生苦忧，彼显现此等软五根”。

[57]定根、慧根：高丽藏原作“慧根定根”，今依据宋、元、明三种藏经改。

[58]若以愚意求三昧尽有漏者，是谓名为乐行迹钝根得道者也：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“彼之此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名乐迟通行”。

[59]或有一人无欲、无淫……五根捷疾无有放逸：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧，本性嗔亦不炽盛，不屡受由嗔所生之苦忧，本性痴亦不炽盛，不屡受由痴所生苦忧，彼显现此等之上五根”。

[60]然得五根成于三昧，尽有漏成无漏，是谓名为利根行于道迹也：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“彼之此等五根上故，为尽漏而速得无间［道定］。诸比丘！此名乐速通行”。

[61]或有一人淫意偏多……是谓名为苦行迹钝根者也：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“世间有一类之补特伽罗，本性贪炽盛，而屡受由贪所生之苦忧。又，本性嗔亦炽盛，而屡受由嗔所受之苦忧。又，本性痴亦炽盛，而屡受由痴所生之苦忧。彼显现此等软五根，［谓］是信根、精进根、念根、定根、慧根。彼此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名苦迟通行”。

[62]于是，或有一人少欲少淫……有此五根，无有缺漏：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“世间有一类之补特伽罗，本性贪炽盛，而屡受由贪所生之苦忧。又，本性嗔亦炽盛，而屡受由嗔所受之苦忧。又，本性痴亦炽盛，而屡受由痴所生之苦忧。彼显现此等上五根”。

[63]彼以此法得三昧，尽有漏成无漏，是谓苦行迹利根者也：汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》译作“彼之此等五根上故，为尽漏而速得无间［道定］。诸比丘！此名苦速通行”。

[64]是谓比丘有此四行迹……由苦然后成道：此段文意疑有误，依本经前文，四行迹皆可尽有漏，汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》无与此相应之文句。

[65]伺命：又作司命，指司掌命数之神。

[66]之：高丽藏原作“止”，今依据宋、元、明三种藏经改。

[67]欲得免死者：此处指断除生死轮回。

[68]三十三天：又作忉利天。

[69]难檀槃那园观：又作难陀林、难陀园、欢喜园、歌舞园观。

[70]昼夜园观：又作画乐园。

[71]杂种园观：又作杂园。

[72]澈：高丽藏原作“彻”，今依据宋、元、明、圣四种藏经改。

[73]复以何故名为杂种之园……：《长阿含·三〇·世记经·忉利天品》另有一说，作“何故名为杂园？常以月八日、十四日、十五日，除阿须伦女，放诸婇女与诸天子杂错游戏，是故名为杂园”。

[74]天：此字之后，高丽藏原有一“大”字，今依据宋、元、明三种藏经删去。

[75]若：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[76]护：即舍。

[77]五乐：即五欲之乐。

[78]光音天：此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天；寿命八大劫。

[79]生无想天，寿八万四千劫：《长阿含·三〇·世纪经·忉利天品》中说“无想天寿命五百劫，或有减者”。

[80]恒护一切非法之行：指恒舍一切非法之行；护，即舍。

[81]有觉有观：即有寻有伺。觉即寻，通常解释为寻求之意，此处指把心投入目标；观即伺，通常解释为伺察之意，此处指保持心继续专注于目标。

[82]无觉无观：即无寻无伺。

[83]不苦不乐：高丽藏原作“无苦无乐”，今依据宋、元、明三种藏经改。

[84]结缠：此处指五盖。

[85]二十一结：即贪、瞋、恚害、睡眠、调戏、疑、怒、忌、恼、嫉、憎、无惭、无愧、幻、奸、伪、诤、憍、慢、妒、增上慢。

[86]故：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[87]若有人从四方来……无所系属：汉译《南传大藏经·相应部经典四·六处相应·一九七·毒蛇》译作“有一好生恶死、欲乐厌苦之人来”。

[88]复：此字之前，高丽藏原有一“深”字，今依据宋、元、明三种藏经删去。

[89]今使五人皆持刀剑而随汝后……不足稽迟：汉译《南传大藏经·相应部经典四·六处相应·一九七·毒蛇》译作“于此有五名杀人之怨敌，由背后追汝，见汝随即夺汝命。友！当作汝所应作。”

[90]今复使六怨家……欲所为者可时办之：汉译《南传大藏经·相应部经典四·六处相应·一九七·毒蛇》译作“第六拔利刃闯入之杀人者，则由背后追汝，见汝随即落汝之首。友！当作汝所应作。”

[91]彼人若见空墟之中……尽无所有：《杂阿含·一一七二经》译作“还入空村，见彼空舍，危朽腐毁，有诸恶物，捉皆危脆，无有坚固”。

[92]志不移动：《杂阿含·一一七二经》译作“安隐快乐”。

[93]色阴、痛阴、想阴、行阴、识阴：此五者又作色蕴、受蕴、想蕴、行蕴、识蕴。痛，即受。

[94]六怨家者，欲爱是也：汉译《南传大藏经·相应部经典四·六处相应·一九七·毒蛇》译作“第六拔利刃之闯入杀人者，此乃喜悦、爱染之喻语”。

[95]口：又作舌。

[96]若有智慧者而观眼时……耳、鼻、口、身、意……亦不牢固：《杂阿含·一一七二经》“观察眼入处，是无常变坏，执持眼者，亦是无常虚伪之法；耳、鼻、舌、身、意入处亦复如是”。紧随此喻，汉译《南传大藏经·相应部经典四·六处相应·一九七·毒蛇》及《杂阿含·一一七二经》均有空村群贼者之喻，如《杂阿含·一一七二经》作“空村群贼者，譬外六入处。眼为可意、不可意色所害；耳声……鼻香……舌味……身触……意为可意、不可意法所害”。

[97]欲流、有流、见流、无明流：此四流又称为四暴流、四瀑流。流，以上四类烦恼能令有情陷入生死轮回之流，故名。见流、无明流，高丽藏原作“无明流见流”，今依据宋、元、明三种藏经改。

[98]此岸者，身邪也；彼岸者，灭身邪也：汉译《南传大藏经·相应部经典四·六处相应·一九七·毒蛇》译作“恐怖之此岸，此身见之喻语……安稳无恐之彼岸者，此涅槃之喻语”。

[99]以：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[100]须达：即给孤独长者须达多，又作阿那邠持、阿那邠邸。

[101]有觉有观禅、无觉无观禅、护念禅、苦乐灭禅：分别为初禅、二禅、三禅、四禅。

[102]毗舍离：又作毗耶离、吠舍厘、吠舍离，此都城位于中印度，在恒河北岸，为离车族集居地。

[103]是时彼山，其有欲心、无欲心入中者衣毛皆竖：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“不论何人，未去贪欲者，若彼入丛林，几乎皆身毛竖立”。

[104]野马：指阳焰、海市蜃楼等幻象。

[105]澹淡夜安，大畏山中，露其形体，是我誓愿：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“暑日及寒夜，独处怖畏森；裸形无火暖，默者愿成果”。

[106]若我至冢间，取彼死人之衣，而覆形体：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“又予卧于冢间，铺死尸之骸骨为床坐”。

[107]终不起意，向彼人民：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“予对彼等不起恶心”。

[108]尔时，有此护心：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“如是予于舍而住”。

[109]若当断食者，我当以甘露精气相益，使存其命：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“卿若绝一切食者，我等从卿之毛孔注入天食，卿以此可过日”。

[110]今身将有虚诈：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“予为伪行者”。

[111]我头尔时亦复如是，顶上生疮，皮肉自堕，皆由不食故也：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“如是予之头皮，因少食凋萎皱缩”。

[112]两尻：即臀部。

[113]今可入无息禅中：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“然予住于止息禅”。

[114]数出入息……是时风声如似雷鸣：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“彼予遮断口及鼻之出入息时，有绝大之风声由耳而出”。

[115]是时内气便从手脚中出：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》无与此相应之文句。

[116]我故有神识：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安……然而，予已生之苦受，不著于心”。本段下一句“我犹有神识存”同此。

[117]息转时极为少类，犹如屠牛之家，以刀杀牛：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“犹如精巧之屠牛者，或其弟子以锐利之屠刀切开腹部，如是有甚大之风切开予腹”。

[118]绿：高丽藏原作“终”，今依据宋、元、明、圣四种藏经改。

[119]小：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[120]此非：高丽藏原作“非我”，今依据宋、元、明三种藏经改。

[121]护：即舍。高丽藏原无此字，今依据元、明二种藏经补上。

[122]我自忆昔日，在父王树下……此或能是道，我今当求此道：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“予父释迦王行耕事时，予坐于畦畔之阎浮树荫下，离欲、离不善法、有寻、有伺，由离生喜乐成就初禅之记忆，彼时予作是念：此应是到菩提之道耶……此乃至菩提之道也”。

[123]剪：高丽藏原作“ [image] ”，今依据宋、元、明三种藏经改。

[124]曝：高丽藏原作“暴”，今依据宋、元、明三种藏经改。

[125]或时一食；或时二食；或时三食、四食，乃至七食：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“又予或于一家受食而住一食，或于二家受食，而住二食……七家受食而住七食。又予依一施而度日，又依二施而度日……依七施而度日。予又一日取一食、或二日取一食……七日取一食。如是予至半月一食，专心于定期食之修行”。

[126]此沙门瞿昙性行错乱，以舍真法而就邪业：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“沙门瞿昙放逸而舍弃精勤，趣于奢侈”。

[127]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[128]虚空神天：又译作“地居诸天”。

[129]刈：割。

[130]有：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[131]树王：指菩提树。

[132]跏：高丽藏原作“加”，今依据宋、元、明三种藏经改。

[133]系：高丽藏原作“计”，今依据宋、元、明三种藏经改。

[134]禅：此字之前，高丽藏原有一“三”字，今依据明、圣二种藏经删去。

[135]游心三禅：高丽藏原无此四字，今依据元、明二种藏经补上。

[136]我尔时以清净之心，除诸结使，得无所畏，自识宿命无数来变：汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而心得确立不动，予使吾心向于忆宿命智”。

[137]成败之劫：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[138]原：高丽藏原作“无”，今依据宋、元、明三种藏经改。

[139]恶趣，善色：高丽藏原作“善色恶趣”，今依据宋、元、明三种藏经改。

[140]原：高丽藏原作“无”，今依据宋、元、明三种藏经改。

[141]或有沙门、婆罗门明了诸趣……不来此世：此句文意不清晰。汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“或沙门、婆罗门抱如是说、如是见，即‘依轮回而有清净。’舍利弗！于此长远之间，予未尝轮回？未得轮回界？然除净居天外。若轮回净居天者，予不再来此世界”。依轮回而有清净，意指清净来自于轮回的某一道；另，净居天是只有已证得三果的阿那含圣者才能投生之地；投生至该地者绝不会再回到较下层的界地，而肯定会在该地证入无余涅槃、不再轮回。

[142]或复沙门、婆罗门当可所生之处……不复来此世间：此句文意不清晰。汉译《南传大藏经·中部经典一·三六·萨遮迦大经》译作“又，或沙门、婆罗门抱如是说、如是见，即‘依生而有清净’。舍利弗、于此长远之间，予未尝生？然除净居天外。若予生于净居天者，予不再来此世界”。依生而有清净，意指清净来自于投生的某一道。

[143]将：此字之前，高丽藏原有一“及”字，今依据宋、元、明三种藏经删去。

[144]更：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[145]识：高丽藏原作“色”，今依据明藏改。

[146]欲有、色有、无色有：以上合称为三有。欲有，指欲界众生之业、业果。色有，指色界众生之业、业果。无色有，指无色界众生之业、业果。

[147]彼身彼命、非身非命：意为彼身即命、身异命异。

[148]若：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[149]睡眠盖：又作昏沉睡眠盖。

[150]调戏盖：又作掉悔盖、掉举恶作盖。悔，即追悔，后译为恶作。

[151]集：高丽藏原作“习”，今依据元、明二种藏经改。

[152]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[153]休息乐、正觉乐、沙门乐、涅槃乐：休息乐，指寂止之乐；正觉乐，指看透生命的意义而觉悟之乐；沙门乐，指远离世俗、出家之乐；涅槃乐，指四种果定的乐。

[154]无常想：即观察诸行无常。

[155]欲界爱、色爱、无色爱：分别指欲界相应之贪爱、色界相应之贪爱、无色界相应之贪爱。

[156]戏庐：即楼阁。

[157]椎：高丽藏原作“推”，今依据宋、元、明三种藏经改。

[158]娶：高丽藏原作“取”，今依据宋、元、明三种藏经改。

[159]漂：高丽藏原作“飘”，今依据宋、元、明三种藏经改。

[160]此非：高丽藏原作“非此”，今依据宋、元、明三种藏经改。

[161]当念：高丽藏原作“念当”，今依据宋、元、明三种藏经改。

[162]时：高丽藏原作“故”，今依据宋、元、明三种藏经改。

[163]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。


增一阿含经卷第二十四

善聚品第三十二

二七六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说善聚，汝等善思念之。”

诸比丘对曰：“如是，世尊！”诸比丘从佛受教。

世尊告曰：“彼云何名为善聚？所谓五根是也。云何为五？所谓信根、精进根、念根、定根、慧根，是谓，比丘！有此五根。若有比丘修行五根者，便成须陀洹，得不退转法，必成至道；转进其行成斯陀含，而来[1]此世尽其苦际；转进其道成阿那含，不复来此世，即复取般涅槃；转进其行，有漏尽，成无漏心解脱、智慧解脱，自身作证而自游戏：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。

“言善聚者，即五根是也。所以然者，此最大聚，众聚中妙。若不行此法者，则不成须陀洹、斯陀含、阿那含、阿罗汉、辟支佛，及如来、至真、等正觉也。若得此五根者，便有四果、三乘之道。言善聚者，此五根为上。是故，诸比丘！当求方便，行此五根。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二七七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说不善之聚，汝等当善思念之。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“彼云何名为不善聚？所谓五盖。云何为五？贪欲盖、瞋恚盖、睡眠盖、调戏盖、疑盖，是谓名为五盖。欲知不善聚者，此名为五盖。所以然者，比丘当知，若有此五盖，便有畜生、饿鬼、地狱之分，诸不善法皆由此起。是故，诸比丘！当求方便，灭贪欲盖、瞋恚盖、睡眠盖、调戏盖、疑盖。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二七八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“承事礼佛有五事功德。云何为五？一者端正，二者好声，三者多财饶宝，四者生长者家，五者身坏命终，生善处、天上。所以然者，如来无与等也！如来有信、有戒、有闻、有慧、有善色成就，是故成就五功德。

“复以何因缘礼佛而得端正？以见佛形像已，发欢喜心，以此因缘而得端正。复以何因缘得好音声？以见如来形像已，三自称号：南无[2]如来、至真、等正觉，以此因缘得好音声。复以何因缘多财饶宝？缘彼见如来而作大施，散华、然灯，及余所施之物，以此因缘获大财宝。复以何因缘生长者家？若见如来形已，心无染著，右膝着地，长跪叉手，至心礼佛，以此因缘生长者家。复以何因缘，身坏命终，生善处、天上？诸佛世尊常法：诸有众生，以五事因缘礼如来者，便生善处、天上。是谓，比丘！有此五因缘礼佛功德。是故，诸比丘！若有善男子、善女人欲礼佛者，当求方便，成此五功德。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二七九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如屋舍有两门相对，有人在中住，复有人在上住，观其下出入行来皆悉知见；我亦如是，以天眼观众生之类，生者、终者、善趣、恶趣、善色、恶色、若好、若丑，随行所种，皆悉知之。

“若复有众生，身行善，口行善，意行善，不诽谤贤圣，行正见法与等见相应，身坏命终，生善处、天上，是谓名众生行善。若复有众生，行此善法不造恶行，身坏命终，来生人中。若复有众生，身、口、意行恶，造不善行，命终之后，生饿鬼中。或复有众生，身、口、意行恶，诽谤贤圣与邪见相应，命终之后，生畜生中。或复有众生，身、口、意行恶，造不善行，诽谤贤圣，命终之后，生地狱中。

“是时，狱卒将此罪人示阎罗王，并作是说：‘大王当知，此人前世身意行恶，作诸恶行已，生此地狱中。大王！当观此人以何罪治？’是时，阎罗王渐与彼人私问其罪，告彼人曰：‘云何，男子！汝本前世为人身时，不见人有生者得作人身，处胎之时极为困厄，痛实难处，及其长大，将养乳哺，沐浴身体耶？’是时，罪人报曰：‘实见，大王！’阎罗王曰：‘云何，男子！汝自不知生法之要行耶？身、口、意法修诸善趣[3]。’罪人报曰：‘如是，大王！如大王教。但为愚惑，不别善行。’阎罗王曰：‘如卿所说，其事不异，亦复知卿不作身、口、意行，但为今日，当究汝放逸罪行[4]。非父母为，亦非国王、大臣之所为也，本自作罪，今自受报。’是时，阎罗王先问其罪，约[5]敕治之。

“次复第二天使问彼人曰：‘汝本为人时，不见老人形体极劣，行步苦竭，衣裳垢坌，进止战掉，气息呻吟，无复少壮之心。’是时，罪人报曰：‘如是，大王！我已见之。’阎罗王报曰：‘汝当自知：我今亦有此形老之法，为老所厌，当修其善行。’罪人报曰：‘如是，大王！尔时，实不信之。’阎罗王报曰：‘我实知之，汝不作身、口、意行[6]，今当治汝罪，使后不犯。汝所作恶，非父母为，亦非国王、大臣、人民所造，汝今自造其罪，当自受报。’是时，阎罗王以此第二天使约敕已。

“复以第三天使告彼人曰：‘汝前身作人时，不见有病人乎？卧在屎尿之上，不能自起居。’罪人报曰：‘如是，大王！我实见之。’阎罗王曰：‘云何，男子！汝不自知：我亦当有此病，不免此患？’罪人报曰：‘实尔，大王！我实不见之。’阎罗王曰：‘我亦知之，愚惑不解，我今当处汝罪，使后不犯此之罪行。非父、非母为，亦非国王、大臣之所造作。’是时，阎罗王以此教敕已。

“复以第四天使告彼人曰：‘云何，男子！身如枯木，风去火歇而无情想，五亲围绕而号哭？’罪人报曰：‘如是，大王！我已见之。’阎罗王曰：‘汝何故不作是念：我亦当不免此死[7]。’罪人报曰：‘实尔，大王！我实不觉。’阎罗王曰：‘我亦信汝不觉此法，今当治汝使后不犯。此不善之罪，非父、非母为，亦非国王、大臣、人民所造，汝本自作，今自受罪。’

“是时，阎罗王复以第五天使告彼人曰：‘汝本为人时，不见有贼穿墙破舍，取他财宝，或以火烧，或道路隐藏。设当为国王所擒得者，或截手足，或取杀之，或闭着牢狱，或反缚诣市，或使负沙石，或取倒悬，或攒箭射，或以融铜而灌其身，或以火炙，或剥其皮还使食之，或开其腹以草擆之，或以汤中煮之，或以刀斫轮轹其头，或以象脚蹈杀，或着标头乃至于死？’罪人报曰：‘我实见之。’阎罗王曰：‘汝何故私盗他物？情知有事何为犯之[8]？’‘如是，大王！我实愚惑。’阎罗王曰：‘我亦信汝所言，今当治汝罪，使后不犯。此之罪者，非父母为，亦非国王、大臣、人民所为，自作其罪，还自受报。’

“是时，阎罗王以问罪已，便敕狱卒：‘速将此人往着狱中！’是时，狱卒受王教令，将此罪人往着狱中。地狱左侧极为火然，铁城、铁廓，地亦铁作；有四城门极为臭处，如似屎尿所见染污；刀山、剑树围绕四面，复以铁疏笼而覆其上。”

尔时，世尊便说此偈：

“四壁四城门，广长实为牢；

铁笼之所覆，求出无有期。

彼时铁地上，火然极为炽；

壁方百由旬，洞然一种色。

中央有四柱，睹之实恐畏；

及其剑树上，铁 [image] 乌所止。

臭处实难居，睹之衣毛竖；

种种之畏器，隔子有十六。

“比丘当知，是时，狱卒以若干苦痛 [image] 打此人，若彼罪人举脚着狱中时，血肉斯尽，唯有骨在。是时，狱卒将将此罪人，复以利斧斫其形体，苦痛难计，求死不得。要当罪灭之后，尔乃得脱；彼于人间所作罪业，要使除尽，后乃得出。

“是时，彼狱卒将此罪人，缘刀剑树，或上或下。是时，罪人以在树上，便为此铁 [image] 乌所食，或啄其头，取脑食之；或取手脚，打骨取髓。然罪未毕，若罪毕者，然后乃出。

“是时，狱卒取彼罪人使抱热铜柱坐。前世时，喜淫泆故，故致此罪；为罪所追，终不得脱。是时，狱卒从脚跟拔筋，乃至项中而前挽之；或使车载，或进、或退不得自在，其中受苦不可称计。要当使罪灭，然后乃出。

“是时，狱卒取彼罪人，着火山上驱使上下。是时，极为烂尽，然后乃出。是时，罪人由此因缘求死不得。要当使罪除尽，然后乃出。

“是时，狱卒复取罪人，拔其舌掷着背后，于中受苦不可称计，求死不得。是时，狱卒复取罪人着刀山上，或断其脚，或断其头，或断其手。要当使罪灭，然后乃出。

“是时，狱卒复以热大铁叶覆罪人身，如生时着衣，当时苦痛毒为难处，皆由贪欲之故，故致斯罪。是时，狱卒复使罪人，五种作役，驱令偃卧，取其铁钉钉其手足，复以一钉而钉其心，于中受斯苦痛，实不可言。要当使罪灭，然后乃出。

“是时，狱卒复取罪人，颠倒其身，举着镬[9]中。时，身至下皆悉烂尽，若还至上亦复烂尽，若至四边亦复烂尽，酸楚毒痛不可称计。现亦烂，不现亦烂，犹如大釜而煮小豆，或上或下，今此罪人亦复如是，现亦烂，不现亦烂，于中受苦不可称计。要当受罪毕，然后乃出。

“比丘当知，或复有时彼地狱中，经历数年，东门乃开。是时，罪人复往趣门，门自然闭。是时，彼人皆悉倒地，于中受苦不可具称。或时，各各自称怨责[10]：‘我由汝等，不得出门。’”

尔时，世尊便说此偈：

“愚者常喜悦，亦如光音天；

智者常怀忧，如似狱中囚。

“是时，大地狱中经历百千万岁，北门复开。是时，罪人复向北门，门便复闭。要当使罪灭，然后乃出。是时，彼罪人复经数百万岁，乃复得出，人中所作罪，要当使毕。是时，狱卒复取罪人，以铁斧斫罪人身，经尔许之罪，使令更之。要当使罪苦毕尽，然后乃出。

“比丘当知，或复有时彼东门复更一开。是时，彼众生复诣东门，门复自闭而不得出；设复得出，外复有大山，而往趣之，彼入山中，为两山所压，犹如压麻油，于中受苦不可称计。要当苦尽，然后乃出。尔时，彼罪人转得前进，复值热灰地狱，纵广数千万由旬，于中受苦不可称计。要当毕其罪原，然后乃出。转复前进，次有刀刺地狱。是时，罪人复入此刀刺地狱中，便有大风起，坏此罪人身体筋骨，于中受苦不可称计。要当罪灭，然后乃出。

“次复，有大热灰地狱。是时，罪人复入此大热灰地狱中，形体融烂，受苦无量。要当使罪灭，然后乃出。是时，罪人虽得出此热灰地狱，复值刀剑地狱，纵广数千万里。是时，罪人入此刀剑地狱中，于中受苦不可称计。要当使罪灭，然后乃出。

“次复，有沸屎地狱，中有细虫，入骨彻髓食此罪[11]人，虽得出此地狱，前值狱卒。是时，狱卒问罪人曰：‘卿等欲何所至？为从何来？’罪人报曰：‘我等不知所从来处，亦复不知当何所至，但我等今日极为饥困，意欲须食。’狱卒报曰：‘我等当相供给。’是时，狱卒取罪人仰卧，取大热铁丸，使罪人吞之，然罪人受苦不可称计。是时，热铁丸从口下过，肠胃烂尽，受苦难量。要当使罪灭，然后乃出。

“然彼罪人不堪受此苦痛，还复入热屎地狱、刀剑地狱、大热灰地狱，还来经尔许地狱。是时，彼众生不堪受苦，还回头至热屎地狱中。是时，狱卒语彼众生曰：‘卿等欲何所至？为从何来？’罪人报曰：‘我等不能自知为从何所来，今复不知当何所至。’狱卒问曰：‘今须何物？’罪人报曰：‘我等极渴，欲须水饮。’是时，狱卒取罪人仰卧，融铜灌口，使令下过，于中受罪不可具计。要当使罪灭，然后乃出。是时，彼人不堪受此苦，还入沸屎地狱、剑树地狱、热灰地狱，还入大地狱中。

“比丘当知，尔时，罪人苦痛，难可称计。设彼罪人眼见色者，心不爱乐，设复耳闻声，鼻嗅香，舌[12]知味，身更细滑，意知法，皆起瞋恚。所以然者，由本不作善行之报，恒作恶业，故致斯罪。

“是时，阎罗王敕彼罪人曰：‘卿等不得善利，昔在人中受人中福，身、口、意行不与相应，亦不惠施、仁爱、利人、等利，以是之故，今受此苦。此之恶行，非父母为，亦非国王、大臣之所为也。诸有众生身、口、意清净，无有沾污，如似光音天；诸有众生作诸恶行，如似地狱中。卿等身、口、意不净，故致斯罪。’比丘当知，阎罗王便作是说：‘我当何日脱此苦难，于人中生？已得人身，便得出家，剃除须发，着三法衣，出家学道[13]。’阎罗王尚作是念，何况汝等今得人身，得作沙门！是故，诸比丘！常当念行身、口、意行[14]，无令有缺；当灭五结[15]，修行五根。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二八〇

闻如是：

一时，佛在舍卫国东苑鹿母园[16]中，与大比丘众五百人俱。

是时，世尊七月十五日于露野地敷座，诸[17]比丘僧前后围绕，佛告阿难曰：“汝今于露地速击揵椎[18]，所以然者，今七月十五日是受岁[19]之日。”

是时，尊者阿难右膝着地，长跪叉手，便说此偈：

“净眼无与等，无事而不练；

智慧无染著，何等名受岁？”

尔时，世尊复以偈报阿难曰：

“受岁三业净，身口意所作；

两两比丘对，自陈所作短。

还自称名字，今日众受岁，

我亦净意受，唯愿原其过！”

尔时，阿难复以偈问其义曰：

“过去恒沙佛，辟支及声闻，

尽是诸佛法，独是释迦文？”

尔时，佛复以偈报阿难曰：

“恒沙过去佛，弟子清净心，

皆是诸佛法，非今释迦文。

辟支无此法，无岁无弟子，

独逝无伴侣，不与他说法。

当来佛世尊，恒沙不可计，

彼亦受此岁，如今瞿昙法。”

是时，尊者阿难闻此语已，欢喜踊跃，不能自胜；即升讲堂，手执揵椎，并作是说：“我今击此如来信鼓，诸有如来弟子众者，尽当普集。”

尔时，复说此偈：

“降伏魔力怨，除结无有余；

露地击揵椎，比丘闻当集。

诸欲闻法人，度流生死海；

闻此妙响音，尽当云[20]集此。”

尔时，尊者阿难已击揵椎，至世尊所，头面礼足，在一面住；白世尊言：“今正是时，唯愿世尊何所敕使！”

是时，世尊告阿难曰：“汝随次坐，如来自当知时。”是时，世尊坐于草座告诸比丘：“汝等尽当坐于草座。”

诸比丘对曰：“如是，世尊！”时，诸比丘各坐草座。

是时，世尊默然观诸比丘已，便敕诸比丘：“我今欲受岁，我无过咎于众人乎？又不犯身、口、意？”如来说此语已，诸比丘默然不对。是时，复再三告诸比丘：“我今欲受岁，然我无过于众人乎？”

是时，尊者舍利弗即从座[21]起，长跪叉手，白世尊言：“诸比丘众观察如来，无身、口、意过。所以然者，世尊今日不度者度，不脱者脱，不般涅槃者令般涅槃，无救者为作救护，盲者作眼目，为病者作大医王；三界独尊，无能及者，最尊、最上。未起道意者使发道意，众人未寤尊令寤之，未闻法者使令闻之，为迷者作径路，恒以正法；以此事缘，如来无咎于众人，亦无身、口、意过。”

是时，舍利弗白世尊言：“我今向如来自陈，然无咎于如来及比丘僧乎？”

世尊告曰：“汝今，舍利弗！都无身、口、意所作非行。所以然者，汝今智慧无能及者，种种智慧、无量智慧、无边之智、无与等智、疾智、捷智、甚深之智、平等之智；少欲知足，乐静之处，多诸方便，念不错乱，总持三昧，根原具足：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就；勇悍能忍，所说无恶，不为非法，心性庠序，不行卒暴。犹如转轮圣王最大太子，当绍王位，转于法轮；舍利弗亦如是，转于无上法轮，诸天、世人及龙、鬼、魔、若魔天本所不转。汝今所说，常如法义，未曾违理。”

是时，舍利弗白佛言：“此五百比丘尽当受岁，此五百人尽无咎于如来乎[22]？”

世尊告曰：“亦不责此五百比丘身、口、意行。所以然者，此舍利弗大众之中极为清净，无有瑕秽。今此众中最小下坐，得须陀洹道，必当上及不退转法；以是之故，我不怨责此众。”

尔时，多耆奢[23]在此众中即从座[24]起，前至世尊所，头面礼足；白世尊言：“我今堪任欲有所论。”

世尊告曰：“欲有所说，今正是时。”

多耆奢即于佛前叹佛及比丘僧，而说此偈：

“十五清净日，五百比丘集，

诸结缚悉解，无爱更不生。

转轮大圣王，群臣所围绕，

普遍诸世界，天上及世间。

大将人中尊，为人作导师，

弟子乐徒从，三达[25]六通[26]彻。

皆是真佛子，无有尘垢者，

能断欲爱刺，今日自归命。”

尔时，世尊可多耆奢所说。是时，多耆奢作是念：如来今日可我所说。欢喜踊跃，不能自胜，即从座[27]起，礼佛却退，还就本位。

尔时，世尊告诸比丘：“我声闻中第一造偈弟子，所谓多耆奢比丘是。所说无疑难，亦是多耆奢比丘是也。”

尔时，诸比丘闻佛所说，欢喜奉行！

二八一

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，三十三天有一天子，身形有五死瑞应。云何为五？一者华冠自萎，二者衣裳垢坌，三者腋下流汗，四者不乐本位，五者玉女违叛。尔时，彼天子愁忧苦恼，捶胸叹息。

时，释提桓因闻此天子愁忧苦恼，捶胸叹息，便敕一天子：“此何等音声，乃彻此间？”

彼天子报言：“天王[28]当知，今有一天子，命将欲终，有五死瑞应：一者华冠自萎，二者衣裳垢坌，三者腋下流汗，四者不乐本位，五者玉女违叛。”

尔时，释提桓因往至彼欲终天子所，语彼天子言：“汝今何故愁忧苦恼，乃至于斯？”

天子报言：“尊者因提[29]！那得不愁忧苦恼？命将欲终，有五死怪：华冠自[30]萎，衣裳垢腻，腋下流汗，不乐本处，玉女违叛。今此七宝宫殿悉当忘失，及五百玉女亦当星散，我所食甘露者今无气味。”

是时，释提桓因语彼天子言：“汝岂不闻如来说偈乎？

“一切行无常，生者必有死；

不生则不死，此灭为最乐。

“汝今何故愁忧乃至于斯，一切行无常之物，欲使有常者，此事不然。”

天子报言：“云何，天帝！我那得不愁忧？我今天身清净无瑕秽，光喻日月，靡所不照；舍此身已，当生罗阅城中猪腹中生，生恒食屎，死时为刀所割。”

是时，释提桓因语彼天子言：“汝今可自归佛、法、众，若当尔，时便不堕三恶趣。”

是时，天子报言：“岂当以归三尊[31]，不堕三恶趣乎？”

释提桓因曰：“如是，天子！其有自归三尊者，终不堕三恶趣也。如来亦说此偈：

‘诸有自归佛，不堕三恶趣，

尽漏处天、人，便当至涅槃。’”

尔时，彼天问释提桓因：“今如来竟为所在？”

释提桓因曰：“今如来在摩竭国罗阅城中，迦兰陀竹园所，与大比丘众五百人俱。”

天子报言：“我今无有此力，可得至彼觐省如来。”

释提桓因报言：“天子当知，右膝着地，长跪叉手，向下方界，而作是说：‘唯愿世尊善观察之，今在垂穷之地，愿矜愍之！今自归三尊，如来无所著。’”

是时，彼天子随释提桓因言，即便长跪向下方，自称姓名，自归佛、法、众，尽其形寿为真佛子，非用天子。如是，至三说此语已，不复处猪胎，乃当更生长者家。

是时，彼天见此缘已，即向释提桓因而说此偈：

“善缘非恶缘，为法非为财；

导引以正道，此者尊所叹。

蒙尊不堕恶，猪胎甚难因；

自察生长者，因彼当见佛。”

是时，天子随时寿长短，生罗阅城中大长者家。是时，长者妇自知有娠；十月欲满，生一男儿，端正无双，世之希有。是时，释提桓因以知此儿向十岁，数数往告：“汝可忆本所作缘本，自言：‘我当因彼见佛。’今正是时，可见世尊，若不往者，后必有悔！”

是时，尊者舍利弗到时，着衣持钵，入罗阅城乞食；渐渐往至彼长者家，在门外静然而住。

尔时，长者子见舍利弗着衣持钵，容貌殊特；见已，便往至舍利弗前，而作是说：“汝今是谁？为谁弟子？为行何法？”

舍利弗言：“我师出释种，于中出家学道；师名如来、至真、等正觉，恒从彼受法。”

是时，小儿即向舍利弗，而说此偈：

“尊今静然立，持钵容貌整；

今欲求何等？与谁在此住？”

是时，舍利弗复以偈报曰：

“我今不求财，非食非服饰，

故来为汝故，善察听我语。

忆汝本所说，天上言誓时，

人中当见佛，故来相告耳！

诸佛出兴难，说法亦复然，

人身不可获，亦如优昙花。

汝今随我来，俱觐如来容，

必当为汝说，至要之善趣。”

是时，长者子闻舍利弗语已，即往至父母所，头面礼足，在一面立。是时，长者子白父母言：“唯愿听许，至世尊所，承事礼敬，问讯康强！”

父母报曰：“今正是时。”

长者子即集香花及好白 [image] ，共尊者舍利弗，相随往至世尊所，头面礼足，在一面住。

尔时，舍利弗白世尊言：“此长者子居此罗阅城中，不识三尊，唯愿世尊善与说法，令得度脱！”

是时，长者子遥见世尊威容端正，诸根寂静，有三十二相、八十种好，庄严其身；亦如须弥山王，面如日月，视之无厌。前进礼足，在一面住。尔时，长者子即以香华散如来上，复以新白 [image] 奉上如来，头面礼足，在一面住。

是时，世尊渐与说法，所谓论者：施论、戒论、生天之论，欲为[32]不净，漏为是大患，出家为要。是时，世尊以知小儿心开意解，诸佛世尊常所说法：苦、集[33]、尽、道，是时世尊尽与彼长者子说。

是时，长者子即于座[34]上，诸尘垢尽，得法眼净，无复瑕秽。是时，长者子即从座[35]起，头面礼足，白世尊言：“唯愿世尊听使出家，得作沙门！”

世尊告曰：“夫为道者，不辞父母，不得作沙门。”

是时，长者子白世尊言：“要当使父母听许。”

世尊告曰：“今正是时。”

尔时，长者子即从座[36]起，头面礼足，便退而去；还至所在，白父母言：“唯愿听许，得作沙门！”

父母报言：“我等今日唯有一子，然家中生业饶财多宝，行沙门法，甚为不易。”

长者子报言：“如来出世，亿劫乃有，甚不可遇，时时乃出耳！亦如优昙钵华时时乃有耳！如来亦复如是，亿劫乃出耳！”

是时，长者子父母各共叹息而作是言：“今正是时，随汝所宜。”

是时，长者子头面礼足，便辞而去；往至世尊所，头面礼足，在一面立。尔时，彼长者子白世尊言：“父母见听，唯愿世尊听使作道！”

尔时，世尊告舍利弗：“汝今度此长者子使作沙门。”

舍利弗对曰：“如是，世尊！”尔时，舍利弗从佛受教，度作沙弥，日日教诲。

是时，彼沙弥在闲静处而自克修；所以族姓子出家学道，剃除须发，修无上梵行者，欲得离苦；是时，沙弥即成阿罗汉；往至世尊所，头面礼足，白世尊言：“我今已见佛闻法，都无有疑。”

世尊告曰：“汝今云何见佛闻法而无狐疑？”

沙弥白佛言：“色者无常，无常者即是苦，苦者是无我，无我者即是空，空者非有、非不有，亦复无我，如是智者所觉知；痛[37]、想、行、识无常，无常者是苦，苦者无我，无我者是空，空者非有、非不有，此智者所觉知。此五[38]盛阴无常、苦、空、无我、非有，多诸苦恼，不可疗治，恒在[39]臭处，不可久保；悉观无有我，今日观察此法，便为见如来已。”

世尊告曰：“善哉！善哉！沙弥！即听汝为大沙门。”

尔时，彼沙弥闻佛所说，欢喜奉行！

二八二

闻如是：

一时，尊者那罗陀[40]在波罗梨国[41]长者竹林中。

尔时，文荼王[42]第一夫人而取命终；王甚爱敬念，未曾去怀。是时，有一人至王所，而白王言：“大王当知，第一夫人今已命终。”

是时，王闻夫人无常，即怀愁忧，告来人曰：“汝速舆夫人死尸，着麻油中，使我见之[43]。”

是时，彼人受王教命，即往持夫人身，着麻油中。

尔时，王闻夫人逝丧，极怀愁恼，不食不饮，复不持法，不理王事[44]。

是时，左右有一人名曰善念，恒与大王执剑，白大王曰：“大王当知，此国界中有沙门，名那罗陀，得阿罗汉，有大神足，博识多知，无事不练，辩才勇慧，语常含笑。愿王当往至彼，听其说法；若王闻法，无复愁、忧、苦、恼。”

王报之曰：“善哉！善哉！善说此语。汝今，善念！先往语彼沙门。所以然者，夫转轮圣王欲有所至，先当遣人，不先遣信而至者，此事不然。”

时，善念报曰：“如大王教！”即受王教，往至长者竹园中，至那罗陀所，头面礼足，在一面立。

尔时，善念白尊者那罗陀言：“尊当知之：大王夫人今已命终，缘此苦恼，不食不饮，亦复不治王法、国事。今欲来觐省尊颜，唯愿善与说法，使王无复愁苦！”

那罗陀报言：“欲来者，今正是时。”

是时，善念已闻教令，即头面礼足，便退而去；往至王所，而白王言：“已语沙门，王宜知之。”

是时，即敕善念：“汝速严驾宝羽之车，吾今欲往与沙门相见。”

是时，善念即严驾宝羽之车，前白王言：“严驾已办，王知是时。”

是时，王乘宝羽之车，出城诣那罗陀所，步入长者竹园中；夫人王法，除五威容，舍着一面；至那罗陀所，头面礼足，在一面坐。

是时，那罗陀告王曰：“大王当知，梦幻之法起于愁忧，泡沫之法及以雪揣而起愁忧，亦复不可以华法之想起于愁忧。所以然者，今有五事最不可得，是如来之所说也。云何为五？夫物应尽，欲使不尽者，此不可得；夫物应灭，欲使不灭者，此不可得；夫老之法，欲使不老者，此不可得；复次，病法，欲使不病者，此不可得；复次，死法，欲使不死者，此不可得。是谓，大王！此有五事最不可得，是如来之所说。”

尔时，那罗陀便说此偈：

“不以愁忧恼，而获其福佑；

设有怀愁忧，外境得其便。

若使有智者，终不思惟是；

外敌便有愁，而不得其便。

威仪礼节具，好施无吝心；

当求此方便，使获其大利。

设使不可得，我及彼众人，

无愁便无患，行报知如何！

“又大王当知，应失之物便失之，已失便愁、忧、苦、恼，痛不可言——我所爱者今日已失。是谓失物便失之，于中起愁、忧、苦、恼，痛不可言。是谓，大王！第一愁刺，染著心意。凡夫之人有此法，不知生、老、病、死之所来处。

“又复闻贤圣弟子所应失物便失之，是时彼人不起愁、忧、苦、恼，当作是学：我今所失非独一已，余人亦有此法；设我于中起愁忧者，此非其宜。或能使亲族起愁忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终。尔时，便能除去忧畏之刺，便脱生、老、病、死，无复灾患苦恼之法。

“复次，大王！应灭之物便灭之，已灭便愁、忧、苦、恼，痛不可言——我所爱者今日已灭。是谓灭物便灭之，于中起愁、忧、苦、恼，痛不可言。是谓，大王！第二愁刺，染著心意。凡夫之人有此法，不知生、老、病、死之所来处。

“又复闻贤圣弟子所应灭物便灭之，是时彼人不起愁、忧、苦、恼，当作是学：我今所灭非独一已，余人亦有此法，设我于中起愁忧者，此非其宜。或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终。尔时，便能除去忧畏之刺，便脱生、老、病、死，无复灾患苦恼之法。

“复次，大王！应老之物便老，已老便愁、忧、苦、恼，痛不可言——我所爱者今日已老。是谓老物便老，于中起忧、愁、苦、恼，痛不可言。是谓，大王！第三愁忧之刺，染著心意。凡夫之人有此法，不知生、老、病、死之所来处。

“又复闻贤圣弟子所应老物便老，是时彼人不起愁、忧、苦、恼，当作是学：我今所老非独一已，余人亦有此法，设我于中起愁忧[45]者，此非其宜。或能使[46]亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终。尔时，便能除去忧畏之刺，脱生、老、病、死，无复灾患苦恼之法。

“次复，大王！应病之物便病，已病便愁、忧、苦、恼，痛不可言——我所爱者今日以病。是谓病物便病，于中起愁、忧、苦、恼，痛不可言。是谓，大王！第四愁忧之刺，染著心意。凡夫之人有此法，不知生、老、病、死之所来处。

“又复闻贤圣弟子所应病物便病，是谓彼人不起愁、忧、苦、恼，当作是学：我今所病非独一已，余人亦有此法，设我于中起愁忧者，此非其宜。或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终。尔时，便能除去愁畏之刺，脱生、老、病、死，无复灾患苦恼之法。

“复次，大王！应死之物便死，已死是谓死物，于中起愁、忧、苦、恼，痛不可言。是谓，大王！第五愁忧之刺，染著心意。凡夫之人有此法，不知生、老、病、死之所来处。

“又复闻贤圣弟子所应死者便死，是时彼人不起忧、愁、苦、恼，当作是学：我今死者非独一已，余人亦有此法，我设于中起愁忧者，此非其宜。或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终。尔时，便能除去愁畏之刺，脱生、老、病、死，无复灾患苦恼之法。”

是时，大王白尊者那罗陀曰：“此名何法？当云何奉行？”

那罗陀言：“此经名曰除忧之患，当念奉行！”

时王报言：“实如所说，除去愁忧。所以然者，我闻此法已，所有愁苦今日永除。若尊者有所教敕者，数至宫中，当相供给，使国土人民长受福无穷。唯愿尊者广演此法，永存于世，使四部之众长夜安隐，我今自归尊者那罗陀！”

那罗陀曰：“大王！莫自归我，当自归于佛。”

时王问曰：“今佛在何处？”

那罗陀曰：“大王当知，迦毗罗卫大国，转轮圣王种出于释姓，彼王有子，名曰悉达，出家学道，今自致成佛，号释迦文，当自归彼。”

大王复问：“今在何方？去此几所？”

那罗陀曰：“如来已取涅槃。”

大王曰：“如来取灭度何其速疾？若当在世者，经数千万由旬，当往觐省。”

是时，即从座[47]起，长跪叉手，而作是说：“我自归如来、法及比丘僧，尽形寿听为优婆塞，不复杀生。国事猥多，今欲还宫。”

那罗陀曰：“今正是时。”是时，王从座[48]起，礼足绕三匝而去。

尔时，文荼[49]王闻那罗陀所说，欢喜奉行！

二八三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“疾病之人成就五法，不得时差，恒在床褥[50]。云何为五？于是[51]，病人不择饮食，不随时而食，不亲近医药，多忧喜瞋，不起慈心向瞻病人[52]。是谓，比丘！疾病之人成就此五法，不得时差。

“若复病人成就五法，便得时差[53]。云何为五？于是，病人选择而食，随时而食，亲近医药，不怀愁忧，咸起慈心向瞻病人。是谓，比丘！病人成就此五法，便得时差。如是，比丘！前五法者当念舍离，后五法者当共奉行。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二八四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若瞻病人成就五法，不得时差，恒在床褥[54]。云何为五？于是，瞻病之人不别良药；懈怠无勇猛心；常喜瞋恚，亦好睡眠；但贪食故瞻视病人；不以法供养故，亦不与病人语谈往返[55]。是谓，比丘！若瞻病之人成就此五法者，不得时差。

“若复，比丘！瞻病之人成就五法，便得时差，不着床褥。云何为五？于是，瞻病之人分别良医；亦不懈怠，先起后卧；恒喜言谈，少于睡眠；以法供养，不贪饮食；堪任与病人说法。是谓，比丘！瞻病之人成就此五法者，便得时差。是故，比丘！若瞻病人时，当舍前五法，就后五法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二八五

闻如是：

一时，佛在毗舍离[56]狝猴林中，与大比丘众五百人俱。

尔时，师子大将便往至世尊所，头面礼足，在一面坐。尔时，佛告师子：“云何，师子！家中恒布施乎？”

师子白佛言：“常于四城门外及都市，随时布施，不令有缺；须食给食，衣裳、香华、车马、坐具，随彼所须，皆令给与。”

佛告师子：“善哉！善哉！乃能惠施，不怀吝想。施主檀越随时惠施，有五功德。云何为五？于是，檀越施主名闻四远，众人叹誉：‘某甲村落有檀越施主，恒喜接纳沙门、婆罗门，随所给与，不令有乏。’是谓，师子！檀越施主获此第一之德。

“复次，师子！檀越施主若至沙门、刹利、婆罗门、长者众中，不怀惭愧，亦无所畏；犹如师子兽王，在群鹿中亦无畏难。是谓，师子！檀越施主获此第二之德。

“复次，师子！檀越施主众人敬仰，见者欢悦，如子见父，瞻视无厌。是谓，师子！檀越施主获此第三之德。

“复次，师子！檀越施主命终之后，当生二处，或生天上，或生人中；在天为天所敬，在人为人尊贵。是谓，师子！檀越施主获此第四之德。

“复次，师子！檀越施主智慧远出众人上，现身尽漏，不经后世[57]。是谓，师子！檀越施主获此第五之德。夫人惠施，有五德恒随己身。”

尔时，世尊便说斯偈：

“心常喜惠施，功德具足成，

在众无疑难，亦复无所畏。

智者当惠施，初无变悔心，

在三十三天，玉女而围绕。

“所以尔者，师子当知，檀越施主生二善处；现身尽漏，至无为处。”

尔时，世尊便说此偈：

“施为后世粮，要至究竟处，

善神常将护，亦复致欢喜。

“所以然者，师子当知，布施之时，恒怀欢悦，身意牢固，诸善功德皆悉具足，得三昧，意亦不错乱，如实而知之。云何如实而知？苦谛如实而知[58]，苦集、苦尽、苦出要如实而知。是故，师子！当求方便，随时惠施，若欲得声闻道、辟支、佛道，皆悉如意。如是，师子！当作是学！”

尔时，师子闻佛所说，欢喜奉行！

二八六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若檀越施主惠施之日，得五事功德。云何为五？一者施命，二者施色，三者施安，四者施力，五者施辩，是谓为五。复次，檀越施主施命之时，欲得长寿；施色之时，欲得端正；施安之时，欲得无病；施力之时，欲令无能胜；施辩之时，欲得无上正真之辩[59]。比丘当知，檀越施主惠施之日，有此五功德。”

尔时，世尊便说此偈：

“施命、色及安，力、辩为第五，

五功德已备，后受无穷福。

智者当念施，除去贪欲心，

今身有名誉，生天亦复然。

“若有善男子、善女人，欲得五功德者，当行此五事。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二八七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“应时之施有五事。云何为五？一者施远来人，二者施远去人，三者施病人，四者俭时[60]施，五者若初得新果蓏、若谷食，先施[61]与持戒精进人，然后自食。是谓，比丘！应时之施，有此五事。”

尔时，世尊便说此偈：

“智者应时施，信心不断绝；

于此快受乐，生天众德备。

随时念惠施，受福如响应；

永已无短乏，所生常富贵。

施为众行具，得至无上位；

亿施不起想，欢喜遂增益。

心中生此念，乱意永无余；

觉知身安乐，心便得解脱。

是故有智人，不问男与女，

当行此五施，无失方便宜。

“是故，诸比丘！若善男子、善女人，欲行此五事者，当念随时施。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

善不善礼佛，天使岁五瑞，

文荼[62]亲瞻病，五施随时施。

[1]来：即一来。

[2]南无：又作南牟、南谟、那谟、那摩等，意为礼敬、归命。

[3]汝自不知生法之要行耶？身、口、意法修诸善趣：汉译《南传大藏经·中部经典四·一三〇·天使经》译作“我实亦生法，不越度生。然，我应由身、口、意作善”。以下在汉译《南传大藏经·中部经典四·一三〇·天使经》中，对第二、三、四天使的对答，均有此问句；不同处在于，第二天使将“生”字改为“老”字；第三天使将“生”字改为“病”字；第四天使将“生”字改为“死”字。另，印度人用“天使”比喻人生的生、老、病、死以及苦难等。

[4]如卿所说，其事不异……当究汝放逸罪行：汉译《南传大藏经·中部经典四·一三〇·天使经》译作“男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应令惩罚汝”。以下在汉译《南传大藏经·中部经典四·一三〇·天使经》中，对第二、三、四、五天使的对答，阎罗王都用此句定罪。

[5]约：高丽藏原作“却”，今依据宋、元、明三种藏经改。

[6]行：此处指善行。

[7]我亦当不免此死：汉译《南传大藏经·中部经典四·一三〇·天使经》译作“我实亦死法，不越度死。然，我应由身、口、意行善”。

[8]汝何故私盗他物？情知有事何为犯之：汉译《南传大藏经·中部经典四·一三〇·天使经》译作“男子！汝有知、有念而长大，汝曾如是思念耶？人实作诸恶业者，彼于现世且受如是类之种种刑罚，何况他世耶？然，我应由身、口、意作善”。

[9]镬：大锅。

[10]责：高丽藏原作“债”，今依据圣藏改。

[11]罪：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[12]耳闻声，鼻嗅香，舌：高丽藏原作“闻声嗅香”四字，今依据元、明二种藏经改。

[13]阎罗王便作是说……出家学道：汉译《南传大藏经·中部经典四·一三〇·天使经》译作“昔阎魔王有如是思惟：‘人实于世间行诸恶业者，彼应受如是类之种种刑罚。然，正欲得人位，而如来、应供、正等觉者出现于世，而我礼拜彼世尊，请彼世尊为我说法。我如是得证知彼世尊之法。’”

[14]行：即善行。

[15]五结：此处指五下分结，即贪欲、瞋恚、疑、身见、戒禁取。

[16]东苑鹿母园：即毗舍佉所布施之园林；毗舍佉，人又称其为鹿母、鹿子母，故有此园之称。另，汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七·自恣》译作“东园鹿子母讲堂”。

[17]诸：高丽藏原作无此字，今依据元、明二种藏经补上。

[18]揵椎：又作揵槌、揵迟、犍椎、揵锤，为寺院报时、集众所敲打之法器。

[19]受岁：指夏安居自恣后，比丘之戒腊即增长一岁，故称。

[20]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[21]座：高丽藏原作“坐”，今依据元、明二种藏经改。

[22]此五百人尽无咎于如来乎：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七·自恣》译作“此五百比丘众之身语，尚有何可予非难耶”。

[23]多耆奢：又作鹏耆舍、婆耆沙、婆耆舍、婆祗奢，意为语自在。擅长作诗及辩论，无有疑滞，被佛陀赞誉为诸弟子中“能造偈颂叹如来德”、“言论辩了而无疑滞”之第一比丘。

[24]座：高丽藏原作“坐”，今依据元、明二种藏经改。

[25]三达：又作三达智、三明、三明达、三证法。一者宿住随念智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[26]六通：指六种神通，即：神足通（神变通）、天耳通、他心通、宿命通、天眼通、漏尽通。

[27]座：高丽藏原作“坐”，今依据碛砂藏改。

[28]王：高丽藏原作“子”，今依据宋、元、明三种藏经改。

[29]因提：即释提桓因。

[30]冠自：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[31]三尊：即佛、法、僧。

[32]为：高丽藏原无此字，今依据元、明二种藏经补上。

[33]集：高丽藏原作“习”，今依据元、明二种藏经改。

[34]座：高丽藏原作“坐”，今依据碛砂藏改。

[35]座：高丽藏原作“坐”，今依据碛砂藏改。

[36]座：高丽藏原作“坐”，今依据碛砂藏改。

[37]痛：即受。

[38]五：高丽藏原无此字，今依据元、明二种藏经补上。

[39]在：高丽藏原无此字，今依据元、明二种藏经补上。

[40]那罗陀：又作那罗、那罗达多，佛陀赞誉他：“能降伏龙，使奉三尊，所谓那罗陀比丘是。”

[41]波罗梨国：又音译作波咤厘子城、波咤梨子城、巴陵弗城、波咤罗城等，另译为华氏城，为古代中印度摩揭陀国的都城，位于恒河左岸。

[42]文荼王：阿阇世王之孙。荼，高丽藏原作“茶”，今依据宋、元、明、圣四种藏经改。

[43]汝速舆夫人死尸，着麻油中，使我见之：汉译《南传大藏经·增支部经典三·五集·文荼王品·五十》译作“将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁制槽盛覆，使我等更得永见于跋陀夫人之遗骸”。

[44]王闻夫人逝丧……不理王事：汉译《南传大藏经·增支部经典三·五集·文荼王品·五十》译作“彼［王］即为可爱可意夫人命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱著于跋陀夫人之遗骸”。

[45]忧：高丽藏原无此字，今依据元、明二种藏经补上。

[46]使：高丽藏原无此字，今依据明藏补上。

[47]座：高丽藏原作“坐”，今依据碛砂藏改。

[48]座：高丽藏原作“坐”，今依据碛砂藏改。

[49]荼：高丽藏原作“茶”，今依据宋、元、明、圣四种藏经改。

[50]疾病之人成就五法，不得时差，恒在床褥：汉译《南传大藏经·增支部经典三·五集·病品·一百二十三》译作“成就五法之病人，为难看护”。

[51]是：高丽藏原作“时”，今依据碛砂藏改。

[52]于是，病人不择饮食……不起慈心向瞻病人：汉译《南传大藏经·增支部经典三·五集·病品·一百二十三》译作“作不适当之事。不知适当物之量。不服用药。欲治愈，于看病人不如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。不能忍受所发生身苦受之列、猛、非悦、非可意、夺命性”。另本经下段相似之句，译法同此，只是把否定变为肯定。

[53]若复病人成就五法，便得时差：汉译《南传大藏经·增支部经典三·五集·病品·一百二十三》译作“成就五法之病人，为易看护”。

[54]若瞻病人成就五法，不得时差，恒在床褥：汉译《南传大藏经·增支部经典三·五集·病品·一百二十三》译作“成就五法之看病人，不足以看护病人”。另本经下段相似之句，译法同此，只是把否定变为肯定。

[55]于是，瞻病之人……亦不与病人语谈往返：汉译《南传大藏经·增支部经典三·五集·病品·一百二十三》译作“无调和药剂之能力。不知适、不适之物，进不适当之物，退适当之物。为利得而侍候病人，无有慈心。厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时，不能以法语示现、劝导、赞励、庆喜病人”。另本经下段相似之句，译法同此，只是把否定变为肯定。

[56]毗舍离：又作毗耶离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[57]现身尽漏，不经后世：此句疑翻译有问题。此说不妥，佛经中的许多大施主并非“现身尽漏，不经后世”，例如，给孤独长者临终时并没有证得阿罗汉果。相对应于此经的汉译《南传大藏经·增支部经典三·五集·须摩那品·三十四》中所述的功德也没有此条。

[58]苦谛如实而知：高丽藏原无此六字，今依据宋、元、明三种藏经补上。

[59]若檀越施主惠施之日，得五事功德……欲得无上正真之辩：汉译《南传大藏经·增支部经典三·五集·须摩那品·三十七》译作“施食之施者，五处施于受者。何等为五？施寿、施色、施乐、施有力、施辩。复次，施寿已而得天、人之寿，施色已而得天、人之色，施乐已而得天、人之乐，施力已而得天、人力，施辩已而得天、人之辩”。

[60]俭时：汉译《南传大藏经·增支部经典三·五集·须摩那品·三十六》译作“饥荒时”。

[61]施：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[62]荼：高丽藏原作“茶”，今依据宋、元、明、圣四种藏经改。


增一阿含经（下册）

[关闭]


目录

增一阿含经卷第二十五
五王品第三十三
增一阿含经卷第二十六
等见品第三十四
增一阿含经卷第二十七
邪聚品第三十五
增一阿含经卷第二十八
听法品第三十六
增一阿含经卷第二十九
六重品第三十七之一
增一阿含经卷第三十
六重品第三十七之二
增一阿含经卷第三十一
力品第三十八之一
增一阿含经卷第三十二
力品第三十八之二
增一阿含经卷第三十三
等法品第三十九
增一阿含经卷第三十四
七日品第四十之一
增一阿含经卷第三十五
七日品第四十之二
莫畏品第四十一
增一阿含经卷第三十六
八难品第四十二之一
增一阿含经卷第三十七
八难品第四十二之二
增一阿含经卷第三十八
马血天子问八政品第四十三之一
增一阿含经卷第三十九
马血天子品第四十三之二
增一阿含经卷第四十
九众生居品第四十四
增一阿含经卷第四十一
马王品第四十五
增一阿含经卷第四十二
结禁品第四十六
增一阿含经卷第四十三
善恶品第四十七
增一阿含经卷第四十四
十不善品第四十八
增一阿含经卷第四十五
不善品第四十八（入前品中）
增一阿含经卷第四十六
放牛品第四十九（第四分别诵）
增一阿含经卷第四十七
放牛品第四十九（今分品）
增一阿含经卷第四十八
礼三宝品第五十
增一阿含经卷第四十九
非常品第五十一
增一阿含经卷第五十
大爱道般涅槃品第五十二
增一阿含经卷第五十一
大爱道般涅槃分品第五十二
返回总目录


增一阿含经卷第二十五

五王品第三十三

二八八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，五大国王波斯匿为首，集在园观之中，各作此论。云何为五王？所谓波斯匿王、毗沙王、优填王、恶生王[1]、优陀延王。

尔时，五王集在一处，各作此论：“诸贤当知，如来说此五欲。云何为五？若眼见色甚爱敬念，世人所希望；若耳闻声、鼻嗅香、舌知味、身知细滑。如来说此五欲。此五欲中何者最妙？为眼见色妙耶？为耳闻声妙耶？为鼻嗅香妙耶？为舌知味妙耶？为身知细滑妙耶？此五事何者为最妙？”

其中或有国王而作是说：“色最为妙。”或有作是论：“声最为妙。”或有作是论：“香最为胜。”或有作是论：“味最为妙。”或有作是论：“细滑为最胜。”

是时，言色妙者，优陀延王之所说也。言声妙者，优填王之所论也。言香妙者，恶生王之所论也。言味妙者，波斯匿王之所论也。言细滑妙者，毗沙王之所论也。是时，五王各相谓言：“我等共论此五欲，然复不知何者为妙？”

是时，波斯匿王语四王曰：“今如来近在舍卫国祇树给孤独园，我等尽共至世尊所，问斯义；若世尊有所教敕，当共奉行。”

是时，诸王闻波斯匿王语已，便共相将至世尊所，头面礼足，在一面坐。是时，波斯匿王以所共论五欲者，具白如来。

尔时，世尊告诸五王曰：“诸王所论各随时宜。所以然者，夫人性行染[2]著色者，睹无厌足，此人于色最妙、最上，无复过者。尔时，彼人不著声、香、味、细滑之法，五欲之中色为最妙。

“若复有人性行著声，彼闻声已，极怀欢喜而无厌足，此人于声最妙、最上，五欲之中声最为妙。

“若复有人性行著香，彼闻香已，极怀欢喜而无厌足，此人于香最妙、最上，五欲之中香最为妙。

“若复有人性行著味，彼知味已，极怀欢喜而无厌足，此人于味最妙、最上，五欲之中味最为妙。

“若复有人性行著细滑，彼得细滑已，极怀欢喜而无厌足，此人于细滑最上、最妙，五欲之中细滑最为妙。

“若复彼人心以著色，尔时彼人不著声、香、味、细滑之法；若复彼人性行著声，尔时彼人不著色、香、味、细滑之法；若复彼人性行著香，尔时彼人不著色、声、味、细滑之法；若复彼人性行著味，尔时彼人不著色、声、香、细滑之法；若复彼人性行著细滑，尔时彼人不著色、声、香、味之法。”

是时，世尊便说此偈：

“欲意炽盛时，所欲必可克；

得已倍欢喜，所愿无有疑。

彼以得此欲，贪欲意不解；

以此为欢喜，缘之最为妙。

若复听声时，所欲必可克；

闻已倍欢喜，所愿无有疑。

彼以得此声，贪之意不解；

以此为欢喜，从之最为妙。

若复嗅香时，所欲必可克；

嗅已倍欢喜，所欲无有疑。

彼以得此香，贪之意不解；

以此为欢喜，从之最为妙。

若复得味时，所欲必可克；

得已倍欢喜，所欲无有疑。

彼以得此味，贪之意不解；

以此为欢喜，从之最为妙。

若得细滑时，所欲必可克；

得已倍欢喜，所欲无疑难。

彼以得细滑，贪之意不解；

以此为欢喜，从之最为妙。

“是故，大王！若言色妙者，当平等论之。所以然者，于色有气味[3]，若色无味者，众生终不染著；以其有味故，五欲之中色为最妙。然色有过失[4]，若当色无过失，众生则无厌患；以其有过失故，众生厌患之。然色有出要，若当色无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中。五欲之中色为最妙。

“然复，大王！若言声妙者，当平等论之。所以然者，于声有气味故，若声无味者，众生终不染著；以其有味故，五欲之中声为最妙。然声有过失，若当声无过失，众生则无厌患；以其有过失故，众生厌患之。然声有出要，若当声无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中。五欲之中声为最妙。

“大王当知，若言香妙者，当平等论之。所以然者，于香有气味故，若香无气味者，众生之类终不染著；以其有味故，五欲之中香为最妙。然香有过失，若香无过失者，众生则不厌患；以其有过失故，众生厌患之。然香有出要，若当香无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中。五欲之中香为最妙。

“然复，大王！若言味妙者，当平等论之。所以然者，于味有气味故，若味无气味者，众生之类终不染著；以其有气味故，五欲之中味为最妙。然味有过失，若当味无过失者，众生则不厌患；以其有过失故，众生厌患之。然味有出要，若当味无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中。五欲之中[5]味为最妙。

“然复，大王当知，若[6]言细滑妙者，当平等论之。所以然者，于细滑有气味，若细滑[7]无气味者，众生之类[8]终不染著；以其有味故，五欲之中细滑为最妙。然细滑有过失，若细滑无过失者，众生之类则不厌患之；以其有过失故，众生厌患之。然细滑有出要，若当细滑无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中。五欲之中细滑为最妙。是故，大王！所乐之处，心即染著。如是，大王！当作是知！”

尔时，五王闻佛所说，欢喜奉行！

二八九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，舍卫城中有月光长者，饶财多宝，象马七珍皆悉备具，金、银、珍宝不可称计。然月光长者无有儿息。尔时，长者以无儿故，求祷天神，请求日、月、天神、地神、鬼子母、四天王、二十八大鬼神[9]王、释及梵天、山神、树神、五道之神、树木、药草，靡处不周，皆悉归命，见赐一男儿。

尔时，月光长者妇经数日中便自怀妊，即语长者[10]：“我自觉有娠。”长者闻已，欢喜踊跃，不能自胜；即与夫人敷好床座，食好甘食，着好衣裳。

是时，夫人经八、九月，便生男儿，颜色端正，世之希有，如桃华色。是时，此儿两手执无价摩尼珠[11]。即时，便说此偈：

“此家颇有财，宝物及谷食；

我今欲惠施，使贫无有乏。

若此无物者，财宝及谷食；

今有无价珠，常用惠施人。”

是时，父母及家中人闻此语已，各各驰走：“云何乃生此鬼魅种？”唯有父母哀愍儿故，不东西驰走。即时，母向儿说此偈：

“为天乾沓和，鬼魅及罗刹；

是谁姓字何？我今欲知之！”

是时，小儿复以偈报母曰：

“非天乾沓和，非鬼魅罗刹；

我今父母生，是人不足疑！”

是时，夫人闻此语已，欢喜踊跃，不能自胜；以此因缘，尽向月光长者说是语。

时，长者便作是念：此将是何缘？我今当以此事向尼犍子[12]说；即抱此儿诣尼犍子所，头面礼足，在一面坐。是时，月光长者以此因缘具向尼犍子说。时，尼犍子闻此语已，告长者曰[13]：“此儿薄福之人，无益于身，当取杀之；若不杀者，门户衰耗，皆当死尽。”

是时，月光长者作是思惟：我前后来无有儿息，由此因缘，请求天地，无处不遍，乃经历尔许年岁，方生此儿，我今不堪取此儿杀；当更问余沙门、婆罗门，令断我疑。

尔时，如来成佛未久，众人称号名大沙门。是时，月光长者便作是念：我可以此[14]因缘，具向大沙门说之。是时，长者即从座起，抱此儿往诣世尊所；中道复作是念：今有长老梵志，年过耆艾[15]，聪明黠慧，众人所敬待，彼尚不知、不见，况此沙门瞿昙，年少学道未久，岂能知此事乎！将恐不解吾疑，我今宜可中道还家。

是时，有天神昔与长者知旧[16]，知长者心中所念，在虚空中而告之曰：“长者当知，小可前进，必当获利，得大果报，亦当至甘露之处。如来出世甚为难遇，如来降甘露雨，时时乃有。又复，长者！有四事最小不可轻。云何为四？国王虽小最不可轻；火虽小亦不可轻；龙虽小复不可轻；学道之人虽复年幼亦不可轻。是谓，长者！有此四事最不可轻。”

是时，天神便说此偈：

“国王虽复小，斩害由其法；

小火虽未炽，焚烧山草木；

神龙虽现小，降雨随时宜；

学者年幼稚，度人无有量。”

尔时，月光长者心开意解，欢喜踊跃，不能自胜；即前进至世尊所，头面礼足，在一面坐；以此因缘，具白世尊。

尔时，世尊告长者曰：“今此小儿极有大福，此小儿若当大者，当将五百徒众来至我所，而出家学道得阿罗汉，我声闻中福德第一，无能及者。”

是时，长者闻此语已，欢喜踊跃，不能自胜，白世尊言：“如世尊教，非如尼揵子[17]语。”是时，月光长者重白世尊：“唯愿受请及比丘僧并，愍此小儿！”

尔时，世尊默然受请。时，长者以见默然受请，即从座起，头面礼足，便退而去；还至家中，供办种种甘馔饮食，敷好坐具；清旦自白：“时到，唯愿降神！”

是时，世尊以知时到，将诸比丘，前后围绕，入舍卫城，至长者家，即就于座。是时，长者见佛、比丘僧坐已定，即办种种饮食，自手斟酌，欢喜不乱；以见食竟，除去钵器，行清净水，更取小座，如来前坐，欲得闻佛所说妙法。是时，月光长者白世尊言：“我今持居家田业尽与此儿，唯愿世尊当与立名！”

世尊告曰：“此儿生时，人皆驰走东西，云是尸婆罗鬼，今即立字名[18]尸婆罗。”

尔时，世尊渐与长者及长者妇而说妙论，所谓论者：施论、戒论、生天之论，欲不净想，漏为大患，出要为妙。尔时，世尊以见长者及长者妇，心开意解，无复狐疑，诸佛世尊常所说法：苦、集[19]、尽、道，是时世尊尽与长者说之，令发欢喜之心。长者夫妇即于座上，诸尘垢尽，得法眼净。犹如新白 [image] 易染为色，是时，长者夫妇亦复如是，即于座上得法眼净；彼以见法，分别诸法，以度犹豫，无复狐疑，得无所畏，解如来深奥之法，即受五戒。

尔时，世尊便说此偈：

“祠祀火为上，诸论颂为首；

王为人中尊，海为众流源；

月为星中明，日为众明最；

八方及上下，所生万品物；

欲求其福者，三佛最为尊！”

尔时，世尊说此偈已，即从座起而去。

是时，长者求五百童子，使侍卫尸婆罗。是时，尸婆罗年向二十，往至父母所，白父母言：“唯愿二尊许使出家学道！”

尔时，二亲即便听许。所以然者，世尊先以记之：当将五百童子至世尊所，求作沙门。是时，尸婆罗及五百人礼父母足，便退而去；至世尊所，头面礼足，在一面立。尔时，尸婆罗白世尊言：“唯愿听许，得在道次！”

是时，世尊即便听许使作沙门。未经几日，便成阿罗汉，六通清彻，具八解脱[20]。是时，五百童子前白佛言：“唯愿世尊听作沙门！”世尊默然可之，出家未经几日，便成阿[21]罗汉。

尔时，尊者尸婆罗还在舍卫国本邦之处，众人敬仰，得四事供养：衣被、饮食、床褥卧具、病瘦医药。是时，尊者尸婆罗便作是念：我今在此本邦之中，极为烦闹，今可在人间游化。是时，尊者尸婆罗到时，着衣持钵，入舍卫城乞食；乞食已，还诣所止，收摄坐具，着衣持钵，出祇桓精舍，将五百比丘，前后围绕，在人间游化；所至到处，无不供养者，皆供给衣被、饮食、床褥卧具、病瘦医药。复有诸天告诸村落：“今有尊者尸婆罗，得阿罗汉福德第一，将五百比丘，在人间游化，诸贤可往供养；今不去者，后悔无益！”

是时，尊者尸婆罗便作是念：今甚厌患此供养，当何处避之，令人不知吾处？是时，即入深山之中。诸天复在村落间，各各告曰：“今尊者尸婆罗在此山中，可往供养；今不为者，后悔无益！”是时，人民闻天语已，即负饮食，往诣尊者尸婆罗所：“唯愿尊住，为我等故！”

是时，尸婆罗渐渐人中游化，来至罗阅城迦兰陀竹园所，与大比丘众[22]五百人俱，亦得供养衣被、饮食、床褥卧具、病瘦医药。时，尸婆罗复作是念：我今向在何处夏坐，令人不知吾处？复重作是[23]念：当在耆阇山[24]东，广普山[25]西，于中夏坐。即将五百比丘，在彼山中而受夏坐。

是时，释提桓因知尸婆罗心中所念，即于山中化作浮图[26]，园果树木皆悉备具，周匝有浴池；化作五百高台，复化作五百床座，复化作五百小床座，复化作五百绳床；以天甘露而食之。是时，尊者尸婆罗便作是念：我今已夏坐讫，不见如来甚久，今可往亲觐世尊。即将五百比丘，往舍卫城。尔时盛热，比丘众皆悉汗出，污染身体。

是时，尊者尸婆罗作是念：今日比丘众身体极热，得少许云在上及细雨者，甚是佳事；值小浴池及得少浆。以生此念，即空中有大云，及作细雨，亦有浴池。有四非人负好甘浆：“毗沙门王所遣，唯愿尊者受此甘浆，及施比丘僧！”

尔时，受此浆已，与比丘僧使饮之。

尔时，尸婆罗复作是念：我今可在此间止宿。是时，释提桓因知尸婆罗心中所念，即于道侧，化作五百房舍，床卧备具。是时，诸天奉上饮食，尸婆罗食讫，即从座[27]起而去。

尔时，尊者尸婆罗叔父在舍卫城内住，饶财多宝，无所短乏；然复悭贪，不肯布施，不信佛、法、众，不造功德。是时，诸亲族语此人曰：“长者！用此财货为？然复不作后世资[28]粮。”

尔时，彼长者闻此语已，一日之中以百千两金布施与外道梵志，不向三尊。

是时，尊者尸婆罗闻叔父以百千两金施与外道异学，不布施与三尊。是时，尊者尸婆罗往诣祇洹精舍，至世尊所，头面礼足，在一面坐。尔时，世尊与尸婆罗说微妙之法。是时，尊者尸婆罗从如来闻法已，即从座[29]起，礼世尊足，右绕三匝，便退而去。

是时，尊者尸婆罗即其日，着衣持钵，入舍卫城乞食，渐渐往诣叔父家；到已，在门外默然立。是时，长者见尊者尸婆罗在门外乞食，即语之曰：“汝昨日何故不来？我昨日以百千两金惠施，我可以一张 [image] ，持用施卿。”

尸婆罗对曰：“我今不用 [image] 为，今日来者，故乞食耳！”

长者对曰：“我昨日以用百千两金惠施，更不能复惠施。”

是时，尊者尸婆罗欲得度长者故，便飞在空中，身出水火，坐卧经行，随意所造。是时，长者见此变化已，便作是说：“可还来下就坐，今当相施。”

是时，尊者尸婆罗即舍神足，寻来就坐。是时，彼长者以弊恶饮食极为粗涩[30]，与尊者尸婆罗使食之。是时，尊者尸婆罗生长豪家，饮食自恣，但以彼长者故，而受此食，便取食之。是时，尊者尸婆罗食讫，还诣所在。

即其夜，虚空神天来语长者曰：

“善施极大施，乃与尸婆罗；

无欲以解脱，爱断以无疑。”

夜半、清旦二时说此偈：

“善施极大施，乃与尸婆罗；

无欲以解脱，爱断以无疑。”

是时，长者闻天人语，便作是念：我昨日以百千两金施与外道，乃无此应；我今日以弊恶食施与尸婆罗，乃致此应。何时当晓？自当以百千两金施与[31]尸婆罗。是时，长者即其日检校家中，有直百千两金者，即持诣尸婆罗所；到已，头面礼足，在一面住。尔时，长者以百千两金，奉上尸婆罗，并作是语：“唯愿受此百千两金！”

是时，尊者尸婆罗报曰：“当使长者受福无穷，长寿自然。然复如来不许比丘受百千两金。”

是时，长者便往至世尊所；到已，头面礼足，在一面坐。尔时，彼长者白世尊言：“唯愿世尊使尸婆罗比丘受此百千两金，使我蒙其福！”

尔时，世尊告一比丘：“汝往至尸婆罗比丘所，云吾唤卿。”

比丘对曰：“如是，世尊！”是时，彼比丘从佛受教，即往至彼尸婆罗所，以如来语而告之。

是时，尊者尸婆罗承彼比丘语，即往至世尊所，头面礼足，在一面坐。尔时，世尊告尸婆罗曰：“汝今可受此长者百千两金，使蒙其福，此是宿缘之业可受其报。”

尸婆罗对曰：“如是，世尊！”

是时，尊者尸婆罗即时而说达嚫：

“施衣及余物，欲求其福德；

往至天世人，五乐自娱乐。

从天至人中，度有无疑难；

涅槃无为处，诸佛之所乐。

施惠无难者，蒙此获福佑；

当起慈惠心，作福无有懈。”

是时，尊者尸婆罗语长者言：“可持此百千两金，着我房中。”尔时，长者承受其教，持此百千两金，着尊者尸婆罗房中，便退而去。

是时，尸婆罗告诸比丘：“诸有所乏者，来至此而取之，若复须衣被、饮食、床敷卧具、病瘦医药，皆来取之，勿在余处而求之也，展转相告令知之。”

是时，众多比丘白世尊言：“此尸婆罗昔作何福，生长者家，端正无双，如桃华色？复作何福，两手捉珠出母胎中？复作何福，将五百人，诣如来所，出家学道，值如来世？复作何福，所至到处，衣食自然无所短乏，余比丘无能及者？”

尔时，世尊告诸比丘：“过去久远九十一劫，有佛号毗婆尸[32]如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、世尊，出现于世，游在槃头国界，与六十万八千众俱。四事供养：衣被、饮食、床敷卧具、病瘦医药。

“尔时，有梵志名曰耶若达，住彼土界，饶财多宝：金银、珍宝、车 [image] 、马瑙、真珠、琥珀，不可称计。是时，耶若达出彼国界，往至毗婆尸如来所；到已，共相问讯，在一面坐。是时，毗婆尸如来渐与说法，便发欢喜之心。是时，耶若达白毗婆尸如来：‘唯愿当受我请，欲饭佛及比丘僧！’是时，如来默然受请。耶若达梵志以见世尊默然受请，即从座起，绕佛三匝而去；至家中办种种甘馔饮食。

“是时，耶若达夜半便作是念：我今已办种种饮食，唯无有[33]酪；明日清旦当往城门中，其有卖酪者，尽当买之。是时，耶若达清旦敷好坐具，寻复诣城门中求酪。

“当于尔时，有放牛人持酪，名尸婆罗，欲往祠祀。是时，耶若达梵志语放牛人曰：‘卿酪卖者，吾当与价。’尸婆罗报曰：‘我今欲祠祀。’婆罗门报曰：‘汝今祀天为何所求？但卖与我，当重顾价。’放牛人报曰：‘梵志！今用酪为？’梵志报曰：‘我今请毗婆尸如来及比丘僧；然饮食尽办，唯无有酪。’是时，尸婆罗问梵志曰：‘毗婆尸如来者，为何等相貌？’梵志报曰：‘如来者，无与等，戒具清净，慧、定三昧不可及，天上、人中无能及者。’

“是时，耶若达梵志叹说如来之德，尸婆罗闻已心开意解。是时，尸婆罗语梵志曰：‘我今躬持此酪往施如来，复用祀天为？’是时，耶若达梵志将此放牛人往至家中；往诣佛所[34]，即白：‘时到，今正是时，唯尊屈顾！’

“时，如来以知时到，着衣持钵，将诸比丘，前后围绕，至耶若达梵志家，各次第坐。是时，放牛人见如来容貌世之希有，诸根惔怕[35]，有三十二相、八十种好庄严其身；亦如日月，犹如须弥山出众山上，光明远照，靡不蒙润；见已欢喜，便前进世尊所，而作是说：‘设当如来功德如梵志所论者，使此一瓶酪尽充众僧！’尔时，尸婆罗白世尊言：‘愿受此酪！’是时，如来即舒钵受酪，亦复与比丘僧，犹故有酪。

“尔时，放牛人白世尊言：‘今故有余酪。’时，如来告曰：‘汝今更持此酪施佛及比丘众。’时，放牛人对曰：‘如是，世尊！’是时，放牛人更重行酪，犹故遗余酪在。放牛人复白佛言：‘今故有遗余酪在。’是时，如来告此人曰：‘今可持此酪与比丘尼众、优婆塞、优婆夷众，使得充饱。’故有遗余酪在。尔时，佛语放牛人：‘汝今持此酪与檀越主人。’对曰：‘如是。’寻复与檀越主人，故有遗余酪在。复施与乞人贫匮者，亦有遗余酪在。来白佛言：‘故有遗余酪在。’时佛告曰：‘今持此酪，泻着净地，若着水中。所以然者，我不见有人、天及世能消此酪者，唯除如来。’放牛人即受佛教，持此酪而着水中；寻时，水中大火炎出，高数十仞。

“是时，放牛人见此变怪已，叹未曾有；还至世尊所，头面礼足，叉手而住，复作此誓愿：‘今持此酪施与四部之众，设当有福德者，缘此福佑，莫堕八难之处，莫生贫匮之家，所生之处，六情完具，面目端正；亦莫在家，使将来之世亦值如此圣尊。’

“比丘当知，三十一劫复有佛名式诘如来[36]，出现于世。是时，式诘如来游化于野马世界，与大比丘十万人俱。是时，式诘如来到时，着衣持钵，入城乞食。时，彼城中有大商客，名曰善财，遥见式诘如来诸根寂静，容貌端正，有三十二相、八十种好庄严其身，面如日月；见已，便发欢喜之心，前至世尊所，头面礼足，在一面坐。尔时，贾人以好宝珠，散如来上，现其微心，普作誓愿：‘持此功德所生之处，饶财多宝，无所乏短，无令手中有空缺时，乃至母胞胎中亦使不空。’

“于此劫中复有毗舍罗婆[37]如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、世尊。尔时，有长者名善觉，饶财多宝，复请毗舍罗婆如来、至真、等正觉，及比丘僧。时，彼长者少于使人，是时长者躬自办种种甘馔饮食，饭彼如来，作是誓愿：‘我持此[38]功德，所生之处，常值三尊，无所短乏，恒多使人，令将来之世值如来，如今日也。’

“今此贤劫中有佛名拘屡孙[39]如来、至真、等正觉，出现于世。尔时，有长者名多财，复请拘屡孙如来，七日之中饭佛及比丘僧，供养衣被、饮食、床敷卧具、病瘦医药：‘所生之处常饶财多宝，莫生贫贱之家，使我所生之处恒得四事供养，为四部之众，国王、人民所见宗敬，天、龙、鬼神、人、若非人，所见接遇。’

“诸比丘当知，尔时耶若达梵志，岂异人乎？莫作是观。所以然者，今月光长者今身是也。尔时放牛人，名尸婆罗，以酪供养佛者，今比丘尸婆罗是也。尔时善财贾人，岂异人乎？莫作是观，今尸婆罗比丘是也。尔时善觉长者，岂异人乎？莫作是观，今尸婆罗比丘是也[40]。尔时多财长者，岂异人乎？莫作是观，今日尸婆罗比丘是也。

“诸比丘当知，尸婆罗比丘作此誓愿：‘使我所生之处，恒端正无双，常在富贵家生，使将来之世值遇世尊，设为我说法[41]者，即得解脱，得出家作沙门。’缘此功德，今尸婆罗比丘得生富贵家，端正无双，今遭值我，即得阿罗汉。然比丘当知，复以宝珠散如来上，持是功德，今处母胎，手执双珠出母胎中，价直阎浮提，当生之日便作是说。复请拘屡孙如来求多使人，今将五百徒众至我所，出家学道，尽[42]得阿罗汉。复于七日之中供养拘屡孙如来，求得四事供养，今日不乏衣被、饮食、床敷卧具、病瘦医药。缘此功德，余比丘所不及。释提桓因身来供养给其所须，又且诸天转告村落，使四部之众知有尸婆罗，此其义也。我弟子中第一福德者，尸婆罗比丘是也。”

尔时，诸比丘闻佛所说，欢喜奉行！

二九〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“五健丈夫堪任战斗出现于世[43]。云何为五？于是，有人着铠持仗[44]，入军战斗，遥见风尘，便怀恐怖，是谓第一战斗人也。

“复次，第二战斗人，着铠持仗，欲入军战，若见风尘，不怀恐怖；但见高幢，便怀恐怖，不堪前斗，是谓第二人。

“复次，第三战斗人，着铠持仗，欲入军战斗，彼若见风尘，若见高幢，不怀恐怖；若见弓箭，便怀恐怖，不堪战斗[45]，是谓第三人也。

“复次，第四战斗人，着铠持仗，入军共斗，彼若见风尘，若见高幢，若见弓[46]箭，不怀恐惧；但入阵时，便为他所捉，或断命根，是谓第四战斗人也[47]。

“复次，第五战斗人，着铠持仗，欲入阵斗，彼若见风尘，若见高幢，若见弓箭，若为他所捉，乃至于死，不怀恐怖；能坏他军境界内[48]外而领人民，是谓第五战斗人也[49]。

“如是，比丘！世间有此五种人。今比丘众中亦有此五种之人出现于世。云何为五？或有一比丘游他村落，彼闻村中有妇人，端正无双，面如桃华色。彼闻已，到时，着衣持钵，入村乞食；即见此女人颜貌无双，便起欲想，除去三衣，还舍[50]禁戒，而作居家。犹如彼斗人，小见风尘，以怀恐怖，似此比丘也。

“复次，有比丘闻有女人在村落中住，端正无比。到时，着衣持钵，入村乞食，彼若见女人不起欲想；但与彼女人共相调戏，言语往来；因此调戏，便舍法服，还为白衣。如彼第二人，见风尘不怖，但见高幢便怀恐怖，此比丘亦复如是。

“复次，有一比丘闻村落中有女人，容貌端正，世之希有，如桃华色。到时，着衣持钵，入村乞食，若见女人不起欲想；设共女人共相[51]调戏，亦复不起欲意之想；但与彼女人手拳相加，或相捻挃[52]，于中便起欲想；舍三法衣，还为白衣，习于家业。如彼第三人入阵时，见风尘、见高幢[53]不恐怖，见弓箭便怀恐怖。

“复次，有一比丘闻村落中有女人，面容端正，世之希有。到时，着衣持钵，入村乞食，彼若见女人不起欲想；设共言语，亦复不起欲想；设彼女人共相捻挃，便起欲想；然不舍法服，习于家业。如彼第四人入军，为他所获，或丧命根，而不得出。

“复次，有一比丘，依村落而住，彼闻村中有女人。然比丘到时，着衣持钵，入村乞食，彼若见女人不起欲想；设共言笑，亦不起欲想；设复共相捻挃，亦复不起欲想。是时，比丘观此身中三十六物[54]恶秽不净，谁著此者？由何起欲？此欲为止何所？为从头耶？形体出耶？观此诸物了无所有。从头至足亦复如是，五藏所属，无有想像，亦无来处，彼观缘本，不知所从来处。彼复作是念：我观此欲从因缘生。彼比丘观此已，欲漏心得解脱，有漏心得解脱，无明漏心得解脱，已得解脱[55]，便得解脱智：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。如彼第五战斗之人，不难众敌而自游化；由是故，我今说此人舍于爱欲，入于无畏之处，得至涅槃城。是谓，比丘！有此五种之人，出现于世。”

尔时，世尊便说此偈：

“欲我知汝本，意以思想生；

非我思想生，且汝而不有。

“是故，诸比丘！当观恶秽淫不净行，除去色欲。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二九一[56]

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五战斗之人出现于世。云何为五？或有一人着铠持仗，入军战斗，彼见风尘，便怀恐怖，不敢入彼大阵之中，是谓第一之人。

“复次，第二战斗之人着铠持仗，入军战斗，彼见风尘，不生畏惧；但闻击鼓之音，便怀恐怖，是谓第二之人。

“复次，第三之人着铠持仗，入军战斗，彼见风尘，不生畏惧；设闻鼓角之声，不起畏惧；彼若见高幢，便怀恐怖，不堪战斗，是谓第三之人。

“复次，第四战斗之人着铠持仗，入军战斗中，若见风尘，不起畏惧；若闻鼓角之音，复不[57]恐惧；若见高幢，亦不怖畏；设为他所捉，或断命根，是谓第四之人。

“复次，第五有人着铠持仗，入军共斗，彼尽能有所坏，广接国界，是谓第五之人出现于世。

“比丘当知，今比丘亦有五种之人，出现于世间。云何为五？或有一比丘住村落中，彼闻有女人，端正无双，如桃华色。彼比丘到时，着衣持钵，入村乞食，不守根门[58]，不护身、口、意法，彼若见女人便起欲意，还舍禁戒，习白衣法。如彼初人闻扬尘之声，不堪战斗，便怀恐怖。我由是故而说此人。

“复次，有比丘住在村落，彼闻村中有女人，端正无比，面如桃华色，而便舍戒，习白衣法。如彼第二斗人，但闻鼓角之声，不堪战斗，此亦如是。

“复次，有比丘住在村落，闻有女人在彼村落。彼闻已，便起欲意[59]，若见女人不起欲想；但共女人共相调戏，于中便舍禁戒，习白衣法。如彼第三人遥见幢已，便怀恐怖，不堪战斗。由是故，今说此人，是谓第三战斗之人。

“复次，有比丘住在村落，彼比丘闻村中有女人。闻已，着衣持钵，入村乞食，不守护身、口、意，彼见女人端正无双，于中便起欲意；或与女人共相捻挃或手拳相加，便舍禁戒，还为白衣。如彼第四战斗之人，在大军中为他所捉，丧失命根。由是之故，今说此人。

“复次，有比丘闻村落中有女人，世之希有，彼虽闻此不起欲想。彼比丘到时，着衣持钵，入村乞食，而守护身、口、意，彼虽见女人，不起欲想，无有邪念；设共女人[60]言语往返，亦不起欲想，亦无邪念；设共女人共相捻挃，手拳相加，尔时便起欲想，身、口、意便炽盛。欲意已炽盛，还诣园中，至长老比丘所，以此因缘，向长老比丘说之：‘诸贤当知，我今欲意炽盛，不能自禁制，唯愿说法，使脱欲之恶露不净！’是时，长老比丘告曰：‘汝今当观此欲为从何生？复从何灭？如来所说：夫去欲者，以不净观[61]除之，及修行不净观之道。’

“是时，长老比丘便说此偈言：

‘设知颠倒者，加心而炽盛；

当去诸炽心，欲意便[62]休息。’

“‘诸贤知之：欲从想生，以兴想念，便生欲意。或能自害，复害他人，起若干灾患之变，于现法中受其苦患，复于后世受苦无量。欲意以除，亦不自害，复[63]不害他人，于现法报不受其苦。是故，今当除想念。以无想念，便无欲心；以无欲心，便无乱想。’

“尔时，彼比丘受如此教敕，即思惟不净之相；以思惟不净之想，尔时有漏心得解脱，至无为处。如彼第五人着铠持仗入军战斗，彼见众敌无有恐惧，设有来害者心不移动，能破外寇，居他界中。由是故，今说此人能破魔众，去诸乱想，至无为处，是谓第五人出现于世。

“比丘当知，世间有此五人出现世间。是故，诸比丘！当念修行欲不净想。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二九二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“夫扫地之人有五事不得功德。云何为五？于是，扫地之人不知逆风，不知顺风，复不作聚，复不除粪，然扫地之处复非净洁。是谓，比丘！扫地之人，虽有五事，不成大功德。

“复次，比丘！扫地之人成五功德。云何为五？于是，扫地之人知逆风、顺风之理，亦知作聚，亦能除之，不留遗余、极令净好。是谓，比丘！有此五事成大功德。是故，诸比丘！当除前五事，修后五法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二九三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有人扫偷婆不得五功德。云何为五？于是，有人扫偷婆不以水洒地、不除去瓦石、不平整其地、不端意扫地、不除去秽恶。是谓，比丘！扫地之人不成五功德。

“比丘当知，扫地之人成五功德。云何为五？于是，扫偷婆之人以水洒地、除[64]去瓦石、平整其地、端意扫地、除去秽恶。是谓，比丘！有五事令人得功德。是故，诸比丘！欲求其功德者，当行此五事。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二九四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“长游行之人有五艰难[65]。云何为五？于是，恒游行人不诵法教；所诵之教而忘失之；不得定意；以得三昧，复忘失之；闻法不能持[66]。是谓，比丘！多游行人有此五难。

“比丘当知，不多游行人有五功德[67]。云何为五？未曾得法而得法；已得不复忘失；多闻能有所持；能得定意；以得三昧不复失之[68]。是谓，比丘！不多游行人有此五功德。是故，诸比丘！莫多游行。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二九五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有比丘恒一处止，有五非法。云何为五？于是，比丘一处住者，意著屋舍，畏恐人夺；或意著财产，复恐人夺；或多集物，犹如白衣；贪著亲亲，不欲使人至亲亲家；恒共白衣而相往来。是谓，比丘！一处住人有此五非法。是故，诸比丘！当求方便，勿一处住。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二九六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“不一处住人有五功德。云何为五？不贪屋舍[69]，不贪器物，不多集财物，不著亲族，不与白衣共相往来。是谓，比丘！不住一处人有此五功德。是故，诸比丘！当求方便，行此五事。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

二九七

闻如是：

一时，佛在摩竭国光明池侧，尔时世尊与大比丘众五百人俱，在人间游化。

尔时，世尊遥见大树为火所烧，见已，如来更诣一树下，到已，就树下坐。尔时，世尊告诸比丘：“云何，比丘！宁持身投此火中为？宁与端正女人而共交游？”

尔时，诸比丘白佛言：“宁与女人共相交游，不投身入此火中。所以然者，此火毒热不可称计，断其命根，受苦无量。”

世尊告曰：“我今告汝等，非沙门行，言是沙门；非梵行人，言是梵行；不闻正法，言我闻正[70]法；无清白法，如是之人，宁投身[71]入此火中不与女人共相交游。所以然者，彼人宁受此苦痛，不以此罪入地狱中受苦无量。云何，比丘！宁受人礼拜恭敬为？宁使人取利剑断其手足？”

诸比丘对曰：“宁受恭敬礼拜，不使人以剑断其手足。所以然者，断其手足，痛不可称计。”

世尊告曰：“我今告汝等，非沙门行，言是沙门；非梵行人，言是梵行；不闻正法，言闻正法；无清白行，断善根本[72]，如是之人，宁投身受此利剑，不以无戒受他恭敬。所以然者，此痛斯须间耳，地狱苦痛不可称计。云何，比丘！宁受人衣裳为？宁以热铁鍱用缠裹身？”

诸比丘对曰：“宁以受人衣裳，不受此苦痛。所以然者，此毒痛不可称计。”

世尊告曰：“我今重告汝，无戒之人宁以热铁鍱缠裹其身，不受人衣裳。所以然者，此痛须臾间耳，地狱苦痛不可称计。云何，比丘！宁受人信施之食为？宁以吞热铁丸乎？”

诸比丘对曰：“宁受人信施之食，不吞热铁丸。所以然者，此痛不可堪处。”

世尊告曰：“我今语汝，宁吞热铁丸，不以无戒受人信施。所以然者，吞热铁丸，痛斯须间，不以无戒受他信施[73]。云何，比丘！宁受人床敷之具为？宁卧热铁床上？”

诸比丘对曰：“我等，世尊！宁受人床卧之具，不卧热[74]铁床上。所以然者，此之毒痛不可称计。”

世尊告曰：“彼愚痴之人无有戒行；非沙门，言是沙门；无有梵行，言修梵行；宁当卧铁床上，不以无戒受他信施。何以故？卧铁床上，痛斯须间，不以无戒受他信施[75]。

“比丘当知，如我今日观无戒之人所趣向处，设彼人闻[76]者，形体枯悴，沸血从面孔出，便取命终，不与女人共相交游，不受人礼敬之德，不受人衣被、饭食、床敷卧具、病瘦医药。以其无戒之人，不观后世、前世之罪，不顾命根受此苦痛，无戒之人当生三恶趣中。所以然者，以其造恶行之所致也。

“如来今日观察善行人之所趋向，正使中毒，为刀所伤，自断命根；何以故？欲舍此身受天之福，当生善处，皆由前世受善行报之所致也。

“是故，诸[77]比丘！当念修行戒身、定身、慧身、解脱身、解脱知[78]见身。欲使今世获其果报，得甘露道，正使受人衣被、饮食、床敷卧具、病瘦医药而无过失，又使檀越受福无穷。如是，诸比丘！当作是学！”

尔时，说此法时，六十比丘漏尽意解；六十比丘还舍法服而作白衣。

尔时，诸比丘闻佛所说，欢喜奉行！

五王及月光，尸婆二种斗，

二扫二行法，去住有二种，

枯树最在后。

[1]恶生王：即琉璃王。

[2]染：高丽藏原作“深”，今依据宋、元、明、圣四种藏经改。

[3]气味：译为“味”更贴切。本经下同。

[4]过失：即过患。本经下同。

[5]五欲之中：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[6]若：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[7]有气味若细滑：高丽藏原无此六字，今依据宋、元、明三种藏经补上。

[8]之类：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[9]鬼神：高丽藏原作“神鬼”，今依据宋、元、明三种藏经改。

[10]者：此字之后，高丽藏原有“我自怀妊即语长者”八字，为衍文，今依据宋、元、明三种藏经删去。

[11]摩尼珠：宝珠。

[12]尼犍子：又作尼揵子、尼揵若提子、尼乾子、尼揵陀若提子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[13]曰：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[14]此：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[15]耆艾：指六十岁以上的年龄。

[16]知旧：即旧交。

[17]尼揵子：即尼犍子。

[18]名：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[19]集：高丽藏原作“习”，今依据元、明二种藏经改。

[20]八解脱：又作八背舍、八胜解，即：一、内有色想观诸色解脱，二、内无色想观外色解脱，三、净解脱，四、超诸色想入空无边处解脱，五、超一切空无边处入识无边处解脱，六、超一切识无边处入无所有处解脱，七、超一切无所有处入非想非非想处解脱，八、超一切非想非非想处入想受灭解脱。

[21]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[22]众：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[23]是：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[24]耆阁山：又作耆阇崛山，意译为灵鹫山、灵山，位于中印度摩揭陀国王舍城的东北侧，为著名的佛陀说法圣地。

[25]广普山：又作毗富罗山，意为方山或大山，为中印度摩揭陀国王舍城五山之一，位于中印度旧王舍城之东北。

[26]浮图：寺庙。

[27]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[28]资：高丽藏原作“遗”，今依据宋、元、明三种藏经改。

[29]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[30]涩：高丽藏原作“丑”，今依据宋、元、明三种藏经改。

[31]与：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[32]毗婆尸：过去九十一劫前、人寿八万岁时出世之佛，于波咤厘树下成正觉。

[33]无有：高丽藏原作“乏无”，今依据宋、元、明三种藏经改。

[34]往诣佛所：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[35]惔怕：又作澹泊，即恬静寡欲。

[36]式诘如来：即尸弃如来。

[37]毗舍罗婆：又作毗舍婆、毗舍浮、毗湿波浮，过去七佛之第三位，过去三十一劫前、人寿六万岁时出世之佛，于娑罗树下成道。

[38]此：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[39]拘屡孙：又作拘留孙、拘楼逊、迦罗迦孙提，过去七佛之第四位，贤劫中人寿四万岁时出世之佛，于尸利沙树下成道。

[40]也：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[41]法：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[42]尽：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[43]五健丈夫堪任战斗出现于世：汉译《南传大藏经·增支部经典三·五集·战士品·七十五》译作“有此等之五战士，存在于世”。

[44]仗：通“杖”。本经下同。

[45]若见弓箭，便怀恐怖，不堪战斗：汉译《南传大藏经·增支部经典三·五集·战士品·七十五》译作“而听闻喊声则恐惧、战栗，蹈而不前，不能战斗”。

[46]弓：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[47]彼若见风尘……是谓第四战斗人也：汉译《南传大藏经·增支部经典三·五集·战士品·七十五》译作“容忍战地尘埃聚、幢群、喊声，而相争败阵失神……诸比丘！有此第四种战士而存在于世”。

[48]内：高丽藏原作“无”，今依据宋、元、明三种藏经改。

[49]彼若见风尘……是谓第五战斗人也：汉译《南传大藏经·增支部经典三·五集·战士品·七十五》译作“容忍战地尘埃聚、幢群、喊声、相争，彼乃胜其战斗，成为胜者，即住于其本营……诸比丘！有此第五种战士而存在于世”。

[50]舍：高丽藏原作“佛”，今依据明藏改。

[51]相：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[52]捻挃：指肢体的接触。

[53]幢：高丽藏原作“憧”，今依据碛砂藏改。

[54]三十六物：指观身中三十六种不净物，详见《增一阿含·卷第二·广演品第三·一九》；另汉译《南传大藏经·中部经典一·一〇·念处经》及《中阿含·九八·念处经》均作三十二分身。

[55]已得解脱：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[56]二九一：本经文所作的比喻显得较混乱、牵强，文意层次不够清晰；可参阅汉译《南传大藏经·增支部经典三·五集·战士品·七十六》。

[57]不：高丽藏原作“非”，今依据宋、元、明三种藏经改。

[58]根门：指六根。因六根为六识之门，故名。

[59]便起欲意：依上下文意，应为“不起欲意”。

[60]人：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[61]不净观：有观察自身内三十二身分、观察身外死尸十种阶段的十不净观等种种不净观。

[62]便：高丽藏原作“止”，今依据宋、元、明三种藏经改。

[63]复：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[64]除：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[65]长游行之人有五艰难：汉译《南传大藏经·增支部经典三·五集·长游行品·二百二十一》译作“此等五者，乃屡次作长游行、不定游行者之失”。

[66]于是，恒游行人……闻法不能持：汉译《南传大藏经·增支部经典三·五集·长游行品·二百二十一》译作“即：不闻未闻；已闻不净；于一分之已闻非无畏；受及重病患；又，无友等是”。

[67]不多游行人有五功德：汉译《南传大藏经·增支部经典三·五集·长游行品·二百二十一》译作“此等五者，是定游行之德”。

[68]未曾得法而得法……以得三昧不复失之：汉译《南传大藏经·增支部经典三·五集·长游行品·二百二十一》译作“即：闻所未闻；清净已闻；于一分之已闻无所畏；不受及重病患；又，有友”。

[69]舍：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[70]正：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[71]身：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[72]本：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[73]不以无戒受他信施：此句完整的意思为“不以无戒受他信施入地狱中受苦无量”。

[74]热：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[75]不以无戒受他信施：此句完整的意思为“不以无戒受他信施入地狱中受苦无量”。

[76]闻：高丽藏原作“间”，今依据宋、元、明、圣四种藏经改。

[77]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[78]知：高丽藏原作“所”，今依据宋、元、明、圣四种藏经改。


增一阿含经卷第二十六

等见品第三十四

二九八

闻如是：

一时，尊者舍利弗在舍卫国[1]祇树给孤独园，与大比丘众五百人俱。

尔时，众多比丘到舍利弗所，共相问讯，在一面坐。尔时，众多比丘白舍利弗言：“戒成就比丘当思惟何等法？”

舍利弗报言：“戒成就比丘当思惟五盛阴无常、为苦、为恼、为多痛畏；亦当思惟苦、空、无我。云何为五？所谓色阴、痛阴、想阴、行阴、识阴。尔时，戒成就比丘思惟此五盛阴，便成须陀洹[2]道。”

比丘白舍利弗言：“须陀洹比丘当思惟何等法？”

舍利弗报言：“须陀洹比丘亦当思惟此五盛阴为苦、为恼、为多痛畏；亦当思惟苦、空、无我。诸贤当知，若须陀洹比丘思惟此五盛阴时，便成斯陀含[3]果。”

诸比丘问曰：“斯陀含比丘当思惟何等法？”

舍利弗报言：“斯陀含比丘亦当思惟此五盛阴为苦、为恼、为多痛畏；亦当思惟苦、空、无我。尔时，斯陀含比丘当思惟此五盛阴时，便成阿那含[4]果。”

诸比丘问曰：“阿那含比丘当思惟何等法？”

舍利弗报言：“阿那含比丘亦当思惟此五盛阴为苦、为恼、为多痛畏；亦当思惟此五盛阴苦、空、无我。尔时，阿那含比丘当思惟此五盛阴[5]时，便成阿罗汉[6]。”

诸比丘问曰：“阿罗汉比丘当思惟何等法？”

舍利弗报言：“汝等所问何其过乎？阿[7]罗汉比丘所作已[8]过，更不造行，有漏心得解脱，不向五趣生死之海，更不受有，有所造作[9]。是故，诸贤！持戒比丘、须陀洹、斯陀含、阿那含，当思惟此五盛阴。如是，诸比丘！当作是学！”

尔时，诸比丘闻舍利弗所说，欢喜奉行！

二九九

闻如是：

一时，佛在波罗㮈仙人鹿野苑中。

尔时，如来成道未久，世人称之为大沙门。尔时，波斯匿王[10]新绍王位。是时，波斯匿王便作是念：我今新绍王位，先应取释种[11]家女；设与我者，乃适我心；若不见与，我今当以力往逼之。尔时，波斯匿王即告一臣曰：“往至迦毗罗卫[12]至释种家，持我名字，告彼释种云：‘波斯匿王问讯起居轻利，致问无量。’又语彼释：‘吾欲取释种女，设与我者，抱德永已；若见违者，当以力相逼。’”

尔时，大臣受王教敕，往至迦毗罗国[13]。尔时，迦毗罗卫释种五百人集在一处；是时，大臣即往至五百释种所，持波斯匿王名字，语彼释种言：“波斯匿王问讯殷勤，起居轻利，致意无量：‘吾欲取释种之女，设与吾者，是其大幸；若不与者，当以力相逼。’”

时，诸释种闻此语已，极怀瞋恚：“吾等大姓，何缘当与婢子结亲？”

其众中或言当与，或言不可与。

尔时，有一[14]释集彼众中，名摩呵男[15]，语众人言：“诸贤勿共瞋恚，所以然者，波斯匿王为人暴恶，设当波斯匿王来者，坏我国界。我今躬自当往与波斯匿王相见，说此事情。”

时，摩呵男家中婢生一女，面貌端正，世之希有。时，摩呵男沐浴此女，与着好衣，载宝羽车，送与波斯匿王，又白王言：“此是我女，可共成亲。”

时，波斯匿王得此女，极怀欢喜，即立此女为第一夫人；未经数日，而身怀妊；复经八九月，生一男儿，端正无双，世所殊特。时，波斯匿王集诸相师与此太子立字。

时，诸相师闻王语已，即白王言：“大王当知，求夫人时，诸释共诤，或言当与，或言不可与，使彼此流离。今当立名，名曰毗流勒[16]。”相师立号已，各从座[17]起而去。

时，波斯匿王爱此流离太子，未曾离目前。然流离太子年向八岁，王告之曰：“汝今已大，可诣迦毗罗卫学诸射术。”

是时，波斯匿王给诸使人，使乘大象往诣释种家，至摩呵男舍，语摩呵男言：“波斯匿王使我至此学诸射术，唯愿祖父母事事教授！”

时，摩呵男报曰：“欲学术者善可习之。”是时，摩呵男释种集五百童子，使共学术。时，流离太子与五百童子共学射术。

尔时，迦毗罗卫城中新起一讲堂，天及人民、魔、若魔天不[18]在此讲堂中住。时，诸释种各各自相谓言：“今此讲堂成来未久，画彩已竟，犹如天宫而无有异；我等先应请如来于中供养及比丘僧，令我等受福无穷。”是时，释种即于堂上敷种种坐具，悬缯幡盖，香汁洒地，烧众名香，复储好水，燃诸明灯。

是时，流离太子将五百童子往至讲堂所，即升师子之座。时，诸释种见之，极怀瞋恚，即前捉臂逐出门外，各共骂之：“此是婢子！诸天、世人未有居中者，此婢生物敢入中坐！”复捉流离太子扑之着地。

是时，流离太子即从地起，长叹息而视后。是时，有梵志[19]子名好苦。是时，流离太子语好苦梵志子曰：“此诸[20]释种取我毁辱乃至于斯；设我后绍王位时，汝当告我此事。”

是时，好苦梵志子报曰：“如太子教！”时，彼梵志子日三时[21]白太子曰：“忆释所辱。”便说此偈：

“一切归于尽，果熟亦当堕；

合集必当散，有生必有死。”

是时，波斯匿王随寿在世，后取命终，便立流离太子为王。是时，好苦梵志至王所，而作是说：“王当忆本释所毁辱。”

是时，流离王报曰：“善哉！善哉！善忆本事。”是时，流离王便起瞋恚，告群臣曰：“今人民主者为是何人？”

群臣报曰：“大王！今日之所统领流离王。”

时曰：“汝等速严驾，集四部兵，吾欲往征释种。”

诸臣对曰：“如是，大王！”是时，群臣受王教令，即云[22]集四种之兵。是时，流离王将四部之兵，往至迦毗罗越[23]。

尔时，众多比丘闻流离王往征释种，至世尊所，头面礼足，在一面立；以此因缘具白世尊。

是时，世尊闻此语已，即往逆流离王；便在一枯树下，无有枝叶，于中结跏[24]趺坐。是时，流离王遥见世尊在树下坐，即下车至世尊所，头面礼足，在一面立。

尔时，流离王白世尊言：“更有好树，枝叶繁茂，尼拘留[25]之等，何故在[26]此枯树下坐？”

世尊告曰：“亲族之荫，故胜外人。”

是时，流离王便作是念：今日世尊故为亲族，然我今日应还本国，不应往征迦毗罗越。是时，流离王即辞还退。

是时，好苦梵志复白王言：“当忆本为释所辱。”

是时，流离王闻此语已，复兴瞋恚：“汝等速严驾，集四部兵，吾欲往征迦毗罗越。”

是时，群臣即集四部之兵，出舍卫城，往诣迦毗罗越征伐释种。

是时，众多比丘闻已，往白世尊：“今流离王兴兵众，往攻释种。”

尔时，世尊闻此语已，即以神足，往在道侧，在一枯[27]树下坐。时，流离王遥见世尊在树下坐，即下车至世尊所，头面礼足，在一面立。尔时，流离王白世尊言：“更有好树，不在彼坐，世尊今日何故在此枯树下坐？”

世尊告曰：“亲族之荫，胜外人也。”

是时，世尊便说此偈：

“亲族之荫凉，释种出于佛；

尽是我枝叶，故坐斯树下。”

是时，流离王复作是念：世尊今日出于释种，吾不应往征，宜可齐此还归本土。是时，流离王即还舍卫城。

是时，好苦梵志复语王曰：“王当忆本释种所辱。”

是时，流离王闻此语已，复集四种兵出舍卫城，诣迦毗罗越。

是时，大目揵[28]连闻流离王往征释种；闻已，至世尊所，头面礼足，在一面立。尔时，目连白世尊言：“今日流离王集四种兵往攻释种，我今堪任[29]使流离王及四部兵，掷着他方世界[30]。”

世尊告曰：“汝岂能取释种宿缘[31]，着他方世界乎？”

时，目连白佛言：“实不堪任使宿命缘，着他方世界。”

尔时，世尊语目连曰：“汝还就坐。”

目连复白佛言：“我今堪任移此迦毗罗越，着虚空中。”

世尊告曰：“汝今堪能移释种宿缘，着虚空中乎？”

目连报曰：“不也，世尊！”

佛告目连：“汝今还就本位。”

尔时，目连复白佛言：“唯愿听许以铁笼疏覆迦毗罗越城上。”

世尊告曰：“云何，目连！能以铁笼疏覆宿缘乎？”

目连白佛：“不也，世尊！”

佛告目连：“汝今还就本位，释种今日宿缘已熟，今当受报。”

尔时，世尊便说此偈：

“欲使空为地，复使地为空；

本缘[32]之所系，此缘不腐败[33]。”

是时，流离王往诣迦毗罗越。时，诸释种闻流离王将四部之兵，来攻我等；复集四部之众，一由旬[34]中往逆流离王。是时，诸释一由旬内遥射流离王；或射耳孔，不伤其耳；或射头髻，不伤其头；或射弓坏；或射弓弦，不害其人；或射铠器，不伤其人；或射床座，不害其人；或射车轮坏，不伤其人；或坏幢麾，不害其人。是时，流离王见此事已，便怀恐怖，告群臣曰：“汝等观此箭为从何来？”

群臣报曰：“此诸释种，去此一由旬中射箭使来。”

流离王报言：“彼设发心欲害我者，普当死尽，宜可于中还归舍卫！”

是时，好苦梵志前白王言：“大王勿惧！此诸释种皆共[35]持戒，虫尚不害，况害人乎！今宜前进，必坏释种。”

是时，流离王渐渐前进向彼释种。是时，诸释退入城中。时，流离王在城外而告之曰：“汝等速开城门，若不尔者，尽当取汝杀之！”

尔时，迦毗罗越城有释童子，年向十五，名曰奢摩；闻流离王今在门外，即着铠持仗至城上，独与流离王兵[36]共斗。是时，奢摩童子多杀害兵众，各各驰散，并作是说：“此是何人？为是天耶[37]？为是鬼神耶[38]？遥见如似小儿！”

是时，流离王便怀恐怖，即入地孔中而避之。

时，释种闻坏流离王众。是时，诸释即呼奢摩童子而告之曰：“汝年幼小，何故辱我等门户？岂不知诸释修行善法乎？我等尚不能害虫，况复人命乎！我等亦[39]能坏此军众，一人敌万人。然我等复作是念：然杀害众生不可称计。世尊亦作是说：‘夫人杀人命，死入地狱，若生人中寿命极短。’汝速去，不复住此！”

是时，奢摩童子即出国去，更不入迦毗罗越城[40]。

是时，流离王复至门中语彼人曰：“速开城门，不须稽留！”

是时，诸释自相谓言：“可与开门，为不可乎？”

尔时，弊魔波旬在释众中作一释形，告诸释言：“汝等速开城门，勿共受困于今日[41]。”

是时，诸释即与开城门。是时，流离王即告群臣曰：“今此释众人民极多，非刀剑所能害尽，尽取埋脚地中，然后使暴象蹈[42]杀。”

尔时，群臣受王教敕，即以象蹈杀之。

时，流离王敕群臣曰：“汝等速选好[43]面手释女五百人。”

时，诸臣受王教令，即选五百端正女人，将诣王所。

是时，摩呵男释至流离王所，而作是说：“当从我愿！”

流离王言：“欲何等愿？”

摩呵男曰：“我今没在水底，随我迟疾，使诸释种并得逃走；若我出水，随意杀之。”

流离王曰：“此事大佳！”

是时，摩呵男释即入水底，以头发系树根而取命终。

是时，迦毗罗越城中诸释，从东门出，复从南门入；或从南门出，还从北门入；或从西门出，而从北门入。是时，流离王告群臣曰：“摩呵男父何故隐在水中，如今不出？”

尔时，诸臣闻王教令，即入水中出摩呵男，已取命终。尔时，流离王以见摩呵男命终，时王方生悔心：“我今祖父已取命终，皆由爱亲族故；我先不知当取命终，设当知者，终不来攻伐此释！”

是时，流离王杀九千九百九十万人，流血成河，绕[44]迦毗罗越城，往诣尼拘留园中。是时，流离王语五百释女言：“汝等慎莫愁忧，我是汝夫，汝是我妇，要当相接。”

是时，流离王便舒手捉一释女而欲弄之。

时女问曰：“大王欲何所为？”

时王报言：“欲与汝情通。”

女报王曰：“我今何故与婢生种情通！”

是时，流离王甚怀瞋恚，敕群臣曰：“速取此女！兀其手足[45]，着深坑中。”

诸臣受王教令，兀其手足，掷着深[46]坑中。及五百女人皆骂王言：“谁持此身与婢生种共交通？”

时，王瞋恚，尽取五百释女，兀其手足，着深坑中。是时，流离王悉坏迦毗罗越已，还诣舍卫城。

尔时，祇陀太子在深宫中与诸妓女共相娱乐。是时，流离王闻作倡伎声，即便问之：“此是何音声乃至于斯？”

群臣报王言：“此是祇陀王子在深宫中，作倡伎乐而自娱乐。”

时，流离王即敕御者：“汝回此象诣祇陀王子所。”

是时，守门人遥见王来而白言：“王小徐行，祇陀王子今在宫中五乐自娱，勿相触娆。”是时，流离王即时拔剑，取守门人杀之。

是时，祇陀王子闻流离王在门外住，竟不辞诸妓女，便出在外与王相见：“善来，大王！可入小停驾。”

时，流离王报言：“岂不知吾与诸释共斗乎？”

祇陀对曰：“闻之。”

流离王报言：“汝今何故与妓女游戏而不佐我也？”

祇陀王子报言：“我不堪任杀害众生之命。”

是时，流离王极怀瞋恚，即复拔剑斫杀祇陀王子。是时，祇陀王子命终之后，生三十三天[47]中，与五百天女共相娱乐。

尔时，世尊以天眼观祇陀王子以取命终，生三十三天，即便说此偈：

“人天中受福，祇陀王子德；

为善后受报，皆由现报故。

此忧彼亦忧，流离二处忧；

为恶后受恶，皆由现报故。

当依福佑功，前作后亦然；

或独而为者，或复人不知。

作恶有知恶，前作后亦然；

或独而为者，或复人不知。

人天中受福，二处俱受福；

为善后受报，皆由现报故。

此忧彼亦忧，为恶二处忧；

为恶后受报，皆由现报故。”

是时，五百释女自归[48]，称唤如来名号：“如来于此生[49]，亦从此间出家学道，而后成佛。然佛今日永不见忆，遭此苦恼，受此毒痛。世尊何故而不见忆？”

尔时，世尊以天耳清彻，闻诸释女称怨向佛。尔时，世尊告诸比丘：“汝等尽来，共观迦毗罗越，及看诸亲命终。”

比丘对曰：“如是，世尊！”

尔时，世尊将诸比丘出舍卫城，往至迦毗罗越。时，五百释女遥见世尊将诸比丘来，见已，皆怀惭愧[50]。

尔时，释提桓因及毗沙门天[51]王在世尊后而扇。尔时，世尊还顾语释提桓因言：“此诸释女皆怀惭愧。”

释提桓因报言：“如是，世尊！”是时，释提桓因即以天衣覆此五百女身体上。

尔时，世尊告毗沙门天[52]王曰：“此诸女人饥渴日久，当作何方宜？”

毗沙门王白佛言：“如是，世尊！”

时[53]，毗沙门天王即办自然天食，与诸释女皆悉充足。

是时，世尊渐与诸女说微妙法：“所谓诸法皆当离散，会有别离。诸女当知，此五盛阴皆当受此苦痛诸恼，堕五趣中。夫受五盛阴之身，必当受此行报；以有行报，便当受胎；已受胎分，复当受苦乐之报。设当无五盛阴者，便不复受形；若不受形，则无有生；以无有生，则无有老；以无有老，则无有病；以无有病，则无有死；以无有死，则无合会别离之恼。是故，诸女！当念此五阴成败之变。所以然者，以知五阴，则知五欲[54]；以知五欲，则知爱法[55]；以知爱法，则知染著之法。知此众事已，则不复受胎；以不受胎，则无生、老、病、死。”

尔时，世尊与众释女渐说此法，所谓论者：施论、戒论、生天之论，欲不净想，出要为乐。尔时，世尊观此诸女心开意解，诸佛世尊常所说法：苦、集[56]、尽、道，尔时世尊尽与彼说之。尔时，诸女诸尘垢尽，得法眼净[57]；各于其所而取命终，皆生天上。

尔时，世尊诣城东门，见城中烟火洞然，即时而说此偈：

“一切行[58]无常，生者必有死；

不生则不死，此灭为最乐。”

尔时，世尊告诸比丘：“汝等尽来往诣尼拘留园中，就座而坐。”尔时，世尊告诸比丘：“此是尼拘留园，我昔在中与诸比丘广说其法；如今空虚无有人民。昔日之时，数千万众于中得道，获[59]法眼净。自今以后，如来更不复至此间。”

尔时，世尊与诸比丘说法已，各从座[60]起而去；往舍卫[61]祇树给孤独园。

尔时，世尊告诸比丘：“今流离王及此兵众不久在世，却后七日尽当磨灭。”

是时，流离王闻世尊所记：“流离王及诸兵众，却后七日尽当消灭。”闻已恐怖，告群臣曰：“如来今以记之云：‘流离王不久在世，却后七日及兵众尽当没灭。’汝等观外境，无有盗贼、水火灾变来侵国者。何以故？诸佛如来语无有二，所言终不异。”

尔时，好苦梵志白王言：“王勿恐惧，今外境无有盗贼畏难，亦无水火灾变；今日大王快自娱乐。”

流离王言：“梵志当知，诸佛世尊，言无有异！”

时，流离王使人数日；至七日头，大王欢喜踊跃，不能自胜。将诸兵众及诸婇女[62]，往阿脂罗河侧而自娱乐，即于彼宿。是时，夜半有非时云起，暴风疾雨。是时，流离王及兵众尽为水所漂，皆悉消灭；身坏命终，入阿鼻地狱中。复有天火烧城[63]内宫殿。

尔时，世尊以天眼观见流离王及四种兵为水所漂，皆悉命终，入地狱中。

尔时，世尊便说此偈：

“作恶极为甚，皆由身口行；

今身亦受恼，寿命亦短促。

设在家中时，为火之所烧；

若其命终时，必生地狱中。”

尔时，众[64]多比丘白世尊言：“流离王及四部兵，今已命绝，为生何处？”

世尊告曰：“流离王者，今入阿鼻地狱中。”

诸比丘白世尊言：“今此诸释昔日作何因缘，今为流离王所害？”

尔时，世尊告诸比丘：“昔日之时，此罗阅城中有捕鱼村，时世极饥俭，人食草根，一升金贸一升米。时，彼村中有大池水，又复饶鱼。时，罗阅城中人民之类，往至池中而捕鱼食之。当于尔时，水中有二种鱼：一名拘璅，二名两舌。是时，二鱼各相谓言：‘我等于此众人，先无过失；我是水性之虫，不处平地，此人民之类，皆来食啖我等；设前世时，少多有福德者，其当用报怨。’

“尔时，村中有小儿年向八岁，亦不捕鱼，复非害命。然复彼鱼在岸上者，皆悉命终；小儿见已，极怀欢喜。

“比丘当知，汝等莫作是观，尔时罗阅城中人民之类，岂异人乎？今释种是也。尔时拘璅鱼者，今流离王是也。尔时两舌鱼者，今好苦梵志是也。尔时小儿见鱼在岸[65]上而笑者，今我身是也。尔时，释种坐取鱼食，由此因缘，无数劫中入地狱中，今受此对[66]。我尔时，坐见而笑之；今患头痛，如似石押，犹如以头戴须弥山。所以然者，如来更不受形，以舍众行，度诸厄难；是，诸比丘！由此因缘今受此报。诸比丘！当护身、口、意行，当念恭敬、承事[67]梵行人。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三〇〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当天子欲命终时，有五未曾有瑞应而现在前。云何为五？一者华冠自[68]萎；二者衣裳垢坌；三者身体污臭；四者不乐本座；五者天女星散。是谓天子当命终时有此五瑞应。”

尔时，天子极怀愁忧，椎胸唤叫。尔时，诸天子来至此天子所，语此天子言：“汝今尔来可生善处，快得善处，快得善利；以得善利，当念安处善业。”尔时，诸天而教授之。

尔时，有一比丘白世尊言：“三十三天云何得生善处？云何快得善利？云何安处善业？”

世尊告曰：“人间于天则是善处。得善处、得善利者，生正见家，与善知识[69]从事，于如来法中得信根，是谓名为快得善利。彼云何名为安处善业？于如来法中而得信根，剃除须发，以信坚固，出家学道；彼以学道，戒性具足，诸根不缺，饭食知足，恒念经行，得三达明[70]，是谓名为安处善业。”

尔时，世尊便说此偈：

“人为天善处，良友为善利；

出家为善业，有漏尽无漏。

“比丘当知，三十三天著于五欲，彼以人间为善趣；于如来法[71]得出家，为善利而得三达。所以然者，诸[72]佛世尊皆出人间，非由天而得也。是故，比丘！于此命终当生天上[73]。”

尔时，彼比丘白世尊：“云何比丘当生善趣？”

世尊告曰：“涅槃者，即是比丘善趣。汝今，比丘！当求方便，得至涅槃。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三〇一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“沙门[74]出家有五毁辱之法。云何为五？一者头发长；二者爪长；三者衣裳垢坌；四者不知时宜；五者多有所论。所以然者，多有论说比丘复有五事。云何为五？一者人不信言；二者不受其教；三者人所不喜见；四者妄言；五者斗乱彼此。是谓多论说之人有此五事。比丘！当除此五，而无邪想。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三〇二

闻如是：

一时，佛在舍卫国祇树给孤独园。尔时，世尊与诸比丘五百人俱。

尔时，频毗娑罗王[75]敕诸群臣：“速严驾宝羽之车，吾欲[76]至舍卫城亲觐世尊。”

是时，群臣闻王教敕，即驾宝羽之车，前白王言：“严驾已讫，王知是时。”

尔时，频毗娑罗王乘宝羽之车出罗阅城，往诣舍卫城；渐至祇洹精舍，步[77]入祇洹精舍；夫水灌头王[78]法有五威容，悉舍之一面；至世尊所，头面礼足，在一面坐。

尔时，世尊渐与说微妙之法。尔时，王闻法已，白世尊言：“唯愿如来当在罗阅城夏坐！亦当供给衣被、饭食、床敷卧具、病瘦医药。”

尔时，世尊默然受频毗娑罗王请。是时[79]，王以见世尊默然受请，即从座[80]起，头面礼足，绕三匝，便退而去；还诣罗阅城，入于宫中。

尔时，频毗娑罗王在闲静处，便生此念：我亦堪任供养如来及比丘僧，尽其形寿，衣被、饮食、床敷卧具、病瘦医药；但当愍其下劣[81]。是时，频毗娑罗王寻其日，告群臣曰：“我昨日而生此念：我能尽形寿[82]供养如来及比丘僧，衣被、饮食、床敷卧具、病瘦医药，亦复当愍诸下劣。汝等各各相率，次第饭如来诸贤，长夜受福无穷。”

尔时，摩竭国[83]王即于宫门前起大讲堂，复办种种食具。

尔时，世尊出舍卫国，及将五百比丘，渐渐人间游化，至罗阅城迦兰陀竹园所。是时，频毗娑罗王闻世尊来至迦兰陀竹园中，寻时乘羽宝之车，至世尊所，头面礼足，在一面坐。尔时，频毗娑罗王白世尊言：“我在闲静之处，便生此念：如我今日能供办衣被、饭食、床敷卧[84]具、病瘦医药；但[85]念下劣之家，即告群臣：‘汝等各各供办饮食之具，次第饭佛。’云何，世尊！此是其宜？为非其宜？”

世尊告曰：“善哉！善哉！大王！多所饶益，为天、世人而作福田[86]。”

尔时，频毗娑罗王白世尊言：“唯愿世尊明日就宫中食！”

尔时，频毗娑罗王以见世尊默然受请；时王寻起，头面礼足，便退而去。

尔时，世尊明日清旦，着衣持钵，入城至王宫中，各次第坐。尔时，王给以百味食，手自斟酌，欢喜不乱。尔时，频毗娑罗王见世尊食讫，除去钵器，便取一卑座，在如来前坐。

尔时，世尊渐与王说微妙之法，令发欢喜之心。尔时，世尊与诸大王及群臣之类，说微妙之法，所谓论者：施论、戒论、生天之论，欲不净想，淫为秽恶，出要为乐。

尔时，世尊以知彼众生心开意解，无复狐疑，诸佛世尊常所说法：苦、集[87]、尽、道，尔时，世尊尽与说之。当于座[88]上六十余人诸尘垢尽，得法眼净；六十大臣及五百天人诸尘垢尽，得法眼净。

尔时，世尊即与频毗娑罗王及诸人民说此颂偈：

“祠祀火为上，书中颂为最；

王为人中尊，众流海为源；

星中月照明，光明日为上；

上下及四方，诸所有万物；

天及世人民，佛为最尊上；

欲求其福者，当供养于佛。”

尔时，世尊说此偈已，便从座[89]起而去。尔时，罗阅城中人民之类，随其贵贱，从家多少，饭佛及比丘僧。

尔时，世尊在迦兰陀竹园中住，国界人民靡不供养者。尔时，罗阅城中诸梵志等次应作食。是时，彼梵志集在一处，各作是论：“吾等各各出三两金钱，以供食具。”

尔时，罗阅城中有梵志，名曰鸡头，极为贫匮，趣自存活，无金钱可输；便为诸梵志所驱逐，使出众中。

是时，鸡头梵志还至家中，而告其妇：“卿今当知，诸梵志等所见驱逐，不听在众。所以然者，由无金钱故。”

时妇报言：“还入城中，随人举债，必当得之。”又语其主：“七日之后，当相报偿。设不偿者，我身及妇没为奴婢。”

是时，梵志随其妇言，即入城中，处处求索，了不能得；还至妇所，而告之曰：“吾所在求索了不能得，当如之何？”

时妇报曰：“罗阅城东有大长者，名不奢蜜多罗，饶财多宝，可往至彼而求债之：‘见与三两金钱，七日之后自当相还；设不还者，我身及妇没为奴婢。’”

是时，梵志从妇受语，往诣不奢蜜多罗，从求金钱：“不过七日自当相还，若不相还者，我与妇没身为奴婢。”是时，不奢蜜多罗即与金钱。

是时，鸡头梵志持此金钱还至妇所，而告之曰：“以得金钱，当何方宜？”

时妇报言：“可持此钱，众中输之。”

时，彼梵志即持金钱，往众中输之；诸梵志等语此梵志曰：“我等办具已讫，可持此金钱还归所在，不须住此众中。”

时，彼梵志即还到舍，以此因缘，向妇说之；其妇报言：“我等二共至世尊所，自宣微意。”

尔时，梵志即将其妇至世尊所，共相问讯，在一面坐；又复，其妇礼如来足，在一面坐。尔时，梵志以此因缘，具白世尊。尔时，世尊告梵志曰：“汝[90]今可为如来及比丘僧办具[91]饮食。”

尔时，梵志还顾[92]熟视其妇，时妇报曰：“但随佛教，不足疑难。”

尔时，梵志即从座[93]起，前白佛言：“唯愿世尊及比丘众当受我请！”

是时，世尊默然受梵志请。

尔时，释提桓因在世尊后，叉手侍焉。尔时，世尊回顾谓释提桓因：“汝可佐此梵志共办食具。”

释提桓因白佛言：“如是，世尊！”

尔时，毗沙门天王去如来不远，将诸鬼神众不可称计，遥扇世尊。是时，释提桓因语毗沙门天王曰：“汝亦可佐此梵志办此食具。”

毗沙门报曰：“甚善！天王！”

是时，毗沙门天王前至佛所，头面礼足，绕佛三匝，自隐其形，化作人像，领五百鬼神共办食具。是时，毗沙门天王敕诸鬼神：“汝等速往至栴檀林中而取栴檀[94]，着[95]铁厨中。”尔时，厨中[96]有五百鬼神于中作食。

是时，释提桓因告自在天子曰：“毗沙门今日已[97]造铁厨，与佛、比丘僧作饭食。汝今可化作讲堂，使佛、比丘僧于中得饭食。”

自在天子报曰：“此事甚佳！”是时，自在天子闻释提桓因语，去罗阅城不远，化作七宝讲堂。所谓七宝者：金、银、水精、琉璃、马瑙、赤珠、车 [image] 。复化作四梯陛：金、银、水精、琉璃。金梯陛上化作银树，银梯陛上化作金树，金根、银茎、银枝、银叶。若复金梯陛上化作银叶、银枝，水精梯陛[98]上化作琉璃树，亦各杂种不可称计。复以杂宝而厕其间，复以七宝而覆其上，周匝四面悬好金铃，然彼铃声皆出八种之音。复化作好床座，敷以好褥，悬缯幡盖，世所希有。尔时，以牛头栴檀[99]，燃[100]火作食；罗阅城侧十二由旬，香熏遍满其中。

是时，摩竭国王告诸群臣：“我生长深宫，初不闻此香，罗阅城侧何缘闻此好香？”

群臣白王：“此是鸡头梵志在食厨中燃[101]天栴檀香，是其瑞应。”

是时，频毗娑罗王敕诸群臣：“速严驾羽宝之车，吾欲往至世尊所问讯此缘。”

是时，诸臣报王：“如是，大王！”

频毗娑罗王即往至世尊所，头面礼足，在一面立。尔时，国王见此铁厨中有五百人作食；见已，便作是语：“此是何人所作饮食？”

时，诸鬼神以人形报曰：“鸡头梵志请佛及比丘僧而供养之。”

是时，国[102]王复遥见高广讲堂，问侍人曰：“此是何人所造讲堂？昔所未有，为谁所造？”

群臣报曰：“不知此缘。”

是时，频毗娑罗王作是念：我今至世尊所而问此义；然，佛世尊无事不知，无事不见。

是时，摩竭国频毗娑罗王往至世尊所，头面礼足，在一面坐。尔时，频毗娑罗王白世尊言：“昔日不见此高广讲堂，今日见之。昔日不见此铁厨，今日见之。将是何物？为是谁变？”

世尊告曰：“大王当知，此毗沙门天王所造铁厨[103]，及自在天子造此讲堂。”

是时，摩竭国王即于座[104]上悲泣交集，不能自胜。世尊告曰：“大王！何故悲泣乃至于斯？”

时，频毗娑罗王白佛言：“不敢悲泣，但念后生人民不睹圣兴，当来之人悭吝财物，无有威德，尚不闻此奇宝之名，何况见乎！今蒙如来有奇特之变，出现于世，是故悲泣！”

世尊告曰：“当来之世，国王、人民实不睹此变。”

尔时，世尊即与国王说法，使发欢喜之心。王闻法已，即从座[105]而去。

是时，毗沙门天王即其日语鸡头梵志曰：“汝舒右手。”是时，鸡头即舒右手。毗沙门天王即授与金铤，又告之曰：“自以此金铤投于地上。”

是时，梵志即投于地上，乃成百千两[106]金。毗沙门天王报曰：“汝持此金铤入城中买种种饮食，持来此间。”

是时，梵志受天王教，即持此金入城买种种饮食，持来厨所。是时，毗沙门天王沐浴梵志，与着种种衣裳，手执香火，教白：“时到，今正是时，愿尊屈顾！”

是时，梵志即受其教，手执香炉而白：“时到，唯愿屈顾！”

尔时，世尊以知时至，着衣持钵，将诸比丘众往至讲堂所，各次第坐；及比丘尼[107]众亦次第坐。是时，鸡头梵志见饮食极多，然众僧复少，前白世尊言：“今日饮食[108]极为丰多，然比丘僧少，不审云何？”

世尊告曰：“汝今，梵志！手执香炉，上高台上，向东、南、西、北，并作是说：‘诸释迦文佛弟子得六神通，漏尽阿罗汉者，尽集此讲堂。’”

梵志白言：“如是，世尊！”是时，梵志从佛受教，即上楼上请诸漏尽阿罗汉。是时，东方有二万[109]一千阿罗汉，从东方来诣此讲堂；南方二万一千，西方二万一千，北方二万一千阿罗汉集此讲堂。尔时，讲堂上有八万四千阿罗汉集在一处。

是时，频毗娑罗王将诸群臣至世尊所，头面礼足及礼比丘僧。是时，鸡头梵志见比丘僧已，欢喜踊跃，不能自胜；以饭食之具，饭佛及比丘僧，手自斟酌，欢喜不乱[110]。然故有遗余之食，是时鸡头梵志前白佛言：“今饭佛及比丘僧，故有遗余饭食在。”

世尊告曰：“汝今可请佛及比丘僧七日供养。”

梵志对曰：“如是，瞿昙[111]！”是时，鸡头梵志即前长跪，白世尊言：“今请佛及比丘僧七日供养，自当供给衣被、饭食、床敷卧具、病瘦医药。”

尔时，世尊默然受请。

尔时，大众之中有比丘尼名舍鸠利。是时，比丘尼白世尊言：“我今心中生念：颇有释迦文佛弟子漏尽阿罗汉不集此乎？又以天眼观东方界，南方、西方、北方皆悉观之，靡不来者，皆悉云[112]集。今此大会纯是罗汉真人云[113]集。”

世尊告曰：“如是，舍鸠利！如汝所言，此之大会纯是真人，东、西、南、北无不集者。”尔时，世尊以此因缘，告诸比丘：“汝等颇见比丘尼中天眼彻睹，如此比丘尼等乎？”

诸比丘对曰：“不见也，世尊！”

尔时，世尊告诸比丘：“我声闻[114]中第一弟子——天眼第一者，所谓舍鸠利比丘尼是。”

时，鸡头梵志七日之中供养圣众衣被、饭食、床敷卧具、病瘦医药，复以华香散如来上。是时，此华在虚空中化作七宝交露台。是时，梵志见交露台已，欢喜踊跃，不能自胜，前白佛言：“唯愿世尊听在道次，得作沙门！”

尔时，鸡头梵志即得为道；已得为道[115]，诸根寂静，自修其志。除去睡眠，设眼见色，亦不起想念；其眼根亦无恶想流驰诸念而护眼根。若耳闻声，鼻嗅香，舌知味，身知细滑，不起细滑之想，意知法亦然。是时，便灭五结盖——覆蔽人心者，令人无智慧。亦无杀害之意，而净其心，不杀，不念杀，不教人杀，手不执刀杖；起仁慈之心向一切众生。除去不与取，不起盗心，而净其意；恒有施心于一切众生，亦使不盗。己不淫泆[116]，亦复教人使不淫泆[117]；恒修梵行，清净无瑕秽，于梵行中而净其心。亦不妄语，亦不教人使行妄语；恒念至诚，无有虚诈诳惑世人，于中而净其心。复不[118]两舌，亦不教人使两舌；若此间语不传至彼，设彼间语不传至此，于中而净其意。于食知足，不著气味，不著荣色，不著肥白；但欲支其形体，使全其命。欲除故痛，使新者不生，得修行道，长处无为之地。犹如有男女，以脂膏涂疮者，但欲除愈故也；此亦如是，所以于食知足者，欲使故痛除愈，新者不生。

或复是时，达晓行道，不失时节，不失三十七道品之行。或坐、或行除去睡眠之盖；或初夜时，或坐、或行除去睡眠之盖；或中夜时，右胁着地，脚脚相累，系意在明；彼复以后夜时，或坐、或经行[119]而净其意。是时，饮食知足，经行不失时节，除去欲不净想，无诸恶行，而游初禅；有觉、有观[120]息，念猗[121]欢乐，而游二禅；无有乐[122]，护念清净，自知身有乐，诸贤所求——护念清净者，而游三禅；彼苦乐已灭，无有愁忧，无苦无乐，护念清净[123]，游于四禅。

彼以三昧[124]心——清净无瑕秽，亦得无所畏，复得三明[125]，自忆无数世事。彼便忆过去之事，若一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、万生、数千万生、成劫、败劫、成败之劫，我曾生彼处，姓某、字某，食如此之食，受如是苦乐，寿命长短，彼死此生，死此生彼，因缘本末，皆悉知之。

彼复以三昧心——清净无瑕秽，得无所畏，观众生类生者、死者。彼复以天眼观众生类，生者、死者，善趣、恶趣[126]，善色、恶色，若好、若丑，随行所种，皆悉知之。或有众生类身、口、意行恶，诽谤贤圣，造邪业本，身坏命终，生地狱中。或复有众生身、口、意[127]行善，不诽谤贤圣，身坏命终，生善处天上。复以清净天眼观众生类若好、若丑，善趣、恶趣，善色、恶色，皆悉知之。

得无所畏，复施心尽漏[128]，后观此苦，如[129]实知之：此是苦，此是苦集[130]、苦尽、苦出要，如实知之。彼作是观已，欲漏心、有漏心、无明漏心得解脱；已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是时，鸡头梵志便成阿罗汉。

尔时，尊者鸡头闻佛所说，欢喜奉行！

三〇三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“世间五事最不可得。云何为五？应丧之物欲使不丧者，此不可得；灭尽之法欲使不尽者，此不可得；夫老之法欲使不老者，此不可得；夫病之法欲使不病者，此不可得也；夫死之法欲使不死者，此不可得。是谓，比丘！有此五事最不可得。若如来出世，若如来不出世[131]，此法界[132]恒住如故，而不朽败。有丧灭之声，生、老、病、死，若生、若逝，皆归于本，是谓，比丘！此五难得之物。

“当求方便，修行五根[133]。云何为五？所谓信根、精进根、念根、定根、慧根。是谓，比丘！行此五根已，便成须陀洹；家家[134]一种，转进成斯陀含；转进灭五结使[135]，成阿那含，于彼般涅槃，不来此世；转进有漏尽，成无漏心解脱、智慧解脱，自身作证而自游化，更不复受胎，如实知之。当求方便，除前五事，修后五根。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三〇四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今有五人不可疗治。云何为五？一者谀谄之人不可疗治；奸邪之人不可疗治；恶口之人不可疗治；嫉妒之人不可疗治；无反复[136]之人不可疗治。是谓，比丘！有此五人不可疗治。”

尔时，世尊便说此偈：

“奸邪恶口人，嫉妒无反复，

此人不可疗，智者之所弃。

“是故，诸比丘！常当学正意，除去嫉妒；修行威仪[137]，所说如法；当知反复，识其恩养，小恩尚不忘，何况大者！勿怀悭贪，又不自誉，复不毁他人。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三〇五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“昔者，释提桓因告三十三天曰：‘若诸贤与阿须伦共斗时，设阿须伦不如，诸天得胜者，汝等捉毗摩质多罗[138]阿须伦，将来至此，身为五系[139]。’是时，毗摩质多罗阿须伦，复告诸阿须伦曰：‘卿等！今日与诸天共斗，设得胜者，便捉释提桓因，缚送此间。’比丘当知，尔时，二家共斗，诸天得胜，阿须伦不如。是时，三十三天躬捉毗摩质多罗阿须伦王，束缚其身，将诣释提桓因所，着中门外，自观彼五系。

“是时，毗摩质多罗阿须伦王便作是念：此诸天法正[140]，阿须伦所行非法。我今不乐阿须伦，便当即住此诸天宫。是时，以生此念，言：‘诸天法正，阿须伦非法，我欲住此间。’作此念已，是时，毗摩质多罗阿须伦王便自觉知身无缚系，五欲而自娱乐。设毗摩质多罗阿须伦王生此念已，言：‘诸天非法，阿须伦法正，我不用此三十三天，还欲诣阿须伦宫。’是时，阿须伦王身被五系，五欲娱乐自然消灭。

“比丘当知，缠缚之急，莫过此事，魔之所缚，复甚于斯。设兴结使魔以被缚，动魔被缚，不动魔不被缚。是故，诸比丘！当求方便，使心不被缚，乐闲静之处。所以然者，此诸结使是魔境界；若有比丘在魔境界者，终不脱生、老、病、死，不脱愁、忧、苦、恼。我今说此苦际，若复比丘心不移动，不著结使，便脱生、老、病、死、愁、忧、苦、恼。我今说此苦际，是故，诸比丘！当学[141]无有结使，越出魔界。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三〇六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者阿难至世尊所，头面礼足，在一面立。是时，阿难白世尊言：“夫言尽者，名何等法言尽乎？”

世尊告曰：“阿难！色者，无为，因缘而有，此名无欲、无为，名灭尽法，彼尽者，名曰灭尽。痛、想、行、识，无为、无作，皆是磨灭之法，无欲、无污，彼灭尽者，故名灭尽。阿难当知，五盛阴无欲、无作，为磨灭法；彼灭尽者，名为灭尽。此五盛阴永以灭尽，更不复生，故名灭尽。”

是时，尊者阿难闻佛所说，欢喜奉行！

三〇七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，生漏梵志往至世尊所，头面礼足，在一面坐。是时，生漏梵志白世尊言：“云何，瞿昙！有何因缘，有何宿行，使此人民之类有尽、有灭、有减少者？本为城廓，今日已坏；本有人民，今日丘荒。”

世尊告曰：“梵志！欲知由此人民所行非法故，使本有城廓，今日磨灭，本有人民，今日丘荒；皆由生民悭贪结缚，习行爱欲之所致故，使风以[142]不时，雨以不时，所种根栽，不得长大，其中人民死者盈路。梵志当知，由此因缘，使国毁坏，民不炽盛。

“复次，梵志！人民之类所行非法，便有雷电霹雳自然之应，天降雹雨，坏败生苗，尔时人民死者难计。复次，梵志！人民之类所行非法，共相诤竞，或以手拳相加，瓦石相掷，各各自丧其命。复次，梵志！彼人民之类已共诤竞，不安其所，国主不宁，各兴兵众共相攻伐，至大众死者难计。或有被刀死[143]者，或有矟箭死者。如是，梵志！由此因缘，使民减少不复炽盛。复次！梵志！人民之类所行非法故，使神祇不佑而得其便[144]；或遭困厄，疾病着床，除降者少，疫死者多。是谓，梵志！由此因缘，使民减少不复炽盛。”

是时，生漏梵志白世尊言：“瞿昙！所说甚为快哉！说此人本减少之义。实如来教，本有城廓，今日磨灭；本有人民，今日丘荒。所以然者，以有非法，便生悭嫉[145]；以生悭嫉，便生邪业；以生邪业，故使天雨不时，五谷不熟，人民不炽，故使非法流行，天降灾变，坏败生苗。彼以行非法，着贪悭嫉，是时国主不宁，各兴兵众，共相攻伐，死者叵计[146]，故使国土流荒，人民迸散[147]。今日世尊所说甚善！快哉！由非法故致此灾患，正使为他所捉，便断其命。由非法故，便生盗心；以生盗心，后为王杀。以生邪业，非人得其便，由此因缘，便取命终，人民减少，故使无有城廓之所居处。

“瞿昙！今日所话已[148]自过多，犹如偻者得伸[149]，盲者得眼目，冥中得明，无目者为作眼目。今沙门瞿昙无数方便而说法，我今重自归佛、法、众，愿听为优婆塞[150]，尽形寿，不敢复杀。若沙门瞿昙见我若乘象、骑马，我由恭敬。所以然者，我为王波斯匿、频毗娑罗王、优填王、恶生王、优陀延王，受梵之福[151]，我恐失此之德。设我偏露右肩时，唯愿世尊受我礼拜！设我步行时，见瞿昙来，我当去履，唯愿世尊受我等礼！”

尔时，世尊俨头[152]可之。是时，生漏梵志欢喜踊跃，不能自胜，前白佛言：“我今重自归沙门瞿昙，唯愿世尊听为优婆塞！”

尔时，世尊渐与说法，使发欢喜之心，梵志闻法已，即从座[153]起，便退而去。

尔时，生漏梵志闻佛所说，欢喜奉行！

[1]国：高丽藏原作“城”，今依据宋、元、明三种藏经改。

[2]须陀洹：初果圣人，又作七还、预流，指修道位中断三结之圣者，最多还会于人天中受生七次。

[3]斯陀含：二果圣人，又作一还，指修道位中断三结、薄淫怒痴之圣者，只会于欲界再受生一次。

[4]阿那含：又音译作阿那伽弥、阿那伽迷，意译为不还、不来，指断五下分结之圣者，将不会再于欲界中受生，得声闻四果之第三果。

[5]苦空无我尔时阿那含比丘当思惟此五盛阴：高丽藏原无此十八字，今依据宋、元、明三种藏经补上。

[6]阿罗汉：四果圣人，又作应、应供，指断尽一切烦恼之圣者，将不会再于三界中受生。《大毗婆沙论》卷九十四云：“复次，罗汉名生，阿是无义，以无生故，名阿罗汉。”

[7]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[8]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[9]汝等所问何其过乎……有所造作：汉译《南传大藏经·相应部经典三·蕴相应·一二二·戒》译作“友拘絺罗！阿罗汉应如理作意：此五取蕴是无常、苦、病、痈、剌、痛、病、他、坏、空、无我。友！阿罗汉更无所作，无已办之增益。然而修习此诸法，多修习者，则资于现法乐住、正念正知”。

[10]波斯匿王：意译胜军王、胜光王、明光王等，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[11]种：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[12]迦毗罗卫：又音译作迦维罗阅、迦维罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[13]迦毗罗国：即迦毗罗卫国。

[14]一：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[15]摩呵男：即释氏摩诃男，又作释摩诃男、释种摩诃男、摩诃男释、摩呵男释、摩诃纳释种，属迦毗罗卫城释迦种，为佛陀弟子阿那律之兄。在阿那律出家后，摩诃男留下治理家事，后亦皈佛，常以汤药布施僧众。当流离王破城屠杀释迦族时，摩诃男入水舍命救族人。

[16]毗流勒：又作毗流离、毗琉璃，意为增长、恶生。

[17]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[18]不：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[19]梵志：婆罗门之意译，因志求来世生于梵天，故称。

[20]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[21]日三时：又作昼三时，指白天之晨朝、日中、黄昏；依印度古代之风俗，将一日分为昼三时与夜三时（初夜、中夜、后夜），则一日共有六时。“日”，高丽藏原作“曰”，今依据宋、元、明三种藏经改。

[22]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[23]迦毗罗越：即迦毗罗卫。

[24]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[25]尼拘留：又作尼拘留他、尼拘律陀、尼拘娄陀，意译为无节、纵广树，为榕树类。

[26]在：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[27]枯：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[28]揵：高丽藏原作“乾”，今依据宋、元、明、圣四种藏经改。

[29]堪任：堪能。

[30]世界：音译作路迦驮睹，意为可毁坏之处所，略称界，指有情依住的外在处所，与“世间”含义不同。

[31]宿缘：又作宿世因缘、宿命缘，指过去世所作之善恶因缘。

[32]本缘：即宿世之业。

[33]腐败：即败坏之意。

[34]由旬：又音译作俞旬、由延、踰阇那、踰缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。

[35]共：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[36]兵：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[37]耶：高丽藏原作“也”，今依据宋、元、明三种藏经改。

[38]耶：高丽藏原作“也”，今依据宋、元、明三种藏经改。

[39]亦：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[40]城：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[41]日：高丽藏原作“曰”，今依据宋、元、明、圣四种藏经改。

[42]蹈：即踩。

[43]好：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[44]绕：高丽藏原作“烧”，今依据宋、元、明三种藏经改。

[45]兀其手足：断她的手足。

[46]深：高丽藏原无此字，今依据圣藏补上。

[47]三十三天：又作忉利天，欲界天之一，帝释天在中央，其四方各有八天，故合称三十三天。

[48]自归：即各自皈依佛陀。

[49]生：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[50]惭愧：惭，指对做坏事感到羞耻；愧，指对做坏事的后果感到害怕。

[51]天：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[52]天：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[53]时：高丽藏原作“是”，今依据宋、元、明三种藏经改。

[54]五欲：指前五根贪著种种可意境。

[55]爱法：即贪爱之法。

[56]集：高丽藏原作“习”，今依据元、明二种藏经改。

[57]法眼净：又作净法眼，谓如实知见四圣谛。

[58]一切行：即一切有为法。

[59]获：高丽藏原作“使”，今依据宋、元、明三种藏经改。

[60]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[61]舍卫：即舍卫城。

[62]婇女：又作采女，指宫女。

[63]城：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[64]众：此字之后，高丽藏原有一“中”字，今依据宋、元、明三种藏经删去。

[65]岸：高丽藏原作“堓”，今依据宋、元、明、圣四种藏经改。

[66]此对：即此报。

[67]承事：侍奉。

[68]冠自：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[69]善知识：指善友。

[70]三达明：即三明。

[71]法：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[72]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[73]于此命终当生天上：依文意，疑作“于此命终当勿生天上”。

[74]沙门：本意为勤劳、息恶，在佛陀时代，该词用于称呼一切不属于正统婆罗门出身的出家人，后作为出家者之统称，通于内、外道。

[75]频毗娑罗王：又作频婆娑罗王、瓶沙王等，意译为影胜王、影坚王等，为古印度摩揭陀国国王，为佛教僧团的大护法。其皇后为韦提希夫人，共生一太子名阿阇世。

[76]欲：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[77]步：高丽藏原作“欲”，今依据宋、元、明三种藏经改。

[78]水灌头王：即灌顶王。

[79]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[80]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[81]下劣：即身份低下之人。

[82]尽形寿：又作尽形，即尽此一生。

[83]摩竭国：又作摩竭陀国、摩揭陀国、摩揭国，意译为无害国、胜善国等。为古印度十六大国之一，位于恒河中游南岸地区，都城为王舍城。

[84]敷卧：高丽藏原作“卧敷”，今依据宋、元、明三种藏经改。

[85]但：高丽藏原作“便”，今依据宋、元、明三种藏经改。

[86]福田：通过供养能培福之修行者称为福田。

[87]集：高丽藏原作“习”，今依据碛砂藏改。

[88]座：高丽藏原作“坐”，今依据宋、元、明、圣四种藏经改。

[89]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[90]汝：高丽藏原作“如”，今依据宋、元、明、圣四种藏经改。

[91]具：高丽藏原作“其”，今依据宋、元、明、圣四种藏经改。

[92]顾：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[93]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[94]栴檀：即檀香木，有赤白二种，其中白檀能治热病，赤檀能去风肿。

[95]着：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[96]尔时厨中：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[97]已：高丽藏原作“以”，今依据宋、元、明、圣四种藏经改。

[98]陛：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[99]牛头栴檀：檀香木之一，产于印度，为常绿树，杆高约零点九公尺，呈灰黄色，或赤铜色，乃旃檀中之最具香气者。

[100]燃：高丽藏原作“然”，今依据圣藏改。

[101]燃：高丽藏原作“然”，今依据圣藏改。

[102]国：此字之前，高丽藏原有一“诸”字，今依据宋、元、明三种藏经删去。

[103]铁厨：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[104]座：高丽藏原作“坐”，今依据宋、元、明、圣四种藏经改。

[105]座：高丽藏原作“坐”，今依据宋、元、明、圣四种藏经改。

[106]两：高丽藏原作“雨”，今依据碛砂藏改。

[107]比丘尼：又音译作苾刍尼，意译为乞士女，又简称为尼，指受佛教具足戒之出家女子。

[108]饮食：高丽藏原作“食饮”，今依据宋、元、明三种藏经改。

[109]万：丽藏原作“十”，今依据元、明二种藏经改。本经下文同。

[110]乱：高丽藏原作“辞”，今依据宋、元、明、圣四种藏经改。

[111]瞿昙：又音译作乔答摩、乔达摩，为释尊所属之族姓；外道常以此姓称呼佛陀。

[112]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[113]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[114]声闻：指佛陀的四众弟子。

[115]已得为道：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[116]泆：高丽藏原作“侄”，今依据宋、元、明、圣四种藏经改。

[117]泆：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[118]不：高丽藏原作“非”，今依据宋、元、明三种藏经改。

[119]经行：在长度适中的道上来回行走，同时保持正念，作如理的思惟、观察。

[120]有觉、有观：指有寻、有伺。觉即寻，通常解释为寻求之意，此处指把心投入目标；观即伺，通常解释为伺察之意，此处指保持心继续专注于目标。

[121]猗：又作猗息，即轻安。

[122]无有乐：应为“无有喜”。

[123]护念清净：又作舍念清净、舍净念一心；汉译《南传大藏经》通常译作“舍念清净”。护念，又作舍念。

[124]三昧：又作三摩地、三摩提，意译为等持。

[125]明：高丽藏原作“昧”，今依据宋、元、明三种藏经改。

[126]恶趣：即恶道。

[127]意：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[128]施心尽漏：即倾心于漏尽智。

[129]如：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[130]集：高丽藏原作“习”，今依据碛砂藏改。

[131]世：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[132]法界：泛指有为、无为之一切诸法。

[133]根：为能生义、增上义。

[134]家家：从家至家之义，指仅于欲界受生两、三次而得究竟者，为向一来果圣者之一种。

[135]五结使：此处指五下分结，即贪欲、瞋恚、疑、身见、戒禁取。

[136]反复：意谓返回、回赠，延伸为感恩之意。

[137]威仪：意为威德与仪则，体现在行、立、坐、卧四方面，合称四威仪。

[138]毗摩质多罗：阿修罗王之名，意为（幻化）种种事。

[139]五系：指捆绑五肢。

[140]正：高丽藏原作“整”，今依据元、明二种藏经改。本经下文同。

[141]学：此字之前，高丽藏原有“作是”二字，今依据宋、元、明、圣四种藏经删去。

[142]以：高丽藏原作“雨”，今依据明藏改。

[143]死：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[144]而得其便：依上下文意，应为“而非人得其便”。

[145]嫉：高丽藏原作“疾”，今依据宋、元、明、圣四种藏经改。本经下文同。

[146]叵计：即难计。

[147]迸散：奔散、走散。

[148]话已：高丽藏原作“出以”，今依据宋、元、明三种藏经改。

[149]伸：高丽藏原作“申”，今依据明藏改。

[150]优婆塞：又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[151]梵之福：又作梵分，意为净施地，指婆罗门受王之封地。

[152]俨头：即默然。

[153]座：高丽藏原作“坐”，今依据宋、元、明、圣四种藏经改。


增一阿含经卷第二十七

邪聚品第三十五

三〇八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有人在邪见聚者，有何相像？有何因缘[1]？”

尔时，诸比丘白世尊言：“如来是诸法之王，诸法之尊。善哉！世尊！当与诸比丘而说此义，我等闻已，当奉行之！”

世尊告曰：“汝等[2]善思念之，吾当为汝分别其义！”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“在邪聚之人，当以五事知之，以见五事则知此人为住邪聚。云何为五？应笑而不笑，应欢喜时而不欢喜，应起慈心而不起慈心，作恶而不耻，闻其善语而不著意。当知此人必住邪聚。若有众生住邪聚者，当以此五事知之。

“复次，有众生有住正聚者，有何相貌？有何因缘？”

尔时，诸比丘白佛言：“如来是诸法之王，诸法之尊。唯愿世尊当与诸比丘而说此义，我等闻已，当奉行之！”

世尊告曰：“汝等善思念之，吾当为汝分别其义！”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“在正聚之人，当以五事知之，以见五事则知此人为住正聚。云何为五？应笑则笑，应欢喜则欢喜，应起慈心则起慈心，可耻则耻，闻善著意。当知此人已住正聚。是故，诸比丘！当除邪聚，住于正聚。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三〇九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如来出现世时必当为五事。云何为五？一者当转法轮，二者当度父母，三者无信之人立于信地，四者未发菩萨意使发菩萨心，五者当授将来佛决[3]。若如来出现世时，当为此五事。是故，诸比丘！当起慈心向于如来。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三一〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五惠施不得其福。云何为五？一者以刀施人，二者以毒施人，三者以野牛施人，四者淫女施人，五者造作神祠。是谓，比丘！有此五施不得其福。

“比丘当知，复有五施令得大福。云何为五？一者造作园观，二者造作林树，三者造作桥梁，四者造作大船，五者与当来、过去造作房舍住处。是谓，比丘！有此五事令得其福。”

尔时，世尊便说此偈：

“园观施清凉，及作好桥梁；

河津渡人民，并作好房舍。

彼人日夜中，恒当受其福；

戒定以成就，此人必生天。

“是故，诸比丘！当念修行此五惠[4]施。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三一一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“女人有五力轻慢夫主。云何为五？一者色力，二者亲族之力，三者田业之力，四者儿力，五者自守力。是谓女人有此五力。比丘当知，女人依此五力已，便轻慢夫主。设复夫主[5]以一力，尽覆蔽彼女人。云何为一力？所谓富贵力也。夫人以贵，色力不如，亲族、田业、儿、自守尽不如也；皆由一力，胜尔许力也。

“今弊魔波旬亦有五力。云何为五？所谓色力、声力、香力、味力、细滑力。夫愚痴之人著色、声、香、味、细滑之法者，不能得度波旬境界。若圣弟子成就一力，胜尔许力。云何为一力？所谓无放逸力。设贤圣弟子成就无放逸者，则不为色、声、香、味、细滑之所拘系。以不为五欲所系，则能分别生、老、病、死之法，胜魔五力，不堕魔境界，度诸畏难至无为之处。”

尔时，世尊便说此偈：

“戒为甘露道[6]，放逸为死径；

不贪则不死，失道为自丧。”

佛告诸比丘：“当念修行而不放逸。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三一二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“女人有五欲想。云何为五欲想？一者生豪贵之家，二者嫁适富贵之家，三者使我夫主言从语用，四者多有儿息，五者在家独得由己。是谓，比丘！女人有此五事可欲之想。

“如是，比丘！我比丘亦有五事可欲之想。云何为五？所谓禁戒、多闻，成就三昧[7]、智慧、智慧解脱。是谓，比丘！有此五事可欲之法。”

尔时，世尊便说此偈：

“我生豪族种，亦适富贵家；

能役使夫主，非福不克获。

使我饶儿息，香华自严饰；

虽有此想念，非福不克获。

信戒而成就，三昧不移动；

智慧亦成就，懈怠而不克。

寻欲得道果，不游[8]生死渊；

愿欲至涅槃，懈怠而不克。

“如是，诸比丘！当求方便，行于善法，除去不善法，渐当前进，无有中悔之心。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三一三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五时不应向人礼。云何为五？若在偷婆中不应向礼，在大众中不应向礼，又在道路不应向礼，病痛着床不应向礼，若饮食时不应向礼。是谓，比丘！有此五事不应向礼。

“复有五事知时之礼。云何为五？不在偷婆中，不在大众中，不在道路，亦不病痛，复非饮食，此应向礼。是故，诸比丘！当作方便，知时之行。”

尔时，诸比丘闻佛所说，欢喜奉行！

三一四

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，世尊告优头槃[9]：“汝今入罗阅城求少温汤。所以然者，如我今日脊患风痛。”

优头槃白佛：“如是，世尊！”是时，优头槃受佛教已，到时着衣持钵，入罗阅城求汤。尔时，尊者优头槃便作是念：世尊有何因缘，使我求汤？如来诸结已尽，诸善普会；然如来复作是语：“我今患风。”又复世尊不授姓名，当至谁家？

是时，尊者优头槃以天眼观罗阅城男女[10]之类，必应度者。是时，见罗阅城中有长者名毗舍罗，先不种善根，无戒、无信、邪见于佛、法、众，与边见共相应；彼便有此见：无施[11]、无与、无有受者，亦复无有善恶果报，无今世、后世[12]，无父、无母[13]，世无沙门、婆罗门[14]等成就者，于今世、后世自身作证而自游化。寿命极短，余五日之后当取命终。又事五道大神。是时，优头槃便作是念：如来必欲度此长者；所以然者，此长者命终之后，当生啼哭地狱中。是时，优头槃便笑，五道大神遥见笑，即隐其形而作人像，来至优头槃所而给使令。是时，尊者优头槃将此使人往至长者门外住，默然不语。

是时，长者遥见有道人在门外立，即时便说此偈：

“汝今默然住，剃头着袈裟；

为欲求何等？因由何故来？”

尔时，优头槃复以此偈报曰：

“如来无著尊，今日患风发；

设有温汤者，如来欲洗浴。”

是时，长者默然不报。是时，五道大神告毗舍罗先曰：“长者可以汤相惠，必当获福无量，当得甘露之报。”

是时，长者报曰：“我自有五道大神，用此沙门为能加益何等事？”

是时，五道大神便说此偈：

“如来当生时，天帝来下侍；

更谁出是者，能与共俦匹？

用五道神为？不能有所济；

宁供养释师，便获大果报。”

尔时，五道大神复重语长者曰：“汝好自守护身、口、意行，汝不知五道大神之威力乎？”是时，五道大神即化作大鬼神形，右手执剑语长者曰：“今我身者是五道大神，速与此沙门汤，勿足稽留！”

是时，长者便作是念：甚奇！甚特！五道大神乃供养此沙门。即以香汤授与道人，复以石蜜授与沙门。

是时，五道大神自执此香汤，共优头槃至世尊所，以此香汤奉上如来。尔时，世尊以此香汤，沐浴身体，风寻时差，更不增剧。

是时，长者后五日便取命终，生四天王中。是时，尊者优头槃闻长者命终，即往至世尊所，头面礼足，在一面坐。是时，优头槃白如来言：“此长者命终为生何处？”

世尊告曰：“此长者命终生四天王中。”

优头槃白佛言：“此长者于彼命终当生何处？”

世尊告曰：“于彼命终当生四天王中，三十三天……乃至生他化自在天[15]，于彼命终，复来生四天王中；此长者身，六十劫中不堕恶趣，最后得作人身，剃除须发，着三法衣，出家学道，成辟支佛。所以然者，汤施之德，其福乃尔。是故，优头槃！恒念浴众僧，闻说教道[16]。如是，优头槃！当作是学！”

尔时，尊者优头槃闻佛所说，欢喜奉行！

三一五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，有异比丘[17]不乐修梵行，欲舍禁戒还为白衣。是时，彼比丘往至世尊所，头面礼足，在一面坐。尔时，彼比丘白世尊言：“我今不乐修于梵行，欲舍禁戒还为白衣。”

世尊告曰：“汝今何故不乐修梵行，欲舍禁戒还为白衣？”

比丘报曰：“我今心意炽盛，身中火燃。若我见女人时，端正无双，我尔时便作是念：使此女人与我共交。又复作是念：此非正法，设我从此心者，则非正理。我尔时复作是念：此是恶刹，非为善利[18]；此是恶法，非为善法。我今欲舍禁戒还为白衣。沙门禁戒实不可犯，我于俗人中可分檀布施。”

世尊告曰：“夫为女人有五种恶。云何为五？一者秽恶，二者两舌，三者嫉妒，四者瞋恚，五者无反复[19]。”

尔时，世尊便说此偈：

“非喜由财义，现善内怀毒；

坏人趣善道[20]，如鹰舍污池。

“是故，比丘！当除不净之想，思惟不[21]净观。比丘思惟不[22]净观已，尽断欲爱、色爱、无色爱[23]，尽断无明、憍慢。汝今，比丘！欲[24]从何生？为从发生？然发恶露不净，皆由幻化，诳惑世人；手、爪、齿、形体之属，乃无净处，何者是真？何者是实？从头至足皆悉如是。肝、胆、五藏，有形之物，无一可贪，何者是真？汝今，比丘！欲从何生？汝今善修梵行，如来正法必当尽苦；人命极短、不久存世，虽复极寿不过百岁，所出无几。

“比丘当知，如来出世，甚为难值；闻法亦难；受四大形，亦复难得；诸根具足，亦复难得；得生中国[25]，亦复难值；与善知识相遭，亦复难得；闻法亦难，分别义理，亦复难得；法法成就，此事亦难。汝今，比丘！设与善知识从事者，便能分别诸法，亦当与人广演其义。设当闻法已，则能分别；能分别法已，则能解[26]说其义，无有欲想、瞋恚、愚痴之想，以离三毒，便脱生、老、病、死。我今粗说其义。”

尔时，彼比丘从佛受教，便从座[27]起，礼世尊足，便退而去。

是时，彼比丘在闲静之处，思惟其法。所以族姓子[28]剃除须发，出家学道，欲修无上梵行：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。尔时，彼比丘便成阿罗汉。

尔时，彼比丘闻佛所说，欢喜奉行！

三一六

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，阿难、多耆奢时到，着衣持钵，入城乞食。是时，多耆奢在一巷中见一女人，极为端正，与世奇特；见已，心意错乱，不与常同。

是时，多耆奢即以偈向阿难说：

“欲火之所烧，心意极炽然[29]；

愿说灭此义，多有所饶益。”

是时，阿难复以此偈报曰：

“知欲颠倒法，心意极炽然；

当除想像念，欲意便自休。”

是时，多耆奢复以偈报曰：

“心为形之本，眼为候之原；

睡卧见扶接，形如乱草萎。”

是时，尊者阿难即前进，以右手摩多耆奢头。尔时，即说此偈：

“念佛无贪欲，度彼欲难陀；

睹天现地狱，制意离五趣。”

是时，多耆奢闻尊者阿难语已，便作是说：“止！止！阿难！”俱乞食讫，还至世尊所。

是时，彼女人遥见多耆奢便笑。时，多耆奢遥见女人笑，便生此想念：汝今形体骨立皮缠，亦如画瓶，内盛不净，诳惑世人，令发乱想。尔时，尊者多耆奢观彼女人，从头至足。此形体中有何可贪？三十六物皆悉不净。今此诸物为从何生？是时，尊者多耆奢复作是念：我今观他形，为不如自观身中此欲为从何生？为从地种生耶？水、火、风种生耶？设从地种生，地种坚强不可沮坏；设从水种生，水种极濡[30]不可获持；设从火种生，火种不可获持；设从风种生，风种无形而不可获持。是时，尊者便作是念：此欲者，但从思想生。

尔时，便说此偈[31]：

“欲我知汝本，但以思想生；

非我思想汝，则汝而不有。”

尔时，尊者多耆奢又说此偈，加[32]思惟不净之想，即于彼处有漏心得解脱。

时，阿难及多耆奢出罗阅城至世尊所，头面礼足，在一面坐。是时，多耆奢白世尊言：“我今快得善利，以有所觉。”

世尊告曰：“汝今云何自觉？”

多耆奢白佛言：“色者无牢，亦不坚固，不可睹见，幻伪不真；痛[33]者无牢，亦不坚固，亦如水上泡，幻伪不真；想者无牢，亦不坚固，幻伪不真，亦如野马；行亦无牢，亦不坚固，亦如芭蕉之树，而无有实；识者无牢，亦不坚固，幻伪不真。”重白佛言：“此五盛阴无牢，亦不坚固，幻伪不真。”

是时，尊者多耆奢便说此偈：

“色如聚沫，痛如浮泡，

想如野马，行如芭蕉，

识为幻法，最胜所说。

思惟此已，尽观诸行，

皆悉空寂，无有真正，

皆由此身，善逝[34]所说。

当灭三法[35]，见色不净，

此身如是，幻伪不真，

此名害法，五阴不牢，

已解不真，今逮[36]上迹[37]。

“如是，世尊！我今所觉正谓此耳！”

世尊告曰：“善哉！多耆奢！善能观察此五盛阴本。汝今当知，夫为行人，当观察此五阴之本，皆不牢固。所以然者，我当观察[38]此五盛阴时，在道树[39]下成无上等正觉[40]，亦如卿今日所观。”

尔时，说此法时，座[41]上六十比丘漏尽意解[42]。

尔时，尊者多耆奢闻佛所说，欢喜奉行！

三一七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，僧迦摩[43]——长者子往至世尊所，头面礼足，在一面坐。是时，长者子白佛言：“唯愿世尊听在道次！”

是时，长者子即得为道，在闲静之处，克己修行，成其法果；所以族姓子[44]剃除须发，出家学道：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是时，僧迦摩便成阿罗汉。是时，在闲静之处，便生此念：如来出现甚为难遇，多萨阿竭[45]时时乃出，亦如优昙钵花[46]时时乃出。此亦如是，如来出现于世时时乃有，一切行灭亦复难遇，出要亦难，爱尽、无欲、涅槃，此乃为要。

尔时，僧迦摩妇母闻女婿作道人，不复著欲；舍于家累，又捐我女，如弃聚唾。尔时，此母往至女所，而语女曰：“汝婿实作道乎？”

其女报曰：“女亦不详为作道不耶？”

其老母曰：“汝今可自庄严，着好衣裳，抱此男、女，往至僧迦摩所。”

尔时，母及女共相将至僧迦摩所。尔时，尊者僧迦摩在一树下结跏[47]趺坐。是时，妇、母二人在前，默然而立。

是时，老母及女观僧迦摩，从头至足；而语僧迦摩曰：“汝今何故不与我女共语乎？今此儿、女由汝而生；汝今所为实为非理，人所不许，汝今所思惟者，非是人行。”

是时，尊者僧迦摩即时便说此偈：

“此外更无善，此外更无妙，

此外更无是，善念无过是。”

是时，妇母语僧迦摩曰：“我女今有何罪？有何非法？今何故舍之出家学道？”

是时，僧迦摩便说此偈：

“臭处不净行，瞋恚好妄语，

嫉妒心不正，如来之所说。”

是时，老母语僧迦摩曰：“非独我女而有此事，一切女人皆同此耳！舍卫城中人民之类，见我女者，悉皆意乱，欲与交通，如渴欲饮，睹无厌足，皆起想著；汝今云何舍之学道，方更谤毁。设汝今日不用我女者，汝所生男、女，还自录之。”

尔时，僧迦摩复说此偈：

“我亦无男女，田业及财宝；

亦复无奴婢，眷属及营从。

独步无有侣，乐于闲静处；

行作沙门法，求于佛正[48]道。

有男有女者，愚者所习行；

我向[49]无我身，岂有男女哉！”

是时，妇、母、男、女闻说此偈已，各作是念：如我今日观察此意，必不还家。复更观察，从头至足；长叹息已，前自长跪，而作是语：“设身、口、意所造非法者，尽共忍之。”即绕三匝而退所在。

是时，尊者阿难到时，着衣持钵，入舍卫城乞食；遥见老母及女，而问之曰：“向者颇见僧迦摩乎？”

其老母报曰：“虽见亦不为见。”

阿难报曰：“颇共言语乎？”

老母报曰：“虽共言语，不入我意。”

是时，尊者阿难便说此偈：

“欲使火生水，复使水生火；

空法欲使有，无欲欲使欲。”

是时，尊者阿难乞食已，还诣祇树给孤独园；往至僧迦摩所，在一面坐，语僧迦摩曰：“已知如真法乎？”

僧迦摩报曰：“我已觉知如真法也。”

阿难报曰：“云何觉知如真法乎？”

僧迦摩报曰：“色者无常，此无常义即是苦；苦者即无我，无我者即是空也。痛[50]、想、行、识皆悉无常，此无常义即是苦；苦即无我，无我者即是空也。此五盛阴是无常义，无常义者即是苦义，我非彼有，彼非我有。”

是时，僧迦摩便说此偈：

“苦苦还相生，度苦亦如是；

贤圣八品道，乃至灭尽处。

更不还此生，流转天人间；

当尽苦原本，永息无移动。

我今见空迹，如佛之所说；

今得阿罗汉，更不受胞胎。”

是时，尊者阿难叹曰：“善哉！如真之法善能决了。”

是时，阿难便说此偈：

“善守梵行迹，亦能善修道；

断诸一切结，真佛之弟子。”

尔时，阿难说此偈已，即从座[51]起而去；往至世尊所，头面礼足，在一面立。尔时，阿难以此因缘，具白世尊。尔时，世尊告诸比丘：“欲平等论阿罗汉，当言僧迦摩比丘是也。能降伏魔官属者，亦是僧迦摩比丘。所以然者，僧迦摩比丘七返[52]往降魔，今方成道。自今已后，听七返[53]作道；过此限者，则为非法。”

尔时，世尊告诸比丘：“我声闻中第一比丘能降伏魔，今方成道者，所谓僧迦摩比丘是。”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]因缘：高丽藏原作“相貌”，今依据宋、元、明三种藏经改。

[2]等：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[3]授将来佛决：即给将来成佛者授记。

[4]惠：高丽藏原作“德”，今依据元、明二种藏经改。

[5]主：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[6]甘露道：通向涅槃之解脱道。

[7]成就三昧：高丽藏原作“三昧成就”，今依据宋、元、明三种藏经改。

[8]游：高丽藏原作“由”，今依据宋、元、明三种藏经改。

[9]优头槃：又作优波摩那、优波摩，曾为佛陀侍者。

[10]女：高丽藏原作“子”，今依据宋、元、明三种藏经改。

[11]无施：认为布施无功德。

[12]无今世、后世：认为今世与过去世、将来世无关，即否认过去世与将来世的存在。

[13]无母、无父：认为子女不同地对待父母不会有不同的果报。

[14]婆罗门：又意译作“梵志”，在印度四种姓中处于最上阶层，在婆罗门教中是人神沟通的媒介，他们垄断知识、掌握祭祀。

[15]他化自在天：音译作波罗尼蜜、波罗维摩婆奢、娑舍跋提，又意译作他化乐天，简称他化天、化他天，为六欲天之第六天。

[16]教道：高丽藏原作“道教”，今依据宋、元、明三种藏经改。

[17]异比丘：某一比丘。

[18]此是恶刹，非为善利：意为这将会导致恶的后果，并不会导致善的利益。

[19]无反复：意为无感恩心。

[20]善道：高丽藏原作“道善”，今依据宋、元、明三种藏经改。

[21]不：高丽藏原无此字，今依据元、明二种藏经补上。

[22]不：高丽藏原无此字，今依据元、明二种藏经补上。

[23]欲爱、色爱、无色爱：分别指欲界相应之贪爱、色界相应之贪爱、无色界相应之贪爱。

[24]欲：即爱欲、欲望。

[25]中国：佛典所称之中国，原指以摩揭陀、憍萨罗为中心的佛教流行的区域。

[26]解：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[27]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[28]子：此字之前，高丽藏原有一“之”字，今依据宋、元、明三种藏经删去。

[29]炽然：指身心之热恼。然，通“燃”。

[30]濡：通“软”。

[31]偈：此字之后，高丽藏原有“上文火种类余应少二字本同未详”十四字夹注，今依据宋、元、明三种藏经删去。

[32]加：高丽藏原作“如”，今依据宋、元、明三种藏经改。

[33]痛：即受。

[34]善逝：即善行，指常安住于正行。

[35]三法：即贪、嗔、痴三毒。

[36]逮：高丽藏原作“还”，今依据宋、元、明三种藏经改。

[37]上迹：即得无上道迹，指证得阿罗汉果。

[38]我当观察：高丽藏原作“当观”二字，今依据宋、元、明三种藏经改。

[39]道树：即菩提树。

[40]无上等正觉：即佛果。

[41]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[42]漏尽意解：指断尽一切烦恼而心得解脱，即证得阿罗汉果。

[43]僧迦摩：又作僧伽罗摩，七次出家，还俗六次，后证得阿罗汉果。

[44]族姓子：又作良家子，本指上等家族出身的男子，这里指正信三宝的善男子。

[45]多萨阿竭：即如来。

[46]优昙钵花：又音译作乌昙钵罗花、忧昙波花、邬昙钵罗花、优昙花，略称昙花，另意译作灵瑞花，产于喜马拉雅山麓及锡兰等处，据说二千年开花一次，开时仅一现。

[47]跏：高丽藏原作“加”，今依据宋、元、明三种藏经改。

[48]佛正：高丽藏原作“正佛”，今依据宋、元、明三种藏经改。

[49]向：高丽藏原作“常”，今依据元、明二种藏经改。

[50]痛：即受。

[51]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[52]返：高丽藏原作“变”，今依据宋、元、明三种藏经改。

[53]返：高丽藏原作“变”，今依据宋、元、明三种藏经改。


增一阿含经卷第二十八

听法品第三十六

三一八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“随时听法有五功德，随时承受不失次第。云何为五？未曾闻者，便得闻之；以得闻者，重讽诵之；见不邪倾；无有狐疑；即解甚深之义[1]。随时听法有五功德，是故，诸比丘！当求方便，随时听法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三一九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“造作浴室有五功德。云何为五？一者除风，二者病得差，三者除去尘垢，四者身体轻便，五者得肥白。是谓，比丘！造作浴室有此五功德。是故，诸比丘！若有四部之众欲求此五功德者，当求方便，造立浴室。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三二〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“施人杨枝[2]有五功德。云何为五？一者除风，二者除涎唾，三者生藏[3]得消，四者口中不臭，五者眼得清净。是谓，比丘！施人杨枝有五功德。若善男子、善女人求此五功德，当念以杨枝用惠施。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三二一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“汝等颇见屠牛之人，以此财业后得乘车马、大象乎？”

诸比丘对曰：“非也，世尊！”

世尊告曰：“善哉！诸比丘！我亦不见、不闻屠牛之人杀害牛已，得乘车马、大象。所以然者，我亦不见屠牛之人得乘车马、大象；终无此理。云何，比丘！汝等颇见屠羊、杀猪，或猎捕鹿，如此之人作此恶已，得此财业后，得乘车马、大象乎？”

诸比丘对曰：“非也，世尊！”

世尊告曰：“善哉！诸比丘！我亦不见、不闻屠牛之人杀害生类已，得乘车马、大象；终无此理。汝等比丘！若见杀牛之人乘车马者，此是前世之德，非今世福也；皆是前世宿行所致也。汝等若见杀羊之人得乘车马者，当知此人前世宿福之所种也。所以然者，皆由杀心不除故也。何以故？若有人亲近恶人，好喜杀生，种地狱之罪；若来人中，寿命极短。若复有人好喜偷盗，种地狱罪；如彼屠牛之人，贱取贵卖，诳惑世人，不按正法。屠牛之人亦复如是，由杀心故，致此罪咎，不得乘车马、大象。是故，诸比丘！当起慈心于一切众生。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三二二

闻如是：

一时，佛在舍卫国祇树给孤独园，尔时世尊与大比丘众五百人俱。

尔时，释提桓因如屈伸[4]臂顷，来至世尊所，头面礼足，在一面坐。尔时，释提桓因白世尊言：“如来亦说，夫如来出世必当为五事。云何为五？当转法轮；当度父母；无信之人立于信地；未发菩萨心令发菩萨意；于其中间当授[5]佛决。此五因缘，如来出现必当为之。今如来母在三十三天，欲得闻法；今如来在阎浮里内，四部围绕，国王人民皆来云[6]集。善哉！世尊！可至三十三天与母说法。”是时，世尊默然受之。

尔时，难陀、优槃难陀龙王便作是念：此诸秃头[7]沙门在我上飞，当作方便，使不凌虚[8]。是时，龙王便兴瞋恚，放大火风，使阎浮里内，洞然火燃。

是时，阿难白佛言：“此阎浮里内，何故有此烟火？”

世尊告曰：“此二龙王便生此念：此[9]秃头沙门恒在我上飞，我等当共制之，令不凌[10]虚。便兴瞋恚，放此烟火，由此因缘，故致此变。”

是时，大迦叶[11]即从座[12]起，白世尊言：“我今欲往，与彼共战。”

世尊告曰：“此二龙王极为凶恶，难可受化，卿还就座。”

是时，尊者阿那律即从座起，白世尊言：“我今欲往降彼恶龙。”

世尊告曰：“此二恶龙极为凶暴，难可受化，卿还就座。”

是时，尊者[13]离越、尊者迦旃延[14]、尊者须菩提、尊者优陀夷[15]、尊者婆竭，各从座起，白世尊言：“我今欲往降伏恶龙。”

世尊告曰：“此二龙王极为凶恶，难可受化，卿还就座。”

尔时，尊者大目挞连[16]即从座起，偏露右肩，长跪叉手，白佛言：“欲往诣彼降伏恶龙。”

世尊告曰：“此二龙王极为凶恶，难可降化，卿今云何化彼龙王？”

目连白佛言：“我先至彼化形极大恐怯彼龙，后复化形极为微小，然后以常法则而降伏之。”

世尊告曰：“善哉！目连！汝能堪任降伏恶龙。然今，目连！坚持心意，勿兴乱想。所以然者，彼龙凶恶，备触娆汝。”

是时，目连即礼佛足，屈伸[17]臂顷，于彼没不现，往至须弥山上。尔时，难陀、优槃难陀龙王绕须弥山七匝，极兴瞋恚，放大烟火。

是时，目连自隐本形，化作大龙王，有十四头，绕须弥山十四匝，放大火烟，当在二龙王上住。

是时，难陀、优槃难陀龙王见大龙王有十四头，便怀恐怖，自相谓言：“我等今日当试此龙王威力，为审胜吾不乎？”

尔时，难陀、优槃难陀龙王以尾掷大海中，以水洒三十三天，亦不着目连身。是时，尊者大目连复以尾着大海中，水乃到[18]梵迦夷天，并复洒二龙王身上。

是时，二龙王自相谓言：“我等尽其力势，以水洒三十三天，然此大龙王复过我上去。我等正有七头，今此龙王十四头。我等绕须弥山七匝，今此龙王绕须弥山十四匝。我今二龙王当共并力，与共战斗！”

是时，二龙王极怀瞋恚，雷电霹雳、放大火焰[19]。是时，尊者大目连便作是念：凡龙战斗以火霹雳，设我以火霹雳共战斗者，阎浮里内人民之类，及三十三天皆当被害。我今化形极小，当与战斗。是时，目连即化形使小，便入龙口中，从鼻中出；或从鼻入，从耳中出；或入耳中，从眼中出；以出眼中，在眉上行。

尔时，二龙王极怀恐惧，即作是念：此大龙王极有威力，乃能从口中入，鼻中出；从鼻入，眼中出。我等今日实为不如。我等龙种今有四生：卵生、胎生、湿生、化生。然无有出我等者，今此龙王威力乃尔，不堪共斗；我等性命死在斯须。皆怀恐惧，衣毛皆竖。

是时，目连以见龙王心怀恐惧，还隐其形，作常形容，在眼 [image] 上行。是时，二龙王见大目连，自相谓言：“此是目连沙门，亦非龙王，甚奇！甚特！有大威力，乃能与我等共斗。”是时，二龙王白目连言：“尊者何为触娆我乃尔？欲何所诫敕？”

目连报曰：“汝等昨日而作是念：云何秃头沙门恒在我上飞，今当制御之。”

龙王报曰：“如是，目连！”

目连告曰：“龙王当知，此须弥山者是诸天道路，非汝所居之处。”

龙王报曰：“唯愿恕之，不见重责；自今以后更不敢触娆，兴恶乱想，唯愿听为弟子！”

目连报曰：“汝等莫自归我身，我所自归者，汝等便自归之。”

龙王白目连：“我等今日自归如来。”

目连告曰：“汝等不可依此须弥山，自归世尊；今可共我至舍卫城，乃得自归。”

是时，目连将二龙王，如屈伸[20]臂顷，从须弥山上至舍卫城。尔时，世尊与无央数[21]之众而为说法。是时，目连告二龙王曰：“汝等当知，今日世尊与无央数之众而为说法，不可作汝形至世尊所。”

龙王报曰：“如是，目连！”

是时，龙王还隐龙形，化作人形，不长不短，容貌端正，如桃华色。

是时，目连至世尊所，头面礼足，在一面坐。是时，目连语龙王曰：“今正是时，宜可前进！”

是时，龙王闻目连语，即从座起，长跪叉手，白世尊言：“我等二族姓子，一名难陀，二名优槃难陀，自归如来，受持五戒，唯愿世尊听为优婆塞，尽形寿不复杀生！”尔时，世尊弹指可之。时，二龙王还复故坐，欲得闻法。

尔时，波斯匿王便作是念：有何因缘，使此阎浮里[22]内烟火乃尔？是时，王波斯匿乘宝羽之车出舍卫城，至世尊所。尔时，人民之类遥见王来，咸共起迎：“善来，大王！可就此坐。”

时，二龙王默然不起。是时，波斯匿王礼世尊足，在一面坐。是时，大王白世尊言：“我今欲有所问，唯愿世尊事事敷演！”

世尊告曰：“欲有所问，今正是时。”

波斯匿王白佛言：“有何因缘，今[23]此阎浮里内烟火乃尔？”

世尊告曰：“难陀、优槃难陀龙王之所造。然今，大王！勿怀恐惧，今日更无烟火之变。”

是时，波斯匿王便作是念：我今是国之大王，人民宗敬，名闻四远。今此二人为从何来？见吾至此，亦不起迎。设住吾境界者当取闭之；设他界来者当取杀之。

是时，龙王知波斯匿心中所念，便兴瞋恚。尔时，龙王便作是念：我等无过于此王所，更欲反害吾身；要当取此国王及迦夷[24]国人，尽取杀之。是时，龙王即从座起，礼世尊足，便退[25]而去，离祇洹不远，便不复现。

是时，波斯匿王见此人去；未久，白世尊言：“国事猥多，欲还宫中。”

世尊告曰：“宜知是时。”

是时，波斯匿王即从座起，便退而去；告群臣曰：“向者二人为从何道去？速捕取之。”是时，诸臣闻王教令，即驰走求之而不知处，便还宫中。

是时，难陀、优槃难陀龙王各生此念：我等无过于彼王所，方欲取我等害之；我等当共害彼人民，使无遗余。是时，龙王复作是念：国中人民有何过失？当取舍卫城人民害之。复重作是念：舍卫国人有何过失于我等？当取王宫官属尽取杀之。

尔时，世尊以知龙王心中所念，告目连曰：“汝今当救波斯匿王，无令为难陀、优槃难陀龙王所害。”

目连对曰：“如是，世尊！”

是时，目连受佛教诫，礼世尊足，便退而去；在王宫上，结跏[26]趺坐，令身不现。是时，二龙王雷吼霹雳，暴风疾雨，在王宫上，或雨瓦石，或雨刀剑；未堕地之顷，便为优钵莲华在虚空中。是时，龙王倍复瞋恚，雨大高山于宫殿上；是时，目连复化使作种种饮食。是时，龙王倍复瞋恚炽盛，雨诸刀剑；是时，目连复化使作极好衣裳。是时，龙王倍复瞋恚，复雨大沙砾石，在波斯匿王[27]宫上；未堕地之顷，便化作七宝。

是时，波斯匿王见宫殿中雨种种七宝，欢喜踊跃，不能自胜，便作是念：阎浮里内有德之人，无复过我，唯除如来。所以然者，我家中种粳米一根上生，收拾得一斛米，饭以甘蔗之浆，极为香美。今复于宫殿上雨七宝，我便能作转轮圣王[28]乎！是时，波斯匿王领诸婇女收摄七宝。

是时，二龙王自相谓言：“今将有何意？我等来时欲害波斯匿王；今日变化乃至于斯，所有力势今日尽现，犹不能动波斯匿王毫厘[29]之分。”

是时，龙王见大目揵连在宫殿上，结跏[30]趺坐，正身正意，形不倾斜；见已，便作是念：此必是大目连之所为也。是时，二龙王以见目连，便退而去。是时，目连见龙王[31]去，还舍神足；至世尊所，头面礼足，在一面坐。

时，波斯匿王便作是念：今此种种饮食不应先食，当先奉上如来，然后自食。是时，波斯匿王即车载珍宝，及种种饮食，往至世尊所：“昨日天雨七宝及此饮食，唯愿纳受！”

尔时，大目挞连去如来不远，佛告王曰：“汝今可持七宝饮食之具，与大目连。所以然者，蒙目连恩，得更生[32]圣贤之地。”

波斯匿王白佛言：“有何因缘，言我更生？”

世尊告曰：“汝朝不至我所，欲得听法乎？尔时，有二人亦来听法。王生此念：我于此国界，最为豪尊，众人所敬，然此二人为从何来？见我不起承迎。”

时王白佛：“实然，世尊！”

世尊告曰：“此亦非人，乃是难陀、优槃难陀龙王；彼知王意，自相谓言：‘我等无过于此人王，何故反来害我？要当方宜灭此国界。’我等寻知龙王心中所念，即敕目连：今可救波斯匿王，无令为龙所害也。即受我教，在宫殿上，隐形不现，作此变化。是时，龙王极怀瞋恚，雨沙砾石于宫殿上，未堕地之顷，化作七宝、衣裳、饮食之具。由此因缘，大王！今日便为更生。”

是时，波斯匿王便怀恐怖，衣毛皆竖；前跪膝行至如来前，而白佛言：“唯愿世尊恩垂过厚，得济生命！”复礼目连足，头面礼敬：“蒙尊之恩，得济生命！”

尔时，国王便说此偈：

“唯尊寿无穷，长夜护其命；

度脱苦穷厄，蒙尊得脱难。”

是时，波斯匿王以天香、华散如来身，便作是说：“我今持此七宝奉上三尊，唯愿纳受！”头面礼足，绕佛三匝，便退而去。

是时，世尊便作是念：此四部之众多有懈怠，皆[33]不听法；亦不求方便，使身作证；亦不复求未获者获，未得者得；我今宜可使四部之众渴仰于法。尔时，世尊不告四部之众，复不将侍者，如屈伸[34]臂顷，从祇桓[35]不现，往至三十三天。

尔时，释提桓因遥见世尊来，将诸天众，前迎世尊；头面礼足，请令就座，并作是说：“善来，世尊！久违觐省。”

是时，世尊便作是念：我今当以神足之力自隐形体，使众人不见我为所在。尔时，世尊复作是念：我今于三十三天，化身极使广大。

尔时，天上善法讲堂有金石纵广一由旬；尔时，世尊石上结跏趺坐[36]，遍满石上。尔时，如来母摩耶[37]将诸天女至世尊所，头面礼足，在一面坐，并作是说：“违奉甚久，今来至此，实蒙大幸，渴仰思见，佛今日方来。”是时，母摩耶头面礼足已，在一面坐；释提桓因亦礼如来足，在一面坐；三十三天礼如来足，在一面坐。是时，诸天之众见如来在彼增益天众，减损阿须伦。

尔时，世尊渐与彼诸天之众说于妙论，所谓论者：施论、戒论、生天之论，欲不净想，淫为秽恶，出要为乐。尔时，世尊以见诸来大众及诸天人心开意解，诸佛世尊常所说法：苦、集[38]、尽、道，普与诸天说之，各于座上，诸尘垢尽，得法眼净。复有十八亿天女之众而见道迹[39]，三万六千天众得法眼净。是时，如来母即从座起，礼如来足，还入宫中。

尔时，释提桓因白佛言：“我今当以何食饭如来乎？为用人间之食？为用自然天食？”

世尊告曰：“可用人间之食用饭[40]如来。所以然者，我身生于人间，长于人间，于人间得佛。”

释提桓因白佛言：“如是，世尊！”是时，释提桓因复白佛言：“为用天上时节？为用人间时节？”

世尊告曰：“用人间时节。”

对曰：“如是，世尊！”

是时，释提桓因即以人间之食，复以人间时节饭食如来。

尔时，三十三天各各自相谓言：“我等今见如来竟日饭食。”

是时，世尊便作是念：我今当入如是三昧，欲使诸天进便进，欲使诸天退便退。是时，世尊以入此三昧，进、却诸天，随其时宜。

是时，人间四部之众不见如来久；往至阿难所，白阿难言：“如来今为所在？渴仰欲见。”

阿难报曰：“我等亦复不知如来所在！”

是时，波斯匿王、优填王至阿难所，问阿难曰：“如来今日竟为所在？”

阿难报曰：“大王！我亦不知如来所在！”

是时，二王思睹如来，遂得苦患。尔时，群臣至优填王所，白优填王曰：“今为所患？”

时王报曰：“我今以愁忧成患。”

群臣白王：“云何以愁忧成患？”

其王报曰：“由不见如来故也。设我不见如来者，便当命终。”

是时，群臣便作是念：当以何方便，使优填王不令命终？我等宜作如来形像。是时，群臣白王言：“我等欲作形像，亦可恭敬承事作礼。”

时，王闻此语已，欢喜踊跃，不能自胜，告群臣曰：“善哉！卿等所说至妙。”

群臣白王：“当以何宝作如来形像？”

是时，王即敕国界之内诸奇巧师匠，而告之曰：“我今欲作形像。”

巧匠对曰：“如是，大王！”

是时，优填王即以牛头栴檀作如来形像，高五尺。

是时，波斯匿王闻优填王作如来形像高五尺而供养。是时，波斯匿王复召国中巧匠，而告之曰：“我今欲造如来形像，汝等当时办之。”时，波斯匿王而生此念：当用何宝，作如来形像耶？斯须，复作是念：如来形体，黄如天金，今当以金作如来形像。是时，波斯匿王纯以紫磨金[41]作如来像，高五尺。尔时，阎浮里内始有此二如来形像。

是时，四部之众往至阿难所，白阿难曰：“我等渴仰于如来，所思欲觐尊；如来今日竟为所在？”

阿难报曰：“我等亦复不知如来所在。但今共至阿那律所而问此义，所以然者，尊者阿那律天眼第一，清净无瑕秽；彼以天眼见千世界、二千世界、三千大千世界，彼能知见。”

是时，四部之众共阿难往至阿那律所，白阿那律曰：“今此四部之众来至我所，而问我曰：‘今日如来竟为所在？’唯愿尊者以天眼观如来今为所在！”

是时，尊者阿那律报曰：“汝等且止！吾今欲观如来竟为所在。”

是时，阿那律正身正意，系念在前，以天眼观阎浮里内而不见之；复以天眼观瞿[42]耶尼、弗于逮、郁单曰而不见之；复观四天王[43]、三十三天、艳天、兜术天、化自在天、他化自在天，乃至观梵天而不见之；复观千阎浮地、千瞿耶尼、千郁单曰、千弗于逮、千四天王、千艳天、千兜术天、千化自在天、千他化自在天、千梵天，而不见如来；复观三千大千刹土而复不见。即从座起，语阿难曰：“我今已观三千大千刹土而不见之。”

是时，阿难及四部之众默然而止。阿难作是念：如来将不般涅槃乎？

是时，三十三天各各自相谓言：“我等快得善利，唯愿七佛常现于世，天及世人多所润益！”或有天子[44]而作是语：“且置七佛，但使有六佛者，此亦甚善。”或有天子言：“但使有五佛。”或言：“四佛。”或言：“三佛。”或言：“二佛出现世者，多所润益。”

时，释提桓因告诸天曰：“且置七佛，乃至二佛，但使今日释迦文佛久住世者，则多所饶益。”

尔时，如来意欲使诸天来，诸天便来，意欲使诸天去，诸天便去。是时，三十三天各各自相谓言：“如来何故竟日而食？”

是时，释提桓因告三十三天曰：“如来今日食以人间时节，不用天上时节。”

是时，世尊已[45]经三月，便作是念：阎浮里人四部之众不见吾久，甚有虚渴之想；我今当舍神足，使诸声闻知如来在三十三天。是时，世尊即舍神足。

时，阿难往阿那律所，白阿那律言：“今四部之众甚有虚渴，欲见如来。然，今如来不取灭度乎？”

是时，阿那律语阿难曰：“昨夜有天来至我所，云：‘如来在三十三天善法讲堂。’汝今且止！吾今欲观如来所在。”是时，尊者阿那律即结跏[46]趺坐，正身正意，心不移动，以天眼观三十三天，见世尊在辟[47]方一由旬石上坐。是时，阿那律即从三昧起，语阿难曰：“如来今在三十三天与母说法。”

是时，阿难及四部之众欢喜踊跃，不能自胜。是时，阿难问四部众曰：“谁能堪任至三十三天问讯如来？”

阿那律曰：“今尊者目连神足第一，愿屈神力往问讯佛。”

是时，四部之众白目连曰：“今日如来在三十三天，唯愿尊者持四部姓名，问讯如来！又持此义往白如来：‘世尊在阎浮里内世间得道，唯屈威神还至世间！’”

目连报曰：“甚善！诸贤！”

是时，目连受四部之教，屈伸[48]臂顷，往至三十三天，到如来所。是时，释提桓因及三十三天遥见目连来，诸天各生此念：正是僧使，若当是诸王之使。是时，诸天皆起往迎：“善来，尊者！”

是时，目连遥见世尊与无央数之众而为说法；见已，生此念：世尊在此天中，亦复烦闹。目连往至世尊所，头面礼足，在一面立。

尔时，目连白佛言：“世尊！四部之众问讯如来：起居轻利，游步康强！”又白此事：“如来生长阎浮里内，于世间得道；唯愿世尊还来至世间，四部虚渴，欲见世尊！”

世尊告曰：“使四部之众进业无倦。云何，目连！四部之众游化劳乎？无斗讼耶？外道异学无触娆乎？”

目连报曰：“四部之众行道无倦。”

“但，目连！汝向者作是念言：如来在此亦烦闹。此事不然；所以然者，我说法时亦不经久，设我作是念：欲使诸天来，诸天[49]便来；欲使诸天不来，诸天则不来。目连！汝还世间，却后七日，如来当往僧迦尸国[50]大池水侧。”

是时，目连屈伸[51]臂顷，还诣舍卫城祇树给孤独园；往诣四部众，而告之曰：“诸贤当知，却后七日，如来当来下至阎浮里地僧迦尸大池水侧。”

尔时，四部众闻此语已，欢喜踊跃，不能自胜。是时，波斯匿王、优填王、恶生王、优陀延王、频毗娑罗王，闻如来却后七日，当至僧迦尸国大池水侧，极怀欢喜，不能自胜。是时，毗舍离[52]人民之众，迦毗罗越释种，拘夷罗越人民之众，闻如来当来至阎浮里地；闻已，欢喜踊跃，不能自胜。

尔时，波斯匿王[53]集四种之兵，诣池水侧，欲见世尊。是时，五王皆集兵众往世尊所，欲得觐省如来。及人民之众，迦毗罗越释皆悉往世尊所；及四部之众，皆悉往世尊所，欲得见如来。

尔时，临七日头，释提桓因告自在天子曰：“汝今从须弥山顶至僧迦尸池水，作三道路，观如来不用神足至阎浮地。”

自在天子报曰：“此事甚佳，正尔时办。”尔时，自在天子即化作三道金、银、水精。是时，金道当在中央，夹[54]水精道侧、银道侧，化作金树。当于尔时，诸神妙尊天，七日之中皆来听法。

尔时，世尊与数千万众前后围绕，而为说法，说：“五盛阴苦。云何为五？所谓色、痛[55]、想、行、识。云何为色阴？所谓此四大身，是四大所造色，是谓名为色阴也。

“彼云何名为痛阴？所谓苦痛、乐痛、不苦不乐痛，是谓名为痛阴。

“彼云何名想阴？所谓三世共会，是谓名为想阴。

“彼云何名为行阴？所谓身行、口行、意行，此名行阴。

“彼云何名为识阴？所谓眼、耳、鼻、口、身、意识[56]，此名识阴。

“彼云何名为色？所谓色者，寒亦是色，热亦是色，饥亦是色，渴亦是色。

“云何名为痛？所谓痛者，痛者名觉。为觉何物？觉苦、觉乐、觉不苦不乐，故名为觉也。

“云何名为想？所谓想者，想亦是知；知青、黄、赤[57]、白、黑，知苦乐，故名为知。

“云何名为行？所谓行者，能有所成，故名为行。为成何等？或成恶行，或成善行，故名为行。

“云何名为识？所谓识者[58]，识别是非，亦识诸味，此名为识也。

“诸天子当知，由[59]此五盛阴，知三恶道、天道、人道；此五盛阴灭，便知有涅槃之道。”尔时，说此法时，有六万天人得法眼净。

尔时，世尊与诸天人说法已，即从座起，诣须弥山顶，便[60]说此偈：

“汝等当勤学，于佛法圣众；

当灭死迳路，如人钩调象。

若能于此法，而无懈怠者；

便当尽生死，无有苦原本。”

尔时，世尊说此偈已，便诣中道。是时，梵天在如来右处银道侧，释提桓因在水精道侧；及诸天人在虚空中散华烧香，作倡伎乐，娱乐如来。

是时，优钵华色[61]比丘尼闻如来今日当至阎浮提僧迦尸池水侧；闻已，便生此念：四部之众、国王、大臣、国中人民，靡不往者，设我当以常法往者，此非其宜；我今当作转轮圣王形容，往见世尊。是时，优钵华色比丘尼还隐其形，作转轮圣王形，七宝具足；所谓七宝者，轮宝、象宝、马宝、珠宝、玉女宝、典兵宝、典藏宝，是谓七宝。

尔时，尊者须菩提在罗阅城耆阇崛山中，在一山侧缝衣裳。是时，须菩提闻世尊今日当来至阎浮里地，四部之众靡不见者：我今者宜可时往问讯礼拜如来。尔时，尊者须菩提便舍缝衣之业，从座起，右脚着地；是时，彼复作是念：此如来形，何者是世尊？为是眼、耳、鼻、口、身、意乎？往见者复是地、水、火、风种乎？一切诸法皆悉空寂，无造、无作。如世尊所说偈言：

“若欲礼佛者，及诸最胜者；

阴持入[62]诸种，皆悉观无常。

曩昔过去佛，及以当来者；

如今现在佛，此皆悉无常。

若欲礼佛者，过去及当来；

说于现在中，当观于空法。

若欲礼佛者，过去及当来；

现在及诸佛，当计于无我。”

此中无我、无命、无人、无造作，亦无形容有教、有授者，诸法皆悉空寂。何者是我？我者无主。我今归命真法之聚[63]！尔时，尊者须菩提还坐缝衣。

是时，优钵华色比丘尼作转轮圣王形，七宝导从，至世尊所。是时，五国王遥见转轮圣王来，欢喜踊跃，不能自胜；自相谓言：“甚奇！甚特！世间出二珍宝：如来、转轮圣王。”

尔时，世尊将数万天人从须弥山顶来，至池水侧。是时，世尊举足蹈地，此三千大千世界六变震动。是时，化转轮圣王渐渐至世尊所；诸小国王及人民之类各各避之。是时，化圣王觉知以近世尊，还复本形，作比丘尼，礼世尊足。五王见已，各自称怨，自相谓言：“我等今日极有所失，我等先应见如来；然，今此比丘尼先见之。”

是时，比丘尼至世尊所，头面礼足，而白佛言：“我今礼最胜尊，今日先得觐省[64]；我优钵花色比丘尼是如来弟子。”

尔时，世尊与彼比丘尼而说偈言：

“善业[65]以先礼，最初无过者；

空无解脱门，此是礼佛义。

若欲礼佛者，当来及过去；

当观空无法，此名礼佛义。”

是时，五王及人民之众不可称计，往至世尊所，各自称名。“我是迦尸国王波斯匿。”“我是拔耆[66]国王，名曰优填。”“我是五都人民之主，名曰恶生。”“我是南海之主，名优陀延。”“我是摩竭国频毗娑罗王。”尔时，十一那术[67]人民云[68]集，及四部之众、最尊长者千二百五十人，往至世尊所，头面礼足，在一面立。

尔时，优填王手执牛头栴檀像，并以偈向如来说：

“我今欲所问，慈悲护一切；

作佛形像者，为得何等福？”

尔时，世尊复以偈报曰：

“大王今听之，少多演其义；

作佛形像者，今当粗说之。

眼根初不坏，后得天眼视；

白黑而分明，作佛形像德。

形体常[69]完具，意正不迷惑；

势力倍常人，造佛形像者。

终不堕恶趣，终辄生天上；

于彼作天王，造佛形像福。

余福不可计，其福不思议；

名闻遍四远，造佛形像福。

“善哉！善哉！大王！多所饶益，天、人蒙佑。”

尔时，优填王极怀欢悦，不能自胜。

尔时，世尊与四部众及与五王演说妙论，所谓论者：施论、戒论、生天之论，欲不净想，漏为大患，出要为妙。尔时，世尊以知四部之众心开意解，诸佛世尊常所说法：苦、集[70]、尽、道，尽与彼说之。尔时座上，天及人民六万余人，诸尘垢尽，得法眼净。

尔时，五王白世尊言：“此处福妙最是神地，如来始从忉利[71]天来下至此说法；今欲建立此处，使永存不朽。”

世尊告曰：“汝等五王！于此处造立神寺，长夜受福，终不朽败。”

诸王报曰：“当云何造立神寺？”

尔时，世尊伸[72]右手，从地中出迦叶如来寺；视五王而告之曰：“欲作神寺者，当以此为法。”

尔时，五王即于彼处起大神寺。

尔时，世尊告诸比丘：“诸过去恒沙如来翼从多少，亦如今日而无有异。正使当来诸佛世尊翼从多少，亦如今日而无有异。今此经名游天法本。如是，诸比丘！当作是学！”

尔时，四部之众及五国王闻佛所说，欢喜奉行！

[1]未曾闻者……即解甚深之义：汉译《南传大藏经·增支部经典三·五集·金毗罗品·二百二》译作“闻所未闻、净其已闻、断其所惑、正其所见、彼心欢喜”。

[2]杨枝：又作齿木，用来刮舌、清洁牙齿。

[3]生藏：指胃，因贮存待消化的食物，故称。

[4]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[5]授：高丽藏原作“受”，今依据宋、元、明三种藏经改。

[6]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[7]头：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[8]凌虚：高丽藏原作“陵易”，今依据宋、元、明三种藏经改。

[9]此：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[10]凌：高丽藏原作“陵”，今依据宋、元、明三种藏经改。

[11]大迦叶：又作摩诃迦叶、大迦叶波、大迦摄，略作迦叶，八十大长老之一。佛陀曾让与半座、授与粪扫衣，被佛陀赞誉为诸弟子中“十二头陀，难得之行”之第一比丘。

[12]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。本经下文同。

[13]尊者：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[14]迦旃延：又作摩诃迦多衍那、摩诃迦旃延、大迦旃延，意为大剪剔种男，为西印度阿槃提国人。为八十大长老之一，被佛陀赞誉为诸弟子中“善分别义，敷演道教”之第一比丘。

[15]优陀夷：又作乌陀夷，出家前为净饭王之臣，曾受命前去劝阻释迦太子出家修道，后随佛陀出家。八十大长老之一，被佛陀赞誉为诸弟子中“善能劝导，福度人民”之第一比丘。

[16]大目揵连：又作摩诃目犍连、大目乾连、大目连、目连、目犍连、目挞连，为摩揭陀国王舍城外拘律陀村人，婆罗门种，自幼与舍利弗交厚，先依外道修学，后皈依佛陀出家证果，与舍利弗同为佛陀的一双上首弟子，被佛陀赞誉为诸弟子中“神通第一”。

[17]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[18]到：此字之前，高丽藏原有一“至”字，为衍文，今依据宋、元、明三种藏经删去。

[19]焰：高丽藏原作“炎”，今依据宋、元、明、圣四种藏经改。

[20]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[21]无央数：表示极大或不可数之数。

[22]里：高丽藏原作“利”，今依据宋、元、明三种藏经改。

[23]今：高丽藏原作“令”，今依据宋、元、明三种藏经改。

[24]迦夷：又作迦尸，位于中印度，古印度十六大国之一。

[25]便退：高丽藏原作“即便”，今依据宋、元、明三种藏经改。

[26]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[27]王：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[28]转轮圣王：又作转轮王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、宝藏丰富），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[29]厘：高丽藏原作“牦”，今依据圣藏改。

[30]跏：高丽藏原作“加”，今依据宋、明、圣三种藏经改。

[31]王：高丽藏原无此字，今依据圣藏补上。

[32]更生：即重生、新生。

[33]皆：高丽藏原作“替”，今依据宋、元、明三种藏经改。

[34]伸：高丽藏原作“申”，今依据碛砂藏改。

[35]祇桓：又作祇洹，即祇树给孤独园，又简称祇园。

[36]结跏趺坐：又作跏趺坐，指两腿双盘而坐。跏，高丽藏原作“加”，今依据宋、明、圣三种藏经改。

[37]摩耶：又作摩诃摩邪、摩诃摩耶，意译大幻化，为古印度迦毗罗卫城净饭王之妃，于蓝毗尼园生下悉达多太子，七日后逝世，其死后生于兜率天。

[38]集：高丽藏原作“习”，今依据元、明二种藏经改。

[39]见道迹：又作见迹，即见道、见谛。

[40]饭：高丽藏原作“食”，今依据宋、元、明三种藏经改。

[41]紫磨金：又作紫磨黄金，即紫色无垢浊之上品金。

[42]瞿：高丽藏原作“拘”，今依据宋、元、明三种藏经改。

[43]四天王：即四天王天。

[44]子：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[45]已：高丽藏原作“以”，今依据圣藏改。

[46]跏：高丽藏原作“加”，今依据宋、明、圣三种藏经改。

[47]辟：高丽藏原作“壁”，今依据宋、元、明三种藏经改。

[48]伸：高丽藏原作“申”，今依据碛砂藏改。

[49]诸天：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[50]僧伽尸国：又作僧迦奢国、僧伽施国、僧迦舍国，中印度恒河流域之古国名。僧迦尸，意为光明。

[51]伸：高丽藏原作“申”，今依据碛砂藏改。

[52]毗舍离：又作毗耶离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[53]王：高丽藏原无此字，今依据圣藏补上。

[54]夹：高丽藏原作“侠”，今依据元、明二种藏经改。

[55]痛：即受。

[56]识：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[57]赤：高丽藏原无此字，今依据圣藏补上。

[58]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[59]由：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[60]便：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[61]优钵华色：比丘尼之名，又作优钵罗色，意译为莲花色，被佛陀赞誉为诸弟子中“神足第一，感致诸神”之第一比丘尼。

[62]阴持入：即五阴、十八界、十二入。

[63]真法之聚：指三皈依中的法的集合。

[64]今日先得觐省：关于佛从三十三天下来，谁是第一个见佛、礼佛的问题，与本经相关叙述不同的是，汉译《南传大藏经·小部经典十二（本生经七）·第十三篇·四八三·舍罗婆鹿本生谭》另有说法，节略如下：“当佛立于阶梯最后之阶时，长老舍利弗首先第一拜佛，然后其他诸人拜佛。佛于如斯群集诸人之中自思：‘目犍连以有神通力有名，优婆离以善保持戒律有名，然舍利弗具有大智之事，一般尚未遍知。除予之外，实际无有具与彼同等智慧者，予将于一般众中示知彼有智慧之事。’”

[65]善业：指须菩提。

[66]耆：高丽藏原作“嗟”，今依据宋、元、明三种藏经改。

[67]那术：又作那由他，意为兆，印度数量名称。

[68]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[69]常：高丽藏原作“当”，今依据宋、元、明、圣四种藏经改。

[70]集：高丽藏原作“习”，今依据元、明二种藏经改。

[71]忉利：高丽藏原作“兜术”，今依据元、明二种藏经改。

[72]伸：高丽藏原作“申”，今依据碛砂藏改。


增一阿含经卷第二十九

六重品第三十七之一

三二三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“汝当思念六重之法[1]，敬之、重之，执在心怀，无令忘失。云何为六？于是，比丘！身行念慈，如镜视其形，可敬、可贵，无令忘失。

“复次，口行念慈，意行念慈，可敬、可贵，无令忘失。

“复次，得法利之具，能与诸梵行者共之，亦无吝想，此法可敬、可贵，无令忘失。

“复次，诸有禁戒不朽、不败，极为完具而无缺漏，智者之所贵；复欲使此戒分布与人，使同其味，此法可敬、可贵，无令忘失。

“复次，正见贤圣得出要；如是之见，欲与诸梵行者共同此法，亦可敬、可贵，无令忘失。

“是谓，比丘！有此六重之法，可敬、可贵，无令忘失。是故，诸比丘！常当修行身、口、意行，设得利养之具，当念分布，莫起贪想。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三二四

闻如是：

一时，佛在阿耨达泉[2]与大比丘众五百人俱。斯是罗汉，三达、六通，神足自在，心无所畏；唯除一比丘，阿难是也。

尔时，世尊坐金莲华，七宝为茎，及五百比丘各各坐宝莲华。尔时，阿耨达龙王[3]至世尊所，头面礼足，在一面住。

尔时，龙王遍观圣众已，白世尊曰：“我今观此众中，空缺不具，无尊者舍利弗，惟愿世尊遣一比丘唤舍利弗使来！”

尔时，舍利弗在祇洹精舍，补纳故衣。尔时，世尊告目连曰：“汝至舍利弗所，语舍利弗云：‘阿耨达龙王欲得相见。’”

目连报曰：“如是，世尊！”

是时，尊者大目连如人屈伸臂顷，往至祇洹精舍舍利弗所，语舍利弗言：“如来有教云：‘阿耨达龙王欲得相见。’”

舍利弗报曰：“汝并在前，吾后当往。”

目连报曰：“一切圣众及阿耨达龙王迟想尊颜，欲得相见，唯愿时赴，勿轻时节！”

舍利弗报曰：“汝先至彼，吾后当往。”

是时，目连复重语曰：“云何，舍利弗！神足之中能胜吾乎？然今先遣，使在前耶？若舍利弗不时起者，吾当捉臂将诣彼泉！”

是时，舍利弗便作是念：今日[4]目连方便试弄吾耳！

尔时，尊者舍利弗躬解竭支[5]带在地[6]，语目连曰：“设汝神足第一者，今举此带使离于地，然后捉吾臂将诣阿耨达泉。”

是时，目连作是念：今舍利弗复轻弄我，将欲相试乎？今解带在地云：“能举者，然后捉吾臂将诣泉所。”是时，目连复作是想：此必有因，事不可若[7]尔。即时，伸[8]手而取带举，然不能使带移动如毫厘[9]许。是时，目连尽其力势移此带，不能使动。是时，舍利弗取此带系着阎浮树枝。是时，尊者目连尽其神力，欲举此带，终不能移。当举此带时，此閰浮地大震[10]动。

尔时，舍利弗便作是念：目连比丘尚能使此閰浮地动，何况此带？我今当持此带系着二天下。尔时，目连亦复举之；系着三天下、四天下[11]，亦能举之，如举轻衣。是时，舍利弗复作是念：目连比丘堪任举四天下，而不足言；我今持此带，系着须弥山腹。是时，目连复能动此须弥山及四天王宫，三十三天宫皆悉动摇。是时，舍利弗复以此带系千世界。是时，目连亦能使动。时，舍利弗复以此带系二千世界、三千世界，亦复能动。是时，天地大动，唯有如来坐阿耨达泉而不移动，犹如力士弄于树叶而无疑难。

是时，阿耨达龙王白世尊言：“今此天地何故震[12]动？”

尔时，世尊具与龙王说此本缘。龙王白佛：“此二人神力何者最胜？”

世尊告曰：“舍利弗比丘神力最大。”

龙王白佛言：“世尊前记言：‘目连比丘神足第一，无过是者。’”

世尊告曰：“龙王当知，有四神足[13]。云何为四？自在三昧神力、精进三昧神力、心三昧神力、诫[14]三昧神力。是谓，龙王！有此四神足之力。若有比丘、比丘尼有此四神力者，亲近修行而不放舍者，此则神力第一。”

阿耨达龙王白佛：“目连比丘不得此四神足乎？”

世尊告曰：“目连比丘亦得此四神足之力，亲近修行，初不放舍。然目连比丘欲住寿至劫，亦复能办。然舍利弗所入三昧，目连比丘不知名字。”

是时，尊者舍利弗复作是念：三千大千刹土，目连皆能移转，蠕虫死者不可称计，然我躬自闻：“如来座者不可移动。”我今可以此带系着如来座所。是时，目连复以神足而举此带，然不能动。时，目连生此念：非我于神足退乎？今举此带而不能动。我今往诣世尊所，而问此义。

尔时，目连舍此带已，即以神足至世尊所；遥见舍利弗在如来前坐。见已，目连复作是念：世尊弟子神足第一，无出我者，然我不如舍利弗乎？尔时，目连白佛言：“我将不于神足退乎？所以然者，我先发祇洹精舍，然后舍利弗发，今舍利弗比丘先在如来前坐。”

佛言：“汝不于神足有退，但舍利弗所入神足三昧之法，汝所不解。所以然者，舍利弗比丘智慧无有量，心得自在，不如舍利弗从心也；舍利弗心神足得自在，若舍利弗比丘心所念法，即得自在。”大目连即时默然。

是时，阿耨达龙王欢喜踊跃，不能自胜：“今舍利弗比丘极有神力，不可思议，所入三昧，目连比丘而不知名字。”尔时，世尊与阿耨达龙王说微妙之法，劝令欢喜，即于彼说戒。清旦，将诸比丘僧，还诣舍卫国祇树给孤独园。

尔时，诸比丘自相谓言：“世尊口自记：‘我声闻中神足第一者，目连比丘是也。’然，今日不如舍利弗。”

尔时，诸比丘起轻慢想于目连所。是时，世尊便作是念：此诸比丘生轻慢之想向目连，受罪难计。告目连曰：“现汝神力使此众见，无令大众起懈怠想。”

目连对曰：“如是，世尊！”

是时，目连礼世尊足，即于如来前没不现；往诣东方七恒河沙佛土，有佛名奇光如来、至真、等正觉，出现彼土。是时，目连以凡常之服往诣彼土，在钵盂缘上行；又彼土人民，形体极大。是时，诸比丘见目连已，自相谓言：“汝等观此虫，正似沙门。”是时，诸比丘复持示彼佛：“唯然，世尊！今有一虫，正似沙门。”

尔时，奇光如来告诸比丘曰：“西方去此七恒河沙土，彼[15]世界名忍，有[16]佛名释迦文如来、至真、等正觉，出现于世，是彼弟子，神足第一。”尔时，彼佛告目连曰：“此诸比丘起轻慢意，现汝神足，使大众见之。”

目连对曰：“如是，世尊！”是时，目连闻佛教已，以钵盂络盛彼五百比丘至梵天上。是时，目连以左脚登须弥山，以右脚着梵天上。

尔时，便说此偈：

“常当念勤加，修行于佛法；

降伏魔众怨，如钩调于象。

若能于此法，能行不放逸；

当尽苦原际，无复有众恼。”

是时，目连以此音响，遍满祇洹精舍。诸比丘闻已，往白世尊：“目连为住何处而说此偈？”

世尊告曰：“此目连比丘去此佛土七恒河沙，正在东方，以绳络盛彼五百比丘，以[17]左脚登须弥山，右脚着梵天上，而说此偈。”

尔时，诸比丘叹未曾有：“甚奇！甚特！目连比丘有大神足，我等起于懈慢于目连所，唯愿世尊使目连比丘将此五百比丘来至此间！”

是时，世尊遥现道力，使目连知意。

是时，目连将五百比丘来至舍卫城祇树给孤独园。尔时，世尊与数千万众而为说法。时，大目连将五百比丘至世尊所。然释迦文佛弟子仰观彼比丘。是时，东方世界比丘礼世尊足，在一面坐。尔时，世尊告彼比丘曰[18]：“汝等比丘为从何来？是谁弟子？道路为经几时？”

彼五百比丘白释迦文佛：“我等世界今在东方，佛名奇光如来，是彼弟子。然，我等今日亦复不知为从何来？为经几日？”

世尊告曰：“汝等知佛世界乎？”

诸比丘对曰：“不也，世尊！”

“汝等今日欲诣彼土乎？”

诸比丘对曰：“唯然，世尊！欲还诣彼土。”

尔时，世尊告彼比丘：“今当与汝说六界法，善思念之。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“彼云何名为六界之法？比丘当知，六界之人禀父母精气而生。云何为六？所谓地界、水界、火界、风界、空界、识界。是谓，比丘！有此六界。人身禀此精气而生六入。云何为六？所谓眼入、耳入、鼻入、舌入、身入、意入。是谓，比丘！有此六入，由父母而得有，以依六入便有六识身。云何为六？若依眼识则有眼识身……耳识……鼻识……舌识……身识……意识……是谓，比丘！此名六识身。若有比丘解此六界、六入、六识者，能度六天[19]而更受形；设于彼寿终来生此间，聪明高才，于现身上，尽于结使，得至涅槃。”

尔时，世尊告目连曰：“汝今还将此比丘诣彼佛土。”

目连报曰：“如是，世尊！”是时，目连复以络盛五百比丘，绕佛三匝，便退而去；如屈伸臂顷，已[20]至彼佛土。是时，目连舍此比丘已，礼彼佛足已，还来诣此忍界。是时，彼土比丘闻此六界已，诸尘垢尽，得法眼净。

尔时，世尊告诸比丘：“我弟子中第一声闻神足难及，所谓大目乾连[21]比丘是也。”

尔时，诸比丘闻佛所说，欢喜奉行！

三二五

闻如是：

一时，佛在拔耆国[22]师子园[23]中。

诸神足高德比丘：贤者舍利弗、贤者大目乾连、贤者迦叶、贤者离越、贤者阿难等五百人俱。是时，大目乾连、大迦叶、阿那律晨旦至舍利弗所；然，阿难遥见三大声闻诣舍利弗所，语离越言：“三大声闻往至舍利弗所[24]，我等二人亦可往至舍利弗所。所以然者，备闻舍利弗说奇妙之法。”

离越报曰：“此事可然。”

是时，离越、阿难往至舍利弗所。是时，舍利弗言：“善来，诸贤！就此处坐。”是时，舍利弗语阿难曰：“我今欲有所问：‘此牛师子园极为快乐，自然天香流布四远，云何当使此园快乐[25]？’”

阿难报曰：“若有比丘多有所闻不忘，总持[26]诸法义味；具足修行梵行，如此诸法皆悉具足，亦不漏脱；与四部之众而为说法，不失次第，亦不卒暴，无有乱想。如是比丘在此牛师子园快乐[27]。”

是时，舍利弗语离越言：“阿难今日已[28]演说之；我今复欲问汝义。牛师子园快乐如是，汝今次说，义复云何？”

离越报曰：“于是，比丘乐闲静之处，思惟坐禅，与止[29]观相应。如是比丘乐牛师子园中。”

是时，尊者舍利弗语阿那律曰：“汝今当说悦乐之义。”

阿那律报曰：“若有比丘天眼彻视，观众生类死者、生者，善色、恶色，善趣、恶趣，若好、若丑，皆悉知之；或有众生身、口、意行恶，诽谤贤圣，身坏命终，生地狱中；或复有众生身、口、意行善，不诽谤贤圣，犹如士夫观空中，靡不备悉。有天眼比丘亦复如是，观诸[30]世界无有疑难。如是比丘，在牛师子园中快乐如是也。”

是时，舍利弗语迦叶曰：“我今语汝，如是诸贤已[31]说快乐之义，汝今次应说之。”

迦叶报曰：“若有比丘行阿练若[32]行，复教他人使行阿练若，叹说闲静之德；己身着补纳之衣[33]，复教他人[34]使行头陀[35]；身自知足在闲居之处，复教他人使修其行；己身戒德具足：三昧成就、智慧成就、解脱成就、解脱见慧成就，复教他人使行其法；叹说其法已能劝化，复教他人使行其法，教训无厌足。如是比丘，在牛师子园中快乐无比。”

尔时，尊者舍利弗语大目连曰：“诸贤圣已[36]说快乐之义，汝今次说快乐之义。牛师子园中快乐无双，汝今欲云何说之？”

目连报曰：“于是，比丘有大神足，于神足而得自在，彼能变化无数千事而无疑难；亦能分一身作无数身，或复还合为一；石壁皆过，踊没自在；亦如駃[37]河，犹如飞鸟在空中无迹；譬如暴火燌烧山野，亦如日月靡所不照；亦能举手摩抆[38]日月，亦能化身至梵天上。如此比丘宜牛师子园中。”

是时，目连语舍利弗曰：“我等各随其辩而说之，我等今问舍利弗义，牛师子园极为快乐，何等比丘宜在其中？”

舍利弗言：“若有比丘能降心，然彼心不能降比丘。设彼比丘欲得三昧，即时彼比丘能得三昧，随意远近成三昧者，即能成办之。犹如长者家有好衣，盛着箱箧，尔时彼长者随意欲取何等衣，随意取之而无疑难；亦能随意入三昧中。此亦如是，心能使比丘，非比丘能使心[39]，随意入三昧亦无疑难。如是，比丘能使心，非心使比丘；如是之人宜在牛师子园中。”

是时，舍利弗告诸贤曰：“我等随其辩而说，各随方宜，善说此义。今各相将往问世尊，云何比丘得乐此牛师子园？若世尊有所说，我等当奉行。”

诸比丘报曰：“如是，舍利弗！”

是时，大声闻等各各相将往至如来所；到已，头面礼足，在一面坐。尔时，大声闻以此因缘具白佛。尔时，世尊告曰：“善哉！如阿难所说。所以然者，阿难比丘闻法能持，总摄诸法，具足修行梵行；如此之法，善闻不忘，亦无邪见；与四部之众而说法，言不错乱，亦不卒暴。

“离越比丘所说亦复快哉！所以然者，乐闲静之处，不处人间，常念坐禅，无有诤讼，与止观相应，闲居寂寞。

“阿那律比丘亦复快哉！所以然者，阿那律比丘天眼第一。彼以天眼观三千世界，犹如有眼之人，掌中观珠。阿那律比丘亦复如是，彼以天眼观此三千大千世界而无疑难。

“今迦叶比丘亦复快哉！所以然者，迦叶比丘己身是阿练若行[40]，复能叹说闲居之行；身能乞食，复能叹誉乞食之德；身着补纳衣，复能叹说补纳衣之德；己身知足，复能叹说知足之德；己身处岩穴，复能[41]叹说岩穴之德；己身戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就，复能教人成此五分法身；身能教化，复能教人使行其法。

“善哉！善哉！如目连所说。所以然者，目连比丘有大威力，神足第一；心得自在，彼意欲所为，则能成[42]办之；或化一身分为万亿，或还合为一，石壁皆过，无有挂碍，踊没自在，亦如驶水亦无触碍，如空中之鸟亦无足迹，犹如日月靡所不照，能化身乃至梵天。

“善哉！如舍利弗之所说。所以然者，舍利弗能降伏心，非心能降伏舍利弗，若欲入三昧时，则能成办，无有疑难。犹如长者有[43]好衣裳，随意取之而无疑难；舍利弗比丘亦复如是，能降伏心，非心能降伏舍利弗，随意入三昧，皆悉在前。

“善哉！善哉！诸比丘！汝等所说各随方便。但今复听我所说，云何比丘乐牛师子园中？若有比丘依村落住，彼到时，着衣持钵，入村乞食；彼[44]乞食已，还归所在，洗手面，在一树下正身正意，结跏[45]趺坐，系念在前。彼比丘便作是念：我今不坏于坐，要当尽有漏成无漏[46]。尔时，彼比丘即有漏心得解脱。如是比丘宜在牛师子园中。如是，比丘恒勤精进，莫有懈怠，所在之处靡不宗奉者。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三二六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说咒愿有六德。汝等谛听！善思念之。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“彼云何名为六德[47]？于是，施主檀越[48]成就三法。云何檀越施主成就三法？于是，檀越施主信根成就、戒德成就、闻成就，是谓檀越施主成就此三法[49]。施物之法复成三法[50]。云何为三？然彼物色成就、味成就、香成就，有此三法[51]。是谓，比丘！有此六事获大功德，名德远闻，获甘露之报。是故，诸比丘！若欲成就此六事者，当念惠施。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三二七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊与无央数之众而为说法。尔时，座[52]上有一比丘，便生此念：愿如来告我有所论说。尔时，世尊知比丘心中所念，告诸比丘：“若有比丘生此念：如来躬教训我。彼比丘戒具清净，无有瑕秽，修行止观，乐闲静之处。

“若复[53]比丘意欲求衣被、饮食、床敷卧具、病瘦医药者，亦当戒德成就，在空闲处而自修行，与止观共相应。

“若复比丘欲求知足者，当念戒德具足，在闲静处而自修行，与止观共相应。

“若复比丘欲求使四部之众、国王、人民、有形之类所见识知，彼当念戒德具足。

“若复比丘意欲求四禅，中无悔心、亦不变易，当念戒德成就。

“若复比丘意欲求四神足，彼亦当戒德具足。

“若复比丘意欲求八解脱门而无挂碍，彼当念戒德具足。

“若复比丘意欲求天耳，彻听闻天人[54]声，当念戒德具足。

“若复比丘意欲求知他人心中所念，诸根缺漏，彼亦当念戒德具足。

“若复比丘意欲求知众生心意，有欲心、无欲心，有瞋恚心、无瞋恚心，有愚痴心、无愚痴心，如实知之；有爱心、无爱心，有受心、无受心，如实知之；有乱心[55]、无乱心，有疾心、无疾心，有少心、无少心，有量心、无量心，有痛心、无痛心，有三昧心、无三昧心，有解脱心、无解脱心，如实知之。欲知[56]如是者，当念戒德具足。

“若复比丘意欲得无量神足，分一身作无数，复还合为一，踊没自在，化身乃至梵天，彼当念戒德具足。

“若复比丘意欲求自忆宿世无数劫事，或一生、二生……乃至千生、百千亿生、成劫、败劫、成败之劫，不可称计；我曾死此生彼，名某、字某，或从彼终，来生此间。自忆如此无数劫事，当念戒德具足而无他念。

“若复比丘意欲求天眼彻视，观众生类善趣、恶趣，善色、恶色，若好、若丑，如实知之；或复有众生身、口、意行恶，诽谤贤圣，身坏命终，生地狱中；或复有众生身、口、意行善，不诽谤贤圣，心意正见，身坏命终，生善处、天上。意欲如是者，当念戒德具足。

“若复比丘意欲求尽有漏，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。彼当念戒德具足，内自思惟，无有乱想，居在闲处。

“诸比丘！当念戒德具足，无他余念；威仪成就具足，少过常恐，何况大者！若有比丘意欲使如来共论者，当[57]念戒德具足；已戒德具足，当念闻具足；闻已具足，当念施具足；施已具足，当念智慧具足，解脱知见，皆悉具足。若比丘戒身、定身[58]、慧身、解脱身、解脱知见身具足者，便为天、龙、鬼神所见供养，可敬、可贵，天、人所奉。是故，诸比丘！当念五分法身具足者，是世福田，无能过者。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]六重之法：此处指六和敬法，即身和共住、口和无诤、意和同事、利和同均、戒和同修、见和同解。

[2]阿耨达泉：又作阿耨达池、阿耨大池、阿那达池、阿耨池，意译作无热恼池、清凉池，相传为阎浮提四大河的发源地。

[3]阿耨达龙王：意为无热恼龙王，为八大龙王之一。

[4]日：高丽藏原作“曰”，今依据宋、元、明、圣四种藏经改。

[5]竭支：又作僧祇支，略称只支，或竭支，意为掩腋衣、覆肩衣，为五衣之一。

[6]在地：高丽藏原无此二字，今依据元、明二种藏经补上。

[7]不可若：高丽藏原作“不苦”，今依据宋藏改。

[8]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[9]厘：高丽藏原作“牦”，今依据碛砂藏改。

[10]震：高丽藏原作“振”，今依据宋、元、明三种藏经改。

[11]四天下：指东胜身洲、南赡部洲、西牛货洲、北俱卢洲，此四洲是古印度传说，佛陀说法亦延用其说。

[12]震：高丽藏原作“振”，今依据宋、元、明三种藏经改。

[13]四神足：又作四如意足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足，因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足。

[14]诫：高丽藏原作“试”，今依据宋、圣二种藏经改。

[15]土彼：高丽藏原作“彼土”，今依据宋、元、明三种藏经改。

[16]名忍有：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[17]以：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[18]曰：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[19]六天：即欲界的六种天。

[20]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[21]大目乾连：即大目犍连。

[22]拔耆：又作跋祇、婆祇、拔祇、跋耆，古印度十六大国之一，隔恒河在摩竭陀国之北。

[23]师子园：汉译《南传大藏经·中部经典一·三二·牛角林大经》及《中阿含·一八四·牛角娑罗林经（上）》均译作“牛角娑罗林”。

[24]所：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[25]云何当使此园快乐：汉译《南传大藏经·中部经典一·三二·牛角林大经》译作“何类比丘方能辉耀牛角娑罗林耶”。另下文每问一人，汉译《南传大藏经·中部经典一·三二·牛角林大经》均以此句相问。

[26]总持：于佛陀教法，闻后持而不忘。

[27]如是比丘在此牛师子园快乐：汉译《南传大藏经·中部经典一·三二·牛角林大经》译作“如是比丘方能辉耀牛角娑罗林也”。另下文每一人的回答，汉译《南传大藏经·中部经典一·三二·牛角林大经》均以此句结尾。

[28]已：高丽藏原作“以”，今依据元、明二种藏经改。

[29]止：高丽藏原作“正”，今依据宋、元、明、圣四种藏经改。

[30]诸：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[31]已：高丽藏原作“以”，今依据元、明二种藏经改。

[32]阿练若：又作阿兰若，略称兰若、练若，指空闲之寂静处。如离村超过五百弓的安静处所，即可称为阿练若。

[33]补纳之衣：即补纳衣，又作粪扫衣、百衲衣、衲衣。

[34]人：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[35]头陀：又作杜多、投多、偷多，意译为抖擞、修治、弃除，即为清净身心，舍弃对衣、食、住等的贪著。为佛教苦行之法，总有十二支，或说为十三支，亦称头陀行、头陀事。

[36]已：高丽藏原作“以”，今依据元、明二种藏经改。

[37]駃：通“快”，意为迅疾。

[38]抆：即摸。

[39]心能使比丘，非比丘能使心：依文意，应作“比丘能使心，非心能使比丘”。

[40]阿练若行：指尽形寿住阿练若，为头陀行之一。

[41]能：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[42]成：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[43]有：高丽藏原无此字，今依据圣藏补上。

[44]彼：此字之后，高丽藏原有一“已”字，今依据宋、元、明三种藏经删去。

[45]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[46]我今不坏于坐，要当尽有漏成无漏：汉译《南传大藏经·中部经典一·三二·牛角林大经》译作“只要我（尚未达）无取著而不至从漏心解脱者，不解此结跏趺坐”。

[47]彼云何名为六德：汉译《南传大藏经·中部经典一·三二·牛角林大经》译作“云何为六支具足之施物耶”。

[48]檀越：又作檀那，即施主。

[49]于是，檀越施主信根成就……是谓檀越施主成就此三法：汉译《南传大藏经·增支部经典四·六集·大品·三十七》译作“世间有施者，施之前意怡悦，正施而心欢喜，施已而意悦豫，此等乃施者之三支”。

[50]施物之法复成三法：汉译《南传大藏经·增支部经典四·六集·大品·三十七》译作“受者有三支”。

[51]然彼物色成就、味成就、香成就，有此三法：汉译《南传大藏经·增支部经典四·六集·大品·三十七》译作“受者或已离贪，或为调伏贪而勤行；或已离嗔，或为调伏嗔而勤行；或已离痴，或为调伏痴而勤行，此等乃受者之三支”。

[52]座：高丽藏原作“坐”，今依据碛砂藏改。

[53]复：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[54]人：此字之后，高丽藏原有一“闻”字，今依据宋、元、明、圣四种藏经删去。

[55]乱心：又作心乱、散乱，指妄想纷飞的精神状态。

[56]知：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[57]当：高丽藏原作“常”，今依据宋、元、明三种藏经改。

[58]身：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。


增一阿含经卷第三十

六重品第三十七之二

三二八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者舍利弗往诣世尊所，头面礼足，在一面坐。尔时，舍利弗白世尊言：“我今已[1]在舍卫城夏坐，意欲人间游化。”

世尊告曰：“今正是时。”时，舍利弗即从座[2]起，头面礼足，便退而去。

时，舍利弗去未久，有一比丘怀诽谤意，白世尊言：“舍利弗与诸比丘共诤竞不忏悔，今游行人间[3]。”

尔时，世尊告一比丘：“汝速往持吾声，唤舍利弗。”

比丘对曰：“如是，世尊！”

佛敕目连、阿难：“汝等使诸房中召诸比丘诣世尊所。所以然者，舍利弗[4]今当在如来前作师子吼。”

是时，诸比丘闻佛教已，各集世尊所，头面礼足，在一面坐。是时，彼比丘受世尊教，即往至舍利弗所，语舍利弗言：“如来欲得相见。”

尔时，舍利弗往至佛所，头面礼足，在一面坐。是时，佛告舍利弗言：“卿向者去未久，有一[5]秽行比丘来至我所，而白我言，云：‘舍利弗比丘与诸比丘共诤，亦不悔过，在人间游化。’审实尔乎？”

舍利弗白佛言：“如来自当知之。”

世尊告曰：“我自知耳！但今大众各怀狐疑；汝今于大众中，可以己辩而自明净。”

舍利弗白佛言：“自出母胎，年向八十，每自思惟，未曾杀生，亦不妄语，正使于调戏之中亦不妄语，亦复未曾斗乱彼此；设不专意之时，或能有此行耳[6]！我今，世尊！心意清净，岂当与梵行人共斗诤乎？亦如此地，亦受净，亦受不净，屎尿秽恶皆悉受之，脓血涕唾终不逆之；然此地亦不言恶，亦不言善，我亦如是。

“世尊！心不移转，何得与梵行人共诤而远游行？心不专者能有此耳！我今心正，何得与梵行人共诤而远游乎？亦如水，亦能使好物净，亦能使不好物净，彼水不作是念：我净是、置是[7]；我[8]亦如是，无有异想，何得与梵行人共斗而远游乎？犹如炽火焚烧山野，不择好丑，终无想念；我亦如是，岂当有意与梵行人共诤乎？亦如扫帚[9]，不择好丑，皆能除之，终无想念；犹如牛无其双角，极自良善，亦不凶[10]暴，善可将御，随意所至，终无疑难。

“唯然，世尊！我心如是，亦不兴[11]想有所伤害，岂当与梵行人共诤而远游乎？亦如旃陀罗女着弊坏衣，在人间乞食亦无禁忌[12]；我亦如是，世尊！亦无想念，当兴诤讼而远游也。亦如脂釜，处处漏坏，有目之人皆悉观见处处漏出；我亦如是，世尊！九孔之中漏出不净，岂当与梵行人共诤[13]？犹如女人年少端正，复以死尸系彼女颈，而厌患之；世尊！我亦如是，厌患此身如彼无异，岂当与梵行人共诤而远游乎[14]？此事不然，世尊！自当知之，彼比丘亦当知之。设当有是者，愿彼比丘受我忏悔！”

尔时，世尊告彼比丘：“汝今可自悔过。所以然者，若不悔者，头便破为七分。”

是时，彼比丘心怀恐怖，衣毛皆竖；即从座[15]起，礼如来足，白世尊言：“我今自知犯舍利弗，唯愿世尊受我忏悔[16]！”

世尊告曰：“汝，比丘！自向舍利弗忏悔，若不尔者，头便破[17]为七分。”

是时，彼比丘即向舍利弗头面礼足，白舍利弗言：“唯愿受我忏悔，愚不别真！”

尔时，世尊告舍利弗：“汝今可受此比丘悔过，又以手摩头。所以然者，若当不受此比丘忏悔者，头破为七分。”

尔时，舍利弗以手摩头，语比丘曰：“听汝忏悔！如愚如惑，此佛法中极为旷大，能随时悔过者，善哉！今受汝忏悔，后更莫犯。”如是再三。

是时，舍利弗告彼比丘曰：“汝更莫犯。所以然者，有六法入地狱，六法生天，六法至涅槃处。云何为六？欲害他人；我已[18]起此害心，便欢喜踊跃，不能自胜；我当教人使害他，于中起害心；已[19]得害人，于中起欢喜；我当得此不馨之问；未起此事便怀[20]愁忧。是谓有此六法，令人堕恶趣。

“云何有六，令人至善处？所谓身戒具足，口戒具足，意戒具足，命根清净，无[21]杀害心，无妒嫉心。是谓有此六法，生于善处。

“云何修六法至于涅槃？所谓六思念法。云何为六？所谓身行慈无瑕秽；口行慈无瑕秽；意行慈无瑕秽；若得利养之具，能与人等共分之而无吝想；奉持禁戒无瑕疵，智者所贵；如是之戒能具足诸有正[22]见、贤圣出要，能得尽苦本，如是诸见皆悉分明。是谓六法得至涅槃。汝今，比丘！当求方便，行此六法。如是，比丘！当作是学！”

尔时，彼比丘重从座[23]起，礼舍利弗足：“我今重自忏悔[24]，如愚如惑而不别真；唯愿舍利弗，受我悔过，后不复犯！”

舍利弗曰：“听汝悔过！贤圣法中极为旷大，能自改往修来，莫复更犯。”

尔时，彼比丘闻舍利弗所说，欢喜奉行！

三二九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说第一最空法，汝等善思念之。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“彼云何名为[25]第一最空之法？若眼起时则起，亦不见来处，灭时则灭，亦不见灭处；除假号法[26]、因缘法。云何假号、因缘？所谓是有则有，此生则生[27]，无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼，不可称计；如是苦阴成此因缘[28]。

“无是则无，此灭则灭[29]。无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则更乐灭，更乐灭则痛灭，痛灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则死灭，死灭则愁、忧、苦、恼，皆悉灭尽[30]，除假号之法。耳、鼻、舌、身、意法亦复如是，起时则起，亦不知来处，灭时则灭，亦不知灭处，除其假号之法。彼假号法者，此起则起，此灭则灭。此六入亦无人造作，亦名色、六入法[31]，由父母而有胎者[32]，因缘而有；此亦假号，要前有对，然后乃有。犹如钻木求火，以前有对，然后火生，火亦不从木出，亦不离木；若复有人劈[33]木求火亦不能得，皆由因缘合会，然后有火。此六情起病亦复如是，皆由缘会于中起病。此六入起时则起，亦不见来，灭时则灭，亦不见灭；除其假号之法，因由父母合会而有。”

尔时，世尊便说此偈：

“先当受胞胎，渐渐如冻酥；

遂复如息肉，后转如像形。

先生头项颈，转生手足指；

支节各各生，发毛爪齿成。

若母饮食时，种种若干馔；

精气用活命，受胎之原本。

形体以成满，诸根不缺漏；

由母得出生，受胎苦如是。

“比丘当知，因缘合会，乃有此身耳！又复，比丘！一人身中骨有三百六十，毛孔九万九千，脉有五百，筋有五百，虫八万户。比丘当知，六入之身有如是灾变。比丘！当念思惟：如是之患，谁作此骨？谁合此筋脉？谁造此八万户虫？”

尔时，彼比丘作是念思惟，便获二果：若[34]阿那含、若阿罗汉。

尔时，世尊便说此偈：

“三百六十骨，在此人身中；

诸[35]佛之所演，我今亦说之。

筋有五百枚，脉数亦如是；

虫有八万种，九万九千毛。

当观身如是，比丘勤精进；

速得罗汉道，往至涅槃界。

此法皆空寂，愚者之所贪；

智者心欢悦，闻此空法本。

“是谓，比丘！此名第一最空之法。与汝等说如来之所施[36]行之法，我今已[37]为起慈哀心，我今已[38]办，常当念修行其法，在闲居之处，坐禅思惟，勿有懈怠。今不修行，后悔无益！此是我之教训。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三三〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，生漏梵志往至世尊所，共相问讯，在一面坐。尔时，生漏梵志白世尊言：“瞿昙！刹利今日意欲何求？有何行业？为著何教？为究竟何事[39]？婆罗门意欲何求？有何行业？为著何教？为[40]究竟何事？国王今日意欲何求？有何行业？为著何教？为究竟何事？盗贼今日意欲何求？有何行业？为著何教？为究竟何事？女人今日意欲何求？有何行业？为著何教？为究竟何事？”

尔时，世尊告梵志曰：“刹利种者，常好斗讼，多诸技术，好喜作务，所要究竟终不中休[41]。”

梵志问曰：“梵志意何所求？”

世尊告曰：“梵志意好咒术，要作居家，乐闲静之处，意在梵天[42]。”

又问曰：“国王意何所求？”

世尊告曰：“梵志当知，王意所欲得国政，意在兵仗，贪著财宝。”

“盗贼意何所求？”

世尊告曰：“贼意盗窃，心在奸邪，欲使人类不知所作[43]。”

“女人意何所求？”

世尊告曰：“女人意在男子，贪著财宝，心系男女，心欲自由[44]。”

尔时，梵志白世尊言：“甚奇！甚特！尽知尔许之变，如实不虚。今日比丘意何所求[45]？”

世尊告曰：“戒德具足，心游道法，意在四谛，欲至涅槃，此是比丘之所求也[46]。”

是时，生漏梵志白世尊言：“如是，世尊！比丘所行意不可移转，其义实尔。瞿昙！涅槃者极为快乐。如来所说乃为过多。犹如盲者得视，聋者得听，在暗者见明；今日如来所说亦复如是，而无有异。我今国事猥多，欲还所止。”

世尊告曰：“宜知是时。”是时，生漏梵志即从座[47]起，绕佛三匝，便退而去。

尔时，生漏梵志闻佛所说，欢喜奉行！

三三一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，生漏梵志往至世尊所，头面礼足，在一面坐。尔时，梵志白世尊言：“此中颇有比丘，云何得修梵行无有缺漏，清净修梵行？”

世尊告曰：“若有人戒律具足而无所犯，此名清净得修[48]梵行。复次，梵志！若有眼见色，不起想著，不起识念，除恶想，去不善法，得全眼根，是谓此人清净修梵行。若耳闻声、鼻嗅香、舌知味、身知细滑、意知法，都无识想，不起想念，清净得修梵行，全其意根，如此之人得修梵行，无有缺漏。”

婆罗门白佛言：“何等之人不修梵行，不具足清净行？”

世尊告曰：“若有人俱会[49]者，此名非梵行。”

婆罗门白佛言：“何等之人漏行[50]不具足？”

世尊告曰：“若有人与女人交接，或手足相触，藏[51]在心怀而不忘失。是谓，梵志！行不具足，漏诸淫泆，与淫、怒、痴共相应。

“复次，梵志！或与女人共相调戏，言语相加。是谓，梵志！此人行不全具，漏淫、怒、痴，梵行不具足修清净行。

“复次，梵志！若有女人恶眼相视而不移转，于中便起淫、怒、痴想，生诸乱念。是谓，梵志！此人梵行不净，不修梵行。

“复次，梵志！若复有人远闻，或闻哭声，或闻笑声，于中起淫、怒、痴，起诸乱想。是谓，梵志！此人不清净修梵行，与淫、怒、痴共相应，行不全具。

“复次，梵志！若有人曾见女人，后更生想，忆其头目，于中生想；在屏闲之处，生淫、怒、痴，与恶行相应。是谓，梵志！此人不修梵行。”

是时，生漏梵志白世尊言：“甚奇！甚特！此沙门瞿昙亦知梵行，亦知不梵行；亦知漏行，亦知不漏行。所以然者，我今亦生此念，诸有人民与[52]女人手足相加，起诸乱想。我时便生此念：此人行不清净，与淫、怒、痴共相应。第一更乐者，女人是也。第一可欲者，所谓眼眼相视，然彼女人或语、或笑，系缀男子，或共言语而系缀男子。是时，我便生此念：此六人尽行不清净行。如来今日所说甚过。犹如盲者得目，迷者见路，愚者闻道，有目之人见色，如来说法亦复如是。我今自归佛、法、众，自今之后不复杀生，唯愿受为优婆塞！”

尔时，生漏梵志闻佛所说，欢喜奉行！

三三二

闻如是：

一时，佛在毗舍离城外林中，与大比丘众五百人俱。

尔时，尊者马师[53]到时，着衣持钵，入城乞食。是时，萨遮尼健子[54]遥见马师来，即往语马师曰：“汝师说何等义？有何教训？以何教诫向弟子说法乎？”

马师报曰：“梵志！色者无常，无常者即是苦，苦者即是无我，无我者即是空也，空者彼不我有，我非彼有。如是者智人之所学也。痛、想、行、识无常，此五盛阴无常，无常[55]者即是苦，苦者即是无我，无我者即是空，空者彼非我有，我非彼有。卿欲知者，我师教诫其义如是，与诸弟子说如是义。”

是时，尼健子以两手掩耳，而作是言：“止！止！马师！我不乐闻此语。设瞿昙沙门有此教者，我实不乐闻。所以然者，如我义者色者是常，沙门义者无常。何日当见沙门瞿昙与共论议？当除沙门瞿昙颠倒之心。”

尔时，毗舍离城五百童子集在一处，欲有所论。是时，尼健子往至五百童子所，语童子曰：“汝等皆来，共至沙门瞿昙所。所以然者，意欲与彼沙门瞿昙共论，使彼沙门得见正谛之道。沙门所说者色者无常，如我义者色者是常。犹如力士手执长毛之羊，随意将东西，亦无疑难。我今亦复如是，与彼沙门瞿昙论议，随我捉舍而无疑难，犹如猛象凶暴而有六牙，在深水[56]中戏，亦无所难。我今亦复如是，与彼论议亦无疑难，犹如两健丈夫而捉一劣者，在火上炙，随意转侧，亦无疑难。我今与彼论义亦无疑难。我论议中尚能害象，何况人乎？亦能使象东、西、南、北，岂不如人乎？今此讲堂梁柱无情之物，尚能使移转，何况与人共论能胜？我使彼沸[57]血从面孔出而命终。”

其中或有童子而作是言：“尼健子终不能与沙门论议，但恐沙门瞿昙与尼健子论议耳！”或有作是说：“沙门不能[58]与尼健子论议，尼健子能与沙门共论议。”是时，尼健子便作是念：设令沙门瞿昙所说如马师比丘者，足得相畴[59]，若更[60]有义者，闻已当知。

是时，尼健子将五百童子，前后围[61]绕，往至世尊所，共相问讯，在一面坐。是时，尼健子白世尊言：“云何，瞿昙！有何教诫？以何教诫训诸弟子？”

佛告尼健子：“我之所说，色者无常，无常即是苦，苦者即是无我，无我者即是空，空者彼非我有，我非彼有；痛、想、行、识及五盛阴皆悉无常，无常即是苦，苦者无我，无我者是空，空者彼非我有，我非彼有，我之教诫其义如是。”

尼健子报曰：“我不乐闻此义。所以然者，如我所解义，色者是常[62]。”

世尊告曰：“汝今且专心意，思惟妙理，然后说之。”

尼健子报曰：“我今所说色者是常，此五百童子其义亦尔。”

世尊告曰：“汝今所说色者是常，此五百童子其义亦尔。”

世尊告曰：“汝今以己之辩说之，何为引彼五百人乎？”

尼健子报曰：“我今说色是常，沙门欲何等言论？”

世尊告曰：“我今说色者无常，亦复无我。权诈合数有此色名[63]，亦无真实，无固、无牢亦如雪抟，是[64]磨灭之法，是变易之法。汝今方说色者是常，我还问汝，随意报我。云何，尼健子！转轮圣王还于己国得自在不乎？又彼大王不应脱者而脱之，不应系者而系之，可得尔乎[65]？”

尼健子报曰：“此圣王有此自在之力，不应杀者能杀之，不应系者能系之。”

世尊告曰：“云何，尼健子！转轮圣王当复老乎？头白、面皱、衣裳垢坌[66]？”是时，尼健子默然不报。世尊再三问之，彼亦再三默然不报。

是时，密迹金刚力士[67]手执金刚之杵，在虚空中而告之曰：“汝今不报论者，于如来前破汝头作七分！”

尔时，世尊告尼健子曰：“汝今观虚空中。”

是时，尼健子仰观空中，见密迹金刚力士，又闻空中语：“设汝不报如来论者，当破汝头作七分！”见已惊恐，衣毛皆竖，白世尊言：“唯愿瞿昙当见救济，今更问论当畴对！”

世尊告曰：“云何，尼健子！转轮圣王当复老乎？亦当头白、齿落、皮缓、面皱耶？”

尼健子报曰：“沙门瞿昙！虽有此语；如我义者，色者是常。”

世尊告曰：“汝善思惟而后报之，前之与后义不相应。但且[68]论圣王当复老乎？亦当头白、齿落、皮缓、面皱耶？”

尼健子报曰：“转轮圣王许使老。”

世尊告曰：“转轮圣王常能于己国得自由，何以故不能却老、却病、却死？我不用老、病、死，我是常之，应欲使然者，其义可乎[69]？”

是时，尼健子默然不对，愁忧不乐，寂然不语。

是时，尼健子身体汗出，汗污衣裳，亦彻坐处，乃至于地。世尊告曰：“尼健子！汝在大众中而师子吼：‘汝等童子共我至瞿昙所，与共论议，当降伏，如捉长毛之羊，随意东西，而无疑难；亦如大象入深水中，随意自游，亦无所畏；亦如两健丈夫捉一劣者，在火上炙，随意转侧。’又复汝说：‘我常能论害大象，如此梁柱草木斯皆无情，与共论议能使屈伸[70]低仰，亦能使腋下流汗。’”

尔时，世尊举三法衣，示尼健子曰：“汝观如来腋无流汗，然汝今日返更有汗，乃彻乎地。”是时，尼健子复默然不对。

尔时，有童子名头摩，集[71]在彼众中[72]。是时，头摩童子白世尊言：“我今堪任有所施行，亦欲所说。”

世尊告曰：“随意说之。”

头摩童子白佛言：“犹如去村落不远有好浴池，然彼浴池有虫饶脚。然村落人民，男女大小往至浴池所，而出此虫，各各以瓦石取此虫打之，伤破手脚，彼虫意欲还入水者，终无此事。此尼健子亦复如是，初意猛盛，与如来共论，心怀妒[73]意，兼抱憍慢。如来尽以除之，永无有余。此尼健子更终不能重至如来所而共论议。”

是时，尼健子语头摩童子曰：“汝今愚惑，不别真伪，亦不与汝共论，乃与沙门瞿昙共论。”是时，尼健子白佛言：“唯问义理，当更说之。”

世尊告曰：“云何，尼健子！转轮圣王欲使老、病、死不至，可得尔乎？彼圣大王果此愿耶？”

尼健子报曰：“不果此愿也。”

“欲使有此色，欲使无此色，可果乎？”

尼健子报曰：“不果也，瞿昙！”

世尊告曰：“云何，尼健子！色者是常，为是无常？”

尼健子报曰：“色者无常。”

“设复无常，为变易法，汝复见此是我，许我是彼有乎？”

对曰：“不也，瞿昙！”

“痛、想、行、识为是常，为是非常？”

对曰：“无常。”

世尊告曰：“设复无常，为变易之法，汝颇见有乎[74]？”

对曰：“无也。”

世尊告曰：“此五盛阴是常、无常也？”

尼健子报曰：“无常也。”

佛言：“设复无常，为变易法，汝颇见有乎？”

对曰：“无也。”

“云何，尼健子！汝言是常，此理不与义相违乎？”

是时，尼健子白世尊言：“我今愚痴，不别真谛，乃兴此怀，与瞿昙共论，言色是常；犹如猛兽师子遥见人来，有恐怖心乎？终无此事！今日如来亦复如是，无有毫牦。我今狂惑，未明深义，乃敢触娆。沙门瞿昙所说过多。犹如盲者得眼，聋者彻听，迷者见路，无目者[75]见色。沙门瞿昙亦复如是，无数方便而为说法。我今自归沙门瞿昙、法、比丘僧。自今以后，尽形寿，听为优婆塞，不复杀生。唯愿瞿昙及比丘僧，当受我请！欲饭佛及比丘僧。”尔时，世尊默然受请。

是时，尼健子见世尊默然受请，即从座[76]起，绕佛三匝，头面礼足而去，往诣毗舍离童子所；到已，语童子曰：“汝等所应供养我具，当以[77]时给我，莫以非时。我今请沙门瞿昙及比丘僧，明当饭之。”

是时，诸童子各办饮食之具，持用与之。是时，尼健子即以其夜，办种种甘馔饮食，敷好坐具，而白：“时到，今正是时，唯愿屈神！”

是时，世尊到时，着衣持钵，将诸比丘僧入毗舍离，往至尼健子家；到已就座，及比丘僧各次第坐。是时，尼健子以见佛、比丘僧坐定，自手斟酌，行种种饮食；见佛、比丘僧食讫，行清净水，便取一小座，在如来前坐，欲得闻法。

尔时，世尊渐与说妙论，所谓论者：施论、戒论、生天之论，欲为秽恶，淫不净行，出要为乐。尔时，世尊以见尼健子心开意解，诸佛世尊常所说法：苦、集[78]、尽、道，尽与彼尼健子说之。是时，尼健子即于座上，诸尘垢尽，得法眼净。

是时，世尊便说此偈：

“祠祀火为上，诗书颂为首；

人中王为最，众流海为源。

星中月为明，光明日最胜；

上下及四方，诸地所出物。

天及人民类，佛为无上尊；

欲求其德者，三佛为最上。”

尔时，世尊说此偈已，即从座起而去。是时，尼健子五百弟子闻师受佛教化；闻已，各各自相谓言：“我等大师，云何师宗瞿昙？”是时，诸弟子出毗舍离城，在中道立。是时，尼健子欲至佛所听法。是时，世尊与尼健子说法，助令欢喜。尼健子闻法已，即从座起，头面礼足，便退而去。

是时，尼健子弟子遥见师来，各各自相谓言：“此沙门瞿昙弟子今着道来，各各取瓦石而打杀之。”

时，诸童子闻尼健子为弟子所杀；往至世尊所，头面礼足，在一面坐。尔时，诸童子白世尊言：“如来所可教化尼健子者，今为弟子所杀。今以命终为生何处？”

世尊告曰：“彼是有德之人，四谛具足，三结[79]使灭，成须陀洹，必尽苦际；今日命终生三十三天，彼见弥勒佛已，当尽苦际。此是其义，当念修行。”

尔时，诸童子白世尊言：“甚奇！甚特！此尼健子至世尊所，欲[80]捔论议，还以己论而自缚，来受如来化。夫见如来者终无虚妄，犹如有人入海取宝，必有所克获，终不空还。此亦如是，其有众生至如来所者，要得法宝，终不空还。”

尔时，世尊与诸童子说微妙法，使令欢喜。尔时，诸童子从佛闻法已，即从座起，绕佛三匝，头面礼足，便退而去。

尔时，诸童子闻佛所说，欢喜奉行！

[1]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[2]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[3]舍利弗与诸比丘共诤竞不忏悔，今游行人间：汉译《南传大藏经·增支部经典六·九集·师子吼品·二十·毗罗摩》译作“具寿舍利弗轻慢我，不谢而出往游行”。另《中阿含·二四·师子吼经》译作“今日尊者舍梨子轻慢我已，游行人间”。

[4]弗：此字之后，高丽藏原有“所入三昧”四字，为衍文，今依据汉译《南传大藏经·增支部经典六·九集·师子吼品·二十·毗罗摩》及《中阿含·二四·师子吼经》将之删去。

[5]一：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[6]设不专意之时，或能有此行耳：汉译《南传大藏经·增支部经典六·九集·师子吼品·二十·毗罗摩》译作“实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行”。

[7]我净是、置是：意为我洗净这些，而搁置、不洗净那些。

[8]我：高丽藏原作“此”，今依据宋、元、明三种藏经改。

[9]帚：高丽藏原作“洒”，今依据明藏改。

[10]凶：高丽藏原作“ [image] ”，今依据宋、元、明三种藏经改。

[11]兴：高丽藏原作“与”，今依据宋、元、明、圣四种藏经改。

[12]在人间乞食亦无禁忌：《中阿含·二四·师子吼经》译作“其意至下，从村至村，从邑至邑，所游行处，无所侵犯”。

[13]亦如脂釜……岂当与梵行人共诤：《中阿含·二四·师子吼经》译作“犹如膏瓶处处裂破，盛满膏已而着日中，漏遍漏、津遍津，若有目人，来住一面，见此膏瓶处处裂破，盛满膏已而着日中，漏遍漏、津遍津。世尊！我亦如是，常观此身九孔不净，漏遍漏、津遍津。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间”。漏遍漏、津遍津，意为遍漏流出。身身念，意为于身随观身念处。九孔，指人身之两眼、两鼻、两耳、一口、大小便道等。

[14]我亦如是……岂当与梵行人共诤而远游乎：《中阿含·二四·师子吼经》译作“我亦如是，常观此身臭处不净，心怀羞惭，极恶秽之。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间”。

[15]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[16]我今自知犯舍利弗，唯愿世尊受我忏悔：《中阿含·二四·师子吼经》译作“悔过！世尊！自首！善逝！如愚如痴，如不定，如不善。所以者何？谓我以虚妄言诬谤清净梵行舍梨子比丘。世尊！我今悔过，愿为受之，见已发露，后不更作”。舍梨子，即舍利弗。

[17]破：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[18]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[19]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[20]怀：高丽藏原作“快”，今依据宋、元、明三种藏经改。

[21]无：高丽藏原作“不”，今依据宋、元、明三种藏经改。

[22]正：此字之前，高丽藏原有“邪见”二字，为衍文，今删去。

[23]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[24]悔：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[25]名为：高丽藏原作“为名”，今依据宋、元、明三种藏经改。

[26]假号法：又作俗数法。俗数法，即因缘法；因缘法又称缘起法，指缘起之法则。

[27]所谓是有则有，此生则生：《杂阿含·三三五经》译作“谓此有故彼有，此起故彼起”。

[28]无明缘行……如是苦阴成此因缘：汉译《南传大藏经·相应部经典二·因缘相应·一·法说》译作“缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集”。

[29]无是则无，此灭则灭：《杂阿含·三三五经》译作“此无故彼无，此灭故彼灭”。

[30]无明灭则行灭……皆悉灭尽：汉译《南传大藏经·相应部经典二·因缘相应·一·法说》译作“由无明之无余、离贪灭，有行灭。由行灭，有识灭。由识灭，有名色灭。由名色灭，有六处灭。由六处灭，有触灭。由触灭，有受灭。由受灭，有爱灭。由爱灭，有取灭。由取灭，有有灭。由有灭，有生灭。由生灭，有老死、愁、悲、苦、忧、恼等灭。如是全苦蕴之灭”。

[31]法：此字之后，高丽藏原有“六入亦无人造作”七字，为衍文，今依据宋、元、明三种藏经删去。

[32]者：此字之后，高丽藏原有“亦无”二字，为衍文，今删去。

[33]劈：即避。

[34]若：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[35]诸：高丽藏原作“古”，今依据宋、元、明三种藏经改。

[36]施：高丽藏原作“说”，今依据宋、元、明、圣四种藏经改。

[37]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[38]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[39]意欲何求？有何行业？为著何教？为究竟何事：汉译《南传大藏经·增支部经典四·六集·昙弥品·五十二》译作“有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶”。下同。

[40]为：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[41]刹利种者……所要究竟终不中休：汉译《南传大藏经·增支部经典四·六集·昙弥品·五十二》译作“剎帝利者欲求财物，以慧为近行，以军为所托，于地而起思慕，以自在为究竟”。

[42]梵志意好咒术……意在梵天：汉译《南传大藏经·增支部经典四·六集·昙弥品·五十二》译作“婆罗门者欲求财物，以慧为近行，以真言为所托，思慕祀祠，以梵世为究竟”。

[43]贼意盗窃，心在奸邪，欲使人类不知所作：汉译《南传大藏经·增支部经典四·六集·昙弥品·五十二》译作“贼者以取为欲求，以稠林为近行，以刀杖为所托，思慕暗黑，以不现为究竟”。不现，即不见。

[44]女人意在男子……心欲自由：汉译《南传大藏经·增支部经典四·六集·昙弥品·五十二》译作“女人者欲求男子，以庄严为近行，以儿子为所托，思慕不共有之夫，以自在为究竟”。

[45]今日比丘意何所求：汉译《南传大藏经·增支部经典四·六集·昙弥品·五十二》译作“沙门者，有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶”。

[46]戒德具足……此是比丘之所求也：汉译《南传大藏经·增支部经典四·六集·昙弥品·五十二》译作“沙门者欲求忍辱柔和，以慧为近行，以戒为所托，思慕无所有，以涅槃为究竟”。

[47]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[48]得修：高丽藏原作“修得”，今依据宋、元、明三种藏经改。

[49]俱会：指与淫、怒、痴共相应。

[50]行：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[51]藏：高丽藏原作“接”，今依据圣藏改。

[52]与：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[53]马师：又作阿湿波誓、阿说示，又意译为马胜，为佛陀最初度化的五比丘之一，被佛陀赞誉为诸弟子中“威容端正、行步庠序”之第一比丘。

[54]萨遮尼健子：为离系派之徒。尼健子，又作尼揵子、尼挞陀、尼乾陀，六种外道之一，主修裸形、涂灰等苦行，期能远离三界之系缚，故又称为离系外道、裸形外道。

[55]无常：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[56]水：高丽藏原作“山”，今依据宋、元、明三种藏经改。

[57]沸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[58]能：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[59]设令沙门瞿昙所说如马师比丘者，足得相畴：《杂阿含·一一〇经》译作“若如其所说者，我当诣彼沙门瞿昙，与共论议，进却回转，必随我意”。

[60]更：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[61]围：高丽藏原作“园”，今依据碛砂藏改。

[62]所以然者，如我所解义，色者是常：汉译《南传大藏经·中部经典一·三五·萨遮迦小经》译作“犹如彼等达于增大、兴隆、成满之一切种子类、植物类，依于地而住于地，如是达于增大、兴隆、成满。卿瞿昙！犹又彼等依于力，作所作之业否？此皆依于地、住于地而如是作也。如是，卿瞿昙！此人以色为我者也，住于色，生起或善或恶。此人以受为我者也，住于受，生起或善或恶。此人以想为我者也，住于想，生起或善或恶。此人以行为我者也，住于行，生起或善或恶。此人以识为我者也，住于识，生起或善或恶……色是予之我、受是予之我、想是予之我、行是予之我、识是予之我”。

[63]名：高丽藏原作“者”，今依据宋、元、明三种藏经改。

[64]是：此字之后，高丽藏原有一“等”字，今依据宋、元、明三种藏经删去。

[65]转轮圣王还于己国得自在不乎……可得尔乎：汉译《南传大藏经·中部经典一·三五·萨遮迦小经》译作“灌顶王族之王，于自己之领土，有‘以杀应杀者，以剥夺应剥夺者，以驱逐应驱逐者’之力否？犹如拘萨罗王之波斯匿，又犹如摩揭陀国王之阿阇世韦提希子”。

[66]转轮圣王当复老乎？头白、面皱、衣裳垢坌：汉译《南传大藏经·中部经典一·三五·萨遮迦小经》译作“汝言：‘色是予之我。’汝于汝其色，有‘予之色应如是、予之色不应如是’之力量否”。

[67]密迹金刚力士：为佛教护法神。

[68]且：高丽藏原作“具”，今依据宋、元、明三种藏经改。

[69]转轮圣王常能于己国得自由……其义可：本段文意表达不到位，应这样去理解：我，意味着自在性、主宰性，就像国王能在自己的领土上任意自在地处置任何人，假如“色是予之我”，就意味着可以随意主宰令色如此、不如此，比如让色不要老、病、死，事实上这是做不到的，所以佛说“色是无我”，也就是，色是没有主宰性的、不可主宰。

[70]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[71]集：高丽藏原作“ [image] ”，今依据宋、元、明三种藏经改。

[72]中：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[73]妒：高丽藏原作“姤”，今依据宋、元、明三种藏经改。

[74]汝颇见有乎：汉译《南传大藏经·中部经典一·三五·萨遮迦小经》及《杂阿含·一一〇经》均无与此相应之文句。下同。

[75]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[76]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。本经下文同。

[77]当以：高丽藏原作“以当”，今依据宋、元、明三种藏经改。

[78]集：高丽藏原作“习”，今依据元、明二种藏经改。

[79]三结：指有身见、戒禁取、疑。

[80]欲：高丽藏原无此字，今依据宋、元、明三种藏经补上。


增一阿含经卷第三十一

力品第三十八之一

三三三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六凡常之力。云何为六？小儿以啼为力，欲有所说，要当先啼；女人以瞋恚为力，依瞋恚已，然后所说；沙门、婆罗门以忍为力，常念下下于人，然后自陈；国王以憍慠为力[1]，以此豪势而自陈说；然阿罗汉以专精为力，而自陈说；诸佛世尊成大慈悲，以大悲为力弘益众生。是谓，比丘！有此六凡常之力。是故，比丘！常念修行此大慈悲力[2]。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三三四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“汝等当思惟无常想[3]，广布无常想。已思惟、广布无常想，尽断欲界爱，色界、无色界爱，亦断无明、憍慢。犹如以火烧焚草木，永尽无余，亦无遗迹。此亦如是，若修无常想，尽断欲爱、色爱、无色爱，无明、憍慢永无有余。所以然者，比丘！当修无常想时，而无欲心；彼以无欲心，便能分别法，思惟其义，无有愁、忧、苦、恼。彼以思惟法义，则无愚惑。设修行人[4]若见有斗诤者，彼便作是念：此诸贤士不修无常想，不广布无常想，故致此斗讼耳！彼以斗诤不观其义；以不观其义，则有迷惑之心；彼以执此愚惑，而命终入三恶道：饿鬼、畜生、地狱中。是故，诸比丘！当修无常想，广布无常想，便无瞋恚、愚惑之想，亦能观法，亦观其义；若命终之后，生三善处：生天上、人中、涅槃之道。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三三五

闻如是：

一时，佛在摩竭国忧迦支江水侧。

尔时，世尊诣一树下，躬自敷座而坐，正身正意，系念在前。

尔时，有一梵志往至彼处。是时，梵志见世尊脚迹为妙[5]；见已，便生此念：是何人之迹？为是天、龙、鬼神、乾沓和、阿须伦、人、若非人？为是[6]我先祖梵天耶？是时，梵志即逐迹前进。遥见世尊在一树下坐，正身正意，系念在前；见已，便[7]作是语：“为是天耶？”

世尊告曰：“我非是天。”

“为乾沓和耶？”

世尊告曰：“我非乾沓和也。”

“为是龙[8]乎？”

对曰：“我非是龙也。”

“为阅叉也？”

佛报梵志：“我非阅叉。”

“为是祖父[9]也？”

佛报曰：“我非祖父。”

是时，婆罗门问世尊曰：“汝今是谁？”

世尊告曰：“有爱者则有受，有受则有爱，因缘合会，然后各各相生如此，如此五苦盛阴[10]无有断绝时。以知爱已，则知五欲，亦知外六尘、内六入，即知此盛阴之本末[11]。”

尔时，世尊便说此偈：

“世间有五欲，意为第六生；

以知内外六，当念尽苦际[12]。

“是故，当求方便，灭内外六事。如是，梵志！当作是学！”

尔时，彼梵志闻佛如是教，思惟玩习、不去心怀；即于座[13]上，诸尘垢尽，得法眼净。

尔时，彼梵志闻佛所说，欢喜奉行！

三三六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我本为菩萨时，未成佛道，中有此念：此世间极为勤苦；有生、有老、有病、有死，然此五盛阴不得尽本原。是时，我复作是念：由何因缘有生、老、病、死？复由何因缘致此灾患？当思惟此时，复生此念：有生则有老、病、死。

“尔时，当思惟是时，复更生念：由何因缘有生？此由有而生。复生此念：有者，何由而有？当思惟是时，便生此念：此有由受[14]而有。复念：此受何由而有？尔时，以智观之，由爱而有[15]。复更思惟：此爱何由而生？重观察之，由痛[16]而有爱。复更思惟：此痛何由而生？当作是观察时，由更乐[17]而有此痛。复重思惟：此更乐何由而有？我生此念时，缘六入而有此更乐。时我重思惟：此六入何由而有？观察是时，由名色而有六入。时我复作是念：名色何由而有？观察是时，由[18]识而有名色。此识何由而有？观察是时，由行生识。时我复作是念：行何由而生？观察是时，行由痴[19]而生。

“无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼，不可称计。如是名为苦盛阴所集[20]。

“我尔时复作是念：由何因缘灭生、老、病、死？我观察是时，生灭，老、病、死灭。时复生此念：由何而无生？观此生原，有灭，生则灭。复念：由何而无有？时生此念：无受则无有。时我生此念：由何灭受？观察是时，爱灭，受则灭。复生此念：由何而灭爱？重更观察，痛灭，爱则灭。复思惟：由何而灭痛？观察是时，更乐灭，则痛灭。复思惟：更乐何由而灭？观察是时，六入灭，则更乐灭。复观此六入何由而灭？当观察时，名色灭，则六入灭。复观名色何由而灭？识灭，则名色灭。复观察此识何由而灭？行灭，则识灭。复观此行何由而灭？痴灭，则行灭；行灭，则识灭；识灭，则名色灭；名色灭，则六入灭；六入灭，则更乐灭；更乐灭，则痛灭；痛灭，则爱灭；爱灭，则受灭；受灭，则有灭；有灭，则生灭；生灭，则老、病灭；老、病灭，则死灭，是谓名为五盛阴灭[21]。

“时我复生此念：此识最为原首，令人致此生、老、病、死；然不能知此生、老、病、死[22]之原本。犹如有人在山林中，行逐小径道；小复前行，见旧大道，古昔诸人在中行处。是时，彼人便复行[23]此道，小复前进，见旧城郭、园观、浴池，皆悉茂盛，但彼城中无有居民。此人见已，还归本国，前白王言：‘昨游山林见好城郭，树木繁茂，但彼城中无有人民。大王！可使人民在彼城止住？’是时，国王闻此人语，即居止人民；然此城郭还复如故，人民炽盛，快乐无比。

“诸比丘当知，我昔未成菩萨时，在山中学道，见古昔诸佛所游行处，便从彼道，即知生、老、病、死所起原本，有生有灭，皆悉分别；知生苦、生集[24]、生尽、生道，皆悉了知；有、受、爱、痛、更乐、六入、名色、识、行、痴亦复如是。无明起则行起，行所造者复由于识。我今以明于识，今与四部之众而说此本；皆当知此原本所起，知苦、知集[25]、知尽、知道，念使分明；以知六入，则知生、老、病、死，六入灭则生、老、病、死灭。是故，比丘！当求方便，灭于六入。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三三七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊与无央数百千万众而为说法。尔时，阿那律在彼座[26]上。是时，阿那律在众中睡眠。

尔时，佛见阿那律睡眠，便说此偈：

“受法快睡眠，意无有错乱；

贤圣所说法，智者之所乐。

犹如深渊水，澄清无瑕秽；

如是闻法人，清净心乐受。

亦如大方石，风所不能动；

如是得毁誉，心无有倾动。”

是时，世尊告阿那律：“汝畏王法及畏盗贼而作道乎？”

阿那律报曰：“不也，世尊！”

佛告阿那律：“汝何故出家学道？”

阿那律白佛言：“厌患此老、病、死、愁、忧、苦、恼，为苦所恼，故欲舍之，是故出家学道。”

世尊告曰：“汝今，族姓子！信心坚固，出家学道；世尊今日躬自说法，云何于中睡眠？”

是时，尊者阿那律即从座起，偏露右肩，长跪叉手，白世尊言：“自今已后形融体烂，终不在如来前坐睡。”

尔时，尊者阿那律达晓不眠，然不能除去睡眠，眼根遂损。尔时，世尊告阿那律曰：“勤加精进者与调戏盖相应，设复懈怠与结相应，汝今所行当处其中[27]。”

阿那律白佛：“前已在如来前誓，今不能复违本要。”

是时，世尊告耆域[28]曰：“疗治阿那律眼根。”

耆域报曰：“若阿那律小睡眠者，我当治目。”

世尊告阿那律曰：“汝可寝寐。所以然者，一切诸法由食而存，非食不存。眼者以眠为食，耳者以声为食，鼻者以香为食，舌者以味为食，身者以细滑为食，意者以法为食。我今亦说涅槃有食。”

阿那律白佛言：“涅槃者以何等为食？”

佛告阿那律：“涅槃者以无放逸为食，乘无放逸，得至于无为。”

阿那律白佛言：“世尊！虽言眼者以眠为食，然我不堪睡眠。”

尔时，阿那律缝故衣裳。是时，眼遂败坏，而得天眼，无有瑕秽。是时，阿那律以凡常之法而缝衣裳，不能得使缕通针孔中。是时，阿那律便作是念：诸世间得道罗汉，当与我贯针。

是时，世尊以天耳清净，闻此音声：诸世间得道阿罗汉者，当与我贯针。尔时，世尊至阿那律所而告之曰：“汝持针来，吾与汝[29]贯之。”

阿那律白佛言：“向所称说者，谓诸世间欲求其福者，与我贯针。”

世尊告曰：“世间求福之人无复过我，如来于六法无有厌足。云何为六？一者施；二者教诫；三者忍；四者法说[30]、义说[31]；五者将护众生；六者求无上正真之道。是谓，阿那律！如来于此六法无有厌足。”

阿那律曰：“如来身者真法之身，复欲更求何法？如来已度生死之海，又脱爱著。然今日故求为福之道[32]。”

世尊告曰：“如是，阿那律！如汝所说，如来亦知此六法为无厌足。若当众生知罪恶之原，身、口、意所行者，终不堕三恶趣；以其众生不知罪恶之原，故坠堕三恶趣中。”

尔时，世尊便说此偈：

“世间所有力，游在天人中；

福力最为胜，由福成佛道。

“是故，阿那律！当求方便，得此六法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三三八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，有众多比丘入舍卫城乞食，闻王波斯匿宫门外有众多人民，于中举手唤呼皆称怨：“国界有贼名鸯掘魔[33]，极为凶暴，杀害生类不可称计，无慈悲于一切众生，国界人民无不厌患；日取人杀，以指为鬘，故名为指鬘，唯愿大王当往共战！”

是时，众多比丘乞食已，还诣祇洹精舍；收摄衣钵，以尼师檀[34]着肩上，往至世尊所，头面礼足，在一面坐。尔时，众多比丘白世尊言：“我等众多比丘入舍卫城乞食，见众多人民在王宫门外，称怨诉辞：‘今王国界有贼名鸯掘魔，为人凶暴，无有慈心，杀于一切众生，人亡国虚皆由此人，又取人指以为华鬘。’”

尔时，世尊闻彼比丘语已，即从座起，默然而行。

是时，世尊寻到彼所；诸有取薪、负草、犁作之人，及牧牛羊者，见世尊诣彼道，各白佛言：“沙门！沙门！勿从彼道。所以然者，此路侧有贼名鸯掘魔，于中止住；诸有人民，欲就此道者，要集十人、或二十人、或三十、四十、五十人，犹不得过，尽为鸯掘魔所擒获。然沙门瞿昙独无有侣，为鸯掘魔所触娆者，于事不省。”世尊虽闻此语，故进不住。

尔时，鸯掘魔母持食诣鸯掘魔所。是时，鸯掘魔便作是念：吾指鬘为充数不乎？是时，即数指，犹[35]未充数，复更重数，唯少一人指。是时，鸯掘魔左右顾视，求觅生人，欲取杀之；然四远顾望，亦不见人，便作是念：我师有教：“若能害母者，必当生天。”我今母躬来在此，即可取杀之，得指充数，生于天上。

是时，鸯掘魔左手捉母头，右手拔剑而语母言：“小住！阿母！”是时，世尊便作是念：此鸯掘魔当为五逆[36]。即放眉间相，光明普照彼山林。是时，鸯掘魔见光明已，复语母言：“此是何光明照此山林？将非国王集诸兵众，攻伐我身乎？”

是时母告曰：“汝今当知，此非日月火光，亦非释、梵天王光明！”

尔时，其母便说此偈：

“此非火光明，非日月释梵；

鸟兽[37]不惊怖，和鸣殊于常。

此光极清净，使人悦无量；

必是尊最胜，十力至此间。

于天世人中，天眼睹世界；

故欲度汝身，世尊来至此。”

是时，鸯掘魔闻佛音响，欢喜踊跃，不能自胜，便作是语：“我师亦有教诫而敕我曰：‘设汝能害母，并杀沙门瞿昙者，必生梵天上。’”

是时，鸯掘魔语母曰：“母！今且住！我先取沙门瞿昙杀，然后当食。”

是时，鸯掘魔即放母而往逐世尊；遥见世尊来，亦如金聚，靡所不照；见已，并笑而说是语：“今此沙门定在我手，必杀不疑。其有人民欲行此道者，皆集大众而行此道；然此沙门独无伴侣，我今当取杀之。”

是时，鸯掘魔即拔腰剑，往逐[38]世尊。是时，世尊寻还复道，徐而行步；而鸯掘魔奔驰而逐，亦不能及如来。是时，鸯掘魔白世尊言：“住！住！沙门！”

世尊告曰：“我自住耳！汝自不住。”

是时，彼鸯掘魔并走，遥说此偈：

“去而复言住，语我言不住；

与我说此义，彼住我不住。”

尔时，世尊以偈报曰：

“世尊言已住，不害于一切；

汝今有杀心，不离于恶原。

我住慈心地，愍护一切人；

汝种地狱苦，不离于恶原。”

是时，鸯掘魔闻此偈已，便作是念：我今审为恶耶？又师语我言：“此是大祠，获大果报，能取千人杀，以指作鬘者，果其所愿，如此之人，命终之后，生善处、天上。设取所生母及沙门瞿昙杀者，当生梵天上。”是时，佛作威神，神识 [image] 寤：“诸梵志书籍亦有此言：‘如来出世甚为难遇，时时亿劫乃出；彼出世时，不度者令度，不解脱者令得解脱。彼说灭六见[39]之法。云何为六？言有我见者，即说灭六见之法；无有我者，亦与说灭无有我见之法；言有我见、无有我见，亦与说有我见、无我见之法；复自观察、说观察之法；自说无我之法；亦非我说、亦非我不说之法。’若如来出世，说此灭六见之法。又我奔走之时，能及象、马、车乘，亦及人民；然，此沙门行不暴疾，然我[40]今日不能及此，必当是如来。”

是时，鸯掘魔便说此偈：

“尊今为我故，而说微妙偈；

恶者今识真，皆由尊威神。

即时舍利剑，投于深坑中；

今礼沙门迹，即求作沙门。”

是时，鸯掘魔即前白佛言：“世尊！唯愿听作沙门！”

世尊告曰：“善来，比丘！”即时鸯掘魔便成沙门，着三法衣。

尔时，世尊便说此偈：

“汝今以剃头，除结[41]亦当尔；

结灭成大果，无复愁苦恼。”

是时，鸯掘魔闻此语已，即时诸尘垢尽，得法眼净。

尔时，世尊将鸯掘魔比丘还诣舍卫城祇洹精舍。是时，王波斯匿集四部之众，欲往攻伐贼鸯掘魔。是时，王便作是念：我今可往至世尊所，以此因缘，具白世尊，若世尊有所说者，当奉行之。尔时，王波斯匿即集四部之兵，往世尊所，头面礼足，在一面坐。尔时，世尊问王曰：“大王！今日欲何所至？尘污身体，乃至于斯。”

波斯匿王白佛言：“我今国界有贼名鸯掘魔，极为凶暴，无有慈心于一切众生，使国丘荒，人民流迸，皆由此贼。彼今取人杀之，以指为鬘；此是恶鬼，非为人也。我今欲诛伐此人。”

世尊告曰：“若当大王见鸯掘魔信心坚固，出家学道者，王当奈之何？”

王白佛言：“知复如何，但当承事供养，随时礼拜。然复，世尊！彼是恶人，无毫厘之善，恒杀害人[42]，能有此心出家学道乎？终无此理。”

是时，鸯掘魔去世尊不远，结跏趺坐，正身正意，系念在前。尔时，世尊伸右手指示王曰：“此是贼鸯掘魔。”

王闻此语，便怀恐怖，衣毛皆竖。世尊告王：“勿怀恐怖！可往至前，自当悟王意耳！”

是时，王闻佛语，即至鸯掘魔前，语鸯掘魔曰：“汝今姓谁？”

鸯掘魔曰：“我姓伽伽，母名满足。”

是时王礼足已，在一面坐。尔时王问曰：“善乐此正法之中，勿有懈怠，修清净梵行，得尽苦际；我当尽形寿供养衣被、饮食、床卧具、病瘦医药。”

是时，鸯掘魔默然不对。王即从座起，头面礼足；还诣世尊所，头面礼足，在一面坐。

是时，王复白佛言：“不降者使降，不伏者使伏。甚奇！甚特！曾所不有，乃能降伏极恶之人。唯愿天[43]尊受命无穷，长养生民；蒙世尊恩，得免此难！国事猥多，欲还城池。”

世尊告曰：“王知是时。”尔时，国王即从座起，头面礼足，便退而去。

尔时，鸯掘魔作阿练若；着五纳衣，到时持钵，家家乞食，周而复始；着补纳弊坏之衣，极为粗丑；亦复露坐，不覆形体。是时，鸯掘魔在闲静之处，自修其行。所以族姓子，出家学道者，欲修无上梵行：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。时，鸯掘魔便成阿[44]罗汉，六通清彻，无有尘垢。

已成阿罗汉，到时，着衣持钵，入舍卫城乞食。是时，有妇女临产甚难；见已，便作是念：众生类极为苦痛，受胎无限。是时，鸯掘魔食后，收摄衣钵，以尼师檀着肩上，往至世尊所，头面礼足，在一面坐。尔时，鸯掘魔白世尊言：“我向着衣持钵，入舍卫城乞食，见一妇人身体重妊。是时，我便作是念：众生受苦何至于斯？”

世尊告曰：“汝今往彼妇人所，而作是说：‘我从贤圣生已来，未曾杀生！持此至诚之言，使此母人胎得无他[45]。’”

鸯掘魔对曰：“如是，世尊！”

是时，鸯掘魔即其日，着衣持钵，入舍卫城；往至彼母人所，语彼母人曰：“我从贤圣生已来，更不杀生！持此至诚之言，使胎得解脱。”

是时，母人胎即得解脱。

是时，鸯掘魔城中乞食；诸男女大小见之，各各自相谓言：“此名鸯掘魔，杀害众生不可称计，今复在城中乞食。”

是时，城中人民，各各以瓦石打者，或有以刀斫者；伤坏头目，衣裳裂尽，流血污体，即出舍卫城至如来所。是时，世尊遥见鸯掘魔头目伤破，流血污衣而来；见已，便作是说：“汝今忍之。所以然者，此罪乃应永劫受之[46]。”

是时，鸯掘魔至世尊所，头面礼足，在一面坐。尔时，鸯掘魔在如来前，便说此偈：

“坚固听法句，坚固行佛法，

坚固亲善友，便成灭尽处。

我本为大贼，名曰鸯掘魔；

为流之所漂[47]，蒙尊拔济之。

今观自归业，亦当观法本；

今以逮三明[48]，成就佛行业。

我本名无害，杀害不可计；

今名真谛实，不害于一切。

设复身口意，都无害心识；

此名无杀害，何况起思想。

弓师能调角，水人[49]能调水，

巧匠调其木，智者自调身。

或以鞭杖伏，或以言语屈；

竟不加刀杖，今我自降伏。

人前为过恶，后止不复犯；

是照于世间，如云消月现。

人前为过恶，后止不复犯；

是照于世间，如云消日现。

比丘老少壮，修行佛法行；

是照于世间，如彼月云消。

比丘老少壮，修行佛法者；

是照此世间，如彼日云消。

我今受痛少，饮食自知足；

尽脱一切苦，本缘今已尽。

更不受死迹，亦复不乐生；

今正待时节[50]，欢喜而不乱。”

是时，如来可鸯掘魔所说。是时，鸯掘魔以见如来然可之，即从座起，礼世尊足，便退而去。

是时，诸比丘白世尊言：“鸯掘魔本作何功德？今日聪明智慧，面目端正[51]，世之希有。复作何不善行？于今身上，杀害生类不可称计。复作何功德？于今值如来，得阿罗汉道。”

尔时，世尊告诸比丘：“昔者，过去久远，于此贤劫之中，有佛名迦叶如来、至真、等正觉，出现于世。迦叶如来去世之后，有王名大果，统领国界，典阎浮提。尔时，彼王有八万四千宫人婇女，各无儿息。尔时，大果王向诸树神、山神、日月、星宿，靡所不周，欲求男女。尔时，王第一夫人身即怀妊，经八、九月便生男儿，颜貌端正，世之希有。是时，彼王便生是念：我本无有儿息，经尔许时，今方生儿，宜当立字，于五欲之中，而自娱乐。

“是时，王召诸群臣能瞻相者，而告之曰：‘我今以生此儿，各与立字。’是时，群臣闻王教已，即白王言：‘今此太子极为奇妙，端正无比，面如桃华色，必当有大力势，今当立字名曰大力。’是时，相师与太子立字已，各从座起而去。是时，国王爱慜此太子，未曾去目前。

“是时，太子年向八岁，将诸臣佐往父所，朝贺问讯。父王复作是念：今此太子极自奇特，即告之曰：‘吾今与汝取[52]妇何如乎？’太子白王：‘子今年幼，何须娉娶？’是时，父王权停不与取妇。复经二十岁，王复告曰：‘吾欲与汝取妇。’太子白王：‘不须取妇。’是时，父王告群臣、人民曰：‘我本无儿息，经历久远，方生一子，今不肯取妇，清净无瑕。’尔时，王太子转字名曰清净。

“是时，清净太[53]子年向三十；王复敕群臣曰：‘吾今年已衰微，更无儿息；今唯有清净太子，今王高位应授与太子。然，太子不乐五欲之中，当云何理国事？’群臣报曰：‘当为方便，使乐五欲。’是时，父王即椎钟鸣鼓，敕国中人：‘其能使清净太子乐五欲者，吾当赐与千金及诸宝物。’

“尔时，有女人名曰淫种，尽明六十四变；彼女人闻王有教令：其能使王太子习五欲者，当赐与金千斤及诸宝物。即往至父王所，而告之曰：‘见与千金及诸宝物，能使王太子习于五欲。’父王报曰：‘审能尔者，当重相赐，不负言信。’时，淫女白王：‘太子为寝宿何处？’王报曰：‘在东堂上，无有女人，唯有一男儿，在彼侍卫。’女人白曰：‘惟愿大王敕内宫中，勿见限遮，随意出入！’

“是时，淫女即其夜鼓二时，在太子门侧，佯举声哭。是时，太子闻女人哭声，便敕侍人曰：‘此是何人于斯而哭？’侍人报曰：‘此是女人在门侧哭。’太子告曰：‘汝速往问所由哭耶？’时，彼侍臣往而问之所由哭耶？淫女报曰：‘夫主见弃，是故哭耳！’侍臣还白太子：‘此女人为夫主所弃，又畏盗贼，是故哭耳！’太子告曰：‘将此女人着象廐中。’到彼复哭；复将至马廐中，复哭。太子复语侍臣：‘将来在此。’即将入堂，复于中哭。太子躬自问曰：‘何为复哭？’淫女报曰：‘太子！女人单弱，极怀恐怖，是故哭耳！’太子告曰：‘上吾床上，可得无畏。’时，女人默然不语，亦复不哭。是时，女人即脱衣裳，前捉太子手，举着己胸上；即时惊觉，渐渐起欲想；以起欲心，便身就之。

“是时，清净太子明日清旦，往父王所。是时，父王遥见太子颜色，殊于常日；见已，便作是说：‘汝今所欲者事果乎？’太子报曰：‘如大王所言。’是时，父王欢喜踊跃，不能自胜，并作是说：‘欲求何愿，吾当与之。’太子报曰：‘所赐愿者，勿复中悔，当求其愿。’时王报曰：‘如汝所言，终不中悔，欲求何愿？’太子白王：‘大王！今日统领阎浮提内，皆悉自由；阎浮提里内诸未嫁女者，先适我家，然后使嫁。’是时王曰：‘随汝所言。’王即敕国内人民之类曰：‘诸有女未出门者，先使诣清净太子，然后嫁之。’

“尔时，彼城中有女名须蛮，次应至王所。是时，须蛮长者女露形倮跣在众人中行，亦无羞耻。众人见已，各相对谈：‘此是长者女，名称远闻。云何露形在人中行？如驴何异？’女报众人曰：‘我非为驴，汝等众人斯是驴耳！汝等颇见女人还见女人有相耻乎？城中生类尽是女人，唯有清净太子是男子矣！若我至清净太子门者，当着衣裳。’是时，城中人民自相谓言：‘此女所说诚入我意，我等实是女，非男也。唯有清净太子乃是男也，我等今日当行男子之法。’

“是时，城中人民各办战具，着铠持杖；往至父王所，白父王曰：‘欲求二愿，唯见听许！’王报之曰：‘何等二愿？’人民白王：‘王欲存者，当杀清净太子；太[54]子欲存者今当杀王。我等不堪任承事清净太子，辱国常法。’

“是时，父王便说此偈：

‘为家忘一人，为村忘一家，

为国忘一村，为身忘世间。’

“是时，父王说此偈已，告人民曰：‘今正是时，随汝等意。’是时，诸人将清净太子取两手缚之，将诣城外，各相谓言：‘我等咸共以瓦石打杀，何须一人杀乎？’

“是时，清净太子临欲死时，而作是说，又作誓愿：‘诸人民取吾拄杀。然父王自与我愿，我今受死亦不敢辞。使我将来之世，当报此怨；又使值真人罗汉，速得解脱。’是时，人民取太子杀已，各自散去。诸比丘！莫作是观，尔时大果王者，岂异人乎？今鸯掘魔师是也。尔时淫女者，今师妇是也。尔时人民者，今八万人民死者是也。尔时清净太子，今鸯掘魔比丘是也。临欲死时作是誓愿，今还报怨，无免手者，缘此因缘，杀害无限。后作誓愿，愿欲值佛，今得解脱，成阿罗汉。此是其义，当念奉行！”

尔时，世尊告诸比丘：“我弟子中，第一聪明捷疾智者，所谓鸯掘魔比丘是也。”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]国王以憍慠为力：汉译《南传大藏经·增支部经典五·八集·居士品·二十七·力（一）》译作“国王以自在为力”。

[2]力：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[3]无常想：即观察诸行无常。

[4]设修行人：高丽藏原作“错误修行”，今依据宋、元、明三种藏经改。

[5]见世尊脚迹为妙：《杂阿含·一〇一经》译作“见佛脚迹千辐轮相，印文显现，齐辐圆辋，众好满足”。千辐轮相，指脚底板有千辐轮之纹，为佛陀三十二相之一。

[6]是：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[7]便：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[8]龙：此字之后，高丽藏原有一“子”字，今依据宋、元、明三种藏经删去。

[9]祖父：该梵志属于婆罗门种姓，为印度四种姓之一，该种姓祖先自称由梵天之口而生，所以称大梵天王为“祖父”。

[10]五苦盛阴：即五盛阴苦，为八苦之一。

[11]有爱者则有受……即知此盛阴之本末：此段文句显得很唐突，答非所问；汉译《南传大藏经·增支部经典二·四集·行品·一百六十一》则文意清晰，译作“婆罗门！有诸漏，若不予断此，我应是天；而我已断其漏，切断其根，如截断多罗树头，予破坏，当来令不生。婆罗门！有诸漏，若不予断此，我应是乾闼婆、应是夜叉、应是人；我已断其漏……令不生。婆罗门！譬如：或青莲、或红莲、或白莲生于水中，长于水中，不为水染，犹自出水挺立，正是如是。婆罗门！我生此世中，长此世中，胜于世间，住于不染。婆罗门！我是佛陀”。

[12]世间有五欲……当念尽苦际：《杂阿含·一〇一经》译作“天龙乾闼婆，紧那罗夜叉，无善阿修罗，诸摩喉罗伽，人与非人等，悉由烦恼生。如是烦恼漏，一切我已舍，已破已磨灭，如芬陀利生。虽生于水中，而未曾著水；我虽生世间，不为世间著。历劫常选择，纯苦无暂乐，一切有为行，悉皆生灭故。离垢不倾动，已拔诸剑刺，究竟生死际，故名为佛陀”。

[13]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[14]受：应译作取。

[15]有：此字之后，高丽藏原有一“受”字，今依据圣藏删去。

[16]痛：应译作受。

[17]更乐：应译作触。

[18]由：此字之前，高丽藏原有一“复”字，今依据宋、元、明三种藏经删去。

[19]痴：又作无明。

[20]六入缘更乐……如是名为苦盛阴所集：《杂阿含·二八七经》译作“缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦，如是纯大苦聚集”。集，高丽藏原作“习”，今依据圣藏改。

[21]痴灭，则行灭……是谓名为五盛阴灭：《杂阿含·二八七经》译作“无明灭故行灭，行灭故识灭，识灭故名色灭，名色灭故六入处灭，六入处灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是如是纯大苦聚灭”。

[22]死：此字之后，高丽藏原有一“生”字，今依据宋、元、明三种藏经删去。

[23]行：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[24]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[25]集：高丽藏原作“习”，今依据明、圣二种藏经改。

[26]座：高丽藏原作“坐”，今依据碛砂改。

[27]勤加精进者与调戏盖相应……汝今所行当处其中：此句文意为精进太过，心容易掉举；精进太缓，心则易内缩、陷于懈怠；应当平衡二者，处于中道。

[28]耆域：又作耆婆，意为活着，当他还是个婴儿时，被母亲遗弃，后众人发现还活着，故有此称；后被送入皇宫，由无畏王子抚养，所以又称他为耆婆王子育。在德叉斯罗医学院毕业后担任频婆娑罗王与阿阇世王之御医；虔诚信仰佛教并证悟初果须陀洹，后又担任佛陀及比丘僧团的医生。

[29]汝：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[30]法说：开显法则。

[31]义说：开显涵义。

[32]道：高丽藏原作“首”，今依据宋、元、明、圣四种藏经改。

[33]鸯掘魔：又作央瞿利摩罗、央瞿摩罗、央掘摩罗、鸯掘摩罗、鸯掘摩，意译为指鬘。先受外道邪师蛊惑而杀人取指串作指鬘，后依佛出家证得阿罗汉果。

[34]尼师檀：又作尼师坛，意译作敷具、坐具，略称具，为出家人坐卧时敷在地上或卧具上的长方形布。

[35]犹：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[36]五逆：又作五逆罪、五重罪、五无间业、五无间罪，指杀父、杀母、杀阿罗汉、破僧、恶心出佛身血；此五种罪业能招感无间地狱之苦果。破僧，又作破和合僧。

[37]兽：高丽藏原作“狩”，今依据宋、元、明三种藏经改。

[38]逐：高丽藏原作“逆”，今依据宋、元、明三种藏经改。

[39]六见：即六邪见。

[40]我：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[41]结：即烦恼。

[42]人：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[43]天：高丽藏原作“大”，今依据宋、元、明、圣四种藏经改。

[44]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[45]我从贤圣生已来……使此母人胎得无他：汉译《南传大藏经·中部经典三·八六·鸯掘摩经》译作“我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产”。下同。

[46]汝今忍之。所以然者，此罪乃应永劫受之：汉译《南传大藏经·中部经典三·八六·鸯掘摩经》译作“婆罗门！汝宜忍受。婆罗门！汝宜忍受。依汝业之果报，几年，几百年，几千年应于地狱所受之业果，汝今于现法得受”。意为重罪轻报，应忍受。

[47]漂：高丽藏原作“㵱”，今依据宋、元、明三种藏经改。

[48]三明：又作三达、三明达、三证法。一者宿住随念智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[49]水人：即灌溉者。

[50]待时节：指阿罗汉等待此生的终结，证入无余涅槃。

[51]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。本经下文同。

[52]取：通“娶”。下同。

[53]太：高丽藏原作“大”，今依据宋、元、明、圣四种藏经改。

[54]太：高丽藏原无此字，今依据宋、元、明三种藏经补上。


增一阿含经卷第三十二

力品第三十八之二

三三九

闻如是：

一时，佛在罗阅城耆阇崛山[1]中，与大比丘众五百人俱。

尔时，世尊告诸比丘：“汝等见此灵鹫山[2]乎？”

诸比丘对曰：“唯然，见之。”

“卿等当知，过去久远世时，此山更有异名。汝等复见此广普山乎？”

诸比丘对曰：“唯然，见之。”

“汝等当知，过去久远，此山更有异名，不与今同。汝等见白善山[3]乎？”

诸比丘对曰：“唯然，见之。”

“过去久远，此山更有异名，不与今同。汝等颇见此负重山[4]乎？”

诸比丘对曰：“唯然，见之。”

“汝等颇见此仙人掘山[5]乎？”

诸比丘对曰：“唯然，见之。”

“此山过去久远，亦同此名，更无异名。所以然者，此仙人山，恒有神通菩萨、得道罗汉、诸仙人所居之处；又辟支佛亦在中游戏。我今当说辟支佛名号，汝等谛听，善思念之！有辟支佛名阿利吒、婆利吒，审谛重辟支佛、善观辟支佛、究竟辟支佛、聪明辟支佛、无垢辟支佛、帝奢念观辟支佛，无灭、无形、胜、最胜、极大、极雷电光明辟支佛。此，比丘！诸辟支佛若如来不出世时，尔时此山中有此五百辟支佛，居此仙人山中。如来在兜术天上欲来生时，净居天子[6]自来在此相告：‘普敕世间，当净佛土，却后二岁，如来当出现于世。’

“是时[7]，诸辟支佛闻天人语已，皆腾在虚空，而说此偈：

‘诸佛未出时，此处贤圣居；

自悟辟支佛，恒居此山中。

此名仙人山，辟支佛所居；

仙人及罗汉，终无空缺时。’

“是时，诸辟支佛即于空中烧身取般涅槃。所以然者，世无二佛之号，故取灭度耳！一商客中终无二导师，一国之中亦无二王，一佛境界无二尊号。所以然者，过去久远，此罗阅城中有王名喜益，彼恒念地狱苦痛，亦念饿鬼、畜生之痛。尔时，彼王便作是念：我今恒忆地狱、畜生、饿鬼之苦痛，我今不宜更入此三恶道中；今宜尽舍国王、正位、妻子、仆从，以信坚固，出家学道。

“尔时，大王喜益，厌此酸苦，即舍王位，剃除须发，着三法衣，出家学道；在空闲之处，而自克已，观五盛阴，观了无常。所谓此色，此色集[8]，此色尽，痛、想、行、识，亦复如是，皆悉无常。当观此五盛阴时，诸可集[9]法，尽是灭法；观此法已，然后成辟支佛道。

“是时，喜益辟支佛已成道果，便说此偈：

‘我忆地狱苦，畜生五道中；

舍之今学道，独逝而无忧。’

“是时，此辟支佛在彼仙人山中。比丘当知，以此方便，知此山中恒有神通菩萨、得道真人、学仙道者而居其中，是故名曰仙人之山，更无异名。若如来不出现于世时，此仙人山中诸天恒来恭敬。所以然者，斯山中纯是真人，无有杂错者。若弥勒佛[10]降神世时，此诸山名各各别异，此仙人山更无异名。此贤劫[11]之中，此山名亦不异。汝等，比丘！当亲近此山，承事恭敬，便当增益诸善[12]功德。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三四〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“汝等专念而自修己。云何当专念？于是，比丘！可行知行，举动、进止、屈伸[13]、俯仰、着衣法则、睡眠、觉寤、或语、或默，皆悉知时。若复比丘心意专正，彼比丘欲漏未生便不生，已生便灭之；未生有漏使不生，已生令灭之；未生无明漏[14]使不生，已生令灭之。若专念分别六入，终不堕恶道。

“云何六入为恶道？眼观此色，若好、若丑，见好则喜，见恶不喜；若耳闻声，若好、若丑，闻好则喜，闻不好则不喜；鼻、口、身、意，亦复如是。犹如有六种之虫，性行各异，所行不同。若有人取绳缠缚之，取狗、野狐、狝猴、鳣鱼[15]、蚖蛇、飞鸟，皆悉缚之，共系一处而放之。尔时，六种之虫各有性行。

“尔时，狗意中欲赴趣村中；野狐意中欲趣赴冢间；鳣鱼意中欲趣水中；狝猴意中欲向山林之间；毒蛇意中欲入穴中；飞鸟意中欲飞在空。尔时，六种之虫各各有性行而不共同。

“设复有人取此六种之虫，系着一处，而不得东、西、南、北。是时，六种之虫虽复动转，亦不离故处。此内六情亦复如是，各各有所主，其事不同，所观别异，若好、若丑。

“尔时，比丘系此六情而着一处。是故，诸比丘！当念专精，意不错乱，是时弊魔波旬终不得其便，诸善功德皆悉成就。如是，诸比丘！当念具足眼根，便得二果，于现法中得阿那含果，若得阿罗汉果[16]。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三四一

闻如是：

一时，佛在波罗㮈鹿野园中，与大比丘众五百人俱。

尔时，世尊告诸比丘：“当思惟无常想，广布无常想。以思惟无常想，广布无常想，便断欲爱、色爱、无色爱，尽断憍慢、无明。何以故？昔者过去久远世时，有辟支佛名善目，颜貌端正[17]，面如桃华色，视赡审谛，口作优钵华香，身作栴檀香。

“是时，善目辟支佛到时，着衣持钵，入波罗㮈城乞食；渐渐至大长者家，在门外默然而立。是时，长者女遥见有道士在门外立，端正无双，颜貌殊特，世之希有，口作优钵华香，体作栴檀香；便起欲心，向彼比丘所，便作是说：‘汝今端正，面如桃华色，世之希有！我今虽处女人，亦复端正，可共合会。然我家中饶多珍宝，资财无量；然作沙门，甚为不易。’

“是时，辟支佛问曰：‘大妹！今为染著何处？’

“长者女报曰：‘我今正著眼色，又复口中作优钵华香，身作栴檀香。’

“是时，辟支佛舒左手，以右手挑眼着掌中，而告之曰：‘所爱眼者，此之谓也。大妹！今日为著何处？犹如痈疮[18]，无一可贪；然此眼中，亦漏不净。大妹当知，眼如浮泡，亦不牢固，幻伪非真，诳惑世人；耳[19]、鼻、口、身、意皆不牢固，欺诈不真。口是唾器，出不净之物；纯含白骨，身为苦器，为磨灭之法，恒盛臭处，诸虫所扰；亦如画瓶，内盛不净。大妹！今日为著何处？是故，大妹！当专其心，思惟此法幻伪不真；如妹思惟眼、色无常，所有著欲之想自消灭。耳、鼻、口、身、意皆悉无常；思惟此已，所有欲意自当消除。思惟六入，便无欲想。’

“是时，长者女便怀恐惧，即前礼辟支佛足，白辟支佛言：‘自今已去，改过修善，更不兴欲想。唯愿受悔过。’如是再三[20]。

“辟支佛报曰：‘止！止！大妹！此非汝咎，是我宿罪；受此形故，使人见起欲情意。当熟观眼：此眼非我，我亦非彼有；亦非我造，亦非彼为，乃从无有中而生；已有便自坏败，亦非往世、今世、后世，皆由合会因缘。所谓合会因缘者，缘是有是，此起则起，此无则无，此灭则灭。耳[21]、鼻、口、身、意亦复如是，皆悉空寂。是故，大妹！莫著眼色！以不著色，便至安隐之处，无复情欲。如是，大妹！当作是学！’

“尔时，辟支佛与彼女人，说四非常之法已，升在虚空，现十八变，还归所止[22]。

“尔时，彼女人观眼、耳、鼻、舌、身、意了无所有；便在闲静之处，思惟此法。彼女人复更思惟六情无主，得四等心，身坏命终，生梵天上。比丘当知，若思惟无常想，广布无常想，尽断欲、色、无色爱，憍慢、无明皆悉除尽。是故，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三四二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，波斯匿王告御车人曰：“汝今办羽宝之车，吾欲出外游观。”

是时，彼人受王教敕，即办羽宝之车，前白王曰：“已严驾羽宝之车，王宜知是时。”

波斯匿王将此人便出舍卫城，至彼园观，观诸树木，皆无声响，亦无人民，寂然空虚；见已，便忆如来说诸法之本。是时，彼人在王后，执扇而扇王：“此园果树木皆无声响，亦无人民，寂然空虚；我今欲请如来、至真、等正觉在此游化，然不知如来今为所在？我欲往觐。”

侍人报曰：“释种有村名曰鹿堂[23]，如来在彼游化。”

波斯匿王告曰：“此鹿堂去此近远？”

侍人白王：“如来住处去此不远，计其道里有三由旬。”

是时，波斯匿王告曰：“速办羽宝之车，我今欲见如来。”

是时，彼人受王教已，即办驾车，前白王曰：“车今已驾，王知是时。”王即乘车往诣彼村。

尔时，众比丘辈于露地而经行。是时，王下车至众多比丘所；到已，头面礼足，在一面住。是时，王白比丘曰：“如来今[24]为所在？吾欲见之。”

众多比丘报曰：“世尊在此讲堂中住，可往见之，勿以为难。王欲去时，徐举其足，无令有声。”是时，波斯匿王还顾视彼侍人，是时侍人便作是念：王今独与世尊相见，我应住此。

是时，王独往至世尊所。尔时，世尊以天眼观见波斯匿王在门外立；是时，世尊即从座起与王开门。王见世尊，头面礼足，自称姓名：“我是波斯匿王。”三自称号。

世尊告曰：“汝今是王，我今释种出家学道。”

时王白佛：“唯愿世尊延寿无穷，使天、人得安！”

世尊告曰：“使大王当延寿无穷，以法治化，莫以非法。诸有以法治[25]化者，皆生天上、善处；正使命终之后，名称不朽，世人所传云：‘昔有国王以法治化，未曾有枉。’设有人民住此王境界，叹王功德，思忆不忘者，王身在天上，增六事功德。云何为六？一者天寿，二者天色，三者天乐，四者天神足，五者天豪，六者天光。是故，大王！当以法治，莫以非法。我今日身中有此功德，应受人恭敬礼拜。”

王白佛言：“如来功德应受人礼[26]拜。”

世尊告曰：“汝今云何言如来应受人礼拜？”

王白佛言：“如来有六功德，应得受人礼拜。云何为六？如来正法甚为和雅，智者所修行，是谓如来初功德，可事、可敬。

“复次，如来圣众极为和顺，法法成就：戒成就、三昧成就[27]、智慧成就、解脱成就、解脱见慧成就；所谓圣众者四双八辈[28]，此是如来圣众，可敬、可贵，世间之大福田。是谓如来第二功德。

“复次，如来有四部之众，所施行法皆习行之，更不重受触扰如来，是谓如来第三功德。

“复次，世尊！我见刹利[29]之姓、婆罗门、居士[30]、沙门，高才盖世，皆来集论议：‘我等当以此论往问如来，设彼沙门瞿昙，不报此论者，则有缺也；设当能报者，我等当称其善。’是时，四姓[31]来至世尊所，而问此论，或有默然者；尔时，世尊与彼说法，彼闻法已，更不复问事，况复欲论！皆师事如来。是谓如来[32]第四功德。

“复次，诸六十二见，欺诳世人，不解正法，由此致愚；然，如来能除此诸邪见业，修其正见。是谓第五如来功德。

“复次，众生身、口、意行恶，彼若命终，忆如来功德，离三恶趣，得生天上；正使极恶之人，得生天上。是谓第六如来功德。其有众生见如来者，皆起恭敬之心，而供养之。”

世尊告曰：“善哉！善哉！大王！乃能如来前作师子吼，演如来功德。是故，大王！常当兴心向于如来。如是，大王！当作是学！”

尔时，世尊与王波斯匿说微妙之法，使令欢喜。是时，大王闻佛说法已，即从座起，礼世尊足，便退而去。未久，佛告比丘：“汝等当持此法供养，善讽诵念。所以然者，此波斯匿王之所说也。汝等亦当与四部众广演其义。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三四三

闻如是：

一时，佛在罗阅城迦[33]兰陀竹园所，与大比丘众五百人俱。

尔时，阿阇世王告群臣曰：“汝等速驾羽宝之车，吾欲往见世尊。”

是时，群臣受王教敕，即驾羽宝之车，前白王言：“严驾已办，王宜知时。”

时，王乘宝羽之车，往至世尊所，头面礼足，在一面坐。尔时，阿阇世王白世尊言：“唯愿世尊受我请，在罗阅城九十日夏坐。”

尔时，世尊默然受王请。是时，王见世尊默然受请，即从座起，头面礼足，便退而去。

是时，阿阇世王随时供养衣被、饮食、床卧具、病瘦医药。

尔时，毗舍离城鬼神兴盛，人民死亡不可称计。一日之中死者百数，鬼神罗刹充满其中；面目黄色，或经三、四日而死者。是时，毗舍离人民恐惧，皆集一处，而共论议：“此大城中极为炽盛，土人丰熟，富乐无限，如彼天宫释所住处。然今日为此鬼神所害，尽当死亡，丘荒犹如山野，谁能有此神德，却此灾患？”

是时，人民各自相谓曰：“我等闻有沙门瞿昙，所至到处，众邪恶鬼不得娆近。若当如来来至此者，此诸鬼神各自驰散。但今日世尊在此罗阅城住，为阿阇世所供养，将恐不来此间游化。”

或复有作是说：“如来有大慈悲，愍念众生，遍观一切，未度者使令得度，不舍一切众生，如母爱子。设当有人请者，如来便来，阿阇世王终不留住。谁能堪往至阿阇世王界，而白世尊云：‘我等城中今遭此困厄，唯愿世尊慈愍屈顾！’”

尔时，有大长者，名曰最大，集在彼众。是时，诸人语长者曰：“我等闻沙门瞿昙所至到处，诸邪恶鬼无能害者。若当如来至此间者，便能除此灾患。汝可往世尊所，具白此意，使此城廓永得存在。”

是时，长者默然从众人语，即从座起，往至家中；到已，办道路行具，将诸使人[34]往至世尊所，头面礼足，在一面坐。

尔时，长者白世尊言：“毗舍离城中人民遇此灾患，人民之类死亡者多，计彼城中一日之内，连车载尸，动有百数。唯愿世尊垂愍接度，使余人拔择安处，令得无为！又闻世尊所至到处，天、龙、鬼神不敢娆近。愿垂屈顾，至彼城中，度彼人民，安处无为！”

世尊告曰：“我今已受罗阅城阿阇世王请。诸佛世尊言无有二，若当阿阇世王见听者，如来当往。”

最大长者白佛言：“此事甚难，阿阇世王终不放如来使至彼国。所以然者，阿阇世王于我国土，无有毫厘之善，长夜求方便，欲害彼民。设当阿阇世王见我者，即取我杀，况复得陈此事！若当闻彼国人民为鬼神所害者，欢喜无量。”

世尊告曰：“勿怀恐惧，汝今往至王所，而白此事言：‘如来记前王身，终无虚妄，所言无二。父王无咎而取害之，当生阿鼻地狱中，经历一劫。然今日以离此罪，改其过罪，于如来法中，信根成就，缘此德本，得灭此罪，永无有余，于今身命终当生拍球地狱中；于彼命终当生四天王上；于彼命终生艳天上；于艳天上命终生兜术天、化自在天、他化自在天；复还以次来至四天王中。大王当知，二十劫中不堕恶趣，恒在天[35]、人中生。最后受身，以信坚固，剃除须发，着三法衣，出家学道，名曰除恶辟支佛。’彼王闻此语，便当欢喜踊跃，不能自胜，亦当告汝作是语：‘随汝所求要愿，吾不违之。’”

是时，长者白世尊言：“我今当持世尊威神至彼王所。”即从座起，头面礼足，往彼王所。

尔时，阿阇世王与诸群臣在高殿上，有所讲论。是时，大长者往至王前。王遥见来，语群臣曰：“若当此人今至此所，汝等欲取何为？”或有作是说：“我等当取五兀之。”

或言：“当枭其首。”

阿阇世王言：“汝等催取杀之，不须见吾。”

是时，长者闻此语已，极怀恐惧，寻时高声而作是语：“我是佛之所使。”

王闻佛音已，即下座[36]，右膝着地，向如来所，问彼长者曰：“如来何所教敕？”

长者报曰：“世尊记前圣王而无虚妄，所吐言教，终无有二。如来言：‘王取父王害之，缘此罪本当入阿鼻地狱中，经历一劫；然复寻时改过于如来所，今当生拍球地狱中；于彼命终当生四天王中；展转生他化自在天中；还复次来生四王天中；二十劫中不堕三恶趣，流转天、人之中。最后受身，以信坚固，出家学道，名曰除恶辟支佛，出现于世。’”

王闻此语已，欢喜踊跃，不能自胜，即告大长者曰：“汝今欲求何愿？吾当与之。”

长者白王：“所求愿者，王勿见违！”

阿阇世王告曰：“汝今但说欲求何愿？吾不违之。”

长者白王：“毗舍离城人民遇灾，为鬼神所害，不可称计。如今罗刹鬼神极为暴虐。唯愿大王听放世尊至彼国[37]界，令彼鬼神各各驰散！所以然者，我等曾闻若如来所至到处，天、龙、鬼神不得其便。唯愿大王听许世尊至彼国界！”

王闻此语已，便长叹息，告长者曰：“此愿极大，非常人之所及；汝若当随吾求城廓、村落、国财、妻子，吾不吝之。我不虑汝，当屈顾[38]世尊；然我先以许所求之愿，今随汝意。”

是时，长者极怀欢喜，即从座起，辞退而去；往至世尊所，言：“阿阇世王以许放世尊诣彼国界。”

世尊告曰：“汝并在前，如来自当知时。”

是时，长者头面礼足，绕佛三匝，便退而去。

是时，世尊清旦将诸比丘众，前后围绕出迦兰陀竹园所，往诣毗舍离城。尔时，阿阇世王在高楼上，及将持盖一人。尔时，王遥见世尊向彼国界，便自叹息告左右曰：“我等为此长者所欺，我今复用活为？乃使如来出此国界。”

是时，阿阇世王持五百盖，往送世尊，恐有尘坌身。罗阅城中复有五百宝盖从如来后。是时，释提桓因知世尊心中所念，复以五百宝盖在虚空中，恐有尘土坌如来身；及诸河神复持五百宝盖在虚空中。是时，毗舍离城人民之类闻世尊今当入城，复持五百宝盖，前迎世尊。尔时，有二千五百宝盖悬在空中。

尔时，世尊见此盖已，即时便笑。此是诸佛世尊常法：设如来笑时，口中便有五色光出，青、黄、白、黑、赤。

侍者阿难见此光明，作此思惟：此是何缘？设世尊笑，必有因缘，事不唐尔。是时，阿难长跪叉手，白世尊言：“如来终不妄笑，笑必当有缘。”

世尊告曰：“汝今见此二千五百宝盖供养如来乎？”

阿难白佛：“唯然，见之。”

世尊告曰：“若如来不出家学道者，当二千五百世作转轮圣王，治化人民；以如来出家学道，更不受此宝盖。

“阿难当知，过去久远，有王名善化治，在蜜絺罗国，以法治化，接纳有方，统此阎浮里地，靡不从令者。尔时，彼王有八万四千夫人婇女，皆是刹利种姓。第一夫人名曰日光，亦无儿息继嗣者。

“是时，彼王便作是念：我今统此阎浮里地。然今无有儿息，便向诸山神、树神、天地神明求有儿息。又未经数日之中，夫人怀妊。是时，日光夫人白王言：‘大王当知，我今觉知有娠，宜自将护。’复经八、九月，生一男儿，颜貌端正[39]，面如桃华色。夫人见已，极怀欢喜，往示[40]大王；王见欢喜踊跃，不能自胜，及八万四千夫人，见生太子，亦各欢喜。

“是时，国王召诸群臣国师、道士，使瞻相之，又与立字，使世称传。尔时，相师前白王言：‘今生太子极为端正[41]，与世有异，其有见者，莫不爱念。今当立名爱念。’自已立字竟，各还所在。是时，国王爱念太子，未曾离目，即与太子起三时[42]讲堂；复以婇女充满其中，与王太子共相娱乐。

“尔时，太子便作是念：此中婇女，颇有常存不离世间，亦不变易。然观彼众中，尽皆无常，无有常存于世者，悉是幻伪，无有真实，使人民之类染著爱乐，皆不知远离之。我今复用此为？可舍而学道。是时，爱念太子即以其日，剃除须发，着三法衣，出家学道；寻即其夜，断诸结缚，思惟有集[43]之法，皆是磨灭，成辟支佛。成佛已，便说此偈：

‘欲者无常法，变易无实定；

知此为大患，独游不与俱。’

“是时，辟支佛说此偈已，即飞在虚空，绕彼蜜絺罗城三匝。

“是时，国王在高殿上，及诸宫人共相娱乐，见辟支佛绕城三匝，极怀欢喜，不能自胜：‘我今太子，腾在虚空，如彼飞鸟。’又不知成辟支佛，而告之曰：‘儿！今来下至此殿上，与吾共相娱乐。’是时，阿难！彼辟支佛寻下殿上，欲度父母故。时王语曰：‘太子！今日何为着此婇女衣？又剃须发，与人有异？’辟支佛报曰：‘子今所着甚为奇雅，非常人之所习。’时王报曰：‘何缘更不至宫中？’辟支佛言：‘自今已后，不复习欲，亦不乐此五欲之中。’时王语言：‘设不乐此五欲中者，在吾后园中住。’

“尔时，国王即自至园中，造立屋舍。是时，辟支佛欲度父母故，便住彼园馆中，受王供养；经历数时，便于无余涅槃[44]界而般涅槃。王取舍利而耶维之，于彼处立大神寺[45]。是王复以余日往至园中观看，见彼神寺，雕落坏败；见已，便作是念：此是我儿神寺，今以雕坏。是时，国王即以己盖，覆彼神寺上，皆由爱心未尽。

“是故，阿难！莫作是观，尔时善化王者，即我身是。时，以儿故，以一盖覆寺上，缘此德本，流转天、人之间，数百千变为转轮圣王，或为帝释[46]、梵天。我尔时不知是辟支佛，设我知是辟支佛者，其德不可称量。若如来不成无上正真道者，更二千五百变作转轮圣王，治化天下。以成道故，今有此二千五百盖，自然应现。是谓，阿难！缘此因缘，如来笑耳！承事诸佛，功德乃尔不可称计。是故，阿难！当求方便，供养诸佛世尊。如是，阿难！当作是学！”

是时，世尊将诸比丘众，往诣毗舍离城，住城门中，便说此偈：

“今以成如来，世间最第一；

持此至诚语，毗舍离无他[47]。

复以至诚法，得至涅槃界；

持此至诚语，毗舍离无他。

复以至诚僧，贤圣众第一；

持此至诚语，毗舍离无他。

二足获安隐，四足亦复然[48]；

行道亦吉祥，来者亦复然。

昼夜获安隐，无有触娆者；

持此至诚语，毗舍离无他。”

如来说此语已，是时罗刹、鬼神各自驰走，不安其所，更不复入毗舍离城；诸有疾病之人各得除愈。

尔时，世尊游在狝猴池侧，国土人民承事供养衣被、饭食、床卧具、病瘦医药，随其贵贱，各来饭佛及比丘僧；亦受八关斋，不失时节。是时，毗舍离城内，有六师[49]在彼游化。所谓六师者：不兰迦叶[50]、阿夷专[51]、瞿耶楼[52]、波休迦栴[53]、先比卢持[54]、尼揵子[55]等。是时，六师集在一处，而作是说：“此沙门瞿昙住此毗舍离城，为人民所供养；然，我等不为人民所供养。我等可往与彼论议，何者得胜？何者不如？”

不兰迦叶曰：“诸有沙门、婆罗门不受他语，方更[56]致诘，此非沙门、婆罗门之法；然，此瞿昙沙门不受他语，方便致难，我等那得与彼论议。”

阿夷专言：“无施、无受，亦无与者，亦无今世、后世众生之类，亦无善恶之报。”

瞿耶楼说曰：“在恒水侧杀害人民不可称计，积肉成山；在恒水左，作诸功德，缘此都无善恶之报。”

波[57]休迦栴言：“正使在恒水左，布施、持戒，随时供给不令有乏，亦复无此福报。”

先比卢持言：“无有言语，亦无言语之报，唯默然快乐。”

尼揵子曰：“有言语，亦有言语之报。沙门瞿昙亦是人，我等[58]亦是人；瞿昙有所知，我等亦有所知；沙门瞿昙有神足，我亦有神足。若彼沙门现一神足，我等当现二神足；彼现二神足，我现四神足；彼现四，我现八；彼现八，我现十六；彼现十六，我现三十二，恒使增多，终不为彼屈，足得与角力。设彼不受我等论者，即是彼之咎，人民闻已，不复供养，我等便得供养。”

是时，有比丘尼闻此语云：“六师集在一处，生此论本：‘沙门瞿昙不受人论，我等足得胜。’”是时，输卢尼比丘尼飞在虚空，向彼六师，而说此偈：

“我师无等伦，最尊无过者；

是彼尊弟子，名曰输卢尼。

汝设有境界，便与我论议；

我当事事报，如师子掩鹿。

且舍我尊师，本无如来者；

我今比丘尼，足能降外道。”

是比丘尼说此语已，六师尚不能仰视颜色，况与论议。

是时，毗舍离城人民之类，遥见比丘尼在虚空中，共六师而论议，然六师不能报之；各各称庆，欢喜无量：“六师今日屈折于彼！”

是时，六师极怀愁忧，出毗舍离城而去，更不入城。

是时，众多比丘闻输卢比丘尼与六师共论而得胜；闻已，至世尊所，头面礼足，以此因缘，具白世尊。世尊告诸比丘：“输卢比丘尼有大神足，有大威神，智慧多闻。我长夜恒生此念：更无有能与六师共论，唯有如来及此比丘尼。”

尔时，世尊告诸比丘：“汝等颇见余比丘尼能降伏外道如此比丘尼乎？”

诸比丘对曰：“不也，世尊！”

世尊告曰：“诸比丘！我声闻中第一比丘尼能降伏外道，所谓输卢比丘尼是。”

尔时，诸比丘闻佛所说，欢喜奉行！

三四四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六细滑更乐入。云何为六？所谓眼、耳、鼻、舌、身、意入，是谓六入。凡夫之人，若眼见色，便起染著之心，不能舍离；彼以见色，极起爱著，流转生死，无有解时。六情[59]亦复如是，起染著想，意不能舍离，由是流转，无有解时。

“若世尊贤圣弟子眼见色已，不起染著，无有污心，即能分别此眼是无常之法，苦、空、非身[60]之法。六情亦复如是，不起染污心，分别此六情无常、苦、空、非身之法。当思惟此时，便获二果，于现法中得阿那含、若阿罗汉。犹如有人极饥，欲修治谷麦，扬治令净而取食之，除去饥渴。贤圣弟子亦复如是，于此六情，思惟恶[61]露不净，即成道迹，入无余涅槃界。是故，比丘！当求方便，灭此六情。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]耆阇崛山：意译为灵鹫山、灵山，位于中印度摩揭陀国王舍城的东北侧，为著名的佛陀说法圣地。

[2]灵鹫山：即耆阇崛山。

[3]白善山：又作般达瓦山，王舍城五山之一。

[4]负重山：又作耶婆罗负重山。

[5]仙人掘山：又作仙吞山，王舍城五山之一。

[6]净居天子：即居住净居天的天人。净居天是只有已证得三果的阿那含圣者才能投生之地，投生至该地者绝不会再回到较下层的界地，而会在该地证入无余涅槃、不再轮回。

[7]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[8]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[9]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[10]弥勒佛：弥勒，意为慈氏，为一生补处菩萨，继释迦牟尼佛之后，将为贤劫之第五尊佛。

[11]贤劫：音译陀劫、陂陀劫、波陀劫，全称现在贤劫。谓现在二十增减之住劫中，有千佛贤圣出世化导，故称为贤劫，又称善劫、现劫。

[12]善：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[13]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[14]欲漏……有漏……无明漏：漏，原意是指脓疮流出的脓，或发酵已久的酒；将烦恼称为漏，即是指它们如脓、如酒。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。以上为三漏，又称为三有漏。

[15] [image] 鱼：《杂阿含·一一七一经》译作“失收摩罗”，意为鳄鱼。

[16]当念具足眼根……若得阿罗汉果：汉译《南传大藏经·相应部经典四·六处相应·二〇六·六生物》及《杂阿含·一一七一经》均无与此相应之文句。

[17]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。本经下文同。

[18]痈疮：毒疮。

[19]耳：此字之前，高丽藏原有一“眼”字，今依据宋、元、明三种藏经删去。

[20]三：此字之后，高丽藏原有“修行”二字，为衍文，今删去。

[21]耳：此字之前，高丽藏原有一“眼”字，今依据宋、元、明三种藏经删去。

[22]止：高丽藏原作“正”，今依据碛砂藏改。

[23]鹿堂：又作弥娄离，意为吉祥，位于释迦国，聚落名。

[24]今：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[25]治：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[26]礼：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[27]三昧成就：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[28]四双八辈：又作四双八士，声闻之四向与四果是为四双，四双共八种圣人，是为八士。

[29]刹利：即剎帝利。

[30]居士：又作迦罗越、伽罗越，意为居家之士，指居家有财之士或有道之士。经律中的居士常指吠舍种之富豪。

[31]四姓：又作四种姓，指古印度基于出身不同而人为划分的四种阶级：一、婆罗门，为掌管祭祀的婆罗门教神职人员；二、剎帝利，为国王、大臣及武士等统治阶层；三、吠舍，一般为农牧工商等平民阶层；四、首陀罗，为无人身自由的奴隶阶层。

[32]谓如来：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[33]迦：高丽藏原作“加”，今依据明藏改。

[34]使人：高丽藏原作“人使”，今依据宋、元、明三种藏经改。

[35]天：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[36]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[37]国：高丽藏原作“世”，今依据宋、元、明三种藏经改。

[38]顾：高丽藏原作“愿”，今依据宋、元、明、圣四种藏经改。

[39]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[40]示：高丽藏原作“视”，今依据宋、元、明、圣四种藏经改。

[41]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[42]三时：又作三际时，在印度，将一年分成热际时、雨际时、寒际时等三种季节。

[43]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[44]无余涅槃：又作无余依涅槃。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[45]寺：高丽藏原作“祠”，今依据宋、元、明、圣四种藏经改。

[46]帝释：又作帝释天、天帝释，音译为释迦提桓因陀罗，略称释提桓因、释迦提婆，为三十三天之主。

[47]无他：即无他灾变。

[48]二足获安隐，四足亦复然：意谓二足的众生、四足的众生获安稳，代言一切众生获安稳。

[49]六师：又作六师外道，为佛世时中印度颇具影响之六名外道论师。

[50]不兰迦叶：又作富兰迦叶、富兰那迦叶，为佛世时六师外道之一，据说有五百弟子。他否认道德与善恶业。依《南传大藏经·长部经典一·二·沙门果经·注疏》解释，他认为：“即使有人内心存着‘我正在造恶。’这种意念来做某件事情，他仍然没有造下罪恶，他没有恶业；（只是）众生存着‘我们正在造恶。’这样的念头而已。”

[51]阿夷专：又作阿夷多翅舍钦婆罗、阿耆多翅舍钦婆罗、阿浮陀翅舍金披罗，断灭论者，认为人根本就是他的身体，身体死亡毁坏就等于是该人完全灭尽，死后没有心流继续产生，也没有业的果报。依《南传大藏经·长部经典一·二·沙门果经·注疏》解释，他认为：“没有布施、没有供养、没有解脱、没有善恶业的果报；没有今生、没有来生；没有父亲、没有母亲；没有投生的众生；（他身体中的）地回归及并入（外在的）地体；他的感官归于虚空；他的慈善布施终归于灰烬；布施是愚人的教理。”

[52]瞿耶楼：又作末伽梨瞿舍利、末伽梨憍舍梨、末迦梨瞿舍利子，定命论者，认为一切有情经过定量定劫的轮回后就自然解脱。依《南传大藏经·长部经典一·二·沙门果经》，他认为：“虽然有人会想‘借着道德修养、或持戒、或头陀行、或梵行，我将能使未成熟的业成熟，以及去除已成熟而现起的业’——那是不可能的，因为苦乐都是早已决定。轮回的界限是固定的，既不能缩短，也不能延长；既没有前进，也没有后退。就好像一粒线团被抛掷出去时，它会松开地滚下去，直到线的尽头为止；同样地，愚者与智者流转（固定的期限），然后他们都达到苦的息灭。”

[53]波休迦栴：又作波浮迦旃、波浮陀伽旃延、迦罗拘陀迦栴延、波拘陀迦旃延，认为灵魂不会受到伤害或毁灭，有杀生的见解是站不住脚的。依《南传大藏经·长部经典一·二·沙门果经》，他认为：“有七身是未经制作、未经形成、未经创造的、没有创造者、不生、稳定如山峰、坚立如柱的。它们不变化、不更改、不互相障碍。它们不能造成彼此苦、或乐、或苦乐。是哪七身呢？地身、水身、火身、风身、乐、苦及灵魂为第七身。在这些当中，没有杀生者，也没有令别人杀生者；没有听闻者，也没有令别人听闻者；没有认知者，也没有令别人认知者。若有人以利剑砍掉（别人的）头，他并没有杀害（别人的）生命，利剑只是通过七身之中的空间而已。”

[54]先比卢持：又作先毕卢持、先毗卢持、萨若毗耶梨弗、散若毗罗梨子、先阇那毗罗胝子，捕鳗论者，认为一切事物都是不确定的。舍利弗和目犍连曾经为其弟子。

[55]尼揵子：又作尼挞若提子、尼乾子、尼揵陀若提子、尼乾陀若提子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[56]更：高丽藏原作“便”，今依据宋、元、明三种藏经改。

[57]波：高丽藏原作“彼”，今依据宋、元、明三种藏经改。

[58]等：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[59]六情：即六根对六尘时所生起的贪爱。

[60]非身：即非我、无我。

[61]恶：高丽藏原作“污”，今依据宋、元、明三种藏经改。


增一阿含经卷第三十三

等法品第三十九

三四五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有比丘成就七法者，于现法中受乐无穷，欲得尽漏，便能获之[1]。云何为七法？于是，比丘知法、知义、知时，又能自知，复能知足，亦复知入众中，观察众人[2]，是谓七法。

“云何比丘知法？于是，比丘知法，所谓契经[3]、祇夜、偈、因缘、譬喻、本末、广演[4]、方等、未曾有、广普[5]、授决、生经。若有比丘不知法者，不知十二部经，此非比丘也[6]。以其比丘能解了法故，名为知法。如是，比丘解了于法。

“云何比丘解了于义？于是，比丘知如来机趣，解了深义，无所疑难[7]。若有比丘不解了义者，此非比丘也。以其比丘能知深义故，名为解义也。如是，比丘能分别义。

“云何比丘知其时宜？于是，比丘知其时节，可修观时便修观，可修止时便修止，可默知默，可行知行，可诵知诵，可授前人便授前人，可语知语[8]。若有比丘不知此者，不知止观、进止之宜，此非比丘。若复比丘知其时节，不失时宜，此名为随其方宜。如是，比丘知其时宜。

“云何比丘自能修己？于是，比丘能自知己：‘我今有此见闻念知，有如是智慧，行步进止恒随正法[9]。’若有比丘不能自知智慧之宜，出入行来，此非比丘也。以其比丘能自修己进止之宜，此名为自修己行。是谓比丘能自知己。

“云何比丘自知止足？于是，比丘能自筹量睡眠、觉寤、坐卧、经行、进止之宜，皆能知止足[10]。若有比丘不能知是者，则非比丘也。以其比丘能解了此故，名为知足。如是，比丘名为知足。

“云何比丘知入大众？于是，比丘分别大众；此是刹利种，此是婆罗门众，此是长者众，此是沙门众，我当以此法，宜则适彼众中，可语可默，皆悉知之[11]。若有比丘不知入众，此非比丘。以其比丘知入大众故，名为知入众也。是谓比丘知入大众也。

“云何比丘知众人根元[12]？比丘当知，有二人。云何为二？彼或有一人，欲往至园中亲觐比丘；彼第二人不喜至彼观见比丘。彼人欲至园中亲觐比丘者，此人最为上。

“比丘！复有二人。云何为二？彼一人虽至比丘所，然不问其宜；彼第二人亦不往至寺中见比丘。彼至寺人最为第一。

“比丘！复有二人。云何为二？彼一人至比丘所问讯时宜；彼第二人不至比丘所问讯时宜。彼人至寺者，最尊第一，出彼人上。

“比丘！复有二人。云何为二？彼一人至比丘所，至心听法；彼第二人不至比丘所，不至心听法。彼至心听法者，于彼人最为第一。

“比丘！复有二人。云何为二？彼有一人能观察法，受持讽诵；彼第二人，不能受持讽诵。彼人受持讽诵者，于此人上，最为第一。

“比丘！复有二人。云何为二？彼有一人，闻法解其义；彼第二人，闻法不解其义。彼人闻法解义者，于此人最尊第一。

“比丘！复有二人。云何为二？彼有一人闻法，法法[13]成就；彼第二人不闻法，法不成就。彼人法法成就者，于此人第一。

“比丘！复有二人。云何为二？彼一人闻法能堪忍修行，分别护持正法；第二人不能堪忍修行其法。彼能修行法者，于此诸人最尊第一。犹如牛有酪，由酪有酥，由酥有醍醐，醍醐[14]最为第一，无能及者。此亦如是，若有人能修行者，此人最为第一，无能及者，是谓比丘观察人根。若有人不了此者，则非比丘也。以其比丘闻法分别其义者，此为最上，如是，比丘观察人根。若有比丘成就七法者，于现法中快乐无为，意欲断漏亦无有疑。是故，比丘！当求方便，成此七法。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三四六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“三十三天昼度树[15]，本纵广五十由旬，高百由旬，东、西、南、北荫覆五十由旬，三十三天在彼四月自相娱乐。比丘当知，或有是时，彼昼度树华叶凋落，萎黄在地。尔时，诸天见此瑞应，普怀欢喜，欣情内发：‘此树不久当更生华实。’

“比丘当知，或有是时，彼树华实皆悉凋落，捐弃在地。是时，三十三天倍复欢喜，自相谓言：‘此树不久当作灰色。’

“比丘当知，复经历数时，彼树便作灰色。是时，三十三天已见此树而作灰色，甚怀喜悦，自相谓言：‘而今此树已作灰色，不久当生罗网。’

“是时，三十三天见此昼度树已生罗网，不久当生雹节。尔时，三十三天见已，复怀欢喜：‘此树今日已生雹节，不久当复开敷。’

“比丘当知，三十三天已见此树渐渐开敷，各怀欢喜：‘此树已[16]渐渐开敷，不久当尽着华。’

“比丘当知，或有是时，彼树普悉开敷，皆怀欢喜：‘此树今日皆悉着华。’尔时，此香逆风，百由旬内无不闻香者。尔时，诸天四月之中于彼自相娱乐，乐不可计。

“此亦如是，若贤圣弟子意欲出家学道时，如似彼树始欲凋落。

“复次，贤圣弟子捐弃妻财，以信坚固，出家学道，剃除须发，如似彼树叶落在地。

“比丘当知，若贤圣弟子无贪欲想，除不善法，念持欢喜，游志初[17]禅，似彼昼度树而作灰色。

“复次，贤圣弟子有觉、有观息，内有欢喜，专其一心，无觉、无观，游心二禅，如似彼树而生罗网。

“复次，贤圣弟子念而有护，自觉身有乐，诸贤圣所求[18]，护念具足，游心[19]三禅，如似彼树而生雹节。

“复次，贤圣弟子苦乐已尽，先无愁忧，无苦无乐，护念清净，游志四禅，如似彼树渐渐开敷。

“复次，贤圣弟子尽有漏，成无漏心解脱、智慧解脱，于[20]现法中而自娱乐：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。如似彼树皆悉敷花。

“是时，贤圣弟子戒德之香，遍闻四远，无不称誉者，四月之中而自娱乐，游心四禅，具足行本。是故，诸比丘！当求方便，成戒德之香。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三四七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说七事水喻，人亦如是。谛听！谛听！善思念之。”

诸比丘对曰：“如是，世尊！”

世尊告曰：“彼云何七事水喻而似人？犹如有人没在水底，如复有人暂出水还没，如复有人出水观看，如复有人出头而住，如复有人于水中行，如复有人出水而欲到彼岸，如复有人已到彼岸。是谓，比丘！七事水喻出现于世。

“彼云何人没在水底而不得出？于是，或有一人，不善之法遍满其体，当经历劫数，不可疗治，是谓此人没在水底[21]。

“彼何等人出水还没？或有一人信根渐薄，虽有善法而不牢固，彼身、口、意行善，后复身、口、意行不善法，身坏命终，生地狱中，是谓此人出水还没[22]。

“彼何等人出水观看？于是，或有人有信善根，身、口、意行，更不增益其法，自守而住，彼身坏命终，生阿须伦中，是谓此人出水而观[23]。

“彼何等人出水住者？于是，或有人有信精进，断三结使，更不退转，必至究竟成无上道，是谓此人出水而住[24]。

“彼何等人欲渡水者[25]？于是，或有人信根精进，恒怀惭愧，断三结使，淫、怒、痴薄，来[26]至此世而断苦际，是谓此人欲渡水者。

“彼何等人欲至彼岸[27]？或有人信根精进，断下五结，成阿那含，即彼般涅槃，更不来此世，是谓此人欲至彼岸者也。

“何等人已至彼岸者？于是，或有一人，信根精进而怀惭愧，尽有漏成无漏，于现法中而自娱乐：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。于此无余涅槃界而般涅槃，是谓此人已渡彼岸者也。

“是谓，比丘！有此七人水喻向汝等说。诸佛世尊所应修行接度人民，今已施行。当在闲居静处，若在树下，当念坐禅，勿起懈怠，此是我之教诲！”

尔时，诸比丘闻佛所说，欢喜奉行！

三四八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“圣王在远国治化，七法成就，不为怨家盗贼所擒获。云何为七？然彼城郭极为高峻，修治齐整，是谓彼王先成就第一之法。复次，彼城门户牢固，是谓彼城成就第二法。复次，彼城外堑极深且广，是谓此城成就第三之法。复次，彼城内多诸谷米，仓库盈满，是谓彼城成就第四之法。复次，彼城饶诸薪草，是谓彼城成就第五之法。复次，彼城多诸器杖，备诸战具，是谓彼城成就六法。复次，彼城主极聪明高才，豫知人情，可鞭则鞭，可治则治，是谓彼城成就七法，外境不能来侵。是谓，比丘！彼城国主成就此七法，外人不得娆近。

“此比丘亦复如是，若成就七法，弊魔波旬不得其便。云何为七？于是，比丘！戒律成就，威仪具足，犯小律尚畏，何况大者！是谓比丘成就此第一之法[28]，弊魔波旬[29]不得其便，犹如彼城，高广极峻，不可沮坏。

“复次，比丘！若眼见色，不起想著，亦不兴念，具足眼根，无所缺漏，而护眼根；耳声、鼻香、舌味、身触、意法，亦复如是，亦不起想，具足意根而无乱想，具足拥护意根。是谓比丘成就此第二法[30]，弊魔波旬不得其便，如彼城郭，门户牢固。

“复次，比丘！多闻不忘，恒念思惟正法道教，昔所经历皆悉备知。是谓比丘成就此第三法[31]，弊魔波旬不得其便，如彼城郭，外堑极深且广。

“复次，比丘！多诸方便，所有诸法，初善、中善、竟善，具足清净，得修梵行，是谓比丘成就此第四法[32]，如彼城郭，多诸谷米，外寇不敢来侵。

“复次，比丘！思惟四增上心[33]之法，亦不脱漏。是谓比丘成就此第五之法[34]，弊魔波旬不得其便，如彼城郭，多诸薪草，外人不能来触娆。

“复次，比丘！得四神足，所为无难。是谓比丘成就此第六之法[35]，弊魔波旬不得其便，如彼城内，器杖备具。

“复次，比丘！具能分别阴、入、界，亦复分别十二因缘所起之法。是谓比丘成就此七法[36]，弊魔波旬不得其便，如彼城郭之主，聪明高才，可收则收，可舍则舍。

“今此比丘亦复如是，具知分别阴、持[37]、入诸病，若有比丘成就此七法者，弊魔波旬终不得其便。是故，诸比丘！当求方宜，分别阴、持、入及十二因缘，不失次第，便度魔界，不处其中。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三四九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说七神止处[38]。汝等谛听！善思念之。”

诸比丘对曰：“如是，世尊！”

是时，世尊告诸比丘：“彼云何名为七神识住处？所谓众生若干种身若干种[39]想，所谓人及天也[40]；又复众生若干种身而有一想，所谓梵迦夷天也，初出现世[41]；又复众生一身若干想，所谓光音天[42]也；又复众生一身一想，所谓遍净天[43]也；又复众生无量空，空处天也[44]；又复众生无量识，识处天也[45]；又复众生无有处，无有处天也[46]。是谓，比丘！七识住处。我今已说七识处，诸佛世尊所可施行接度人民，今日已办，当在闲居树下，善修其行，勿有懈怠，此是我之教诲！”

尔时，诸比丘闻佛所说，欢喜奉行！

三五〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

当于尔时，尊者均头身抱重患，卧在床褥，不能自起居。是时，均头便念：如来世尊今日不见垂愍，又遭重患，命在不久，医药不接。又闻世尊言：“一人不度，吾终不舍。”然今独见遗弃，将何苦哉！

尔时，世尊以天耳闻均头比丘作是称怨。是时，世尊告诸比丘：“汝等皆集至均头比丘所，问其所疾。”

诸比丘对曰：“如是，世尊！”

世尊将众多比丘渐渐至均头比丘房。是时，均头遥见如来来，即自投地。尔时，世尊告均头曰：“汝今抱患极为笃重，不须下床，吾自有座[47]。”

尔时，世尊告均头曰：“汝所患为增为损，不增损乎？有能堪任受吾教也？”

是时，均头比丘白佛言：“弟子今日所患极笃，但有增无损也，所服药草，靡不周遍。”

世尊问曰：“瞻视[48]病者竟为是谁？”

均头白言：“诸梵行来见瞻视。”

尔时，世尊告均头曰：“汝今堪与吾说七觉意[49]乎？”

均头是时，三自称说七觉意名：“我今堪任于如来前说七觉意法。”

世尊告曰：“若能堪任向如来说，今便说之。”

是时，均头白佛言：“七觉意者。何等为七？所谓念觉意如来之所说，法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意。是谓，世尊！有此七觉意者，正谓此耳！”

尔时，尊者均头说此语已，所有疾患，皆悉除愈，无有众恼。是时，均头白世尊言：“药中之盛，所谓此七觉意之法是也。欲言药中之盛者，不过此七觉意，今思惟此七觉意，所有众病皆悉除愈。”

尔时，世尊告诸比丘：“汝等受持此七觉意法，善念讽诵，勿有狐疑于佛、法、众者，彼众生类所有疾患皆悉除愈。所以然者，此七觉意甚难晓了；一切诸法皆悉了知，照明一切诸法，亦如良药疗治一切众病，犹如甘露食无厌足。若不得此七觉意者，众生之类流转生死。诸比丘！当求方便，修七觉意。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三五一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若转轮圣王出现世间时，便有七宝出现世间。所谓轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝，是为七宝。是谓转轮圣王出现世时，便有此七宝流布世间。

“若如来出现世间时，便有七觉意宝出现世间。云何为七？所谓念觉意、法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意，出现于世。若如来出现世间时，便有此七觉意宝出现世间。是故，诸比丘！当求方便，修此七觉意。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三五二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若转轮圣王出现世间，尔时便选择好地而起城郭，东、西十二由旬，南、北七由旬，土地丰熟，快乐不可言。尔时，彼城外郭，七重围绕，七宝厕其间。所谓七宝者，金、银、水精、琉璃、琥珀、玛瑙、 [image] 璖，是谓七宝。复有七宝堑绕彼七重，极为深广，人所难逾，其间皆有金沙。复有七宝树兼生其间；然彼树复有七种色：金、银、水精、琉璃、 [image] 璖、玛瑙、琥珀。然彼城中周匝有七重门，皆悉牢固，亦七宝所造。银门以金间施其间，金门以银间错其间，水精门以琉璃间错其间，琉璃门以水精间错其间，玛瑙门以琥珀间错其间，甚为快乐，实不可言。然彼城中四面有四浴池，一一浴池纵广一由旬，自然有水，金、银、水精所造。银池水[50]冻，便成银宝，金池水冻，便成金宝，然转轮圣王以此为用。

“尔时，彼地城中有七种音声。云何为七？所谓贝声、鼓声、小鼓声、钟声、细腰鼓声、舞声、歌声，是谓七种声。尔时，人民以此恒相娱乐，然彼众生无有寒温，亦无饥渴，亦无疾病；然转轮圣王在世游化，成就此七宝及四神足[51]，无有缺减，终无亡失。转轮圣王云何成就七宝？所谓轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝。复有千子，极为勇猛，能降伏外寇；此阎浮里地不以刀杖化彼国。”

尔时，有一比丘白世尊言：“转轮圣王云何成就轮宝？”

世尊告曰：“是时，转轮圣王十五日清旦沐浴洗头，在大殿上玉女围绕。是时，轮宝千辐具足，从东方来而在殿前，光曜煌煌，非人所造，去地七仞[52]，渐渐至王前住。转轮圣王见已，便作是说：‘吾从旧人边闻：转轮王十五日沐浴头、手，在殿上坐，是时轮宝自然从东方来在王前住。吾今当试此轮宝。’是时，转轮王以右手执轮宝，而作是说：‘汝今以法回转，莫以非法。’是时，轮宝自然回转，又在空中住；转轮圣王复将四部兵，亦在虚空中。是时，轮宝回向东方，转轮圣王亦从宝轮而去。若轮宝住时，是时转轮圣王所将之众，亦在中住。是时，东方粟散王[53]及人民之类，遥见王来皆悉起迎。又以金钵盛碎银，银钵盛碎金，奉上转轮圣王，而白王言：‘善来，圣王！今此方域人民炽盛，快乐不可称计，唯愿大王当于中治化！’是时，转轮圣王告彼民曰：‘汝等当以法治化，莫以非法，亦莫杀生、窃盗、淫泆[54]，慎莫非法治化。’是时，轮宝复移至南方、西方、北方，普绥化人民；还来至王治处，去地七仞[55]而住。如是，比丘！转轮圣王成就此轮宝也。”

是时，比丘白世尊言：“转轮圣王云何成就象宝？”

世尊告曰：“比丘当知，转轮圣王于十五日中，沐浴澡洗在大殿上。是时，象宝从南方来，而有六牙，衣毛极白，七处齐整，皆以金、银、珍宝而挍饰之，能飞行虚空。尔时，转轮圣王见已，便作是念：今此象宝极为殊妙，世之希有，体性柔和，不行卒暴，我今当试此象宝。是时，转轮圣王清旦、日欲初出，乘此象宝，游四海外，治化人民。如是，转轮圣王成就象宝。”

是时，比丘白世尊言：“转轮圣王云何成就马宝？”

世尊告曰：“转轮圣王出现世时，是时马宝从西方来，毛衣极青，尾毛朱光，行不移动，能飞在虚空，无所挂碍；见已，极怀喜悦：‘此马宝实为殊妙，今当役之，又体性良善，无有暴疾；吾今当试此马宝。’是时，转轮圣王即乘此马，经四天下，治化人民，还来至王治处。如是，比丘！转轮圣王成就马宝。”

比丘白佛言：“复以何缘成就珠宝乎？”

世尊告曰：“于是，比丘！转轮圣王出现世时，是时珠宝从东方来，而有八角，四面有火光，长一尺六寸。转轮圣王见已，便作是念：此珠宝极为殊妙，吾今当试之。是时，转轮圣王夜半悉集四部之兵，以此摩尼[56]宝举着高幢头，是时光明照彼国界十二由旬。尔时，城中人民之类，见此光已，各各自相谓言：‘日今已出，可理家事。’是时，转轮圣王在殿上普见人民已，还入宫中。是时，转轮圣王持此摩尼举着宫内，内外悉明，靡不周遍。如是，比丘！转轮圣王成就此珠宝也。”

尔时，比丘白佛言：“转轮圣王云何成就玉女宝？”

世尊告曰：“比丘当知，若转轮圣王出现世时，自然有此玉女宝现，颜貌端正[57]，面如桃华色，不长不短，不白不黑，体性柔和，不行卒暴，口气作优[58]钵华香，身作栴檀香；恒侍从圣王左右，不失时节，常以和颜悦色，视王颜貌。如是，比丘！转轮圣王成就此玉女之宝。”

是时，比丘白佛言：“转轮王云何成就居士宝？”

世尊告曰：“于是，比丘！转轮圣王出现世时，便有此居士宝出现世间，不长不短，身体红色，高才智达，无事不开，又得天眼通。是时，居士来至王所，而白王言：‘唯愿圣王延寿无穷！若王欲须金、银、珍宝者，尽当供给。’是时，居士以天眼观有宝藏者、无宝藏者，皆悉见之；王有所须宝，随时给施。是时，转轮圣王欲试彼居士；时，便将此居士度水，未至彼岸，便语居士言：‘我今欲须金、银、珍宝，正尔便办。’长者报曰：‘前至岸上当供给。’转轮圣王言：‘我今此间须宝，不须至岸上。’是时，居士即前长跪叉手向水，寻时水中七宝踊出。是时，转轮圣王语彼长者：‘止！止！居士！更不须宝。’如是，比丘！转轮圣王成就此居士宝也。”

是时，比丘白佛言：“转轮圣王云何成就典兵宝[59]？”

世尊告曰：“于是，比丘！转轮圣王出现世时，便有此宝，自然来应；聪明盖世，豫知人情，身体好色；来至转轮圣王所，白圣王言：‘唯愿圣王快自娱乐！若圣王欲须兵众，正尔给办，进止之宜，不失时节。’是时，典兵宝随王所念，云[60]集兵众，在王左右。是时，转轮圣王欲试典兵宝。是时，便作是念：使我兵众正尔云[61]集。寻时，兵众在王门外。若转轮圣王意欲使兵众住便住，进便进。如是，比丘！转轮圣王成就此典兵宝[62]。比丘当知，转轮圣王成就此七宝。”

是时，彼比丘白世尊言：“转轮圣王云何成就四神足，快得善利？”

佛告比丘：“于是，转轮圣王颜貌端正[63]，世之希有，出过世人，犹彼天子，无能及者。是谓转轮圣王成就此第一神足。

“复次，转轮圣王聪明盖世，无事不练，人中之雄猛，尔时智慧之丰，无过此转轮圣王。是谓成就此第二神足。

“复次，比丘！转轮圣王无复疾病，身体康强，所可饮食，自然消化，无便利之患。是谓，比丘！转轮圣王成就此第三之神足。

“复次，比丘！转轮圣王寿[64]命极长，寿不可计，尔时人之命，无过转轮圣王之寿。是谓，比丘！转轮圣王成就此第四神足。是谓，比丘！转轮圣王有此四神足。”

尔时，彼比丘白佛言：“若转轮圣王命终之后，为生何处？”

世尊告曰：“转轮圣王命终之后生三十三天，受命千岁。所以然者，转轮圣王自不杀生，复教他人使不杀生；自不窃盗，复教他人使不偷盗；自不淫泆，复教他人使不行淫[65]；自不妄语，复教他人使不妄语；自行十善之法，复教他人使行十善。比丘当知，转轮圣王缘此功德，命终之后生三十三天。”

尔时，彼比丘便作是念：转轮圣王甚可贪慕。欲言是人，复非是人；然其实非天，又施行天事，受诸妙乐，不堕三恶趣。若我今日持戒勇猛，所有之福，使将来之世得作转轮圣王者，不亦快哉！

尔时，世尊知彼比丘心中所念，告彼比丘曰：“今在如来前勿作是念。所以然者，转轮圣王虽成就七宝，有四神足，无能及者，犹不免三恶之趣：地狱、畜生、饿鬼之道。所以然者，转轮圣王不得四禅、四神足[66]，不得四谛，由此因缘，复堕三恶趣。人身甚为难得，遭值八难[67]，求出甚难；生正国[68]中，亦复不易；求善良友，亦复不易；欲与善知识相遇，亦复不易；欲从如来法中学道者，亦复难遇；如来出现，甚不可遭；所演法教，亦复如是，解脱、四谛及四非常[69]，实不可得闻。转轮圣王于此四法，亦不得究竟。若，比丘！如来出现世时，便有此七宝出现世间。如来七觉意宝，至边究竟，天、人所誉，比丘今日善修梵行，于此现身得尽苦际；用此转轮圣王七宝乎？”

尔时，彼比丘闻如来如是之教，在闲静之处，思惟道教；所以族姓子，剃除须发，出家学道，欲修无上正业：生死已尽，梵行已立，所作已办，更不复受有，如实知之。尔时，彼比丘便成阿[70]罗汉。

尔时，彼比丘闻佛所说，欢喜奉行！

三五三

闻如是：

一时，尊者童真迦叶[71]在舍卫国昼暗园[72]中。

是时，迦叶夜半而经行。尔时，有天来至迦叶所，在虚空中语迦叶言：“比丘当知，此舍夜便有烟，昼日火然。婆罗门语智者曰：‘汝今持刀凿山，当凿山时，必当见有负物，当拔济之。汝当凿山，当凿山时，必当见山，汝今当舍山。汝今当凿山，当凿山时，必见虾蟆，今当舍虾蟆。汝今当凿山，当凿山时，当见肉聚，已见肉聚，当舍离之。汝今当凿山，当凿山时，当见枷，已见枷，便舍离之。汝今当凿山，已凿山，当见二道，已见二道，当舍离之。汝今当凿山，已凿山，当见树枝，已见树枝，当舍离之。汝今当凿山，已凿山，当[73]见龙，已见龙，勿共语，当自归命，务[74]令得所。’比丘！当善思念此义；设不解者，便往至舍卫城，到世尊所，而问此义。若如来有所说者，善念行之。所以然者，我今亦不见有人、沙门、婆罗门、魔、若魔天能解此义者，除如来及如来弟子，若从我闻[75]。”

是时，迦叶报天曰：“此事甚佳！”

尔时，迦叶清旦至世尊所，到已，头面礼足，在一面坐；以此因缘，具白世尊。尔时，迦叶问世尊曰：“今当问如来义。天之所说，何所趣向？何以故舍夜有烟，昼便火然？何以故名为婆罗门？何以故名为智者？又言凿山者，其义何所趣向？言刀者，亦所不解？何以故名为负物？又言山者，其义云何？何以故复言虾蟆？何以故复言肉聚？何以故复言枷？何以故复言二道？树枝义其义云何？何以故名龙？”

世尊告曰：“舍者，即是形体也，四大色所造，受父母血脉渐渐长大，恒当养食，不令有乏，是分散法。夜有烟者，众生之类心之所念是。昼日火然者，身、口、意所造行是也。婆罗门者，是阿罗汉也。智者，是学人也。凿山者，精进之心是也。刀者，智慧是也。负物者，是五结也。山者，是憍慢也。虾蟆者，瞋恚心是也。肉聚者，贪欲是也。枷者，五欲是也。二道者，疑是也。树枝者，是无明也。龙者[76]，如来、至真、等正觉是。彼天所说，其义如是。汝今当熟思惟，不久当尽有漏。”

尔时，迦叶受如来如是之教，在闲静之处，而自修行；所以族姓子，剃除须发，出家学道者，欲修梵行：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。尔时，迦叶便成阿罗汉。

尔时，迦叶闻佛所说，欢喜奉行！

三五四

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

满愿子[77]亦将五百比丘游本生处。尔时，世尊于罗阅城九十日夏坐已，渐渐在人间游化；来至舍卫城中祇树给孤独园。尔时，众多比丘各散在人间游化[78]，亦来至世尊所；到已，头面礼足，在一面坐。

尔时，世尊问诸比丘：“汝等为在何处夏坐？”

诸比丘对曰：“在本所生处而受夏坐。”

世尊告曰：“汝等所生之处比丘之中，能自行阿练若，复能称誉阿练若；自行乞食，复教他人使行乞食，不失时宜；自着补纳衣，复教他人使着补纳衣；自修知足，亦复叹誉知足之行；自行少欲，亦复叹说少欲之行；自乐闲静之处，复教他人在闲静之处；自守其行，复教他人使守其行；己身戒具清净，复教他人使修其戒；己身三昧成就，复教他人使行三昧；己身智慧成就，复教他人使行智慧；己身解脱成就，复教他人使行解脱；己身解脱见慧成就，复教他人使行此法，身能教化不有厌足，说法无懈倦。”

尔时，诸比丘白世尊言：“比丘满愿子于此诸比丘中堪任教化，己身修阿练若行，亦复叹誉阿练若行；己身着补纳衣，少欲知足，精进勇猛，乞食，乐闲静之处，戒、三昧、智慧、解脱、解脱见慧成就，复教他人使行此法，自能教化，说法无厌足。”

尔时，世尊与诸比丘说微妙法。是时，诸比丘闻佛说法已，小停左右，便从座[79]起，绕佛三匝，便退而去。

尔时，舍利弗去世尊不远，结跏趺坐，正身正意，系念在前。尔时，舍利弗便作是念：今满愿子快得善利。所以然者，诸梵行比丘叹誉其德；然复世尊称可其语，亦不逆之。我当何日与彼人得共相见，与其谈论？

是时，满愿子于本生处，教化周讫；渐渐人间教化，来至世尊所，头面礼足，在一面坐。尔时，世尊渐与说法。是时，满愿子闻说法已，即从座起，头面礼足，便退而去；以尼师檀着右肩上，往诣昼暗园中。

尔时，有一比丘，遥见满愿子以尼师檀着右肩上，至彼园中；见已，即往至舍利弗所，白舍利弗言：“世尊常所叹满愿子方至如来所，从佛闻法；今诣园中，尊者宜知是时。”

是时，舍利弗闻比丘语，即从座起，以尼师檀着右肩上，往至彼园中。

是时，满愿子在一树下结跏趺坐，舍利弗亦复在一树下端坐思惟。是时，舍利弗便从座起，往至满愿子所。到已，共相问讯，在一面坐。尔时，舍利弗问满愿子曰：“云何，满愿子！为由世尊得修梵行、为弟子乎？”

满愿子报曰：“如是，如是。”

时，舍利弗复问曰：“复因世尊得修清净戒乎[80]？”

满愿子言：“非也。”

舍利弗言：“为由心清净于如来所，而修梵行乎[81]？”

满愿子报曰：“非也。”

舍利弗言：“为见清净于如来所，得修梵行乎[82]？”

满愿子报曰：“非也。”

舍利弗言：“云何，为无犹豫，得修梵行乎[83]？”

满愿子报曰：“非也。”

舍利弗曰：“为由行迹清净，得修梵行乎[84]？”

满愿子报曰：“非也。”

舍利弗言：“云何，于道之中智修清净，得修梵行乎[85]？”

满愿子报曰：“非也。”

舍利弗言：“云何，知见清净，得修梵行乎[86]？”

满愿子报曰：“非也。”

舍利弗言：“我今所问：‘于如来所，得修梵行乎？’汝复报吾言：‘如是。’吾复问：‘智慧、心清净，道、知见清净，得修梵行耶？’汝皆[87]言：‘非也。’汝今云何于如来所，得修梵行耶[88]？”

满愿子报曰：“戒清净义者，能使心清净；心清净义者，能使见清净；见清净义者，能使无犹豫清净；无犹豫清净义者，能使行迹清净；行迹清净义者，能使道清净；道清净义者，能使知见清净；知见清净义者，能使入涅槃义，是谓于如来所得修梵行[89]。”

舍利弗言：“汝今所说义何所趣向？”

满愿子言：“我今当引譬喻解此义。智者以譬喻解此义，智者自悟[90]。犹如今日波斯匿王，从舍卫城至婆祇国[91]，两国中间布七乘车。是时，波斯匿王出城先乘一车；至第二车，即乘第二车，复舍第一车；小复前行，乘第三车而舍第二车；小复前行，乘第四车而舍第三车；小复前行，乘第五车而舍第四车；又复前行，乘第六车而舍第五车；又复前行，乘第七车而舍第六车，入婆祇国。是时，波斯匿王以至宫中。设有人问：‘大王今日为乘何等车来至此宫？’彼王欲何报？”

舍利弗报言：“设当有人问者，当如是报曰：‘吾出舍卫城，先乘第一车至第二车，复舍第二车乘第三车，复舍第三车乘第四车，复舍第四车乘第五车，复舍第五车乘第六车，复舍第六车乘第七车，至婆祇国。所以然者，皆由前车至第二车，展转相因，得至彼国。’设有人问者，应当作是报之。”

满愿子报曰：“戒清净义，亦复如是；由心清净，得见清净；由见清净，得至除犹豫清净；由无犹豫义，得至行迹清净；由行迹清净义，得至道清净；由道清净义，得至知见清净；由知见清净义，得至涅槃义，于如来所得修梵行[92]。所以然者，戒清净义者，是受入之貌，然如来说使除受入；心清净义亦是受入之貌，然如来说除受入；乃至知见之义亦是受入，如来说除受入，乃至涅槃，如来所得修梵行[93]。若当戒清净，于如来所得修梵行者，凡夫之人亦当取灭度；所以然者，凡夫之人亦有此戒法[94]。世尊所说者，以次成道，得至涅槃界，非独戒清净，得至灭度；犹如有人[95]欲上七重楼上，要当以次而至；戒清净义，亦复如是，渐渐至心，由心至见，由见至无犹豫，由无犹豫净至于行迹，由净行迹得至于道，由于净道得至知见，由净知见得至涅槃[96]。”

是时，舍利弗即称：“善哉！善哉！快说此义。汝今为名何等？诸比丘梵行之人，称汝何等号？”

满愿子言：“我今名为满愿子，母姓弥多那尼。”

舍利弗言：“善哉！善哉！满愿子！贤圣法中实无等伦！怀抱甘露，演布无穷，我今所问甚深之义，汝尽演说。设当诸梵行人以首戴行世间，犹不能得报其恩。其有来亲近问讯者，彼人快得善利。我今亦得其善利，承受其教。”

满愿子报曰：“善哉！善哉！如汝所言。汝今为名何等？诸比丘为何等号？”

舍利弗报曰：“我名忧波提舍[97]，母名舍利，诸比丘号吾为舍利弗。”

满愿子言：“我今与大人共论，先亦不知法之大主来至此间，设当知尊者舍利弗来至此者，亦无此辩、共相酬答。然尊问此甚深之义，寻时发遣。善哉！尊者[98]舍利弗！佛弟子中最为上首，恒以甘露法[99]味而自娱乐。设当诸梵行人，以首戴尊者舍利弗行世间，从岁至岁，犹不能报斯须之恩。其有众生来问讯尊者、亲近者，彼人快得善利，我等亦快得善利。”

尔时，二贤在彼园共如是论议。

是时，二人各闻所说，欢喜奉行！

等法及昼度，水及城郭喻，

识均头二轮，波蜜及七车。

[1]若有比丘成就七法者……便能获之：汉译《南传大藏经·增支部经典四·七集·大品·六十四》译作“成就七法之比丘，是应请、极应请、应施、应合掌、世间之无上福田”。

[2]知法……观察众人：《中阿含·一·善法经》译作“知法、知义、知时、知节、知己、知众、知人胜如”。知人胜如，即知人胜劣。

[3]契经：本十二部经之一，又音译作修多罗，意译作长行；此处指代经藏。

[4]广演：又作已说，音译优波提舍，又意译作论议，指一切摩呾履迦、阿毗达磨。

[5]广普：又作颂，又意译作自说，音译优陀那，指佛陀不请自说之法。

[6]此非比丘也：《中阿含·一·善法经》译作“如是比丘为不知法”。本经下文的“非比丘也”宜调整为类似译法。

[7]于是，比丘知如来机趣，解了深义，无所疑难：汉译《南传大藏经·增支部经典四·七集·大品·六十四》译作“若比丘知‘是为此所说之义，是为彼所说义’之各各所说义，可称为知义”。

[8]于是，比丘知其时节……可语知语：汉译《南传大藏经·增支部经典四·七集·大品·六十四》译作“于此有比丘知时：是为说示之时，是为质问之时，是为修习之时，是为宴默之时”。

[9]于是，比丘能自知己……行步进止恒随正法：汉译《南传大藏经·增支部经典四·七集·大品·六十四》译作“于此有比丘知自己：我唯有依据信、戒、闻、舍、慧、辨才”。

[10]于是，比丘能自筹量睡眠……皆能知止足：汉译《南传大藏经·增支部经典四·七集·大品·六十四》译作“于此有比丘于受衣、食、床座、病缘药、资具时，知量”。

[11]我当以此法，宜则适彼众中，可语可默，皆悉知之：汉译《南传大藏经·增支部经典四·七集·大品·六十四》译作“于其处应如是参礼、如是立、如是坐、如是说、如是默”。

[12]云何比丘知众人根元：汉译《南传大藏经·增支部经典四·七集·大品·六十四》译作“以何为知补特伽罗之胜劣耶”。本经以下，多处叙述表达不够完整、不甚到位，可参阅《中阿含·一·善法经》及汉译《南传大藏经·增支部经典四·七集·大品·六十四》。

[13]法：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[14]醍醐：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[15]昼度树：又作波利质多树、波利阇多伽树，意为高遍树，忉利天上之树王。

[16]已：高丽藏原作“不久”二字，今依据宋、元、明三种藏经改。

[17]初：高丽藏原作“一”，今依据宋、元、明三种藏经改。

[18]求：高丽藏原作“救”，今依据圣藏改。

[19]心：高丽藏原作“在”，今依据元、明二种藏经改。

[20]于：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[21]于是……是谓此人没在水底：汉译《南传大藏经·增支部经典四·七集·随眠品·十五》译作“世间有一类补特伽罗，一向具足黑之不善法，诸比丘！如是之补特伽罗，一次沉于［水］，则沉下”。补特伽罗，即人。

[22]或有一人信根渐薄……是谓此人出水还没：汉译《南传大藏经·增支部经典四·七集·随眠品·十五》译作“世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉……有惭。善哉……有愧。善哉……有精进。善哉！于诸善法有慧。’［从水］浮出……其信于彼不住立，不增唯减。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不住立，不增唯减。诸比丘！如是之补特伽罗，［从水］浮出已，是［再］沉下”。

[23]彼何等人出水观看……是谓此人出水而观：汉译《南传大藏经·增支部经典四·七集·随眠品·十五》译作“如何为补特伽罗［从水］浮出已，而观察省察耶？诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉……有惭。善哉……有愧。善哉……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结而为预流者、不退堕者、决定者、趣向菩提者。诸比丘！如是之补特伽罗，［从水］浮出已而观察省察”。

[24]彼何等人出水住者……是谓此人出水而住：汉译《南传大藏经·增支部经典四·七集·随眠品·十五》译作“如何为补特伽罗［从水］浮出而住立耶？诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉……有惭。善哉……有愧。善哉……有精进。善哉！于诸善法有慧。’［从水］浮出，其信于彼不减不增而住立。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不减不增而住立。诸比丘！如是之补特伽罗，［从水］浮出而住立”。

[25]欲渡水者：汉译《南传大藏经·增支部经典四·七集·随眠品·十五》译作“［从水］浮出已而前进”。

[26]来：即一来。

[27]欲至彼岸：汉译《南传大藏经·增支部经典四·七集·随眠品·十五》译作“［从水］浮出已而达浅滩”。

[28]戒律成就……是谓比丘成就此第一之法：《中阿含·三·城喻经》译作“谓圣弟子得坚固信，深著如来，信根已立，终不随外沙门、梵志，若天、魔、梵及余世间，是谓圣弟子得一善法。”

[29]波旬：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[30]若眼见色……是谓比丘成就此第二法：《中阿含·三·城喻经》译作“圣弟子常行惭耻，可惭知惭，恶不善法秽污烦恼，受诸恶报，造生死本，是谓圣弟子得二善法”。惭，指对做坏事感到羞耻。

[31]多闻不忘……是谓比丘成就此第三法：《中阿含·三·城喻经》译作“圣弟子常行羞愧，可愧知愧，恶不善法秽污烦恼，受诸恶报，造生死本，是谓圣弟子得三善法。”愧，指对做坏事的后果感到害怕。

[32]多诸方便……是谓比丘成就此第四法：《中阿含·三·城喻经》译作“圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓圣弟子得四善法”。

[33]四增上心：又作四增心，指四禅定。

[34]思惟四增上心之法……是谓比丘成就此第五之法：《中阿含·三·城喻经》译作“圣弟子广学多闻，守持不忘，积聚博闻。所谓法者，初善、中善、竟亦善，有义有文，具足清净，显现梵行。如是诸法广学多闻，玩习至千，意所惟观，明见深达，是谓圣弟子得五善法”。

[35]得四神足……是谓比丘成就此第六之法：《中阿含·三·城喻经》译作“圣弟子常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘，是谓圣弟子得六善法”。

[36]具能分别阴、入、界……是谓比丘成就此七法：《中阿含·三·城喻经》译作“圣弟子修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦，是谓圣弟子得七善法也”。兴衰法，即生灭法。

[37]持：即界。

[38]七神止处：又作七识住、七识处、七识止处、七神识止处，指三界中有情神识的七种住处：一、身异想异识住，二、身异想一识住，三、身一想异识住，四、身一想一识住，五、空无边处识住，六、识无边处识住，七、无所有处识住。

[39]若干种：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[40]所谓人及天也：汉译《南传大藏经·增支部经典四·七集·大供牺品·四十一》译作“譬如人、一分天、一分恶趣，是第一之识住”。

[41]所谓梵迦夷天也，初出现世：汉译《南传大藏经·增支部经典四·七集·大供牺品·四十一》译作“譬如梵众天初起”。梵迦夷天又作梵众天，此天众最初出现时，皆同一想：我等皆是大梵王所生。

[42]光音天：为色界二禅天。光音天，此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[43]遍净天：为色界三禅天，此天净光周遍。

[44]又复众生无量空，空处天也：汉译《南传大藏经·增支部经典四·七集·大供牺品·四十一》译作“有有情是超越一切色想，灭有对想，不作意种种想，入无边空之空无边处，是第五之识住”。空处天，即空无边处天。

[45]又复众生无量识，识处天也：汉译《南传大藏经·增支部经典四·七集·大供牺品·四十一》译作“有有情超越一切空无边处，入无边识之识无边处，是第六之识住”。识处天，即识无边处天。

[46]又复众生无有处，无有处天也：汉译《南传大藏经·增支部经典四·七集·大供牺品·四十一》译作“有有情超越一切识无边处，入无所有之无所有处，是第七之识住”。无有处天，即无所有处天。

[47]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[48]瞻视：高丽藏原作“视瞻”，今依据宋、元、明、圣四种藏经改。

[49]七觉意：即七觉支、七菩提分，包括念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。

[50]池水：高丽藏原作“水池”，今依据宋、元、明三种藏经改。

[51]四神足：《长阿含·三〇·世记经·转轮圣王品》译作“四神德”；汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“四如意德”。

[52]仞：高丽藏原作“刃”，今依据宋、元、明三种藏经改。

[53]粟散王：即诸小国国王。

[54]淫泆：邪淫。

[55]仞：高丽藏原作“刃”，今依据宋、元、明三种藏经改。

[56]摩尼：宝珠。

[57]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[58]优：高丽藏原作“忧”，今依据宋、元、明三种藏经改。

[59]宝：此字之前，高丽藏原有一“之”字，今依据宋、元、明、圣四种藏经删去。

[60]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[61]云：高丽藏原作“运”，今依据碛砂藏改。

[62]宝：此字之前，高丽藏原有一“之”字，今依据宋、元、明、圣四种藏经删去。

[63]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[64]寿：高丽藏原作“受”，今依据宋、元、明、圣四种藏经改。

[65]行淫：此处指行邪淫。

[66]四神足：此处指欲神足、精进神足、心神足、观神足。

[67]八难：又作八难处、八无暇、八不闲、八非时、八不闻时节，指地狱、饿鬼、畜生、北俱卢洲，长寿天、盲聋喑哑、世智辩聪、佛前佛后，这八种不易见佛闻法之难处。此中地狱、饿鬼、畜生属三恶道，因业障深重，难以见闻佛法；北俱卢洲人福分虽大，但乐无苦，贪著享乐而不受教化，是以圣人不出其中，不得见佛闻法；长寿天指无色界之诸天及色界第四禅之无想天，寿命极长，寂静安稳，自以为至涅槃，故障于见佛闻法；患盲聋喑哑者，诸根不具，虽值佛出世，而不能见佛闻法；世智辩聪者，虽聪利，唯务耽习外道经书，不信出世正法；生于佛前佛后者，亦无法见佛闻法。

[68]正国：又作中国，原指以摩揭陀、憍萨罗为中心的佛教流行的区域。

[69]四非常：指四法印，即一切诸行无常、一切诸行苦、一切诸行无我、涅槃为永寂。

[70]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[71]童真迦叶：比丘名，音译为鸠摩罗迦叶。

[72]昼暗园：又作安陀林、安达林。

[73]当：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[74]务：高丽藏原作“慕”，今依据宋、元、明三种藏经改。

[75]若从我闻：即或曾从我闻此者。

[76]者：此字之后，高丽藏原有一“是”字，今依据宋、元、明三种藏经删去。

[77]满愿子：又作满慈子、满严饰尼子、芬那满达尼弗多、富楼那弥多罗尼子，被佛陀赞誉为“能广说法，分别义理，所谓满愿子比丘是”。

[78]游化：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[79]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。本经下文同。

[80]复因世尊得修清净戒乎：此句意思为由戒清净而得以圆满梵行吗？

[81]为由心清净于如来所，而修梵行乎：此句意思为由心清净而得以圆满梵行吗？

[82]为见清净于如来所，得修梵行乎：此句意思为由见清净而得以圆满梵行吗？

[83]云何，为无犹豫，得修梵行乎：无犹豫，《清净道论·第十九说度疑清净品》译作“度疑清净”。此句意思为由度疑清净而得以圆满梵行吗？

[84]为由行迹清净，得修梵行乎：行迹清净，《清净道论·第二十说道非道智见清净品》译作“道非道智见清净”。此句意思为由道非道智见清净而得以圆满梵行吗？

[85]云何，于道之中智修清净，得修梵行乎：依下文，此句应作“云何，道清净，得修梵行乎”。道清净，《清净道论·第二十一说行道智见清净品》译作“行道智见清净”。此句意思为由行道智见清净而得以圆满梵行吗？

[86]云何，知见清净，得修梵行乎：知见清净，《清净道论·第二十二说智见清净品》译作“智见清净”。此句意思为由智见清净而得以圆满梵行吗？

[87]皆：高丽藏原作“复”，今依据宋、元、明、圣四种藏经改。

[88]汝今云何于如来所，得修梵行耶：对于此句问话的回答，汉译《南传大藏经·中部经典一·二四·传车经》译作“尊者！为无取著般涅槃，从世尊而住于梵行”。意思为由无取著达到般涅槃，而圆满梵行。

[89]知见清净义者，能使入涅槃义，是谓于如来所得修梵行：汉译《南传大藏经·中部经典一·二四·传车经》译作“知见清净是唯至无取著，是至般涅槃。尊者！无取著，是至般涅槃，从世尊而住于梵行也”。

[90]悟：高丽藏原作“寤”，今依据元、明二种藏经改。

[91]婆祇国：又作跋祇、婆祇、拔祇、拔耆、跋耆国，古印度十六大国之一，隔恒河在摩竭陀国之北。

[92]由知见清净义，得至涅槃义，于如来所得修梵行：汉译《南传大藏经·中部经典一·二四·传车经》译作“知见清净是唯至无取著，是至般涅槃。尊者！无取著，是至般涅槃，从世尊而住于梵行也”。

[93]所以然者，戒清净义者……乃至涅槃，如来所得修梵行：意思为戒清净……乃至于知见清净，这些还是有取著的状态，如来所教的是由无取著而达到般涅槃，从而圆满梵行的。

[94]若当戒清净……凡夫之人亦有此戒法：汉译《南传大藏经·中部经典一·二四·传车经》译作“若除此等之法，是无取著，成为般涅槃者，凡夫应是般涅槃，何以故？尊者！凡夫是于此等诸法以外而存在者也”。此句的言外之意是说，虽然戒清净……乃至于知见清净，这些法还是有取著的状态，但是，无取著的状态也是依靠这些法逐步达成的；离开这些法，就跟凡夫没有差别，凡夫是没有戒清净……乃至于知见清净的。

[95]人：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[96]由净知见得至涅槃：汉译《南传大藏经·中部经典一·二四·传车经》译作“知见清净是唯至无取著，是至般涅槃。尊者！无取著，是至般涅槃”。

[97]忧波提舍：又作优波提沙。

[98]尊者：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[99]甘露法：指不死之法，即涅槃。


增一阿含经卷第三十四

七日品第四十之一

三五五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，众多比丘食后皆集普会讲堂，作如是论议：“此须弥山极为广大，非众山之所及，甚奇！甚特！高广极峻。如是，不久当复坏败，无有遗余。依须弥山更有大山，亦复坏败。”

尔时，世尊以天耳闻众多比丘而作是论；即从座起，往至彼讲堂所，即就坐。尔时，世尊告诸比丘：“汝等在此为何等论？欲何所施行？”

诸比丘对曰：“诸人集此，论其法事，向所论说，皆自如法。”

世尊告曰：“善哉！比丘！汝等出家正应法论，亦复不舍贤圣默然。所以然者，若比丘集聚一处，当施行二事。云何为二？一者当共法论，二者当贤圣默然。汝等论此二事，终获安隐，不失时宜。汝等向者，作何等如法之议[1]？”

诸比丘对曰：“今众多比丘来集此堂，作如是论议：‘甚奇！甚特！此须弥山极高广大，然此须弥山如是不久当复败坏，及诸四面铁围山亦当如是坏败。’向者，集此作如法论也。”

世尊告曰：“汝等欲闻此世间境界坏败之变乎？”

诸比丘白佛言：“今正是时，唯愿世尊以时演说，使众生之类心得解脱！”

世尊告诸比丘曰：“汝等善思念之，藏在心怀。”

诸比丘对曰：“如是，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“须弥山者极为广大，非众山所及。若比丘欲知须弥山，出水上高八万四千由旬，入水亦深八万四千由旬。然，须弥山四种宝所造：金、银、水精、琉璃。又有四角，亦四种所造：金、银、水精、琉璃。金城银郭，银城金郭，水精城琉璃郭，琉璃城水精郭。然，须弥山上有五种天在彼居止，皆由宿缘而住彼间。云何为五？所谓彼银城中，有细脚天在彼居止；彼金城中，有尸利沙天在彼居止；水精城中，有欢悦天在彼居止；琉璃城中，有力盛天在彼居止；金、银城中间，毗沙门天王在彼居住，将诸阅叉、不可称计；金城、水精城中间，有毗留博叉天王，将诸龙神在彼居止；水精城、琉璃城中间，有毗留勒叉天王在彼居止；琉璃城、银城中间，有提头赖吒天王在彼居止。

“比丘当知，须弥山下有阿须伦居止。若阿须伦欲与三十三天共斗时，先与细脚天共斗；设得胜，复至金城与尸利沙天共斗；已胜尸利沙天，复至水精城与欢悦天共斗；已胜彼天[2]，复至琉璃城；已胜彼天，便共三十三天共斗。

“比丘当知，须弥山顶三十三天在彼居止，昼夜照明，光自相照，故致此耳！依须弥山日月流行，日天子城郭纵广五十一由旬，月天子城郭纵广三十九由旬，最大星纵广一由旬，最小星纵广二百步。须弥山顶东、西、南、北，纵广八万四千由旬，近须弥山南有大铁围山，长八万四千里，高八万里。又此山表，有尼弥陀山围彼山；去尼弥陀山，复有山名佉罗山；去此山，复更有山名伊[3]沙山；去此山，复更有山名马头山；去马头山[4]，复更有山名毗那耶山；次毗那耶有山名铁围大铁围山。

“铁围中间有八大地狱，一一地狱有十六隔子。然彼铁围山于阎浮里地多所饶益。阎浮里地设无铁围山者，此间恒当臭处。铁围山表有香积山[5]，香积山侧有八万四千白象王止住彼间；各有六牙，金银校饰。彼香山中有八万四千窟，诸象在彼居止，皆金、银、水精、琉璃所造。最上象者，释提桓因躬自乘之，最下象[6]者，转轮圣王乘之。香积山侧有摩陀池水，皆生优钵莲华、拘牟头华；然，彼诸象掘根而食。摩陀池水侧复有山名优阇伽罗，然彼山皆生若干种草木，鸟兽[7]虫 [image] 悉在彼间；依彼山，皆有神通得道之人而住[8]彼间。次复有山名般荼婆，次复有山名耆阇崛山，此是阎浮里地所依之处。

“比丘当知，或有是时，若此世间欲坏败时，然天不降雨，所种生苗不复长大，诸有小河泉源皆悉枯竭。一切诸行皆归无常，不得久住。比丘当知，或有是时，此四大驶河，所谓恒伽、辛[9]头、死陀、婆叉，亦复枯竭而无遗余。如是，比丘！无常百变正谓此耳！

“比丘！或有是时，若此世间有二日出时，是时百草树木皆悉凋落。如是，比丘！无常变易，不得久停；是时，诸泉源小水皆悉枯竭。比丘当知，若二日出时，尔时四大海[10]水百由旬内皆悉枯竭，渐渐至七百由旬，水自然竭。

“比丘当知，若世间三日出现时，四大海水千由旬内，水自然竭，渐渐乃至七千由旬，水自然竭。

“比丘当知，若四日出现世时，四大海水深千由旬在。如是，比丘！一切诸行皆悉无常，不得久住。

“比丘当知，或有是时，若世间有五日出时，是时四大海水，余有七百由旬水，渐渐至百由旬。比丘当知，若五日出时，是时海水一由旬在，渐渐水竭而无遗余。若五日出时，余正有七尺水在，五日出时，海水尽竭无有遗余。比丘当知，一切行无常，不得久住。

“比丘当知，或有是时，六日出时，此地厚六万八千由旬皆悉烟出，须弥山亦渐渐融坏。若六日出时，此三千大千国土皆悉融坏，犹如陶家烧瓦器也。是时，三千大千刹土，亦复如是，洞然火出，靡不周遍。比丘当知，若六日出时，八大地狱亦复消灭，人民命终。依须弥山五种之天，亦复命终；三十三天、艳天……乃至他化自在天，亦复命终，宫殿皆空。若六日出时，是时须弥山及三千大千刹土，皆悉洞然而无遗余。如是，比丘！一切行无常，不得久住。

“比丘当知，或有是时，若七日出，是时此地虽厚六万八千由旬、及三千大千刹土皆悉火起。若复七日出时，此须弥山渐渐融坏，百千由旬自然崩落，永无有余，亦复不见尘烟之分，况见灰乎！是时，三十三天……乃至他化自在天宫殿，皆悉火然，此间火炎乃至梵天上。新生天子在彼天宫者，由来不见劫烧，见此炎光，普怀恐惧，畏为火所烧；然彼旧生天子等曾见劫烧，便来慰劳后生天子：‘汝等勿怀恐惧，此火终不来至此间。’比丘当知，七日出时，从此间至六天[11]，乃至三千大千刹土，悉为灰土，亦无形质之兆。如是，比丘！一切行无常，不可久保，皆归于尽！尔时，人民命终，尽生他方刹土，若[12]生天上。设复地狱中众生宿罪已毕，生天上、若他方刹土；设彼地狱众生罪未毕者，复移至他方刹土。比丘当知，若七日出时，无复日月光明星宿之兆，是时日月已灭，无复昼夜。是谓，比丘！由缘报故，致此坏败。

“比丘复当知，劫还成就时，或有是时，火还自灭；虚空之中有大云起，渐渐降雨。是时，此三千大千刹土，水遍满其中，水乃至梵天上。比丘当知，是时此水渐渐停住而自消灭。复有风起，名曰随岚[13]，吹此水聚着一处。是时，彼风起千须弥山、千祇弥陀山、千尼弥陀山、千佉罗山、千伊沙山、千毗那耶[14]山、千铁围山、千大铁围山；复生八千地狱，复生千马头山、千香积山、千般荼婆山、千优阇伽罗[15]山、千阎浮提、千瞿耶尼、千弗于逮、千郁单曰；复生千四[16]海水，复生千四天王宫、千三十三天、千艳天、千兜术天、千化自在天、千他化自在天。

“比丘当知，或有是时，水灭地复还生。是时，地上自然有地肥，极为香美，胜于甘露。欲知彼地肥气味，犹如甜蒲桃酒。比丘当知，或有此时，光音天自相谓言：‘我等欲至阎浮提[17]，观看彼地形还复之时。’光音天子来下世间，见地上有此地肥，便以指尝着口中而取食之。是时，天子食地肥多者，转无威神，又无光明，身体遂重而生骨肉，即失神足，不复能飞。又彼天子食地肥少者[18]，身体不重，亦复不失神足，亦能在虚空中飞行。

“是时，天子失神足者，皆共号[19]哭，自相谓言：‘我等今日极为穷厄，复失神足，即住世间，不能复还天上，遂食此地肥。’各各相视颜色；彼时天子欲意多者，便成女人，遂行情欲，共相娱乐。是谓，比丘！初世成时，有此淫法，流布世间，是旧常之法；女人必出于世，亦复旧法非适今也。是时，余光音天见此天子以堕落，皆来呵骂而告之曰：‘汝等何为行此不净之行？’是时，众生复作是念：我等当作方便，宜共止宿，使人不见；转转作屋舍，自覆形体。是谓，比丘！有此因缘，今有屋舍。

“比丘当知，或有是时，地肥自然入地，后转生粳米，极为鲜净，亦无皮表，极为香好，令人肥白；朝收暮生，暮收朝生。是谓，比丘！尔时始有此粳米之名生。比丘！或有是时，人民懈怠不勤生活。彼人便作是念：我今何为日日收此粳米？应当二日一收。是时，彼人二日一收粳米。尔时，人民展转怀妊，由此转有生分。

“复有众生语彼众生言：‘我等共取粳米。’是时，彼人报曰：‘吾已[20]取二日食粮。’此人闻已，复生此念：我当储四日食粮。即时办四日食粮。复有众生语彼众生：‘可共相将外收粳米。’此人报曰：‘吾已[21]收四日食粮。’彼人闻已，便生此念：吾当办八日食粮。即办八日食储。尔时，彼粳米更不复生。

“是时，众生各生此念：世间有大灾患，今此粳米遂不如本，今当分此粳米。即时分粳米。尔时众生复生此念：我今可自藏粳米，当盗他粳米。是时，彼众生自藏粳米，便盗他粳米。彼主见盗粳米，语彼人曰：‘汝何故取吾粳米？今舍汝罪，后莫更犯。’尔时，世间初有此盗心。是时，复有众生闻此语，复自生念：我今可藏此已粳米，当盗他粳米。是时，彼众生便舍己物，而取他物。彼主见已，语彼人曰：‘汝今何为取我粳米乎？’然彼人默然不对。是时，物主即时手拳相加：自今已后，更莫相侵。

“是时，众多人民闻众生相盗，各共云[22]集，自相谓言：‘世间有此非法，各共相盗；今当立守田人，使守护田。其有众生聪明高才者，当立为守田主。’是时，即选择田主而语之曰：‘汝等当知世间有此非法窃盗，汝今守田当雇其直，诸人民来取他粳米者，即惩其罪。’尔时，即安田主。比丘当知，尔时，其守田者，号为刹利种。皆是旧法，非为今[23]法。”

尔时，世尊便说此偈：

“始有刹利种，姓中之上者；

聪明高才人，天人所敬待。

“尔时，其有人民侵他物者，是时刹利取惩罚之。然复彼人不改其愆，故复犯之；是时刹利之主敕作刀杖，取彼人而枭其首。尔时，世间初有此杀生。是时，众多人民闻此教令：‘其有窃盗粳米者，刹利主即取杀之。’皆怀恐惧，衣毛皆竖，各作草芦，于中坐禅，修其梵行而一其心，舍离家业、妻子、儿妇，独静其志，修于梵行。因此已来，而有婆罗门之名姓。是时，便有此二种姓出现世间。

“比丘当知，彼时由盗故便有杀生，由杀故便有刀杖。是时，刹利主告人民曰：‘其有端正[24]高才者，当使统此人民。’又告之曰：‘其有人民窃盗者，使惩其罪。’尔时，便有此毗舍种姓[25]，出现于世。

“尔时，多有众生便生此念：今日众生之类各共杀生，皆由业之所致也，今可来往周旋以自生活。尔时，便有首陀罗种姓[26]，出现世间。”

尔时，世尊便说此偈：

“初有刹利种，次有婆罗门，

第三名毗舍，次复首陀姓。

有此四种姓[27]，渐渐而相生；

皆是天身来，而同为一色。

“比丘当知，尔时，有此杀、盗心，无复有此自然粳米。尔时，便有五种谷子：一者根子，二者茎子，三者枝子，四者华子，五者果子，及余所生之种子，是谓五种之子。皆是他方刹土风吹使来，取用作种以此自济。如是，比丘！世间有此瑞应，便有生、老、病、死，致使今日有五盛阴身，不得尽于苦际，此名为劫成败时之变易也。吾与汝说，诸佛世尊常所应行，今尽与汝说之。当乐闲居静处，当念坐禅，勿起懈怠，今不精诚，后悔无益。此是我之教诲也！”

尔时，诸比丘闻佛所说，欢喜奉行！

三五六

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

是时，摩竭国王阿阇世，在群臣中而作是说：“此拔祇国极为炽盛，人民众多，吾当攻伐，摄彼邦土。”

是时，阿阇世王告婆利迦[28]婆罗门曰：“汝今往至世尊所，持吾姓名，往问讯世尊，礼敬承事，云：‘王阿阇世白世尊言：意欲攻伐拔祇国，为可尔不？’设如来有所说者，汝善思惟，来向吾说。所以然者，如来语终不有二。”

是时，婆罗门受王教敕，往至世来所，共相问讯，在一面坐。是时，婆罗门白佛言：“王阿阇世礼敬世尊，承事问讯！”又复重白：“意欲往攻伐拔祇大国，先来问佛为可尔不？”

尔时，彼婆罗门以衣覆头脚，着象牙屐，腰带利剑，不应与[29]说法。

是时，世尊告阿难曰：“若拔祇人民修七法者，终不为外寇所坏。云何为七？若当拔祇国人民，尽集一处而不散者，便不为他国所坏，是谓初法不为外寇所败。

“复次，阿难！拔祇国人上下和顺，拔祇人民不为外人所擒。是谓，阿难！第二之法不为外寇所坏。

“复次，阿难！若拔祇国人亦不淫他[30]、著他女人色，是谓第三之法不为外寇所坏。

“复次，阿难！若拔祇国不从此间而传至彼，亦复不从彼间传来至此[31]，是谓第四之法不为外寇所坏。

“复次，阿难！若拔祇国人供养沙门、婆罗门，承事礼敬梵行人者，是谓第五之法，是时便不为外寇所坏[32]。

“复次，阿难！若拔祇国人民不贪著他财宝者，是谓第六法不为外寇所坏。

“复次，阿难！若拔祇国人民皆同一心，不向神寺，专精其意[33]，便不为外寇所坏也，是谓第七之法不为外寇所坏。是谓，阿难！彼拔祇人修此七法者，终不为外人所坏。”

是时，梵志白佛言：“设当彼人成就一法，犹不可坏，何况七法而可坏乎？止！止！世尊！国事猥多，欲还所止。”尔时，梵志即从座起而去。

彼梵志去[34]不远，尔时，世尊告诸比丘：“我今当说七不退转法。汝等谛听！善思念之。”

诸比丘白佛言：“唯然，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“云何为七不退转之法？比丘当知，若比丘共集一处，皆共和顺，上下相奉，转进于上，修诸善法而不退转，亦不为魔所得便，是谓初法不退转。

“复次，众僧和合顺从其教，转进于上而不退转，不为魔王所坏，是谓第二之法不退转也。

“复次，比丘！不著事务，不修世业[35]，转进于上，不为魔天所得其便，是谓第三不退转之法也。

“复次，比丘！不讽诵杂书，终日策役其情意，转进于上，不为魔王得其便，是谓第四不退转之法也。

“复次，比丘！勤修其法，除去睡眠，恒自警寤，转进于上，不为弊魔而得其便，是谓第五不退转之法。

“复次，比丘！不学算术，亦不使人习之；乐闲静之处，修习其法，转进于上，不为弊魔得其便也，是谓第六不退转之法。

“复次，比丘！起一切世间不可乐想，习于禅行，忍诸法教，转进于上，不为魔所得其便，是谓第[36]七不退转法也。若有比丘成就此七法，共和顺者，便不为魔得其便也。”

尔时，世尊说此偈言：

“除去于事业，又非思惟乱；

设不行此者，亦不得三昧。

能乐于法者，分别其法义；

比丘乐此行，便致三昧定[37]。

“是故，比丘！当求方便，成此七法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三五七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说七使[38]，汝等善思念之。”

诸比丘对曰：“如是，世尊！”是时，诸比丘从佛受教。

世尊告曰：“云何为七？一者贪欲使，二者瞋恚使，三者憍慢使，四者痴使[39]，五者疑使，六者见使，七者欲世间使[40]。是谓，比丘！有此七使，使众生之类，永处幽暗，缠结其身，流转世间，无有休息，亦不能知生死根原。犹如彼二牛，一黑一白，共同一轭，共相牵引，不得相远。此众生类，亦复如是，为此贪欲使、无明使所缠结，不得相离，其余五使，亦复追从，五使适从，七使亦然。若凡夫之人，为此七使所缚，流转生死，不得解脱，不能知苦之元本。

“比丘当知，由此七使，便有三恶趣：地狱、畜生、饿鬼；由此七使，不能得度弊魔境界。然此七使之法复有七药。云何为七？贪欲使者，念觉意治之；瞋恚使者，法觉意治之；邪见使者，精进觉意治之；欲世间使者，喜觉意治之；憍慢使者，猗觉意治之；疑使者，定觉意治之；无明使者，护觉意治之。是谓，比丘！此七使用七觉意治之。

“比丘当知，我本未成佛道、为菩萨行，坐道树下，便生斯念：欲界众生为何等所系？复作是念：此众生类为七使流转生死，永不得解脱[41]；我今亦为此七使所系，不得解脱。尔时，复作是念：此七使为用何治之？复重思惟：此七使者当用七觉意治之；我当思惟七觉意。思惟七觉意时，有漏心尽，便得解脱，后成无上正真之道。七日之中结跏趺坐，重思惟此七觉意。是故，诸比丘！若欲舍七使者，当念修行七觉意法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三五八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有七种之人可事、可敬，是世间无上福田。云何为七种人？所谓七人者：一者行慈，二者行悲，三者行喜，四者行护[42]，五者行空，六者行无相[43]，七者行无愿。是谓七种之人可事、可敬，是世间无上福田。所以然者，其有众生行此七法者，于现法中获其果报。”

尔时，阿难白世尊言：“何以故不说须陀洹、斯陀含、阿那含、阿罗汉、辟支佛、佛，乃说此七事乎？”

世尊告曰：“行慈七人其行，与须陀洹乃至佛其事不同；虽供养须陀洹乃至佛，不现得报；然供养此七人者，于现世得报。是故，阿难！当勤加勇猛成办七法。如是，阿难！当作是学！”

尔时，阿难闻佛所说，欢喜奉行！

三五九

闻如是：

一时，佛在毗舍离狝猴池侧，与大比丘众五百人俱。

是时，世尊到时，着衣持钵，及将阿难入毗舍离乞食。尔时，毗舍离城内有大长者名毗罗先，饶财多宝，不可称计；然复悭贪，无惠施之心，唯食宿福，更不造新。尔时，彼长者将诸婇女在后宫作倡伎乐，自相娱乐。

尔时，世尊往诣彼巷，知而问阿难曰：“今闻作倡伎乐为是何家？”

阿难白佛：“是毗罗先长者家。”

佛告阿难：“此长者却后七日命终，当生涕哭地狱[44]中。所以然者，此是常法，若断善根之人，命终之时，皆生涕哭地狱中；今此长者宿福已尽，更不造新。”

阿难白佛言：“颇有因缘使此长者七日不命终乎？”

佛告阿难：“无此因缘得不命终[45]！昔所种行，今日已尽，此不可免。”

阿难白佛：“颇有方宜，令此长者不生涕哭地狱乎？”

佛告阿难：“有此方宜，可使长者不入地狱耳！”

阿难白佛言：“何等因缘使长者不入地狱？”

佛告阿难：“设此长者剃除须发，着三法衣，出家学道者，便得免此罪也。”

阿难白佛言：“今我能使此长者出家学道。”

尔时，阿难辞世尊已，往至彼长者家，在门外立。是时，长者遥见阿难来，即出奉迎，便请使坐。时，阿难语长者曰：“今我是一切智人[46]边闻，然如来今记：汝身却后七日当身坏命终，生涕哭地狱中。”

长者闻已，即怀恐惧，衣毛皆竖，白阿难曰：“颇有此因缘使七日之中不命终乎？”

阿难告曰：“无此因缘令七日中得免命终。”

长者复白言：“颇有因缘，我今命终不生涕哭地狱中乎？”

阿难告曰：“世尊亦有此教：若当长者剃除须发，着三法衣，出家学道者，便不入地狱中。汝今可宜出家学道，得到彼岸。”

长者白言：“阿难并在前去，我正尔当往。”

是时，阿难便舍而去。长者便作是念：言七日者犹尚[47]为远，吾今宜可五欲自娱乐，然后当出家学道。是时，阿难明日复至长者家，语长者曰：“一日已过，余有六日在，可时出家。”

长者白言：“阿难并在前，正尔当寻从。”

然彼长者犹故不去。是时，阿难二日、三日……乃至六日至长者家，语长者曰：“可时出家，后悔无及；设不出家者，今日命终，当生涕哭地狱中。”

长者白阿难曰：“尊者并在前，正尔当随后。”

阿难告曰：“长者！今日以何神足至彼间？方言先遣吾耶？但今欲共一时俱往！”

是时，阿难将此长者往至世尊所；到已，头面礼足，白佛言：“今此长者欲得出家学道，唯愿如来当与剃除须发，使得学道！”

佛告阿难：“汝今躬可度此长者。”

是时，阿难受佛教敕，即时与长者剃除须发，教令着三法衣，使学正法。是时，阿难教彼比丘曰：“汝当念修行：念佛、念法、念比丘僧、念戒、念施、念天、念休息[48]、念安般、念身、念死，当修行如是之法。是谓，比丘！行此十念者，便获大果报，得甘露法味。”

是时，毗罗先修行如是法已，即其日命终，生四天王中。

是时，阿难即阁维[49]彼身；还至世尊所，头面礼足，在一面立。尔时，阿难白世尊言：“向者，比丘毗罗先者今已命终，为生何处？”

世尊告曰：“今此比丘命终生四天王中[50]。”

阿难白佛言：“于彼命终当生何处？”

世尊告曰：“于彼命终当生三十三天，展转生艳天、兜术天、化自在天、他化自在天；从彼命终，复还来生，乃至四天王中。是谓，阿难！毗罗先比丘七反[51]周旋天人之中，最后得人身，出家学道，当尽苦际。所以然者，斯于如来有信心故。

“阿难当知，此阎浮提地南北二万一千由旬，东西七千由旬，设有人供养阎浮里地人，其福为多不？”

阿难白佛言：“甚多！甚多！世尊！”

佛告阿难：“若有众生如 [image] 牛顷，信心不绝，修行十念者，其福不可量，无有能量者。如是，阿难！当求方便，修行十念。如是，阿难！当作是学！”

尔时，阿难闻佛所说，欢喜奉行！

三六〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今[52]当说极妙之法，初、中、竟善，义理深邃，具足得修梵行；此经名为净诸漏法，汝等善思念之。”

比丘对曰：“如是，世尊！”是时，诸比丘从佛受教。

世尊告曰：“彼云何名为净诸漏法？或有有漏缘见得断；或有有漏恭敬得断[53]；或有有漏亲近得断；或有有漏远离得断；或有有漏娱乐得断；或有有漏威仪得断；或有有漏思惟得断。

“彼云何有漏由见得断[54]？于是，凡夫之人不睹圣人，不顺从如来之法，不能拥护贤圣之法，不亲近善知识，不与善知识从事。其闻法所应思惟法者亦不分别，不应思惟者而思惟之[55]。未生欲漏而生，已生欲漏便增多；未生有漏而生，已生有漏便增多；未生无明漏而生，已生无明漏便增多。此法不应思惟而思惟之。

“彼云何法应思惟，然不思惟此法？所言思惟法者，未生欲漏使不生，已生欲漏而灭之；未生有漏令不生，已生有漏而灭之；未生无明漏令不生，已生无明漏而灭之。是谓此法应可思惟而不思惟。所不应思惟者便思惟之，所应思惟者复不思惟之，未生欲漏而生，已生欲漏而增多；未生有漏而生，已生有漏而增多；未生无明漏而生，已生无明漏而增多。彼人作如是思惟：云何有过去久远？我今当有过去久远？或复思惟：无过去久远？云何当有过去久远？为谁有过去久远？云何复有当来久远？我今当有将来久远？或复言：无将来久远？云何当有将来久远？为谁有将来久远？云何有此众生久远？此众生久远为从何来？从此命终当生何处[56]？彼人起此不祥之念[57]，便兴六见，展转生邪见想[58]——‘有我’见，审有此见；‘无有我’见，审兴此见；‘有我见无我’见，于中起审见；又复自观身复兴此见，‘于己而不见己’；复兴此见，‘于无我而不见无我’，于中起此见；尔时，彼人复生此邪见：我者即是今世，亦是后世，常存于世而不朽败，亦不变易，复不移动，是谓名为邪见之聚。邪见、灾患、忧、悲、苦、恼，皆由此生而不可疗治，亦复不能舍，遂增苦本。由是不为沙门之行、涅槃之道。

“又复，比丘！贤圣弟子修其法，不失次叙，善能拥护，与善知识共从事，彼能分别；不可思惟法亦能知之[59]；所可思惟法亦能知之；彼所不应思惟法亦不思惟之；所应思惟法而思惟之。

“彼云何不应思惟法而不思惟之？于是，诸法未生欲漏而生，已生欲漏而增多；未生有漏而生，已生有漏而增多；未生无明漏而生，已生无明漏而增多。是谓此法不应思惟者而不[60]思惟之。

“彼何等法应思惟者而思惟之？于是，诸法未生欲漏而不生，已生欲漏而灭之；未生有漏而不生，已生有漏而灭之；未生无明漏而不生，已生无明漏而灭之。是谓此法应可思惟而[61]思惟之。

“彼不应思惟者亦不思惟之，可思惟者便思惟之；彼作如是思惟，便灭三法[62]。云何为三？身邪、戒盗[63]、疑。设不知、见，则增有漏之行；设见、闻、念、知者，则不增有漏之行；已知、已见，有漏便不生。是谓此漏见所断也。

“彼云何漏恭敬所断[64]？于是，比丘！堪忍饥寒、勤苦、风雨、蚊虻、恶言、骂辱，身生痛恼[65]，极为烦疼，命垂欲断，便能忍之。若不尔者，便起苦恼；设复能堪忍者，如是不生。是谓此漏恭敬所断。

“彼云何漏亲近所断[66]？于是，比丘！持心受衣，不兴荣饰，但欲支其形体，欲除寒热，欲令风雨不加其身，又覆形体不令外露。又持心随时乞食，不起染著之心，但欲趣支形体，使故痛得差，新者不生；守护众行，无所触犯，长夜安隐而修梵行，久存于世。复持心意亲近床座，亦不着荣华服饰，但欲除饥寒、风雨、蚊虻之类，趣支其形，得行道法。又复持心亲近医药，不生染著之心；于彼医药，但欲使疾病除愈故，身体得安隐。设不亲近者，则生有漏之患；若亲近，则无有漏之患。是谓此漏亲近所断[67]。

“彼云何有漏远离所断[68]？于是，比丘！除去乱想，犹如恶象、骆驼、牛、马、虎、狼、狗、蛇蚖、深坑、危岸、荆[69]棘、峻崖、湿泥[70]，皆当远离之。莫与恶知识从事，亦复不与恶人相近。能熟思惟不去心首，设不将护者，则生有漏；设拥护者，则不生有漏。是谓有漏远离所断。

“彼云何有漏娱乐所断[71]？于是，比丘！生欲想而不舍离，设起瞋恚想亦不舍离，设复起疾想亦不舍离，设不舍离者，则生有漏；设[72]能舍离者，便能不起有漏。是谓此漏娱乐所断。

“云何有漏威仪所断[73]？于此，比丘！若眼见色不起色想[74]，亦不起染污之心，具足眼根，亦无缺漏而护眼根；若耳闻声……鼻嗅香……舌知味……身知细滑……意知法，都不起染污之心，亦不起想著而护意根。若不摄其威仪，则生有漏；若摄其威仪者，则无有漏之患。是谓此漏威仪所断。

“彼何等有漏思惟所断[75]？于是，比丘！修念觉意，依无欲，依无污，依灭尽而求出要，修法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意，依无欲、依无污、依灭尽而求出要。若不修此者，则生有漏之患；设能修者，则不生有漏之患。是谓此漏思惟所断。

“若复，比丘！于比丘中诸所有漏，见断者便见断之，恭敬断者便恭敬断之，亲近断者亲近断之，远离断者远离断之，娱乐断者娱乐断之[76]，威仪断者威仪断之，思惟断者思惟断之。是谓，比丘！具足一切威仪，能断结、去爱，度于四流，渐渐越苦。是谓，比丘！除有漏之法。诸佛世尊常所施行慈念一切有形之类，今已施行。汝等常乐闲居树下，勤加精进，勿有懈怠；今不勤加者，后悔无益！此是我之训教。”

尔时，诸[77]比丘闻佛所说，欢喜奉行！

[1]议：高丽藏原作“义”，今依据宋、元、明三种藏经改。

[2]天：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[3]伊：高丽藏原作“俾”，今依据宋、元、明、圣四种藏经改。

[4]去马头山：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[5]香积山：又作香醉山、香山，音译作挞陀摩罗，即今喜马拉雅山脉中、马那沙湖北岸之开拉沙山。

[6]象：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[7]兽：高丽藏原作“狩”，今依据宋、元、明三种藏经改。

[8]住：高丽藏原作“往”，今依据圣藏改。

[9]辛：高丽藏原作“私”，今依据宋、元、明、圣四种藏经改。

[10]四大海：指阎浮提洲东、南、西、北之海。

[11]六天：即六层欲界天，最高层为他化自在天。

[12]若：即或。

[13]随岚：又作毗岚。

[14]耶：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[15]罗：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[16]四：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[17]阎浮提：又作赡部洲，四大洲之一，位于须弥山南面。

[18]者：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[19]号：高丽藏原作“呼”，今依据宋、元、明三种藏经改。

[20]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[21]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[22]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[23]今：高丽藏原作“非”，今依据宋、元、明三种藏经改。

[24]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[25]毗舍种姓：又作居士种姓，关于该种姓的出现，汉译《南传大藏经·长部经典三·二七·起世因本经》有此一说：“彼等人之中，有某些人，行结婚之生活，从事种种之商业，吠舍是‘行结婚生活，从事种种事业者之意，由此，吠舍成为惯用语……’”

[26]首陀罗种姓：为印度四种姓之第四阶层，主要是奴隶、贱民，处于四阶层之最底层。关于该种姓的出现，汉译《南传大藏经·长部经典三·二七·起世因本经》有此一说：“彼等人中之残余者，皆为狩猎者；婆悉吒！首陀罗是‘以狩猎为业，又以杂事为业’之意；由此，首陀罗成为惯用语……”

[27]四种姓：即印度之四种姓，基本由出身所决定的四种社会阶层。刹利，又作剎帝利，主要是王族及士族之阶层，在印度四种姓中处于第二位。婆罗门，又作梵志，指婆罗门教之出家僧侣与在家学者，垄断知识，掌握祭祀，在婆罗门教中是人神沟通的媒介，在印度四种姓中处于最高位。毗舍，又作吠舍，主要是从事农、工、商等的平民阶层，在印度四种姓中处于第三位。首陀罗，又作首陀，指没有人身自由的奴隶阶层，终身侍奉前面的三种姓。又前三种姓有念诵吠陀及祭祀的权利，死后能再次投生，故为再生族；而首陀罗既无权诵经、祭祀，又不能投生转世，故为一生族。

[28]婆利迦：又作婆利沙迦罗，意为雨势、禹舍，古印度摩揭陀国阿阇世王之重臣，曾于恒河南岸筑建华氏城。

[29]与：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[30]淫他：即邪淫。

[31]若拔祇国不从此间而传至彼，亦复不从彼间传来至此：此句意为拔祇国不两舌，也不受挑拨离间。

[32]坏：高丽藏原作“获”，今依据宋、元、明三种藏经改。

[33]若拔祇国人民皆同一心，不向神寺，专精其意：汉译《南传大藏经·增支部经典四·七集·跋耆品·二十》译作“跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养”。

[34]去：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[35]业：高丽藏原作“荣”，今依据宋、元、明三种藏经改。

[36]第：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[37]三昧定：指三昧成就。

[38]七使：汉译《南传大藏经·增支部经典四·七集·随眠品·十一》译作“七随眠”。

[39]痴使：汉译《南传大藏经·增支部经典四·七集·随眠品·十一》译作“无明随眠”。

[40]欲世间使：汉译《南传大藏经·增支部经典四·七集·随眠品·十一》译作“有贪随眠”，意为对色、无色界的贪爱。

[41]脱：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[42]护：即舍。

[43]相：高丽藏原作“想”，今依据宋、元、明、圣四种藏经改。

[44]涕哭地狱：又作啼哭地狱。

[45]终：此字之后，高丽藏原有一“乎”字，今依据宋、元、明三种藏经删去。

[46]一切智人：即具足一切知智之人，指佛陀。

[47]尚：高丽藏原作“常”，今依据宋、元、明三种藏经改。

[48]念休息：又作寂止随念。

[49]阇维：又作阇毗、荼毗、茶毗、耶维、蛇旬，意为火化。

[50]中：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[51]反：高丽藏原作“变”，今依据宋、元、明三种藏经改。

[52]今：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[53]或有有漏恭敬得断：高丽藏原无此八字，今依据宋、元、明三种藏经补上。

[54]彼云何有漏由见得断：汉译《南传大藏经·中部经典一·二·一切漏经》译作“如何漏由见而舍离耶”。

[55]其闻法所应思惟法者亦不分别，不应思惟者而思惟之：汉译《南传大藏经·中部经典一·二·一切漏经》译作“彼不理解应作意之法，不理解不应作意之法，于不应作意之法而作意之，于应作意之法而不作意之”。

[56]云何有过去久远……从此命终当生何处：以上为对过去、将来、现在三世的疑，汉译《南传大藏经·中部经典一·二·一切漏经》译作“我实于过去世存在耶？我实于过去世不存在耶？我于过去世是何耶？我于过去世有如何耶？我于过去世是如何？而后成为何耶？我实于未来存在耶？我实于未来世不存在耶？我于未来世为何耶？我于未来世成不成如何耶？我于未来成何？而后成不成何？又，若现在时自疑——我实有存在耶？我实无存在耶？盖我为何耶？盖我如何存在耶？此存在乃由何处而来？由何处而逝去者耶”。

[57]不祥之念：汉译《南传大藏经·中部经典一·二·一切漏经》译作“不正之作意”。

[58]邪见想：高丽藏原作“耶想”二字，今依据宋、元、明三种藏经改。

[59]之：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[60]思惟者而不：高丽藏原无此五字，今依据宋、元、明三种藏经补上。

[61]思惟而：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[62]三法：即三结。

[63]身邪、戒盗：身邪，即身见；戒盗，即戒禁取。邪，高丽藏原作“耶”，今依据宋、元、明三种藏经改。

[64]恭敬所断：汉译《南传大藏经·中部经典一·二·一切漏经》译作“忍耐而舍离”。本经下同。

[65]恼：高丽藏原作“脑”，今依据宋、元、明、圣四种藏经改。

[66]亲近所断：汉译《南传大藏经·中部经典一·二·一切漏经》译作“由受用而舍离”。本经下同。

[67]设不亲近者……是谓此漏亲近所断：汉译《南传大藏经·中部经典一·二·一切漏经》译作“是故，若不如是受用者，将使忧戚热恼之诸漏生起，既于如是真正受用者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由受用而舍离也”。

[68]远离所断：汉译《南传大藏经·中部经典一·二·一切漏经》译作“由回避而舍离”。本经下同。

[69]荆：高丽藏原作“柘”，今依据元、明二种藏经改。

[70]湿泥：即沼泽。

[71]娱乐所断：汉译《南传大藏经·中部经典一·二·一切漏经》译作“由遣除而舍离”。本经下同。

[72]设：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[73]威仪所断：汉译《南传大藏经·中部经典一·二·一切漏经》译作“由防护而舍离”。本经下同。

[74]色想：指色贪想。以下耳、鼻、舌、身、意类同此意。

[75]思惟所断：汉译《南传大藏经·中部经典一·二·一切漏经》译作“由修习而舍离”。本经下同。

[76]娱乐断者娱乐断之：高丽藏原无此八字，今依据宋、元、明三种藏经补上。

[77]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。


增一阿含经卷第三十五

七日品第四十[1]之二[2]

三六一

闻如是：

一时，佛在阿踰阇江水边，与大比丘众五百人俱。

时，大均头在闲静之处，而作是念：颇有此义增[3]益功德，为无此理？是时，均头即从座起，往至世尊所，头面礼足，在一面坐。尔时，均头白佛言：“世尊！向者在闲静之处，而作是念：颇有此理，所行众事，得益功德耶[4]？我今问世尊，唯愿说之！”

世尊告曰：“可得增益功德。”

均头白佛言：“云何得增益功德？”

世尊告曰：“增益有七事，其福不可称量，亦复无人能算计此者。云何为七？于是，族姓子、若族姓女未曾起僧伽蓝[5]处，于中兴立者，此初[6]福不可计。

“复次，均头！若善男子、善女人能持床座施彼僧伽蓝者及与比丘僧，是谓，均头！第二之福不可称计。

“复次，均头！若善男子、善女人以食施彼比丘僧，是谓，均头！第三之福不可称计。

“复次，均头！若善男子、善女人以遮雨衣[7]给施比丘僧者，是谓，均头！第四功德，其福不可量。

“复次，均头！若族姓子、女若以药施比丘僧者，是谓第五之福，不可称计。

“复次，均头！若善男子、善女人旷野作好井者，是谓，均头！第六之功德也，不可称计。

“复次，均头！善男子、善女人近道作舍，使当来过去得止宿者，是谓，均头！第七功德不可称计。

“是谓，均头！七功德之法，其福不可量。若行，若坐，正使命终，其福随后，如影随形，其德不可称计。言当有尔许之福，亦如大海水不可升斗量之，言当有尔许之水；此七功德亦复如是，其福不可称限。是故，均头！善男子、善女人当求方便，成办七功德。如是，均头！当作是学！”

尔时，均头闻佛所说，欢喜奉行！

三六二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“汝等当修行死想，思惟死想。”

时，彼座上有一比丘白世尊言：“我常修行、思惟死想。”

世尊告曰：“汝云何思惟、修行死想？”

比丘白佛言：“思惟死想时，意欲存七日，思惟七觉意，于如来法中多所饶益，死后无恨。如是，世尊！我思惟死想。”

世尊告曰：“止！止！比丘！此非行死想之行，此名为放逸之法。”

复有一比丘白世尊言：“我能堪任修行死想。”

世尊告曰：“汝云何修行、思惟死想？”

比丘白佛言：“我今作是念：意欲存在六日，思惟如来正法已，便取命终，此则有所增益。如是思惟死想。”

世尊告曰：“止！止！比丘！汝亦是放逸之法，非思惟死想也。”

复有比丘白佛言：“欲存在五日。”或言四日，或言三日、二日、一日者。

尔时，世尊告诸比丘：“止！止！比丘！此亦是放逸之法，非为思惟死想。”

尔时，复有一比丘白世尊言：“我能堪任[8]修行死想。”比丘白佛言：“我到时，着衣持钵，入舍卫城乞食；乞食[9]已，还出舍卫城，归所在，入静室中，思惟七觉意而取命终。此则思惟死想。”

世尊告曰：“止！止！比丘！此亦非思惟、修行死想。汝等诸比丘所说者，皆是放逸之行，非是修行死想之法。”

是时，世尊重告比丘：“其能如婆迦利比丘者，此则名为思惟死想。彼比丘者，善能思惟死想，厌患此身恶露不净。若比丘思惟死想，系意在前，心不移动，念出入息往还之数，于其中间思惟七觉意，则于如来法多所饶益[10]。所以然者，一切诸行皆空、皆寂，起者、灭者皆是幻化，无有真实。是故，比丘！当于出入息中思惟死想，便脱生、老、病、死、愁、忧、苦、恼。如是，比丘当知，作如是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三六三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，波斯匿王即敕群臣：“速严宝羽之车，吾欲往世尊所，礼拜问讯。”

是时，大王即出城至世尊所，头面礼足，在一面坐。尔时，如来与无央数之众，围绕说法。是时，七尼健子，复有七裸形人，复有七黑梵志，复有七裸形婆罗门，去世尊不远而过。

是时，波斯匿王见此诸人去世尊不远而过，即白佛言：“观此诸人经过不住，皆是少欲知足，无有家业；今此世间阿罗汉者，此人最为上首。所以然者，于众人中极为苦行，不贪利养。”

世尊告曰：“大王！竟未识真人罗汉，不以裸形露体名为阿罗汉。大王当知，此皆非真实之行，当念观察久远来变。又复当观可亲、知亲、可近、知近。所以然者，过去久远世时有七梵志，在一处学；年极衰弊，以草为衣裳，食以果蓏，起诸邪见，各生此念：我等持此苦行之法，使后作大国王，或求释、梵、四天王。

“尔时，有阿私陀天师是诸婆罗门祖父，知彼梵志心中所念；即从梵天上没，来至七婆罗门所。是时，阿私陀天师去天服饰，作婆罗门形，在露地经行。是时，七梵志遥见阿私陀经行，各怀瞋恚，而作是语：‘此是何等著欲之人？在我等梵行人前行，今当咒灰灭之。’是七梵志即手掬水洒彼，梵志咒曰：‘汝今速为灰土！’然，婆罗门遂怀瞋恚，天师颜色倍更端正[11]。所以然者，慈能灭瞋。是时，七梵志便作是念：我等将不为禁戒退转乎？我等正起瞋恚，彼人更[12]自端正[13]。

“尔时，七人与天师便说此偈：

‘为天乾沓和？罗刹鬼神乎？

是时名何等？我等欲知之！’

“是时，阿私陀天[14]师即时报偈曰：

‘非天乾沓和，非鬼罗刹神，

天师阿私陀，今我身是也。

“‘我今知汝心中所念，故从梵天上来下耳！梵天去此极为玄远，彼帝释身亦复如是，转轮圣王亦不可得；不可以此苦行作释、梵、四天王！’

“是时，天师阿私陀便说此偈：

‘心内若干念，外服而粗犷；

但勤修正见，远离于恶道。

心戒清净行，口行亦复然；

远离于恶念，必当生天上。’

“是时，七梵志白天师曰：‘审是天师乎？’报曰：‘是也。但念[15]梵志不以裸形得生天上；未必修此苦行，得生梵天之处；又非露暴形体，作若干苦行，得生彼处；能摄心意，使不移动，便生天上。不可以卿等所习得生彼处。’大王！观察此义，不以裸形名为阿罗汉。其凡夫之人欲知真人者，此事不然；然复真人能分别所习凡夫之行。又复凡夫之人不能知凡夫之行，真人便能知凡夫之行。但大王知之，当方便知久远已来非适今也，当以观之。如是，大王！当以方便学之。”

尔时，波斯匿王白世尊言：“如来所说甚为快哉！非世人所能晓了。然国事猥多，欲还所止。”

佛告王曰：“王宜知时。”

尔时，王即从座[16]起，礼世尊足，便退而去。

尔时，波斯匿王闻佛所说，欢喜奉行！

三六四

闻如是：

一时，佛在释翅迦毗罗卫国尼拘屡园[17]，与大比丘众五百人俱。

尔时，世尊食后从尼拘屡园往至毗罗耶致聚中，在一树下坐。是时，执杖释种出迦毗罗越，至世尊所，在前默然而住。尔时，执杖释种问世尊言：“沙门作何敕教？为何等论？”

世尊告曰：“梵志当知，我之所论，非天、龙、鬼神所能及也；亦非著世，复非住世。我之所论，正谓斯耳[18]！”

是时，执杖释种俨头叹吒已，便退而去。尔时，如来即从座起，还诣所止。

尔时，世尊告诸比丘：“向者，在彼园中坐，有执杖释种来至我所，而问我言：‘沙门为作何等论？’吾报之曰：‘我之所论，非天、世人所能及也；亦非著世，复非住世。我之所论，正谓斯耳！’是时，执杖释种闻此语已，便退而去。”

尔时，有一比丘白世尊言：“云何亦不著世，复非住世？”

世尊告曰：“如我所论者，都不著世，如今于欲而得解脱，断于释种狐疑，无有众想。我之所论者，正谓此耳[19]！”世尊作此语已，即起入室。

是时，诸比丘各相谓言：“世尊向所论者，略说其义，谁能堪任广说此义乎？”

是时，诸比丘自相谓言：“世尊恒叹誉尊者大迦栴延[20]，今唯有迦栴延能说此义耳！”

是时，众多比丘语迦栴延曰：“向者，如来略说其义，唯愿尊者当广演说之；事事分别，使诸人得解！”

迦栴延报曰：“犹如聚落有人出于彼村，欲求真实之物。彼若见大树，便取斫杀，取其枝叶而舍之去。然今汝等亦复如是，舍如来已，来从枝求实。然彼如来皆观见之，靡不周遍，照明世间，为天、人导。如来者是法之真主，汝等亦当有此时节，自然当遇如来说此义。”

时，诸比丘对曰：“如来虽是法之真主，广演其义；然尊者为世尊记，堪任广说其义。”

迦栴延报曰：“汝等谛听！善思念之，吾当演说分别其义。”

诸比丘对曰：“甚善！”是时，诸比丘即受其教。

迦栴延告曰：“今如来所言：‘我之所论，非天、龙、鬼神之所能及，亦非著世，复非住世。然我于彼而得解脱，断诸狐疑，无复犹豫。如今众生之徒，好喜斗讼，起诸乱想。’又如来言：‘我不于中起染著心。’此是贪欲使，瞋恚、邪见、欲世间使，憍慢使，疑使，无明使；或遇刀杖苦痛之报，与人斗讼，起若干不善之行，起诸乱想，兴不善行。若眼见色而起识想，三事相因便有更乐，以有更乐便有痛，以有痛便有所觉，以有觉便有想，以有想便称量之，起若干种想著之念[21]；若[22]耳闻声、鼻嗅香、舌尝味、身更细滑、意知法，而起识想。三事相因便有更乐，以有更乐便有痛，以有痛便有觉，以有觉便有想，以有想便称量之，于中起若干种想著之念。此是贪欲之使、瞋恚使、邪见使、憍慢使、欲世间使、痴使、疑使，皆起刀杖之变，与若干种之变，不可称计。

“若有人作是说：‘亦无眼，亦无色，而有更乐。’此事不然。设复言：‘无更乐有痛者。’此亦不然。设言：‘无痛而有想著者。’此事不然。设复有人言：‘无耳、无声，无鼻、无香，无舌、无味，无身、无细滑，无意、无法，而言有识者。’终无此理也。设言：‘无识而有更乐者。’此事不然。设：‘无更乐而言有痛者。’此事不然。设言：‘无痛而有想著者。’此事不然。若复有[23]人言：‘有眼、有色于中起识。’此是必然。若言：‘耳声、鼻香、舌味、身细滑、意法于中起识者。’此事必然。诸贤当知[24]：由此因缘，世尊说曰：‘我之所论，天及世人、魔、若魔天不能及者；亦不著世，复不住世。然我于欲而得解脱，断于狐疑，无复犹豫。’世尊因此缘略说其义耳！汝等心不解者，更至如来所，重问此义；设如来有所说者，好念奉持。”

是时，众多比丘闻迦栴延所说，亦不言善，复不言非；即从座起而去，自相谓言：“我等当持此义往问如来；设世尊有所说者，当奉行之。”

是时，众多比丘往至世尊所，头面礼足，在一面坐。尔时，众多比丘以此缘本，具白世尊。尔时，如来告比丘曰：“迦栴延比丘聪明辩才，广演其义。设汝等至吾所问此义，我亦当以此与汝说之。”

尔时，阿难在如来后。是时，阿难白佛言：“此经义理极为甚深，犹如有人行路渴乏[25]而遇甘露，取而食之，极为香美，食无厌足。此亦如是，其善男子、善女人所至到处，闻此法而无厌足。”重白世尊：“此经名何等？当云何奉行？”

佛告阿难：“此经名曰甘露法味，当念奉行！”

尔时，阿难闻佛所说，欢喜奉行！


增一阿含经卷第三十五

莫畏品第四十一

三六五

闻如是：

一时，佛在释翅迦毗罗卫尼拘屡园中。

是时，摩呵男释往至世尊所，头面礼足，在一面坐。尔时，摩呵男释白世尊言：“躬从如来受此言教：‘诸有善男子、善女人断三结使，成须陀洹，名不退转，必成道果，更不求诸外道异学，亦复不观察余人所说。’设当尔者，此事不然。我若见暴牛、马、骆驼，即时恐惧，衣毛皆竖。复作是念：设我今日怀此恐惧，当取命终者，为生何处？”

世尊告摩呵男：“勿起恐畏之心，设当取命终，不堕三恶趣。所以然者，今有三消灭之义。云何为三？如有著于淫欲而起恼乱，复起害心向他人，已无此欲，则不起杀害之心，于现法中不起苦恼，诸有恶不善法欲自害己；设无此者，则无扰乱，便无愁忧。是谓，摩呵男！此三义，诸恶不善法便堕在下，诸善之法便在于上。亦如酥瓶在水中坏，是时瓦石便沉在下，酥便浮在上。此亦如是，诸恶不善之法便在于下，诸善之法便浮在上。摩呵男！当知我昔日未成佛道，在优留毗六年勤苦，不食美味，身体羸瘦，如似百年之人，皆由不食之所致。若我欲起时，便自堕地。时，我复作是念：设我于中命终者，当生何处？时，我复作是念：我今命终者，必不生恶道中。然复义趣不可从乐至乐，要当由苦然后至乐[26]。

“我尔时复游在仙人窟中。尔时，有众[27]多尼揵子在彼学道。是时，尼揵子举手指日，曝体学道，或复有蹲而学道。我尔时往至彼所，语尼揵子：‘汝等何故离坐举手翘足乎？’彼尼揵子曰：‘瞿昙当知，昔我先师作不善行，今所以苦者，欲灭其罪；今虽露形体，有惭辱分，亦有消灭此事。瞿昙当知，行尽苦亦尽，苦尽行亦尽，苦行已尽，便至涅槃。’

“我尔时复语尼揵子曰：‘此事不然，亦不[28]由行尽苦亦尽，亦不由苦尽行亦尽得至涅槃。但令[29]苦行尽得至涅槃者，此事然矣！但不可从乐至乐。’尼揵子曰：‘频毗娑罗王从乐至乐，有何苦哉？’我尔时复语尼揵子曰：‘频毗娑罗王乐何如我乐？’尼揵子报我言：‘频毗娑罗王乐胜汝乐也。’我尔时复语尼揵子曰：‘频毗娑罗王能使我[30]七日七夜结跏趺坐，形体不移动乎？正使六、五、四、三、二，乃至一日结跏趺坐乎？’尼揵子报曰：‘不也，瞿昙！’世尊告曰：‘我能堪任结跏趺坐，形不移动。云何，尼揵子！谁者为乐？频毗娑罗王乐耶？为我乐耶？’尼揵子曰：‘瞿昙沙门乐。’

“如是，摩呵男！当以此方便，知不可从乐至乐，要当从苦至乐[31]。犹如，摩呵男！大村左[32]有大池水，纵广一由旬，水满其中。若复有人，来取彼一滴水。云何，摩呵男！水何者为多？一滴水多？为池水多乎？”

摩呵男曰：“池水多，非一滴水多也。”

世尊告曰：“此亦如是，贤圣弟子诸苦已尽，永无复有，余存在者如一滴水耳！如我众中最下道者，不过七死七生而尽苦际。若复勇猛精进，便为家家[33]，即得道迹。”

尔时，世尊重与摩呵男说微妙之法。彼闻法已，即从座起而去。

尔时，摩呵男闻佛所说，欢喜奉行！

三六六

闻如是：

一时，尊者那伽波罗[34]在鹿野城中。

是时，有一婆罗门年垂朽迈，昔与尊者那伽婆罗少小旧款。是时，婆罗门往至那伽婆罗所，共相问讯，在一面坐。

尔时，梵志语那伽婆罗曰：“汝今于乐之中，最为快乐！”

那伽婆罗曰：“汝观何等义，而作是说：‘于乐之中，最为快乐’？”

婆罗门报曰：“我频七日中，七男儿死，皆勇猛高才，智慧难及；近六日之中，十二作使人无常，能堪作使，无有懈怠；近五日已来，四兄弟无常，多诸技[35]术，无事不开[36]；近四日已来，父母命终，年向百岁，舍我去世；近三日已来，二妇复死，颜貌端正[37]，世之希有；又复家中有八窖珍宝，昨日求之而不知处；如我今日遭此苦恼，不可称计。然，尊者！今日永离彼患，无复愁忧，正以道法而自娱乐。我观此义已，故作是说：‘于乐之中，最为快乐！’”

是时，尊者那伽婆罗告彼梵志曰：“汝何为不作方便，使彼尔许之人而不命终乎？”

梵志对曰：“我亦多作方便，欲令不死，又不失财，亦复随时布施，作诸功德，祠祀诸天，供养诸长老梵志，拥护诸神，诵诸咒术，亦能瞻视星宿，亦复能和合药草，亦以甘馔饮食施彼穷厄，如此之比不可称也，然复不能济彼命根。”

是时，尊者那伽婆罗便说此偈：

“药草诸咒术，衣被饮食具；

虽施而无益，犹抱身苦行。

正使祭神祠，香花及沐浴；

计挍此原本，无能疗治者。

假使施诸物，精进持梵行；

计挍此原本，无能疗治者。”

是时，梵志问曰：“当行何法，使无此苦恼之患？”

是时，尊者那伽婆罗便说此偈：

“恩爱无明本，兴诸苦恼患；

彼灭而无余，便无复有苦。”

是时，彼梵志正闻语已，即时便说此偈：

“虽老不极老，所行如弟子；

愿听出家学，使得离此灾！”

是时，尊者那伽婆罗即授彼三衣，使出家学道[38]，又告之曰：“汝今，比丘！当观此身从头至足，此发、毛、爪、齿为从何来？形体、皮肉、骨髓、肠胃悉从何来？设从此去，当至何所？是故，比丘！勿多忧念世间苦恼！又当观此毛孔之中，求方便成四谛。”

是时，尊者那伽婆罗便说此偈：

“除想勿多忧，不久成法眼；

无常行如电，不遇此大幸！

一一观毛孔，生者灭者原；

无常行如电，施心向涅槃。”

是时，彼长老比丘受如是言教，在闲静之处，思惟此义[39]；所以[40]族姓子，剃除须发，以信坚固，出家学道者，欲修无上梵行：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是时，彼比丘便成阿罗汉。是时，有天是彼比丘旧知识，见彼比丘成阿罗汉已，便往至那伽婆罗所，在虚空中而说此偈：

“已[41]得具足戒[42]，在彼闲静处；

得道心无著，除得原恶本。”

是时，彼天复以天华散尊者上，即于空中没不现。

尔时，彼比丘及天闻尊者那伽婆罗所说，欢喜奉行！

三六七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当观七处之善，又察四法，于此现法之中名为上人[43]。云何，比丘！观七处之善？于是，比丘！以慈心遍满一方、二方、三方、四方，四维上下亦复如是，尽于世间以慈心遍满其中；悲、喜、护心，空，无相、愿，亦复如是。诸根具足，饮食自量，恒自觉悟。如是，比丘！观七处。

“云何，比丘！察四处之法？于是，比丘！内自观身，除去愁忧，身意止；外复观身身意止[44]；内外观身身意止。内自观痛痛意止；外自观痛痛意止；内外观痛痛意止。内观心心意止；外观心心意止；内外观心心意止，除去愁忧，无复苦患。内观法法意止；外观法法意止；内外观法法意止。如是，比丘！观四法之善。

“若复，比丘！如是七处善及察四法，于此现法中为上人。是故，比丘！当求方便，办七处之善及观四法。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三六八

闻如是：

一时，佛在释翅迦毗罗越城尼拘屡园，与大比丘众五百人俱。

是时，众多比丘往至世尊所，头面礼足，在一面坐。尔时，众多比丘白世尊言：“我等欲诣北方游化。”

世尊告曰：“宜知是时。”世尊复告比丘曰：“汝等为辞舍利弗比丘乎？”

诸比丘对曰：“不也，世尊！”

尔时，世尊告诸比丘：“汝等往辞舍利弗比丘。所以然者，舍利弗比丘恒与诸梵行人教诫其法，说法无厌足。”

尔时，世尊与诸比丘说微妙之法。诸比丘闻法已，即从座起，礼世尊足，绕佛三匝，便退而去。

尔时，舍利弗在释翅神寺中游。尔时，众多比丘往至舍利弗所，共相问讯，在一面坐。是时，众多比丘白舍利弗言：“我等欲诣北方人间游化，今以辞世尊。”

舍利弗言：“卿等当知，北方人民、沙门、婆罗门皆悉聪明，智慧难及。复有人民喜来相试。若当来问卿：‘诸贤师！作何等论？’设当作是问者，欲云何报之？”

诸比丘报曰：“设当有人来问者，我当以此义报之：‘色者无常，其无常者即是苦也；苦者无我；无我者空，以空无我、彼空，如是智者之所观也。痛、想、行、识亦复无常、苦、空、无我，其实空者彼无我、空，如是智者之所学也。此五盛阴皆空、皆寂，因缘合会皆归于磨灭，不得久住。八种之道，将从有七，我师所说正谓此耳！’若刹利、婆罗门、人民之类，来问我义者，我等当以此义报之。”

是时，舍利弗语众多比丘曰：“汝等坚持心意，勿为轻举。”

是时，舍利弗具足与诸比丘说微妙之法，即从座起而去。

是时，众多比丘去不远，舍利弗告比丘：“当云何行八种之道及七种之法[45]？”

是时，众多比丘白舍利弗言：“我等乃从远来，欲闻其义，唯愿说之！”

舍利弗报曰：“汝等谛听！谛听！善思念之，吾今当说。”是时，比丘而受其教。

舍利弗告曰：“若一心念正见者，念觉意不乱也；等治者，念一心一切诸法[46]，法觉意也；等语者，身意精进，精进觉意也；等业者，一切诸法得生，喜觉意也；等命者，知足于贤圣之财，悉舍家财，安其形体，猗觉意也；等方便者，得贤圣四谛，尽除去诸结，定觉意也；等念者，观四意止，身无牢固，皆空无我，护觉意也；等三昧者，不获者获，不度者度，不得证者使得证也。设当有人来问此义，云何修八种道及七法？汝等当如是报之。所以然者，八种道及七法，其有比丘修此者，有漏心便得解脱。

“我今重告汝等[47]，其有比丘修行思惟八种道及七法者，彼比丘便成二果而无狐疑，得阿那含、若[48]阿罗汉，且舍此事。若不能多，一日之中行此八种道及七法者，其福不可称计，得阿那含、若阿罗汉。是故，诸贤！当求方便，行此八种道及七法者，于取道无有狐疑！”

尔时，诸比丘闻舍利弗所说，欢喜奉行！

三六九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊语迦叶曰：“汝今年已朽迈，无少壮之意，宜可受诸长者衣裳及其饮食。”

大迦叶白佛言：“我不堪任受彼衣食。今此纳衣、随时乞食，快乐无比。所以然者，将来当有比丘，形体柔软，心贪好衣食，便于禅退转，不复能行苦业，又当作是语：‘过去佛时，诸比丘等亦受人请、受人衣食。我等何为不法古时圣人乎？’贪[49]著衣食故，便当舍服为白衣，使诸圣贤无复威神，四部之众渐渐减少；圣众已减少，如来神寺复当毁坏；如来神寺已毁坏故，经法复当凋落。是时，众生无复精光；以无精光，寿命遂短。是时，彼众生命终已，皆堕三恶趣；犹如今日众生之类，为福多者皆生天上，当来之世为罪多者，尽入地狱。”

世尊告曰：“善哉！善哉！迦叶多所饶益，为世人民作良佑[50]福田。迦叶当知，吾般涅槃后千岁余，当有比丘于禅退转，不复行头陀之法；亦不[51]乞食、着补纳衣，贪受长者请，受[52]其衣食；亦复不在树下闲居之处，好喜装饰、房舍；亦不用大小便为药，但着余药草极甘美者；或于其中贪著财货，吝惜房舍，恒共斗诤。尔时，檀越施主笃信佛法，好喜惠施，不惜财物。是时，檀越施主命终之后尽生天上；比丘懈怠者，死入地狱中。如是，迦叶！一切诸行皆悉无常，不得久保。

“又迦叶当知，将来之世，当有比丘剃除[53]须发而习家业；左抱男，右抱女，又执筝箫在街巷乞食。尔时，檀越施主受福无穷，况复今日至诚乞食者。如是，迦叶！一切行无常，不可久停。迦叶当知，将来之世，若有沙门比丘当舍八种道及七种之法；如我今日于三阿僧祇[54]劫所集法宝，将来诸比丘以为歌曲，在众人中乞食以自济命，然后檀越施主饭彼比丘众，犹获其福，况复今日而不得其福乎！我今持此法付授迦叶及阿难比丘。所以然者，吾今年老以向八十，然如来不久当取灭度；今持法宝付嘱二人，善念诵持，使不断绝，流布世间。其有遏绝圣人言教者，便为堕边际。是故，今日嘱累汝经法，无令脱失。”

是时，大迦叶及阿难即从座起，长跪叉手，白世尊言：“以何等故，以此经法付授二人，不嘱累余人乎？又复如来众[55]中，神通弟子[56]不可称计，然不嘱累？”

世尊告迦叶曰：“我于天上、人中，终不见此人，能受持此法宝，如迦叶、阿难之比。然声闻中亦复不出二人上者，过去诸佛亦复有此二人受持经法。如今迦叶、阿难比丘之比，极为殊妙。所以然者，过去诸佛头陀行比丘，法存则存，法没则没；然我今日迦叶比丘留住在世，弥勒佛出世然后取灭度。由此因缘，今迦叶比丘胜过去时比丘之众。又阿难比丘云何得胜过去侍者？过去时诸佛侍者，闻他所说，然后乃解；然今日阿难比丘，如来未发语便解如来意，须是、不须[57]是，皆悉知之。由此因缘，阿难比丘胜过去时诸佛侍者。是故，迦叶！阿难！吾今付授汝，嘱累汝此法宝，无令缺减。”

尔时，世尊便说偈言：

“一切行无常，起者必有灭；

无生则无死，此灭最为乐！”

是时，大迦叶及阿难闻佛所说，欢喜奉行！

[1]第四十：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[2]二：高丽藏原作“余”，今依据明藏改。

[3]增：高丽藏原作“恒”，今依据元、明二种藏经改。

[4]颇有此理，所行众事，得益功德耶：《中阿含·七·世间福经》译作“可得施设世间福耶”。

[5]僧伽蓝：又作僧伽蓝摩，略称伽蓝，意为众园，又称僧园、僧院，原意指僧众所居之园林，后为寺院之通称。

[6]初：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[7]遮雨衣：《中阿含·七·世间福经》译作“新净妙衣”。

[8]任：高丽藏原作“忍”，今依据明藏改。

[9]乞食：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[10]若比丘思惟死想……则于如来法多所饶益：汉译《南传大藏经·增支部经典四·六集·可念品·十九》译作“比丘修念死，愿我活或入息已而出息、或出息已而入息间，思惟世尊之教，我欲多所作。诸比丘！此等比丘，不放逸而住，为尽诸漏，猛利修念死故”。

[11]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[12]更：高丽藏原作“便”，今依据明藏改。

[13]正：高丽藏原作“政”，今依据宋、元、明、圣四种藏经改。

[14]天：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[15]念：高丽藏原作“今”，今依据宋、元、明三种藏经改。

[16]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[17]尼拘屡园：又作尼拘留园、尼拘律树园、尼拘律园、尼拘律苑、尼拘娄陀园，意译为无节园、纵广园，位于迦毗罗卫城南之园林，乃释尊成道后回故国为父王说法之处。

[18]我之所论……正谓斯耳：汉译《南传大藏经·中部经典一·一八·蜜丸经》译作“所立论者，俱天之世界，魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱天、人之世界，于任何者皆不至诤争，又离脱欲而住，离犹豫、断恶作、于生死弃渴爱，彼［真］婆罗门，凭种种想而无栖，如是予为论，为说者也”。

[19]如我所论者……正谓此耳：汉译《南传大藏经·中部经典一·一八·蜜丸经》译作“由其因缘，人之迷执想分生起，若于其事物而至无可欢喜、欢迎、执著者，此实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又执其棒、执剑者至斗争、诤争、论争、抗争、离间语、妄语之边。于其处彼恶不善法，灭无余矣”。

[20]大迦栴延：即大迦旃延，又作摩诃迦多衍那、摩诃迦旃延、迦旃延，意为大剪剔种男，为西印度阿槃提国人。为八十大长老之一，被佛陀赞誉为诸弟子中“善分别义，敷演道教”之第一比丘。

[21]若眼见色而起识想……起若干种想著之念：汉译《南传大藏经·中部经典一·一八·蜜丸经》译作“缘眼于色而眼识生，三事和合而有触。缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在，依眼而识于色，即生起迷执之想分”。更乐，即触；痛，即受。本经下同。

[22]若：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[23]有：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[24]诸贤当知：本经此句之前，尚有文意未表达充分；依汉译《南传大藏经·中部经典一·一八·蜜丸经》所译，补充如下“……有触之施设时，知实有受之施设。有受之施设时，知实有想之施设。有想之施设时，知实有觉知之施设。有觉知之施设时，知实有生起迷执想分之施设……触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设……由其因缘，人所生起迷执想分，于其事物，至无有欢喜、欢迎、执著之物者，其实即贪随眠之边、嗔恚随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣”。

[25]渴乏：高丽藏原无此二字，今依据元、明二种藏经补上。

[26]然复义趣不可从乐至乐，要当由苦然后至乐：依汉译《南传大藏经·中部经典一·一四·苦蕴小经》，此观点为离系派之徒向佛陀所提出的，如经文“尊者瞿昙！实非以乐达乐，应以苦达乐也”，意思为通过苦行可以净化身心，从而达到涅槃的乐；佛陀并不赞同此观点，向他们提出了质疑之问。后，高丽藏原作“复”，今依据宋、元、明三种藏经改。

[27]众：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[28]不：高丽藏原作“无”，今依据宋、元、明三种藏经改。

[29]令：高丽藏原作“今”，今依据宋、元、明三种藏经改。

[30]使我：应为“像我”。

[31]当以此方便，知不可从乐至乐，要当从苦至乐：依汉译《南传大藏经·中部经典一·一四·苦蕴小经》，佛陀所要阐述的观点并非如此，而是想告诉摩呵男，即便知道欲会带来种种的过患，但是如果没有正确的修行方法达到离欲之乐或者达到离欲所带来的更高成就，那么他还是会陷在欲的漩涡中；如经文“予于正觉以前，未达正觉之菩萨时，［知：］‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而且予不达［离］欲不善法以外之喜乐，只要不达其他更殊胜者，予犹不能从欲之涡中脱出者也。然而，摩诃那摩（摩呵男）！‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而予以达［离］欲不善法以外之喜乐，且到达其他更殊胜者。于此，予为从欲之涡中脱出者也”。于是，佛陀举出了上述众多尼揵子苦修的例子加以说明。以，高丽藏原作“作”，今依据宋、元、明三种藏经改。

[32]左：此字之后，高丽藏原有一“右”字，今依据宋、元、明三种藏经删去。

[33]家家：从家至家之义，指仅于欲界受生两、三次而得究竟者，为向一来果圣者之一种。

[34]那伽波罗：又作那伽婆罗。

[35]技：高丽藏原作“妓”，今依据元、明二种藏经改。

[36]开：高丽藏原作“闲”，今依据圣藏改。

[37]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[38]道：高丽藏原无此字，今依据明藏补上。

[39]义：高丽藏原作“业”，今依据宋、元、明三种藏经改。

[40]以：此字之后，高丽藏原有一“然”字，今依据宋、元、明三种藏经删去。

[41]已：高丽藏原作“以”，今依据宋、元、明、圣四种藏经改。

[42]具足戒：又称近圆戒、大戒，指比丘、比丘尼所受持之戒。

[43]上人：此处意为最上之人。

[44]观身身意止：即于身随观身念处。以下受（即痛）、心、法类同此意，只需把“身”换成相应之字。

[45]八种之道及七种之法：即八正道及七觉支。八正道包括下文的：正见（又作等见），等治（又作正思维），等语（又作正语），等业（又作正业），等命（又作正命），等方便（又作正精进），等念（又作正念），等三昧（又作正定）。七觉支包括下文的：念觉意（又作念觉支），法觉意（又作择法觉支），精进觉意（喜觉支），精进觉意（又作精进觉支），猗觉意（又作轻安觉支），定觉意（又作定觉支），护觉意（又作舍觉支）。

[46]念一心一切诸法：意为以一心念一切诸法。

[47]等：高丽藏原无此字，今依据元、明二种藏经补上。

[48]阿那含若：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[49]贪：此字之前，高丽藏原有一“坐”字，为衍文，今删去。

[50]佑：高丽藏原作“友”，今依据宋、元、明三种藏经改。

[51]不：高丽藏原作“无”，今依据宋、元、明三种藏经改。

[52]受：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[53]除：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[54]阿僧祇：又音译作阿僧伽、阿僧企耶、僧祇，意译无数或无央数，表示极大或不可数之数。

[55]如来众：如来之徒众。

[56]弟子：高丽藏原作“第一”，今依据宋、元、明三种藏经改。

[57]意须是不须：高丽藏原作“不复语”三字，今依据宋、元、明三种藏经改。


增一阿含经卷第三十六

八难品第四十二之一

三七〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“凡夫之人不闻不知说法时节。比丘当知，有八不闻时节[1]，人不得修行。云何为八？若如来出现世时，广演法教，得至涅槃，如来之所行；然此众生在地狱中，不闻不睹。是谓初一难也。

“若复如来出现世时，广演法教；然此众生在畜生中，不闻不睹。是谓第二之难。

“复次，如来出现世时，广说法教；然此众生在饿鬼中，不闻不睹。是谓此第三之难也。

“复次，如来出现世时，广演法教；然此众生在长寿天[2]上，不闻不睹。是谓第四之难也。

“复次，如来出现世时，广演法教；然此众生在边地[3]生，诽谤贤圣，造诸邪业。是谓第五之难。

“复次，如来出现世时，广演法教，得至涅槃；然此众生生于中国，又且六情不完具，亦复不别善恶之法[4]。是谓第六之难也。

“若复如来出现世时，广演法教，得至涅槃；然此众生在于中国，虽复六情完具，无所缺漏，然彼众生心识邪见：无人、无施、亦无受者，亦无善恶之报，无今世、后世，亦无父母，世无沙门、婆罗门等成就得阿罗汉者自身作证而自游乐。是谓第七之难也。

“复次，如来不出现世，亦复不说法使至涅槃者；又此众生生在中国，六情完具，堪任受法，聪明高才，闻法则解，修行正见：便有物、有施[5]、有受者，有善恶之报，有今世、后世，世有沙门、婆罗门等修正见、取证得阿罗汉者。是谓第八之难，非梵行所修行。是谓，比丘！有此八难，非梵行所修行。

“于是，比丘！有一时节法，梵行人所修行。云何为一？于是，如来出现世时，广演法教，得至涅槃；然此人生在中国，世智辩聪，触物皆明，修行正见，亦能分别善恶之法：有今世、后世，世有沙门、婆罗门等修正见、取证得阿罗汉者。是谓梵行人修行一法，得至涅槃[6]。”

尔时，世尊便说此偈：

“八难非一类，令人不得道；

如今现在前，世间不可遇。

亦当学正法，亦莫失是处；

追忆过去等，便生地狱中。

于是断、无欲，思惟于正法；

久存于世间，而无断灭时。

于是断、无欲，思惟于正法；

永断生死原，久存于世间。

已[7]得于人身，分别正真法；

诸不得果者，必游八难处。

今说有八难，佛法之要行；

一难犹尚剧，如板浮大海。

虽当离一难，然可有此理；

设离一四谛，永离于正道。

是故当专心，思惟于妙理；

至诚听正法，便得无为处。

“是故，比丘！当求方便，远离八难之处，莫愿其中。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三七一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有八大地狱。云何为八？一者还活地狱，二者黑绳地狱，三者等害地狱，四者涕哭地狱，五者大涕哭地狱，六者阿鼻地狱，七者炎地狱，八者大炎地狱。是谓[8]，比丘！八大地狱。”

尔时，世尊便说此偈：

“还活及黑绳，等害、二涕哭，

五逆阿鼻狱[9]，炎、大炎地狱，

此名八地狱，其中不可处。

皆由恶行本，十六隔子围；

然彼铁狱上，为火之所烧；

遍一由旬内，炽火极热盛；

四城四门户，其间甚平整；

又以铁作城，铁板覆其上。

“斯由众生罪报之缘，令彼众生受苦无量，肉血消尽，唯有骨存。以何等故，名为还活地狱？复有彼众生形体挺直，亦不动摇，为苦所逼，不能移转，形体以无肉血。是时，众生自相谓言：‘众生还活，还活。’是时，彼众生便自还活。以此因缘，故名为还活地狱。

“复以何因缘[10]，名为黑绳地狱？然彼众生形体筋脉皆化为绳，以锯锯身。故名为黑绳地狱。

“复以何因缘，名等害地狱？是时，彼众生集在一处，而枭其首，寻复还生。由此因缘，名为等害地狱。

“复以何因缘，名为涕哭地狱？然彼众生善本断灭，无毛发遗余在；在彼地狱中，受恼无量，于中称怨唤呼，声不断绝。由此因缘，名为涕哭地狱。

“复以何因缘，名为大涕哭地狱？然彼众生在地狱中，受无量苦痛，不可称计；于中唤呼、椎胸、自掴，同声唱 [image] 。由此因缘，名为大涕哭地狱。

“复以何因缘，名为阿鼻地狱？然众生之类杀害父母，坏佛偷婆，斗乱众僧，习邪倒见，与邪见共相应，一切不可疗治。以是之故，名为阿鼻地狱。

“复以何因缘，名为炎地狱？然众生之类在彼狱中，形体烟出，皆融烂，故名为炎地狱。

“复以何因缘，名为大炎地狱？然彼众生在此狱中，都不见罪人之遗余，故名大焰地狱[11]。是谓，比丘！由此因缘，名为八大地狱。

“然八地狱[12]，一一地狱有十六隔子，其名优钵地狱、钵头地狱、拘牟头地狱、分陀利地狱、未曾有地狱、永无地狱、愚惑地狱、缩聚地狱、刀山地狱、汤火地狱、火山地狱、灰河[13]地狱、荆棘地狱、沸屎地狱、剑树地狱、热铁丸地狱，如是比十六隔子不可称量，使彼众生身坏命终[14]，生地狱中。

“彼或有众生毁正见者，诽谤正法而远离之，命终之后皆生还活地狱中。诸有众生好喜杀生，便生黑绳地狱中。其有众生屠杀牛、羊及种种类，命终之后生等害地狱中。其有众生不与取，窃他物者，便生涕哭地狱中。其有众生常喜淫泆，有复妄语，命终之后生大涕哭地狱中。其有众生杀害父母，破坏神寺，斗乱圣众，诽谤圣人，习倒邪见，命终之后生阿鼻地狱中。其有众生，此间闻语，复传来至彼，设彼间闻，复传来至此，求人方便，彼人命终之后生炎地狱中。其有众生斗乱彼此，贪著他物，兴起悭嫉[15]，意怀犹豫，命终之后生大炎地狱中。其有众生造诸杂业，命终之后生十六隔子中。

“是时，狱卒役彼众生，苦痛难量；或断手，或断脚，或断手脚，或截鼻，或断耳，或断耳鼻；或取材木押之，或以草着其腹，或取发悬之，或剥其皮，或[16]割其肉，或分为二分，或还缝合之，或取五刖之[17]，或取火侧炙之，或融铁洒之，或五磔之[18]，或长其身，或以利斧而枭其首，寻复还生。要当人中罪毕，然后乃生。是时，狱卒取彼众生，大椎碎其形体，或取脊脉剥之。复驱逐使上剑树，复驱使使下；是时，有铁嘴乌寻复食之。复取五系之，不得动转。寻复举着大镬[19]汤中，加以铁叉而害其身，风吹其身，复还生如故。是时，狱卒复使众生上刀山、火山不令停住，其中受苦不可称计；要当人中所作罪毕，然后乃出。

“是时，罪人不堪受此苦痛，复求入热灰地狱中，受苦无量。复从中出，入逆刺地狱，其中风吹痛不可计。复从中出，入热屎地狱中。是时，热屎地狱中有濡细虫，啖彼骨肉。是时，众生不堪受苦痛，复移至剑树地狱，伤坏形体，痛不可忍。

“是时，狱卒语彼众生曰：‘汝等为从何来？’是时罪人报曰：‘我曹亦复不知为从何来？’又问：‘为从何去？’报曰：‘亦复不知当何所至？’又问：‘今欲求何等？’报曰：‘吾等极患饥渴。’是时，狱卒以热铁丸着彼罪人口中，烧烂身体，痛不可堪。要当毕其罪本，然后乃命终。是时，罪人复还历经尔许地狱，于中受苦数千万岁，然后乃出。比丘当知，阎罗王便作是念：诸有众生身、口、意行恶，尽当受如此之罪；诸有众生身、口、意行善者，如是之比皆当生光音天。”

是时，世尊便说此偈：

“愚者常欢喜，如彼光音天；

智者常怀惧，犹如处地狱。

“是时，罪人[20]闻阎罗王作是教令：‘我今何日当灭昔所作罪，于此命终得受人形，生中国之中，与善知识共会，父母笃信佛法，于如来众中得出家学道，于现法中得尽有漏成无漏。我今重告[21]汝，勤加用意，去离八难处，得生中国，与善知识相遇，得修梵行，所愿成果，不失本誓。’是故，比丘！若善男子、善女人欲离八大地狱及十六隔子者，当求方便，修八正道。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三七二

闻如是：

一时，佛在毗舍离㮈祇园[22]中，与大比丘众五百人俱，渐渐复在人中游化。

是时，世尊还顾观毗舍离城，寻时便说此偈：

“今观毗舍离，更后不复睹；

亦复更不入，于是当别去。”

是时，毗舍离城中人民，闻说此偈，普怀愁忧，从世尊后，各各堕泪，自相谓曰：“如来灭度将在不久，世间当失光明。”

世尊告曰：“止！止！诸人勿怀愁忧，应坏之物欲使不坏者，终无此理。吾先以有四事之教，由此得作证。亦复与[23]四部之众，说此四事之教。云何为四？一切行无常，是谓一法；一切行苦，是谓二法；一切行无我，是谓三法；涅槃为灭尽，是谓第四法之本。如是不久，如来当取灭度。汝等当知，四法之本，普与一切众生而说其义。”

尔时，世尊欲使毗舍离城人民还归，即化作大坑；如来将诸比丘众在彼岸，国土人民而在此岸。是时，世尊即掷己钵在虚空中与彼人民，又告之曰：“汝等！好供养此钵，亦当供养高才法师，长夜之中获福无量！”是时，世尊与彼钵已，即时诣拘尸那竭[24]国。

是时，拘尸那竭国人民五百余力士[25]集在一处，各作此论：“我同共造奇特之事，使后命终之时，名称远布，子孙共传：‘昔日拘尸那竭力士势叵及。’”

斯须，复作是念：当造立何功德？尔时，去拘尸那竭国不远有大方石，长百二十步，广六十步：我等当共竖之。尽其筋力，欲得竖立，而不克获，亦不动摇，何况能举乎？是时，世尊便往至彼所，而告之曰：“诸童子！欲何所施为？”

时，诸童子白佛言：“我等[26]向者各作此论：‘欲移此石，使世世称传其名。’施功已来，乃经七日，然不能令此石移转。”

佛告诸童子：“卿等欲使如来竖此石乎？”

童子报言：“今正是时，唯愿世尊当安此石！”

是时，世尊以右手摩抆此石，举着左手中，掷着虚空中；是时，彼石乃至梵天上。

是时，拘尸那竭力士不见此石，而白世尊曰：“此石今何所至？我等今日咸共不见。”

世尊告曰：“此石今乃至梵天上。”

童子白佛言：“此石何时当来阎浮利地上？”

世尊告曰：“我今当引譬喻，智者以譬喻自解。设复有人往梵天上，取此石投阎浮地者，十二年乃到；然今如来威神所感，正尔当还。”

如来说此语已，是时彼石寻时还来；虚空之中雨诸天华若干百种。

是时，彼童子五百余人遥见石来，各各驰散，不安本处。佛告童子：“勿怀恐惧，如来自当知时。”

尔时，世尊舒左手遥接彼石，着右手中而竖之。是时，三千大千刹土六变震动，虚空之中神妙之天散种种忧钵莲华。是时，五百童子皆叹未曾有：“甚奇！甚特！如来威神实不可及！此石今长百二十步，广六十步，然以一手而安处之。”

是时，五百童子白佛言：“如来以何力移动此石？为神足之力，为用智慧之力安处此石乎？”

佛告童子曰：“吾亦不用神足之力，亦复不用智慧之力，吾今用父母之力安处此石。”

诸童子白佛：“不审如来用父母之力，其事云何？”

世尊告曰：“吾今当与汝引譬，智者以譬喻自解。童子当知，十骆驼之力，不如一凡象力；又复十骆驼及一凡象之力，不如一迦罗勒象力；又复十骆驼及一凡象力并迦罗勒象力，不如一鸠陀延象力也；正使十骆驼、一凡象力……乃至鸠陀延象力，不如一婆摩那象力也；复计此象之力，不如一迦泥留象力也；复计诸象之力，复不如一优钵象力也；复计尔许象之力，复不如一钵头摩象力也；复计挍尔许象力，复不如一拘牟陀象力也；复取计挍之，复不如一分陀利象力也；复取计挍之[27]，复不如一香象之力；复取计挍之，复不如一摩呵那极之力；复计挍之，复不如一那罗延[28]之力；复取计挍之，复不如一转轮圣王之力；复取计挍之，不如一阿维越致[29]之力；复取计挍之，不如一补处菩萨[30]之力；复取计挍之，复不如一道树下坐菩萨之力；复取计挍之，复不如一如来父母遗体之力。吾今以父母之力安处此石。”

尔时，五百童子复白世尊言：“如来神足力者，其事云何？”

世尊告曰：“吾昔有弟子名目犍连，神足之中最为第一。尔时，共游在毗罗若竹园村中。尔时，国土至俭，人民相食，白骨盈路。然出家学道[31]，乞求难得，圣众羸瘦，气力虚竭；又复村中生民之类，皆怀饥色，无复聊赖。是时，大目犍连来至我所，而白我言：‘今此毗罗若极为饥俭，乞求无处，生民困悴，无复生路。我亦躬从如来受此言教：今此地下有自然地肥，极为香美。唯愿世尊听许弟子，反此地肥令在上！使此人民得食啖之，又使圣众得充气力。’

“我尔时告目连曰：‘诸地中蠕动之虫，欲安处何所？’目连白言：‘当化一手似此地形，又以一手反此地肥，使蠕动之虫各安其所。’我尔时复告目连曰：‘汝当有何心识欲反此地？’目连白言：‘我今反此地形，犹如力人反一树叶而无疑难也。’我尔时复语目连曰：‘止！止！目连！不须反此地肥。所以然者，众生覩此当怀恐怖，衣毛皆竖，诸佛神寺亦当毁坏。’是时，目连前白佛言：‘唯愿世尊听许圣众诣郁单曰乞食！’

“佛告目连：‘此大众中无神足者，当云何诣彼乞食？’目连白佛言：‘其无神足者，我当接诣彼土。’佛告目连：‘止！止！目连！何须圣众诣彼乞食。所以然者，将来之世亦当如是饥俭，乞求难得，人无颜色。尔时，诸长者婆罗门当语比丘言：汝等何不诣郁单越乞食？昔日释种弟子有大神足，遇此饥俭，皆共诣郁单曰乞食，而自存济；今日释迦弟子无有神足，亦无威神沙门之行。便轻易比丘，使彼长者居士，普怀憍慢之心，受罪无量。目连当知，以此因缘，诸比丘众不宜尽往诣彼乞食。’

“诸童子当知，目连神足其德如是。计目连神足之力，遍三千大千刹土，无空缺处，不如世尊神足之力，百倍、千倍、巨亿万倍，不可以譬喻为比。如来神足其德不可量也。”

诸童子白佛言：“如来智慧力者，何者是乎？”

世尊告曰：“我昔亦有弟子名舍利弗，智慧之中最为第一，如大海水纵横八万四千由旬，水满其中；又须弥山高八万四千由旬，入水亦如是。然阎浮里地，南北二万一千由旬，东西七千由旬，今取较之，以四大海水为墨，以须弥山为树皮，现阎浮地草木作笔，复使三千大千刹土人民尽能书，欲写舍利弗比丘智慧之业。然童子当知，四大海水墨、笔、人之渐渐命终，不能使舍利弗比丘智慧竭尽。如是，童子！我弟子之中智慧第一，不出舍利弗智慧之上。计此舍利弗比丘，遍满三千大千刹土，无空缺处，欲比如来之智慧，百倍、千倍、巨亿万倍，不可以譬喻为比。如来智慧力者，其事如是。”

是时，童子复白佛言：“颇更有力出此力者乎？”

世尊告曰：“亦有此力出诸力之上。何者是？所谓无常力是。今日如来夜半在双树间，为无常力所牵，当取灭度。”

尔时，诸童子咸共堕泪：“如来取灭度何其速哉！世丧眼目！”

尔时，君荼[32]罗系头比丘尼是婆罗陀长者女，此比丘尼便作是念：吾闻世尊取灭度不久，然日数已尽，今宜可往至世尊所亲觐问讯。是时，彼比丘尼即出毗舍离城，往至世尊所；遥见如来径将诸比丘众及五百童子，欲诣双树间。

尔时，比丘尼至世尊所，头面礼足，白世尊言：“我闻世尊取灭度将在不久。”

世尊告曰：“如来取灭度正在今日夜半耳！”

是时，比丘尼白佛言：“我今所以出家学道，又不果所愿；然世尊舍我灭度，唯愿说微妙之法，使果其愿！”

世尊告曰：“汝今当思惟苦之原本。”

比丘尼复白佛言：“实苦，世尊！实苦，如来！”

世尊告曰：“汝观何等义而言苦乎？”

比丘尼白佛言：“生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别离苦。取要言之，五盛阴苦。如是，世尊！我观此义已，故言谓苦。”

是时，比丘尼思惟义已，即于座上得三达智。是时，比丘尼白佛言：“我不堪见世尊取灭度，唯愿听许先取灭度！”

是时，世尊默然可之。是时，比丘尼即从座起，礼世尊足，寻于佛前，身飞虚空，作十八变；或行、或坐、或复经行，身放烟火，踊没自由、无所触碍，或出水火，遍满空中。是时，比丘尼作无央数之变已，即于无余涅槃界而取灭度。是时，当取灭度之日，八万天子得法眼净[33]。

尔时，世尊告诸比丘：“我声闻中第一比丘尼，智慧捷疾者，所谓君荼[34]罗比丘尼是也。”

是时，世尊告阿难曰：“汝往双树间与如来敷座，使头北首。”

对曰：“如是，世尊！”即受佛教，往双树间，与如来敷座；还至世尊所，头面礼足，白世尊曰：“敷座已讫，使头北首，宜知是时。”

即时，世尊往彼树间，就所敷座。是时，尊者阿难白世尊言：“有何因缘，如来敷座言头北向？”

佛告阿难：“吾灭度后，佛法当在北天竺，以此因缘故，使敷座北向。”

是时，世尊分别三衣；尔时，阿难白佛：“以何等故，如来今日分别三衣？”

佛告阿难：“我以当来之世檀越施主故，分别此衣耳！欲使彼人受其福故，分别衣尔！”

是时，世尊须臾之顷，口出五色光，遍照方域。尔时，阿难复白佛言：“复以何因缘，如来今日口出五色光？”

世尊告曰：“我向作是念：本未成道时，长处地狱，吞热铁丸；或食草木，长此四大；或作骡、驴、骆驼、象、马、猪、羊；或作饿鬼，长此四大；或作人[35]形，有受胎之厄；或受天福，食自然甘露。我今已[36]成如来，以根、力、觉、道成如来身。由此因缘故，口出五色光尔！”

是时，须臾之间口出微妙之光，胜于前光。是时，阿难白世尊言：“复以何因缘，如来重出妙[37]光胜于前者？”

世尊告曰：“我向者作是念：过去诸佛世尊取灭度时[38]，遗法不久存于世。我复重思惟：以何方便，使我法得久存在世。如来身者金刚之数，意欲碎此身如芥子许，流布世间；使将来之世，信乐檀越不见如来形像者，取供养之，因缘是福佑，当生四姓家、四天王家、三十三天、艳天、兜术天、化自在天、他化自在天；因此福佑，当生欲界、色界、无色界；或复有得须陀洹道、斯陀含道、阿那含道、阿罗汉道、辟支佛道，若成佛道。由此因缘故，出斯光明尔！”

是时，世尊躬自襞[39]僧伽梨[40]四叠，右胁着地，脚脚相累。是时，尊者阿难悲泣涕零，不能自胜，又自考责：“既未成道[41]，为结所缚，然今世尊舍我灭度，当何恃怙[42]？”

是时，世尊知而告诸比丘曰：“阿难比丘今为所在？”

诸比丘对曰：“阿难比丘今在如来床后，悲号堕泪，不能自胜，又自考责：‘既不成道，又不断结使，然今世尊舍我涅槃。’”

尔时，世尊告阿难曰：“止！止！阿难！无为愁忧。夫物处世，应当坏败，欲使不变易者，此事不然。勤加精进，念修正法，如是不久亦当尽苦际，成无漏行。过去世时，多萨阿竭、阿罗呵、三耶三佛[43]亦有如此侍者；正使将来恒沙诸佛，亦当有此侍者如阿难比。转轮圣王有四未曾有法。云何为四？于是，转轮圣王欲出国界时，人民见者，莫不喜悦。尔时，转轮圣王有所言教，其有闻者，靡不喜悦。闻其言教，乃无厌足。尔时，转轮圣王默然，正使人民见王默然，亦复欢喜。是谓，比丘！转轮圣王有此四未曾有之法。

“比丘当知，阿难今日亦有四未曾有法。云何为四？正使阿难比丘默然至大众中，其有见者，莫不喜悦。正使阿难比丘有所说者，其闻语者皆共欢喜，假使默然亦复如是。正使阿难比丘至四部众中，刹利、婆罗门众中，入国王、居士众中，皆悉欢悦，兴恭敬心，视无厌足。正使阿难比丘有所说者，其闻法教，受无厌足。是谓，比丘！有此四未曾有之法。”

是时，阿难白世尊曰：“当云何与女人从事？然今比丘到时，着衣持钵，家家乞食，福度众生。”

佛告阿难：“莫与相见。设相见莫与共语；设共语者，当专心意。”

尔时，世尊便说此偈：

“莫与女交通，亦莫共言语；

有能远离者，则离于八难。”

[1]八不闻时节：又作八无暇、八不闲、八非时、八难处、八难等，指八种不易见佛闻法之难处。

[2]长寿天：指无色界之诸天及色界第四禅之无想天，寿命极长，寂静安稳，自以为至涅槃，故障于见佛闻法。

[3]边地：佛典所称之边地，相对于中国，指不能见佛闻法之边远区域。

[4]然此众生生于中国，又且六情不完具，亦复不别善恶之法：汉译《南传大藏经·增支部经典五·八集·居士品·二十九·难》译作“而此人虽生于中国，然为无慧、痴呆、哑羊而不能知善说、恶说之义”。中国，又作正国，原指以摩揭陀、憍萨罗为中心的佛教流行的区域。

[5]有施：指布施有功德。

[6]是谓梵行人修行一法，得至涅槃：汉译《南传大藏经·增支部经典五·八集·居士品·二十九·难》译作“此为梵行住之一种不难、是时”。

[7]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[8]是谓：高丽藏原作“如是”，今依据宋、元、明、圣四种藏经改。

[9]五逆阿鼻狱：五逆，又作五逆罪、五重罪、五无间业、五无间罪，指杀父、杀母、杀阿罗汉、破和合僧、恶心出佛身血；此五种罪业能招感无间地狱之苦果。阿鼻狱，即阿鼻地狱，意为无间地狱。

[10]缘：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[11]故名大焰地狱：高丽藏原无此六字，今依据宋、元、明三种藏经补上。

[12]然八地狱：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[13]灰河：传说为黑暗中河，河水奔腾，南岸酷热，岸上又有树林，枝叶花果皆如利剑。

[14]身坏命终：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[15]嫉：高丽藏原作“疾”，今依据宋、元、明、圣四种藏经改。

[16]或：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[17]取五刖之：将头和四肢斩断。

[18]五磔之：把肢体分裂为五。

[19]镬：大锅。

[20]罪人：高丽藏原作“比丘”，今依据宋、元、明三种藏经改。

[21]告：高丽藏原作“苦”，今依据宋、元、明、圣四种藏经改。

[22]㮈祇园：又作庵婆罗园、庵婆梨园、庵罗树园、奈氏园、奈园，意为庵婆罗女之园，位于中印度毗舍离城附近，系庵婆罗女献与佛陀，故以其名称之。

[23]与：高丽藏原作“以”，今依据宋、元、明、圣四种藏经改。

[24]拘尸那竭：又作鸠尸那竭、拘尸那揭罗、拘尸那伽罗、拘夷那竭、俱尸那、拘尸那、瞿师罗，意译作上茅、香茅，位于中印度，系末罗种族之领土。佛陀于此入涅槃。

[25]力士：种族名，即拘尸那竭城之末罗族。

[26]等：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[27]之：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[28]那罗延：又作那罗延那天、那罗野拏天，乃具有大力之印度古神，意译为坚固力士、金刚力士、钩锁力士、人中力士。

[29]阿维越致：又作阿鞞跋致，意为不退转，指不退转于成佛之路的菩萨。

[30]补处菩萨：即一生补处菩萨，指下一生成佛的候补佛位之菩萨。

[31]道：高丽藏原作“士”，今依据宋、元、明三种藏经改。

[32]荼：高丽藏原作“茶”，今依据宋、元、明、圣四种藏经改。

[33]净：此字之前，高丽藏原有一“清”字，今依据宋、元、明三种藏经删去。

[34]荼：高丽藏原作“茶”，今依据宋、元、明、圣四种藏经改。

[35]此四大或作人：高丽藏原作“四大”二字，今依据宋、元、明三种藏经改。

[36]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[37]妙：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[38]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[39]襞：折叠衣物。

[40]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教受具足戒者的三衣之一。

[41]既未成道：阿难当时已是初果圣人，但还没有证得阿罗汉果。

[42]恃怙：即依赖、依靠。

[43]多萨阿竭、阿罗呵、三耶三佛：多萨阿竭，即如来；阿罗呵，即阿罗汉；三耶三佛，又译作三藐三佛陀，意译作正遍知、正遍觉、等正觉者。以上三者皆为佛十号之一。


增一阿含经卷第三十七

八难品第四十二之二

“当云何与车那[1]比丘从事？”

世尊告曰：“当以梵法罚[2]之。”

阿难白佛：“云何梵法罚之？”

世尊告曰：“不应与车那比丘有所说，亦莫言善，复莫言恶，然此比丘亦复不向汝当有所说。”

阿难白佛言：“设不究事者，此则犯罪不重乎？”

世尊告曰：“但不与语，即是梵法之罚；然由不改者，当将诣众中诸人共弹使出，莫与说戒，亦莫与法会从事。”

尔时，世尊便说此偈：

“欲与彼怨家，而报其怨者；

恒念莫与语，此恶无过者。”

是时，拘尸那竭人民闻如来当取灭度，克在夜半。是时，国土人民往至双树间；到已，头面礼足，在一面坐。尔时，人民白世尊言：“今闻如来当取灭度，我等当云何兴敬？”

是时，世尊顾视阿难。是时，阿难即作是念：如来今日身体疲倦，欲使我旨授彼义。是时，阿难右膝着地，长跪叉手，白世尊言：“今有二种之姓，一名婆阿陀，二名须拔陀，今来自归如来、圣众：‘唯愿世尊听为优婆塞，自今已后不复杀生！’复有名帝奢，二名优波帝奢；复有名佛舍，二名鸡头，如是之比皆来归如来：‘唯愿世尊听为优婆塞，自今之后不复杀生，奉持五戒！’”

是时，世尊广为说法，发遣使归。是时，五百摩罗[3]众即从座起，绕佛三匝，便退而去。尔时，世尊告阿难曰：“吾最后受证弟子，所谓拘尸那竭五百摩罗是也。”

尔时，须拔[4]梵志从彼国来至拘尸那竭国，遥见五百人来，即问之曰：“汝等为从何来？”

五百人报曰：“须拔当知，如来今日当取灭度在双树间。”

是时，须拔便作是念：如来出现于世甚为难遇，如来出世时时乃有，如优昙钵华亿劫乃出。我今少多有疑，不解诸法，唯彼瞿昙沙门能解我狐疑；我今可往至彼瞿昙所，而问此义。

是时，须拔梵志至双树间，到阿难所，白阿难曰：“吾闻世尊今日当取灭度，为审尔不？”

阿难报曰：“审有其事。”

须拔白言：“然我今日犹有狐疑，唯愿听许白世尊此言：‘余人不解六师所说，为得见沙门瞿昙所说乎？’”

阿难白言：“止！止！须拔！勿娆如来！”

如是再三，复白阿难曰：“如来出世甚不可遇，如优昙钵华时时乃有；如来亦复如是，时时乃出。然我今观如来足能解我狐疑，我今所问义者盖不足言。又今，阿难！不与我往白世尊。又闻如来却观无穷，前睹无极，然今日独不见接纳。”

是时，世尊以天耳遥[5]闻须拔向阿难作如是论。尔时，世尊告阿难曰：“止！止！阿难！勿遮须拔梵志。所以然者，此来问义多所饶益，若我说法者即得度脱。”

是时，阿难语须拔言：“善哉！善哉！如来今听在内问法。”是时，须拔闻此语已，欢喜踊跃，不能自胜。又复须拔往至世尊所，头面礼足，在一面坐。

尔时，须拔白世尊言：“我今欲有所问，唯愿听许！”

是时，世尊告须拔曰：“今正是时，宜可时问。”

是时，须拔白佛言：“诸异沙门，瞿昙！知诸算术，多所过度，所谓不兰迦叶、阿夷专、瞿耶楼、波[6]休迦旃、先毗卢持、尼揵子等，如此之辈[7]知三世事乎？为不解耶？其六师之中复有胜如来乎？”

尔时，世尊告曰：“止！止！须拔！勿问此义，何烦问此胜如来乎？然我今日在此座上，当与汝说法，善思念之。”

须拔白佛言：“今当为问深义，唯愿世尊以时说之！”

尔时，世尊告曰：“我初学道时年二十九，欲度人民故，三十五年在外道中学[8]，自是已来更不见沙门、婆罗门。其大众中无八贤圣道者，则无沙门四果[9]。是谓，须拔！世间空虚，更无真人得道者也；以其贤圣法中有贤圣法者，则有沙门四果之报[10]。所以然者，因有沙门四果之报，皆由贤圣八品道也。若须拔！若我不得无上正真之道，皆由不得贤圣八品道，以其得贤圣八品道，故成佛道。是故，须拔！当求方便，成贤圣道。”

然须拔复白佛言：“我亦乐闻贤圣八品道，唯愿演说！”

世尊告曰：“所谓八道者，等见、等治、等语、等命、等业、等方便、等念、等三昧。是谓，须拔！贤圣八品道。”

是时，须拔即于座上得法眼净。尔时，须拔语阿难言：“我[11]今快得善利，唯愿世尊听为沙门！”

阿难报言：“汝今自往至世尊所，求作沙门！”

是时，须拔往至世尊所，头面礼足，白世尊言：“唯愿世尊听作沙门！”尔时，须拔即成沙门身，着三法衣；时须拔仰观世尊颜，即于座上有漏心得解脱。

尔时，世尊告阿难曰：“我最后弟子之中，所谓须拔是也。”

尔时，须拔白佛言：“我今闻世尊夜半当取般涅槃，唯愿世尊先听我取涅槃，我不堪见如来先取灭度！”

尔时，世尊默然可之。所以然者，过去恒[12]沙诸佛世尊，最后取证弟子先取般涅槃，如来后取灭度。此是诸佛世尊常法，非适今日也！是时，须拔见世尊已可之，即在如来前，正身正意，系念在前，于无余涅槃界而取灭度。是时，此地六变振动。

尔时，世尊便说此偈：

“一切行无常，生者必有死；

不生则不死，此灭为最乐！”

是时，世尊告阿难曰：“自今已后敕诸比丘，不得卿仆相向，大称尊，小称贤，相视当如兄弟；自今已后不得称父母所作字[13]。”

是时，阿难白世尊言：“如今诸比丘当云何自称名号？”

世尊告曰：“若小比丘向大比丘称长老，大比丘向小比丘称姓字[14]。又诸比丘欲立字者，当依三尊。此是我之教诫。”

是时，阿难闻世尊所说，欢喜奉行！

三七三

闻如是：

一时，佛在舍卫国鹿野苑中，与大比丘众五百人俱。

是时，波呵罗阿须伦及牟提轮天子[15]，非时[16]至世尊所，头面礼足，在一面坐。

是时，如来问阿须伦曰：“汝等甚乐大海中乎？”

阿须伦白佛言：“实乐，非为不乐。”

世尊告曰：“大海之中有何奇特之法，汝等见已，于中娱乐？”

阿须伦白佛言：“大海之中有八未曾有之法，诸阿须伦娱乐其中。云何为八？于是，大海之中极深且广，是谓初未曾有之法。

“复次，大海有此神德，四大江河，一一河者将从五百以投大海，便失本名字，是谓第二未曾有法[17]。

“复次，大海皆同一味，是谓第三未曾有法[18]。

“复次，大海以时潮[19]贺，不失时节，是谓第四未曾有之法。

“复次，大海鬼神所居，有形之类无不在大海中者，是谓第五未曾有之法。

“复次，大海之中皆容极大之形，百由旬形、千由旬形[20]……乃至七千由旬形，亦不逼迮，是谓第六未曾有之法。

“复次，大海之中出若干种珍宝：砗 [image] 、玛瑙、真珠、琥珀、水精、琉璃，是谓第七未曾有之法。

“复次，大海之中下有金沙，又有须弥山，四宝所成，是谓第八未曾有之法。此名八未曾有之法，使诸阿须伦娱乐其中。”

是时，阿须伦白世尊：“如来法中有何奇特，使诸比丘见已，娱乐其中？”

佛告阿须伦曰：“有八未曾有之法，使诸比丘娱乐其中。云何为八？又我法中戒律具足，无放逸行，是谓初未曾有之法。诸比丘见已，娱乐其中，如彼大海极深且广[21]。

“复次，我法中有四种姓，于我法中作沙门，不录前名，更作余字；犹如彼海，四大江河皆投于海而同一味，更无余名，是谓第二未曾有之法。

“复次，我法中施设禁戒，随其教戒[22]亦不越叙[23]，是谓第三未曾有之法。

“复次，我法中皆同一味，所谓贤圣八品道味[24]，是谓第四未曾有之法也；如彼大海悉同一味。

“复次，我法中种种法充满其中，所谓四意止[25]、四意断、四神足、五根、五力[26]、七觉意、八真直行[27]；诸比丘见已，娱乐其中，如彼大海诸神居其中[28]。是谓第五未曾有之法。

“复次，我法中有种种珍宝，所谓念觉意宝、法觉意宝、精进觉意宝、喜觉意宝、猗觉意宝、定觉意宝、护觉意宝，是谓第六未曾有之法；诸比丘见已，娱乐其中，如彼大海出种种珍宝[29]。

“复次，我法中诸有众生类，剃除须发，着三法衣，出家学道，于无余涅槃界而取灭度，然我法中无有增减，如彼大海，诸河投之、无有增减，是谓第七未曾有之法；诸比丘见已，娱乐其中。

“复次，我法中有金刚三昧，有灭尽三昧，一切光明三昧，得不起三昧，种种三昧不可称计，诸比丘见已娱乐，如彼大海下有金沙[30]，是谓第八未曾有之法；诸比丘见已，娱乐其中。于我法中有此八未曾有之法，诸比丘于其中[31]自娱乐。”

是时，阿须伦白世尊曰：“如来法中使有一未曾有法者，胜彼海中八未曾有之法，百倍、千倍不可为比，所谓贤圣八道是也。善哉！世尊！快说斯言。”

尔时，世尊渐[32]与说法，所谓施论、戒论、生天之论，欲不净想，漏为大患，出要为妙；尔时，以见彼心开意解，诸佛世尊常所说法：苦、集[33]、尽、道，尽与说之。

尔时，阿须伦便作是念：应有五谛，今世尊但说四谛，与诸天说五谛。是时，天子即于座上得法眼净。时[34]，阿须伦白世尊言：“善哉！世尊！快说斯言，今欲还所在。”

世尊告曰：“宜知是时。”即从座起，头面礼足，复道而去。

时，天子语阿须伦曰：“汝今所念极为不善，云：‘如来与诸天说五谛，与我说四谛。’所以然者，诸佛世尊终无二言，诸佛终不舍众生，说法亦无懈倦，说法亦复无尽，亦复不选择人与说法，平等心而说法；有四谛：苦、集[35]、尽、道，汝今莫作是念而呰如来，言有五谛。”

是时，阿须伦报曰：“我今所造不善，自当忏悔！要当至如来所便问此义。”

尔时，阿须伦及天子闻佛所说，欢喜奉行！

三七四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“天地大动有八因缘。云何为八？比丘当知，此阎浮里地，南北二万一千由旬，东西七千由旬，厚六万八千由旬，水厚八万四千由旬，火厚八万四千由旬，火下有风厚六万八千由旬，风下际有金刚轮，过去诸佛世尊舍利尽在彼间。比丘当知，或有是时，大风正动，火亦动；火已动，水便动；水已动，地便动，是谓第一因缘使地大动。

“复次，菩萨从兜术天降神来下在母胎中，是时地亦大动，是谓第二因缘使地大动。

“复次，菩萨降神出母胎时，天地大动，是谓第三因缘使地大动。

“复次，菩萨出家学道，成无上正真等正觉，是时天地大动，是谓第四因缘使地大动。

“复次，若如来入无余涅槃界而取灭度，是时天地大动，是谓第五因缘使地大动。

“复次，有大神足比丘心得自在，随意欲行无数变化，或分身为百千之数，复还为一，飞行虚空，石壁皆过，踊没自由，观地无地想，了悉空无，是时地为大动[36]，是谓第六因缘地为大动。

“复次，诸天大神足，神德无量，从彼命终[37]还生彼间，由宿福行，具足诸德，舍本天形，得作帝释、若梵天王，时地为大动[38]，是谓第七因缘地为大动。

“复次，若众生命终福尽，是时诸国王不乐本邦，各各相攻伐，或饥俭死者，或刀刃死者，是时天地大动[39]，是谓第八因缘使地大动。如是，比丘！有八因缘使天地大动。”

尔时，诸比丘闻佛所说，欢喜奉行！

三七五

闻如是：

一时，尊者阿那律游在四佛所居之处[40]。

是时，阿那律在闲静之处，便作是念：诸释迦文佛弟子之中，戒德、智慧成就者皆依戒律，于此正法中而得长养，诸声闻之中不具足戒律者，斯等之类皆离正法，不与戒律相应。如今此二法，戒与闻何者为胜？我今可以此因缘之本，往问如来是事如何？阿那律复作是念：此法，知足者之所行，非无厌者之所行；少欲者之所行，非为多欲者之所行；此法，应闲居者之所行，非在愦闹之所行；此法，持戒人之所行，非犯戒者之所行[41]；三昧者之所行，非乱者之所行；智慧者之所行，非愚者之所行；多闻者之所行，非少闻者之所行[42]。是时，阿那律思惟此八大人念[43]，今我可往至世尊所，而问此义。尔时，世尊在舍卫城祇树给孤独园。

是时，王波斯匿请如来及比丘僧夏坐九十日。是时，阿那律渐渐人间，将五百比丘游化；转至舍卫国，到如来所，头面礼足，在一面坐。时，阿那律白世尊言：“我在闲静之处，思惟此义，戒与闻，此二法何者最胜乎？”

是时，世尊与阿那律便说此偈：

“戒胜闻胜耶？汝今起狐疑：

戒胜于闻者，于中何狐疑？

“所以然者，阿那律当知，若比丘戒成就者，便得定意；已得定意，便获智慧；已得智慧，便得多闻；已得多闻，便得解脱；已得解脱，于无余涅槃而取灭度，以此明之，戒为最胜。”

是时，阿那律向世尊说此八大人念。佛告阿那律曰：“善哉！善哉！阿那律！汝今所念者，正是大人之所思惟也。少欲知足、在闲居之处、戒成就、三昧成就、智慧成就、解脱成就、多闻成就。汝今，阿那律！当建是意，思惟八大人念。云何为八？此法精进者之所行，非懈怠者之所行[44]。所以然者，弥勒菩萨应三十劫当成无上正真等正觉，我以精进之力超越成佛。

“阿那律知之：诸佛世尊皆同一类，同其戒律、解脱、智慧而无有异；亦复同空，无相、愿，有三十二相、八十种好[45]，而庄严其身，视无厌足，无能见顶者，皆悉不异。唯有精进不同，于过去当来诸佛世尊，精进者，吾最为胜。是故，阿那律！此第八大人之念，此为最、为上，为尊为贵，为无有喻，犹如由乳有酪，由酪有酥，由酥有醍醐，然复醍醐于中最上，为无有比。此亦如是，精进之念，于八大人念中最上，实无有比！

“是故，阿那律！当奉八大人念，亦当与四部众分别其义。设当八大人念流布在世者，令我弟子皆当成须陀洹道、斯陀含道、阿那含道、阿罗汉道。所以然者，我法，少欲者之所行，非多欲者所行也；我法，知足者之所行，非无厌者之所行也；我法，闲居者之所行，非众中者之所行也；我法，持戒者之所行，非犯戒者之所行也；我法，定者之所行，非乱者所行也；我法，智者之所行，非愚者之所行也；我法，多闻者之所行，非少闻者所行也；我法，精进者之所行，非懈怠者所行也。是故，阿那律！四部之众当求方便，行此八大人念。如是，阿那律！当作是学！”

尔时，阿那律闻佛所说，欢喜奉行！

三七六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有八部之众，汝等当知。云何为八？所谓刹利众、婆罗门众、长者众、沙门众、四天王众、三十三天众、魔王[46]众、梵天王众。比丘当知，我曩昔已来至刹利众中，共相问讯，言谈讲论，亦复无人与我等者，独步无侣，亦无俦匹；少欲知足，念不错乱，戒成就、三昧成就、智慧成就、解脱成就、多闻成就、精进成就。

“复自忆念，至婆罗门众中、长者众中、沙门众中、四天王众中、三十三天众中、魔王众中、梵天王众中，共相问讯，言谈讲论，独步无侣，亦无俦匹，于中最尊，亦无等伦；少欲知足，意不错乱，戒成就、三昧成就、智慧成就、解脱成就、多闻成就、精进成就。我当尔时，在八部众中独步无侣，与尔许众生作大覆盖。是时，八部之众无能见顶，亦不敢瞻颜，何况当共论议乎？所以然者，我亦不见天上、人中、魔、若魔天、沙门、婆罗门众中，有能成就此八法者，除如来存不论之。是故，比丘！当求方便，行此八法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三七七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，阿那邠邸长者往至世尊所，头面礼足，在一面坐。是时，世尊告长者曰：“长者家中广施不乎？”

长者白佛：“贫家惠施，昼夜不断，四城门中，及大市中，家中行路，及佛、比丘僧，是为八处惠施。如是，世尊！其有所须，须衣惠衣，须食与食，国中珍宝终不违逆，衣被、饮食、床卧具、病瘦医药，悉给施之。亦有诸天来至我所，在虚空中而告我曰：‘分别尊卑，此者持戒，此者犯戒，与此获福，与彼无报。’然我心正无有彼此，不起增减之心，普等慈心于一切众生。有其众生依命根存形，有食则存，非食命不济。施惠一切众生，其报无量，受其果报，无有增减。”

佛告长者：“善哉！善哉！长者！平等施者福第一尊。然众生之心复有胜，如施持戒人胜犯戒者。”

是时，虚空神、天[47]，称庆无量，即时而说此偈：

“佛说择施尊，愚众有增减；

求其良福田，何过如来众？

“然今世尊所说极为快哉！施持戒人，胜犯戒者。”

尔时，世尊告阿那邠邸长者：“今当与汝说贤圣之众，善思念之，抱在心怀；或施少获福多，或施多获福多。”

阿那邠邸长者白佛言：“唯愿世尊敷演其义！云何施少获福多？云何施多获福多？”

佛告长者：“向阿罗汉、得阿罗汉、向阿那含、得阿那含、向斯陀含、得斯陀含、向须陀洹[48]、得须陀洹。是谓，长者！贤圣之众，施少获福多，施多获福多。”

尔时，世尊便说此偈：

“四向成就人，四者成果实；

此名贤圣众，惠施获福广。

“过去久远诸佛世尊，亦复有此贤圣之众，如我今日无异；正使当来诸佛世尊出现于世者，亦得如此贤圣之众。是故，长者！欢喜悦心，供养圣众。”

是时，世尊与彼长者说微妙法，立不退转之地。长者闻法已，喜庆无量，即从座[49]起，头面礼足，绕佛三匝，便退而去。

是时，阿那邠邸长者闻佛所说，欢喜奉行！

三七八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若善男子、善女人，以财物惠施获八功德。云何为八？一者随时惠施，非为非时；二者鲜洁惠施，非为秽浊；三者手自斟酌，不使他人；四者誓愿惠施，无憍恣[50]心；五者解脱惠施，不望其报；六者惠施求灭，不求生天；七者施求良田，不施荒地；八者然持此功德，惠施众生，不自为己。如是，比丘！善男子、善女人，以财物惠施获八功德[51]。”

尔时，世尊便说斯偈：

“智者随时施，无有悭贪心；

所作功德已，尽用惠施人。

此施为最胜，诸佛所加叹；

现身受其果，逝则受天福。

“是故，比丘！欲求其果报者，当行此八事。其报无量，不可胜计，获甘露之宝，渐至灭度。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三七九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说趣泥犁[52]之路，向涅槃之道，善思念之，无令漏失。”

诸比丘白佛言：“如是，世尊！”诸比丘从佛受教。

佛告比丘：“彼云何趣泥犁之路，向涅槃之道？邪见趣泥犁之[53]路，正见向涅槃之道；邪治趣泥犁之路，正治[54]向涅槃之道；邪语趣泥犁之路，正语向涅槃之道；邪业趣泥犁之路，正业向涅槃之道；邪命[55]趣泥犁之路，正命向涅槃之道；邪方便趣泥犁之路，正方便向涅槃之道；邪念趣泥犁之路，正念向涅槃之道；邪定趣泥犁之路，正定向涅槃之道。是谓，比丘！趣泥犁之路，向涅槃之道。诸佛世尊常所应说法，今已果矣！汝等乐在闲居处，树下露坐，念行善法，无起懈慢；今不勤行，后悔无及。”

尔时，诸比丘闻佛所说，欢喜奉行！

非时泥犁道，须伦天地动，

大人八念众，善男子施道。

[1]车那：又作车匿、阐陀、阐那、阐怒，意为欲作。本为释迦太子逾城出家时的驭马者，出家后为六群比丘之一，多有不如法行为，佛陀入灭后，被治以梵坛罚，终悔过，从阿难学道而得证阿罗汉果。

[2]梵法罚：又作梵罚、梵檀罚、梵坛罚，意为默摈，即不与共语、不劝告、亦不教诫之治罪法。

[3]摩罗：种族名，意为力士。

[4]须拔：又作须跋、须拔陀、须跋陀罗、苏跋陀罗，意为善贤、好贤，为佛陀最后度化之弟子。

[5]遥：高丽藏原作“遇”，今依据宋、元、明、圣四种藏经改。

[6]波：高丽藏原作“胝”，今依据元、明二种藏经改。

[7]辈：高丽藏原作”比”，今依据宋、元、明三种藏经改。

[8]三十五年在外道中学：应为三十五岁前在外道中学。

[9]沙门四果：即通过佛法修行所能成就的四种声闻果位，包括须陀洹果、斯陀含果、阿那含果、阿罗汉果。

[10]世间空虚……则有沙门四果之报：汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“外道沙门之言论皆是空幻。然，须跋，若诸比丘住此正道者，此世间则不空缺阿罗汉”。

[11]我：此字之前，高丽藏原有一“尔”字，为衍文，今依据宋、元、明、圣四种藏经删去。

[12]恒：高丽藏原作“洹”，今依据碛砂藏改。

[13]自今已后敕诸比丘……自今已后不得称父母所作字：汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“诸比丘今以‘友’一词互相交换称呼，于我灭后，勿再应用”。

[14]若小比丘向大比丘称长老，大比丘向小比丘称姓字：汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“年长比丘，应呼年少比丘之姓名，或以‘友’称之。年少比丘，应呼年长比丘为‘大德’或‘具寿’”。

[15]波呵罗阿须伦及牟提轮天子：《中阿含·三五·阿修罗经》作“婆罗逻阿修罗王、牟梨遮阿修罗子”。

[16]非时：一般指正午以后至隔日天亮，此处指后夜时分，一般天人、非人等于此时拜访佛陀。

[17]未曾有法：高丽藏原作“之法也”三字，今依据宋、元、明、圣四种藏经改。

[18]未曾有法：高丽藏原作“之法也”三字，今依据宋、元、明、圣四种藏经改。

[19]潮：高丽藏原作“朝”，今依据宋、元、明三种藏经改。

[20]千由旬形：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[21]又我法中戒律具足……如彼大海极深且广：汉译《南传大藏经·增支部经典五·八集·大品·十九·波呵罗》译作“譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达……波呵罗！此为此法与律，第一种希有、未曾有之法，见此而诸比丘乐于此法与律”。

[22]随其教戒：高丽藏原作“相随”二字，今依据宋、元、明三种藏经改。

[23]复次，我法中施设禁戒，随其教戒亦不越叙：汉译《南传大藏经·增支部经典五·八集·大品·十九·波呵罗》译作“譬如于大海有常法不超岸。如是，波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越”。

[24]我法中皆同一味，所谓贤圣八品道味：汉译《南传大藏经·增支部经典五·八集·大品·十九·波呵罗》译作“譬如大海者，是一味咸味。如是，波呵罗！此法与律，是一味之解脱味”。

[25]四意止：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[26]力：有不动义、破恶义；相对于“根”。

[27]八真直行：即八正道。

[28]复次，我法中种种法充满其中……如彼大海诸神居其中：汉译《南传大藏经·增支部经典五·八集·大品·十九·波呵罗》译作“譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提觉耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。如是，波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者”。

[29]复次，我法中有种种珍宝……如彼大海出种种珍宝：汉译《南传大藏经·增支部经典五·八集·大品·十九·波呵罗》译作“譬如于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道”。

[30]复次，我法中有金刚三昧……如彼大海下有金沙：汉译《南传大藏经·增支部经典五·八集·大品·十九·波呵罗》译作“譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门称为沙门，以非梵行者称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离”。

[31]于其中：高丽藏原作“甚”字，今依据宋、元、明三种藏经改。

[32]渐：高丽藏原作“暂”，今依据宋、元、明三种藏经改。

[33]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[34]时：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[35]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[36]复次，有大神足比丘心得自在……是时地为大动：汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“有神通、心自在者之沙门或婆罗门，或有大神通大威神力之天神，仅修地想而少修水想时，此地则大震动”。

[37]从彼命终：高丽藏原无此四字，今依据碛砂藏补上。

[38]复次，诸天大神足……时地为大动：汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“当如来住正念正知、舍寿行之时，此地则大震动”。

[39]复次，若众生命终福尽……是时天地大动：汉译《南传大藏经·长部经典二·一六·大般涅槃经》译作“当如来转无上法轮时，此地则大震动”。

[40]四佛所居之处：《中阿含·七四·八念经》作“枝提瘦水渚林中”；汉译《南传大藏经·增支部经典五·八集·居士品·三十·阿那律》作“支提国东竹山林”。

[41]此法，持戒人之所行，非犯戒者之所行：《中阿含·七四·八念经》译作“道从正念，非邪念得”。

[42]多闻者之所行，非少闻者之所行：《中阿含·七四·八念经》译作“道从精勤，非懈怠得”。

[43]阿那律思惟此八大人念：汉译《南传大藏经·增支部经典五·八集·居士品·三十·阿那律》作“善哉，阿那律！汝思念大人之七念”。大人，指四双八辈。

[44]当建是意……非懈怠者之所行：《中阿含·七四·八念经》译作“阿那律陀！汝从如来更受第八大人之念，受已，便思道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得。阿那律陀！若汝成就此大人八念者，汝必能离欲、离恶不善之法……至得第四禅成就游”。

[45]三十二相、八十种好：三十二种显著之胜妙相、八十种细微之美好相。相，指显著之胜妙相；好，指隐藏在显著相中的细微美好相。

[46]王：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[47]虚空神、天：又作地居诸天。

[48]向须陀洹：趣向于须陀洹果，即为得须陀洹果而作相应加行之圣者。

[49]座：高丽藏原作“坐”，今依据元、明、圣三种藏经改。

[50]恣：放纵。

[51]若善男子、善女人……以财物惠施获八功德：汉译《南传大藏经·增支部经典五·八集·布施品·三十七·善士（一）》译作“善士之施有八种。以何为八耶？即：鲜洁而施、殊妙而施、随时而施、相应而施、辨别而施、屡屡而施、施心明净、施而适悦。诸比丘！如是，善士之施有八种”。

[52]泥犁：又作泥黎、泥梨，即地狱。

[53]之：高丽藏原无此字，今依据圣藏补上。

[54]邪治……正治：邪治，即邪思维；正治，即正思维。

[55]邪命：相对于正命，指不如法的活命方式。


增一阿含经卷第三十八

马血天子问八政品第四十三之一[1]

三八〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

马血天子[2]非人之时[3]，至世尊所，头面礼足，在一面立。尔时，天子白世尊言：“向者生此念：在地步度，可尽此世界不乎？我今问世尊，可以步尽世界不耶[4]？”

世尊告曰：“汝今以何义理而作此问？”

天子白佛言：“我昔日一时至婆伽梵天所。是时，梵天遥见我来，而语我言：‘善来，马血天子！此处无为之境，无生、无老、无病、无死、无终、无始，亦无愁、忧、苦、恼。’当我尔时，复作是念：此是涅槃道耶？何以故？涅槃之中无生、老、病、死、愁、忧、苦、恼。此是世界之极边耶？设当是世界边际者，是为世间可步度耶？”

世尊告曰：“汝今神足为何等类？”

天子白佛言：“犹如力士善于射术，箭去无碍；我今神足其德如是，无所挂碍。”

世尊告曰：“我今问汝，随所乐报之。犹如有四男子善于射术，然彼四人各向四方射，设有人来，意欲尽摄四面之箭，使不堕地。云何，天子！此人极为捷疾不耶？乃能使箭不堕于地。

“天子当知，上日月前有捷步天子，行来进止复逾斯人之捷疾，然日月宫殿行甚于斯；计彼人天子及日月宫殿之疾，故不如三十三天之速疾也；计三十三天之疾，不如艳天之疾。如是，诸天所有神足，各各不相及。假使汝今有此神德，如彼诸天，从劫至劫，乃至百劫，犹不能尽世境界。所以然者，地界方域不可称计。

“天子当知，我过去久远世时，曾作仙人，名为马血，与汝同字。欲爱已尽，飞行虚空，无所触碍。我尔时，神足与人有异，弹指之顷，以能摄此四方箭，使不堕落。时，我以有此神足，便作是念：我今能以此神足，可尽境地边际乎？即涉世界而不能尽其方域。命终之后，进德修业而成佛道，坐树王[5]下，端坐思惟往昔经历所施为事：本为仙人，以此神德犹不能尽其方面，当以何神力而得究其边际乎？时，我复作是念：要当乘圣贤八品之径路，然后乃得尽生死边际。

“彼云何名为乘贤圣八品之径路？所谓正见、正治、正语、正业、正命、正方便[6]、正念、正三昧。天子！又知斯名贤圣八品道，得尽世界之边际。诸过去恒沙诸佛得尽世界者，尽用此贤圣八品道而究世界；正使将来诸佛世尊出现世者，当以此贤圣之道得尽边际。”

尔时，世尊便说此偈：

“步涉无究竟，得尽世界者；

地种不可称，非神足所及。

凡夫施设意，于中起迷惑；

不别真正法，流转五道中。

贤圣八品道，以此为舟船；

诸佛之所行，而究世界边。

正使当来佛，弥勒之等类；

亦用八种道，得尽于世界。

是故有智士，修此圣贤道；

昼夜习行之，便至无为处。”

是时，马血天子从如来闻说贤圣八品道，即于座上，诸尘垢尽，得法眼净。尔时，天子即以头面礼足，绕佛三匝，便退而去。是时，彼天子即其日，以天种种好华散如来上，即时便说斯偈：

“流转生死久，欲涉度世界；

贤圣八品道，不知又不见。

今我以见谛，又闻八品道；

便得尽边际，诸佛所到处。”

尔时，世尊可彼天子所说。时，彼天子以见佛可之，即礼世尊足，便退而去。

尔时，彼天子闻佛所说，欢喜奉行！

三八一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说贤圣八关斋法[7]。汝等善思念之，随喜奉行！”尔时，诸比丘从佛受教。

世尊告曰：“彼云何名为八关斋法？一者不杀生，二者不与不取，三者不淫，四者不妄语，五者不饮酒，六者不过时食，七者不处高广之床，八者远离作倡伎乐、香华涂身。是谓，比丘！名为贤圣八关斋法。”

是时，彼优波离[8]白佛言：“云何修行八关斋法？”

世尊告曰：“于是，优波离！若善男子、善女人，于八日、十四日、十五日，往诣沙门、若长老比丘所，自称名字，从朝至暮如阿[9]罗汉，持心不移不动，刀杖不加群生，普慈于一切：‘我今受斋法，一无所犯，不起杀心，习彼真人之教：不盗，不淫，不妄语，不饮酒，不过时食，不在高广之座，不习作倡伎乐、香华涂身。’设有智慧者，当作是说；假令无智者，当教彼如此之教。又彼比丘当一一指授，无令失次，亦莫超越。复当教使发誓愿。”

优波离白佛言：“云何当发愿？”

世尊告曰：“彼发愿时：‘我今以此八关斋法，莫堕地狱、饿鬼、畜生，亦莫堕八难之处，莫处边境，莫堕凶弊之处，莫与恶知识从事；父母专正，无习邪见，生中国中，闻其善法，分别思惟，法法成就。持此斋法功德，摄取一切众生之善，以此功德，惠施彼人，使成无上正真之道，持此誓愿之福，施成三乘[10]，使不中退；复持此八关斋法，用学佛道、辟支佛道、阿罗汉道。诸世界学正法者亦习此业，正使将来弥勒佛[11]出现世时——如来、至真、等正觉，值遇彼会，使得时度。’弥勒出现世时，声闻三会，初会之时九十六亿比丘之众，第二之会九十四亿比丘之众，第三会九十二亿比丘之众，皆是阿罗汉，诸漏已尽；亦值彼王及国土教授师，作如是之教，无令缺漏。”

是时，优波离白世尊言：“设彼善男子、善女人虽持八关斋，于中不发誓愿者，岂不得大功德乎？”

世尊告曰：“虽获其福，福不足言。所以然者，我今当说：

“过去世时，有王名宝岳，以法治化，无有阿曲，领此阎浮提境界。尔时，有佛名曰宝藏如来、至真、等正觉、明行成为、善逝[12]、世间解、无上士、道法御、天人师，号佛、众佑，出现于世。彼王有女名曰牟尼，颜貌殊特，面如桃华色，皆由前世供养诸佛之所致也。尔时，彼佛亦复三会，声闻初会之时一亿六万八千之众，第二之会一亿六万之众，第三之会一亿三万之众，皆是阿罗汉，诸漏已尽。

“是时，彼佛与诸弟子说如此之法：‘诸比丘！当念坐禅，勿有懈怠。复求方便，诵习经戒。’彼佛侍者名曰满愿，多闻第一，如我今日阿难比丘多闻最胜。时，彼满愿比丘白宝藏佛言：‘诸有比丘诸根暗钝，亦不精进于禅定法，又不诵习。今日世尊欲安此人着何聚中？’宝藏佛告曰：‘设有比丘诸根暗钝，不堪任行禅法者，当修三上人法业。云何为三？所谓坐禅、诵经、佐劝众事。’如是彼佛与诸弟子说如此微妙之法。

“尔时，有长老比丘，亦不堪任修行禅法；时，彼比丘便作是念：我今年衰长大，亦不能修其禅法，今当求愿行劝助之法。是时，彼长老比丘入野马城中，求烛火、麻油，日来供养宝藏如来，使明不断。

“是时，王女牟尼见此长老比丘里巷乞求，即问彼比丘曰：‘比丘！今日为何所求？’比丘报曰：‘圣女当知，我年衰迈，不堪行禅法，故求乞脂油，用供养佛，续尊光明。’是时，彼女闻佛名号，欢喜踊跃，不能自胜，白彼长老比丘曰：‘汝今，比丘！勿在余处乞求，我自相供给，麻油、灯炷尽相惠施。’

“是时，长老比丘受彼女施，日来取油供养宝藏如来，持此功德福业，施与无上正真之道，口自演说：‘年既衰大，又复钝根，无有智慧得行禅法，持此功德之业，所生之处莫堕恶趣，使将来之世值遇圣尊，如今宝藏如来无异；亦遇圣众如今圣众而无有异；说法亦当如今无异。’是时，宝藏如来知彼比丘心中所念，即时便笑，口出五色光，而告之曰：‘汝今，比丘！将来无数阿僧祇劫当作佛，号曰灯光如来、至真、等正觉。’是时，长老比丘欢喜踊跃，不能自胜；身心坚固，意不退转，颜色特胜，不与常同。

“时，彼牟尼女人见彼比丘颜色殊常，即前问曰：‘比丘！今日颜色极为殊妙，不与常同，得何意故？’比丘报曰：‘王女当知，向者，如来以甘露见灌。’牟尼女问曰：‘云何如来以甘露见灌？’比丘报曰：‘我为宝藏如来所授决，言将来无数阿僧祇劫当得作佛，号曰灯光如来、至真、等正觉，身心牢固，意不退转。如是，王女！为彼如来之所授决也。’王女问曰：‘彼佛颇授我决乎？’长老比丘报曰：‘我亦不知为授汝莂不？’

“是时，王女闻比丘说已，即乘羽宝之车，往至宝藏如来所，头面礼足，在一面坐。尔时，王女白佛言：‘我今是[13]檀越施主，所须脂油恒相供给，然今世尊授彼比丘决，独不见授莂。’宝藏如来告曰：‘发心求愿，其福难量，何况以财惠施乎？’牟尼女报曰：‘设当如来不授我莂者，当自断其命根。’宝藏如来报曰：‘夫处女人之身，求作转轮圣王者，终不获也；求作帝释者，亦不可获也；求作梵天王者，亦不可得也；求作魔王者，亦不可得也；求作如来者，亦不可得也。’女曰：‘我定不能得成无上道乎？’宝藏佛报曰：‘能也，牟尼女！成无上正真道也。然王女当知，将来无数阿僧祇劫有佛出世，是汝善知识，彼佛当授汝决。’

“是时，王女白彼佛言：‘受者清净，施主秽浊乎？’宝藏佛告曰：‘吾今所说者，心意清净，发愿牢固。’是时，王女语已，即从座起，头面礼足，绕佛三匝，便退而去。

“优波离当知，无数阿僧祇劫，灯光佛乃出现于世，治在钵头摩大国，与大比丘众十六万八千众俱，国王[14]、人民悉来承事。是时，彼国有王名提波延那，以法治化，领此阎浮境界。是时，彼王请佛及比丘僧而饭食之。是时，灯光如来清旦着衣持钵，将诸比丘众入城。

“尔时，有梵志子名曰弥勒，颜貌端正[15]，众中独出，像如梵天；通诸经藏，靡不贯练，诸书咒术，皆悉明了，天文地理，靡不了知。是时，彼梵志遥见灯光佛来，颜貌殊特，世之奇异，诸根寂定，三十二相、八十种好，庄严其身；见已，便发喜豫之意，善心生焉：‘书籍所载，如来出现甚为难遇，时时乃出，犹如优钵华时乃出耳！我今当往试之。’是时，梵志手执五华往至世尊所，复作是念：其有三十二相者，名曰成佛。即以五根华散如来上，又求三十二相，唯见三十相，而不见二相，即兴狐疑：今观世尊不见广长舌及阴马藏。即时说此偈：

‘闻有三十二，大人之相貌；

今不见二相，相好为具不？

颇有阴马藏，贞洁不淫乎？

岂有广长舌，舐耳覆面乎？

为我现其相，断诸狐疑结；

阴马及舌相，唯愿欲见之！’

“是时，灯光佛即入三昧定，使彼梵志见其二相。是时，灯光佛复出广长舌，左右舐耳放大光明，还从顶上入。是时，梵志见如来有三十二相具足；见已，欢喜踊跃，不能自胜，并[16]作是说：‘唯愿世尊当见观察！我今持五华奉上如来，又持此身供养圣尊。’发此誓愿时，彼五华在空中化成宝台，极为殊妙，四柱四门；彼时，见交露台已，欢喜踊跃，不能自胜，发此誓愿：‘使我将来之世作佛，当如灯光佛，弟子翼从，悉皆如是。’

“是时，灯光佛[17]知彼梵志心中所念，即时便笑。诸[18]佛世尊常法：若授决时世尊笑者，口出五色光明，遍照三千大千世界。是时，光明已照三千大千世界，日月无复光明，还从顶上入。设如来授决之时，光从顶上入；设授辟支佛决时，光从口出还入耳中；若授声闻莂者，光从肩上入；若授生天之决者，是时光明从臂中入；若莂生人中者，是时光明从两胁入；若授生饿鬼决者，是时光明从腋入；若授生畜生决者，光明从膝入；若授生地狱决者，是时光明从脚底入。

“是时，梵志见光从顶上入，欢喜踊跃，不能自胜；即布发在地，并作是说：‘设如来不授我决者，即于此处自断坏，不成诸根。’是时，灯光佛知梵志心中所念，即告之曰：‘汝速还起，将来之世，当成作佛，号释迦文如来、至真、等正觉。’是时，摩纳闻佛授决已，心怀踊跃，不能自胜；即于彼处，得遍现三昧，踊在虚空，去地七仞[19]，叉手向灯光如来。

“汝优波离莫作异观，尔时宝藏如来时长老比丘，岂是异人乎？尔时灯光如来是也。尔时王女牟尼，今我是也。时宝藏如来[20]立我名号字释迦文，我今以此因缘故，说此八关斋法。当发誓愿，无愿不果。所以然者，若彼女人作是誓愿，即于彼劫成其所愿也。若长老比丘不发誓愿者，终不成佛道。誓愿之福不可称记，得至甘露灭尽之处。如是，优波离！当作是学！”

尔时，优波离闻佛所说，欢喜奉行！

三八二

闻如是：

一时，佛在摩竭国界，与大比丘众五百人俱，渐至江水侧。

尔时，世尊见江水中，有大材木为水所漂，即坐水侧一树下坐。尔时，世尊告诸比丘：“汝等颇见木为水所漂乎？”

诸比丘白佛言：“唯然，见之。”

世尊告曰：“设当此木不着此岸，不着彼岸，又不中没，复非在岸上[21]，不为人所捉，复非为非人所捉者，复非为水所回转，复非腐败者，便当渐渐至海。所以然者，海，诸江之原本。汝等比丘亦如是，设不着此岸，不着彼岸，又不中没，复非在岸上，不为人、非人所捉，亦不为水所回转，亦不腐败，便当渐渐至涅槃处。所以然者，涅槃者，正见、正治、正语、正业、正命、正方便、正念、正定是涅槃之原本。”

尔时，有牧牛人名曰难陀，凭杖而立。是时，彼牧牛人遥闻如是所说，渐来至世尊所而立。尔时，牧牛人白世尊言：“我今亦不着此岸，不在彼岸，又非中没，复非在岸上，不为人捉，复非为非人所捉，不为水所回转，亦非腐败，渐当至涅槃之处。唯愿世尊听在道次，得作沙门！”

世尊告曰：“汝今还主牛已，然后乃得作沙门耳！”

牧牛人难陀报曰：“斯牛哀念犊故，自当还家。唯愿世尊听在道次！”

世尊告曰：“此牛虽当还家，故须汝往付授之。”

是时，牧牛人即受其教，往付牛已，还至佛所，白世尊言：“今已付牛，唯愿世尊听作沙门！”是时，如来即听作沙门，受具足戒。

有一异比丘白世尊言：“云何为此岸？云何为彼岸？云何为中没？云何在岸上？云何不为人所捉？云何不为非人所捉？云何不为水所回转？云何不腐败？”

佛告比丘曰：“此岸者身也；彼岸者身灭耶；中没者欲爱耶；在岸上者五欲也；为人所捉者，如有族姓子发此誓愿：‘持此功德福佑，作大国王，若作大臣。’非人所捉者，如有比丘有此誓愿：‘生四天王中及诸天中[22]而行梵行，今持功德生诸天之中。’是谓名为非人所捉。为水所回转者，此是邪疑也。腐败者，邪见、邪治、邪语、邪业、邪命、邪方便、邪念、邪定，此是腐败也[23]。”

是时，难陀比丘在闲静之处而自修、克，所以族姓之子，剃除须发，出家学道者，修无上梵行：生死已尽，梵行已立，所作已办，更不复受。即于座上成阿罗汉。

尔时，难陀闻佛所说，欢喜奉行！

三八三

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，提婆达兜[24]已[25]失神足，阿阇世太子日遣五百釜食而供养之。是时，众多比丘闻提婆达兜以失神足，又为阿阇世所供养；共相将诣佛所，头面礼足，在一面坐。是时，众多比丘白佛言：“提婆达兜者极大威力，今为阿阇世王所供养，日遣五百釜食。”

尔时，世尊闻此语已，告诸比丘：“汝等莫兴此意，贪提婆达兜比丘利养；彼愚人由此利养自当灭亡。所以然者，于是，比丘！提婆达兜所以出家学者，不果其愿。

“比丘当知，犹如有人出其村落，手执利斧，往诣大树，先意所望，欲望大树[26]，及其到树，持枝叶而还。今此比丘亦复如是，贪著利养；由此利养，向他自誉，毁呰他人，比丘所行宜，则不果其愿。彼由此利养故，不求方便、起勇猛心，如彼人求实[27]不得，为智者所弃。

“设有比丘得利养已，亦不自誉，复不毁他人；或时复向他人自称说：‘我是持戒之人，彼是犯戒之士。’比丘所愿者而不果获，如人舍根[28]，持枝还家；智者见已：‘此人虽持枝还家，然不识根。’此中比丘亦复如是，以得利养，奉持戒律，并修梵行，好修三昧；彼以此三昧心向他自誉：‘我今得定，余人无定。’比丘所应行法亦不果获。犹如有人其求实木，往至大树，望其实，舍其枝叶，取其根持还；智者见已，便作是说：‘此人别[29]其根。’今此比丘亦复如是，兴起利养，奉持戒律，亦不自誉，复非毁他人，修行三昧，亦复如是，渐行智慧。夫智慧者，于此法中最为第一。提婆达兜比丘于此法中竟不获智慧、三昧，亦复不具戒律之法。”

有一比丘白世尊言：“彼提婆达兜者，云何不解戒律之法？彼有神德成就诸行，有此智慧，云何不解戒律之法？有智慧则有三昧，有三昧则有戒律。”

世尊告曰：“戒律之法者，世俗常数；三昧成就者，亦是世俗常数；神足飞行者，亦是世俗常数；智慧成就者，此是第一之义。”

是时，世尊便说此偈：

“由禅得神足，至上不究竟；

不获无为际，还堕五欲中。

智慧最为上，无忧无所虑；

久毕获等见，断于生死有。

“比丘当知，以此方便，知提婆达兜不解戒律之法，亦复不解智慧、三昧之行。汝等比丘！莫如提婆达兜贪著利养。夫利养者，堕人恶处，不至善趣。若著利养，便习邪见，离于正见；习于邪治，离于正治；习于邪语，离于正语；习于邪业，离于正业；习于邪命，离于正命；习于[30]邪方便，离于[31]正方便；习于邪念，离于正念；习于邪定，离于正定。是故，比丘！勿起利养之心，制令不起；已起利养之心，求方便而灭之。如是，比丘！当作是学！”

当说此微妙之法，六十余比丘舍除法服，习白衣行；复有六十余比丘，漏尽意解，诸尘垢尽，得法眼净。

尔时，诸比丘闻佛所说，欢喜奉行！

三八四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说船筏譬喻，汝等善思念之，戢在心怀！”

诸比丘对曰：“如是，世尊！”诸比丘从佛受教。

世尊告曰：“彼云何名为船筏譬喻？若汝等行路为贼所擒，当执心意，无起恶情；当起慈、悲、喜[32]、护心，遍满诸方所，无量无限不可称计。持心当如地，犹如此地亦受于净，亦受于不净，屎尿秽恶皆悉受之，然地不起增减之心，不言此好、此丑。汝今所行亦当如是，设为贼所擒获，莫生恶念、起增减心，亦如地、水、火、风，亦受于恶，亦受于好，都无增减之心；起慈、悲、喜、护之心，向一切众生。所以然者，行善之法犹可舍之，何况恶法而可玩习！如有人遭恐难之处，欲度难处至安隐之处，随意驰走，求其安处。彼见大河极为深广，亦无船、桥而可得渡至彼岸者；然所立之处极为恐难，彼岸无为。

“尔时，彼人思惟方计：此河水极深且广，今可收拾材木草叶，缚筏求渡，依此筏已，从此岸得至彼岸。尔时，彼人卽收拾材木草叶，缚筏而渡，从此岸至彼岸。彼人已渡岸，复作是念：此筏于我，多所饶益，由此筏得济厄难，从有恐之地，得至无为之处；我今不舍此筏，持用自随。云何，比丘！彼人所至到处，能用此筏自随乎？为不能耶？”

诸比丘对曰：“不也，世尊！彼人所愿，今已果获，复用筏自随乎？”

佛告比丘：“善法犹可舍，何况非法！”

尔时，有一比丘白世尊言：“云何当舍于法，而况非法？我等岂非由法学道乎？”

世尊告曰：“依憍慢灭憍慢、慢慢、增上慢[33]、自慢、邪见慢、慢中慢、增上慢，以无慢灭慢慢，灭无慢、正慢，灭邪慢、增上之慢，尽灭四慢。我昔未成佛道，坐树王下时，便生此念：欲界之中谁最豪贵，我当降伏？此欲界之中，天及人民，皆悉靡伏。时，我复重作是念：闻有弊魔波旬，今当与彼战。以降波旬，一切憍慢豪贵之天，一切靡伏。时我，比丘！于座上笑，使魔波旬境界皆悉震动。”

虚空之中闻说偈声：

“舍真净王法，出家学甘露；

设克广愿者，空此三恶趣。

我今集兵众，瞻彼沙门颜；

设不用我计，执脚掷海表。”

[1]之一：高丽藏原无此二字，今依据明藏补上。

[2]马血天子：又作赤马天子。

[3]非人之时：此处指后夜时分，一般天人、非人等于此时拜访佛陀。

[4]我今问世尊，可以步尽世界不耶：《杂阿含·一三〇七经》译作“世尊！颇有能行过世界边，至不生、不老、不死处不”。

[5]树王：指菩提树。

[6]正方便：又作正精进。

[7]八关斋法：又译作八支斋、八戒、八斋戒、八分斋戒、八关斋戒，又称长养律仪、近住律仪，指佛教在家信徒于每月斋日受持八关斋戒。八支中最后一支“不非时食”又称为斋，故此八戒又统称为斋戒。

[8]优波离：又作邬波离、优婆离，意译为近取、近执。先是理发匠，属首陀罗阶层，出家后为八十大长老之一，在佛灭后的第一次结集中诵出律藏。被佛陀赞誉为诸弟子中“奉持戒律，无所触犯”之第一比丘。

[9]阿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[10]三乘：指声闻乘、辟支佛乘、佛乘。

[11]弥勒佛：弥勒，意为慈氏，为一生补处菩萨，继释迦牟尼佛之后，将为贤劫之第五尊佛。

[12]善逝：意谓正行、正语，指常安住于正行，遍净而没有污点，在适当的场合而说妥当的话。为佛陀十大名号之一。

[13]是：高丽藏原作“见”，今依据宋、元、明三种藏经改。

[14]王：高丽藏原作“主”，今依据宋、元、明三种藏经改。

[15]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[16]并：高丽藏原作“普”，今依据宋、元、明三种藏经改。

[17]佛：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[18]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[19]仞：高丽藏原作“刃”，今依据宋、元、明三种藏经改。

[20]宝藏如来：依文意，应为“灯光如来”。

[21]复非在岸上：汉译《南传大藏经·相应部经典四·六处相应·二〇〇·木块（一）》译作“不被系上陆地”。

[22]及诸天中：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[23]此岸者身也……此是腐败也：汉译《南传大藏经·相应部经典四·六处相应·二〇〇·木块（一）》译作“此岸，乃此内六处之喻语……彼岸，乃此外六处之喻语……沉于流中，乃此喜悦染心之喻语……被系上陆地，乃此我慢之喻语……何者，是被人取者？此处有比丘与在家混住，共喜悦，共忧苦，于有安乐之众中则有安乐，于有苦恼之众中则有苦恼，而起于应作当作之事，自专其心，比丘！此者，称之为被人所取……何者为被非人取？此处有比丘，或愿修梵行入某天子群，‘依此戒行，或依梵行，或依苦行、梵行，我成天子或天子群之一’，比丘！此称之为被非人所取……涡流所收者，此为五种欲之喻语……何者为内部腐败者耶？此有比丘，或为邪戒者、恶法者、不净者、可疑之行为者、覆隐己业者，非沙门而公称为沙门，非梵行者而公称为梵行者，内心腐败，漏泄尘埃之性者。比丘！此称之为内部腐败者”。

[24]提婆达兜：又作提婆达多、调达，略称提婆、达多，意译为天热、天授、天与。出生于释迦王族，为阿难兄弟，出家之初精进修行并得神通，但后来提出“新王”、“新佛”，唆使太子阿阇世弑父夺位，自己恶心出佛身血、杀阿罗汉、破坏僧团，死后堕入阿鼻地狱。

[25]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[26]欲望大树：即欲求心材。

[27]求实：即欲求心材。实，高丽藏原作“宝”，今依据宋、元、明三种藏经改。

[28]根：即心材。

[29]别：即识别。

[30]于：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[31]于：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[32]慈悲喜：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[33]增上慢：即对于教理或修行境地尚未有所得、有所悟，却自认为已证、已得。


增一阿含经卷第三十九

马血天子品第四十三之二

“是时，弊魔波旬瞋恚炽盛，即告师子大将曰：‘速集四部之众，欲往攻伐沙门。又当观察为有何力势，堪任与我共战斗耶？’我尔时复更思惟：与凡人交战犹不默然，何况欲界豪贵者乎？要当与彼少多争竞。时我，比丘！着仁慈之铠，手执三昧之弓、智慧之箭，俟彼大众。是时，弊魔、大将兵众十八亿数，颜貌各异，猿猴、师子来至我所。

“尔时，罗刹之众，或一身若干头；或有数十身而共一头；或两肩有三颈，当心有口；或有一手；或有两手者；或复四手；或两手擎头，口衔死蛇；或头上火然，口出火光；或两手擘口，欲前啖之；或披腹相向，手执刀剑，担持戈矛；或执舂杵；或担山、负石、担持大树者；或两脚在上，头在下；或乘象、师子、虎、狼、毒虫；或步来者；或空中飞。是时，弊魔将尔许之众，围绕道树。

“时，魔波旬在我左侧而语我曰：‘沙门速起。’时我，比丘！默然不对，如是再三。魔语我曰：‘沙门畏我不乎？’我告之曰：‘我今执心无所畏惧。’时波旬曰：‘沙门！颇见我四部之众耶？然汝一己，无有器杖兵刃，秃头露形，着此三衣。复言：吾无所畏。’

“尔时，我向波旬，便说此偈：

‘仁铠三昧弓，手执智慧箭；

福业为兵众，今当坏汝军。’

“时，魔波旬复语我曰：‘我于沙门多所饶益。设不从我语者，正尔取汝，灰灭其形。又复沙门，颜貌端正[1]，年壮可美，出处刹利转轮王种；速起此处，习于五乐，我当将和使汝得作转轮圣王。’时，我复报波旬曰：‘汝所说者，无常变易，不得久住，亦当舍离，非吾所贪。’时，弊魔波旬复语我曰：‘沙门！今日为何所求？志何愿物？’时我报曰：‘吾所愿者：无忧畏处，安隐淡[2]泊，涅槃城中；使此众生流浪生死、沉翳苦恼者，导引正路。’

“魔报我曰：‘设今沙门不速起于座[3]者，当执汝脚，掷着海表。’时，我报波旬曰：‘我自观察天上、人中，魔、若魔天、人、若非人，及汝四部之众，不能使吾一毛动。’魔报我曰：‘沙门！今日欲与吾战乎？’我报之曰：‘思得交战。’魔报我曰：‘汝怨是谁？’我复报曰：‘憍慢者是，增上慢、自慢、邪慢、慢中慢、增上慢。’魔语我曰：‘汝以何义灭此诸慢？’时我报曰：‘波旬当知，有慈[4]三昧、悲三昧、喜三昧、护三昧、空三昧、无愿三昧、无相三昧。由慈三昧，办悲三昧；缘悲三昧，得喜三昧；缘喜三昧，得护三昧。由空三昧，得无愿三昧；因无愿三昧，得无相三昧。以此三[5]昧之力，与汝共战。行尽则苦尽，苦尽则结尽，结尽则至涅槃。’

“魔语我曰：‘沙门！颇以法灭法乎？’时我报曰：‘可以法灭法。’魔问我言：‘云何以法灭法？’时我告曰：‘以正见灭邪见，以邪见灭正见；正治灭邪治，邪治灭正治；正语灭邪语，邪语灭正语；正业灭邪业，邪业灭正业；正命灭邪命，邪命灭正命；正方便灭邪方便，邪方便灭正方便；正念灭邪念，邪念灭正念；正定灭邪定，邪定灭正定。’魔语我曰：‘沙门！今日虽有斯语，此处难克也。汝今速起，无令吾掷着海表。’

“时，我复语波旬曰：‘汝本[6]作福，唯有一施，今得作欲界魔王；我昔所造功德，无能称计。汝今所说，方言甚难耶！’波旬报曰：‘今，所作福汝今证知；汝自称说造无数福，谁为证知？’时我，比丘！即伸右手以指案地，语波旬：‘我所造功德，地证知之。’我当说此语，是时地神从地涌出，叉手白言：‘世尊！我当证知。’地神语适讫，时魔波旬愁忧苦恼，即退不现。

“比丘！当以此方便知之：法犹尚灭，何况非法。我长夜与汝说一觉喻经，不录其文，况解其义。所以然者，此法玄邃，声闻、辟支佛所修此法者，获大功德，得甘露无为之处。彼云何名为乘筏之喻？所谓依慢灭慢，慢已灭尽，无复诸恼乱想之念。犹如野狸之皮极修治之，以手拳加之，亦无声响，无坚䩕处。此亦如是，若比丘慢尽，都无增减。是故，我今告汝等曰：‘设为贼所擒获者，勿兴恶念，当以慈心遍满诸方。犹如彼极柔之皮，长夜便获无为之处。’如是，比丘！当作是念！”

当说此法时，于彼座[7]上，三千天子诸尘垢尽，得法眼净；六十余比丘还舍法服，习白衣行；六十余比丘漏尽意解，得法眼净。

尔时，诸比丘闻佛所说，欢喜奉行！

三八五

闻如是：

一时，佛在摩竭国神祇恒水[8]侧，与大比丘众五百人俱。

尔时，世尊告诸比丘：“犹如摩竭牧牛人愚惑、少智慧，意欲从恒水此岸，渡牛至彼岸；亦复不观彼此之岸深浅之处，便驱牛入水。先渡瘦者，又犊尚小，在水中央，极为羸劣，不能得至彼岸；复次，渡中流之牛不肥不瘦，亦不得渡，于中受其苦恼；次复，渡极有力者，亦在水中，受其困厄。

“今我众中比丘亦复如是，心意暗钝，无有慧明，不别生死径[9]，不别魔之桥船，意欲渡生死之流，不习于禁戒之法，便为波旬得其便也。从邪道求于涅槃，望得灭度，终不果获；自造罪业，复堕他人著罪中[10]。

“犹摩竭牧牛人黠慧多智，意欲渡牛至彼此之岸，先观察深浅之处，前渡极盛力牛到彼岸；次渡中流之牛，不肥不瘦，亦得渡至彼岸；次渡极羸者，亦渡无他，小犊寻从其后而济渡无为。

“比丘！如来亦复如是，善察今世、后世，观生死之海，魔之径路，自以八正道度生死之难。复以此道度不度者，犹如导[11]牛之正；一正，余者悉从。我弟子亦复如是，尽有漏，成无漏心解脱、智慧解脱，于现法中以身作证而自游化，度魔境界至无为处；亦如彼有力之牛渡彼恒水得至彼岸。我声闻亦复如是，断五下结[12]，成阿那含，于彼般涅槃不还来此间，度魔境界至无为处；如彼中流之牛，不肥不瘦，得渡恒水而无疑难。我弟子亦复如是，断三结使，淫、怒、痴薄，成斯陀含，来[13]至此世，尽于苦际，断魔境界至无为之处；如彼瘦牛将诸小犊得渡彼恒水。我弟子亦复如是，断三[14]结使，成须陀洹，必至得度，度魔境界，度生死之难；如彼小犊从母得渡。我弟子亦复如是，持信奉法，断魔诸缚，至无为处[15]。”

尔时，世尊便说斯偈：

“魔王所应获，不究生死边；

如来今究竟，世间现慧明。

诸佛所觉了，梵志不明晓；

犹涉生死岸，兼度未度者。

今此五种人，及余不可计；

欲度生死难，尽佛威神力。

“是故，比丘！当专其心，无放逸行，亦求方便，成贤圣八品之道；依贤圣道已，便能自度生死之海。所以然者，犹如彼愚牧牛之人，外道梵志是也；自溺生死之流，复堕他人着罪中。彼恒水者，即是生死之海也。彼黠慧牧牛者，如来是也；度生死之难，由贤[16]圣八品道。是故，比丘！当求方便，成八圣道。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三八六

闻如是：

一时，佛在罗阅城耆婆伽梨园[17]中，与千二百五十弟子俱，尽是阿罗汉，诸漏已尽，六通清彻；唯除一人，阿难比丘也。

尔时，王阿阇世七月十五日受岁时[18]，夜半明星出现，告月光夫人曰：“今十五日月盛满，极为清明，当应施行何事？”

夫人报曰：“今十五日说戒之日，应当作倡伎乐，五欲自娱乐。”

时，王闻此语已，不入其怀。王复告优陀耶[19]太子曰：“今夜极清明，应作何事？”

优陀耶太子白王言：“如今夜半极清明，应集四种之兵，诸外敌异国不靡伏者，当往攻伐。”

是时，王阿阇世闻此语已，亦复不入其意；复语无畏太子曰：“如今极清明之夜，应何所施行？”

无畏王子[20]报曰：“今不兰迦叶，明诸算数，兼知天文地理，众人所宗仰，可往至彼问此疑难；彼人当与尊说极妙之理，永无留滞。”

时，王闻此语已，亦不入其意；复语须尼摩大臣曰：“如今之夜极为清明，应何所施行？”

须尼摩白王言：“如今夜半极为清明，然阿夷专近在不远，多所晓了；唯愿大王往问其宜！”

王闻此语已，亦复不入其意；复告婆沙婆罗门曰：“如今夜半极为清明，应何所施行？”

婆罗门报曰：“如今十五日极为清明，然有瞿耶楼近在不远，唯愿大王往问其义！”

时，王闻此语已，复不合其意；复语摩特梵志曰：“如今夜半极为清明，应作何事？”

梵志报曰：“大王当知，波[21]休迦旃近在不远，唯愿大王往问其情！”

王闻此语已，复不合其意；复告索摩典兵师曰：“如今夜半极为清明，应何所施行？”

索摩报曰：“先毕卢持近在不远，明诸算术，可往问其义。”

王闻此言已，亦不合其意；复告最胜大臣曰：“如今十五日极为清明，应何所施行？”

最胜白王言：“今有尼揵子，博览诸经，师中最上，唯愿大王往问其义！”

王闻此语已，不合其意；复作是思惟：此诸人等，斯是愚惑，不别真伪，无有巧便。

尔时，耆婆伽王子在王左侧，王顾语耆婆伽曰：“如今夜半极为清明，应何所施行？”

是时，耆婆伽即前长跪，而白王言：“今如来近在不远，游贫聚园中，将千二百五十弟子，唯愿大王往问其义！然彼如来为明、为光，亦无疑滞，知三世事，靡不贯博；自当与王演说其事，王所有狐疑，㸌然自悟。”

是时，王阿阇世闻耆婆伽语已，欢喜踊跃，善心生焉，即叹耆婆伽曰：“善哉！善哉！王子！快说斯言。所以然者，我今身心极为炽然，又复无故取父王杀[22]，我恒长夜作是念：谁堪任悟我心意者？今耆婆伽向所说者，正入我意。甚奇！甚特！闻如来音响，㸌然大悟。”

时，王向耆婆伽便说此偈：

“今日极清明，心意不得悟；

汝等人人说，应往问谁义？

不兰、阿夷专，尼揵梵弟子；

斯等不可依，不能有所济。

今日极清明，月满无瑕秽；

今问耆婆伽，应往问谁义？”

是时，耆婆伽复以偈报王曰：

“闻其柔软音，得脱摩竭鱼[23]；

唯愿时诣佛，永处无畏境。”

时，王复以偈报曰：

“我昔所施行，于佛无益事；

害彼真佛子，名曰频婆娑[24]。

今极怀羞耻，无颜见世尊；

汝今云何说，使吾往见之？”

是时，耆婆伽复以偈报王曰：

“诸佛无彼此，诸结永已除；

平等无二心，此是佛法义。

设以栴檀香，以涂右手者；

执刀断左手，心不起增减。

如愍罗云[25]子，一息更无二；

持心向提婆[26]，怨亲无有异。

唯愿大王屈，往觐如来颜；

当断其狐疑，勿足有留滞。”

是时，王阿阇世告耆婆伽王子曰：“汝今速严驾五百牙象[27]，五百牸象[28]，然五百灯。”

耆婆伽对曰：“如是，大王！”是时，耆婆伽王子即时严驾千象，及然五百灯，前白王言：“严驾已办，王知是时。”

尔时，王阿阇世将诸营从，往诣梨园中；中路便怀恐怖，衣毛皆竖，还顾谓耆婆伽王子曰：“吾今将非为汝所误乎？将非持吾与怨家耶？”

耆婆伽白王：“实无此理。唯愿大王小复前进，今如来去此不远！”

时，王阿阇世意犹怀恐，重告耆婆伽曰：“将非为汝所惑？又闻如来将千二百五十弟子，今不闻其声？”

耆婆伽报曰：“如来弟子恒入三昧，无有乱想。唯愿大王小复前进！”

阿阇世王即下车，步入门至讲堂前，默然而立；观察诸圣众，还顾谓耆婆伽曰：“如来今在何处？”尔时，一切圣众尽入炎光三昧，照彼讲堂，靡不周遍。

是时，耆婆伽即时长跪，伸右手指示如来言：“此是如来，最在中央，如日披云。”

是时，王阿阇世语耆婆伽曰：“甚奇！甚特！今此圣众心定乃尔。复以何缘有此光明？”

耆婆伽白王：“三昧之力故放光明耳！”

王复告曰：“如我今日观察圣众，极为寂然，使我优陀耶太子亦当如是寂然无为！”时，王阿阇世叉手，自称说曰：“唯愿世尊当见观察！”

世尊告曰：“善来，大王！”王闻如来音响，极怀欢喜：如来乃见称说王号。

时，王阿阇世即至佛所，五体投地，以两手着如来足上，而自称说：“唯愿世尊当见垂愍，受其悔过！父王无罪而取害之，唯愿受悔，后更不犯，自改往修来。”

世尊告曰：“今正是时，宜时悔过，无令有失。夫人处世，有过能自改者，斯名上人；于我法中，极为广大，宜时忏悔。”是时，王礼如来足已，在[29]一面坐。

时王白佛言：“唯愿欲有所问，如来听者，乃敢问耳！”

佛告王曰：“有疑难者，宜时问之。”

王白佛言：“于现世造福，得受现报不乎[30]？”

佛告王曰：“古昔已来，颇以此义曾问人乎？”

王白佛言：“我昔曾以此义而问他人，亦问[31]不兰迦叶：‘云何，不兰迦叶！现世作福得受现报乎？’不兰迦叶报我言：‘无福、无施，无今世、后世善恶之报，世无阿罗汉等成就者[32]。’当我尔时，问此受果之报，彼报曰：‘无也[33]。’如有人问以瓜义，报以㮈理，今此迦叶亦复如是。时，我作是念：此梵志已不解义，豪族王种所问之义，此人方便引余事报。时[34]我，世尊！我即欲断其头，即不受其语，寻发遣之。

“时，我复至阿夷专所，而问此义。阿夷专报我言：‘若于江左杀害众生，作罪无量，亦无有罪，亦无恶果之报[35]。’时我，世尊！复作是念：我今问现世受报之义，此人乃持杀害报吾[36]，犹如有人问梨之义，以㮈报之，即舍之去。

“复至瞿耶楼所，而问此义。彼人报我曰：‘于江右边造诸功德，不可称计，于中亦无善之报[37]。’我尔时复作是念：吾今所问义者，竟不报其理[38]，复舍之去。

“复往至波[39]休迦栴所，而问斯义。彼人报曰：‘唯有一人出世，一人死，一人往返受其苦乐[40]。’时我复作是念：我今所问现世之报，乃将生死来相答[41]，复舍之去。

“往问先毗卢持如此之义。彼人报我言：‘过去者已[42]灭，更不复生；当来未至，亦复不有；现在不住，住者即变易[43]。’时我复作是念：我今所问现世之报，乃持三世相酬[44]，此非正理，即复舍去。

“至尼揵子所，而问此义：‘云何，尼揵子！颇有现世作福得受现世报也？’彼报我言：‘无因、无缘众生结缚；亦无有因、亦无有缘众生着结缚；无因、无缘众生清净[45]。’时我复作是念：此梵志等斯是愚惑，不别真伪[46]，犹盲无目，所问之义，竟不相报，如似弄转轮圣王种[47]，寻复舍之去。今我，世尊！故问其义，现世作福现受报也？唯愿世尊演说其义！”

尔时，世尊告曰：“大王！我今问汝义，随所乐报之。大王！颇有典酒、厨宰，赏护物左右使人乎？”

王白佛言：“唯然，有之。”

“设彼使人执劳经久，复当赏遗不乎？”

王白佛言：“随功叙用，不令有怨。”

佛告王曰：“以此方便，知现世作福得受现报。云何，大王！既处高位，恤民以礼，当复赏遗不乎？”

王白佛言：“唯然，世尊！食共同甘，并命不恨。”

佛告王曰：“当以此方便，知昔日出处极卑，渐渐积功，与王同欢。以是之故，现世作福得受现报。”

佛告王曰：“彼有劳之人，经历年岁，来白王言：‘我等功劳已立，王所明[48]知，欲从王求意所愿。’王当以与不乎？”

王白佛言：“随彼所愿而不违之。”

佛告王曰：“彼有劳之人，欲得辞王，剃除须发，着三法衣，出家学道，修清净行，王听不乎？”

王白佛言：“唯然，听之。”

佛告王曰：“设王见彼剃除须发，出家学道，在我左右，王欲何所施为？”

王白佛言：“承事供养，随时礼拜。”

佛告王曰：“以此方便，知现作福得受现报[49]。设彼有劳之人，持戒完具，无有所犯，王欲何所施行？”

王白佛言：“尽其形寿供给衣被、饮食、床敷卧具、病瘦医药，不使缺减。”

佛告王曰：“以此方便，知现身作福得受现报。设复彼人已作沙门，尽有漏，成无漏心解脱、智慧解脱，己身作证而自游化：生死已尽，梵行已立，所作已办，更不复受有，如实知之。王欲何为？”

王白佛言：“我当尽形寿，承事供养衣被、饮食、床卧具、病瘦医药，不令有乏。”

佛告王曰：“当以此方便，知现世作福得受现报。设复彼人尽其形寿，于无余涅槃界而般涅槃者，王欲何所施设？”

王白佛言：“当于四道头起大神寺，兼以香华供养，悬缯、幡、盖，承事礼敬。所以然者，彼是天身，非为人身。”

佛告王曰：“当以此方便，知现世作福得受现报。”

王白佛言：“我今以此譬喻于中受解，今日世尊重演其义，自今已后信受其义，唯愿世尊受为弟子！自归于佛、法、比丘僧，今复忏悔：如愚、如惑，父王无过而取害之，今以身命自归，唯愿世尊除其罪愆！演其妙法，长夜无为，如我自知所作罪报，无有善本。”

佛告王曰：“世有二种人无罪而命终，如屈伸臂顷，得生天上。云何为二？一者不造罪本而修其善，二者为罪改其所造。是谓二人而取命终生于天上，亦无留[50]滞。”

尔时，世尊便说此偈：

“人作极恶行，悔过转微薄；

日悔无懈息，罪根永已拔。

“是故，大王！当以法治化，莫以非法。夫以法治化者，身坏命终，生善处天上。彼已[51]命终，名誉远布，周闻四方，后人共传：‘昔日有王，正法治化，无有阿曲。’人以称传，彼人所生之处增寿益算，无有中夭。是故，大王！当发欢喜之心，向三尊：佛、法、圣众。如是，大王！当作是学！”

尔时，阿阇世王即从座起，头面礼佛足，便退而去。王去不远，佛告诸比丘：“今此阿阇世王不取父王害者，今日应得初沙门果证，在四双八辈之中，亦复得贤圣八品道，除去八爱，超越八难。虽尔，今犹获大幸，得无根之信。是故，比丘！为罪之人，当求方便，成无根之信。我优婆塞中得无根信者，所谓阿阇世是也。”

尔时，诸比丘闻佛所说，欢喜奉行！

三八七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有世八法[52]随世回转。云何为八？一者利，二者衰，三者毁，四者誉，五者称，六者讥，七者苦，八者乐。是谓，比丘！有此八法随世回转。诸比丘！当求方便，除此八法。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三八八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如来出现世间，又于世界成佛道，然不著世间八法，犹与周旋，犹如淤泥出生莲华，极为鲜洁，不着尘水，诸天所爱敬，见者心欢。如来亦复如是，由胞胎生，于中长养，得成佛身，亦如琉璃之宝、净水之珍，不为尘垢所染。如来亦复如是，亦生于世间，不为世间八法所染著。是故，比丘！当勤精进，修行八法。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三八九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有八种之人，流转生死，不住生死[53]。云何为八？趣[54]须陀洹、得须陀洹、趣斯陀含、得斯陀含、趣阿那含、得阿那含、趣阿罗汉、得阿罗汉。是谓，比丘！有此八人，流转生死，不住生死。是故，比丘！求其方便，度生死之难，勿住生死。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

马血斋[55]难陀，提婆达船筏，

牧牛无根信，世法善八人。

[1]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。

[2]淡：高丽藏原作“恬”，今依据宋、元、明三种藏经改。

[3]于座：高丽藏原作“乎坐”，今依据宋、元、明三种藏经改。

[4]慈：此字之后，高丽藏原有一“仁”字，今依据宋、元、明三种藏经删去。

[5]三：此字之前，高丽藏原有一“三”字，今依据明藏删去。

[6]本：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[7]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[8]恒水：即恒河，又作恒伽、恒迦河，意为天堂来之河。

[9]径：高丽藏原作“位”，今依据宋、元、明、圣四种藏经改。

[10]今我众中比丘亦复如是……复堕他人著罪中：汉译《南传大藏经·中部经典一·三四·牧牛者小经》译作“诸比丘！如是，任何沙门或婆罗门，暗于此界、暗于彼界、暗于魔界、暗于非魔界、暗于死神界、暗于非死神界者，对于彼等以可听、可信而思惟者，彼等永久非饶益、成为不幸也”。

[11]导：高丽藏原作“道”，今依据宋、元、明、圣四种藏经改。

[12]五下结：指五下分结，即贪欲、瞋恚、疑、身见、戒禁取。下分结，相对于色、无色界等上界诸结而说。

[13]来：即一来。

[14]三：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[15]我弟子亦复如是，持信奉法，断魔诸缚，至无为处：汉译《南传大藏经·中部经典一·三四·牧牛者小经》译作“犹如小犊，只以母牛之吼声而导引之，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等随法，随信之比丘，彼等横渡魔之流，安稳到达彼岸”。

[16]贤：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[17]耆婆伽梨园：又作耆婆庵婆罗林、耆旧童子庵婆园，为耆婆伽供养给佛陀的芒果园。耆婆伽，又作耆婆、耆域，意为活着，当他还是个婴儿时，被母亲遗弃，后众人发现还活着，故有此称；后被送入皇宫，由无畏王子抚养，所以又称他为耆婆王子育。在德叉斯罗医学院毕业后担任频婆娑罗王与阿阇世王之御医；虔诚信仰佛教并证悟初果须陀洹，后又担任佛陀及比丘僧团的医生。

[18]受岁时：指夏安居的最后一天，是自恣、受岁、解夏之时。受岁，指夏安居自恣后，比丘之戒腊即增长一岁，故称。

[19]优陀耶：又作优陀耶跋陀、优陀夷跋陀、优耶婆陀，阿阇世王的儿子，后来把阿阇世王杀死。

[20]无畏王子：阿阇世王的弟弟。

[21]波：高丽藏原作“彼”，今依据明、圣二种藏经改。

[22]取父王杀：阿阇世王受到提婆达多的挑唆，将自己的父亲频婆娑罗王囚禁致死。

[23]摩竭鱼：又作摩伽罗鱼，意为大体鱼。

[24]频婆娑：又作毗沙、频婆娑罗，意为影胜，摩竭陀国国王，阿阇世王之父，笃信三尊，第一次听佛说法时即证得初果，后为阿阇世所害。

[25]罗云：即罗喉罗，佛陀独子。

[26]提婆：即提婆达多。

[27]牙象：即雄象。

[28]牸象：即雌象。

[29]在：高丽藏原作“住”，今依据宋、元、明、圣四种藏经改。

[30]于现世造福，得受现报不乎：此文句，汉译《南传大藏经·长部经典一·二·沙门果经》译作“大德！［世间］有种种技能职业［者］，如调象师……如是世间所知之种种技能职业者，彼等于现世，享受彼等技能职业之成果，以令自己……父母……妻子……朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶”；《长阿含·二七·沙门果经》译作“世尊！如今人乘象……皆以种种伎术以自存生，自恣娱乐，父母、妻子、奴仆、僮使共相娱乐，如此营生，现有果报。今诸沙门现在所修，现得果报不”。本经下文阿阇世所问皆同此译。

[31]亦问：高丽藏原无此二字，今依据宋、元、明、圣四种藏经补上。

[32]无福、无施……世无阿罗汉等成就者：不兰迦叶的回答，汉译《南传大藏经·长部经典一·二·沙门果经》译作“若彼于恒河之南岸，行杀戮、又令杀戮、斩人、令斩者、煎烤、令煎烤者，由此因缘，无罪恶、无罪恶之果报。若人于恒河之北岸，行布施、令布施、祭祀、令祭祀，由此因缘，无功德、无功德之果报”。

[33]当我尔时，问此受果之报……无也：汉译《南传大藏经·长部经典一·二·沙门果经》译作“如是，实问沙门［修行］现世之果报，不兰迦叶，而答非业［无作用］”。

[34]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[35]若于江左杀害众生……亦无恶果之报：阿夷专的回答，汉译《南传大藏经·长部经典一·二·沙门果经》译作“大王！无布施、无供牲、无祭祀，无善、恶业之异熟果，无今世、无他世，无父、无母、无化生之有情，世间无有沙门、婆罗门之正住正行、自知、证如今世他世。人由四大种而成，死即地归还于地身、水归还于水身、火归还于人身、风归还于风身，诸根移入于虚空……布施之说，唯对愚者之所设……愚者及智者，身之死殁，即断灭、消失，死后没有任何物之存在”。

[36]我今问现世受报之义，此人乃持杀害报吾：汉译《南传大藏经·长部经典一·二·沙门果经》译作“如是，实问沙门［修行］现世之果报……而答断灭论”。

[37]于江右边造诸功德，不可称计，于中亦无善之报：瞿耶楼的回答，汉译《南传大藏经·长部经典一·二·沙门果经》译作“大王……诸有情之清净是无因无缘……有八百四十万大劫；于此间，愚者、智者流转轮回已，为苦之终止。于此期间，谓实无：‘我以戒行、苦行、梵行，令成熟未熟业，或忍受已熟业以作灭尽。’如是，实以决定量苦、乐，轮回有终限，无盛、衰，无增、减。犹如［于高处执丝］球，以掷下丝球，令解尽为止，患者及智者，轮回流转已，当为苦之灭尽”。

[38]吾今所问义者，竟不报其理，复舍之去：汉译《南传大藏经·长部经典一·二·沙门果经》译作“如是问沙门［修行］现世之果报时……而答轮回之净化”。

[39]波：高丽藏原作“彼”，今依据宋、元、明三种藏经改。

[40]唯有一人出世，一人死，一人往返受其苦乐：波休迦栴的回答，汉译《南传大藏经·长部经典一·二·沙门果经》译作“大王！此等七身，非能作、非所作、非能创造、非所创造，无能生产任何物，常住如山顶直立不动之石柱。此等不动摇、不转变、无互相侵害、不导致互相苦乐、亦苦亦乐。是故无能杀者，亦无所杀者；无能闻者，无所闻者；无能识者亦无所识者。若人以利刀截断他人之头，无有何人夺何人之生命。唯刀剑挥过此七身之间隙而已”。

[41]我今所问现世之报，乃将生死来相答：汉译《南传大藏经·长部经典一·二·沙门果经》译作“如是实问沙门［修行］现世之果报……而答由异而异。”

[42]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[43]过去者已灭……住者即变易：先毗卢持的回答，汉译《南传大藏经·长部经典一·二·沙门果经》译作“汝若问我‘他世有耶？’我若以为‘他世有’者，当答汝‘他世有。’然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此……‘他世无耶？’……‘有化生之有情耶？’……‘有善恶业之异熟果耶？’……‘如来死后存在耶？’……然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此”。

[44]我今所问现世之报，乃持三世相酬：汉译《南传大藏经·长部经典一·二·沙门果经》译作“如是实问沙门［修行］现世之果报……答以矫乱［如鳗］论”。

[45]无因……无因、无缘众生清净：尼揵子的回答，汉译《南传大藏经·长部经典一·二·沙门果经》译作“大王！尼乾子［离系者］行四种防护禁戒。大王！尼乾子，如何行四种防护禁戒耶？大王！尼乾子，［避］一切水，以防（杀生之恶）；以（避）一切水，控制（杀生之）［恶］；以［避］一切水，抖落［恶］；以［避］一切水触，达［制恶］。大王！如是尼乾子行四种防护禁戒。大王！是故尼乾子被称为心最高之自达、自抑制、自在者”。

[46]伪：高丽藏原作“为”，今依据宋、元、明、圣四种藏经改。

[47]此梵志等斯是愚惑……如似弄转轮圣王种：汉译《南传大藏经·长部经典一·二·沙门果经》译作“如是实问沙门（修行）现世之果报，尼乾子，而答以四种禁戒”。

[48]明：高丽藏原作“朋”，今依据宋、元、明、圣四种藏经改。

[49]知现作福得受现报：汉译《南传大藏经·长部经典一·二·沙门果经》译作“得见沙门［修行］现世之果报”。本经下文佛陀回答皆同此译。

[50]留：高丽藏原作“流”，今依据碛砂藏改。

[51]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[52]世八法：又作世间八法。

[53]有八种之人，流转生死，不住生死：汉译《南传大藏经·增支部经典五·八集·瞿昙弥品·五十九·八辈（一）》译作“此八种之补特伽罗，是应请、极应请、应供施、应合掌、世间之无上福田”。

[54]趣：又作向。

[55]斋：高丽藏原作“齐”，今依据宋、元、明、圣四种藏经改。


增一阿含经卷第四十

九众生居品第四十四

三九〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有九众生居[1]处，是众生所居之处。云何为九？或有众生，若干种身，若干种想，所谓天及人也；或有众生，若干种身一想，所谓梵迦夷天最初出现也；或有众生，一身若干想，所谓光音天也；或有众生，一身一想，所谓遍净天也；或有众生无量空，所谓空处天也；或有众生无量识，识处天也；或有众生不用处，所谓不用处天也；或有众生有想无想，有想无想处天[2]也。诸所生之处名为九也，是谓，比丘！九众生居处，群萌之类，曾居、已居、当居；是故，比丘！当求方便，离此九处。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三九一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当说嚫愿[3]有九种之德，汝等善思念之！吾今当敷演其义。”是时，诸比丘受佛教诫。

佛告比丘：“彼云何名为嚫愿九种之德？比丘当知，檀越施主成就三法；所施之物亦成就三法；受物之人亦成就三法。彼檀越施主云何成就三法？于是，檀越施主信成就，誓愿成就，亦不杀生，是谓檀越施主成就此三法。所施之物云何成就[4]三法？于是，施物色成就、香成就、味成就，是谓施物三事成就。云何受物之人成就三事？于是，受物之人戒成就、智慧成就、三昧成就，是谓受施之人成就三法。如是，达嚫成就此九法，获大果报，至甘露灭尽之处。夫为施主欲求其福者，当求方便，成就此九法。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三九二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“为成就九法。云何为九？强颜、耐辱、贪心、悭著、心念不舍离、健忘、少睡、隐匿淫泆、亦无返复为九。是谓，比丘！为成就此九法。恶比丘亦复成就九法。云何为九？于是，恶比丘强颜、耐辱、贪心、悭著、健忘、少睡、淫泆隐[5]匿、亦无返复、念不舍离为九。

“云何恶比丘强颜？于是，恶比丘不应求者而求之，违沙门之行，如是比丘名为强颜。

“云何恶比丘耐辱？于是，恶比丘在诸贤善比丘所，自称叹说，毁呰他人，如是比丘名为耐辱。

“云何比丘生贪心？于是，比丘见他财物皆生贪心，此名为贪也。

“云何比丘悭著？于是，比丘所得衣钵不与人共，恒自藏举，如是名为悭著。

“云何比丘健忘？于是，恶比丘恒多漏失妙善之言，亦不思惟方便，论说国事兵战之法，如是恶比丘成就此健忘。

“云何恶比丘少于睡眠[6]？于是，恶比丘所应思惟法而不思惟，如是恶比丘少于睡眠。

“云何恶比丘匿处淫泆？于是，恶比丘所为隐匿，不向人说，我今行淫勿令人知，如是比丘所为[7]隐匿淫泆。

“云何恶比丘无返复？于是，恶比丘无恭敬之心，不奉事师长、尊贵重之人，如是恶比丘无有返复。

“若恶比丘成就此九法，念不舍离者，终不成道果。是故，比丘！诸恶之法当念[8]舍之。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三九三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“孔雀鸟成就九法。云何为九？于是，孔雀鸟颜貌端正[9]，音响清彻，行步庠序，知时而行，饮食知节，常念知足，念不分散，少于睡眠，亦复少欲、知于返复。是谓，比丘！孔雀之鸟成就此九法。贤哲比丘亦复成就九法。云何为九？于是，贤善比丘颜貌端正，音响清彻，行步庠序，知时而行，饮食知节，常念知足，念不分散，少于睡眠，亦复少欲、知于返复。

“云何贤善比丘颜貌端正？所谓彼比丘出入行来，进止之宜终不失叙，如是贤善比丘颜貌端正。

“云何比丘音响清彻？于是，比丘善别义理，终不错乱，如是比丘音响清彻。

“云何比丘行步庠序？于是，比丘知时而行，不失次叙[10]；又知可诵知诵、可习知习、可默知默、可起知起，如是比丘知于时节。

“云何比丘知时而行？于是，比丘应往即往，应住即住，随顺[11]听法，如是比丘知时而行。

“云何比丘饮食知节？于是，比丘所得遗余[12]，与人共分，不惜所有，如是比丘饮食知节。

“云何比丘少于[13]睡眠？于是，比丘初夜时，习于警寤，习三十七品无有漏脱，恒以经行、卧觉而净其意；复于中夜思惟深奥；至后夜时，右胁着地，脚脚相累，思惟计明之想[14]，复起经行而净其意。如是，比丘少于睡眠。

“云何比丘少欲、知于返复？于是，比丘承事三尊，奉敬师长，如是比丘少欲、知于返复。如是，贤善比丘成就九法。今此九法当念奉行！如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三九四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“女人成就九法系缚男子[15]。云何为九？所谓歌、舞、伎、乐、笑、啼、常求方宜、自以幻术颜色形体；计尔许事中，唯有更乐[16]，缚人最急，百倍、千倍，终不相比。如我今日观察诸义，更乐缚人最急，无出是者，随彼男子系之牢固也。是故，诸比丘！当念舍此九法。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

三九五

闻如是：

一时，佛在优迦罗竹园中，与大比丘众五百人俱。

尔时，世尊告诸比丘：“我今与汝当说妙法，初善、中善、竟善，义理深邃，清净修行梵行，此经名曰：‘一切诸法之本’，汝等善思念之！”

诸比丘对曰：“如是，世尊！”是时，诸比丘从佛受教。

佛告之曰：“彼云何名为一切诸法之本？于是，比丘！凡夫之人不睹贤圣之教，亦不掌护如来言教，不亲近善知识，不受善知识言教。彼观此地如实知之，此是地如审是地；如实是地，亦复是水，亦复是火，亦复是风，四事合以为人，愚者之所娱乐。天自知为天，乐于天中[17]；梵天自知为梵天；大梵自知为大梵，无能出者[18]；光音天还自相知由知光音天来；遍净天自知为遍净天；果实天[19]自知为果实天而不错乱；阿毗耶陀天[20]自知为阿毗耶陀天；空处天自知为空处天；识处天自知为识处天；不用处天自知为不用处天；有想无想处天自知为有想无想处天。见者自知为见；闻者自知为闻；欲者自知为欲；智者自知为智；一类自知为一类；若干类自知为若干类；悉具足自知为悉具足；涅槃自知为涅槃，于中而自娱乐。所以然者，非智者之所说也。

“若圣弟子往觐圣人，承受其法，与善知识从事，恒亲近善知识，观此地种皆悉分明，知所来处；亦不著于地，无有污染之心；水、火、风亦复如是。人、天、梵王、光音、遍净、果实、阿毗耶陀天、空处、识处、不用处、有想无想处，见、闻、念、知，一种、若干种，乃至于涅槃，亦不著于涅槃，不起涅槃之想。所以然者，皆由善分别、善观察。若彼比丘漏尽阿罗汉，所作已办，舍于重担，尽生死原本，平等解脱，彼能分别地种，都不起想著；地种、人、天、梵王……乃至有想无想处，亦复如是……至于涅槃，不著涅槃，不起涅槃之想。所以然者，皆由坏淫、怒、痴之所致也。比丘当知，如来、至真、等正觉善能分别于地，亦不著于地种，不起地种之想。所以然者，皆由破爱网之所致；因有有生，因生有老死，皆悉除尽，是故如来成最正觉。”佛说此语时，是时诸比丘不受其教。所以然者，由魔波旬闭塞心意故。

“此经名曰：‘一切诸法之本。’我今具足说之，诸佛世尊所应修行，我今已具足施行。汝等当念闲居树下，端意坐禅，思惟妙义。今不为者，后悔无益！此是我之教诫也。”

尔时，诸比丘闻佛所说，欢喜奉行！

三九六

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，罗阅城中有一比丘，身遇疾病，至为困悴，卧大小便，不能自起止；亦无比丘往瞻视者，昼夜称佛名号：“云何世尊独不见愍？”

是时，如来以天耳闻彼比丘称怨，唤呼投归如来。尔时，世尊告诸比丘：“吾与汝等，悉案行诸房，观诸住处。”

诸比丘对曰：“如是，世尊！”

是时，世尊与比丘僧前后围绕，诸房间案行。尔时，病比丘遥见世尊来，即欲从座起而不能自转摇。是时，如来到彼比丘所，而告之曰：“止！止！比丘！勿自动转；吾自有坐具，足得坐耳！”

是时，毗沙门天王知如来心中所念，从野马世界没，来至佛所，头面礼足，在一面立。是时，释提桓因知如来心中所念，即来至佛所。梵天王亦复知如来心中所念，从梵天没，来至佛所，头面礼足，在一面坐。时，四天王知如来心中所念，来至佛所，头面礼足，在一面立。

是时，佛告病比丘曰：“汝今患苦有损不至增乎？”

比丘对曰：“弟子患苦遂增不损，极为少赖[21]。”

佛告比丘：“瞻病人今为所在？何人来相瞻视？”

比丘白佛言：“今遇此病无人相瞻视也。”

佛告比丘：“汝昔日未病之时，颇往问讯病人乎？”

比丘白佛言：“不往问讯诸病人。”

佛告比丘：“汝今无有善利于正法中，所以然者，皆由不往瞻视病故也。汝今，比丘！勿怀恐惧，当躬供养，令不有乏。如我今日天上、人中独步无侣，亦能瞻视一切病人，无救护者与作救护，盲者与作眼目，救诸疾人。”是时，世尊自除不净，更与敷坐具。

是时，毗沙门天王及释提桓因白佛言：“我等自当瞻此病比丘，如来勿复执劳。”

佛告诸天曰：“汝等且止，如来自当知时。如我自忆昔日未成佛道，修菩萨行，由一鸽故，自投命根，何况今日已[22]成佛道，当舍此比丘乎？终无此处！又释提桓因先不瞻此病比丘，毗沙门天王护世之主亦不相瞻视。”

是时，释提桓因及毗沙门天王皆默然不对。

尔时，如来手执扫彗除去污泥，更施设坐具，复与浣衣裳，三法视之，扶病比丘令坐，净水沐浴；有诸天在上，以香水灌之。是时，世尊以沐浴比丘已，还坐床上，手自授食。

尔时，世尊见比丘食讫，除去钵器，告彼比丘曰：“汝今当舍三世之病。所以然者，比丘当知，生有处胎之厄；因生有老，夫为老者，形羸气竭；因老有病，夫为病者，坐卧呻吟，四百四病一时俱臻；因病有死，夫为死者，形神分离，往趣善恶。设罪多者，当入地狱，刀山、剑树，火车、炉炭、吞饮融铜；或为畜生，为人所使，食以刍草，受苦无量；复于不可称计无数劫中，作饿鬼形，身长数十由旬，咽细如针，复以融铜而灌其口，经历无数劫中得作人身，搒笞拷掠，不可称计；复于无数劫中得生天上，亦经恩爱合会，又遇恩爱别离，欲无厌足。得贤圣道，尔乃离苦。

“今有九种之人，离于苦患。云何为九？所谓向阿罗汉、得阿罗汉、向阿那含、得阿那含、向斯陀含、得斯陀含、向须陀洹、得须陀洹、种性人[23]为九。是谓，比丘！如来出现世间，甚为难值；人身难得，生正国中，亦复难遭；与善知识相遇，亦复如是；闻说法言，亦不可遇，法法相生，时时乃有。比丘当知，如来今日现在世间，得闻正法；诸根不缺，堪任闻其正法，今不殷勤，后悔无及。此是我之教诫。”

尔时，彼比丘闻如来教已，熟视尊颜，即于座上得三明，漏尽意解。

佛告比丘：“汝已[24]解病之原本乎？”

比丘白佛：“我已[25]解病之原本，去离此生、老、病、死；皆是如来神力所加，以四等之心，覆护一切，无量无限不可称计，身、口、意净。”

是时，世尊具足说法已，即从座起而去。

尔时，世尊告阿难曰：“汝今速打揵椎，诸有比丘在罗阅城者，尽集普会讲堂。”

是时，阿难从佛受教，即集诸比丘在普会讲堂。前白佛言：“比丘已集，唯愿世尊宜知是时！”

尔时，世尊往至讲堂所，就座而坐。尔时，世尊告诸比丘：“汝等学道为畏国王、盗贼而出家乎？比丘！信坚固、修无上梵行，欲得舍生、老、病、死、忧、悲、苦、恼，亦欲离十二牵连[26]。”

诸比丘对曰：“如是，世尊！”

佛告诸比丘：“汝等所以出家者，共一师、同一水乳；然各不相瞻视。自今已往，当展转相瞻视；设病比丘无弟子者，当于众中差次使看病人。所以然者，离此已，更不见所为之处福胜视病之人者；其瞻病者[27]瞻我无异。”

尔时，世尊便说斯偈：

“设有供养我，及过去诸佛；

施我之福德，瞻病而无异。”

尔时，世尊说此教已，告阿难曰：“自今已后诸比丘各各当[28]相瞻视；若复比丘知而不为者，当案法律[29]。此是我之教诫！”

尔时，诸比丘闻佛所说，欢喜奉行！

三九七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有九种之人可敬可贵，供之得福。云何为九？所谓向阿罗汉、得阿罗汉、向阿那含、得阿那含、向斯陀含、得斯陀含、向须陀洹、得须陀洹、向种性人[30]为九。是谓，比丘！九种之人供之得福，终无耗减。”

尔时，诸比丘闻佛所说，欢喜奉行！

三九八

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

是时，满呼王子至世尊所，头面礼足，在一面坐。是时，满呼王子白世尊言：“我曾闻：‘朱利槃特[31]比丘与卢迦延梵志共论，然此比丘不能答对。’我又曾闻：‘如来弟子众中，诸根暗钝无有慧明，无出此比丘上者。如来优婆塞中在居家者，迦毗罗卫城中瞿昙释种，诸根暗钝，情意闭塞。’”

佛告王子曰：“朱利槃特比丘有神足之力，得上人之法，不习世间谈论之宜。又王子当知，此比丘者极有妙义。”

是时，满呼王子白世尊言：“佛所说虽尔，然我意中犹生此念：云何有大神力，而不能与彼外道异学而共论议？我今请佛及比丘僧，唯除朱利槃特一人。”

是时，世尊默然受请。是时，王子已见世尊受请已，即从座起，头面礼世尊足，右绕三匝，便退而去；即其夜办种种甘馔、饮食，敷好坐具，而白：“时到，今正是时。”

尔时，世尊以钵使朱利槃特比丘捉在后住，将诸比丘众，前后围绕，入罗阅城；至彼王子所，各次第坐。尔时，王子白世尊言：“唯愿如来手授我钵！我今躬欲自饭如来。”

佛告王子曰：“今钵在朱利槃特比丘所，竟不持来。”

王子白佛言：“愿世尊遣一比丘往取钵来！”

佛告王子：“汝今自往取如来钵来！”

尔时，朱利槃特比丘化作五百华树，其树下皆有朱利槃特比丘坐。

尔时，王子闻佛教已，往取钵；遥见五百树下，皆有朱利槃特比丘于树下坐禅，系念在前，无有分散；见已，便作是念：何者是朱利槃特比丘？是时[32]，满呼王子即还来世尊所，而白佛言：“往彼园中均是朱利槃特比丘，不知何者是朱利槃特比丘？”

佛告王子曰：“还至园中，最在中央，住而弹指作是说：‘其实是朱利槃特比丘者，唯愿从座起！’”

是时，满呼王子受教已，复至园中，在中央立，而作是说：“其实是朱利槃特比丘者，便从座起！”王子正作是语已，其余五百化比丘自然消灭，唯有一朱利槃特比丘在。是时，满呼王子共朱利槃特比丘至世尊所，头面礼足，在一面立。尔时，满呼王子白佛言：“唯愿世尊今自悔责！不信如来言教：‘此比丘有神足大威力。’”

佛告王子曰：“听汝忏悔！如来所说终无有二。又此世间有九种人周旋往来。云何为九？一者豫知人情，二者闻已便知，三者观相然后乃知，四者观察义理然后乃知，五者知味然后乃知，六者知义、知味然后乃知，七者不知义、不知味，八者学于思惟神足之力，九者所受义鲜。是谓，王子！九种之人出现世间。如是，王子！彼观相之人于八人中最为第一，无过是者。今此朱利槃特比丘习于神足，不学余法，此比丘恒以神足与人说法。我今阿难比丘观相便知、豫知人情，知如来须是，不用是，亦知如来应当说是，离是，皆令分明；如今无有出阿难比丘上者，博览诸经义，靡不周遍。又此朱利槃特比丘能化一形作若干形，复还合为一。此比丘后日当于虚空中取灭度；吾更不见余人取灭度，如阿难比丘、朱利槃特比丘之比也。”

是时，佛复告诸比丘曰：“我声闻中第一比丘，变化身形，能大能小，无有如朱利槃特比丘之比。”

是时，满呼王子手自斟酌，供养众僧；除去钵器，更取小座，在如来前，叉手白世尊言：“唯愿世尊听朱利槃特比丘恒至我家，随其所须衣被、杂物、沙门之法，尽在我家取之，当尽形寿供给所须。”

佛告王子：“汝今，王子！还向朱利槃特比丘忏悔，躬自请之！所以然者，非智之人欲别智者，此事难遇；欲言智者能别有智之人，可有此理耳！”

是时，满呼王子即时向朱利槃特比丘礼，自称姓名，求其忏悔：“大神足比丘！生意轻慢，自今之后更不敢犯；唯愿受忏悔，更不敢犯！”

朱利槃特比丘报曰：“听汝悔过，后莫复犯！亦莫复诽谤贤圣。王子当知，其有众生诽谤圣人者，必当堕三恶趣、生地狱中。如是，王子！当作是学！”

尔时，佛与满呼王子，说极妙之法，劝发令喜；即于座上，得演此咒愿：

“祠祀火为上，经书颂为最；

人中王为尊，众流海为首；

星中月为先，光明日第一；

上下及四方，诸所有形物；

天及世间人，佛者最为尊；

欲求其福者，供养三佛业[33]。”

尔时，世尊说此偈已，即从座起。

是时，满呼王子闻佛所说，欢喜奉行！

三九九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，阿难白世尊言：“所谓善知识者，即是半梵行之人也[34]，将引善道以至无为。”

佛告阿难：“勿作是言：‘言善知识者，即是半梵行之人。’所以然者，夫善知识之人，即是全梵行之人[35]，与共从事，将视好道。我亦由善知识成无上正真、等正觉；以成道果，度脱众生不可称计，皆悉免生、老、病、死。以此方便知，夫善知识之人，全梵行之人也。

“复次，阿难！若善男子、善女人与善知识共从事者，信根增益，闻、施、慧德皆悉备具。犹如月欲盛满，光明渐增，倍于常时；此亦如是，若有善男子、善女人亲近善知识，信、闻、念、施、慧皆悉增益。以此方便，知其善知识者即是全梵行之人也。

“若我昔日不与善知识从事，终不为灯光佛所见授决也；以与善知识从事故，得为与提和竭罗佛[36]所见授决。以此方便，知其善知识者，即是全梵行之人也。

“若当，阿难！世间无善知识者，则无有尊卑之叙[37]，父母、师长、兄弟、宗亲，则与彼猪犬之属与共一类，造诸恶缘，种地狱罪缘；有善知识故，便别有父母、师长、兄弟、宗亲。”

是时，世尊便说此偈：

“善知识非恶，亲法非为食；

将导于善路，此亲最尊说。

“是故，阿难！勿复更说言：‘善知识者是半梵行之人也。’”

尔时，阿难从佛受教、闻佛所说，欢喜奉行！

四〇〇

闻如是：

一时，佛在罗阅城耆阇崛山中，与大比丘之众五百人俱。

是时，释提桓因从三十三天没，来至佛所；头面礼足，在一面立，白世尊言：“天及人民有何想念？意何所求？”

佛告之曰：“世间流浪，其性不同，所趣各异，想念非一。天帝当知，昔我无数阿僧祇劫亦生此念：天及众生之类，意何所趣向？为求何愿？从彼劫至今日，不见一人心共同者。释提桓因当知，世间众生起颠倒之想——无常计常之想，无乐计乐之想，无我有我之想，不净有净之想，正路有邪路之想，恶有福想，福有恶想。以此方便，知众生之类，其根难量，性行各异。

“若当众生尽同一想，无若干想者，九众生居处，则不可知，亦难分别九众生居，神识所止亦复难明，亦复不知有八大地狱，畜生所趣亦复难知。不别有地狱之苦，不知有四姓之豪贵，不知有阿须伦所趣之道，亦复不知三十三天。设当尽共同一心者，当如光音天；以众生若干种，想念亦若干种。是故，知有九众生居处、九神所止处；知有八大地狱、三恶道，至三十三天，亦复如是。以此方便，知众生类，其性不同，所行各异。”

是时，释提桓因白世尊言：“如来所说甚为奇雅：‘众生之性，其行不同，想念各异。以其众生所行不同故，致有青、黄、白、黑、长、短不均。’又且，世尊！诸天事猥，欲还天上。”

佛告释提桓因曰：“宜知是时。”

是时，释提桓因即从座起，头面礼足，便退而去。

尔时，释提桓因闻佛所说，欢喜奉行！

九止嚫孔雀，系缚法之本，

病供养槃特，梵行若干想。

[1]九众生居：又作九居、九有情居，指有情居住的九种处所。本经所述，少了一种有情居，依《长阿含·一〇·十上经》所译，补述如下：“或有众生，无想无所觉知，无想天是，是五众生居。”

[2]有想无想处天：即非想非非想处天。

[3]嚫愿：又作达嚫，指施主于供食之后所施与的财物；另受施者对施主的祈愿、祝福等亦称为达嚫。

[4]就：此字之后，高丽藏原有一“此”字，今依据宋、元、明三种藏经删去。

[5]隐：高丽藏原作“静”，今依据宋、元、明三种藏经改。

[6]少于睡眠：疑应为“多于睡眠”。

[7]为：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[8]当念：高丽藏原作“念当”，今依据明藏改。

[9]正：高丽藏原作“政”，今依据宋、元、明三种藏经改。本经下文同。

[10]叙：通“序”。

[11]顺：高丽藏原作“节”，今依据宋、元、明三种藏经改。

[12]遗余：即剩余的食物。

[13]于：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[14]计明之想：即系明之想，指作光明想。

[15]女人成就九法系缚男子：汉译《南传大藏经·增支部经典五·八集·大品·十七·系缚（一）》译作“女人，以八相系缚男子”。八相为“色相……戏笑……言说……歌吟……啼泣……仪态……华果……触”。

[16]更乐：即触。

[17]中：此字之后，高丽藏原有一“天”字，今依据宋、元、明三种藏经删去。

[18]无能出者：意思是说，大梵天自以为一切众生都是由他所化，没有人能超越他。

[19]果实天：又名广果天，以其福报广大故，为色界四禅天。

[20]阿毗耶陀天：又作阿鞞丽舍天，意为无烦天，为色界第四禅天，五净居天之一。

[21]极为少赖：意为没有什么希望了。

[22]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[23]种性人：又作向种性人、向种姓者，此处指随法行者、随信行者。

[24]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[25]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[26]十二牵连：即十二支缘生法。

[27]瞻病者：照顾病患者。

[28]当：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[29]法律：指佛所说之法与律。

[30]向种性人：又作向种姓者，指随法行者、随信行者。

[31]朱利槃特：又作周利般兔、周利槃陀伽、周利槃特、均利般特、半托迦，意为小路。

[32]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[33]供养三佛业：指作供养佛的善业。三佛，即三耶三佛，为佛十号之一。

[34]所谓善知识者，即是半梵行之人也：汉译《南传大藏经·相应部经典五·道相应·二·半》译作“有善知识、善伴党、善随从者，此是梵行之半”。本经下文译法同此。

[35]夫善知识之人，即是全梵行之人：汉译《南传大藏经·相应部经典五·道相应·二·半》译作“有善知识、善伴党、善随从者，此悉皆为梵行”。此悉皆为梵行，意为梵行的全部。本经下文译法同此。

[36]提和竭罗佛：即灯光佛的音译。

[37]叙：通“序”。


增一阿含经卷第四十一

马王品第四十五[1]

四〇一

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，彼城中有婆罗门，名曰摩醯提利，善明外道经术，天文、地术靡不贯练，世间所可周旋之法，悉皆明了；彼婆罗门女，名曰意爱，极为聪朗，颜貌端正，世之希有。

是时，婆罗门便作是念：我等婆罗门[2]经籍有是语：“有二人出世甚为难遇，实不可值。云何为二人？所谓如来、至真、等正觉，转轮圣王。若转轮圣王出世之时，便有七宝自然向应。”我今有此女宝，颜貌殊妙，玉女中最第一；如今无有转轮圣王。又我闻：真净王子名曰悉达，出家学道，有三十二大人之相、八十种好，彼若当在家者，便当为转轮圣王；若出家学道者，便成佛道。我今可将此女与彼沙门。

是时，婆罗门即将此女至世尊所，前白佛言：“唯愿沙门受此玉女！”

佛告婆罗门曰：“止！止！梵志！吾不须此著欲之人。”

时，婆罗门复再三白佛言：“沙门！受此玉女；方比世界，此女无比！”

佛告梵志：“已受汝意，但吾已离家，不复习欲。”

尔时，有长老比丘在如来后，执扇扇佛。是时，长老比丘白世尊言：“唯愿如来受此女人！若如来不须者，给我等使令！”

是时，世尊告长老比丘：“汝为愚惑，乃能在如来前吐此恶意。汝云何转系意在此女人所？夫为女人有九恶法。云何为九？一者女人臭秽不净，二者女人恶口，三者女人无反复，四者女人嫉妒，五者女人悭嫉，六者女人多喜游行，七者女人多瞋恚，八者女人多妄语，九者女人所言轻举。是谓[3]，比丘！女人有此九法弊恶之行。”

尔时，世尊便说此偈：

“常喜笑啼哭，现亲实不亲；

当求他方便，汝勿兴乱念。”

是时，长老比丘白世尊言：“女人虽有此九弊恶之法，然我今日观察此女无有瑕疵。”

佛告比丘：“汝今愚人，不信如来神口所说乎？吾今当说，过去久远婆罗㮈城中有商客名曰普富，将五百商人入海采宝；然彼大海侧有罗刹所居之处，恒食啖人民。是时，海中风起吹此船筏，堕彼罗刹部中。是时，罗刹遥见商客来，欢喜无量，即隐罗刹之形，化作女人，端正无比，语诸商人曰：‘善来，诸贤！此宝渚之上，与彼天宫无[4]异，多诸珍宝，数千百种饶诸饭食；又有好女皆无夫主，可与我等共相娱乐。’

“比丘当知，彼商客众中，其愚惑者，见女人已，便起想著之念。是时，普富商主便作是念：此大海之中非人所居之处，那得有此女人止住？此必是罗刹，勿足狐疑。是时，商主语女人言：‘止！止！诸妹！我等不贪女色。’

“是时，月八日、十四日、十五日，马王在虚空中[5]周旋，作此告敕：‘谁欲渡大海之难，我能负度。’比丘当知，当尔之时，彼商主上高树上，遥见马王，闻音响之声，欢喜踊跃，不能自胜，往趣马王所；到已，语马王曰：‘我等五百商人为风所吹，今来堕此极难之处，欲得渡海，唯愿渡之！’是时，马王语彼商人曰：‘汝等悉来，吾当渡至海际。’

“是时，普富长者语众商人曰：‘今马王近在，悉来就彼共渡海难。’

“是时，人众报曰：‘止！止！大主！我等且在此间自相娱乐。所以在阎浮提勤苦者，欲求于快乐之处；珍奇、宝物及于玉女，此间悉备，便可此间五欲自娱乐。后日居渐渐合集财货，当共度难。’

“时，彼大商主告诸人曰：‘止！止！愚人！此间无有女人；大海之中云何有人居处？’诸商人报曰：‘且止！大主！我等不能舍此而去。’

“是时，普富商主便说偈言：

‘我等堕此难，无男无女想；

斯是罗刹种，渐当食我等。’

“‘设当汝等不与我共去者，各自将护；设我身、口、意所犯者，悉皆原舍，莫经心意。’

“是时，诸商人与说共别之偈：

‘与我问讯彼，阎浮亲里辈；

在此而娱乐，不得时还家。’

“是时，商主复以偈报曰：

‘汝等实遭厄，惑此不肯归；

如此不复久，尽为鬼所食。’

“说此偈已，便舍而去；往至马王所，头面礼足，即乘而去。是时，诸人遥见其主已乘马王，其中或有唤呼，或复有不称怨者。

“是时，最大罗刹之王，复向诸罗刹而说此偈：

‘已堕师子口，求出[6]甚为难；

何况入我渚，欲出实为难。’

“是时，罗刹之主，即化作女人之形，极为端正，又以两手指胸说曰：‘设不食汝等，终不为罗刹也！’

“是时，马王即负商主，度至海岸。尔时[7]，余五百商人尽受其困。

“尔时，波罗㮈城中有王名梵摩达，治化人民。是时，罗刹寻从大商主后：‘咄！失我夫主！’是时，贾主即还诣家。是时，罗刹化抱男儿，至梵摩达王所，前白王言：‘世间极有灾怪，尽当灭坏。’王告之曰：‘世间有何灾怪，尽当灭坏耶？’罗刹白王：‘为夫所弃，又[8]我无过于夫主。’是时，梵摩达王见此女人极为殊妙，兴起想著，语女人曰：‘汝夫主者，乃无人义，而舍汝去。’是时，梵摩达王遣人呼其夫曰：‘汝实弃此好妇乎？’商主报曰：‘此是罗刹，非女人也！’罗刹女复白王言：‘此人无夫主之义，今日见弃，复骂我言云：是罗刹。’王问之曰：‘汝实不用者，吾当摄之。’商主白王：‘此是罗刹！随王圣意。’

“是时，梵摩达王即将此女内着深宫，随时接纳，不令有怨。是时，罗刹非人时取王食啖，唯有骨存，便舍而去。

“比丘！勿作斯观。尔时商主者，舍利弗比丘是也；尔时罗刹者，今此女人是也；尔时梵摩达王者，今长老比丘是也；是时马王者，今我身是；尔时五百商人者，今五百比丘是。以此方便，知欲为不净想，今故兴意起于想著乎？”

尔时，彼比丘即礼佛足，白[9]世尊言：“唯愿受悔，恕其重过！自今已后更不复犯！”

是时，彼比丘受如来教已，即在闲静之处，克己自修；所以族姓子，勤修梵行者，欲得修无上梵行；是时，彼比丘便成阿罗汉。

尔时，诸比丘闻佛所说，欢喜奉行！

四〇二

闻如是：

一时，佛在释翅暗婆梨果园[10]，与大比丘众五百人俱。

是时，尊者舍利弗、尊者目乾连于彼夏坐已，将五百比丘在人间游化，渐渐来至释翅村中。尔时，行来比丘及住比丘[11]各各自相谓言，共相问讯，又且声音高大。尔时，世尊闻诸比丘音响高大，即告阿难曰：“今此园中是谁音响，声大乃尔？如似破木石之声[12]。”

阿难白佛言：“今舍利弗及目连将五百比丘来在此，行来比丘与[13]住比丘，共相问讯，故有此声耳！”

佛告阿难曰：“汝速遣舍利弗、目乾连比丘：‘不须住此！’”

是时，阿难受教已，即往至舍利弗、目乾连比丘所，即语之曰：“世尊有教，速离此去，不须住此！”

舍利弗报曰：“唯然受教！”

尔时，舍利弗、目乾连即出彼园中，将五百比丘涉道而去。

尔时，诸释闻舍利弗、目乾连比丘为世尊所遣，即往至舍利弗、目乾连比丘所，头面礼足，白舍利弗曰：“诸贤！欲何所趣向？”

舍利弗报曰：“我等为如来所遣，各求安处。”

是时，诸释白舍利弗言：“诸贤！小留意，我等当向如来忏悔[14]！”

是时，诸释即往至世尊所，头面礼足，在一面坐，白世尊言：“唯愿世尊原舍[15]远来比丘过咎！唯愿世尊以时教诲！其中远来比丘初学道者，新来入法中，未觐尊颜，备有变悔[16]之心。犹如茂苗不遇润泽，便不成就；今此比丘亦复如是，不觐如来而去者，恐能有变悔之心。”

是时，梵天王知如来心中所念；犹如力士屈伸臂顷，从梵天没，来至如来所，头面礼足，在一面立。尔时，梵天王白世尊言：“唯愿世尊原舍远来比丘所作愆过，以时教诲！其中或有比丘未究竟者，便怀变悔之心；彼人不睹如来颜像，便有变意，还就本业。亦如新生犊子，生失其母，忧愁不食；此亦如是，若新学比丘不得睹如来者，便当远离此正法。”尔时，世尊便受释种之谏，及梵天王犊子之喻。

是时，世尊顾盻阿难，便生斯念：如来已[17]受诸人民及天人之谏。是时，阿难即往至舍利弗、目乾连比丘所，而语之曰：“如来欲得与众僧相见，天及人民皆陈启此理。”

尔时，舍利弗告诸比丘曰：“汝等各收摄衣钵，共往世尊所；然，如来已受我等忏悔！”

是时，舍利弗、目揵连将五百比丘至世尊所，头面礼足，在一面坐。

是时，佛问舍利弗曰：“吾向者遣诸比丘僧，于汝意云何？”

舍利弗言：“向者如来遣诸众僧，我便作是念：如来好游闲静，独处无为，不乐在闹，是故遣诸圣众耳！”

佛告舍利弗曰：“汝后复生何念？圣众是[18]谁之累？”

舍利弗白佛言：“时我，世尊！复生此念：我亦当在闲静独游，不处市闹中。”

佛告舍利弗曰：“勿作是语，亦莫生此念，云我当在闲静之处也。如今圣众之累，岂非依舍利弗、目乾连比丘乎？”

尔时，世尊告大目乾连曰：“我遣诸众僧，汝有何念？”

目乾连白佛言：“如来遣众僧，我便生斯念：如来欲得独处无为，故遣圣众耳！”

佛告目乾连：“汝后复生何念？”

目乾连白佛言：“然今如来遣诸圣众，我等宜还收集之，令不分散[19]。”

佛告目乾连：“善哉！目连！如汝所说，众中之标首，唯吾与汝二人耳！自今已往，目乾连！当教诲诸后学比丘，使长夜之中永处安隐之处，无令中退，堕落生死。若有比丘成就九法者，于现法中不得长大。云何为九？与恶知识从事亲近，非事恒喜游行，恒抱长患，好畜财货，贪著衣钵，多虚干妄、乱意非定，无有慧明，不解义趣，不随时受诲。是谓，目连！若比丘成就此九者，于现法中不得长大、有所润及。

“设有比丘能成就九者便有所成办。云何为九？与善知识从事，修行正法，不著邪业，恒游独处不乐人间，少病无患，亦复不多畜诸财宝，不贪著衣钵，勤行精进无有乱心，闻义便解更不重[20]受，随时听法无有厌足。是谓，目连！若有比丘成就此九法者，于现法中多所饶益。是故，目连！当念勤加往诲诸比丘，使长夜之中致无为之处。”

尔时，世尊便说此偈：

“常念自觉寤[21]，勿著于非法；

所修应正行，得度生死难。

作是而获是，作此获此福；

众生流浪久，断于老病死。

以办更不习，复更造非行；

如此放逸人，成于有漏行。

设有勤加心，恒在心首者；

展转相教诫，便成无漏行[22]。

“是故，目乾连！当与诸比丘而作是诲，当念作是学！”

是时，世尊与诸比丘说极妙之法，令发欢喜之心。

是时，诸比丘闻法已，于彼众中六十余比丘漏尽意解。

尔时，诸比丘闻佛所说，欢喜奉行！

四〇三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有比丘依村落住，善法消减[23]，恶法遂增；彼比丘当作是学：‘我今在村落居止，恶法遂增，善法渐减，念不专一，不得尽有漏，不至无为安隐之处。我所得衣被、饮食、床卧具、病瘦医药，劳苦乃获。’彼比丘当作是学：‘吾今住此村落之中，恶法遂增，善法消减，我亦不以衣被、饮食、床卧具、医药故来作沙门，吾所求愿者，今不获果！’又彼比丘当远离村落去。

“若复有比丘依村落住，善法增益，恶法消减，所得衣被[24]、饮食、床卧具，勤劳乃获；彼比丘当作是学：‘我今依此村落住，善法增益，恶法消减。所得供养之具，勤劳乃得。又[25]我不以衣被故出家学道，修于梵行。我所学道，求愿者必成其法，应当尽形寿承事供养。’”

尔时，世尊便说偈曰：

“衣被及饮食，床具[26]及所安；

不应贪著想，亦莫来此世。

不以衣被故，出家而学道；

所以学道者，必果其所愿。

比丘寻应时，尽形住彼村；

于彼般涅槃，尽其命根本。

“是时，彼比丘若在人间静处所游之村，善法增益，恶法自减；彼比丘尽形寿住彼村中，不应远游。”

是时，阿难白世尊言：“如来常不说[27]四大依食得存，亦依于心所念法，诸善之法依心而生？又彼比丘依村落住，劳苦精神乃求衣食；彼云何生善法，住彼村落而不远游？”

佛告阿难：“衣被、饭食、床卧具、病瘦医药有三种。若复比丘专念四事供养，所欲不果，此依是苦；若复兴知足之心，不起想著，诸天、人民代其欢喜。又比丘！当作是学！我由此故而说此义。是故，阿难！比丘当念少欲知足。如是，阿难！当作是学！”

尔时，阿难[28]闻佛所说，欢喜奉行！

四〇四

闻如是：

一时，佛在婆罗园中。

尔时，世尊时到，着衣持钵，入婆罗村乞食。是时，弊魔波旬便作是念：今此沙门欲入村乞食，我今当以方宜教诸男女不令与食。是时，弊魔波旬寻告国界人民之类：“无令施彼沙门瞿昙之食。”

尔时，世尊入村乞食，人民之类皆不与如来共言谈者，亦无有来承事供养者。如来乞食竟不得，便还出村。

是时，弊魔波旬至如来所，问佛言：“沙门！乞食竟不得乎？”

世尊告曰：“由魔所为，使吾不得食，汝亦不久当受其报。魔！今听吾说，贤劫之中有佛名拘楼孙如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，出现于世；是时，彼亦依此村居止，将四十万众。尔时，弊魔波旬便作是念：吾今求此沙门方便，终不果获。时，魔复作是念：吾今当约敕婆罗村中人民之类，使不施沙门之食。是时，诸圣众着衣持钵，入村乞食；尔时诸比丘竟不得食，即还出村。

“尔时，彼佛告诸比丘：‘说如此妙法，夫观食有九事：四种人间食[29]，五种出人间食。云何四种是人间食？一者揣食[30]，二者更乐食[31]，三者念食[32]，四者识食[33]，是谓世间有四种之食。彼云何名为五种之食，出世间之表？一者禅食[34]，二者愿食[35]，三者念食[36]，四者八解脱食[37]，五者喜食[38]，是谓名为五种之食。如是，比丘！五[39]种之食，出世间之表。当共专念舍除四种之食，求于方便办五种之食。如是，比丘！当作是学！’尔时，诸比丘受彼佛教已，即自克己，成办五种之食。是时，彼魔波旬不能得其便。

“是时，波旬便作是念：吾今不能得此沙门方便，今当求眼、耳、鼻、口、身、意之便。吾今当往[40]村中，教诸人民，使沙门众等未[41]得利养，使令得之，已[42]办利养倍增多也；使彼比丘贪著利养，不能暂舍，复欲从眼、耳、鼻、口、身、意得方便乎！

“是时，彼佛、声闻到时，着衣持钵，入村乞食。是时，婆罗村[43]人民供给比丘衣被、饭食、床卧具、病瘦医药，不令有乏；皆前捉僧伽梨，以物强施。是时，彼佛与众声闻说如此之法：‘夫利养者，堕人恶趣，不令至无为之处。汝等，比丘！莫趣想著之心，向于利养，当念舍离；其有比丘著利养者，不成五分法身，不具戒德。’

“是故，比丘！未生利养之心，当使不生；已生利养之心，时速灭之。如是，比丘！当作是学！”时，魔波旬即隐形去。

尔时，诸比丘闻佛所说，欢喜奉行！

四〇五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当行慈心，广布慈心；以行慈心，所有瞋恚之心，自当消除。所以然者，比丘当知，昔日有鬼极为弊暴，来在释提桓因座上而坐。是时，三十三天极为瞋恚：‘云何此鬼在我主床上坐乎？’是时，诸天适兴恚心，彼鬼遂转端正，颜貌殊常。尔时，释提桓因在普集讲堂上坐，与玉女共相娱乐。是时，有天子往至释提桓因所，白帝释言：拘[44]翼当知，今有恶鬼在尊座上坐，今三十三天极怀恚怒，诸天适兴恚怒，彼鬼遂转端正，颜貌胜常。’是时，释提桓因便作是念：此鬼必是神妙之鬼[45]。

“是时，释提桓因往至彼鬼所；相去不远，自称姓名[46]：‘吾是释提桓因，诸天之主。’时，释提桓因自称姓名时，彼恶鬼转成丑形，颜貌可恶；是彼恶鬼即时消灭。比丘！当以此方便，知其行慈心而不舍离，其德如是。

“又且，比丘！吾昔日时，七岁之中恒修慈心，经历七成劫、败劫，不往来生死。劫欲坏时，便生光音天；劫欲成时，便生无想天上，或作梵天，统领诸天，领十千世界。又复三十七变为释提桓因，又无数变为转轮圣王。比丘！当[47]以此方便，知其行慈心，其德如是。

“复次，行慈心者，身坏命终，生梵天上，离三恶道，去离八难。复次，其行慈者，生中正之国。复次，行慈心[48]者，颜貌端正，诸根不缺，形体完具。复次，其行慈心者，躬自见如来，承事诸佛，不乐在家；欲得出家学道[49]，着三法衣，剃除须发，修沙门之法，修无上梵行。

“比丘当知，犹如金刚，人取食之，终不消化，要当下过。其行慈心之人，亦复如是；若如来出世，要当作道，修无上梵行：生死已尽，梵行已立，所作已办，更不复受后[50]有，如实知之。”

是时，尊者阿难白佛言：“世尊！设如来不出世时，彼善男子不乐在家，当何所趣向？”

佛告阿难曰：“若如来不出时，然善男子不乐在家，自剃须发，在闲静之处，克己自修；即于彼处，尽诸有漏，成无漏行。”

是时，阿难白佛言：“云何，世尊！彼人自修梵行、三乘之行，彼人何所趣向？”

佛告阿难：“如汝所言，吾恒说三乘之行。过去、将来三世诸佛，尽当说三乘之法。阿难当知，或有是时，众生之类颜貌寿命，展[51]转减少，形器瘦弱，无复威神，多诸瞋怒、嫉妒、恚痴、奸伪、幻惑，所行不真。或复有利根捷疾，展转诤竞，共相斗讼；或以手拳、瓦石、刀杖，共相伤害。是时，众生之类执草便成刀剑，断其[52]命根。其中众生，行慈心者无有瞋怒，见此变怪，皆怀恐惧，悉共驰走，离此恶处；在山野之中，自然剃除须发，着三法衣，修无上梵行；克己自修，尽有漏心而得解脱，便入无漏境。各各自相谓言：‘我等已胜怨家。’阿难当知，彼名为最胜。”

是时，阿难复白佛言：“彼人为在何部？声闻部？辟支佛[53]部？为佛部耶？”

佛告阿难：“彼人当名正在辟支佛[54]部。所以然者，此人皆由造诸功德，行众善本，修清净四谛，分别诸法。夫行善法者，即慈心是也。所以然者，履仁行慈，此德广大。吾昔着此慈仁之铠，降伏魔官属，坐树王下，成无上道。以此方便，知慈最第一，慈者最胜之法也！阿难当知，故名为最胜，行慈心者，其德如是，不可称计。当求方便，修行慈心。如是，阿难！当作是学！”

尔时，阿难闻佛所说，欢喜奉行！

四〇六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者舍利弗清旦从静室起至世尊所，头面礼足，在一面坐。尔时，佛告舍利弗曰：“汝今诸根清净，颜貌与人有异，汝今游何三昧？”

舍利弗白佛言：“唯然，世尊！我恒游空三昧。”

佛告舍利弗言：“善哉！善哉！舍利弗！乃能游于空三昧。所以然者，诸空[55]三昧者最为第一！其有比丘游空[56]三昧，计无吾我、人、寿命，亦不见有众生；亦复不见诸行本末；已不见，亦不造行本；已无行，更不受有；已无受有，不复受苦乐之报。

“舍利弗当知，我昔未成佛道，坐树王下，便作是念：此众生类为不克获何法，流转生死不得解脱？时，我复作是念：无有空三昧者，便流浪生死，不得至究竟解脱。有此空三昧，但众生未克，使众生起想著之念，以起世间之想，便受生死之分。若得是空三昧，亦无所愿，便得无愿三昧；以得无愿三昧，不求死此生彼，都无想念时，彼行者复有无相[57]三昧可得娱乐。此众生类皆由不得三三昧[58]故，流浪生死。观察诸法已，便得空三昧，已得空三昧，便成阿耨多罗三藐三菩提[59]。当我尔时，以得空三昧，七日七夜观视道树，目未曾眴。舍利弗！以此方便，知空三昧者，于诸三昧最为第一三昧；王三昧者，空三昧是也！是故，舍利弗！当求方便，办空三昧。如是，舍利弗！当作是学！”

尔时，舍利弗闻佛所说，欢喜奉行！

四〇七

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众千二百五十人俱。

尔时，罗阅城中有长者名曰尸利掘，饶财多宝：金银、珍宝、车 [image] 、马脑，不可称计；又且疏薄佛法，但事外道尼乾子，国王、大臣皆悉识知。是时，外道梵志及尼乾子，在家、出家者自诽谤，言有我，言有我身。并六师辈皆悉云[60]集，共作此论：“今沙门瞿昙靡事不知，有一切智[61]，然我等不得利养，今此沙门多得利养，要当作方宜，使不得利养。我等当往至尸利掘舍，教彼长者而作权宜。”

是时，外道梵志尼乾子及彼六师往至尸利掘长者家，语长者曰：“大姓当知，汝是梵天所生，是梵天子，多所饶益。汝今可往至沙门瞿昙所，愍我等故，请沙门及比丘众来在家祠之；又敕屋中作大火坑，极燃炽火，食皆着毒，请使来食。若沙门瞿昙有一切智，知三世事者，则不受请；设无一切智，便当受请，将诸弟子，尽为火所烧，天、人得安，无有灾[62]害。”

是时，尸利掘默然随六师语，即出城至世尊所，头面礼足，持杂毒之心，白如来言：“唯愿世尊及比丘僧当受我请！”

尔时，世尊知彼心中所念，默然受请。是时，尸利掘以见如来默然受请，便从座[63]起，头面礼足，便退而去；中道便作是念：今我六师所说审谛[64]。然沙门不知我心中所念，必当为大火所烧。是时，尸利掘即还家敕作大坑，燃大烧火，复约敕办种种饭食，皆悉着毒；复于门外作大火坑，燃大火，又于火上施设敷床，皆以恶毒着食中而白：“时至。”

尔时，世尊以知时至，着衣持钵，将诸比丘众，前后围绕，往至彼家。又敕诸比丘僧：“诸人皆不得先吾前行；亦不得先吾前坐；亦复不得先吾前食。”

是时，罗阅城中人民之类闻：“尸利掘作大火坑，又作毒食，请佛及比丘僧。”四部之众悉皆涕泣：“将非害如来及比丘僧乎？”或复有至世尊所，头面礼足，白佛言：“愿世尊莫至彼长者家！又彼人作大火坑，兼作毒食。”

佛告之曰：“诸人勿怀恐怖，如来终不为他所害。正使阎浮里内火至梵天，犹不能烧吾，何况此小火欲害如来？终无此理。优婆塞当[65]知：吾无复害心。”

尔时，世尊与[66]比丘僧，前后围绕，入罗阅城，至长者家。尔时，世尊告诸比丘：“汝等勿先入长者家，亦莫先食；要须如来食，然后乃食。”

尔时，世尊适举足门阈上，尔时火坑自然化作浴池，极为清凉；众华满其中，亦生莲花，大如车轮，七宝为茎，亦生余莲华，蜜蜂王游戏其中。尔时，释提桓因、梵天王、及四天王、及乾沓和、阿须轮[67]、及诸阅叉、鬼神等，见火坑中生此莲华，各各称庆！异音同声，各各说曰：“便为如来胜中第一！”

尔时，彼长者家有种种外道异学，集在其家。尔时，优婆塞、优婆夷[68]见如来变化已，欢喜踊跃，不能自胜。外道异学见如来变化已，甚怀愁忧。上虚空中诸尊神天，散种种名华于如来身上。

尔时，世尊履虚去地四寸，至长者家。如来举足之处，便生莲华，大如车轮。尔时，世尊右回告诸比丘：“汝等！悉皆蹈此莲花上。”

时，诸声闻皆从莲华上至长者家。尔时，世尊便说古昔之喻说：“我过去已[69]来，供养恒沙诸佛，承事、礼敬，未失圣意，持是至诚之誓，使此诸座[70]，皆悉牢固。”

尔时，世尊告诸比丘：“我今听诸比丘先以手凭[71]座，然后乃坐。此是我之教也。”尔时，世尊及诸比丘僧皆悉就座；是座下皆生莲华，极为芬香。

是时，尸利掘见如来如斯变化，便生斯念：吾为外道异学所误，失我人中之行，永失天路；心意愦然[72]，如饮杂毒，必当趣此三恶道中，实是如来出世难遇。觉知此已，即时涕零，头面礼足，白佛言：“唯愿如来听我悔过！改往修来，自知有罪，触娆如来。唯愿世尊受我悔过，更不犯之！”

佛告言：“长者！改过捐舍本意，乃能自知触犯如来。贤圣法中甚为旷大，听汝改过，随法而舍；我今受汝改悔，后更莫犯！”如是再三。

尔时，阿阇世王闻尸利掘长者施大火坑，及杂毒食，欲害如来；闻已，瞋恚炽盛，告群臣曰：“要当消灭阎浮里地与此人同尸利掘名字者。”又复阿阇世忆如来功德已，悲泣涕零；脱天冠已，告群臣曰：“吾今复用活为？乃使如来为火所烧，及比丘僧皆当被烧，汝等速来至长者家，观视如来。”

尔时，耆婆伽王子白阿阇世王：“大王！勿怀愁忧，亦莫兴恶想。所以然者，如来终不为他所害，今日尸利掘长者当为如来弟子。唯愿大王当往观变化！”

时，阿阇世为耆婆伽所诲喻，乘雪山大象，寻时至尸利掘长者家，下象即至尸利掘舍内。尔时，众人普集门外，有八万四千人。尔时，阿阇世王见莲华大如车轮，欢喜踊跃，不能自胜，并作是说：“使如来恒胜众魔。”告耆婆伽王子曰：“善哉！耆婆伽！乃信如来如斯之要。”时，阿阇世王至世尊所，头面礼足，在一面坐。尔时，阿阇世王见如来口出光明，亦复遍见如来颜色殊特，极怀欢喜，不能自胜！

尔时，尸利掘长者白世尊言：“我所设食皆悉有毒，唯愿世尊小停！今当更施食。所以然者，无令如来体有所[73]增损。”

佛告长者：“如来及弟子终不为他所害，但长者食已办者，随时供设。”

尔时，长者手自斟酌，行种种饭食。

尔时，世尊便说斯偈：

“至诚佛法众，害毒无遗余；

诸佛无有毒，至诚佛害毒。

至诚佛法众，害毒无遗余；

诸佛无有毒，至诚法害毒。

至诚佛法众，害毒无遗余；

诸佛无有毒，至诚僧害毒。

贪欲瞋恚毒，世间有三毒；

如来永无毒，至诚佛害毒。

欲怒瞋恚毒，此三世间毒；

如来法无毒，至诚法害毒。

欲怒瞋恚毒，世间有三毒；

如来僧无毒，至诚僧害毒。”

尔时，世尊说此语已，便食杂毒之食。尔时，世尊告诸比丘：“汝等！皆莫先食，要须如来食已，然后乃食。”

尔时，长者手自斟酌，行种种饮食，供养佛及比丘僧。尔时，尸利掘长者见如来食讫，除去钵器，更取小座，在如来前坐。尔时，世尊与长者及八万四千众说微妙之论，所谓论者：施论、戒论、生天之论，欲不净想，淫泆大患，出要为乐。如来观彼长者心意及八万四千众心开意解，无复尘垢，诸佛世尊常所说法：苦、集[74]、尽、道，尽与八万四千众说，广分别其行。

尔时，众人即于座上，诸尘垢尽，得法眼净。犹如新衣易染为色，尔时，庶人亦复如是，各于座[75]上，以见道迹，以见法得法，分别诸法，度诸狐疑，得无所畏；更不事余师，自归佛、法、僧而受五戒。

尔时，尸利掘长者自知得道迹，前白佛言：“宁施如来毒，获大果报，不与余外道异学甘露，更受其罪。所以然者，我今以毒食请佛及比丘僧，于现法中得此证验；长夜为此外道所惑，乃兴斯心于如来所，其有事外道异学者，皆堕边际。”

佛告长者：“如汝所言，而无有异，皆为他所诳！”

尔时，尸利掘白佛言：“自今已后，不复信此外道异学，不听诸四部之众[76]在家供养。”

佛告长者：“勿作是说！所以然者，汝今恒供养斯诸外士，施诸畜生，其福难量，况复人乎？若有外道异学问曰：‘尸利掘是谁弟子？’汝等云何报之？”

尔时，尸利掘即从座[77]起，长跪叉手，白世尊言：“勇猛而解脱，今受此人身，是第七仙人[78]，是释迦文弟子！”

世尊告曰：“善哉！长者！乃能说此微妙之叹。”

尔时，世尊重与长者说甚深之法，即时便说斯嚫[79]：

“祠祀火为上，诗书颂为最，

人中王为尊，众流海为原，

星中月为明，光明日为上，

上下及四方，一切有形类，

诸天及世间，佛为最第一！

欲求其福者，当供养三佛。”

尔时，世尊说此偈已，即从座[80]起。

尔时，尸利掘及诸来会闻佛所说，欢喜奉行！

[1]五：高丽藏原作“三”，今依据顺序改。

[2]便作是念我等婆罗门：高丽藏原无此九字，今依据宋、元、明三种藏经补上。

[3]谓：高丽藏原作“诸”，今依据宋、元、明三种藏经改。

[4]无：高丽藏原作“不”，今依据宋、元、明三种藏经改。

[5]中：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[6]求出：高丽藏原作“出外”，今依据宋、元、明、圣四种藏经改。

[7]尔时：高丽藏原作“泰尔”，今依据宋、元、明三种藏经改。

[8]又：高丽藏原作“有”，今依据宋、元、明三种藏经改。

[9]白：此字之后高丽藏原有一“佛”字，今依据宋、元、明三种藏经删去。

[10]释翅暗婆梨果园：释翅，又作释羇瘦，指诸释迦族人〔居住〕的地方，即迦毗罗卫国；暗婆梨果园，位于释迦族之车头聚落城邑。

[11]行来比丘及住比丘：汉译《南传大藏经·中部经典二·六七·车头聚落经》译作“新来比丘与常住比丘”。

[12]今此园中是谁音响……如似破木石之声：汉译《南传大藏经·中部经典二·六七·车头聚落经》译作“此等如渔夫获鱼时，高声、大声者何人耶”。

[13]与：高丽藏原作“久”，今依据宋、元、明三种藏经改。

[14]诸贤！小留意，我等当向如来忏悔：汉译《南传大藏经·中部经典二·六七·车头聚落经》译作“若然，具寿等，请稍坐，我等实可能略微使世尊欢喜”。

[15]原舍：即原谅。

[16]变悔：指起恶作、追悔。

[17]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[18]是：此字之后，高丽藏原有一“时”字，今依据宋、元、明三种藏经删去。

[19]我等宜还收集之，令不分散：汉译《南传大藏经·中部经典二·六七·车头聚落经》译作“今我及具寿舍利弗当看护比丘众也”。

[20]重：高丽藏原作“中”，今依据宋、元、明三种藏经改。

[21]寤：高丽藏原作“悟”，今依据宋、元、明、圣四种藏经改。

[22]行：高丽藏原作“人”，今依据宋、元、明三种藏经改。

[23]减：高丽藏原作“灭”，今依据宋、元、明三种藏经改。本经下文同。

[24]被：高丽藏原作“裳”，今依据明藏改。

[25]又：高丽藏原作“有”，今依据宋、元、明三种藏经改。

[26]具：高丽藏原作“卧”，今依据明藏改。

[27]常不说：即常不说……吗？

[28]当作是学尔时阿难：高丽藏原无此八字，今依据宋、元、明三种藏经补上。

[29]食：指能资益、长养身心的种种执取。

[30]揣食：即抟食，又作粗抟食，指日常饭菜茶果等物质用品，古印度人以手将饭菜捏成一团然后纳入口中而食，故称抟食；又作段食，意指物质用品需分段而受用。

[31]更乐食：又作触食、细触食，指六根、六尘、六识和合而生之诸触，因取可意境时能资益身心故。抟食与触食比，前者为粗，故称粗抟食；后者为细，故称细触食。

[32]念食：又作思食、意思食，种种意欲思愿能资益、延续身心故。

[33]识食：识能执取身心而资益、长养身心故。

[34]禅食：即以禅悦为食。

[35]愿食：即以誓愿持身，使善根得以增长。

[36]念食：即以正念为食，能长养慧命。

[37]八解脱食：即以八解脱为食，能养育慧命。

[38]喜食：即以喜悦为食，能长养慧命。

[39]五：高丽藏原作“九”，今依据宋、元、明三种藏经改。

[40]往：高丽藏原作“住”，今依据宋、元、明、圣四种藏经改。

[41]未：高丽藏原作“求”，今依据宋、元、明三种藏经改。

[42]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[43]村：此字之前，高丽藏原有一“门”字，今依据宋、元、明三种藏经删去。

[44]拘：高丽藏原作“瞿”，今依据元、明二种藏经改。

[45]神妙之鬼：《杂阿含·一一〇七经》译作“嗔恚对治鬼”；汉译《南传大藏经·相应部经典一·帝释相应·二二·丑陋》译作“食忿夜叉”。

[46]释提桓因往至彼鬼所……自称姓名：《杂阿含·一一〇七经》译作“天帝释自往彼鬼所，整衣服，偏袒右肩，合掌三称名字而言”。

[47]当：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[48]心：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[49]道：此字之后，高丽藏原有一“者”字，今依据宋、元、明三种藏经删去。

[50]后：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[51]展：高丽藏原作“转”，今依据元、明二种藏经改。

[52]其：高丽藏原作“斯”，今依据元、明二种藏经改。

[53]佛：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[54]佛：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[55]空：此字之前，高丽藏原有一“虚”字，今依据宋、元、明三种藏经删去。

[56]空：此字之前，高丽藏原有一“虚”字，为衍文，今删去。

[57]相：高丽藏原作“想”，今依据宋、元、明、圣四种藏经改。

[58]三三昧：高丽藏原作“三昧”，今依据宋、元、明、圣四种藏经改。

[59]阿耨多罗三藐三菩提：意为无上正等正觉。

[60]云：高丽藏原作“运”，今依据宋、元、明三种藏经改。

[61]一切智：即一切知智。

[62]灾：高丽藏原作“火”，今依据宋、元、明、圣四种藏经改。

[63]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[64]审谛：即实真实。

[65]当：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[66]与：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[67]阿须轮：又音译作阿须伦、阿修罗。

[68]优婆夷：又音译作优婆斯，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[69]已：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[70]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[71]凭：高丽藏原作“冯”，今依据元、明二种藏经改。

[72]愦然：忧闷烦乱。

[73]所：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[74]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[75]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[76]四部之众：此处指六师外道的四部众。

[77]座：高丽藏原作“坐”，今依据碛砂藏改。

[78]第七仙人：即第七佛，指释迦牟尼佛。

[79]嚫：即达嚫。

[80]座：高丽藏原作“坐”，今依据碛砂藏改。


增一阿含经卷第四十二

结禁品第四十六[1]

四〇八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有十事功德，如来与诸比丘说禁戒[2]。云何为十？所谓承事圣众；和合将顺；安隐圣众；降伏恶人；使诸惭愧比丘不令有恼；不信之人使立信根；已有信者倍令增益；于现法中得尽有漏，亦令后世诸漏之病皆悉除尽；复令正法得久住世；常念思惟当何方便正法久存。是谓，比丘！十法功德，如来与诸比丘而说禁戒。是故，比丘！当求方便，成就禁戒，勿令有失。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四〇九

闻如是：

一时，佛在舍卫国衹树给孤独园。

尔时，世尊告诸比丘：“圣所居之处有十事，三世诸圣常处其中。云何为十？于是，比丘！五事已除，成就六事，恒护一事，将护四部众，观诸劣弱，平等亲近，正向无漏，依倚身行，心善解脱，智慧解脱[3]。

“云何比丘五事已除？于是，比丘五结已断[4]，如是五事已除。

“云何比丘成就六事？于是，比丘承六重之法[5]，如是比丘成就六事。

“云何比丘恒护一事？于是，比丘恒护于心有漏、无漏、有为、无为至涅槃门[6]，如是比丘恒护一事。

“云何比丘将护四部之众？于是，比丘成就四神足，如是便为将护四部之众[7]。

“云何比丘观于劣弱？于是，比丘生死众行已尽，如是比丘观于劣弱[8]。

“云何比丘[9]平等亲近？于是，比丘三结已尽，是谓比丘平等亲近[10]。

“云何比丘正向无漏？于是，比丘除去憍慢，如是比丘正向无漏[11]。

“云何比丘依倚身行？于是，比丘无明已除，如是比丘依倚身行[12]。

“云何比丘心善得解脱？于是，比丘爱已除尽，如是比丘心善得解脱[13]。

“云何比丘智慧解脱？于是，比丘观苦谛，集[14]、尽、道谛，如实知之，如是比丘智慧解脱[15]。

“是谓，比丘！圣贤十事所居之处，昔日贤圣亦居此处，已[16]居方居。是故，比丘！念除五事，成就六法，守护一法，将护四部之众，观察劣弱，平等亲近，正向无漏，依倚[17]身行，心得解脱，智慧解脱。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四一〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如来成就十力，自知为无著，在大众中能师子吼，转于无上梵轮[18]而度众生。所谓此色，此色集[19]，此色尽，此色出要；观此痛[20]……想……行……识，识集[21]，识尽，识出要。因是有是，此生则生[22]；无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐[23]，更乐缘痛，痛缘爱，爱缘受[24]，受缘有，有缘死，死缘愁、忧、苦、恼，不可称计[25]。因此五阴之身，有此集[26]法。此灭则灭，此无则无[27]，无明尽行尽[28]，行尽识尽，识尽名色尽，名色尽六入尽，六入尽更乐尽，更乐尽痛尽，痛尽爱尽，爱尽受尽，受尽有尽，有尽死尽，死尽愁、忧、苦、恼皆悉除尽[29]。

“比丘当知，我法甚为广大，无崖无[30]底，断诸狐疑，安隐处正法。若善男子、善女人，勤用心不令有缺，正使身体枯坏，终不舍精进之行，系意不忘[31]。修行苦法，甚为不易，乐闲居之处，静寂思惟，莫舍头陀之行，如今如来现在善修梵行。是故，比丘！若自观察时，思惟微妙之法，又当察二义：无放逸行，使成果实，至甘露灭尽之处；若当受他供养衣被、饮食、床卧具、病瘦医药，不唐其劳[32]，亦使父母得其果报，承事诸佛，礼敬供养。如是，比丘！当如是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四一一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如来成十种力，得四无所畏[33]，在大众中能师子吼。云何为十力？于是，如来是处如实知之，非处如实知之[34]。

“复次，如来处所，知他众生因缘处所受其果报[35]。

“复次，如来知若干种界、若干种持、若干种入，如实知之[36]。

“复次，如来知[37]若干种解脱、无量解脱，如实知之[38]。

“复次，如来知他众生智慧多少，如实知之[39]。

“复次，如来知他众生心中所念，如实知之：有欲心知有欲心，无欲心知无欲心；有瞋恚心知有瞋恚心，无瞋恚心知无瞋恚心；有愚痴心知有愚痴心，无愚痴心知无愚痴心；有爱心知有爱心，无爱心知无爱心；有受心知有受心，无受心知无受心；乱心知有乱心，无乱心知无乱心；散心知有散心，无散心知无散心；少心知有少心，无少心知无少心；广心知有广心，无广心知无广心；无量心[40]知无量心，有量心知有量心，如实知之。定心知有定心，无定心知无定心；解脱心知解脱心，无解脱心知无解脱心[41]。

“复次，如来尽知一切所趣心之道，或一生[42]、二生、三生、四生、五生、十生、五十生、百生、千生、亿百千生、无量生、成劫、败劫、无数成败劫中：‘我昔生彼处，名是，字是，食如此之食，受其苦乐，寿命长短，死此生彼，彼死生此。’自忆如是无数宿命之事[43]。

“复次，如来知众生生死之趣，以天眼观众生之类，善色、恶色，善趣、恶趣，随行所种，皆悉知之。或复众生身、口、意行恶，诽谤贤圣，造邪见业，身坏命终，生地狱中；或复众生身、口、意行善，不诽谤贤圣，恒行正见，身坏命终，生善处、天上，是谓名为天眼清净，观众生类所趣之行。

“复次，如来有漏尽，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓如来有此十力，名为无著，得四无所畏，在大众中作师子吼，转于梵轮。

“云何如来得四无所畏？欲言如来成等正觉，若有众生，欲言知者，则无此处；若复有沙门、婆罗门欲来诽谤佛不成等正觉者，则无此处；以无此处，则获安隐[44]。

“然我今日欲言已尽有漏，设复有沙门、婆罗门、天、若魔天来欲言未尽有漏者，则无此处；以无此处，则获安隐。

“复次，我所说法，贤圣得出要者，如实尽于苦际。设有沙门、婆罗门、天、若魔天来欲言未尽苦际者，无此处；以无此处，则获安隐。

“复次，我所说内法者、堕恶趣者，设复有沙门、婆罗门来欲言非者，则无此处。是谓，比丘！如来有四无所畏。

“设有外道异学言：‘彼沙门瞿昙，有何等之力？有何无畏？自称无著最尊。’汝等当持此十力往报之。设复外道异学重作是说：‘我等亦成就十力。’汝等比丘复当问曰：‘汝有何十力？’是时，外道异学则不能报也，遂增其惑。所以然者，我终不见沙门、婆罗门自称言得四无所畏，除如来者。是故，比丘！当求方便，成十力、四无所畏[45]。如是，比丘！当作是学！”尔时，诸比丘闻佛所说，欢喜奉行！

四一二[46]

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有十念，广分别修行，尽断欲爱、色爱、无色爱、憍慢、无明。云何为十？所谓念佛、念法、念比丘僧、念戒、念施、念天、念止观[47]、念安般、念身、念死。是谓，比丘！有众生修行此十念者，尽断欲爱、色爱、无色爱，一切无明、憍慢，皆悉除尽。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四一三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“亲近国家有十非法[48]。云何为十？于是，国家起谋害心，欲杀国王，缘此阴谋，王致命终。彼人民类便作是念：此沙门、道士数来往返，此必是沙门所为。是谓初非法亲国之难。

“复次，大臣叛逆为王所收，皆取害之。是时，人民便作是念：此沙门、道士数来往返，此必是沙门所为。是谓第二非法入国之难。

“复次，国家亡失财宝。时，收藏人复生此念：今此宝物我恒守护，更无余人来入此者，必沙门取之。是谓沙门第三非法入国之难。

“复次，国王女年在盛时，犹未出适，身便怀妊。是时，人民作是念：此中更无余人往返，必沙门所为[49]。是谓第四非法亲国之难。

“复次，国王身抱重患，中他人药。是时，人民复作是念：其中更无余人，此必是沙门所为。是谓第五非法亲国之难。

“复次，国王、大臣各共竞诤，共相伤害。是时，人民便作是念：此诸大臣本共和合，今共竞诤，此非余人所为，必是沙门、道士。是谓第六非法亲国之难。

“复次，二国共斗，各争胜。是时[50]，人民便作是念：此沙门、道士数来在内，必是沙门所为。是谓第七非法亲国之难。

“复次，国王本好惠施，与民分财，后便吝悔，不肯惠施。是时，人民各生斯念：我等国主本喜惠施，今复悭贪无惠施心，此必沙门所为。是谓第八非法亲国之难。

“复次，国王恒以正法，取民财物，后复非法取民财宝。是时，人民各生斯意：我等国主本以法取民财宝，今复以非法取民财宝，此必沙门所为。是谓第九非法亲国之难。

“复次，国土人民普得疫病，皆由宿缘。是时，人民各生斯念：我等昔日无复疾病，今各得患，死者盈路，必是沙门咒术所致。是谓第十非法亲国之难。

“是谓，比丘！十非法入国之难。是故，比丘！莫复生心亲近国家。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四一四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若国王成就十法者，不得久存，多诸盗贼。云何为十？于时国王悭贪，以小轻事，便兴瞋恚，不观义理。若王成就初法，则不得久存，国饶盗贼。

“复次，彼王贪著财物，不肯庶几[51]，是谓国王成就此二法，则不得久存。

“复次，彼王不受人谏，为人暴虐，无有慈心，是谓第三法，不得久存。

“复次，彼王枉诸人民，横取系闭在牢狱中，无有出期，是谓第四法，不得久存。

“复次，国王非法，相佐不案正行，是谓五法，不得久存。

“复次，彼王贪著他色，远离己妻，是谓彼王成就六法，不得久存。

“复次，国王好喜嗜酒，不理官事，是谓成就七法，不得久存。

“复次，国王好喜歌舞戏乐，不理官事，是谓第八法，不得久存。

“复次，国王恒抱长患，无有强健之日，是谓第九之法，不得久存。

“复次，国王不信忠孝之臣，翅羽鲜少，无有强佐，是谓国王成就此十法，不得久存。

“今比丘众亦复如是，若成就十法，不增善本功德，身坏命终，入地狱中。何谓十法？于是，比丘不持禁戒，亦无恭恪之心，是谓比丘成就初法，不得究竟有所至到。

“复次，比丘不承事佛，不信真言[52]，是谓比丘成就第二之法，不得久住。

“复次，比丘不承事法，漏诸戒律，是谓比丘成就第三之法，不得久住。

“复次，比丘承事圣众，恒自卑意，不信彼受，是谓比丘成就第四之法，不得久住。

“复次，比丘贪著利养，心不放舍，是谓比丘成就第五之法，不得久住。

“复次，比丘不多学问，不勤加诵读玩习，是谓比丘成就六法，不得久存。

“复次，比丘不与善知识从事，恒与恶知识从事，是谓比丘第七之法，不得久存。

“复次，比丘恒喜事役，不念坐禅，是谓第八之法，不得久存。

“复次，比丘复著算数，返道就俗，不习正法，是谓比丘第九之法，不得久存。

“复次，比丘不乐修梵行，贪著不净，是谓比丘第十之法，不得久存。是谓，比丘！成就此十法者，必堕三恶趣，不生善处。

“若国王成就十法，便得久住于世。云何为十？于是，国王不著财物，不兴瞋恚，亦复不以小事起怒害心，是谓第一之法，便得久存。

“复次，国王受群臣谏，不逆其辞，是谓成就第二之法，便得久存。

“复次，国王常好惠施，与民同欢，是谓第三之法，便得久存。

“复次，国王[53]以法取物，不以非法，是谓第四之法，便得久存。

“复次，彼王不著他色，恒自守护其妻，是谓成就第五之法，便得久存。

“复次，国王亦不饮酒，心不荒乱，是谓成就第六之法，便得久存。

“复次，国王亦不戏笑，降伏外敌，是谓成就第七之法，便得久存。

“复次，国王案法治化，终无阿曲，是谓成就第八之法，便得久存。

“复次，国王与群臣和睦，无有竞[54]争，是谓成就第九之法，便得久存。

“复次，国王无有病患，气力强盛，是谓第十之法，便得久存。若国王成就此十法者，便得久存，无奈之何。比丘众亦复如是，若成就十法者，如屈伸臂顷，便生天上。

“云何为十？于是，比丘奉持禁戒，戒德具足，不犯正法，是谓比丘成就此初法，身坏命终，生善处、天上。

“复次，比丘于如来所，有恭敬之心，是谓比丘成就此第二法，得生善处。

“复次，比丘顺从法教，一无所犯，是谓比丘成就第三之法，得生善处。

“复次，比丘恭奉圣众，无有懈惰之心，是谓成就第四之法，得生天上。

“复次，比丘少欲知足，不著利养，是谓比丘成就[55]第五之法，得生天上。

“复次，比丘不自用意，恒随戒法，是谓成就第六之法，生于善处。

“复次，比丘不著事务，常喜坐禅，是谓成就第七之法，得生天上。

“复次，比丘乐闲静之处，不在人间[56]，是谓成就第八之法，生于善处。

“复次，比丘不与恶知识从事，常与善知识从事，是谓成就第九之法，得生善处。

“复次，比丘常修梵行，离于恶法，多闻学义，不失次叙，如是比丘成就十法者，如屈伸臂顷，生善处、天上。是谓，比丘！十[57]非法之行入地狱者，当念舍离；十正法之行，当共奉修。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四一五

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

是时，众多比丘时到，着衣持钵，入罗阅城乞食。是时，众多比丘便作是念：我等入城乞食，日犹故早，我等可至外道异学，与共论议。是时，众多比丘便至外道异学所。时，诸外道遥见诸沙门来，各各自相[58]谓言：“各各寂寞，勿有高声语言。沙门瞿昙弟子今来此间；然沙门之法，称誉寂寞之人，令知我等正法，不辞[59]有乱。”

尔时，众多比丘便至外道异学所，共相问讯，在一面坐。

尔时，外道问诸比丘：“汝等，沙门瞿昙与诸弟子说此妙法，是诸比丘尽解一切诸法而自游戏不乎[60]？我等亦复与诸弟子说此妙法而自游戏[61]。我之所说，与汝有何等异？有何差别？说法、教诫[62]一类无异。”是时，众多比丘闻外道异学所说，亦不称善，复非言恶，即从座[63]起，各退而去。

是时，众多比丘自相谓言：“我等当持此义，往白世尊。若如来有所说者，我等[64]当念奉行。”

尔时，众多比丘入罗阅城乞食已，还至房中，收摄衣钵；往至世尊所，头面礼足，住在一面。尔时，众多比丘以此缘本，尽向如来说之。尔时，世尊告诸比丘：“彼外道异学问此义已，汝等应持此语报之：‘一论、一义、一演……乃至十论、十义、十演[65]，说此语时有何等义？’设汝持此语往问者，彼人则不能报之，彼外道异学遂增愚惑。所以然者，非彼所有境界。是故，比丘！我不见天及人民、魔、若魔天、释、梵天王能报此语者，除如来及如来弟子从吾闻者，此则不论。

“一论、一义、一演，我虽说此义，由何故而说乎？一切众生由食而存，无食则死。彼比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽苦际，同一义而不二。一论、一义、一演[66]，我所说者，正谓此耳[67]！

“二论、二义、二演[68]，我虽说此义，由何说乎？名与色，彼何等谓名？所谓痛、想、念、更乐[69]、思惟，是谓名也[70]。彼云何名为色耶？四大及四大所造色，是谓名为色。以此缘本，故名为色也。二论、二义、二演者，由此因缘故，我今说之。若比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽其苦际。

“三论、三义、三演，由何等故而说此义乎？所谓三痛[71]。云何为三？所谓苦痛、乐痛、不苦不乐痛。彼云何名为乐痛？所谓心中乐想，亦不分散，是谓名为乐痛。彼云何名为苦痛？所谓心中愦乱而不定一，思惟若干想，是谓名苦痛。彼云何名为不苦不乐痛？所谓心中无苦无乐想，复非一定，复非乱想，亦不思惟法与非法，恒自寂默，心无有记，是故名为不苦不乐痛，是谓三痛。若比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽其苦际。我所说三论、三义、三演者，正谓此耳！

“四论、四义[72]、四演，由何等故复说此义乎？所谓四谛[73]。云何为四？所谓苦、集[74]、尽、道圣谛。彼云何为苦谛？所谓生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所欲不得苦。彼云何名为集谛？所谓爱本与欲相应者，是谓名为集谛。彼云何名为苦尽谛？所谓彼爱永尽无余，更不复生，是谓名苦尽谛。彼云何名为苦出[75]要谛？所谓贤圣八品道：正见、正治、正语、正命、正业、正方便、正念、正三昧，是名为八品之道也。若比丘平等厌患，平等解脱，平等分别其义，平等观察，平等尽其苦际。是谓四论、四义、四演，我所说者，正谓此耳！

“五论、五义、五演，我今所说由何等故说？所谓五根[76]。云何为五？信根、精进根、念根、定根、慧根。云何名为信根？所谓贤圣弟子，信如来道法，彼如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，出现于世，是谓名为信根。彼云何名为精进根？所谓身心意并勤劳不倦，灭不善法，使善增益，顺心执持，是谓名为精进根。彼云何名为念根？所谓念根者，所诵不忘，恒在心怀，总持不失，有为、无漏之法，终不忘失，是谓名为念根。彼云何名为定根？所谓定根者，心中无错乱，无若干想，恒专精一意，是谓名为三昧根。彼云何名智慧根？所谓知苦、知集[77]、知尽、知道，是谓名智慧之根，此名五根也。比丘于中平等解脱，平等分别其义，平等尽其苦际。五论、五义、五演，我所说者，正谓此耳！

“六论、六义、六演，我所说者由何等故乎？所谓六重之法也[78]。云何为六？于是，比丘恒身行慈心，若在闲静[79]室中，常若一心，可尊可贵，恒与和合，是谓比丘第一重法。复次，口行慈心，终无虚妄，可敬可贵，是谓第二重法。复次，意行慈，不起憎嫉，可敬可贵，是谓第三重法。复次，若得法利之养，钵中遗余，与诸梵行之人等心施与，是谓第四重法可敬可贵。复次，奉持禁戒，无所脱失，贤圣[80]人之所贵，是谓第五重法可敬可贵。复次，正见贤圣得出要，得尽苦际，意不错乱，与诸梵行之人等修其行，是谓第六重[81]之法可敬可贵。尔时，比丘平等厌患，平等解脱，平等分别其义，平等尽于苦际。六论、六义、六演，我所说者，正谓此耳！

“七论、七义、七演，由何等故而说此乎？所谓七神识止处。云何为七？或有众生，若干想，若干种身，所谓天及人也。或有众生，若干种身一想，所谓梵迦夷天最初出时。或有众生，一想一身，所谓光音天是也。或有众生，一身若干想，所谓遍净天是也[82]。或有众生，空处无量，所谓空处天是也。或有众生，识处无量，所谓识处天是也。或有众生，无所有处无量，所谓不用处天是也。或有众生，有想无想处无量，所谓有想无想天是也[83]。是谓，比丘！七神止处。于是，比丘平等解脱……乃至平等尽于苦际。七论、七义、七演，我所说者，正谓此耳！

“八论、八义、八演，我所说者由何等故而说此乎？所谓世间八法是随世回转。云何为八？利、衰、毁、誉、称、讥、苦、乐，是谓世间八法随世回转。若比丘于中平等解脱……乃至尽于苦际。八论、八义、八演，我所说者，正谓此耳！

“九论、九义、九演，我所说者由何故而说此乎？所谓九众生居处。云何为九？若有众生，若干种身，所谓天及人。或有众生，若干种身一想，谓梵迦夷天最初出时是也。或有众生，一想一身，所谓光音天是也。或有众生，一身若干想，所谓遍净天是[84]也。或有众生，空处无量，所谓空处天是也。或有众生，识处无量，所谓识处[85]天是[86]也。或有众生，无所[87]有处无量，所谓不用处天是也。或有众生，有想无想处无量，所谓有想无想天是也。无想众生及诸所生之类，为九神止处。于是，比丘平等解脱……乃至尽于苦际。九论、九义、九演，我所说者，正谓此耳！

“十论、十义、十演，由何等说乎？所谓十念[88]，念佛、念法、念比丘僧、念戒、念施、念天、念休息、念安般、念身、念死，是谓十念。若比丘平等解脱……乃至尽于苦际。十论、十义、十演，如是，比丘！从一至十。

“比丘当知，若外道异学闻此语者，犹不能熟视颜色，况欲报之！其有比丘解此义者，于现法中最尊第一之人。若复比丘、比丘尼思惟此义，乃至十岁，必成二果：若阿罗汉、若阿那含。比丘且舍十岁，若一年之中思惟此义者，必成二果，终无中退。比丘且舍一年，其四部之众十月，若至一月思惟此义者，必成二果，亦不中退。且舍一月，若四部之众七日之中思惟此义，必成二果，终不有疑。”

尔时，阿难在世尊后，执扇扇佛。尔时，阿难白佛言：“世尊！此法极为甚深。若所在方面有此法者，当知便遇如来。唯然，世尊！此法名何等？当云何奉行？”

佛告阿难：“此经名为十法之义，当念奉行！”

尔时，阿难及诸比丘闻佛所说，欢喜奉行！

四一六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“其有修行十想者，便尽有漏，获通作证，渐至涅槃。云何为十？所谓白骨想、青瘀想、膀胀想、食不消想、血想、啖想[89]、有常无常想[90]、贪食想[91]、死想、一切世间不可乐想。是谓，比丘！修此十想者，得尽有漏，得至涅槃界。又是，比丘！十想之中，一切世间不可乐想最为第一。所以然者，其有修行不可乐想，持信奉法，此二人必越次[92]取证。是故，比丘！若在树下静处露坐，当思惟此十想。是故，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四一七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，有一比丘至世尊所，头面礼足，在一面坐。尔时，彼比丘白世尊言：“如来今日与诸比丘说：‘十想之法，其能修者，断诸有漏，成无漏行。’如我，世尊！不堪任行此十[93]想。所以然者，欲心多故，身意炽盛，不得宁息。”

尔时，世尊告彼比丘：“汝今当舍净想，思惟不净想；舍有常想，思惟无常想；舍有我想，思惟无我想；舍可乐想，思惟不可乐想。所以然者，若比丘思惟净想，欲心便炽盛；若思惟不净想，便无欲心。比丘当知，欲为不净，如彼屎聚；欲如鸜鹆，饶诸音响；欲无返复，如彼毒蛇；欲如幻化，如日消雪；当念舍欲，如弃冢间；欲还自害，如蛇怀毒；欲无厌患，如饮咸水；欲难可满，如海吞流；欲多可畏，如罗刹村；欲犹怨家，恒当远离；欲犹少味，如蜜涂刀；欲不可爱，如路白骨；欲现外形，如厕生华；欲为不真，如彼画瓶，内盛丑物，外见殊特；欲无牢固，亦如聚沫。是故，比丘！当念远离贪欲之想，思惟不净之想。汝今，比丘！当忆昔迦叶佛[94]所奉行十想，今当重思惟十想，有漏心便解脱。”

尔时，彼比丘悲泣堕泪不能自止，即时头面礼佛，白世尊言：“唯然[95]，世尊！愚惑积久，如来躬自说十想，方欲远离。今自忏悔，后更不犯！唯愿如来受其重过，原恕不及！”

佛告[96]比丘：“听汝改过，勿复更犯！又如来与汝说十想而不肯奉持。”

是时，彼比丘闻世尊教诫已，在闲静之处，克己思惟；所以族姓子，剃除须发，着三法衣，修无上梵行者，欲果[97]其所愿：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。尔时，彼比丘便成阿罗汉。

尔时，诸比丘闻佛所说，欢喜奉行！

结禁圣贤居，二力及十念，

亲国无挂碍，十轮想观想。

[1]六：高丽藏原作“四”，今依据顺序改。

[2]有十事功德，如来与诸比丘说禁戒：汉译《南传大藏经·增支部经典六·十集·优波离品·三十一·优波离．遮说戒》译作“如来缘十种义趣为诸弟子制学处，说波罗提木叉”。

[3]五事已除……智慧解脱：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱”。

[4]比丘五结已断：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫”。此五者即五盖；犹豫，即疑盖。

[5]比丘承六重之法：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，以眼见色而不喜、不忧、舍、正念正知而住。以耳闻声而［不喜、不忧、舍、正念正知而住］。以鼻嗅香而［不喜、不忧、舍、正念正知而住］。以舌尝味而［不喜、不忧、舍、正念正知而住］。以身触所触而［不喜、不忧、舍、正念正知而住］。以意识法而不喜、不忧、舍、正念正知而住。

[6]比丘恒护于心有漏、无漏、有为、无为至涅槃门：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，成就念护之心”。

[7]比丘成就四神足，如是便为将护四部之众：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，计量而亲近一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。诸比丘！若如是，比丘为具足四依”。计量，即思量。

[8]比丘生死众行已尽，如是比丘观于劣弱：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，种种沙门、婆罗门之种种各别之谛，即：世间是常，世间是无常，世间是有边，世间是无边，命即是身，命与身是异，如来死后是有，如来死后是无，如来死后是有而无，如来死后是非有非无。将一切祛除、除遣、舍、吐、离、断、舍弃。诸比丘！若如是，比丘为除遣各别之谛”。

[9]观于劣弱云何比丘：高丽藏原无此八字，今依据宋、元、明三种藏经补上。

[10]比丘三结已尽，是谓比丘平等亲近：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，断欲寻觅，断有寻觅，灭梵行寻觅。诸比丘！若如是，比丘为舍弃寻觅”。欲，即五欲；有，即三有；梵行，指求生梵天之法。

[11]比丘除去憍慢，如是比丘正向无漏：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，断欲思惟，断嗔思惟，断害思惟。诸比丘！若如是，比丘为思惟无浊”。

[12]比丘无明已除，如是比丘依倚身行：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，为断乐断苦之故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。诸比丘！若如是，比丘为身行轻利”。

[13]比丘爱已除尽，如是比丘心善得解脱：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，从贪而心解脱，从嗔而心解脱，从痴而心解脱。诸比丘！若如是，比丘为善心解脱”。

[14]集：高丽藏原作“习”，今依据元、明二种藏经改。

[15]比丘观苦谛……如是比丘智慧解脱：汉译《南传大藏经·增支部经典六·十集·救护品·二十·圣居（二）》译作“此处有比丘，了知‘我已断贪，折根，如无根之多罗树，令归于灭无，为未来不生之法’，了知‘我已断嗔，［折根，如无根之多罗树，令归于灭无，为未来不生之法］’，了知‘我已断痴，析根，如无根之多罗树，令归于灭无，为未来不生之法’。诸比丘！若如是，比丘为善慧解脱”。

[16]已：高丽藏原作“以”，今依据元、明二种藏经改。

[17]倚：高丽藏原作“猗”，今依据宋、元、明三种藏经改。

[18]梵轮：又作法轮。

[19]集：高丽藏原作“习”，今依据元、明二种藏经改。

[20]痛：即受。本经下同。

[21]集：高丽藏原作“习”，今依据元、明二种藏经改。

[22]因是有是，此生则生：《杂阿含·三四八经》译作“此有故彼有，此起故彼起”。

[23]更乐：即触。本经下同。

[24]受：即取。本经下同。

[25]有缘死，死缘愁、忧、苦、恼，不可称计：此句应为：有缘生，生缘老、死、愁、忧、苦、恼，不可称计。

[26]集：高丽藏原作“习”，今依据元、明二种藏经改。

[27]此灭则灭，此无则无：汉译《南传大藏经·相应部经典二·因缘相应·二一·十力（之一）》译作“此无时即彼无，此灭时即彼灭”。

[28]无明尽行尽：即无明尽则行尽。以下同此。

[29]有尽死尽，死尽愁、忧、苦、恼皆悉除尽：此句应为：有尽生尽，生尽老、死、愁、忧、苦、恼皆悉除尽。

[30]无：高丽藏原作“之”，今依据元、明二种藏经改。

[31]忘：高丽藏原作“忌”，今依据宋、元、明三种藏经改。

[32]不唐其劳：即不让别人的布施白白付出。

[33]十种力……四无所畏：十种力，又作十力，在《俱舍论》卷二七中具体说为：一、处非处智力，二、业异熟智力，三、静虑解脱等持等至智力，四、根上下智力，五、种种胜解智力，六、种种界智力，七、遍趣行智力，八、宿住随念智力，九、死生智力，十、漏尽智力。四无所畏，又作四无所畏，在《俱舍论》卷二七中具体说为：一、正等觉无畏，二、漏永尽无畏，三、说障法无畏，四、说出道无畏。

[34]如来是处如实知之，非处如实知之：《杂阿含·六八四经》译作“谓如来处、非处如实知”；汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“如来如实知道理为道理、非理为非理”。

[35]如来处所，知他众生因缘处所受其果报：《杂阿含·六八四经》译作“如来于过去、未来、现在业法、受因事报如实知”。

[36]如来知若干种界……如实知之：《杂阿含·六八四经》译作“如来悉知世间众生种种诸界，如实知”。

[37]知：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[38]如来知若干种解脱、无量解脱，如实知之：《杂阿含·六八四经》译作“如来、应、等正觉禅、解脱、三昧、正受、染恶清净、处净如实知”。

[39]如来知他众生智慧多少，如实知之：《杂阿含·六八四经》译作“如来知众生种种诸根差别，如实知”。

[40]无量心：指四无量心，即慈、悲、喜、舍。

[41]如来知他众生心中所念……无解脱心知无解脱心：此种如来力，《杂阿含·六八四经》译作“如来悉知众生种种意解，如实知”。汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“如来如实知有情之种种意乐”。

[42]生：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[43]如来尽知一切所趣心之道……自忆如是无数宿命之事：此二者，为如来的两种力，本经译者将之混为一谈。如来尽知一切所趣心之道，《杂阿含·六八四经》译作“如来于一切至处道如实知，是名第七如来力”，汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“如来如实知导至一切处之道”。

[44]欲言如来成等正觉……则获安隐：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“曰：‘汝虽自认为等正觉者，但对此等之法非正觉者也。’或沙门、或婆罗门、或天、或魔、或梵天、或其他此世，任何人正诽谤，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住”。

[45]当求方便，成十力、四无所畏：十力、四无所畏只有如来能成就，《杂阿含·六八四经》有此一说“如此十力，唯如来成就，是名如来与声闻种种差别”。

[46]四一二：高丽藏无此经，今依据宋、元、明三种藏经补上。

[47]念止观：应为念休息或念寂止。

[48]亲近国家有十非法：汉译《南传大藏经·增支部经典六·十集·骂詈品·四十五·入后宫》译作“若入王之后宫，则有十种过失”。

[49]国王女年在盛时……必沙门所为：汉译《南传大藏经·增支部经典六·十集·骂詈品·四十五·入后宫》译作“复次，王多所作，多所办，往一夫人之后，不忆念。依彼而有娠，王即思念：‘此处余人不来到，但除出家者，当为出家者之所为。’”

[50]是时：高丽藏原作“余”字，今依据元、明二种藏经改。

[51]庶几：指施舍。

[52]真言：此处指佛陀的言教。

[53]之法便得久存复次国王：高丽藏原无此十字，今依据明藏补上。

[54]竞：高丽藏原作“竟”，今依据宋、元、明、圣四种藏经改。

[55]成就：高丽藏原无此二字，今依据圣藏补上。

[56]人间：指杂居匮闹之处。

[57]十：高丽藏原无此字，今依据元、明二种藏经补上。

[58]相：高丽藏原无此字，今依据元、明二种藏经补上。

[59]辞：高丽藏原作“乱”，今依据宋、元、明、圣四种藏经改。

[60]乎：高丽藏原作“干”，今依据元、明二种藏经改。

[61]汝等……我等亦复与诸弟子说此妙法而自游戏：汉译《南传大藏经·增支部经典六·十集·大品·二十七·大问（一）》译作“友等！沙门瞿昙对诸弟子说法而言：‘诸比丘！汝等应证知一切法！应将一切法数数证知而住！’友等！我等亦对诸弟子说法而言：‘友等！汝等应证知一切法！应将一切法数数证知而住！’”

[62]教诫：高丽藏原作“戒教”，今依据元、明二种藏经改。

[63]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[64]等：高丽藏原无此字，今依据元、明二种藏经补上。

[65]一论、一义、一演……乃至十论、十义、十演：汉译《南传大藏经·增支部经典六·十集·大品·二十七·大问（一）》译作“一问、一说、一答……十问、十说、十答”。

[66]一论一义一演：高丽藏原无此六字，今依据元、明二种藏经补上。

[67]一论、一义、一演……正谓此耳：汉译《南传大藏经·增支部经典六·十集·大品·二十七·大问（一）》译作“说一问、一说、一答者缘何而如是说耶？诸比丘！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？即一切众生有食而住。诸比丘！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。说一问、一说、一答者缘此而如是说”。

[68]二论二义二演：高丽藏原作“一论一义一演乃至十论十义十演”十四字，今依据元、明二种藏经改。

[69]乐：高丽藏原无此字，今依据元、明二种藏经补上。

[70]痛、想、念、更乐、思惟，是谓名也：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“受、想、思、触、作意，以此谓之名”。

[71]三痛：即三受。

[72]论四义：高丽藏原作“义四论”，今依据元、明二种藏经改。

[73]四论、四义、四演……所谓四谛：汉译《南传大藏经·增支部经典六·十集·大品·二十七·大问（一）》译作“说四问、四说、四答者缘何而如是说耶？诸比丘！比丘于四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？即四食”。

[74]集：高丽藏原作“习”，今依据元、明二种藏经改。本经下文同。

[75]出：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[76]五论、五义、五演……所谓五根：汉译《南传大藏经·增支部经典六·十集·大品·二十七·大问（一）》译作“说五问、五说、五答者缘何而如是说耶？诸比丘！比丘于五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？即五取蕴”。

[77]集：高丽藏原作“习”，今依据元、明二种藏经改。

[78]六论、六义、六演……所谓六重之法也：汉译《南传大藏经·增支部经典六·十集·大品·二十七·大问（一）》译作“说六问、六说、六答者缘何而如是说耶？诸比丘！比丘于六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为六法耶？即六内处”。

[79]静：高丽藏原作“净”，今依据宋、元、明、圣四种藏经改。

[80]圣：高丽藏原无此字，今依据元、明二种藏经补上。

[81]重：高丽藏原无此字，今依据元、明二种藏经补上。

[82]或有众生，一想一身……所谓遍净天是也：本经此处疑有误，《增一阿含·卷第三十三·等法品第三十九·三四九》译作“又复众生一身若干想，所谓光音天也；又复众生一身一想，所谓遍净天也”；另汉译《南传大藏经·长部经典二·一五·大缘经》也作“有一类身，种种想之有情，即光音天……有一类身，一类想之有情，即遍净天”。

[83]或有众生……所谓有想无想天是也：《增一阿含·卷第三十三·等法品第三十九·三四九》并无此句。

[84]是：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[85]处：高丽藏原无此字，今依据圣藏补上。

[86]是：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[87]所：高丽藏原无此字，今依据元、明、圣三种藏经补上。

[88]十论、十义、十演……所谓十念：汉译《南传大藏经·增支部经典六·十集·大品·二十七·大问（一）》译作“说十问、十说、十答者缘何而如是说耶？诸比丘！比丘于十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？即十不善业道”。

[89]白骨想……啖想：以上六者为对死尸不同状态的观想，属于十不净业处。白骨想，又作骸骨想；食不消想，又作食残想；血想，又作血涂想；啖想，又作虫啖想、虫聚想。

[90]有常无常想：应为“无常想”。

[91]贪食想：应为“食厌想”。

[92]越次：超越次第。

[93]十：高丽藏原无此字，今依据元、明二种藏经补上。

[94]迦叶佛：又作迦叶波、迦摄、迦弃佛，贤劫中人寿二万岁时出世之佛，过去七佛之一。

[95]然：高丽藏原无此字，今依据圣藏补上。

[96]告：高丽藏原作“吉”，今依据宋、元、明、圣四种藏经改。

[97]果：高丽藏原作“升”，今依据元、明二种藏经改。


增一阿含经卷第四十三

善恶品第四十七[1]

四一八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有众生奉行十法，便生天上；又行十法，便生恶趣；又行十法，入涅槃界。

“云何修行十法，生恶趣中？于是，有人杀生、盗劫、淫泆、妄言、绮语、恶口、两舌斗乱彼此、嫉妒、瞋恚、兴起邪见，是谓十法。其有众生，行此十法，入恶趣中。

“云何修行十法，得生天上？于是，有人不杀，不盗，不淫，不妄言、绮语、恶口，不两舌斗乱彼此，不[2]嫉妒、恚害、兴起邪见。若有人行此十法者，便生天上。

“云何修行十法，得至涅槃？所谓十念，念佛、念法、念比丘僧、念天、念戒、念施、念休息、念安般、念身、念死，是谓修行十法，得至涅槃。比丘当知，其生天及恶趣者，当念舍离；其十法得至涅槃者，善修奉行。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四一九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“由十恶之本，外物衰耗，何况内法。云何为十？所谓杀、盗、淫、妄言、绮语、恶口、两舌斗乱彼此、嫉妒、恚害、心怀邪见。由杀生报故，众生寿命极短；由不与取故，众生生便贫贱；由淫泆报故，众生门不贞良；由妄语故，众生口气臭[3]弊，致不鲜洁；由绮语故，致土地不平整；由两舌报故，土地生荆棘；由恶口报故，语有若干种；由嫉妒故，以致谷不丰熟；由恚害报故，多诸秽恶之物；由邪见报故，自然生八大地狱[4]。因此十恶报故，使诸外物衰耗，何况内物！是谓，比丘！当念舍离十恶之法，修行十善法。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四二〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，波斯匿王往至世尊所，头面礼足，在一面坐。尔时，波斯匿王往白世尊言：“如来审有是语：‘施我获福多，余者获福少；施我弟子，勿施余人。’设有人作是语者，岂非毁如来法乎？”

佛告王曰：“我无此语：‘独应施我，勿施余人。’大王当知！我恒有此语：‘若比丘钵中遗余掷着水中，软虫食之犹得其福，何况施人而不获福乎？’但，大王！我有是语：‘施持戒人，其福益多，胜于犯戒之人。’”

尔时，波斯匿王前白佛言：“唯然，世尊！施持戒人，其福倍多于犯戒之人者上。”

王复白佛言：“尼揵子来语我言：‘沙门瞿昙知于幻术，能回转世人。’世尊！此语为审乎？为非耶？”

佛告王曰：“如是，大王！如向来言：‘我有幻法，能回转世人。’”

王白佛言：“何者名为回转幻法？”

佛告王曰：“其杀生者其罪难量，其不杀者受福无量；其不与取者获罪无量，其不盗者获福无量；夫淫泆者受罪无量，其不淫者受福无量；其邪见者受罪无量，其正见者获福无量。我所解幻法者，正谓此耳！”

是时，波斯匿王白世尊言：“若当世间人民、魔、若魔天、有形之类，深解此幻术者，则获大幸。自今已后，不复听外道异学入我国界，听四部之众恒在我宫，常当供养，随其所须。”

佛告大王：“勿作是语！所以然者，施畜生之类，犹获其福；及施犯戒之人，亦获其福；施持戒之人，福亦难量；施外仙道之人，获一亿之福；施须陀洹、斯陀含、阿那含、阿罗汉、辟支佛及佛，其福不可量。是故，大王！当兴发意，供给当来过去诸佛、声闻弟子。如是，大王！当作是学！”

尔时，波斯匿王闻佛所说，欢喜奉行！

四二一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，众多比丘食后皆集普会讲堂，咸共论说此义，所谓论者：衣裳、服饰、饮食之论，邻国、贼寇、战斗之论，饮酒、淫泆、五乐之论，歌舞、戏笑、妓乐之论，如此非要，不可称计。

尔时，世尊以天耳听闻诸比丘各作是论，即往至普会讲堂所，问诸比丘：“汝等集此欲何所论说？”

是时，诸比丘白世尊言：“我等集此共论此不要事。”

是时，佛告诸比丘曰：“止！止！比丘！勿作此论。所以然者，此论非义，亦无善法之趣。不由此论得修梵行，不得灭尽涅槃之处，不得沙门平等之道。此皆俗论，非正趣之论。汝等已离俗修道，不应思惟败行之论。汝等设欲论者，当论十事功德之论。云何为十？若精勤比丘：少欲、知足、有勇猛心、多闻能与人说法、无畏无恐、戒律具足、三昧成就、智慧成就、解脱成就、解脱见慧成就[5]。汝等设欲论者，当论此十事。所以然者，润及一切，多所饶益，得修梵行，得至灭尽无为之处，涅槃之要也。汝今族姓子已出家学道，应当思惟此十事。此论者，正法之论，去离恶趣。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四二二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，众多比丘皆集普会讲堂，各生此论：“今舍卫城谷米涌[6]贵，乞求难果，世尊又说：‘依于饮食，人身得存四大，依倚心所念，法法依善趣之本。’我等今日便当差次立人乞求。使乞求之人得见好妙色，得极妙更乐，得衣裳、饮食、床卧具、病瘦医药，不亦善耶？”

尔时，世尊清净无瑕秽，以天耳遥闻诸比丘各生此论。尔时，世尊即往至普会讲堂所，在众中坐，告诸比丘：“汝等集此为何论义？”

比丘对曰：“我等所论，今舍卫城乞求难得，欲共差次一人次第乞食[7]，随时得见好色妙服，及衣被、饮食、床卧具、病瘦医药。我等所论正谓[8]此耳！”

佛告比丘：“若乞求比丘四事供养衣被、饮食、床卧具、病瘦医药，复用[9]色、声、香、味、细滑法乎？我恒教敕：‘乞食求有二事：可亲、不可亲。设得衣被、饮食、床卧具、病瘦医药，增益恶法，无有善法，此不可亲；若得乞求衣被、饮食、床卧具、病瘦医药，增益善法，不增恶法，此便可亲。’汝等比丘！于此法中，欲作何等之论？汝等所论者，非正法论，当舍此法，更莫思惟！不由此得至休息灭尽涅槃之处。

“设欲论者，当论此十法。云何为十？若精勤比丘：少欲、知足、有勇猛心、多闻能与人说法、无畏无恐、戒律具足、三昧成就、智慧成就、解脱成就、解脱见慧成就。汝等设欲论者，当论此十事。所以然者，润及一切，多所饶益，得修梵行，得至灭尽之处、无为涅槃界。此论者沙门之义，当念思惟，勿去离心。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四二三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，众多比丘各集普会讲堂，作是异论：“今舍卫城乞食难得，非比丘所安之处。我等可立一人次第乞食。此乞比丘，能办衣被、饮食、床卧具、病瘦医药，无所乏短。”

尔时，众中有一比丘，白诸人曰：“我等不堪任在此乞求，各共诣摩竭国于彼乞求，又且谷米丰贱，饮食极饶。”

更复有比丘说曰：“我等不宜在彼国乞食。所以然者，阿阇世王在彼治化，主行非法；又杀父王，与提婆达兜为友。以此因缘故，不宜在彼乞求。”

复有比丘说曰：“今此拘留沙[10]国土，人民炽盛，饶财多宝，宜在彼土乞求。”

复有比丘作是说：“我等不宜在彼土乞食。所以然者，恶生王于彼土治化，极为凶弊，无有慈仁；人民粗暴，好喜斗讼。以此因缘，故不应在彼乞食。”

复有比丘说曰：“我等宜在拘深婆罗㮈城，优填王所治之处，笃信佛法，意不移动；我等宜在彼土乞食，所愿无违。”

尔时，世尊以天耳闻诸比丘各生此论，即严整衣服，至诸比丘所，在中央坐，问诸比丘曰：“汝等集此欲何等论？为说何事？”

是时，比丘白佛言：“我等集此各兴此论：‘今舍卫城谷米涌[11]贵，乞求叵得[12]，各当共诣摩竭国界，于彼乞求；又彼国土饶财多宝，所索易得。’其中或有比丘说曰：‘我等不宜彼国乞食。所以然者，阿阇世王在彼治化，主行非法；又杀父王，与提婆达兜为友。以此因缘，故不宜在彼乞求。’其中复有比丘说曰：‘今拘留沙国人民炽盛，饶财多宝，宜在彼国乞食。’复有比丘作是说：‘我等不宜在彼乞食。所以然者，恶生王于彼治化，为人凶恶，无有慈仁，好喜斗讼。以此因缘，故不宜在彼乞食。’复有比丘说曰：‘我等宜在拘深婆罗㮈城，优填王所治之处，笃信佛法，意不移动；宜在彼乞食，所愿无违。’在此所论，正谓此耳！”

尔时，佛告诸比丘：“汝等莫称讥王治国家界，亦莫论王有胜劣。”

尔时，世尊便说此偈：

“夫人作善恶，行本有所因；

彼彼获其报，终不有毁败。

夫人作善恶，行本有所因；

为善受善报，恶受恶果报。

“是故，比丘！勿兴斯意论国事缘，不由此论得至灭尽涅槃之处，亦不得沙门正行之法；设欲作是论，非是正业。汝等应当学十事论。云何为十？若精勤比丘：少欲、知足、有勇猛心、多闻能与人说法、无畏无恐、戒律具足、三昧成就、智慧成就、解脱成就、解脱见慧成就。汝设欲论者，当论此十事。所以然者，普润一切，得修梵行，得至灭尽涅槃之处。汝等已出家学道，离于世俗，当勤思惟，勿去离心。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四二四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，众多比丘集普会讲堂，各兴此论：“今波斯匿王主行非法，犯圣律教；谶比丘尼得阿罗汉道，十二年中闭在宫内，与共交通。又不事佛、法、比丘僧，无笃信之心向阿罗汉，则无信心于佛、法、圣众，我等宜应远离，勿止此土。所以然者，王行非法时，王大臣亦行非法；大臣以行非法，左右吏佐亦行非法；吏佐已行非法，诸庶人类亦行非法。我今宜在远国乞求，不止此邦。又可观彼风俗之化，已见风俗之化，则见殊异之处。”

尔时，世尊以天耳听闻诸比丘各兴此论，即往至诸比丘所，在中央坐。尔时，佛告诸比丘：“汝等集此为何论说？”

众多比丘白世尊言：“我等在此论波斯匿王，主行非法，犯圣律教；十二年中闭谶比丘尼在深宫内，接待以色。又彼[13]得道之人行过三界，然王亦不事佛、法及众僧，无笃信之心向阿罗汉；已无此心，则无此心于三尊。我等宜远游，不须住此。所以然者，王行非法时，臣佐、人民亦复行恶，又观世间风化之法。”

尔时，世尊告曰：“汝等勿论国界之事，当自克己，思惟内省，挍计分别。言此论者不合至理，亦复不令人得修梵行、灭尽无为涅槃之处。当自修己，炽然法行，自归最尊。若比丘能自修己，兴隆法乐者，此人之类便为我躬自所生。云何，比丘！能自炽然，兴隆法乐，无有虚妄，自归最尊？于是，比丘！内自观身身意止，自摄其心，除去乱想，无有忧愁；外自观身身意止，自摄其心，除去乱想，无有愁忧；又[14]复内外观身身意止。内观痛，外观痛，内外观痛；内观心，外观心，内外观心；内观法，外观法，内外观法法意止，自摄其心，除去乱想，无有愁忧。如是，比丘！能自炽然其行，兴隆法乐，自归最尊。

“诸有将来、现在比丘，能自炽然不失行本，便为我之所生。是故，比丘！若欲有所论，当论于十事。云何为十？所谓精勤比丘：少欲、知足、有勇猛心、多闻能与人说法、无畏无恐、戒律具足、三昧成就、智慧成就、解脱成就、解脱见慧成就。汝等设欲论者，当论此十事。所以然者，润及一切，多所饶益，得修梵行，至灭尽之处、无为涅槃界。此论者沙门之义，当念思惟，勿去离心。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四二五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，舍卫国城中有一长者，与罗云[15]作禅屋。尔时，罗云在中坐禅[16]，随其日数止彼屋中，后便人间游化。时，彼长者窃生此心：我当往觐尊者罗云。尔时，长者见罗云房中，寂寞不见人住；见已，语诸比丘曰：“尊者罗云今为所在？”

比丘报曰：“罗云在人间游化。”

长者报曰：“唯愿诸贤差次人在吾房中住。世尊亦说：‘造立园果，及作桥舡[17]，近道作圊厕，持用惠施，长夜获其福，戒法成就，死必生天上。’以是之故，我与罗云作屋耳！今罗云不乐我房，唯愿诸贤差次人住我房中！”

诸比丘对曰：“如长者教。”尔时，诸比丘即差次一比丘住房中。

是时，尊者罗云便作是念：我离世尊积久，今可往问讯。是时，尊者罗云即往至世尊所，头面礼足，在一面坐；须臾之间，即从座起，还诣房中，见有异比丘在屋中住；见已，语彼比丘曰：“谁持我房与卿使住？”

比丘报曰：“众僧差次令我住此房中。”

是时，罗云还至世尊所，因此缘本，具白世尊：“不审如来，众僧差次我房，使道人在此止住耶？”

佛告罗云：“汝往至长者家，语长者曰：‘我所行法，无有身、口、意行有过乎？又非身三、口四、意三过乎？长者先持房施我，后复持与圣众。’”

是时，罗云受佛教已，即往长者家，语长者曰：“我非有身三、口四、意三过乎？”

长者报曰：“我亦不见罗云身、口、意过也。”

罗云语长者曰：“何故夺我房舍持与圣众？”

长者报曰：“我见房空，是故持施圣众。时，我复作是念：尊者罗云必不乐我房中。故持惠施耳！”

是时，罗云闻长者语已，即还至世尊所，以此因缘，具白如来。是时，世尊即告阿难：“速打挞椎，诸有比丘在祇洹精舍者，尽集普会讲堂。”

时，阿难即受佛教，召诸比丘在普会讲堂。尔时，世尊告诸比丘：“我今当说惠施清净，汝等善思念之。”尔时，诸比丘从佛受教。

世尊告曰：“彼云何名为惠施清净？于是，比丘！若有人以物惠施，后复还夺更与余人，此名为施不均整，非平等施。若复有人夺彼人物，持施圣众；若复有人还夺圣众，持用与人，此非为平等之施，亦非清净之施。转轮圣王自于境界犹得自在，比丘于己衣亦得自在。若复彼人口不见许，而取他人物与人者，此非平等之施。我今告诸比丘，施主见与，受主不见与者[18]，此非平等之施。若复彼比丘会遇命终，当持此一房在众中结羯磨[19]，传告唱令：‘某甲比丘命终，今持此房在众分处，欲安处何人？随圣众教。诸贤！任使某甲比丘住者，各共忍之。’若不听者，今便说再三，亦当作是说之。若众僧一人不听而与者，则非平等之施，则为杂浊之物。今还与罗云房，清净受之。”

尔时，诸比丘闻佛所说，欢喜奉行！

四二六

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

时，尊者大均头在静寂之处，兴此念想：诸前后中央之见，云何得知？尔时，大均头到时，着衣持钵，到世尊所，头面礼足，在一面坐。尔时，均头白世尊言：“今此诸见，前后相应，云何得灭此见？又使余者不生？”

世尊告曰：“于是，均头！此见所出与所灭之处，皆是无常、苦、空。均头知之，当建此意。夫见之法六十二种[20]，要当住十善之地，除去此见。云何为十？于是，均头！他好杀生，我等应当不杀；他好盗，我不盗；他犯梵行，我行梵行；他妄语，我不行妄语；他行两舌斗乱彼此、绮语、恶口、嫉妒、恚、邪见，我行正见。

“均头当知，如从恶道得值正道，如从邪见得至正见，回邪就正。犹如有人自己没溺，复欲渡人者，终无此理；已未灭度，欲使他人灭度者，此事不然。如有人自不没溺，便能渡人，可有此理；今亦如是，自般涅槃，复使他人取灭度者，可有此理。是故均头，当念离杀，不杀灭度；离盗，不盗灭度；离淫，不淫灭度；离妄语，不妄语灭度；离绮语，不绮语灭度；离粗言，不粗言灭度；离斗乱彼此，不斗乱彼此灭度；离嫉妒，不嫉妒灭度；离恚，不恚灭度；离邪见，得正见灭度。

“均头当知，若凡夫之人便生此念：‘为有我耶？为无我耶？有我无我耶？世有常耶？世无常耶？世有边耶？世无边耶？命是身耶？为命异身异[21]耶？如来死耶？如来不死耶？为有死耶？为无死耶？为谁造此世？’生诸邪见：‘为是梵天造此世？为是地主施设此世？又梵天造[22]此众生，地主造此世间；众生本无今有，已有便灭。’凡夫之人无闻、无见，便生此念。”

尔时，世尊便说此偈：

“自然有梵天，此是梵志语；

此见不真正，如彼之所见：

我主生莲华，梵天于中出；

地主生梵天，自生不相应。

地主刹利种，梵志之父母；

云何刹利子，梵志还相生？

寻其所生处，诸天之所说；

此是叹誉言，还自着羇难。

梵天生人民，地主造世间；

或言余者造，此语谁者审？

恚欲之所惑，三事共合集；

心不得自在，自称我世胜。

天神造世间，亦非梵天生；

设复梵天造，此非虚妄耶？

寻迹遂复多，审谛方言虚；

其行各各异，此行不审实。

“均头当知，众生之类所见不同，其念各异。此诸见者皆是无常，其有怀抱此见，则是无常变易之法。若他人杀生，我等当离杀生；设他盗者，当远离之；不习其行，专其心意，不使错乱，思惟挍计，邪见所兴，乃至十恶之法皆当去离，不习其行。若他瞋恚，我等学于忍辱；他人怀嫉妒，我当舍离；他兴憍慢，我念舍离；若他自称、毁余人，我等不自称、不毁他人；他不少欲，我等当学少欲；他人犯戒，我修其戒；他人有懈怠，我当精进；他人不行三昧，我行三昧。当作是学！他人愚惑，我行智慧。其能观察分别其法者，邪见消灭，余者不生。”

是时，均头受如来教已，在闲静之处，思惟挍计；所以族姓子，出家学道，着三法衣，修无上梵行：生死已尽，梵行已立，所造已办，更不复受有，如实知之。是时，均头便成阿罗汉。

尔时，均头闻佛所说，欢喜奉行！

四二七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“地狱众生受其罪报，极至一劫，或有其中间夭者；受畜生罪报，极至一劫，其间有中夭者；受饿鬼报，极至一劫，其间有中夭者。比丘当知，郁单曰人寿千岁，无有中夭者。所以然者，彼土人民无所系属；设于彼命终，生善处天上，无有堕落者。弗于逮人民寿五百岁，亦有中夭者；瞿耶尼人民寿二百五十岁，亦有中夭者；阎浮提人民极寿百岁，亦有中夭者多。

“正使人寿命极至十十，人民之兆以寿十十，其行不同，性分各异。初十幼小，无所识知；第二十少多有知，犹不贯了；第三十欲意炽盛，贪著于色；第四十多诸伎术，所行无端；第五十解义明了，所习不忘；第六十悭著财物，意不决了；第七十懈怠喜眠，体性迟缓；第八十无有少壮之心，亦无荣饰；第九十多诸病痛，皮缓面皱；第十十诸根衰耗，骨节相连，多忘意错。比丘知之：设人寿百岁，当经历尔许之难。设人寿百岁，当经三百冬、夏、秋[23]，计其寿命，盖不足言。若人寿百岁，当食三万六千食，其间或有不食时：瞋不食，不与不食，病不食。计彼食与不食，及饮母乳，取要言之，三万六千食。比丘！若人寿百岁其限岁数，饮食之法其状如是。

“比丘当知，阎浮地人民，或寿极长与无量寿等。过去久远不可计世，有王名疗众病，寿命极长，颜色端正，受乐无量。尔时，无疾病、老、死之患。时，有夫妇二人生一子，子便命终。是时，父母抱举令坐，又持食与；然彼子不饮、不食，亦不起坐。何以故尔？以命终故。是时，彼父母便生此念：我子今日何？为瞋恚不肯食饮、亦不言语？所以然者，由彼人民不闻死亡音响之所致也。

“尔时，彼父母便复念曰：‘我子今已经七日不饮、不食，亦复不知何由默然？我今可以此因缘，往白疗病大王使知。’是时，父母往至王所，以此因缘，具白大王。是时，大王便作是念：今日已闻死亡音响。王告之曰：‘汝等可持此小儿到吾所。’尔时，父母即抱小儿至国王所。王见已，告父母曰：‘此儿已命终。’时，父母白王言：‘云何名为命终？’王告曰：‘此儿更不行起、言对、谈说、饮食、戏乐，身体正直，无所复为，故名为命终。’是时，夫妇复白王言：‘如此之变当经几时？’王告之曰：‘此儿不久身体烂坏，膀胀臭处，无所复任。’尔时，父母不信王语，复抱死儿，还至家中；未经几时，身体尽坏，极为臭秽。是时，父母方信王语云：‘此儿不久身体膀胀，尽当坏败。’

“是时，夫妇复抱此膀胀小儿至国王所，而白王言：‘唯然，大王！今持此儿奉贡大王。’时，父母亦不啼哭，所以然者，由不闻死亡之音故。是时，大王剥取其皮，而作大鼓；复敕作七重楼阁，持此鼓安处其上，即敕一人：‘汝当知之，令守护此鼓，百岁一击，无令失时。’受王教诫，百岁一击。时，诸人民闻此鼓音，怪未曾有，语诸人曰：‘何者音响？为是谁声？乃彻于斯！’王告之曰：‘此是死人皮之响！’众生闻已，各兴念曰：奇哉！乃闻此声。汝等比丘！尔时王者，岂异人乎？莫作是观。所以然者，尔时王者，即我身是也。以此知之，昔日阎浮地寿命极长，如今阎浮地人民极为短命，灭者难限。所以然者，由杀害多故，致命极短，华色失乎！由此因缘，故致变怪。

“比丘当知，阎浮地五十岁，四天王中一日一夜；计彼日夜之数，三十日为一月，十二月为一岁，四天王寿命五百岁，或复有中夭者。计人中之寿十八亿岁，还活地狱一日一夜；计彼一日一夜之数，三十日为一月，十二月为一岁，还活地狱极寿千岁；复有中夭者，计人中之寿三十六亿岁。计人中百岁，三十三天一日一夜；计彼日月年岁之数，三十三天寿千岁，其间或有中夭者。计人中之寿三十六亿岁，阿鼻地狱中一日一夜；复计彼日月之数，三十日为一月，十二月为一岁，计彼日夜之数寿二万岁。计人中之寿，寿一拘利[24]，如是，比丘！计此之寿转转增倍，除无想天；无想天寿八万四千劫[25]。除净居天不来此世。是故，比丘！勿怀放逸，于现身上得尽有漏。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]七：高丽藏原作“五”，今依据顺序改。

[2]不：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[3]臭：高丽藏原作“丑”，今依据元、明、圣三种藏经改。

[4]八大地狱：即等活地狱、黑绳地狱、众合地狱、号叫地狱、大叫地狱、炎热地狱、大热地狱、无间地狱。

[5]少欲……解脱见慧成就：汉译《南传大藏经·增支部经典七·十集·双品·六十九·论事（一）》译作“少欲论、知足论、远离论、无杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论”。

[6]涌：高丽藏原作“勇”，今依据元、明二种藏经改。

[7]次第乞食：又作不越次第乞食，指不挑选施主、挨家挨户沿门乞食，或至钵满为止。

[8]谓：高丽藏原作“论”，今依据宋、元、明、圣四种藏经改。

[9]用：此字之后，高丽藏原有一“见”字，今依据宋、元、明三种藏经删去。

[10]拘留沙：又作拘留搜意为拘留这个地方。拘留，又作居楼，古印度十六大国之一。

[11]涌：高丽藏原作“勇”，今依据元、明二种藏经改。

[12]叵得：即难得。

[13]彼：高丽藏原无此字，今依据圣藏补上。

[14]又：高丽藏原作“有”，今依据宋、元、明三种藏经改。

[15]罗云：即罗喉罗，佛陀独子。

[16]在中坐禅：高丽藏原无此四字，今依据宋、元、明、圣四种藏经补上。

[17]舡：即船。

[18]施主见与，受主不见与者：意为（原）施主准许（另施他人），而没有经过（原）受布施的人准许。

[19]结羯磨：羯磨，意为作业、所作，为作授戒、忏悔、结界等之仪式；结羯磨，指行羯磨。

[20]见之法六十二种：即六十二见。

[21]命异身异：命与身各异。

[22]造：高丽藏原无此字，今依据圣藏补上。

[23]冬夏秋：印度全年气候分为三季，即暑热季——三至六月（秋），雨季——六至九月（夏），冷凉季——十至二月（冬）。“秋”字之前，高丽藏原有一“春”字，今依据宋、元、明、圣四种藏经删去。

[24]拘利：又作俱胝，意为亿，印度数量之名。

[25]无想天寿八万四千劫：无想天寿应为五百劫。


增一阿含经卷第四十四

十不善品第四十八[1]

四二八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“其有众生，修行杀生，广布杀生，种地狱罪，饿鬼、畜生行；若生人中，寿命极短；所以然者，由害他命。

“若有众生盗他物者，种三恶道之罪；若生人中，恒遭贫匮，食不充口，衣不盖形，皆由盗故；劫夺物者，即断他命根。

“若有众生，好喜贪泆[2]，种三恶道；若生人中，门不贞良，窃盗淫泆。

“若有众生妄语者，种地狱罪；若生人中，为人所轻，言不信受，为人所贱；所以然者，皆由前世妄语所致。

“若有众生两舌者，种三恶道之罪；设生人中，心恒不定[3]，常怀愁忧；所以然者，由彼人两头传虚言故。

“若有众生粗言者，种三恶道之罪；若生人中，为人丑弊，常喜骂呼；所以然者，由彼人言不专正之所致也。

“若有众生斗乱彼此，种三恶道之罪；设生人中，多诸怨憎，亲亲离散；所以然者，皆由前世斗乱之所致也。

“若有众生嫉妒者，种三恶道；若生人中，乏诸衣裳；所以然者，由彼人起贪嫉故。

“若有众生起害意，种三恶道；设生人中，恒多虚妄，不解至理，心乱不定；所以然者，皆由前世恚怒所致也，无有慈仁。

“若有众生行邪见者，种三恶道；若生人中，乃在边地，不生中国，不睹三尊道法之义，或复聋盲喑哑，身形不正，不解善法、恶法之趣；所以然者，皆由前世无信根故，亦不信沙门、婆罗门、父母、兄弟。

“比丘知之：由此十恶之报，致此殃舋[4]。是故，比丘！当离十恶，修行正见。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四二九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊十五日说戒时，将诸比丘，前后围绕，往诣普会讲堂。尔时，世尊默然观察，诸圣众寂寞不语。是时，阿难白佛言：“今日圣众尽集讲堂。唯然，世尊！当与诸比丘说禁戒。”尔时，世尊亦复默然不语。

是时，阿难须臾复白佛言：“今正是时，宜说禁戒，初夜欲尽。”

尔时，世尊复默不语。尔时，阿难须臾复白佛言：“中夜欲竟，众僧劳顿，唯愿世尊以时说戒！”

尔时，世尊复默然不语。是时，阿难须臾复白佛言：“后夜欲尽，唯愿世尊以时说戒！”

佛告阿难：“众中不净者故不说戒。今听上座[5]使说禁戒。若僧上座，不堪任说戒者，听持律[6]说禁戒；若无持律者，其能诵戒通利者，当唱之使说戒。自今已后，如来更不说戒。众中不净，如来于中说戒，彼人头破为七分，如彼酬罗果无异。”

是时，阿难悲泣交集，并作是说：“圣众今日便为孤穷。如来正法去何速疾？不净之人出何速疾？”

是时，大目乾连便作是念：此众中何等毁法之人，在此众中乃令如来不说禁戒？是时，大目乾连入三昧定，遍观圣众心中瑕秽。尔时，目连见马师、满宿二比丘[7]在众会中，是时目连即从座起，至彼比丘所，而告之曰：“汝等速起，离此座中；如来见讥，由卿等故，如来不说禁戒。”

尔时，二比丘默然不语。是时，目连复再三告曰：“汝等速起，不须住此。”

是时，彼比丘默然不对。是时，目连即前捉手将至门外，还取门闭，前白佛言：“不净比丘已将在外，唯然世尊时说禁戒！”

佛告目连：“止！止！目连！如来更不与比丘说戒，如来所说言不有二，还诣座所。”

是时，目连复白佛言：“今此众中已生瑕秽，我不堪任行维那[8]法，唯愿世尊更差余人！”尔时，世尊默然可之。是时，目连头面礼世尊足，还就本座。

是时，阿难白世尊言：“毗婆尸如来出现世时圣众多少？为经几时，乃生瑕秽？乃至迦叶弟子多少？云何说戒？”

佛告阿难：“九十一劫有佛出世，名毗婆尸如来、至真、等正觉，出现世间。尔时，三会圣众：初一会时比丘有百千六万八千圣众；第二会时十六万圣众；第三会时十万圣众，皆是阿罗汉。彼佛寿八万四千岁，百岁之中圣众清净。彼佛恒以一偈为禁戒：

‘忍辱为第一，佛说无为最；

不以剃须发，害他为沙门。’

“是时，彼佛以此一偈，百岁之中而为禁戒；已生瑕秽，便立禁戒。

“复于三十一劫中，有佛名试诘如来[9]、至真、等正觉，出现于世。尔时，亦复三会圣众：初一会时有十六万圣众；第二会时十四万圣众；第三会时十万圣众。彼佛尔时，八十年中清净无瑕秽，亦说一偈：

‘若眼见非邪，慧者护不著；

弃捐于众恶，在世为黠慧。’

“尔时，彼佛八十年中说此一偈，后有瑕秽，便[10]立禁戒。尔时，试诘佛寿七万岁。

“于彼劫中，复有佛出现世间，名曰毗舍罗婆，亦三会圣众：初会之时十万圣众，尽是罗汉；第二会时八万罗汉；第三会时七万罗汉，诸漏已尽。毗舍罗婆如来七十年中无瑕秽。尔时，复以一偈半为禁戒：

‘不害亦不非，奉行于大戒；

于食知止足，床座亦复然；

执志为专一，是则诸佛教。’

“七十年中以此一偈半[11]为禁戒，后有瑕秽，更立禁戒。毗舍罗婆如来寿七万岁。

“于此贤劫中，有佛出世，名曰拘楼孙如来[12]，出现世间。尔时，二会圣众：初会之时七万圣众，皆是阿罗汉；第二会时六万阿罗汉。彼佛尔时，六十年中无有瑕秽。彼佛尔时，以二偈以为禁戒。

‘譬如蜂采华，其色甚香洁；

以味惠施他，道士游聚落。

不诽谤于人，亦不观是非；

但自观身行，谛观正不正。’

“六十年中说此二偈，以为禁戒；自此已来，以有瑕秽，便立禁戒。彼佛寿六万岁。

“于此贤劫中有佛出世，名曰拘那含牟尼如来[13]、至真、等正觉。尔时，二会圣众：初会之时六十万圣众，皆是阿罗汉；第二会时四十万圣众，皆是阿罗汉。尔时，彼佛四十年中无有瑕秽，以一偈为禁戒：

‘执志莫轻戏，当学尊寂道；

贤者无愁忧，常灭志所念。’

“四十年中说此一偈，以为禁戒；自此以来，便有瑕秽，更立禁戒。彼佛寿四万岁。

“于此贤劫有佛，名为迦叶，出现世间。尔时，彼佛亦二会圣众：初会之时四十万众；第二会时三十万众，皆是阿罗汉。二十年中无有瑕秽，恒以一偈，以为禁戒：

‘一切恶莫作，当奉行其善；

自净其志意，是则诸佛教。’

“二十年中说此一偈，以为禁戒；犯禁之后，更立制限。尔时，迦叶佛寿二万岁。

“我今如来出现于世，一会圣众千二百五十人，十二年中无有瑕秽，亦以一偈为禁戒：

‘护口、意清净，身行亦清净；

净此三行迹，修行仙人道。’

“十二年中说此一偈，以为禁戒；以生犯律之人，转有二百五十戒[14]。自今已后众僧集会，启白如律：‘诸贤！咸听！今十五日说戒，今僧忍者，众僧和合。”说禁戒以启此已，设有比丘有所说者，不应说戒，各共默然。若无语者，应为说戒，乃至说戒序后，复当问：‘诸贤！谁不清净？’如是再三：‘谁不清净？’清净者默然持之。然今人寿命极短，尽寿不过百年。是故，阿难！善受持之。”

尔时，阿难白世尊言：“过去久远，诸佛世尊寿命极长，犯律者少，无有瑕秽。然今人民寿命为极[15]短少，不过十十。过去诸佛灭度之后，有遗法住世，为经几时？”

佛告阿难：“过去诸佛灭度之后，法不久存。”

阿难白佛言：“设如来灭度之后，正法存世当经几时？”

佛告阿难曰：“我灭度之后，法当久存。迦叶佛灭度后，遗法住七日中。汝今，阿难！如来弟子为少，莫作是观，东方弟子无数亿千，南方弟子无数亿千。是故，阿难！当建此意：我释迦文佛寿命极长。所以然者，肉身虽取灭度，法身存在，此是其义。当念奉行！”

尔时，阿难及诸比丘闻佛所说，欢喜奉行！

四三〇

闻如是：

一时，佛在舍卫国祇树给孤独园，与大比丘众五百人俱。

尔时，阿难偏露右肩，右膝着地，白世尊言：“如来玄鉴，无事不察，当来、过去、现在三世皆悉明了；诸过去诸佛姓字、名号，弟子、菩萨，翼从多少，皆悉知之；一劫、百劫、若无数劫，悉观察知。亦复知国王、大臣、人民姓字，斯能分别，如今现在；国界若干，亦复明了。将来久远，弥勒出现——至真、等正觉，欲闻其变，弟子翼从，佛境丰乐，为经几时？”

佛告阿难：“汝还就座，听我所说。弥勒出现，国土丰乐，弟子多少，善思念之，执在心怀。”是时，阿难从佛受教，即还就座。

尔时，世尊告阿难曰：“将来久远于此国界，当有城郭名曰鸡头，东西十二由旬，南北七由旬，土地丰熟，人民炽盛，街巷成行。尔时，城中有龙王名曰水光，夜雨泽香，昼则清和。是时，鸡头城中有罗刹鬼名曰叶华，所行顺法，不违正教；常[16]伺人民寝寐之后，除去秽恶诸不净者，又以香汁而洒其地，极为香净。

“阿难当知，尔时，阎浮地东、西、南、北十万由旬，诸山河石壁皆自消灭，四大海水各据一方。时，阎浮地极为平整，如镜清明；举阎浮地内，谷食丰贱，人民炽盛，多诸珍宝，诸村落相近，鸡鸣相接。是时，弊花果树枯竭，秽恶亦自消灭；其余甘美果树，香气殊好者，皆生乎地。尔时，时气和适，四时顺节，人身之中无有百八之患。贪欲、瞋恚、愚痴不大殷勤，人心平均，皆同一意，相见欢悦，善言相向，言辞一类，无有差别；如彼郁单曰人，而无有异。是时，阎浮地内人民大小皆同一向，无若干之差别也。彼时男女之类意欲大小便，地自然开，事讫之后，地复还合。尔时，阎浮地内自然生粳米，亦无皮裹，极为香美，食无患苦。所谓金银、珍宝、车 [image] 、玛瑙、真珠、琥[17]珀，各散在地，无人省录。是时，人民手执此宝，自相谓言：‘昔者之人由此宝故，各相伤害，系闭牢狱，更无数苦恼，如今此宝与瓦石同流，无人守护。’

“尔时，法王出现，名曰蠰佉[18]，正法治化，七宝成就。所谓七宝者：轮宝、象宝、马宝、珠宝、玉女宝、典兵宝、守藏之宝[19]，是谓七宝。领此阎浮地内，不以刀杖，自然靡伏。如今，阿难！四珍之藏：乾陀越国伊罗钵宝藏，多诸珍琦异物，不可称计；第二弥梯罗国般绸大藏，亦多珍宝；第三须赖吒大国有宝藏，亦多珍宝；第四婆罗㮈蠰佉有大藏，多诸珍宝，不可称计。此四大藏自然应现，诸守藏人各来白王：‘唯愿大王以此宝藏之物，惠施贫穷！’尔时，蠰佉大王得此宝已，亦复不省录之，意无财物之想。时，阎浮地内自然树上生衣，极细柔软，人取着之；如今郁单曰人自然树上生衣，而无有异。

“尔时，彼王有大臣，名曰修梵摩，是王少小同好，王甚爱敬。又且颜貌端正，不长、不短，不肥、不瘦，不白、不黑，不老、不少。是时，修梵摩有妻，名曰梵摩越，玉女中最极为殊妙，如天帝妃；口作优钵莲花香，身作栴檀香，诸妇人八十四态，永无复有，亦无疾病乱想之念。尔时，弥勒菩萨于兜率天[20]，观察父母不老、不少，便降神下应，从右胁生；如我今日右胁生无异，弥勒菩萨亦复如是。兜率诸天各各唱令：‘弥勒菩萨已降神下。’是时，修梵摩即与子立字，名曰弥勒；有三十二相、八十种好庄严其身，身黄金色。尔时，人寿极长，无有诸患，皆寿八万四千岁，女人年五百岁然后出适[21]。尔时，弥勒在家未经几时，便当出家学道。

“尔时，去鸡头城不远，有道树名曰龙华，高一由旬，广五百步。时，弥勒菩萨坐彼树下，成无上道果；当其夜半，弥勒出家，即其夜成无上道。时，三千大千刹土，六变震动，地神各各相告曰：‘今弥勒已成佛！’转至闻四天王宫：‘弥勒已成佛道！’转转闻彻三十三天、焰天[22]、兜率天、化自在天、他化自在天，声展转乃至梵天：‘弥勒已成佛道！’尔时，魔名大将，以法治化；闻如来名教音响之声，欢喜踊跃，不能自胜，七日七夜不眠不寐。是时，魔王将欲界无数天人，至弥勒佛所，恭敬礼拜。

“弥勒圣尊与诸天渐渐说法微妙之论，所谓论者：施论、戒论、生天之论，欲不净想，出要为妙；尔时，弥勒见诸人民已发心欢喜，诸佛世尊常所说法：苦、集[23]、尽、道，悉与诸天人广分别其义。尔时，座上八万四千天子诸尘垢尽，得法眼净。尔时，大将魔王告彼界人民之类曰：‘汝等速出家。所以然者，弥勒今日已度彼岸，亦当度汝等使至彼岸。’

“尔时，鸡头城中长者，名曰善财，闻魔王教令，又闻佛音响；将八万四千众，至弥勒佛所，头面礼足，在一面坐。尔时，弥勒渐与说法、微妙之论，所谓论者：施论、戒论、生天之论，欲不净想，出要为妙；尔时，弥勒见诸人民心开意解，如诸佛世尊常所说法：苦、集[24]、尽、道，与诸人民广分别义。尔时，座上八万四千人，诸尘垢尽，得法眼净。是时，善财与八万四千人等，即前白佛：‘求索出家，善修梵行，尽成阿罗汉道。’尔时，弥勒初会八万四千阿罗汉。

“是时，蠰佉王闻弥勒已成佛道，便往至佛所，欲得闻法。时，弥勒与说法，初善、中善、竟善，义理深邃。尔时，大王复于异时立太子，赐剃头师珍宝，复以杂宝与诸梵志；将八万四千众[25]，往至佛所，求作沙门，尽成道果，得阿罗汉。

“是时，修梵摩大长者闻弥勒已成佛道，将八万四千梵志之众，往至佛所，求作沙门，得阿罗汉；唯修梵摩一人，断三结使[26]，必尽苦际。

“是时，佛母梵摩越复将八万四千婇女之众，往至佛所，求作沙门。是时，诸女人尽得罗汉；唯有梵摩越一人，断三结使，成须陀洹。

“尔时，诸刹利妇闻弥勒如来出现世间，成等正觉，数千万众往至佛所，头面礼足，在一面坐；各各生心，求作沙门，出家学道；或有越次取证，或有不取证者。尔时，阿难！其不越次取证者，尽是奉法之人，患厌一切世间，不可乐想。尔时，弥勒当说三乘之教；如我今日弟子之中大迦叶者，行十二头陀、过去诸佛所善修梵行，此人常佐弥勒，劝化人民。”

尔时，迦叶去如来不远，结跏[27]趺坐，正身正意，系念在前。尔时，世尊告迦叶曰：“吾今年已衰耗，年向八十余。然今如来有四大声闻，堪任游化，智慧无尽，众德具足。云何为四？所谓大迦叶比丘、君屠钵汉比丘、宾头卢[28]比丘、罗云比丘。汝等四大声闻要不般涅槃，须吾法没尽，然后乃当般涅槃。大迦叶亦不应般涅槃，要须弥勒出现世间。所以然者，弥勒所化弟子，尽是释迦文佛弟子，由我遗化得尽有漏。摩竭国界毗提村中，大迦叶于彼山中住。又弥勒如来将无数千人众，前后围绕，往至此山中；遂蒙佛恩，诸鬼神当与开门，使得见迦叶禅窟。

“是时，弥勒伸右手指示迦叶，告诸人民：‘过去久远释迦文佛弟子，名曰迦叶，今日现在，头陀苦行最为第一。’是时，诸人民见已，叹未曾有，无数百千众生，诸尘垢尽，得法眼净。或复有众生，见迦叶身已，此名为最初之会，九十六亿人，皆得阿罗汉；斯等之人皆是我弟子。所以然者，悉由受我教训之所致也。亦由四事因缘[29]：惠施、仁爱、利人、等利。尔时，阿难！弥勒如来当取迦叶僧伽梨着之；是时，迦叶身体奄然星散。是时，弥勒复取种种香华，供养迦叶。所以然者，诸佛世尊有恭敬心于正法故；弥勒亦由我所受正法化，得成无上正真之道。

“阿难当知，弥勒佛第二会时，有九十四亿人，皆是阿罗汉，亦复是我遗教弟子，行四事供养之所致也。又弥勒第三之会九十二亿人，皆是阿罗汉，亦复是我遗教弟子。

“尔时，比丘姓号皆名慈氏弟子，如我今日诸声闻皆称释迦弟子。尔时，弥勒与诸弟子说法：‘汝等比丘！当思惟无常之想、乐有苦想、计我无我想、实有空想、色变之想、青瘀之想、膀[30]胀之想、食不消想、血想、一切世间不可乐想。所以然者，比丘当知，此十想者，皆是过去释迦文佛与汝等说，令得尽有漏、心得解脱。

“‘若复此众中释迦文佛弟子，过去时修于梵行，来至我所；或于释迦文佛所，奉持其法，来至我所；或复于释迦文佛所，供养三宝，来至我所；或于释迦文佛所，弹指之顷，修于善本，来至此间；或于释迦文佛所，行四等心，来至此者；或于释迦文佛所，受持五戒、三自归[31]，来至我所；或于释迦文佛所，起神寺庙，来至我所；或于释迦文佛所，补治故寺，来至我所；或于释迦文佛所，受八关斋法，来至我所；或于释迦文佛所，香花供养，来至此者；或复于彼闻佛法，悲泣堕泪，来至我所；或复于释迦文佛，专意听法，来至我所；复尽形寿善修梵行，来至我所；或复书读讽诵，来至我所者；承事供养，来至我所者。’

“是时，弥勒便说此偈：

‘增益戒闻德，禅及思惟业；

善修于梵行，而来至我所。

劝施发欢心，修行心原本；

意无若干想，皆来至我所。

或发平等心，承事于诸佛；

饭食与圣众，皆来至我所。

或诵戒契经，善习与人说；

炽然于法本，今来至我所。

释种善能化，供养诸舍利；

承事法供养，今来至我所。

若有书写经，颁宣[32]于素上；

其有供养经，皆来至我所。

缯彩及众物，供养于神寺；

自称南无[33]佛，皆来至我所。

供养于现在，诸佛过去者；

禅定正平等，亦无有增减。

是故于佛法，承事于圣众；

专心事三宝，必至无为处。’

“阿难当知，弥勒如来在彼众中当说此偈。尔时，众中诸天、人民思惟此十想，十一姟[34]人诸尘垢尽，得法眼净。

“弥勒如来千岁之中，众僧无有瑕秽；尔时恒以一偈，以为禁戒：

‘口意不行恶，身亦无所犯；

当除此三行，速脱生死渊。’

“过千岁之后，当有犯戒之人，遂复立戒。

“弥勒如来当寿八万四千岁，般涅槃后，遗法当存八万四千岁。所以然者，尔时众生皆是利根。其有善男子、善女人，欲得见弥勒佛，及三会声闻众，及鸡头城，及见蠰佉王，并四大藏珍宝者，欲食自然粳米，并着自然衣裳，身坏命终生天上者，彼善男子、善女人，当勤加精进，无生懈怠，亦当供养诸法师承事，名华、捣香种种供养无令有失。如是，阿难！当作是学！”

尔时，阿难及诸大会闻佛所说，欢喜奉行！

[1]八：高丽藏原作“六”，今依据顺序改。

[2]泆：即淫泆。

[3]不定：内心不定、迷乱。

[4]殃舋：指祸端。

[5]上座：又作首座、长老。

[6]持律：即持律者，又作律师，能诵持律藏、善知戒之持犯轻重等的比丘。

[7]二比丘：《中阿含·三七·瞻波经》及汉译《南传大藏经·增支部经典五·八集·大品·二十·布萨》中所说不净比丘均为一人。

[8]维那：乃梵汉双举之词，又作都维那，旧译悦众、寺护、事知，为寺中统理僧众杂事之执事僧。维，纲维、统理之义；那，为羯磨陀那之略译，意为授事，即以诸杂事指授于人。

[9]试诘如来：即尸弃如来。

[10]便：高丽藏原作“更”，今依据宋、元、明三种藏经改。

[11]一偈半：高丽藏原作“一偈”，今依据圣藏改。

[12]拘楼孙如来：即拘屡孙如来。

[13]拘那含牟尼如来：即拘那含如来。

[14]二百五十戒：指比丘受持之戒律，共二百五十条。

[15]极：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[16]常：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[17]琥：高丽藏原作“虎”，今依据宋、元、明三种藏经改。

[18]蠰佉：又作儴伽，意为螺。

[19]守藏之宝：即居士宝。

[20]兜率天：又作兜率陀天、率术天。

[21]出适：即出嫁。

[22]焰天：又作焰摩天、炎摩天、艳天。

[23]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[24]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[25]众：此字之后，高丽藏原有一“生”字，今依据宋、元、明三种藏经删去。

[26]断三结使：指成就须陀洹果。

[27]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[28]宾头卢：全称为宾头卢跋罗堕阇、宾头卢颇罗堕誓、宾度罗拔啰堕舍、宾头卢突罗阇，其中宾头卢为名，意为不动；跋罗堕阇为姓，意为利根、重瞳。为八十大长老之一，永住于世，现白头长眉之相，又被称住世阿罗汉。被佛陀赞誉为诸弟子中“降伏外道，履行正法”之第一比丘。

[29]四事因缘：指四摄事，即布施、爱语、利行、同事。

[30]膀：高丽藏原作“腹”，今依据圣藏改。

[31]三自归：即三皈依。

[32]颁宣：原指逐个赐予。

[33]南无：又作南牟、南谟、那谟、那摩等，意为礼敬、归命。

[34]姟：印度古时数量之名；十千曰万，十万曰亿，十亿曰兆，十兆曰京，十京曰姟。


增一阿含经卷第四十五

不善品第四十八[1]（入前品中）

四三一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，众多比丘集普会讲堂，各生此念：今如来甚奇！甚特！过去取般涅槃者，亦复知彼姓名、种族、持戒、翼从，皆悉分明；三昧、智慧、解脱、解脱见慧，身寿有长短，皆悉知之。云何，诸贤！为是如来分别法处，极为清净，知彼诸佛姓字所出之处乎？为是诸天来至佛所而告此耶？

尔时，世尊以天耳彻闻众多比丘各兴此论，便往至诸比丘所，在中央坐。尔时，世尊告诸比丘：“汝等集此为何等论？欲说何法？”

诸比丘白佛言：“我等集此，论正法之要。诸人各兴此论议：如来甚奇！甚特！乃能知过去诸佛世尊名字姓号，智慧多少，靡不贯博，甚可奇雅！云何，诸贤！为是如来分别法界，极为清净，知彼诸佛姓字所出之处乎？为是诸天来至佛所而告此耶？”

尔时，世尊告诸比丘：“汝等欲得闻过去诸佛神智之力乎？姓字名号、寿命长短耶？”

诸比丘对曰：“今正是时，唯愿世尊敷演其义！”

佛告诸比丘：“汝等善思念之，吾当与汝广演其义。”尔时，众多比丘从佛受教。

世尊告曰：“比丘当知，过去九十一劫有佛出世，号毗婆尸如来、至真、等正觉。复次，三十一劫有佛出世，名式诘如来、至真、等正觉。复于彼三十一劫内有佛，名毗舍罗婆如来出世。于此贤劫中有佛出世，名拘屡孙如来。复于贤劫中有佛出世，名拘那含牟尼如来、至真、等正觉。复于贤劫中有佛出世，名曰迦叶。复于贤劫中，我出现世——释迦文如来、至真、等正觉。”

尔时，世尊便说此偈：

“九十一劫中，有佛毗婆尸；

三十一劫中，式诘如来出；

复于彼劫中，毗舍如来现；

今日贤劫中，四佛复出世；

拘孙、那、迦叶，如日照世间；

欲知名字者，其号悉如是。

“毗婆尸如来者，出刹利种，式诘如来亦出刹利种，毗舍罗婆如来亦出刹利种，拘屡孙如来出婆罗门种，拘那含牟尼如来出婆罗门种，迦叶如来出婆罗门种，如我今出刹利种。”

尔时，世尊便说此偈：

“前佛有现者，皆出刹利种；

拘孙至迦叶，出于婆罗门。

最尊无能及，我今天人师；

诸根而淡泊，出于刹利姓。

“毗婆尸如来姓瞿昙，式诘如来亦出瞿昙，毗[2]舍罗婆亦出瞿昙[3]，迦叶如来出迦叶姓，拘楼孙、拘那含牟尼亦出迦叶姓，同上而无异，我今如来姓瞿昙。”

尔时，世尊便说此偈：

“如初诸三佛，出于瞿昙种；

后三至迦叶，出于迦叶姓。

如我今现在，天人所奉敬；

诸根而淡泊，出于瞿昙姓。

“比丘当知，毗婆尸如来姓拘邻若，式诘如来亦出拘邻若，毗舍罗婆如来亦出拘邻若，拘屡孙如来出婆罗堕，拘那含牟尼如来亦出婆罗堕，迦叶如来亦出婆罗堕，如我今如来、至真、等正觉出于拘邻若[4]。”

尔时，世尊便说此偈：

“如初诸三佛，出于拘邻若；

后三至迦叶，出于婆罗堕。

如我今现在，天人所奉敬；

诸根而淡泊，出于拘邻若。

“毗婆尸如来坐波罗利华树[5]下而成佛道，式诘如来坐分陀利树下而成佛道，毗舍罗婆如来坐波罗树下而成佛道，拘屡孙如来坐尸利沙树下而成佛道，拘那含牟尼如来坐优头跋罗树[6]下而成佛道，迦叶如来坐尼拘留树下而成道果，如我今日——如来坐吉祥树[7]下而成佛道。”

尔时，世尊便说此偈：

“初一成佛道，波罗利树下；

式坐分陀利，毗舍坐波罗；

拘孙坐尸利，拘那跋罗下；

迦叶拘留树，吉祥我成道；

七佛天中天，照明于世间；

因缘坐诸树，各成其道果。

“毗婆尸如来弟子有十六万八千之众[8]，式诘如来弟子之众有十六万[9]，毗舍罗婆如来弟子之众十万[10]，拘屡孙如来弟子之众有八万人[11]，拘那含牟尼如来弟子之众有七万人[12]，迦叶如来弟子之众有六万众[13]，如我今日弟子之众，有千二百五十人，皆是阿罗汉，诸漏永尽，无复诸缚。”

尔时，世尊便说此偈：

“百千六万八，毗婆尸弟子；

百千及六万，式诘弟子众；

百千比丘众，毗舍婆弟子；

拘孙八万众，拘那含七万；

迦叶六万众，皆是阿罗汉；

我今释迦文，千二百五十；

皆是真人行，布现于法教；

遗法余弟子，其数不可计。

“毗婆尸如来侍者，名曰大导师[14]；式诘如来侍者，名曰善觉[15]；毗舍罗婆如来侍者，名曰胜众[16]；拘屡孙如来侍者，名曰吉祥[17]；拘那含牟尼如来侍者，名曰毗罗先[18]；迦叶如来侍者，名曰导师[19]；我今侍者，名曰阿难。”

尔时，世尊便说此偈：

“大导[20]及善觉，胜众与吉祥；

毗罗先、导师，阿难第七侍；

此人供养圣，无有不得时；

讽诵又受持，不失其义理。

“毗婆尸如来寿八万四千岁，式诘如来寿七万岁，毗舍罗婆如来寿六万岁，拘屡孙如来寿五万岁[21]，拘那含如来寿四万岁[22]，迦叶如来寿二万岁，如我今日寿极减少，极寿不过百岁。”

尔时，世尊便说斯偈：

“初佛八万四，次佛七万岁；

毗舍婆六万，拘留寿五万；

二[23]万二万年，是拘那含寿；

迦叶寿二万，唯我寿百年。

“如是，诸比丘！如来观知诸佛姓名号字，皆悉分明，种类出处靡不贯练，持戒、智慧、禅定、解脱皆悉了知。”

尔时，阿难白世尊言：“如来亦说，过去恒沙诸佛取灭度者，如来亦知；当来恒沙诸佛方当来者，如来亦知。如来何故不记尔许佛所造？今但说七佛本末。”

佛告阿难：“皆有因缘本末故，如来说七佛之本末；过去恒沙诸佛，亦说七佛本末；将来弥勒出现世时，亦当记七佛之本末；若师子应如来出时，亦当记七佛之本末；若承柔顺佛出世时，亦当记七佛之本末；若光焰佛出现世时，亦当记七佛之名号；若无垢佛出现世时，亦当记迦叶之本末；若宝光佛出现世时，亦当记释迦文之本末。”

尔时，世尊便说此偈：

“师子、柔顺、光，无垢及宝光；

弥勒之次第，皆当成佛道。

弥勒记式佛，师子记毗舍，

柔顺记拘孙，光焰记牟尼，

无垢记迦叶，皆说曩所缘；

宝光成三佛[24]，亦当记我号。

过去诸三佛，及以将来者，

皆当记七佛，曩所之本末。

“由此因缘故，如来记七佛名号耳！”

尔时，阿难白世尊言：“此经名何等？当云何奉行？”

佛告阿难：“此经名曰记佛名号，当念奉行！”

尔时，阿难及诸比丘闻佛所说，欢喜奉行！

四三二

闻如是：

一时，佛在罗阅城迦兰陀竹园所。

是时，师子长者[25]往至舍利弗所，头面礼足，在一面坐。尔时，师子长者白舍利弗言：“唯愿尊者当受我请！”

是时，舍利弗默然受请。是时，长者见尊者默然受请，便从座[26]起，礼足而退。复至大目乾连、离越、大迦叶、阿那律、迦旃延、满愿子、优婆离、须菩提、罗云、均头沙弥[27]，如此上首者，请五百人。是时，师子长者即还，办具种种极妙饮食，敷好坐具，又白：“时到，诸真人罗汉靡所不监，今食具已办，唯愿屈顾，临赴[28]下舍！”

尔时，诸大声闻各着三衣，持钵入城至长者家。时，长者见诸最尊坐已定，手自斟酌，行种种饮食；见诸圣众食已讫，行清净水；人施一白 [image] [29]，前受咒愿。

是时，尊者舍利弗与长者说极妙之法，便从座[30]起而去，还诣静室。

尔时，罗云至世尊所，头面礼足，在一面坐。尔时，世尊问曰：“汝今为从何来？”

罗云报云：“师子长者今日来见请。”

佛告之曰：“云何，罗云！饮食为妙？为不妙？为细耶？为粗耶？”

罗云报曰：“饮食极妙，又且丰多；今此白 [image] ，从彼得之。”

佛告罗云：“众僧斯有几人？上座[31]是谁？”

罗云白佛言：“和上[32]舍利弗最为上首，及诸神德弟子有五百人。”

佛告罗云：“云何，罗云！彼长者获福为多乎？”

罗云白佛言：“唯然，世尊！彼长者得福之报不可称计。施一罗汉其福难限，何况大神妙天人所敬奉！今五百人均是真人，其福有何可量！”

佛告罗云：“今施五百罗汉之功德，若从众中僧次，请一沙门，请已供养；计此众中差人之福，及与五百罗汉之福，百倍、千倍、巨亿万倍，不可以譬喻为比。所以然者，众中所[33]差，其福难限，获甘露灭尽之处。罗云当知，犹如有人自誓说曰：‘吾要当饮此江河诸水。’彼人为堪任不乎？”

罗云白佛言：“不也，世尊！所以然者，此阎浮地极为广大。此阎浮地有四大河：一者恒伽，二者新头，三者私陀，四者博叉[34]；一一河者，从有五百，然此人终不能饮水使尽，但劳其功，事终不成也。”

“彼人复作是说：‘我自有方便因缘，可得饮诸水使尽。’云何有因缘得饮诸水？尔时，彼人便作是念：我当饮海水。所以然者，一切诸流，皆归投乎海。云何，罗云！彼人能得饮诸水乎？”

罗云白佛言：“如此方便可得饮水使尽。所以然者，一切诸流皆归乎海。由此因缘故，彼人得饮水尽。”

佛告之曰：“如是，罗云！一切私施犹如彼流，或获福，或不获福。众僧者如彼大海。所以然者，流河决水以入于海，便灭本名，但有大海之名耳！罗云！此亦如是，今此十人皆从众中出，非众不成。云何为十？所谓向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、向阿罗汉、得阿罗汉、辟支佛、佛，是谓十人皆由众中，非独自立。罗云！当以此方便，知其众中差者，其福不可限量。是故，罗云！善男子、善女人欲求其福不可称计，当供养圣众。罗云当知，犹如有人以酥投水凝，不得广普；若以油投水，则遍满其上。是故，罗云！当念供养圣众比丘僧。如是，罗云！当作是学！”

尔时，师子长者闻如来叹说施众之福，不叹说余福。尔时，长者以余时，往至世尊所，头面礼足，在一面坐。尔时，师子长者白世尊言：“适闻如来而叹说施众之福，不叹别请人之福，自今已后常当供养圣众。”

佛告之曰：“我不作尔说：‘当供养圣众，不供养余人。’今施畜生犹获其福，何况余人？但我所说者福有多、少。所以然者，如来圣众可敬、可贵，是世间无上福田。今此众中有四向、四得，及声闻乘、辟支佛乘、佛乘[35]；其有善男子、善女人欲得三乘之道者，当从众中求之。所以然者，三乘之道皆出乎众。长者！我观此因缘义，故而说此语耳！亦不教人应施圣众，不应施余人。”

尔时，长者白世尊言：“如是，如尊教敕！自今已后，若作福业，尽当供养圣众，不选择人施。”

尔时，世尊与彼长者说微妙之法，令发欢悦之心。长者闻法已，即从座起，头面礼足，便退而去。

尔时，师子长者意欲施立福业。尔时，诸天来告之曰：“此是向须陀洹之人，此是得须陀洹，施此得福多，施此得福少。”

尔时，天人即叹颂曰：

“如来叹择施，与此诸德士；

施此获福多，如良田生苗。”

尔时，师子长者默然不对。尔时，天人复语长者：“此是持戒人，此是犯戒人；此向须陀洹人，此是得须陀洹人；此向斯陀含人，此是得斯陀含人；此向阿那含，此得阿那含；此向阿罗汉，此得阿罗汉；此是声闻乘，此是辟支佛乘，此是佛乘；施此得福少，施此得福多。”

尔时，师子长者默然不对。何以故尔？但忆如来教诫，不选择而施。

尔时，师子长者复以余时，至世尊所，头面礼足，在一面坐：“我自忆念请圣众饭之，有天来告我言：‘此是持戒，此是犯戒；此人向须陀洹，此人得须陀洹……乃至三乘皆悉分别。’又说此偈：

“‘如来叹择施，与此诸德士；

施此获福多，如良田生苗。’

“时我复作是念：如来教诫不可违戾，岂当生心选择施乎？终无是非之心、高下之意也。时我复作是念：我当尽施一切众生之类，汝自持戒受福无穷，若使犯戒自受其殃；但愍众生，非食不济命。”

佛告长者：“善哉！善哉！长者！行过弘誓，菩萨所施心恒平等。长者当知，若菩萨惠施之日，诸天来告之：‘族姓子当知，此是持戒人，此是犯戒人；施此得福多，施此得福少。’尔时，菩萨终无此心：此应施，此不应施。然菩萨执意而无是非，亦不言此持戒，亦不言此犯戒。是故，长者！当念平等惠施，长夜之中获福无量！”

是时，师子长者忆如来教诫，熟视世尊，意不移动；即于座上，得法眼净。是时，师子长者即从座起，头面礼足，便退而去。

尔时，长者去未久，佛告诸比丘曰：“此师子长者忆平等施故，又视如来从头至足，即于座上得法眼净。”尔时，世尊告诸比丘：“我优婆塞中第一弟子——平等施者，所谓师子长者是。”

尔时，诸比丘闻佛所说，欢喜奉行！

四三三

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，尊者舍利弗在耆阇崛山中屏猥之处，补衲[36]故衣。尔时，有十千梵迦夷天从梵天没，来至舍利弗所，头面礼足，各围绕侍焉；又以此偈而叹颂曰：

“归命人中上，归命人中尊；

我等今不知[37]，为依何等禅？”

是时，十千梵迦夷天说此语已，舍利弗默然可之。尔时，诸天以见舍利弗默然可已，即礼足退去。诸天去未远，舍利弗即入金刚三昧。

是时有二鬼，一名伽罗，二名优婆伽罗；毗沙门天王使遣至毗留勒天王所，欲论人、天之事。是时，二鬼从彼虚空而过，遥见舍利弗结跏[38]趺坐，系念在前，意寂然定。伽罗鬼谓彼鬼言：“我今堪任以拳打此沙门头。”

优波伽罗鬼语第二鬼曰：“汝勿兴此意打沙门头。所以然者，此沙门极有神德，有大威力；此尊名舍利弗，世尊弟子中聪明高才无复过是，智慧弟子中最为第一。备于长夜，受苦无量。”

是时，彼鬼再三曰：“我能堪任打此沙门头。”

优波伽罗鬼报曰：“汝今不随我语者，汝便住此，吾欲舍汝去此。”

恶鬼曰：“汝畏此沙门乎？”

优波伽罗鬼曰：“我实畏之。设汝以手打此沙门者，此地当分为二分。正尔，当暴风疾雨，地亦振动，诸天惊动；地已振动，四天王亦当惊怖；四天王已知于我等，不安其所。”

是时恶鬼曰：“我今堪任辱此沙门。”善鬼闻已，便舍而去。

时，彼恶鬼即以手打舍利弗头。是时，天地大动，四面有暴风疾雨，寻时来至，地即分为二分，此恶鬼即以全身堕地狱中。尔时，尊者舍利弗即从三昧起，整衣服，下耆阇崛山；往诣竹园至世尊所，头面礼足，在一面坐。

尔时，佛告舍利弗曰：“汝今身体无有疾病乎？”

舍利弗言：“体素无患，唯苦头痛。”

世尊告曰：“伽罗鬼以手打汝头；若当彼鬼以手打须弥山者，即时须弥山便为二分。所以然者，彼鬼有大力故。今此鬼受其罪报故，全身入阿鼻地狱中。”

尔时，世尊告诸比丘：“甚奇！甚特！金刚三昧力乃至于斯！由此三昧力故无所伤害。正使须弥山打其头者，终不能动其毫毛。所以然者，比丘听之：于此贤劫中有佛，名拘屡孙如来、至真、等正觉。彼佛有二大声闻：一名等寿，二名大智。比丘等寿，神足第一；比丘大智，智慧第一；如我今日舍利弗智慧第一，目乾连神足第一。尔时，等寿、大智二比丘，俱得金刚三昧。当于一时，等寿比丘在闲静之处，入金刚三昧[39]。时，诸牧牛人、牧羊人、取薪草人，见此比丘坐禅，各各自相谓言：‘此沙门今日以取无常[40]。’是时，牧牛人及取薪人集诸草木， [image] 比丘身上，以火烧已，而舍之去。

“是时，等寿比丘即从三昧起，正衣服，便退而去。是时，比丘即以其日，着衣持钵，入村乞食。时，诸取薪草人见此比丘村中乞食，各各自相谓言：‘此比丘昨日已[41]取命终，我等以火焚烧，今日复还活；今当立字，字曰还活。’若有比丘得金刚三昧者，火所不烧，刀斫不入，水所不漂，不为他所中伤。如是，比丘！金刚三昧威德如是；今舍利弗得此三昧。舍利弗比丘多游二处：空三昧、金刚三昧。是故，诸比丘！当求方便，行金刚三昧。如是，比丘！当作是学！”

尔时，世尊告诸比丘：“我当教汝：如舍利弗比丘[42]，智慧、大智、分别智[43]、广智、无边智、捷疾之智、普游智、利智、甚深智、断智，少欲知足、闲静勇猛、念不分散，戒成就、三昧成就、智慧成就[44]、解脱见慧成就，柔和无争、去恶辩了、忍诸言语、叹说离恶、常念去离，愍念生萌、然炽正法、与人说法无有厌足。”

尔时，世尊便说此偈：

“十千诸天人，尽是梵迦夷；

自归舍利弗，于灵鹫山顶。

归命人中上，归命人中尊；

我今不能知，为依何等禅？

如是弟子花，庄严佛道树；

如天昼度园[45]，快乐无有比。

“弟子华者，即是舍利弗比丘是。所以然者，此人则能庄严佛树。道树者，即如来是也；如来能覆盖[46]一切众生。是故，比丘！当念勤加勇猛精进，如舍利弗比丘。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]八：高丽藏原作“六”，今依据顺序改。

[2]毗：高丽藏原作“比”，今依据元、明二种藏经改。

[3]毗婆尸如来……亦出瞿昙：《长阿含·一·大本经》译作“毗婆尸佛出刹利种，姓拘利若；尸弃佛、毗舍婆佛种、姓亦尔”。

[4]拘屡孙如来……出于拘邻若：《长阿含·一·大本经》译作“拘楼孙佛出婆罗门种，姓迦叶；拘那含佛、迦叶佛种、姓亦尔。我今如来、至真，出刹利种，姓名曰瞿昙”。拘邻若，又作拘利若。

[5]波罗利华树：《长阿含·一·大本经》译作“波波罗树”。

[6]优头跋罗树：又作乌昙婆罗、乌暂婆罗树，意为灵瑞树；经中则常以其花喻佛出世之难逢。《长阿含·一·大本经》译作“优昙婆罗树”。

[7]吉祥树：即钵多树，指今所言之菩提树。七佛所坐成道之树虽不同，但都共称为菩提树，意为觉悟树。

[8]毗婆尸如来弟子有十六万八千之众：《长阿含·一·大本经》译作“毗婆尸如来三会说法，初会弟子有十六万八千人，二会弟子有十万人，三会弟子有八万人”。

[9]式诘如来弟子之众有十六万：《长阿含·一·大本经》译作“尸弃如来亦三会说法，初会弟子有十万人，二会弟子有八万人，三会弟子有七万人”。式诘如来，即尸弃如来。

[10]毗舍罗婆如来弟子之众十万：《长阿含·一·大本经》译作“毗舍婆如来二会说法，初会弟子有七万人，次会弟子有六万人”。

[11]拘屡孙如来弟子之众有八万人：《长阿含·一·大本经》译作“拘楼孙如来一会说法，弟子四万人”。

[12]拘那含牟尼如来弟子之众有七万人：《长阿含·一·大本经》译作“拘那含如来一会说法，弟子三万人”。

[13]迦叶如来弟子之众有六万众：《长阿含·一·大本经》译作“迦叶如来一会说法，弟子二万人”。

[14]大导师：《长阿含·一·大本经》译作“无忧”。

[15]善觉：《长阿含·一·大本经》译作“忍行”。

[16]胜众：《长阿含·一·大本经》译作“寂灭”。

[17]吉祥：《长阿含·一·大本经》译作“善觉”。

[18]毗罗先：《长阿含·一·大本经》译作“安和”。

[19]导师：《长阿含·一·大本经》译作“善友”。

[20]导：高丽藏原作“道”，今依据元、明二种藏经改。

[21]五万岁：《长阿含·一·大本经》译作“四万岁”。

[22]四万岁：《长阿含·一·大本经》译作“三万岁”。

[23]二：高丽藏原作“一”，今依据圣藏改。

[24]三佛：即三耶三佛。

[25]师子长者：即师子大将。

[26]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[27]沙弥：意译为勤策、息慈，指受出家十戒而未受具足戒之出家男子。

[28]赴：高丽藏原作“覆”，今依据元、明二种藏经改。

[29] [image] ：细毛所织之花布。

[30]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[31]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[32]和上：又作和尚、和阇、乌社，音译为邬波驮耶、优婆陀诃、郁波第耶夜，意为亲教师。

[33]所：高丽藏原无此字，今依据碛砂藏补上。

[34]博叉：即婆叉。

[35]声闻乘、辟支佛乘、佛乘：此三者合称三乘。乘，为运载之意，指能乘载众生至彼岸者，即佛陀之教法。声闻，音译舍罗婆迦，意为弟子，指靠听闻佛陀声教而修行之佛弟子。辟支佛，又意译作缘觉佛、独觉佛，指在没有佛法的时期，无师而能自觉自悟之圣者。佛乘，又作菩萨乘、如来乘；此系相对于声闻、缘觉二乘而言，指以志求具足自觉、觉他、觉行圆满的佛道为修行目标。

[36]衲：高丽藏原作“纳”，今依据宋、元、明三种藏经改。

[37]知：高丽藏原作“得”，今依据宋、元、明三种藏经改。

[38]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[39]金刚三昧：汉译《南传大藏经·中部经典二·五〇·魔呵责经》作“想受灭定”。

[40]以取无常：意为已经命终。

[41]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[42]丘：此字之后，高丽藏原有“比丘”二字，为衍文，今依据宋、元、明三种藏经删去。

[43]智：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[44]成就：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[45]昼度园：三十三天园林之一，于中有昼度树，为天上之树王。

[46]覆盖：意为荫庇、庇护。


增一阿含经卷第四十六

放牛品第四十九[1]（第四分别诵）

四三四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若放牛儿成就十一法，牛群终不长益，亦复不能将护其牛。云何为十一？于是，放牛人亦不别其色，不解其相，应摩刷而不摩刷，不覆护疮痍，不随时放烟，不知良田茂草处，不知安隐之处，亦复不知渡牛处所，不知时宜，若 [image] 牛[2]时不留遗余，尽取 [image] 之，是时诸大牛可任用者不随时将护[3]。是谓，比丘！若牧牛人成就此十一法，终不能长养其牛，将护其身。

“今此众中比丘亦复如是，终不能有所长益。云何为十一？于是，比丘不别其色，不晓其相，应摩刷而不摩刷，不覆护疮痍，不随时放烟，不知良田茂草处，不知渡处，亦复不知安隐之处，不知时宜，食不知留遗余，诸长老比丘亦不敬待。

“云何比丘不知色？于是，比丘！有四大及四大所造色，皆悉不知，如是比丘不别其色。

“云何比丘不别其相？于是，比丘不知行愚，亦不知行智，如实而不知[4]，如是比丘不别其相。

“云何比丘应摩刷而不摩刷？于是，比丘若眼见色便起色想[5]，有诸乱念．又且不守护眼根，以不善摄念，造众殃舋，不守护眼根；如是，比丘若耳闻声……鼻嗅香……舌知味……身知细滑……意知法，起诸乱想，亦不守护意根，不改其行。如是比丘应摩刷而不摩刷[6]。

“云何比丘不覆护疮？于是，比丘起欲想而不舍离，亦不除去其念，若起瞋想、杀害想，起诸恶不善想，终不舍之，如是比丘不覆护疮[7]。

“云何比丘不随时起烟？于是，比丘所讽诵法，不随时向人说，如是比丘不随时放烟。

“云何比丘不知良田茂草处[8]？于是，比丘不知四意止，如实而不知，如是比丘不知良田茂草处。

“云何比丘不知渡处[9]？于是，比丘不别贤圣八品道，如是比丘不知渡处。

“云何比丘不知所爱？于是，比丘于十二部：契经、祇夜、授决、偈、因缘、本末、方等、譬喻、生经、说、广普、未曾有法，如是比丘不知所爱[10]。

“云何比丘不知时宜？于是，比丘便往轻贱家、博戏家，如是比丘不知时宜[11]。

“云何比丘不留遗余[12]？于是，比丘！有信梵志、优婆塞往而请之，然诸比丘贪著饮食不知止足，如是比丘不留遗余。

“云何比丘不敬长老诸高德比丘？于是，比丘不起恭敬之心向诸有德人，如是比丘多有所犯，是谓比丘不敬长老。若有比丘成就十一法，终不能于此法中多所饶益。

“若复牧牛人成就十一法者[13]，能拥护其牛，终不失时，有所饶益。云何为十一？于是，牧牛人知其色，别其相，应摩刷而摩刷，覆护疮痍，随时而起烟，知良田茂草处，知渡要处，爱其牛，分别时宜，亦知性行，若 [image] 牛时知留遗余，亦复知随时将护可任用者，如是牧牛人将护牛。如是，比丘！若牧牛人成就此十一法，不失时节者，终不可沮坏。

“如是，比丘若成就十一法者，于此现法中多所饶益。云何十一法？于是，比丘知色，知相，知摩刷，知覆护疮，知起烟，知良田茂草处，知所爱，知择道行，知渡处，知食止足，知敬奉长老比丘，随时礼拜。

“云何比丘而知色？于是，比丘知四大色，亦知四大所造色，是谓比丘知色。

“云何比丘知相？于是，比丘知愚相，知智相，如实而知之，如是比丘知相。

“云何比丘知摩刷？于是，比丘若欲想起，念知舍离，亦不殷勤，永无欲想；若恚想、害想，及诸恶不善想起，念知舍离，亦不殷勤，永无恚想，如是比丘为知摩刷。

“云何比丘知覆护疮？于是，比丘若眼见色不起色想[14]，亦不染著而净眼根，除去愁忧恶不善法，心不贪乐，于中而护眼根；如是，比丘若耳闻声……鼻嗅香……舌知味……身知细滑……意知法，不起识想[15]，亦不染著而净意根，如是比丘知覆护疮。

“云何比丘知起烟？于是，比丘所从闻法广与人说，如是比丘为知起烟。

“云何比丘知良田茂草处？于是，比丘贤圣八品道如实知之，是谓比丘知良田茂草处。

“云何比丘知所爱？于是，比丘若闻如来所说法宝，心便爱乐，如是比丘为知所爱。

“云何比丘择道行？于是，比丘于十二部经择而行之，所谓契经、祇夜、授决、偈、因缘、本末、方等、譬喻、生经、说、广普、未曾有法，如是比丘知择道行。

“云何比丘知渡处？于是，比丘知四意止，是谓比丘知渡处。

“云何比丘知食止足？于是，比丘！有信梵志、优婆塞来请者，不贪饮食，能自止足，如是比丘为知止足。

“云何比丘随时恭奉长老比丘？于是，比丘恒以身、口、意善行向诸长老比丘，如是比丘随时恭奉长老比丘。如是，若成就十一法者，于现法中多所饶益。”

尔时，世尊便说此偈：

“牧牛不放逸，其主获其福；

六牛六年中，展转六十牛。

比丘戒成就，于禅得自在；

六根而寂然，六年成六通。

“如是，比丘！若有人能离此恶法，成后十一法者，于现法中多所饶益。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四三五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘成就十一法者，必能有所成长。云何为十一？于是，比丘！戒成就，三昧成就，智慧成就，解脱成就，解脱见慧成就，诸根寂静，饮食知止足，恒修行共法，亦知其方便，分别其义，不著利养。如是，比丘！若成就此十一法者，堪任长养。所以然者，一切诸行正有十一法。”

尔时，阿难白世尊言：“何以故，正有十一法，无有出者？云何为十一？”

“所谓，阿练若，乞食，一处坐，一时食，正中食，不择家食，守三衣，坐树下，露坐闲静之处，着补衲[16]衣，若在冢间[17]。是谓，比丘！有人成就此十一法，便能有所至。我今复重告汝，若有人十一年中学此法，即于现身成阿那含，转身便成阿罗汉。诸比丘！且舍十一年，若九、八、七、六、五、四、三、二、一年学此法者，便成二果：若阿那含、若阿罗汉。且舍十二月，若能一月之中修行其法，彼比丘必成二果：若阿那含、若阿罗汉。所以然者，十二因缘皆出十一法中，所谓生、老、病、死、愁、忧、苦、恼。

“我今教诸比丘，当如迦叶比丘之比，设有人行谦苦之法，此行难及。所以然者，迦叶比丘成就此十一法，当知过去多萨阿竭成等正觉，亦成就此十一苦法。今迦叶比丘，皆愍念一切众生，若供养过去诸声闻，后身方当乃得受报；设供养迦叶者，现身便受其报；设我不成无上等正觉，后当由迦叶成等正觉。由此因缘故，迦叶比丘胜过去诸声闻，其能如迦叶比丘者，此则上行。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四三六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，佛与无数众生，前后围绕而为说法。尔时，舍利弗将众多比丘而经行。大目乾连及大迦叶、阿那律、离越、迦旃延、满愿子、优波离、须菩提、罗云、阿难比丘，各各将众多比丘自相娱乐[18]。提婆达兜亦复将众多比丘而自经行。

尔时，世尊见诸神足弟子，各将其众而自经行。尔时，世尊告诸比丘：“人根情性各各相似，善者与善共并，恶者与恶共并；犹如乳与乳相应，酥与酥相应，粪与[19]屎、溺各自相应。此亦如是，众生根源所行法则各自相应；善者与善相应，恶者与恶相应。汝等颇见舍利弗比丘将诸比丘经行乎？”

诸比丘白佛言：“唯然，见之。”

佛告比丘：“如此诸人皆智慧之士。”

又告比丘：“汝等颇见目连比丘将诸比丘经行乎？”

诸比丘白佛言：“唯然，见之。”

佛告之曰：“此诸比丘皆是神足之士。”

又问：“汝等见迦叶将诸比丘而经行乎？”

诸比丘对曰：“唯然，见之。”

佛告之曰：“此诸上士皆是十一头陀行法之人也。”

又问：“汝等见阿那律比丘不乎？”

诸比丘对曰：“唯然，见之。”

佛告之曰：“此诸贤士皆天眼第一。”

又问：“颇见离越比丘不乎？”

诸比丘对曰：“唯然，见之。”

佛告比丘：“此诸人皆是入定之士。”

又问：“汝等颇见迦旃延比丘不乎？”

诸比丘对曰：“唯然，见之。”

佛告之曰：“此诸上士皆是分别义理之人。”

又问：“汝等颇见满愿子比丘不乎？”

诸比丘对曰：“唯然，见之。”

佛告比丘：“此诸贤士皆是说法之人。”

又问：“汝等颇见优波离将诸比丘而经行乎？”

诸比丘对曰：“唯然，见之。”

佛告之曰：“此诸人皆是持禁律之人。”

又问：“汝等颇见须菩提比丘不乎？”

诸比丘对曰：“唯然，见之。”

佛告之曰：“此诸上人皆是解空第一。”

又问：“汝等颇见罗云比丘不乎？”

诸比丘白佛言：“唯然，见之。”

佛告之曰：“此诸贤士皆是戒具足士。”

又问：“汝等颇见阿难比丘不乎？”

诸比丘白佛言：“唯然，见之。”

佛告比丘：“此诸贤士皆是多闻第一，所受不忘。”

又问：“汝等颇见提婆达兜比丘将诸人而经行乎？”

诸比丘对曰：“唯然，见之。”

佛告之曰：“此诸人为恶之首，无有善本。”

尔时，世尊便说斯颂：

“莫与恶知识，与愚共从事；

当与善知识，智者而交通。

若人本无恶，亲近于恶人；

后必成恶因，恶名遍天下。”

尔时，提婆达兜弟子三十余人，闻世尊说此偈已，便舍提婆达兜来至佛所，头面礼足，求改重罪；又白世尊：“我等愚惑不识真伪，舍善知识，近恶知识，唯愿世尊当见原恕，后更不犯！”

佛告比丘：“听汝悔过，改往修来，勿复更犯。”尔时，提婆达兜弟子承世尊教诫，在闲静之处，思惟妙义，克己行法；所以族姓子，剃除须发，出家学道者，欲修无上梵行；尔时，诸比丘皆得阿罗汉。

“比丘当知，众生根源皆自相类，恶者与恶相从，善者与善相从，过去将来众生根源，亦复如是，以类相从；犹如以净与净相应，不净者与不净相应。是故，比丘！当学与净相应；净，去离不净。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四三七

闻如是：

一时，佛在拘留沙[20]法行城[21]中，与大比丘众五百人俱。

尔时，象舍利弗[22]还舍法服，习白衣行[23]。尔时，阿难着衣持钵，入城乞食，渐渐至象舍利弗家。尔时，象舍利弗凭[24]两女人肩上；阿难遥见已，便怀愁忧不欢之想。象舍利弗见阿难已，极怀惭愧，独处而坐。

尔时，阿难乞食周讫，还出城至世尊所，头面礼足，在一面坐。尔时，阿难白佛言：“向入城乞食，渐渐至象舍利弗家，见扶两妇人肩上；当见之时，甚怀愁忧。”

世尊告曰：“汝见已，为生何意？”

阿难白佛言：“我念象舍利弗精进多闻，性行柔和，长与诸梵行之人说法无厌足；云何如今还舍法服，习白衣行？时我见已，甚怀愁忧。然此象舍利弗有大神力，威德无量。自念我昔曾见与释提桓因共论，云何今日习欲为恶？”

世尊告曰：“如是，阿难！如汝所言，但非阿罗汉。夫阿罗汉者，终不还舍法服，习白衣行。但今，阿难！勿怀愁悒，象舍利弗却后七日，当来至此间，尽有漏成无漏行。然此象舍利弗，宿行所牵，故致此耳！今行具满，当尽有漏。”

尔时，象舍利弗却后七日，至世尊所，头面礼足，在一面坐；须臾退坐，白佛言：“唯然，世尊！听在末行，修沙门行。”尔时，象舍利弗比丘即得作沙门，寻于座[25]上得阿罗汉。

尔时，象舍利弗着衣持钵，入城乞食。时，有梵志便生斯念：此诸释种子，无处不有，无处不遍，又遏绝我等所行咒术。吾今当向城中人民说此沙门瑕愆。尔时，此梵志语城中人民曰：“汝等诸人颇见象舍利弗乎？昔日自称言是阿罗汉，中还舍法服，习白衣行，与五欲相娱乐；今复更作沙门，家家乞食，佯现贞廉，观诸妇人，兴欲情想；还至园中，思惟女色不去心首；亦如乏驴，不任负驮，寂然卧住。此释种子亦复如是，佯现乞食，观诸女色，思惟挍计。”

尔时，象舍利弗闻此梵志有恶声响，便生此念：此人极为愚痴，兴嫉妒心；见他得利养，起悭嫉心；若己得利养，便怀欢喜，至白衣家主行诽谤。吾今当制令不为恶，无令此人受罪无量。

尔时，象舍利弗飞在空中，告梵志曰：

“无眼无巧便，兴意谤梵行；

自造无益事，久受地狱苦。”

尔时，象舍利弗说此偈已，便自退还，还归所在。

是时，城中人民闻梵志诽谤，又闻象舍利弗说偈，各生斯念：若当如梵志语者，然后现神足难及；又我等见还舍法服，习白衣行。是时，众多人民各各相将至象舍利弗所，头面礼足[26]，在一面坐。尔时，众多人民问象舍利弗曰：“颇有阿罗汉还舍法服，习白衣行耶[27]？”

象舍利弗报曰：“无有阿罗汉还舍法服，习白衣行。”

是时，诸人民白象舍利弗言：“阿罗汉颇由本缘而犯戒乎？”

象舍利弗报言：“已[28]得阿罗汉，终不犯戒。”

诸人民复白言：“在学地[29]之人，由本缘故而犯戒乎？”

象舍利弗报言：“有，若住学地之人，由本缘故而犯禁戒。”

时，诸人民复言：“尊者先已[30]是阿罗汉，复舍法服，习白衣行，于五欲自相娱乐；今复出家学道，本先有神足，今何故乃尔？”

尔时，象舍利弗便说此偈：

“游于世俗禅，至竟不解脱；

不得灭尽迹，复习于五欲。

无薪火不燃，无根枝不生；

石女无有胎，罗汉不受漏。”

尔时，诸人民复问象舍利弗曰：“尊先非罗汉乎？”

象舍利弗报曰：“我先非罗汉也。诸居士当知，五通与六通[31]，各各差别，今当说十一通。夫五通仙人欲爱已尽，若生上界，复来堕欲界。六通阿罗汉、如来弟子者，得漏尽通，即于无余涅槃界而般涅槃。”

时，诸人民复白言：“我等观察象[32]舍利弗所说，世间无有阿罗汉舍法服，习白衣行。”

时，象舍利弗报曰：“如是，如汝所言，无有阿罗汉还舍法服，习白衣行者。有十一法阿罗汉所不习者。云何为十一？漏尽阿罗汉终不舍法服，习白衣行；漏尽阿罗汉终不习不净行；漏尽阿罗汉终不杀生；漏尽阿罗汉终不盗；漏尽阿罗汉食终不留遗余[33]；漏尽阿罗汉终不妄语；漏尽阿罗汉终不群类相佐[34]；漏尽阿罗汉终不吐恶言；漏尽阿罗汉终不有狐疑；漏尽阿罗汉终不恐惧；漏尽阿罗汉终不受余师，又不更受胞胎。是谓，诸贤士！漏尽阿罗汉终不处十一之地。”

尔时，诸人民白象舍利弗言：“我等闻尊者所说，观外道异学，如观空瓶而无所有；今察内法如似蜜瓶，靡不甘美。今如来正法亦复如是。今彼梵志受罪无量。”

尔时，象舍利弗飞在虚空，结跏[35]趺坐，便说此偈：

“不解彼此要，习于外道术；

彼此而斗乱，智者所不行。”

尔时，拘留沙人民白象舍利弗言：“所说过多，实为难及，犹盲者得眼，耳聋者得听；今尊者所说亦复如是，无数方便而说法教。我等今日自归如来、法及比丘僧，唯愿尊者听为优婆塞，尽形寿不复杀生！”

尔时，象舍利弗与诸人民说微妙之法，令发欢喜之心，各从座[36]起，礼足而去。

尔时，尊者阿难闻梵志谤象舍利弗，然无所至[37]，尚不能熟视象舍利弗，况与共论！即往世尊所，以此因缘，具白如来。尔时，世尊告阿难曰：“夫论平等阿罗汉，当说象舍利弗是也。所以然者，今象舍利弗已成阿罗汉，昔所传罗汉名者今日已获，世俗五通非真实行，后必还失；六通者是真实行。所以然者，此象舍利弗先有五通，今获六通。汝亦当学及象舍利弗。此是其义，当念奉行！”

尔时，阿难闻佛所说，欢喜奉行！

四三八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“今当说因缘之法，善思念之，修习其行。”

诸比丘白佛言：“唯然，世尊！”尔时，诸比丘从佛受教。

世尊告曰：“彼云何名为因缘之法？所谓无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘忧、悲、苦、恼，不可称计，如是成此五阴之身[38]。

“彼云何名为无明？所谓不知苦，不知集[39]，不知尽，不知道，此名为无明。

“彼云何名为行？所谓行者有三种。云何为三？所谓身行、口行、意行，是谓为行。

“彼云何名为识？所谓六识身是也。云何为六？所谓眼、耳、鼻、舌、身、意识，是谓为识。

“云何名为名？所谓名者，痛、想、念、更乐、思惟，是为名[40]。

“彼云何为色？所谓四大身及四大身所造色[41]，是谓名为色，色异、名异，故曰名色。

“彼云何六入？内六入。云何为六？所谓眼、耳、鼻、舌、身、意入，是谓六入。

“彼云何名为更乐？所谓六更乐身。云何为六？所谓眼、耳、鼻、舌、身、意更乐，是谓名为更乐[42]。

“彼云何为痛？所谓三痛。云何为三？所谓乐痛、苦痛、不苦不乐痛，是谓名为痛[43]。

“彼云何名为爱？所谓三爱身是也。欲爱、有爱、无有爱，是谓为爱[44]。

“云何为受？所谓四受是。云何为四？所谓欲受、见受、戒受、我受，是谓四受[45]。

“彼云何为有？所谓三有。云何为三？欲有、色有、无色有[46]，是名为有。

“彼云何为生？所谓生者，等具出处[47]，受诸有，得五阴，受诸入，是谓为生[48]。

“彼云何为老？所谓彼彼众生，于此身分，齿落发白，气力劣竭，诸根纯熟，寿命日衰，无复本识，是谓为老。

“云何为死？所谓彼彼众生，展转受形，身体无温[49]，无常变易，五亲分张，舍五阴身，命根断坏，是谓为死。比丘当知，故名为老、病、死，此名为因缘之法，广分别其义。诸佛如来所应施行起大慈哀，吾今已办。当念在树下露坐，若在冢间，当念坐禅，勿怀恐难。今不精勤，后悔无益！”

尔时，阿难白世尊言：“如来与诸比丘说甚深缘本，然我观察无甚深之义。”

世尊告曰：“止！止！阿难！勿兴此意。所以然者，十二因缘者极为甚深，非是常人所能明晓。我昔未觉此因缘法[50]时，流浪生死，无有出期。又复，阿难！不但今日汝言因缘不甚深，昔日已来言不甚深也。所以然者，乃昔过去世时，有须焰阿须伦王窃生此念：欲捉日月。出大海水，化身极大，海水齐腰。

“尔时，彼阿须伦王有儿名拘那罗，自白其父：‘我今欲于海水沐浴。’须焰阿须伦报曰：‘莫乐海水中浴。所以然者，海水极深且广，终不堪住海水中浴。’时，拘那罗白言：‘我今观水齐大王腰。何以故复言甚深？’是时，阿须伦王即取儿着大海水中。尔时，阿须伦儿足不至水底，极怀恐怖。尔时，须焰告其子曰：‘我先敕汝，海水甚深，汝言无苦。唯我能在大海水洗浴，非汝所能洗浴[51]。’

“尔时须焰阿须伦者，岂异人乎？莫作是观。所以然者，须焰者即我身是也。尔时阿须伦儿，即汝身是也。尔时海水甚深，汝言无苦，今复言十二因缘甚深之法，汝复言无是甚深。其有众生不解十二缘法，流转生死，无有出期。皆悉迷惑，不识行本，于今世至后世，从后[52]世至今世，永在五恼之中，求出甚难。我初成佛道，思惟十二因缘，降伏魔官属，以除无明而得慧明，诸暗永除，无复[53]尘垢。又我，阿难！三转十二[54]说此缘本时，即成觉道。以此方便，知十二缘法极为甚深，非常人所能宣畅。如是，阿难！当念甚深，奉持此十二因缘之法。当念作是学！”

尔时，阿难闻佛所说，欢喜奉行！

四三九

闻如是：

一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。

尔时，罗阅城中有梵志，名曰施罗[55]，备知诸术，外道异学经籍所记，天文、地理靡不贯练，又复教授五百梵志童子。又彼城中有异学之士，名曰翅宁，多有所知，为频毗娑罗王所见爱敬，随时供养给与梵志所须之施。

尔时，如来名称远布，如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，度人无量，出现世间。是时，翅宁梵志兴此念：如来名号甚为难闻，今我欲往问讯，亲近礼敬。是时，翅宁梵志便往佛所，头面礼足，在一面坐。尔时，梵志白世尊言：“沙门瞿昙！为姓何等？”

佛告梵志：“吾姓刹利。”

梵志问曰：“诸婆罗门各有此论：‘吾姓最豪，无有出者。’或言：‘姓白。’或言：‘姓黑。’婆罗门自称言：‘梵天所生。’今，沙门瞿昙！欲何等论说？”

佛告之曰：“梵志当知，其有婚姻嫁娶，便当求豪贵之姓；然我正法之中，无有高下、是非之名姓也。”

梵志复白言：“云何，瞿昙！生处清净，然后法得清净？”

佛告梵志：“汝用法清净，生处清净为乎？”

梵志又曰：“诸婆罗门各兴此论：‘吾姓最豪，无有出者。’或言：‘姓白。’或言：‘姓黑。’婆罗门自称言：‘梵天所生。’”

佛告梵志：“若当刹利女出[56]适婆罗门家，设生男儿者当从何姓？”

梵志报曰：“彼当言婆罗门种。所以然者，由父形故，得有此儿。”

佛告梵志：“若复婆罗门女出适刹利家，生男儿者彼当从何姓？”

梵志报曰：“彼人当是刹利种。所以然者，由父遗形故，得有此儿。”

佛告梵志：“熟自思惟，然后报吾。汝今所说前与后皆不相应。云何，梵志！设驴从马，后生驹者，当言是马？为是驴也？”

梵志报曰：“如此之类当言驴马。所以然者，由驴遗形故，得此驹也。”

佛告梵志：“汝熟思惟，然后报吾。汝今所说前后不相应。汝前所说刹利女出适婆罗门家，若生儿者，便言婆罗门种；今驴逐马生驹者，便言驴马，将不违前语乎？设复，梵志！若马逐驴生驹者，名之云何？”

梵志报曰：“当名为马驴。”

佛告之曰：“云何，梵志！马驴、驴马岂复有异乎？若复有人言宝一斛，复有人言一斛宝，此二义岂有异乎？”

梵志报曰：“此是一义。所以然者，宝一、一宝此义不异也。”

佛告梵志：“云何马驴、驴马此非一义乎？”

梵志报言：“今，沙门瞿昙！虽有斯言，然婆罗门自称言：‘吾姓最豪，无有出者。’”

佛告梵志：“汝先称誉其母，后复叹说其父。若复父亦是婆罗门种，母亦是婆罗门种，后生二儿，彼时其中一儿，多诸技术，无事不览，第二子者了无所知。是时，父母为敬待何者？为当敬待有智者？为当敬待无所知者？”

梵志报曰：“其父母应当敬待高德聪明者，不应敬待无有智者。所以然者，今此一子无事不了，无事不开[57]，正应敬待此子，不应敬待无智之子。”

佛告梵志：“若彼二子，一聪明者，便复兴意作杀、盗、淫泆十恶之法；彼一子不聪明者，守护身、口、意行，十善之法一无所犯。彼父母应当敬待何者？”

梵志报曰：“彼父母应当敬待行十善之子，彼行不善之人复敬待为？”

佛告梵志：“汝先叹其多闻，后叹其戒。云何，梵志！若复有二子，一子父专正，母不专正；一子父不专正，母专正。彼子若母正、父不正者，无事不开[58]，博知经术。第二子父正、母不正者，既不博学，但持十善。然其父母应敬待何者？为当敬待母净父不净者？为当敬待父净母不净者？”

梵志报曰：“应当敬待母净之子；所以然者，由知经书，博诸伎术故。所谓第二子父净母不净，虽复持戒而无智慧，竟何所至？有闻则有戒。”

佛告梵志：“汝前叹说父净，不叹说母净；今复叹说母净，不叹说父净；先叹闻德，后叹禁戒；复叹说戒，后方说闻。云何，梵志！若彼二梵志子，其中一子多闻博学，兼持十善；其第二子既有智慧，兼行十恶。彼父母应当敬待何者？”

梵志报曰：“应当敬父净、母不净之子。所以然者，由其博览诸经，晓诸技术，由父净生得此子，兼行十善，无所触犯，一切具足诸德本故。”

佛告之曰：“汝本说其姓，后说其闻，不说其姓；后复说戒，不说其[59]闻；后复说其闻，不说其戒。汝今叹说父母闻、戒，岂不违前言乎？”

梵志白佛言：“沙门瞿昙虽有斯言，然婆罗门自称言：‘我姓最豪贵，无有出者。’”

世尊告曰：“诸有嫁娶之处则论姓，然我法中无有此义。汝颇闻边国远邦及余边地人乎？”

梵志报曰：“唯然，闻之，有此诸人。”

世尊告曰：“彼土人民有二种之姓。云何为二？一者人，二者奴，此二姓亦复不定。”

又问：“云何不定？”

世尊告曰：“或先[60]作人，后作奴；或先[61]作奴，后作人。然众生之类，尽同一类而无若干。若复，梵志！天地败毁，世间皆空。是时，山河石壁草木之徒，皆悉烧尽，人亦命终。若天地还欲成时，未有日月年岁之限。尔时，光音天来至此间。是时，光音天福德稍尽，无复精光；展转相视，兴起欲想。欲意偏多者便成女人，欲意少者成男子，展转交接，便成胞胎。由此因缘，故最初有人，转生四姓，流布天下。当以此方便，知人民尽出于刹利种。”

尔时，梵志白世尊言：“止！瞿昙！如偻者得伸[62]，盲者得眼目，冥者得见明；沙门瞿昙亦复如是，无数方便与我说法。我今自归沙门瞿昙，唯愿与我说法，听为优婆塞！”

尔时，梵志复白世尊：“唯愿如来当受我请，将诸比丘众当至我家。”

尔时，世尊默然受请。是时，梵志见佛默然受请，即从座[63]起，头面礼足，便退而去；还至家中，办具饮食，敷诸坐具，香汁洒地，并[64]自吐言：“如来当于此座[65]。”

尔时，施罗梵志将五百弟子，至翅宁梵志家，遥见彼家敷好坐具，见已，问翅宁梵志：“汝今欲与男女嫁娶，为欲请摩竭国频毗娑罗王乎？”

翅宁梵志报曰：“我亦不请频毗娑罗王，亦无嫁娶之事；我今欲施设大福业。”

施罗梵志问曰：“愿闻其意，欲施何福业？”

尔时，翅宁梵志报施罗梵志曰[66]：“当知有释种子出家学道，成无上至真、等正觉。我今请佛及比丘僧，是故办具种种坐具耳！”

是时，施罗梵志语翅宁梵志：“汝今言佛乎？”

报曰：“吾今言佛。”

又问：“甚奇！甚特！今乃闻佛音响，如来竟为所在？吾欲见之。”

翅宁报曰：“今在罗阅城外竹园中住，将五百弟子自相娱乐；欲往见者，宜知是时。”

时[67]，此梵志即将五百弟子，往至佛所；到已，共相问讯，在一面坐。尔时，施罗梵志便生此念：沙门瞿昙极[68]为端正，身作黄金色；我等经籍亦有斯言：“如来出世之时，实不可遇，犹如优昙钵花时时乃现。若成就三十二相、八十种好，当趣二处：若在家者当作转轮圣王，七宝具足；若出家学道者，必成无上道，为三界世佑。”我今欲观佛三十二相。尔时，梵志唯见三十相，而不睹二相，起狐疑犹豫，不见广长舌、阴马藏[69]。

尔时，施罗梵志即以偈问曰：

“吾闻三十二，大人之相好；

今不见二相，竟为在何所？

贞洁阴马藏，其相甚难喻；

颇有广长舌，舐耳覆面不？

愿出广长舌，使我无狐疑；

又使我见之，永无疑结网。”

[1]九：高丽藏原作“七”，今依据顺序改。

[2] [image] 牛：即挤牛乳。

[3]不别其色……是时诸大牛可任用者不随时将护：《杂阿含·一二四九经》译作“不知色、不知相、不去虫、不能覆护其疮、不能起烟、不知择路、不知择处、不知渡处、不知食处、尽 [image] 其乳、不善料理能领群者”。

[4]比丘不知行愚……如实而不知：汉译《南传大藏经·增支部经典七·十一集·忆念品·十八·放牛者》译作“此处有比丘不如实知，愚者依业相而愚，贤者依业相而贤”。

[5]色想：指色贪想。以下耳、鼻、舌、身、意类同此意。

[6]云何比丘应摩刷而不摩刷……如是比丘应摩刷而不摩刷：《杂阿含·一二四九经》译作“云何名不知去虫？所起欲觉能安，不离、不觉、不灭；所起嗔恚、害觉能安，不离、不觉、不灭，是名不去虫”。

[7]云何比丘不覆护疮……如是比丘不覆护疮：《杂阿含·一二四九经》译作“云何不覆疮？谓眼见色，随取形相，不守眼根，世间贪忧，恶不善法，心随生漏，不能防护；耳、鼻、舌、身、意根亦复如是，是名不覆其疮”。

[8]处：高丽藏原无此字，今依据圣本藏补上。

[9]云何比丘不知渡处：《杂阿含·一二四九经》译作“云何不知正道”。

[10]云何比丘不知所爱……如是比丘不知所爱：《杂阿含·一二四九经》译作“云何不知渡处？谓彼不知修多罗、毗尼、阿毗昙，不随时往到其所，谘问请受：‘云何为善？云何不善？云何有罪？云何无罪？作何等法为胜、非恶？’于隐密法不能开发，于显露法不能广问，于甚深句义自所知者不能广宣显示，是名不知渡处”。

[11]云何比丘不知时宜……如是比丘不知时宜：《杂阿含·一二四九经》译作“云何不知止处？谓于如来所知法，不得欢喜、悦乐、胜妙、出离、饶益，是名不知止处”。

[12]云何比丘不留遗余：《杂阿含·一二四九经》译作“云何为尽 [image] 其乳”。意为榨乳不留遗余。

[13]若复牧牛人成就十一法者：本经下文所作比喻与前文颇有不一致之处，应以前文注释为准，不再详注。

[14]色想：指色贪想。以下耳、鼻、舌、身、意类同此意。

[15]识想：指识贪想。

[16]衲：高丽藏原作“纳”，今依据宋、元、明三种藏经改。

[17]阿练若……若在冢间：此十一法皆为头陀法，加上一钵食和常坐不卧，则称为十三头陀支。一处坐，又作随处住；一时食，又作一座食；正中食，又作时后不食，即过午不食；不择家食，又作次第乞食支；着补衲衣，又作着粪扫衣支；若在冢间，即冢间住。

[18]自相娱乐：应译作经行。

[19]与：高丽藏原作“除”，今依据宋、元、明三种藏经改。

[20]拘留沙：又作拘留搜、居楼，古印度十六大国之一。

[21]法行城：又作剑摩瑟昙、劫摩沙、劫摩沙住处。

[22]象舍利弗：又作质多舍利弗，被佛陀赞誉为“入水三昧，不以为难，所谓质多舍利弗比丘是”。

[23]白衣行：即在家生活。

[24]凭：高丽藏原作“冯”，今依据元、明二种藏经改。

[25]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[26]面礼足：高丽藏原作“礼足下”，今依据宋、元、明三种藏经改。

[27]耶：高丽藏原无此字，今依据元、明二种藏经补上。

[28]已：高丽藏原作“以”，今依据元、明二种藏经改。

[29]学地：又作有学，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者；四双八辈中，前三果及四向都属于学地。

[30]已：高丽藏原作“以”，今依据元、明二种藏经改。

[31]五通与六通：五通为天眼通、天耳通、他心通、宿命通、神足通（神变通）；六通为五通加上漏尽通。

[32]象：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[33]漏尽阿罗汉食终不留遗余：汉译《南传大藏经·增支部经典六·九集·等觉品·七·须达凡》译作“漏尽比丘不可能享蓄财之欲如前在家者”。

[34]漏尽阿罗汉终不群类相佐：汉译《南传大藏经·增支部经典六·九集·等觉品·八·莎阇》译作“漏尽比丘不可能诽谤僧伽”。

[35]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[36]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[37]无所至：意为没有达到目的。

[38]彼云何名为因缘之法……如是成此五阴之身：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“缘起者何耶？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老、死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集”。

[39]集：高丽藏原作“习”，今依据元、明二种藏经改。

[40]痛、想、念、更乐、思惟，是为名：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“受、想、思、触、作意，以此谓之名”。

[41]所谓四大身及四大身所造色：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“四大种及四大种所造之色”。

[42]彼云何名为更乐……是谓名为更乐：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“何为触？诸比丘！有六触身：眼触、耳触、鼻触、舌触、身触、意触是，诸比丘！以此谓之触”。

[43]彼云何为痛……是谓名为痛：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“何为受？诸比丘！此等有六受身：眼触所生之受，耳触所生之受，鼻触所生之受，舌触所生之受，身触所生之受，意触所生之受是，诸比丘！以此谓之受”。

[44]彼云何名为爱……是谓为爱：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“何为爱？诸比丘！此等有六爱身：色爱、声爱、香爱、味爱、触爱、法爱，诸比丘！以此谓之爱”。是谓为爱，高丽藏原无此四字，今依据元、明二种藏经补上。

[45]云何为受……是谓四受：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“何为取？诸比丘！此等有四取：欲取、见取、戒禁取、我语取。诸比丘！以此谓之取。”

[46]欲有、色有、无色有：此三者合称为三有。欲有，指欲界众生之业、业果；色有，指色界众生之业、业果；无色有，指无色界众生之业、业果。

[47]处：高丽藏原作“家”，今依据宋、元、明三种藏经改。

[48]所谓生者……是谓为生：汉译《南传大藏经·相应部经典二·因缘相应·二·分别》译作“于各种众生之类，各种众生之出生、出产、降生、诞生、诸蕴之显现，诸处之获得，诸比丘！以此谓之生”。

[49]温：高丽藏原作“熅”，今依据宋、元、明三种藏经改。

[50]因缘法：又称缘起法，指缘起之法则。《中阿含·八六·说处经》译作“因缘起”。

[51]洗浴：高丽藏原作“欲洗”，今依据圣藏改。

[52]后：依文意应为“前”。

[53]复：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[54]三转十二：又作三转十二行、三转十二行相。三转，即示转、劝转、证转；十二行，三转各有四行相，故总有十二行相。

[55]施罗：又作施卢，佛弟子，被佛誉为：“一坐一食，不移乎处，所谓施罗比丘是。”

[56]出：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[57]开：高丽藏原无此字，今依据圣藏补上。

[58]开：高丽藏原无此字，今依据圣藏补上。

[59]其：高丽藏原无此字，今依据圣藏补上。

[60]先：高丽藏原无此字，今依据元、明、圣三种藏经补上。

[61]先：高丽藏原无此字，今依据明、圣二种藏经补上。

[62]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[63]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[64]并：高丽藏原作“普”，今依据圣藏改。

[65]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[66]翅宁梵志报施罗梵志曰：高丽藏原作“梵志偏露右肩长跪叉手白世尊自陈姓名施罗”十九字，今依据元、明二种藏经改。

[67]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[68]极：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[69]阴马藏：又作马阴藏。


增一阿含经卷第四十七

放牛品第四十九[1]（今分品）

尔时，世尊即吐舌，左右舐耳，还复缩之。尔时，世尊即入三昧，使彼梵志见阴马藏。

时，梵志见佛三十二相、八十种好，欢喜踊跃，不能自胜。尔时，施罗梵志白佛言：“我今婆罗门，沙门刹利种；然沙门、婆罗门皆同一道，求一解脱。唯愿[2]沙门听我等有得同一道乎？”

佛告梵志：“汝有此见。”

梵志报曰：“我有斯见。”

佛告梵志：“汝当兴意向一解脱，所谓正见是也。”

梵志白佛言：“正见即是一解脱，复更有解脱乎？”

世尊告曰：“梵志！更有解脱得涅槃界，其事有八，所谓正见、正治、正语、正业、正命、正方便、正念、正定；是谓梵志八种之道，得至涅槃。”

尔时，梵志白佛言：“颇有此众生知此八种道乎？”

世尊告曰：“非一百千。梵志当知，无数百千众生知此八种之道。”

梵志白佛言：“颇复有此众生不解此八种之道乎？”

世尊告曰：“有此众生其不解者，非一人也。”

梵志白佛言：“颇复有众生不得此法乎？”

佛告之曰：“有此众生不得道，如此之人十一种。云何为十一？所谓奸伪、恶语、难谏、无反复、好憎性、害父母、杀阿罗汉、断善根善事、反为恶、计有我、起恶念向如来。是谓，梵志！十一之人不能得此八种之道。”

当说此八种道时，时彼梵志诸尘垢尽，得法眼净。

尔时，施罗梵志告五百弟子曰：“汝等各所好者，各自诵习；吾欲于如来所，善修梵行。”

诸弟子白曰：“我等亦复欲出家学道。”

尔时，梵志及五百弟子各各长跪，白世尊言：“唯愿世尊听出家学道！”

佛告诸梵志：“善来[3]，比丘！于如来所善修梵行，渐尽苦原。”

如来说此语时，五百梵志即成沙门。尔时，世尊渐与五百人[4]说微妙之论，所谓论者：施论、戒论、生天之论，欲不净想，出要为乐；如诸佛世尊常所说法：苦、集[5]、尽、道，尔时，世尊广与诸人说之。时，五百人诸漏永尽，得上人法[6]。

尔时，翅宁梵志又白：“时到，唯愿屈神！”

尔时，世尊告施罗等五百比丘：“汝等各着衣持钵。”

千比丘围绕，至城中梵志所，就座而坐。尔时，翅宁梵志见五百婆罗门皆作沙门，即语之曰：“善哉！诸人！趣道之要，莫复过是[7]。”

尔时，施罗比丘为翅宁说此偈曰：

“此外更无法，能胜此要者；

如此之比像，善者无过是。”

尔时，翅宁梵志白世尊言：“唯愿世尊小留神待时！正尔，更办饮食。”

世尊告曰：“所办饮食，但时贡之，勿惧不足。”

是时，翅宁梵志欢喜无量，躬自行食，供养佛及比丘僧；尔时，世尊饭食已讫，除去食器，以若干种华，散佛、比丘僧上；前白佛言：“唯愿世尊，男女大小尽求作优婆塞。”

尔时，梵志妇怀妊，妇人白佛言：“我有娠，亦不知是男？是女耶？亦复自归如来，听为优婆夷！”

尔时，如来与诸大众说微妙之法，即于座上而说此偈：

“快哉斯福报，所愿必得果；

渐至安隐处，永无忧厄患。

死得生天上，设使诸魔天，

亦复不能使，为福者堕罪。

彼亦求方便，贤圣之智慧；

当尽于苦本，长离去八难。”

尔时，世尊说此偈已，便从座[8]起而去。

尔时，翅宁梵志闻佛所说，欢喜奉行！

四四〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我恒一坐而食[9]，身体轻便，气力强盛。汝等比丘！亦当一食，身体轻便，气力强盛，得修梵行。”

尔时，跋提婆罗白世尊言：“我不堪任而一食。所以然者，气力弱劣。”

佛告之曰：“若汝至檀越家，一分食之，一分持还家[10]。”

跋提婆罗白佛言：“我亦不堪行此法。”

世尊告曰：“听汝坏斋，通日而食。”

跋提婆罗白佛言：“我亦不堪任施行此法。”尔时，世尊默然不报。

尔时，迦留陀夷[11]向暮日入，着衣持钵，入城乞食。尔时极为暗冥，时优陀夷渐渐至长者家，又彼长者妇怀妊，闻沙门在外乞食，即自持饭出惠施之。然优陀夷颜色极黑，又彼时天欲降雨，处处抴电。尔时，长者妇出门见沙门颜色极黑，即时惊怖乃呼：“是鬼！”自便称唤：“咄哉！见鬼！”即时伤胎儿，寻命终[12]。是时，迦留陀夷寻还精舍，愁忧不欢，坐自思惟，悔无所及。

尔时，舍卫城中有如此之恶声：“沙门释种子咒堕他子。”其中男女各相谓言：“今诸沙门，行无节度，食不知时，如在家白衣，有何等异？”

尔时，众多比丘闻诸人民各论此理：“沙门释种子不知节度，行来无忌。”其中，持戒比丘戒完具者，亦自怨责：“实非我等之宜，食无禁限，行无时节，实是我等之非也。”各共相将至佛所，头面礼足，以此因缘，具白世尊。

尔时，佛告一比丘：“汝往唤迦留陀夷使来。”

是时，彼比丘受佛教已，即往唤优陀夷。时，优[13]陀夷闻佛见呼，即来至世尊所，头面礼足，在一面坐。尔时，世尊问优陀夷曰：“汝审昨日暮入城乞食，至长者家，使长者妇胎堕乎？”

优陀夷白佛言：“唯然，世尊！”

佛告优陀夷：“汝何故不别时节，又复欲雨而入城乞食？此非汝宜，然是族姓子出家学道而贪著于食。”

尔时优陀夷即从座[14]起，白世尊言：“自今之后，不敢复犯，唯愿世尊听受忏悔！”

尔时，世尊告阿难曰：“速打挞稚，集诸比丘在普会讲堂。”

阿难受佛教已，即集诸比丘集在讲堂，前白佛言：“诸比丘已集。世尊！宜知是时。”

尔时，世尊即往讲堂，在中央坐，告诸比丘：“过去久远诸佛世尊皆一坐而食，诸声闻等亦一坐而食，正使将来诸佛及弟子众，亦当一坐而食。所以然者，此是行道之要法，应当一坐而食。若能一坐而食，身体轻便，心得开解；心已得解，得诸善根；已得善根，便得三昧；已得三昧，如实而知之。云何如实而知之？所谓苦谛如实而知之；苦集[15]谛如实而知之；苦尽谛如实而知之；苦出要谛如实而知之。汝等族姓子已出家学道，舍世八业，而不知时节，如彼贪欲之人有何差别？梵志别有梵志之法，外道别有外道之法。”

是时，优波离白世尊言：“过去如来、将来诸佛，皆一坐而食。唯愿世尊当与诸比丘限时而食！”

世尊告曰：“如来亦有此智，但未犯者，要眼前有罪，乃当制限耳！”

尔时，世尊告诸比丘：“我专一坐而食，汝等亦当一坐而食。今汝日中而食，不得过时。汝等亦当学乞食之法。云何比丘学乞食之法？于是，比丘！趣以支命，得亦不喜，不得亦不忧；设得食时，思惟而食，无有贪著之心，但欲使此身趣得存形，除去旧痛，更不造新，使气力充足。如是，比丘！名为乞食。汝等比丘！应当一坐而食。

“云何比丘一坐而食？起则犯食，更不应食。如是，比丘！名为一坐而食。汝等比丘亦当应得食而食之。云何比丘得而食之？于是，比丘！以得食已，更复有为齐此于以食；更得者不应复食。如是，比丘！得食而食之。汝等比丘！亦当应着三衣，应坐树下，坐闲静处，应露坐苦行，应着补衲[16]衣，应在冢间，应着弊恶之衣。所以然者，叹说少欲之人。我今教汝等，当如迦叶比丘。所以然者，迦叶比丘自行头陀十一法，亦复教人行此要法。我今教诫汝等，当如面王[17]比丘。所以然者，面王比丘着弊坏之衣，不着挍饰。是谓，比丘！我之教诫，当念修习。如是，比丘！当作是学！”

尔时，跋提婆[18]罗及经三月不至世尊所。尔时，阿难临三月初，至跋提婆罗比丘所，而告之曰：“今诸众僧皆补衲[19]衣裳，如是如来当人间游行。今不往者后悔无益。”

是时，阿难将跋提婆罗至世尊所，头面礼足，并复白佛言：“唯然，世尊！听我忏悔，自今已后，更不犯之。如来制禁戒，然我不受之，唯愿垂恕！”如是再三。

是时，佛告曰：“听汝悔过，后莫复犯。所以然者，我自念生死无数，或作驴、骡、骆驼、象、马、猪、羊，以草养此四大形；或在地狱中，以热铁丸啖之；或作饿鬼，恒食脓血；或作人形，食此五谷；或作天形，食自然甘露。无数劫中，形命共竞，初无厌足。优波离[20]当知，如火获薪，初无厌足；如大海水吞流无足。今凡夫之人亦复如是，贪食无厌足。”

尔时，世尊便说此偈：

“生死不断绝，皆由贪欲故；

怨憎长其恶，愚者之所习。

“是故，跋提婆罗！当念少欲知足，无起贪想，兴诸乱念。如是，优波离[21]！当作是学！”

尔时，跋提婆罗闻如来教诫已，在闲静之处，而自克责；所以族姓子，出家学道者，修无上梵行：生死已尽，梵行已立，所作已办，更不复受有，如实而知。尔时，跋提婆罗即成阿罗汉。尔时，世尊告诸比丘：“我弟子中第一声闻多饮食者，所谓吉护[22]比丘是也。”

尔时，诸比丘闻佛所说，欢喜奉行！

四四一

闻如是：

一时，佛在鸯艺村[23]中，与大比丘众五百人俱。

尔时，世尊告诸比丘：“诸人民皆称汝等为沙门。设复问：‘汝等是沙门乎？’汝等亦言：‘是沙门。’吾今告汝沙门之行、婆罗门之行，汝等当念修习，后必成果，如实不异。所以然者，有二种沙门：有习行沙门，有誓愿沙门。

“彼云何名为习行沙门？于是，比丘行来、进止、视瞻、容貌、着衣、持钵，皆悉如法；不著贪欲、瞋恚、愚痴，但持戒精进，不犯非法，等学诸戒。是谓名为习行沙门。

“彼云何名誓愿沙门？于是，或有比丘威仪、戒律、出入、进止、行步、容貌、视瞻、举动，皆悉如法，尽有漏成无漏，于现法中身得证而自游化：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓名誓愿沙门。是谓，比丘！二种沙门。”

尔时，阿难白世尊言：“彼云何名为沙门法行？婆罗门法行？”

佛告阿难：“于是，比丘饮食知足，昼夜经行，不失时节，行诸道品。

“云何比丘诸根寂静？于是，比丘！若眼见色，不起想著，兴诸乱念，于中眼根而得清净，除诸恶念，不念不善之法；若耳闻声……鼻臭香……舌知味……身知细滑……意知法，不起想著，兴诸乱念，于意根而得清净。如是，比丘！根得清净。

“云何比丘饮食知足？于是，比丘量腹而食，不求肥白，但欲使此身趣存而已，除去故痛，新者不生，得修梵行。犹如男女身生疮痍，随时以膏涂疮，常欲使疮愈故；今此比丘亦复如是，量腹而食。所以，以膏膏车者，欲致远故；比丘量腹而食者，欲趣存命故也。如是，比丘饮食知足。

“云何比丘恒知警[24]寤？于是，比丘初夜、后夜恒知警[25]寤，思惟三十七道品[26]之法。若昼日经行，除去恶念诸结之想；复于初夜、后夜经行，除去恶结不善之想；复于中夜右胁着地，以脚相累，唯向明之想；复于后夜，出入经行，除去不善之念。如是，比丘知时警[27]寤。如是，阿难！此是沙门要行。

“彼云何名婆罗门要行？于是，比丘苦谛如实知之，苦集[28]、苦尽、苦出要，如实而知之，后以解此欲漏心、有漏心、无明漏心而得解脱。已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。此名为婆罗门要行之法。阿难当知，此名为要行之义也。”

尔时，世尊便说此偈：

“沙门名息心，诸恶永已尽；

梵志名清净，除去诸乱想。

“是故，阿难！沙门法行、婆罗门法行，当念修行。其有众生行此诸法，然后乃称为沙门。复以何故名为沙门？诸结永息故名为沙门。复以何故名为婆罗门？尽除愚惑之法故名为梵志[29]；亦名为刹利，复以何故名刹利？以其断淫、怒、痴故名为刹利；亦名为沐浴，以何故名为沐浴？以其洗二十一结故名为沐浴；亦名为觉，以何故名为觉？以其觉了愚法、慧法故名为觉；亦名为彼岸，以何等故名为彼岸？以其从此岸至彼岸故名为彼岸。阿难！能行此法者，然后乃名为沙门、婆罗门。此是其义，当念奉行！”

尔时，阿难闻佛所说，欢喜奉行！

四四二

闻如是：

一时，佛在释翅迦毗罗越尼拘留园中，与大比丘众五百人俱。

尔时，提婆达兜王子往至世尊所，头面礼足，在一面坐。是时，提婆达兜白佛言：“唯然，世尊！听我道次得作沙门。”

佛告提婆达兜：“汝宜在家分檀惠施。夫为沙门，实为不易。”

是时，提婆达兜复再三白佛言：“唯然，世尊！听在末行。”

佛复告曰：“汝宜在家，不宜出家修沙门行。”

尔时，提婆达兜便生此念：此沙门怀嫉妒心，我今宜自剃头，善修梵行，何用是沙门为？是时，提婆达兜即自退归，自剃须发，着袈裟，自称言：“我是释种子。”

尔时，有一比丘名修罗陀，头陀行，乞食、着补衲[30]衣，五通清彻。是时，提婆达兜往至彼比丘所，头面礼足，前言：“唯愿尊者当与我说教，使长夜而获安隐！”

是时，修罗陀比丘即与说威仪礼节，思惟此法，舍此就彼。是时，提婆达兜如彼比丘教而不漏失。

是时，提婆达兜比丘言：“唯愿尊者当与我说神足道，我能堪任修行此道！”

尔时，比丘复与说神足之道：“汝今当学心意轻重；已知心意轻重，复当分别四大——地、水、火、风之轻重；已得知四大轻重，便当修行自在三昧；已行自在三昧，复当修勇猛三昧；已行勇猛三昧，复当修行心意三昧；已行心意三昧，复当行自戒三昧；已修行自戒三昧[31]，如是不久便当成神足道。”

尔时，提婆达兜受师教已，自知心意轻重，复知四大轻重，尽修诸三昧，无所漏失；尔时不久便成神足之道，如是无数方便作变无量。尔时，提婆达兜名声流布四远。

是时，提婆达兜以神足力，乃至三十三天，采取种种优钵莲花、拘牟头华[32]，奉上阿阇世太子，又告之曰：“此花是三十三天所出，释提桓因遣来奉上太子。”

尔时，王太子见提婆达兜神足如是，便随时供养，给其所须。太子复作是念：提婆达兜神足极为难及。时，提婆达兜复自隐形，作小儿身，在王太子膝上；时，诸婇女各作斯念：此是何人？为是鬼耶？为是天耶？语言未竟，便复化身还复如故。是时，王太子及诸宫人皆称言：“此是提婆达兜。”即给与所须。又传此言：“提婆达兜名德不可具记。”

尔时，众多比丘闻已，往至世尊所，头面礼足，白佛言：“提婆达兜者极大神足，能得衣裳、饮食、床卧具、病瘦医药。”

佛告比丘：“汝等勿兴此意，著提婆达兜利养，又莫钦羡彼神足之力。彼人即当以此神足，堕坠三恶道。提婆达兜所获利养，及其神足当复耗尽。所以然者，提婆达兜自当造身、口、意行。”

尔时，复兴此念：沙门瞿昙有神足，我亦有神足；沙门瞿昙有所知，我亦有所知；沙门瞿昙姓贵，我亦姓贵；若沙门瞿昙现一神足，我当现二；沙门现二，我当现四；彼四我八[33]；彼八我十六；彼十六我三十二……随其沙门所现变化，我当转倍。尔时，众多比丘闻提婆达兜有此语，五百余比丘至提婆达兜所，及五百比丘受太子供养。

时，舍利弗、目乾连自相谓言：“我等共到提婆达兜所，听彼说法为何论说？”

即共相将至提婆达兜所。尔时，提婆达兜遥见舍利弗、目乾连来，即告诸比丘：“此二人是悉达弟子。”甚怀欢悦。到已，共相问讯，在一面坐。

尔时，诸比丘各兴此念：释迦文佛弟子，今尽来向提婆达兜。尔时，提婆达兜语舍利弗言：“汝今堪任与诸比丘说法乎？吾欲小息，又患脊痛。”

是时，提婆达兜以脚相累右胁卧，以其欢喜心故便睡眠。尔时，舍利弗、目乾连见提婆达兜眠，即以神足接诸比丘，飞在空中而去。

是时，提婆达兜觉寤，不见诸比丘，极怀瞋恚，并吐斯言：“吾若不报怨者，终不名为提婆达兜也！”此是提婆达兜最初犯五逆恶[34]；提婆达兜适生此念，即时失神足。

尔时，众多比丘白世尊言：“提婆达兜比丘极有神足，乃能坏圣众[35]。”

尔时，世尊告诸比丘：“提婆达兜不但今坏圣众，乃过去世时恒坏圣众。所以然者，乃往过去时亦坏圣众。”

复兴恶念：我要取沙门瞿昙杀之，于三界作佛，独尊无侣。

是时，提婆达兜语阿阇世王：“古昔诸人寿命极长，如今遂短。使[36]王太子一旦命终者，则唐生于世间。何不取父王害之，绍圣王位？我当取如来害之，当得作佛；新王、新佛，不亦快哉！”

尔时，阿阇世王即便差守门人，取父王闭在牢狱，自立为王，治化人民。时，诸群庶各相谓言：“此子未生则是怨家之子，因以为名阿阇世王。”

尔时，提婆达兜见阿阇世王捡父王已，复兴此念：吾要当取沙门瞿昙害之。尔时，世尊在耆阇崛山一小山侧。尔时，提婆达兜到耆阇崛山，手擎大石长三十肘，广十五肘而掷世尊。是时，山神金毗罗鬼恒住彼山，见提婆达兜抱石打佛，即时伸[37]手接着余处。

尔时，石碎一小片石，着如来足，即时出血。尔时，世尊见已，语提婆达兜曰：“汝今复兴意欲害如来，此是第二五逆之罪。”

尔时，提婆达兜复自思惟：我今竟不得害此沙门瞿昙，当更求方便。即[38]舍而去；至阿阇世王[39]所，启白王曰：“可饮黑象使醉，使害沙门。所以然者，此象凶暴必能害此沙门瞿昙。若当沙门有一切智者，明日必不来入城乞食；若无一切智者，明日入城乞食，必当为此恶象所害也。”

尔时，阿阇世王即以醇酒饮象使醉，告令国中人民曰：“其欲自安惜己命者，明日勿复城中行来。”

尔时，世尊到时，着衣持钵，入罗阅城乞食；国中男女大小、四部之众闻阿阇世王以酒饮象，欲害如来；皆共相将至世尊所，头面礼足，白佛言：“唯愿世尊莫入罗阅城乞食！何以故？王阿阇世饮象使醉，欲害如来。”

佛告诸优婆塞：“夫等正觉终不为他人所害也。”

尔时，世尊虽闻斯言，犹故入城。尔时，恶象遥见世尊来，瞋恚炽盛，奔趣如来，欲得害之；然佛见象来，即说斯偈：

“象莫害于龙，龙象[40]出现难；

不以害龙故，得生于善处。”

尔时，彼象闻如来说此偈已，即前长跪舐如来足。尔时，彼象即以悔过，心不自宁，即便命终，生三十三天。

尔时，王阿阇世及提婆达兜见象已死，惨然不悦。提婆达兜语王曰：“沙门瞿昙已取象杀。”

王报之曰：“此沙门瞿昙有大神力，多诸伎术，乃能咒此龙象杀之。”

时，王阿阇世复作是说：“此沙门必威德具足，竟不为恶象所害。”

提婆达兜报言：“沙门瞿昙有幻惑之咒，能使外道异学皆悉靡伏，何况畜生之类！”

是时，提婆达兜复作是念：我今观察阿阇世王意欲变悔。尔时，提婆达兜愁忧不乐，出罗阅城。

尔时，法施比丘尼遥见提婆达兜来，语提婆达兜曰：“汝今所造极为过差，今悔犹易，恐后将难！”

时，提婆达兜闻此语已，倍复瞋恚，寻报之曰：“秃婢！有何过差，今易后难耶？”

法施比丘尼报曰：“汝今与恶共，并造众不善之本。”

尔时，提婆达兜炽火洞然，即以手打比丘尼杀。

尔时，提婆达兜已[41]害真人，往至己房，告诸弟子：“汝等当知，我今以兴意向沙门瞿昙；然其义理，不应以罗汉复兴恶意还向罗汉，吾今宜可向彼忏悔。”

是时，提婆达兜以此愁忧不乐，寻得重病。提婆达兜告诸弟子：“我无此力，得往见沙门瞿昙，汝等当扶我至沙门所。”

尔时，提婆达兜以毒涂十指爪甲，语诸弟子：“汝等舆[42]我到彼沙门所。”尔时，诸弟子即舆将至世尊所[43]。

尔时，阿难遥见提婆达兜远来，即白世尊言：“提婆达兜今来必有悔心，欲向如来求改悔过！”

佛告阿难：“提婆达兜终不得至世尊所。”

尔时，阿难再三复白佛言：“今此提婆达兜已欲来至，求其悔过。”

佛告阿难：“此恶人终不得至如来所，此人今日命根已熟。”

尔时，提婆达兜来至世尊所，语诸弟子：“我今不宜卧见如来，宜当下床乃见耳！”

提婆达兜适下足在地，尔时地中有大火风起生，绕提婆达兜身。尔时，提婆达兜为火所烧，便发悔心于如来所；正欲称南无[44]佛，然不究竟，适[45]得称南无，便入地狱[46]。

尔时，阿难以见提婆达兜入地狱中，白世尊言：“提婆达兜今日以取命终，入地狱中耶？”

佛告之曰：“提婆达兜不为灭尽至究竟处。今此提婆达兜兴起恶心向如来身，身坏命终，入阿鼻地狱中。”

尔时，阿难悲泣涕泪，不能自胜。佛告阿难：“汝何为悲泣乃尔？”

阿难白佛言：“我今欲爱心未尽，未能断欲，故悲泣耳！”

尔时，世尊便说斯偈：

“如人自造行，还自观察本；

善者受善报，恶者受其殃。

世人为恶行，死受地狱苦；

设复为善行，转身受天禄。

彼自招恶行，自致入地狱；

此非佛怨咎[47]，汝今何为悲？”

尔时，阿难白世尊言：“提婆达兜身坏命终为生何处？”

佛告阿难：“今此提婆达兜身坏命终，入阿鼻地狱中。所以然者，由其造五逆恶，故致斯报。”

尔时，阿难复重白佛：“如是，世尊！如圣尊教也，己身为恶，现身入地狱。所以我今悲泣涕泪者，由其提婆达兜不惜名号、姓族故，亦复不为父母、尊长，辱诸释种，毁我等门户；然，提婆达兜现身入地狱，诚非其宜。所以然者，我等门族出转轮圣王位，然提婆达兜身出于王种，不应现身入地狱中。提婆达兜应当现身尽有漏，成无漏心解脱、慧解脱[48]，于此现身得受证果：生死已尽，梵行已立，所作已办，更不复受胎，如实知之；习真人迹，得阿罗汉，于无余涅槃界[49]而般涅槃。何图持此现身入地狱中？提婆达兜在时有大威神，极有神德，乃能往至三十三天，变化自由，岂得斯人复入地狱乎？不审，世尊！提婆达兜在地狱中，为经历几许年岁？”

佛告阿难：“此人在地狱中经历一劫。”

是时，阿难复重白佛言：“然劫有两种，有大劫、小劫[50]，此人为应何劫？”

佛告阿难：“斯人当经历大劫。所谓大劫者，即贤劫。是尽劫数，行尽命终，还复人身。”

阿难白佛：“提婆达兜尽丧人根，遂复成就。所以然者，劫数长远，夫大劫者不过贤劫。”

尔时，阿难倍复悲泣、哽噎不乐，复重白佛：“提婆达兜从阿鼻地狱出，当生何处？”

佛告阿难：“提婆达兜于彼命终，当生四天王上。”

阿难复问：“于彼命终当生何处？”

佛告阿难：“于彼命终，展转当生三十三天、焰天、兜率天、化自在天、他化自在天。”

阿难复问：“于彼命终当生何处？”

佛告阿难：“于是，提婆达兜从地狱终，生善处天上，经历六十劫中不堕三恶趣，往来天、人；最后受身，当剃除须发，着三法衣，以信坚固，出家学道，成辟支佛，名曰南无。”

尔时，阿难前白佛言：“如是，世尊！提婆达兜由其恶报，致地狱罪；为造何德，六十劫经历生死，不受苦恼，后复成辟支佛，号名曰南无？”

佛告阿难：“弹指之顷发[51]善意，其福难喻，何况提婆达兜博古明今，多所诵习，总持诸法，所闻不忘。计彼提婆达兜昔所怨雠，起杀害心向于如来；复由曩昔缘报故，有喜悦心向于如来，由此因缘报故，六十劫中不坠堕三恶趣。复由提婆达兜最后命终之时，起和悦心，称南无故，后作辟支佛，号名曰南无。”

尔时，阿难即前礼佛，重自陈说：“唯然，世尊！如神所教。”

是时，大目乾连前白佛言：“我今欲至阿鼻地狱中，与提婆达兜说要行，慰劳庆贺。”

佛告目连：“汝宜知之，勿复卒暴，专心正意，无兴乱想。所以然者，极恶行众生难调[52]、难成，然后乃堕阿鼻地狱中；又彼罪人不解人间音响，言语往来。”

尔时，目连复白佛言：“我今所解六十四音语开通，我当以此音响，往语彼人。”

佛告目连：“汝宜知是时。”是时，阿难闻斯语已[53]，欢喜踊跃，不能自胜。

时，大目连前礼佛足，绕佛三匝；即于佛前，犹如力士屈伸臂顷，即往至阿鼻地狱所。尔时，大目连当在阿鼻地狱上虚空中，弹指觉曰：“提婆达兜！”

尔时，提婆达兜默然不应。时，诸狱卒语目连曰：“汝今为唤何者提婆达兜？”

狱卒复白：“此间亦有拘楼孙佛时提婆达兜，拘那含牟尼佛时提婆达兜，迦叶佛时提婆达兜；亦有在家提婆达兜，出家提婆达兜。汝今，比丘！正命何者提婆达兜？”

目连报曰：“吾今所命，释迦文佛叔父儿提婆达兜，故欲相见。”

是时，狱卒手执铁叉，或执火焰，烧炙彼身，使令觉寤。尔时，提婆达兜身体火焰炽然，高三十肘。诸狱卒告曰：“汝今愚人何为眠寐？”

尔时，提婆达兜众苦所逼，而报之曰：“汝等今日何所教敕？”

狱卒复语：“汝今仰观空中。”

寻随彼语，仰观虚空，见大目连结跏[54]趺坐，坐宝莲华，如日披云。提婆达兜见已，便说斯偈：

“是谁现天光？如日披云出；

犹如金山聚，永无尘秽污。”

尔时，目连复以偈报：

“我是释师子，瞿昙之族末；

是彼次声闻，名曰大目连。”

尔时，提婆达兜语目连曰：“尊者目连！何由故屈此间？此间众生造恶无量，难可开化；不作善根，命终之后来生此间。”

目连报曰：“我是佛使故来适此，欲相愍念，拔苦元[55]本。”

尔时，提婆达兜闻佛音响，欢喜踊跃，不能自胜，并吐此言：“唯愿尊者以时敷演！如来世尊有何言教？更不记说[56]恶趣之元[57]乎？”

目连报曰：“提婆达兜！勿怀恐怖，地狱极苦、无过斯处。彼释迦文佛如来、至真、等正觉，愍念一切蜎飞蠢动，如母爱子，心无差别；以时演义，终不失叙，亦不违类所演过量。今神口所记，汝本兴起恶念，欲害世尊，复教将余人，使趣恶源[58]，由此缘报，入阿鼻地狱中，当经历一劫，终无出期。尽其劫数，行尽命终，当生四天王上，展转当生三十三天、焰天、兜率天、化自在天、他化自在天，六十劫中不趣恶道，周流人、天之间；最后受身，还复人形，剃除须发，着三法衣，以信坚固，出家学道，当成辟支佛，号名曰南无。所以然者，由汝初死临断命时，称南无，故致斯号。今彼如来观此善言南无，故说名号，六十劫中作辟支佛。”

尔时，提婆达兜闻斯语已，欢喜踊跃，善心生焉，复白目连：“如来所说言教，必然不疑，愍念群生，所济无量，大慈、大悲，兼化愚惑。设我今日以右胁卧阿鼻地狱中，经历一劫，心意专正，终无劳倦。”

尔时，目连复告提婆达兜曰：“汝今云何，苦痛叵有增损乎？”

提婆达兜报曰：“我身苦痛遂增无损，今闻如来见授名号，痛犹小损，盖不足言。”

目连问曰：“汝今所患苦痛之原，为像何类？”

提婆达兜报曰：“以热铁轮轹我身坏，复以铁杵㕮咀我形，有黑暴象蹋蹈我身，复有火山来镇我面，昔日袈裟化为铜鍱，极为炽然、来着我体，苦痛之原，其状如斯！”

目连报曰：“汝颇自知罪过元本，受斯苦恼不乎？吾今一一分别，卿欲闻耶？”

提婆达兜白言：“唯然，时说。”

尔时，目连便说此偈：

“汝本最胜所，坏乱比丘僧；

今以热铁杵，㕮捣汝形体。

然彼之大众，第一声闻者；

斗乱比丘僧，今以热轮轹。

汝本教王放，醇酒饮黑象；

今以群黑象，蹋蹈汝形体。

汝本以大石，遥掷如来足；

今以火山报，烧汝无遗余。

汝本以手拳，杀彼比丘尼；

今被热铜叶，卷燋不得伸[59]。

行报终不败，亦复不住空；

是故当劝勉，离此诸恶元！

“汝本提婆达兜所造元本，正谓斯耳！当自专意向佛、如来，长夜之中获福无量！”

尔时，提婆达兜复白目连：“今寄目连，头面礼世尊足：‘兴居轻利，游步康强。’亦复礼拜尊者阿难。”

尔时，尊者大目乾连放大神足，使阿鼻地狱苦痛休息。尔时，复说斯偈：

“皆称南无佛，释师最胜者；

彼能施安隐，除去诸苦恼。”

尔时，地狱众生闻目连说此偈已，六万余人行尽罪毕，即彼命终生四天王上。

尔时，目连即摄神足还至所在，到世尊所，头面礼足，在一面立。尔时，目连白世尊曰：“提婆达兜问讯，敬奉无量：‘兴居轻利，游步康强。’亦复问讯阿难，并作是说：‘如来见记六十劫中成辟支佛，号名曰南无。设我以右胁卧阿鼻地狱中，终不辞劳。’”

尔时，世尊告曰：“善哉！善哉！目连！多所饶益，多所润及，愍念群盲，天、人得安，使诸如来声闻渐至灭尽涅槃之处。是故，目连！常当勤加成就三法。所以然者，若当提婆达兜修行善法，身三、口四、意三者，彼人终身不贪利养，亦复不造五逆罪、入阿鼻地狱中。所以然者，夫人贪利养者，亦有[60]恭敬之心向于三宝，亦复不奉持禁戒，不具足身、口、意行。当念[61]专意身、口、意行。如是，目连！当作是学！”

尔时，目连闻佛所说，欢喜奉行！

四四三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有众生修行慈心解脱，广布其义，与人演说，当获此十一果报。云何为十一？卧安，觉安，不见恶梦，天护，人爱，不毒，不兵，水、火、盗贼终不侵抂，若身坏命终，生梵天上[62]。是谓，比丘！能行慈心，获此十一之福。”

尔时，世尊便说斯偈：

“若有行慈心，亦无放逸行；

诸结渐渐薄，转见于道迹。

以能行此慈，当生梵天上；

速疾得灭度，永至无为处。

不杀无害心，亦无胜负意；

行慈普一切，终无怨恨心。

“是故，比丘！当求方便，行于慈心，广布其义。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]九：高丽藏原作“七”，今依顺序改。

[2]愿：高丽藏原无此字，今依据元、明二种藏经补上。

[3]善来：以正信来入佛法中，故称善来。

[4]人：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[5]集：高丽藏原作“习”，今依据元、明二种藏经改。

[6]上人法：又作过人法，指禅定、神通、道果等超越常人之法。此处指证得阿罗汉。

[7]过是：高丽藏原作“是过”，今依据圣藏改。

[8]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[9]一坐而食：即一座食，指从就座至离座之间受食，而离座后不再受食，为头陀行之一。

[10]若汝至檀越家，一分食之，一分持还家：《中阿含·一九四·跋陀和利经》译作“若我受请，汝亦随我，听汝请食，持去一坐食”。意思为在我受请的时候，你也可以跟随我，那么你可以在受请处食一分，另一分持去而食。

[11]迦留陀夷：又作乌陀夷、优陀夷、加楼乌陀夷、黑乌陀夷、黑优陀，为六群比丘之一。

[12]即时伤胎儿，寻命终：汉译《南传大藏经·中部经典二·六六·鹑喻经》所载与此不同，并无此严重后果，此妇人受惊吓后进行谩骂“［妇人咒曰：］‘令比丘之父死！令比丘之母死！比丘！望汝以锐利屠刀切腹，而勿于夜，暗黑、黑夜因腹而行乞。’”

[13]优：高丽藏原作“忧”，今依上下文改。

[14]座：高丽藏原作“坐”，今依据宋、元、明三种藏经改。

[15]集：高丽藏原作“习”，今依据元、明二种藏经改。

[16]衲：高丽藏原作“纳”，今依据宋、元、明三种藏经改。

[17]面王：又作谟贺啰惹，被佛陀赞誉为“着弊恶衣，无所羞耻，所谓面王比丘是”。

[18]婆：高丽藏原作“波”，今依据宋、元、明三种藏经改。

[19]衲：高丽藏原作“纳”，今依据宋、元、明三种藏经改。

[20]优波离：依上下文，此处应为跋提婆罗。

[21]优波离：依上下文，此处应为跋提婆罗。

[22]吉护：即跋提婆罗。

[23]鸯艺村：汉译《南传大藏经·中部经典一·三九·马邑大经》译作“鸯伽国名阿沙普罗（马邑）一聚落”。

[24]警：高丽藏原作“景”，今依据元、明、圣三种藏经改。

[25]警：高丽藏原作“景”，今依据明、圣二种藏经改。

[26]品：高丽藏原无此字，今依据元、明、圣三种藏经补上。

[27]警：高丽藏原作“景”，今依据明、圣二种藏经改。

[28]集：高丽藏原作“习”，今依据碛砂藏改。

[29]尽除愚惑之法故名为梵志：汉译《南传大藏经·中部经典一·三九·马邑大经》译作“彼于恶不善法，秽污而后起存在，持苦痛、有苦报，于未来有生老死者，皆使远离矣。诸比丘！如是者比丘是婆罗门也”。

[30]衲：高丽藏原作“纳”，今依据宋、元、明三种藏经改。

[31]自在三昧……勇猛三昧……心意三昧……自戒三昧：此四者为成就如意神足的四种定；自在三昧，又作欲三摩地，即以欲而成就的定（比如，慈心定）；勇猛三昧，又作精进三昧、勤三摩地，即以精进、发勤而成就的定（比如，佛随念）；心意三昧，又作心三昧、心三摩地，即以心而成就的定（比如，十遍处）；自戒三昧，又作诫三昧、观三摩地，即以观而成就的定。

[32]优钵莲花、拘牟头华：优钵莲华，又作优钵罗花、乌钵罗花，意为青莲花。拘牟头华，又作拘物头华，意为红莲花。

[33]彼四我八：高丽藏原无此四字，今依据元、明二种藏经补上。

[34]五逆恶：又作五逆罪、五重罪、五无间业、五无间罪，指杀父、杀母、杀阿罗汉、破僧（即分裂僧团）、恶心出佛身血。

[35]坏圣众：指破僧，即分裂僧团。

[36]使：高丽藏原作“备”，今依据宋、元、明三种藏经改。

[37]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[38]即：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[39]王：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[40]龙象：象之上者名龙象，非指龙与象。

[41]已：高丽藏原作“以”，今依据元、明二种藏经改。

[42]舆：即抬。

[43]是时，提婆达兜以此愁忧不乐……诸弟子即舆将至世尊所：关于提婆达兜的忏悔，汉译《南传大藏经·小部经典十二（本生经七）·第十二篇·四六六·海商本生谭》所述与本经颇有出入，节略如下：“提婆达多见自己之弟子为二大长老带去时，悲痛不堪，由口中吐出热血，为激病所苦；而彼思起如来之德：‘九个月之间，对如来不利益，而佛对自己并无恶心，八十人之大长老对自己不持恶意。因自己所造之业，今自己已全无依靠，无论由佛、由大长老等、由亲族之长上罗喉罗长老、由释迦族之主家，自己已均被所弃。予今将往佛所谢罪告白。’彼向从者指示，担持自己之卧榻，于夜间旅行到著指萨罗城。”

[44]南无：又作南牟、南谟、那谟、那摩等，意为礼敬、归命。

[45]适：高丽藏原作“这”，今依据宋、元、明三种藏经改。

[46]尔时，提婆达兜来至世尊所……适得称南无，便入地狱：此段关于提婆达兜临终掉入地狱的叙述，汉译《南传大藏经·小部经典十二（本生经七）·第十二篇·四六六·海商本生谭》所述与本经出入较大，节略如下：“提婆达多来至祇园精舍门前之祇园莲池附近，其恶果已达于顶点，身体中发热，思欲沐浴饮水，彼云：‘放下卧榻，我欲饮水。’在立于地面之同时，未能得心之满足，大地开口，忽由阿鼻地狱喷出火焰，将彼包围。彼思：‘自己之恶业，达其顶点。’想及如来之德。‘我持此诸骨，奉彼优异人；神中之神者，人法调御师；普观一切者，具足百福相；如斯之佛陀，归命以生命！’彼以此偈赞佛而归依，然后堕往阿鼻地狱。”

[47]咎：高丽藏原作“苦”，今依据元、明、圣三种藏经改。

[48]心解脱、慧解脱：《杂阿含·一〇二七经》中佛陀说“于欲离欲，心解脱；离无明故，慧解脱”。

[49]界：高丽藏原作“果”，今依据元、明、圣三种藏经改。

[50]小劫：人寿自八万岁，每百年减一岁而至十岁，其时为一减劫；又自十岁，每百年增一岁而至八万岁，其时为一增劫；合此一增一减为一小劫。

[51]发：高丽藏原无此字，今依据元、明二种藏经补上。

[52]调：高丽藏原作“雕”，今依据元、明二种藏经改。

[53]已：高丽藏原无此字，今依据元、明二种藏经补上。

[54]跏：高丽藏原作“加”，今依据宋、元、明三种藏经改。

[55]元：高丽藏原作“无”，今依据元、明、圣三种藏经改。

[56]记说：授记、记别。

[57]元：高丽藏原作“无”，今依据明、圣二种藏经改。

[58]恶源：高丽藏原作“无由”，今依据元、明二种藏经改。

[59]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[60]有：依文意，应作“无”。

[61]念：高丽藏原作“贪”，今依据元、明二种藏经改。

[62]卧安……生梵天上：汉译《南传大藏经·增支部经典五·八集·慈品·一·慈》译作“眠乐、觉乐、不见恶梦、为人所爱乐、为非人所爱乐、为诸天所守护，不受火、毒、剑，若不通达上位，则趣于梵世”。


增一阿含经卷第四十八

礼三宝品第五十[1]

四四四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若善男子、善女人欲礼拜如来神寺者，当行十一法礼如来寺。云何为十一？兴勇猛意，有所堪故；意不错乱，恒一心故；当念专意，诸止观故；诸念永息，入三昧故；意及无量，由智慧故；意难观察，由其形故；意淡然静，由威仪故；意无流驰，以名称故；意无想像，由其色故；梵音难及，由柔软响故。诸比丘！若善男子、善女人欲拜如来寺，当具此十一法[2]礼如来神寺，长夜之中获福[3]无量。如是，比丘！当作是学！”

尔时，诸[4]比丘闻佛所说，欢喜奉行！

四四五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若善男子、善女人欲行礼法，当念十一事，然后礼法。云何名为十一？有慢当除慢；夫正法者，于欲而除渴爱想；夫正法者，于欲而除欲；夫正法能断生死渊流；夫行正法获平等法；然此正法断诸恶趣；寻此正法得至善处；夫正法者，能断爱网；行正法者，从有至无；行正法者，明靡不照；夫正法者，至涅槃界。若善男子、善女人欲行礼法，当思惟此十一法，然后便获福无量，长夜之中受福无限。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四四六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若善男子、善女人修礼僧者，当专十一法，然后乃当礼僧。云何为十一？如来众者，正法成就；如来圣众上下和合；如来僧者，法法成就；如来圣众戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就；如来圣众能掌护三宝；如来圣众能降伏外道异学；如来圣众是一切众生良友福田。若善男子、善女人欲礼僧者，当思惟此十一法，长夜之中获福无量。如是，比丘！当作是学！”

尔时，诸比丘、天、龙、鬼神、乾沓和、阿须伦、迦留罗、甄陀罗[5]、摩休勒天[6]及人民，闻佛所说，欢喜奉行！

四四七

闻如是：

一时，婆伽婆[7]在摩竭国蜜 [image] [8]罗城东大天园中止，与大比丘僧千二百五十人俱。

尔时，世尊食后起，与阿难共于树园中经行，佛便笑。阿难心念：如来、无所著、等正觉不妄笑，今何以笑？必当有意，我当问之。阿难整衣服，右膝着地，叉手问佛：“如来、无所著、等正觉不妄笑，今何以笑？必当有意，愿闻笑意！”

佛语阿难：“我当为汝说。过去贤劫初，于此中间有转轮圣王主四天下，名曰大天，长寿无病，端正勇猛，治以正法，不枉人民，有自然七宝。何等为七？一者轮宝，二者象宝，三者马宝，四者珠宝，五者玉[9]女宝，六者主藏宝[10]，七者典兵宝[11]。”佛语阿难：“此大天王为童子时八万四千岁，作太子时八万四千岁，登圣王位八万四千岁。”

阿难问佛：“云何为轮宝？”

佛语阿难：“月十五日，月盛满时，王沐浴清净；与婇女上东楼上，东向视，有千辐金轮。轮高七仞为一多罗[12]；多罗者，独挺树，以树为限，高七多罗，纯以紫磨金为轮。王见轮已，心念：此轮好轮，愿得提之耶？念已，轮即就王左手，便举移右手中。王语此轮曰：‘诸不伏者，为我伏之；非我地者，为我取之；如法，非不如法。’语竟，轮还住空，辋[13]东向， [image] [14]北向。王敕左右具四种兵；具兵已，即将兵众，逐轮立空，随轮东引，巡行尽东界；暮则王与兵众，宿于轮下。

“东界诸小王皆来朝觐，所贡皆以金钵盛银粟，银钵盛金粟：‘善来，大王！此东界土地、珍宝、人民尽是王有，愿当停驾住此，我等当禀承天教！’大天王答诸小王曰：‘汝等欲承我教者，各还本国，以十善教民，勿行枉横。’诫敕已讫，轮即于海上，回转乘云而行。海中自然开道，广一由延。王与四种兵随轮如前巡行南界。南界诸小王亦来朝觐，皆以金钵盛银粟，银钵盛金粟，贡上曰：‘善来，天王！此南界土地、珍宝、人民尽是王有，愿停驾住此，我等当禀承天命！’大天答诸王曰：‘汝等欲承我命者，各还本土，以十善教民，勿行枉横。’诫敕已讫，轮则西回案行西界。西界诸王贡献劝请如南方，已[15]讫，轮复北回巡行北界。北界诸王亦皆朝觐，贡献劝请，尽如前法。周游四日，遍阎浮提四海，还本土蜜 [image] 罗城，于宫门前虚空中住，高七多罗，辋东向，王便入宫。”

佛语阿难：“大天得轮宝如此。”

阿难复问佛：“大天得象宝复云何？”

佛语阿难：“大天以后十五日，月盛满时，沐浴清净；从诸婇女上东楼上，东向观见空中，有白象王名满呼，乘虚而来；七般[16]平跱，口有六牙，头上金冠，金为璎珞，以真珠交络其体，左右佩金铃。象有神力，变形自在。大天见之，心自念曰：我得此象可耶？当使有所为。念讫，象便立空中于王前，王即教以五事。王复念曰：当试此象为能以不？至明日日出，王乘此象，须臾之间，周遍四海；还到本处，于宫门东，东向而[17]立。阿难！大天所得象宝如此。”

阿难复问佛：“大天所得马宝复云何？”

佛语阿难：“大天到后十五日，月盛满时，沐浴清净，从诸婇女上西楼上，西向视，见有绀马王，名婆罗含[18]，乘空而来，行不动身，头上金冠，宝为璎珞，披珠交络，左右垂铃。马有神力，变形自在。大天见之，自念言：得此乘之可也？念讫，至王前。王便乘欲试之，至明日日出，王乘东行，须臾之顷，周遍四海；还至本国，住宫门西，西向而立。阿难！大天所获马宝如此。”

阿难问佛：“大天所得珠宝复云何？”

佛语阿难：“大天至后十五日，月盛满时，沐浴清净，将诸婇女上东楼上，东向视，见有神珠，珠长一尺六寸，有八楞，作绀琉璃色，乘空而来，高七多罗。大天见之，心念曰：得此珠观之可也？如念获之。王欲试之，至夜半，合四种兵，以珠悬于幢头，出城而游，珠照辟方十二由延，兵众相见，如昼无异，珠光所及，人民惊起，皆言：‘天明。’王即还宫，以幢竖之宫内，内外常明，与昼不异。阿难！大天所获珠宝如此。”

阿难问佛：“大天所得玉女宝复云何？”

佛语阿难：“大天至十五日，月盛满时，沐浴清净，从诸婇女上东楼上，东向视，见有剎帝利女宝，名曼那呵利[19]，端正无比，姝妙严净，不长、不短，不粗、不细，不白、不黑，冬则温暖，夏则清凉，身毛孔中出栴檀香，口出忧钵莲花香，亦无女人众恶姿态，情性调和，先意承旨，乘虚而来，迳至王所。阿难！大天所获玉女宝如是。”

阿难问佛：“大天所得主藏宝者复云何？”

佛语阿难：“大天至十五日，月盛满时，沐浴清净，将诸婇女上北楼上，北向观，见主藏臣[20]，名阿罗咃吱[21]，端正姝妙，不长、不短、不肥、不瘦，身黄金色，发绀青色，眼白黑分明，又能视见地中[22]伏藏七宝，有主者为护之，无主者取供[23]王用，聪明智慧，善有方谋，乘虚而来，迳诣王前，而谓王曰：‘自今已往，王快可自乐，勿复忧愁，我当给王宝，不令有乏。’王便试藏臣，与之乘船独共入海。王谓藏臣者言：‘吾欲得金银财宝。’藏臣者白王：‘还至岸边，当给财宝。’王曰：‘吾欲得水中宝，不用岸上者。’主藏臣者便从座[24]起，整衣服，跪右膝，叉手礼水，水中即自然出金鋋[25]，大如车 [image] ，须臾满船。王曰：‘可止！勿复上金，船将欲没。’阿难！大天所获典宝臣如此。”

阿难复问佛：“大天所得典兵将军者复云何？”

佛语阿难：“大天至十五日，月盛满时，沐浴清净，将诸婇女上南楼上，南向视，见南方有大将军，名[26]比毗那[27]，端正姝好，发如真珠色，身犹绿色，不长、不短，不肥、不瘦，眼能彻视，知他人心念，军策变谋，进退知时，乘虚而来，迳诣王所，谓王曰：‘愿王自恣快乐，莫忧天下，征伐四方，臣自办之！’王欲试之，半夜思惟：欲合四种兵。念讫，四兵尽集。王复念：欲使东引。军即东引，王在中央，将军在前，四兵围绕。王念欲往即往，王念欲还即还。阿难！大天所获典兵将军宝如此。”佛语阿难：“大天所获七宝如此。”

佛语阿难：“大天王治天下遂久，便语梳头侍者，名劫北：‘若有白发者，便拔示我。’劫北视发遂久，见有一白发，便白王曰：‘前所敕者，今已白见。’王曰：‘拔来示我。’劫北即以金镊拔取白发，置王手中。王捉白发，便说斯偈：

‘我身首上，生此毁庄；

身使来召，入道时到[28]。’

“王心念曰：我已极人五欲，今当出家，下须发，披[29]法服。召太子长生告曰：‘童子！吾头已有白发出，世间五欲吾已厌之，今欲求天所欲；我今欲剃须发，着法服，出家为道。汝当领国政，立长为太子；好养劫北，使伺白发；白发出者，以国付太子，如我出家，下须发，被法服。’王告太子：‘我今以此圣王[30]位，殷勤累汝，当使圣位世世相绍，莫使种断；种断者，便为边地人也。若断善行者，便生无法处。’大天王诫敕已，便以国付太子长生，给劫北田业。”

佛语阿难：“大天王于此城，于此园，于此地，下须发，着法服入道；于此处八万四千岁行四梵行——慈、悲、喜、护[31]，于是寿终得生梵天。大天出家七日后，女宝命终。

“长生登位已，至十五日，月盛满时，将诸婇女上东楼上，东向视，见有玉女端正如前，乘虚而来。长生还服七宝。王长生已领国政，统四天下。长生复语劫北：‘从今而去，为我梳头时，若[32]见白发，辄来白我。’登圣王位，遂经八万四千岁，白发复生，劫北白王：‘素发已生。’王曰：‘拔来着吾掌中。’劫北即以金镊拔置王手中。王执白发，即说偈曰：

‘我身首上，生此毁庄；

身使来召，入道时到。’

“王心念曰：我已极人五欲，今当出家，下须发，被法服。即召太子冠髻告曰：‘童子！吾已头白，世间五欲吾已厌之，当求天欲；我今欲出家为道，剃除须发，被着法服。汝当领国政，立长为太子；好养劫北，使伺白发；白发出者，以国付太子，如我出家，下须发，被法服。’王告太子：‘我今以此圣王位，殷勤累汝，当使圣王位，世世相绍，莫使种断；种断者，便为边地人也。若断善行者，便生无法处。’长生王诫敕已，即以国付太子冠髻，给劫北田业。”

佛语阿难：“长生王亦于此城、此园、此地，下须发，着法服入道；于此处八万四千岁，行四梵行：慈、悲、喜、护也，于是寿终得生梵天。”

佛语阿难：“王长生出家之后七日之中，七宝自然化去。冠髻王忧愁不乐。诸臣见王不悦，便问王曰：‘天王何以不悦？’王答诸臣曰：‘以七宝化去故也！’诸臣白王：‘王勿以为忧。’王曰：‘何得不忧也？’臣等启曰：‘父王梵行，近在园中，可往谘承，必当诲王致宝之法。’王即敕：‘严驾！’诸臣便严驾讫，便白王。王与群臣乘七宝车，以五物为帜——宝冠、羽盖、剑、扇、宝屐，左右臣从，进诣园所；到则下车，废却五物，步入园门，前至父王所[33]，稽首礼足，却住一面，叉手白言：‘王所有七宝，今皆化去。’父先定坐，闻所启白，仰头答曰：‘童子！夫圣王法，不恃父之所有也，汝自行法承之。’

“王复问曰：‘转轮圣王以何法化？’父便答曰：‘敬法、重法、念法、养法、长法、炽法、大法，行此七法者，便应圣王治也，可以致宝也。’王复问曰：‘云何敬法……乃至大法也？’父答曰：‘当学给赐贫穷，教民孝养二亲，四时八节以时祭祠，诲以忍辱，除淫、嫉、痴行，此七法者，乃应圣王法也。’王即受教，辞退却礼，绕七匝已，便引还归。于是，王辄承父命，奉行七法，宣令远近，祇崇王教。王便开藏，给赐贫穷，侍养孤老，四方之民，莫不奉承。于是，王以十五日，月盛满时，沐浴清净，将诸婇女上东楼上，东向视，见有千辐紫磨金轮，轮高七多罗，去地亦七多罗，乘虚而来，住于空中。王心念曰：愿得此轮可乎？轮即下至王左手，复移之于右手。王语此轮：‘诸不伏者，为我伏之；非我地者，为我取之；如法，非不如法。’王便以手投轮还之虚空，于宫门东，辋东向， [image] 北[34]向而住空中。轮后次有白象，次有绀马，次有神珠，次有玉女，次有主藏，次有将军，此七宝出，如大天王，比试亦如是。经[35]八万四千岁竟，王赐劫北，并敕太子及付国事，出家入道，皆如前王法。”

佛语阿难：“此冠髻王于此城园地，下须发，被法服，八万四千岁，修四梵行：慈、悲、喜、护，于是寿尽亦生梵天。”

佛告阿难：“大天[36]王子孙相绍，乃至八万四千岁转轮圣王位善种不断[37]。最后圣王名荏[38]，治以正法，为人聪明，审谛不忘，相有三十二，色犹红莲花，好喜布施，供养沙门、婆罗门，侍养孤老，赈给贫穷。于四城门及城中央，置设库藏，金银、杂宝、象、马、车乘、衣服、床褥、病瘦医药、香华、饮食，诸孤独者皆给妻妇，种种惠施随人所欲。王于六斋之日，具敕内外皆持八关；于斯之日，首陀会天当悉来下，授[39]其八戒；帝释、三十三天皆叹其国人民：‘快哉！善利！乃值斯法王耶！种种惠施，恣民所欲，又能清洁斋戒[40]无阙。’天帝释[41]告诸天子：‘欲得见荏王不？’咸言：‘欲见，可使来至此。’释提桓因即敕穷鼻尼[42]天女：‘汝诣蜜 [image] 罗城，告荏王曰：卿！大得善利也，此间诸天皆叹卿功德巍巍，为吾致问殷勤！此诸天子甚思相见，暂可屈意来至于此？’

“穷鼻尼受教便下，如人屈伸臂顷，忽然在王殿前，虚空中立。王侍一婇女，于殿上坐，思念世间，欲使一切皆得安隐，无众苦患。穷鼻尼于空中，弹指觉之。王举头见殿上光明，闻其声曰：‘我是释提桓因侍者，故遣我诣王。’王答曰：‘不审天帝何所约敕？’天女答曰：‘天帝致意殷勤，此诸天子赞卿功德，预思相见，可暂屈意？’王默然许之。天女便还白天帝曰：‘已达宣命，许当驰诣。’天帝即敕侍御严驾七宝飞行马车，下到蜜 [image] 罗城，迎于荏王；侍御受教，即驾马车，忽然便下。

“王与群臣会于都坐，车当王前，于空中止，御者告曰：‘天帝今遣车相迎，诸天子俨然相待，便可上车，勿复顾恋。’诸臣大小，闻王当去，佥然不悦，皆起而立，叉手白言：‘王去之后，臣等何所承命？’王答曰：‘卿等勿忧，吾去之后，施惠、斋戒、养民、治国，如吾在时，我比还不久。’王诫敕讫，车即下地，王便上车。侍御问王：‘当从何道？’王曰：‘此言何谓？’侍御答曰：‘夫行有两道：一者恶道，二者善道。行恶者，从恶道到苦处；修善者，游善道至乐处。’王曰：‘今日行道，善恶皆欲从之[43]。’御者闻之，久乃寤曰：‘甚善！大王！’御者便引在两道之中，善恶悉睹，迳诣三十三天。

“天帝及诸天子遥见王来，释提桓因曰：‘善来，大王！’命令共坐。”

佛语阿难：“王便就天帝坐，王与帝释貌相、被服、音声一揆[44]。诸天子心中念言：‘何者帝释？何者为王？’又复念曰：‘人法当眴，而俱不眴[45]？’各怀愕然，无以别之。天帝见诸天有疑心，复念言：‘我当留王使住，然后乃寤耳[46]！’帝释谓诸天子：‘卿等欲使我留王住此不？’诸天子曰：‘实欲使住。’天帝谓荏：‘大王！可住此不？我当供给五欲。’因是诸天乃识[47]。

“人王白天帝曰：‘正尔，便为给赐已！愿诸天子寿命无极！’宾主请让，如是至三，帝释谓王：‘何以不住？’王答曰：‘我当出家修道，今在天上无缘学道。’天帝曰：‘胡[48]为作道？’王曰：‘被父王遗令，若白发生，法当出家。’释闻遗令入道，默然不对。王于天上，须臾之间，五欲自恣，方之世间已十二年。

“王将欲别，与诸天子说审谛法。释敕侍御：‘汝送荏王还于本国。’侍御受教，即严驾，驾讫，白王曰：‘王可上车。’于是，王便与帝释及诸天子告[49]别，即上车，循本道而归，到蜜 [image] 罗宫，侍御即还天上。王下数日，复敕劫北：‘若见白发，便白我。’数日之中，头上白发生[50]，劫北以金镊拔白发，置王手中。王见已，便说偈曰：

‘我身头上，生此毁庄；

身使来召，入道时到。’

“王心念：我已极人五欲，今当出家，剃须发，被法服。王即召太子善尽，告曰：‘吾白发已出，世间五欲吾已厌之，当求天欲；当下须发，被法服，出家入道。童子！今以国事付汝，好养劫北；若白发出者，以国付太子，出家入道。童子！今以此圣王位累汝，莫使种断；种断者，便为边地人也。’”

佛语阿难：“荏王即付太子国政，给劫北田业已，于此城园地，下须发，被法服，出家修道。修道之后于七日中，轮、珠化去，象、马、玉女、长者、将军，皆悉无常。王于园中八万四千岁，行四梵行：慈、悲、喜、护，命终生梵天。其后善尽王不承父业，正法替废，由是七宝不复来应，善行不继，五减遂至：人民短命、薄色、少力、多病、无智。五减已[51]至，转复贫困；困穷窃盗相纠，诣王启曰：‘此人不与取。’王即敕外行刑国人。闻不与取，王辄杀之，皆咸其恶，各兴利刀；刀自此始造，由是杀生从此起，便有两恶出。次复淫犯他妻；夫主共诤，自言我不，便成四恶；两舌遘斗，是为五恶；斗则相骂，是为六恶；言不至诚，是为七恶；嫉他和合，是为八恶；含忿色变，是为九恶；心怀疑乱，是为十恶。十恶已具，五减转增。”

佛语阿难：“欲知尔时大天王在贤劫初兴者不？则我是也。阿难！欲知尔时八万四千年王名荏，治政无枉者，则汝是也。欲知尔时最后名善尽王，暴逆不道，断圣王种者，调达[52]是也。阿难！汝于往时，承继大天转轮圣王之善嗣，使其绍立不绝者，汝之功也，如法，非不如法。阿难！我今是无上法王，今我遗无上善法，殷勤嘱累汝。汝是释种子，莫作边地人，莫为断种行。”

阿难问佛：“何以故当作断种行？”

佛语阿难：“大天王虽行善法，未得漏尽，未[53]出世间，未得度，未得断欲，未得破二十一[54]结，六十二见未除，三垢[55]未净，未得神通，未得解脱真道，不得涅槃。大天所行善法，不过生梵天。

“阿难！我明法究竟无为，我法得到真际，天、人之上。我法无漏、无欲、灭度、神[56]通、解脱、真沙门、至涅槃。阿难！我今以是无上道法，殷勤嘱累汝，莫增减[57]我法，莫作边地人也！若有现行声闻，阿难！设有断此法者，便为边地人也！若能兴此法者，便为佛长子，即为眷属成就。阿难！汝当成就眷属，莫作灭族行。阿难！我前后所说法，尽嘱累汝。汝当学是！”

佛说是已，阿难欢喜奉行！

四四八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四大泥黎[58]之人。云何为四？所谓末佉梨[59]罪人，帝舍比丘是大罪人，提婆达兜是大罪人，瞿波离[60]比丘是大罪人。末佉梨罪人者，身出火光，长六十肘；帝舍罪人者，身出火光，长四十肘；提婆达兜罪人者，身出火光，长三十肘；瞿波离罪人者，身出火光，长二十肘。

“比丘当知，末佉梨教无数众生使行邪见颠倒之想，计有无之想。帝舍愚人者，断诸圣众应器[61]遗余。提婆达兜愚人者，斗乱众僧，杀阿罗汉比丘尼[62]，起害意向于如来。瞿波离罪人者，诽谤舍利弗、目乾连。

“又复，比丘！末佉梨罪人教无数众生，使行邪见，身坏命终，堕焰光泥黎中。帝舍罪人，断圣众应器遗余，身坏命终，堕等害地狱中。提婆达兜罪人者，起谋害心向于如来，身坏命终，堕阿鼻地狱中。瞿波离罪人者，由其诽谤舍利弗、目乾连，身坏命终，堕钵投摩地狱[63]中。

“末佉梨[64]罪人者，是时狱卒生拔其舌着背[65]脊上。所以然者，由其曩昔教无数众生使行邪见。

“帝舍大罪人者，是时狱卒生擗其身，镕铜灌坏其心，又以热铁丸，使令吞之。所以然者，由其断应器遗余故。

“提婆达兜罪人者，以热铁轮，轹坏其身，又以铁杵㕮咀其体，群暴恶象踏蹈其身，又复大热铁山镇押面上，举身为热铜叶所裹。所以然者，由其曩昔斗乱圣众，坏和合僧故，致铁轮轹断其头。又此提婆达兜愚人，教彼太子使害父王，由是果报故，使铁杵破坏其身。又彼提婆达兜愚痴之人，饮象使醉往害如来，由是果报，群象踏蹈其体。又彼提婆达兜恶人，上耆阇崛山颠，执石掷佛，由斯果报故，使热铁山镇押其面。然彼提婆达兜愚人，杀阿罗汉比丘尼，由斯果报故，使热铜铁叶缠裹其身。

“比丘当知，瞿波离罪人者，在彼莲华地狱中，千具犁牛以犁其舌。所以然者，由其谤诽舍利弗、目挞[66]连故，由此因缘果报，使千具犁牛而坏其舌。

“又复，比丘！末佉梨[67]罪人者，身出火光，长六十肘。若有众生兴起此念：当拔济饶益此人。取四大海水，高四十肘，浇灌其身，然彼海水寻时消尽，焰不增减；犹如[68]热铁叶火烧四日，有人来以四滴水浇，然水寻时消尽。此亦如是，若有人来以四大海水浇彼人身，欲令无为，终不可果。所以然者，由彼罪过极深重故。

“然彼帝舍罪人，身出火光，长四十肘。设有众生愍念此人，以三大海水浇灌其身，然彼海水寻时消尽，火焰不减；其犹有人以三滴水着热 [image] 上，水寻消减，不得久停。此亦如是，若以三大海水浇帝舍身上，水寻时灭，火终不增减。

“提婆达兜罪人，身出火光，长三十肘。若有众生，兴起爱念之心，欲使提婆达兜身永处无为，以二大海水浇灌其身，水寻时尽，火终不灭；犹如以二滴水着热 [image] 上，终无增减。提婆达兜愚人亦如是，以二大海水浇灌其身，水寻时尽，火终不灭，提婆达兜身体苦痛如斯。

“瞿波离罪人，身出火光，长二十肘。设有众生愍念斯人，取一大海水浇灌其身，然彼海水寻时消尽，火终不灭；犹如一滴水着热 [image] 上，寻时消尽，不得久停。瞿波离比丘亦复如是，罪报所牵，故受斯罪。是谓，比丘！此四种人受罪极重，当自尽意远离斯患，承诸贤圣等修梵行者。如是，仁者[69]！当作斯学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四四九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今明晓地狱，亦知趣地狱之径，亦复知彼地狱众生之本。设复众生造诸恶不善之行，身坏命终，入地狱中，我亦知之。又复，比丘！我亦知明晓畜生，亦知趣畜生之道，亦复知畜生之本，作诸恶元生彼者，亦悉晓了。我今亦知饿鬼之道，其有作恶根元者，生饿鬼中，我亦知之。我今亦知人道、向人之趣，其有众生得人身者，我亦知之。我亦知趣天之道，其有众生作诸德本，生彼天上，我亦知之。我亦知涅槃之趣，其有众生有漏尽，成无漏心解脱、智慧解脱，于现法中而取证果，我亦知之。

“比丘当知，我知地狱之趣，以何因缘而说斯言乎？”

佛告诸比丘：“我今观察众生心意，所谓此人身坏命终，应入地狱中；然，后时观此人已入地狱中，受苦酸酷拷[70]掠无数，愁忧苦恼不可称计[71]。犹如一大火坑无有尘烟，设有人来迳趣斯处，又且有目之士观此人所趣——必当坠火，终不虚也；然复后时，观此人已堕火坑。吾所谓人者以堕火坑[72]！今观察众生心意所念，必入地狱不疑；如我后时观察此人，以定入地狱，受苦酸酷不可称计。云何斯人以入地狱？是谓我观趣地狱众生作诸恶行、不善之业，身坏命终，入地狱中，我悉知之。吾所说者，正谓此耳！

“我知畜生之道，亦知趣畜生者，以何缘本而说此乎？于是，比丘！我观察众生心中所念，此人身坏命终，生畜生中；又[73]我后时观察此人，已生畜生中，愁忧苦恼不可称计。云何斯人以堕畜生中乎？犹如村落有大圊厕，屎满其中，设有斯人径趣斯处，有目之士，见斯人来，径趣斯处——此人不久径堕于厕；然，后时观此人，已堕于厕，受厄穷困不可称计。云何斯人已堕于厕[74]！我今观众生类亦复如是，斯人命终应生畜生中；又复后[75]时观，已生畜生中，受苦无量。我今观畜生众生皆悉明了。我所说者，正谓此耳！

“我亦知饿鬼众生，饿鬼之道；其身坏命终，生饿鬼者，我亦知之。其有众生身坏命终，趣饿鬼之道，我悉知之；我复于后时，观见此众生，已[76]入饿鬼受苦痛、乐痛。云何斯人以入饿鬼中乎？犹如大村落侧有一大树，生危险之处，枝叶凋落。设有人来，往趣斯处，有目之士遥观此人——必趣树下[77]不疑；复于[78]后时，观此人或坐、或卧，受其苦乐之报[79]。云何斯人以至树下坐卧乎[80]！今我观众生之类亦复如是，身坏命终，必趣饿鬼不疑，受其苦乐之报不可称计。我知饿鬼趣，饿鬼之道，皆悉分明。我所说者，正谓此耳！

“我知人道，亦知趣人道；其有造行，身坏命终，生人中者，我亦知之。于是，比丘！我观众生类心中所念，此人必当身坏命终，应生人中；我复于后时，观此人已生人中。云何斯人已生人中？犹如村落侧有一大树，在平正处，多诸阴凉，若有人直从一道来，有目之士见已便知之——斯人所趣向，定至此树不疑；我复于后时观此人，已至此树，受乐无量。云何斯人得至斯处[81]！此亦如是，我观众生心意所念亦如是，身坏命终，必生人中不疑；我复于后时，观此人已生人中，受乐无量。我知人趣，亦知趣人之道，今生人中者，我亦知之。我所说者，正谓此耳！

“我亦知天，亦知趣天之道；其有众生作诸功业生天者，我亦知之。以何因缘而说此乎？我今观众生之类心中所念，此人必当身坏命终，生善处天上；然于[82]后时，观此人身坏命终，生善处天上，于彼受自然之福，快乐无比。是谓斯人已生天上，于彼受自然之福，快乐无比。犹如村落侧有好高广讲堂，雕文刻镂，悬缯幡盖，香汁洒地，敷好坐具，氍毹 [image] [image] ，文绣綩綖[83]。若有人直从一道来，有目之士——直从一道来，此人所趣向，定至高广讲堂必不疑；复于后时，观见此人已到讲堂上，或坐、或卧，于中受福快乐无比[84]。此亦如是，吾今观众生类身坏命终，应生善处天上，于彼受乐快不可计。云何斯人以生善处天上乎！我知天道，趣天之路乎！我所说者，正谓此耳！

“我今知涅槃，亦知涅槃之道，亦知众生应般涅槃者。或有众生尽有漏，成无漏心解脱、智慧解脱，现身取证而自游化，我悉知之。由何因缘而说此乎？于是，比丘！我观众生类心中所念，此人尽有漏，成无漏心解脱、智慧解脱，是谓斯人以尽有漏成无漏。犹如去村落不远有大池，水极清彻，若有人直从一道来，有目之士遥见斯人来，知此人必至池水不疑；又于[85]后时，观此人已至池水，沐浴澡洗，除诸秽污，去诸垢坌，在侧而坐，亦不与人共相诤竞。我今观众生类亦复如是，尽有漏，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已办，名为真人[86]。是谓斯人已至此处，我知涅槃之道，亦知众生般涅槃者，皆悉知之。如来、至真、等正觉有此之智、无畏、力具，皆悉成就。如来智无有量，如来能观过去无限无量不可计事，皆悉知之；将来、现在无限无量，皆悉分别。是故，比丘！当求方便，具足十力、无畏。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四五〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“依雪山上有大高广之树，五事长大。云何为五？根不移动，皮极厚大，枝节远荫，靡所不覆，叶极茂盛[87]。是谓，比丘！依雪山上有此大树极为俊好。今善男子、善女人亦复如是，依豪族之处，五事长益[88]。云何为五？所谓信长益、戒长益、闻长益、施长益、慧长益。是谓，比丘！信善男子、善女人依豪族家，成就此五事。是故，比丘！当求方便，成就信、戒、闻、施、智慧。”

尔时，世尊便说斯偈：

“犹如雪山树，五事功德成；

根皮枝节广，阴叶极茂盛。

有信善男女[89]，五事功德成；

信戒闻惠施，智慧遂增益。

“如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四五一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，茂罗破群比丘与诸比丘尼共相游处，然诸比丘尼亦复好乐共相游处。其有人民称讥茂罗破群比丘者，是时诸比丘尼极怀瞋恚，愁忧不悦；若复有人毁呰诸比丘尼者，是时破群比丘亦复愁忧不悦。是时，众多[90]比丘告破群比丘曰：“汝今云何亲近诸比丘尼？诸比丘尼亦复与汝交接？”

破群报曰：“我今解如来所说教诫，其有犯淫者，罪不足言。”

众多比丘复告曰：“止！止！比丘！勿作斯言。莫诽谤如来言教，其诽谤如来言教者，罪咎不少。又复世尊无数方便说淫之秽，其有习淫，使无罪者，终无此理。汝今可舍此恶见，备于长夜受苦无量。”然，此破群比丘故与交通，而不改其行。

尔时，众多比丘往至世尊所，头面礼足，而白世尊言：“舍卫城中有一比丘，名曰破群，与诸比丘尼共相交接，然诸比丘尼亦与破群比丘交接往来。我等往彼劝喻使改其行，然彼二人遂更增益，不舍此颠倒之见，亦不顺正法之业。”

尔时，世尊告一比丘：“汝往至彼破群比丘所，云：‘如来唤卿[91]。’”

尔时，比丘受如来教，即往到破群比丘所：“汝当知之，如来唤卿。”

破群比丘闻彼比丘语，即往到世尊所，头面礼足，在一面坐。尔时，世尊问彼比丘曰：“汝审亲近诸比丘尼耶？”

彼比丘对曰：“如是，世尊！”

佛告比丘：“汝为比丘，云何与比丘尼共相交接？汝今是族姓子，剃除须发，着三法衣，以信坚固，出家学道。”

破群比丘白佛言：“唯然，世尊！我是族姓子，以信坚固，出家学道。”

佛告比丘：“非汝之法，云何与比丘尼共相交接？”

破群比丘白佛言：“我闻如来所说，其习淫者，其罪盖不足言。”

佛告比丘：“汝愚人！云何说如来习淫无罪？我无数方便说淫之秽污。汝今云何作是语：‘如来说淫无罪’？汝好守护口过，无令长夜恒受其罪。”

佛告之曰：“汝今且止！须吾更问诸比丘。”

尔时，世尊告诸比丘曰：“汝等颇闻吾与诸比丘说淫无罪乎？”

诸比丘对曰：“唯然，世尊！不闻如来说淫无罪。所以然者，如来无数方便说淫之秽污。设言无罪，此义不然。”

佛告诸比丘：“善哉！善哉！诸比丘！如汝所言，我无数方便说淫之秽污。”

尔时，世尊重告诸比丘曰：“汝等当知，若有愚人习于法行，所谓契经、祇夜、偈、授决、因缘、本末、譬喻、生、方等、未曾有、说、广普；虽诵斯法，不解其义；以不观察其义，亦不顺从其法，所应顺法终不从其行。所以诵斯法者，从欲与人共竞诤，意计胜负，亦不自为己有所济及，彼诵法已，则犯制限。犹如有人出彼村落欲求恶蛇。彼若见极大之蛇，到已，以左手摩抆其尾，然彼蛇回头螫蜇其手，由此缘报，便致命终。此亦如是，若有愚人玩习其法，十二部经靡不斟酌，亦不观察其义。所以然者，由不究竟正法义故。

“于是，若有善男子将护玩习其法：契经、祇夜、偈、授决、因缘、本末、譬喻、生、方等、未曾有、说、广普；彼人诵此法已，深解其义；以解彼深义之法，顺从其教，无所违失。所以诵法者，不以胜负之心，与彼竞诤。所以诵习法者，欲自纂修有察及。所以诵法者，果有所愿，由此因缘，渐至涅槃。犹如有人出彼村落，求觅恶蛇。彼见蛇已，手执铁钳，先镊其头，后便捉项，不令动摇；设彼恶蛇回尾欲害彼人，终无所至。所以然者，比丘！由其捉项故。此善男子亦复如是，诵习、诵读，靡不周遍，观察其义，顺从其法，终无违失，渐渐由此因缘，得至涅槃。所以然者，由其执正法故。是故，诸比丘！其有解吾义者，当念奉行；其不解者，重来问我，如来方今现在，后悔无益！”

尔时，佛告诸比丘：“设有比丘在大众中而作是说：‘如来所说禁戒，我悉解了，其习淫者，罪盖不足言。’彼比丘当语斯比丘：‘止！止！莫作斯言！莫诽谤如来言说斯语，如来终不说此言。’若此比丘改其所犯者善；若不改其行者，复当再三谏之。设当改者善，设不改者堕。若复比丘隐匿其事，不使露现者，诸人皆堕。是谓，比丘！我之禁戒。”

尔时，诸比丘闻佛所说，欢喜奉行！

四五二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，生漏梵志往至世尊所，共相问讯，在一面坐。尔时，生漏梵志白世尊曰：“为有几劫过去？”

佛告梵志：“过去诸劫不可称计。”

梵志白佛：“为可计数[92]不乎？沙门瞿昙恒说三世。云何为三？所谓过去、将来、现在。沙门瞿昙亦知过去、当来、现在之世，唯愿沙门演说劫数之义！”

佛告梵志：“若当我说因此劫，复次此劫，我既灭度，汝取命终，不知劫数之义。所以然者，如今人寿短促，极寿不过百年；计百年中数劫者，我取灭度，汝既命终，终不知劫数之义。梵志当知，如来亦有此智[93]，具足分别劫数，众生寿命长短，受其苦乐，皆悉分明。今当与汝引譬，智者以譬喻得解。犹如恒沙之数，亦无有限，无有量，不可计算，过去劫者其数如是，不可称计，不可筹量。”

梵志白佛：“当来劫颇有几数？”

佛告梵志：“亦如[94]恒沙之数，无有齐畔[95]，不可称计，非算所及。”

梵志复问佛：“颇有现在劫、成劫[96]、败劫乎？”

佛告梵志：“有此成劫、败劫，非一劫、百劫，犹如器皿[97]在危地，终不安住；设当住者要当颠倒。诸世界方域亦复如是，或有劫成，或有劫败，此数亦复叵计[98]为几劫成，为几劫败。所以然者，生死长远无有边际。众生以无明结覆盖，漂浪流滞，从今世至后世，从后[99]世至今世，长夜受苦恼，当可厌患去离此恼。是故，梵志！当作是学！”

尔时，生漏梵志白世尊言：“沙门瞿昙！甚奇！甚特！知过去当来劫数之义。我今重复自归沙门瞿昙，唯愿沙门瞿昙听为优婆塞，尽其形寿不敢复杀，乃至饮酒！”

尔时，生漏梵志闻佛所说，欢喜奉行！

四五三

闻如是：

一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。

尔时，有一异比丘白世尊言：“劫颇有边际乎？”

佛告比丘：“方便引譬，然，劫数无穷尽。过去久远，于此贤劫中，有佛出，号曰俱楼孙[100]至真、等正觉。尔时，此耆阇崛山更有姓号；尔时，罗阅城人民之类，上此耆阇崛山中，四日四夜，行乃彻顶。又复，比丘！拘那含牟尼佛时，此耆阇崛山更有姓号；尔时，罗阅城人民之类，三日三夜，行乃至此山顶。迦叶如来出现于世，此耆阇崛山更有姓号；时，罗阅城人民之类，二日二夜，行乃至此山顶。如我今日释迦文佛出现于世，此山名耆阇崛山，须臾之顷乃到此山顶。若弥勒如来出现于世，此山亦名耆阇崛山。所以然者，诸佛神力咸使此[101]山在。

“比丘！当以方便，知劫有衰尽，不可称计。然劫有二种：大劫、小劫。若于劫中无佛出世，尔时复有辟支佛出世，此名为小劫。若如来于劫中出世，尔时彼劫中无有辟支佛出现于世，此名为大劫。比丘！当以此方便，知劫数长远，不可称计。是故，比丘！当忆此劫数之义！”

尔时，异比丘闻佛所说，欢喜奉行！

[1]五十：高丽藏原作“四十八”三字，今依据顺序改。

[2]十一法：经文所述只具十法。

[3]福：高丽藏原作“德”，今依据元、明二种藏经改。

[4]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[5]甄陀罗：又作紧那罗，意译歌乐神、音乐天，系天龙八部众之一。

[6]摩休勒天：即摩休勒，又作摩休洛、摩睺罗伽，意译作地龙、大蟒神、大腹行，系天龙八部众之一。

[7]婆伽婆：又作薄伽梵，又译作有德、众佑、世尊，意为具足众德，为世人所尊重恭敬；为佛陀十号之一。

[8] [image] ：此字之后，高丽藏原有“土利反”三小字夹注，今依据宋、元、明三种藏经删去。

[9]玉：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[10]主藏宝：又作居士宝，能以天眼发现伏藏。

[11]典兵宝：又作典兵将军、主兵臣、将军宝。

[12]多罗：指多罗树，又作岸树、高竦树，盛产于印度、缅甸、锡兰、马德拉斯等海岸之砂地，树高约二十二公尺，为棕榈科之热带乔木，其叶长广，平滑坚实，自古即用于书写经文，称为贝多罗叶。

[13]辋：原指旧式车轮周围的框子。

[14] [image] ：原指车轮中心，有洞可以插轴的部分。

[15]已：高丽藏原作“比”，今依据宋、元、明三种藏经改。

[16]般：高丽藏原作“肢”，今依据宋、元、明三种藏经改。

[17]而：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[18]含：此字之后，高丽藏原有“秦言发乌朱发尾”七小字夹注，今删去。

[19]利：此字之后，高丽藏原有“秦言夺情”四小字夹注，今依据明藏删去。

[20]主藏臣：即主藏宝。

[21]吱：此字之后，高丽藏原有“秦言财幢”四小字夹注，今依据明藏删去。

[22]中：高丽藏原无此字，今依据元、明二种藏经补上。

[23]供：高丽藏原作“共”，今依据宋、元、明三种藏经改。

[24]座：高丽藏原作“坐”，今依据元、明二种藏经改。

[25]鋋：高丽藏原作“顶”，今依据元、明二种藏经改。

[26]名：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[27]那：此字之后，高丽藏原有“秦言无畏”四小字夹注，今依据明藏删去。

[28]我身首上……入道时到：《中阿含·六七·大天㮈林经》译作“我头生白发，寿命转衰减；天使已来至，我今学道时”。

[29]披：高丽藏原作“被”，今依据宋、元、明三种藏经改。

[30]王：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[31]护：即舍。

[32]若：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[33]所：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[34]北：高丽藏原作“比”，今依据明藏改。

[35]经：高丽藏原作“迳”，今依据宋、元、明三种藏经改。

[36]天：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[37]大天王子孙相绍，乃至八万四千岁转轮圣王位善种不断：《中阿含·六七·大天㮈林经》译作“是为从子至子，从孙至孙，从族至族，从见至见，展转八万四千转轮王，剃除须发，着袈裟衣，至信、舍家、无家、学道，学仙人王修行梵行，在此弥萨罗大天㮈林中”。

[38]荏：此字之后，高丽藏原有“晋言不眴音如锦反”八小字夹注，今依据明藏删去。

[39]授：高丽藏原作“受”，今依据宋、元、明三种藏经改。

[40]斋戒：指不非时食，此称为斋，又是佛戒，故合称为斋戒。广义而言，指八关斋戒。

[41]天帝释：又作帝释天，音译作释迦提桓因陀罗，略称释提桓因、释迦提婆，另有因陀罗、憍尸迦等异称。为忉利天之主，佛教重要的护法神。

[42]尼：此字之后，高丽藏原有“穷鼻尼者晋言极端正也”十小字夹注，今依据明藏删去。

[43]今日行道，善恶皆欲从之：《中阿含·六七·大天㮈林经》译作“汝于两道中间送我，恶受恶报，妙受妙报”。

[44]一揆：即一样。

[45]人法当眴，而俱不眴：为人之法，眼睛当会转眩，而二人都均不转眩。

[46]我当留王使住，然后乃寤耳：意为我当留大王使他住在这里，然后诸天才能分别（我和转轮圣王）。

[47]识：即识别、区分。

[48]胡：即何。

[49]告：高丽藏原作“诰”，今依据宋、元、明三种藏经改。

[50]生：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[51]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[52]调达：即提婆达兜。

[53]未：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[54]一：高丽藏原作“亿”，今依据宋、元、明三种藏经改。

[55]三垢：指三根本烦恼，亦即贪嗔痴三毒。

[56]灭度、神：高丽藏原作“减没度”，今依据宋、元、明三种藏经改。

[57]减：高丽藏原作“灭”，今依据宋、元、明三种藏经改。

[58]泥黎：又作泥犁，即地狱。

[59]末佉梨：即瞿耶楼，又作末伽梨瞿舍利、末伽梨憍舍梨、末迦梨瞿舍利子，六师外道之一；定命论者，认为一切有情经过定量定劫的轮回后就自然解脱。

[60]瞿波离：又音译作瞿迦梨、瞿伽离、俱迦梨、拘迦利，意译为恶时者，为提婆达多之弟子；曾毁谤舍利弗、目连等，佛虽屡诃斥之，犹谤之不止，后身体生恶疮而命终，堕地狱。

[61]应器：此处指钵，为比丘十八物之一。

[62]杀阿罗汉比丘尼：指打杀法施比丘尼。

[63]钵投摩地狱：即莲华地狱。

[64]梨：高丽藏原作“离”，今依据宋、元、明三种藏经改。

[65]着背：高丽藏原作“背着”，今依据元、明二种藏经改。

[66]挞：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[67]梨：高丽藏原作“离”，今依据宋、元、明三种藏经改。

[68]犹如：高丽藏原作“由是”，今依据宋、元、明三种藏经改。

[69]仁者：对人之尊称。

[70]拷：高丽藏原作“考”，今依据宋、元、明三种藏经改。

[71]计：高丽藏原作“记”，今依据宋、元、明三种藏经改。本经下文同。

[72]所谓人者以堕火坑：意思为就好像有眼之人是如何知道此人一定会堕入火坑这个比喻一样。

[73]又：高丽藏原作“有”，今依据宋、元、明三种藏经改。

[74]云何斯人已堕于厕：意思为正如有眼之人是如何知道此人一定会堕入厕坑这个比喻一样。

[75]后：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[76]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[77]下：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[78]于：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[79]犹如大村落侧有一大树……受其苦乐之报：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“譬如于此有一树，生于恶地，枝叶枯悴，阴影疏落。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向朝彼树进行。其时，有具眼者，见彼言：‘此人如是践、如是行、如是进行其道，故到此树。’其后见彼如是于树荫，或坐、或卧，多受苦受”。

[80]云何斯人以至树下坐卧乎：意思为正如有眼之人是如何知道此人一定会到达树下这个比喻一样。

[81]云何斯人得至斯处：意思为正如有眼之人是如何知道此人一定会到达树下这个比喻一样。

[82]于：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[83]綖：同“线”。

[84]若有人直从一道来……于中受福快乐无比：汉译《南传大藏经·中部经典一·一二·师子吼大经》译作“若有人受炎暑之苦，炎暑之恼、疲倦燥渴，只一向朝彼之楼观进行。其时有具眼者，见彼，如是言：‘此人如是践、如是行、如是进行其道，故到彼之楼观。’其后，于其楼观，见彼之重阁、彼之林座，彼如是或坐、或卧，一向受乐受”。

[85]于：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[86]为真人：高丽藏原作“色知如真”四字，今依据宋、元、明三种藏经改。

[87]根不移动……叶极茂盛：汉译《南传大藏经·增支部经典三·五集·须摩那品·四十》译作“依枝而增长，依叶而增长，依芽而增长，依皮而增长，依心而增长”。

[88]今善男子……五事长益：汉译《南传大藏经·增支部经典三·五集·须摩那品·四十》译作“家属依止于有信心之家主，依五种增长而增长”。

[89]女：高丽藏原作“子”，今依据宋、元、明三种藏经改。

[90]众多：高丽藏原作“多众”，今依据宋、元、明三种藏经改。

[91]卿：高丽藏原无此字，今依据元、明二种藏经补上。

[92]计数：筹量、筹算。

[93]智：高丽藏原作“知”，今依据宋、元、明三种藏经改。

[94]如：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[95]无有齐畔：意为无法衡量。

[96]劫：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[97]皿：高丽藏原作“血”，今依据宋、元、明三种藏经改。

[98]叵计：难以计算。

[99]后：应作“前”。

[100]俱楼孙：即拘楼孙。

[101]此：此字之前，高丽藏原有一“出”字，今依据宋、元、明三种藏经删去。


增一阿含经卷第四十九

非常品第五十一[1]

四五四

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“云何，比丘！汝等流转生死，经历苦恼，于中悲号涕泣，泪出为多耶，为恒水多乎？”

尔时，诸[2]比丘前白佛言：“我等观察如来所说义，经历生死，涕泣之泪，多于恒水。”

佛告比丘：“善哉！善哉！诸比丘！如汝所说无有异；汝等在生死，泪多于恒水。所以然者，于生死中亦更父母终亡，于中堕泪不可称计。长夜之中父兄、姊妹、妻子五亲，及诸恩爱，追慕悲泣不可称计。是故，比丘！当厌患生死，去离此法。如是，比丘！当作此学！”

当说此法时，六十余比丘漏尽意解。

尔时，诸比丘闻佛所说，欢喜奉行！

四五五

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“云何，比丘！汝等在生死中，身体毁坏，流血多耶，为恒水多乎？”

尔时，诸比丘白佛言：“如我等观察如来所说者，流血多于恒水。”

佛告诸比丘：“善哉！善哉！比丘！如汝所言，流血多于恒水。所以然者，在生死中，或作牛、羊、猪、犬、鹿、马、鸟、兽，及余无数所经历苦恼，实可厌患，当念舍离。如是，比丘！当作是学！”

尔时，世尊说是法时，六十余比丘漏尽意解。

尔时，诸比丘闻佛所说，欢喜奉行！

四五六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当思惟无常想，广布无常想。以思惟、广布无常想，尽断欲爱、色爱、无色爱，无明、憍慢皆悉除尽。犹如以火焚烧草木，永尽无余。比丘当知，若思惟无常想，广布无常想，尽断三界爱著。

“昔有国王名曰清净音响，统领阎浮地，有八万四千城郭，有八万四千大臣，有八万四千宫人婇女，一一婇女各有四侍人。尔时，音响圣王无有子息。时，彼大王便作是念：吾今领此国界，以法治化，无有枉理；然，我今日亦无继嗣，设我终后，门族断灭。时，彼国王以息因缘故，自归诸天、龙、神、日、月、星辰，自归释、梵、四天王、山神、树神，下及药草果神——愿求福，使我生息。

“尔时，三十三天有一天子，名曰须菩提，命将欲终，有五瑞应[3]自然逼己。云何为五？又此诸天华冠[4]终不萎，此天子花冠自萎；是时，诸天衣无垢坌，尔时此天子衣生垢坌；且三十三天身体香洁，光明彻照，尔时彼天子身体臭处，不可亲近；又且三十三天恒有玉女，前后围绕作倡伎乐，五欲自恣，尔时彼天子命将欲终，玉女离散；又且三十三天有自然之座，四尺入地，设天子起座，离地四尺，然此天子命将欲终，不乐本座。是谓五瑞应自然逼己。

“时，须菩提天子以有此瑞应，尔时释提桓因告一天子曰：‘汝今往至阎浮地，语音响王曰：释提桓因致敬无量，兴居轻利，游步康强。阎浮地无有德之人与王作息，但今三十三天有天子，名曰须菩提，今有五瑞应自然逼己，必当降神与王作息。虽尔，年壮盛时必当出家学道，修无上梵行。’彼[5]天对曰：‘如是，天王！受天王教。’犹如力士屈伸[6]臂顷，从三十三天没，来至阎浮地。

“尔时，音响大王在高楼上，及持盖一人。是时，彼天在楼上虚空中，告王曰：‘释提桓因致敬无量，游步康强，兴居轻利。阎浮地无有德之人与王作息，今三十三天有天子名须菩提，今有五瑞应以逼于己，当降神下应与王作息。但年壮盛时必当出家学道，修无上梵行。’时，音响王闻此语已，欢喜踊跃，不能自胜，即报天曰：‘今来所告，甚过大幸，但降神与我作息，欲求出家，终不违逆。’是时，彼天还至释提桓因所，即白天王：‘音响王者甚爱所白。音响王言：但使降神，欲出家者终不违逆。’

“时，释提桓因便往至须菩提天子所，语须菩提天子言：‘汝今发誓愿生音响人王宫中。所以然者，音响人王无有子息，恒以正法治化。汝昔有福，造众功德，今应降神生彼宫中。’须菩提天子曰：‘止！止！天王！我不乐愿生人王宫中，意欲出家学道，在王宫者学道甚难。’释提桓因告曰：‘汝但发愿生彼王宫中。我当将护，令汝出家学道。’比丘当知，尔时，须菩提天子即发誓愿生王宫中。

“是时，音响人王与第一夫人，共相交接，觉身怀妊。是时，夫人白音响王曰：‘大王当知，我今觉身怀妊。’时王闻已，踊跃欢喜，不能自胜；更以殊特，布好坐具，食以甘美，如王无异。是时，夫人经八、九月生一男儿，极为端正，颜貌奇特，世之希有。时，音响王召诸外道梵志、群臣使令占相，以此因缘本末，具向诸相师说。诸婆罗门报曰：‘唯愿大王当察此理！今生太子世之殊特，昔为天子名须菩提，今寻前号名须菩提。’时诸相师立姓号已，各从座起而去。

“时，王子须菩提为王所敬重，未曾离目前。是时，音响王便作是念：我昔日已来无有子息，缘子息故，祷谢诸天，使有一子，经历尔许时，今方生子；然，天帝所记，当出家学道；我今要设巧便，使不出家学道。是时，音响王为太子故，设三时宫殿：寒时设温殿，热时设凉殿，不寒不热时设适时宫殿。与设四种宫女居处，第一宫有六万婇女，第二有六万婇女，第三有六万婇女，第四有六万婇女，各有侍从四人，作转关坐具，令彼太子于上而坐[7]卧；若须菩提王子意欲在前游戏，是时诸婇女辄在前立，是时彼座具随身回转，前有六万婇女及侍者有四；若彼意欲在后游戏，是时座床辄随身回转；若复欲与诸婇女共相娱乐，是时座具随身回转，使王子须菩提意在五欲，不乐出家。

“是时，释提桓因夜半非人之时，便往至王子须菩提所，在虚空中告须菩提王子曰：‘王子！昔日岂不作是念乎：若我在家年壮盛时，当出家学道。今日何故在五欲中而自娱乐？意不复愿出家学道乎？然我亦有斯言：劝乐王子使出家学道。今正是时，设不出家学道者，后悔无益！’释提桓因说斯语已，便退而去。

“时，王子须菩提在宫人中便生此念：音响王者，已与我作爱欲罗网，因缘此爱欲罗网故，不得出家学道。我今可断此罗网，不与秽浊所拘牵，以信坚固，出家学道，在空静之处，勤学经业，使令日新。

“是时，王子须菩提重作是念：音响父王有此数[8]万婇女前后围绕，我今当观察颇有斯理在世永存乎？尔时，王子须菩提遍观宫里，无有女人久存世者。

“时，须菩提复作是念：我今何故观于外物？当观身内因缘所起，今此身中颇有发、毛、爪、齿、骨、髓之属，久存于世乎？从头至足观三十六物污露不净；然自观察，无一可贪，亦无真实，幻伪非真，皆归于空，不久存于世。

“是时，王子须菩提复作是念：我今当断此罗网，出家学道。是时，须菩提观此五受阴身，所谓此色苦，此色集[9]，此色灭，此色出要；痛……想……行……识苦，识集，识灭，识出要。尔时，观此五阴身已，所谓集法皆是尽法，即于座上得辟支佛。

“时，须菩提辟支佛已[10]觉成佛，便说斯偈：

‘欲我知汝本，意以思想生；

我不思想汝，则汝而不有。’

“是时，辟支佛说此偈已，飞在虚空而去，在一山中，独在树下，于无余涅槃界而般涅槃。

“尔时，音响王告傍臣曰：‘汝往观须菩提宫内，王子为寤寐安隐乎？’尔时，大臣受王教令，即往至王子宫内，然所寝内室，门户牢固。时彼大臣还至王所，前白王言：‘王子寤寐安隐，门户牢固。’时王再三问：‘汝往看王子为善眠乎？’尔时，彼臣复至宫门，然门户牢固；复往白王：‘王子在宫眠寐不觉，门户牢固，至今不开。’时音响王复作是念：我息王子少时犹不眠寐，何况今日年壮盛时有眠寐乎？宜自往看，知子吉凶，我子将不得疾病也？

“是时，音响王即往至须菩提宫内，至门外立告一人曰：‘汝今施梯逾墙入内与吾开门。’彼人受王教敕，即施梯逾墙入内与王开门。时王入内观内宫中，所卧床空，不见王子；不见已，告婇女曰：‘王子须菩提今为所在？’诸婇女曰：‘我等亦不知王子所在？’时音响王闻斯语已，自投乎地，良久乃稣[11]。是时，音响王告群臣曰：‘我息[12]小时犹生斯念：设我长大当剃除须发，着三法衣，以信坚固，出家学道。然今王子必当舍我出家学道，汝等各各四面求索王子竟为所在？’即时，群臣乘驾流驰，处处求索。

“尔时，有臣迳往至彼山中，中道复作是念：若王子须菩提出家学道者，必当在此学道。尔时，大臣遥见王子须菩提在一树下，结跏[13]趺坐。时臣便生斯念：此是王子须菩提。熟视察之，还诣王所，前白王言：‘王子须菩提近在山中树下，结跏趺坐。’时音响王闻斯语已，即往至彼山中，遥见须菩提在山树下，结跏趺坐，复自投于地：‘我息昔日自誓愿曰：设我年[14]向二十，当出家学道。今将不误，又且天告我言：汝子必当学道。’时音响王直前语须菩提曰：‘汝今何故舍我出家学道？’时辟支佛默然不对。王复告曰：‘汝母极怀愁忧，须见汝乃食。时起诣宫。’时辟支佛不言不语，默然而住。

“时，音响王即前捉手，亦不动摇。王复告群臣曰：‘王子今日已取命终。释提桓因先来告我：汝应得息，但当出家学道。然今王子已出家学道，今舆此舍利；诣王国界，当蛇旬[15]之。’

“时，彼山中诸神祇，现半身白王曰：‘此是辟支佛，非是王子；蛇旬舍利法，不如王子法[16]。所以然者，我是过去诸佛弟子，诸佛亦有此教：世有四人应与起偷婆[17]。云何为四？如来、至真、等正觉应起偷婆；辟支佛应起偷婆；如来弟子漏尽阿罗汉应起偷婆；转轮圣王应起偷婆[18]。当蛇旬转轮圣王身时，蛇旬如来、辟支佛身亦复如是[19]。’

“尔时，音响王复语天曰：‘当云何供养蛇旬转轮圣[20]王身？’树神报曰：‘转轮圣王，与作铁椁，盛满香油，沐浴转轮圣王身，以白净劫波育衣[21]，缠裹其身，复以彩画之衣而覆其上，而着椁中，复以铁盖而盖其上，处处施钉，复以百张白叠而裹其椁，以种种杂香积在乎地，以铁椁安着其中，七日七夜之中，华香供养，悬缯、幡盖，作倡伎乐。过七日后，复取王身而蛇旬之，以取舍利。蛇旬[22]复经七日七夜供养[23]不绝，于四衢[24]道中而起偷婆，复以香华、幡盖种种供养。大王当知，供养转轮圣王舍利，其事如是；诸佛如来、辟支佛、阿罗汉亦复如是。’

“时，音响王语彼天曰：‘以何因缘供养转轮圣王身？以何因缘供养佛、辟支佛、阿罗汉身？’天报王曰：‘转轮圣王以法王治：自不杀生，复教他人使不行杀；自不与不取，复教他人使不窃盗；己不淫泆，复教他人不犯他妻；己不妄言、绮语、恶口、两舌斗乱彼此、嫉妒、恚、痴，己意专正，恒行正见，亦使他人习其正见。是谓，大王！由此因缘，转轮圣王应起偷婆。’

“王问天曰：‘复以何因缘，漏尽阿罗汉应起偷婆？’天报王曰：‘漏尽阿罗汉比丘欲爱已尽，瞋恚、愚痴已除，已度有至无为，是世间良佑福田，由此因缘，漏尽阿罗汉应起偷婆。’

“王复问曰：‘以何因缘辟支佛应起偷婆？’天报王曰：‘辟支佛者，无师自觉，出世甚难，得现法报，脱于恶趣，令人生天上，由此因缘，辟支佛应起偷婆。’

“王复问曰：‘以何因缘如来应起偷婆？’天报王曰：‘如来十力具足，此十力者非声闻、辟支佛所能及逮，转轮圣王所不能及，世间群萌所不能及也。如来四无所畏，在大众中能师子吼，转于梵轮。如来不度者度，不脱者脱，不般涅槃者令般涅槃，无救护者与作覆荫，盲者作眼目，与诸疾病作大医王；天及世人、魔、若魔天，靡不宗奉，可敬可贵，回于恶趣令至善处。是谓，大王！由此因缘，如来应起偷婆。是谓，大王！由此因缘本末，四种之人应起偷婆。’尔时，音响王语彼天曰：‘善哉！善哉！神天！我今受汝教，令供养此舍利，当如供养辟支佛。’

“尔时，音响王告诸人曰：‘汝等各舆须菩提辟支佛舍利往王国界。’群臣闻王教已，卧着金床，舆诣国界。是时，音响王即敕使作铁椁，盛满香油，沐浴辟支佛身，以劫波育衣缠裹其身，复以杂彩好衣而覆其上，安处铁椁中，复以铁盖而盖其上，处处安钉，极令牢固，以百张白叠而覆其上，取种种好香以辟支佛身而着其中，七日七夜香华供养；过七日后，蛇旬辟支佛舍利，复供养七日，作倡伎乐，于四衢道头起一偷婆，后以香华、缯彩、幡盖，作倡伎乐而供养之。

“比丘当知，其有众生恭敬供养辟支佛舍利者，命终之后即生三十三天上。其有众生思惟无常之想，回三恶趣生天人中。诸比丘！汝等莫作斯观。尔时音响王者，岂异人乎？则我身是。其思惟无常想者，多所饶益。我今观此义已，告诸比丘：当思惟无常想，广布无常想。以思惟无常之想，使[25]欲爱、色爱、无色爱尽断，无明、憍慢永无遗余，犹如以火焚烧草木、高好讲堂窗牖[26]门间。比丘！思惟无常想亦复如是，尽断欲爱、色爱、无色爱，永无遗余。是故，比丘！当尽心意，无令违失！”

当说斯法时，于彼座上六十余比丘漏尽意解。

尔时，诸比丘闻佛所说，欢喜奉行！

四五七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘、比丘尼心五弊[27]而不断，不除心五结，彼比丘、比丘尼日夜于善法损[28]减而无增益。云何心五弊而不断？于是，比丘有狐疑心于如来所，亦不解脱，亦不入其正法，彼人心不在讽诵，是谓斯比丘心弊不断。

“复次，比丘！有疑心于正法，亦不解脱，亦不入其正法，彼人亦不讽诵，是谓斯人心弊不断。

“复次，比丘！有疑心于圣众，亦不解脱，亦不施意向和合众，亦复不在道品法中，是谓斯比丘心弊不断。

“复次，比丘！犯于禁戒，不自悔过，彼比丘已犯禁戒，不自改悔，亦不施心在道品之中，是谓斯比丘心弊不断。

“复次，比丘！心意不定而修梵行：‘我以此梵行之德，生于天上若诸神祇。’然彼比丘以此心行修于梵行，心不专在道品之中；心已不在道品之中，是谓心弊不断[29]。如是比丘心五弊不断。

“云何比丘心[30]五结不断[31]？于是，比丘！懈怠不求方便；彼比丘已有懈怠，不求方便，是谓斯比丘心结不断。

“复次，比丘！恒喜多忘[32]，贪在眠寐；彼比丘以喜多忘[33]，贪在眠寐，是谓斯比丘第二心结不断。

“复次，比丘！意不定，恒喜多乱；彼比丘心已乱不定，是谓比丘第三心结不断。

“复次，比丘！根门不定；彼比丘已根门不定，是谓比丘第四心结不断。

“复次，比丘！恒喜在市，不在静处，是谓比丘第五心结不断。

“若比丘、比丘尼有此五心弊、五心结不断，彼比丘、比丘尼昼夜之中善法断绝，无有增益。犹如鸡子[34]若八、若十[35]、若十二，不随时覆荫，不随 [image] [36]，不随时将护。彼鸡虽生此念：使我鸡子得全无他。然此鸡子终不安隐。所以然者，皆由不随时将护之所致，后复断坏，不成其子。此亦如是，若比丘、比丘尼五心结不断，五心弊不除，昼夜之中于善法减，无有增益。

“若复比丘、比丘尼五心结断，五心弊除，昼夜之中善法增益，无有损减。犹如鸡子若八、若十[37]、若十二，随时将护，随时育护，随时荫覆。彼鸡虽生斯念：使我鸡子全不成就。然彼鸡子自然成就，安隐无为。所以然者，随时长养，令得无为，时诸鸡子寻得出外。此亦如是，若比丘、比丘尼五心弊断，五心结除，彼比丘、比丘尼于长夜之中善法增益，无有损减。

“是故，比丘、若比丘尼当施设心无有犹豫狐疑于佛、犹豫狐疑于法[38]、犹豫[39]狐疑于众。具足于戒律，心意专正，无有错乱，亦不兴意希望余法，亦不侥幸修梵行：‘我当以此行法作天、人身，神妙尊豪。’

“若复有比丘、比丘尼无有狐疑犹豫于佛、法、圣众，亦无犯戒，无所漏失。我今告汝，重嘱累汝，彼比丘当趣二处：若生天上、若在人中。犹如人处极热之中，兼复饥渴，遇得阴凉之处，得冷泉水饮。彼人虽生斯念：我虽遇阴凉冷水饮之，犹不断饥渴。但彼人暑热已尽，饥渴已除。此亦如是，若比丘、比丘尼无狐疑犹豫于如来所者，彼比丘便趣二处：若生天上、若处人中。若比丘、比丘尼当求方便，断心五弊，除心五结。如是，诸比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四五八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“或有是时，王威不普，盗贼竞兴；贼已竞兴，村家、城郭、人民之类皆悉败亡，或遭遇饥馑取命终者。设彼众生于饥馑取命终者，皆堕三恶趣。今此精进，比丘！亦复如是，若持戒减少，尔时恶比丘竞起；恶比丘已竞起恶，正法渐衰，增益非法，非法已增益，其中众生皆堕三恶趣。

“若复是时，王威远接，贼便隐藏；王已远接，城郭、村落、人民炽盛。今此精进，比丘！亦复如是，若持戒完具，尔时犯戒比丘渐衰耗，正法兴隆，非法衰耗，其中众生命终之后皆生天上、人中。是故，比丘！当念具足戒律、威仪礼节，无令缺减。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四五九

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“宁常眠寐，不于觉寤之中思惟乱想，身坏命终，生于恶趣。宁以火烧铁锥而烙于眼，不以视色兴起乱想。兴想比丘为识所败；比丘已为识所败，必当趣三恶道：地狱、畜生、饿鬼[40]。

“今我所以说者何？彼人宁当睡眠，不于觉寤之中思惟乱想；宁以利锥刺坏其耳，不以听声兴起乱想。兴想比丘为识所败，宁恒睡眠，不于觉寤起于乱想。

“宁以[41]热钳坏其鼻根，不以闻香兴起乱想。兴想比丘为识所败；已为识所败，便堕三恶趣：地狱、畜生、饿鬼。我所说者，正谓此耳！

“宁以利剑截断其舌，不以恶言、粗语堕三恶趣：地狱、畜生、饿鬼。宁常睡眠，不于觉寤兴起乱想。

“宁以热铜叶缠裹其身，不共长者、居士、婆罗门女共相交接；设与交接、言语、往返者，必堕三恶趣：地狱、畜生、饿鬼。我所说者，正谓此耳！

“宁恒睡眠，不以觉寤意有所念[42]，欲坏圣众；已坏圣众，堕五逆罪，亿千诸佛终不疗救。夫斗乱众者，必当堕不救之罪。是故，我今说宁常睡眠，不于觉寤意有所念，欲坏圣众，受无救之罪。是故，比丘！当将护六情，无令漏失。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四六〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，阿那邠祁长者有四儿[43]，不事佛、法、圣众，亦复不自归命佛、法、圣众。是时，阿那邠祁长者告四儿曰：“汝等各各自归佛、法、圣众，长夜之中获福无量！”

诸儿白父：“我等诸子不堪自归佛、法、圣众。”

阿那邠祁长者告曰：“我今各赐卿等纯金千两，随我教敕，自归命佛、法、圣众。”

诸子白言：“我等[44]不堪任自归佛、法、圣众。”

父复告曰：“加赐汝二千、三千、四千、五千两纯金，宜当自归佛、法、圣众，长夜之中获福无量！”

尔时，诸子闻斯语已，默然受之。是时，诸子白阿那邠祁长者曰：“我等当云何自归佛、法、圣众？”

阿那邠祁长者报曰：“汝等尽来，随吾至世尊所，若世尊有所说者，汝等当念奉行。”

诸子白父：“如来今为所在？去此远近？”

其父报曰：“今如来、至真、等正觉近在舍卫国，止吾园中。”

时，阿那邠祁将四儿往至世尊所；到已，头面礼足，在一面立。尔时，长者白世尊言：“我今四子不自归佛、法、圣众，近昨各赐五千两金，劝令事佛、法、圣众。唯愿世尊各与说法，使长夜之中受福无量！”

尔时，世尊与长者四子渐渐说法，劝令欢喜，长者诸子闻佛[45]说法，踊跃欢喜，不能自胜；前自长跪，白世尊言：“我等各各自归世尊、正法、圣众，自今已后，不复杀生，乃至不饮酒。”如是再三。

时，阿那邠祁长者白世尊言：“若使有人出物雇人使事佛者，其福云何？”

世尊告曰：“善哉！善哉！长者！乃致斯问，天、人得安，乃能问如来斯义。善思念之，吾当为汝说。”时长者从佛受教。

世尊告曰：“有四大藏。云何为四？有伊罗钵龙在干陀卫，此名一藏；无数珍宝积满其宫。复有斑稠大藏在蜜缔罗国，珍宝积聚不可称计。复有宾伽罗大藏在须赖吒国，珍宝积聚不可称计。复有蠰佉大藏在婆罗㮈国，珍宝积聚不可称计。设阎浮地男女大小，各各探抱四年四月四日，取伊罗钵藏者，终不减少。斑稠藏四年四月四日，各来取者，不知减少。宾伽罗藏四年四月四日，各各取者，不知减少。蠰佉大藏在婆罗㮈国，四年四月四日取者，不知减少。是谓，长者！四大宝藏，若阎浮地男女大小，各各探抱经四年四月四日，不知减少。

“将来之世有佛名弥勒，出现于世。尔时，国界名鸡头，王所治处，东西十二由延，南北七由延，人民炽盛，谷米丰登。鸡头王治处，绕城七匝有四[46]池水，各纵广一由延，金沙在下；优钵莲华、拘勿头花、分陀利华[47]各生其中，外像金色、银色、水精色、琉璃色，设银水凝冻化成为银，若金水冻化成为金，若琉璃水冻化为琉璃，若水精水[48]冻化为水精。

“长者当知，尔时，有四大城门；银池水中金作门阈，金池水中银作门阈，琉璃池中水精作门阈，水精池中琉璃作门阈。

“长者当知，尔时，鸡头城中周匝悬铃。是时，铃声[49]皆出五乐之音。尔时，城中恒有七种之声。云何为七？贝声、鼓声、琴声、小鼓声、圆[50]鼓声、鞞鼓声、歌舞声为七。尔时，鸡头城中生自然粳米，皆长三寸，极为香美，出众味上；寻取寻生，皆不见所取之处。尔时，有王名蠰佉，以法化治[51]，七宝具足。

“长者当知，尔时，典藏人[52]名为善宝，高德智慧天眼第一，皆能知宝藏处所；有主之藏自然拥护，无主之藏便奉上王。尔时，伊罗钵龙王、般稠龙王、宾伽罗龙王、蠰佉龙王，是时四龙王主典宝藏，皆往至善宝典藏所，而语之曰：‘欲所须者，我等相给。’时四龙王：‘唯愿奉上四藏之宝，以自营己！’时，善宝典主即取四藏之宝，奉上蠰佉王金宝羽车。”

尔时，世尊便说斯偈：

“伊罗在干陀，般[53]稠在蜜絺[54]，

宾伽须赖国，蠰佉婆罗国，

此是四宝藏，种种藏充满。

尔时当[55]出现，功德之所至，

奉上彼圣王，金银宝羽车，

诸神皆拥护，长者受其福。

“尔时，有佛出世名为弥勒、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，教化人民。长者当知，尔时，善宝典藏者，岂异人乎？莫作是观。所以然者，尔时藏主者，今长者是也。

“时，蠰佉王以金银[56]广作福德，将八万四千大臣，前后围绕，往至弥勒所，出家学道。尔时，典藏[57]亦复广作福德，亦当出家学道，尽于苦际；皆由长者将导[58]四子，使自归于佛、法、比丘僧，缘是功德，不堕三恶趣。复缘此德，得四大藏，亦缘此报与蠰佉作典藏主，即于彼世尽于苦际。所以然者，归佛、法、僧，其德不可量；其有自归佛、法、众者，其福如是。是故，长者！当慈愍有形之类，求其方便，向佛、法、众。如是，长者！当作是学！”

尔时，阿那邠祁长者欢喜踊跃，不能自胜；即从座[59]起，绕佛三匝，作礼而去，及其四子亦复如是。

尔时，阿那邠祁长者及四子闻佛所说，欢喜奉行！

四六一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，阿那邠祁长者身抱重患。时，舍利弗以天眼观——清净无瑕秽，见阿那邠祁长者身抱重患，寻告阿难曰：“汝来共至阿那邠祁长者所问讯。”

时，阿难报曰：“宜知是时。”

尔时，阿难到时，着衣[60]持钵，入舍卫城乞食，以次渐渐至阿那邠祁长者家，即便就座。时，舍利弗即于座上，语阿那邠祁长者曰：“汝今所疾有增有损乎？觉知苦痛渐渐除，不至增剧耶？”

长者报曰：“我今所患极为少赖，觉增不觉减。”

舍利弗报曰：“如今，长者当忆佛：是谓如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑。亦当追忆念法：如来法者，极为甚深，可尊可贵，无与等者，贤圣之所修行。亦当念僧：如来众者，上下和顺无有诤讼，法法成就——圣众者，戒成就、三昧成就、智慧成就、解脱成就、解脱[61]见慧成就；所谓僧者，四双八辈，此名如来圣众，可尊可贵，是世间无上福田。长者！若修行念佛、念法、念比丘僧者，其德不可称计，获甘露灭尽之处。

“若善男子、善女人念三尊已：佛、法、圣众，堕三恶趣者，终无此事！若彼善男子、善女人修念三尊，必至善处——天上、人中。然后，长者！不起于色，亦不依色而起于识；不起于声，不依声而起于识；不起香，不依香而起于识；不起于味，不依味而起于识；不起细滑，不依细滑而起于识；不起意，不依意而起于识；不起今世、后世，不依今世、后世而起于识；不起于爱，莫依爱而起于识[62]。所以然者，缘爱有受，缘受有有，缘有有生，缘生有[63]死、愁、忧、苦、恼，不可称计——是谓有此五苦盛阴[64]。无有我、人、寿命。

“士夫、萌兆、有形之类，若眼起时则起[65]，亦不知来处；若眼灭时则灭，亦不知去处。无有而眼生，已有而眼灭，皆由合会诸法因缘。所谓因缘法者，缘是有是，无是则无；所谓无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼，不可称计[66]。耳、鼻、舌、身、意，亦复如是，无有而生，已有而灭，亦复不知来处，亦不知去处，皆由合会诸法因缘。是谓，长者！名为空行第一之法。”

是时，阿那邠祁长者悲泣涕零不能自止。

时，舍利弗语阿那邠祁曰：“以何因缘悲感乃尔乎？”

长者报曰：“我不悲感。所以然者，我昔日来数承事佛，亦复尊敬诸长老比丘，亦不闻如斯尊重之法，如舍利弗之所演说。”

是时，阿难语阿那邠祁曰：“长者当知，世间有二种之人，如来之所说。云何为二？一者知乐，二者知苦。彼习乐之人，所谓尊者耶输提族姓子是；彼习苦之人，婆伽梨比丘是。又复，长者！耶输提比丘解空第一；信解脱者，婆伽梨比丘。又复，长者！知苦之人、知乐之人，二人心俱解脱。二俱如来弟子无与等者，由其不没不生，二人勤受佛教，亦无懈废；但心有增减故，人有知者，有不知者。如长者之所说：‘我昔已来承事诸佛，恭敬长老比丘，初不闻如斯尊重之法，如舍利弗之所说。’耶输提比丘观[67]视于地，而心得解脱；婆伽梨比丘观视于刀，即时心得解脱。是故，长者！当作如婆伽梨比丘之比[68]。”

是时，舍利弗广与说法，劝令欢喜，使发无上之心，即从座[69]起而去。

舍利弗、阿难去未久，须臾之顷阿那邠祁长者命终，便生三十三天[70]。尔时，阿那邠祁天子有五事功德，胜彼诸天。云何为五？所谓天寿、天色、天乐、天威神、天光明。尔时，阿那邠祁天子便作是念：我今获此天身皆由如来之恩，今我不宜于五欲自娱乐，先应至世尊所，拜跪问讯。时，阿那邠祁天子将诸天人，前后围绕，持诸天花散如来身上；时如来在舍卫祇树给孤独园。

时，彼天子在虚空中，叉手向世尊，便说斯偈：

“此是祇洹界，仙人众娱戏；

法王所治处，当发欢悦心[71]。”

尔时，阿那邠祁天子说斯偈已，如来默然可之。时，彼天子即生此念：如来已然可我。即舍神足，在一面立。

时，阿那邠祁天子白世尊言：“我是须达[72]，又名阿那邠祁，人所明了；亦是如来弟子受圣尊教，今取命终，生三十三天。”

世尊告曰：“汝由何恩今获此天身？”

天子白佛：“蒙世尊之力，得受天身。”时，阿那邠祁天子复以天华散如来身上，亦散阿难及舍利弗身上，遍绕祇洹七匝、还没不现。

是时，世尊告阿难曰：“昨夜有天子来至我所，便说斯偈：

‘此是祇洹界，仙人众娱戏；

法王所治处，当发欢悦心。’

“是时，彼天子绕祇洹七匝便退而去。汝今阿难！汝颇识彼天子乎？”

阿难白佛言：“必当是阿那邠祁长者也[73]。”

佛告阿难：“如汝所言。善哉！乃能以未知智而识彼天子。所以然者，彼是阿那邠祁天子[74]。”

阿难白佛言：“阿那邠祁，今生天上为名何等？”

世尊告曰：“即名阿那邠祁。所以然者，彼天即生之日，诸天各各有此言：‘此天子在人中时，是如来弟子，恒等心普施一切，周穷济乏，作此功德已，此是[75]三十三天，今故续名阿那邠祁。’”

尔时，世尊告诸比丘：“阿难比丘[76]有大功德智慧成就。阿难比丘今在学地，智慧无与等者。所以然者，阿罗汉所应知者，阿难便知之；过去诸佛世尊所应学者，阿难皆明了知。过去时亦有斯人，闻便了知，如我今日阿难比丘瞻望方知之：‘如来须是，如来不须是。’过去诸佛弟子入三昧方知未然之事，如我今日阿难比丘睹便晓了。”

尔时，世尊告诸比丘：“我声闻中博有所知，有勇猛精进，念不错乱，多闻第一，堪任执事，所谓阿难比丘是。”

时，诸比丘闻佛所说，欢喜奉行！

四六二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，阿那邠祁长者有儿妇名曰善生，颜貌端正，面如桃华色，王波斯匿大臣之女；凭其姓望，恃其豪族，亦不恭敬姑嫜及其夫婿；亦不事佛、法及比丘僧，亦不敬奉三尊。

是时，阿那邠祁长者便往至世尊所，头面礼足，在一面坐。尔时，长者白世尊言：“近与儿取妇，是波斯匿王第一大臣之女，自恃其姓望，不承事三尊、长老尊卑。唯愿世尊当与说法，使发欢喜，心开意解！”

尔时，如来默然许可长者所说。

时，长者复白佛言：“唯愿世尊当受我请，及比丘僧！”

尔时，长者以见如来默然受请，即从座起，礼佛、绕[77]三匝而去；还至家中，办具种种饮食，敷好坐具，寻白：“时至，唯愿世尊当受我请，饮食已具！”

尔时，世尊将诸比丘众，前后围绕，至长者家，就座而坐……尔时，长者更取小座，在如来前坐。

尔时，世尊告善生女人曰：“长者女当知，夫为妇人有四事。云何为四？有妇如似母，有妇似亲亲[78]，有妇似贼，有妇似婢[79]。汝今当知，妇似母者，随时瞻视夫主，不令有乏，承事供养。尔时，诸天便复将护，若人、非人不得其便，死便生天。是谓，长者！此名妇人似母者也。

“彼云何有妇似亲亲？于是，长者妇见夫已，无有增减之心，同其苦乐，是谓其人似亲亲者也。

“彼云何名为妇如似贼？于是，女人若见夫已，便怀瞋恚，憎嫉[80]夫主，亦不承事恭敬礼拜，见辄欲害，心在他所。夫不亲妇，妇不亲夫，不为人所爱敬，诸天不拥护，恶鬼侵害，身坏命终，入地狱中，是谓斯人如似贼也。

“彼云何名妇人如似婢也？于是，贤良之妇见夫主随时瞻视，忍其言语，终不还报；忍其寒苦，恒有慈心；于三尊所，亦生斯念：此存我在，此衰我耗。以此之事，诸天拥护，若人、非人皆悉爱念，身坏命终，生善处天上。是谓，长者女！有此四妇，汝今为在何条？”

时，彼女人闻世尊说此语已，前礼佛足，白世尊言：“唯愿，世尊！我今改往修来，更不敢为！自今已后，当[81]行礼法，如似婢也。”

是时，善生女人还至夫所，头面礼足：“唯愿瞻视，当如婢也！”

是时，善生女人复至世尊所，头面礼足，在一面坐。尔时，世尊渐与说法，所谓论者：施论、戒论、生天之论，欲为不净想，淫为大秽。是时，世尊已知女人心开意解，诸佛世尊常所说法：苦、集[82]、尽、道，尔时世尊尽与女人说之，即于座上得法眼净。犹如新衣易染为色，此亦如是，分别诸法，善解深妙之义，自归三尊，而受五戒。

尔时，善生女人闻佛所说，欢喜奉行！

四六三

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者舍利弗便往至世尊所，头面礼足，在一面坐；须臾退坐，白世尊言：“世[83]尊恒称誉豪尊高位，不说卑贱。然我，世尊！不叹豪尊，不说卑贱，处中而说，使得出家学道。”

佛告舍利弗：“汝等自称言：‘不叹豪尊，不说卑贱，处中而说，得出家学道。’然，我今日亦不说上、中、下及受生分。所以然者，夫生甚苦，不足愿乐。如彼粪除，少尚极臭，何况积多？今受生分亦复如是，一生、二生犹尚苦难，何况流转终始而可甘处？由有有生，由生有老，由老有病，有死、愁、忧、苦、恼，何可贪乐？便成五盛阴身。吾今观此义已，而作是说：‘一生、二生犹尚苦难，何况流转终始而可甘处？’

“若当，舍利弗！意欲生者，便当发愿生豪贵家，不生卑贱。所以然者，舍利弗！众生长夜为心所缚，不为豪族所缚。然我，舍利弗！处豪贵家，是刹利种，出转轮圣王。设我不出家学道者，应为转轮圣王；今舍转轮圣王位，出家学道，成无上道。夫生卑贱家者，不得出家学道反堕恶趣。是故，舍利弗！当求方便，降伏于心。如是，舍利弗！当作是学！”

尔时，舍利弗闻佛所说，欢喜奉行！

[1]五十一：高丽藏原作“四十九”，今依据顺序改。

[2]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[3]瑞应：即征兆。高丽藏原作“应瑞”，今依据宋、元、明三种藏经改。

[4]冠：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[5]彼：高丽藏原作“诸”，今依据宋、元、明三种藏经改。

[6]伸：高丽藏原作“申”，今依据宋、元、明三种藏经改。

[7]坐：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[8]数：高丽藏原作“六”，今依据宋、元、明三种藏经改。

[9]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。本经下文同。

[10]已：高丽藏原作“以”，今依据宋、元、明三种藏经改。

[11]稣：苏醒。

[12]息：即子女，此处指王子。

[13]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。本经下文同。

[14]年：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[15]蛇旬：即荼毗，火化之意。

[16]不如王子法：即与王子法不一样。

[17]偷婆：又作塔婆、浮屠、窣堵婆，意译塔、塔庙。

[18]转轮圣王应起偷婆：高丽藏原无此八字，今依据宋、元、明三种藏经补上。

[19]当蛇旬转轮圣王身时，蛇旬如来、辟支佛身亦复如是：即应当以火化转轮圣王身的方式来火化如来、辟支佛身。

[20]圣：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[21]劫波育衣：又作劫贝衣，意为木棉衣。

[22]蛇旬：即蛇旬后。

[23]供养：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[24]四衢：指十字路口，能通向四方，故名。衢，高丽藏原作“徼”，今依据宋、元、明三种藏经改。

[25]使：高丽藏原作“便”，今依据元、明二种藏经改。

[26]窗牖：木窗。

[27]心五弊：《中阿含·二〇六·心秽经》译作“心中五秽”，汉译《南传大藏经·中部经典一·一六·心荒芜经》译作“五种心之荒芜”。

[28]损：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[29]心意不定而修梵行……是谓心弊不断：汉译《南传大藏经·中部经典一·一六·心荒芜经》将之归类于下文的心五结之一；而第五种心弊，译作“复次，有比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感，若比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之荒芜未舍离者也”。

[30]心：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[31]心五结不断：心五结，汉译《南传大藏经·中部经典一·一六·心荒芜经》将之译作“五种心之束缚”，分别是“比丘对于欲……对于身……对于色未去贪染、未去意欲、未去爱著、未去渴望、未去热恼、未去渴爱……如所欲而耽食满腹、床座之乐、横卧之乐、睡眠之乐……为求天界而行梵行”。

[32]忘：高丽藏原作“妄”，今依据宋、元、明三种藏经改。

[33]忘：高丽藏原作“妄”，今依据宋、元、明三种藏经改。

[34]鸡子：即鸡蛋。

[35]若十：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[36] [image] ：即孵卵。

[37]若十：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[38]犹豫狐疑于法：高丽藏原无此六字，今依据宋、元、明三种藏经补上。

[39]豫：高丽藏原作“预”，今依据碛砂藏改。

[40]兴想比丘为识所败……地狱、畜生、饿鬼：汉译《南传大藏经·相应部经典四·六处相应·一九四·燃烧》译作“识之住，或系于形相之甘味，或系住于随相之甘味，而其人于瞬时死去者，则此人堕于地狱或畜生二趣中之一趣，乃有是理”。下文的耳、鼻、舌、身类同此译。

[41]以：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[42]宁恒睡眠，不以觉寤意有所念：汉译《南传大藏经·相应部经典四·六处相应·一九四·燃烧》译作“莫如善其睡眠，则人不为思想之虏者”。

[43]阿那邠祁长者有四儿：依南传巴利藏的说法，阿那邠祁长者有四个小孩，包括三个女儿与一个儿子，三个女儿都已是证果的圣者，只有独子卡拉（Kala）不信佛法，只顾全心投入于自己的生意；于是，长者以金钱为交换让他亲近佛法。阿那邠祁，又作阿那邠邸、阿那邠持，即给孤独长者须达多。

[44]等：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[45]佛：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[46]四：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[47]优钵莲华、拘勿头花、分陀利华：优钵莲华，又作优钵罗花、乌钵罗花，意为青莲花。拘勿头花，又作拘物头华、拘牟头华，意为红莲花。分陀利华，又作分荼利迦、芬陀利、分陀利迦华，意为白莲花。

[48]水：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[49]声：此字之后高丽藏原有一“闻”字，今依据宋、元、明三种藏经删去。

[50]圆：高丽藏原作“员”，今依据元、明二种藏经改。

[51]治：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[52]典藏人：即主藏臣、主藏宝、典藏宝。

[53]般：高丽藏原作“蜜”，今依据宋、元二种藏经改。

[54]稠在蜜絺：高丽藏原作“絺在般稠”，今依据宋、元、明三种藏经改。

[55]当：高丽藏原作“常”，今依据宋、元、明、圣四种藏经改。

[56]银：高丽藏原作“车”，今依据宋、元、明三种藏经改。

[57]典藏：即典藏人善宝。

[58]导：高丽藏原作“道”，今依据宋、元、明三种藏经改。

[59]座：高丽藏原作“坐”，今依据碛砂藏改。

[60]着衣：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[61]解脱：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[62]不起于色……莫依爱而起于识：此段对给孤独长者的教导，依汉译《南传大藏经·中部经典四·一四三·教给孤独经》所述，可概括为以下要点：不要执著六根，勿于它们生贪欲识；不要执著六境，勿于它们生贪欲识；不要执著六识、六触、六受、六界、五蕴与四无色界；不要执著于任何所看到、听到、感受、认知、想像及心中所观察到的任何事物，勿于此生贪欲识。

[63]缘生有：高丽藏原无此三字，今依据宋、元、明三种藏经补上。

[64]缘爱有受……是谓有此五苦盛阴：汉译《南传大藏经·相应部经典六·预流相应·二八·怨仇》译作“缘爱生取，缘取生有，缘有生生，缘生生老死愁悲苦忧恼。如是，此为一切苦蕴之集起”。

[65]则起：高丽藏原无此二字，今依据宋、元、明三种藏经补上。

[66]缘是有是，无是则无……不可称计：汉译《南传大藏经·相应部经典六·预流相应·二八·怨仇》译作“彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。谓：缘无明生行，缘行生识，缘识生名色，缘名色生六处，缘六处生触，缘触生受，缘受生爱，缘爱生取，缘取生有，缘有生生，缘生生老死愁悲苦忧恼。如是，此为一切苦蕴之集起”。

[67]观：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[68]是时，阿难语阿那邠祁曰……当作如婆伽梨比丘之比：汉译《南传大藏经·中部经典四·一四三·教给孤独经》译作“［舍利弗曰：］‘长者！于诸在家白衣者不举如是之说法。长者！唯诸出家者举如是之说法。’”

[69]座：高丽藏原作“坐”，今依据碛砂藏改。

[70]舍利弗、阿难去未久……便生三十三天：汉译《南传大藏经·中部经典四·一四三·教给孤独经》译作“时，给孤独长者于尊者舍利弗与尊者阿难去后不久，身坏命终生于兜率天”。

[71]此是祇洹界……当发欢悦心：给孤独天子所作偈颂，汉译《南传大藏经·中部经典四·一四三·教给孤独经》译作“祝福祇陀林，居住仙人众；法王之住处，令我生欢喜。业明法与戒，最上之活命；由此人清净，不由于种姓；亦不依于财，是故实贤人；善见自己利，如理伺察法；是处成清净，舍利弗依慧；依戒依寂静，至彼岸比丘、实于如是者，应为最上人”。

[72]须达：又作须达多、苏达哆，意译作善施，为古印度舍卫城之长者、波斯匿王之大臣，好施孤独，故人称之为给孤独。皈依佛陀后，建造祇园精舍供养僧团。

[73]必当是阿那邠祁长者也：汉译《南传大藏经·中部经典四·一四三·教给孤独经》译作“彼应是给孤独天子。世尊！给孤独长者于尊者舍利弗之处得证净”。

[74]如汝所言……彼是阿那邠祁天子：汉译《南传大藏经·中部经典四·一四三·教给孤独经》译作“善哉！善哉！阿难！只要依思择而得即由彼而得也。阿难！彼是给孤独长者而非余”。阿难因天子偈颂中赞叹舍利弗尊者，故猜出彼天子应为给孤独长者，故佛有此一说。后面的文段为本经独有。

[75]此是：应作“生此”。

[76]阿难比丘：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[77]绕：高丽藏原无此字，今依据圣藏补上。

[78]亲：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[79]长者女当知……有妇似婢：汉译《南传大藏经·增支部经典四·七集·无记品·五十九》译作“善生！此等，为七种男子之妻。以何等为七耶？即等同杀人者、等同盗贼者、等同支配者、等同母亲者、等同姊妹者、等同朋友者、等同奴婢者”。接下来，佛陀以偈颂详细介绍七种男子之妻：“恶心不念夫，著他轻蔑夫，财赎望杀夫，男子如是妻，为杀人者妻；主为妻努力，得财农工商，仅欲从彼取，男子如是妻，为盗贼者妻；不事懈怠食，粗暴语粗语，压服勤夫住，男子如是妻，为支配者妻；时常念夫为，如母子护夫，从护彼蓄财，男子如是妻，称母亲者妻；如妹尊敬姊，尊敬己家主，惭心从顺夫，男子如是妻，称姊妹者妻；又友许久来，见友而欢喜，具戒妻喜主，男子如是妻，称友人者妻；仗打胁不怒，无恶对夫忍，不怒顺从夫，男子如是妻，称奴婢者妻。此妻谓杀人，云贼、支配者，破戒粗不敬，死后行地狱；谓母、姊妹、友，称为奴婢妻，住戒时自律，死后行善趣。善生！此等，为七种男子之妻，汝为彼等之何者耶？”

[80]嫉：高丽藏原作“疾”，今依据宋、元、明三种藏经改。

[81]当：高丽藏原作“常”，今依据宋、元、明、圣四种藏经改。

[82]集：高丽藏原作“习”，今依据元、明二种藏经改。

[83]世：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。


增一阿含经卷第五十

大爱道般涅槃品第五十二[1]

四六四

闻如是：

一时，佛在毗舍离普会讲堂所，与大比丘众五百人俱。

尔时，大爱道[2]游于毗舍离城高台寺中，与大比丘尼众五百人俱——皆是罗汉，诸漏已尽。尔时，大爱道闻诸比丘说：“如来不久当取灭度，不过三月，当在拘夷那竭娑罗双树间。”尔时，大爱道便作是念：我不堪任见如来取灭度，亦复不堪任见阿难取灭度；我今宜可先取灭度。

尔时，大爱道便往至世尊所，头面礼足，在一面坐。尔时，大爱道前白佛言：“我闻世尊不久当取灭度，却后不过三月，在拘夷那竭娑罗双树间。我今不堪见世尊及阿难取灭度也，唯愿世尊听我先取灭度！”尔时，世尊默然可之。

尔时，大爱道重白佛言：“自今已后，唯愿世尊与诸比丘尼说戒！”

佛告之曰：“我今听比丘尼还与比丘尼说禁戒；如我本所施行禁戒，无令差错。”

尔时，大爱道前礼佛足，在佛前立。尔时，大爱道复白佛言：“我今更不见如来颜色，亦不见将来诸佛，不受胞胎，永处无为；今日违离圣颜，永更不睹。”

时，大爱道绕佛七匝，亦复绕阿难七匝，尽绕诸比丘众，却退而去；还诣[3]比丘尼众中，告诸比丘尼曰：“我今欲入无为涅槃界。所以然者，如来不久当取灭度。汝等各宜随所行。”

尔时，差摩[4]比丘尼、优钵色[5]比丘尼、基利施[6]比丘尼、舍仇梨[7]比丘尼、奢摩[8]比丘尼、钵陀阑遮[9]比丘尼、婆罗遮罗[10]比丘尼、迦旃延[11]比丘尼、阁耶[12]比丘尼及五百比丘尼，往至世尊所，在一面立。尔时，五百比丘尼——差摩比丘尼最为上首，而白佛言：“我等诸人闻如来不久当取灭度。我等不忍见世尊及阿难先取灭度，唯愿世尊听我等先取灭度！我等今取涅槃，正是其宜。”尔时，世尊默然可之。时，差摩比丘尼及五百比丘尼见世尊默然可之，前礼佛足，绕三匝，便退而去，还诣本房。

时，大爱道闭讲堂门，击挞[13]椎，于露地敷坐具；腾在虚空，于虚空中坐卧经行，或出火焰，身下出烟，身上出火；身下出水，身上出烟；举身放焰，举身放烟；左胁出水，右胁出火；右胁出水，左胁出火[14]；前出火，后出水；前出水，后出火；举身出火，举身出水。

尔时，大爱道作若干变化，还在本座，结跏[15]趺坐，正身正意，系念在前，而入初禅；从初禅起而入二禅；从第二禅起而入第三禅；从三禅起入第四禅；从第四禅起入空处；从空处起入识处；从识处起入不用处；从不用处起入有想无想处；从有想无想处起入想知灭[16]；从想知灭起还入有想无想处；从有想无想处[17]起还[18]入不用处；从不用处起还入识处；从识处起还入空处；从空处起还入第四禅；从第四禅起还入三禅；从三禅起入二禅中；从二禅起还入初禅；从初禅起入二禅；从二禅起还入三禅；从三禅起还入四禅；已入四禅，便取灭度。

尔时，天地大动，东踊西没，西踊东没，四边都踊中央没，又四面凉风起；诸天在空作倡伎乐，欲界诸天涕零悲泣，犹如春月天降甘雨；神妙之天杂碎优钵华香，又杂碎栴檀而散其上。

尔时，差摩比丘尼、优钵色比丘尼、基梨施瞿昙弥比丘尼、舍瞿离比丘尼、奢摩比丘尼、波陀阑遮罗比丘尼、婆罗遮罗比丘尼[19]、迦旃延比丘尼、阇耶比丘尼……如此上首五百比丘尼等，各各于露地敷坐，飞在虚空，于虚空之中坐卧经行，作十八变，乃至入想知灭……各取灭度。

尔时，毗舍离城内有大将名曰耶输提，将五百童子集普会讲堂，有所讲说。时，耶输提及五百童子遥见五百比丘尼作十八变，见已，欢喜踊跃无量，各共叉手而向彼所。尔时，世尊而告阿难曰：“汝往至耶输提大将所，而告之曰：‘速办五百床具，五百坐具，五百瓶酥，五百瓶油，五百舆花，五百裹香，五百车薪。’”

尔时，阿难前白佛言：“不审世尊欲何施为？”

佛告之曰：“大爱道已取灭度，及五百比丘尼泥洹，我等欲供养舍利。”

尔时，阿难悲泣交集，不能自胜：“大爱道取灭度何其速哉！”

尔时，阿难以手挥泪，便往至耶输提大将所。

尔时，耶输提遥见阿难来，皆起前迎，并作是说：“善来，阿难！欲何告敕？又行非常。”

尔时，阿难报曰：“我是佛使，欲有所告敕。”

时，大将咸共问曰：“欲何所告敕？”

阿难报曰：“世尊告大将曰：‘当办五百床具[20]，五百坐具，五百瓶酥，五百瓶油，五百舆花，五百裹香，五百车薪。大爱道及五百比丘尼皆取灭度，我等往供养舍利。’”

尔时，大将悲泣交集，而作是说：“大爱道取灭度何其速哉！及五百比丘尼取灭度甚为速哉！谁当教授我等，教化分檀布施？”

尔时，耶输提大将即办五百床具[21]，五百坐具，五百瓶油、酥、薪，及诸耶维[22]之具；往至世尊所，头面礼足，在一面立。尔时，耶输提大将白世尊言：“如来所约敕，供养之具今日已办。”

佛告曰：“汝今各取大爱道身及五百比丘尼身，出毗舍离，到旷野之处，吾欲于彼供养舍利。”

耶输提大将白佛言：“唯然，世尊！”

是时，长者即往至大爱道等所，告一人曰：“汝今施梯，登墙入内，徐徐[23]开门，无令有声。”

是时，彼人如彼教敕，即入开门。复敕五百人各举舍利[24]着于床上。尔时，有二沙弥尼在，一名难陀，二名优般难陀。是时，二沙弥尼语大将曰：“止！止！大将！勿触扰诸师。”

耶输提大将报曰：“汝师不为睡眠，皆取灭度。”

尔时，二沙弥尼[25]闻诸师皆取灭度，心怀恐怖，即自思惟，观有集[26]之法皆是尽法，即于坐处得三明六通。尔时，二沙弥尼即飞在虚空中，先至旷野之中作十八变，坐卧经行，身出水火，变化无量……即于无余涅槃界而取般涅槃。

尔时，世尊将诸比丘僧，前后围绕，往至大爱道比丘尼寺中。尔时，世尊告阿难、难陀、罗云：“汝等举大爱道身，我当躬自供养。”

是时，释提桓因知世尊心中所念，即从三十三天上——譬如力士屈伸臂顷来至毗舍离，到世尊所，头面礼足，在一面立。其中漏尽比丘皆见释提桓因及三十三天，其不漏尽、有欲比丘，及[27]比丘尼、优婆塞、优婆夷未漏尽者，亦不见释提桓因及三十三天。

尔时，梵天王遥知如来心中所念，将诸梵天从梵天上没，来至世尊所，头面礼足，在一面立。

尔时，毗沙门天王[28]知世尊心中所念，将诸[29]阅叉、鬼神，到如来所，头面礼足，在一面立。

尔时，提头[30]赖吒天王[31]将诸乾沓和，从东方来至如来所，头面礼足，在一面立。毗娄勒叉天王[32]将诸无数拘槃荼[33]，从南方来至世尊所，头面礼足，在一面立。毗娄波叉天王[34]将诸龙神来至如来所，头面礼足，在一面立。及欲界、色界、无色界诸天，各各知如来心中所念，来至世尊所，头面礼足，在一面立。

尔时，释提桓因、毗沙门天王前白佛言：“唯愿世尊勿自劳神，我等自当供养舍利！”

佛告诸天：“止！止！天王！如来自当知时。此是如来所应修行，非是天、龙、鬼神所及也。所以然者，父母生子多有所益，长养恩重，乳哺怀抱，要当报恩，不得不报恩。然诸天当知，过去诸佛世尊所生母先取灭度，然后诸佛世尊皆自供养、蛇旬[35]舍利；正使将来诸佛世尊所生之母先取灭度，然后诸佛皆自供养。以此方便，知如来应自供养，非天、龙、鬼神所及也。”

尔时，毗沙门天王告五百鬼曰：“汝等往至栴檀林中，取香薪来，当供养、蛇旬。”时，五百鬼闻天王语已，即往至栴檀林中，取栴檀薪来至旷野之间。

是时，世尊躬自举床一脚，难陀举一脚，罗云举一脚，阿难举一脚，飞在虚空，往至彼冢间；其中四部之众——比丘、比丘尼、优婆塞、优婆夷，举五百比丘尼舍利至于冢间。尔时，世尊告耶输提大将曰：“汝今更办二床具[36]，二坐具，二车薪、香花，供养二沙弥尼身。”

耶输提大将白佛言：“唯然，世尊！”寻时，即办供养之具。

尔时，世尊以栴檀木各传与诸天。是时，世尊复告大将曰：“汝今各取五百舍利，各分别而供养之；二沙弥尼[37]亦复使然。”

时，大将受佛教已，各各分别而取供养，即取蛇旬。尔时，世尊复以栴檀木着大爱道身上。

尔时，世尊便说斯偈：

“一切行无常，生者必有尽；

不生则不死，此灭为最乐！”

尔时，诸天、人民皆悉云集在于冢间；天、人大众十亿垓那术[38]。时，大将！火灭已，复取舍利而起偷婆。

佛告大将曰：“汝今取五百比丘尼舍利与起偷婆，长夜之中受福无量！所以然者，世间有四人起于偷婆。云何为四？若有人与如来、至真、等正觉起于偷婆，与[39]转轮圣王，与辟[40]支佛，及如来弟子漏尽阿罗汉与[41]起偷婆者，受福无量！”尔时，世尊与诸天、人民说微妙之法，劝令欢喜。尔时，天与人有一亿，诸尘垢尽，得法眼净。

尔时，诸天、人民、乾沓和、阿须轮、四部之众闻佛所说，欢喜奉行！

四六五

闻如是：

一时，佛在舍卫国祇树给孤独园，与大比丘众五百人俱。

尔时，舍卫城内有比丘尼名曰婆陀[42]，将五百比丘尼于彼游化。时，婆陀比丘尼在闲静之处，而自思惟，结跏[43]趺坐，系念在前，自忆无数宿命之事，复自笑。有比丘尼遥见婆陀比丘尼笑，见已，便往至比丘尼所：“今婆陀比丘尼独在树下而笑，将有何缘？”

时，五百比丘尼即相将至婆陀比丘尼所，头面礼足。尔时，五百比丘尼白婆陀曰：“有何因缘独坐树下而笑耶？”

尔时，婆陀比丘尼告五百比丘尼曰：“我向者在此树下自忆无数宿命之事，复见昔日所经历身，死此生彼，皆悉观见。”

时，五百比丘尼复白言：“唯愿当说曩昔之缘！”

时，婆陀比丘尼告五百比丘尼曰：“过去久远九十一劫有佛出世，名曰毗婆尸[44]如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，出现于世。尔时，世界名槃头摩，人民炽盛不可称计。尔时，如来游彼国界，将十六万八千比丘众，前后围绕而为说法。时佛名号流布四远：‘毗婆尸佛者众相具足，是一切人良佑福田。’尔时，彼国界中有童子名曰梵天，颜貌端正，世之希有。

“时，彼童子手执宝盖而行诸街巷中；时有居士妇亦复端正，亦从此道行，众人皆共观看。时，童子便作是念：我今亦复端正，手执宝盖，众人皆不观视我身，此诸人民皆共观此女人；我今要当作方便，使人观视我。时彼童子即出彼城，往至毗婆尸佛所；手执宝华，供养七日七夜，亦作誓愿：‘设当毗婆尸佛有此神足，有此神力，是世间无[45]上福田，持此功德，使我将来之世作女人身，人民见之莫不喜踊。’

“尔时，彼童子七日七夜供养彼佛已，随命长短，后便生三十三天，于彼作女人身，极为端正，玉女中第一；以五事功德胜彼天女。云何为五？所谓天寿、天色、天乐、天威福、天自在。时，三十三天见已，各自说曰：‘此天女者，极为殊妙，无与等者。’其中或有天子作是说：‘此天女我应得，以为天后。’各相竞争。时大天王说曰：‘汝等勿共斗讼，其中能说极妙偈[46]者，便以此天女与之作妇。’

“尔时，有一天子便说斯偈：

‘若起若复坐，寤寐无有欢；

设我眠睡时，然后乃无欲。’

“尔时，复有天子而说斯偈：

‘汝今故为乐，于眠无念想；

我今兴欲念，如似打战鼓。’

“尔时，复有天子而说斯偈：

‘设复打战鼓，犹有休息时；

我欲驰速疾，如水流不停。’

“尔时，复有天子而说斯偈：

‘如水漂大木，犹有休息时；

我恒思想欲，如杀象不眴[47]。’

“尔时，诸天中最尊天子，与诸天人而说斯偈：

‘汝等犹闲暇，各能说斯偈；

我今不自知，为存为亡乎？’

“尔时，诸天人白彼天子曰：‘善哉！天子！所说偈者极为清妙。今以[48]此天女奉贡天王。’尔时，天女即入天王宫。汝等诸妹[49]，勿有犹豫。所以然者，尔时童子供养佛上宝盖者，岂异人乎？莫作是观。尔时童子身者，即我身是也。

“过去三十一劫有式诘如来，出现于世，游化于野马世界，与大比丘众十六万人俱。尔时，彼天女后便命终而生人中，受女人身，极为端正，世之希有。时，式诘如来到时，着衣持钵，入野马城乞食。时，彼天女人复为长者妇，以好饮食，奉上式诘如来，普[50]作誓愿：‘持此功德之业，所生之处莫堕三恶趣，颜貌端正，与人殊异。’

“尔时，彼女人后便命终，生三十三天；于彼复作女人身，极为端正。有五事功德胜彼诸天。尔时天女，岂异人乎？莫作是观。所以然者，彼女人者，则我身是。

“即于彼劫，毗舍罗婆如来出现于世。尔时，天女随寿长短，命终之后来生人中，受女人身，颜貌端正，世之希有。复与长者居士作妇。尔时，长者妇复以妙衣好服奉上如来，发此誓愿：‘使我将来之世得作女身。’时，彼妇女命终之后生三十三天，颜貌端正，胜彼天女。尔时彼女人者，岂异人乎？莫作斯观。所以然者，尔时女人者，则我身是。

时，彼女人随寿长短，命终之后，来生人中；在波罗㮈大城，与月光长者作妇婢——颜貌粗丑，人所恶见。自毗舍罗婆去世，更无佛出[51]。尔时，辟支[52]佛游化。时，月光长者妇告其婢曰：‘汝在外游行，求觅沙门，颜貌端正，入吾意者，将来在家，吾欲供养。’尔时，彼婢即出家中，在外求觅沙门；遇见辟支佛城内游乞，然颜貌粗恶、姿色丑弊。时彼婢使语辟支佛曰：‘大家[53]欲见，愿屈至家。’即入白主：‘沙门已至，可往相见。’

“时，长者妇见沙门已，心不欢乐，即语其婢：‘此还发遣，吾不布施。所以然者，由其颜貌粗弊故。’尔时，其婢语夫人曰：‘设夫人不惠施沙门者，我今日所应食分，尽用惠施。’时，彼夫人即出食分，细麨一升；时彼婢便授与沙门。辟支佛受此食已，飞在虚空，作十八变。时，长者婢复作誓愿：‘持此功德，所生之处莫堕三恶趣，使我将来之世，得作女人，极为端正。’

“时彼辟支[54]佛手擎钵饭，绕城三匝。时[55]，月光长者将五百商人集普会讲堂。时，彼城中男女大小，见辟支佛擎钵饭，飞在虚空；见已，相谓言：‘斯是何人功德乃尔乎？谁[56]遇此辟支佛饭食惠施？’

“时，长者婢语夫人曰：‘愿[57]出观向沙门神德，飞在虚空，作十八变，神德无量。’时，长者妇告其婢曰：‘汝[58]今所惠施沙门之食，设获福者，尽持与我，我当与汝二日食直[59]。’其婢报曰：‘不堪任以福相与。’夫人告曰：‘与汝四日食直，乃至十日食直。’其婢报曰：‘我不堪任以福相与。’夫人告曰：‘我今与汝百枚金钱。’其婢报曰：‘我不须。’夫人复告：‘与汝二百，乃至千枚金钱。’其婢报曰：‘我亦不须。’夫人告曰：‘我免汝身，使不作婢。’婢报曰：‘我亦不须求为良人。’夫人复告：‘汝作夫人，我为婢使。’其婢报曰：‘我亦不须求为夫人。’夫人告曰：‘我今当取汝挝打[60]，毁兀耳鼻，截汝手足，当断汝头。’其婢报曰：‘如斯之痛，尽堪任受，终不以福而相惠施；身属大家，心善各异。’尔时，长者妇即挝打[61]其婢。

“时，五百商人各作斯论：‘此神人者今来乞食，必当是我家施与。’时，月光长者发遣诸人，还来入家；见夫人取婢鞭打，即问之曰：‘以何因缘而鞭此婢？’

“时，婢便以斯因缘具白。时月光长者欢喜踊跃，不能自胜，即摄夫人以为婢使，使其婢代夫人处。

“尔时，波罗㮈城有王治化，名梵摩达[62]。时，彼大王闻月光长者饭辟支佛，甚怀喜悦，乃遇真人，随时惠施。梵摩达王即遣人召月光长者，而告之曰：‘汝实饭神仙真人乎？’长者白王：‘实遇真人，以食惠施。’时，梵摩达王寻时赏赐，更增职位。时长者婢随寿长短，命终之后生三十三天；颜貌殊妙，世之希有，有[63]五事功德胜彼诸天。诸妹莫作是观，尔时长者婢，即我身是也。

“于此贤劫中有佛出世，名拘楼孙如来。时，彼天女随寿长短，命终之后生于人中；尔时，与[64]耶若达梵志作女。时，此女人复饭如来，发誓愿：求作女人身。后命终生三十三天，颜貌端正，胜诸天女；复从彼命终，生于人中。

“尔时，拘那含牟尼佛出现于世。时彼天女为长者女，复以金华供养拘那含牟尼佛：‘持此功德，所生之处，莫堕三恶趣，使我后身得作女人身。’时此女人随寿长短，命终之后生三十三天；于彼端正，出众天女上，有五事功德而不可及。尔时长者女供养拘那含牟尼佛，岂异人乎？莫作斯观，尔时长者女人，则我身是。

“时，彼天女随寿长短，来生人中，复与长者作妇；颜貌殊特，世间希有。

“尔时，迦叶如来出现于世；时长者妇七日七夜，供养迦叶佛，发誓愿言：‘使我将来世得作女人身。’

“时，长者妇随寿长短，命终之后生三十三天，有五事功德胜彼天女。尔时长者妇供养迦叶佛者，岂异人乎？莫作斯观，尔时长者妇，则我身是。

“于此贤劫，释迦文佛[65]出现于世。时，彼天女命终之后生罗阅城中，与劫毗罗[66]婆罗门作女；颜貌端正，出诸女人表。劫毗罗[67]婆罗门女正以紫磨金像，至彼女人所，黤黮[68]如似墨，意不贪五欲。诸妹莫作斯观，此女人身岂异人乎？尔时婆罗门女者，则我身是也。诸妹当知，缘昔日功报，与比钵罗摩纳[69]作妇，所谓摩诃迦叶是；尊大迦叶先自出家，后日我方出家。自忆昔日所经历女人之身，是以今故自笑耳！我以无智自蔽，供养六如来，求作女人身。以此因缘，故笑昔日所经历。”

尔时，众多比丘闻婆陀比丘尼自忆宿命无数世时事，即往世尊所，头面礼足，在一面坐；以此因缘，具白如来。

尔时，世尊告诸比丘：“汝等颇见声闻之中比丘尼，自忆无数世事如斯人乎？”

诸[70]比丘白佛：“不见，世尊！”

佛告诸比丘：“我声闻中第一弟子——自忆宿命无数世事，劫毗罗比丘尼是。”

尔时，诸比丘闻佛所说，欢喜奉行！

四六六

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，有一比丘往至世尊所，头面礼足，在一面坐；须臾退坐，前白佛言：“劫为长短、为有限乎？”

佛告比丘：“劫极长远，我今与汝引譬，专意听之，吾今当说！”尔时，比丘从佛受教。

世尊告曰：“比丘当知，犹如铁城纵广一由旬，高一由旬[71]，芥子满其中，无空缺处；设有人来，百岁取一芥子，其铁城芥子犹有减尽，然后乃至为一劫，不可称计。所以然者，生死长远无有边际，众生恩爱缚著，流转生死，死此生彼，无有穷已。我于其中厌患生死。如是，比丘！当求巧便，免此爱著之想。”

尔时，诸比丘闻佛所说，欢喜奉行！

[1]五十二：高丽藏原作“五十”，今依据顺序改。

[2]大爱道：又意译作大生主，又作摩诃钵剌阇钵底、摩诃波阇波提，略称波阇波提；或称摩诃簸逻阇钵提瞿昙弥、大爱道瞿昙弥、瞿昙弥大爱，略称瞿昙弥。为古印度天臂城善觉王之女，摩耶夫人之妹，释尊之养母，出家后为比丘尼之始，被佛陀赞誉为诸弟子中“久出家学，国王所敬”之第一比丘尼。

[3]诣：高丽藏原作“诸”，今依据宋、元、明三种藏经改。

[4]差摩：又作谶摩，被佛陀赞誉为诸弟子中“智慧聪明”之第一比丘尼。

[5]优钵色：即优钵华色，又作优钵罗色，意译为莲花色，被佛陀赞誉为诸弟子中“神足第一，感致诸神”之第一比丘尼。

[6]基利施：又作基梨施瞿昙弥、机梨舍瞿昙弥、告难舍瞿昙弥，被佛陀赞誉为诸弟子中“行头陀法”之第一比丘尼。

[7]舍仇梨：又作舍瞿离、奢拘梨，被佛陀赞誉为诸弟子中“天眼第一，所照无碍”之第一比丘尼。

[8]奢摩：又作难摩，被佛陀赞誉为诸弟子中“坐禅入定，意不分散”之第一比丘尼。

[9]钵陀阑遮：又作波陀阑遮罗、波头兰阇那，被佛陀赞誉为诸弟子中“分别义趣，广演道教”之第一比丘尼。遮，高丽藏原作“柘”，今依据元、明二种藏经改。

[10]婆罗遮罗：又作波罗遮那，被佛陀赞誉为诸弟子中“奉持律教，无所加犯”之第一比丘尼。

[11]迦旃延：被佛陀赞誉为诸弟子中“得信解脱，不复退还”之第一比丘尼。

[12]阇耶：即毗阇耶，又意译为最胜，被佛陀赞誉为诸弟子中“得四辩才，不怀怯弱”之第一比丘尼。

[13]揵：高丽藏原作“乾”，今依据宋、元、明、圣四种藏经改。

[14]火：高丽藏原作“烟”，今依据宋、元、明三种藏经改。

[15]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[16]想知灭：即想受灭，指灭尽定，又作灭正受、灭尽正受、想受灭定、灭受想定，因此定中想、受等心所法不会生起，故名；为九次第定中之最高定，只有证得了四禅八定而且是不还果以上的圣者才有可能证入此定。

[17]处：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[18]还：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[19]婆罗遮罗比丘尼：高丽藏原无此七字，今依据宋、元、明三种藏经补上。

[20]具：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[21]具：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[22]耶维：又作阇维、阇毗、荼毗、茶毗，意为火化。

[23]徐：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[24]舍利：又音译为设利罗、室利罗、实利，意译为身骨或遗身，即指尸体或遗骨，但通常指火化后之遗骨。此处指尸体。

[25]尼：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[26]集：高丽藏原作“习”，今依据圣藏改。

[27]及：此字之后，高丽藏原有“比丘”二字，今依据宋、元、明三种藏经删去。

[28]毗沙门天王：又作拘毗罗天王，意译作多闻天王，守护北方，四天王之一。

[29]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[30]头：高丽藏原作“地”，今依据圣藏改。

[31]提头赖吒天王：又作袟栗帝罗色咤罗天王，意译作持国天王，守护东方，四天王之一。

[32]毗娄勒叉天王：又作毗留勒叉、毗楼勒迦、毗留勒天王，意译作增长天王，守护南方，四天王之一。

[33]拘槃荼：又作鸠盘荼，意译厌鬼。

[34]毗娄波叉天王：又作毗楼匐叉、毗楼博叉、毗留跛叉、毗留波叉天王，意译作广目天王，守护西方，四天王之一。

[35]蛇旬：火化之意。

[36]具：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[37]尼：高丽藏原无此字，今依据宋、元、明、圣四种藏经补上。

[38]垓那术：垓即是那术，又作那由他，意为兆，印度数量名称。

[39]与：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[40]辟：此字之前，高丽藏原有“声闻”二字，今依据宋、元、明三种藏经删去。

[41]及如来弟子漏尽阿罗汉与：高丽藏原无此十一字，今依据宋、元、明三种藏经补上。

[42]婆陀：又作拔陀、拔陀迦比罗、跋陀迦毗罗、拔陀迦毗离、跋陀罗迦卑梨耶、劫毗罗，意为妙贤。原与大迦叶为梵行夫妻，后俱出家。佛陀赞誉她为“我声闻中第一比丘尼，自识宿命无数劫事，所谓拔陀迦毗离比丘尼是”。

[43]跏：高丽藏原作“加”，今依据宋、元、明、圣四种藏经改。

[44]毗婆尸：过去九十一劫前、人寿八万岁时出世之佛，于波咤厘树下成正觉。

[45]无：高丽藏原作“天”，今依据宋、元、明三种藏经改。

[46]偈：高丽藏原作“法”，今依据宋、元、明三种藏经改。

[47]如杀象不眴：有如杀象时，眼睛不眩动那样。

[48]以：高丽藏原作“日”，今依据宋、元、明三种藏经改。

[49]妹：高丽藏原作“天”，今依据宋、元、明三种藏经改。

[50]普：即并。

[51]出：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[52]辟支：高丽藏原作“各”字，今依据宋、元、明三种藏经改。本经下文同。

[53]大家：即主家。

[54]辟支：高丽藏原作“各”字，今依据宋、元、明三种藏经改。

[55]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[56]谁：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[57]愿：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[58]汝：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[59]直：通“值”。

[60]挝打：敲打。

[61]打：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[62]梵摩达：又作梵摩达多，意为梵与、梵授。

[63]有：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[64]与：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[65]佛：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[66]劫毗罗：意为黄头、金头。

[67]罗：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[68]黤黮：黑暗貌。黤，高丽藏原无此字，今依据宋、元、明三种藏经补上。

[69]比钵罗摩纳：又作比钵罗、毕钵离，大迦叶尊者在家时的名字。

[70]诸：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[71]高一由旬：高丽藏原无此四字，今依据宋、元、明三种藏经补上。


增一阿含经卷第五十一

大爱道般涅槃分品第五十二[1]

四六七

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，有一比丘至世尊所，头面礼足，在一面坐。尔时，彼比丘白佛言：“世尊！劫为长远？”

佛告比丘：“劫极长[2]远，不可以算筹量。我今当与汝引譬喻，善思念之，吾今当为汝说！”尔时，彼比丘从佛受教。

世尊告曰：“犹如大石山纵广一由旬，高一由旬，设有人来手执天衣，百岁一拂，石犹磨灭，劫数难限。所以然者，劫数长远，无有边际，如此非一劫、百劫[3]。所以然者，生死长远，不可限量，无有边际。众生之类，无明所蔽[4]，流浪生死，无有出期；死此生彼，无有穷已，我于其中厌患生死。如是，比丘！当求巧便，免此爱著之想。”

尔时，诸比丘闻佛所说，欢喜奉行！

四六八

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“随时闻法有五功德，恒不失时。云何为五？未曾闻法便闻之，已闻便受[5]持，除去狐疑，亦无邪见，解甚深之法。是谓，比丘！随时闻法有此五功德。是故，比丘！当念常听甚深之法，此是我之教诫。如是，比丘！当作是学！”

尔时，诸比丘闻佛所说，欢喜奉行！

四六九

闻如是：

一时，佛在毗舍离摩诃婆那园[6]中，与大比丘众五百人俱。

尔时，师子大将便往至世尊所，头面礼足，在一面坐。尔时，如来告大将曰：“施主檀越有五功德，云何为五？

“于是，施主名闻远布：‘某甲村中有此好施之人，周穷济乏，无有爱惜。’是谓，师子大将！第一功德施主所致。

“复次，师子大将！施主檀越若至刹利众、婆罗门众、沙门众中，皆无所畏，亦无疑难，是谓，师子！第二功德。

“复次，施主檀越多为人所爱念，普来宗仰，如子爱母，其心不相离，施主亦复如是，多为人所爱。

“复次，师子！施主檀越布施之时，发欢喜心，以有欢喜则有悦豫，意性坚固，是时便自觉有乐有苦，亦不[7]变悔；如实而自知。云何自知？知有苦谛、苦集[8]、苦尽、苦[9]出要谛，如实知之。”

尔时，世尊便说斯偈：

“施为众福具，而逮第一义；

其能忆施者，便发欢喜心。

“复次，师子长者！施主檀越布施之时，身坏命终，生三十三天[10]；又有五事胜彼诸天。云何为五？一者颜貌豪贵，威神光明；二者所欲自在，无事不果；三者若檀越施主生人中者，值富贵家；四者饶财多宝；五者言从语用。

“是谓，师子！檀越有此五功德引入善道。”

尔时，师子大将闻佛所说，欢喜踊跃，不能自胜，前白佛言：“唯愿世尊及比丘僧当受我请！”

尔时，世尊默然受请。时，师子大将以见世尊默然受请，即从座[11]起，头面礼足，便退而去；还至家中，办具种种饮食，敷好坐具，即白：“时至，今正是时。唯愿大圣垂愍临顾！”

尔时，世尊到时，着衣持钵，将诸比丘众，前后围绕，至大将家，各次第坐。尔时，师子将军见佛及比丘僧已次第坐，手自斟酌，行种种饮食。尔时，大将行食之时，诸天在虚空中而告之曰：“此是阿罗汉，斯人向阿罗汉，施此得福多，施此得福少；此是阿那含，此人向阿那含；此人是斯陀含，斯人向斯陀含道；此人是须陀洹，斯人向须陀洹道；是人七生往返，此人一生；此[12]是持信，此人奉法；此是利根，此是钝根；此人下卑；此人精进持戒，此人犯戒；施此人得福多，施此人得福少。”

尔时，师子大将闻诸天语已，亦不经怀；见如来食已讫，除去钵器，更取小座，在[13]如来前坐。尔时，师子大将白世尊言：“我向者有诸天来至我所，而告之曰——从罗汉至犯戒……”皆具白如来，“虽闻斯言，亦不经怀，亦不生此念：我当舍此施彼，舍彼施此。然，我复生斯念：应施一切众生，有形之类，由食而存，无食则丧。我躬自从如来闻说斯偈，恒在心怀而不忘失。云何名为偈？

‘施当普平等，终不有所逆；

必当遇圣贤，缘斯而得度。’

“是谓，世尊！斯偈所说，我躬从如来闻之，恒念奉行。”

佛告大将：“善哉！斯名菩萨之心，平等惠施。若菩萨布施之时，亦不生此念：我当与此，置此，恒有平等而惠施。亦复有此念：一切众生有食则存，无食则亡。菩萨行施之时，亦复思惟此业，便说斯偈：

“夫人修其行，行恶及其善；

彼彼自受报，行终不衰耗。

如人寻其行，即受其果报；

为善获其善，作恶受恶报。

为恶及其善，随人之所习；

如似种五谷，各获其果实。

“师子大将！当以此方便，知善恶各有其行。所以然者，从初发意至于成道，心无增减，不选择人，亦不观其地。是故，师子！若欲惠施之时，恒念平等，勿兴是非之心。如是，师子！当作是学！”

尔时，世尊复说嚫[14]曰：

“施欢人所爱，众人所称叹；

所至无疑难，亦无嫉妒心。

是故智者施，除去诸恶想；

长夜至善处，诸天所嘉叹。”

尔时，世尊说斯语已，便从座[15]起而去。

尔时，师子闻佛所说，欢喜奉行！

四七〇

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，波斯匿王往至世尊所，头面礼足，在一面坐。是时，波斯匿王白世尊言：“夫施之家当施何处？”

世尊告王：“随心所欢，便于彼施。”

王复白佛：“为施何处，得大功德？”

佛告王曰：“汝前[16]所问当施何处，今复问获福功德。”

王白佛言：“我今问如来为施何处，获其功德？”

佛告王曰：“吾今还问，王随所乐，还报吾。云何，大王！若有刹利子来，婆罗门子来，然愚惑、无所知，心意错乱，恒不一定；来至王所，而问王言：‘我等当恭奉圣王，随时所须。’云何，大王！须此人在左右乎？”

王白佛言：“不须也，世尊！所以然者，由彼人无有黠慧，心识不定，不堪候外敌之所致也。”

佛告王曰：“云何，大王！若刹利、婆罗门种多诸方便，无有恐难，亦不畏惧，能除外敌；来至王所，而白王言：‘我等随时瞻奉圣王，唯愿恩垂当见纳受！’云何，大王！当受斯人不？”

王白佛言：“唯然，世尊！我等当纳受斯人。所以然者，由彼人堪任候外敌，无有畏难，亦不恐惧。”

佛告王曰：“今比丘亦复如是，诸根完具，舍五成六，护一降四，施此之人，获福最多。”

王白佛言：“云何比丘舍五成六，护一降四？”

佛告王曰：“于是，比丘舍贪欲盖、瞋恚盖、睡眠盖[17]、掉戏盖、疑盖[18]。如是比丘名为舍五。云何比丘成就六？王当知之，若比丘见色已，不起色想[19]，缘此护眼根，除去恶不善念而护眼根；若耳……鼻……舌[20]……身……意……不起意识[21]而护意根。如是，比丘成就六。云何比丘而护一？于是，比丘系念在前；如是，比丘而护一。云何比丘而降四？于是，比丘降身魔、欲魔、死魔、天魔[22]，皆悉降伏。如是，比丘降伏于四。如是，大王！舍五就六，护一降四，施如此之人，获福难量。大王！邪见与边见相应——如斯之人，施盖无益。”

时，王白佛言：“如是，世尊！施斯之人其福难量。若比丘成就一法，福尚难量，何况余者？云何为一法？所谓身念是也。所以然者，尼乾子恒计身行，不计口行、意行[23]。”

佛告王曰：“尼乾子者愚惑，意常错乱，心识不定，是彼师法故，致斯言耳！彼受身行之报，口行之报[24]盖不足言，意行无形而不可见。”

王白佛言：“此三行中何者最重？身行耶？口行耶？意行？”

佛告王曰：“此三行中意行最重，口行、身行盖不足言。”

王白佛言：“复何因缘故，说念意最为第一？”

佛告王曰：“夫人所行，先意念，然后口发；口已发，便身行杀、盗、淫。舌根不定，亦无端绪，正使彼人命终，身根、舌根在。大王！彼人何以故身、口不有所设耶？”

王白佛言：“彼人以无意根故，致斯变耳！”

佛告王曰：“当以此方便，知意根最为重，余二者轻。”

尔时，世尊便说斯偈：

“心为法本，心尊心使；

心之念恶，即行即施；

于彼受苦，轮轹于辙。

心为法本，心尊心使；

中心念善，即行即为；

受其善报，如影随形。”

尔时，波斯匿王白世尊言：“如是，如来！为恶之人，身行恶，随行堕恶趣。”

佛告王言：“汝为观何等义，而来问我为施何人，获福益多？”

王白佛言：“我昔至尼乾子所，问尼揵子曰：‘当于何处惠施？’尼乾子闻我所问已，更论余事，亦不见报。时尼乾子语我言：‘沙门瞿昙作是说：施我得福多，余者无福；当施我弟子，不应施余人；其有人民施我弟子者，其福不可量也。’

佛告王曰：“尔时，为云何报之？”

王白佛言：“时我便作是念：或有斯理，惠施如来，其福难量。今故问佛，为与何处，其福难量？然今，世尊！不自称誉，亦不毁人。”

佛告王曰：“我亦[25]不作是说：‘施我得福多，余者不得福。’但我今日所说，钵中遗余，持与人者，其福难量；以清净之心，着净水中，普生斯念：斯中有形之类，蒙佑无量，何况人形？但，大王！我今所说施持戒人，其福难量；与犯戒人者，盖不足言。

“大王当知，如田家子善治其地，除去秽恶，以好谷子着良田中，于中获子无有限量；亦如彼田家子不修治地，亦不除去秽恶而下谷子，所收盖不足言。今比丘亦复如是，若比丘舍五就六，护一降四，如斯之人其施惠者，其福无量；与邪见之人，盖不足言。犹如，大王！刹利种、婆罗门种，意无疑难，能降外敌，当观亦如罗汉之人；彼婆罗门种意不专定者，当观[26]如邪见之人。”

时，波斯匿王白世尊言：“施持戒之人，其福难量，自今已后，其有来求索者，终不违逆；若复四部之众，有所求索者，亦不逆之，随时给与衣被、饮食、床卧具；亦复施与诸梵行者。”

佛告之曰：“勿作是说，所以然者，施畜生之类，其福难量，况复人身乎？但我今日所说者，施持戒人难计，非犯戒人。”

波斯匿王白佛言：“我今重复自归！然世尊殷勤，乃至于斯外道异学恒[27]诽世尊，又且世尊恒叹誉彼人；外道异学贪著利养，又复如来不贪利养。国事猥多[28]，欲还所止。”

佛告王曰：“宜知是时。”

尔时，波斯匿王闻佛所说，欢喜奉行！

四七一

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，波斯匿王杀庶母百子，即怀变悔：“我造恶源，极为甚多，复用此为[29]？由王位故，杀此百人，谁能堪任除我愁忧？”波斯匿王复作是念：唯有世尊能去我忧耳！时复作斯念：我今不宜怀此愁忧默然至世尊所，当驾王威至世尊所。时，波斯匿王告群臣曰：“汝等催驾宝羽之车，如前王法，欲出舍卫城，亲近如来。”

群臣闻王教已，即时严驾羽宝之车，即来白王言：“严驾已讫，王知是时。”

时，波斯匿王即乘羽宝车，椎钟鸣鼓，悬缯幡盖，人从皆着铠器，诸臣围绕，出舍卫城，往至祇洹；步入祇洹精舍，如前王法，除五威仪——盖、天冠、拂、剑、履屣，尽舍之。至世尊所，头面布地，复以手摩如来足，普[30]自陈启：“我今悔过，改往修来，愚惑不别真伪，杀庶母百子，由[31]王威力故。今来自悔，唯愿纳受！”

佛告王曰：“善哉！大王！还就本位，今当说法。”

时[32]，波斯匿王即从座[33]起，礼世尊足，还诣本位。

佛告王曰：“命极危脆，极寿不过百年，所出无几。人寿百年，计三十三天一日一夜；计彼日夜三十日为一月，十二月为一岁，彼三十三天正寿千岁。计人中寿寿十万岁，复计还活地狱中一日一夜；复计彼日夜三十日为一月，十二月为一岁，还活地狱中五千岁，或寿半劫，或寿一劫，随人所作行，或有中夭者，计人中之寿百亿之岁。智者恒念普修此行，复用此恶为？乐少苦多，其殃难计。是故，大王！莫由己身、父母、妻、子、国土、人民，施行罪业，亦莫为王身故而作罪本，犹如石蜜为初甜后苦。此亦如是，于短寿之中何为作恶？大王当知，有四大畏恒逼人身，终不可制约，亦复不可咒术、战斗、药草所能抑折——生、老、病、死。亦如四大山从四方来，各各相就，摧坏树木，皆悉磨灭，此四事者亦复如是。大王当知，若生来时，使父母怀忧、愁、苦、恼，不可称计；若老来至无复少壮，坏败形貌，支节渐缓；若病来至丁壮之年，无复气力，转转命促；若死来至断于命根，恩爱别离，五阴各散。是谓，大王！有此四大，皆不得自在。

“若复有人亲近杀生，受诸恶原；若生人中，寿命极短。若人习盗，后生贫困，衣不盖形，食不充口。所以然者，皆由取他财物故，故致斯变；若生人中受苦无量。若人淫他，后生人中，妻不贞良。

“若人妄语，后生人中，言不信用，为人轻慢，皆由前世诈称虚伪故。若人恶言，受地狱罪；若生人中，颜色丑陋，皆由前世恶言，故致斯报。若人绮[34]语，受地狱罪；若生人中，家中不和，恒被斗乱；所以然者，皆由前身所造之报。若人两舌，斗乱彼此，受地狱罪；若生人中，家不和，恒有诤讼；所以然者，皆由前世斗乱彼此之所致也。

“若人喜憎嫉他，受地狱罪；若生人中，为人所憎；皆由前世行本之所致也。若人兴谋害之心，受地狱罪；若生人中，意不专定；所以然者，皆由前世兴斯心故。若复有人习于邪见，受地狱罪；若生人中，聋盲喑哑，人所恶见；所由尔者，皆因前世行本所致也。

“是谓，大王！由此十恶之报，致斯殃 [image] ，受无量苦，况复外者乎？是故，大王！当以法治化，莫以非法；以理治民，亦莫非理。大王！诸以正法治民者，命终之后皆生天上。正使，大王！命终之后，人民追忆，终不忘失，名称远布。

“大王当知，诸以非法治化人民，死后皆生地狱中。是时，狱卒以五缚系之，其中受苦不可称量；或鞭，或缚，或捶，或解诸支节，或取火炙，或以镕铜灌其身，或剥其皮，或以革[35]着腹，或拔其舌，或刺其体，或锯解其身，或铁臼中捣，或轮坏其形，使走刀山剑树，不令停息；抱热铜柱，或挑其眼，或坏耳根，或[36]截手足、耳鼻，已截复生。复举身形着大镬中，复以铁叉扰动其身，不令息住，复从镬中出，生拔脊筋，持用治车；复使入热灰[37]地狱中，复入热屎地狱中，复入刺地狱中，复入灰河[38]地狱中，复入刀树地狱中；复令仰卧以热铁丸使食之，肠胃五藏皆悉烂尽，从下而过；复以镕铜而灌其口，从下而过。于中受苦恼，要当罪毕，然后乃出。如是，大王！众生入地狱，其事如是，皆由前世治法不正[39]之所致也。”

尔时，世尊便说斯偈：

“百年习放逸，后故入地狱；

斯竟何足贪？受罪难称计。

“大王！以法治化[40]，自济其身，父母、妻、子、奴婢、亲族将护国事。是故，大王！常当以法治化，勿以非法。人命极短，在世须臾间耳！生死长远，多诸畏难。若死来至，于中呼哭，骨节离解，身体烦疼。尔时，无有救者，非有父母、妻、子、奴婢、仆从、国土、人民所能救也。有此之难，谁堪代者？唯有布施、持戒，语常和悦，不伤人意，作众功德，行诸善本。”

尔时，世尊便说斯偈：

“智者当惠施，诸佛所嘉叹；

是故清净心，勿有懈慢意。

为死之所逼，受大极苦恼；

至彼恶趣中，无有休息时。

若复欲来时，极受于苦恼；

诸根自然坏，由恶无休息。

若医师来时，合集诸药草；

不遍其身体，由恶无休息。

若复亲族来，问其财货本；

耳亦不闻声，由恶无休息。

若复移在地，病人卧其上；

形如枯树根，由恶无休息。

若复已命终，身冷[41]识已离；

形如墙壁土，由恶无休息。

若复彼死尸，亲族举冢间；

彼无可恃[42]者，唯福可怙[43]耳！

“是故，大王！当求方便，施行福业。今不为者，后悔无益。”

尔时，世尊便说斯偈：

“如来由福力，降伏魔官属；

今已逮[44]佛力，是故福力尊。

“是故，大王！当念作福，为恶寻当悔过[45]，更莫复犯。”

尔时，世尊便说斯偈：

“虽为极恶原，悔过渐复薄；

是时于世间，根本皆消灭。

“是故，大王！莫由己身，修行其恶；莫为父母、妻、子、沙门、婆罗门，施行于恶，习其恶行。如是，大王！当作是学！”

尔时，世尊便说斯偈：

“非父母兄弟，亦非诸亲族；

能免此恶者[46]，皆舍归于死。

“是故，大王！自今已后，当以法治化，莫以非法。如是，大王！当作是学！”

尔时，波斯匿王闻佛所说，欢喜奉行！

四七二

闻如是：

一时，佛在舍卫国祇树给孤独园。

尔时，国王波斯匿夜梦见十事[47]。王即觉寤[48]，大用愁怖，惧畏亡国及身、妻、子。明日即召公卿、大臣、明智道士、婆罗门能解梦相者，悉来集会。王即为说夜梦十事：“谁能解者？”

婆罗门言：“我能解之；恐王闻之，即当不乐。”

王言：“便说之。”

婆罗门言：“当亡国王及王太子、王妻[49]。”

王言：“云何，诸人！宁可禳厌不耶[50]？”

婆罗门言：“斯事可禳厌之；当杀太子及王所重大夫人、边傍侍者、仆从、奴婢，并所贵大臣，以用祠天王；所有卧具、珍琦宝物，皆当火烧，以祠于天。如是，王身及国可尽无他。”

王闻婆罗门言，大用愁忧不乐，却入斋室，思念此事。王有夫人名曰摩利[51]，就到王所，问：“王意故何，以愁忧不乐？妾身将有过于王耶？”

王言：“卿无过于我，但莫问是事。卿傥[52]闻之，令汝愁怖！”

夫人答王：“不敢愁怖。”

王言：“不须问也，闻者卿怖！”

夫人言：“我是王身之半，有急缓当杀妾一人。王安隐不以为怖，愿王说之！”

王即为夫人说：“昨夜梦见十事：一者见三釜罗，两边釜满，中釜空，两边釜沸气相交往，不入中央空釜中；二者梦见马口亦食、尻亦食[53]；三者梦见大树生华；四者梦见小树生果；五者梦见一人索绳，然后有羊，羊主食绳[54]；六者梦见狐坐金床上，食以金器；七者梦见大牛还从犊子嗽乳[55]；八者梦见黑牛群，从四面吼鸣来，相趣欲斗，当合未合，不知牛处；九者梦见大陂[56]池水，中央浊，四边清；十者梦见大溪水波流正赤。梦见已，即寤，大用惶怖，恐亡国及身、妻、子、人民。今召公卿、大臣、道人、婆罗门能解梦者。时有一婆罗门言：‘当杀王太子、所重夫人、大臣、奴婢，以祠于天。’以故致愁耳！”

夫人报言：“大王！莫愁梦，如人行买金，又以火烧，兼石上磨，好恶自现；今佛近在祇洹精舍，可往问佛，佛解说者可随佛说。云何信此狂痴婆罗门语，以自愁苦，乃至于斯？”

王方喜寤，即召左右傍臣，速严驾车骑；王乘高盖之车，乘骑侍从数千万人，出舍卫城；到祇洹精舍，下步到佛所，头面礼足，长跪叉手，前白佛言：“昨夜梦见十事。愿佛哀我，事事解说……”

佛告王曰：“善哉！大王！王所梦者，乃为将来后世现瑞应耳！后世人民不畏禁法，普当淫泆，贪著[57]妻息，放情淫嫟，无有厌足，妒忌愚痴，不知惭，不知愧，贞洁见弃，佞谄乱国。王梦见三釜罗，两边釜满，中央釜空，两边釜沸气相交往，不入中央空釜中者：后世人民皆当不给足养亲贫穷，同生不亲近，反亲他人，富贵相从，共相馈遗。王梦见一事，正为此耳！

“王梦见马口亦食，尻亦食：后世人民、大臣、百官、长吏、公卿，廪食于官，复食于民，赋敛不息，下吏作奸，民不得宁，不安旧土。王梦见二事，正为此耳！

“王梦见大树生华：后世人民多逢驱役，心憔[58]意恼，常有愁怖，年未[59]满三十，头发皓白。王梦见三事，正为此耳！

“王梦见小树生果：后世女人年未满十五，便行求嫁，抱儿来归，不知惭愧。王梦见四事，正为是耳！

“王梦见一人索绳后有羊，羊主食绳：末后世人夫婿行贾，或入军征，游洋街里，朋党交戏；不肖之妻在家与男子私通栖宿，食饮夫财，快情恣欲，无有愧陋；夫亦知之，效人佯愚。王梦见五事，正为是耳！

“王梦见狐上金床，食用金器：后世人贱者当贵，在金床上，坐食饮重味[60]；贵族大姓当给走使，良人作奴婢，奴婢为良人。王梦见六事，正谓此耳！

“王梦见大牛还从犊子下嗽乳：后世人母，当为女作媒，将他男子与共[61]房室；母住守门，从得财物，持用自给活；父亦同情，佯聋不知。王梦见七事，正谓是耳！

“王梦见黑牛从四面群来，相趣鸣吼欲斗，当合未合，不知牛处：后世人国王、大臣、长吏、人民，皆当不畏大禁；贪淫嗜欲，畜财贮产，妻子大小皆不廉洁，淫泆饕餮[62]，无有厌极，嫉妒、愚痴，不知惭愧；忠孝不行，佞谄破国，不畏上下；雨不时节，气不和适，风尘暴起，飞沙折木，蝗虫啖稼，使兹不熟，帝王人民施行如此，故天使然；又现四边起云，帝王人民皆喜，各言：‘云以四合，今必当雨。’须臾之间云各自散，故现此怪；欲使万民改行，守善持戒，畏惧天地，不入恶道，贞廉自守，一妻一妇，慈心不怒。王梦见八事，正谓此耳！

“王梦见大陂水，中央浊、四边清：后世人在阎浮地内，臣当不忠，子当不孝，不敬长老，不信佛道，不敬明经道士[63]，臣贪官赐，子贪父财，无有反复[64]，不顾义理；边国当忠孝，尊敬长老，信乐佛道，给施明经道士，念报反复。王梦见九事，正谓此耳！

“王梦见大溪水流波正赤：后世人诸帝王、国王，当不厌其国，兴师共斗，当作车兵、马兵，当相攻伐，还相杀害，流血正赤。王梦见十事，正谓是耳！尽皆为后世人之事耳！后世人若能心存佛道，奉事明经道人者，死皆生天上；若作愚行，更共相残者，死入三恶道，不可复陈。”

王即长跪，叉手受佛教，心中欢喜，得定慧，无复恐怖；王便稽首作礼，头面着佛足：“还宫，重赐夫人，拜为正后，多给财宝，资令施人，国遂丰乐。皆夺诸公卿、大臣、婆罗门俸禄，悉逐出国，不复信用。一切人民皆发无上正真之道。”王及夫人礼佛而去。

尔时，波斯匿王闻佛所说，欢喜奉行！

[1]五十二：高丽藏原作“五十”二字，今依据顺序改。

[2]长：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[3]所以然者……如此非一劫、百劫：汉译《南传大藏经·相应部经典二·无始相应·五·山》译作“劫乃如是长久。比丘！如是长久之劫，轮回多劫，轮回比百劫多，轮回比千劫多，轮回更比百千劫多”。

[4]蔽：高丽藏原作“弊”，今依据宋、元、明三种藏经改。

[5]受：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[6]摩诃婆那园：汉译《南传大藏经·增支部经典三·五集·须摩那品·三十四》译作“大林中之重阁讲堂”。摩诃婆那，又作摩呵槃那，意为大林。

[7]不：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[8]集：高丽藏原作“习”，今依据元、明、圣三种藏经改。

[9]苦：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[10]施主檀越布施之时，身坏命终，生三十三天：汉译《南传大藏经·增支部经典三·五集·须摩那品·三十四》译作“能施之施主身坏死后，生于善趣、天界者，是布施当来之果”。

[11]座：高丽藏原作“坐”，今依据碛砂藏改。

[12]此：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[13]在：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[14]嚫：即达嚫。

[15]座：高丽藏原作“坐”，今依据碛砂藏改。

[16]前：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[17]睡眠盖：又作昏沉睡眠盖。盖，高丽藏原无此字，今依据宋、元、明三种藏经补上。

[18]掉戏盖、疑盖：高丽藏原作“调疑”二字，今依据元、明二种藏经改。掉戏盖，又作掉悔盖、掉举恶作盖。

[19]色想：指色贪想。以下耳、鼻、舌、身、意类同此意。

[20]舌：高丽藏原作“口”，今依据宋、元、明、圣四种藏经改。

[21]意识：指意贪识。

[22]身魔、欲魔、死魔、天魔：此四者合称四魔；其中，身魔又作蕴魔，欲魔又作烦恼魔。《瑜伽师地论》卷二十九云：“蕴魔者，谓五取蕴。烦恼魔者，谓三界中一切烦恼。死魔者，谓彼彼有情，从彼彼有情众夭丧殒殁。天魔者，谓于勤修胜善品者求欲超越蕴烦恼死三种魔时，有生欲界最上天子得大自在，为作障碍，发起种种扰乱事业，是名天魔。”

[23]不计口行、意行：高丽藏原作“意行不计口行”，今依据宋、元、明三种藏经改。

[24]口行之报：高丽藏原无此四字，今依据宋、元、明三种藏经补上。

[25]亦：高丽藏原作“口”，今依据宋、元、明三种藏经改。

[26]当观：高丽藏原作“观当”，今依据宋、元、明三种藏经改。

[27]恒：高丽藏原作“传”，今依据宋、元、明三种藏经改。

[28]猥多：高丽藏原作“多猥”，今依据宋、元、明三种藏经改。

[29]复用此为：即复用此恶为，意为造这恶业干什么呢。

[30]普：即并。

[31]由：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[32]时：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[33]座：高丽藏原作“坐”，今依据碛砂藏改。

[34]绮：高丽藏原作“ [image] ”，今依据宋、元、明三种藏经改。

[35]革：高丽藏原作“草”，今依据元、明二种藏经改。

[36]或：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[37]灰：高丽藏原作“炙”，今依据宋、元、明三种藏经改。

[38]河：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[39]正：高丽藏原作“整”，今依据元、明二种藏经改。

[40]化：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[41]冷：高丽藏原作“命”，今依据宋、元、明三种藏经改。

[42]恃：依凭、依靠之意，高丽藏原作“持”，今依据宋、元、明三种藏经改。

[43]怙：依凭、依靠之意。

[44]逮：高丽藏原作“还”，今依据宋、元、明三种藏经改。

[45]过：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[46]非父母兄弟……能免此恶者：意为不会因为父母、兄弟或其他诸亲族，能使自己免遭恶业的果报。

[47]国王波斯匿夜梦见十事：汉译《南传大藏经·小部经典七（本生经二）·第一篇·第八章（婆那树品）·七七·大梦本生谭》译作“拘萨罗国之大王，于夜就眠往至天明观见十六之大梦”。

[48]寤：高丽藏原作“悟”，今依据宋、元、明三种藏经改。

[49]当亡国王及王太子、王妻：汉译《南传大藏经·小部经典七（本生经二）·第一篇·第八章（婆那树品）·七七·大梦本生谭》译作“此为王国之障，生命之障，财产之障，三者必居其一”。

[50]宁可禳厌不耶：汉译《南传大藏经·小部经典七（本生经二）·第一篇·第八章（婆那树品）·七七·大梦本生谭》译作“能有脱救之道耶”。禳厌，指祈祷鬼神除灾。

[51]摩利：又作末利、摩利迦、玛莉咖，意译为胜鬘。原为一种姓低下的平民少女，因路上遇到佛陀托钵，遂将为自己准备的午餐供养佛陀，佛陀即预言她当天就会得到布施的利益，果真当天遇到波斯匿王，当晚即被迎接进宫，并立为皇后。

[52]傥：即倘若。

[53]梦见马口亦食、尻亦食：汉译《南传大藏经·小部经典七（本生经二）·第一篇·第八章（婆那树品）·七七·大梦本生谭》译作“予见两侧有口之马，人由两侧喂与粮粖，马用两口食之”。尻，指屁股。

[54]梦见一人索绳，然后有羊，羊主食绳：汉译《南传大藏经·小部经典七（本生经二）·第一篇·第八章（婆那树品）·七七·大梦本生谭》译作“一男人捻绳，捻成之绳，投之足下。于彼男所坐长凳之下卧一饥饿之牝豺，于彼不知之间，食其捻绳，为予见之”。

[55]梦见大牛还从犊子嗽乳：汉译《南传大藏经·小部经典七（本生经二）·第一篇·第八章（婆那树品）·七七·大梦本生谭》译作“予见牝牛于生犊之日，即食犊之乳”。嗽乳，即吸乳。

[56]陂：池塘。

[57]著：高丽藏原作“有”，今依据宋、元、明三种藏经改。

[58]憔：高丽藏原作“焦”，今依据宋、元、明三种藏经改。

[59]未：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[60]重味：即美味。

[61]共：高丽藏原无此字，今依据宋、元、明三种藏经补上。

[62]饕餮：指贪得无厌。餮，高丽藏原作“餐”，今依据碛砂藏改。

[63]明经道士：指正信、修行正法的行者。

[64]反复：意谓返回、回赠，延伸为感恩之意。


中阿含经（上册）

[关闭]


说明

一、本《阿含经》乃以《高丽大藏经》为底本，参考《南传大藏经》、《碛砂藏》、《大正新修大藏经》、《正仓院圣语藏本》等不同藏经，并在现代研究成果的基础上而作相应校注。

二、本《阿含经》中各单经序号，皆依现代最为通行的《大正新修大藏经》补上，方便读者对照《大正新修大藏经》。

三、本《阿含经》将原经繁体字皆转为现代通用的简体字，并分段、加上现代通用的标点符号。如原“谛”字一律改为现代通用的“滴”字，原“踰”字一律改为现代通用的“逾”字，原“沈”字一律改为现代通用的“沉”字，原“鉾”字一律改为现代通用的“矛”字，原“著”字若为心行则保留不变，若为身行则改为现代通用的“着”字，且在页注中不再作注释。《阿含经》正文中的……乃是译经者当时翻译时的省略，注释中的……多是校注者对经典正文的省略，注释中（）内的文字是校注者依文意所作的补充或说明。

四、本《阿含经》注释中所提到的各种藏经名，高丽藏是指韩国海印寺版《高丽大藏经》；宋藏、元藏、明藏分别指由中国先后传入日本的宋代开版藏经、元代开版藏经、明代开版藏经，在日本《大正新修大藏经》校注中分别简称为宋、元、明；碛砂藏是指南宋延圣院版大藏经；圣藏是指日本《正仓院圣语藏本》；大正藏是指日本《大正新修大藏经》；汉译《南传大藏经》是指台湾元亨寺翻译的《南传大藏经》。

五、本《阿含经》注释中所提到的《杂阿含》、《中阿含》、《长阿含》、《增一阿含》及别译《杂阿含》，其卷次、品类、单经序号、经文皆依照日本《大正新修大藏经》。如《杂阿含·四一经》，是指《杂阿含经》总第四十一经；《中阿含·七二·长寿王本起经》，是指《中阿含经》总第七十二经，经名《长寿王本起经》；《长阿含·二一·梵动经》，是指《长阿含经》总第二十一经，经名《梵动经》；《增一阿含·结禁品·第二经》，是指《增一阿含经》中《结禁品》之第二经；别译《杂阿含·一六九经》，是指别译《杂阿含经》总第一六九经。

六、本《阿含经》注释中所提到的汉译《南传大藏经》，如汉译《南传大藏经·相应部经典三·蕴相应·罗喉罗（一）》，是指汉译《南传大藏经》之《相应部》第三册之“蕴相应”中的《罗喉罗（一）》此经；《南传大藏经·中部经典一·蛇喻经》，是指汉译《南传大藏经》之《中部》第一册之《蛇喻经》；《南传大藏经·长部经典一·梵网经》，是指汉译《南传大藏经》之《长部》第一册之《梵网经》；《南传大藏经·增支部经典五·八集·阿那律》，是指汉译《南传大藏经》之《增支部》第五册之第八集中的《阿那律》；《南传大藏经·增支部经典四·六集·三十八》，是指汉译《南传大藏经》之《增支部》第四册之第六集中的第三十八经；《南传大藏经·小部·经集·义品·摩健地耶经》，是指汉译《南传大藏经》之《小部》之《经集》之“义品”中的《摩健地耶经》。

注释中《南传大藏经》经文中的……或……乃至……，一般是巴利原本依文意的省略，个别地方的……是校注者对经文的省略；经文中的［……］或［……乃至……］则是日译《南传大藏经》权宜上的省略；经文中的[]内的词句，是译者为补足行文语气及帮助读者了解而添加的；经文中的（）内的文字，是校注者依文意所作的补充或说明。

另外本《阿含经》注释中少数地方的《南传大藏经》经文与台湾汉译《南传大藏经》经文不尽一致，系本校注者依巴利本原意对引用的台湾汉译《南传大藏经》不太妥善的译文所作的改动，其中包括错别字与不规范的标点。

七、在各部阿含经文的页注中，前面经中已经注释过的相同的人名、地名、法相名词，在后面经中一般不再注释。


目录

前言
序
说明
初一日诵
七法品第一
中阿含经卷第一
一、善法经
二、昼度树经
三、城喻经
四、水喻经
五、木积喻经
中阿含经卷第二
六、善人注经
七、世间福经
八、七日经
九、七车经
一〇、漏尽经
业相应品第二
中阿含经卷第三
一一、盐喻经
一二、惒破经
一三、度经
一四、罗云经
一五、思经
一六、伽蓝经
一七、伽弥尼经
中阿含经卷第四
一八、师子经
一九、尼乾经
二〇、波罗牢经
舍梨子相应品第三
中阿含经卷第五
二一、等心经
二二、成就戒经
二三、智经
二四、师子吼经
二五、水喻经
中阿含经卷第六
二六、瞿尼师经
二七、梵志陀然经
二八、教化病经
中阿含经卷第七
二九、大拘絺罗经
三〇、象迹喻经
三一、分别圣谛经
未曾有法品第四
中阿含经卷第八
三二、未曾有法经
三三、侍者经
三四、薄拘罗经
三五、阿修罗经
中阿含经卷第九
三六、地动经
三七、瞻波经
三八、郁伽长者经（上）
三九、郁伽长者经（下）
四〇、手长者经（上）
四一、手长者经（下）
习相应品第五
中阿含经卷第十
四二、何义经
四三、不思经
四四、念经
四五、惭愧经（上）
四六、惭愧经（下）
四七、戒经（上）
四八、戒经（下）
四九、恭敬经（上）
五〇、恭敬经（下）
五一、本际经
五二、食经（上）
五三、食经（下）
五四、尽智经
五五、涅槃经
五六、弥醯经
五七、即为比丘说经
王相应品第六
中阿含经卷第十一
五八、七宝经
五九、三十二相经
六〇、四洲经
六一、牛粪喻经
六二、频鞞娑逻王迎佛经
中阿含经卷第十二
六三、鞞婆陵耆经
六四、天使经
第二一日诵
王相应品续
中阿含经卷第十三
六五、乌鸟喻经
六六、说本经
中阿含经卷第十四
六七、大天㮈林经
六八、大善见王经
中阿含经卷第十五
六九、三十喻经
七〇、转轮王经
中阿含经卷第十六
七一、蜱肆经
长寿王品第七
中阿含经卷第十七
七二、长寿王本起经
中阿含经卷第十八
七三、天经
七四、八念经
七五、净不动道经
七六、郁伽支罗经
七七、娑鸡帝三族姓子经
中阿含经卷第十九
七八、梵天请佛经
七九、有胜天经
八〇、迦絺那经
中阿含经卷第二十
八一、念身经
八二、支离弥梨经
八三、长老上尊睡眠经
中阿含经卷第二十一
八四、无刺经
八五、真人经
八六、说处经
返回总目录


[关闭]

初一日诵


七法品第一

善法昼度树，城水木积喻，
善人往世福，七日车漏尽[1]。


七法品第一

中阿含经卷第一

东晋孝武及安帝世隆安元年十一月至二年六月了于东亭寺
罽宾三藏·瞿昙僧伽提婆译，道祖笔受[2]

一[3]、善法经[4]

我[5]闻如是：

一时，佛游舍卫国，在胜林给孤独园[6]。

尔时，世尊告诸比丘：“若有比丘成就七法者，便于贤圣得欢喜乐，正趣漏尽[7]。云何为七？谓比丘知法、知义、知时、知节[8]、知己、知众、知人胜如[9]。

“云何比丘为知法耶？谓比丘知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说义[10]，是谓比丘为知法也。若有比丘不知法者，谓不知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，如是比丘为不知法。若有比丘善知法者，谓知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，是谓比丘善知法也。

“云何比丘为知义耶？谓比丘知彼彼说义是彼义、是此义[11]，是谓比丘为知义也。若有比丘不知义者，谓不知彼彼说义是彼义、是此义，如是比丘为不知义。若有比丘善知义者，谓知彼彼说义是彼义、是此义，是谓比丘善知义也。

“云何比丘为知时耶？谓比丘知是时修下相，是时修高相，是时修舍相[12]，是谓比丘为知时也。若有比丘不知时者，谓不知是时修下相，是时修高相，是时修舍相，如是比丘为不知时。若有比丘善知时者，谓知是时修下相，是时修高相，是时修舍相，是谓比丘善知时也。

“云何比丘为知节耶？谓比丘知节，若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，是谓比丘为知节也[13]。若有比丘不知节者，谓不知若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，如是比丘为不知节。若有比丘善知节者，谓知若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，是谓比丘善知节也。

“云何比丘为知己耶？谓比丘自知我有尔所信、戒、闻、施、慧、辩[14]、阿含及所得[15]，是谓比丘为知己也。若有比丘不知己者，谓不自知我有尔所信、戒、闻、施、慧、辩、阿含及所得，如是比丘为不知己。若有比丘善知己者，谓自知我有尔所信、戒、闻、施、慧、辩、阿含及所得，是谓比丘善知己也。

“云何比丘为知众耶？谓比丘知此剎利众、此梵志众、此居士众、此沙门[16]众，我于彼众应如是去、如是住、如是坐、如是语、如是默，是谓比丘为知众也。若有比丘不知众者，谓不知此剎利众、此梵志众、此居士众、此沙门众，我于彼众应如是去、如是住、如是坐、如是语、如是默，如是比丘为不知众。若有比丘善知众者，谓知此剎利众、此梵志众、此居士众、此沙门众，我于彼众应如是去、如是住、如是坐、如是语、如是默，是谓比丘善知众也。

“云何比丘知人胜如？谓比丘知有二种人：有信有不信；若信者胜，不信者为不如也。谓信人复有二种：有数往见比丘，有不数往见比丘；若数往见比丘者胜，不数往见比丘者为不如也。谓数往见比丘人复有二种：有礼敬比丘，有不礼敬比丘；若礼敬比丘者胜，不礼敬比丘者为不如也。谓礼敬比丘人复有二种：有问经，有不问经；若问经者胜，不问经者为不如也。谓问经人复有二种：有一心听经，有不一心听经；若一心听经者胜，不一心听经者为不如也。谓一心听经人复有二种：有闻持[17]法，有闻不持法；若闻持法者胜，闻不持法者为不如也。谓闻持法人复有二种：有闻法观义[18]，有闻法不观义；若闻法观义者胜，闻法不观义者为不如也。谓闻法观义人复有二种：有知法、知义、向法次法[19]、随顺于法、如法行之，有不知法、不知义、不向法次法、不随顺法、不如法行；若知法、知义、向法次法、随顺于法、如法行者胜，不知法、不知义、不向法次法、不随顺法、不如法行者为不如也。谓知法、知义、向法次法、随顺于法、如法行人复有二种：有自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐；有不自饶益，亦不饶益他，不饶益多人，不愍伤世间，不为天、不为人求义及饶益，求安隐快乐。若自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐者，此人于彼人中为极第一，为大、为上、为最、为胜、为尊、为妙。譬如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精[20]。酥精者，于彼中为极第一，为大、为上、为最、为胜、为尊、为妙。如是若人自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐，此二人如上所说，如上分别，如上施设，此为第一，为大、为上、为最、为胜、为尊、为妙。是谓比丘知人胜如。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[21]！

二、昼度树经[22]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若三十三天[23]昼度树叶萎黄，是时，三十三天悦乐欢喜，昼度树叶不久当落。复次，三十三天昼度树叶已落，是时，三十三天悦乐欢喜，昼度树叶不久当还生[24]。复次，三十三天昼度树叶已还生，是时，三十三天悦乐欢喜，昼度树不久当生网[25]。复次，三十三天昼度树已生网，是时，三十三天悦乐欢喜，昼度树不久当生如鸟喙[26]。复次，三十三天昼度树已生如鸟喙，是时，三十三天悦乐欢喜，昼度树不久当开如钵。复次，三十三天昼度树已开如钵，是时，三十三天悦乐欢喜，昼度树不久当尽敷开。若昼度树已尽敷开，光所照、色所映、香所熏，周百由延[27]。是时，三十三天于中夏四月，以天五欲功德[28]具足而自娱乐，是谓三十三天于昼度树下集会娱乐也。

“如是义，圣弟子亦复尔。思念出家，是时圣弟子名为叶黄，犹三十三天昼度树叶萎黄也。复次，圣弟子剃除须发，着袈裟衣，至信舍家、无家学道[29]，是时圣弟子名为叶落，犹三十三天昼度树叶落也。复次，圣弟子离欲、离恶不善之法，有觉有观[30]，离生喜乐，得初禅成就游[31]；是时，圣弟子名叶还生，犹三十三天昼度树叶还生也。复次，圣弟子觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游；是时，圣弟子名为生网，犹三十三天昼度树生网也。复次，圣弟子离于喜欲，舍无求游[32]，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游[33]；是时，圣弟子名生如鸟喙，犹三十三天昼度树如鸟喙也。复次，圣弟子乐灭、苦灭、喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游；是时，圣弟子名生如钵，犹三十三天昼度树如钵也。

“复次，圣弟子诸漏已尽，心解脱、慧解脱[34]，于现法中自知、自觉、自作证成就游：生已尽，梵行[35]已立，所作已办，不更受有[36]，知如真；是时，圣弟子名尽敷开，犹三十三天昼度树尽敷开也。彼为漏尽阿罗诃[37]比丘，三十三天集在善法正殿[38]，咨嗟称叹：某尊弟子于某村邑剃除须发，着袈裟衣，至信舍家、无家学道，诸漏已尽，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。是谓漏尽阿罗诃共集会也，如三十三天昼度树下共集会也。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[39]！

三、城喻经[40]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“如王边城七事具足，四食丰饶，易不难得[41]，是故王城不为外敌破，唯除内自坏。

“云何王城七事具足？谓王边城造立楼橹[42]，筑地使坚，不可毁坏，为内安隐，制外怨敌，是谓王城一事具足。复次，如王边城掘凿池堑，极使深广，修备可依，为内安隐，制外怨敌，是谓王城二事具足。复次，如王边城周匝通道，开除平博[43]，为内安隐，制外怨敌，是谓王城三事具足。复次，如王边城集四种军力：象军、马军、车军、步军，为内安隐，制外怨敌，是谓王城四事具足。复次，如王边城豫备军器：弓、矢、矛、戟，为内安隐，制外怨敌，是谓王城五事具足。复次，如王边城立守门大将，明略智辩，勇毅奇谋，善则听入，不善则禁，为内安隐，制外怨敌，是谓王城六事具足。复次，如王边城筑立高墙，令极牢固，泥涂垩[44]洒，为内安隐，制外怨敌，是谓王城七事具足也。

“云何王城四食丰饶，易不难得？谓王边城水草樵木，资有豫备，为内安隐，制外怨敌，是谓王城一食丰饶，易不难得。复次，如王边城多收稻谷及储畜麦，为内安隐，制外怨敌，是谓王城二食丰饶，易不难得。复次，如王边城多积秥豆[45]及大小豆，为内安隐，制外怨敌，是谓王城三食丰饶，易不难得。复次，如王边城畜酥油、蜜及甘蔗、糖、鱼、盐、脯肉，一切具足，为内安隐，制外怨敌，是谓王城四食丰饶，易不难得。如是王城七事具足，四食丰饶，易不难得，不为外敌破，唯除内自坏。

“如是，若圣弟子亦得七善法，逮四增上心[46]，易不难得，是故圣弟子不为魔王[47]之所得便，亦不随恶不善之法，不为染污所染，不复更受生也。云何圣弟子得七善法？谓圣弟子得坚固信，深著如来，信根已立，终不随外沙门、梵志，若天、魔、梵及余世间，是谓圣弟子得一善法。复次，圣弟子常行惭耻，可惭知惭，恶不善法秽污烦恼，受诸恶报，造生死本，是谓圣弟子得二善法。复次，圣弟子常行羞愧，可愧知愧，恶不善法秽污烦恼，受诸恶报，造生死本，是谓圣弟子得三善法。复次，圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓圣弟子得四善法。复次，圣弟子广学多闻，守持不忘，积聚博闻。所谓法者，初善、中善、竟亦善，有义有文，具足清净，显现梵行。如是诸法，广学多闻，玩习至千，意所惟观，明见深达，是谓圣弟子得五善法。复次，圣弟子常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘，是谓圣弟子得六善法。复次，圣弟子修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦，是谓圣弟子得七善法也。

“云何圣弟子逮四增上心，易不难得？谓圣弟子离欲、离恶不善之法，有觉有观，离生喜乐，逮初禅成就游，是谓圣弟子逮初增上心，易不难得。复次，圣弟子觉观已息，内静一心，无觉无观，定生喜乐，逮第二禅成就游，是谓圣弟子逮第二增上心，易不难得。复次，圣弟子离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，逮第三禅成就游，是谓圣弟子逮第三增上心，易不难得。复次，圣弟子乐灭、苦灭、喜忧本已灭，不苦不乐，舍念清净，逮第四禅成就游，是谓圣弟子逮第四增上心，易不难得。

“如是，圣弟子得七善法，逮四增上心，易不难得，不为魔王之所得便，亦不随恶不善之法，不为染污所染，不复更受生。如王边城造立楼橹，筑地使坚，不可毁坏，为内安隐，制外怨敌；如是，圣弟子得坚固信，深著如来，信根已立，终不随外沙门、梵志，若天、魔、梵及余世间，是谓圣弟子得信楼橹，除恶不善，修诸善法也。

“如王边城掘凿池堑，极使深广，修备可依，为内安隐，制外怨敌；如是，圣弟子常行惭耻，可惭知惭，恶不善法秽污烦恼，受诸恶报，造生死本，是谓圣弟子得惭池堑，除恶不善，修诸善法也。

“如王边城周匝通道，开除平博，为内安隐，制外怨敌；如是，圣弟子常行羞愧，可愧知愧，恶不善法秽污烦恼，受诸恶报，造生死本，是谓圣弟子得愧平道，除恶不善，修诸善法也。

“如王边城集四种军力：象军、马军、车军、步军，为内安隐，制外怨敌；如是，圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓圣弟子得精进军力，除恶不善，修诸善法也。

“如王边城豫备军器：弓、矢、矛、戟，为内安隐，制外怨敌；如是，圣弟子广学多闻，守持不忘，积聚博闻。所谓法者，初善、中善、竟亦善，有义有文，具足清净，显现梵行。如是诸法，广学多闻，玩习至千，意所惟观，明见深达，是谓圣弟子得多闻军器，除恶不善，修诸善法也。

“如王边城立守门大将，明略智辩，勇毅奇谋，善则听入，不善则禁，为内安隐，制外怨敌；如是，圣弟子常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘，是谓圣弟子得念守门大将，除恶不善，修诸善法也。

“如王边城筑立高墙，令极牢固，泥涂垩洒，为内安隐，制外怨敌；如是，圣弟子修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦，是谓圣弟子得智慧墙，除恶不善，修诸善法也。

“如王边城水草樵木，资有豫备，为内安隐，制外怨敌；如是，圣弟子离欲、离恶不善之法，有觉有观，离生喜乐，逮初禅成就游，乐住无乏，安隐快乐，自致涅槃也。

“如王边城多收稻谷及储畜麦，为内安隐，制外怨敌；如是，圣弟子觉观已息，内静一心，无觉无观，定生喜乐，逮第二禅成就游，乐住无乏，安隐快乐，自致涅槃也。

“如王边城多积秥豆及大小豆，为内安隐，制外怨敌；如是，圣弟子离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，逮第三禅成就游，乐住无乏，安隐快乐，自致涅槃也。

“如王边城畜酥油、蜜及甘蔗、糖、鱼、盐、脯肉，一切充足，为内安隐，制外怨敌；如是，圣弟子乐灭、苦灭、喜忧本已灭，不苦不乐，舍念清净，逮第四禅成就游，乐住无乏，安隐快乐，自致涅槃。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[48]！

四、水喻经[49]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我当为汝说七水人[50]，谛听！谛听！善思念之。”时，诸比丘受教而听。

佛言：“云何为七？或有一人常卧水中；或复有人出水还没；或复有人出水而住[51]；或复有人出水而住，住已而观[52]；或复有人出水而住，住已而观，观已而渡[53]；或复有人出水而住，住已而观，观已而渡，渡已至彼岸[54]；或复有人出水而住，住已而观，观已而渡，渡已至彼岸，至彼岸已，谓住岸人。如是，我当复为汝说七水喻人，谛听！谛听！善思念之。”

时，诸比丘受教而听。

佛言：“云何为七？或有人常卧水中[55]；或复有人出已还没；或复有人出已而住；或复有人出已而住，住已而观；或复有人出已而住，住已而观，观已而渡；或复有人出已而住，住已而观，观已而渡，渡已至彼岸；或复有人出已而住，住已而观，观已而渡，渡已至彼岸，至彼岸已，谓住岸梵志。此七水喻人，我略说也，如上说，如上施设，汝知何义？何所分别？有何因缘？”

时，诸比丘白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我等闻已，得广知义。”

佛便告曰：“汝等谛听！善思念之，我当为汝分别其义。”

时，诸比丘受教而听。

佛言：“云何有人常卧？谓或有人为不善法之所覆盖，染污所染，受恶法报，造生死本。是谓有人常卧，犹人没溺，卧于水中，我说彼人亦复如是。是谓初水喻人，世间谛如有也。

“云何有人出已还没？谓人既出，得信善法，持戒、布施、多闻、智慧[56]，修习善法；彼于后时失信不固，失持戒、布施、多闻、智慧而不坚固。是谓有人出已还没，犹人溺水，既出还没，我说彼人亦复如是。是谓第二水喻人，世间谛如有也。

“云何有人出已而住？谓人既出，得信善法，持戒、布施、多闻、智慧，修习善法；彼于后时信固不失，持戒、布施、多闻、智慧坚固不失。是谓有人出已而住，犹人溺水，出已而住，我说彼人亦复如是。是谓第三水喻人，世间谛如有也。

“云何有人出已而住，住已而观？谓人既出，得信善法，持戒、布施、多闻、智慧，修习善法；彼于后时信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真[57]，知苦集[58]、知苦灭、知苦灭道如真；彼如是知、如是见，三结便尽，谓身见[59]、戒取[60]、疑[61]；三结已尽，得须陀洹，不堕恶法，定趣正觉，极受七有[62]，天上、人间七往来已，便得苦际[63]。是谓有人出已而住，住已而观；犹人溺水，出已而住，住已而观，我说彼人亦复如是。是谓第四水喻人，世间谛如有也。

“云何有人出已而住，住已而观，观已而渡？谓人既出，得信善法，持戒、布施、多闻、智慧，修习善法；彼于后时信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦集、知苦灭、知苦灭道如真；如是知、如是见，三结便尽，谓身见、戒取、疑；三结已尽，淫、怒[64]、痴薄，得一往来天上、人间；一往来已，便得苦际。是谓有人出已而住，住已而观，观已而渡；犹人溺水，出已而住，住已而观，观已而渡，我说彼人亦复如是。是谓第五水喻人，世间谛如有也。

“云何有人出已而住，住已而观，观已而渡，渡已至彼岸？谓人既出，得信善法，持戒、布施、多闻、智慧，修习善法；彼于后时信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦集、知苦灭、知苦灭道如真；如是知、如是见，五下分结[65]尽，谓贪欲、嗔恚、身见、戒取、疑；五下分结尽已，生于彼间，便般涅槃[66]，得不退法，不还此世。是谓有人出已而住，住已而观，观已而渡，渡已至彼岸；犹人溺水，出已而住，住已而观，观已而渡，渡已至彼岸，我说彼人亦复如是。是谓第六水喻人，世间谛如有也。

“云何有人出已而住，住已而观，观已而渡，渡已至彼岸，至彼岸已，谓住岸梵志？谓人既出，得信善法，持戒、布施、多闻、智慧，修习善法；彼于后时信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦集、知苦灭、知苦灭道如真；如是知、如是见，欲漏心解脱，有漏、无明漏心解脱[67]；解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。是谓有人出已而住，住已而观，观已而渡，渡已至彼岸，至彼岸已，谓住岸梵志；犹人溺水，出已而住，住已而观，观已而渡，渡已至彼岸，至彼岸已，谓住岸人，我说彼人亦复如是。是谓第七水喻人，世间谛如有也。我向所言，当为汝说七水人者，因此故说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[68]！

五、木积喻经[69]

我闻如是：

一时，佛游拘萨罗[70]，在人间与大比丘众翼从而行。

尔时，世尊则于中路，忽见一处有大木积，洞燃俱炽。世尊见已，便下道侧，更就余树敷尼师檀[71]，结跏趺坐[72]。世尊坐已，告诸比丘：“汝等见彼有大木积洞燃俱炽耶？”

时，诸比丘答曰：“见也，世尊！”

世尊复告比丘曰：“于汝意云何？谓大木积洞燃俱炽，若抱、若坐、若卧；谓剎利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞[73]严饰其身，若抱、若坐、若卧，何者为乐？”

时，诸比丘白曰：“世尊！谓大木积洞燃俱炽，若抱、若坐、若卧，甚苦！世尊！谓剎利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞严饰其身，若抱、若坐、若卧，甚乐！世尊！”

世尊告曰：“我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁抱木积洞燃俱炽，若坐、若卧，彼虽因此受苦或死，然不以是身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，若抱剎利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞严饰其身，若坐、若卧者；彼愚痴人因是长夜不善不义，受恶法报，身坏命终趣至恶处，生地狱中。是故汝等当观自义、观彼义、观两义，当作是念：我出家学，不虚不空，有果有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福祐、得大果报、得大光明者。当作是学！”

世尊复告诸比丘曰：“于意云何？若有力士，以紧索毛绳绞勒其磚断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住；若从剎利、梵志、居士、工师受其信施，按摩身体、支节、手足，何者为乐？”

时，诸比丘白曰：“世尊！若有力士，以紧索毛绳绞勒其磚断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住，甚苦！世尊！若从剎利、梵志、居士、工师受其信施，按摩身体、支节、手足，甚乐！世尊！”

世尊告曰：“我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以紧索毛绳绞勒其蹲断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住，彼虽因此受苦或死，然不以是身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受其信施，按摩身体、支节、手足；彼愚痴人因是长夜不善不义，受恶法报，身坏命终趣至恶处，生地狱中。是故汝等常观自义、观彼义、观两义，当作是念：我出家学，不虚不空，有果有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福祐、得大果报、得大光明者。当作是学！”

世尊复告诸比丘曰：“于意云何？若有力士以莹磨利刀截断其髀[74]；若从剎利、梵志、居士、工师受信施、礼拜，恭敬将迎，何者为乐？”

时，诸比丘白曰：“世尊！若有力士以莹磨利刀截断其髀，甚苦！世尊！若从剎利、梵志、居士、工师受信施、礼拜，恭敬将迎，甚乐！世尊！”

世尊告曰：“我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以莹磨利刀截断其髀，彼虽因此受苦或死，然不以是身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受信施、礼拜，恭敬将迎；彼愚痴人因是长夜不善不义，受恶法报，身坏命终趣至恶处，生地狱中。是故汝等当观自义、观彼义、观两义，当作是念：我出家学，不虚不空，有果有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福祐、得大果报、得大光明者。当作是学！”

世尊复告诸比丘曰：“于意云何？若有力士以铁铜鍱[75]洞燃俱炽，缠络其身；若从剎利、梵志、居士、工师受信施衣服，何者为乐？”

时，诸比丘白曰：“世尊！若有力士以铁铜鍱洞燃俱炽，缠络其身，甚苦！世尊！若从剎利、梵志、居士、工师受信施衣服，甚乐！世尊！”

世尊告曰：“我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以铁铜鍱洞燃俱炽，缠络其身，彼虽因此受苦或死，然不以是身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受信施衣服；彼愚痴人因是长夜不善不义，受恶法报，身坏命终趣至恶处，生地狱中。是故汝等当观自义、观彼义、观两义，当作是念：我出家学，不虚不空，有果有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福祐、得大果报、得大光明者。当作是学！”

世尊复告诸比丘曰：“于意云何？若有力士以热铁钳钳[76]开其口，便以铁丸洞燃俱炽，着其口中；彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂[77]，烧龂已烧咽，烧咽已烧心，烧心已烧肠胃，烧肠胃已下过[78]。若从剎利、梵志、居士、工师受信施，食无量众味，何者为乐？”

时，诸比丘白曰：“世尊！若有力士以热铁钳钳开其口，便以铁丸洞燃俱炽，着其口中；彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧肠胃，烧肠胃已下过，甚苦！世尊！若从剎利、梵志、居士、工师受信施，食无量众味，甚乐！世尊！”

世尊告曰：“我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以热铁钳钳开其口，便以铁丸洞燃俱炽，着其口中；彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧肠胃，烧肠胃已下过。彼虽因此受苦或死，然不以是身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受信施，食无量众味；彼愚痴人因是长夜不善不义，受恶法报，身坏命终趣至恶处，生地狱中。是故汝等当观自义、观彼义、观两义，当作是念：我出家学，不虚不空，有果有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福祐、得大果报、得大光明者。当作是学！”

世尊复告诸比丘曰：“于意云何？若有力士以铁铜床洞燃俱炽，强逼使人坐卧其上；若从剎利、梵志、居士、工师受其信施床榻卧具，何者为乐？”

时，诸比丘白曰：“世尊！若有力士以铁铜床洞燃俱炽，强逼使人坐卧其上，甚苦！世尊！若从剎利、梵志、居士、工师受其信施床榻卧具，甚乐！世尊！”

世尊告曰：“我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以铁铜床洞燃俱炽，强逼使人坐卧其上；彼虽因此受苦或死，然不以是身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受其信施床榻卧具；彼愚痴人因是长夜不善不义，受恶法报，身坏命终趣至恶处，生地狱中。是故汝等当观自义、观彼义、观两义，当作是念：我出家学，不虚不空，有果有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福祐、得大果报、得大光明者。当作是学！”

世尊复告诸比丘曰：“于意云何？若有力士以大铁铜釜洞燃俱炽，撮举人已，倒着釜中；若从剎利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火熅暖，何者为乐？”

时，诸比丘白曰：“世尊！若有力士以大铁铜釜洞燃俱炽，撮举人已，倒着釜中，甚苦！世尊！若从剎利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火熅暖，甚乐！世尊！”

世尊告曰：“我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以大铁铜釜洞燃俱炽，撮举人已，倒着釜中；彼虽因此受苦或死，然不以是身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火熅暖；彼愚痴人因是长夜不善不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故汝等当观自义、观彼义、观两义，当作是念：我出家学，不虚不空，有果有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福祐、得大果报、得大光明者。当作是学！”

说此法时，六十比丘漏尽结解[79]，六十比丘舍戒还家。所以者何？世尊教诫甚深！甚难！学道亦复甚深！甚难！

佛说如是，彼诸比丘闻佛所说，欢喜奉行[80]！


七法品第一

中阿含经卷第二[81]

六、善人注经[82]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我当为汝说七善人所往至处及无余涅槃[83]，谛听！谛听！善思念之。”时，诸比丘受教而听。

佛言：“云何为七？比丘行当如是：我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有乐不染，合会不著。如是行者，无上息迹慧之所见，然未得证[84]。比丘行如是，往至何所？譬如烧迹，才燃便灭[85]。当知比丘亦复如是，少慢未尽[86]，五下分结已断，得中般涅槃[87]，是谓第一善人所往至处，世间谛如有。

“复次，比丘行当如是：我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有乐不染，合会不著。行如是者，无上息迹慧之所见，然未得证。比丘行如是，往至何所？譬若如铁洞燃俱炽，以椎打之，迸火飞空，上已即灭[88]。当知比丘亦复如是，少慢未尽，五下分结已断，得中般涅槃，是谓第二善人所往至处，世间谛如有。

“复次，比丘行当如是：我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有乐不染，合会不著。行如是者，无上息迹慧之所见，然未得证。比丘行如是，往至何所？譬若如铁洞燃俱炽，以椎打之，迸火飞空，从上来还，未至地灭[89]。当知比丘亦复如是，少慢未尽，五下分结已断，得中般涅槃，是谓第三善人所往至处，世间谛如有。

“复次，比丘行当如是：我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有乐不染，合会不著。行如是者，无上息迹慧之所见，然未得证。比丘行如是，往至何所？譬若如铁洞燃俱炽，以椎打之，迸火飞空，堕地而灭。当知比丘亦复如是，少慢未尽，五下分结已断，得生般涅槃[90]，是谓第四善人所往至处，世间谛如有。

“复次，比丘行当如是：我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有乐不染，合会不著。行如是者，无上息迹慧之所见，然未得证。比丘行如是，往至何所？譬若如铁洞燃俱炽，以椎打之，迸火飞空，堕少薪草上，若烟若燃，燃已便灭。当知比丘亦复如是，少慢未尽，五下分结已断，得行般涅槃[91]，是谓第五善人所往至处，世间谛如有。

“复次，比丘行当如是：我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有乐不染，合会不著。行如是者，无上息迹慧之所见，然未得证。比丘行如是，往至何所？譬若如铁洞燃俱炽，以椎打之，迸火飞空，堕多薪草上，若烟若燃，燃尽已灭。当知比丘亦复如是，少慢未尽，五下分结已断，得无行般涅槃[92]，是谓第六善人所往至处，世间谛如有。

“复次，比丘行当如是：我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有乐不染，合会不著。行如是者，无上息迹慧之所见，然未得证。比丘行如是，往至何所？譬若如铁洞燃俱炽，以椎打之，迸火飞空，堕多薪草上，若烟若燃，燃已便烧村邑、城郭、山林、旷野，烧村邑、城郭、山林、旷野已，或至道、至水、至平地灭。当知比丘亦复如是，少慢未尽，五下分结已断，得上流阿迦腻咤般涅槃[93]，是谓第七善人所往至处，世间谛如有。

“云何无余涅槃？比丘行当如是：我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有乐不染，合会不著。行如是者，无上息迹慧之所见，而已得证。我说彼比丘不至东方，不至西方、南方、北方、四维、上下，便于现法中息迹灭度。我向所说七善人所往至处及无余涅槃者，因此故说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[94]！

七、世间福经[95]

我闻如是：

一时，佛游拘舍弥[96]，在瞿沙罗园[97]。

尔时，尊者摩诃周那[98]则于晡时[99]从宴坐[100]起，往诣佛所，到已作礼，却坐一面，白曰：“世尊！可得施设世间福耶？”

世尊告曰：“可得，周那！有七世间福[101]，得大福祐，得大果报，得大名誉，得大功德。云何为七？周那！有信族姓男、族姓女[102]，施比丘众房舍、堂阁。周那！是谓第一世间之福，得大福祐，得大果报，得大名誉，得大功德。

“复次，周那！有信族姓男、族姓女，于房舍中施与床坐、氍氀[103]、毾㲪[104]、毡褥、卧具。周那！是谓第二世间之福，得大福祐，得大果报，得大名誉，得大功德。

“复次，周那！有信族姓男、族姓女，于房舍中施与一切新净妙衣。周那！是谓第三世间之福，得大福祐，得大果报，得大名誉，得大功德。

“复次，周那！有信族姓男、族姓女，于房舍中常施于众朝粥、中食，又以园民供给使令，若风雨寒雪，躬往园所，增施供养。诸比丘众食已，不患风雨寒雪沾[105]渍衣服，昼夜安乐，禅寂思惟。周那！是谓第七世间之福，得大福祐，得大果报，得大名誉，得大功德。

“周那！信族姓男、族姓女已得此七世间福者，若去若来，若立若坐，若眠若觉，若昼若夜，其福常生，转增转广。周那！譬如恒伽[106]水，从源流出，入于大海，于其中间转深转广。周那！如是信族姓男、族姓女已得此七世间福者，若去若来，若立若坐，若眠若觉，若昼若夜，其福常生，转增转广。”

于是，尊者摩诃周那即从座[107]起，偏袒右肩[108]，右膝着地，长跪叉手[109]白曰：“世尊！可得施设出世间福耶？”

世尊告曰：“可得，周那！更有七福出于世间[110]，得大福祐，得大果报，得大名誉，得大功德。云何为七？周那！有信族姓男、族姓女，闻如来、如来弟子游于某处，闻已欢喜，极怀踊跃。周那！是谓第一出世间福，得大福祐，得大果报，得大名誉，得大功德。

“复次，周那！有信族姓男、族姓女，闻如来、如来弟子欲从彼至此，闻已欢喜，极怀踊跃。周那！是谓第二出世间福，得大福祐，得大果报，得大名誉，得大功德。

“复次，周那！有信族姓男、族姓女，闻如来、如来弟子已从彼至此，闻已欢喜，极怀踊跃，以清净心躬往奉见，礼敬供养；既供养已，受三自归于佛、法及僧众[111]，而受禁戒[112]。周那！是谓第七出世间福，得大福祐，得大果报，得大名誉，得大功德。

“周那！信族姓男、族姓女若得此七世间之福及更有七出世间福者，其福不可数，有尔所福，尔所福果，尔所福报，唯不可限、不可量、不可得大福之数。周那！譬如从阎浮洲有五河流[113]：一曰恒伽，二曰摇尤那，三曰舍劳浮，四曰阿夷罗婆提，五曰摩企[114]；流入大海，于其中间水不可数，有尔所升斛，唯不可限、不可量、不可得大水之数。周那！如是信族姓男、族姓女若得此七世间之福及更有七出世间福者，其福不可数，有尔所福，尔所福果，尔所福报，唯不可限、不可量、不可得大福之数。”

尔时，世尊而说颂曰：

“恒伽之河，清净易渡，

海多珍宝，众水中王。

犹若河水，世人敬奉，

诸川所归，引入大海。

如是人者，施衣饮食，

床榻茵褥，及诸坐具，

无量福报，将至妙处，

犹若河水，引入大海。”

佛说如是，尊者摩诃周那及诸比丘闻佛所说，欢喜奉行[115]！

八、七日经[116]

我闻如是：

一时，佛游鞞舍离[117]，在㮈氏树园[118]。

尔时，世尊告诸比丘：“一切行无常，不久住法、速变易法、不可倚[119]法；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。所以者何？有时不雨，当不雨时，一切诸树、百谷、药木皆悉枯槁，摧碎灭尽，不得常住。是故一切行无常，不久住法、速变易法、不可倚法；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。

“复次，有时二日出世。二日出时，诸沟渠川流[120]皆悉竭尽，不得常住。是故一切行无常，不久住法、速变易法、不可倚法；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。

“复次，有时三日出世。三日出时，诸大江河皆悉竭尽，不得常住。是故一切行无常，不久住法、速变易法、不可倚法；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。

“复次，有时四日出世。四日出时，诸大泉源从阎浮洲五河所出[121]：一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企[122]；彼大泉源皆悉竭尽，不得常住。是故一切行无常，不久住法、速变易法、不可倚法；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。

“复次，有时五日出世。五日出时，大海水减一百由延[123]，转减乃至七百由延；五日出时，海水余有七百由延，转减乃至一百由延。五日出时，大海水减一多罗树[124]，转减乃至七多罗树；五日出时，海水余有七多罗树，转减乃至一多罗树。五日出时，海水减一人[125]，转减乃至七人；五日出时，海水余有七人，转减乃至一人。五日出时，海水减至颈、至肩、至腰、至䐀、至膝、至踝，有时海水消尽，不足没指[126]。是故一切行无常，不久住法、速变易法、不可倚法；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。

“复次，有时六日出世。六日出时，一切大地、须弥山王[127]皆悉烟起，合为一烟，譬如陶师始爨[128]灶时，皆悉烟起，合为一烟。如是六日出时，一切大地、须弥山王皆悉烟起，合为一烟。是故一切行无常，不久住法、速变易法、不可倚法；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。

“复次，有时七日出世。七日出时，一切大地、须弥山王洞燃俱炽，合为一焰。如是七日出时，一切大地、须弥山王洞燃俱炽，合为一焰，风吹火焰，乃至梵天[129]。是时，晃昱诸天[130]始生天[131]者，不谙世间成败，不见世间成败，不知世间成败，见大火已，皆恐怖毛竖而作是念：火不来至此耶？火不来至此耶？前生诸天谙世间成败，见世间成败，知世间成败，见大火已，慰劳诸天曰：‘莫得恐怖！火法齐彼，终不至此。’七日出时，须弥山王百由延崩散坏灭尽，二百由延、三百由延乃至七百由延崩散坏灭尽。七日出时，须弥山王及此大地烧坏消灭，无余烖[132]烬，如燃酥油，煎熬消尽，无余烟墨。如是七日出时，须弥山王及此大地无余烖烬。是故一切行无常，不久住法、速变易法、不可倚法；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。

“我今为汝说须弥山王当崩坏尽，谁有能信？唯见谛[133]者耳。我今为汝说大海水当竭消尽，谁有能信？唯见谛者耳。我今为汝说一切大地当烧燃尽，谁有能信？唯见谛者耳。所以者何？比丘！昔有大师名曰善眼[134]，为外道仙人之所师宗，舍离欲爱，得如意足[135]。善眼大师有无量百千弟子，善眼大师为诸弟子说梵世法[136]。若善眼大师为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰摩天，或生兜率哆天，或生化乐天，或生他化乐天[137]。若善眼大师为说梵世法时，诸弟子等设有具足奉行法者，彼修四梵室[138]，舍离于欲，彼命终已，得生梵天。彼时善眼大师而作是念：我不应与弟子等同俱至后世、共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天[139]中。彼时善眼大师则于后时更修增上慈，修增上慈已，命终得生晃昱天中。善眼大师及诸弟子学道不虚，得大果报。

“诸比丘！于意云何？昔善眼大师为外道仙人之所师宗，舍离欲爱，得如意足者，汝谓异人耶？莫作斯念！当知即是我也。我于尔时名善眼大师，为外道仙人之所师宗，舍离欲爱，得如意足。我于尔时有无量百千弟子，我于尔时为诸弟子说梵世法。我说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰摩天，或生兜率哆天，或生化乐天，或生他化乐天。我说梵世法时，诸弟子等设有具足奉行法者，修四梵室，舍离于欲，彼命终已，得生梵天。我于尔时而作是念：我不应与弟子等同俱至后世、共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天中。我于后时更修增上慈，修增上慈已，命终得生晃昱天中。我于尔时及诸弟子学道不虚，得大果报。

“我于尔时亲行斯道，为自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行，不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。

“比丘！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐[140]，我今自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行，究竟梵行讫，我今已离生老病死、啼哭忧戚，我今已得脱一切苦。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[141]！

九、七车经[142]

我闻如是：

一时，佛游王舍城[143]，在竹林精舍[144]，与大比丘众共受夏坐[145]。

尊者满慈子[146]亦于生地[147]受夏坐。是时，生地诸比丘受夏坐讫，过三月已，补治衣[148]竟，摄衣持钵，从生地出，向王舍城展转进前，至王舍城，住王舍城竹林精舍。是时，生地诸比丘诣世尊所，稽首作礼，却坐一面。

世尊问曰：“诸比丘！从何所来？何处夏坐？”

生地诸比丘白曰：“世尊！从生地来，于生地夏坐。”

世尊问曰：“于彼生地诸比丘中，何等比丘为诸比丘所共称誉：自少欲、知足，称说少欲、知足；自闲居[149]，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰、成就欢喜[150]，称说劝发渴仰、成就欢喜？”

生地诸比丘白曰：“世尊！尊者满慈子于彼生地，为诸比丘所共称誉：自少欲、知足，称说少欲、知足；自闲居，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰、成就欢喜，称说劝发渴仰、成就欢喜。”

是时，尊者舍梨子[151]在众中坐，尊者舍梨子作如是念：世尊如事问彼生地诸比丘辈，生地诸比丘极大称誉贤者[152]满慈子：自少欲、知足，称说少欲、知足；自闲居，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰、成就欢喜，称说劝发渴仰、成就欢喜。尊者舍梨子复作是念：何时当得与贤者满慈子共聚集会，问其少义？彼或能听我之所问。

尔时，世尊于王舍城受夏坐讫，即过三月已，补治衣竟，摄衣持钵，从王舍城出，向舍卫国展转进前，至舍卫国，即住胜林给孤独园。尊者舍梨子与生地诸比丘于王舍城共住少日，摄衣持钵，向舍卫国展转进前，至舍卫国，共住胜林给孤独园。

是时，尊者满慈子于生地受夏坐讫，过三月已，补治衣竟，摄衣持钵，从生地出，向舍卫国展转进前，至舍卫国，亦住胜林给孤独园。尊者满慈子诣世尊所，稽首作礼，于如来前敷尼师檀，结跏[153]趺坐。

时，尊者舍梨子问余比丘：“诸贤！何者是贤者满慈子耶？”

诸比丘白尊者舍梨子：“唯然，尊者在如来前坐，白皙隆鼻，如鹦鹉嘴，即其人也。”

时，尊者舍梨子知满慈子色貌已，则善记念。

尊者满慈子过夜平旦[154]，着衣持钵，入舍卫国而行乞食。食讫中后，还举衣钵，澡洗手足，以尼师檀着于肩上，至安陀林[155]经行之处。尊者舍梨子亦过夜平旦，着衣持钵，入舍卫国而行乞食。食讫中后，还举衣钵，澡洗手足，以尼师檀着于肩上，至安陀林经行之处。时，尊者满慈子到安陀林，于一树下敷尼师檀，结跏趺坐。尊者舍梨子亦至安陀林，离满慈子不远，于一树下敷尼师檀，结跏趺坐。

尊者舍梨子则于晡时从燕坐[156]起，往诣尊者满慈子所，共相问讯[157]，却坐一面，则问尊者满慈子曰：“贤者！从沙门瞿昙[158]修梵行耶？”

答曰：“如是。”

“云何，贤者！以戒净故，从沙门瞿昙修梵行耶？”

答曰：“不也。”

“以心净故……以见净故……以疑盖净故……以道非道知见净故……以道迹知见净故……以道迹断智净[159]故，从沙门瞿昙修梵行耶？”

答曰：“不也。”

又复问曰：“我向问贤者从沙门瞿昙修梵行耶？则言如是。今问贤者以戒净故从沙门瞿昙修梵行耶？便言不也。以心净故……以见净故……以疑盖净故……以道非道知见净故……以道迹知见净故……以道迹断智净故，从沙门瞿昙修梵行耶？便言不也。然以何义，从沙门瞿昙修梵行耶？”

答曰：“贤者！以无余涅槃故。”

又复问曰：“云何，贤者！以戒净故，沙门瞿昙施设无余涅槃耶[160]？”

答曰：“不也。”

“以心净故……以见净故……以疑盖净故……以道非道知见净故……以道迹知见净故……以道迹断智净故，沙门瞿昙施设无余涅槃耶？”

答曰：“不也。”

又复问曰：“我向问仁，云何贤者以戒净故，沙门瞿昙施设无余涅槃耶？贤者言不。以心净故……以见净故……以疑盖净故……以道非道知见净故……以道迹知见净故……以道迹断智净故，沙门瞿昙施设无余涅槃耶？贤者言不。贤者所说为是何义？云何得知？”

答曰：“贤者！若以戒净故，世尊沙门瞿昙施设无余涅槃者，则以有余称说无余；以心净故……以见净故……以疑盖净故……以道非道知见净故……以道迹知见净故……以道迹断智净故，世尊沙门瞿昙施设无余涅槃者，则以有余称说无余。贤者！若离此法，世尊施设无余涅槃者，则凡夫亦当般涅槃，以凡夫亦离此法故[161]。贤者！但以戒净故，得心净；以心净故，得见净；以见净故，得疑盖净；以疑盖净故，得道非道知见净；以道非道知见净故，得道迹知见净；以道迹知见净故，得道迹断智净；以道迹断智净故，世尊沙门瞿昙施设无余涅槃也[162]。

“贤者！复听！昔拘萨罗王波斯匿[163]在舍卫国，于婆鸡帝[164]有事，彼作是念：以何方便，令一日行，从舍卫国至婆鸡帝耶？复作是念：我今宁可从舍卫国至婆鸡帝，于其中间布置七车。尔时，即从舍卫国至婆鸡帝，于其中间布置七车。布七车已，从舍卫国出，至初车，乘初车；至第二[165]车，舍初车，乘第二车；至第三车，舍第二车，乘第三车；至第四车，舍第三车，乘第四车；至第五车，舍第四车，乘第五车；至第六车，舍第五车，乘第六车；至第七车，舍第六车[166]，乘第七车，于一日中至婆鸡帝。

“彼于婆鸡帝办其事已，大臣围绕，坐王正殿，群臣白曰：‘云何，天王！以一日行，从舍卫国至婆鸡帝耶？’王曰：‘如是。’‘云何，天王乘第一车，一日从舍卫国至婆鸡帝耶？’王曰：‘不也。’‘乘第二车……乘第三车……至第七车，从舍卫国至婆鸡帝耶？’王曰：‘不也。’云何，贤者？拘萨罗王波斯匿群臣复问：‘当云何说？’

“王答群臣：‘我在舍卫国，于婆鸡帝有事，我作是念：以何方便，令一日行，从舍卫国至婆鸡帝耶？我复作是念：我今宁可从舍卫国至婆鸡帝，于其中间布置七车。我时即从舍卫国至婆鸡帝，于其中间布置七车。布七车已，从舍卫国出，至初车，乘初车；至第二车，舍初车，乘第二车；至第三车，舍第二车，乘第三车；至第四车，舍第三车，乘第四车；至第五车，舍第四车，乘第五车；至第六车，舍第五车，乘第六车；至第七车，舍第六车，乘第七车，于一日中至婆鸡帝。’

“如是，贤者！拘萨罗王波斯匿答对群臣所问如是。如是，贤者！以戒净故，得心净；以心净故，得见净；以见净故，得疑盖净；以疑盖净故，得道非道知见净；以道非道知见净故，得道迹知见净；以道迹知见净故，得道迹断智净；以道迹断智净故，世尊施设无余涅槃。”

于是，尊者舍梨子问尊者满慈子：“贤者名何等？诸梵行人[167]云何称贤者耶？”

尊者满慈子答曰：“贤者！我号满也，我母名慈，故诸梵行人称我为满慈子[168]。”

尊者舍梨子叹曰：“善哉！善哉！贤者满慈子！为如来弟子，所作智辩，聪明决定，安隐无畏，成就调御，逮大辩才，得甘露[169]幢，于甘露界自作证成就游[170]，以问贤者甚深义尽能报故。贤者满慈子！诸梵行人为得大利，得值贤者满慈子，随时往见，随时礼拜；我今亦得大利，随时往见，随时礼拜。诸梵行人应当萦衣顶上戴贤者满慈子[171]，为得大利。我今亦得大利，随时往见，随时礼拜。”

尊者满慈子问尊者舍梨子：“贤者名何等？诸梵行人云何称贤者耶？”

尊者舍梨子答曰：“贤者！我字优波鞮舍，我母名舍梨，故诸梵行人称我为舍梨子[172]。”

尊者满慈子叹曰：“我今与世尊弟子共论而不知，第二尊共论而不知，法将共论而不知，转法轮复转弟子[173]共论而不知。若我知尊者舍梨子者，不能答一句，况复尔所深论。善哉！善哉！尊者舍梨子！为如来弟子，所作智辩，聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游，以尊者甚深甚深问故。尊者舍梨子！诸梵行人为得大利，得值尊者舍梨子，随时往见，随时礼拜；我今亦得大利，随时往见，随时礼拜。诸梵行人应当萦衣顶上戴尊者舍梨子，为得大利。我今亦得大利，随时往见，随时礼拜。”

如是二贤更相称说、更相赞善已，欢喜奉行，即从座[174]起，各还所止[175]。

一〇、漏尽经[176]

我闻如是：

一时，佛游拘楼瘦[177]，在剑磨瑟昙拘楼都邑[178]。

尔时，世尊告诸比丘：“以知、以见故诸漏得尽，非不知、非不见也。云何以知、以见故诸漏得尽耶？有正思惟、不正思惟。若不正思惟者，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。若正思惟者，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。

“然凡夫愚人不得闻正法，不值真知识，不知圣法，不调御圣法，不知如真法。不正思惟者，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。正思惟者，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。不知如真法故，不应念法而念，应念法而不念。以不应念法而念，应念法而不念故，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。

“多闻圣弟子得闻正法，值真知识，调御圣法，知如真法。不正思惟者，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。正思惟者，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。知如真法已，不应念法不念，应念法便念。以不应念法不念、应念法便念故，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭也。

“有七断漏、烦恼、忧戚法。云何为七？有漏从见断，有漏从护断，有漏从离断，有漏从用断，有漏从忍断，有漏从除断，有漏从思惟[179]断。

“云何有漏从见断耶？凡夫愚人不得闻正法，不值真知识，不知圣法，不调御圣法，不知如真法，不正思惟故，便作是念：我有过去世？我无过去世？我何因过去世？我云何过去世耶？我有未来世？我无未来世？我何因未来世？我云何未来世耶？自疑己身何谓是？云何是耶？今此众生从何所来？当至何所？本何因有？当何因有？彼作如是不正思惟，于六见中随其见生而生真有神，此见生而生真无神，此见生而生神见神，此见生而生神见非神，此见生而生非神见神，此见生而生此是神[180]，能语、能知、能作、能[181]教、作起、教起，生彼彼处，受善恶报；定无所从来，定不有、定不当有[182]。是谓见之弊，为见所动，见结所系，凡夫愚人以是之故，便受生老病死苦也。

“多闻圣弟子得闻正法，值真知识，调御圣法，知如真法，知苦如真，知苦集[183]、知苦灭、知苦灭道如真。如是知如真已，则三结尽；身见、戒取、疑三结尽已，得须陀洹，不堕恶法，定趣正觉，极受七有；天上人间七往来已，便得苦际。若不知见者，则生烦恼、忧戚；知见则不生烦恼、忧戚。是谓有漏从见断也。

“云何有漏从护断耶[184]？比丘！眼见色护眼根者，以正思惟不净观也；不护眼根者，不正思惟以净观也。若不护者，则生烦恼、忧戚；护则不生烦恼、忧戚。如是耳……鼻……舌……身……意知法[185]，护意根者，以正思惟不净观也；不护意根者，不正思惟以净观也。若不护者，则生烦恼、忧戚；护则不生烦恼、忧戚。是谓有漏从护断也。

“云何有漏从离断耶？比丘！见恶象则当远离，恶马、恶牛、恶狗、毒蛇、恶道、沟坑、屏厕、江河、深泉、山岩、恶知识、恶朋友、恶异道、恶闾里、恶居止，若诸梵行与其同处，人无疑者而使有疑，比丘者应当离。恶知识、恶朋友、恶异道、恶闾里、恶居止，若诸梵行与其同处，人无疑者而使有疑，尽当远离。若不离者，则生烦恼、忧戚；离则不生烦恼、忧戚。是谓有漏从离断也。

“云何有漏从用断耶[186]？比丘！若用衣服，非为利故，非以贡高故，非为严饰故；但为蚊虻、风雨、寒热故，以惭愧故也。若用饮食，非为利故，非以贡高故，非为肥悦故；但为令身久住，除烦恼、忧戚故，以行梵行故，欲令故病断、新病不生故，久住安隐无病故也。若用居止房舍、床褥、卧具，非为利故，非以贡高故，非为严饰故；但为疲倦得止息故，得静坐故也。若用汤药，非为利故，非以贡高故，非为肥悦故；但为除病恼故，摄御命根故，安隐无病故。若不用者，则生烦恼、忧戚；用则不生烦恼、忧戚。是谓有漏从用断也。

“云何有漏从忍断耶[187]？比丘！精进断恶不善，修善法故，常有起想，专心精勤，身体、皮肉、筋骨、血髓皆令干竭，不舍精进，要得所求，乃舍精进。比丘！复当堪忍饥渴、寒热、蚊虻蝇蚤虱，风日所逼，恶声捶杖，亦能忍之。身遇诸病，极为苦痛，至命欲绝，诸不可乐，皆能堪忍。若不忍者，则生烦恼、忧戚；忍则不生烦恼、忧戚。是谓有漏从忍断也。

“云何有漏从除断耶[188]？比丘！生欲念不除断舍离，生恚念、害念不除断舍离。若不除者，则生烦恼、忧戚；除则不生烦恼、忧戚。是谓有漏从除断也。

“云何有漏从思惟断耶？比丘！思惟初念觉支，依离、依无欲、依于灭尽，趣[189]至出要[190]；法……精进……喜……息……定……思惟第七舍[191]觉支，依离、依无欲、依于灭尽，趣至出要。若不思惟者，则生烦恼、忧戚；思惟则不生烦恼、忧戚。是谓有漏从思惟断也。

“若使比丘有漏从见断则以见断，有漏从护断则以护断，有漏从离断则以离断，有漏从用断则以用断，有漏从忍断则以忍断，有漏从除断则以除断，有漏从思惟断则以思惟断，是谓比丘一切漏尽，诸结已解，能以正智而得苦际。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[192]！

[1]初一日诵……七日车漏尽：高丽藏原文为“中阿含七法品第一（有十经），初一日诵（有五品半，合有六十四经）。善法昼度树，城水木积喻，善人往世福，日车漏尽七”，此四十五字原在“道祖笔受”后，今依结构层次作如上调整。“中阿含”，此三字依宋、元、明三种藏经删去。“初一日诵”，阿难在第一次结集时前后共用五日诵完《中阿含经》，由卷一到卷十二共六十四经为阿难于五日中之第一天所诵出的经量，故名。后四日诵亦随顺理解。“七法品”，品名，七法指《善法经》中佛陀所说的七法，《阿含经》中通常以本品第一经的内容为本品的品名。“善法昼度树……七日车漏尽”，此四句偈为本七法品之摄颂，即从本品十经中各取一关键词结成偈颂，以便持经者忆诵此品之十经。“七日车漏尽”，高丽藏原作“日车漏尽七”，今依宋、元、明三种藏经改。

[2]中阿含经卷第一……罽宾三藏·瞿昙僧伽提婆译，道祖笔受：此四十七字在高丽藏中原在最前。《中阿含经》早在前秦建元二十年由昙摩难提诵出、竺佛念译成汉文、慧松笔受，共成五十九卷。因这次翻译匆忙，加之译者汉语不精，此译本文义不尽。后至东晋隆安二年重译，由僧迦罗叉诵出、僧迦提婆译成汉文、道祖笔受，共成六十卷。罽宾，又作凛宾、劫宾、羯宾，此处指古印度北部之迦湿弥罗。三藏，此处指精通佛教三藏之法师。瞿昙僧伽提婆，瞿昙为其姓氏，僧伽提婆为其名，又译作僧伽提和、僧迦禘婆，意为众天。他出家后学通三藏，尤精于《阿毗昙心论》。他于苻秦建元年间来到长安，东晋太元十六年译出《阿毗昙心论》四卷、《三法度论》两卷，隆安元年重译《中阿含经》六十卷，又校改《增一阿含经》五十一卷。以后各卷首皆有“东晋罽宾三藏·瞿昙僧伽提婆译”，并皆承此省略。

[3]一：高丽藏之《中阿含经》均无此单经序号，今依日本《大正新修大藏经》加上序号，以下各经同。

[4]善法经：高丽藏原作“中阿含七法品善法经第一”等十一字。

[5]我：此处指尊者阿难，盖诸经皆由尊者阿难于佛陀般涅槃的当年凭记忆诵出、结集而成。

[6]胜林给孤独园：即祇树给孤独园。

[7]漏尽：指断尽一切烦恼，唯佛、辟支佛、阿罗汉能证得，六通之一，且与外道不共。漏，烦恼之异名。

[8]知节：汉译《南传大藏经·增支部经典四·七集·六十四》译作“知量”，《增一阿含·等法品·第一经》译作“知足”。

[9]知众、知人胜如：汉译《南传大藏经·增支部经典四·七集·六十四》译作“知众会，及知补特伽罗之胜劣”，《增一阿含·等法品·第一经》译作“知入众中，观察众人”。

[10]正经……说义：汉译《南传大藏经·增支部经典四·七集·六十四》译作“契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗”等九分教，《增一阿含·等法品·第一经》译作“契经、祇夜、偈、因缘、譬喻、本末、广演、方等、未曾有、广普、授决、生经”等十二部。正经，又译作修多罗、素怛缆、契经、贯经、长行。歌咏，又译作祇夜、重颂、应颂。记说，又译作和伽罗那、记别、授记。偈咃，又译作伽陀、偈他、偈、孤起颂。因缘，又译作尼陀那、缘起。撰录，又译作阿波陀那、譬喻。本起，又译作伊帝目多迦、育多伽、本事、本末。此说，又译作优陀那、乌陀那、感兴偈、自说。生处，又译作阇多迦、本缘、本生。广解，又译作毗陀罗、方广、方等。未曾有法，又译作阿浮陀达磨、希法。说义，又译作优波提舍、论义。另参见《杂阿含·一一三八经》、《中阿含·一七二·心轻》注释。以上十二部经中除去因缘、撰录、说义，所余九种即是巴利藏所列之九分教。义，此字前高丽藏原有一“是”字，今依宋、元、明三种藏经删去。

[11]比丘知彼彼说义是彼义、是此义：《增一阿含·等法品·第一经》译作“比丘知如来机趣，解了深义，无所疑难”。

[12]是时修下相，是时修高相，是时修舍相：汉译《南传大藏经·增支部经典四·七集·六十四》译作“是为说示之时，是为质问之时，是为修习之时，是为宴默之时”，《增一阿含·等法品·第一经》译作“可修观时便修观，可修止时便修止，可默知默，可行知行，可诵知诵，可授前人便授前人，可语知语”。下相、高相、舍相，《杂阿含·一二四七经》作“止相”、“举相”、“舍相”，参见《杂阿含·一二四七经》注释。

[13]谓比丘知节……是谓比丘为知节也：汉译《南传大藏经·增支部经典四·七集·六十四》译作“于此有比丘于受衣、食、床座、病缘药资具时，知量”，《增一阿含·等法品·第一经》译作“比丘能自筹量睡眠、觉寤、坐卧、经行、进止之宜，皆能知止足”。

[14]辩：即辩才。

[15]阿含及所得：汉译《南传大藏经·增支部经典四·七集·六十四》与《增一阿含·等法品·第一经》均无与此对应之内容，《佛说七知经》译作“所至所入，深浅厚薄”。阿含，又作阿笈摩、阿伽摩、阿鋡暮、阿鋡，意译为法归、法本、法藏，后指原始佛教圣典，汉传说为四阿含，南传说为五部。

[16]剎利……梵志……居士……沙门：剎利，又音译作刹帝利，为古印度四种姓中的统治阶层。梵志，又音译作婆罗门，为古印度四种姓中的婆罗门教职人员。居士，《增一阿含·等法品·第一经》又意译为长者，指古印度居家的富豪或有道之士。沙门，为古印度出家修道者的统称。

[17]持：受持、忆持。《增一阿含·等法品·第一经》作“受持、讽诵”。

[18]观义：《增一阿含·等法品·第一经》作“解其义”。

[19]向法次法：又作法次法向、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。

[20]酥精：即醍醐，系由牛乳精制而成的最精纯之酥酪，为乳、酪、生酥、熟酥、醍醐等五味中最上之美味。

[21]行：此字后高丽藏原有“善法经第一竟（一千四百二十三字）”等十四字。

[22]昼度树经：高丽藏原作“中阿含七法品昼度树经第二（初一日诵）”等十六字。昼度树，又音译作波利质多罗树，意译作香遍树、圆生树，此树生于忉利天，据说其根入地，深五由旬，高百由旬；枝叶四布，五十由旬；其华开敷，香气周遍，诸天见之，众皆欢喜。

[23]三十三天：又作忉利天，欲界天之一。帝释天在中央，其四方各有八天，故合称三十三天。

[24]还生：汉译《南传大藏经·增支部经典四·七集·六十五》译作“接连生出七叶”、“接连生出花、叶之枝”，《增一阿含·等法品·第二经》译作“更生华实”、“作灰色”。

[25]网：汉译《南传大藏经·增支部经典四·七集·六十五》译作“蕾”，《增一阿含·等法品·第二经》译作“罗网”。

[26]如鸟喙：谓花蕾饱满欲开之时状如鸟喙。汉译《南传大藏经·增支部经典四·七集·六十五》译作“开蕾”，《增一阿含·等法品·第二经》译作“雹节”。

[27]由延：又音译作俞旬、由旬、踰阇那、踰缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。

[28]五欲功德：指染著色、声、香、味、触等五种欲境。功德，此处指五欲境的德性、性质。参见《杂阿含·七五二经》。

[29]至信舍家、无家学道：南传巴利藏通常译作“由在家出家、为非家者”。

[30]有觉有观：即有寻有伺。觉、观，新译作寻、伺。

[31]初禅成就游：汉译《南传大藏经·增支部经典四·七集·六十五》译作“具足初静虑而住”。成就游，意为具足住、安住。

[32]舍无求游：意谓住于无求之舍。

[33]谓圣所说、圣所舍念乐住空，得第三禅成就游：意谓如圣者所说的如圣者所舍、念、空而乐住，此即成就第三禅而安住。汉译《南传大藏经·增支部经典四·七集·六十三》译作“具足圣者宣说于舍、念、乐住之第三静虑而住”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。舍，又译作护，意为中舍，指无作为地平等对待一切。

[34]心解脱、慧解脱：《杂阿含·一〇二七经》中佛陀说“于欲离欲，心解脱；离无明故，慧解脱”。

[35]梵行：指八正道，本意为清净行、离淫欲行。

[36]不更受有：即不受后有。

[37]阿罗诃：即阿罗汉，意译为应、应供、应真。

[38]善法正殿：又作正法殿，为帝释天之宫殿。

[39]行：此字后高丽藏原有“昼度树经第二竟（七百五十二字）”等十三字。

[40]城喻经：高丽藏原作“中阿含七法品城喻经第三（初一日诵）”等十六字。

[41]易不难得：意谓易得、不难得。

[42]楼橹：古时军中用以侦察、防御或攻城的高台。

[43]周匝通道，开除平博：汉译《南传大藏经·增支部经典四·七集·六十三》译作“有高且广之交通路”。除，指台阶。

[44]垩：指可用来涂饰的白土或各色泥土。

[45]秥豆：元、明两种藏经作“葫豆”。

[46]增上心：意谓由心（清净）而得以增上，通常指禅定。

[47]魔王：指天魔波旬，为欲界天主。魔，又作恶魔、魔罗，意译为杀者、夺命、障碍。

[48]行：此字后高丽藏原有“城喻经第三竟（一千九百二字）”等十二字。

[49]水喻经：高丽藏原作“中阿含七法品水喻经第四（初一日诵）”等十五字。

[50]七水人：汉译《南传大藏经·增支部经典四·七集·十五》译作“七种于水中之补特伽罗”。

[51]住：汉译《南传大藏经·增支部经典四·七集·十五》译作“住立”。

[52]观：汉译《南传大藏经·增支部经典四·七集·十五》译作“观察省察”。

[53]渡：汉译《南传大藏经·增支部经典四·七集·十五》译作“前进”。

[54]至彼岸：汉译《南传大藏经·增支部经典四·七集·十五》译作“而达浅滩”。

[55]水中：高丽藏原无此二字，今依元、明两种藏经补上。

[56]信善法，持戒、布施、多闻、智慧：汉译《南传大藏经·增支部经典四·七集·十五》译作“于诸善法有信……有惭……有愧……有精进……有慧”。

[57]知苦如真：即于苦如实知。

[58]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[59]身见：又作有身见、萨迦耶见，即于五阴起我见、我所见。

[60]戒取：又作戒禁取，基于邪分别，认为执持某些不当戒禁能得清净、解脱。《俱舍论》卷十九云：“于非因道，谓因道见，一切总说名戒禁取。”

[61]疑：怀疑、犹豫，如于四谛、三宝等怀疑、犹豫。

[62]七有：指七生，即本经后文所说的“天上、人间七往来”。

[63]得苦际：到达苦之边际，意谓灭尽苦。

[64]淫、怒：又分别译作贪、嗔或贪、恚。

[65]五下分结：指贪欲、嗔恚、身见、戒取、疑等五种欲界之烦恼，相对于上界之色界、无色界烦恼，故称五下分结。

[66]般涅槃：又音译作般泥洹，意译作灭度、圆寂，指无余涅槃。

[67]欲漏心解脱，有漏、无明漏心解脱：意谓心解脱于欲漏、有漏、无明漏。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。以上为三漏，又称为三有漏。

[68]行：此字后高丽藏原有“水喻经第四竟（千三百八十八字）”等十三字。

[69]木积喻经：高丽藏原作“中阿含七法品木积喻经第五（初一日诵）”等十六字。

[70]拘萨罗：又作（北）憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[71]尼师檀：又音译作尼师坛，意译为坐具，为佛出家弟子坐卧时平敷于床座上的长方形布块。

[72]结跏趺坐：即通常说的双盘，将左右两足背交叉置于两大腿上。跏，高丽藏原作“加”，今依宋、元、明三种藏经改。

[73]璎珞：又作缨络，音译作吉由罗、枳由罗，指由珠玉编缀而成之饰物。

[74]以莹磨利刀截断其髀：汉译《南传大藏经·增支部经典四·七集·六十八》译作“以油滑、锐刀凿胸”。莹磨，谓磨治使光洁。髀，指大腿（骨）。

[75]铁铜鍱：谓铁铜质的薄片。汉译《南传大藏经·增支部经典四·七集·六十八》译作“铁板”。

[76]铁钳钳：宋、元、明三种藏经作“铁钻钻”。

[77]龂：齿根（肉）。

[78]下过：汉译《南传大藏经·增支部经典四·七集·六十八》译作“从［身体之］下部出”。

[79]漏尽结解：意谓灭尽烦恼、解脱生死。漏、结，均为烦恼之异名。

[80]行：此字后高丽藏原有“木积喻经第五竟（二千六百四十四字），中阿含经卷第一（八千一百九字）（初一日诵）”等三十二字。

[81]二：此字后高丽藏原有“东晋罽宾三藏瞿昙僧伽提婆译”等十三字，今承前省略。以下各卷同。

[82]善人往经：高丽藏原作“七法品善人往经第六（初一日诵）”等十三字。

[83]无余涅槃：又作无余依涅槃，指烦恼灭尽、五蕴之依身亦无余之解脱状态，相对于有余（依）涅槃。

[84]我者无我，亦无我所……然未得证：汉译《南传大藏经·增支部经典四·七集·五十二》译作“非我所作，属我［之业报］应不存在；我将来不作，又将来属我［之业报］应不存在；我断舍存在、断舍变化之物。彼于有不著，于生不著，以正慧观察寂静最上义句，而彼非完全证得其句”。我，乃主宰义，指常恒、独立、自成之主宰体。无我，又译为非我，佛教以无我为不共正见。我所，又作我所有，意为属于我所有的。

[85]譬如烧迹，才燃便灭：汉译《南传大藏经·增支部经典四·七集·五十二》译作“譬如敲打长时间加热之铁钵时，铁屑生而消失”。

[86]少慢未尽：汉译《南传大藏经·增支部经典四·七集·五十二》译作“彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠”。

[87]中般涅槃：于中有阶段证入涅槃。

[88]譬若如铁洞燃俱炽，以椎打之，迸火飞空，上已即灭：汉译《南传大藏经·增支部经典四·七集·五十二》译作“譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已而消失”。

[89]譬若如铁洞燃俱炽，以椎打之，迸火飞空，从上来还，未至地灭：汉译《南传大藏经·增支部经典四·七集·五十二》译作“譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，无损害而消失”。

[90]生般涅槃：命终后投生色界天很快即证入涅槃。汉译《南传大藏经·增支部经典四·七集·五十二》译作“损害般涅槃”。

[91]行般涅槃：又作有行般涅槃，命终后投生色界天多有功用即证入涅槃。汉译《南传大藏经·增支部经典四·七集·五十二》作“无行般涅槃”。《杂阿含·七三六经》“无行般涅槃”亦在“有行般涅槃”之前。

[92]无行般涅槃：命终后投生色界天不多功用即证入涅槃。汉译《南传大藏经·增支部经典四·七集·五十二》作“有行般涅槃”。

[93]上流阿迦腻咤般涅槃：又作上流般涅槃，命终后投生色界初禅天，而后渐次向上投生，乃至到色究竟天后方证入涅槃。阿迦腻咤，天名，又音译作阿迦尼吒、阿迦腻吒，即色究竟天。

[94]行：此字后高丽藏原有“善人往经第六竟（千一百三字）”等十二字。

[95]世间福经：高丽藏原作“中阿含七法品世间福经第七（初一日诵）”等十六字。

[96]拘舍弥：又作憍赏弥、俱睒弥、拘睒弥，以都城命名之国，位于中印度，为古印度十六大国之一。

[97]瞿沙罗园：又作瞿师罗园、瞿史罗园，系拘舍弥城内瞿师罗长者捐献给僧团的园林。

[98]摩诃周那：比丘名，意为大妙义。《杂阿含经》又译作大纯陀、纯陀，《长阿含经》译作周那，《中阿含经》译作摩诃周那、大周那、周那，《增一阿含经》译作大均头、均头。本为摩揭陀国婆罗门种姓，后为舍利弗之弟子。

[99]晡时：即申时，约傍晚时分。

[100]宴坐：又作燕坐，即静坐、静虑。

[101]七世间福：《增一阿含·七日品·第七经》中说分别为族姓子、族姓女为比丘僧起僧伽蓝、施床座、施食、施遮雨衣、施药及旷野作好井、近道作舍等七善行。本经后文只提到第一、第二、第三、第七等世间福。

[102]族姓男、族姓女：意谓良家子女，又分别作善男子、善女人。

[103]氍氀：即毛毯等毛织物。

[104]毾㲪：有花纹的细毛毯。

[105]沾：高丽藏原作“沽”，今依宋、元、明三种藏经改。

[106]恒伽：又作恒河，见本经下文注释。

[107]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[108]偏袒右肩：指穿着袈裟时覆住左肩而露出右肩，以此表示恭敬。

[109]长跪叉手：长跪，指两腿跪地而上身挺直。叉手，即合掌。

[110]七福出于世间：本经后文只说到第一、第二、第七等出世间福。

[111]僧众：高丽藏原作“比丘众”，今依宋、元两种藏经改。

[112]禁戒：指佛陀所制之戒律。

[113]阎浮洲有五河流：阎浮洲，又作阎浮提，此处主要指印度。五河流，指印度五大河，

[114]恒伽……摇尤那……舍劳浮……阿夷罗婆提……摩企：恒伽，又作恒河、恒迦，意为天堂来（之河）。摇尤那，又作耶菩那、耶蒲那、夜摩那、蓝牟那，意为缚。舍劳浮，又作萨罗由，意为迅流。阿夷罗婆提，又作阿脂罗婆提、阿夷罗跋提、阿恃多伐底、伊罗跋提，意为迟流，或说为有金。摩企，又作摩酰，意为归。《阿毗昙毗婆沙论》卷二说后四河为 [image] 伽河（即恒河）之支流。

[115]行：此字后高丽藏原有“世间福经第七竟（九百九十三字）”等十三字。

[116]七日经：高丽藏原作“中阿含七法品七日经第八（初一日诵）”等十五字。

[117]鞞舍离：又作毗耶离、毗舍离、吠舍厘，为跋耆国都城，位于中印度，在恒河北岸，为离车族集居地。

[118]㮈氏树园：又作菴罗园、菴婆罗林，此处指菴罗女供养佛陀之园林。汉译《南传大藏经·增支部经典四·七集·六十二》译作“菴婆波利林”。

[119]倚：高丽藏原作“猗”，今依元、明两种藏经改。本经下文同。

[120]诸沟渠川流：汉译《南传大藏经·增支部经典四·七集·六十二》译作“凡小川、小池者”。

[121]诸大泉源从阎浮洲五河所出：根据文意，应作“诸大泉源，阎浮洲五河之所出”。

[122]一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企：根据汉译《南传大藏经·增支部经典四·七集·六十二》中，此五河应在上文“诸大江河”后面。此处，汉译《南传大藏经·增支部经典四·七集·六十二》作“譬如阿褥达、斯呵波达、罗达迦拉、勘纳文达、俱纳拉、荼坦达、曼那吉尼等”，盖此等皆为“大泉”。

[123]由延：又音译作俞旬、由旬、踰阇那、踰缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。

[124]多罗树：属棕榈科乔木，盛产于印度、缅甸、斯里兰卡等地。此处指多罗树之高度（深度）。

[125]一人：此处指一人之高度（深度）。

[126]五日出时，海水余有七百由延……不足没指：依汉译《南传大藏经·增支部经典四·七集·六十二》，应作“五日出时，海水余有七百由延，转减乃至一百由延；海水余有七多罗树，转减乃至一多罗树；海水余有七人，转减乃至一人；海水减至颈、至肩、至腰、至䐀、至膝、至踝，有时海水消尽，不足没指”。

[127]须弥山王：根据印度古老的世界观，一须弥世界以须弥山为中心、为最高山，周围另有八山八海环绕，须弥山为诸山之王故，故称须弥山王。须弥山，又音译作苏迷卢，意译为妙高山，其山入水中有八万由旬，出水面亦有八万由旬。

[128]爨：烧、烧火。

[129]梵天：又作大梵天、梵王天，为色界之初禅天。

[130]晃昱诸天：意谓晃昱天之诸天人。晃昱天，又作光音天，为色界之二禅天。下方世界初成时，光音天人业尽、福尽、命尽时，因缘下生至下界。

[131]天：此处指光音天以下之天界。

[132]烖：高丽藏原作“栽”，今依宋、明两种藏经改。烖，同“灾”。

[133]见谛：明见真理。

[134]善眼：释迦佛过去世为外道宗师之名。

[135]如意足：又作神足，意谓如意神变之足，指神通赖以为基础的禅定。

[136]梵世法：意谓将来生于梵天之法，即四梵室，又作四无量心。

[137]四王天……三十三天……焰摩天……兜率哆天……化乐天……他化乐天：四天王，又作四天王天，指东方持国天王、南方增长天王、西方广目天王、北方多闻天王及其部众，居住于须弥山半山腰之四周。三十三天，又作忉利天，指以帝释天为中心、四方各有八天之三十三天，居住于须弥山山顶。焰摩天，又作炎摩天、夜摩天、离诤天，此天界常有光明，无昼夜之分，且远离诤斗。兜率哆天，又作兜率天、兜率陀天、兜率多天、睹史多天，意译作知足天、喜足天，此天多修喜足。化乐天，又作化自在天，此天能自化五欲妙境而自乐。他化乐天，又作他化自在天、他化天、自在天，此天能受用他人所化之五欲妙境而享乐。以上诸天合称六欲天，皆属欲界有情。

[138]四梵室：又作四梵住、四等心、四无量心，即慈悲喜舍四种禅观。修此四种禅观能生梵天，故称四梵室。

[139]晃昱天：又作光音天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[140]如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐：以上为如来之十大名号（不计“如来”）。如来，又译作如去，音译作怛萨阿竭、多陀阿伽陀，意谓乘如实道而来（去）。无所著，又音译作阿罗汉，意译作应、应供、应真，意谓已得一切所应得义，堪作世间无上福田，应为人天恭敬供养。等正觉，又作正等觉、正遍知，音译作三藐三佛陀，意谓由自己如实、圆满地觉悟诸法。明行成为，又译作明行足，其中明指三明，行指止观或三妙行，明行成为意谓明与行极善圆满。善逝，意为善行，因善净行、行于不死的涅槃中，故称善逝。世间解，又作知世间，意谓完全了知世间一切。无上士，意谓无与伦比之士夫。道法御，又译作调御丈夫，意谓善知方便、能调伏所调之丈夫。天人师，意谓堪能导人天出苦、能正教授人天。佛，全音译为佛陀，意谓觉者。众祐，又译作世尊，音译作婆伽婆、薄伽梵，意谓因有德而为世间所尊重。

[141]行：此字后高丽藏原有“七日经第八竟（千七百一字）”等十一字。

[142]七车经：高丽藏原作“中阿含七法品七车经第九（初一日诵）”等十五字。

[143]王舍城：又译作罗阅城、罗越城、罗阅祇城、罗阅祇迦罗、罗阅揭梨醯，乃中印度摩揭陀国之都城。

[144]竹林精舍：又译作迦兰陀竹园、竹园伽蓝，为迦兰陀长者献竹林于僧团、频婆娑罗王建造伽蓝而成。

[145]夏坐：又译作夏安居、雨安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[146]满慈子：本经后文其自言“我号满也，我母名慈，故诸梵行人称我为满慈子”。又音译作富楼那、富留那、富楼那弥多罗尼子，意译作满愿子，为佛陀十大弟子之一。原为迦毗罗卫城之婆罗门，依佛陀出家后，将佛法传播至古印度西方的输卢那国。被佛陀赞誉为诸弟子中“能广说法，分别义理”之第一比丘。汉译《南传大藏经·中部经典一·传车经》译作“芬那满达尼弗多（满严饰尼子）”，《增一阿含·等法品·第十经》译作“满愿子”。

[147]生地：指（众比丘）出生之地。

[148]补治衣：依佛制，夏安居结束后，比丘共受迦絺那衣，受此衣期间还可蓄长衣。

[149]闲居：汉译《南传大藏经·中部经典一·传车经》译作“独居”，《增一阿含·等法品·第十经》译作“乐闲静之处”。

[150]劝发渴仰、成就欢喜：通常译作“示教利喜”。

[151]舍梨子：又作舍利子、舍黎子、舍利弗，意谓舍利女之子。佛陀十大弟子之一，他本是外道，后依佛陀出家证果，常代佛陀说法，被佛陀誉为诸弟子中“智慧第一”。

[152]贤者：僧团中对同辈与下辈之称呼。

[153]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[154]平旦：清晨。

[155]安陀林：意为荫树林，汉译《南传大藏经·中部经典一·传车经》音译作“安达林”，《增一阿含·等法品·第十经》意译作“昼暗园”。

[156]燕坐：又作宴坐，指静坐、静虑。

[157]问讯：即问好，如恭问其身心安适否。

[158]瞿昙：又音译作乔答摩，为释尊所属之族姓。一般为外道对佛陀的称呼。

[159]戒净……心净……见净……疑盖净……道非道知见净……道迹知见净……道迹断智净：以上合称为七（清）净，又分别称为戒清净、心清净、见清净、度疑清净、道非道智见清净、行道智见清净、智见清净。戒清净，指善护身口意而戒行清净。心清净，指心离欲、恶不善法而成就禅定。见清净，指如实知见名色。度疑清净，指善知名色之缘而越度关于三世、无我之疑惑。道非道智见清净，指了知这是正道、这是非道。行道智见清净，指行于正道之善巧观智。智见清净，指须陀洹道、斯陀含道、阿那含道、阿罗汉道之四道智。

[160]以戒净故，沙门瞿昙施设无余涅槃耶：汉译《南传大藏经·中部经典一·传车经》译作“实于戒清净是无取著，为般涅槃否”。

[161]若以戒净故，世尊沙门瞿昙施设无余涅槃者……以凡夫亦离此法故：《增一阿含·等法品·第十经》译作“戒清净义者，是受入之貌，然如来说使除受入；心清净义亦是受入之貌，然如来说除受入……乃至知见之义亦是受入，如来说除受入；乃至涅槃，如来所得修梵行。若当戒清净，于如来所得修梵行者，凡夫之人亦当取灭度。所以然者？凡夫之人亦有此戒法”。

[162]以道迹断智净故，世尊沙门瞿昙施设无余涅槃也：汉译《南传大藏经·中部经典一·传车经》译作“知见清净是唯至无取著，是至般涅槃”。

[163]波斯匿：意译胜军、胜光、明光等，为古印度拘萨罗（憍萨罗）国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[164]婆鸡帝：又作娑鸡帝、婆祇多，为憍萨罗（拘萨罗）国之城市名。汉译《南传大藏经·中部经典一·传车经》译作“萨伽陀城”，《增一阿含·等法品·第十经》译作“婆祇国”。

[165]二：高丽藏原作“一”，今依宋、元、明三种藏经改。

[166]舍第六车：高丽藏原无此四字，今依宋、元、明三种藏经补上。本经下文同。

[167]梵行人：修梵行之人。梵行，此处指八正道。

[168]我号满也，我母名慈，故诸梵行人称我为满慈子：汉译《南传大藏经·中部经典一·传车经》译作“我名云芬那，同行者呼予为满达尼弗多”，《增一阿含·等法品·第十经》译作“我今名为满愿子，母姓弥多那尼”。

[169]甘露：喻指不死之涅槃。

[170]成就游：又译作“具足住”，意为成就、具足（诸支）而安住。

[171]应当萦衣顶上戴贤者满慈子：意谓缠衣于头，以顶戴贤者满慈子。汉译《南传大藏经·中部经典一·传车经》译作“以布缠于头上，得见以尊者芬那满达尼弗多戴于头上而行”，《增一阿含·等法品·第十经》译作“以首戴行世间”。

[172]我字优波鞮舍，我母名舍梨，故诸梵行人称我为舍梨子：汉译《南传大藏经·中部经典一·传车经》译作“我名云优波提沙，同行者呼我舍利弗”，《增一阿含·等法品·第十经》译作“我名忧波提舍，母名舍利，诸比丘号吾为舍利弗”。优波鞮舍，又作忧波提舍、优婆室沙、邬波底沙、优波替，意为大光，乃舍利弗从其父提舍而得之名。

[173]第二尊……法将……转法轮复转弟子：此三皆系对舍利弗之赞叹。第二尊，谓仅次于世尊者。法将，谓能代佛说法之将。转法轮复转弟子，谓能复转佛陀法轮之弟子。法轮，以轮喻佛法，故称法轮，通常指四圣谛或八正道。

[174]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[175]止：此字后高丽藏原有“七车经第九竟（二千五百八字）”等十二字。

[176]漏尽经：高丽藏原作“中阿含七法品漏尽经第十（初一日诵）”等十五字。

[177]拘楼瘦：意谓拘楼这个地方。拘楼，又作拘留、居楼，为古印度十六大国之一，位于恒河上游之西岸。瘦——su，为文法上的于格复数语尾。

[178]剑磨瑟昙拘楼都邑：意谓名为剑磨瑟昙的拘楼国都邑。剑磨瑟昙，《杂阿含·二四五经》译作“调伏驳牛聚落”，《杂阿含·二六三经》译作“杂色牧牛聚落”，《杂阿含·二九七经》译作“调牛聚落”。

[179]见……护……离……用……忍……除……思惟：见，知见。护，防护。离，回避。用，受用。忍，忍耐。除，遣除。思惟，观修。

[180]真有神……真无神……神见神……神见非神……非神见神……此是神：以上为六（邪）见。真有神，我有真我。真无神，我无有真我。神见神，我以真我觉知真我。神见非神，我以真我觉知无有真我。非神见神，我无有真我而觉知有真我。此是神，这是（永恒的）真我。

[181]能：高丽藏原无此字，今依宋、元、明三种藏经补上。

[182]定无所从来，定不有、定不当有：汉译《南传大藏经·中部经典一·一切漏经》译作“应是常住、坚固、常恒而不变易之法，永久如此存在也”，《增一阿含·七日品·第六经》译作“我者，即是今世，亦是后世，常存于世，而不朽败，亦不变易，复不移动”。

[183]集：高丽藏原作“习”，今依宋、元、明三种藏经改。

[184]云何有漏从护断耶：《增一阿含·七日品·第六经》译作“云何有漏威仪所断”。

[185]眼见色……耳……鼻……舌……身……意知法：乃指眼见色……耳闻声……鼻嗅香……舌尝味……身觉触……意知法。眼、耳、鼻、舌、身、意为六根，又称六情。色、声、香、味、触、法为六尘，又称六境。

[186]云何有漏从用断耶：《增一阿含·七日品·第六经》译作“彼云何漏亲近所断”。

[187]云何有漏从忍断耶：《增一阿含·七日品·第六经》译作“彼云何漏恭敬所断”。

[188]云何有漏从除断耶：《增一阿含·七日品·第六经》译作“彼云何有漏娱乐所断”。

[189]趣：高丽藏原作“起”，今依宋、元、明三种藏经改。

[190]出要：即出离。

[191]念……法……精进……喜……息……定……舍：以上合称为七觉支，此七者为觉悟之助支，故名。念，指正念、系念于善法。法，应作“择法”，指于法抉择。精进，指精勤、勇猛。喜，指因远离欲、恶不善法而身心调适。息，又作猗、猗息，指身心远离粗重而轻安。定，指心住禅定。舍，指行舍、中舍，指无作为地平等而住。

[192]行：此字后高丽藏原有“漏尽经第十竟（千六百二十一字）中阿含经卷第二（七千九百三十四字）中阿含七法品第一竟（一万六千四十三字）（初一日诵）”等四十九字。


业相应品第二[1]

盐喻惒破度，罗云思伽蓝，
伽弥尼师子，尼乾波罗牢。


业相应品第二[1]

中阿含经卷第三[2]

一一、盐喻经[3]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“随人所作业则受其报，如是不行梵行，不得尽苦。若作是说，随人所作业则受其报，如是修行梵行，便得尽苦[4]。

“所以者何？若使有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓有人作不善业，必受苦果地狱之报。犹如有人以一两盐投少水中，欲令水咸不可得饮。于意云何？此一两盐能令少水咸叵[5]饮耶？”

答曰：“如是，世尊！”

“所以者何？盐多水少，是故能令咸不可饮。如是，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓有人作不善业，必受苦果地狱之报。

“复次，有人作不善业，必受苦果现法之报[6]。云何有人作不善业，必受苦果现法之报？谓有一人修身、修戒、修心、修慧，寿命极长，是谓有人作不善业，必受苦果现法之报。犹如有人以一两盐投恒水[7]中，欲令水咸不可得饮。于意云何？此一两盐能令恒水咸叵饮耶？”

答曰：“不也，世尊！”

“所以者何？恒水甚多，一两盐少，是故不能令咸叵饮。如是，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓有一人修身、修戒、修心、修慧，寿命极长，是谓有人作不善业，必受苦果现法之报。

“复次，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓有人作不善业，必受苦果地狱之报。犹如有人夺取他羊。云何有人夺取他羊？谓夺羊者，或王、王臣，极有威势；彼羊主者，贫贱无力，彼以无力故便种种承望，叉手[8]求索而作是说：‘尊者！可见还羊，若见与直！’是谓有人夺取他羊[9]。如是，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓有人作不善业，必受苦果地狱之报。

“复次，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓有一人修身、修戒、修心、修慧，寿命极长，是谓有人作不善业，必受苦果现法之报。犹如有人虽窃他羊，主还夺取。云何有人虽窃他羊，主还夺取？谓窃羊者贫贱无势，彼羊主者或王、王臣，极有威力，以有力故收缚窃者，还夺取羊，是谓有人虽窃他羊，主还夺取[10]。如是，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓有一人修身、修戒、修心、修慧，寿命极长，是谓有人作不善业，必受苦果现法之报。

“复次，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓有人作不善业，必受苦果地狱之报。犹如有人负他五钱，为主所缚，乃至一钱亦为主所缚。云何有人负他五钱，为主所缚，乃至一钱亦为主所缚？谓负债人贫无力势，彼贫无力故，负他五钱，为主所缚，乃至一钱亦为主所缚，是谓有人负他五钱，为主所缚，乃至一钱亦为主所缚。如是，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓有人作不善业，必受苦果地狱之报。

“复次，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓有一人修身、修戒、修心、修慧，寿命极长，是谓有人作不善业，必受苦果现法之报。犹如有人虽负百钱，不为主所缚，乃至千万亦不为主所缚。云何有人虽负百钱，不为主所缚，乃至千万亦不为主所缚？谓负债人产业无量，极有势力，彼以是故，虽负百钱，不为主所缚，乃至千万亦不为主所缚，是谓有人虽负百钱，不为主所缚，乃至千万亦不为主所缚。如是，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓有一人修身、修戒、修心、修慧，寿命极长，是谓有人作不善业，必受苦果现法之报；彼于现法设受善恶业报而轻微也。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[11]！

一二、惒破经[12]

我闻如是：

一时，佛游释羇瘦迦维罗卫[13]，在尼拘类园[14]。

尔时，尊者大目揵连[15]与比丘众俱，于中食[16]后有所为故，集坐讲堂。是时，尼乾[17]有一弟子，释种[18]，名曰惒破[19]，中后[20]彷徉至尊者大目揵连所，共相问讯，却坐一面。

于是，尊者大目揵连问如此事：“于惒破意云何？若有比丘身、口、意护，汝颇见是处，因此生不善漏，令至后世耶[21]？”

惒破答曰：“大目揵连！若有比丘身、口、意护，我见是处，因此生不善漏令至后世。大目揵连！若有前世行不善行，因此生不善漏令至后世。”

彼[22]时，世尊静处宴坐，以净天耳[23]出过于人，闻尊者大目揵连与尼乾弟子释惒破共论如是。世尊闻已，则于晡时从宴坐起，往诣讲堂比丘众前，敷座而坐。

世尊坐已，问曰：“目揵连！向与尼乾弟子释惒破共论何事？复以何事集坐讲堂？”

尊者大目揵连白曰：“世尊！我今日与比丘众俱，于中食后有所为故，集坐讲堂。此尼乾弟子释惒破中后彷徉来至我所，共相问讯，却坐一面。我问如是：‘于惒破意云何？若有比丘身、口、意护，汝颇见是处，因此生不善漏令至后世耶？’尼乾[24]弟子释惒破即答我言：‘若有比丘身、口、意护，我见是处，因此生不善漏令至后世。大目揵连！若有前世行不善行，因此生不善漏令至后世。’世尊！向与尼乾弟子释惒破共论如是，以此事故，集坐讲堂。”

于是，世尊语尼乾弟子释惒破曰：“若我所说是者，汝当言是；若不是者，当言不是。汝有所疑，便可问我：‘沙门瞿昙！此有何事？此有何义？’随我所说，汝若能受者，我可与汝共论此事。”

惒破答曰：“沙门瞿昙！若所说是，我当言是；若不是者，当言不是。我若有疑，当问瞿昙：‘瞿昙！此有何事？此有何义？’随沙门瞿昙所说，我则受持。沙门瞿昙但当与我共论此事。”

世尊问曰：“于惒破意云何？若有比丘生不善身行、漏、烦热、忧戚，彼于后时不善身行灭，不更造新业，弃舍故业，即于现世便得究竟而无烦热，常住不变，谓圣慧所见、圣慧所知也。身生不善、口行不善、意行不善，无明行、漏、烦热、忧戚，彼于后时不善、无明行灭，不更造新业，弃舍故业，即于现世便得究竟而无烦热，常住不变，谓圣慧所见、圣慧所知。云何，惒破！如是比丘身、口、意护，汝颇见是处，因此生不善漏令至后世耶？”

惒破答曰：“瞿昙！若有比丘如是身、口、意护，我不见是处，因此生不善漏令至后世。”

世尊叹曰：“善哉！惒破！云何，惒破？若有比丘无明[25]已尽，明[26]已生；彼无明已尽、明已生，生后身觉便知生后身觉，生后命觉便知生后命觉。身坏命终，寿已毕讫，即于现世一切所觉便尽止息，当知至竟冷[27]。犹如，惒破！因树有影，若使有人持利斧来斫彼树根，段段斩截，破为十分，或为百分，火烧成灰，或大风吹，或着水中。于惒破意云何？影因树有，彼影从是已绝其因，灭不生耶？”

惒破答曰：“如是，瞿昙！”

“惒破！当知比丘亦复如是，无明已尽，明已生；彼无明已尽、明已生，生后身觉便知生后身觉，生后命觉便知生后命觉。身坏命终，寿已毕讫，即于现世一切所觉便尽止息，当知至竟冷。惒破！比丘如是正心解脱[28]，便得六善住处[29]。云何为六？惒破！比丘眼见色，不喜不忧，舍求无为，正念正智。惒破！比丘如是正心解脱，是谓得第一善住处。如是，耳……鼻……舌……身……意知法，不喜不忧，舍求无为，正念正智。惒破！比丘如是正心解脱，是谓得第六善住处。惒破！比丘如是正心解脱，得此六善住处。”

惒破白曰：“如是，瞿昙！多闻圣弟子如是正心解脱，得六善住处。云何为六？瞿昙！多闻圣弟子眼见色，不喜不忧，舍求无为，正念正智。瞿昙！多闻圣弟子如是正心解脱，是谓得第一善住处。如是，耳……鼻……舌……身……意知法，不喜不忧，舍求无为，正念正智。如是，瞿昙！多闻圣弟子如是正心解脱，是谓得第六善住处。如是，瞿昙！多闻圣弟子如是正心解脱，得此六善住处。”

于是，惒破白世尊曰：“瞿昙！我已知。善逝[30]！我已解。瞿昙犹明目人，覆者仰之，覆者发之，迷者示道，暗中施明。若有眼者便见于色，沙门瞿昙亦复如是，为我无量方便说法现义，随其诸[31]道。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞[32]！从今日始，终身自归，乃至命尽。

“世尊！犹如有人养不良马，望得其利，徒自疲劳而不获利。世尊！我亦如是，彼愚痴尼乾不善晓了，不能解知，不识良田而不自审，长夜奉敬供养礼事，望得其利，唐苦无益。世尊！我今再自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。

“世尊！我本无知，于愚痴尼乾有信有敬，从今日断。所以者何？欺诳我故。世尊！我今三自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，释惒破及诸比丘闻佛所说，欢喜奉行[33]！

一三、度经[34]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“有三度处，异姓、异名、异宗、异说，谓有慧者善受、极持而为他说，然不获利[35]。云何为三？或有沙门、梵志如是见、如是说，谓人所为一切皆因宿命造[36]。复有沙门、梵志如是见、如是说，谓人所为一切皆因尊祐造[37]。复有沙门、梵志如是见、如是说，谓人所为一切皆无因无缘。

“于中若有沙门、梵志如是见、如是说，谓人所为一切皆因宿命造者，我便往彼，到已，即问：‘诸贤！实如是见、如是说，谓人所为一切皆因宿命造耶？’彼答言：‘尔。’我复语彼：‘若如是者，诸贤等皆是杀生。所以者何？以其一切皆因宿命造故[38]。如是，诸贤皆是不与取[39]、邪淫、妄言……乃至邪见，所以者何？以其一切皆因宿命造故。诸贤！若一切皆因宿命造、见如真者，于内因内，作以不作，都无欲、无方便。诸贤！若于作以不作不知如真者，便失正念、无正智，则无可以教[40]。’如沙门法如是说者，乃可以理伏彼沙门、梵志。

“于中若有沙门、梵志如是见、如是说，谓人所为一切皆因尊祐造者，我便往彼，到已，即问：‘诸贤！实如是见、如是说，谓人所为一切皆因尊祐造耶？’彼答言：‘尔。’我复语彼：‘若如是者，诸贤等皆是杀生。所以者何？以其一切皆因尊祐造故。如是，诸贤皆是不与取、邪淫、妄言……乃至邪见，所以者何？以其一切皆因尊祐造故。诸贤！若一切皆因尊祐造、见如真者，于内因内，作以不作，都无欲、无方便。诸贤！若于作以不作不知如真者，便失正念、无正智，则无可以教。’如沙门法如是说者，乃可以理伏彼沙门、梵志。

“于中若有沙门、梵志如是见、如是说，谓人所为一切皆无因无缘者，我便往彼，到已，即问：‘诸贤！实如是见、如是说，谓人所为一切皆无因无缘耶？’彼答言：‘尔。’我复语彼：‘若如是者，诸贤等皆是杀生。所以者何？以其一切皆无因无缘故。如是，诸贤皆是不与取、邪淫、妄言……乃至邪见。所以者何？以其一切皆无因无缘故。诸贤！若一切皆无因无缘、见如真者，于内因内，作以不作，都无欲、无方便。诸贤！若于作以不作不知如真者，便失正念、无正智，则无可以教。’如沙门法如是说者，乃可以理伏彼沙门、梵志。

“我所自知、自觉法，为汝说者，若沙门、梵志，若天、魔、梵及余世间，皆无能伏，皆无能秽，皆无能制[41]。云何我所自知、自觉法为汝说，非为沙门、梵志，若天、魔、梵及余世间所能伏、所能秽、所能制？谓有六处法，我所自知、自觉为汝说，非为沙门、梵志，若天、魔、梵及余世间所能伏、所能秽、所能制。复有六界法，我所自知、自觉为汝说，非为沙门、梵志，若天、魔、梵及余世间所能伏、所能秽、所能制。

“云何六处法，我所自知、自觉为汝说？谓眼处，耳、鼻、舌、身、意处，是谓六处法，我所自知、自觉为汝说也。云何六界法，我所自知、自觉为汝说？谓地界，水、火、风、空、识界，是谓六界法，我所自知、自觉为汝说也。

“以六界合故，便生母胎，因六界便有六处，因六处便有更乐[42]，因更乐便有觉[43]。比丘！若有觉者便知苦如真，知苦集[44]、知苦灭、知苦灭道如真。云何知苦如真？谓生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦，略五盛阴苦[45]，是谓知苦如真。云何知苦集如真？谓此爱：受当来有、乐欲共俱、求彼彼有，是谓知苦集如真[46]。云何知苦灭如真？谓此爱：受当来有、乐欲共俱、求彼彼有断无余，舍、吐尽、无欲、灭、止、没，是谓知苦灭如真。云何知苦灭道如真？谓八支圣道：正见……乃至正定，是为八，是谓知苦灭道如真。比丘！当知苦如真，当断苦集，当苦灭作证，当修苦灭道。若比丘知苦如真、断苦集、苦灭作证、修苦灭道者，是谓比丘一切漏尽，诸结已解，能以正智而得苦际。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[47]！

一四、罗云经[48]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园[49]。

尔时，尊者罗云[50]亦游王舍城温泉林[51]中。于是，世尊过夜平旦，着衣持钵，入王舍城而行乞食；乞食已竟，至温泉林罗云住处。尊者罗云遥见佛来，即便往迎，取佛衣钵，为敷坐具，汲水洗足[52]。佛洗足已，坐罗云座。于是，世尊即取水器泻留少水已，问曰：“罗云！汝今见我取此水器泻留少水耶？”

罗云答曰：“见也，世尊！”

佛告罗云：“我说彼道[53]少，亦复如是，谓知已妄言，不羞不悔，无惭无愧。罗云！彼亦无恶不作。是故，罗云！当作是学，不得戏笑妄言。”

世尊复取此少水器尽泻弃已，问曰：“罗云！汝复见我取少水器尽泻弃耶？”

罗云答曰：“见也，世尊！”

佛告罗云：“我说彼道尽弃，亦复如是，谓知已妄言，不羞不悔，无惭无愧。罗云！彼亦无恶不作。是故，罗云！当作是学，不得戏笑妄言。”

世尊复取此空水器覆着地已，问曰：“罗云！汝复见我取空水器覆着地耶？”

罗云答曰：“见也，世尊！”

佛告罗云：“我说彼道覆[54]，亦复如是，谓知已妄言，不羞不悔，无惭无愧。罗云！彼亦无恶不作。是故，罗云！当作是学，不得戏笑妄言。”

世尊复取此覆水器发令仰[55]已，问曰：“罗云！汝复见我取覆水器发令仰[56]耶？”

罗云答曰：“见也，世尊！”

佛告罗云：“我说彼道仰[57]，亦复如是，谓知已妄言，不羞不悔，不惭不愧。罗云！彼亦无恶不作。是故，罗云！当作是学，不得戏笑妄言。

“罗云！犹如王有大象入阵斗时，用前脚、后脚、尾、 [image] [58]、脊、胁、项、额、耳、牙，一切皆用，唯护于鼻。象师见已，便作是念：此王大象犹故惜命，所以者何？此王大象入阵斗时，用前脚、后脚、尾、 [image] 、脊、胁、项、额、耳、牙，一切皆用，唯护于鼻。罗云！若王大象入阵斗时，用前脚、后脚、尾、 [image] 、脊、胁、项、额、耳、牙、鼻，一切尽用。象师见已，便作是念：此王大象不复惜命，所以者何？此王大象入阵斗时，用前脚、后脚、尾、 [image] 、脊、胁、项、额、耳、牙、鼻，一切尽用。罗云！若王大象入阵斗时，用前脚、后脚、尾、 [image] 、脊、胁、项、额、耳、牙、鼻，一切尽用，罗云！我说此王大象入阵斗时，无恶不作。如是，罗云！谓知已妄言，不羞不悔，无惭无愧，罗云！我说彼亦无恶不作。是故，罗云！当作是学，不得戏笑妄言。”

于是，世尊即说颂曰：

“人犯一法，谓妄言是，

不畏后世，无恶不作。

宁噉铁丸，其热如火，

不以犯戒，受世信施。

若畏于苦，不爱念者，

于隐显处，莫作恶业。

若不善业，已作今作，

终不得脱，亦无避处。”

佛说颂已，复问罗云：“于意云何？人用镜为？”

尊者罗云答曰：“世尊！欲观其面，见净不净。”

“如是，罗云！若汝将作身业，即观彼身业：我将作身业，彼身业为净？为不净？为自为？为他？罗云！若观时则知：我将作身业，彼身业净，或自为，或为他，不善与苦果受于苦报；罗云！汝当舍彼将作身业。罗云！若观时则知：我将作身业，彼身业不净，或自为，或为他，善与乐果受于乐报；罗云！汝当受彼将作身业[59]。

“罗云！若汝现作身业，即观此身业：若我现作身业，此身业为净？为不净？为自为？为他？罗云！若观时则知：我现作身业，此身业净，或自为，或为他，不善与苦果受于苦报；罗云！汝当舍此现作身业。罗云！若观时则知：我现作身业，此身业不净，或自为，或为他，善与乐果受于乐报；罗云！汝当受此现作身业。

“罗云！若汝已作身业，即观彼身业：若我已作身业，彼身业已过去、灭尽、变易，为净？为不净？为自？或为他？罗云！若观时则知：我已作身业，彼身业已过去、灭尽、变易，彼身业净，或自为，或为他，不善与苦果受于苦报；罗云！汝当诣善知识、梵行人所，彼已作身业至心发露，应悔过说，慎莫覆藏，更善持护[60]。罗云！若观时则知：我已作身业，彼身业已过去、灭尽、变易，彼身业不净，或自为，或为他，善与乐果受于乐报；罗云！汝当昼夜欢喜，住正念正智。

“口业亦复如是。

“罗云！因过去行故，已生意业，即观彼意业：若因过去行故，已生意业，彼意业为净？为不净？为自为？为他[61]？罗云！若观时则知：因过去行故，已生意业，彼意业已过去、灭尽、变易，彼意业净，或自为，或为他，不善与苦果受于苦报；罗云！汝当舍彼过去意业。罗云！若观时则知：因过去行故，已生意业已过去、灭尽、变易，彼意业不净，或自为，或为他，善与乐果受于乐报；罗云！汝当受彼过去意业。

“罗云！因未来行故，当生意业，即观彼意业：若因未来行故，当生意业，彼意业为净？为不净？为自为？为他？罗云！若观时则知：因未来行故，当生意业，彼意业净，或自为，或为他，不善与苦果受于苦报；罗云！汝当舍彼未来意业。罗云！若观时则知：因未来行故，当生意业，彼意业不净，或自为，或为他，善与乐果受于乐报；罗云！汝当受彼未来意业。

“罗云！因现在行故，现生意业，即观此意业：若因现在行故，现生意业，此意业为净？为不净？为自为？为他？罗云！若观时则知：因现在行故，现生意业，此意业净，或自为，或为他，不善与苦果受于苦报；罗云！汝当舍此现在意业。罗云！若观时则知：因现在行故，现生意业，此意业不净，或自为，或为他，善与乐果受于乐报；罗云！汝当受此现在意业。

“罗云！若有过去沙门、梵志，身口意业，已观而观，已净而净；彼一切即此身口意业，已观而观，已净而净。罗云！若有未来沙门、梵志，身口意业，当观而观，当净而净；彼一切即此身口意业，当观而观，当净而净。罗云！若有现在沙门、梵志，身口意业，现观而观，现净而净；彼一切即此身口意业，现观而观，现净而净。罗云！汝当如是学：我亦即此身口意业，现观而观，现净而净。”

于是，世尊复说颂曰：

“身业、口业、意业，罗云！

善不善法，汝应常观。

知已妄言，罗云莫说；

秃[62]从他活，何可妄言！

覆沙门法，空无真实，

谓说妄言，不护其口。

故不妄言，正觉之子，

是沙门法，罗云当学。

方方丰乐，安隐无怖，

罗云至彼，莫为害他。”

佛说如是，尊者罗云及诸比丘闻佛所说，欢喜奉行[63]！

一五、思经[64]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若有故作业，我说彼必受其报，或现世受，或后世受。若不故作业，我说此不必受报[65]。于中，身故作三业，不善与苦果受于苦报。口有四业、意有三业，不善与苦果受于苦报。

“云何身故作三业，不善与苦果受于苦报？一曰杀生，极恶饮血，其欲伤害，不慈众生，乃至蜫虫。二曰不与取，著他财物，以偷意取。三曰邪淫，彼或有父所护，或母所护，或父母所护，或姊妹所护，或兄弟所护，或妇父母所护，或亲亲所护，或同姓所护，或为他妇女，有鞭罚恐怖，及有名假赁至华鬘，亲犯如此女[66]。是谓身故作三业，不善与苦果受于苦报。

“云何口故作四业，不善与苦果受于苦报？一曰妄言，彼或在众，或在眷属，或在王家，若呼彼问，汝知便说；彼不知言知、知言不知，不见言见、见言不见，为己为他，或为财物，知已妄言。二曰两舌[67]，欲离别[68]他，闻此语彼，欲破坏此；闻彼语此，欲破坏彼；合者欲离[69]，离者复离；而作群党，乐于群党，称说群党。三曰粗言[70]，彼若有言，辞气粗犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，说如是言。四曰绮语[71]，彼非时说，不真实说，无义说，非法说，不止息说；又复称叹不止息事，违背于时而不善教，亦不善诃[72]。是谓口故作四业，不善与苦果受于苦报。

“云何意故作三业，不善与苦果受于苦报？一曰贪伺[73]，见他财物诸生活具，常伺求望，欲令我得。二曰嫉恚[74]，意怀憎嫉而作是念：彼众生者，应杀、应缚、应收、应免、应逐摈出，其欲令彼受无量苦。三曰邪见，所见颠倒，如是见、如是说：无施、无斋、无有咒说，无善恶业、无善恶业报，无此世彼世，无父无母，世无真人往至善处、善去、善向，此世彼世自知、自觉、自作证成就游[75]。是谓意故作三业，不善与苦果受于苦报。

“多闻圣弟子舍身不善业，修身善业；舍口、意不善业，修口、意善业。彼多闻圣弟子如是具足精进戒德，成就身净业，成就口、意净业，离恚离诤，除去睡眠，无掉[76]、贡高，断疑、度慢，正念正智，无有愚痴。彼心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：我本此心少不善修，我今此心无量善修。多闻圣弟子其心如是无量善修，若本因恶知识，为放逸行，作不善业，彼不能将去，不能秽污，不复相随。若有幼少童男童女，生便能行慈心解脱者，而于后时，彼身口意宁可复作不善业耶？”

比丘答曰：“不也，世尊！”

“所以者何？自不作恶业，恶业何由生？是以男女在家、出家，常当勤修慈心解脱。若彼男女在家、出家修慈心解脱者，不持此身往至彼世，但随心去此[77]。比丘应作是念：我本放逸，作不善业，是一切今可受报，终不后世[78]。若有如是行慈心解脱无量善修者，必得阿那含[79]，或复上得[80]。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：我本此心少不善修，我今此心无量善修。多闻圣弟子其心如是无量善修，若本因恶知识，为放逸行，作不善业，彼不能将去，不能秽污，不复相随。若有幼少童男童女，生便能行舍心解脱者，而于后时，彼身口意宁可复作不善业耶？”

比丘答曰：“不也，世尊！”

“所以者何？自不作恶业，恶业何由生？是以男女在家、出家，常当勤修舍心解脱。若彼男女在家、出家修舍心解脱者，不持此身往至彼世，但随心去此。比丘应作是念：我本放逸，作不善业，是一切今可受报，终不后世。若有如是行舍心解脱无量善修者，必得阿那含，或复上得。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[81]！

一六、伽蓝经[82]

我闻如是：

一时，佛游伽蓝园[83]，与大比丘众俱，至羇舍子[84]，住羇舍子村北尸摄惒[85]林中。

尔时，羇舍子伽蓝人闻：沙门瞿昙释种子舍释宗族，出家学道，游伽蓝园，与大比丘众俱，来至此羇舍子，住羇舍子村北尸摄惒林中；彼沙门瞿昙有大名称，周闻十方，沙门瞿昙如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐；彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游；彼若说法，初善、中善、竟亦善，有义有文，具足清净，显现梵行；若见如来、无所著、等正觉尊重礼拜、供养承事者，快得善利。我[86]等应共往见沙门瞿昙，礼事供养。

羇舍子伽蓝人闻已，各与等类眷属相随，从羇舍子出，北行至尸摄惒林，欲见世尊礼事供养。往诣佛已，彼伽蓝人或稽首佛足，却坐一面；或问讯佛，却坐一面；或叉手向佛，却坐一面；或遥见佛已，默然而坐[87]。彼时，伽蓝人各坐已定，佛为说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。

时，伽蓝人，佛为说法、劝发渴仰、成就欢喜已，各从座[88]起，偏袒着衣，叉手向佛，白世尊曰：“瞿昙！有一沙门梵志来诣伽蓝，但自称叹己所知见，而呰毁他所知见。瞿昙！复有一沙门梵志来诣伽蓝，亦自称叹己所知见，而呰毁他所知见。瞿昙！我等闻已，便生疑惑，此沙门梵志何者为实？何者为虚？”

世尊告曰：“伽蓝！汝等莫生疑惑[89]。所以者何？因有疑惑，便生犹豫[90]。伽蓝！汝等自无净智，为有后世？为无后世？伽蓝！汝等亦无净智，所作有罪？所作无罪？伽蓝！当知诸业有三，因习本有。云何为三？伽蓝！谓贪是诸业，因习本有。伽蓝！恚及痴是诸业，因习本有。伽蓝！贪者为贪所覆，心无厌足，或杀生，或不与取，或行邪淫，或知已妄言，或复饮酒。伽蓝！恚者为恚所覆，心无厌足，或杀生，或不与取，或行邪淫，或知已妄言，或复饮酒。伽蓝！痴者为痴所覆，心无厌足，或杀生，或不与取，或行邪淫，或知已妄言，或复饮酒。

“伽蓝！多闻圣弟子离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切，乃至蜫虫，彼于杀生净除其心。伽蓝！多闻圣弟子离不与取、断不与取，与之乃取，乐于与取，常好布施，欢喜无吝，不望其报，彼于不与取净除其心。伽蓝！多闻圣弟子离非梵行[91]、断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，彼于非梵行净除其心。

“伽蓝！多闻圣弟子离妄言、断妄言，真谛言，乐真谛，住真谛不移动，一切可信，不欺世间，彼于妄言净除其心。伽蓝！多闻圣弟子离两舌、断两舌，行不两舌，不破坏他，不闻此语彼，欲破坏此，不闻彼语此，欲破坏彼；离者欲合，合者欢喜；不作群党，不乐群党，不称群党；彼于两舌净除其心。伽蓝！多闻圣弟子离粗言、断粗言，若有所言，辞气粗犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言；若有所说，清和柔润，顺耳入心，可喜可爱，使他安乐，言声具了，不使人畏，令他得定，说如是言；彼于粗言净除其心。伽蓝！多闻圣弟子离绮语、断绮语，时说、真说[92]、法说、义说，止息说[93]，乐止息说，事顺时得宜，善教善诃，彼于绮语净除其心。

“伽蓝！多闻圣弟子离贪伺、断贪伺，心不怀诤，见他财物诸生活具，不起贪伺，欲令我得，彼于贪伺净除其心。伽蓝！多闻圣弟子离恚、断恚，有惭有愧，有慈悲心，饶益一切，乃至蜫虫，彼于嫉恚净除其心。伽蓝！多闻圣弟子离邪见、断邪见，行于正见而不颠倒，如是见，如是说：有施、有斋、亦有咒说，有善恶业报，有此世彼世，有父有母，世有真人往至善处、善去、善向，此世彼世自知、自觉、自作证成就游[94]，彼于邪见净除其心。

“如是，伽蓝！多闻圣弟子成就身净业，成就口、意净业，离恚离诤，除去睡眠，无掉[95]、贡高，断疑度慢，正念正智，无有愚痴。彼心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，便得四安隐住处。云何为四？有此世彼世，有善恶业报，我得此正见相应业，受持具足，身坏命终，必至善处，乃生天上；如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得第一安隐住处。复次，伽蓝！无此世彼世，无善恶业报，如是我于现法中，非以此故为他所毁，但为正智所称誉，精进人、正见人说其有[96]；如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得第二安隐住处。复次，伽蓝！若有所作，必不作恶，我不念恶，所以者何？自不作恶，苦何由生？如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得第三安隐住处。复次，伽蓝！若有所作，必不作恶，我不犯世怖与不怖[97]，常当慈愍一切世间，我心不与众生共诤，无浊欢悦[98]；如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得第四安隐住处。如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得四安隐住处。”

伽蓝白世尊曰：“如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，得四安隐住处。云何为四？有此世彼世，有善恶业报，我得此正见相应业，受持具足，身坏命终，必至善处，乃至天上；如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得第一安隐住处。复次，瞿昙！若无此世彼世，无善恶业报，我于现法中，非以此故为他所毁，但为正智所称誉，精进人、正见人说其有；如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得第二安隐住处。复次，瞿昙！若有所作，必不作恶，我不念恶，所以者何？自不作恶，苦何由生？如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得第三安隐住处。复次，瞿昙！若有所作，必不作恶，我不犯世怖与不怖，常当慈愍一切世间，我心不与众生共诤，无浊欢悦；如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得第四安隐住处。如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得四安隐住处。瞿昙！我已知。善逝！我已解。世尊！我等尽寿[99]自归佛、法及比丘众，唯愿世尊受我等为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，一切伽蓝人及诸比丘闻佛所说，欢喜奉行[100]！

一七、伽弥尼经[101]

我闻如是：

一时，佛游那难陀园[102]，在墙村㮈林[103]。

尔时，阿私罗天有子名伽弥尼[104]，色像巍巍，光耀炜晔，夜将向旦，往诣佛所，稽首佛足，却住一面。阿私罗天子伽弥尼白曰：“世尊！梵志自高，事若干天，若众生命终者，彼能令自在往来善处，生于天上。世尊为法主，唯愿世尊使众生命终得至善处，生于天中[105]！”

世尊告曰：“伽弥尼！我今问汝，随所解答。伽弥尼！于意云何？若村邑中或有男女，懈不精进，而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见。彼命终时，若众人来，各叉手向、称叹求索，作如是语：‘汝等男女，懈不精进，而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见；汝等因此缘此，身坏命终，必至善处，乃生天上。’如是，伽弥尼！彼男女等，懈不精进，而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见；宁为众人各叉手向、称叹求索，因此缘此，身坏命终，得至善处，生天上耶？”

伽弥尼答曰：“不也，世尊！”

世尊叹曰：“善哉！伽弥尼！所以者何？彼男女等，懈不精进，而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见；若为众人各叉手向称叹求索，因此缘此，身坏命终，得至善处，乃生天上者，是处不然。伽弥尼！犹去村不远有深水渊，于彼有人以大重石掷着水中；若众人来，各叉手向、称叹求索，作如是语：‘愿石浮出。’伽弥尼！于意云何？此大重石宁为众人各叉手向、称叹求索，因此缘此，而当出耶？”

伽弥尼答曰：“不也，世尊！”

“如是，伽弥尼！彼男女等，懈不精进，而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见；若为众人各叉手向、称叹求索，因此缘此，身坏命终，得至善处，生天上者，是处不然。所以者何？谓此十种不善业道，黑有黑报，自然趣下，必至恶处。

“伽弥尼！于意云何？若村邑中或有男女，精进勤修，而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄言……乃至离邪见，断邪见，得正见。彼命终时，若众人来，各叉手向、称叹求索，作如是语：‘汝男女等，精进勤修，而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄言……乃至离邪见，断邪见，得正见；汝等因此缘此，身坏命终，当至恶处，生地狱中。’伽弥尼！于意云何？彼男女等，精进勤修，而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄言……乃至离邪见，断邪见，得正见；宁为众人各叉手向、称叹求索，因此缘此，身坏命终，得至恶处，生地狱中耶？”

伽弥尼答曰：“不也，世尊！”

世尊叹曰：“善哉！伽弥尼！所以者何？伽弥尼！彼男女等，精进勤修，而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄言……乃至离邪见，断邪见，得正见；若为众人各叉手向、称叹求索，因此缘此，身坏命终，得生恶处，生地狱中者，是处不然。所以者何？伽弥尼！谓此十善业道，白有白报，自然升上，必至善处。伽弥尼！犹去村不远有深水渊，于彼有人以酥油瓶投水而破，滓瓦[106]沉下，酥油浮上。

“如是，伽弥尼！彼男女等，精进勤修，而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄[107]言……乃至离邪见，断邪见，得正见。彼命终时，谓身粗色四大之种从父母生，衣食长养，坐卧按摩，澡浴强忍，是破坏法，是灭尽法、离散之法。彼命终后，或乌鸟啄，或虎狼食，或烧或埋，尽为粉尘。彼心、意、识常为信所熏，为精进、多闻、布施、智慧所熏，彼因此缘此，自然升上，生于善处。伽弥尼！彼杀生者，离杀、断杀，园观[108]之道、升进之道、善处之道。伽弥尼！不与取、邪淫、妄言……乃至邪见者，离邪见，得正见，园观之道、升进之道、善处之道。伽弥尼！复有园观之道、升进之道、善处之道。伽弥尼！云何复有园观之道、升进之道、善处之道？谓八支圣道：正见……乃至正定，是为八。伽弥尼！是谓复有园观之道、升进之道、善处之道。”

佛说如是，伽弥尼及诸比丘闻佛所说，欢喜奉行[109]！


业相应品第二[1]

中阿含经卷第四

一八、师子经[110]

我闻如是：

一时，佛游鞞舍离[111]，在猕猴水边高楼台观[112]。

尔时，众多鞞舍离丽掣[113]集在听堂，数称叹佛，数称叹法及比丘众[114]。彼时，尼乾弟子师子[115]大臣亦在众中。是时，师子大臣欲往见佛，供养礼事。师子大臣则先往诣诸尼乾所，白尼乾曰：“诸尊！我欲往见沙门瞿昙。”

彼时，尼乾诃师子曰：“汝莫欲见沙门瞿昙！所以者何？沙门瞿昙宗本不可作，亦为人说不可作法[116]。师子！若见宗本不可作则不吉利，供养礼事亦不吉利。”

彼众多鞞舍离丽掣再三集在听堂，数称叹佛，数称叹法及比丘众。彼时，尼乾弟子师子大臣亦再三在彼众中。时，师子大臣亦复再三欲往见佛，供养礼事。

师子大臣便不辞尼乾，即往诣佛，共相问讯，却坐一面，而作是语：“我闻沙门瞿昙宗本不可作，亦为人说不可作法。瞿昙！若如是说：‘沙门瞿昙宗本不可作，亦为人说不可作法。’彼不谤毁沙门瞿昙耶？彼说真实耶？彼说是法耶？彼说法如法[117]耶？于如法无过、无难诘耶？”

世尊答曰：“师子！若如是说：‘沙门瞿昙宗本不可作，亦为人说不可作法。’彼不谤毁沙门瞿昙，彼说真实，彼说是法，彼说如法，于法无过，亦无难诘。所以者何？师子！有事因此事故，于如实法不能谤毁：沙门瞿昙宗本不可作，亦为人说不可作法。师子！复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本可作，亦为人说可作之法。师子！复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本断灭，亦为人说断灭之法。师子！复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本可恶，亦为人说可憎恶法。师子！复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本法律[118]，亦为人说法律之法。师子！复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本苦行，亦为人说苦行之行。师子！复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本不入于胎[119]，亦为人说不入胎法。师子！复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本安隐，亦为人说安隐之法。

“师子！云何有事因此事故，于如实法不能谤毁：沙门瞿昙宗本不可作，亦为人说不可作法？师子！我说身恶行不可作，口、意恶行亦不可作。师子！若如是比无量不善、秽污之法，为当来有本、烦热苦报、生老病死因，师子！我说此法尽不可作。师子！是谓有事因此事故，于如实法不能谤毁：沙门瞿昙宗本不可作，亦为人说不可作法。

“师子！云何复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本可作，亦为人说可作之法？师子！我说身妙行可作，口、意妙行亦可作。师子！若如是比无量善法与乐果，受于乐报，生于善处而得长寿，师子！我说此法尽应可作。师子，是谓有事因此事故，不能谤毁：沙门瞿昙宗本可作，亦为人说可作之法。

“师子！云何复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本断灭，亦为人说断灭之法？师子！我说身恶行应断灭，口、意恶行亦应断灭。师子！若如是比无量不善、秽污之法，为当来有本、烦热苦报、生老病死因，师子！我说此法尽应断灭。师子！是谓有事因此事故，于如实法不能谤毁：沙门瞿昙宗本断灭，亦为人说断灭之法。

“师子！云何复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本可恶，亦为人说可憎恶法？师子！我说身恶行可僧恶，口、意恶行亦可憎恶。师子！若如是比无量不善、秽污之法，为当来有本、烦热苦报、生老病死因，师子！我说此法尽可憎恶。师子！是谓有事因此事故，于如实法不能谤毁：沙门瞿昙宗本可恶，亦为人说可憎恶法。

“师子！云何复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本法律，亦为人说法律之法？师子！我为断贪淫故而说法律，断嗔恚、愚痴故而说法律。师子！若如是比无量不善、秽污之法，为当来有本、烦热苦报、生老病死因，师子！我为断彼故而说律。师子！是谓有事因此事故，于如实法不能谤毁：沙门瞿昙宗本法律，亦为人说法律之法。

“师子！云何复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本苦行，亦为人说苦行之法？师子！或有沙门、梵志裸[120]形无衣，或以手为衣，或以叶为衣，或以珠为衣[121]。或不以瓶取水，或不以魁[122]取水。不食刀杖劫抄之食[123]，不食欺妄食；不自往[124]，不遣信[125]，不来尊、不善尊、不住尊[126]；若有二人食，不在中食；不怀妊家食，不畜狗家食；设使家有粪蝇飞来，便不食也；不噉鱼，不食肉，不饮酒；不饮恶水，或都无所饮，学无饮行。或噉一口，以一口为足；或二口，三、四……乃至七口，以七口为足。或食一得[127]，以一得为足；或二、三、四……乃至七得，以七得为足。或日一食，以一食为足；或二、三、四、五、六、七日、半月、一月一食，以一食为足[128]。或食菜茹，或食稗子[129]，或食穄[130]米，或食杂 [image] [131]，或食头头逻[132]食，或食粗食；或至无事处[133]，依于无事；或食根，或食果，或食自落果；或持连合衣[134]，或持毛衣，或持头舍衣[135]，或持毛头舍衣；或持全皮[136]，或持穿皮，或持全穿皮[137]；或持散发，或持编发，或持散编发；或有剃发，或有剃须，或剃须发；或有拔发，或有拔须，或拔须发；或住立断坐[138]，或修蹲行[139]；或有卧刺，以刺为床；或有卧果[140]，以果为床；或有事水，昼夜手抒[141]；或有事火，竟昔然之；或事日月、尊祐[142]大德，叉手向彼。如此之比，受无量苦，学烦热行。师子！有此苦行我不说无。师子！然此苦行为下贱业，至苦至困，凡人所行，非是圣道。师子！若有沙门、梵志，彼苦行法[143]知断灭尽，拔绝其根，至竟不生者，我说彼苦行。师子！如来、无所著、等正觉，彼苦行法知断灭尽，拔绝其根，至竟不生，是故我苦行。师子！是谓有事因此事故，于如实法不能谤毁：沙门瞿昙宗本苦行，亦为人说苦行之法。

“师子！云何复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本不入于胎，亦为人说不入胎法？师子！若有沙门、梵志当来胎生，知断灭尽，拔绝其根，至竟不生者，我说彼不入于胎。师子！如来、无所著、等正觉，当来有胎生知断灭尽[144]，拔绝其根，至竟不生，是故我不入于胎。师子！是谓有事因此事故，于如实法不能谤毁：沙门瞿昙宗不入于胎，亦为人说不入胎法。

“师子！云何复有事因此事故，于如实法不能谤毁：沙门瞿昙宗本安隐，亦为人说安隐之法？师子！族性子所为[145]剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫。我于现法自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。我自安隐，亦安隐他比丘、比丘尼、优婆塞、优婆夷；我已安彼，便为生法，众生于生法解脱；老法……病法……死法……忧戚染污法，众生于忧戚染污法解脱。师子！是谓有事因此事故，于如实法不能谤毁：沙门瞿昙宗本安隐，亦为人说安隐之法。”

师子大臣白世尊曰：“瞿昙！我已知。善逝！我已解。瞿昙！犹明目人，覆者仰之，覆者发之；迷者示道，暗中施明，若有眼者，便见于色。沙门瞿昙亦复如是，为我无量方便说法、现义，随其诸道。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。世尊！犹如有人养不良马，望得其利，徒自疲劳而不获利。世尊！我亦如是。彼愚痴尼乾不善晓了，不能自知，不识良田而不自审，长夜奉敬，供养礼事，望得其利，唐苦无益。世尊！我今再自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终日自归，乃至命尽。世尊！我本无知，于愚痴尼乾有信有敬，从今日断。所以者何？欺诳我故。世尊！我今三自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，师子大臣及诸比丘闻佛所说，欢喜奉行[146]！

一九、尼乾经[147]

我闻如是：

一时，佛游释羇瘦[148]，在天邑[149]中。

尔时，世尊告诸比丘：“诸尼乾等如是见、如是说：谓人所受皆因本作[150]；若其故业因苦行灭[151]，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边[152]。我便往彼，到已，即问：‘尼乾！汝等实如是见、如是说：谓人所受皆因本作；若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边耶？’彼答我言：‘如是，瞿昙！’我复问彼尼乾：‘汝等自有净智：我为本[153]有，我为本无；我为本作恶，为不作恶；我为尔所苦尽，为尔所苦不尽，若尽已，便得尽[154]，即于现世断诸不善，得众善法，修习作证耶？’彼答我言：‘不也，瞿昙！’

“我复语彼尼乾：‘汝等自无净智：我为本有，我为本无；我为本作恶，为不作恶；我为尔所苦尽，为尔所苦不尽，若尽已，便得尽，即于现世断诸不善，得众善法，修习作证。而作是说：谓人所受皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。尼乾！若汝等自有净智：我为本有，我为本无；我为本作恶，为不作恶；我为尔所苦尽，为尔所苦不尽，若尽已，便得尽，即于现世断诸不善，得众善法，修习作证。尼乾！汝等可得作是说：谓人所受皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。

“‘尼乾！犹如有人身被毒箭，因被毒箭则生极苦。彼为亲属怜念愍伤，欲饶益安隐故，即呼拔箭金医[155]。箭金医来，便以利刀而为开疮；因开疮时，复生极苦。既开疮己，而求箭金；求箭金时，复生极苦。求得金已，即便拔出；因拔出时，复生极苦。拔金出已，覆[156]疮缠裹；因裹疮时，复生极苦。彼于拔箭金后，得力无患，不坏诸根，平复如故。尼乾！彼人自有净智，便作是念：我本被毒箭，因被毒箭，则生极苦。我诸亲属见怜念愍伤，欲饶益安隐我故，即呼拔箭金医。箭金医来，便以利刀为我开疮；因开疮时，复生极苦。既开疮己，而求箭金；求箭金时，复生极苦。求得金已，即便拔出；因拔出时，复生极苦。拔金出已，覆疮缠裹；因裹疮时，复生极苦。我于拔箭金后，得力无患，不坏诸根，平复如故。

“‘如是，尼乾！若汝等自有净智：我为本有，我为本无；我为本作恶，为不作恶；我为尔所苦尽，为尔所苦不尽，若尽已，便得尽，即于现世断诸不善，得众善法，修习作证。尼乾！汝等可得作是说：谓人所受皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。’我问如是，不见诸尼乾能答我言：‘瞿昙！如是，不如是。’

“复次，我问诸尼乾曰：‘若诸尼乾有上断、上苦行，尔时诸尼乾生上苦[157]耶？’彼答我言：‘如是，瞿昙！’‘若有中断、中苦行，尔时诸尼乾生中苦耶？’彼答我言：‘如是，瞿昙！’‘若有下断、下苦行，尔时诸尼乾生下苦[158]耶？’彼答我言：‘如是，瞿昙！’‘是为诸尼乾有上断、上苦行，尔时诸尼乾则生上苦；有中断、中苦行，尔时诸尼乾则生中苦；有下断、下苦行，尔时诸尼乾则生下苦[159]。若使诸尼乾有上断、上苦行，尔时诸尼乾止息上苦；有中断、中苦行，尔时诸尼乾止息中苦；有下断、下苦行，尔时诸尼乾止息下苦。若如是作、不如是作，止息极苦甚重苦者，当知诸尼乾即于现世作苦。但诸尼乾为痴所覆，为痴所缠，而作是说：谓人所受皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边[160]。’我问如是，不见诸尼乾能答我言：‘瞿昙！如是，不如是。’

“复次，我问诸尼乾曰：‘诸尼乾！若有乐报业，彼业宁可因断、因苦行[161]，转作苦报耶？’彼答我言：‘不也，瞿昙！’‘诸尼乾！若有苦报业，彼业宁可因断、因苦行，转作乐报耶？’彼答我言：‘不也，瞿昙！’‘诸尼乾！若有现法报业[162]，彼业宁可因断、因苦行，转作后生报耶？’彼答我言：‘不也，瞿昙！’‘诸尼乾！若有后生报业[163]，彼业宁可因断、因苦行，转作现法报耶？’彼答我言：‘不也，瞿昙！’‘诸尼乾！若有不熟报业[164]，彼业宁可因断、因苦行，转作熟报耶？’彼答我言：‘不也，瞿昙！’‘诸尼乾！若有熟报业[165]，彼业宁可因断、因苦行，转作异[166]耶？’彼答我言：‘不也，瞿昙！’‘诸尼乾！是为乐报业，彼业不可因断、因苦行，转作苦报。诸尼乾！苦报业，彼业不可因断、因苦行，转作乐报。诸尼乾！现法报业，彼业不可因断、因苦行，转作后生报。诸尼乾！后生报业，彼业不可因断、因苦行，转作现法报。诸尼乾！不熟业，彼业不可因断、因苦行，转作熟报。诸尼乾！熟报业，彼业不可因断、因苦行，转作异者。以是故，诸尼乾！虚妄方便，空断无获[167]。’

“彼诸尼乾便报我言：‘瞿昙！我有尊师，名亲子尼乾[168]，作如是说：诸尼乾！汝等若本作恶业，彼业皆可因此苦行而得灭尽；若今护身口意，因此不复更作恶业也。’我复问彼诸尼乾曰：‘汝等信尊师亲子尼乾，不疑惑耶？’彼答我言：‘瞿昙！我信尊师亲子尼乾，无有疑惑。’我复语彼诸尼乾曰：‘有五种法现世二报，信、乐、闻、念、见善观[169]。诸尼乾！人自有虚妄言，是可信、可乐、可闻、可念、可见善观？’彼答我言：‘如是，瞿昙！’我复语彼诸尼乾曰：‘是虚妄言，何可信？何可乐？何可闻？何可念？何可善观？谓人自有虚妄言，有信、有乐、有闻、有念、有善观。’

“若诸尼乾作是说者，于如法中得五诘责，为可憎恶。云何为五？今此众生所受苦乐皆因本作，若尔者，诸尼乾等本作恶业。所以者何？因彼故，诸尼乾于今受极重苦，是谓尼乾第一可僧恶。复次，众生所受苦乐皆因合会，若尔者，诸尼乾等本恶合会。所以者何？因彼故，诸尼乾于今受极重苦，是谓尼乾第二可憎恶。复次，众生所受苦乐皆因为命[170]，若尔者，诸尼乾[171]等本恶为命。所以者何？因彼故，诸尼乾于今受极重苦，是谓尼乾第三可憎恶。复次，众生所受苦乐皆因见[172]也，若尔者，诸尼乾等本有恶见。所以者何？因彼故，诸尼乾于今受极重苦，是谓尼乾第四可憎恶。复次，众生所受苦乐皆因尊祐造[173]，若尔者，诸尼乾等本恶尊祐。所以者何？因彼故，诸尼乾于今受极重苦，是谓尼乾第五可憎恶。若诸尼乾因本所作恶业、恶合会、恶为命、恶见、恶尊祐，为恶尊祐所造；因彼故，诸尼乾于今受极重苦，是谓因彼事故，诸尼乾等为可憎恶。

“我所自知、自觉法为汝说者，若沙门、梵志，若天、魔、梵及余世间皆无能伏，皆无能秽，皆无能制。云何我所自知、自觉法为汝说者，非为沙门、梵志，若天、魔、梵及余世间所能伏、所能秽、所能制？若有比丘舍身不善业，修身善业；舍口、意不善业，修口、意善业；彼于未来苦，便自知我无未来苦，如法得乐而不弃舍。彼或欲断苦因，行欲；或欲断苦因，行舍欲[174]。彼若欲断苦因，行欲者，即修其行欲；已断者，苦便得尽。彼若欲断苦因，行舍欲者，即修其行舍欲；已断者，苦便得尽。若彼比丘便作是念：随所为、随所行，不善法生而善法灭；若自断苦，不善法灭而善法生，我今宁可自断其苦。便自断苦，自断苦已，不善法灭而善法生，不复断苦。所以者何？比丘！本所为者，其义已成；若复断苦，是处不然。

“比丘！犹如箭工用检挠箭，其箭已直，不复用检。所以者何？彼人本所为者，其事已成；若复用检，是处不然。如是，比丘便作是念：随所为、随所行，不善法生而善法灭；若自断苦，不善法灭而善法生，我今宁可自断其苦。便自断苦，自断苦已，不善法灭而善法生，不复断苦。所以者何？本所为者，其义已成；若复断苦，是处不然。比丘！犹如有人爱念、染著、敬待彼女，然彼女人更与他语，共相问讯，往来止宿，其人因是身心生苦恼、极忧戚耶？”

比丘答曰：“如是，世尊！”

“所以者何？其人于女爱念染著，极相敬待，而彼女人更与他语，共相问讯，往来止宿，其人身心何得不生苦恼忧戚？比丘！若使其人而作是念：我唐爱念、敬待彼女，然彼女人更与他语，共相问讯，往来止宿，我今宁可因自苦自忧故，断为彼女爱念、染著耶？其人于后因自苦自忧故，便断为彼女爱念、染著。若彼女人故与他语，共相问讯，往来止宿，其人于后，身心宁当复生苦恼、极忧戚耶？”

比丘答曰：“不也，世尊！”

“所以者何？其人于女无复爱念、染著之情。若彼女人故与他语，共相问讯，往来止宿，若使其人因此身心复生苦恼极忧戚者，是处不然。如是，比丘便作是念：随所为、随所行，不善法生而善法灭；若自断其苦，不善法灭而善法生，我今宁可自断其苦。便自断苦，自断苦已，不善法灭而善法生，不复断苦。所以者何？本所为者，其义已成；若复断苦，是处不然。

“彼复作是念：若有所因断其苦者，我便已断；然我于欲犹故未断，我今宁可求断于欲。便求断欲，彼为断欲故，独住远离，在无事处，或至树下空安静处、山岩石室、露地穰积，或至林中，或在冢间。彼已在无事处，或至树下空安静处，敷尼师檀，结跏[175]趺坐，正身正愿，反念不向[176]，断除贪伺，心无有诤，见他财物诸生活具不起贪伺、欲令我得，彼于贪伺净除其心。如是，嗔恚……睡眠……掉悔……断疑度惑，于诸善法无有犹豫，彼于疑惑净除其心。

“彼已断此五盖、心秽慧羸[177]，离欲、离恶不善之法……至得第四禅成就游。彼得如是定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证[178]，彼便知此苦如真，知此苦集[179]、知此苦灭、知此苦灭道如真；亦知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱；解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。

“如来如是正心解脱，得五称誉[180]，如法无诤，可爱可敬。云何为五？彼众生者，所受苦乐皆因本作，若尔者，如来本有妙业，因彼故，如来于今圣无漏乐，寂静止息而得乐觉[181]，是谓如来得第一称誉。复次，众生所受苦乐皆因合会，若尔者，如来本妙合会，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓如来得第二称誉。复次，众生所受苦乐皆因为命，若尔者，如来本妙为命，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓如来得第三称誉。复次，众生所受苦乐皆因见也，若尔者，如来本妙见，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓如来得第四称誉。复次，众生所受苦乐皆因尊祐造，若尔者，如来本妙尊祐，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓如来得第五称誉。是谓如来本妙业……妙合会……妙为命……妙见……妙尊祐，为妙尊祐所造；因彼故，如来于今圣无漏乐，寂静止息而得乐觉。以此事故，如来于今得五称誉。

“有五因缘，心生忧苦。云何为五？淫欲缠者，因淫欲缠故，心生忧苦。如是，嗔恚……睡眠……掉悔……疑惑缠者，因疑惑缠故，心生忧苦，是谓五因缘，心生忧苦。有五因缘，心灭忧苦。云何为五？若淫欲缠者，因淫欲缠故，心生忧苦；除淫欲缠已，忧苦便灭；因淫欲缠心生忧苦，于现法中而得究竟，无烦无热，常住不变，是圣所知、圣所见。如是，嗔恚……睡眠……掉悔……若疑惑缠者，因疑惑缠故，心生忧苦；除疑惑缠已，忧苦便灭；因疑惑缠心生忧苦，于现法中而得究竟，无烦无热，常住不变，是圣所知、圣所见。是谓五因缘，心灭忧苦。

“复次，更有现法而得究竟，无烦无热，常住不变，是圣所知、圣所见。云何更有现法而得究竟，无烦无热，常住不变，是圣所知、圣所见？谓八支圣道：正见……乃至正定，是为八。是谓更有现法而得究竟，无烦无热，常住不变，是圣所知、圣所见[182]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[183]！

二〇、波罗牢经[184]

我闻如是：

一时，佛游拘丽瘦[185]，与大比丘众俱，往至北村[186]，住北村北尸摄惒林中。

尔时，波罗牢伽弥尼[187]闻：沙门瞿昙释种子舍释宗族，出家学道，游拘丽瘦，与大比丘众俱，至此北村，住北村北尸摄惒林中；彼沙门瞿昙有大名称，周闻十方，沙门瞿昙如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐；彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游；彼若说法，初善、中善、竟亦善，有义有文，具足清净，显现梵行；若见如来、无所著、等正觉，尊重礼拜、供养承事者，快得善利。彼作是念：我应往见沙门瞿昙，礼事供养。

波罗牢伽弥尼闻已，从北村出，北行至尸摄惒林，欲见世尊礼事供养。波罗牢伽弥尼遥见世尊在林树间，端正姝好，犹星中月，光曜炜晔，晃若金山，相好[188]具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。

波罗牢伽弥尼遥见佛已，前至佛所，共相问讯，却坐一面，白世尊曰：“我闻沙门瞿昙知幻是幻[189]。瞿昙！若如是说：‘沙门瞿昙知幻是幻。’彼不谤毁沙门瞿昙耶？彼说真实耶？彼说是法耶？彼说法如法耶？于如法无过、无难诘耶？”

世尊答曰：“伽弥尼！若如是说：‘沙门瞿昙知幻是幻。’彼不谤毁沙门瞿昙，彼说真实，彼说是法，彼说法如法，于法无过，亦无难诘。所以者何？伽弥尼！我知彼幻，我自非幻。”

波罗牢说曰：“彼沙门、梵志所说真实，而我不信彼说沙门瞿昙知幻是幻。”

世尊告曰：“伽弥尼！若知幻者，即是幻耶？”

波罗牢白曰：“如是，世尊！如是，善逝！”

世尊告曰：“伽弥尼！汝莫自误，谤毁于我！若谤毁我者，则便自损，有诤有犯，圣贤所恶，而得大罪。所以者何？此实不如汝之所说。伽弥尼！汝闻拘丽瘦有卒[190]耶？”

答曰：“闻有。”

“伽弥尼！于意云何？拘丽瘦用是卒为？”

答曰：“瞿昙！通使杀贼[191]，为此事故，拘丽瘦畜是卒也。”

“伽弥尼！于意云何？拘丽瘦卒为有戒？为无戒耶？”

答曰：“瞿昙！若世间有无戒德者，无过拘丽瘦卒。所以者何？拘丽瘦卒极犯禁戒，唯行恶法。”

复问：“伽弥尼！汝如是见、如是知，我不问汝。若他问汝：‘波罗牢伽弥尼知拘丽瘦卒极犯禁戒，唯行恶法。因此事故，波罗牢伽弥尼极犯禁戒，唯行恶法。’若如是说，为真说耶？”

答曰：“非也，瞿昙！所以者何？拘丽瘦卒见异、欲异，所愿亦异，拘丽瘦卒极犯禁戒，唯行恶法；我极持戒，不行恶法。”

复问：“伽弥尼！汝知拘丽瘦卒极犯禁戒，唯行恶法，然不以此为犯禁戒，唯行恶法。如来何以不得知幻而自非幻？所以者何？我知幻，知幻人，知幻报[192]，知断幻。伽弥尼！我亦知杀生，知杀生人，知杀生报，知断杀生。伽弥尼！我知不与取，知不与取人，知不与取报，知断不与取。伽弥尼！我知妄言，知妄言人，知妄言报，知断妄言。伽弥尼！我如是知、如是见。若有作是说‘沙门瞿昙知幻即是幻’者，彼未断此语，闻彼心、彼欲、彼愿、彼闻、彼念、彼观，如屈伸臂顷，命终生地狱中。”

波罗牢伽弥尼闻已，怖惧战栗，身毛皆竖，即从座[193]起，头面礼足，长跪叉手，白世尊曰：“悔过！瞿昙！自首[194]！善逝！如愚、如痴、如不定、如不善。所以者何？我以妄说沙门瞿昙是幻。唯愿瞿昙受我悔过！见罪发露。我悔过已，护不更作。”

世尊告曰：“如是，伽弥尼！汝实如愚、如痴、如不定、如不善。所以者何？谓汝于如来、无所著、等正觉妄说是幻。然汝能悔过，见罪发露，护不更作；如是，伽弥尼！若有悔过，见罪发露，护不更作者，则长养圣法而无有失。”

于是，波罗牢伽弥尼叉手向佛，白世尊曰：“瞿昙！有一沙门梵志如是见、如是说：‘若有杀生者，彼一切即于现法受报，因彼生忧苦；若有不与取、妄言，彼一切即于现法受报，因彼生忧苦。’沙门瞿昙！于意云何？”

世尊告曰：“伽弥尼！我今问汝，随所解答。伽弥尼！于意云何？若村邑中，或有一人，头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王。若有问者：‘此人本作何等？今头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王？’或有答者：‘此人为王杀害怨家，王欢喜已，即与赏赐，是以此人头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王。’伽弥尼！汝如是见、如是闻不？”

答曰：“见也，瞿昙！已闻、当闻。”

“伽弥尼！又复见王收捕罪人，反缚两手，打鼓唱令，出南城门，坐高标[195]下而枭其首。若有问者：‘此人何罪，为王所戮？’或有答者：‘此人枉杀王家无过之人，是以王教如是行刑。’伽弥尼！汝如是见、如是闻不？”

答曰：“见也，瞿昙！已闻、当闻。”

“伽弥尼！若有沙门、梵志如是见、如是说：‘若有杀生，彼一切即于现法受报，因彼生忧苦。’彼为真说？为虚妄言？”

答曰：“妄言，瞿昙！”

“若彼说妄言，汝意信不？”

答曰：“不信也，瞿昙！”

世尊叹曰：“善哉！善哉！伽弥尼！”

复问：“伽弥尼！于意云何？若村邑中，或有一人，头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王。若有问者：‘此人本作何等？今头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王？’或有答者：‘此人于他国中而不与取[196]，是以此人头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王。’伽弥尼！汝如是见、如是闻不？”

答曰：“见也，瞿昙！已闻、当闻。”

“伽弥尼！又复见王收捕罪人，反缚两手，打鼓唱令，出南城门，坐高标下而枭其首。若有问者：‘此人何罪，为王所戮？’或有答者：‘此人于王国而不与取，是以王教如是行刑。’伽弥尼！汝如是见、如是闻不？”

答曰：“见也，瞿昙！已闻、当闻。”

“伽弥尼！若有沙门、梵志如是见、如是说：‘若有不与取，彼一切即于现法受报，因彼生忧苦。’彼为真说？为虚妄言？”

答曰：“妄言，瞿昙！”

“若彼说妄言，汝意信不？”

答曰：“不信也，瞿昙！”

世尊叹曰：“善哉！善哉！伽弥尼！”

复问伽弥尼：“于意云何？若村邑中，或有一人，头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王。若有问者：‘此人本作何等？今头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王？’或有答者：‘此人作妓，能戏调笑，彼以妄言令王欢喜。王欢喜已，即与赏赐，是以此人头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓，欢乐如王。’伽弥尼！汝如是见、如是闻不？”

答曰：“见也，瞿昙！已闻、当闻。”

“伽弥尼！又复见王收捕罪人，用棒打杀，盛以木槛，露车载之，出北城门，弃着堑中。若有问者：‘此人何罪，为王所杀？’或有答者：‘此人在王前妄有所证，彼以妄言欺诳于王，是以王教取作如是。’伽弥尼！汝如是见、如是闻不？”

答曰：“见也，瞿昙！已闻、当闻。”

“伽弥尼！于意云何？若有沙门、梵志如是见、如是说：‘若有妄言，彼一切即于现法受报，因彼生忧苦。’彼为真说？为虚妄言？”

答曰：“妄言，瞿昙！”

“若彼说妄言，汝意信不？”

答曰：“不信也，瞿昙！”

世尊叹曰：“善哉！善哉！伽弥尼！”

于是，波罗牢伽弥尼即从座起，偏袒着衣，叉手向佛，白世尊曰：“甚奇！瞿昙所说极妙，善喻善证。瞿昙！我于北村中造作高堂，敷设床褥，安立水器，然[197]大明灯。若有精进沙门、梵志来宿高堂，我随其力，供给所须。有四论士，所见各异，更相违反，来集高堂。于中论士如是见、如是说：‘无施、无斋、无有咒说，无善恶业、无善恶业报，无此世彼世，无父无母，世无真人往至善处、善去善向，此世彼世自知、自觉、自作证成就游[198]。’

“第二论士而有正见，反第一论士所见、所知，如是见、如是说：‘有施、有斋、亦有咒说，有善恶业、有善恶业报，有此世彼世，有父有母，世有真人往至善处、善去善向，此世彼世自知、自觉、自作证成就游[199]。’

“第三论士如是见、如是说：‘自作、教作，自断、教断，自煮、教煮，愁烦忧戚，搥胸懊恼，啼哭愚痴，杀生、不与取、邪淫、妄言、饮酒，穿墙开藏，至他巷陌[200]，害村坏邑，破城灭国，作如是者，为不作恶。又以铁轮利如剃刀[201]，彼于此地一切众生，于一日中斫截斩剉、剥裂剬割，作一肉段，一分一积，因是无恶业，因是无恶业报。恒水南岸杀、断、煮去，恒水北岸施与、作斋、咒说而来，因是无罪无福，因是无罪福报。施与、调御、守护、摄持、称誉、饶益，惠施、爱言、利及等利[202]，因是无福，因是无福报。’

“第四论士而有正见，反第三论士所知、所见，如是见、如是说：‘自作、教作，自断、教断，自煮、教煮，愁烦忧戚，搥胸懊恼，啼哭愚痴，杀生、不与取、邪淫、妄言、饮酒，穿墙开藏，至他巷陌，害村坏邑，破城灭国，作如是者，实为作恶。又以铁轮利如剃刀，彼于此地一切众生，于一日中斫截斩剉、剥裂剬割，作一肉段，一分一积，因是有恶业，因是有恶业报。恒水南岸杀、断、煮去，恒水北岸施与、作斋、咒说而来，因是有罪有福，因是有罪福报。施与、调御、守护、摄持、称誉、饶益，惠施、爱言、利及等利，因是有福，因是有福报。’瞿昙！我闻是已，便生疑惑。此沙门、梵志，谁说真实？谁说虚妄？”

世尊告白：“伽弥尼！汝莫生疑惑。所以者何？因有疑惑便生犹豫[203]。伽弥尼！汝自无净智，为有后世？为无后世？伽弥尼！汝又无净智，所作为恶？所作为善？伽弥尼！有法之定，名曰远离，汝因此定，可得正念，可得一心，如是，汝于现法便断疑惑，而得升进。”

于是，波罗牢伽弥尼复从座起，偏袒着衣，叉手向佛，白世尊曰：“瞿昙！云何法定，名曰远离？令我因此可得正念，可得一心，如是我于现法便断疑惑，而得升进？”

世尊告曰：“伽弥尼！多闻圣弟子离杀断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼于昼日教田作耕稼，至暮放息，入室坐定，过夜晓时而作是念：我离杀断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼便自见：我断十恶业道，念十善业道。彼自见断十恶业道、念十善业道已，便生欢悦；生欢悦已，便生于喜；生于喜已，便止息身[204]；止息身已，便身觉乐；身觉乐已，便得一心。伽弥尼！多闻圣弟子得一心已，则心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：若有沙门、梵志如是见、如是说：‘无施、无斋、无有咒说，无善恶业、无善恶业报，无此世彼世，无父无母，世无真人往至善处、善去善向，此世彼世自知、自觉、自作证成就游。’若彼沙门、梵志所说真实者[205]，我不犯世怖与不怖[206]，常当慈愍一切世间。我心不与众生共诤，无浊欢悦。我今得无上人上之法[207]，升进得安乐居，谓远离法定。彼[208]沙门、梵志所说不是不非；不是不非已，得内心止。伽弥尼！是谓法定，名曰远离，汝因此定，可得正念，可得一心，如是汝于现法便断疑惑，而得升进。

“复次，伽弥尼！多闻圣弟子离杀断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼于昼日教田作耕稼，至暮放息，入室坐定，过夜晓时而作是念：我离杀断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼便自见：我断十恶业道，念十善业道。彼自见断十恶业道、念十善业道已，便生欢悦；生欢悦已，便生于喜；生于喜已，便止息身；止息身已，便身觉乐；身觉乐已，便得一心。伽弥尼！多闻圣弟子得一心已，则心与悲俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与悲俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：若沙门、梵志如是见、如是说：‘有施、有斋、亦有咒说，有善恶业、有善恶业报，有此世彼世，有父有母，世有真人往至善处、善去善向，此世彼世自知、自觉、自作证成就游。’若彼沙门、梵志所说真实者，我不犯世怖与不怖，常当慈愍一切世间。我心不与众生共诤，无浊欢悦。我得无上人上之法，升进得安乐居，谓远离法定。彼[209]沙门、梵志所说不是不非；不是不非已，得内心止。伽弥尼！是谓法定，名曰远离，汝因此定，可得正念，可得一心，如是于现法便断疑惑，而得升进。

“复次，伽弥尼！多闻圣弟子离杀断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼于昼日教田作耕稼，至暮放息，入室坐定，过夜晓时而作是念：我离杀断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼便自见：我断十恶业道，念十善业道。彼自见断十恶业道、念十善业道已，便生欢悦；生欢悦已，便生于喜；生于喜已，便止息身；止息身已，便身觉乐；身觉乐已，便得一心。伽弥尼！多闻圣弟子得一心已，则心与喜俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与喜俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：若有沙门、梵志如是见、如是说：‘自作、教作，自断、教断，自煮、教煮，愁烦忧戚，搥胸懊恼，啼哭愚痴，杀生、不与取、邪淫、妄言、饮酒，穿墙开藏，至他巷陌，害村坏邑，破城灭国，作如是者，实为不作恶。又以铁轮利如剃刀，彼于此地一切众生，于一日中斫截斩剉、剥裂剬割，作一肉段，一分一积，因是无恶业，因是无恶业报。恒水南岸杀、断、煮去，恒水北岸施与、作斋、咒说而来，因是无罪无福，因是无罪福报。施与、调御、守护、摄持、称誉、饶益，惠施、爱言、利及等利，因是无福，因是无福报。’若彼沙门、梵志所说真实者，我不犯世怖与不怖，常当慈愍一切世间。我心不与众生共诤，无浊欢悦。我今得无上人上之法，升进得安乐居，谓远离法定。彼于沙门、梵志所说不是不非；不是不非已，内得心止。伽弥尼！是谓法定，名曰远离，汝因此定，可得正念，可得一心，如是汝于现法便断疑惑，而得升进。

“复次，伽弥尼！多闻圣弟子离杀断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼于昼日教田作耕稼，至暮放息，入室坐定，过夜晓时而作是念：我离杀断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼便自见：我断十恶业道，念十善业道。彼自见断十恶业道、念十善业道已，便生欢悦；生欢悦已，便生于喜；生于喜已，便止息身；止息身已，便身觉乐；身觉乐已，便得一心。伽弥尼！多闻圣弟子得一心已，则心与舍俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：若有沙门、梵志如是见、如是说：‘自作、教作，自断、教断，自煮、教煮，愁烦忧戚，搥胸懊恼，啼哭愚痴，杀生、不与取、邪淫、妄言、饮酒，穿墙开藏，至他巷陌，害村坏邑，破城灭国，作如是者，实为作恶。又以铁轮利如剃刀，彼于此地一切众生，于一日中斫截斩剉、剥裂剬割，作一肉段，一分一积，因是有恶业，因是有恶业报。恒水南岸杀、断、煮去，恒水北岸施与、作斋、咒说而来[210]，因是有罪有福，因是有罪福报。施与、调御、守护、摄持、称誉、饶益，惠施、爱言、利及等利，因是有福，因是有福报。’若沙门、梵志所说真实者，我不犯世怖与不怖，常当慈愍一切世间。我心不与众生共诤，无浊欢悦。我得无上人上之法，升进得安[211]乐居，谓远离法定。彼于沙门、梵志所说不是不非；不是不非已，得内心止。伽弥尼！是谓法定，名曰远离，汝因此定，可得正念，可得一心，如是于现法便断疑惑，而得升进。”

说此法时，波罗牢伽弥尼远尘离垢，诸法法[212]眼生。于是，波罗牢伽弥尼见法、得法，觉白净法，断疑度惑，更无余尊，不复从他[213]，无有犹豫，已住果证，于世尊法得无所畏。即从座起，稽首佛足，白曰：“世尊！我今自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，波罗牢伽弥尼及诸比丘闻佛所说，欢喜奉行[214]！

[1]二：此字后高丽藏原有“有十经，初一日诵”等七字。

[2]中阿含经卷第三：此七字在高丽藏中原在“业相应品第二”之前。

[3]盐喻经：高丽藏原作“中阿含业相应品盐喻经第一”等十二字。

[4]随人所作业则受其报，如是不行梵行，不得尽苦……便得尽苦：汉译《南传大藏经·增支部经典一·三集·九十九》译作“诸比丘！若有人如是言：人随所造业，而受其所造业［之异熟］。诸比丘！若如是，则［人］不可能住于梵行，亦不认为有作苦之边际可得。又，诸比丘！若有人如是言：人应随所造业之应受也，彼人受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得”。梵行，意谓清净行、离淫欲行，佛教则广指八正道。

[5]叵：不可。

[6]有人作不善业，必受苦果现法之报：汉译《南传大藏经·增支部经典一·三集·九十九》译作“世有一类之人，虽造完全同样之少量恶业，唯于现法受［异熟］，于［未来］连少量［之异熟］亦不现，但［起］多［业异熟］而已”。

[7]恒水：即恒河水。

[8]叉手：即合掌，以示恭敬。

[9]犹如有人夺取他羊。云何有人夺取他羊……是谓有人夺取他羊：汉译《南传大藏经·增支部经典一·三集·九十九》译作“诸比丘！如何人取其不与之羊时，则被羊之饲主或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者？诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人取其不与之羊时，则被羊之饲主或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者”。

[10]犹如有人虽窃他羊，主还夺取……是谓有人虽窃他羊，主还夺取：汉译《南传大藏经·增支部经典一·三集·九十九》译作“诸比丘！如何人取其不与之羊时，羊之饲主或屠杀者，不杀、不缚、不没收财产而亡、或不得随意作者？诸比丘！世有一类人，是富、财宝多、裕富而为王或宰相。诸比丘！如是之人当取不与之羊时，羊之饲主或羊之屠杀者，［亦］不杀、或不缚、或不没收财产而亡、或不得随意作者，唯有合掌而乞，无外于云：饲主！请与我羊，或与羊之代价”。

[11]行：此字后高丽藏原有“盐喻经第一竟（千三百五十一字）”等十三字。

[12]惒破经：高丽藏原作“中阿含业相应品惒破经第二（惒，乎过反）（初一日诵）”等二十字。

[13]释羇瘦迦维罗卫：意谓释羇族所居住的迦维罗卫国。释羇，又作释迦，为佛陀所属的族名。瘦——su，为文法中于格复数语根。迦维罗卫，又音译作迦维罗阅、迦毗罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[14]尼拘类园：又作尼拘律园、尼拘律树园、尼拘律苑、尼拘娄陀园，意译为无节园、纵广园，位于迦毗罗卫城南之园林，乃释尊成道后回故国为父王说法之处。尼拘类，树名，又作尼拘律、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘留他、尼拘娄陀，意译为无节、纵广，为榕树类。

[15]大目揵连：又作摩诃目犍连、大目乾连、大目连、目连、目犍连、目揵连，为佛陀十大弟子之一。先为摩揭陀国王舍城外拘律陀村人，婆罗门种，自幼与舍利弗交厚，后与舍利弗各领徒众二百五十人依佛出家。被佛陀赞誉为诸弟子中“神足轻举，飞到十方”之第一比丘。揵，高丽藏原作“乾”，今依宋、元、明三种藏经改。本经下文同。

[16]中食：即午食。

[17]尼乾：又作尼揵若提子、尼揵陀若提子、尼乾子、尼揵子，苦行外道，六师外道之一，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[18]释种：意为出身于释迦族。

[19]惒破：又作婆破、婆敷。

[20]中后：即中食之后。

[21]若有比丘身、口、意护，汝颇见是处，因此生不善漏，令至后世耶：汉译《南传大藏经·增支部经典二·四集·一百九十五》译作“有处世护身、护语、护意者，彼为离贪、无明，彼明生之后，于当来可有因缘令汝见其人生诸漏而入来处否”。

[22]彼：高丽藏原作“后”，今依宋、元、明三种藏经改。

[23]净天耳：即天耳通，能闻声无碍，六通之一。

[24]乾：高丽藏原作“揵”，今依大正藏改。

[25]无明：意为不知、不解、不了、不达，泛指三界所有之无知性，略有四种：一、无解愚，二、放逸愚，三、染污愚，四、不染污愚。另参见《杂阿含·二五一经》与《杂阿含·二九八经》。

[26]明：意为知、解、了、达，泛指无漏之慧。另参见《杂阿含·二五一经》。

[27]生后身觉便知生后身觉，生后命觉便知生后命觉……当知至竟冷：汉译《南传大藏经·增支部经典二·四集·一百九十五》译作“彼身感边际受，了知身感边际受；命感边际受，了知命感边际受。身坏后，既由命尽，正于此处一切受不欢喜，当了知清冷”。

[28]正心解脱：汉译《南传大藏经·增支部经典二·四集·一百九十五》译作“心正解脱”。

[29]六善住处：又作六常行，参见《杂阿含·三三九、三四〇、三四一、三四二经》。汉译《南传大藏经·增支部经典二·四集·一百九十五》译作“六恒住”。

[30]善逝：意即善行，指常安住于正行、安住于不死的涅槃，为佛陀十大名号之一。

[31]其诸：宋、元、明三种藏经作“甚深”。

[32]优婆塞：又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[33]行：此字后高丽藏原有“惒破经第二竟（一千五百二字）”等十二字。

[34]度经：高丽藏原作“中阿含业相应品度经第三（初一日诵）”等十五字。

[35]有三度处，异姓、异名、异宗、异说，谓有慧者善受、极持而为他说，然不获利：汉译《南传大藏经·增支部经典一·三集·六十一》译作“诸比丘！此等三者，是外道所依处，此为贤人之所寻、究、诫者，而且是上溯几世代亦无有作者”。异姓、异名、异宗、异说，指异姓、异名、异宗、异说之有慧者，即外道。

[36]宿命造：汉译《南传大藏经·增支部经典一·三集·六十一》译作“是前世所作”。

[37]尊祐造：汉译《南传大藏经·增支部经典一·三集·六十一》译作“是神之化作”。

[38]若如是者，诸贤等皆是杀生。所以者何？以其一切皆因宿命造故：汉译《南传大藏经·增支部经典一·三集·六十一》译作“若果然，则具寿！于前世作因故，当可杀生”。

[39]不与取：意谓别人不曾给予而取走占有，即偷盗。

[40]诸贤！若一切皆因宿命造、见如真者……则无可以教：汉译《南传大藏经·增支部经典一·三集·六十一》译作“诸比丘！复次将前世之所作执为坚实者，是无所谓可作或不可作之欲，亦无精进复之，尚未确知为可作或不可作时，失念、无所护而住者，自称为沙门是无理由之事”。见如真者，意谓此见若如实者。作以不作，即作与不作。方便，新译作“精进”。

[41]若沙门、梵志，若天、魔、梵及余世间，皆无能伏，皆无能秽，皆无能制：汉译《南传大藏经·增支部经典一·三集·六十一》译作“不为折伏，不为杂染，不为非难，不为沙门、婆罗门、智者所诃毁”。

[42]更乐：新译作“触”。

[43]觉：此处新译作“受”。

[44]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[45]略五盛阴苦：系对前面七苦之总结，汉传佛教习惯与前面七苦合称为八苦。汉译《南传大藏经·增支部经典一·三集·六十一》译作“略言之，五取蕴皆是苦”。五盛阴，又作五受阴、五取蕴，即有漏之色、受、想、行、识等五阴。

[46]谓此爱：受当来有、乐欲共俱、求彼彼有，是谓知苦集如真：《杂阿含·三四四经》作“当来有爱、喜贪俱、彼彼集著，是名苦集，如是苦集如实知”，汉译《南传大藏经·中部经典四·一四一·谛分别经》译作“凡彼爱之生起，而与喜、贪俱行，于彼之处为所胜喜，即所谓彼欲爱、有爱、无有爱。友等！此言苦集之圣谛”，汉译《南传大藏经·增支部经典一·三集·六十一》译作“由无明之缘而有行，由行之缘而有识，由识之缘而有名色，由名色之缘而有六处，由六处之缘而有触，由触之缘而有受，由受之缘而有爱，由爱之缘而有取，由取之缘而有，有由有之缘而有生，由生之缘而生起老、忧、悲、苦、愁、恼。如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛”。“受当来有、乐欲共俱、求彼彼有”，《瑜伽师地论》分别作：后有爱、喜贪俱行爱、彼彼喜乐爱。希求后有名后有爱，于现在已得境界的所有贪爱名喜贪俱行爱，于未来境界的所有贪爱名彼彼喜乐爱。

[47]行：此字后高丽藏原有“度经第三竟（千一百八十四字）”等十二字。

[48]罗云经：高丽藏原作“中阿含业相应品罗云经第四（初一日诵）”等十六字。

[49]竹林迦兰哆园：又译作迦兰陀竹园、竹园伽蓝、竹林精舍，为迦兰陀长者献竹林于僧团、频婆娑罗王建造伽蓝而成。

[50]罗云：又作罗睺罗，佛陀之子。在佛陀成道后重回迦毗罗卫城时，令罗睺罗以舍利弗为和尚而出家受戒。其为沙弥时，有种种不如法，受佛陀呵责后严于持戒、精进修道，最后证得阿罗汉果，被佛陀誉为诸弟子中“密行第一”。

[51]温泉林：位于王舍城附近，并有一温泉精舍，此处至今仍有温泉。汉译《南传大藏经·中部经典二·庵婆檗林教诫罗喉罗经》译作“庵婆檗林”。

[52]汲水洗足：指罗云为佛陀汲水并洗足。

[53]道：汉译《南传大藏经·中部经典二·庵婆檗林教诫罗喉罗经》译作“沙门性”。

[54]彼道覆：汉译《南传大藏经·中部经典二·庵婆檗林教诫罗喉罗经》译作“彼等沙门性为如是颠倒也”。

[55]取此覆水器发令仰：汉译《南传大藏经·中部经典二·庵婆檗林教诫罗喉罗经》译作“将该水盘直立之”。

[56]发令仰：汉译《南传大藏经·中部经典二·庵婆檗林教诫罗喉罗经》译作“是空、虚无耶”。

[57]彼道仰：汉译《南传大藏经·中部经典二·庵婆檗林教诫罗喉罗经》译作“彼等沙门性为如是虚无、如是空虚也”。

[58] [image] ：腰骨。

[59]我将作身业，彼身业净，或自为，或为他，不善与苦果受于苦报……罗云！汝当受彼将作身业：汉译《南传大藏经·中部经典二·庵婆檗林教诫罗喉罗经》译作“我将作身业，予欲以身作此业，此我之身业可转起自害、亦可转起害他、方可转起两害者，此身业为不善，受苦果、苦报。’罗喉罗！汝实不该作如此之身业。罗喉罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报。’罗喉罗！汝该作如此之身业”。本经中，疑译者将“净”与“不净”颠倒了。

[60]更善持护：汉译《南传大藏经·中部经典二·庵婆檗林教诫罗喉罗经》译作“应成就将来之防护他［不再犯］”。

[61]为自为？为他：高丽藏原作“为自他”，今依大正藏改。

[62]秃：宋、元、明三种藏经作“本”。

[63]行：此字后高丽藏原有“罗云经第四竟（一千八百三十二字）”等十四字。

[64]思经：高丽藏原作“中阿含业相应品思经第五（初一日诵）”等十五字。

[65]若有故作业，我说彼必受其报……我说此不必受报：汉译《南传大藏经·增支部经典七·十集·二百六》译作“诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际”。

[66]彼或有父所护，或母所护……亲犯如此女：汉译《南传大藏经·增支部经典七·十集·二百六》译作“与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与以华鬘装饰之女人交往”。亲犯，指交往、侵犯。有名假赁，指有主之女人。华鬘，此处指有男子授以华鬘来定情之女子。

[67]两舌：又作离间语、两舌语，指于两人间搬弄是非、挑拨离间，破坏彼此之和合。

[68]离别：指离间。

[69]离：离间。

[70]粗言：又作恶口、粗恶语，指口出粗言恶语毁訾他人。

[71]绮语：又作杂秽语、无义语，指烦恼所染、无有义利之语。

[72]四曰绮语，彼非时说……亦不善诃：汉译《南传大藏经·增支部经典七·十集·二百六》译作“为杂秽语，非时说、非实说，说无价值、无譬喻、无边际而不引义利之语于非时”。不止息说，指（令是非）无边际、无有终了之说。

[73]贪伺：又作贪欲。

[74]嫉恚：又作嗔恚。

[75]无施、无斋、无有咒说，无善恶业、无善恶业报……此世彼世自知、自觉、自作证成就游：汉译《南传大藏经·增支部经典七·十集·二百六》译作“无施、无供施、无烧施，无善恶之果报，无此世、无他世，无母、无父，无生死之众生，于世间之沙门、婆罗门无正道正行者，令此世他世无自证知、现证而宣说者”。参见《杂阿含·一五四经》或《中阿含·一八九·圣道经》注释。成就游，又作“具足住”，意谓成就、具足（诸支）而安住。

[76]掉：高丽藏原作“调”，今依元、明两种藏经改。

[77]但随心去此：汉译《南传大藏经·增支部经典七·十集·二百八》译作“诸比丘！此为可死而以心为因”。

[78]终不后世：意谓莫令我受后有。汉译《南传大藏经·增支部经典七·十集·二百八》译作“不使后有”。

[79]阿那含：意译为不还、不来，即不会再来欲界受生。为声闻四果中之第三果。

[80]或复上得：意谓或可得更高果位。汉译《南传大藏经·增支部经典七·十集·二百八》译作“但未通达更上之解脱”。

[81]行：此字后高丽藏原有“思经第五竟（一千七十四字）”等十一字。

[82]伽蓝经：高丽藏原作“中阿含业相应品伽蓝经第六（初一日诵）”等十六字。

[83]伽蓝园：宋、元、明三种藏经作“伽蓝国”。伽蓝，为拘萨罗国内居住的其中一族名。

[84]羇舍子：诸伽蓝族人居住的村邑之名。

[85]尸摄惒：又作身恕、申恕、申恕波，意为实木，木质坚实故。

[86]我：此字前，《中阿含·二〇·波罗牢经》有“彼作是念”四字。

[87]或稽首佛足，却坐一面……或遥见佛已，默然而坐：汉译《南传大藏经·增支部经典一·三集·六十五》译作“一类之人即问讯世尊而坐于一面；一类人即与世尊互相庆慰，致欢迎、感铭之交谈已，坐于一面；一类人即向世尊伸手合掌后坐于一面；一类人即白出名姓后坐于一面；一类人即默然坐于一面”。

[88]座：高丽藏原作“坐”，今依本经前后文意改。

[89]汝等莫生疑惑：汉译《南传大藏经·增支部经典一·三集·六十五》译作“汝等所惑是当然，所疑是当然”。

[90]便生犹豫：此文后，汉译《南传大藏经·增支部经典一·三集·六十五》有“伽蓝众！汝等勿信风说，勿信传说，勿信臆说，勿信与藏［经］之教［相合］之说，勿信基于寻思者，勿信基于理趣者，勿信熟虑于因相者，虽说是与审虑、忍许之见［相合］亦勿予信，［说者］虽堪能亦勿予信，虽说［此］沙门是我等之师亦勿予信之。伽蓝众！若汝等只自觉：此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满、执取之即能引来无益与苦。则伽蓝众！汝等于时应断［彼］”等文。

[91]非梵行：此处指淫欲行。

[92]真说：真实说。

[93]止息说：指止息是非之说。

[94]有施、有斋、亦有咒说……此世彼世自知、自觉、自作证成就游：参见《杂阿含·七八四经》或《中阿含·一八九·圣道经》注释。

[95]掉：高丽藏原作“调”，今依元、明两种藏经改。

[96]无此世彼世，无善恶业报……精进人、正见人说其有：汉译《南传大藏经·增支部经典一·三集·六十五》译作“若又无后世，若无善恶业之异熟果，即我将于此现法，以无怨、无贪、无苦、有乐来护自己”。

[97]我不犯世怖与不怖：意谓我不伤害世间任何弱者或强者。

[98]若有所作，必不作恶，我不犯世……无浊欢悦：汉译《南传大藏经·增支部经典一·三集·六十五》译作“若作［恶］之人无有恶报，则现在，于二者我已见己之清净”。

[99]寿：高丽藏原无此字，今依宋、元、明三种藏经补上。

[100]行：此字后高丽藏原有“伽蓝经第六竟（一千九百八十七字）”等十四字。

[101]伽弥尼经：高丽藏原作“中阿含业相应品伽弥尼经第七（伽音，巨罗反）（初一日诵）”等二十二字。

[102]那难陀园：又作那难陀城、那难陀国，位于中印度摩揭陀国王舍城之北。那难陀，意为不欢喜、施无厌，汉译《南传大藏经·相应部经典五·聚落主相应·西地［方］人（死殁者）》作“那烂陀”。

[103]墙村㮈林：又译作波婆离奈林、波波利菴婆林，汉译《南传大藏经·相应部经典五·聚落主相应·西地［方］人（死殁者）》作“波婆离迦庵罗林”。

[104]阿私罗天有子名伽弥尼：汉译《南传大藏经·相应部经典五·聚落主相应·西地［方］人（死殁者）》作“刀师儿聚落主”。阿私罗，意为非名。伽弥尼，意为可住。

[105]世尊！梵志自高，事若干天……生于天中：汉译《南传大藏经·相应部经典五·聚落主相应·西地［方］人（死殁者）》译作“大德！携持西部地［方］婆罗门之水瓶、着佩西瓦罗花环、入水［而浴之］、奉祀火天者，彼等使死殁者向上、令柔和、安静以升天界。大德！世尊、应供、正等觉者！所有女［人］身坏命终之后，能行如上生于善趣天界否”。

[106]滓瓦：（破瓶的）瓦渣子。

[107]妄：高丽藏原作“妾”，今依宋、元、明三种藏经改。

[108]园观：其梵语为Udyāna，含有上行、向上之意。

[109]行：此字后高丽藏原有“伽弥尼经第七竟（千二百一十三字）中阿含经卷第三（一万二百四十七字）”等二十九字。

[110]师子经：高丽藏原作“业相应品师子经第八（初一日诵）”等十三字。

[111]鞞舍离：又作毗耶离、毗舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[112]猕猴水边高楼台观：汉译《南传大藏经·增支部经典五·八集·十二》译作“大林之重阁堂”，《杂阿含经》通常译作“猕猴池侧重阁讲堂”。

[113]丽掣：又作离车、离奢、梨车、栗呫婆、离车毗、离车子，乃一种族名。他们居于毗舍离城，实行共和制，颇为富强，甚至敢于与南方的摩揭陀国对峙。

[114]比丘众：汉译《南传大藏经·增支部经典五·八集·十二》译作“僧”。

[115]师子：大臣之名。

[116]沙门瞿昙宗本不可作，亦为人说不可作法：汉译《南传大藏经·增支部经典五·八集·十二》译作“沙门瞿昙为非作业论者，而说非作业之法以教弟子”。

[117]彼说法如法：汉译《南传大藏经·增支部经典五·八集·十二》译作“随顺说法随法”。

[118]宗本法律：汉译《南传大藏经·增支部经典五·八集·十二》译作“为调伏者”。法律，指佛所说之法与律。

[119]宗本不入于胎：汉译《南传大藏经·增支部经典五·八集·十二》译作“为离胎者”。

[120]裸：高丽藏原作“倮”，今依大正藏改。

[121]或以手为衣，或以叶为衣，或以珠为衣：意谓或以手、以叶、以珠遮挡住主要部位。

[122]魁：长柄斗。

[123]不食刀杖劫抄之食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“于杖间不取（食）”，《长阿含·八·散陀那经》译作“不受两刀中间食”，《佛说尼拘陀梵志经》译作“不于刀杖兵器中住”。

[124]不自往：不接受招请之供食。

[125]不遣信：不接受施主差人前来邀请之供食。

[126]不来尊、不善尊、不住尊：意谓见面时，施主若说“来此，尊者”、“善哉，尊者”、“住此，尊者”等语时，则不受其供食。

[127]一得：指一次乞食所得。

[128]若有二人食，不在中食……以一食为足：参见《中阿含·一〇四·优昙婆逻经》注释。

[129]稗子：田里像稻谷却非稻谷的野生草之实。

[130]穄：野生的不粘的黍类。

[131] [image] ：野谷。

[132]头头逻：古印度之一种米。

[133]无事处：指空闲之树林。

[134]连合衣：经连缀而成之衣，如树皮衣、树叶衣。

[135]头舍衣：指未经染色之粗布衣。

[136]全皮：完好之皮。

[137]穿皮：穿漏之皮，又或经割截之皮。

[138]住立断坐：常立不坐。

[139]蹲行：蹲踞而行。

[140]果：指野草之果实。

[141]或有事水，昼夜手抒：指事水者昼夜以手扬水（洗浴）。

[142]尊祐：指天神、主宰神。

[143]彼苦行法：汉译《南传大藏经·增支部经典五·八集·十二》译作“已断当烧尽之恶不善法”。

[144]当来有胎生知断灭尽：汉译《南传大藏经·增支部经典五·八集·十二》译作“已舍未来之后有而断入胎”。

[145]为：高丽藏原作“有”，今依宋、元、明三种藏经改。

[146]行：此字后高丽藏原有“师子经第八竟（二千四百一十三字）”等十四字。

[147]尼乾经：高丽藏原作“中阿含业相应品尼乾经第九（初一日诵）”等十六字。

[148]释羇瘦：此处指部分释迦族所居住的拘利国。汉译《南传大藏经·中部经典三·天臂经》译作“释迦国”。释羇，又译作释迦。

[149]天邑：又译作天臂城，为拘利国之都城。

[150]谓人所受皆因本作：汉译《南传大藏经·中部经典三·天臂经》译作“凡此人所经受之乐或苦或不乐不苦，其一切皆以前世之所作业为因”。

[151]若其故业因苦行灭：汉译《南传大藏经·中部经典三·天臂经》译作“由此苦行，则故业坏灭”。

[152]得苦边：谓到达苦之边际，即得一切苦之灭尽。

[153]本：此处指前世、过去世。

[154]为尔所苦尽，为尔所苦不尽，若尽已，便得尽：汉译《南传大藏经·中部经典三·天臂经》译作“唯此之苦为灭，或唯此之苦为应灭，或唯此之苦灭时，应为一切之苦灭”。

[155]拔箭金医：汉译《南传大藏经·中部经典三·天臂经》译作“外科医师”。

[156]覆：高丽藏原作“薄”，今依宋、元、明三种藏经改。本经下文同。

[157]有上断、上苦行……生上苦：汉译《南传大藏经·中部经典三·天臂经》译作“有剧精进、剧精勤……感受剧痛苦、剧烈受”。

[158]有下断、下苦行……生下苦：汉译《南传大藏经·中部经典三·天臂经》译作“无剧精进、无剧精勤……不感受剧痛苦、剧烈受”。

[159]下苦：此文后，汉译《南传大藏经·中部经典三·天臂经》有“如是尊者尼乾：凡此人或乐或苦或不乐不苦之经验，其一切系以前世之所作业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭——作此之解答为适宜耶”等文。

[160]若如是作、不如是作，止息极苦甚重苦者……得苦尽已，则得苦边：汉译《南传大藏经·中部经典三·天臂经》译作“如是者，尊者尼乾：凡此人或乐或苦或不苦不乐之经验，其一切系以前世之所作业为因，由此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭——作此之解答为适宜。贤者尼乾！汝等有剧精进、剧精勤时，彼时感受剧痛苦、剧烈受；又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受故。而汝等感受剧痛苦、剧烈受时，凡此人或乐或苦或不苦不乐之经验，其一切乃以前世之所作业为因，由斯苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭——此所谓唯是无明、无知、愚昧之结果”。

[161]因断、因苦行：汉译《南传大藏经·中部经典三·天臂经》译作“或为由精进，或为由精勤”。

[162]现法报业：指现世即受果报之业。

[163]后生报业：指未来世才受果报之业。

[164]不熟报业：受报因缘尚不具足、未成熟之业。

[165]熟报业：受报因缘已具足、已成熟之业。

[166]异：此处指不熟报业。

[167]虚妄方便，空断无获：汉译《南传大藏经·中部经典三·天臂经》译作“乃对十种正当之说，予以诽难者”。

[168]亲子尼乾：即尼揵陀若提子，为耆那教中兴祖师。

[169]有五种法现世二报，信、乐、闻、念、见善观：汉译《南传大藏经·中部经典三·天臂经》译作“此等之五法于现法有两种果报。如何为五耶？信、喜、随闻、相省虑、见欢受是”。闻，高丽藏原作“门”，今依大正藏改。

[170]命：汉译《南传大藏经·中部经典三·天臂经》译作“阶级”。

[171]乾：高丽藏原作“揵”，今依本经前后文改。

[172]见：汉译《南传大藏经·中部经典三·天臂经》译作“现法之行动”。

[173]尊祐造：汉译《南传大藏经·中部经典三·天臂经》译作“自在者之化作”。

[174]彼或欲断苦因，行欲；或欲断苦因，行舍欲：汉译《南传大藏经·中部经典三·天臂经》译作“我念此等苦因之诸行时，由对诸行之念达于无欲。又，我舍此等之苦因时，由舍之修习达于无欲”。

[175]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[176]反念不向：汉译《南传大藏经·增支部经典一·三集·六十》译作“常使正念现前而坐”，《佛说数经》译作“意最在前”。

[177]五盖、心秽慧羸：意谓令心生秽、慧变羸之五盖。五盖，指本经上文所说的贪伺、嗔恚、睡眠、掉悔、疑等，此五者能盖覆心智，故称。慧羸，谓令智慧变得羸弱。

[178]漏尽智通作证：即漏尽通。

[179]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[180]得五称誉：汉译《南传大藏经·中部经典三·天臂经》译作“称赞十种之正当事”。

[181]乐觉：即乐受。

[182]有五因缘，心生忧苦……是圣所知、圣所见：汉译《南传大藏经·中部经典三·天臂经》无此内容。

[183]行：此字后高丽藏原有“尼乾经第九竟（三千六百）”等十字。

[184]波罗牢经：高丽藏原作“中阿含业相应品波罗牢经第十（初一日诵）”等十七字。

[185]拘丽瘦：意即于拘丽国中。拘丽，又作拘利，汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“拘利耶”。

[186]北村：村名，汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“郁多罗”。

[187]波罗牢伽弥尼：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“婆多利耶聚落主”。

[188]相好：相，指显著之胜妙相。好，指隐藏在显著相中的细微美好相。如说佛陀有三十二相、八十种好。

[189]瞿昙知幻是幻：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“沙门瞿昙知于幻”。

[190]卒：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“垂髻之佣夫”。

[191]通使杀贼：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“彼拘利耶人为防止盗贼，彼拘利耶人为传信使”。

[192]知幻报：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》中佛陀说“亦知其如何履行幻者，身坏命终之后，堕于离去处、恶趣、极堕处、地狱”。

[193]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[194]首：高丽藏原作“昔”，今依宋、元、明三种藏经改。

[195]标：标竿、柱。

[196]此人于他国中而不与取：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“此者压伏王之敌，持来重宝”。

[197]然：通“燃”。

[198]无施、无斋、无有咒说，无善恶业、无善恶业报……此世彼世自知、自觉、自作证成就游：参见《杂阿含·一五四经》或《中阿含·一八九·圣道经》注释。成就游，意为具足住、安住。

[199]有施、有斋、亦有咒说，有善恶业、有善恶业报……此世彼世自知、自觉、自作证成就游：参见《杂阿含·七八四经》或《中阿含·一八九·圣道经》注释。

[200]陌：高丽藏原作“劫”，今依元、明两种藏经改。本经下文同。

[201]又以铁轮利如剃刀：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“以剃刀附于车轮之端”。

[202]惠施、爱言、利及等利：此四者合称四摄法，新译作布施、爱语、利行、同事。布施，即以己所拥有的（金钱、财物、佛法、知识、技能、体力乃至身命等）无偿地施于他人。爱语，指常说柔软语、劝慰语、激励语、调和语、实语、法语、律语等令人欢喜之语。利行，己之言行常能利益他人。同事，常于他人作善友、善助伴。

[203]汝莫生疑惑。所以者何？因有疑惑便生犹豫：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“汝之疑是理，汝之惑是理，然而只于所惑汝起疑”。

[204]止息身：指身得轻安。

[205]若彼沙门、梵志所说真实者：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“此导师之语虽是真实，然而余有余之保证”。

[206]我不犯世怖与不怖：汉译《南传大藏经·相应部经典五·聚落主相应·波罗牢（可意）》译作“此余于脆者或强者即任何者亦无妨碍”。

[207]无上人上之法：意谓无与伦比的过人之法。人上之法，又作上人法、过人法，意谓超出一般人之善法，如禅定、神通、漏尽、涅槃等。差降安乐，意谓不同程度之安乐。

[208]彼：依文意及本经下文，此字后应有一“于”字。

[209]彼：依文意及本经下文，此字后应有一“于”字。

[210]来：高丽藏原作“求”，今依宋、元、明三种藏经改。

[211]安：高丽藏原无此字，今依元、明两种藏经补上。

[212]法：高丽藏原作“净”，今依宋、元、明三种藏经改。

[213]更无余尊，不复从他：又译作不由他度，意谓确认不经由外道而能生信、得度。

[214]行：此字后高丽藏原有“波罗牢经第十竟（四千八百）中阿含经卷第四（一万八百十三字）中阿含业相应品第二竟（二万一千六十字）（初一日诵）”等四十六字。


舍梨子相应品第三[1]

等心得戒智师子，水喻瞿尼梵陀然[2]，
教病拘絺象迹喻，分别四谛最在后。


舍梨子相应品第三[1]

中阿含经卷第五[3]

二一、等心经[4]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者舍梨子[5]与比丘众夜集讲堂，因内结、外结，为诸比丘分别其义：“诸贤！世实有二种人。云何为二？有内结人阿那含，不还此间；有外结人非阿那含，还来此间[6]。

“诸贤！云何内结人阿那含，不还此间[7]？若有一人修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具；彼因修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具故，复学厌欲、无欲、断欲；因学厌欲、无欲、断欲故，得息、心解脱[8]；得已乐中，爱惜不离，于现法中不得究竟智，身坏命终，过抟食天[9]，生余意生天中[10]。既生彼已，便作是念：我本为人时，修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具；因修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具故，复学厌欲、无欲、断欲；因学厌欲、无欲、断欲故，得息、心解脱；得已乐中，爱惜不离，于现法中不得究竟智，身坏命终，过抟食天，生余意生天，在于此中[11]。

“诸贤！复有一人修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具；彼因修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具故，复学色有断、贪断业，学欲舍离[12]；因学色有断、贪断业，学欲舍离故，得息、心解脱；得已乐中，爱惜不离，于现法中不得究竟智，身坏命终，过抟食天，生余意生天中。既生彼已，便作是念：我本为人时，修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具；因修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具故，复学色有断、贪断业，学欲舍离；因学色有断、贪断业，学欲舍离故，得息、心解脱；得已乐中，爱惜不离，于现法中不得究竟智，身坏命终，过抟食天，生余意生天，在于此中。诸贤！是谓内结人阿那含，不还此间[13]。

“诸贤！云何外结人非阿那含，来还此间[14]？若有一人修习禁戒，守护从解脱[15]，又复善摄威仪礼节，见纤芥罪[16]常怀畏怖，受持学戒。诸贤！是谓外结人非阿那含，还来此间[17]。”

于是，众多等心天[18]色像巍巍，光辉炜晔，夜将向旦，来诣佛所，稽首作礼，却住一面，白曰：“世尊！尊者舍梨子昨夜与比丘众集在讲堂，因内结、外结，为诸比丘分别其义：‘诸贤！世实有二种人，内结人、外结人。’世尊！众已欢喜，唯愿世尊慈哀愍念，往至讲堂[19]！”彼时，世尊为诸等心天默然而许。诸等心天知世尊默然许可，稽首佛足，绕三匝[20]已，即彼处没。

诸等心天去后不久，于是世尊往至讲堂比丘众前[21]，敷座而坐。世尊坐已，叹曰：“善哉！善哉！舍梨子！汝极甚善。所以者何？汝于昨夜与比丘众集在讲堂，因内结、外结，为诸比丘分别其义：‘诸贤！世实有二种人，内结人、外结人。’舍梨子！昨夜向旦，诸等心天来诣我所，稽首礼已，却住一面，白我言：‘世尊！尊者舍梨子昨夜与比丘众集在讲堂，因内结、外结，为诸比丘分别其义：诸贤！世实有二种人，内结人、外结人。世尊！众已欢喜，唯愿世尊慈哀愍念，往至讲堂！’舍梨子！我便为彼诸等心天默然而许。诸等心天知我默然许可，稽首我足，绕三匝已，即彼处没。

“舍梨子！诸等心天或十、二十，或三十、四十，或五十、六十，共住锥头[22]处，各不相妨。舍梨子！诸等心天非生彼中，甫修善心，极广甚大[23]，令诸等心天或十、二十，或三十、四十，或五十、六十，共住锥头处，各不相妨。舍梨子！诸等心天本为人时，已修善心，极广甚大，因是故，令诸等心天或十、二十，或三十、四十，或五十、六十，共住锥头处，各不相妨。是故，舍梨子！当学寂静，诸根寂静，心意寂静，身口意业寂静，向于世尊及诸智梵行。舍梨子！虚伪异学，长衰永失。所以者何？谓不得闻如此妙法。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[24]！

二二、成就戒经[25]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者舍梨子告诸比丘：“若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定[26]，必有此处[27]。若于现法不得究竟智，身坏命终，过抟食天，生余意生天[28]中，于彼出入想知灭定，必有此处。”

是时，尊者乌陀夷[29]共在众中。尊者乌陀夷白曰：“尊者舍梨子！若比丘生余意生天中，出入想知灭定者，终无此处[30]。”

尊者舍梨子再三告诸比丘：“若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。”尊者乌陀夷亦复再三白曰：“尊者舍梨子！若比丘生余意生天中，出入想知灭定者，终无此处。”

于是，尊者舍梨子便作是念：此比丘乃至再三非我所说，无一比丘叹我所说，我宁可往至世尊所。于是，尊者舍梨子往诣佛所，稽首作礼，却坐一面。尊者舍梨子去后不久，尊者乌陀夷及诸比丘亦往诣佛所，稽首作礼，却坐一面。于中，尊者舍梨子复告诸比丘：“若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。”

尊者乌陀夷复白曰：“尊者舍梨子！若比丘生余意生天中，出入想知灭定者，终无此处。”尊者舍梨子复再三告诸比丘：“若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。”尊者乌陀夷亦复再三白曰：“尊者舍梨子！若比丘生余意生天中，出入想知灭定者，终无此处。”尊者舍梨子复作是念：此比丘于世尊前再三非我所说，亦无一比丘叹我所说，我宜默然。

于是，世尊问曰：“乌陀夷！汝说意生天为是色耶[31]？”

尊者乌陀夷白世尊曰：“是也，世尊[32]！”

世尊面诃乌陀夷曰：“汝愚痴人，盲无有目！以何等故，论甚深阿毗昙[33]？”于是，尊者乌陀夷为佛面诃已，内怀忧戚，低头默然，失辩无言，如有所思。

世尊面诃尊者乌陀夷已，语尊者阿难[34]曰：“上尊名德长老比丘为他所诘，汝何以故，纵而不捡[35]？汝愚痴人，无有慈心！舍背上尊名德长老。”

于是，世尊面诃尊者乌陀夷及尊者阿难已，告诸比丘：“若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。”佛说如是，即入禅室，宴坐默然。

尔时，尊者白净[36]比丘在于众中，尊者阿难白尊者白净：“是他所作，而我得责。尊者白净！世尊晡时必从禅室出，至比丘众前，敷座而坐，共论此义，尊者白净应答此事。我极惭愧于世尊所及诸梵行。”

于是，世尊则于晡时从禅室出，至比丘众前，敷座而坐，告曰：“白净！长老比丘为有几法，为诸梵行者爱敬尊重？”

尊者白净白曰：“世尊！长老比丘若有五法，为诸梵行者爱敬尊重。云何为五？世尊！长老比丘修习禁戒，守护从解脱[37]，又复善摄威仪礼节，见纤芥罪常怀畏怖，受持学戒；世尊！禁戒长老上尊比丘，为诸梵行者爱敬尊重。复次，世尊！长老比丘广学多闻，守持不忘，积聚博闻：所谓法者，初善、中善、竟亦善，有义有文，具足清净，显现梵行；如是诸法，广学多闻，玩习至千，意所惟观，明见深达；世尊！多闻长老上尊比丘，为诸梵行者爱敬尊重。复次，世尊！长老比丘得四增上心，现法乐居，易不难得；世尊！禅思[38]长老上尊比丘，为诸梵行者爱敬尊重。复次，世尊！长老比丘修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦；世尊！智慧长老上尊比丘[39]，为诸梵行者爱敬尊重。复次，世尊！长老比丘诸漏已尽，无复有结，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真；世尊！漏尽长老上尊比丘，为诸梵行者爱敬尊重。世尊！长老比丘若成就此五法，为诸梵行者爱敬尊重。”

世尊问曰：“白净！若长老比丘无此五法，当以何义使诸梵行者爱敬尊重？”尊者白净白曰：“世尊！若长老比丘无此五法者，更无余事使诸梵行爱敬尊重。唯以老耄、头白、齿落，盛壮日衰，身曲脚戾，体重气上，拄[40]杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，彼因此故，使诸梵行爱敬尊重。”

世尊告曰：“如是！如是！若长老比丘无此五法，更无余事使诸梵行爱敬尊重，唯以老耄、头白、齿落，盛壮日衰，身曲脚戾，体重气上，拄杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，彼因此故，使诸梵行爱敬尊重。白净！舍梨子比丘有此五法，汝等应当爱敬尊重。所以者何？白净！舍梨子比丘修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪常怀畏怖，受持学戒。复次，白净！舍梨子比丘广学多闻，守持不忘，积聚博闻：所谓法者，初善、中善、竟亦善，有义有文，具足清净，显现梵行；如是诸法，广学多闻，玩习至千，意所惟观，明见深达。复次，白净！舍梨子比丘得四增上心，现法乐居，易不难得。复次，白净！舍梨子比丘修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦。复次，白净！舍梨子比丘诸漏已尽，无复有结，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。白净！舍梨子比丘成就此五法，汝等应共爱敬尊重。”

佛说如是，尊者白净及诸比丘闻佛所说，欢喜奉行[41]！

二三、智经[42]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，牟利破群㝹[43]比丘舍戒罢道，黑齿[44]比丘闻牟利破群㝹比丘舍戒罢道，即诣尊者舍梨子所，稽首礼足，却坐一面，坐已白曰：“尊者舍梨子！当知牟利破群㝹比丘舍戒罢道。”

尊者舍梨子曰：“牟利破群㝹比丘于此法中而爱乐耶？”

黑齿比丘问曰：“尊者舍梨子于此法中而爱乐耶？”

尊者舍梨子答曰：“黑齿！我于此法无有疑惑。”

黑齿比丘即复问曰：“尊者舍梨子于当来事复云何耶？”

尊者舍梨子答曰：“黑齿！我于来事亦无犹预[45]。”

黑齿比丘闻如是已，即从座[46]起，往诣佛所，稽首作礼，却坐一面，白曰：“世尊！尊者舍梨子今自称说得智：生已尽，梵行已立，所作已办，不更受有，知如真。”世尊闻已，告一比丘：“汝往舍梨子所，语舍梨子：世尊呼汝。”

一比丘受教已，即从座起，礼佛而去，往诣尊者舍梨子所，白曰：“世尊呼尊者舍梨子。”尊者舍梨子闻已，即往诣佛，稽首作礼，却坐一面。

世尊问曰：“舍梨子！汝今实自称说得智：生已尽，梵行已立，所作已办，不更受有，知如真耶？”

尊者舍梨子白曰：“世尊！不以此文，不以此句，我但说义[47]。”

世尊告曰：“舍梨子！族姓子[48]随其方便称说，得智者即说得智。”

尊者舍梨子白曰：“世尊！我向已说，不以此文，不以此句，我但说义。”

世尊问曰：“舍梨子！若诸梵行来问汝言：‘尊者舍梨子！云何知？云何见？自称说得智：生已尽，梵行已立，所作已办，不更受有，知如真耶？’舍梨子！汝闻此已，当云何答？”

尊者舍梨子白曰：“世尊！若诸梵行来问我言：‘尊者舍梨子！云何知？云何见？自称说得智：生已尽，梵行已立，所作已办，不更受有，知如真？’世尊！我闻此已，当如是答：‘诸贤！生者有因，此生因尽、知生因尽已，我自称说得智：生已尽，梵行已立，所作已办，不更受有，知如真。’世尊！若诸梵行来问如此，我当如是答。”

世尊叹曰：“善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答。所以者何？如此说者，当知是义。”世尊问曰：“舍梨子！若诸梵行来问汝言：‘尊者舍梨子！生者何因何缘？为从何生？以何为本？’汝闻此已，当云何答？”

尊者舍梨子白曰：“世尊！若诸梵行来问我言：‘尊者舍梨子！生者何因何缘？为从何生？以何为本？’世尊！我闻此已，当如是答：‘诸贤！生者因有[49]缘有，从有而生，以有为本。’世尊！若诸梵行来问如此，我当如是答。”

世尊叹曰：“善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答。所以者何？如此说者，当知是义。”世尊问曰：“舍梨子！若诸梵行来问汝言：‘尊者舍梨子！有者何因何缘？为从何生？以何为本？’汝闻此已，当云何答？”

尊者舍梨子白曰：“世尊！若诸梵行来问我言：‘尊者舍梨子！有者何因何缘？为从何生？以何为本？’世尊！我闻此已，当如是答：‘诸贤！有者因受缘受，从受而生，以受为本。’世尊！若诸梵行来问如此，我当如是答。”

世尊叹曰：“善哉！善哉！舍梨子！若诸梵行来问如此，应如是答。所以者何？如此说者，当知是义。”世尊问曰：“舍梨子！若诸梵行来问汝言：‘尊者舍梨子！受者何因何缘？为从何生？以何为本？’汝闻此已，当云何答？”

尊者舍梨子白曰：“世尊！若诸梵行来问我言：‘尊者舍梨子！受者何因何缘？为从何生？以何为本？’世尊！我闻此已，当如是答：‘诸贤！受者因爱缘爱，从爱而生，以爱为本。’世尊！若诸梵行来问如此，我当如是答。”

世尊叹曰：“善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答。所以者何？如此说者，当知是义。”世尊问曰：“舍梨子！若诸梵行来问汝言：‘尊者舍梨子！云何为爱？’汝闻此已，当云何答？”

尊者舍梨子白曰：“世尊！若诸梵行来问我言：‘尊者舍梨子！云何为爱？’世尊！我闻此已，当如是答：‘诸贤！谓有三觉：乐觉、苦觉、不苦不乐觉，于中乐欲著者，是谓为爱[50]。’世尊！若诸梵行来问如此，我当如是答。”

世尊叹曰：“善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答。所以者何？如此说者，当知是义。”世尊问曰：“舍梨子！若诸梵行来问汝言：‘尊者舍梨子！云何知？云何见？于三觉中无乐欲著？’汝闻此已，当云何答？”

尊者舍梨子白曰：“世尊！若诸梵行来问我言：‘尊者舍梨子！云何知？云何见？于三觉中无乐欲著？’世尊！我闻此已，当如是答：‘诸贤！谓此三觉无常法、苦法、灭法；无常法即是苦，见苦已，便于三觉无乐欲著。’世尊！若诸梵行来问如此，我当如是答。”

世尊叹曰：“善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答。所以者何？如此说者，当知是义。”尔时，世尊告曰：“舍梨子！此说复有义可得略答。舍梨子！复有何义，此说可得略答？所觉所为，即皆是苦。舍梨子！是谓复有义此说可得略答。”世尊问曰：“舍梨子！若诸梵行来问汝言：‘尊者舍梨子！云何背不向、自称[51]说得智：生已尽，梵行已立，所作已办，不更受有，知如真？’”

尊者舍梨子白曰：“世尊！若诸梵行来问我言：‘尊者舍梨子！云何背不向、自称说得智：生已尽，梵行已立，所作已办，不更受有，知如真？’世尊！我闻此已，当如是答：‘诸贤！我自于内背而不向，则诸爱尽，无惊无怖，无疑无惑，行如是守护；如其守护已，不生不善漏[52]。’世尊！若诸梵行来问如此，我当如是答。”

世尊叹曰：“善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答。所以者何？如此说者，当知是义。”世尊告曰：“舍梨子！复次有义，此说可得略答。若诸结沙门所说，彼结非我有，行如是守护；如其守护已，不生不善漏。舍梨子！是谓复有义此说可得略答[53]。”世尊说如是已，即从座起，入室燕坐[54]。

世尊入室不久，尊者舍梨子告诸比丘：“诸贤！我始未作意，而世尊卒问此义，我作是念：恐不能答。诸贤！我初说一义，便为世尊之所赞可，我复作是念：若世尊一日一夜以异文异句问我此义者，我能为世尊一日一夜以异文异句而答此义；若世尊二、三、四……至七日七夜以异文异句问我此义者，我亦能为世尊二、三、四……至七日七夜以异文异句而答此义。”

黑齿比丘闻尊者舍梨子说如是已，即从座起，疾诣佛所，白世尊曰：“世尊入室不久，尊者舍梨子所说至高，一向[55]师子吼：‘诸贤！我始未作意，而世尊卒问此义，我作是念：恐不能答。诸贤！我初说一义，便为世尊之所赞可，我复作是念：若世尊一日一夜以异文异句问我此义者，我能为世尊一日一夜以异文异句而答此义；诸贤！若世尊二、三、四……至七日七夜以异文异句问我此义者，我亦能为世尊二、三、四……至七日七夜以异文异句而答此义。’”

世尊告曰：“黑齿！如是！如是！若我一日一夜以异文异句问舍梨子比丘此义者，舍梨子比丘必能为我一日一夜以异文异句而答此义；黑齿！若我二、三、四……至七日七夜以异文异句问舍梨子比丘此义者，舍梨子比丘亦能为我二、三、四……至七日七夜以异文异句而答此义。所以者何？黑齿！舍梨子比丘深达法界故。”

佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行[56]！

二四、师子吼经[57]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊与大比丘众俱，于舍卫国而受夏坐[58]，尊者舍梨子亦游舍卫国而受夏坐。于是，尊者舍梨子舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，往诣佛所，稽首礼足，却坐一面，白曰：“世尊！我于舍卫国受夏坐讫，世尊！我欲游行人间[59]。”

世尊告曰：“舍梨子！汝去随所欲，诸未度者当令得度，诸未脱者当令得脱，诸未般涅槃者令得般涅槃。舍梨子！汝去随所欲。”

于是，尊者舍梨子闻佛所说，善受善持，即从座[60]起，稽首佛足，绕三匝而去。还至己房，收举床座，摄衣持钵，即便出去游行人间。

尊者舍梨子去后不久，有一梵行在于佛前犯相违法[61]，白世尊曰：“今日尊者舍梨子轻慢我已[62]，游行人间。”

世尊闻已，告一比丘：“汝往舍梨子所，语舍梨子：‘世尊呼汝。’‘汝去不久，有一梵行在于我前犯相违法，而作是语：世尊！今日尊者舍梨子轻慢我已，游行人间。’”

一比丘受教已，即从座起，礼佛而去。于是，尊者阿难住世尊后执拂[63]侍佛。一比丘去后不久，尊者阿难即持户钥[64]，遍至诸房，见诸比丘便作是语：“善哉！诸尊！速诣讲堂，今尊者舍梨子当在佛前而师子吼。若尊者舍梨子所说甚深，息中之息、妙中之妙，如是说者，诸尊及我得闻此已，当善诵习，当善受持。”彼时，诸比丘闻尊者阿难语已，悉诣讲堂。

尔时，一比丘往诣尊者舍梨子所，白曰：“世尊呼汝。‘汝去不久，有一梵行在于我前犯相违法，而作是语：世尊！今日尊者舍梨子轻慢我已，游行人间。’”

于是，尊者舍梨子闻已，即从座起，便还诣佛，稽首礼足，却坐一面。佛便告曰：“舍梨子！汝去不久，有一梵行在于我前犯相违法[65]，而作是语：‘世尊！今日尊者舍梨子轻慢我已，游行人间。’舍梨子！汝实轻慢一梵行已而游人间耶？”

尊者舍梨子白曰：“世尊！若无身身念者[66]，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？世尊！犹截角牛，至忍温良，善调善御，从村至村，从巷至巷，所游行处，无所侵犯。世尊！我亦如是，心如截角牛，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹旃陀罗子而截两手[67]，其意至下，从村至村，从邑至邑，所游行处，无所侵犯。世尊！我亦如是，心如截手旃陀罗子，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹若如地，净与不净、大便小便、涕唾悉受，地不以此而有憎爱，不羞不惭，亦不愧耻。世尊！我亦如是，心如彼地，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹若如水，净与不净、大便小便、涕唾悉洗，水不以此而有憎爱，不羞不惭，亦不愧耻。世尊！我亦如是，心如彼水，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹若如火，净与不净、大便小便、涕唾悉烧，火不以此而有憎爱，不羞不惭，亦不愧耻。世尊！我亦如是，心如彼火，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹若如风，净与不净、大便小便、涕唾悉吹，风不以此而有憎爱，不羞不惭，亦不愧耻。世尊！我亦如是，心如彼风，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹如扫箒，净与不净、大便小便、涕唾悉扫，扫[68]箒不以此而有憎爱，不羞不惭，亦不愧耻。世尊！我亦如是，心如扫箒，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹晡旃尼[69]，净与不净、大便小便、涕唾悉拭，晡旃尼不以此故而有憎爱，不羞不惭，亦不愧耻。世尊！我亦如是，心如晡旃尼，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹如膏瓶处处裂破，盛满膏已而着日中，漏、遍漏，津、遍津[70]；若有目人，来住一面，见此膏瓶处处裂破，盛满膏已而着日中，漏、遍漏，津、遍津。世尊！我亦如是，常观此身九孔不净，漏、遍漏，津、遍津。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？

“世尊！犹如有一自喜年少[71]，沐浴澡洗，熏以涂香，着白净衣，璎珞自严，剃须治发，头冠华鬘；若以三尸：死蛇、死狗及以死人，青瘀膖胀，极臭烂坏，不净流漫，系着咽颈，彼怀羞惭，极恶秽之。世尊！我亦如是，常观此身臭处不净，心怀羞惭，极恶秽之。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？”

于是，彼比丘即从座起，稽首佛足，白世尊曰：“悔过！世尊！自首！善逝！如愚如痴，如不定，如不善。所以者何？谓我以虚妄言诬谤清净梵行舍梨子比丘。世尊！我今悔过，愿为受之，见已发露，后不更作。”

世尊告曰：“如是，比丘！汝实如愚如痴，如不定，如不善。所以者何？谓汝以虚妄言空无真实，诬谤清净梵行舍梨子比丘。汝能悔过，见已发露，后不更作；若有悔过、见已发露、后不更作者，如是长养于圣法律[72]，则不衰退。”

于是，佛告尊者舍梨子：“汝速受彼痴人悔过，莫令彼比丘即于汝前头破七分。”尊者舍梨子即为哀愍彼比丘故，便受悔过。

佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行[73]！

二五、水喻经[74]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者舍梨子告诸比丘：“诸贤！我今为汝说五除恼法[75]，谛听！谛听！善思念之。”彼诸比丘受教而听。

尊者舍梨子言：“云何为五？诸贤！或有一人身不净行，口净行；若慧者见，设生恚恼，应当除之。复次，诸贤！或有一人口不净行，身净行；若慧者见，设生恚恼，应当除之。复次，诸贤！或有一人身不净行，口不净行，心少有净；若慧者见，设生恚恼，应当除之。复次，诸贤！或有一人身不净行，口、意不净行；若慧者见，设生恚恼，应当除之。复次，诸贤！或有一人身净行，口、意净行；若慧者见，设生恚恼，应当除之。

“诸贤！或有一人身不净行，口净行；若慧者见，设生恚恼，当云何除？诸贤！犹如阿练若比丘[76]持粪扫衣[77]，见粪聚中所弃弊衣，或大便污或小便、涕、唾及余不净之所染污，见已，左手执之，右手舒张；若非大便、小便、涕、唾及余不净之所污处，又不穿[78]者，便裂取之。如是，诸贤！或有一人身不净行，口净行，莫念彼身不净行也，但当念彼口之净行；若慧者见，设生恚恼，应如是除。

“诸贤！或有一人口不净行，身净行；若慧者见，设生恚恼，当云何除？诸贤！犹村外不远，有深水池，藁草所覆[79]。若有人来，热极烦闷，饥渴顿乏，风热所逼，彼至池已，脱衣置岸，便入池中，两手披藁，恣意快浴[80]，除热烦闷，饥渴顿乏。如是，诸贤！或有一人口不净行，身有净行，莫念彼口不净行，但当念彼身之净行；若慧者见，设生恚恼，应如是除。

“诸贤！或有一人身不净行，口不净行，心少有净；若慧者见，设生恚恼，当云何除？诸贤！犹四衢道，有牛迹水[81]。若有人来，热极烦闷，饥渴顿乏，风热所逼，彼作是念：此四衢道牛迹少水，我若以手以叶取者，则扰浑浊，不得除我热极烦闷、饥渴顿乏，我宁可跪，手膝拍地[82]，以口饮水。彼即长跪，手膝拍地，以口饮水，彼即得除热极烦闷、饥渴顿乏。如是，诸贤！或有一人身不净行，口不净行，心少有净，莫得念彼身不净行，口不净行，但当念彼心少有净。诸贤！若慧者见，设生恚恼，应如是除。

“诸贤！或有一人身不净行，口、意不净行；若慧者见，设生恚恼，当云何除？诸贤！犹如有人远涉长路，中道得病，极困委顿，独无伴侣，后村转远，而前村未至。若有人来住一面，见此行人远涉长路，中道得病，极困委顿，独无伴侣，后村转远，而前村未至。彼若得侍人，从迥野[83]中，将至村邑，与妙汤药，餔养美食，好瞻视者，如是此人病必得差[84]，谓彼人于此病人，极有哀愍慈念之心。如是，诸贤！或有一人身不净行，口、意不净行；若慧者见，便作是念：此贤身不净行，口、意不净行，莫令此贤因身不净行，口、意不净行，身坏命终，趣至恶处，生地狱中。若此贤得善知识者，舍身不净行，修身净行；舍口、意不净行，修口、意净行；如是，此贤因身净行，口、意净行，身坏命终，必至善处，乃生天上，谓彼贤为此贤极有哀愍慈念之心。若慧者见，设生恚恼，应如是除。

“诸贤！或有一人身净行，口、意净行；若慧者见，设生恚恼，当云何除？诸贤！犹村外不远，有好池水，既清且美，其渊平满，翠草被岸，华树四周。若有人来，热极烦闷，饥渴顿乏，风热所逼，彼至池已，脱衣置岸，便入池中，恣意快浴，除热烦闷、饥渴顿乏。如是，诸贤！或有一人身净行，口、意净行，常当念彼身之净行，口、意净行；若慧者见，设生恚恼，应如是除。诸贤！我向所说五除恼法者，因此故说。”

尊者舍梨子所说如是，诸比丘闻已，欢喜奉行[85]！


舍梨子相应品第三[1]

中阿含经卷第六

二六、瞿尼师经[86]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园。

尔时，瞿尼师[87]比丘亦游王舍城，在无事室，调笑、骄傲，躁扰、喜忘，心如猕猴[88]。瞿尼师比丘为少缘故，至王舍城。是时尊者舍梨子与比丘众俱，中食已后，因小事故，集在讲堂。瞿尼师比丘于王舍城所作已讫，往诣讲堂。

尊者舍梨子遥见瞿尼师来已，因瞿尼师告诸比丘：“诸贤！无事比丘行于无事，当学敬重而随顺观[89]。诸贤！若无事比丘行于无事，多不敬重、不随顺观者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，多不敬重，不随顺观。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学敬重，令随顺观。

“诸贤！无事比丘行于无事，当学不调笑而不躁扰[90]。诸贤！若无事比丘行于无事，多行调笑而躁扰者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，多行调笑及于躁扰。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学不调笑，令不躁扰。

“诸贤！无事比丘行于无事，当学不畜生论[91]。诸贤！若无事比丘行于无事，多畜生论者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，多畜生论。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学不畜生论。

“诸贤！无事比丘行于无事，当学不骄傲及少言说[92]。诸贤！若无事比丘行于无事，多行骄傲、多言说者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，多行骄傲及多言说。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学不骄傲及少言说。

“诸贤！无事比丘行于无事，当学护诸根。诸贤！若无事比丘行于无事，多不护诸根者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，多不护诸根。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学护诸根。

“诸贤！无事比丘行于无事，当学食知止足[93]。诸贤！若无事比丘行于无事，贪余多食、不知足者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，贪余多食，不知止足。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学食知止足。

“诸贤！无事比丘行于无事，当学精进而不懈怠。诸贤！若无事比丘行于无事，多不精进而懈怠者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，多不精进而反懈怠。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学精进而不懈怠。

“诸贤！无事比丘行于无事，当学正念及正智也。诸贤！若无事比丘行于无事，多无正念、无正智者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，多无正念及无正智。’若至众中，亦致比丘诃数诘责。是故，诸贤？无事比丘行于无事，当学正念及正智也。

“诸贤！无事比丘行于无事，当学知时及善时也，不早入村而行乞食，亦不晚出。诸贤！若无事比丘行于无事，早入村邑而行乞食，又晚出者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，早入村邑而行乞食，又复晚出。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学知时及善时也。

“诸贤！无事比丘行于无事，当学知坐及善坐也，不逼长老坐，为小比丘诃[94]。诸贤！若无事比丘行于无事，逼长老坐、为小比丘诃者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，逼长老坐，为小比丘诃。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学知坐及善坐也。

“诸贤！无事比丘行于无事，当学共论律、阿毗昙[95]。何以故？诸贤！无事比丘行于无事时，或有来问律、阿毗昙。诸贤！若无事比丘行于无事，不知答律、阿毗昙者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，不知答律及阿毗昙。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学共论律、阿毗昙。

“诸贤！无事比丘行于无事，当学共论息解脱、离色至无色定[96]。何以故？诸贤！无事比丘行于无事时，或有来问息解脱、离色至无色定。诸贤！若无事比丘行于无事，不知答息解脱、离色至无色定者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，不知答息解脱、离色至无色定。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学共论息解脱、离色至无色定。

“诸贤！无事比丘行于无事，当学共论漏尽智通[97]。何以故？诸贤！无事比丘行于无事时，或有来问漏尽智通。诸贤！若无事比丘行于无事，而不知答漏尽智通者，则致比丘诃数诘责：‘此贤无事，何为行无事？所以者何？此贤无事，行于无事，而不知答漏尽智通。’若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学共论漏尽智通。”

是时，尊者大目揵连亦在众中，尊者大目揵[98]连白曰：“尊者舍梨子！但无事比丘行于无事，应学如是法，非谓人间比丘耶[99]？”

尊者舍梨子答曰：“尊者大目揵连！无事比丘行于无事，尚学如是法，况复人间比丘耶？”

如是二尊更相称说，赞叹善哉！闻所说已，从座起去。

敬重无调笑，不畜生论傲，

护根食知足，精进正念智。

知时亦善坐，论律阿毗昙，

及说息解脱，漏尽通亦然[100]。

二七、梵志陀然经[101]

我闻如是：

一时，佛游王舍城，在竹林迦[102]兰哆园，与大比丘众俱，共受夏坐。尔时，尊者舍梨子在舍卫国亦受夏坐。

是时，有一比丘于王舍城受夏坐讫，过三月已，补治衣竟，摄衣持钵，从王舍城往舍卫国，住胜林给孤独园。彼一比丘往诣尊者舍梨子所，稽首礼足，却坐一面。

尊者舍梨子问曰：“贤者！从何处来？于何夏坐？”

彼一比丘答曰：“尊者舍梨子！我从王舍城来，在王舍城受夏坐。”

复问：“贤者！世尊在王舍城受夏坐，圣体康强、安快无病、起居轻便、气力如常耶？”

答曰：“如是，尊者舍梨子！世尊在王舍城受夏坐，圣体康强，安快无病，起居轻便，气力如常。”

复问：“贤者！比丘众、比丘尼众在王舍城受夏坐，圣体康强、安快无病、起居轻便、气力如常、欲数见佛、乐闻法耶？”

答曰：“如是，尊者舍梨子！比丘众、比丘尼众在王舍城受夏坐，圣体康强，安快无病，起居轻便，气力如常，欲数见佛，尽乐闻法。”

复问：“贤者！优婆塞众、优婆夷众住王舍城，身体康强、安快无病、起居轻便、气力如常、欲数见佛、乐闻法耶？”

答曰：“如是，尊者舍梨子！优婆塞众、优婆夷众住王舍城，身体康强，安快无病，起居轻便，气力如常，欲数见佛，尽乐闻法。”

复问：“贤者！若干异学沙门、梵志在王舍城受夏坐，身体康强、安快无病、起居轻便、气力如常、欲数见佛、乐闻法耶？”

答曰：“如是，尊者舍梨子！若干异学沙门、梵志在王舍城受夏坐，身体康强，安快无病，起居轻便，气力如常，欲数见佛，尽乐闻法。”

复问：“贤者！在王舍城有一梵志，名曰陀然[103]，是我昔日未出家友，贤者识耶？”

答曰：“识之。”

复问：“贤者！梵志陀然住王舍城，身体康强、安快无病、起居轻便、气力如常、欲数见佛、乐闻法耶？”

答曰：“尊者舍梨子！梵志陀然住王舍城，身体康强，安快无病，起居轻便，气力如常，不欲见佛，不乐闻法。所以者何？尊者舍梨子！梵志陀然而不精进，犯于禁戒，彼依傍于王，欺诳梵志、居士；依恃梵志、居士，欺诳于王。”

尊者舍梨子闻已，于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，从舍卫国往诣王舍城，住竹林迦兰哆园。

于是，尊者舍梨子过夜平旦，着衣持钵，入王舍城，次行乞食[104]。乞食已，竟往至梵志陀然家。是时，梵志陀然从其家出，至泉水边苦治居民[105]。

梵志陀然遥见尊者舍梨子来，从座[106]而起，偏袒着衣，叉手向尊者舍梨子赞曰：“善来！舍梨子！舍梨子久不来此。”于是，梵志陀然敬心扶抱尊者舍梨子，将入家中，为敷好床，请使令坐。尊者舍梨子即坐其床，梵志陀然见尊者舍梨子坐已，执金澡罐[107]，请尊者舍梨子食。

尊者舍梨子曰：“止！止！陀然！但心喜足。”

梵志陀然复再三请食，尊者舍梨子亦再三语曰：“止！止！陀然！但心喜足。”

是时，梵志陀然问曰：“舍梨子！何故入如是家而不肯食？”

答曰：“陀然！汝不精进，犯于禁戒，依傍于王，欺诳梵志、居士；依傍梵志、居士，欺诳于王。”

梵志陀然答曰：“舍梨子！当知我今在家，以家业为事，我应自安隐，供养父母，瞻视妻子，供给奴婢，当输[108]王租，祠祀诸天，祭啜先祖及布施沙门、梵志，为后生天而得长寿，得乐果报故。舍梨子！是一切事不可得废[109]，一向从法。”

于是，尊者舍梨子告曰：“陀然！我今问汝，随所解答。梵志陀然！于意云何？若使有人为父母故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。生地狱已，狱卒执捉，极苦治时，彼向狱卒而作是语：‘狱卒！当知：莫苦治我。所以者何？我为父母故而行作恶。’云何，陀然！彼人可得从地狱卒脱此苦耶？”

答曰：“不也。”

复问：“陀然！于意云何？若复有人为妻子故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。生地狱已，狱卒执捉，极苦治时，彼向狱卒而作是语：‘狱卒！当知：莫苦治我。所以者何？我为妻子故而行作恶。’云何，陀然！彼人可得从地狱卒脱此苦耶？”

答曰：“不也。”

复问：“陀然！于意云何？若复有人为奴婢故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。生地狱已，狱卒执捉，极苦治时，彼向狱卒而作是语：‘狱卒！当知：莫苦治我。所以者何？我为奴婢故而行作恶。’云何，陀然！彼人可得从地狱卒脱此苦耶？”

答曰：“不也。”

复问：“陀然！于意云何？若复有人为王、为天、为先祖、为沙门、梵志故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。生地狱已，狱卒执捉，极苦治时，彼向狱卒而作是语：‘狱卒！当知：莫苦治我。所以者何？我为王、为天、为先祖、为沙门、梵志故而行作恶。’云何，陀然！彼人可得从地狱卒脱此苦耶？”

答曰：“不也。”

“陀然！族姓子可得如法、如业、如功德得钱财，尊重、奉敬、孝养父母，行福德业，不作恶业。陀然！若族姓子如法、如业、如功德得钱财，尊重、奉敬、孝养父母，行福德业，不作恶业者，彼便为父母之所爱念，而作是言：‘令汝强健，寿考无穷。所以者何？我由汝故，安隐快乐。’陀然！若有人极为父母所爱念者，其德日进，终无衰退。

“陀然！族姓子可得如法、如业、如功德得钱财，爱念妻子，供给瞻视，行福德业，不作恶业。陀然！若族姓子如法、如业、如功德得钱财，爱念妻子，供给瞻视，行福德业，不作恶业者，彼便为妻子之所尊重，而作是言：‘愿尊强健，寿考无穷。所以者何？我由尊故，安隐快乐。’陀然！若有人极为妻子所尊重者，其德日进，终无衰退。

“陀然！族姓子可得如法、如业、如功德得钱财，愍伤奴婢，给恤瞻视，行福德业，不作恶业。陀然！若族姓子如法、如业、如功德得钱财，愍伤奴婢，给恤瞻视，行福德业，不作恶业者，彼便为奴婢之所尊重，而作是言：‘愿令大家[110]强健，寿考无穷。所以者何？由大家故，我得安隐。’陀然！若有人极为奴婢所尊重者，其德日进，终无衰退。

“陀然！族姓子可得如法、如业、如功德得钱财，尊重供养沙门、梵志，行福德业，不作恶业。陀然！若族姓子如法、如业、如功德得钱财，尊重供养沙门、梵志，行福德业，不作恶业者，彼便极为沙门、梵志之所爱念，而作是言：‘令施主强健，寿考无穷。所以者何？我由施主故，得安隐快乐。’陀然！若有人极为沙门、梵志所爱念者，其德日进，终无衰退。”

于是，梵志陀然即从座起，偏袒着衣，叉手向尊者舍梨子白曰：“舍梨子！我有爱妇，名曰端正[111]，我惑彼故，而为放逸，大作罪业。舍梨子！我从今日始，舍端正妇，自归尊者舍梨子。”

尊者舍梨子答曰：“陀然！汝莫归我，我所归佛汝应自归。”

梵志陀然白曰：“尊者舍梨子！我从今日自归于佛、法及比丘众，唯愿尊者舍梨子受我为佛优婆塞！终身自归，乃至命尽[112]。”

于是，尊者舍梨子为梵志陀然说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，从座起去，游王舍城。住经数日，摄衣持钵，从王舍城出，往诣南山[113]，住南山村北尸摄惒林中。

彼时，有一比丘游王舍城，住经数日，摄衣持钵，从王舍城出，亦至南山，住南山村北尸摄惒林中。于是，彼一比丘往诣尊者舍梨子所，稽首礼足，却坐一面。

尊者舍梨子问曰：“贤者从何处来？何处游行？”

比丘答曰：“尊者舍梨子！我从王舍城来，游行王舍城。”

复问：“贤者！知王舍城有一梵志，名曰陀然，是我昔日未出家友耶？”

答曰：“知也。”

复问：“贤者！梵志陀然住王舍城，身体康强、安快无病、起居轻便、气力如常、欲数见佛、乐闻法耶？”

答曰：“尊者舍梨子！梵志陀然欲数见佛，欲数闻法，但不安快，气力转衰。所以者何？尊者舍梨子！梵志陀然今者疾病，极困危笃，或能因此而至命终。”

尊者舍梨子闻是语已，即摄衣持钵，从南山出，至王舍城，住竹林迦[114]兰哆园。于是，尊者舍梨子过夜平旦，着衣持钵，往诣梵志陀然家。梵志陀然遥见尊者舍梨子来，见已便欲从床而起。尊者舍梨子见梵志陀然欲从床起，便止彼曰：“梵志陀然！汝卧勿起，更有余床，我自别坐。”

于是，尊者舍梨子即坐其床，坐已问曰：“陀然！所患今者何似？饮食多少？疾苦转损、不至增耶？”

陀然答曰：“所患至困，饮食不进，疾苦但增而不觉损。尊者舍梨子！犹如力士以利刀刺头，但生极苦，我今头痛亦复如是。尊者舍梨子！犹如力士以紧索绳而缠络头，但生极苦，我今头痛亦复如是。尊者舍梨子！犹屠牛儿而以利刀破于牛腹，但生极苦，我今腹痛亦复如是。尊者舍梨子！犹两力士捉一羸人在火上炙，但生极苦，我今身痛，举体生苦，但增不减，亦复如是。”

尊者舍梨子告曰：“陀然！我今问汝，随所解答。梵志陀然！于意云何？地狱、畜生，何者为胜？”

陀然答曰：“畜生胜也。”

复问：“陀然！畜生、饿鬼，何者为胜？”

陀然答曰：“饿鬼胜也。”

复问：“陀然！饿鬼比人，何者为胜？”

陀然答曰：“人为胜也。”

复问：“陀然！人、四王天[115]，何者为胜？”

陀然答曰：“四王天胜。”

复问：“陀然！四王天、三十三天[116]，何者为胜？”

陀然答曰：“三十三天胜。”

复问：“陀然！三十三天、焰摩天[117]，何者为胜？”

陀然答曰：“焰摩天胜。”

复问：“陀然！焰摩天、兜率陀天[118]，何者为胜？”

陀然答曰：“兜率陀天胜。”

复问：“陀然！兜率陀天、化乐天[119]，何者为胜？”

陀然答曰：“化乐天胜。”

复问：“陀然！化乐天、他化乐天[120]，何者为胜？”

陀然答曰：“他化乐天胜。”

复问：“陀然！他化乐天、梵天[121]，何者为胜？”

陀然答曰：“梵天最胜，梵天最胜。”

尊者舍梨子告曰：“陀然！世尊、知见、如来、无所著、等正觉说四梵室[122]，谓族姓男、族姓女修习多修习，断欲、舍欲念，身坏命终，生梵天中。云何为四？陀然！多闻圣弟子心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。是谓，陀然！世尊、知见、如来、无所著、等正觉说四梵室，谓族姓男、族姓女修习多修习，断欲、舍欲念，身坏命终，生梵天中。”

于是，尊者舍梨子教化陀然，为说梵天法已，从座起去。尊者舍梨子从王舍城出，未至竹林迦兰哆园，于其中间，梵志陀然修习四梵室，断欲、舍欲念，身坏命终，生梵天中。

是时，世尊无量大众前后围绕而为说法。世尊遥见尊者舍梨子来，告诸比丘：“舍梨子比丘聪慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧、辩才慧，舍梨子比丘成就实慧。此舍梨子比丘教化梵志陀然，为说梵天法来，若复上化者，速知法如法[123]。”

于是，尊者舍梨子往诣佛所，稽首礼足，却坐一面。世尊告曰：“舍梨子！汝何以不教梵志陀然过梵天法，若上化者，速知法如法？”

尊者舍梨子白曰：“世尊！彼诸梵志长夜爱著梵天、乐于梵天、究竟梵天[124]、是尊梵天[125]、实有梵天[126]、为我梵天[127]，是故，世尊！我如是应。”

佛说如是，尊者舍梨子及无量百千众闻佛所说，欢喜奉行[128]！

二八、教化病经[129]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，长者给孤独[130]疾病危笃，于是，长者给孤独告一使人：“汝往诣佛，为我稽首礼世尊足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？作如是语：‘长者给孤独稽首佛足，问讯世尊：圣体康强、安快无病、起居轻便、气力如常耶？’汝既为我问讯佛已，往诣尊者舍梨子所，为我稽首礼彼足已，问讯尊者圣体康强、安快无病、起居轻便、气力如常不？作如是语：‘长者给孤独稽首尊者舍梨子足，问讯尊者：圣体康强、安快无病、起居轻便、气力如常不？尊者舍梨子！长者给孤独疾病极困，今至危笃，长者给孤独至心欲见尊者舍梨子，然体至羸乏，无力可来诣尊者舍梨子所。善哉！尊者舍梨子！为慈愍故，愿往至长者给孤独家。’”

于是，使人受长者给孤独教已，往诣佛所，稽首礼足，却住一面，白曰：“世尊！长者给孤独稽首佛足，问讯世尊：圣体康强、安快无病、起居轻便、气力如常耶？”

尔时，世尊告使人曰：“令长者给孤独安隐快乐，令天及人、阿修罗[131]、揵塔惒[132]、罗剎[133]及余种种身安隐快乐。”

于是，使人闻佛所说，善受善持，稽首佛足，绕三匝而去。往诣尊者舍梨子所，稽首礼足，却坐一面，白曰：“尊者舍梨子！长者给孤独稽首尊者舍梨子足，问讯尊者：圣体康强、安快无病、起居轻便、气力如常不？尊者舍梨子！长者给孤独疾病极困，今至危笃，长者给孤独至心欲见尊者舍梨子，然体至羸乏，无力可来诣尊者舍梨子所。善哉！尊者舍梨子！为慈愍故，往诣长者给孤独家。”

尊者舍梨子即为彼故，默然而受。于是，使人知尊者舍梨子默然受已，即从座[134]起，稽首作礼，绕三匝而去。

尊者舍梨子过夜平旦，着衣持钵，往诣长者给孤独家。长者给孤独遥见尊者舍梨子来，见已，便欲从床而起。尊者舍梨子见彼长者欲从床起，便止彼曰：“长者莫起！长者莫起！更有余床，我自别坐。”

尊者舍梨子即坐其床，坐已问曰：“长者所患今复何似？饮食多少？疾苦转损、不至增耶？”

长者答曰：“所患至困，饮食不进，疾苦但增而不觉损。”

尊者舍梨子告曰：“长者莫怖！长者莫怖！所以者何？若愚痴凡夫成就不信，身坏命终，趣至恶处，生地狱中。长者今日无有不信，唯有上信。长者因上信故，或灭苦痛，生极快乐；因上信故，或得斯陀含[135]果，或阿那含[136]果，长者本已得须陀洹[137]。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因恶戒故，身坏命终，趣至恶处，生地狱中。长者无有恶戒，唯有善戒；长者因善戒故，或灭苦痛，生极快乐；因善戒故，或得斯陀含果，或阿那含果，长者本已得须陀洹。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因不多闻，身坏命终，趣至恶处，生地狱中。长者无不多闻，唯有多闻；长者因多闻故，或灭苦痛，生极快乐；因多闻故，或得斯陀含果，或阿那含果，长者本已得须陀洹。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因悭贪故，身坏命终，趣至恶处，生地狱中。长者无有悭贪，唯有惠施；长者因惠施故，或灭苦痛，生极快乐；因惠施故，或得斯陀含果，或阿那含果，长者本已得须陀洹。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因恶慧故，身坏命终，趣至恶处，生地狱中。长者无有恶慧，唯有善慧；长者因善慧故，或灭苦痛，生极快乐；因善慧故，或得斯陀含果，或阿那含果，长者本已得须陀洹。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪见故，身坏命终，趣至恶处，生地狱中。长者无有邪见，唯有正见；长者因正见故，或灭苦痛，生极快乐；因正见故，或得斯陀含果，或阿那含果，长者本已得须陀洹。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪志故，身坏命终，趣至恶处，生地狱中。长者无有邪志，唯有正志；长者因正志故，或灭苦痛，生极快乐；因正志故，或得斯陀含果，或阿那含果，长者本已得须陀洹。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪解故，身坏命终，趣至恶处，生地狱中。长者无有邪解，唯有正解；长者因正解故，或灭苦痛，生极快乐；因正解故，或得斯陀含果，或阿那含果，长者本已得须陀洹。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪脱故，身坏命终，趣至恶处，生地狱中。长者无有邪脱，唯有正脱；长者因正脱故，或灭苦痛，生极快乐；因正脱故，或得斯陀含果，或阿那含果，长者本已得须陀洹。

“长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪智故，身坏命终，趣至恶处，生地狱中。长者无有邪智，唯有正智；长者因正智故，或灭苦痛，生极快乐；因正智故，或得斯陀含果，或阿那含果，长者本已得须陀洹。”

于是，长者病即得差，平复如故，从卧起坐[138]，叹尊者舍梨子曰：“善哉！善哉！为病说法，甚奇！甚特！尊者舍梨子！我闻教化病法，苦痛即灭，生极快乐。尊者舍梨子！我今病差，平复如故。尊者舍梨子！我往昔时，少有所为[139]，至王舍城寄宿一长者[140]家。时，彼长者明[141]当饭佛及比丘众。时，彼长者过夜向晓，教敕儿孙、奴使、眷属：‘汝等早起，当共严办。’彼各受教，共设厨宰，供办肴馔、种种腆[142]美，长者躬自敷置高座，无量严饰。

“尊者舍梨子！我既见已，便作是念：今此长者为婚姻事？为迎妇节会？为请国王？为呼大臣？为作斋会施设大施耶？尊者舍梨子！我既念已，便问长者：‘汝为婚姻事？为迎妇节会？为请国王？为呼大臣？为作斋会施设大施耶？’时，彼长者而答我曰：‘吾无婚姻事，亦不迎妇，不为节会，不请国王及呼大臣，但为斋会施设大施，明当饭佛及比丘众。’

“尊者舍梨子！我未曾闻佛名，闻已举身毛竖，即复问曰：‘长者说佛，何名为佛？’时，彼长者而答我曰：‘君不闻乎？有释种子舍释宗族，剃除须发，着袈裟衣，至信舍家、无家学道，得无上等正觉，是名为佛。’我复问曰：‘长者说众[143]，何名为众？’时，彼长者复答我曰：‘有若干姓异名族[144]，剃除须发，着袈裟衣，至信舍家、无家从佛学道，是名为众。此佛及众，吾之所请。’尊者舍梨子！我即复问彼长者曰：‘世尊于今为在何处？我欲往见。’时，彼长者复答我曰：‘世尊今在此王舍城竹林迦[145]兰哆园，欲往随意。’

“尊者舍梨子！我作是念：若速晓者，疾往见佛。尊者舍梨子！我时至心欲往见佛，即于其夜生昼明想，便从长者家出，往至城息门。是时，城息门中有二直[146]士，一直初夜，外客使入，不令有碍；一直后夜，若客使出，亦不作碍。尊者舍梨子！我复作是念：夜尚未晓，所以者何？城息门中有二直士，一直初夜，外客使入，不令有碍；一直后夜，若客使出，亦不作碍。尊者舍梨子！出城息门，出外不久，明灭还暗。尊者舍梨子！我便恐怖，举身毛竖：‘莫令人、非人[147]来触娆我！’

“时，城息门而有一天，从王舍城至竹林迦兰哆园，光明普照，来语我言：‘长者莫怖！长者莫怖！所以者何？我本前世是汝朋友，名密器，年少极相爱念。长者！我本昔时往诣尊者大目揵[148]连所，稽首礼足，却坐一面。尊者大目揵连为我说法，劝发渴仰，成就欢喜。无量方便为我说法，劝发渴仰、成就欢喜已，赐三自归，见授五戒。长者！我因三归、受持五戒，身坏命终，生四天王天，住此城息门中。长者速去！长者速去！去实胜住[149]。’彼天劝我而说颂曰：

‘得马百臣女，车百满珍宝[150]，

往诣佛一步，不当十六分[151]；

白象百最上，金银鞍勒被，

往诣佛一步，不当十六分；

女百色端正，璎珞花严身，

往诣佛一步，不当十六分；

转轮王[152]所敬，玉女宝第一，

往诣佛一步，不当十六分。’

“天说颂已，而复劝曰：‘长者速去！长者速去！去实胜住。’尊者舍梨子！我复作是念：佛尊祐德，法及比丘众亦尊祐德。所以者何？乃至于天，亦欲使见。尊者舍梨子！我因此光明往至竹林迦兰哆园。尔时，世尊夜其向旦，从禅室出，露地经行而待于我。尊者舍梨子！我遥见佛端正姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已欢喜，前诣佛所，接足作礼，随佛经行，以长者法说颂问讯：

‘世尊寐安隐，至竟眠快耶？’

‘如梵志灭度，以不染于欲，

舍离一切愿，逮得至安隐，

心除无烦热，自乐欢喜眠。’

“于是，世尊即便往至经行道头，敷尼师檀，结跏[153]趺坐。尊者舍梨子！我礼佛足，却坐一面，世尊为我说法，劝发渴仰，成就欢喜。无量方便为我说法，劝发渴仰、成就欢喜已，如诸佛法，先说端正法[154]，闻者欢悦，谓：说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙、道品白净。世尊为我说如是法已，佛知我有欢喜心、具足心、柔软心、堪耐心、升上心、一向[155]心、无疑心，无盖心，有能有力，堪受正法，谓如诸佛所说正要[156]，世尊即为我说苦、集[157]、灭、道。尊者舍梨子！我即于坐中见四圣谛苦、集、灭、道；犹如白素易染为色，我亦如是，即于坐中见四圣谛苦、集、灭、道。

“尊者舍梨子！我已见法得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从座起，为佛作礼：‘世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。’尊者舍梨子！我即叉手白曰：‘世尊！愿受我请，于舍卫国而受夏坐，及比丘众！’时，佛问我：‘汝名何等？舍卫国人呼汝云何？’我即答曰：‘我名须达哆[158]，以我供给诸孤独者，是故舍卫国人呼我为给孤独。’尔时，世尊复问我曰：‘舍卫国中有房舍未？’我复答曰：‘舍卫国中无有房舍。’尔时，世尊而告我曰：‘长者当知，若有房舍，比丘可得往来，可得住止。’我复白曰：‘唯然，世尊！我当如是为起房舍，比丘可得往来，于舍卫国可得住止，唯愿世尊差一佐助！’尔时，世尊即差尊者舍梨子，遣尊者舍梨子令见佐助。

“我于尔时闻佛所说，善受善持，即从座[159]起，为佛作礼，绕三匝而去。于王舍城所作已讫，与尊者舍梨子俱往至舍卫国。不入舍卫城亦不归家，便于城外周遍行地，为于何处往来极好，昼不喧闹，夜则寂静，无有蚊虻，亦无蝇蚤，不寒不热，可立房舍施佛及众？尊者舍梨子！我时唯见童子胜[160]园往来极好，昼不喧闹，夜则寂静，无有蚊虻，亦无蝇蚤，不寒不热。我见此已，便作是念：唯此处好，可立房舍施佛及众。

“尊者舍梨子！我于尔时入舍卫国，竟不还家，便先往诣童子胜所，白曰：‘童子！可卖此园持与我耶？’尔时，童子便语我曰：‘长者当知，吾不卖园。’如是，再三白曰：‘童子！可卖此园持与我耶？’尔时，童子亦复再三而语我曰：‘吾不卖园，至亿亿布满[161]。’我即白曰：‘童子今已决断价数，但当取钱。’尊者舍梨子！我与童子或言断价，或言不断，大共訜讼[162]，即便俱往至舍卫国大决断处判论此事。时，舍卫国大决断人语童子胜曰：‘童子已自决断价数，但当取钱。’

“尊者舍梨子！我即入舍卫国，还家取钱，以象马车举负辇载，出亿亿布地，少处未遍。尊者舍梨子！我作是念：当取何藏，不大不小，可此余处持来布满？时，童子胜便语我曰：‘长者若悔，钱自相归，园地还吾。’我语童子：‘实不悔也，但自思念：当取何藏，不大不小，可此余处持来满耳？’时，童子胜便作是念：佛必大尊，有大德祐；法及比丘众亦必大尊，有大德祐。所以者何？乃令长者施设大施，轻财乃尔，吾今宁可即于此处造立门屋施佛及众。时，童子胜便语我曰：‘长者且止！莫复出钱布此处也，吾于此处造立门屋施佛及众。’尊者舍梨子！我为慈愍故，即以此处与童子胜。尊者舍梨子！我即于此夏起十六大屋[163]、六十拘絺[164]，尊者舍梨子时见佐助。

“然尊者舍梨子说教化病法，甚奇！甚特！我闻此教化病法已，极重疾苦即得除愈，生极快乐。尊者舍梨子！我今无病，极得安隐，愿尊者舍梨子于此饭食！”

时，尊者舍梨子默然受请。于是长者知尊者舍梨子默然受已，即从座[165]起，自行澡水，以极美净妙、种种丰饶食噉含消，手自斟酌，令得充满。食讫，举器行澡水竟，敷一小床，别坐听法。长者坐已，尊者舍梨子为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，从座起去。

是时，世尊无量大众前后围绕而为说法，世尊遥见尊者舍梨子来，告诸比丘：“舍梨子比丘聪慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧、辩才慧，舍梨子比丘成就实慧。所以者何？我所略说四种须陀洹[166]，舍梨子比丘为长者给孤独十种广说来。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[167]！


舍梨子相应品第三[1]

中阿含经卷第七

二九、大拘絺罗经[168]

我闻如是：

一时，佛游王舍城，在竹林迦[169]兰哆园。

尔时，尊者舍梨子则于晡时从燕坐起，至尊者大拘絺罗[170]所，共相问讯，却坐一面。尊者舍梨子语尊者大拘絺罗：“我欲有所问，听我问耶？”

尊者大拘絺罗答曰：“尊者舍梨子！欲问便问，我闻已当思。”

尊者舍梨子问曰：“贤者[171]大拘絺罗！颇有事因此事，比丘成就见、得正见、于法得不坏净[172]、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知不善、知不善根。云何知不善？谓身恶行不善，口、意恶行不善，是谓知不善。云何知不善根？谓贪不善根，恚、痴不善根，是谓知不善根。尊者舍梨子！若有比丘如是知不善及不善根者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知善、知善根。云何知善？谓身妙行善，口、意妙行善，是谓知善。云何知善根？谓无贪善根，无恚、无痴善根，是谓知善根。尊者舍梨子！若有比丘如是知善、知善根者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知食如真，知食集[173]、知食灭、知食灭道如真。云何知食如真？谓有四食，一者抟食粗细，二者更乐食，三者意思食，四者识食[174]，是谓知食如真。云何知食集如真？谓因爱便有食，是谓知食集如真。云何知食灭如真？谓爱灭食便灭，是谓知食灭如真。云何知食灭道如真？谓八支圣道：正见……乃至正定为八，是谓知食灭道如真。尊者舍梨子！若有比丘如是知食如真，知食集、知食灭、知食灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知漏如真，知漏集、知漏灭、知漏灭道如真。云何知漏如真？谓有三漏：欲漏、有漏、无明漏[175]，是谓知漏如真。云何知漏集如真？谓因无明便有漏，是谓知漏集如真。云何知漏灭如真？谓无明灭漏便灭，是谓知漏灭如真。云何知漏灭道如真？谓八支圣道：正见……乃至正定为八，是谓知漏灭道如真。尊者舍梨子！若有比丘如是知漏如真，知漏集、知漏灭、知漏灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知苦如真，知苦集、知苦灭、知苦灭道如真。云何知苦如真？谓生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦，略五盛阴苦[176]，是谓知苦如真。云何知苦集如真？谓因老死便有苦，是谓知苦集如真。云何知苦灭如真？谓老死灭苦便灭，是谓知苦灭如真。云何知苦灭道如真？谓八支圣道：正见……乃至正定为八，是谓知苦灭道如真。尊者舍梨子！若有比丘如是知苦如真，知苦集、知苦灭、知苦灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知老死如真，知老死集、知老死灭、知老死灭道如真。云何知老？谓彼老耄头白齿落，盛壮日衰，身曲脚戾，体重气上，拄[177]杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，是名老也。云何知死？谓彼众生、彼彼众生种类，命终无常，死丧散灭，寿尽破坏，命根[178]闭塞，是名死也。此说死，前说老，是名老死，是谓知老死如真。云何知老死集如真？谓因生便有老死，是谓知老死集如真。云何知老死灭如真？谓生灭老死便灭，是谓知老死灭如真。云何知老死灭道如真？谓八支圣道：正见……乃至正定为八，是谓知老死灭道如真。尊者舍梨子！若有比丘如是知老死如真，知老死集、知老死灭、知老死灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知生如真，知生集、知生灭、知生灭道如真。云何知生如真？谓彼众生、彼彼众生种类，生则生，出则出，成则成，兴起五阴，已得命根，是谓知生如真。云何知生集如真？谓因有便有生，是谓知生集如真。云何知生灭如真？谓有灭生便灭，是谓知生灭如真。云何知生灭道如真？谓八支圣道：正见……乃至正定为八，是谓知生灭道如真。尊者舍梨子！若有比丘如是知生如真，知生集、知生灭、知生灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知有如真，知有集、知有灭、知有灭道如真。云何知有如真？谓有三有：欲有、色有、无色有[179]，是谓知有如真。云何知有集如真？谓因受便有有，是谓知有集如真。云何知有灭如真？谓受灭有便灭，是谓知有灭如真。云何知有灭道如真？谓八支圣道：正见……乃至正定为八，是谓知有灭道如真。尊者舍梨子！若有比丘如是知有如真，知有集、知有灭、知有灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知受如真，知受集、知受灭、知受灭道如真。云何知受如真？谓有四受：欲受、戒受、见受、我受[180]，是谓知受如真。云何知受集如真？谓因爱便有受，是谓知受集如真。云何知受灭如真？谓爱灭受便灭，是谓知受灭如真。云何知受灭道如真？谓八支圣道：正见……乃至正定为八，是谓知受灭道如真。尊者舍梨子！若有比丘如是知受如真，知受集、知受灭、知受灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知爱如真，知爱集、知爱灭、知爱灭道如真。云何知爱如真？谓有三爱：欲爱、色爱、无色爱[181]，是谓知爱如真。云何知爱集如真？谓因觉[182]便有爱，是谓知爱集如真。云何知爱灭如真？谓觉灭爱便灭，是谓知爱灭如真。云何知爱灭道如真？谓八支圣道：正见……乃至正定为八，是谓知爱灭道如真。尊者舍梨子！若有比丘如是知爱如真，知爱集、知爱灭、知爱灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知觉如真，知觉集、知觉灭、知觉灭道如真。云何知觉如真？谓有三觉：乐觉、苦觉、不苦不乐觉[183]，是谓知觉如真。云何知觉集如真？谓因更乐[184]便有觉，是谓知觉集如真。云何知觉灭如真？谓更乐灭觉便灭，是谓知觉灭如真。云何知觉灭道如真？谓八支圣道：正见……乃至正定为八，是谓知觉灭道如真。尊者舍梨子！若有比丘如是知觉如真，知觉集、知觉灭、知觉灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知更乐如真，知更乐集、知更乐灭、知更乐灭道如真。云何知更乐如真？谓有三更乐：乐更乐、苦更乐、不苦不乐更乐[185]，是谓知更乐如真。云何知更乐集如真？谓因六处便有更乐，是谓知更乐集如真。云何知更乐灭如真？谓六处[186]灭更乐便灭，是谓知更乐灭如真。云何知更乐灭道如真？谓八支圣道：正见……乃至正定为八，是谓知更乐灭道如真。尊者舍梨子！若有比丘如是知更乐如真，知更乐集、知更乐灭、知更乐灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知六处如真，知六处集、知六处灭、知六处灭道如真。云何知六处如真？谓眼处，耳、鼻、舌、身、意处，是谓知六处如真。云何知六处集如真？谓因名色[187]便有六处，是谓知六处集如真。云何知六处灭如真？谓名色灭六处便灭，是谓知六处灭如真。云何知六处灭道如真？谓八支圣道：正见……乃至正定为八，是谓知六处灭道如真。尊者舍梨子！若有比丘如是知六处如真，知六处集、知六处灭、知六处灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知名色如真，知名色集、知名色灭、知名色灭道如真。云何知名？谓四非色阴[188]为名。云何知色？谓四大[189]及四大造[190]为色。此说色，前说名，是为名色，是谓知名色如真。云何知名色集如真？谓因识便有名色，是谓知名色集如真。云何知名色灭如真？谓识灭名色便灭，是谓知名色灭如真。云何知名色灭道如真？谓八支圣道：正见……乃至正定为八，是谓知名色灭道如真。尊者舍梨子！若有比丘如是知名色如真，知名色集、知名色灭、知名色灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知识如真，知识集、知识灭、知识灭道如真。云何知识如真？谓有六识：眼识，耳、鼻、舌、身、意识，是谓知识如真。云何知识集如真？谓因行便有识，是谓知识集如真。云何知识灭如真？谓行灭识便灭，是谓知识灭如真。云何知识灭道如真？谓八支圣道：正见……乃至正定为八，是谓知识灭道如真。尊者舍梨子！若有比丘如是知识如真，知识集、知识灭、知识灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！颇更有事因此事，比丘成就见、得正见、于法得不坏净、入正法耶？”

答曰：“有也，尊者舍梨子！谓有比丘知行如真，知行集、知行灭、知行灭道如真。云何知行如真？谓有三行：身行、口行、意行，是谓知行如真。云何知行集如真？谓因无明便有行，是谓知行集如真。云何知行灭如真？谓无明灭行便灭，是谓知行灭如真。云何知行灭道如真？谓八支圣道：正见……乃至正定为八，是谓知行灭道如真。尊者舍梨子！若有比丘如是知行如真，知行集、知行灭、知行灭道如真者，是谓比丘成就见、得正见、于法得不坏净、入正法中。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”尊者舍梨子叹已，欢喜奉行！

尊者舍梨子复问曰：“贤者大拘絺罗！若有比丘无明已尽，明已生，复作何等？”

尊者大拘絺罗答曰：“尊者舍梨子！若有比丘无明已尽，明已生，无所复作。”

尊者舍梨子闻已，叹曰：“善哉！善哉！贤者大拘絺罗。”

如是，彼二尊更互说义，各欢喜奉行，从座[191]起去[192]。

三〇、象迹喻经[193]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者舍梨子告诸比丘：“诸贤！若有无量善法，彼一切法皆四圣谛所摄，来入四圣谛中，谓四圣谛于一切法最为第一。所以者何？摄受一切众善法故。诸贤！犹如诸畜之迹，象迹为第一。所以者何？彼象迹者最广大故。如是，诸贤！无量善法，彼一切法皆四圣谛所摄，来入四圣谛中，谓四圣谛于一切法最为第一。云何为四？谓苦圣谛，苦集[194]、苦灭、苦灭道圣谛。

“诸贤！云何苦圣谛？谓生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦，略五盛阴苦。诸贤！云何五盛阴[195]？谓色盛阴，觉、想、行、识[196]盛阴。诸贤！云何色盛阴？谓有色，彼一切四大及四大造。诸贤！云何四大？谓地界，水、火、风界[197]。

“诸贤！云何地界？诸贤！谓地界有二：有内地界，有外地界。诸贤！云何内地界？谓内身中在，内所摄坚，坚性住，内之所受[198]。此为云何？谓发、毛、爪、齿、粗细皮肤、肌肉、筋、骨、心、肾、肝、肺、脾、肠、胃、粪[199]，如是比此身中余在，内所摄，坚性住，内之所受[200]，诸贤！是谓内地界。

“诸贤！外地界者，谓大是、净是、不憎恶是[201]。诸贤！有时水灾，是时灭外地界。诸贤！此外地界极大、极净、极不憎恶，是无常法、尽法、衰法、变易之法，况复此身暂住，为爱所受？谓不多闻愚痴凡夫而作此念：是我，是我所，我是彼所。多闻圣弟子不作此念：是我，是我所，我是彼所。彼云何作是念？若有他人骂詈、捶打、嗔恚责数[202]者，彼作是念：我生此苦，从因缘生，非无因缘。云何为缘？缘苦更乐[203]。彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，他人来语柔辞软言者，彼作是念：我生此乐，从因缘生，非无因缘。云何为缘？缘乐更乐。彼观此更乐无常，观觉、想、行、识、无常，彼心缘界住，止合一心，定不移动。彼于后时，若幼少、中年、长老来行不可事[204]，或以拳扠[205]，或以石掷，或刀杖加。彼作是念：我受此身，色法粗质，四大之种，从父母生，饮食长养，常衣被覆，坐卧按摩，澡浴强忍，是破坏法，是灭尽法、离散之法，我因此身致拳扠、石掷及刀杖加。由是之故，彼极精勤而不懈怠，正身正念，不恚[206]不痴，安定一心。彼作是念：我极精勤而不懈怠，正身正念，不恚不痴，安定一心，我受此身，应致拳扠、石掷及刀杖加，但当精勤学世尊法。

“诸贤！世尊亦如是说：‘若有贼来，以利刀锯，节节解身。若汝为贼以利刀锯、节节解身时，或心变易，或恶语言者，汝则衰退[207]。汝当作是念：若有贼来，以利刀锯、节节解我身者，因此令我心不变易，不恶语言，当为彼节节解我身者起哀愍心，为彼人故，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。’

“诸贤！彼比丘若因佛、法、众[208]，不住善相应舍者，诸贤！彼比丘应惭愧羞厌：我于利无利，于德无德，谓我因佛、法、众，不住善相应舍。诸贤！犹如初迎新妇，见其姑嫜[209]，若见夫主，则惭愧羞厌。诸贤！当知比丘亦复如是，应惭愧羞厌：我于利无利，于德无德，谓我因佛、法、众，不住善相应舍。彼因惭愧羞厌故，便住善相应舍，是妙息寂，谓舍一切有，离爱、无欲，灭尽无余，诸贤！是谓比丘一切大学[210]。

“诸贤！云何水界？诸贤！谓水界有二：有内水界，有外水界。诸贤！云何内水界？谓内身中在，内所摄水，水性润，内之所受。此为云何？谓脑、脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、胆、小便[211]，如是比此身中余在，内所摄水，水性润，内之所受，诸贤！是谓内水界。

“诸贤！外水界者，谓大是、净是、不憎恶是。诸贤！有时火灾，是时灭外水界。诸贤！此外水界极大、极净、极不憎恶，是无常法、尽法、衰法、变易之法，况复此身暂住，为爱所受？谓不多闻愚痴凡夫而作此念：是我，是我所，我是彼所。多闻圣弟子不作此念：是我，是我所，我是彼所。彼云何作是念？若有他人骂詈、捶打、嗔恚责数者，便作是念：我生此苦，从因缘生，非无因缘。云何为缘？缘苦更乐。彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，他人来语柔辞软言者，彼作是念：我生此乐，从因缘生，非无因缘。云何为缘？缘乐更乐。彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，若幼少、中年、长老来行不可事，或以拳扠，或以石掷，或刀杖加。彼作是念：我受此身，色法粗质，四大之种，从父母生，饮食长养，常衣被覆，坐卧按摩，澡浴强忍，是破坏法，是灭尽法、离散之法，我因此身致拳扠、石掷及刀杖加。由是之故，彼极精勤而不懈怠，正身正念，不恚不痴，安定一心。彼作是念：我极精勤而不懈怠，正身正念，不恚不痴，安定一心，我受此身应致拳扠、石掷及刀杖加，但当精勤学世尊法。

“诸贤！世尊亦如是说：‘若有贼来，以利刀锯，节节解身。若汝为贼以利刀锯、节节解身时，或心变易，或恶语言者，汝则衰退。汝当作是念：若有贼来，以利刀锯、节节解我身者，因此令我心不变易，不恶语言，当为彼节节解我身者起哀愍心，为彼人故，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。’

“诸贤！彼比丘若因佛、法、众，不住善相应舍者，诸贤！彼比丘应惭愧羞厌：我于利无利，于德无德，谓我因佛、法、众，不住善相应舍。诸贤！犹如初迎新妇，见其姑嫜，若见夫主，则惭愧羞厌。诸贤！当知比丘亦复如是，应惭愧羞厌：我于利无利，于德无德，谓我因佛、法、众，不住善相应舍。彼因惭愧羞厌故，便住善相应舍，是妙息寂，谓舍一切有，离爱、无欲，灭尽无余，诸贤！是谓比丘一切大学。

“诸贤！云何火界？诸贤！谓火界有二：有内火界，有外火界。诸贤！云何内火界？谓内身中在，内所摄火，火性热，内之所受。此为云何？谓暖身、热身、烦闷、温壮、消化饮食[212]，如是比此身中余在，内所摄火，火性热，内之所受，诸贤！是谓内火界。

“诸贤！外火界者，谓大是、净是、不憎恶是。诸贤！有时外火界起，起已烧村邑、城郭、山林、旷野；烧彼已，或至道、至水，无受而灭[213]。诸贤！外火界灭后，人民求火，或钻木截竹，或以珠燧。诸贤！此外火界极大、极净、极不憎恶，是无常法、尽法、衰法、变易之法，况复此身暂住，为爱所受？谓不多闻愚痴凡夫而作此念：是我，是我所，我是彼所。多闻圣弟子不作此念：是我，是我所，我是彼所。彼云何作是念？若有他人骂詈、捶打、嗔恚责数者，便作是念：我生此苦，从因缘生，非无因缘。云何为缘？缘苦更乐。彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，他人来语柔辞软言者，彼作是念：我生此乐，从因缘生，非无因缘。云何为缘？缘乐更乐。彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，若幼少、中年、长老来行不可事，或以拳扠，或以石掷，或刀杖加。彼作是念：我受此身，色法粗质，四大之种，从父母生，饮食长养，常衣被覆，坐卧按摩，澡浴强忍，是破坏法，是灭尽法、离散之法，我因此身致拳扠、石掷及刀杖加。由是之故，彼极精勤而不懈怠，正身正念，不恚不痴，安定一心。彼作是念：我极精勤而不懈怠，正身正念，不恚不痴，安定一心，我受此身应致拳扠、石掷及刀杖加，但当精勤学世尊法。

“诸贤！世尊亦如是说：‘若有贼来，以利刀锯，节节解身。若汝为贼以利刀锯、节节解身时，或心变易，或恶语言者，汝则衰退。汝当作是念：若有贼来，以利刀锯、节节解我身者，因此令我心不变易，不恶语言，当为彼节节解我身者起哀愍心，为彼人故，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。’

“诸贤！彼比丘若因佛、法、众，不住善相应舍者，诸贤！彼比丘应惭愧羞厌：我于利无利，于德无德，谓我因佛、法、众，不住善相应舍。诸贤！犹如初迎新妇，见其姑嫜，若见夫主，则惭愧羞厌。诸贤！当知比丘亦复如是，应惭愧羞厌：我于利无利，于德无德，谓我因佛、法、众，不住善相应舍。彼因惭愧羞厌故，便住善相应舍，是妙息寂，谓舍一切有，离爱、无欲，灭尽无余，诸贤！是谓比丘一切大学。

“诸贤！云何风界？诸贤！谓风界有二：有内风界，有外风界。诸贤！云何内风界？谓内身中在，内所摄风，风性动，内之所受。此为云何？谓上风、下风、腹风、行风、掣缩风、刀风、跻风、非道风、节节行风、息出风、息入风[214]，如是比此身中余在，内所摄风，风性动，内之所受，诸贤！是谓内风界。

“诸贤！外风界者，谓大是、净是、不憎恶是。诸贤！有时外风界起，风界起时，拨屋拔树，崩山，山岩拨已便止，纤毫不动。诸贤！外风界止后，人民求风，或以其扇，或以哆逻叶[215]，或以衣求风。诸贤！此风界极大、极净、极不憎恶，是无常法、尽法、衰法、变易之法，况复此身暂住，为爱所受？谓不多闻愚痴凡夫而作此念：是我，是我所，我是彼所。多闻圣弟子不作此念：是我，是我所，我是彼所。彼云何作是念？若有他人骂詈、捶打、嗔恚责数者，便作是念：我生此苦，从因缘生，非无因缘。云何为缘？缘苦更乐。彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，他人来语柔辞软言者，彼作是念：我生此乐，从因缘生，非无因缘。云何为缘？缘乐更乐。彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，若幼少、中年、长老来行不可事，或以拳扠，或以石掷，或刀杖加。彼作是念：我受此身，色法粗质，四大之种，从父母生，饮食长养，常衣被覆，坐卧按摩，澡浴强忍，是破坏法，是灭尽法、离散之法，我因此身致拳扠、石掷及刀杖加。由是之故，彼极精勤而不懈怠，正身正念，不恚不痴，安定一心。彼作是念：我极精勤而不懈怠，正身正念，不恚不痴，安定一心，我受此身应致拳扠、石掷及刀杖加，但当精勤学世尊法。

“诸贤！世尊亦如是说：‘若有贼来，以利刀锯，节节解身。若汝为贼以利刀锯、节节解身时，或心变易，或恶语言者，汝则衰退。汝当作是念：若有贼来，以利刀锯、节节解我身者，因此令我心不变易，不恶语言，当为彼节节解我身者起哀愍心，为彼人故，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。’

“诸贤！彼比丘若因佛、法、众，不住善相应舍者，诸贤！彼比丘应惭愧羞厌：我于利无利，于德无德，谓我因佛、法、众，不住善相应舍。诸贤！犹如初迎新妇，见其姑嫜，若见夫主，则惭愧羞厌。诸贤！当知比丘亦复如是，应惭愧羞厌：我于利无利，于德无德，谓我因佛、法、众，不住善相应舍。彼因惭愧羞厌故，便住善相应舍，是妙息寂，谓舍一切有，离爱、无欲，灭尽无余，诸贤！是谓比丘一切大学。

“诸贤！犹如因材木、因泥土、因水草覆裹于空，便生屋名。诸贤！当知此身亦复如是，因筋骨、因皮肤、因肉血缠裹于空，便生身名。诸贤！若内眼处坏者，外色便不为光明所照，则无有念，眼识不得生。诸贤！若内眼处不坏者，外色便为光明所照，而便有念，眼识得生[216]。诸贤！内眼处及色，眼识知外色，是属色阴；若有觉是觉阴，若有想是想阴，若有思是思阴，若有识是识阴，如是观阴合会[217]。

“诸贤！世尊亦如是说：‘若见缘起[218]便见法，若见法便见缘起。’所以者何？诸贤！世尊说五盛阴从因缘生，色盛阴，觉、想、行、识盛阴。诸贤！若内耳……鼻……舌……身……意处坏者，外法便不为光明所照，则无有念，意识不得生。诸贤！若内意处不坏者，外法便为光明所照，而便有念，意识得生。诸贤！内意处及法，意识知外色法，是属色阴[219]，若有觉是觉阴，若有想是想阴，若有思是思阴，若有识是识阴，如是观阴合会。诸贤！世尊亦如是说：‘若见缘起便见法，若见法便见缘起。’所以者何？诸贤！世尊说五盛阴从因缘生，色盛阴，觉、想、行、识盛阴。彼厌此过去、未来、现在五盛阴，厌已便无欲，无欲已便解脱，解脱已便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真，诸贤！是谓比丘一切大学。”

尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行[220]！

三一、分别圣谛经[221]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“此是正行说法，谓四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向[222]。过去诸如来、无所著、等正觉，彼亦有此正行说法，谓四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。未来诸如来、无所著、等正觉，彼亦有此正行说法，谓四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。我今现如来、无所著、等正觉，亦有此正行说法，谓四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。

“舍梨子比丘聪慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧、辩才慧，舍梨子比丘成就实慧。所以者何？谓我略说此四圣谛，舍梨子比丘则能为他广教、广观、分别、发露、开仰、施设、显现、趣向；舍梨子比丘广教、广示此四圣谛，分别、发露、开仰、施设、显现、趣向时，令无量人而得于观，舍梨子比丘能以正见为导御也。目揵[223]连比丘能令立于最上真际，谓究竟漏尽。舍梨子比丘生诸梵行，犹如生母；目连比丘长养诸梵行，犹如养母。是以诸梵行者，应奉事供养、恭敬礼拜舍梨子、目揵连比丘。所以者何？舍梨子、目揵[224]连比丘为诸梵行者求义及饶益，求安隐快乐。”尔时，世尊说如是已，即从座[225]起，入室燕坐。

于是，尊者舍梨子告诸比丘：“诸贤！世尊为我等出世，谓为他广教、广示此四圣谛，分别、发露、开仰、施设、显现、趣向。云何为四？谓苦圣谛，苦集[226]、苦灭、苦灭道圣谛。

“诸贤！云何苦圣谛？谓生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦、略五盛阴苦[227]。诸贤！说生苦者，此说何因？诸贤！生者，谓彼众生、彼彼众生种类，生则生，出则出，成则成，兴起五阴，已得命根，是名为生。诸贤！生苦者，谓众生生时，身受苦，受、遍受、觉、遍觉；心受苦，受、遍受、觉、遍觉；身心受苦，受、遍受、觉、遍觉。身热，受、遍受、觉、遍觉；心热，受、遍受、觉、遍觉；身心热，受、遍受、觉、遍觉。身壮热、烦恼、忧戚，受、遍受、觉、遍觉；心壮热、烦恼、忧戚，受、遍受、觉、遍觉；身心壮热、烦恼、忧戚，受、遍受、觉、遍觉。诸贤！说生苦者，因此故说。

“诸贤！说老苦者，此说何因？诸贤！老者，谓彼众生、彼彼众生种类，彼为老耄，头白齿落，盛壮日衰，身曲脚戾，体重气上，拄杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，是名为老。诸贤！老苦者，谓众生老时，身受苦，受、遍受、觉、遍觉；心受苦，受、遍受、觉、遍觉；身心受苦，受、遍受、觉、遍觉。身热，受、遍受、觉、遍觉；心热，受、遍受、觉、遍觉；身心热，受、遍受、觉、遍觉。身壮热、烦恼、忧戚，受、遍受、觉、遍觉；心壮热、烦恼、忧戚，受、遍受、觉、遍觉；身心壮热、烦恼、忧戚，受、遍受、觉、遍觉。诸贤！说老苦者，因此故说。

“诸贤！说病苦者，此说何因？诸贤！病者，谓头痛、眼痛、耳痛、鼻痛、面痛、唇痛、齿痛、舌痛、腭[228]痛、咽痛、风喘、咳嗽、喝吐、喉痺[229]、癫痫、痈瘿、经溢、赤胆、壮热、枯槁、痔瘻[230]、下痢[231]，若有如是比余种种病，从更乐触生，不离心，立在身中，是名为病。诸贤！病苦者，谓众生病时，身受苦，受、遍受、觉、遍觉；心受苦，受、遍受、觉、遍觉；身心受苦，受、遍受、觉、遍觉。身热，受、遍受、觉、遍觉；心热，受、遍受、觉、遍觉；身心热，受、遍受、觉、遍觉。身壮热、烦恼、忧戚，受、遍受、觉、遍觉；心壮热、烦恼、忧戚，受、遍受、觉、遍觉；身心壮热、烦恼、忧戚，受、遍受、觉、遍觉。诸贤！说病苦者，因此故说。

“诸贤！说死苦者，此说何因？诸贤！死者，谓彼众生、彼彼众生种类，命终无常，死丧散灭，寿尽破坏，命根闭塞，是名为死。诸贤！死苦者，谓众生死时，身受苦，受、遍受、觉、遍觉；心受苦，受、遍受、觉、遍觉；身心受苦，受、遍受、觉、遍觉。身热，受、遍受、觉、遍觉；心热，受、遍受、觉、遍觉；身心热，受、遍受、觉、遍觉。身壮热、烦恼、忧戚，受、遍受、觉、遍觉；心壮热、烦恼、忧戚，受、遍受、觉、遍觉；身心壮热、烦恼、忧戚，受、遍受、觉、遍觉。诸贤！说死苦者，因此故说。

“诸贤！说怨憎会苦者，此说何因？诸贤！怨憎会者，谓众生实有内六处，不爱眼处，耳、鼻、舌、身、意处，彼同会一，有摄、和、集，共合为苦。如是外处[232]，更乐、觉、想、思、爱，亦复如是。诸贤！众生实有六界，不爱地界，水、火、风、空、识界，彼同会一，有摄、和、集，共合为苦，是名怨憎会。诸贤！怨憎会苦者，谓众生怨憎会时，身受苦，受、遍受、觉、遍觉；心受苦，受、遍受、觉、遍觉；身心受苦，受、遍受、觉、遍觉。诸贤！说怨憎会苦者，因此故说。

“诸贤！说爱别离苦者，此说何因？诸贤！爱别离苦者，谓众生实有内六处，爱眼处，耳、鼻、舌、身、意处，彼异分散，不得相应，别离不会，不摄、不集、不和合为苦。如是外处，更乐、觉、想、思、爱，亦复如是。诸贤！众生实有六界，爱地界，水、火、风、空、识界，彼异分散，不得相应，别离不会，不摄、不集、不和合为苦，是名爱别离。诸贤！爱别离苦者，谓众生别离时，身受苦，受、遍受、觉、遍觉；心受苦，受、遍受、觉、遍觉；身心受苦，受、遍受、觉、遍觉。诸贤！说爱别离苦者，因此故说。

“诸贤！说所求不得苦者，此说何因？诸贤！谓众生生法，不离生法，欲得令我而不生者，此实不可以欲而得。老法……死法……愁忧戚法，不离忧戚法，欲得令我不忧戚者，此亦不可以欲而得。诸贤！众生实生苦而不可乐、不可爱念，彼作是念：若我生苦而不可乐、不可爱念者，欲得转是，令可爱念，此亦不可以欲而得；诸贤！众生实生乐而可爱念，彼作是念：若我生乐可爱念者，欲得令是常恒、久住、不变易法，此亦不可以欲而得。诸贤！众生实生思想而不可乐、不可爱念，彼作是念：若我生思想而不可乐、不可爱念者，欲得转是，令可爱念，此亦不可以欲而得；诸贤！众生实生思想而可爱念，彼作是念：若我生思想可爱念者，欲得令是常恒、久住、不变易法，此亦不可以欲而得。诸贤！说所求不得苦者，因此故说。

“诸贤！说略五盛阴苦者，此说何因？谓色盛阴，觉、想、行、识盛阴。诸贤！说略五盛阴苦者，因此故说。

“诸贤！过去时是苦圣谛，未来、现在时是苦圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实。合如是谛，圣所有、圣所知、圣所见、圣所了、圣所得、圣所等正觉，是故说苦圣谛。

“诸贤！云何爱集苦集圣谛？谓众生实有爱内六处，眼处，耳、鼻、舌、身、意处，于中若有爱、有腻、有染、有著者，是名为集。诸贤！多闻圣弟子知我如是知此法，如是见、如是了、如是视、如是觉，是谓爱集苦集圣谛[233]。如是知之，云何知耶？若有爱妻子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，为所作业，有爱、有腻、有染、有著者，是名为集，彼知此爱集苦集圣谛。如是外处，更乐、觉、想、思、爱，亦复如是。诸贤！众生实有爱六界，地界，水、火、风、空、识界，于中若有爱、有腻、有染、有著者，是名为集。诸贤！多闻圣弟子知我如是知此法，如是见、如是了、如是视、如是觉，是谓爱集苦集圣谛。如是知之，云何知耶？若有爱妻子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，为所作业，有爱、有腻、有染、有著者，是名为集，彼知是爱集苦集圣谛。诸贤！过去时是爱集苦集圣谛，未来、现在时是爱集苦集圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实。合如是谛，圣所有、圣所知、圣所见、圣所了、圣所得、圣所等正觉，是故说爱集苦集圣谛。

“诸贤！云何爱灭苦灭圣谛？谓众生实有爱内六处，眼处，耳、鼻、舌、身、意处。彼若解脱，不染不著，断、舍、吐尽、无欲、灭、止、没者，是名苦灭。诸贤！多闻圣弟子知我如是知此法，如是见、如是了、如是视、如是觉，是谓爱灭苦灭圣谛。如是知之，云何知耶？若有不爱妻子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，不为所作业，彼若解脱，不染不著，断、舍、吐尽、无欲、灭、止、没者，是名苦灭，彼知是爱灭苦灭圣谛。如是外处，更乐、觉、想、思、爱，亦复如是。诸贤！众生实有爱六界，地界，水、火、风、空、识界，彼若解脱，不染不著，断、舍、吐尽、无欲、灭、止、没者，是名苦灭。诸贤！多闻圣弟子知我如是知此法，如是见、如是了、如是视、如是觉，是谓爱灭苦灭圣谛。如是知之，云何知耶？若有不爱妻子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，不为所作业，彼若解脱，不染不著，断、舍、吐尽、无欲、灭、止、没者，是名苦灭，彼知是爱灭苦灭圣谛。诸贤！过去时是爱灭苦灭圣谛，未来、现在时是爱灭苦灭圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实。合如是谛，圣所有、圣所知、圣所见、圣所了、圣所得、圣所等正觉，是故说爱灭苦灭圣谛。

“诸贤！云何苦灭道圣谛？谓正见、正志[234]、正语、正业、正命、正方便[235]、正念、正定。诸贤！云何正见？谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无著念观、善心解脱时，于中择、遍择、决[236]择、择法、视、遍视，观察明达[237]，是名正见。

“诸贤！云何正志？谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无著念观、善心解脱时，于中心伺、遍伺、随顺伺，可念则念，可望则望，是名正志[238]。

“诸贤！云何正语？谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无著念观、善心解脱时，于中除口四妙行[239]，诸余口恶行远离除断，不行不作，不合不会，是名正语。

“诸贤！云何正业？谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无著念观、善心解脱时，于中除身三妙行[240]，诸余身恶行远离除断，不行不作，不合不会，是名正业。

“诸贤！云何正命？谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无著念观、善心解脱时，于中非无理求，不以多欲无厌足，不为种种伎[241]术咒说邪命[242]活，但以法求衣，不以非法，亦以法求食、床座，不以非法，是名正命。

“诸贤！云何正方便？谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无著念观、善心解脱时，于中若有精进方便，一向精勤求，有力趣向，专著不舍，亦不衰退，正伏其心，是名正方便[243]。

“诸贤！云何正念？谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无著念观、善心解脱时，于中若心[244]顺念、背不向念、念遍、念忆、复忆、心正[245]、不忘心之所应[246]，是名正念。

“诸贤！云何正定？谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无著念观、善心解脱时，于中若心住、禅住、顺住，不乱不散，摄止正定[247]，是名正定。

“诸贤！过去时是苦灭道圣谛，未来、现在时是苦灭道圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实。合如是谛，圣所有、圣所知、圣所见、圣所了、圣所得、圣所等正觉，是故说苦灭道圣谛。”

于是颂曰：

“佛明达诸法，见无量善德；

苦集灭道谛，善显现分别。”

尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行[248]！

[1]三：此字后高丽藏原有“有十一经，初一日诵”等八字。

[2]梵陀然：高丽藏原作“陀然梵”，今依宋、元、明三种藏经改。

[3]中阿含经卷第五：此七字在高丽藏中原在“舍梨子相应品第三”之前。

[4]等心经：高丽藏原作“舍梨子相应品等心经第一”等十一字。

[5]舍梨子：又作舍利弗、舍黎子、舍利子。

[6]有内结人阿那含，不还此间；有外结人非阿那含，还来此间：依汉译《南传大藏经·增支部经典一·二集·四·五》，应作“有外结人阿那含，不还此间；有内结人非阿那含，还来此间”。

[7]云何内结人阿那含，不还此间：汉译《南传大藏经·增支部经典一·二集·四·五》译作“云何为有外结之人”。

[8]复学厌欲、无欲、断欲；因学厌欲、无欲、断欲故，得息、心解脱：汉译《南传大藏经·增支部经典一·二集·四·五》译作“彼即具足随一寂静之心解脱而住”。息，寂静。

[9]抟食天：食抟食之天，即欲界天。抟食，需以手捏成团状后送入口中之食，又作段食。

[10]生余意生天中：汉译《南传大藏经·增支部经典一·二集·四·五》译作“于天界之随一”。

[11]在于此中：汉译《南传大藏经·增支部经典一·二集·四·五》译作“彼从彼处没而成为不还者、不还现状”。

[12]学色有断、贪断业，学欲舍离：汉译《南传大藏经·增支部经典一·二集·四·五》译作“彼为厌诸有、为离、为灭而修行，彼为渴爱之灭尽而修行，彼为贪欲之灭尽而修行”。

[13]诸贤！是谓内结人阿那含，不还此间：汉译《南传大藏经·增支部经典一·二集·四·五》译作“具寿！此为有外结之人，不还者而不还于现状者”。

[14]云何外结人非阿那含，来还此间：汉译《南传大藏经·增支部经典一·二集·四·五》译作“云何为有内结之人耶”。

[15]从解脱：又作别解脱、波罗提木叉律仪，指声闻戒。

[16]纤芥罪：意谓微细如芥子之罪。

[17]诸贤！是谓外结人非阿那含，还来此间：汉译《南传大藏经·增支部经典一·二集·四·五》译作“彼身坏、死后，生于天界之随一。彼从彼处没而成为还来者，还于现状。具寿！此是有内结之人，还来者而还于现状者”。

[18]等心天：心意相等之诸天。

[19]讲堂：汉译《南传大藏经·增支部经典一·二集·四·五》译作“舍利弗之处”。

[20]绕三匝：谓合掌以顺时针方向围绕三圈，此为古印度人最敬之礼仪。

[21]往至讲堂比丘众前：汉译《南传大藏经·增支部经典一·二集·四·五》译作“现于东园弥迦罗母讲堂之具寿舍利弗前”。

[22]锥头：即锥尖。

[23]诸等心天非生彼中，甫修善心，极广甚大：汉译《南传大藏经·增支部经典一·二集·四·五》译作“彼等天子必于彼处……而互相不恼以修其心。舍利弗！然则，不可作如是见”。

[24]行：此字后高丽藏原有“等心经第一竟（千一百八十一字）”等十三字。

[25]成就戒经：高丽藏原作“舍梨子相应品成就戒经第二（初一日诵）”等十六字。

[26]想知灭定：又作灭受想定、灭尽定，此定无想、受等心所法，属无心位，为九次第定中之最高定。

[27]必有此处：意谓有此道理。

[28]意生天：汉译《南传大藏经·增支部经典三·五集·一百六十六》译作“意成众”。

[29]乌陀夷：又作优陀夷，以其身黑，故又名黑乌陀夷、黑优陀，音译作迦楼陀夷、迦留陀夷、加楼乌陀夷。为六群比丘之一，曾于夜间乞食，致妇人受惊吓而流产，佛因他的不如法言行制定了不少戒。

[30]终无此处：意谓决无此理。

[31]乌陀夷！汝说意生天为是色耶：汉译《南传大藏经·增支部经典三·五集·一百六十六》译作“优陀夷！汝信意成众为何耶”。

[32]是也，世尊：汉译《南传大藏经·增支部经典三·五集·一百六十六》译作“大德！是诸想所成之无色诸天”。

[33]阿毗昙：此处指佛陀在世时对法的精确释义、概括与总结，与后世的阿毗昙略有区别。

[34]阿难：全称阿难陀，意为庆喜、欢喜。中印度迦毗罗卫国人，刹帝利种姓，为佛陀的堂弟，出家后侍佛二十余年，劝佛成全女众出家，参与第一次经典结集并诵出经藏，被佛陀赞誉为诸弟子中“知时明物，所至无疑，所忆不忘，多闻广远，堪任奉上”之第一比丘。

[35]捡：捡点、约束。

[36]白净：比丘名，汉译《南传大藏经·增支部经典三·五集·一百六十六》译作“邬波婆那”。

[37]从解脱：又作别解脱、波罗提木叉律仪。

[38]思：高丽藏原作“伺”，今依元、明两种藏经改。

[39]修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦；世尊！智慧长老上尊比丘：汉译《南传大藏经·增支部经典三·五集·一百六十六》译作“语善，作善语，优雅、明了，令了知其义，成就其语”。

[40]拄：高丽藏原作“柱”，今依明藏改。本经下文同。

[41]行：此字后高丽藏原有“成就戒经第二竟（一千七百四十六字）”等十五字。

[42]智经：高丽藏原作“舍梨子相应品智经第三（初一日诵）”等十四字。

[43]牟利破群㝹：比丘名，又作牟利破群那、茂罗破群。

[44]黑齿：比丘名，汉译《南传大藏经·相应部经典二·因缘相应·伽拉罗》译作“伽拉罗刹利”。

[45]犹预：即犹豫。

[46]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[47]不以此文，不以此句，我但说义：汉译《南传大藏经·相应部经典二·因缘相应·伽拉罗》译作“勿以此等之句、以此等之文谓非义”。

[48]族姓子：又译作良家子。

[49]有：存在义，分生有与业有。

[50]云何为爱……是谓为爱：在汉译《南传大藏经·相应部经典二·因缘相应·伽拉罗》经中此问答的句式同前一样。觉，此处新译作“受”。

[51]背不向、自称：汉译《南传大藏经·相应部经典二·因缘相应·伽拉罗》译作“自称”。

[52]我自于内背而不向，则诸爱尽……不生不善漏：汉译《南传大藏经·相应部经典二·因缘相应·伽拉罗》译作“我于内解脱，依一切取灭，住于正念。住正念故，诸漏不随增，我不认我”。

[53]若诸结沙门所说，彼结非我有，行如是守护……是谓复有义此说可得略答：汉译《南传大藏经·相应部经典二·因缘相应·伽拉罗》译作“依沙门所云之诸漏，于彼等诸漏，我无惑，我已尽无疑”。

[54]燕坐：即宴坐，指静坐、静虑。

[55]一向：决定、确定，只此无他。

[56]行：此字后高丽藏原有“智经第三竟（一千一百六十九字）”等十三字。

[57]师子吼经：高丽藏原作“舍梨子相应品师子吼经第四（初一日诵）”等十六字。师，通“狮”。

[58]夏坐：即夏安居，又作雨安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[59]游行人间：指于人间托钵乞食而四处游化。

[60]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[61]犯相违法：谓生起障道之不善法。《增一阿含·六重品·第六经》译作“怀诽谤意”。

[62]轻慢我已：《增一阿含·六重品·第六经》译作“与诸比丘共诤竞不忏悔”。

[63]拂：即拂尘、拂子，用来驱赶蚊蝇。

[64]尊者阿难即持户钥：汉译《南传大藏经·增支部经典六·九集·［安居］住》译作“具寿大目犍连与具寿阿难持钥”，《增一阿含·六重品·第六经》译作“佛敕目连、阿难”。户钥，即锁钥、钥匙。

[65]有一梵行在于我前犯相违法：《增一阿含·六重品·第六经》译作“有秽行比丘来至我所”。

[66]若无身身念者：汉译《南传大藏经·增支部经典六·九集·［安居］住》译作“若于身不住身念者”。

[67]犹旃陀罗子而截两手：汉译《南传大藏经·增支部经典六·九集·［安居］住》译作“譬如旃陀罗子或旃陀罗女之手持器，着敝坏衣”。旃陀罗，意为主杀人，为狱卒、御坊、屠宰、渔猎、刽子手等从事杀生行业者的总称，在印度种姓中处于最下贱的地位。

[68]扫：高丽藏原无此字，今依宋、元、明三种藏经补上。

[69]晡旃尼：意为抹布。

[70]漏、遍漏，津、遍津：意谓处处漏坏。津，渗漏。

[71]有一自喜年少：汉译《南传大藏经·增支部经典六·九集·［安居］住》译作“男女之为壮年年少，喜好庄饰者”，《增一阿含·六重品·第六经》译作“女人年少端正”。

[72]圣法律：指佛所说之法与律。

[73]行：此字后高丽藏原有“师子吼经第四竟（千九百七十七字）”等十四字。

[74]水喻经：高丽藏原作“舍梨子相应品水喻经第五（初一日诵）”等十五字。

[75]五除恼法：汉译《南传大藏经·增支部经典三·五集·一百六十二》译作“此等五者可除去嫌恨”。

[76]阿练若比丘：指住于阿练若之头陀行比丘。阿练若，又作阿兰若，略称兰若、练若，指空闲之寂静处，如离村超过五百弓的安静处所，即可称为阿练若，为十二头陀支之一。

[77]粪扫衣：又作衲衣、百衲衣，指拾取别人废弃的衣料而缝制的袈裟，为头陀支之一。

[78]穿：坏破。

[79]藁草所覆：汉译《南传大藏经·增支部经典三·五集·一百六十二》译作“有青苔与水草滋漫”。

[80]恣意快浴：汉译《南传大藏经·增支部经典三·五集·一百六十二》译作“掬水饮已而去”。

[81]牛迹水：地面上牛脚印里的水。

[82]拍地：着地。

[83]迥野：辽远之原野。

[84]差：此处通“瘥”。

[85]行：此字后高丽藏原有“水喻经第五竟（千一百一字）中阿含经卷第五（七千一百七十四字）（初一日诵）”等三十字。

[86]瞿尼师经：高丽藏原作“舍梨子相应品瞿尼师经第六（初一日诵）”等十六字。

[87]瞿尼师：比丘名，意为觅甚。

[88]在无事室，调笑、骄傲，躁扰、喜忘，心如猕猴：汉译《南传大藏经·中部经典二·瞿尼师经》译作“为林住者、谷间正行者”。

[89]无事比丘行于无事，当学敬重而随顺观：汉译《南传大藏经·中部经典二·瞿尼师经》译作“林住比丘至僧伽、依僧伽中住者，对于诸同梵行者应存尊重与恭顺”。无事比丘，即住于闲静处修行之阿练若比丘。

[90]不调笑而不躁扰：汉译《南传大藏经·中部经典二·瞿尼师经》译作“不应掉举、动摇”。

[91]畜生论：汉译《南传大藏经·中部经典二·瞿尼师经》译作“饶舌、杂语”，另《中阿含·一〇四·优昙婆逻经》译作“鸟论”，《长阿含·八·散陀那经》译作“遮道浊乱之言”，《中阿含·一七九·五支物主经》中有“说若干种畜生之论，谓论王、论贼、论斗诤、论饮食、论衣被、论妇人、论童女、论婬女、论世间、论邪道、论海中”。

[92]不骄傲及少言说：汉译《南传大藏经·中部经典二·瞿尼师经》译作“易说谕、具善友”。

[93]食知止足：即于食知量。

[94]当学知坐及善坐也，不逼长老坐，为小比丘诃：汉译《南传大藏经·中部经典二·瞿尼师经》译作“应具座席之善巧，即如是予当不侵坐长老比丘等之座席，又不挡开年少比丘等之座席”。

[95]当学共论律、阿毗昙：汉译《南传大藏经·中部经典二·瞿尼师经》译作“应遂行修习胜法、胜律”。

[96]当学共论息解脱、离色至无色定：汉译《南传大藏经·中部经典二·瞿尼师经》译作“对彼等超越诸色为无色之寂静解脱，于其处应遂行修习”。息解脱，即寂静解脱。

[97]漏尽智通：即漏尽通，汉译《南传大藏经·中部经典二·瞿尼师经》译作“超人法”。

[98]揵：高丽藏原作“乾”，今依宋、元、明三种藏经改。

[99]但无事比丘行于无事，应学如是法，非谓人间比丘耶：汉译《南传大藏经·中部经典二·瞿尼师经》译作“唯以林住比丘应遂行受持此等诸法耶？或住村落者亦然耶”。无事，指山林等空闲之处。无事比丘，即住于山林等空闲处之比丘。人间比丘，相对于无事比丘，指住于村落、城镇中之比丘。

[100]然：此字后高丽藏原有“瞿尼师经第六竟（千七百四十字）”等十三字。

[101]梵志陀然经：高丽藏原作“中阿含舍梨子相应品梵志陀然经第七（初一日诵）”等二十字。

[102]迦：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[103]陀然：婆罗门之名，汉译《南传大藏经·中部经典三·陀然经》说其住于“丹陀拉巴拉多瓦拉”。

[104]次行乞食：即挨家挨户、不越次第地乞食。

[105]梵志陀然从其家出，至泉水边苦治居民：汉译《南传大藏经·中部经典三·陀然经》译作“陀然婆罗门于郊外之牧舍榨取牛乳”。苦治，意谓欺压。

[106]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[107]罐：高丽藏原作“灌”，今依元、明两种藏经改。

[108]输：缴纳。

[109]废：高丽藏原作“疑”，今依宋、元、明三种藏经改。

[110]大家：指奴婢所属之主家，因主家富贵，故称。

[111]端正：陀然后妻之名。汉译《南传大藏经·中部经典三·陀然经》中说“彼妻为笃信，由笃信之家嫁彼而死去，后妻为不信，由不信之家嫁于彼”。

[112]舍梨子！我从今日始，舍端正妇，自归尊者舍梨子……唯愿尊者舍梨子受我为佛优婆塞！终身自归，乃至命尽：汉译《南传大藏经·中部经典三·陀然经》无此相应内容。

[113]南山：地名，又作南山聚落、南山国土，位于南印度。

[114]迦：高丽藏原作“加”，今依前面诸经改。本经下文同。

[115]四王天：即四天王天。四天王，指守护东方之持国天王、守护南方之增长天王、守护西方之广目天王、守护北方之多闻天王。

[116]三十三天：又作忉利天，欲界天之一。帝释天在中央，其四方各有八天，故合称三十三天。

[117]焰摩天：又作炎摩天、夜摩天、炎魔天，六欲天之第三天。焰，高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[118]兜率陀天：又音译作都率天、兜术天、兜率天、兜率多天、睹史多天，意译为知足天、喜足天，为六欲天之第四天。

[119]化乐天：音译作尼摩罗天、维那罗泥天，又意译作化自在天、化自乐天、乐变化天，为六欲天之第五天。

[120]他化乐天：音译作波罗尼蜜、波罗维摩婆奢、娑舍跋提，又意译作他化自在天，简称自在天、他化天、化他天，为六欲天之第六天。

[121]梵天：即色界之初禅天，分梵众天、梵辅天、梵王天等三层天，其中梵王天有大梵王，为须弥世界主。

[122]四梵室：又作四梵住、四等心、四无量心，即慈悲喜舍四种禅观。修此四种禅观能生梵天，故称四梵室。

[123]此舍梨子比丘教化梵志陀然，为说梵天法来，若复上化者，速知法如法：汉译《南传大藏经·中部经典三·陀然经》译作“彼舍利弗对陀然婆罗门，更以不顾彼所应为，使住立于低下之梵天界后，离座而去”。

[124]究竟梵天：以梵天为究竟。

[125]是尊梵天：唯梵天为尊。

[126]实有梵天：以梵天为真实（之世界主）。

[127]为我梵天：以大梵为我之本源。

[128]行：此字后高丽藏原有“梵志陀然经第七竟（三千三百三十一字）”等十六字。

[129]教化病经：高丽藏原作“中阿含舍梨子相应品教化病经第八（初一日诵）”等十九字。

[130]给孤独：又音译作阿那邠持、阿那邠邸、阿那邠祁、阿那邠阿蓝，本名须达，又译作须达多、苏达哆，为憍萨罗国舍卫城之长者、波斯匿王的主藏吏。因其秉性仁慈，常施贫穷、孤独者，故人誉为给孤独。

[131]阿修罗：又音译作阿素罗、阿须伦，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战。

[132]揵塔惒：又音译作乾闼婆、揵沓惒，意译为食香、香阴，以香气为食，为天上的伎乐神，八部众之一。

[133]罗刹：又音译作罗刹娑、罗叉娑，意译为可畏、速疾鬼，为食人血肉之恶鬼。

[134]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[135]斯陀含：声闻之二果，又作一还，指修道位中断三结、薄淫怒痴之圣者，只会于欲界再受生一次。

[136]阿那含：声闻之三果，又作不还，指修道位中断五下分结之圣者，将不会再于欲界中受生。

[137]须陀洹：声闻之初果，又作七还、预流，指修道位中断三结之圣者，最多还会于人天中受生七次。

[138]长者病即得差，平复如故，从卧起坐：汉译《南传大藏经·中部经典四·教给孤独经》译作“时，给孤独长者，尊者舍利弗与尊者阿难去后不久，身坏命终，生于兜率天”。

[139]少有所为：意谓稍有当作之事。

[140]长者：《贤愚经》卷十说此长者名为“护弥”。

[141]明：明天。

[142]腆：美好。

[143]众：处此指僧、僧伽。

[144]姓异名族：意谓不同之种姓、家族。名族，名望家族。

[145]迦：高丽藏原作“加”，今依明藏改。本经下文同。

[146]直：通“值”，值勤、值守。

[147]非人：本意为非人类之众生，有时指天、龙、阿修罗等八部众，有时指鬼神所幻化之人，或指天、阿修罗、地狱、饿鬼等四趣。

[148]揵：高丽藏原作“乾”，今依宋、元、明三种藏经改。本经下文同。

[149]住：指站着不去。

[150]得马百臣女，车百满珍宝：《四分律》卷五十作“设以马百匹，及与百金缨，马车有百乘，童女有百人”。

[151]不当十六分：意谓前者不及近佛一步所得殊胜功德之十六分之一。

[152]转轮王：又作转轮圣王，此王拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；轮宝飞转时，所到之处四方皆服。其轮宝有金、银、铜、铁四种，金轮王统治四洲，银轮王统治东、西、南三洲，铜轮王统治东、南二洲，铁轮王统治南阎浮提一洲。

[153]跏：高丽藏原作“加”，今依前面诸经改。

[154]端正法：谓布施、持戒、生天之法，即人天善法。

[155]一向：决定、确定，只此无他。

[156]正要：又作正法要，谓四圣谛，即解脱道。

[157]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[158]须达哆：给孤独长者之本名，又音译作须达多、须达、苏达哆，意为善施。

[159]座：高丽藏原作“坐”。

[160]童子胜：即祇陀太子，为波斯匿王之子，祇园之原所有者。

[161]亿亿布满：指以众多金钱布满园子地面。

[162]訜讼：争讼。

[163]大屋：指精舍。

[164]拘絺：意为仓库。

[165]座：高丽藏原作“坐”，今依元、明两种藏经改。本经下文同。

[166]四种须陀洹：指四种“入流分”，即四预流支。

[167]行：此字后高丽藏原有“教化病经第八竟（三千八百九十八字）中阿含经卷第六（八千九百六十九字）（初一日诵）”等三十三字。

[168]大拘絺罗经：高丽藏原作“舍梨子相应品大拘絺罗经第九（初一日诵）”等十七字。

[169]迦：高丽藏原作“加”，今依宋、元、明三种藏经改。

[170]大拘絺罗：又作摩诃拘絺罗，意为大膝，佛陀十大弟子之一，为舍利弗之舅，人称长爪梵志。被佛陀赞誉为诸弟子中“得四辩才，触难答对”之第一比丘。

[171]贤者：僧团中对同辈与下辈之称呼。

[172]不坏净：又作不坏信，指此信清净并不可破坏。

[173]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[174]抟食粗细……更乐食……意思食……识食：以上合称为四食。食，指能资益、长养身心的种种执取。抟食粗细，指粗、细之抟食，又作粗抟食、抟食，指所受用的香、味、触等物质用品，主要为日常饭菜茶果等物质食品，古印度人以手将饭菜捏成一团然后纳入口中而食，故称抟食；又作段食，意指物质用品需分段分段而受用；抟食自身有粗、细之分，但与触食相比更为粗，故又仅称粗抟食。更乐食，又作细触食、触食，指六根、六尘、六识和合而生之诸触，因取可意境时能资益身心故；触食与抟食相比更为细，故称细触食。意思食，又作思食，种种意欲思愿能资益、延续身心故。识食，识能执取身心而资益、长养身心故。

[175]欲漏、有漏、无明漏：以上为三漏，又称为三有漏。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。

[176]略五盛阴苦：系对前面七苦之总结，汉传佛教习惯与前面七苦合称为八苦。汉译《南传大藏经·增支部经典一·三集·六十一》译作“略言之，五取蕴皆是苦”，《杂阿含·三四四经》译作“如是略说五受阴苦”。五盛阴，又作五受阴、五取蕴，即有漏之色、受、想、行、识等五阴。

[177]拄：高丽藏原作“柱”，今依元、明两种藏经改。

[178]命根：即寿命。

[179]欲有、色有、无色有：以上合称为三有。欲有，指欲界众生之业、业果。色有，指色界众生之业、业果。无色有，指无色界众生之业、业果。

[180]四受：欲受、戒受、见受、我受：四受，新译作“四取”。欲受，新译作“欲取”，指执取五欲境界。戒受，新译作“戒取”、“戒禁取”，指执取非戒等种种非解脱因为解脱正因。见受，新译作“见取”，指执取种种不正见。我受，新译作“我取”、“我语取”，指色及无色界诸余烦恼；论说有我，名为我语。

[181]欲爱、色爱、无色爱：分别指欲界相应之贪爱、色界相应之贪爱、无色界相应之贪爱。

[182]觉：此处指受。

[183]乐觉、苦觉、不苦不乐觉：此三者经中说为“三觉”，新译作“三受”，即乐受、苦受、不苦不乐受。

[184]更乐：新译作“触”，指根、尘、识三者的交合作用。

[185]乐更乐、苦更乐、不苦不乐更乐：此三者经中说为三更乐，即三触：乐触、苦触、不苦不乐触。

[186]六处：又作六根、六入、六情。

[187]名色：名指五阴中的受、想、行、识四阴，乃身心中的精神因素。色指五阴中的色阴，乃身心中的物质因素。

[188]四非色阴：指五阴中的受、想、行、识等四种非色之阴。

[189]四大：又译作四界、四大种，指地大、水大、火大、风大。

[190]四大造：又作四大所造，指由地、水、火、风四种元素所构成（之色法）。

[191]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[192]去：此字后高丽藏原有“大拘絺罗经第九竟（四千七十七字）”等十四字。

[193]象迹喻经：高丽藏原作“中阿含舍梨子相应品象迹喻经第十（初一日诵）”等十九字。

[194]集：高丽藏原作“习”，今依元、明两种藏经改。

[195]五盛阴：又作五受阴、五取蕴，即有漏之色、受、想、行、识等五阴。

[196]色……觉、想、行、识：此五者合称为五（取）蕴、五（盛）阴。色，指有质、能障碍之法，如四大种及四大种所构成之物质。觉，此处新译作“受”，指领纳所缘之感受，如三受、六受。想，指于所缘之印象，如六想。行，指心之造作，如六思。识，指了别所缘，如六识。

[197]地界，水、火、风界：地界，又作地大、地大种，指坚性。水界，又作水大、水大种，指湿性。火界，又作火大、火大种，指暖性。风界，又作风大、风大种，指动性。

[198]谓内身中在，内所摄坚，坚性住，内之所受：汉译《南传大藏经·中部经典一·象迹喻大经》译作“独自存在于内身，成为坚粗者，是依［此］而存在”。

[199]发、毛、爪、齿……粪：汉译《南传大藏经·中部经典一·象迹喻大经》译作“发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏、腑、胃、粪”。胃，高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。“粗细皮肤”，《杂阿含·一一六五经》译作“尘垢……皮”，《中阿含·一六二·分别六界经》译作“粗细肤皮”，《中阿含·八一·念身经》译作“粗细薄肤、皮”，《增一阿含》与巴本皆译作“皮”。

[200]如是比此身中余在，内所摄，坚性住，内之所受：汉译《南传大藏经·中部经典一·象迹喻大经》译作“及其他所有独自存在于内身之坚、粗，谓［内］所执持者”。

[201]大是、净是、不憎恶是：指身外的无执无受的。净、不憎恶，意谓无执无受。

[202]责数：呵责、数说（不是）。

[203]更乐：新译作“触”。

[204]不可事：谓不可意之事。

[205]扠：打。

[206]恚：高丽藏原作“忘”，今依元、明两种藏经改。本经下文同。

[207]汝则衰退：汉译《南传大藏经·中部经典一·象迹喻大经》译作“即非遵我教者”。

[208]因佛、法、众：汉译《南传大藏经·中部经典一·象迹喻大经》译作“如是归依佛、如是归依法、如是归依僧”。

[209]姑嫜：指公公与婆婆。

[210]是谓比丘一切大学：汉译《南传大藏经·中部经典一·象迹喻大经》译作“如是者比丘为多所成就”。

[211]脑、脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、胆、小便：汉译《南传大藏经·中部经典一·象迹喻大经》译作“胆、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便”。脑、脑根，此处应分别指脑髓与小脑之脊髓；《清净道论》将脑（含脑根）归于地界。胆，指胆汁。

[212]暖身、热身、烦闷、温壮、消化饮食：汉译《南传大藏经·中部经典一·象迹喻大经》译作“由此所热［熟］，以此而老衰，以此烧之，以此正消化啖、饮、嚼、味”。

[213]无受而灭：汉译《南传大藏经·中部经典一·象迹喻大经》译作“以无食而消灭”。

[214]上风、下风……息入风：汉译《南传大藏经·中部经典一·象迹喻大经》译作“上向风、下向风、胃住风、下腹住风、肢肢随流风、出息风、入息风等”。上风，又作上行风，如打嗝、反胃、呕吐。下风，又作下行风，如大小便、放屁。腹风，指腹内之运化。行风，指行走。掣缩风，指四肢的伸缩。刀风，指断命、腐烂之变化。跻风，指身体升高与下降。节节行风，指关节之活动。息出风，指呼气。息入风，指吸气。

[215]哆逻叶：多罗树之叶，又译作贝叶、贝多罗叶。哆逻，树名，又作多罗，属棕榈科乔木，花如黄梅，果熟则赤，可食，多见于印度、缅甸、斯里兰卡等地。

[216]若内眼处坏者，外色便不为光明所照……而便有念，眼识得生：汉译《南传大藏经·中部经典一·象迹喻大经》译作“于内眼虽然不坏，于视野不至外色，且无集注于其所对者，即不现其所对之识分。诸贤！于内眼不坏，且视野虽至于外色，只要无注意于其所对者，即不现其所对之识分。诸贤！于内不眼坏，至视野外色，而且注意存于其所对时，其时现其所对之识分”。

[217]内眼处及色，眼识知外色，是属色阴……如是观阴合会：汉译《南传大藏经·中部经典一·象迹喻大经》译作“如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴也。彼知如是此等被五取蕴所包摄、所集合、所结合”。内眼处及色，指内眼处及其它内色。思，此处与“行”相当。

[218]缘起：汉译《南传大藏经·中部经典一·象迹喻大经》译作“缘生”。

[219]内意处及法，意识知外色法，是属色阴：汉译《南传大藏经·中部经典一·象迹喻大经》译作“如是状态之色是为色取蕴”。内意处及意识所知之多数内外法，非属色阴。

[220]行：此字后高丽藏原有“象迹喻经第十竟（三千八百六十七字）”等十五字。

[221]分别圣谛经：高丽藏原作“中阿含舍梨子相应品分别圣谛经第十一（初一日诵）”等二十一字。

[222]此是正行说法，谓四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向：汉译《南传大藏经·中部经典四·谛分别经》译作“转无上法轮……即此四圣谛之开示、宣说、施设、建立、解明、分别、显发”。

[223]揵：高丽藏原作“乾”，今依宋、元、明三种藏经改。本经下文同。

[224]揵：高丽藏原作“乾”，今依碛砂藏改。

[225]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[226]集：高丽藏原作“习”，今依元藏改。

[227]生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦、略五盛阴苦：此八者，汉传佛教合称为八苦。汉译《南传大藏经·中部经典四·谛分别经》译作“生苦、老苦、死苦，忧、悲、苦、恼、愁苦，所求不得，此皆是苦。略言之，乃五取蕴之苦”。《清净道论》作“生是苦、老是苦、死是苦，愁、悲、苦、忧、恼是苦，怨憎会是苦，爱别离是苦，求不得是苦，略说五取蕴是苦”等十二苦。

[228]腭：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[229]痺：同“痹”。痺，高丽藏原作“啤”，今依宋、元、明三种藏经改。

[230]瘘：高丽藏原作“ [image] ”，今依元、明两种藏经改。

[231]痢：高丽藏原作“利”，今依宋、元、明三种藏经改。

[232]外处：依本经后文内容，此处指法处，非指六外处。

[233]诸贤！云何爱集苦集圣谛……是谓爱集苦集圣谛：汉译《南传大藏经·中部经典四·谛分别经》译作“友等！然者，如何为苦集之圣谛？凡彼爱之生起，而与喜、贪俱行，于彼之处为所胜喜，即所谓彼欲爱、有爱、无有爱。友等！此言苦集之圣谛”，《中阿含·一三·度经》译作“云何知苦集如真？谓此爱：受当来有、乐欲共俱、求彼彼有，是谓知苦集如真”。

[234]正志：新译作“正思惟”。

[235]正方便：新译作“正精进”。

[236]决：高丽藏原作“次”，今依宋、元、明三种藏经改。

[237]谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时……观察明达：汉译《南传大藏经·中部经典四·谛分别经》译作“于彼苦之智、于苦集之智、于苦灭之智、于苦灭道之智”。

[238]谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时……是名正志：汉译《南传大藏经·中部经典四·谛分别经》译作“出离之思惟（出离觉）、无恚之思惟（无恚觉）、不恙之思惟（不害觉），友等！此言正思惟”。

[239]口四妙行：指不妄语、不恶口、不两舌、不绮语。

[240]身三妙行：指不杀生、不偷盗、不邪淫。

[241]伎：宋、元、明三种藏经作“技”。

[242]邪命：相对于正命，指不如法的活命方式。参见《杂阿含·五〇〇经》。

[243]谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时……是名正方便：汉译《南传大藏经·中部经典四·谛分别经》译作“友等！兹有比丘，未起之诸恶，为令不善法之不起而意志生，而行精进、精勤、热心、策励心；已起之诸恶，为令舍不善法而意志生……策励心；为起未起之诸善而意志生……策励心；为令持续已起之诸善法、不错乱、增长、广大、增修而意志生……策励心。友等！此言正精进”。

[244]心：宋、元、明三种藏经作“念”。

[245]正：高丽藏原作“心”，今依宋、元、明三种藏经改。

[246]谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时……不忘心之所应：汉译《南传大藏经·中部经典四·谛分别经》译作“友等！兹有比丘，于身随观身而住，热心而有正知、有念，于世间调伏贪、忧；于诸受……乃至于心……乃至于诸法，随观法而住，热心……以调伏贪、忧”。

[247]谓圣弟子念苦是苦时，集是集、灭是灭、念道是道时……摄止正定：汉译《南传大藏经·中部经典四·谛分别经》译作“友等！兹有比丘，离诸欲、离诸恶不善法，有寻、有伺，由离生喜、乐，具足初禅而住；寻、伺止息故，内心安静，心一趣性而无寻、无伺，由定生喜、乐，具足第二禅……乃至第三禅……乃至第四禅而住”。

[248]行：此字后高丽藏原有“分别圣谛经第十一竟（三千四百二十五字）中阿含经卷第七（一万一千三百六十九字）中阿含舍梨子相应品第三竟（二万七千五一十二字）（初一日诵）”等五十九字。


未曾有法品第四[1]

未曾有侍者，薄拘阿修罗，
地动及瞻波，郁伽手各二。


未曾有法品第四[1]

中阿含经卷第八[2]

三二、未曾有法经[3]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者阿难则于晡时从燕坐起，往诣佛所，稽首礼足，却住一面，白曰：“世尊！我闻世尊[4]迦叶佛[5]时始愿佛道，行梵行；若世尊迦叶佛时始愿佛道，行梵行者，我受持[6]是世尊未曾有法。我闻世尊迦叶佛时始愿佛道，行梵行，生兜瑟哆天[7]；若世尊迦叶佛时始愿佛道，行梵行，生兜瑟哆天者，我受持是世尊未曾有法。

“我闻世尊迦叶佛时始愿佛道，行梵行，生兜瑟哆天；世尊后生以三事胜于前生兜瑟哆天者：天寿、天色、天誉。以此故，诸兜瑟哆天欢喜踊跃，叹此天子甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神。所以者何？彼后来生以三事胜于前生兜瑟哆天者：天寿、天色、天誉。若世尊迦叶佛时始愿佛道，行梵行，生兜瑟哆天；世尊后生以三事胜于前生兜瑟哆天者：天寿、天色、天誉。以此故，诸兜瑟哆天欢喜踊跃，叹此天子甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神。所以者何？彼后来生以三事胜于前生兜瑟哆天者：天寿、天色、天誉者，我受持是世尊未曾有法。

“我闻世尊在兜瑟哆天，于彼命终，知[8]入母胎，是时震动一切天地，以大妙光普照世间，乃至幽隐、诸暗冥处无有障蔽，谓此日月有大如意足、有大威德、有大福祐、有大威神，光所不照者，彼尽蒙耀。彼众生者因此妙光各各生知：有奇特众生生！有奇特众生生！若世尊在兜瑟哆天，于彼命终，知入母胎，是时震动一切天地，以大妙光普照世间，乃至幽隐、诸暗冥处无有障蔽，谓此日月有大如意足、有大威德、有大福祐、有大威神，光所不照者，彼尽蒙耀。彼众生者因此妙光各各生知：有奇特众生生！有奇特众生生者，我受持是世尊未曾有法。

“我闻世尊知住母胎，依倚右胁；若世尊知住母胎、依倚右胁者，我受持是世尊未曾有法。我闻世尊舒体住母胎；若世尊舒体住母胎者，我受持是世尊未曾有法。我闻世尊覆藏住母胎，不为血所污，亦不为精及诸不净所污；若世尊覆藏住母胎，不为血所污，亦不为精及诸不净所污者，我受持是世尊未曾有法。我闻世尊知出母胎，是时震动一切天地，以大妙光普照世间，乃至幽隐、诸暗冥处无有障蔽，谓此日月有大如意足、有大威德、有大福祐、有大威神，光所不照者，彼尽蒙耀。彼众生者因此妙光各各生知：有奇特众生生！有奇特众生生！若世尊知出母胎，是时震动一切天地，以大妙光普照世间，乃至幽隐、诸暗冥处无有障蔽，谓此日月有大如意足、有大威德、有大福祐、有大威神，光所不照者，彼尽蒙耀。彼众生者因此妙光各各生知：有奇特众生生！有奇特众生生者，我受持是世尊未曾有法。

“我闻世尊舒体出母胎；若世尊舒体出母胎者，我受持是世尊未曾有法。我闻世尊覆藏出母胎，不为血所污，亦不为精及诸不净所污；若世尊覆藏出母胎，不为血所污，亦不为精及诸不净所污者，我受持是世尊未曾有法。我闻世尊初生之时，有四天子[9]手执极细衣，住于母前，令母欢喜，叹此童子甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神；若世尊初生之时，有四天子手执细衣，住于母前，令母欢喜，叹此童子甚奇！甚特！有大如意足、有大威德、有大福祐、有大威神者，我受持是世尊未曾有法。

“我闻世尊初生之时，即行七步，不恐不怖，亦不畏惧，观察诸方[10]；若世尊初生之时，即行七步，不恐不怖，亦不畏惧，观察诸方者，我受持是世尊未曾有法。我闻世尊初生之时，则于母前而生大池，其水满岸，令母于此得用清净；若世尊初生之时，则于母前而生大池，其水满岸，令母于此得用清净者，我受持是世尊未曾有法。我闻世尊初生之时，上虚空中雨水注下，一冷一暖，灌世尊身；若世尊初生之时，上虚空中雨水注下，一冷一暖，灌世尊身者，我受持是世尊未曾有法。

“我闻世尊初生之时，诸天于上鼓天妓乐，天青莲华、红莲华、赤莲华、白莲华、天文陀罗花[11]及细末栴檀香散世尊上；若世尊初生之时，诸天于上鼓天妓乐，天青莲华、红莲华、赤莲华、白莲华、天文陀罗华及细末栴檀香散世尊上者，我受持是世尊未曾有法。

“我闻世尊一时在父白净王[12]家，昼监田作，坐阎浮树下，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。尔时中后，一切余树影皆转移，唯阎浮树其影不移，荫世尊身，于是释白净往观田作，至作人所，问曰：‘作人！童子何处？’作人答曰：‘天童子今在阎浮树下。’于是释白净往诣阎浮树。时，释白净日中后，见一切余树影皆转移，唯阎浮树其影不移，荫世尊身，便作是念：今此童子甚奇！甚特！有大如意足、有大威德、有大福祐、有大威神。所以者何？日中之后，一切余树影皆转移，唯阎浮树其影不移，荫童子身。若世尊日中之后，一切余树影皆转移，唯阎浮树其影不移，荫世尊身者，我受持是世尊未曾有法。

“我闻世尊一时游鞞舍离[13]大林之中。于是，世尊过夜平旦，着衣持钵，入鞞舍离城而行乞食。乞食已竟，收举衣钵，澡洗手足，以尼师檀着于肩上，往入林中，至一哆罗树[14]下，敷尼师檀，结跏[15]趺坐。是时中后，一切余树影皆转移，唯哆罗树其影不移，荫世尊身。于是，释摩诃男[16]中后仿佯，往至大林，释摩诃男日中后，见一切余树影皆转移，唯哆罗树其影不移，荫世尊身，便作是念：沙门瞿昙甚奇！甚特！有大如意足、有大威德、有大福祐、有大威神。所以者何？日中之后，一切余树影皆转移，唯哆罗树其影不移，荫沙门瞿昙身。若世尊日中之后，一切余树影皆转移，唯哆罗树其影不移，荫世尊身者，我受持是世尊未曾有法。

“我闻世尊一时游鞞舍离大林之中。尔时，诸比丘置钵露地。时，世尊钵亦在其中。有一猕猴持佛钵去，诸比丘诃，恐破佛钵。佛告诸比丘：‘止！止！莫诃！不破钵也。’时，彼猕猴持佛钵去，至一娑罗树[17]，徐徐上树，于娑罗树上取蜜满钵，徐徐下树，还诣佛所，即以蜜钵奉上世尊，世尊不受。时，彼猕猴却在一面，取 [image] 去虫，既去虫已，还持上佛，佛复不受。猕猴复却在于一面，取水着蜜中，持还上佛，世尊便受。猕猴见佛取蜜钵已，欢喜踊跃，却行弄舞，回旋而去。若世尊令彼猕猴见世尊取蜜钵已，欢喜踊跃，却行弄舞，回旋去者，我受持是世尊未曾有法。

“我闻世尊一时游鞞舍离猕猴水边高楼台观。尔时，世尊曝晒坐具，抖擞拂拭。是时，大非时云来，普覆虚空，欲雨而住，须待世尊。世尊曝晒坐具，抖擞拂拭，举着一处已，摄持扫箒，住屋基上，于是大云已见世尊收举坐具，便下大雨，于卑高地滂霈[18]平满。若世尊令彼大云已见世尊收举坐具，便下大雨，于卑高地滂霈满者，我受持是世尊未曾有法。

“我闻世尊一时游跋耆[19]中，在温泉林娑罗树王下坐。尔时中后，一切余树影皆转移，唯娑罗树王其影不移，荫世尊身。于是罗摩[20]园主行视园时，日中后，见一切余树影皆转移，唯娑罗树王其影不移，荫世尊身，便作是念：沙门瞿昙甚奇！甚特！有大如意足、有大威德、有大福祐、有大威神。所以者何？日中之后，一切余树影皆转移，唯娑罗树王其影不移，荫沙门瞿昙身。若世尊日中之后，一切余树影皆转移，唯娑罗树王其影不移，荫世尊身者，我受持是世尊未曾有法。

“我闻世尊一时在阿浮[21]神室中。尔时，世尊过夜平旦，着衣持钵，入阿浮村而行乞食。乞食已竟，收举衣钵，澡洗手足，以尼师檀着于肩上，入神室燕坐。尔时，天大雷雨雹，杀四牛、耕者二人。彼送葬时，大众喧闹，其声高大，音响震动。于是，世尊则于晡时燕坐而起，从神室出，露地经行。时，彼大众中，有一人见世尊则于晡时燕坐而起，从神室出，露地经行，即往诣佛，稽首作礼，随佛经行。佛见在后，问彼人曰：‘以何等故大众喧闹、其声高大、音响震动耶？’彼人白曰：‘世尊！今日天大雷雨雹，杀四牛、耕者二人。彼送葬时，大众喧闹，其声高大，音响震动。世尊！向者不闻声耶？’世尊答曰：‘我不闻声。’复问：‘世尊！向为眠耶？’答曰：‘不也。’复问：‘世尊！时寤[22]不闻此大声耶？’答曰：‘如是。’尔时，彼人便作是念：甚奇！甚特！极息至寂，如来、无所著、等正觉之所行。所以者何？寤而不闻此大音声。若世尊寤而不闻此大音声者，我受持是世尊未曾有法。

“我闻世尊一时在郁鞞罗[23]尼连然河[24]边，阿阇惒罗尼拘类树[25]下初得佛道。尔时大雨，至于七日，高下悉满，潢涝横流。世尊于中露地经行，其处尘起。若世尊潢涝横流，世尊于中露地经行，其处尘起者，我受持是世尊未曾有法。

“我闻魔王六年逐佛，求其长短，不能得便，厌已而还；若世尊魔王六年随逐世尊，求其长短，不能得便，厌已而还者，我受持是世尊未曾有法。

“我闻世尊七年念身，常念不断；若世尊七年念身，常念不断者，我受持是世尊未曾有法。”

于是，世尊告曰：“阿难！汝从如来更受持此未曾有法。阿难！如来知觉生，知住、知灭，常知，无不知时。阿难！如来知思想生，知住、知灭，常知，无不知时，是故，阿难！汝从如来更受持此未曾有法。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[26]！

三三、侍者经[27]

我闻如是：

一时，佛游王舍城。

尔时，多识名德、上尊长老比丘、大弟子等，谓尊者拘邻若[28]、尊者阿摄贝[29]、尊者跋提释迦王[30]、尊者摩诃男拘隶[31]、尊者惒破[32]、尊者耶舍[33]、尊者邠耨[34]、尊者维摩罗[35]、尊者伽惒波提[36]、尊者须陀耶[37]、尊者舍梨子、尊者阿那律陀[38]、尊者难提[39]、尊者金毗罗[40]、尊者隶婆哆[41]、尊者大目揵[42]连、尊者大迦叶[43]、尊者大拘絺罗[44]、尊者大周那[45]，尊者大迦旃延[46]、尊者邠耨加㝹写[47]长老、尊者耶舍行筹[48]长老，如是比余多识名德、上尊、长老比丘、大弟子等，亦游王舍城，并皆近佛叶屋[49]边住。

是时，世尊告诸比丘：“我今年老，体转衰弊，寿过垂讫[50]，宜须侍者。汝等见为举一侍者，令瞻视我，可非不可[51]，受我所说，不失其义。”

于是，尊者拘邻若即从座[52]起，偏袒着衣，叉手向佛，白曰：“世尊！我愿奉侍，可非不可，及受所说，不失其义。”

世尊告曰：“拘邻若！汝自年老，体转衰弊，寿过垂讫，汝亦自应须瞻视者。拘邻若！汝还本座[53]。”

于是，尊者拘邻若即礼佛足，便还复坐。如是尊者阿摄贝……尊者跋提释迦王……尊者摩诃男拘隶……尊者惒破……尊者耶舍……尊者邠耨……尊者维摩罗……尊者伽惒波提……尊者须陀耶……尊者舍梨子……尊者阿那律陀……尊者难提……尊者金毗罗……尊者隶婆哆……尊者大目揵连……尊者大迦叶……尊者大拘絺罗……尊者大周那……尊者大迦旃延……尊者邠耨加㝹写长老……尊者耶舍行筹长老即从座起，偏袒着衣，叉手向佛白曰：“世尊！我愿奉侍，可非不可，及受所说，不失其义。”

世尊告曰：“耶舍[54]！汝自年老，体转衰弊，寿过垂讫，汝亦自应须瞻视者。耶舍！汝还本座。”

于是，尊者耶舍即礼佛足，便还复坐。尔时，尊者大目揵连在彼众中，便作是念：世尊欲求谁为侍者？意在何比丘，欲令瞻视，可非不可，及受所说，不失其义？我宁可入如其像定[55]，观众比丘心。于是，尊者大目揵连即入如其像定，观众比丘心，尊者大目揵连即知世尊欲得贤者阿难以为侍者，意在阿难，欲令瞻视，可非不可，及受所说，不失其义。

于是，尊者大目揵连即从定起，白众比丘曰：“诸贤知不？世尊欲得贤者阿难以为侍者，意在阿难，欲令瞻视，可非不可，及受所说，不失其义。诸贤！我等今应共至贤者阿难所，劝喻令为世尊侍者。”

于是，尊者大目揵连及诸比丘共至尊者阿难所，共相问讯，却坐一面。是时，尊者大目揵连坐已，语曰：“贤者阿难！汝今知不？佛欲得汝以为侍者，‘意在阿难，令瞻视我，可非不可，受我所说，不失其义。’阿难！犹村外不远有楼阁台观，向东开窗，日出光照在于西壁。贤者阿难！世尊亦然，欲得贤者阿难以为侍者，‘意在阿难，令瞻视我，可非不可，受我所说，不失其义。’贤者阿难！汝今可为世尊侍者？”

尊者阿难白曰：“尊者大目揵连！我不堪任奉侍世尊。所以者何？诸佛世尊，难可难侍，谓为侍者。尊者大目揵连！犹如王[56]大雄象，年满六十，骄傲[57]力盛，牙足体具，难可难近，谓为看视也。尊者大目揵连！如来、无所著、等正觉亦复如是，难可难近，谓为侍者。尊者大目揵连！我以是故，不任侍者。”

尊者大目揵连复语曰：“贤者阿难！听我说喻，智者闻喻，即解其义。贤者阿难！犹如优昙钵华[58]，时生于世，贤者阿难！如来、无所著、等正觉亦复如是，时时出世[59]。贤者阿难！汝可速为世尊侍者，瞿昙[60]当得大果。”

尊者阿难复白曰：“尊者大目揵连！若世尊与我三愿者，我便然可，为佛侍者。云何为三？我愿不着佛新故衣，愿不食别请佛食，愿不非时见佛。尊者大目揵连！若世尊与我此三愿者，如是我便为佛侍者。”

于是，尊者大目揵连劝尊者阿难为侍者已，即从座起，绕尊者阿难，而便还去，往诣佛所，稽首礼足，却坐一面，白曰：“世尊！我已劝喻贤者阿难为佛侍者。世尊！贤者阿难从佛求三愿：‘云何为三？愿不着佛新故衣，愿不食别请佛食，愿不非时见佛。尊者大目揵连！若世尊与我此三愿者，如是我便为佛侍者。’”

世尊告曰：“大目揵连！阿难比丘聪明智慧，豫知当有讥论，或诸梵行作如是语：阿难比丘为衣故奉侍世尊。大目揵连！若阿难比丘聪明智慧，豫知当有讥论，或诸梵行作如是语‘阿难比丘为衣故奉侍世尊’者，是谓阿难比丘未曾有法。大目揵连！阿难比丘聪明智慧，豫知当有讥论，或诸梵行作如是语：阿难比丘为食故奉侍世尊。大目揵连！若阿难比丘聪明智慧，豫知当有讥论，或诸梵行作如是语‘阿难比丘为食故奉侍世尊’者，是谓阿难比丘未曾有法。

“大目揵连！阿难比丘善知时，善别时：知我是往见如来时，知我非往见如来时；知比丘众、比丘尼众是往见如来时，知比丘众、比丘尼众非往见如来时；知优婆塞[61]众、优婆私[62]众是往见如来时，知优婆塞众、优婆私众非往见如来时；知众多异学[63]沙门、梵志[64]是往见如来时，知众多异学沙门、梵志非往见如来时；知此众多异学沙门、梵志能与如来共论，知此众多异学沙门、梵志不能与如来共论。知此食噉含消，如来食已，安隐饶益；知此食噉含消，如来食已，不安隐饶益。知此食噉含消，如来食已，得辩才说法；知此食噉含消，如来食已，不得辩才说法。是谓阿难比丘未曾有法。

“大目揵连！阿难比丘虽无他心智[65]，而善知如来晡时从燕坐起，豫为人说；今日如来行如是，如是现法乐居，审如所说，谛无有异，是谓阿难比丘未曾有法。”

尊者阿难作是说：“诸贤！我奉侍佛来二十五年，若以此心起贡高者，无有是相。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！我奉侍佛来二十五年，初不非时见佛。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！我奉侍佛来二十五年，未曾为佛所见诃责，除其一过[66]，此亦为他故。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！我从如来受八万法聚，受持不忘，若以此起贡高者，无有此相。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！我从如来受八万法聚，初不再问，除其一句，彼亦如是不易。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！我从如来受持八万法聚，初不见从他人受法[67]。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！我从如来受持八万法聚，初无是心：我受此法，为教语他。诸贤！但欲自御、自息、自般涅槃故。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！此甚奇！甚特！谓四部众来诣我所而听法，若我因此起贡高者，都无此相；亦不豫作意：有来问者，我当如是如是答。诸贤！但在坐时，随其义应。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！此甚奇！甚特！谓众多异学沙门、梵志来问我事，我若以此有恐怖、有畏惧、身毛竖者，都无此相；亦不豫作意：有来问者，我当如是如是答。诸贤！但在坐时，随其义应。”若尊者阿难作此说，是谓尊者阿难未曾有法。

复次，一时，尊者舍梨子、尊者大目揵连、尊者阿难在舍卫国婆罗逻山中。是时，尊者舍梨子问曰：“贤者阿难！汝奉侍佛来二十五年，颇忆有时起欲心耶？”

尊者阿难白曰：“尊者舍梨子！我是学人[68]，而不离欲。”

尊[69]者舍梨子复再三问曰：“贤者阿难！汝奉侍佛来二十五年，颇忆有时起欲心耶？”

尊者阿难亦至再三白曰：“尊者舍梨子！我是学人，而不离欲。”

尊者舍梨子复语曰：“贤者阿难！我不问汝学以无学[70]，我但问汝奉侍佛来二十五年，汝颇忆有起欲心耶？”

于是，尊者大目揵连语曰：“贤者阿难！速答！速答！阿难！汝莫触娆上尊长老。”

于是，尊者阿难答曰：“尊者舍梨子！我奉侍佛来二十五年，我初不忆曾起欲心。所以者何？我常向佛有惭愧心，及诸智梵行人。”若尊者阿难作此说，是谓尊者阿难未曾有法。

复次，一时，世尊游王舍城，在岩山中。是时，世尊告曰：“阿难！汝卧当如师子卧法。”

尊者阿难白曰：“世尊！兽王师子卧法云何？”

世尊答曰：“阿难！兽王师子昼为食行，行已入窟，若欲眠时，足足相累，伸尾在后，右胁而卧。过夜平旦，回顾视身，若兽王师子身体不正，见已不喜；若兽王师子其身周正，见已便喜。彼若卧起，从窟而出，出已频呻，频呻已自观身体，自观身已四顾而望，四顾望已便再三吼，再三吼已便行求食，兽王师子卧法如是。”

尊者阿难白曰：“世尊！兽王师子卧法如是，比丘卧法当复云何？”

世尊答曰：“阿难！若比丘依村邑，过夜平旦，着衣持钵，入村乞食，善护持身，守摄诸根，立于正念。彼从村邑乞食已竟，收举衣钵，澡洗手足，以尼师檀着于肩上，至无事处，或至树下，或空室中，或经行或坐禅，净除心中诸障碍法。昼或经行或坐禅、净除心中诸障碍已，复于初夜或经行或坐禅，净除心中诸障碍法。于初夜时或经行或坐禅、净除心中诸障碍法已，于中夜时，入室欲卧，四叠优哆逻僧[71]敷着床上，襞僧伽梨[72]作枕，右胁而卧，足足相累，意系明相，正念正智，恒念起想。彼后夜时速从卧起，或经行或坐禅，净除心中诸障碍法。如是比丘师子卧法。”

尊者阿难白曰：“世尊！如是比丘师子卧法。”尊者阿难复作是说：“诸贤！世尊教我师子喻卧法，从是已来，初不复以左胁而卧。”若尊者阿难作此说，是谓尊者阿难未曾有法。

复次，一时，世尊游拘尸那竭[73]，住惒跋单力士娑罗林中[74]。尔时，世尊最后欲取般涅槃时告曰：“阿难！汝往至双娑罗树[75]间，可为如来北首敷床，如来中夜当般涅槃。”

尊者阿难受如来教，即诣双树，于双树间而为如来北首敷床。敷床已讫，还诣佛所，稽首礼足，却住一面，白曰：“世尊！已为如来于双树间北首敷床，唯愿世尊自当知时！”

于是，世尊将尊者阿难至双树间，四叠优哆逻僧以敷床上，襞僧伽梨作枕，右胁而卧，足足相累。最后般涅槃时，尊者阿难执拂[76]侍佛，以手抆[77]泪而作是念：本有诸方比丘众，来欲见世尊供养礼事，皆得随时奉见世尊供养礼事；若闻世尊般涅槃已，便不复来奉见世尊供养礼事，我亦不得随时见佛供养礼事。

于是，世尊问诸比丘：“阿难比丘今在何处？”

时，诸比丘白曰：“世尊！尊者阿难执拂侍佛，以手抆泪而作是念：本有诸方比丘众，来欲见世尊供养礼事，皆得随时奉见世尊供养礼事；若闻世尊般涅槃已，便不复来奉见世尊供养礼事，我亦不得随时见佛供养礼事。”

于是，世尊告曰：“阿难！汝勿啼泣，亦莫忧戚。所以者何？阿难！汝奉侍我，身行慈，口、意行慈，初无二心，安乐无量，无边无限。阿难！若过去时，诸如来、无所著、等正觉有奉侍者，无胜于汝。阿难！若未来诸如来、无所著、等正觉有奉侍者，亦无胜汝。阿难！我今现在如来、无所著、等正觉，若有侍者，亦无胜汝。所以者何？阿难善知时，善别时：知我是往见如来时，知我非往见如来时；知比丘众、比丘尼众是往见如来时，知比丘众、比丘尼众非往见如来时；知优婆塞众、优婆私众是往见如来时，知优婆塞众、优婆私众非往见如来时；知众多异学沙门、梵志是往见如来时，知众多异学沙门、梵志非往见如来时；知此众多异学沙门、梵志能与如来共论，知此众多异学沙门、梵志不能与如来共论。知此食噉含消，如来食已，得安隐饶益；知此食噉含消，如来食已，不得安隐饶益。知此食噉含消，如来食已，得辩才说法；知此食噉含消，如来食已，不得辩才说法。复次，阿难！汝虽无他心智，而逆知如来晡时从燕坐起，预为人说；今日如来行如是，如是现法乐居，审如所说，谛无有异。”

于是，世尊欲令尊者阿难喜，告诸比丘：“转轮圣王[78]得四未曾有法。云何为四？剎利众往见转轮王，若默然时，见已欢喜；若所说时，闻已欢喜。梵志众……居士众……沙门众往见转轮王，若默然时，见已欢喜；若所说时，闻已欢喜。阿难比丘亦复如是，得四未曾有法。云何为四？比丘众往见阿难，若默然时，见已欢喜；若所说时，闻已欢喜。比丘尼众……优婆塞众……优婆私众往见阿难，若默然时，见已欢喜，若所说时，闻已欢喜。

“复次，阿难为众说法，有四未曾有法[79]。云何为四？阿难比丘为比丘众至心说法，非不至心，彼比丘众亦作是念：愿尊者阿难常说法，莫令中止！彼比丘众闻尊者阿难说法，终无厌足，然阿难比丘自默然住。为比丘尼众……优婆塞众……优婆私众至心说法，非不至心，优婆私众亦作是念：愿尊者阿难常说法，莫令中止！优婆私众闻尊者阿难说法，终无厌足，然阿难比丘自默然住。”

复次，一时，佛般涅槃后不久，尊者阿难游于金刚[80]，住金刚村中。是时，尊者阿难无量百千众前后围绕而为说法。于是，尊者金刚子[81]亦在众中。尊者金刚子心作是念：此尊者阿难故是学人、未离欲耶？我宁可入如其像定，以如其像定观尊者阿难心。于是，尊者金刚子便入如其像定，以如其像定观尊者阿难心，尊者金刚子即知尊者阿难故是学人而未离欲。于是，尊者金刚子从三昧起，向尊者阿难而说颂曰：

“山林静思惟，涅槃令入心；

瞿昙[82]禅无乱，不久息迹[83]证。”

于是，尊者阿难受尊者金刚子教，离众独行，精进无乱。彼离众独行，精进无乱，族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，彼即于现法自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。

尊者阿难知法已，乃至得阿罗诃[84]，尊者阿难作是说：“诸贤！我坐床上，下头未至枕顷，便断一切漏，得心解脱。”若尊者阿难作此说，是谓尊者阿难未曾有法。

尊者阿难复作是说：“诸贤！我当结跏[85]趺坐而般涅槃。”尊者阿难便结跏趺坐而般涅槃；若尊者阿难结跏趺坐而般涅槃，是谓尊者阿难未曾有法。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[86]！

三四、薄拘罗经[87]

我闻如是：

一时，佛般涅槃后不久，尊者薄拘罗[88]游王舍城，在竹林迦[89]兰哆园。

尔时，有一异学[90]，是尊者薄拘罗未出家时亲善朋友，中后仿佯，往诣尊者薄拘罗所，共相问讯，却坐一面，异学曰：“贤者薄拘罗！我欲有所问，为见听不？”

尊者薄拘罗答曰：“异学！随汝所问，闻已当思。”

异学问曰：“贤者薄拘罗！于此正法律[91]中学道几时？”

尊者薄拘罗答曰：“异学！我于此正法律中学道已来八十年。”

异学复问曰：“贤者薄拘罗！汝于此正法律中学道已来八十年，颇忆曾行淫欲事耶？”

尊者薄拘罗语异学曰：“汝莫作是问，更问余事：‘贤者薄拘罗！于此正法律中学道已来八十年，颇忆曾起欲想耶？’异学！汝应作是问。”

于是，异学便作是语：“我今更问贤者薄拘罗，汝于此正法律中学道已来八十年，颇忆曾起欲想耶？”

于是，尊者薄拘罗因此异学问，便语诸比丘：“诸贤！我于此正法律中学道已来八十年，以此起贡高者，都无是想。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我于此正法律中学道已来八十年，未曾有欲想。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我持粪扫衣来八十年，若因此起贡高者，都无是相[92]。”若尊者簿拘罗作此说，是谓尊者簿拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我持粪扫衣来八十年，未曾忆受居士衣，未曾割截作衣，未曾倩[93]他比丘作衣，未曾用针缝衣，未曾持针缝囊，乃至一缕。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我乞食来八十年，若因此起贡高者，都无是相。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我乞食来八十年，未曾忆受居士请，未曾超越乞食[94]，未曾从大家[95]乞食，于中当得净好、极妙、丰饶食噉含消；未曾视女人面，未曾忆入比丘尼坊[96]中，未曾忆与比丘尼共相问讯，乃至道路亦不共语。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我于此正法律中学道已来八十年，未曾忆畜沙弥，未曾忆为白衣[97]说法，乃至四句颂[98]亦不为说。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我于此正法律中学道已来八十年，未曾有病，乃至弹指顷头痛者；未曾忆服药，乃至一片诃梨勒[99]。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我结跏趺坐，于八十年未曾倚壁倚[100]树。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我于三日夜中得三达证[101]。”若尊者薄拘罗作此说，是谓尊者薄拘罗未曾有法。

复次，尊者薄拘罗作是说：“诸贤！我结跏趺坐而般涅槃。”尊者薄拘罗便结跏趺坐而般涅槃。若尊者薄拘罗结跏趺坐而般涅槃，是谓尊者薄拘罗未曾有法。

尊者薄拘罗所说如是，彼时异学及诸比丘闻所说已，欢喜奉行[102]！

三五、阿修罗经[103]

我闻如是：

一时，佛游鞞兰若[104]，在黄芦[105]园。

尔时，婆罗逻阿修罗王[106]、牟梨遮阿修罗子[107]，色像巍巍，光耀炜晔，夜将向旦，往诣佛所，礼世尊足，却住一面。

世尊问曰：“婆罗逻！大海中阿修罗无有衰退阿修罗寿、阿修罗色、阿修罗乐、阿修罗力？诸阿修罗乐大海中耶？”

婆罗逻阿修罗王、牟梨遮阿修罗子答曰：“世尊！我大海中诸阿修罗无有衰退于阿修罗寿、阿修罗色、阿修罗乐、阿修罗力，诸阿修罗乐大海中。”

世尊复问曰：“婆罗逻！大海中有几未曾有法，令诸阿修罗见已乐中？”

婆罗逻答曰：“世尊！我大海中有八未曾有法，令诸阿修罗见已乐中。云何为八？世尊！我大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出[108]。世尊！若我大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出者，是谓我大海中第一未曾有法，诸阿修罗见已乐中。

“复次，世尊！我大海潮未曾失时。世尊！若我大海潮未曾失时者，是谓我大海中第二未曾有法，诸阿修罗见已乐中。

“复次，世尊！我大海水甚深无底，极广无边[109]。世尊！若我大海甚深无底、极广无边者，是谓我大海中第三未曾有法，诸阿修罗见已乐中。

“复次，世尊！我大海水咸，皆同一味。世尊！若我大海水咸，皆同一味者，是谓我大海中第四未曾有法，诸阿修罗见已乐中。

“复次，世尊！我大海中多有珍宝，无量璝[110]异，种种珍琦，充满其中。珍宝名者，谓金、银、水精[111]、琉璃、摩尼、真珠[112]、碧玉、白珂、螺璧、珊瑚、琥[113]珀、马瑙、玳瑁、赤石、琁珠[114]。世尊！若我大海中多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、螺璧、珊瑚、琥珀、马瑙、玳瑁、赤石、琁珠者，是谓我大海中第五未曾有法，诸阿修罗见已乐中。

“复次，世尊！我大海中大神所居，大神名者，谓阿修罗、乾塔惒[115]、罗剎[116]、鱼摩竭[117]、龟、鼍[118]、婆留泥[119]、帝麑、帝麑伽罗、提帝麑伽罗[120]。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中[121]。世尊！若大海中大神所居，大神名者，谓阿修罗、乾塔惒、罗剎、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中者，是谓我大海中第六未曾有法，诸阿修罗见已乐中。

“复次，世尊！我大海清净，不受死尸，若有命终者，过夜风便吹着岸上。世尊！若我大海清净，不受死尸，若有命终者，过夜风便吹着岸上者，是谓我大海中第七未曾有法，诸阿修罗见已乐中。

“复次，世尊！我大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企[122]，悉入大海，既入中已，各舍本名，皆曰大海。世尊！若我大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，悉入大海，既入中已，各舍本名，皆曰大海者，是谓我大海中第八未曾有法，诸阿修罗见已乐中。

“世尊！是谓我大海中第八未曾有法，诸阿修罗见已乐中。世尊！于佛正法律中有几未曾有法，令诸比丘见已乐中？”

世尊答曰：“婆罗逻！我正法律中亦有八未曾有法，令诸比丘见已乐中。云何为八？婆罗逻！如大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出，婆罗逻！我正法律亦复如是，渐作渐学，渐尽渐教[123]。婆罗逻！若我正法律中渐作渐学、渐尽渐教者，是谓我正法律中第一未曾有法，令诸比丘见已乐中。

“复次，婆罗逻！如大海潮，未曾失时[124]，婆罗逻！我正法律亦复如是，为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒。婆罗逻！若我正法律中为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒者，是谓我正法律中第二未曾有法，令诸比丘见已乐中。

“复次，婆罗逻！如大海水，甚深无底，极广无边，婆罗逻！我正法律亦复如是，诸法甚深，甚深无底，极广无边[125]。婆罗逻！若我正法律中诸法甚深，甚深无底，极广无边者，是谓我正法律中第三未曾有法，令诸比丘见已乐中。

“复次，婆罗逻！如大海水咸，皆同一味，婆罗逻！我正法律亦复如是，无欲为味，觉味、息味及道味[126]。婆罗逻！若我正法律中无欲为味，觉味、息味及道味者，是谓我正法律中第四未曾有法，令诸比丘见已乐中。

“复次，婆罗逻！如大海中多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、螺璧、珊瑚、琥珀、马瑙、玳瑁、赤石、琁珠。婆罗逻！我正法律亦复如是，多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓四念处[127]、四正勤[128]、四如意足[129]、五根[130]、五力[131]、七觉支[132]、八支圣道[133]。婆罗逻！若我正法律中多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道者，是谓我正法律中第五未曾有法，令诸比丘见已乐中。

“复次，婆罗逻！如大海中大神所居。大神名者，谓阿修罗、乾塔惒、罗剎、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中。婆罗逻！我正法律亦复如是，圣众大神皆居其中。大神名者，谓阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹。婆罗逻！若我正法律中，圣众大神皆居其中。大神名者，谓阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹者，是谓我正法律中第六未曾有法，令诸比丘见已乐中。

“复次，婆罗逻！如大海清净，不受死尸，若有命终者，过夜风便吹着岸上。婆罗逻！我正法律亦复如是，圣众清净，不受死尸：若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽随在圣众之中[134]，然去圣众远，圣众亦复去离彼远。婆罗逻！若我正法律中圣众清净，不受死尸：若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽随在圣众之中，然去圣众远，圣众亦复去离彼远者，是谓我正法律中第七未曾有法，令诸比丘见已乐中。

“复次，婆罗逻！如大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，悉入大海，既入中已，各舍本名，皆曰大海。婆罗逻！我正法律亦复如是，剎利种族姓子，剃除须发，着袈裟衣，至信舍家、无家学道，彼舍本名，同曰沙门；梵志种、居士种、工师种[135]族姓子，剃除须发，着袈裟衣，至信舍家、无家学道，彼舍本名，同曰沙门。婆罗逻！若我正法律中，剎利种族姓子剃除须发，着袈裟衣，至信舍家、无家学道，彼舍本名，同曰沙门；梵志种、居士种、工师种族姓子，剃除须发，着袈裟衣，至信舍家、无家学道，彼舍本名，同曰沙门者，是谓我正法律中第八未曾有法，令诸比丘见已乐中。

“婆罗逻！是谓正法律中有八未曾有法，令诸比丘见已乐中。婆罗逻！于意云何？若我正法律中有八未曾有法，若汝大海中有八未曾有法，此二种未曾有法，何者为上、为胜、为妙、为最？”

婆罗逻白曰：“世尊！我大海中有八未曾有法，不及如来八未曾有法，不如千倍万倍[136]，不可比、不可喻、不可称、不可数，但世尊八未曾有法为上、为胜、为妙、为最！世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，婆罗逻阿修罗王及诸比丘闻佛所说，欢喜奉行[137]！


未曾有法品第四[1]

中阿含经卷第九

三六、地动经[138]

我闻如是：

一时，佛游金刚国[139]，城名曰地[140]。

尔时，彼地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。于是，尊者阿难见地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。尊者阿难见已恐怖，举身毛竖，往诣佛所，稽首礼足，却住一面，白曰：“世尊！今地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。”

于是，世尊语尊者阿难曰：“如是，阿难！今地大动。如是，阿难！地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。”

尊者阿难白曰：“世尊！有几因缘令地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽？”

世尊答曰：“阿难！有三[141]因缘令地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。云何为三？阿难！此地止水上，水止风上，风依于空。阿难！有时空中大风起，风起则水扰，水扰则地动，是谓第一因缘令地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。

“复次，阿难！比丘有大如意足，有大威德，有大福祐，有大威神，心自在如意足，彼于地作小想，于水作无量想；彼因是故，此地随所欲、随其意，扰复扰，震复震。护比丘天[142]亦复如是，有大如意足，有大威德，有大福祐，有大威神，心自在如意足，彼于地作小想，于水作无量想；彼因是故，此地随所欲、随其意，扰复扰，震复震。是谓第二因缘令地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。

“复次，阿难！若如来不久、过三月已当般涅槃，由是之故，令地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。是谓第三因缘令地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。”

于是，尊者阿难闻是语已，悲泣涕零，叉手向佛，白曰：“世尊！甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法。所以者何？谓如来不久、过三月已当般涅槃，是时令地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。”

世尊语尊者阿难曰：“如是，阿难！如是，阿难！甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法。所以者何？谓如来不久、过三月已当般涅槃，是时令地大动；地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。

“复次，阿难！我往诣无量百千剎利众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，即彼处没。我既没已，彼不知谁？为人？为非人？阿难！如是甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法。如是梵志众、居士众、沙门众[143]。

“阿难！我往诣无量百千四王天众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，即彼处没。我既没已，彼不知谁？为天？为异天？阿难！如是甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法。如是三十三天、焰摩天、兜率哆天、化乐天、他化乐天[144]、梵身天、梵富楼天[145]、少光天、无量光天、晃昱天[146]、少净天、无量净天、遍净天[147]、无罣碍天、受福天、果实天[148]、无烦天、无热天、善见天、善现天。

“阿难！我往诣无量百千色究竟天[149]众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，即彼处没。我既没已，彼不知谁？为天？为异天？阿难！如是甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[150]！

三七、瞻波经[151]

我闻如是：

一时，佛游瞻波[152]，在恒伽池[153]边。

尔时，世尊月十五日说从解脱[154]时，于比丘众前敷座而坐。世尊坐已，即便入定，以他心智观察众心。观众心已，至初夜[155]竟，默然而坐。

于是，有一比丘即从座[156]起，偏袒着衣，叉手向佛，白曰：“世尊！初夜已讫，佛及比丘众集坐来久，唯愿世尊说从解脱！”尔时，世尊默然不答。

于是，世尊复至中夜默然而坐，彼一比丘[157]再从座起，偏袒着衣，叉手向佛，白曰：“世尊！初夜已过，中夜将讫，佛及比丘众集坐来久，唯愿世尊说从解脱！”世尊亦再默然不答。

于是，世尊复至后夜默然而坐，彼一比丘三从座起，偏袒着衣，叉手向佛，白曰：“世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久[158]。佛及比丘众集坐极久，唯愿世尊说从解脱！”

尔时，世尊告彼比丘：“于此众中，有一比丘已为不净[159]。”彼时尊者大目揵[160]连亦在众中，于是，尊者大目揵连便作是念：世尊为何比丘而说此众中有一比丘已为不净，我宁可入如其像定，以如其像定他心之智，观察众心[161]。尊者大目揵连即入如其像定，以如其像定他心之智，观察众心，尊者大目揵连便知世尊所为比丘说此众中有一比丘[162]已为不净。

于是，尊者大目揵连即从定起，至彼比丘前，牵臂将出，开门置外：“痴人远去！莫于此住！不复得与比丘众会，从今已去，非是比丘。”闭门下钥，还诣佛所，稽首佛足，却坐一面，白曰：“世尊所为比丘说此众中有一比丘已为不净，我已逐出。世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久，佛及比丘众集坐极久，唯愿世尊说从解脱！”

世尊告曰：“大目揵连！彼愚痴人当得大罪，触娆世尊及比丘众。大目揵连！若使如来在不净众说从解脱者，彼人则便头破七分。是故，大目揵连！汝等从今已后说从解脱，如来不复说从解脱。所以者何？大目揵连！如彼大海，从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出。大目揵连！我正法律亦复如是，渐作渐学，渐尽渐教[163]。大目揵连！若我正法律渐作渐学，渐尽渐教者，是谓我正法律中未曾有法。

“复次，大目揵连！如大海潮，未曾失时[164]。大目揵连！我正法律亦复如是，为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒。大目揵连！若我正法律为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒者，是谓我正法律中未曾有法。

“复次，大目揵连！如大海水，甚深无底，极广无边。大目揵连！我正法律亦复如是，诸法甚深，甚深无底，极广无边。大目揵连！若我正法律诸法甚深，甚深无底，极广无边者，是谓我正法律中未曾有法[165]。

“复次，大目揵连！如海水咸，皆同一味。大目揵连！我正法律亦复如是，无欲为味，觉味、息味及道味[166]。大目揵连！若我正法律无欲为味，觉味、息味及道味者，是谓我正法律中未曾有法。

“复次，大目揵连！如大海中多有珍宝，无量璝[167]异，种种珍琦[168]，充满其中。珍宝名者，谓金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、车 [image] [169]、珊瑚、琥[170]珀、马瑙、玳瑁、赤石、琁珠。大目揵连！我正法律亦复如是，多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道。大目揵连！若我正法律多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道者，是谓我正法律中未曾有法。

“复次，大目揵连！如大海中，大神所居。大神名者，谓阿修罗、乾沓惒、罗剎、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗[171]。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中。大目揵连！我正法律亦复如是，圣众大神皆居其中。大神名者，谓阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹。大目揵连！若我正法律圣众大神皆居其中。大神名者，谓阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹，是谓我正法律中未曾有法。

“复次，大目揵连！如大海清净，不受死尸，若有命终者，过夜风便吹着岸上。大目揵连！我正法律亦复如是，圣众清净，不受死尸，若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽随在圣众之中[172]，然去圣众远，圣众亦复去离彼远。大目揵连！若我正法律圣众清净，不受死尸，若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽随在圣众之中，然去圣众远，圣众亦复去离彼远者，是谓我正法律中未曾有法。

“复次，大目揵连！如彼大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，皆入大海；及大海中龙水从空雨堕，滴如车轴[173]，是一切水不能令大海有增减也。大目揵连！我正法律亦复如是，剎利种族姓子剃除须发，着袈裟衣，至信舍家、无家学道，不移动心解脱，自作证成就游。大目揵连！不移动心解脱，于我正法律中无增无减，如是梵志种、居士种、工师种族姓子剃除须发，着袈裟衣，至信舍家、无家学道，不移动心解脱，自作证成就游。大目揵连！不移动心解脱，于我正法律中无增无减。大目揵连！若我正法律剎利种族姓子剃除须发，着袈裟衣，至信舍家、无家学道，不移动心解脱，自作证成就游。大目揵连！不移动心解脱，于我正法律中无增无减。如是梵志种、居士种、工师种族姓子剃除须发，着袈裟衣，至信舍家、无家学道，不移动心解脱，自作证成就游。大目揵连！不移动心解脱，于我正法律中无增无减者，是谓我正法律中未曾有法[174]。”

佛说如是，尊者大目揵连及诸比丘闻佛所说，欢喜奉行[175]！

三八、郁伽长者经（上）[176]

我闻如是：

一时，佛游鞞舍离[177]，住大林[178]中。

尔时，郁伽[179]长者唯妇女侍从，在诸女前从鞞舍离出。于鞞舍离大林中间唯作女妓[180]，娱乐如王。于是郁伽长者饮酒大醉，舍诸妇女，至大林中。郁伽长者饮酒大醉，遥见世尊在林树间，端正姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。彼见佛已，即时醉醒。郁伽长者醉既醒已，便往诣佛，稽首礼足，却坐一面。

尔时，世尊为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，如诸佛法先说端正法[181]，闻者欢悦。谓说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙，道品白净。世尊为彼说如是法已，佛知彼有欢喜心、具足心、柔软心、堪耐心、胜上心、一向心、无疑心、无盖心，有能有力、堪受正法，谓如诸佛说正法要[182]，世尊即为彼说苦、集[183]、灭、道。彼时，郁伽长者即于座[184]中见四圣谛：苦、集、灭、道；犹如白素，易染为色，郁伽长者亦复如是，即于座中见四圣谛：苦、集、灭、道。

于是，郁伽长者已见法得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从座起，为佛作礼，白曰：“世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。世尊！我从今日，从世尊自尽形寿，梵行[185]为首，受持五戒。”

郁伽长者从世尊自尽形寿，梵行为首，受持五戒已，稽首佛足，绕三匝而去。还归其家，即集诸妇人[186]，集已，语曰：“汝等知不？我从世尊自尽形寿，梵行为首，受持五戒。汝等欲得住于此者，便可住此，行施作福；若不欲住者，各自还归；若汝欲得嫁[187]者，我当嫁汝。”

于是，最大夫人白郁伽长者：“若尊从佛自尽形寿，梵行为首，受持五戒者，便可以我与彼某甲。”

郁伽长者即为呼彼人，以左手执大夫人臂，右手执金澡罐，语彼人曰：“我今以大夫人与汝作妇。”

彼人闻已，便大恐怖，身毛皆竖，白郁伽长者：“长者欲杀我耶？长者[188]欲杀我耶？”

长者答曰：“我不杀汝，然我从佛自尽形寿，梵行为首，受持五戒，是故我以最大夫人与汝作妇耳。”郁伽长者已与大夫人，当与、与时都无悔心。

是时，世尊无量百千大众围绕，于中咨嗟称叹郁伽长者：“郁伽长者有八未曾有法。”

于是，有一比丘过夜平旦，着衣持钵，往诣郁伽长者家。郁伽长者遥见比丘来，即从座起，偏袒着衣，叉手向比丘白曰：“尊者善来！尊者久不来此，愿坐此床。”彼时，比丘即坐其床，郁伽长者礼比丘足，却坐一面。

比丘告曰：“长者！汝有善利，有大功德。所以者何？谓世尊为汝无量百千大众围绕，于中咨嗟称叹：‘郁伽长者有八未曾有法。’长者！汝有何法？”

郁伽长者答比丘曰：“尊者！世尊初不说异，然我不知世尊为何因说[189]。但尊者听，谓我有法。一时，世尊游鞞舍离，住大林中。尊者！我于尔时唯妇女侍从，我最在前出鞞舍离，于鞞舍离大林中间唯作女妓，娱乐如王。尊者！我于尔时饮酒大醉，舍诸妇女，至大林中。尊者！我时大醉，遥见世尊在林树间，端正姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。我见佛已，即时醉醒。尊者！我有是法。”

比丘叹曰：“长者！若有是法，甚奇！甚特！”

“尊者！我不但有是法。复次，尊者！我醉醒已，便往诣佛，稽首礼足，却坐一面。世尊为我说法，劝发渴仰，成就欢喜。无量方便为我说法，劝发渴仰、成就欢喜已，如诸佛法，先说端正法，闻者欢悦，谓说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙，道品白净。世尊为我说如是法已，佛知我有欢喜心、具足心、柔软心、堪耐心、胜上心、一向心、无疑心、无盖心，有能有力、堪受正法，谓如诸佛说正法要，世尊即为我说苦、集、灭、道。我尔时即于座中见四圣谛：苦、集、灭、道；犹如白素，易染为色，尊者！我亦如是，即于座中见四圣谛：苦、集、灭、道。尊者！我有是法。”

比丘叹曰：“长者！若有是法，甚奇！甚特！”

“尊者！我不但有是法。复次，尊者！我见法得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏。尊者！我尔时即从座起，稽首佛足：‘世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。世尊！我从今日，从世尊自尽形寿，梵行为首，受持五戒。’尊者！若我从世尊自尽形寿，梵行为首，受持五戒，未曾知己犯戒。尊者！我有是法。”

比丘叹曰：“长者！若有是法，甚奇！甚特！”

“尊者！我不但有是法。复次，尊者！我尔时从世尊自尽形寿，梵行为首，受持五戒已，稽首佛足，绕三匝而去。还归其家，集诸妇女，集已，语曰：‘汝等知不？我从世尊自尽形寿，梵行为首，受持五戒。汝等欲得住于此者，便可住此，行施作福；若不欲住者，各自还归；若汝欲得嫁者，我当嫁汝。’于是，最大夫人来白我曰：‘若尊从佛自尽形寿，梵行为首，受持五戒者，便可以我与彼某甲。’尊者！我尔时即为呼彼人，以左手执大夫人臂，右手执金澡罐，语彼人曰：‘我今以大夫人与汝作妇。’彼人闻已，便大恐怖，身毛皆竖，而白我曰：‘长者欲杀我耶？长者欲杀我耶？’尊者！我语彼曰：‘不欲杀汝，然我从佛自尽形寿，梵行为首，受持五戒，是故我以最大夫人与汝作妇耳。’尊者！我已与大夫人，当与、与时都无悔心。尊者！我有是法。”

比丘叹曰：“长者！若有是法，甚奇！甚特！”

“尊者！我不但有是法。复次，尊者！我诣众园时，若初见一比丘，便为作礼；若彼比丘经行者，我亦随经行；若彼坐者，我亦于一面坐。坐已听法，彼尊为我说法，我亦为彼尊说法；彼尊问我事，我亦问彼尊事；彼尊答我事，我亦答彼尊事。尊者！我未曾忆轻慢上中下长老上尊比丘。尊者！我有是法[190]。”

比丘叹曰：“长者！若有是法，甚奇！甚特！”

“尊者！我不但有是法。复次，尊者！我在比丘众行布施时，天住虚空而告我曰：‘长者！此是阿罗诃，此是向阿罗诃，此是阿那含，此是向阿那含，此是斯陀含，此是向斯陀含，此是须陀洹，此是向须陀洹，此精进，此不精进。尊者！我施比丘众时，未曾忆有分别意。尊者！我有是法[191]。”

比丘叹曰：“长者！若有是法，甚奇！甚特！”

“尊者！我不但有是法。复次，尊者！我在比丘众行布施时，有天住虚空中而告我曰：‘长者！有如来、无所著、等正觉、世尊善说法，如来圣众善趣向。’尊者！我不从彼天信，不从彼欲乐，不从彼所闻，但我自有净智，知有如来、无所著、等正觉、世尊善说法，如来圣众善趣向。尊者！我有是法[192]。”

比丘叹曰：“长者！若有是法，甚奇！甚特！”

“尊者！我不但有是法。复次，尊者！谓佛所说五下分结，贪欲、嗔恚、身见、戒取、疑，我见此五，无一不尽，令缚我还此世间，入于胎中[193]。尊者！我有是法。”

比丘叹曰：“长者！若有是法，甚奇！甚特！”

郁伽长者白比丘曰：“愿尊在此食！”

比丘为郁伽长者故，默然受请。郁伽长者知彼比丘默然受已，即从座起，自行澡水，以极净美、种种丰饶食噉含消，自手斟酌，令得饱满。食讫收器，行澡水竟，持一小床，别坐听法。比丘为长者说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，从座起去，往诣佛所，稽首礼足，却坐一面，谓与郁伽长者本所共论，尽向佛广说。

于是，世尊告诸比丘：“我以是故，咨嗟称叹郁伽长者有八未曾有法。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[194]！

三九、郁伽长者经（下）[195]

我闻如是：

一时，佛般涅槃后不久，众多上尊长老比丘游鞞舍离，在猕猴水边高楼台观。

尔时，郁伽长者施设如是大施，谓与远来客食，与行人、病人、瞻病者食，常设粥食，常设饭食，供给守僧园人，常请二十众食，五日都请比丘众食，施设如是大施。复于海中有一舶船，载满货还，价直[196]百千，一时没失。

众多上尊长老比丘闻郁伽长者施设如是大施，谓与远来客食，与行人、病人、瞻病者食，常设粥食，常设饭食，供给守僧园人，常请二十众食，五日都请比丘众食。闻已共作是议：“诸贤！谁能往语郁伽长者：‘长者可止！勿复布施！长者后自当知。’彼作是念：尊者阿难是佛侍者，受世尊教，佛所称誉及诸智梵行人。尊者阿难能[197]往语郁伽长者：‘长者可止！勿复布施！长者后自当知。’诸贤！我等共往诣尊者阿难所，说如此事。”

于是，众多上尊长老比丘往诣尊者阿难所，共相问讯，却坐一面，语曰：“贤者阿难知不？郁伽长者施设如是大施，谓与远来客食，与行人、病人、瞻病者食，常设粥食，常设饭食，供给守僧园人，常请二十众食，五日都请比丘众食，施设如是大施。复于海中有一舶船，载满货还，价直百千，一时没失。我等共作是议：‘谁能往语郁伽长者而作是语：长者可止！勿复布施！长者后自当知。’复作是念：尊者阿难是佛侍者，受世尊教，佛所称誉及诸智梵行人。尊者阿难能往语郁伽长者：‘长者可止！勿复布施！长者后自当知。’贤者阿难可往诣郁伽长者而语彼曰：‘长者可止！勿复布施！长者后自当知。’”

尊者阿难白诸长老上尊比丘曰：“诸尊！郁伽长者其性严整，若我自为语者，倘能致大不喜。诸尊！我为谁语？”

诸长老上尊比丘答曰：“贤者！称比丘众语。称比丘众语已，彼无所言。”尊者阿难便默然受诸长老上尊比丘命。于是，诸长老上尊比丘知尊者阿难默然许已，即从座[198]起，绕尊者阿难，各自还去。

尊者阿难过夜平旦，着衣持钵，往诣郁伽长者家。郁伽长者遥见尊者阿难来，即从座起，偏袒着衣，叉手向尊者阿难，白曰：“善来！尊者阿难！尊者阿难久不来此，愿坐此床。”尊者阿难即坐其床，郁伽长者礼尊者阿难足，却坐一面。

尊者阿难告曰：“长者知不？长者施设如是大施，与远来客食，与行人、病人、瞻病者食，常设粥食，常设饭食，供给守僧园人，常请二十众食，五日都请比丘众食，施设如是大施。复于海中有一舶船，载满货还，价直百千，一时没失。长者可止！勿复布施！长者后自当知。”

长者白曰：“尊者阿难！为是谁语？”

尊者阿难答曰：“长者！我宣比丘众语。”

长者白曰：“若尊者阿难宣比丘众语者，无所复论；若自语者，或能致大不喜。尊者阿难！若我如是舍与，如是惠施，一切财物皆悉竭尽，但使我愿满，如转轮王[199]愿。”

尊者阿难问曰：“长者云何转轮王愿？”

长者答曰：“尊者阿难！村中贫人作是念：令我于村中最富；即是彼愿。村中富人作是念：令我于邑中最富；即是彼愿。邑中富人作是念：令我于城中最富；即是彼愿。城中富人作是念：令我于城中作宗正[200]；即是彼愿。城中宗正作是念：令我作国相[201]；即是彼愿。国相作是念：令我作小王；即是彼愿。小王作是念：令我作转轮王；即是彼愿。转轮王作是念：令我如族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，谓无上梵行讫，令我于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真；即是彼愿。尊者阿难！若我如是舍与，如是惠施，一切财物皆悉竭尽，但使我愿满，如转轮王愿。尊者阿难！我有是法。”

尊者阿难叹曰：“长者！若有是法，甚奇！甚特[202]！”

“复次，尊者阿难！我不但有是法。尊者阿难！我诣僧园时，若初见一比丘，便为作礼；若彼比丘经行者，我亦随经行；若彼坐者，我亦于一面坐。坐已听法，彼尊为我说法，我亦为彼尊说法；彼尊问我事，我亦问彼尊事；彼尊答我事，我亦答彼尊事。尊者阿难！我未曾忆轻慢上中下长老上尊比丘。尊者阿难！我有是法。”

尊者阿难叹曰：“长者！若有是法，甚奇！甚特[203]！”

“复次，尊者阿难！我不但有是法。尊者阿难！我在比丘众行布施时，天住虚空而告我曰：‘长者！此是阿罗诃，此是向阿罗诃，此是阿那含，此是向阿那含，此是斯陀含，此是向斯陀含，此是须陀洹，此是向须陀洹，此是精进，此不精进。’尊者阿难！我施比丘众时未曾忆有分别意。尊者阿难！我有是法。”

尊者阿难叹曰：“长者！若有是法，甚奇！甚特！”

“复次，尊者阿难！我不但有是法。尊者阿难！我在比丘众行布施时，天住虚空而告我曰：‘长者！有如来、无所著、等正觉、世尊善说法，如来圣众善趣向。’我不从彼天信，不从彼欲乐，不从彼所闻，但我自有净智，知有如来、无所著、等正觉、世尊善说法，如来圣众善趣向。尊者阿难！我有是法。”

尊者阿难叹曰：“长者！若有是法，甚奇！甚特！”

“复次，尊者阿难！我不但有是法。尊者阿难！我离欲、离恶不善之法……至得第四禅成就游。尊者阿难！我有是法[204]。”

尊者阿难叹曰：“长者！若有是法，甚奇！甚特！”

于是，郁伽长者白曰：“尊者阿难！愿在此食。”

尊者阿难为郁伽长者故，默然受请。郁伽长者知尊者阿难默然受已，即从座起，自行澡水，以极净美、种种丰饶食噉含消，自手斟酌，令得饱满。食讫收器，行澡水已，取一小床，别坐听法。尊者阿难为彼说法，劝发渴仰，成就欢喜；无量方便为彼说法、劝发渴仰、成就欢喜已，从座起去。

尊者阿难所说如是，郁伽长者闻尊者阿难所说，欢喜奉行[205]！

四〇、手长者经（上）[206]

我闻如是：

一时，佛游阿逻鞞伽逻，在惒林中[207]。

尔时，手[208]长者与五百大长者[209]俱，往诣佛所，稽首礼足，却坐一面。五百长者亦礼佛足，却坐一面。

世尊告曰：“手长者！汝今有此极大众。长者！汝以何法摄此大众？”

彼时手长者白曰：“世尊！谓有四事摄[210]，如世尊说，一者惠施，二者爱言，三者以利，四者等利[211]。世尊！我以此摄于大众，或以惠施，或以爱言，或以利，或以等利。”

世尊叹曰：“善哉！善哉！手长者！汝能以如法摄于大众，又以如门摄于大众，以如因缘摄于大众。手长者！若过去有沙门、梵志以如法摄大众者，彼一切即此四事摄，于中或有余。手长者！若有未来沙门、梵志以如法摄大众者，彼一切即此四事摄，于中或有余。手长者！若有现在沙门、梵志以如法摄大众者，彼一切即此四事摄，于中或有余。”

于是，世尊为手长者说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。

于是，手长者佛为说法，劝发渴仰、成就欢喜已，即从座[212]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏[213]趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

尔时，三十三天集在法堂，咨嗟称叹手长者：“诸贤！手长者有大善利，有大功德。所以者何？彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从座[214]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏[215]趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。”

于是，毗沙门大天王[216]色像巍巍，光耀炜晔，夜将向旦，往诣手长者家，告曰：“长者！汝有善利，有大功德。所以者何？今三十三天为长者集在法堂，咨嗟称叹：‘手长者有大善利，有大功德。所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从座起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。’”

是时，手长者默然不语，不观不视毗沙门大天王。所以者何？以尊重定、守护定故。

尔时，世尊于无量百千众中，咨嗟称叹手长者：“手长者有七未曾有法。彼手长者，我为说法，劝发渴仰、成就欢喜已，即从座起，为我作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“今三十三天为彼集在法堂，咨嗟称叹：‘手长者有大善利，有大功德。所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从座起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。’

“今毗沙门大天王色像巍巍，光耀炜晔，夜将向旦，诣手长者家，告曰：‘长者！汝有善利，有大功德。所以者何？今三十三天为长者集在法堂，咨嗟称叹：手长者有大善利，有大功德。所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从座起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。’”

于是，有一比丘过夜平旦，着衣持钵，往诣手长者家。手长者遥见比丘来，即从座起，叉手向比丘白曰：“尊者善来！尊者久不来此，愿坐此床。”彼时比丘即坐其床，手长者礼比丘足，却坐一面。

比丘告曰：“长者！汝有善利，有大功德。所以者何？世尊为汝于无量百千众中，咨嗟称叹手长者：‘手长者有七未曾有法。手长者我为说法，劝发渴仰，成就欢喜已，即从座[217]起，为我作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“‘今三十三天为彼集在法堂，咨嗟称叹：手长者有大善利，有大功德。所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从座起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“‘于是，毗沙门大天王色像巍巍，光耀炜晔，夜将向旦，诣手长者家，告曰：长者！汝有善利，有大功德。所以者何？今三十三天为手长者集在法堂，咨嗟称叹：手长者有大善利，有大功德。所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从座起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者，尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者，尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏趺坐，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。是时，手长者默然不语，亦不观视毗沙门大天王。所以者何？以尊重定、守护定故。’”

于是，手长者白比丘曰：“尊者！是时无白衣[218]耶？”

比丘答曰：“无白衣也。”又问曰：“若有白衣者，当有何咎？”

长者答曰：“尊者！或有不信世尊语者，彼当长夜不义不忍，生极恶处，受苦无量；若有信佛语者，彼因此事故，便能尊重恭敬礼事我。尊者！我亦不欲令尔也[219]。尊者！愿在此食。”

彼比丘为手长者故，默然受请。手长者知彼比丘默然受已，即从座起，自行澡水，以极净美、种种丰饶食噉含消，自手斟酌，令得饱满。食讫收器，行澡水已，取一小床，别坐听法。彼比丘为手长者说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，从座起去，往诣佛所，稽首礼足，却坐一面，谓与手长者本所共论尽向佛说。

于是，世尊告诸比丘：“我以是故，称说手长者有七未曾有法。复次汝等当知，手长者复有第八未曾有法：手长者无求无欲[220]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[221]！

四一、手长者经（下）[222]

我闻如是：

一时，佛游阿逻鞞伽逻，在惒林中。

尔时，世尊告诸比丘：“手长者有八未曾有法。云何为八？手长者有少欲、有信、有惭、有愧、有精进、有念、有定、有慧[223]。

“手长者有少欲者，此何因说？手长者自少欲，不欲令他知我少欲；有信……有惭……有愧……有精进……有念……有定……有慧，手长者自有慧，不欲令他知我有慧；手长者有少欲者，因此故说。

“手长者有信者，此何因说？手长者得信坚固，深著如来，信根已立，终不随外沙门、梵志，若天、魔、梵及余世间；手长者有信者，因此故说。

“手长者有惭者，此何因说？手长者常行惭耻，可惭知惭：恶不善法、秽污烦恼受诸恶报，造生死本；手长者有惭者，因此故说。

“手长者有愧者，此何因说？手长者常行羞愧，可愧知愧：恶不善法、秽污烦恼受诸恶报，造生死本；手长者有愧者，因此故说。

“手长者有精进者，此何因说？手长者常行精进，除恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便；手长者有精进者，因此故说。

“手长者有念者，此何因说？手长者观内身如身，观内觉……心……法如法；手长者有念者，因此故说。

“手长者有定者，此何因说？手长者离欲、离恶不善之法……至得第四禅成就游；手长者有定者，因此故说。

“手长者有慧者，此何因说？手长者修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦；手长者有慧者，因此故说。手长者有八未曾有法者，因此故说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[224]！

[1]四：此字后高丽藏原有“有十经，初一日诵”等七字。

[2]中阿含经卷第八：此七字在高丽藏中原在“未曾有法品第四”之前。

[3]未曾有法经：高丽藏原作“中阿含未曾有法品未曾有法经第一”等十五字。

[4]世尊：汉译《南传大藏经·中部经典四·希有未曾有法经》译作“菩萨”。

[5]迦叶佛：又作迦叶波、迦摄、迦弃佛，贤劫中人寿二万岁时出世之佛。另参见《长阿含·一·大本经》。

[6]受持：忆持。

[7]兜瑟哆天：又音译作都率天、兜术天、兜率天、兜率陀天、兜率多天、睹史多天，意译为知足天、喜足天，为六欲天之第四天。

[8]知：汉译《南传大藏经·中部经典四·希有未曾有法经》译作“有正念、有正知”。

[9]四天子：即四天王。

[10]观察诸方：此后，汉译《南传大藏经·中部经典四·希有未曾有法经》有“以说伟言：我是世界之首者，我是世界之胜者，我是世界之长者，此为最后之生，今无后有之事”。

[11]文陀罗花：又音译作曼陀罗花，意译作圆花、悦意花、适意花。

[12]白净王：又作净饭王、真净王，本经下文又作释白净，为中印度迦毗罗卫之城主、佛陀之生父，其子难陀、孙罗睺罗皆随佛陀出家。

[13]鞞舍离：又作毗耶离、毗舍离、吠舍厘，为跋耆国都城，位于中印度，在恒河北岸，为离车族集居地。

[14]哆罗树：又作多罗树，属棕榈科乔木，盛产于印度、缅甸、斯里兰卡等地。

[15]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[16]释摩诃男：本名摩诃男，又作摩诃南、摩诃纳、摩诃那摩，意译为大名，别称释种摩诃南、摩呵南释、释摩南，属中印度迦毗罗卫城释迦种，为佛弟子阿那律之兄。在阿那律出家后，摩诃男留下治理家事，后亦皈佛，常以汤药布施僧众。当流离王破城屠杀释迦族时，摩诃男入水舍命救族人。

[17]娑罗树：意为高远树，属龙脑香料之乔木，产于印度等热带地方。

[18]霈：大雨。

[19]跋耆：又作跋祇、婆祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。

[20]罗摩：人名，意为戏。

[21]阿浮：村名。

[22]寤：睡醒。

[23]郁鞞罗：村名，又作优楼频罗、沤楼频螺、乌卢频罗、乌卢频螺，意为大勇、苦行林，位于佛陀伽耶之北、尼连禅河之西，为佛陀最初出家修苦行之地。

[24]尼连然河：又音译作尼连禅那河、尼连禅河、泥连河，意译作不乐著河，为恒河支流，位于中印度摩揭陀国伽耶城的东边。

[25]阿阇惒罗尼拘类树：为榕树类。尼拘类树，又作尼拘留他、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀树，意译为无节、纵广树。

[26]行：此字后高丽藏原有“未曾有法经第一竟（二千九百一十七字）”等十六字。

[27]侍者经：高丽藏原作“中阿含未曾有法品侍者经第二（初一日诵）”等十七字。

[28]拘邻若：又作憍陈如、憍陈那、拘邻、俱邻，佛陀最初所度的五比丘之一，被佛陀赞誉为诸弟子中“宽仁博识，善能劝化，将养圣众，不失威仪”之第一比丘。

[29]阿摄贝：又作阿湿波誓、阿说示，意译为马师、马胜，为佛陀最初度化的五比丘之一，被佛陀赞誉为诸弟子中“威容端正、行步庠序”之第一比丘。

[30]跋提释迦王：跋提，又作跋提利迦、跋提梨迦，系释迦族斛饭王之子，继承王位，后来又出家，故又称释王、释迦王。被佛陀赞誉为诸弟子中“豪族富贵、天性柔和”之第一比丘。

[31]摩诃男拘隶：摩诃男，又作摩诃南、摩诃那摩，意译为大号、大名，在《中本起经》中又作摩男拘利，为佛陀最初所度化的五比丘之一。被佛陀赞誉为诸弟子中“速成神通，中不有悔”之第一比丘。

[32]惒破：又作婆破、跋波，为佛陀最初度化的五比丘之一，但在《中本起经》中以“十力迦叶”取代惒破。被佛陀赞誉为诸弟子中“乘虚教化、意无荣冀”之第一比丘。

[33]耶舍：又作耶输陀、耶输伽，意译为名闻、善称，中印度波罗奈国大富长者善觉之子，后领五十友随佛陀出家。

[34]邠耨：全名音译作分耨文陀尼子、富楼那弥多罗尼子，略称富娄那、富楼那、弥多罗尼子，意译作满愿子、满慈子，佛陀十大弟子之一。原为迦毗罗卫城之婆罗门，依佛陀出家后，将佛法传播至古印度西方的输卢那国。被佛陀赞誉为诸弟子中“能广说法，分别义理”之第一比丘。

[35]维摩罗：意为离垢，耶舍之友。

[36]伽惒波提：意译为牛迹，被佛陀赞誉为诸弟子中“居乐天上、不处人中”之第一比丘。

[37]须陀耶：又音译作须陀、须陀那、苏陀夷，意为共起。

[38]阿那律陀：又作阿㝹律陀、阿㝹楼陀、阿那律，意为无障、离障，佛陀十大弟子之一。迦毗罗卫城之释氏，佛陀的堂弟。他出家之初，曾在听佛陀说法时睡着，受佛陀呵责后，发誓彻夜不眠、精勤修道，而使肉眼败坏几乎失明，但后来又证得天眼通，能见十方，被佛陀赞誉为诸弟子中“天眼第一”。

[39]难提：据《经律异相》卷十九中说难提比丘心常念定，故又称禅难提。佛陀赞誉他“乞食耐辱，不避寒暑”。

[40]金毗罗：出身释迦族。佛陀赞誉他“独处静坐，专意念道”。

[41]隶婆哆：又作离婆多、离曰、丽越、离越、离越哆，被佛陀赞誉为诸弟子中“坐禅入定、心不错乱”之第一比丘。

[42]揵：高丽藏原作“乾”，今依宋、元、明三种藏经改。本经下文同。

[43]大迦叶：又作摩诃迦叶、大迦叶波、大迦摄，略作迦叶，佛陀十大弟子之一。佛陀曾让与半座、授与粪扫衣、般涅槃前嘱予佛法，被佛陀赞誉为诸弟子中“十二头陀，难得之行”之第一比丘。

[44]大拘絺罗：又作摩诃拘絺罗，意为大膝，佛陀十大弟子之一，为舍利弗之舅，人称长爪梵志。被佛陀赞誉为诸弟子中“得四辩才，触难答对”之第一比丘。

[45]大周那：比丘名，意为大妙义。《杂阿含经》又译作大纯陀、纯陀，《长阿含经》译作周那，《中阿含经》译作摩诃周那、大周那、周那，《增一阿含经》译作大均头、均头。本为摩揭陀国婆罗门种姓，后为舍利弗之弟子。

[46]大迦旃延：又作摩诃迦多衍那、摩诃迦旃延，意为大剪剔种男，为西印度阿槃提国人。为佛陀十大弟子之一，被佛陀赞誉为诸弟子中“善分别义，敷演道教”之第一比丘。

[47]邠耨加㝹写：又作邠耨加菟褭，意为厚福德。

[48]耶舍行筹：长老名，又作耶舍舍罗迦毗诃利，《翻梵语》卷第二说意为“名闻筹寺”。耶舍，意为名闻。舍罗迦，意为筹。

[49]叶屋：以沙罗树叶铺设而成之临时屋舍。

[50]垂讫：快到终了。

[51]可非不可：意谓愿意瞻视、非不愿意瞻视。

[52]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[53]座：高丽藏原作“坐”，今依本经前文改。本经下文同。

[54]耶舍：此处指耶舍行筹长老。

[55]如其像定：又作如像三昧、如其像三昧正受、如其像如意定、如其像如意足，即如所缘之像那样而入禅定。《中阿含·三六·地动经》有文“共坐定已，如彼色像，我色像亦然”。

[56]王：此字后，宋、元、明三种藏经有一“有”字。

[57]傲：高丽藏原作“发”，今依宋、元、明三种藏经改。

[58]优昙钵花：又音译作乌昙钵罗花、忧昙波花、邬昙钵罗花、优昙花，略称昙花，另意译作灵瑞花，产于喜马拉雅山山麓及锡兰等处，据说几千年才开花一次，开时仅一现。

[59]时时出世：意谓经历长久之时（方才）出于世间。

[60]瞿昙：又音译作乔答摩，为释迦族之族姓，外道常以此姓称呼佛陀，但此处指同为释迦族出身之阿难。

[61]优婆塞：又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[62]优婆私：又音译作优婆斯、优婆夷，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[63]异学：即外道。

[64]梵志：婆罗门之意译，因志求来世生于梵天，故称。

[65]他心智：即他心通，能知他人心意而无障碍，六通之一。

[66]一过：指阿难劝请佛陀度女人出家，据说因此佛陀正法减寿五百年。

[67]我从如来受持八万法聚，初不见从他人受法：汉译《南传大藏经·小部·长老偈经·一〇二四》作“由佛得法门，八万有二千，由比丘所得，亦有二千数，八万四千门，我等须护持”。

[68]学人：又作学、有学、学地，指声闻四果四向之前七者，因尚处于修道位、未达究竟位故。

[69]尊：此字前，高丽藏原有“尊者舍梨子复语曰：‘贤者阿难！我不问汝学以无学，我但问汝奉侍佛来二十五年，汝颇忆有起欲心耶’”等四十字，因与前后文重复，故删去。

[70]无学：又作无学人，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[71]优哆逻僧：又音译作郁多罗僧，意译作上衣、七衣，佛教三衣之一，出家人入众时所着衣。

[72]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教受具足戒者的三衣之一。

[73]拘尸那竭：又音译作鸠尸那竭、拘尸那揭罗、拘尸那伽罗、拘夷那竭、俱尸那、拘尸那、拘尸、瞿师罗，意译作上茅、香茅，位于中印度，系末罗种族之领土。

[74]住惒跋单力士娑罗林中：《长阿含·二·游行经》译作“向本生处末罗双树间”。惒跋单，意为本地、本生处。力士，音译为末罗。

[75]双娑罗树：又意译作坚固双树，指两棵坚固（音译为娑罗）树，其下之树根与其上之枝叶皆交错在一起，故称双树。娑罗，意为高远，早期误译为坚固，属龙脑香料之乔木，产于印度等热带地方。

[76]拂：即拂尘、拂子，用来驱赶蚊蝇。

[77]抆：擦。

[78]转轮圣王：又作转轮王，拥有七宝，具足四德，统一四洲，正法治世。

[79]法：高丽藏原无此字，今依宋、元、明三种藏经补上。

[80]金刚：地名，为跋耆族居住地。

[81]金刚子：又作跋耆子、婆耆子、孙陀罗难陀跋耆子。

[82]瞿昙：此处指阿难。

[83]息迹：指灭苦之道。

[84]阿罗诃：又音译作阿罗汉，意译为应、应供，为声闻之极果。

[85]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[86]行：此字后高丽藏原有“侍者经第二竟（四千三百九十九字）”等十四字。

[87]薄拘罗经：高丽藏原作“中阿含未曾有法品薄拘罗经第三〈初一日诵）”等十八字。

[88]薄拘罗：又音译作婆拘罗、波拘卢，意译作重姓、善容。出家之后，少欲知足，常乐闲静，乃至不说一法，毕生无病苦，世寿一六〇，被佛陀赞誉为诸弟子中“寿命极长，终不中夭”、“常乐闲居，不处众中”之第一比丘。

[89]迦：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[90]有一异学：汉译《南传大藏经·中部经典四·薄拘罗经》说其名为“阿支罗迦叶”，此次与薄拘罗晤面后即生起信心，随即出家并很快证阿罗汉果。

[91]正法律：指佛陀之教法。

[92]相：依本经前文及文意，应作“想”。本经下文同。

[93]倩：请、央求。

[94]未曾超越乞食：又作次第乞食、不越次第乞食，指不挑选施主、挨家挨户沿门乞食，或至钵满为止。

[95]大家：富贵人家。

[96]坊：宋、元、明三种藏经作“房”。

[97]白衣：佛典中通常指在家信徒，盖依古印度习惯，比丘衣黄，居士衣白。汉译《南传大藏经·中部经典四·薄拘罗经》译作“妇人”。

[98]四句颂：又译作四句偈，音译作室路迦、首卢迦，为古印度计算经论之单位，以四句偈子、共约三十二字为一室路迦。

[99]诃梨勒：果名，意为天主持来，古印度常用的一种药果，功用很多。

[100]倚……倚：高丽藏原均作“猗”，今依宋、元、明三种藏经改。

[101]我于三日夜中得三达证：汉译《南传大藏经·中部经典四·薄拘罗经》译作“七日间，我有惑而食得土地之团食，而第八日智生”。得三达证，即证得三达。三达，又作三明、三明达、三达智，即一者宿住智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[102]行：此字后高丽藏原有“薄拘罗经第三竟（九百八十字）”等十二字。

[103]阿修罗经：高丽藏原作“中阿含未曾有法品阿修罗经第四（初一日诵）”等十八字。

[104]鞞兰若：村名，意为不染、不著。

[105]黄芦：树名，汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“曼陀罗树”。

[106]婆罗逻阿修罗王：婆罗逻，阿修罗王之名，又作波呵罗、波罗陀，汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“波呵罗”。阿修罗，又音译作阿素罗、阿须伦，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战。

[107]牟梨遮阿修罗子：《增一阿含·八难品·第四经》译作“牟提轮天子”。

[108]我大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻”、“大海有常法不超岸”等二未曾有法。

[109]我大海水甚深无底，极广无边：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减”。

[110]璝：古同“瑰”。

[111]水精：又作颇梨，即水晶。

[112]真珠：即珍珠。

[113]琥：高丽藏原作“虎”，今依宋、元、明三种藏经改。本经下文同。

[114]我大海中多有珍宝，无量璝异，种种珍琦，充满其中……赤石、琁珠：《增一阿含·八难品·第四经》译作“大海之中出若干种珍宝：砗磲、玛瑙、真珠、琥珀、水精、琉璃”、“大海之中，下有金沙，又有须弥山，四宝所成”等二未曾有法。

[115]乾塔惒：又音译作揵塔惒、乾闼婆，意译为食香、香阴，以香气为食，为天上的伎乐神，八部众之一。

[116]罗剎：又音译作罗刹娑、罗叉娑，意译为可畏、速疾鬼，为食人血肉之恶鬼。

[117]鱼摩竭：又作摩竭鱼、摩伽罗鱼，即鲸鱼。

[118]鼍：鳄鱼。

[119]婆留泥：又作婆留尼、婆留耆，指海蛇。《摩诃僧祇律》卷三十四说为一龙王之名。

[120]帝麑、帝麑伽罗、提帝麑伽罗：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“提麑鱼、提麑耆罗鱼、提觉提麑耆罗鱼”。帝麑，一种大鱼。帝麑伽罗，一种大身鱼，能吞舟。提帝麑伽罗，一种巨大身鱼，能吞大舟。

[121]我大海中大神所居，大神名者……身皆居海中：《增一阿含·八难品·第四经》译作“大海鬼神所居，有形之类无不在大海中者”、“大海之中皆容极大之形，百由旬形，乃至七千由旬形，亦不逼迮”等二未曾有法。

[122]一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企：此为古印度五大河，参见《杂阿含·八四一经》注释。汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河”。

[123]渐作渐学，渐尽渐教：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达”。

[124]如大海潮，未曾失时：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“譬如于大海有常法不超岸”。

[125]复次，婆罗逻！如大海水，甚深无底……极广无边：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“波呵罗！譬如世间之诸流，流入大海，是故，即使天雨流入大海亦不知有增减。是故，波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减”。

[126]我正法律亦复如是，无欲为味，觉味、息味及道味：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“此法与律，是一味之解脱味”。

[127]四念处：又作四念住，指心念应作意的四种地方，即观身如身、观受如受、观心如心、观法如法。另参见《中阿含·九八·念处经》。

[128]四正断：又作四正勤、四意断、四断，指已生恶法令断、未生恶法令不起、未生善法令生、已生善法令增广。断，乃“勤”之误译。另参见《杂阿含·八七七、八七八、八七九经》。

[129]四如意足：又作四神足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足，因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足。另参见《杂阿含·五六一经》。

[130]五根：指信根、精进根、念根、定根、慧根等五者。根，为能生义、增上义。另参见《杂阿含·六四七经》。

[131]五力：指信力、精进力、念力、定力、慧力等五者。力，相对于“根”，有不动义、破恶义，另参见《杂阿含·六七五经》。

[132]七觉支：又作七觉分、七菩提支、七菩提分，即念觉分、择法觉分、精进觉分、喜觉分、轻安觉分、定觉分、舍觉分等七者。

[133]八支圣道：又作八正道、八圣道，指正见、正思惟、正语、正业、正命、正精进、正念、正定等八者。另参见《杂阿含·七八四经》或《中阿含·一八九·圣道经》。

[134]彼虽随在圣众之中：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中”。随，高丽藏原作“堕”，今依宋、元、明三种藏经改。本经下文同。

[135]剎利种……梵志种、居士种、工师种：汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“刹帝利、婆罗门、吠舍、首陀罗之四姓”。

[136]不如千倍万倍：依本经前后文意，应作“不如（如来八未曾有法之）千分之一、万分之一”。

[137]行：此字后高丽藏原有“阿修罗经第四竟（二千三百六十二字）中阿含经卷第八（一万六百五十八字）（初一日诵）”等三十四字。

[138]地动经：高丽藏原作“未曾有法品地动经第五（初一日诵）”等十四字。

[139]金刚国：即跋耆国，为古印度十六大国之一，隔恒河在摩揭陀国之北。

[140]曰地：跋耆之另外音译。

[141]三：汉译《南传大藏经·增支部经典五·八集·地震》、《南传大藏经·长部经典二·大般涅槃经》与《增一阿含·八难品·第五经》均作“八”。

[142]护比丘天：意谓保护比丘之天众，汉译《南传大藏经·增支部经典五·八集·地震》译作“或有大神通大威力之天人”。

[143]如是梵志众、居士众、沙门众：应作“如是，梵志众、居士众、沙门众亦复如是”。

[144]四王天……三十三天、焰摩天、兜率哆天、化乐天、他化乐天：又分别作四天王天、忉利天、夜摩天、兜率陀天、化自在天、他化自在天，合称六欲天，皆属欲界有情。参见《中阿含·八·七日经》注释。

[145]梵身天、梵富楼天：又分别作梵众天、梵辅天，与大梵天一起合称为色界初禅三天。

[146]少光天、无量光天、晃昱天：以上为色界二禅三天。晃昱天，又作光音天。

[147]少净天、无量净天、遍净天：以上为色界三禅三天。

[148]无罣碍天、受福天、果实天：又分别作无云天、福生天、广果天，为色界四禅三天。

[149]无烦天、无热天、善见天、善现天……色究竟天：以上为五净居天。

[150]行：此字后高丽蒇原有“地动经第五竟（一千二百三十三字）”等十四字。

[151]瞻波经：高丽藏原作“中阿含未曾有法品瞻波经第六（初一日诵）”等十七字。

[152]瞻波：又作瞻婆、占波，本为树名，为鸯伽国都城。

[153]恒伽池：又作揭伽池、竭伽池、伽伽池、伽伽罗池，乃一莲池。

[154]从解脱：又作别解脱、波罗提木叉律仪。

[155]初夜：古印度人将一夜等分为初中后三个时段，分别称为初夜、中夜、后夜，初夜相当于傍晚六时至晚十时。

[156]座：高丽藏原作“坐”，今依碛砂藏改。本经下文同。

[157]一比丘：汉译《南传大藏经·增支部经典五·八集·布萨》作“具寿阿难”。

[158]明出不久：应作“不久明出”。汉译《南传大藏经·增支部经典五·八集·布萨》译作“日出黎明之时”，《佛说瞻婆比丘经》译作“后明星欲出，不久当明星出”。

[159]于此众中，有一比丘已为不净：汉译《南传大藏经·增支部经典五·八集·布萨》译作“众会不净”，《增一阿含·十不善品·第二经》译作“众中不净者，故不说戒”。

[160]揵：高丽藏原作“乾”，今依宋、元、明三种藏经改。本经下文同。

[161]我宁可入如其像定，以如其像定他心之智，观察众心：汉译《南传大藏经·增支部经典五·八集·布萨》译作“以心观察一切诸比丘心而作意”。

[162]有一比丘：《增一阿含·十不善品·第二经》译作“马师、满宿二比丘”。

[163]如彼大海，从下至上，周回渐广……渐尽渐教：汉译《南传大藏经·增支部经典五·八集·布萨》译作“譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，诸比丘！于此法与律，则渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达”。

[164]如大海潮，未曾失时：汉译《南传大藏经·增支部经典五·八集·布萨》译作“譬如于大海有常法不超岸”。

[165]复次，大目揵连！如大海水，甚深无底，极广无边。大目揵连！我正法律亦复如是……是谓我正法律中未曾有法：汉译《南传大藏经·增支部经典五·八集·布萨》中无此项。

[166]我正法律亦复如是，无欲为味，觉味、息味及道味：汉译《南传大藏经·增支部经典五·八集·布萨》译作“此法与律是一味之解脱味”。

[167]璝：古同“瑰”。

[168]琦：高丽藏原作“奇”，今依宋、元、明三种藏经改。本经下文同。

[169]车 [image] ：为海中之大贝。宋、元、明三种藏经作“螺璧”。

[170]琥：高丽藏原作“虎”，今依宋、元、明三种藏经改。

[171]阿修罗、乾沓惒、罗剎……提帝麑伽罗：见《中阿含·三五·阿修罗经》注释。

[172]彼虽随在圣众之中：汉译《南传大藏经·增支部经典五·八集·布萨》译作“内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会举此。若彼即使坐于诸比丘中”。

[173]轴：高丽藏原作“釧”，今依宋、元、明三种藏经改。

[174]复次，大目揵连！如彼大海阎浮洲中有五大河……是谓我正法律中未曾有法：汉译《南传大藏经·增支部经典五·八集·布萨》译作“诸比丘！譬如有诸大河流，谓恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。如是，诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！有剎帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！此为此法与律，第四希有、未曾有法，见此而诸比丘乐此法与律。诸比丘！譬如世间之诸水流，流入大海，是故，天雨流入大海亦不知有增减。如是，诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！此为此法与律，第五之希有、未曾有法，见此而诸比丘乐此法、律”。

[175]行：此字后高丽藏原有“瞻波经第六竟（一千八百一十四字）”等十四字。

[176]郁伽长者经（上）：高丽藏原作“中阿含未曾有法品郁伽长者经第七（初一日诵）”等十九字。上，高丽藏原无此字，今依明藏补上。

[177]鞞舍离：又作毗耶离、毗舍离、吠舍厘，乃跋耆国都城，位于中印度，在恒河北岸，为离车族集居地。

[178]大林：汉译《南传大藏经·增支部经典五·八集·郁伽（一）》译作“大林之重阁讲堂”。

[179]郁伽：长者名，意为威德。

[180]女妓：应作“女伎”。

[181]端正法：谓布施、持戒、生天之法，即人天善法。

[182]正法要：又作正要，谓四圣谛，即解脱道。汉译《南传大藏经·增支部经典五·八集·郁伽（一）》译作“诸佛本真之说法”。

[183]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[184]座：高丽藏原作“坐”，今依元、明两种藏经改。本经下文同。

[185]梵行：意谓清净行，此处指完全远离淫欲行。

[186]诸妇人：汉译《南传大藏经·增支部经典五·八集·郁伽（一）》作“四位年轻之夫人”。

[187]嫁：此处指改嫁。

[188]长者：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[189]世尊初不说异，然我不知世尊为何因说：汉译《南传大藏经·增支部经典五·八集·郁伽（一）》译作“我不了知世尊所说，成就如何八种希有、未曾有之法”。

[190]复次，尊者！我诣众园时，若初见一比丘，便为作礼……尊者！我有是法：汉译《南传大藏经·增支部经典五·八集·郁伽（一）》译作“大德！复次，我侍于比丘时，恭敬而侍，非不恭敬。大德！此为我第五种之希有、未曾有法。大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第六种之希有、未曾有法”，汉译《南传大藏经·增支部经典五·八集·郁伽（二）》译作“大德！复次，我侍于比丘时，是恭敬而侍，非不恭敬。大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第五种之希有、未曾有法”。众园，又音译作僧伽蓝、僧伽蓝摩，意为僧园，即今之丛林、寺院。

[191]复次，尊者！我在比丘众行布施时，天住虚空而告我曰……尊者！我有是法：汉译《南传大藏经·增支部经典五·八集·郁伽（二）》译作“大德！复次，我请僧伽之时，诸天非少来我处而告谓：‘居士！某甲比丘乃俱分解脱者，某甲是慧解脱者，某甲是身证者，某甲是见至者，某甲是信解者，某甲是随法［行］者，某甲是随［信］行者，某甲是具戒者、是善法者，某甲是破戒者、是恶法者。’大德！复次，我供养僧伽之时，如是无有‘与彼少、与彼多’生心。大德！此为我第六种之希有、未曾有法”，另外汉译《南传大藏经·增支部经典五·八集·郁伽（一）、郁伽（二）》均有“大德！复次，我家之财富，与具戒者、善法者，不分彼此而受用。大德！此为我第四种之希有、未曾有法”。

[192]复次，尊者！我在比丘众行布施时，有天住虚空中而告我曰……尊者！我有是法：汉译《南传大藏经·增支部经典五·八集·郁伽（一）》译作“大德！复次，诸天非少来我处而告谓：‘居士！世尊说善法。’如是而言已，大德！我向彼诸天言：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈论。’大德！此为我第七种之希有、未曾有法”。如来圣众，《增一阿含·三宝品·第四经》中佛说“所谓圣众者，四双八辈、十二贤圣，此是如来圣众”。

[193]贪欲、嗔恚、身见、戒取、疑，我见此五，无一不尽，令缚我还此世间，入于胎中：应作“贪欲、嗔恚、身见、戒取、疑，令缚我还此世间、入于胎中，我见此五无一不尽”。

[194]行：此字后高丽藏原有“郁伽长者经第七竟（二千三百二十九字）”等十六字。

[195]郁伽长者经（下）：高丽藏原作“中阿含未曾有法品郁伽长者经第八（初一日诵）”等十九字。下，高丽藏原无此字，今依明藏补上。

[196]直：通“值”。

[197]能：高丽藏原作“欲”，今依宋、元、明三种藏经改。

[198]座：高丽藏原作“坐”，今依元、明两种藏经改。本经下文同。

[199]转轮王：又作转轮圣王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[200]宗正：官名，掌管王室亲族的事务。

[201]国相：古时辅政之大臣。

[202]特：高丽藏原作“持”，今依宋、元、明三种藏经改。

[203]特：高丽藏原作“持”，今依宋、元、明三种藏经改。

[204]复次，尊者阿难！我不但有是法。尊者阿难！我离欲、离恶不善之法……至得第四禅成就游。尊者阿难！我有是法：汉译《南传大藏经·增支部经典五·八集·郁伽（二）》译作“大德！复次，若我欲比世尊之前命终，世尊欲记别于我者，非希有，谓：‘无有结之能缠，令象村之郁伽居士还归此世。’大德！此为我第八种之希有、未曾有法”。本经郁伽长者自说之希有法，参见《中阿含·三八·郁伽长者经（上）》注释。

[205]行：此字后高丽藏原有“郁伽长者经第八竟（一千七百四十八字）”等十六字。

[206]手长者经（上）：高丽藏原作“中阿含未曾有法品手长者经第九（初一日诵）”等十八字。上，高丽藏原无此字，今依明藏补上。

[207]阿逻鞞伽逻，在惒林中：汉译《南传大藏经·增支部经典五·八集·呵哆（二）》译作“阿罗鞞（城中的）阿伽罗婆制底”。制底，佛塔之音译。

[208]手：长者之名，汉译《南传大藏经·增支部经典五·八集·呵哆（二）》音译作“呵哆”。

[209]大长者：汉译《南传大藏经·增支部经典五·八集·呵哆（二）》译作“优婆塞”。

[210]四事摄：又作四摄法、四摄事、四事摄法。

[211]惠施……爱言……以利……等利：新译分别作布施、爱语、利行、同事。另参见《杂阿含·六六八经》。

[212]座：高丽藏原作“坐”，今依元、明两种藏经改。

[213]跏：高丽藏原作“加”，今依大正藏改。

[214]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[215]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[216]毗沙门大天王：又意译为多闻天王，四大天王之一，住在须弥山北部，主管夜叉，为佛教的护法神，亦被一般佛教徒视为财神或福神。

[217]座：高丽藏原作“坐”，今依本经前文改。本经下文同。

[218]白衣：佛教典籍中用来称呼在家人。

[219]尊者！或有不信世尊语者，彼当长夜不义不忍……尊者！我亦不欲令尔也：汉译《南传大藏经·增支部经典五·八集·呵哆（一）》译作“大德！其时，无有白衣之在家人，是善”。

[220]无求无欲：汉译《南传大藏经·增支部经典五·八集·呵哆（一）》译作“少欲”。

[221]行：此字后高丽藏原有“手长者经第九竟（二千六百五十八字）”等十五字。

[222]手长者经（下）：高丽藏原作“中阿含未曾有法品手长者经第十（初一日诵）”等十八字。下，高丽藏原无此字，今依明藏补上。

[223]少欲、有信、有惭、有愧、有精进、有念、有定、有慧：此八法在汉译《南传大藏经·增支部经典五·八集·呵哆（一）》作信、戒、惭、愧、多闻、舍、慧、少欲。

[224]行：此字后高丽藏原有“手长者经第十竟（四百七十三字）中阿含经卷第九（一万二千八十八字）中阿含未曾有法品第四竟（一万九百四十六字）（初一日诵）”等五十一字。


习相应品第五[1]

何义不思念惭二，戒敬各二及本际，
二食尽智说涅槃，弥醯即为比丘说。


习相应品第五[1]

中阿含经卷第十[2]

四二、何义经[3]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者阿难则于晡时从燕坐起，往诣佛所，稽首礼足，却住一面，白曰：“世尊！持戒[4]为何义？”

世尊答曰：“阿难！持戒者，令不悔义[5]。阿难！若有持戒者，便得不悔。”

复问：“世尊！不悔为何义？”

世尊答曰：“阿难！不悔者，令欢悦[6]义。阿难！若有不悔者，便得欢悦。”

复问：“世尊！欢悦为何义？”

世尊答曰：“阿难！欢悦者，令喜[7]义。阿难！若有欢悦者，便得喜。”

复问：“世尊！喜为何义？”

世尊答曰：“阿难！喜者，令止义。阿难！若有喜者，便得止身[8]。”

复问：“世尊！止为何义？”

世尊答曰：“阿难！止者，令乐[9]义。阿难！若有止者，便得觉乐。”

复问：“世尊！乐为何义？”

世尊答曰：“阿难！乐者，令定义。阿难！若有乐者，便得定心。”

复问：“世尊！定为何义？”

世尊答曰：“阿难！定者，令见如实、知如真[10]义。阿难！若有定者，便得见如实、知如真。”

复问：“世尊！见如实、知如真为何义？”

世尊答曰：“阿难！见如实、知如真者，令厌[11]义。阿难！若有见如实、知如真者，便得厌。”

复问：“世尊！厌为何义？”

世尊答曰：“阿难！厌者，令无欲义。阿难！若有厌者，便得无欲。”

复问：“世尊！无欲为何义？”

世尊答曰：“阿难！无欲者，令解脱义。阿难！若有无欲者，便得解脱一切淫、怒[12]、痴。是为，阿难！因持戒便得不悔，因不悔便得欢悦，因欢悦便得喜，因喜便得止，因止便得乐，因乐便得定。阿难！多闻圣弟子因定便得见如实、知如真，因见如实、知如真，便得厌，因厌便得无欲，因无欲便得解脱，因解脱便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。阿难！是为法法相益，法法相因，如是此戒趣至第一，谓度此岸、得至彼岸。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[13]！

四三、不思经[14]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告曰：“阿难！持戒者不应思：令我不悔。阿难！但法自然[15]，持戒者便得不悔。阿难！有不悔者不应思：令我欢悦。阿难！但法自然，有不悔者便得欢悦。阿难！有欢悦者不应思：令我喜。阿难！但法自然，有欢悦者便得喜。阿难！有喜者不应思：令我止。阿难！但法自然，有喜者便得止身[16]。阿难！有止者不应思：令我乐。阿难！但法自然，有止者便得觉乐。阿难！有乐者不应思：令我定。阿难！但法自然，有乐者便得定心。阿难！有定者不应思：令我见如实、知如真。阿难！但法自然，有定者便得见如实、知如真。阿难！有见如实、知如真者不应思：令我厌。阿难！但法自然，有见如实、知如真者便得厌。阿难！有厌者不应思：令我无欲。阿难！但法自然，有厌者便得无欲。阿难！有无欲者不应思：令我解脱。阿难！但法自然，有无欲者便得解脱一切淫、怒、痴。

“阿难！是为因持戒便得不悔，因不悔便得欢悦，因欢悦便得喜，因喜便得止，因止便得乐，因乐便得定心。阿难！多闻圣弟子有定心者便见如实、知如真，因见如实、知如真便得厌，因厌便得无欲，因无欲便得解脱，因解脱便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。阿难！是为法法相益，法法相因，如是此戒趣至第一，谓度此岸，得至彼岸[17]。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[18]！

四四、念经[19]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若比丘多忘无正智，便害正念正智；若无正念正智，便害护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若无解脱，便害涅槃。若比丘不多忘有正智，便习正念正智；若有正念正智，便习护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习涅槃。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[20]！

四五、惭愧经（上）[21]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若比丘无惭无愧，便害爱恭敬；若无爱恭敬，便害其信；若无其信，便害正思惟；若无正思惟，便害正念正智；若无正念正智，便害护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若无解脱，便害涅槃。若比丘有惭有愧，便习爱恭敬，若有爱恭敬，便习其信；若有其信，便习正思惟；若有正思惟，便习正念正智；若有正念正智，便习护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习涅槃。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[22]！

四六、惭愧经（下）[23]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者舍梨子告诸比丘：“诸贤！若比丘无惭无愧，便害爱恭敬；若无爱恭敬，便害其信；若无其信，便害正思惟；若无正思惟，便害正念正智；若无正念正智，便害护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若无解脱，便害涅槃。诸贤！犹如有树，若害外皮，则内皮不成；内皮不成，则茎、干、心[24]、节、枝、叶、华、实皆不得成。诸贤！当知比丘亦复如是，若无惭无愧，便害爱恭敬；若无爱恭敬，便害其信；若无其信，便害正思惟；若无正思惟，便害正念正智；若无正念正智，便害护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若无解脱，便害涅槃。

“诸贤！若比丘有惭有愧，便习爱恭敬；若有爱恭敬，便习其信；若有其信，便习正思惟；若有正思惟，便习正念正智；若有正念正智，便习护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习涅槃。诸贤！犹如有树，不害外皮，则内皮得成；内皮得成，则茎、干、心、节、枝、叶、华、实皆得成就。诸贤！当知比丘亦复如是，若有惭有愧，便习爱恭敬；若有爱恭敬，便习其信；若有其信，便习正思惟；若有正思惟，便习正念正智；若有正念正智，便习护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习涅槃。”

尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行[25]！

四七、戒经（上）[26]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若比丘犯戒，便害不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若无解脱，便害涅槃。若比丘持戒，便习不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习涅槃。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[27]！

四八、戒经（下）[28]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者舍梨子告诸比丘：“诸贤！若比丘犯戒，便害不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若无解脱，便害涅槃。诸贤！犹如有树，若害根者，则茎、干、心、节、枝、叶、华、实皆不得成。诸贤！当知比丘亦复如是，若有犯戒，便害不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若无解脱，便害涅槃。

“诸贤！若比丘持戒，便习不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习涅槃。诸贤！犹如有树，若不害根者，则茎、干、心、节、枝、叶、华、实皆得成就。诸贤！当知比丘亦复如是，若有持戒，便习不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习涅槃。”

尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行[29]！

四九、恭敬经（上）[30]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“比丘当行恭敬及善观、敬重诸梵行人。若比丘不行恭敬、不善观、不敬重诸梵行[31]已，具威仪法[32]者，必无是处；不具威仪法已，具学法[33]者，必无是处；不具学法已，具戒身者，必无是处；不具戒身已，具定身者，必无是处；不具定身已，具慧身者，必无是处；不具慧身已，具解脱身者，必无是处；不具解脱身已，具解脱知见身[34]者，必无是处；不具解脱知见身已，具涅槃者，必无是处。

“若比丘行恭敬及善观、敬重诸梵行已，具威仪法者，必有是处；具威仪法已，具学法者，必有是处；具学法已，具戒身者，必有是处；具戒身已，具定身者，必有是处；具定身已，具慧身者，必有是处；具慧身已，具解脱身者，必有是处；具解脱身已，具解脱知见身者，必有是处；具解脱知见身已，具涅槃者，必有是处。”

佛说如是，彼诸比丘佛闻所说，欢喜奉行[35]！

五〇、恭敬经（下）[36]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“比丘当行恭敬及善观、敬重诸梵行人。若比丘不行恭敬、不善观、不敬重诸梵行已，具威仪法者，必无是处；不具威仪法已，具学法者，必无是处；不具学法已，护[37]诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱……不具解脱已，具涅槃者，必无是处。

“若比丘行恭敬及善观、敬重诸梵行已，具威仪法者，必有是处；具威仪法已，具学法者，必有是处；具学法已，具护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱……具解脱已，具涅槃者，必有是处。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[38]！

五一、本际经[39]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“有爱[40]者，其本际[41]不可知：本无有爱，然今生有爱[42]。便可得知：所因有爱[43]。有爱者，则有习、非无习[44]，何谓有爱习？答曰：无明为习。无明亦有习、非无习，何谓无明习？答曰：五盖[45]为习。五盖亦有习、非无习，何谓五盖习？答曰：三恶行[46]为习。三恶行亦有习、非无习，何谓三恶行习？答曰：不护诸根为习。不护诸根亦有习、非无习，何谓不护诸根习？答曰：不正念、不正智[47]为习。不正念、不正智亦有习、非无习，何谓不正念、不正智习？答曰：不正思惟[48]为习。不正思惟亦有习、非无习，何谓不正思惟习？答曰：不信为习。不信亦有习、非无习，何谓不信习？答曰：闻恶法为习。闻恶法亦有习、非无习，何谓闻恶法习？答曰：亲近恶知识为习。亲近恶知识亦有习、非无习，何谓亲近恶知识习？答曰：恶人为习[49]。

“是为具恶人已，便具亲近恶知识；具亲近恶知识已，便具闻恶法；具闻恶法已，便具生不信；具生不信已，便具不正思惟；具不正思惟已，便具不正念、不正智；具不正念、不正智已，便具不护诸根；具不护诸根已，便具三恶行；具三恶行已，便具五盖；具五盖已，便具无明；具无明已，便具有爱。如是此有爱展转具成。

“明[50]、解脱[51]亦有习、非无习，何谓明、解脱习？答曰：七觉支为习。七觉支亦有习、非无习，何谓七觉支习？答曰：四念处为习。四念处亦有习、非无习，何谓四念处习？答曰：三妙行[52]为习。三妙行亦有习、非无习，何谓三妙行习？答曰：护诸根为习。护诸根亦有习、非无习，何谓护诸根习？答曰：正念、正智[53]为习。正念、正智亦有习、非无习，何谓正念、正智习？答曰：正思惟[54]为习。正思惟亦有习、非无习，何谓正思惟习？答曰：信为习。信亦有习、非无习，何谓信习？答曰：闻善法为习。闻善法亦有习、非无习，何谓闻善法习？答曰：亲近善知识为习。亲近善知识亦有习、非无习，何谓亲近善知识习？答曰：善人为习[55]。

“是为具善人已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是此明、解脱展转具成。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[56]！

五二、食经（上）[57]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“有爱者，其本际不可知：本无有爱，然今生有爱[58]。便可得知：所因有爱[59]。有爱者，则有食[60]、非无食，何谓有爱食？答曰：无明为食。无明亦有食、非无食，何谓无明食？答曰：五盖为食。五盖亦有食、非无食，何谓五盖食？答曰：三恶行为食。三恶行亦有食、非无食，何谓三恶行食？答曰：不护诸根为食。不护诸根亦有食、非无食，何谓不护诸根食？答曰：不正念、不正智[61]为食。不正念、不正智亦有食、非无食，何谓不正念、不正智食？答曰：不正思惟[62]为食。不正思惟亦有食、非无食，何谓不正思惟食？答曰：不信为食。不信亦有食、非无食，何谓不信食？答曰：闻恶法为食。闻恶法亦有食、非无食，何谓闻恶法食？答曰：亲近恶知识为食。亲近恶知识亦有食、非无食，何谓亲近恶知识食？答曰：恶人为食[63]。

“是为具恶人已，便具亲近恶知识；具亲近恶知识已，便具闻恶法；具闻恶法已，便具生不信；具生不信已，便具不正思惟；具不正思惟已，便具不正念、不正智；具不正念、不正智已，便具不护诸根；具不护诸根已，便具三恶行；具三恶行已，便具五盖；具五盖已，便具无明；具无明已，便具有爱。如是此有爱展转具成。

“大海亦有食、非无食，何谓大海食？答曰：大河为食。大河亦有食、非无食，何谓大河食？答曰：小河为食。小河亦有食、非无食，何谓小河食？答曰：大川为食。大川亦有食、非无食，何谓大川食？答曰：小川为食。小川亦有食、非无食，何谓小川食？答曰：山岩溪涧、平泽为食。’山岩溪涧、平泽亦有食、非无食，何谓山岩溪涧、平泽食？答曰：雨为食。有时大雨，大雨已，则山岩溪涧、平泽水满；山岩溪涧、平泽水满已，则小川满；小川满已，则大川满；大川满已，则小河满；小河满已，则大河满；大河满已，则大海满。如是彼大海展转成满。

“如是有爱亦有食、非无食，何谓有爱食？答曰：无明为食。无明亦有食、非无食，何谓无明食？答曰：五盖为食。五盖亦有食、非无食，何谓五盖食？答曰：三恶行为食。三恶行亦有食、非无食，何谓三恶行食？答曰：不护诸根为食。不护诸根亦有食、非无食，何谓不护诸根食？答曰：不正念、不正智为食。不正念、不正智亦有食、非无食，何谓不正念、不正智食？答曰：不正思惟为食。不正思惟亦有食、非无食，何谓不正思惟食？答曰：不信为食。不信亦有食、非无食，何谓不信食？答曰：闻恶法为食。闻恶法亦有食、非无食，何谓闻恶法食？答曰：亲近恶知识为食。亲近恶知识亦有食、非无食，何谓亲近恶知识食？答曰：恶人为食。

“是为具恶人已，便具亲近恶知识；具亲近恶知识已，便具闻恶法；具闻恶法已，便具生不信；具生不信已，便具不正思惟；具不正思惟已，便具不正念、不正智；具不正念、不正智已，便具不护诸根；具不护诸根已，便具三恶行；具三恶行已，便具五盖；具五盖已，便具无明；具无明已，便具有爱。如是此有爱展转具成。

“明、解脱亦有食、非无食，何谓明、解脱食？答曰：七觉支为食。七觉支亦有食、非无食，何谓七觉支食？答曰：四念处为食。四念处亦有食、非无食，何谓四念处食？答曰：三妙行为食。三妙行亦有食、非无食，何谓三妙行食？答曰：护诸根为食。护诸根亦有食、非无食，何谓护诸根食？答曰：正念、正智为食。正念、正智亦有食、非无食，何谓正念、正智食？答曰：正思惟为食。正思惟亦有食、非无食，何谓正思惟食？答曰：信为食。信亦有食、非无食，何谓信食？答曰：闻善法为食。闻善法亦有食、非无食，何谓闻善法食？答曰：亲近善知识为食。亲近善知识亦有食、非无食，何谓亲近善知识食？答曰：善人为食[64]。

“是为具善人已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是此明、解脱展转具成。

“大海亦有食、非无食，何谓大海食？答曰：大河为食。大河亦有食、非无食，何谓大河食？答曰：小河为食。小河亦有食、非无食，何谓小河食？答曰：大川为食。大川亦有食、非无食，何谓大川食？答曰：小川为食。小川亦有食、非无食，何谓小川食？答曰：山岩溪涧、平泽为食。山岩溪涧、平泽亦有食、非无食，何谓山岩溪涧、平泽食？答曰：雨为食。有时大雨，大雨已，则山岩溪涧、平泽水满；山岩溪涧、平泽水满已，则小川满；小川满已，则大川满；大川满已，则小河满；小河满已，则大河满；大河满已，则大海满。如是彼大海展转成满。

“如是明、解脱亦有食、非无食，何谓明、解脱食？答曰：七觉支为食。七觉支亦有食、非无食，何谓七觉支食？答曰：四念处为食。四念处亦有食、非无食，何谓四念处食？答曰：三妙行为食。三妙行亦有食、非无食，何谓三妙行食？答曰：护诸根为食。护诸根亦有食、非无食，何谓护诸根食？答曰：正念、正智为食。正念、正智亦有食、非无食，何谓正念、正智食？答曰：正思惟为食。正思惟亦有食、非无食，何谓正思惟食？答曰：信为食。信亦有食、非无食，何谓信食？答曰：闻善法为食。闻善法亦有食、非无食，何谓闻善法食？答曰：亲近善知识为食。亲近善知识亦有食、非无食，何谓亲近善知识食？答曰：善人为食。

“是为具善人已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是此明、解脱展转具成。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[65]！

五三、食经（下）[66]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“有爱者，其本际不可知：本无有爱，然今生有爱。便可得知：所因有爱。有爱者，则有食、非无食，何谓有爱食？答曰：无明为食。无明亦有食、非无食，何谓无明食？答曰：五盖为食。五盖亦有食、非无食，何谓五盖食？答曰：三恶行为食。三恶行亦有食、非无食，何谓三恶行食？答曰：不护诸根为食。不护诸根亦有食、非无食，何谓不护诸根食？答曰：不正念、不正智为食。不正念、不正智亦有食、非无食，何谓不正念、不正智食？答曰：不正思惟为食。不正思惟亦有食、非无食，何谓不正思惟食？答曰：不信为食。不信亦有食、非无食，何谓不信食？答曰：闻恶法为食。闻恶法亦有食、非无食，何谓闻恶法食？答曰：亲近恶知识为食。亲近恶知识亦有食、非无食，何谓亲近恶知识食？答曰：恶人为食。

“大海亦有食、非无食，何谓大海食？答曰：雨为食。有时大雨，大雨已，则山岩溪涧、平泽水满；山岩溪涧、平泽水满已，则小川满；小川满已，则大川满；大川满已，则小河满；小河满已，则大河满；大河满已，则大海满。如是彼大海展转成满。

“如是具恶人已，便具亲近恶知识；具亲近恶知识已，便具闻恶法；具闻恶法已，便具生不信；具生不信已，便具不正思惟；具不正思惟已，便具不正念、不正智；具不正念、不正智已，便具不护诸根；具不护诸根已，便具三恶行；具三恶行已，便具五盖；具五盖已，便具无明；具无明已，便具有爱。如是此有爱展转具成。

“明、解脱亦有食、非无食，何谓明、解脱食？答曰：七觉支为食。七觉支亦有食、非无食，何谓七觉支食？答曰：四念处为食。四念处亦有食、非无食，何谓四念处食？答曰：三妙行为食。三妙行亦有食、非无食，何谓三妙行食？答曰：护诸根为食。护诸根亦有食、非无食，何谓护诸根食？答曰：正念、正智为食。正念、正智亦有食、非无食，何谓正念、正智食？答曰：正思惟为食。正思惟亦有食、非无食，何谓正思惟食？答曰：信为食。信亦有食、非无食，何谓信食？答曰：闻善法为食。闻善法亦有食、非无食，何谓闻善法食？答曰：亲近善知识为食。亲近善知识亦有食、非无食，何谓亲近善知识食？答曰：善人为食。

“大海亦有食、非无食，何谓大海食？答曰：雨为食。有时大雨，大雨已，则山岩溪涧、平泽水满；山岩溪涧、平泽水满已，则小川满；小川满已，则大川满；大川满已，则小河满；小河满已，则大河满；大河满已，则大海满。如是彼大海展转成满。

“如是善人具已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是此明、解脱展转具成。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[67]！

五四、尽智经[68]

我闻如是：

一时，佛游拘楼瘦，在剑摩瑟昙[69]拘楼都邑。

尔时，世尊告诸比丘：“有知有见者，便得漏尽，非不知、非不见。云何知见便得漏尽？谓知见苦如真，便得漏尽；知见苦集[70]、知见苦灭、知见苦灭道如真，便得漏尽。尽智有习[71]、非无习，何谓尽智习？答曰：解脱为习。解脱亦有习、非无习，何谓解脱习？答曰：无欲为习。无欲亦有习、非无习，何谓无欲习？答曰：厌为习。厌亦有习、非无习，何谓厌习？答曰：见如实、知如真为习。见如实、知如真亦有习、非无习，何谓见如实、知如真习？答曰：定为习。定亦有习、非无习，何谓定习？答曰：乐为习。乐亦有习、非无习，何谓乐习？答曰：止为习。止亦有习、非无习，何谓止习？答曰：喜为习。喜亦有习、非无习，何谓喜习？答曰：欢悦为习。欢悦亦有习、非无习，何谓欢悦习？答曰：不悔为习。不悔亦有习、非无习，何谓不悔习？答曰：护戒为习。护戒亦有习、非无习，何谓护戒习？答曰：护诸根为习。护诸根亦有习、非无习，何谓护诸根习？答曰：正念、正智为习。正念、正智亦有习、非无习，何谓正念、正智习？答曰：正思惟为习。正思惟亦有习、非无习，何谓正思惟习？答曰：信为习。信亦有习、非无习，何谓信习？答曰：观法忍[72]为习。观法忍亦有习、非无习，何谓观法忍习？答曰：玩诵法为习。玩诵[73]法亦有习、非无习，何谓玩诵法习？答曰：受持[74]法为习。受持法亦有习、非无习，何谓受持法习？答曰：观法义为习。观法义亦有习、非无习，何谓观法义习？答曰：耳界为习。耳界亦有习、非无习，何谓耳界习？答曰：闻善法为习。闻善法亦有习、非无习，何谓闻善法习？答曰：往诣[75]为习。往诣亦有习、非无习，何谓往诣习？答曰：奉事为习。

“若有奉事善知识者，未闻便闻，已闻便利。如是善知识若不奉事者，便害奉事习；若无奉事，便害往诣习；若无往诣，便害闻善法习；若不闻善法，便害耳界习；若无耳界，便害观法义习；若无观法义，便害受持法习；若无受持法，便害玩诵法习；若无玩诵法，便害观法忍习；若无观法忍，便害信习；若无信，便害正思惟习；若无正思惟，便害正念、正智习；若无正念、正智，便害护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱习；若无解脱，便害尽智习。

“若奉事善知识者，未闻便闻，已闻便利。如是善知识若奉事者，便习奉事；若有奉事，便习往诣；若有往诣，便习闻善法；若有闻善法，便习耳界；若有耳界，便习观法义；若有观法义，便习受持法；若有受持法，便习玩诵法；若有玩诵法，便习观法忍；若有观法忍，便习信；若有信，便习正思惟；若有正思惟，便习正念、正智；若有正念、正智，便习护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习尽智。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[76]！

五五、涅槃经[77]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“涅槃有习、非无习，何谓涅槃习？答曰：解脱为习。解脱亦有习、非无习，何谓解脱习？答曰：无欲为习。无欲亦有习、非无习，何谓无欲习？答曰：厌为习。厌亦有习、非无习，何谓厌习？答曰：见如实、知如真为习。见如实、知如真亦有习、非无习，何谓见如实、知如真习？答曰：定为习。定亦有习、非无习，何谓定习？答曰：乐为习。乐亦有习、非无习，何谓乐习？答曰：止为习。止亦有习、非无习，何谓止习？答曰：喜为习。喜亦有习、非无习，何谓喜习？答曰：欢悦为习。欢悦亦有习、非无习，何谓欢悦习？答曰：不悔为习。不悔亦有习、非无习，何谓不悔习？答曰：护戒为习。护戒亦有习、非无习，何谓护戒习？答曰：护诸根为习。护诸根亦有习、非无习，何谓护诸根习？答曰：正念、正智为习。正念、正智亦有习、非无习，何谓正念、正智习？答曰：正思惟为习。正思惟亦有习、非无习，何谓正思惟习？答曰：信为习。

“信亦有习、非无习，何谓信习？答曰：苦为习。苦亦有习、非无习，何谓苦习？答曰：老死为习。老死亦有习、非无习，何谓老死习？答曰：生为习。生亦有习、非无习，何谓生习？答曰：有为习。有亦有习、非无习，何谓有习？答曰：受[78]为习。受亦有习、非无习，何谓受习？答曰：爱为习。爱亦有习、非无习，何谓爱习？答曰：觉[79]为习。觉亦有习、非无习，何谓觉习？答曰：更乐[80]为习。更乐亦有习、非无习，何谓更乐习？答曰：六处为习。六处亦有习、非无习，何谓六处习？答曰：名色为习。名色亦有习、非无习，何谓名色习？答曰：识为习。识亦有习、非无习，何谓识习？答曰：行为习。行亦有习、非无习，何谓行习？答曰：无明为习。

“是为缘无明行[81]，缘行识，缘识名色，缘名色六处，缘六处更乐，缘更乐觉，缘觉爱，缘爱受，缘受有，缘有生，缘生老死，缘老死苦。习苦，便有信；习信，便有正思惟；习正思惟，便有正念正智；习正念正智，便有护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；习解脱，便得涅槃。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[82]！

五六、弥醯经[83]

我闻如是：

一时，佛游摩竭陀国[84]，在阇斗村莽㮈林[85]窟。

尔时，尊者弥醯[86]为奉侍者。于是，尊者弥醯过夜平旦，着衣持钵，入阇斗村而行乞食。乞食已竟，往至金鞞河边，见地平正，名好㮈林；金鞞河水极妙可乐，清泉徐流，冷暖和适。见已欢喜，便作是念：此地平正，名好㮈林；金鞞河水极妙可乐，清泉徐流，冷暖和适。若族姓子欲学断者，当于此处；我亦有所断，宁可在此静处学断耶[87]？

于是，弥醯食讫，中后摄[88]衣钵已，澡洗手足，以尼师檀着于肩上，往诣佛所，稽首礼足，却住一面，白曰：“世尊！我今平旦着衣持钵，入阇斗村而行乞食。乞食已竟，往至金鞞河边，见地平正，名好㮈林；金鞞河水极妙可乐，清泉徐流，冷暖和适。我见喜已，便作是念：此地平正，名好㮈林；金鞞河水极妙可乐，清泉徐流，冷暖和适。若族姓子欲学断者，当于此处；我亦有所断，宁可在此静处学断耶？世尊！我今欲往至彼㮈林静处学断。”

尔时，世尊告曰：“弥醯！汝今知不？我独无人，无有侍者，汝可小住。须比丘来为吾侍者，汝便可去，至彼㮈林静处而学。”

尊者弥醯乃至再三白曰：“世尊！我今欲往至彼㮈林静处学断。”

世尊亦复再三告曰：“弥醯！汝今知不？我独无人，无有侍者，汝可小住。须比丘来为吾侍者，汝便可去，至彼㮈林静处而学。”

弥醯复白曰：“世尊无为无作，亦无所观。世尊！我有为有作而有所观[89]。世尊！我至彼㮈林静处学断。”

世尊告曰：“弥醯！汝欲求断者，我复何言？弥醯汝去，随意所欲。”

于是，尊者弥醯闻佛所说，善受善持而善诵习，即礼佛足，绕三匝而去。诣彼㮈林，入林中已，至一树下，敷尼师檀，结跏[90]趺坐。尊者弥醯住㮈林中便生三恶不善之念：欲念、恚念及与害念。彼由此故，便念世尊。

于是，弥醯则于晡时从燕坐起，往诣佛所，稽首礼足，却住一面，白曰：“世尊！我至㮈林，于静处坐，便生三恶不善之念：欲念、恚念及与害念。我由此故，便念世尊。”

世尊告曰：“弥醯！心解脱未熟，欲令熟者有五习法。云何为五？弥醯！比丘者，自善知识，与善知识俱、善知识共和合[91]。弥醯！心解脱未熟，欲令熟者，是谓第一习法。复次，弥醯！比丘者，修习禁戒，守护从解脱[92]，又复善摄威仪礼节，见纤芥罪，常怀畏怖，受持学戒。弥醯！心解脱未熟，欲令熟者，是谓第二习法。复次，弥醯！比丘者，谓所可说圣有义，令心柔软，使心无盖[93]，谓说戒、说定、说慧、说解脱、说解脱知见、说渐损、说不乐聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，得如是比沙门所说，具得，易不难得[94]。弥醯！心解脱未熟，欲令熟者，是谓第三习法。复次，弥醯！比丘者，常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便。弥醯！心解脱未熟，欲令熟者，是谓第四习法。复次，弥醯！比丘者，修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦。弥醯！心解脱未熟，欲令熟者，是谓第五习法。

“彼有此五习法已，复修四法。云何为四？修恶露[95]，令断欲；修慈，令断恚；修息出息入[96]，令断乱念；修无常想，令断我慢。

“弥醯！若比丘自善知识，与善知识俱、善知识共和合，当知必修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪，常怀畏怖，受持学戒。弥醯！若比丘自善知识，与善知识俱、善知识共和合，当知必得所可说圣有义，令心柔软，使心无盖，谓说戒、说定、说慧、说解脱、说解脱知见、说渐损、说不乐聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，得如是比沙门所说，具得，易不难得。弥醯！若比丘自善知识，与善知识俱、善知识共和合，当知必行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便。弥醯！若比丘自善知识，与善知识俱、善知识共和合，当知必行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦。弥醯！若比丘自善知识，与善知识俱、善知识共和合，当知必修恶露，令断欲；修慈，令断恚；修息出息入，令断乱念；修无常想，令断我慢。弥醯！若比丘得无常想者，必得无我想。弥醯！若比丘得无我想者，便于现法断一切我慢，得息、灭、尽、无为、涅槃。”

佛说如是，尊者弥醯及诸比丘闻佛所说，欢喜奉行[97]！

五七、即为比丘说经[98]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“心解脱未熟，欲令熟者，有五习法。云何为五？比丘！自善知识，与善知识俱、善知识共和合；心解脱未熟，欲令熟者，是谓第一习法。复次，比丘！修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪，常怀畏怖，受持学戒；心解脱未熟，欲令熟者，是谓第二习法。复次，比丘！谓所可说圣有义，令心柔软，使心无盖，谓说戒、说定、说慧、说解脱、说解脱知见、说渐损、说不乐聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，得如是比沙门所说，具得，易不难得；心解脱未熟，欲令熟者，是谓第三习法。复次，比丘！常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便；心解脱未熟，欲令熟者，是谓第四习法。复次，比丘！修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦。心解脱未熟，欲令熟者，是谓第五习法。

“彼有此五习法已，复修四法。云何为四？修恶露，令断欲；修慈，令断恚；修息出息入，令断乱念；修无常想，令断我慢。

“若比丘自善知识，与善知识俱、善知识共和合，当知必修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪，常怀畏怖，受持学戒。若比丘自善知识，与善知识俱、善知识共和合，当知必得所可说圣有义，令心柔软，使心无盖，谓说戒、说定、说慧、说解脱、说解脱知见、说渐损、说不乐聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，得如是比沙门所说，具得，易不难得。若比丘自善知识，与善知识俱、善知识共和合，当知必行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便。若比丘自善知识，与善知识俱、善知识共和合，当知必行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦。若比丘自善知识，与善知识俱、善知识共和合，当知必修恶露，令断欲；修慈，令断恚；修息出息入，令断乱念；修无常想，令断我慢。若比丘得无常想者，必得无我想。若比丘得无我想者，便于现法断一切我慢，得息、灭、尽、无为、涅槃。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[99]！

[1]一：此字后高丽藏原有“有十六经，初一日诵”等八字。

[2]中阿含经卷第十：此七字于高丽藏中原在“习相应品第五”之前。

[3]何义经：高丽藏原作“中阿含习相应品何义经第一”等十二字。

[4]持戒：汉译《南传大藏经·增支部经典六·十集·何义》译作“善戒”。

[5]令不悔义：汉译《南传大藏经·增支部经典六·十集·何义》译作“以不悔为义，以不悔为功德”。

[6]欢悦：内心轻松。

[7]喜：喜悦。

[8]止身：本经下文又作“止”，此处指身寂静。

[9]乐：悦乐、快感。

[10]见如实、知如真：汉译《南传大藏经·增支部经典六·十集·何义》译作“如实智见”。

[11]厌：厌离。

[12]淫、怒：新译分别作贪、嗔或恚。

[13]行：此字后高丽藏原有“何义经第一竟（五百二十九字）”等十二字。

[14]不思经：高丽藏原作“中阿含习相应品不思经第二（初一日诵）”等十六字。

[15]法自然：意谓法性自然（如是），汉译《南传大藏经·增支部经典六·十集·思》译作“法尔”。

[16]止身：本经下文又作“止”，此处指身寂静。

[17]是为法法相益，法法相因，如是此戒趣至第一，谓度此岸，得至彼岸：汉译《南传大藏经·增支部经典六·十集·思》译作“如是，法者生法，法者圆满其法，令从此岸至彼岸”。

[18]行：此字后高丽藏原有“不思经第二竟（四百五十字）”等十一字。

[19]念经：高丽藏原作“中阿含习相应品念经第三（初一日诵）”等十五字。

[20]行：此字后高丽藏原有“念经第三竟（一百五十一字）”等十一字。

[21]惭愧经（上）：高丽藏原作“中阿含习相应品惭愧经第四（初一日诵）”等十六字。上，高丽藏原无此字，今依明藏补上。

[22]行：此字后高丽藏原有“惭愧经第四竟（二百四字）”等十字。

[23]惭愧经（下）：高丽藏原作“中阿含习相应品惭愧经第五（初一日诵）”等十六字。下，高丽藏原无此字，今依明藏补上。

[24]心：指树心。

[25]行：此字后高丽藏原有“惭愧经第五竟（四百六十二字）”等十二字。

[26]戒经（上）：高丽藏原作“中阿含习相应品戒经第六（初一日诵）”等十五字。上，高丽藏原无此字，今依明藏补上。

[27]行：此字后高丽藏原有“戒经第六竟（一百一十字）”等十字。

[28]戒经（下）：高丽藏原作“中阿含习相应品戒经第七（初一日诵）”等十五字。下，高丽藏原无此字，今依明藏补上。

[29]行：此字后高丽藏原有“戒经第七竟（一百一十字）”等十字。

[30]恭敬经（上）：高丽藏原作“中阿含习相应品恭敬经第八（初一日诵）”等十六字。上，高丽藏原无此字，今依明藏补上。

[31]不行恭敬、不善观、不敬重诸梵行：汉译《南传大藏经·增支部经典三·五集·二十一》译作“于同梵行者中，无敬无崇，不与同类活命之比丘和合”。

[32]威仪法：汉译《南传大藏经·增支部经典三·五集·二十一》译作“最上行仪法”。

[33]学法：此处指四预流支。汉译《南传大藏经·增支部经典三·五集·二十一》译作“有学法”。

[34]戒身……定身……慧身……解脱身……解脱知见身：此五者合称为五分法身。解脱知见，指已断苦乃至已修道之尽智，与知已断不复更断乃至已修不复更修之无生智，即“我生已尽，梵行已立，所作已作，自知不受后有”。

[35]行：此字后高丽藏原有“恭敬经第八竟（三百字）”等九字。

[36]恭敬经（下）：高丽藏原作“中阿含习相应品恭敬经第九（初一日诵）”等十六字。下，高丽藏原无此字，今依明藏补上。

[37]护：此字前应有一“具”字。

[38]行：此字后高丽藏原有“恭敬经第九竟（二百一十七字）”等十二字。

[39]本际经：高丽藏原作“中阿含习相应品本际经第十（初一日诵）”等十六字。

[40]有爱：对生命的种种贪爱。有，分生有与业有。

[41]本际：过去最初产生时。

[42]本无有爱，然今生有爱：汉译《南传大藏经·增支部经典七·十集·有爱》译作“从此前无有爱，其后生有爱”。

[43]所因有爱：汉译《南传大藏经·增支部经典七·十集·有爱》译作“缘此而有有爱”。

[44]有习、非无习：汉译《南传大藏经·增支部经典七·十集·有爱》译作“有食、非无食”。习、食，令生起、长养之义，即指相应的因缘。

[45]五盖：指贪欲、嗔恚、昏沉睡眠、掉悔、疑，此五者能盖覆智慧，故称。

[46]三恶行：指身恶行、口恶行、意恶行。

[47]不正智：汉译《南传大藏经·增支部经典七·十集·有爱》译作“不正知”。

[48]不正思惟：汉译《南传大藏经·增支部经典七·十集·有爱》译作“非如理作意”。

[49]亲近恶知识亦有习、非无习，何谓亲近恶知识习？答曰：恶人为习：汉译《南传大藏经·增支部经典七·十集·有爱》无与此相应之内容。恶人，指行十不善业之人。

[50]明：指宿命智证明、生死智证明、漏尽智证明等三明。

[51]解脱：指解脱烦恼与生死，分有为解脱、无为解脱等。

[52]三妙行：指身善行、口善行、意善行。

[53]正智：汉译《南传大藏经·增支部经典七·十集·有爱》译作“正知”。

[54]正思惟：汉译《南传大藏经·增支部经典七·十集·有爱》译作“如理作意”。

[55]亲近善知识亦有习、非无习，何谓亲近善知识习？答曰：善人为习：汉译《南传大藏经·增支部经典七·十集·有爱》无与此相应之内容。善人，指行十善业之人。

[56]行：此字后高丽藏原有“本际经第十竟（七百五十四字）”等十二字。

[57]食经（上）：高丽藏原作“中阿含习相应品食经第十一（初一日诵）”等十六字。上，高丽藏原无此字，今依明藏补上。

[58]本无有爱，然今生有爱：汉译《南传大藏经·增支部经典七·十集·有爱》译作“从此前无有爱，其后生有爱”。

[59]所因有爱：汉译《南传大藏经·增支部经典七·十集·有爱》译作“缘此而有有爱”。

[60]食：令生起、长养之义，即指相应的因缘。

[61]不正智：汉译《南传大藏经·增支部经典七·十集·有爱》译作“不正知”。

[62]不正思惟：汉译《南传大藏经·增支部经典七·十集·有爱》译作“非如理作意”。

[63]亲近恶知识亦有食、非无食，何谓亲近恶知识食？答曰：恶人为食：汉译《南传大藏经·增支部经典七·十集·有爱》无与此相应之内容。恶人，指行十不善业之人。

[64]亲近善知识亦有食、非无食，何谓亲近善知识食？答曰：善人为食：汉译《南传大藏经·增支部经典七·十集·有爱》无与此相应之内容。善人，指行十善业之人。

[65]行：此字后高丽藏原有“食经第十一竟（一千八百三千三字）”等十四字。三千三，应如大正藏作“三十三”。

[66]食经（下）：高丽藏原作“中阿含习相应品食经第十二（初一日诵）”等十六字。下，高丽藏原无此字，今依明藏补上。本经请参考《中阿含·五二·食经（上）》注释。

[67]行：此字后高丽藏原有“食经第十二竟（九百三十字）”等十一字。

[68]尽智经：高丽藏原作“中阿含习相应品尽智经第十三（初一日诵）”等十七字。

[69]剑摩瑟昙：又音译作剑磨瑟昙，意译作调牛、调伏驳牛、杂色牧牛，为拘楼国之都城。

[70]集：高丽藏原作“习”，今依元、明两种藏经改。

[71]习：令生起、长养之义，指相应的因缘。

[72]法忍：认可正法并坚信不移。

[73]玩诵：欣赏、讽诵。

[74]受持：忆持。

[75]往诣：指亲近（善知识）。

[76]行：此字后高丽藏原有“尽智经第十三竟（八百六十八字）”等十三字。

[77]涅槃经：高丽藏原作“中阿含习相应品涅槃经第十四（初一日诵）”等十七字。

[78]受：此处新译作“取”。

[79]觉：此处新译作“受”。

[80]更乐：新译作“触”。

[81]缘无明行：意谓缘无明而生起行。本经下文亦随顺理解。

[82]行：此字后高丽藏原有“涅槃经第十四竟（六百六十三字）”等十三字。

[83]弥醯经：高丽藏原作“中阿含习相应品弥醯经第十五（初一日诵）”等十七字。

[84]摩竭陀：又作摩竭、摩揭陀、摩揭，意译为无害、胜善等，为古印度十六大国之一，位于恒河中游南岸地区。都城为王舍城。

[85]㮈林：又译作菴婆林。

[86]弥醯：比丘之名，曾为佛陀侍者。

[87]若族姓子欲学断者，当于此处；我亦有所断，宁可在此静处学断耶：汉译《南传大藏经·增支部经典六·九集·弥醯》译作“族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我当来此庵婆林勤修”。断，应译作“勤”、“精勤”。

[88]摄：高丽藏原作“举”，今依宋、元、明三种藏经改。

[89]世尊无为无作，亦无所观。世尊！我有为有作而有所观：汉译《南传大藏经·增支部经典六·九集·弥醯》译作“大德！对于世尊，更无少分之可当办，已办亦无所增益。而大德！于我，更有所当办者，已办有所增益”。

[90]跏：高丽藏原用“加”，今依宋、元、明三种藏经改。

[91]比丘者，自善知识，与善知识俱、善知识共和合：汉译《南传大藏经·增支部经典六·九集·弥醯》译作“于此处之比丘有善友、善朋、善辈”。

[92]从解脱：又作别解脱、波罗提木叉律仪。

[93]比丘者，谓所可说圣有义，令心柔软，使心无盖：汉译《南传大藏经·增支部经典六·九集·弥醯》译作“比丘能趣向心离盖之论”。

[94]具得，易不难得：汉译《南传大藏经·增支部经典六·九集·弥醯》译作“随心所欲而得，得而不艰难，得而不梗涩”。

[95]恶露：汉译《南传大藏经·增支部经典六·九集·弥醯》译作“不净”。

[96]息出息入：又音译作安那般那念，简称安般念，意译作入出息念、数息观。

[97]行：此字后高丽藏原有“弥醯经第十五竟（千三百二十三字）”等十四字。

[98]即为比丘说经：高丽藏原作“中阿含习相应品即为比丘说经第十六（初一日诵）”等二十字。本经请参考《中阿含·五十六·弥醯经》注释。

[99]行：此字后高丽藏原有“即为比丘说经第十六竟（六百八十三字）中阿含经卷第十（九千七百五十六字）”等三十一字，宋、元两种藏经另有“中阿含习相应品第五竟（初一日诵）”等十四字。


王相应品第六[1]

七宝相四洲，牛粪摩竭王，
鞞婆丽陵耆，天使最在后。


王相应品第六[1]

中阿含经卷第十一[2]

五八、七宝经[3]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若转轮王[4]出于世时，当知便有七宝出世。云何为七？轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝[5]，是谓为七。

“若转轮王出于世时，当知有此七宝出世。如是如来、无所著、等正觉出于世时，当知亦有七觉支宝出于世间。云何为七？念觉支宝，择法觉支、精进觉支、喜觉支、息[6]觉支、定觉支、舍觉支宝，是谓为七。如来、无所著、等正觉出于世时，当知有此七觉支宝出于世间。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[7]！

五九、三十二相经[8]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，诸比丘于中食后集坐讲堂，共论此事：“诸贤！甚奇！甚特！大人成就三十二相，必有二处，真谛不虚[9]。若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。”

尔时，世尊在于燕坐，以净天耳[10]出过于人，闻诸比丘于中食后集坐讲堂，共论此事：“诸贤！甚奇！甚特！大人成就三十二相，必有二处，真谛不虚。若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。”

世尊闻已，则于晡时[11]从燕坐起，往诣讲堂，比丘众前敷座而坐，问诸比丘：“汝等今日共论何事集坐讲堂[12]？”

时，诸比丘白曰：“世尊！我等今日集坐讲堂共论此事：‘诸贤！甚奇！甚特！大人成就三十二相，必有二处，真谛不虚。若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。’世尊！我等共论如此事故集坐讲堂。”

于是，世尊告曰：“比丘！汝等欲得从如来闻三十二相耶？谓大人所成，必有二处，真谛不虚。若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。”

时，诸比丘闻已，白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说三十二相者，诸比丘闻已当善受持。”

世尊告曰：“诸比丘！谛听！谛听！善思念之，吾当为汝广分别说。”时，诸比丘受教而听。

佛言：“大人足安平立[13]，是谓大人大人之相[14]。复次，大人足下生轮，轮有千辐，一切具足[15]，是谓大人大人之相。复次，大人足指纤长[16]，是谓大人大人之相。复次，大人足周正直[17]，是谓大人大人之相。复次，大人足跟踝后两边平满[18]，是谓大人大人之相。复次，大人足两踝 [image] [19]，是谓大人大人之相。复次，大人身毛上向[20]，是谓大人大人之相。复次，大人手足网缦，犹如雁王[21]，是谓大人大人之相。复次，大人手足极妙，柔弱软敷，犹兜罗华[22]，是谓大人大人之相。复次，大人肌皮软细，尘水不着[23]，是谓大人大人之相。

“复次，大人一一毛[24]；一一毛者，身一孔一毛生，色若绀青，如螺右旋，是谓大人大人之相。复次，大人鹿 [image] 肠，犹如鹿王[25]，是谓大人大人之相。复次，大人阴马藏，犹良马王[26]，是谓大人大人之相。复次，大人身形圆好，犹如尼拘类树，上下圆相称[27]，是谓大人大人之相。复次，大人身不阿曲；身不曲者，平立伸手以摩其膝[28]，是谓大人大人之相。复次，大人身黄金色，如紫磨金[29]，是谓大人大人之相。复次，大人身七处满[30]；七处满者，两手、两足、两肩及颈，是谓大人大人之相。复次，大人其上身大，犹如师子[31]，是谓大人大人之相。复次，大人师子颊车[32]，是谓大人大人之相。

“复次，大人脊背平直[33]，是谓大人大人之相。复次，大人两肩上连，通颈平满[34]，是谓大人大人之相。复次，大人四十齿，牙平齿、不疏齿、白齿[35]，通味第一味[36]，是谓大人大人之相。复次，大人梵音可爱，其声犹如加罗毗伽[37]，是谓大人大人之相。复次，大人广长舌[38]；广长舌者，舌从口出遍覆其面，是谓大人大人之相。复次，大人承泪处满，犹如牛王[39]，是谓大人大人之相。复次，大人眼色绀青[40]，是谓大人大人之相。复次，大人顶有肉髻，团圆相称，发螺右旋[41]，是谓大人大人之相。复次，大人眉间生毛，洁白右萦[42]，是谓大人大人之相。

“诸比丘！大人成就此三十二相，必有二处，真谛不虚。若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。若剃除发须，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[43]！

六〇、四洲经[44]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者阿难在安静处，燕坐思惟而作是念：世人甚少，少能于欲有满足意、少有厌患于欲而命终者[45]；世人于欲有满足意、厌患于欲而命终者，为甚难得。尊者阿难则于晡时从燕坐起，往诣佛所，到已作礼，却住一面，白曰：“世尊！我今在安静处，燕坐思惟而作是念：世人甚少，少能于欲有满足意、少有厌患于欲而命终者；世人于欲有满足意、厌患于欲而命终者，为甚难得。”

佛告阿难：“如是！如是！世人甚少，少能于欲有满足意、少有厌患于欲而命终者。阿难！世人于欲有满足意、厌患于欲而命终者，为甚难得。阿难！世人极甚难得，极甚难得于欲有满足意、厌患于欲而命终者。阿难！但世间人甚多甚多，于欲无满足意，不厌患欲而命终也。

“所以者何？阿难！往昔有王名曰顶生[46]，作转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。阿难！彼顶生王而于后时极大久远，便作是念：我有阎浮洲[47]，极大富乐，多有人民；我有七宝，千子具足；我欲于宫雨宝七日，积至于膝。阿难！彼顶生王有大如意足[48]、有大威德、有大福祐、有大威神，适发心已，即于宫中雨宝七日，积至于膝。

“阿难！彼顶生王而于后时极大久远，复作是念：我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我忆曾从古人闻之，西方有洲名瞿陀尼[49]，极大富乐，多有人民，我今欲往见瞿陀尼洲，到已整御。阿难！彼顶生王有大如意足、有大威德、有大福祐、有大威神，适发心已，即以如意足乘虚而去，及四种军。阿难！彼顶生王即时往到，住瞿陀尼洲[50]。阿难！彼顶生王住已，整御瞿陀尼洲，乃至无量百千万岁。

“阿难！彼顶生王而于后时极大久远，复作是念：我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝；我亦复有瞿陀尼洲。我复曾从古人闻之，东方有洲名弗婆鞞陀提[51]，极大富乐，多有人民，我今欲往见弗婆鞞陀提洲，到已整御。阿难！彼顶生王有大如意足、有大威德、有大福祐、有大威神，适发心已，即以如意足乘虚而去，及四种军。阿难！彼顶生王即时往到，住弗婆鞞陀提洲。阿难！彼顶生王住已，整御弗婆鞞陀提洲，乃至无量百千万岁。

“阿难！彼顶生王而于后时极大久远，复作是念：我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝；我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲。我复曾从古人闻之，北方有洲名郁单曰[52]，极大富乐，多有人民；彼虽无我想亦无所受，我今欲往见郁单曰洲，到已整御，及诸眷属。阿难！彼顶生王有大如意足、有大威德、有大福祐、有大威神，适发心已，即以如意足乘虚而去，及四种军。

“阿难！彼顶生王遥见平地白，告诸臣曰：‘卿等见郁单曰平地白耶？’诸臣对曰：‘见也，天王！’王复告曰：‘卿等知不？彼是郁单曰人自然粳米[53]，郁单曰人常所食者，卿等亦应共食此食。’阿难！彼顶生王复遥见郁单曰洲中，若干种树，净妙严饰，种种彩色，在栏楯[54]里，告诸臣曰：‘卿等见郁单曰洲中，若干种树，净妙严饰，种种彩色，在栏楯里耶？’诸臣对曰：‘见也，天王！’王复告曰：‘卿等知不？是郁单曰人衣树[55]，郁单曰人取此衣着，卿等亦应取此衣着。’阿难！彼顶生王即时往到，住郁单曰洲。阿难！彼顶生王住已，整御郁单曰洲，乃至无量百千万岁，及诸眷属。

“阿难！彼顶生王而于后时极大久远，复作是念：我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝；我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲，亦有郁单曰洲。我复曾从古人闻之，有天名曰三十三天，我今欲往见三十三天。阿难！彼顶生王有大如意足、有大威德、有大福祐、有大威神，适发心已，即以如意足乘虚而往，及四种军，向日光去。阿难！彼顶生王遥见三十三天中，须弥山王[56]上犹如大云，告诸臣曰：‘卿等见三十三天中，须弥山王上犹如大云耶？’诸臣对曰：‘见也，天王！’王复告曰：‘卿等知不？是三十三天昼度[57]树也。三十三天在此树下，于夏四月，具足五欲，而自娱乐。’

“阿难！彼顶生王复遥见三十三天中，须弥山王上近于南边犹如大云，告诸臣曰：‘卿等见三十三天中，须弥山王上近于南边犹如大云耶？’诸臣对曰：‘见也，天王！’王复告曰：‘卿等知不？是三十三天正法之堂，三十三天于此堂中，八日、十四日、十五日[58]，为天为人，思法思义。’阿难！彼顶生王即到三十三天，彼顶生王到三十三天已，即入法堂。于是，天帝释[59]便与顶生王半座令坐，彼顶生王即坐天帝释半座。于是，顶生王及天帝释都无差别，光光无异，色色无异，形形无异，威仪礼节及其衣服亦无有异，唯眼眗[60]异。

“阿难！彼顶生王而于后时极大久远，复作是念：我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝；我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲，亦有郁单曰洲；我又已见三十三天云集大会，我已得入诸天法堂；又天帝释与我半座，我已得坐帝释半座；我与帝释都无差别，光光无异，色色无异，形形无异，威仪礼节及其衣服亦无有异，唯眼眴异。我今宁可驱帝释去，夺取半座，作天人王，由己自在。

“阿难！彼顶生王适发此念，不觉已下在阎浮洲，便失如意足，生极重病。命将终时，诸臣往诣顶生王所白曰：‘天王！若有梵志、居士及臣人民来问我等：顶生王临命终时说何等事？天王！我等当云何答梵志、居士及臣人民？’

“时，顶生王告诸臣曰：‘若梵志、居士及臣人民来问卿等：顶生王临命终时说何等事？卿等应当如是答之：顶生王得阎浮洲，意不满足而命终；顶生王得七宝，意不满足而命终；千子具足，意不满足而命终；顶生王七日雨宝，意不满足而命终；顶生王得瞿陀尼洲，意不满足而命终；顶生王得弗婆鞞陀提洲，意不满足而命终；顶生王得郁单曰洲，意不满足而命终；顶生王见诸天集会，意不满足而命终；顶生王具足五欲功德——色、声、香、味、触，意不满足而命终。若梵志、居士及臣人民，来问卿等：顶生王临命终时说何等事？卿等应当如是答之。’”

于是，世尊而说颂曰：

“天雨妙珍宝，欲者无厌足；

欲苦无有乐，慧者应当知。

若有得金积，犹如大雪山；

一一无有足，慧者作是念。

得天妙五欲，不以此五乐；

断爱不著欲，等正觉弟子。”

于是，世尊告曰：“阿难！昔顶生王，汝谓异人耶？莫作斯念，当知即是我也。阿难！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。阿难！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐[61]。我今自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今得离生老病死、啼哭忧戚，我今已得脱一切苦。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[62]！

六一、牛粪喻经[63]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，有一比丘在安静处，燕坐思惟而作是念：颇复有色常住不变而一向乐、恒久存[64]耶？颇有觉[65]……想……行……识常住不变而一向乐、恒久存耶？

彼一比丘则于晡时从燕坐起，往诣佛所，稽首作礼，却坐一面，白曰：“世尊！我今在安静处燕坐思惟而作是念：颇复有色常住不变而一向乐、恒久存耶？颇有觉……想……行……识常住不变而一向乐、恒久存耶？”

佛告比丘：“无有一色常住不变而一向乐、恒久存者，无有觉……想……行……识常住不变而一向乐、恒久存者。”

于是，世尊以手指爪抄少牛粪，告曰：“比丘！汝今见我以手指爪抄少牛粪耶？”

比丘白曰：“见也，世尊！”

佛复告曰：“比丘！如是！无有少色常住不变而一向乐、恒久存也；如是！无有少觉……想……行……识常住不变而一向乐、恒久存也。所以者何？比丘！我忆昔时长夜作福，长作福已，长受乐报。比丘！我在昔时七年行慈，七反成败[66]，不来此世。世败坏时，生晃昱天[67]；世成立时，来下生空梵宫殿中，于彼梵中作大梵天。余处千反，作自在天[68]王；三十六反，作天帝释；复无量反，作剎利顶生[69]王。

“比丘！我作剎利顶生王时，有八万四千大象，被好乘具，众宝校饰，白珠珞覆，于娑贺[70]象王为首。比丘！我作剎利顶生王时，有八万四千马，被好乘具，众宝庄饰，金银珓珞，䭷马[71]王为首。比丘！我作剎利顶生王时，有八万四千车，四种校饰，庄以众好，师子虎豹斑文之皮，织成杂色，种种庄饰，极利疾，名乐声车[72]为首。比丘！我作剎利顶生王时，有八万四千大城，极大富乐，多有人民，拘舍惒堤[73]王城为首。比丘！我作剎利顶生王时，有八万四千楼，四种宝楼，金、银、琉璃及水精，正法殿[74]为首。

“比丘！我作剎利顶生王时，有八万四千御座，四种宝座，金、银、琉璃及水精，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那[75]。比丘！我作剎利顶生王时，有八万四千双衣，初摩衣[76]、锦衣、缯衣、劫贝[77]衣、加陵伽波惒逻衣[78]。比丘！我作剎利顶生王时，有八万四千女，身体光泽，皎洁明净，美色过人，小[79]不及天，姿容端正，睹者欢悦，众宝璎珞严饰具足，尽剎利种女，余族无量。比丘！我作剎利顶生王时，有八万四千种食，昼夜常供，为我故设，欲令我食。

“比丘！彼八万四千种食中，有一种食，极美净洁，无量种味，是我常所食。比丘！彼八万四千女中，有一剎利女，最端正姝好，常奉侍我。比丘！彼八万四千双衣中，有一双衣，或初摩衣、或锦衣、或缯衣、或劫贝衣、或加陵伽波惒逻衣，是我常所着。比丘！彼八万四千御座中，有一御座，或金、或银、或琉璃、或水精，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那，是我常所卧。比丘！彼八万四千楼观中，有一楼观，或金、或银、或琉璃、或水精，名正法殿，是我常所住。比丘！彼八万四千大城中，而有一城，极大富乐，多有人民，名拘舍惒堤，是我常所居。比丘！彼八万四千车中，而有一车，庄以众好，师子虎豹斑文之皮，织成杂色，种种庄饰，极利疾，名乐声车，是我常所载，至观望园观。比丘！彼八万四千马中，而有一马，体绀青色，头像如鸟，名䭷马王，是我常所骑，至观望园观。比丘！彼八万四千大象中，而有一象，举体极白，七支[80]尽正，名于娑贺象王，是我常所乘，至观望园观。

“比丘！我作此念：是何业果？为何业报？令我今日有大如意足、有大威德、有大福祐、有大威神？比丘！我复作此念：是三业果，为三业报，令我今日有大如意足、有大威德、有大福祐、有大威神：一者布施，二者调御[81]，三者守护[82]。比丘！汝观彼一切所有尽灭，如意足亦失。比丘！于意云何？色为有常？为无常耶？”

答曰：“无常也，世尊！”

复问曰：“若无常者，是苦？非苦耶？”

答曰：“苦、变易也，世尊！”

复问曰：“若无常、苦、变易法者，是多闻圣弟子颇受是我、是我所、我是彼所耶？”

答曰：“不也，世尊！”

复问曰：“比丘！于意云何？觉、想、行、识为有常？为无常耶？”

答曰：“无常也，世尊！”

复问曰：“若无常者，是苦？非苦耶？”

答曰：“苦、变易也，世尊！”

复问曰：“若无常、苦、变易法者，是多闻圣弟子颇受是我、是我所、我是彼所耶？”

答曰：“不也，世尊！”

“是故，比丘！汝应如是学，若有色，或过去、或未来、或现在，或内、或外，或粗、或细，或好、或恶，或近、或远，彼一切非我、非我所、我非彼所，当以慧观，知如真。若有觉、想、行、识，或过去、或未来、或现在，或内、或外，或粗、或细，或好、或恶，或近、或远，彼一切非我、非我所、我非彼所，当以慧观，知如真。比丘！若多闻圣弟子如是观者，彼便厌色，厌觉、想、行、识；厌已便无欲，无欲已便解脱，解脱已便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。”

于是，彼比丘闻佛所说，善受善持，即从座[83]起，稽首佛足，绕三匝而去。彼比丘受佛化已，独住远离，心无放逸，修行精勤。彼独住远离、心无放逸、修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。如是彼比丘知法已，乃至得阿罗诃。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[84]！

六二、频鞞娑逻王迎佛经[85]

我闻如是：

一时，佛游摩竭陀国，与大比丘众俱，比丘一千悉无著、至真，本皆编发[86]，往诣王舍城摩竭陀邑。

于是，摩竭陀王频鞞娑逻[87]闻世尊游摩竭陀国，与大比丘众俱，比丘一千悉无著、至真，本皆编发，来此王舍城摩竭陀邑。摩竭陀王频鞞娑逻闻已，即集四种军：象军、马军、车军、步军。集四种军已，与无数众俱，长一由延[88]，往诣佛所。于是，世尊遥见摩竭陀王频鞞娑逻来，则便避道，往至善住尼拘类树[89]王下，敷尼师檀，结跏趺坐，及比丘众。

摩竭陀王频鞞娑逻遥见世尊在林树间，端正姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已下车，若诸王剎利以水洒顶[90]，得为人主，整御大地，有五仪式[91]，一者剑，二者盖，三者天冠[92]，四者珠柄拂，五者严饰屣[93]，一切除却，及四种军。步进诣佛，到已作礼，三自称名姓：“世尊！我是摩竭陀王洗尼[94]频鞞娑逻。”如是至三。

于是，世尊告曰：“大王！如是！如是！汝是摩竭陀王洗尼频鞞娑逻。”

于是，摩竭陀王洗尼频鞞娑逻再三自称名姓已，为佛作礼，却坐一面。诸摩竭陀人或礼佛足，却坐一面；或问讯佛，却坐一面；或叉手[95]向佛，却坐一面；或遥见佛已，默然而坐。尔时，尊者郁毗逻迦叶[96]亦在众坐，尊者郁毗罗迦叶是摩竭陀人意之所系，谓大尊师，是无著真人[97]。于是，摩竭陀人悉作是念：沙门瞿昙从郁毗罗迦叶学梵行耶？为郁毗罗迦叶从沙门瞿昙学梵行耶？

尔时，世尊即知摩竭陀人心之所念，便向尊者郁毗罗迦叶而说颂曰：

“郁毗[98]见何等？断火来就此；

迦叶为我说，所由不事火[99]。”

“饮食种种味，为欲故事火；

生中见如此[100]，是故不乐事。”

“迦叶意不乐，饮食种种味；

何不乐天人？迦叶为我说。”

“见寂静灭尽，无为不欲有，

更无有尊天[101]，是故不事火。

世尊为最胜，世尊不邪思，

了解觉诸法，我受最胜法。”

于是，世尊告曰：“迦叶！汝今当为现如意足，令此众会咸得信乐。”

于是，尊者郁毗罗迦叶即如其像作如意足，便在座[102]没，从东方出，飞腾虚空，现四种威仪：一行、二住、三坐、四卧。复次，入于火定，尊者郁毗罗迦叶入火定已，身中便出种种火焰，青、黄、赤、白中水精色[103]，下身出火，上身出水；上身出火，下身出水。如是南、西、北方，飞腾虚空，现四种威仪：一行、二住、三坐、四卧。复次，入于火定，尊者郁毗罗迦叶入火定已，身中便出种种火焰，青、黄、赤、白中水精色，下身出火，上身出水；上身出火，下身出水。

于是，尊者郁毗罗迦叶现[104]如意足已，为佛作礼，白曰：“世尊！佛是我师，我是佛弟子，佛具一切智，我无一切智[105]。”

世尊告曰：“如是，迦叶！如是，迦叶！我有一切智，汝无一切智[106]。”

尔时，尊者郁毗罗迦叶因自己故，而说颂曰：

“昔无所知时，为解脱事火；

虽老犹生盲，邪不见真际。

我今见上迹[107]，无上龙[108]所说；

无为尽脱苦，见已生死尽。”

诸摩竭陀人见如此已，便作是念：沙门瞿昙不从郁毗罗迦叶学梵行，郁毗罗迦叶从沙门瞿昙学梵行也。

世尊知诸摩竭陀人心之所念，便为摩竭陀王洗尼频鞞娑逻说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，如诸佛法，先说端正法[109]，闻者欢悦，谓说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙、道品白净。世尊为彼大王说之，佛已知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无盖[110]心，有能有力、堪受正法，谓如诸佛所说正要[111]，世尊即为彼说苦、集[112]、灭、道：“大王！色生灭，汝当知色生灭。大王！觉……想……行……识生灭，汝当知识生灭。大王！犹如大雨时，水上之泡或生或灭。大王！色生灭亦如是，汝当知色生灭。大王！觉……想……行……识生灭，汝当知识生灭。

“大王！若族姓子知色生灭，便知不复生当来色。大王！若族姓子知觉……想……行……识生灭，便知不复生当来识。大王！若族姓子知色如真，便不著色、不计色、不染色、不住色，不乐色是我。大王！若族姓子知觉……想……行……识如真，便不著识、不计识、不染识、不住识，不乐识是我。大王！若族姓子不著色、不计色、不染色、不住色，不乐色是我者，便不复更受当来色。大王！若族姓子不著觉……想……行……识，不计识、不染识、不住识，不乐识是我者，便不复更受当来识。大王！此族姓子无量不可计、无限得息寂，若舍此五阴已，则不更受阴也。”

于是，诸摩竭陀人而作是念：若使色无常，觉、想、行、识无常者，谁活？谁受苦乐？

世尊即知摩竭陀人心之所念，便告比丘：“愚痴凡夫不有所闻，见我是我而著于我，但无我、无我所，空我、空我所，法生则生，法灭则灭，皆由因缘合会生苦。若无因缘，诸苦便灭。众生因缘会相连续则生诸法，如来见众生相连续生已，便作是说[113]：有生有死。我以清净天眼[114]出过于人，见此众生死时生时，好色恶色，或妙不妙，往来善处及不善处，随此众生之所作业[115]，见其如真。

“若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业；彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身善行，口、意善行，不诽谤圣人，正见成就正见业；彼因缘此，身坏命终，必升善处，乃至天上。我知彼如是，然不语彼：此是我，为能觉、能语、作、教作、起、教起[116]，谓彼彼处受善恶业报。于中或有作是念：此不相应，此不得住，其行如法。因此生彼，若无此因便不生彼；因此有彼，若此灭者，彼便灭也。所谓缘无明有行……乃至缘生有老死；若无明灭，则行便灭……乃至生灭则老死灭。大王！于意云何？色为有常？为无常耶？”

答曰：“无常也，世尊！”

复问曰：“若无常者，是苦？非苦耶？”

答曰：“苦、变易也，世尊！”

复问曰：“若无常、苦、变易法者，是多闻圣弟子颇受是我、是我所、我是彼所耶？”

答曰：“不也，世尊！”

“大王！于意云何？觉、想、行、识为有常？为无常耶？”

答曰：“无常也，世尊！”

复问曰：“若无常者，是苦？非苦耶？”

答曰：“苦、变易也，世尊！”

复问曰：“若无常、苦、变易法者，是多闻圣弟子颇受是我、是我所、我是彼所耶？”

答曰：“不也，世尊！”

“大王！是故汝当如是学：若有色，或过去或未来或现在，或内或外，或粗或细，或好或恶，或近或远，彼一切非我、非我所、我非彼所，当以慧观知如真。大王！若有觉、想、行、识，或过去或未来或现在，或内或外，或粗或细，或好或恶，或近或远，彼一切非我、非我所、我非彼所，当以慧观知如真。大王！若多闻圣弟子如是观者，彼便厌色，厌觉、想、行、识；厌已便无欲，无欲已便得解脱，解脱已便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。”

佛说此法时，摩竭陀王洗尼频鞞娑逻远尘离垢，诸法法眼[117]生，及八万天、摩竭陀诸人万二千远尘离垢，诸法法眼生。于是，摩竭陀王洗尼频鞞娑逻见法得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从座[118]起，稽首佛足，白曰：“世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，摩竭陀王洗尼频鞞娑逻及八万天、摩竭诸人万二千及千比丘闻佛所说，欢喜奉行[119]！


王相应品第六[1]

中阿含经卷第十二

六三、鞞婆陵耆经[120]

我闻如是：

一时，佛游拘萨罗[121]国。

尔时，世尊与大比丘众俱行道，中路欣然而笑。尊者阿难见世尊笑，叉手向佛，白曰：“世尊！何因缘笑？诸佛、如来、无所著、等正觉若无因缘，终不妄笑，愿闻其意！”

彼时，世尊告曰：“阿难！此处所中，迦叶如来、无所著、等正觉在此处坐，为弟子说法。”

于是，尊者阿难即在彼处速疾敷座，叉手向佛，白曰：“世尊！唯愿世尊亦坐此处，为弟子说法！如是此处为二如来、无所著、等正觉所行。”

尔时，世尊便于彼处坐尊者阿难所敷之座，坐已告曰：“阿难！此处所中，迦叶如来、无所著、等正觉有讲堂，迦叶如来、无所著、等正觉于中坐已，为弟子说法。阿难！此处所中昔有村邑，名鞞婆陵耆[122]，极大丰乐，多有人民。阿难！鞞婆陵耆村邑之中有梵志大长者，名曰无恚，极大富乐，资财无量，畜牧产业不可称计，封户食邑[123]种种具足。阿难！梵志大长者无恚有子，名优多罗摩纳[124]，为父母所举，受生清净，乃至七世父母不绝种族，生生无恶[125]；博闻总持，诵过四典经，深达因、缘、正、文、戏五句说[126]。阿难！优多罗童子有善朋友，名难提波罗[127]陶师，常为优多罗童子之所爱念，喜见无厌。

“阿难！难提波罗陶师归佛、归法、归比丘众，不疑三尊，不惑苦、集[128]、灭、道，得信、持戒、博闻、惠施、成就智慧。离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切乃至蜫虫，彼于杀生净除其心。阿难！难提波罗陶师离不与取、断不与取，与之乃取，乐于与取，常好布施，欢喜无吝，不望其报，彼于不与取净除其心。阿难！难提波罗陶师离非梵行[129]、断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，彼于非梵行净除其心。

“阿难！难提波罗陶师离妄言、断妄言，真谛言，乐真谛，住真谛不移动，一切可信，不欺世间，彼于妄言净除其心。阿难！难提波罗陶师离两舌、断两舌，行不两舌，不破坏他；不闻此语彼，欲破坏此；不闻彼语此，欲破坏彼；离者欲合，合者欢喜；不作群党，不乐群党，不称群党，彼于两舌净除其心。阿难！难提波罗陶师离粗言、断粗言，若有所言辞气粗犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言；若有所说清和柔润，顺耳入心，可喜可爱，使他安乐，言声具了，不使人畏，令他得定，说如是言，彼于粗言净除其心。阿难！难提波罗陶师离绮语、断绮语，时说、真说、法说、义说、止息说[130]、乐止息说，事顺时得宜，善教善诃，彼于绮语净除其心。

“阿难！难提波罗陶师离治生[131]、断治生，弃舍称量及斗斛，弃舍受货，不缚束人，不望折斗量，不以小利侵欺于人，彼于治生净除其心。阿难！难提波罗陶师离受寡妇童女、断受寡妇童女，彼于受寡妇童女净除其心。阿难！难提波罗陶师离受奴婢、断受奴婢，彼于受奴婢净除其心。阿难！难提波罗陶师离受象马牛羊、断受象马牛羊，彼于受象马牛羊净除其心。阿难！难提波罗陶师离受鸡猪、断受鸡猪，彼于受鸡猪净除其心。阿难！难提波罗陶师离受田业店肆[132]、断受田业店肆，彼于受田业店肆净除其心。阿难！难提波罗陶师离受生稻麦豆、断受生稻麦豆，彼于受生稻麦豆净除其心。

“阿难！难提波罗陶师离酒、断酒，彼于饮酒净除其心。阿难！难提波罗陶师离高广大床[133]、断高广大床，彼于高广大床净除其心。阿难！难提波罗陶师离华鬘[134]、璎珞、涂香、脂粉，断华鬘、璎珞、涂香、脂粉，彼于华鬘、璎珞、涂香、脂粉净除其心。阿难！难提波罗陶师离歌舞倡妓[135]及往观听、断歌舞倡妓及往观听，彼于歌舞倡妓及往观听净除其心。阿难！难提波罗陶师离受生色像宝[136]、断受生色像宝，彼于生色像宝净除其心。阿难！难提波罗陶师离过中食[137]、断过中食，常一食[138]，不夜食，学时食[139]，彼于过中食净除其心。

“阿难！难提波罗陶师尽形寿手离铧锹，不自掘地，亦不教他。若水岸崩土及鼠伤土，取用作器，举着一面，语买者曰：‘汝等若有豌豆、稻、麦、大小麻豆、豍豆、芥子，泻已持器去，随意所欲[140]。’

“阿难！难提波罗陶师尽形寿供侍父母，父母无目，唯仰于人，是故供侍。

“阿难！难提波罗陶师过夜平旦，往诣迦叶如来、无所著、等正觉所，到已作礼，却坐一面。迦叶如来、无所著、等正觉为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。阿难！于是，难提波罗陶师，迦叶如来、无所著、等正觉为其说法、劝发渴仰、成就欢喜已，即从座[141]起，礼迦叶如来、无所著、等正觉足已，绕三匝而去。

“尔时，优多罗童子乘白马车，与五百童子俱，过夜平旦，从鞞婆陵耆村邑出，往至一无事处，欲教若干国来诸弟子等，令读梵志书。于是，优多罗童子遥见难提波罗陶师来，见已便问：‘难提波罗！汝从何来？’难提波罗答曰：‘我今从迦叶如来、无所著、等正觉所供养礼事来。优多罗！汝可共我往诣迦叶如来、无所著、等正觉所供养礼事。’于是，优多罗童子答曰：‘难提波罗！我不欲见秃头沙门，秃沙门不应得道，道难得故。’于是，难提波罗陶师捉优多罗童子头髻，牵令下车。于是，优多罗童子便作是念：此难提波罗陶师常不调戏，不狂不痴，今捉我头髻，必当有以。念已，语曰：‘难提波罗！我随汝去！我随汝去！’难提波罗喜，复语曰：‘去者甚善！’

“于是，难提波罗陶师与优多罗童子共往诣迦叶如来、无所著、等正觉所，到已作礼，却坐一面。难提波罗陶师白迦叶如来、无所著、等正觉曰：‘世尊！此优多罗童子是我朋友，彼常见爱，常喜见我，无有厌足，彼于世尊无信敬心，唯愿世尊善为说法，令彼欢喜、得信敬心！’于是，迦叶如来、无所著、等正觉为难提波罗陶师及优多罗童子说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。于是，难提波罗陶师及优多罗童子，迦叶如来、无所著、等正觉为其说法、劝发渴仰、成就欢喜已，即从座[142]起，礼迦叶如来、无所著、等正觉足，绕三匝而去。

“于是，优多罗童子还去不远，问曰：‘难提波罗！汝从迦叶如来、无所著、等正觉得闻如是微妙之法，何意住家？不能舍离、学圣道耶？’于是，难提波罗陶师答曰：‘优多罗！汝自知我尽形寿供养父母，父母无目，唯仰于人，我以供养侍父母故。’于是，优多罗童子问难提波罗：‘我可得从迦叶如来、无所著、等正觉出家学道、受于具足[143]、得作比丘、行梵行耶？’

“于是，难提波罗陶师及优多罗童子即从彼处复往诣迦叶如来、无所著、等正觉所，到已作礼，却坐一面。难提波罗陶师白迦叶如来、无所著、等正觉曰：‘世尊！此优多罗童子还去不远，而问我言：难提波罗！汝从迦叶如来、无所著、等正觉得闻如是微妙之法，何意住家？不能舍离、学圣道耶？世尊！我答彼曰：优多罗！汝自知我尽形寿供养父母，父母无目，唯仰于人，我以供养侍父母故。优多罗复问我曰：难提波罗！我可得从迦叶如来、无所著、等正觉出家学道、受于具足、得作比丘、行梵行耶？愿世尊度彼出家学道，授与具足，得作比丘！’迦叶如来、无所著、等正觉为难提波罗默然而受。于是，难提波罗陶师知迦叶如来、无所著、等正觉默然受已，即从座[144]起，稽首作礼，绕三匝而去。

“于是，迦叶如来、无所著、等正觉，难提波罗去后不久，度优多罗童子出家学道，授与具足。出家学道、授与具足已，于鞞婆陵耆村邑随住数日，摄持衣钵，与大比丘众俱，共游行，欲至波罗㮈迦私国邑[145]。展转游行，便到波罗㮈迦私国邑，游波罗㮈，住仙人处鹿野园[146]中。

“于是，颊鞞王[147]闻迦叶如来、无所著、等正觉游行迦私国，与大比丘众俱，到此波罗㮈住仙人处鹿野园中。颊鞞王闻已，告御者曰：‘汝可严驾[148]，我今欲往诣迦叶如来、无所著、等正觉所。’时，彼御者受王教已，即便严驾。严驾已讫，还白王曰：‘已严好车，随天王[149]意。’

“于是，颊鞞王乘好车已，从波罗㮈出，往诣仙人住处鹿野园中。时，颊鞞王遥见树间迦叶如来、无所著、等正觉，端正姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已下车，步诣迦叶如来、无所著、等正觉所，到已作礼，却坐一面。颊鞞王坐一面已，迦叶如来、无所著、等正觉为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。

“于是颊鞞王，迦叶如来、无所著、等正觉为其说法、劝发渴仰、成就欢喜已，即从座起，偏袒着衣，叉手而向，白迦叶如来、无所著、等正觉曰：‘唯愿世尊明受我请，及比丘众！’迦叶如来、无所著、等正觉为颊鞞王默然受请。于是，颊鞞王知迦叶如来、无所著、等正觉默然受已，稽首作礼，绕三匝而去。还归其家，于夜施设极美净妙、种种丰饶食噉含消，即于其夜供办已讫。平旦敷床唱曰：‘世尊！今时已到，食具已办，唯愿世尊以时临顾！’

“于是，迦叶如来、无所著、等正觉过夜平旦，着衣持钵，诸比丘众侍从世尊，往诣颊鞞王家，在比丘众上敷座而坐。于是，颊鞞王见佛及比丘众坐已，自行澡水，以极美净妙、种种丰饶食噉含消，手自斟酌，令得饱满。食讫收器，行澡水竟，敷一小床，别坐听法。颊鞞王坐已，迦叶如来、无所著、等正觉为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。

“于是颊鞞王，迦叶如来、无所著、等正觉为其说法、劝发渴仰、成就欢喜已，即从座起，偏袒着衣，叉手而向，白迦叶如来、无所著、等正觉曰：‘唯愿世尊于此波罗㮈受我夏坐，及比丘众！我为世尊作五百房、五百床褥，及施拘执如此白粳米，王之所食种种诸味，饭供[150]世尊及比丘众。’迦叶如来、无所著、等正觉告颊鞞王曰：‘止！止！大王！但心喜足。’颊鞞王如是至再三叉手而向，白迦叶如来、无所著、等正觉曰：‘唯愿世尊于此波罗㮈受我夏坐，及比丘众！我为世尊作五百房、五百床褥，及施拘执如此白粳米，王之所食种种诸味，饭供世尊及比丘众。’迦叶如来、无所著、等正觉亦再三告颊鞞王曰：‘止！止！大王！但心喜足。’

“于是，颊鞞王不忍不欲[151]，心大忧戚：迦叶如来、无所著、等正觉不能为我于此波罗㮈而受夏坐，及比丘众。作是念已，颊鞞王白迦叶如来、无所著、等正觉曰：‘世尊！颇更有在家白衣奉事世尊如我者耶？’

“迦叶如来、无所著、等正觉告颊鞞王曰：‘有，在王境界鞞婆陵耆村，极大丰乐，多有人民；大王！彼鞞婆陵耆村中有难提波罗陶师。大王！难提波罗陶师归佛、归法、归比丘众，不疑三尊，不惑苦、集、灭、道，得信、持戒、博闻、惠施、成就智慧。

“‘离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切乃至蜫虫，彼于杀生净除其心。大王！难提波罗陶师离不与取、断不与取，与之乃取，乐于与取，常好布施，欢喜无吝，不望其报，彼于不与取净除其心。大王！难提波罗陶师离非梵行、断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，彼于非梵行净除其心。

“‘大王！难提波罗陶师离妄言、断妄言，真谛言，乐真谛，住真谛不移动，一切可信，不欺世间，彼于妄言净除其心。大王！难提波罗陶师离两舌、断两舌，行不两舌，不破坏他；不闻此语彼，欲破坏此；不闻彼语此，欲破坏彼；离者欲合，合者欢喜；不作群党，不乐群党，不称群党，彼于两舌净除其心。大王！难提波罗陶师离粗言、断粗言，若有所言辞气粗犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言；若有所说清和柔润，顺耳入心，可喜可爱，使他安乐，言声具了，不使人畏，令他得定，说如是言，彼于粗言净除其心。大王！难提波罗陶师离绮语、断绮语，时说、真说、法说、义说、止息说、乐止息说，事顺时得宜，善教善诃，彼于绮语净除其心。

“‘大王！难提波罗陶师离治生、断治生，弃舍称量及斗斛，亦不受货，不缚束人，不望折斗量，不以小利侵欺于人，彼于治生净除其心。大王！难提波罗陶师离受寡妇童女、断受寡妇童女，彼于受寡妇童女净除其心。大王！难提波罗陶师离受奴婢、断受奴婢，彼于受奴婢净除其心。大王！难提波罗陶师离受象马牛羊、断受象马牛羊，彼于受象马牛羊净除其心。大王！难提波罗陶师离受鸡猪、断受鸡猪，彼于受鸡猪净除其心。大王！难提波罗陶师离受田业店肆、断受田业店肆，彼于受田业店肆净除其心。大王！难提波罗陶师离受生稻麦豆、断受生稻麦豆，彼于受生稻麦豆净除其心。

“‘大王！难提波罗陶师离酒、断酒，彼于饮酒净除其心。大王！难提波罗陶师离高广大床、断高广大床，彼于高广大床净除其心。大王！难提波罗陶师离华鬘、璎珞、涂香、脂粉，断华鬘、璎珞、涂香、脂粉，彼于华鬘、璎珞、涂香、脂粉净除其心。大王！难提波罗陶师离歌舞倡妓及往观听、断歌舞倡妓及往观听，彼于歌舞倡妓及往观听净除其心。大王！难提波罗陶师离受生色像宝、断受生色像宝，彼于受生色像宝净除其心。大王！难提波罗陶师离过中食、断过中食，常一食，不夜食，学时食，彼于过中食净除其心。

“‘大王！难提波罗陶师尽形寿手离铧锹，不自掘地，亦不教他。若水岸崩土及鼠伤土，取用作器，举着一面，语买者言：汝等若有豌豆、稻、麦、大小麻豆、豍豆、芥子，泻已持器去，随意所欲。

“‘大王！难提波罗陶师尽形寿供侍父母，父母无目，唯仰于人，是故供侍。

“‘大王！我忆昔时依鞞婆陵耆村邑游行。大王！我尔时平旦着衣持钵，入鞞婆陵耆村邑乞食，次第乞食[152]，往到难提波罗陶师家。尔时，难提波罗为小事故，出行不在。大王！我问难提波罗陶师父母曰：长老！陶师今在何处？彼答我曰：世尊！侍者[153]为小事故，暂出不在。善逝！侍者为小事故，暂出不在。世尊！箩中有麦饭，釜中有豆羹，唯愿世尊为慈愍故，随意自取！大王！我便受郁单曰法[154]，即于箩釜中取羹饭而去。难提波罗陶师于后还家，见箩中饭少，釜中羹减，白父母曰：谁取羹饭？父母答曰：贤子！今日迦叶如来、无所著、等正觉至此乞食，彼于箩釜中取羹饭去。难提波罗陶师闻已，便作是念：我有善利、有大功德，迦叶如来、无所著、等正觉于我家中随意自在。彼以此欢喜结跏趺坐，息心静默至于七日，于十五日中而得欢乐，其家父母于七日中亦得欢乐。

“‘复次，大王！我忆昔时依鞞婆陵耆村邑游行。大王！我尔时平旦着衣持钵，入鞞婆陵耆村邑乞食，次第乞食，往到难提波罗陶师家。尔时，难提波罗为小事故，出行不在。大王！我问难提波罗陶师父母曰：长老！陶师今在何处？彼答我曰：世尊！侍者为小事故，暂出不在。善逝！侍者为小事故，暂出不在。世尊！大釜中有粳米饭，小釜中有羹，唯愿世尊为慈愍故，随意自取！大王！我便受郁单曰法，即于大小釜中取羹饭去。难提波罗陶师于后还家，见大釜中饭少，小釜中羹减，白父母曰：谁大釜中取饭，小釜中取羹？父母答曰：贤子！今日迦叶如来、无所著、等正觉至此乞食，彼于大小釜中取羹饭去。难提波罗陶师闻已，便作是念：我有善利、有大功德，迦叶如来、无所著、等正觉于我家中随意自在。彼以此欢喜结跏趺坐，息心静默至于七日，于十五日中而得欢乐，其家父母于七日中亦得欢乐。

“‘复次，大王！我忆昔时依鞞婆陵耆村邑而坐夏坐，大王！我尔时新作屋未覆，难提波罗陶师故陶屋新覆。大王！我告瞻侍比丘曰：汝等可去坏难提波罗陶师故陶屋，持来覆我屋。瞻侍比丘即受我教，便去往至难提波罗陶师家，挽坏故陶屋，作束持来用覆我屋。难提波罗陶师父母闻坏故陶屋，闻已，问曰：谁坏难提波罗故陶屋耶？比丘答曰：长老[155]！我等是迦叶如来、无所著、等正觉瞻侍比丘，挽坏难提波罗陶师故陶屋，作束用覆迦叶如来、无所著、等正觉屋。难提波罗父母语曰：诸贤！随意持去，无有制者。难提波罗陶师于后还家，见挽坏故陶屋，白父母曰：谁挽坏我故陶屋耶？父母答曰：贤子！今日迦叶如来、无所著、等正觉瞻侍比丘挽坏故陶屋，作束持去，用覆迦叶如来、无所著、等正觉屋。难提波罗陶师闻已，便作是念：我有善利、有大功德，迦叶如来、无所著、等正觉于我家中随意自在。彼以此欢喜结跏[156]趺坐，息心静默至于七日，于十五日中而得欢乐，其家父母于七日中亦得欢乐。大王！难提波罗陶师故陶屋竟夏四月都不患漏，所以者何？蒙佛威神故。

“‘大王！难提波罗陶师无有不忍，无有不欲，心无忧戚：迦叶如来、无所著、等正觉于我家中随意自在。大王！汝有不忍，汝有不欲，心大忧戚：迦叶如来、无所著、等正觉不受我请，于此波罗㮈而受夏坐，及比丘众。’于是，迦叶如来、无所著、等正觉为颊鞞王说法，劝发渴仰，成就欢喜；无量方便为彼说法、劝发渴仰、成就欢喜已，从座[157]起去。

“时，颊鞞王于迦叶如来、无所著、等正觉去后不久，便敕侍者：‘汝等可以五百乘车载满白粳米，王之所食种种诸味，载至难提波罗陶师家，而语之曰：难提波罗！此五百乘车载满白粳米，王之所食种种诸味，颊鞞王送来饷汝，为慈愍故，汝今当受！’时，彼侍者受王教已，以五百乘车载满白粳米，王之所食种种诸味，送诣难提波罗陶师家，到已，语曰：‘难提波罗陶师！此五百乘车载满白粳米，王之所食种种诸味，颊鞞王送来饷汝，为慈愍故，汝今当受！’于是，难提波罗陶师辞让不受，语侍者曰：‘诸贤！颊鞞王家国大事多，费用处广，我知如此，以故不受。’”

佛告阿难：“于意云何？尔时童子优多罗者，汝谓异人耶？莫作斯念！当知即是我也。阿难！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。阿难！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。我今自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今已离生老病死、啼哭忧戚，我今已得脱一切苦。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[158]！

六四、天使经[159]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我以净天眼[160]出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。

“犹大雨时，水上之泡，或生或灭；若有目人住一处，观生时、灭时。我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。

“犹大雨时，雨堕之滴，或上或下；若有目人住一处，观上时、下时。我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。

“犹琉璃珠，清净自然，生无瑕秽，八楞善治，贯以妙绳，或青或黄，或赤、黑、白；若有目人住一处，观此琉璃珠，清净自然，生无瑕秽，八楞善治，贯以妙绳，或青或黄，或赤、黑、白。我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。

“犹如两屋共一门[161]，多人出入；若有目人住一处，观出时、入时。我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。

“若有目人住高楼上，观于下人往来周旋、坐卧走踊。我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。

“若有众生生于人间，不孝父母，不知尊敬沙门、梵志，不行如实，不作福业，不畏后世罪，彼因缘此，身坏命终，生阎王[162]境界。阎王人收送诣王所，白曰：‘天王！此众生本为人时，不孝父母，不知尊敬沙门、梵志，不行如实，不作福业，不畏后世罪，唯愿天王处当其罪！’

“于是，阎王以初天使[163]善问、善捡、善教、善诃：‘汝颇曾见初天使来耶？’彼人答曰：‘不见也，天王[164]！’阎王复问：‘汝本不见一村邑中，或男或女，幼小婴孩，身弱柔软，仰向自卧大小便中，不能语父母，父母抱移离不净处，澡浴其身，令得净洁？’彼人答曰：‘见也，天王！’阎王复问：‘汝于其后有识知时[165]，何不作是念：我自有生法，不离于生，我应行妙身、口、意业？’彼人白曰：‘天王！我了败坏，长衰永失耶[166]？’阎王告曰：‘汝了败坏，长衰永失！今当拷[167]汝，如治放逸行、放逸人。汝此恶业，非父母为，非王非天、亦非沙门、梵志所为，汝本自作恶不善业，是故汝今必当受报。’

“阎王以此初天使善问、善捡、善教、善诃已，复以第二天使[168]善问、善捡、善教、善诃：‘汝颇曾见第二天使来耶？’彼人答曰：‘不见也，天王！’阎王复问：‘汝本不见一村邑中，或男或女，年耆极老，寿过苦极，命垂欲讫，齿落头白，身曲偻步，拄[169]杖而行，身体战动耶？’彼人答曰：‘见也，天王！’阎王复问：‘汝于其后有识知时，何不作是念：我自有老法，不离于老，我应行妙身、口、意业？’彼人白曰：‘天王！我了败坏，长衰永失耶？’阎王告曰：‘汝了败坏，长衰永失！今当拷汝，如治放逸行、放逸人。汝此恶业，非父母为，非王非天、亦非沙门、梵志所为，汝本自作恶不善业，是故汝今必当受报。’

“阎王以此第二天使善问、善捡、善教、善诃已，复以第三天使[170]善问、善捡、善教、善诃：‘汝颇曾见第三天使来耶？’彼人答曰：‘不见也，天王！’阎王复问：‘汝本不见一村邑中，或男或女，疾病困笃，或坐卧床，或坐卧榻，或坐卧地，身生极苦甚重苦，不可爱念，令促命耶？’彼人答曰：‘见也，天王！’阎王复问：‘汝于其后有识知时，何不作是念：我自有病法，不离于病，我应行妙身、口、意业？’彼人白曰：‘天王！我了败坏，长衰永失耶？’阎王告曰：‘汝了败坏，长衰永失！今当拷汝，如治放逸行、放逸人。汝此恶业，非父母为，非王非天、亦非沙门、梵志所为，汝本自作恶不善业，是故汝今必当受报。’

“阎王以此第三天使善问、善捡、善教、善诃已，复以第四天使[171]善问、善捡、善教、善诃：‘汝颇曾见第四天使来耶？’彼人答曰：‘不见也，天王！’阎王复问：‘汝本不见一村邑中，或男或女，若死亡时，或一、二日……至六、七日，乌鸱[172]所啄，犲狼所食，或以火烧，或埋地中，或烂腐坏耶？’彼人答曰：‘见也，天王！’阎王复问：‘汝于其后有识知时，何不作是念：我自有死法，不离于死，我应行妙身、口、意业？’彼人白曰：‘天王！我了败坏，长衰永失耶？’阎王告曰：‘汝了败坏，长衰永失！今当拷汝，如治放逸行、放逸人。汝此恶业，非父母为，非王非天、亦非沙门、梵志所为，汝本自作恶不善业，是故汝今必当受报。’

“阎王以此第四天使善问、善捡、善教、善诃已，复以第五天使[173]善问、善捡、善教、善诃：‘汝颇曾见第五天使来耶？’彼人答曰：‘不见也，天王！’阎王复问：‘汝本不见王人捉犯罪人，种种拷治，截手截足[174]，或截手足，截耳截鼻，或截耳鼻，或脔脔割[175]，拔须拔发，或拔须发，或着槛中衣裹火烧，或以沙壅草缠火烧，或内[176]铁驴腹中、或着铁猪口中、或置铁虎口中烧，或安铜釜中、或着铁釜中煮，或断断截，或利叉刺，或以钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或以龙蛇蜇[177]，或以鞭鞭，或以杖挝，或以棒打，或生贯高标[178]上，或枭其首耶？’彼人答曰：‘见也，天王！’阎王复问：‘汝于其后有识知时，何不作是念：我今现见恶不善法[179]？’彼人白曰：‘天王！我了败坏，长衰永失耶？’阎王告曰：‘汝了败坏，长衰永失！今当拷汝，如治放逸行、放逸人。汝此恶业，非父母为，非王非天、亦非沙门、梵志所为，汝本自作恶不善业，是故汝今必当受报。’阎王以此第五天使善问、善捡、善教、善诃已，即付狱卒。狱卒便捉持，着四门大地狱中，于是颂曰：

四柱有四门，壁方十二楞，

以铁为垣墙，其上铁覆盖。

地狱内铁地，炽燃铁火布，

深无量由延，乃至地底住。

极恶不可受，火色难可视，

见已身毛竖，恐惧怖甚苦。

彼堕生地狱，脚上头在下，

诽谤诸圣人，调御善清善。

“有时于后极大久远，为彼众生故，四门大地狱东门便开；东门开已，彼众生等走来趣向，欲求安处，求所归依。彼若集聚无量百千已，地狱东门便还自闭，彼于其中受极重苦，啼哭唤呼，心闷卧地，终不得死，要令彼恶不善业尽。极大久远，南门……西门……北门复开；北门开已，彼众生等走来趣向，欲求安处，求所归依。彼若集聚无量百千已，地狱北门复还自闭，彼于其中受极重苦，啼哭唤呼，心闷卧地，终不得死，要令彼恶不善业尽。

“复于后时极大久远，彼众生等从四门大地狱出，四门大地狱次生峰岩地狱[180]，火满其中，无烟无焰，令行其上，往来周旋。彼之两足皮肉及血，下足则尽，举足则生，还复如故。治彼如是，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。

“复于后时极大久远，彼众生等从峰岩大地狱出，峰岩大地狱次生粪屎大地狱[181]，满中粪屎，深无量百丈，彼众生等尽堕其中。彼粪屎大地狱中生众多虫，虫名凌瞿来[182]，身白头黑，其嘴如针，此虫钻破彼众生足；破彼足已，复破膊肠骨；破膊肠骨已，复破髀骨；破髀骨已，复破臗骨；破臗骨已，复破脊骨；破脊骨已，复破肩骨、颈骨、头骨；破头骨已，食头脑尽。彼众生等如是逼迫，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。

“复于后时极大久远，彼众生等从粪屎大地狱出，粪屎大地狱次生铁鍱林大地狱[183]。彼众生见已，起清凉想，便作是念：我等往彼，快得清凉。彼众生等走往趣向，欲求安处，求所归依。彼若集聚无量百千已，便入铁鍱林大地狱中。彼铁鍱林大地狱中，四方则有大热风来；热风来已，铁鍱便落；铁鍱落时，截手截足，或截手足，截耳截鼻，或截耳鼻及余支节，截身血涂，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。复次，彼铁鍱林大地狱中生极大狗，牙齿极长，揽彼众生，从足剥皮，至头便食；从头剥皮，至足便食。彼众生等如是逼迫，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。复次，彼铁鍱林大地狱中生大乌鸟，两头铁喙，住众生额，生挑眼吞，喙破头骨，取脑而食。彼众生等如是逼迫，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。

“复于后时极大久远，彼众生等从铁鍱林大地狱出，铁鍱林大地狱次生铁剑树林大地狱[184]。彼大剑树高一由延，刺长尺六，令彼众生使缘上下；彼上树时，刺便下向；若下树时，刺便上向。彼剑树刺贯刺众生，刺手刺足，或刺手足，刺耳刺鼻，或刺耳鼻及余支节，刺身血涂，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。

“复于后时极大久远，彼众生等从铁剑树林大地狱出，铁剑树林大地狱次生灰河[185]，两岸极高，周遍生刺，沸灰汤满，其中极暗。彼众生见已，起冷水想：当有冷水。彼起想已，便作是念：我等往彼，于中洗浴，恣意饱饮，快得凉乐。彼众生等竞走趣向，入于其中，欲求乐处，求所归依。彼若集聚无量百千已，便堕灰河；堕灰河已，顺流逆流，或顺逆流。彼众生等顺流、逆流、顺逆流时，皮熟堕落，肉熟堕落，或皮肉熟俱时堕落，唯骨 [image] 在。灰河两岸有地狱卒，手捉刀剑、大棒、铁叉，彼众生等欲度上岸，彼时狱卒还推着中。

“复次，灰河两岸有地狱卒，手捉钩羂[186]，钩挽众生从灰河出，着热铁地，洞燃俱炽，举彼众生极扑着地，在地旋转，而问之曰：‘汝从何来？’彼众生等佥[187]共答曰：‘我等不知所从来处，但我等今唯患大饥。’彼地狱卒便捉众生着热铁床，洞然俱炽，强令坐上，以热铁钳钳开其口，以热铁丸洞然俱炽着其口中。彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂[188]，烧龂已烧咽，烧咽已烧心，烧心已烧大肠，烧大肠已烧小肠，烧小肠已烧胃[189]，烧胃已从身下过。彼如是逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。

“复次，彼地狱卒问众生曰：‘汝欲何去？’众生答曰：‘我等不知欲何所去，但患大渴。’彼地狱卒便捉众生着热铁床，洞然俱炽，强令坐上，以热铁钳钳开其口，以沸洋铜灌其口中。彼沸洋铜烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧大肠，烧大肠已烧小肠，烧小肠已烧胃，烧胃已从身下过。彼如是逼迫，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。

“若彼众生地狱恶不善业不悉尽、不一切尽、尽无余者，彼众生等复堕灰河中，复上下铁剑树林大地狱，复入铁鍱林大地狱，复堕粪屎大地狱，复往来峰岩大地狱，复入四门大地狱中。若彼众生地狱恶不善业悉尽、一切尽、尽无余者，彼于其后或入畜生，或堕饿鬼，或生天中。若彼众生本为人时，不孝父母，不知尊敬沙门、梵志，不行如实，不作福业，不畏后世罪，彼受如是不爱、不念、不喜苦报，譬犹若彼地狱之中。若彼众生本为人时，孝顺父母，知尊敬沙门、梵志，行如实事，作福德业，畏后世罪，彼受如是可爱、可念、可喜乐报，犹虚空神[190]宫殿之中。

“昔者阎王在园观中而作是愿：我此命终，生于人中，若有族姓极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足，彼为云何？谓剎利大长者族、梵志大长者族、居士大长者族。若更有如是族极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足，生如是家；生已觉根成就，如来所说正法之律，愿得净信；得净信已，剃除须发，着袈裟衣，至信舍家、无家学道。族姓子所为剃除须发、着袈裟衣、至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。

“昔者阎王在园观中而作是愿。于是颂曰：

为天使所诃，人故放逸者，

长夜则忧戚，谓弊欲所覆。

为天使所诃，真实有上人，

终不复放逸，善说妙圣法。

见受使恐怖，求愿生老尽；

无受灭无余，便为生老讫。

彼到安隐乐，现法得灭度，

度一切恐怖，亦度世间流[191]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[192]！

[1]王相应品第六：高丽藏原作“中阿含王相应品第六（有七经，王相应品本有十四经，分后七经属第二诵）（初二日诵）”等三十三字。初二日诵，宋、元、明三种藏经作“初一日诵”。

[2]中阿含经卷第十一：此八字在高丽藏中原在“中阿含王相应品第六”之前。

[3]七宝经：高丽藏原作“中阿含王相应品七宝经第一”等十二字。

[4]转轮王：又作转轮圣王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[5]轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝：此七宝请参见《杂阿含·七二二经》。

[6]息：又作猗、猗息，即轻安。

[7]行：此字后高丽藏原有“七宝经第一竟（一百八十二字）”等十二字。

[8]三十二相经：高丽藏原作“中阿含王相应品三十二相经第二（初一日诵）”等十八字。

[9]大人成就三十二相，必有二处，真谛不虚：汉译《南传大藏经·长部经典三·三十二相经》译作“于大人有三十二大人相；具足此之大人趣处，决定有二而无其他”。三十二相，系转轮圣王及佛之应化身所具足之三十二种殊胜容貌，又作三十二大人相、三十二大丈夫相、三十二大士相、大人三十二相，略称大人相、大士相、大丈夫相等，与八十种好合称“相好”。

[10]净天耳：即得天耳通之清净耳根。

[11]晡时：即申时，约傍晚时分。

[12]汝等今日共论何事集坐讲堂：依本经下文，应作“汝等今日共论何事故集坐讲堂”。

[13]足安平立：又作足下平满相，意谓足底平整柔软、密着地面。

[14]大人大人之相：汉译《南传大藏经·长部经典三·三十二相经》译作“大人之大人相”。

[15]足下生轮，轮有千辐，一切具足：又作足下千辐轮相，意谓两足心各现一有千辐轮宝之纹理。

[16]足指纤长：又作十指纤长相、手指纤长相、手足指纤长相，意谓十足指或十手指或手足指纤长圆满。

[17]足周正直：汉译《南传大藏经·长部经典三·三十二相经》无此相应项。

[18]足跟踝后两边平满：又作足跟广平相，意谓足踵圆满、广平。

[19]足两踝 [image] ：又作足趺高满相，汉译《南传大藏经·长部经典三·三十二相经》译作“足踝高”。

[20]身毛上向：又作身毛上靡相，意谓由头至手足一切毛端皆上靡。

[21]手足网缦，犹如雁王：又作手足网缦相，意谓手足之一一指间有网缦，犹如雁王之蹼。

[22]手足极妙，柔弱软敷，犹兜罗华：又作手足柔软相，意谓手足柔软如兜罗绵。

[23]肌皮软细，尘水不着：又作皮肤细软相、皮薄细滑不受尘垢相，意谓皮肤细嫩润泽，不染一切尘垢。

[24]一一毛：又作一孔一毛旋生相。

[25]鹿 [image] 肠，犹如鹿王：又作鹿王腨相、腨如鹿王相，意谓小腿肚如鹿王一样纤圆。汉译《南传大藏经·长部经典三·三十二相经》译作“胫如伊泥延鹿”。

[26]阴马藏，犹良马王：又作马阴藏相、阴藏如马王相，意谓男根缩隐于体内，如马王。

[27]身形圆好，犹如尼拘类树，上下圆相称：又作身广长等相、身圆满如尼拘律树相，意谓身体躯干上下左右其量全等，周匝圆满如尼拘类树。尼拘类树，又作尼拘留他、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀树，意译为无节、纵广树，为榕树类。

[28]身不阿曲；身不曲者，平立伸手以摩其膝：又作垂手过膝相、正立手摩膝相。伸，高丽藏原作“申”，今依宋、元、明三种藏经改。

[29]身黄金色，如紫磨金：又作身金色相、身黄金色如紫磨金相，意谓身体皮肤如紫磨真金之色。

[30]身七处满：又作七处隆满相，意谓两手、两足、两肩、颈等七处之肉隆满。

[31]其上身大，犹如师子：又作上身如师子相，意谓上身宽厚广大如狮子。

[32]师子颊车：又作师子颊相、颊车如师子相，意谓两颊隆满如狮子。

[33]脊背平直：又作直身相，汉译《南传大藏经·长部经典三·三十二相经》译作“身肢直如梵天”。

[34]两肩上连，通颈平满：又作肩项圆满妙殊相，其它汉译经典另有腋下平满相。汉译《南传大藏经·长部经典三·三十二相经》译作“两肩相等圆满”、“两肩间充满”二大人相。

[35]四十齿，牙平齿、不疏齿、白齿：又作四十齿相，意谓有四十齿，且牙齐整、平满、白如雪。不疏齿，指牙齿间密无间隙。其它汉译经典另有齿齐相、牙白相。汉译《南传大藏经·长部经典三·三十二相经》译作“有四十齿”、“于齿无间隙”、“齿齐平”、“牙齿纯白”等四大人相。

[36]通味第一味：又作得上味相、常得上味相、舌得上味相、味中上味相，汉译《南传大藏经·长部经典三·三十二相经》译作“有最上之味觉”。

[37]梵音可爱，其声犹如加罗毗伽：又作梵声相、梵音深远如迦陵频伽声相，意谓话语音声如天鼓，又美妙动听如迦陵频伽鸟。梵音，又作梵声，本指大梵天王所出之音声，且有五种清净：一者正直，二者和雅，三者清彻，四者深满，五者遍周远闻。加罗毗伽，鸟名，又音译作迦陵频伽，意译作美音（鸟）、妙声（鸟），其鸣声清婉、和雅微妙，为一切鸟声所不能及。

[38]广长舌：又作舌覆面至发际相。

[39]承泪处满，犹如牛王：又作牛王睫相、眼睫如牛王相，意谓睫毛齐整、不杂乱，犹如牛王。

[40]眼色绀青：又作目绀青相、目广青莲华相、眼色如金精相。

[41]顶有肉髻，团圆相称，发螺右旋：又作肉髻相、顶髻相、顶上肉髻相，意谓顶上有肉隆起，其形如右旋之发髻。

[42]眉间生毛，洁白右萦：又作白毫相、眉间白毫相、眉间白毛长好右旋相、眉间白毫软白兜罗绵相，意谓眉间有右旋之白毛，柔软如兜罗绵。

[43]行：此字后高丽藏原有“三十二相经第二竟（千六百八字）”等十三字。

[44]四洲经：高丽藏原作“中阿含王相应品四洲经第三（初一日诵）”等十六字。

[45]世人甚少，少能于欲有满足意、少有厌患于欲而命终者：应作“少能于欲有满足意、少有厌患于欲而命终之世人甚少”。本经下文译作“世人极甚难得，极甚难得于欲有满足意、厌患于欲而命终者”。

[46]顶生：为印度太古之转轮圣王，有神通，统治四大洲，其寿无量。因由其父王顶上之肉疱而生，故名顶生。

[47]阎浮洲：又译作阎浮提、赡部洲，四大洲之一，位于须弥山南面。

[48]如意足：此处指如意之神变。

[49]瞿陀尼：又音译作瞿耶尼、俱耶尼，意译作牛货，四大洲之一，位于须弥山西面。

[50]住瞿陀尼洲：《增一阿含·安般品之二·第六经》译作“尔时，彼土人民见圣王来，皆悉前迎，礼跪问讯：‘善来！大王！今此瞿耶尼国，人民炽盛，唯愿圣王当于此治化诸人民，使从法教”。以下二洲同。

[51]弗婆鞞陀提：又音译作弗婆提、毗提诃、弗婆毗提诃，意译作胜身，四大洲之一，位于须弥山东面。

[52]郁单曰：又译作郁单越、郁多罗拘卢、北俱卢，四大洲之一，位于须弥山北面。

[53]自然粳米：指自然生长的粳米。

[54]栏楯：即栏杆，或栅栏。其中纵木为栏，横木为楯。

[55]衣树：《增一阿含·安般品之二·第六经》译作“劫波育树衣”，即棉树。

[56]须弥山王：即须弥山，为须弥世界中众山之王，故如此称。

[57]昼度：又音译作波梨耶多罗、波利质多，意译为圆生、香遍等，为忉利天第一树之名。

[58]八日、十四日、十五日：此为古印度之三斋日，宗教信徒于斋日中要持清净戒。

[59]天帝释：又作帝释天，音译作释迦提桓因陀罗，略称释提桓因、释迦提婆，另有因陀罗、憍尸迦等异称。为忉利天之主，是佛教重要的护法神。

[60]眼眴：指眼神。

[61]无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐：以上为如来之十大名号。无所著，又译作阿罗汉、应供、应真。明行成为，又译作明行足。道法御，又译作调御丈夫。众祐，又译作世尊。参见《中阿含·八·七日经》注释。

[62]行：此字后高丽藏原有“四洲经第三竟（三千三百五十三字）”等十四字。

[63]牛粪喻经：高丽藏原作“中阿含王相应品牛粪喻经第四（初一日诵）”等十七字。

[64]常住不变而一向乐、恒久存：汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“常恒、永住而不变易法，相似永住而应正住者”，《杂阿含·二六四经》译作“常恒、不变易、正住”。

[65]觉：此处指受。

[66]七反成败：《杂阿含·二六四经》译作“经七劫成坏”。反，同“返”，往返之意。本经下文同。

[67]晃昱天：又作光音天，为色界之二禅天。

[68]自在天：又作他化自在天、他化乐天、他化天，为六欲天之第六天。

[69]顶生：汉译《南传大藏经·相应部经典三·蕴相应·牛粪》与《杂阿含·二六四经》均译作“灌顶”，古印度国王即位时，须取四大海水及境内一切河水灌于王顶。

[70]于娑贺：象王之名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》与《杂阿含·二六四经》均译作“布萨”。

[71]䭷马：马王之名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》与《杂阿含·二六四经》均译作“婆罗诃”。

[72]乐声车：宝车之名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“毗阇那难提车”，《杂阿含·二六四经》译作“跋求毗阇耶难提音声之车”。

[73]拘舍惒堤：王城之名，为拘尸那城之古名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》与《杂阿含·二六四经》均译作“拘舍婆提”。

[74]正法：殿堂之名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“达摩”，《杂阿含·二六四经》译作“由呵”。

[75]加陵伽波惒逻波遮悉多罗那：意为（敷以）加陵伽毛皮制成的上好毛毡。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“迦达利鹿之最胜毛毯”，《杂阿含·二六四经》译作“迦陵伽卧具”。加陵伽，又译作迦陵伽，为（制毛毯最好的）羚鹿。波惒逻，一种衣名。波遮悉多罗那，一种褥名。

[76]初摩衣：即亚麻衣。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“刍摩细衣”，《杂阿含·二六四经》译作“刍摩衣”。

[77]劫贝：即木棉。《杂阿含·二六四经》音译作“头鸠罗”。

[78]加陵伽波惒逻衣：《长阿含·二·游行经（中）》译作“迦尸衣”。

[79]小：少、稍。

[80]七支：指象之四脚、鼻、两牙等七处。

[81]调御：《杂阿含·二六四经》译作“调伏”。

[82]守护：《杂阿含·二六四经》译作“修道”。

[83]座：高丽藏原作“坐”。

[84]行：此字后高丽藏原有“牛粪喻经第四竟（千六百三十三字）”等十四字。

[85]频鞞娑逻王迎佛经：高丽藏原作“中阿含王相应品频鞞娑逻王迎佛经第五（初一日诵）”等二十一字。

[86]编发：《杂阿含·一〇七四经》译作“萦发”，意谓盘发于头顶，此处指萦发外道。

[87]频鞞娑逻：又作频毗娑罗、频婆娑罗、瓶沙、萍沙，意译为影胜、影坚、形牢等。为古印度摩揭陀国王，其皇后为韦提希夫人，生有一太子名阿阇世。

[88]由延：又音译作俞旬、由旬、踰阇那、踰缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。

[89]尼拘类树：又作尼拘律、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘留他、尼拘娄陀树，意译为无节、纵广树，为榕树类。

[90]以水洒顶：刹利王即位时所做的灌顶仪式。

[91]五仪式：又作五仪饰、五饰，为古印度王者身份之象征。

[92]天冠：指如同天人所戴的华丽花冠。

[93]屣：即革屣，指靴或皮底鞋。

[94]洗尼：意为胜军，为频鞞娑逻王之姓。

[95]叉手：即合掌。

[96]郁毗逻迦叶：比丘之名，又音译作优楼频螺迦叶、优留毗迦叶、郁鞞罗迦叶、郁毗罗迦叶。先为事火外道，后率五百弟子依佛出家。郁毗逻，意为木瓜（林）；传说郁鞞罗迦叶胸前有一隆起，状似木瓜，故名。迦叶，为其姓。

[97]无著真人：本经前文作“无著、至真”。

[98]郁毗：即郁毗逻迦叶。

[99]所由不事火：《杂阿含·一〇七四经》译作“舍事火之由”。由，原由、原因。

[100]生中见如此：《杂阿含·一〇七四经》译作“钱财等滋味，女色五欲果，观察未来受，斯皆大垢秽”。

[101]更无有尊天：《杂阿含·一〇七四经》译作“无异趣异道”。

[102]座：高丽藏原作“坐”。

[103]青、黄、赤、白中水精色：《杂阿含·一〇七四经》译作“青、黄、赤、白、颇梨红色”。水精，又作颇梨，即水晶。

[104]现：高丽藏原作“止”，今依宋、元、明三种藏经改。

[105]佛具一切智，我无一切智：《杂阿含·一〇七四经》无此内容。具，高丽藏原无此字，今依宋、元、明三种藏经补上。

[106]我有一切智，汝无一切智：《杂阿含·一〇七四经》译作“我是汝师，汝是弟子”。

[107]上迹：指解脱正道，《杂阿含·一〇七四经》译作“无为道”。

[108]无上龙：喻指佛陀，《杂阿含·一〇七四经》译作“大龙”。

[109]端正法：谓布施、持戒、生天之法，即人天善法。

[110]盖：高丽藏原作“尽”，今依宋、元、明三种藏经改。

[111]正要：又作正法要，谓四圣谛，即解脱道。

[112]集：高丽藏原作“习”，今依元、明两种藏经改。

[113]便作是说：意谓众生便作是说。

[114]天眼：即天眼通，能视色无碍，六通之一。

[115]随此众生之所作业：意谓皆因为众生各自不同的业（而有如此不同的果报）。

[116]此是我，为能觉、能语、作、教作、起、教起：《佛说频婆娑罗王经》译作“有我、有人、有众生、有寿者”。

[117]法眼：又作法眼净、净法眼，谓如实知见佛法之观慧。

[118]座：高丽藏原作“坐”。

[119]行：此字后高丽藏原有“频鞞娑逻王迎佛经第五竟（二千二百二十字）中阿含经卷第十一（七千九百九十六字）”等三十四字。

[120]鞞婆陵耆经：高丽藏原作“中阿含王相应品鞞婆陵耆经第六（初一日诵）”等十八字。

[121]拘萨罗：又作（北）憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[122]鞞婆陵耆：地名，意为不好色。

[123]封户食邑：封户，指封予百户、千户、万户等官名。食邑，指古代君王赐予臣下的作为世禄的封地。

[124]优多罗摩纳：意谓名优多罗之青年。优多罗，意为胜。摩纳，又作摩纳婆、摩纳磨，意为青年、学童。汉译《南传大藏经·中部经典三·陶师经》译作“觉提波罗青年”。

[125]为父母所举，受生清净，乃至七世父母不绝种族，生生无恶：汉译《南传大藏经·增支部经典三·五集·一百九十二》译作“为母、父两者生而纯正，托胎清净，乃至七世之父祖皆是纯正，不被谤出生之论”，《杂阿含·八八六经》译作“父母具（婆罗门）相，无诸瑕秽；父母七世相承，无诸讥论”。

[126]诵过四典经，深达因、缘、正、文、戏五句说：汉译《南传大藏经·增支部经典三·五集·一百九十二》译作“受持读诵真言，通达于三吠陀及第五古传说，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持”，《杂阿含·八八六经》译作“诵诸经典、物类名字、万物差品、字类分合、历世本末，此五种记，悉皆通达”。四典经，指婆罗门教之四吠陀，即《梨俱吠陀》、《沙摩吠陀》、《夜柔吠陀》、《阿闼婆吠陀》。五句说，《佛说白衣金幢二婆罗门缘起经》译作“五种记论”，分别为“一本母法等究竟三明，二诸物定名，三该咤婆那，四文字章句，五戏笑妙言”。

[127]难提波罗：陶师名，意为喜护，汉译《南传大藏经·中部经典三·陶师经》译作“伽提喀罗”。

[128]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[129]非梵行：即淫欲行。

[130]止息说：指止息是非之说。

[131]治生：指经商（以谋生）。

[132]店肆：店铺。

[133]高广大床：又作高大床，《增一阿含·高幢品·第六经》中佛说“所谓高广之床，金、银、象牙之床，或角床、佛座、辟支佛座、阿罗汉座、诸尊师座”。高，超如来八指（约一尺六寸）为高，妙好、奢华亦为高。

[134]华鬘：即花鬘。

[135]歌舞倡妓：泛指世间人唱歌、跳舞、奏乐、杂耍等种种娱乐活动。妓，应作“伎”。倡伎，指以歌舞杂戏娱人的男女艺人。

[136]生色像宝：指金银与其它宝物。生色像，又作生像，指金银。生色，意谓本来之色，指金。像，意谓似色、似生色之色，指银可染色似金。

[137]过中食：即午后进食固态食物。

[138]一食：汉译《南传大藏经·中部经典一·象迹喻小经》译作“一日一食”。

[139]时食：又作过午不食，指午后不再进食固态食物。

[140]汝等若有豌豆、稻、麦、大小麻豆、豍豆、芥子，泻已持器去，随意所欲：汉译《南传大藏经·中部经典三·陶师经》译作“置残余之米、残余之绿豆、残余之碗豆，将汝所欲之器物持归”。

[141]座：高丽藏原作“坐”。

[142]座：高丽藏原作“坐”，今依元、明两种藏经改。

[143]具足：此处指具足戒，又称近圆戒、大戒，指比丘、比丘尼所受持之戒。

[144]座：高丽藏原作“坐”，今依碛砂藏改。本经下文同。

[145]波罗㮈迦私国邑：意谓迦私国之都城——波罗㮈。波罗㮈，又作波罗奈、波罗奈斯，意译为江绕（城），即今之贝那拉斯。迦私，又译作迦尸、加尸、伽私，意为光，为古印度十六大国之一，位于摩揭陀国之西、居萨罗东南。

[146]仙人处鹿野园：又作仙人住处鹿野苑，位于波罗㮈国的西北，为释迦牟尼佛成道后初转法轮、度化五比丘之处。《出曜经》卷十四载，此地是诸神与得道五通之学者游止之所，故称之为“仙人住处”；又传说过去有婆罗奈国王至此游猎，网鹿千头，因鹿王哀求而放鹿归山，故此地名“鹿野苑”。

[147]颊鞞王：颊鞞为迦私国国王。

[148]严驾：准备车马。

[149]天王：本经下文又作“大王”。

[150]供：高丽藏原作“饲”，今依宋、元、明三种藏经改。本经下文同。

[151]不忍不欲：汉译《南传大藏经·中部经典三·陶师经》译作“心怀疑惑”。

[152]次第乞食：又作不越次第乞食，指不挑选施主、挨家挨户沿门乞食，或至钵满为止。

[153]侍者：汉译《南传大藏经·中部经典三·陶师经》译作“尊师之奉事者”。

[154]郁单曰法：指受“随意自取”之邀请而于居士家“随意自在”。郁单曰，即北俱卢洲，其众生生活安乐富足，财物皆共有，无有我所有之计执。

[155]长老：汉译《南传大藏经·中部经典三·陶师经》译作“老妇”。

[156]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[157]座：高丽藏原作“坐”。

[158]行：此字后高丽藏原有“鞞婆陵耆经第六竟（五千七百三十四字）”等十六字。

[159]天使经：高丽藏原作“中阿含王相应品天使经第七（初一日诵）”等十六字。

[160]净天眼：即天眼通，能视色无碍，六通之一。

[161]两屋共一门：汉译《南传大藏经·中部经典四·天使经》译作“家有二门”，《增一阿含·善聚品·第四经》译作“屋舍有两门相对”。

[162]阎王：又作阎罗王、阎魔王、阎魔罗王，意译作双王，为鬼界之总司、地狱之主神。在密教中称此阎王为焰摩天、炎摩天。

[163]初天使：指生苦。

[164]天王：汉译《南传大藏经·中部经典四·天使经》译作“尊（者）”，《增一阿含·善聚品·第四经》译作“大王”。

[165]汝于其后有识知时：汉译《南传大藏经·中部经典四·天使经》译作“汝有知、有念而长大”。

[166]我了败坏，长衰永失耶：汉译《南传大藏经·中部经典四·天使经》译作“我未能，我放逸也”。

[167]拷：高丽藏原作“考”，今依元、明两种藏经改。本经下文同。

[168]第二天使：指老苦。

[169]拄：高丽藏原作“柱”。

[170]第三天使：指病苦。

[171]第四天使：指死苦。

[172]鸱：鹞鹰。

[173]第五天使：指恶业之恶报。

[174]截手截足：指或截手、或截足。本经下文亦随顺理解。

[175]脔脔割：指一小块一小块地割肉。

[176]内：通“纳”。

[177]蜇：高丽藏原作“ [image] ”，今依元、明两种藏经改。

[178]标：标竿、柱。

[179]我今现见恶不善法：汉译《南传大藏经·中部经典四·天使经》译作“人实作诸恶业者，彼于现世且受如是类之种种刑罚，何况他世耶”。

[180]峰岩地狱：汉译《南传大藏经·中部经典四·天使经》与《增一阿含·善聚品·第四经》译作“大热灰地狱”。

[181]粪屎大地狱：汉译《南传大藏经·中部经典四·天使经》译作“大粪尿地狱”，《增一阿含·善聚品·第四经》译作“沸屎地狱”。

[182]凌瞿来：汉译《南传大藏经·中部经典四·天使经》中说此虫为“有针嘴之生物”。

[183]铁鍱林大地狱：汉译《南传大藏经·中部经典四·天使经》译作“大针树林”，《增一阿含·善聚品·第四经》译作“刀刺地狱”。鍱，薄铁片。

[184]铁剑树林大地狱：汉译《南传大藏经·中部经典四·天使经》译作“剑叶林”，《增一阿含·善聚品·第四经》译作“刀剑地狱”。

[185]灰河：汉译《南传大藏经·中部经典四·天使经》译作“大灰河地狱”，《增一阿含·善聚品·第四经》译作“大热灰地狱”。

[186]羂：绳套。

[187]佥：全、都。

[188]龂：古同“龈”。

[189]胃：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。本经下文同。

[190]虚空神：又作空居天。

[191]流：高丽藏原作“洒”，今依宋、元、明三种藏经改。

[192]行：此字后高丽藏原有“天使经第七竟（四千二百五字）中阿含经卷第十二（九千九百三十九字）中阿含王应品第六竟（万七千九百三十五字）（初一日诵讫）”等五十字。


第二一日诵


王相应品续

乌鸟喻说本，天㮈林善见，
三十喻转轮，蜱肆最在后。


王相应品续

中阿含经卷第十三[1]

六五、乌鸟喻经[2]

我闻如是：

一时，佛游王舍城，在竹林迦[3]兰哆园。

尔时，世尊告诸比丘：“昔转轮王欲试珠宝时，便集四种军：象军、马军、车军、步军。集四种军已，于夜暗中竖立高幢，安珠置上，出至园观；珠之光耀，照四种军，明之所及，方半由延。彼时，有一梵志而作是念：我宁可往见转轮王及四种军，观琉璃珠。尔时，梵志复作是念：且置见转轮王及四种军、观琉璃珠，我宁可往至彼林间。

“于是，梵志便往诣林，到已入中，至一树下。坐已未久，有一獭兽来，梵志见已而问之曰：‘善来，獭兽！汝从何来？为欲何去？’答曰：‘梵志！此池本时清泉盈溢，饶藕多华，鱼龟满中，我昔所依，而今枯槁[4]。梵志当知，我欲舍去，入彼大河，我今欲去，唯畏于人。’时，彼獭兽与此梵志共论是已，便舍而去。梵志故坐。

“复有究暮鸟来，梵志见已而问之曰：‘善来，究暮鸟！汝从何来？为欲何去？’答曰：‘梵志！此池本时清泉盈溢，饶藕多华，鱼龟满中，我昔所依，而今枯槁。梵志当知，我欲舍去，依彼死牛聚处栖宿，或依死驴、或依死人聚处栖宿，我今欲去，唯畏于人。’彼究暮鸟与此梵志共论是已，便舍而去。梵志故坐。

“复有鹫鸟来，梵志见已而问之曰：‘善来，鹫鸟！汝从何来？为欲何去？’答曰：‘梵志！我从大墓复至大墓杀害而来，我今欲食死象之肉，死马、死牛、死人之肉，我今欲去，唯畏于人。’时，彼鹫鸟与此梵志共论是已，便舍而去。梵志故坐。

“复有食吐鸟来，梵志见已而问之曰：‘善来，食吐鸟！汝从何来？为欲何去？’答曰：‘梵志！汝见向者鹫鸟去耶？我食彼吐，我今欲去，唯畏于人。’彼食吐鸟与此梵志共论是已，便舍而去。梵志故坐。

“复有犲兽来，梵志见已而问之曰：‘善来，犲兽！汝从何来？为欲何去？’答曰：‘梵志！我从深涧至深涧、从榛莽至榛莽、从僻静至僻静处来，我今欲食死象之[5]肉，死马、死牛、死人之肉，我今欲去，唯畏于人。’时，彼犲兽与此梵志共论是已，便舍而去。梵志故坐。

“复有乌鸟来，梵志见已而问之曰：‘善来，乌鸟！汝从何来？为欲何去？’答曰：‘梵志！汝强额痴狂，何为问我：汝从何来？为欲何去？’彼时，乌鸟面诃梵志已，便舍而去。梵志故坐。

“复有狌狌[6]兽来，梵志见已而问之曰：‘善来，狌狌兽！汝从何来？为欲何去？’答曰：‘梵志！我从园至园，从观至观，从林至林，饮清泉水，食好果来，我今欲去，不畏于人。’彼狌狌兽与此梵志共论是已，便舍而去。”

佛告诸比丘：“吾说此喻，欲令解义，汝等当知此说有义。时，彼獭兽与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，不护于身，不守诸根，不立正念；而彼说法，或佛所说，或声闻[7]所说，因此得利衣被、饮食、床褥、汤药、诸生活具。彼得利已，染著触猗[8]，不见灾患，不能舍离，随意而用；彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门。犹如梵志见獭兽已，而问之曰：‘善来，獭兽！汝从何来？为欲何去？’答曰：‘梵志！此池本时清泉盈溢，饶藕多华，鱼龟满中，我昔所依，而今枯槁。梵志当知，我欲舍去，入彼大河，我今欲去，唯畏于人。’吾说比丘亦复如是，入恶不善、秽污法中，为当来有本，烦热苦报、生老病死因。是以比丘莫行如獭，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食，次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是！

“彼究暮鸟与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，不护于身，不守诸根，不立正念；彼入他家教化说法，或佛所说，或声闻所说，因此得利衣被、饮食、床褥、汤药、诸生活具。彼得利已，染著触猗，不见灾患，不能舍离，随意而用；彼比丘行[9]恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门。犹如梵志见究暮已，而问之曰：‘善来，究暮！汝从何来？为欲何去？’答曰：‘梵志！此池本时清泉盈溢，饶藕多华，鱼龟满中，我昔所依，而今枯槁。梵志当知，我今欲去，依彼死牛聚处栖宿，或依死驴、或依死人聚处栖宿，我今欲去，唯畏于人。’吾说比丘亦复如是，依恶不善、秽污之法，为当来有本，烦热苦报、生老病死因。是以比丘莫行如究暮，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食，次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是！

“时，彼鹫鸟与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，不护于身，不守诸根，不立正念；彼入他家教化说法，或佛所说，或声闻所说，因此得利衣被、饮食、床褥、汤药、诸生活具。彼得利已，染著触猗，不见灾患，不能舍离，随意而用；彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门。犹如梵志见鹫鸟已，而问之曰：‘善来，鹫鸟！汝从何来？为欲何去？’答曰：‘梵志！我从大墓复至大墓杀害而来，我今欲食死象之肉，死马、死牛、死人之肉，我今欲去，唯畏于人。’吾说比丘亦复如是，是以比丘莫行如鹫鸟，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食，次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是！

“彼食吐鸟与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，不护于身，不守诸根，不立正念；彼入比丘尼房教化说法，或佛所说，或声闻所说，彼比丘尼入若干家说好说恶，受信施物持与比丘，因此得利衣被、饮食、床褥、汤药、诸生活具。彼得利已，染著触猗，不见灾患，不能舍离，随意而用；彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门。犹如梵志见食吐鸟已，而问之曰：‘善来，食吐鸟！汝从何来？为欲何去？’答曰：‘梵志！汝见向者鹫鸟去耶？我食彼吐，我今欲去，唯畏于人。’吾说比丘亦复如是，是以比丘莫行如食吐鸟，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食；次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是！

“时，彼犲兽与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依贫村住，彼若知村邑及城郭中多有智慧、精进梵行者，即便避去。若知村邑及城郭中无有智慧、精进梵行者，而来住中，或九月，或十月；诸比丘见已，便问：‘贤者！何处游行？’彼即答曰：‘诸贤！我依某处贫村邑行。’诸比丘闻已即作是念：此贤者难行而行，所以者何？此贤者乃能依某贫村邑行。诸比丘等便共恭敬、礼事、供养，因此得利衣被、饮食、床褥、汤药、诸生活具。彼得利已，染著触猗，不见灾患，不能舍离，随意而用；彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门，犹如梵志见犲兽已，而问之曰：‘善来，犲兽！汝从何来？为欲何去？’答曰：‘梵志！我从深涧至深涧、从榛莽至榛莽、从僻静至僻静处来，我今欲食死象之肉，死马、死牛、死人之肉，我今欲去，唯畏于人。’吾说比丘亦复如是，是以比丘莫行如犲，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食，次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是！

“彼时，乌鸟面诃梵志已，便舍而去。吾说此喻有何义耶？若有比丘依贫无事处而受夏坐，彼若知村邑及城郭中多有智慧、精进梵行者，即便避去。若知村邑及城郭中无有智慧、精进梵行者，而来住中二月、三月；诸比丘见已，问曰：‘贤者！何处夏坐？’答曰：‘诸贤！我今依某贫无事处而受夏坐，我不如彼诸愚痴辈，作床成就，具足五事而住于中：中前中后，中后中前[10]，口随其味，味随其口[11]，求而求、索而索[12]。’时，诸比丘闻已，即作是念：此贤者难行而行，所以者何？此贤者乃能依某贫无事处而受夏坐。诸比丘等便共恭敬、礼事、供养，因此得利衣被、饮食、床褥、汤药、诸生活具。彼得利已，染著触猗，不见灾患，不能舍离，随意而用；彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门。犹如梵志见乌鸟已，而问之曰：‘善来，乌鸟！汝从何来？为欲何去？’答曰：‘梵志！汝强额痴狂，何为问我：汝从何来？为欲何去？’吾说比丘亦复如是，是以比丘莫行如乌，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食，次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是！

“彼狌狌兽与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，善护于身，守摄诸根，立于正念。彼从村邑乞食已竟，食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，或至无事处，或至树下，或至空屋中，敷尼师檀，结跏[13]趺坐，正身正愿，反[14]念不向。断除贪伺，心无有诤，见他财物、诸生活具，不起贪伺，欲令我得，彼于贪伺净除其心。如是嗔恚……睡眠……掉[15]悔……断疑度惑，于善法中无有犹豫，彼于疑惑净除其心。彼已断此五盖、心秽慧羸，离欲、离恶不善之法，至得第四禅成就游。彼得如是定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证[16]，彼便知此苦如真，知此苦集[17]、知此苦灭、知此苦灭道如真；知此漏、知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱[18]。解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。犹如梵志见狌狌已，而问之曰：‘善来，狌狌！汝从何来？为欲何去？’答曰：‘梵志！我从园至园，从观至观，从林至林，饮清泉水，噉好果来，我今欲去，不畏于人。’吾说比丘亦复如是。

“是以比丘莫行如獭，莫行如究暮，莫行如鹫，莫行如食吐鸟，莫行如犲，莫行如乌，当行如狌狌。所以者何？世中无著真人如狌狌兽。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[19]！

六六、说本经[20]

我闻如是：

一时，佛游波罗㮈，在仙人住处鹿野园中。

时，诸比丘于中食后，以小因缘集坐讲堂，共论此事：“云何，诸贤！居士在家何者为胜？为比丘等持戒妙法，成就威仪，入家受食耶？为朝朝益利百千万倍乎[21]？”或有比丘作是说者：“诸贤！何用益利百千万倍，唯此至要，若有比丘持戒妙法，成就威仪，入家受食，非为朝朝益利百千万倍[22]。”

是时，尊者阿那律陀[23]亦在众中。于是，尊者阿那律陀告诸比丘：“诸贤！何用益利百千万倍？设复过是，唯此至要，若有比丘持戒妙法，成就威仪，入家受食，非为朝朝益利百千万倍[24]。所以者何？我忆昔时在此波罗㮈国为贫穷人，唯仰捃拾客担生活[25]。是时，此波罗㮈国灾旱、早霜、虫蝗[26]、不熟[27]，人民荒俭，乞求难得。是时，有一辟支佛，名曰无患[28]，依此波罗㮈住。于是，无患辟支佛过夜平旦，着衣持钵，入波罗㮈而行乞食。我于尔时为捃拾故，早出波罗㮈。诸贤！我登出时，逢见无患辟支佛入彼。时，无患辟支佛持净钵入，如本净钵出。诸贤！我时捃还入波罗㮈，复见无患辟支佛出[29]。

“彼见我已，便作是念：我旦入时，见此人出；我今还出，复见此人入。此人或能未得食也，我今宁可随此人去。时，辟支佛便追寻我，如影随形。诸贤！我持捃还到家，舍担而回顾视，便见无患辟支佛来追寻我后，如影随形。我见彼已，便作是念：我旦出时，见此仙人入城乞食，今此仙人或未得食，我宁可自缺己食，分与此仙人。作是念已，即持食分与辟支佛，白曰：‘仙人！当知此食是我己分，为慈愍故，愿哀受之！’时，辟支佛即答我曰：‘居士！当知今年灾旱、早霜、虫蝗，五谷不熟，人民荒俭，乞求难得，汝可减半着我钵中，汝自食半，俱得存命，如是者好。’我复白曰：‘仙人！当知我在居家，自有釜灶、有樵薪、有谷米，饮食早晚亦无时节。仙人！当为慈愍我故，尽受此食！’时，辟支佛为慈愍故，便尽受之。

“诸贤！我因施彼一钵食福，七反生天，得为天王；七反生人，复为人王。诸贤！我因施彼一钵食福，得生如此释种族中，大富丰饶，多诸畜牧、封户食邑，资财无量，珍宝具足。诸贤！我因施彼一钵食福，弃舍百千姟[30]金钱王，出家学道，况复其余种种杂物。诸贤！我因施彼一钵食福，为王、王臣、梵志、居士、一切人民所见识待[31]，及四部众——比丘、比丘尼、优婆塞、优婆夷所见敬重[32]。诸贤！我因施彼一钵食福，常为人所请求，令受饮食、衣被、氍氀[33]、毾㲪[34]、床褥、綩綖[35]、病瘦汤药、诸生活具，非不请求。若我尔时知彼沙门是无著真人者，所获福报当复转倍，受大果报，极妙功德，明所彻照，极广甚大。”

于是，尊者阿那律陀无著真人逮正解脱，说此颂曰：

“我忆昔贫穷，唯仰捃拾活；

缺己供沙门，无患最上德。

因此生释种，名曰阿那律，

善解能歌舞，作乐常欢喜；

我得见世尊，正觉如甘露，

见已生信乐，弃舍家学道；

我得识宿命，知本之所生，

生三十三天，七反住于彼；

此七彼亦七，世受生十四，

人间及天上，初不堕恶处；

我今知死生，众生往来处，

知他心是非，贤圣五娱乐；

得五支禅定[36]，常息心静默，

已得静正住，便逮净天眼；

所为今学道，远离弃舍家，

我今获此义，得入佛境界；

我不乐于死，亦不愿于生，

随时任所适，建立正念智；

随耶离[37]竹林，我命在彼尽，

当在竹林下，无余般涅槃[38]。”

尔时，世尊在于燕坐，以净天耳出过于人，闻诸比丘于中食后集坐讲堂，共论此事。世尊闻已，则于晡时从燕坐起，往至讲堂比丘众前，敷座而坐，问诸比丘：“汝等今日以何事故集坐讲堂？”

时，诸比丘白曰：“世尊！我等今日以尊者阿那律陀因过去事而说法故集坐讲堂。”

于是，世尊告诸比丘：“汝等今日欲从佛闻因未来事而说法耶？”

诸比丘白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘因未来事而说法者，诸比丘闻已，当善受持。”

世尊告曰：“诸比丘！谛听！谛听！善思念之，吾当为汝广分别说。”

时，诸比丘受教而听。

世尊告曰：“诸比丘！未来久远，当有人民寿八万岁。人寿八万岁时，此阎浮洲极大富乐，多有人民，村邑相近，如鸡一飞[39]。诸比丘！人寿八万岁时，女年五百乃当出嫁。诸比丘！人寿八万岁时，唯有如是病，谓寒热、大小便、欲、饮食、老，更无余患[40]。

“诸比丘！人寿八万岁时，有王名螺[41]，为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼当统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。有大金幢，诸宝严饰，举高千肘，围十六肘，彼当竖之。既竖之后，下便布施沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。彼施此已，便剃除须发，着袈裟衣，至信舍家、无家学道。彼族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。”

尔时，尊者阿夷哆[42]在众中坐。于是，尊者阿夷哆即从座[43]起，偏袒着衣，叉手向佛，白曰：“世尊！我于未来久远、人寿八万岁时，可得作王，号名曰螺，为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；我当有千子具足，颜貌端正，勇猛无畏，能伏他众；我当统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。有大金幢，诸宝严饰，举高千肘，围十六肘，我当竖之。既竖之后，下便布施沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、花鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。我施此已，便剃除须发，着袈裟衣，至信舍家、无家学道。我族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。”

于是，世尊诃尊者阿夷哆曰：“汝愚痴人！应更一死，而求再终[44]。所以者何？谓汝作是念：世尊！我于未来久远、人寿八万岁时，可得作王，号名曰螺，为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；我当有千子具足，颜貌端正，勇猛无畏，能伏他众；我当统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。有大金幢，诸宝严饰，举高千肘，围十六肘，我当竖之。既竖之后，下便布施沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。我施此已，便剃除须发，着袈裟衣，至信舍家、无家学道。我族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。”

世尊告曰：“阿夷哆！汝于未来久远、人寿八万岁时，当得作王，号名曰螺，为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；汝当有千子具足，颜貌端正，勇猛无畏，能伏他众；汝当统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。有大金幢，诸宝严饰，举高千肘，围十六肘，汝当竖之。既竖之后，下便布施沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。汝施此已，便剃除须发，着袈裟衣，至信舍家、无家学道。汝族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。”

佛告诸比丘：“未来久远、人寿八万岁时，当有佛，名弥勒[45]如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐；犹如我今已成如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游；犹如我今于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游。彼当说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行；犹如我今说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。彼当广演流布梵行，大会无量，从人至天，善发显现；犹如我今广演流布梵行，大会无量，从人至天，善发显现。彼当有无量百千比丘众，犹如我今无量百千比丘众。”

尔时，尊者弥勒在彼众中。于是，尊者弥勒即从座[46]起，偏袒着衣，叉手向佛白曰：“世尊！我于未来久远、人寿八万岁时，可得成佛，名弥勒如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐；如今世尊、如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。我于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游；如今世尊于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游。我当说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行；如今世尊说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。我当广演流布梵行，大会无量，从人至天，善发显现；如今世尊广演流布梵行，大会无量，从人至天，善发显现。我当有无量百千比丘众，如今世尊无量百千比丘众。”

于是，世尊叹弥勒曰：“善哉！善哉！弥勒！汝发心极妙，谓领大众。所以者何？如汝作是念：世尊！我于未来久远、人寿八万岁时，可得成佛，名弥勒如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐；如今世尊、如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。我于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游；如今世尊于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游。我当说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行；如今世尊说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。我当广演流布梵行，大会无量，从人至天，善发显现；如今世尊广演流布梵行，大会无量，从人至天，善发显现。”

佛复告曰：“弥勒！汝于未来久远、人寿八万岁时，当得作佛，名弥勒如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐；犹如我今如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。汝于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游；犹如我今于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游。汝当说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行；犹如我今说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。汝当广演流布梵行，大会无量，从人至天，善发显现；犹如我今广演流布梵行，大会无量，从人至天，善发显现。汝当有无量百千比丘众，犹如我今无量百千比丘众。”

尔时，尊者阿难执拂侍佛。于是，世尊回顾告曰：“阿难！汝取金缕织成衣来，我今欲与弥勒比丘。”

尔时，尊者阿难受世尊教，即取金缕织成衣来，授与世尊。于是，世尊从尊者阿难受此金缕织成衣已，告曰：“弥勒！汝从如来取此金缕织成之衣，施佛、法、众。所以者何？弥勒！诸如来、无所著、等正觉，为世间护，求义及饶益，求安隐快乐。”

于是，尊者弥勒从如来取金缕织成衣已，施佛、法、众。

时，魔波旬[47]便作是念：此沙门瞿昙游行[48]波罗㮈仙人住处鹿野园中，彼为弟子因未来说法，我宁可往而娆乱之。时，魔波旬往至佛所，到已，向佛即说颂曰：

“彼必定当得，容貌妙第一，

华鬘璎珞身，明珠佩其臂，

若在鸡头城[49]，螺王境界中。”

于是世尊而作是念：此魔波旬来到我所，欲相娆乱。世尊知已，为魔波旬即说颂曰：

“彼[50]必定当得，无伏无疑惑，

断生老病死，无漏所作讫，

若行梵行者，弥勒境界中。”

于是，魔王复说颂曰：

“彼必定当得，名衣上妙服，

栴檀以涂体，身 [image] 直姝长，

若在鸡头城，螺王境界中。”

尔时，世尊复说颂曰：

“彼必定当得，无主亦无家，

手不持金宝，无为无所忧，

若行梵行者，弥勒境界中。”

于是，魔王复说颂曰：

“彼必定当得，名财好饮食，

善能解歌舞，作乐常欢喜，

若在鸡头城，螺王境界中。”

尔时，世尊复说颂曰：

“彼为必度岸，如鸟破网出，

得禅自在游，具乐常欢喜，

汝魔必当知，我已相降伏。”

于是，魔王复作是念：世尊知我！善逝见我！愁恼忧戚、不能得住，即于彼处忽没不现。

佛说如是，弥勒、阿夷哆、尊者阿难及诸比丘闻佛所说，欢喜奉行[51]！


王相应品续

中阿含经卷第十四

六七、大天㮈林经[52]

我闻如是：

一时，佛游鞞陀提[53]国，与大比丘众俱，往至弥萨罗[54]，住大天㮈林[55]中。

尔时，世尊行道中路欣然而笑。尊者阿难见世尊笑，叉手向佛，白曰：“世尊！何因缘笑？诸如来、无所著、等正觉若无因缘，终不妄笑。愿闻其意！”

彼时，世尊告曰：“阿难！在昔异时[56]，此弥萨罗㮈林之中，于彼有王，名曰大天[57]，为转轮王[58]，聪明智慧，有四种军，整御天下，由己自在，如法法王，成就七宝，得人四种如意之德[59]。阿难！彼大天王成就七宝，为何谓耶？谓轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。

“阿难！彼大天王云何名为成就轮宝？阿难！时，大天王于月十五日说从解脱[60]时，沐浴澡洗，升正殿上；有天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁。大天王见已，欢喜踊跃，心自念曰：生贤轮宝，生妙轮宝，我亦曾从古人闻之：若顶生剎利王[61]于月十五日说从解脱时，沐浴澡洗，升正殿上；有天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁，彼必当作转轮王也。我将无作转轮王耶？

“阿难！昔大天王将欲自试天轮宝，时，集四种军：象军、马军、车军、步军。集四种军已，诣天轮宝所，以左手抚轮，右手转之，而作是语：‘随天轮宝，随天轮宝之所转去。’[62]阿难！彼天轮宝转已即去，向于东方。时，大天王亦自随后，及四种军。若天轮宝有所住处，时大天王即彼止宿，及四种军。于是，东方诸小国王，彼皆来诣大天王所，白曰：‘天王！善来！天王！此诸国土极大丰乐，多有人民，尽属天王，唯愿天王以法教之！我等亦当辅佐天王。’于是，大天王告诸小王曰：‘卿等各各自领境界，皆当以法，莫以非法，无令国中有诸恶业、非梵行人。’

“阿难！彼天轮宝过东方去，度东大海，回至南方、西方、北方。阿难！随天轮宝周回转去时，大天王亦自随后，及四种军。若天轮宝有所住处，时大天王即彼止宿，及四种军。于是，北方诸小国王，彼皆来诣大天王所，白曰：‘天王！善来！天王！此诸国土极大丰乐，多有人民，尽属天王，唯愿天王以法教之！我等亦当辅佐天王。’于是，大天王告诸小王曰：‘卿等各各自领境界，皆当以法，莫以非法，无令国中有诸恶业、非梵行人。’阿难！彼天轮宝过北方去，度北大海，即时速还至本王城。彼大天王坐正殿上断理财物，时，天轮宝住于虚空[63]。是谓大天王成就如是天轮之宝。

“阿难！彼大天王云何名为成就象宝？阿难！时，大天王而生象宝，彼象极白而有七支[64]，其象名曰于娑贺[65]。大天王见已，欢喜踊跃，若可调者，极令贤善。阿难！彼大天王则于后时告象师曰：‘汝速御象，令极善调。若象调已，便来白我。’尔时，象师受王教已，至象宝所，速御象宝，令极善调。彼时象宝受极御治，疾得善调。犹昔良象寿无量百千岁，以无量百千岁受极御治，疾得善调；彼象宝者亦复如是，受极御治，疾得善调。阿难！尔时，象师速御象宝，令极善调。象宝调已，便诣大天王所，白曰：‘天王！当知我以极御治之，象宝已调，随天王意。’阿难！昔大天王试象宝时，平旦日出，至象宝所，乘彼象宝，游一切地乃至大海，即时速还至本王城。是谓大天王成就如是白象之宝。

“阿难！彼大天王云何名为成就马宝？阿难！时，大天王而生马宝。彼马宝者，极绀青色，头像如乌，以毛严身，名髦马王[66]。天王见已，欢喜踊跃，若可调者，极令贤善。阿难！彼大天王则于后时告马师曰：‘汝速御马，令极善调。若马调已，便来白我。’尔时，马师受王教已，至马宝所，速御马宝，令极善调。彼时马宝受极御治，疾得善调。犹昔良马寿无量百千岁，以无量百千岁受极御治，疾得善调；彼马宝者亦复如是，受极御治，疾得善调。阿难！尔时，马师速御马宝，令极善调。马宝调已，便诣大天王所，白曰：‘天王！当知我以极御治之，马宝已调，随天王意。’阿难！昔大天王试马宝时，平旦日出，至马宝所，乘彼马宝，游一切地乃至大海，即时速还至本王城。是谓大天王成就如是绀马之宝。

“阿难！彼大天王云何名为成就珠宝？阿难！时，大天王而生珠宝。彼珠宝者，明净自然，无有造者，八楞[67]无垢，极好磨治，贯以五色绳：青、黄、赤、白、黑。阿难！时，大天王内宫殿中欲得灯明，即用珠宝。阿难！昔大天王试珠宝时，便集四种军：象军、马军、车军、步军。集四种军已，于夜暗中竖立高幢，安珠置上，出至园观，珠之光耀照四种军，明之所及方半由延。是谓大天王成就如是明珠之宝。

“阿难！彼大天王云何名为成就女宝？阿难！时，大天王而生女宝。彼女宝者，身体光泽，皎[68]洁明净，美色过人，少不及天[69]，姿容端正，睹者欢悦，口出芬馥青莲华香，身诸毛孔出栴檀馨，冬则身温，夏则身凉。彼女至心承事于王，发言悦乐，所作捷疾，聪明智慧，欢喜行善。彼女念王，常不离心，况身口行。是谓大天王成就如是美女之宝。

“阿难！彼大天王云何成就居士之宝？阿难！时，大天王生居士宝，彼居士宝极大丰富，资财无量，多有畜牧、封户食邑，种种具足；福业之报而得天眼，见诸宝藏，空有悉见，见有守护、无守护者，金藏钱藏、作以不作[70]，皆悉见之[71]。阿难！彼居士宝诣大天王，白曰：‘天王！若欲得金及钱宝者，天王莫忧！我自知时。’阿难！昔大天王试居士宝时，彼王乘船，入恒水中，告曰：‘居士！我欲得金及以钱宝。’居士白曰：‘天王！愿船至岸[72]。’时，大天王告曰：‘居士！正欲此中得，正欲此中得。’居士白曰：‘天王！愿令船住。’阿难！时，居士宝至船前头，长跪申手，便于水中举四藏，出金藏、钱藏、作藏、不作藏，白曰：‘天王！随意所欲，金及钱宝，恣其所用，用已余者，还着水中。’是谓大天王成就如是居士之宝。

“阿难！彼大天王云何成就主兵臣宝？阿难！时，大天王生主兵宝，彼主兵臣聪明智慧，辩才巧言，多识分别。主兵臣宝为大天王设现世义，劝安立之；设后世义，劝安立之；设现世义、后世义，劝安立之。彼主兵臣为大天王，欲合军众便能合之，欲解便解，欲令大天王四种军众不使疲乏，及劝助之；诸臣亦然[73]。是谓大天王成就如是主兵臣宝。阿难！是谓大天王成就七宝。

“阿难！彼大天王云何得人四种如意之德？彼大天王寿命极长，八万四千岁为童子嬉戏，八万四千岁作小国王，八万四千岁为大国王，八万四千岁剃除须发，着袈裟衣，至信舍家、无家学道，学仙人王修行梵行，在此弥萨罗，住大天㮈林中。阿难！若大天王寿命极长，八万四千岁为童子嬉戏，八万四千岁作小国王，八万四千岁为大国王[74]，八万四千岁剃除须发，着袈裟衣，至信舍家、无家学道，学仙人王修行梵行，在此弥萨罗，住大天㮈林中者，是谓大天王第一如意之德。

“复次，阿难！彼大天王无有疾病，成就平等食味之道，不冷不热，安隐无诤；由是之故，其所饮食而得安消。阿难！若大天王无有疾病，成就平等食味之道，不冷不热，安隐无诤；由是之故，其所饮食而得安消者，是谓大天王第二如意之德。

“复次，阿难！彼大天王身体光泽，皎洁明净，美色过人，小[75]不及天，端正姝好，睹者欢悦。阿难！若大天王身体光泽，皎洁明净，美色过人，小不及天，端正姝好，睹者欢悦，是谓大天王第三如意之德。

“复次，阿难！彼大天王常于爱念梵志、居士，如父念子；梵志、居士亦复敬重于大天王，如子敬父。阿难！昔大天王在园观中告御者曰：‘徐徐御车，我欲久视梵志、居士。’梵志、居士亦告御者：‘徐徐御车，我等欲久视大天王。’阿难！若大天王常于爱念梵志、居士，如父念子；梵志、居士亦复敬重于大天王，如子敬父者[76]，是谓大天王第四如意之德。阿难！是谓大天王得人四种如意之德。

“阿难！彼大天王则于后时告剃发[77]人：‘汝若见我头生白发者，便可启我。’于是，剃发人受王教已，而于后时沐浴王头，见生白发，见已，启曰：‘天王！当知天使[78]已至，头生白发。’彼大天王复告剃发人：‘汝持金镊徐拔白发，着吾手中。’时，剃发人闻王教已，即以金镊徐拔白发，着王手中。阿难！彼大天王手捧白发而说颂曰：

‘我头生白发，寿命转衰减；

天使[79]已来至，我今学道时。’

“阿难！彼大天王见白发已，告太子[80]曰：‘太子！当知天使已至，头生白发。太子！我已得人间欲，今当复求天上之欲。太子！我欲剃除须发，着袈裟衣，至信舍家、无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太[81]子！汝后若见天使已至、头生白发者，汝当复以此国政授汝太子，善教敕之；授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家、无家学道。太子！我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边[82]。太子！云何我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边？太子！若此国中传授法绝、不复续者，是名人民堕在极边[83]。太子！以是之故，我今为汝转。太子！我已为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。’阿难！彼大天王以此国政付授太子，善教敕已，便剃除须发，着袈裟衣，至信舍家、无家学道，学仙人王修行梵行，在此弥萨罗大天㮈林中。

“彼[84]亦转轮王，成就七宝，得人四种如意之德。云何成就七宝、得人四种如意之德？如前所说七宝、得人四种如意之德。阿难！彼转轮王亦于后时告剃发人：‘汝若见我头生白发者，便可启我。’于是，剃发人受王教已，而于后时沐浴王头，见生白发，见已，启曰：‘天王！当知天使已至，头生白发。’彼转轮王复告剃发人：‘汝持金镊徐拔白发，着吾手中。’时，剃发人闻王教已，即以金镊徐拔白发，着王手中。阿难！彼转轮王手捧白发而说颂曰：

‘我头生白发，寿命转衰减；

天使已来至，我今学道时。’

“阿难！彼转轮王见白发已，告太子[85]曰：‘太子！当知天使已至，头生白发。太子！我已得人间欲，今当复求天上之欲。太子！我欲剃除须发，着袈裟衣，至信舍家、无家学道，我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天使已至、头生白发者，汝亦当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家、无家学道。太子！我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。太子！云何我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边？太子！若此国中传授法绝、不复续者，是名人民堕在极边。太子！以是之故，我今为汝转。太子！我已为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。’阿难！彼转轮王以此国政付授太[86]子，善教敕已，便剃除须发，着袈裟衣，至信舍家、无家学道，学仙人王修行梵行，在此弥萨罗大天㮈林中。

“阿难！是为从子至子，从孙至孙，从族至族，从见至见，展转八万四千转轮王，剃除须发，着袈裟衣，至信舍家、无家学道，学仙人王修行梵行，在此弥萨罗大天㮈林中。彼最后王名曰尼弥[87]，如法法王，行法如法，而为太[88]子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫，奉持法斋，月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯[89]。

“彼时，三十三天[90]集坐善法讲堂，咨嗟称叹尼弥王曰：‘诸贤！鞞陀提人有大善利，有大功德。所以者何？彼最后王名曰尼弥，如法法王，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志，乃至蜫虫，奉持法斋，月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。’

“时，天帝释亦在众中。于是，天帝释告三十三天曰：‘诸贤！汝等欲得即在此见尼弥王耶？’三十三天白曰：‘拘翼[91]！我等欲得即在此见彼尼弥王。’尔时，帝释犹如力士屈伸[92]臂顷，于三十三天上忽没不现，已来至此尼弥王殿。于是，尼弥王见天帝释，见已，问曰：‘汝为是谁？’帝释答曰：‘大王！闻有天帝释耶？’答曰：‘闻有帝释。’告曰：‘我即是也。大王有大善利，有大功德。所以者何？三十三天为汝集坐善法讲堂，咨嗟称叹曰：诸贤！鞞陀提人有大善利，有大功德。所以者何？彼最后王名曰尼弥，如法法王，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志，乃至蜫虫，奉持法斋，月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。大王！欲见三十三天耶？’答曰：‘欲见。’帝释复告尼弥王曰：‘我还天上，当敕严驾千象车来，大王乘车娱乐游戏、升于天上。’时，尼弥王为天帝释默然而受。

“于是，帝释知尼弥王默然受已，犹如力士屈伸[93]臂顷，于尼弥王殿忽没不现已，还至彼三十三天。帝释到已，告御者曰：‘汝速严驾千象车，往迎尼弥王，到已，白曰：大王！当知天帝释遣此千象车来迎于大王，可乘此车娱乐游戏、升于天上。王乘车已，复白王曰：王欲令我从何道送？为从恶受恶报道？为从妙受妙报道耶？’

“于是，御者受帝释教已，即便严驾千象车，往至尼弥王所，到已，白曰：‘大王！当知帝释遣此千象车来迎于大王，可乘此车娱乐游戏、升于天上。’时，尼弥王升彼车已，御者复白王：‘欲令我从何道送？为从恶受恶报道？为从妙受妙报道耶？’时，尼弥王告御者曰：‘汝于两道中间送我，恶受恶报，妙受妙报[94]。’于是，御者便于两道中间送王，恶受恶报，妙受妙报[95]。于是，三十三天遥见尼弥王来，见已称善：‘善来！大王！善来！大王！可与三十三天共住娱乐。’时，尼弥王为三十三天而说颂曰：

‘犹如假借乘，一时暂求车；

此处亦复然，谓为他所有。

我还弥萨罗，当作无量善；

因是生天上，作福为资粮。’

“阿难！昔大天王者汝谓异人耶？莫作是念！当知即是我也。阿难！我昔从子至子，从孙至孙，从族至族，从我展转八万四千转轮王，剃除须发，着袈裟裟衣，至信舍家、无家学道，学仙人王修行梵行，在此弥萨罗大天㮈林中。阿难！我尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。

“阿难！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，我今为自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今得离生老病死、啼哭忧戚，我今已得脱一切苦。

“阿难！我今为汝转相继法，汝亦当复转相继法，莫令佛种断。阿难！云何我今为汝转相继法，汝亦当复转相继法，莫令佛种断？谓八支圣道：正见……乃至正定为八。阿难！是谓我今为汝转相继法，汝亦当复转相继法，莫令佛种断。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[96]！

六八、大善见王经[97]

我闻如是：

一时，佛游拘尸城[98]，住惒跋单力士娑罗林中[99]。

尔时，世尊最后欲取般涅槃时，告曰：“阿难！汝往至双娑罗树[100]间，可为如来北首敷床，如来中夜当般涅槃。”

尊者阿难受如来教，即诣双树，于双树间而为如来北首敷床。敷床已讫，还诣佛所，稽首礼足，却住一面，白曰：“世尊！已为如来于双树间北首敷床，唯愿世尊自当知时！”于是，世尊将尊者阿难至双树间，四叠郁多罗僧[101]以敷床上，襞僧伽梨[102]作枕，右胁而卧，足足相累，最后欲取般涅槃。

时，尊者阿难执拂侍佛，尊者阿难叉手向佛，白曰：“世尊！更有余大城，一名瞻波[103]，二名舍卫[104]，三名鞞舍离[105]，四名王舍城[106]，五名波罗㮈[107]，六名加维罗卫[108]，世尊不于彼般涅槃，何故正在此小土城？诸城之中此最为下。”

是时，世尊告曰：“阿难！汝莫说此为小土城，诸城之中此最为下。所以者何？乃过去时，此拘尸城名拘尸王[109]城，极大丰乐，多有人民。阿难！拘尸王城长十二由延，广七由延。阿难！造立楼橹，高如一人，或二、三、四……至高七人。阿难！拘尸王城于外周匝有堑七重，其堑则以四宝塼垒——金、银、琉璃及水精，其底布以四种宝沙——金、银、琉璃及水精。阿难！拘尸王城周匝外有垣墙七重，其墙亦以四宝塼垒——金、银、琉璃及水精。阿难！拘尸王城周匝七重，行四宝多罗树——金、银、琉璃及水精，金多罗树银叶华实，银多罗树金叶华实，琉璃多罗树水精叶华实，水精多罗树琉璃叶华实。

“阿难！彼多罗树间作种种华池：青莲华池，红莲、赤莲、白莲华池。阿难！其华池岸四宝塼垒——金、银、琉璃及水精，其底布以四种宝沙——金、银、琉璃及水精。阿难！彼池中有四宝梯陛——金、银、琉璃及水精，金陛[110]银蹬[111]，银陛金蹬，琉璃陛水精蹬，水精陛琉璃蹬。阿难！彼池周匝有四宝钩栏——金、银、琉璃及水精，金栏银钩，银栏金钩，琉璃栏水精钩，水精栏琉璃钩。阿难！彼池覆以罗网[112]，铃悬其间，彼铃四宝——金、银、琉璃及水精，金铃银舌，银铃金舌，琉璃铃水精舌，水精铃琉璃舌。

“阿难！于彼池中植[113]种种水华：青莲华，红莲、赤莲、白莲华，常水常华，无守视者，通一切人。阿难！于彼池岸植种种陆华：修摩那华、婆师华、瞻卜华、修揵提华、摩头揵提华、阿提牟哆华、波罗头华[114]。

“阿难！其华池岸有众多女，身体光泽，皎洁明净，美色过人，少不及天，姿容端正，睹者欢悦，众宝璎珞，严饰具足。彼行惠施，随其所须，饮食、衣被、车乘、屋舍、床褥、氍氀、给使、明灯，悉以与之。

“阿难！其多罗树叶，风吹之时，有极上妙音乐之声，犹五种妓工师作乐[115]，极妙上好谐和之音。阿难！其多罗树叶，风吹之时，亦复如是。阿难！拘尸城中设有弊恶极下之人，其有欲得五种妓乐者，即共往至多罗树间，皆得自恣，极意娱乐。阿难！拘尸王城常有十二种声，未曾断绝：象声、马声、车声、步声、吹螺声、鼓声、薄洛鼓声、伎鼓声、歌声、舞声、饮食声、惠施声[116]。

“阿难！拘尸城中有王，名大善见[117]，为转轮王，聪明智慧，有四种军整御天下，由己自在，如法法王，成就七宝，得人四种如意之德。云何成就七宝、得人四种如意之德？如前所说七宝、四种人如意之德[118]。阿难！于是，拘尸王城梵志、居士，多取珠宝、钳婆罗[119]宝，载诣大善见王，白曰：‘天王[120]！此多珠宝、钳婆罗宝，天王当为见慈愍故，愿垂纳受！’大善见王告梵志、居士曰：‘卿等送献，我所不须，吾亦自有。’

“阿难！复有八万四千诸小国王诣大善见王，白曰：‘天王！我等欲为天王作殿。’大善见王告诸小王：‘卿等欲为我作正殿，我所不须，自有正殿。’八万四千诸小国王皆叉手向，再三白曰：‘天王！我等欲为天王作殿，我等欲为天王作殿。’于是，大善见王为八万四千诸小王故，默然而听。尔时，八万四千诸小国王知大善见王默然听已，拜谒辞退，绕三匝而去，各还本国，以八万四千车载金自重，并及其钱，作以不作，复以一一珠宝之柱载往拘尸城，去城不远，作大正殿[121]。

“阿难！彼大正殿长一由延，广一由延。阿难！彼大正殿四宝塼垒——金、银、琉璃及水精。阿难！彼大正殿四宝梯陛——金、银、琉璃及水精，金陛银蹬，银陛金蹬，琉璃陛水精蹬，水精陛琉璃蹬。阿难！大正殿中有八万四千柱，以四宝作——金、银、琉璃及水精，金柱银栌磉[122]，银柱金栌磉，琉璃柱水精栌磉，水精柱琉璃栌磉。阿难！大正殿内立八万四千楼，以四宝作——金、银、琉璃及水精，金楼银覆，银楼金覆，琉璃楼水精覆，水精楼琉璃覆。阿难！大正殿中设八万四千御座，亦四宝作——金、银、琉璃及水精，金楼设银御座，敷以氍氀、毾㲪，覆以锦绮罗縠[123]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那[124]。如是银楼设金御座……琉璃楼设水精御座……水精楼设琉璃御座，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。阿难！彼大正殿周匝绕有四宝钩栏——金、银、琉璃及水精，金栏银钩，银栏金钩，琉璃栏水精钩，水精栏琉璃钩。阿难！彼大正殿覆以罗网，铃悬其间，彼铃四宝——金、银、琉璃及水精，金铃银舌，银铃金舌，琉璃铃水精舌，水精铃琉璃舌。

“阿难！彼大正殿具足成已，八万四千诸小国王去殿不远，作大华池[125]。阿难！彼大华池长一由延，广一由延。阿难！彼大华池四宝塼垒——金、银、琉璃及水精，其底布以四种宝沙——金、银、琉璃及水精。阿难！彼大华池有四宝梯陛——金、银、琉璃及水精，金陛银蹬，银陛金蹬，琉璃陛水精蹬，水精陛琉璃蹬[126]。

“阿难！彼大华池周匝绕有四宝钩栏——金、银、琉璃及水精，金栏银钩，银栏金钩，琉璃栏水精钩，水精栏琉璃钩。阿难！彼大华池覆以罗网，铃悬其间，彼铃四宝——金、银、琉璃及水精，金铃银舌，银铃金舌，琉璃铃水精舌，水精铃琉璃舌。阿难！彼大华池其中则有种种水华——青莲华、红莲、赤莲、白莲华，常水常华，有守视者，不通一切人。阿难！彼大华池其岸则有种种陆华——修摩那华、婆师华、瞻卜华、修揵提华、摩头揵提华、阿提牟哆华、波罗赖华。

“阿难！如是大殿及大华池具足成已，八万四千诸小国王去殿不远，作多罗园。阿难！彼多罗园长一由延，广一由延。阿难！多罗园中植八万四千多罗树，则以四宝——金、银、琉璃及水精，金多罗树银叶华实，银多罗树金叶华实，琉璃多罗树水精叶华实，水精多罗树琉璃叶华实。阿难！彼多罗园周匝有四宝钩栏——金、银、琉璃及水精，金栏银钩，银栏金钩，琉璃栏水精钩，水精栏琉璃钩。阿难！彼多罗园覆以罗网，铃悬其间，彼铃四宝——金、银、琉璃及水精，金铃银舌，银铃金舌，琉璃铃水精舌，水精铃琉璃舌。

“阿难！如是大殿华池及多罗园具足成已，八万四千诸小国王即共往诣大善见王，白曰：‘天王！当知大殿华池及多罗园悉具足成，唯愿天王随意所欲。’阿难！尔时，大善见王便作是念：我不应先升此大殿，若有上尊沙门、梵志依此拘尸王城住者，我宁可请一切来集，坐此大殿，施设上味极美肴馔，种种丰饶食噉含消，手自斟酌，皆令饱满，食竟收器，行澡水讫，发遣令还。阿难！大善见王作是念已，即请上尊沙门、梵志依彼拘尸王城住者，一切来集，升大正殿。都集坐已，自行澡水，便以上味极美肴馔，种种丰饶食噉含消，手自斟酌，皆令饱满。食竟收器，行澡水讫，受咒愿已，发遣令还。

“阿难！大善见王复作是念：今我不应大正殿中而行于欲，我宁可独将一侍人升大殿住。阿难！大善见王则于后时，将一侍人升大正殿，便入金楼，坐银御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波想逻波遮悉多罗那。坐已，离欲、离恶不善之法，有觉有观，离生喜乐，逮初禅成就游。从金楼出，次入银楼，坐金御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，离欲、离恶不善之法，有觉有观，离生喜乐，逮初禅成就游。从银楼出，入琉璃楼，坐水精御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，离欲、离恶不善之法，有觉有观，离生喜乐，逮初禅成就游。从琉璃楼出，入水精楼，坐琉璃御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，离欲、离恶不善之法，有觉有观，离生喜乐，逮初禅成就游。

“阿难！尔时八万四千夫人及女宝并久不见大善见王，各怀饥虚，渴仰欲见。于是，八万四千夫人共诣女宝，白曰：‘天后！当知我等并久不觐天王。天后！我等今欲共见天王。’女宝闻已，告主兵臣：‘汝今当知：我等并久不觐天王，今欲往见。’主兵臣闻，即送八万四千夫人及女宝至大正殿，八万四千象、八万四千马、八万四千车、八万四千步[127]、八万四千小王亦共侍送至大正殿。当去之时，其声高大，音响震动。大善见王闻其声高大，音响震动，闻已，即问傍侍者曰：‘其谁声高大，音响震动？’侍者白曰：‘天王！是八万四千夫人及女宝，今悉共来诣大正殿；八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王亦复共来诣大正殿，是故其声高大，音响震动。’大善见王闻已，告侍者曰：‘汝速下殿，可于露地疾敷金床，讫还白我。’侍者受教，即从殿下，则于露地疾敷金床讫，还白曰：‘已为天王则于露地敷金床讫，随天王意。’

“阿难！大善见王即共侍者从殿来下，升金床上，结跏趺坐。阿难！彼时八万四千夫人及女宝皆悉共前，诣大善见王。阿难！大善见王遥见八万四千夫人及女宝，见已，则便闭塞诸根。于是，八万四千夫人及女宝见王闭塞诸根已，便作是念：天王今必不用我等，所以者何？天王适见我等，便闭塞诸根。

“阿难！于是，女宝则前往诣大善见王，到已，白曰：‘天王！当知彼八万四千夫人及女宝尽是天王所有，唯愿天王常念我等，乃至命终！八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王，尽是天王所有，唯愿天王常念我等，乃至命终！’

彼时大善见王闻斯语已，告女宝曰：‘妹！汝等长夜教我为恶，不令行慈。妹！汝等从今已[128]后，当教我行慈，莫令为恶。’阿难！八万四千夫人及女宝却住一面，涕零悲泣，而作此语：‘我等非是天王之妹，而今天王称我等为妹。’

“阿难！彼八万四千夫人及女宝各各以衣抆拭其泪，复前往诣大善见王，到已，白曰：‘天王！我等云何教天王行慈、不为恶耶？’大善见王答曰：‘诸妹！汝等为我，应如是说：天王知不？人命短促，当就后世，应修梵行，生无不终。天王！当知彼法必来，非可爱念，亦不可喜，坏一切世，名曰为死[129]。是以天王于八万四千夫人及女宝有念有欲者，唯愿天王悉断、舍离，至终莫念！于八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王，天王有欲有念者，唯愿天王悉断、舍离，至终莫念！诸妹！汝等如是教我行慈，不令为恶。’

“阿难！彼八万四千夫人及女宝白曰：‘天王！我等从今已后，当教天王行慈，不令为恶。天王！人命短促，当就后世。彼法必来，非可爱念，亦不可喜，坏一切世，名曰为死。是以天王于八万四千夫人及女宝有念有欲者，唯愿天王悉断、舍离，至终莫念！于八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王，天王有欲有念者，唯愿天王悉断、舍离，至终莫念！’阿难！大善见王为彼八万四千夫人及女宝说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，发遣令还。阿难！彼八万四千夫人及女宝知大善见王发遣已，各拜辞还。

“阿难！彼八万四千夫人及女宝还去不久，大善见王即共侍者还升大殿，则入金楼，坐银御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，作是观：我是最后边[130]，念欲、念恚、念害、斗诤、相憎、谀谄、虚伪、欺诳、妄言，无量诸恶不善之法是最后边。心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“从金楼出，次入银楼，坐金御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，作是观：我是最后边，念欲、念恚、念害、斗诤、相憎、谀谄、虚伪、欺诳、妄言，无量诸恶不善之法是最后边。心与悲俱，遍满一方成就游；如是二三四方、四维上下，普周一切，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“从银楼出，入琉璃楼，坐水精御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，作是观：我是最后边，念欲、念恚、念害、斗诤、相憎、谀谄、虚伪、欺诳、妄言，无量诸恶不善之法是最后边。心与喜俱，遍满一方成就游；如是二三四方、四维上下，普周一切，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“从琉璃楼出，入水精楼，坐琉璃御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，作是观：我是最后边，念欲、念恚、念害、斗诤、相憎、谀谄、虚伪、欺诳、妄言，无量诸恶不善之法是最后边。心与舍俱，遍满一方成就游；如是二三四方、四维上下，普周一切，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“阿难！大善见王于最后时生微微死痛。犹如居士或居士子，食极妙食，生小微烦；阿难！大善见王于最后时生微微死痛亦复如是。阿难！尔时大善见王修习四梵室，舍念欲已，乘是命终，生梵天中。

“阿难！在昔异时大善见王者，汝谓异人耶？莫作斯念！当知即是我也。阿难！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。

“阿难！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，我今为自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今得离生老病死、啼哭忧戚，我今已得脱一切苦。

“阿难！从拘尸城，从惒跋单力士娑罗林，从尼连然河[131]，从婆求河[132]，从天冠寺[133]，从为我敷床处，我于其中间七反舍身，于中六反转轮王，今第七如来、无所著、等正觉。阿难！我不复见世中天及魔、梵、沙门、梵志，从天至人，更复舍身者，是处不然[134]。阿难！我今最后生、最后有、最后身、最后形，得最后我，我说是苦边。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[135]！


王相应品续

中阿含经卷第十五

六九、三十喻经[136]

我闻如是：

一时，佛游王舍城，在竹林迦[137]兰哆园，与大比丘众俱，共受夏坐。

尔时，世尊于十五日说从解脱时，在比丘众前敷座而坐。世尊坐已，便入定意，观诸比丘心。于是，世尊见比丘众静坐，默然、极默然，无有睡眠，除阴盖故；比丘众坐甚深、极甚深，息、极息，妙、极妙。

是时，尊者舍梨子亦在众中。于是，世尊告曰：“舍梨子！比丘众静坐，默然、极默然，无有睡眠，除阴盖故；比丘众坐甚深、极甚深，息、极息，妙、极妙。舍梨子！谁能敬重奉事比丘众者？”

于是，尊者舍梨子即从座[138]起，偏袒着衣，叉手向佛，白曰：“世尊！如是比丘众静坐，默然、极默然，无有睡眠，除阴盖故；比丘众坐甚深、极甚深，息、极息，妙、极妙。世尊！无能敬重奉事比丘众者，唯有世尊能敬重奉事法及比丘众、戒、不放逸、布施及定，唯有世尊能敬重奉事。”

世尊告曰：“舍梨子！如是！如是！无能敬重奉事比丘众者，唯有世尊能敬重奉事法及比丘众、戒、不放逸、布施及定，唯有世尊能敬重奉事。

“舍梨子！犹如王及大臣有种种严饰具，缯彩锦罽[139]、指环、臂钏、肘璎、咽钳、生色[140]、珠鬘；舍梨子！如是，比丘、比丘尼以戒德为严饰具。舍梨子！若比丘、比丘尼成就戒德为严饰具者，便能舍恶，修习于善。舍梨子！犹如王及大臣有五仪式[141]，剑、盖、天冠、珠柄之拂及严饰屣，守卫其身，令得安隐；舍梨子！如是，比丘、比丘尼以持禁戒为卫梵行。舍梨子！若比丘、比丘尼成就禁戒为卫梵行者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有守閤[142]人；舍梨子！如是，比丘、比丘尼以护六根为守閤人。舍梨子！若比丘、比丘尼成就护六根为守閤人者，便能舍恶，修习于善。舍梨子！犹如王及大臣有守门将，聪明智慧，分别晓了；舍梨子！如是，比丘、比丘尼以正念为守门将。舍梨子！若比丘、比丘尼成就正念为守门将者，便能舍恶，修习于善。舍梨子！犹如王及大臣有好浴池，清泉平满；舍梨子！如是，比丘、比丘尼以息[143]心为浴池泉。舍梨子！若比丘、比丘尼成就息心为浴池泉者，便能舍恶，修习于善。舍梨子！犹如王及大臣有沐浴人，常使洗浴；舍梨子！如是，比丘、比丘尼以善知识为沐浴人。舍梨子！若比丘、比丘尼成就善知识为沐浴人者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有涂身香，木蜜[144]、沉水[145]、栴檀[146]、苏合[147]、鸡舌[148]、都梁[149]；舍梨子！如是，比丘、比丘尼以戒德为涂香。舍梨子！若比丘、比丘尼成就戒德为涂香者，便能舍恶，修习于善。舍梨子！犹如王及大臣有好衣服，初摩衣[150]、锦缯衣、白 [image] [151]衣、加陵伽波惒逻[152]衣；舍梨子！如是，比丘、比丘尼以惭愧为衣服。舍梨子！若比丘、比丘尼成就惭愧为衣服者，便能舍恶，修习于善。舍梨子！犹如王及大臣有好床座，极广高大；舍梨子！如是，比丘、比丘尼以四禅为床座。舍梨子！若比丘、比丘尼成就四禅为床座者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有工剃师，常使洗浴；舍梨子！如是，比丘、比丘尼以正念为剃师。舍梨子！若比丘、比丘尼成就正念为剃师者，便能舍恶，修习于善。舍梨子！犹如王及大臣有肴馔美食，种种异味；舍梨子！如是，比丘、比丘尼以喜为食。舍梨子！若比丘、比丘尼成就于喜以为食者，便能舍恶，修习于善。舍梨子！犹如王及大臣有种种饮，㮈饮、瞻波饮、甘蔗饮、蒲桃饮、末蹉提饮[153]；舍梨子！如是，比丘、比丘尼以法味为饮。舍梨子！若比丘、比丘尼成就法味以为饮者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有妙华鬘：青莲华鬘、瞻卜华[154]鬘、修摩那华[155]鬘、婆师华[156]鬘、阿提牟哆华[157]鬘；舍梨子！如是，比丘、比丘尼以三定[158]为华鬘：空、无愿、无相。舍梨子！若比丘、比丘尼成就三定为华鬘者，便能舍恶，修习于善。舍梨子！犹如王及大臣有诸屋舍、堂阁、楼观；舍梨子！如是，比丘、比丘尼以三室为屋舍：天室、梵室、圣室。舍梨子！若比丘、比丘尼成就三室为屋舍者，便能舍恶，修习于善。舍梨子！犹如王及大臣有典守者，谓守室人；舍梨子！如是，比丘、比丘尼以智慧为守室人。舍梨子！若比丘、比丘尼成就智慧为守室人者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有诸国邑四种租税[159]，一分供王及给皇后、宫中彩女，二分供给太子、群臣，三分供国一切民人，四分供给沙门、梵志；舍梨子！如是，比丘、比丘尼以四念处[160]为租税。舍梨子！若比丘、比丘尼成就四念处为租税者，便能舍恶，修习于善。舍梨子！犹如王及大臣有四种军：象军、马军、车军、步军；舍梨子！如是，比丘、比丘尼以四正断[161]为四种军。舍梨子！若比丘、比丘尼成就四正断为四种军者，便能舍恶，修习于善。舍梨子！犹如王及大臣有种种舆：象舆、马舆、车舆、步舆；舍梨子！如是，比丘、比丘尼以四如意足[162]为扛舆。舍梨子！若比丘、比丘尼成就四如意足以为舆者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有种种车庄，以众好师子、虎、豹斑文之皮，织成杂色种种庄饰；舍梨子！如是，比丘、比丘尼以止观为车。舍梨子！若比丘、比丘尼成就止观以为车者，便能舍恶，修习于善。舍梨子！犹如王及大臣有驾御者，谓御车人；舍梨子！如是，比丘、比丘尼以正念为驾御人。舍梨子！若比丘、比丘尼成就正念为驾御人者，便能舍恶，修习于善。舍梨子！犹如王及大臣有极高幢；舍梨子！如是，比丘、比丘尼以己心为高幢。舍梨子！若比丘、比丘尼成就己心为高幢者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有好道路，平正坦然，唯趣园观；舍梨子！如是，比丘、比丘尼以八支圣道[163]为道路，平正坦然，唯趣涅槃。舍梨子！若比丘、比丘尼成就八支圣道以为道路，平正坦然、唯趣涅槃者，便能舍恶，修习于善。舍梨子！犹如王及大臣有主兵臣，聪明智慧，分别晓了；舍梨子！如是，比丘、比丘尼以智慧为主兵臣。舍梨子！若比丘、比丘尼成就智慧为主兵臣者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有大正殿，极广高敞；舍梨子！如是，比丘、比丘尼以智慧为大正殿。舍梨子！若比丘、比丘尼成就智慧为大正殿者，便能舍恶，修习于善。舍梨子！犹如王及大臣升高殿上，观殿下人往来走踊、住立坐卧；舍梨子！如是，比丘、比丘尼以升无上智慧高殿，为自观己心，周正柔软，欢喜远离。舍梨子！若比丘、比丘尼成就无上智慧高殿，为自观己心、周正柔软、欢喜远离者，便能舍恶，修习于善。舍梨子！犹如王及大臣有宗正卿[164]，谙练宗族；舍梨子！如是，比丘、比丘尼以四圣种[165]为宗正卿。舍梨子！若比丘、比丘尼成就四圣种为宗正卿者，便能舍恶，修习于善。舍梨子！犹如王及大臣有名良医，能治众病；舍梨子！如是，比丘、比丘尼以正念为良医。舍梨子！若比丘、比丘尼成就正念为良医者，便能舍恶，修习于善。

“舍梨子！犹如王及大臣有正御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那[166]；舍梨子！如是，比丘、比丘尼以无碍定[167]为正御床。舍梨子！若比丘、比丘尼成就无碍定为正御床者，便能舍恶，修习于善。舍梨子！犹如王及大臣有名珠宝；舍梨子！如是，比丘、比丘尼以不动心解脱[168]为名珠宝。舍梨子！若比丘、比丘尼成就不动心解脱为名珠宝者，便能舍恶，修习于善。舍梨子！犹如王及大臣极净沐浴，好香涂身，身极清净；舍梨子！如是，比丘、比丘尼以自观己心为身极净。舍梨子！若比丘、比丘尼成就自观己心为身净者，便能敬重奉事世尊、法及比丘众、戒、不放逸、布施及定。”

佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行[169]！

七〇、转轮王经[170]

我闻如是：

一时，佛游摩兜丽剎利[171]，在㮈林驶河岸。

尔时，世尊告诸比丘：“诸比丘！当自然法灯，自归己法，莫然余灯，莫归余法[172]！诸比丘！若自然法灯，自归己法，不然余灯，不归余法者，便能求学得利，获福无量。所以者何？比丘！昔时有王名曰坚念[173]，为转轮王，聪明智慧，有四种军整御天下，由己自在，如法法王，成就七宝，得人四种如意之德。云何成就七宝，得人四种如意之德？如前所说成就七宝，得人四种如意之德[174]。

“于是，坚念王而于后时，天轮宝移，忽离本处。有人见之，诣坚念王白曰：‘天王！当知天轮宝移离于本处。’坚念王闻已，告曰：‘太子！我天轮宝移离于本处。太子！我自曾从古人闻之，若转轮王天轮宝移离本处者，彼王必不久住，命不久存。太子！我已得人间之欲，今当复求于天上欲。太子！我欲剃除须发，着袈裟衣，至信舍家、无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天轮宝移离本处者，汝亦当复以此国政授汝太子，善。教敕之；授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家、无家学道。’于是，坚念王授太子国，善教敕已，便剃除须发，着袈裟衣，至信舍家、无家学道。

“时，坚念王出家学道七日之后，彼天轮宝即没不现。失天轮已，剎利顶生王[175]便大忧恼，愁戚不乐。剎利顶生王即诣父坚念王仙人所，到已，白曰：‘天王[176]！当知天王学道七日之后，彼天轮宝便没不现。’父坚念王仙人告子剎利顶生王曰：‘汝莫以失天轮宝故而怀忧戚，所以者何？汝不从父得此天轮。’剎利顶生王复白父曰：‘天王！我今当何所为？’

“父坚念王仙人告其子曰：‘汝当应学相继之法！汝若学相继之法者[177]，于十五日说从解脱时[178]，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千幅，一切具足，清净自然，非人所造，色如火焰，光明昱烁。’剎利顶生王复白父曰：‘天王！云何相继之法欲令我学，令我学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝从东方来，轮有千幅，一切具足，清净自然，非人所造，色如火焰，光明昱烁？’

“父坚念王仙人复告子曰：‘汝当观法如法，行法如法，当为太子、后妃、彩女及诸臣民、沙门、梵志乃至蜫虫奉持法斋。月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯[179]。若汝国中有上尊名德沙门、梵志者，汝当随时往诣彼所，问法受法：诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法[180]从何而生？何者现世义？何者后世义？云何作行受善不受恶？从彼闻已，行如所说[181]。若汝国中有贫穷者，当出财物，以给恤之。子！是谓相继之法，汝当善学！汝善学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千幅，一切具足，清净自然，非人所造，色如火焰，光明昱烁。’

“剎利顶生王便于后时观法如法，行法如法，而为太子、后妃、彩女及诸臣民、沙门、梵志乃至蜫虫奉持法斋。月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。若其国中有上尊名德、沙门、梵志者，便自随时往诣彼所，问法受法：‘诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？’从彼闻已，行如所说。若其国中有贫穷者，即出财物，随时给恤。剎利顶生王于后十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝从东方来，轮有千幅，一切具足，清净自然，非人所造，色如火焰，光明昱烁。彼亦得转轮王，亦成就七宝，亦得人四种如意之德。云何成就七宝、得人四种如意之德？亦如前说。

“彼转轮王而于后时，天轮宝移，忽离本处。有人见之，诣转轮王白曰：‘天王！当知天轮宝移离于本处。’转轮王闻已，告曰：‘太子！我天轮宝移离本处。太子！我曾从父坚念王仙人闻之，若转轮王天轮宝移离本处者，彼王必不久住，命不久存。太子！我已得人间之欲，今当复求于天上欲。太子！我欲剃除须发，着袈裟衣，至信舍家、无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天轮宝移离本处者，汝亦当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家、无家学道。’于是，转轮王授太子国，善教敕已，便剃除须发，着袈裟衣，至信舍家、无家学道。

“彼转轮王出家学道七日之后，彼天轮宝即没不现。失天轮已，剎利顶生王而不忧戚，但染欲著欲，贪欲无厌，为欲所缚，为欲所触，为欲所使，不见灾患，不知出要，便自出意治国；以自出意治国故，国遂衰减，不复增益。犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减；剎利顶生王亦复如是，自出意治国，以自出意治国故，国遂衰减，不复增益[182]。

“于是，国师梵志案行[183]国界，见国人民转就衰减，不复增益，便作是念：剎利顶生王自出意治国，以自出意治国故，国土人民转就衰减，不复增益。犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减；此剎利顶生王亦复如是，自出意治国，以自出意治国故，国土人民转就衰减，不复增益。

“国师梵志即共往诣剎利顶生王，白曰：‘天王！当知天王自出意治国，以自出意治国故，国土人民转就衰减，不复增益。犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减；今天王亦复如是，自出意治国，以自出意治国故，国土人民转就衰减，不复增益。’剎利顶生王闻已告曰：‘梵志！我当云何？’国师梵志白曰：‘天王！国中有人聪明智慧，明知算数，国中有大臣眷属学经明经，诵习受持相继之法，犹如我等一切眷属。天王！当学相继之法。学相继法已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁。’

“剎利顶生王复问曰：‘梵志！云何相继之法欲令我学，令我学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁？’国师梵志白曰：‘天王！当观法如法，行法如法，当为太子、后妃、彩女及诸臣民、沙门、梵志乃至蜫虫奉持法斋。月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。若王国中有上尊名德沙门、梵志者，当自随时往诣彼所，问法受法：诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？从彼闻已，行如所说。若王国中有贫穷者，当出财物，用给恤之。天王！是谓相继之法，当善取学。善取学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁。’

“剎利顶生王便于后时观法如法，行法如法，而为太子、后妃、彩女及诸臣民、沙门、梵志乃至蜫虫奉持法斋。月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。若其国中有上尊名德沙门、梵志者，便自随时往诣彼所，问法受法：‘诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？’从彼闻已，行如所说。

“然国中民有贫穷者，不能出物，用给恤之；是为困贫无财物者不能给恤，故人转穷困。因穷困故，便盗他物。因偷盗故，其主捕伺收缚，送诣剎利顶生王，白曰：‘天王！此人盗我物，愿天王治。’剎利顶生王问彼人曰：‘汝实盗耶？’彼人白曰：‘天王！我实偷盗。所以者何？天王！以贫困故，若不盗者，便无以自济。’剎利顶生王即出财物而给与之，语盗者曰：‘汝等还去，后莫复作！’于是，国中人民闻剎利顶生王若国中人有行盗者，王便出财物而给与之，由斯之故，人作是念：我等亦应盗他财物。于是，国人各各竞行盗他财物。

“是为困贫无财物者，不能给恤，故人转穷困；因穷困故，盗转滋甚；因盗滋甚故，彼人寿转减，形色转恶。彼寿转减、色转恶已，比丘！父寿八万岁，子寿四万岁。比丘！彼人寿四万岁时，有人便行盗他财物。其主捕伺收缚，送诣剎利顶生王，白曰：‘天王！此人盗我物，愿天王治。’剎利顶生王问彼人曰：‘汝实盗耶？’彼人白曰：‘天王！我实偷盗，所以者何？以贫困故，若不盗者，便无以自济。’剎利顶生王闻已，便作是念：若我国中有盗他物、更出财物尽给与者，如是唐空竭国藏，盗遂滋甚。我今宁可作极利刀，若我国中有偷盗者，便收捕取，坐高标下，斩截其头。

“于是，剎利顶生王后便敕令，作极利刀；若国中有盗他物者，即敕捕取，坐高标下，斩截其头。国中人民闻剎利顶生王敕作利刀，若国中有盗他物者，即便捕取，坐高标下，斩截其头，我亦宁可效作利刀，持行劫物，若从劫物者，捉彼物主而截其头。于是，彼人则于后时效作利刀，持行劫物，捉彼物主，截断其头。是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，彼人寿转减，形色转恶。彼寿转减、色转恶已，比丘！父寿四万岁，子寿二万岁[184]。

“比丘！人寿二万岁时，有人盗他财物。其主捕伺收缚，送诣剎利顶生王，白曰：‘天王！此人盗我财物，愿天王治！’剎利顶生王问彼人曰：‘汝实盗耶？’时，彼盗者便作是念：剎利顶生王若知其实，或缚鞭我，或抛或摈，或罚钱物，或种种苦治，或贯标上，或枭其首，我宁可以妄言欺诳剎利顶生王耶？念已，白曰：‘天王！我不偷盗。’是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，便妄言、两舌[185]转增；因妄言、两舌增故，彼人寿转减，形色转恶。彼寿转减、色转恶已，比丘！父寿二万岁，子寿一万岁。

“比丘！人寿万岁时，人民或有德，或无德。若无德者，彼为有德人起嫉妒意而犯其妻[186]。是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，便妄言、两舌转增；因妄言、两舌增故，便嫉妒、邪淫转增；因嫉妒、邪淫增故，彼人寿转减，形色转恶。彼寿转减、色转恶已，比丘！父寿万岁，子寿五千岁。

“比丘！人寿五千岁时，三法转增：非法、欲贪、邪法[187]。因三法增故，彼人寿转减，形色转恶。彼寿转减、色转恶已，比丘！父寿五千岁，子寿二千五百岁。比丘！人寿二千五百岁时，复三法转增：两舌、粗言、绮语[188]。因三法增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿二千五百岁，子寿千岁。比丘！人寿千岁时，一法转增，邪见是也。因一法增故，彼人寿转减，形色转恶。彼寿转减、色转恶已，比丘！父寿千岁，子寿五百岁。

“比丘！人寿五百岁时，彼人尽寿不孝父母，不能尊敬沙门、梵志，不行顺事，不作福业，不见后世罪[189]。彼因不孝父母，不能尊敬沙门、梵志，不行顺事，不作福业，不见后世罪故，比丘！父寿五百岁，子寿或二百五十、或二百岁。比丘！今若有长寿，或寿百岁，或不啻者[190]。”

佛复告曰：“比丘！未来久远时，人寿十岁。比丘！人寿十岁时，女生五月[191]，即便出嫁。比丘！人寿十岁时，有谷名稗子[192]，为第一美食；犹如今人，粳粮为上馔。比丘！如是人寿十岁时，有谷名稗子，为第一美食。比丘！人寿十岁时，若今日所有美味：酥、油、盐、蜜、甘蔗、糖，彼一切尽没。比丘！人寿十岁时，若行十恶业道者，彼便为人所敬重，犹如今日若行十善业道者，彼便为人所敬重。比丘！人寿十岁时亦复如是，若行十恶业道者，彼便为人之所敬重。比丘！人寿十岁时都无有善名，况复有行十善业道[193]？

“比丘！人寿十岁时，有人名弹罚，周行遍往，家家弹罚。比丘！人寿十岁时，母于其子极有害心，子亦于母极有害心，父子、兄弟、姊妹、亲属，展转相向，有贼害心。犹如猎师见彼鹿已，极有害心；比丘！人寿十岁时亦复如是，母于其子极有害心，子亦于母极有害心，父子、兄弟、姊妹、亲属，展转相向，有贼害心。比丘！人寿十岁时，当有七日刀兵劫[194]。彼若捉草，即化成刀，若捉樵木，亦化成刀。彼以此刀各各相杀，彼于七日刀兵劫，过七日便止。

“尔时，亦有人生惭耻羞愧，厌恶不爱，彼人七日刀兵劫时，便入山野，在隐处藏。过七日已，则从山野于隐处出，更互相见，生慈愍心，极相爱念。犹如慈母，唯有一子，与久离别，从远来还，安隐归家，相见欢喜[195]，生慈愍心，极相爱念；如是彼人过七日后，则从山野于隐处出，更互相见，生慈愍心，极相爱念。共相见已，便作是语：‘诸贤！我今相见，今得安隐，我等坐生不善法故，今值见此，亲族死尽，我等宁可共行善法。云何当共行善法耶？我等皆是杀生之人，今宁可共离杀、断杀，我等应共行是善法！’

“彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿十岁人生子寿二十。比丘！寿二十岁人复作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已共离杀、断杀，然故共行不与而取；我等宁可离不与取、断不与取，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿二十岁人生子寿四十。

“比丘！寿四十岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，然故行邪淫；我等宁可离邪淫、断邪淫，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿四十岁人生子寿八十。

“比丘！寿八十岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，然故行妄言；我等宁可离妄言、断妄言，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿八十岁人生子寿百六十。

“比丘！寿百六十岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，然故行两舌；我等宁可离两舌、断两舌，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿百六十岁人生子寿三百二十岁。

“比丘！寿三百二十岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，然故行粗言；我等宁可离粗言、断粗言，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿三百二十岁人生子寿六百四十。

“比丘！寿六百四十岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离粗言、断粗言，然故行绮语；我等宁可离绮语、断绮语，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿六百四十岁人生子寿二千五百[196]。

“比丘！寿二千五百岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离粗言、断粗言，离绮语、断绮语，然故行贪嫉；我等宁可离贪嫉、断贪嫉[197]，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿二千五百岁人生子寿五千。

“比丘！寿五千岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离粗言、断粗言，离绮语、断绮语，离贪嫉、断贪嫉，然故行嗔恚；我等宁可离嗔恚、断嗔恚[198]，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿五千岁人生子寿一万。

“比丘！寿万岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离粗言、断粗言，离绮语、断绮语，离贪嫉、断贪嫉，离嗔恚、断嗔恚，然故行邪见；我等宁可离邪见、断邪见[199]，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿万岁人生子寿二万。

“比丘！寿二万岁人亦作是念：若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离粗言、断粗言，离绮语、断绮语，离贪嫉、断贪嫉，离嗔恚、断嗔恚，离邪见、断邪见，然故有非法、欲恶、贪行邪法[200]；我等宁可离此三恶不善法、断三恶不善法，我等应共行是善法！彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增、色转好已，比丘！寿二万岁人生子寿四万。

“比丘！人寿四万岁时孝顺父母，尊重恭敬沙门、梵志，奉行顺事，修习福业，见后世罪。彼因孝顺父母，尊重恭敬沙门、梵志，奉行顺事，修习福业，见后世罪故，比丘！寿四万岁人生子寿八万。比丘！人寿八万岁时，此阎浮洲极大丰乐，多有人民，村邑相近，如鸡一飞[201]。比丘！人寿八万岁时，女年五百乃当出嫁。比丘！人寿八万岁时，唯有如是病：寒热、大小便、欲、不食、老，更无余患[202]。

“比丘！人寿八万岁时有王名螺[203]，为转轮王，聪明智慧，有四种军整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地，乃至大海，不以刀杖，以法教令，令得安乐。比丘！诸剎利顶生王得为人主，整御天下，行自境界，从父所得。彼因行自境界，从父所得，寿不转减，形色不恶，未曾失乐，力亦不衰。诸比丘！汝等亦应如是，剃除须发，着袈裟衣，至信舍家、无家学道，行自境界，从父所得。诸比丘！汝等因行自境界，从父所得，寿不转减，形色不恶，未曾失乐，力亦不衰。

“云何比丘行自境界，从父所得[204]？此比丘观内身如身，观内觉……心……法如法，是谓比丘行自境界，从父所得。云何比丘寿[205]？此比丘修欲定如意足，依远离，依无欲，依灭尽，趣向出要；修精进定……修心定……修思惟定如意足[206]，依远离，依无欲，依灭尽，趣向出要，是谓比丘寿。云何比丘色[207]？此比丘修习禁戒，守护从解脱，又复善摄威仪礼节，见纤介[208]罪，常怀畏怖，受持学戒，是谓比丘色。云何比丘乐[209]？此比丘离欲、离恶不善之法，乃至得第四禅成就游，是谓比丘乐[210]。云何比丘力[211]？此比丘诸漏已尽，得无漏，心解脱、慧解脱，于现法中自知自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真，是谓比丘力[212]。比丘！我不更见有力不可降伏如魔王力，彼漏尽比丘则以无上圣慧之力而能降伏！”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[213]！


王相应品续

中阿含经卷第十六

七一、蜱肆经[214]

我闻如是：

一时，尊者鸠摩罗迦叶[215]游拘萨罗国，与大比丘众俱[216]，往诣斯惒提[217]，住彼村北尸摄惒[218]林。

尔时，斯惒提中有王名蜱肆[219]，极大丰乐，资财无量，畜牧产业不可称计，封户食邑种种具足。斯惒提邑泉池草木一切属王，从拘萨罗王波斯匿[220]之所封授。

于是，斯惒提梵志、居士闻：“有沙门名鸠摩罗迦叶游拘萨罗国，与大比丘众俱，来至此斯惒提，住彼村北尸摄惒林。彼沙门鸠摩罗迦叶有大名称，周闻十方，鸠摩罗迦叶才辩无碍，所说微妙，彼是多闻阿罗诃[221]也。若有见此阿罗诃恭敬礼事者，快得善利，我等可往见彼沙门鸠摩罗迦叶。”斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林。

是时，蜱肆王在正殿上，遥见斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林。蜱肆王见已，告侍人曰：“此斯惒提梵志、居士，今日何故各与等类相随而行，从斯惒提并共北出，至尸摄惒林？”

侍人白曰：“天王[222]！彼斯惒提梵志、居士闻：‘有沙门鸠摩罗迦叶游拘萨罗国，与大比丘众俱，来至此斯惒提，住彼村北尸摄惒林。天王！彼沙门鸠摩罗迦叶有大名称，周闻十方，鸠摩罗迦叶才辩无碍，所说微妙，彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者，快得善利，我等可往见彼沙门鸠摩罗迦叶。’天王！是故斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林。”

蜱肆王闻已，告侍人曰：“汝往诣彼斯惒提梵志、居士所，而语之曰：‘蜱肆王告斯惒提梵志、居士：诸贤可住！我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴，勿为彼所欺：为有后世，有众生生。我如是见，如是说：无有后世，无众生生[223]。’”

侍人受教，即往诣彼斯惒提梵志、居士所，而语之曰：“蜱肆王告斯惒提梵志、居士：‘诸贤可住！我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴，勿为彼所欺：为有后世，有众生生。我如是见，如是说：无有后世，无众生生。’”

斯惒提梵志、居士闻此教已，答侍人曰：“辄如来敕。”[224]

侍人还启：“已宣王命，彼斯惒提梵志、居士住待天王，唯愿天王宜知是时。”

时，蜱肆王即敕御者：“汝速严驾！我今欲行。”

御者受教，即速严驾讫，还白王：“严驾已办，随天王意。”

时，蜱肆王即乘车出，往诣斯惒提梵志、居士所，与共北行至尸摄惒林。时，蜱肆王遥见尊者鸠摩罗迦叶在树林间，即下车步进，往诣尊者鸠摩罗迦叶所，共相问讯，却坐一面，问曰：“迦叶！我今欲问，宁见听耶？”

尊者鸠摩罗迦叶告曰：“蜱肆！若欲问者，便可问之，我闻已当思。”

时，蜱肆王即便问曰：“迦叶！我如是见，如是说：无有后世，无众生生。沙门鸠摩罗迦叶！于意云何？”

尊者鸠摩罗迦叶告曰：“蜱肆！我今问王，随所解答。于王意云何？今此日月，为是今世？为后世耶？”

蜱肆答曰：“沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：无有后世，无众生生。”[225]

尊者鸠摩罗迦叶告曰：“蜱肆！复更有恶而过此耶[226]？”

蜱肆答曰：“如是，迦叶！复更有恶[227]。迦叶！我有亲亲[228]疾病困笃，我往彼所，到已，谓言：‘汝等当知我如是见、如是说：无有后世，无众生生。亲亲！有沙门、梵志如是见、如是说言：有后世，有众生生。我常不信彼之所说。彼复作是语：若有男女作恶行，不精进，懒[229]惰、懈怠、嫉妒、悭贪，不舒手、不庶几，极著财物，彼因缘此，身坏命终，必至恶处，生地狱中[230]。若彼沙门、梵志所说是真实者，汝等是我亲亲，作恶行，不精进，懒惰、懈怠、嫉妒、悭贪，不舒手、不庶几，极著财物。若汝等身坏命终，必至恶处、生地狱中者，可还语我：蜱肆！彼地狱中如是如是苦[231]。若当尔者，我便现见[232]。’彼闻我语、受我教已，都无有来语我言：‘蜱肆！彼地狱中如是如是苦。’迦叶！因此事故，我作是念：无有后世，无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！我复问王，随所解答。若有王人收缚罪者，送至王所，白曰：‘天王！此人有罪，王当治之。’王告彼曰：‘汝等将去反缚两手，令彼骑驴，打破败鼓，声如驴鸣，遍宣令已[233]，从城南门出，坐高标下，斩断其头。’彼受教已，即反缚罪人，令其骑驴，打破败鼓，声如驴鸣，遍宣令已，从城南门出，坐高标下，欲斩其头。此人临死语彼卒曰：‘汝且小住！我欲得见父母、妻子、奴婢、使人，听我暂去。’于王意云何？彼卒宁当放斯罪人，听暂去耶？”

蜱肆答曰：“不也，迦叶！”

尊者鸠摩罗迦叶告曰：“蜱肆！王亲亲者亦复如是，作恶行，不精进，懒惰、懈怠、嫉妒、悭贪，不舒手、不庶几，极著财物。彼因缘此，身坏命终，必至恶处，生地狱中。地狱卒捉、极苦治时，彼语卒曰：‘诸地狱卒！汝等小住，莫苦治我！我欲暂去诣蜱肆王，告语之曰：彼地狱中如是如是苦，令彼现见。’于王意云何？彼地狱卒宁当放王亲亲令暂来耶？”

蜱肆答曰：“不也，迦叶！”

尊者鸠摩罗迦叶告曰：“蜱肆！汝应如是观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝离欲、趣向离欲，断绝离恚、趣向离恚，断绝离痴、趣向离痴，彼以清净天眼出过于人，见此众生死时生时，好色恶色，或妙不妙，往来善处及不善处，随此众生之所作业，见其如真。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我如是见，如是说：无有后世，无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复更有恶而过此耶？”

蜱肆答曰：“如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，到已谓言：‘汝等当知我如是见，如是说：无有后世，无众生生。亲亲！有沙门、梵志如是见、如是说言：有后世，有众生生。我常不信彼之所说。彼复作是语：若有男女妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几，开意放舍，给诸孤穷，常乐施与，不著财物[234]。彼因缘此，身坏命终，必升善处，乃生天上。若彼沙门、梵志所说是真实者，汝等是我亲亲，妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几，开意放舍，给诸孤穷，常乐施与，不著财物。若汝等身坏命终，必升善处、生天上者，可还语我：蜱肆！天上如是如是乐[235]。若当尔者，我便现见。’彼闻我语、受我教已，都无有来语我言：‘蜱肆！天上如是如是乐。’迦叶！因此事故，我作是念：无有后世，无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹村邑外有都圊[236]厕，深没人头，粪满其中，而有一人堕没厕底。若复有人为慈愍彼，求义及饶益，求安隐快乐，便从厕上徐徐挽出，刮以竹片，拭以树叶，洗以暖汤。彼于后时净澡浴已，以香涂身，升正殿上，以五所欲[237]而娱乐之。于王意云何？彼人宁复忆念先厕、欢喜称誉、复欲见耶[238]？”

蜱肆答曰：“不也，迦叶！若更有人忆念彼厕、欢喜称誉而欲见者，便不爱此人；况复自忆念先厕、欢喜称誉、复欲见者，是处不然！”

“蜱肆！若王有亲亲妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几，开意放舍，给诸孤穷，常乐施与，不著财物。彼因缘此，身坏命终，必升善处，乃生天上。生天上已，天五所欲而自娱乐。于王意云何？彼天天子宁当舍彼天五所欲、忆念于此人间五欲、欢喜称誉、复欲见耶？”

蜱肆答曰：“不也，迦叶！所以者何？人间五欲臭处不净，甚可憎[239]恶，而不可向、不可爱念，粗涩不净。迦叶！比于人间五所欲者，天欲为最，最上最好，最妙最胜。若彼天天子舍天五欲，而更忆念人间五欲、欢喜称誉、复欲见者，是处不然！”

“蜱肆！汝应如是观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝离欲、趣向离欲，断绝离恚、趣向离恚，断绝离痴、趣向离痴，彼以清净天眼出过于人，见此众生死时生时，好色恶色，或妙不妙，往来善处及不善处，随此众生之所作业，见其如真。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：无有后世，无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复更有恶而过是耶？”

蜱肆答曰：“如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，到已谓言：‘汝等当知我如是见、如是说：无有后世，无众生生。亲亲！有沙门、梵志如是见、如是说言：有后世，有众生生。我常不信彼之所说。彼复作是语：若有男女妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几，开意放舍，给诸孤穷，常乐施与，不著财物。彼因缘此，身坏命终，必升善处，乃生天上。若彼沙门、梵志所说是真实者，汝等是我亲亲，妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几，开意放舍，给诸孤穷，常乐施与，不著财物。若汝等身坏命终，必升善处、生天上者，可还语我：蜱肆！天上如是如是乐。若汝天上而作是念：我若还归，当何所得？蜱肆王家多有财物，吾当与汝。’彼闻我语、受我教已，都无有来语我言：‘蜱肆！天上如是如是乐。’迦叶！因此事故，我作是念：无有后世，无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！天上寿长，人间命短。若人间百岁，是三十三天一日一夜。如是一日一夜，月三十日，年十二月，三十三天天寿千年。于王意云何？若汝有亲亲妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几，开意放舍，给诸孤穷，常乐施与，不著财物。彼因缘此，身坏命终，必升善处，乃生天上。生天上已，便作是念：我等先当一日一夜，以天五欲而自娱乐；或二、三、四……至六、七日，以天五欲而自娱乐，然后当往语蜱肆王：‘天上如是如是乐，令彼现见。’于王意云何？汝竟当得尔所活不？”

蜱肆问曰：“迦叶！谁从后世来语：沙门鸠摩罗迦叶！天上寿长，人间命短。若人间百岁，是三十三天一日一夜。如是一日一夜，月三十日，年十二月，三十三天天寿千年[240]？”

尊者鸠摩罗迦叶告曰：“蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹如盲人，彼作是说：‘无黑白色，亦无见黑白色[241]；无长短色，亦无见长短色；无近远色，亦无见近远色；无粗细色，亦无见粗细色。何以故？我初不见不知，是故无有色。’彼盲如是说，为真说耶？”

蜱肆答曰：“不也，迦叶！所以者何？迦叶！有黑白色，亦有见黑白色；有长短色，亦有见长短色；有近远色，亦有见近远色；有粗细色，亦有见粗细色。若盲作是说：‘我不见不知，是故无有色者。’彼作是说，为不真实。”

尊者鸠摩罗迦叶告曰：“蜱肆王亦如盲，若王作是说：‘谁从后世来语：沙门鸠摩罗迦叶！天上寿长，人间命短；若人间百岁，是三十三天一日一夜。如是一日一夜，月三十日，年十二月，三十三天天寿千年？’”

蜱肆王言：“沙门鸠摩罗迦叶！大为不可！不应作是说！所以者何？沙门鸠摩罗迦叶！精进比我如盲。迦叶！若知我[242]亲亲妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几，开意放舍，给诸孤穷，常乐施与，不著财物；彼因缘此，身坏命终，必升善处、生天上者，迦叶！我今便应即行布施，修诸福业，奉斋守戒已，以刀自杀，或服毒药，或投坑井，或自缢死。沙门鸠摩罗迦叶！精进不应比我如彼盲人[243]。”

尊者鸠摩罗迦叶告曰：“蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如梵志有年少妇，方始怀妊，又前妇者已有一男，而彼梵志于其中间忽便命终[244]。命终之后，彼前妇儿语小母曰：‘小母！当知今此家中所有财物尽应属我，不复见应可与分者。’小母报曰：‘我今怀妊，若生男者，汝应与分；若生女者，物尽属汝[245]。’彼前妇儿复更再三语小母曰：‘今此家中所有财物尽应属我，不复见应可与分者。’小母亦复再三报曰：‘我今怀妊，若生男者，汝应与分；若生女者，物尽属汝。’于是，小母愚痴不达，不善晓解，无有智慧，欲求存命而反自害，即入室中，便取利刀自决其腹，看为是男？为是女耶？彼愚痴不达，不善晓解，无有智慧，欲求存命而反自害及腹中子。

“当知蜱肆亦复如是愚痴不达，不善晓解，无有智慧，欲求存命，反作是念：‘迦叶！若知我亲亲妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几，开意放舍，给诸孤穷，常乐施与，不著财物，彼因缘此，身坏命终，必升善处、生天上者，我今便应即行布施，修诸福业，奉斋守戒已，以刀自杀，或服毒药，或投坑井，或自缢死。沙门鸠摩罗迦叶！精进不应比我如彼盲人。’蜱肆！若精进人长寿者，便得大福；若得大福者，便得生天长寿。蜱肆！汝应如是观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝离欲、趣向离欲，断绝离恚、趣向离恚，断绝离痴、趣向离痴，彼以清净天眼出过于人，见此众生死时生时，好色恶色，或妙不妙，往来善处及不善处，随此众生之所作业，见其如真[246]。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：无有后世，无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复更有恶而过此耶？”

蜱肆答曰：“如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，慰劳看彼，彼亦慰劳视我。彼若命终，我复诣彼慰劳看彼，彼亦不复慰劳视我，我亦不复慰劳看彼[247]。迦叶！以此事故，我作是念：无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如有人善能吹螺，若彼方土未曾闻螺声，便往彼方，于夜暗中升高山上尽力吹螺。彼众多人未曾闻螺声，闻已，便念：此为何声？如是极妙，为甚奇特！实可爱乐，好可观听，令心欢悦。时，彼众人便共往诣善吹螺人所，到已，问曰：‘此是何声？如是极妙，为甚奇特！实可爱乐，好可观听，令心欢悦。’善吹螺人以螺投地，语众人曰：‘诸君！当知即此螺声。’于是，众人以足蹴螺，而作是语：‘螺可出声！螺可出声！’寂无音响，善吹螺人便作是念：今此众人愚痴不达，不善晓解，无有智慧。所以者何？乃从无知之物欲求音声。是时，善吹螺人还取彼螺，以水净洗，便举向口，尽力吹之。时，彼众人闻已，作是念：螺甚奇妙！所以者何？谓因手因水因口，风吹便生好声，周满四方。

“如是，蜱肆！若人活命存者，则能言语、共相慰劳；若其命终，便不能言、共相慰劳。蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝离欲、趣向离欲，断绝离恚、趣向离恚，断绝离痴、趣向离痴，彼以清净天眼出过于人，见此众生死时生时，好色恶色，或妙不妙，往来善处及不善处，随此众生之所作业，见其如真。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复更有恶而过此耶？”

蜱肆答曰：“如是，迦叶！复更有恶。迦叶！我有有司[248]，收捕罪人送诣我所，到已，白曰：‘天王！此人有罪，愿王治之！’我语彼曰：‘取此罪人，可生称之；生称之已，还下着地，以绳绞杀，杀已复称。我欲得知此人为何时极轻柔软，色悦泽好？为死时耶？为活时耶？’彼受我教，取此罪人，活称之已，还下着地，以绳绞杀，杀已复称。彼罪人活时极轻柔软，色悦泽好；彼人死已，皮转厚重，坚不柔软，色不悦泽[249]。迦叶！因此事故，我作是念：无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如铁丸或铁犁镵[250]，竟日火烧，彼当尔时，极轻柔软，色悦泽好；若火灭已，渐渐就冷，转凝厚重，坚不柔软，色不悦泽。如是，蜱肆！若人活时，身体极轻柔软，色悦泽好；若彼死已，便转厚重，坚不柔软，色不悦泽。蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝离欲、趣向离欲，断绝离恚、趣向离恚，断绝离痴、趣向离痴，彼以清净天眼出过于人，见众生死时生时，好色恶色，或妙不妙，往来善处及不善处，随此众生之所作业，见其如真。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复更有恶而过此耶？”

蜱肆答曰：“如是，迦叶！复更有恶。迦叶！我有有司，收捕罪人送诣我所，到已，白曰：‘天王！此人有罪，愿王治之！’我语彼曰：‘取此罪人倒着铁釜中，或着铜釜中，密盖其口，于下燃火。下燃火已，观视众生入时出时、往来周旋[251]。’彼受我教，取此罪人，倒着铁釜中，或着铜釜中，密盖其口，于下燃火。下燃火已，观视众生入时出时、往来周旋。迦叶！我作如是方便，不见众生生。迦叶！因此事故，我作是念：无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！我今问汝，随所解答。于意云何？若汝食好极美上馔，昼寝于床，汝颇曾忆于梦中见园观浴池、林木华果、清泉长流，极意游戏、周旋往来耶？”

蜱肆答曰：“曾忆有之。”

迦叶复问：“若汝食好极美上馔、昼寝于床，尔时颇有直[252]侍人不？”

答曰：“有也。”

迦叶复问：“若汝食好极美上馔、昼寝于床，当尔之时，左右直侍颇有见汝出入、周旋往来时耶？”

蜱肆答曰：“正使异人[253]亦不能见，况复左右直侍人耶？”

“蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝离欲、趣向离欲，断绝离恚、趣向离恚，断绝离痴、趣向离痴，彼以清净天眼出过于人，见此众生死时生时，好色恶色，或妙不妙，往来善处及不善处，随此众生之所作业，见其如真。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复更有恶而过此耶？”

蜱肆答曰：“如是，迦叶！复更有恶。迦叶！我有有司，收捕罪人送诣我所，到已，白曰：‘天王！此人有罪，愿王治之！’我语彼曰：‘取此罪人，剥皮剔肉，截筋破骨，乃至于髓，求众生生。’彼受我教，取此罪人，剥皮剔肉，截筋破骨，乃至于髓，求众生生。迦叶！我作如是方便求众生生，而竟不见众生生[254]。迦叶！因此事故，我作是念：无众生生。”

尊者鸠摩罗迦叶告曰：“蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如事火编发[255]梵志居近道边，去彼不远，有商人宿。时，诸商人过夜平旦怱怱发去，忘一小儿。于是，事火编发梵志早起案行商人宿处，见一小儿独住失主，见已，念曰：今此小儿无所依怙，我不养者，必死无疑。便抱持去，还至本处而养长之。此儿转大，诸根成就。尔时，事火编发梵志彼于人间[256]有小事缘，于是，事火编发梵志敕年少曰：‘我有小事，暂出[257]人间，汝当种火，慎莫令灭！若火灭者，汝可取此火钻求之。’尔时，事火编发梵志善教敕已，即至人间。于后，年少便出游戏，火遂灭尽。彼还求火，即取火钻以用打地，而作是语：‘火出！火出！’火竟不出。复于石上加力打之：‘火出！火出！’火亦不出。火既不出，便破火钻十片、百片，弃去坐地，愁恼而言：‘不能得火，当如之何？’

“是时，事火编发梵志彼于人间所作已讫，还归本处，到已，问曰：‘年少！汝不游戏、随视种火、不令灭耶？’年少白曰：‘尊者！我出游戏，火后遂灭。我还求火，即取火钻以用打地而作是语：火出！火出！火竟不出。复于石上加力打之：火出！火出！火亦不出。火既不出，便破火钻十片、百片，弃去坐地。尊者！我如是求，不能得火，当如之何？’

“尔时，事火编发梵志便作是念：今此年少甚痴不达，不善晓解，无有智慧。所以者何？从无知火钻作如是意求索火耶？于是，事火编发梵志取燥火钻火母，着地而以钻之，即便火出，转转炽盛，语年少曰：‘年少！求火法应如是！不应如汝愚痴不达，无有智慧，从无知火钻作如是意求索于火。’当知蜱肆亦复如是！愚痴不达，不善晓解，无有智慧，于无知死肉乃至骨髓求众生生。蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝离欲、趣向离欲，断绝离恚、趣向离恚，断绝离痴、趣向离痴，彼以清净天眼出过于人，见此众生死时生时，好色恶色，或妙不妙，往来善处及不善处，随此众生之所作业，见其如真。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍。所以者何？若有他国异人闻之，便作是说：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍[258]。”

尊者鸠摩罗迦叶告曰：“蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹如朋友二人舍家治生，彼行道时，初见有麻，甚多无主。一人见已，便语伴曰：‘汝当知之：今此有麻，甚多无主，我欲与汝共取，自重而担，还归可得资用。’便取重担。彼于道路复见多有劫贝[259]纱缕，及劫贝衣甚多无主；复见多银，亦无有主。一人见已，便弃麻担，取银自重。复于道路见多金聚，而无有主。时，担银人语担麻者：‘汝今当知：此金极多，而无有主，汝可舍麻，我舍银担，我欲与汝共取此金，重担而归，可得供用。’彼担麻者语担银人：‘我此麻担已好，装治缚束已坚，从远担来，我不能舍。汝且自知，勿忧我也。’于是，担银人强夺麻担，扑着于地而挽[260]坏之。彼担麻者语担银人：‘汝已如是挽坏我担，我此麻担缚束已坚，所来处远，我要自欲担此麻归，终不舍之。汝且自知，勿忧我也。’

“彼担银人即舍银担，便自取金，重担而还。担金人归，父母遥见担金来归，见已，叹曰：‘善来！贤子！快来！贤子！汝因是金，快得生活，供养父母，供给妻子、奴婢、使人，复可布施沙门、梵志，作福升上，善果善报，生天长寿。’彼担麻者还归其家，父母遥见担麻来归，见已，骂曰：‘汝罪人来！无德人来！汝因此麻，不得生活、供养父母、供给妻子、奴婢、使人，又亦不得布施沙门及诸梵志、作福升上、善果善报、生天长寿。’当知蜱肆亦复如是！若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍。所以者何？若有他国异人闻之，便作是说：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。’迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。”

尊者鸠摩罗迦叶告曰：“蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如商人与其大众，有千乘车，行饥俭道[261]。此大众中而有两主，彼作是念：我等何因得脱此难？复作是念：我此大众应分为两部，部各五百。彼商人众便分为两部，部各五百。于是，一商人主将五百乘至饥俭道，彼商人主常在前导，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两 [image] [262]。彼商人主见，便问曰：‘饥俭道中有天雨不？彼有新水、樵[263]及草耶？’彼人答曰：‘饥俭道中天降大雨，极有新水，乃饶樵草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水，及好樵草。’彼商人主闻已即还，诣诸商人而告之曰：‘我在前行，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两 [image] 。我问彼曰：饥俭道中有天雨不？彼有新水、樵及草耶？彼答我曰：饥俭道中天降大雨，极有新水，乃饶樵草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水，及好樵草。诸商人！我等可舍故水、樵、草，如是不久当得新水、樵、草，莫令乘乏。’彼商人等即便弃舍故水、樵、草，一日行道不得新水、樵、草，二日、三日……乃至七日行道，犹故不得新水、樵、草。过七日已，为食人鬼之所杀害。

“第二商人主便作是念：前商人主已过险难，我等今当以何方便复得脱难？第二商人主作是念已，与五百车即便俱进至饥俭道。第二商人主自在前导，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两 [image] 。第二商人主见便问曰：‘饥俭道中有天雨不？彼有新水、樵及草耶？’彼人答曰：‘饥俭道中天降大雨，极有新水，乃饶樵草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水，及好樵草。’第二商人主闻已即还，诣诸商人而告之曰：‘我在前行，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两 [image] 。我问彼曰：饥俭道中有天雨不？彼有新水、樵及草耶？彼答我曰：饥俭道中天适大雨，极有新水，乃饶樵草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水，及好樵草。诸商人！我等未可舍故水、樵、草，若得新水、樵、草，然后当弃。’彼不舍故水、樵、草，一日行道不得新水、樵、草，二日、三日……乃至七日行道，犹故不得新水、樵、草。第二商人主在前行时，见前第一商人主及诸商人为食人鬼之所杀害。第二商人主见已，语诸商人：‘汝等看前商人主愚痴不达，不善晓解，无有智慧，既自杀身，复杀诸人。汝等商人若欲取前诸商人物，自恣取之。’当知蜱肆亦复如是！若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹前第一商人之主及诸商人。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍。所以者何？若有他国异人闻之，便作是说：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。’迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。”

尊者鸠摩罗迦叶告曰：“蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如二人许戏赌饼，第一戏者并窃食之，食一、二、三，或至众多[264]。第二戏者便作是念：共此人戏，数数欺我而偷饼食，或一、二、三，或至众多。见如是已，语彼伴曰：‘我今欲息，后当更戏。’于是，第二戏者离于彼处，便以毒药用涂其饼，涂已即还，语其伴曰：‘可来共戏！即来共戏！’第一戏者复窃饼食，或一、二、三，或至众多；既食饼已，即便戴眼[265]、吐沫欲死。于是，第二戏者向第一戏人即说颂曰：

‘此饼毒药涂，汝贪食不觉；

坐为饼欺我，后必致苦患。’

“当知蜱肆亦复如是！若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹如戏人为饼欺他，还自得殃。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍。所以者何？若有他国异人闻之，便作是说：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。’迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。”

尊者鸠摩罗迦叶告曰：“蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹养猪人，彼行路时，见有熇[266]粪，甚多无主，便作是念：此粪可以养饱多猪，我宁可取，自重而去。即取负去，彼于中道遇天大雨，粪液流漫，浇污其身；故负持去，终不弃舍。彼则自受无量之恶，亦为众人之所憎恶。当知蜱肆亦复如是！若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹养猪人。”

蜱肆王复言：“沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍。所以者何？若有他国异人闻之，便作是说：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。’迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。”

尊者鸠摩罗迦叶告曰：“蜱肆！复听我说最后譬喻。若汝知者，善；若不知者，我不复说法。蜱肆！犹如大猪为五百猪王，行险难道，彼于中路遇见一虎[267]。猪见虎已，便作是念：若与斗者，虎必杀我；若畏走者，然诸亲族便轻慢我。不知今当以何方便得脱此难？作是念已，而语虎曰：‘若欲斗者，便可共斗；若不尔者，借我道过。’彼虎闻已，便语猪曰：‘听汝共斗，不借汝道。’猪复语曰：‘虎！汝小住！待我被着祖父时铠，还当共战。’彼虎闻已，而作是念：彼非我敌，况祖父铠耶？便语猪曰：‘随汝所欲！’猪即还至本厕处所，婉转粪中，涂身至眼已，便往至虎所，语曰：‘汝欲斗者便可共斗，若不尔者，借我道过。’虎见猪已，复作是念：我常不食杂小虫者，以惜牙故，况复当近此臭猪耶？虎念是已，便语猪曰：‘我借汝道，不与汝斗。’猪得过已，则还向虎而说颂曰：

‘虎汝有四足，我亦有四足；

汝来共我斗，何意怖而走？’

“时，虎闻已，亦复说颂而答猪曰：

‘汝毛竖森森，诸畜中下极；

猪汝可速去，粪臭不可堪。’

“时，猪自夸复说颂曰：

‘摩竭、鸯[268]二国，闻我共汝斗；

汝来共我战，何以怖而走？’

“虎闻此已，复说颂曰：

‘举身毛皆污，猪汝臭熏我；

汝斗欲求胜，我今与汝胜。’”

尊者鸠摩罗迦叶告曰：“蜱肆！我亦如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便自受无量之恶，亦为众人之所憎恶，犹如彼虎与猪胜也。”

蜱肆王闻已，白曰：“尊者初说日月喻时，我闻即解，欢喜奉受；然我欲从尊者鸠摩罗迦叶求上复上妙智所说，是故我向问复问耳！我今自归尊者鸠摩罗迦叶。”

尊者鸠摩罗迦叶告曰：“蜱肆！汝莫归我！我所归佛，汝亦应归。”

蜱肆王白曰：“尊者！我今自归佛、法及比丘众，愿尊者鸠摩罗迦叶为佛受我为优婆塞！从今日始，终身自归，乃至命尽。尊者鸠摩罗迦叶！我从今日始行布施修福[269]。”

尊者鸠摩罗迦叶问曰：“蜱肆！汝欲行施修福，施与几人？能至几时？”

蜱肆王白曰：“布施百人，或至千人；一日、二日，或至七日。”

尊者鸠摩罗迦叶告曰：“若王行施修福，布施百人，或至千人；一日、二日，或至七日者，诸方沙门、梵志尽闻：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。’诸方闻已，尽当远来，七日之中不及王施；若不得食王信施者，王便无福，不得长夜受其安乐。蜱肆王！犹如种子不碎不坏，不剖不坼[270]，非风、非日、非水中伤，秋时好藏；若彼居士深耕良田，极治地已，随时下种，然雨泽不适者，于蜱肆意云何？彼种可得生增长不？”[271]

答曰：“不也。”

尊者鸠摩罗迦叶告曰：“蜱肆！汝亦如是！若行施修福，布施百人或至千人；一日、二日，或至七日者，诸方沙门、梵志尽闻：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。’诸方闻已，尽当远来，七日之中不及王施；若不得食王信施者，王便无福，不得长夜受其安乐。”

蜱肆王复问曰：“尊者！我当云何？”

尊者鸠摩罗迦叶告曰：“蜱肆！汝当行施修福，常供长斋。若蜱肆王行施修福、常供长斋者，诸方沙门、梵志闻：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。’诸方闻已，尽当远来，彼皆可得及王信施，王便有福，而得长夜受其安乐。蜱肆！犹如种子不碎不坏，不剖不坼，非风、非日、非水中伤，秋时好藏；若彼居士深耕良田，极治地已，随时下种，雨泽适者，于蜱肆意云何？彼种可得生增长不？”[272]

答曰：“生也。”

尊者鸠摩罗迦叶告曰：“蜱肆！汝亦如是。若当行施修福、常供长斋者，诸方沙门、梵志闻：‘蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。’诸方闻已，尽当远来，彼皆可得及王信施，王便有福，而得长夜受其安乐。”

于是，蜱肆王白曰：“尊者！我从今始行施修福，常供长斋。”

尔时，尊者鸠摩罗迦叶为蜱肆王及斯惒提梵志、居士说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。于是，蜱肆王及斯惒提梵志、居士，尊者鸠摩罗迦叶为其说法、劝发渴仰、成就欢喜已，即从座[273]起，稽首尊者鸠摩罗迦叶足，绕三匝而去。

彼蜱肆王虽行施修福，然极恶、粗弊豆羹菜茹，唯一片姜，又复施以粗弊布衣[274]。时，监厨者名优多罗[275]，彼行施修福时，为蜱肆王嘱语上座咒愿：“此施若有福报者，莫令蜱肆王今世后世受[276]。”蜱肆王闻优多罗行施修福时，常为嘱上座咒愿：“此施若有福报者，莫令蜱肆王今世后世受。”闻已，即呼问曰：“优多罗！汝实行施修福时，为我嘱上座咒愿：‘此施若有福报者，莫令蜱肆王今世后世受。’为如是耶？”

优多罗白曰：“实尔，天王[277]！所以者何？天王虽行施修福，然极恶、粗弊豆羹菜茹，唯一片姜。天王！此食尚不可以手触，况复自食耶？天王施以粗弊布衣，天王！此衣尚不可以脚蹑，况复自着耶？我敬天王，不重所施[278]。是故，天王！我不愿此弊布施报令王受也[279]。”

蜱肆王闻已，告曰：“优多罗！汝从今始，如我所食，当以饭食；如我着衣，当以布施。”于是，优多罗从是已后，如王所食，便以饭食；如王所衣，便以布施。尔时，优多罗因为蜱肆王监行布施故，身坏命终，生四王天中。彼蜱肆王以不至心行布施故，身坏命终，生榵树林空宫殿中[280]。

尊者桥焰钵帝[281]数往游行彼榵树林空宫殿中，尊者桥焰钵帝遥见蜱肆王，即便问曰：“汝是谁耶？”

蜱肆王答曰：“尊者桥焰钵帝！颇闻阎浮洲中有斯惒提王，名蜱肆耶？”

尊者桥焰钵帝答曰：“我闻阎浮洲中斯惒提有王，名蜱肆。”

蜱肆王白曰：“尊者桥焰钵帝！我即是也，本名蜱肆王。”

尊者桥焰钵帝复问曰：“蜱肆王如是见、如是说：‘无有后世，无众生生。’彼何由生此，依四王天小榵树林空宫殿中？”

蜱肆王白曰：“尊者桥焰钵帝！我本实有是见，然为尊者沙门鸠摩罗迦叶之所降伏、所治断舍。若尊者桥焰钵帝还下阎浮洲者，愿遍告语阎浮洲人：‘若行施修福时，当至心与，自手与，自往与，至信与，知有业、有业报与[282]。所以者何？莫令以是受布施报如斯惒提蜱肆王也！蜱肆王者是布施主，以不至心行施与故，生依四王天小榵树林空宫殿中。’”尔时，尊者桥焰钵帝默然而受。

于是，尊者桥焰钵帝有时来下至阎浮洲，则遍告诸阎浮洲人：“至心施与，自手与，自往与，至信与，知有业、有业报与。所以者何？莫令以是受布施报如斯惒提蜱肆王也！蜱肆王者是布施主，以不至心行施与故，生依四王天小榵树林空宫殿中。”

尊者鸠摩罗迦叶所说如是，蜱肆王、斯惒提梵志、居士及诸比丘闻尊者鸠摩罗迦叶所说，欢喜奉行[283]！

[1]第二一日诵……中阿含经卷第十三：高丽藏原作“中阿含经卷第十三，东晋罽宾三藏瞿昙僧伽提婆译，中阿含王相应品第一（有七经），第二日诵名小土城（有四品半，合有五十二经）。乌鸟喻说本，天㮈林善见，三十喻转轮，蜱肆最在后”。“第二一日诵”，高丽藏原作“第二日诵”，“一”字今依宋、元两种藏经补上。“王相应品续”，盖此品为前<王相应品>之续，故如此改。

[2]乌鸟喻经：高丽藏原作“中阿含王相应品乌鸟喻经第一”等十三字。

[3]迦：高丽藏原作“加”。

[4]槁：高丽藏原作“熇”，今依碛砂藏改。本经下文同。

[5]之：高丽藏原无此字，今依宋、元两种藏经补上。

[6]狌狌：即猩猩。

[7]声闻：音译作舍罗婆迦，又意译作弟子，指听闻佛陀声教而修行之弟子。

[8]猗：此处通“倚”。

[9]行：高丽藏原无此字，今依宋、元、明三种藏经补上。

[10]中前中后，中后中前：意谓（为了利养）从中前至中后，从中后至（次日）中前。中前，即午前。中后，即午后。

[11]口随其味，味随其口：意谓其口贪著美味，按其口味索求美食。

[12]求而求、索而索：指反复索求、意无满足。

[13]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[14]反：宋、元、明三种藏经作“及”。

[15]掉：高丽藏原作“调”，今依元、明两种藏经改。

[16]漏尽智通作证：又作漏尽智证通、漏尽智作证通、漏尽智见作证通、漏尽智通、漏尽通，为六通之一。

[17]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[18]欲漏心解脱，有漏、无明漏心解脱：意谓心解脱于欲漏、有漏、无明漏。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。以上为三漏，又称为三有漏。

[19]行：此字后高丽藏原有“乌鸟喻经第一竟（三千一百七十八字）”等十五字。

[20]说本经：高丽藏原作“中阿含王相应品说本经第二（第二小土城诵）”等十八字。

[21]为朝朝益利百千万倍乎：《佛说古来世时经》译作“获致百斤金，何所胜乎”。

[22]非为朝朝益利百千万倍：《佛说古来世时经》译作“念彼长者其福最上”。

[23]阿那律陀：又作阿㝹律陀、阿㝹楼陀、阿那律，意为无障、离障，佛陀十大弟子之一。迦毗罗卫城之释氏，佛陀的堂弟。他出家之初，曾在听佛陀说法时睡着，受佛陀呵责后，发誓彻夜不眠、精勤修道，而使肉眼败坏几乎失明，但后来又证得天眼通，能见十方，被佛陀誉为诸弟子中“天眼第一”。

[24]何用益利百千万倍？设复过是……非为朝朝益利百千万倍：《佛说古来世时经》译作“何但百千？正使过此无极之宝，犹不及长者供养饭食真戒比丘”。

[25]唯仰捃拾客担生活：《佛说古来世时经》译作“我负担草，卖以自活”。捃拾，拾取、收集。

[26]蝗：高丽藏原作“蟥”，今依宋、元、明三种藏经改。本经下文同。

[27]不熟：本经下文作“五谷不熟”。

[28]有一辟支佛，名曰无患：《佛说古来世时经》译作“彼有缘觉，名曰和里”。

[29]诸贤！我登出时，逢见无患辟支佛入彼……复见无患辟支佛出：依文意，应作“诸贤！我登出时，逢见无患辟支佛入彼。诸贤！我时捃还入波罗㮈，复见无患辟支佛出。时，无患辟支佛持净钵出，如本净钵入”。净钵，意谓空钵。“我时捃还入波罗㮈”，《佛说古来世时经》译作“中道吾负草还于城门中”。

[30]姟：古同“垓”，古代一万万为垓。

[31]识待：《佛说古来世时经》译作“奉事”。

[32]敬重：《佛说古来世时经》译作“供养”。

[33]氍氀：毛毯等毛织物。

[34]毾㲪：有花纹的细毛毯。

[35]綩綖：坐褥、地毯。

[36]五娱乐……五支禅定：皆指五禅，即离生喜乐定、无寻有伺定、无寻无伺定、离喜妙乐定、舍念清净定。汉译《南传大藏经·小部·长老偈经·九一六》译作“五分定”，《佛说古来世时经》译作“五品定意”。

[37]耶离：又作毗耶离、毗舍离、鞞舍离、吠舍厘，为跋耆国都城，位于中印度，在恒河北岸，为离车族集居地。

[38]无余般涅槃：又作无余涅槃、无余依涅槃，指烦恼灭尽、五蕴之依身亦无余之解脱状态，相对于有余（依）涅槃。

[39]如鸡一飞：意谓如鸡一次飞过（的距离）。《佛说古来世时经》译作“鸡鸣相闻”。

[40]唯有如是病，谓寒热、大小便、欲、饮食、老，更无余患：《佛说古来世时经》译作“都有三病：老、病、大小便”。饮食，《中阿含·七十·转轮王经》与《中阿含·一六〇·阿兰那经》均作“不食”。

[41]螺：《佛说古来世时经》译作“轲”，《长阿含·六·转轮圣王修行经》译作“儴伽”，《增一阿含·十不善品·第三经》与《增一阿含·非常品·第七经》译作“蠰佉”。

[42]阿夷哆：又音译作阿恃多、阿嗜多、阿逸多，意译为无胜、无能胜、无三毒。

[43]座：高丽藏原作“坐”。

[44]应更一死，而求再终：《佛说古来世时经》译作“当以一生究成道德，而反更求周旋生死，言我来世为转轮圣王，贪于七宝，千子勇猛，然后入道”。

[45]弥勒：又音译作梅呾丽耶、末怛唎耶、弥帝礼、弥帝隶，意译作慈氏，生于南天竺婆罗门家，释迦佛时为佛之声闻弟子，释迦佛授记尊者弥勒当于未来人寿八万岁时自兜率天下生人间，于龙华树下成佛，分三会说法，度无量众生。

[46]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[47]魔波旬：又作天魔波旬。魔，即欲界最高天之魔王，其名为波旬。波旬，又音译陂旬、弊魔，意译作杀者或恶者。窥基之《大乘法苑义林章》卷六云：“又云波卑夜，此云恶者，天魔别名。波旬，讹也。”

[48]行：高丽藏原无此字，今依宋、元、明三种藏经补上。

[49]鸡头城：将来人寿八万岁时之大都城。

[50]彼：指将来人寿八万岁时之人民。

[51]行：此字后高丽藏原有“说本经第二竟（四千一字）中阿含经卷第十三（七千一百七十九字）（第二小土城诵）”等三十二字。

[52]大天㮈林经：高丽藏原作“中阿含王相应品大天㮈林经第三（第二小土城诵）”等二十字。

[53]鞞陀提：国名，又音译作毗提诃，意为与智，此国为毗提诃族人居住地。《增一阿含·礼三宝品·第四经》作“摩竭（陀）”。

[54]弥萨罗：为鞞陀提国都城，《增一阿含·礼三宝品·第四经》译作“蜜 [image] 罗”。

[55]大天㮈林：即大天王之菴婆林。

[56]昔异时：意为过去世时，《增一阿含·礼三宝品·第四经》译作“过去贤劫初”。

[57]大天：王之名，又音译作摩呵提婆、摩诃提婆、摩佉提婆。

[58]转轮王：又作转轮圣王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[59]人四种如意之德：即本经后文所说的长寿、无疾病、容貌出色、君臣爱敬。汉译《南传大藏经·长部经典二·大善见王经》译作“四如意德”，《长阿含·二·游行经》译作“四神德”。《长阿含·三〇·世纪经·转轮圣王品》中说此“四神德”为：“一者长寿不夭无能及者，二者身强无患无能及者，三者颜貌端正无能及者，四者宝藏盈溢无能及者。”

[60]从解脱：又作别解脱、波罗提木叉律仪。

[61]顶生剎利王：又作刹利灌顶王、刹利水浇头王。

[62]以左手抚轮，右手转之，而作是语：‘随天轮宝，随天轮宝之所转去。’：汉译《南传大藏经·长部经典二·大善见王经》译作“左手持水瓶，右手注水于轮宝曰：‘轮宝！请转动。轮宝！请征服。’”

[63]彼大天王坐正殿上断理财物，时，天轮宝住于虚空：汉译《南传大藏经·长部经典二·大善见王经》译作“轮轴停止于大善见王之内城门前之法庭前，辉耀大善见王之内城”。断，宋、元、明三种藏经作“料”。

[64]有七支：《增一阿含·礼三宝品·第四经》译作“七肢平跱”。七支，指象之四脚、鼻、两牙等七处。

[65]于娑贺：《增一阿含·礼三宝品·第四经》译作“满呼”。

[66]髦马王：《增一阿含·礼三宝品·第四经》译作“婆罗含”。髦，高丽藏原作“ [image] ”，今依大正藏改。

[67]八楞：汉译《南传大藏经·长部经典二·大善见王经》译作“具备八面”。

[68]皎：高丽藏原作“曒”，今依宋、元、明三种藏经改。本经下文同。

[69]美色过人，少不及天：汉译《南传大藏经·长部经典二·大善见王经》译作“超越人间之容色，俱有天人之美貌”。少，稍。

[70]作以不作：指本经下文所说的作藏与不作藏。

[71]福业之报而得天眼，见诸宝藏……作以不作皆悉见之：《增一阿含·礼三宝品·第四经》译作“又能视见地伏藏七宝，有主者为护之，无主者取共王用”。“见诸宝藏，空有悉见”，汉译《南传大藏经·长部经典二·大善见王经》译作“彼由其业报所生而现天眼，不关系其所有者之有无，皆能见出财宝之伏藏”。

[72]愿船至岸：《增一阿含·礼三宝品·第四经》译作“还至岸边，当给财宝”。

[73]彼主兵臣为大天王，欲合军众便能合之……诸臣亦然：汉译《南传大藏经·长部经典二·大善见王经》译作“有能力劝大善见王该进时即进，该退时即退，该住时即住”。

[74]八万四千岁为童子嬉戏，八万四千岁作小国王，八万四千岁为大国王：汉译《南传大藏经·中部经典三·大天捺林经》译作“大天王八万四千年间作王子之游戏，八万四千年间作摄政，八万四千年间掌王政”。

[75]小：少、稍。

[76]彼大天王常于爱念梵志、居士，如父念子……梵志、居士亦复敬重于大天王，如子敬父者：《长阿含·二·游行经》译作“宝藏盈溢，无能及者”。

[77]发：高丽藏原作“鬚”，今依宋、元、明三种藏经改。本经下文同。

[78]天使：此处指阎王四天使之老苦，提醒人已老（当修道）。四天使，参见《中阿含·六十四·天使经》。

[79]天使：《增一阿含·礼三宝品·第四经》译作“身使”。

[80]太子：《增一阿含·礼三宝品·第四经》译作“太子长生”。

[81]太：高丽藏原作“大”，今依宋、元、明三种藏经改。

[82]莫令人民堕在极边：汉译《南传大藏经·中部经典三·大天捺林经》译作“勿使汝成为我最后之人”。

[83]若此国中传授法绝、不复续者，是名人民堕在极边：汉译《南传大藏经·中部经典三·大天捺林经》译作“无论于如何时代，如有将此完善相续法断绝者，彼即成为最后之人”，《增一阿含·礼三宝品·第四经》译作“种断者，便为边地人也”。

[84]彼：此处指大天王之太子。

[85]太子：《增一阿含·礼三宝品·第四经》译作“太子寇髻”。

[86]太：高丽藏原作“大”，今依碛砂藏改。

[87]尼弥：《增一阿含·礼三宝品·第四经》译作“荏”。

[88]太：高丽藏原作“大”，今依碛砂藏改。

[89]而为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫……给使、明灯：汉译《南传大藏经·中部经典三·大天捺林经》译作“大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日行布萨”。修行布施，《增一阿含·礼三宝品·第四经》译作“持八关”。

[90]三十三天：又作忉利天，欲界天之一。帝释天在中央，其四方各有八天，故合称三十三天。

[91]拘翼：又音译作憍尸迦，为天帝释过去世作摩揭陀国婆罗门之姓。

[92]伸：高丽藏原作“由”，今依明藏改。

[93]伸：高丽藏原作“申”，今依明藏改。

[94]汝于两道中间送我，恶受恶报，妙受妙报：汉译《南传大藏经·中部经典三·大天捺林经》译作“汝将依两道送我”，《增一阿含·礼三宝品·第四经》译作“今日行道，善恶皆欲从之”。

[95]恶受恶报，妙受妙报：《增一阿含·礼三宝品·第四经》译作“善恶悉睹”。

[96]行：此字后高丽藏原有“大天㮈林经第三竟（四千七百三十九字）”等十六字。

[97]大善见王经：高丽藏原作“中阿含王相应品大善见王经第四（第二小土城诵）”等二十字。

[98]拘尸城：又音译作鸠尸那竭、拘尸那竭、拘尸那揭罗、拘尸那伽罗、拘夷那竭、俱尸那、拘尸那、瞿师罗城，意译作上茅城、香茅城，位于中印度，系末罗种族之领土。

[99]住惒跋单力士娑罗林中：《长阿含·二·游行经》译作“向本生处末罗双树间”。惒跋单力士，意指力士之本生处。惒跋单，意为本地、本生处。力士，音译为末罗。

[100]双娑罗树：又意译作坚固双树，指两棵坚固（音译为娑罗）树，其下之树根与其上之枝叶皆交错在一起，故称双树。娑罗，意为高远，早期误译为坚固，属龙脑香料之乔木，产于印度等热带地方。

[101]郁多罗僧：又作上衣、七衣，佛教三衣之一，出家人入众时所着衣。

[102]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教受具足戒者的三衣之一。

[103]瞻波：又作瞻婆、占波，本为树名，为鸯伽国都城。

[104]舍卫：即舍卫城，为古印度北憍萨罗国都城。

[105]鞞舍离：又作毗耶离、毗舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[106]王舍城：又译作罗阅城、罗越城、罗阅祇城、罗阅祇迦罗、罗阅揭梨醯，乃中印度摩揭陀国之都城。

[107]波罗㮈：又作婆罗奈、波罗那斯、波罗奈斯、波罗奈写，意为江绕（城），为中印度古王国迦尸国之都城，位于摩揭陀国的西北。

[108]加维罗卫：又音译作迦维罗阅、迦维罗卫、迦毗罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[109]拘尸王：为拘尸城之古名。汉译《南传大藏经·长部经典二·大善见王经》与《长阿含·二·游行经》均译作“拘舍婆提”。

[110]陛：阶道之护栏、扶手。

[111]蹬：石阶。

[112]罗网：以珠宝连缀成网之庄严具。

[113]植：高丽藏原作“殖”，今依宋、元、明三种藏经改。本经下文同。

[114]修摩那华、婆师华、瞻卜华、修揵提华、摩头揵提华、阿提牟哆华、波罗头华：修摩那华，意为好意花，色黄甚香。婆师华，意为夏生花，色白芳香。瞻卜华，意为黄色花，花香远薰。修揵提华，意为好香花。摩头揵提华，意为蜜香花。阿提牟哆华，又作阿提目多伽华，意为乐花，形如大麻。波罗头华，本经下文又作波罗赖华。

[115]五种妓工师作乐：汉译《南传大藏经·长部经典二·大善见王经》译作“恰如善练五支之乐器，善调音，由名手善奏时”。

[116]拘尸王城常有十二种声，未曾断绝……饮食声、惠施声：汉译《南传大藏经·长部经典二·大善见王经》译作“拘舍婆提王城，于昼夜振响十种声音，即象声、马声、车声、大鼓声、杖鼓声、琵琶声、歌声、铙声、铜锣声及第十食饮欢骚之声”，《长阿含·二·游行经》译作“其国常有十种声：贝声、鼓声、波罗声、歌声、舞声、吹声、象声、马声、车声、饮食戏笑声”。

[117]大善见：为印度太古之圣王、释迦佛之前身。汉译《南传大藏经·长部经典二·大善见王经》说“其王族是灌顶王，为四边主之常胜者、国家之确保者”。

[118]如前所说七宝、四种人如意之德：见《中阿含·六七·大天㮈林经》、《长阿含·二·游行经》。

[119]钳婆罗：又作甘婆罗，指毛衣。

[120]天王：汉译《南传大藏经·长部经典二·大善见王经》译作“大王”。

[121]大正殿：汉译《南传大藏经·长部经典二·大善见王经》译作“法高殿”，《长阿含·二·游行经》译作“正法殿”。

[122]栌磉：《一切经音义》卷五二解释说，栌指柱端之方木，磉指柱下之基石。

[123]縠：皱纱。

[124]加陵伽波惒逻波遮悉多罗那：意为（敷以）加陵伽毛皮制成的上好毛毡。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“迦达利鹿之最胜毛毯”，《杂阿含·二六四经》译作“迦陵伽卧具”。加陵伽，又译作迦陵伽，为（制毛毯最好的）羚鹿。波惒逻，一种衣名。波遮悉多罗那，一种褥名。

[125]大华池：汉译《南传大藏经·长部经典二·大善见王经》译作“法莲池”，《长阿含·二·游行经》译作“法池”。

[126]金陛银蹬，银陛金蹬，琉璃陛水精蹬，水精陛琉璃蹬：汉译《南传大藏经·长部经典二·大善见王经》译作“金所成之阶梯，有金柱、银之手扶及横梃；银所成之阶梯，有银柱、金之手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶之手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃”。

[127]象……马……车……步：分别指象军、马军、车军、步军等四种军。

[128]已：应作“以”。

[129]天王知不？人命短促，当就后世，应修梵行，生无不终……名曰为死：汉译《南传大藏经·长部经典二·大善见王经》译作“一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，持欲望而死之人为不幸，是应被诽责”。

[130]最后边：指此后不再生起。

[131]尼连然河：应作“希连禅河”。失译《般泥洹经》卷下译作“熙连河”，白法祖译《佛般泥洹经》卷下译作“酼连溪水边”。熙连河，又音译作希连禅河、熙连禅河，经拘尸那城，为佛陀入灭处。尼连然河，又音译作尼连禅那河、泥连河，经伽耶城，为佛陀成道处。

[132]婆求河：主要流经跋耆国。婆，高丽藏原作“求”，今依宋、元、明三种藏经改。

[133]天冠寺：古来已有之寺庙，位于拘尸那城的东郊外，为火化世尊之处。

[134]我于其中间七反舍身，于中六反转轮王……是处不然：汉译《南传大藏经·长部经典二·大善见王经》译作“确实记得我在此地六次埋葬舍利，而且为彼王而住时是转轮王，依法为法王以降伏四边、安定国土，为常胜者而具足七宝，是于此埋葬舍利为第七次。阿难！于诸天界、魔界、梵界，含括沙门、婆罗门及生于人天之中，未曾复发现埋葬如来舍利之第八处所”。

[135]行：此字后高丽藏原有“大善见王经第四竟（四千六百一十五字）中阿含经卷第十四（九千三百五十四字）（第二小土城诵）”等三十八字。

[136]三十喻经：高丽藏原作“中阿含王相应品三十喻经第五（第二小土城诵）”等十九字。

[137]迦：高丽藏原作“加”。

[138]座：高丽藏原作“坐”。

[139]罽：羊毛织物。

[140]生色：宋、元、明三种藏经作“生色像”。生色，意谓金之本来色，即指金。像，意谓似色、似生色之色，银可染色似金故，即指银。

[141]五仪式：又作五仪饰、五饰，为古印度王者身份之象征。

[142]閤：宫中小门。

[143]息：高丽藏原作“自”，今依宋、元、明三种藏经改。本经下文同。

[144]木蜜：又作櫁木，似白檀香木，可作香料。

[145]沉水：又作沉水香、沉香，谓此香木能沉入水中，或音译作阿伽嚧、恶揭噜。

[146]栴檀：又作旃檀，有赤、白、黄、紫诸种。

[147]苏合：合诸香草煎为汁，名为苏合。

[148]鸡舌：一种香草，待枯萎后可制成香料。

[149]都梁：本名为兰、香兰，因产于都梁县，故称都梁。

[150]初摩衣：即亚麻衣。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“刍摩细衣”，《杂阿含·二六四经》译作“刍摩衣”。

[151] [image] ：细毛所织之花布。

[152]加陵伽波惒逻：以羚鹿毛皮制作的衣。加陵伽，又译作迦陵伽，为羚鹿。波惒逻，一种衣名。

[153]㮈饮、瞻波饮、甘蔗饮、蒲桃饮、末蹉提饮：㮈饮，芒果汁。瞻波饮，阎浮果汁。甘蔗饮，甘蔗汁。蒲桃饮，葡萄汁。末蹉提饮，一种酒。

[154]瞻卜华：又译作占婆、瞻波、瞻婆、瞻博、睒婆华，或音译作旃波迦、瞻博迦，意译为金色花，有幽远之香气。

[155]修摩那华：意为好意花，色黄甚香。

[156]婆师华：意为夏生花，色白芳香。

[157]阿提牟哆华：又作阿提目多伽华，意为乐花，形如大麻。

[158]三定：又作三三昧、三解脱门、三解脱、三脱门、三门，即空三昧、无相三昧、无愿三昧。

[159]四种租税：此处指租税之四种用处。

[160]四念处：又作四念住，指观身如身、观受如受、观心如心、观法如法。

[161]四正断：又作四正勤、四意断、四断，指已生恶法令断、未生恶法令不起、未生善法令生、已生善法令增广。

[162]四如意足：又作四神足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足，因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足。

[163]八支圣道：又作八正道、八圣道，即正见、正志、正语、正业、正命、正念、正精进、正定。

[164]宗正卿：指官职为宗正之臣。宗正，官名，掌管王室亲族的事务。

[165]四圣种：指依随所得食喜足圣种、依随所得衣喜足圣种、依随所得卧具喜足圣种、依有无有乐断乐修圣种，因此四者为成就圣道之种子，故名。

[166]加陵伽波惒逻波遮悉多罗那：意为（敷以）加陵伽毛皮制成的上好毛毡。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“迦达利鹿之最胜毛毯”，《杂阿含·二六四经》译作“迦陵伽卧具”。加陵伽，又译作迦陵伽，为（制毛毯最好的）羚鹿。波惒逻，一种衣名。波遮悉多罗那，一种褥名。

[167]无碍定：指于禅定得五种自在，即入定自在、在定自在、出定自在、转向自在、观察自在。

[168]不动心解脱：又作不动解脱、不动意解脱，指利根者得不动法之阿罗汉。

[169]行：此字后高丽藏原有“三十喻经第五竟（二千三百八十八字）”等十五字。

[170]转轮王经：高丽藏原作“中阿含王相应品转轮王经第六（第二小土城诵）”等十九字。

[171]摩兜丽剎利：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“摩揭陀国之摩偷罗”。

[172]当自然法灯，自归己法，莫然余灯，莫归余法：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处”，《长阿含·六·转轮圣王修行经》译作“汝等当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依”。

[173]坚念：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》与《长阿含·六·转轮圣王修行经》均译作“坚固念”。

[174]如前所说成就七宝、得人四种如意之德：见《中阿含·六七·大天㮈林经》、《长阿含·二·游行经》。

[175]剎利顶生王：意谓出身于刹利种姓、经灌顶仪式正式即位之王。汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“刹帝利灌顶王”。

[176]天王：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“大王”，《长阿含·六·转轮圣王修行经》译作“父王”。

[177]汝当应学相继之法！汝若学相继之法者：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“汝正唯转圣之轮宝。汝若奉行转轮圣王之职责”，《长阿含·六·转轮圣王修行经》译作“汝但勤行圣王正法。行正法已”。

[178]说从解脱时：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“满月之时”，《长阿含·六·转轮圣王修行经》译作“月满时”。

[179]汝当观法如法，行法如法，当为太子、后妃、彩女及诸臣民、沙门、梵志乃至蜫虫奉持法斋……给使、明灯：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“又应护视庶民、车队、刹帝利、群臣、婆罗门、居士、农商、沙门、婆罗门等，乃至禽兽”，《长阿含·六·转轮圣王修行经》译作“又当以法诲诸婇女，又当以法护视教诫诸王子、大臣、群寮、百官，及诸人民、沙门、婆罗门，下至禽兽，皆当护视”。氍氀，即毛毯等毛织物。綩綖，坐褥、地毯。

[180]黑白之法：黑法即恶法，白法即善法。

[181]行如所说：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“不善者离去，善者常受持”，《长阿含·六·转轮圣王修行经》译作“以意观察，宜行则行，宜舍则舍”。

[182]失天轮已，剎利顶生王而不忧戚……以自出意治国故，国遂衰减，不复增益：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦。然而，不往彼父王之处，问关于圣转轮宝事。彼治其国，不及往昔诸王公正之治国，又不如往昔诸王转圣轮宝，不统治其国”，《长阿含·六·转轮圣王修行经》译作“时王闻已，不以为忧，亦复不往问父王意。时，彼父王忽然命终。自此以前，六转轮王皆展转相承，以正法治。唯此一王自用治国，不承旧法，其政不平，天下怨诉，国土损减，人民凋落”。

[183]案行：巡视。

[184]父寿四万岁，子寿二万岁：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“人寿由八万岁，至其子成为四万岁”，《长阿含·六·转轮圣王修行经》译作“人正寿四万岁，其后转少，寿二万岁”。

[185]两舌：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“恶口”。

[186]人民或有德，或无德。若无德者，彼为有德人起嫉妒意而犯其妻：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“有人美丽、有人丑陋。彼等丑陋者，对美丽者生起嫉妒，对他人之妻女行邪淫”。

[187]人寿五千岁时，三法转增：非法、欲贪、邪法：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“人寿五百岁时，有三法增长，即非法欲、非理贪、邪见法也”，《长阿含·六·转轮圣王修行经》译作“五百岁时，众生复有三恶行起：一者非法婬，二者非法贪，三者邪见”。

[188]人寿二千五百岁时，复三法转增：两舌、粗言、绮语：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“人寿五千岁时，有二法增长，即粗语及绮语也”，《长阿含·六·转轮圣王修行经》译作“千岁之时，便有口三恶行始出于世：一者两舌，二者恶口，三者绮语”。

[189]人寿五百岁时，彼人尽寿不孝父母，不能尊敬沙门、梵志，不行顺事，不作福业，不见后世罪：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“人寿二百五十岁时，此等之诸法增长，即不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿”。

[190]或不啻者：意谓或不足者。《长阿含·六·转轮圣王修行经》译作“少出多减”。不啻，不止、不只。

[191]五月：《长阿含·六·转轮圣王修行经》同，汉译《南传大藏经·长部经典三·转轮圣王师子吼经》作“五岁”。

[192]稗子：田里像稻谷却非稻谷的野生草之实。

[193]若行十恶业道者，彼便为人所敬重，犹如今日若行十善业道者……况复有行十善业道：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》作“十善法则皆消灭，十不善法，明显出现。诸比丘！人寿十岁之时，为善者完全无有，何况有善之所行乎”，《长阿含·六·转轮圣王修行经》作“当于尔时，众生之类永不复闻十善之名，但有十恶充满世间。是时，乃无善法之名，其人何由得修善行”。

[194]刀兵劫：《大毗婆沙论》卷一百三十四中说：“初刀兵劫，将欲起时，赡部洲人，极寿十岁。为非法贪，染污相续；不平等爱，映蔽其心。邪法萦缠，嗔毒增上，相见便起猛利害心；如今猎师，见野禽兽。随手所执，皆成刀杖；各逞凶狂，互相残害。七日七夜，死亡略尽；赡部洲内，才余万人。”

[195]欢喜：高丽藏原作“喜欢”，今依宋、元、明三种藏经改。

[196]二千五百：《长阿含·六·转轮圣王修行经》作“二千岁”。

[197]离贪嫉、断贪嫉：《长阿含·六·转轮圣王修行经》作“不悭贪”。

[198]离嗔恚、断嗔恚：《长阿含·六·转轮圣王修行经》作“不嫉妒”。

[199]离邪见、断邪见：《长阿含·六·转轮圣王修行经》作“当行正见，不生颠倒”。

[200]非法、欲恶、贪行邪法：《长阿含·六·转轮圣王修行经》作“三不善法：一者非法婬，二者非法贪，三者邪见”。

[201]如鸡一飞：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》与《长阿含·六·转轮圣王修行经》同作“鸡鸣相闻”。

[202]唯有如是病：寒热、大小便、欲、不食、老，更无余患：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“有三种病，即欲、断食、老也”，《长阿含·六·转轮圣王修行经》译作“人当有九种病：一者寒，二者热，三者饥，四者渴，五者大便，六者小便，七者欲，八者饕餮，九者老”。不食，宋、元、明三种藏经均作“饮食”。

[203]螺：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“山伽”，《长阿含·六·转轮圣王修行经》译作“儴伽”，《佛说古来世时经》译作“轲”，《增一阿含·十不善品·第三经》与《增一阿含·非常品·第七经》译作“蠰佉”。

[204]云何比丘行自境界，从父所得：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“如何自作洲、自作归依处，勿以他为归依处；以法为洲、法为归依处，勿以他为归依处而住耶”，《长阿含·六·转轮圣王修行经》译作“云何比丘当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依”。

[205]比丘寿：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“比丘之寿命延长”，《长阿含·六·转轮圣王修行经》译作“比丘寿命延长”。

[206]欲定……精进定……修心定……思惟定：此四者即四如意足。

[207]比丘色：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“比丘之颜色增美”，《长阿含·六·转轮圣王修行经》译作“比丘颜色增益”。

[208]纤介：细微、细小。

[209]比丘乐：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“比丘之安稳快乐”，《长阿含·六·转轮圣王修行经》译作“比丘安隐快乐”。

[210]是谓比丘乐：此文后，汉译《南传大藏经·长部经典三·转轮圣王师子吼经》有“诸比丘！如何为比丘之财宝耶？诸比丘！于此，有比丘以慈俱之心，偏满一方而住。如是偏满二方、三方、四方，如是偏满上、下、横、偏一切处，于一切世界广大、广博、无量、无恚、无害之慈心而住。以悲俱之心……以喜俱之心……以舍俱之心偏满而住。诸比丘！此比丘之财宝也”，《长阿含·六·转轮圣王修行经》有“何谓比丘财宝丰饶？于是比丘修习慈心，遍满一方，余方亦尔；周遍广普，无二无量，除众结恨，心无嫉恶，静默慈柔，以自娱乐；悲、喜、舍心亦复如是，是为比丘财宝丰饶”。

[211]比丘力：汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“比丘之威力”，《长阿含·六·转轮圣王修行经》译作“比丘威力具足”。

[212]此比丘诸漏已尽，得无漏，心解脱、慧解脱……是谓比丘力：《长阿含·六·转轮圣王修行经》译作“于是比丘如实知苦圣谛，习、尽、道谛亦如实知，是为比丘威力具足”。

[213]行：此字后高丽藏原有“转轮王经第六竟（六千三百一十三字）中阿含经卷第十五（八千七百二十一字）”等三十一字。

[214]蜱肆经：高丽藏原作“中阿含王相应品蜱肆经第七（第二小土城诵）”等十八字。

[215]鸠摩罗迦叶：比丘之名，又译作拘摩罗迦叶、童子迦叶，《长阿含·七·弊宿经》误译作“童女迦叶”。其母出家为尼前所怀、出家后所生，八岁出家，不足二十岁即受具足戒，时已得须陀洹果，后得阿罗汉果。曾于波斯匿王前显虚空飞行，令王生信。被佛陀赞誉为诸弟子中“能杂种论，畅悦心识”之第一比丘。鸠摩罗，意为童子。

[216]与大比丘众俱：汉译《南传大藏经·长部经典二·弊宿经》译作“与五百大比丘众俱”，《长阿含·七·弊宿经》译作“与五百比丘游行”。

[217]斯惒提：为拘萨罗国之村邑。汉译《南传大藏经·长部经典二·弊宿经》与《长阿含·七·弊宿经》译作“斯波醯”，《大正句王经》译作“尸利沙”。

[218]尸摄惒：又作身恕、申恕、申恕波，意为实木，木质坚实故。汉译《南传大藏经·长部经典二·弊宿经》译作“尸舍婆”。

[219]有王名蜱肆：汉译《南传大藏经·长部经典二·弊宿经》译作“王族弊宿”，《长阿含·七·弊宿经》译作“有婆罗门名曰弊宿”，《大正句王经》译作“有王名大正句”。蜱肆，意为遣使。

[220]波斯匿：意译胜军、胜光、明光等，为古印度拘萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[221]阿罗诃：即阿罗汉，又意译为应、应供、应真。

[222]大王：汉译《南传大藏经·长部经典二·弊宿经》译作“尊者”。

[223]汝等愚痴，勿为彼所欺……无有后世，无众生生：汉译《南传大藏经·长部经典二·弊宿经》译作“沙门鸠摩罗迦叶，对蒙昧愚钝之斯波醯婆罗门、长者等，将教示：‘如是有他世、有化生之有情、有善恶业之果报。’［其实］是无他世、无化生之有情、无善恶业之果报”，《长阿含·七·弊宿经》译作“彼人愚惑，欺诳世间，说有他世，言有更生，言有善恶报。而实无他世，亦无更生，无善恶报”，《大正句王经》译作“如我意者，或恐汝等婆罗门、长者为彼沙门童子迦叶邪法引导，不依智识，妄称有人及有他世，复有化生”。

[224]斯惒提梵志、居士闻此教已，答侍人曰：“辄如来敕。”：《长阿含·七·弊宿经》译作“村人答曰：‘善哉！善哉！若能来者，当共俱行。’”《大正句王经》译作“人众受敕，不敢前进”。

[225]尊者鸠摩罗迦叶告曰：“蜱肆！我今问王，随所解答……无有后世，无众生生。”：汉译《南传大藏经·长部经典二·弊宿经》译作：“‘王族！我还未曾见、未曾闻如是论、如是见。何故如是论：如斯无他世、无化生之有情、无善恶业之果报耶？王族！然者，我今问卿，当随卿之意答之！王族！卿于意云何？此日月是此世耶？或他世耶？是天耶？或是人耶？’‘尊者迦叶！此日月是他世而非此世、是天而非人。’‘然者，王族！依此论据，卿应如是相信：如斯有他世、有化生之有情、有善恶业之果报。’‘即使尊者迦叶如是言，但我尚如是思惟：如斯无他世、无化生之有情、无善恶业之果报。’”《长阿含·七·弊宿经》与巴利本意同。

[226]蜱肆！复更有恶而过此耶：汉译《南传大藏经·长部经典二·弊宿经》译作“王族！然者，卿有‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶”，《长阿含·七·弊宿经》译作“颇有因缘，可知无有他世、无有更生、无善恶报耶”。

[227]复更有恶：汉译《南传大藏经·长部经典二·弊宿经》译作“我有‘如斯无他世、无化生之有情、无善恶业之果报’之论据”，《长阿含·七·弊宿经》译作“有缘”。

[228]亲亲：汉译《南传大藏经·长部经典二·弊宿经》译作“亲友、知己、亲族、血缘者”，《长阿含·七·弊宿经》译作“亲族知识”，《大正句王经》译作“亲属”。

[229]懒：高丽藏原作“事”，今依宋、元、明三种藏经改。本经下文同。

[230]若有男女作恶行，不精进……生地狱中：汉译《南传大藏经·长部经典二·弊宿经》译作“杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，身坏命终后，生于恶趣、苦处、地狱”，《长阿含·七·弊宿经》与巴利本意同，《大正句王经》译作“若人破戒造恶业者，命终之后堕于地狱”。庶几，此处指济施。

[231]蜱肆！彼地狱中如是如是苦：汉译《南传大藏经·长部经典二·弊宿经》译作“如斯有他世、有化生之有情、有善恶业之果报”，《大正句王经》译作“今在地狱，极受苦楚”。

[232]若当尔者，我便现见：汉译《南传大藏经·长部经典二·弊宿经》译作“由卿等所见之事，犹如我自己之所见”，《长阿含·七·弊宿经》译作“然后当信”，《大正句王经》译作“汝若来报，我必往救”。

[233]打破败鼓，声如驴鸣，遍宣令已：汉译《南传大藏经·长部经典二·弊宿经》译作“响打小鼓，引行由街至街、由巷至巷”，《大正句王经》译作“鸣鼓告示：今此罪人，犯如是法，东西南北、遍于城内，咸使闻知”。

[234]若有男女妙行精进，精勤不懈……不著财物：汉译《南传大藏经·长部经典二·弊宿经》译作“是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者”，《长阿含·七·弊宿经》与巴利本意同，《大正句王经》译作“若人持戒修诸善法，或有惠施三轮清净，见他殊胜不生嫉意”。

[235]蜱肆！天上如是如是乐：汉译《南传大藏经·长部经典二·弊宿经》译作“如斯有他世、有化生之有情、有善恶业之果报”，《大正句王经》译作“即今已得生于某天，受于快乐”。

[236]圊：即厕。

[237]五所欲：即五欲。

[238]彼人宁复忆念先厕、欢喜称誉、复欲见耶：汉译《南传大藏经·长部经典二·弊宿经》译作“愿意再坠落粪坑耶”，《长阿含·七·弊宿经》译作“其人复能还入厕不”，《大正句王经》译作“如是之人还复乐入前秽坑不”。

[239]憎：高丽藏原作“增”，今依宋、元、明三种藏经改。

[240]迦叶！谁从后世来语……三十三天天寿千年：汉译《南传大藏经·长部经典二·弊宿经》译作“不也，尊者迦叶！我等其时，既命终久矣！但谁告尊者：有忉利天，或忉利天有如斯长寿。我等不相信尊者迦叶所言之有忉利天，或忉利天之长寿”，《长阿含·七·弊宿经》与巴利本意同，《大正句王经》译作“如尊者言，亦未可信，何以故？所云人间百年等忉利天为一昼夜，有何人来告语于汝：人间百年等忉利天为一昼夜”。

[241]亦无见黑白色：汉译《南传大藏经·长部经典二·弊宿经》译作“无有人见黑、白色”。

[242]我：此字后高丽藏原有“知我”二字，属衍文，今删去。本经下文同。

[243]沙门鸠摩罗迦叶！大为不可！不应作是说！所以者何？沙门鸠摩罗迦叶！精进比我如盲……精进不应比我如彼盲人：汉译《南传大藏经·长部经典二·弊宿经》译作“尊者迦叶！今我于此见具戒有德、冀活而不欲死、欲求乐、厌忌苦之沙门、婆罗门。尊者迦叶！我思惟，若具戒有德，此沙门、婆罗门当知：‘我等由此死者，更［有］好境遇。’今此具戒有德之沙门、婆罗门等，应仰毒，或以刀剑自杀，或以堕悬崖。实际上，此具戒有德之沙门、婆罗门等不知‘由此死者，更［有］好境遇’故，彼等欣生而厌死。尊者迦叶！依此论据故，我思惟：‘无斯他世、无化生之有情、无善恶业之果报”，《长阿含·七·弊宿经》译作“汝等若谓行善生天、死胜生者，汝等则当以刀自刎，饮毒而死，或五缚其身自投高岸。而今贪生不能自杀者，则知死不胜生”，《大正句王经》译作“汝非善人，何以故？我见本正，云何喻我同彼生盲？迦叶，汝前所说生天等事，我实不信。若信此言，如食毒药，如刃临身，如上山坠身自害其命。如是诸恶，我皆远离”。

[244]犹如梵志有年少妇，方始怀妊，又前妇者已有一男，而彼梵志于其中间忽便命终：《大正句王经》译作“我念往昔有婆罗门，家中巨富，又乃耆年，唯有一子，年才十六，母即丧亡。彼婆罗门不能鳏独，遂再婚娶，未久之间妻乃有妊。妻未生产，其婆罗门寻亦命终”。

[245]物尽属汝：汉译《南传大藏经·长部经典二·弊宿经》译作“彼女当为汝妻”，《长阿含·七·弊宿经》译作“汝自嫁娶，当得财物”。

[246]蜱肆！若精进人长寿者，便得大福……随此众生之所作业，见其如真：汉译《南传大藏经·长部经典二·弊宿经》译作“王族！具戒、有德之沙门、婆罗门等，未熟者不强令其成熟，是善巧地待其［自然］成熟。所以者何？王族！具戒、有德之沙门、婆罗门等，依其生而［益于世］。王族！具戒、有德之沙门、婆罗门等，随长久住在世间，彼等越多生功德，越为众人之利益、为众人之安乐、为怜愍世间、为人天之利益安乐而住于世间。王族！依此论据，卿应相信：‘有斯他世、有化生之有情、有善恶业之果报。’”

[247]我有亲亲疾病困笃，我往彼所，慰劳看彼……我亦不复慰劳看彼：《大正句王经》译作“如我亲属或染重病，我即往彼安慰问讯，命未断者还与我语说其苦恼，及命终已无有与我说苦恼者”。

[248]有司：指官吏。高丽藏原作“右伺”，今依宋、元、明三种藏经改。本经下文同。

[249]彼罪人活时极轻柔软，色悦泽好；彼人死已，皮转厚重，坚不柔软，色不悦泽：汉译《南传大藏经·长部经典二·弊宿经》译作“彼之存命中，柔软动而轻，彼之命终后，硬固不动而重”，《长阿含·七·弊宿经》译作“生称彼人，识神犹在，颜色悦豫，犹能言语，其身乃轻；死已重称，识神已灭，无有颜色，不能语言，其身更重”。

[250]犁镵：即犁头。

[251]观视众生入时出时、往来周旋：汉译《南传大藏经·长部经典二·弊宿经》译作“我等或可能见彼生命之行去，我虽徐徐窥见，但不见彼生命之行去”，《长阿含·七·弊宿经》译作“我时欲观知其精神所出之处，将诸侍从，绕釜而观，都不见其神去来处；又发釜看，亦不见神有往来之处”，《大正句王经》译作“子细寻觅彼后世人及化生等出入之者，法司奉命一依王旨，至糜烂时乃于镬中翻搅寻觅，终不见有后世之人及化生等出入之者；乃至展转重重寻觅，亦终不见”。

[252]直：通“值”。

[253]异人：非人。

[254]我作如是方便求众生生，而竟不见众生生：汉译《南传大藏经·长部经典二·弊宿经》译作“我等想能见彼人之生命……我等皆不见彼之生命”，《长阿含·七·弊宿经》译作“求其识神，而都不见”，《大正句王经》译作“寻觅于人及化生等，始终不见有人及化生等”。

[255]事火编发：事火，《长阿含·七·弊宿经》译作“奉事火神”。编发，又作萦发，指盘发于顶。

[256]人间：汉译《南传大藏经·长部经典二·弊宿经》译作“村落”，《大正句王经》译作“城隍”。

[257]出：依本经前后文意，应作“入”。

[258]沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍……终不能舍：汉译《南传大藏经·长部经典二·弊宿经》译作“即使尊者迦叶如是言，我尚不能放弃此邪见。拘萨罗国王波斯匿及其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者也。’尊者迦叶！若我放弃此邪见者，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说”，《大正句王经》译作“莫如此言。我或从汝言有后世，必为人议。何以故？今此都人便作是语：‘王自昔来不信因果，常作是语，云无后世，及无有人，亦无化生，今日却随迦叶所化。’”

[259]劫贝：即木棉。

[260]挽：高丽藏原作“ [image] ”，今依宋、无、明三种藏经改。本经下文同。

[261]行饥俭道：《长阿含·七·弊宿经》译作“水谷、薪草不自供足”。

[262]见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两 [image] ：汉译《南传大藏经·长部经典二·弊宿经》译作“见黑色、赤眼、解发束而散乱、持莲华之花环、着湿衣、湿发、驴马所牵引之车、涂满泥浆、由前面路上而来之人”，《长阿含·七·弊宿经》译作“见有一人，身体粗大，目赤面黑，泥涂其身，遥见远来”，《大正句王经》译作“忽逢一人相迎而来，身大黑色，两目皆赤，顶发稀疏，衣服褴缕，驾一驴车，其状如鬼”。蘅，一种似葵之香草。鬘，高丽藏原作“鬚”，今依大正藏改，本经下文同。 ，即车轮。

[263]樵：即薪。

[264]犹如二人许戏赌饼，第一戏者并窃食之，食一、二、三，或至众多：汉译《南传大藏经·长部经典二·弊宿经》译作“往昔，有二赌徒，游玩骰子，一赌徒每逢出不利之骰点，即将骰子吞下”。

[265]戴眼：指瞪眼仰视。

[266]熇：热。

[267]虎：《大正句王经》作“师子”。

[268]摩竭、鸯：即摩竭陀国、鸯伽国。

[269]我从今日始行布施修福：汉译《南传大藏经·长部经典二·弊宿经》译作“我欲与大供养”，《长阿含·七·弊宿经》译作“我今当为一切大施”。

[270]坼：裂。

[271]尊者鸠摩罗迦叶问曰：“蜱肆！汝欲行施修福……彼种可得生增长不？”：汉译《南传大藏经·长部经典二·弊宿经》译作：“王族！杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种之供养，王族！即无大果，无大功德，无大光辉，无大偏满。王族！譬喻农夫携种子、犁锄入林，彼于其处，不除弃木株，不善耕作，而于恶地破坏、腐败、风热之害，种下古恶种子，天又不须时下好雨。彼种子可能发芽、成长、繁茂耶？而农夫将得大果耶？”

[272]尊者鸠摩罗迦叶告曰：“蜱肆！汝亦如是！若行施修福……彼种可得生增长不？”：汉译《南传大藏经·长部经典二·弊宿经》译作：“王族！如是杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种供养，王族！即无大果，无大功德，无大光辉，无大偏满。王族！不杀牛，不杀山羊，不杀猪、鸡，不令种种生类之致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养有大果，有大功德，有大光辉，有大偏满。王族！譬喻农夫携种子、犁锄入林，彼于其处，善根绝木株，善耕作，于良地不破坏、不腐败，无风热之害，种下新良种子，天又适时下降良雨。然者，彼种子应发芽、成长、繁茂耶？又农夫将得大果耶？”

[273]座：高丽藏原作“坐”，今依元、明两种藏经改。

[274]然极恶、粗弊豆羹菜茹，唯一片姜，又复施以粗弊布衣：汉译《南传大藏经·长部经典二·弊宿经》译作“其施与如粗劣之粥、酸粥食物，粗布、旧衣类也”。

[275]监厨者名优多罗：汉译《南传大藏经·长部经典二·弊宿经》译作“有名为郁多罗童子”，《长阿含·七·弊宿经》译作“有一年少梵志，名曰摩头”。

[276]此施若有福报者，莫令蜱肆王今世后世受：汉译《南传大藏经·长部经典二·弊宿经》译作“我依此布施遇见王族弊宿，然，于他世不相遇也”。

[277]天王：汉译《南传大藏经·长部经典二·弊宿经》译作“卿”。

[278]不重所施：汉译《南传大藏经·长部经典二·弊宿经》译作“我等欲善福者，非期待布施之果报”。

[279]我不愿此弊布施报令王受也：《长阿含·七·弊宿经》译作“现在所施，不可喜乐，何由后世得净果报”。

[280]尔时，优多罗因为蜱肆王监行布施故……身坏命终，生榵树林空宫殿中：汉译《南传大藏经·长部经典二·弊宿经》译作“于时，王族弊宿因非恭敬施、非亲手施、非至心施，行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。热心从事于彼施之分配郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属”，《长阿含·七·弊宿经》译作“时，婆罗门设此净施，身坏命终，生一下劣天中。梵志经营会者，身坏命终，生忉利天”。四王天，即四天王天。榵树林空宫殿，四天王天之宫殿名。

[281]桥焰钵帝：比丘之名，又音译作憍梵钵提、憍梵波提、伽梵婆提、笈房钵底，意译作牛齝、牛主，盖过去五百世曾为牛，致今生有反刍习惯。

[282]当至心与，自手与，自往与，至信与，知有业、有业报与：汉译《南传大藏经·长部经典二·弊宿经》译作“要行恭敬施、亲手施、至心施、不吝惜施”。

[283]行：此字后高丽藏原有“蜱肆经王第七竟（万三百六十七字）中阿含经卷第十六（万三百六十七字）中阿含王相应品第一竟（三万五千六百二十一字）（第二小土城诵）”等五十五字。


长寿王品第七[1]

长寿天八念，净不移动道，
郁伽支罗说，娑鸡三族姓，
梵天迎请佛，胜天迦[2]絺那，
念身支离弥，上尊长老眠，
无刺及真人，说处最在后。


长寿王品第七[1]

中阿含经卷第十七[3]

七二、长寿王本起经[4]

我闻如是：

一时，佛游拘舍弥[5]，在瞿师罗园[6]。

尔时，拘舍弥诸比丘数共斗诤[7]。于是，世尊告拘舍弥诸比丘曰：“比丘！汝等莫共斗诤！所以者何？

“若以诤止诤，至竟不见止；

唯忍能止诤，是法可尊贵。

“所以者何？昔过去时，有拘娑罗[8]国王，名曰长寿；复有加赦[9]国王，名梵摩达哆[10]，彼二国王常共战诤。于是，加赦国王梵摩达哆兴四种军：象军、马军、车军、步军；兴四种军已，加赦国王梵摩达哆自引军往，欲与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆兴四种军[11]：象军、马军、车军、步军；兴四种军已，来与我战。拘娑罗国王长寿闻已，亦兴四种军：象军、马军、车军、步军；兴四种军已，拘娑罗国王长寿自引军出，往至界上，列阵共战，即摧破之。于是，拘娑罗国王长寿尽夺取彼梵摩达哆四种军：象军、马军、车军、步军，乃复生擒加赦国王梵摩达哆身；得已即放，而语彼曰：‘汝穷厄人，今原赦汝，后莫复作！’

“加赦国王梵摩达哆复再三兴四种军：象军、马军、车军、步军；兴四种军已，复自引军往，与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆复兴四种军：象军、马军、车军、步军；兴四种军已，来与我战。拘娑罗国王长寿闻已，便作是念：我已克彼，何须复克？我已伏彼，何足更伏？我已害彼，何须复害？但以空弓，足能伏彼。拘娑罗国王长寿作是念已，晏然不复兴四种军：象军、马军、车军、步军；亦不自往。于是，加赦国王梵摩达哆得来破之，尽夺取拘娑罗国王长寿四种军：众象军、马军、车军、步军。

“于是，拘娑罗国王长寿闻加赦国王梵摩达哆来，尽夺取我四种军：众象军、马军、车军、步军已，复作是念：斗为甚奇，斗为甚恶，所以者何？克当复克，伏当复伏，害当复害。我今宁可独将一妻，共乘一车，走至波罗奈[12]。于是，拘娑罗国王长寿即独将妻，共乘一车，走至波罗奈。拘娑罗国王长寿复作是念：我今宁可至村村邑邑，受学博闻。拘娑罗国王长寿作是念已，即便往至村村邑邑，受学博闻。以博闻故，即转名为长寿博士。

“长寿博士复作是念：所为学者，我今已得；我宁可往波罗奈都邑中，住街街巷巷，以欢悦颜色作妙音伎，如是波罗奈诸贵豪族闻已，当极欢喜而自娱乐。长寿博士作是念已，便往至波罗奈都邑中，住街街巷巷，以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已，极大欢喜而自娱乐。于是，加赦国王梵摩达哆外眷属闻，中眷属、内眷属及梵志国师展转悉闻。

“梵志国师闻已，便呼见之。于是，长寿博士往诣梵志国师所，向彼而立，以欢悦颜色作妙音伎。梵志国师闻已，极大欢喜而自娱乐。于是，梵志国师告长寿博士：‘汝从今日，可依我住，当相供给。’长寿博士白曰：‘尊者！我有一妻，当如之何？’梵志国师报曰：‘博士，汝可将来，依我家住，当供给之。’于是，长寿博士即将其妻，依梵志国师家住，梵志国师即便供给彼。

“于后时，长寿博士妻心怀忧戚，作如是念[13]：欲令四种军阵列卤簿[14]，拔白露刃，徐庠[15]而过；我欲遍观，亦复欲得磨刀水饮。长寿博士妻作是念已，便白长寿博士：‘我心怀忧戚，作如是念：欲令四种军阵列卤簿，拔白露刃，徐庠而过；我欲遍观，亦复欲得磨刀水饮。’长寿博士即告妻曰：‘卿莫作是念，所以者何？我等今为梵摩达哆王所破坏，卿当何由得见四种军阵列卤簿，拔白露刃，徐庠[16]而过；我欲遍观，亦复欲得磨刀水饮耶？’妻复白曰：‘尊若能得者，我有活望；若不得者，必死无疑！’

“长寿博士即便往诣梵志国师所，向彼而立，颜色愁惨，以恶微声作诸音伎；梵志国师闻已不得欢喜。于是，梵志国师问曰：‘博士！汝本向我立，以欢悦颜色作妙音伎，我闻已极大欢喜而自娱乐。汝今何以向我立，颜色愁惨，以恶微声作诸音伎？我闻已不得欢喜。长寿博士！汝身无疾患、意无忧戚耶？’长寿博士白曰：‘尊者！我身无患，但意有忧戚耳。尊者！我妻心怀忧戚，作如是念：我欲得四种军阵列卤簿，拔白露刃，徐庠而过；我欲遍观，亦复欲得磨刀水饮。我即报妻曰：卿莫作是念，所以者何？我今如此，卿当何由得四种军阵列卤簿，拔白露刃，徐庠而过；我欲遍观，亦复欲得磨刀水饮耶？妻复白我曰：尊若能得者，我有活望；若不得者，必死无疑！尊者！若妻不全，我亦无理。’梵志国师问曰：‘博士，汝妻可得见不？’白曰：‘尊者！可得见耳。’

“于是，梵志国师将长寿博士往至妻所。是时，长寿博士妻怀有德子。梵志国师见长寿博士妻怀有德子故，便以右膝跪地，叉手向长寿博士妻再三称说：‘生拘娑罗国王！生拘娑罗国王[17]！’教敕左右曰：‘莫令人知！’梵志国师告曰：‘博士，汝勿忧戚。我能令汝妻得见四种军阵列卤簿，拔白露刃，徐庠而过；亦能令得磨刀水饮。’

“于是，梵志国师往诣加赦国王梵摩达哆所。到已，白曰：‘天王！当知有德星现，唯愿天王严四种军，阵列卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀；唯愿天王自出观视。天王！若作是者，必有吉应。’加赦国王梵摩达哆即敕主兵臣：‘卿今当知，有德星现。卿宜速严四种之军，阵列卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀。我自出观。若作是者，必有吉应。’时，主兵臣即受王教，严四种军，阵列卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀。梵摩达哆即自出观。

“因是，长寿博士妻得见四种军阵列卤簿，拔白露刃，徐庠导引，出曜军威；并亦复得磨刀水饮。饮磨刀水已，忧戚即除，寻生德子，便为作字，名长生童子，寄人密养。渐已长大，长生童子若诸剎利顶生王者，整御天下，得大国土，种种伎艺：乘象、骑马、调御、驰骤、射戏、手搏、掷羂[18]、掷钩、乘车、坐辇，如是种种诸妙伎艺皆善知之；若干种妙，触事殊胜，猛毅超世，聪明挺出，幽微隐远，无不博达。

“于是，梵摩达哆闻拘娑罗国王长寿彼作博士，转名在此波罗奈城中。梵摩达哆即敕左右：‘卿等速往，收拘娑罗国王长寿，反缚两手，令彼骑驴，打破败鼓，声如驴鸣；遍宣令已，从城南门出，坐高标下，诘问其辞。’左右受教，即便往收拘娑罗国王长寿，反缚两手，令彼骑驴，打破败鼓，声如驴鸣；遍宣令已，从城南门出，坐高标下，诘问其辞。

“是时，长生童子寻随父后，或在左右，而白父曰：‘天王，勿怖！天王，勿怖！我即于此，必能拔济！必能拔济！’拘娑罗王长寿告曰：‘童子可忍！童子可忍！莫起怨诘，但当行慈！’众人闻长寿王而作此语，便问于王：‘所道何等？’王答众人曰：‘此童子聪明，必解我语。’

“尔时，长生童子劝波罗奈城中诸贵豪族、诸君行施修福，为拘娑罗国王长寿咒愿：以此施福，愿拘娑罗国王长寿令安隐、得解脱。于是，波罗奈城中诸贵豪族为长生童子所劝，行施修福，为拘娑罗国王长寿咒愿：以此施福，愿拘娑罗国王长寿令安隐、得解脱。加赦国王梵摩达哆闻此波罗奈诸贵豪族行施修福，为拘娑罗国王长寿咒愿：以此施福，愿拘娑罗国王长寿令安隐、得解脱。闻即大怖，身毛皆竖：莫令此波罗奈城中诸贵豪族反于我耶？且置彼事，我今急当先灭此事。于是，加赦国王梵摩达哆教敕左右：‘汝等速去，杀拘娑罗国王长寿，斩作七段！’左右受教，即便速往，杀长寿王，斩作七段。

“于是，长生童子劝波罗奈城中诸贵豪族而作是语：‘诸君！看此加赦国王梵摩达哆酷暴无道！彼取我父拘娑罗国王长寿无过之人，夺取其国、仓库财物，怨酷枉杀，斩作七段。诸君可往，以新缯叠[19]收敛我父，取七段尸，以一切香、香木积聚而阇维[20]之，立于庙堂；为我作书，与梵摩达哆言：拘娑罗国王长生童子，彼作是语：汝不畏后为子孙作患耶？于是，波罗奈诸贵豪族为长生童子所劝，以新缯叠即往敛，取彼七段尸，以一切香、香木积聚而阇维之，为立庙堂；亦为作书与梵摩达哆言：拘娑罗国王长生童子，彼作是语：汝不畏后为子孙作患耶？

“于是，长寿王妻告长生童子曰[21]：‘汝当知此加赦国王梵摩达哆酷暴无道，彼取汝父拘娑罗国王长寿无过之人，夺取其国、仓库财物，怨酷枉杀，斩作七段。童子汝来，共乘一车，走出波罗奈。若不去者，祸将及汝！’于是，长寿王妻与长生童子共乘一车，走出波罗奈。

“尔时，长生童子作如是念：我宁可往至村村邑邑，受学博闻。长生童子作是念已，便往至村村邑邑，受学博闻。以博闻故，即转名为长生博士。长生博士复作是念：所为学者，我今已得，我宁可往波罗奈都邑中，住街街巷巷，以欢悦颜色作妙音伎；如是波罗奈诸贵豪族闻已，当大欢喜而自娱乐。长生博士作是念已，便往至波罗奈都邑中，住街街巷巷，欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已，极大欢喜而自娱乐。

“于是，加赦国王梵摩达哆外眷属闻，中眷属、内眷属、梵志国师，展转乃至加赦国王梵摩达哆闻，便呼见。于是，长生博士即往诣加赦国王梵摩达哆所，向彼而立，以欢悦颜色作妙音伎。如是加赦国王梵摩达哆闻已，极大欢喜而自娱乐。于是，加赦国王梵摩达哆告曰：‘博士！汝从今日，可依我住，当相供给。’于是，长生博士即依彼住。加赦国王梵摩达哆即供给之，后遂信任，一以委付，即持卫身刀剑授与长生博士。

“尔时，加赦国王梵摩达哆便敕御者：‘汝可严驾，我欲出猎。’御者受教，即便严驾讫，还白曰：‘严驾已办，随天王意。’于是，加赦国王梵摩达哆便与长生博士共乘车出。长生博士即作是念：此加赦国王梵摩达哆酷暴无道，彼取我父拘娑罗国王长寿无过之人，夺取其国、仓库财物，怨酷枉杀，斩作七段；我今宁可御车，使离四种军众，各在异处。长生博士作是念已，即便御车，离四种军，各在异处。

“彼时，加赦国王梵摩达哆冒涉涂路，风热所逼，烦闷渴乏，疲极欲卧。即便下车，枕长生博士膝眠。于是，长生博士复作是念：此加赦国王梵摩达哆酷暴无道，彼取我父无过之人，夺取其国、仓库财物，怨酷枉杀，斩作七段；然于今日，已在我手，但当报怨。长生博士作是念已，即拔利刀，着加赦国王梵摩达哆颈上，而作是语：‘我今杀汝！我今杀汝！’长生博士复作是念：我为不是，所以者何？忆父昔日在标下时，临终语我：童子可忍！童子可忍！莫起怨结，但当行慈！忆已，举刀还内鞘中。

“彼时，加赦国王梵摩达哆梦见拘娑罗国王长寿儿长生童子手拔利刀，着我颈上，而作此言：我今杀汝！我今杀汝！见已恐怖，身毛皆竖，便疾惊寤，起语长生博士：‘汝今当知，我于梦中，见拘娑罗国王长寿儿长生童子手拔利刀，着我颈上，而作是言：我今杀汝！我今杀汝！’长生博士闻已，白曰：‘天王，勿怖！天王，勿怖！所以者何？彼拘娑罗国王长寿儿长生童子者，即我身是。天王，我作是念：加赦国王梵摩达哆酷暴无道，彼取我父无过之人，夺取其国、仓库财物，怨酷枉杀，斩作七段，而于今日，已在我手，但当报怨。天王，我拔利刃，着王颈上，而作是语：我今杀汝！我今杀汝！天王，我复作是念：我为不是，所以者何？忆父昔日在标下时，临终语我：童子可忍！童子可忍！莫起怨结，但当行慈！忆已，举刀还内鞘中。’

“加赦国王梵摩达哆语曰：‘童子！汝作是说：童子可忍！童子可忍！我已知此义。童子又言，莫起怨结、但当行慈者，此谓何义？’长生童子答曰：‘天王！莫起怨结、但当行慈者，即谓此也[22]。’加赦国王梵摩达哆闻已，语曰：‘童子！从今日始，我所领国，尽以相与；汝父本国，还持付卿。所以者何？汝所作甚难，乃惠我命。’长生童子闻已，白曰：‘天王本国，自属天王；我父本国，可以见还。’

“于是，加赦国王梵摩达哆与长生童子共载还归，入波罗奈城，坐正殿上，告诸臣曰：‘卿等若见拘娑罗国王长寿儿长生童子者，当云何耶？’诸臣闻已，或有白曰：‘天王！若见彼者，当截其手。’或复作是语：‘天王！若见彼者，当截其足。’或复作是语：‘当断其命。’加赦国王梵摩达哆告诸臣曰：‘卿等欲见拘娑罗国王长寿儿长生童子者，即此是也。汝等莫起恶意向此童子，所以者何？此童子所作甚难，惠与我命。’于是，加赦国王梵摩达哆以王沐浴浴长生童子，涂以王香，衣以王服，令坐金御床，以女妻之，还其本国。

“比丘！彼诸国王剎利顶生王，为大国主，整御天下，自行忍辱，复称叹忍；自行慈心，复称叹慈；自行恩惠，复称恩惠。诸比丘！汝亦应如是，至信舍家、无家学道，当行忍辱，复称叹忍；自行慈心，复称叹慈；自行恩惠，复称恩惠。”

于是，诸比丘闻佛所说，有作是言：“世尊法主，今且住也。彼导说我，我那得不导说彼[23]？”

于是，世尊不悦可拘舍弥诸比丘所行威仪礼节、所学所习，即从坐起，而说颂曰：

“以若干言语，破坏最尊众；

破坏圣众时，无有能诃止。

碎身至断命，夺象牛马财，

破国灭亡尽，彼[24]犹故和解。

况汝小言骂，不能制和合；

若不思真义，怨结焉得息？

骂詈责数说，而能制和合，

若思真实义，怨结必得息。

若以诤止诤，至竟不见止；

唯忍能止诤，是法可尊贵。

嗔向慧真人，口说无赖言，

诽谤牟尼圣，是下贱非智。

他人不解义，唯我独能知；

若有能解义，彼恚便得息。

若得定为侣，慧者共修善，

舍本所执意，欢喜常相随。

若不得定伴，慧者独修善，

如王严治国，如象独在野；

独行莫为恶，如象独在野；

独行为善胜，勿与恶共会。

学不得善友，不与己等者，

当坚意独住，勿与恶共会。”

尔时，世尊说此颂已，即以如意足乘虚[25]而去，至婆罗楼罗[26]村。于是，婆罗楼罗村有尊者婆咎[27]释家子，昼夜不眠，精勤行道，志行常定，住道品法[28]。尊者释家子遥见佛来，见已往迎，摄佛衣钵，为佛敷床，汲水洗足。佛洗足已，坐尊者释家子婆咎座，坐已告曰：“婆咎比丘，汝常安隐、无所乏耶[29]？”

尊者释家子婆咎白曰：“世尊，我常安隐，无有所乏。”

世尊复问：“婆咎比丘，云何安隐、无所乏耶？”

尊者婆咎白曰：“世尊，我昼夜不眠，精勤行道，志行常定，住道品法。世尊，如是，我常安隐，无有所乏。”

世尊复念：此族姓子游行安乐，我今宁可为彼说法。作是念已，便为尊者婆咎说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，从坐起去，往至护寺林。入护寺林中，至一树下，敷尼师檀，结跏趺坐。世尊复念：我已得脱彼拘舍弥诸比丘辈，数数斗讼，相伏相憎，相嗔共诤；我不喜念彼方，谓拘舍弥诸比丘辈所住处也。

当尔之时，有一大象，为众象王，彼离象众而独游行，亦至护寺林。入护寺林中，至贤娑罗树，倚贤娑罗树立。尔时，大象而作是念：我已得脱彼群象辈：牝象、牡象、大小象子，彼群象辈常在前行，草为之蹋，水为之浑；我于尔时，食彼蹋草，饮浑浊水。我今饮食新草、清水。于是，世尊以他心智知彼大象心之所念，即说颂曰：

“一象与象等，成身具足牙；

以心与心等，若乐独住林。”

于是，世尊从护寺林摄衣持钵，往至般那蔓阇寺林[30]。尔时，般那蔓阇寺林有三族姓子共在中住：尊者阿那律陀[31]、尊者难提[32]、尊者金毗罗[33]。彼尊者等所行如是：若彼乞食有前还者，便敷床、汲水，出洗足器，安洗足蹬，及拭脚巾、水瓶澡罐。若所乞食能尽食者，便尽食之；若有余者，器盛覆举，食讫收钵，澡洗手足，以尼师檀着于肩上，入室宴坐。若彼乞食有后还者，能尽食者，亦尽食之；若不足者，取前余食，足而食之；若有余者，便泻着净地，及无虫水中。取彼食器，净洗拭已，举着一面；收卷床席，敛洗足蹬，收拭脚巾，举洗足器，及水瓶澡罐；扫洒食堂，粪除净已，收举衣钵，澡洗手足，以尼师檀着于肩上，入室宴坐。彼尊者等至于晡时，若有先从宴坐起者，见水瓶澡罐空无有水，便持行取。若能胜者，便举持来，安着一面；若不能胜，则便以手招一比丘，两人共举，持着一面，各不相语，各不相问。彼尊者等五日一集，或共说法，或圣默然[34]。

于是，守林人遥见世尊来，逆诃止曰：“沙门！沙门！莫入此林！所以者何？今此林中有三族姓子：尊者阿那律陀、尊者难提、尊者金毗罗。彼若见汝，或有不可[35]。”

世尊告曰：“汝守林人，彼若见我，必可！无不可！”

于是，尊者阿那律陀遥见世尊来，即诃彼曰：“汝守林人，莫诃世尊！汝守林人，莫止善逝！所以者何？是我尊来，我善逝来。”尊者阿那律陀出迎世尊，摄佛衣钵；尊者难提为佛敷床；尊者金毗罗为佛取水。

尔时，世尊洗手足已，坐彼尊者所敷之座，坐已问曰：“阿那律陀，汝常安隐、无所乏耶？”

尊者阿那律陀白曰：“世尊，我常安隐，无有所乏。”

世尊复问阿那律陀：“云何安隐、无所乏耶？”

尊者阿那律陀白曰：“世尊，我作是念：我有善利，有大功德，谓我与如是梵行共行。世尊，我常向彼梵行，行慈身业，见与不见，等无有异；行慈口业……行慈意业，见与不见，等无有异。世尊，我作是念：我今宁可自舍己心，随彼诸贤心。世尊，我便自舍己心，随彼诸贤心。世尊，我未曾有一不可心。世尊，如是我常安隐，无有所乏。”

问尊者难提，答亦如是。复问尊者金毗罗曰：“汝常安隐、无所乏耶？”

尊者金毗罗白曰：“世尊，我常安隐，无有所乏。”

问曰：“金毗罗，云何安隐、无所乏耶？”

尊者金毗罗白曰：“世尊，我作是念：我有善利，有大功德，谓我与如是梵行共行。世尊，我常向彼梵行行慈身业，见与不见，等无有异；行慈口业……行慈意业，见与不见，等无有异。世尊，我作是念：我今宁可自舍己心，随彼诸贤心。世尊，我便自舍己心，随彼诸贤心。世尊，我未曾有一不可心。世尊，如是我常安隐，无有所乏。”

世尊叹曰：“善哉！善哉！阿那律陀，如是汝等常共和合，安乐无诤，一心一师，合一水乳[36]。颇得人上之法而有差降安乐住止耶[37]？”

尊者阿那律陀白曰：“世尊，如是我等常共和合，安乐无诤，一心一师，合一水乳，得人上之法而有差降安乐住止。世尊，我等得光明便见色，彼见色光明寻复灭[38]。”

世尊告曰：“阿那律陀，汝等不达此相，谓相得光明而见色者，彼见色光明寻复灭。阿那律陀，我本未得觉无上正真道时，亦得光明而见色，彼见色光明寻复灭[39]。阿那律陀，我作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我行精勤，无懈怠，身止住，有正念正智，无有愚痴，得定一心。阿那律陀，我作是念：我行精勤，无懈怠，身止住，有正念正智，无有愚痴，得定一心。若世中无道，我可见可知彼耶？我心中生此疑患，因此疑患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭[40]。阿那律陀，我今要当作是念：我心中不生疑患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我复作是念：我心中生无念[41]患，因此无念患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，亦不生无念患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我复作是念：我心中生身病想[42]患，因此身病想患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，亦不生身病想患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我复作是念：我心中生睡眠[43]患，因此睡眠患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，不生身病想患，亦不生睡眠患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我复作是念：我心中生过精勤[44]患，因此过精勤患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，犹如力士捉蝇[45]太急，蝇即便死。如是，阿那律陀，我心中生过精勤患，因此过精勤患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，不生身病想患，不生睡眠患，亦不生过精勤患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我复作是念：我心中生太懈怠患，因此太懈怠患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，犹如力士捉蝇太缓，蝇便飞去。阿那律陀，我心中生太懈怠患，因此太懈怠患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，不生身病想患，不生睡眠患，不生太精勤患，亦不生太懈怠患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我复作是念：我心中生恐怖患，因此恐怖患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，犹如人行道，四方有怨贼来；彼人见已，畏惧恐怖，举身毛竖。如是，阿那律陀，我心中生恐怖患，因此恐怖患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，不生身病想患，不生睡眠患，不生太[46]精勤患，不生太懈怠患，亦不生恐怖患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我复作是念：我心中生喜悦[47]患，因此喜悦患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，犹若如人本求一宝藏，顿得四[48]宝藏；彼见已，便生悦欢喜。如是，阿那律陀，我心中生喜悦患，因此喜悦患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，不生身病想患，不生睡眠患，不生太精勤患，不生太懈怠患，不生恐怖患，亦不生喜悦患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我复作是念：我心中生自高心[49]患，因此自高心患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，不生身病想患，不生睡眠患，不生太精勤患，不生太懈怠患，不生恐怖患，不生喜悦患，亦不生自高心患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我复作是念：我心中生若干想[50]患，因此若干想患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，不生身病想患，不生睡眠患，不生大精勤患，不生太懈怠患，不生恐怖患，不生喜悦患，不生自高心患，亦不生若干想患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色，彼见色光明寻复灭。

“阿那律陀，我复作是念：我心中有何患，令我失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭？阿那律陀，我复作是念：我心中生不观色[51]患，因此不观色患故，便失定而灭眼；眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀，我今要当作是念：我心中不生疑患，不生无念患，不生身病想患，不生睡眠患，不生太精勤患，不生太懈怠患，不生恐怖患，不生喜悦患，亦不生自高心患，不生若干想患，亦不生不观色患。阿那律陀，我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，便得光明而见色。阿那律陀，若我心生疑患，彼得心清净；无念……身病想……睡眠……太精勤……太懈怠……恐怖……喜悦……高心……生若干想……不观色心患，彼得心清净[52]。

“阿那律陀，我复作是念：我当修学三定，修学有觉有观定，修学无觉少观定，修学无觉无观定[53]。阿那律陀，我便修学三定，修学有觉有观定，修学无觉少观定，修学无觉无观定。若我修学有觉有观定者，心便顺向无觉少观定，如是我必不失此智见。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜修学有觉有观定。阿那律陀，我尔时行此住止行。若我修学有觉有观定者，心便顺向无觉无观定，如是我必不失此智见。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜修学有觉有观定。阿那律陀，我尔时行此住止行。阿那律陀，若我修学无觉少观定者，心便顺向有觉有观定，如是我必不失此智见。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜修学无觉少观定。阿那律陀，我尔时行此住止行。若我修学无觉少观定者，心便顺向无觉无观定，如是我必不失此智见。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜修学无觉少观定。阿那律陀，我尔时行此住止行。阿那律陀，若我修学无觉无观定者，心便顺向有觉有观定，如是我必不失此智见。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜修学无觉无观定。阿那律陀，我尔时行此住止行。若我修学无觉无观定者，心便顺向无觉少观定，如是我不失此智见。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜修学无觉无观定。阿那律陀，我尔时行此住止行[54]。

“阿那律陀，有时我知光明而不见色。阿那律陀，我作是念：何因何缘知光明而不见色？阿那律陀，我复作是念：若我念光明相、不念色相者，尔时我知光明而不见色。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜知光明而不见色。阿那律陀，我尔时行此住止行。阿那律陀，有时我见色而不知光明。阿那律陀，我作是念：何因何缘我见色而不知光明？阿那律陀，我复作是念：若我念色相、不念光明相者，尔时我知色而不知光明。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜知色而不知光明。阿那律陀，我尔时行此住止行。阿那律陀，有时我少知光明，亦少见色。阿那律陀，我作是念：何因何缘我少知光明，亦少见色？阿那律陀，我复作是念：若我少入定，少入定故，少眼清净；少眼清净故，我少知光明，亦少见色。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜少知光明，亦少见色。阿那律陀，尔时我行此住止行。阿那律陀，有时我广知光明，亦广见色。阿那律陀，我作是念：何因何缘我广知光明，亦广见色？阿那律陀，我复作是念：若我广入定，广入定故，广眼清净；广眼清净故，我广知光明，亦广见色。阿那律陀，如是我知如是已，竟日、竟夜、竟日夜广知光明，亦广见色。阿那律陀，尔时我行此住止行。

“阿那律陀，若我心中生疑患，彼得心清净；无念……身病想……睡眠……太精勤……太懈怠……恐怖……喜悦……高心……生若干想……不观色心患，彼得心清净[55]。有觉有观定修学、极修学，无觉少观定修学、极修学，无觉无观定修学、极修学，一向定修学、极修学，杂定修学、极修学，少定修学、极修学，广无量定修学、极修学，我生知见极明净，趣向定住，精勤修道品：生已尽，梵行已立，所作已办，不更受有，知如真。阿那律陀，尔时我行此住止行[56]。”

佛说如是，尊者阿那律陀、尊者难提、尊者金毗罗闻佛所说，欢喜奉行[57]。


长寿王品第七[1]

中阿含经卷第十八

七三、天经[58]

我闻如是：

一时，佛游枝提瘦，在水渚林中[59]。

尔时，世尊告诸比丘：“我本未得觉无上正真道[60]时，而作是念：我宁可得生其光明，因其光明而见形色，如是我智见极大明净[61]。我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住、心无放逸、修行精勤故，即得光明，便见形色也；然我未与彼天共同集会、未相慰劳、未有所论说、未有所答对。

“我复作是念：我宁可得生其光明，因其光明而见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，如是我智见极大明净。我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住、心无放逸、修行精勤故，即得光明，便见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对也；然我不知彼天如是姓、如是字、如是生[62]。

“我复作是念：我宁可得生其光明，因其光明而见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，如是我智见极大明净。我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住、心无放逸、修行精勤故，即得光明，便见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生也；然我不知彼天如是食、如是受苦乐。

“我复作是念：我宁可得生其光明，因其光明而见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，如是我智见极大明净。我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住、心无放逸、修行精勤故，即得光明，便见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐也；然我不知彼天如是长寿、如是久住、如是命尽。

“我复作是念：我宁可得生其光明，因其光明而见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，如是我智见极大明净。我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住、心无放逸、修行精勤故，即得光明，便见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽也；然我不知彼天作如是如是业已、死此生彼。

“我复作是念：我宁可得生其光明，因其光明而见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是如是业已、死此生彼，如是我智见极大明净。我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住、心无放逸、修行精勤故，即得光明，便见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是如是业已、死此生彼也；然我不知彼天、彼彼天中。

“我复作是念：我宁可得生其光明，因其光明而见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是如是业已、死此生彼，亦知彼天、彼彼天中，如是我智见极大明净。我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住、心无放逸、修行精勤故，即得光明，便见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是如是业已、死此生彼，亦知彼天、彼彼天中也；然我不知彼天上我曾生中、未曾生中[63]。

“我复作是念：我宁可得生其光明，因其光明而见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是如是业已、死此生彼，亦知彼天、彼彼天中，亦知彼天上我曾生中、未曾生中，如是我智见极大明净。我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住、心无放逸、修行精勤故，即得光明，便见形色，及与彼天共同集会、共相慰劳、有所论说、有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是如是业已、死此生彼，亦知彼天、彼彼天中，亦知彼天上我曾生中、未曾生中也。

“若我不正知得此八行者，便不可一向说得，亦不知我得觉无上正真之道，我亦于此世间，诸天、魔、梵、沙门、梵志不能出过其上，我亦不得解脱、种种解脱，我亦未离诸颠倒，未生已尽、梵行已立、所作已办、不更受有、知如真。若我正知得此八行者，便可一向说得，亦知我得觉无上正真之道，我亦于此世间，诸天、魔、梵、沙门、梵志出过其上，我亦得解脱、种种解脱，我心已离诸颠倒，生已尽，梵行已立，所作已办，不更受有，知如真[64]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[65]！

七四、八念经[66]

我闻如是：

一时，佛游婆奇瘦，在鼍山怖林鹿野园中[67]。

尔时，尊者阿那律陀在枝提瘦水渚林[68]中。彼时，尊者阿那律陀在安静处燕坐思惟，心作是念：道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得[69]。

于是，世尊以他心智[70]知尊者阿那律陀心中所念、所思、所行。世尊知已，即入如其像定[71]，以如其像定犹若力士屈伸[72]臂顷，如是世尊从婆奇瘦鼍山怖林鹿野园中忽没不现，住枝提瘦水渚林中尊者阿那律陀前。是时，世尊便从定觉，叹尊者阿那律陀曰：

“善哉！善哉！阿那律陀！谓汝在安静处燕坐思惟，心作是念：道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会，非住聚会，非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得。阿那律陀！汝从如来更受第八大人之念，受已，便思道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得[73]。

“阿那律陀！若汝成就此大人八念[74]者，汝必能离欲、离恶不善之法……至得第四禅成就游。阿那律陀！若汝成就大人八念，而复得此四增上心[75]，现法乐居，易不难得者。如王、王臣有好缄簏[76]，盛满种种衣，中前欲着，便取着之；中时、中后[77]若欲着衣，便取着之，随意自在；阿那律陀！汝亦如是，得粪扫衣[78]为第一服，汝心无欲，行此住止行。阿那律陀！若汝成就大人八念，而复得此四增上心，现法乐居，易不难得者。如王、王臣有好厨宰，种种净妙甘美肴膳；阿那律陀！汝亦如是，常行乞食为第一馔，汝心无欲，行此住止行。阿那律陀！若汝成就大人八念，而复得此四增上心，现法乐居，易不难得者。如王、王臣有好屋舍，或楼阁宫殿；阿那律陀！汝亦如是，依树下止[79]为第一舍，汝心无欲，行此住止行。阿那律陀！若汝成就大人八念，而复得此四增上心，现法乐居，易不难得者。如王、王臣有好床座，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉哆罗那[80]；阿那律陀！汝亦如是，草座叶座[81]为第一座，汝心无欲，行此住止行。

“阿那律陀！若汝成就大人八念，而复得此四增上心，现法乐居，易不难得者，如是汝若游东方，必得安乐，无众苦患；若游南方、西方、北方者，必得安乐，无众苦患。阿那律陀！若汝成就大人八念，而复得此四增上心，现法乐居，易不难得者，我尚不说汝诸善法住，况说衰退？但当昼夜增长善法而不衰退。阿那律陀！若汝成就大人八念，而复得此四增上心，现法乐居，易不难得者，汝于二果必得其一，或于现世得究竟智，或复有余得阿那含。阿那律陀！汝当成就此大人八念，亦应得此四增上心、现法乐居、易不难得已，然后于枝提瘦水渚林中受夏坐也[82]。”

尔时，世尊为尊者阿那律陀说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，入如其像定，以如其像定，犹若力士屈伸臂顷，如是，世尊从枝提瘦水渚林中忽没不见，住婆奇瘦鼍山怖林鹿野园中。

彼时，尊者阿难执拂侍佛。于是，世尊便从定觉，回顾告曰：“阿难！若有比丘游鼍山怖林鹿野园中者，令彼一切皆集讲堂。集讲堂已，还来白我。”

尊者阿难受佛教已，稽首礼足，即行宣敕，诸有比丘游鼍山怖林鹿野园中者，令彼一切皆集讲堂。集讲堂已，还诣佛所，头面礼足，却住一面，白曰：“世尊！诸有比丘游鼍山怖林鹿野园中者，已令一切皆集讲堂，唯愿世尊自当知时！”

于是，世尊将尊者阿难往诣讲堂，于比丘众前敷座而坐，坐已告曰：“诸比丘！我今为汝说大人八念，汝等谛听！善思念之。”时，诸比丘受教而听。

佛言：“大人八念者，谓道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得；道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得。

“云何道从无欲，非有欲得？谓比丘得无欲，自知得无欲，不令他人知我无欲；得知足……得远离……得精勤……得正念……得定意……得智慧……得不戏，自知得不戏，不欲令他知我无欲[83]，是谓道从无欲，非有欲得。云何道从知足，非无厌得？谓比丘行知足，衣取覆形，食取充躯，是谓道从知足，非无厌得。云何道从远离，非乐聚会、非住聚会、非合聚会得？谓比丘行远离，成就二远离[84]，身及心俱远离，是谓道从远离，非乐聚会、非住聚会、非合聚会得。云何道从精进，非懈怠得？谓比丘常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本不舍方便，是谓道从精勤，非懈怠得。云何道从正念，非邪念得？谓比丘观内身如身，观内觉……心……法如法[85]，是谓道从正念，非邪念得。云何道从定意，非乱意得？谓比丘离欲、离恶不善之法……至得第四禅成就游，是谓道从定意，非乱意得。云何道从智慧，非愚痴得？谓比丘修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦，是谓道从智慧，非愚痴得。云何道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得？谓比丘意常灭戏，乐住无余涅槃，心恒乐住，欢喜意解[86]，是谓道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得。

“诸比丘！阿那律陀比丘成就此大人八念已，然后枝提瘦水渚林中受夏坐也。我以此教，彼在远离独住，心无放逸，修行精勤。彼在远离独住、心无放逸、修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。”

是时，尊者阿那律陀得阿罗呵[87]，心正解脱，得长老上尊，则于尔时而说颂曰：

“遥知我思念，无上世间师，

正身心入定，乘虚忽来到。

如我心所念，为说而复过；

诸佛乐不戏，远离一切戏。

既从彼知法，乐住正法中，

逮得三昧达，佛法作已办。

我不乐于死，亦不愿于生，

随时任所适，立正念正智。

鞞耶离[88]竹林，我寿在彼尽，

当在竹林下，无余般涅槃。”

佛说如是，尊者阿那律陀及诸比丘闻佛所说，欢喜奉行[89]！

七五、净不动道经[90]

我闻如是：

一时，佛游拘楼瘦[91]，在剑磨瑟昙拘楼都邑[92]。

尔时，世尊告诸比丘：“欲者无常、虚伪、妄言，是妄言法，则是幻化、欺诳、愚痴[93]。若现世欲及后世欲，若现世色及后世色[94]，彼一切是魔境界，则是魔饵，因此令心生无量恶不善之法，增伺、嗔恚及斗诤等[95]，谓圣弟子学时为作障碍。多闻圣弟子作如是观：世尊所说，欲者无常、虚伪、妄言，是妄言法，则是幻化、欺诳、愚痴。若现世欲及后世欲，若现世色及后世色，彼一切是魔境界，则是魔饵，因此令心生无量恶不善之法，增伺、嗔恚及斗诤等，谓圣弟子学时为作障碍。彼作是念：我可得大心成就游，掩伏世间，摄持其心[96]。若我得大心成就游、掩伏世间、摄持其心者，如是心便不生无量恶不善之法，增伺、嗔恚及斗诤等，谓圣弟子学时为作障碍。彼以是行、以是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入不动，或以慧为解[97]；彼于后时，身坏命终，因本意故[98]，必至不动，是谓第一说净不动道[99]。

“复次，多闻圣弟子作如是观：若有色者，彼一切四大[100]及四大造[101]，四大者是无常法，是苦、是灭。彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入不动，或以慧为解；彼于后时，身坏命终，因本意故，必至不动，是谓第二说净不动道。

“复次，多闻圣弟子作如是观：若现世欲及后世欲，若现世色及后世色，若现世欲想、后世欲想，若现世色想、后世色想，彼一切想是无常法、是苦、是灭。彼于尔时必得不动想，彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入不动，或以慧为解：彼于后时，身坏命终，因本意故，必至不动，是谓第三说净不动道。

“复次，多闻圣弟子作如是观：若现世欲想、后世欲想，若现世色想、后世色想，及不动想，彼一切想是无常法，是苦、是灭。彼于尔时得无所有处想，彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入不动，或以慧为解；彼于后时，身坏命终，因本意故，必至不动，是谓第一说净无所有处道[102]。

“复次，多闻圣弟子作如是观：此世空——空于神、神所有，空有常，空有恒，空长存，空不变易[103]。彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入无所有处，或以慧为解；彼于后时，身坏命终，因本意故，必至无所有处，是谓第二说净无所有处道。

“复次，多闻圣弟子作如是观：我非为他而有所为，亦非自为而有所为[104]。彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入无所有处，或以慧为解；彼于后时，身坏命终，因本意故，必至无所有处，是谓第三说净无所有处道。

“复次，多闻圣弟子作如是观：若现世欲及后世欲，若现世色及后世色，若现世欲想、后世欲想，若现世色想、后世色想，及不动想、无所有处想，彼一切想是无常法，是苦、是灭。彼于尔时而得无想[105]，彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入无想，或以慧为解；彼于后时，身坏命终，因本意故，必至无想处，是谓说净无想道[106]。”

是时，尊者阿难执拂侍佛。于是，尊者阿难叉手向佛，白曰：“世尊！若有比丘如是行：无我、无我所，我当不有、我所当不有，若本有者，便尽得舍。世尊！比丘行如是，彼为尽、得般涅槃耶？”

世尊告曰：“阿难！此事不定，或有得者，或有不得。”

尊者阿难白曰：“世尊！比丘云何行不得般涅槃？”

世尊告曰：“阿难！若比丘如是行，无我、无我所，我当不有、我所当不有，若本有者，便尽得舍。阿难！若比丘乐彼舍、著彼舍、住彼舍者，阿难！比丘行如是，必不得般涅槃[107]。”

尊者阿难白曰：“世尊！比丘若有所受[108]，不得般涅槃耶？”

世尊告曰：“阿难！若比丘有所受者，彼必不得般涅槃也。”

尊者阿难白曰：“世尊！彼比丘为何所受？”

世尊告曰：“阿难！行[109]中有余，谓有想无想处[110]，于有中第一，彼比丘受[111]。”

尊者阿难白曰：“世尊！彼比丘受余行耶？”

世尊告曰：“阿难！如是比丘受余行也。”

尊者阿难白曰：“世尊！比丘云何行必得般涅槃？”

世尊告曰：“阿难！若比丘如是行，无我、无我所，我当不有、我所当不有，若本有者，便尽得舍。阿难！若比丘不乐彼舍、不著彼舍、不住彼舍者，阿难！比丘行如是，必得般涅槃[112]。”

尊者阿难白曰：“世尊！比丘若无所受，必得般涅槃耶？”

世尊告曰：“阿难！若比丘无所受，必得般涅槃。”

尔时，尊者阿难叉手向佛，白曰：“世尊已说净不动道，已说净无所有处道，已说净无想道，已说无余涅槃[113]。世尊！云何圣解脱[114]耶？”

世尊告曰：“阿难！多闻圣弟子作如是观：若现世欲及后世欲，若现世色及后世色，若现世欲想、后世欲想，若现世色想、后世色想，及不动想、无所有处想、无想想[115]，彼一切想是无常法、是苦、是灭，是谓自己有[116]。若自己有者，是生、是老、是病、是死。阿难！若有此法，一切尽灭无余、不复有者，彼则无生，无老、病、死。圣如是观，若有者必是解脱法，若有无余涅槃者是名甘露。彼如是观、如是见，必得欲漏心解脱，有漏、无明漏心解脱[117]。解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。

“阿难！我今为汝已说净不动道，已说净无所有处道，已说净无想道，已说无余涅槃[118]，已说圣解脱，如尊师所为弟子起大慈哀，怜念愍伤，求义及饶益，求安隐快乐者，我今已作。汝等当复自作，至无事处，至林树下，空安静处燕坐思惟，勿得放逸！勤加精进，莫令后悔！此是我之教敕，是我训诲。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[119]！

七六、郁伽支罗经[120]

我闻如是：

一时，佛游郁伽支罗[121]，在恒水池岸。

尔时，一比丘则于晡时从燕坐起，往诣佛所，稽首佛足，却坐一面，白曰：“世尊！唯愿为我善略说法，从[122]世尊闻已，在远离独住，心无放逸，修行精勤；因在远离独住、心无放逸、修行精勤故，族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。”

世尊告曰：“比丘当如是学，令心得住，在内不动，无量善修。复观内身如身[123]，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。复观外身如身[124]，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。复观内外身如身[125]，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。比丘！如此之定，去时、来时当善修习，住时、坐时、卧时、眠时、寤时、眠寤时[126]亦当修习。复次，亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定[127]。

“比丘！若修此定极善修者，比丘！当复更修观内觉如觉，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。复观外觉如觉，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。复观内外觉[128]如觉，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。比丘！如此之定，去时、来时当善修习，住时、坐时、卧时、眠时、寤时、眠寤时亦当修习。复次，亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定。

“比丘！若修此定极善修者，比丘！当复更修观内心如心，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。复观外心如心，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。复观内外心[129]如心，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。比丘！如此之定，去时、来时当善修习，住时、坐时、卧时、眠时、寤时、眠寤时亦当修习。复次，亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定。

“比丘！若修此定极善修者，比丘！当复更修观内法如法，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。复观外法如法，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。复观内外法[130]如法，行极精勤，立正念正智，善自御心，令离悭贪，意无忧戚。比丘！如此之定，去时、来时当善修习，住时、坐时、卧时、眠时、寤时、眠寤时亦当修习。复次，亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定。

“比丘！若修此定极善修者，比丘！心当与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。

“比丘！若汝修习此定极善修者，若游东方，必得安乐，无众苦患；若游南方、西方、北方者，必得安乐，无众苦患。比丘！若汝修习此定极善修者，我尚不说汝诸善法住，况说衰退？但当昼夜增长善法而不衰退。比丘！若汝修习此定极善修者，汝于二果必得其一，或于现世得究竟智，或复有余得阿那含。”

于是，彼比丘闻佛所说，善受善持，即从座[131]起，稽首佛足，绕三匝而去。受持佛教，在远离独住，心无放逸，修行精勤。因在远离独住、心无放逸、修行精勤故，族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼尊者知法已，至得阿罗诃。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[132]！

七七、娑鸡帝三族姓子经[133]

我闻如是：

一时，佛游娑鸡帝，在青林中[134]。

尔时，娑鸡帝有三族姓子，尊者阿那律陀、尊者难提、尊者金毗罗，并皆年少、新出家学，共来入此正法不久。尔时，世尊问诸比丘：“此三族姓子并皆年少、新出家学，共来入此正法不久，此三族姓子颇乐于此正法律中行梵行耶？”时，诸比丘默然不答。

世尊复再三问诸比丘：“此三族姓子并皆年少、新出家学，共来入此正法不久，此三族姓子颇乐于此正法律中行梵行耶？”时，诸比丘亦复再三默然不答。

于是，世尊自问三族姓子，告尊者阿那律陀：“汝等三族姓子并皆年少、新出家学，共来入此正法不久，阿那律陀！汝等颇乐此正法律中行梵行耶？”

尊者阿那律陀白曰：“世尊！如是！我等乐此正法，修行梵行。”

世尊问曰：“阿那律陀！汝等小时年幼童子，清净黑发，身体盛壮，乐于游戏，乐数澡浴，严爱其身。于后亲亲及其父母皆相爱恋，悲泣啼哭，不欲令汝出家学道，汝等故能剃除须发，着袈裟衣，至信舍家、无家学道。阿那律陀！汝等不畏王而行学道，亦不畏贼，不畏负债，不畏恐怖，不畏贫穷、不得活故而行学道，但厌生老病死、啼哭忧苦，或复欲得大苦聚边。阿那律陀！汝等不以如是心故出家学道耶？”

答曰：“如是。”

“阿那律陀！若族姓子以如是心出家学道者，为知所由得无量善法耶？”

尊者阿那律陀白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我等闻已，得广知义。”

佛便告曰：“阿那律陀！汝等谛听！善思念之，我当为汝分别其义。”阿那律陀等受教而听。

世尊告曰：“阿那律陀！若为欲所覆、恶法所缠者，不得舍乐、无上止息，彼心生增伺[135]、嗔恚、睡眠，心生不乐，身生频伸[136]，多食心忧；彼比丘便不能忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦不能忍，身遇诸疾极为苦痛，至命欲绝，诸不可乐，皆不堪耐。所以者何？以为欲所覆、恶法所缠，不得舍乐、无上止息故。若有离欲，非为恶法之所缠者，必得舍乐及无上止息，彼心不生增伺、嗔恚、睡眠，心不生不乐，身不生频伸，亦不多食，心不愁忧；彼比丘便能忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾极为苦痛，至命欲绝，诸不可乐，皆能堪耐。所以者何？以非为欲所覆故，不为恶法之所缠故，又得舍乐、无上止息故。”

世尊问曰：“阿那律陀！如来以何义故，或有所除，或有所用，或有所堪，或有所止，或有所吐耶[137]？”

阿那律陀白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我等闻已，得广知义。”

佛便告曰：“阿那律陀！汝等谛听！善思念之，我当为汝分别其义。”阿那律陀等受教而听。

世尊告曰：“阿那律陀！诸漏秽污为当来有本，烦热苦报，生老病死因，如来非不尽，非不知故，或有所除，或有所用，或有所堪，或有所止，或有所吐。阿那律陀！如来但因此身故，因六处故，因寿命故，或有所除，或有所用，或有所堪，或有所止，或有所吐[138]。阿那律陀！如来以此义故，或有所除，或有所用，或有所堪，或有所止，或有所吐。”

世尊问曰：“阿那律陀！如来以何义故，住无事[139]处山林树下，乐居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐耶？”

尊者阿那律陀白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我等闻已，得广知义。”

佛便告曰：“阿那律陀！汝等谛听！善思念之，我当为汝分别其义。”阿那律陀等受教而听。

世尊告曰：“阿那律陀！如来非为未得欲得、未获欲获、未证欲证故，住无事处山林树下，乐居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。阿那律陀！如来但以二义故，住无事处山林树下，乐居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐：一者为自现法乐居故，二者为慈愍后生人故。或有后生人效如来住无事处山林树下，乐居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。阿那律陀！如来以此义故，住无事处山林树下，乐居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。”

世尊问曰：“阿那律陀！如来以何义故，弟子命终，记说[140]某生某处、某生某处？”

尊者阿那律陀白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我等闻已，得广知义。”

佛便告曰：“阿那律陀！汝等谛听！善思念之，我当为汝分别其义。”阿那律陀等受教而听。

世尊告曰：“阿那律陀！如来非为趣为人说，亦不欺诳人，亦不欲得人欢乐故，弟子命终，记说某生某处、某生某处。阿那律陀！如来但为清信族姓男、族姓女，极信极爱，极生喜悦，闻此正法律已，或心愿效如是如是，故弟子命终，记说某生某处、某生某处[141]。若比丘闻某尊者于某处命终，彼为佛所记，得究竟智：生已尽，梵行已立，所作已办，不更受有，知如真。或自见彼尊者，或复从他数数闻之，彼尊者如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼尊者有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是比丘必得差降安乐住止[142]。

“阿那律陀！复次，比丘闻某尊者于某处命终，彼为佛所记，五下分结[143]已尽，生于彼间而般涅槃，得不退法，不还此世。或自见彼尊者，或复从他数数闻之，彼尊者如是有信、如是持戒、如是博闻、如是惠[144]施、如是智慧。其人闻已，忆彼尊者有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是比丘必得差降安乐住止。

“阿那律陀！复次，比丘闻某尊者于某处命终，彼为佛所记，三结[145]尽，淫怒痴[146]薄，得一往来天上人间，一往来已而得苦际。或自见彼尊者，或复从他数数闻之，彼尊者如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼尊者有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是比丘必得差降安乐住止。

“阿那律陀！复次，比丘闻某尊者于某处命终，彼为佛所记，三结已尽，得须陀洹，不堕恶法[147]，定趣正觉，极受七有，天上人间七往来已而得苦际。或自见彼尊者，或复从他数数闻之，彼尊者如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼尊者有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是比丘必得差降安乐住止。

“阿那律陀！若比丘尼闻某比丘尼于某处命终，彼为佛所记，得究竟智：生已尽，梵行已立，所作已办，不更受有，知如真。或自见彼比丘尼，或复从他数数闻之，彼比丘尼如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼比丘尼有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是比丘尼必得差降安乐住止。

“阿那律陀！复次，比丘尼闻某比丘尼于某处命终，彼为佛所记，五下分结已尽，生于彼间而般涅槃，得不退法，不还此世[148]。或自见彼比丘尼，或复从他数数闻之，彼比丘尼如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼比丘尼有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是比丘尼必得差降安乐住止。

“阿那律陀！复次，比丘尼闻某比丘尼于某处命终，彼为佛所记，三结已尽，淫怒痴薄，得一往来天上人间，一往来已而得苦际。或自见彼比丘尼，或复从他数数闻之，彼比丘尼如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼比丘尼有信、持戒、博闻、惠[149]施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是比丘尼必得差降安乐住止。

“阿那律陀！复次，比丘尼闻某比丘尼于某处命终，彼为佛所记，三结已尽，得须陀洹，不堕恶法，定趣正觉，极受七有，天上人间七往来已而得苦际。或自见彼比丘尼，或复从他数数闻之，彼比丘尼如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼比丘尼有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是比丘尼必得差降安乐住止。

“阿那律陀！若优婆塞[150]闻某优婆塞于某村命终，彼为佛所记，五下分结已尽，生于彼间而般涅槃，得不退法，不还此世。或自见彼优婆塞，或复从他数数闻之，彼优婆塞如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆塞有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是优婆塞必得差降安乐住止。

“阿那律陀！复次，优婆塞闻某优婆塞于某村命终，彼为佛所记，三结已尽，淫怒痴薄，得一往来天上人间，一往来已而得苦际。或自见彼优婆塞，或复从他数数闻之，彼优婆塞如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆塞有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是彼优婆塞必得差降安乐住止。

“阿那律陀！复次，优婆塞闻某优婆塞于某村命终，彼为佛所记，三结已尽，得须陀洹，不堕恶法，定趣正觉，极受七有，天上人间七往来已而得苦际。或自见彼优婆塞，或复从他数数闻之，彼优婆塞如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆塞有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是优婆塞必得差降安乐住止。

“阿那律陀！若优婆私[151]闻某优婆私于某村命终，彼为佛所记，五下分结已尽，生于彼间而般涅槃，得不退法，不还此世。或自见彼优婆私，或复从他数数闻之，彼优婆私如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆私有信、持戒、博闻、惠[152]施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是优婆私必得差降安乐住止。

“阿那律陀！复次，优婆私闻某优婆私于某村命终，彼为佛所记，三结已尽，淫怒痴薄，得一往来天上人间，一往来已而得苦际。或自见彼优婆私，或复从他数数闻之，彼优婆私如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆私有信、持戒、博闻、惠[153]施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是优婆私必得差降安乐住止。

“阿那律陀！复次，优婆私闻某优婆私于某村命终，彼为佛所记，三结已尽，得须陀洹，不堕恶趣，定趣正觉，极受七有，天上人间七往来已而得苦际。或自见彼优婆私，或复从他数数闻之，彼优婆私如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆私有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是如是。阿那律陀！如是优婆私必得差降安乐住止。阿那律陀！如来以此义故，弟子命终，记说某生某处、某生某处。”

佛说如是，尊者阿那律陀及诸比丘闻佛所说，欢喜奉行[154]！


长寿王品第七[1]

中阿含经卷第十九

七八、梵天请佛经[155]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，有一梵天住梵天上，生如是邪见：“此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要，此出要更无出要过其上，有胜、有妙、有最者[156]。”

于是，世尊以他心智，知彼梵天心之所念，即入如其像定。以如其像定，犹若力士屈伸[157]臂顷，于舍卫国胜林给孤独园忽没不现，往梵天上。

时，彼梵天见世尊来，即请世尊：“善来，大仙人[158]！此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要，此出要更无出要过其上，有胜、有妙、有最者。”

于是，世尊告曰：“梵天！汝无常称说常，不恒称说恒，不存称说存，不要称说要，终法称说不终法，非出要称说出要，此出要更无出要过其上，有胜、有妙、有最者[159]。梵天！汝有是无明！梵天！汝有是无明！”

时，魔波旬[160]在彼众中。于是，魔波旬语世尊曰：“比丘！莫违此梵天所说！莫逆此梵天所说！比丘！若汝违此梵天所说、逆此梵天所说者，是为比丘，犹如有人吉祥事来而排却之；比丘所说亦复如是。是故，比丘！我语汝莫违此梵天所说！莫逆此梵天所说！比丘！若汝违此梵天所说、逆此梵天所说者，是为比丘，犹如有人从山上堕，虽以手足扪摸于空而无所得；比丘所说亦复如是。是故，比丘！我语汝莫违此梵天所说！莫逆此梵天所说！比丘！若汝违此梵天所说、逆此梵天所说者，是为比丘，犹如有人从树上堕，虽以手足扪摸枝叶而无所得；比丘所说亦复如是。是故，比丘！我语汝莫违此梵天所说！莫逆此梵天所说！所以者何？此梵天梵、福祐、能化、最尊、能作、能造、是父，已有、当有一切众生皆从是生，此所知尽知、所见尽见[161]。

“大仙人！若有沙门、梵志憎恶地、毁呰地者，彼身坏命终，必生余下贱妓乐神中；如是水……火……风……神[162]……天……生主[163]……憎恶梵天、毁呰梵天者，彼身坏命终，必生余下贱妓乐神中[164]。大仙人！若有沙门、梵志爱乐地、称叹地者，彼身坏命终，必生最上尊梵天中[165]；如是水……火……风……神……天……生主……爱乐梵天、称叹梵天者，彼身坏命终，必生最上尊梵天中。大仙人！汝不见此梵天大眷属坐如我辈耶？”

彼魔波旬非是梵天，亦非梵天眷属，然自称说我是梵天。尔时，世尊便作是念：此魔波旬非是梵天，亦非梵天眷属，然自称说我是梵天。若说有魔波旬者，此即是魔波旬。世尊知已，告曰：“魔波旬！汝非梵天，亦非梵天眷属，然汝自称说我是梵天。若说有魔波旬者，汝即是魔波旬[166]。”于是，魔波旬而作是念：世尊知我！善逝见我！知已愁忧，即于彼处忽没不现。

时，彼梵天至再三请世尊：“善来，大仙人！此处有常，此处恒有，此处长存，此处是要，此处不终法，此处出要，此出要更无出要过其上，有胜、有妙、有最者。”

世尊亦至再三告曰：“梵天！汝无常称说常，不恒称说恒，不存称说存，不要称说要，终法称说不终法，非出要称说出要，此出要更无出要过其上，有胜、有妙、有最者。梵天！汝有是无明！梵天！汝有是无明！”

于是，梵天白世尊曰：“大仙人！昔有沙门、梵志，寿命极长，存住极久。大仙人！汝寿至短，不如彼沙门、梵志一燕坐顷。所以者何？彼所知尽知、所见尽见，若实有出要者，更无余出要过其上，有胜、有妙、有最者；若无有实出要者，更无余出要过其上，有胜、有妙、有最者。大仙人！汝于出要不出要想，不出要出要想，如是汝不得出要，便成大痴。所以者何？以无境界故[167]。大仙人！若有沙门、梵志，爱乐地、称叹地者，彼为我自在，为随我所欲，为随我所使[168]；如是水……火……风……神……天……生主……爱乐梵天、称叹梵天者，彼为我自在，为随我所欲，为随我所使。大仙人！若汝爱乐地、称叹地者，汝亦为我自在，为随我所欲，为随我所使；如是水……火……风……神……天……生主……爱乐梵天、称叹梵天者，汝亦为我自在，为随我所欲，为随我所使。”

于是，世尊告曰：“梵天如是，梵天所说真谛：若有沙门、梵志爱乐地、称叹地者，彼为汝自在，为随汝所欲，为随汝所使；如是水……火……风……神……天……生主……爱乐梵天、称叹梵天者，彼为汝自在，为随汝所欲，为随汝所使。梵天！若我爱乐地、称叹地者，我亦为汝自在，为随汝所欲，为随汝所使；如是水……火……风……神……天……生主……爱乐梵天、称叹梵天者，我亦为汝自在，为随汝所欲，为随汝所使。

“梵天！若此八事[169]，我随其事、爱乐称叹者，彼亦有如是。梵天！我知汝所从来处、所往至处、随所住、随所终、随所生，若有梵天有大如意足、有大威德、有大福祐、有大威神[170]。”

于是，梵天白世尊曰：“大仙人！汝云何知我所知、见我所见？云何识悉我？如日自在，明照诸方，是为千世界。于千世界中，汝得自在耶？知彼彼处无有昼夜，大仙人曾更[171]历彼，数经历彼耶[172]？”

世尊告曰：“梵天！如日自在，明照诸方，是为千世界。于千世界中，我得自在，亦知彼彼处无有昼夜。梵天！我曾更历彼，我数经历彼[173]。梵天！有三种天：光天、净光天、遍净光天[174]。梵天！若彼三种天有知有见者，我亦有彼知见[175]；梵天！若彼三种天无知无见者，我亦自有知见。梵天！若彼三种天及眷属有知有见者，我亦有彼知见；梵天！若彼三种天及眷属无知无见者，我亦自有知见。梵天！若汝有知有见者，我亦有此知见；梵天！若汝无知无见者，我亦自有知见。梵天！若汝及眷属有知有见者，我亦有此知见；梵天！若汝及眷属无知无见者，我亦自有知见。梵天！汝不与我一切等，不与我尽等，但我于汝最胜最上。”

于是，梵天白世尊曰：“大仙人！何由得彼三种天有知有见者，汝亦有彼知见；若彼三种天无知无见者，汝亦自有知见？若彼三种天及眷属有知有见者，汝亦有彼知见；若彼三种天及眷属无知无见者，汝亦自有知见？若我有知有见者，汝亦有此知见；若我无知无见者，汝亦自有知见？若我及眷属有知有见者，汝亦有此知见；若我及眷属无知无见者，汝亦自有知见？大仙人！非为爱言耶？问已不知，增益愚痴。所以者何？以识无量境界故，无量知、无量见、无量种别，我各各知别，是地知地；水……火……风……神……天……生主……是梵天知梵天。”

于是，世尊告曰：“梵天！若有沙门、梵志，于地有地想，地是我，地是我所，我是地所；彼计地是我已，便不知地。如是，于水……火……风……神……天……生主……梵天……无烦……无热[176]……净有净想，净是我，净是我所，我是净所；彼计净是我已，便不知净。梵天！若有沙门、梵志，地则知地，地非是我，地非我所，我非地所；彼不计地是我已，彼便知地。如是水……火……风……神……天……生主……梵天……无烦……无热……净则知净，净非是我，净非我所，我非净所；彼不计净是我已，彼便知净。梵天！我于地则知地，地非是我，地非我所，我非地所；我不计地是我已，我便知地。如是水……火……风……神……天……生主……梵天……无烦……无热……净则知净，净非是我，净非我所，我非净所；我不计净是我已，我便知净。”

于是，梵天白世尊曰：“大仙人！此众生爱有、乐有、习有，汝已拔有根本。所以者何？谓如来、无所著、等正觉故。”便说颂曰：

“于有见恐怖，无有见不惧；

是故莫乐有，有何不可断[177]？”

“大仙人！我今欲自隐形。”

世尊告曰：“梵天！汝若欲自隐形者，便随所欲。”

于是，梵天即随所处自隐其形，世尊即知：梵天！汝在彼，汝在此，汝在中。于是，梵天尽现如意，欲自隐形而不能隐，还住梵天中。

于是，世尊告曰：“梵天！我今亦欲自隐其形。”

梵天白世尊曰：“大仙人！若欲自隐形者，便随所欲。”

于是，世尊而作是念：我今宁可现如其像如意足[178]，放极妙光明，照一切梵天而自隐住，使诸梵天及梵天眷属但闻我声而不见形。于是，世尊即现如其像如意足，放极妙光明，照一切梵天，便自隐住，使诸梵天及梵天眷属但闻其声而不见其形。于是，梵天及梵天眷属各作是念：沙门瞿昙甚奇！甚特！有大如意足、有大威德、有大福祐、有大威神。所以者何？谓放极妙光明，照一切梵天而自隐住，使我等及眷属但闻彼声而不见形。

于是，世尊复作是念：我已化此梵天及梵天眷属，我今宁可摄如意足。世尊便摄如意足，还住梵天中。于是，魔王[179]亦至再三在彼众中。尔时，魔王白世尊曰：“大仙人善见、善知、善达，然莫训诲教呵[180]弟子，亦莫为弟子说法，莫著弟子[181]！莫为著弟子故，身坏命终，生余下贱妓乐神中；行无为，于现世受安乐。所以者何？大仙人！此唐自烦劳。大仙人！昔有沙门、梵志训诲弟子、教呵弟子，亦为弟子说法，乐著弟子；彼以著弟子故，身坏命终，生余下贱妓乐神中[182]。大仙人！是故我语汝莫得训诲教呵弟子，亦莫为弟子说法，莫著弟子！莫为著弟子故，身坏命终，生余下贱妓乐神中；行无为，于现世受安乐。所以者何？大仙人！汝唐自烦劳。”

于是，世尊告曰：“魔波旬！汝不为我求义故说，非为饶益故，非为乐故，非为安隐故[183]：‘莫得训诲教呵弟子，莫为弟子说法，莫著弟子；莫为著弟子故，身坏命终，生余下贱妓乐神中；行无为，于现世受安乐。所以者何？大仙人！汝唐自烦劳。’魔波旬！汝作是念：此沙门瞿昙为弟子说法，彼弟子闻法已，出我境界。魔波旬！是故汝今语我：‘莫得训诲教呵弟子，亦莫为弟子说法，莫著弟子；莫为著弟子故，身坏命终，生余下贱妓乐神中；行无为，于现世受安乐。所以者何？大仙人！汝唐自烦劳。’

“魔波旬！若有沙门、梵志训诲弟子、教呵弟子，为弟子说法，乐著弟子；为著弟子故，身坏命终，生余下贱妓乐神中。彼沙门、梵志，彼非沙门称说沙门，非梵志称说梵志，非阿罗诃称说阿罗诃，非等正觉称说等正觉。魔波旬！我实沙门称说沙门，实梵志称说梵志，实阿罗诃称说阿罗诃，实等正觉称说等正觉。魔波旬！若我为弟子说法、若不说者，汝且自去！我今自知应为弟子说法、不应为弟子说法。”

是为梵天请、魔波旬违逆，世尊随顺说，是故此经名梵天请佛[184]。

佛说如是，梵天及梵天眷属闻佛所说，欢喜奉行[185]！

七九、有胜天经[186]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

于是，仙余财主[187]告一使人：“汝往诣佛，为我稽首，礼世尊足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？作如是语：‘仙余财主稽首佛足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？’汝既为我问讯佛已，往诣尊者阿那律陀所，为我稽首礼彼足已，问讯尊者圣体康强、安快无病、起居轻便、气力如常不？作如是语：‘仙余财主稽首尊者阿那律陀足，问讯尊者圣体康强、安快无病、起居轻便、气力如常不？仙余财主请尊者阿那律陀四人俱，供明日食。’若受请者，复作是语：‘尊者阿那律陀！仙余财主多事多为，为王众事断[188]理臣佐，唯愿尊者阿那律陀为慈愍故，与四人俱，明日早来至仙余财主家。’”

于是，使人受仙余财主教已，往诣佛所，稽首佛足，却住一面，白曰：“世尊！仙余财主稽首佛足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？”

尔时，世尊告使人曰：“令仙余财主安隐快乐，令天及人、阿修罗[189]、揵塔和[190]、罗剎[191]及余种种身安隐快乐。”

于是，使人闻佛所说，善受善持，稽首佛足，绕三匝而去，往诣尊者阿那律陀所，稽首礼足，却坐一面，白曰：“尊者阿那律陀！仙余财主稽首尊者阿那律陀足，问讯尊者圣体康强、安快无病、起居轻便、气力如常不？仙余财主请尊者阿那律陀四人俱，供明日食。”

是时，尊者真迦旃延[192]去尊者阿那律陀不远而燕坐也。于是，尊者阿那律陀告曰：“贤者迦旃延！我向所道，明日我等为乞食故，入舍卫国，正谓此也。今仙余财主遣人请我等四，供明日食。”

尊者真迦旃延即时白曰：“愿尊者阿那律陀为彼人故，默然受请，我等明日出此暗林，为乞食故，入舍卫国。”

尊者阿那律陀为彼人故，默然而受。于是，使人知尊者阿那律陀默然受已，寻复白曰：“仙余财主白尊者阿那律陀：‘仙余财主多事多为，为王众事断理臣佐，愿尊者阿那律陀为慈愍故，与四人俱，明日早来，至仙余财主家。’”

尊者阿那律陀告使人曰：“汝便还去，我自知时。”于是，使人即从座[193]起，稽首作礼，绕三匝而去。

于是，尊者阿那律陀过夜平旦，着衣持钵，四人共俱，往诣仙余财主家。尔时，仙余财主婇女围绕，住中门下，待尊者阿那律陀。仙余财主遥见尊者阿那律陀来，见已，叉手向尊者阿那律陀，赞曰：“善来，尊者阿那律陀！尊者阿那律陀久不来此。”于是，仙余财主敬心扶抱尊者阿那律陀，将入家中，为敷好床，请使令坐。

尊者阿那律陀即坐其床，仙余财主稽首尊者阿那律陀足，却坐一面，坐已白曰：“尊者阿那律陀！欲有所问，唯愿见听！”

尊者阿那律陀告曰：“财主！随汝所问，闻已当思。”

仙余财主便问尊者阿那律陀：“或有沙门、梵志来至我所，语我：‘财主！汝当修大心解脱。’尊者阿那律陀！复有沙门、梵志来至我所，语我：‘财主！汝当修无量心解脱。’尊者阿那律陀！大心解脱、无量心解脱，此二解脱，为文异义异耶？为一义文异耶？”

尊者阿那律陀告曰：“财主！汝前问此事，汝先自答，我当后答。”

仙余财主白曰：“尊者阿那律陀！大心解脱、无量心解脱，此二解脱一义文异，”

仙余财主不能答此事。尊者阿那律陀告曰：“财主！当听我为汝说大心解脱、无量心解脱。大心解脱者，若有沙门、梵志在无事处，或至树下空安静处，依一树，意解大心解脱遍满成就游，彼齐限是心解脱不过是[194]。若不依一树者，当依二、三树，意解大心解脱遍满成就游，彼齐限是心解脱不过是。若不依二、三树者，当依一林；若不依一林者，当依二、三林；若不依二、三林者，当依一村；若不依一村者，当依二、三村；若不依二三村者，当依一国；若不依一国者，当依二、三国；若不依二、三国者，当依此大地乃至大海，意解大心解脱遍满成就游，彼齐限是心解脱不过是，是谓大心解脱。

“财主！云何无量心解脱？若有沙门、梵志在无事处，或至树下空安静处，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。是谓无量心解脱。财主！大心解脱、无量心解脱，此二解脱为义异文异？为一义文异耶？”

仙余财主白尊者阿那律陀曰：“如我从尊者闻，则解其义，此二解脱义既异文亦异。”

尊者阿那律陀告曰：“财主！有三种天：光天、净光天、遍净光天[195]。于中光天者，彼生在一处，不作是念：此我所有，彼我所有，但光天随其所往，即乐彼中。财主！犹如蝇在肉段，不作是念：此我所有，彼我所有，但蝇随肉段去，即乐彼中[196]；如是，彼光天不作是念：此我所有，彼我所有，但光天随其所往，即乐彼中。有时光天集在一处，虽身有异而光不异。财主！犹如有人然无量灯，着一室中，彼灯虽异而光不异；如是，彼光天集在一处，虽身有异而光不异。有时光天各自散去，彼时各散去时，其身既异，光明亦异。财主！犹如有人从一室中出众多灯，分着诸室，彼灯即异，光明亦异；如是，彼光天各自散去，彼各散去时，其身既异，光明亦异[197]。”

于是，尊者真迦旃延白曰：“尊者阿那律陀！彼光天生在一处，可知有胜如、妙不妙耶[198]？”

尊者阿那律陀答曰：“贤者迦旃延！可说彼光天生在一处，知有胜如、妙与不妙。”

尊者真迦旃延复问曰：“尊者阿那律陀！彼光天生在一处，何因何缘知有胜如、妙与不妙耶？”

尊者阿那律陀答曰：“贤者迦旃延！若有沙门、梵志在无事处，或至树下空安静处，依一树，意解作光天[199]想成就游，心作光明想极盛，彼齐限是心解脱不过是[200]；若不依一树者，或依二、三树，意解作光天想成就游，心作光明想极盛，彼齐限是心解脱不过是。贤者迦旃延！此二心解脱，何解脱为上、为胜、为妙、为最耶？”

尊者真迦旃延答曰：“尊者阿那律陀！若有沙门、梵志不依一树者，或依二、三树，意解作光天想成就游，心作光明想极盛，彼齐限是心解脱不过是。尊者阿那律陀！二解脱中，此解脱为上、为胜、为妙、为最。”

尊者阿那律陀复问曰：“贤者迦旃延！若不依二、三树者，或依一林；若不依一林者，或依二、三林；若不依二、三林者，或依一村；若不依一村者，或依二、三村；若不依二、三村者，或依一国；若不依一国者，或依二、三国；若不依二、三国者，或依此大地乃至大海，意解作光天想成就游，心作光明想极盛，彼齐限是心解脱不过是。贤者迦旃延！此二解脱，何解脱为上、为胜、为妙、为最？”

尊者真迦旃延答曰：“尊者阿那律陀！若有沙门、梵志不依二、三树者，或依一林；若不依一林者，或依二、三林；若不依二、三林者，或依一村；若不依一村者，或依二、三村；若不依二、三村者，或依一国；若不依一国者，或依二、三国；若不依二、三国者，或依此大地乃至大海，意解作光天想成就游，心作光明想极盛，彼齐限是心解脱不过是。尊者阿那律陀！二解脱中，此解脱为上、为胜、为妙、为最。”

尊者阿那律陀告曰：“迦旃延！因是缘是，彼光天生在一处，知有胜如、妙与不妙。所以者何？因人心胜如故，修便有精粗；因修有精粗故，得人则有胜如。贤者迦旃延！世尊亦如是说人有胜如。”

尊者真迦旃延复问曰：“尊者阿那律陀！彼净光天生在一处，可知有胜如、妙与不妙耶？”

尊者阿那律陀答曰：“贤者迦旃延！可说彼净光天生在一处，知有胜如、妙与不妙。”

尊者真迦旃延复问曰：“尊者阿那律陀！彼净光天生在一处，何因何缘，知有胜如、妙与不妙耶？”

尊者阿那律陀答曰：“贤者迦旃延！若有沙门、梵志在无事处，或至树下空安静处，意解净光天遍满成就游，彼此定不修、不习、不广，不极成就，彼于后时，身坏命终，生净光天中。彼生已，不得极止息，不得极寂静，亦不得尽寿讫。贤者迦旃延！犹青莲华，红、赤、白莲，水生水长，在水底时，尔时根、茎、叶、华，彼一切水渍水浇，水所润，无处不渍。贤者迦旃延！若有沙门、梵志在无事处，或至树下空安静处，意解净光天遍满成就游，彼此定不修、不习、不广，不极成就，彼身坏命终，生净光天中。彼生已，不得极止息，不得极寂静，亦不得尽寿讫。

“贤者迦旃延！复有沙门、梵志，意解净光天遍满成就游，彼此定数修、数习、数广，极成就，彼身坏命终，生净光天中。彼生已，得极止息，得极寂静，亦得寿尽讫。贤者迦旃延！犹青莲华，红、赤、白莲，水生水长，出水上住，水所不渍。贤者迦旃延！如是复有沙门、梵志在无事处，或至树下空安静处，意解净光天遍满成就游，彼此定数修、数习、数广，极成就，彼身坏命终，生净光天中。彼生已，得极止息，得极寂静，亦得寿尽讫。

“贤者迦旃延！因是缘是，彼净光天生在一处，知有胜如、妙与不妙。所以者何？因人心胜如故，修便有精粗；因修有精粗故，得人则有胜如。贤者迦旃延！世尊亦如是说人有胜如。”

尊者真迦旃延复问曰：“尊者阿那律陀！彼遍净光天生在一处，可知有胜如、妙与不妙耶？”

尊者阿那律陀答曰：“贤者迦旃延！可说彼遍净光天生在一处，知有胜如、妙与不妙。”

尊者真迦旃延复问曰：“尊者阿那律陀！彼遍净光天生在一处，何因何缘知有胜如、妙与不妙耶？”

尊者阿那律陀答曰：“贤者迦旃延！若有沙门、梵志在无事处，或至树下空安静处，意解遍净光天遍满成就游，彼不极止睡眠，不善息掉[201]悔，彼于后时身坏命终，生遍净光天中。彼生已，光不极净。贤者迦旃延！譬如燃灯，因缘油炷[202]，若油有滓，炷复不净，因是灯光生不明净；贤者迦旃延！如是，若有沙门、梵志在无事处，或至树下空安静处，意解遍净光天遍满成就游，彼不极止睡眠，不善息掉悔，彼身坏命终，生遍净光天中。彼生已，光不极净。

“贤者迦旃延！复有沙门、梵志在无事处，或至树下空安静处，意解遍净光天遍满成就游，彼极止睡眠，善息掉悔，彼身坏命终，生遍净光天中。彼生已，光极明净。贤者迦旃延！譬如然灯，因缘油炷，若油无滓，炷复极净，因是灯光生极明净；贤者迦旃延！如是，复有沙门、梵志在无事处，或至树下空安静处，意解遍净光天遍满成就游，彼极止睡眠，善息掉悔，彼身坏命终，生遍净光天中。彼生已，光极明净。

“贤者迦旃延！因是缘是，彼遍净光天生在一处，知有胜如、妙与不妙。所以者何？因人心胜如故，修便有精粗；因修有精粗故，得人则有胜如。贤者迦旃延！世尊亦如是说人有胜如。”

于是，尊者真迦旃延叹仙余财主曰：“善哉！善哉！财主！汝为我等多所饶益。所以者何？初问尊者阿那律陀有胜天，我等未曾从尊者阿那律陀闻如是义，是谓彼天、有彼天、如是彼天。”

于是，尊者阿那律陀告曰：“贤者迦旃延！多有彼天，谓此日月如是有大如意足、有大威德、有大福祐、有大威神，以光不及光[203]，彼与我集，共相慰劳，有所论说，有所答对。然我不如是说，是谓彼天、有彼天、如是彼天。”

尔时，仙余财主知彼尊者所说已讫，即从座[204]起，自行澡水，以极净美种种丰饶食噉含消，手自斟酌，令得饱满。食讫举器，行澡水已，取一小床，别坐听法。仙余财主坐已，尊者阿那律陀而为说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，从座起去。

尊者阿那律陀所说如是，仙余财主及诸比丘闻尊者阿那律陀所说，欢喜奉行[205]！

八〇、迦絺那经[206]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者阿那律陀亦在舍卫国，住娑罗逻岩山中。于是，尊者阿那律陀过夜平旦，着衣持钵，入舍卫乞食。尊者阿难亦复平旦着衣持钵，入舍卫乞食。

尊者阿那律陀见尊者阿难亦行乞食，见已语曰：“贤者阿难！当知我三衣[207]粗素坏尽。贤者！今可倩[208]诸比丘为我作衣。”尊者阿难为尊者阿那律陀默然许倩。

于是，尊者阿难舍卫乞食已，食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，手执户钥，遍诣房房，见诸比丘便语之曰：“诸尊！今往诣娑罗逻岩山中，为尊者阿那律陀作衣。”于是，诸比丘闻尊者阿难语，皆往诣娑罗逻岩山中，为尊者阿那律陀作衣。

于是，世尊见尊者阿难手执户钥、遍诣房房，见已问曰：“阿难！汝以何事，手执户钥，遍诣房房？”

尊者阿难白曰：“世尊！我今倩诸比丘，为尊者阿那律陀作衣。”

世尊告曰：“阿难！汝何以故不请如来为阿那律陀比丘作衣？”

于是，尊者阿难即叉手向佛，白世尊曰：“唯愿世尊往诣娑罗逻岩山中，为尊者阿那律陀作衣！”世尊为尊者阿难默然而许。

于是，世尊将尊者阿难，往诣娑罗逻岩山中比丘众前，敷座而坐。尔时，娑罗逻岩山中有八百比丘及世尊共集坐，为尊者阿那律陀作衣。

彼时，尊者大目揵连亦在众中。于是，世尊告曰：“目揵连！我能为阿那律陀舒张衣裁，割截、连缀而缝合之。”

尔时，尊者大目揵连即从座起，偏袒着衣，叉手向佛，白世尊曰：“唯愿世尊为贤者阿那律陀舒张衣裁，诸比丘当共割截、连缀、缝合。”于是，世尊即为尊者阿那律陀舒张衣裁，诸比丘便共割截、连缀、缝合，即彼一日为尊者阿那律陀成三衣讫。

尔时，世尊知尊者阿那律陀三衣已成，则便告曰：“阿那律陀！汝为诸比丘说迦絺那[209]法。我今腰痛，欲小自息。”

尊者阿那律陀白曰：“唯然，世尊！”

于是，世尊四叠优多罗僧[210]以敷床上，襞[211]僧伽梨[212]作枕，右胁而卧，足足相累，作光明想，立正念正智，常作起想。

彼时，尊者阿那律陀告诸比丘：“诸贤！我本未出家学道时，厌生老病死、啼哭懊恼、悲泣忧戚，欲断此大苦聚。诸贤！我厌已而作是观：居家至狭，尘劳之处；出家学道，发露旷大。我今在家为锁所锁，不得尽形寿修诸梵行，我宁可舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家、无家学道。诸贤！我于后时舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家、无家学道。诸贤！我出家学道、舍族姓已，受比丘学，修行禁戒，守护从解脱，又复善摄威仪礼节，见纤介[213]罪，常怀畏怖，受持学戒。

“诸贤！我离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切及至蜫虫，我于杀生净除其心。诸贤！我离不与取、断不与取，与而后取，乐于与取，常好布施，欢喜无吝，不望其报，我于不与取净除其心。诸贤！我离非梵行[214]、断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，我于非梵行净除其心。

“诸贤！我离妄言、断妄言，真谛言，乐真谛，住真谛，不移动，一切可信，不欺世间，我于妄言净除其心。诸贤！我离两舌、断两舌，行不两舌，不破坏他，不闻此语彼，欲破坏此；不闻彼语此，欲破坏彼。离者欲合，合者欢喜，不作群党，不乐群党，不称说群党，我于两舌净除其心。诸贤！我离粗言、断粗言，若有所言，辞气粗犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言；若有所说，清和柔润，顺耳入心，可善可爱，使他安乐，言声具了，不使人畏，令他得定，说如是言，我于粗言净除其心。诸贤！我离绮语、断绮语，时说、真说、法说、义说、止息说，乐止息说，事顺时得宜，善教善诃，我于绮语净除其心。

“诸贤！我离治生[215]、断治生，弃舍称量及斗斛，不受财货，不缚束人，不望折斗量，不以小利侵欺于人，我于治生净除其心。诸贤！我离受寡妇童女、断受寡妇童女，我于受寡妇童女净除其心。诸贤！我离受奴婢、断受奴婢，我于受奴婢净除其心。诸贤！我离受象马牛羊、断受象马牛羊，我于受象马牛羊净除其心。诸贤！我离受鸡猪、断受鸡猪，我于受鸡猪净除其心。诸贤！我离受田业店肆、断受田业店肆，我于受田业店肆净除其心。诸贤！我离受生稻麦豆、断受生稻麦豆，我于受生稻麦豆净除其心。

“诸贤！我离酒、断酒，我于饮酒净除其心。诸贤！我离高广大床[216]、断高广大床，我于高广大床净除其心。诸贤！我离华[217]鬘、璎珞、涂香、脂粉，断华鬘、璎珞、涂香、脂粉，我于花鬘、璎珞、涂香、脂粉净除其心。诸贤！我离歌舞倡妓[218]及往观听，断歌舞倡妓及往观听，我于歌舞倡妓及往观听净除其心。诸贤！我离受生色像宝[219]、断受生色像宝，我于受生色像宝净除其心。诸贤！我离过中食[220]、断过中食，一食[221]，不夜食，学时食[222]，我于过中食净除其心。

“诸贤！我已成就此圣戒聚，当复学极知足，衣取覆形，食取充躯，随所游至，与衣钵俱，行无顾恋。犹如鹰鸟与两翅俱，飞翔空中；诸贤！我亦如是，随所游至，与衣钵俱，行无顾恋。诸贤！我己成就此圣戒聚及极知足，当复学守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知。若眼见色，然不受相，亦不味色；谓忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法；趣向彼故，守护眼根[223]；如是耳……鼻……舌……身……若意知法，然不受相，亦不味法；谓忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法；趣向彼故，守护意根。

“诸贤！我已成就此圣戒聚及极知足，守护诸根，当复学正知出入，善观分别，屈伸[224]低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧，眠寤语默，皆正知之。诸贤！我已成就此圣戒聚及极知足，守护诸根，正知出入，当复学独住远离，在无事处，或至树下、空安静处、山岩石室、露地蘘 [image] ，或至林中，或在冢间。诸贤！我已在无事处，或至树下、空安静处，敷尼师檀，结跏[225]趺坐，正身正愿，反念不向，断除贪伺，心无有诤[226]，见他财物、诸生活具，不起贪伺，欲令我得，我于贪伺净除其心；如是嗔恚……睡眠……掉[227]悔……断疑、度惑，于诸善法无有犹豫，我于疑惑净除其心。

“诸贤！我已断此五盖、心秽慧羸，离欲、离恶不善之法……至得第四禅成就游。诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学如意足智通作证[228]。诸贤！我得无量如意足，谓分一为众，合众为一，一则住一，有知有见[229]；不碍石壁，犹如行空；没地如水，履水如地；结跏趺坐，上升虚空，犹如鸟翔；今此日月有大如意足、有大威德、有大福祐、有大威神，以手扪摸[230]，身至梵天[231]。诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学天耳智通作证[232]。诸贤！我以天耳闻人、非人音声，近远、妙与不妙。

“诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学他心智通作证[233]。诸贤！我为他众生所念、所思、所为、所行，以他心智知他心如真；有欲心知有欲心如真，无欲心知无欲心如真；有恚、无恚……有痴、无痴……有秽、无秽……合散……高下……小大……修、不修……定、不定……不解脱心知不解脱心如真，解脱心知解脱心如真。诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学忆宿命智通作证[234]。诸贤！有行有相貌，忆本无量昔所经历，谓一生二生、百生千生、成劫败劫、无量成败劫[235]，彼众生名某，彼昔更历，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫；此死生彼，彼死生此，我生在此，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫。

“诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学生死智通作证[236]。诸贤！我以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处，随此众生之所作业见其如真。若此众生成就身恶行，口意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中；若此众生成就身妙行，口意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，上生天中。诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学漏尽智通作证[237]。诸贤！我知此苦如真，知此苦集[238]、知此苦灭、知此苦灭道如真；知此漏、知此漏集、知此漏灭、知此漏灭道如真；彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。

“诸贤！若有比丘犯戒、破戒、缺戒、穿戒、秽戒、黑戒者，欲依戒立戒，以戒为梯，升无上慧堂正法阁者，终无是处。诸贤！犹去村不远，有楼观堂阁，其中安梯或施十隥[239]，或十二隥；若有人来，求愿欲得升彼堂阁，若不登此梯第一隥上，欲登第二隥者，终无是处；若不登第二隥，欲登第三、四，至升堂阁者，终无是处。诸贤！如是若有比丘犯戒、破戒、缺戒、穿戒、秽戒、黑戒者，欲依戒立戒，以戒为梯，升无上慧堂正法阁者，终无是处。

“诸贤！若有比丘不犯戒、破戒、缺戒、穿戒、秽戒、黑戒者，欲依戒立戒，以戒为梯，升无上慧堂正法阁者，必有是处。诸贤！犹去村不远，有楼观堂阁，其中安梯或施十隥，或十二隥；若有人来，求愿欲得升彼堂阁，若登此梯第一隥上，欲登第二隥者，必有是处；若登第二隥，欲登第三、四，至升堂阁者，必有是处。诸贤！如是若有比丘不犯戒、破戒、缺戒、穿戒、秽戒、黑戒者，欲依戒立戒，以戒为梯，升无上慧堂正法阁者，必有是处。

“诸贤！我依戒立戒，以戒为梯，升无上慧堂正法之阁，以小方便观千世界。诸贤！犹有目人住高楼上，以小方便观下露地，见千土墩[240]；诸贤！我亦如是，依戒立戒，以戒为梯，升无上慧堂正法之阁，以小方便观千世界。

“诸贤！若王大象，或有七宝，或复减八[241]，以多罗叶[242]覆之，如我覆藏于此六通。诸贤！若于我如意足智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我天耳智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我他心智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我宿命智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我生死智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我漏尽智通作证有疑惑者，彼应问我，我当答之。”

于是，尊者阿难白曰：“尊者阿那律陀！今娑罗逻岩山集坐八百比丘及世尊在中，为尊者阿那律陀作衣，若于尊者阿那律陀如意足智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀天耳智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀他心智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀宿命智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀生死智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀漏尽智通作证有疑惑者，彼当问之，尊者阿那律陀答。但我等长夜以心识尊者阿那律陀心，如尊者阿那律陀有大如意足、有大威德、有大福祐、有大威神。”

于是，世尊所患已差，而得安隐，即时便起，结跏趺坐。世尊坐已，叹尊者阿那律陀曰：“善哉！善哉！阿那律陀！极善！阿那律陀！谓汝为诸比丘说迦絺那法。阿那律陀！汝复为诸比丘说迦絺那法。阿那律陀！汝为诸比丘数数说迦絺那法。”

于是，世尊告诸比丘：“比丘！汝等受迦絺那法，诵习迦絺那法，善持迦絺那法。所以者何？迦絺那法与法相应，为梵行本，致通致觉，亦致涅槃。若族姓子剃除须发，着袈裟衣，至信舍家、无家学道者，应当至心受迦絺那法，善受善持迦絺那法。所以者何？我不见过去时诸比丘作如是衣，如阿那律陀比丘；不见未来、现在诸比丘作如是衣，如阿那律陀比丘。所以者何？谓今娑罗逻岩山集坐八百比丘，及世尊在中，为阿那律陀比丘作衣。如是阿那律陀比丘，有大如意足、有大威德、有大福祐、有大威神。”

佛说如是，尊者阿那律陀及诸比丘闻佛所说，欢喜奉行[243]！


长寿王品第七[1]

中阿含经卷第二十

八一、念身经[244]

我闻如是：

一时，佛游鸯祇[245]国中，与大比丘众俱，往诣阿惒那揵尼住处[246]。

尔时，世尊过夜平旦，着衣持钵，入阿惒那而行乞食。食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，往诣一林。入彼林中，至一树下，敷尼师檀，结跏趺坐。

尔时，众多比丘于中食后，集坐讲堂，共论此事：“诸贤！世尊甚奇！甚特！修习念身，分别广布，极知极观，极修习、极护治，善具善行，在一心中。佛说念身有大果报，得眼、有目，见第一义[247]。”

尔时，世尊在于宴坐，以净天耳出过于人，闻诸比丘于中食后，集坐讲堂，共论此事：“诸贤！世尊甚奇！甚特！修习念身，分别广布，极知极观，极修习、极护治，善具善行，在一心中。佛说念身有大果报，得眼、有目，见第一义。”世尊闻已，则于晡时从宴坐起，往诣讲堂比丘众前，敷座而坐。

尔时，世尊告诸比丘：“汝等向共论何事耶？以何事故集坐讲堂？”

时，诸比丘白曰：“世尊！我等诸比丘于中食后，集坐讲堂，共论此事：‘诸贤！世尊甚奇！甚特！修习念身，分别广布，极知极观，极修习、极护治，善具善行，在一心中。佛说念身有大果报，得眼、有目，见第一义。’世尊！我等向共论如此事，以此事故集坐讲堂。”

世尊复告诸比丘曰：“云何我说修习念身，分别广布，得大果报？”

时，诸比丘白世尊曰：“世尊为法本！世尊为法主！法由世尊，惟愿说之，我等闻已，得广知义。”

佛便告曰：“汝等谛听！善思念之，我当为汝分别其义。”时，诸比丘受教而听。

佛言：“云何比丘修习念身？比丘者，行则知行，住则知住，坐则知坐，卧则知卧，眠则知眠，寤则知寤，眠寤则知眠寤，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，正知出入，善观分别，屈伸[248]低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默皆正知之，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，生恶不善念，以善法念治断灭止[249]。犹木工师、木工弟子，彼持墨绳，用絣[250]于木，则以利斧斫治令直；如是，比丘生恶不善念，以善法念治断灭止，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，齿齿相着，舌逼上腭，以心治心，治断灭止。犹二力士捉一羸人[251]，处处旋[252]捉，自在打锻；如是，比丘齿齿相着，舌逼上腭，以心治心，治断灭止，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，念入息即知念入息，念出息即知念出息，入息长即知入息长，出息长即知出息长，入息短即知入息短，出息短即知出息短；学一切身息入[253]，学一切身息出，学止身行息入[254]，学止口行息出[255]，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，离生喜乐[256]，渍身润泽，普遍充满，于此身中，离生喜乐无处不遍。犹工浴人器盛澡豆，水和成抟[257]，水渍润泽，普遍充满，无处不周；如是，比丘离生喜乐，渍身润泽，普遍充满，于此身中，离生喜乐无处不遍，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，定生喜乐[258]，渍身润泽，普遍充满，于此身中，定生喜乐无处不遍。犹如山泉，极净澄清，充满盈流，四方水来，无缘得入，即彼泉底，水自涌出，盈流于外，渍山润泽，普遍充满，无处不周；如是，比丘定生喜乐，渍身润泽，普遍充满，于此身中，定生喜乐无处不遍，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，无喜生乐[259]，渍身润泽，普遍充满，于此身中，无喜生乐无处不遍。犹青莲华，红、赤、白莲，水生水长，在于水底[260]，根茎华叶，悉渍润泽，普遍充满无处不周；如是，比丘无喜生乐，渍身润泽，普遍充满，于此身中，无喜生乐无处不遍，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，于此身中，以清净心意解遍满成就游[261]，于此身中，以清净心无处不遍。犹有一人，被七肘衣或八肘衣[262]，从头至足，于此身体无处不覆；如是，比丘于此身中，以清净心意解遍满成就游，于此身中，以清净心无处不遍，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，念光明想，善受善持，善意所念，如前后亦然，如后前亦然，如昼夜亦然，如夜昼亦然，如下上亦然，如上下亦然；如是不颠倒，心无有缠，修光明心，心终不为暗之所覆，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，观相善受、善持，善意所念，犹如有人，坐观卧人，卧观坐人；如是比丘观相善受、善持，善意所念，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，此身随住，随其好恶，从头至足，观见种种不净充满，谓此身中有发、毛、爪、齿、粗细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、胃、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、痰[263]、小便[264]。犹以器盛若干种子，有目之士，悉见分明，谓稻、粟种、大麦、小麦、大小麻豆、菘菁芥子；如是，比丘此身随住，随其好恶，从头至足，观见种种不净充满，谓此身中有发、毛、爪、齿、粗细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、胃、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、痰、小便，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，观身诸界，我此身中有地界、水界、火界、风界、空界、识界[265]。犹如屠儿杀牛，剥皮布于地上，分作六段；如是，比丘观身诸界，我此身中有地界、水界、火界、风界、空界、识界，如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，观彼死尸，或一、二日……至六、七日[266]，乌鵄所啄，犲狗所食，火烧埋地，悉腐烂坏[267]；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，如本见息道[268]骸骨青色，腐烂食半，骨锁在地；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，如本见息道离皮肉血，唯筋相连[269]；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，如本见息道骨节解散，散在诸方，足骨、膊骨、髀骨、臗骨、脊骨、肩骨、颈骨、髑髅骨，各在异处；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“复次，比丘修习念身：比丘者，如本见息道骨白如螺，青犹鸽色，赤若血涂，腐坏碎末[270]；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘随其身行，便知上如真。彼若如是在远离独住，心无放逸，修行精勤，断心诸患而得定心；得定心已，则知上如真，是谓比丘修习念身。

“若有如是修习念身、如是广布者，彼诸善法尽在其中，谓道品法[271]也。若彼有心意解遍满，犹如大海，彼诸小河尽在海中。若有如是修习念身、如是广布者，彼诸善法尽在其中，谓道品法也。若有沙门、梵志不正立念身、游行[272]少心者，彼为魔波旬伺求其便，必能得也。所以者何？彼沙门、梵志空无念身故。犹如有瓶，中空无水，正安着地，若人持水来泻瓶中，于比丘意云何？彼瓶如是当受水不？”

比丘答曰：“受也，世尊！”

“所以者何？彼空无水，正安着地，是故必受。如是若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也。所以者何？彼沙门、梵志空无念身故。

“若有沙门、梵志正立念身、游行无量心[273]者，彼为魔波旬伺求其便，终不能得。所以者何？彼沙门、梵志不空有念身故。犹如有瓶，水满其中，正安着地，若人持水来泻瓶中，于比丘意云何？彼瓶如是复受水不？”

比丘答曰：“不也，世尊！”

“所以者何？彼瓶水满，正安着地，是故不受。如是若有沙门、梵志，有正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得。所以者何？彼沙门、梵志不空有念身故。

“若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也。所以者何？彼沙门、梵志空无念身故。犹如力士，以大重石掷淖泥[274]中，于比丘意云何？泥为受不？”

比丘答曰：“受也，世尊！”

“所以者何？泥淖石重，是故必受。如是若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也。所以者何？彼沙门、梵志空无念身故。

“若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得。所以者何？彼沙门、梵志不空有念身故。犹如力士，以轻毛毱[275]掷平户扇，于比丘意云何？彼为受不？”

比丘答曰：“不也，世尊！”

“所以者何？毛毱轻搏[276]，户扇平立，是故不受。如是若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得。所以者何？彼沙门、梵志不空有念身故。

“若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也。所以者何？彼沙门、梵志空无念身故。犹人求火，以槁木为母，以燥钻钻，于比丘意云何？彼人如是为得火不？”

比丘答曰：“得也，世尊！”

“所以者何？彼以燥钻钻于槁木，是故必得。如是若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也。所以者何？彼沙门、梵志空无念身故。

“若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得。所以者何？彼沙门、梵志不空有念身故。犹人求火，以湿木为母，以湿钻钻，于比丘意云何？彼人如是，为得火不？”

比丘答曰：“不也，世尊！”

“所以者何？彼以湿钻钻于湿木，是故不得。如是若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得。所以者何？彼沙门、梵志不空有念身故。

“如是修习念身、如是广布者，当知有十八德[277]。云何十八？比丘者，能忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾，极为苦痛，至命欲绝，诸不可乐，皆能堪耐；如是修习念身，如是广布者，是谓第一德。复次，比丘堪耐不乐，若生不乐，心终不著；如是修习念身、如是广布者，是谓第二德。复次，比丘堪耐恐怖，若生恐怖，心终不著；如是修习念身、如是广布者，是谓第三德。

“复次，比丘生三恶念——欲念、恚念、害念，若生三恶念，心终不著；如是修习念身、如是广布者，是谓第四[278]德。复次，比丘离欲、离恶不善之法……至得第四禅成就游；如是修习念身、如是广布者，是谓第五至[279]第八德。

“复次，比丘三结已尽，得须陀洹，不堕恶法，定趣正觉，极受七有，天上人间七[280]往来已而得苦际；如是修习念身、如是广布者，是谓第九德。复次，比丘三结已尽，淫怒痴薄，得一往来天上人间，一往来已而得苦际；如是修习念身、如是广布者，是谓第十德。复次，比丘五下分结尽，生于彼间，便般涅槃，得不退法，不还此世；如是修习念身、如是广布者，是谓第十一德。复次，比丘若有息解脱，离色得无色如其像定[281]，身作证成就游，而以慧观知漏、断漏；如是修习念身、如是广布者，是谓第十二[282]德。

“复次，比丘如意足、天耳、他心智、宿命智、生死智[283]，诸漏已尽，得无漏心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真；如是修习念身、如是广布者，是谓第十三至[284]第十八德[285]；如是修习念身、如是广布者，当知有此十八功德。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[286]！

八二、支离弥梨经[287]

我闻如是：

一时，佛游王舍城，在竹林迦[288]兰哆园。

尔时，众多比丘于中食后少有所为[289]，集坐讲堂，欲断诤事，谓论此法律、此佛之教。彼时，质多罗象子[290]比丘亦在众中。于是，质多罗象子比丘，众多比丘论此法律、此佛教时，于其中间竞有所说，不待诸比丘说法讫竟，又不以恭敬、不以善观问诸上尊长老比丘。

是时，尊者大拘絺罗[291]在彼众中。于是，尊者大拘絺罗告质多罗象子比丘曰：“贤者！当知众多比丘说此法律、此佛教时，汝莫于中竞有所说！若诸比丘所说讫已，然后可说。汝当以恭敬、当以善观问诸上尊长老比丘，莫不恭敬、莫不善观问诸上尊长老比丘。”

尔时，质多罗象子比丘诸亲朋友[292]悉在众中。于是，质多罗象子比丘诸亲朋友语尊者大拘絺罗曰：“贤者大拘絺罗！汝莫大责数[293]质多罗象子比丘！所以者何？质多罗象子比丘戒德多闻，似如懈怠，然不贡高。贤者大拘絺罗！质多罗象子比丘，诸比丘随所为时而能佐助[294]。”

于是，尊者大拘絺罗语质多罗象子比丘诸亲朋友曰：“诸贤！不知他心者，不得妄说称不称。所以者何？或有一人在世尊前时，及诸上尊长老梵行可惭可愧、可爱可敬前[295]，彼便善守善护。若于后时离世尊前，及离诸上尊长老梵行可惭可愧、可爱可敬前，彼便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道[296]。诸贤！犹若如牛，入他田中，守田人捉，或以绳系，或着栏中。诸贤！若有作是说：‘此牛不复入他田中。’如是彼为正说耶？”

答曰：“不也。”

“所以者何？谓彼牛者，为绳所系，或断或解，为栏所遮，或破或跳出，复入他田，如前无异。诸贤！或有一人在世尊前时，及诸上尊长老梵行可惭可愧、可爱可敬前，彼便善守善护。若于后时离世尊前，及离诸梵行可惭可愧、可爱可敬前，彼便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！是谓有一人[297]。

“复次，诸贤！或有一人逮得初禅，彼得初禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！犹大雨时，村间湖池水满其中，彼若本时所见沙石、草木、甲虫、鱼鳖、虾蟆及诸水性，去时来时，走时住时；后水满已，尽不复见。诸贤！若有作是说：‘彼湖池中终不复见沙石、草木、甲虫、鱼、虾蟆及诸水性，去时来时，走时住时。’如是彼为正说耶？”

答曰：“不也。”

“所以者何？彼湖池水，或象饮马饮，骆驼、牛、驴、猪、鹿、水牛饮，或人取用，风吹日炙，彼若本时不见沙石、草木、甲虫、鱼鳖、虾蟆及诸水性，去时来时，走时住时；后水减已，还见如故。如是，贤者！或有一人逮得初禅，彼得初禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！是谓有一人。

“复次，诸贤！或有一人得第二禅，彼得第二禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！犹大雨时，四衢道中尘咸[298]作泥。诸贤！若有作是说：‘此四衢道泥终不燥，不复作尘。’如是彼为正说耶？”

答曰：“不也。”

“所以者何？此四衢道，或象行马行，骆驼、牛、驴、猪、鹿、水牛及人民行，风吹日炙，彼四衢道泥干燥已，还复作尘。如是，诸贤！或有一人得第二禅，彼得第二禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！是谓有一人。

“复次，诸贤！或有一人得第三禅，彼得第三禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！犹山泉湖水，澄清平岸，定不动摇，亦无波浪。诸贤！若有作是说：‘彼山泉湖水终不复动，亦无波浪。’如是彼为正说耶？”

答曰：“不也。”

“所以者何？或于东方大风卒来，吹彼湖水，动涌波浪；如是南方、西方、北方大风卒来，吹彼湖水，动涌波浪。如是，诸贤！或有一人得第三禅，彼得第三禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！是谓有一人。

“复次，诸贤！或有一人得第四禅，彼得第四禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！犹如居士、居士子，食微妙食，充足饱满已，本欲食者，则不复欲。诸贤！若有作是说：‘彼居士、居士子，终不复欲得食。’如是彼为正说耶？”

答曰：“不也。”

“所以者何？彼居士、居士子，过夜饥已，彼若本所不用食者，还复欲得。如是，诸贤！或有一人得第四禅，彼得第四禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！是谓有一人。

“复次，诸贤！或有一人得无想心定[299]，彼得无想心定已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，心便生欲；彼心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！犹如一无事处，闻支离弥梨[300]虫声；彼无事处，或王或王大臣夜止宿，彼象声、马声、车声、步声、螺声、鼓声、细腰鼓声、妓[301]鼓声、舞声、歌声、琴声、饮食声，彼若本闻支离弥梨虫声便不复闻。诸贤！若有作是说：‘彼无事处，终不复闻支离弥梨虫声。’如是彼为正说耶？”

答曰：“不也。”

“所以者何？彼王及王大臣过夜平旦，各自还归，彼若闻象声、马声、车声、步声、螺声、鼓声、细腰鼓声、妓鼓声、舞声、歌声、琴[302]声、饮食声故，不闻支离弥梨虫声；彼既去已，还闻如故。如是，诸贤！得无想心定，得无想心定已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证。彼于后时，便数与白衣共会，调笑贡高，种种谈哗；彼数与白衣共会、调笑贡高、种种谈哗已，便心生欲；心生欲已，便身热心热；彼身心热已，便舍戒罢道。诸贤！是谓有一人。”

尔时，质多罗象子比丘寻于其后舍戒罢道。质多罗象子比丘诸亲朋友闻质多罗象子比丘舍戒罢道已，往诣尊者大拘絺罗所，到已白曰：“尊者大拘絺罗！为知质多罗象子比丘心？为因余事知[303]？所以者何？今质多罗象子比丘已舍戒罢道。”

尊者大拘絺罗告彼亲朋友曰：“诸贤！此事正应尔。所以者何？以不知如真，不见如真。所以者何？因不知如真，不见如真故[304]。”

尊者大拘絺罗所说如是，彼诸比丘闻尊者大拘絺罗所说，欢喜奉行[305]！

八三、长老上尊睡眠经[306]

我闻如是：

一时，佛游婆耆瘦，在鼍山怖林鹿野园中[307]。

尔时，尊者大目揵连游摩竭国，在善知识[308]村中。于是，尊者大目揵连独安静处，宴坐思惟而便睡眠。世尊遥知尊者大目揵连独安静处、宴坐思惟而便睡眠，世尊知已，即入如其像定，以如其像定，犹若力士屈伸[309]臂顷，从婆耆瘦鼍山怖林鹿野园中忽没不现，住[310]摩竭国善知识村尊者大目揵连前。于是，世尊从定而寤，告曰：“大目揵连！汝著睡眠！大目揵连！汝著睡眠！”

尊者大目揵连白世尊曰：“唯然，世尊！”

佛复告曰：“大目揵连！如所相著睡眠，汝莫修彼相！亦莫广布！如是睡眠便可得灭[311]。若汝睡眠故不灭者，大目揵连！当随本所闻法，随而受持广布诵习，如是睡眠便可得灭。若汝睡眠故不灭者，大目揵连！当随本所闻法，随而受持为他广说[312]，如是睡眠便可得灭。若汝睡眠故不灭者，大目揵连！当随本所闻法，随而受持、心念、心思[313]，如是睡眠便可得灭。

“若汝睡眠故不灭者，大目揵连！当以两手扪摸于耳[314]，如是睡眠便可得灭。若汝睡眠故不灭者，大目揵连！当以冷水澡洗面目及洒身体，如是睡眠便可得灭。若汝睡眠故不灭者，大目揵连！当从室出，外观四方，瞻视星宿，如是睡眠便可得灭[315]。若汝睡眠故不灭者，大目揵连！当从室出，而至屋头，露地经行，守护诸根，心安在内，于后前想[316]，如是睡眠便可得灭。若汝睡眠故不灭者，大目揵连！当舍经行道，至经行道头，敷尼师檀，结跏趺坐，如是睡眠便可得灭[317]。若汝睡眠故不灭者，大目揵连！当还入室，四叠优多罗僧以敷床上，襞僧伽梨作枕，右胁而卧，足足相累，心作明想，立正念正智，常欲起想[318]。

“大目揵连！莫计床乐、眠卧安快！莫贪财利！莫著名誉！所以者何？我说一切法不可与会，亦说与会。大目揵连！我说何法不可与会？大目揵连！若道俗法共合会[319]者，我说此法不可与会。大目揵连！若道俗法共合会者，便多有所说；若多有所说者，则便有调[320]；若有调者，便心不息；大目揵连！若心不息者，便心离定。大目揵连！是故我说不可与会。大目揵连！我说何法可与共会？大目揵连！彼无事处，我说此法可与共会。山林树下、空安静处，高岩石室、寂无音声，远离、无恶，无有人民，随顺宴坐。大目揵连！我说此法可与共会。

“大目揵连！汝若入村行乞食者，当以厌利，厌供养、恭敬。汝若于利、供养、恭敬心作厌已，便入村乞食。大目揵连！莫以高大意入村乞食！所以者何？或[321]诸长者家有如是事，比丘来乞食，令长者不作意。比丘便作是念：谁坏我长者家？所以者何？我入长者家，长者不作意[322]。因是生忧，因忧生调，因调生心不息，因心不息，心便离定。大目揵连！汝说法时莫以诤说！若诤说者，便多有所说；因多说故，则便生调；因生调故，便心不息；因心不息故，便心离定[323]。大目揵连！汝说法时莫强，说法如师子。大目揵连！汝说法时，下意说法，舍力、灭力、破坏于力，当以不强，说法如师子[324]。大目揵连！当学如是！”

尔时，尊者大目揵连即从座[325]起，偏袒着衣，叉手向佛，白曰：“世尊！云何比丘得至究竟？究竟白净、究竟梵行、究竟梵行讫[326]？”

世尊告曰：“大目揵连！比丘若觉乐、觉苦、觉不苦不乐者，彼此觉观无常、观兴衰、观断、观无欲、观灭、观舍；彼此觉观无常、观兴衰、观断、观无欲、观灭、观舍已，不受此世；因不受世已，便不疲劳；因不疲劳已，便般涅槃：生已尽，梵行已立，所作已办，不更受有，知如真[327]。大目揵连！如是比丘得至究竟，究竟白净、究竟梵行、究竟梵行讫。”

佛说如是，尊者大目揵连闻佛所说，欢喜奉行[328]！


长寿王品第七[1]

中阿含经卷第二十一

八四、无刺经[329]

我闻如是：

一时，佛游鞞舍离，在猕猴江边高楼台观[330]。此诸名德、长老上尊、大弟子等，谓遮罗、优簸遮罗、贤善、贤患、无患、耶舍[331]。上称如是比诸名德、长老上尊、大弟子等，亦游鞞舍离猕猴江边高楼台观，并皆近佛叶屋[332]边住。

诸鞞舍离丽掣[333]闻世尊游鞞舍离猕猴江边高楼台观，便作是念：我等宁可作大如意足[334]，作王威德，高声唱传，出鞞舍离，往诣佛所供养礼事。

时，诸名德、长老上尊、大弟子等，闻诸鞞舍离丽掣作大如意足，作王威德，高声唱传，出鞞舍离，来诣佛所供养礼事，便作是念：禅以声为刺[335]，世尊亦说禅以声为刺，我等宁可往诣牛角娑罗林[336]，在彼无乱，远离独住，闲居静处，宴坐思惟。于是，诸名德、长老上尊、大弟子等，往诣牛角娑罗林，在彼无乱，远离独住，闲居静处，宴坐思惟。

尔时，众多鞞舍离丽掣作大如意足，作王威德，高声唱传，出鞞舍离，往诣佛所供养礼事。或有鞞舍离丽掣，稽首佛足，却坐一面；或有与佛共相问讯，却坐一面；或有叉手向佛，却坐一面；或有遥见佛已，默[337]然而坐。彼时，众多鞞舍离丽掣各坐已定，世尊为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。于是，众多鞞舍离丽掣，世尊为彼说法、劝发渴仰、成就欢喜已，即从座[338]起，稽首佛足，绕三匝而去。

鞞舍离丽掣去后不久，于是，世尊问诸比丘：“诸长老上尊、大弟子等为至何许？”

诸比丘白曰：“世尊！诸长老上尊、大弟子等，闻诸鞞舍离丽掣作大如意足，作王威德，高声唱传，出鞞舍离，来诣佛所供养礼事，便作是念：禅以声为刺，世尊亦说禅以声为刺，我等宁可往诣牛角娑罗林，在彼无乱，远离独住，闲居静处，宴坐思惟。世尊！诸长老上尊、大弟子等共往诣彼。”

于是，世尊闻已叹曰：“善哉！善哉！若长老上尊、大弟子等应如是说：‘禅以声为刺，世尊亦说禅以声为刺。’所以者何？我实如是说禅有刺。持戒者以犯戒为刺，护诸根者以严饰身为刺，修习恶露者以净相为刺，修习慈心者以恚为刺，离酒者以饮酒为刺，梵行者以见女色为刺；入初禅者以声为刺，入第二禅者以觉观为刺，入第三禅者以喜为刺，入第四禅者以入息出息为刺；入空处者以色想为刺，入识处者以空处想为刺，入无所有处者以识处想为刺，入无想处者以无所有处想为刺，入想知灭定者以想知为刺。

“复次，有三刺——欲刺、恚刺、愚痴之刺[339]。此三刺者，漏尽阿罗诃已断、已知，拔绝根本，灭不复生，是为阿罗诃无刺、阿罗诃离刺、阿罗诃无刺离刺[340]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[341]！

八五、真人经[342]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我今为汝说真人法及不真人法[343]，谛听！谛听！善思念之。”时，诸比丘受教而听。

佛言：“云何不真人法？或有一人是豪贵族出家学道，余者不然；彼因是豪贵族故，自贵贱他，是谓不真人法。真人法者作如是观：我不因此是豪贵族故，断淫、怒、痴；或有一人不是豪贵出家学道，彼行法如法，随顺于法，向法次法[344]，彼因此故，得供养恭敬。如是趣向得真谛法[345]者，不自贵、不贱他，是谓真人法。

“复次，或有一人端正可爱，余者不然；彼因端正可爱故，自贵贱他，是谓不真人法。真人法者作如是观：我不因此端正可爱故，断淫、怒、痴；或有一人不端正可爱，彼行法如法，随顺于法，向法次法，彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法[346]。

“复次，或有一人才辩工谈，余者不然；彼因才辩工谈故，自贵贱他，是谓不真人法。真人法者作如是观：我不因此才辩工谈故，断淫、怒、痴；或有一人无才辩工谈，彼行法如法，随顺于法，向法次法，彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法[347]。

“复次，或有一人是长老，为王者所识及众人所知，而有大福[348]，余者不然；彼因是长老，为王者所识及众人所知，而有大福故，自贵贱他，是谓不真人法。真人法者作如是观：我不因此是长老，为王者所识及众人所知，而有大福故，断淫、怒、痴；或有一人非是长老，不为王者所识及众人所知，亦无大福，彼行法如法，随顺于法，向法次法，彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法。

“复次，或有一人诵经、持律，学阿毗昙，谙阿含慕，多学经书[349]，余者不然；彼因谙阿含慕、多学经书故，自贵贱他，是谓不真人法。真人法者作如是观：我不因此谙阿含慕、多学经书故，断淫、怒、痴；或有一人不谙阿含慕，亦不多学经书，彼行法如法，随顺于法，向法次法，彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法。

“复次，或有一人着粪扫衣，摄三法服，持不慢衣[350]，余者不然；彼因持不慢衣故，自贵贱他，是谓不真人法。真人法者作如是观：我不因此持不慢衣故，断淫、怒、痴；或有一人不持不慢衣，彼行法如法，随顺于法，向法次法，彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法。

“复次，或有一人常行乞食，饭齐五升，限七家食，或复一食，过中不饮浆[351]，余者不然；彼因过中不饮浆故，自贵贱他，是谓不真人法。真人法者作如是观：我不因此过中不饮浆故，断淫、怒、痴；或有一人不断过中饮浆，彼行法如法，随顺于法，向法次法，彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法。

“复次，或有一人在无事处山林树下，或住高岩，或止露地，或处冢间，或能知时[352]，余者不然。彼因此知时故，自贵贱他，是谓不真人法；真人法者作如是观：我不因此知时故，断淫、怒、痴；或有一人而不知时，彼行法如法，随顺于法，向法次法，彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法。

“复次，或有一人逮得初禅，彼因得初禅故，自贵贱他，是谓不真人法。真人法者作如是观：初禅者，世尊说无量种，若有计者是谓爱也[353]；彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法。

“复次，或有一人得第二、第三、第四禅，得空处、识处、无所有处、非有想非无想处[354]，余者不然；彼因得非有想非无想处故，自贵贱他，是谓不真人法。真人法者作如是观：非有想非无想处，世尊说无量种，若有计者是谓爱也；彼因此故，得供养恭敬。如是趣向得真谛法者，不自贵、不贱他，是谓真人法。

“诸比丘！是谓真人法、不真人法，汝等当知真人法、不真人法。知真人法、不真人法已，舍离不真人法，学真人法，汝等当学如是！”

佛说如是，彼诸比丘闻佛所说，欢喜奉行！

豪贵端正谈，长老诵诸经，

衣食无事禅，四无色在后[355]。

八六、说处经[356]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者阿难则于晡时从宴坐起，将诸年少比丘往诣佛所，稽首佛足，却住一面。诸年少比丘亦稽首佛足，却住一面。尊者阿难白曰：“世尊！此诸年少比丘我当云何教呵？云何训诲？云何为彼而说法耶？”

世尊告曰：“阿难！汝当为诸年少比丘说处[357]及教处。若为诸年少比丘说处及教处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。”

尊者阿难叉手向佛，白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸年少比丘说处及教处者，我与诸年少比丘从世尊闻已，当善受持。”

世尊告曰：“阿难！汝等谛听！善思念之，我当为汝及诸年少比丘广分别说。”尊者阿难等受教而听。

世尊告曰：“阿难！我本为汝说五盛阴[358]，色盛阴，觉[359]、想、行、识盛阴。阿难！此五盛阴，汝当为诸年少比丘说以教彼。若为诸少年比丘说教此五盛阴者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六内处[360]，眼处，耳、鼻、舌、身、意处。阿难！此六内处，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六内处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六外处[361]，色处，声、香、味、触、法处。阿难！此六外处，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六外处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六识身[362]，眼识，耳、鼻、舌、身、意识。阿难！此六识身，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六识身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六更乐身[363]，眼更乐，耳、鼻、舌、身、意更乐。阿难！此六更乐身，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六更乐身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六觉身[364]，眼觉，耳、鼻、舌、身、意觉。阿难！此六觉身，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六觉身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六想身[365]，眼想，耳、鼻、舌、身、意想。阿难！此六想身，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六想身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六思身[366]，眼思，耳、鼻、舌、身、意思。阿难！此六思身，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六思身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六爱身[367]，眼爱，耳、鼻、舌、身、意爱。阿难！此六爱身，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六爱身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说六界[368]，地界，水、火、风、空、识界。阿难！此六界，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六界者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说因缘起[369]及因缘起所生法[370]。若有此则有彼，若无此则无彼；若生此则生彼，若灭此则灭彼：缘无明行[371]，缘行识，缘识名色，缘名色六处，缘六处更乐，缘更乐觉，缘觉爱，缘爱受[372]，缘受有，缘有生，缘生老死；若无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则更乐灭，更乐灭则觉灭，觉灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则老死灭。阿难！此因缘起及因缘起所生法，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此因缘起及因缘起所生法者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四念处[373]，观身如身，观觉……心……法如法。阿难！此四念处，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四念处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四正断[374]。比丘者，已生恶不善法为断故，起欲、求方便，行精勤、举心断[375]；未生恶不善法为不生故，起欲、求方便，行精勤、举心断；未生善法为生故，起欲、求方便，行精勤、举心断；已生善法为住故、不忘故、不退故、转增多故、广布故、满具足故，起欲、求方便，行精勤、举心断。阿难！此四正断，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四正断者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四如意足[376]。比丘者，成就欲定烧诸行[377]，修习如意足，依于无欲、依离、依灭，愿至非品[378]。如是精进定……心定……成就观定烧诸行，修习如意足，依于无欲、依离、依灭，愿至非品[379]。阿难！此四如意足，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四如意足者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四禅。比丘者，离欲、离恶不善之法……至得第四禅成就游。阿难！此四禅，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四禅者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四圣谛：苦圣谛，苦集[380]、苦灭、苦灭道圣谛。阿难！此四圣谛，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四圣谛者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四想。比丘者，有小想、有大想、有无量想、有无所有想[381]。阿难！此四想，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四想者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四无量[382]。比丘者，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。阿难！此四无量，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四无量者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四无色[383]。比丘者，断一切色想……乃至得非有想非无想处成就游。阿难！此四无色，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四无色者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四圣种[384]。比丘、比丘尼者，得粗素衣而知止足，非为衣故求满其意：若未得衣，不忧悒，不啼泣，不搥胸，不痴惑；若得衣者，不染不著，不欲不贪，不触不计，见灾患知出要[385]而用衣。如此事利不懈怠而正知者，是谓比丘、比丘尼正住旧圣种。如是食……住处……欲断乐断、欲修乐修，彼因欲断乐断、欲修乐修故，不自贵、不贱他。如此事利不懈怠而正知者，是谓比丘、比丘尼正住旧圣种。阿难！此四圣种，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四圣种者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说四沙门果[386]，须陀洹、斯陀含、阿那含、最上阿罗诃[387]果。阿难！此四沙门果，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四沙门果者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说五熟解脱想[388]，无常想、无常苦想[389]、苦无我想[390]、不净恶露想[391]、一切世间不可乐想。阿难！此五熟解脱想，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五熟解脱想者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说五解脱处[392]。若比丘、比丘尼因此故，未解脱心得解脱，未尽诸漏得尽无余，未得无上涅槃得无上涅槃。云何为五？阿难！世尊为比丘、比丘尼说法，诸智梵行者亦为比丘、比丘尼说法。阿难！若世尊为比丘、比丘尼说法，诸智梵行者亦为比丘、比丘尼说法；彼闻法已，便知法解义；彼因知法解义故，便得欢悦；因欢悦故，便得欢喜；因欢喜故，便得止身[393]；因止身故，便得觉乐；因觉乐故，便得心定。阿难！比丘、比丘尼因心定故，便得见如实、知如真；因见如实、知如真故，便得厌；因厌故，便得无欲；因无欲故，便得解脱；因解脱故，便得知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。阿难！是谓第一解脱处。因此故，比丘、比丘尼未解脱心得解脱，未尽诸漏得尽无余，未得无上涅槃得无上涅槃。复次，阿难！世尊不为比丘、比丘尼说法，诸智梵行者亦不为比丘、比丘尼说法，但如本所闻、所诵习法而广读之……若不广读本所闻、所诵习法者，但随本所闻、所诵习法为他广说……若不为他广说本所闻、所诵习法者，但随本所闻、所诵习法心思惟分别……若心不思惟分别本所闻、所诵习法者，但善受持诸三昧相。阿难！若比丘、比丘尼善受持诸三昧相者，便知法解义；彼因知法解义故，便得欢悦；因欢悦故，便得欢喜；因欢喜故，便得止身；因止身故，便得觉乐；因觉乐故，便得心定。阿难！比丘、比丘尼因心定故，便得见如实、知如真；因见如实、知如真故，便得厌；因厌故，便得无欲；因无欲故，便得解脱；因解脱故，便得知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。阿难！是谓第五解脱处。因此故，比丘、比丘尼未解脱心得解脱，未尽诸漏得尽无余，未得无上涅槃得无上涅槃。阿难！此五解脱处，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五解脱处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说五根[394]，信根，精进、念、定、慧根。阿难！此五根，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五根者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说五力[395]，信力，精进、念、定、慧力。阿难！此五力，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五力者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说五出要界[396]。云何为五？阿难！多闻圣弟子极重善观欲，彼因极重善观欲故，心便不向欲、不乐欲、不近欲、不信解欲；若欲心生，即时融消燋缩，转还不得舒张，舍离不住欲，秽恶厌患欲。阿难！犹如鸡毛及筋，持着火中，即时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是极重善观欲，彼因极重善观欲故，心便不向欲、不乐欲、不近欲、不信解欲；若欲心生，即时融消燋缩，转还不得舒张，舍离不住欲，秽恶厌患欲。观无欲，心向无欲、乐无欲、近无欲、信解无欲。心无碍，心无浊，心得乐，能致乐，远离一切欲及因欲生诸漏、烦热忧戚，解彼脱彼，复解脱彼[397]，彼不复受此觉，谓觉因欲生，如是欲出要。阿难！是谓第一出要界。

“复次，阿难！多闻圣弟子极重善观恚，彼因极重善观恚故，心便不向恚、不乐恚、不近恚、不信解恚；若恚心生，即时融消燋缩，转还不得舒张，舍离不住恚，秽恶厌患恚。阿难！犹如鸡毛及筋，持着火中，即时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观恚，彼因极重善观恚故，心便不向恚、不乐恚、不近恚、不信解恚；若恚心生，即时融消燋缩，转还不得舒张，舍离不住恚，秽恶厌患恚。观无恚，心向无恚、乐无恚、近无恚、信解无恚。心无碍，心无浊，心得乐，能致乐，远离一切恚，及因恚生诸漏、烦热忧戚，解彼脱彼，复解脱彼，彼不复受此觉，谓觉因恚生，如是恚出要。阿难！是谓第二出要界。

“复次，阿难！多闻圣弟子极重善观害[398]，彼因极重善观害故，心便不向害、不乐害、不近害、不信解害；若害心生，即时融消燋缩，转还不得舒张，舍离不住害，秽恶厌患害。阿难！犹如鸡毛及筋，持着火中，即时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观害，彼因极重善观害故，心便不向害、不乐害、不近害、不信解害；若害心生，即时融消燋缩，转还不得舒张，舍离不住害，秽恶厌患害。观无害，心向无害、乐无害、近无害、信解无害。心无碍，心无浊，心得乐，能致乐，远离一切害，及因害生诸漏、烦热忧戚，解彼脱彼，复解脱彼，彼不复受此觉，谓觉因害生，如是害出要。阿难！是谓第三出要界。

“复次，阿难！多闻圣弟子极重善观色，彼因极重善观色故，心便不向色、不乐色、不近色、不信解色；若色心生，即时融消燋缩，转还不得舒张，舍离不住色，秽恶厌患色。阿难！犹如鸡毛及筋，持着火中，即时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观色，彼因极重善观色故，心便不向色、不乐色、不近色、不信解色；若色心生，即时融消燋缩，转还不得舒张，舍离不住色，秽恶厌患色。观无色，心向无色、乐无色、近无色、信解无色。心无碍，心无浊，心得乐，能致乐，远离一切色，及因色生诸漏、烦热忧戚，解彼脱彼，复解脱彼，彼不复受此觉，谓觉因色生，如是色出要。阿难！是谓第四出要界。

“复次，阿难！多闻圣弟子极重善观己身[399]，彼因极重善观己身故，心便不向己身、不乐己身、不近己身、不信解己身；若己身心生，即时融消燋缩，转还不得舒张，舍离不住己身，秽恶厌患己身。阿难！犹如鸡毛及筋，持着火中，即时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观己身，彼因极重善观己身故，心便不向己身、不乐己身、不近己身、不信解己身；若己身心生，即时融消燋缩，转还不得舒张，舍离不住己身，秽恶厌患己身。观无己身，心向无己身、乐无己身、近无己身、信解无己身。心无碍，心无浊，心得乐，能致乐，远离一切己身，及因己身生诸漏、烦热忧戚，解彼脱彼，复解脱彼，彼不复受此觉，谓觉因己身生，如是己身出要。阿难！是谓第五出要界。阿难！此五出要界，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五出要界者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说七财[400]，信财，戒、惭、愧、闻、施、慧财。阿难！此七财，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七财者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说七力，信力，精进、惭、愧、念、定、慧力。阿难！此七力，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七力者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说七觉支，念觉支，择法、精进、喜、息[401]、定、舍觉支。阿难！此七觉支，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七觉支者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我本为汝说八支圣道，正见、正志[402]、正语、正业、正命、正方便[403]、正念、正定，是谓为八。阿难！此八支圣道，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此八支圣道者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。”

于是，尊者阿难叉手向佛，白曰：“世尊！甚奇！甚特！世尊为诸年少比丘说处及教处。”

世尊告曰：“阿难！如是，如是，甚奇！甚特！我为诸年少比丘说处及教处。阿难！若汝从如来复问顶法[404]及顶法退者，汝便于如来极信欢喜。”

于是，尊者阿难叉手向佛，白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸年少比丘说顶法及顶法退说及教者，我及诸年少比丘从世尊闻已，当善受持。”

世尊告曰：“阿难！汝等谛听！善思念之，我当为汝及诸年少比丘说顶法及顶法退。”尊者阿难等受教而听。

世尊告曰：“阿难！多闻圣弟子真实因心，思念称量，善观分别无常、苦、空、非我；彼如是思念、如是称量、如是善观分别，便生忍、生乐、生欲，欲闻、欲念、欲观，阿难！是谓顶法。阿难！若得此顶法，复失衰退，不修守护，不习精勤，阿难！是谓顶法退。如是内外识……更乐……觉……想……思……爱……界……因缘起，阿难！多闻圣弟子此因缘起及因缘起法，思念称量，善观分别无常、苦、空、非我；彼如是思念、如是称量、如是善观分别，便生忍、生乐、生欲，欲闻、欲念、欲观，阿难！是谓顶法。阿难！若得此顶法，复失衰退，不修守护，不习精勤，阿难！是谓顶法退。阿难！此顶法及顶法退，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此顶法及顶法退者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。

“阿难！我为汝等说处及教处、顶法及顶法退，如尊师所为弟子起大慈哀，怜念愍伤，求义及饶益，求安隐快乐者，我今已作。汝等当复自作，至无事处山林树下、空安静处宴坐思惟，勿得放逸！勤加精进，莫令后悔！此是我之教敕，是我训诲。”

佛说如是，尊者阿难及诸年少比丘闻佛所说，欢喜奉行！

阴内外识更，觉想思爱界，

因缘念正断，如意禅谛想，

无量无色种，沙门果解脱，

处根力出要，财力觉道顶[405]。

[1]长寿王品第七：高丽藏原作“中阿含长寿王品第二（有十五经）（第二小土城诵）”等十九字。七，今依明藏改。

[2]迦：高丽藏原作“伽”，今依宋、元、明三种藏经改。

[3]中阿含经卷第十七：此八字在高丽藏中原在“中阿含长寿王品第二”之前。

[4]长寿王本起经：高丽藏原作“中阿含长寿王品长寿王本起经第一”等十五字。

[5]拘舍弥：又作憍赏弥、俱睒弥、拘睒弥、拘深，以都城命名之国，古印度十六大国之一。

[6]瞿师罗园：系拘舍弥城内瞿师罗长者捐献给僧团的园林。瞿师罗，长者之名，意为美音、妙音声。

[7]诸比丘数共斗诤：汉译《南传大藏经·中部经典四·随烦恼经》译作“诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住”，《增一阿含·高幢品·第八经》译作“比丘恒好斗讼，犯诸恶行，面相谈说，或时刀杖相加”。另汉译《南传大藏经·小部·本生经六·憍赏弥本生谭》中有详细说明。

[8]拘娑罗：又作拘萨罗、（北）憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[9]加赦：又译作迦私、迦尸、加尸、伽私，意为光，为古印度十六大国之一，位于摩揭陀国之西、拘萨罗东南，国都为波罗奈。

[10]梵摩达哆：又音译作梵摩达，意为梵施、梵授、净与。

[11]拘娑罗国王长寿闻加赦国王梵摩达哆兴四种军……：《增一阿含·高幢品·第八经》译作“尔时，长寿王闻兴兵攻罚其国，即设方计：我今虽无七宝之财、臣佐之属、四部之兵，彼王虽复多诸兵众，如我今日一夫之力，足能坏彼百千之众，杀害众生，不可称计。不可以一世之荣，作永世之罪。我今可出此城，更在他国，使无斗诤。尔时，长寿王不语臣佐，将第一夫人，及将一人，出舍卫城，入深山中”。

[12]波罗奈：又作波罗㮈、婆罗奈、波罗那斯、波罗奈斯、波罗奈写，意为江绕（城），为中印度古王国迦尸国之都城，位于摩揭陀国的西北。佛陀初转法轮之鹿野苑即位于其内。

[13]长寿博士妻心怀忧戚，作如是念……：《增一阿含·高幢品·第八经》译作“夫人自梦在都市中生，又日初出，四部之兵手执五尺刀，各共围绕，而独自产，无有佐者。见已，便自惊觉”。

[14]卤簿：古代帝王驾出时扈从的仪仗队。

[15]庠：明藏作“详”。

[16]庠：宋、元、明三种藏经作“详”，本经下文同。

[17]生拘娑罗国王！生拘娑罗国王：《五分律》卷二十四译作“夫人今怀大福德子，拘萨罗国国嗣有继”。

[18]羂：绳套。

[19]叠：宋、元、明三种藏经作“ [image] ”。

[20]阇维：又音译作荼毗，即火葬。

[21]于是，长寿王妻告长生童子曰……：《增一阿含·高幢品·第八经》译作“时，夫人亦复闻长寿王为梵摩达所捉得，闻已，便作是念：我今复用活为？宁共大王一时同命。是时，夫人即将太子入舍卫城，夫人语太子曰：‘汝今更求活处。’时，长生太子闻已，默然不语。时，夫人径往至梵摩达王所”。

[22]即谓此也：《增一阿含·高幢品·第八经》译作“梵摩达王取长寿王杀，设复长寿王本所有群臣极有亲者，亦当取王杀之；设复梵摩达王所有臣佐，复当取长寿王臣佐杀之，是谓怨怨终不断绝。欲使怨断者，唯有无报人。我今观此义已，是故不害王也”。

[23]世尊法主，今且住也。彼导说我，我那得不导说彼：汉译《南传大藏经·中部经典四·随烦恼经》译作“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷论”，《增一阿含·高幢品·第八经》译作“唯愿世尊，勿虑此事，我等自当分明此法。世尊，虽有此语，其事不然”。

[24]彼：指加赦国王梵摩达哆与长生童子。

[25]虚：指虚空。

[26]婆罗楼罗：村名，位于拘舍弥近郊。

[27]婆咎：比丘名，释迦族出身，与阿那律同时出家。

[28]道品法：指四念处、四正勤、四神足、五根、五力、七觉支、八圣道等三十七助道品。

[29]汝常安隐、无所乏耶：汉译《南传大藏经·中部经典四·随烦恼经》译作“如何安快？如何善得忍耐耶？如何为行乞而不疲劳耶”。

[30]般那蔓阇寺林：意为东竹山林。《杂阿含·三五经》译作“支提竹园精舍”。

[31]阿那律陀：又作阿那律、阿㝹律陀、阿㝹楼陀，意为无障、离障，佛陀十大弟子之一。迦毗罗卫城之释氏，佛陀的堂弟。他出家之初，曾在听佛陀说法时睡着，受佛陀呵责后，发誓彻夜不眠、精勤修道，而使肉眼败坏几乎失明，但后来又证得天眼通，能见十方。被佛陀誉为诸弟子中“天眼第一”。

[32]难提：据《经律异相》卷十九中说难提比丘心常念定，故又称禅难提。佛陀赞誉他为“乞食耐辱，不避寒暑”之第一比丘。

[33]金毗罗：出身释迦族。佛陀赞誉他为“独处静坐，专意念道”之第一比丘。

[34]圣默然：又作贤圣默然，意谓如圣人般寂默而住。参见《杂阿含·五〇一经》。

[35]不可：指心意不快。

[36]常共和合，安乐无诤，一心一师，合一水乳：汉译《南传大藏经·中部经典四·随烦恼经》译作“和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住”。

[37]颇得人上之法而有差降安乐住止耶：汉译《南传大藏经·中部经典四·随烦恼经》译作“有诸上人法，胜十二分，使得达圣智见、有乐住耶”，《增一阿含·高幢品·第八经》译作“汝为颇有是时，更得上人法乎”。人上之法，又作上人法、过人法，意谓超出一般人之善法，如禅定、神通等。差降安乐，意谓不同程度之安乐。

[38]我等得光明便见色，彼见色光明寻复灭：汉译《南传大藏经·中部经典四·随烦恼经》译作“善认光明以见诸色，然而我等于彼光明不久而消失，且见诸色而我等未彻见其相”。

[39]亦得光明而见色，彼见色光明寻复灭：汉译《南传大藏经·中部经典四·随烦恼经》译作“当认光明又见诸色，虽然彼光明于我不久消失又见诸色”。

[40]若世中无道，我可见可知彼耶……彼见色光明寻复灭：汉译《南传大藏经·中部经典四·随烦恼经》译作“于我起疑惑，而为疑惑故，我消灭三昧。三昧之消灭时即光明消失又见诸色也”。

[41]无念患：汉译《南传大藏经·中部经典四·随烦恼经》译作“不作意”。

[42]身病想：汉译《南传大藏经·中部经典四·随烦恼经》译作“粗重”。

[43]睡眠：汉译《南传大藏经·中部经典四·随烦恼经》译作“昏沉、睡眠”。

[44]过精勤：汉译《南传大藏经·中部经典四·随烦恼经》译作“过度之勤精进”。

[45]蝇：汉译《南传大藏经·中部经典四·随烦恼经》译作“鹑”。本经下文同。

[46]太：高丽藏原作“大”，今依宋、元、明三种藏经改。

[47]喜悦：汉译《南传大藏经·中部经典四·随烦恼经》译作“欢喜”。

[48]四：汉译《南传大藏经·中部经典四·随烦恼经》译作“五”。

[49]自高心：汉译《南传大藏经·中部经典四·随烦恼经》译作“欲望”。

[50]若干想：汉译《南传大藏经·中部经典四·随烦恼经》译作“种种之想”。

[51]不观色：汉译《南传大藏经·中部经典四·随烦恼经》译作“诸色之极观察性”。

[52]若我心生疑患，彼得心清净；无念……身病想……睡眠……太精勤……太懈怠……恐怖……喜悦……高心……生若干想……不观色心患，彼得心清净：汉译《南传大藏经·中部经典四·随烦恼经》译作“我之‘疑惑是心之随烦恼也’，知如是而舍断心之随烦恼、疑惑。‘不作意是心之随烦恼’，知如是而舍断心之随烦恼、不作意。‘昏沉、睡眠……恐怖……欢喜……粗重……过度之勤精进……甚懈怠……欲望……种种之想……诸色之极观察性是心之随烦恼也’，知如是而断舍心随烦恼、诸色之极观察性”。

[53]有觉有观定……无觉少观定……无觉无观定：《俱舍论》卷二十八中分别作有寻有伺三摩地、无寻唯伺三摩地、无寻无伺三摩地，又合称为三定、三三昧、三三摩地。

[54]阿那律陀，我复作是念：我当修学三定，修学有觉有观定，修学无觉少观定，修学无觉无观定……阿那律陀，我尔时行此住止行：根据前后内容之逻辑性，此段应放在本经下文“有觉有观定修学、极修学”之前。有觉有观，即有寻有伺。

[55]阿那律陀，若我心中生疑患，彼得心清净……彼得心清净：汉译《南传大藏经·中部经典四·随烦恼经》译作“我为‘疑惑是心之随烦恼也’，为知如是，令舍断心之随烦恼之疑惑。‘不作意是心之随烦恼也’，知如是而令舍断心之随烦恼之不作意。‘昏沉、睡眠……欲望……种种之想……诸色之极观察性是心之随烦恼’，知如是而令舍断心之随烦恼之诸色极观察性”。

[56]有觉有观定修学、极修学，无觉少观定修学、极修学……阿那律陀，尔时我行此住止行：汉译《南传大藏经·中部经典四·随烦恼经》译作“然，阿那律！此我起斯思念：’其我心之随烦恼，此等于我令舍断之。所以我今当修三种三昧。’阿那律！其我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修乐俱行定，亦修舍俱行定。然而阿那律！我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修舍俱定故，而于我更生智见：我解脱不动，此是最后生，今亦无后有之事”。

[57]行：此字后高丽藏原有“长寿王本起经第一竟（九千二百一十八字）中阿含经卷第十七（九千二百一十八字）（第二小土城诵）”等三十九字。

[58]天经：高丽藏原作“中阿含长寿王品天经第二（第二小土城诵）”等十七字。

[59]游枝提瘦，在水渚林中：汉译《南传大藏经·增支部经典五·八集·伽耶》译作“住伽耶之象头山”。枝提瘦，意谓在枝提国中。枝提，又作支提，古印度十六大国之一，位于迦尸国之西，以憍赏弥为首都。瘦——su，为文法上的于格复数语尾。

[60]无上正真道：即无上正等正觉。

[61]我宁可得生其光明，因其光明而见形色，如是我智见极大明净：汉译《南传大藏经·增支部经典五·八集·伽耶》译作“若我觉光明且见色，则我智见更为明净”。

[62]如是姓、如是字、如是生：汉译《南传大藏经·增支部经典五·八集·伽耶》译作“此诸天依此业之异熟，从此处死没而往生于彼处”。

[63]彼天上我曾生中、未曾生中：汉译《南传大藏经·增支部经典五·八集·伽耶》译作“我曾与诸天相俱共住，或未曾共住”。

[64]若我不正知得此八行者，便不可一向说得，亦不知我得觉无上正真之道……我心已离诸颠倒，生已尽，梵行已立，所作已办，不更受有，知如真：汉译《南传大藏经·增支部经典五·八集·伽耶》译作“诸比丘！于我，如是八转之依天智见，未为悉皆清净之间，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，不称无上正等觉，不为现等觉。诸比丘！然而，于我，如是八转之依天智见，已为悉皆清净之故，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，称无上正等觉，为现等觉。复次，我得智与见，我心解脱不动，此是我最后之生，更不受后有”。

[65]行：此字后高丽藏原有“天经第二竟（千七百七十四字）”等十二字。

[66]八念经：高丽藏原作“中阿含长寿王品八念经第三（第二小土城诵）”等十八字。

[67]佛游婆奇瘦，在鼍山怖林鹿野园中：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“世尊住婆只国尸收摩罗山之恐怖林鹿园”。婆奇瘦，意谓在婆奇国。瘦——su，为文法上的于格复数语尾。婆奇，又作婆祇，印度古国。鼍山，《杂阿含经》译作设首婆罗山。

[68]枝提瘦水渚林：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“支提国之东竹山林”，另参见《中阿含·七三·天经》注释。

[69]道从无欲，非有欲得……道从智慧，非愚痴得：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有”，《增一阿含·八难品·第六经》译作“此法，知足者之所行，非无厌者之所行；少欲者之所行，非为多欲者之所行；此法，应闲居者之所行，非在愦闹之所行；此法，持戒人之所行，非犯戒者之所行；三昧者之所行，非乱者之所行；智慧者之所行，非愚者之所行；多闻者之所行，非少闻者之所行”。

[70]他心智：即他心通，能知他人心念而无碍，六通之一。

[71]如其像定：又作如其像三昧、如像三昧、如其像三昧正受、如其像如意定、如其像如意足，即如所缘之像那样而入禅定。

[72]伸：高丽藏原作“申”，今依明藏改。本经下文同。

[73]便思道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“此法为乐于无戏论、喜于无戏论者之所有，此法非乐於戏论、喜於戏论者之所有”，《增一阿含·八难品·第六经》之第八大人念为“我法，精进者之所行，非懈怠者所行也”。

[74]大人八念：《增一阿含·八难品·第六经》译作“八大人念”。

[75]四增上心：指四种基础禅定，即初禅至第四禅。

[76]缄簏：古人所用的箱子。

[77]中前……中时、中后：分别指午前、午时、午后。

[78]粪扫衣：又作衲衣、百衲衣，指拾取别人废弃的衣料而缝制的袈裟，为头陀支之一。

[79]树下止：又作树下坐、树下住，指依树下而宿住，为头陀行之一。

[80]如王、王臣有好床座，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉哆罗那：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“譬如于居士、居士子，床铺有长山羊毛之覆、有白毡之覆、有绣花之覆、有殊胜羚羊皮之覆，有覆帐、两侧有丹枕”。加陵伽波惒逻波遮悉哆罗那，意为（敷以）加陵伽毛皮制成的上好毛毡。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“迦达利鹿之最胜毛毯”，《杂阿含·二六四经》译作“迦陵伽卧具”。加陵伽，又译作迦陵伽，为（制毛毯最好的）羚鹿。波惒逻，一种衣名。波遮悉哆罗那，一种褥名。

[81]草座叶座：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“草覆之床座”。

[82]然后于枝提瘦水渚林中受夏坐也：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“阿那律！然者，汝于次之雨安居，住此文提国之东竹山林”。夏坐，又作雨安居、夏安居、安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[83]无欲：依前后文，应作“得不戏”。

[84]二远离：指身远离、心远离。

[85]观内身如身，观内觉……心……法如法：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“有念，成就最胜之念慧，久亦忆念、随念以前之所作、以前之所说”。

[86]意常灭戏，乐住无余涅槃，心恒乐住，欢喜意解：汉译《南传大藏经·增支部经典五·八集·阿那律》译作“其心入於戏论之灭尽而欢喜、安住、解脱”。

[87]阿罗呵：又音译作阿罗汉，意译为应、应供、应真。

[88]鞞耶离：又作毗耶离、毗舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[89]行：此字后高丽藏原有“八念经第三竟（千九百五十四字）”等十三字。

[90]净不动道经：高丽藏原作“中阿含长寿王品净不动道经第四（第二小土城诵）”等二十字。

[91]拘楼瘦：意谓拘楼国。拘楼，又作拘留、居楼，为古印度十六大国之一，位于恒河上游之西岸。瘦——su，为文法上的于格复数语尾。

[92]剑磨瑟昙拘楼都邑：意谓名为剑磨瑟昙的拘楼国都邑。剑磨瑟昙，《杂阿含·二四五经》译作“调伏驳牛聚落”，《杂阿含·二六三经》译作“杂色牧牛聚落”，《杂阿含·二九七经》译作“调牛聚落”。

[93]欲者无常、虚伪、妄言，是妄言法，则是幻化、欺诳、愚痴：汉译《南传大藏经·中部经典三·不动利益经》译作“欲为无常、空虚、虚伪、愚痴法。诸比丘！是为诳而愚者之浮言”。

[94]若现世色及后世色：汉译《南传大藏经·中部经典三·不动利益经》译作“一切现世之欲想，一切来世之欲想”。

[95]增伺、嗔恚及斗诤等：汉译《南传大藏经·中部经典三·不动利益经》译作“生贪欲、嗔恚、斗诤”。增伺，又作贪伺，指贪欲。

[96]大心成就游，掩伏世间，摄持其心：汉译《南传大藏经·中部经典三·不动利益经》译作“广大之意胜于世间，于意确立”。

[97]于处得心净已，比丘者或于此得入不动，或以慧为解：汉译《南传大藏经·中部经典三·不动利益经》译作“（对处心）靖时，今或达不动，或依慧解脱”。处，指心念。不动，即不动定，通常指第四禅。

[98]因本意故：意谓因生前熟习不动定故。汉译《南传大藏经·中部经典三·不动利益经》译作“由识之导引”。

[99]第一说净不动道：汉译《南传大藏经·中部经典三·不动利益经》译作“第一不动利益行道”。

[100]四大：又译作四界、四大种，指地大、水大、火大、风大。

[101]四大造：又译作四大造色、四大所造色，指由地、水、火、风四种元素所构成之色法。

[102]第一说净无所有处道：汉译《南传大藏经·中部经典三·不动利益经》译作“第一无所有处利益行道”。

[103]此世空——空于神、神所有，空有常，空有恒，空长存，空不变易：意谓此世为空——无我、无我所，无有常、无有恒、无长存、无不变易。汉译《南传大藏经·中部经典三·不动利益经》译作“此依我、或依我所属之物，为空”。神，指常恒之我、真我。

[104]我非为他而有所为，亦非自为而有所为：汉译《南传大藏经·中部经典三·不动利益经》译作“我于何处皆无，亦非为谁之物，何物皆无。又我之物亦何处皆无，何物皆无，何物亦不存在”。

[105]彼于尔时而得无想：汉译《南传大藏经·中部经典三·不动利益经》译作“此等一切之想无余灭时，此为寂静、殊妙，即非想非非想处”。

[106]说净无想道：汉译《南传大藏经·中部经典三·不动利益经》译作“非想非非想处利益行道”。

[107]若比丘乐彼舍、著彼舍、住彼舍者，阿难！比丘行如是，必不得般涅槃：汉译《南传大藏经·中部经典三·不动利益经》译作“彼喜其舍，欢迎、执著时，识则依止，有此之取著。阿难！有取著之比丘为不般涅槃”。

[108]受：此处指“取”，取著之意。

[109]行：指心行。

[110]有想无想处：汉译《南传大藏经·中部经典三·不动利益经》译作“非想非非想处”。

[111]于有中第一，彼比丘受：汉译《南传大藏经·中部经典三·不动利益经》译作“彼比丘取著最胜之取著，其最胜之取著，即非想非非想处”。

[112]若比丘不乐彼舍、不著彼舍、不住彼舍者，阿难！比丘行如是，必得般涅槃：汉译《南传大藏经·中部经典三·不动利益经》译作“彼不喜其舍，不欢迎、不执著时，识不对此依止，彼无取著。阿难！比丘行无取著，为般涅槃也”。

[113]无余涅槃：此处指本经前文所说的“般涅槃”，又作无余般涅槃、无余依涅槃，指烦恼灭尽、五蕴之依身亦无余之解脱状态，相对于有余（依）涅槃。

[114]圣解脱：即究竟解脱。

[115]无想想：汉译《南传大藏经·中部经典三·不动利益经》译作“非想非非想处想”。

[116]自己有：汉译《南传大藏经·中部经典三·不动利益经》译作“限于个体，为个体”。

[117]欲漏心解脱，有漏、无明漏心解脱：意谓心解脱于欲漏、有漏、无明漏。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。以上为三漏，又称为三有漏。

[118]已说无余涅槃：汉译《南传大藏经·中部经典三·不动利益经》译作“渐次为说瀑流之度脱”。

[119]行：此字后高丽藏原有“净不动经第四竟（千七百八十七字）”等十四字。

[120]郁伽支罗经：高丽藏原作“中阿含长寿王品郁伽支罗经第五（第二小土城诵）”等二十字。

[121]郁伽支罗：村名，位于跋耆国内之恒河河畔。

[122]从：此字后高丽藏原有一“法”字，今依宋、元、明三种藏经删去。

[123]观内身如身：意谓如（内）身如实观察内身。内身，指自身或自身内。

[124]观外身如身：意谓如（外）身如实观察外身。外身，指他身或自身表。

[125]内外身如身：意谓如（内外）身如实观察内外身。内外身，指内身与外身，即一切身。

[126]眠时、寤时、眠寤时：眠时，睡时。寤时，又作觉时，指清醒时。眠寤时，指人由睡着转向清醒之时。

[127]亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定：汉译《南传大藏经·中部经典四·随烦恼经》译作“其我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修乐俱行定，亦修舍俱行定”。

[128]内觉……外觉……内外觉：分别新译作“内受”、“外受”、“内外受”。如心受为内受，身受为外受；又如缘内法相应受为内受，缘外法相应受为外受。内外受，即内受与外受。

[129]内心……外心……内外心：如一境心为内心，散乱心为外心；又如缘内法之心为内心，缘外法之心为外心。内外心，即内心与外心。

[130]内法……外法……内外法：除受以外之心所法，缘内法者为内法，缘外法者及无为、心不相应行等为外法。内外法，即内法与外法。

[131]座：高丽藏原作“坐”，今依元、明两种藏经改。

[132]行：此字后高丽藏原有“郁伽支罗经第五竟（千二百六字）”等十三字。

[133]娑鸡帝三族姓子经：高丽藏原作“中阿含长寿王品娑鸡帝三族姓子经第六（第二小土城诵）”等二十三字。

[134]佛游娑鸡帝，在青林中：汉译《南传大藏经·中部经典二·那罗伽波宁村经》译作“世尊在拘萨罗国那罗伽波宁村之巴罗沙（簇叶树）林”。娑鸡帝，又作婆鸡帝、婆祇多，为憍萨罗（拘萨罗）国之城市名。汉译《南传大藏经·中部经典一·传车经》译作“萨伽陀城”，《增一阿含·等法品·第十经》译作“婆祇国”。

[135]增伺：又作贪伺，指贪欲。

[136]身生频伸：指身体倦怠。伸，宋、元、明三种藏经作“呻”，本经下文同。

[137]或有所除，或有所用，或有所堪，或有所止，或有所吐耶：汉译《南传大藏经·中部经典二·那罗伽波宁村经》译作“如来考量后而从事某者，或者考量后而忍受某者、考量后而回避某者、考量后而遣除某者”。

[138]如来但因此身故，因六处故，因寿命故……或有所吐：汉译《南传大藏经·中部经典二·那罗伽波宁村经》译作“凡有漏、杂染、再生、不幸、苦报、末来之生老死，彼等为如来所舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也”。

[139]无事：此处意为空闲。

[140]记说：授记、记别。

[141]阿那律陀！如来非为趣为人说，亦不欺诳人，亦不欲得人欢乐故……记说某生某处、某生某处：汉译《南传大藏经·中部经典二·那罗伽波宁村经》译作“阿那律陀！如来于弟子命终、死去、再生时以记别：彼已往生某处、彼已往生某处，非为欺人，非向人吹嘘，非为利得、尊重、名誉、功德，亦非为：如是人人令知予［之伟神力］之意义。阿那律陀！又，实为使良家子有信、大信受、大欢喜者，彼等闻此而为如是心之集中。阿那律陀！其为彼等永住饶益幸福也”。

[142]差降安乐住止：汉译《南传大藏经·中部经典二·那罗伽波宁村经》译作“安稳住”。

[143]五下分结：指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[144]惠：高丽藏原作“慧”，今依宋、元、明三种藏经改。

[145]三结：指有身见、戒禁取、疑。

[146]淫怒痴：新译作“贪嗔痴”。

[147]恶法：汉译《南传大藏经·中部经典二·那罗伽波宁村经》译作“恶趣”。

[148]世：高丽藏原作“生”，今依宋、元、明三种藏经改。

[149]惠：高丽藏原作“慧”，今依宋、元、明三种藏经改。

[150]优婆塞：又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[151]优婆私：又音译作优婆斯、优婆夷，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[152]惠：高丽藏原作“慧”，今依宋、元、明三种藏经改。

[153]惠：高丽藏原作“慧”，今依宋、元、明三种藏经改。

[154]行：此字后高丽藏原有“娑鸡帝三族姓子经第六竟（三千四百六字）中阿含经卷第十八（万一百二十七字）（第二小土城诵）”等三十八字。

[155]梵天请佛经：高丽藏原作“中阿含长寿王品梵天请佛经第七（第二小土城诵）”等二十字。

[156]此处有常，此处有恒，此处长存……有胜、有妙、有最者：汉译《南传大藏经·中部经典二·梵天请经》译作“［我］是为常也、是为恒也、是为永住也、是为独存者也、是为不变之法也，实为不生、不老、不死、不灭、不转生，而无其他比此更殊胜之出离也”，《杂阿含·一一九五经》译作“此处常、恒、非变易法，纯一出离之处”。

[157]伸：高丽藏原作“申”，今依明藏改。

[158]大仙人：系梵天对佛陀的尊称。汉译《南传大藏经·中部经典二·梵天请经》译作“尊者”。

[159]不存称说存，不要称说要，终法称说不终法……有胜、有妙、有最者：汉译《南传大藏经·中部经典二·梵天请经》译作“将不永住之存在，言为永住也；将非独存之存在，言为独存也；将变法之存在，言为不变法也；且又将生、老、死、灭、转生者，言为此实为不生、不老、不死、不灭、不转生，且又［将］有其他更殊胜出离之存在，言无其他更上之出离也”。

[160]魔波旬：又作天魔波旬。天魔，一般指欲界最高天之魔王，名为波旬。汉译《南传大藏经·中部经典二·梵天请经》译作“恶魔魅”、“恶魔”。

[161]此梵天梵、福祐、能化……所见尽见：汉译《南传大藏经·中部经典二·梵天请经》译作“彼实是梵天、大梵天也，是无能胜之征服者，为普见者、全能者、自在者、创造者、化作者、最尊者、主宰者、主权者、已生、未生之父也”。梵，婆罗门教认为是此世界的本源，由此生出一切万物。

[162]神：汉译《南传大藏经·中部经典二·梵天请经》译作“生物”，汉译《南传大藏经·中部经典一·根本法门经》译作“生者”。

[163]生主：意为造物主，又音译作波阇波提、钵罗阇钵底，为婆罗门教之神。

[164]大仙人！若有沙门、梵志憎恶地、毁呰地者……必生余下贱妓乐神中：汉译《南传大藏经·中部经典二·梵天请经》译作“比丘！于汝前世，有沙门、婆罗门，呵责地、憎恶地；呵责水、憎恶水；呵责火、憎恶火；呵责风、憎恶风；呵责生物、憎恶生物；呵责天、憎恶天；呵责生主、憎恶生主；呵责梵天、憎恶梵天；彼等身坏命终后，再生于卑下身”。

[165]必生最上尊梵天中：汉译《南传大藏经·中部经典二·梵天请经》译作“生于胜妙身”。

[166]魔波旬！汝非梵天，亦非梵天眷属……汝即是魔波旬：汉译《南传大藏经·中部经典二·梵天请经》译作“恶者！予知汝，汝勿思量：‘无人知予者。’恶魔！汝是恶者也；恶魔！梵天、梵天众、及梵天眷属，一切在汝掌中，一切为汝所支配；恶魔！汝实有如是念：愿彼亦在予之掌中，愿彼为予所支配。然而，恶魔！予却不在汝掌中，亦非为汝所支配”。

[167]大仙人！昔有沙门、梵志，寿命极长，存住极久……所以者何？以无境界故：汉译《南传大藏经·中部经典二·梵天请经》译作“比丘！由于汝前世，有沙门、婆罗门，相当于汝一生间，于其时彼等行苦行，彼等如有其他更上之出离，则知有其他更上之出离；如无其他更上之出离，则知无有其他更上之出离也。比丘，是故予对汝言：汝虽受如何之疲累、烦劳，汝亦不能得见其他更上之出离”。

[168]大仙人！若有沙门、梵志，爱乐地、称叹地者，彼为我自在，为随我所欲，为随我所使：汉译《南传大藏经·中部经典二·梵天请经》译作“比丘！汝若依著于地，则成为近侍予者、住于予领地者、予如欲所作者、［予］之所驱使者”。

[169]八事：指地、水、火、风、神、天、生主、梵天等八者。

[170]我知汝所从来处、所往至处……有大威神：汉译《南传大藏经·中部经典二·梵天请经》译作“予更知汝之趣向，知荣光，即梵天婆伽具如是大神通、梵天婆伽具如是大威光、梵天婆伽具如是大伟力”。

[171]更：宋、元、明三种藏经作“经”。

[172]如日自在，明照诸方……数经历彼耶：汉译《南传大藏经·中部经典二·梵天请经》中无此内容。

[173]如日自在，明照诸方……我数经历彼：汉译《南传大藏经·中部经典二·梵天请经》译作“日月所绕行，光辉照十方；卿之大伟力，达及千世界。卿知高与卑，有欲及无欲，此有及彼有，有情之去来”。

[174]光天、净光天、遍净光天：又分别译作光音天、遍净天、广果天，分别为第二禅天、第三禅天、第四禅天。

[175]若彼三种天有知有见者，我亦有彼知见：汉译《南传大藏经·中部经典二·梵天请经》译作“有其他三群众，对彼，汝不知、不见之；对彼，予知、见之”。

[176]无烦……无热：即无烦天、无热天，为五净居天之初二天。

[177]于有见恐怖，无有见不惧；是故莫乐有，有何不可断：汉译《南传大藏经·中部经典二·梵天请经》译作“于有见恐怖，以寻求非有；予不致意有，不欢不执取”，但为佛陀所说。

[178]如其像如意足：又作如像三昧、如其像定、如其像三昧、如其像如意定、如其像三昧正受，即如所缘之像那样而入禅定。

[179]魔王：汉译《南传大藏经·中部经典二·梵天请经》译作“恶魔魅”。

[180]呵：高丽藏原作“诃”，今依大正藏改。本经下文同。

[181]大仙人善见、善知、善达，然莫训诲教呵弟子，亦莫为弟子说法，莫著弟子：汉译《南传大藏经·中部经典二·梵天请经》译作“尊者！汝若如是知，又汝若如是觉，则勿教导诸声闻、出家行者，勿对诸声闻、出家行者说法，勿于诸声闻、出家行者生期望”。

[182]大仙人！昔有沙门、梵志训诲弟子、教呵弟子……生余下贱妓乐神中：汉译《南传大藏经·中部经典二·梵天请经》译作“比丘！于汝之前世，有自称应供、等正觉者之沙门、婆罗门众，彼等对诸声闻、出家行者教导之，对诸声闻、出家行者说法之，对诸声闻、出家行者生期望。彼等教导诸声闻、出家行者，为诸声闻、出家行者说法，对诸声闻、出家行者抱期望之心，身坏命终住于卑下身。比丘！于汝之前世，有自称应供、等正觉者之沙门婆罗门众，彼等不教导诸声闻、出家行者，对诸声闻、出家行者不与说法，对诸声闻、出家行者不作期望。彼等不教导诸声闻、出家行者，不为诸声闻、出家行者说法，对诸声闻、出家行者不作期望之心，身坏命终后，住于胜妙身”。

[183]魔波旬！汝不为我求义故说，非为饶益故，非为乐故，非为安隐故：依文意，应作“魔波旬！汝非为饶益故，非为乐故，非为安隐故，不为我求义故说”。汉译《南传大藏经·中部经典二·梵天请经》译作“恶魔！汝对我非为饶益、怜愍而作如是说”。

[184]是为梵天请、魔波旬违逆，世尊随顺说，是故此经名梵天请佛：汉译《南传大藏经·中部经典二·梵天请经》译作“此实非对恶魔所言，乃为梵天请教所说，是为对此之解答，名谓梵天请教经”。

[185]行：此字后高丽藏原有“梵天请佛经第七竟（三千九十字）”等十三字。

[186]有胜天经：高丽藏原作“中阿含长寿王品有胜天经第八（第二小土城诵）”等十九字。

[187]仙余财主：汉译《南传大藏经·中部经典四·阿那律经》译作“工匠般奢康迦”。

[188]断：宋、元、明三种藏经作“料”，本经下文同。

[189]阿修罗：又音译作阿素罗、阿须伦，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战。

[190]揵塔和：又音译作揵塔惒、乾闼婆，意译为食香、香阴，以香气为食，为天上的伎乐神，八部众之一。

[191]罗刹：又音译作罗刹娑、罗叉娑，意译为可畏、速疾鬼，为食人血肉之恶鬼。

[192]真迦旃延：比丘之名，别译《杂阿含·一九三经》译作“僧提迦旃延”，《杂阿含·九五九经》译作“诜陀迦旃延”。

[193]座：高丽藏原作“坐”。

[194]依一树，意解大心解脱遍满成就游，彼齐限是心解脱不过是：汉译《南传大藏经·中部经典四·阿那律经》译作“有比丘以（心）限一树下（之）大也，偏满胜解而住”。齐限，以此为限、范围。

[195]光天、净光天、遍净光天：又分别译作光音天、遍净天、广果天，分别为第二禅天、第三禅天、第四禅天。

[196]彼生在一处，不作是念：此我所有，彼我所有……但蝇随肉段去，即乐彼中：汉译《南传大藏经·中部经典四·阿那律经》译作“彼等诸天无有思念：我等于此为常住、或为坚固、或为常恒。然而彼等诸天遂其各住之处而各怡乐其处。长者！譬喻于笼中被棒担搬运之蝇无如是之念：我等于此为常住、或为坚固、或为常恒。然而彼等之诸蝇，遂其各住之处而各怡乐其处”。

[197]有时光天集在一处，虽身有异而光不异……其身既异，光明亦异：汉译《南传大藏经·中部经典四·阿那律经》译作“彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同，而非光明之相违也。长者！譬喻有入一多灯之屋，入此等之屋者，其光焰之相违，虽为所施设，而非其光明之相违也。恰如是，长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同，而非光明之相违也。长者！彼等之诸天，有时由其处之散会，彼等由其处之散会者，虽被施为颜色之不同，而非光明之相违也。长者！譬喻有人从彼屋持出此等甚多油灯。此等从其处持出者，虽被施为光焰之不同，而非其光明之相违也。恰如是，长者！彼等之诸天有时由其处之散会，彼等由其处之散会者，虽被施为颜色之不同，而非其光焰之相违也”。

[198]彼光天生在一处，可知有胜如、妙不妙耶：汉译《南传大藏经·中部经典四·阿那律经》译作“彼诸天之光明无不是少光耶？或一部份之诸天有无量光耶”。

[199]意解作光天：高丽藏原作“意解作光明”，今依宋、元、明三种藏经改。本经下文同。

[200]依一树，意解作光明想成就游，心作光明想极盛，彼齐限是心解脱不过是：汉译《南传大藏经·中部经典四·阿那律经》译作“彼（心）以限一树下（之）大也，偏满胜解而住”。

[201]掉：高丽藏原作“调”，今依元、明两种藏经改。本经下文同。

[202]炷：指灯芯。

[203]多有彼天，谓此日月如是有大如意足、有大威德、有大福祐、有大威神，以光不及光：意谓多有彼天，虽然此日月有如是大如意足、大威德、大福祐、大威神，但其光仍不及彼天之光。

[204]座：高丽藏原作“坐”，今依元、明两种藏经改。本经下文同。

[205]行：此字后高丽藏原有“有胜天经第八竟（二千五百九十九字）”等十五字。

[206]迦絺那经：高丽藏原作“中阿含长寿王品迦絺那经第九（第二小土城诵）”等十九字。

[207]三衣：出家比丘所持之三种衣，即僧伽梨（大衣）、郁多罗僧（七条衣）、安陀会（五条衣）。

[208]倩：请。

[209]迦絺那：又音译作羯耻那、迦郗那，意译作功德（衣），乃夏安居结束之后在四个月之间佛陀允许比丘在三衣外所共受之衣。受此衣后有五种利益：得蓄长衣，得离衣宿，得别众食，得展转食，食前食后不嘱余比丘而得入聚落。

[210]优多罗僧：又音译作郁多罗僧，意译作上衣、七衣，佛教三衣之一，出家人入众时所着衣。

[211]襞：叠。

[212]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教受具足戒者的三衣之一。

[213]纤介：细微、细小。

[214]非梵行：即淫欲行。

[215]治生：指经商（以谋生）。

[216]高广大床：又作高大床，《增一阿含·高幢品·第六经》中佛说“所谓高广之床，金、银、象牙之床，或角床、佛座、辟支佛座、阿罗汉座、诸尊师座”。高，超如来八指（约一尺六寸）为高，妙好、奢华亦为高。

[217]华：通“花”。

[218]歌舞倡妓：泛指世间人唱歌、跳舞、奏乐、杂耍等种种娱乐活动。妓，应作“伎”。

[219]生色像宝：指金银与其它宝物。生色像，又作生像，指金银。生色，意谓本来之色，指金。像，意谓似色、似生色之色，指银可染色似金。

[220]过中食：即午后进食固态食物。

[221]一食：汉译《南传大藏经·中部经典一·象迹喻小经》译作“一日一食”。

[222]时食：又作过午不食，指午后不再进食固态食物。

[223]若眼见色，然不受相，亦不味色……守护眼根：《杂阿含·二七五经》译作“若眼见色，不取色相，不取随形好。若诸眼根增不律仪，无明暗障、世间贪爱、恶不善法不漏其心，生诸律仪”，《杂阿含·二七九经》译作“眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律仪，世间贪爱、恶不善法不漏其心，能生律仪，善护眼根”，汉译《南传大藏经·增支部经典一·三集·六十》译作“以眼虽见色，但不为相所捉，亦勿为细相所捉。若对眼根住于不制，则贪与忧，诸有罪与不善法可流注而来故，应专心于制，护眼根、应入眼根之控制”。受相，取相。味，味著。忿诤，此处指（眼根）不住于律仪。

[224]伸：高丽藏原作“申”，今依明藏改。

[225]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[226]诤：此处指烦恼。

[227]掉：高丽藏原作“调”，今依元、明两种藏经改。

[228]如意足智通作证：又作如意足通、神境智通、神境智证通，简称神足通。

[229]分一为众，合众为一，一则住一，有知有见：汉译《南传大藏经·增支部经典一·三集·六十》译作“一（身）变为多（身），多（身）变为一（身）；（身）或显或隐”。

[230]今此日月有大如意足、有大威德、有大福祐、有大威神，以手扪摸：意谓今此日月虽有大如意足、有大威德、有大福祐、有大威神，而我能以手扪摸此日月。此神通又简称为手扪日月。

[231]身至梵天：意谓以此可见之身能即至梵天。

[232]天耳智通作证：又作天耳智通、天耳智证通、天耳通证，简称天耳通，能闻人天之种种音声。

[233]他心智通作证：又作他心智证通、他心智通、知他心通，简称他心通，能知他人心念。

[234]宿命智通作证：又作宿住随念智证通、宿住智通、识宿命通，简称宿命通，能忆知过去世种种人事。

[235]成劫败劫……成败劫：成劫，指世界经二十小劫形成之时期。败劫，又作坏劫，指世界经二十小劫败坏之时期。成败劫，指世界经八十小劫、历经成住坏空之时期，也即一大劫。

[236]生死智通作证：又作见死生智作证通、死生智见作证通、死生智证通，简称死生智通，即天眼通，能知有情死后随业投生种种趣。

[237]漏尽智通作证：又作漏尽智证通、漏尽神通、漏尽通证，简称漏尽通，指自证知断尽一切烦恼。

[238]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[239]隥：台阶、石阶。

[240]墩：高丽藏原作“堑”，今依宋、元、明三种藏经改。

[241]或复减八：意谓或者不到八。八，疑为“七”之误。

[242]多罗叶：多罗树之叶，又译作贝叶、贝多罗叶。

[243]行：此字后高丽藏原有“迦絺那经第九竟（三千七百八十字）中阿含经卷第十九（一万四百六十九字）（第二小土城诵）”等三十六字。

[244]念身经：高丽藏原作“中阿含长寿王品念身经第十（第二小土城诵）”等十八字。

[245]鸯祇：又作殃伽、鸯伽、央伽，意为体，为古印度十六大国之一，在摩揭陀国北部，都城为瞻波。

[246]往诣阿惒那揵尼住处：《中阿含·一九二·加楼乌陀夷经》译作“至阿惒那住揵若精舍”。阿惒那，聚落名。揵尼，又作揵若，为结发外道之精舍名。

[247]第一义：最高、最胜之义理。

[248]伸：高丽藏原作“申”，今依大正藏改。

[249]比丘者，生恶不善念，以善法念治断灭止：参见《中阿含·一〇一·增上心经》。

[250]絣：高丽藏原作“拼”，今依元、明两种藏经改。絣，弹墨绳。

[251]羸人：瘦弱之人。

[252]旋：宋、元、明三种藏经作“执”。

[253]一切身息入：指入息的全过程。身，又作身行，指息身，即出息、入息，参见《杂阿含·五六八经》。一切身，指出息、入息的全过程。汉译《南传大藏经·中部经典四·身行念经》译作“我觉受全身正在入息”。

[254]止身行息入：指入息若有若无乃至不能察觉入息的过程。前一个“息”指止息，后一个“息”指出入息。汉译《南传大藏经·中部经典四·身行念经》译作“我静寂身行正在入息”。

[255]止口行息出：汉译《南传大藏经·中部经典四·身行念经》译作“我静寂身行正在出息”，《杂阿含·八〇三经》译作“一切身行息出息”，《杂阿含·八〇七、八一〇经》译作“身行休息出息”。口，应作“身”。

[256]离生喜乐：意谓因远离欲界之恶不善法而生喜与乐，指初禅，又称离生喜乐地。

[257]工浴人器盛澡豆，水和成抟：汉译《南传大藏经·中部经典四·身行念经》译作“巧浴师或浴师之弟子，以撒浴粉于金属性之皿，注水而混之（成浴粉块）”。澡豆，指洗浴所用之豆粉。

[258]定生喜乐：意谓因心住一境而生（更胜妙之）喜与乐，指第二禅，又称定生喜乐地。

[259]无喜生乐：意谓舍去（粗分之）喜而生（更胜妙之）乐，指第三禅，又作离喜妙乐地。汉译《南传大藏经·中部经典四·身行念经》译作“脱喜而住舍，有念、有正知，而由身觉受乐，彼诸圣说‘舍而有念为乐住’，成就第三禅而住”。

[260]水生水长，在于水底：意谓水中生、水中长，（花叶）尚未露出水面。

[261]于此身中，以清净心意解遍满成就游：此指第四禅，又作舍念清净地。汉译《南传大藏经·中部经典四·身行念经》译作“舍离乐、舍离苦，又灭以前所有之喜悦、忧恼，而不苦不乐，舍念清净，成就第四禅而住”。

[262]七肘衣或八肘衣：汉译《南传大藏经·中部经典四·身行念经》译作“白布”。

[263]痰：高丽藏原作“胆”，今依宋、元两种藏经改。本经下文同。

[264]发、毛、爪、齿……小便：汉译《南传大藏经·中部经典四·身行念经》译作“发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节骨液、尿”，《清净道论》作“发、毛、爪、齿、皮、肉、腱、骨、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃中物、粪、脑、胆汁、痰、脓、血、汗、脂肪、泪、膏、唾、涕、关节滑液、尿”。另参见《中阿含·九八·念处经》、《中阿含·一六二·分别六界经》、《增一阿含·广演品·第九经》、《增一阿含·一入道品·第一经》、《杂阿含·一一六五经》。“粗细薄肤”，《杂阿含·一一六五经》译作“尘垢”。“粗细薄肤、皮”，《中阿含·三〇·象迹喻经》译作“粗细皮肤”，《中阿含·一六二·分别六界经》译作“粗细肤皮”，《增一阿含》与巴本皆译作“皮”。

[265]空界、识界：此二界于汉译《南传大藏经·中部经典四·身行念经》中无。

[266]或一、二日……至六、七日：汉译《南传大藏经·中部经典四·身行念经》译作“死而或经一日、或二日、或三日，如见膨胀、青瘀、脓生”。

[267]乌鵄所啄，犲狗所食，火烧埋地，悉腐烂坏：汉译《南传大藏经·中部经典四·身行念经》译作“如见或被鸟啄，或被鹰啄，或被兀鹰啄，或被犬啖，或被豹啖，或被其他种种生物所啖”。鵄，同“鸱”，指鹞鹰。

[268]息道：指墓林、尸陀林等弃葬死人之地。

[269]骸骨青色，腐烂食半，骨锁在地……离皮肉血，唯筋相连：汉译《南传大藏经·中部经典四·身行念经》译作“［或］骨相连而有肉、血，亦有筋之系，［或］骨虽相连，无肉血淋，而有筋之系，［或］骨虽相连，血、肉已无，而有筋之系”。

[270]骨白如螺，青犹鸽色，赤若血涂，腐坏碎末：汉译《南传大藏经·中部经典四·身行念经》译作“［或］骨白化为一种贝白，［或］诸骨仅化为块，［或］诸骨干燥朽败为粉末”。

[271]道品法：指四念处、四正勤、四神足、五根、五力、七觉支、八圣道等三十七助道品。

[272]不正立念身、游行少心：汉译《南传大藏经·中部经典四·身行念经》译作“不修身行之念，不令广修”。游行，此处指自在地安住。

[273]正立念身、游行无量心：汉译《南传大藏经·中部经典四·身行念经》译作“修身行之念，广修”。

[274]淖泥：烂泥、泥沼。

[275]毛毱：毛皮制作的球。

[276]搏：跳动。高丽藏原作“阐”，今依宋、元、明三种藏经改。

[277]十八德：汉译《南传大藏经·中部经典四·身行念经》译作“十功德”。

[278]四：此字后高丽藏原有“五六七”三字，今依明藏删去。

[279]第五至第八德：指四种基础禅之四功德。第五至，高丽藏原无此三字，今依明藏补上。

[280]七：高丽藏原作“一”，今依宋、元、明三种藏经改。

[281]息解脱，离色得无色如其像定：《中阿含·二六·瞿尼师经》译作“息解脱、离色至无色定”，汉译《南传大藏经·中部经典二·瞿尼师经》译作“超越诸色为无色之寂静解脱”。息解脱，即寂静解脱。

[282]二：此字后高丽藏原有“十三、十四、十五、十六、十七”等十字，今依明藏删去。

[283]如意足、天耳、他心智、宿命智、生死智：即分别为神足通、天耳通、他心通、宿命通、天眼通。

[284]第十三至：高丽藏原无此四字，今依明藏补上。

[285]第十八德：指本经上文所说的“诸漏已尽，得无漏心解脱、慧解脱……”，即漏尽通。

[286]行：此字后高丽藏原有“念身经第十竟（四千二百二十五字）十八德内关六七八，并十三至十七者应在第五第十八德内也。南本结在第四第十二中，理犹难晓”等五十三字。

[287]支离弥梨经：高丽藏原作“中阿含长寿王品支离弥梨经第十一（第二小土城诵）”等二十一字。

[288]迦：高丽藏原作“加”。

[289]少有所为：意谓稍有当作之事。

[290]质多罗象子：双丘名，又音译作象首舍利弗、质多舍利弗，被佛陀赞誉为诸弟子中“入水三昧，不以为难……广有所识，人所敬念”之第一比丘。汉译《南传大藏经·增支部经典四·六集·六十》译作“质多罗象舍利子”，并说其还俗后又再出家修行，得证阿罗汉。

[291]大拘絺罗：又音译摩诃作拘絺罗，意为大膝，佛陀十大弟子之一，为舍利弗之舅，人称长爪梵志。被佛陀赞誉为诸弟子中“得四辩才，触难答对”之第一比丘。

[292]亲朋友：汉译《南传大藏经·增支部经典四·六集·六十》译作“亲朋比丘众”。

[293]责数：呵责、数说（不是）。

[294]贤者大拘絺罗！汝莫大责数质多罗象子比丘……诸比丘随所为时而能佐助：汉译《南传大藏经·增支部经典四·六集·六十》译作“具寿拘絺罗！不可轻视具寿质多罗象舍利子，具寿质多罗象舍利子是智者。又，质多罗象舍利子能与长老比丘众作阿毗昙之论”。

[295]诸上尊长老梵行可惭可愧、可爱可敬前：意谓于可惭可愧、可爱可敬之诸上尊长老梵行前。

[296]彼便数与白衣共会，调笑贡高，种种谈哗……便舍戒罢道：汉译《南传大藏经·增支部经典四·六集·六十》译作“其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处、爱著，耽溺于放纵、笑谈而住故，贪著心荒。彼心为贪所荒而弃学，归于下劣”。白衣，指在家人。

[297]诸贤！是谓有一人：汉译《南传大藏经·增支部经典四·六集·六十》无此相应文句。本经下文同。

[298]咸：高丽藏原作“滅”，今依元、明两种藏经改。

[299]无想心定：汉译《南传大藏经·增支部经典四·六集·六十》译作“无相心三摩地”。无想，又作无相。想，明藏作“相”，本经下文同。

[300]支离弥梨：即蟋蟀。

[301]妓：应作“伎”。

[302]琴：高丽藏原作“瑟”，今依宋、元、明三种藏经改。

[303]为因余事知：汉译《南传大藏经·增支部经典四·六集·六十》译作“或有天神告曰……”。

[304]诸贤！此事正应尔……不见如真故：汉译《南传大藏经·增支部经典四·六集·六十》译作“诸贤！我以心悟心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。天神亦言：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣。’将此义告我”。另巴本在此文后，世尊说到质多罗象舍利子不久后将再出家，质多罗象舍利子果然不久后再次出家并证阿罗汉果。

[305]行：此字后高丽藏原有“支离弥梨经第十一竟（二千四百四十七字）”等十七字。

[306]长老上尊睡眠经：高丽藏原作“中阿含长寿王品长老上尊睡眠经第十二（第二小土城诵）”等二十三字。

[307]佛游婆耆瘦，在鼍山怖林鹿野园中：汉译《南传大藏经·增支部经典四·七集·五十八》译作“世尊住婆只尸收摩罗山之恐怖鹿林”。婆耆瘦，意谓在婆耆国。瘦——su，为文法上的于格复数语尾。婆耆，又作婆奇、婆祇、拔祇、跋耆、跋祇，古印度十六大国之一，在摩揭陀国之北。鼍山，又译作设首婆罗山。

[308]善知识：此处为村名。汉译《南传大藏经·增支部经典四·七集·五十八》音译作“迦罗拉姆”。

[309]伸：高丽藏原作“申”，今依明藏改。

[310]住：高丽藏原作“往”，今依宋、元、明三种藏经改。

[311]如所相著睡眠，汝莫修彼相！亦莫广布！如是睡眠便可得灭：汉译《南传大藏经·增支部经典四·七集·五十八》译作“汝住于有想之时，其睡眠如出去，当作意其想！当再三作意其想！实则如是而住之汝，其睡眠有应断之理”。

[312]当随本所闻法，随而受持广布诵习……随而受持为他广说：汉译《南传大藏经·增支部经典四·七集·五十八》译作“汝如闻，如通达，则依心而随寻、随伺法，以意当思惟”。

[313]当随本所闻法，随而受持、心念、心思：汉译《南传大藏经·增支部经典四·七集·五十八》译作“汝如闻，如所念，当广思惟法”。

[314]当以两手扪摸于耳：汉译《南传大藏经·增支部经典四·七集·五十八》译作“汝当搓拉两耳，以掌摩擦身体”。

[315]如是睡眠便可得灭：此文后，汉译《南传大藏经·增支部经典四·七集·五十八》中有“若如是而住之汝，其睡眠不断，果尔，目犍连！汝作意光明想，当练日中之想，夜如于日中，于日中如于夜，如是依无所覆之心而修有光之心，如是而住之汝，其睡眠有应断之理”。

[316]当从室出，而至屋头，露地经行，守护诸根，心安在内，于后前想：汉译《南传大藏经·增支部经典四·七集·五十八》译作“汝当作前后想，诸根向内，心不向外，而为经行”。后前，指后夜、前夜。

[317]若汝睡眠故不灭者，大目揵连！当舍经行道……如是睡眠便可得灭：汉译《南传大藏经·增支部经典四·七集·五十八》中无。

[318]心作明想，立正念正智，常欲起想：汉译《南传大藏经·增支部经典四·七集·五十八》译作“为具念、正知，作意起立之想已，以觉醒，目犍连！汝速当起立，不受卧床之乐、胁之乐、睡眠之乐，而当住”。

[319]道俗法共合会：汉译《南传大藏经·增支部经典四·七集·五十八》译作“在家出家之杂居”。

[320]调：应作“掉”，指掉悔。本经下文同。

[321]或：高丽藏原无此字，今依宋、元、明三种藏经补上。

[322]谁坏我长者家？所以者何？我入长者家，长者不作意：《佛说离睡经》译作“谁有向此居士论说我，而令居士不共我言”。

[323]大目揵连！汝若入村行乞食者，当以厌利……因心不息故，便心离定：汉译《南传大藏经·增支部经典四·七集·五十八》译作“果尔，目犍连！如是，当修学，我应不醉于高慢而趣良家，目犍连！汝应如是学习。目犍连！若比丘醉于高慢而趣于良家，目犍连！于良家有多应为之诸事，因此而人人不欢迎前来之比丘。于是比丘当如是思惟：‘今此良家妨碍我耶？今此等之诸人不喜欢于我。’如是，彼因无利养而有愧赧，于愧赧者有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！当如是学习：我当不作诤论。目犍连！汝当如是修学。目犍连！于诤论者期待多辩，于多辩有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地”。

[324]汝说法时莫强，说法如师子……当以不强，说法如师子：《佛说离睡经》译作“若说法时，当作有益，当决定说，当莫非他说，当如师子吼论”。

[325]座：高丽藏原作“坐”。

[326]云何比丘得至究竟？究竟白净、究竟梵行、究竟梵行讫：汉译《南传大藏经·增支部经典四·七集·五十八》译作“如何比丘尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者耶”。

[327]比丘若觉乐、觉苦、觉不苦不乐者……知如真：汉译《南传大藏经·增支部经典四·七集·五十八》译作“此处，比丘闻已，一切之诸法决不可贪著。目犍连！又，比丘如是闻已，一切之诸法决不可贪著，彼觉知一切法；觉知一切法已，而知悉一切法；知悉一切法已，而感一切或乐、或苦、或不苦不乐之受。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而往。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住，且于世间之任何者亦不取，无取而无怖，自无怖而般涅槃，知生已尽，梵行成就，所作已作，无他之存在”。

[328]行：此字后高丽藏原有“长老上尊睡眠经第十二竟（千一百三十七字）中阿含经卷第二十（七千八百九字）（第二小土城诵）”等三十八字。

[329]无刺经：高丽藏原作“中阿含长寿王品无刺经第十三（第二小土城诵）”等十九字。

[330]猕猴江边高楼台观：《杂阿含经》通常译作“猕猴池侧重阁讲堂”，《中阿含·一八·师子经》译作“猕猴水边高楼台观”，汉译《南传大藏经·增支部经典七·十集·七十二》译作“大林之重阁讲堂”。

[331]此诸名德、长老上尊、大弟子等，谓遮罗、优簸遮罗、贤善、贤患、无患、耶舍：汉译《南传大藏经·增支部经典七·十集·七十二》译作“众多高名之长老弟子，［谓：］具寿遮罗、具寿优簸遮罗、具寿伽伽罗、具寿迦陵缚、具寿尼迦陀、具寿迦多黎沙，与其余高名之长老弟子俱”。上尊，又称上座，谓戒腊较长者，因其于集会时为尊重故当坐于前列。遮罗，意为动。优簸遮罗，意为大动。

[332]叶屋：以树叶铺设而成之临时屋舍。

[333]丽掣：汉译《南传大藏经·增支部经典七·十集·七十二》译作“众多高名之离车人”。丽掣，又作离车、离奢、梨车、栗呫婆、离车毗、离车子，乃一种族名。他们居于毗舍离城，实行共和制，颇为富强，甚至敢于与南方的摩揭陀国对峙。

[334]作大如意足：汉译《南传大藏经·增支部经典七·十集·七十二》译作“善美之车乘相连”。

[335]禅以声为刺：意谓音声是禅定的障碍。

[336]牛角娑罗林：又作牛师子园、音声丛树。

[337]默：高丽藏原作“嘿”，今依碛砂藏、大正藏改。本经下文同。

[338]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[339]持戒者以犯戒为刺，护诸根者以严饰身为刺……欲刺、恚刺、愚痴之刺：汉译《南传大藏经·增支部经典七·十集·七十二》译作“诸比丘！有十刺。何等为十耶？于乐远离者，乐众会为刺。于修不净相者，修净相为刺。于守护根门者，观剧为刺。于梵行者，与女相交为刺。于初静虑，声为刺。于第二静虑，寻伺为刺。于第三静虑，喜为刺。于第四静虑，入出息为刺。于想受灭定，想、受为刺。贪为刺，嗔为刺，痴为刺”。恶露，即不净相。梵行，意为清净行、离淫欲行。觉观，新译作“寻伺”。空处，即空无边处定。识处，即识无边处定。无所有处，即无所有处定。无想处，即非想非非想处定。想知灭定，又作灭受想定、灭尽三昧、灭尽定，为九次第定中之最高定，唯圣者能入。

[340]此三刺者，漏尽阿罗诃已断、已知……阿罗诃无刺离刺：汉译《南传大藏经·增支部经典七·十集·七十二》译作“诸比丘！无刺而住！诸比丘！离刺而住！诸比丘！无刺、离刺而住！诸比丘！阿罗汉无刺而住，诸比丘！阿罗汉离刺而住。诸比丘！阿罗汉无刺、离刺而住”。

[341]行：此字后高丽藏原有“无刺经第十三竟（八百三十五字）”等十三字。

[342]真人经：高丽藏原作“中阿含长寿王品真人经第十四（第二小土城诵）”等十九字。

[343]真人法及不真人法：汉译《南传大藏经·中部经典四·善士经》译作“善士法与非善士法”，《增一阿含·安般品之二·第八经》译作“善知识法……恶知识法”，《佛说是法非法经》译作“贤者法……非贤者法”。

[344]向法次法：又作法次法向、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。

[345]真谛法：真实之法，即解脱道。

[346]复次，或有一人端正可爱，余者不然……是谓真人法：汉译《南传大藏经·中部经典四·善士经》与《增一阿含·安般品之二·第八经》均无。

[347]复次，或有一人才辩工谈，余者不然……是谓真人法：汉译《南传大藏经·中部经典四·善士经》与《增一阿含·安般品之二·第八经》均无。

[348]或有一人是长老，为王者所识及众人所知，而有大福：汉译《南传大藏经·中部经典四·善士经》译作“非善士而有广誉，有名声”。

[349]或有一人诵经、持律，学阿毗昙，谙阿含慕，多学经书：汉译《南传大藏经·中部经典四·善士经》译作“有非善士而多闻”。阿毗昙，又音译作阿毗达磨，意译为论、对法，即指论藏。阿含慕，又音译作阿笈摩、阿伽摩、阿鋡暮、阿鋡、阿含，意为法归、法藏、圣教集，系指原始佛教圣典——四阿含。

[350]不慢衣：指为祛除憍慢心而制的法衣，如粪扫衣等。

[351]常行乞食，饭齐五升，限七家食，或复一食，过中不饮浆：《佛说是法非法经》译作“自求、不从相知求，不过七家，一处坐，一时食，从后不取”。饭齐五升，所乞饭以五升为（上）限。限七家食，前往乞食的人家不超过七家。一食，汉译《南传大藏经·中部经典一·象迹喻小经》译作“一日一食”。过中不饮浆，即过午不再进食浆汁粥汤等。

[352]知时：指知在无事处、山林树下、或住高岩、或止露地、或处冢间之时宜。

[353]初禅者，世尊说无量种，若有计者是谓爱也：汉译《南传大藏经·中部经典四·善士经》译作“世尊曰：初禅定无彼作性。何以故？若有思量时，其即变故”。爱，宋、元、明三种藏经均作“受”，本经下文同。

[354]空处、识处、无所有处、非有想非无想处：分别指空无边处定、识无边处定、无所有处定、非想非非想处定。

[355]豪贵端正谈……四无色在后：此四句偈为本经之摄颂。后，此字后高丽藏原有“真人经第十四竟（千二百九十三字）”等十四字。

[356]说处经：高丽藏原作“中阿含长寿王品说处经第十五（第二小土城诵）”等十九字。

[357]处：汉译《南传大藏经·中部经典四·六六经》译作“六六”。六六，即六内处、六外处、六识身、六触身、六受身、六爱身。

[358]五盛阴：又译作五受阴、五取蕴，即有漏之色、受、想、行、识等五阴。

[359]觉：此处新译作“受”。

[360]六内处：又译作六根、六情。

[361]六外处：又译作六境、六尘。

[362]六识身：即六识。身，众、聚、聚集之义。《五事毗婆沙论》下云：“唯约所依等识为身者，一识有多故。非一眼识名眼识身，要多眼识名眼识身。”

[363]六更乐身：即六更乐。更乐，新译作“触”。

[364]六觉身：即六觉。觉，此处新译作“受”。

[365]六想身：即六想。

[366]六思身：即六思。《杂阿含·四一经》中佛说“云何行如实知？谓六思身：眼触生思，耳、鼻、舌、身、意触生思，是名为行，如是行如实知”。

[367]六爱身：即六爱。

[368]界：《俱舍论》卷一云：“法种族义是界义。”卷八云：“持义，能持自相故，名为界。”

[369]因缘起：又称因缘法、缘起法，指缘起之法则。

[370]因缘起所生法：又作缘生法，指因缘所生之法。参见《杂阿含·二九六经》。

[371]缘无明行：意谓缘无明而有行。本经下文亦随顺理解。

[372]受：此处新译作“取”。

[373]念处：又译作念住，指心念工作的地方。

[374]四正断：又译作四正勤、四意断、四断。

[375]起欲、求方便，行精勤、举心断：《杂阿含·七八四经》译作“欲、精进、方便出离、勤竞堪能、常行不退”，《杂阿含·七八五经》译作“欲、精进、方便超出、坚固建立、堪能造作、精进心法摄受、常不休息”。举心断，又作举心灭，指举心策励。

[376]四如意足：又作四神足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足，因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足。

[377]欲定烧诸行：《杂阿含·五六一经》译作“欲定断行”。烧，意为断除、消除。

[378]愿至非品：《杂阿含·五六一经》译作“乃至断爱；断爱已，彼欲亦息”。

[379]愿至非品：《杂阿含·五六一经》译作“乃至爱尽；爱尽已，思惟则息”。

[380]集：高丽藏原作“习”，今依元、明两种藏经改。

[381]小想……大想……无量想……无所有想：小想，指作意思惟狭小诸色。大想，指作意思惟广大诸色，而非无边。无量想，指作意思惟广大诸色，其量无边。无所有想，即显示无所有处想。

[382]四无量：又作四梵室、四梵住、四等心、四无量心，即慈悲喜舍四种禅观。

[383]四无色：指四无色界定，即空无边处定、识无边处定、无所有处定、非想非非想处定。

[384]四圣种：指依随所得食喜足圣种、依随所得衣喜足圣种、依随所得卧具喜足圣种、依有无有乐断乐修圣种等。圣种，意谓圣人之种、成就圣道之种。

[385]出要：出离。

[386]四沙门果：意谓出家修行能证的四种果位，也即声闻四果。

[387]阿罗诃：又音译作阿罗汉，意译作应、应供、应真。

[388]五孰解脱想：意谓成熟解脱之五种观想，《长阿含·九·众集经》作五趣解脱，即身不净想、食不净想、一切行无常想、一切世间不可乐想、死想。

[389]无常苦想：即无常故苦观。

[390]苦无我想：即苦故无我观。

[391]不净恶露想：即不净观。

[392]五解脱处：又作五解脱入、五喜解脱入，指能导向解脱之五种善法，依《长阿含·一〇·十上经》，即闻法、受持讽诵、为他人说、思惟分别、于法得定。

[393]止身：又作止，此处指身寂静。

[394]根：为能生义、增上义。

[395]力：有不动义、破恶义。

[396]五出要界：意谓修出离的五种方法，依《长阿含·九·众集经》、《长阿含·一〇·十上经》，即欲出要、瞋恚出要、嫉妒出要、色出要、身见出要。

[397]彼：此处指上文之“解彼脱彼”。

[398]害：恼害、侵害。

[399]己身：指身见、有身见。

[400]七财：又作七圣财、七法财、七德财，意谓成就圣道之七种资粮。

[401]息：又作猗、猗息、轻安。

[402]正志：新译作“正思惟”。

[403]正方便：新译作“正精进”。

[404]顶法：又作顶位，四善根位之一，谓有漏之善根增进至顶时。

[405]阴内外识更……财力觉道顶：此偈子为本经之摄颂。顶，此字后高丽藏原有“说处经第十五竟（五千一百九十七字）中阿含经卷第二十一（七千三百二十四字）长寿王品第二竟（四万四千九百四十七字）”等四十九字。


中阿含经（中册）

[关闭]


目录

秽品第八
中阿含经卷第二十二
八七、秽品经
八八、求法经
中阿含经卷第二十三
八九、比丘请经
九〇、知法经
九一、周那问见经
九二、青白莲华喻经
九三、水净梵志经
九四、黑比丘经
九五、住法经
九六、无经
因品第九
中阿含经卷第二十四
九七、大因经
九八、念处经
中阿含经卷第二十五
九九、苦阴经（上）
一〇〇、苦阴经（下）
一〇一、增上心经
一〇二、念经
中阿含经卷第二十六
一〇三、师子吼经
一〇四、优昙婆逻经
一〇五、愿经
一〇六、想经
林品第十
中阿含经卷第二十七
一〇七、林经（上）
一〇八、林经（下）
一〇九、自观心经（上）
一一〇、自观心经（下）
一一一、达梵行经
一一二、阿奴波经
中阿含经卷第二十八
一一三、诸法本经
一一四、优陀罗经
一一五、蜜丸喻经
一一六、瞿昙弥经
第三一日诵
大品第十一
中阿含经卷第二十九
一一七、柔软经
一一八、龙象经
一一九、说处经
一二〇、说无常经
一二一、请请经
一二二、瞻波经
一二三、沙门二十亿经
一二四、八难经
一二五、贫穷经
中阿含经卷第三十
一二六、行欲经
一二七、福田经
一二八、优婆塞经
一二九、怨家经
一三〇、教昙弥经
一三一、降魔经
中阿含经卷第三十一
一三二、赖咤惒罗经
中阿含经卷第三十二
一三三、优婆离经
中阿含经卷第三十三
一三四、释问经
一三五、善生经
中阿含经卷第三十四
一三六、商人求财经
一三七、世间经
一三八、福经
一三九、息止道经
一四〇、至边经
一四一、喻经
梵志品第十二
中阿含经卷第三十五
一四二、雨势经
一四三、伤歌逻经
一四四、算数目揵连经
中阿含经卷第三十六
一四五、瞿默目揵连经
一四六、象迹喻经
一四七、闻德经
一四八、何苦经
中阿含经卷第三十七
一四九、何欲经
一五〇、郁瘦歌逻经
一五一、阿摄惒经
第四一日诵
梵志品续
中阿含经卷第三十八
一五二、鹦鹉经
一五三、须闲提经
中阿含经卷第三十九
一五四、婆罗婆堂经
一五五、须达哆经
一五六、梵波罗延经
中阿含经卷第四十
一五七、黄芦园经
一五八、头那经
一五九、阿伽罗诃那经
一六〇、阿兰那经
中阿含经卷第四十一
一六一、梵摩经
返回总目录


秽品第八[1]

秽求比丘请，智周那问见，
华喻水净梵，黑住无在后。


秽品第八[1]

中阿含经卷第二十二[2]

八七、秽品经[3]

我闻如是：

一时，佛游婆奇瘦，在鼍山怖林鹿野园中。

尔时，尊者舍梨子告诸比丘：“诸贤！世有四种人。云何为四？或有一人内实有秽[4]不自知，内有秽不知如真；或有一人内实有秽自知，内有秽知如真；或有一人内实无秽不自知，内无秽不知如真；或有一人内实无秽自知，内无秽知如真。

“诸贤！若有一人内实有秽不自知、内有秽不知如真者，此人于诸人[5]中为最下贱。若有一人内实有秽自知、内有秽知如真者，此人于诸人中为最胜也。若有一人内实无秽不自知、内无秽不知如真者，此人于诸人中为最下贱。若有一人内实无秽自知、内无秽知如真者，此人于诸人中为最胜也。”

于是，有一比丘[6]即从座[7]起，偏袒着衣，叉手向尊者舍梨子，白曰：“尊者舍梨子！何因何缘说前二人俱有秽、秽污心，一者下贱、一者最胜？复何因缘说后二人俱无秽、不秽污心，一者下贱、一者最胜？”

于是，尊者舍梨子答彼比丘曰：“贤者！若有一人内实有秽不自知、内有秽不知如真者，当知彼人不欲断秽，不求方便，不精勤学，彼便有秽，秽污心命终；彼因有秽、秽污心命终故，便不贤死，生不善处[8]。所以者何？彼因有秽、秽污心命终故。贤者！犹如有人或从市肆，或从铜作家，买铜槃[9]来，尘垢所污；彼持来已，不数洗尘[10]，不数揩拭，亦不日炙，又着饶尘处，如是铜槃增受尘垢。贤者！如是若有一人内实有秽不自知、内有秽不知如真者，当知彼人不欲断秽，不求方便，不精勤学，彼便有秽，秽污心命终。彼因有秽、秽污心命终故，便不贤死，生不善处。所以者何？彼因有秽、秽污心命终故。

“贤者！若有一人我内有秽、我内实有此秽知如真者，当知彼人欲断此秽，求方便，精勤学，彼便无秽，不秽污心命终；彼因无秽、不秽污心命终故，便贤死，生善处[11]。所以者何？彼因无秽、不秽污心命终故。贤者！犹如有人或从市肆，或从铜作家，买铜槃来，尘垢所污；彼持来已，数数洗尘，数数揩拭，数数日炙，不着饶尘处，如是铜槃便极净洁。贤者！如是若有一人我内有秽、我内实有此秽知如真者，当知彼人欲断此秽，求方便，精勤学，彼便无秽，不秽污心命终；彼因无秽、不秽污心命终故，便贤死，生善处。所以者何？彼因无秽、不秽污心命终故。

“贤者！若有一人我内无秽、我内实无此秽不知如真者，当知彼人不护由眼耳所知法；彼因不护由眼耳所知法故，则为欲心缠，彼便有欲有秽，秽污心命终；彼因有欲有秽、秽污心命终故，便不贤死，生不善处。所以者何？彼因有欲有秽、秽污心命终故。贤者！犹如有人或从市肆，或从铜作家，买铜槃来，无垢净洁；彼持来已，不数洗尘，不数揩拭，不数日炙，着饶尘处，如是铜槃必受尘垢。贤者！如是若有一人我内无秽、我内实无此秽不知如真者，当知彼人不护由眼耳所知法；彼因不护由眼耳所知法故，则为欲心缠，彼便有欲有秽，秽污心命终；彼因有欲有秽、秽污心命终故，便不贤死，生不善处。所以者何？彼因有欲有秽、秽污心命终故。

“贤者！若有一人我内无秽、我内实无此秽知如真者，当知彼人护由眼耳所知法；彼因护由眼耳所知法故，则不为欲心缠，彼便无欲无秽，不秽污心命终；彼因无欲无秽、不秽污心命终故，便贤死，生善处。所以者何？彼因无欲无秽、不秽污心命终故。贤者！犹如有人或从市肆，或从铜作家，买铜槃来，无垢净洁；彼持来已，数数洗尘，数数揩拭，数数日炙，不着饶尘处，如是铜槃便极净洁。贤者！如是若有一人我内无秽、我内实无此秽知如真者，当知彼人护由眼耳所知法；彼因护由眼耳所知法故，则不为欲心缠，彼便无欲无秽，不秽污心命终；彼因无欲无秽、不秽污心命终故，便贤死，生善处。所以者何？彼因无欲无秽、不秽污心命终故。贤者！因是缘是，说前二人俱有秽、秽污心，一者下贱、一者最胜；因是缘是，说后二人俱无秽、不[12]秽污心，一者下贱、一者最胜。”

于是，复有比丘[13]即从座[14]起，偏袒着衣，叉手向尊者舍梨子，白曰：“尊者舍梨子！所说秽者，何等为秽？”

尊者舍梨子答比丘曰：“贤者！无量恶不善法从欲生，谓之秽[15]。所以者何？或有一人心生如是欲：我所犯戒，莫令他人知我犯戒。贤者！或有他人知彼犯戒；彼因他人知犯戒故，心便生恶[16]。若彼心生恶及心生欲者，俱是不善。贤者！或有一人心生如是欲：我所犯戒，当令他人于屏处诃，莫令在众诃我犯戒。贤者！或有他人于众中诃，不在屏处；彼因他人在众中诃、不在屏处故，心便生恶。若彼心生恶及心生欲者，俱是不善。贤者！或有一人心生如是欲：我所犯戒，令胜人诃，莫令不如人诃我犯戒[17]。贤者！或有不如人诃彼犯戒，非是胜人；彼因不如人诃、非胜人故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！或有一人心生如是欲：令我在佛前坐，问世尊法，为诸比丘说；莫令余比丘在佛前坐，问世尊法，为诸比丘说。贤者！或有余比丘在佛前坐，问世尊法，为诸比丘说；彼因余比丘在佛前坐，问世尊法，为诸比丘说故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！或有一人心生如是欲：诸比丘入内时，令我最在其前，诸比丘侍从我将入内[18]；莫令余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内。贤者！或有余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内；彼因余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！或有一人心生如是欲：诸比丘已入内时，令我最在上坐，得第一座、第一澡水[19]，得第一食；莫令余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食。贤者！或有余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食；彼因余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！或有一人心生如是欲：诸比丘食竟，收摄食器、行澡水已，令我为诸居士说法，劝发渴仰，成就欢喜；莫令余比丘诸比丘食竟，收摄食器、行澡水已，为诸居士说法，劝发渴仰，成就欢喜。贤者！或有余比丘诸比丘食竟，收摄食器、行澡水已，为诸居士说法，劝发渴仰，成就欢喜；彼因余比丘诸比丘食竟，收摄食器、行澡水已，为诸居士说法、劝发渴仰、成就欢喜故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！或有一人心生如是欲：诸居士往诣众园[20]时，令我与共会共集，共坐共论；莫令余比丘诸居士往诣众园时，与共会共集，共坐共论。贤者！或有余比丘诸居士往诣众园时，与共会共集，共坐共论；彼因余比丘诸居士往诣众园时，与共会共集、共坐共论故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！或有一人心生如是欲：令我为王者所识，及王大臣、梵志、居士、国中人民所知重；莫令余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重。贤者！或有余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重；彼因余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！或有一人心生如是欲：令我为四众——比丘、比丘尼、优婆塞、优婆私所敬重；莫令余比丘为四众——比丘、比丘尼、优婆塞、优婆私所敬重。贤者！或有余比丘为四众——比丘、比丘尼、优婆塞、优婆私所敬重；彼因余比丘为四众——比丘、比丘尼、优婆塞、优婆私所敬重故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！或有一人心生如是欲：令我得衣被、饮食、床褥、汤药、诸生活具；莫令余比丘得衣被、饮食、床褥、汤药、诸生活具。贤者！或有余比丘得衣被、饮食、床褥、汤药、诸生活具；彼因余比丘得衣被、饮食、床褥、汤药、诸生活具故，心便生恶。若彼心生恶及心生欲者，俱是不善。

“贤者！如是彼人，若有诸智梵行者不知彼生如是无量恶不善心欲者，如是彼非沙门沙门想，非智沙门智沙门想，非正智正智想，非正念正念想，非清净清净想。贤者！如是彼人，若有诸智梵行者知彼生如是无量恶不善心欲者，如是彼非沙门非沙门想，非智沙门非智沙门想，非正智非正智想，非正念非正念想，非清净非清净想[21]。贤者！犹如有人或从市肆，或从铜作家，买铜合槃[22]来，盛满中粪[23]，盖覆其上便持而去，经过店肆，近众人行。彼众见已，皆欲得食，意甚爱乐，而不憎恶，则生净想；彼持去已，住在一处便开示之，众人见已，皆不欲食，无爱乐意，甚憎恶之，生不净想。若欲食者则不复用，况其本自不欲食耶[24]？

“贤者！如是彼人，若有诸智梵行者不知彼生如是无量恶不善心欲者，如是彼非沙门沙门想，非智沙门智沙门想，非正智正智想，非正念正念想，非清净清净想。贤者！如是彼人，若有诸智梵行者知彼生如是无量恶不善心欲者，如是彼非沙门非沙门想，非智沙门非智沙门想，非正智非正智想，非正念非正念想，非清净非清净想。贤者！当知如是人莫得亲近，莫恭敬礼事。若比丘不应亲近便亲近、不应恭敬礼事便恭敬礼事者，如是彼便长夜得无利无义，则不饶益，不安隐快乐，生苦忧戚。

“贤者！或有一人心不生如是欲：我所犯戒，莫令他人知我犯戒。贤者！或有他人知彼犯戒；彼因他人知犯戒故，心不生恶。若彼心无恶、心不生欲者，是二俱善。贤者！或有一人心不生如是欲：我所犯戒，当令他人于屏处诃，莫令在众诃我犯戒。贤者！或有他人于众中诃，不在屏处；彼因在众中诃、不在屏处故，心不生恶。若彼心无恶、心不生欲者，是二俱善。贤者！或有一人心不生如是欲：我所犯戒，令胜人诃，莫令不如人诃我犯戒。贤者！或有不如人诃彼犯戒，非是胜人；彼因不如人诃、非胜人故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！或有一人心不生如是欲：令我在佛前坐，问世尊法，为诸比丘说；莫令余比丘在佛前坐，问世尊法，为诸比丘说。贤者！或有余比丘在佛前坐，问世尊法，为诸比丘说；彼因余比丘在佛前坐、问世尊法、为诸比丘说故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！或有一人心不生如是欲：诸比丘入内时，令我最在其前，诸比丘侍从我将入内；莫令余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内。贤者！或有余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内；彼因余比丘诸比丘入内时，最在其前，诸比丘侍从将入内故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！或有一人心不生如是欲：诸比丘已入内时，令我最在上坐，得第一座、第一澡水，得第一食；莫令余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食。贤者！或有余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食；彼因余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！或有一人心不生如是欲：诸比丘食竟，收摄食器、行澡水已，我为诸居士说法，劝发渴仰，成就欢喜；莫令余比丘诸比丘食竟，收摄食器、行澡水已，为诸居士说法，劝发渴仰，成就欢喜。贤者！或有余比丘诸比丘食竟，收摄食器、行澡水已，为诸居士说法，劝发渴仰，成就欢喜；彼因余比丘诸比丘食竟，收摄食器、行澡水已，为诸居士说法、劝发渴仰、成就欢喜故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！或有一人心不生如是欲：诸居士往诣众园时，令我与共会共集，共坐共论；莫令余比丘诸居士往诣众园时，与共会共集，共坐共论。贤者！或有余比丘诸居士往诣众园时，与共会共集，共坐共论；彼因余比丘诸居士往诣众园时，与共会共集、共坐共论故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！或有一人心不生如是欲：令我为王者所识，及王大臣、梵志、居士、国中人民所知重；莫令余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重。贤者！或有余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重；彼因余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！或有一人心不生如是欲：令我为四众——比丘、比丘尼、优婆塞、优婆私所敬重；莫令余比丘为四众——比丘、比丘尼、优婆塞、优婆私所敬重。贤者！或有余比丘为四众——比丘、比丘尼、优婆塞、优婆私所敬重；彼因余比丘为四众——比丘、比丘尼、优婆塞、优婆私所敬重故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！或有一人心不生如是欲：令我得衣被、饮食、床褥、汤药、诸生活具；莫令余比丘得衣被、饮食、床褥、汤药、诸生活具。贤者！或余比丘得衣被、饮食、床褥、汤药、诸生活具；彼因余比丘得衣被、饮食、床褥、汤药、诸生活具故，心不生恶。若彼心无恶、心不生欲者，是二俱善。

“贤者！如是彼人，若有诸智梵行者不知彼生如是无量善心欲者，如是彼沙门非沙门想，智沙门非智沙门想，正智非正智想，正念非正念想，清净非清净想。贤者！如是彼人，若有诸智梵行者知彼生如是无量善心欲者，如是彼沙门沙门想，智沙门智沙门想，正智正智想，正念正念想，清净清净想[25]。贤者！犹如有人或从市肆，或从铜作家，买铜合槃来，盛满种种净美饮食，盖覆其上便持而去，经过店肆，近众人行。彼众见已，皆不欲食，无爱乐意，甚憎恶之，生不净想，便作是说：‘即彼粪去！即彼粪去！’彼持去已，住在一处便开示之，众人见已，则皆欲食，意甚爱乐而不憎恶，则生净想。彼若本不用食者见已欲食，况复其本欲得食耶[26]？

“贤者！如是彼人，若有诸智梵行者不知彼生如是无量善心欲者，如是彼沙门非沙门想，智沙门非智沙门想，正智非正智想，正念非正念想，清净非清净想。贤者！如是彼人，若有诸智梵行者知彼生如是无量善心欲者，如是彼沙门沙门想，智沙门智沙门想，正智正智想，正念正念想，清净清净想。贤者！当知如是人应亲近之，恭敬礼事。若比丘应亲近者便亲近，应恭敬礼事者便恭敬礼事，如是彼便长夜得利得义，则得饶益安隐快乐，亦得无苦，无忧愁戚。”

尔时，尊者大目揵连在彼众中，于是，尊者大目揵[27]连白曰：“尊者舍梨子！我今欲为此事说喻。听我说耶？”

尊者舍梨子告曰：“贤者大目揵[28]连！欲说喻者便可说之。”

尊者大目揵[29]连则便白曰：“尊者舍梨子！我忆一时游王舍城，在岩山中。我于尔时过夜平旦，着衣持钵，入王舍城而行乞食，诣旧车师无衣满子[30]家。时，彼比舍[31]更有车师斫治车轴，是时，旧车师无衣满子往至彼家。于是，旧车师无衣满子见彼治轴，心生是念：若彼车师执斧治轴，斫彼彼恶处[32]者，如是彼轴便当极好。时，彼车师即如旧车师无衣满子心中所念，便持斧斫彼彼恶处。于是，旧车师无衣满子极大欢喜，而作是说：‘车师子！汝心如是，则知我心。所以者何？以汝持斧斫治车轴彼彼恶处，如我意故。’如是，尊者舍梨子！若有谀谄、欺诳、嫉妒、无信、懈怠，无正念正智，无定无慧，其心狂惑，不护诸根，不修沙门，无所分别；尊者舍梨子！心为知彼心故，而说此法[33]。尊者舍梨子！若有人不谀谄、不欺诳、无嫉妒，有信，精进而无懈怠，有正念正智，修定修慧，心不狂惑，守护诸根，广修沙门而善分别；彼闻尊者舍梨子所说法者，犹饥欲得食，渴欲得饮，口及意也[34]。

“尊者舍梨子！犹剎利女，梵志、居士、工师女，端正姝好，极净沐浴，以香涂身，着明净衣，种种璎珞严饰其容。或复有人为念彼女，求利及饶益，求安隐快乐，以青莲华鬘，或瞻卜华鬘，或修摩那华鬘，或婆师华鬘，或阿提牟哆华[35]鬘持与彼女。彼女欢喜，两手受之，以严其头。尊者舍梨子！如是，若有人不谀谄、不欺诳、无嫉妒，有信，精进而无懈怠，有正念正智，修定修慧，心不狂惑，守护诸根，广修沙门而善分别。彼闻尊者舍梨子所说法者，犹饥欲食，渴欲得饮，口及意也[36]。尊者舍梨子甚奇！甚特！尊者舍梨子常拔济诸梵行者，令离不善，安立善处。”

如是二尊更相称说，从座起去。尊者舍梨子所说如是，尊者大目揵连及诸比丘闻尊者舍梨子所说，欢喜奉行[37]！

八八、求法经[38]

我闻如是：

一时，佛游拘娑罗[39]国，与大比丘众俱，往诣五娑罗[40]村北尸摄惒[41]林中，及诸名德、上尊长老、大弟子等，谓尊者舍梨子、尊者大目揵连、尊者大迦叶[42]、尊者大迦旃延[43]、尊者阿那律陀、尊者丽越[44]、尊者阿难。如是比余名德、上尊长老、大弟子等，亦在五娑罗村并皆近佛叶屋边住。

尔时，世尊告诸比丘：“汝等当行求法，莫行求饮食[45]。所以者何？我慈愍弟子故，欲令行求法，不行求饮食。若汝等行求饮食、不行求法者，汝等既自恶，我亦无名称。若汝等行求法、不行求饮食者，汝等既自好，我亦有名称。

“云何诸弟子为求饮食故而依佛行，非为求法？我饱食讫，食事已办，犹有残食，于后有二比丘来，饥渴力羸，我语彼曰：‘我饱食讫，食事已办，犹有残食，汝等欲食者便取食之。若汝不取者，我便取以泻着净地[46]，或复泻着无虫水中。’彼二比丘，第一比丘[47]便作是念：世尊食讫，食事已办，犹有残食，若我不取者，世尊必取泻着净地，或复泻着无虫水中，我今宁可取而食之。即便取食。彼比丘取此食已，虽一日一夜乐而得安隐，但彼比丘因取此食故，不可佛意。所以者何？彼比丘因取此食故，不得少欲，不知厌足，不得易养，不得易满，不得知时，不知节限，不得精进，不得宴坐，不得净行，不得远离，不得一心，不得精勤，亦不得涅槃。是以彼比丘因取此食故，不可佛意。是谓诸弟子为行求饮食故而依佛行，非为求法[48]。

“云何诸弟子行求法，不行求饮食？彼二比丘，第二比丘[49]便作是念：世尊食讫，食事已办，犹有残食，若我不取者，世尊必取泻着净地，或复泻着无虫水中。又世尊说食中之下极者，谓残余食也，我今宁可不取此食。作是念已，即便不取。彼比丘不取此食已，虽一日一夜苦而不安隐，但彼比丘因不取此食故，得可佛意。所以者何？彼比丘因不取此食故，得少欲，得知足，得易养，得易满，得知时，得节限，得精进，得宴坐，得净行，得远离，得一心，得精勤，亦得涅槃。是以彼比丘因不取此食故，得可佛意。是谓诸弟子为行求法故而依佛行，非为求饮食[50]。”

于是，世尊告诸弟子：“若有法律尊师[51]乐住远离，上弟子不乐住远离者，彼法律不饶益多人，多人不得乐，非为愍伤世间，亦非为天为人求义及饶益，求安隐快乐；若有法律尊师乐住远离，中、下弟子[52]不乐住远离者，彼法律不饶益多人，多人不得乐，非为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律尊师乐住远离，上弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐；若有法律尊师乐住远离，中、下弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。”

是时，尊者舍梨子亦在众中，彼时，世尊告曰：“舍梨子！汝为诸比丘说法如法，我患背痛，今欲小息。”

尊者舍梨子即受佛教：“唯然，世尊！”于是，世尊四叠优多罗僧以敷床上，卷僧伽梨作枕，右胁而卧，足足相累，作光明想，正念正智，常念欲起。

是时，尊者舍梨子告诸比丘：“诸贤！当知世尊向略说法，若有法律尊师乐住远离，上弟子不乐住远离者，彼法律不饶益多人，多人不得乐，不为愍伤世间，亦非为天为人求义及饶益，求安隐快乐；若有法律尊师乐住远离，中、下弟子不乐住远离者，彼法律不饶益多人，多人不得乐，不为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律尊师乐住远离，上弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安[53]隐快乐；若有法律尊师乐住远离，中、下弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。然世尊说此法极略，汝等云何解义？云何广分别？”

彼时，众中或有比丘作如是说：“尊者舍梨子！若诸长老上尊自说：‘我得究竟智，我生已尽，梵行已立，所作已办，不更受有，知如真。’诸梵行者闻彼比丘自说‘我得究竟智’，便得欢喜。”

复有比丘作如是说：“尊者舍梨子！若中、下弟子求愿无上涅槃，诸梵行者见彼行已，便得欢喜，如是彼比丘而说此义，不可尊者舍梨子意。”[54]

尊者舍梨子告彼比丘：“诸贤等！听我为汝说。诸贤！若有法律尊师乐住远离，上弟子不乐住远离者，上弟子有三事可毁[55]。云何为三？尊师乐住远离，上弟子不学舍离，上弟子以此可毁；尊师若说可断法，上弟子不断彼法，上弟子以此可毁；所可受证，上弟子而舍方便，上弟子以此可毁[56]。若有法律尊师乐住远离，上弟子不乐住远离者，上弟子有此三事可毁。诸贤！若有法律尊师乐住远离，中、下弟子不乐住远离者，中、下弟子有三事可毁。云何为三？尊师乐住远离，中、下弟子不学舍离，中、下弟子以此可毁；尊师若说可断法，中、下弟子不断彼法，中、下弟子以此可毁；所可受证，中、下弟子而舍方便，中、下弟子以此可毁。若有法律尊师乐住远离，中、下弟子不乐住远离者，中、下弟子有此三事可毁。

“诸贤！若有法律尊师乐住远离，上弟子亦乐住远离者，上弟子有三事可称。云何为三？尊师乐住远离，上弟子亦学舍离，上弟子以此可称；尊师若说可断法，上弟子便断彼法，上弟子以此可称；所可受证，上弟子精进勤学，不舍方便，上弟子以此可称。诸贤！若有法律尊师乐住远离，上弟子亦乐住远离者，上弟子有此三事可称。诸贤！若有法律尊师乐住远离，中、下弟子亦乐住远离者，中、下弟子有三事可称。云何为三？尊师乐住远离，中、下弟子亦学舍离，中、下弟子以此可称；尊师若说可断法，中、下弟子便断彼法，中、下弟子以此可称；所可受证，中、下弟子精进勤学，不舍方便，中、下弟子以此可称。诸贤！若有法律尊师乐住远离，中、下弟子亦乐住远离者，中、下弟子有此三事可称。”

尊者舍梨子复告诸比丘：“诸贤！有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃。诸贤！云何有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃？诸贤！念欲恶，恶念欲亦恶[57]，彼断念欲，亦断恶念欲；如是恚……怨结……悭……嫉……欺诳……谀谄……无惭……无愧……慢……最上慢……贡高[58]……放逸……豪贵……憎诤……诸贤！贪亦恶，著[59]亦恶，彼断贪，亦断著。诸贤！是谓中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃。诸贤！复有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃。诸贤！云何复有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃？谓八支圣道，正见……乃至正定，是为八。诸贤！是谓复有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃。”

于是，世尊所患即除而得安隐，从卧寤起，结跏趺坐，叹尊者舍梨子：“善哉！善哉！舍梨子为诸比丘说法如法。舍梨子！汝当复为诸比丘说法如法。舍梨子！汝当数数为诸比丘说法如法。”尔时，世尊告诸比丘：“汝等当共受法如法，诵习执持。所以者何？此法如法，有法有义，为梵行本，得通得觉，亦得涅槃。诸族姓子剃除须发，着袈裟衣，至信舍家、无家学道者，此法如法，当善受持。”

佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行[60]！


秽品第八[1]

中阿含经卷第二十三

八九、比丘请经[61]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园，与大比丘众俱受夏坐[62]。

尔时，尊者大目揵连告诸比丘：“诸贤！若有比丘请诸比丘：‘诸尊！语我、教我、诃我，莫难于我[63]！’所以者何？诸贤！或有一人戾语，成就戾语法；成就戾语法故，令诸梵行者不语彼，不教、不诃而难彼人[64]。诸贤！何者戾语法？若有成就戾语法者，诸梵行者不语彼，不教、不诃而难彼人。诸贤！或有一人恶欲、念欲[65]，诸贤！若有人恶欲、念欲者，是谓戾语法。如是染行染……不语结住……欺诳谀谄……悭贪嫉妒……无惭无愧……嗔弊恶意……嗔恚语言……诃比丘诃……诃比丘轻慢……诃比丘发露……更互相避而说外事……不语、嗔恚、憎嫉炽盛……恶朋友、恶伴侣……无恩、不知恩[66]，诸贤！若有人无恩、不知恩者，是谓戾语法。诸贤！是谓诸戾语法，若有成就戾语法者，诸梵行者不语彼，不教、不诃而难彼人。诸贤！比丘者，当自思量。

“诸贤！若有人恶欲、念欲者，我不爱彼；若我恶欲、念欲者，彼亦不爱我。比丘如是观，不行恶欲、不念欲者，当学如是！如是染行染……不语结住……欺诳谀谄……悭贪嫉妒……无惭无愧……嗔弊恶意……嗔恚[67]语言……诃比丘诃……诃[68]比丘轻慢……诃比丘发露……更互相避而说外事……不语、嗔恚、憎嫉炽盛……恶朋友、恶伴侣……无恩、不知恩，诸贤！若有人无恩、不知恩者，我不爱彼；若我无恩、不知恩者，彼亦不爱我。比丘如是观，不行无恩、不知恩者，当学如是！

“诸贤！若比丘不请诸比丘：‘诸尊！语我、教我、诃我，莫难于我！’所以者何？诸贤！或有一人善语，成就善语法，成就善语法故，诸梵行者善语彼，善教、善诃，不难彼人[69]。诸贤！何者善语法？若有成就善语法者，诸梵行者善语彼，善教、善诃，不难彼人。诸贤！或有一人不恶欲、不念欲，诸贤！若有人不恶欲、不念欲者，是谓善语法。如是不染行染……不[70]不语结住……不欺诳谀谄……不悭贪嫉妒……不无惭无愧……不嗔弊恶意……不嗔恚[71]语言……不诃比丘诃……不诃比丘轻慢……不诃比丘发露……不更互相避而说外事……不不语、嗔恚、憎嫉炽盛……不恶朋友、恶伴侣……不无恩、不知恩，诸贤！若有人不无恩、不知恩者，是谓善语法。诸贤！是谓诸善语法，若有成就善语法者，诸梵行者善语彼，善教、善诃，不难彼人。诸贤！比丘者当自思量。

“诸贤！若有人不恶欲、不念欲者，我爱彼人；若我不恶欲、不念欲者，彼亦爱我。比丘如是观，不行恶欲、不念欲者，当学如是！如是不染行染……不不语结住……不欺诳谀谄……不悭贪嫉妒……不无惭无愧……不嗔弊恶意……不嗔恚语言……不诃比丘诃……不诃比丘轻慢……不诃比丘发露……不更互相避而说外事……不不语、嗔恚、憎嫉炽盛……不恶朋友、恶伴侣……不无恩、不知恩，诸贤！若有人不无恩、不知恩者，我爱彼人；若我不无恩、不知恩者，彼亦爱我。比丘如是观，不无恩、不知恩者，当学如是！

“诸贤！若比丘如是观者，必多所饶益，我为恶欲、念欲，为不恶欲、念欲耶？诸贤！若比丘观时，则知我是恶欲、念欲者，则不欢悦，便求欲断；诸贤！若比丘观时，则知我无恶欲、不念欲者，即便欢悦，我自清净，求学尊法，是故欢悦[72]。诸贤！犹有目人以镜自照，则见其面净及不净。诸贤！若有目人见面有垢者，则不欢悦，便求欲洗。诸贤！若有目人见面无垢者，即便欢悦我面清净，是故欢悦。

“诸贤！若比丘观时，则知我行恶欲、念欲者，则不欢悦，便求欲断；诸贤！若比丘观时，则知我不行恶欲、不念欲者，即便欢悦，我自清净，求学尊法，是故欢悦。如是我为染行染，为不染行染……为不语结住，为不不语结住……为欺诳谀谄，为不欺诳谀谄……为悭贪嫉妒，为不悭贪嫉妒……为无惭无愧，为不无惭无愧……为嗔弊恶意，为不嗔弊恶意……为嗔恚语言，为不嗔恚语言……为诃比丘诃，为不诃比丘诃……为诃比丘轻慢，为不诃比丘轻慢……为诃比丘发露，为不诃比丘发露……为更互相避，为不更互相避……为说外事，为不说外事……为不语、嗔恚、憎嫉炽盛，为不不语、嗔恚、憎嫉炽盛……为恶朋友、恶伴侣，为不恶朋友、恶伴侣……为无恩、不知恩，为不无恩、不知恩耶？诸贤！若比丘观时，则知我无恩、不知恩者，则不欢悦，便求欲断；诸贤！若比丘观时，则知我不无恩、不知恩者，即便欢悦，我自清净，求学尊法，是故欢悦。诸贤！犹有目人以镜自照，则见其面净及不净。诸贤！若有目人见面有垢者，则不欢悦，便求欲洗；诸贤！若有目人见面无垢者，即便欢悦，我面清净，是故欢悦。

“诸贤！如是若比丘观时，则知我无恩、不知恩者，则不欢悦，便求欲断；诸贤！若比丘观时，则知我不无恩、不知恩者，即便欢悦，我自清净，求学尊法，是故欢悦。因欢悦故，便得欢喜；因欢喜故，便得止身[73]；因止身故，便得觉乐；因觉乐故，便得定心。诸贤！多闻圣弟子因定心故，便见如实、知如真；因见如实、知如真故，便得厌；因厌故，便得无欲；因无欲故，便得解脱；因解脱故，便得知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。

尊者大目揵连所说如是，彼诸比丘闻尊者大目揵连所说，欢喜奉行[74]！

九〇、知法经[75]

我闻如是：

一时，佛游拘舍弥，在瞿师罗园。

尔时，尊者周那[76]告诸比丘：“若有比丘作如是说：‘我知诸法、所可知法，而无增伺。’然彼贤者心生恶增伺而住[77]。如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……无恶欲、恶见，然彼贤者心生恶欲、恶见[78]而住。诸梵行人知彼贤者不知诸法、所可知法而无增伺，所以者何？以彼贤者心生增伺而住。如是诤讼……恚恨……嗔缠……不语结[79]……悭……嫉……欺诳……谀谄……无惭、无愧……无恶欲、恶见，所以者何？以彼贤者心生恶欲、恶见而住。

“诸贤！犹人不富自称说富，亦无国封[80]说有国封，又无畜牧说有畜牧。若欲用时，则无金银、真珠、琉璃、水精、琥珀，无畜牧、米谷，亦无奴婢。诸亲朋友往诣彼所，而作是说：‘汝实不富自称说富，亦无国封说有国封，又无畜牧说有畜牧。然欲用时，则无金银、真珠、琉璃、水精、琥珀，无畜牧、米谷，亦无奴婢。’

“如是，诸贤！若有比丘作如是说：‘我知诸法、所可知法而无增伺。’然彼贤者心生恶增伺而住。如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……无恶欲、恶见，然彼贤者心生恶欲、恶见而住。诸梵行人知彼贤者不知诸法、所可知法而无增伺，所以者何？以彼贤者心不向增伺尽、无余涅槃。如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……无恶欲、恶见，所以者何？以彼贤者心不向恶见法尽、无余涅槃。

“诸贤！或有比丘不作是说：‘我知诸法、所可知法而无增伺。’然彼贤者心不生恶增伺而住。如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……无恶欲、恶见，然彼贤者心不生恶欲、恶见而住。诸梵行人知彼贤者实知诸法、所可知法而无增伺，所以者何？以彼贤者心不生恶增伺而住。如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……无恶欲、恶见，所以者何？以彼贤者心不生恶欲、恶见而住。

“诸贤！犹人大富自说不富，亦有国封说无国封，又有畜牧说无畜牧。若欲用时，则有金银、真珠、琉璃、水精、琥珀，有畜牧、米谷，亦有奴婢。诸亲朋友往诣彼所，作如是说：‘汝实大富自说不富，亦有国封说无国封，又有畜牧说无畜牧。然欲用时，则有金银、真珠、琉璃、水精、琥珀，有畜牧、米谷，亦有奴婢。’

“如是，诸贤！若有比丘不作是说：‘我知诸法、所可知法而无增伺。’然彼贤者心不生恶增伺而住。如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……无恶欲、恶见，然彼贤者心不生恶欲、恶见而住。诸梵行人知彼贤者知诸法、所可知法而无增伺，所以者何？以彼贤者心向增伺尽、无余涅槃。如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……无恶欲、恶见，所以者何？以彼贤者心向恶见法尽、无余涅槃。”

尊者周那所说如是，彼诸比丘闻尊者周那所说，欢喜奉行[81]！

九一、周那问见经[82]

我闻如是：

一时，佛游拘舍弥，在瞿师罗园。

于是，尊者大周那[83]则于晡时从宴坐起，往诣佛所，稽首佛足，却坐一面，白曰：“世尊！世中诸见生而生，谓计有神，计有众生，有人、有寿、有命、有世[84]。世尊！云何知、云何见，令此见得灭、得舍离，而令余见不续、不受耶？”

彼时，世尊告曰：“周那！世中诸见生而生，谓计有神，计有众生，有人、有寿、有命、有世。周那！若使诸法灭尽无余者，如是知、如是见，令此见得灭、得舍离[85]，而令余见不续、不受，当学渐损[86]。

“周那！于圣法律中，何者渐损？比丘者，离欲、离恶不善之法……至得第四禅成就游。彼作是念：我行渐损。周那！于圣法律中，不但是渐损，有四增上心现法乐居，行者从是起而复还入。彼作是念：我行渐损。周那！于圣法律中，不但是渐损[87]。比丘者，度一切色想……至得非有想非无想处[88]成就游。彼作是念：我行渐损。周那！于圣法律中不但是渐损，有四息解脱，离色得无色，行者从是起当为他说。彼作是念：我行渐损。周那！于圣法律中不但是渐损[89]。

“周那！他有恶欲、念欲，我无恶欲、念欲，当学渐损。周那！他有害意嗔，我无害意嗔，当学渐损。周那！他有杀生……不与取……非梵行[90]，我无非梵行，当学渐损。周那！他有增伺……诤意……睡眠所缠……掉[91]……贡高……而有疑惑，我无疑惑，当学渐损。周那！他有嗔结……谀谄……欺诳……无惭、无愧，我有惭愧，当学渐损。周那！他有慢，我无慢，当学渐损。周那！他有增慢[92]，我无增慢，当学渐损。周那！他不多闻，我有多闻，当学渐损。周那！他不观诸善法，我观诸善法，当学渐损。周那！他行非法恶行，我行是法妙行，当学渐损。周那！他有妄言……两舌……粗言……绮语……恶戒，我无恶戒，当学渐损。周那！他有不信……懈怠……无念[93]……无定……而有恶慧，我无恶慧，当学渐损。

“周那！若但发心念欲、求学诸善法者[94]，则多所饶益，况复身、口行善法耶？周那！他有恶欲、念欲，我无恶欲、念欲，当发心。周那！他有害意嗔，我无害意嗔，当发心。周那！他有杀生……不与取……非梵行，我无非梵行，当发心。周那！他有增伺……诤意……睡眠所缠……掉……贡高……而有疑惑，我无疑惑，当发心。周那！他有嗔结……谀谄……欺诳……无惭、无愧，我有惭愧，当发心。周那！他有慢，我无慢，当发心。周那！他有增慢，我无增慢，当发心。周那！他不多闻，我有多闻，当发心。周那！他不观诸善法，我观诸善法，当发心。周那！他行非法恶行，我行是法妙行，当发心。周那！他有妄言……两舌……粗言……绮语……恶戒，我无恶戒，当发心。周那！他有不信……懈怠……无念……无定……而有恶慧，我无恶慧，当发心。

“周那！犹如恶道与正道对，犹如恶度与正度对[95]。如是，周那！恶欲者与非恶欲为对，害意嗔者与不害意嗔为对，杀生……不与取……非梵行者与梵行为对，增伺……诤意……睡眠……掉……贡高……疑惑者与不疑惑为对，嗔结……谀谄……欺诳……无惭、无愧者与惭愧为对，慢者与不慢为对，增慢者与不增慢为对，不多闻者与多闻为对，不观诸善法者与观诸善法为对，行非法恶行者与行是法妙行为对，妄言……两舌……粗言……绮语……恶戒者与善戒为对，不信……懈怠……无念……无定……恶慧者与善慧为对。

“周那！或有法黑，有黑报，趣至恶处；或有法白，有白报，而得升上。如是，周那！恶欲者，以非恶欲为升上[96]；害意嗔者，以不害意嗔为升上；杀生……不与取……非梵行者，以梵行为升上；增伺……诤意……睡眠……掉……贡高……疑惑者，以不疑惑为升上；嗔结……谀谄……欺诳……无惭、无愧者，以惭愧为升上；慢者，以不慢为升上；增慢者，以不增慢为升上；不多闻者，以多闻为升上；不观诸善法者，以观诸善法为升上；行非法恶行者，以行是法妙行为升上；妄言……两舌……粗言……绮语……恶戒者，以善戒为升上；不信……懈怠……无念……无定……恶慧者，以善慧为升上。

“周那！若有不自调御，他不调御欲调御者，终无是处。自没溺，他没溺欲拔出者，终无是处。自不般涅槃，他不般涅槃令般涅槃者，终无是处。周那！若有自调御，他不调御欲调御者，必有是处。自不没溺，他没溺欲拔出者，必有是处。自般涅槃，他不般涅槃令般涅槃者，必有是处。如是，周那！恶欲者，以非恶欲为般涅槃[97]；害意嗔者，以不害意嗔为般涅槃；杀生……不与取……非梵行者，以梵行为般涅槃；增伺……诤意……睡眠……掉……贡高……疑惑者，以不疑惑为般涅槃；嗔结……谀谄……欺诳……无惭、无愧者，以惭愧为般涅槃；慢者，以不慢为般涅槃；增慢者，以不增慢为般涅槃；不多闻者，以多闻为般涅槃；不观诸善法者，以观诸善法为般涅槃；行非法恶行者，以行是法妙行为般涅槃；妄言……两舌……粗言……绮语……恶戒者，以善戒为般涅槃；不信……懈怠……无念……无定……恶慧者，以善慧为般涅槃。

“是为，周那！我已为汝说渐损法，已说发心法，已说对法，已说升上法，已说般涅槃法，如尊师所为弟子起大慈哀、怜念愍伤，求义及饶益，求安隐快乐者，我今已作。汝等亦当复自作，至无事处山林树下、空安静处，坐禅思惟，勿得放逸，勤加精进，莫令后悔。此是我之教敕，是我训诲。”

佛说如是，尊者大周那及诸比丘闻佛所说，欢喜奉行[98]！

九二、青白莲华喻经[99]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“或有法从身灭，不从口灭；或有法从口灭，不从身灭；或有法不从身口灭，但以慧见灭。

“云何法从身灭，不从口灭？比丘者，有不善身行充满、具足受持著身[100]。诸比丘见已，诃彼比丘：‘贤者！不善身行充满、具足受持，何为著身？贤者！可舍不善身行，修习善身行。’彼于后时，舍不善身行，修习善身行，是谓法从身灭，不从口灭。

“云何法从口灭，不从身灭？比丘者，不善口行充满、具足受持著口。诸比丘见已，诃彼比丘：‘贤者！不善口行充满、具足受持，何为著口？贤者！可舍不善口行，修习善口行。’彼于后时，舍不善口行，修习善口行，是谓法从口灭，不从身灭。

“云何法不从身口灭，但以慧见灭？增伺[101]不从身口灭，但以慧见灭。如是诤讼……恚恨……嗔缠……不语结[102]……悭……嫉……欺诳……谀谄……无惭、无愧……恶欲、恶见，不从身口灭，但以慧见灭，是谓法不从身口灭，但以慧见灭。

“如来或有观，观他人心，知此人不如是修身、修戒、修心、修慧；如修身、修戒、修心、修慧，得灭增伺。所以者何？以此人心生恶增伺而住。如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……得灭恶欲、恶见。所以者何？以此人心生恶欲、恶见而住。知此人如是修身、修戒、修心、修慧；如修身、修戒、修心、修慧，得灭增伺。所以者何？以此人心不生恶增伺而住，如是诤讼……恚恨……嗔缠……不语结……悭……嫉……欺诳……谀谄……无惭、无愧……得灭恶欲、恶见。所以者何？以此人心不生恶欲、恶见而住。犹如青莲华，红、赤、白莲花，水生水长，出水上，不著水。如是，如来世间生、世间长，出世间行，不著世间法。所以者何？如来无所著、等正觉，出一切世间。”

尔时，尊者阿难执拂侍佛。于是，尊者阿难叉手向佛，白曰：“世尊！此经当名何？云何受持？”

于是，世尊告曰：“阿难！此经名为青白莲华喻，汝当如是善受持诵！”尔时，世尊告诸比丘：“汝等当共受此青白莲华喻经，诵习守持。所以者何？此青白莲华喻经如法有义，是梵行本，致通、致觉，亦致涅槃。若族姓子，剃除须发，着袈裟衣，至信舍家、无家学道者，应当受此青白莲华喻经，善讽诵持。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[103]！

九三、水净梵志经[104]

我闻如是：

一时，佛游郁鞞罗[105]尼连然河[106]岸，在阿耶惒罗尼拘类树[107]下，初得道时。

于是，有一水净梵志[108]，中后仿佯，往诣佛所。世尊遥见水净梵志来，因水净梵志故，告诸比丘：“若有二十一秽[109]污于心者，必至恶处，生地狱中。云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、掉[110]悔心秽、疑惑心秽、嗔缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍傲心秽、放逸心秽[111]。若有此二十一秽污于心者，必至恶处，生地狱中。犹垢腻衣持与染家，彼染家得，或以淳灰、或以澡豆、或以土渍极浣，令净此垢腻衣；染家虽治，或以淳灰、或以澡豆、或以土渍极浣令净，然此污衣故有秽色[112]。如是，若有二十一秽污于心者，必至恶处，生地狱中。云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、掉悔心秽、疑惑心秽、嗔缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍傲心秽、放逸心秽。若有此二十一秽污于心者，必至恶处，生地狱中。

“若有二十一秽不污心者，必至善处，生于天上。云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、掉悔心秽、疑惑心秽、嗔缠心秽、不语结[113]心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍傲心秽、放逸心秽。若有此二十一秽不污心者，必至善处，生于天上。犹如白净波罗奈衣[114]持与染家，彼染家得，或以淳灰、或以澡豆、或以土渍极浣令净；此白净波罗奈衣，染家虽治，或以淳灰、或以澡豆、或以土渍极浣令净，然此白净波罗奈衣本已净而复净。如是若有二十一秽不污心者，必至善处，生于天上。云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、掉悔心秽、疑惑心秽、嗔缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍傲心秽、放逸心秽。若有此二十一秽不污于心者，必至善处，生于天上。

“若知邪见是心秽者，知已便断。如是非法欲心秽……恶贪心秽……邪法心秽……贪心秽……恚心秽……睡眠心秽……掉悔心秽……疑惑心秽……嗔缠心秽……不语结心秽……悭心秽……嫉心秽……欺诳心秽……谀谄心秽……无惭心秽……无愧心秽……慢心秽……大慢心秽……憍傲心秽……若知放逸是心秽者，知已便断。彼心与慈俱，遍满一[115]方成就游；如是二三四方、四维上下，普周一切与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。梵志！是谓洗浴内心，非浴外身[116]。”

尔时，梵志语世尊曰：“瞿昙！可诣多水河[117]浴。”

世尊问曰：“梵志！若诣多水河浴者，彼得何等？”

梵志答曰：“瞿昙！彼多水河浴者，此是世间斋洁之相、度相、福相[118]。瞿昙！若诣多水河浴者，彼则净除于一切恶。”

尔时，世尊为彼梵志而说颂曰：

“妙好首梵志，若入多水河，

是愚常游戏，不能净黑业[119]。

好首何往泉，何义多水河，

人作不善业，清水何所益？

净者无垢秽，净者常说戒，

净者清白业[120]，常得清净行。

若汝不杀生，常不与不取，

真谛不妄语，常正念正知，

梵志如是学，一切众生安。

梵志何还家？家泉无所净。

梵志汝当学，净洗以善法，

何须弊恶水，但去身体垢？”

梵志白佛曰：“我亦作是念：

净洗以善法，何须弊恶水。”

梵志闻佛教，心中大欢喜，

即时礼佛足，归命佛法众。

梵志白曰：“世尊！我已知。善逝！我已解。我今自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，好首水净梵志及诸比丘闻佛所说，欢喜奉行[121]！

九四、黑比丘经[122]

我闻如是：

一时，佛游舍卫国，在东园鹿母堂[123]。

是时，黑比丘鹿母子[124]常喜斗诤，往诣佛所。世尊遥见黑比丘来，因黑比丘故，告诸比丘：“或有一人常喜斗诤，不称止诤。若有一人常喜斗诤、不称止诤者，此法不可乐，不可爱喜，不能令爱念，不能令敬重，不能令修习，不能令摄持，不能令得沙门，不能令得一意，不能令得涅槃。

“或有一人恶欲，不称止恶欲。若有一人恶欲、不称止恶欲者，此法不可乐，不可爱喜，不能令爱念，不能令敬重，不得令修习，不能令摄持，不能令得沙门，不能令得一意，不能令得涅槃。

“或有一人犯戒、越戒、缺戒、穿戒、污戒，不称持戒。若有一人犯戒、越戒、缺戒、穿戒、污戒、不称持戒者，此法不可乐，不可爱喜，不能令爱念，不能令敬重，不能令修习，不能令摄持，不能令得沙门，不能令得一意，不能令得涅槃。

“或有一人有嗔缠……有不语结……有悭、嫉……有谀谄、欺诳……有无惭无愧，不称惭愧。若有一人有嗔缠……有不语结……有悭、嫉……有谀谄、欺诳……有无惭无愧、不称惭愧者，此法不可乐，不可爱喜，不能令爱念，不能令敬重，不能令修习，不能令摄持，不能令得沙门，不能令得一意，不能令得涅槃。

“或有一人不经劳[125]诸梵行，不称经劳诸梵行。若有一人不经劳诸梵行、不称经劳诸梵行者，此法不可乐，不可爱喜，不能令爱念，不能令敬重，不能令修习，不能令摄持，不能令得沙门，不能令得一意，不能令得涅槃。

“或有一人不观诸法，不称观诸法。若有一人不观诸法、不称观诸法者，此法不可乐，不可爱喜，不能令爱念，不能令敬重，不能令修习，不能令摄持，不能令得沙门，不能令得一意，不能令得涅槃。

“或有一人不宴坐，不称宴坐。若有一人不宴坐、不称宴坐者，此法不可乐，不可爱喜，不能令爱念，不能令敬重，不能令修习，不能令摄持，不能令得沙门，不能令得一意，不能令得涅槃。

“此人虽作是念：令诸梵行者供养、恭敬、礼事于我，然诸梵行者不供养、恭敬、礼事于彼。所以者何？彼人有此无量恶法，因彼有此无量恶法故，令诸梵行者不供养、恭敬、礼事于彼。犹如恶马系在枥养，虽作是念：令人系我着安隐处，与我好饮食、好看视我，然人不系着安隐处，不与好饮食、不好看视。所以者何？彼马有恶法，谓极粗弊、不温良故，令人不系着安隐处，不与好饮食、不好看视。如是，此人虽作是念：令诸梵行者供养、恭敬、礼事于我，然诸梵行者不供养、恭敬、礼事于彼。所以者何？彼人有此无量恶法，因彼有此无量恶法故，令诸梵行者不供养、恭敬、礼事于彼。

“或有一人不喜斗诤，称誉止诤。若有一人不喜斗诤、称誉止诤者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。

“或有一人不恶欲，称誉止恶欲。若有一人不恶欲、称誉止恶欲者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。

“或有一人不犯戒、不越戒、不缺戒、不穿戒、不污戒，称誉持戒。若有一人不犯戒、不越戒、不缺戒、不穿戒、不污戒、称誉持戒者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。

“或有一人无嗔缠……无不语结……无悭、嫉……无谀谄、欺诳……无无惭无愧，称誉惭愧。若有一人无嗔缠……无不语结……无悭、嫉……无谀谄、欺诳……无无惭无愧、称誉惭愧者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。

“或有一人经劳诸梵行，称誉经劳诸梵行。若有一人经劳诸梵行、称誉经劳诸梵行者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。

“或有一人观诸法，称誉观诸法。若有一人观诸法、称誉观诸法者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。

“或有一人宴坐，称誉宴坐。若有一人宴坐、称誉宴坐者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。

“此人虽不作是念：令诸梵行者供养、恭敬、礼事于我，然诸梵行者供养、恭敬、礼事于彼。所以者何？彼人有此无量善法，因彼有此无量善法故，令诸梵行者供养、恭敬、礼事于彼。犹如良马系在枥养，虽不作是念：令人系我着安隐处，与我好饮食、好看视我，然人系彼着安隐处，与好饮食、好看视之。所以者何？彼马有善法，谓软调好，极温良故，令人系着于安隐处，与好饮食、好看视之。如是，此人虽不作是念：令诸梵行者供养、恭敬、礼事于我，然诸梵行者供养、恭敬、礼事于彼。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[126]！

九五、住法经[127]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我说退善法、不住不增，我说住善法、不退不增，我说增善法、不退不住。云何退善法、不住不增[128]？比丘者，若有笃信、禁戒、博闻、布施、智慧、辩才、阿含及其所得[129]，彼人于此法退、不住不增，是谓退善法、不住不增。云何住善法、不退不增[130]？比丘者，若有笃信、禁戒、博闻、布施、智慧、辩才、阿含及其所得，彼人于此法住、不退不增，是谓住善法、不退不增。云何增善法、不退不住[131]？比丘者，若有笃信、禁戒、博闻、布施、智慧、辩才、阿含及其所得，彼人于此法增、不退不住，是谓增善法、不退不住。

“比丘者，作如是观，必多所饶益。我为多行增伺[132]，为多行无增伺？我为多行嗔恚心，为多行无嗔恚心？我为多行睡眠缠，为多行无睡眠缠？我为多行掉[133]、贡高，为多行无掉、贡高？我为多行疑惑，为多行无疑惑？我为多行身诤[134]，为多行无身诤？我为多行秽污心，为多行无秽污心？我为多行信，为多行不信？我为多行精进，为多行懈怠？我为多行念，为多行无念？我为多行定，为多行无定？我为多行恶慧，为多行无恶慧？

“若比丘观时，则知我多行增伺……嗔恚心……睡眠缠……掉、贡高……疑惑……身诤……秽污心……不信……懈怠……无念……无定……多行恶慧者，彼比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣；如是比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念正智，忍不令退。

“若比丘观时，则知我多行无增[135]伺，若无嗔恚心……无睡眠缠……无掉、贡高……无疑惑……无身诤……无秽污心……有信……有进[136]……有念……有定……多行无恶慧者，彼比丘欲住此善法、不忘不退、修行广布故，便以速求方便，学极精勤，正念正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣；如是比丘欲住此善法、不忘不退、修行广布故，便以速求方便，学极精勤，正念正智，忍不令退。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[137]！

九六、无经[138]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者舍梨子告诸比丘：“诸贤！若有比丘、比丘尼未闻法者不得闻，已闻法者便忘失；若使有法本所修行、广布诵习、慧之所解，彼不复忆，知而不知。诸贤！是谓比丘、比丘尼净法衰退[139]。

“诸贤！若有比丘、比丘尼未闻法者便得闻，已闻法者不忘失；若使有法本所修行、广布诵习、慧之所解，彼常忆念，知而复知，是谓比丘、比丘尼净法转增[140]。

“诸贤！比丘者，当作如是观：我为有增伺，为无有增伺？我为有嗔恚心，为无有嗔恚心？我为有睡眠缠，为无有睡眠缠？我为有掉[141]、贡高，为无有掉、贡高？我为有疑惑，为无有疑惑？我为有身诤，为无有身诤？我为有秽污心，为无有秽污心？我为有信，为无有信？我为有进[142]，为无有进？我为有念，为无有念？我为有定，为无有定？我为有恶慧，为无有恶慧？

“诸贤！若比丘观时，则知我有增伺、有嗔恚心、有睡眠缠、有掉贡高、有疑惑、有身诤、有秽污心、无信、无进、无念、无定、有恶慧者，诸贤！彼比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念正智，忍不令退。诸贤！犹人为火烧头、烧衣，急求方便救头、救衣；诸贤！如是比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念正智，忍不令退。

“诸贤！若比丘观时，则知我无增伺、无嗔恚心、无睡眠缠、无掉贡高、无有疑惑、无有身诤、无秽污心、有信、有进、有念、有定、无恶慧者，彼比丘欲住此善法、不忘不退、修行广布故，便以速求方便，学极精勤，正念正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣；诸贤！如是比丘欲住此善法、不忘不退、修行广布故，便以速求方便，学极精勤，正念正智，忍不令退。”

尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行[143]！

[1]秽品第八：高丽藏原作“秽品第三（有十经）（第二小土城诵）”等十三字。八，今依明藏改。

[2]中阿含经卷第二十二：此九字在高丽藏中原在“秽品第三”之前。

[3]秽品经：高丽藏原作“中阿含秽品经第一”等八字。

[4]秽：《增一阿含·四谛品·第六经》译作“结”，《佛说求欲经》译作“求欲”。

[5]诸人：汉译《南传大藏经·中部经典一·无秽经》译作“此等二有秽者”，《增一阿含·四谛品·第六经》译作“此二有结人”。本经下文同。

[6]有一比丘：汉译《南传大藏经·中部经典一·无秽经》译作“尊者大目犍连”，《增一阿含·四谛品·第六经》译作“尊者目连”。

[7]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[8]便不贤死，生不善处：《佛说求欲经》译作“亦不善终，亦不生善处”。

[9]铜槃：汉译《南传大藏经·中部经典一·无秽经》译作“铜盘”，《增一阿含·四谛品·第六经》译作“铜器”，《佛说求欲经》译作“铜钵”。

[10]尘：元、明两种藏经作“磨”。

[11]便贤死，生善处：《佛说求欲经》译作“终亦善，所生处亦善”。

[12]不：高丽藏原无此字，今依本经前文补上。

[13]复有比丘：汉译《南传大藏经·中部经典一·无秽经》译作“大目犍连”，《增一阿含·四谛品·第六经》译作“尊者目连”。

[14]座：高丽藏原作“坐”，今依碛砂藏改。

[15]无量恶不善法从欲生，谓之秽：汉译《南传大藏经·中部经典一·无秽经》译作“所云‘秽’之名辞者，即是恶、不善、欲行境之同义语也”，《增一阿含·四谛品·第六经》译作“恶不善法，起诸邪见，故名为结”，《佛说求欲经》译作“以求欲无量诸恶法故，名为求欲”。

[16]心便生恶：汉译《南传大藏经·中部经典一·无秽经》译作“而愤激、抱不满”，《增一阿含·四谛品·第六经》译作“或有不善，或有贪欲”，《佛说求欲经》译作“彼意恚”。

[17]我所犯戒，令胜人诃，莫令不如人诃我犯戒：汉译《南传大藏经·中部经典一·无秽经》译作“我虽犯罪，愿同辈人呵责我，而不由非同辈人呵责”，《增一阿含·四谛品·第六经》译作“我今犯戒，使清净比丘告我，不使不清净比丘告我”。

[18]将入内：汉译《南传大藏经·中部经典一·无秽经》译作“至村里行乞”，《增一阿含·四谛品·第六经》译作“入村乞食”。

[19]澡水：用来净手之水。

[20]众园：即僧园、僧伽蓝。众，为僧之意译。

[21]贤者！如是彼人，若有诸智梵行者不知彼生如是无量恶不善心欲者……非清净非清净想：汉译《南传大藏经·中部经典一·无秽经》译作“尊者！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜。何以故？以闻、见彼尊者末舍离此等恶、不善、欲行之域故也”，《增一阿含·四谛品·第六经》译作“目连复知，诸有四部之众，犯此行者，皆共闻知；虽言我行阿练若，在闲静之处，正使着五纳衣，恒行乞食，不择贫富，行不卒暴，往来住止，坐起动静，言语默然。彼比丘作是念：使比丘、比丘尼、优婆塞、优婆夷斯诸梵行者，恒来供养我。彼比丘虽有是念，然四部众亦不随时供养。所以然者？以彼比丘恶不善行未除故，见闻念知”。彼非沙门沙门想，意谓彼非沙门而作彼是沙门想；本经下文亦随顺理解。

[22]铜合槃：汉译《南传大藏经·中部经典一·无秽经》译作“清净皎洁之铜盘”，《增一阿含·四谛品·第六经》译作“一铜器极为清净”。

[23]粪：汉译《南传大藏经·中部经典一·无秽经》译作“蛇尸或狗尸、人尸”，《增一阿含·四谛品·第六经》与《佛说求欲经》译作“不净”。

[24]若欲食者则不复用，况其本自不欲食耶：汉译《南传大藏经·中部经典一·无秽经》译作“饥者不生食欲，何况饱食者耶”。

[25]贤者！如是彼人，若有诸智梵行者不知彼生如是无量善心欲者……清净清净想：汉译《南传大藏经·中部经典一·无秽经》译作“尊者！又任何比丘，若彼被见、闻已舍离此等恶、不善、欲行，虽然彼近聚落而住、受请食、缠俗服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离恶、不善、欲行之境域故也”，《增一阿含·四谛品·第六经》译作“目连当知，诸有比丘无此恶不善法，结使已尽，见闻念知；虽在城傍行，犹是持法之人，或受人请，或受长者供养，彼比丘无此贪欲之想。是时，四部之众及诸梵行者，皆来供养。所以然者？以彼比丘行清净故，皆见闻念知”。

[26]彼若本不用食者见已欲食，况复其本欲得食耶：汉译《南传大藏经·中部经典一·无秽经》译作“虽饱满者亦生食欲，何况饥者耶”。

[27]揵：高丽藏原作“犍”，今依大正藏改。

[28]揵：高丽藏原作“犍”，今依大正藏改。

[29]揵：高丽藏原作“犍”，今依大正藏改。

[30]旧车师无衣满子：汉译《南传大藏经·中部经典一·无秽经》译作“邪命外道盘陀子（裸身苦行者）”，《增一阿含·四谛品·第六经》译作“车师”。无衣满子，车师之名，《佛说求欲经》译作“无念满子”。

[31]比舍：邻家。

[32]彼彼恶处：汉译《南传大藏经·中部经典一·无秽经》译作“此车辋之此歪、此弯曲、此缺点”，《增一阿含·四谛品·第六经》译作“彼工师所嫌之处”。

[33]尊者舍梨子！心为知彼心故，而说此法：汉译《南传大藏经·中部经典一·无秽经》译作“对彼等，尊者舍利弗是以心知［彼等］心而依此法门矫正，便不相违也”，《增一阿含·四谛品·第六经》译作“然今尊者舍利弗观察性行已，而修治之”。

[34]口及意也：汉译《南传大藏经·中部经典一·无秽经》译作“真是善哉！使同行者从不善转为善而安立之”，《佛说求欲经》译作“口及意悉受持”。

[35]瞻卜华……修摩那华……婆师华……阿提牟哆华：瞻卜华，意为黄色花，花香远薰。修摩那华，意为好意花，色黄甚香。婆师华，意为夏生花，色白芳香。阿提牟哆华，又作阿提目多伽华，意为乐花，形如大麻。

[36]口及意也：《佛说求欲经》译作“口及意亦尔”。

[37]行：此字后高丽藏原有“秽经第一竟（五千一百九十六字）”等十三字。

[38]求法经：高丽藏原作“中阿含秽品求法经第二（第二小土城诵）”等十六字。

[39]拘娑罗：又作拘萨罗、（北）憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[40]五娑罗：村名，意为五娑罗树。

[41]尸摄惒：又作身恕、申恕、申恕波，意为实木，木质坚实故。

[42]大迦叶：又作摩诃迦叶、大迦叶波、大迦摄，略作迦叶，佛陀十大弟子之一。佛陀曾让与半座、授与粪扫衣、般涅槃前嘱予佛法，被佛陀赞誉为诸弟子中“十二头陀，难得之行”之第一比丘。

[43]大迦旃延：又作摩诃迦多衍那、摩诃迦旃延，意为大剪剔种男，为西印度阿槃提国人。为佛陀十大弟子之一，被佛陀赞誉为诸弟子中“善分别义，敷演道教”之第一比丘。

[44]丽越：又作隶婆哆、离婆多、离曰，被佛陀赞誉为诸弟子中“坐禅入定、心不错乱”之第一比丘。

[45]汝等当行求法，莫行求饮食：汉译《南传大藏经·中部经典一·法嗣经》译作“汝等应为我法之继承者，勿为财（食）之继承者”，《增一阿含·惭愧品·第三经》译作“常当法施，勿习食施”。

[46]净地：汉译《南传大藏经·中部经典一·法嗣经》译作“无草之地”。

[47]第一比丘：汉译《南传大藏经·中部经典一·法嗣经》与《增一阿含·惭愧品·第三经》均作“第二比丘”。

[48]但彼比丘因取此食故，不可佛意……非为求法：汉译《南传大藏经·中部经典一·法嗣经》与《增一阿含·惭愧品·第三经》均无此内容。

[49]第二比丘：汉译《南传大藏经·中部经典一·法嗣经》译作“第一比丘”，《增一阿含·惭愧品·第三经》译作“一比丘”。

[50]但彼比丘因不取此食故，得可佛意……非为求饮食：汉译《南传大藏经·中部经典一·法嗣经》译作“然而，就两者相比，彼我之第一比丘，真［值］尊敬、称赞也。此为何者？诸比丘！其实在彼比丘，其长久少欲、知足、削减、易养、资于精勤故也。是故，诸比丘！今汝等应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿予之弟子众为我法之继承者，勿为财之继承者”，《增一阿含·惭愧品·第三经》译作“彼比丘虽复取彼供养，除去虚乏，气力充足，不如先前比丘可敬可贵、甚可尊重；彼比丘长夜名称远闻，于律知足，易充易满。诸比丘当学法施，勿学思欲之施”。

[51]法律尊师：汉译《南传大藏经·中部经典一·法嗣经》译作“大师”。

[52]上弟子……中、下弟子：汉译《南传大藏经·中部经典一·法嗣经》译作“长老比丘”、“中腊比丘”、“年少比丘”，《增一阿含·惭愧品·第三经》译作“长老比丘”、“中比丘”、“年少比丘”。

[53]安：高丽藏原作“女”，今依大正藏改。

[54]彼时，众中或有比丘作如是说：“尊者舍梨子……不可尊者舍梨子意。”：汉译《南传大藏经·中部经典一·法嗣经》与《增一阿含·惭愧品·第三经》均无此内容。

[55]上弟子有三事可毁：汉译《南传大藏经·中部经典一·法嗣经》译作“长老比丘以三事（应被）呵责”，《增一阿含·惭愧品·第三经》译作“长老比丘于三处便有羞耻”。

[56]所可受证，上弟子而舍方便，上弟子以此可毁：汉译《南传大藏经·中部经典一·法嗣经》译作“又浪费散慢，前进于堕落，以逃避远离为重荷，此乃长老比丘被呵责之第三事”，《增一阿含·惭愧品·第三经》译作“于中起乱想之念，意不专一，长老比丘便有羞耻”。

[57]念欲恶，恶念欲亦恶：汉译《南传大藏经·中部经典一·法嗣经》译作“贪是恶也，嗔亦恶也”，《增一阿含·惭愧品·第三经》译作“贪之为病，甚大灾患；嗔恚亦然”。念欲，指贪。恶念欲，指厌恶念欲。

[58]慢、最上慢、贡高：汉译《南传大藏经·中部经典一·法嗣经》译作“慢”、“过慢”、“憍”，《增一阿含·惭愧品·第三经》译作“慢、增上慢”。

[59]著：依本经前文，应指“恶贪”。

[60]行：此字后高丽藏原有“求法经第二竟（二千二百八十六字）中阿含经卷第二十二（七千四百八十二字）（第二小土城诵）”等三十七字。

[61]比丘请经：高丽藏原作“秽品比丘请经第三（第二小土城诵）”等十四字。

[62]受夏坐：《佛说受岁经》译作“受岁”。夏坐，又译作夏安居、雨安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[63]诸尊！语我、教我、诃我，莫难于我：汉译《南传大藏经·中部经典一·思量经》译作“尊者！教诲我！我应从尊者受教诲”。

[64]或有一人戾语，成就戾语法；成就戾语法故，令诸梵行者不语彼，不教、不诃而难彼人：汉译《南传大藏经·中部经典一·思量经》译作“而彼难说谕、具足难说谕法，易怒而不容受教诲者。于此，同行者不想彼人可教诲，不想彼人适于教诲者，且对彼人不得置信”，《佛说受岁经》译作“或有人反戾、难教，与恶法俱，谓梵行者亦不说、亦不教授、亦不教诫、亦不爱念，彼人谓第一故”。

[65]或有一人恶欲、念欲：汉译《南传大藏经·中部经典一·思量经》译作“于此有一比丘有恶欲，被恶欲所支配”，《佛说受岁经》译作“或一人恶求，与恶求俱”。

[66]染行染……不语结住……无恩、不知恩：汉译《南传大藏经·中部经典一·思量经》译作“自赞毁他……忿怒，被忿怒所支配……忿怒，因忿怒而怀怨恨……忿怒，因忿怒而执念……忿怒，于忿怒而发随恨之语……以诃责敌对诃责者……以诃责非难诃责者……以诃责反驳诃责者……一方被诃责而回避于他方，以移论于外、而现忿恨、嗔恚、不满……以诃责不同意训谕者……是覆恶者、恼害者……是嫉者、悭者……是诳者、诈瞒者……是傲顽、过慢者……染于世俗，固执自见，为难舍性者”，《佛说受岁经》译作“染欲……瞋恨……悭嫉……不舍谀谄幻……无羞无耻……恚结……口言恚结……比丘语已还报其言……比丘语已向多人说……比丘语已而诽说……各各有所说，而外说之，瞋恨结……而广与恶知识俱，与恶伴俱……不知恩润，不知反复”。染，染欲。不语，此处指忿怒。结住，此处指心怀怨恨。

[67]恚：高丽藏原作“瞋”，今依宋、元两种藏经改。

[68]诃：高丽藏原无此字，今依明藏补上。

[69]若比丘不请诸比丘：‘诸尊！语我、教我、诃我……不难彼人：汉译《南传大藏经·中部经典一·思量经》译作“若有一比丘招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼易说谕，具足易说谕法，宽容而善受教诲者，于此，同行者想彼是应受教诲者，想为适合受教者，且彼人可得置信”。

[70]不：高丽藏原无此字，今依元、明两种藏经补上。

[71]恚：高丽藏原作“瞋”，今依本经前文改。本经下文同。

[72]即便欢悦，我自清净，求学尊法，是故欢悦：汉译《南传大藏经·中部经典一·思量经》译作“彼比丘应以舍彼之喜悦，昼夜更精进于学习善法也”。

[73]止身：又作止，此处指身寂静。

[74]行：此字后高丽藏原有“比丘请经第三竟（千五百六十三字）”等十四字。

[75]知法经：高丽藏原作“中阿含秽品知法经第四（第二小土城诵）”等十六字。

[76]周那：比丘名，意为妙义。《杂阿含经》又译作大纯陀、纯陀，《长阿含经》译作周那，《中阿含经》译作摩诃周那、大周那、周那，《增一阿含经》译作大均头、均头。本为摩揭陀国婆罗门种姓，后为舍利弗之弟子。

[77]若有比丘作如是说：‘我知诸法、所可知法，而无增伺。’然彼贤者心生恶增伺而住：汉译《南传大藏经·增支部经典六·十集·二十四》译作“比丘说智而言：‘我知此法，见此法。’若贪已威伏此比丘而住，则可知：此具寿不知无贪，贪乃威伏此具寿而住”。增伺，又作贪伺，指贪欲。

[78]诤讼……恚恨……恶欲、恶见：汉译《南传大藏经·增支部经典六·十集·二十四》译作“嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲”。

[79]不语结：指忿恨。《中阿含·八十九·比丘请经》译作“不语结住”。

[80]国封：国君之封地。

[81]行：此字后高丽藏原有“知法经第四竟（八百八十一字）”等十二字。

[82]周那问见经：高丽藏原作“中阿含秽品周那问见经第五（第二小土城诵）”等十八字。

[83]大周那：比丘名，意为大妙义。《杂阿含经》又译作大纯陀、纯陀，《长阿含经》译作周那，《中阿含经》译作摩诃周那、大周那、周那，《增一阿含经》译作大均头、均头。本为摩揭陀国婆罗门种姓，后为舍利弗之弟子。

[84]世中诸见生而生，谓计有神，计有众生，有人、有寿、有命、有世：汉译《南传大藏经·中部经典一·削减经》译作“于世，生此等种种之见，即关于我论或关于世界论者也”。神，指常恒之我、真我。

[85]若使诸法灭尽无余者，如是知、如是见，令此见得灭、得舍离：汉译《南传大藏经·中部经典一·削减经》译作“而生此等见之处、住此等见之处、于此等见之现行处，对此以如实正慧而观者，即此非我所有，此非我，此非我之我。如是，舍如是此等之见、离如是此等之见”。

[86]渐损：指渐次断除（恶法）。

[87]彼作是念：我行渐损。周那！于圣法律中，不但是渐损，有四增上心现法乐居，行者从是起而复还入。彼作是念：我行渐损。周那！于圣法律中，不但是渐损：汉译《南传大藏经·中部经典一·削减经》译作“而彼思念：予以削减而住。然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住”。四增上心，指四禅。

[88]非有想非无想处：即非想非非想处定。

[89]于圣法律中不但是渐损，有四息解脱，离色得无色，行者从是起当为他说。彼作是念：我行渐损。周那！于圣法律中不但是渐损：汉译《南传大藏经·中部经典一·削减经》译作“此等于圣者之律不称为削减，此等于圣者之律称为寂静”。四息解脱，指四无色界定，如空无边处定息于色想而解脱一分，识无边处定息于空无边想而解脱一分，无所有处定息于识无边想而解脱一分，非想非非想处定息于无所有想而解脱一分。

[90]非梵行：指淫欲行。

[91]掉：高丽藏原作“调”，今依元、明两种藏经改。

[92]增慢：汉译《南传大藏经·中部经典一·削减经》译作“过慢”。

[93]无念：又作失念，指心对于所缘境不能明白记忆，相对于念。

[94]若但发心念欲、求学诸善法者：汉译《南传大藏经·中部经典一·削减经》译作“对善法发心”。

[95]犹如恶道与正道对，犹如恶度与正度对：汉译《南传大藏经·中部经典一·削减经》译作“譬若有恶道，为回避之，应行其他平坦之道。又，若有恶渡［船］场，为回避之，应至其他良渡［船］场”。

[96]升上：汉译《南传大藏经·中部经典一·削减经》译作“升于高贵之存在”。

[97]恶欲者，以非恶欲为般涅槃：汉译《南传大藏经·中部经典一·削减经》译作“贪欲者欲般涅槃，应先回避贪欲”。本经下文依此随顺理解。

[98]行：此字后高丽藏原有“周那问见经第五竟（千五百七十五字）”等十五字。

[99]青白莲华喻经：高丽藏原作“中阿含秽品青白莲华喻经第六（第二小土城诵）”等十九字。

[100]有不善身行充满、具足受持著身：意谓于身充满、具足受持不善身行。

[101]增伺：又作贪伺，指贪欲。

[102]不语结：指忿恨。《中阿含·八十九·比丘请经》译作“不语结住”。

[103]行：此字后高丽藏原有“青白莲华喻经第六竟（七百三字）”等十三字。

[104]水净梵志经：高丽藏原作“中阿含秽品水净梵志经第七（第二小土城诵）”等十八字。

[105]郁鞞罗：村名，又作优楼频罗、沤楼频螺、乌卢频罗、乌卢频螺，意为大勇、苦行林，位于佛陀伽耶之北、尼连禅河之西，为佛陀最初出家修苦行之地。

[106]尼连然河：又音译作尼连禅那河、尼连禅河、泥连河，意译作不乐著河，为恒河支流，位于中印度摩揭陀国伽耶城的东边。

[107]阿耶惒罗尼拘类树：为榕树类。阿耶惒罗，《中阿含·三十二·未曾有法经》译作“阿阇惒罗”。尼拘类树，又作尼拘留他、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀树，意译为无节、纵广树。

[108]水净梵志：本经下文偈颂中又作“妙好首梵志”、“好首水净梵志”。汉译《南传大藏经·中部经典一·布喻经》译作“婆罗门孙陀利伽·巴罗多瓦奢”，《增一阿含·利养品·第五经》译作“江侧婆罗门”、“孙陀罗谛”，《杂阿含·一一八五经》译作“孙陀利河侧住止婆罗门”，《佛说梵志计水净经》译作“计水净婆罗门”。

[109]秽：指烦恼。《增一阿含·利养品·第五经》译作“结”。

[110]掉：高丽藏原作“调”，今依元、明两种藏经改。本经下文同。

[111]云何二十一秽？邪见心秽……放逸心秽：《增一阿含·利养品·第五经》译作“云何为二十一结？瞋心结、恚害心结、睡眠心结、调戏心结、疑是心结、怒为心结、忌为心结、恼为心结、疾（即“嫉”）为心结、憎为心结、无惭心结、无愧心结、幻为心结、奸为心结、伪为心结、诤为心结、憍为心结、慢为心结、妒为心结、增上慢为心结、贪为心结”，汉译《南传大藏经·中部经典一·布喻经》译作“何为心秽者？贪欲是心之秽，嗔是心之秽，忿是心之秽，恨是心之秽，覆是心之秽，恼害是心之秽，嫉是心之秽，悭是心之秽，诈瞒是心之秽，诳是心之秽，顽迷是心之秽，性急是心之秽，慢是心之秽，过慢是心之秽，憍是心之秽，放逸是心之秽”。憍，高丽藏原作“慢”，今依宋、元、明三种藏经改。

[112]犹垢腻衣持与染家，彼染家得……然此污衣故有秽色：《佛说梵志计水净经》译作“犹若秽垢小儿衣，彼主与染师若染弟子，持衣卤土，若牛粪、若土以渍之，浣濯洗令极净。虽彼染师及染弟子持彼垢秽小儿衣，以卤土、以灰、以牛粪、以土清净濯洗令极净，彼小儿衣故有黑腻”。染家，汉译《南传大藏经·中部经典一·布喻经》译作“染工”。

[113]结：高丽藏原作“心”，今依宋、元、明三种藏经改。

[114]白净波罗奈衣：汉译《南传大藏经·中部经典一·布喻经》译作“清净、皎洁之布”，《增一阿含·利养品·第五经》译作“犹如新净白 [image] ”。波罗奈衣，指白 [image] ，因波罗奈城盛产白 [image] ，故名。

[115]一：高丽藏原作“十”，今依宋、元、明三种藏经改。

[116]是谓洗浴内心，非浴外身：汉译《南传大藏经·中部经典一·布喻经》译作“此为比丘应以内心之洗浴而洗浴也”，《增一阿含·利养品·第五经》译作“是谓比丘中比丘，则内极沐浴已”，《佛说梵志计水净经》译作“是为婆罗门内外洗净，非外净也”。

[117]多水河：汉译《南传大藏经·中部经典一·布喻经》译作“巴富加河”，《增一阿含·利养品·第五经》译作“孙陀罗江”，《杂阿含·一一八五经》译作“孙陀利河”。

[118]彼多水河浴者，此是世间斋洁之相、度相、福相：汉译《南传大藏经·中部经典一·布喻经》译作“众人均以为巴富加河实为得解脱之道，与众人福德”，《增一阿含·利养品·第五经》译作“孙陀罗江水是福之深渊、世之光明”，《杂阿含·一一八五经》译作“孙陀利河是济度之数，是吉祥之数，是清净之数”，别译《杂阿含·九八经》译作“今此河者，古仙度处”，《佛说梵志计水净经》译作“水洗者，一切世间应戒故、应福故、应度故”。浴，高丽藏原无此字，今依宋、元、明三种藏经补上。

[119]黑业：意为染污业，即恶业。

[120]清白业：又作白净业，意为清净业，即善业。

[121]行：此字后高丽藏原有“水净梵志经第七竟（一千二百一十字）”等十五字。在经末，汉译《南传大藏经·中部经典一·布喻经》与《增一阿含·利养品·第五经》均有婆罗门依佛陀出家、证阿罗汉果之文句。

[122]黑比丘经：高丽藏原作“中阿含秽品黑比丘经第八（第二小土城诵）”等十七字。

[123]东园鹿母堂：又作东园鹿母讲堂、东园鹿子母讲堂，位于舍卫城外。鹿母，又作鹿子母。依巴利《法句经注》所述，优婆夷毗舍佉为弥迦罗长者之媳妇，但因其使长者由此皈依佛门，故长者对人言毗舍佉为我母。因“弥迦罗”意为鹿，故后人称毗舍佉为“鹿母”。《五分律》卷十一载，“尔时毗舍佉婿名鹿子，鹿子敬毗舍佉犹如敬母，时人遂名为毗舍佉鹿子母”。《俱舍论光记》卷八则云：“鹿母者，是毗舍佉夫人。毗舍佉是二月星名，从星为名，此云长养，即功德生长也。是弥伽罗长者儿妇，有子名鹿，故名鹿母，从子为名。”鹿母毗舍佉在嫁给弥伽罗之子时，施舍价值九亿钱之嫁衣，为佛陀建造此讲堂，故名鹿母讲堂。

[124]黑比丘鹿母子：意谓鹿母之子、名为黑之比丘。汉译《南传大藏经·增支部经典七·十集·八十七》仅作“黑比丘”。

[125]经劳：汉译《南传大藏经·增支部经典七·十集·八十七》译作“敬礼”。

[126]行：此字后高丽藏原有“黑比丘经第八竟（一千五百二十七字）”等十五字。

[127]住法经：高丽藏原作“中阿含秽品住法经第九（第二小土城诵）”等十六字。

[128]退善法、不住不增：意谓于善法衰退者则于善法不得止住、不得增长。汉译《南传大藏经·增支部经典六·十集·五十三》译作“于善法之衰退者不止住、不增长”。

[129]阿含及其所得：又作阿含及所得。汉译《南传大藏经·增支部经典六·十集·五十三》无与此对应之内容。阿含，又作阿笈摩、阿伽摩、阿鋡暮、阿鋡，意为法归、法本、法藏、圣教集、传来的圣教，系指原始佛教圣典，汉传说为四阿含，南传说为五部。

[130]住善法、不退不增：意谓于善法止住者则于善法不得衰退、不得增长。汉译《南传大藏经·增支部经典六·十集·五十三》译作“善法之止住者不衰退、不增长”。

[131]增善法、不退不住：意谓于善法增长者则于善法不得衰退、不得止住。汉译《南传大藏经·增支部经典六·十集·五十三》译作“善法之增长者不止住、不衰退”。

[132]多行增伺：汉译《南传大藏经·增支部经典六·十集·五十三》译作“多贪欲而住”。增伺，又作贪伺，指贪欲。

[133]掉：高丽藏原作“调”，今依元、明两种藏经改。本经下文同。

[134]身诤：汉译《南传大藏经·增支部经典六·十集·五十三》译作“暴躁身”。

[135]增：高丽藏原作“贪”，今依元、明两种藏经改。

[136]进：即精进。

[137]行：此字后高丽藏原有“住法经第九竟（六百三十一字）”等十二字。

[138]无经：高丽藏原作“中阿含秽品无经第十（第二小土城诵）”等十五字。

[139]若有比丘、比丘尼未闻法者不得闻……是谓比丘、比丘尼净法衰退：汉译《南传大藏经·增支部经典六·十集·五十五》译作“此处有比丘，不闻未闻之法，忘失已闻之法，前所触心之法不现行，不识未识。友等！如是为世尊所说衰退法之人”。

[140]若有比丘、比丘尼未闻法者便得闻……是谓比丘、比丘尼净法：汉译《南传大藏经·增支部经典六·十集·五十五》译作“此处有比丘，闻未闻之法，不忘失已闻之法，前心所触之法现行，识未识。友等！如是为世尊所说不衰退法之人”。

[141]掉：高丽藏原作“调”，今依元、明两种藏经改。本经下文同。

[142]进：即精进。

[143]行：此字后高丽藏原有“无经第十竟（五百六十八字）中阿含经卷第二十三（八千六百五十八字）中阿含秽品第三竟（万六千一百四十字）（第二小土城诵）”等五十字。


因品第九[1]

因止处二[2]阴，增上心及念，
师子吼优昙，愿想最在后。


因品第九[1]

中阿含经卷第二十四[3]

九七、大因经[4]

我闻如是：

一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑[5]。

尔时，尊者阿难闲居独处，宴坐思惟，心作是念：此缘起甚奇！极甚深！明亦甚深！然我观见，至浅至浅[6]。于是，尊者阿难则于晡时从宴坐起，往诣佛所，稽首佛足，却住一面，白曰：“世尊！我今闲居独处，宴坐思惟，心作是念：此缘起甚奇！极甚深！明亦甚深！然我观见，至浅至浅。”

世尊告曰：“阿难！汝莫作是念：此缘起至浅至浅。所以者何？此缘起极甚深！明亦甚深！阿难！于此缘起不知如真，不见如实，不觉不达故，令彼众生如织机相锁，如蕴蔓草，多有稠乱、喧闹，从此世至彼世，从彼世至此世，往来不能出过生死[7]。阿难！是故知此缘起极甚深！明亦甚深！

“阿难！若有问者：‘老死有缘耶？’当如是答：‘老死有缘。’若有问者：‘老死有何缘？’当如是答：‘缘于生也。’

“阿难！若有问者：‘生有缘耶？’当如是答：‘生亦有缘。’若有问者：‘生有何缘？’当如是答：‘缘于有也。’

“阿难！若有问者：‘有有缘耶？’当如是答：‘有亦有缘。’若有问者：‘有有何缘？’当如是答：‘缘于受[8]也。’

“阿难！若有问者：‘受有缘耶？’当如是答：‘受亦有缘。’若有问者：‘受有何缘？’当如是答：‘缘于爱也。’

“阿难！是为缘爱有受，缘受有有，缘有有生，缘生有老死，缘老死有愁戚、啼哭，忧苦、懊恼皆缘老死有，如此具足纯生大苦阴。

“阿难！缘生有老死者，此说缘生有老死，当知所谓缘生有老死。阿难！若无生，鱼、鱼种，鸟、鸟种，蚊、蚊种，龙、龙种，神、神种，鬼、鬼种，天、天种，人、人种，阿难！彼彼众生随彼彼处，若无生，各各无生者，设使离生，当有老死耶[9]？”

答曰：“无也。”

“阿难！是故当知是老死因、老死习[10]、老死本、老死缘者，谓此生也。所以者何？缘生故则有老死。阿难！缘有有生者，此说缘有有生，当知所谓缘有有生。阿难！若无有，鱼、鱼种，鸟、鸟种，蚊、蚊种，龙、龙种，神、神种，鬼、鬼种，天、天种，人、人种，阿难！彼彼众生随彼彼处无有，各各无有者，设使离有，当有生耶[11]？”

答曰：“无也。”

“阿难！是故当知是生因、生习、生本、生缘者，谓此有也。所以者何？缘有故则有生。阿难！缘受[12]有有者，此说缘受有有，当知所谓缘受有有。阿难！若无受，各各无受者，设使离受，当复有有、施设有有耶？”

答曰：“无也。”

“阿难！是故当知是有因、有习、有本、有缘者，谓此受也。所以者何？缘受故则有有。阿难！缘爱有受者，此说缘爱有受，当知所谓缘爱有受。阿难！若无爱，各各无爱者，设使离爱，当复有受、立于受耶？”

答曰：“无也。”

“阿难！是故当知是受因、受习、受本、受缘者，谓此爱也。所以者何？缘爱故则有受。阿难！是为缘爱有求，缘求有利，缘利有分，缘分有染欲，缘染欲有著，缘著有悭，缘悭有家，缘家有守。阿难！缘守故便有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，有如此具足纯生大苦阴[13]。阿难！若无守，各各无守者，设使离守，当有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法耶？”

答曰：“无也。”

“阿难！是故当知是刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，因是习、是本、是缘者，谓此守也。所以者何？缘守故则有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，有如此具足纯生大苦阴。阿难！缘家有守者，此说缘家有守，当知所谓缘家有守[14]。阿难！若无家，各各无家者，设使离家，当有守耶？”

答曰：“无也。”

“阿难！是故当知是守因、守习、守本、守缘者，谓此家也。所以者何？缘家故则有守。阿难！缘悭有家者，此说缘悭有家，当知所谓缘悭有家。阿难！若无悭，各各无悭者，设使离悭，当有家耶？”

答曰：“无也。”

“阿难！是故当知是家因、家习、家本、家缘者，谓此悭也。所以者何？缘悭故则有家。阿难！缘著有悭者，此说缘著有悭，当知所谓缘著有悭。阿难！若无著，各各无著者，设使离著，当有悭耶？”

答曰：“无也。”

“阿难！是故当知是悭因、悭习、悭本、悭缘者，谓此著也。所以者何？缘著故则有悭。阿难！缘欲有著者，此说缘欲有著，当知所谓缘欲有著。阿难！若无欲，各各无欲者，设使离欲，当有著耶？”

答曰：“无也。”

“阿难！是故当知是著因、著习、著本、著缘者，谓此欲也。所以者何？缘欲故则有著。阿难！缘分有染欲者，此说缘分有染欲，当知所谓缘分有染欲[15]。阿难！若无分，各各无分者，设使离分，当有染欲耶？”

答曰：“无也。”

“阿难！是故当知是染欲因、染欲习、染欲本、染欲缘者，谓此分也。所以者何？缘分故则有染欲。阿难！缘利有分者，此说缘利有分，当知所谓缘利有分[16]。阿难！若无利，各各无利者，设使离利，当有分耶？”

答曰：“无也。”

“阿难！是故当知是分因、分习、分本、分缘者，谓此利也。所以者何？缘利故则有分。阿难！缘求有利者，此说缘求有利，当知所谓缘求有利。阿难！若无求，各各无求者，设使离求，当有利耶？”

答曰：“无也。”

“阿难！是故当知是利因、利习、利本、利缘者，谓此求也。所以者何？缘求故则[17]有利。阿难！缘爱有求者，此说缘爱有求，当知所谓缘爱有求。阿难！若无爱，各各无爱者，设使离爱，当有求耶？”

答曰：“无也。”

“阿难！是故当知是求因、求习、求本、求缘者，谓此爱也。所以者何？缘爱故则有求。阿难！欲爱及有爱[18]，此二法因觉[19]、缘觉致来。阿难！若有问者：‘觉有缘耶？’当如是答：‘觉亦有缘。’若有问者：‘觉有何缘？’当如是答：‘缘更乐[20]也。’当知所谓缘更乐有觉。阿难！若无有眼更乐，各各无眼更乐者，设使离眼更乐，当有缘眼更乐生乐觉、苦觉、不苦不乐觉耶？”

答曰：“无也。”

“阿难！若无耳……鼻……舌……身……意更乐，各各无意更乐者，设使离意更乐，当有缘意更乐生乐觉、苦觉、不苦不乐觉耶？”

答曰：“无也。”

“阿难！是故当知是觉因、觉习、觉本、觉缘者，谓此更乐也。所以者何？缘更乐故则有觉。阿难！若有问者：‘更乐有缘耶？’当如是答：‘更乐有缘。’若有问者：‘更乐有何缘？’当如是答：‘缘名色也。’当知所谓缘名色有更乐[21]。阿难！所行、所缘有名身，离此行、离此缘有有对更乐耶[22]？”

答曰：“无也。”

“阿难！所行、所缘有色身，离此行、离此缘有增语更乐耶[23]？”

答曰：“无也。”

“设使离名身及色身，当有更乐施设更乐耶[24]？”

答曰：“无也。”

“阿难！是故当知是更乐因、更乐习、更乐本、更乐缘者，谓此名色也。所以者何？缘名色故则有更乐。阿难！若有问者：‘名色有缘耶？’当如是答：‘名色有缘。’若有问者：‘名色有何缘？’当如是答：‘缘识也。’当知所谓缘识有名色。阿难！若识不入母胎者，有名色成此身耶[25]？”

答曰：“无也。”

“阿难！若识入胎即出[26]者，名色会精耶？”

答曰：“不会。”

“阿难！若幼童男童女识初断坏、不有者[27]，名色转增长耶？”

答曰：“不也。”

“阿难！是故当知是名色因、名色习、名色本、名色缘者，谓此识也。所以者何？缘识故则有名色。阿难！若有问者：‘识有缘耶？’当如是答：‘识亦有缘。’若有问者：‘识有何缘？’当如是答：‘缘名色也。’当知所谓缘名色有识。阿难！若识不得名色，若识不立、不倚名色者，识宁有生、有老、有病、有死、有苦耶？”

答曰：“无也。”

“阿难！是故当知是识因、识习、识本、识缘者，谓此名色也。所以者何？缘名色故则有识。阿难！是为缘名色有识，缘识亦有名色，由是增语，增语说传，传说可施设有，谓识、名色共俱也[28]。阿难！云何有一见有神[29]耶？”

尊者阿难白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。”

佛便告曰：“阿难！谛听！善思念之，我当为汝分别其义。”尊者阿难受教而听。

佛言：“阿难！或有一见觉是神；或复有一不见觉是神，见神能觉，然神法能觉；或复有一不见觉是神，亦不见神能觉，然神法能觉，但见神无所觉[30]。

“阿难！若有一见觉是神者，应当问彼：‘汝有三觉：乐觉、苦觉、不苦不乐觉，汝此三觉，为见何觉是神耶？’阿难！当复语彼，若有觉乐觉[31]者，彼于尔时二觉灭：苦觉、不苦不乐觉，彼于尔时唯觉乐觉。乐觉者，是无常法、苦法、灭法；若乐觉已灭，彼不作是念：非为神灭耶？阿难！若复有一觉苦觉者，彼于尔时二觉灭：乐觉、不苦不乐觉，彼于尔时唯觉苦觉。苦觉者，是无常法、苦法、灭法；若苦觉已灭，彼不作是念：非为神灭耶？阿难！若复有一觉不苦不乐觉者，彼于尔时二觉灭：乐觉、苦觉，彼于尔时唯觉不苦不乐觉。不苦不乐觉者，是无常法、苦法、灭法；若不苦不乐觉已灭，彼不作是念：非为神灭耶？阿难！彼如是无常法但杂[32]苦乐，当复见觉是神耶？”

答曰：“不也。”

“阿难！是故彼如是无常法但杂苦乐，不应复见觉是神也。阿难！若复有一不见觉是神，然神能觉，见神法能觉者，应当语彼：‘汝若无觉者，觉不可得，不应说是我所有。’阿难！彼当复如是见觉不是神，然神能觉，见神法能觉耶[33]？”

答曰：“不也。”

“阿难！是故彼不应如是见觉非神，神能觉，见神法能觉。阿难！若复有一不见觉是神，亦不见神能觉，然神法能觉，但见神无所觉者，应当语彼：‘汝若无觉都不可得，神离觉者，不应神清净。’阿难！彼当复见觉非神，亦不见神能觉、神法能觉，但见神无所觉耶[34]？”

答曰：“不也。”

“阿难！是故彼不应如是见觉非神，亦不见神能觉、神法能觉，但见神无所觉，是谓有一见有神也。阿难！云何有一不见有神耶？”

尊者阿难白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。”

佛便告曰：“阿难！谛听！善思念之，我当为汝分别其义。”尊者阿难受教而听。

佛言：“阿难！或有一不见觉是神；亦不见神能觉，然神法能觉；亦不见神无所觉，彼如是不见已，则不受此世间；彼不受已，则不疲劳；不疲劳已，便般涅槃：我生已尽，梵行已立，所作已办，不更受有，知如真[35]。阿难！是谓增语，增语说传，传说可施设有。知是者，则无所受。阿难！若比丘如是正解脱者，此不复有见如来终，见如来不终，见如来终、不终，见如来亦非终亦非不终，是谓有一不见有神也[36]。阿难！云何有一有神施设而施设耶[37]？”

尊者阿难白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。”

佛便告曰：“阿难！谛听！善思念之，我当为汝分别其义。”尊者阿难受教而听。

佛言：“阿难！或有一少色是神施设而施设；或复有一非少色是神施设而施设，无量色是神施设而施设；或复有一非少色是神施设而施设，亦非无量色是神施设而施设，少无色是神施设而施设；或复有一非少色是神施设而施设，亦非无量色是神施设而施设，亦非少无色是神施设而施设，无量无色是神施设而施设[38]。

“阿难！若有一少色是神施设而施设者，彼今少色是神施设而施设，身坏命终，亦如是说、亦如是见。有神若离少色时，亦如是如是思，彼作如是念。阿难！如是有一少色是神施设而施设，如是有一少色是神见著而著[39]。

“阿难！若复有一非少色是神施设而施设、无量色是神施设而施设者，彼今无量色是神施设而施设，身坏命终，亦如是说、亦如是见。有神若离无量色时，亦如是如是思，彼作如是念。阿难！如是有一无量色是神施设而施设，如是无量色是神见著而著。

“阿难！若复有一非少色是神施设而施设、亦非无量色是神施设而施设、少无色是神施设而施设者，彼今少无色是神施设而施设，身坏命终，亦如是说、亦如是见。有神若离少无色时，亦如是如是思，彼作如是念。阿难！如是有一少无色是神施设而施设，如是有一少无色是神见著而著。

“阿难！若复有一非少色是神施设而施设、亦非无量色是神施设而施设、亦非少无色是神施设而施设、无量无色是神施设而施设者，彼今无量无色是神施设而施设，身坏命终，亦如是说、亦如是见。有神若离无量无色时，亦如是如是思，彼作如是念。阿难！如是有一无量无色是神施设而施设，如是有一无量无色是神见著而著。是谓有一有神施设而施设也。

“阿难！云何有一无神施设而施设耶[40]？”

尊者阿难白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。”

佛便告曰：“阿难！谛听！善思念之，我当为汝分别其义。”尊者阿难受教而听。

佛言：“阿难！或有一非少色是神施设而施设，亦非无量色是神施设而施设，亦非少无色是神施设而施设，亦非无量无色是神施设而施设[41]。

“阿难！若有一非少色是神施设而施设者，彼非今少色是神施设而施设，身坏命终，亦不如是说、亦不如是见。有神若离少色时，亦不如是如是思，亦不作如是念。阿难！如是有一非少色是神施设而施设，如是有一非少色是神不见著而著[42]。

“阿难！若复有一非无量色是神施设而施设者，彼非今无量色是神施设而施设，身坏命终，亦不如是说、亦不如是见。有神若离无量色时，亦不如是如是思，亦不作如是念。阿难！如是有一非无量色是神施设而施设，如是有一非无量色是神不见著而著。

“阿难！若复有一非少无色是神施设而施设者，彼非今少无色是神施设而施设，身坏命终，亦不如是说、亦不如是见。有神若离少无色时，亦不如是如是思，亦不作如是念。阿难！如是有一非少无色是神施设而施设，如是有一非少无色是神不见著而著。

“阿难！若复有一非无量无色是神施设而施设者，彼非今无量无色是神施设而施设，身坏命终，亦不如是说、亦不如是见。有神若离无量无色时，亦不如是如是思，亦不作如是念。阿难！如是有一非无量无色是神施设而施设，如是有一非无量无色是神不见著而著。阿难！是谓有一无神施设而施设也。

“复次，阿难！有七识住及二处[43]。云何七识住？有色众生若干身、若干想，谓人及欲天[44]，是谓第一识住。复次，阿难！有色众生若干身、一想，谓梵天，初生不夭寿[45]，是谓第二识住。复次，阿难！有色众生一身、若干想，谓晃昱天[46]，是谓第三识住。复次，阿难！有色众生一身、一想，谓遍净天，是谓第四识住。复次，阿难！有无色众生度一切色想，灭有对想，不念若干想，无量空处，是空处成就游，谓无量空处天[47]，是谓第五识住。复次，阿难！有无色众生度一切无量空处，无量识处，是识处成就游，谓无量识处天，是谓第六识住。复次，阿难！有无色众生度一切无量识处，无所有处，是无所有处成就游，谓无所有处天，是谓第七识住。

“阿难！云何有二处？有色众生无想无觉，谓无想天[48]，是谓第一处。复次，阿难！有无色众生度一切无所有处，非有想非无想处，是非有想非无想处成就游，谓非有想非无想处天[49]，是谓第二处。

“阿难！第一识住者，有色众生若干身、若干想，谓人及欲天。若有比丘知彼识住、知识住集[50]，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住、计著住彼识住耶[51]？”

答曰：“不也。”

“阿难！第二识住者，有色众生若干身、一想，谓梵天，初生不夭寿。若有比丘知彼识住、知识住集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住、计著住彼识住耶？”

答曰：“不也。”

“阿难！第三[52]识住者，有色众生一身、若干想，谓晃昱天。若有比丘知彼识住、知识住集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住、计著住彼识住耶？”

答曰：“不也。”

“阿难！第四识住者，有色众生一身、一想，谓遍净天。若有比丘知彼识住、知识住集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住、计著住彼识住耶？”

答曰：“不也。”

“阿难！第五识住者，无色众生度一切色想，灭有对想，不念若干想，无量空处，是空处成就游，谓无量空处天。若有比丘知彼识住、知识住集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住、计著住彼识住耶？”

答曰：“不也。”

“阿难！第六识住者，无色众生度一切无量空处，无量识处，是识处成就游，谓无量识处天。若有比丘知彼识住、知识住集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住、计著住彼识住耶？”

答曰：“不也。”

“阿难！第七识住者，无色众生度一切无量识处，无所有处，是无所有处成就游，谓无所有处天。若有比丘知彼识住、知识住集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住、计著住彼识住耶？”

答曰：“不也。”

“阿难！第一处者，有色众生无想无觉，谓无想天。若有比丘知彼处、知彼处集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼处、计著住彼处耶？”

答曰：“不也。”

“阿难！第二处者，无色众生度一切无所有处，非有想非无想处，是非有想非无想处成就游，谓非有想非无想处天。若有比丘知彼处、知彼处集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼处、计著住彼处耶？”

答曰：“不也。”

“阿难！若有比丘彼七识住及二处知如真，心不染著、得解脱者，是谓比丘阿罗诃，名慧解脱[53]。

“复次，阿难！有八解脱[54]。云何为八？色观色[55]，是谓第一解脱。复次，内无色想外观色[56]，是谓第二解脱。复次，净解脱身作证成就游[57]，是谓第三解脱。复次，度一切色想，灭有对想，不念若干想，无量空处，是无量空处成就游，是谓第四解脱。复次，度一切无量空处，无量识处，是无量识处成就游，是谓第五解脱。复次，度一切无量识处，无所有处，是无所有处成就游，是谓第六解脱。复次，度一切无所有处，非有想非无想处，是非有想非无想处成就游，是谓第七解脱。复次，度一切非有想非无想处想，知灭解脱，身作证成就游，及慧观诸漏尽知[58]，是谓第八解脱。阿难！若有比丘彼七识住及二处知如真，心不染著，得解脱，及此八解脱，顺逆[59]身作证成就游，亦慧观诸漏尽者，是谓比丘阿罗诃，名俱解脱[60]。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[61]！

九八、念处经[62]

我闻如是：

一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑[63]。

尔时，世尊告诸比丘：“有一道净众生，度忧畏，灭苦恼，断啼哭，得正法，谓四念处[64]。若有过去诸如来、无所著、等正觉悉断五盖、心秽慧羸[65]，立心正住于四念处，修七觉支[66]，得觉无上正尽之觉[67]；若有未来诸如来、无所著、等正觉悉断五盖、心秽慧羸，立心正住于四念处，修七觉支，得觉无上正尽之觉；我今现在如来、无所著、等正觉，我亦断五盖、心秽慧羸，立心正住于四念处，修七觉支，得觉无上正尽之觉。

“云何为四？观身如身念处，观觉[68]如觉念处，观心如心念处，观法[69]如法念处。云何观身如身念处？比丘者，行则知行，住则知住，坐则知坐，卧则知卧，眠则知眠，寤则知寤，眠寤[70]则知眠寤，如是比丘观内身如身，观外身[71]如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，正知出入，善观分别，屈伸低仰[72]，仪容庠序[73]，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默[74]皆正知之。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，生恶不善念，以善法念治断灭止。犹木工师、木工弟子，彼持墨绳，用絣[75]于木，则以利斧斫治令直；如是，比丘生恶不善念，以善法念治断灭止。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，齿齿相着，舌逼上腭，以心治心，治断灭止。犹二力士捉一羸人，处处旋捉，自在打锻；如是，比丘齿齿相着，舌逼上腭，以心治心，治断灭止。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身[76]。

“复次，比丘观身如身。比丘者，念入息即知念入息，念出息即知念出息。入息长即知入息长，出息长即知出息长；入息短即知入息短，出息短即知出息短。学一切身息入[77]，学一切身息出；学止身行息入，学止口行息出[78]。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，离生喜乐[79]，渍身润泽，普遍充满于此身中，离生喜乐无处不遍。犹工浴人[80]器盛澡豆[81]，水和成团[82]，水渍润泽，普遍充满，无处不周；如是，比丘离生喜乐，渍身润泽，普遍充满于此身中，离生喜乐无处不遍。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，定生喜乐[83]，渍身润泽，普遍充满于此身中，定生喜乐无处不遍。犹如山泉，清净不浊，充满流溢，四方水来，无缘得入，即彼泉底，水自涌出，流溢于外，渍山润泽，普遍充满无处不周；如是，比丘定生喜乐，渍身润泽，普遍充满于此身中，定生喜乐无处不遍。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，无喜生乐[84]，渍身润泽，普遍充满于此身中，无喜生乐无处不遍。犹青莲华，红、赤、白莲，水生水长，在于水底[85]，彼根茎华叶悉渍润泽，普遍充满无处不周；如是，比丘无喜生乐，渍身润泽，普遍充满于此身中，无喜生乐无处不遍。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，于此身中，以清净心意解遍满成就游[86]，于此身中，以清净心无处不遍。犹有一人，被七肘衣或八肘衣[87]，从头至足，于其身体无处不覆；如是，比丘于此身中，以清净心无处不遍。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，念光明想，善受善持，善忆所念，如前后亦然，如后前亦然，如昼夜亦然，如夜昼亦然，如下上亦然，如上下亦然，如是不颠倒，心无有缠，修光明心，心终不为暗之所覆。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，善受观相，善忆所念。犹如有人，坐观卧人，卧观坐人；如是，比丘善受观相，善忆所念。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身[88]。

“复次，比丘观身如身。比丘者，此身随住，随其好恶，从头至足，观见种种不净充满：我此身中有发、毛[89]、爪、齿、粗细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、胃、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、痰[90]、小便[91]。犹如器盛若干种子，有目之士，悉见分明，谓稻、粟种、蔓菁、芥子；如是，比丘此身随住，随其好恶，从头至足，观见种种不净充满：我此身中有发、毛、爪、齿、粗细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、胃、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、痰、小便。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，观身诸界：我此身中有地界、水界、火界、风界、空界、识界[92]。犹如屠儿杀牛，剥皮布于地[93]上，分作六段；如是，比丘观身诸界：我此身中，地界、水界、火界、风界、空界、识界。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，观彼死尸，或一、二日……至六、七日，乌鵄所啄，犲狼所食，火烧埋地，悉腐烂坏[94]；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，如本见息道[95]骸骨青色，烂腐余[96]半，骨锁在地；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，如本见息道，离皮肉血，唯筋相连；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，如本见息道骨节解散，散在诸方，足骨、膞骨、髀骨、髋骨、脊骨、肩骨、颈骨、髑髅骨，各在异处；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“复次，比丘观身如身。比丘者，如本见息道骨白如螺，青犹鸽色，赤若血涂，腐坏碎粖；见已自比：今我此身亦复如是，俱有此法，终不得离。如是比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。

“若比丘、比丘尼，如是少少观身如身者，是谓观身如身念处。

“云何观觉[97]如觉念处？比丘者，觉乐觉[98]时，便知觉乐觉；觉苦觉时，便知觉苦觉；觉不苦不乐觉时，便知觉不苦不乐觉。觉乐身……苦身……不苦不乐身……乐心……苦心……不苦不乐心……乐食……苦食……不苦不乐食……乐无食……苦无食……不苦不乐无食……乐欲……苦欲……不苦不乐欲……乐无欲觉……苦无欲觉……不苦不乐无欲觉时，便知觉不苦不乐无欲觉[99]。如是比丘观内觉如觉，观外觉如觉，立念在觉，有知有见，有明有达，是谓比丘观觉如觉。若比丘、比丘尼，如是少少观觉如觉者，是谓观觉如觉念处。

“云何观心如心念处？比丘者，有欲心知有欲心如真，无欲心知无欲心如真；有恚……无恚……有痴……无痴……有秽污[100]……无秽污……有合……有散[101]……有下……有高[102]……有小……有大[103]……修……不修[104]……定……不定……有不解脱心知不解脱心如真，有解脱心知解脱心如真。如是比丘观内心如心，观外心如心，立念在心，有知有见，有明有达，是谓比丘观心如心。若有比丘、比丘尼如是少少观心如心者，是谓观心如心念处。

“云何观法如法念处？眼缘色生内结，比丘者，内实有结知内有结如真，内实无结知内无结如真，若未生内结而生者知如真，若已生内结灭不复生者知如真[105]。如是耳……鼻……舌……身……意缘法生内结，比丘者，内实有结知内有结如真，内实无结知内无结如真，若未生内结而生者知如真，若已生内结灭不复生者知如真。如是比丘观内法如法，观外法如法，立念在法，有知有见，有明有达，是谓比丘观法如法，谓内六处[106]。

“复次，比丘观法如法。比丘者，内实有欲[107]知有欲如真，内实无欲知无欲如真，若未生欲而生者知如真，若已生欲灭不复生者知如真。如是嗔恚……睡眠……掉[108]悔……内实有疑知有疑如真，内实无疑知无疑如真，若未生疑而生者知如真，若已生疑灭不复生者知如真。如是比丘观内法如法，观外法如法，立念在法，有知有见，有明有达，是谓比丘观法如法，谓五盖也。

“复次，比丘观法如法。比丘者，内实有念觉支知有念觉支如真，内实无念觉支知无念觉支如真，若未生念觉支而生者知如真，若已生念觉支便住不忘而不衰退、转修增广者知如真。如是择[109]法……精进……喜……息[110]……定……比丘者，内实有舍觉支知有舍觉支如真，内实无舍觉支知无舍觉支如真，若未生舍觉支而生者知如真，若已生舍觉支便住不忘而不衰退、转修增广者知如真。如是比丘观内法如法，观外法如法，立念在法，有知有见，有明有达，是谓比丘观法如法，谓七觉支。

“若有比丘、比丘尼如是少少观法如法者，是谓观法如法念处[111]。

“若有比丘、比丘尼七年立心正住四念处者，彼必得二果，或现法[112]得究竟智，或有余[113]得阿那含。置七年，六、五、四、三、二、一年……[114]若有比丘、比丘尼七月立心正住四念处者，彼必得二果，或现法得究竟智，或有余得阿那含。置七月，六、五、四、三、二、一月……[115]若有比丘、比丘尼七日七夜立心正住四念处者，彼必得二果，或现法得究竟智，或有余得阿那含。置七日七夜，六、五、四、三、二，置一日一夜，若有比丘、比丘尼少少须臾顷立心正住四念处者，彼朝行如是，暮必得升进；暮行如是，朝必得升进。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[116]！


因品第九[1]

中阿含经卷第二十五

九九、苦阴经（上）[117]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，诸比丘于中食后，少有所为，集坐讲堂。于是众多异学，中后仿佯，往诣诸比丘所，共相问讯，却坐一面，语诸比丘：“诸贤！沙门瞿昙施设知断欲，施设知断色，施设知断觉。诸贤！我等亦施设知断欲，施设知断色，施设知断觉。沙门瞿昙及我等此三知三断，为有何胜、有何差别[118]？”

于是，诸比丘闻彼众多异学所说，不是亦不非，默[119]然起去，并作是念：如此所说，我等当从世尊得知[120]。便诣佛所，稽首作礼，却坐一面，谓与众多异学所可共论，尽向[121]佛说。

彼时，世尊告诸比丘：“汝等即时应如是问众多异学：‘诸贤！云何欲味[122]？云何欲患[123]？云何欲出要[124]？云何色味？云何色患？云何色出要？云何觉味？云何觉患？云何觉出要？’诸比丘！若汝等作如是问者，彼等闻已，便更互相难说外余事，嗔诤转增，必从座起，默然而退[125]。所以者何？我不见此世，天及魔、梵、沙门、梵志、一切余众，能知此义而发遣者[126]，唯有如来、如来弟子，或从此[127]闻。”

佛言：“云何欲味？谓因五欲功德[128]，生乐生喜，极是欲味，无复过是，所患甚多。

“云何欲患？族姓子[129]者，随其伎[130]术以自存活，或作田业、或行治生[131]、或以学书、或明算术、或知工数、或巧刻印、或作文章、或造手笔、或晓经书、或作勇将、或奉事王。彼寒时则寒，热时则热，饥渴、疲劳、蚊虻所蜇，作如是业，求图钱财。彼族姓子如是方便，作如是行，作如是求，若不得钱财者，便生忧苦、愁戚、懊恼，心则生痴，作如是说：‘唐[132]作唐苦！所求无果。’彼族姓子如是方便作如是行，作如是求，若得钱财者，彼便爱惜，守护密藏。所以者何？‘我此财物，莫令王夺、贼劫、火烧、腐坏、亡失，出财无利，或作诸业而不成就。’彼作如是守护密藏，若有王夺、贼劫、火烧、腐坏、亡[133]失，便生忧苦、愁戚、懊恼，心则生痴，作如是说：‘若有长夜所可爱念者，彼则亡失。’是谓现法苦阴，因欲缘欲，以欲为本[134]。

“复次，众生因欲缘欲，以欲为本故，母共子诤，子共母诤，父子、兄弟、姊妹、亲族展转共诤；彼既如是共斗诤已，母说子恶，子说母恶，父子、兄弟、姊妹、亲族更相说恶，况复他人，是谓现法苦阴，因欲缘欲，以欲为本。复次，众生因欲缘欲，以欲为本故，王王共诤，梵志梵志共诤，居士居士共诤，民民共诤，国国共诤；彼因斗诤共相憎故，以种种器仗转相加害，或以拳扠石掷，或以杖打刀斫；彼当斗时，或死或怖，受极重苦，是谓现法苦阴，因欲缘欲，以欲为本。

“复次，众生因欲缘欲，以欲为本故，着铠被袍，持矟[135]弓箭，或执刀盾[136]入在军阵，或以象斗，或马或车、或以步军、或以男女斗；彼当斗时，或死或怖，受极重苦，是谓现法苦阴，因欲缘欲，以欲为本。复次，众生因欲缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀盾往夺他国，攻城破坞，共相格战，打鼓吹角，高声唤呼；或以槌打，或以矛戟，或以利轮，或以箭射，或乱下石，或以大弩，或以融铜珠子洒之；彼当斗时，或死或怖，受极重苦，是谓现法苦阴，因欲缘欲，以欲为本。

“复次，众生因欲缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀盾入村、入邑、入国、入城，穿墙发藏，劫夺财物，断截王路；或至他巷，坏村害邑、灭国破城；于中或为王人所捉，种种拷[137]治：截手、截足或截手足，截耳、截鼻或截耳鼻，或脔脔割[138]，拔须、拔发或拔须发，或着槛[139]中衣裹火烧，或以沙壅草缠火焫[140]，或内铁驴腹中、或着铁猪口中、或置铁虎口中烧，或安铜釜中、或着铁釜中煮，或段段截，或利叉刺，或铁钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或龙蛇蜇，或以鞭鞭，或以杖挝[141]，或以棒打，或生贯高标[142]上，或枭其首；彼在其中，或死或怖，受极重苦，是谓现法苦阴，因欲缘欲，以欲为本。

“复次，众生因欲缘欲，以欲为本故，行身恶行，行口意恶行；彼于后时，疾病着床，或坐卧地，以苦逼身，身受极重苦，不可爱乐；彼若有身恶行、口意恶行，彼临终时在前覆障。犹日将没，大山岗侧影障覆地；如是，彼若有身恶行、口意恶行，在前覆障，彼作是念：我本恶行，在前覆我；我本不作福业，多作恶业。若使有人作恶凶暴，唯为罪，不作福、不行善，无所畏、无所依、无所归，随生处者，我必生彼。从是有悔，悔者不善死，无福命终，是谓现法苦阴，因欲缘欲，以欲为本。复次，众生因欲缘欲，以欲为本故，行身恶行，行口意恶行；彼因身口意恶行故，因此缘此，身坏命终，必至恶处，生地狱中，是谓后世苦阴，因欲缘欲，以欲为本，是谓欲患。

“云何欲出要？若断除欲，舍离于欲，灭欲欲尽，度欲出要，是谓欲出要[143]。若有沙门、梵志，欲味、欲患、欲出要不知如真者，彼终不能自断其欲，况复能断于他欲耶？若有沙门、梵志，欲味、欲患、欲出要知如真者，彼既自能除，亦能断他欲。

“云何色味？若剎利女，梵志、居士、工师女，年十四五，彼于尔时，美色最妙；若因彼美色、缘彼美色故，生乐生喜，极是色味，无复过是，所患甚多。

“云何色患？若见彼姝[144]而于后时极大衰老，头白齿落，背偻脚戾，拄杖而行，盛壮日衰，寿命垂尽，身体震动，诸根毁熟，于汝等意云何？若本有美色，彼灭生患耶？答曰：‘如是。’复次，若见彼姝疾病着床，或坐卧地，以苦逼身，受极重苦，于汝等意云何？若本有美色，彼灭生患耶？答曰：‘如是。’复次，若见彼姝死，或一二日，至六七日，乌鵄所啄，犲狼所食，火烧埋地，悉烂腐坏，于汝等意云何？若本有美色，彼灭生患耶？答曰：‘如是。’复次，若见彼姝息道[145]，骸骨青色，烂腐余[146]半，骨锁[147]在地，于汝等意云何？若本有美色，彼灭生患耶？答曰：‘如是。’复次，若见彼姝息道，离皮肉血，唯筋相连，于汝等意云何？若本有美色，彼灭生患耶？答曰：‘如是。’复次，若见彼姝息道，骨节解散，散在诸方，足骨、 [image] 骨、髀骨、髋骨、脊骨、肩骨、颈骨、髑髅骨各在异处，于汝等意云何？若本有美色，彼灭生患耶？答曰：‘如是。’复次，若见彼姝息道，骨白如螺，青犹鸽色，赤若血涂，腐坏碎末，于汝等意云何？若本有美色，彼灭生患耶？答曰：‘如是。’是谓色患。

“云何色出要？若断除色，舍离于色，灭色[148]色尽，度色出要，是谓色出要。若有沙门、梵志，色味、色患、色出要不知如真者，彼终不能自断其色，况复能断于他色耶？若有沙门、梵志，色味、色患、色出要知如真者，彼既自能除，亦能断他色。

“云何觉味？比丘者，离欲、离恶不善之法……至得第四禅成就游，彼于尔时不念自害，亦不念害他；若不念害者，是谓觉乐味[149]。所以者何？不念害者，成就是乐，是谓觉味。

“云何觉患？觉者是无常法、苦法、灭法，是谓觉患。

“云何觉出要？若断除觉，舍离于觉，灭觉觉尽，度觉出要，是谓觉出要。若有沙门、梵志，觉味、觉患、觉出要不知如真者，彼终不能自断其觉，况复能断于他觉耶？若有沙门、梵志，觉味、觉患、觉出要知如真者，彼既自能除，亦能断他觉。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[150]！

一〇〇、苦阴经（下）[151]

我闻如是：

一时，佛游释羁瘦[152]，在加维罗卫尼拘类园[153]。

尔时，释摩诃男[154]中后仿佯，往诣佛所，稽首佛足，却坐一面，白曰：“世尊！我如是知世尊法，令我心中得灭三秽：染心秽、恚心秽、痴心秽[155]。世尊！我如是知此法，然我心中复生染法、恚法、痴法。世尊！我作是念：我有何法不灭，令我心中复生染法、恚法、痴法耶？”

世尊告曰：“摩诃男！汝有一法不灭，谓汝住在家，不至信舍家、无家学道。摩诃男！若汝灭此一法者，汝必不住在家，必至信舍家、无家学道。汝因一法不灭故，住在家，不至信舍家、无家学道[156]。”

于是，释摩诃男即从座[157]起，偏袒着衣，叉手向佛，白世尊曰：“唯愿世尊为我说法！令我心净，除疑得道！”

世尊告曰：“摩诃男！有五欲功德[158]，可爱、可念、欢喜，欲相应而使人乐，云何为五？谓眼知色、耳知声、鼻知香、舌知味、身知触，由此令王及王眷属得安乐欢喜。摩诃男！极是欲味，无复过是，所患甚多。

“摩诃男！云何欲患？摩诃男！族姓子者，随其技术，以自存活，或作田业、或行治生、或以学书、或明算术、或知工数、或巧刻印、或作文章、或造手笔、或晓经书、或作勇将、或奉事王。彼寒时则寒，热时则热，饥渴、疲劳、蚊虻所蜇，作如是业，求图钱财。摩诃男！此族姓子如是方便，作如是行、作如是求，若不得钱财者，便生忧苦、愁戚、懊恼，心则生痴，作如是说：‘唐作唐苦！所求无果。’摩诃男！彼族姓子如是方便，作如是行、作如是求，若得钱财者，彼便爱惜、守护密藏，所以者何？‘我此财物莫令王夺、贼劫、火烧、腐坏、亡失，出财无利，或作诸业而不成就。’彼作如是守护密藏，若使王夺、贼劫、火烧、腐坏、亡失，彼便生忧苦、愁戚、懊恼，心则生痴，作如是说：‘若有长夜所可爱念者，彼则亡失。’摩诃男！如是现法苦阴，因欲缘欲，以欲为本。

“摩诃男！复次，众生因欲缘欲，以欲为本故，母共子诤，子共母诤，父子、兄弟、姊妹、亲族展转共诤；彼既如是共斗诤已，母说子恶，子说母恶，父子、兄弟、姊妹、亲族更相说恶，况复他人。摩诃男！是谓现法苦阴，因欲缘欲，以欲为本。摩诃男！复次，众生因欲缘欲，以欲为本故，王王共诤，梵志梵志共诤，居士居士共诤，民民共诤，国国共诤；彼因斗诤、共相憎故，以种种器仗，转相加害，或以拳扠石掷，或以杖打刀斫；彼当斗时，或死或怖，受极重苦。摩诃男！是谓现法苦阴，因欲缘欲，以欲为本。

“摩诃男！复次，众生因欲缘欲，以欲为本故，着铠被袍，持矟[159]弓箭，或执刀盾[160]入在军阵，或以象斗，或马或车、或以步军、或以男女斗；彼当斗时，或死或怖，受极重苦。摩诃男！是谓现法苦阴，因欲缘欲，以欲为本。摩诃男！复次，众生因欲缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀盾往夺他国，攻城破坞，共相格战，打鼓吹角，高声唤呼，或以槌打，或以矛戟，或以利轮，或以箭射，或乱下石，或以大弩，或以融铜珠子洒之；彼当斗时，或死或怖，受极重苦。摩诃男！是谓现法苦阴，因欲缘欲，以欲为本。

“摩诃男！复次，众生因欲缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀盾入村入邑、入国入城，穿墙发藏，劫夺财物，断截王路，或至他巷，坏村害邑、灭国破城。于中或为王人所捉，种种拷治：截手、截足或截手足，截耳、截鼻或截耳鼻，或脔脔割[161]，拔须、拔发或拔须发，或着槛[162]中衣裹火烧，或以沙壅草缠火焫[163]，或内铁驴腹中、或着铁猪口中、或置铁虎口中烧，或安铜釜中、或着铁釜中煮，或段段截，或利叉刺，或铁钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或龙蛇蜇，或以鞭鞭，或以杖挝[164]，或以棒打，或生贯高标[165]上，或枭其首。彼在其中，或死或怖，受极重苦。摩诃男！是谓现法苦阴，因欲缘欲，以欲为本。

“摩诃男！复次，众生因欲缘欲，以欲为本故，行身恶行，行口意恶行，彼于后时疾病着床，或坐卧地，以苦逼身，受极重苦，不可爱乐；彼若有身恶行、口意恶行，彼临终时在前覆障。犹日将没大山岗侧，影障覆地；如是，彼若有身恶行、口意恶行，在前覆障，彼作是念：我本恶行在前覆我，我本不作福业，多作恶业，若使有人作恶凶暴，唯为罪，不作福、不行善，无所畏、无所依、无所归，随生处者，我必生彼。从是有悔，悔者不善死，无福命终。摩诃男！是谓现法苦阴，因欲缘欲，以欲为本。摩诃男！复次，众生因欲缘欲，以欲为本故，行身恶行，行口意恶行；彼因身口意恶行故，因此缘此，身坏命终，必至恶处，生地狱中。摩诃男！是谓后世苦阴，因欲缘欲，以欲为本。

“摩诃男！是故当知欲一向[166]无乐，无量苦患。多闻圣弟子不见如真者，彼为欲所覆，不得舍乐及无上息[167]。摩诃男！如是彼多闻圣弟子因欲退转。摩诃男！我知欲无乐，无量苦患，我知如真已，摩诃男！不为欲所覆，亦不为恶所缠，便得舍乐及无上息。摩诃男！是故我不因欲退转。

“摩诃男！一时，我游王舍城，住鞞哆逻山仙人七叶屋[168]。摩诃男！我于晡时，从宴坐起，往至广山[169]，则于彼中见众多尼揵，行不坐行，常立不坐，受极重苦[170]。我往问曰：‘诸尼揵！汝等何故行此不坐行，常[171]立不坐，受如是苦？’彼如是说：‘瞿昙！我有尊师尼揵，名曰亲子[172]，彼则教我作如是说：诸尼揵等！汝若宿命有不善业，因此苦行故，必当得尽。若今身妙行护、口意妙行护，因缘此故，不复作恶不善之业[173]。’

“摩诃男！我复问曰：‘诸尼揵！汝等信尊师无有疑耶？’彼复答我：‘如是，瞿昙！我等信尊师无有疑惑。’摩诃男！我复问曰：‘尼揵！若尔者，汝等尊师尼揵本重作恶不善之业，彼本作尼揵死，今生人间出家作尼揵，行不坐行，常立不坐，受如是苦，如汝等辈及弟子也[174]。’彼复语我曰：‘瞿昙！乐不因乐，要因苦得。如频鞞娑罗王乐，沙门瞿昙不如也[175]。’

“我复语曰：‘汝等痴狂，所说无义，所以者何？汝等不善，无所晓了，而不知时，谓汝作是说[176]：如频鞞娑罗王乐，沙门瞿昙不如也。尼揵！汝等本应如是问：谁乐胜，为频鞞娑罗王，为沙门瞿昙耶？尼揵！若我如是说我乐胜、频鞞娑罗王不如者，尼揵！汝等可得作是语：如频鞞娑罗王乐，沙门瞿昙不如也。’彼诸尼揵即如是说：‘瞿昙！我等今问沙门瞿昙，谁乐胜，为频鞞娑罗王，为沙门瞿昙耶？’我复语曰：‘尼揵！我今问汝，随所解答。诸尼揵等，于意云何？频鞞娑罗王可得如意静默无言，因是七日七夜得欢喜快乐耶[177]？’尼揵答曰：‘不也，瞿昙！’‘六、五、四、三、二、一日一夜得欢喜快乐耶？’尼揵答曰：‘不也，瞿昙！’复问曰：‘尼揵！我可得如意静默无言，因是一日一夜得欢喜快乐耶？’尼揵答曰：‘如是，瞿昙！’‘二、三、四、五、六、七日七夜得欢喜快乐耶？’尼揵答曰：‘如是，瞿昙！’我复问曰：‘诸尼揵等！于意云何？谁乐胜，为频鞞娑罗王，为是我耶？’尼揵答曰：‘瞿昙！如我等受解沙门瞿昙所说，瞿昙乐胜，频鞞娑罗王不如也。’

“摩诃男！因此故知，欲无乐有，无量苦患。若多闻圣弟子不见如真者，彼为欲所覆，恶不善所缠，不得舍乐及无上息。摩诃男！如是彼多闻圣弟子为欲退转。摩诃男！我知欲无乐，有无量苦患，我知如真已，不为欲所覆，亦不为恶不善法所缠，便得舍乐及无上息。摩诃男！是故我不为欲退转。”

佛说如是，释摩诃男及诸比丘闻佛所说，欢喜奉行[178]！

一〇一、增上心经[179]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若比丘欲得增上心[180]者，当以数数念于五相，数念五相已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。

“云何为五？比丘者，念相善相应，若生不善念者，彼因此相复更念异相善相应，令不生恶不善之念；彼因此相更念异相善相应已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定[181]。犹木工师、木工弟子，彼持墨绳，用絣于木，则以利斧，斫治令直[182]。如是，比丘！因此相复更念异相善相应，令不生恶不善之念；彼因此相更念异相善相应已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。若比丘欲得增上心者，当以数数念此第一相，念此相已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。

“复次，比丘！念相善相应，若生不善念者，彼观此念恶有灾患，此念不善，此念是恶，此念智者所恶；此念若满具者，则不得通、不得觉道、不得涅槃，令生恶不善念故[183]。彼如是观恶已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。犹人年少，端正[184]可爱，沐浴澡洗，着明净衣，以香涂身，修治须发，极令净洁，或以死蛇、死狗、死人余[185]半青色，膖胀臭烂，不净流出，系着彼颈，彼便恶秽，不喜不乐。如是，比丘！彼观此念，恶有灾患，此念不善，此念是恶，此念智者所恶；此念若满具者，则不得通、不得觉道、不得涅槃，令生恶不善念故。彼如是观恶已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。若比丘欲得增上心者，当以数数念此第二相；念此相已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。

“复次，比丘！念相善相应时生不善念，观念恶患[186]时复生不善念者，彼比丘不应念此念[187]，令生恶不善念故。彼不念此念已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。犹有目人，色在光明，而不用见，彼或闭目，或身避去，于汝等意云何？色在光明，彼人可得受色相耶？答曰：‘不也。’[188]如是，比丘不应念此念，令生恶不善念故。彼不念此念已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。若比丘欲得增上心者，当以数数念此第三相，念此相已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。

“复次，比丘！念相善相应时生不善念，观念恶患时亦生不善念，不念念[189]时复生不善念者，彼比丘为此念，当以思行渐减其念[190]，令不生恶不善之念。彼为此念，当以思行渐减念已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。犹人行道，进路急速，彼作是念：我何为速，我今宁可徐徐行耶？彼即徐行。复作是念：我何为徐行，宁可住耶？彼即便住。复作是念：我何为住，宁可坐耶？彼即便坐。复作是念：我何为坐，宁可卧耶？彼即便卧。如是，彼人渐渐息身粗行。当知比丘亦复如是，彼为此念，当以思行渐减其念，令不生恶不善之念；彼为此念，当以思行渐减念已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。若比丘欲得增上心者，当以数数念此第四相，念此相已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。

“复次，比丘！念相善相应时生不善念，观念恶患时亦生不善念，不念念时亦生不善念，当以思行渐减念时复生不善念者，彼比丘应如是观：比丘者，因此念故，生不善念，彼比丘便齿齿相着，舌逼上腭，以心修心，受持降伏[191]，令不生恶不善之念；彼以心修心、受持降伏已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。犹二力士捉一羸人，受持降伏。如是，比丘！齿齿相着，舌逼上腭，以心修心，受持降伏，令不生恶不善之念；彼以心修心、受持降伏已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。若比丘欲得增上心者，当以数数念此第五相，念此相已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。

“若比丘欲得增上心者，当以数数念此五相，数念五相已，生不善念，即便得灭；恶念灭已，心便常住，在内止息，一意得定。若比丘念相善相应时不生恶念，观念恶患时亦不生恶念，不念念时亦不生恶念，若以思行渐减念时亦不生恶念，以心修心、受持降伏时亦不生恶念者，便得自在，欲念则念，不念则不念。若比丘欲念则念、不欲念则不念者，是谓比丘随意诸念，自在诸念迹[192]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[193]！

一〇二、念经[194]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我本未觉无上正尽觉[195]时，作如是念：我宁可别诸念作二分，欲念、恚念、害念作一分，无欲念、无恚念、无害念复作一分。我于后时，便别诸念作二分，欲念、恚念、害念作一分，无欲念、无恚念、无害念复作一分。

“我如是行，在远离独住，心无放逸，修行精勤，生欲念，我即觉生欲念，自害、害他、二俱害，灭慧、多烦劳，不得涅槃；觉自害、害他、二俱害，灭慧、多烦劳，不得涅槃，便速灭。复生恚念、害念，我即觉生恚念、害念，自害、害他、二俱害，灭慧、多烦劳，不得涅槃；觉自害、害他、二俱害，灭慧、多烦劳，不得涅槃，便速灭。

“我生欲念，不受、断除、吐[196]；生恚念、害念，不受、断除、吐。所以者何？我见因此故，必生无量恶不善之法。犹如春后月，以种田故，放牧地则不广。牧牛儿放牛野泽，牛入他田，牧牛儿即执杖往遮。所以者何？牧牛儿知因此故，必当有骂、有打、有缚、有过失也，是故牧牛儿执杖往遮。我亦如是，生欲念不受、断除、吐，生恚念、害念不受、断除、吐。所以者何？我见因此故，必生无量恶不善之法。

“比丘者，随所思、随所念，心便乐中[197]。若比丘多念欲念者，则舍无欲念，以多念欲念故，心便乐中[198]。若比丘多念恚念、害念者，则舍无恚念、无害念，以多念恚念、害念故，心便乐中。如是，比丘不离欲念、不离恚念、不离害念者，则不能脱生老病死、愁忧啼哭，亦复不能离一切苦。我如是行，在远离独住，心无放逸，修行精勤，生无欲念，我即觉生无欲念，不自害、不害他，亦不俱害，修慧、不烦劳，而得涅槃；觉不自害、不害他，亦不俱害，修慧、不烦劳，而得涅槃，便速修习广布。复生无恚念、无害念，我即觉生无恚念、无害念，不自害、不害他，亦不俱害，修慧、不烦劳，而得涅槃；觉不自害、不害他，亦不俱害，修慧、不烦劳，而得涅槃，便速修习广布。我生无欲念、多思念，生无恚念、无害念、多思念。

“我复作是念：多思念者，身定喜忘，则便损心，我宁可治内心，常住在内止息，一意得定，令不损心[199]。我于后时便治内心，常住在内止息，一意得定，而不损心。我生无欲念已，复生念向法次法[200]；生无恚念、无害念已，复生念向法次法。所以者何？我不见因此生无量恶不善之法。犹如秋后月收一切谷讫，牧牛儿放牛野田时作是念：我牛在群中。所以者何？牧牛儿不见因此故当得骂詈，得打、得缚、有过失也。是故彼作是念：我牛在群中。我亦如是，生无欲念已，复生念向法次法；生无恚念、无害念已，复生念向法次法。所以者何？我不见因此生无量恶不善之法。

“比丘者，随所思、随所念，心便乐中。若比丘多念无欲念者，则舍欲念，以多念无欲念故，心便乐中[201]。若比丘多念无恚念、无害念者，则舍恚念、害念，以多念无恚念、无害念故，心便乐中。彼觉观已息[202]，内静一心，无觉无观，定生喜乐，得第二禅成就游。彼离喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[203]，得第三禅成就游。彼乐灭、苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。

“彼如是定[204]，心清净无秽无烦，柔软善住，得不动心，趣向漏尽通智作证，便知此苦如真，知此苦集[205]、知此苦灭、知此苦灭道如真；亦知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱；解脱已便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。此比丘离欲念、离恚念、离害念，则得解脱生老病死、愁忧啼哭，离一切苦。犹如一无事处有大泉水，彼有群鹿游住其中。有一人来，不为彼群鹿求义及饶益、求安隐快乐，塞平正路，开一恶道，作大坑堑，使人守视[206]，如是群鹿一切死尽。复有一人来，为彼群鹿求义及饶益、求安隐快乐，开平正路，闭塞恶道，却守视人[207]，如是群鹿普得安济。

“比丘！当知我说此喻，欲令知义，慧者闻喻，则解其趣。此说有义，大泉水者，谓是五欲爱念欢乐，云何为五？眼知色、耳知声、鼻知香、舌知味、身知触，大泉水者，当知是五欲也。大群鹿者，当知是沙门、梵志[208]也。有一人来，不为彼求义及饶益、求安隐快乐者，当知是魔波旬也。塞平正路、开一恶道者，是三恶不善念：欲念、恚念、害念也。恶道者，当知是三恶不善念。复更有恶道[209]，谓八邪道，邪见乃至邪定，是为八。作大坑堑者，当知是无明也。使人守者，当知是魔波旬眷属也[210]。复有一人来，为彼求义及饶益、求安隐快乐者，当知是如来、无所著、等正觉也。闭塞恶道，开平正路者，是三善念：无欲念、无恚念、无害念也。道者，当知是三善念。复更有道[211]，谓八正道，正见乃至正定是为八。

“比丘！我为汝等开平正路，闭塞恶道，填平坑堑，除却守人，如尊师所为弟子起大慈哀、怜念愍伤，求义及饶益，求安隐快乐者，我今已作。汝等亦当复自作，至无事处山林树下、空安静处，宴坐思惟，勿得放逸，勤加精进，无令后悔。此是我之教敕，是我训诲。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[212]！


因品第九[1]

中阿含经卷第二十六

一〇三、师子吼经[213]

我闻如是：

一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。

尔时，世尊告诸比丘：“此中有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志[214]；汝等随在众中，作如是正师子吼[215]。

“比丘！或有异学[216]来问汝等：‘诸贤！汝有何行，有何力，有何智，令汝等作如是说：此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志；汝等随在众中，作如是正师子吼？’

“比丘！汝等应如是答异学：‘诸贤！我世尊有知有见，如来、无所著、等正觉说四法，因此四法故，令我等作如是说：此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志；我等随在众中，作如是正师子吼。云何为四？诸贤！我等信尊师、信法、信戒德具足，爱敬同道，恭恪奉事[217]。诸贤！我世尊有知有见，如来、无所著、等正觉说此四法，因此四法故，令我等作如是说：此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志；我等随在众中，作如是正师子吼。’

“比丘！异学或复作是说：‘诸贤！我等亦信尊师，谓我尊师也；信法，谓我法也；戒德具足，谓我戒也；爱敬同道，恭恪奉事，谓我同道出家及在家者也。诸贤！沙门瞿昙[218]及我等此二种说，有何胜？有何意？有何差别耶？’

“比丘！汝等应如是问异学：‘诸贤！为一究竟[219]？为众多究竟耶？’比丘！若异学如是答：‘诸贤！有一究竟，无众多究竟。’比丘！汝等复问异学：‘诸贤！为有欲者得究竟是耶？为无欲者得究竟是耶？’比丘！若异学如是答：‘无欲者得究竟是，非有欲者得究竟是。’比丘！汝等复问异学：‘诸贤！为有恚者得究竟是耶？为无恚者得究竟是耶？’比丘！若异学如是答：‘无恚者得究竟是，非有恚者得究竟是。’比丘！汝等复问异学：‘诸贤！为有痴者得究竟是耶？为无痴者得究竟是耶？’比丘！若异学如是答：‘诸贤！无痴者得究竟是，非有痴者得究竟是。’比丘！汝等复问异学：‘诸贤！为有爱、有受[220]者得究竟是耶？为无爱、无受者得究竟是耶？’比丘！若异学如是答：‘诸贤！无爱、无受者得究竟是，非有爱、有受者得究竟是。’比丘！汝等复问异学：‘诸贤！为无慧、不说慧者得究竟是耶？为有慧、说慧[221]者得究竟是耶？’比丘！若异学如是答：‘诸贤！有慧、说慧者得究竟是，非无慧、不说慧者得究竟是。’比丘！汝等复问异学：‘诸贤！为有憎、有诤者得究竟是耶？为无憎、无诤者得究竟是耶？’比丘！若异学如是答：‘诸贤！无憎、无诤者得究竟是，非有憎、有诤者得究竟是。’[222]

“比丘！汝等为异学应如是说：‘诸贤！是为如汝等说，有一究竟是，非众多究竟是；无欲者得究竟是，非有欲者得究竟是；无恚者得究竟是，非有恚者得究竟是；无痴者得究竟是，非有痴者得究竟是；无爱、无受者得究竟是，非有爱、有受者得究竟是；有慧、说慧者得究竟是，非无慧、不说慧者得究竟是；无憎、无诤者得究竟是，非有憎、有诤者得究竟是。若有沙门、梵志依无量见，彼一切依猗二见：有见及无见也。若依有见者，彼便著有见，依猗有见，猗住有见，憎诤无见；若依无见者，彼便著无见，依猗无见，猗住无见，憎诤有见[223]。

“‘若有沙门、梵志不知因、不知集[224]、不知灭、不知尽、不知味[225]、不知患、不知出要[226]如真者，彼一切有欲、有恚、有痴、有爱、有受、无慧、非说慧、有憎、有诤，彼则不离生老病死，亦不能脱愁戚啼哭、忧苦懊恼，不得苦边。若有沙门、梵志于此二见知因、知集、知灭、知尽、知味、知患、知出要如真者，彼一切无欲、无恚、无痴、无爱、无受、有慧、说慧、无憎、无诤，彼则得离生老病死，亦能得脱愁戚啼哭、忧苦懊恼，则得苦边。

“‘或有沙门、梵志施设断受，然不施设断一切受：施设断欲受，不施设断戒受、见受、我受[227]。所以者何？彼沙门、梵志不知三处[228]如真，是故彼虽施设断受，然不施设断一切受。复有沙门、梵志施设断受，然不施设断一切受：施设断欲受、戒受，不施设断见受、我受。所以者何？彼沙门、梵志不知二处如真，是故彼虽施设断受，然不施设断一切受。复有沙门、梵志施设断受，然不施设断一切受：施设断欲受、戒受、见受，不施设断我受。所以者何？彼沙门、梵志不知一处如真，是故彼虽施设断受，然不施设断一切受。如是法律，若信尊师者，彼非正、非第一[229]。若信法者，亦非正、非第一。若具足戒德者，亦非正、非第一。若爱敬同道、恭恪奉事者，亦非正、非第一。

“‘若有如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐[230]，彼施设断受，于现法中施设断一切受：施设断欲受、戒受、见受、我受。此四受何因何习[231]？从何而生？以何为本？此四受因无明、习无明，从无明生，以无明为本[232]。若有比丘无明已尽、明已生者，彼便从是不复更受欲受、戒受、见受、我受。彼不受已，则不恐怖；不恐怖已，便断因缘，必般涅槃：生已尽，梵行已立，所作已办，不更受有，知如真。如是正法律[233]，若信尊师者，是正、是第一；若信法者，是正、是第一；若戒德具足者，是正、是第一；若爱敬同道、恭恪奉事者，是正、是第一。

“‘诸贤！我等有是行、有是力、有是智，因此故令我等作如是说：此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。以是故，我等随在众中，作如是正师子吼。’”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[234]！

一〇四、优昙婆逻经[235]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园[236]。

尔时，有一居士名曰实意[237]，彼于平旦从王舍城出，欲往诣佛供养礼事。于是，实意居士作如是念：且置诣佛，世尊或能宴坐，及诸尊比丘[238]；我宁可往优昙婆逻[239]林诣异学[240]园。于是，实意居士即往优昙婆逻林诣异学园。

彼时，优昙婆逻林异学园中，有一异学名曰无恚[241]，在彼中尊为异学师，众人所敬，多所降伏，为五百异学之所推宗[242]。在众调乱，音声高大，说种种鸟论[243]：语论、王论、贼论、斗诤论、饮食论、衣被论、妇女论、童女论、淫女论、世俗论、非道论、海论、国论，如是比说种种鸟论，皆集在彼坐。于是，异学无恚遥见实意居士来，即敕己众，皆令默[244]然：“诸贤！汝等莫语！默然、乐默然！各自敛摄。所以者何？实意居士来，是沙门瞿昙弟子。若有沙门瞿昙弟子名德高远，所可宗重，在家住止，居王舍城者，彼为第一[245]，彼不语，乐默然，自收敛。若彼知此众默然住者，彼或能来。”于是，异学无恚令众默然，自亦默然。

于是，实意居士往诣异学无恚所，共相问讯，却坐一面。实意居士语曰：“无恚！我佛世尊若在无事处山林树下，或住高岩，寂无音声，远离、无恶，无有人民，随顺宴坐。是佛世尊如斯之比，在无事处山林树下，或住高岩，寂无音声，远离、无恶，无有人民，随顺宴坐。彼在远离处常乐宴坐，安隐快乐，彼佛世尊初[246]不一日一夜共聚集会，如汝今日及眷属也。”

于是，异学无恚语曰：“居士！止！止！汝何由得知？沙门瞿昙空慧解脱，此不足说，或相应或不相应，或顺或不顺。彼沙门瞿昙行边至边，乐边至边，住边至边。犹如瞎牛在边地食，行边至边，乐边至边，住边至边，彼沙门瞿昙亦复如是。居士！若彼沙门瞿昙来此众者，我以一论灭彼，如弄空瓶，亦当为彼说瞎牛喻[247]。”

于是，异学无恚告己众曰：“诸贤！沙门瞿昙倘至此众，若必来者，汝等莫敬，从座[248]而起，叉手[249]向彼，莫请令坐，预留一座[250]。彼到此已，作如是语：瞿昙！有座，欲坐随意[251]。”

尔时，世尊在于宴坐，以净天耳[252]出过于人，闻实意居士与异学无恚共论如是，则于晡时从宴坐起，往诣优昙婆逻林异学园中。异学无恚遥见世尊来，即从座起，偏袒着衣，叉手向佛，赞曰：“善来！沙门瞿昙！久不来此，愿坐此座。”

彼时，世尊作如是念：此愚痴人，自违其要。世尊知已，即坐其床。异学无恚便与世尊共相问讯，却坐一面[253]。世尊问曰：“无恚！向与实意居士共论何事？以何等故集在此坐？”

异学无恚答曰：“瞿昙！我等作是念：沙门瞿昙有何等法，谓教训弟子，弟子受教训已，令得安隐，尽其形寿，净修梵行，及为他说？瞿昙！向与实意居士共论如是，以是之故，集在此坐。”

实意居士闻彼语已，便作是念：此异学无恚异哉妄语！所以者何？在佛面前欺诳世尊。世尊知已，语曰：“无恚！我法甚深！甚奇！甚特！难觉难知，难见难得，谓我教训弟子，弟子受教训已，尽其形寿，净修梵行，亦为他说。无恚！若汝师宗所可不了憎恶行者，汝以问我，我必能答，令可汝意[254]。”

于是，调乱异学众等同音共唱，高大声曰：“沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神。所以者何？乃能自舍己宗，而以他宗随人所问[255]。”

于是，异学无恚自敕己众令默然已，问曰：“瞿昙！不了可憎行，云何得具足？云何不得具足[256]？”

于是，世尊答曰：“无恚！或有沙门、梵志倮[257]形无衣，或以手为衣，或以叶为衣，或以珠为衣。或不以瓶取水，或不以櫆取水[258]。不食刀杖劫抄之食[259]，不食欺妄食；不自往，不遣信，不求来尊、不善尊、不住尊[260]；若有二人食，不在中食[261]；不怀妊家食[262]，不畜狗家食[263]，设使家有粪蝇飞来而不食[264]；不噉鱼，不食肉，不饮酒，不饮恶水，或都无所饮，学无饮行[265]。或噉一口，以一口为足；或二、三、四……乃至七口，以七口为足[266]。或食一得，以一得为足；或二、三、四……乃至七得，以七得为足[267]。或日一食，以一食为足；或二、三、四、五、六、七日、半月、一月一食，以一食为足[268]。或食菜茹，或食稗子[269]，或食穄[270]米，或食杂 [image] [271]，或食头头逻[272]食，或食粗食。或至无事处[273]，依于无事。或食根，或食果，或食自落果。或持连合衣，或持毛衣，或持头舍衣，或持毛头舍衣[274]；或持全皮，或持穿皮，或持全穿皮[275]。或持散发，或持编发，或持散编发[276]。或有剃发，或有剃须，或剃须发。或有拔发，或有拔须，或拔须发。或住立断坐[277]，或修蹲行[278]。或有卧刺，以刺为床；或有卧果[279]，以果为床。或有事水，昼夜手抒[280]；或有事火，竟昔然之；或事日月、尊祐大德[281]，叉手向彼。如此之比，受无量苦，学烦热行。无恚！于意云何？不了可憎行如是为具足？为不具足？”

异学无恚答曰：“瞿昙！如是不了可憎行为具足，非不具足。”

世尊复语曰：“无恚！我为汝说此不了可憎具足行为无量秽所污。”

异学无恚问曰：“瞿昙云何为我说此不了可憎具足行为无量秽所污耶？”

世尊答曰：“无恚！或有一精苦行苦行，因此精苦行苦行，恶欲、念欲[282]。无恚！若有一精苦行苦行，因此清苦行苦行，恶欲、念欲者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，仰视日光，吸服日气。无恚！若有一精苦行苦行，因此精苦行苦行，仰视日光、吸服日气者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行而自贡高，得精苦行苦行已，心便系著。无恚！若有一精苦行苦行，因此精苦行苦行而自贡高，得精苦行苦行已，心便系著者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，自贵贱他。无恚！若有一精苦行苦行，因此精苦行苦行，自贵贱他者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此清苦行苦行，往至家家而自称说：‘我行精苦、我行甚难！’无恚！若有一精苦行苦行，因此清苦行苦行，往至家家而自称说‘我行精苦、我行甚难’者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便起嫉妒言：‘何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我。所以者何？我行苦行。’无恚！若有一精苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便起嫉妒言‘何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我。所以者何？我行苦行’者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便面诃此沙门、梵志言：‘何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五[283]，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民；如是，彼沙门、梵志数入他家亦复如是。’无恚！若有一精苦行苦行，因此精苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便面诃此沙门、梵志言‘何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民；如是，彼沙门、梵志数入他家亦复如是’者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，有愁、痴、恐怖、恐惧密行、疑恐失名、增伺、放逸。无恚！若有一精苦行苦行，因此精苦行苦行，有愁、痴、恐怖、恐惧密行、疑恐失名、增伺、放逸者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，生身见、边见、邪见、见取[284]、难为，意无节限，为诸沙门、梵志可通法而不通。无恚！若有一精苦行苦行，因此精苦行苦行，生身见、边见、邪见、见取、难为，意无节限，为沙门、梵志可通法而不通者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此清苦行苦行，嗔缠、不语结[285]、悭、嫉、谀谄、欺诳、无惭、无愧。无恚！若有一精苦行苦行，因此清苦行苦行，嗔缠、不语结、悭、嫉、谀谄、欺诳、无惭、无愧者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，妄言、两舌、粗言、绮语，具恶戒。无恚！若有一精苦行苦行，因此精苦行苦行，妄言、两舌、粗言、绮语，具恶戒者，是谓，无恚！行苦行者秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，不信、懈怠，无正念正智，有恶慧。无恚！若有一精苦行苦行，因此清苦行苦行，不信、懈怠、无正念正智、有恶慧者，是谓，无恚！行苦行者秽。无恚！我不为汝说此不了可憎具足行[286]，无量秽所污耶？”

异学无恚答曰：“如是，瞿昙为我说此不了可憎具足行，无量秽所污。”

“无恚！我复为汝说此不了可憎具足行，不为无量秽所污。”

异学无恚复问曰：“云何瞿昙为我说此不了可憎具足行，不为无量秽所污耶？”

世尊答曰：“无恚！或有一精苦行苦行，因此精苦行苦行，不恶欲、不念欲。无恚！若有一精苦行苦行，因此精苦行苦行，不恶欲、不念欲者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，不视日光，不服日气。无恚！若有一精苦行苦行，因此精苦行苦行，不视日光，不服日气者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行而不贡高，得精苦行苦行已，心不系著。无恚！若有一精苦行苦行，因此精苦行苦行而不贡高，得精苦行苦行已，心不系著者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，不自贵、不贱他。无恚！若一精苦行苦行，因此清苦行苦行，不自贵、不贱他者，是谓，无恚！行苦行者无秽。

“复次，无恚！若有一精苦行苦行，因此精苦行苦行，不至家家而自称说：‘我行精苦行，我行甚难！’无恚！若有一精苦行苦行，因此精苦行苦行，不至家家而自称说‘我行精苦行，我行甚难’者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不起嫉妒言：‘何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我。所以者何？我行苦行。’无恚！若有一精苦行苦行，因此精苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不起嫉妒言‘何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我。所以者何？我行苦行’者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不面诃此沙门、梵志言：‘何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民；如是，彼沙门、梵志数入他家亦复如是。’无恚！若有一精苦行苦行，因此精苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不面诃此沙门、梵志言‘何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民；如是，彼沙门、梵志数入他家亦复如是’者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，不愁、痴、恐怖，不恐惧密行，不疑恐失名，不增伺、放逸。无恚！若有一精苦行苦行，因此精苦行苦行，不愁、痴、恐怖，不恐惧密行，不疑恐失名，不增伺、放逸者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，不生身见、边见、邪见、见取、不难为，意无节限，为诸沙门、梵志可通法而通。无恚！若有一精苦行苦行，因此精苦行苦行，不生身见、边见、邪见、见取、不难为，意无节限，为诸沙门、梵志可通法而通者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，无嗔缠、不语结、悭、嫉、谀谄、欺诳、无惭、无愧。无恚！若有一精苦行苦行，因此精苦行苦行，无嗔缠、不语结、悭、嫉、谀谄、欺诳、无惭、无愧者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，不妄言、两舌、粗言、绮语，不具恶戒。无恚！若有一精苦行苦行，因此精苦行苦行，不妄言、两舌、粗言、绮语，不具恶戒者，是谓，无恚！行苦行者无秽。

“复次，无恚！或有一精苦行苦行，因此精苦行苦行，无不信、懈怠，有正念正智，无有恶慧。无恚！若有一精苦行苦行，因此精苦行苦行，无不信、懈怠，有正念正智，无恶慧者，是谓，无恚！行苦行者无秽。无恚！我不为汝说此不了可憎具足行，不为无量秽所污耶？”

异学无恚答曰：“如是，瞿昙为我说此不了可憎具足行，不为无量秽所污。”异学无恚问曰：“瞿昙！此不了可憎行，是得第一、得真实[287]耶？”

世尊答曰：“无恚！此不了可憎行，不得第一、不得真实。然有二种：得皮、得节[288]。”

异学无恚复问曰：“瞿昙！云何此不了可憎行得表皮耶？”

世尊答曰：“无恚！此或有一沙门梵志行四行[289]：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言[290]。彼行此四行，乐而不进[291]，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。无恚！于意云何？如是此不了可憎行得表皮耶？”

无恚答曰：“瞿昙！如是此不了可憎行得表皮也。瞿昙！云何此不了可憎行得节耶？”

世尊答曰：“无恚！或有一沙门、梵志行四行：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言。彼行此四行，乐而不进，彼有行、有相貌，忆本无量昔所经历，或一生二生、百生千生、成劫败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫。此死生彼，彼死生此，我生在此如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫。无恚！于意云何？如是此不了可憎行得节耶？”

无恚答曰：“瞿昙！如是此不了可憎行得节也[292]。瞿昙！云何此不了可憎行得第一、得真实耶[293]？”

世尊答曰：“无恚！或有一沙门梵志行四行：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言。彼行此四行，乐而不进，彼以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行、口意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中；若此众生成就身妙行、口意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。无恚！于意云何？如是此不了可憎行得第一、得真实耶？”

无恚答曰：“瞿昙！如是此不了可憎行得第一、得真实也[294]。瞿昙！云何此不了可憎行作证故，沙门瞿昙弟子依沙门行梵行耶？”

世尊答曰：“无恚！非因此不了可憎行作证故，我弟子依我行梵行也。无恚！更有异、最上、最妙、最胜为彼证故，我弟子依我行梵行。”

于是，调乱异学众等发高大声：“如是！如是！为彼证故，沙门瞿昙弟子依沙门瞿昙行梵行。”

于是，异学无恚自敕己众、令默[295]然已，白曰：“瞿昙！何者更有异、最上、最妙、最胜为彼证故，沙门瞿昙弟子依沙门瞿昙行梵行耶？”

于是，世尊答曰：“无恚！若如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，出于世间，彼舍五盖、心秽慧羸[296]，离欲、离恶不善之法……至得第四禅成就游。彼已如是定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证[297]。彼知此苦如真，知此苦集[298]、知此苦灭、知此苦灭道如真；亦知此漏、知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱；解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。无恚！是谓更有异、最上、最妙、最胜为彼证故，我弟子依我行梵行。”

于是，实意居士语曰：“无恚！世尊在此，汝今可以一论灭，如弄空瓶，说如瞎牛在边地食。”

世尊闻已，语异学无恚曰：“汝实如是说耶？”

异学无恚答曰：“实如是，瞿昙！”

世尊复问曰：“无恚！汝颇曾从长老旧学所闻如是：过去如来、无所著、等正觉，若有无事处山林树下，或有高岩，寂无音声，远离、无恶，无有人民，随顺宴坐；诸佛世尊在无事处山林树下，或住高岩，寂无音声，远离、无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，彼初不一日一夜共聚集会、如汝今日及眷属耶？”

异学无恚答曰：“瞿昙！我曾从长老旧学所闻如是：过去如来、无所著、等正觉，若有无事处山林树下，或有高岩，寂无音声，远离、无恶，无有人民，随顺宴坐；诸佛世尊在无事处山林树下，或住高岩，寂无音声，远离、无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，初不一日一夜共聚集会、如我今日及眷属也。”

“无恚！汝不作是念：如彼世尊在无事处山林树下，或住高岩，寂无音声，远离、无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，彼沙门瞿昙学正觉道耶？”

异学无恚答曰：“瞿昙！我若知者，何由当复作如是说：一论便灭，如弄空瓶，说瞎牛在边地食耶？”

世尊语曰：“无恚！我今有法，善善相应，彼彼解脱句能以作证，如来以此自称无畏。诸比丘我弟子来，无谀谄，不欺诳，质直无虚，我训随教已，必得究竟智。无恚！若汝作是念：沙门瞿昙贪师故说法，汝莫作是念！以师还汝[299]，我其为汝说法。无恚！若汝作是念：沙门瞿昙贪弟子故说法。汝莫作是念！弟子还汝，我其为汝说法。无恚！若汝作是念：沙门瞿昙贪供养故说法。汝莫作是念！供养还汝，我其为汝说法。无恚！若汝作是念：沙门瞿昙贪称誉故说法。汝莫作是念！称誉还汝，我其为汝说法。无恚！若汝作是念：我若有法，善善相应，彼彼解脱句能以作证，彼沙门瞿昙，夺我灭我者。汝莫作是念！以法还汝，我其为汝说法。”

于是，大众默然而住。所以者何？彼为魔王所制持故。彼时，世尊告实意居士曰：“汝看此大众默然而住。所以者何？彼为魔王所制持故，彼令异学众无有一异学作是念：我试于沙门瞿昙所修行梵行。”

世尊知已，为实意居士说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，即从座起，便接实意居士臂，以神足飞，乘虚而去[300]。

佛说如是，实意居士闻佛所说，欢喜奉行[301]！

一〇五、愿经[302]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，有一比丘在远离独住，闲居静处，宴坐思惟，心作是念：世尊慰劳、共我语言，为我说法，得具足戒而不废禅，成就观行于空静处。于是，比丘作是念已，则于晡时从宴坐起，往诣佛所。

世尊遥见彼比丘来，因彼比丘故，告诸比丘：“汝等当愿世尊慰劳、共我语言，为我说法，得具足戒而不废禅，成就观行于空静处。比丘当愿我有亲族，令彼因我身坏命终，必升善处，乃生天上，得具足戒而不废禅，成就观行于空静处[303]。比丘当愿诸施我衣被、饮食、床榻、汤药、诸生活具，令彼此施有大功德，有大光明，获大果报[304]，得具足戒而不废禅，成就观行于空静处。

“比丘当愿我能忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾，极为苦痛，至命欲绝，诸不可乐，皆能堪耐，得具足戒而不废禅，成就观行于空静处。比丘当愿我堪耐不乐，若生不乐，心终不著，得具足戒而不废禅，成就观行于空静处。比丘当愿我堪耐恐怖，若生恐怖，心终不著，得具足戒而不废禅，成就观行于空静处。比丘当愿我若生三恶不善之念——欲念、恚念、害念，为此三恶不善之念，心终不著，得具足戒而不废禅，成就观行于空静处。

“比丘当愿我离欲、离恶不善之法……至得第四禅成就游，得具足戒而不废禅，成就观行于空静处。比丘当愿我三结[305]已尽，得须陀洹，不堕恶法，定趣正觉，极受七有，天上人间七往来已，便得苦边，得具足戒而不废禅，成就观行于空静处。比丘当愿我三结已尽，淫怒[306]痴薄，得一往来天上人间，一往来已，便得苦边，得具足戒而不废禅，成就观行于空静处。比丘当愿我五下分结尽[307]，生于彼间，便般涅槃，得不退法，不还此世，得具足戒而不废禅，成就观行于空静处。

“比丘当愿我息解脱[308]，离色得无色，如其像定[309]身作证成就游，以慧而观断漏、知漏[310]，得具足戒而不废禅，成就观行于空静处。比丘当愿我如意足……天耳智……他心智……宿命智……生死智……诸漏已尽而得无漏[311]，心解脱、慧解脱，于现法中自知自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真，得具足戒而不废禅，成就观行于空静处。”

于是，彼比丘闻佛所说，善受善持，即从座[312]起，稽首佛足，绕三匝而去。彼比丘受佛此教，闲居静处，宴坐思惟，修行精勤，心无放逸。因闲居静处、宴坐思惟、修行精勤、心无放逸故，若族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼尊者知法已，至得阿罗诃。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[313]！

一〇六、想经[314]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若有沙门、梵志于地有地想：地即是神，地是神所，神是地所。彼计地即是神已，便不知地[315]。如是水……火……风……神[316]……天……生主[317]……梵天……无烦……无热[318]……彼于净有净想：净即是神，净是神所，神是净所。彼计净即是神已，便不知净。无量空处……无量识处……无所有处……非有想非无想处……一……别……若干……见……闻……识……知……得观意所念、意所思，从此世至彼世，从彼世至此世，彼于一切[319]有一切想：一切即是神，一切是神所，神是一切所。彼计一切即是神已，便不知一切。

“若有沙门、梵志于地则知地：地非是神，地非神所，神非地所。彼不计地即是神已，彼便知地[320]。如是水……火……风……神……天……生主……梵天……无烦……无热……彼于净则知净：净非是神，净非神所，神非净所。彼不计净即是神已，彼便知净。无量空处……无量识处……无所有处……非有想非无想处……一……别……若干……见……闻……识……知……得观意所念、意所思，从此世至彼世，从彼世至此世，彼于一切则知一切：一切非是神，一切非神所，神非一切所。彼不计一切即是神已，彼便知一切。

“我于地则知地：地非是神，地非神所，神非地所。我不计地即是神已，我便知地。如是水……火……风……神……天……生主……梵天……无烦……无热……我于净则知净：净非是神，净非神所，神非净所。我不计净即是神已，我便知净。无量空处……无量识处……无所有处……非有想非无想处……一……别……若干……见……闻……识……知……得观意所念、意所思，从此世至彼世，从彼世至此世，我于一切则知一切：一切非是神，一切非神所，神非一切所。我不计一切即是神已，我便知一切。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[321]！

[1]因品第九：高丽藏原作“因品第四（有十经）（第二小土城诵）”等十三字。九，今依明藏改。

[2]处二：高丽藏原作“二苦”，今依宋、元、明三种藏经改。

[3]中阿含经卷第二十四：此九字在高丽藏中原在“因品第四”之前。

[4]大因经：高丽藏原作“中阿含因品大因经第一”等十字。

[5]佛游拘楼瘦，在剑磨瑟昙拘楼都邑：汉译《南传大藏经·长部经典二·大缘经》译作“世尊住拘楼国之剑磨瑟昙，名为拘楼之市镇”。拘楼，《长阿含·一三·大缘方便经》译作“拘流”。剑磨瑟昙，《长阿含·一三·大缘方便经》译作“劫摩沙”。

[6]此缘起甚奇！极甚深！明亦甚深！然我观见，至浅至浅：汉译《南传大藏经·长部经典二·大缘经》译作“希有哉！不可思议哉！此缘起法甚深远，有深远相。但如我等观察，却甚明显”，《长阿含·一三·大缘方便经》译作“甚奇！甚特！世尊所说十二因缘法之光明甚深难解，如我意观，犹如目前，以何为深”。

[7]于此缘起不知如真，不见如实，不觉不达故……往来不能出过生死：汉译《南传大藏经·长部经典二·大缘经》译作“因不觉、不彻见此法，此有情类，如丝缕缠结，如肿物所蔽，如文叉草、波罗波草［之乱杂］，故不得出离恶生、恶趣、地狱之轮回”，《长阿含·一三·大缘方便经》译作“此十二因缘难见难知，诸天、魔、梵、沙门、婆罗门未见缘者，若欲思量、观察分别其义者，则皆荒迷，无能见者”。令，高丽藏原作“念”，今依宋、元、明三种藏经改。稠，高丽藏原作“调”，今依宋、元、明三种藏经改。

[8]受：此处新译作“取”。汉译《南传大藏经·长部经典二·大缘经》与《长阿含·一三·大缘方便经》均译作“取”。

[9]若无生，鱼、鱼种……当有老死耶：汉译《南传大藏经·长部经典二·大缘经》译作“若任何者，于任何处，一切完全不生时——犹如于天之天相、乾闼婆之乾闼婆相、夜叉之夜叉相、物精之物精相、人之人相、四足之四足相、鸟之鸟相、蝎蛇之蝎蛇相——阿难！若诸有情如实不生形状，即一切之不生时，可施设老死耶”，《佛说大生义经》译作“生法若无，老死何有？由是生缘，展转相生，所谓水族缘故而生水族，飞禽缘故而生飞禽，众类缘故而生众类，乃至人类缘故而生人类”。

[10]习：新译作“集”。

[11]若无有，鱼、鱼种……当有生耶：汉译《南传大藏经·长部经典二·大缘经》译作“若任何者，于任何处，一切完全不生时——犹如欲有、色有、无色有——无一切之有时，可施设生耶”，《长阿含·一三·大缘方便经》译作“若使一切众生无有欲有，色、无色有者，宁有生不”，《佛说大生义经》译作“有法若无，生法何得？是故有法如前所说，令诸趣类展转相生而不断绝”。

[12]受：此处新译作“取”。

[13]是为缘爱有求，缘求有利……起无量恶不善之法，有如此具足纯生大苦阴：汉译《南传大藏经·长部经典二·大缘经》译作“缘受而爱生，缘爱而求生，缘求而利生，缘利而用生，缘用而欲［贪］生，缘欲而耽著生，缘耽著而悭吝生，缘悭吝而守护生，缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生”，《长阿含·一三·大缘方便经》译作“当知因爱有求，因求有利，因利有用，因用有欲，因欲有著，因著有嫉，因嫉有守，因守有护。阿难，由有护故，有刀杖、诤讼，作无数恶”。

[14]缘家有守者，此说缘家有守，当知所谓缘家有守：汉译《南传大藏经·长部经典二·大缘经》译作“缘悭吝而有守护”，《长阿含·一三·大缘方便经》译作“因守有护”。

[15]缘分有染欲者，此说缘分有染欲，当知所谓缘分有染欲：汉译《南传大藏经·长部经典二·大缘经》译作“缘用而有欲”，《长阿含·一三·大缘方便经》译作“因用有欲”。

[16]缘利有分者，此说缘利有分，当知所谓缘利有分：汉译《南传大藏经·长部经典二·大缘经》译作“缘利而有用”，《长阿含·一三·大缘方便经》译作“因利有用”。

[17]则：高丽藏原作“别”，今依宋、元、明三种藏经改。

[18]欲爱及有爱：欲爱，指欲界之贪爱。有爱，指色界、无色界之贪爱。另加上无有爱，则合称为三爱。

[19]觉：此处新译作“受”。

[20]更乐：新译作“触”。

[21]当如是答：‘缘名色也。’当知所谓缘名色有更乐：汉译《南传大藏经·长部经典二·大缘经》与《长阿含·一三·大缘方便经》皆与此意同。另《佛说大生义经》译作“复次触法以何为缘？所谓六处为缘，由六处缘即有触法”。名色，名指五阴中的受、想、行、识等四无色阴，色即五阴之色阴。

[22]所行、所缘有名身，离此行、离此缘有有对更乐耶：汉译《南传大藏经·长部经典二·大缘经》译作“依彼形相，依彼标相，依彼相貌，虽有名身之施设，若无其形相、标相、相貌时，尚于色身施设名目之触（心触）耶”，《长阿含·一三·大缘方便经》译作“若使一切众生无有名色者，宁有心触不”。有对，有碍、有质碍，指色阴。有对更乐，指身触。

[23]所行、所缘有色身，离此行、离此缘有增语更乐耶：汉译《南传大藏经·长部经典二·大缘经》译作“依彼形相，依彼标相，依彼相貌，虽施设色身，若无其形相、标相、相貌时，尚于名身施设有对触（身触）耶”，《长阿含·一三·大缘方便经》译作“若使一切众生无形色相貌者，宁有身触不”。增语，指名词、名目。增语更乐，指心触。

[24]设使离名身及色身，当有更乐施设更乐耶：汉译《南传大藏经·长部经典二·大缘经》译作“依彼形相，依彼标相，依彼相貌，虽施设名色，若无其形相、标相、相貌时，倘施设名色（即有对触与名目之触）耶”。

[25]阿难！若识不入母胎者，有名色成此身耶：《佛说人本欲生经》译作“若识，阿难！不下母腹中，当为是名色随精得驻不”。

[26]出：汉译《南传大藏经·长部经典二·大缘经》译作“消灭”。

[27]若幼童男童女识初断坏、不有者：汉译《南传大藏经·长部经典二·大缘经》译作“识于幼者，即在男童或女童被切断时”，《长阿含·一三·大缘方便经》译作“若识出胎，婴孩坏败”。

[28]由是增语，增语说传，传说可施设有，谓识、名色共俱也：汉译《南传大藏经·长部经典二·大缘经》译作“由此范围有生、老、死或再生，由此范围有增语道、言语道、施设道、智慧界、流转轮回，由此范围施设现相，此名色即与识俱”。

[29]神：指常恒之我、真我。

[30]或有一见觉是神；或复有一不见觉是神，见神能觉……但见神无所觉：汉译《南传大藏经·长部经典二·大缘经》译作“对于受，或以受是我之我；或以受实非我之我，不得感受者，即是我之我；阿难！如是观察我。或以受实非我之我，又不得感受者亦非我之我，我应依我之领纳，即受之法，始是我之我”，《长阿含·一三·大缘方便经》译作“有人言：受非我，我是受。或有言：受非我，我非受，受法是我。或有言：受非我，我非受，受法非我，但爱是我”。觉，此处即“受”。

[31]觉乐觉：汉译《南传大藏经·长部经典二·大缘经》译作“领纳乐受”。前一“觉”，领纳义。

[32]杂：高丽藏原作“离”，今依宋、元、明三种藏经改。本经下文同。

[33]若复有一不见觉是神，然神能觉，见神法能觉者，应当语彼……见神法能觉耶：汉译《南传大藏经·长部经典二·大缘经》译作“此中，又言受实非我之我，不得感受者，即是我之我。对彼应如是言：友！无一切所受之处，于其处还得思惟有我耶”。

[34]若复有一不见觉是神，亦不见神能觉……但见神无所觉耶：汉译《南传大藏经·长部经典二·大缘经》译作“此中，又言受实非我之我，我之我亦非不得感受者，我应依我之领纳，即我之我是受法。对彼应如是言：友！一切感受完全消灭时，即无一切受，由此受之灭，还得有思惟：于此有我之我耶”。

[35]或有一不见觉是神；亦不见神能觉，然神法能觉……知如真：汉译《南传大藏经·长部经典二·大缘经》译作“是故，比丘不观察受是我，亦不观察不得感受者是我：又不观察我应依我之领纳，即我之我是受法。不观如是之我者，彼于世间之任何者皆不执著。不执著故，无有恐怖。无有恐怖故，唯独般涅槃，自知：生已尽、梵行已立、所作已作、更无后有”。

[36]阿难！是谓增语，增语说传，传说可施设有……是谓有一不见有神也：汉译《南传大藏经·长部经典二·大缘经》译作“阿难！如是心解脱之比丘，不问如来死后有耶？若彼执著是言者，彼则非正。不问如来死后无耶？若彼执著是言者，彼则非正。不问如来死后亦有亦无耶？若彼执著是言者，彼则非正。不问如来死后亦非有亦非无耶？若彼执著是言者，彼则非正。此乃依如何之因由耶？阿难！比丘由此范围证知增语道、言语道、施设道、智慧界、流转轮回而解脱。对证知如是解脱之比丘，不知不见［之徒］执著［是见］者则不正”。

[37]云何有一有神施设而施设耶：汉译《南传大藏经·长部经典二·大缘经》译作“施设我者，至何种程度耶”。

[38]或有一少色是神施设而施设……无量无色是神施设而施设：汉译《南传大藏经·长部经典二·大缘经》译作“施设我为有色、有量者说：我之我是有色、有量。又阿难！施设我为有色、无量者说：我之我是有色无量。又阿难！施设我为无色、有量者说：我之我是无色、有量。又阿难！施设我为无色、无量者说：我之我是无色、无量”，《长阿含·一三·大缘方便经》译作“或言少色是我，或言多色是我，或言少无色是我，或言多无色是我”。

[39]若有一少色是神施设而施设者，彼今少色是神施设而施设……如是有一少色是神见著而著：汉译《南传大藏经·长部经典二·大缘经》译作“此中，施设我而说有色、有量者，或于现世，施设我而说有色、有量；或于来世，施设我而说有色、有量。而思惟：若与此有异相者，我将令合致此相。是故，阿难！彼执我为有色、有量是邪见，盖可为至言”，《长阿含·一三·大缘方便经》译作“彼言少色是我者，定少色是我；我所见是，余者为非”。

[40]云何有一无神施设而施设耶：汉译《南传大藏经·长部经典二·大缘经》译作“不施设我，不说此者至何种程度耶”。

[41]或有一非少色是神施设而施设……亦非无量无色是神施设而施设：汉译《南传大藏经·长部经典二·大缘经》译作“不施设我为有色、有量者，不说：我之我是有色、有量。又阿难！不施设我为有色、无量者，不说：我之我是有色、无量。又阿难！不施设我为无色、有量者，不说：我之我是无色、有量。又阿难！不施设我为无色、无量者，不说：我之我是无色、无量”。

[42]若有一非少色是神施设而施设者……如是有一非少色是神不见著而著：汉译《南传大藏经·长部经典二·大缘经》译作“此中，不施设我为有色、有量、不作此说者，或于现世，不施设我为有色、有量，不作此说；或于来世，不施设我为有色、有量，不作此说。不思惟：若与此有异相者，我不令合致此相。是故，阿难！彼不执我为有色、有量之邪见，盖可为至言”。

[43]七识住及二处：七识住，又作七识处、七识止处、七神识止处，指有想有情神识所爱乐、安住之处共有七种。二处，《长阿含·一三·大缘方便经》译作“二入处”，指无（或少）想有情所安住之处有二种。

[44]有色众生若干身、若干想，谓人及欲天：汉译《南传大藏经·长部经典二·大缘经》译作“有种种身、种种想之有情，即人、一类天神及一类堕地狱者”。

[45]有色众生若干身、一想，谓梵天，初生不夭寿：汉译《南传大藏经·长部经典二·大缘经》译作“有种种身，一类想之有情，即依初禅而生之梵众天”。

[46]有色众生一身、若干想，谓晃昱天：汉译《南传大藏经·长部经典二·大缘经》译作“有一类身，种种想之有情，即光音天”。晃昱天，又作光音天，为色界之二禅天；此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[47]有无色众生度一切色想，灭有对想……谓无量空处天：汉译《南传大藏经·长部经典二·大缘经》译作“有超一切色想，超有对想，不作意种种想，是空无边而生于空无边处之有情”。

[48]无想天：因厌想而修无想定、死后所生之天，不起诸心法、心所法，属色界第四禅天。

[49]非有想非无想处天：因超越无所有处而修非有想非无想处定、死后所生之天，无粗想但尚有微细想，属无色界第四天。

[50]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[51]知灭、知味、知患、知出要如真……计著住彼识住耶：汉译《南传大藏经·长部经典二·大缘经》译作“实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得此［识住］而欢喜耶”。味，作用。

[52]三：高丽藏原作“二”，今依大正藏改。

[53]慧解脱：未身证八解脱，但以慧断尽烦恼，名慧解脱。

[54]八解脱：又作八背舍、八胜解，指分分解脱贪执之八种禅观。

[55]色观色：汉译《南传大藏经·长部经典二·大缘经》译作“有色者观色”，《瑜伽师地论》卷十五说“谓未伏内色想，外无染污色胜解”。

[56]内无色想外观色：汉译《南传大藏经·长部经典二·大缘经》译作“内无色想者观外色”，《瑜伽师地论》卷十五说“已伏内色想”。

[57]净解脱身作证成就游：汉译《南传大藏经·长部经典二·大缘经》译作“唯‘清净’［观］解脱”，《瑜伽师地论》卷十一说“已得舍念圆满清白，以此为依，修习清净圣行圆满，名净解脱”，卷十五说“净不净非二色、第一舍胜解”。

[58]度一切非有想非无想处想，知灭解脱，身作证成就游，及慧观诸漏尽知：汉译《南传大藏经·长部经典二·大缘经》译作“超一切非想非非想处，达想受灭尽而住”。

[59]顺逆：指顺入、逆入（八解脱）。

[60]名俱解脱：此内容后，汉译《南传大藏经·长部经典二·大缘经》另有“阿难！此俱解脱之外，且无更殊胜之解脱”。俱解脱，指成就八解脱、以慧断尽烦恼之解脱。

[61]行：此字后高丽藏原有“大因经第一竟（五千四百七十二字）”等十四字。

[62]念处经：高丽藏原作“中阿含因品念处经第二（第二小土城诵）”等十六字。

[63]佛游拘楼瘦，在剑磨瑟昙拘楼都邑：汉译《南传大藏经·中部经典一·念处经》译作“世尊往库卢国康摩萨单摩之聚落”，《增一阿含·一入道品·第一经》译作“佛在舍卫国祇树给孤独园”。

[64]有一道净众生，度忧畏，灭苦恼，断啼哭，得正法，谓四念处：汉译《南传大藏经·中部经典一·念处经》译作“于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之获得、涅槃之作证，此有一法，即四念处也”，《增一阿含·一入道品·第一经》译作“有一入道，净众生行，除去愁忧，无有诸恼，得大智慧，成泥洹证，所谓当灭五盖，思惟四意止。云何名为一入？所谓专一心，是谓一入。云何为道？所谓贤圣八品道：一名正见，二名正治，三名正业，四名正命，五名正方便，六名正语，七名正念，八名正定，是谓名道。是谓一入道”。

[65]悉断五盖、心秽慧羸：意谓悉断令心秽、慧变羸之五盖。

[66]七觉支：谓念觉支、择法觉支、精进觉支、轻安觉支、喜觉支、定觉支、舍觉支。觉支，成就觉悟之支分，又作菩提支、菩提分。

[67]无上正尽之觉：即无上正等正觉，音译作阿耨多罗三藐三菩提。

[68]觉：此处指“受”。

[69]观觉如觉念处，观心如心念处，观法：高丽藏原作“如是观觉心法”，今依明藏改。

[70]眠……寤……眠寤：眠，睡时。寤，又作觉，指清醒时。眠寤，指人由睡着转向清醒之时。

[71]内身……外身：内外身乃相对而言，如自身为内身，他身为外身；又如自身内为内身，自身表为外身。

[72]仰：高丽藏原作“昂”，今依宋、元、明三种藏经改。

[73]庠序：指有素质、有涵养的样子。

[74]默：高丽藏原作“嘿”，今依大正藏改。

[75]絣：高丽藏原作“拼”，今依宋、元、明三种藏经改。絣，弹墨绳。

[76]复次，比丘观身如身。比丘者，生恶不善念，以善法念治断灭止……比丘者，齿齿相着，舌逼上腭，以心治心，治断灭止……是谓比丘观身如身：此两段内容来自于《中阿含·八一·念身经》，为汉译《南传大藏经·中部经典一·念处经》、《南传大藏经·长部经典二·大念处经》中所无。

[77]学一切身息入：汉译《南传大藏经·中部经典一·念处经》译作“修观‘予觉一切身而入息’”，《杂阿含·八〇三经》译作“觉知一切身入息，于一切身入息善学”。一切身入息，指入息的全过程。身，又作身行，此处指息身，即出息、入息，参见《杂阿含·五六八经》。一切身，指出息、入息的全过程。

[78]学止身行息入，学止口行息出：汉译《南传大藏经·中部经典一·念处经》译作“修观‘予令静止身行而出息’，或修观‘予令静止身行而入息’”，《杂阿含·八〇三经》译作“觉知一切身行息入息，于一切身行息入息善学；觉知一切身行息出息，于一切身行息出息善学”。止口行息出，汉译《南传大藏经·中部经典四·身行念经》译作“我静寂身行正在出息”，《杂阿含·八〇七、八一〇经》译作“身行休息出息”。

[79]离生喜乐：意谓因远离欲界之恶不善法而生喜与乐，指初禅，又称离生喜乐地。

[80]工浴人：善巧的浴师。

[81]澡豆：指洗浴所用之豆粉。

[82]团：高丽藏原作“抟”，今依宋、元、明三种藏经改。

[83]定生喜乐：意谓因心住一境而生（更胜妙之）喜与乐，指第二禅，又称定生喜乐地。

[84]无喜生乐：又作离喜妙乐（地），意谓舍去（粗分之）喜而生（更胜妙之）乐，指第三禅。汉译《南传大藏经·中部经典四·身行念经》译作“脱喜而住舍，有念、有正知，而由身觉受乐，彼诸圣说‘舍而有念为乐住’，成就第三禅而住”。

[85]水生水长，在于水底：意谓水中生、水中长，（花叶）尚未露出水面。

[86]于此身中，以清净心意解遍满成就游：此指第四禅，又作舍念清净地。汉译《南传大藏经·中部经典四·身行念经》译作“舍离乐、舍离苦，又灭以前所有之喜悦、忧恼，而不苦不乐，舍念清净，成就第四禅而住”。

[87]七肘衣或八肘衣：汉译《南传大藏经·中部经典四·身行念经》译作“白布”。

[88]复次，比丘观身如身。比丘者，离生喜乐，渍身润泽，普遍充满于此身中，离生喜乐无处不遍……是谓比丘观身如身：此六段内容来自于《中阿含·八一·念身经》，为汉译《南传大藏经·中部经典一·念处经》、《南传大藏经·长部经典二·大念处经》中所无。

[89]毛：高丽藏原作“髦”，今依明藏改。本经下文同。

[90]痰：高丽藏原作“胆”，今依宋、元、明三种藏经改。本经下文同。

[91]发、毛、爪、齿……小便：汉译《南传大藏经·中部经典一·念处经》译作“发、髦、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便”，《清净道论》作“发、毛、爪、齿、皮、肉、腱、骨、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃中物、粪、脑、胆汁、痰、脓、血、汗、脂肪、泪、膏、唾、涕、关节滑液、尿”。另参见《中阿含·一六二·分别六界经》、《增一阿含·广演品·第九经》、《增一阿含·一入道品·第一经》、《杂阿含·一一六五经》。

[92]空界、识界：此二界于汉译《南传大藏经·中部经典四·身行念经》、《南传大藏经·中部经典一·念处经》、《南传大藏经·长部经典二·大念处经》中无。

[93]于地：高丽藏原作“地于”，今依宋、元、明三种藏经改。

[94]观彼死尸，或一、二日……至六、七日，乌鵄所啄，犲狼所食，火烧埋地，悉腐烂坏：汉译《南传大藏经·中部经典一·念处经》译作“见死尸被遗弃于墓地，或经一日、或二日、或三日，膨胀而变色青黑，分化腐烂，彼致念此身：‘观此身亦如是法，成为如是，难免如此之状况。’如是，于内身随观身……不执著世间。复次，诸比丘！譬如比丘见死尸被遗弃于墓地，或被鸟、兀鹰、鹫、野狗、豺，或被种种虫类啄啖”，《增一阿含·一入道品·第一经》译作“观死尸，或死一宿，或二宿，或三宿、四宿，或五宿、六宿、七宿，身体膖胀，臭处不净；复自观身与彼无异：吾身不免此患。若复比丘观死尸，乌鹊、鸱鸟所见噉食，或为虎狼、狗犬、虫兽之属所见噉食”。

[95]息道：指墓林、尸陀林等弃葬死人之地。

[96]余：高丽藏原作“食”，今依宋、元、明三种藏经改。

[97]觉：此处即“受”。

[98]觉乐觉：汉译《南传大藏经·中部经典一·念处经》译作“受乐受”，《南传大藏经·长部经典二·大缘经》译作“领纳乐受”。前一“觉”，领纳义。后一“觉”，即受。

[99]觉乐身……苦身……不苦不乐身……便知觉不苦不乐无欲觉：汉译《南传大藏经·中部经典一·念处经》译作“受物质之乐受而知：予受物质之乐受；受非物质之乐受而知：予受非物质之乐受。受物质之苦受而知：予受物质之苦受；受非物质之苦受而知：予受非物质之苦受。受物质之不苦不乐受而知：予受物质之不苦不乐受；受非物质之不苦不乐受而知：予受非物质之不苦不乐受”，《增一阿含·一入道品·第一经》译作“若得食乐痛（即“受”）时，便自觉知我得食乐痛；若得食苦痛时，便自觉知我得食苦痛；若得食不苦不乐痛时，亦自觉知我食不苦不乐痛。若得不食乐痛时，便自觉知我得不食乐痛；若得不食苦痛时，亦自觉知我不食苦痛；若得不食不苦不乐痛时，亦自觉知我得不食不苦不乐痛”。乐身，即身乐，本经下文亦随顺理解。食，指有所受用。无食，指无所受用。乐无欲觉，高丽藏原作“乐无欲”，今依宋、元、明三种藏经改。

[100]秽污：《增一阿含·一入道品·第一经》译作“爱念”。

[101]合……散：汉译《南传大藏经·中部经典一·念处经》译作“摄心……散心”，《增一阿含·一入道品·第一经》译作“乱念……无乱”。

[102]下……高：汉译《南传大藏经·中部经典一·念处经》译作“高广……非高广”，《增一阿含·一入道品·第一经》译作“普遍……无普遍”。

[103]小……大：汉译《南传大藏经·中部经典一·念处经》译作“上……非上”。

[104]修……不修：《增一阿含·一入道品·第一经》译作“无量……无无量”。

[105]内实有结知内有结如真……若已生内结灭不复生者知如真：汉译《南传大藏经·中部经典一·念处经》译作“未生之结生起者，其知之；已生之结舍离者，其知之；所舍离之结于未来不生者，其知之”。本经下文五盖中相同句式亦如此。

[106]内六处：汉译《南传大藏经·中部经典一·念处经》译作“六内外处”。

[107]欲：汉译《南传大藏经·中部经典一·念处经》译作“爱欲”。

[108]掉：高丽藏原作“调”，今依元、明两种藏经改。

[109]择：高丽藏原无此字，今依宋、元、明三种藏经补上。

[110]息：又译作猗、猗息，即轻安。

[111]若有比丘、比丘尼如是少少观法如法者，是谓观法如法念处：汉译《南传大藏经·中部经典一·念处经》另有观五取蕴、四圣谛之内容。

[112]现法：即现世、此生。

[113]有余：又作有余依。《大毗婆沙论》卷三十二中说“有余依故者，依有二种：一烦恼依，二生身依。此阿罗汉虽无烦恼依，而有生身依。复次，依有二种：一染污依，二不染污依”。

[114]置七年，六、五、四、三、二、一年……：汉译《南传大藏经·中部经典一·念处经》译作“虽不至七年、六年、五年、四年、三年、二年或一年修习此四念处者，不，虽不至一年”。

[115]置七月，六、五、四、三、二、一月……：汉译《南传大藏经·中部经典一·念处经》译作“不，虽不至七月，实于六月、五月、四月、三月、二月、一月或半月！不，虽不至半月”。

[116]行：此字后高丽藏原有“念处经第二竟（三千一百三十七字）中阿含经卷第二十四（八千六百九字）（第二小土城诵）”等三十五字。

[117]苦阴经（上）：高丽藏原作“因品苦阴经第三（第二小土城诵）”等十三字。上，高丽藏原无此字，今依明藏补上。

[118]诸贤！沙门瞿昙施设知断欲……为有何胜、有何差别：汉译《南传大藏经·中部经典一·苦蕴大经》译作“诸贤！沙门瞿昙对欲而施智，我等亦对欲而施智。诸贤！沙门瞿昙对色而施智，我等亦对色而施智。诸贤！沙门瞿昙对受而施智，我等亦对受而施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趋向？有如何差异耶”，《增一阿含·三宝品·第九经》译作“瞿昙道士恒说欲论、色论、痛论、想论，如此诸论有何差别？我等所论亦是沙门所说，沙门所说亦是我等所论，说法同我说法，教诲同我教诲”，《佛说苦阴经》译作“诸贤！沙门瞿昙智慧说婬，智慧说色、痛。诸贤！我等亦以智慧说婬，智慧说色、痛。此诸贤！有何差？有何降？有何若干？此沙门瞿昙及我等俱有智慧”。觉，此处又译作“痛”，新译作“受”。三，高丽藏原作“二”，今依本经文意改。

[119]默：高丽藏原作“嘿”，今依大正藏改。本经下文同。

[120]如此所说，我等当从世尊得知：汉译《南传大藏经·中部经典一·苦蕴大经》译作“我等至世尊处，以知此说之意义”，《增一阿含·三宝品·第九经》译作“我等当以此义往问世尊”，《佛说苦阴经》译作“我今闻此所说，问世尊已，当广知其义”。

[121]向：高丽藏原作“句”，今依大正藏改。

[122]味：味著，即贪著其味、作用。

[123]患：过患、过失。

[124]出要：出离、解脱。

[125]彼等闻已，便更互相难说外余事，嗔诤转增，必从座起，默然而退：汉译《南传大藏经·中部经典一·苦蕴大经》译作“外道即不能解说，而更陷于迷惑。其何故耶？此非属彼等之能力范围”，《增一阿含·三宝品·第九经》译作“彼诸梵志默然不对，设有所说者，亦不能解此深义，遂增愚惑，堕于边际。所以然者？非彼境界”，《佛说苦阴经》译作“异道异学彼闻已，各各相视外，当更求论，必当嗔恚；恨恚已默然，面不悦，身支节污，背其面不能答；变其面，当默然从坐起，便即还”。

[126]能知此义而发遣者：汉译《南传大藏经·中部经典一·苦蕴大经》译作“对此问题有满足之解答”，《增一阿含·三宝品·第九经》译作“能解此深义”，《佛说苦阴经》译作“知其义”。

[127]此：指如来或如来弟子。

[128]五欲功德：汉译《南传大藏经·中部经典一·苦蕴大经》译作“五种欲分”，《增一阿含·三宝品·第九经》译作“五欲”。功德，此处指五欲境的德性、性质

[129]族姓子：又译作良家子。

[130]伎：伎艺。宋、元、明三种藏经均作“技”。

[131]治生：贸易、经商。

[132]唐：空、徒然。

[133]亡：高丽藏原作“立”，今依大正藏改。

[134]作如是说：‘若有长夜所可爱念者，彼则亡失。’……以欲为本：汉译《南传大藏经·中部经典一·苦蕴大经》译作“即：‘予之所有财物，于今皆无矣！’诸比丘！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也”。

[135]矟：古同“槊”，即长矛。

[136]盾：高丽藏原作“楯”，今依元、明两种藏经改。本经下文同。

[137]拷：高丽藏原作“考”，今依元、明两种藏经改。

[138]脔脔割：指一小块一小块地割肉。脔，小块肉。

[139]槛：圈栏。

[140]焫：古同“爇”，焚烧。

[141]挝：打。

[142]标：竿、柱。

[143]云何欲出要？若断除欲，舍离于欲，灭欲欲尽，度欲出要，是谓欲出要：汉译《南传大藏经·中部经典一·苦蕴大经》译作“诸比丘！云何是欲之出离？曰：于欲驱除欲贪、欲贪之舍离，此是欲之出离也”，《增一阿含·三宝品·第九经》译作“云何当舍离欲？若能修行除贪欲者，是谓舍欲”。

[144]姝：美女。宋、元两种藏经作“妹”，本经下文同。汉译《南传大藏经·中部经典一·苦蕴大经》译作“女”，《增一阿含·三宝品·第九经》译作“女人”，《佛说苦阴经》译作“妹”。

[145]若见彼姝息道：汉译《南传大藏经·中部经典一·苦蕴大经》译作“又彼女之死尸被弃于墓地”，《增一阿含·三宝品·第九经》译作“若见彼女人身坏命终，将诣冢间”。息道，指墓林、尸陀林等弃葬死人之地。

[146]余：高丽藏原作“食”，今依宋、元、明三种藏经改。

[147]锁：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[148]色：此处指色贪。

[149]是谓觉乐味：汉译《南传大藏经·中部经典一·苦蕴大经》译作“予言此受之味为最上无害”。

[150]行：此字后高丽藏原有“苦阴经第三竟（二千一百六十五字）”等十四字。

[151]苦阴经（下）：高丽藏原作“中阿含因品苦阴经第四（第二小土城诵）”等十六字。下，今依明藏补上。

[152]释羁瘦：意谓释羁国。释羁，又作释羇、释迦，为佛陀所属的族名。瘦——su，为文法中于格复数语根。

[153]加维罗卫尼拘类园：加维罗卫，又音译作迦维罗卫、迦维罗阅、迦毗罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。尼拘类园，又作尼拘律园、尼拘律树园、尼拘律苑、尼拘娄陀园，意译为无节园、纵广园，位于迦毗罗卫城南之园林，乃释尊成道后回故国为父王说法之处。

[154]释摩诃男：又称为释氏摩诃男、释种摩诃男、摩诃男释，属迦毗罗卫城释迦种，为佛陀弟子阿那律之兄。在阿那律出家后，摩诃男留下治理家事，后亦皈佛，常以汤药布施僧众。当流离王破城屠杀释迦族时，摩诃男入水舍命救族人。汉译《南传大藏经·中部经典一·苦蕴小经》译作“释迦族之摩诃那摩”，《增一阿含·莫畏品·第一经》译作“摩呵男释”，《佛说苦阴因事经》译作“释摩诃能渠”、“释大力士”，《佛说释摩男本四子经》译作“有释人名曰摩男”。

[155]我如是知世尊法，令我心中得灭三秽：染心秽、恚心秽、痴心秽：汉译《南传大藏经·中部经典一·苦蕴小经》译作“长久以来，我随从世尊，理解所说之法，即贪是心之秽、嗔是心之秽、痴是心之秽也”。

[156]摩诃男！汝有一法不灭，谓汝住在家，不至信舍家、无家学道……不至信舍家、无家学道：汉译《南传大藏经·中部经典一·苦蕴小经》译作“摩诃那摩！汝内心以不舍彼法，故时而贪法占据汝心、嗔法占据汝心、痴法占据汝心也。然，摩诃那摩！汝内心若舍彼法者，汝即不在俗家，为不受用欲者也。摩诃那摩！汝内心不舍彼法，故汝即在俗家，为受用欲者也”。

[157]座：高丽藏原作“坐”，今依元、明两种藏经改。

[158]五欲功德：汉译《南传大藏经·中部经典一·苦蕴小经》译作“五种欲分”。

[159]矟：古同“槊”，即长矛。

[160]盾：高丽藏原作“楯”，今依元、明两种藏经改。本经下文同。

[161]脔脔割：指一小块一小块地割肉。脔，小块肉。

[162]槛：圈栏。

[163]焫：古同“爇”，焚烧。

[164]挝：打。

[165]标：竿、柱。

[166]一向：决定、确定，只此无他。

[167]息：寂静。

[168]鞞哆逻山仙人七叶屋：汉译《南传大藏经·中部经典一·苦蕴小经》译作“鹫峰山”，《杂阿含·一〇九〇经》译作“毗婆罗山七叶树林石室中”。鞞哆逻，山名，又音译作毗富罗、毗婆罗，为王舍城五山之一；《佛说苦阴因事经》译作“鞞陀隶”。

[169]广山：汉译《南传大藏经·中部经典一·苦蕴小经》译作“伊施义利（意为“仙人”）山之黑岩”。

[170]则于彼中见众多尼揵，行不坐行，常立不坐，受极重苦：汉译《南传大藏经·中部经典一·苦蕴小经》译作“曾有众多离系派之人，于伊施义利山之黑岩，行直立排座之行，受剧烈痛苦之受”，《增一阿含·莫畏品·第一经》译作“有多尼揵子在彼学道，是时，尼揵子举手指日，曝体学道，或复有蹲而学道”。尼揵，又作尼揵子、尼揵陀、尼乾陀，六种外道之一，主修裸形、涂灰等苦行，期能远离三界之系缚，故又称为离系外道、裸形外道。

[171]常：高丽藏原作“当”，今依大正藏改。

[172]亲子：又音译作尼揵陀若提子、尼揵若提子、尼乾子、尼揵子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。《佛说苦阴因事经》译作“尼乾亲族子”。

[173]诸尼揵等！汝若宿命有不善业，因此苦行故……不复作恶不善之业：汉译《南传大藏经·中部经典一·苦蕴小经》译作“离系派之徒！汝等从前虽作恶业，但以强烈之苦行可应消灭之。又，今于此处，以身防护、以口防护、以意防护，不令于未来作恶业。以如是之苦行，消灭故业，不作新业，未来更无余影响。以未来更无余影响，业即灭尽矣！以业之灭尽，即苦灭尽也。以苦灭尽，即受灭尽也。以受灭尽，即一切苦灭尽也”。

[174]我复问曰：‘尼揵！若尔者，汝等尊师尼揵本重作恶不善之业……如汝等辈及弟子也：汉译《南传大藏经·中部经典一·苦蕴小经》译作“如是说已，予对彼等离系派之徒曰：‘离系派之徒！诸兄！汝等以前存在或不存在，知否？’［彼等曰：］‘不知。’［予曰：］‘离系派之徒！诸兄！汝等以前作恶业或不作，知之否？’［彼等曰：］‘不知也。’［予又曰：］‘离系派之徒！诸兄！或如是或又如是作恶业，知之否？”［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！或此量之苦令灭矣，或此量之苦犹应灭之，或若此量之苦令灭者，其时一切苦应灭尽矣！知之否？’［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！于现法，不善法之舍离，善法具足，知否？’［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！实如是诸兄——我等以前存在、非存在而不知；又我等以前作恶业、不作恶业而不知；又令此量之苦灭，犹令此量之苦灭，此量之苦令灭者，一切苦应灭尽而不知；又于现法，不善法之舍离、善法具足而不知。若如是者，离系派之徒！于世间应恐怖，有手涂血以从事残酷之业；再生于人间者，彼等可出家为离系派之徒”。

[175]乐不因乐，要因苦得，如频鞞娑罗王乐，沙门瞿昙不如也：汉译《南传大藏经·中部经典一·苦蕴小经》译作“实非以乐达乐，应以苦达乐也。而尊者瞿昙！若以令乐达乐者，摩揭陀王频毗娑罗可达乐，摩揭陀王频毗娑罗应比尊者瞿昙更多乐住者也”。频鞞娑罗王，又作频婆娑罗王、频毗娑罗王、瓶沙王等，意译为影胜王、影坚王等，为古印度摩揭陀国国王，为佛教僧团的大护法。其皇后为韦提希夫人，共生一太子名阿阇世。

[176]汝等不善，无所晓了，而不知时，谓汝作是说：汉译《南传大藏经·中部经典一·苦蕴小经》译作“实际上，从离系派之诸兄发出如此匆促、无思虑之语，即”。

[177]可得如意静默无言，因是七日七夜得欢喜快乐耶：汉译《南传大藏经·中部经典一·苦蕴小经》译作“未动身体、不发一语，于七昼夜间得一向享受乐住耶”。默，高丽藏原作“嘿”，今依大正藏改，本经下文同。

[178]行：此字后高丽藏原有“苦阴经第四竟（二千二百五十四字）”等十四字。

[179]增上心经：高丽藏原作“中阿含因品增上心经第五（第二小土城诵）”等十七字。

[180]增上心：意谓由心（清净）而得以增上，通常指禅定。

[181]比丘者，念相善相应，若生不善念者……一意得定：汉译《南传大藏经·中部经典一·想念止息经》译作“此比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之念者，诸比丘！其时彼比丘依其相为他伴善念相也。依其相为他伴善念相之彼，即能舍恶不善、伴贪、伴嗔、伴痴之念而消失之。由此等之所舍，内心安立、静止、以成一心，便得等持”。念相善相应，意谓依善心所忆念某一禅修之对象。念异相善相应，意谓依善心所忆念另一禅修之对象，与巴利本意有异。

[182]犹木工师、木工弟子，彼持墨绳，用絣于木，则以利斧，斫治令直：汉译《南传大藏经·中部经典一·想念止息经》译作“恰如善巧之建筑师、或其弟子，以小楔击槌出大楔，取出而除去”。絣，高丽藏原作“拼”，今依宋、元、明三种藏经改。絣，弹墨绳。

[183]比丘！念相善相应，若生不善念者，彼观此念恶有灾患……令生恶不善念故：汉译《南传大藏经·中部经典一·想念止息经》译作“若比丘不由其相为他伴善念相者，若恶不善之伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘即应审查此等想念之患，即如是此等想念是不善、如是此等想念应令非难、如是此等想念是导于苦果者也”。

[184]正：高丽藏原作“政”，今依宋、元、明三种藏经改。

[185]余：高丽藏原作“食”，今依宋、元、明三种藏经改。

[186]观念恶患：本经前文作“观此念恶有灾患”。

[187]此念：此处指所生之不善念。

[188]犹有目人，色在光明，而不用见……‘不也。’：汉译《南传大藏经·中部经典一·想念止息经》译作“恰如具眼者，不欲见其眼前之色，彼即或闭眼，或转眼其他”。

[189]念：此处指所生之不善念。

[190]彼比丘为此念，当以思行渐减其念：汉译《南传大藏经·中部经典一·想念止息经》译作“彼比丘对此等之想念应忆念想、行之止息”。思行，指心之作意。

[191]以心修心，受持降伏：汉译《南传大藏经·中部经典一·想念止息经》译作“彼应以（正）心制［邪］心，降伏而灭之”。

[192]便得自在，欲念则念，不念则不念……自在诸念迹：汉译《南传大藏经·中部经典一·想念止息经》译作“谓此比丘乃住想念法门之道者。彼想念所欲之想念，而彼思考此乃不欲之所想念，即应不想念之。彼断渴爱、解缚，彼征服慢、成就苦灭之际”。

[193]行：此字后高丽藏原有“增上心经第五竟（千四百五十六字）”等十四字。

[194]念经：高丽藏原作“中阿含因品念经第六（第二小土城诵）”等十五字。

[195]无上正尽觉：新译作无上正等正觉，音译作阿耨多罗三藐三菩提。

[196]我生欲念，不受、断除、吐：汉译《南传大藏经·中部经典一·双想经》译作“如是，予随舍反复生起之欲想，驱逐之，其除去之”。吐，比喻弃舍。

[197]随所思、随所念，心便乐中：汉译《南传大藏经·中部经典一·双想经》译作“比丘多随想、从随观，应此而心之倾向生”。

[198]心便乐中：汉译《南传大藏经·中部经典一·双想经》译作“彼其心即倾于欲之想”。

[199]多思念者，身定喜忘，则便损心……令不损心：汉译《南传大藏经·中部经典一·双想经》译作“诸比丘！若其一夜随想、随观者，予由其因缘而不见恐怖。诸比丘！若以一昼随想、随观者，予由其因缘而不见恐怖。诸比丘！若其以一昼夜随想、随观者，予由其因缘而不见恐怖。但予过度随想、随观者，予之身体即疲劳也。若身体疲劳者，即妨害于心也。若妨害于心者，心即远弃等持矣！诸比丘！如是予即于内安立心，令镇静，成为一心，令等持之”。

[200]向法次法：又作法次法向、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。

[201]心便乐中：汉译《南传大藏经·中部经典一·双想经》译作“彼其心即倾于离欲之想”。

[202]彼觉观已息：此内容前，汉译《南传大藏经·中部经典一·双想经》有“诸比丘！予有发勤、勇猛、精进，有确立不乱之念，有轻安不激之身，有等持一向之心。诸比丘！如是予即离欲、离不善之法，有寻有伺，从离生喜乐以成就初禅而住”等文句。觉观，新译作“寻伺”。

[203]谓圣所说、圣所舍念乐住空：意谓如圣者所说的如圣者所舍、念、空而乐住。汉译《南传大藏经·中部经典一·双想经》译作“彼圣者之所谓：舍念乐住”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。舍，即行舍、中舍，指远离取著而平等地安住。空，高丽藏原作“室”，宋、元、明三种藏经作“定”，今依《中阿含·二·昼度树经》改。

[204]彼如是定：此内容前，汉译《南传大藏经·中部经典一·双想经》有于夜之初更到达第一智——宿命智、于夜之第二更到达第二智——有情生死智，以及于夜之三更到达第三智、本经所说的“漏尽通智作证”——漏尽智。

[205]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[206]作大坑堑，使人守视：汉译《南传大藏经·中部经典一·双想经》译作“以配置所驯练之牡兽及牝兽”。

[207]却守视人：汉译《南传大藏经·中部经典一·双想经》译作“以除去驯练牡兽或牝兽”。

[208]沙门、梵志：汉译《南传大藏经·中部经典一·双想经》译作“有情”。

[209]是三恶不善念：欲念、恚念、害念也。恶道者，当知是三恶不善念。复更有恶道：汉译《南传大藏经·中部经典一·双想经》无此内容。

[210]作大坑堑者，当知是无明也。使人守者，当知是魔波旬眷属也：汉译《南传大藏经·中部经典一·双想经》译作“驯练之牡兽者，即是欢喜贪染也。驯练之牝兽者，即是无明也”。

[211]是三善念：无欲念、无恚念、无害念也。道者，当知是三善念。复更有道：汉译《南传大藏经·中部经典一·双想经》无此内容。

[212]行：此字后高丽藏原有“念经第六竟（千五百九十二字）中阿含经卷第二十五（七千四百六十八字）”等二十九字。“千五百九十二字”，大正藏作“千五百九十三字”。

[213]师子吼经：高丽藏原作“因品师子吼经第七（第二小土城诵）”等十四字。

[214]此中有第一沙门……异道一切空无沙门、梵志：汉译《南传大藏经·中部经典一·狮子吼小经》译作“于此，有［第一］沙门（须陀洹果），又是处，有第二沙门、第三沙门、第四沙门（即斯陀含果、阿那含果、阿罗汉果）。然，于外道无可称为沙门者也”。异道，即异于佛教之外道。

[215]师子吼：喻说法时心得决定而无所畏惧，如狮子吼叫时百兽皆慑伏。师，通“狮”。

[216]异学：即异于佛学之外学，同异道、外道。

[217]我等信尊师、信法、信戒德具足，爱敬同道，恭恪奉事：汉译《南传大藏经·中部经典一·狮子吼小经》译作“我等对师有净信，我等对法有净信，于戒有成就圆满。不论在家、出家，凡顺从同法者，皆是我等之所爱、所好也”。

[218]瞿昙：又音译作乔答摩，为释尊所属之族姓。为外道对佛陀的称呼。

[219]究竟：本经下文作“究竟是”，指终级之事理。

[220]受：汉译《南传大藏经·中部经典一·狮子吼小经》译作“取”。

[221]无慧、不说慧……有慧、说慧：汉译《南传大藏经·中部经典一·狮子吼小经》译作“愚者”、“贤者”。

[222]比丘！汝等复问异学：‘诸贤！为有憎、有诤者得究竟是耶……非有憎、有诤者得究竟是。’：汉译《南传大藏经·中部经典一·狮子吼小经》译作“复问：‘诸贤！彼之究竟是对乐观者或悲观者耶？非对不乐观者、不悲观者耶？’对此，外道正确解答：‘彼之究竟是非对不乐观者、不悲观者，非对乐观者、悲观者也。’复问：‘诸贤！彼之究竟是对喜障或乐障者耶？或对喜无障、乐无障者耶？’对此，外道正确解答：‘彼之究竟是对喜无障、乐无障者，非对喜障、乐障者也。’”诤，不认同。

[223]若有沙门、梵志依无量见……憎诤有见：汉译《南传大藏经·中部经典一·狮子吼小经》译作“诸比丘！有此等二见，即有见与无有见也。诸比丘！沙门、婆罗门而著有见、喜好有见、被有见所缚者，以无有见为障碍；又，沙门、婆罗门而著无有见、喜好无有见、被无有见所缚者，以有见为障碍”。有见，实有之见。无见，实无之见，即顽空见。猗，此处通“倚”。

[224]不知因、不知集：汉译《南传大藏经·中部经典一·狮子吼小经》译作“不如实知此等二见之集”。集，高丽藏原作“习”，今依元、明两种藏经改，本经下文同。

[225]味：味著、作用。

[226]出要：出离。

[227]或有沙门、梵志施设断受，然不施设断一切受：施设断欲受，不施设断戒受、见受、我受：汉译《南传大藏经·中部经典一·狮子吼小经》译作“或沙门、婆罗门虽自称了知一切取论者，但彼等对一切取非能正确了知，即虽了知爱取，并不了知见取、不了知戒禁取、不了知我论取”。欲受，新译作“欲取”，指执取五欲境界。戒受，新译作“戒取”、“戒禁取”，指执取非戒等种种非解脱因为解脱正因。见受，新译作“见取”，指执取种种不正见。我受，新译作“我取”、“我语取”，指色及无色界诸余烦恼；论说有我，名为我语。

[228]三处：指本经前文所说的戒受、见受、我受。汉译《南传大藏经·中部经典一·狮子吼小经》译作“三事”。

[229]如是法律，若信尊师者，彼非正、非第一：汉译《南传大藏经·中部经典一·狮子吼小经》译作“诸比丘！于如是法、律，虽言对师有净信，但彼不谓达完全也”。法律，指法与律。

[230]无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐：以上为如来之十大名号。无所著，又译作阿罗汉、应供、应真。明行成为，又译作明行足。道法御，又译作调御丈夫。众祐，又译作世尊。参见《中阿含·八·七日经》注释。

[231]习：新译作“集”，招集义。

[232]此四受因无明、习无明，从无明生，以无明为本：汉译《南传大藏经·中部经典一·狮子吼小经》译作“此等四取以渴爱为缘、渴爱为集、渴爱为种、渴爱为因也。诸比丘！又，此渴爱是以何为缘？以何为集？以何为种？以何为因耶？曰：渴爱是以受为缘、受为集、受为种、受为因也。诸比丘！又，此受是以何为缘？以何为集？以何为种？以何为因耶？曰：受是以触为缘、触为集、触为种、触为因也。诸比丘！此触是以何为缘？以何为集？以何为种？以何为因耶？曰：触是以六处为缘、六处为集、六处为种、六处为因也。复次，诸比丘！此六处是以何为缘？以何为集？以何为种？以何为因耶？曰：六处是以名色为缘、名色为集、名色为种、名色为因也。诸比丘！此之名色是以何为缘？以何为集？以何为种？以何为因耶？曰：名色是以识为缘、识为集、识为种、识为因也。复次，诸比丘！此之识是以何为缘？以何为集？以何为种？以何为因耶？曰：识是以行为缘、行为集、行为种、行为因也。诸比丘！此等行是以何为缘？以何为集？以何为种？以何为因耶？曰：行是以无明为缘、无明为集、无明为种，无明为因也”。

[233]正法律：指佛所说之法与律。

[234]行：此字后高丽藏原有“师子吼经第七竟（一千六百九十字）”等十四字。

[235]优昙婆逻经：高丽藏原作“中阿含因品优昙婆逻经第八（第二小土城诵）”等十八字。

[236]竹林迦兰哆园：又译作迦兰陀竹园、竹园伽蓝、竹林精舍，为迦兰陀长者献竹林于僧团，频婆娑罗王建造伽蓝而成。迦，高丽藏原作“伽”，今依宋、元、明三种藏经改。

[237]实意：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》与《长阿含·八·散陀那经》均音译作“散陀那”，《佛说尼拘陀梵志经》译作“和合”。

[238]且置诣佛，世尊或能宴坐，及诸尊比丘：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“今非诣访佛处之时，世尊于静室三昧思惟而住。亦非诣访诸比丘之时，诸比丘皆在静室三昧思惟而住”，《长阿含·八·散陀那经》译作“今往觐佛非是时也，今者世尊必在静室三昧思惟，诸比丘众亦当禅静”，《佛说尼拘陀梵志经》译作“今日已过清旦，佛及苾刍各处自房，宜应且止，勿诣佛所瞻礼亲近”。

[239]优昙婆逻林：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“优昙婆逻普行者女林”，《长阿含·八·散陀那经》译作“乌暂婆利梵志女林”，《佛说尼拘陀梵志经》译作“乌昙末梨园”。优昙婆逻，又音译作优昙钵逻、乌昙跋罗，意为祥瑞，其叶似梨，果大如拳，无花而结子，盖其花希有故，据说只有如来下生、金轮王出现时以大福德力才感得此花出现。

[240]异学：即外道。

[241]无恚：外道之名，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》与《长阿含·八·散陀那经》译作“尼俱陀”，《佛说尼拘陀梵志经》译作“尼拘陀”。

[242]为五百异学之所推宗：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“常与三千之普行者俱”。

[243]鸟论：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“遮道浊乱论说”，《长阿含·八·散陀那经》译作“遮道浊乱之言”，《佛说尼拘陀梵志经》译作“繁杂之论”，《中阿含·一七九·五支物主经》译作“若干种畜生之论”。

[244]默：高丽藏原作“嘿”，本经下文同。

[245]若有沙门瞿昙弟子名德高远，所可宗重，在家住止，居王舍城者，彼为第一：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“于沙门瞿昙诸弟子中，为白衣居士，住王舍城者，于其中之随一是此散陀那居士”，《长阿含·八·散陀那经》译作“沙门瞿昙白衣弟子中，此为最上”。

[246]初：意谓从最初（到现在）。

[247]汝何由得知？沙门瞿昙空慧解脱，此不足说……亦当为彼说瞎牛喻：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“沙门瞿昙是与谁共语？与谁对论？令谁得明智理解耶？沙门瞿昙之智偏于空处，沙门瞿昙喜好独处，不得共语，彼常抱偏见。譬喻瞎牛之偏步，常在边处；瞿昙之智偏于空处，喜好独处，不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当逐令彼默闭”，《长阿含·八·散陀那经》译作“沙门瞿昙颇曾与人共言论不？众人何由得知沙门有大智慧？汝师常好独处边地。犹如瞎牛食草，偏逐所见；汝师瞿昙亦复如是，偏好独见，乐无人处。汝师若来，吾等当称以为瞎牛。彼常自言有大智慧，我以一言穷彼，能使默然，如龟藏六，谓可无患；以一箭射，使无逃处”，《佛说尼拘陀梵志经》译作“以沙门瞿昙处于空舍，慧何能转？既于空舍慧不能转，乃于旷野坐卧居止，远离愦闹，绝于人迹，寂守是相，身住一处，心不散乱，专注一境，随应所行。长者，譬如一目之牛周行边际，当知彼牛其何能行？沙门瞿昙亦复如是，处于空舍，慧何能转？长者，若或沙门瞿昙来此会中，我时必当相与议论，建立胜义，发一问端，而为叩击，我应得胜，彼必堕负。如击空缾，易为破坏”。

[248]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[249]叉手：即合掌，以示恭敬。

[250]预留一座：《长阿含·八·散陀那经》译作“取一别座”。预，高丽藏原作“豫”，今依宋、元、明三种藏经改。

[251]瞿昙！有座，欲坐随意：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“世尊！彼世尊依何法教训其弟子？又依何教法，令其弟子得止息安稳、得知愿乐根本梵行耶”，《长阿含·八·散陀那经》译作“沙门瞿昙，汝从本来，以何法教训于弟子，得安隐定，净修梵行”。

[252]净天耳：指天耳通，听闻人天音声而无碍，六通之一。

[253]异学无恚便与世尊共相问讯，却坐一面：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“尼俱陀普行者，自取一卑座，坐于一面”，《长阿含·八·散陀那经》译作“散陀那居士礼世尊足，于一面坐”，《佛说尼拘陀梵志经》译作“时尼拘陀梵志合掌向佛，顶礼……”。

[254]无恚！我法甚深！甚奇！甚特……令可汝意：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“尼俱陀！对依如何教法，教我诸弟子，又依如何教法，指导我诸弟子得止息安稳，得知愿乐根本梵行；是彼异见解、异信忍、异目的、异研究、异行持者所不能知也。然，尼俱陀！汝应问我：世尊！实如何是成就苦行之修行？如何是不成就苦行之修行耶”，《长阿含·八·散陀那经》译作“且止！梵志！吾法深广，从本以来，诲诸弟子，得安隐处，净修梵行，非汝所及……正使汝师及汝弟子所行道法，有净不净，我尽能说”，《佛说尼拘陀梵志经》译作“尼拘陀！汝于是事，而实难知。何以故？异法、异见、异师、异行。但应于汝自法教中随应发问”。不了憎恶行，指外道所修的厌离之苦行。

[255]乃能自舍己宗，而以他宗随人所问：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“实立自说，依他说来充实［自说］”，《长阿含·八·散陀那经》译作“他问己义，乃开他义”，《佛说尼拘陀梵志经》译作“此所问事，不以自教而为见答，返能于他教中令发问端”。

[256]不了可憎行，云何得具足？云何不得具足：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“如何是成就苦行之修行？如何是不成就苦行之修行耶”。

[257]倮：同“裸”。

[258]或不以瓶取水，或不以櫆取水：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或不由瓶口取食，不由皿取食”，《长阿含·八·散陀那经》译作“不受瓨食，不受盂食”。櫆，同“魁”，指长柄斗。

[259]不食刀杖劫抄之食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“于臼不取（食），于杖间不取（食），于杵间不取（食）”，《长阿含·八·散陀那经》译作“不受两刀中间食”，《佛说尼拘陀梵志经》译作“不于刀杖兵器中住”。

[260]不自往，不遣信，不求来尊、不善尊、不住尊：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“请‘来’不受，请‘住’不受，持来者不受，特为准备者不受，招待不受”，《长阿含·八·散陀那经》译作“不受请食，他言先识则不受其食”。

[261]若有二人食，不在中食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“二人共食时［唯其中一人与］不受”，《长阿含·八·散陀那经》译作“不受二人中间食”，《佛说尼拘陀梵志经》译作“不于街巷中食”。

[262]不怀妊家食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“由怀孕女不受（食），由授乳中之女不受（食），由与男子交会之女不受（食）”。

[263]不畜狗家食：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“畜狗家之食不取，若近狗者不受（食）”，《长阿含·八·散陀那经》译作“见狗在门则不受其食”。

[264]设使家有粪蝇飞来而不食：《长阿含·八·散陀那经》译作“不受多蝇家食”。

[265]不噉鱼，不食肉，不饮酒，不饮恶水，或都无所饮，学无饮行：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“鱼肉不食，清酒饮，浊酒不饮，粥汁不饮……或不饮水行者，常行不饮冷水”，《长阿含·八·散陀那经》译作“不食鱼，不食肉，不饮酒”，《佛说尼拘陀梵志经》译作“不食豆及鱼、肉、牛乳、酥、酪、油及蜜等，不饮酒，不饮甘浆，不饮醋浆，但饮糠秕清洁之水而为活命”。

[266]或噉一口，以一口为足；或二、三、四……乃至七口，以七口为足：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或于一家受食者，一口［食为足］；或二家受食者，二口［食为足］……或七家受食者，七口［食为足］”，《长阿含·八·散陀那经》译作“一餐一咽，至七餐止”。

[267]或食一得，以一得为足……乃至七得，以七得为足：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或由一施物而过活，由二施物而过活……由七施物而过活”，《长阿含·八·散陀那经》译作“受人益食，不过七益”，《佛说尼拘陀梵志经》译作“或受一家食，或受二家、三家乃至七家食”。

[268]或日一食，以一食为足……以一食为足：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或一日为一食、二日为一食……七日为一食，如是至限半月一食，从事定期食之修行”，《佛说尼拘陀梵志经》译作“或一日不食，或二日、三日乃至七日，或复半月、一月不食”。

[269]稗子：田里像稻谷却非稻谷的野生草之实。

[270]穄：野生的不粘的黍类。

[271] [image] ：野谷。

[272]头头逻：古印度之一种米。

[273]无事处：指空闲之树林。

[274]或持连合衣，或持毛衣，或持头舍衣，或持毛头舍衣：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或着麻衣，着麻莎衣，着冢间衣，着粪扫衣，着提利多树皮”。连合衣，经连辍而成之衣，如树皮衣、树叶衣。头舍衣，指未经染色之粗布衣。

[275]或持全皮，或持穿皮，或持全穿皮：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或着黑羚羊皮，着黑羚皮之细条所编者”，另有“或着草皮、着树皮、着木片皮”。全皮，完好之皮。穿皮，穿漏之皮，又或经割截之皮。

[276]或持散发，或持编发，或持散编发：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或着发毛之布，或着马毛之布，或着枭羽之衣”。

[277]住立断坐：常立不坐。

[278]蹲行：蹲踞而行。

[279]果：此处指野草之果实。

[280]或有事水，昼夜手抒：指事水者昼夜以手扬水（洗浴）。

[281]尊祐大德：指天神、主宰神。

[282]或有一精苦行苦行，因此精苦行苦行，恶欲、念欲：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“因有苦行者勤修苦行，彼由其苦行自足满悦”。精，高丽藏原作“清”，今依宋、元、明三种藏经改，本经下文同。

[283]根种子、树种子、果种子、节种子、种子为五：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“根种子、树种子、节种子、枝种子及第五种种子”。种子，宋、元、明三种藏经作“种子子”，本经下文同。

[284]身见、边见、邪见、见取：身见，又作有身见、萨迦耶见，指我见、我所见。边见，又作边执见，指执取断见边或常见边，执取有见边或无见边。邪见，指诽谤因果，颠倒黑白。见取，指执取不正见为究竟见。

[285]不语结：指忿恨。《中阿含·八十九·比丘请经》译作“不语结住”。

[286]不了可憎具足行：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“勤修此苦行”。

[287]是得第一、得真实：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“实为清净而非不清净、应是最上树节之行”，《长阿含·八·散陀那经》译作“名为第一、坚固行”。

[288]得皮、得节：指得树皮、得树节。树节，指坚实的树心木。

[289]四行：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“四种禁戒律仪”，《佛说尼拘陀梵志经》译作“四戒”。

[290]不杀生、不教杀、不同杀……不妄言、不教妄言、不同妄言：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“自己不杀生、不令［他］杀生、不教［人］杀生，自己不偷盗、不令［他］偷盗、不教［人］偷盗，自己不妄语、不令［他］妄语、不教［人］妄语，自己不愿修习、不令［他］愿修习、不教［人］愿修习”，《佛说尼拘陀梵志经》译作“不自杀生、不教他杀、不随喜杀，不自偷盗、不教他盗、不随喜盗，不自妄语、不教他妄语、不随喜妄语，不自邪染、不教他邪染、不随喜邪染”。同，认同、随喜。

[291]乐而不进：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“彼得增益而无退转”。

[292]如是此不了可憎行得节也：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》中佛说“非最上树节之行，唯不过达其纤皮而已”。

[293]云何此不了可憎行得第一、得真实耶：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“愿世尊宣示令我勤修苦行而达最上树节之行”。

[294]如是此不了可憎行得第一、得真实也：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》中佛说“非最上树节之行”。

[295]默：高丽藏原作“嘿”，今依大正藏改。本经下文同。

[296]五盖、心秽慧羸：意谓令心生秽、慧变羸之五盖。

[297]漏尽智通作证：又作漏尽智证通、漏尽智作证通、漏尽智见作证通、漏尽智通、漏尽通，为六通之一。

[298]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[299]以师还汝：意谓汝师仍然是汝师。汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“凡为汝等之师，亦为汝等师之”。本经下文亦随顺理解。

[300]世尊知已，为实意居士说法，劝发渴仰，成就欢喜……乘虚而去：汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》中说“如是，世尊于优昙婆逻普行者女林中，作狮子吼已，乘呈虚空，还于耆阇窟山中。散陀那居士亦直回王舍城”。

[301]行：此字后高丽藏原有“优昙婆逻经第八竟（五千八百九十八字）”等十六字。

[302]愿经：高丽藏原作“中阿含因品愿经第九（第二小土城诵）”等十五字。

[303]当愿我有亲族，令彼因我身坏命终……成就观行于空静处：汉译《南传大藏经·中部经典一·愿经》译作“若比丘愿令我亲族血缘之逝去死去者，能以清净欢喜心忆念［我］，令彼等因此而获大果报、有大功德者，彼则应成就戒、持守内心寂静、不轻禅、具足观行、为住空闲处之行者”。本经前后文依巴利本意随顺理解。

[304]比丘当愿诸施我衣被……获大果报：汉译《南传大藏经·中部经典一·愿经》译作“若比丘愿令我得衣、食、床座、医药资具者，彼则应成就戒、持守内心寂静、不轻禅、具足观行、为住空闲处之行者。又，若比丘愿令我享衣、食、床座、医药资具［之施］者，其［施］之行为获大果报、有大功德者”。

[305]三结：指有身见、戒禁取、疑等三烦恼障。

[306]淫怒：新译作“贪嗔”。

[307]五下分结：指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[308]息解脱：即寂静解脱。如空无边处定息于色想而解脱一分，识无边处定息于空无边想而解脱一分，无所有处定息于识无边想而解脱一分，非想非非想处定息于无所有想而解脱一分。

[309]如其像定：又作如像三昧、如其像三昧、如其像三昧正受、如其像如意定、如其像如意足，即如所缘之像那样而入禅定。

[310]以慧而观断漏、知漏：《中阿含·八一·念身经》译作“而以慧观知漏、断漏”。

[311]如意足……天耳智……他心智……宿命智……生死智……诸漏已尽而得无漏：分别指神足通、天耳通、他心通、宿命通、天眼通、漏尽通。

[312]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[313]行：此字后高丽藏原有“愿经第九竟（八百六十五字）”等十一字。

[314]想经：高丽藏原作“中阿含因品想经第十（第二小土城诵）”等十五字。

[315]若有沙门、梵志于地有地想：地即是神，地是神所，神是地所。彼计地即是神已，便不知地：汉译《南传大藏经·中部经典一·根本法门经》译作“诸比丘！我为汝等说示一切法之根本法门。谛听！善思念之！今将说之……诸比丘！世间上无闻之凡夫，不承认诸圣者，不熟知圣者之法，不以圣者之法为导，不承认诸真人，不熟知真人之法，不以真人之法为导；而从地以想地，从地以想地而思惟地，思惟于地，即从地思惟此地是我所有，随喜悦地。其为云何？我说因彼不熟知［其］故也”。神，指常恒之我、真我。神所，即我所（有）。

[316]神：汉译《南传大藏经·中部经典二·梵天请经》译作“生物”，汉译《南传大藏经·中部经典一·根本法门经》译作“生者”。

[317]生主：意为造物主，又音译作波阇波提、钵罗阇钵底，为婆罗门教之神。

[318]无烦……无热：即无烦天、无热天，为五净居天之二天。

[319]一……别……若干……见……闻……识……知……一切：汉译《南传大藏经·中部经典一·根本法门经》译作“所见者……所闻者……所思者……所知者……唯一性……种种性……一切”。一，指唯一。别，另外的。

[320]于地则知地……彼便知地：汉译《南传大藏经·中部经典一·根本法门经》译作“从地以知地，从地以知地而令彼不思惟地，令不思惟于地，不从地而思惟，即不思惟此地是我所有，随不令喜悦地。其为云何？我说：因彼熟知［其］故也”。

[321]行：此字后高丽藏原有“想经第十竟（五百二十六字）中阿含经卷第二十六（八千九百七十九字）中阿含因品第四竟（二万五千五十六字）”等四十四字。


林品第十[1]

二林观心二，达奴波法本，
优陀罗蜜丸，瞿昙弥在后。


林品第十[1]

中阿含经卷第二十七[2]

一〇七、林经（上）[3]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“比丘者，依一林住[4]：我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘依此林住，依此林住已，若无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃然不得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘应作是观：我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然我依此林住，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃然不得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘如是观已，可舍此林去。

“比丘者，依一林住：我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘依此林住，依此林住已，或无正念便得正念，其心不定而得定心，若不得解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘应作是观：我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘如是观已，可住此林。

“比丘者，依一林住：我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘依此林住，依此林住已，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃然不得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘应作是观：我依此林住，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃然不得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘如是观已，即舍此林，夜半而去，莫与彼别[5]。

“比丘者，依一林住：我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘依此林住，依此林住已，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘应作是观：我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘如是观已，依此林住，乃可终身至其命尽。”

如依林住，冢间、村邑、依于人住[6]亦复如是。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[7]！

一〇八、林经（下）[8]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“比丘者，依一林住[9]：我依此林住，或所为出家学道，欲得沙门义[10]，此义于我得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘依此林住，依此林住已，所为出家学道，欲得沙门义，此义于我不得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘应作是观：我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然我依此林住，所为出家学道，欲得沙门义，此义于我不得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘如是观已，可舍此林去。

“比丘者，依一林住：我依此林住，或所为出家学道，欲得沙门义，此义于我得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘依此林住，依此林住已，所为出家学道，欲得沙门义，此义于我得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘应作是观：我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然我依此林住，所为出家学道，欲得沙门义，此义于我得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘如是观已，可住此林。

“比丘者，依一林住：我依此林住，或所为出家学道，欲得沙门义，此义于我得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘依此林住，依此林住已，所为出家学道，欲得沙门义，此义于我不得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘应作是观：我依此林住，所为出家学道，欲得沙门义，此义于我不得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘如是观已，即舍此林，夜半而去，莫与彼别[11]。

“比丘者，依一林住：我依此林住，或所为出家学道，欲得沙门义，此义于我得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘依此林住，依此林住已，所为出家学道，欲得沙门义，此义于我得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘应作是观：我依此林住，所为出家学道，欲得沙门义，此义于我得；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。彼比丘作是观已，依此林住，乃可终身至其命尽。”

如依林住，冢间、村邑、依于人住[12]亦复如是。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[13]！

一〇九、自观心经（上）[14]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若有比丘不能善观于他心者，当自善观察于己心，应学如是。云何比丘善自观心？比丘者，若有此观，必多所饶益：我为得内止、不得最上慧观法[15]耶？我为得最上慧观法、不得内止耶？我为不得内止、亦不得最上慧观法耶？我为得内止、亦得最上慧观法耶？

“若比丘观已，则知我得内止、不得最上慧观法者，彼比丘得内止已，当求最上慧观法；彼于后时得内止，亦得最上慧观法。若比丘观已，则知我得最上慧观法、不得内止者，彼比丘住最上慧观法已，当求内止；彼于后时得最上慧观法，亦得内止。若比丘观已，则知我不得内止、亦不得最上慧观法者，如是比丘不得此善法为欲得故，便以速求方便，学极精勤，正念正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣；如是，比丘不得此善法，为欲得故，便以速求方便，学极精勤，正念正智，忍不令退；彼于后时即得内止，亦得最上慧观法。若比丘观已，则知我得内止、亦得最上慧观法，彼比丘住此善法已，当求漏尽智通作证[16]。

“所以者何？我说不得畜一切衣，亦说得畜一切衣[17]。云何衣我说不得畜？若畜衣便增长恶不善法、衰退善法者，如是衣我说不得畜。云何衣我说得畜？若畜衣便增长善法、衰退恶不善法者，如是衣我说得畜。如衣，饮食、床榻、村邑[18]亦复如是。我说不得狎习[19]一切人，亦说得狎习一切人。云何人我说不得狎习？若狎习人便增长恶不善法、衰退善法者，如是人我说不得狎习。云何人我说得与狎习？若狎习人便增长善法、衰退恶不善法者，如是人我说得与狎习。

“彼可习法知如真，不可习法亦知如真。彼可习法、不可习法知如真已，不可习法便不习，可习法便习。彼不可习法[20]不习、可习法习已，便增长善法，衰退恶不善法，是谓比丘善自观心，善自知心，善取善舍。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[21]！

一一〇、自观心经（下）[22]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若有比丘不能善观于他心者，当自善观察于己心，应学如是。云何比丘善自观心？比丘者，若有此观，必多所饶益：我为多行增伺[23]，为多行无增伺？我为多行嗔恚心，为多行无嗔恚心？我为多行睡眠缠，为多行无睡眠缠[24]？我为多行掉[25]、贡高，为多行无掉、贡高？我为多行疑惑，为多行无疑惑？我为多行身诤[26]，为多行无身诤？我为多行秽污心，为多行无秽污心？我为多行信，为多行不信？我为多行精进，为多行懈怠？我为多行念，为多行无念[27]？我为多行定，为多行无定？我为多行恶慧，为多行无恶慧？

“若比丘观时，则知我多行增伺、嗔恚心、睡眠缠、掉贡高、疑惑、身诤、秽污心、不信、懈怠、无念、无定、多行恶慧者。彼比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣；如是，比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念正智，忍不令退。

“若比丘观时，则知我多行无增伺、无嗔恚心、无睡眠缠、无掉贡高、无疑惑、无身诤、无秽污心、有信、有进[28]、有念、有定、多行无恶慧者。彼比丘住此善法已，当求漏尽智通作证。

“所以者何？我说不得畜一切衣，亦说得畜一切衣[29]。云何衣我说不得畜？若畜衣便增长恶不善法、衰退善法者，如是衣我说不得畜。云何衣我说得畜？若畜衣便增长善法、衰退恶不善法者，如是衣我说得畜。如衣，饮食、床榻、村邑[30]亦复如是。我说不得狎习[31]一切人，亦说得狎习一切人。云何人我说不得狎习？若狎习人便增长恶不善法、衰退善法者，如是人我说不得狎习。云何人我说得与狎习？若狎习人便增长善法、衰退恶不善法者，如是人我说得与狎习。

“彼可习法知如真，不可习法亦知如真。彼可习法、不可习法知如真已，不可习法便不习，可习法便习。彼不可习法不习、可习法习已，便增长善法，衰退恶不善法，是谓比丘善自观心，善自知心，善取善舍。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[32]！

一一一、达梵行经[33]

我闻如是：

一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。

尔时，世尊告诸比丘：“我当为汝说法，初妙、中妙、竟亦妙，有文有义，具足清净，显现梵行，谓名达梵行[34]，能尽诸漏。汝等谛听！善思念之。”

时，诸比丘受教而听。

世尊告曰：“汝等当知漏，知漏所因生，知漏有报，知漏胜如，知漏灭尽，知漏灭道[35]。汝等当知觉[36]，知觉所因生，知觉有报，知觉胜如，知觉灭尽，知觉灭道。汝等当知想，知想所因生，知想有报，知想胜如，知想灭尽，知想灭道。汝等当知欲，知欲所因生，知欲有报，知欲胜如，知欲灭尽，知欲灭道。汝等当知业，知业所因生，知业有报，知业胜如，知业灭尽，知业灭道。汝等当知苦，知苦所因生，知苦有报，知苦胜如，知苦灭尽，知苦灭道。

“云何知漏？谓有三漏：欲漏、有漏、无明漏[37]，是谓知漏。云何知漏所因生？谓无明也，因无明则便有漏，是谓知漏所因生。云何知漏有报？谓无明缠者，为诸漏所渍，彼因此受报，或得善处，或得恶处，是谓知漏有报[38]。云何知漏胜如？谓或有漏生地狱中，或有漏生畜生中，或有漏生饿鬼中，或有漏生天上，或有漏生人间，是谓知漏胜如。云何知漏灭尽？谓无明灭，漏便灭，是谓知漏灭尽。云何知漏灭道？谓八支圣道：正见……乃至正定为八，是谓知漏灭道。若比丘如是知漏，知漏所因生，知漏受报，知漏胜如，知漏灭尽，知漏灭道者，是谓达梵行，能尽一切漏。

“云何知觉？谓有三觉：乐觉、苦觉、不苦不乐觉[39]，是谓知觉。云何知觉所因生？谓更乐[40]也，因更乐则便有觉，是谓知觉所因生。云何知觉有报？谓爱也，爱为觉报，是谓知觉有报[41]。云何知觉胜如？谓比丘者，觉乐觉时便知觉乐觉，觉苦觉时便知觉苦觉，觉不苦不乐觉时便知觉不苦不乐觉；乐身……苦身……不苦不乐身……乐心……苦心……不苦不乐心……乐食……苦食……不苦不乐食……乐无食……苦无食……不苦不乐无食……乐欲……苦欲……不苦不乐欲……乐无欲觉……苦无欲觉……不苦不乐无欲觉时，便知觉不苦不乐无欲觉[42]，是谓知觉胜如。云何知觉灭尽？谓更乐灭，觉便灭，是谓知觉灭尽。云何知觉灭道？谓八支圣道：正见……乃至正定为八，是谓知觉灭道。若比丘如是知觉，知觉所因生，知觉有报，知觉胜如，知觉灭尽，知觉灭道者，是谓达梵行，能尽一切觉。

“云何知想？谓有四想。比丘者，小想亦知，大想亦知，无量想亦知，无所有处想亦知，是谓知想[43]。云何知想所因生？谓更乐也，因更乐则便有想，是谓知想所因生。云何知想有报？谓说也，随其想便说，是谓知想有报[44]。云何知想胜如？谓或有想想色，或有想想声，或有想想香，或有想想味，或有想想触，是谓知想胜如[45]。云何知想灭尽？谓更乐灭想便灭，是谓知想灭尽。云何知想灭道？谓八支圣道：正见……乃至正定为八，是谓知想灭道。若比丘如是知想，知想所因生，知想有报，知想胜如，知想灭尽，知想灭道者，是谓达梵行，能尽一切想。

“云何知欲？谓有五欲功德[46]，可爱、可喜、美色、欲想应、甚可乐[47]。云何为五？眼知色，耳知声，鼻知香，舌知味，身知触，是谓知欲。云何知欲所因生？谓更乐也，因更乐则便有欲，是谓知欲所因生。云何知欲有报？谓随欲种爱，乐著而住彼，因此受报有福处、无福处、不动处，是谓知欲有报[48]。云何知欲胜如？谓或有欲欲色，或有欲欲声，或有欲欲香，或有欲欲味，或有欲欲触，是谓知欲胜如。云何知欲灭尽？谓更乐灭欲便灭，是谓知欲灭尽。云何知欲灭道？谓八支圣道：正见……乃至正定为八，是谓知欲灭道。若比丘如是知欲，知欲所因生，知欲受报，知欲胜如，知欲灭尽，知欲灭道者，是谓达梵行，能尽一切欲。

“云何知业？谓有二业：思、已思业[49]，是谓知业。云何知业所因生？谓更乐也，因更乐则便有业，是谓知业所因生。云何知业有报？谓或有业黑有黑报，或有业白有白报，或有业黑白黑白报，或有业不黑不白无报，业业尽，是谓知业有报[50]。云何知业胜如？谓或有业生地狱中，或有业生畜生中，或有业生饿鬼中，或有业生天上，或有业生人间，是谓知业胜如。云何知业灭尽？谓更乐灭业便灭，是谓知业灭尽。云何知业灭道？谓八支圣道：正见……乃至正定为八，是谓知业灭道。若比丘如是知业，知业所因生，知业有报，知业胜如，知业灭尽，知业灭道者，是谓达梵行，能尽一切业。

“云何知苦？谓生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦，略五盛阴苦[51]，是谓知苦。云何知苦所因生？谓爱也，因爱生苦，是谓知苦所因生。云何知苦有报？谓或有苦微迟灭，或有苦微疾灭，或有苦盛迟灭，或有苦盛疾灭，苦苦尽，是谓知苦有报[52]。云何知苦胜如？谓不多闻、愚痴凡夫，不遇善知识，不御圣法[53]，身生觉极苦、甚重苦，命将欲绝，出此从外，更求于彼。或有沙门、梵志持一句咒，或二、三、四、多句咒，或持百句咒，彼治我苦，如是因求生苦，因集[54]生苦，苦灭，是谓知苦胜如[55]。云何知苦灭尽？谓爱灭苦便灭，是谓知苦灭尽。云何知苦灭道？谓八支圣道：正见……乃至正定为八，是谓知苦灭道。若比丘如是知苦，知苦所因生，知苦有报，知苦胜如，知苦灭尽，知苦灭道者，是谓达梵行，能尽一切苦。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[56]！

一一二、阿奴波经[57]

我闻如是：

一时，佛游跋耆瘦，在阿奴波跋耆都邑[58]。

尔时，世尊则于晡时从宴坐起，堂上来下，告曰：“阿难！共汝往至阿夷罗惒帝[59]河浴。”尊者阿难白曰：“唯然。”于是，世尊将尊者阿难往至阿夷罗惒帝河，脱衣岸上，便入水浴。浴已还出，拭体着衣。

尔时，尊者阿难执扇扇佛。于是，世尊回顾告曰：“阿难！提惒达哆[60]以放逸故，堕极苦难，必至恶处，生地狱中，住至一劫[61]，不可救济。阿难！汝不曾从诸比丘闻，谓我一向[62]记提惒达哆必至恶处，生地狱中，住至一劫，不可救济耶？”

尊者阿难白曰：“唯然。”

尔时，有一比丘语尊者阿难：“世尊以他心智知提惒达哆心故，一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济耶[63]？”

世尊告曰：“阿难！彼比丘或有小，或有中，或有大，或年少不自知。所以者何？如来已一向记彼故有疑惑。阿难！我不见此世，天及魔、梵、沙门、梵志，从人至天，谓我一向记如提惒达哆。所以者何？阿难！我一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济[64]。阿难！若我见提惒达哆有白净法如一毛许[65]，我便不一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济。阿难！我以不见提惒达哆有白净法如一毛许，是故我一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济。

“阿难！犹去村不远有大深厕，或人堕中，没在其底。若人来，为起大慈哀、怜念愍伤，求义及饶益，求安隐快乐；彼人来已，旋转视之而作是说：‘此人可得一处如毛发许粪所不污，令我得捉挽出之耶？’彼遍观视，不见此人有一净处如毛发许粪所不污[66]、可得手捉挽出之也。如是，阿难！若我见提惒达哆有白净法如一毛者，我不一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济。阿难！以我不见提惒达哆有白净法如一毛许，是故我一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济。”

于是，尊者阿难啼泣，以手抆泪，白曰：“世尊！甚奇！甚特！谓世尊一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济。”

世尊告曰：“如是，阿难！如是，阿难！我一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济。阿难！若汝从如来闻大人根智分别[67]者，必得上信如来而怀欢喜。”

于是，尊者阿难叉手向佛，白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说大人根智分别者，诸比丘从世尊闻，当善受持！”

世尊告曰：“阿难！谛听！善思念之，我今为汝说大人根智分别。”

尊者阿难受教而听。

世尊告曰：“阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而不断绝，从此善根当复更生善，如是此人得清净法[68]。阿难！犹如平旦，日初出时，暗灭明生。阿难！于意云何？日转升上，至于食时，暗已灭、明已生耶？”

尊者阿难白曰：“尔也，世尊！”

“如是，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而不断绝，从是善根当复更生善，如是此人得清净法。阿难！犹如谷种，不坏不破，不腐不剖，不为风热所伤，秋时密藏[69]；若彼居士善治良田，以种洒中，随时雨溉，阿难！于意云何？此种宁得转增长不？”

尊者阿难白曰：“尔也，世尊！”

“如是，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而不断绝，从是善根当复更生善，如是此人得清净法。阿难！是谓如来大人根智，如是如来正知诸法本[70]。

“复次，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而未断绝、必当断绝，如是此人得衰退法[71]。阿难！犹如下晡日垂没时[72]，明灭暗生。阿难！于意云何？彼日已没，明已灭、暗已生耶？”

尊者阿难白曰：“尔也，世尊！”

“如是，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而未断绝、必当断绝，如是此人得衰退法。阿难！犹如谷种，不坏不破，不腐不剖，不为风热所伤，秋时密藏。若彼居士善治良田，以种洒中，雨不随时。阿难！于意云何？此种宁得转增长耶？”

尊者阿难白曰：“不也，世尊！”

“如是，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而未断绝、必当断绝，如是此人得衰退法。阿难！是谓如来大人根智，如是如来正知诸法本。

“复次，阿难！如来以他心智观他人心，我不见此人有白净法如一毛许，此人恶不善法一向充满秽污，为当来有本、烦热苦报、生老病死因，如是此人身坏命终，必至恶处，生地狱中。阿难！犹如种子，腐坏破剖，为风热所伤，秋时不密藏。若彼居士非是良田，又不善治，便下种子，雨不随时。阿难！于意云何？此种宁得转增长耶？”

尊者阿难白曰：“不也，世尊！”

“如是，阿难！如来以他心智观他人心，我不见此人有白净法如一毛许，此人恶不善法一向充满秽污，为当来有本、烦热苦报、生老病死因，如是此人身坏命终，必至恶处，生地狱中。阿难！是谓如来大人根智，如是如来正知诸法本。”

于是，尊者阿难叉手向佛，白曰：“世尊已说如此三种之人，宁可更说异三种人耶？”

世尊告曰：“可说也，阿难！如来以他心智观他人心，知此人成就不善法，亦成就善法。如来后时以他心智复观此人心，知此人灭不善法而生善法。此人不善法已灭，善法已生，余有不善根而不断绝，从是不善根当复更生不善，如是此人得衰退法。阿难！犹如燃火，始然之时，尽然一焰[73]，彼或有人益以燥草、足以槁木。阿难！于意云何？彼火宁转增炽盛耶？”

尊者阿难白曰：“尔也，世尊！”

“如是，阿难！如来以他心智观他人心，知此人成就不善法，亦成就善法。如来后时以他心智复观此人心，知此人灭不善法而生善法。此人不善法已灭，善法已生，余有不善根而不断绝，从是不善根当复更生不善，如是此人得衰退法。阿难！是谓如来大人根智，如是如来正知诸法本。

“复次，阿难！如来以他心智观他人心，成就不善法，亦成就善法。如来后时以他心智复观此人心，知此人灭不善法而生善法。此人不善法已灭，善法已生，余有不善根而未断绝、必当断绝，如是此人得清净法。阿难！犹如然火，炽然之时，尽然一焰，彼或有人从此盛火，置平净地，或着石上。阿难！于意云何？彼火宁转增炽盛耶？”

尊者阿难白曰：“不也，世尊！”

“如是，阿难！如来以他心智观他人心，知此人成就不善法，亦成就善法。如来后时以他心智复观此人心，知此人灭不善法而生善法。此人不善法已灭，善法已生，余有不善根而未断绝、必当断绝，如是此人得清净法。阿难！是谓如来大人根智，如是如来正知诸法本。

“复次，阿难！如来以他心智观他人心，我不见此人有黑业如一毛许，此人善法一向充满，与乐、乐报[74]，必生乐处而得长寿，如是此人即于现世必得般涅槃。阿难！犹如火炭，久灭已冷，彼或有人虽益以燥草、足以槁木。阿难！于意云何？彼死火炭宁可复得炽然之耶？”

尊者阿难白曰：“不也，世尊！”

“如是，阿难！如来以他心智观他人心，我不见此人有黑业如一毛许，此人善法一向充满，与乐、乐报，必生乐处而得长寿，如是此人即于现世必得般涅槃。阿难！是谓如来大人根智，如是如来正知诸法本。

“阿难！前说三人者，第一人得清净法，第二人得衰退法，第三人身坏命终，必至恶处，生地狱中；后说三人者，第一人得衰退法，第二人得清净法，第三人即于现世得般涅槃。阿难！我已为汝说大人根智，如尊师所为弟子起大慈哀、怜念愍伤，求义及饶益，求安隐快乐，我今已作。汝等当复自作，至无事处山林树下、空安静处，宴坐思惟，勿得放逸！勤加精进，莫令后悔！此是我之教敕，是我训诲。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[75]！


林品第十[1]

中阿含经卷第二十八

一一三、诸法本经[76]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若诸异学来问汝等：‘一切诸法以何为本？’汝等应当如是答彼：‘一切诸法以欲为本。’彼若复问：‘以何为和？’当如是答：‘以更乐为和[77]。’彼若复问：‘以何为来？’当如是答：‘以觉为来[78]。’彼若复问：‘以何为有？’当如是答：‘以思想为有[79]。’彼若复问：‘以何为上主？’当如是答：‘以念为上主[80]。’彼若复问：‘以何为前？’当如是答：‘以定为前[81]。’彼若复问：‘以何为上？’当如是答：‘以慧为上[82]。’彼若复问：‘以何为真？’当如是答：‘以解脱为真[83]。’彼若复问：‘以何为讫？’当如是答：‘以涅槃为讫[84]。’是为比丘欲为诸法本，更乐为诸法和，觉为诸法来，思想为诸法有，念为诸法上主，定为诸法前，慧为诸法上，解脱为诸法真，涅槃为诸法讫，是故比丘当如是学。

“习[85]出家学道心，习无常想，习无常苦想，习苦无我想，习不净想，习恶食想，习一切世间不可乐想，习死想[86]，知世间好恶，习如是想心；知世间习有，习如是想心；知世间习[87]、灭、味、患、出要如真，习如是想心。若比丘得习出家学道心者，得习无常想，得习无常苦想，得习苦无我想，得习不净想，得习恶食想，得习一切世间不可乐想，得习死想，知世间好恶，得习如是想心；知世间习有，得习如是想心；知世间习、灭、味、患、出要如真，得习如是想心者，是谓比丘断爱除结、正知正观诸法已，便得苦边。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[88]！

一一四、优陀罗经[89]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“优陀罗罗摩子[90]彼在众中，数如是说：‘于此生中，观此觉此，不知痈本，然后具知痈本[91]。’优陀罗罗摩子无一切知自称一切知，实无所觉自称有觉。优陀罗罗摩子，如是见、如是说：‘有者，是病、是痈、是刺。设无想者，是愚痴也。若有所觉，是止息、是最妙，谓乃至非有想非无想处。’[92]彼自乐身、自受于身、自著身已，修习乃至非有想非无想处，身坏命终，生非有想非无想天中；彼寿尽已，复来此间，生于狸中。此比丘正说者：于此生中，观此觉此，不知痈本，然后具知痈本。

“云何比丘正观耶？比丘者，知六更触，知习、知灭、知味、知患、知出要，以慧知如真，是谓比丘正观也。云何比丘觉？比丘者，知三觉，知习、知灭、知味、知患、知出要，以慧知如真，是谓比丘觉[93]。云何比丘不知痈本，然后具知痈本[94]？比丘者，知有爱灭，拔其根本，至竟不复生，是谓比丘不知痈本，然后具知痈本。痈者，谓此身也，色粗四大[95]，从父母生，饮食长养，衣被按摩，澡浴强忍，是无常法、坏法、散法，是谓痈也。痈本者，谓三爱也，欲爱、色爱、无色爱[96]，是谓痈本。痈一切漏者，谓六更触处也，眼漏视色，耳漏闻声，鼻漏嗅香，舌漏尝味，身漏觉触，意漏知诸法，是谓痈一切漏。

“比丘！我已为汝说痈、说痈本，如尊师所为弟子起大慈哀、怜念愍伤，求义及饶益，求安隐快乐者，我今已作。汝等亦当复自作，至无事处山林树下、空安静处，燕坐思惟，勿得放逸！勤加精进，莫令后悔！此是我之教敕，是我训诲。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[97]！

一一五、蜜丸喻经[98]

我闻如是：

一时，佛游释羇瘦，在迦维罗卫[99]。

尔时，世尊过夜平旦，着衣持钵，为乞食故，入迦维罗卫。食讫，中后收举衣钵，澡洗手足，以尼师坛着于肩上，往诣竹林释迦寺[100]中，入彼大林，至一树下敷尼师檀，结跏[101]趺坐。

于是，执杖释[102]拄[103]杖而行，中后彷徉，往诣佛所，共相问讯，拄杖立佛前，问世尊曰：“沙门瞿昙！以何为宗本？说何等法？”

世尊答曰：“释！若一切世间，天及魔、梵、沙门、梵志，从人至天，使不斗诤，修习离欲清净梵行，舍离谄曲，除悔，不著有、非有，亦无想，是我宗本，说亦如是[104]。”

于是，执杖释闻佛所说不是不非，执杖释奋头而去[105]。

于是，世尊执杖释去后不久，则于晡时，从燕坐起，往诣讲堂，比丘众前敷座而坐，告诸比丘：“我今平旦着衣持钵，为乞食故，入迦维罗卫。食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，往诣竹林释迦寺中，入彼大林，至一树下敷尼师檀，结跏趺坐。于是，执杖释拄杖而行，中后彷徉，来诣我所，共相问讯。拄杖立我前，问我曰：‘沙门瞿昙！以何为宗本？说何等法？’我答曰：‘释！若一切世间，天及魔、梵、沙门、梵志，从人至天，使不斗诤，修习离欲清净梵行，舍离谄曲，除悔，不著有、非有，亦无想，是我宗本，说亦如是。’彼执杖释闻我所说不是不非，执杖释奋头而去。”

于是，有一比丘即从座[106]起，偏[107]袒着衣，叉手向佛，白曰：“世尊！云何一切世间，天及魔、梵、沙门、梵志，从人至天，使不斗诤？云何修习离欲，得清净梵行？云何舍离谄曲，除悔，不著有、非有，亦无想耶？”

世尊告曰：“比丘！若人所因念，出家学道，思想修习，及过去、未来、今现在法，不爱、不乐、不著、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使、斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边[108]。”佛说如是，即从座[109]起，入室燕坐。

于是，诸比丘便作是念：诸贤当知世尊略说此义，不广分别，即从座起，入室燕坐——若人所因念，出家学道，思想修习，及过去、未来、今现在法，不爱、不乐、不著、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使、斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。彼复作是念：诸贤谁能广分别世尊向所略说义？彼复作是念：尊者大迦旃延[110]常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所，请说此义。若尊者大迦旃延为分别者，我等当善受持！

于是，诸比丘往诣尊者大迦旃延所，共相问讯，却坐一面，白曰：“尊者大迦旃延！当知世尊略说此义，不广分别，即从座起，入室燕坐——比丘！若人所因念，出家学道，思想修习，及过去、未来、今现在法，不爱、不乐、不著、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使、斗诤、憎嫉、谀谄[111]、欺诳、妄言、两舌及无量恶不善之法，是说苦边。我等便作是念：诸贤谁能广分别世尊向所略说义？我等复作是念：尊者大迦旃延常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之！”

尔时，尊者大迦旃延告曰：“诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实[112]，为求实故，持斧入林。彼见大树成根、茎、节、枝、叶、华、实，彼人不触根、茎、节、实，但触枝、叶[113]。诸贤所说亦复如是，世尊现在，舍来就我而问此义，所以者何？诸贤！当知世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊。诸贤应往诣世尊所而问此义：世尊！此云何？此何义？如世尊说者，诸贤等当善受持！”

时，诸比丘白曰：“唯然，尊者大迦旃延！世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊。我等应往诣世尊所而问此义：世尊！此云何？此何义？如世尊说者，我等当善受持。然，尊者大迦旃延常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之！”

尊者大迦旃延告诸比丘：“诸贤等共听我所说。诸贤！缘眼及色，生眼识，三事共会，便有更触[114]，缘更触便有所觉[115]，若所觉便想，若所想便思，若所思便念，若所念便分别。比丘者，因是念出家学道，思想修习，此中过去、未来、今现在法，不爱、不乐、不著、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使、斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边[116]。如是耳……鼻……舌……身……缘意及法，生意识，三事共会，便有更触，缘更触便有所觉，若所觉便想，若所想便思，若所思便念，若所念便分别。比丘者，因是念出家学道，思想修习，此中过去、未来、今现在法，不爱、不乐、不著、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使、斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。

“诸贤！比丘者，除眼、除色、除眼识，有更触、施设更触者，是处不然。若不施设更触，有觉、施设觉者，是处不然。若不施设觉，有施设念、出家学道、思想修习者，是处不然[117]。如是耳……鼻……舌……身……除意、除法、除意识，有更触、施设更触者，是处不然。若不施设更触，有觉、施设觉者，是处不然。若不施设觉，有施设念、出家学道、思想修习者，是处不然。

“诸贤！比丘者，因眼、因色、因眼识，有更触、施设更触者，必有此处。因施设更触，有觉、施设觉者，必有此处。因施设觉，有施设念、出家学道、思想修习者，必有此处[118]。如是耳……鼻……舌……身……因意、因法、因意识，有更触、施设更触者，必有此处。因施设更触，有觉、施设觉者，必有此处。因施设觉，有施设念、出家学道、思想修习者，必有此处。诸贤！谓世尊略说此义，不广分别，即从座起，入室燕坐——比丘！若人所因念，出家学道，思想修习，及过去、未来、今现在法，不爱、不乐、不著、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使、斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。此世尊略说不广分别义，我以此句、以此文广说如是。诸贤！可往向佛具陈，若如世尊所说义者，诸贤等便可受持。”

于是，诸比丘闻尊者大迦旃延所说，善受持诵，即从座起，绕尊者大迦旃延三匝而去。往诣佛所，稽首作礼，却坐一面，白曰：“世尊！向世尊略说此义，不广分别，即从座起，入室宴坐。尊者大迦旃延以此句、以此文而广说之。”

世尊闻已，叹曰：“善哉！善哉！我弟子中有眼、有智、有法、有义。所以者何？谓师为弟子略说此义，不广分别，彼弟子以此句、以此文而广说之，如迦旃延比丘所说。汝等应当如是受持，所以者何？以说观义应如是也[119]。比丘！犹如有人因行无事处、山林树间，忽得蜜丸，随彼所食而得其味。如是族姓子于我此正法律，随彼所观而得其味，观眼得味，观耳……鼻……舌……身……观意得味[120]。”

尔时，尊者阿难执拂侍佛。于是，尊者阿难叉手向佛，白曰：“世尊！此法名何等？我当云何奉持？”

世尊告曰：“阿难！此法名为蜜丸喻[121]，汝当受持！”

于是，世尊告诸比丘：“汝等受此蜜丸喻法，当讽诵读。所以者何？比丘！此蜜丸喻有法有义，梵行之本，趣道[122]趣觉，趣于涅槃。若族姓子剃除须发，着袈裟衣，至信舍家、无家学道者，当善受持此蜜丸喻。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[123]！

一一六、瞿昙弥经[124]

我闻如是：

一时，佛游释羇瘦，在迦维罗卫尼拘类树园，与大比丘众俱受夏坐[125]。

尔时，瞿昙弥大爱[126]往诣佛所，稽首佛足，却住一面，白曰：“世尊！女人可得第四沙门果耶？因此故，女人于此正法律中至信舍家、无家学道耶[127]？”

世尊告曰：“止！止！瞿昙弥！汝莫作是念：女人于此正法律中至信舍家、无家学道。瞿昙弥！如是汝剃除头发，着袈裟衣，尽其形寿，净修梵行[128]。”

于是，瞿昙弥大爱为佛所制，稽首佛足，绕三匝而去。

尔时，诸比丘为佛治衣，世尊不久于释羇瘦受夏坐竟，补治衣讫，过三月已，摄衣持钵，当游人间。瞿昙弥大爱闻诸比丘为佛治衣，世尊不久于释羇瘦受夏坐竟，补治衣讫，过三月已，摄衣持钵，当游人间。瞿昙弥大爱闻已，复诣佛所，稽首佛足，却住一面，白曰：“世尊！女人可得第四沙门果耶？因此故，女人于此正法律中至信舍家、无家学道耶？”

世尊亦再告曰：“止！止！瞿昙弥！汝莫作是念：女人于此正法律中至信舍家、无家学道。瞿昙弥！如是汝剃除头发，着袈裟衣，尽其形寿，净修梵行。”

于是，瞿昙弥大爱再为佛所制，稽首佛足，绕三匝而去。

彼时，世尊于释羇瘦受夏坐竟，补治衣讫，过三月已，摄衣持钵，游行人间。瞿昙弥大爱闻世尊于释羇瘦受夏坐竟，补治衣讫，过三月已，摄衣持钵，游行人间。瞿昙弥大爱即与舍夷[129]诸老母，俱随逐佛后，展转往至那摩提[130]，住那摩提揵尼精舍[131]。于是，瞿昙弥大爱复诣佛所，稽首佛足，却住一面，白曰：“世尊！女人可得第四沙门果耶？因此故，女人于此正法律中至信舍家、无家学道耶？”

世尊至三告曰：“止！止！瞿昙弥！汝莫作是念：女人于此正法律中至信舍家、无家学道。瞿昙弥大爱！如是汝剃除头发，着袈裟衣，尽其形寿，净修梵行。”

于是，瞿昙弥大爱三为世尊所制，稽首佛足，绕三匝而去。彼时，瞿昙弥大爱涂跣污足[132]，尘土坌体，疲极悲泣，住立门外。尊者阿难见瞿昙弥大爱涂跣污足、尘土坌体、疲极悲泣、住立门外，见已问曰：“瞿昙弥！以何等故，涂跣污足，尘土坌体，疲极悲泣，住立门外？”

瞿昙弥大爱答曰：“尊者阿难！女人不得于此正法律中至信舍家、无家学道。”

尊者阿难语曰：“瞿昙弥！今且住此，我往诣佛，白如是事[133]。”

瞿昙弥大爱白曰：“唯然，尊者阿难！”

于是，尊者阿难往诣佛所，稽首佛足，叉手向佛，白曰：“世尊！女人可得第四沙门果耶？因此故，女人得于此正法律中至信舍家、无家学道耶？”

世尊告曰：“止！止！阿难！汝莫作是念：女人得于此正法律中至信舍家、无家学道。阿难！若使女人得于此正法律中至信舍家、无家学道者，令此梵行便不得久住。阿难！犹如人家多女少男者，此家为得转兴盛耶？”

尊者阿难白曰：“不也，世尊！”

“如是，阿难！若使女人得于此正法律中至信舍家、无家学道者，令此梵行不得久住。阿难！犹如稻田及麦田中，有秽生[134]者必坏彼田。如是，阿难！若使女人得于此正法律中至信舍家、无家学道者，令此梵行不得久住。”

尊者阿难复白曰：“世尊！瞿昙弥大爱为世尊多所饶益，所以者何？世尊母亡后，瞿昙弥大爱鞠养世尊[135]。”

世尊告曰：“如是，阿难！如是，阿难！瞿昙弥大爱多饶益我，谓母亡后，鞠养于我。阿难！我亦多饶益于瞿昙弥大爱。所以者何？阿难！瞿昙弥大爱因我故，得归佛、归法、归比丘僧，不疑三尊[136]及苦、集[137]、灭、道，成就于信，奉持禁戒，修学博闻，成就布施而得智慧，离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离酒、断酒。阿难！若使有人因人故，得归佛、归法、归比丘僧，不疑三尊及苦、集、灭、道，成就于信，奉持禁戒，修学博闻，成就布施而得智慧，离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离酒、断酒。阿难！设使此人为供养彼人衣被、饮食、卧具、汤药、诸生活具，至尽形寿，不得报恩。

“阿难！我今为女人施设八尊师法[138]，谓女人不当犯，女人奉持，尽其形寿。阿难！犹如鱼师及鱼师弟子，深水作坞[139]，为守护水，不令流出。如是，阿难！我今为女人说八尊师法，谓女人不当犯，女人奉持，尽其形寿。

“云何为八？阿难！比丘尼当从比丘求受具足[140]。阿难！我为女人施设此第一尊师法，谓女人不当犯，女人奉持，尽其形寿。

“阿难！比丘尼半月半月往从比丘受教[141]。阿难！我为女人施设此第二尊师法，谓女人不当犯，女人奉持，尽其形寿。

“阿难！若住止处设无比丘者，比丘尼便不得受夏坐[142]。阿难！我为女人施设此第三尊师法，谓女人不当犯，女人奉持，尽其形寿。

“阿难！比丘尼受夏坐讫，于两部众中，当请三事：求见、闻、疑[143]。阿难！我为女人施设此第四尊师法，谓女人不当犯，女人奉持，尽其形寿。

“阿难！若比丘不听比丘尼问者，比丘尼则不得问比丘经、律、阿毗昙；若听问者，比丘尼得问经、律、阿毗昙[144]。阿难！我为女人施设此第五尊师法，谓女人不当犯，女人奉持，尽其形寿。

“阿难！比丘尼不得说比丘所犯，比丘得说比丘尼所犯[145]。阿难！我为女人施设此第六尊师法，谓女人不当犯，女人奉持，尽其形寿。

“阿难！比丘尼若犯僧伽婆尸沙，当于两部众中，十五日行不慢[146]。阿难！我为女人施设此第七尊师法，谓女人不当犯，女人奉持，尽其形寿。

“阿难！比丘尼受具足虽至百岁，故当向始受具足比丘极下意稽首作礼、恭敬承事、叉手问讯[147]。阿难！我为女人施设此第八尊师法，谓女人不当犯，女人奉持，尽其形寿。

“阿难！我为女人施设此八尊师法，谓女人不当犯，女人奉持，尽其形寿。阿难！若瞿昙弥大爱奉持此八尊师法者，是此正法律中，出家学道，得受具足，作比丘尼。”

于是，尊者阿难闻佛所说，善受善持，稽首佛足，绕三匝而去。往诣瞿昙弥大爱所，语曰：“瞿昙弥！女人得于此正法律中，至信舍家、无家学道。瞿昙弥大爱！世尊为女人施设此八尊师法，谓女人不当犯，女人奉持，尽其形寿。云何为八？瞿昙弥！比丘尼当从比丘求受具足。瞿昙弥！世尊为女人施设此第一尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼半月半月往从比丘受教。瞿昙弥！世尊为女人施设此第二尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！若住止处无比丘者，比丘尼不得受夏坐。瞿昙弥！世尊为女人施设此第三尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼受夏坐讫，于两部众中当请三事：求见、闻、疑。瞿昙弥！世尊为女人施设此第四尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！若比丘不听比丘尼问者，比丘尼不得问比丘经、律、阿毗昙；若听问者，比丘尼得问经、律、阿毗昙。瞿昙弥！世尊为女人施设此第五尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼不得说比丘所犯，比丘得说比丘尼所犯。瞿昙弥！世尊为女人施设此第六尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼若犯僧伽婆尸沙，当于两部众中，十五日行不慢。瞿昙弥！世尊为女人施设此第七尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼受具足虽至百岁，故当向始受具足比丘极下意稽首作礼、恭敬承事、叉手问讯。瞿昙弥！世尊为女人施设此第八尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！世尊为女人施设此八尊师法，谓女人不当犯，女人奉持，尽其形寿。瞿昙弥！世尊如是说：‘若瞿昙弥大爱奉持此八尊师法者，是此正法律中，出家学道，得受具足，作比丘尼。’”

于是，瞿昙弥大爱白曰：“尊者阿难！听我说喻，智者闻喻则解其义。尊者阿难！犹剎利女，梵志、居士、工师女，端正姝好，极净沐浴，以香涂身，着明净衣，种种璎珞严饰其容。或复有人为念彼女，求利及饶益，求安隐快乐，以青莲华鬘[148]、或瞻卜华鬘、或修摩那华鬘、或婆师华鬘、或阿提牟多华[149]鬘持与彼女。彼女欢喜，两手受之，以严其头。如是尊者阿难！世尊为女人施设此八尊师法，我尽形寿顶受奉持！”

尔时，瞿昙弥大爱于正法律中，出家学道，得受具足，作比丘尼。彼时瞿昙弥大爱于后转成大比丘尼众，与诸长老上尊比丘尼为王者所识、久修梵行，共俱往诣尊者阿难所，稽首作礼，却住一面，白曰：“尊者阿难！当知此诸比丘尼长老上尊为王者所识、久修梵行，彼诸比丘年少新学，晚后出家，入此正法律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼、恭敬承事、叉手问讯[150]。”

于是，尊者阿难语曰：“瞿昙弥！今且住此，我往诣佛，白如是事。”

瞿昙弥大爱白曰：“唯然，尊者阿难！”

于是，尊者阿难往诣佛所，稽首佛足，却住一面，叉手向佛，白曰：“世尊！今日瞿昙弥大爱与诸比丘尼长老上尊为王者所识、久修梵行，俱来诣我所，稽首我足，却住一面，叉手语我曰：‘尊者阿难！此诸比丘尼长老上尊为王者所识、久修梵行，彼诸比丘年少新学，晚后出家，入此正法律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼、恭敬承事、叉手问讯。’”

世尊告曰：“止！止！阿难！守护此言，慎莫说是！阿难！若使汝知如我知者，不应说一句，况复如是说？阿难！若使女人不得于正法律中至信舍家、无家学道者，诸梵志、居士当以衣布地而作是说：‘精进沙门可于上行，精进沙门难行而行，令我长夜得利饶益、安隐快乐。’阿难！若女人不得于此正法律中至信舍家、无家学道者，诸梵志、居士当以头发布地[151]而作是说：‘精进沙门可于上行，精进沙门难行而行，令我长夜得利饶益、安隐快乐。’阿难！若女人不得于此正法律中至信舍家、无家学道者，诸梵志、居士若见沙门，当以手奉种种饮食，住道边待而作是说：‘诸尊！受是、食是，可持是去，随意所用，令我长夜得利饶益、安隐快乐。’阿难！若女人不得于此正法律中至信舍家、无家学道者，诸信梵志见精进沙门，敬心扶抱，将入于内，持种种财物与精进沙门而作是说：‘诸尊！受是，可持是去，随意所用，令我长夜得利饶益、安隐快乐。’

“阿难！若女人不得于此正法律中至信舍家、无家学道者，此日月有大如意足、有大威德、有大福祐、有大威神，然于精进沙门威神之德犹不相及，况复死瘦异学耶[152]？阿难！若女人不得于此正法律中至信舍家、无家学道者，正法当住千年，今失五百岁，余有五百年。阿难！当知女人不得行五事，若女人作如来、无所著、等正觉，及转轮王、天帝释、魔王、大梵天者，终无是处。当知男子得行五事，若男子作如来、无所著、等正觉，及转轮王、天帝释、魔王、大梵天者，必有是处。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[153]！

[1]林品第十：高丽藏原作“林品第五（有十经）（第二小土城诵）”等十三字。十，今依明藏改。

[2]中阿含经卷第二十七：此九字在高丽藏中原在“林品第五”之前。

[3]林经（上）：高丽藏原作“中阿含林品林经第一”等九字。上，高丽藏原无此字，今依明藏补上。

[4]比丘者，依一林住：意谓比丘依一林住而作如是希望。

[5]即舍此林，夜半而去，莫与彼别：汉译《南传大藏经·中部经典一·林薮经》译作“或于夜间、或于昼间，彼应从此林薮出去，不应留住也”。

[6]冢间、村邑、依于人住：汉译《南传大藏经·中部经典一·林薮经》译作“依村里而住……依聚落而住……依都市而住……依国而住……依人而住”。

[7]行：此字后高丽藏原有“林经第一竟（千一百六十五字）”等十二字。

[8]林经（下）：高丽藏原作“中阿含林品林经第二（第二小土城诵）”等十五字。下，高丽藏原无此字，今依明藏补上。

[9]比丘者，依一林住：意谓比丘依一林住而作如是希望。

[10]沙门义：指经里通常所说的“族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真”。

[11]即舍此林，夜半而去，莫与彼别：汉译《南传大藏经·中部经典一·林薮经》译作“或于夜间、或于昼间，彼应从此林薮出去，不应留住也”。

[12]冢间、村邑、依于人住：汉译《南传大藏经·中部经典一·林薮经》译作“依村里而住……依聚落而住……依都市而住……依国而住……依人而住”。

[13]行：此字后高丽藏原作“林经第二竟（八百三十一字）”等十一字。

[14]自观心经（上）：高丽藏原作“中阿含林品自观心经第三（第二小土城诵）”等十七字。上，高丽藏原无此字，今依明藏补上。

[15]得内止、不得最上慧观法：汉译《南传大藏经·增支部经典六·十集·五十四》译作“得内心寂止，但不得正观增上慧法”。

[16]漏尽智通作证：又作漏尽智证通、漏尽智作证通、漏尽智见作证通、漏尽智通、漏尽通，为六通之一。汉译《南传大藏经·增支部经典六·十集·五十四》译作“为尽诸漏而努力”。

[17]所以者何？我说不得畜一切衣，亦说得畜一切衣：汉译《南传大藏经·增支部经典六·十集·五十四》译作“我说衣有二种，［谓］可亲近与不可亲近”。

[18]饮食、床榻、村邑：汉译《南传大藏经·增支部经典六·十集·五十四》译作“食……坐卧具……村落……国土”。

[19]狎习：亲近。

[20]法：高丽藏原无此字，今依宋、元、明三种藏经补上。

[21]行：此字后高丽藏原有“自观心经第三竟（六百三十五字）”等十三字。

[22]自观心经（下）：高丽藏原作“中阿含林品自观心经第四（第二小土城诵）”等十七字。下，高丽藏原无此字，今依明藏补上。

[23]增伺：又作贪伺。汉译《南传大藏经·增支部经典六·十集·五十一》译作“贪欲”。

[24]多行睡眠缠……多行无睡眠缠：汉译《南传大藏经·增支部经典六·十集·五十一》译作“多缠惛眠而住……多离惛眠而住”。

[25]掉：高丽藏原作“调”，今依元、明两种藏经改。本经下文同。

[26]身诤：汉译《南传大藏经·增支部经典六·十集·五十一》译作“暴躁身”。

[27]无念：相对于念，指心对于所缘境不能明白记忆。

[28]进：精进。

[29]所以者何？我说不得畜一切衣，亦说得畜一切衣：汉译《南传大藏经·增支部经典六·十集·五十四》译作“我说衣有二种，［谓］可亲近与不可亲近”。

[30]饮食、床榻、村邑：汉译《南传大藏经·增支部经典六·十集·五十四》译作“食……坐卧具……村落……国土”。

[31]狎习：亲近。

[32]行：此字后高丽藏原有“自观心经第四竟（六百六十字）”等十二字。

[33]达梵行经：高丽藏原作“中阿含林品达梵行经第五（第二小土城诵）”等十七字。

[34]达梵行：汉译《南传大藏经·增支部经典四·六集·六十三》译作“决择法之法门”。

[35]汝等当知漏，知漏所因生，知漏有报，知漏胜如，知漏灭尽，知漏灭道：汉译《南传大藏经·增支部经典四·六集·六十三》译作“诸比丘！应知漏，应知漏之缘起，应知漏之差别，应知漏之异熟，应知漏之灭，应知趣漏灭之道”。胜如，指差别、种种性。

[36]觉：此处指“受”。

[37]欲漏、有漏、无明漏：以上为三漏，又称为三有漏。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。

[38]云何知漏有报？谓无明缠者……是谓知漏有报：汉译《南传大藏经·增支部经典四·六集·六十三》译作“又，诸比丘！何为漏之异熟耶？诸比丘！无论何者无明，生起各类顺福分或顺非福分之自体。诸比丘！是名为漏之异熟”。

[39]乐觉、苦觉、不苦不乐觉：即乐受、苦受、不苦不乐受。

[40]更乐：新译作“触”，当六根攀缘六尘而生六识时，此根、尘、识之交合作用即为触。

[41]云何知觉有报？谓爱也，爱为觉报，是谓知觉有报：汉译《南传大藏经·增支部经典四·六集·六十三》译作“又，诸比丘！何为受之异熟耶？诸比丘！不论受何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为受之异熟”。

[42]云何知觉胜如？谓比丘者，觉乐觉时便知觉乐觉……便知觉不苦不乐无欲觉：汉译《南传大藏经·增支部经典四·六集·六十三》译作“又，诸比丘！何为受之差别耶？诸比丘！即有染污之乐受，无染污之乐受；有染污之苦受，无染污之苦受；有染污之不苦不乐受，无染污之不苦不乐受。诸比丘！是名为受之差别”。“乐身……苦身……不苦不乐身……便知觉不苦不乐无欲觉”，汉译《南传大藏经·中部经典一·念处经》译作“受物质之乐受而知：予受物质之乐受；受非物质之乐受而知：予受非物质之乐受。受物质之苦受而知：予受物质之苦受；受非物质之苦受而知：予受非物质之苦受。受物质之不苦不乐受而知：予受物质之不苦不乐受；受非物质之不苦不乐受而知：予受非物质之不苦不乐受”。乐身，即身乐，本经下文亦随顺理解。食，指有所受用。无食，指无所受用。乐无欲觉，高丽藏原作“乐无欲”，今依《中阿含·九十八·念处经》改。

[43]谓有四想……是谓知想：汉译《南传大藏经·增支部经典四·六集·六十三》译作“有六想，谓色想、声想、香想、味想、触想、法想是”。小想，指作意思惟狭小诸色。大想，指作意思惟广大诸色，而非无边。无量想，指作意思惟广大诸色，其量无边。无所有处想，即显示无所有处想。

[44]云何知想有报？谓说也，随其想便说，是谓知想有报：汉译《南传大藏经·增支部经典四·六集·六十三》译作“又，诸比丘！何为想之异熟耶？诸比丘！我说：想以言说为异熟，随想而我乃如是想。诸比丘！是名为想之异熟”。

[45]云何知想胜如……是谓知想胜如：汉译《南传大藏经·增支部经典四·六集·六十三》译作“又，诸比丘！何为想之差别耶？诸比丘！色之想是差别，声之想是差别，香之想是差别，味之想是差别，触之想是差别，法之想是差别。诸比丘！是名为想之差别”。

[46]五欲功德：意谓五种欲。汉译《南传大藏经·增支部经典四·六集·六十三》译作“五欲绳”。功德，此处意为德性、性质、种类。

[47]可爱、可喜、美色、欲想应、甚可乐：汉译《南传大藏经·增支部经典四·六集·六十三》译作“可爱、可乐、可喜、可意，能引诸欲，随顺染著”。想，疑为“相”之误。

[48]云何知欲有报……是谓知欲有报：汉译《南传大藏经·增支部经典四·六集·六十三》译作“又，诸比丘！何为欲之异熟耶？诸比丘！不论欲何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为欲之异熟”。福处，因福业所感之报。无福处，因非福业所感之报。不动处，因不动业所感之报。

[49]思、已思业：即思业、思已业。汉译《南传大藏经·增支部经典四·六集·六十三》译作“思业，思已而以身、语、意造业”。

[50]云何知业有报……是谓知业有报：汉译《南传大藏经·增支部经典四·六集·六十三》译作“诸比丘！何为业之异熟耶？诸比丘！我说业之异熟有三种：于现法［受业］，于［次］生［受业］，于后次［受业］。诸比丘！是名为业之异熟”。业黑，即黑业、恶业。业白，即白业、善业。业黑白，即善恶相杂之业。业不黑不白，即无记业。

[51]谓生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦，略五盛阴苦：汉译《南传大藏经·增支部经典四·六集·六十三》译作“生是苦，老是苦，病是苦，死是苦，忧悲苦愁恼亦是苦，所欲者不得亦是苦，略之则五取蕴是苦”。

[52]云何知苦有报……是谓知苦有报：汉译《南传大藏经·增支部经典四·六集·六十三》译作“又，诸比丘！何为苦之异熟耶？诸比丘！世间有一类，谓求于外，凡为苦所克服，为心所捕捉而忧愁、疲劳、悲哀、椎胸而哭、陷于迷乱。或又凡为苦所克服，为心捕捉，谁知灭此苦之一句［或］二句［之咒文］耶？诸比丘！我名为以迷乱为异熟或以求为异熟之苦”。微，指苦微少。盛，指苦炽盛。迟灭，指历时长久而苦灭。疾灭，指历时不久而苦灭。“或有苦微迟灭，或有苦微疾灭，或有苦盛迟灭，或有苦盛疾灭”，汉译《南传大藏经·增支部经典四·六集·六十三》译作“苦有大、有小、有迟去、有速去”。

[53]法：此字后高丽藏原有一“法”字，今依宋、元、明三种藏经删去。

[54]集：高丽藏原作“习”，今依元、明两种藏经改。

[55]云何知苦胜如……是谓知苦胜如：汉译《南传大藏经·增支部经典四·六集·六十三》译作“又，诸比丘！何为苦之差别耶？诸比丘！苦有大、有小、有迟去、有速去。诸比丘！是名为苦之差别”。“出此从外，更求于彼”，汉译《南传大藏经·增支部经典四·六集·六十三》译作“求于外”。“如是因求生苦，因集生苦”，汉译《南传大藏经·增支部经典四·六集·六十三》译作“以迷乱为（苦之）异熟，或以求为苦之异熟”。

[56]行：此字后高丽藏原有“达梵行经第五竟（一千六百四十二字）”等十五字。

[57]阿奴波经：高丽藏原作“中阿含林品阿奴波经第六（第二小土城诵）”等十七字。

[58]佛游跋耆瘦，在阿奴波跋耆都邑：汉译《南传大藏经·增支部经典四·六集·六十二》译作“世尊游行于憍萨罗［国］，与大比丘众俱入名为檀荼迦波迦之都邑”，《佛说阿耨风经》译作“一时，婆伽婆在跋耆城，名阿褥风”。跋耆瘦，意谓在跋耆国中。跋耆，又作跋祇、婆祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。瘦——su，为文法上的于格复数语尾。阿奴波，跋耆国之都市。

[59]阿夷罗惒帝：河名，又译作伊罗跋提、阿脂罗婆提、阿夷罗跋提、阿恃多伐底，意为无胜，或说为有金；沿舍卫城傍流经迦毗罗卫城南部，为印度五河之一。汉译《南传大藏经·增支部经典四·六集·六十二》译作“阿致罗筏底”，《佛说阿耨风经》译作“阿夷陀婆”。

[60]提惒达哆：又音译作提婆达多、提婆达兜、调达，略称提婆、达多，意译为天热、天授、天与。出生于释迦王族，为阿难兄弟，出家之初精进修行并得神通，但后来提出“新王”、“新佛”，唆使太子阿阇世弑父夺位，自己恶心出佛身血、杀阿罗汉、破坏僧团。

[61]劫：此处指大劫。人寿自八万岁，每百年减一岁而至十岁，其时为一减劫；又自十岁，每百年增一岁而至八万岁，其时为一增劫；合此一增一减为一小劫。佛教一般以二十小劫为一中劫，以四中劫为一大劫。

[62]一向：决定、确定，只此无他。

[63]世尊以他心智知提惒达哆心故，一向记提惒达哆必至恶处，生地狱中，住至一劫，不可救济耶：汉译《南传大藏经·增支部经典四·六集·六十二》译作“贤者阿难！世尊曾记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心耶？或者为天神所告耶”，《佛说阿耨风经》译作“云何？贤者阿难，世尊知禘婆达兜意之所念所行邪伪，以余方便知耶？而今世尊一向记此禘婆达兜当堕恶趣泥犁中，住一劫，难可救”。他心智，即他心通。

[64]阿难！彼比丘或有小，或有中，或有大，或年少不自知……不可救济：汉译《南传大藏经·增支部经典四·六集·六十二》译作“阿难！其比丘应为出家未久之新学，或若不然，则应为愚昧无智之长老。我记一向之事者，何有二意之理？阿难！如我对提婆达多完全存念于心而记说之补特伽罗亦不见”。

[65]有白净法如一毛许：意谓有少许白净法即使如一根毛发之多。汉译《南传大藏经·增支部经典四·六集·六十二》译作“有毛之尖端之白法”，《佛说阿耨风经》译作“有白法如毛发”。白净法，喻指善法。

[66]有一净处如毛发许粪所不污：汉译《南传大藏经·增支部经典四·六集·六十二》译作“有如毛之尖端不涂粪之处”，《佛说阿耨风经》译作“颇有不污处如毛发者”。

[67]大人根智分别：汉译《南传大藏经·增支部经典四·六集·六十二》译作“如来分别人之根智”。

[68]如是此人得清净法：汉译《南传大藏经·增支部经典四·六集·六十二》译作“如是，此补特伽罗应为当来不退法”。

[69]秋时密藏：《佛说阿耨风经》译作“安隐在器中”。

[70]是谓如来大人根智，如是如来正知诸法本：汉译《南传大藏经·增支部经典四·六集·六十二》译作“如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生法”，《佛说阿耨风经》译作“如来说大人根相，如是如来法法所趣等悉了知”。

[71]衰退法：汉译《南传大藏经·增支部经典四·六集·六十二》译作“当来退法”。

[72]下晡日垂没时：汉译《南传大藏经·增支部经典四·六集·六十二》译作“夕暮日落之时”。

[73]犹如燃火，始然之时，尽然一焰：汉译《南传大藏经·增支部经典四·六集·六十二》译作“譬如有燃烧之石炭，炽然之一焰”，《佛说阿耨风经》译作“有火燃而燃，自然而燃”。

[74]此人善法一向充满，与乐、乐报：汉译《南传大藏经·增支部经典四·六集·六十二》译作“此补特伽罗成就一向之白无罪法”，《佛说阿耨风经》译作“此人一向满善法，行善报”。

[75]行：此字后高丽藏原有“阿奴波经第六竟（二千六百四十六字）中阿含经卷第二十七（七千五百八十二字）”等三十二字。

[76]诸法本经：高丽藏原作“中阿含林品诸法本经第七（第二小土城诵）”等十七字。

[77]以更乐为和：汉译《南传大藏经·增支部经典五·八集·八十三》译作“一切诸法从触集起”。更乐，新译作“触”。

[78]以觉为来：汉译《南传大藏经·增支部经典五·八集·八十三》译作“一切诸法以受为趣归”。觉，此处指受。

[79]以思想为有：汉译《南传大藏经·增支部经典五·八集·八十三》译作“一切诸法从思念生起”。

[80]以念为上主：汉译《南传大藏经·增支部经典五·八集·八十三》译作“一切诸法以念为增上”。

[81]以定为前：汉译《南传大藏经·增支部经典五·八集·八十三》译作“一切诸法以定为上首”。

[82]以慧为上：汉译《南传大藏经·增支部经典五·八集·八十三》译作“一切诸法以慧为最上”。

[83]以解脱为真：汉译《南传大藏经·增支部经典五·八集·八十三》译作“一切诸法以解脱为核心”。

[84]以涅槃为讫：汉译《南传大藏经·增支部经典六·十集·五十八》译作“一切诸法以涅槃为究竟”，《佛说诸法本经》译作“泥洹为毕竟”。

[85]习：修习。

[86]无常想……无常苦想……苦无我想……不净想……恶食想……一切世间不可乐想……死想：《杂阿含·一〇三四经》称除不净想之外的其它六想为“六明分想”。《中阿含·八六·说处经》称除恶食想、死想之外的其它五想为“五熟解脱想”。无常苦想，因无常故苦之想。苦无我想，因苦故无我之想。不净想，即不净观，参见《中阿含·八一·念身经》、《中阿含·一三九·息止道经》中所说的不净观。恶食想，即食厌想，参见《杂阿含·三七三经》。死想，即死随念，参见《增一阿含·广演品·第十经》。

[87]习：此处指“集”，集起义。

[88]行：此字后高丽藏原有“诸法本经第七竟（四百五十七字）”等十三字。

[89]优陀罗经：高丽藏原作“中阿含林品优陀罗经第八（第二小土城诵）”等十七字。

[90]优陀罗罗摩子：又译作郁头蓝弗，意谓罗摩之子“优陀罗”。汉译《南传大藏经·相应部经典四·六处相应·优陀罗》译作“罗摩子郁陀迦”。优陀罗，又译作郁陀罗、郁陀罗迦，为王舍城附近一阿兰若林中之外道仙人，佛陀出家后曾向其求法，此外道仙人获五神通，曾飞入王宫后失定，只得走回山中住处。

[91]于此生中，观此觉此，不知痈本，然后具知痈本：汉译《南传大藏经·相应部经典四·六处相应·优陀罗》译作“余实明智者，实一切胜者；不为所掘取，余掘取苦根”。

[92]优陀罗罗摩子无一切知自称一切知，实无所觉自称有觉……谓乃至非有想非无想处：汉译《南传大藏经·相应部经典四·六处相应·优陀罗》译作“此罗摩子郁陀迦为不明智者，却云‘余为明智者’；不为一切胜者，却云‘余为一切胜者’；不掘取苦根，却云‘余掘取苦根’”。

[93]云何比丘正观耶？比丘者，知六更触……以慧知如真，是谓比丘觉：汉译《南传大藏经·相应部经典四·六处相应·优陀罗》译作“诸比丘！如何比丘是明智者耶？诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是明智者。诸比丘！如何之比丘是一切胜者耶？诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是一切胜者”。六更触，本经下文又作“六更触处”，指六处，即六根。习，新译作“集”。三觉，新译作“三受”。

[94]不知痈本，然后具知痈本：汉译《南传大藏经·相应部经典四·六处相应·优陀罗》译作“不掘取，而（后）掘取苦根”。

[95]色粗四大：意谓由四大所成之粗色。四大，指地、水、火、风之四种基本元素。

[96]欲爱、色爱、无色爱：分别指欲界相应之贪爱、色界相应之贪爱、无色界相应之贪爱。

[97]行：此字后高丽藏原有“优陀罗经第八竟（五百一十四字）”等十三字。

[98]蜜丸喻经：高丽藏原作“中阿含林品蜜丸喻经第九（第二小土城诵）”等十七字。

[99]佛游释羇瘦，在迦维罗卫：汉译《南传大藏经·中部经典一·蜜丸经》译作“世尊在释迦国迦毗罗拔兜城之尼拘律树园”，《增一阿含·七日品·第十经》译作“佛在释翅迦毗罗卫国尼拘屡园”。释羇，又作释迦，为佛陀所属的族名。瘦——su，为文法中于格复数语根。迦维罗卫，又音译作迦维罗阅、迦毗罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[100]竹林释迦寺：又译作竹林迦兰哆园、迦兰陀竹园、竹林精舍、竹园伽蓝，为迦兰陀长者献竹林于僧团，频婆娑罗王建造伽蓝而成。

[101]跏：高丽藏原作“加”，今依明藏改。

[102]执杖释：汉译《南传大藏经·中部经典一·蜜丸经》译作“释迦族但陀吧尼（意即执杖者）”，《增一阿含·七日品·第十经》译作“执杖释种”。

[103]拄：高丽藏原作“柱”，今依大正藏改。本经下文同。

[104]释！若一切世间……是我宗本，说亦如是：汉译《南传大藏经·中部经典一·蜜丸经》译作“卿！所立论者，俱天之世界，魔之世界，俱梵天之世界，俱沙门婆罗门之世界，俱天、人之世界，于任何者皆不至诤争，又离脱欲而住，离犹豫、断恶作、于生死弃渴爱，彼［真］婆罗门，凭种种想而无栖，如是予为论，为说者也”，《增一阿含·七日品·第十经》译作“梵志当知，我之所论，非天、龙、鬼、神所能及也，亦非著世，复非住世。我之所论，正谓斯耳”。行，高丽藏原作“志”，今依宋、元、明三种藏经改，本经下文同。

[105]执杖释闻佛所说不是不非，执杖释奋头而去：汉译《南传大藏经·中部经典一·蜜丸经》译作“释迦族之但陀吧尼摇头作舌、三叉之颦眉作于前额，拄杖立去”，《增一阿含·七日品·第十经》译作“执杖释种俨头叹咤已，便退而去”。

[106]座：高丽藏原作“坐”，今依元、明两种藏经改。

[107]偏：高丽藏原作“褊”，今依大正藏改。

[108]若人所因念，出家学道，思想修习……是说苦边：汉译《南传大藏经·中部经典一·蜜丸经》译作“由其因缘，人之迷执想分生起，若于其事物而至无可欢喜、欢迎、执著者，此实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又执其棒、执剑者至斗争、诤争、论争、抗争、离间语、妄语之边。于其处彼恶不善法，灭无余矣”，《增一阿含·七日品·第十经》译作“如我所论者，都不著世，如今于欲而得解脱，断于释种狐疑，无有众想。我之所论者，正谓此耳”。

[109]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[110]大迦旃延：又作摩诃迦多衍那、摩诃迦旃延，意为大剪剔种男，为西印度阿槃提国人。为佛陀十大弟子之一，被佛陀赞誉为诸弟子中“善分别义，敷演道教”之第一比丘。

[111]谄：高丽藏原作“啗”，今依大正藏改。

[112]实：又作坚、坚实，指实木、坚材。汉译《南传大藏经·中部经典一·蜜丸经》译作“心材”。

[113]彼见大树成根、茎、节、枝、叶、华、实，彼人不触根、茎、节、实，但触枝、叶：汉译《南传大藏经·中部经典一·蜜丸经》译作“经过有心材之大树根，以过其干，想于枝叶索取心材”，《增一阿含·七日品·第十经》译作“彼若见大树，便取斫杀，取其枝叶而舍之（指树干）去”。

[114]更触：即触，指根、尘、识此三者之交合作用。

[115]觉：此处即受。

[116]若所觉便想，若所想便思，若所思便念……是说苦边：汉译《南传大藏经·中部经典一·蜜丸经》译作“以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在，依眼而识于色，即生起迷执之想分”，《增一阿含·七日品·第十经》译作“以有觉便有想，以有想便称量之，起若干种想著之念……此是贪欲之使、瞋恚使、邪见使、憍慢使、欲世间使、痴使、疑使，皆起刀杖之变，兴若干种之变，不可称计”。

[117]若不施设觉，有施设念、出家学道、思想修习者，是处不然：汉译《南传大藏经·中部经典一·蜜丸经》译作“受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设”。

[118]因施设觉，有施设念、出家学道、思想修习者，必有此处：汉译《南传大藏经·中部经典一·蜜丸经》译作“受之施设有之时，知实有想之施设。想之施设有之时，知实有觉知之施设。觉知之施设有之时，知实有生起迷执想分之施设”。

[119]善哉！善哉！我弟子中有眼、有智、有法、有义……以说观义应如是也：汉译《南传大藏经·中部经典一·蜜丸经》译作“诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等向予问其意义，予亦唯如从大迦旃延所解说，其义完全唯如其解说也。应如是受持之”，《增一阿含·七日品·第十经》译作“迦栴延比丘聪明辩才，广演其义。设汝等至吾所问此义，我亦当以此与汝说之”。

[120]比丘！犹如有人因行无事处、山林树间……观意得味：汉译《南传大藏经·中部经典一·蜜丸经》作阿难对世尊说“世尊！譬喻因饥力衰之人，以得蜜丸者，彼从次第而食，如得纯甘味。如是，世尊！精神力之优胜比丘，对知此法门以愈确认其意义，以得欢喜，得心之清安”，《增一阿含·七日品·第十经》作阿难对佛说“此经义理极为甚深。犹如有人行路而遇甘露，取而食之，极为香美，食无厌足。此亦如是，其善男子、善女人所至到处，闻此法而无厌足”。

[121]蜜丸喻：汉译《南传大藏经·中部经典一·蜜丸经》译作“蜜丸法门”，《增一阿含·七日品·第十经》译作“甘露法味”。

[122]道：高丽藏原作“通”，今依宋、元、明三种藏经改。

[123]行：此字后高丽藏原有“蜜丸喻经第九竟（二千二百七十二字）”等十五字。

[124]瞿昙弥经：高丽藏原作“中阿含林品瞿昙弥经第十（第二小土城诵）”等十七字。

[125]受夏坐：《佛说瞿昙弥记果经》译作“受岁”。夏坐，又译作夏安居、雨安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[126]瞿昙弥大爱：又译作摩诃钵剌阇钵底、摩诃波阇波提，略称波阇波提，意译作大爱道、大生主；或称摩诃簸逻阇钵提瞿昙弥、大爱道瞿昙弥、瞿昙弥大爱，略称瞿昙弥。瞿昙弥，意为释迦族瞿昙姓之女。本为古印度天臂城善觉王之女，也即摩耶夫人之妹、释尊之养母，出家后为比丘尼之始，被佛陀赞誉为诸弟子中“久出家学，国王所敬”之第一比丘尼。汉译《南传大藏经·增支部经典五·八集·五十一》译作“摩诃波阇波提瞿昙弥”，《佛说瞿昙弥记果经》译作“大女人瞿昙弥”。

[127]世尊！女人可得第四沙门果耶……至信舍家、无家学道耶：汉译《南传大藏经·增支部经典五·八集·五十一》译作“大德！愿令女人得如来所说之法、律，从家而出家”。第四沙门果，指阿罗汉果。

[128]止！止！瞿昙弥……净修梵行：汉译《南传大藏经·增支部经典五·八集·五十一》译作“且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家”，《佛说瞿昙弥记果经》译作“止！瞿昙弥，不须尔！女人不得于此法律信乐出家、弃家学道。汝瞿昙弥，常可剃头被袈裟，至竟行清净梵行”，《五分律》卷二十九作“莫作是语，所以者何？往古诸佛皆不听女人出家，诸女人辈自依于佛，在家剃头，着袈裟衣，勤行精进，得获道果；未来诸佛亦复如是。我今听汝以此为法”。

[129]舍夷：意谓释迦族之女人。

[130]那摩提：村名，《佛说瞿昙弥记果经》译作“那婆提”。汉译《南传大藏经·中部经典一·牛角林小经》译作“那帝伽”，《杂阿含·八五四经》译作“那梨迦”。

[131]揵尼精舍：《佛说瞿昙弥记果经》译作“耆尼舍”，汉译《南传大藏经·中部经典一·牛角林小经》译作“砖瓦造精舍”，《中阿含·一八五·牛角娑罗林经》译作“揵祁精舍”，汉译《南传大藏经·增支部经典五·八集·五十一》另译作“毗舍离城之大林重阁堂”。

[132]涂跣污足：汉译《南传大藏经·增支部经典五·八集·五十一》译作“足浮肿”，《佛说瞿昙弥记果经》译作“不洗足”。跣，赤脚。

[133]我往诣佛，白如是事：汉译《南传大藏经·增支部经典五·八集·五十一》译作“我祈请世尊［允许］女人于如来所说之法、律，从家而出家”。

[134]有秽生：汉译《南传大藏经·增支部经典五·八集·五十一》译作“生长名为白霉之疫病时”，《佛说瞿昙弥记果经》译作“中间若有雹雨为不饶益”。

[135]瞿昙弥大爱为世尊多所饶益，所以者何？世尊母亡后，瞿昙弥大爱鞠养世尊：汉译《南传大藏经·增支部经典五·八集·五十一》译作“摩诃波阇波提瞿昙弥施恩于世尊者多，为姨母、养母、乳哺母，自生母命终，授乳于世尊”。

[136]三尊：即佛、法、僧三宝，盖佛为两足尊、法为离欲尊、僧为众中尊，故名。

[137]集：高丽藏原作“习”，今依宋、元、明三种藏经改。本经下文同。

[138]八尊师法：又作八敬法，汉译《南传大藏经·增支部经典五·八集·五十一》与《佛说瞿昙弥记果经》均译作“八重法”。

[139]作坞：汉译《南传大藏经·增支部经典五·八集·五十一》译作“预设其堤”，《佛说瞿昙弥记果经》译作“施罗网”。坞，坞壁、土障。

[140]比丘尼当从比丘求受具足：汉译《南传大藏经·增支部经典五·八集·五十一》译作“式叉摩那学满二年、六法学已，应于两众请具足戒”。具足，此处指具足戒，又称近圆戒、大戒，指比丘、比丘尼所受持之戒。

[141]受教：汉译《南传大藏经·增支部经典五·八集·五十一》译作“问布萨、请教诫”。

[142]若住止处设无比丘者，比丘尼便不得受夏坐：汉译《南传大藏经·增支部经典五·八集·五十一》译作“比丘尼不可住于无比丘之住处”。

[143]比丘尼受夏坐讫……求见、闻、疑：汉译《南传大藏经·增支部经典五·八集·五十一》译作“比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣”，《佛说瞿昙弥记果经》译作“若比丘尼若至受岁，当与二僧俱以三事受岁——见、闻、知”。两部众，指比丘众与比丘尼众。见、闻、疑，指或见到、或听到、或怀疑（我有不如法律之处）。

[144]若比丘不听比丘尼问者……比丘尼得问经、律、阿毗昙：汉译《南传大藏经·增支部经典五·八集·五十一》译作“比丘尼即使有任何之事，亦不可骂詈、谗谤比丘”。经、律、阿毗昙，即经、律、论等三藏。

[145]比丘尼不得说比丘所犯，比丘得说比丘尼所犯：汉译《南传大藏经·增支部经典五·八集·五十一》译作“从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼”，《佛说瞿昙弥记果经》译作“若比丘尼不得讥比丘见、闻、知，阿难，比丘当讥比丘尼见、闻、知”。

[146]比丘尼若犯僧伽婆尸沙，当于两部众中，十五日行不慢：汉译《南传大藏经·增支部经典五·八集·五十一》译作“比丘尼若犯重法，则应于两众行半月摩那埵”，《佛说瞿昙弥记果经》译作“若比丘尼有所犯僧伽婆尸沙，当于二僧中当半月扫洒”。僧伽婆尸沙，五篇七聚之一，又意译作僧残，谓犯者尚残余一线生机，仅次于波罗夷之重罪；依《四分律》，比丘有十三僧残，比丘尼有十七僧残。行不慢，又音译作摩那埵，意译作悦众意、意喜、下意、遍净、折伏贡高；指比丘尼犯僧残者在发露忏悔后，须至少十五日别住他处，为众僧行苦役，若入僧中不得与他人谈论，便于此期间内谨慎忏悔、令众僧欢喜。

[147]比丘尼受具足虽至百岁，故当向始受具足比丘极下意稽首作礼、恭敬承事、叉手问讯：汉译《南传大藏经·增支部经典五·八集·五十一》译作“比丘尼受具足戒即使百岁，亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘”，《佛说瞿昙弥记果经》译作“若比丘尼受具足至百岁，当向初受具足比丘接足礼之，当恭敬承事”。

[148]鬘：高丽藏原作“鬚”，今依宋、元、明三种藏经改。本经下文同。

[149]瞻卜华……修摩那华……婆师华……阿提牟多华：瞻卜华，意为黄色花，花香远薰。修摩那华，意为好意花，色黄甚香。婆师华，意为夏生花，色白芳香。阿提牟多华，又作阿提牟哆华、阿提目多伽华，意为乐花，形如大麻。

[150]愿令此诸比丘为诸比丘尼随其大小稽首作礼、恭敬承事、叉手问讯：意谓愿令此诸（新学）比丘随诸比丘尼大小而向诸比丘尼稽首作礼、恭敬承事、叉手问讯。《佛说瞿昙弥记果经》译作“令此诸比丘当向此诸比丘尼如长老，如长老当为作礼承事”。

[151]地：高丽藏原作“施”，今依宋、元、明三种藏经改。

[152]况复死瘦异学耶：《佛说瞿昙弥记果经》译作“况复弊恶异学所能及”。异学，即外道。

[153]行：此字后高丽藏原有“瞿昙弥经第十竟（三千三百五十六字）中阿含经卷第二十八（六千五百九十九字）中阿含林品第五竟（万四千一百八十二字）（第二小土城诵）”等五十五字。


第三一日诵


大品第十一[1]

柔软龙象处，无常请瞻波，
二十亿八难，贫穷欲福田，
优婆塞怨家，教昙弥降魔，
赖咤优婆离，释问及善生，
商人世间福，息止至边喻。


大品第十一[1]

中阿含经卷第二十九[2]

一一七、柔软经[3]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“自我昔日出家学道，为从优游、从容闲乐、极柔软来[4]。我在父王悦头檀[5]家时，为我造作种种宫殿，春殿、夏殿及以冬殿。为我好游戏故，去殿不远，复造种种若干华池，青莲华池、红莲华池、赤莲华池、白莲华池。于彼池中植[6]种种水华，青莲华、红莲华、赤莲华、白莲华，常水常华，使人守护，不通一切[7]。为我好游戏故，于其池岸植种种陆华，修摩那华、婆师华、瞻卜华、修揵提华、摩头揵提华、阿提牟多华、波罗头华[8]。

“为我好游戏故，而使四人沐浴于我；沐浴我已，赤旃檀香用涂我身；香涂身已，着新缯衣，上下、内外、表里皆新；昼夜常以伞盖覆我——莫令太子夜为露所沾，昼为日所炙。如常他家，粗 [image] 、麦饭、豆羹、姜菜为第一食[9]；如是我父悦头檀家最下使人，粳粮肴馔为第一食[10]。复次，若有野田禽兽，最美禽兽：提帝逻惒咤[11]、劫宾阇逻[12]、奚米何犁泥奢施罗米，如是野田禽兽，最美禽兽，常为我设如是之食。我忆昔时父悦头檀家，于夏四月升正殿上，无有男子，唯有女妓而自娱乐。初不来下，我欲出至园观之时，三十名骑，简选上乘，卤簿[13]前后侍从导引，况复其余？我有是如意足，此最柔软。

“我复忆昔时，看田作人止息田上，往诣阎浮树下，结跏趺坐，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。我作是念：不多闻愚痴凡夫自有病法，不离于病，见他人病，憎恶薄贱，不爱不喜，不自观己。我复作是念：我自有病法，不离于病，若我见他病而憎恶薄贱、不爱不喜者，我不宜然，我亦有是法故。如是观已，因不病起贡高者，即便自灭。

“我复作是念：不多闻愚痴凡夫自有老法，不离于老，见他人老，憎恶薄贱，不爱不喜，不自观己。我复作是念：我自有老法，不离于老，若我见他老而憎恶薄贱、不爱不喜者，我不宜然，我亦有是法故。如是观已，若因寿起贡高者，即便自灭[14]。

“不多闻愚痴凡夫为不病贡高、豪贵放逸，因欲生痴，不行梵行；不多闻愚痴凡夫为少壮贡高、豪贵放逸，因欲生痴，不行梵行；不多闻愚痴凡夫为寿[15]贡高、豪贵放逸，因欲生痴，不行梵行。”

于是，世尊即说颂曰：

“病法老法，及死亡法，

如法自有，凡夫见恶。

若我憎恶，不度此法，

我不宜然，亦有是法。

彼如是行，知法离生，

无病少壮，为寿贡高，

断诸贡高，见无欲安。

彼如是觉，无怖于欲，

得无有想，行净梵行。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[16]！

一一八、龙象经[17]

我闻如是：

一时，佛游舍卫国，在东园鹿子母堂。

尔时，世尊则于晡时从宴坐起，堂上来下，告曰：“乌陀夷[18]！共汝往至东河[19]澡浴。”

尊者乌陀夷白曰：“唯然。”

于是，世尊将尊者乌陀夷往至东河，脱衣岸上，便入水浴。浴已还出，拭体着衣。

尔时，波斯匿[20]王有龙象，名曰念[21]，作一切妓乐，历度东河。众人见已，便作是说：“是龙中龙，为大龙王，为是谁耶[22]？”

尊者乌陀夷[23]叉手向佛，白曰：“世尊！象受大身，众人见已，便作是说：‘是龙中龙，为大龙王，为是谁耶？’”

世尊告曰：“如是，乌陀夷！如是，乌陀夷！象受大身，众人见已，便作是说：‘是龙中龙，为大龙王，为是谁耶？’乌陀夷！马、骆驼、牛、驴、胸行[24]、人、树，生大形，乌陀夷！众人见已，便作是说：‘是龙中龙，为大龙王，为是谁耶？’乌陀夷！若有世间、天及魔、梵、沙门、梵志，从人至天，不以身、口、意害者，我说彼是龙[25]。乌陀夷！如来于世间、天及魔、梵、沙门、梵志，从人至天，不以身、口、意害，是故我名龙。”

于是，尊者乌陀夷叉手向佛，白曰：“世尊！唯愿世尊加我威力，善逝加我威力！令我在佛前，以龙相应颂颂赞世尊。”

世尊告曰：“随汝所欲。”

于是，尊者乌陀夷在于佛前，以龙相应颂赞世尊曰：

“正觉生人间，自御得正定，

修习行梵迹，息意能自乐；

人之所敬重，超越[26]一切法，

亦为天所敬，无著至真人；

越度一切结，于林离林去，

舍欲乐无欲，如石出真金。

普闻正尽觉，如日升虚空，

一切龙中高，如众山有岳；

称说名大龙，而无所伤害，

一切龙中龙，真谛无上龙；

温润无有害，此二是龙足，

苦行及梵行，是谓龙所行；

大龙信为手，二功德为牙，

念项智慧头，思惟分别法；

受持诸法腹，乐远离双臂，

住善息出入，内心至善定；

龙行止俱定，坐定卧亦定，

龙一切时定，是谓龙常法；

无秽家受食，有秽则不受，

得恶不净食，舍之如师子；

所得供养者，为他慈愍受，

龙食他信施，存命无所著；

断除大小结，解脱一切缚，

随彼所游行，心无有系著；

犹如白莲花，水生水长养，

泥水不能著，妙香爱乐色；

如是最上觉，世生行世间，

不为欲所染，如华水不著。

犹如然火炽，不益薪则止，

无薪火不传，此火谓之灭。

慧者说此喻，欲令解其义；

是龙之所知，龙中龙所说。

远离淫欲恚，断痴得无漏，

龙舍离其身，此龙谓之灭。”

佛说如是，尊者乌陀夷闻佛所说，欢喜奉行[27]！

一一九、说处经[28]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“此有三说处[29]，无四无五。若比丘见已，因彼故说而说我见；闻……识……知比丘说而说是我所知。云何为三？比丘！因过去世说，而说如是过去世时有；比丘！因未来世说，而说如是未来世时有；比丘！因现在世说，而说如是现在世时有[30]，是谓三说处，无四无五。若比丘见已，因彼故说而说我见；闻……识……知比丘说而说是我所知。

“因所说善习得义，因不说不善习得义。贤圣弟子两耳一心听法，彼两耳一心听法已，断一法、修一法、一法作证[31]；彼断一法、修一法、一法作证已，便得正定；贤圣弟子心得正定已，便断一切淫、怒、痴；贤圣弟子如是得心解脱，解脱已便知解脱：我生已尽，梵行已立，所作已办，不更受有，知如真。

“因其所说有四处，当以观人，此贤者可共说、不可共说。若使此贤者一向论不一向答者，分别论不分别答者，诘论不诘答者，止论不止答者[32]，如是此贤者不得共说，亦不得共论。若使此贤者一向论便[33]一向答者，分别论分别答者，诘论诘答者，止论止答者，如是此贤者得共说，亦得共论。

“复次，因其所说，更有四处，当以观人，此贤者可共说、不可共说。若使此贤者于处、非处不住者，所知不住者，说喻不住者，道迹不住者[34]，如是此贤者不可共说，亦不可共论。若此贤者于处、非处住者，所知住者，说喻住者，道迹住者，如是此贤者可得共说，亦可得共论。

“因所说时，止息口行，舍已所见，舍怨结意，舍欲、舍恚、舍痴、舍慢、舍不语、舍悭嫉、不求胜、不伏他，莫取所失，说义说法。说义说法已，教复教止，自欢喜、令彼欢喜。如是说义、如是说事，是圣说义，是圣说事，谓至竟漏尽。”

于是，世尊说此颂曰：

“若有诤论议，杂意怀贡高，

非圣毁呰德，各各相求便。

但求他过失，意欲降伏彼，

更互而求胜，圣不如是说。

若欲得论议，慧者当知时，

有法亦有义，诸圣论如是。

慧者如是说，无诤[35]无贡高，

意无有厌足，无结无有漏；

随顺不颠倒，正知而为说，

善说则然可，自终不说恶；

不以诤论议，亦不受他诤，

知处及说处，是彼之所论。

如是圣人说，慧者俱得义，

为现法得乐，亦为后世安，

当知聪达者，非倒非常说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[36]！

一二〇、说无常经[37]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“色者无常，无常则苦，苦则非神[38]。觉[39]亦无常，无常则苦，苦则非神。想亦无常，无常则苦，苦则非神。行亦无常，无常则苦，苦则非神。识亦无常，无常则苦，苦则非神。是为色无常，觉、想、行、识无常，无常则苦，苦则非神。多闻圣弟子作如是观，修习七[40]道品，无碍正思正念。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱[41]。解脱已，便知解脱：我生已尽，梵行已立，所作已办，不更受有，知如真。若有众生及九众生居[42]，乃至有想无想处，行余第一有[43]，于其中间是第一、是大、是胜、是最、是尊、是妙，谓世中阿罗诃[44]。所以者何？世中阿罗诃得安隐快乐。”

于是，世尊说此颂曰：

“无著第一乐，断欲无有爱，

永舍离我慢，裂坏无明网；

彼得不移动，心中无秽浊，

不染著世间，梵行得无漏；

了知于五阴，境界七善法[45]，

大雄游行处，离一切恐怖；

成就七觉宝[46]，具学三种学，

妙称上朋友，佛最上真子[47]；

成就十支道[48]，大龙极定心，

是世中第一，彼则无有爱。

众事不移动，解脱当来有，

断生老病死，所作办灭漏；

兴起无学智[49]，得身最后边，

梵行第一具，彼心不由他[50]；

上下及诸方，彼无有喜乐，

能为师子吼，世间无上觉。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[51]！

一二一、请请经[52]

我闻如是：

一时，佛游王舍城，在竹林迦[53]兰哆园，与大比丘众五百人俱，共受夏坐。

尔时，世尊月十五日，说从解脱[54]相请请[55]时，在比丘众前敷座而坐，告诸比丘“我是梵志，而得灭讫，无上医王；我今受身，最是后边。我是梵志，得灭讫后，无上医王；我今受身，最是后边，谓汝等辈是我真子，从口而生，法法所化。谓汝等辈是我真子，从口而生，法法所化，汝当教化，转相教诃[56]。”

尔时，尊者舍梨子亦在众中。于是，尊者舍梨子即从座[57]起，偏袒着衣，叉手向佛，白曰：“世尊！向之所说：‘我是梵志，而得灭讫，无上医王；我今受身，最是后边。我是梵志，得灭讫后，无上医王；我今受身，最是后边，谓汝等辈是我真子，从口而生，法法所化。谓汝等辈是我真子，从口而生，法法所化，汝当教化，转相教诃。’世尊诸不调者令得调御，诸不息者令得止息，诸不度者而令得度，诸不解脱者令得解脱，诸不灭讫者令得灭讫，未得道者令其得道，不施设梵行者[58]令施设梵行，知道、觉道、识道、说道。世尊弟子于后得法，受教、受诃；受教、诃已，随世尊语，即便趣行，得如其意，善知正法[59]。唯然，世尊不嫌我身、口、意行耶？”

彼时，世尊告曰：“舍梨子！我不嫌汝身、口、意行。所以者何？舍梨子！汝有聪慧、大慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧。舍梨子！汝成就实慧。舍梨子！犹转轮王而有太子，不越教已，则便受拜父王所传，而能复传[60]。如是，舍梨子！我所转法轮，汝复能转。舍梨子！是故我不嫌汝身、口、意行。”

尊者舍梨子复再叉手向佛，白曰：“唯然，世尊不嫌我身、口、意行。世尊不嫌此五百比丘身、口、意行耶？”

世尊告曰：“舍梨子！我亦不嫌此五百比丘身、口、意行。所以者何？舍梨子！此五百比丘尽得无著，诸漏已尽，梵行已立，所作已办，重担已舍，有结已尽，而得善义、正智正解脱。唯除一比丘[61]，我亦本已记于现法[62]中得究竟智：生已尽，梵行已立，所作已办，不更受有，知如真。舍梨子！是故我不嫌此五百比丘身、口、意行。”

尊者舍梨子复三叉手向佛，白曰：“唯然，世尊不嫌我身、口、意行，亦不嫌此五百比丘身、口、意行。世尊！此五百比丘，几比丘得三明达[63]？几比丘得俱解脱[64]？几比丘得慧解脱[65]耶？”

世尊告曰：“舍梨子！此五百比丘，九十比丘得三明达，九十比丘得俱解脱，余比丘得慧解脱。舍梨子！此众无枝无叶，亦无节戾，清净真实，得正住立[66]。”

尔时，尊者傍耆舍[67]亦在众中。于是，尊者傍耆舍即从座起，偏袒着衣，叉手向佛，白曰：“唯然，世尊加我威力，唯愿善逝加我威力，令我在佛及比丘众前，以如义相应而作赞颂[68]。”

世尊告曰：“傍耆舍！随汝所欲。”

于是，尊者傍耆舍在佛及比丘众前，以如义相应而赞颂曰：

“今十五请日[69]，集坐五百众，

断除诸结缚，无碍有尽仙[70]；

清净光明照，解脱一切有，

生老病死尽，漏灭所作办；

掉[71]悔及疑结，慢有漏已尽，

拔断爱结刺，上医[72]无复有；

勇猛如师子，一切恐畏除，

已度于生死，诸漏已灭讫；

犹如转轮王，群臣所围绕，

悉领一切地，乃至于大海；

如是勇猛伏，无上商人[73]主，

弟子乐恭敬，三达[74]离死怖。

一切是佛子，永除枝叶节；

转无上法轮，稽首第一尊。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[75]！

一二二、瞻波经[76]

我闻如是：

一时，佛游瞻波[77]，在恒伽池[78]边。

尔时，世尊月十五日说从解脱时，于比丘众前敷座而坐。世尊坐已，即便入定，以他心智观察众心。观众心已，至初夜[79]竟，默[80]然而坐。于是，有一比丘[81]即从座[82]起，偏袒着衣，叉手向佛，白曰：“世尊！初夜已讫，佛及比丘众集坐来久，唯愿世尊说从解脱！”

尔时，世尊默然不答。于是，世尊复至中夜默然而坐。彼一比丘再从座起，偏袒着衣，叉手向佛，白曰：“世尊！初夜已过，中夜将讫，佛及比丘众集坐来久，唯愿世尊说从解脱！”

世尊亦再默然不答。于是，世尊复至后夜默然而坐。彼一比丘三从座[83]起，偏袒着衣，叉手向佛，白曰：“世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久[84]。佛及比丘众集坐极久，唯愿世尊说从解脱！”

尔时，世尊告彼比丘：“于此众中，有一比丘已为不净[85]。”

彼时，尊者大目揵连亦在众中。于是，尊者大目揵连便作是念：世尊为何比丘而说此众中有一比丘已为不净？我宁可入如其像定，以如其像定他心之智观察众心[86]。尊者大目揵连即入如其像定，以如其像定他心之智观察众心。尊者大目揵连便知世尊所为比丘说[87]此众中有一比丘已为不净。于是，尊者大目揵连即从定起，至彼比丘[88]前，牵臂将出，开门置外：“痴人远去！莫于此住！不复得与比丘众会，从今已去，非是比丘。”闭门下钥，还诣佛所，稽首佛足，却坐一面，白曰：“世尊所为比丘说此众中有一比丘已为不净者，我已逐出。世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久。佛及比丘众集坐极久，唯愿世尊说从解脱！”

世尊告曰：“大目揵连！彼愚痴人当得大罪，触娆世尊及比丘众。大目揵连！若使如来在不净众说从解脱者，彼人则便头破七分。是故，大目揵连！汝等从今已后说从解脱，如来不复说从解脱[89]。所以者何？如是，大目揵连！或有痴人，正知出入，善观分别，屈伸[90]低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧，眠寤语默，皆正知之，似如真梵行；至诸真梵行所，彼或不知。大目揵连！若诸梵行知者，便作是念：是沙门污，是沙门辱，是沙门憎，是沙门刺[91]。知已，便当共摈弃之。所以者何？莫令污染诸梵行者。

“大目揵连！犹如居士有良稻田，或有麦田，生草名秽麦[92]，其根相似，茎、节、叶、花皆亦似麦。后生实已，居士见之，便作是念：是麦污辱，是麦憎刺[93]。知已便拔，掷弃于外。所以者何？莫令污秽余真好麦。如是，大目揵连！或有痴人，正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧，眠寤语默，皆正知之，似如真梵行；至诸真梵行所，彼或不知。大目揵连！若诸梵行知者，便作是念：是沙门污，是沙门辱，是沙门憎，是沙门刺。知已，便当共摈弃之。所以者何？莫令污染诸梵行者。

“大目揵连！犹如居士秋时扬谷，谷聚之中若有成实者，扬便止住[94]；若不成实及粃糠者，便随风去。居士见已，即持扫箒，扫治令净。所以者何？莫令污杂余净好稻。如是，大目揵连！或有痴人，正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧，眠寤语默，皆正知之，似如真梵行；至诸真梵行所，彼或不知。大目揵连！若诸梵行知者，便作是念：是沙门污，是沙门辱，是沙门憎，是沙门刺。知已，便当共摈弃之。所以者何？莫令污染诸梵行者。

“大目揵连！犹如居士为过泉水故，作通水槽，持斧入林，扣打诸树。若坚实者，其声便小；若空中者，其声便大。居士知已，便斫治节，拟作通水槽。如是，大目揵连！或有痴人，正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧，眠寤语默，皆正知之，似如真梵行；至诸真梵行所，彼或不知。大目揵连！若诸梵行知者，便作是念：是沙门污，是沙门辱，是沙门憎，是沙门刺。知已，便当共摈弃之。所以者何？莫令污染诸梵行者。”

于是，世尊说此颂曰：

“共会集当知，恶欲憎嫉恚，

不语结[95]恨悭，嫉妒谄欺诳。

在众诈言息，屏处称沙门；

阴作诸恶行，恶见不守护[96]。

欺诳妄语言，如是当知彼，

往集不与会，摈弃不共止。

欺诈诳说多，非息称说息，

知时具净行，摈弃远离彼。

清净共清净，常当共和合；

和合得安隐，如是得苦边。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[97]！

一二三、沙门二十亿经[98]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者沙门二十亿[99]亦游舍卫国，在暗林[100]中，前夜、后夜学习不眠，精勤正住，修习道品。于是，尊者沙门二十亿安静独住，宴坐思惟，心作是念：若有世尊弟子精勤学习正法律者，我为第一，然诸漏心不得解脱。我父母家极大富乐，多有钱财，我今宁可舍戒罢道，行欲布施、修诸福业[101]耶？

尔时，世尊以他心智知尊者沙门二十亿心之所念，便告一比丘：“汝往至彼，呼沙门二十亿来。”

于是，一比丘白曰：“唯然。”即从座[102]起，稽首礼足，绕三匝而去，往至尊者沙门二十亿所而语彼曰：“世尊呼汝。”

尊者沙门二十亿闻比丘语，即诣佛所，稽首作礼，却坐一面。世尊告曰：“沙门！汝实安静独住，宴坐思惟，心作是念：若有世尊弟子精勤学习正法律者，我为第一，然诸漏心不得解脱。我父母家极大富乐，多有钱财，我今宁可舍戒罢道，行欲布施、修诸福业耶？”

彼时，尊者沙门二十亿羞耻惭愧，则无无畏[103]：世尊知我心之所念。叉手向佛，白曰：“实尔。”

世尊告曰：“沙门！我今问汝，随所解答。于意云何？汝在家时，善调弹琴，琴随歌音，歌随琴音耶？”

尊者沙门二十亿白曰：“如是，世尊！”

世尊复问：“于意云何？若弹琴弦急，为有和音可爱乐耶？”

沙门答曰：“不也，世尊！”

世尊复问：“于意云何？若弹琴弦缓，为有和音可爱乐耶？”

沙门答曰：“不也，世尊！”

世尊复问：“于意云何？若弹琴调弦不急不缓，适得其中，为有和音可爱乐耶？”

沙门答曰：“如是，世尊！”

世尊告曰：“如是，沙门！极大精进，令心掉[104]乱；不极精进，令心懈怠。是故，汝当分别此时，观察此相，莫得放逸[105]。”

尔时，尊者沙门二十亿闻佛所说，善受善持，即从座起，稽首佛足，绕三匝而去。受佛弹琴喻教，在远离独住，心无放逸，修行精勤。彼在远离独住、心无放逸、修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。尊者沙门二十亿知法已，至得阿罗诃。

彼时，尊者沙门二[106]十亿得阿罗诃已，而作是念：今正是时，我宁可往诣世尊所，说得究竟智耶？于是，尊者沙门二十亿往诣佛所，稽首作礼，却坐一面，白曰：“世尊！若有比丘得无所著，诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正智正解脱者，彼于尔时乐[107]此六处：乐于无欲，乐于远离，乐于无诤，乐于爱尽，乐于受尽，乐心不移动[108]。

“世尊！或有一人而作是念：此贤者以依信故，乐于无欲者。不应如是观，但欲尽、恚尽、痴尽，是乐于无欲。世尊！或有一人而作是念：此贤者以贪利称誉、求供养故，乐于远离者。不应如是观，但欲尽、恚尽、痴尽，是乐于远离。世尊！或有一人而作是念：此贤者以依戒故，乐于无诤者。不应如是观，但欲尽、恚尽、痴尽，是乐于无诤……乐于爱尽……乐于受尽……乐心不移动。世尊！若有比丘得无所著，诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正智正解脱者，彼于尔时乐此六处。

“世尊！若有比丘学未得意，求愿无上安隐涅槃者[109]，彼于尔时成就学根及学戒[110]。彼于后时，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真者，彼于尔时成就无学根及无学戒[111]。世尊！犹幼少童子，彼于尔时成就小根及小戒。彼于后时具足学根者，彼于尔时成就学根及学戒。如是，世尊！若有比丘学未得意，求愿无上安隐涅槃者，彼于尔时成就学根及学戒。彼于后时，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真者，彼于尔时成就无学根及无学戒。

“彼若有眼所知色与对眼者[112]，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。若有耳所知声……鼻所知香……舌所知味……身所知触……意所知法与对意者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。世尊！犹去村不远有大石山，不破、不缺、不脆，坚住、不空、合一[113]，若东方有大风雨来，不能令摇，不动转移，亦非东方风移至南方；若南方有大风雨来，不能令摇，不动转移，亦非南方风移至西方；若西方有大风雨来，不能令摇，不动转移，亦非西方风移至北方；若北方有大风雨来，不能令摇，不动转移，亦非北方风移至诸方。如是彼若有眼所知色与对眼者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。若有耳所知声……鼻所知香……舌所知味……身所知触……意所知法与对意者，不能令失此心解脱、慧解脱，心在内住，善制守持[114]，观兴衰法。”

于是，尊者沙门二十亿说此颂曰：

“乐在无欲，心存远离，

喜于无诤，受尽欣悦；

亦乐受尽，心不移动，

得知如真，从是心解；

得心解已，比丘息根，

作已不观，无所求作。

犹如石山，风不能动；

色声香味，身触亦然，

爱不爱法，不能动心。”

尊者沙门二十亿于佛前说得究竟智已，即从座起，稽首佛足，绕三匝而去。

尔时，世尊，尊者沙门二十亿去后不久，告诸比丘：“诸族姓子！应如是来于我前说得究竟智，如沙门二十亿来于我前说得究竟智，不自誉，不慢他，说义现法随诸处也；莫令如痴、增上慢所缠，来于我前说得究竟智，彼不得义，但大烦劳[115]。沙门二十亿来于我前说得究竟智，不自誉，不慢他，说义现法随诸处也。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[116]！

一二四、八难经[117]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“人行梵行而有八难、八非时[118]也。云何为八？若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐[119]，出世说法：趣向止息，趣向灭讫，趣向觉道[120]，为善逝所演；彼人尔时生地狱中，是谓人行梵行第一难、第一非时。

“复次，若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演；彼人尔时生畜生中……生饿鬼中……生长寿天中[121]……生在边国夷狄之中，无信无恩，无有反复，若无比丘、比丘尼、优婆塞、优婆夷[122]，是谓人行梵行第五难、第五非时。

“复次，若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演；彼人尔时虽生中国，而聋痖如羊鸣，常以手语，不能知说善恶之义[123]，是谓人行梵行第六难、第六非时。

“复次，若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演；彼人尔时虽生中国，不聋、不痖，不如羊鸣，不以手语，又能知说善恶之义，然有邪见及颠倒见，如是见、如是说：‘无施、无斋、无有咒说；无善恶业，无善恶业报；无此世彼世；无父无母；世无真人往至善处、善去、善向，此世彼世自知、自觉、自作证成就游[124]。’是谓人行梵行第七难、第七非时。

“复次，若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，不出于世，亦不说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生于中国，不聋、不痖，不如羊鸣，不以手语，又能知说善恶之义，而有正见不颠倒见，如是见、如是说：‘有施、有斋，亦有咒说；有善恶业，有善恶业报；有此世彼世；有父有母；世有真人往至善处、善去、善向，此世彼世自知自觉，自作证成就游[125]。’是谓人行梵行第八难、第八非时。

“人行梵行有一不难、有一是时。云何人行梵行有一不难、有一是时？若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演；彼人尔时生于中国，不聋、不痖，不如羊鸣，不以手语，又能知说善恶之义，而有正见不颠倒见，如是见、如是说：‘有施、有斋、亦有咒说；有善恶业，有善恶业报；有此世彼世；有父有母；世有真人往至善处、善去、善向，此世彼世自知、自觉、自作证成就游。’是谓人行梵行有一不难、有一是时。”

于是，世尊说此颂曰：

“若得人身者，说最微妙法，

若有不得果，必不遇其时；

多说梵行难，人在于后世，

若得遇其时，是世中甚难；

欲得复人身，及闻微妙法，

当以精勤学，人自哀愍故。

谈说闻善法，莫令失其时；

若失此时者，必忧堕地狱。

若不遇其时，不闻说善法，

如商人失财，受生死无量；

若有得人身，闻说正善法，

遵奉世尊教，必遭遇其时。

若遭遇此时，堪任正梵行，

成就无上眼，日亲之所说[126]。

彼为常自护，进行离诸使，

断灭一切结，降魔魔眷属，

彼度于世间，谓得尽诸漏。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[127]！

一二五、贫穷经[128]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“世有欲人，贫穷为大苦[129]耶？”

诸比丘白曰：“尔也，世尊！”

世尊复告诸比丘曰：“若有欲人，贫穷举贷他家财物、世中举贷他家财物[130]为大苦耶？”

诸比丘白曰：“尔也，世尊！”

世尊复告诸比丘曰：“若有欲人举贷财物，不得时还，白[131]曰长息[132]、世中长息为大苦耶？”

诸比丘白曰：“尔也，世尊！”

世尊复告诸比丘曰：“若有欲人，长息不还，财主责索[133]、世中财主责索为大苦耶？”

诸比丘白曰：“尔也，世尊！”

世尊复告诸比丘曰：“若有欲人财主责索，不能得偿，财主数往至彼求索[134]、世中财主数往至彼求索为大苦耶？”

诸比丘白曰：“尔也，世尊！”

世尊复告诸比丘曰：“若有欲人，财主数往至彼求索，彼故不还，便为财主之所收缚、世中为财主收缚为大苦耶？”

诸比丘白曰：“尔也，世尊！”

“是为世中有欲人，贫穷是大苦；世中有欲人，举贷财物是大苦；世中有欲人，举贷长息是大苦；世中有欲人，财主责索是大苦；世中有欲人，财主数往至彼求索是大苦；世中有欲人，为财主收缚是大苦。

“如是，若有于此圣法之中，无信于善法，无禁戒、无博闻、无布施、无智慧于善法，彼虽多有金、银、琉璃、水精、摩尼、白珂、螺璧、珊瑚、琥珀、码碯、玳瑁[135]、砗磲[136]、碧玉、赤石、琁珠，然彼故贫穷，无有力势，是我圣法中说不善贫穷[137]也。

“彼身恶行，口意恶行，是我圣法中说不善举贷也。

“彼欲覆藏身之恶行，不自发露，不欲道说，不欲令人诃责，意不顺求[138]；欲覆藏口意恶行，不自发露，不欲道说，不欲令人诃责，意不顺求，是我圣法中说不善长息也。

“彼或行村邑及村邑外，诸梵行者见已，便作是说：‘诸贤！此人如是作、如是行、如是恶、如是不净，是村邑刺。’彼作是说：‘诸贤！我不如是作、不如是行、不如是恶、不如是不净，亦非村邑刺。’是我圣法中说不善责索也。

“彼或在无事处，或在山林树下，或在空闲居，念三不善念——欲念、恚念、害念，是我圣法中说不善数往求索也。

“彼作身恶行，口意恶行，彼作身恶行、口意恶行已，因此缘此，身坏命终，必至恶处，生地狱中，是我圣法中说不善收缚也。

“我不见缚更有如是苦、如是重、如是粗、如是不可乐，如地狱、畜生、饿鬼缚也。此三苦缚，漏尽阿罗诃比丘已知灭尽，拔其根本，永无来生。”

于是，世尊说此颂曰：

“世间贫穷苦，举贷他钱财；

举贷钱财已，他责为苦恼；

财主往求索，因此收系缚；

此缚甚重苦，世间乐于欲。

于圣法亦然，若无有正信，

无惭及无愧，作恶不善行：

身作不善行，口意俱亦然；

覆藏不欲说，不乐正教诃。

若有数数行，意念则为苦；

或村或静处，因是必有悔。

身口习诸行，及意之所念，

恶业转增多，数数作复作；

彼恶业无慧，多作不善已，

随所生毕讫，必往地狱缚。

此缚最甚苦，雄猛[139]之所离；

如法得财利，不负得安隐，

施与得欢喜，二俱皆获利；

如是诸居士，因施福增多。

如是圣法中，若有好诚信，

具足成惭愧，庶几[140]无悭贪，

已舍离五盖，常乐行精进，

成就诸禅定，满具常安[141]乐；

已得无食乐，犹如水浴净，

不动[142]心解脱，一切有结尽。

无病为涅槃，谓之无上灯；

无忧无尘安[143]，是说不移动。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[144]！


大品第十一[1]

中阿含经卷第三十

一二六、行欲经[145]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，给孤独[146]居士往诣佛所，稽首佛足，却坐一面，白曰：“世尊！世中为有几人行欲[147]？”

世尊告曰：“居士！世中凡有十人行欲[148]。云何为十？

“居士！有一行欲人，非法无道求索财物；彼非法无道求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是有一行欲人也[149]。

“复次，居士！有一行欲人，非法无道求索财物；彼非法无道求财物已，能自养安隐及父母、妻子、奴婢、作使，而不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是有一行欲人也[150]。

“复次，居士！有一行欲人，非法无道求索财物；彼非法无道求财物已，能自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是有一行欲人也[151]。

“复次，居士！有一行欲人，法非法[152]求索财物；彼法非法求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是有一行欲人也。

“复次，居士！有一行欲人，法非法求索财物；彼法非法求财物已，能自养安隐及父母、妻子、奴婢、作使，而不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是有一行欲人也。

“复次，居士！有一行欲人，法非法求索财物；彼法非法求财物已，能自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是有一行欲人也。

“复次，居士！有一行欲人，如法以道求索财物；彼如法以道求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是有一行欲人也。

“复次，居士！有一行欲人，如法以道求索财物；彼如法以道求财物已，能自养安隐及父母、妻子、奴婢、作使，而不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是有一行欲人[153]也。

“复次，居士！有一行欲人，如法以道求索财物；彼如法以道求财物已，能自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿；得财物已，染著缚缴、缴已染著[154]，不见灾患、不知出要[155]而用，如是有一行欲人也。

“复次，居士！有一行欲人，如法以道求索财物；彼如法以道求财物已，能自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿；得财物已，不染不著、不缚不缴、不缴已染著[156]，见灾患、知出要而用，如是有一行欲人也。

“居士！若有一行欲人，非法无道求索财物；彼非法无道求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿者，此行欲人于诸行欲人为最下也。居士！若有一行欲人，法非法求索财物；彼法非法求财物已，自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿者，此行欲人于诸行欲人为最上也。居士！若有一行欲人，如法以道求索财物；彼如法以道求财物已，自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿；得财物已，不染不著、不缚不缴、不缴已染著，见灾患、知出要而用者，此行欲人于诸行欲人为最第一、最大、最上、最胜、最尊，为最妙也。犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精；酥精者，为最第一、最大、最上、最胜、最尊，为最妙也。如是，居士！此行欲人于诸行欲人为最第一、最大、最上、最胜、最尊，为最妙也。”

于是，世尊说此颂曰：

“若非法求财，及法非法求，

不供不自用，亦不施为福，

二俱皆有恶，于行欲最下。

若如法求财，自身勤所得，

供他及自用，亦以施为福，

二俱皆有德，于行欲最上。

若得出要慧，行欲住在家，

见灾患知足，节俭用财物，

彼得出欲慧，于行欲最上[157]。”

佛说如是，给孤独居士及诸比丘闻佛所说，欢喜奉行[158]！

一二七、福田经[159]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，给孤独居士往诣佛所，稽首佛足，却坐一面，白曰：“世尊！世中为有几福田人[160]？”

世尊告曰：“居士！世中凡有二种福田人。云何为二？一者学人[161]，二者无学人[162]。学人有十八，无学人有九。“居士！云何十八学人？信行、法行、信解脱、见到、身证、家家、一种[163]、向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含[164]、中般涅槃、生般涅槃、行般涅槃、无行般涅槃、上流色究竟[165]，是谓十八学人。

“居士！云何九无学人？思法、升进法、不动法、退法、不退法、护法（护则不退，不护则退[166]）、实住法、慧解脱、俱解脱[167]，是谓九无学人。”

于是，世尊说此颂曰：

“世中学无学，可尊可奉敬，

彼能正其身，口意亦复然；

居士是良田，施彼得大福[168]。”

佛说如是，给孤独居士及诸比丘闻佛所说，欢喜奉行[169]！

一二八、优婆塞经[170]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，给孤独居士与大优婆塞众五百人俱，往诣尊者舍梨子所，稽首作礼，却坐一面；五百优婆塞亦为作礼，却坐一面。给孤独居士及五百优婆塞坐一面已，尊者舍梨子为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，即从座起，往诣佛所，稽首佛足，却坐一面。尊者舍梨子去后不久，给孤独居士及五百优婆塞亦诣佛所，稽首佛足，却坐一面。

尊者舍梨子及众坐已定，世尊告曰：“舍梨子！若汝知白衣[171]圣弟子善护行五法[172]及得四增上心[173]，现法乐居，易不难得。舍梨子！汝当记别圣弟子地狱尽，畜生、饿鬼及诸恶处亦尽，得须陀洹，不堕恶法，定趣正觉，极受七有[174]，天上人间七往来已而得苦边。

“舍梨子！云何白衣圣弟子善护行五法？白衣圣弟子者，离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切乃至蜫虫，彼于杀生净除其心；白衣圣弟子善护行，此第一法。复次，舍梨子！白衣圣弟子离不与取、断不与取，与而后取，乐于与取，常好布施，欢喜无吝，不望其报，不以偷所覆，常自护已，彼于不与取净除其心；白衣圣弟子善护行，此第二法。复次，舍梨子！白衣圣弟子离邪淫、断邪淫，彼或有父所护，或母所护，或父母所护，或兄弟所护，或姊妹所护，或妇父母所护，或亲亲所护，或同姓所护，或为他妇女，有鞭罚恐怖，及有名雇赁至华鬘亲[175]，不犯如是女，彼于邪淫净除其心；白衣圣弟子善护行，此第三法。复次，舍梨子！白衣圣弟子离妄言、断妄言，真谛言，乐真谛，住真谛不移动，一切可信，不欺世间，彼于妄言净除其心；白衣圣弟子善护行，此第四法。复次，舍梨子！白衣圣弟子离酒、断酒，彼于饮酒净除其心；白衣圣弟子善护行，此第五法。

“舍梨子！白衣圣弟子云何得四增上心，现法乐居，易不难得？白衣圣弟子念如来：彼如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。如是念如来已，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子攀缘如来，心静[176]得喜，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子得第一增上心，现法乐居，易不难得。

“复次，舍梨子！白衣圣弟子念法：世尊善说法，必至究竟，无烦无热，常有不移动。如是观、如是觉、如是知、如是念法已，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子攀缘法，心静得喜，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子得此第二增上心。

“复次，舍梨子！白衣圣弟子念众[177]：如来圣众善趣正趣，向法次法，顺行如法，彼众实有阿罗诃、趣阿罗诃，有阿那含、趣阿那含，有斯陀含、趣斯陀含，有须陀洹、趣须陀洹[178]，是谓四双八辈[179]。谓如来众成就尸赖，成就三昧，成就般若，成就解脱，成就解脱知见[180]，可敬可重，可奉可供，世良福田。彼如是念如来众，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子攀缘如来众，心静得喜，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子是谓得第三增上心，现法乐居，易不难得。

“复次，舍梨子！白衣圣弟子自念尸赖：此尸赖不缺不穿，无秽无浊，住如地不虚妄，圣所称誉，具善受持。彼如是自念尸赖，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子攀缘尸赖，心静得喜，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子是谓得第四增上心，现法乐居，易不难得。

“舍梨子！若汝知白衣圣弟子善护行此五法，得此四增上心，现法乐居，易不难得者，舍梨子！汝记别白衣圣弟子地狱尽，畜生、饿鬼及诸恶处亦尽，得须陀洹，不堕恶法，定趣正觉，极受七有，天上人间七往来已而得苦边。”于是，世尊说此颂曰：

“慧者住在家，见地狱恐怖，

因受持圣法，除去一切恶。

不杀害众生，知而能舍离，

真谛不妄言，不盗他财物；

自有妇知足，不乐他人妻，

舍离断饮酒，心乱狂痴本。

常当念正觉，思惟诸善法，

念众观尸赖，从是得欢喜。

欲行其布施，当以望其福，

先施于息心，如是成果报[181]。

我今说息心，舍梨子[182]善听：

若有黑及白，赤色之与黄，

尨色爱乐色，牛及诸鸽鸟[183]，

随彼所生处，良御牛在前，

身力成具足，善速往来快，

取彼之所能，莫以色为非[184]。

如是此人间，若有所生处，

剎帝利[185]梵志，居士本工师；

随彼所生处，长老净持戒，

世无著善逝，施彼得大果。

愚痴无所知，无慧无所闻，

施彼得果少，无光无所照。

若光有所照，有慧佛弟子，

信向善逝者，根生善坚住。

彼是生善处，如意往人家，

最后得涅槃，如是各有缘。”

佛说如是，尊者舍梨子及诸比丘、给孤独居士、五百优婆塞闻佛所说，欢喜奉行[186]！

一二九、怨家经[187]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“有七怨家法而作怨家，谓男女辈嗔恚时来。云何为七？怨家者，不欲令怨家有好色[188]。所以者何？怨家者，不乐怨家有好色。人有嗔恚，习嗔恚，嗔恚所覆，心不舍嗔恚，彼虽好沐浴，名香涂身，然色故恶[189]。所以者何？因嗔恚所覆、心不舍嗔恚故，是谓第一怨家法而作怨家，谓男女辈嗔恚时来。

“复次，怨家者，不欲令怨家安隐眠。所以者何？怨家者，不乐怨家安隐眠。人有嗔恚，习嗔恚，嗔恚所覆，心不舍嗔恚，彼虽卧以御床，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那[190]，然故忧苦眠。所以者何？因嗔恚所覆、心不舍嗔恚故，是谓第二怨家法而作怨家，谓男女辈嗔恚时来。

“复次，怨家者，不欲令怨家得大利。所以者何？怨家者，不乐怨家得大利。人有嗔恚，习嗔恚，嗔恚所覆，心不舍嗔恚，彼应得利而不得利，应不得利而得利，彼此二法更互相违，大得不利[191]。所以者何？因嗔恚所覆、心不舍嗔恚故，是谓第三怨家法而作怨家，谓男女辈嗔恚时来。

“复次，怨家者，不欲令怨家有朋友。所以者何？怨家者，不乐怨家有朋友。人有嗔恚，习嗔恚，嗔恚所覆，心不舍嗔恚，彼若有亲朋友，舍离避去[192]。所以者何？因嗔恚所覆、心不舍嗔恚故，是谓第四怨家法而作怨家，谓男女辈嗔恚时来。

“复次，怨家者，不欲令怨家有称誉[193]。所以者何？怨家者，不乐怨家有名称。人有嗔恚，习嗔恚，嗔恚所覆，心不舍嗔恚，彼恶名丑声周闻诸方。所以者何？因嗔恚所覆、心不舍嗔恚故，是谓第五怨家法而作怨家，谓男女辈嗔恚时来。

“复次，怨家者，不欲令怨家极大富。所以者何？怨家者，不乐怨家极大富。人有嗔恚，习嗔恚，嗔恚所覆，心不舍嗔恚，彼作如是身口意行，使彼大失财物[194]。所以者何？因嗔恚所覆、心不舍嗔恚故，是谓第六怨家法而作怨家，谓男女辈嗔恚时来。

“复次，怨家者，不欲令怨家身坏命终，必至善处，生于天上。所以者何？怨家者，不乐怨家往至善处。人有嗔恚，习嗔恚，嗔恚所覆，心不舍嗔恚，身口意恶行；彼身口意恶行已，身坏命终，必至恶处，生地狱中。所以者何？因嗔恚所覆、心不舍嗔恚故，是谓第七怨家法而作怨家，谓男女辈嗔恚时来。此七怨家法而作怨家，谓男女辈嗔恚时来。”

于是，世尊说此颂曰：

“嗔者得恶色，眠卧苦不安，

应获得大财，反更得不利；

亲亲[195]善朋友，远离嗔恚人，

数数习嗔恚，恶名流诸方；

嗔作身口业，恚缠行意业，

人为恚所覆，失一切财物。

嗔恚生不利，嗔恚生心秽，

恐怖生于内，人所不能觉[196]；

嗔者不知义，嗔者不晓法，

无目盲暗塞，谓乐嗔恚人；

恚初发恶色[197]，犹火始起烟，

从是生憎嫉，缘是诸人嗔；

若嗔者所作，善行及不善，

于后嗔恚盛[198]，烦热如火烧。

所谓烦热业，及诸法所缠，

彼彼我今说，汝等善心听：

嗔者逆害父，及于诸兄弟，

亦杀姊与妹，嗔者多所残；

所生及长养，得见此世间，

因彼得存命，此母嗔亦害；

无羞无惭愧，嗔缠无所言，

人为恚所覆，口无所不说；

造作痴罪逆，而自夭其命，

作时不自觉，因嗔生恐怖；

系著自己身，爱乐无极已，

虽爱念己身，嗔者亦自害，

以刀而自刺，或从岩自投，

或以绳自绞，及服诸毒药。

如是像嗔恚[199]，是死依于恚，

彼彼一切断，用慧能觉了。

小小不善业，慧者了能除，

当堪耐是行，欲令无恶色；

无恚亦无忧，除烟无贡高，

调御断嗔恚，灭讫无有漏。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[200]！

一三〇、教昙弥经[201]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者昙弥[202]为生地尊长，作佛图主，为人所宗[203]，凶暴急弊，极为粗恶，骂詈责数于诸比丘，因此故生地诸比丘[204]皆舍离去，不乐住此。于是，生地诸优婆塞见生地诸比丘皆舍离去，不乐住此，便作是念：此生地诸比丘以何意故，皆舍离去，不乐住此？生地诸优婆塞闻此生地尊者昙弥生地尊长，作佛图主，为人所宗，凶暴急弊，极为粗恶，骂詈责数于诸比丘，因此故生地诸比丘皆舍离去，不乐住此。生地诸优婆塞闻已，即共往诣尊者昙弥所，驱逐昙弥，令出生地诸寺中去。

于是，尊者昙弥为生地诸优婆塞所驱，令出生地诸寺中去，即摄衣持钵游行，往诣舍卫国，展转进至舍卫国，住胜林给孤独园。于是，尊者昙弥往诣佛所，稽首佛足，却坐一面，白曰：“世尊！我于生地诸优婆塞无所污、无所说、无所犯，然生地诸优婆塞横驱逐我，令出生地诸寺中去。”

彼时世尊告曰：“止！止！昙弥！何须说此？”

尊者昙弥叉手向佛，再白曰：“世尊！我于生地诸优婆塞无所污、无所说、无所犯，然生地诸优婆塞横驱逐我，令出生地诸寺中去。”

世尊亦再告曰：“昙弥！往昔之时，此阎浮洲[205]有诸商人乘船入海，持视岸鹰[206]行，彼入大海不远，便放视岸鹰。若视岸鹰得至大海岸者，终不还船。若视岸鹰不得至大海岸者，便来还船。如是，昙弥！为生地优婆塞所驱逐，令出生地诸寺故，便还至我所。止！止！昙弥！何须复说此？”

尊者昙弥复三白曰：“世尊！我于生地诸优婆塞无所污、无所说、无所犯，然生地诸优婆塞横驱逐我，令出生地诸寺中去。”

世尊亦复三告曰：“昙弥！汝住沙门法，为生地诸优婆塞所驱逐，令出生地诸寺耶？”

于是，尊者昙弥即从座起，叉手向佛，白曰：“世尊！云何沙门住沙门法？”

世尊告曰：“昙弥！昔时有人寿八万岁。昙弥！人寿八万岁时，此阎浮洲极大富乐，多有人民，村邑相近，如鸡一飞[207]。昙弥！人寿八万岁时，女年五百岁乃嫁。昙弥！人寿八万岁时，有如是病：大便、小便、欲、不食、老[208]。昙弥！人寿八万岁时，有王名高罗婆[209]，聪明智慧，为转轮王，有四种军，整御天下；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七；具足千子，颜貌端正[210]，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法治化，令得安隐。

“昙弥！高罗婆王有树，名善住尼拘类树王[211]。昙弥！善住尼拘类树王而有五枝，第一枝者，王所食，及皇后[212]；第二枝者，太子食，及诸臣；第三枝者，国人民食；第四枝者，沙门、梵志食；第五枝者，禽兽所食。昙弥！善住尼拘类树王果大如二升瓶，味如淳蜜丸。昙弥！善住尼拘类树王果无有护者，亦无更相偷[213]。有一人来，饥渴极羸，颜色憔悴，欲得食果，往至善住尼拘类树王所，饱噉果已，毁折其枝，持果归去。善住尼拘类树王有一天依而居之，彼作是念：阎浮洲人异哉无恩，无有反复。所以者何？从善住尼拘类树王饱噉果已，毁折其枝，持果归去，宁令善住尼拘类树王无果、不生果。善住尼拘类树王即无果，亦不生果。

“复有一人来，饥渴极羸，颜色憔悴，欲得噉果，往诣善住尼拘类树王所，见善住尼拘类树王无果，亦不生果，即便往诣高罗婆王所，白曰：‘天王！当知善住尼拘类树王无果，亦不生果。’高罗婆王闻已，犹如力士屈伸臂顷，如是高罗婆王于拘楼瘦没，至三十三天，住天帝释前，白曰：‘拘翼[214]！当知善住尼拘类树王无果，亦不生果。’于是，天帝释及高罗婆王犹如力士屈伸臂顷，如是天帝释及高罗婆王于三十三天中没，至拘楼瘦，去善住尼拘类树王不远住。天帝释作如其像如意足[215]，以如其像如意足化作大水暴风雨；作大水暴风雨已，善住尼拘类树王拔根倒竖[216]。

“于是，善住尼拘类树王居止树天[217]，因此故忧苦愁戚，啼泣垂泪，在天帝释前立。天帝释问曰：‘天！汝何意忧苦愁戚、啼泣垂泪、在我前立耶？’彼天白曰：‘拘翼！当知大水暴风雨，善住尼拘类树王拔根倒竖。’时，天帝释告彼树天曰：‘天！汝树天住树天法[218]，大水暴风雨，善住尼拘类树王拔根倒竖耶？’树天白曰：‘拘翼！云何树天住树天法耶？’天帝释告曰：‘天！若使人欲得树根，持树根去；欲得树茎……树枝……树叶……树华……树果持去者，树天不应嗔恚，不应憎嫉，心不应恨。树天舍意而住树王[219]，如是树天住树天法。’

“天复白曰：‘拘翼！我树天不住树天法，从今日始树天住树天法，愿善住尼拘类树王还复如本。’于是，天帝释作如其像如意足，作如其像如意足已，复化作大水暴风雨；化作大水暴风雨已，善住尼拘类树王即复如故。如是，昙弥！若有比丘骂者不骂，嗔者不嗔，破者不破，打者不打[220]，如是，昙弥！沙门住沙门法。”

于是，尊者昙弥即从座[221]起，偏袒着衣，叉手向佛，啼泣垂泪，白曰：“世尊！我非沙门住沙门法，从今日始沙门住沙门法。”

世尊告曰：“昙弥！昔有大师，名曰善眼[222]，为外道仙人之所师宗，舍离欲爱，得如意足。昙弥！善眼大师有无量百千弟子。昙弥！善眼大师为诸弟子说梵世法[223]。昙弥！若善眼大师为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰磨天，或生兜率哆天，或生化乐天，或生他化乐天[224]。昙弥！若善眼大师为说梵世法时，诸弟子等设有具足奉行法者，彼修四梵室[225]，舍离于欲，彼命终已，得生梵天。昙弥！彼时善眼大师而作是念：我不应与弟子等同俱至后世，共生一处，我今宁可更修增上慈；修增上慈已，命终得生晃昱天[226]中。昙弥！彼时善眼大师则于后时更修增上慈；修增上慈已，命终得生晃昱天中。昙弥！善眼大师及诸弟子学道不虚，得大果报。

“如善眼大师，如是牟犁破群那……阿罗那遮婆罗门……瞿陀梨舍哆……害提婆罗摩纳……储提摩丽桥鞞陀逻……及萨哆富楼奚哆[227]，昙弥！七富楼奚哆师亦有无量百千弟子。昙弥！七富楼奚哆师为诸弟子说梵世法。若七富楼奚哆师为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰磨天，或生兜率哆天，或生化乐天，或生他化乐天。若七富楼奚哆师为说梵世法时，诸弟子等设有具足奉行法者，彼修四梵室，舍离于欲，彼命终已，得生梵天。昙弥！七富楼奚哆师而作是念：我不应与弟子等同俱至后世，共生一处，我今宁可更修增上慈；修增上慈已，命终得生晃昱天中。昙弥！彼时七富楼奚哆师则于后时更修增上慈；修增上慈已，命终得生晃昱天中。昙弥！七富楼奚哆师及诸弟子学道不虚，得大果报。

“昙弥！若有骂彼七师及无量百千眷属，打、破、嗔恚责数者，必受无量罪[228]。若有一成就正见佛弟子、比丘得小果[229]，骂詈、打、破、嗔恚责数者，此受罪多于彼。是故，昙弥！汝等各各更迭相护。所以者何？离此过已，更无有失。”

于是，世尊说此偈曰：

“须涅、牟梨破群那、阿罗[230]那遮婆罗门、瞿陀梨舍哆、害提婆罗摩纳、储提摩丽桥鞞陀逻、萨哆富楼奚哆。

此在过去世，七师有名德，

无爱缚乐悲，欲结尽过去；

彼有诸弟子，无量百千数，

彼亦离欲结，须臾不究竟。

若彼外仙人，善护行苦行，

心中怀憎嫉，骂者受罪多。

若一得正见，佛子住小果，

骂詈责打破，受罪多于彼。

是故汝昙弥，各各更相护，

所以更相护，重罪无过是[231]。

如是甚重苦，亦为圣所恶，

必得受恶色，横取邪见处，

此是最下人，圣法之所说：

谓未离淫欲，得微妙五根，

信精进念处，正定及正观。

如是得此苦，前所受其殃，

自受其殃已，于后便害他。

若能自护者，彼为能护外，

是故当自护，慧者无殃[232]乐。”

佛说如是，尊者昙弥及诸比丘闻佛所说，欢喜奉行[233]！

一三一、降魔经[234]

我闻如是：

一时，佛游婆奇瘦，在鼍山怖林鹿野园中[235]。

尔时，尊者大目揵连教授为佛而作禅屋[236]，露地经行。彼时，魔王化作细形[237]，入尊者大目揵连腹中。于是，尊者大目揵[238]连即作是念：我今腹重犹如食豆[239]，我宁可入如其像定[240]，以如其像定自观其腹。是时，尊者大目揵连至经行道头，敷尼师檀，结跏趺坐，入如其像定，以如其像定自观其腹，尊者大目揵连便知魔王在其腹中。尊者大目揵连即从定寤，语魔王曰：“汝波旬[241]出！汝波旬出！莫触娆如来，亦莫触娆如来弟子，莫于长夜无义无饶益，必生恶处，受无量苦。”

彼时，魔王便作是念：此沙门不见不知而作是说：“汝波旬出！汝波旬出！莫触娆如来，亦莫触娆如来弟子，莫于长夜无义无饶益，必生恶处，受无量苦。”汝之尊师有大如意足、有大威德、有大福祐、有大威神，彼犹不能速知速见，况复弟子能知见耶？

尊者大目揵连复语魔王：“我复知汝意，汝作是念：此沙门不知不见而作是说：‘汝波旬出！汝波旬出！莫触娆如来，亦莫触娆如来弟子，莫于长夜无义无饶益，必生恶处，受无量苦。’汝之尊师有大如意足、有大威德、有大福祐、有大威神，彼犹不能如是速知速见，况复弟子能知见耶？”

彼魔波旬复作是念：今此沙门知见我故，而作是说耳。于是，魔波旬化作细形，从口中出，在尊者大目揵连前立[242]。

尊者大目揵连告曰：“波旬！昔有如来名觉砾拘荀大[243]无所著、等正觉，我时作魔，名曰恶[244]。我有妹，名黑[245]，汝是彼子。波旬！因此事故，汝是我外[246]甥。波旬！觉砾拘荀大如来、无所著、等正觉有二大弟子，一者名音[247]，二者名想[248]。

“波旬！以何义故，尊者音名音耶？波旬！尊者音住梵天上，以常音声满千世界，更无有弟子音声与彼等者、相似者、胜者。波旬！以是义故，尊者音名音也。

“波旬！复以何义，尊者想名想耶？波旬！尊者想所依游行村邑[249]，过夜平旦，着衣持钵，入村乞食，善护其身，善摄诸根，立于正念。彼乞食已，食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，至无事处，或至山林树下，或至闲居静处，敷尼师檀，结跏[250]趺坐，速入想知灭定[251]。彼时，若有放牛羊人、取樵草人，或行路人，入彼山林，见入想知灭定，便作是念：今此沙门于无事处坐而命终，我等宁可以燥樵草拾已，积聚覆其身上而耶维[252]之。即拾樵草积覆其身，以火然之，便舍而去。彼尊者想过夜平旦，从定寤起，抖擞衣服，所依村邑游行，如常着衣，持钵入村乞食，善护其身，善摄诸根，立于正念。彼放牛羊人、取樵草人，或行路人，入彼山林人先见者，便作是念：今此沙门在无事处坐[253]而命终，我等昨已拾燥樵草积覆其身，以火烧之，然已而去，然此贤者更复想也[254]。波旬！以是义故，尊者想名想也。

“波旬！彼时恶魔便作是念：此秃沙门以黑所缚，断种无子，彼学禅，伺、增伺、数数伺。犹若如驴，竟日负重，系在枥上，不得麦食，为彼麦故，伺、增伺、数数伺[255]；如是，此秃沙门为黑所缚，断种无子，学禅，伺、增伺、数数伺。犹如猫子在鼠穴边，欲捕鼠故，伺、增伺、数数伺；如是，此秃沙门为黑所缚，断种无子，彼学禅，伺、增伺、数数伺。犹如鸺狐[256]在燥樵积间，为捕鼠故，伺、增伺、数数伺。如是，此秃沙门为黑所缚，断种无子，学禅，伺、增伺、数数伺，犹如鹤鸟在水岸边，为捕鱼故，伺、增伺、数数伺。如是，此秃沙门为黑所缚，断种无子，学禅，伺、增伺、数数伺。

“彼何所伺？为何义伺？求何等伺？彼调乱狂发败坏。我不知彼何所从来，亦不知彼何所从去，亦不知住止，不知死不知生，我宁可教敕梵志、居士[257]：‘汝等共来骂詈精进沙门，打破责数。所以者何？或骂打破责数时，倘能起恶心，令我得其便[258]。’波旬！彼时恶魔便教敕梵志、居士，彼梵志、居士骂詈精进沙门，打破责数。彼梵志、居士或以木打，或以石掷，或以杖挝，或伤精进沙门头，或裂坏衣，或破应器[259]。尔时，梵志、居士若有死者，因此缘此，身坏命终，必至恶处，生地狱中。彼生已，作是念：我应受此苦，当复更受极苦过是。所以者何？以我等向精进沙门行恶行故。

“波旬！觉砾拘荀大如来、无所著、等正觉弟子用伤其头、裂坏其衣、破其应器已，往诣觉砾拘荀大如来、无所著、等正觉所。尔时，觉砾拘荀大如来、无所著、等正觉无量百千眷属围绕而为说法，觉砾拘荀大如来、无所著、等正觉遥见弟子头伤、衣裂、钵破而来，见已，告诸比丘：‘汝等见不？恶魔教敕梵志、居士：汝等共来骂詈精进沙门，打破责[260]数。所以者何？或骂打破责数时，倘能起恶心，令我得其便。比丘！汝等当以心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，令恶魔求便不能得便。’

“波旬！觉砾拘荀大如来、无所著、等正觉以此教教[261]诸弟子，彼即受教，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。以此故，彼恶魔求便不能得便。

“波旬！彼时恶魔复作是念：我以此事求精进沙门便而不能得，我宁可教敕梵志、居士：‘汝等共来奉敬、供养、礼事精进沙门，或以奉敬、供养、礼事精进沙门，倘能起恶心，令我得其便。’波旬！彼梵志、居士为恶魔所教敕已，即共奉敬、供养、礼事精进沙门，以衣敷地而作是说：‘精进沙门可于上行，精进沙门难行而行，令我长夜得利饶益，安隐快乐！’梵志、居士以发布地而作是说：‘精进沙门可于上行，精进沙门难行而行，令我长夜得利饶益，安隐快乐！’梵志、居士以手捧持种种饮食，住道边待而作是说：‘精进沙门受是食是，可持是去，随意而用，令我长夜得利饶益，安隐快乐！’诸信梵志、居士见精进沙门，敬心扶抱，将入于内，持种种财物与精进沙门，作如是说：‘受是用是，可持是去，随意所用。’尔时，梵志、居士若有死者，因此缘此，身坏命终，必至善处，生于天上。生已，作是念：我应受是乐，当复更受极乐胜是。所以者何？以我等向精进沙门行善行故。

“波旬！觉砾拘荀大如来、无所著、等正觉弟子得奉敬、供养、礼事已，往诣觉砾拘荀大如来、无所著、等正觉所。是时，觉砾拘荀大如来、无所著、等正觉无量百千眷属围绕而为说法，觉砾拘荀大如来、无所著、等正觉遥见弟子得奉敬、供养、礼事而来，见已，告诸比丘：‘汝等见不？恶魔教敕梵志、居士：汝等共来奉敬、供养、礼事精进沙门，或以奉敬、供养、礼事精进沙门，倘能起恶心，令我得其便。比丘！汝等当观诸行无常，观兴衰法，观无欲，观舍离，观灭，观断，令恶魔求便而不能得[262]。’波旬！觉砾拘荀大如来、无所著、等正觉以此教教诸弟子，彼即受教，观一切行无常，观兴衰法，观无欲，观舍离，观灭，观断，令恶魔求便而不能得。

“波旬！彼时恶魔复作是念：我以此事求精进沙门便而不能得，我宁可化作年少形，手执大杖，住其道边，打尊者音头[263]，令破血流污面。波旬！觉砾拘荀大如来、无所著、等正觉于后所依村邑游行，彼于平旦着衣持钵，入村乞食，尊者音在后侍从。波旬！尔时，恶魔化作年少形，手执大杖，住在道边，击尊者音头破血流污面。波旬！尊者音破头流血已，随从觉砾拘荀大如来、无所著、等正觉后，犹影不离。

“波旬！觉砾拘荀大如来、无所著、等正觉至村邑已，极其身力右旋顾视，犹如龙[264]视，不恐不怖、不惊不惧而观诸方。波旬！觉砾拘荀大如来、无所著、等正觉见尊者音头破血流污面，随佛后行，如影不离，便作是说：‘此恶魔凶暴，大有威力，此恶魔不知厌足。’波旬！觉砾拘荀大如来、无所著、等正觉说语未讫，彼时，恶魔便于彼处，其身即堕无缺大地狱。波旬！此大地狱而有四名，一者无缺，二者百钉，三者逆刺，四者六更[265]。彼大地狱其中有卒[266]，往至恶魔所，语恶魔曰：‘汝今当知，若钉钉等共合者，当知满百年[267]。’”

于是，魔波旬闻说此已，即便心悸、恐怖、惊惧，身毛皆竖，向尊者大目揵连即说颂曰：

“云何彼地狱，恶魔昔在中？

娆害佛梵行，及犯彼比丘。”

尊者大目揵连即时以偈答魔波旬曰：

“地狱名无缺，恶魔曾在中，

娆害佛梵行，及犯彼比丘。

彼铁钉有百，一切各逆刺，

地狱名无缺，恶魔昔在中。

若有不知者，比丘佛弟子，

必得如是苦，受黑业之报。

若干种园观，人者在于地，

食自然粳米，居止在北洲；

大须弥山岩，善修之所熏，

修习于解脱，受持最后身[268]；

跱立在大泉，宫殿住至劫[269]，

金色可爱乐，犹火焰晃昱[270]；

作诸众妓乐，往诣帝释所，

本以一屋舍，善觉了为施[271]；

若释[272]在前行，升毗阇延殿[273]，

见释大欢喜，天女各各舞；

若见比丘[274]来，还顾有惭愧。

若毗阇延殿[275]，见比丘问义：

大仙颇能知，爱尽得解脱？

比丘即为答：问者如其义，

拘翼[276]我能知，爱尽得解脱。

闻彼之所答，释得欢喜乐，

比丘多饶益，所说如其义。

若毗阇延殿，问帝释天王：

此殿名何等，汝释摄持城？

释答大仙人：名毗阇延哆，

是谓千世界，于千世界中，

无有胜此殿，如毗阇延哆。

天王天帝释，自在随所游，

受乐那游哆，化作一行百[277]，

毗阇延殿内，释得自在游。

毗阇延大殿，足指能震动，

天王眼所观，释得自在游。

若鹿子母堂[278]，筑基极深坚，

难动不可震，如意足能摇[279]。

彼有琉璃地，圣人之所履，

滑泽乐更触，布柔软绵褥。

爱语共和合，天王常欢喜，

善能作妓乐，音节善谐和。

诸[280]天来会聚，而说须陀洹，

若干无量千，及百诸那术[281]。

至三十三天，慧眼者说法[282]，

闻彼所说法，欢喜而奉行。

我亦有是法，如仙人所说[283]，

谓至梵天上，问彼梵天事：

梵故有此见，谓见昔时有，

我住有常存，恒有不变易？

梵天为答彼：大仙我无见，

谓见昔时有，我恒常不变；

我见此境界，诸梵皆过去，

我今何由说，恒常不变易？

我见此世间，正觉之所说，

随所因缘生，所往而转还[284]。

火无有思念，我烧愚痴人；

火然若愚触，必自然得烧。

如是汝波旬，触娆于如来，

久作不善行，受报亦当久，

魔汝莫厌佛，莫娆害比丘[285]。”

一比丘降魔，住在于怖林，

彼鬼愁忧戚，目连之所诃，

恐怖无智慧，即于彼处没[286]。

尊者大目揵连所说如是，彼魔波旬闻尊者大目揵连所说，欢喜奉行[287]！


大品第十一[1]

中阿含经卷第三十一

一三二、赖咤惒罗经[288]

我闻如是：

一时，佛游拘楼瘦，与大比丘众俱，往至鍮芦咤，住鍮芦咤村北尸摄惒园中[289]。

尔时，鍮芦咤梵志、居士闻：沙门瞿昙释种子舍释宗族，出家学道，游拘楼瘦，与大比丘众俱，来至此鍮芦咤，住鍮芦咤村北尸摄惒园中；彼沙门瞿昙有大名称，周闻十方，沙门瞿昙如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐；彼于此世，天及魔、梵、沙门、梵志，从人至天，自知自觉，自作证成就游；彼若说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行；若见如来、无所著、等正觉，尊重礼拜，供养承事者，快得善利[290]。我[291]等应共往见沙门瞿昙礼拜供养。

鍮芦咤梵志、居士闻已，各与等类眷属相随，从鍮芦咤出，北行至尸摄惒园，欲见世尊礼拜供养。往诣佛已，彼鍮芦咤梵志、居士或稽首佛足，却坐一面；或问讯佛，却坐一面；或叉手向佛，却坐一面；或遥见佛已，默然而坐。彼时，鍮芦咤梵志、居士各坐已定，佛为说法，劝发渴仰，成就欢喜；无量方便为彼说法、劝发渴仰、成就欢喜已，默然而住。时，鍮芦咤梵志、居士，佛为说法、劝发渴仰、成就欢喜已，各从座[292]起，稽首佛足，绕佛三匝而去。

彼时，赖咤惒罗[293]居士子故坐不起。于是，赖咤惒罗居士子，鍮芦咤梵志、居士去后不久，即从座起，偏袒着衣，叉手向佛，白曰：“世尊！如我知佛所说法者，若我在家，为锁所锁，不得尽形寿清净行梵行。世尊！愿我得从世尊出家学道而受具足，得作比丘，净修梵行。”

世尊问曰：“居士子！父母听汝于正法律中至信舍家、无家学道耶？”

赖咤惒罗居士子白曰：“世尊！父母未听我于正法律中至信舍家、无家学道。”

世尊告曰：“居士子！若父母不听汝于正法律中至信舍家、无家学道者，我不得度汝出家学道，亦不得授[294]具足[295]。”

赖咤惒罗居士子白曰：“世尊！我当方便从父母求，必令听我于正法律中至信舍家、无家学道。”

世尊告曰：“居士子！随汝所欲。”

于是，赖咤惒罗居士子闻佛所说，善受善持，稽首佛足，绕三匝还归，白曰：“二尊[296]！如我知佛所说法者，若我在家，为锁所锁，不得尽形寿清净行梵行。唯愿二尊听我于正法律中至信舍家、无家学道。”

赖咤惒罗父母告曰：“赖咤惒罗！我今唯有汝一子，极爱怜念，意常爱乐，见无厌足；若汝命终，我尚不欲相弃舍也，况生别离不见汝耶[297]？”

赖咤惒罗居士子复至再三白曰：“二尊！如我知佛所说法者，若我在家，为锁所锁，不得尽形寿清净行梵行，唯愿二尊听我于正法律中至信舍家、无家学道。”

赖咤惒罗居士子父母亦至再三告曰：“赖咤惒罗！我今唯有汝一子，极爱怜念，意常爱乐，见无厌足；若汝命终，我尚不欲相弃舍也，况生别离不见汝耶？”

于是，赖咤惒罗居士子即时卧地：“从今不起，不饮不食，乃至父母听我于正法律中至信舍家、无家学道[298]！”于是，赖咤惒罗居士子一日不食，至二、三、四，多日不食。

于是，赖咤惒罗居士子父母往至子所，告曰：“赖咤惒罗！汝至柔软，身体极好，常坐卧好床，汝今不知苦耶？赖咤惒罗！汝可速起，行欲布施，快修福业。所以者何？赖咤惒罗！世尊境界甚难甚难！出家学道亦复甚难！”尔时，赖咤惒罗居士子默然不答。

于是，赖咤惒罗居士子父母往至赖咤惒罗亲亲[299]及诸臣所，而作是语：“汝等共来至赖咤惒罗所，劝令从地起。”

赖咤惒罗居士子亲亲及诸臣等即便共至赖咤惒罗所，语曰：“赖咤惒罗！汝至柔软，身体极好，常坐卧好床，汝今不知苦耶？赖咤惒罗！汝可速起，行欲布施，快修福业。所以者何！世尊境界甚难甚难！出家学道亦复甚难！”彼时，赖咤惒罗居士子默然不答。

于是，赖咤惒罗居士子父母至赖咤惒罗居士子善知识、同伴、同时[300]所，而作是语：“汝等共来至赖咤惒罗所，劝令从地起。”

于是，赖咤惒罗居士子善知识、同伴、同时即共往诣赖咤惒罗居士子所，而作是语：“赖咤惒罗！汝至柔软，身体极好，常坐卧好床，汝今不知苦耶？赖咤惒罗！汝可速起，行欲布施，快修福业。所以者何？赖咤惒罗！世尊境界甚难甚难！出家学道亦复甚难！”彼时，赖咤惒罗居士子默然不答。

于是，赖咤惒罗居士子善知识、同伴、同时往至赖咤惒罗居士子父母所，作如是语：“可听赖咤惒罗于正法律中至信舍家、无家学道。若其乐者，于此生中，故可相见。若不乐者，必自来还归父母所。今若不听，定死无疑，当何所益？”

于是，赖咤惒罗居士子父母闻已，语赖咤惒罗居士子善知识、同伴、同时曰：“我今听赖咤惒罗于正法律中至信舍家、无家学道。若学道来还，故可见也[301]。”

赖咤惒罗居士子善知识、同伴、同时即共往诣赖咤惒罗所，便作是语：“居士子！父母听汝于正法律中至信舍家、无家学道。若学道已，还见父母。”

赖咤惒罗居士子闻是语已，便大欢喜，生爱生乐，从地而起，渐养其身。身平复已，从鍮芦咤出，往诣佛所，稽首佛足，白曰：“世尊！父母听我于正法律中至信舍家、无家学道。唯愿世尊，听从世尊出家学道而受具足，得作比丘！”

于是，世尊度赖咤惒罗居士子出家学道，授其具足。授具足已，于鍮芦咤随住数时，于后则便摄衣持钵，游行展转，往至舍卫国，住胜林给孤独园。尊者赖咤惒罗出家学道，受具足已，在远离独住，心无放逸，修行精勤。彼在远离独住、心无放逸、修行精勤已，族姓子所为剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。尊者赖咤惒罗知法已，至得阿罗诃。

于是，尊者赖咤惒罗得阿罗诃已后或九年、十年[302]，而作是念：我本已许出家学道还见父母，我今宁可还赴本要[303]。于是，尊者赖咤惒罗往诣佛所，稽首佛足，却坐一面，白曰：“世尊！我本有要，出家学道已，还见父母。世尊！我今辞行，往见父母，赴其本要。”

尔时，世尊便作是念：此赖咤惒罗族姓子，若使舍戒罢道、行欲如本者，必无是处。世尊知已，告曰：“汝去，未度者度，未解脱者令得解脱，未灭讫者令得灭讫。赖咤惒罗！今随汝意。”

彼时，尊者赖咤惒罗闻佛所说，善受善持，即从座起，稽首佛足，绕三匝而去，至己房中，收举卧具，着衣持钵，游行展转，往至鍮芦咤，住鍮芦咤村北尸摄惒园。于是，尊者赖咤惒罗过夜平旦，着衣持钵，入鍮芦咤而行乞食。尊者赖咤惒罗作如是念：世尊称叹次第乞食[304]，我今宁可于此鍮芦咤次第乞食。尊者赖咤惒罗便于鍮芦咤次第乞食，展转至本家。

彼时，尊者赖咤惒罗父在中门住，修理须发，尊者赖咤惒罗父遥见尊者赖咤惒罗来，便作是语：“此秃沙门为黑[305]所缚，断种无子，破坏我家。我有一子，极爱怜念，意常忍乐，见无厌足，彼将去度，当莫与食。”

尊者赖咤惒罗自于父家不得布施，但得责数[306]：“此秃沙门为黑所缚，断种无子，破坏我家。我有一子，极爱怜念，意常爱乐，见无厌足，彼将去度，当莫与食。”尊者赖咤惒罗知已，便速出去。

彼时，尊者赖咤惒罗父家婢使以箕盛臭烂饮食[307]，欲弃着粪聚中。尊者赖咤惒罗见父婢使以箕盛臭烂饮食，欲弃着粪聚中，便作是语：“汝妹！若此臭[308]烂饮食法应弃者，可着我钵中，我当食之。”

彼时，尊者赖咤惒罗父家婢使以箕中臭烂饮食泻着钵中，泻着钵中时取其二相识，其音声及其手足。取二相已，即往至尊者赖咤惒罗父所，而作是语：“尊今当知：尊子赖咤惒罗还来至此鍮芦咤，可往见之。”尊者赖咤惒罗父闻已，大欢喜踊跃，左手摄衣，右手摩抆须发，疾往诣尊者赖咤惒罗所。

彼时，尊者赖咤惒罗向壁食此臭烂食。尊者赖咤惒罗父见尊者赖咤惒罗向壁食此臭烂食，作如是说：“汝赖咤惒罗！汝至柔软，身体极好，常食好食，赖咤惒罗！汝云何乃食此臭烂食耶？赖咤惒罗！汝以何意来此鍮芦咤而不能还至父母家耶[309]？”

尊者赖咤惒罗白曰：“居士！我入父家不得布施，但得责数：‘此秃沙门为黑所缚，断种无子，破坏我家。我唯有一子，至爱怜念，意常爱乐，见无厌足，彼将去度，当莫与食。’我闻此已，便速出去[310]。”

尊者赖咤惒罗父即辞谢曰：“赖咤惒罗可忍，赖咤惒罗可忍，我实不知赖咤惒罗还入父家。”于是，尊者赖咤惒罗父敬心扶抱尊者赖咤惒罗，将入于内，敷座令坐，尊者赖咤惒罗即便就坐。

于是，其父见尊者赖咤惒罗坐已，往至妇所，而作是语：“卿今当知：赖咤惒罗族姓子今来还家，可速办饮食！”

尊者赖咤惒罗母闻已，大欢喜踊跃，速办饮食。办饮食已，疾辇钱出，着中庭地，聚作大积。彼大钱积，一面立人，一面坐人，各不相见。作大钱积已，往诣尊者赖咤惒罗所，作如是语：“赖咤惒罗！是汝母分所有钱财[311]，汝父钱财无量，百千不可复计，今尽付汝。赖咤惒罗！汝可舍戒罢道，行欲布施，快修福业。所以者何？世尊境界甚难甚难！出家学道亦复甚难！”

尊者赖咤惒罗白其母曰：“我今欲有所说，能见听不？”

尊者赖咤惒罗母语曰：“居士子！汝有所说，我当听之。”

尊者赖咤惒罗白其母曰：“当作新布囊，用盛满钱，以车载之，至恒伽江，泻着深处。所以者何？因此钱故，令人忧苦、愁戚、啼哭，不得快乐。”

于是，尊者赖咤惒罗母而作是念：以此方便不能令子赖咤惒罗舍戒罢道，我宁可至其本妇[312]所，作如是语：“诸新妇[313]等！汝可以先所着璎珞严饰其身，赖咤惒罗族姓子本在家时极所爱念[314]。以此璎珞速严身已，汝等共往至赖咤惒罗族姓子所，各抱一足而作是说：‘不审贤郎有何天女胜于我者？而令贤郎舍我为彼修梵行耶？’”于是，其母即至尊者赖咤惒罗其本妇所，作如是语：“诸新妇等！汝可以先所着璎珞严饰其身，赖咤惒罗族姓子本在家时极所爱念。以此璎珞速严身已，汝等共往至赖咤惒罗族姓子所，各抱一足而作是说：‘不审贤郎有何天女胜于我者？而令贤郎舍我为彼修梵行耶？’”

彼时，尊者赖咤惒罗其本妇等即各以先所着璎珞严饰其身，尊者赖咤惒罗本在家时极所爱念。以此璎珞严饰身已，往诣尊者赖咤惒罗所，各抱一足而作是说：“不审贤郎有何天女胜于我者？而令贤郎舍我为彼修梵行耶？”

尊者赖咤惒罗语本妇曰：“诸妹！当知我不为天女故修于梵行，所为修梵行者，彼义已得，佛教所作今已成办。”

尊者赖咤惒罗诸妇等却住一面，啼泣垂泪[315]而作是语：“我非贤郎妹，然贤郎唤我为妹。”

于是，尊者赖咤惒罗回还顾视，白父母曰：“居士！若施食者便以时施，何为相娆？”

尔时，父母即从座起，自行澡水，以上味肴馔、种种丰饶食噉含消，手自斟酌，极令饱满。食讫收器，行澡水竟，取一小床，别坐听法。尊者赖咤惒罗为父母说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，即从座[316]起立，说颂曰：

“观此严饰形，珍宝璎珞等，

右槃[317]萦其发，绀黛画眉目，

此欺愚痴人，不诳度彼岸[318]；

以众好彩色，庄严臭秽身，

此欺愚痴人，不诳度彼岸。

众香遍涂体，雌黄黄其足[319]，

此欺愚痴人，不诳度彼岸；

身服净妙衣，庄严犹幻化，

此欺愚痴人，不诳度彼岸。

断绝鹿䩙襁，及破坏鹿门，

我舍离饵去，谁乐于鹿缚[320]？”

尊者赖咤惒罗说此颂已，以如意足乘虚而去[321]，至鍮芦咤林入彼林中，于鞞酰勒[322]树下敷尼师檀，结跏[323]趺坐。

尔时，拘牢婆[324]王及诸群臣前后围绕，坐于正殿，咨嗟称叹尊者赖咤惒罗：“若我闻赖咤惒罗族姓子来此鍮芦咤者，我必往见。”于是，拘牢婆王告猎师曰：“汝去案行鍮芦咤林[325]，我欲出猎。”猎师受教，即便案行鍮芦咤林。于是，猎师案行鍮芦咤林，见尊者赖咤惒罗在鞞酰勒树下，敷尼师檀，结跏趺坐，便作是念：所为拘牢婆王及诸群臣共坐正殿、咨嗟称叹者，今已在此。

尔时，猎师案行鍮芦咤林已，还诣拘牢婆王所，白曰：“大王！当知我已案[326]行鍮芦咤林，随大王意。大王本所为与诸群臣共坐正殿、咨嗟称叹尊者赖咤惒罗：‘若我闻赖咤惒罗族姓子来此鍮芦咤者，我必往见。’尊者赖咤惒罗族姓子今在鍮芦咤林中鞞酰勒树下，敷尼师檀，结跏趺坐。大王欲见者，便可往也。”

拘牢婆王闻已，告御者曰：“汝速严驾，我今欲往见赖咤惒罗。”

御者受教，即速严驾，讫还白曰：“大王！当知严驾已办，随大王意。”

于是，拘牢婆王即乘车出，往至鍮芦咤林，遥见尊者赖咤惒罗，即便下车，步进往至尊者赖咤惒罗所。尊者赖咤惒罗见拘牢婆王来，而作是说：“大王！今来欲自坐耶？”

拘牢婆王曰：“今我虽到自己境界，然我意欲令赖咤惒罗族姓子请我令坐。”

尊者赖咤惒罗即请拘牢婆王曰：“今有别座，大王可坐。”

于是，拘牢婆王与尊者赖咤惒罗共相问讯，却坐一面，语赖咤惒罗：“若为家衰故出家学道耶？若为无财物故行学道者，赖咤惒罗！拘牢婆王家多有财物，我出财物与赖咤惒罗，劝赖咤惒罗舍戒罢道，行欲布施，快修福业。所以者何？赖咤惒罗！师教甚难！出家学道亦复甚难！”

尊者赖咤惒罗闻已，语曰：“大王！今以不净请我，非清净请。”

拘牢婆王闻已，问曰：“我当云何以清净请赖咤惒罗，非以不净耶？”

尊者赖咤惒罗语曰：“大王！应如是语：‘赖咤惒罗！我国人民安隐快乐，无恐怖、无斗诤，亦无棘刺、无苦使役，米谷丰饶，乞食易得。赖咤惒罗住我国中，我当护如法。’大王！如是以净请我，非以不净。”

拘牢婆王闻已，语曰：“我今以净请赖咤惒罗，非以不净。我国人民安隐快乐，无恐怖、无斗诤，亦无棘刺、无苦使役，米谷丰饶，乞食易得。赖咤惒罗住我国中，我当护如法。

“复次，赖咤惒罗！有四种衰[327]，谓衰衰[328]故，剃除须发，着袈裟衣，至信舍家、无家学道。云何为四？病衰、老衰、财衰、亲衰。赖咤惒罗！云何病衰？或有一人长病疾患，极重甚苦，彼作是念：我长病疾患，极重甚苦，我实有欲，不能行欲，我今宁可剃除须发，着袈裟衣，至信舍家、无家学道。彼于后时以病衰故，剃除须发，着袈裟衣，至信舍家、无家学道，是为病衰。

“赖咤惒罗！云何老衰？或有一人年耆根熟，寿过垂讫[329]，彼作是念：我年耆根熟，寿过垂讫，我实有欲，不能行欲，我今宁可剃除须发，着袈裟衣，至信舍家、无家学道。彼于后时以老衰故，剃除须发，着袈裟衣，至信舍家、无家学道，是谓老衰。

“赖咤惒罗！云何财衰？或有一人贫穷无力[330]，彼作是念：我贫穷无力，我今宁可剃除须发，着袈裟衣，至信舍家、无家学道。彼于后时以财衰故，剃除须发，着袈裟衣，至信舍家、无家学道，是为财衰。

“赖咤惒罗！云何亲衰？或有一人亲里断种，死亡没尽，彼作是念：我亲里断种，死亡没尽，我今宁可剃除须发，着袈裟衣，至信舍家、无家学道。彼于后时以亲衰故，剃除须发，着袈裟衣，至信舍家、无家学道，是谓亲衰。

“赖咤惒罗昔时无病，安隐成就，平等食道[331]，不冷不热，平正安乐，顺次不诤[332]；由是之故，食噉含消，安隐得化。赖咤惒罗非以病衰故，剃除须发，着袈裟衣，至信舍家、无家学道。赖咤惒罗往昔之时，年幼童子，发黑清净，身体盛壮，尔时作倡伎[333]乐，极以自娱，庄严其身，常喜游戏。彼时亲属皆不欲使令其学道，父母啼泣，忧戚懊恼，亦不听汝出家学道，然汝剃除须发，着袈裟衣，至信舍家、无家学道。赖咤惒罗不以老衰故，剃除须发，着袈裟衣，至信舍家、无家学道。赖咤惒罗此鍮芦咤第一家、最大家、最胜家、最上家，谓财物也。赖咤惒罗不以财衰故，剃除须发，着袈裟衣，至信舍家、无家学道。赖咤惒罗此鍮芦咤林间，大豪亲、族亲皆存在。赖咤惒罗不以亲衰故，剃除须发，着袈裟衣，至信舍家、无家学道。赖咤惒罗！此四种衰，或有衰者剃除须发，着袈裟衣，至信舍家、无家学道。我见赖咤惒罗都无此衰可使赖咤惒罗剃除须发，着袈裟衣，至信舍家、无家学道。赖咤惒罗！知见何等，为闻何等，剃除须发，着袈裟衣，至信舍家、无家学道？”

尊者赖咤惒罗答曰：“大王！世尊、知、见[334]、如来、无所著、等正觉为说四事，我欲忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家、无家学道。云何为四？大王！此世无护，无可依恃；此世一切趣向老法；此世非常，要当舍去；此世无满，无有厌足，为爱走使[335]。”

拘牢婆王问曰：“赖咤惒罗！向之所说：‘大王！此世无护，无可依恃。’赖咤惒罗！我有儿孙、兄弟、枝党[336]、象军、车军、马军、步军，皆能射御，严毅勇猛；王子力士、钵逻骞提、摩诃能伽[337]有占相、有策虑、有计算、有善知书、有善谈论；有君臣、有眷属，持咒知咒，彼随诸方，有恐怖者能制止之。若赖咤惒罗所说‘大王！此世无护，无可依恃’，赖咤惒罗！向所说此，有何义耶？”

尊者赖咤惒罗答曰：“大王！我今问王，随所解答。大王！此身颇有病耶？”

拘牢婆王答曰：“赖咤惒罗！今我此身常有风病。”

尊者赖咤惒罗问曰：“大王！风病发时，生极重甚苦者，大王！尔时可得语彼儿孙、兄弟、象军、马军、车军、步军（皆能射御，严毅勇猛）、王子力士、钵[338]逻骞提、摩诃能伽（占相、策虑、计算、知书、善能谈论）、君臣、眷属（持咒知咒）‘汝等共来暂代我受极重甚苦，令我无病得安乐’耶？”

拘牢婆王答曰：“不也，所以者何？我自作业，因业缘业，独受极苦、甚重苦也。”

尊者赖咤惒罗语曰：“大王！以是故，世尊说此世无护，无可依恃。我欲忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家、无家学道。”

拘牢婆王语曰：“若赖咤惒罗所说‘大王！此世无护，无可依恃’，赖咤惒罗！我亦欲是、忍乐于是。所以者何？此世真实无护，无可依恃。”拘牢婆王复问曰：“若赖咤惒罗所说‘大王！此世一切趣向老法’，赖咤惒罗向所说此，复有何义？”

尊者赖咤惒罗答曰：“大王！我今问王，随所解答。若大王年或二十四、或二十五者，于意云何？尔时速疾何如于今？尔时筋力、形体、颜色何如于今？”

拘牢婆王答曰：“赖咤惒罗！若我时年或二十四、或二十五，自忆尔时，速疾、筋力、形体、颜色无胜我者。赖咤惒罗！我今极老，诸根衰熟，寿过垂讫，年满八十，不复能起。”

尊者赖咤惒罗语曰：“大王！以是故，世尊说此世一切趣向老法。我欲忍乐是，我知见闻是，是故剃除须发，着袈袈衣，至信舍家、无家学道。”

拘牢婆王语曰：“若赖咤惒罗所说‘大王！此世一切趣向老法’，我亦欲是，忍乐于是。所以者何？此世真实一切趣向老法。”拘牢婆王复问曰：“若赖咤惒罗所说‘大王！此世无常，要当舍去’，赖咤惒罗向所说此，复有何义？”

尊者赖咤惒罗语曰：“大王！我今问王，随所解答。大王！有丰拘楼国及丰后宫、丰仓库耶？”

拘牢婆王答曰：“如是。”

尊者赖咤惒罗复问曰：“大王！有丰拘楼国及丰后宫、丰仓库者，若时有法来不可依，忍乐破坏，一切世无不归死者，尔时丰拘楼国及丰后宫、丰仓库者，可得从此世持至后世耶？”

拘牢婆王答曰：“不也，所以者何？我独无二，亦无伴侣从此世至后世也。”

尊者赖咤惒罗语曰：“大王！以是故，世尊说此世无常，要当舍去。我欲忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家、无家学道。”

拘牢婆王语曰：“若赖咤惒罗所说：‘大王！此世无常，要当舍去。’者，我亦欲是忍乐于是。所以者何？此世真实无常，要当舍去。”

拘牢婆王复问曰：“若赖咤惒罗所说：‘大王！此世无满，无有厌足，为爱走使。’赖咤惒罗向所说，此复有何义？”

尊者赖咤惒罗答曰：“大王！我今问王，随所解答。大王！有丰[339]拘楼国及丰后宫、丰仓库耶？”

拘牢婆王答曰：“如是。”

尊者赖咤惒罗复问曰：“大王！有丰拘楼国及丰后宫、丰仓库者，若于东方有一人来，可信可任，不欺诳世，来语王言：‘我从东方来，见彼国土极大富乐，多有人民。’大王！可得彼国尔所财物、人民、力役，欲得彼国整御之耶？”

拘牢婆王答曰：“赖咤惒罗！若我知有如是丰国，尔所财物、人民、力役，得彼人民整御治者，我必取之。”

“如是南方、西方、北方，从大海岸若有人来，可信可任，不欺诳世，来语王言：‘我从大海彼岸来，见彼国土极大富乐，多有人民。’大王！可得彼国尔所财物、人民、力役，欲得彼国整御之耶？”

拘牢婆王答曰：“赖咤惒罗！若我知有如是丰国，尔所财物、人民、力役，得彼人民整御治者，我必取之。”

尊者赖咤惒罗语曰：“大王！以是故，世尊说此世无满，无有厌足，为爱走使。我欲忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家、无家学道。”

拘牢婆王语曰：“若赖咤惒罗所说‘大王！此世无满，无有厌足，为爱走使’，我亦欲是，忍乐于是。所以者何？此世真实无满，无有厌足，为爱走使。”

尊者赖咤惒罗语曰：“大王！世尊、知、见[340]、如来、无所著、等正觉为我说此四事，我欲[341]忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家、无家学道。”

于是，尊者赖咤惒罗说此颂曰：

“我见世间人，有财痴不施，

得财复更求，悭贪积聚物；

王者得天下，整御随其力，

海内无厌足，复求于海外。

王及诸人民，未离欲命尽[342]，

散发妻子哭，呜呼苦难伏；

衣被而埋藏，或积薪火烧，

缘行至后世，烧已无慧念[343]；

死后财不随，妻子及奴婢，

货富俱共同，愚智亦复然。

智者不怀忧，唯愚抱悒戚；

是故智慧胜，逮得正觉道。

深著于有有[344]，愚痴作恶行，

于法非法行，以力强夺他，

少智习效他，愚多作恶行；

趣胎至后世，数数受生死，

已受出生世，独作众恶事。

如贼他所缚，自作恶所害；

如是此众生，至到于后世，

为己所作业，自作恶所害。

如果熟自堕，老少亦如斯[345]；

欲庄美爱乐，心趣好恶色，

为欲所缚害，因欲恐怖生；

王我见此觉，知是沙门妙[346]。”

尊者赖咤惒罗所说如是，拘牢婆王闻尊者赖咤惒罗所说，欢喜奉行[347]！


大品第十一[1]

中阿含经卷第三十二

一三三、优婆离经[348]

我闻如是：

一时，佛游那难陀，在波婆离㮈林[349]。

尔时，长苦行尼揵[350]中后彷徉[351]，往诣佛所，共相问讯，却坐一面。于是，世尊问曰：“苦行尼揵亲子施设几行，令不行恶业、不作恶业[352]？”

长苦行尼揵答曰：“瞿昙！我尊师尼揵亲子不为我等施设于行，令不行恶业、不作恶业；但为我等施设于罚，令不行恶业、不作恶业。”

世尊又复问曰：“苦行尼揵亲子施设几罚，令不行恶业、不作恶业？”

长苦行尼揵答曰：“瞿昙！我尊师尼揵亲子为我等辈施设三罚，令不行恶业、不作恶业。云何为三？身罚、口罚及意罚也。”

世尊又复问曰：“苦行！云何身罚异、口罚异、意罚异耶[353]？”

长苦行尼揵答曰：“瞿昙！我等身罚异、口罚异、意罚异也。”

世尊又复问曰：“苦行！此三罚如是相似[354]，尼揵亲子施设何罚为最重，令不行恶业、不作恶业？为身罚、口罚？为意罚耶？”

长苦行尼揵答曰：“瞿昙！此三罚如是相似，我尊师尼揵亲子施设身罚为最重，令不行恶业、不作恶业。口罚不然，意罚最下[355]，不及身罚极大甚重。”

世尊又复问曰：“苦行！汝说身罚为最重耶？”

长苦行尼揵答曰：“瞿昙！身罚最重。”

世尊复再三问曰：“苦行！汝说身罚为最重耶？”

长苦行尼揵亦再三答曰：“瞿昙！身罚最重。”于是，世尊再三审定长苦行尼揵如此事已，便默然住。

长苦行尼揵问曰：“沙门瞿昙施设几罚，令不行恶业、不作恶业？”

尔时，世尊答曰：“苦行！我不施设罚，令不行恶业、不作恶业；我但施设业，令不行恶业、不作恶业。”

长苦行尼揵问曰：“瞿昙施设几业，令不行恶业、不作恶业？”

世尊又复答曰：“苦行！我施设三业，令不行恶业、不作恶业。云何为三？身业、口业及意业也。”

长苦行尼揵问曰：“瞿昙！身业异、口业异、意业异耶？”

世尊又复答曰：“苦行！我身业异、口业异、意业异也。”

长苦行尼揵问曰：“瞿昙！此三业如是相似，施设何业为最重，令不行恶业、不作恶业？为身业、口业？为意业耶？”

世尊又复答曰：“苦行！此三业如是相似，我施设意业为最重，令不行恶业、不作恶业。身业、口业则不然也。”

长苦行尼揵问曰：“瞿昙施设意业为最重耶？”

世尊又复答曰：“苦行！我施设意业为最重也。”

长苦行尼揵复再三问曰：“瞿昙施设意业为最重耶？”

世尊亦再三答曰：“苦行！我施设意业为最重也。”于是，长苦行尼揵再三审定世尊如此事已，即从座起，绕世尊三匝而退还去，往诣尼揵亲子所。

尼揵亲子遥见长苦行尼揵来，即便问曰：“苦行！从何处来？”

长苦行尼揵答曰：“尊[356]！我从那难陀波婆离㮈林沙门瞿昙处来。”

尼揵亲子问曰：“苦行！颇共沙门瞿昙有所论耶？”

长苦行尼揵答曰：“共论。”

尼揵亲子告曰：“苦行！若共沙门瞿昙有所论者，尽为我说，我或能知彼之所论。”

于是，长苦行尼揵共世尊有所论者尽向彼说，尼揵亲子闻便叹曰：“善哉，苦行！谓汝于师行弟子法，所作智辩，聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游。所以者何？谓汝向沙门瞿昙施设身罚为最重，令不行恶业、不作恶业。口罚不然，意罚最下，不及身罚极大甚重[357]。”

是时，优婆离[358]居士与五百居士俱集在众中，叉手向尼揵亲子，于是，优婆离居士语长苦行尼揵曰：“尊已再三审定沙门瞿昙如此事耶？”

长苦行尼揵答曰：“居士！我已再三审定沙门瞿昙如此事也。”

优婆离居士语长苦行尼揵曰：“我亦能至再三审定沙门瞿昙如此事已，随所牵挽。犹如力士执长髦羊，随所牵挽；我亦如是，能至再三审定沙门瞿昙如此事已，随所牵挽。犹如力士手执毛裘，抖擞去尘；我亦如是，能至再三审定沙门瞿昙如此事已，随所牵挽。犹如沽酒师、沽酒弟子取漉酒囊，着深水中，随意所欲，随所牵挽；我亦如是，能至再三审定沙门瞿昙如此事已，随所牵挽。犹龙象王，年满六十，而以骄傲摩诃能加牙足体具，筋力炽盛，力士将去，以水洗髀、洗脊、洗胁、洗腹、洗牙、洗头，及水中戏；我亦如是，能至再三审定沙门瞿昙如此事已，随其所洗[359]。我往诣沙门瞿昙所，共彼谈论，降伏已还。”

尼揵亲子语优婆离居士曰：“我亦可伏沙门瞿昙，汝亦可也，长苦行尼揵亦可也。”

于是，长苦行尼揵白尼揵亲子曰：“我不欲令优婆离居士往诣沙门瞿昙所。所以者何？沙门瞿昙知幻化咒，能咒化作弟子[360]——比丘、比丘尼、优婆塞、优婆私，恐优婆离居士受沙门瞿昙化，化作弟子。”

尼揵亲子语曰：“苦行！若优婆离居士受沙门瞿昙化作弟子者，终无是处；若沙门瞿昙受优婆离居士化作弟子者，必有是处。”

优婆离居士再三白尼揵亲子曰：“我今往诣沙门瞿昙所，共彼谈论，降伏已还。”

尼揵亲子亦再三答曰：“汝可速往，我亦可伏沙门瞿昙，汝亦可也，长苦行尼揵亦可也。”

长苦行尼揵复再三白曰：“我不欲令优婆离居士往诣沙门瞿昙所。所以者何？沙门瞿昙知幻化咒，能咒化作弟子——比丘、比丘尼、优婆塞、优婆私，恐优婆离居士受沙门瞿昙化，化作弟子。”

尼揵亲子语曰：“苦行！若优婆离居士受沙门瞿昙化作弟子者，终无是处；若沙门瞿昙受优婆离居士化作弟子者，必有是处。优婆离居士！汝去随意！”

于是，优婆离居士稽首尼揵亲子足，绕三匝而去，往诣佛所，共相问讯，却坐一面，问曰：“瞿昙！今日长苦行尼揵来至此耶？”

世尊答曰：“来也，居士！”

优婆离居士问曰：“瞿昙！颇共长苦行尼揵有所论耶？”

世尊答曰：“有所论也。”

优婆离居士语曰：“瞿昙！若共长苦行尼揵有所论者，尽为我说，若我闻已，或能知之。”

于是，世尊共长苦行尼揵有所论者，尽向彼说。尔时，优婆离居士闻便叹曰：“善哉，苦行！谓于尊师行弟子法，所作智辩，聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游。所以者何？谓向沙门瞿昙施设身罚最重，令不行恶业、不作恶业。口罚不然，意罚最下，不及身罚极大甚重。”

彼时，世尊告曰：“居士！我欲与汝共论此事，汝若住真谛者，以真谛答[361]。”

优婆离居士报曰：“瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。”

世尊问曰：“居士！于意云何？若有尼揵来，好喜于布施，乐行于布施，无戏、乐不戏，为极清净、极行咒也[362]。若彼行来时，多杀大小虫，云何，居士！尼揵亲子于此杀生施设报耶？”

优婆离居士答曰：“瞿昙！若思[363]者有大罪，若无思者无大罪也。”

世尊问曰：“居士！汝说思为何等耶？”

优婆离居士答曰：“瞿昙！意业是也。”

世尊告曰：“居士！汝当思量而后答也，汝之所说，前与后违，后与前违，则不相应。居士！汝在此众自说：‘瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。’居士！于意云何？若有尼揵来饮汤断冷水，彼无汤时，便欲饮冷水，不得冷水，彼便命终。居士！尼揵亲子云何可说彼尼揵所生耶[364]？”

优婆离居士答曰：“瞿昙！有天名意著，彼尼揵命终，若意著死者，必生彼处[365]。”

世尊告曰：“居士！汝当思量而后答也，汝之所说，前与后违，后与前违，则不相应。汝在此众自说：‘瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。’居士！于意云何？若使有人持利刀来，彼作是说：‘我于此那难陀内一切众生，于一日中斫剉斩截、剥裂削割，作一肉聚、作一肉积。’居士！于意云何？彼人宁能于此那难陀内一切众生，于一日中斫剉斩截、剥裂削割，作一肉聚、作一肉积耶？”

优婆离居士答曰：“不也，所以者何？此那难陀内极大富乐，多有人民，是故彼人于此那难陀内一切众生，必不能得于一日中斫剉斩截、剥裂削割，作一肉聚、作一肉积。瞿昙！彼人唐[366]大烦劳。”

“居士！于意云何？若有沙门、梵志来，有大如意足、有大威德、有大福祐、有大威神，心得自在。彼作是说：‘我以发一嗔念，令此一切那难陀内烧使成灰。’居士！于意云何？彼沙门、梵志宁能令此一切那难陀内烧成灰耶？”

优婆离居士答曰：“瞿昙！何但一那难陀？何但二、三、四[367]？瞿昙！彼沙门、梵志有大如意足、有大威德、有大福祐、有大威神，心得自在，若发一嗔念，能令一切国一切人民烧使成灰，况一那难陀耶？”

世尊告曰：“居士！汝当思量而后答也，汝之所说，前与后违，后与前违，则不相应。汝在此众自说：‘瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。’”世尊问曰：“居士！汝颇曾闻大泽无事、骐驎无事、麋鹿无事、静寂无事、空野无事、无事即无事耶[368]？”

优婆离居士答曰：“瞿昙！我闻有也。”

“居士！于意云何？彼为谁大泽无事、骐驎无事、糜鹿无事、静寂无事、空野无事、无事即无事耶[369]？”

优婆离居士默然不答[370]。世尊告曰：“居士！速答！居士！速答！今非默然时。居士在此众自说：‘瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。’”

于是，优婆离居士须臾默然已，语曰：“瞿昙！我不默然，我但思惟于此义耳！瞿昙！彼愚痴尼揵不善晓了，不能解知，不识良田，而不自审，长夜欺我，为彼所误，谓向沙门瞿昙施设身罚最重，令不行恶业、不作恶业，口罚、意罚而不如也。如我从沙门瞿昙所说知义，仙人发一嗔念，能令大泽无事、骐驎无事、糜鹿无事、寂静无事、空野无事、无事即无事。世尊！我已知！善逝！我已解！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

世尊告曰：“居士！汝默然行，勿得宣言，如是胜人默然为善[371]。”

优婆离居士白曰：“世尊！我以是故，复于世尊重加欢喜。所以者何？谓世尊作如是说：‘居士！汝默然行，勿得宣言，如是胜人默然为善。’世尊！若我更为余沙门、梵志作弟子者，彼等便当持幢、幡、盖，遍行宣令于那难陀，作如是说：‘优婆离居士为我作弟子！优婆离居士为我作弟子！’然世尊作是说：‘居士！汝默然行，勿得宣言，如是胜人默然为善。’”优婆离居士白曰：“世尊！从今日始，不听诸尼揵入我家门，唯听世尊四众弟子——比丘、比丘尼、优婆塞、优婆私入。”

世尊告曰：“居士！彼尼揵等，汝家长夜所共尊敬，若其来者，汝当随力供养于彼。”

优婆离白曰：“世尊！我以是故，复于世尊倍加欢喜。所以者何？谓世尊作如是说：‘居士！彼尼揵等，汝家长夜所共尊敬，若其来者，汝当随力供养于彼。’世尊！我本闻世尊作如是说：‘当施与我，莫施与他；当施与我弟子，莫施与他弟子。若施与我者，当得大福；若施与他，不得大福。施与我弟子，当得大福；施与他弟子，不得大福。’”

世尊告曰：“居士！我不如是说：‘当施与我，莫施与他；施与我弟子，莫施与他弟子。若施与我者，当得大福；若施与他，不得大福。施与我弟子，当得大福；若施与他弟子，不得大福。’居士！我说如是：‘施与一切，随心欢喜。但施与不精进者，不得大福；施与精进者，当得大福。’”

优婆离居士白曰：“世尊！愿无为也，我自知施与尼揵、不施与尼揵[372]。世尊！我今再自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。”

于是，世尊为优婆离居士说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，如诸佛法，先说端正法[373]，闻者欢悦，谓说施、说戒、说生天法，毁咨欲为灾患，生死为秽，称叹无欲为妙，道品白净。世尊为彼说如是法已，佛知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无盖心，有能有力，堪受正法；谓如诸佛所说正要[374]，世尊便为彼说苦、集[375]、灭、道，优婆离居士即于坐中见四圣谛：苦、集、灭、道。犹如白素，易染为色；如是，优婆离居士即于坐中见四圣谛：苦、集、灭、道。

于是，优婆离居士见法得法，觉白净法，断疑度惑，更无余尊，不复从他[376]，无有犹豫，已住果证。于世尊法得无所畏，即从座[377]起，为佛作礼：“世尊！我今三自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

于是，优婆离居士闻佛所说，善受善持，稽首佛足，绕三匝而归，敕守门者：“汝等当知，我今则为世尊弟子。从今日始，诸尼揵来，莫听入门，唯听世尊四众弟子——比丘、比丘尼、优婆塞、优婆私入。若尼揵来者，当语彼言：‘尊者！优婆离居士今受佛化，化作弟子，则不听诸尼揵入门，唯听世尊四众弟子——比丘、比丘尼、优婆塞、优婆私入。若须食者，便可住此，当出食与。’”

于是，长苦行尼揵闻优婆离居士受沙门瞿昙化，化作弟子，则不听诸尼揵入门，唯听沙门瞿昙弟子——比丘、比丘尼、优婆塞、优婆私入。长苦行尼揵闻已，往诣尼揵亲子所，白曰：“尊！此是我本所说。”

尼揵亲子问曰：“苦行！何者是汝本所说耶？”

长苦行尼揵答曰：“尊！我本所说，不欲令优婆离居士往诣沙门瞿昙所。所以者何？沙门瞿昙知幻化咒，能咒化作弟子——比丘、比丘尼、优婆塞、优婆私，恐优婆离居士受沙门瞿昙化，化作弟子。尊！优婆离居士今已受沙门瞿昙化，化作弟子已，不听诸尼揵入门，唯听沙门瞿昙弟子——比丘、比丘尼、优婆塞、优婆私入。”

尼揵亲子语曰：“苦行！若优婆离居士受沙门瞿昙化作弟子者，终无是处；若沙门瞿昙受优婆离居士化作弟子者，必有是处。”

长苦行尼揵复白曰：“尊！若不信我所说者，尊自可往，亦可遣使。”

于是，尼揵亲子告曰：“苦行！汝可自往，诣彼看之，为优婆离居士受沙门瞿昙化作弟子耶？为沙门瞿昙受优婆离居士化作弟子耶？”

长苦行尼揵受尼揵亲子教已，往诣优婆离居士家，守门人遥见长苦行尼揵来，而作是说：“尊者！优婆离居士今受佛化，化作弟子，则不听诸尼揵入门，唯听世尊四众弟子——比丘、比丘尼、优婆塞、优婆私入。若欲得食者，便可住此，当出食与。”

长苦行尼揵语曰：“守门人！我不用食。”

长苦行尼揵知此事已，奋头而去，往诣尼揵亲子所，白曰：“尊！此是如我本所说。”

尼揵亲子问曰：“苦行！何者是汝本所说耶？”

长苦行尼揵答曰：“尊！我本所说，不欲令优婆离居士往诣沙门瞿昙所。所以者何？沙门瞿昙知幻化咒，能咒化作弟子——比丘、比丘尼、优婆塞、优婆私，恐优婆离居士受沙门瞿昙化，化作弟子。尊！优婆离居士今已受沙门瞿昙化，化作弟子已，不听诸尼揵入门，唯听沙门瞿昙弟子——比丘、比丘尼、优婆塞、优婆私入。”

尼揵亲子告曰：“苦行！若优婆离居士受沙门瞿昙化作弟子者，终无是处；若沙门瞿昙受优婆离居士化作弟子者，必有是处。”

长苦行尼揵白曰：“尊！若不信我所说者，愿尊自往！”

于是，尼揵亲子与大尼揵众五百人俱，往诣优婆离居士家。守门人遥见尼揵亲子与大尼揵众五百人俱来，而作是说：“尊者！优婆离居士今受佛化，化作弟子，则不听诸尼揵入门，唯听世尊四众弟子——比丘、比丘尼、优婆塞、优婆私入。若欲得食者，便可住此，当出食与。”

尼揵亲子语曰：“守门人！我不用食，但欲得见优婆离居士。”

守门人语曰：“愿尊住此，我今入白尊者优婆离居士。”

彼守门人即入白曰：“居士[378]！当知尼揵亲子与大尼揵众五百人俱住在门外，作如是语：‘我欲得见优婆离居士。’”

优婆离居士告守门人：“汝至中门，敷设床座讫，还白我。”

守门人受教，往至中门，敷设床座讫，还白曰：“居士！当知敷床已讫，唯愿居士自当知时！”

优婆离居士将守门人往至中门，若有床座极高广大、极净好敷，谓优婆离居士本抱尼揵亲子所令坐者，优婆离居士自处其上[379]，结跏[380]趺坐，告守门人：“汝出往至尼揵亲子所，作如是语：‘尊人！优婆离居士言，尊人欲入者，自可随意。’”

彼守门人受教即出，至尼揵亲子所，作如是语：“尊人！优婆离居士言，尊人欲入者，自可随意。”

于是，尼揵亲子与大尼揵众五百人俱入至中门。优婆离居士遥见尼揵亲子与大尼揵众五百人俱入，而作是语：“尊人[381]！有座，欲坐随意！”

尼揵亲子语曰：“居士！汝应尔耶？自上高座，结跏趺坐，与人共语，如出家者学道无异？”

优婆离居士语曰：“尊人！我自有物，欲与便与，不与便不与。此座我有，是故我言：有座，欲坐随意。”

尼揵亲子敷座而坐，语曰：“居士！何以故尔？欲降伏沙门瞿昙，而反自降伏来[382]？犹如有人求眼入林，而失眼还[383]；如是，居士欲往降伏沙门瞿昙，反为沙门瞿昙所降伏来。犹如有人以渴入池，而反渴还；居士亦然，欲往降伏沙门瞿昙，而反自降伏还。居士！何以故尔？”

优婆离居士语曰：“尊人！听我说喻，慧者闻喻则解其义。尊人！譬一梵志，有年少妇，彼妇怀妊，语其夫曰：‘我今怀妊，君去至市，可为儿买好戏具来。’时，彼梵志语其妇曰：‘但令卿得安隐产已，何忧无耶？若生男者，当为卿买男戏具来；若生女者，亦当为买女戏具来。’妇至再三语其夫曰：‘我今怀妊，君去至市，速为儿买好戏具来。’梵志亦至再三语其妇曰：‘但令卿得安隐产已，何忧无耶？若生男者，当为卿买男戏具来；若生女者，亦当为买女戏具来。’彼梵志者，极怜念妇，即便问曰：‘卿欲为儿买何戏具？’妇报之曰：‘君去为儿买猕猴子好戏具[384]来。’梵志闻已，往至市中买猕猴子戏具，持还语其妇曰：‘我已为儿买猕猴子戏具来还。’其妇见已，嫌色不好，即语夫曰：‘君可持此猕猴戏具往至染家，染作黄色，令极可爱，捣使光生[385]。’梵志闻已，即时持此猕猴戏具，往至染家而语之曰：‘为我染此猕猴戏具，作好黄色，令极可爱，捣使光生。’尔时，染家便语梵志：‘猕猴戏具染作黄色，令极可爱，此可尔也，然不可捣使光泽生。’于是，染家说此颂曰：

‘猕猴忍受色，不能堪忍捣，

若捣则命终，终不可椎打；

此是臭秽囊，猕猴满不净。’

“尊人！当知尼揵所说亦复如是，不能堪忍受他难问，亦不可得思惟观察，唯但染愚，不染慧也[386]。尊人！复听：犹如清净波罗㮈衣[387]，主持往至于彼染家，而语之曰：‘为染此衣，作极好色，令可爱也，亦为极捣，使光泽生。’彼时染家语衣主曰：‘此衣可染，作极好色，令可爱也，亦可极捣，使光泽生。’于是，染家说此颂曰：

‘如波罗㮈衣，白净忍受色，

捣已则柔软，光色增益好。’

“尊人！当知诸如来、无所著、等正觉所说亦复如是，极能堪忍受他难问，亦快可得思惟观察，唯但染慧，不染愚也[388]。”

尼揵亲子语曰：“居士为沙门瞿昙幻咒所化[389]。”

优婆离居士语曰：“尊人！善幻化咒，极善幻化咒[390]。尊人！彼幻化咒令我父母长夜得利饶益，安隐快乐；及其妻子、奴婢、作使，那难陀国王及一切世间，天及魔、梵、沙门、梵志，从人至天，令彼长夜得利饶益，安隐快乐。”

尼揵亲子语曰：“居士！举[391]那难陀知优婆离居士是尼揵弟子，今者竟为谁弟子耶？”

于是，优婆离居士即从座起，右膝着地，若方有佛，叉手向彼[392]，语曰：“尊人！听我所说也：

“雄猛离愚痴，断秽整降伏，

无敌微妙思，学戒禅智慧，

安隐无有垢，佛弟子婆离[393]。

大圣修习已，得德说自在，

善念妙正观，不高亦不下，

不动常自在，佛弟子婆离。

无曲常知足，舍离悭得满，

作沙门成觉，后身尊大士，

无比无有尘[394]，佛弟子婆离。

无疾[395]不可量，甚深得牟尼[396]，

常安隐勇猛，住法微妙思，

调御常不戏，佛弟子婆离。

大龙乐住高[397]，结尽得解脱，

应辩才清净，慧生离忧戚，

不还有释迦[398]，佛弟子婆离。

正法[399]禅思惟，无有娆清净[400]，

常笑无有恚，乐离得第一，

无畏常专精，佛弟子婆离。

七仙[401]无与等，三达逮得梵[402]，

净浴如明灯，得息止怨结，

勇猛极清净，佛弟子婆离。

得息[403]慧如地，大慧除世贪，

可祠无上眼，上士[404]无与等，

御者无有恚，佛弟子婆离。

断望无上善，善调无比御，

无上常欢喜，无疑有光明，

断慢无上觉，佛弟子婆离。

断爱无比觉[405]，无烟无有焰，

如去[406]为善逝，无比无与等，

名称已逮正[407]，佛弟子婆离。

此是百叹佛，本未曾思惟，

优婆离所说，诸天来至彼，

善助加诸辩，如法如其人，

尼揵亲子问，佛十力弟子[408]。”

尼揵亲子问曰：“居士！汝以何意称叹沙门瞿昙耶？”

优婆离居士报曰：“尊人！听我说喻，慧者闻喻则解其义。犹善鬘师、鬘师弟子采种种华，以长綖结作种种鬘。如是，尊人！如来、无所著、等正觉有无量称叹，我之所尊，以故称叹。”

说此法时，优婆离居士远尘离垢，诸法法眼[409]生。尼揵亲子即吐热血，至波惒国[410]，以此恶患，寻便命终。

佛说如是，优婆离居士闻佛所说，欢喜奉行[411]！


大品第十一[1]

中阿含经卷第三十三

一三四、释问经[412]

我闻如是：

一时，佛游摩竭陀[413]国，在王舍城东，㮈林村北，鞞陀提山因陀罗石室[414]。

尔时，天王释[415]闻佛游摩竭陀国，在王舍城东，㮈林村北，鞞陀提山因陀罗石室。时，天王释告五结乐子[416]：“我闻世尊游摩竭陀国，在王舍城东，㮈林村北，鞞陀提山因陀罗石室。五结！汝来共往见佛。”

五结乐子白曰：“唯然。”于是，五结乐子挟琉璃琴[417]从天王释行。三十三天闻天王释其意至重、欲往见佛，三十三天亦复侍从天王释行。于是，天王释及三十三天、五结乐子犹如力士屈伸臂顷，于三十三天忽没不现已，住摩竭陀国王舍城东，㮈林村北，鞞陀提山，去石室不远。尔时，鞞陀提山光耀极照，明如火焰。彼山左右居民见之，便作是念：鞞陀提山火烧普然[418]。

时，天王释住一处已，告曰：“五结！世尊如是住无事处山林树下，乐居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐，有大威德；诸天共俱，乐彼远离，燕坐安隐，快乐游行。我等未通，不应便前。五结！汝往先通，我等然后当进[419]。”

五结乐子白曰：“唯然。”于是，五结乐子受天王释教已，挟琉璃琴即先往至因陀罗石室，便作是念：知此处离佛不近不远，令佛知我，闻我音声。住彼处已，调琉璃琴，作欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈而歌颂曰[420]：

“贤！礼汝父母，月及躭浮楼；

谓生汝殊妙，令我发欢心[421]。

烦热求凉风，渴欲饮冷水；

如是我爱汝，犹罗诃[422]爱法。

如收水甚难，著欲亦复然；

无量生共会，如施与无著[423]。

池水清且凉，底有金粟沙，

如龙象热逼，入此池水浴[424]；

犹如钩牵象，我意为汝伏。

所行汝不觉，窈窕未得汝，

我意极著汝，烦冤烧我心；

是故我不乐，如人入虎口。

如释子思禅，常乐在于一；

如牟尼得觉，得汝妙净然。

如牟尼所乐，无上正尽觉[425]；

如是我所乐，常求欲得汝。

如病欲得药，如饥欲得食；

贤汝止我心，犹如水灭火。

若我所作福，供养诸无著，

彼是悉净妙，我共汝受报：

愿我共汝终，不离汝独活[426]；

我宁共汝死，不用相离生。

释为与我愿，三十三天尊；

汝人无上尊，是我愿最坚[427]。

是故礼大雄[428]，稽首人最上；

断绝诸爱刺，我礼日之亲[429]。”

于是，世尊从三昧起，赞叹五结乐子曰：“善哉！善哉！五结！汝歌音与琴声相应，琴声与歌音相应，歌音不出琴声外，琴声不出歌音外。五结！汝颇忆昔时歌颂此欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈耶？”

五结乐子白曰：“世尊！唯大仙人[430]自当知之。大仙人！昔时世尊初得觉道，游郁鞞罗[431]尼连禅河[432]岸，阿阇惒罗尼拘类树[433]下。尔时，躭浮楼乐王女名贤月色[434]，有天名结，摩兜丽御车子，求欲彼女[435]。大仙人！彼当求欲于彼女时，我亦复求欲得彼女。然，大仙人！求彼女时竟不能得，我于尔时住彼女后，便歌颂此欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈。大仙人！我歌颂此偈时，彼女回顾，怡然含笑而语我曰：‘五结！我未曾见彼佛世尊，然我已从三十三天闻彼世尊、如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。五结！若汝能数称叹世尊者，可与汝共事大仙人。’我唯一共会，自后不复见。”

于是，天王释而作是念：五结乐子已令世尊从定觉起已，通我于善逝。彼时，天王释告曰：“五结！汝即往彼，为我稽首佛足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？作如是语：‘大仙人！天王释稽首佛足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？大仙人！天王释及三十三天欲见世尊。’”

五结乐子白曰：“唯然。”

于是，五结乐子舍琉璃琴，叉手向佛，白曰：“世尊！唯大仙人！天王释稽首佛足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？大仙人！天王释及三十三天欲见世尊。”

尔时，世尊告曰：“五结！令[436]天王释安隐快乐，及诸天、人、阿修罗[437]、揵沓惒[438]、罗剎[439]及余种种身安隐快乐。五结！天王释欲见我者，随其所欲。”

于是，五结乐子闻佛所说，善受善持，稽首佛足，绕三匝而去，往诣天王释所，白曰：“天王！我已为白世尊，世尊今待天王，唯愿天王自当知时！”

于是，天王释及三十三天、五结乐子往诣佛所。时，天王释稽首佛足，再三自称名姓言：“唯大仙人！我是天王释，我是天王释。”

世尊告曰：“如是！如是！拘翼[440]，汝是天王释。”

时，天王释再三自称名姓，稽首佛足，却住一面。三十三天及五结乐子亦稽首佛足，却住一面。时，天王释白曰：“唯大仙人！我去世尊近远坐耶？”

世尊告曰：“汝近我坐。所以者何？汝有大天眷属。”于是，天王释稽首佛足，却坐一面。三十三天及五结乐子亦稽首佛足，却坐一面。尔时，因陀罗石室忽然广大，所以者何？佛之威神及诸天威德[441]。

时，天王释坐已，白曰：“唯大仙人！我于长夜欲见世尊，欲请问法。大仙人！往昔一时，世尊游舍卫国，住石岩中。大仙人！我尔时自为及为三十三天，乘千象车，往至鞞沙门[442]大王家。尔时，鞞沙门大王家有妾，名槃阇那[443]。尔时，世尊入定寂然，彼妾叉手礼世尊足。大仙人！我语彼曰：‘妹！我今非往见世尊时，世尊入定。若世尊从定寤[444]者，妹便为我稽首佛足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？作如是说：唯大仙人！天王释稽首佛足，问讯世尊圣体康强、安快无病、起居轻便、气力如常耶？’大仙人！彼妹为我稽首佛足、问讯世尊，世尊为忆不耶？”

世尊告曰：“拘翼！彼妹为汝稽首我足、具宣汝意、问讯于我，我亦忆。拘翼！当汝去时，闻此音声，便从定寤。”

“大仙人！昔时我闻：若如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，出于世时，增诸天众，减阿修罗。大仙人！我自眼见世尊弟子比丘从世尊修习梵行，舍欲离欲，身坏命终，得至善处，生于天中。大仙人！瞿毗释女[445]是世尊弟子，亦从世尊修习梵行，憎恶是女身，爱乐男形，转女人身，受男子形，舍欲离欲，身坏命终，得生妙处三十三天，为我作子。彼既生已，诸天悉知：瞿婆[446]天子有大如意足、有大威德、有大福祐、有大威神。大仙人！我复见有世尊弟子三比丘等，亦从世尊修习梵行，不舍离欲，身坏命终，生余下贱伎乐宫中[447]。彼既生已，日日来至三十三天供事诸天，奉侍瞿婆天子。天子见彼已，而说颂曰：

‘与眼优婆私，我字名瞿毗，

奉敬佛及法，净意供养众。

我已蒙佛恩，释子大祐德，

妙生三十三，彼知祐天子[448]。

见彼本比丘，受生伎乐神[449]，

叉手面前立，瞿婆为说偈。

是本瞿昙子[450]，我本为人时，

来至到我家，饮食好供养。

汝本与圣等，行无上梵行[451]，

今为他所使，日来奉事天。

我本承事汝，闻圣善说法，

得信成就戒，妙生三十三。

汝本受奉事[452]，行无上梵行，

今为他所使，日来奉事天[453]。

汝以何为面，受持佛法已，

反背不向法，是眼觉善说[454]？

我昔见汝等，今生下伎乐，

自行非法行，自生于非法[455]。

我本在居家，观我今胜德，

转女成天子，自在五欲乐。

彼诃瞿昙子，厌已叹瞿昙[456]：

我今当进行，天子真谛说[457]。

二于彼勤行[458]，忆瞿昙法律，

知欲有灾患，即彼舍离欲；

彼为欲结缚，即得舍远离，

如象断羁靽[459]，度三十三天。

因陀罗、天、梵，一切皆来集，

即彼坐上去，雄猛舍尘欲[460]。

帝释见已厌，胜天天中天，

彼本生下贱，度三十三天，

厌已妙息言[461]。瞿婆后说曰：

人中有佛胜，释牟尼知欲。

彼子中失念，我诃更复得，

于三中之一，则生伎乐中；

二成等正道，在天定根乐[462]。’

汝说如是法，弟子无有惑，

度漏断邪疑，礼佛胜伏根。

若彼觉诸法，二得升进处，

彼得升进已，生于梵天中。

我等知彼法，大仙来至此[463]。”

尔时，世尊便作是念：此鬼[464]长夜无有谀谄，亦无欺诳，无幻质直，若有问者，尽欲知故，不欲触娆，彼之所问亦复如是，我宁可说甚深阿毗昙。世尊知已，为天王释说此颂曰：

“于现法乐故，亦为后世乐，

拘翼自恣问，随意之所乐，

彼彼之所问，尽当为决断。

世尊已见听，日天求见义，

在摩竭陀国，贤婆娑婆[465]问。”

于是，天王释白曰：“世尊！天、人、阿修罗、揵沓惒、罗剎及余种种身各各有几结耶？”

世尊闻已，答曰：“拘翼！天、人、阿修罗、揵沓惒、罗剎及余种种身各各有二结，悭及嫉也。彼各各作是念：令我无杖、无结、无怨、无恚、无诤、无斗、无苦，安乐游行。彼虽作是念，然故有杖、有结、有怨、有恚、有诤、有斗、有苦，无安乐游行。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！天、人、阿修罗、揵沓惒、罗剎及余种种身各各有二结，彼作是念：令我无杖、无结、无怨、无恚、无诤、无斗、无苦，安乐游行。彼虽作是念，然故有杖、有结、有怨、有恚、有诤、有斗、有苦，无安乐游行。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！悭、嫉者，何因何缘？为从何生？由何而有？复何因由无悭、嫉耶？”

世尊闻已，答曰：“拘翼！悭、嫉者，因爱、不爱[466]，缘爱、不爱，从爱、不爱生，由爱、不爱有。若无爱、不爱者，则无悭、嫉也。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！悭、嫉者，因爱、不爱，缘爱、不爱，从爱、不爱生，由爱、不爱有。若无爱、不爱者，则无悭、嫉也。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！爱、不爱者，何因何缘？为从何生？由何而有？复何因由无爱、不爱耶？”

世尊闻已，答曰：“拘翼！爱、不爱者，因欲[467]缘欲，从欲而生，由欲故有。若无欲者，则无爱、不爱。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！爱、不爱者，因欲缘欲，从欲而生，由欲故有。若无欲者，则无爱、不爱。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！欲者，何因何缘？为从何生？由何而有？复何因由无有欲耶？”

世尊闻已，答曰：“拘翼！欲者，因念[468]缘念，从念而生，由念故有。若无念者，则无有欲。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！欲者，因念缘念，从念而生，由念故有。若无念者，则无有欲。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！念者，何因何缘？为从何生？由何而有？复何因由无有念耶？”

世尊闻已，答曰：“拘翼！念者，因思[469]缘思，从思而生，由思故有。若无思者，则无有念。由念故有欲，由欲故有爱、不爱，由爱、不爱故有悭、嫉，由悭、嫉故有刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中生无量恶不善之法，如是此纯大苦阴生[470]。若无思者，则无有念；若无念者，则无有欲；若无欲者，则无爱、不爱；若无爱、不爱者，则无悭、嫉；若无悭、嫉者，则无刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中不生无量恶不善之法，如是此纯大苦阴灭[471]。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！念者，因思缘思，从思而生，由思故有。若无思者，则无有念。由念故有欲，由欲故有爱、不爱，由爱、不爱故有悭、嫉，由悭、嫉故有刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中生无量恶不善之法，如是此纯大苦阴生。若无思者，则无有念；若无念者，则无有欲；若无欲者，则无爱、不爱；若无爱、不爱者，则无悭、嫉；若无悭、嫉者，则无刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中不生无量恶不善之法，如是此纯大苦阴灭。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！何者灭戏道迹？比丘何行趣向灭戏道迹耶[472]？”

世尊闻已，答曰：“拘翼！灭戏道迹者，谓八支圣道：正见……乃至正定为八。拘翼！是谓灭戏道迹。比丘者，行此趣向灭戏道迹。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！灭戏道迹者，谓八支圣道：正见……乃至正定为八。大仙人！是为灭戏道迹。比丘者，行此趣向灭戏道迹。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！比丘者，趣向灭戏道迹，断几法、行几法耶？”

世尊闻已，答曰：“拘翼！比丘者，趣向灭戏道迹，断三法、修行三法。云何为三？一曰念，二曰言，三曰求[473]。拘翼！念者，我说有二种：可行、不可行[474]。若念不可行者，我即断彼；若念可行者，我为彼知时，有念有智，为成就彼念故。言亦如是。拘翼！求者，我说亦有二种：可行、不可行。若求不可行者，我即断彼；若求可行者，我为彼知时，有念有智，成就彼求故。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹，断三法、修行三法。云何为三？一曰念，二曰言，三曰求。大仙人说念有二种：可行、不可行。若念增长恶不善法、减损善法者，大仙人便断彼；若念减损恶不善法、增长善法者，大仙人为彼知时，有念有智，成就彼念故。言亦如是。大仙人说求亦有二种：可行、不可行。若求增长恶不善法、减损善法者，大仙人便断彼；若求减损恶不善法、增长善法者，大仙人为彼知时，有念有智，成就彼求故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！比丘者，趣向灭戏道迹有几法，护从解脱行几法耶[475]？”

世尊闻已，答曰：“拘翼！比丘者，趣向灭戏道迹有六法，护从解脱行六法也。云何为六？眼视色，耳闻声，鼻嗅香，舌尝味，身觉触，意知法。拘翼！眼视色者，我说有二种：可行、不可行。若眼视色不可行者，我即断彼；若眼视色可行者，我为彼知时，有念有智，成就彼故。如是耳闻声……鼻嗅香……舌尝味……身觉触……意知法者，我说亦有二种：可行、不可行。若意知法不可行者，我即断彼；若意知法可行者，我为彼知时，有念有智，成就彼故。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹者有六法，护从解脱行六法。云何为六？眼视色，耳闻声，鼻嗅香，舌尝味，身觉触，意知法。大仙人说眼视色者，有二种：可行、不可行。若眼视色增长恶不善法、减损善法者，大仙人即断彼；若眼视色减损恶不善法、增长善法者，大仙人为彼知时，有念有智，成就彼故。如是耳闻声……鼻嗅香……舌尝味……身觉触……大仙人说意知法者，亦有二种：可行、不可行。若意知法增长恶不善法、减损善法者，大仙人即断彼；若意知法减损恶不善法、增长善法者，大仙人为彼知时，有念有智，成就彼故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！比丘者，趣向灭戏道迹，命存一时顷，复断几法、行几法耶[476]？”

世尊闻已，答曰：“拘翼！比丘者，趣向灭戏道迹，命存一时顷，复断三法、行三法。云何为三？一曰喜，二曰忧，三曰舍[477]。拘翼！喜者，我说有二种：可行、不可行。若喜不可行者，我即断彼；若喜可行者，我为彼知时，有念有智，成就彼故。忧亦如是。拘翼！舍者，我说亦有二种：可行、不可行。若舍不可行者，我即断彼；若舍可行者，我为彼知时，有念有智，成就彼故。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹，命存一时顷，断三法，行三法。云何为三？一曰喜，二曰忧，三曰舍。大仙人说喜者，有二种：可行、不可行。若喜增长恶不善法、减损善法者，大仙人即断彼；若喜减损恶不善法、增长善法者，大仙人为彼知时，有念有智，成就彼故。忧亦如是。大仙人说舍者，亦有二种：可行、不可行。若舍增长恶不善法、减损善法者，大仙人即断彼；若舍减损恶不善法、增长善法者，大仙人为彼知时，有念有智，成就彼故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！一切沙门、梵志同一说、一欲、一爱、一乐、一意耶[478]？”

世尊闻已，答曰：“拘翼！一切沙门、梵志不同一说、一欲、一爱、一乐、一意也。”

时，天王释复问曰：“大仙人！一切沙门、梵志以何等故，不同一说、一欲、一爱、一乐、一意耶？”

世尊闻已，答曰：“拘翼！此世有若干种界、有无量界，彼随所知界，即彼界随其力、随其方便，一向说此为真谛、余者虚妄[479]。拘翼！是故一切沙门、梵志不同一说、一欲、一爱、一乐、一意耳。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！此世有若干种界、有无量界，彼随所知界，即彼界随其力、随其方便，一向说此为真谛、余者虚妄。大仙人！以是故，一切沙门、梵志不同一说、一欲、一爱、一乐、一意耳。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，欢喜奉行！复问曰：“大仙人！一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫耶？”

世尊闻已，答曰：“拘翼！不必一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫。”

时，天王释复问曰：“大仙人！以何等故，不必一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫耶？”

世尊闻已，答曰：“拘翼！若有沙门、梵志于无上爱尽[480]不正善心解脱者，彼不至究竟，不究竟白净、不究竟梵行、不究竟梵行讫。拘翼！若有沙门、梵志于无上爱尽正善心解脱者[481]，彼至究竟、究竟白净、究竟梵行、究竟梵行讫。”

时，天王释闻已，白曰：“唯然，世尊！唯然，善逝！唯然，大仙人！若有沙门、梵志于无上爱尽不正善心解脱者，彼不至究竟，不究竟白净、不究竟梵行、不究竟梵行讫。大仙人！若有沙门、梵志于无上爱尽正善心解脱者，彼至究竟，究竟白净、究竟梵行、究竟梵行讫。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。”

时，天王释闻佛所说，善受善持，白曰：“大仙人！我于长夜有疑惑刺，世尊今日而拔出之。所以者何？谓如来、无所著、等正觉故。”

世尊问曰：“拘翼！汝颇忆昔时曾问余沙门、梵志如此事耶？”

时，天王释答曰：“世尊！唯大仙人自当知之。大仙人！三十三天集在法堂，各怀愁戚，数数叹说：‘我等若值如来、无所著、等正觉者，必当往见。’大仙人！然我等不得值如来、无所著、等正觉已，便行具足五欲功德[482]。大仙人！我等放逸，行放逸已，大威德天子于极妙处即便命终[483]。大仙人！我见大威德天子于极妙处即命终时，便生极厌，身毛皆竖：‘莫令我于此处速命终！’

“大仙人！我因此厌、因此忧戚故，若见余沙门、梵志在无事处山林树下，乐居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。彼乐远离、燕坐安隐、快乐游行，我见彼已，便谓是如来、无所著、等正觉，即往奉见。彼不识我，而问我言：‘汝为是谁？’我时答彼：‘大仙人！我是天王释。大仙人！我是天王释。’彼复问我：‘我曾见释，亦见释种姓，以何等故名为释？以何等故为释种姓？’我便答彼：‘大仙人！若有来问我事者，我便随所能、随其力而答彼，是故我名为释。’彼作是说：‘我等若随其事以问释者，释亦随其事答我。’彼问我事，我不问彼；彼归命我，我不归命彼[484]。大仙人！从彼沙门、梵志竟不得威仪法教，况复得如是问耶？”时，天王释而说颂曰：

“释往、释往已，释今作是说，

远离意所念，除疑诸犹豫。

久远行于世，推求索如来，

见沙门梵志，在远离燕坐，

谓是正尽觉[485]，往奉敬礼事。

云何得升进？如是我问彼，

问已不能知，圣道及道迹。

世尊今为我，若意有所疑，

所念及所思，其意之所行，

知心隐及现，明者[486]为我说。

尊佛尊为师，尊无著牟尼，

尊断诸结使，自度度众生。

觉者第一觉，御者最上御，

息者尊妙息，大仙自度度[487]。

故我礼大雄[488]，稽首人最上，

断绝诸爱刺，我礼日之亲。”

于是，世尊问曰：“拘翼！汝颇忆昔时得如是离、得如是欢喜，谓于我得法喜耶[489]？”

时，天王释答曰：“世尊！唯大仙人自当知之。大仙人！昔一时，天及阿修罗而共斗战。大仙人！天及阿修罗共斗战时，我作是念：令天得胜，破阿修罗，诸天食及阿修罗食尽令三十三天食[490]。大仙人！天及阿修罗共斗战时，天便得胜，破阿修罗，诸天食及阿修罗食尽令三十三天食。大仙人！尔时有离有喜，杂刀杖、结怨、斗诤、憎嫉，不得神通、不得觉道、不得涅槃。大仙人！今日得离得喜，不杂刀杖、结怨、斗诤、憎嫉，得通得觉，亦得涅槃[491]。”

世尊问曰：“拘翼！汝何因得离得喜，谓于我得法喜耶？”

时，天王释答曰：“大仙人！我作是念：我于此命终，生于人间，彼若有族，极大富乐，资财无量，畜牧产业不可称计，封户食邑[492]种种具足，谓剎利长者族、梵志长者族、居士长者族及余族，极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足。生如是族已，成就诸根，如来所说法律有得信者，得信已，剃除须发，着袈裟衣，至信舍家、无家学道。学智、学智已，若得智者，便得究竟智、得究竟边。学智、学智已，若得智、不得究竟智者，若有诸天，有大福祐，色像巍巍，光耀炜烨，极有威力，安隐快乐，长住宫殿，生于最上，我生彼中。”

于是，天王释而说颂曰：

“舍离于天身，来下生人间，

不愚痴入胎，随我意所乐。

得身具足已，逮质直正道，

行具足梵行，常乐于乞食。

“学智、学智已，若得智者，便得究竟智、得究竟边。学智、学智已，若得智、不得究竟智者，当作最上妙天，诸天闻名，色究竟天，往生彼中。大仙人！愿当得阿那含。大仙人！我今定得须陀洹。”

世尊问曰：“拘翼！汝何因得此极好、极高、极广差降，而自称说得须陀洹耶[493]？”

时，天王释以偈答曰：

“不更有余尊，唯世尊境界，

得最上差降，未曾有此处。

大仙我此坐，即于此天身，

我更得增寿，如是自眼见[494]。”

说此法时，天王释远尘离垢，诸法法眼生，及八万诸天亦远尘离垢，诸法法眼生。于是，天王释见法得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从座[495]起，稽首佛足，白曰：“世尊！我今自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

于是，天王释称叹五结乐子曰：“善哉！善哉！汝五结大益于我。所以者何？由汝故，佛从定寤。以汝先使世尊从定寤故，令我等后得见佛。五结！我从此归，以躭浮楼伎乐王女贤月色嫁与汝作妇，及其父乐王本国拜与汝作伎乐王[496]。”

于是，天王释告三十三天曰：“汝等共来，若我等本为梵天王住梵天上，再三恭敬礼事者，彼今尽为世尊恭敬礼事。所以者何？世尊梵天，梵天当造化最尊生众生、众生有及当有，彼所可知尽知、可见尽见[497]。”

于是，天王释及三十三天、五结乐子若本为梵天住梵天上，再三恭敬礼事者，彼尽为世尊恭敬礼事，稽首如来、无所著、等正觉。于是，天王释及三十三天、五结乐子再三[498]为世尊恭敬礼事、稽首佛足、绕三匝已，即于彼处忽没不现。

尔时，梵天色像巍巍，光耀炜烨，夜将向旦，往诣佛所，稽首佛足，却住一面，即时以偈白世尊曰：

“为多饶益义，见利义曰天；

贤住摩竭国，婆娑婆问事[499]。”

大仙人说此法时，天王释远尘离垢，诸法法眼生，及八万诸天亦远尘离垢，诸法法眼生。于是，世尊告梵天曰：“如是！如是！如[500]梵天所说：

‘为多饶益义，见利义曰天；

贤住摩竭国，婆娑婆问事。’

“梵天！我说法时，天王释远尘离垢，诸法法眼生，及八万诸天亦远尘离垢，诸法法眼生。”

佛说如是，时，天王释及三十三天、五结乐子并大梵天闻佛所说，欢喜奉行[501]！

一三五、善生经[502]

我闻如是：

一时，佛游王舍城，在饶虾蟆林[503]。

尔时，善生居士子[504]，父临终时，因六方故，遗敕其子，善教善诃曰：“善生！我命终后，汝当叉手向六方礼：东方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是南方……西方……北方……下方……上方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。”

善生居士子闻父教已，白父曰：“唯，当如尊敕。”

于是，善生居士子，父命终后，平旦沐浴，着新刍磨衣[505]，手执生拘舍[506]叶，往至水边，叉手向六方礼：“东方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是南方……西方……北方……下方……上方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。”

彼时，世尊过夜平旦，着衣持钵，入王舍城而行乞食。世尊入王舍城乞食时，遥见善生居士子平旦沐浴，着新刍磨衣，手执生拘舍叶，往至水边，叉手向六方礼：“东方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是南方……西方……北方……下方……上方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。”

世尊见已，往至善生居士子所，问曰：“居士子！受何沙门、梵志教，教汝恭敬、供养、礼事——平旦沐浴，着新刍磨衣，手执生拘舍叶，往至水边，叉手向六方礼：‘东方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是南方……西方……北方……下方……上方，若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我耶？”

善生居士子答曰：“世尊！我不受余沙门、梵志教也。世尊！我父临命终时，因六方故，遗敕于我，善教善诃曰：‘善生！我命终后，汝当叉手向六方礼：东方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是南方……西方……北方……下方……上方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。’世尊！我受父遗教，恭敬、供养、礼事故，平旦沐浴，着新刍磨衣，手执生拘舍叶，往至水边，叉手向六方礼：东方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是南方……西方……北方……下方……上方若有众生者，我尽恭敬、供养、礼事彼；我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。”

世尊闻已，告曰：“居士子！我说有六方，不说无也[507]。居士子！若有人善别六方，离四方恶不善业垢，彼于现法可敬可重，身坏命终，必至善处，上生天中[508]。居士子！众生有四种业、四种秽[509]。云何为四？居士子！杀生者，是众生业种、秽种。不与取、邪淫、妄言者，是众生业种、秽种。”于是，世尊说此颂曰：

“杀生不与取，邪淫犯他妻，

所言不真实，慧者不称誉。

“居士子！人因四事故，便得多罪[510]。云何为四？行欲、行恚、行怖、行痴。”于是，世尊说此颂曰：

“欲恚怖及痴，行恶非法行，

彼必灭名称，如月向尽没。

“居士子！人因四事故，便得多福。云何为四？不行欲、不行恚、不行怖、不行痴。”于是，世尊说此颂曰：

“断欲无恚怖，无痴行法行，

彼名称普闻，如月渐盛满。

“居士子！求财物者，当知有六非道。云何为六？一曰种种戏求财物者为非道，二曰非时行求财物者为非道，三曰饮酒放逸求财物者为非道，四曰亲近恶知识求财物者为非道，五曰常喜伎乐求财物者为非道，六曰懒惰求财物者为非道。

“居士子！若人种种戏[511]者，当知有六灾患。云何为六？一者负则生怨，二者失则生耻，三者负则眠不安，四者令怨家怀喜，五者使宗亲怀忧，六者在众所说人不信用。居士子！人博戏者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。

“居士子！人非时行[512]者，当知有六灾患。云何为六？一者不自护，二者不护财物，三者不护妻子，四者为人所疑，五者多生苦患，六者为人所谤。居士子！人非时行者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。

“居士子！若人饮酒放逸者，当知有六灾患。一者现财物失，二者多有疾患，三者增诸斗诤，四者隐藏发露，五者不称不护[513]，六者灭慧生痴。居士子！人饮酒放逸者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。

“居士子！若人亲近恶知识[514]者，当知有六灾患。云何为六？一者亲近贼，二者亲近欺诳，三者亲近狂醉，四者亲近放恣，五者逐会嬉戏，六者以此为亲友，以此为伴侣。居士子！若人亲近恶知识者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。

“居士子！若人喜伎乐[515]者，当知有六灾患。云何为六？一者喜闻歌，二者喜见舞，三者喜往作乐，四者喜见弄铃，五者喜拍两手，六者喜大聚会。居士子！若人喜伎乐者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。

“居士子！若有懒惰者，当知有六灾患。云何为六？一者大早不作业，二者大晚不作业，三者大寒不作业，四者大热不作业，五者大饱不作业，六者大饥不作业。居士子！若人懒惰者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。”

于是，世尊说此颂曰：

“种种戏逐色，嗜酒喜作乐，

亲近恶知识，懒惰不作业，

放恣不自护，此处坏败人。

行来不防护，邪淫犯他妻，

心中常结怨，求愿无有利，

饮酒念女色，此处坏败人。

重作不善行，很[516]戾不受教，

骂沙门梵志，颠倒有邪见，

凶暴行黑业，此处坏败人。

自乏无财物，饮酒失衣被，

负债如涌泉，彼必坏门族。

数往至酒炉，亲近恶朋友，

应得财不得，是伴党为乐；

多有恶朋友，常随不善伴，

今世及后世，二俱得败坏。

人习恶转减，习善转兴盛，

习胜者转增，是故当习胜。

习升则得升，常逮智慧升，

转获清净戒，及与微妙止[517]。

昼则喜眠卧，夜则好游行，

放逸常饮酒，居家不得成；

大寒及大热，谓有懒惰人，

至竟不成业，终不获财利；

若寒及大热，不计犹如草，

若人作是业，彼终不失乐。

“居士子！有四不亲而似亲[518]，云何为四？一者知事非亲似如亲，二者面前爱言非亲似如亲，三者言语非亲似如亲，四者恶趣伴非亲似如亲[519]。居士子！因四事故，知事非亲似如亲。云何为四？一者以知事夺财，二者以少取多，三者或以恐怖，四者或为利狎习[520]。”于是，世尊说此颂曰：

“人以知为事[521]，言语至柔软，

怖为利狎习，知非亲如亲，

常当远离彼，如道有恐怖。

“居士子！因四事故，面前爱言非亲似如亲。云何为四？一者制妙事，二者教作恶[522]，三者面前称誉，四者背说其恶。”于是，世尊说此颂曰：

“若制妙善法，教作恶不善，

对面前称誉，背后说其恶；

若知妙及恶，亦复觉二说[523]，

是亲不可亲，知彼人如是，

常当远离彼，如道有恐怖。

“居士子！因四事故，言语非亲似如亲。云何为四？一者认过去事，二者必辩当来事，三者虚不真说，四者现事必灭，我当作不作认说[524]。”于是，世尊说此颂曰：

“认过及未来，虚论现灭事，

当作不作说，知非亲如亲，

常当远离彼，如道有恐怖。

“居士子！因四事故，恶趣伴非亲似如亲。云何为四？一者教种种戏，二者教非时行，三者教令饮酒，四者教亲近恶知识。”于是，世尊说此颂曰：

“教若干种戏，饮酒犯他妻，

习下不习胜，彼灭如月尽，

常当远离彼，如道有恐怖。

“居士子！善亲当知有四种，云何为四？一者同苦乐，当知是善亲。二者愍念，当知是善亲。三者求利，当知是善亲。四者饶益，当知是善亲[525]。居士子！因四事故同苦乐，当知是善亲。云何为四？一者为彼舍己，二者为彼舍财，三者为彼舍妻子，四者所说堪忍[526]。”于是，世尊说此颂曰：

“舍欲财妻子，所说能堪忍，

知亲同苦乐，慧者当狎习。

“居士子！因四事故愍念，当知是善亲。云何为四？一者教妙法，二者制恶法，三者面前称说，四者却怨家[527]。”于是，世尊说此颂曰：

“教妙善制恶，面称却怨家，

知善亲愍念，慧者当狎习。

“居士子！因四事故求利，当知是善亲。云何为四？一者密事发露，二者密不覆藏，三者得利为喜，四者不得利不忧[528]。”于是，世尊说此颂曰：

“密事露不藏，利喜无不忧，

知善亲求利，慧者当狎习。

“居士子！因四事故饶益，当知是善亲。云何为四？一者知财物尽，二者知财物尽已便给与物，三者见放逸教诃，四者常以愍念[529]。”于是，世尊说此颂曰：

“知财尽与物，放逸教愍念，

知善亲饶益，慧者当狎习。

“居士子！圣法律中有六方：东方、南方、西方、北方、下方、上方。居士子！如东方者，如是子观父母，子当以五事奉敬供养父母。云何为五？一者增益财物，二者备办众事，三者所欲则奉，四者自恣不违[530]，五者所有私物尽以奉上[531]。子以此五事奉敬供养父母，父母亦以五事善念其子。云何为五？一者爱念儿子，二者供给无乏，三者令子不负债，四者婚娶称可[532]，五者父母可意所有财物尽以付子。父母以此五事善念其子。居士子！如是东方二俱分别。居士子！圣法律中东方者，谓子、父母也。居士子！若慈孝父母者，必有增益，则无衰耗。

“居士子！如南方者，如是弟子观师[533]，弟子当以五事恭敬供养于师。云何为五？一者善恭顺，二者善承事，三者速起，四者所作业善，五者能奉敬师[534]。弟子以此五事恭敬供养于师，师亦以五事善念弟子。云何为五？一者教技术，二者速教，三者尽教所知，四者安处善方，五者付嘱善知识[535]，师以此五事善念弟子。居士子！如是南方二俱分别。居士子！圣法律中南方者，谓弟子、师也。居士子！若人慈顺于师者，必有增益，则无衰耗。

“居士子！如西方者，如是夫观妻子，夫当以五事爱敬供给妻子。云何为五？一者怜念妻子，二者不轻慢，三者为作璎珞严具，四者于家中得自在[536]，五者念妻亲亲[537]。夫以此五事爱敬供给妻子，妻子当以十三事善敬顺夫。云何十三？一者重爱敬夫，二者重供养夫，三者善念其夫，四者摄持作业，五者善摄眷属，六者前以瞻侍，七者后以爱行，八者言以诚实，九者不禁制门，十者见来赞善，十一者敷设床待，十二者施设净美丰饶饮食，十三者供养沙门、梵志[538]。妻子以此十三事善敬顺夫。居士子！如是西方二俱分别。居士子！圣法律中西方者，谓夫、妻子也。居士子！若人慈愍妻子者，必有增益，则无衰耗。

“居士子！如北方者，如是大家观奴婢、使人[539]，大家当以五事愍念给恤奴婢、使人。云何为五？一者随其力而作业[540]，二者随时食之，三者随时饮之，四者及日休息[541]，五者病给汤药。大家以此五事愍念给恤奴婢、使人，奴婢、使人当以九事善奉大家。云何为九？一者随时作业，二者专心作业，三者一切作业，四者前以瞻侍，五者后以爱行，六者言以诚实，七者急时不远离，八者行他方时则便赞叹，九者称大家庶几[542]。奴婢、使人此以九事善奉大家。居士子！如是北方二俱分别。居士子！圣法律中北方者，谓大家、奴婢、使人也。居士子！若有人慈愍奴婢、使人者，必有增益，则无衰耗。

“居士子！如下方者，如是亲友观亲友臣[543]，亲友当以五事爱敬供给亲友臣。云何为五？一者爱敬，二者不轻慢，三者不欺诳，四者施与珍宝，五者极念亲友臣[544]。亲友以此五事爱敬供给亲友臣，亲友臣亦以五事善念亲友。云何为五？一者知财物尽，二者知财物尽已供给财物，三者见放逸教诃，四者爱念，五者急时可归依[545]。亲友臣以此五事善念亲友。居士子！如是下方二俱分别。居士子！圣法律中下方者，谓亲友、亲友臣也。居士子！若人慈愍亲友臣者，必有增益，则无衰耗。

“居士子！如上方者，如是施主观沙门、梵志，施主当以五事尊敬供养沙门、梵志。云何为五？一者不禁制门，二者见来赞善，三者敷设床待，四者施设净美丰饶饮食，五者拥护如法[546]。施主以此五事尊敬供养沙门、梵志，沙门、梵志亦以五事善念施主。云何为五？一者教信、行信、念信，二者教禁戒，三者教博闻，四者教布施，五者教慧、行慧、立慧[547]。沙门、梵志以此五事善念施主。居士子！如是上方二俱分别。居士子！圣法律中上方者，谓施主、沙门、梵志也。居士子！若人尊奉沙门、梵志者，必有增益，则无衰耗。

“居士子！有四摄事，云何为四？一者惠施，二者爱言，三者行利，四者等利[548]。”于是，世尊说此颂曰：

“惠施及爱言，常为他行利，

众生等同利，名称普远至。

此则摄持世，犹如御车人，

若无摄持者，母不因其子，

得供养恭敬，父因子亦然；

若有此法摄，故得大福祐。

照远犹日光，速利翻捷疾；

不粗说聪明，如是得名称。

定护无贡高，速利翻捷疾；

成就信尸赖，如是得名称[549]。

常起不懒惰，喜施人饮食；

将去调御正，如是得名称[550]。

亲友臣同恤，爱乐有齐限；

谓摄在亲中，殊妙如师子。

初当学技术，于后求财物；

后求财物已，分别作四分，

一分作饮食，一分作田业，

一分举藏置，急时赴所须，

耕作商人给，一分出息利。

第五为取妇，第六作屋宅，

家若具六事，不增快得乐，

彼必饶钱财，如海中水流[551]。

彼如是求财，犹如蜂采花；

长夜求钱财，当自受快乐。

出财莫令远，亦勿令普漫；

不可以财与，凶暴及豪强[552]。

东方为父母，南方为师尊，

西方为妻子，北方为奴婢，

下方亲友臣，上沙门梵志。

愿礼此诸方，二[553]俱得大称，

礼此诸方已，施主得生天。”

佛说如是，善生居士子闻佛所说，欢喜奉行[554]！


大品第十一[1]

中阿含经卷第三十四

一三六、商人求财经[555]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“乃往昔时，阎浮洲[556]中诸商人等，皆共集会在贾客堂，而作是念：我等宁可乘海装船，入大海中取财宝来，以供家用。复作是念：诸贤入海，不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓羖羊皮囊[557]、大瓠押筏[558]。彼于后时，各各备办浮海之具——羖羊皮囊、大瓠押筏，便入大海。彼在海中，为摩竭鱼[559]王破坏其船。彼商人等各各自乘浮海之具——羖羊皮囊、大瓠押筏，浮向诸方。尔时，海东大风卒起，吹诸商人至海西岸[560]。

“彼中逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：‘善来，诸贤！快来，诸贤！此间极乐、最妙好处，园观浴池，坐卧处所，林木蓊郁；多有钱财、金银、水精[561]、琉璃、摩尼、真珠[562]、碧玉、白珂、车磲[563]、珊瑚、琥[564]珀、玛[565]瑙、玳瑁[566]、赤石、琁[567]珠，尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦[568]。’彼商人等皆与妇人共相娱乐。彼商人等因共妇人合会，生男或复生女。

“彼于后时，阎浮洲有一智慧商人[569]独住静处，而作是念：以何等故，此妇人辈制于我等不令南行耶？我宁可伺共居妇人，知彼眠已，安徐而起，当窃南行。彼阎浮洲一智慧商人则于后伺其居妇人，知彼眠已，安徐而起，即窃南行。彼阎浮洲一智慧商人既南行已，遥闻大音高声唤叫，众多人声啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：‘好阎浮洲，安隐快乐，不复得见！’彼商人闻已，极大恐怖，身毛皆竖：‘莫令人及非人[570]触娆我者。’于是，阎浮洲一智慧商人自制恐怖，复进南行。彼阎浮洲一智慧商人进行南已，忽见东边有大铁城。见已遍观，不见其门，乃至可容猫子出处[571]。彼阎浮洲一智慧商人见铁城北有大丛树，即往至彼大丛树所，安徐缘上。上已，问彼大众人曰：‘诸贤！汝等何故啼哭懊恼、唤父呼母、呼唤妻子及诸爱念亲亲朋友：好阎浮洲，安隐快乐，不复得见耶？’

“时，大众人便答彼曰：‘贤者！我等是阎浮洲诸商人也，皆共集会在贾客堂，而作是念：我等宁可乘海装船，入大海中取财宝，求以供家用。贤者，我等复作是念：诸贤，我等入海，不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓羖羊皮囊、大瓠押筏。贤者，我于后时各各备办浮海之具，谓羖羊皮囊、大瓠押筏，便入大海。贤者，我等在海中，为摩竭鱼王破坏其船。贤者，我等商人各各自乘浮海之具——羖羊皮囊、大瓠押筏，浮向诸方。尔时，海东大风卒起，吹我等商人至海西岸。彼中逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：善来，诸贤！快来，诸贤！此间极乐、最妙好处，园观浴池，坐卧处所，林木蓊郁；多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车磲、珊瑚、琥珀、玛瑙、玳瑁、赤石、琁珠，尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦。贤者，我等与彼妇人共相娱乐。我等因共妇人合会，生男或复生女。贤者，若彼妇人不闻阎浮洲余诸商人在于海中、为摩竭鱼王破坏船者，则与我等共相娱乐。贤者，若彼妇人闻阎浮洲有诸商人在于海中、为摩竭鱼王破坏船者，便食我等，极遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之。若食人时，有血滴地，彼妇人等便以手爪掘地深四寸，取而食之。贤者，当知我等阎浮洲商人本有五百人，于中已噉二百五十，余有二百五十，今皆在此大铁城中。贤者，汝莫信彼妇人语，彼非真人，是罗剎鬼[572]耳。’

“于是，阎浮洲一智慧商人于大丛树安徐下已，复道而还彼妇人所、本共居处。知彼妇人故眠未寤，即于其夜，彼阎浮洲一智慧商人速往至彼阎浮洲诸商人所，便作是语：‘汝等共来，当至静处。汝各独往，勿将儿去。当共在彼，密有所论。’彼阎浮洲诸商人等共至静处，各自独去，不将儿息。

“于是，阎浮洲一智慧商人语曰：‘诸商人，我则独住于安静处，而作是念：以何等故，此妇人辈制于我等不令南行耶？我宁可伺共居妇人，知彼眠已，安徐而起，当窃南行。于是，我便伺共居妇人，知彼眠已，我安徐起，即窃南行。我南行已，遥闻大音高声唤叫，众多人声啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：好阎浮洲，安隐快乐，不复得见！我闻是已，极大恐怖，身毛皆竖：莫令人及非人触娆我者。于是，我便自制恐怖，复进南行。进南行已，忽见东边有大铁城。见已遍观，不见其门，乃至可容猫子出处。我复见于大铁城北有大丛树，即往至彼大丛树所，安徐缘上。上已，问彼大众人曰：诸贤！汝等何故啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：好阎浮洲，安隐快乐，不复得见耶？

“‘彼大众人而答我曰：贤者！我等是阎浮洲诸商人，皆共集会在贾客堂，而作是念：我等宁可乘海装船，入大海中取财宝来，以供家用。贤者，我等复作是念：诸贤！我等入海，不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓羖羊皮囊、大瓠押筏。贤者，我等后时各各备办浮海之具，谓羖羊皮囊、大瓠押筏，便入大海。贤者，我等在海中，为摩竭鱼王破坏其船。贤者，我等商人各各自乘浮海之具——羖羊皮囊、大瓠押筏，浮向诸方。尔时，海东大风卒起，吹我等商人至海西岸。彼中逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：善来，诸贤！快来，诸贤！此间极乐、最妙好处，园观浴池，坐卧处所，林木蓊郁；多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车磲、珊瑚、琥珀、玛瑙、玳瑁、赤石、琁珠，尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦。贤者，我等与彼妇人共相娱乐。我等因共妇人合会，生男或复生女。贤者，若彼妇人不闻阎浮洲更有商人在于海中、为摩竭鱼王破坏船者，则与我等共相娱乐。贤者，若彼妇人闻阎浮洲更有商人在于海中、为摩竭鱼王破坏船者，便食我等，极遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之。若食人时，有血滴地，彼妇人等便以手爪掘地深四寸，取而食之。贤者，当知我等阎浮洲商人本有五百人，于中已噉二百五十，余有二百五十，今皆在此大铁城中。贤者，汝莫信彼妇人语，彼非真人，是罗剎鬼耳。’

“于是，阎浮洲诸商人问彼阎浮洲一智慧商人曰：‘贤者，不问彼大众人：诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？’阎浮洲一智慧商人答曰：‘诸贤，我时脱[573]，不如是问也。’于是，阎浮洲诸商人语曰：‘贤者，还去至本共居妇人处已，伺彼眠时，安徐而起，更窃南行，复往至彼大众人所问曰：诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？’

“于是，阎浮洲一智慧商人为诸商人默然而受。是时，阎浮洲一智慧商人还至共居妇人处已，伺彼眠时，安徐而起，即窃南行。复往至彼大众人所，问曰：‘诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？’彼大众人答曰：‘贤者！更无方便令我等从此安隐度至阎浮洲。贤者，我作是念：我等当共破掘此墙，还归本所。适发心已，此墙转更倍高于常。贤者，是谓方便令我等不得从此安隐度至阎浮洲。贤者！别有方便可令汝等从此安隐度至阎浮洲，我等永无方便。诸贤，我等闻天于空中唱曰：阎浮洲诸商人愚痴不定，亦不善解。所以者何？不能令十五日说从解脱[574]时而南行。彼有䭷马王[575]，食自然粳米，安隐快乐，充满诸根，再三唱曰：谁欲度彼岸？谁欲使我脱？谁欲使我将从此安隐度至阎浮洲耶[576]？汝等可共诣䭷马王，而作是语：我等欲得度[577]至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。贤者，是谓方便令汝等从此安隐度至阎浮洲。商人汝来，可往至彼䭷马王所，而作是语：我等欲得度[578]至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。’

“于是，阎浮洲有一智慧商人语曰：‘诸商人，今时往诣䭷马王所，而作是语：我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。诸商人随诸天意，诸商人若使十五日说从解脱时，䭷马王食自然粳米、安隐快乐、充满诸根，再三唱曰：谁欲渡彼岸？谁欲从我脱？谁欲使我将从此安隐度至阎浮洲耶？我等尔时即往彼所，而作是语：我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。’

“于是，䭷马王后十五日说从解脱时，食自然粳米，安隐快乐，充满诸根，再三唱曰：‘谁欲得度彼岸，我当脱彼，我当将彼从此安隐度至阎浮洲。’时，阎浮洲诸商人闻已，即便往诣䭷马王所，而作是语：‘我等欲得度至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。’

“时䭷马王语曰：‘商人！彼妇人等必当抱儿共相将来而作是语：诸贤！善来还此，此间极乐、最妙好处，园观浴池，坐卧处所，林木蓊郁；多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车磲、珊瑚、琥珀、玛瑙、玳瑁、赤石、琁珠，尽与诸贤，当与我等共相娱乐；设不用我者，当怜念儿子。若彼商人而作是念：我有男女，我有极乐、最妙好处，园观浴池，坐卧处所，林木蓊郁；我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车磲、珊瑚、琥珀、玛瑙、玳瑁、赤石、琁珠者，彼虽骑我正当背中，彼必颠倒，落堕于水，便当为彼妇人所食，当遭逼迫。若食人时，有余发毛及爪齿者，彼妇人便当尽取食之。复次，若食人时，有血滴地，彼妇人等便以手爪掘地深四寸，取而食之。若彼商人不作是念：我有男女，我有极乐、最妙好处，园观浴池、坐卧处所、林木蓊郁；我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车磲、珊瑚、琥珀、玛瑙、玳瑁、赤石、琁珠者，彼虽持我身上一毛[579]，彼必安隐度至阎浮洲。’”

于是，世尊告诸比丘：“彼妇人等抱儿子来，而作是语：‘诸贤！善来还此，此间极乐、最妙好处，园观浴池，坐卧处所，林木蓊郁；多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车磲、珊瑚、琥珀、玛瑙、玳瑁、赤石、琁珠，尽与诸贤，当与我等共相娱乐。’若彼商人而作是念：我有男女，我有极乐、最妙好处，园观浴池，坐卧处所，林木蓊郁；我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车磲、珊瑚、琥珀、玛瑙、玳瑁、赤石、琁珠者，彼虽得骑䭷马王脊正当背中，彼必颠倒，落堕于水。便当为彼妇人所食，当遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之。复次，食彼人时，有血滴地，彼妇人等便以手爪掘地深四寸，取而食之。若彼商人不作是念：我有男女，我有极乐、最妙好处，园观浴池，坐卧处所，林木蓊郁；我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车磲、珊瑚、琥珀、玛瑙、玳瑁、赤石、琁珠者，彼虽持䭷马王一毛者，彼必安隐度至阎浮洲。

“诸比丘！我说此喻，欲令知义，此说是义。我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人；如是，我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人。若有比丘作如是念：眼是我，我有眼；耳……鼻……舌……身……意是我，我有意者，彼比丘必被害，犹如商人为罗剎所食。

“我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人；如是，我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人。若有比丘作如是念：眼非是我，我无有眼；耳……鼻……舌……身……意非是我，我无有意者，彼比丘得安隐去，犹如商人乘䭷马王安隐得度。

“我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人；如是，我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人。若有比丘作如是念：色是我，我有色；声……香……味……触……法是我，我有法者，彼比丘必被害，犹如商人为罗剎所食。

“我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人；如是，我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人。若有比丘作如是念：色非是我，我无有色；声……香……味……触……法非是我，我无有法者，彼比丘得安隐去，犹如商人乘䭷马王安隐得度。

“我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人；如是，我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人。若有比丘作如是念：色阴是我，我有色阴；觉[580]……想……行……识阴是我，我有识阴者，彼比丘必被害，犹如商人为罗剎所食。

“我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人；如是，我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人。若有比丘作如是念：色阴非是我，我无有色阴；觉……想……行……识阴非是我，我无有识阴者，彼比丘得安隐去，犹如商人乘䭷马王安隐得度。

“我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人；如是，我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人。若有比丘作如是念：地是我，我有地；水……火……风……空……识是我，我有识者，彼比丘必被害，犹如商人为罗剎所食。

“我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人；如是，我法善说，发露极广，善护无有空缺，如桥筏浮具，遍满流布，乃至天、人。若有比丘作如是念：地非是我，我无有地；水……火……风……空……识非是我，我无有识者，彼比丘得安隐去，犹如商人乘䭷马王安隐得度。”

于是，世尊说此颂曰：

“若有不信于，佛说正法律，

彼人必被害，如为罗剎食；

若人有信于，佛说正法律，

彼得安隐度，如乘䭷马王。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[581]！

一三七、世间经[582]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“如来自觉世间，亦为他说，如来知世间[583]。如来自觉世间集[584]，亦为他说，如来断世间集[585]。如来自觉世间灭，亦为他说，如来世间灭作证。如来自觉世间道迹，亦为他说，如来修世间道迹。若有一切尽普正有，彼一切如来知见觉得[586]。所以者何？如来从昔夜觉无上正尽之觉[587]，至于今日夜于无余涅槃界当取灭讫[588]，于其中间，若如来口有所言说、有所应对者，彼一切是真谛不虚，不离于如，亦非颠倒，真谛审实[589]。若说师子者，当知说如来。所以者何？如来在众有所讲说，谓师子吼[590]。一切世间，天及魔、梵、沙门、梵志，从人至天，如来是梵有，如来至冷有，无烦亦无热，真谛不虚有[591]。”于是，世尊说此颂曰：

“知一切世间，出一切世间，

说一切世间，一切世如真。

彼最上尊雄，能解一切缚，

得尽一切业，生死悉解脱。

是天亦是人，若有归命佛，

稽首礼如来，甚深极大海。

知已亦修敬，诸天香音神，

彼亦稽首礼，谓随于死者[592]。

稽首礼智士，归命人之上[593]，

无忧离尘安，无碍诸解脱。

是故当乐禅，住远离极定，

当自作灯明；无我必失时，

失时有忧戚，谓堕地狱中[594]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[595]！

一三八、福经[596]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“莫畏于福，爱乐意所念。所以者何？福者是说乐[597]。畏于福，不爱乐意所念。所以者何？非福者，是说苦。何以故？我忆往昔长夜作福，长夜受报，爱乐意所念。我往昔时七年行慈，七返成败，不来此世；世败坏时，生晃昱天；世成立时，来下生空梵宫殿中，于彼梵中作大梵天。余处千返作自在天王，三十六返作天帝释，复无量返作剎利顶生王[598]。

“比丘！我作剎利顶生王时，有八万四千大象，被好乘具，众宝校[599]饰，白珠珞覆，于娑贺[600]象王为首。比丘！我作剎利顶生王时，有八万四千马，被好乘具，众宝严饰，金银交络，䭷马[601]王为首。比丘！我作剎利顶生王时，有八万四千车，四种校[602]饰，庄以众好，师子、虎豹斑文之皮织成杂色，种种校饰，极利疾，名乐声车[603]为首。

“比丘！我作剎利顶生王时，有八万四千大城，极大富乐，多有人民，拘舍惒提王城[604]为首。比丘！我作剎利顶生王时，有八万四千楼，四种宝楼——金、银、琉璃及水精，正法殿[605]为首。比丘！我作剎利顶生王时，有八万四千御座，四种宝座——金、银、琉璃及水精，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬[606]体被，两头安枕，加陵伽波惒罗波遮悉哆罗那[607]。比丘！我作剎利顶生王时，有八万四千双衣，有初摩衣[608]，有锦缯衣，有劫贝[609]衣，有加陵伽波惒罗衣[610]。比丘！我作剎利顶生王时，有八万四千女，身体光泽，皦洁明净，美色过人，小[611]不及天，姿[612]容端正，睹者欢悦，众宝璎珞严饰具足，尽剎利种女，余族无量。比丘！我作剎利顶生王时，有八万四千种食，昼夜常供，为我故设，欲令我食。

“比丘！彼八万四千种食中，有一种食，极美净洁，无量种味，是我常所食。比丘！彼八万四千女中，有一剎利女，最端正姝妙，常奉侍我。比丘！彼八万四千双衣中，有一双衣，或初摩衣，或锦缯衣，或劫贝衣，或加陵伽波惒罗[613]衣，是我常所着。比丘！彼八万四千御座中，有一御座，或金或银，或琉璃，或水精，敷以氍氀、毾㲪，覆以锦绮罗縠，有衬[614]体被，两头安枕，加陵伽波惒罗[615]波遮悉哆罗那，是我常所卧。

“比丘！彼八万四千楼观中，有一楼观，或金或银，或琉璃，或水精，名正法殿，是我常所住。比丘！彼八万四千大城中，有一城极大富乐，多有人民，名拘舍惒提，是我常所居。比丘！彼八万四千车中而有一车，庄以众好，师子、虎豹斑文之皮织成杂色，种种庄饰，极利疾，名乐声车，是我常所载，至观望园观。比丘！彼八万四千马中而有一马，体绀青色，头像如乌，名䭷马王，是我常所骑，至观望园观。比丘！彼八万四千大象中而有一象，举体极白，七支[616]尽正，名于娑贺象王，是我常所乘，至观望园观。

“比丘！我作此念：是何业果，为何业报，令我今日有大如意足、有大威德、有大福祐、有大威神？比丘！我复作此念：是三业果，为三业报，令我今日有大如意足、有大威德、有大福祐、有大威神——一者布施，二者调御，三者守护。”

于是，世尊说此颂曰：

“观此福之报，妙善多饶益。

比丘我在昔，七年修慈心，

七反[617]成败劫，不来还此世。

世间败坏时，生于晃昱天；

世间转成时，生于梵天中，

在梵为大梵；千生自在天，

三十六为释[618]，无量百顶王。

剎利顶生王，为人之最尊，

如法非刀杖，政御于天下；

如法不加枉，正安乐教授[619]，

如法转相传，遍一切大地。

大富多钱财，生于如是族，

财谷具足满，成就七宝珍。

因此大福祐，所生得自在；

诸佛御于世，彼佛之所说。

知此甚奇特，见神通不少；

谁知而不信，如是生于冥[620]。

是故当自为，欲求大福祐，

当恭敬于法，常念佛法律。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[621]！

一三九、息止道经[622]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“年少比丘始成就戒，当以数数诣息止道[623]观相——骨相、青相、腐相、食相、骨锁相[624]。彼善受善持此相已，还至住处，澡洗手足，敷尼师檀，在于床上结跏[625]趺坐，即念此相：骨相、青相、腐相、食相、骨锁相。所以者何？若彼比丘修习此相，速除心中欲恚之病。”

于是，世尊说此颂曰：

“若年少比丘，学[626]未得止[627]意，

当诣息止道，欲除其淫欲。

心中无恚诤，慈愍于众生，

遍满一切方，往至观诸身。

当观于青相，及以烂腐坏，

观鸟虫所食，骨骨节相连。

修习如是相，还归至本处，

澡洗于手足，敷床正基坐。

当以观真实，内身及外身，

盛满大小便，心肾肝肺等。

若欲分卫食[628]，到人村邑间，

如将铠缠络，常正念在前。

若见色可爱，清净欲相应，

见已观如真，正念佛法律。

此中无骨筋，无肉亦无血，

无肾心肝肺，无有涕唾脑。

一切地皆空，水种亦复然，

空一切火种，风种亦复空[629]。

若所有诸觉，清净欲相应，

彼一切息止，如慧之所观。

如是行精勤，常念不净想，

永断淫怒痴，除一切无明，

兴起清净明，比丘得苦边。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[630]！

一四〇、至边经[631]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“于生活中下极至边，谓行乞食。世间大讳，谓为秃头手擎钵行，彼族姓子为义故受[632]。所以者何？以厌患生老病死、愁戚啼哭、忧苦懊恼，或得此淳具足大苦阴边[633]。汝等非如是心出家学道耶？”

时，诸比丘白曰：“如是。”

世尊复告诸比丘曰：“彼愚痴人以如是心出家学道，而行伺欲，染著至重[634]，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，掉[635]乱诸根，持戒极宽[636]，不修沙门，不增广行。犹人以墨浣墨所污，以血除血，以垢除垢，以浊除浊，以厕除厕，但增其秽，从冥入冥，从暗入暗；我说彼愚痴人持沙门戒亦复如是，谓彼人行[637]伺欲，染著至重，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，掉乱诸根，持戒极宽，不修沙门，不增广行。犹无事处烧人残木，彼火烬者，非无事所用，亦非村邑所用[638]；我说彼愚痴人持沙门戒亦复如是，谓彼人行伺欲，染著至重，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，掉乱诸根，持戒极宽，不修沙门，不增广行[639]。”

于是，世尊说此颂曰：

“愚痴失欲乐，复失沙门义，

俱忘失二边，犹烧残火烬。

犹如无事处，烧人残火烬，

无事、村不用；人著欲亦然，

犹烧残火烬，俱忘失二边。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[640]！

一四一、喻经[641]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首。不放逸者，于诸善法为最第一。犹作田业，彼一切因地、依地、立地，得作田业；如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首。不放逸者，于诸善法为最第一。犹种子，村及与鬼村[642]，百谷药木得生长养，彼一切因地、依地、立地，得生长养；如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首。不放逸者，于诸善法为最第一。

“犹诸根香[643]，沉香[644]为第一……犹诸树香[645]，赤栴檀为第一……犹诸水华，青莲华为第一……犹诸陆华，须摩那[646]华为第一……犹诸兽迹[647]，彼一切悉入象迹中，象迹尽摄，彼象迹者为最第一，谓广大故；如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首。不放逸者，于诸善法为最第一。

“犹诸兽中，彼师子王[648]为最第一……犹如列阵共斗战时，唯要誓[649]为第一……犹楼观椽，彼一切皆依承椽梁立，承[650]椽梁皆摄持之，承椽梁者为最第一，谓尽摄故[651]；如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首。不放逸者，于诸善法为最第一。

“犹如诸山，须弥山王[652]为第一……犹如诸泉，大海[653]摄水，大海为第一……犹诸大身，阿须罗[654]王为第一……犹诸瞻侍，魔王为第一……犹诸行欲，顶生王[655]为第一……犹如诸小王，转轮王为第一……犹如虚空诸星，宿月殿[656]为第一……犹诸彩衣，白练[657]为第一……犹诸光明，慧光明[658]为第一……犹如诸众，如来弟子众为[659]第一……犹如诸法，有为及无为[660]，爱尽、无欲、灭尽、涅槃为第一……犹诸众生，无足、二足、四足、多足，色、无色，有想、无想……乃至非有想非无想，如来于彼为极第一，为大为上，为最为胜，为尊为妙。

“犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精，酥精为第一，为大为上，为最为胜，为尊为妙；如是，若有诸众生，无足、二足、四足、多足，色、无色，有想、无想……乃至非有想非无想，如来于彼为极第一，为大为上，为最为胜，为尊为妙。”

于是，世尊说此颂曰：

“若有求财物，极好转增多；

称誉不放逸，事无事慧说。

有不放逸者，必取二俱义，

即此世能获，后世亦复得；

雄猛观诸义，慧者必解脱。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[661]！

[1]第三一日诵……大品第十一：此内容在高丽藏原作“大品第一（有二十五经）第三一日诵（名念，有二品，合有二十五经）”等二十五字。“大品第十一”，今依明藏改。“有二品，合有二十五经”，明藏作“有一品半，合有三十五经”。

[2]中阿含经卷第二十九：此九字在高丽藏中原在“大品第一”之前。

[3]柔软经：高丽藏原作“中阿含大品柔软经第一”等十字。

[4]为从优游、从容闲乐、极柔软来：汉译《南传大藏经·增支部经典一·三集·三十八》译作“我（昔）是无苦、极为无苦、究竟无苦者”。柔软，汉译《南传大藏经·增支部经典一·三集·三十八》译作“无苦”。

[5]悦头檀：又音译作输头檀那、阅头檀，又作白净王、真净王、净饭王，乃师子颊王之长子、中印度迦毗罗卫之城主、佛陀之生父，以拘利国天臂城主之女摩耶与摩诃波阇波提两姐妹为妃。

[6]植：高丽藏原作“殖”，今依宋、元、明三种藏经改。本经下文同。

[7]不通一切：意谓一切外人不得通过。

[8]修摩那华、婆师华、瞻卜华、修揵提华、摩头揵提华、阿提牟多华、波罗头华：修摩那华，意为好意花，色黄甚香。婆师华，意为夏生花，色白芳香。瞻卜华，意为黄色花，花香远薰。修揵提华，意为好香花。摩头揵提华，意为蜜香花。阿提牟多华，又作阿提目多伽华，意为乐花，形如大麻。波罗头华，又作波罗赖华。

[9]粗 [image] 、麦饭、豆羹、姜菜为第一食：汉译《南传大藏经·增支部经典一·三集·三十八》译作“予以糠食、盐粥”。 ，野谷。

[10]粳粮肴馔为第一食：汉译《南传大藏经·增支部经典一·三集·三十八》译作“予以米、肉之饭”。

[11]提帝逻惒咤：即鷓鴣。

[12]劫宾阇逻：一种鸟。

[13]卤簿：古代帝王驾出时扈从的仪仗队。

[14]即便自灭：此内容后，汉译《南传大藏经·增支部经典一·三集·三十八》有“无闻之异生是自死者，未能避免不死，却见其他死者而苦恼，超越于己而惭而嫌。我亦会死，未能避免不死；我亦必当会死，未能避免不死，却见其他死者而苦恼，而惭而嫌。此对我是不应该。诸比丘！当我如是观察时，所有活命时之活命憍逸，悉皆断”。

[15]寿：汉译《南传大藏经·增支部经典一·三集·三十八》译作“活命”。

[16]行：此字后高丽藏原有“柔软经第一竟（七百九十一字）”等十二字。

[17]龙象经：高丽藏原作“中阿含大品龙象经第二（第三念诵）”等十四字。

[18]乌陀夷：汉译《南传大藏经·增支部经典四·六集·四十三》译作“阿难”。

[19]东河：汉译《南传大藏经·增支部经典四·六集·四十三》译作“布婆俱陀［河］”。

[20]波斯匿：意译胜军、胜光、明光等，为古印度拘萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[21]念：汉译《南传大藏经·增支部经典四·六集·四十三》译作“白”。

[22]是龙中龙，为大龙王，为是谁耶：汉译《南传大藏经·增支部经典四·六集·四十三》译作“呜呼！端正庄严哉王象！呜呼！人见而乐哉王象！呜呼！容貌殊妙哉王象！呜呼！肢体圆满哉王象！象！呜呼象”。龙，此处指象中之龙，即龙象，本经下文同。

[23]乌陀夷：又作优陀夷，出家前为净饭王之臣，曾受命前去劝阻释迦太子出家修道，后随佛陀出家。被佛陀赞誉为诸弟子中“善能劝导，福度人民”之第一比丘。

[24]胸行：意谓以胸贴地而行（之爬行类）。汉译《南传大藏经·增支部经典四·六集·四十三》译作“蛇”。

[25]龙：汉译《南传大藏经·增支部经典四·六集·四十三》译作“象”。

[26]超越：高丽藏原作“越超”，今依宋、元、明三种藏经改。

[27]行：此字后高丽藏原有“龙象经第二竟（七百三十字）”等十一字。

[28]说处经：高丽藏原作“中阿含大品说处经第三（第三念诵）”等十四字。

[29]三说处：汉译《南传大藏经·增支部经典一·三集·六十七》译作“论事”。

[30]比丘！因过去世说，而说如是过去世时有……而说如是现在世时有：汉译《南传大藏经·增支部经典一·三集·六十七》译作“诸比丘！依过去世而言过去世有如是，依未来世而言未来世当有如是，依现在世而言今如是现起”。

[31]因所说善习得义，因不说不善习得义……一法作证：汉译《南传大藏经·增支部经典一·三集·六十七》译作“不倾听者是无缘，倾听者是有缘。彼有缘者是知一法、偏知一法、断一法、作证一法”。

[32]因其所说有四处，当以观人……止论不止答者：汉译《南传大藏经·增支部经典一·三集·六十七》译作“诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。若有人问，应一向记之问却不一向记，应分别记之问却不分别记说，应反诘记之问却不反诘而记，应舍置之问却不舍置”。一向，决定、确定，只此无他。

[33]便：高丽藏原作“使”，今依宋、元、明三种藏经改。

[34]若使此贤者于处、非处不住者，所知不住者，说喻不住者，道迹不住者：汉译《南传大藏经·增支部经典一·三集·六十七》译作“诸比丘！若有人问，不坚住于处或非处，不坚住于定见，不坚住于智者之说，不坚住于所行”。处、非处，指理、非理。

[35]无诤：汉译《南传大藏经·增支部经典一·三集·六十七》译作“无逆”。

[36]行：此字后高丽藏原有“说处经第三竟（七百二十三字）”等十二字。

[37]说无常经：高丽藏原作“中阿含大品说无常经第四（第三念诵）”等十五字。

[38]色者无常，无常则苦，苦则非神：汉译《南传大藏经·相应部经典三·蕴相应·七六》译作“色是无常。无常则是苦，苦则无我，无我则此非我所、此非我、此非我体”。神，指常恒之我、真我。

[39]觉：此处指受。

[40]七：元、明两种藏经作“三十七”。

[41]欲漏心解脱，有漏、无明漏心解脱：意谓心解脱于欲漏、有漏、无明漏。欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。以上为三漏，又称为三有漏。

[42]九众生居：又作九居、九有情居，指有情居住的九种处所：一、有色有情身异想异处，二、有色有情身异想一处，三、有色有情身一想异处，四、有色有情身一想一处，五、有色有情无想无异想处，六、无色有情空无边处，七、无色有情识无边处，八、无色有情无所有处，九、无色有情非想非非想处。

[43]有想无想处，行余第一有：《中阿含·七五·净不动道经》译作“行中有余，谓有想无想处，于有中第一”。有想无想处，汉译《南传大藏经·中部经典三·不动利益经》译作“非想非非想处”。第一有，意谓三有之顶点。

[44]阿罗诃：即阿罗汉，意译为应、应供、应真。

[45]境界七善法：汉译《南传大藏经·相应部经典三·蕴相应·七六》译作“七正法为境”。七善法，又作七财、七圣财、七法财、七德财，意谓成就圣道之七种资粮，即信、戒、惭、愧、闻、施、慧；依巴利本注释，则指信、惭、愧、多闻、发勤、具念、具慧之七者。

[46]七觉宝：指七觉支，又作七觉分、七菩提支、七菩提分，即念觉支、择法觉支、精进觉支、轻安觉支、喜觉支、定觉支、舍觉支。

[47]佛最上真子：汉译《南传大藏经·相应部经典三·蕴相应·七六》译作“此佛之爱子”。

[48]十支道：意谓十无学支之圣道。十无学支，指无学正见、无学正志、无学正语、无学正业、无学正命、无学正念、无学正精进、无学正定、正解脱、正智。

[49]无学智：即无学正智，包括尽智与无生智。

[50]彼心不由他：汉译《南传大藏经·相应部经典三·蕴相应·七六》译作“则无他所缘”。

[51]行：此字后高丽藏原有“说无常经第四竟（四百一十三字）”等十三字。

[52]请请经：高丽藏原作“中阿含大品请请经第五（下一请字，音慈井反）（第三念诵）”等二十二字。

[53]迦：高丽藏原作“加”。

[54]从解脱：又作别解脱、波罗提木叉律仪，指声闻戒。

[55]请请：意谓请他人随见、闻、疑检举自己之过失。别译《杂阿含·二二八经》、汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七》译作“自恣”，《佛说解夏经》译作“解夏”，《增一阿含·善聚品·第五经》译作“受岁”，《佛说受新岁经》译作“受新岁”。

[56]我是梵志，而得灭讫，无上医王……汝当教化，转相教诃：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七》译作“诸比丘！我今自恣。汝等对我身语，有何非难耶”，《增一阿含·善聚品·第五经》译作“我今欲受岁，我无过咎于众人乎？又不犯身、口、意”，《杂阿含·一二一二经》译作“我为婆罗门，得般涅槃，持后边身，为大医师，拔诸剑刺。我为婆罗门，得般涅槃，持此后边身，无上医师，能拔剑刺。汝等为子，从我口生，从法化生，得法余财，当怀受我，莫令我若身、若口、若心有可嫌责事”。“谓汝等辈是我真子，从口而生，法法所化”前后重复，其中之一疑为衍文。

[57]座：高丽藏原作“坐”，今依明藏改。本经下文同。

[58]者：高丽藏原无此字，今依宋、元、明三种藏经补上。

[59]世尊！向之所说……善知正法：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七》译作“否也！世尊。我等于世尊之身上，不见有可非议者。世尊！世尊令未生之道生，令知未知之道，说未说之法。道之知者，是道之了者，道之巧者。今弟子等顺从道，而后能成其道者”，《增一阿含·善聚品·第五经》译作“诸比丘众观察如来，无身、口、意过。所以然者？世尊今日不度者度，不脱者脱，不般涅槃者令般涅槃，无救者为作救护，盲者作眼目，为病者作大医王，三界独尊，无能及者，最尊最上；未起道意者使发道意，众人未寤尊令寤之，未闻法者使令闻之，为迷者作径路，恒以正法。以此事缘，如来无咎于众人，亦无身、口、意过”。

[60]犹转轮王而有太子，不越教已，则便受拜父王所传，而能复传：《杂阿含·一二一二经》译作“譬如转轮圣王，第一长子应受灌顶而未灌顶，已住灌顶仪法，如父之法，所可转者亦当随转”，汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七》译作“犹如转轮王之长子，以正转父王所转之车轮”，《增一阿含·善聚品·第五经》译作“犹如转轮圣王最大太子，当绍王位，转于法轮”。

[61]唯除一比丘：《杂阿含·一二一二经》译作“除一比丘，谓尊者阿难”，《增一阿含·善聚品·第五经》译作“今此众中最小下坐，得须陀洹道”。

[62]现法：现世、今生。

[63]三明达：又译作三明、三达、三证法，即一者宿住智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[64]俱解脱：指成就八解脱，又以慧断尽烦恼之究竟解脱。

[65]慧解脱：指未身证八解脱，但以慧断尽烦恼之究竟解脱。

[66]舍梨子！此五百比丘，九十比丘得三明达……得正住立：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七》译作“有六十比丘是三明者，六十比丘是六通者，六十比丘是俱解脱者，其他是慧解脱者”，《杂阿含·一二一二经》译作“此五百比丘中，九十比丘得三明，九十比丘得俱解脱，余者慧解脱。舍利弗！此诸比丘离诸飘转，无有皮肤，贞实坚固”，别译《杂阿含·二二八经》译作“（佛言：）‘九十比丘具于三明，有百八十得俱解脱，其余之者尽慧解脱。’舍利弗言：‘此五百人离诸尘垢，无有腐败，悉皆贞实。’”《佛说解夏经》译作“九十苾刍得三明法，九十苾刍得俱解脱，余者苾刍得慧解脱。舍利弗，如是苾刍，尽诸烦恼，皆住真实”。戾，元、明两种藏经作“类”。

[67]傍耆舍：又作婆耆舍、多耆舍、婆耆沙、鹏耆舍、婆祗奢，意为语自在。擅长作诗及辩论，无有疑滞，被佛陀赞誉为诸弟子中“能造偈颂叹如来德”、“言论辩了而无疑滞”之第一比丘。

[68]以如义相应而作赞颂：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七》译作“以适当之偈向世尊赞叹”。

[69]请日：即请请日，又作自恣日、佛欢喜日，指七月十五夏安居圆满之日，安居比丘于此日中请他比丘随见、闻、疑检举自己的过失，然后如法忏悔，令自他欢喜。

[70]无碍有尽仙：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七》译作“无后有圣者”，《杂阿含·一二一二经》译作“有尽大仙人”。

[71]掉：高丽藏原作“调”，今依元、明两种藏经改。

[72]上医：意谓无上大医王。

[73]商人：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·七》译作“商队”。

[74]三达：即三明达、三明。

[75]行：此字后高丽藏原有“请请经第五竟（千一十三字）”等十一字。

[76]瞻波经：高丽藏原作“中阿含大品瞻波经第六（第三念诵）”等十四字。

[77]瞻波：又作瞻婆、占婆，位于中印度恒河河畔，为鸯伽国都城。

[78]恒伽池：又作竭伽池、揭伽池、伽伽池、伽伽罗池，乃一莲池。

[79]初夜：古印度人将夜间分成初、中、后三段，傍晚六时至十时为“初夜”。

[80]默：高丽藏原作“黑”，今依大正藏改。本经下文同。

[81]有一比丘：汉译《南传大藏经·增支部经典五·八集·二十》译作“具寿阿难”。

[82]座：高丽藏原作“坐”，今依明藏改。本经下文同。

[83]座：高丽藏原作“坐”，今依碛砂藏改。

[84]明出不久：应作“不久明出”。汉译《南传大藏经·增支部经典五·八集·二十》译作“日出黎明之时”，《佛说瞻婆比丘经》译作“后明星欲出，不久当明星出”。

[85]于此众中，有一比丘已为不净：汉译《南传大藏经·增支部经典五·八集·二十》译作“众会不净”，《增一阿含·十不善品·第二经》译作“众中不净者，故不说戒”，《佛说瞻婆比丘经》译作“我比丘众中有不净者”。

[86]我宁可入如其像定，以如其像定他心之智观察众心：汉译《南传大藏经·增支部经典五·八集·二十》译作“以心观察一切诸比丘心而作意”。如其像定，又作如像三昧、如其像三昧正受、如其像如意定、如其像如意足，即如所缘之像那样而入禅定；《中阿含·三六·地动经》有文“共坐定已，如彼色像，我色像亦然”。

[87]世尊所为比丘说：意谓世尊因此比丘（不净）而说。

[88]彼比丘：《增一阿含·十不善品·第二经》译作“马师、满宿二比丘”。

[89]如来不复说从解脱：经文由始至此，与《中阿含·三七·瞻波经》大致相同。

[90]伸：高丽藏原作“申”，今依宋、元、明三种藏经改。

[91]或有痴人，正知出入，善观分别……是沙门刺：汉译《南传大藏经·增支部经典五·八集·十》译作“此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知此是沙门之污、沙门之稃、沙门之莠”，《佛说瞻婆比丘经》译作“此一愚人如是过已，过观而观屈申卷舒，持僧伽梨衣钵，而于他梵行者自言是梵行。此目乾连，若人言是梵行者，若人作是念：沙门为幻，沙门为粗，沙门为刺，沙门非言”。

[92]秽麦：汉译《南传大藏经·增支部经典五·八集·十》译作“污麦、稃麦、莠麦”。

[93]是麦污辱，是麦憎刺：意谓是麦之污、麦之辱、麦之憎、麦之刺。汉译《南传大藏经·增支部经典五·八集·十》译作“此是污麦、稃麦、莠麦”。

[94]止住：意谓落于地面而止住。汉译《南传大藏经·增支部经典五·八集·十》译作“堆于一面”。

[95]不语结：指忿恨。不语，此处指忿怒。结，此处指心怀怨恨。《中阿含·八十九·比丘请经》作“不语结住”。

[96]在众诈言息，屏处称沙门；阴作诸恶行，恶见不守护：汉译《南传大藏经·增支部经典五·八集·十》译作“对人作柔和语，一面如沙门语；若于屏处恶行，有恶见不恭敬”。

[97]行：此字后高丽藏原有“瞻波经第六竟（一千三百五十一字）”等十四字。

[98]沙门二十亿经：高丽藏原作“中阿含大品沙门二十亿经第七（第三念诵）”等十七字。

[99]二十亿：又作二十亿耳，又音译作输屡那，中印度伊烂拏钵伐多国长者之子，善弹琴；据说他出生后其父极为喜爱，予金二十亿，故名。随佛陀出家后，修行精进但不能证道，于是想罢道还俗。佛陀为他说琴喻，教导修行不能太过精进，也不能懈怠，当处中而行。他受教后如法修行，不久证得阿罗汉果。佛陀称誉他在诸弟子中“精进第一”。汉译《南传大藏经·增支部经典四·六集·五十五》音译作“首笼那”。

[100]暗林：汉译《南传大藏经·增支部经典四·六集·五十五》译作“寒林”，指弃尸之所。

[101]行欲布施、修诸福业：《杂阿含·二五四经》译作“还受五欲，广行施作福”。

[102]座：高丽藏原作“坐”，今依元、明两种藏经改。本经下文同。

[103]则无无畏：《杂阿含·二五四经》译作“惊怖毛竖”。

[104]掉：高丽藏原作“调”，今依元、明两种藏经改。

[105]汝当分别此时，观察此相，莫得放逸：汉译《南传大藏经·增支部经典四·六集·五十五》译作“汝住于平等之精进，又守根之平等，又于此中取相”，《杂阿含·二五四经》译作“汝当平等修习摄受，莫著、莫放逸、莫取相”，《增一阿含·地主品·第三经》译作“若能在中者，此则上行。如是不久，当成无漏人”。

[106]二：高丽藏原作“一”，今依大正藏改。

[107]乐：汉译《南传大藏经·增支部经典四·六集·五十五》译作“信解”，《杂阿含·二五四经》译作“解脱”。

[108]乐于无欲，乐于远离，乐于无诤，乐于爱尽，乐于受尽，乐心不移动：汉译《南传大藏经·增支部经典四·六集·五十五》译作“出离信解、远离信解、无恼害信解、受尽信解、取尽信解、无痴信解”，《杂阿含·二五四经》译作“离欲解脱、离恚解脱、远离解脱、爱尽解脱、诸取解脱、心不忘念解脱”。

[109]若有比丘学未得意，求愿无上安隐涅槃者：《杂阿含·二五四经》译作“若复比丘在于学地，未得增上乐涅槃，习向心住”。

[110]学根及学戒：指有学之根与有学之戒。学，又作学地、有学、学人，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者。四双八辈中，前三果及四向都属于学地。

[111]无学根及无学戒：指无学之根与无学之戒。无学，又作无学人，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[112]彼若有眼所知色与对眼者：汉译《南传大藏经·增支部经典四·六集·五十五》译作“即使见眼前多眼所识之色”，《杂阿含·二五四经》译作“若眼常识色”。对眼，宋、元、明三种藏经均作“眼对”。

[113]坚住、不空、合一：汉译《南传大藏经·增支部经典四·六集·五十五》译作“坚合于一”，《杂阿含·二五四经》译作“一向厚密”。

[114]持：高丽藏原作“护”，今依宋、元、明三种藏经改。

[115]如沙门二十亿来于我前说得究竟智，不自誉，不慢他……但大烦劳：《杂阿含·二五四经》译作“如二十亿耳以智记说，亦不自举，亦不下他，正说其义。非如增上慢者，不得其义，而自称叹得过人法，自取损减”。增上慢，于胜法未证而自认为已证。

[116]行：此字后高丽藏原有“沙门二十亿经第七竟（一千七百三十九字）”等十七字。

[117]八难经：高丽藏原作“中阿含大品八难经第八（第三念诵）”等十四字。

[118]八难、八非时：八难，又作八难处、八难解佛法。八非时，又作八无暇、八不闲。《增一阿含·八难品·第一经》译作“八不闻时节”。

[119]无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐：以上为如来之十大名号。无所著，又译作阿罗汉、应供、应真。明行成为，又译作明行足。道法御，又译作调御丈夫。众祐，又译作世尊。参见《中阿含·八·七日经》注释。

[120]趣向止息，趣向灭讫，趣向觉道：汉译《南传大藏经·增支部经典五·八集·二十九》译作“趣向于止息、趣向于般涅槃、趣向于等觉”。

[121]彼人尔时生畜生中……生饿鬼中……生长寿天中：分别为第二难、第三难、第四难。

[122]生在边国夷狄之中，无信无恩，无有反复，若无比丘、比丘尼、优婆塞、优婆夷：《增一阿含·八难品·第一经》译作“然此众生在边地生，诽谤贤圣，造诸邪业”。反复，指感恩、回报。

[123]彼人尔时虽生中国，而聋痖如羊鸣，常以手语，不能知说善恶之义：汉译《南传大藏经·增支部经典五·八集·二十九》译作“而此人虽生于中国，然为无慧、痴呆、哑羊而不能知善说、恶说之义”，《增一阿含·八难品·第一经》译作“然此众生生于中国，又且六情不完具，亦复不别善恶之法”。

[124]无施、无斋、无有咒说……此世彼世自知、自觉、自作证成就游：参见《杂阿含·一五四经》或《中阿含·一八九·圣道经》注释。汉译《南传大藏经·增支部经典五·八集·二十九》译作“无施、无供施、无烧施，无善恶业之果报，无此世、无他世，无母、无父，无生死之众生，于世间无沙门、婆罗门之正到正趣，此世他世无自证知、现证而宣说者”，《增一阿含·八难品·第一经》译作“无人、无施、亦无受者，亦无善恶之报，无今世、后世，亦无父母，世无沙门、婆罗门等成就得阿罗汉者、自身作证而自游乐”。

[125]有施、有斋、亦有咒说……此世彼世自知、自觉、自作证成就游：参见《杂阿含·七八四经》或《中阿含·一八九·圣道经》注释。

[126]日亲之所说：汉译《南传大藏经·增支部经典五·八集·二十九》译作“日种具眼说”。日亲，即日种，指释尊。日种乃释迦佛之本姓，传说其为古印度日种系甘蔗王之后裔。

[127]行：此字后高丽藏原有“八难经第八竟（一千三十三字）”等十二字。

[128]贫穷经：高丽藏原作“中阿含大品贫穷经第九（第三念诵）”等十四字。

[129]世有欲人，贫穷为大苦：意谓世有欲之人以贫穷为大苦。

[130]贫穷举贷他家财物、世中举贷他家财物：汉译《南传大藏经·增支部经典四·六集·四十五》译作“若贫穷人无所有、无富而负债”。举贷他家财物，即负债。

[131]白：高丽藏原作“曰”，今依宋、元、明三种藏经改。

[132]长息：增加利息。

[133]责索：催索。汉译《南传大藏经·增支部经典四·六集·四十五》译作“督促”。

[134]数往至彼求索：汉译《南传大藏经·增支部经典四·六集·四十五》译作“追随”。

[135]玳瑁：又作瑇瑁，为大型龟类动物，其甲可制各种装饰品。

[136]砗磲：高丽藏原作“车渠”，今依宋、元、明三种藏经改。砗磲，为热带海中大贝，可作种种饰品；本名车渠，因其背有纹如车轮之渠。

[137]不善贫穷：意谓不善之贫穷。

[138]不自发露，不欲道说，不欲令人诃责，意不顺求：汉译《南传大藏经·增支部经典四·六集·四十五》译作“而起恶欲，欲作不令人知之事，思惟不令人知之事，作不欲人知之语，作不欲人知之举动”。意，高丽藏原无此字，今依宋、元、明三种藏经补上。

[139]雄猛：汉译《南传大藏经·增支部经典四·六集·四十五》译作“智者”。

[140]庶几：此处指济施。

[141]安：高丽藏原作“弃”，今依元、明两种藏经改。

[142]不动：汉译《南传大藏经·增支部经典四·六集·四十五》译作“正得”。

[143]无尘安：意谓无尘之安隐。

[144]行：此字后高丽藏原有“贫穷经第九竟（一千一十字）中阿含经卷第二十九（八千八百三字）”等二十六字。

[145]行欲经：高丽藏原作“大品行欲经第十（第三念诵）”等十一字。

[146]给孤独：又音译作阿那邠持、阿那邠邸、阿那邠祁、阿那邠阿蓝，本名须达，又作须达多、苏达哆，意译作善施。为古印度舍卫城之长者、波斯匿王之大臣，好施孤独，故人称之为给孤独。皈依佛陀后，建造祇园精舍供养僧团。

[147]世中为有几人行欲：意谓世中行欲人有几种。

[148]世中凡有十人行欲：汉译《南传大藏经·增支部经典七·十集·九十一》译作“有十之行欲人存于世间”。

[149]有一行欲人，非法无道求索财物……如是有一行欲人也：汉译《南传大藏经·增支部经典七·十集·九十一》译作“此处有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业”。作使，指供人差遣使唤之男仆。

[150]复次，居士！有一行欲人，非法无道求索财物……如是有一行欲人也：汉译《南传大藏经·增支部经典七·十集·九十一》译作“此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业”。

[151]复次，居士！有一行欲人，非法无道求索财物……如是有一行欲人也：汉译《南传大藏经·增支部经典七·十集·九十一》译作“此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业”。

[152]法非法：意谓有如法又有非法。汉译《南传大藏经·增支部经典七·十集·九十一》译作“如法非法、无道以道”。

[153]人：此字前高丽藏原有一“行”字，今依本经前后文删去。

[154]染著缚缴、缴已染著：汉译《南传大藏经·增支部经典七·十集·九十一》译作“贪著、迷却、堕罪”。

[155]出要：即出离。

[156]不染不著、不缚不缴、不缴已染著：汉译《南传大藏经·增支部经典七·十集·九十一》译作“不贪著、不迷却、不堕罪”。

[157]最上：此处指本经前文所说的“为最第一、最大、最上、最胜、最尊，为最妙也”。

[158]行：此字后高丽藏原有“行欲经第十竟（千二百五十三字）”等十三字。

[159]福田经：高丽藏原作“中阿含大品福田经第十一（第三念诵）”等十五字。

[160]世中为有几福田人：意谓世中勘为众生福田的有几种人。汉译《南传大藏经·增支部经典一·二集·等心品·四》译作“世间之应供养、又应施与者，是何者耶”，《杂阿含·九九二经》译作“世间有几种福田”。福田，喻指培福之处。

[161]学人：又作学地、有学、学，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者。四双八辈中，前三果及四向都属于学地。

[162]无学人：又作无学，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[163]信行、法行、信解脱、见到、身证、家家、一种：信行，又作随信行，指依信而随行之见道位者，属钝根者。法行，又作随法行，指依法而随行之见道位者，属利根者。信解脱，指随信行者进入修道位而未究竟者。见到，又作见至、见得，指随法行者进入修道位而未究竟者。身证，指成就八解脱但尚未以慧断尽烦恼之圣者。家家，从家至家之义，指仅于欲界受生两、三次而得究竟者，为向一来果圣者之一种。一种，又作一间、一种子、一种子道，指于欲界再受生一次即得究竟者，为向不还果圣者之一种。参见《杂阿含·六五三经》注释与《中阿含·一九五·阿湿贝经》。

[164]向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含：四双八辈中之前三向三果之圣者。向须陀洹，指正趣向须陀洹果但还未证得须陀洹果之圣者。向斯陀含、向阿那含亦随顺理解。得须陀洹，即须陀洹果之圣者，已断身见、戒禁取、疑等三结。得斯陀含，即斯陀含果之圣者，已断身见、戒禁取、疑等三结，且贪、嗔、痴微薄。得阿那含，即阿那含果之圣者，已断欲贪、嗔恚、身见、戒禁取、疑等五下分结。

[165]中般涅槃、生般涅槃、行般涅槃、无行般涅槃、上流色究竟：以上合称为五种不还、五种般、五种阿那含。中般涅槃，于中有阶段证入涅槃。生般涅槃，命终后投生色界天很快即证入涅槃。行般涅槃，又作有行般涅槃，命终后投生色界天多有功用即证入涅槃。无行般涅槃，命终后投生色界天不多功用即证入涅槃。上流色究竟，又作上流般涅槃、上流阿迦腻咤般涅槃，命终后投生色界初禅天，而后渐次向上投生，乃至到色究竟天后方证入涅槃。

[166]护则不退，不护则退：此为译者所作的随文注释。

[167]思法、升进法、不动法、退法、不退法、护法（护则不退，不护则退）、实住法、慧解脱、俱解脱：以上九者合称为九无学。退法，指若遭恶缘如疾病等便退失所得之果，为阿罗汉中最钝根者。思法，指因畏惧退失所得之果而自杀之阿罗汉。护法，于所得之果勤加防护令不退失之阿罗汉。实住法，又作安住法，不退亦不进之阿罗汉。升进法，又作堪达法，指堪能练根修行、速达不动种性之阿罗汉。不动法，不败坏所得三昧而不退失所得之果，为阿罗汉之利根者。不退法，依本来种姓不退失所得之果，为阿罗汉之利根者。慧解脱，未成就八解脱、但以慧观断尽一切烦恼之阿罗汉。俱解脱，成就八解脱、且以慧观断尽一切烦恼之阿罗汉。参见《顺正理论》卷六十五。

[168]居士是良田，施彼得大福：《杂阿含·九九二经》译作“是即良福田，施者获大果”。居士是良田，应作“是居士良田”。

[169]行：此字后高丽藏原有“福田经第十一竟（二百六十七字）”等十三字。

[170]优婆塞经：高丽藏原作“中阿含大品优婆塞经第十一（第三念诵）”等十六字。

[171]白衣：指在家佛弟子。

[172]五法：即五戒。汉译《南传大藏经·增支部经典三·五集·一百七十九》译作“五学处”。

[173]四增上心：此处指四不坏净。

[174]极受七有：意谓最多受生七次。

[175]有父所护，或母所护……及有名雇赁至华鬘亲：汉译《南传大藏经·增支部经典七·十集·二百六》译作“有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、（侵犯之则会）受刑（之女），乃至与以华鬘装饰（以定婚约）之女人”。有名雇赁，指有主之女。赁，高丽藏原作“债”，今依宋、元、明三种藏经改。华鬘亲，指赠与花鬘以定情。

[176]静：高丽藏原作“靖”，本经下文同。

[177]众：汉译《南传大藏经·增支部经典三·五集·一百七十九》译作“僧伽”。

[178]趣阿罗诃……趣阿那含……趣斯陀含……趣须陀洹：又分别作向阿罗诃、向阿那含、向斯陀含、向须陀洹，或阿罗诃向、阿那含向、斯陀含向、须陀洹向，合称为四向。趣阿罗诃，指趣向于阿罗诃但还未证得阿罗诃之圣者。趣阿那含、趣斯陀含、趣须陀洹亦随顺理解。

[179]四双八辈：指四果与四向，既称四双，又称八辈。

[180]尸赖……三昧……般若……解脱……解脱知见：以上合称为五分法身。尸赖，又音译作尸罗，意译作戒。三昧，又音译作三摩地、三摩提、三摩帝，意译作等持、正定。般若，意译作慧。

[181]先施于息心，如是成果报：汉译《南传大藏经·增支部经典三·五集·一百七十九》译作“先于寂静者，施所施大果”。息心，指寂静（者）。

[182]子：高丽藏原作“当”，今依宋、元、明三种藏经改。

[183]尨色爱乐色，牛及诸鸽鸟：汉译《南传大藏经·增支部经典三·五集·一百七十九》译作“斑点或一色，又有鸽色牛”。尨色，指杂色。

[184]良御牛在前，身力成具足，善速往来快，取彼之所能，莫以色为非：汉译《南传大藏经·增支部经典三·五集·一百七十九》译作“良驯之牡牛，具有引荷力，直进且疾行，唯彼引荷力，彼毛色调见”。

[185]利：高丽藏原作“丽”，今依明藏改。

[186]行：此字后高丽藏原有“优婆塞经第十二竟（千五百四十九字）”等十五字。

[187]怨家经：高丽藏原作“中阿含大品怨家经第十三（第三念诵）”等十五字。

[188]怨家者，不欲令怨家有好色：意谓有怨家者不希望自己之怨家有美色。汉译《南传大藏经·增支部经典四·七集·六十》译作“敌者不喜敌之美”。

[189]人有嗔恚，习嗔恚，嗔恚所覆，心不舍嗔恚，彼虽好沐浴，名香涂身，然色故恶：汉译《南传大藏经·增支部经典四·七集·六十》译作“此嗔恚之男子补特伽罗，被胜于嗔恚、执著于嗔恚，彼虽善洗浴、善涂油、剃须发、着白衣，然彼被胜于嗔恚而丑”。

[190]彼虽卧以御床，敷以氍氀、毾㲪……加陵伽波惒逻波遮悉多罗那：汉译《南传大藏经·增支部经典四·七集·六十》译作“彼虽敷毛深之黑毛毡，敷白色之羊毛毯，敷有花纹之羊毛毯，敷迦达里鹿之最胜毛毯，上具覆帐，坐于两边有丹枕之床铺上”。衬，高丽藏原作“儭”，今依明藏改。加陵伽波惒逻波遮悉多罗那，意为（敷以）加陵伽毛皮制成的毛毡；《杂阿含·二六四经》译作“迦陵伽卧具”。加陵伽，又译作迦陵伽，为（制毛毯最好的）羚鹿。波惒逻，一种衣名。波遮悉多罗那，一种褥名。

[191]彼应得利而不得利，应不得利而得利，彼此二法更互相违，大得不利：汉译《南传大藏经·增支部经典四·七集·六十》译作“受不利益已，彼以为受利益；受利益已，彼以为受不利益，（彼以）此等之法相违而解，给予长时间之不利与苦痛”。

[192]彼若有亲朋友，舍离避去：汉译《南传大藏经·增支部经典四·七集·六十》译作“凡彼之友人同僚、亲戚血族远离彼嗔恚者而避之”。

[193]称誉：汉译《南传大藏经·增支部经典四·七集·六十》译作“名声”。

[194]彼作如是身口意行，使彼大失财物：汉译《南传大藏经·增支部经典四·七集·六十》译作“凡彼起精进而得、以臂力所集、汗额而储、如法正当所得之财富，亦为被胜于嗔恚之诸王令入王库”。

[195]亲亲：指亲属。

[196]人所不能觉：汉译《南传大藏经·增支部经典四·七集·六十》译作“人即不觉彼”。

[197]初发恶色：汉译《南传大藏经·增支部经典四·七集·六十》译作“初示不快颜”。

[198]盛：高丽藏原作“止”，今依元、明两种藏经改。

[199]如是像嗔恚：意谓如是嗔恚之种种相。汉译《南传大藏经·增支部经典四·七集·六十》译作“由是嗔恚类”。

[200]行：此字后高丽藏原有“怨家经第十三竟（千一百十五字）”等十三字。

[201]教昙弥经：高丽藏原作“中阿含大品教昙弥经第十四（第三念诵）”等十六字。

[202]昙弥：比丘之名，意为顽钝。

[203]为生地尊长，作佛图主，为人所宗：汉译《南传大藏经·增支部经典四·六集·五十四》译作“为当地之人，住于生地七僧院之全境”。生地，本地、出生之地。佛图，全音译作窣睹婆、窣堵婆、窣都婆，略作塔婆、偷婆、兜婆、浮图、浮屠，意译作功德聚、塔庙、灵庙；本经下文又译作“寺”。

[204]生地诸比丘：汉译《南传大藏经·增支部经典四·六集·五十四》译作“客比丘众”。

[205]阎浮洲：又译作阎浮提、赡部洲，四大洲之一，位于须弥山南面。

[206]视岸鹰：为航海者用以寻找陆地之鸟。

[207]如鸡一飞：意谓如鸡一次飞过（的距离）。《佛说古来世时经》译作“鸡鸣相闻”。

[208]有如是病：大便、小便、欲、不食、老：《中阿含·六十六·说本经》译作“唯有如是病，谓寒、热、大小便、欲、饮食、老，更无余患”，《佛说古来世时经》译作“都有三病：老、病、大小便”，《中阿含·七十·转轮王经》译作“寒热、大小便、欲、不食、老，更无余患”，汉译《南传大藏经·长部经典三·转轮圣王师子吼经》译作“有三种病，即欲、断食、老也”，《长阿含·六·转轮圣王修行经》译作“人当有九种病：一者寒，二者热，三者饥，四者渴，五者大便，六者小便，七者欲，八者饕餮，九者老”。

[209]高罗婆：又译作拘牢婆，意为极作。

[210]正：高丽藏原作“政”，今依宋、元、明三种藏经改。

[211]名善住尼拘类树王：意谓名为善住的尼拘类树之树王。尼拘类树，又作尼拘陀子、尼拘律、尼拘律陀、尼拘庐陀、尼拘留他、尼拘娄陀树，意译为无节、纵广树，为榕树类。树，高丽藏原无此字，今依宋、元、明三种藏经补上。

[212]王所食，及皇后：汉译《南传大藏经·增支部经典四·六集·五十四》译作“为王及后妃之所食”。

[213]亦无更相偷：汉译《南传大藏经·增支部经典四·六集·五十四》译作“不相互损害其果”。

[214]天帝释……拘翼：天帝释，又作帝释天，音译作释迦提桓因陀罗，略称释提桓因、释迦提婆，另有因陀罗、憍尸迦等异称。为忉利天之主，是佛教重要的护法神。拘翼，又音译作憍尸迦、拘尸迦、俱尸迦，为天帝释过去世作摩揭陀国婆罗门之姓。

[215]如其像如意足：又作如像三昧、如其像三昧正受、如其像如意定、如其像定，即如所缘之像那样而入禅定。《中阿含·三六·地动经》有文“共坐定已，如彼色像，我色像亦然”。

[216]拔根倒竖：汉译《南传大藏经·增支部经典四·六集·五十四》译作“连根拔起”。

[217]树天：此天依树而住，故称。

[218]树天住树天法：意谓树天依树天法而住。

[219]王：高丽藏原作“天”，今依宋、元、明三种藏经改。

[220]若有比丘骂者不骂，嗔者不嗔，破者不破，打者不打：汉译《南传大藏经·增支部经典四·六集·五十四》译作“世间有沙门，即使被骂，不以骂而报；即使被嗔，不以嗔而报；即使被嘲弄，不以嘲弄而报”。

[221]座：高丽藏原作“坐”，今依碛砂藏改。

[222]善眼：本经下文又音译作须涅，释迦佛过去世为外道宗师之名，参见《中阿含·八·七日经》。汉译《南传大藏经·增支部经典四·六集·五十四》译作“妙眼”。

[223]梵世法：意谓将来生于梵天之法。

[224]四王天……三十三天……焰磨天……兜率哆天……化乐天……他化乐天：又分别作四天王天、忉利天、夜摩天、兜率陀天、化自在天、他化自在天，合称六欲天，皆属欲界有情。参见《中阿含·八·七日经》注释。

[225]四梵室：又作四梵住、四等心、四无量心，即慈悲喜舍四种禅观。修此四种禅观能生梵天，故称四梵室。

[226]晃昱天：又作光音天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称。

[227]牟犁破群那……阿罗那遮……瞿陀梨舍哆……害提婆罗摩纳……储提摩丽桥鞞陀逻……及萨哆富楼奚哆：此六人在汉译《南传大藏经·增支部经典四·六集·五十四》译作“牟犁破群那……阿罗那……瞿陀梨……害提婆罗……储提摩丽”等五人。摩纳，又作摩纳婆，为少年、青年之意。萨哆富楼奚哆，本经下文又作富楼奚哆。

[228]若有骂彼七师及无量百千眷属，打、破、嗔恚责数者，必受无量罪：汉译《南传大藏经·增支部经典四·六集·五十四》译作“若以恶心诃骂离诸欲，拥有数百眷族、弟子之六师外道之人，则彼当生于诸多之非福”。破，嘲弄。

[229]一成就正见佛弟子、比丘得小果：意谓一成就正见之佛弟子或得小果之比丘。

[230]罗：高丽藏原作“逻”，今依明藏改。

[231]是：指不相护之罪。

[232]殃：高丽藏原作“央”，今依宋、元、明三种藏经改。

[233]行：此字后高丽藏原有“教昙弥经第十四竟（二千四百二十四字）”等十六字。

[234]降魔经：高丽藏原作“中阿含大品降魔经第十五（第三念诵）”等十五字。

[235]佛游婆奇瘦，在鼍山怖林鹿野园中：汉译《南传大藏经·中部经典二·魔诃责经》译作“尊者大目犍连在婆伽国之鼍山（失悦摩罗山）恐怖林之鹿野苑”，《佛说魔娆乱经》译作“一时，婆伽婆在跋祇尸牧摩鼻量鹿野园中”，《弊魔试目连经》译作“一时，佛游于焚祇国妙华山恐惧聚鹿苑中”。婆奇瘦，意谓在婆奇国。瘦——su，为文法上的于格复数语尾。婆奇，又作婆祇，印度古国。鼍山，又译作设首婆罗山。

[236]尊者大目揵连教授为佛而作禅屋：《佛说魔娆乱经》译作“彼時，尊者大目乾连为世尊作窟”。揵，高丽藏原作“犍”，今依碛砂藏改。教授为佛，疑应作“为佛教授”。

[237]化作细形：《佛说魔娆乱经》译作“自化其身令微小”。

[238]揵：高丽藏原作“犍”，今依碛砂藏改。本经下文同。

[239]我今腹重犹如食豆：汉译《南传大藏经·中部经典二·魔诃责经》译作“我腹之赘重犹如满月，何故然耶”，《佛说魔娆乱经》译作“何以故我腹便重，犹若食豆”，《弊魔试目连经》译作“吾腹何故而作雷鸣，犹如饥人而负重担”。重，高丽藏原作“中”，今依宋、元、明三种藏经改。

[240]如其像定：《佛说魔娆乱经》译作“如其像三昧正受”，《弊魔试目连经》译作“正受三昧”。

[241]波旬：又音译作陂旬、弊魔，意译作杀者或恶者。窥基之《大乘法苑义林章》卷六云：“又云波卑夜，此云恶者，天魔别名。波旬，讹也。”

[242]魔波旬化作细形，从口中出，在尊者大目揵连前立：汉译《南传大藏经·中部经典二·魔诃责经》译作“恶魔由大目犍连之［腹］部顶端上升，住于其喉”。

[243]觉砾拘荀大：又作拘楼逊、拘留逊、迦罗迦孙提，贤劫中人寿四万岁时出世之佛，参见《长阿含·一·大本经》。《佛说魔娆乱经》译作“拘留逊”，《弊魔试目连经》译作“拘楼秦”。

[244]恶：汉译《南传大藏经·中部经典二·魔诃责经》译作“恶触娆”，《佛说魔娆乱经》译作“触娆魔”，《弊魔试目连经》译作“嗔恨”。

[245]黑：汉译《南传大藏经·中部经典二·魔诃责经》译作“伽利黤里”，《佛说魔娆乱经》译作“迦罗”，《弊魔试目连经》译作“黤黑”。

[246]外：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[247]音：汉译《南传大藏经·中部经典二·魔诃责经》译作“无类者”，《佛说魔娆乱经》译作“毗樓（音聲）”，《弊魔试目连经》译作“洪音”。

[248]想：汉译《南传大藏经·中部经典二·魔诃责经》译作“苏生者”，《佛说魔娆乱经》译作“薩若（还生）”，《弊魔试目连经》译作“知想”。

[249]所依游行村邑：意谓依村邑游行。

[250]跏：高丽藏原作“加”，今依明藏改。

[251]想知灭定：又作灭尽正受、灭尽定、想受灭定、灭正受。因此定中想、受等心所法不会生起，故名。为九次第定中之最高定。汉译《南传大藏经·中部经典二·魔诃责经》译作“想受灭定”，《佛说魔娆乱经》译作“想知灭正受”，《弊魔试目连经》译作“如其色像三昧正受”。

[252]耶维：又作阇毗、阇维、蛇维、荼毗，意为火化。

[253]坐：此字后高丽藏原有一“坐”字，今依宋、元、明三种藏经删去。

[254]更复想也：汉译《南传大藏经·中部经典二·魔诃责经》译作“却又苏生也”，《佛说魔娆乱经》译作“还复命存”，《弊魔试目连经》译作“今者知想”。

[255]此秃沙门以黑所缚，断种无子……伺、增伺、数数伺：汉译《南传大藏经·中部经典二·魔诃责经》译作“此等秃头，似沙门而非沙门，贱奴、黑奴、由梵天足［所生］子孙，［又自言］我等为禅思者也！我等为禅思者也！缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之……又犹如驴脱离牵兽［队伍］，于罅隙、垃圾箱、尘堆而禅思之、明思之、审思之、冥想之”，《佛说魔娆乱经》译作“此剃头沙门，以黑缠形，彼与禅俱，与禅相应，常行于禅。犹若驴常荷担，系在枥上，或不得麦，禅而禅，与禅相应，常行于禅”，《弊魔试目连经》译作“此辈沙门自谓持戒，寂然默声，思惟而行……譬如大驴昼负重 [image] ，至夜疲极，饥渴潜思，欲得食饮”。伺，伺察。增伺，极意伺察、依贪心伺察。

[256]鸺狐：汉译《南传大藏经·中部经典二·魔诃责经》译作“枭鸟”。

[257]彼何所伺？为何义伺？求何等伺……我宁可教敕梵志、居士：汉译《南传大藏经·中部经典二·魔诃责经》译作“予不知此等持戒、善法诸比丘之来处，或趣处，予当魅入婆罗门居士众”，《佛说魔娆乱经》译作“此云何名为禅？为何所禅？为是何禅？或乱或忘或不定，我亦不见来，亦不见去，亦不见住，亦不见终，亦不见生。我宁可为婆罗门居士说”。调，应作“掉”。

[258]便：方便。

[259]应器：又作应量器，或音译作钵多罗、钵和罗，略称为钵，为僧尼之食器，乃常随物之一。

[260]责：高丽藏原作“啧”，今依宋、元、明三种藏经改。

[261]教：宋、元、明三种藏经均无此字。

[262]汝等当观诸行无常，观兴衰法，观无欲，观舍离，观灭，观断，令恶魔求便而不能得：汉译《南传大藏经·中部经典二·魔诃责经》译作“汝等于观身不净而住之，于食作厌逆想，一切世间作不可乐想，于观诸行无常”，《佛说魔娆乱经》译作“汝诸比丘，当于一切行见无常住，当见尽、当见离、当见灭、当见止、当见止住处，而令弊魔波旬求其便、索其因缘，不得其便、不得其因缘”，《弊魔试目连经》译作“汝等所由闲居岩处旷野，念诸万物所在无常，虽着衣食莫以贪乐，苦空非身，魔虽求便终不能得”。

[263]化作年少形，手执大杖，住其道边，打尊者音头：汉译《南传大藏经·中部经典二·魔诃责经》译作“魔度使魅入一儿童，取砾以击尊者伊多罗（即无类者）”，《佛说魔娆乱经》译作“化作年少小儿童男形像，住他道边，手执大木，当用击尊者毗楼首”，《弊魔试目连经》译作“化作大人为勇猛士，手执大棒，住于道侧，窃举大棒击洪音头”。

[264]龙：汉译《南传大藏经·中部经典二·魔诃责经》译作“象”。

[265]其身即堕无缺大地狱。波旬！此大地狱而有四名……四者六更：汉译《南传大藏经·中部经典二·魔诃责经》译作“生于大地狱；恶者！彼大地狱有三种名，谓六触处［之地狱］、谓击桩［地狱］、谓各自受［苦地狱］”，《佛说魔娆乱经》译作“堕大泥犁中。彼波旬在大泥犁中，具有四事：无乐、六更，身现受痛，钩锁锁之”。无缺，或为《佛说魔娆乱经》所译的“无乐”。六更，指六触处［之地狱］。

[266]卒：即狱卒。

[267]汝今当知，若钉钉等共合者，当知满百年：《佛说魔娆乱经》译作“汝若此锁解者，汝当知我在地狱中，以（已）满百岁在地狱中”。

[268]若干种园观，人者在于地……受持最后身：《佛说魔娆乱经》译作“在于园观中，及此地众生，不种食粳米，当生北拘牢；极大须弥山，亲近于解脱，自能分别者，身则行念持”。北洲，指北俱卢洲，又作北拘卢洲、郁单越、北郁单越、北拘牢，四大洲之一。

[269]跱立在大泉，宫殿住至劫：汉译《南传大藏经·中部经典二·魔诃责经》译作“湖中立天宫，立有一劫间”，《佛说魔娆乱经》译作“彼山止泉中，常住于此劫”。

[270]金色可爱乐，犹火焰晃昱：汉译《南传大藏经·中部经典二·魔诃责经》译作“毗留琉之色，光耀及灿烂”，《佛说魔娆乱经》译作“其形如金色，光明靡不照”。

[271]作诸众妓乐，往诣帝释所，本以一屋舍，善觉了为施：《佛说魔娆乱经》译作“作众诸伎乐，是释乐所游；彼亦有二俱，在前而恭敬”。

[272]释：指天帝释。

[273]毗阇延殿：又意译作最胜殿，为天帝释之宫殿。

[274]比丘：本经下文又称“大仙”，指尊者大目揵连。

[275]若毗阇延殿：本经下文又作“毗阇延哆”。《佛说魔娆乱经》译作“若有升堂上”。

[276]拘翼：又音译作憍尸迦、拘尸迦、俱尸迦，为天帝释过去世作摩揭陀国婆罗门之姓。

[277]受乐那游哆，化作一行百：《佛说魔娆乱经》译作“在中最清明，化一能为百”。受，高丽藏原作“爱”，今依宋、元、明三种藏经改。那游哆，又作那庾多、那由他、那由多、那术，音译作兆、沟。印度通行的数法系以那由多为百万。

[278]鹿子母堂：又作鹿子母讲堂、鹿母讲堂，位于舍卫城外。鹿子母，又作鹿母。依巴利《法句经注》所述，优婆夷毗舍佉为弥迦罗长者之媳妇，但因其使长者由此皈依佛门，故长者对人言毗舍佉为我母。因“弥迦罗”意为鹿，故后人称毗舍佉为“鹿母”。《五分律》卷十一载：“尔时毗舍佉婿名鹿子，鹿子敬毗舍佉犹如敬母，时人遂名为毗舍佉鹿子母”。《俱舍论光记》卷八则云：“鹿母者，是毗舍佉夫人。毗舍佉是二月星名，从星为名，此云长养，即功德生长也。是弥伽罗长者儿妇，有子名鹿，故名鹿母，从子为名。”鹿子母毗舍佉在嫁给弥伽罗之子时，施舍价值九亿钱之嫁衣，为佛陀建造此讲堂，故名鹿子母讲堂。

[279]若干种园观，人者在于地……难动不可震，如意足能摇：此段偈所说之事，请参见《杂阿含·五〇四、五〇五经》。

[280]诸：高丽藏原作“谓”，今依宋、元、明三种藏经改。

[281]爱语共和合，天王常欢喜……若干无量千，及百诸那术：此段偈所说之事，请参见《杂阿含·五〇七经》。

[282]慧眼者说法：《佛说魔娆乱经》译作“说法为作眼”。

[283]我亦有是法，如仙人所说：《佛说魔娆乱经》译作“我知有此法，则名曰仙人”。

[284]我亦有是法，如仙人所说……随所因缘生，所往而转还：此段偈所说之事，请参见《杂阿含·一一九六经》。

[285]云何彼地狱，恶魔昔在中……莫娆害比丘：此两段偈，汉译《南传大藏经·中部经典二·魔诃责经》与《弊魔试目连经》皆为佛说，《佛说魔娆乱经》皆为大目乾连说。

[286]一比丘降魔，住在于怖林……恐怖无智慧，即于彼处没：汉译《南传大藏经·中部经典二·魔诃责经》译作“比丘于怖林，以击恶魔罗；彼忧愁夜叉，尔时忽不现”。

[287]行：此字后高丽藏原有“降魔经第十五竟（三千二百七十四字）中阿含经卷第三十（九千五百一十五字）”等三十一字。

[288]赖咤惒罗经：高丽藏原作“中阿含大品赖咤惒罗经第十六（第三念诵）”等十七字。

[289]佛游拘楼瘦，与大比丘众俱，往至鍮芦咤，住鍮芦咤村北尸摄惒园中：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“世尊与大比丘众俱，游方拘楼国，来至名为喻芦吒之拘楼国聚落”，《佛说赖咤和罗经》译作“一时，佛与五百沙门俱，游拘留国，转到黈罗欧咤国”，《佛说护国经》译作“一时，世尊在俱卢城，出游化利，渐渐至于睹罗聚落，与大苾刍众安止其中”。鍮芦咤，村名。尸摄惒，又作身恕、申恕、申恕波，意为实木，木质坚实故。

[290]沙门瞿昙释种子舍释宗族，出家学道……快得善利：《佛说赖咤和罗经》译作“佛功德妙达，无有贪婬、嗔怒、愚痴；人心所言者皆中正，但得佛道；自知所从来生，豫知去来现在之事；眼能彻视，知世间人民蚑行蠕动之类所趣生死、善恶之道；行即能飞，能入地，出无间，入无孔，自在变化所作；知世间人民及蚑行蠕动之类心所念者，皆豫知之；佛自制眼、自制耳、自制鼻、自制口、自制身、自制心，世间凡九十六种道皆不及佛道；佛教天上天下人民，如父母教子，能使去恶就善；佛为天上天下人民作师，佛所教授诸天人民，皆得阿罗汉泥洹道”。

[291]我：此字前，《中阿含·二〇·波罗牢经》有“彼作是念”四字。

[292]座：高丽藏原作“坐”。本经下文同。

[293]赖咤惒罗：居士之名，后出家学道，道心坚固。汉译《南传大藏经·中部经典三·赖吒咊罗经》音译作“赖吒咊罗”，《佛说赖咤和罗经》音译作“赖咤和罗”，《佛说护国经》意译作“护国”。

[294]授：高丽藏原作“受”，今依宋、元、明三种藏经改。

[295]具足：此处指具足戒，又称近圆戒、大戒，指比丘、比丘尼所受持之戒。

[296]二尊：指父母。

[297]我今唯有汝一子，极爱怜念……况生别离不见汝耶：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“汝为我等可爱之一子，为安乐之生活，受安乐之哺育。爱子赖吒咊罗！汝不知任何苦恼。爱子赖吒咊罗！今汝欲食、欲饮、欲乐，则食之、饮之、乐之。享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活。至死我等亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶”，《佛说赖咤和罗经》译作“我曹夫妇少子姓，祷祀诸天日月，四面叩头，求哀子姓，令续门户后；常恐我卒死，门户灭绝。我从天得汝一子耳，举家共重爱，见汝不知厌足；设汝终亡，我夫妇当共坐守汝尸至老，今反欲生弃我曹去耶”。

[298]从今不起，不饮不食，乃至父母听我于正法律中至信舍家、无家学道：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“就此处，或我死，不然或出家，二者唯有一途”，《佛说赖咤和罗经》译作“如今不听我到佛所作沙门者，从今以去，不复饮，不复食，不复沐浴。今听我作沙门者善，不者当就死耳”，《佛说护国经》译作“父母若不听，我从今已往，誓不饮食，乃至命终”。

[299]亲亲：指亲属。

[300]善知识、同伴、同时：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“友”，《佛说护国经》译作“众多知识”。善知识，此处指善友。

[301]若学道来还，故可见也：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“但彼虽出家仍应得访父母”，《佛说赖咤和罗经》作赖咤和罗言“放我去到佛所作沙门，使我生不死，会当来归与父母相见也”。

[302]尊者赖咤惒罗得阿罗诃已后或九年、十年：《佛说赖咤和罗经》译作“随佛十岁，如影随人。十岁以后”，《佛说护国经》译作“于十夏中，依止于佛。满十夏已”。

[303]我本已许出家学道还见父母，我今宁可还赴本要：《佛说赖咤和罗经》译作“我初去家时，与父母辞诀，期当复还相见”。赴本要，意谓履行昔日之许诺。

[304]次第乞食：又作不越次第乞食，指不挑选施主、挨家挨户沿门乞食，或至钵满为止。

[305]黑：指不善业。

[306]责数：高丽藏原作“啧 [image] ”，今依元、明两种藏经改，本经下文同。汉译《南传大藏经·中部经典三·赖吒咊罗经》与《佛说护国经》均译作“骂詈”。

[307]臭烂饮食：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“昨夜之残粥”，《佛说护国经》译作“臭豆羹滓”。

[308]臭：高丽藏原无此字，今依宋、元、明三种藏经补上。

[309]汝以何意来此鍮芦咤而不能还至父母家耶：《佛说护国经》译作“我子护国，舍离本家，客游于外，如是经历，复至聚落不入本舍，是义云何”。

[310]居士！我入父家不得布施，但得责数……便速出去：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“家主！由在家而出家为无家之生活者，我安有家耶？家主！我为无家者也。家主！我来汝家、我来此未得布施，未得谢词，唯得骂詈也”，《佛说护国经》译作“我弃家学道、作沙门，无家，我当那所得家”。

[311]是汝母分所有钱财：意谓是汝母拥有之钱财。

[312]本妇：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“原妻”，《佛说赖咤和罗经》译作“故时诸美人妓女”，《佛说护国经》译作“子在家时所有妻室”。

[313]新妇：意谓年轻的媳妇。

[314]汝可以先所着璎珞严饰其身，赖咤惒罗族姓子本在家时极所爱念：意谓汝可以赖咤惒罗族姓子本在家时极所爱念之璎珞来严饰其身。

[315]却住一面，啼泣垂泪：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“当即昏倒于地”，《佛说赖咤和罗经》译作“即惭愧长跪，低头以手覆面”，《佛说护国经》译作“即变容色，负惭而退”。

[316]座：高丽藏原作“坐”，今依元、明两种藏经改。

[317]槃：高丽藏原作“磐”，今依宋、元、明三种藏经改。

[318]此欺愚痴人，不诳度彼岸：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“虽得欺愚者，难欺彼岸者”，《佛说赖咤和罗经》译作“可以化愚人耳，已度世之人不可以此化也”，《佛说护国经》译作“愚迷所执著，智者常远离”。度彼岸，此处指已度彼岸之人。

[319]众香遍涂体，雌黄黄其足：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“两足着彩色，涂香抹颜面”。

[320]断绝鹿䩙襁，及破坏鹿门，我舍离饵去，谁乐于鹿缚：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“猎夫设圈套，鹿不触其网，食饵我等去，猎夫有泣时”。

[321]以如意足乘虚而去：汉译《南传大藏经·中部经典三·赖吒咊罗经》无此项内容。《佛说赖咤和罗经》译作“便飞从天窗中出去，如猛师子走得脱”，《佛说护国经》译作“从空而降”。

[322]鞞酰勒：又译作维酰勒、毗鞞得迦，为一种药果之树名。

[323]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[324]拘牢婆：人名，意为恶友，又作高罗婆。《佛说赖咤和罗经》译作“拘猎”，并说“与赖咤和罗少小亲厚”；《佛说护国经》译作“俱卢”。

[325]汝去案行鍮芦咤林：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“汝猎师，将我宫苑之鹿苑扫除之”，《佛说赖咤和罗经》译作“敕庐监令豫扫除”。案行，巡视。

[326]案：高丽藏原作“按”，今依圣藏改。

[327]四种衰：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“四种之衰亡”，《佛说赖咤和罗经》译作“四苦事”，《佛说护国经》译作“四种法”。

[328]衰衰：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“具足其衰亡者”。

[329]年耆根熟，寿过垂讫：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“年老、老衰、高龄，经多岁月，已为颓龄”，《佛说赖咤和罗经》译作“人老，自念气力薄少，坐起苦难，不能远行治生致钱财，正使有财产不能坚持”，《佛说护国经》译作“耆年衰迈”。

[330]贫穷无力：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“为富、财多、有大财，然彼之财次第减少，如得未得之财或增大已得之财为不易”，《佛说赖咤和罗经》译作“贫穷饥寒，无以自给，自念贫穷无以治生”，《佛说护国经》译作“先有财宝，是大富者而后竭尽，贫苦随生”。

[331]平等食道：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“均齐消化有力”。

[332]诤：相违。

[333]倡伎：指以歌舞杂戏娱人的男女艺人。

[334]知、见：应作“知者、见者”，同指世尊。

[335]大王！世尊、知、见、如来、无所著、等正觉为说四事……为爱走使：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“大王！依知者、见者、应供者、等正觉者之彼世尊所示四总说，我对其知之、见之、闻之，而由在家趋向无家之生活而出家。如何为四耶？‘此世为不坚固者所导也’……‘此世为无护、无主’……‘此世为无所有，应舍一切’……‘此世为无满足、无饱满、爱之奴隶’，大王！依知者、见者、应供者、等正觉者彼世尊所示之第四法总说，我对其知之、见之、闻之，而由在家趋向无家之生活而出家”，《佛说赖咤和罗经》译作“佛持是四事常自道说，皆更知之，用教诫人；我心中审如佛言，是故我除须发、被袈裟作沙门。何等为四？一者，人生无有能避于老者，无有能止身使不老者；二者，无有能避于病者，身无有代人死者；三者，人死空身，不能赍持财产去；四者，人至死无有能厌于爱欲及财产者，人皆为财产爱欲作奴婢。佛为我说是四事，我心信之，故作沙门”，《佛说护国经》译作“大王当知，有四种法而求出家，何等为四？谓老病爱死。变坏非久名老，疾苦无疗名病，无所厌足名爱，舍尽诸境名死。如是四法，我佛世尊善了善见，我亦从佛亲见亲闻，我因此故发大信心而乃出家”。欲忍乐是，即欲是、忍是、乐是。

[336]枝党：朋党。

[337]力士、钵逻骞提、摩诃能伽：王之三子，力士，又音译作那罗延。钵逻骞提，又音译作钵骞提、钵建陀，意为跳踯。《鞞婆沙论》卷四说三人比射箭，摩诃能伽虽中靶但不能入靶，钵骞提虽中靶能入靶但不能穿透靶，那罗延射穿靶后箭还能入地。

[338]钵：高丽藏原作“鍮”，今依宋、元、明三种藏经改。

[339]丰：丰盛、富有。

[340]知、见：应作“知者、见者”，同指世尊。

[341]欲：高丽藏原作“知”，今依宋、元、明三种藏经改。

[342]未离欲命尽：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“不离其爱至命终，尚未满足舍人身，此世诸欲未得满”，《佛说赖咤和罗经》译作“皆不知厌足，至于死不弃爱欲”，《佛说护国经》译作“由贪爱故灭”。

[343]缘行至后世，烧已无慧念：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“人从所业趣他世”，《佛说赖咤和罗经》译作“当趣所作善恶道，善恶随人如影随人”，《佛说护国经》译作“众生亦随业，所作而受报”。

[344]有有：意谓三有中的种种有。三有，指欲有、色有、无色有。

[345]如果熟自堕，老少亦如斯：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“青年年老身坏时，宛如树果之熟落”，《佛说赖咤和罗经》译作“譬如树木生华叶成实者，中有花时堕者，中有成果时堕者，中有大时堕者，中有熟时堕者。人亦如是，中有从腹中堕者，中有堕地死者，中有半年死者，中有老时死者，人命不可知”。

[346]欲庄美爱乐，心趣好恶色……知是沙门妙：汉译《南传大藏经·中部经典三·赖吒咊罗经》译作“甘美快意欲多种，种种形色扰乱心，我于诸欲见患难……我见此故我出家，大王！真实沙门为胜者”，《佛说护国经》译作“欲能坏能缚，生苦增诸怖，见世间幻法，是故我出家”。

[347]行：此字后高丽藏原有“赖咤惒罗经第十六竟（六千七百七十七字）中阿含经卷第三十一（第三念诵）”等三十字。

[348]优婆离经：高丽藏原作“大品优婆离经第十七（第三念诵）”等十三字。

[349]佛游那难陀，在波婆离㮈林：汉译《南传大藏经·中部经典二·优波离经》译作“世尊住那烂陀之波婆离庵婆园”。那难陀，地名，又译作那烂陀、那兰陀、阿兰陀，意译为施无厌，约今之印度比哈尔邦巴腊贡。波婆离㮈，又译作波波利菴婆、波婆利掩。

[350]长苦行尼揵：汉译《南传大藏经·中部经典二·优波离经》译作“离系派长苦行者”。尼揵，又作尼揵子、尼揵陀、尼乾陀，六种外道之一，主修裸形、涂灰等苦行，期能远离三界之系缚，故又称为离系外道、裸形外道。

[351]徉：高丽藏原作“佯”，今依宋、元、明三种藏经改。

[352]苦行尼揵亲子施设几行，令不行恶业、不作恶业：汉译《南传大藏经·中部经典二·优波离经》译作“苦行者，离系若提子对恶业之成熟、发起，设施若干之业耶”。尼揵亲子，又作尼揵陀若提子、尼揵若提子、尼乾子、尼揵子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[353]苦行！云何身罚异、口罚异、意罚异耶：汉译《南传大藏经·中部经典二·优波离经》译作“苦行者！其身罚、口罚、意罚各异乎”。

[354]此三罚如是相似：汉译《南传大藏经·中部经典二·优波离经》译作“如是特殊（之）此等三罚中”。

[355]意罚最下：汉译《南传大藏经·中部经典二·优波离经》译作“意罚不然”。

[356]尊：宋藏作“尊者”，汉译《南传大藏经·中部经典二·优波离经》译作“师尊”。

[357]谓汝于师行弟子法，所作智辩……不及身罚极大甚重：汉译《南传大藏经·中部经典二·优波离经》译作“如由对师之教说，具正确了解之多闻弟子，如是依离系派之长苦行者已为沙门瞿昙作答也。微不足道之意罚如何与如此重大身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然，意罚亦不然也”。

[358]优婆离：居士名，为摩揭陀国那难陀人，本是外道信徒，后成佛教弟子。

[359]我亦能至再三审定沙门瞿昙如此事已，随所牵挽……随其所洗：汉译《南传大藏经·中部经典二·优波离经》译作“师尊！我亦去向沙门瞿昙对此论点破之。若沙门瞿昙对我如此主张，如依大德长苦行者所确言者；犹如强人将长毛之羊，捉其毛能曳之、能偏曳之、能回曳之；如是，我对沙门瞿昙，将以论对论曳之、偏曳之、回曳之。或又如力强之酿造者，将大酒糟袋投入深池，把握其隅端而曳之、偏曳之、回曳之；如是，我对沙门瞿昙，将以论对论曳之、偏曳之、回曳之。或又如力强之漉酒人，把握毛筛之端，能筛除之、振筛之、回筛之；如是，我对沙门瞿昙，将以论对论筛除之、振筛之、回筛之。或又如六十岁象，入深莲池，作麻洗游戏；如是，我思对沙门瞿昙，嬉行麻洗游戏”。毛裘，指附毛之皮衣；高丽藏原作“髦裘”，今依宋、元、明三种藏经改。“犹龙象王，年满六十，而以骄傲摩诃能加牙足体具，筋力炽盛”，汉译《南传大藏经·中部经典二·鹑喻经》译作“彼有如辕之牙、壮大、良种、惯战之王象”。摩诃能加，又译作摩诃能伽，意为大象、象王。而以骄傲摩诃能加牙足体具，意谓具备象王引以为荣的牙、足、体。

[360]知幻化咒，能咒化作弟子：汉译《南传大藏经·中部经典二·优波离经》译作“实是幻士，知诱惑术、幻化术，以诱惑外道弟子众”。

[361]我欲与汝共论此事，汝若住真谛者，以真谛答：汉译《南传大藏经·中部经典二·优波离经》译作“汝若愿住真实而论之，则我等对此宜论议也”。

[362]若有尼揵来，好喜于布施，乐行于布施，无戏、乐不戏，为极清净、极行咒也：汉译《南传大藏经·中部经典二·优波离经》译作“此有一离系派徒，住四种制戒防护：避一切之水，以防（杀生之恶）；以［避］一切水，控制（杀生之）［恶］；以［避］一切水，抖落［恶］；以［避］一切水触，达［制恶］”。

[363]思：即故意、有意。

[364]若有尼揵来饮汤断冷水……尼揵亲子云何可说彼尼揵所生耶：汉译《南传大藏经·中部经典二·优波离经》译作“在此，有一离系派徒，患病、苦闷、重患、拒冷水，［仅］受用热水，彼得冷水会死去。居士！对彼，离系派之若提子施设于何处往生耶”。

[365]瞿昙！有天名意著，彼尼揵命终，若意著死者，必生彼处：汉译《南传大藏经·中部经典二·优波离经》译作“尊者！有名谓意著天之天界，彼往生其处，何以故？师尊！彼实为意之执著而命终也”。

[366]唐：空、徒然。

[367]何但二、三、四：汉译《南传大藏经·中部经典二·优波离经》译作“纵令十那烂陀城、二十那烂陀城、三十那烂陀城、四十那烂陀城或五十那烂陀城”。

[368]汝颇曾闻大泽无事、骐驎无事、麋鹿无事、静寂无事、空野无事、无事即无事耶：汉译《南传大藏经·中部经典二·优波离经》译作“汝对其作何思耶？汝闻单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林、为真实之闲林耶”。骐驎，大正藏作“麒麟”。前面之“无事”，指（空闲之）树林；最后之“无事”，指（树林之）空闲。

[369]彼为谁大泽无事、骐驎无事、糜鹿无事、静寂无事、空野无事、无事即无事耶：汉译《南传大藏经·中部经典二·优波离经》译作“汝对其作何思耶？汝未曾闻依谁（使）其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林、为真实之闲林耶”。

[370]优婆离居士默然不答：汉译《南传大藏经·中部经典二·优波离经》作“［优波离曰：］‘师尊！予曾闻：以诸大仙之嗔意，其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林成为闲林，成为真实之闲林也。’”

[371]汝默然行，勿得宣言，如是胜人默然为善：汉译《南传大藏经·中部经典二·优波离经》译作“汝宜作熟虑，如汝等知名之士熟虑为幸甚也”。

[372]愿无为也，我自知施与尼揵、不施与尼揵：汉译《南传大藏经·中部经典二·优波离经》译作“我等于此当知时也”。

[373]端正法：谓布施、持戒、生天之法，即人天善法。

[374]正要：又作正法要，谓四圣谛，即解脱道。

[375]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[376]更无余尊，不复从他：又译作不由他度，意谓确认不经由外道而能生信、得度。

[377]座：高丽藏原作“坐”，今依碛砂藏改。

[378]居士：汉译《南传大藏经·中部经典二·优波离经》译作“尊者”。

[379]若有床座极高广大、极净好敷……优婆离居士自处其上：意谓若有床座极高广大、极净好敷，优婆离居士以前会抱扶尼揵亲子坐于其座，现今优婆离居士则自坐其座。

[380]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[381]尊人：汉译《南传大藏经·中部经典二·优波离经》译作“尊者”。

[382]欲降伏沙门瞿昙，而反自降伏来：意谓欲降伏沙门瞿昙，自己却反被降伏而还。

[383]犹如有人求眼入林，而失眼还：汉译《南传大藏经·中部经典二·优波离经》译作“如前往拔取［他人］眼睛之人，［自己］眼睛被拔取而还也”。

[384]猕猴子好戏具：汉译《南传大藏经·中部经典二·优波离经》译作“猕猴”。

[385]捣使光生：汉译《南传大藏经·中部经典二·优波离经》译作“捣洗熨伸，两面呈光泽”。

[386]不能堪忍受他难问，亦不可得思惟观察，唯但染愚，不染慧也：汉译《南传大藏经·中部经典二·优波离经》译作“堪染愚人而不堪染贤者，实不堪于修行、不堪使呈光泽也”。

[387]清净波罗㮈衣：汉译《南传大藏经·中部经典二·优波离经》译作“新衣”。

[388]极能堪忍受他难问，亦快可得思惟观察，唯但染慧，不染愚也：汉译《南传大藏经·中部经典二·优波离经》译作“堪染贤者，不堪染愚人，又堪修行、堪使之光泽”。

[389]居士为沙门瞿昙幻咒所化：汉译《南传大藏经·中部经典二·优波离经》译作“居士！汝受沙门瞿昙以诱惑术、幻化术所诱惑也”。

[390]尊人！善幻化咒，极善幻化咒：汉译《南传大藏经·中部经典二·优波离经》译作“尊者！诸诱惑术、幻化术为贤也；尊者！诸诱惑术、幻化术为善也”。

[391]举：全。

[392]若方有佛，叉手向彼：意谓叉手向佛之所在方向。汉译《南传大藏经·中部经典二·优波离经》译作“偏袒上衣之右肩，合掌向世尊处”。

[393]佛弟子婆离：意谓我（优）婆离为佛之弟子。汉译《南传大藏经·中部经典二·优波离经》译作“予为彼弟子”。

[394]无曲常知足，舍离悭得满，作沙门成觉，后身尊大士，无比无有尘：汉译《南传大藏经·中部经典二·优波离经》译作“知足无犹豫，满悦弃世利，人间作沙门，住于最后身，离尘无比佛”。后身，指住最后身。

[395]无疾：汉译《南传大藏经·中部经典二·优波离经》译作“无惑”。

[396]牟尼：意为寂静、寂默。

[397]大龙乐住高：汉译《南传大藏经·中部经典二·优波离经》译作“超众为龙象”。大龙，喻佛。

[398]不还有释迦：意谓不还归三有之释迦（族圣者）。有，指三有，即欲有、色有、无色有。

[399]法：高丽藏原作“去”，今依明藏改。汉译《南传大藏经·中部经典二·优波离经》译作“行”。

[400]无有娆清净：汉译《南传大藏经·中部经典二·优波离经》译作“心不随烦恼”。

[401]七仙：指第七仙、第七佛。仙，又作大仙人，常用来称呼佛陀。依《长阿含·一·大本经》，此世界过去有六佛出世，释迦佛为第七。

[402]三达逮得梵：意谓证得三明、达到最高处。三达，又作三明、三明达、三证法，即一者宿住智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。梵，本指大梵、大梵天，古印度人以此为世间之最高处、究竟处。

[403]息：指（烦恼之）休息、止息。

[404]无上眼……上士：皆指佛陀。上士，又作无上士。

[405]断爱无比觉：汉译《南传大藏经·中部经典二·优波离经》译作“觉者断渴爱”。

[406]如去：即如来。

[407]名称已逮正：汉译《南传大藏经·中部经典二·优波离经》译作“得最大名尊”。

[408]此是百叹佛，本未曾思惟……佛十力弟子：汉译《南传大藏经·中部经典二·优波离经》无此相应内容。叹，高丽藏原作“难”，今依宋、元、明三种藏经改。十力，又作十种力，在《俱舍论》卷二七中具体说为：一、处非处智力，二、业异熟智力，三、静虑解脱等持等至智力，四、根上下智力，五、种种胜解智力，六、种种界智力，七、遍趣行智力，八、宿住随念智力，九、死生智力，十、漏尽智力。另参见《杂阿含·六八四经》。

[409]法眼：又作法眼净、净法眼，谓如实知见佛法之观慧。

[410]波惒国：指名为波惒之城镇，位于印度比哈尔邦巴腊贡之境内。

[411]行：此字后高丽藏原有“优婆离经第十七竟（六千二百六十三字）中阿含经卷第三十二”等二十五字。

[412]释问经：高丽藏原作“大品释问经第十八（第三念诵）”等十二字。

[413]摩竭陀：又作摩竭、摩揭陀、摩伽陀、摩揭，意译为无害、胜善等，为古印度十六大国之一，位于恒河中游南岸地区。都城为王舍城。

[414]鞞陀提山因陀罗石室：汉译《南传大藏经·长部经典二·帝释所问经》译作“毗陀山因陀娑罗窟”，《长阿含·十四·释提桓因问经》译作“毗陀山因陀娑罗窟中”，《佛说帝释所问经》译作“毗提呬山帝释岩中”。鞞陀提，山名，又译作鞞陀梨、錍提、毗陀，意谓此山中能持种种众宝及诸花果。因陀罗，又音译作因陀、因陀娑罗，意为天主、天帝，即帝释天。

[415]天王释：即天帝释，又作帝释天，音译作释提桓因、释迦提桓因陀罗，另有因陀罗、憍尸迦、拘尸迦等异称。原为摩揭陀国之婆罗门，由于修布施等福德，后生忉利天成为三十三天之天主，为佛教的重要护法神。

[416]五结乐子：意谓名为五结之伎乐神。汉译《南传大藏经·长部经典二·帝释所问经》译作“乾闼婆子般遮翼”，《长阿含·十四·释提桓因问经》译作“执乐神般遮翼”，《佛说帝释所问经》译作“五髻乾闼婆王子”。五结，又作五髻，音译作般遮翼，为侍奉帝释天之乐神名，为乾闼婆王之子。

[417]琉璃琴：汉译《南传大藏经·长部经典二·帝释所问经》译作“麦鲁瓦木（即橡木）之黄琴”，《佛说帝释所问经》译作“琉璃宝装箜篌”。

[418]鞞陀提山火烧普然：汉译《南传大藏经·长部经典二·帝释所问经》译作“毗陀山，今正在燃火、光焰上辉。何故毗陀山甚是偏耀，安巴产达婆罗门聚落亦然耶”，《长阿含·十四·释提桓因问经》译作“此毗陀山同一火色，将是如来、诸天之力”，《佛说帝释所问经》译作“此山何故有大火燃？映蔽本相，犹如宝山”。然，通“燃”，圣藏作“燃”。

[419]我等未通，不应便前。五结！汝往先通，我等然后当进：汉译《南传大藏经·长部经典二·帝释所问经》译作“如我等者，似难接近。然汝先去怡悦世尊，而后我等为见世尊、应供、等正觉者而往诣如何”，《长阿含·十四·释提桓因问经》译作“汝可于前鼓琉璃琴娱乐世尊，吾与诸天寻于后往”，《佛说帝释所问经》译作“汝五髻乾闼婆王子可以所持之乐当作供养，何以故？过此已往，实难值遇”。

[420]作欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈而歌颂曰：汉译《南传大藏经·长部经典二·帝释所问经》译作“绮于佛、法、圣者、爱乐而唱歌曰”，《佛说帝释所问经》译作“于其声中而出伽陀，于伽陀中说所乐事，彼伽陀曰”。

[421]贤！礼汝父母，月及躭浮楼；谓生汝殊妙，令我发欢心：汉译《南传大藏经·长部经典二·帝释所问经》译作“跋陀如日耀，礼拜耽浮楼；美女我欢喜，因此汝得生”，《长阿含·十四·释提桓因问经》译作“跋陀礼汝父，汝父甚端严；生汝时吉祥，我心甚爱乐”，《佛说帝释所问经》译作“如日光贤女，当请求父王，与我为眷属，是知如贤良”。汝，指贤。贤，音译为跋陀，又以如日之光称誉之，为执乐天王之女。月，贤之母。躭浮楼，《佛说帝释所问经》译作“冻母啰”，贤之父，亦即伎乐神执乐天王。

[422]罗诃：即罗汉、阿罗汉。

[423]如收水甚难，著欲亦复然；无量生共会，如施与无著：《长阿含·十四·释提桓因问经》译作“本以小因缘，欲心于中生，展转遂增广，如供养罗汉”。“无量生共会，如施与无著”，意谓我若得供养无著圣者，（我愿以此功德祈愿我与你）在无量生中相会。无著，指佛、阿罗汉等究竟解脱者。

[424]池水清且凉，底有金粟沙，如龙象热逼，入此池水浴：汉译《南传大藏经·长部经典二·帝释所问经》译作“如象受煎迫，我投汝怀抱，犹如华粉末，浮游冷莲池”，《长阿含·十四·释提桓因问经》译作“犹如清凉池，众花覆水上，疲热象沐浴，举身得清凉”。金粟沙，指金粟、金沙。金粟，如粟之金粒。

[425]无上正尽觉：又作无上正等正觉，音译作阿耨多罗三藐三菩提。

[426]活：高丽藏原作“沾”，今依宋、元、明三种藏经改。

[427]释为与我愿，三十三天尊；汝人无上尊，是我愿最坚：汉译《南传大藏经·长部经典二·帝释所问经》译作“忉利天帝释，垂赐御恩惠，跋陀尔我愿，如是呜呼求，我恋强坚固”，《长阿含·十四·释提桓因问经》译作“忉利天之主，释今与我愿。称汝礼节具，汝善思察之”，《佛说帝释所问经》译作“我求日光女，是意甚坚固；帝释诸天主，当施我所愿”。释，此处指天帝释。

[428]大雄：此处用以尊称佛陀。

[429]日之亲：代指释迦佛，《杂阿含经》又译作“日种尊”、“日种姓尊”、“日种胤”，《长阿含·十四·释提桓因问经》译作“日光尊”。日，即日种，指释迦佛之本姓，传说其为古印度日种系甘蔗王之后裔；印度神话将古印度人分日、月两种血统。

[430]大仙人：此处为对佛陀的尊称。

[431]郁鞞罗：又作郁毗罗、优楼频螺，村名。位于佛陀伽耶之南、尼连禅河边，为佛陀最初出家修苦行之地。

[432]尼连禅河：又音译作尼连禅那河、尼连然河、泥连河，意译作不乐著河，为恒河支流，位于中印度摩揭陀国伽耶城的东边。

[433]阿阇惒罗尼拘类树：为榕树类。尼拘类树，又作尼拘留他、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀树，意译为无节、纵广树。

[434]名贤月色：意谓名为贤，其色如月。汉译《南传大藏经·长部经典二·帝释所问经》译作“如日辉耀之跋陀美女”。

[435]有天名结，摩兜丽御车子，求欲彼女：汉译《南传大藏经·长部经典二·帝释所问经》译作“然彼女另有意中之男人，御者摩兜丽子尸汉（却）思恋之”。结，为摩兜丽之子，汉译《南传大藏经·长部经典二·帝释所问经》音译作“尸汉”，《长阿含·十四·释提桓因问经》音译作“尸汉陀”。摩兜丽御车子，意谓御车的摩兜丽之子。

[436]令：高丽藏原作“今”，今依圣藏改；《长阿含·十四·释提桓因问经》作“使”。

[437]阿修罗：又音译作阿素罗、阿须伦，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战。

[438]揵沓惒：又音译作揵塔惒、乾闼婆，意译为食香、香阴，以香气为食，为天上的伎乐神，八部众之一。

[439]罗刹：又音译作罗刹娑、罗叉娑，意译为可畏、速疾鬼，为食人血肉之恶鬼。

[440]拘翼：又音译作憍尸迦，为天帝释过去世作摩揭陀国婆罗门之姓。

[441]尔时，因陀罗石室忽然广大，所以者何？佛之威神及诸天威德：汉译《南传大藏经·长部经典二·帝释所问经》译作“其时，由此诸天之威神力，使坦坦不平、恢恢狭小荫暗之因陀娑罗窟之窟内大现光明”，《长阿含·十四·释提桓因问经》译作“时，世尊所止因陀罗窟自然广博，无所障碍”，《佛说帝释所问经》译作“是时，天主即起是念：此帝释岩其相迫窄，天众无数如何坐耶？佛知其意，即以神力令岩宽广，容诸天众，各不相碍”。

[442]鞞沙门：又音译作毗沙门，意译为多闻，四大天王之一，住在须弥山北部，主管夜叉，为佛教的护法神，亦被一般佛教徒视为财神或福神。

[443]槃阇那：汉译《南传大藏经·长部经典二·帝释所问经》译作“芬奢提”，《佛说帝释所问经》意译作“妙臂”。

[444]从定寤：即出定。

[445]瞿毗释女：意谓名为瞿毗之释迦族女人，《长阿含·十四·释提桓因问经》译作“瞿夷释女”，《佛说帝释所问经》译作“昔有释女，名曰密行”。瞿毗，又音译作瞿夷、瞿比迦、裘夷，意译为密行、密语、牛护、明女，为悉达多太子三妃中之第一妃。《修行本起经》卷上谓裘夷为善觉王之女；《佛说十二游经》谓瞿夷为舍夷之长者水光之女，其生时，日将没时之余晖照明其室，遂又称其为明女。

[446]瞿婆：为瞿毗释女生三十三天后之名。汉译《南传大藏经·长部经典二·帝释所问经》译作“瞿波”，《长阿含·十四·释提桓因问经》译作“瞿夷”，《佛说帝释所问经》译作“密行”。

[447]生余下贱伎乐宫中：汉译《南传大藏经·长部经典二·帝释所问经》译作“生于低位之乾闼婆”，《长阿含·十四·释提桓因问经》译作“生于卑下执乐神中”，《佛说帝释所问经》译作“生于天界，作尾那乾闼婆子”。伎乐宫，为伎乐神乾闼婆所居之宫殿。

[448]与眼优婆私，我字名瞿毗……彼知祐天子：汉译《南传大藏经·长部经典二·帝释所问经》译作“我乃具眼者，名称为瞿毗，净信佛与法，喜欢事僧伽；我于彼佛法，善巧随行故，得生忉利天，今为帝释子，有大威力光，知我是瞿波”，《佛说帝释所问经》译作“我昔为女人，具智名密行，厌女求男相，常供佛法僧……起信持佛戒，及供养圣众。我因行正行，得为帝释子，具天大威力，自知名密行，止殊胜宫殿，转女成男相”。与眼，即具眼、有眼。释子大祐德，意谓（我得做）天帝释之子而有大如意足、有大威德、有大福祐、有大威神。三十三，即三十三天，又作忉利天。彼知祐天子，指本经上文所说的“彼既生已，诸天悉知：瞿婆天子有大如意足、有大威德、有大福祐、有大威神”。

[449]伎乐神：即乾闼婆，又音译作揵沓惒、揵塔惒。

[450]是本瞿昙子：汉译《南传大藏经·长部经典二·帝释所问经》译作“同于前世时，皆瞿昙弟子”，《长阿含·十四·释提桓因问经》译作“汝为佛弟子”，《佛说帝释所问经》译作“时见汝三子，而修声闻行”。

[451]汝本与圣等，行无上梵行：汉译《南传大藏经·长部经典二·帝释所问经》译作“奉事彼圣尊，修无上梵行”，《长阿含·十四·释提桓因问经》译作“汝等本俱共，同修于梵行”，《佛说帝释所问经》译作“汝乾闼婆子，从佛持梵行，闻佛最上法”。与圣等，意谓（汝三人）与诸圣弟子一样（从佛闻法）。汝，高丽藏原作“此”，今依宋、元、明三种藏经改。

[452]受奉事：指受他人奉事。

[453]今为他所使，日来奉事天：汉译《南传大藏经·长部经典二·帝释所问经》译作“彼生乾闼婆，而来事诸天”，《长阿含·十四·释提桓因问经》译作“今独处卑贱，为吾等给使”，《佛说帝释所问经》译作“今生于下族，为我作承事”。

[454]汝以何为面，受持佛法已，反背不向法，是眼觉善说：汉译《南传大藏经·长部经典二·帝释所问经》译作“不受世尊法，彼等之颜面，向于何处耶？具眼之正觉，当知法是身”，《长阿含·十四·释提桓因问经》译作“汝等名何人？躬受佛教诫，净眼之所说，汝不观察之”。

[455]我昔见汝等，今生下伎乐，自行非法行，自生于非法：依文意，应作“我昔见汝等，自行非法行，自生于非法，今生下伎乐”。

[456]彼诃瞿昙子，厌已叹瞿昙：意谓彼等因（前世）为瞿昙的弟子而被（瞿婆天子）呵责，（于是对欲界天之欲乐）生厌而认同瞿婆天子（之所说）。汉译《南传大藏经·长部经典二·帝释所问经》译作“受瞿昙弟子，瞿波所责结，彼等忍愁恼”。《佛说帝释所问经》译作“汝等所受生，非彼诸佛子”。诃，呵责。后一之“瞿昙”，疑为“瞿婆”之误。子，高丽藏原作“等”，今依宋、元、明三种藏经改。

[457]我今当进行，天子真谛说：汉译《南传大藏经·长部经典二·帝释所问经》译作“我等为离欲，劳力发精进，以为自己身”，《长阿含·十四·释提桓因问经》译作（瞿夷天子劝说）“闻已当患厌，此处可厌患；从今当精勤，勿复为人使”，《佛说帝释所问经》译作“天所说诚实，我等因贪欲，堕乾闼婆趣。我今起精进，唯念佛正法；知贪欲生过，断彼贪欲心；贪为烦恼缚，其力胜魔军。弃佛真实法，故不生胜天。帝释与梵王，坐于善法会，观诸天胜行，经游天界者，见我生下族，经游于天界。我由行不正，而不获胜果”。进行，指精进修行。

[458]二于彼勤行：意谓（彼三人中之）二人于彼（瞿昙法律）精勤修行。

[459]羁靽：羁，马笼头。靽，驾车时套在牲口后部的皮带。

[460]因陀罗、天、梵，一切皆来集，即彼坐上去，雄猛舍尘欲：汉译《南传大藏经·长部经典二·帝释所问经》译作“帝释与梵天，居于善法堂。舍爱染尘欲，舍彼之丈夫，行超其会众”，《长阿含·十四·释提桓因问经》译作“释及忉利天，集法讲堂上。彼已勇猛力，超越忉利天”。彼，指勤行之二人。

[461]帝释见已厌，胜天天中天，彼本生下贱，度三十三天，厌已妙息言：依文意，应作“帝释见已厌，厌已妙息言：彼本生下贱，度三十三天，胜天天中天”。汉译《南传大藏经·长部经典二·帝释所问经》译作“见天主帝释，于诸天众中，因此起焦虑：‘如是此低位，彼等之生身，超忉利诸天。’”《长阿含·十四·释提桓因问经》译作“释叹未曾有，诸天亦见过：‘此是释迦子，超越忉利天，患厌于欲缚。’”厌，指厌患于欲缚。胜天天中天，指为天中天之胜天。

[462]彼子中失念，我诃更复得，于三中之一，则生伎乐中；二成等正道，在天定根乐：汉译《南传大藏经·长部经典二·帝释所问经》译作“因其弟子等，舍念而转世；彼等佛弟子，由我得斯念。其中之一人，尚为乾闼婆；其生之止尽，然随正觉者，自性难决定。二只尽五欲，于神起焦虑，开光明正法”，《长阿含·十四·释提桓因问经》译作“彼子大失意，其后还得念；三人中一人，故为执乐神；二人见道谛，超越忉利天”，《佛说帝释所问经》译作“此三乾闼婆，是彼佛之子，忘失于正念，堕乾闼婆趣。而于彼三中，唯一不正知，余二归正道，常向佛菩提，而行于正法”。诃，呵责。等正道，即正道。

[463]汝说如是法，弟子无有惑……大仙来至此：此内容为天帝释对佛所说。梵天，独《长阿含·十四·释提桓因问经》作“光音天”。“我等知彼法，大仙来至此”，意谓我等为知彼（生梵天之）法，今来至大仙此处。“大仙来至此”，依文意应作“来至大仙此”；《长阿含·十四·释提桓因问经》译作“故来至佛所”。

[464]鬼：汉译《南传大藏经·长部经典二·帝释所问经》译作“帝释”，《佛说帝释所问经》译作“帝释天主”。

[465]婆娑婆：意为拥有住处者。《杂阿含·一一〇六经》译作“娑婆婆”，经中佛解释说“彼释提桓因本为人时，数以婆诜私衣布施供养。以是因缘故，释提桓因名娑婆婆”。

[466]不爱：汉译《南传大藏经·长部经典二·帝释所问经》、《长阿含·十四·释提桓因问经》与《佛说帝释所问经》皆译作“憎”。

[467]欲：《佛说帝释所问经》译作“怨亲”，但又说“所欲为因，从所欲集，由所欲生，依所欲缘，因其所欲故有怨亲；若无所欲，怨亲即无”。

[468]念：汉译《南传大藏经·长部经典二·帝释所问经》译作“寻”，《长阿含·十四·释提桓因问经》译作“想”，《佛说帝释所问经》译作“疑惑”。

[469]思：汉译《南传大藏经·长部经典二·帝释所问经》译作“妄想”，《长阿含·十四·释提桓因问经》译作“调戏”，《佛说帝释所问经》译作“虚妄”。

[470]纯大苦阴生：又译作纯大苦聚集。

[471]纯大苦阴灭：又译作纯大苦聚灭。

[472]何者灭戏道迹？比丘何行趣向灭戏道迹耶：汉译《南传大藏经·长部经典二·帝释所问经》译作“善灭妄想诸支而得至道之比丘，依何而行耶”，《长阿含·十四·释提桓因问经》译作“一切沙门、婆罗门尽除调戏在灭迹耶？为不除调戏在灭迹耶”，《佛说帝释所问经》译作“虚妄之法以何法灭？乃至苾刍当云何行”。灭戏道迹，意谓灭除调戏之方法。

[473]一曰念，二曰言，三曰求：《长阿含·十四·释提桓因问经》译作“一者口，二者想，三者求”，《佛说帝释所问经》译作“一疑惑，二悕望，三无义语”。

[474]可行、不可行：汉译《南传大藏经·长部经典二·帝释所问经》译作“可亲近及不可亲近”，《长阿含·十四·释提桓因问经》译作“可亲、不可亲”。

[475]比丘者，趣向灭戏道迹有几法，护从解脱行几法耶：汉译《南传大藏经·长部经典二·帝释所问经》译作“得诸根律仪之比丘，乃依何而行耶”，《长阿含·十四·释提桓因问经》译作“几名贤圣律诸根具足”，《佛说帝释所问经》译作“所灭虚妄法，若苾刍行者，当于别解脱法中有几种法”。从解脱，又作别解脱、波罗提木叉律仪，指声闻戒。

[476]比丘者，趣向灭戏道迹，命存一时顷，复断几法、行几法耶：汉译《南传大藏经·长部经典二·帝释所问经》译作“善灭妄想诸支而得至道之比丘，依何而行耶”，《长阿含·十四·释提桓因问经》译作“齐几名贤圣舍心”，《佛说帝释所问经》译作“若有苾刍行灭虚妄法者，有几种身”。

[477]舍：此处指舍受，即不苦不乐受。

[478]一切沙门、梵志同一说、一欲、一爱、一乐、一意耶：汉译《南传大藏经·长部经典二·帝释所问经》译作“凡沙门、婆罗门，对其信念、戒行、欲求、意趣为同一耶”，《佛说帝释所问经》译作“所有一切众生，乐欲、忆念、色相皆悉同不”。

[479]此世有若干种界、有无量界……一向说此为真谛、余者虚妄：汉译《南传大藏经·长部经典二·帝释所问经》译作“世间之体，实是种种而非一，由此种种非一之体［而成］世间，有情依据任何之体，皆固执决定此始真实、其他是虚伪”，《佛说帝释所问经》译作“一切众生虽然各各居其界趣，亦各不知界趣差别。彼由不知界趣差别，是故行于黑暗之道，返执痴法以为真实。此诸众生不知界趣种种差别，所了知者唯黑暗界；虽复了知，而亦常行于黑暗道，坚执痴法以为真实”。一向，决定、确定，只此无他。界，《俱舍论》卷一云：“法种族义是界义。”卷八云：“持义，能持自相故，名为界。如所说四界、六界、十八界。”

[480]无上爱尽：此处指所有爱法，非指断尽爱法。

[481]若有沙门、梵志于无上爱尽正善心解脱者：汉译《南传大藏经·长部经典二·帝释所问经》译作“唯断欲解脱之沙门”，《长阿含·十四·释提桓因问经》译作“为爱所苦身得减（应作“灭”）者”，《佛说帝释所问经》译作“若彼沙门、婆罗门等，有能尽彼爱法”。

[482]便行具足五欲功德：《长阿含·十四·释提桓因问经》译作“五欲娱乐”。五欲功德，意谓五种欲，即眼、耳、鼻、舌、身染著可意之色、声、香、味、触等。功德，含有德性、种类之意。

[483]大威德天子于极妙处即便命终：《长阿含·十四·释提桓因问经》译作“诸大神天自恣五欲已，渐各命终”。极妙处，指极妙之五欲。

[484]彼作是说……我不归命彼：汉译《南传大藏经·长部经典二·帝释所问经》译作“彼等雀跃欢喜曰：‘我等见天主帝释，来请问我等而为之解答。’然，彼等则以我为弟子，但我实非彼等之弟子”，《长阿含·十四·释提桓因问经》译作“彼问我言：‘更为我弟子？’我今是佛弟子……”。

[485]正尽觉：又作正等觉、等正觉，音译作三藐三菩提。

[486]明者：指佛陀。宋藏作“眼者”，《长阿含·十四·释提桓因问经》作“净眼”。

[487]自度度：意谓自度、自度已。

[488]大雄：对佛陀的尊称。高丽藏原作“天尊”，今依宋、元、明三种藏经改。

[489]汝颇忆昔时得如是离、得如是欢喜，谓于我得法喜耶：汉译《南传大藏经·长部经典二·帝释所问经》译作“卿以前曾证得如是欢喜耶”，《长阿含·十四·释提桓因问经》译作“汝忆本得喜乐、念乐时不”，《佛说帝释所问经》译作“汝可知彼过去之事，谓分别利及适悦利”。

[490]诸天食及阿修罗食尽令三十三天食：汉译《南传大藏经·长部经典二·帝释所问经》译作“今诸天不唯天界之精华，亦享受阿修罗所俱之精华”，《长阿含·十四·释提桓因问经》译作“所有天人快乐及修罗快乐，我今独受而获适悦”。

[491]尔时有离有喜，杂刀杖、结怨、斗诤、憎嫉……亦得涅槃：汉译《南传大藏经·长部经典二·帝释所问经》译作“我得欢喜是依据刀杖，而非依于厌离、离欲、灭尽、寂静、神通、正觉、涅槃也。然（今）闻世尊之法，我得此欢喜，非依据刀杖，而依一向远离、离欲、灭尽、寂静、神通、正觉、涅槃也”，《长阿含·十四·释提桓因问经》译作“得欢喜、念乐；计此欢喜、念乐，唯有秽恶、刀杖喜乐、斗讼喜乐。今我于佛所得喜、念乐，无有刀杖、诤讼之乐”，《佛说帝释所问经》译作“因获如是适悦之利，尽此生中，当有斗诤及刀兵相害，是谓因彼适悦之利。分别利者，尽此一生，无斗无诤，乃至刀兵不相持害，此为分别之利”。

[492]封户食邑：封户，指封予百户、千户、万户等官名。食邑，指古代君王赐予臣下的作为世禄的封地。

[493]汝何因得此极好、极高、极广差降，而自称说得须陀洹耶：汉译《南传大藏经·长部经典二·帝释所问经》译作“卿思惟如何果报，而言证得如是之欢喜耶”，《佛说帝释所问经》译作“何因何缘有此殊胜所证之果”。极广差降，意谓极大程度。

[494]不更有余尊，唯世尊境界……如是自眼见：《佛说帝释所问经》译作“世尊！我别无因，乃是从佛闻于正法、发起深信，以愿力故证如是果。世尊！我今于此会中闻于正法，以法力故增其智慧，复增寿命”。

[495]座：高丽藏原作“坐”，今依元、明两种藏经改。

[496]及其父乐王本国拜与汝作伎乐王：《长阿含·十四·释提桓因问经》译作“我今知汝补汝父位，于乾沓和中最为上首”。

[497]汝等共来，若我等本为梵天王住梵天上……彼所可知尽知、可见尽见：此内容意谓——汝等共来，如我等先前为住于梵天上之梵天王再三所做的恭敬礼事，如今我等亦向世尊做同样之恭敬礼事。所以者何？因为世尊于自称为最尊之众生、能造化众生有及当有之梵天王，彼可知的世尊尽知，彼可见的世尊尽见。《长阿含·十四·释提桓因问经》译作“汝于忉利天上梵童子前恭敬礼事，今于佛前复设此敬者，不亦善哉”。“梵天当造化最尊生众生、众生有及当有”，依文意，应作“梵天（自称为）最尊生众生，梵天当造化众生有及当有”。众生有及当有，意谓众生今之生死业果及将来之生死业果。有，分业有与生有两种，分别指导致轮回的善恶业与由此善恶业所生的轮回果报。

[498]三：高丽藏原无此字，今依宋、元、明三种藏经补上。

[499]为多饶益义，见利义曰天；贤住摩竭国，婆娑婆问事：《长阿含·十四·释提桓因问经》译作“天王清净行，多利益众生，摩竭帝释主，能问如来义”，《佛说帝释所问经》译作“帝释为多利，向佛问正法；佛以微妙音，为除断疑惑”。

[500]如：高丽藏原无此字，今依宋、元、明三种藏经补上。

[501]行：此字后高丽藏原有“释问经第十八竟（七千三百六十八字）”等十五字。

[502]善生经：高丽藏原作“中阿含大品善生经第十九（第三念诵）”等十五字。

[503]饶虾蟆林：意谓此林多有虾蟆。汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“竹林栗鼠养饵处”，《佛说尸迦罗越六方礼经》译作“鸡山”。

[504]善生居士子：意谓名为善生的某居士之子。汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“居士子尸伽罗越”，《长阿含·十六·善生经》译作“有长者子，名曰善生”，《佛说尸迦罗越六方礼经》译作“有长者子，名尸迦罗越”，《佛说善生子经》译作“居士善生子”。善生，又音译作尸伽罗越。

[505]新刍磨衣：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“净衣”，《佛说尸迦罗越六方礼经》译作“文衣”，《佛说善生子经》译作“新衣”。刍磨衣，又译作初摩衣、刍摩衣，即亚麻衣。

[506]拘舍：又译作拘施，乃吉祥草、茅草。

[507]我说有六方，不说无也：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“于圣者之律，如是不成为礼拜六方”，《长阿含·十六·善生经》译作“有此方名耳，非为不有。然我贤圣法中，非礼此六方以为恭敬”，《佛说尸迦罗越六方礼经》译作“父教汝使六向拜，不以身拜”，《佛说善生子经》译作“父所言者，非此六方也”。

[508]若有人善别六方，离四方恶不善业垢……上生天中：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“于圣弟子要舍离四种业垢，依四种理由不作恶业，又不习散失钱财之六种原因，彼如是脱离十四种之罪恶，保护六方，彼为克胜［现在、未来］两世而修善业，彼由征服此世、彼世，彼于身坏死后，当生于善趣天界”，《长阿含·十六·善生经》译作“若长者、长者子知四结业，不于四处而作恶行，又复能知六损财业，是谓！善生！长者、长者子离四恶行，礼敬六方，今世亦善，后获善报，今世根基，后世根基，于现法中，智者所称，获世一果，身坏命终，生天善处”。

[509]四种业、四种秽：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“四种业垢”，《长阿含·十六·善生经》译作“四结行”，《佛说善生子经》译作“四面垢恶之行”。

[510]人因四事故，便得多罪：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“人由四种理由作恶业”，《长阿含·十六·善生经》译作“于四处而作恶行”，《佛说善生子经》译作“有四事或往恶道”。

[511]戏：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“赌博逸乐”，《长阿含·十六·善生经》与《佛说善生子经》译作“博戏”。

[512]非时行：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“非时游乐街衢”，《长阿含·十六·善生经》译作“放荡”，《佛说善生子经》译作“不时入他房”。

[513]四者隐藏发露，五者不称不护：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“损伤名誉、现露阴物”，《长阿含·十六·善生经》译作“四者恶名流布，五者恚怒暴生”，《佛说善生子经》译作“为多怒，为失誉”。

[514]亲近恶知识：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“结交恶友”，《长阿含·十六·善生经》译作“习恶友”，《佛说善生子经》译作“恶友”。

[515]喜伎乐：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“入于［舞蹈之］观览处”，《长阿含·十六·善生经》译作“迷于伎乐”，《佛说善生子经》译作“好乐”。

[516]很：古同“狠”。

[517]止：高丽藏原作“上”，今依宋、元、明三种藏经改。

[518]有四不亲而似亲：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知此等四种，是敌而似友”，《长阿含·十六·善生经》译作“有四怨如亲”，《佛说善生子经》译作“四友非友像”。

[519]一者知事非亲似如亲……四者恶趣伴非亲似如亲：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知持去任何物，是敌而似友；当知言说为主者，是敌而似友；当知甘言者，是敌而似友；当知游荡之伙伴，是敌而似友”，《长阿含·十六·善生经》译作“一者畏伏，二者美言，三者敬顺，四者恶友”，《佛说善生子经》译作“一为取异物，二为言佞，三为面爱，四为邪教”。

[520]一者以知事夺财，二者以少取多，三者或以恐怖，四者或为利狎习：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“彼不择何物而持去；与小而彼愿得大；依畏怖而行业务；为己利而从事”，《长阿含·十六·善生经》译作“一者先与后夺，二者与少望多，三者畏故强亲，四者为利故亲”，《佛说善生子经》译作“贪取彼物，与少望多，为畏故习，为利故习”。狎习，亲近。

[521]人以知为事：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“何物皆取友”，《佛说善生子经》译作“取异物之友”。

[522]一者制妙事，二者教作恶：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“容认恶事；不容认善事”，《佛说善生子经》译作“宣人之私；自隐其私”。制，制止。

[523]二说：指“面前称誉”、“背说其恶”。

[524]因四事故，言语非亲似如亲……我当作不作认说：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“依四理由，当知言说为主者，是敌而似友：彼对过去之事假装友谊；对未来之事假装友谊；言无意义之娇娆；于现前应为之事彼示为时不宜”，《长阿含·十六·善生经》译作“敬顺亲复有四事，云何为四？一者先诳，二者后诳，三者现诳，四者见有小过便加杖之”，《佛说善生子经》译作“面爱之友，当以四事知。何谓四？说人往短，阴求来过，与之不宝，欲人有厄”。

[525]善亲当知有四种，云何为四……当知是善亲：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知此四友，是善心人：当知能互相援助之友，是善心人；当知能共苦乐之友，是善心人；当知能告善利之友，是善心人；当知有怜愍之友，是善心人”，《长阿含·十六·善生经》译作“有四亲可亲，多所饶益，为人救护。云何为四？一者止非，二者慈愍，三者利人，四者同事”，《佛说善生子经》译作“有四友，为仁明欲利人，当识知。何谓四？一为同苦乐，二为利相摄，三为与本业，四为仁愍伤”。

[526]所说堪忍：《长阿含·十六·善生经》译作“为彼屏相教诫”，《佛说善生子经》译作“言忠为忍言”。

[527]一者教妙法，二者制恶法，三者面前称说，四者却怨家：“一者教妙法，二者制恶法”，汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“彼能防止罪恶，能使之行善事”，《长阿含·十六·善生经》译作“一者见人为恶则能遮止，二者示人正直”。“三者面前称说，四者却怨家”，汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“能防止毁嗤之人，能褒奖称赞之人”，《长阿含·十六·善生经》译作“三者称誉人德，四者见人说恶便能抑制”，《佛说善生子经》译作“面说善言，还为弭谤”。

[528]一者密事发露，二者密不覆藏，三者得利为喜，四者不得利不忧：“一者密事发露，二者密不覆藏”，汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“彼能告自己之秘密；隐藏他人之秘密”，《佛说善生子经》译作“彼私不宣，己私不隐”。“三者得利为喜，四者不得利不忧”，汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“不喜其衰微、欢喜其隆盛”，《长阿含·十六·善生经》译作“一者见利代喜，二者见恶代忧”。

[529]因四事故饶益，当知是善亲……四者常以愍念：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知依四理由，能互相援助之友，是善心人：彼能防护友之放逸：友之酩酊时，能守护其财；在怖畏时，能庇护；于应所作之时，付与二倍之财物”，《长阿含·十六·善生经》译作“利益有四，云何为四？一者护彼不令放逸，二者护彼放逸失财，三者护彼使不恐怖，四者屏相教诫”，《佛说善生子经》译作“与本业之友，当以四事知。何谓四？以利业之，以力业之，纵恣谏之，以善养之”。

[530]三者所欲则奉，四者自恣不违：《长阿含·十六·善生经》译作“三者父母所为恭顺不逆，四者父母正令不敢违背”。

[531]五者所有私物尽以奉上：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“又对诸祖灵，应时呈奉供物”。

[532]四者婚娶称可：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“为迎适当之妻”，《长阿含·十六·善生经》译作“四者为子求善婚娶”，《佛说尸迦罗越六方礼经》译作“四者当早与娶妇”，《佛说善生子经》译作“与娉妇”。

[533]师：汉译《南传大藏经·长部经典三·教授尸伽罗越经》与《长阿含·十六·善生经》译作“师长”。

[534]四者所作业善，五者能奉敬师：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“乐闻从顺……恭敬领受学艺”，《长阿含·十六·善生经》译作“四者师有教敕敬顺无违，五者从师闻法善持不忘”，《佛说善生子经》译作“必审于闻，必爱于学”。所作业，指所做之事，也即做事。

[535]四者安处善方，五者付嘱善知识：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“称扬于朋友知人之间、于诸方作守护［弟子］”，《长阿含·十六·善生经》译作“四者示其善友”。

[536]四者于家中得自在：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“依与主权”，《长阿含·十六·善生经》译作“五者委付家内”，《佛说尸迦罗越六方礼经》译作“四者家中所有多少，悉用付之”。

[537]五者念妻亲亲：其它异译本均无此内容。亲亲，即亲属。

[538]妻子当以十三事善敬顺夫。云何十三……十三者供养沙门、梵志：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“依此等五理由，受夫婿奉侍之西方妻女应依五理由，爱护夫婿：妻女应善整理业务、亲切待遇婢仆、贞淑、保护财物、对所应为之事巧妙而勤勉为之”，《长阿含·十六·善生经》译作“妻复以五事恭敬于夫，云何为五？一者先起，二者后坐，三者和言，四者敬顺，五者先意承旨”，《佛说尸迦罗越六方礼经》译作“谓妇事夫，有五事：一者夫从外来，当起迎之；二者夫出不在，当炊蒸扫除待之；三者不得有婬心于外，夫骂言不得还骂作色；四者当用夫教诫，所有什物不得藏匿；五者夫休息盖藏乃得卧”，《佛说善生子经》译作“妇又当以十四事事于夫，何谓十四？善作为，善为成，受付审，晨起，夜息，事必学，阖门待君子，君子归问讯，辞气和，言语顺，正几席，洁饮食，念布施，供养夫”。摄持作业，意谓勤勉于做事。前……后，指于夫前、夫后。不禁制门，意谓不禁制夫入门。

[539]如北方者，如是大家观奴婢、使人：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知下方是奴仆佣人”，《长阿含·十六·善生经》译作“僮仆为下方”，《佛说尸迦罗越六方礼经》译作“向地拜者，谓大夫视奴客婢使”，《佛说善生子经》译作“夫下面者，犹长子之见奴客执事也”。大家，指奴婢所属之主家，因主家富贵，故称。

[540]一者随其力而作业：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“应依奴仆佣人之能力分配工作”，《长阿含·十六·善生经》译作“一者随能使役”，《佛说善生子经》译作“适力使之”。

[541]四者及日休息：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“（让其）适时休息”，《长阿含·十六·善生经》译作“纵其休假”，《佛说善生子经》译作“疾病息之”。

[542]奴婢、使人当以九事善奉大家。云何为九……九者称大家庶几：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“受尊主奉侍之下方奴仆佣人应依五理由，爱护尊主人：彼等应［比主人］早起、后寝、唯受所与之物、善为其业务、称赞［彼等主人］之名誉”，《长阿含·十六·善生经》译作“僮使复以五事奉事其主，云何为五？一者早起，二者为事周密，三者不与不取，四者作务以次，五者称扬主名”，《佛说尸迦罗越六方礼经》译作“奴客婢使事大夫亦有五事：一者当早起，勿令大夫呼；二者所当作，自用心为之；三者当爱惜大夫物，不得弃捐乞丐人；四者大夫出入，当送迎之；五者当称誉大夫善，不得说其恶”，《佛说善生子经》译作“奴客执事又当以十事供养长子，何谓十？善作为，善为成，受付审，夜卧，早作，凡事必学，作务勤力，家贫不慢，空乏不离，出门称曰‘我家长子聪而有慧’”。庶几，此处指济施。

[543]如下方者，如是亲友观亲友臣：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“当知北方是朋友”，《长阿含·十六·善生经》译作“亲党为北方”，《佛说尸迦罗越六方礼经》译作“北向拜者，谓人视亲属朋友”，《佛说善生子经》译作“夫北面者，犹友见其朋也”。

[544]亲友当以五事爱敬供给亲友臣。云何为五……五者极念亲友臣：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“依五理由，族姓子应奉侍北方之朋友：依布施、依爱语、依利行、依同事、依不欺诳”，《长阿含·十六·善生经》译作“夫为人者，当以五事亲敬亲族。云何为五？一者给施，二者善言，三者利益，四者同利，五者不欺”，《佛说尸迦罗越六方礼经》译作“谓人视亲属朋友，当有五事：一者见之作罪恶，私往于屏处，谏晓呵止之；二者小有急，当奔趣救护之；三者有私语，不得为他人说；四者当相敬难；五者所有好物，当多少分与”，《佛说善生子经》译作“是以友当以五事正敬、正养、正安朋类，何谓五？正心敬之，不恨其意，不有他情，时时分味，恩厚不置”。极，高丽藏原作“拯”，今依宋、元、明三种藏经改。

[545]亲友臣亦以五事善念亲友。云何为五……五者急时可归依：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“受族姓子奉侍之北方朋友应依五理由，爱护族姓子：防护族姓子之放逸、酩酊时守护其财物、恐怖时之庇护、穷困时不舍弃、尊重其他之同族”，《长阿含·十六·善生经》译作“亲族亦以五事亲敬于人。云何为五？一者护放逸，二者护放逸失财，三者护恐怖者，四者屏相教诫，五者常相称叹”，《佛说善生子经》译作“朋类又当以五事摄取其友，何谓五？有畏使归我，遨逸则数责，私事则为隐，供养久益胜，言忠为忍言”。可归依，意谓可作归依处、可提供庇护。

[546]一者不禁制门，二者见来赞善，三者敷设床待，四者施设净美丰饶饮食，五者拥护如法：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“依亲切之身业、亲切之语业、亲切之意业、不闭门户、供与食物”，《长阿含·十六·善生经》译作“一者身行慈，二者口行慈，三者意行慈，四者以时施，五者门不制止”，《佛说尸迦罗越六方礼经》译作“一者以善心向之；二者择好言与语；三者以身敬之；四者当恋慕之；五者沙门道士人中之雄，当恭敬承事，问度世之事”，《佛说善生子经》译作“开门待之，来迎问讯，与设几席，经法藏护，施食洁净”。不禁制门，意谓不禁制沙门、梵志入门。

[547]沙门、梵志亦以五事善念施主。云何为五……五者教慧、行慧、立慧：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“受族姓子奉侍之上方沙门、婆罗门应依六理由，爱护族姓子：令不近罪恶、令行善事、由善心而爱之、教其未闻、已闻者令正净、教示趣天之道”，《长阿含·十六·善生经》译作“沙门、婆罗门当复以六事而教授之。云何为六？一者防护不令为恶，二者指授善处，三者教怀善心，四者使未闻者闻，五者已闻能使善解，六者开示天路”，《佛说尸迦罗越六方礼经》译作“沙门道士当以六意视凡民：一者教之布施，不得自悭贪；二者教之持戒，不得自犯色；三者教之忍辱，不得自恚怒；四者教之精进，不得自懈慢；五者教人一心，不得自放意；六者教人黠慧，不得自愚痴”，《佛说善生子经》译作“沙门、梵志又当以五事答布施家，何谓五？教诲以成其正信，教诲以成其戒行，教诲以成其多闻，教诲以成其布施，教诲以成其智慧”。

[548]有四摄事，云何为四？一者惠施，二者爱言，三者行利，四者等利：四摄事，又作四摄法、四事摄、四事摄法。惠施，新译作“布施”，指以自己所有，诸如钱财、知识、技能乃至身命去无偿地援助他人。爱语，指说柔软语、亲切语、宽慰语、激励语、诚实语、法语、律语。行利，新译作“利行”，指以自己的身口意去利益他人。同利，新译作“同事”，为作良善助伴，引其入道。另参见《杂阿含·六六八经》。

[549]照远犹日光……如是得名称：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“有学戒具足，上品且才智，谦让而柔顺，如是得名誉”。“成就信尸赖”，《佛说善生子经》译作“成人之信戒”。护无贡，高丽藏原作“获无功”，今依宋、元、明三种藏经改。尸赖，又音译作尸罗，意译为戒，为清凉之意。

[550]常起不懒惰，喜施人饮食；将去调御正，如是得名称：汉译《南传大藏经·长部经典三·教授尸伽罗越经》译作“勇健不懈怠，不幸处不动，不破行仪贤，如是得名誉。能摄众爱友，宽广而不吝，导师化导师，乃至顺导师，得如是名誉”，《佛说善生子经》译作“意与常不惰，舍弃悭吝行，摄人以友事，饮食相惠施，往来而又往，如是名不亏”。

[551]分别作四分……如海中水流：《长阿含·十六·善生经》译作“一食知止足；二修业勿怠；三当先储积，以拟于空乏；四耕田商贾，泽地而置牧；五当起塔庙；六立僧房舍。在家勤六业，善修勿失时；如是修业者，则家无损减，财宝日滋长，如海吞众流”，《佛说善生子经》译作“当常作四分，一分供衣食；二为本求利；藏一为储跱，厄时可救之；为农商养牛，畜羊业有四；次五严治室；第六可娉娶。如是货乃积，日日寻益增，夫财日夜聚，如流归于海”。

[552]出财莫令远，亦勿令普漫；不可以财与，凶暴及豪强：《长阿含·十六·善生经》译作“出财未至奢，当撰择前人，欺诳觝突者，宁乞未举与”，《佛说善生子经》译作“有财无与富，又无与边方，悭吝及恶业，有力无与友”。远，边远。普漫，普遍。

[553]二：指礼与被礼者。

[554]行：此字后高丽藏原有“善生经第十九竟（四千二百五十五字）中阿含经卷第三十三（万一千六百二十三字）”等三十三字。

[555]商人求财经：高丽藏原作“大品商人求财经第二十（第三念诵）”等十四字。

[556]阎浮洲：《增一阿含·马王品·第一经》作“婆罗奈城”。

[557]羖羊皮囊：以黑色公羊皮做成之浮囊。

[558]大瓠押筏：以瓠蔓绑扎的大木筏。

[559]摩竭鱼：又作鱼摩竭、摩伽罗鱼，即鲸鱼。

[560]海西岸：汉译《南传大藏经·小部·本生经三·云马本生谭》作“锡兰岛”。

[561]水精：又作颇梨，即水晶。

[562]真珠：即珍珠。

[563]车磲：又作砗磲，为热带海中大贝，可作种种饰品；本名车渠，因其背有纹如车轮之渠。

[564]琥：高丽藏原作“虎”，今依宋、元、明三种藏经改。本经下文同。

[565]玛：高丽藏原作“马”，今依宋、元两种藏经改。本经下文同。

[566]玳瑁：又作瑇瑁，为大型龟类动物，其甲可制各种装饰品。

[567]琁：高丽藏原作“旋”，今依宋、元、明三种藏经改。本经下文同。

[568]乃至于梦：意谓阎浮洲商人乃至于梦中亦不得南行。

[569]一智慧商人：《增一阿含·马王品·第一经》说其名为“普富”，为舍利弗之过去世身。

[570]非人：本意为非人类之众生，有时指天、龙、阿修罗等八部众，有时指鬼神所幻化之人，或指天、阿修罗、地狱、饿鬼等四趣。

[571]乃至可容猫子出处：意谓乃至不见可容猫子出处之门（洞）。

[572]罗剎鬼：汉译《南传大藏经·小部·本生经三·云马本生谭》译作“夜叉女”，《增一阿含·马王品·第一经》译作“罗刹”。罗刹，又音译作罗刹娑、罗叉娑，意译为可畏、速疾鬼，为食人血肉之恶鬼。

[573]脱：疏忽。

[574]从解脱：又作别解脱、波罗提木叉律仪，指种种戒条。

[575]䭷马王：《增一阿含·马王品·第一经》译作“马王”，汉译《南传大藏经·小部·本生经三·云马本生谭》译作“云马”，并说此马“全身白色，头如乌状，毛如文叉草，具有神通力，能飞翔于天空。彼由雪山凌空飞扬，渡锡兰岛”。此二经皆说此马为佛陀之过去世身。

[576]谁欲度彼岸？谁欲使我脱？谁欲使我将从此安隐度至阎浮洲耶：《增一阿含·马王品·第一经》译作“谁欲渡大海之难？我能负度”，汉译《南传大藏经·小部·本生经三·云马本生谭》译作“有愿往人之住处者否”。“欲使我脱”，应作“欲使我令（度）脱”。

[577]度：高丽藏原作“渡”，今依宋、元、明三种藏经改。

[578]度：高丽藏原作“渡”，今依宋、元、明三种藏经改。

[579]毛：高丽藏原作“䭷”，今依大正藏改。

[580]觉：此处指受。

[581]行：此字后高丽藏原有“商人求财经第二十竟（四千二百七十三字）”等十七字。

[582]世间经：高丽藏原作“中阿含大品世间经第二十一（第三念诵）”等十六字。

[583]如来自觉世间，亦为他说，如来知世间：汉译《南传大藏经·增支部经典二·四集·二十三》译作“如来觉了世间，如来出离世间系”。

[584]集：高丽藏原作“习”，今依元、明两种藏经改。

[585]集：高丽藏原作“习”。

[586]若有一切尽普正有，彼一切如来知见觉得：汉译《南传大藏经·增支部经典二·四集·二十三》译作“天、魔、梵天、世间之沙门、婆罗门、天、人众之所见、所闻、所觉、所了别、所得、所求、于意所伺察之一切，如来皆已觉了，故名如来”。普正有，指普遍、如实的存在。

[587]无上正尽之觉：又作无上正等正觉，音译作阿耨多罗三藐三菩提。

[588]至于今日夜于无余涅槃界当取灭讫：汉译《南传大藏经·增支部经典二·四集·二十三》译作“至于如来般涅槃日”。无余涅槃界，又作无余涅槃、无余依涅槃界。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[589]若如来口有所言说、有所应对者，彼一切是真谛不虚，不离于如，亦非颠倒，真谛审实：汉译《南传大藏经·增支部经典二·四集·二十三》译作“所说一切、所谈，乃至所解说者，只是如而已，而非不如，故名如来”。如，真如、真实。

[590]若说师子者，当知说如来。所以者何？如来在众有所讲说，谓师子吼：汉译《南传大藏经·增支部经典二·四集·二十三》译作“如来行如所说，言如所行，唯行如所言，言如所行，故名如来”。知，高丽藏原作“如”，今依宋、元、明三种藏经改。

[591]一切世间，天及魔、梵、沙门、梵志……真谛不虚有：汉译《南传大藏经·增支部经典二·四集·二十三》译作“于天、魔、梵天、世间之沙门、婆罗门、天、人之众，如来为胜，无能胜者，是遍见，转于自在，故名如来”。

[592]知已亦修敬，诸天香音神，彼亦稽首礼，谓随于死者：汉译《南传大藏经·增支部经典二·四集·二十三》译作“大转梵轮于天人，如斯人天之群类，虔敬归依于彼佛，敬礼伟大无畏者”。香音神，即香阴神，音译作乾闼婆，意译为食香、香阴，以香气为食，为天上的伎乐神，八部众之一。

[593]人之上：人（天）中之至尊。

[594]是故当乐禅，住远离极定……谓堕地狱中：汉译《南传大藏经·增支部经典二·四集·二十三》无此相应内容。

[595]行：此字后高丽藏原有“世间经第二十一竟（三百九十六字）”等十四字。

[596]福经：高丽藏原作“中阿含大品福经第二十二（第三念诵）”等十五字。

[597]莫畏于福，爱乐意所念。所以者何？福者是说乐：汉译《南传大藏经·增支部经典四·七集·五十八》译作“勿恐诸福业。诸比丘！此乃乐之同义语，此即是福业”。

[598]七返成败，不来此世……复无量返作剎利顶生王：汉译《南传大藏经·增支部经典四·七集·五十八》译作“于七成坏劫，不再来此世。诸比丘！世界坏劫之时，我实生于极光净天，世界成劫之时，我生于空虚之梵宫。诸比丘！于是，我实为梵、大梵、胜者、无能胜者、普观察者、自在者。诸比丘！又，我为三十六次帝释天，我为多百次转轮王”，《杂阿含·二六四经》译作“经七劫成坏，不还此世；七劫坏时生光音天，七劫成时还生梵世空宫殿中，作大梵王，无胜无上，领千世界；从是以后，复三十六反，作天帝释；复百千反，作转轮圣王”。成败，指成坏之劫。晃昱天，又作光音天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。自在天，又意译作他化自在天、他化乐天，简称自在天、他化天、化他天，音译作波罗尼蜜、波罗维摩婆奢、娑舍跋提，为六欲天之第六天。剎利顶生王，又作剎利灌顶王、刹利水浇头王种，意为刹利种姓、经过灌顶仪式正式登基之王；但此处指转轮王。

[599]校：高丽藏原作“珓”，今依宋、元、明三种藏经改。

[600]于娑贺：象王之名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》与《杂阿含·二六四经》均译作“布萨”。

[601]䭷马：马王之名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》与《杂阿含·二六四经》均译作“婆罗诃”。另参见《中阿含·一三六·商人求财经》注释。

[602]校：高丽藏原作“珓”，今依元、明两种藏经改。本经下文同。

[603]乐声车：宝车之名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“毗阇那难提车”，《杂阿含·二六四经》译作“跋求毗阇耶难提音声之车”。

[604]拘舍惒提王城：拘舍惒提，王城之名，为拘尸那城之古名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》与《杂阿含·二六四经》均译作“拘舍婆提”。王城，意谓诸城中最大最好之城。

[605]正法：殿堂之名，汉译《南传大藏经·相应部经典三·蕴相应·牛粪》音译作“达摩”，《杂阿含·二六四经》音译作“由呵”。

[606]衬：高丽藏原作“儭”，今依宋、元、明三种藏经改。

[607]加陵伽波惒罗波遮悉哆罗那：意为（敷以）加陵伽毛皮制成的上好毛毡。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“迦达利鹿之最胜毛毯”，《杂阿含·二六四经》译作“迦陵伽卧具”。加陵伽，又译作迦陵伽，为（制毛毯最好的）羚鹿。波惒逻，一种衣名。波遮悉哆罗那，一种褥名。

[608]初摩衣：即亚麻衣。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“刍摩细衣”，《杂阿含·二六四经》译作“刍摩衣”。

[609]劫贝：即木棉。《杂阿含·二六四经》音译作“头鸠罗”。

[610]加陵伽波惒罗衣：《长阿含·二·游行轻（中）》译作“迦尸衣”。

[611]小：少、稍。

[612]姿：高丽藏原作“恣”，今依宋、元两种藏经改。

[613]罗：高丽藏原作“逻”，今依宋、元、明三种藏经改。本经下文同。

[614]衬：高丽藏原作“儭”，今依碛砂藏改。

[615]罗：高丽藏原作“逻”，今依宋、元、明三种藏经改。

[616]七支：指象之四脚、鼻、两牙等七处。

[617]反：通“返”。

[618]释：即天帝释。

[619]如法不加枉，正安乐教授：汉译《南传大藏经·增支部经典四·七集·五十八》译作“无有强制正，平等教诫之”。枉，高丽藏原作“抂”，今依明藏改。

[620]知此甚奇特，见神通不少；谁知而不信，如是生于冥：汉译《南传大藏经·增支部经典四·七集·五十八》译作“具神力名称，为阎浮洲王；虽为恶生者，闻之谁不信”。冥，暗、黑（之众生类）。

[621]行：此字后高丽藏原有“福经第二十二竟（一千一百五十四字）”等十五字。

[622]息止道经：高丽藏原作“中阿含大品息止道经第二十三（第三念诵）”等十七字。

[623]息止道：又作息道，指墓林、尸陀林等弃葬死人之地。止，高丽藏原作“上”，今依大正藏改。

[624]骨相、青相、腐相、食相、骨锁相：骨相，按照先后顺序，应作“膨胀相”，指死后一至七日中尸体膨胀之死相。青相，即青瘀相，指尸体表层有青瘀、尸斑之死相。腐相，即脓烂相，指尸体皮肉与内脏腐烂、发臭之死相。食相，即食残相，指尸体被虫噬、鸟啄、兽啃后之死相。骨锁相，即骨相，指尸体皮肉不存、唯剩骨架之死相。参见《中阿含·八一·念身经》、《中阿含·九八·念处经》、《中阿含·九九·苦阴经》中之息道观。

[625]跏：高丽藏原作“加”，今依宋、明两种藏经改。

[626]学：高丽藏原作“觉”，今依宋、元、明三种藏经改。

[627]止：高丽藏原作“上”，今依元、明两种藏经改。

[628]分卫食：即乞食。分卫，又译作团堕或托钵，盖印度多抟食作团，堕叠于乞者之钵中；另据《释氏要览》卷上引《僧祇律》谓“乞食分施僧尼，卫护令修道业，故称分卫”。

[629]此中无骨筋，无肉亦无血……风种亦复空：汉译《南传大藏经·小部·经集·蛇品·征胜经》中无此相应内容。

[630]行：此字后高丽藏原有“息止道经第二十三竟（三百七十二字）”等十五字。

[631]至边经：高丽藏原作“中阿含大品至边经第二十四（第三念诵）”等十六字。

[632]于生活中下极至边，谓行乞食。世间大讳，谓为秃头手擎钵行，彼族姓子为义故受：汉译《南传大藏经·小部·如是语经·三集·九一》译作“此最后之生活即为托钵。诸比丘！此托钵者，手持钵游行世间之谓，诸比丘！此贤善男子为［胜］义而成行”。下极至边，意谓最为低下。族姓子，又译作良家子、善男子。

[633]此淳具足大苦阴边：汉译《南传大藏经·小部·如是语经·三集·九一》译作“此无比类苦蕴之终”。淳具足大苦阴，又译作纯大苦聚。

[634]而行伺欲，染著至重：汉译《南传大藏经·小部·如是语经·三集·九一》译作“而有切望，对欲而怀剧情”。伺欲，即欲贪。

[635]掉：高丽藏原作“调”，今依元、明两种藏经改。本经下文同。

[636]持戒极宽：意谓于持守戒律之自我要求极为宽松。

[637]行：高丽藏原无此字，今依宋、元、明三种藏经补上。

[638]犹无事处烧人残木，彼火烬者，非无事所用，亦非村邑所用：汉译《南传大藏经·小部·如是语经·三集·九一》译作“如火葬场之炬火，两端已燃，其中间涂粪，于聚落不为薪之用，于林间［不为木材之用］”。无事处，指空闲之树林。

[639]我说彼愚痴人持沙门戒亦复如是，谓彼人行伺欲……不增广行：汉译《南传大藏经·小部·如是语经·三集·九一》译作“同样，诸比丘！我为此说，此者［一方］为舍在家之享乐，而亦［另一方］未成满沙门之胜义”。

[640]行：此字后高丽藏原有“至边经第二十四竟（四百二十二字）”等十四字。

[641]喻经：高丽藏原作“中阿含大品喻经第二十五（第三念诵）”等十五字。

[642]鬼村：又作鬼神村，指鬼神所依住的花草、树木、丛林、旷野。

[643]根香：以（花草）树木之根所得之香料。

[644]沉香：汉译《南传大藏经·相应部经典五·道相应·一四二》译作“随时檀（黑栴檀香）”，别译《杂阿含·六六经》译作“黑坚实香”。

[645]树香：以树干、树心所得之香料。汉译《南传大藏经·相应部经典五·道相应·一四三》另译作“核香”，别译《杂阿含·六六经》译作“坚实香”。

[646]须摩那：又译作修摩那、苏摩那，意为好意（花）、悦意（花），色黄甚香。汉译《南传大藏经·相应部经典五·道相应·一四三》另译作“夏生花（音译为‘婆师华’）”。

[647]迹：足迹。

[648]师子王：盖狮子为百兽之王，故称师子王。别译《杂阿含·六六经》译作“师子”。师，通“狮”。

[649]要誓：别译《杂阿含·六六经》译作“名”。

[650]承：此字前高丽藏原有“承椽梁”三字，属衍文，今删去。

[651]犹楼观椽，彼一切皆依承椽梁立，承椽梁皆摄持之，承椽梁者为最第一，谓尽摄故：汉译《南传大藏经·相应部经典五·道相应·一四一》译作“譬如重阁之诸重檐，同于屋顶，趣于屋顶，集于屋顶，以说屋顶为其最上”，别译《杂阿含·六六经》译作“一切楼观，高波那写最为第一”。承椽梁，音译作高波那写。

[652]须弥山王：即须弥山，为须弥世界中众山之王，故如此称。别译《杂阿含·六六经》译作“须弥山”。

[653]海：高丽藏原作“泉”，今依元、明两种藏经改。

[654]阿须罗：又译作阿修罗、阿素罗、阿须伦，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战。

[655]顶生王：又作灌顶王，指经灌顶仪式正式即位之王。

[656]宿月殿：汉译《南传大藏经·相应部经典五·道相应·一四六》译作“月光”。

[657]白练：汉译《南传大藏经·相应部经典五·道相应·一四八》与别译《杂阿含·六六经》均译作“迦尸衣”。

[658]慧光明：汉译《南传大藏经·相应部经典五·道相应·一四六》译作“日”，别译《杂阿含·六六经》译作“日光”。

[659]为：高丽藏原无此字，今依宋、元、明三种藏经补上。

[660]有为及无为：指有为法与无为法。《大毗婆沙论》卷七十六云“若法，有生有灭，有因有果，得有为相，是有为义。若法，无生无灭，无因无果，得无为相，是无为义。复次，若法，依属因缘，和合作用，是有为义。若法，不依属因缘和合作用，是无为义”。

[661]行：此字后高丽藏原有“喻经第二十五竟（七百七十一字）中阿含经卷第三十四（七千三百八十八字）中阿含经大品第一竟（五万三百六十九字）”等四十七字。


梵志品第十二[1]

雨势歌逻[2]数，瞿默象迹喻，
闻德何苦欲，郁瘦阿摄惒。


梵志品第十二[1]

中阿含经卷第三十五[3]

一四二、雨势经[4]

我闻如是：

一时，佛游王舍城，在鹫岩山[5]中。

尔时，摩竭陀王未生怨鞞陀提子[6]，与跋耆[7]相憎，常在眷属数作是说：“跋耆国人有大如意足、有大威德、有大福祐、有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄[8]。”

于是，摩竭陀王未生怨鞞陀提子闻世尊游王舍城，在鹫岩山中，便告大臣雨势[9]曰：“我闻沙门瞿昙游王舍城，在鹫岩山中。雨势！汝往至沙门瞿昙所，汝持我名问讯圣体安快无病、气力如常耶？当作是语：‘瞿昙[10]！摩竭陀王未生怨鞞陀提子问讯圣体安快无病、气力如常耶？瞿昙！摩竭陀王未生怨鞞陀提子与跋耆相憎，常在眷属数作是说：跋耆国人有大如意足、有大威德、有大福祐、有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄。沙门瞿昙当何所说[11]？’雨势！若沙门瞿昙有所说者，汝善受持。所以者何？如是之人终不妄说。”

大臣雨势受王教已，乘最好乘，与五百乘俱出王舍城，即便往诣鹫岩山中。登鹫岩山，下车步进，往诣佛所，便与世尊共相问讯，却坐一面，白曰：“瞿昙！摩竭陀王未生怨鞞陀提子问讯圣体安快无病、气力如常耶？瞿昙！摩竭陀王未生怨鞞陀提子与跋耆相憎，常在眷属数作是说：‘跋耆国人有大如意足、有大威德、有大福祐、有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄。’沙门瞿昙当何所说？”

世尊闻已，告曰[12]：“雨势！我昔曾游于跋耆国，彼国有寺，名遮惒逻[13]。雨势！尔时我为跋耆国人说七不衰法[14]，跋耆国人则能受行七不衰法。雨势！若跋耆国人行七不衰法而不犯者，跋耆必胜，则为不衰[15]。”

大臣雨势白世尊曰：“沙门瞿昙略说此事，不广分别，我等不能得解此义。愿沙门瞿昙广分别说，当令我等得知此义。”

世尊告曰：“雨势！谛听！善思念之，我当为汝广说此义。”

大臣雨势受教而听。

是时，尊者阿难执拂侍佛，世尊回顾问曰：“阿难！颇闻跋耆数数集会、多聚集耶？”尊者阿难白曰：“世尊！我闻跋耆数数集会、多聚集也！”世尊即告大臣雨势：“若彼跋耆数数集会、多聚集者，跋耆必胜，则为不衰。”

世尊复问尊者阿难：“颇闻跋耆共俱集会、俱作跋耆事、共俱起[16]耶？”尊者阿难白曰：“世尊！我闻跋耆共俱集会、俱作跋耆事、共俱起也！”世尊复告大臣雨势：“若彼跋耆共俱集会、俱作跋耆事、共俱起者，跋耆必胜，则为不衰。”

世尊复问尊者阿难：“颇闻跋耆未施设者不更施设、本所施设而不改易、旧跋耆法善奉行[17]耶？”尊者阿难白曰：“世尊！我闻跋耆未施设者不更施设、本所施设而不改易、旧跋耆法善奉行也！”世尊复告大臣雨势：“若彼跋耆未施设者不更施设、本所施设而不改易、旧跋耆法善奉行者，跋耆必胜，则为不衰。”

世尊复问尊者阿难：“颇闻跋耆不以力势而犯他妇、他童女[18]耶？”尊者阿难白曰：“世尊！我闻跋耆不以力势而犯他妇、他童女也！”世尊复告大臣雨势：“若彼跋耆不以力势而犯他妇、他童女者，跋耆必胜，则为不衰。”

世尊复问尊者阿难：“颇闻跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受[19]耶？”尊者阿难白曰：“世尊！我闻跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受。”世尊复告大臣雨势：“若彼跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受者，跋耆必胜，则为不衰。”

世尊复问尊者阿难：“颇闻跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废、本之所为不减损[20]耶？”尊者阿难白曰：“世尊！我闻跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废、本之所为不减损也！”世尊复告大臣雨势：“若彼跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废、本之所为不减损者，跋耆必胜，则为不衰。”

世尊复问尊者阿难：“颇闻跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具[21]耶？”尊者阿难白曰：“世尊！我闻跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具！”世尊复告大臣雨势：“若彼跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具者，跋耆必胜，则为不衰。雨势！跋耆行此七不衰法，诸受持此七不衰法者，跋耆必胜，则为不衰。”

于是，大臣雨势即从座[22]起，偏袒着衣，叉手向佛，白曰：“瞿昙！设彼跋耆成就一不衰法者，摩竭陀王未生怨鞞陀提子不能伏彼，况复具七不衰法耶？瞿昙！我国事多，请退还归。”

世尊报曰：“欲去随意！”

于是，大臣雨势闻佛所说，则善受持，起绕世尊三匝而去。

大臣雨势去后不久，于是，世尊回顾告曰：“阿难！若有比丘依鹫岩山处处住者，宣令一切尽集讲堂。一切集已，便来白我。”

尊者阿难即受佛教：“唯然，世尊！”

是时，尊者阿难便行宣令：若有比丘依鹫岩山处处住者，今令一切尽集讲堂。一切集已，还诣佛所，稽首作礼，却住一面，白曰：“世尊！我已宣令：若有比丘依鹫岩山处处住者，悉令一切尽集讲堂。今皆已集，唯愿世尊自知其时！”

于是，世尊将尊者阿难往诣讲堂，于比丘众前敷座而坐，告诸比丘：“今为汝说七不衰法，汝等谛听！善思念之。”

时，诸比丘白曰：“唯然。”

佛言：“云何为七？若比丘数数集会、多聚集者，比丘必胜，则法不衰。若比丘共齐集会、俱作众事、共俱起者，比丘必胜，则法不衰。若比丘未施设事不更施设、本所施设而不改易、我所说戒善奉行者，比丘必胜，则法不衰。若比丘此未来有爱、喜欲共俱、爱乐彼彼有起不随者[23]，比丘必胜，则法不衰。若比丘有长老上尊俱学梵行，比丘悉共宗敬、恭奉、供养，于彼闻教则受者，比丘必胜，则法不衰。若比丘有无事处、山林高岩，闲居静处，寂无音声，远离、无恶，无有人民，随顺宴坐，乐住不离[24]者，比丘必胜，则法不衰。若比丘悉共拥护诸梵行者，至重爱敬，常愿未来诸梵行者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。”

于是，世尊复告诸比丘曰：“我为汝等更说七不衰法，汝等谛听！善思念之。”

时，诸比丘白曰：“唯然。”

佛言：“云何为七？若比丘尊师，恭敬、极重供养、奉事者，比丘必胜，则法不衰。若比丘法……众……戒……不放逸……供给……定[25]，恭敬、极重供养、奉事者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。”

世尊复告诸比丘曰：“我为汝等更说七不衰法，汝等谛听！善思念之。”

时，诸比丘白曰：“唯然。”

佛言：“云何为七？若比丘不行于业、不乐于业、不习业者，比丘必胜，则法不衰。不行哗说、不乐哗说、不习哗说者……不行聚会、不乐聚会、不习聚会者……不行杂合、不乐杂合、不习杂合者……不行睡眠、不乐睡眠、不习睡眠者……不为利、不为誉、不为他人行梵行者……不为暂尔、不为德胜、于其中间舍方便令德胜者[26]，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。”

世尊复告诸比丘曰：“我为汝等更说七不衰法，汝等谛听！善思念之。”

时，诸比丘白曰：“唯然。”

佛言：“云何为七？若比丘成就信财、戒财、惭财、愧财、博闻财、施财，成就慧财者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。”

世尊复告诸比丘曰：“我为汝等更说七不衰法，汝等谛听！善思念之。”

时，诸比丘白曰：“唯然。”

佛言：“云何为七？若比丘成就信力、精进力、惭力、愧力、念力、定力，成就慧力者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。”

世尊复告诸比丘曰：“我为汝等更说七不衰法，汝等谛听！善思念之。”

时，诸比丘白曰：“唯然。”

佛言：“云何为七？若比丘修念觉支，依舍离、依无欲、依灭尽，趣向出要；择法……精进……喜……息[27]……定……修舍觉支，依舍离、依无欲、依灭尽，趣向出要者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。”

世尊复告诸比丘曰：“我为汝等更说七不衰法，汝等谛听！善思念之。”

时，诸比丘白曰：“唯然。”

佛言：“云何为七？若比丘应与面前律与面前律，应与忆律与忆律，应与不痴律与不痴律，应与自发露与自发露，应与居与居，应与展转与展转，众中起诤当以如弃粪扫[28]止诤法止之者，比丘必胜，则法不衰。若比丘行此七不衰法受持不犯者，比丘必胜，则法不衰。”

世尊复告诸比丘曰：“今为汝等说六慰劳法[29]，汝等谛听！善思念之。”

时，诸比丘白曰：“唯然。”

佛言：“云何为六？以慈身业向诸梵行，是慰劳法、爱法、乐法，令爱令重，令奉令敬，令修令摄，得沙门、得一心、得精进、得涅槃[30]。如是慈口业……慈意业……若有法利，如法得利，自所饭食，至在钵中[31]，如是利分，布施诸梵行[32]，是慰劳法，爱法、乐法，令爱令重，令奉令敬，令修令摄，得沙门、得一心、得精进、得涅槃。若有戒不缺、不穿、无秽、无黑，如地不随他，圣所称誉，具善受持，如是戒分，布施诸梵行[33]，是慰劳法、爱法、乐法，令爱令重，令奉令敬，令修令摄，得沙门、得一心、得精进、得涅槃。若有见是圣出要，明了深达，能正尽苦，如是见分，布施诸梵行[34]，是慰劳法、爱法、乐法，令爱令重，令奉令敬，令修令摄，得沙门、得一心、得精进、得涅槃[35]。我向所言六慰劳法者，因此故说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[36]！

一四三、伤歌逻经[37]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，伤歌逻摩纳[38]中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！我欲有所问，听乃敢陈。”

世尊告曰：“摩纳！若有疑者，恣汝所问。”

伤歌逻摩纳即便问曰：“瞿昙！梵志如法行乞财物，或自作斋，或教作斋。瞿昙！若自作斋、教作斋者，彼一切行无量福迹，以因斋故[39]。沙门瞿昙弟子随族剃除须发，着袈裟衣，至信舍家、无家学道，自调御、自息止、自灭讫，如是沙门瞿昙弟子随族行一福迹，不行无量福迹，因学道故[40]。”

尔时，尊者阿难执拂侍佛。于是，尊者阿难问曰：“摩纳！此二道迹，何者最上、最妙、最胜耶？”

伤歌逻摩纳语曰：“阿难！沙门瞿昙及阿难我俱恭敬、尊重、奉祠。”

尊者阿难复语曰：“摩纳！我不问汝恭敬、尊重、奉祠谁，我但问汝此二道迹，何者最上、最妙、最胜耶？”尊者阿难至再三问曰：“摩纳！此二道迹，何者最上、最妙、最胜耶？”伤歌逻摩纳亦再三语曰：“阿难！沙门瞿昙及阿难我俱恭敬、尊重、奉祠。”

尊者阿难复语曰：“摩纳！我不问汝恭敬、尊重、奉祠谁，我但问汝此二道迹，何者最上、最妙、最胜耶？”

于是，世尊便作是念：此伤歌逻摩纳为阿难所屈，我宁可救彼[41]。世尊知已，告曰：“摩纳！昔日王及群臣普集大会，共论何事？以何事故共集会耶？”

伤歌逻摩纳答曰：“瞿昙！昔日王及群臣普集大会，共论如此事：‘何因何缘，昔沙门瞿昙施设少戒，然诸比丘多得道者？何因何缘，今沙门瞿昙施设多戒，然诸比丘少得道耶[42]？’瞿昙！昔日王及群臣普集大会，共论此事，以此事故共集会耳！”

尔时，世尊告曰：“摩纳！我今问汝，随所解答。于意云何？若使有一沙门、梵志自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼为他说：‘我自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。汝等共来，亦自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。’彼亦自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼为他说，他为他说，如是展转无量百千。于摩纳意云何？我弟子随族剃除须发，着袈裟衣，至信舍家、无家学道，行一福迹、不行无量福迹，因学道故耶[43]？”

伤歌逻摩纳答曰：“瞿昙！如我解沙门瞿昙所说义，彼沙门瞿昙弟子随族剃除须发，着袈裟衣，至信舍家、无家学道，行无量福迹，不行一福迹，因学道故。”

世尊复告伤歌逻曰：“有三示现，如意足示现、占念示现、教训示现[44]。摩纳！云何如意足示现？有一沙门、梵志，有大如意足、有大威德、有大福祐、有大威神，于如意足心得自在，行无量如意足之功德，谓分一为众，合众为一，一则住一，有知有见，不碍石壁，犹如行空，没地如水，履水如地，结跏趺坐，上升虚空，犹如鸟翔[45]。今此日月有大如意足、有大威德、有大福祐、有大威神，以手扪摸[46]，身至梵天[47]。摩纳！是谓如意足示现。

“摩纳！云何占念示现？有一沙门、梵志，以他相占他意，有是意、如是意、实有是意；无量占不少占，彼一切真谛而无有虚设[48]。不以他相占他意者，但以闻天声及非人声而占他意，有是意、如是意、实有是意；无量占不少占，彼一切真谛而无有虚设。不以他相占他意，亦不闻天声及非人声占他意者，但以他念、他思、他说、闻声已占他意[49]，有是意、如是意、实有是意；无量占不少占，彼一切真谛而无有虚设。不以他相占他意，亦不以闻天声及非人声占他意，亦不以他念、他思、他说、闻声已占他意者，但以见他入无觉无观定，见已，作是念：如此贤者不念不思、如意所愿，彼贤者从此定寤如是念，彼从此定寤即如是如是念。彼亦占过去，亦占未来，亦占现在，久所作、久所说，亦占安静处、住安静处，亦占至心、心所有法[50]。摩纳！是谓占念示现。

“摩纳！云何教训示现？有一沙门、梵志，自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼为他说：‘我自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。汝等共来，亦自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。’彼亦自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼为他说，他为他说，如是展转无量百千。摩纳！是谓教训示现。此三示现，何者示现最上、最妙、最胜耶？”

伤歌逻摩纳答曰：“瞿昙！若有沙门、梵志有大如意足、有大威德、有大福祐、有大威神，于如意足心得自在……乃及身至梵天者，瞿昙！此自作自有，自受其报。瞿昙！于诸示现，此示现大法[51]。瞿昙！若有沙门、梵志以他相占他意……乃至占心、心所有法者，瞿昙！此亦自作自有，自受其报。瞿昙！于诸示现，此亦示现大法。瞿昙！若有沙门、梵志自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼为他说，他为他说，如是展转无量百千者，瞿昙！于三示现，此示现最上、最妙、最胜。”

世尊复问伤歌逻曰：“于三示现，称叹何示现？”

伤歌逻摩纳答曰：“瞿昙！于三示现，我称说沙门瞿昙。所以者何？沙门瞿昙有大如意足、有大威德、有大福祐、有大威神，心得自在……乃及身至梵天；沙门瞿昙以他相占他意……乃至占心、心所有法；沙门瞿昙示现如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。沙门瞿昙为他说，他为他说，如是展转无量百千。瞿昙！是故于三示现，我称叹沙门瞿昙。”

于是，世尊告曰：“摩纳！汝善达此论。所以者何？我有大如意足、有大威德、有大福祐、有大威神，于如意足心得自在……乃及身至梵天。摩纳！我以他相占他意……乃至占心、心所有法。摩纳！我自行如是道、如是迹，行此道、行迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。我为他说，他为他说，如是展转无量百千。摩纳！是故汝善达此论，汝当如是善受善持。所以者何？此所说义，应当如是。”

于是，伤歌逻摩纳白曰：“世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，伤歌逻摩纳、尊者阿难及诸比丘闻佛所说，欢喜奉行[52]！

一四四、算数目揵连经[53]

我闻如是：

一时，佛游舍卫国，在东园鹿子母堂。

尔时，算数梵志目揵连[54]中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！我欲有所问，听乃敢陈。”

世尊告曰：“目揵连！恣汝所问，莫自疑难。”

算数目揵连则便问曰：“瞿昙！此鹿子母堂渐次第作，转后成讫[55]。瞿昙！此鹿子母堂隥梯[56]，初升一隥，后二、三、四。瞿昙！如是此鹿子母堂渐次第上。瞿昙！此御象者，亦渐次第调御成讫，谓因钩故[57]。瞿昙！此御马者，亦渐次第调御成讫，谓因䩙[58]故。瞿昙！此剎利亦渐次第至成就讫，谓因捉弓箭故。瞿昙！此诸梵志亦渐次第至成就讫，谓因学经书故。瞿昙！我等学算数，以算数存命，亦渐次第至成就讫。若有弟子，或男或女，始教一一数，二二、三三，十百千万[59]，次第至上。瞿昙！如是我等学算数，以算数存命，渐次第至成讫。沙门瞿昙！此法律中，云何渐次第作至成就讫？”

世尊告曰：“目揵连！若有正说渐次第作，乃至成讫，目揵连！我法律中谓正说。所以者何？目揵连！我于此法律渐次第作至成就讫。目揵连！若年少比丘初来学道，始入法律者，如来先教：‘比丘！汝来身护命清净，口意护命清净[60]。’目揵连！若比丘身护命清净，口、意护命清净者，如来复上教：‘比丘！汝来观内身如身，至观觉[61]……心……法如法。’目揵连！若比丘观内身如身，至观觉……心……法如法者，如来复上教：‘比丘！汝来观内身如身，莫念欲相应念；至观觉……心……法如法，莫念非法相应念。’

“目揵连！若比丘观内身如身，不念欲相应念；至观觉……心……法如法，不念非法相应念者，如来复上教：‘比丘！汝来守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知[62]。若眼见色，然不受相，亦不味色；谓忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法；趣向彼故，守护眼根[63]。如是耳……鼻……舌……身……若意知法，然不受相，亦不味法；谓忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法；趣向彼故，守护意根。’

“目揵连！若比丘守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知。若眼见色，然不受相，亦不味色；谓忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法；趣向彼故，守护眼根。如是耳……鼻……舌……身……若意知法，然不受相，亦不味法；谓忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法；趣向彼故，守护意根者，如来复上教：‘比丘！汝来正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之。’

“目揵连！若比丘正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知者，如来复上教：‘比丘！汝来独住远离，在无事处，或至树下、空安静处、山岩石室、露地穰积，或至林中，或住在冢间。汝已在无事处，或至树下、空安静处，敷尼师檀，结跏[64]趺坐，正身正愿，反念不向[65]，断除贪伺，心无有诤，见他财物、诸生活具，莫起贪伺，欲令我得，汝于贪伺净除其心；如是嗔恚……睡眠……掉[66]悔……断疑度惑，于诸善法无有犹豫，汝于疑惑净除其心。汝断此五盖、心秽慧羸[67]，离欲、离恶不善之法……至得第四禅成就游。’目揵连！若比丘离欲、离恶不善之法……至得第四禅成就游者，目揵连！如来为诸年少比丘多有所益，谓训诲教诃。目揵连！若有比丘、长老上尊、旧学梵行，如来复上教，谓究竟讫一切漏尽。”

算数目揵连即复问曰：“沙门瞿昙！一切弟子如是训诲、如是教诃，尽得究竟智、必涅槃耶？”

世尊答曰：“目揵连！不一向[68]得，或有得者，或不得者。”

算数目揵连复更问曰：“瞿昙！此中何因何缘，有涅槃、有涅槃道，沙门瞿昙现在导师，或有比丘如是训诲、如是教诃，得究竟涅槃，或复不得耶？”

世尊告曰：“目揵连！我还问汝，随所解答。目揵连！于意云何？汝知王舍城处、谙彼道[69]耶？”

算数目揵连答曰：“唯然，我知王舍城处，亦谙彼道。”

世尊问曰：“目揵连！若有人来欲见彼王，至王舍城[70]，其人问汝：‘我欲见王，至王舍城。算数目揵连知王舍城处、谙彼道径，可示语我耶？’汝告彼人曰：‘从此东行至彼某村，从某村去当至某邑，如是展转至王舍城。若王舍城外有好园林[71]，其地平正，楼观浴池，若干华树，狭[72]长流河，又有清泉，尽见尽知。’彼人闻汝语、受汝教已，从此东行，须臾不久，便舍正道，从恶道还；若王舍城外有好园林，其地平正，楼观浴池，若干华树，狭长流河，又有清泉，彼尽不见，亦不知也。

“复有人来欲见彼王，至王舍城，其人问汝：‘我欲见王，至王舍城。算数目揵连知王舍城处、谙彼道径，可示语我耶？’汝告彼人曰：‘从此东行至彼某村，从某村去当至某邑，如是展转至王舍城。若王舍城外有好园林，其地平正，楼观浴池，若干华树，狭长流河，又有清泉，尽见尽知。’彼人闻汝语、受汝教已，即从此东行至彼某村，从某村去得至某邑，如是展转至王舍城；若王舍城外有好园林，其地平正，楼观浴池，若干华树，狭长流河，又有清泉，尽见尽知。

“目揵连！此中何因何缘？有彼王舍城，有王舍城道，汝现在导师，彼第一人随受汝教，于后不久，舍平正道，从恶道还；若王舍城外有好园林，其地平正，楼观浴池，若干华树，狭长流河，又有清泉，彼尽不见，亦不知耶？彼第二人随受汝教，从平正道，展转得至于王舍城；若王舍城外有好园林，其地平正，楼观浴池，若干华树，狭长流河，又有清泉，彼尽见尽知耶？”

算数目揵连答曰：“瞿昙！我都无事[73]。有彼王舍城，有王舍城道，我现在导师，彼第一人不随我教，舍平正道，从恶道还；若王舍城外有好园林，其地平正，楼观浴池，若干华树，狭长流河，又有清泉，彼尽不见，亦不知耳[74]！彼第二人随顺我教，从平正道，展转得至于王舍城；若王舍城外有好园林，其地平正，楼观浴池，若干华树，狭长流河，又有清泉，彼尽见尽知耳！”

世尊告曰：“如是，目揵连！我亦无事[75]。有彼涅槃、有涅槃道，我为导师，为诸比丘如是训诲、如是教诃，得究竟涅槃，或有不得。目揵连！但各自随比丘所行，尔时世尊便记彼行，谓究竟漏尽耳。”

算数目揵连白曰：“瞿昙！我已知。瞿昙！我已解。瞿昙！犹如良地有娑罗林，彼中有守娑罗林人，明健不懈，诸娑罗根以时锄掘，平高填下，粪沃溉灌，不失其时。若其边有秽恶草生，尽拔弃之；若有横曲不调直者，尽㓢[76]治之。若有极好中直树者，便权养护，随时锄掘，粪沃溉灌，不失其时，如是良地娑罗树林转茂盛好。瞿昙！如是有人谀谄、欺诳、极不庶几[77]、无信、懈怠、无念、无定、恶慧、心狂、诸根掉乱，持戒宽缓，不广修沙门[78]。瞿昙！如是之人不能共事。所以者何？瞿昙！如是人者，秽污梵行。瞿昙！若复有人不有谀谄，亦不欺诳，庶几有信，精进不懈，有念有定，亦有智慧，极恭敬戒，广修沙门。瞿昙！如是之人，能共事也。所以者何？瞿昙！如是人者，清净梵行。

“瞿昙！犹诸根香[79]，沉香[80]为第一。所以者何？瞿昙！彼沉香者，于诸根香为最上故。瞿昙！犹诸娑罗树香[81]，赤栴檀为第一。所以者何？瞿昙！赤栴檀者，于诸娑罗树香为最上故。瞿昙！犹诸水华，青莲华为第一。所以者何？瞿昙！青莲华者，于诸水华为最上故。瞿昙！犹诸陆华，修摩那[82]花为第一。所以者何？瞿昙！修摩那花者，于诸陆花为最上故。瞿昙！犹如世中诸有论士，沙门瞿昙为最第一。所以者何？沙门瞿昙论士能伏一切外道异学故。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，算数目揵连及诸比丘闻佛所说，欢喜奉行[83]！


梵志品第十二[1]

中阿含经卷第三十六

一四五、瞿默目揵连经[84]

我闻如是：

一时，佛般涅槃后不久，尊者阿难游王舍城。

尔时，摩竭陀大臣雨势[85]治王舍城，为防跋耆故。于是，摩竭陀大臣雨势遣瞿默目揵连田作人[86]，往至竹林迦[87]兰哆园。

尔时，尊者阿难过夜平旦，着衣持钵，为乞食故，欲[88]入王舍城。于是，尊者阿难作是念：且置王舍城乞食，我宁可往诣瞿默目揵连田作人所。于是，尊者阿难往诣瞿默目揵连田作人所。梵志瞿默目揵连遥见尊者阿难来，即从座[89]起，偏袒着衣，叉手向尊者阿难，白曰：“善来，阿难！久不来此，可坐此座。”尊者阿难即坐彼座。

梵志瞿默目揵连与尊者阿难共相问讯，却坐一面，白曰：“阿难！欲有所问，听我问耶？”

尊者阿难报曰：“目揵连！汝便可问，我闻当思。”

则便问曰：“阿难！颇有一比丘与沙门瞿昙等耶？”

尊者阿难与梵志瞿默目揵连共论此事时，尔时，摩竭陀大臣雨势慰劳田作人，往诣梵志瞿默目揵连田作人所。摩竭陀大臣雨势遥见尊者阿难坐在梵志瞿默目揵连田作人中，往诣尊者阿难所，共相问讯，却坐一面，问曰：“阿难！与梵志瞿默目揵连共论何事？以何事故共会此耶？”

尊者阿难答曰：“雨势！梵志瞿默目揵连问我：阿难！颇有一比丘与沙门瞿昙等耶？”

摩竭陀大臣雨势复问曰：“阿难！云何答彼？”

尊者阿难答曰：“雨势！都无一比丘与世尊等等。”

摩竭陀大臣雨势复问曰：“唯然，阿难！无一比丘与世尊等等。颇有一比丘为沙门瞿昙在时所立[90]：此比丘我般涅槃后，为诸比丘所依，谓令汝等今所依耶？”

尊者阿难答曰：“雨势！都无一比丘为世尊、所知见、如来、无所著[91]、等正觉在时所立：此比丘我般涅槃后，为诸比丘所依，谓令我等今所依者。”

摩竭陀大臣雨势复问曰：“阿难！唯然，无一比丘与沙门瞿昙等等；亦无一比丘为沙门瞿昙在时所立：此比丘我般涅槃后，为诸比丘所依，谓今汝等今所依者。颇有一比丘与众共和集拜[92]：此比丘世尊般涅槃后，为诸比丘所依，谓令汝等今所依耶？”

尊者阿难答曰：“雨势！亦无一比丘与众共和集拜：此比丘世尊般涅槃后，为诸比丘所依，谓令我等今所依者。”

摩竭陀大臣雨势复问曰：“阿难！唯然，无一比丘与沙门瞿昙等等；亦无一比丘为沙门瞿昙在时所立：此比丘我般涅槃后，为诸比丘所依，谓令汝等今所依者；亦无一比丘与众共和集拜：此比丘世尊般涅槃后，为诸比丘所依，谓令汝等今所依者。阿难！若尔者，汝等无所依，共和合、不诤、安隐，同一一教，合一水乳[93]，快乐游行，如沙门瞿昙在时耶？”

尊者阿难告曰：“雨势！汝莫作是说，言我等无所依。所以者何？我等有所依耳。”

摩竭陀大臣雨势白曰：“阿难！前后所说何不相应？阿难向如是说：无一比丘与世尊等等；亦无一比丘为世尊、所知见、如来、无所著、等正觉在时所立：此比丘我般涅槃后，为诸比丘所依，谓令我等今所依者；亦无一比丘与众共和集拜：此比丘世尊般涅槃后，为诸比丘所依，谓令我等今所依者。阿难！何因何缘，今说我有所依耶？”

尊者阿难答曰：“雨势！我等不依于人而依于法[94]。雨势！我等若依村邑游行，十五日说从解脱时，集坐一处，若有比丘知法者，我等请彼比丘为我等说法。若彼众清净者，我等一切欢喜奉行彼比丘所说；若彼众不清净者，随法所说，我等教作是[95]。”

摩竭陀大臣雨势白曰：“阿难！非汝等教作是，但法教作是。阿难！如是少法、多法可得久住者；如是阿难等共和合、不诤、安隐，同一一教，合一水乳，快乐游行，如沙门瞿昙在时。”摩竭陀大臣雨势复问曰：“阿难！颇有可尊敬耶[96]？”

尊者阿难答曰：“雨势！有可尊敬。”

雨势白曰：“阿难！前后所说何不相应？阿难向如是说：无一比丘与世尊[97]等等；亦无一比丘为世尊在时所立：此比丘我般涅槃后，为诸比丘所依，谓令我等今所依者；亦无一比丘与众共和集拜：此比丘世尊般涅槃后，为诸比丘所依，谓令我等今所依者。阿难！汝何因何缘，今说有可尊敬耶？”

尊者阿难答曰：“雨势！世尊、知、见、如来、无所著、等正觉说有十法而可尊敬[98]。我等若见比丘有此十法者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。云何为十？雨势！比丘修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪[99]常怀畏怖，受持学戒。雨势！我等若见比丘极行增上戒者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。复次，雨势！比丘广学多闻，守持不忘，积聚博闻，所谓法者，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行，如是诸法，广学多闻，诵习至千，意所惟观，明见深达[100]。雨势！我等若见比丘极多闻者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。

“复次，雨势！比丘作善知识，作善朋友，作善伴党。雨势！我等若见比丘极善知识者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。复次，雨势！比丘乐住远离，成就二远离，身及心也。雨势！我等若见比丘极乐住远离者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。复次，雨势！比丘乐于燕坐，内行正止，亦不离伺[101]，成就于观，增长空行。雨势！我等若见比丘极乐燕坐者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。

“复次，雨势！比丘知足，衣取覆形，食取充躯，随所游至，与衣钵俱，行无顾恋。犹如鹰鸟，与两翅俱，飞翔空中；如是比丘知足，衣取覆形，食取充躯，随所游至，与衣钵俱，行无顾恋。雨势！我等若见比丘极知足者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。复次，雨势！比丘常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘。雨势！我等若见比丘极有正念者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。复次，雨势！比丘常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便。雨势！我等若见比丘极精勤者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。

“复次，雨势！比丘修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦。雨势！我等若见比丘极行慧者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。复次，雨势！比丘诸漏已尽，而得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。雨势！我等若见比丘诸漏尽者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。雨势！世尊、知、见、如来、无所著、等正觉说此十法而可尊敬。雨势！我等若见比丘行此十法者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。”

于是，彼大众放高大音声：“可修直道，非不可修。若修直道，非不可修者，随世中阿罗诃爱敬、尊重、供养、礼事。若诸尊可修直道而能修者，是故世中阿罗诃爱敬、尊重、供养、礼事。”[102]

于是，摩竭陀大臣雨势及其眷属问曰：“阿难！今游何处？”

尊者阿难答曰：“我今游行此王舍城竹林迦兰哆园。”

“阿难！竹林迦兰哆园至可爱乐，整[103]顿可喜，昼不喧闹，夜则静寂，无有蚊虻，亦无蝇蚤，不寒不热。阿难！乐住竹林迦兰哆园耶？”

尊者阿难答曰：“如是，雨势！如是，雨势！竹林迦兰哆园至可爱乐，整顿可喜，昼不喧闹，夜则静寂，无有蚊虻，亦无蝇蚤，不寒不热。雨势！我乐住竹林迦兰哆园中。所以者何？以世尊拥护故[104]。”

是时，婆难[105]大将在彼众中。婆难大将白曰：“如是，雨势！如是，雨势！竹林迦兰哆园至可爱乐，整顿可喜，昼不喧闹，夜则静寂，无有蚊虻，亦无蝇蚤，不寒不热，彼尊者乐住竹林迦兰哆园。所以者何？此尊者行伺、乐伺故[106]。”

摩竭陀大臣雨势闻已，语曰：“婆难大将！沙门瞿昙昔时游行金鞞罗乐园中[107]。婆难大将！尔时我数往诣彼，见沙门瞿昙。所以者何？沙门瞿昙行伺、乐伺，称叹一切伺[108]。”

尊者阿难闻已，告曰：“雨势！莫作是说：沙门瞿昙称说一切伺。所以者何？世尊或称说伺，或不称说[109]。”

摩竭陀大臣雨势复问曰：“阿难！沙门瞿昙不称说伺，不称说何等伺？”

尊者阿难答曰：“雨势！或有一贪欲所缠而起贪欲，不知出要如真，彼为贪欲所障碍故，伺、增伺而重伺[110]。雨势！是谓第一伺，世尊不称说。复次，雨势！或有一嗔恚所缠而起嗔恚，不知出要如真，彼为嗔恚所障碍故，伺、增伺而重伺。雨势！是谓第二伺，世尊不称说。复次，雨势！睡眠[111]所缠而起睡眠，不知出要如真，彼为睡眠所障碍故，伺、增伺而重伺。雨势！是谓第三伺，世尊不称说。复次，雨势！疑惑所缠而起疑惑，不知出要如真，彼为疑惑所障碍故，伺、增伺而重伺。雨势！是谓第四伺，世尊不称说。雨势！世尊不称说此四伺[112]。”

摩竭陀大臣雨势白曰：“阿难！此四伺可憎[113]、可憎处，沙门瞿昙不称说。所以者何？正尽觉故。”摩竭陀大臣雨势复问曰：“阿难！何等伺沙门瞿昙所称说？”

尊者阿难答曰：“雨势！比丘者，离欲、离恶不善之法……至得第四禅成就游。雨势！世尊称说此四伺。”

摩竭陀大臣雨势白曰：“阿难！此四伺可称、可称处，沙门瞿昙所称说[114]。所以者何？以正尽觉故。阿难！我事烦猥，请退还归。”

尊者阿难告曰：“欲还随意。”

于是，摩竭陀大臣雨势闻尊者阿难所说，善受善持，即从座[115]起，绕尊者阿难三匝而去。

是时，梵志瞿默目揵连于摩竭陀大臣雨势去后不久，白曰：“阿难！我所问事，都不答耶？”

尊者阿难告曰：“目揵连！我实不答[116]。”

梵志瞿默目揵连白曰：“阿难！我更有所问，听我问耶？”

尊者阿难答曰：“目揵连！汝便可问，我闻当思。”

梵志瞿默目揵连即问曰：“阿难！若如来、无所著、等正觉解脱及慧解脱阿罗诃解脱[117]，此二[118]解脱有何差别？有何胜如？”

尊者阿难答曰：“目揵连！若如来、无所著、等正觉解脱及慧解脱阿罗诃解脱，此二解脱无有差别，亦无胜如。”

梵志瞿默目揵连白曰：“阿难！可在此食。”

尊者阿难默然而受。梵志瞿默目揵连知默然受已，即从座起，自行澡水，极美净妙、种种丰饶食噉含消，自手斟酌，极令饱满。食讫举器，行澡水竟，取一小床，别坐听法。

尊者阿难为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，尊者阿难所说如是，摩竭陀大臣雨势眷属及梵志瞿默目揵连闻尊者阿难所说，欢喜奉行[119]！

一四六、象迹喻经[120]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，卑卢异学[121]平旦则从舍卫国出，往诣佛所，稽首作礼，却坐一面。佛为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，默然而住。卑卢异学，佛为说法、劝发渴仰、成就欢喜已，即从座[122]起，稽首佛足，绕三匝而去。

尔时，生闻[123]梵志乘极好白乘，与五百弟子俱，以平旦时，从舍卫出，至无事处，欲教弟子讽读经书。生闻梵志遥见卑卢异学来，便问：“婆蹉[124]！晨起从何处来？”

卑卢异学答曰：“梵志！我见世尊礼事、供养来。”

生闻梵志问曰：“婆蹉！颇知沙门瞿昙空安静处学智慧耶？”

卑卢异学答曰：“梵志！何等人可知世尊空安静处学智慧耶？梵志！若知世尊空安静处学智慧者，亦当如彼。但，梵志！我所读书有四句义，因四句义，我必信世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣。梵志！譬善象师游无事处，于树林间见大象迹，见已，必信彼象极大而有此迹。梵志！我亦如是，我所读书有四句义，因四句义，我必信世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣[125]。

“云何四句义？梵志！智慧剎利论士多闻决定，能伏世人，无所不知，则以诸见造作文章，行于世间。彼作是念：我往沙门瞿昙所，问如是如是事，若能答者，当复重问；若不能答，便伏舍去。彼闻世尊游某村邑，便往彼所，见世尊已，尚不敢问，况复能伏[126]？梵志！我所读书，用得如此第一句义，我因此义，必信世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣。

“如是智慧梵志……智慧居士……智慧沙门[127]论士多闻决定，能伏世人，无所不知，则以诸见造作文章，行于世间。彼作是念：我往沙门瞿昙所，问如是如是事，若能答者，当复重问；若不能答，便伏舍去。彼闻世尊游某村邑，便往彼所，见世尊已，尚不敢问，况复能伏？梵志！我所读书，用得如此第四句义，我因此义，必信世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣。梵志！我所读书有此四句义，我因此四句义故，必信世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣。”

生闻梵志语曰：“婆蹉！汝大供养沙门瞿昙，所因所缘，欢喜奉行。”

卑卢异学答曰：“梵志！如是！如是！我极供养于彼世尊，亦极称誉；一切世间亦应供养。”

彼时，生闻梵志闻此义已，即从乘下，右膝着地，叉手向于胜林给孤独园，再三作礼：南无[128]如来、无所著、等正觉。如是至三已，还乘极好白乘，往诣胜林给孤独园。到彼乘地，即便下乘，步进诣佛，共相问讯，却坐一面。

生闻梵志向与卑卢异学所共论事尽向佛说，世尊闻已，告曰：“梵志！卑卢异学说象迹喻，犹不善作，亦不具足[129]。如象迹喻善作具足者，今为汝说，当善听之。梵志！譬善象师游无事处，于树林间见大象迹，见已，必信彼象极大而有此迹。梵志！彼善象师或不信者[130]，于此林中复有母象，名加梨㝹[131]，身极高大，彼有此迹。即寻此迹，复见大象迹[132]，见已，必信彼象极大而有此迹。梵志！彼善象师或复不信，于此林中更有母象，名加罗梨[133]，身极高大，彼有此迹。即寻此迹，复见大象迹[134]，见已，必信彼象极大而有此迹。梵志！彼善象师或复不信，于此林中更有母象，名婆惒㝹[135]，身极高大，彼有此迹。即寻此迹，复见大象迹[136]，见已，必信彼象极大而有此迹。彼寻此迹已，见大象迹，大象迹方极长极广，周匝遍着，正深入地。及见彼象，或去或来，或住或走，或立或卧。见彼象已，便作是念：若有此迹，必是大象[137]。

“梵志！如是，若世中出如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼于此世，天及魔、梵、沙门、梵志，乃至天、人，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼说法初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。彼所说法，或居士、居士子，闻已得信，于如来正法律彼得信已，便作是念：在家至狭，尘劳之处；出家学道，发露旷大。我今在家，为锁所锁，不得尽形寿净修梵行，我宁可舍于少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家、无家学道。彼于后时，舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家、无家学道。

“彼出家已，舍亲族相，受比丘要[138]，修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪，常怀畏怖，受持学戒。

“彼离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切，乃至蜫虫，彼于杀生净除其心。彼离不与取、断不与取，与而后取，乐于与取，常好布施，欢喜无吝，不望其报，彼于不与取净除其心。彼离非梵行[139]、断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，彼于非梵行净除其心。

“彼离妄言、断妄言，真谛言，乐真谛，住真谛，不移动，一切可信，不欺世间，彼于妄言净除其心。彼离两舌、断于两舌，行不两舌，不破坏他；不闻此语彼，欲破坏此；不闻彼语此，欲破坏彼；离者欲合，合者欢喜，不作群党，不乐群党，不称说群党事；彼于两舌净除其心。彼离粗言、断于粗言，若有所言，辞气粗犷[140]，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言；若有所言，清和柔润，顺耳入心，可喜可爱，使他安隐，言声具了，不使人畏，令他得定，说如是言，彼于粗言净除其心。彼离绮语、断于绮言，时说、真说、法说、义说、止息说[141]、乐止息说，事随时得宜，善教善诃，彼于绮语净除其心。

“彼离治生[142]、断于治生，弃舍称量及斗斛，亦不受货，不缚束人，不望折斗量，不以小利侵欺于人，彼于治生净除其心。彼离受寡妇童女、断受寡妇童女，彼于受寡妇童女净除其心。彼离受奴婢、断受奴婢，彼于受奴婢净除其心。彼离受象马牛羊、断受象马牛羊，彼于受象马牛羊净除其心。彼离受鸡猪、断受鸡猪，彼于受鸡猪净除其心。彼离受田业店肆、断受田业店肆，彼于受田业店肆净除其心。彼离受生稻麦豆、断受生稻麦豆，彼于受生稻麦豆净除其心。

“彼离酒、断酒，彼于饮酒净除其心。彼离高广大床、断高广大床，彼于高广大床净除其心。彼离华鬘、璎珞、涂香、脂粉，断花鬘、璎珞、涂香、脂粉，彼于华鬘、璎珞、涂香、脂粉净除其心。彼离歌舞倡妓及往观听、断歌舞倡妓及往观听，彼于歌舞倡妓及往观听净除其心。彼离受生色像宝[143]、断受生色像宝，彼于受生色像宝净除其心。彼离过中食[144]、断过中食，一食[145]、不夜食、学时食[146]，彼于过中食净除其心。

“彼已成就此圣戒聚，复行极知足，衣取覆形，食取充躯，随所游至，与衣钵俱，行无顾恋，犹如鹰鸟，与两翅俱，飞翔空中。彼已成就此圣戒聚，及极知足，复守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知。若眼见色，然不受相[147]，亦不味色；谓忿诤[148]故，守护眼根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根。如是耳……鼻……舌……身……若意知法，然不受相[149]，亦不味法；谓忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根。

“彼已成就此圣戒聚，及极知足，守护诸根，复正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧，眠寤语默，皆正知之。彼已成就此圣戒聚，及极知足，守护诸根，正知出入，复独住远离，在无事处，或至树下、空安静[150]处、山岩石室、露地穰积，或至林中，或在冢间。彼已在无事处，或至树下、空安静处，敷尼师檀，结跏[151]趺坐，正身正愿，反念不向[152]。

“断除贪伺，心无有诤，见他财物诸生活具，不起贪伺，欲令我得，彼于贪伺净除其心。如是嗔恚……睡眠……掉[153]悔……断疑度惑，于诸善法，无有犹豫，彼于疑惑净除其心。彼断此五盖、心秽慧羸[154]，离欲、离恶不善之法，有觉有观，离生喜乐，逮初禅成就游。梵志！是谓如来所屈、如来所行、如来所服。然彼不以此为讫，世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣[155]。

“彼觉观已息，内静[156]一心，无觉无观，定生喜乐，逮第二禅成就游。梵志！是谓如来所屈、如来所行、如来所服。然彼不以此为讫，世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣。彼离喜欲，舍无求游，正念正智，而身觉乐，谓圣所说、圣所舍念乐住空[157]，逮第三禅成就游。梵志！是谓如来所屈、如来所行、如来所服。然彼不以此为讫，世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣。彼乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，逮第四禅成就游。梵志！是谓如来所屈、如来所行、如来所服。然彼不以此为讫，世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣。

“彼已得如是定心，清净无秽，无烦柔软，善住得不动心，趣向漏尽智通作证。彼知此苦如真，知此苦集[158]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。梵志！是谓如来所屈、如来所行、如来所服。彼以此为讫[159]，世尊、如来、无所著、等正觉，世尊所说法善，如来弟子圣众善趣。梵志！于意云何？如是象迹喻善作具足耶？”

生闻梵志答曰：“唯然，瞿昙！如是象迹喻善作具足。”

生闻梵志白曰：“世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，生闻梵志及卑卢异学闻佛所说，欢喜奉行[160]！

一四七、闻德经[161]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，生闻梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！我欲有所问，听乃敢陈。”

世尊告曰：“梵志！恣汝所问。”

生闻梵志即便问曰：“沙门瞿昙弟子或有在家，或有出家学道，以何义故博闻诵习耶？”

世尊答曰：“梵志！我弟子或有在家，或出家学道，所以博闻诵习，欲自调御，欲自息止、自求灭讫。梵志！我弟子或有在家，或出家学道，以此义故博闻诵习。”

生闻梵志复问曰：“瞿昙！博闻诵习有差别耶？博闻诵习有功德耶？”

世尊答曰：“梵志！博闻诵习而有差别，博闻诵习则有功德。”

生闻梵志复问曰：“瞿昙！博闻诵习有何差别、有何功[162]德耶？”

世尊答曰：“梵志！多闻圣弟子昼日作业，欲得其利，彼所作业败坏不成；彼所作业败坏不成已，然不忧戚、愁烦、啼哭，不椎身懊恼，亦不痴狂。梵志！若多闻圣弟子昼日作业，欲得其利，彼所作业败坏不成；彼所作业败坏不成已，然不忧戚、愁烦、啼哭，不椎身懊恼，亦不痴狂者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子所有爱念，异无散解，不复相应；与别离已，然不忧戚、愁烦、啼哭，不椎身懊恼，亦不痴狂。梵志！若多闻圣弟子所有爱念，异无散解，不复相应；与别离已，然不忧戚、愁烦、啼哭，不椎身懊恼，亦不痴狂者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子知所有财物皆悉无常，念出家学道。梵志！若多闻圣弟子知所有财物皆悉无常，念出家学道者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子知所有财物皆悉无常已，剃除须发，着袈裟衣，至信舍家、无家学道。梵志！若多闻圣弟子知所有财物皆悉无常已，剃除须发，着袈裟衣，至信舍家、无家学道者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子能忍饥渴寒热、蚊虻蝇蚤、风日所逼，恶声捶杖亦能忍之；身遇诸疾，极为苦痛，至命欲绝，诸不可乐皆能堪耐。梵志！若多闻圣弟子能忍饥渴寒热、蚊虻蝇蚤、风日所逼，恶声捶杖亦能忍之；身遇诸疾，极为苦痛，至命欲绝，诸不可乐皆能堪耐者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子堪耐不乐；生不乐已，心终不著。梵志！若多闻圣弟子堪耐不乐；生不乐已，心终不著者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子堪耐恐怖；生恐怖已，心终不著。梵志！若多闻圣弟子堪耐恐怖；生恐怖已，心终不著者[163]，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子若生三恶不善之念——欲念、恚念及害念，为此三恶不善念已，心终不著。梵志！若多闻圣弟子若生三恶不善之念——欲念、恚念及害念，为此三恶不善念已，心终不著者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子离欲、离恶不善之法……至得第四禅成就游。梵志！若多闻圣弟子离欲、离恶不善之法……至得第四禅成就游者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子三结[164]已尽，得须陀洹，不堕恶法，定趣正觉，极受七有；天上、人间七往来已，则得苦边。梵志！若多闻圣弟子三结已尽，得须陀洹，不堕恶法，定趣正觉，极受七有；天上、人间七往来已，则得苦边者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子三结已尽，淫、怒、痴薄，得一往来；天上、人间一往来已，则得苦边。梵志！若多闻圣弟子三结已尽，淫、怒、痴薄，得一往来；天上人间一往来已，则得苦边者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子五下分结[165]尽，生彼间已，便般涅槃，得不退法，不还此世。梵志！若多闻圣弟子五下分结尽，生彼间已，便般涅槃，得不退法，不还此世者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子有息解脱，离色得无色如其像定[166]，身作证成就游，慧观断漏而知漏。梵志！若多闻圣弟子有息解脱，离色得无色如其像定，身作证成就游，慧观断漏而知漏者，梵志！是谓博闻诵习而有差别、有此功德。

“复次，梵志！多闻圣弟子如意足、天耳、他心智、宿命智、生死智，诸漏已尽、得无漏[167]，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。梵志！若多闻圣弟子如意足、天耳、他心智、宿命智、生死智，诸漏已尽、得无漏，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真者，梵志！是谓博闻诵习而有差别，有此功德。”

生闻梵志复问世尊：“此博闻诵习有此差别、有此功德，颇更有差别、更有功德，最上、最妙、最胜耶？”

世尊答曰：“梵志！此博闻诵习有此差别、有此功德，更无差别、更无功德，最上、最妙、最胜者。”

生闻梵志白曰：“世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，生闻梵志闻佛所说，欢喜奉行[168]！

一四八、何苦经[169]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，生闻梵志[170]中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！我欲有所问，听乃敢陈。”

世尊告曰：“梵志！恣汝所问。”

生闻梵志即便问曰：“瞿昙！在家者有何苦？出家学道者有何苦耶？”

世尊答曰：“梵志！在家者，以不自在为苦；出家学道者，以自在为苦。”

生闻梵志复问曰：“瞿昙！在家者，云何以不自在为苦？出家学道者，云何以自在为苦耶？”

世尊答曰：“梵志！若在家者，钱不增长，金银、真珠、琉璃、水精悉不增长，畜牧、谷米及奴婢使亦不增长，尔时，在家忧苦愁戚；因此故，在家者多有忧苦，多怀愁戚。梵志！若出家学道者，行随其欲，行随恚痴，尔时，出家学道忧苦愁戚；因此故，出家学道者多有忧苦，多怀愁戚。梵志！如是在家者，以不自在为苦；出家学道者，以自在为苦。”

生闻梵志复问曰：“瞿昙！在家者有何乐？出家学道者有何乐耶？”

世尊答曰：“梵志！在家者，以自在为乐；出家学道者，以不自在为乐。”

生闻梵志复问曰：“瞿昙！在家者，云何以自在为乐？出家学道者，云何以不自在为乐耶？”

世尊答曰：“梵志！若在家者，钱得增长，金银、真珠、琉璃、水精皆得增长，畜牧、谷米及奴婢使亦得增长，尔时，在家快乐欢喜；因此故，在家者多快乐欢喜。梵志！出家学道者，行不随欲，行不随恚痴，尔时，出家学道快乐欢喜；因此故，出家学道者多快乐欢喜。梵志！如是在家者，以自在为乐；出家学道者，以不自在为乐。”

生闻梵志复问曰：“瞿昙！以何事故，令天及人必无利义？以何事故，令天及人必有利义？”

世尊答曰：“梵志！若天及人共诤者，必无利义；若天及人不诤者，必有利义。”

生闻梵志复问曰：“瞿昙！云何天及人共诤者，必无利义？云何天及人不诤者，必有利义耶？”

世尊答曰：“梵志！若时天及人斗诤怨憎者，尔时，天及人忧苦愁戚；因此故，天及人多有忧苦，多怀愁戚。梵志！若时天及人不斗诤、不怨憎者，尔时，天及人快乐欢喜；因此故，天及人多快乐、多欢喜。梵志！如是天及人共诤者，必无利义；天及人不诤者，必有利义。”

生闻梵志复问曰：“瞿昙！以何事故，令天及人必不得饶益、必得其苦？以何事故，令天及人必得饶益、必得其乐？”

世尊答曰：“梵志！若天及人行于非法及行恶者，必不得益、必得其苦。若天及人能行如法、不行恶者，必得饶益、必得其乐。”

生闻梵志复问曰：“瞿昙！天及人云何行于非法及行恶者，必不得益、必得其苦？天及人云何行如法、不行恶者，必得饶益、必得其乐？”

世尊答曰：“梵志！天及人身行非法及行恶，口、意行非法及行恶者，尔时，天及人必当减损，阿修罗必当兴盛。梵志！若天及人身行如法，守护其身，口、意行如法，守护口、意者，尔时，天及人必当兴盛，阿修罗必当减损。梵志！如是天及人行于非法及行恶者，必不得[171]益、必得其苦。梵志！如是天及人能行如法、不行恶者，必得饶益、必得其乐。”

生闻梵志复问曰：“瞿昙！云何观恶知识？”

世尊答曰：“梵志！当观恶知识犹如月也。”

生闻梵志复问曰：“瞿昙！云何当观恶知识犹如月耶？”

世尊答曰：“梵志！如向尽月[172]，日日稍减，宫殿亦减，光明亦减，形色亦减，日日尽去。梵志！有时月乃至于尽，都不复见。梵志！恶知识人于如来正法律亦得其信，彼得信已，则于后时而不孝顺，亦不恭敬，所行不顺，不立正智，不趣向法次法[173]，彼便失信，持戒、博闻、庶几、智慧亦复失之[174]。梵志！有时此恶知识教灭善法，犹如月尽。梵志！如是当观恶知识犹如月也。”

生闻梵志复问曰：“瞿昙！云何观善知识？”

世尊答曰：“梵志！当观善知识犹如月也。”

生闻梵志复问曰：“瞿昙！云何当观善知识犹如月耶？”

世尊答曰：“梵志！犹如月初生，少壮明净，日日增长。梵志！或时月十五日，其殿丰满。梵志！如是善知识于如来正法律得信，彼得信已，而于后时孝顺恭敬，所行随顺，立于正智，趣向法次法，彼增长信，持戒、博闻、庶几、智慧亦复增长。梵志！有时彼善知识善法具足，如十五日月。梵志！如是当观善知识犹如月也。”

于是，世尊说此颂曰：

“譬如月无垢，游于虚空界，

一切世星宿，悉翳其光明；

如是信博闻，庶几无悭贪，

世间一切悭，悉翳施光明。

犹如有大龙，兴起云雷电，

雨下极滂沛，充满一切地；

如是信博闻，庶几无悭贪，

施饮食丰足，乐劝增广施。

如是极雷震，如天降时雨，

彼福雨广大，施主之所雨；

钱财多名誉，得生于善处，

彼当受于福，死已生天上。”

佛说如是，生闻梵志闻佛所说，欢喜奉行[175]！


梵志品第十二[1]

中阿含经卷第三十七

一四九、何欲经[176]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，生闻梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！欲有所问，听乃敢陈。”

世尊告曰：“恣汝所问。”

梵志即便问曰：“瞿昙！剎利何欲、何行、何立、何依、何讫[177]耶？”

世尊答曰：“剎利者，欲得财物，行于智慧，所立以刀，依于人民[178]，以自在为讫。”

生闻梵志问曰：“瞿昙！居士何欲、何行、何立、何依、何讫耶？”

世尊答曰：“居士者，欲得财物，行于智慧，立以技术，依于作业，以作业竟为讫。”

生闻梵志问曰：“瞿昙！妇人何欲、何行、何立、何依、何讫耶？”

世尊答曰：“妇人者，欲得男子，行于严饰，立以儿子，依于无对[179]，以自在为讫。”

生闻梵志问曰：“瞿昙！偷劫何欲、何行、何立、何依、何讫耶？”

世尊答曰：“偷劫者，欲不与取，行隐藏处，所立以刀，依于暗冥，以不见为讫。”

生闻梵志问曰：“瞿昙！梵志何欲、何行、何立、何依、何讫耶？”

世尊答曰：“梵志者，欲得财物，行于智慧，立以经书，依于斋戒[180]，以梵天为讫。”

生闻梵志问曰：“瞿昙！沙门何欲、何行、何立、何依、何讫耶？”

世尊答曰：“沙门者，欲得真谛[181]，行于智慧，所立以戒，依于无处[182]，以涅槃为讫。”

生闻梵志白曰：“世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，生闻梵志闻佛所说，欢喜奉行[183]！

一五〇、郁瘦歌逻经[184]

我闻如是：

一时，佛游王舍城，在竹林迦[185]兰哆园。

尔时，郁瘦歌逻[186]梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！欲有所问，听乃敢陈。”

世尊告曰：“恣汝所问。”

郁瘦歌逻梵志即便问曰：“瞿昙！梵志为四种姓[187]施设四种奉事，为梵志施设奉事，为剎利、居士、工师[188]施设奉事。瞿昙！梵志为梵志施设奉事：梵志应奉事梵志，剎利、居士、工师亦应奉事梵志。瞿昙！此四种姓应奉事梵志。瞿昙！梵志为剎利施设奉事：剎利应奉事剎利，居士、工师亦应奉事剎利。瞿昙！此三种姓应奉事剎利。瞿昙！梵志为居士施设奉事：居士应奉事居士，工师亦应奉事居士。瞿昙！此二种姓应奉事居士。瞿昙！梵志为工师施设奉事，工师应奉事工师。谁复下贱应施设奉事工师？唯工师奉事工师。”

世尊问曰：“梵志！诸梵志颇自知为四种姓施设四种奉事：为梵志施设奉事，为剎利、居士、工师施设奉事耶[189]？”

郁瘦歌逻梵志答曰：“不知也，瞿昙！但诸梵志自作是说：‘我于此世，天及魔、梵、沙门、梵志，从人至天，梵志不自知为四种姓施设四种奉事：为梵志施设奉事，为剎利、居士、工师施设奉事[190]。’”

世尊告曰：“梵志！犹如有人，强与他肉[191]，而作是说：‘士夫可食，当与我直[192]。’梵志！汝为诸梵志说亦复如是。所以者何？梵志不自知为四种姓施设四种奉事：为梵志施设奉事，为剎利、居士、工师施设奉事[193]。”

世尊问曰：“梵志！云何奉事？若有奉事，因奉事故，有如无胜者，为是奉事耶？若有奉事，因奉事故，有胜无如者，为是奉事耶[194]？梵志！若奉事梵志，因奉事故，有如无胜者，为是奉事耶？奉事剎利、居士、工师，因奉事故，有如无胜者，为是奉事耶？梵志！若奉事梵志，因奉事故，有胜无如者，为是奉事耶？奉事剎利、居士、工师，因奉事故，有胜无如者，为是奉事耶？”

郁瘦歌逻梵志答曰：“瞿昙！若我奉事，因奉事故，有如无胜者，我不应奉事彼。若我奉事，因奉事故，有胜无如者，我应奉事彼。瞿昙！若奉事梵志，因奉事故，有如无胜者，我不应奉事彼。奉事剎利、居士、工师，因奉事故，有如无胜者，我不应奉事彼。瞿昙！若奉事梵志，因奉事故，有胜无如者，我应奉事彼。奉事剎利、居士、工师，因奉事故，有胜无如者，我应奉事彼。”

世尊告曰：“梵志！若更有梵志来，非愚非痴，亦非颠倒，心无颠倒，自由自在，我问彼梵志：‘于意云何？若有奉事，因奉事故，有如无胜者，为是奉事耶？若有奉事，因奉事故，有胜无如者，为是奉事耶？梵志！若奉事梵志，因奉事故，有如无胜者，为是奉事耶？奉事剎利、居士、工师，因奉事故，有如无胜者，为是奉事耶？梵志！若奉事梵志，因奉事故，有胜无如者，为是奉事耶？奉事剎利、居士、工师，因奉事故，有胜无如者，为是奉事耶？’梵志！彼梵志非愚非痴，亦非颠倒，心无颠倒，自由自在，答我曰：‘瞿昙！若我奉事，因奉事故，有如无胜者，我不应奉事彼。若我奉事，因奉事故，有胜无如者，我应奉事彼。瞿昙！若奉事梵志，因奉事故，有如无胜者，我不应奉事彼。奉事剎利、居士、工师，因奉事故，有如无胜者，我不应奉事彼。瞿昙！若奉事梵志，因奉事故，有胜无如者，我应奉事彼。奉事剎利、居士、工师，因奉事故，有胜无如者，我应奉事彼。’”

世尊问曰：“梵志！于意云何？若有奉事，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？若有奉事，因奉事故，增益信、戒、博闻、庶几[195]、智慧者，为是奉事耶？梵志！若奉事梵志，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？奉事剎利、居士、工师，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？梵志！若奉事梵志，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？奉事剎利、居士、工师，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？”

郁瘦歌逻梵志答曰：“瞿昙！若我奉事，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。若我奉事，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。瞿昙！若奉事梵志，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。奉事剎利、居士、工师，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。瞿昙！若奉事梵志，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。奉事剎利、居士、工师，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。”

世尊告曰：“梵志！若更有梵志来，非愚非痴，亦非颠倒，心无颠倒，自由自在，我问彼梵志：‘于意云何？若有奉事，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？若有奉事，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？梵志！若奉事梵志，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？奉事剎利、居士、工师，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？梵志！若奉事梵志，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？奉事剎利、居士、工师，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？’梵志！彼梵志非愚非痴，亦非颠倒，心无颠倒，自由自在，亦如是答我曰：‘瞿昙！若我奉事，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。若我奉事，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。瞿昙！若奉事梵志，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。奉事剎利、居士、工师，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。瞿昙！若奉事梵志，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。奉事剎利、居士、工师，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。’”

郁瘦歌逻梵志白曰：“瞿昙！梵志为四种姓施设四种自有财物：为梵志施设自有财物，为剎利、居士、工师施设自有财物。瞿昙！梵志为梵志施设自有财物者，瞿昙！梵志为梵志施设乞求自有财物[196]。若梵志轻慢乞求者，则便轻慢自有财物；轻慢自有财物已，则便失利。犹如放牛人不能看牛者，则便失利[197]。如是，瞿昙！梵志为梵志施设乞求自有财物。若梵志轻慢乞求者，则便轻慢自有财物；轻慢自有财物已，则便失利。

“瞿昙！梵志为剎利施设自有财物者，瞿昙！梵志为剎利施设弓箭自有财物[198]。若剎利轻慢弓箭者，则便轻慢自有财物；轻慢自有财物已，则便失利。犹如放牛人不能看牛者，则便失利。如是，瞿昙！梵志为剎利施设弓箭自有财物。若剎利轻慢弓箭者，则便轻慢自有财物；轻慢自有财物已，则便失利。

“瞿昙！梵志为居士施设自有财物者，瞿昙！梵志为居士施设田作自有财物[199]。若居士轻慢田作者，则便轻慢自有财物；轻慢自有财物已，则便失利。犹如放牛人不能看牛者，则便失利。如是，瞿昙！梵志为居士施设田作自有财物。若居士轻慢田作者，则便轻慢自有财物；轻慢自有财物已，则便失利。

“瞿昙！梵志为工师施设自有财物者，瞿昙！梵志为工师施设麻自有财物[200]。若工师轻慢麻者，则便轻慢自有财物；轻慢自有财物已，则便失利。犹如放牛人不能看牛者，则便失利。如是，瞿昙！梵志为工师施设麻自有财物。若工师轻慢麻者，则便轻慢自有财物；轻慢自有财物已，则便失利。”

世尊问曰：“梵志！诸梵志颇自知为四种姓施设四种自有财物：为梵志施设自有财物，为剎利、居士、工师施设自有财物耶[201]？”

郁瘦歌逻梵志答曰：“不知也，瞿昙！但诸梵志自说：‘我于此世，天及魔、梵、沙门、梵志，从人至天，不自知为四种姓施设四种自有财物：为梵志施设自有财物，为剎利、居士、工师施设自有财物。’”

世尊告曰：“梵志！犹如有人，强与他肉，而作是说：‘士夫可食，当与我直。’梵志！汝为诸梵志说亦复如是。所以者何？梵志不自知为四种姓施设四种自有财物：为梵志施设自有财物，为剎利、居士、工师施设自有财物[202]。如是，梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物[203]。”

世尊问曰：“梵志！于意云何？颇有梵志于此虚空不著、不缚、不触、不碍，剎利、居士、工师不然耶？”

郁瘦歌逻梵志答曰：“瞿昙！梵志于此虚空不著、不缚、不触、不碍，剎利、居士、工师亦然如是。”

“梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。”世尊问曰：“梵志！于意云何？颇有梵志能行慈心，无结、无怨、无恚、无诤，剎利、居士、工师不然耶？”

郁瘦歌逻梵志答曰：“瞿昙！梵志能行慈心，无结、无怨、无恚、无诤，剎利、居士、工师亦然如是。”

“梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。”世尊问曰：“梵志！于意云何？若百种人来，或有一人而语彼曰：‘汝等共来，若有生剎利族、梵志族者，唯彼能持澡豆[204]至水洗浴，去垢极净。’梵志！于意云何？为剎利族、梵志族者，彼能持澡豆至水洗浴，去垢极净耶？为居士族、工师族者，彼不能持澡豆至水洗浴，去垢极净耶？为一切百种人皆能持澡豆至水洗浴，去垢极净耶？”

郁瘦歌逻梵志答曰：“瞿昙！彼一切百种人皆能持澡豆至水洗浴，去垢极净。”

“如是，梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。”世尊问曰：“梵志！于意云何？若百种人来，或有一人而语彼曰：‘汝等共来，若生剎利族、梵志族者，唯彼能以极燥娑罗[205]及栴檀木用作火母[206]，以钻钻之，生火长养。’梵志！于意云何？为剎利族、梵志族者，彼能以极燥娑罗及栴檀木用作火母，以钻钻之，生火长养耶？为居士族、工师族者，彼当以燥猪狗槽、伊兰檀木[207]及余弊木用作火母，以钻钻之，生火长养耶？为一切百种人皆能以若干种木用作火母，以钻钻之，生火长养耶？”

郁瘦歌逻梵志答曰：“瞿昙！彼一切百种人皆能以若干种木用作火母，以钻钻之，生火长养。”

“如是，梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。”世尊问曰：“梵志！于意云何？若彼百种人皆以若干种木用作火母，以钻钻之，生火长养，彼一切火皆有焰、有色、有热、有光，皆能作火事。为彼火独有焰、有色、有热、有光，能作火事耶？为彼火独无焰、无色、无热、无光，不能作火事耶？为彼一切火皆有焰、有色、有热、有光，皆能作火事耶？”

郁瘦歌逻梵志答曰：“瞿昙！若百种人皆以若干种木用作火母，以钻钻之，生火长养者，彼一切火皆有焰、有色、有热、有光，皆能作火事。若彼火独有焰、有色、有热、有光，能为火事者，终无是处。若彼火独无焰、无色、无热、无光，不能为火事者，亦无是处。但，瞿昙！彼一切火皆有焰、有色、有热、有光，皆能作火事。”

“如是，梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。”世尊问曰：“梵志！于意云何？若彼百种人皆以若干种木用作火母，以钻钻之，生火长养。彼或有人以燥草木着其火中，生焰、生色、生热、生烟，颇有焰色热烟、焰色热烟而差别耶？”

郁瘦歌逻梵志答曰：“瞿昙！若彼百种人皆以若干种木用作火母，以钻钻之，生火长养。彼若有人以燥草木着其火中，生焰、生色、生热、生烟，我于彼火焰色热烟、焰色热烟不能施设有差别也。”

世尊告曰：“梵志！如是我所得火、所得不放逸，能灭放逸及贡高慢，我于此火、火亦不能施设有差别也。”

郁瘦歌逻梵志白曰：“世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，郁瘦歌逻梵志闻佛所说，欢喜奉行[208]！

一五一、阿摄惒经[209]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，众多梵志于拘萨罗，集在学堂，共论此事：梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化[210]。而沙门瞿昙说四种姓皆悉清净，施设显示[211]。

彼作是念：诸贤！为谁有力能至沙门瞿昙所？则以此事如法难诘。彼复作是念：阿摄惒逻延多那摩纳[212]为父母所举，受生清净，乃至七世父母不绝种族，生生无恶[213]；博闻总持，诵过四典经，深达因、缘、正、文、戏五句说[214]。阿摄惒逻延多那摩纳有力能至沙门瞿昙所，则以此事如法难诘。诸贤！可共诣阿摄惒逻延多那摩纳所，向说此事，随阿摄惒逻延多那摩纳所说，我等当受。

于是，拘萨罗众多梵志即诣阿摄惒逻延多那摩纳所，共相问讯，却坐一面，语曰：“摩纳！我等众多梵志于拘萨罗，集在学堂，共论此事：梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。而沙门瞿昙说四种姓皆悉清净，施设显示。我等作是念：诸贤！为谁有力能至沙门瞿昙所？则以此事如法难诘。我等复作是念：阿摄惒逻延多那摩纳为父母所举，受生清净，乃至七世父母不绝种族，生生无恶；博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。阿摄惒逻延多那摩纳有力能至沙门瞿昙所，则以此事如法难诘。愿阿摄惒逻延多那摩纳往诣沙门瞿昙所，则以此事如法难诘。”

阿摄惒逻延多那摩纳语诸梵志曰：“诸贤！沙门瞿昙如法说法，若如法说法者，不可难诘也。”

拘萨罗众多梵志语曰：“摩纳！汝未有屈事，未可豫自伏[215]。所以者何？阿摄惒逻延多那摩纳为父母所举，受生清净，乃至七世父母不绝种族，生生无恶；博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。阿摄惒逻延多那摩纳有力能至沙门瞿昙所，则以此事如法难诘。愿阿摄惒逻延多那摩纳往诣沙门瞿昙所，则以此事如法难诘。”

阿摄惒逻延多那摩纳为拘萨罗众多梵志默然而受。于是，阿摄惒逻延多那摩纳与彼拘萨罗众多梵志往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！欲有所问，听我问耶？”

世尊告曰：“摩纳！恣汝所问。”

阿摄惒逻延多那便问曰：“瞿昙！诸梵志等作如是说：‘梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。’未知沙门瞿昙当云何说？”

世尊告曰：“我今问汝，随所解答。摩纳！颇闻余尼及剑浮国有二种姓——大家及奴，大家作奴，奴作大家耶[216]？”

阿摄惒逻延多那摩纳答曰：“瞿昙！我闻余尼及剑浮国有二种姓——大家及奴，大家作奴、奴作大家也。”

“如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。”

阿摄惒逻延多那摩纳白曰：“瞿昙！甚奇！甚特！快说此喻。但诸梵志作如是说：‘梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。’”

世尊问曰：“摩纳！于意云何？颇独有梵志于此虚空不著不缚、不触不碍，剎利、居士、工师为不然耶？”

阿摄惒逻延多那摩纳答曰：“瞿昙！梵志于此虚空不著不缚、不触不碍，剎利、居士、工师亦然。”

“如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。”

阿摄惒逻延多那摩纳白曰：“瞿昙！甚奇！甚特！快说此喻。但诸梵志作如是说：‘梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。’”

世尊问曰：“摩纳！于意云何？颇独有梵志能行慈心，无结无怨，无恚无诤，剎利、居士、工师不然耶？”

阿摄惒逻延多那摩纳答曰：“瞿昙！梵志能行慈心，无结无怨，无恚无诤，剎利、居士、工师亦然。”

“如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。”

阿摄惒逻延多那摩纳白曰：“瞿昙！甚奇！甚特！快说此喻。但诸梵志作如是说：‘梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。’”

世尊问曰：“摩纳！于意云何？若百种人来，或有一人而语彼曰：‘汝等共来，若生剎利族、梵志族者，唯彼能持澡豆至水洗浴，去垢极净。’摩纳！于意云何？为剎利族、梵志族者，彼能持澡豆至水洗浴，去垢极净耶？为居士族、工师族者，彼不能持澡豆至水洗浴，去垢极净耶？为一切百种人皆能持澡豆至水洗浴，去垢极净耶？”

阿摄惒逻延多那摩纳答曰：“瞿昙！彼一切百种人皆能持澡豆至水洗浴，去垢极净。”

“如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。”

阿摄惒逻延多那摩纳白曰：“瞿昙！甚奇！甚特！快说此喻。但诸梵志作如是说：‘梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。’”

世尊问曰：“摩纳！于意云何？若百种人来，或有一人而语彼曰：‘汝等共来，若生剎利族、梵志族者，唯彼能以极燥娑罗及栴檀木用作火母，以钻钻之，生火长养。’摩纳！于意云何？为剎利族、梵志族者，彼能以极燥娑罗及栴檀木用作火母，以钻钻之，生火长养耶？为居士族、工师族者，彼当以燥猪狗槽、伊兰檀木[217]及余弊木用作火母，以钻钻之，生火长养耶？为一切百种人皆能以若干种木用作火母，以钻钻之，生火长养耶？”

阿摄惒逻延多那摩纳答曰：“瞿昙！彼一切百种人皆能以若干种木用作火母，以钻钻之，生火长养。”

“如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法[218]。”

阿摄惒逻延多那摩纳白曰：“瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：‘梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净。梵志梵天子，从彼口生，梵梵所化。’”

世尊问曰：“摩纳！于意云何？若彼百种人皆以若干种木用作火母，以钻钻之，生火长养，彼一切火皆有焰、有色、有热、有光，皆能作火事。为彼火独有焰、有色、有热、有光，能作火事耶？为彼火独无焰、无色、无热、无光，不能作火事耶？为彼一切火皆有焰、有色、有热、有光，皆能作火事耶？”

阿摄惒逻延多那摩纳白曰：“瞿昙！若彼百种人皆以若干种木用作火母，以钻钻之，生火长养者，彼一切火皆有焰、有色、有热、有光，皆能作火事。若彼火独有焰、有色、有热、有光，能为火事者，终无是处。若彼火独无焰、无色、无热、无光，不能为火事者，亦无是处。瞿昙！但彼一切火皆有焰、有色、有热、有光，皆能作火事。”

“如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。”

阿摄惒逻延多那摩纳白曰：“瞿昙！甚奇！甚特！快说此喻。但诸梵志作如是说：‘梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。’”

世尊告曰：“摩纳！若此身随所生者，即彼之数[219]。若生梵志族者，即梵志族数。若生剎利……居士……工师族者，即工师族数。摩纳！犹若如火，随所生者，即彼之数。若因木生者，即木火数。若因草……粪……薪生者，即薪火数。如是，摩纳！此身随所生者，即彼之数。若生梵志族者，即梵志族数。若生剎利……居士……工师族者，即工师族数。”世尊问曰：“摩纳！于意云何？若剎利女与梵志男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母[220]。汝云何说？彼为剎利？为梵志耶？”

阿摄惒逻延多那摩纳答曰：“瞿昙！剎利女与梵志男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母，我不说彼剎利，亦不说梵志。瞿昙！我但说彼他身。”

“如是，摩纳！此身随所生者，即彼之数。若生梵志族者，即梵志族数。若生剎利、居士、工师族者，即工师族数。”

世尊问曰：“摩纳！若梵志女与剎利男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母。汝云何说？彼为梵志？为剎利耶？”

阿摄惒逻延多那摩纳答曰：“瞿昙！梵志女与剎利男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母，我不说彼梵志，亦不说剎利。瞿昙！我但说彼他身[221]。”

“如是，摩纳！此身随所生者，即彼之数。若生梵志族者，即梵志族数。若生剎利……居士……工师族者，即工师族数。”

世尊问曰：“摩纳！于意云何？若人有众多草马，放一父驴，于中一草马与父驴共合会，彼因合会，后便生驹。汝云何说？彼为驴？为马耶？”

阿摄惒逻延多那摩纳答曰：“瞿昙！若有马与驴共合会，彼因合会，后便生驹，我不说彼驴，亦不说马。瞿昙！我但说彼骡也。”

“如是，摩纳！若此身随所生者，即彼之数。若生梵志族者，即梵志族数。若生剎利……居士……工师族者，即工师族数。”世尊告曰：“摩纳！乃往昔时，有众多仙人共住无事高处[222]，生如是恶见：梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。于是，阿私罗仙人提鞞逻[223]闻众多仙人共住无事高处，生如是恶见已，着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣屧[224]，不从门入，至仙人住处静室经行。

“于是，共住无事高处有一仙人见阿私罗仙人提鞞逻着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣屧，不从门入，至仙人住处静室经行。见已，往诣共住无事高处众多仙人所，便作是语：‘诸贤！今有一人着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣屧，不从门入，至仙人住处静室经行，我等宁可共往咒之：汝作灰、汝作灰耶？’

“于是，共住无事高处众多仙人即往诣彼阿私罗仙人提鞞逻所，到已共咒：‘汝作灰！汝作灰！’如其咒法咒之汝作灰、汝作灰者，如是如是，光颜益好，身体悦泽。彼众多仙人便作是念：我等本咒汝作灰、汝作灰者，彼即作灰；我今咒此人汝作灰、汝作灰，我等如其咒法咒此人，此人光颜益好，身体悦泽，我宁可问。即便问之：‘汝为是谁？’阿私罗仙人提鞞逻答曰：‘诸贤！汝等颇闻有阿私罗仙人提鞞逻耶？’答曰：‘闻有阿私罗仙人提鞞逻。’复语曰：‘我即是也。’彼众多仙人即共辞谢阿私罗仙人提鞞逻曰：‘愿为忍恕！愿为忍恕！我等不知尊是阿私罗仙人提鞞逻耳！’于是，阿私罗仙人提鞞逻语诸仙人曰：‘我已相恕。汝等实生恶见：梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。’彼诸仙人答曰：‘如是，阿私罗！’

“复问诸仙人曰：‘汝等为自知己父耶？’彼诸仙人答曰：‘知也，彼梵志取梵志妇，非非梵志[225]；彼父复父，乃至七世父，彼梵志取梵志妇，非非梵志。’阿私罗复问诸仙人曰：‘汝等为自知己母耶？’彼诸仙人答曰：‘知也，彼梵志取梵志夫[226]，非非梵志；彼母复母，乃至七世母，彼梵志取梵志夫，非非梵志。’[227]阿私罗复问诸仙人曰：‘汝等颇自知受胎耶？’彼诸仙人答曰：‘知也，以三事等合会受胎，父母合会，无满堪耐，香阴已至[228]。阿私罗！此事等会，入于母胎。’阿私罗复问诸仙人曰：‘颇知受生为男？为女？知所从来？为从剎利族来？梵志、居士、工师族来耶？为从东方、南方、西方、北方来耶？’彼诸仙人答曰：‘不知。’阿私罗复语彼仙人曰：‘诸贤！不见不知此者，汝等不知受胎，谁从何处来，为男为女，为从剎利来，梵志、居士、工师来，为从东方、南方、西方、北方来，然作是说：梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。’摩纳！彼住无事高处众多仙人为阿私罗仙人提鞞逻如是善教善诃，不能施设清净梵志，况汝师徒着皮草衣？”

于是，阿摄惒逻延多那摩纳为世尊面诃诘责[229]，内怀愁戚，低头默然，失辩无言。于是，世尊面诃诘责阿摄惒逻延多那摩纳已，复令欢悦，即便告曰：“摩纳！有一梵志作斋行施，彼有四儿，二好学问，二不学问。于摩纳意云何？彼梵志为先施谁第一座、第一澡水、第一食耶[230]？”

阿摄惒逻延多那摩纳答曰：“瞿昙！若彼梵志其有二儿好学问者，必先施彼第一座、第一澡水、第一食也！”

世尊复问曰：“摩纳！复有一梵志作[231]斋行施，彼有四儿，二好学问，然不精进，喜行恶法；二不学问，然好精进，喜行妙法。于摩纳意云何？彼梵志为先施谁第一座、第一澡水、第一食耶？”

阿摄惒逻延多那摩纳答曰：“瞿昙！若彼梵志其有二儿虽不学问，而好精进、喜行妙法者，必先施彼第一座、第一澡水、第一食也！”

世尊告曰：“摩纳！汝先称叹学问，后称叹持戒。摩纳！我说四种姓皆悉清净，施设显示；汝亦说四种姓皆悉清净，施设显示。”

于是，阿摄惒逻延多那摩纳即从座起，欲稽首佛足。尔时，彼大众唱高大音声：“沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神。所以者何？如沙门瞿昙说四种姓皆悉清净，施设显示，令阿摄惒逻延多那摩纳亦说四种姓皆悉清净。”

尔时，世尊知彼大众心之所念，告曰：“止！止！阿摄惒逻延多那！但心喜足，可还复坐，我当为汝说法。”

阿摄惒逻延多那摩纳稽首佛足，却坐一面。世尊为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，默然而住。于是，阿摄惒逻延多那摩纳，佛为说法、劝发渴仰、成就欢喜已，即从座起，稽首佛足，绕三匝而去[232]。

是时，拘萨罗众多梵志还去不远，种种言语责数阿摄惒逻延多那：“欲何等作？欲伏沙门瞿昙，而反为沙门瞿昙所降伏还。犹如有人，为眼入林中，而反失眼还[233]；阿摄惒逻延多那！汝亦如是，欲伏沙门瞿昙，而反为沙门瞿昙所降伏还。犹如有人，为饮入池，而反渴还；阿摄惒逻延多那！汝亦如是，欲伏沙门瞿昙，而反为沙门瞿昙所降伏还。阿摄惒逻延多那！欲何等作？”

于是，阿摄惒逻延多那摩纳语拘萨罗众多梵志曰：“诸贤！我前已说，沙门瞿昙如法说法。若如法说法者，不可难诘也！”

佛说如是，阿摄惒逻延多那摩纳闻佛所说，欢喜奉行[234]！

[1]梵志品第十二：高丽藏原作“梵志品第二（有一十经）（第三念诵）”等十三字。十二，今依明藏改。本品另有十经属第四诵。

[2]逻：高丽藏原作“罗”，今依《中阿含·一四三·伤歌逻经》经名改。

[3]中阿含经卷第三十五：此九字在高丽藏中原在“梵志品第二”之前。

[4]雨势经：高丽藏原作“中阿含梵志品雨势经第一”等十一字。

[5]鹫岩山：又音译作耆阇崛山、耆阇多山、崛山，意译为灵鹫山、鹫头山、灵山，位于中印度摩揭陀国王舍城的东北侧，为著名的佛陀说法圣地，为王舍城五山之一。《大智度论》卷三对“鹫头”名之来源，一说山顶似鹫，王舍城人故共传言鹫头山；一说王舍城南尸陀林中有死尸，诸鹫常来啖食，食毕即还山头，时人遂名鹫头山。

[6]未生怨鞞陀提子：即阿阇世王。未生怨，又音译作阿阇多沙兜楼、阿阇多设咄路、阿社多设咄路，又称法逆，为古印度摩揭陀国频婆娑罗王之子，其母名鞞陀提，故亦称鞞陀提子。在其出生前，频婆娑罗王听占师预言此子将来弑父，遂于楼上将之投弃，然仅断指而未死，故又称婆罗留支（折指之义），并以其未生前即已结怨，而称之为未生怨。及长，被立为太子，因听信提婆达多之唆使，幽禁父王于地牢中而致其死。即位后不久遍体生疮，至佛前忏悔并皈依佛陀。鞞陀提，又音译作韦提希、韦提、毗提希，为频婆娑罗王之妃、阿阇世王之母。

[7]跋耆：又作跋祇、婆祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。

[8]跋耆国人有大如意足、有大威德……令跋耆人遭无量厄：《长阿含·二·游行经》译作“彼虽勇健，人众豪强，以我取彼，未足为有”，《增一阿含·七日品·第二经》译作“此拔祇国，极为炽盛，人民众多。吾当攻伐，摄彼邦土”。

[9]雨势：又译作雨舍、禹舍，为摩揭陀国首相，属婆罗门种姓。《增一阿含·七日品·第二经》译作“婆利迦”。

[10]瞿昙：汉译《南传大藏经·长部经典二·大般涅槃经》、《长阿含·二·游行经》与《增一阿含·七日品·第二经》皆译作“世尊”。

[11]沙门瞿昙当何所说：巴利本无此相应文句，《长阿含·二·游行经》译作“不审世尊何所诫敕”，《增一阿含·七日品·第二经》译作“为可尔不”。

[12]世尊闻已，告曰：《增一阿含·七日品·第二经》译作“尔时，彼婆罗门以衣覆头脚，着象牙屐，腰带利剑，不应说法。是时，世尊告阿难曰”。

[13]遮惒逻：汉译《南传大藏经·长部经典二·大般涅槃经》译作“沙兰它它”，汉译《南传大藏经·增支部经典四·七集·二十》译作“萨兰达”。

[14]七不衰法：汉译《南传大藏经·长部经典二·大般涅槃经》译作“七不退法”。

[15]跋耆必胜，则为不衰：汉译《南传大藏经·长部经典二·大般涅槃经》译作“则应预期跋耆人之兴盛而非衰亡”。

[16]共俱集会、俱作跋耆事、共俱起：汉译《南传大藏经·长部经典二·大般涅槃经》译作“团结会集、合同共起，为跋耆人所应为要事”，《长阿含·二·游行经》译作“君臣和顺、上下相敬”，《增一阿含·七日品·第二经》译作“上下和顺”。

[17]未施设者不更施设、本所施设而不改易、旧跋耆法善奉行：汉译《南传大藏经·长部经典二·大般涅槃经》译作“未制立之［国法］不［轻易］制立，已制立者不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法”，《长阿含·二·游行经》译作“奉法晓忌、不违礼度”。

[18]不以力势而犯他妇、他童女：《长阿含·二·游行经》译作“闺门真正，洁净无秽，至于戏笑，言不及邪”。

[19]有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受：《长阿含·二·游行经》译作“孝事父母，敬顺师长”。

[20]所有旧寺，跋耆悉共修饰，遵奉、供养、礼事，本之所施常作不废、本之所为不减损：汉译《南传大藏经·长部经典二·大般涅槃经》译作“尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀”，《长阿含·二·游行经》译作“恭于宗庙、致敬鬼神”，《增一阿含·七日品·第二经》译作“皆同一心，不向神寺，专精其意”。寺，音译为支提、制多，意译为塔、塔庙。

[21]悉共拥护诸阿罗诃……诸生活具：《长阿含·二·游行经》译作“宗事沙门，敬持戒者，瞻视护养，未尝懈惓”，《增一阿含·七日品·第二经》译作“供养沙门、婆罗门，承事礼敬梵行人”。

[22]座：高丽藏原作“坐”。

[23]此未来有爱、喜欲共俱、爱乐彼彼有起不随者：汉译《南传大藏经·长部经典二·大般涅槃经》译作“不生起导致生死轮回之贪欲，不为此所支配”，《长阿含·二·游行经》译作“净修梵行、不随欲态”。“未来有爱、喜欲共俱、爱乐彼彼”，《杂阿含·七〇经》译作“当来有爱、贪喜俱、彼彼乐著”，《瑜伽师地论》分别作：后有爱、喜贪俱行爱、彼彼喜乐爱。希求后有名后有爱，于现在已得境界的所有贪爱名喜贪俱行爱，于未来境界的所有贪爱名彼彼喜乐爱。

[24]有无事处山林高岩……乐住不离：汉译《南传大藏经·长部经典二·大般涅槃经》译作“乐住阿兰若”。

[25]尊师……法……众……戒……不放逸……供给……定：《长阿含·二·游行经》译作“一者敬佛，二者敬法，三者敬僧，四者敬戒，五者敬定，六者敬顺父母，七者敬不放逸”。

[26]不行于业、不乐于业、不习业者……于其中间舍方便令德胜者：汉译《南传大藏经·增支部经典四·七集·二十二》译作“不以世俗事为喜，不以世俗事为快，不以世俗之快尽其所贪……不以谈话尽其所好……不以睡眠尽其所好……不以杂众尽其所好……无恶意，不以恶意尽其征服……无恶友，无恶同僚，不尽其恶交际……仅证得殊胜，不半途而舍”，《长阿含·二·游行经》译作“一者乐于少事，不好多为……二者乐于静默，不好多言；三者少于睡眠，无有昏昧；四者不为群党，言无益事；五者不以无德而自称誉；六者不与恶人而为伴党；七者乐于山林，闲静独处”。业，此处指俗事。杂合，指与不善者为友为伴。“不为暂尔、不为德胜、于其中间舍方便令德胜”，应作“不为暂尔之德胜而于其中间舍方便”；汉译《南传大藏经·长部经典二·大般涅槃经》译作“不因到达小特殊之境地，而中途停止至［涅槃］”。

[27]息：又作猗、猗息，即轻安。

[28]应与面前律与面前律，应与忆律与忆律……众中起诤当以如弃粪扫：其它异译本均无此七法。《中阿含·一九六·周那经》译作“有七止诤：一者应与面前止诤律，二者应与忆止诤律，三者应与不痴止诤律，四者应与自发露止诤律，五者应与君止诤律，六者应与展转止诤律，七者应与如弃粪扫止诤律”。具体参见《中阿含·一九六·周那经》及注释。

[29]六慰劳法：汉译《南传大藏经·长部经典二·大般涅槃经》与《长阿含·二·游行经》均译作“六不退法”。

[30]以慈身业向诸梵行……得涅槃：汉译《南传大藏经·长部经典二·大般涅槃经》译作“只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之身业，诸比丘！则应预期诸比丘之兴盛而非衰亡”。

[31]自所饭食，至在钵中：意谓乃至自钵中所得之饭食。

[32]若有法利，如法得利，自所饭食，至在钵中，如是利分，布施诸梵行：汉译《南传大藏经·长部经典二·大般涅槃经》译作“只要诸比丘得公平分配及与持戒者，同梵行者分享从僧伽所获得之规定净物，乃至钵中之所有物等”。利、利分，指供养品。

[33]若有戒不缺、不穿……布施诸梵行：汉译《南传大藏经·长部经典二·大般涅槃经》译作“只要诸比丘不论于公开场合或私下间能与同梵行者修习不断、不坏、不染、不秽，及导致戒定增长，为自由人、智者所称赞之戒律”。如地不随他，指自由人。

[34]若有见是圣出要，明了深达，能正尽苦，如是见分，布施诸梵行：汉译《南传大藏经·长部经典二·大般涅槃经》译作“只要诸比丘不论于公开场合或私下间，能与梵行者执持导致涅槃之圣见，行其可导致完全灭苦之正见”。

[35]以慈身业向诸梵行，是慰劳法、爱法、乐法……得精进，得涅槃：《长阿含·二·游行经》译作“一者身常行慈，不害众生；二者口宣仁慈，不演恶言；三者意念慈心，不怀坏损；四者得净利养，与众共之，平等无二；五者持贤圣戒，无有缺漏，亦无垢秽，必定不动；六者见贤圣道，以尽苦际”。

[36]行：此字后高丽藏原有“雨势经第一竟（三千七字）”等十字。

[37]伤歌逻经：高丽藏原作“中阿含梵志品伤歌逻经第二（第三念诵）”等十六字。

[38]伤歌逻摩纳：意谓名为伤歌逻之青年。汉译《南传大藏经·增支部经典一·三集·六十》译作“伤歌逻婆罗门”。

[39]若自作斋、教作斋者，彼一切行无量福迹，以因斋故：汉译《南传大藏经·增支部经典一·三集·六十》译作“此中作献供，及使行献供之人众都履修多人福之道者，此即献供之行为”。斋，指斋供。

[40]沙门瞿昙弟子随族剃除须发，着袈裟衣……因学道故：汉译《南传大藏经·增支部经典一·三集·六十》译作“然而尊瞿昙！无论从何种之家，从居家出家成为无家，调自己一人，安自己一人，圆寂自己一人，如是为一人福之道者，即是出家之行为”。另此文后，汉译《南传大藏经·增支部经典一·三集·六十》有“‘婆罗门！然则于此，我且问汝，随汝之欲，对我说明。婆罗门！汝对此事如何思惟耶？如来、应供、正自觉、明行具足、善逝、世间解、无上、应调丈夫御者、天人师、觉者、世尊生于此世，彼如是说：此是道，此是行迹，我修行此道而自知无上梵行之根底，证悟而宣说——来！汝等亦应如是修行，谓汝等亦应修行而自知无上梵行之根底，证已，具足而住。如是此师说法，又他人亦作同样修行，而彼等有数百、数千、数百千之数。婆罗门！汝于此事作如何思惟耶？如有以上之时，出家之行为是为一人福之道耶？或是多人耶？’‘尊瞿昙！果如此者，则出家之行为应为多人福之道。’”

[41]此伤歌逻摩纳为阿难所屈，我宁可救彼：汉译《南传大藏经·增支部经典一·三集·六十》译作“伤歌逻婆罗门三度受到阿难合法之问臆而难以作答，我为之解答”。

[42]何因何缘，昔沙门瞿昙施设少戒……然诸比丘少得道耶：汉译《南传大藏经·增支部经典一·三集·六十》译作“古时比丘是少数，却有多人得上人法而示现神通神变；今时比丘数多，而获得上人法而示现神变者少”。

[43]行一福迹、不行无量福迹，因学道故耶：汉译《南传大藏经·增支部经典一·三集·六十》译作“出家之行为是为一人福之道耶？或是多人耶”。

[44]有三示现，如意足示现、占念示现、教训示现：汉译《南传大藏经·增支部经典一·三集·六十》译作“此神变有三［种］，云何为三耶？神通神变，记说神变，教诫神变”。三示现，又作三种示现教化、三神足，指佛陀教化世人的三种方式。

[45]分一为众，合众为一……犹如鸟翔：汉译《南传大藏经·增支部经典一·三集·六十》译作“一变为多，多变为一；或显或隐；过壁、过墙、过山，无碍而行，犹如行于空中者；于地中出没如在水中；于水上行走而［水］不坏，犹如于地上；于虚空结跏趺坐而行，犹如有翼之鸟”。跏，高丽藏原作“加”，今依宋、元、明三种藏经改。

[46]今此日月有大如意足、有大威德、有大福祐、有大威神，以手扪摸：意谓今此日月虽然有大如意足、有大威德、有大福祐、有大威神，但成就如意足之沙门、梵志能以手扪摸此日月。

[47]身至梵天：意谓以此可见之身能即至梵天上。

[48]以他相占他意，有是意、如是意、实有是意；无量占不少占，彼一切真谛而无有虚设：汉译《南传大藏经·增支部经典一·三集·六十》译作“世有一类人，由占相而记说，云汝有如斯之意，汝之意是如是，汝如斯思惟。彼又多记说，正如是，无有异”。相，此处指身相、面相。

[49]但以他念、他思、他说、闻声已占他意：汉译《南传大藏经·增支部经典一·三集·六十》译作“闻寻求、伺察人之寻伺声而记说”。

[50]但以见他入无觉无观定，见已，作是念……亦占至心、心所有法：汉译《南传大藏经·增支部经典一·三集·六十》译作“却以入无寻无伺三摩地之心，随著［他人］心觉，如是人善于建立意行，于此心无间当如是起寻。彼虽多记说，却正是如是，并无有异”。亦占至，本经下文作“乃至占”。心、心所有法，即心法、心所法。

[51]于诸示现，此示现大法：汉译《南传大藏经·增支部经典一·三集·六十》译作“此神变在我看等于如幻之性质者”。

[52]行：此字后高丽藏原有“伤歌逻经第二竟（二千二百五十二字）”等十五字。

[53]算数目揵连经：高丽藏原作“中阿含梵志品算数目揵连经第三（第三念诵）”等十八字。

[54]算数梵志目揵连：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“算数家目犍连婆罗门”，《佛说数经》译作“数婆罗门”。

[55]渐次第作，转后成讫：意谓渐次而上、然后到达。《佛说数经》译作“次第作、次第成”。

[56]隥梯：即阶梯。高丽藏原作“椷梯”，今依元、明两种藏经改。

[57]亦渐次第调御成讫，谓因钩故：《佛说数经》译作“次第教授次第学，谓手执钩”。

[58]䩙：此处指马辔。《佛说数经》译作“羁靽”。

[59]始教一一数，二二、三三，十百千万：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“所得先使如是数算：一、一者，二、二者，三、三者，四、四者，五、五者，六、六者，七、七者，八、八者，九、九者，十、十者，如是至百”。

[60]汝来身护命清净，口意护命清净：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“汝须为具戒者，守护别解脱律仪，住于具足正行与行处，见微罪亦怖畏，受持为学学处”，《佛说数经》译作“身行等净其行，口意等净其行”，《中阿含·一九八·调御地经》译作“汝当护身及命清净，当护口意及命清净”。命清净，又作命行清净、活命清净，指正命而活。

[61]觉：此处指受。

[62]汝来守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“汝于诸根须应守其门”，《佛说数经》译作“此比丘！当守护根门，自护其意，护意念俱，自行精进”。

[63]若眼见色，然不受相，亦不味色……守护眼根：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“以眼虽见色，但不为相所捉，亦勿为细相所捉。若对眼根住于不制，则贪与忧，诸有罪与不善法可流注而来故，应专心于制，护眼根、应入眼根之控制”，《佛说数经》译作“彼眼见色，当莫受想，莫受他想。谓增上因缘故，护眼根无耻贪忧慼意，不在恶不善法，彼在中学护于眼根”，《杂阿含·二七五经》译作“若眼见色，不取色相，不取随形好。若诸眼根增不律仪，无明暗障、世间贪爱、恶不善法不漏其心，生诸律仪”，《杂阿含·二七九经》译作“眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律仪，世间贪爱、恶不善法不漏其心，能生律仪，善护眼根”。受相，取相。味，味著。忿诤，此处指（眼根）不住于律仪。

[64]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[65]反念不向：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“常使正念现前而坐”，《佛说数经》译作“意最在前”。反，高丽藏原作“及”，今依元、明两种藏经改。

[66]掉：高丽藏原作“调”，今依元、明两种藏经改。

[67]五盖、心秽慧羸：意谓令心（生）秽、慧（变）羸之五盖。

[68]一向：决定、确定，只此无他。

[69]道：指至王舍城之道。

[70]若有人来欲见彼王，至王舍城：应作“若有人来，欲至王舍城见彼王”。

[71]若王舍城外有好园林：意谓若至王舍城外，则见有好园林。

[72]狭：高丽藏原作“侠”，今依元、明两种藏经改。本经下文同。

[73]我都无事：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“对此我得云何耶？尊者瞿昙！我只为教导者”，《佛说数经》译作“我当如何”。

[74]耳：高丽藏原作“耶”，今依宋、元、明三种藏经改。本经下文同。

[75]我亦无事：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“对此我得云何耶？婆罗门！如来只为教导者”，《佛说数经》译作“我亦当如何”。

[76]㓢：剔。

[77]庶几：此处指济施。

[78]不广修沙门：指不广修沙门法。

[79]根香：以（花草）树木之根所得之香料。

[80]沉香：汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“黑栴檀香”，《佛说数经》译作“迦罗”。

[81]娑罗树香：以树干、树心所得之香料。汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》译作“树香”，别译《杂阿含·六六经》译作“坚实香”。娑罗树，乃树心之误译。

[82]须摩那：又译作修摩那、苏摩那，意为好意（花）、悦意（花），色黄甚香。汉译《南传大藏经·中部经典三·一〇七·算数家目犍连经》另译作“婆尸迦（意为夏生花）”，《佛说数经》译作“须牟尼、婆利师”。

[83]行：此字后高丽藏原有“算数目揵连经第三竟（二千三百五十四字）中阿含经卷第三十五（七千六百一十三字）（第三念诵）”等三十八字。

[84]瞿默目揵连经：高丽藏原作“梵志品瞿默目揵连经第四（第三念诵）”等十五字。

[85]雨势：又译作雨舍、禹舍，为摩揭陀国首相，属婆罗门种姓。《增一阿含·七日品·第二经》译作“婆利迦”。

[86]遣瞿默目揵连田作人：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“探视瞿默目犍连婆罗门之事”。瞿默目揵连，王舍城婆罗门之名。田作人，指婆罗门之作业者。

[87]迦：高丽藏原作“加”。本经下文同。

[88]欲：高丽藏原无此字，今依宋、元、明三种藏经补上。

[89]座：高丽藏原作“坐”，今依元、明两种藏经改。

[90]所立：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“推荐”。

[91]世尊、所知见、如来、无所著：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“世尊，即知者、见者、阿罗汉”。所知见，本经后文又译作“知、见”，皆应作“知者、见者”，同指世尊。无所著，又译作应、应供、应真，即阿罗汉。

[92]与众共和集拜：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“为由僧伽之所认识，由众多上座比丘之推荐”。

[93]同一一教，合一水乳：又译作“同一师学，如水乳合”。

[94]我等不依于人而依于法：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“我等有所依，即有法之所依”。

[95]若彼众不清净者，随法所说，我等教作是：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“若有比丘入罪、犯戒，对彼我等从法从定、令善处之”。

[96]颇有可尊敬耶：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“实则虽只为一比丘，卿等今日对彼恭敬，尊重、崇奉、礼事，而又恭敬、尊重已，有近住者耶”。

[97]尊：此字后高丽藏原有一“共”字，今依宋、元、明三种藏经删去。

[98]十法而可尊敬：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“十可喜法”，其十法为：“（一）具戒、对别解脱律仪护住，具足正行与行处，见微罪亦怖畏，修学于学处而受持。（二）为多闻之闻持者，闻集者……（三）衣服、饮食、座卧之具，依病缘具备医药诸供具等之满足。（四）胜过四禅心，且于现法中，对使住乐之缘由安易、无苦、无难，现种种之神通。（五）一人即多人，多人即一人；或现或隐；通壁、通墙、通山、无所碍而过，譬如于虚空；于大地（中）或显、或没，譬如于水中；于水上不沉而行，譬如行于大地；于空中结跏趺坐而行，譬如有翼之鸟；有如是大神通力，有如是大威德，于此等日月，用手可能触摸；遂至梵天世界，以身力皆得及。（六）天耳界清净，超于人间，天与人两种之声，不论远近皆得闻。（七）诸他之有情，诸他人之心，皆能偏尽了知……（八）忆念无量种之前生……（九）以清净、超人之天眼视诸有情……（十）对诸漏尽、无漏心解脱、慧解脱，于现法中，正住于具足成就自证知。”

[99]纤芥罪：纤细如芥子之罪。

[100]意所惟观，明见深达：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“依意思念，依见善洞察”。惟，高丽藏原作“推”，今依圣藏改。达，高丽藏原作“远”，今依宋、元、明三种藏经改。

[101]伺：此处指禅定。

[102]于是，彼大众放高大音声：“可修直道……是故世中阿罗诃爱敬、尊重、供养、礼事。”：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“如是说已，摩揭陀国大臣禹舍婆罗门对跋难陀将军言：‘对此作如何思量耶？将军！如是，若对此等诸尊，应恭敬者恭敬，应尊重者尊重，应崇奉者崇奉，应礼事者礼事，正此等诸尊应恭敬者恭敬，应尊重者尊重，应崇奉者崇奉，应礼事者礼事。但若对彼等诸尊不与恭敬、不与尊重、不与崇奉、不与礼事，彼时，彼等诸尊，抑又对何者与以恭敬、尊重、崇奉、礼事，而又于恭敬、尊重已，而与之近住者耶？’”

[103]整：高丽藏原作“政”，今依宋、元、明三种藏经改。本经下文同。

[104]所以者何？以世尊拥护故：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“其正恰如卿等之庇护与拥护者之所依者”。

[105]婆难：摩揭陀国之大将。汉译《南传大藏经·中部经典三·瞿默目犍连》译作“跋难陀”。

[106]所以者何？此尊者行伺、乐伺故：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“其正恰如诸尊者之禅定者、修定者之所依，诚然诸尊为禅定者、修定者”。

[107]游行金鞞罗乐园中：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“住毗舍离大林之重阁讲堂”。金鞞罗，又译作金鞞庐，意为是孔非孔。

[108]所以者何？沙门瞿昙行伺、乐伺，称叹一切伺：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“彼世尊诚禅定者、修定者，而彼尊者瞿昙对一切之禅定皆加以赞赏”。

[109]世尊或称说伺，或不称说：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“彼世尊未必对一切禅定皆加赞赏，又彼世尊对一切禅定亦非不加赞赏”。

[110]伺、增伺而重伺：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“为禅思、入定、静虑、寂定”。

[111]睡眠：指昏沉睡眠。汉译《南传大藏经·中部经典三·瞿默目犍连》译作“惛眠”。

[112]四伺：汉译《南传大藏经·中部经典三·瞿默目犍连》在“疑惑”之前列有“掉悔”，所以共有五种禅定。

[113]憎：高丽藏原作“增”，今依宋、元、明三种藏经改。本经下文同。

[114]说：高丽藏原无此字，今依宋、元、明三种藏经补上。

[115]座：高丽藏原作“坐”。本经下文同。

[116]我实不答：汉译《南传大藏经·中部经典三·瞿默目犍连》译作“非已向卿等语之耶……”。不，依据巴本，应作“已”。

[117]若如来、无所著、等正觉解脱及慧解脱阿罗诃解脱：意谓如来、无所著、等正觉之解脱与慧解脱阿罗诃之解脱。慧解脱，指未成就灭尽定、但以慧力已断尽一切烦恼之究竟解脱。

[118]二：高丽藏原作“三”，今依圣藏改。本经下文同。

[119]行：此字后高丽藏原有“瞿默目揵连经第四竟（三千一百四十三字）”等十七字。

[120]象迹喻经：高丽藏原作“中阿含梵志品象迹喻经第五（第三念诵）”等十六字。

[121]卑卢异学：意谓名卑卢之外道。汉译《南传大藏经·中部经典一·象迹喻小经》译作“出家行者卑卢帝伽”。

[122]座：高丽藏原作“坐”。

[123]生闻：汉译《南传大藏经·中部经典一·象迹喻小经》译作“生漏”。

[124]婆蹉：意谓婆蹉族人，此处指卑卢。汉译《南传大藏经·中部经典一·象迹喻小经》译作“越奢耶那”。

[125]梵志！我所读书有四句义，因四句义……如来弟子圣众善趣：汉译《南传大藏经·中部经典一·象迹喻小经》译作“尊者！恰如善捕象之师，往于象林，于象林见宽长之大象足迹，即达结论：实大象也。尊者！如是我于沙门瞿昙见为四足迹故，方以达此结论：世尊是正等正觉者，法由世尊所善说，其僧团善从而行者也”。

[126]尚不敢问，况复能伏：汉译《南传大藏经·中部经典一·象迹喻小经》译作“沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之弟子”。

[127]刹利……梵志……居士……沙门：刹利，又译作刹帝利，主要是王族及士族之阶层，在印度四种姓中处于第二位。梵志，又音译作婆罗门，指婆罗门教之出家僧侣与在家学者，垄断知识，掌握祭祀，在婆罗门教中是人神沟通的媒介，在印度四种姓中处于最高位。居士，又音译迦罗越、伽罗越，意为居家之士，指居家的有财之士或有道之士。沙门，为出家者之统称，通于内、外道。

[128]南无：又音译作南牟、那谟、那摩、纳莫，意译作礼敬、归依、归命、信从，表示归依信顺之意。

[129]犹不善作，亦不具足：汉译《南传大藏经·中部经典一·象迹喻小经》译作“于其程度尚未充分具足”。

[130]见已，必信彼象极大而有此迹。梵志！彼善象师或不信者：汉译《南传大藏经·中部经典一·象迹喻小经》译作“彼真善捕象师者不立即作此结论：实是大象也”。

[131]复有母象，名加梨㝹：汉译《南传大藏经·中部经典一·象迹喻小经》译作“名矮小牡象”。

[132]大象迹：汉译《南传大藏经·中部经典一·象迹喻小经》译作“高处有被大象剃折之痕迹”。

[133]更有母象，名加罗梨：汉译《南传大藏经·中部经典一·象迹喻小经》译作“名大突牙牝象”。

[134]大象迹：汉译《南传大藏经·中部经典一·象迹喻小经》译作“高处有被象牙剃刮掀折之痕迹”。

[135]更有母象，名婆惒㝹：汉译《南传大藏经·中部经典一·象迹喻小经》译作“名大长鼻牡象”。

[136]大象迹：汉译《南传大藏经·中部经典一·象迹喻小经》译作“高处有被象牙剃刮掀折、折枝痕迹”。

[137]便作是念：若有此迹，必是大象：汉译《南传大藏经·中部经典一·象迹喻小经》译作“于是始达结论：实是大牡象者”。

[138]受比丘要：汉译《南传大藏经·中部经典一·象迹喻小经》译作“具足比丘应学之生活规定”。

[139]非梵行：指淫欲行。

[140]犷：高丽藏原作“ [image] ”，今依元、明两种藏经改。

[141]止息说：指止息是非之说。

[142]治生：指经商（以谋生）。

[143]生色像宝：指金银与其它宝物。生色像，又作生像，指金银。生色，意谓本来之色，指金。像，意谓似色、似生色之色，指银可染色似金。

[144]过中食：即午后进食固态食物。

[145]一食：汉译《南传大藏经·中部经典一·象迹喻小经》译作“一日一食”。

[146]时食：又作过午不食，指午后不再进食固态食物。

[147]相：高丽藏原作“想”，今依圣藏改。

[148]忿诤：此处指（眼根）不住于律仪。

[149]相：高丽藏原作“想”，今依宋、元两种藏经改。

[150]静：高丽藏原作“靖”，今依本经下文改。

[151]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[152]反念不向：汉译《南传大藏经·增支部经典一·三集·六十》译作“常使正念现前而坐”，《佛说数经》译作“意最在前”。反，高丽藏原作“返”，今依宋、元、明三种藏经改。

[153]掉：高丽藏原作“调”，今依元、明两种藏经改。

[154]五盖、心秽慧羸：意谓令心（生）秽、慧（变）羸之五盖。

[155]是谓如来所屈、如来所行、如来所服……如来弟子圣众善趣：汉译《南传大藏经·中部经典一·象迹喻小经》译作“此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：世尊是正等正觉者，法由世尊所善说，其僧团善从而行也”。

[156]静：高丽藏原作“靖”。

[157]谓圣所说、圣所舍念乐住空：意谓如圣者所说的如圣者所舍、念、空而乐住。汉译《南传大藏经·中部经典一·象迹喻小经》译作“圣者之所谓‘舍、念、乐住’”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。空，高丽藏原作“室”，今依《中阿含·二·昼度树经》改。

[158]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[159]彼以此为讫：汉译《南传大藏经·中部经典一·象迹喻小经》译作“如是，圣弟子达结论”。

[160]行：此字后高丽藏原有“象迹喻经第五竟（二千九百八十八字）”等十五字。

[161]闻德经：高丽藏原作“中阿含梵志品闻德经第六（第三念诵）”等十五字。

[162]功：高丽藏原无此字，今依宋、元、明三种藏经补上。

[163]者：高丽藏原无此字，今依本经前后文补上。

[164]三结：指有身见、戒禁取、疑等三烦恼。结，烦恼之异名。

[165]五下分结：指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[166]息解脱，离色得无色如其像定：《中阿含·二六·瞿尼师经》译作“息解脱、离色至无色定”，汉译《南传大藏经·中部经典二·瞿尼师经》译作“超越诸色为无色之寂静解脱”。息解脱，即寂静解脱。

[167]如意足、天耳、他心智、宿命智、生死智，诸漏已尽、得无漏：以上合称为六通，即分别为神足通、天耳通、他心通、宿命通、天眼通、漏尽通。

[168]行：此字后高丽藏原有“闻德经第六竟（一千六百九字）”等十二字。

[169]何苦经：高丽藏原作“中阿含梵志品何苦经第七（第三念诵）”等十五字。

[170]生闻梵志：《增一阿含·安般品之二·第七经》译作“生漏婆罗门”。

[171]不得：高丽藏原作“得不”，今依元、明两种藏经改。

[172]向尽月：《增一阿含·安般品之二·第七经》译作“月末之月”。

[173]向法次法：又作法次法向、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。

[174]失信，持戒、博闻、庶几、智慧亦复失之：《增一阿含·安般品之二·第七经》译作“渐无有信、无有戒、无有闻、无有施、无有智慧”。庶几，此处指济施。

[175]行：此字后高丽藏原有“何苦经第七竟（一千四百二十五字）中阿含经卷第三十六（九千一百六十五字）”等三十一字。

[176]何欲经：高丽藏原作“梵志品何欲经第八（第三念诵）”等十二字。

[177]何欲、何行、何立、何依、何讫：汉译《南传大藏经·增支部经典四·六集·五十二》译作“有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟”

[178]所立以刀，依于人民：汉译《南传大藏经·增支部经典四·六集·五十二》译作“以军为所托，于地而起思慕”。

[179]依于无对：汉译《南传大藏经·增支部经典四·六集·五十二》译作“思慕不共有之夫”。

[180]立以经书，依于斋戒：汉译《南传大藏经·增支部经典四·六集·五十二》译作“以真言为所托，思慕祀祠”。

[181]真谛：汉译《南传大藏经·增支部经典四·六集·五十二》译作“忍辱柔和”。

[182]无处：汉译《南传大藏经·增支部经典四·六集·五十二》译作“无所有”。

[183]行：此字后高丽藏原有“何欲经第八竟（四百二十二字）”等十二字。

[184]郁瘦歌逻经：高丽藏原作“中阿含梵志品郁瘦歌逻经第九（第三念诵）”等十七字。

[185]迦：高丽藏原作“加”。

[186]郁瘦歌逻：舍卫城梵志之名。

[187]四种姓：又作四姓，指古印度基于出身不同而人为划分的四种阶级：一、婆罗门，为掌管祭祀的婆罗门教神职人员，本经意译作梵志；二、剎帝利，为国王、大臣及武士等统治阶层，本经译作刹利；三、吠舍，一般为农牧工商等平民阶层，本经译作居士；四、首陀罗，为无人身自由的奴隶阶层，本经译作工师。

[188]梵志……剎利、居士、工师：汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“婆罗门……刹帝利……毗舍……首陀”。

[189]诸梵志颇自知为四种姓施设四种奉事……为剎利、居士、工师施设奉事耶：意谓诸梵志颇自知谁同意为四种姓施设四种奉事：为梵志施设奉事，为剎利、居士、工师施设奉事耶。汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“一切世间人对婆罗门此等四种之设施奉事表同意耶”。

[190]我于此世，天及魔、梵、沙门、梵志，从人至天，梵志不自知为四种姓施设四种奉事：为梵志施设奉事，为剎利、居士、工师施设奉事：应作“我知此世之天及魔、梵、沙门、梵志，从人至天，皆知梵志为四种姓施设四种奉事：为梵志施设奉事，为剎利、居士、工师施设奉事”。

[191]犹如有人，强与他肉：汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“譬如贫穷、无所有、有困穷之人，不欲彼取其肉片”。

[192]直：通“值”，指与物价值相当的钱币。

[193]梵志不自知为四种姓施设四种奉事：为梵志施设奉事，为剎利、居士、工师施设奉事：汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“诸婆罗门不顾沙门、婆罗门之不承认，而设施此等四种奉事。婆罗门！我不对一切之人说应奉事，我亦不对一切之人说不应奉事”。

[194]云何奉事？若有奉事……为是奉事耶：汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“汝奉事时，因奉事而生恶、非胜善，或汝奉事时，因奉事生胜善、无恶。汝将奉事此中之何者耶”。

[195]庶几：此处指济施。汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“舍施”。

[196]施设乞求自有财物：意谓承认乞求是得财物之方式。

[197]则便失利。犹如放牛人不能看牛者，则便失利：汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“则彼为对不可为而为之。宛如牧牛者取所不与者”。

[198]施设弓箭自有财物：意谓承认弓箭是得财物之方式。

[199]施设田作自有财物：意谓承认耕田是得财物之方式。汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“财物设施即是耕作、饲牛”。

[200]施设麻自有财物：意谓承认（以）麻绳（作务）是得财物之方式。汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“财物设施即是镰、担、棒”。

[201]诸梵志颇自知为四种姓施设四种自有财物：为梵志施设自有财物，为剎利、居士、工师施设自有财物耶：汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“一切之人对婆罗门此等之财物设施表同意耶”。工，高丽藏原作“二”，今依大正藏改。

[202]梵志不自知为四种姓施设四种自有财物……为剎利、居士、工师施设自有财物：汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“诸婆罗门不顾沙门、婆罗门之不承认，而设施对此等四种财物”。

[203]我自善解、善知诸法……施设自有财物：汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“我圣出世间法乃为人之财物所设施。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族……乃至若自体生于首陀族，则名之为首陀。婆罗门！虽为刹帝利族，由在家向无家之生活而出家，而彼依如来所说之法与律，离杀生、离不与取、离非梵行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，则为正理，是善法之成就者。婆罗门！虽为婆罗门族，由在家向无家之生活而出家，而彼依如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。虽从毗舍族，由在家向无家之生活而出家，而彼依如来所说之法与律，离杀生……有正见，即正理，是善法之成就者。婆罗门！虽为首陀族，由在家向无家之生活而出家，而彼依如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者”。

[204]澡豆：指洗浴所用之豆粉。汉译《南传大藏经·中部经典三·郁瘦歌逻经》译作“盥洗具与洗粉”。

[205]娑罗：树名，意为高远，早期误译为坚固，属龙脑香料之乔木，产于印度等热带地方。

[206]火母：火种。

[207]伊兰檀木：指伊兰木，有恶臭味。

[208]行：此字后高丽藏原有“郁瘦歌逻经第九竟（三千五百八十五字）”等十六字。

[209]阿摄惒经：高丽藏原作“中阿含梵志阿摄惒经第十（第三念诵）”等十五字。

[210]梵志梵天子，从彼口生，梵梵所化：汉译《南传大藏经·中部经典三·阿摄咊经》译作“婆罗门为梵天之真子，由其口生，由梵天生，由梵天所造，为梵天之嗣子”。

[211]施设显示：意谓施设之、显示之。

[212]阿摄惒逻延多那摩纳：汉译《南传大藏经·中部经典三·阿摄咊经》译作“名曰阿摄咊之青年”，《梵志頞波罗延问种尊经》译作“字頞波罗延大圣”。摩纳，又作摩纳婆，意为少年、青年。

[213]为父母所举，受生清净，乃至七世父母不绝种族，生生无恶：汉译《南传大藏经·增支部经典三·五集·一百九十二》译作“为母、父两者生而纯正，托胎清净，乃至七世之父祖皆是纯正，不被谤出生之论”，《杂阿含·八八六经》译作“父母具（婆罗门）相，无诸瑕秽；父母七世相承，无诸讥论”。

[214]诵过四典经，深达因、缘、正、文、戏五句说：汉译《南传大藏经·中部经典三·阿摄咊经》译作“通达三吠陀、语汇、法式、语分别及通达第五古传说，能语、通文法、得达世间论及大人相”，汉译《南传大藏经·增支部经典三·五集·一百九十二》译作“受持读诵真言，通达于三吠陀及第五古传说，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持”，《杂阿含·八八六经》译作“诵诸经典、物类名字、万物差品、字类分合、历世本末，此五种记，悉皆通达”。四典经，指婆罗门教之四吠陀，即《梨俱吠陀》、《沙摩吠陀》、《夜柔吠陀》、《阿闼婆吠陀》。五句说，《佛说白衣金幢二婆罗门缘起经》译作“五种记论”，分别为“一本母法等究竟三明，二诸物定名，三该咤婆那，四文字章句，五戏笑妙言”。

[215]汝未有屈事，未可豫自伏：汉译《南传大藏经·中部经典三·阿摄咊经》译作“卿阿摄咊为普行，卿阿摄咊尚未战败，不可败北”。

[216]颇闻余尼及剑浮国有二种姓——大家及奴，大家作奴、奴作大家耶：汉译《南传大藏经·中部经典三·阿摄咊经》译作“汝未闻之耶？余尼与剑波及其他边国有二种种姓，即贵族与奴隶，贵族成为奴隶、奴隶成为贵族”。余尼，又译作喻尼、渝匿、忆尼，为古印度十六大国之一，位于印度西北方。剑浮，又译作甘满阇、剑蒲阇、剑善提、剑洴沙，意为好、可爱，为古印度十六大国之一，位于印度河之西部，约今之阿富汗斯坦。大家，富贵之家，即奴隶主。

[217]伊兰檀木：指伊兰木，有恶臭味。伊，此字前高丽藏原有一“及”字，今依宋、元、明三种藏经删去。

[218]梵志若正趣者，彼得善解……自知如法：汉译《南传大藏经·中部经典三·阿摄咊经》译作“对其作如何思量耶？唯婆罗门离杀生、离不与取、于爱欲离邪行，离妄语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界；刹帝利、毗舍、首陀为不然耶”。

[219]数：此处意为类、同类。

[220]或似父，或似母，或不似父母：汉译《南传大藏经·中部经典三·阿摄咊经》译作“彼与母等同，与父亦等同”。

[221]或似父，或似母，或不似父母，我不说彼梵志，亦不说剎利。瞿昙！我但说彼他身：汉译《南传大藏经·中部经典三·阿摄咊经》译作“彼亦与母等同，亦与父等同，可称之为刹帝利，亦可称之为婆罗门”。

[222]有众多仙人共住无事高处：汉译《南传大藏经·中部经典三·阿摄咊经》译作“有七婆罗门仙人，于阿兰若处茅屋”。

[223]阿私罗仙人提鞞逻：汉译《南传大藏经·中部经典三·阿摄咊经》译作“阿私罗提鞞逻仙人”。

[224]袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣屧：汉译《南传大藏经·中部经典三·阿摄咊经》译作“着淡红色衣，穿坚固之草鞋，持黄金杖”。屧，高丽藏原作“變”，今依明藏改，本经下文同。

[225]非非梵志：此处意谓若非梵志妇则不娶。

[226]彼梵志取梵志夫：意谓彼梵志妇嫁于梵志夫。

[227]‘汝等为自知己父耶？’……彼母复母，乃至七世母，彼梵志取梵志夫，非非梵志。’：汉译《南传大藏经·中部经典三·阿摄咊经》译作“‘然而，诸贤者！卿等所生之母为与婆罗门交会，或与非婆罗门交会，汝等知之耶？’‘贤者！于此则不知。’‘诸贤者！然而所生母之母，乃至七代之祖母为止，与婆罗门交会，或与非婆罗门交会，汝等知之耶？’‘贤者！于此则不知。’”

[228]父母合会，无满堪耐，香阴已至：汉译《南传大藏经·中部经典三·阿摄咊经》译作“今父母交会，母有经水，令香阴现在”，《中阿含·二〇一· [image] 帝经》译作“父母聚集一处，母满精堪耐，香阴已至”。无，疑为“母”之误。香阴，又译作寻香、食香，指投胎的中阴身。

[229]责：高丽藏原作“啧”，今依宋、元、明三种藏经改。本经下文同。

[230]有一梵志作斋行施，彼有四儿……第一食耶：汉译《南传大藏经·中部经典三·阿摄咊经》译作“对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典，能熟通达；另一人不读诵圣典，则未能熟达。婆罗门令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物耶”。斋，斋供、祭祀。座，高丽藏原作“坐”，今依宋、元、明三种藏经改，本经下文同。

[231]作：圣藏作“非”。

[232]于是，阿摄惒逻延多那摩纳，佛为说法、劝发渴仰、成就欢喜已，即从座起，稽首佛足，绕三匝而去：汉译《南传大藏经·中部经典三·阿摄咊经》译作“阿摄咊青年婆罗门白世尊言：‘伟哉！尊者瞿昙！伟哉！尊者瞿昙！请摄受我为优婆塞，自今以后，愿终生归依。’”座，高丽藏原作“坐”，今依碛砂藏改。

[233]犹如有人，为眼入林中，而反失眼还：汉译《南传大藏经·中部经典二·优波离经》译作“如前往拔取［他人］眼睛之人，［自己］眼睛被拔取而还也”。

[234]行：此字后高丽藏原有“阿摄惒经第十竟（四千四百一十三字）中阿含经卷第三十七（八千四百二十字）中阿含经梵志品第二竟（二万五千一百九十八字）”等五十一字。


第四一日诵


梵志品续

鹦鹉须闲提，婆罗婆游堂，
须达梵波罗，黄芦园头那，
阿伽罗诃那，阿兰那梵摩。


梵志品续

中阿含经卷第三十八[1]

一五二、鹦鹉经[2]

我闻如是：

一时，佛游王舍城，在竹林迦[3]兰哆园。

尔时，鹦鹉摩纳都题子[4]少有所为[5]，往至王舍城，寄宿居士家。于是，鹦鹉摩纳都题子问所寄宿居士曰：“颇有沙门、梵志宗主众师、统领大众、为人所尊，令我随时往见奉敬，倘能因此敬奉之时得欢喜耶？”

居士答曰：“有也，天爱[6]！沙门瞿昙释种子舍释宗族，剃除须发，着袈裟衣，至信舍家、无家学道，觉无上正尽觉[7]。天爱！自可随时往见，诣彼奉敬，或能因此奉敬之时心得欢喜。”

鹦鹉摩纳即复问曰：“沙门瞿昙今在何处？我欲见之。”

居士答曰：“沙门瞿昙在此王舍城竹林迦兰哆园，便可往见。”

于是，鹦鹉摩纳从所寄宿居士家出，往诣竹林迦兰哆园。鹦鹉摩纳遥见世尊在树林间，端正[8]姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已，便前往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！欲有所问，听乃敢陈。”

世尊告曰：“恣汝所问。”

鹦鹉摩纳问曰：“瞿昙！如我所闻：若在家者，便得善解，则知如法；出家学道者，则不然也[9]。我问瞿昙此事云何？”

世尊告曰：“此事不定。”

鹦鹉摩纳白曰：“瞿昙！愿今为我分别此事。”

世尊告曰：“摩纳！谛听！善思念之，我当为汝具分别说。”

鹦鹉摩纳受教而听。

佛言：“摩纳！若有在家及出家学道行邪行者，我不称彼。所以者何？若有在家及出家学道行邪行者，不得善解，不知如法。是故，摩纳！若有在家及出家学道行邪行者，我不称彼。摩纳！若有在家及出家学道行正行者，我称说彼。所以者何？若有在家及出家学道行正行者，必得善解，则知如法。是故，摩纳！若有在家及出家学道行正行者，我称说彼。摩纳！我如是说，说此二法，如是分别，如是显示。若有沙门、梵志有力坚固深入，一向[10]专著，而说此为真谛，余者虚妄。”

鹦鹉摩纳白曰：“瞿昙！如我所闻：若在家者，便有大利，有大功德；出家学道者，则不然也[11]。我问瞿昙此事云何？”

世尊告曰：“此事不定。”

鹦鹉摩纳白曰：“瞿昙！愿复为我分别此事。”

世尊告曰：“摩纳！谛听！善思念之，我当为汝具分别说。”

鹦鹉摩纳受教而听。

佛言：“摩纳！若在家者，有大灾患，有大斗诤，有大怨憎；行邪行者，不得大果，无大功德。犹如田作，有大灾患，有大斗诤，有大怨憎；行邪行者，不得大果，无大功德。如是，摩纳！若在家者亦复如是[12]。摩纳！出家学道少有灾患，少有斗诤，少有怨憎；行邪行者，不得大果，无大功德。犹如治生，少有灾患，少有斗诤，少有怨憎；行邪行者，不得大果，无大功德。如是，摩纳！出家学道亦复如是[13]。

“摩纳！若在家者，有大灾患，有大斗诤，有大怨憎；行正行者，得大果报，有大功德。犹如田作，有大灾患，有大斗诤，有大怨憎；行正行者，得大果报，有大功德。如是，摩纳！若在家者亦复如是[14]。摩纳！出家学道少有灾患，少有斗诤，少有怨憎；行正行者，得大果报，有大功德。犹如治生，少有灾患，少有斗诤，少有怨憎；行正行者，得大果报，有大功德。如是，摩纳！出家学道亦复如是[15]。摩纳！我如是说，说此二法，如是分别，如是显示。若有沙门、梵志有力坚固深入，一向专著，而说此为真谛，余者虚妄。”

鹦鹉摩纳白曰：“瞿昙！彼诸梵志施设五法有大果报、有大功德、作福得善。”

世尊告曰：“若诸梵志施设五法有大果报、有大功德、作福得善，汝在此众，今可说耶？”

鹦鹉摩纳白曰：“瞿昙！我无不可。所以者何？瞿昙！于今现坐此众。”

世尊告曰：“汝便可说。”

鹦鹉摩纳白曰：“瞿昙！善听！瞿昙！梵志施设第一真谛法有大果报、有大功德、作福得善；第二诵习……第三热行……第四苦行……瞿昙！梵志施设第五梵行[16]有大果报、有大功德、作福得善。”

世尊告曰：“若有梵志施设五法有大果报、有大功德、作福得善，彼梵志中颇有一梵志作如是说‘我此五法，于现法中自知、自觉、自作证已，施设果’耶？”

鹦鹉摩纳白世尊曰：“无也，瞿昙！”

世尊告曰：“颇有师及祖师，至七世父母[17]，作如是说‘我此五法，于现法中自知、自觉、自作证已，施设果’耶？”

鹦鹉摩纳白世尊曰：“无也，瞿昙！”

尔时，世尊问曰：“摩纳！若昔有梵志寿终命过，诵持经书、流布经书、诵习典经：一曰夜咤，二曰婆摩，三曰婆摩提婆，四曰毗奢蜜哆罗，五曰夜婆陀揵尼，六曰应疑罗婆，七曰婆私咤，八曰迦叶，九曰婆罗婆，十曰婆惒，谓今诸梵志即彼具经诵习持学，彼颇作是说[18]‘我此五法，于现法中自知、自觉、自作证已，施设果’耶？”

鹦鹉摩纳白世尊曰：“无也，瞿昙！但诸梵志因信受持。”

世尊告曰：“若于诸梵志，无一梵志而作是说：‘我此五法，于现法中自知、自觉、自作证已，施设果报。’亦无师及祖师，乃至七世父母，而作是说：‘我此五法，于现法中自知、自觉、自作证已，施设果报。’若昔有梵志寿终命过，诵持经书、流布经书、诵习典经：一曰夜咤，二曰婆摩，三曰婆摩提婆，四曰毗奢蜜哆罗[19]，五曰夜婆陀揵尼，六曰应疑罗婆，七曰婆私咤，八曰迦叶，九曰婆罗婆，十曰婆惒，谓今诸梵志即彼具经诵习持学，彼无作是说：‘我此五法，于现法中自知、自觉、自作证已，施设果报。’摩纳！彼诸梵志不以此故，于信向中无根本耶？”

鹦鹉摩纳白曰：“瞿昙！实无根本，但诸梵志闻已受持。”

世尊告曰：“犹众盲儿各相扶持，彼在前者，不见于后，亦不见中；彼在中者，不见于前，亦不见后；彼在后者，不见于中，亦不见前。摩纳！所说诸梵志辈亦复如是。摩纳！前说信而后复说闻。”

鹦鹉摩纳嗔恚世尊，憎嫉不悦，诽谤世尊，指摘世尊，骂詈世尊。应诽谤瞿昙、应指瞿昙、应堕瞿昙，语世尊曰[20]：“有一梵志，名弗袈裟裟罗姓直清净化[21]，彼作是说：‘若有沙门、梵志，于人上法[22]有知有见、现我得者，我闻是已，便大笑之，意不相可，虚妄不真，亦不如法。云何人生人中，自说得人上法？若于人上法言我知我见者，此事不然。’”

于是，世尊便作是念：鹦鹉摩纳都题子嗔恚于我，憎嫉不悦，诽谤于我，指摘于我，骂詈于我；应诽谤瞿昙，应指瞿昙，应堕瞿昙，而语我曰：“瞿昙！有梵志名弗袈裟裟罗姓直清净化，彼作是说：‘若有沙门、梵志，于人上法有知有见、现我得者，我闻是已，便大笑之，意不相可，虚妄不真，亦不如法。云何人生人中，自说得人上法？若于人上法言我知我见者，此事不然。’”

世尊知已，告曰：“摩纳！梵志弗袈裟裟罗姓直清净化，彼知一切沙门、梵志心之所念，然后作是说‘若有沙门、梵志，于人上法有知有见、现我得者，我闻是已，便大笑之，意不相可，虚妄不真，亦不如法。云何人生人中，自说得人上法？若于人上法言我知我见者，此事不然’耶？”

鹦鹉摩纳答曰：“瞿昙！梵志弗袈裟裟罗姓直清净化，自有一婢，名曰不尼，尚不能知心[23]之所念，况复欲知一切沙门、梵志心之所念耶？若使知者，终无是处。”

世尊告曰：“犹人生盲[24]，彼作是说：‘无黑白色，亦无见黑白色者[25]；无好恶色，亦无见好恶色；无长短色，亦无见长短色；无近远色，亦无见近远色；无粗细色，亦无见粗细色。我初不见不知，是故无色。’彼生盲人作如是说，为真实耶？”

鹦鹉摩纳答世尊曰：“不也，瞿昙！所以者何？有黑白色，亦有见黑白色者；有好恶色，亦有见好恶色；有长短色，亦有见长短色；有近远色，亦有见近远色；有粗细色，亦有见粗细色。若言‘我初不见不知，是故无色’，彼生盲人作是说者，为不真实。”

“摩纳！梵志弗袈裟裟罗姓直清净化，彼所说者，非如生盲无目人耶？”

鹦鹉摩纳答世尊曰：“如盲，瞿昙！”

世尊告曰：“摩纳！于意云何？若昔有梵志寿终命过，诵持经书、流布经书、诵习典经，谓商伽梵志、生闻梵志、弗袈裟裟罗梵志及汝父都题，若彼所说，可不可、有真无真、有高有下耶？”

鹦鹉摩纳答世尊曰：“若昔有梵志寿终命过，诵持经书、流布经书、诵习典经，谓商伽梵志、生闻梵志、弗袈裟裟罗梵志及我父都题[26]，彼所说者，于我意者，欲令可，莫令不可；欲令真，莫令不真；欲令高，莫令下。”

彼时，世尊问曰：“摩纳！梵志弗袈裟裟罗姓直清净化，彼所说者，非为不可、无有可耶？非为不真、无有真耶？非为至下、无有高耶？”

鹦鹉摩纳答世尊曰：“实尔，瞿昙！”

“复次，摩纳！有五法作障碍、作覆盖、作盲无目，能灭智慧，唐自疲劳，不得涅槃。云何为五？摩纳！欲第一法作障碍、作覆盖、作盲无目，能灭智慧，唐自疲劳，不得涅槃。摩纳！恚……身见……戒取[27]……疑第五法作障碍、作覆盖、作盲无目，能灭智慧，唐自疲劳，不得涅槃。摩纳！于意云何？为此五法之所障碍、覆盖、阴缠，彼若欲观自义，观他义，观俱义，及知一切沙门、梵志心之所念者，终无是处。摩纳！梵志弗袈裟裟罗姓直清净化，为欲所染，欲所秽染，欲触欲猗[28]，著于欲，入于欲中，不见灾患，不知出要而行于欲，彼为此五法之所障碍、覆盖、阴缠，彼若欲观自义，观他义，观俱义，及知一切沙门、梵志心之所念者，终无是处。复次，摩纳！有五欲功德，爱念、意乐彼、有爱、色欲相应，甚可于乐[29]。云何为五？目知色，耳知声，鼻知香，舌知味，身知触。摩纳！于意云何？众生因此五欲功德故，生乐生喜，不复是过耶？”

鹦鹉摩纳白世尊曰：“如是，瞿昙！”

世尊问曰：“摩纳！于意云何？若因草木而然火，及离草木而然火？何者光焰最上、最妙、最胜耶？”

鹦鹉摩纳白曰：“瞿昙！若离草木而然火者，终无是处，唯有如意足力[30]。瞿昙！若离草木而然火者，彼光焰最上、最妙、最胜。”

世尊告曰：“如是！如是！摩纳！若离草木而然火者，终无是处，唯有如意足力。若离草木而然火者，彼光焰最上、最妙、最胜。我今假说，摩纳！如因草木而然火者，如是众生所生喜乐，谓因欲、恶不善之法，不得舍乐及于止息。摩纳！如离草木而然火者，如是众生所生舍乐，谓因离欲、从诸善法，而得舍乐及于止息。”

世尊告曰：“摩纳！于意云何？有一梵志作斋行施，或从东方有剎利童子来，彼作是说：‘我于其中得第一座、第一澡水[31]、第一饮食。’彼于其中不得第一座、第一澡水、第一饮食，便生怨恨而怀憎嫉。或从南方有梵志童子来，彼作是说：‘我于其中得净妙食。’彼于其中不得净妙食，便生怨恨而怀憎嫉。或从西方有居士童子来，彼作是说：‘我于其中得丰饶食。’彼于其中不得丰饶食，便生怨恨而怀憎嫉。或从北方有工师童子来，彼作是说：‘我于其中得丰足食。’彼于其中不得丰足食，便生怨恨而怀憎嫉。摩纳！彼诸梵志行如是施，施设何等报耶？”

鹦鹉摩纳白曰：“瞿昙！梵志不如是心行于布施，使他生怨恨而怀憎嫉[32]。瞿昙！当知梵志以愍伤心而行于施，以愍伤心而行施已，便得大福。”

世尊告曰：“摩纳！梵志非为施设第六法有大果报、有大功德、作福得善耶？”

鹦鹉摩纳答世尊曰：“如是，瞿昙！”

世尊问曰：“摩纳！若有梵志施设五法有大果报、有大功德、作福得善，汝见此法多在何处？为在家耶？为出家学道耶？”

鹦鹉摩纳答曰：“瞿昙！若有梵志施设五法有大果报、有大功德、作福得善，我见此法多在出家学道，非在家也。所以者何？在家者多事，多有所作，多有结恨，多有憎诤，彼不能得守护诚谛[33]。瞿昙！出家学道者少事，少有所作，少有结恨，少有憎诤，彼必能得守护诚谛。瞿昙！彼诚谛者，我见多在出家学道，非在家也。所以者何？在家者多事，多有所作，多有结恨，多有憎诤，彼不得行施，不得诵习，不得行苦行，不得行梵行。瞿昙！出家学道者少事，少有所作，少有结恨，少有憎诤，彼得行施，彼得诵习，得行苦行，得行梵行。瞿昙！行梵行者，我见此法多在出家学道，非在家也。”

世尊告曰：“摩纳！若有梵志施设五法有大果报、有大功德、作福得善者，我说是从心起。云何为心？若心无结、无怨、无恚、无诤，为修彼故[34]。摩纳！于意云何？若有比丘守护诚谛者，彼因守护诚谛故，得喜得悦。摩纳！若有喜及悦，善善相应，我说是从心起。云何为心？若心无结、无怨、无恚、无诤，为修彼故。如是彼得行施……彼得诵习……得行苦行……得行梵行，彼因行梵行故，得喜得悦。摩纳！若有喜及悦，善善相应，我说是从心起。云何为心？若心无结、无怨、无恚、无诤。

“彼心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。摩纳！犹如有人善吹于螺，彼若有方未曾闻者，彼于夜半而登高山，极力吹螺，出微妙声，遍满四方。如是比丘心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。摩纳！于意云何？若有求天、要求天上故，便行贪伺相应心，令我作天及余天。若有求天、要求天上故，便无结、无怨、无恚、无诤，无量极广善修，心定意解，遍满成就游，令我作天及余天。汝观于彼，谁得作天及余天耶？”

鹦鹉摩纳答曰：“瞿昙！若此求天、要求天上故，便无结、无怨、无恚、无诤，无量极广善修，心定意解，遍满成就游者，我观于彼必得作天或余天也。”

世尊问曰：“摩纳！于意云何？若有求梵天、要求梵天上故，便行贪伺相应心，令我作梵天及余梵天。若有求梵天、要求梵天上故，便无结、无怨、无恚、无诤，无量极广善修，心定意解，遍满成就游，令我作梵天及余梵天。汝观于彼，谁得作梵天及余梵天耶？”

鹦鹉摩纳答曰：“瞿昙！若此求梵天、要求梵天上故，便无结、无怨、无恚、无诤，无量极广善修，心定意解，遍满成就游者，我观于彼得作梵天或余梵天[35]。”

鹦鹉摩纳问曰：“瞿昙！知梵道迹[36]耶？”

世尊告曰：“摩纳！我今问汝，随所解答。摩纳！于意云何？那罗歌逻[37]村去此众不远耶？”

鹦鹉摩纳答曰：“不远。”

世尊告曰：“摩纳！于意云何？汝于此众告一人曰：‘汝往至彼那罗歌逻村，到便即还。’彼受汝教，速疾往至那罗歌逻村，到便即还。彼往返已，汝问道路，谓于那罗歌逻村往返出入事，彼人宁住不能答[38]耶？”

鹦鹉摩纳答世尊曰：“不也，瞿昙！”

世尊告曰：“摩纳！彼人往返于那罗歌逻村，问道路事，乃可得住而不能答；若问如来、无所著、等正觉梵道迹者，终不暂住而不能答。”

鹦鹉摩纳白世尊曰：“沙门瞿昙，无著天祠[39]，此事具足，谓问梵道迹能速答故。世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，鹦鹉摩纳闻佛所说，欢喜奉行[40]！

一五三、须闲提经[41]

我闻如是：

一时，佛游拘楼瘦，在婆罗婆第一静室坐于草座[42]。

尔时，世尊过夜平旦，着衣持钵，入剑摩瑟昙[43]次第乞食。食讫，中后还举衣钵，澡洗手足，以尼师檀着于肩上，往诣一林，至昼行处。尔时，世尊入于彼林，至一树下，敷尼师檀，结跏[44]趺坐。

于是，须闲提异学[45]中后彷徉，往诣婆罗婆第一静室，须闲提异学遥见婆罗婆第一静室有布草座、一胁卧处，似师子卧、似沙门卧、似梵行卧。须闲提异学见已，问曰：“婆罗婆！第一静室谁有此草座、一胁卧处，似师子卧、似沙门卧、似梵行卧？”

婆罗婆梵志答曰：“须闲提！有沙门瞿昙释种子，舍释宗族，剃除须发，着袈裟衣，至信舍家、无家学道，觉无上正尽觉，彼第一静室有此草座、一胁卧处，似师子卧、似沙门卧、似梵行卧。”

须闲提异学语曰：“婆罗婆！我今不可见见[46]，不可闻闻，谓我见沙门瞿昙卧处。所以者何？彼沙门瞿昙坏败地，坏败地者，无可用也[47]。”

婆罗婆语曰：“须闲提！汝不应以此事骂彼沙门瞿昙。所以者何？彼沙门瞿昙多有慧，剎利慧、梵志慧、居士慧、沙门慧，若说慧者皆得圣智[48]。须闲提！我欲以此义向彼沙门瞿昙说，为可尔不？”

须闲提语曰：“婆罗婆！若欲说者，则随汝意，我无所违。婆罗婆！若见沙门瞿昙者，我亦说此义。所以者何？彼沙门瞿昙败坏地，败坏地者，无可用也。”

尔时，世尊在昼行处，以净天耳出过于人，闻婆罗婆梵志与须闲提异学共论此事。世尊闻已，则于晡时从燕坐起，往诣婆罗婆梵志第一静室，于草座上敷尼师檀，结跏趺坐。婆罗婆梵志遥见世尊在树林间，端正[49]姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已，进前往诣佛所，共相问讯，却坐一面。

世尊问曰：“婆罗婆！与须闲提异学共论此草座[50]处耶？”

婆罗婆梵志答世尊曰：“如是，瞿昙！我亦欲以此事向沙门瞿昙说，然沙门瞿昙我[51]未说已自知。所以者何？以如来、无所著、等正觉故。”

世尊与婆罗婆梵志共论此事，须闲提异学于后彷徉，往诣婆罗婆第一静室。世尊遥见须闲提异学来已，而作是说：“须闲提！不调御眼根，不密守护而不修者，必受苦报。彼于沙门瞿昙善自调御，善密守护而善修者，必得乐报[52]。须闲提！汝因此故，说沙门瞿昙败坏地，败坏地者，无可用耶？”

须闲提异学答世尊曰：“如是，瞿昙！”

“须闲提！如是耳……鼻……舌……身根……不调御意根，不密守护而不修者，必受苦报。彼于沙门瞿昙善自调御，善密守护而善修者，必得乐报。须闲提！汝因此故，说沙门瞿昙败坏地，败坏地者，无可用耶？”

须闲提异学答世尊曰：“如是，瞿昙！”

世尊问曰：“须闲提！于意云何？若人本未出家学道，彼眼知色，爱念意乐，可欲相应。彼于后时舍眼知色，剃除须发，着袈裟衣，至信舍家、无家学道；彼眼知色，集[53]、灭、味、患、出要见如真，内息心游行。彼若见人未离色欲，为色爱所食，为色热所热，彼[54]眼知色，爱念意乐，可欲相应，行时见已，不称彼、不乐彼。须闲提！于意云何？若有此乐，因爱因色，乐此乐时，薄贱故不称彼，薄贱故不乐彼。须闲提！宁可于彼有所说耶？”

答世尊曰：“不也，瞿昙！”

“须闲提！于意云何？若人本未出家学道，如是耳知声……鼻知香……舌知味……身知触，爱念意乐，可欲相应。彼于后时，舍身知触，剃除须发，着袈裟衣，至信舍家、无家学道，彼身知触，集[55]、灭、味、患、出要见如真，内息心游行。彼若见人未离触欲，为触爱所食，为触热所热，彼身知触，爱念意乐，可欲相应，行时见已，不称彼、不乐彼。须闲提！于意云何？若有见此乐，因爱因触，乐此乐时，薄贱故不称彼，薄贱故不乐彼。须闲提！宁可于彼有所说耶？”

答世尊曰：“不也，瞿昙！”

世尊问曰：“须闲提！于意云何？若人本未出家学道，五欲功德爱念意乐，可欲相应。彼于后时，舍五欲功德，剃除须发，着袈裟衣，至信舍家、无家学道。彼五欲功德，集、灭、味、患、出要见如真，内息心游行。彼若见人未离欲，为欲爱所食，为欲热所热，五欲功德爱念意乐，可欲相应，行时见已，不称彼、不乐彼。须闲提！于意云何？若有此乐，因欲因欲爱，乐此乐时，薄贱故不称彼，薄贱故不乐彼。须闲提！宁可于彼有所说耶？”

答世尊曰：“不也，瞿昙！”

“须闲提！我本未出家学道时，得五欲功德，易不难得，爱念意乐，可欲相应。我于后时，舍五欲功德，剃除须发，着袈裟衣，至信舍家、无家学道。彼五欲功德，集、灭、味、患、出要见如真，内息心游行。我见人未离欲，为欲爱所食，为欲热所热，五欲功德，爱念意乐，可欲相应，行时见已，我不称彼，我不乐彼。须闲提！于意云何？若有此乐，因欲因欲爱，乐此乐时，薄贱故我不称彼，薄贱故我不乐彼。须闲提！宁可于我有所说耶？”

答世尊曰：“不也，瞿昙！”

世尊告曰：“须闲提！犹如居士、居士子，极大富乐，资财无量，多诸畜牧、封户食邑，诸生活具种种丰饶，彼得五欲，易不难得，彼成就身妙行，口意妙行。临死之时，不乐舍五欲功德，身坏命终，后升善处，得生天上，具足行五欲功德。须闲提！此天及天子宁当舍天五欲功德，乐人间欲、欢喜念耶？”

答世尊曰：“不也，瞿昙！所以者何？人间欲者，臭处不净，意甚秽恶而不可向，憎诤极苦。瞿昙！于人间欲，天欲最上、最妙、最胜。若彼天及天子舍于天上五欲功德，乐人间欲、欢喜念者，终无是处。”

“如是，须闲提！我断人间欲，度于天欲，剃除须发，着袈裟衣，至信舍家、无家学道。彼五欲功德，集、灭、味、患、出要见如真，内息心游行。我见人未离欲，为欲爱所食，为欲热所热，五欲功德爱念意乐，可欲相应，行时见已，我不称彼，我不乐彼。须闲提！于意云何？若有此乐，因欲因欲爱，乐此乐时，薄贱故我不称彼，薄贱故我不乐彼。须闲提！宁可于我有所说耶？”

答世尊曰：“不也，瞿昙！”

世尊告曰：“须闲提！犹人病癞，身体烂熟，为虫所食，爪摘疮开[56]，临火坑炙。须闲提！于意云何？若病癞人身体烂熟，为虫所食，爪摘疮开，临火坑炙，如是宁得除病有力、不坏诸根、为脱癞病、身体完健、平复如故、还本所[57]耶？”

答世尊曰：“不也，瞿昙！所以者何？若病癞人身体烂熟，为虫所食，爪摘疮开，临火坑炙，如是更生疮转增多，本疮转大，然彼反以癞疮为乐。”

“须闲提！如病癞人身体烂熟，为虫所食，爪摘疮开，临火坑炙，如是更生疮转增多，本疮转大，然彼反以癞疮为乐。须闲提！如是众生未离欲，为欲爱所食，为欲热所热而行于欲。须闲提！如是众生未离欲，为欲爱所食，为欲热所热而行于欲。如是欲转增多，欲爱转广，然彼反以欲爱为乐。彼若不断欲、不离欲爱，内息心，已行、当行、今行者，终无是处。所以者何？此非道理，断欲、离欲爱，谓行于欲。”

世尊告曰：“须闲提！犹王及大臣，得五所欲，易不难得。彼若不断欲、不离欲爱，内息心，已行、当行、今行者，终无是处。所以者何？此非道理，断欲、离欲爱，谓行于欲。如是，须闲提！众生未离欲，为欲爱所食，为欲热所热而行于欲。须闲提！若众生未离欲、为欲爱所食、为欲热所热而行欲者，如是欲转增多，欲爱转广，然彼反以欲爱为乐。彼若不断欲、不离欲爱，内息心，已行、当行、今行者，终无是处。所以者何？此非道理，断欲、离欲爱，谓行于欲。

“须闲提！犹病癞人身体烂熟，为虫所食，爪摘疮开，临火坑炙。有人为彼怜念愍伤，求利及饶益，求安隐快乐，与如其像好药[58]；与如其像好药已，除病得力，不坏诸根，已脱癞病，身体完健，平复如故，更还本所[59]。彼若见人有癞病者，身体烂熟，为虫所食，以爪摘疮开，临火坑炙。须闲提！彼人见已，宁复意乐称誉喜耶？”

答世尊曰：“不也，瞿昙！所以者何？有病须药，无病不须。”

“须闲提！于意云何？若彼癞人除病得力，不坏诸根，已脱癞病，身体完健，平复如故，更还本所。有二力士，强捉彼人临火坑炙，彼于其中慞惶回避，身生重热。须闲提！于意云何？此火坑者，于今更热，大苦可患，甚于本耶[60]？”

答世尊曰：“不也，瞿昙！其本病癞，身体烂熟，为虫所食，爪摘疮开，临火坑炙，彼于苦火乐更乐想，其心迷乱，有颠倒想[61]。瞿昙！彼人于今除病得力，不坏诸根，已脱癞病，身体完健，平复如故，更还本所，彼于苦火苦更乐想[62]，其心泰然，无颠倒想。”

“须闲提！如病癞人身体烂熟，为虫所食，爪摘疮开，临火坑炙，彼于苦火乐更乐想，其心迷乱，有颠倒想。如是，须闲提！众生不离欲，为欲爱所食，为欲热所热而行于欲。彼于苦欲有乐欲想，其心迷乱，有颠倒想。须闲提！犹如彼人除病得力，不坏诸根，已脱癞病，身体完健，平复如故，更还本所，彼于苦火苦更乐想，其心泰然，无颠倒想。如是，须闲提！我于苦欲有苦欲想，得如真实，无颠倒想。所以者何？须闲提！过去时欲不净臭处，意甚秽恶而不可向，憎诤苦更触；未来、现在欲亦不净臭处，意甚秽恶而不可向，憎诤苦更触。须闲提！如来、无所著、等正觉说无病第一利，涅槃第一乐。”

须闲提异学白世尊曰：“瞿昙！我亦曾从耆旧尊德长老久学梵行所，闻无病第一利，涅槃第一乐。”

世尊问曰：“须闲提！若汝曾从耆旧尊德长老久学梵行所，闻无病第一利，涅槃第一乐。须闲提！何者无病？何者涅槃耶？”

于是，须闲提异学身即是病、是痈、是箭、是蛇、是无常、是苦、是空、是非神[63]，以两手抆摸而作是说：“瞿昙！此是无病，此是涅槃[64]。”

世尊语曰：“须闲提！犹如生盲[65]，从有目人闻其所说：‘白净无垢！白净无垢！’彼闻此已，便求白净。有谄诳人而不为彼求利及饶益，求安隐快乐，则以垢腻不净之衣，持往语曰：‘汝当知之！此是白净无垢之衣，汝以两手敬受被[66]身。’彼盲子喜，即以两手敬受被身而作是说：‘白净无垢！白净无垢！’须闲提！彼人为自知说？为不知说？为自见说？为不见说？”

须闲提异学答曰：“瞿昙！如是说者，实不知见。”

世尊语曰：“如是，须闲提！如盲无目，身即是病、是痈、是箭、是蛇、是无常、是苦、是空、是非神，以两手抆摸而作是说：‘瞿昙！此是无病，此是涅槃。’须闲提！汝尚不识于无病，何况知见于涅槃耶？言知见者，终无是处。须闲提！如来、无所著、等正觉说：

无病第一利，涅槃第一乐。

诸道八正道，往安隐甘露[67]。”

彼众多人并共闻之，众多异学闻此偈已，展转相传，不能知义。彼既闻已，而欲求教，彼并愚痴，还相欺诳，彼自现身四大之种，从父母生，饮食所长，常覆、按摩、澡浴，强忍、破坏、磨灭、离散之法，然见神受神，缘受则有[68]，缘有则生，缘生则老死，缘老死则愁戚啼哭、忧苦懊恼，如是此生纯大苦阴。于是，须闲提异学即从座[69]起，偏袒着衣，叉手向佛，白曰：“瞿昙！我今极信沙门瞿昙，唯愿瞿昙善为说法，令我得知此是无病，此是涅槃。”

世尊告曰：“须闲提！若汝圣慧眼未净者，我为汝说无病、涅槃，终不能知，唐烦劳我。须闲提！犹生盲人，因他往语：‘汝当知之！此是青色，黄、赤、白色。’须闲提！彼生盲人颇因他说，知是青色，黄、赤、白色耶？”

答世尊曰：“不也，瞿昙！”

“如是，须闲提！若汝圣慧眼未净者，我为汝说无病、涅槃，终不能知，唐烦劳我。须闲提！我为汝说如其像妙药，令未净圣慧眼而得清净。须闲提！若汝圣慧眼得清净者，汝便自知此是无病，此是涅槃。须闲提！犹生盲人，有诸亲亲[70]为彼慈愍，求利及饶益，求安隐快乐故，为求眼医。彼眼医者与种种治，或吐或下，或灌于鼻，或复灌下，或刺其脉，或令泪出。须闲提！倘有此处得净两眼[71]，须闲提！若彼两眼得清净者，则便自见此是青色，黄、赤、白色；见彼垢腻不净之衣，便作是念：彼即怨家，长夜则以垢腻之衣欺诳于我。便有憎心，须闲提！此人倘能杀害于彼[72]。

“如是，须闲提！我为汝说如其像妙药，令未净圣慧眼而得清净。须闲提！若汝圣慧眼得清[73]净者，汝便自知此是无病，此是涅槃。须闲提！有四种法，未净圣慧眼而得清净。云何为四？亲近善知识、恭敬承事，闻善法，善思惟，趣向法次法[74]。须闲提！汝当如是学，亲近善知识、恭敬承事，闻善法，善思惟，趣向法次法。须闲提！当学如是。须闲提！汝亲近善知识、恭敬承事已，便闻善法；闻善法已，便善思惟；善思惟已，便趣向法次法；趣向法次法已，便知此苦如真，知此苦集、知此苦灭、知此苦灭道如真。

“云何知苦如真？谓生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦，略五盛阴苦，如是知苦如真。云何知苦集如真？谓此爱：当受未来有、与喜欲俱、愿彼彼有[75]，如是知苦集如真。云何知苦灭如真？谓此爱：当受未来有、与喜欲俱、愿彼彼有灭、无余、断、舍、吐、尽、无欲、没、息止，如是知苦灭如真。云何知苦灭道如真？谓八支圣道：正见……乃至正定，是谓为八，如是知苦灭道如真。”

说此法已，须闲提异学远尘离垢，诸法法眼生。于是，须闲提异学见法得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从座起，稽首佛足，白曰：“世尊！愿令我得出家学道、受具足、得比丘[76]。”

世尊告曰：“善来比丘！修行梵行。”

须闲提异学即是出家学道、受具足、得比丘。须闲提出家学道、受具足、知法已，至得阿罗诃。

佛说如是，尊者须闲提闻佛所说，欢喜奉行[77]！


梵志品续

中阿含经卷第三十九

一五四、婆罗婆堂经[78]

如是我闻：

一时，佛游舍卫国，在东园鹿子母堂。

尔时，有二人，婆私咤及婆罗婆[79]梵志族，剃除须发，着袈裟衣，至信舍家、无家学道。诸梵志见已，极诃责数，甚急至苦[80]，而语之曰：“梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化[81]。汝等舍胜从不如，舍白从黑，彼秃沙门为黑所缚、断种无子[82]，是故汝等所作大恶，极犯大过。”

尔时，世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法。尊者婆私咤遥见世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法。尊者婆私咤见已，语曰：“贤者婆罗婆！当知世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法。贤者婆罗婆！可共诣佛，或能因此从佛闻法。”

于是，婆私咤及婆罗婆即诣佛所，稽首作礼，从后经行。

世尊回顾，告彼二人：“婆私咤！汝等二梵志舍梵志族，剃除须发，着袈裟衣，至信舍家、无家学道，诸梵志见已，不大责数耶？”

彼即答曰：“唯然，世尊！诸梵志见已，极诃责数，甚急至苦。”

世尊问曰：“婆私咤！诸梵志见已，云何极诃责数、甚急至苦耶？”

答曰：“世尊！诸梵志见我等已，而作是说：‘梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。汝等舍胜从不如，舍白从黑，彼秃沙门为黑所缚、断种无子，是故汝等所作大恶，极犯大过。’世尊！诸梵志见我等已，如是极诃责数，甚急至苦。”

世尊告曰：“婆私咤！彼诸梵志所说至恶，困极[83]无赖。所以者何？谓彼愚痴，不善晓解，不识良田，不能自知，作如是说：‘我等梵志是梵天子，从彼口生，梵梵所化。’所以者何？婆私咤！我此无上明行作证，不说生胜，不说种姓，不说骄慢，彼可我意、不可我意，因坐因水、所学经书。婆私咤！若有婚姻者，彼应说生，应说种姓，应说骄慢，彼可我意、不可我意，因坐因水、所学经书。婆私咤！若有计生、计姓、计慢者，彼极远离于我无上明行作证。婆私咤！说生、说姓、说慢，彼可我意、不可我意，因坐因水、所学经书者，于我无上明行作证别[84]。复次，婆私咤！谓有三种，令非一切人人共诤，杂善不善法，彼则为圣所称、不称。云何为三？剎利种、梵志种、居士种[85]。婆私咤！于意云何？剎利杀生、不与取、行邪淫、妄言……乃至邪见，居士亦然，非梵志耶？”

答曰：“世尊！剎利亦可杀生、不与取、行邪淫、妄言……乃至邪见，梵志、居士亦复如是。”

世尊问曰：“婆私咤！于意云何？梵志离杀、断杀、不与取、行邪淫、妄言[86]……乃至离邪见、得正见，剎利、居士为不然耶？”

答曰：“世尊！梵志亦可离杀、断杀、不与取、行邪淫、妄言……乃至离邪见、得正见，剎利、居士亦复如是。”

世尊问曰：“婆私咤！于意云何？若有无量恶不善法，是剎利、居士所行，非梵志耶？若有无量善法，是梵志所行，非剎利、居士耶？”

答曰：“世尊！若有无量恶不善法，彼剎利、居士亦可行，梵志亦复如是。若有无量善法，彼梵志亦可行，剎利、居士亦复如是。”

“婆私咤！若有无量恶不善法，一向[87]剎利、居士行，非梵志者；若有无量善法，一向梵志行，非剎利、居士者，彼诸梵志可作是说：‘我等梵志是梵天子，从彼口生，梵梵所化。’所以者何？婆私咤！见梵志女始婚姻时，婚姻已后见怀妊身时，怀妊身已后见产生时，或童男或童女。婆私咤！如是诸梵志亦如世法，随产道生，然彼妄言、诬谤梵天而作是说[88]：‘我等梵志是梵天子，从彼口生，梵梵所化。’

“婆私咤！若族姓子，若干种姓、若干种名，舍若干族，剃除须发，着袈裟衣，至信舍家、无家从我学道，应作是说：‘我等梵志是梵天子，从彼口生，梵梵所化[89]。’所以者何？婆私咤！彼族姓子入我正法律中，受我正法律，得至彼岸，断疑度惑，无有犹豫，于世尊法得无所畏，是故彼应作是说：‘我等梵志是梵天子，从彼口生，梵梵所化。’婆私咤！彼梵天者，是说如来、无所著、等正觉。梵是如来，冷是如来，无烦无热，不离如者，是如来也[90]。婆私咤！于意云何？诸释下意、爱敬至重、供养奉事于波斯匿拘娑罗[91]王耶？”

彼则答曰：“如是，世尊！”

世尊问曰：“婆私咤！于意云何？若诸释下意、爱敬至重、供养奉事于波斯匿拘娑罗王，如是波斯匿拘娑罗王则于我身下意、爱敬至重、供养奉事我耶？”

答世尊曰：“诸释下意、爱敬至重、供养奉事于波斯匿拘娑罗王者，此无奇特。若波斯匿拘娑罗王下意、爱敬至重、供养奉事于世尊者，此甚奇特！”

世尊告曰：“婆私咤！波斯匿拘娑罗王不如是意，而于我身下意、爱敬至重、供养奉事于我：沙门瞿昙种族极高，我种族下；沙门瞿昙财宝甚多，我财宝少[92]；沙门瞿昙形色至妙，我色不妙；沙门瞿昙有大威神，我威神小；沙门瞿昙有善智慧，我有恶智。婆私咤！但波斯匿拘娑罗王爱敬于法、至重供养、为奉事故[93]，而于我身下意、爱敬至重、供养奉事于我。”

尔时，世尊告比丘曰：“婆私咤！有时此世皆悉败坏，此世坏时，若有众生生晃昱天[94]，彼于其中妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。婆私咤！有时此大地满其中水，彼大水上以风吹搅，结构[95]为精，合聚和合。犹如熟酪，以抨抨乳，结构为精，合聚和合。如是，婆私咤！有时此大地满其中水，彼大水上以风吹搅，结构为精，合聚和合，从是生地味，有色香味。云何为色？犹如生酥及熟酥色。云何为味？如蜜丸味[96]。

“婆私咤！有时此世还复成时，若有众生生晃昱天，寿尽、业尽、福尽命终，生此为人。生此间已，妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。婆私咤！尔时，世中无有日月，亦无星宿，无有昼夜，无月、半月，无时无岁。婆私咤！当尔之时，无父无母，无男无女，又无大家[97]，复无奴婢，唯等众生[98]。

“于是，有一众生贪餮不廉，便作是念：云何地味？我宁可以指抄此地味尝。彼时，众生便以指抄此地味尝。如是，众生既知地味，复欲得食。彼时，众生复作是念：何故以指食此地味，用自疲劳？我今宁可以手撮此地味食之。彼时，众生便以手撮此地味食。于彼众生中复有众生，见彼众生各以手撮此地味食，便作是念：此实为善！此实为快！我等宁可亦以手撮此地味食。时，彼众生即以手撮此地味食。若彼众生以手撮此地味食已，如是如是，身生转厚、转重、转坚，若彼本时有清净色，于是便灭，自然生暗。婆私咤！世间之法，自然有是。若生暗者，必生日月；生日月已，便生星宿；生星宿已，便成昼夜；成昼夜已，便有月、半月，有时有岁。彼食地味，住世久远。

“婆私咤！若有众生食地味多者，便生恶色；食地味少者，便有妙色。从是知色有胜有如，因色胜如故，众生众生共相轻慢言：‘我色胜，汝色不如。’因色胜如而生轻慢及恶法故，地味便灭。地味灭已，彼众生等便共聚集，极悲啼泣而作是语：‘奈何地味！奈何地味！’犹如今人含消美物，不说本字，虽受持而不知义，此说观义亦复如是[99]。

“婆私咤！地味灭后，彼众生生地肥[100]，有色香味。云何为色？犹如生[101]酥及熟酥色。云何为味？如蜜丸味。彼食此地肥，住世久远。婆私咤！若有众生食地肥多者，便生恶色；食地肥少者，便有妙色。从是知色有胜有如，因色胜如故，众生众生共相轻慢言：‘我色胜，汝色不如。’因色胜如而生轻慢及恶法故，地肥便灭。地肥灭已，彼众生等便共聚集，极悲啼泣而作是语：‘奈何地肥！奈何地肥！’犹如今人为他所责[102]，不说本字，虽受持而不知义，此说观义亦复如是。

“婆私咤！地肥灭后，彼众生生婆罗，有色香味。云何为色？犹如昙华色。云何为味？如淖蜜丸味[103]。彼食此婆罗，住世久远。婆私咤！若有众生食婆罗多者，便生恶色；食婆罗少者，便有妙色。从是知色有胜有如，因色胜如故，众生众生共相轻慢言：‘我色胜，汝色不如。’因色胜如而生轻慢及恶法故，婆罗便灭。婆罗灭已，彼众生等便共聚集，极悲啼泣而作是语：‘奈何婆罗！奈何婆罗！’犹如今人苦法所触，不说本字，虽受持而不知义，此说观义亦复如是。

“婆私咤！婆罗灭后，彼众生生自然粳米，白净无皮，亦无有 [image] 藁，长四寸，朝刈暮生，暮刈朝生，熟有盐味，无有生气[104]，众生食此自然粳米。如彼众生食此自然粳米已，彼众生等便生若干形，或有众生而生男形，或有众生而生女形。若彼众生生男女形者，彼相见已，便作是语：‘恶众生生！恶众生生！’

“婆私咤！恶众生生者，谓说妇人也。若彼众生生于男形及女形者，彼众生等则更相伺；更相伺已，眼更相视；更相视已，则更相染；更相染已，便有烦热；有烦热已，便相爱著；相爱著已，便行于欲。若见行欲，便以木石，或以杖块而打掷之，便作是语：‘咄！弊恶众生！作非法事！’云何众生共作是耶？犹如今人迎新妇时，则以幞华散，或以华鬘垂，作如是言：‘新妇安隐！新妇安隐！’本所可憎，今所可爱[105]。婆私咤！若有众生恶不净法，憎恶羞耻、怀惭愧者，彼便离众一日、二日……至六、七日，半月、一月……乃至一岁。婆私咤！若有众生欲得行此不净行者，彼便作家而作是说：‘此中作恶！此中作恶！’婆私咤！是谓初因初缘世中起家法[106]。旧第一智，如法、非不如法，如法人尊。

“于中有一[107]懒惰众生，便作是念：我今何为日日常取自然粳米？我宁可并取一日食直[108]耶？彼便并取一日食米。于是，有一众生语彼众生曰：‘众生！汝来共行取米耶？’彼则答曰：‘我已幷取，汝自取去。’彼众生闻已，便作是念：此实为善！此实为快！我亦宁可并取明日所食米耶？彼便并取明日米来。复有一众生语彼众生曰：‘众生！汝来共行取米耶？’彼则答曰：‘我已并取明日米来，汝自取去。’彼众生闻已，便作是念：此实为善！此实为快！我今宁可并取宿日食米来耶？时，彼众生即便并取七日米来。如彼众生自然粳米极取积聚，彼七粳米便生皮 [image] ，刈至七日，亦生皮 [image] ，随所刈处，即不复生[109]。

“于是，彼众生便共聚集，极悲啼泣，作如是语：‘我等生恶不善之法，谓我曹等储畜宿米。所以者何？我等本有妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。我等生地味，有色香味。云何为色？犹如生酥及熟酥色。云何为味？如蜜丸味。我等食地味，住世久远。我等若食地味多者，便生恶色；食地味少者，便[110]有妙色。从是知色有胜有如，因色胜如故，我等各各共相轻慢言：我色胜，汝色不如。因色胜如而生轻慢及恶法故，地味便灭。地味灭后，我等生地肥，有色香味。云何为色？犹如生酥及熟酥色。云何为味？如蜜丸味。我等食地肥，住世久远。我等若食地肥多者，便生恶色；食地肥少者，便有妙色。从是知色有胜有如，因色胜如故，我等各各共相轻慢言：我色胜，汝色不如。因色胜如而生轻慢及恶法故，地肥便灭。地肥灭后，我等生婆罗，有色香味。云何为色？犹如昙华色。云何为味？如淖蜜丸味。我等食婆罗，住世久远。我等若食婆罗多者，便生恶色；食婆罗少者，便有妙色。从是知色有胜有如，因色胜如故，我等各各共相轻慢言：我色胜，汝色不如。因色胜如而生轻慢及恶法故，婆罗便灭。婆罗灭后，我等生自然粳米，白净无皮，亦无有 [image] 藁，长四寸，朝刈暮生，暮刈朝生，熟有盐味，无有生气，我等食彼自然粳米。如我等自然粳米，极取积聚，彼宿粳米便生皮 [image] ，刈至七日，亦生皮 [image] ，随所刈处，即不复生。我等宁可造作田种，立标榜耶[111]？’

“于是，众生等造作田种，竖立标榜。于中有一众生自有稻谷，而入他田窃取他稻。其主见已，便作是语：‘咄！咄！弊恶众生！云何作是？汝自有稻，而入他田窃取他稻。汝今可去，后莫复作！’然彼众生复至再三窃取他稻，其主亦至再三见已，便以拳扠，牵诣众所，语彼众曰：‘此一众生自有稻谷，而入我田窃取我稻。’然彼一众生亦语众曰：‘此一众生以拳扠我，牵来诣众。’[112]

“于是，彼诸众生共聚集会，极悲啼泣而作是语：‘我等生恶不善之法，谓守田也。所以者何？因守田故，便共诤讼，有失有尽，有相道说，有拳相扠。我等宁可于其众中举一端正形色、极妙最第一者，立为田主。若可诃者，当令彼诃；若可摈者，当令彼摈。若我曹等所得稻谷，当以如法输送与彼。’于是，彼众生中，若有端正形色、极妙最第一者，众便共举，立为田主。若可诃者，彼便诃责[113]；若可摈者，彼便摈弃。若有稻者，便以如法输送与彼是田主，是田主谓之剎利也。令如法乐众生、守护行戒是王，是王谓之王也。婆私咤！是谓初因初缘世中剎利种。旧第一智，如法非不如法，如法人尊[114]。

“于是，彼异众生以守为病，以守为痈，以守为箭刺，便弃舍守，依于无事，作草叶屋而学禅也[115]。彼从无事，朝朝平旦入村邑王城而行乞食。彼多众生见便施与，恭敬尊重，而作是语：‘此异众生以守为病，以守为痈，以守为箭刺，便弃舍守，依于无事，作草叶屋而学禅也。此诸尊舍害、恶不善法是梵志，是梵志谓之梵志也[116]。’

“彼众生学禅不得禅，学苦行不得苦行，学远离不得远离，学一心不得一心，学精进不得精进，便舍无事，还村邑王城，作四柱屋，造立经书。彼多众生见如是已，便不复施与、恭敬尊重，而作是语：‘此异众生本以守为病，以守为痈，以守为箭刺，便弃舍守，依于无事，作草叶屋，而学于禅不能得禅，学苦行不得苦行，学远离不得远离，学一心不得一心，学精进不得精进，便舍无事，还村邑王城，作四柱屋，造立经书。此诸尊等更学博闻，不复学禅是博闻，是博闻谓之博闻[117]。’婆私咤！是谓初因初缘世中有梵志种。旧第一智，如法非不如法，如法人尊。

“于是，彼异众生各各诣诸方而作田业，是各各诸方而作田业，是各各诸方而作田业，谓之鞞舍。婆私咤！是谓初因初缘世中有鞞舍种[118]。旧第一智，如法非不如法，如法人尊。

“婆私咤！世中起此三种姓已，便知有第四沙门种也。云何世中有此三种姓已，便知有第四沙门种耶？于剎利族姓之子，能自诃责恶不善法，自厌憎恶恶不善法，剃除须发，着袈裟衣，至信舍家、无家学道，而作是念：我当作沙门，行于梵行。便作沙门，行于梵行。如是梵志种族、鞞舍种族族姓之子，亦自诃责恶不善法，自厌憎恶恶不善法，剃除须发，着袈裟衣，至信舍家、无家学道，亦作是念：我当作沙门，行于梵行。便作沙门，行于梵行。婆私咤！如是世中起此三种姓已，便知有第四沙门种也。

“婆私咤！我今广说此三种姓。云何广有此三种耶？剎利种族族姓之子身行不善法，口意行不善法，彼身坏命终，一向[119]受苦；如是梵志种族、鞞舍种族族姓之子身行不善法，口意行不善法，彼身坏命终，一向受苦。婆私咤！剎利种族族姓之子身行善法，口意行善法，彼身坏命终，一向受乐；如是梵志种族、鞞舍种族族姓之子身行善法，口意行善法，彼身坏命终，一向受乐。婆私咤！剎利种族族姓之子身行二行及与护行，口意行二行及与护行[120]，彼身坏命终，受于苦乐；如是梵志种族、鞞舍种族族姓之子身行二行及与护行，口意行二行及与护行，彼身坏命终，受于苦乐。

“婆私咤！剎利种族族姓之子修七觉法[121]，善思善观，彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。如是，梵志种族、鞞舍种族族姓之子修七觉法，善思善观，彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。婆私咤！如是此三种广分别也。梵天帝主[122]说此偈曰：

‘剎利二足尊，谓有种族姓；

求学明及行，彼为天人称[123]。’

“婆私咤！梵天帝主善说此偈，非不善也；善歌讽诵，非不善也；善咏语言，非不善也。谓如是说：

‘剎利二足尊，谓有种族姓；

求学明及行，彼为天人称。’

“所以者何？我亦如是说：

“剎利二足尊，谓有种族姓；

求学明及行，彼为天人称。”

佛说如是，尊者婆私咤、婆罗婆等，及诸比丘闻佛所说，欢喜奉行[124]！

一五五、须达哆经[125]

如是我闻：

一时，佛游舍卫国，在胜林给孤独园。

尔时，须达哆[126]居士往诣佛所，稽首作礼，却坐一面。

世尊问曰：“居士家颇行施耶？”

须达哆居士答曰：“唯然，世尊！家行布施，但为至粗，不能好也，糠饭麻羹，姜菜一片。”

世尊告曰：“居士！若施粗食及施妙食，俱得报耳！居士！若行粗施，不信施、不故施、不自手施、不自往施、不思惟施、不由信施、不观业果报施者，当观如是受报：心不欲得好家，不欲得好乘，不欲得好衣被，不欲得好饮食，不欲得好五欲功德。所以者何？以不至心故行施也[127]。居士！当知受报如是。居士！若行粗施，信施、故施[128]、自手施、自往施、思惟施、由信施、观业果报施者，当观如是受报：心欲得好家，欲得好乘，欲得好衣被，欲得好饮食，欲得好五欲功德。所以者何？以其至心故行施也。居士！当知受报如是。

“居士！若行妙施，不信施、不故施、不自手施、不自往施、不思惟施、不由信施、不观业果报施者，当观如是受报：心不欲得好家，不欲得好乘，不欲得好衣被，不欲得好饮食，不欲得好五欲功德。所以者何？以不至心故行施也。居士！当知受报如是。居士！若行妙施，信施、故施、自手施、自往施、思惟施、由信施、观业果报施者，当观如是受报：心欲得好家，欲得好乘，欲得好衣被，欲得好饮食，欲得好五欲功德。所以者何？以其至心故行施也。居士！当知受报如是。

“居士！昔过去时有梵志大长者，名曰随蓝[129]，极大富乐，资财无量，封户食邑多诸珍宝，畜牧产业不可称计。彼行布施其像如是：八万四千金钵盛满碎银，行如是大施；八万四千银钵盛满碎金，行如是大施；八万四千金钵盛满碎金，行如是大施；八万四千银钵盛满碎银，行如是大施；八万四千象，庄校[130]严饰，白络覆上，行如是大施；八万四千马，庄校严[131]饰，白络金合霏那[132]，行如是大施；八万四千牛，衣绳衣覆， [image] [133]之皆得一斛乳汁，行如是大施；八万四千女，姿容端正[134]，睹者欢悦，众宝璎珞，严饰具足，行如是大施，况复其余食噉含消？

“居士！若梵志随蓝行如是大施，若复有施满阎浮场[135]凡夫食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，若复有施一须陀洹[136]食者，此于彼施为最[137]胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹食，若复有施一斯陀含[138]食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含食，若复有施一阿那含[139]食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含食，若复有施一阿罗诃[140]食者，此于彼施为最胜也。

“居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃食，若复有施一辟支佛[141]食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，若复有施一如来、无所著、等正觉食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，若有作房舍施四方比丘众者，此于彼施为最胜也。

“居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，若有欢喜心归命三尊——佛、法、比丘众及受戒者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，欢喜心归命三尊——佛、法、比丘众及受戒，若有为彼一切众生行于慈心，乃至 [image] 牛[142]顷者，此于彼施为最胜也。

“居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，欢喜心归命三尊——佛、法、比丘众及受戒，为一切众生行于慈心，乃至 [image] 牛顷，若有能观一切诸法无常、苦、空及非神[143]者，此于彼施为最胜也[144]。

“于居士意云何？昔时梵志大长者名随蓝者，谓异人耶？莫作斯念！所以者何？当知即是我也。我昔为梵志大长者，名曰随蓝。居士！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐，尔时说法不至究竟，不究竟白净、不究竟梵行、不究竟梵行讫。尔时，不离生老病死、啼哭忧戚，亦未能得脱一切苦。居士！我今出世如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，我今自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐，我今说法得至究竟，究竟白净、究竟梵行、究竟梵行讫。我今已离生老病死、啼哭忧戚，我今已得脱一切苦。”

佛说如是，须达哆居士及诸比丘闻佛所说，欢喜奉行[145]！

一五六、梵波罗延经[146]

如是我闻：

一时，佛游舍卫国，在胜林给孤独园。

尔时，拘娑罗国众多梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！欲有所问，听我问耶？”

世尊告曰：“恣汝所问。”

时，诸梵志问曰：“瞿昙！颇今有梵志学故梵志法，为越故梵志法耶[147]？”

世尊答曰：“今无梵志学故梵志法，梵志久已越故梵志法。”

时，诸梵志问曰：“瞿昙！云何今无梵志学故梵志法？诸梵志等越故梵志法来为几时耶？”

彼时，世尊以偈答曰：

“所谓昔时有，自调御热行[148]，

舍五欲功德，行清净梵行；

梵行及戒行，率至柔软性，

恕亮无害心，忍辱护其意。

昔时有此法，梵志不护此，

梵志不守护，所有钱财谷[149]，

诵习钱财谷，梵志守此藏[150]。

衣色若干种，屋舍及床榻，

丰城及诸国，梵志学如是；

此梵志莫害，率守护诸法，

往到于他门，无有拘制彼；

发家乞求法，随其食时到，

梵志住在家，见者欲为施[151]。

满四十八年，行清净梵行，

求索明行成，昔时梵志行；

彼不偷财物，亦无有恐怖，

爱受摄相应，当以共和合[152]；

不为烦恼故，怨淫相应法，

诸有梵志者，无能行如是；

若有第一行，梵志极坚求，

彼诸淫欲法，不行乃至梦；

彼因此梵行，自称梵我梵，

知彼有此行，慧者当知彼[153]。

床薄衣极单，食酥乳命存，

乞求皆如法，立斋行布施；

斋时无异乞，自于己乞求，

立斋行施时，彼不有杀牛[154]；

如父母兄弟，及余有亲亲，

人牛亦如是，彼因是生乐；

饮食体有力，乘者安隐乐，

知有此义理，莫乐杀于牛。

柔软身极大，精色名称誉，

殷勤自求利，昔时梵志行；

梵志为自利，专事及非事，

彼当来此世，必度脱此世[155]。

彼月过于月，见意趣向彼，

游戏于夜中，严饰诸妇人；

吉牛围绕前，妇女极端正，

人间微妙欲，梵志之常愿；

具足车乘具，善作缝治好，

家居及婚姻，梵志之常愿[156]。

彼造作此缚：我等从彼来，

大王斋行施，莫失其财利，

饶财物米谷，若有余钱财[157]。

大王相应此，梵志及车乘，

象斋及马斋，马斋不障门[158]，

聚集作斋施，财物施梵志；

彼从此得利，爱乐惜财物，

彼以起为欲[159]，数数增长爱。

犹如广池水，及无量财物，

如是人有牛，于生生活具。

彼造作此缚：我等从彼来，

大王斋行施，莫失其财利，

饶财物米谷，若汝多有牛[160]。

大王相应此，梵志及车乘，

无量百千牛，因为斋故杀；

头角无所娆，牛猪昔时等[161]，

往至捉牛角，持利刀杀牛；

唤牛及于父，罗剎名曰香[162]，

彼唤呼非法，以刀刺牛时。

此法行于斋，越过最在前，

无有事而杀，远离衰退法[163]。

昔时有三病：欲不用食老[164]；

以憎嫉于牛，起病九十八。

如是此憎[165]诤，故为智所恶，

若人见如是，谁不有憎者？

如是此世行，无智最下贱，

各各为欲憎，若妇诽谤夫；

剎利梵志女，及守护于姓，

若犯于生法，自在由于欲[166]。”

“如是，梵志！今无梵志学故梵志法，梵志越故梵志法来尔许时也。”

于是，拘娑罗国众多梵志白曰：“世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，彼拘娑罗国众多梵志及诸比丘闻佛所说，欢喜奉行[167]！


梵志品续

中阿含经卷第四十

一五七、黄芦园经[168]

我闻如是：

一时，佛游鞞兰若[169]，在黄芦园[170]中。

尔时，鞞兰若梵志年耆宿老，寿将欲过，命垂至尽，年百二十，拄杖而行，中后彷徉，往诣佛所，共相问讯，当在佛前倚杖而立，白曰：“瞿昙！我闻沙门瞿昙年幼极少，新出家学，若有名德沙门梵志亲自来诣，而不礼敬，亦不尊重，不从座[171]起，不请令坐。瞿昙！此事大为不可。”

世尊告曰：“梵志！我初不见天及魔、梵、沙门、梵志，从人至天，谓自来诣，能令如来礼敬尊重，而从座[172]起，请令坐者。梵志！若有来诣，欲令如来礼敬尊重，而从座起，请令坐者，彼人必当头破七分。”

梵志复白：“瞿昙无味[173]。”

世尊告曰：“梵志！有事令我无味，然不如汝言。若有色味、声味、香味、触味者，彼如来断智绝灭拔根、终不复生[174]。是谓有事令我无味，然不如汝言。”

梵志复白：“瞿昙无恐怖[175]。”

世尊告曰：“梵志！有事令我无恐怖，然不如汝言。若有色恐怖，声、香、味、触恐怖者，彼如来断智绝灭拔根、终不复生。是谓有事令我无恐怖，然不如汝言。”

梵志复白：“瞿昙不入胎[176]。”

世尊告曰：“梵志！有事令我不入胎，然不如汝言。若有沙门、梵志当来胎床，断智绝灭拔根、终不复生者，我说彼不入胎；如来当来胎床，断智绝灭拔根、终不复生，是故令我不入胎。是谓有事令我不入胎，然不如汝言。

“梵志！我于此众生无明来、无明乐、无明覆、无明卵之所裹，我先观法，我于众生为最第一[177]。犹鸡生卵，或十或十二，随时念、随时覆、随时暖、随时拥护，彼于其后，鸡设放逸，于中有鸡子，或以口嘴，或以足爪，啄破其卵，安隐自出，彼于鸡子为最第一。我亦如是，于此众生无明来、无明乐、无明覆、无明卵之所裹，我先观法，我于众生为最第一。

“梵志！我持蒿草往诣觉树[178]，布草树下，敷尼师檀，结跏[179]趺坐，不破正坐，要至漏尽。我不破正坐，要至漏尽，我正坐已，离欲、离恶不善之法，有觉有观，离生喜乐，逮初禅成就游，是谓我尔时获第一增上心[180]，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。复次，梵志！我觉观已息，内静一心，无觉无观，定生喜乐，逮第二禅成就游，是谓我尔时获第二增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。复次，梵志！我离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[181]，逮第三禅成就游，是谓我尔时获第三增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。复次，梵志！我乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，逮第四禅成就游，是谓我尔时获第四增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。

“复次，梵志！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学忆宿命智通作证[182]，我有行有相貌，忆本无量昔所经历，谓一生二生、百生千生、成劫败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫；此死生彼，彼死生此，我生在此，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫，是谓我尔时初夜得此第一明达，以本无放逸，乐住远离，修行精勤，谓无智灭而智生，暗坏而明成，无明灭而明生，谓忆宿命智作证明达[183]。

“复次，梵志！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学于生死智通作证[184]。我以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行、口意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中；若此众生成就身妙行、口意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，上生天中。是谓我尔时中夜得此第二明达，以本无放逸，乐住远离，修行精勤，谓无智灭而智生，暗坏而明成，无明灭而明生，谓生死智作证明达[185]。

“复次，梵志！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学于漏尽智通作证[186]。我知此苦如真，知此苦集[187]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。我如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。是谓我尔时后夜得此第三明达，以本无放逸，乐住远离，修行精勤，谓无智灭而智生，暗坏而明成，无明灭而明生，谓漏尽智作证明达[188]。

“复次，梵志！若有正说而说不痴法，众生生世，一切众生最胜，不为苦乐所覆，当知正说者即是我也。所以者何？我说不痴法，众生生世，一切众生最胜，不为苦乐所覆。”

于是，鞞兰若梵志即便舍杖，稽首佛足，白世尊曰：“世尊为第一，世尊为大，世尊为最，世尊为胜，世尊为等，世尊为不等，世尊无与等等，世尊无障，世尊无障人[189]。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，鞞兰若梵志及诸比丘闻佛所说，欢喜奉行[190]！

一五八、头那经[191]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，头那[192]梵志中后彷徉，往诣佛所，共相问讯，却坐一面。世尊问曰：“头那！若有问汝是梵志耶？汝梵志汝自称说。”

梵志头那答曰：“瞿昙！若有正称说梵志者，为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说[193]。瞿昙！正称说梵志者，即是我也。所以者何？我为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。”

世尊告曰：“头那！我今问汝，随所解答。头那！于意云何？若昔有梵志寿终命过，诵持经书，流布经书，诵习典经，所谓夜咤、婆摩、婆摩提婆、毗奢蜜哆逻、夜陀揵尼、应疑罗婆、婆私咤、迦叶、婆罗婆、婆和[194]。谓此施设五种梵志，有梵志犹如梵，有梵志似如天，有梵志不越界，有梵志越界，有梵志旃荼罗第五[195]。头那！此五种梵志，汝为似谁？”

头那白曰：“瞿昙略说此义，不广分别，我不能知。唯愿沙门瞿昙善说，令我知义！”

世尊告曰：“头那！谛听！善思念之，我当为汝广分别说。”

头那白曰：“唯然，瞿昙！”头那梵志受教而听。

佛言：“头那！云何梵志犹如梵耶？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行[196]，欲得经书，诵习典经[197]。彼得经书、诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法[198]？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事，如法求乞[199]，求乞财物供养于师。布施财物已，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。头那！如是梵志犹如梵也[200]。

“头那！云何梵志似如天耶？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书、诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事，如法求乞，求乞财物供养于师。布施财物已，行身妙行、口意妙行。行身妙行、口意妙行已，彼因缘此，身坏命终，必升善处，上生天中。头那！如是梵志似如天也。

“头那！云何梵志不越界耶？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书、诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事，如法求乞，求乞财物供养于师。布施财物已，为自求妻，如法，非不如法。云何不如法？梵志不如是，意向梵志女，令更相爱，相摄合会。彼趣梵志女，非不梵志女，亦非剎利女，不怀妊，不产生[201]。头那！以何等故梵志非趣怀妊？莫令彼男及以女人名不净淫[202]，是故梵志非趣怀妊。头那！以何等故梵志非趣产生？莫令彼男及以女人名不净恚[203]，是故梵志不趣产生。头那！彼所趣向，不为财物，不为骄傲，不为庄严，不为校饰，但为子故。彼生子已，若有故梵志要誓处所界障，住彼、持彼，不越于彼。头那！如是梵志不越界也[204]。

“头那！云何梵志为越界耶？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书、诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事，如法求乞，求乞财物供养于师。布施财物已，为自求妻，如法，非不如法。云何不如法？梵志不如是，意向梵志女，令更相爱，相摄合会。彼趣梵志女，非不梵志女，亦非剎利女，不怀妊，不产生。头那！以何等故梵志不趣怀妊？莫令彼男及以女人名不净淫，是故梵志不趣怀妊。头那！以何等故梵志不趣产生？莫令彼男及以女人名不净恚，是故梵志不趣产生[205]。头那！彼所趣向，不为财物，不为骄傲，不为庄严，不为校饰，但为子故。彼生子已，若有故梵志要誓处所界障，不住止彼，不受持彼，便越于彼。头那！如是梵志名越界也[206]。

“头那！云何梵志梵志旃荼[207]罗？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书、诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事，如法求乞[208]，求乞财物供养于师。布施财物已，为自求妻，如法，非不如法。云何不如法？梵志不如是，意向梵志女，令更相爱，相摄合会。彼趣梵志女，非不梵志女，亦不剎利女，不怀妊，不产生。头那！以何等故梵志不趣怀妊？莫令彼男及以女人名不净淫，是故梵志不趣怀妊。头那！以何等故梵志不趣产生？莫令彼男及以女人名不净恚，是故梵志不趣产生[209]。头那！彼所趣向，不为财物，不为骄傲，不为庄严，不为校饰，但为子故。彼生子已，作王相应事、贼相应事、邪道相应事，作如是说：‘梵志应作一切事，梵志不以此染著，亦不秽污。犹若如火，净亦烧，不净亦烧；梵志不应作一切事，梵志不以此染著，亦不秽污。’头那！如是梵志梵志旃荼罗[210]。头那！此五种梵志，汝为似谁？”

头那白曰：“瞿昙！说此最后梵志旃荼罗者，我尚不及，况复余耶？世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，头那梵志闻佛所说，欢喜奉行[211]！

一五九、阿伽罗诃那经[212]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，阿伽罗诃那梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！欲有所问，听乃敢陈。”

世尊告曰：“恣汝所问。”

梵志即便问曰：“瞿昙！梵志经典何所依住？”

世尊答曰：“梵志经典依于人住。”

梵志即复问曰：“瞿昙！人何所依住？”

世尊答曰：“人依稻麦住。”

梵志即复问曰：“瞿昙！稻麦何所依住？”

世尊答曰：“稻麦依地住。”

梵志即复问曰：“瞿昙！地何所依住？”

世尊答曰：“地依水住。”

梵志即复问曰：“瞿昙！水何所依住？”

世尊答曰：“水依风住。”

梵志即复问曰：“瞿昙！风何所依住？”

世尊答曰：“风依空住。”

梵志即复问曰：“瞿昙！空何所依住？”

世尊答曰：“空无所依，但因日月，故有虚空。”

梵志即复问曰：“瞿昙！日月何所依住？”

世尊答曰：“日月依于四王天住。”

梵志即复问曰：“瞿昙！四王天何所依住？”

世尊答曰：“四王天依三十三天住。”

梵志即复问曰：“瞿昙！三十三天何所依住？”

世尊答曰：“三十三天依焰摩天住。”

梵志即复问曰：“瞿昙！焰摩天何所依住？”

世尊答曰：“焰摩天依兜瑟哆天住。”

梵志即复问曰：“瞿昙！兜瑟哆天何所依住？”

世尊答曰：“兜瑟哆天依化乐天住。”

梵志即复问曰：“瞿昙！化乐天何所依住？”

世尊答曰：“化乐天依他化乐天住。”

梵志即复问曰：“瞿昙！他化乐天[213]何所依住？”

世尊答曰：“他化乐天依梵世[214]住。”

梵志即复问曰：“瞿昙！梵世何所依住？”

世尊答曰：“梵世依于大梵[215]住。”

梵志即复问曰：“瞿昙！大梵何所依住？”

世尊答曰：“大梵依于忍辱温良住。”

梵志即复问曰：“瞿昙！忍辱温良何所依住？”

世尊答曰：“忍辱温良依涅槃[216]住。”

梵志即复问曰：“瞿昙！涅槃何所依住？”

世尊告曰：“梵志意欲依无穷事，汝今从我受问无边。然涅槃者无所依住，但涅槃灭讫，涅槃为最。梵志！以此义故，从我行梵行[217]。”

梵志白曰：“世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，阿伽罗诃那梵志闻佛所说，欢喜奉行[218]！

一六〇、阿兰那经[219]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，诸比丘于中食后集坐讲堂，论如是事：“诸贤！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求。”

彼时，世尊在昼行处，以净天耳出过于人，闻诸比丘于中食后集坐讲堂，论如是事：“诸贤！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求。”

世尊闻已，则于晡时从燕坐起，往诣讲堂，在比丘众前敷座而坐，问诸比丘：“汝论何事？以何等故集坐讲堂？”

时，诸比丘白曰：“世尊！我等众比丘于中食后集坐讲堂，论如是事：‘诸贤！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求。’世尊！我等共论此事，以此事故集坐讲堂。”

世尊叹曰：“善哉！善哉！比丘！谓汝作是说：‘诸贤！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求。’所以者何？我亦如是说：‘甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求。’所以者何？乃过去世时，有众生寿八万岁。比丘！人寿八万岁时，此阎浮洲极大丰乐，饶财珍宝，村邑相近，如鸡一飞。比丘！人寿八万岁时，女年五百乃当出嫁。比丘！人寿八万岁时，唯有如是病，谓寒、热、大小便、欲、不食、老，更无余患[220]。

“比丘！人寿八万岁时，有王名拘牢婆[221]，为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正，勇猛无畏，能伏他众；必当统领此一切地，乃至大海，不以刀杖，以法教令，令得安隐。

“比丘！拘牢婆王有梵志，名阿兰那[222]大长者，为父母所举，受生清净，乃至七世父母不绝种族，生生无恶；博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。比丘！梵志阿兰那有无量百千摩纳磨[223]，梵志阿兰那为无量百千摩纳磨住一无事处[224]，教学经书。

“尔时，梵志阿兰那独住静处，燕坐思惟，心作是念：甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求。我宁可剃除须发，着袈裟衣，至信舍家、无家学道。于是，梵志阿兰那往至若干国众多摩纳磨所，而语彼曰：‘诸摩纳磨！我独住静处，燕坐思惟，心作是念：甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求。我今宁可剃除须发，着袈裟衣，至信舍家、无家学道。诸摩纳磨！我今欲剃除须发，着袈裟衣，至信舍家、无家学道，汝等当作何等？’

“彼若干国众多摩纳磨白曰：‘尊师！我等所知，皆蒙师恩。若尊师剃除须发，着袈裟衣，至信舍家、无家学道者，我等亦当剃除须发，着袈裟衣，至信舍家、无家从彼尊师出家学道。’于是，梵志阿兰那则于后时剃除须发，着袈裟衣，至信舍家、无家学道；彼若干国众多摩纳磨亦剃除须发，着袈裟衣，至信舍家、无家从彼尊师梵志阿兰那出家学道。是为尊师阿兰那，是为尊师阿兰那弟子名号生也。

“尔时，尊师阿兰那为弟子说法：‘诸摩纳磨！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求[225]。’尔时，尊师阿兰那为弟子说法：‘诸摩纳磨！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死。然今世人于法行、于义行、于善行、于妙行，无为无求。’如是尊师阿兰那为弟子说法。

“复次，尊师阿兰那为弟子说法：‘摩纳磨！犹如朝露滴在草上，日出则消，暂有不久。如是，摩纳磨！人命如朝露，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。复次，尊师阿兰那为弟子说法：‘摩纳磨！犹大雨时，滴水成泡，或生或灭。如是，摩纳磨！人命如泡，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。复次，尊师阿兰那为弟子说法：‘摩纳磨！犹如以杖投着水中，还出至速。如是，摩纳磨！人命如杖，投水出速，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。

“复次，尊师阿兰那为弟子说法：‘摩纳磨！犹新瓦盂[226]，投水即出，着风热中，干燥至速。如是，摩纳磨！人命如新瓦盂，水渍速燥，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。复次，尊师阿兰那为弟子说法：‘摩纳磨！犹如小段肉着大釜水中，下炽然火，速得消尽。如是，摩纳磨！人命如肉消，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。

“复次，尊师阿兰那为弟子说法：‘摩纳磨！犹缚贼送至标[227]下杀，随其举足，步步趣死，步步趣命尽。如是，摩纳磨！人命如贼，缚送标下杀，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。复次，尊师阿兰那为弟子说法：‘摩纳磨！犹如屠儿牵牛杀之，随其举足，步步趣死，步步趣命尽。如是，摩纳磨！人命如牵牛杀，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。

“复次，尊师阿兰那为弟子说法：‘摩纳磨！犹如机织，随其行纬，近成近讫。如是，摩纳磨！人命如机织讫，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。复次，尊师阿兰那为弟子说法：‘摩纳磨！犹如山水，瀑涨流疾，多有所漂，水流速駃[228]，无须臾停。如是，摩纳磨！人寿行速，去无一时住。如是，摩纳磨！人命如駃水流，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。

“复次，尊师阿兰那为弟子说法：‘摩纳磨！犹如夜暗以杖投地，或下头堕地，或上头堕地，或复卧堕，或堕净处，或堕不净处。如是，摩纳磨！众生为无明所覆，为爱所系，或生泥犁[229]，或生畜生，或生饿鬼，或生天上，或生人间。如是，摩纳磨！人命如暗杖投地，甚为难得，至少少味，大苦灾患，灾患甚多。’如是尊师阿兰那为弟子说法。

“复次，尊师阿兰那为弟子说法：‘摩纳磨！我于世断除贪伺[230]，心无有诤，见他财物诸生活具，不起贪伺，欲令我得，我于贪伺净除其心；如是嗔恚……睡眠……掉[231]悔……我于世断疑度惑，于诸善法无有犹豫，我于疑惑净除其心。摩纳磨！汝等于世亦当断除贪伺，心无有诤，见他财物诸生活具，不起贪伺，欲令我得，汝于贪伺净除其心；如是嗔恚……睡眠……掉悔……汝于世断疑度惑，于诸善法无有犹豫。’如是尊师阿兰那为弟子说法。

“复次，尊师阿兰那为弟子说法：‘摩纳磨！我心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。摩纳磨！汝等亦当心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。’如是尊师阿兰那为弟子说法。

“复次，尊师阿兰那为弟子说梵世法[232]。若尊师阿兰那为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰摩天，或生兜瑟哆天，或生化乐天，或生他化乐天[233]。若尊师阿兰那为说梵世法时，诸弟子等设有具足奉行法者，修四梵室，舍离于欲，彼命终已，得生梵天[234]。尔时，尊师阿兰那而作是念：我不应与弟子等同，俱至后世共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天[235]中。尊师阿兰那则于后时更修增上慈，修增上慈已，命终得生晃昱天中。

“尊师阿兰那及诸弟子学道不虚，得大果报。比丘！于意云何？昔时尊师阿兰那者谓异人耶？莫作斯念！所以者何？比丘！当知即是我也。我于尔时名尊师阿兰那，我于尔时有无量百千弟子，我于尔时为诸弟子说梵世法。我说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰摩天，或生兜瑟哆天，或生化乐天，或生他化乐天。我说梵世法时，诸弟子等设有具足奉行法者，修四梵室，舍离于欲，彼命终已，得生梵天。我于尔时而作是念：我不应与弟子等同，俱至后世共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天中。我于后时更修增上慈，修增上慈已，命终得生晃昱天中。我于尔时及诸弟子学道不虚，得大果报。

“我于尔时自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。我于尔时说法不至究竟，不究竟白净、不究竟梵行、不究竟梵行讫。我于尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。比丘！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，我今自饶益，亦饶意他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净、究竟梵行、究竟梵行讫，我今已离生老病死、啼哭忧戚，我今已得脱一切苦。

“比丘！若有正说者，人命极少，要至后世，应行善事，应行梵行，生无不死。比丘！今是正说。所以者何？今若有长寿，远至百岁，或复小过者。若有长寿者，命存三百时[236]，春时百、夏时百、冬时百。是命存千二百月，春四百、夏四百、冬四百。命存千二百月者，命存二千四百半月，春八百、夏八百、冬八百。命存二千四百半月者，三万六千昼夜，春万二千、夏万二千、冬万二千。命存三万六千昼夜者，七万二千食，及障碍及母乳。于有障碍，苦不食，嗔不食，病不食，有事不食，行来不食，至王间不食，斋日不食，不得者不食[237]。

“是谓比丘一百岁命存百岁数、时数、岁时数、月数、半月数、月半月数、昼数、夜数、昼夜数、食数、障碍数、食障碍数。比丘！若有尊师所为弟子起大慈哀，怜念愍伤，求义及饶益，求安隐快乐者，我今已作。汝亦当复作，至无事处山林树下、空安静处，燕坐思惟，勿得放逸！勤加精进，莫令后悔！此是我之教敕，是我训诲。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[238]！


梵志品续

中阿含经卷第四十一

一六一、梵摩经[239]

我闻如是：

一时，佛游鞞陀提[240]国，与大比丘众俱。

尔时，弥萨罗[241]有梵志，名曰梵摩[242]，极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足丰饶[243]。弥萨罗乃至水草木，谓摩竭陀王未生怨鞞陀提子[244]特别与梵封[245]。梵志梵摩有一摩纳[246]，名优多罗[247]，为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说[248]。

梵志梵摩闻有沙门瞿昙释种子舍释宗族，剃除须发，着袈裟衣，至信舍家、无家学道，游鞞陀提国，与大比丘众俱；彼沙门瞿昙有大名称，周闻十方，彼沙门瞿昙如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游。彼说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。

复次，闻彼沙门瞿昙成就三十二大人之相[249]。若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军[250]，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正[251]，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。

梵志梵摩闻已，告曰：“优多罗！我闻如是：彼沙门瞿昙释种子舍释宗族，剃除须发，着袈裟衣，至信舍家、无家学道，游鞞陀提国，与大比丘众俱。优多罗！彼沙门瞿昙有大名称，周闻十方，彼沙门瞿昙如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游。彼说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。

“复次，优多罗！彼沙门瞿昙成就三十二大人之相。若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。

“优多罗！汝受持诸经，有三十二大人之相[252]。若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。”

优多罗答曰：“唯然，世尊[253]！我受持诸经，有三十二大人之相。若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。”

梵志梵摩告曰：“优多罗！汝往诣彼沙门瞿昙所，观彼沙门瞿昙为如是？为不如是？实有三十二大人相耶？”

优多罗摩纳闻已，稽首梵志梵摩足，绕三匝而去。往诣佛所，共相问讯，却坐一面，观世尊身三十二相。彼见世尊身有三十相，于二相疑惑：阴马藏及广长舌[254]。世尊念曰：此优多罗于我身观三十二相，彼见有三十相，于二相疑惑：阴马藏及广长舌，我今宁可断其疑惑。世尊知已，即如其像作如意足，如其像作如意足已，令优多罗摩纳见我身阴马藏及广长舌[255]。于是，世尊即如其像作如意足，如其像作如意足已，优多罗摩纳见世尊身阴马藏及广长舌。广长舌者，从口出舌，尽覆其面。优多罗摩纳见已，而作是念：沙门瞿昙成就三十二大人之相。若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。

优多罗摩纳复作是念：我宁可极观威仪礼节，及观游行所趣。于是，优多罗摩纳寻随佛行，于夏四月观威仪礼节，及观游行所趣。优多罗摩纳过夏四月，悦可世尊威仪礼节，及观游行所趣，白曰：“瞿昙！我今有事，欲还请辞。”

世尊告曰：“优多罗！汝去随意。”

优多罗摩纳闻世尊所说，善受善持，即从座[256]起，绕三匝而去，往诣梵志梵摩所，稽首梵志梵摩足，却坐一面。

梵志梵摩问曰：“优多罗！实如所闻，沙门瞿昙有大名称，周闻十方，为如是？为不如是？实有三十二大人相耶？”

优多罗摩纳答曰：“唯然，尊！实如所闻，沙门瞿昙有大名称，周闻十方，沙门瞿昙如是，非不如是，实有三十二相[257]。尊！沙门瞿昙足安平立，是谓，尊！沙门瞿昙大人大人之相[258]。复次，尊！沙门瞿昙足下生轮，轮有千辐，一切具足，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足指纤长，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足周正直，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足跟踝后两边平满，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足两踝 [image] [259]，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身毛上向，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙手足网缦，犹如雁王，是谓，尊！沙门瞿昙大人大人之相。

“复次，尊！沙门瞿昙手足极妙，柔弱软软[260]，犹兜罗华[261]，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙肌皮软细，尘水不着，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙一一毛，一一毛者，身一一孔一毛生，色若绀青，如螺右旋，是谓，尊！沙门瞿昙大人大人之相[262]。复次，尊！沙门瞿昙鹿 [image] 肠，犹如鹿王，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙阴马藏，犹良马王，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身形圆好，犹尼拘类树[263]，上下圆相称，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身不阿曲，身不曲者，平立伸手以摩其膝[264]，是谓，尊！沙门瞿昙大人大人之相。

“复次，尊！沙门瞿昙身黄金色，如紫磨金，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身七处满，七处满者，两手、两足、两肩及项，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙其上身大，犹如师子，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙师子颊车，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙脊背平直，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙两肩上连，通颈平满，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙四十齿，平齿、不疏齿、白齿、通味第一味，是谓，尊！沙门瞿昙大人大人之相[265]。复次，尊！沙门瞿昙梵音可爱，其声犹如迦罗毗伽[266]，是谓，尊！沙门瞿昙大人大人之相。

“复次，尊！沙门瞿昙广长舌，广长舌者，舌从口出，遍覆其面，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙承泪处满，犹如牛王[267]，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙眼色绀青，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙顶有肉髻，团圆相称，发螺右旋，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙眉间生毛，洁白右萦，是谓，尊！沙门瞿昙大人大人之相。是谓，尊！沙门瞿昙成就三十二大人之相。

“若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地，乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。

“复次，尊！我见沙门瞿昙着衣、已着衣，被衣、已被衣，出房、已出房，出园、已出园，行道至村间，入村、已入村，在巷，入家、已入家，正床、已正床，坐、已坐，澡手、已澡手，受饮食、已受饮食，食、已食，澡手咒愿，从座起，出家[268]、已出家，在巷，出村、已出村，入园、已入园，入房、已入房。

“尊！沙门瞿昙着衣齐整，不高不下，衣不近体[269]，风不能令衣远离身。尊！沙门瞿昙被衣齐整，不高不下，衣不近体，风不能令衣远离身。尊！沙门瞿昙常着新衣，随顺于圣，以刀割截，染作恶色，如是彼圣染作恶色。彼持衣者，不为财物，不为贡高，不为自饰，不为庄严，但为障蔽蚊虻、风日之所触故，及为惭愧，覆其身故。彼出房时，身不低仰。尊！沙门瞿昙出房时，终不低身。尊！沙门瞿昙若欲行时，先举右足，正举正下，行不扰乱，亦无恶乱，行时两踝终不相掁[270]。尊！沙门瞿昙行时不为尘土所坌。所以者何？以本善行故。彼出园时，身不低仰。尊！沙门瞿昙出园时，终不低身，往到村间，身极右旋，观察如龙，遍观而观，不恐不怖，亦不惊惧，观于诸方[271]。所以者何？以如来、无所著、等正觉故。彼入村时，身不低仰。尊！沙门瞿昙入村时，终不低身，彼在街巷不低视，亦不仰视，唯直正视，于中不碍所知所见。

“尊！沙门瞿昙诸根常定。所以者何？以本善行故。彼入家时，身不低仰。尊！沙门瞿昙入家时，终不低身。尊！沙门瞿昙回身右旋，正床而坐。彼于床上不极身力坐，亦不以手案[272]䏶坐床。彼坐床已，不悒悒，不烦恼，亦复不乐。受澡水时，不高不下，不多不少。彼受饮食，不高不下，不多不少。尊！沙门瞿昙受食平钵，等羹饮食。尊！沙门瞿昙抟食，齐整徐着口中，抟食未至，不豫张口，及在口中三嚼而咽，无饭及羹亦不断碎，有余在口，复内后抟[273]。

“尊！沙门瞿昙以三事清净，食欲得味，不欲染味彼食，不为财物，不为贡高，不为自饰，不为庄严，但欲存身，久住无患，用止故疹，不起新病，存命无患，有力快乐[274]。饭食已讫，受澡[275]手水，不高不下，不多不少。受澡钵水，不高不下，不多不少。彼洗手净已，其钵亦净；洗钵净已，其手亦净。拭手已，便拭钵；拭钵已，便拭手。彼洗拭钵已，安着一面，不近不远，不数观钵，亦不为钵[276]。彼不毁呰此食，亦不称誉彼食，但暂[277]默然已，为诸居士说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，即从座[278]起，便退而还。彼出家时，身不低仰。

“尊！沙门瞿昙出家时，终不低身。彼在街巷不低视，亦不仰视，唯直正视，于中不碍所知所见。尊！沙门瞿昙诸根常定。所以者何？以本善行故。彼出村时，身不低仰。尊！沙门瞿昙出村时，终不低身。彼入园时，身不低仰。尊！沙门瞿昙入园时，终不低身。彼中食后，收举衣钵，澡洗手足，以尼师檀着于肩上，入房宴坐。尊！沙门瞿昙饶益世间故，入房宴坐。尊！沙门瞿昙则于晡时从宴坐起，面色光泽。所以者何？以如来、无所著、等正觉故。

“尊！沙门瞿昙口出八种音声，一曰甚深，二曰毗摩楼簸，三曰入心，四曰可爱，五曰极满，六曰活瞿，七曰分了，八曰智也[279]。多人所爱，多人所乐，多人所念，令得心定。尊！沙门瞿昙随众说法，声不出众外，唯在于众，为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，即从座起，还归本所。尊！沙门瞿昙其像如是，但有殊胜复过于是。尊！我欲诣彼沙门瞿昙，从学梵行。”

梵志梵摩告曰：“随意。”

于是，优多罗摩纳稽首梵志梵摩足，绕三匝而去，往诣佛所，稽首佛足，却坐一面，白曰：“世尊！愿从世尊学道受具足，成就比丘，得从世尊修行梵行。”

于是，世尊度优多罗摩纳，令学道受具足。度优多罗摩纳，令学道受具足已，游行鞞陀提国，与大比丘众俱，展转进前，到弥萨罗，住弥萨罗大天㮈林[280]。

彼弥萨罗梵志、居士闻沙门瞿昙释种子舍释宗族，出家学道，游行鞞陀提国，与大比丘众俱，展转来至此弥萨罗，住大天㮈林：“沙门瞿昙有大名称，周闻十方，沙门瞿昙如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼于此世，天及魔、梵、沙门、梵志，从人至天，自知自觉，自作证成就游。彼说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。若有见如来、无所著、等正觉，敬重礼拜，供养承事者，快得善利。我等宁可共往见彼沙门瞿昙，礼拜供养。”

彼弥萨罗梵志、居士各与等类眷属相随，从弥萨罗出，北行至大天㮈林，欲见世尊礼拜供养。往诣佛已，或有弥萨罗梵志、居士稽首佛足，却坐一面；或有与佛共相问讯，却坐一面；或有叉手向佛，却坐一面；或有遥见佛已，默然而坐。彼弥萨罗梵志、居士各各坐已，佛为说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，默然而住。

梵志梵摩闻沙门瞿昙释种子舍释宗族，出家学道，游行鞞陀提国，与大比丘众俱，展转来至此弥萨罗国，住大天㮈林：“彼沙门瞿昙有大名称，周闻十方，彼沙门瞿昙如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游。彼说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。若有见如来、无所著、等正觉，敬重礼拜，供养承事者，快得善利。我宁可往见沙门瞿昙，礼拜供养。”

梵志梵摩告御者曰：“汝速严驾，我今欲往诣沙门瞿昙。”

御者受教，即速严驾讫，还白曰：“严驾已毕，尊自知时。”

于是，梵摩乘极贤妙车，从弥萨罗出，北行至大天㮈林，欲见世尊礼拜供养。尔时，世尊在无量众前后围绕而为说法。梵志梵摩遥见世尊在无量众前后围绕而为说法，见已，恐怖。于是，梵摩即避在道侧，至树下住[281]，告一摩纳：“汝往诣彼沙门瞿昙，为我问讯圣体康强、安快无病、起居轻便、气力如常耶？作如是语：‘瞿昙！我师梵摩问讯圣体康强、安快无病、起居轻便、气力如常耶？瞿昙！我师梵摩欲来见沙门瞿昙。’”

于是，摩纳即受教行，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！我师梵摩问讯圣体康强、安快无病、起居轻便、气力如常耶？瞿昙！我师梵摩欲来见沙门瞿昙。”

世尊告曰：“摩纳！令梵志梵摩安隐快乐，令天及人、阿修罗[282]、揵沓惒[283]、罗剎[284]及余种种身安隐快乐。摩纳！梵志梵摩欲来随意。”

于是，摩纳闻佛所说，善受善持，即从座[285]起，绕佛三匝而去，还诣梵志梵摩所，白曰：“尊！我已通沙门瞿昙，彼沙门瞿昙今住待尊，唯尊知时。”

梵志梵摩即从车下，步诣佛所。彼众遥见梵志梵摩来，即从座起，开道避之。所以者何？以有名德及多识故。梵志梵摩告彼众曰：“诸贤！各各复坐！我欲直往见沙门瞿昙。”

于是，梵摩往诣佛所，共相问讯，却坐一面。尔时，梵摩不坏二根，眼根及耳根。梵志梵摩坐已，谛观佛身三十二相，彼见三十相，于二相有疑：阴马藏及广长舌。梵志梵摩即时以偈问世尊曰：

“如我昔曾所闻，三十二大人相，

于中求不见二，尊沙门瞿昙身，

为有阴马藏不？一切人尊深密[286]；

云何为人最尊，不现视微妙舌？

若尊有广长舌，唯愿令我得见。

今实有疑惑心，愿调御决我疑。”

世尊作是念：此梵志梵摩求我身三十二相，彼见三十，于二有疑：阴马藏及广长舌，我今宁可除彼疑惑。世尊知已，作如其像如意足，作如其像如意足已，梵志梵摩见世尊身阴马藏及广长舌。于中广长舌者，舌从口出，尽覆其面。世尊止如意足已，为梵志梵摩说此颂曰：

“谓汝昔曾所闻，三十二大人相，

彼一切在我身，满具足最上正。

调御断于我疑[287]，梵志发微妙信，

至难得见闻，最上正尽觉；

出世为极难，最上正尽觉；

梵志我正觉，无上正法王。”

梵志梵摩闻已，而作是念：此沙门瞿昙成就三十二大人之相。谓成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下；如法法王，成就七宝，彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七；千子具足，颜貌端正，勇猛无畏，能伏他众；彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家、无家学道者，必得如来、无所著、等正觉，名称流布，周闻十方。

于是，世尊而作是念：此梵志梵摩长夜无谀谄、无欺诳，所欲所问者，一切欲知，非为触娆，彼亦如是，我宁可说彼甚深阿毗昙[288]。世尊知已，为梵志梵摩即说颂曰：

“现世乐法故，饶益为后世，

梵志汝问事，随本意所思，

彼彼诸问事，我为汝断疑。”

世尊已许问，梵志梵摩故，

便问世尊事，随本意所思：

“云何为梵志？三达[289]有何义？

以何说无著[290]？何等正尽觉[291]？”

尔时，世尊以颂答曰：

“灭恶不善法，立住择梵行，

修习梵志行[292]，以此为梵志。

明达于过去，见乐及恶道，

得无明尽讫[293]，知是立牟尼[294]。

善知清净心，尽脱淫怒痴，

成就于三明[295]，以此为三达。

远离不善法，正住第一义，

第一世所敬，以此为无著。

饶益天及人，与眼灭坏诤，

普知现视尽，以此正尽觉。”

于是，梵摩即从座起，欲稽首佛足。彼时大众同时俱发高大音声：“沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神。所以者何？此弥萨罗国所有梵志、居士者，梵志梵摩于彼最第一，谓出生故，梵志梵摩为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，彼为沙门瞿昙极下意、尊敬作礼、供养奉事。沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神。所以者何？此弥萨罗国所有梵志、居士者，梵志梵摩于彼最第一，谓学书故，梵志梵摩博闻总持，诵过四典经，深达因、缘、正、文、戏五句说，彼为沙门瞿昙极下意、尊敬作礼、供养奉事。

“沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神。所以者何？此弥萨罗国所有梵志、居士者，梵志梵摩于彼最第一，谓财物故，梵志梵摩极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足丰饶，弥萨罗乃至水草木，谓王摩竭陀未生怨鞞陀提子特与梵封，彼为沙门瞿昙极下意、尊敬作礼、供养奉事。沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福祐，有大威神。所以者何？此弥萨罗国所有梵志、居士者，梵志梵摩于彼最第一，谓寿命故，梵志梵摩极大长老，寿命具足，年百二十六[296]，彼为沙门瞿昙极下意、尊敬作礼、供养奉事。”

是时，世尊以他心智知彼大众心之所念，世尊知已，告梵志梵摩：“止！止！梵志！但心喜足，可还复坐，为汝说法。”

梵志梵摩稽首佛足，却坐一面。世尊为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，如诸佛法，先说端正法[297]，闻者欢悦，谓说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙，道品白净。为说是已，佛知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无盖心，有能有力受佛正法，谓如诸佛所说正要[298]，世尊具为彼说苦、集[299]、灭、道。

梵志梵摩即于座上见四圣谛——苦、集、灭、道；犹如白素，易染为色，如是梵摩即于座上见四圣谛——苦、集、灭、道。于是，梵摩见法得法，觉白净法，断疑度惑，更无余尊，不复由他，无有犹豫，已住果证，于世尊法得无所畏，即从座起，稽首佛足：“世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

时，梵志梵摩叉手向佛，白曰：“世尊！唯愿明日垂顾受请，及比丘众！”

世尊为梵志梵摩故，默然而受。梵志梵摩知世尊默然受已，稽首佛足，饶三匝而去，还归其家，即于其夜施设肴馔极妙上味、种种丰饶食噉含消。施设已讫，平旦敷床，至时唱曰：“世尊！饭食已办，唯圣知时。”

于是，世尊过夜平旦，着衣持钵，比丘翼从，世尊在前，往诣梵志梵摩家，于比丘众前敷座而坐。梵志梵摩知世尊及比丘众众坐已定，自行澡水，以上味肴馔、种种丰饶食噉含消，自手斛酌，令极饱满。食讫收器，行澡水竟，取一小床，坐受咒愿[300]。

梵志梵摩坐已，世尊为彼说咒愿曰：

“咒火第一斋，通音诸音本，

王为人中尊，海为江河长，

月为星中明，明照无过日；

上下维诸方，及一切世间，

从人乃至天，唯佛最第一。”

于是，世尊为梵志梵摩说咒愿已，从座起去。弥萨罗国住经数日，摄衣持钵，则便游行至舍卫国，展转前进，到舍卫国，住胜林给孤独园。于是，众多比丘舍卫乞食时，闻彼弥萨罗梵志梵摩以偈问佛事，彼便命终。诸比丘闻已，食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，往诣佛所，稽首作礼，却住一面，白曰：“世尊！我等众多比丘平旦着衣，持钵入舍卫乞食时，闻彼弥萨罗梵志梵摩以偈问佛事，彼便命终。世尊！彼至何处？为生何许？后世云何？”

世尊答曰：“比丘！梵志梵摩极有大利，最后知法，为法故不烦劳我。比丘！梵志梵摩五下分结[301]尽，生彼得般涅槃，得不退法，不还此世。”

尔时，世尊记说梵摩得阿那含。

佛说如是，梵志梵摩及诸比丘闻佛所说，欢喜奉行[302]！

[1]第四一日诵……中阿含经卷第三十八：高丽藏原作“中阿含经卷第三十八，东晋罽宾三藏瞿昙僧伽提婆译，梵志品第一（有十经），第四一日诵（名分别，有三品半，合有三十五经），鹦鹉须闲提，婆罗婆游堂，须达梵波罗，黄芦园头那，阿伽罗诃那，阿园那梵摩”等七十八字。高丽藏所说的“有三品半”，其实只有二品与另二半品，即〈梵志品〉后半品、〈根本分别品〉、〈心品〉及〈双品〉前半品。“梵志品续”，盖为前〈梵志品〉的后续十经，故如此改。“阿兰那”，今依宋、元、明三种藏经改。

[2]鹦鹉经：高丽藏原作“中阿含梵志品鹦鹉经第一（第三念诵）”等十五字。第三念诵，宋、元、明三种藏经作“第四分别诵”。

[3]跏：高丽藏原作“加”。本经下文同。

[4]鹦鹉摩纳都题子：意谓名为鹦鹉的青年为都题之子。汉译《南传大藏经·中部经典三·须婆经》译作“都提之子须婆童子”，《佛说鹦鹉经》译作“鹦鹉摩牢兜罗子”。摩纳，又音译作摩牢、摩纳婆，意为少年、青年。都题，又音译作兜罗，舍卫城一婆罗门之名，乃鹦鹉之父。

[5]少有所为：意谓稍有当作之事。

[6]天爱：汉译《南传大藏经·中部经典三·须婆经》译作“贤者”。

[7]无上正尽觉：又意译作无上正等正觉，音译作阿耨多罗三藐三菩提。

[8]正：高丽藏原作“政”，今依宋、元、明三种藏经改。

[9]若在家者，便得善解，则知如法；出家学道者，则不然也：汉译《南传大藏经·中部经典三·须婆经》译作“在家者成就正理善法，出家者不成就正理善法也”。

[10]一向：决定、确定，只此无他。

[11]若在家者，便有大利，有大功德；出家学道者，则不然也：汉译《南传大藏经·中部经典三·须婆经》译作“彼营务多、所作多、作务多、劳力多之在家业事，有大果报。彼营务少、所作少、作务少、劳力少之出家业事，为果报少”。

[12]若在家者，有大灾患，有大斗诤，有大怨憎……若在家者亦复如是：汉译《南传大藏经·中部经典三·须婆经》译作“有营务多、所作多、作务多、劳力多之业事，不行之者则无大果……童子！然而如何之业事，为营务多……乃至劳力多，不行之者则无大果耶？童子！耕作为营务多……乃至劳力多，不行之则无大果”。

[13]出家学道少有灾患，少有斗诤，少有怨憎……出家学道亦复如是：汉译《南传大藏经·中部经典三·须婆经》译作“有营务少、所作少、作务少、劳力少之业事，不行之者则无大果……童子！然而如何之业事，为营务少……乃至劳力少，不行则无大果耶？童子！商业为营务少……乃至劳力少，不行之者则无大果也”。治生，指经商。

[14]若在家者，有大灾患，有大斗诤，有大怨憎……若在家者亦复如是：汉译《南传大藏经·中部经典三·须婆经》译作“有营务多、所作多、作务多、劳力多之业事，行之则有大果……在家之业事，为营务多……乃至劳力多，不行之者则无大果。童子，譬如耕作营务多……乃至劳力多，行之则有大果”。

[15]出家学道少有灾患，少有斗诤，少有怨憎……出家学道亦复如是：汉译《南传大藏经·中部经典三·须婆经》译作“有营务少、所作少、作务少、劳力少之业事，行之则有大果……童子！譬如商业为营务少……乃至劳力少，行之则有大果。出家之业事为营务少……乃至劳力少，行之则有大果也”。

[16]真谛法……诵习……热行……苦行……梵行：汉译《南传大藏经·中部经典三·须婆经》译作“真谛……苦行……梵行……读诵……施舍”。热行，本经下文译作“行施”。

[17]七世父母：汉译《南传大藏经·中部经典三·须婆经》译作“七世之师”。

[18]若昔有梵志寿终命过，诵持经书，流布经书，诵习典经……彼颇作是说：意谓若昔有寿终命过之梵志，一曰夜咤，二曰婆摩，三曰婆摩提婆，四曰毗奢蜜哆罗，五曰夜婆陀揵尼，六曰应疑罗婆，七曰婆私咤，八曰迦叶，九曰婆罗婆，十曰婆惒，彼等在世时诵持经书、流布经书、诵习典经，如今诸梵志所诵习持学，彼等颇作是说。“昔有梵志寿终命过，诵持经书、流布经书、诵习典经”，汉译《南传大藏经·中部经典三·须婆经》译作“诸婆罗门中，古之仙人作圣典、传圣典”。夜咤、婆摩、婆摩提婆、毗奢蜜哆罗、夜婆陀揵尼、应疑罗婆、婆私咤、迦叶、婆罗婆、婆惒，为印度婆罗门中十位古仙人名。

[19]罗：高丽藏原作“逻”，今依宋、元、明三种藏经改。

[20]应诽谤瞿昙、应指瞿昙、应堕瞿昙，语世尊曰：意谓以诽谤瞿昙、指责瞿昙、骂詈瞿昙之意而语世尊曰。

[21]有一梵志，名弗袈裟裟罗姓直清净化：汉译《南传大藏经·中部经典三·须婆经》译作“（住于）苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门”。

[22]人上法：又作上人法、过人法，意谓超出常人之法。汉译《南传大藏经·中部经典三·须婆经》译作“超越人法”。

[23]心：应作“彼心”。

[24]人生盲：汉译《南传大藏经·中部经典三·须婆经》译作“天生之盲人”。

[25]亦无见黑白色者：意谓亦无见黑白色之人。汉译《南传大藏经·中部经典三·须婆经》译作“因不见黑色、白色者”。

[26]若昔有梵志寿终命过，诵持经书、流布经书、诵习典经，谓商伽梵志、生闻梵志、弗袈裟裟罗梵志及我父都题：汉译《南传大藏经·中部经典三·须婆经》译作“彼等拘萨罗国之婆罗门富豪，例如商伽婆罗门、多梨车婆罗门、沸伽罗婆罗婆罗门、声闻婆罗门及汝父都提”。寿终命过，乃大富豪之误译。商伽、生闻，皆梵志名。

[27]身见……戒取：汉译《南传大藏经·中部经典三·须婆经》译作“惛沉睡眠盖、悼悔盖”。

[28]猗：元、明两种藏经作“倚”。

[29]有五欲功德，爱念、意乐彼、有爱、色欲相应，甚可于乐：汉译《南传大藏经·中部经典三·须婆经》译作“有此等五种之欲……引可爱、可乐、可喜、可意欲、唆情者”，《中阿含·一〇〇·苦阴经（下）》译作“有五欲功德，可爱、可念、欢喜，欲相应而使人乐”，《中阿含·一一一·达梵行经》译作“有五欲功德，可爱、可喜、美色、欲想应、甚可乐”。

[30]唯有如意足力：汉译《南传大藏经·中部经典三·须婆经》译作“除具神通力者以外”。

[31]澡水：用来净手之水。

[32]梵志不如是心行于布施，使他生怨恨而怀憎嫉：汉译《南传大藏经·中部经典三·须婆经》译作“于兹诸婆罗门，因此使其他婆罗门忿怒、不喜，如是者非为行施”。

[33]诚谛：汉译《南传大藏经·中部经典三·须婆经》译作“语具真实”。

[34]我说是从心起。云何为心？若心无结、无怨、无恚、无诤，为修彼故：汉译《南传大藏经·中部经典三·须婆经》译作“我说此等为心之资具。即无怨无嗔之心，为其修行之所依”。

[35]彼心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切……我观于彼得作梵天或余梵天：依据本经内容之逻辑与汉译《南传大藏经·中部经典三·须婆经》，此段内容应在那罗歌逻村比喻之后。

[36]梵道迹：汉译《南传大藏经·中部经典三·须婆经》译作“与梵天共住之道”。

[37]那罗歌逻：村名，位于舍卫城附近。

[38]宁住不能答：汉译《南传大藏经·中部经典三·须婆经》译作“踌躇梭巡”。

[39]无著天祠：明藏作“无著大伺”，汉译《南传大藏经·中部经典三·须婆经》无与此相应之文句。

[40]行：此字后高丽藏原有“鹦鹉经第一竟（四千五百六十一字）”等十四字。

[41]须闲提经：高丽藏原作“中阿含梵志品须闲提经第二（闲音，呼姧反）（第四分别诵）”等二十二字。

[42]佛游拘楼瘦，在婆罗婆第一静室坐于草座：汉译《南传大藏经·中部经典二·摩犍提经》译作“世尊在拘楼国中名为剑魔瑟昙邑拘楼人聚落之婆罗堕阇姓婆罗门之圣火堂草座”。

[43]剑摩瑟昙：又音译作剑磨瑟昙，意译作调牛、调伏驳牛、杂色牧牛，为拘楼国之都城。

[44]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[45]须闲提异学：汉译《南传大藏经·中部经典二·摩犍提经》译作“普行者摩犍提”。异学，即外道。

[46]不可见见：意谓见不可见。不可见，不愿见、恶见。

[47]彼沙门瞿昙坏败地，坏败地者，无可用也：汉译《南传大藏经·中部经典二·摩犍提经》译作“沙门瞿昙是世间破坏者也”。坏败，本经下文作“败坏”。

[48]彼沙门瞿昙多有慧，剎利慧、梵志慧、居士慧、沙门慧，若说慧者皆得圣智：汉译《南传大藏经·中部经典二·摩犍提经》译作“彼尊者瞿昙实是众多王族之智者，婆罗门之智者，居士之智者及沙门之智者，对彼尊者瞿昙信仰，并被导于圣道、善法”。

[49]正：高丽藏原作“政”，今依宋、元两种藏经改。

[50]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[51]我：高丽藏原无此字，今依宋、元、明三种藏经补上。

[52]不调御眼根，不密守护而不修者，必受苦报……必得乐报：汉译《南传大藏经·中部经典二·摩犍提经》译作“此嗜好色、爱好色、喜悦色之眼，为如来所调御、所守护、所保护、所防护也；又为防护其（眼）而说法也”。

[53]集：高丽藏原作“习”，今依明藏改。

[54]彼：此处指未离色欲之人。

[55]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[56]爪摘疮开：汉译《南传大藏经·中部经典二·摩犍提经》译作“以爪搔裂疮口”。

[57]还本所：宋、元、明三种藏经均无此三字。

[58]如其像好药：指对症之良药。

[59]更还本所：汉译《南传大藏经·中部经典二·摩犍提经》译作“自主自在、以其所欲而行”。

[60]此火坑者，于今更热，大苦可患，甚于本耶：汉译《南传大藏经·中部经典二·摩犍提经》译作“彼火是否只于今为苦触，极大热、大热恼者否？或者彼火于过去亦为苦触，极大热、大热恼者否”。

[61]彼于苦火乐更乐想，其心迷乱，有颠倒想：汉译《南传大藏经·中部经典二·摩犍提经》译作“而‘于火之苦触为乐’者是得颠倒想也”。苦火，高丽藏原作“苦大”，今依宋、元、明三种藏经改，本经下文同。更乐，新译作“触”。

[62]于苦火苦更乐想：意谓于火之苦（触）作苦触想。

[63]非神：新译作“非我”、“无我”。神，指常恒之我、真我。

[64]此是无病，此是涅槃：汉译《南传大藏经·中部经典二·摩犍提经》译作“此（予身）是其无病也；此是其涅槃也。卿瞿昙！予今实是无病安乐者也，无任何事苦恼予者也”。

[65]生盲：汉译《南传大藏经·中部经典二·摩犍提经》译作“天生盲人”。

[66]被：通“披”。

[67]诸道八正道，往安隐甘露：汉译《南传大藏经·中部经典二·摩犍提经》译作“圣之八正道，致安稳不死”。往，高丽藏原作“住”，今依圣藏改。甘露，指不死之法，即涅槃。

[68]见神受神，缘受则有：意谓起我见而执取“我”，缘取而生有。受，此处新译作“取”。

[69]座：高丽藏原作“坐”，今依明藏改。

[70]亲亲：指亲属。

[71]彼眼医者与种种治，或吐或下……倘有此处得净两眼：汉译《南传大藏经·中部经典二·摩犍提经》译作“该外科医师为彼用药（治疗），即上吐剂、下痢剂、点眼药、涂药油、灌鼻（治疗）。彼以此治疗，而两眼得（见）、两眼得清净”。

[72]便有憎心，须闲提！此人倘能杀害于彼：汉译《南传大藏经·中部经典二·摩犍提经》译作“彼认定该人非友，而认定为敌人，甚至欲夺取生命”。

[73]清：高丽藏原无此字，今依圣藏补上。

[74]亲近善知识、恭敬承事，闻善法，善思惟，趣向法次法：此四者又合称为四预流支，又分别译作亲近善知识、听闻正法、如理思惟、法次法向。向法次法，又作法次法向、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。

[75]当受未来有、与喜欲俱、愿彼彼有：《杂阿含·七一经》译作“当来有爱、贪喜俱、彼彼乐著”，《瑜伽师地论》分别作：后有爱、喜贪俱行爱、彼彼喜乐爱。希求后有名后有爱，于现在已得境界的所有贪爱名喜贪俱行爱，于未来境界的所有贪爱名彼彼喜乐爱。

[76]受具足、得比丘：意谓受具足戒、得比丘身份。

[77]行：此字后高丽藏原有“须提闲经第二竟（四千一百二十一字）中阿含经卷第三十八（八千六百六十二字）”等三十二字。

[78]婆罗婆堂经：高丽藏原作“梵志品婆罗婆堂经第三（第四分别诵）”等十五字。

[79]婆私咤及婆罗婆：汉译《南传大藏经·长部经典三·起世因本经》译作“婆悉吒与婆罗堕”，《长阿含·五·小缘经》译作“一名婆悉咤，二名婆罗堕”，《佛说白衣金幢二婆罗门缘起经》译作“白衣、金幢”。婆私咤，意为最胜、最上。婆罗婆，又作婆罗堕、婆罗堕阇、婆罗豆婆遮，意为恶语胜。

[80]极诃责数，甚急至苦：汉译《南传大藏经·长部经典三·起世因本经》译作“以特有之骂詈，充分非难我等，而不停地骂詈”，《长阿含·五·小缘经》译作“所见嫌责”。

[81]梵志梵天子，从彼口生，梵梵所化：汉译《南传大藏经·长部经典三·起世因本经》译作“唯婆罗门真正梵天之子，由其口生，由梵天所生、梵天所造，梵天之相续人也”，《长阿含·五·小缘经》译作“我婆罗门种出自梵天，从梵口生”。

[82]彼秃沙门为黑所缚、断种无子：汉译《南传大藏经·长部经典三·起世因本经》译作“彼贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生”。

[83]困极：高丽藏原作“极自”，今依宋、元、明三种藏经改。

[84]我此无上明行作证，不说生胜，不说种姓，不说骄慢……于我无上明行作证别：《长阿含·五·小缘经》译作“今我无上正真道中，不须种姓，不恃吾我憍慢之心。俗法须此，我法不尔。若有沙门、婆罗门自恃种姓、怀憍慢心，于我法中终不得成无上证也。若能舍离种姓、除憍慢心，则于我法中得成道证，堪受正法。人恶下流，我法不尔”。明行，明指三明，行指止观或三妙行。

[85]复次，婆私咤！谓有三种……剎利种、梵志种、居士种：汉译《南传大藏经·长部经典三·起世因本经》译作“婆悉吒！有四种姓，即刹帝利种、婆罗门种、吠舍种、首陀罗种……婆悉吒！如是，或为不善性质者，或被认为不善性质者；应非难，或被认为应非难性质者；不应模仿，或被认为不应模仿性质者；于高贵人不适当，或被认为高贵人不适当性质者；阴险之行为，及阴险行为之果报；由贤人所摈斥性质者”，《长阿含·五·小缘经》译作“有四姓种，善恶居之，智者所举、智者所责。何谓为四？一者剎利种，二者婆罗门种，三者居士种，四者首陀罗种”。居士，《增一阿含·等法品·第一经》又意译为长者，此处指古印度四种姓之一的吠舍种姓。

[86]不与取、行邪淫、妄言：意谓离不与取、断不与取，离行邪淫、断行邪淫，离妄言、断妄言。

[87]一向：决定、确定，只此无他。

[88]然彼妄言、诬谤梵天而作是说：《长阿含·五·小缘经》译作“而作诈称”。

[89]我等梵志是梵天子，从彼口生，梵梵所化：汉译《南传大藏经·长部经典三·起世因本经》译作“我等实是世尊之真子，从彼口生，从法生，由法所造，是法之继承者”，《长阿含·五·小缘经》译作“我是婆罗门种，亲从口生，从法化生，现得清净，后亦清净”，《佛说白衣金幢二婆罗门缘起经》译作“我等皆是沙门释子。白衣当知，法尔如是，是法本来，最上最大，最极高胜。如是正见，诸法本母，是即增上，毕竟归趣”。

[90]若族姓子，若干种姓、若干种名，舍若干族……不离如者，是如来也：汉译《南传大藏经·长部经典三·起世因本经》译作“生异、名异、姓异、家系异之汝等，由家出而入无家之生活，若被质问‘汝是谁’者，汝当答：‘我等是释迦族之子孙，从彼为沙门也。’婆悉吒！对如来至信、根信、确立信、坚固信，或不为沙门、婆罗门、天、魔、梵天、世间之任何人动摇者，甚可知是言：‘我等实是世尊之真子，从彼口生，从法生，由法所造，是法之继承者。’何以故？婆悉吒！此等实为如来之同义语，即法身、梵身、法体、梵体”，《长阿含·五·小缘经》译作“今我弟子，种姓不同，所出各异，于我法中出家修道。若有人问‘汝谁种姓’，当答彼言：‘我是沙门释种子也’，亦可自称：‘我是婆罗门种，亲从口生，从法化生，现得清净，后亦清净。’所以者何？大梵名者即如来号，如来为世间眼，法为世间智，为世间法，为世间梵，为世间法轮，为世间甘露，为世间法主”。冷，意指清凉。

[91]拘娑罗：又作拘萨罗、憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[92]沙门瞿昙财宝甚多，我财宝少：汉译《南传大藏经·长部经典三·起世因本经》译作“沙门瞿昙是强力，我是薄力”，《长阿含·五·小缘经》译作“沙门瞿昙出大财富、大威德家，我生下穷、鄙陋小家”。

[93]但波斯匿拘娑罗王爱敬于法、至重供养、为奉事故：意谓但波斯匿拘娑罗王爱敬于法、至重供养法、为奉事法故。汉译《南传大藏经·长部经典三·起世因本经》译作“是彼王尊敬法，尊崇法、重法、尊法、视法为神圣故也”，《长阿含·五·小缘经》译作“波斯匿王于法观法，明识真伪，故生净信”。

[94]晃昱天：又作光音天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[95]构：高丽藏原作“搆”，今依宋、元、明三种藏经改。本经下文同。

[96]有时此大地满其中水，彼大水上以风吹搅，结构为精，合聚和合，从是生地味……如蜜丸味：汉译《南传大藏经·长部经典三·起世因本经》译作“于彼等万物，或经过相当长时期后，甘美之地味，周偏于水中。犹如煮沸之牛乳粥，将冷于表面生泡，而现出［大地］。彼地味色具、香具、味具也，恰如完全之醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味”，《长阿含·五·小缘经》译作“其后，此地甘泉涌出，状如酥蜜”，《长阿含·三〇·世纪经·世本缘品》译作“是时，此地有自然地味出，凝停于地，犹如醍醐。地味出时，亦复如是，犹如生酥，味甜如蜜”。

[97]大家：富贵之家。

[98]等众生：一样、无差别之众生。

[99]‘奈何地味！奈何地味！’……此说观义亦复如是：汉译《南传大藏经·长部经典三·起世因本经》译作“‘呜呼！美味……呜呼！美味……’今日，当众人获得甘美之味，曰：‘呜呼！美味……呜呼！美味……’众人只是重复过去之辞句而不知其本义矣”。

[100]彼众生生地肥：汉译《南传大藏经·长部经典三·起世因本经》译作“甘美之地，出现地饼。此恰如菌之发生”，《长阿含·三〇·世纪经·世本缘品》译作“又地皮生，状如薄饼”。

[101]生：高丽藏原作“主”，今依大正藏改。

[102]责：高丽藏原作“啧”，今依宋、元、明三种藏经改。

[103]彼众生生婆罗，有色香味……如淖蜜丸味：汉译《南传大藏经·长部经典三·起世因本经》译作“由地饼之消失而蔓草出现。此恰如竹之出现，具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥；其味又实如混蜂蜜”，《长阿含·五·小缘经》译作“其后，此地复生粗厚地肥，亦香美可食，不如前者”，《长阿含·三〇·世纪经·世本缘品》译作“其后，复有地肤出，转更粗厚，色如天华，软若天衣，其味如蜜”。婆罗，《佛说白衣金幢二婆罗门缘起经》译作“林藤”。犹如，高丽藏原作“犹加”，今依宋、元、明三种藏经改。昙华，又作乌昙、优昙钵、优昙波罗、乌昙婆罗华，另意译作灵瑞花，产于喜马拉雅山山麓及锡兰等处，据说几千年才开花一次，开时仅一现。淖蜜丸，即混合之蜜丸。

[104]彼众生生自然粳米，白净无皮……无有生气：汉译《南传大藏经·长部经典三·起世因本经》译作“此等之人，不耕作而熟米出现；此无糠、无壳、有佳香、肌身细。晚上以此为晚食，持回家者，至早上再生长而熟［如旧］；早上以此为早餐，持回家者，至晚上再生长而熟［如旧］，不见有切痕”，《长阿含·五·小缘经》译作“其后，此地生自然粳米，无有糠糩，色味具足，香洁可食”，《长阿含·三〇·世纪经·世本缘品》译作“其后，复有自然粳米，无有糠糩，不加调和，备众美味”。

[105]犹如今人迎新妇时，则以幞华散……今所可爱：汉译《南传大藏经·长部经典三·起世因本经》译作“其时，其他人见彼行交会，或者投泥，或者投灰，或者投牛粪而言：‘灭矣！污秽者！灭矣！污秽者！众人何可对他人作如是事？’正如今日，当某些地方尚有追逐新娘，或投泥、投灰、投牛粪。众人只是顺从过去之惯例而不知其本义矣。婆悉吒！于其时认为不道德者，今认为是道德”。

[106]若有众生恶不净法，憎恶羞耻、怀惭愧者……是谓初因初缘世中起家法：汉译《南传大藏经·长部经典三·起世因本经》译作“其时，行交会之人，于一月或二月之间，不准许入村镇。婆悉吒！其时，彼等人，因其不道德而招致激烈非难，彼众人为隐蔽其不道德而入小屋”，《长阿含·五·小缘经》译作“即排摈驱遣出于人外，过三月已，然后还归……时，彼众生习于非法，极情恣欲，无有时节，以惭愧故，遂造屋舍。世间于是始有房舍，玩习非法，婬欲转增，便有胞胎。因不净生，世间胞胎始于是也”，《长阿含·三〇·世纪经·世本缘品》译作“彼行不净男子者见他呵责，即自悔过言‘我所为非’，即身投地。其彼女人见其男子以身投地、悔过不起，女人即便送食。余众生见，问女人言：‘汝持此食，欲以与谁？’答曰：‘彼悔过众生、堕不善行者，我送食与之。’因此言故，世间便有不善夫主之名；以送饭与夫，因名之为妻。其后众生遂为婬逸，不善法增。为自障蔽，遂造屋舍。以此因缘故，始有舍名。其后众生婬逸转增，遂成夫妻。有余众生，寿行福尽，从光音天命终，来生此间，在母胎中，因此世间有处胎名”。

[107]一：此字后高丽藏原有一“事”字，今依宋、元、明三种藏经删去。

[108]一日食直：意谓足供一日食（之米）。

[109]如彼众生自然粳米极取积聚……即不复生：汉译《南传大藏经·长部经典三·起世因本经》译作“其时，此等之人开始食蓄积之米。如是成为糠包混淆米，壳包混淆米，收获之后，不再生，可看到破碎口，米之株割而成束也”，《长阿含·五·小缘经》译作“彼众生竞储积已，粳米荒秽，转生糠 [image] ，刈已不生”，《长阿含·三〇·世纪经·世本缘品》译作“时，众生竞积余粮故，是时粳米便生糠 [image] ，收已不生，有枯秆现”。

[110]便：高丽藏原作“彼”，今依元、明两种藏经改。

[111]我等宁可造作田种，立标榜耶：汉译《南传大藏经·长部经典三·起世因本经》译作“今我等欲分稻田，欲造界限”，《长阿含·五·小缘经》译作“当共分地，别立幖帜”，《长阿含·三〇·世纪经·世本缘品》译作“我等今者，宁可共封田宅，以分疅畔”。榜，高丽藏原作“牓”，今依圣藏改，本经下文同。

[112]便以拳扠牵诣众所，语彼众曰……‘此一众生以拳扠我牵来诣众。’：汉译《南传大藏经·长部经典三·起世因本经》译作“或者以手打、或者以土块打、或者以杖打之。婆悉吒！如是开始，窃盗显现，非难显现，妄语显现，刑罚亦显现矣”。

[113]责：高丽藏原作“啧”，今依宋、元、明三种藏经改，本经下文同。

[114]若有稻者，便以如法输送与彼是田主……如法人尊：汉译《南传大藏经·长部经典三·起世因本经》译作“摩诃三摩多是‘依全民选出者’之意，于是‘摩诃三摩多’则被称作第一之惯用语；婆悉吒！刹帝利是‘农场主’之意，于是‘刹帝利’则被称作第二之惯用语；婆悉吒！王是‘依法令他人喜悦’之意，于是‘王’则被称作第三之惯用语。婆悉吒！如是，此刹帝利是依往昔初生之辞句而应用其名，此实由彼等之人而生起，非依其他者也。于彼相应之类，而非不相应；彼依法而不依非法故；婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也”。

[115]彼异众生以守为病，以守为痈……作草叶屋而学禅也：《长阿含·五·小缘经》译作“彼众中独有一人作如是念：家为大患，家为毒刺，我今宁可舍此居家，独在山林，闲静修道。即舍居家，入于山林，寂默思惟”，《长阿含·三〇·世纪经·世本缘品》译作“有一众生作是念言：世间所有家属万物，皆为刺棘痈疮，今宜舍离，入山行道，静处思惟。时，即远离家刺，入山静处，树下思惟”。守，指所守之家。无事，指空闲之树林。

[116]此诸尊舍害、恶不善法是梵志，是梵志谓之梵志也：汉译《南传大藏经·长部经典三·起世因本经》译作“婆罗门是‘除掉恶不善法’之意，于是‘婆罗门’则被称作第一之惯用语”。

[117]此诸尊等更学博闻，不复学禅是博闻，是博闻谓之博闻：汉译《南传大藏经·长部经典三·起世因本经》译作“学习者是‘彼等不静思’之意，于是，‘学习者’则被称作第三之惯用语”。

[118]彼异众生各各诣诸方而作田业，是各各诸方而作田业……是谓初因初缘世中有鞞舍种：汉译《南传大藏经·长部经典三·起世因本经》译作“彼等人之中，有某些人，行结婚之生活，从事种种之商业，吠舍是‘行结婚生活，从事种种事业者’之意，由此‘吠舍’成为惯用语；婆悉吒！吠舍是依往昔初生之辞句而应用之名”。

[119]一向：决定、确定，只此无他。

[120]身行二行及与护行，口意行二行及与护行：汉译《南传大藏经·长部经典三·起世因本经》译作“身口意行［善恶］二行，有混合之见、混合之见解”。二行，指善恶之二种行。

[121]七觉法：又作七觉支、七觉分、七菩提支、七菩提分，即念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。

[122]梵天帝主：指梵天王。汉译《南传大藏经·长部经典三·起世因本经》译作“常童子梵天”，《长阿含·五·小缘经》译作“梵天王”，《长阿含·三〇·世纪经·世本缘品》译作“梵天”。

[123]剎利二足尊，谓有种族姓；求学明及行，彼为天人称：汉译《南传大藏经·长部经典三·起世因本经》译作“以重家系等人中，刹帝利族为最胜；明行完全具足者，于人天为第一人”，《长阿含·五·小缘经》译作“生中剎利胜，能舍种姓去；明行成就者，世间最第一”，《长阿含·三〇·世纪经·世本缘品》译作“剎利生为最，能集诸种姓；明行成具足，天人中为最”。

[124]行：此字后高丽藏原有“婆罗婆堂经第三竟（五千六十八字）”等十四字。

[125]须达哆经：高丽藏原作“中阿含梵志品须达哆经第四（第三分别诵）”等十七字。

[126]须达哆：又作须达、须达多、苏达哆，意译作善施。为古印度舍卫城之长者、波斯匿王之大臣，好施孤独，故人称之为给孤独。皈依佛陀后，建造祇园精舍供养僧团。汉译《南传大藏经·增支部经典三·九集·二十》译作“给孤独”，《增一阿含·等趣四谛品·第三经》译作“阿那邠邸”，《佛说须达经》译作“须达”。

[127]若行粗施，不信施、不故施……以不至心故行施也：汉译《南传大藏经·增支部经典三·九集·二十》译作“若与粗敝或殊妙之布施，对此不恭敬而施，不尊重而施，不亲自而施，投弃而施，若不观［果报］之来而施者，则其人对每次生起之布施异熟，不倾心于广大之食受用，不倾心于广大之衣受用，不倾心于广大之乘受用，不倾心于广大之五妙欲受用，其子、妻、奴、走使、仆而不顺从、不倾听、不起了解之心。何以故耶？居士！如是，此乃不恭敬作业之异熟”，《增一阿含·等趣四谛品·第三经》译作“若布施之时，若好若丑、若多若少，然不用心意，复不发愿，复无信心，由此行报：所生之处不得好食，意不贪乐，意亦复不乐著于好衣裳，亦复不乐著好田业，心亦不著五欲之中；正使有仆从奴婢，亦复不受其教。所以然者？正由其中不用心故，故受其报”。不故施，《佛说须达经》译作“亦不时施”。

[128]故施：《佛说须达经》译作“随时施”。

[129]随蓝：为释尊过去世之身，极富有，喜布施。汉译《南传大藏经·增支部经典三·九集·二十》与《增一阿含·等趣四谛品·第三经》译作“毗罗摩”，《佛说长者施报经》译作“弥罗摩”，《佛说须达经》译作“鞞蓝”。

[130]校：高丽藏原作“珓”，今依宋、元、明三种藏经改。

[131]校严：高丽藏原作“严珓”，今依宋、元、明三种藏经改。

[132]白络金合霏那：汉译《南传大藏经·增支部经典三·九集·二十》译作“以金网覆之”，《增一阿含·等趣四谛品·第三经》译作“皆用金银鞍勒自副（应译“覆”）”，《佛说须达经》译作“金为珓珞”。霏那，意为种种。

[133] [image] ：挤、榨。

[134]正：高丽藏原作“政”，今依宋、元两种藏经改。

[135]阎浮场：《佛说须达经》译作“阎浮提”。

[136]须陀洹：声闻之初果，又作七还、预流，指修道位中断三结之圣者，最多还会于人天中受生七次。

[137]为最：高丽藏原作“最为”，今依宋、元、明三种藏经改。

[138]斯陀含：声闻之二果，又作一还，指修道位中断三结、薄淫怒痴之圣者，只会于欲界再受生一次。

[139]阿那含：声闻之三果，又作不还，指修道位中断五下分结之圣者，将不会再于欲界中受生。

[140]阿罗诃：声闻之极果，又音译作阿罗汉，意译为应、应供，指断尽一切烦恼之究竟解脱者。

[141]辟支佛：又意译作独觉、缘觉，乃无师自觉、但不组建僧团、不热心说法之究竟解脱者。

[142] [image] 牛：指乳牛。汉译《南传大藏经·增支部经典三·九集·二十》译作“牦牛”。

[143]非神：新译作“非我”、“无我”。神，指常恒之我、真我。

[144]居士！若梵志随蓝行如是大施，若复有施满阎浮场凡夫食者，此于彼施为最胜也……此于彼施为最胜也：汉译《南传大藏经·增支部经典三·九集·二十》译作“于彼布施，无有一人是应供养者，无有一人是彼净供施者，居士！比起毗罗摩婆罗门之行布施、大施，若令一见具足之人而受，则更生大果。居士！比起毗罗摩婆罗门之行布施、大施及令百见具足之人而受，若令一一来者之人而受，则更生大果。居士！比起毗罗摩婆罗门之行布施、大施及令百一来者之人而受，若令一不还者之人而受，［则更生大果。居士！比起毗罗摩婆罗门之行布施、大施］及令百不还者之人而受，若令一阿罗汉之人而受，［则更生大果。居士！比起毗罗摩婆罗门之行布施、大施］及令百阿罗汉之人而受，若令一独觉者之人而受，［则更生大果。居士！比起毗罗摩婆罗门之行布施、大施］及令百独觉者之人而受，若令如来、应供、正等觉者而受，［则更生大果。居士！比起毗罗摩婆罗门之行布施、大施及令如来、应供、正等觉者而受，］若令以佛为上首之比丘众而受，［则更生大果。居士！比起令以佛为上首之比丘众而受，］若为四方僧建立精舍，［则更生大果。居士！比起为四方僧建立精舍］，若以明净心归依佛、法、僧，［则更生大果。居士！比起以明净心归依佛、法、僧，］若以明净心而受离杀生、离不与取、离邪淫、离妄语、离饮酒之学处，［则更生大果］。居士！比起以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于牦牛顷亦修习慈心，则更生大果”。

[145]行：此字后高丽藏原有“须达哆经第四竟（一千五百八十九字）”等十五字。

[146]梵波罗延经：高丽藏原作“中阿含梵志品梵波罗延经第五（第四分别诵）”等十八字。

[147]颇今有梵志学故梵志法，为越故梵志法耶：意谓今颇有梵志在学故梵志法，还是违越故梵志法耶。汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“今婆罗门于诸婆罗门法，符合于往昔之诸婆罗门否”。

[148]所谓昔时有，自调御热行：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“往昔苦行仙，善能行自制”。热行，指苦行者。

[149]昔时有此法，梵志不护此，梵志不守护，所有钱财谷：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“往昔婆罗门，无畜无财谷”。

[150]诵习钱财谷，梵志守此藏：意谓古梵志以诵习（吠陀经典）为钱财谷而守护此藏。

[151]衣色若干种，屋舍及床榻……见者欲为施：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“彼等依信者，各家备食物，思惟此信施，施诸婆罗门；种种染衣服，卧具住居富，诸方国土人，礼拜婆罗门；神圣不可侵，法护不能胜，彼至各家户，任进无妨遮”。

[152]爱受摄相应，当以共和合：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“交际共相爱，相乐同共住”。受，高丽藏原作“爱”，今依宋、元、明三种藏经改。

[153]不为烦恼故，怨淫相应法……慧者当知彼：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“此间婆罗门，决不行淫法。梵行戒质直，柔软与苦行；柔忍不害命，忍辱受赞说。彼第一梵行，坚固精勤者，彼实断淫法，梦中亦不行。此世有识人，随学彼禁戒，梵行不淫戒，忍辱受赞说”。

[154]床薄衣极单，食酥乳命存……彼不有杀牛：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“米衣与卧具，乞求酥与蜜，如法受取者，于中行施与。在行施与时，决不杀牛等”。

[155]梵志为自利，专事及非事，彼当来此世，必度脱此世：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“彼等生世间，世人皆得乐”。

[156]彼月过于月，见意趣向彼……梵志之常愿：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“王室之荣华，严饰众美女，彼等渐欢乐，彼等生颠倒；善作良马轭，车驾饰美彩，门庭分区划，家室敷豪华；牛群及美女，世俗人拥有，得广大财富，婆罗门思忖”。

[157]彼造作此缚：我等从彼来……若有余钱财：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“彼等编圣典，行往蔗王处：供汝有多富，亦复有多财，愿汝生来世，多谷亦多财”。造作此缚，指造作此言论（圣典）。我等从彼来，意谓我等由梵天（之口）所生。彼，指大梵。大王，指甘蔗王，往昔之大王，为日种族，乃释迦族之祖。

[158]大王相应此，梵志及车乘，象斋及马斋，马斋不障门：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“王为车兵主，婆罗门劝说，献马献人祭，掷棒与苏摩，此等献供祭，乃至无遮会”。大王相应此，意谓大王听从婆罗门而作相应斋供。象斋、马斋，指象祭、马祭。不障门，指无遮斋供。掷棒，投掷祭祀用之棒。苏摩，指饮苏摩酒献祭。无遮会，指施一切众生之供养法会。

[159]彼以起为欲：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“彼等陷欲深”。以，疑为“已”之误。

[160]犹如广池水，及无量财物……若汝多有牛：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“彼等编圣典，更白甘蔗王：犹如水与池，黄金与财谷；恰如人资具，牛亦人资具；献供汝多财，献供汝多富”。

[161]头角无所娆，牛猪昔时等：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“牛羊有脚角，不作任何害，牛羊性柔和，出乳多满瓮”。

[162]唤牛及于父，罗剎名曰香：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“祖神与诸天，帝释阿修罗”。

[163]此法行于斋，越过最在前，无有事而杀，远离衰退法：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“非法伤众生，成为昔所传；暴害共害牛，献供法退失”。远离衰退法，意谓远离于古法、衰退于古法。

[164]欲不用食老：意谓欲、不用食、老（等三病）。汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“欲食不足老”。老，高丽藏原作“者”，今依宋、元、明三种藏经改。

[165]憎：高丽藏原作“增”，今依宋、元、明三种藏经改。

[166]如是此世行，无智最下贱……自在由于欲：汉译《南传大藏经·小部·经集·小品·婆罗门法经》译作“如斯法毁失，首陀毗舍裂，刹帝利分争，妻以轻视夫；刹利婆罗门，种姓所护者，不崇己血统，被欲所左右”。生法，指（纯正的）血统。

[167]行：此字后高丽藏原有“梵波罗延经第五竟（九百五十九字）中阿含经卷第三十九（十千六百九字）（第四分别诵）”等三十四字。

[168]黄芦园经：高丽藏原作“梵志品黄芦园经第六（第四分别诵）”等十四字。

[169]鞞兰若：村镇名，意为不染、不著。

[170]黄芦园：汉译《南传大藏经·增支部经典五·八集·十一》译作“那邻罗宾洲曼陀罗树下”。

[171]座：高丽藏原作“坐”，今依元、明两种藏经改。

[172]座：高丽藏原作“坐”。本经下文同。

[173]瞿昙无味：汉译《南传大藏经·增支部经典五·八集·十一》译作“尊瞿昙乃无色味”，《佛为黄竹园老婆罗门说学经》译作“沙门瞿昙，但懈怠慢”。

[174]彼如来断智绝灭拔根、终不复生：汉译《南传大藏经·增支部经典五·八集·十一》译作“此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法”，《佛为黄竹园老婆罗门说学经》译作“是如来已尽已知断除根本，当来恐怖不复生法”。

[175]瞿昙无恐怖：汉译《南传大藏经·增支部经典五·八集·十一》译作“尊瞿昙乃无受用者”。

[176]瞿昙不入胎：汉译《南传大藏经·增支部经典五·八集·十一》译作“尊瞿昙乃离胎者”，除上述“无色味”、“无受用者”、“离胎者”外，巴利本另列五项：非作业论者、断灭论者、厌嫌者、调伏者、苦行者。另参阅《中阿含·一八·师子经》。

[177]我于此众生无明来、无明乐……我于众生为最第一：汉译《南传大藏经·增支部经典五·八集·十一》译作“如是我堕于无明，于有缠众生之中，如卵出生，破无明之卵壳，独于世间，现等觉无上正等觉。婆罗门！我为世间之最长者、最胜者”。

[178]觉树：又作菩提树、道树，即释迦佛坐于其下成就正觉之树。此树名为钵多，又音译作贝多、阿说他、阿沛多，意译为吉祥、元吉，其树属桑科，为常绿乔木，因其结毕钵罗果，故又称为毕钵罗树。《佛为黄竹园老婆罗门说学经》译作“道场树”。

[179]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[180]增上心：《佛为黄竹园老婆罗门说学经》译作“思惟”。

[181]谓圣所说、圣所舍念乐住空：意谓如圣者所说的如圣者所舍、念、空而乐住。汉译《南传大藏经·增支部经典五·八集·十一》译作“如诸圣者之宣说，有舍与念而乐住”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。空，高丽藏原作“室”，今依宋、元、明三种藏经改。

[182]学忆宿命智通作证：即引发宿命通。汉译《南传大藏经·增支部经典五·八集·十一》译作“于宿住随念智引发其心”，《佛为黄竹园老婆罗门说学经》译作“念宿命智为证，以自御意”。学，高丽藏原作“觉”，今依宋、元、明三种藏经改。

[183]忆宿命智作证明达：即宿住智证明，三明达之一。

[184]生死智通作证：即天眼通。

[185]生死智作证明达：即死生智证明，三明达之一。

[186]漏尽智通作证：即漏尽通。

[187]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[188]漏尽智作证明达：即漏尽智证明，三明达之一。

[189]世尊为第一，世尊为大，世尊为最……世尊无障人：汉译《南传大藏经·增支部经典五·八集·十一》译作“尊瞿昙是最长者，尊瞿昙是最胜者。尊瞿昙！是殊妙，尊瞿昙！是殊妙。尊瞿昙！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是尊瞿昙乃以种种之方便，而显示其法”，《佛为黄竹园老婆罗门说学经》译作“世尊为最，世尊为妙，世尊为最妙，世尊无与等，无有与世尊等者，世尊无有患，世尊于人亦无恚”。

[190]行：此字后高丽藏原有“黄芦园经第六竟（千六百二字）”等十二字。

[191]头那经：高丽藏原作“中阿含梵志品头那经第七（第四分别诵）”等十六字。

[192]头那：梵志之名。

[193]若有正称说梵志者，为父母所举……深达因、缘、正、文、戏五句说：汉译《南传大藏经·增支部经典三·五集·一九二》译作“正说者可以语：婆罗门，为母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，受持读诵真言，通达于三吠陀及第五古传说，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持”，《杂阿含·八八六经》译作“婆罗门父母具相，无诸瑕秽，父母七世相承，无诸讥论，世世相承；常为师长，辩才具足，诵诸经典、物类名字、万物差品、字类分合、历世本末，此五种记，悉皆通达；容色端正”。四典经，指婆罗门教之四吠陀，即《梨俱吠陀》、《沙摩吠陀》、《夜柔吠陀》、《阿闼婆吠陀》。五句说，《佛说白衣金幢二婆罗门缘起经》译作“五种记论”，分别为“一本母法等究竟三明，二诸物定名，三该咤婆那，四文字章句，五戏笑妙言”。

[194]若昔有梵志寿终命过，诵持经书……婆罗婆、婆和：汉译《南传大藏经·增支部经典三·五集·一九二》译作“诸婆罗门中昔时之圣者，为真言之作者，为真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是”。

[195]有梵志旃荼罗第五：汉译《南传大藏经·增支部经典三·五集·一九二》译作“第五为婆罗门中之旃陀罗”。旃荼罗，又作旃陀罗，意为主杀人，为狱卒、御坊、屠宰、渔猎、刽子手等从事杀生行业者的总称，在印度种姓中处于最下贱的地位。荼，高丽藏原作“茶”，今依宋、元、明三种藏经改。

[196]童子梵行：意谓如童子般不淫欲行。汉译《南传大藏经·增支部经典三·五集·一九二》译作“童贞之梵行”。

[197]欲得经书，诵习典经：汉译《南传大藏经·增支部经典三·五集·一九二》译作“学习真言”。

[198]云何不如法：应作“云何如法”。汉译《南传大藏经·增支部经典三·五集·一九二》译作“法者何耶”。

[199]非田作，非治生，非书，非算……如法求乞：汉译《南传大藏经·增支部经典三·五集·一九二》译作“不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行，而不侮蔑钵”。

[200]头那！如是梵志犹如梵也：汉译《南传大藏经·增支部经典三·五集·一九二》译作“彼修此等之四梵住已，身坏死后，生于善趣——梵世。头那！如是相等于梵天之婆罗门”。

[201]云何不如法？梵志不如是……不产生：汉译《南传大藏经·增支部经典三·五集·一九二》译作“此中，法者何耶？不购［女］，不卖［己］，唯［寻求］给予以［手浇］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中女”。不怀妊，意谓不亲近怀胎之女。不产生，意谓不亲近授乳之女。

[202]彼男及以女人名不净淫：汉译《南传大藏经·增支部经典三·五集·一九二》译作“则彼童男或童女者称为大粪聚生”。

[203]彼男及以女人名不净恚：汉译《南传大藏经·增支部经典三·五集·一九二》译作“则彼童男或童女者称为饮不净”。

[204]彼所趣向，不为财物，不为骄傲……如是梵志不越界也：汉译《南传大藏经·增支部经典三·五集·一九二》译作“婆罗门何故不亲近非受胎期中女耶？彼婆罗门女不为欲、不为戏、不为适悦；唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，希望其子之宠爱，栖息于家族中，不自家趣向非家，具备昔时婆罗门之界限而住其处，不逾越；具备昔时婆罗门界限之婆罗门住于其处，则不逾越。头那！是故，称为守护界限之婆罗门”。校，高丽藏原作“珓”，今依元、明两种藏经改。

[205]为自求妻，如法，非不如法……是故梵志不趣产生：汉译《南传大藏经·增支部经典三·五集·一九二》译作“即如法、（又）非法，购［女］亦卖［己］而寻求妻，亦［寻求］给予以［手灌］水之婆罗门女。彼亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、庆匠女、车匠女、补羯婆女、怀胎女、授乳女、受胎期中女、非受胎期中女”。

[206]彼所趣向，不为财物……如是梵志名越界也：汉译《南传大藏经·增支部经典三·五集·一九二》译作“彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门，而有婆罗门女。俱备昔时婆罗门之界限而不住于其处，若逾越之，头那！是故称为超越界限之婆罗门”。校，高丽藏原作“珓”，今依碛砂藏改，本经下文同。

[207]荼：高丽藏原作“茶”，今依碛砂藏改。本经下文同。

[208]如法，非不如法。云何不如法……如法求乞：汉译《南传大藏经·增支部经典三·五集·一九二》译作“虽如法、（又）非法，依农事、依商业、依放牧、依弓刀、依事王、亦依随一之工巧，纯依乞食而不侮蔑于钵”。

[209]为自求妻，如法，非不如法……是故梵志不趣产生：汉译《南传大藏经·增支部经典三·五集·一九二》译作“即如法、（又）非法，购［女］亦卖［己］而寻求妻，亦［寻求］给予以［手灌］水之婆罗门女。彼亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女、补羯婆女、怀胎女、授乳女、受胎期中女、非受胎期中女”。彼趣，高丽藏原作“趣彼”，今依宋、元、明三种藏经改。

[210]彼所趣向，不为财物，不为骄傲……如是梵志梵志旃荼罗：汉译《南传大藏经·增支部经典三·五集·一九二》译作“彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门而有婆罗门女。彼乃依一切之业而为活命，然而婆罗门众者语彼：‘汝即称为婆罗门，何故依一切之业而为活命耶？’彼答言：‘譬如火燃烧清净物，亦燃烧不清净物，因此不污于火。正如是，婆罗门依一切之业而为活命，然婆罗门不污。’头那！依一切业而为活命故，称为婆罗门中旃陀罗之婆罗门”。

[211]行：此字后高丽藏原有“头那经第七竟（千八百五十字）”等十二字。

[212]阿伽罗诃那经：高丽藏原作“中阿含梵志品阿伽罗诃那经第八（第四分别诵）”等十九字。

[213]四王天……三十三天……焰摩天……兜瑟哆天……化乐天……他化乐天：又分别作四天王天、忉利天、夜摩天、兜率陀天、化自在天、他化自在天，合称六欲天，皆属欲界有情。参见《中阿含·八·七日经》注释。

[214]梵世：又作梵世界、梵世天，为色界初禅天之总称，盖此界有情皆离淫欲故。

[215]大梵：又作大梵天、梵天王、梵王、梵，又称为娑婆世界主、尸弃、世主天，乃色界初禅天之主，其侍臣为梵辅天，其部属为梵众天。在婆罗门教典籍《梨俱吠陀》中被视为世界的本源，在《梵书》中被视为最高神——造物主，在《奥义书》中被视为常住独存的绝对原理。

[216]涅槃：又音译作泥洹、泥曰、涅槃那，意译作灭、寂灭，与择灭、离系、解脱等词同义。原指（灯火）熄灭之状态，佛教则用来指一切烦恼断尽的状态。涅槃分有余依涅槃与无余依涅槃两种。

[217]梵行：本意为清净行、离淫欲行，佛教则指八正道之中道行。

[218]行：此字后高丽藏原有“阿伽罗诃那经第八竟（六百三十四字）”等十五字。

[219]阿兰那经：高丽藏原作“中阿含梵志品阿兰那经第九（第四分别诵）”等十七字。

[220]人寿八万岁时，女年五百乃当出嫁……更无余患：汉译《南传大藏经·增支部经典四·七集·七十》译作“尔时，人人之寿量有六万岁，而得婚嫁之少女为五百岁。诸比丘！尔时，人人唯有六病，即寒、热、饥、渴、粪、尿”。

[221]拘牢婆：古转轮王之名，意为恶友。

[222]阿兰那：古婆罗门之名，释迦佛之过去世身。汉译《南传大藏经·增支部经典四·七集·七十》译作“阿罗迦”。

[223]梵志阿兰那有无量百千摩纳磨：汉译《南传大藏经·增支部经典四·七集·六十九》译作“阿罗迦有数百位弟子”。摩纳磨，又作摩纳、摩纳婆，意为青年、学童。

[224]无事处：指空闲之树林。

[225]诸摩纳磨！甚奇！甚奇……无为无求：汉译《南传大藏经·增支部经典四·七集·七十》译作“婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死”。

[226]盂：高丽藏原作“杅”，今依宋、元、明三种藏经改。本经下文同。

[227]标：标竿、柱。

[228]駃：古通“快”，意为迅疾。

[229]泥犁：又作泥梨，即地狱。

[230]贪伺：又作增伺，即贪欲。

[231]掉：高丽藏原作“调”，今依元、明两种藏经改。本经下文同。

[232]梵世法：意谓将来生于梵天之法，即四梵室，又作四无量心。

[233]四王天……三十三天……焰摩天……兜瑟哆天……化乐天……他化乐天：又分别作四天王天、忉利天、夜摩天、兜率陀天、化自在天、他化自在天，合称六欲天，皆属欲界有情。参见《中阿含·八·七日经》注释。

[234]若尊师阿兰那为说梵世法时，诸弟子等有不具足奉行法者……得生梵天：汉译《南传大藏经·增支部经典四·七集·六十九》译作“凡对阿罗迦师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶趣、险难、地狱。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界”。

[235]晃昱天：又作光音天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[236]时：指时节、季节。汉译《南传大藏经·增支部经典四·七集·七十》译作“季节”。

[237]七万二千食，及障碍及母乳……不得者不食：汉译《南传大藏经·增支部经典四·七集·七十》译作“食七万二千之食，食母乳、食障碍，即冬之二万四千食、春之二万四千食、夏之二万四千食。此中，此等为食障碍：怒而不食食，苦而不食食，病而不食食，布萨而不食食，不得而不食食”。及障碍及母乳，意谓包括食母乳及食障碍。

[238]行：此字后高丽藏原有“阿兰那经第九竟（三千二百九十一字）中阿含经卷第四十（七千三百七十七字）（第四分别诵）”等三十六字。

[239]梵摩经：高丽藏原作“梵志品梵摩经第十（第四分别诵）”等十三字。

[240]鞞陀提：国名，又音译作毗提诃，意为与智，此国为毗提诃族人居住地。《梵摩渝经》译作“随提”。

[241]弥萨罗：为鞞陀提国都城，《增一阿含·礼三宝品·第四经》译作“蜜 [image] 罗”，《梵摩渝经》译作“弥夷”。

[242]梵摩：一婆罗门之名，年高一百二十六，广学博闻。《梵摩渝经》译作“梵摩渝”。

[243]丰饶：高丽藏原作“食丰”，今依宋、元、明三种藏经改。本经下文同。

[244]未生怨鞞陀提子：又作阿阇世毗提希子。未生怨，又音译作阿阇多沙兜楼、阿阇多设咄路、阿社多设咄路、阿阇世，又称法逆。为古印度摩揭陀国频婆娑罗王之子，其母名鞞陀提，故亦称未生怨鞞陀提子。在其出生前，频婆娑罗王听占师预言此子将来弑父，遂于楼上将之投弃，然仅断指而未死，故又称婆罗留支（折指之义），并以其未生前即已结怨，而称之为未生怨。及长，被立为太子，因听信提婆达多之唆使，幽禁父王于地牢中而致其死。即位后不久遍体生疮，至佛前忏悔并皈依佛陀。鞞陀提，又音译作韦提希、韦提、毗提希，为频婆娑罗王之妃、阿阇世王之母。

[245]梵封：指国王赐予婆罗门之食邑。

[246]摩纳：又作摩纳磨、摩纳婆，意为青年、少年。

[247]优多罗：一婆罗门青年之名，意为胜、上。

[248]为父母所举，受生清净……深达因、缘、正、文、戏五句说：参见《中阿含·六三·鞞婆陵耆经》注释。

[249]三十二大人之相：系转轮圣王及佛之应化身所具足之三十二种殊胜容貌，又作三十二相、三十二大丈夫相、三十二大士相、大人三十二相，略称大人相、大士相、大丈夫相等，与八十种好合称“相好”。

[250]四种军：指象军、马军、车军、步军。

[251]正：高丽藏原作“政”，今依宋、元、明三种藏经改。本经下文同。

[252]优多罗！汝受持诸经，有三十二大人之相：汉译《南传大藏经·中部经典三·梵摩经》译作“汝优多罗！于我等之经典中相传有三十二大人之相”。

[253]世尊：汉译《南传大藏经·中部经典三·梵摩经》译作“尊者”。

[254]阴马藏及广长舌：阴马藏，又作马阴藏、阴藏、马王隐藏相，为如来三十二相之一，即佛陀之男根隐藏于腹中而不外现，似马之阴，故称阴马藏。据《宝女所问经》卷四载，如来之阴马藏大人相者，乃往古之世谨慎己身、远离色欲故。广长舌，又作长舌、舌相，为如来三十二相之一，即佛陀之舌广而长，能覆面至发际。《大智度论》卷八云：“若人舌能覆鼻，言无虚妄，何况乃至发际？我心信佛必不妄语。”

[255]世尊知已……令优多罗摩纳见我身阴马藏及广长舌：汉译《南传大藏经·中部经典三·梵摩经》译作“彼时，世尊为使优多罗青年得见世尊之马阴相，乃以神通力示现。又世尊将舌伸出，能达两耳窍处，能达两鼻孔处，以舌悉将前额覆盖”。

[256]座：高丽藏原作“坐”，今依明藏改。本经下文同。

[257]实有三十二相：本经后文之三十二相，请参见《中阿含·五九·三十二相经》注释。

[258]大人大人之相：汉译《南传大藏经·长部经典三·三十二相经》译作“大人之大人相”，汉译《南传大藏经·中部经典三·梵摩经》译作“大人相”。

[259] [image] ：均直。

[260]软软：宋、元、明天种藏经作“濡软”，《中阿含·五九·三十二相经》译作“软敷”。

[261]兜罗华：即兜罗绵，又作细绵。

[262]沙门瞿昙一一毛，一一毛者……沙门瞿昙大人大人之相：汉译《南传大藏经·中部经典三·梵摩经》译作“彼尊者瞿昙毛路分明、毛孔生一一之毛。彼尊者瞿昙身毛上靡，上靡生之身毛为绀青安缮那色，弯曲右旋如耳环”。

[263]尼拘类树：又作尼拘留他、尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀树，意译为无节、纵广树，为榕树类。

[264]沙门瞿昙身形圆好，犹尼拘类树，上下圆相称……平立伸手以摩其膝：汉译《南传大藏经·中部经典三·梵摩经》译作“彼尊者瞿昙身围如尼拘律树，身长为两手扩展之长（一寻），两手扩展之长（一寻）为身之长”。

[265]沙门瞿昙四十齿……沙门瞿昙大人大人之相：汉译《南传大藏经·中部经典三·梵摩经》译作“彼尊者瞿昙有四十齿。彼尊者瞿昙各齿平齐。彼尊者瞿昙齿无间疏。彼尊者瞿昙牙齿白净”。“通味第一味”，汉译《南传大藏经·长部经典三·三十二相经》译作“有最上之味觉”之一大人相。平，高丽藏原作“牙”，今依宋、元、明三种藏经改。

[266]迦罗毗伽：鸟名，又音译作迦陵频伽，意译作美音、妙声，其鸣声清婉、和雅微妙，为一切鸟声所不能及。

[267]承泪处满，犹如牛王：汉译《南传大藏经·中部经典三·梵摩经》译作“眼睫如牛”。

[268]出家：此处指出施主家。

[269]衣不近体：汉译《南传大藏经·中部经典三·梵摩经》译作“衣不密着于身”。

[270]掁：触碰。

[271]身极右旋，观察如龙，遍观而观，不恐不怖，亦不惊惧，观于诸方：汉译《南传大藏经·中部经典三·梵摩经》译作“观察时，以全身观之，不见上、不见下、不回见，前见一寻”。

[272]案：同“按”。

[273]沙门瞿昙抟食，齐整徐着口中……复内后抟：汉译《南传大藏经·中部经典三·梵摩经》译作“又彼尊者瞿昙只食助味，不将抟食与助味俱含入口。又彼尊者瞿昙于口中二三次嚼之后咽下，任何饭粒不碎则不吞下，任何饭粒不留口中，然后再取抟食”。抟食，用手将饭菜捏成团后送入口中而食。

[274]沙门瞿昙以三事清净，食欲得味……有力快乐：汉译《南传大藏经·中部经典三·梵摩经》译作“彼尊者瞿昙食味觉，然不贪味觉。又彼尊者瞿昙取成就八支之食——不戏作、不骄作、不饰作、不庄饰作、唯此身保持之作、保养之作、除去伤害之作、助成梵行之作——如是断我故痛、不起新痛、我得延命、无罪、安稳”。

[275]澡：高丽藏原作“洗”，今依宋、元、明三种藏经改。

[276]不数观钵，亦不为钵：汉译《南传大藏经·中部经典三·梵摩经》译作“彼对钵无不关心，但不过分长看守钵”。

[277]暂：高丽藏原作“惭”，今依元、明两种藏经改。

[278]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[279]一曰甚深，二曰毗摩楼簸……八曰智也：汉译《南传大藏经·中部经典三·梵摩经》译作“玲珑、明了、美妙、和雅、充满、分明、甚深、广博”，《梵摩渝经》译作“最好声、易了声、濡软声、和调声、尊慧声、不误声、深妙声、不女声”。

[280]大天㮈林：即大天王之菴婆林。大天，王之名，又音译作摩呵提婆、摩诃提婆、摩佉提婆，参见《中阿含·六七·大天㮈林经》。

[281]尔时，世尊在无量众前后围绕而为说法……至树下住：汉译《南传大藏经·中部经典三·梵摩经》译作“时，去捺林不远处，梵摩婆罗门思惟：‘我未豫告往见沙门瞿昙，于我为不适。’”

[282]阿修罗：又音译作阿素罗、阿须伦，意译为不端正，为六道之一，男丑女艳，生性好斗，常与天人争战。

[283]揵沓惒：又音译作揵塔惒、乾闼婆，意译为食香、香阴，以香气为食，为天上的伎乐神，八部众之一。

[284]罗刹：又音译作罗刹娑、罗叉娑，意译为可畏、速疾鬼，为食人血肉之恶鬼。

[285]座：高丽藏原作“坐”，今依元、明两种藏经改。本经下文同。

[286]为有阴马藏不？一切人尊深密：汉译《南传大藏经·中部经典三·梵摩经》译作“尊者具马阴，人中最上者，应与女性同”。

[287]调御断于我疑：汉译《南传大藏经·中部经典三·梵摩经》译作“汝勿疑”。

[288]阿毗昙：此处指佛陀在世时对法的精确释义、概括与总结，与后世的阿毗昙略有区别。

[289]三达：又作三明、三明达。婆罗门以精通三吠陀为三达。

[290]无著：又作无所著，意译作应、应供。汉译《南传大藏经·中部经典三·梵摩经》译作“阿罗汉”。

[291]正尽觉：又作正等觉、等正觉、正等正觉，音译作三藐三菩提。汉译《南传大藏经·中部经典三·梵摩经》译作“佛陀”。

[292]行：高丽藏原作“正”，今依元、明两种藏经改。

[293]讫：高丽藏原作“说”，今依元、明两种藏经改。

[294]牟尼：意为寂默，指灭尽烦恼达于寂静。

[295]三明：又作三达、三明达、三证法。佛教之三明，一者宿住智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[296]百二十六：汉译《南传大藏经·中部经典三·梵摩经》作“百二十岁”，《梵摩渝经》亦同。

[297]端正法：谓布施、持戒、生天之法，即人天善法。正，高丽藏原作“政”，今依碛砂藏改。

[298]正要：又作正法要，谓四圣谛，即解脱道。

[299]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[300]咒愿：即祝愿、祝福。

[301]五下分结：指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[302]行：此字后高丽藏原有“梵摩经第十竟（六千七百七十六字）中阿含经卷第四十一（六千七百七十六字）中阿含梵志品第一竟（三万四百五十四字）”等四十八字。


中阿含经（下册）

[关闭]


目录

根本分别品第十三
中阿含经卷第四十二
一六二、分别六界经
一六三、分别六处经
一六四、分别观法经
中阿含经卷第四十三
一六五、温泉林天经
一六六、释中禅室尊经
一六七、阿难说经
一六八、意行经
一六九、拘楼瘦无诤经
中阿含经卷第四十四
一七〇、鹦鹉经
一七一、分别大业经
心品第十四
中阿含经卷第四十五
一七二、心经
一七三、浮弥经
一七四、受法经（上）
一七五、受法经（下）
中阿含经卷第四十六
一七六、行禅经
一七七、说经
中阿含经卷第四十七
一七八、猎师经
一七九、五支物主经
一八〇、瞿昙弥经
一八一、多界经
双品第十五
中阿含经卷第四十八
一八二、马邑经（上）
一八三、马邑经（下）
一八四、牛角娑罗林经（上）
一八五、牛角娑罗林经（下）
一八六、求解经
第五日诵
双品续
中阿含经卷第四十九
一八七、说智经
一八八、阿夷那经
一八九、圣道经
一九〇、小空经
一九一、大空经
后大品第十六
中阿含经卷第五十
一九二、加楼乌陀夷经
一九三、牟犁破群那经
中阿含经卷第五十一
一九四、跋陀和利经
一九五、阿湿贝经
中阿含经卷第五十二
一九六、周那经
一九七、优婆离经
一九八、调御地经
中阿含经卷第五十三
一九九、痴慧地经
中阿含经卷第五十四
二〇〇、阿梨咤经
二〇一、嗏帝经
晡利多品第十七
中阿含经卷第五十五
二〇二、持斋经
二〇三、晡利多经
中阿含经卷第五十六
二〇四、罗摩经
二〇五、五下分结经
二〇六、心秽经
中阿含经卷第五十七
二〇七、箭毛经（上）
二〇八、箭毛经（下）
二〇九、鞞摩那修经
中阿含经卷第五十八
二一〇、法乐比丘尼经
二一一、大拘絺罗经
例品第十八
中阿含经卷第五十九
二一二、一切智经
二一三、法庄严经
二一四、鞞诃提经
二一五、第一得经
中阿含经卷第六十
二一六、爱生经
二一七、八城经
二一八、阿那律陀经（上）
二一九、阿那律陀经（下）
二二〇、见经
二二一、箭喻经
二二二、例经
后出中阿含经记
返回总目录


根本分别品第十三[1]

分别六界处，观法温泉林，
释中禅室尊，阿难说意行，
拘楼瘦无诤，鹦鹉分别业。


根本分别品第十三[1]

中阿含经卷第四十二[2]

一六二、分别六界经[3]

我闻如是：

一时，佛游摩竭陀国，往诣王舍城宿。于是，世尊往至陶家[4]，语曰：“陶师！我今欲寄陶屋一宿，汝见听耶？”

陶师答曰：“我无所违[5]，然有一比丘先已住中，若彼听者，欲住随意。”

尔时，尊者弗迦逻娑利[6]先已在彼，住陶屋中。于是，世尊出陶师家入彼陶屋，语尊者弗迦逻娑利曰：“比丘！我今欲寄陶屋一宿，汝见听耶？”

尊者弗迦逻娑利答曰：“君[7]！我无所违，且此陶屋草座已敷，君欲住者，自可随意。”

尔时，世尊从彼陶屋出外洗足讫，还入内，于草座上敷尼师檀，结跏趺坐，竟夜默然，静[8]坐定意。尊者弗迦逻娑利亦竟夜默然，静坐定意。

彼时，世尊而作是念：此比丘住止寂静[9]，甚奇！甚特！我今宁可问彼比丘汝师是谁、依谁出家学道受法。世尊念已，问曰：“比丘！汝师是谁？依谁出家学道受法？”

尊者弗迦逻娑利答曰：“贤者！有沙门瞿昙释种子，舍释宗族，剃除须发，着袈裟衣，至信舍家、无家学道，觉无上正尽觉，彼是我师，依彼出家学道受法。”

世尊即复问曰：“比丘！曾见师耶？”

尊者弗迦逻娑利答曰：“不见。”

世尊问曰：“若见师者，为识不耶？”

尊者弗迦逻娑利答曰：“不识。然，贤者！我闻世尊、如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼是我师，依彼出家学道受法。”

彼时，世尊复作是念：此族姓子依我出家学道受法，我今宁可为说法耶？世尊念已，语尊者弗迦逻娑利曰：“比丘！我为汝说法，初善、中善、竟亦善，有义有文，具足清净，显现梵行，谓分别六界。汝当谛听，善思念之！”

尊者弗迦逻娑利答曰：“唯然。”

佛告彼曰：“比丘！人有六界聚[10]、六触处、十八意行[11]、四住处。若有住彼，不闻忧戚事，不闻忧戚事已，意便不憎、不忧、不劳，亦不恐怖，如是有教，不放逸慧，守护真谛，长养惠施。比丘！当学最上，当学至寂，分别六界[12]。

“如是，比丘！人有六界聚。此说何因？谓地界、水界、火界、风界、空界、识界。比丘！人有六聚者，因此故说。

“比丘！人有六触处。此说何因？谓比丘眼触见色，耳触闻声，鼻触嗅香，舌触尝味，身触觉触，意触知法。比丘！人有六触处者，因此故说。

“比丘！人有十八意行。此说何因？谓比丘眼见色，观色喜住，观色忧住，观色舍住[13]；如是耳……鼻……舌……身……意知法，观法喜住，观法忧住，观法舍住。比丘！此六喜观、六忧观、六舍观[14]，合已十八行。比丘！人有十八意行者，因此故说。

“比丘！人有四住处。此说何因？谓真谛住处、慧住处、施住处、息住处[15]。比丘！人有四住处者，因此故说。

“云何比丘不放逸慧者？若有比丘分别身界：今我此身有内地界而受于生。此为云何？谓发、毛、爪、齿、粗细肤皮、肉、骨、筋、肾、心、肝、肺、脾、大肠、胃、粪，如斯之比，此身中余在内，内所摄坚，坚性住内，于生所受，是谓比丘内地界也[16]。比丘！若有内地界及外地界者，彼一切总说地界，彼一切非我有，我非彼有，亦非神也[17]。如是慧观，知其如真，心不染著于此地界，是谓比丘不放逸慧。

“复次，比丘不放逸慧，若有比丘分别身界：今我此身有内水界而受于生。此为云何？谓脑髓、眼泪、汗、涕、唾、脓、血、肪、髓、涎、痰、小便[18]，如斯之比，此身中余在内，内所摄水，水性润内，于生所受，是谓比丘内水界也。比丘！若有内水界及外水界者，彼一切总说水界，彼一切非我有，我非彼有，亦非神也。如是慧观，知其如真，心不染著于此水界，是谓比丘不放逸慧。

“复次，比丘不放逸慧，若有比丘分别此身界：今我此身有内火界而受于生。此为云何？谓热身、暖身、烦闷身、温壮身，谓消饮食[19]，如斯之比，此身中余在内，内所摄火，火性热内，于生所受，是谓比丘内火界也。比丘！若有内火界及外火界者，彼一切总说火界，彼一切非我有，我非彼有，亦非神也。如是慧观，知其如真，心不染著于此火界，是谓比丘不放逸慧。

“复次，比丘不放逸慧，若有比丘分别身界：今我此身有内风界而受于生。此为云何？谓上风、下风、胁风、掣缩风、蹴风、非道风、节节行风、息出风、息入风[20]，如斯之比，此身中余在内，内所摄风，风性动内，于生所受，是谓比丘内风界也。比丘！若有内风界及外风者，彼一切总说风界，彼一切非我有，我非彼有，亦非神也。如是慧观，知其如真，心不染著于此风界，是谓比丘不放逸慧。

“复次，比丘不放逸慧，若有比丘分别身界：今我此身有内空界而受于生。此为云何？谓眼空、耳空、鼻空、口空、咽喉动摇，谓食瞰含消，安徐咽住，若下过出[21]，如斯之比，此身中余在内，内所摄空，在空不为肉、皮、骨、筋所覆，是谓比丘内空界也。比丘！若有内空界及外空界者，彼一切总说空界，彼一切非我有，我非彼有，亦非神也。如是慧观，知其如真，心不染著于此空界，是谓比丘不放逸慧。

“比丘！若有比丘于此五界知其如真，知如真已，心不染彼而解脱者，唯有余识。此何等识？乐识、苦识、喜识、忧识、舍识[22]。比丘！因乐更乐故生乐觉，彼觉乐觉，觉乐觉已，即知觉乐觉；若有比丘灭此乐更乐，灭此乐更乐已，若有从乐更乐生乐觉者，彼亦灭息止，知已冷也[23]。比丘！因苦更乐故生苦觉，彼觉苦觉，觉苦觉已，即知觉苦觉；若有比丘灭此苦更乐，灭此苦更乐已，若有从苦更乐生苦觉者，彼亦灭息止，知已冷也。比丘！因喜更乐故生喜觉，彼觉喜觉，觉喜觉已，即知觉喜觉；若有比丘灭此喜更乐，灭此喜更乐已，若有从喜更乐生喜觉者，彼亦灭息止，知已冷也。比丘！因忧更乐故生忧觉，彼觉忧觉，觉忧觉已，即知觉忧觉；若有比丘灭此忧更乐，灭此忧更乐已，若有从忧更乐生忧觉者，彼亦灭息止，知已冷也。比丘！因舍更乐故生舍觉，彼觉舍觉，觉舍觉已，即知觉舍觉；若有比丘灭此舍更乐，灭此舍更乐已，若有从舍更乐生舍觉者，彼亦灭息止，知已冷也。

“比丘！彼彼更乐故生彼彼觉，灭彼彼更乐已，彼彼觉亦灭；彼知此觉从更乐，更乐本，更乐习，从更乐生，以更乐为首，依更乐行。比丘！犹如火母，因钻及人方便热相故，而生火也；比丘！彼彼众多林木相离分散，若从彼生火，火数热于生数受，彼都灭止息，则冷樵木也[24]。如是，比丘！彼彼更乐故生彼彼觉，灭彼彼更乐故，彼彼觉亦灭；彼知此觉从更乐，更乐本，更乐习，从更乐生，以更乐为首，依更乐行。

“若比丘不染此三觉而解脱者，彼比丘唯存于舍，极清净也[25]。比丘！彼比丘作是念：我此清净舍，移入无量空处，修如是心，依彼、住彼、立彼、缘彼、系缚于彼；我此清净舍，移入无量识处……无所有处……非有想非无想处，修如是心，依彼、住彼、立彼、缘彼、系缚于彼。比丘！犹工炼金上妙之师，以火烧金，锻令极薄。又以火燣，数数足火，熟炼令净，极使柔软而有光明。比丘！此金者，于金师以数数足火熟炼令净，极使柔软而有光明已，彼金师者，随所施设，或连缯彩，严饰新衣，指镮、臂钏、璎珞、宝鬘，随意所作。如是，比丘！彼比丘作是念：我此清净舍，移入无量空处，修如是心，依彼、住彼、立彼、缘彼、系缚于彼。我此清净舍，移入无量识处……无所有处……非有想非无想处，修如是心，依彼、住彼、立彼、缘彼、系缚于彼。

“彼比丘复作是念：我此清净舍，依无量空处者，故是有为。若有为者，则是无常；若无常者，即是苦也；若是苦者，便知苦。知苦已，彼此舍不复移入无量空处。我此清净舍，依无量识处、无所有处、非有想非无想处者，故是有为。若有为者，则是无常；若无常者，即是苦也；若是苦者，便知苦。知苦已，彼此舍不复移入无量识处、无所有处、非有想非无想处。比丘！若有比丘于此四处以慧观之，知其如真，心不成就，不移入者，彼于尔时不复有为，亦无所思，谓有及无[26]。

“彼受身最后觉，则知受身最后觉；受命最后觉，则知受命最后觉。身坏命终，寿命已讫，彼所觉一切灭息止，知至冷[27]也。比丘！譬如燃灯，因油因炷，彼若无人更增益油，亦不续炷，是为前已灭讫，后不相续，无所复受。如是，比丘受身最后觉，则知受身最后觉；受命最后觉，则知受命最后觉。身坏命终，寿命已讫，彼所觉一切灭息止，知至冷也。比丘！是谓比丘第一正慧，谓至究竟灭讫，漏尽比丘成就于彼，成就第一正慧处。比丘！此解脱住真谛，得不移动。真谛者，谓如法也；妄言者，谓虚妄法。比丘！成就彼第一真谛处。

“比丘！彼比丘施说施[28]，若本必有怨家，彼于尔时放舍、吐离、解脱、灭讫。比丘！是谓比丘第一正惠施，谓舍离一切世，尽、无欲、灭、息、止，比丘成就于彼，成就第一惠施处[29]。比丘！彼比丘心为欲、恚、痴所秽，不得解脱。比丘！此一切淫、怒、痴尽，无欲、灭、息、止，得第一息[30]。比丘！成就彼者成就第一息处。

“比丘！我者是自举[31]，我当有是亦自举，我当非有非无是亦自举，我当色有是亦自举，我当无色有是亦自举，我当非有色非无色是亦自举，我当有想是亦自举，我当无想是亦自举，我当非有想非无想是亦自举，是贡高、是骄傲、是放逸。比丘！若无此一切自举、贡高、骄傲、放逸者，意谓之息。比丘！若意息者，便不憎、不忧、不劳、不怖。所以者何？彼比丘成就法故，不复有可说憎者。若不憎则不忧，不忧则不愁，不愁则不劳，不劳则不怖。因不怖便当般涅槃，生已尽，梵行已立，所作已办，不更受有，知如真。”

说此法已，尊者弗迦逻娑利远尘离垢，诸法法眼[32]生。于是，尊者弗迦逻娑利见法得法，觉白净法，断疑度惑，更无余尊，不复由他，无有犹豫，已住果证，于世尊法得无所畏，即从座[33]起，稽首佛足，白曰：“世尊！我悔过，善逝！我自首。如愚如痴，如不定，如不善解，不识良田，不能自知。所以者何？以我称如来、无所著、等正觉为君也。唯愿世尊听我悔过！我悔过已，不复更作。”

世尊告曰：“比丘！汝实愚痴，汝实不定，汝不善解，谓称如来、无所著、等正觉为君也。比丘！若汝能自悔过，见已发露，护不更作者，比丘！如是则于圣法律中益而不损，谓能自悔过，见已发露，护不更作。”

佛说如是，尊者弗迦逻娑利闻佛所说，欢喜奉行[34]！

一六三、分别六处经[35]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我当为汝说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行，谓分别六处经。谛听！谛听！善思念之。”

时，诸比丘白曰：“世尊！唯当受教。”

佛言：“汝等六处当知内也，六更乐处当知内，十八意行当知内，三十六刀当知内，于中断彼成就是，无量说法当知内。三意止，谓圣人所习，圣人所习已，众可教。无上调御士者，调御士趣一切方。是谓分别六处经事[36]。

“六处当知内者，此何因说？谓眼处，耳、鼻、舌、身、意处。六处当知内者，因此故说。

“六更乐处当知内者，此何因说？谓眼更乐为见色，耳更乐为闻声，鼻更乐为嗅香，舌更乐为尝味，身更乐为觉触，意更乐为知法。六更乐处当知内者，因此故说。

“十八意行当知内者，此何因说？比丘者，眼见色已，分别色喜住，分别色忧住，分别色舍住[37]；如是耳……鼻……舌……身……意知法已，分别法喜住，分别法忧住，分别法舍住。是谓分别六喜、分别六忧、分别六舍[38]，总说十八意行。十八意行当知内者，因此故说。

“三十六刀当知内者，此何因说？有六喜依著，有六喜依无欲；有六忧依著，有六忧依无欲；有六舍依著，有六舍依无欲[39]。

“云何六喜依著？云何六喜依无欲？眼见色已生喜，当知二种，或依著，或依无欲。云何喜依著？眼知色可喜、意念、爱色、欲相应乐，未得者欲得，已得者忆已生喜，如是喜，是谓喜依著[40]。云何喜依无欲？知色无常、变易，尽、无欲、灭、息，前及今一切色无常、苦、灭法，忆已生喜，如是喜，是谓喜依无欲[41]。如是耳……鼻……舌……身……意知法已生喜，当知二种，或依著，或依无欲。云何喜依著？意知法可喜、意念、爱法、欲相应乐，未得者欲得，已得者忆已生喜，如是喜，是谓喜依著。云何喜依无欲？知法无常、变易，尽、无欲、灭、息，前及今一切法无常、苦、灭法，忆已生喜，如是喜，是谓喜依无欲。

“云何六忧依著？云何六忧依无欲？眼见色已生忧，当知二种，或依著，或依无欲。云何忧依著？眼知色可喜、意念、爱色、欲相应乐，未得者不得，已得者过去、散坏、灭、变易，生忧，如是忧，是谓忧依著。云何忧依无欲？知色无常、变易，尽、无欲、灭、息，前及今一切色无常、苦、灭法，忆已作是念：我何时彼处成就游？谓处诸圣人成就游，是为上具触愿恐怖，知苦忧生忧[42]，如是忧，是谓忧依无欲。如是耳……鼻……舌……身……意知法已生忧，当知二种，或依著，或依无欲。云何忧依著？意知法可喜、意念、爱法、欲相应乐，未得者不得，已得者过去、散坏、灭、变易，生忧，如是忧，是谓忧依著。云何忧依无欲？知法无常、变易，尽、无欲、灭、息，前及今一切法无常、苦、灭法，忆已作是念：我何时彼处成就游？谓处诸圣人成就游，是为上具触愿恐怖，知苦忧生忧，如是忧，是谓忧依无欲。

“云何六舍依著？云何六舍依无欲？眼见色已生舍，当知二种，或依著，或依无欲。云何舍依著？眼知色生舍彼平等，不多闻、无智慧、愚痴凡夫为色有，舍不离色，是谓舍依著[43]。云何舍依无欲？知色无常、变易，尽、无欲、灭、息，前及今一切色无常、苦、灭法，忆已舍住，若有至意修习舍，是谓舍依无欲[44]。如是耳……鼻……舌……身……意知法已生舍。当知二种，或依著，或依无欲。云何舍依著？意知法生舍、平等，不多闻、无智慧、愚痴凡夫为法有，舍不离法，是谓舍依著。云何舍依无欲？意知法无常、变易，尽、无欲、灭、息，前及今一切法无常、苦、灭法，忆已舍住，若有至意修习舍，是谓舍依无欲。是为六喜依著、六喜依无欲、六忧依著、六忧依无欲、六舍依著、六舍依无欲，总说三十六刀。当知内者，因此故说。

“于中断彼成就是者，此何因说？谓此六喜依无欲，取是、依是、住是也。谓此六喜依著，灭彼、除彼、吐彼，如是断彼也。谓此六忧依无欲，取是、依是、住是也，谓此六忧依著，灭彼、除彼、吐彼，如是断彼也。谓此六舍依无欲，取是、依是、住是也。谓此六舍依著，灭彼、除彼、吐彼，如是断彼也。谓此六忧依无欲，取是、依是、住是也。谓此六喜依无欲，灭彼、除彼、吐彼，如是断彼也。谓此六舍依无欲，取是、依是、住是也。谓此六忧依无欲，灭彼、除彼、吐彼，如是断彼也。

“有舍无量更乐，若干更乐；有舍一更乐，不若干更乐[45]。云何有舍无量更乐，若干更乐？若舍为色、为声、为香、为味、为触[46]，此舍无量更乐，若干更乐。云何舍一更乐，不若干更乐？谓舍或依无量空处[47]，或依无量识处[48]，或依无所有处，或依非有想非无想处，此舍一更乐，不若干更乐。谓此舍有一更乐，不若干更乐，取是、依是、住是也。谓此舍有无量更乐，若干更乐，灭彼、除彼、吐彼，如是断彼也。取无量、依无量、住无量，谓此舍有一更乐，不若干更乐，取是、依是、住是也。谓此舍有无量更乐，若干更乐，灭彼、除彼、吐彼，如是断彼也。于中断彼成就是者，因此故说[49]。

“无量说法当知内者，此何因说？如来有四弟子，有增上行、有增上意、有增上念、有增上慧，有辩才成就第一辩才，寿活百岁；如来为彼说法满百年，除饮食时、大小便时、睡眠息时及聚会时，彼如来所说法，文句法句观义，以慧而速观义，不复更问于如来法。所以者何？如来说法无有极，不可尽法，文句法句观义，乃至四弟子命终；犹如四种善射之人，挽强[50]俱发，善学善知，而有方便，速彻过去。如是，世尊有四弟子，有增上行、有增上意、有增上念、有增上慧，有辩才成就第一辩才，寿活百岁，如来为彼说法满百年，除饮食时、大小便时、睡眠息时及聚会时，彼如来所说法，文句法句观义，以慧而速观义，不复更问于如来法。所以者何？如来无极、不可尽。无量说法当知内者，因此故说。

“三意止，谓圣人所习，圣人所习已，众可教者[51]，此何因说？若如来为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐。若彼弟子而不恭敬，亦不顺行，不立于智，其心不趣向法、次法，不受正法，违世尊教，不能得定者，世尊不以此为忧戚也，但世尊舍无所为，常念常智[52]，是谓第一意止，谓圣人所习，圣人所习已，众可教也。

“复次，如来为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐。若彼弟子恭敬顺行而立于智，其心归趣向法、次法，受持正法，不违世尊教，能得定者，世尊不以此为欢喜也，但世尊舍无所为，常念常智[53]，是谓第二意止，谓圣人所习，圣人所习已，众可教也。

“复次，如来为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐。或有弟子而不恭敬，亦不顺行，不立于智，其心不趣向法、次法，不受正法，违世尊教，不能得定者；或有弟子恭敬顺行而立于智，其心归趣向法、次法，受持正法，不违世尊教，能得定者，世尊不以此为忧戚，亦不欢喜，但世尊舍无所为，常念常智[54]，是谓第三意止，谓圣人所习，圣人所习已，众可教也。三意止，谓圣人所习，圣人所习已，众可教者，因此故说。

“无上调御士者，调御士趣一切方者[55]，此何因说？调御士者，此说调御士趣一方，或东方或南方或西方或北方。调御象者，调御象趣一方，或东方，或南、西、北方[56]。调御马者，调御马趣一方，或东方，或南、西、北方。调御牛者，调御牛趣一方，或东方，或南、西、北方也。无上调御士者，调御士趣一切方[57]：于中方者，色观色，是谓第一方；内无色想，外观色，是谓第二方；净解脱身触成就游，是谓第三方；度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游，是谓第四方；度一切无量空处，无量识，是无量识处成就游，是谓第五方；度一切无量识处，无所有，是无所有处成就游，是谓第六方；度一切无所有处，非有想非无想，是非有想非无想处成就游，是谓第七方；度一切非有想非无想处，想知灭尽身触成就游，慧观漏尽断智[58]，是谓第八方。无上调御士者，调御士趣一切方者，因此故说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[59]！

一六四、分别观法经[60]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我当为汝说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行，谓分别观法经。谛听！谛听！善思念之。”

时，诸比丘白曰：“世尊！唯当受教。”

佛言：“比丘！如是如是观，如汝观已，比丘！心出外洒散，心不住内，不受而恐怖。比丘！如是如是观，如汝观已，比丘！心不出外不洒散，心住内，不受不恐怖，如是不复生老病死，是说苦边[61]。”佛说如是已，即从座[62]起，入室燕坐。

于是，诸比丘便作是念：诸贤当知世尊略说此义，不广分别，即从座起，入室燕坐：“比丘！如是如是观，如汝观已，比丘！心出外洒散，心不住内，不受而恐怖。比丘！如是如是观，如汝观已，比丘！心不出外不洒散，心住内，不受不恐怖，如是不复生老病死，是说苦边。”彼复作是念：诸贤谁能广分别世尊向所略说义？彼复作是念：尊者大迦旃延[63]常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所，请说此义。若尊者大迦旃延为分别者，我等当善受持！

于是，诸比丘往诣尊者大迦旃延所，共相问讯，却坐一面，白曰：“尊者大迦旃延！当知世尊略说此义，不广分别，即从座起，入室燕坐：‘比丘！如是如是观，如汝观已，比丘！心出外洒散，心不住内，不受而恐怖。比丘！如是如是观，如汝观已，比丘！心不出外不洒散，心住内，不受不恐怖，如是不复生老病死，是说苦边。’我等便作是念：诸贤谁能广分别世尊向所略说义？我等复作是念：尊者大迦旃延常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之！”

尔时，尊者大迦旃延告曰：“诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实[64]，为求实故，持斧入林，彼见大树成根、茎、节、枝、叶、花、实，彼人不触根、茎、节、实，但触枝、叶。诸贤所说亦复如是，世尊现在，舍来就我而问此义。所以者何？诸贤！当知世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义，由彼世尊[65]。诸贤！应往诣世尊所而问此义：‘世尊！此云何？此何义？’如世尊说者，诸贤等当善受持。”

时，诸比丘白曰：“唯然，尊者大迦旃延！世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义，由彼世尊。我等应往诣世尊所而问此义：‘世尊！此云何？此何义？’如世尊说者，我等当善受持。然尊者大迦旃延常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之！”

尊者大迦旃延告诸比丘：“诸贤等！共听我所说。诸贤！云何比丘心出外洒散？诸贤！比丘眼见色，识食色相，识著色乐相，识缚色乐相，彼色相味结缚心出外洒散；如是耳……鼻……舌……身……意知法，识食法相，识著法乐相，识缚法乐相，彼法相味结缚心出外洒散。诸贤！如是比丘心出外洒散。诸贤！云何比丘心不出外洒散？诸贤！比丘眼见色，识不食色相，识不著色乐相，识不缚色乐相，彼色相味不结缚心、不出外洒散；如是耳……鼻……舌……身……意知法，识不食法相，识不著法乐相，识不缚法乐相，彼法相味不结缚心、不出外洒散。诸贤！如是比丘心不出外洒散。

“诸贤！云何比丘心不住内[66]？诸贤！比丘离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游；彼识著离味，依彼住彼，缘彼缚彼，识不住内[67]。复次，诸贤！比丘觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游；彼识著定味，依彼住彼，缘彼缚彼，识不住内。复次，诸贤！比丘离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[68]，得第三禅成就游；彼识著无喜味，依彼住彼，缘彼缚彼，识不住内。复次，诸贤！比丘乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游；彼识著舍及念清净味，依彼住彼，缘彼缚彼，识不住内。复次，诸贤！比丘度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游；彼识著空智味，依彼住彼，缘彼缚彼，识不住内。复次，诸贤！比丘度一切无量空处，无量识，是无量识处成就游；彼识著识智味，依彼住彼，缘彼缚彼，识不住内。复次，诸贤！比丘度一切无量识处，无所有，是无所有处成就游；彼识著无所有智味，依彼住彼，缘彼缚彼，识不住内。复次，诸贤！比丘度一切无所有处，非有想非无想，是非有想非无想处成就游；彼识著无想智味，依彼住彼，缘彼缚彼，识不住内。诸贤！如是比丘心不住内。

“诸贤！云何比丘心住内[69]？诸贤！比丘离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游；彼识不著离味，不依彼不住彼，不缘彼不缚彼，识住内也[70]。复次，诸贤！比丘觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游；彼识不著定味，不依彼不住彼，不缘彼不缚彼，识住内也。复次，诸贤！比丘离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游；彼识不著无喜味，不依彼不住彼，不缘彼不缚彼，识住内也。复次，诸贤！比丘乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游；识不著舍及念清净味，不依彼不住彼，不缘彼不缚彼，识住内也。复次，诸贤！比丘度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游；彼识不著空智味，不依彼不住彼，不缘彼不缚彼，识住内也。复次，诸贤！比丘度一切无量空处，无量识，是无量识处成就游；彼识不著识智味，不依彼不住彼，不缘彼不缚彼，识住内也。复次，诸贤！比丘度一切无量识处，无所有，是无所有处成就游；彼识不著无所有智味，不依彼不住彼，不缘彼不缚彼，识住内也。复次，诸贤！比丘度一切无所有处，非有想非无想，是非有想非无想处成就；彼识不著无想智味，不依彼不住彼，不缘彼不缚彼，识住内也。诸贤！如是比丘心住内也。

“诸贤！云何比丘不受而恐怖[71]？诸贤！比丘不离色染，不离色欲，不离色爱，不离色渴。诸贤！若有比丘不离色染、不离色欲、不离色爱、不离色渴者，彼欲得色、求色、著色、住色，色即是我，色是我有。彼欲得色、著色、住色，色即是我，色是我有已，识扪摸[72]色。识扪摸色已，变易彼色时，识转于色。识转于色已，彼生恐怖法，心住于中。因心不知故，便怖惧烦劳，不受而恐怖。如是觉[73]……想……行……比丘不离识染，不离识欲，不离识爱，不离识渴。诸贤！若有比丘不离识染、不离识欲、不离识爱、不离识渴者，彼欲得识、求识、著识、住识，识即是我，识是我有。彼欲得识、求识、著识、住识，识即是我，识是我有已，识扪摸识。识扪摸识已，变易彼识时，识转于识。识转于识已，彼生恐怖法，心住于中。因心不知故，便怖惧烦劳，不受而恐怖。诸贤！如是比丘不受恐怖。

“诸贤！云何比丘不受不恐怖[74]？诸贤！比丘离色染，离色欲，离色爱，离色渴。诸贤！若有比丘离色染、离色欲、离色爱、离色渴者，彼不欲得色，不求色，不著色，不住色，色非是我，色非我有。彼不欲得色、不求色、不著色、不住色，色非是我，色非我有已，识不扪摸色。识不扪摸色已，变易彼色时，识不转于色。识不转于色已，彼不生恐怖法，心不住中。因心知故，便不怖惧、不烦劳，不受不恐怖。如是觉……想……行……比丘离识染，离识欲，离识爱，离识渴。诸贤！若有比丘离识染、离识欲、离识爱、离识渴者，彼不欲得识，不求识，不著识，不住识，识非是我，识非我有。彼不欲得识、不求识、不著识、不住识，识[75]非是我，识非我有已，识不扪摸识。识不扪摸识已，变易彼识时，识不转于识。识不转于识已，彼不生恐怖法，心不住中。因心知故，便不怖惧、不烦劳，不受不恐怖。诸贤！如是比丘不受不恐怖。

“诸贤！谓世尊略说此义，不广分别，即从座起，入室燕坐：‘比丘！如是如是观，如汝观已，比丘！心出外洒散，心不住内，不受而恐怖。比丘！如是如是观，如汝观已，比丘！心不出外不洒散，心住内，不受不恐怖，如是不复生老病死，是说苦边。’此世尊略说，不广分别义，我以此句、以此文广说如是。诸贤！可往向佛具陈。若如世尊所说义者，诸贤等便可受持。”

于是，诸比丘闻尊者大迦旃延所说，善受持诵，即从座[76]起，绕尊者大迦旃延三匝而去，往诣佛所，稽首作礼，却坐一面，白曰：“世尊！向世尊略说此义，不广分别，即从座起，入室燕坐，尊者大迦旃延以此句、以此文而广说之。”

世尊闻已，叹曰：“善哉！善哉！我弟子中有眼、有智、有法、有义。所以者何？谓师为弟子略说此义，不广分别，彼弟子以此句、以此文而广说之。如迦旃延比丘所说，汝等应当如是受持！所以者何？以说观义应如是也。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[77]！


根本分别品第十三[1]

中阿含经卷第四十三

一六五、温泉林天经[78]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园。

尔时，尊者三弥提[79]亦游王舍城，住温泉林[80]。于是，尊者三弥提夜将向旦，从房而出，往诣温泉，脱衣岸上，入温泉浴，浴已还出，拭体着衣。

尔时，有一天[81]形体极妙，色像巍巍，夜将向旦，往诣尊者三弥提所，稽首作礼，却住一面[82]。彼天色像威神极妙，光明普照，于温泉岸，彼天却住于一面已，白尊者三弥提曰：“比丘！受持跋地罗帝偈耶[83]？”

尊者三弥提答彼天曰：“我不受持跋地罗帝偈也。”

寻问彼天：“汝受持跋地罗帝偈耶？”

彼天答曰：“我亦不受持跋地罗帝偈也。”

尊者三弥提复问彼天：“谁受持跋地罗帝偈耶？”

彼天答曰：“世尊游此王舍城，在竹林迦兰哆园，彼受持跋地罗帝偈也。比丘！可往面从世尊，善受持诵跋地罗帝偈。所以者何？跋地罗帝偈者，有法有义，为梵行本，趣智、趣觉、趣于涅槃，族姓者至信舍家、无家学道，当以跋地罗帝偈善受持诵。”彼天说如是，稽首尊者三弥提足，绕三匝已[84]，即彼处没。

于是，尊者三弥提，天没不久，往诣佛所，稽首作礼，却坐一面，白曰：“世尊！我于今日夜将向旦，出房往诣彼温泉所，脱衣岸上，入温泉浴，浴已便出，住岸拭身。尔时，有一天形体极妙，色像巍巍，夜将向旦，来诣我所，稽首作礼，却住一面。彼天色像威神极妙，光明普照，于温泉岸，彼天却住于一面已，而白我曰：‘比丘！受持跋地罗帝偈耶？’我答彼天：‘不受持跋地罗帝偈也。’我问彼天：‘汝受持跋地罗帝偈耶？’彼天答曰：‘我亦不受持跋地罗帝偈也。’我复问天：‘谁受持跋地罗帝偈耶？’彼天答曰：‘世尊游此王舍城，住竹林迦兰哆园，彼受持跋地罗帝偈也。比丘！可往面从世尊善受持诵跋地罗帝偈。所以者何？跋地罗帝偈者，有义有法，为梵行本，趣智、趣觉、趣于涅槃。族姓者至信舍家、无家学道，当以跋地罗帝偈善受持诵。’彼天说如是，稽首我足，绕三匝已，即彼处没。”

世尊问曰：“三弥提！汝知彼天从何处来？彼天名何耶？”

尊者三弥提答曰：“世尊！我不知彼天从何所来，亦不知名也。”

世尊告曰：“三弥提！彼天子名正殿，为三十三天军将。”

于是，尊者三弥提白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说跋地罗帝偈者，诸比丘从世尊闻已，当善受持。”

世尊告曰：“三弥提！谛听！谛听！善思念之，我当为汝说。”

尊者三弥提白曰：“唯然。”

时，诸比丘受教而听，佛言：

“慎莫念过去，亦勿愿未来；

过去事已灭，未来复未至。

现在所有法，彼亦当为思；

念无有坚强，慧者觉如是。

若作圣人行，孰知愁于死？

我要不会彼，大苦灾患终。

如是行精勤，昼夜无懈怠；

是故常当说，跋地罗帝偈[85]。”

佛说如是，即从座起，入室宴坐。于是，诸比丘便作是念：诸贤当知，世尊略说此教，不广分别，即从座起，入室宴坐：

“慎莫念过去，亦勿愿未来；

过去事已灭，未来复未至。

现在所有法，彼亦当为思；

念无有坚强，慧者觉如是。

若作圣人行，孰知愁于死？

我要不会彼，大苦灾患终。

如是行精勤，昼夜无懈怠；

是故常当说，跋地罗帝偈。”

彼复作是念：诸贤谁能广分别世尊向所略说义？彼复作是念：尊者大迦旃延常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所，请说此义。若尊者大迦旃延为分别者，我等当善受持。

于是，诸比丘往诣尊者大迦旃延所，共相问讯，却坐一面，白曰：“尊者大迦旃延！当知世尊略说此教，不广分别，即从座起，入室宴坐：

‘慎莫念过去，亦勿愿未来；

过去事已灭，未来复未至。

现在所有法，彼亦当为思；

念无有坚强，慧者觉如是。

若作[86]圣人行，孰知愁于死？

我要不会彼，大苦灾患终。

如是行精勤，昼夜无懈怠；

是故常当说，跋地罗帝偈。’

“我等便作是念：诸贤谁能广分别世尊向所略说义？我等复作是念：尊者大迦旃延常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之！”

尊者大迦旃延告曰：“诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实[87]，为求实故，持斧入林，彼见大树成根、茎、节、枝、叶、华、实，彼人不触根、茎、节、实，但触枝、叶。诸贤所说亦复如是，世尊现在，舍来就我而问此义。所以者何？诸贤！当知世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊。诸贤应往诣世尊所而问此义：‘世尊！此云何？此何义？’如世尊说者，诸贤等当善受持。”

时，诸比丘白曰：“唯然，尊者大迦旃延！世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊。我等应[88]往诣世尊所而问此义：‘世尊！此云何？此何义？’如世尊说者，我等当善受持。然尊者大迦旃延常为世尊之所称誉，及诸智梵行人；尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之！”

尊者大迦旃延告诸比丘：“诸贤等共听我所说。诸贤！云何比丘念过去耶？诸贤！比丘实有眼，知色可喜、意所念，爱色，欲相应，心乐，扪摸[89]本，本即过去也；彼为过去识欲染著，因识欲染著已，则便乐彼；因乐彼已，便念过去。如是耳……鼻……舌……身……实有意，知法可喜、意所念，爱法，欲相应，心乐，扪摸本，本即过去也；彼为过去识欲染著，因识欲染著已，则便乐彼；因乐彼已，便念过去。诸贤！如是比丘念过去也。

“诸贤！云何比丘不念过去？诸贤！比丘实有眼，知色可喜、意所念，爱色，欲相应，心乐，扪摸本，本即过去也；彼为过去识不欲染著，因识不欲染著已，则便不乐彼；因不乐彼已，便不念过去。如是耳……鼻……舌……身……实有意，知法可喜、意所念，爱法，欲相应，心乐，扪摸本，本即过去也；彼为过去识不欲染著，因识不欲染著已，则便不乐彼；因不乐彼已，便不念过去。诸贤！如是比丘不念过去也。

“诸贤！云何比丘愿未来耶？诸贤！比丘若有眼、色、眼识未来者，彼未得欲得，已得心愿[90]，因心愿已，则便乐彼；因乐彼已，便愿未来。如是耳……鼻……舌……身……若有意、法、意识未来者，未得欲得，已得心愿，因心愿已，则便乐彼；因乐彼已，便愿未来。诸贤！如是比丘愿未来也。

“诸贤！云何比丘不愿未来？诸贤！比丘若有眼、色、眼识未来者，未得不欲得，已得心不愿，因心不愿已，则便不乐彼；因不乐彼已，便不愿未来。如是耳……鼻……舌……身……若有意、法、意识未来者，未得不欲得，已得心不愿，因心不愿已，则便不乐彼；因不乐彼已，便不愿未来。诸贤！如是比丘不愿未来也。

“诸贤！云何比丘受[91]现在法？诸贤！比丘若有眼、色、眼识现在者，彼于现在识欲染著，因识欲染著已，则便乐彼；因乐彼已，便受现在法。如是耳……鼻……舌……身……若有意、法、意识现在者，彼于现在识欲染著，因识欲染著已，则便乐彼；因乐彼已，便受现在法。诸贤！如是比丘受现在法也。

“诸贤！云何比丘不受现在法？诸贤！比丘若有眼、色、眼识现在者，彼于现在识不欲染著，因识不欲染著已，则便不乐彼；因不乐彼已，便不受现在法。如是耳……鼻……舌……身……若有意、法、意识现在者，彼于现在识不欲染著，因识不欲染著已，则便不乐彼；因不乐彼已，便不受现在法。诸贤！如是比丘不受现在法。

“诸贤！谓世尊略说此教，不广分别，即从座起，入室宴坐：

‘慎莫念过去，亦勿愿未来；

过去事已灭，未来复未至。

现在所有法，彼亦当为思；

念无有坚强，慧者觉如是。

若作[92]圣人行，孰知愁于死？

我要不会彼，大苦灾患终。

如是行精勤，昼夜无懈怠；

是故常当说，跋地罗帝偈。’

“此世尊略说，不广分别，我以此句、以此文广说如是。诸贤！可往向佛具陈。若如世尊所说义者，诸贤等便可共受持。”

于是，诸比丘闻尊者大迦旃延所说，善受持诵，即从座起，绕尊者大迦旃延三匝而去，往诣佛所，稽首作礼，却坐一面，白曰：“世尊！向世尊略说此教，不广分别，即从座起，入室宴坐。尊者大迦旃延以此句、以此文而广说之。”

世尊闻已，叹曰：“善哉！善哉！我弟子中有眼、有智、有法、有义。所以者何？谓师为弟子略说此教，不广分别，彼弟子以此句、以此文而广说之。如大[93]迦旃延比丘所说，汝等应当如是受持！所以者何？以说观义应如是也。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[94]！

一六六、释中禅室尊经[95]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者卢夷强耆[96]游于释[97]中，在无事[98]禅室。于是，尊者卢夷强耆夜将向旦，从彼禅室出，在露地禅室荫中，于绳床上敷尼师檀，结跏趺坐。

尔时，有一天形体极妙，色像巍巍，夜将向旦，往诣尊者卢夷强耆所，稽首作礼，却住一面[99]。彼天色像威神极妙，光明普照，于其禅室，彼天却住于一面已，白尊者卢夷强耆曰：“比丘！受持跋地罗帝偈及其义耶？”

尊者卢夷强耆答彼天曰：“我不受持跋地罗帝偈，亦不受义。”寻问彼天：“汝受持跋地罗帝偈及其义耶？”

彼天答曰：“我受持跋地罗帝偈，然不受义。”

尊者卢夷强耆复问彼天：“云何受持跋地罗帝偈而不受义耶？”

彼天答曰：“一时，世尊游王舍城，住竹林迦兰哆园。尔时，世尊为诸比丘说跋地罗帝偈：

‘慎莫念过去，亦勿愿未来；

过去事已灭，未来复未至。

现在所有法，彼亦当为思；

念无有坚强，慧者觉如是。

若作圣人行，孰知愁于死？

我要不会彼，大苦灾患终。

如是行精勤，昼夜无懈怠；

是故常当说，跋地罗帝偈[100]。’

“比丘！我如是受持跋地罗帝偈，不受持义。”

尊者卢夷强耆复问彼天：“谁受持跋地罗帝偈及其义耶？”

彼天答曰：“佛游舍卫国，在胜林给孤独园，彼受持跋地罗帝偈及其义也。比丘！可往面从世尊，善受持诵跋地罗帝偈及其义也。所以者何？跋地罗帝偈及其义者，有义有法，为梵行本，趣智、趣觉、趣于涅槃。族姓者至信舍家、无家学道，当以跋地罗帝偈及其义善受持诵。”彼天说如是，稽首尊者卢夷强耆足，绕三匝已[101]，即彼处没。

天没不久，于是，尊者卢夷强耆在释中受夏坐[102]讫，过三月已，补治衣竟，摄衣持钵，往诣舍卫国，展转进前，至舍卫国，住胜林给孤独园。

尔时，尊者卢夷强耆往诣佛所，稽首作礼，却坐一面，白曰：“世尊！我一时游于释中，在无事禅室。世尊！我于尔时夜将向旦，从彼禅室出，在露地禅室荫中，于绳床上敷尼师檀，结跏趺坐。尔时，有一天形体极妙，色像巍巍，夜将向旦，来诣我所，稽首作礼，却住一面。彼天色像威神极妙，光明普照，于其禅室，彼天却住于一面已，而白我曰：‘比丘！受持跋地罗帝偈及其义耶？’我答彼天：‘不受持跋地罗帝偈，亦不受义。’寻问彼天：‘汝受持跋地罗帝偈及其义耶？’彼天答曰：‘我受持跋地罗帝偈，然不受义。’我复问天：‘云何受持跋地罗帝偈而不受义耶？’天答我曰：‘一时，佛游王舍城，住竹林迦兰哆园。尔时，世尊为诸比丘说跋地罗帝偈：

慎莫念过去，亦勿愿未来；

过去事已灭，未来复未至。

现在所有法，彼亦当为思；

念无有坚强，慧者觉如是。

若作[103]圣人行，孰知愁于死？

我要不会彼，大苦灾患终。

如是行精勤，昼夜不懈怠；

是故常当说，跋地罗帝偈。

“‘比丘！我如是受持跋地罗帝偈，不受持义也。’我复问天：‘谁受持跋地罗帝偈及其义耶？’天答我曰：‘佛游舍卫国，在胜林给孤独园，彼受持跋地罗帝偈及其义也。比丘！可往面从世尊，善受持诵跋地罗帝偈及其义也。所以者何？跋地罗帝偈及其义者，有义有法，为梵行本，趣智、趣觉、趣于涅槃。族姓者至信舍家、无家学道，当以跋地罗帝偈及其义善受持诵。’彼天说如是，稽首我足，绕三匝已，即彼处没。”

于是，世尊问尊者卢夷强耆：“汝知彼天从何处来？彼天名何耶？”

尊者卢夷强耆答曰：“世尊！我不知彼天从何处来，亦不知名也。”

世尊告曰：“强耆！彼天子名般那[104]，为三十三天军将。”

彼时，尊者卢夷强耆白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说跋地罗帝偈及其义者，诸比丘从世尊闻已，当善受持。”

世尊告曰：“强耆！谛听！善思念之，我当为汝广说其义。”

尊者卢夷强耆白曰：“唯然，当受教听。”

佛言：

“慎莫念过去，亦勿愿未来；

过去事已灭，未来复未至。

现在所有法，彼亦当为思；

念无有坚强，慧者觉如是。

若作圣人行，孰知愁于死？

我要不会彼，大苦灾患终。

如是行精勤，昼夜无懈怠；

是故常当说，跋地罗帝偈。

“强耆！云何比丘念过去耶？若比丘乐过去色，欲、著、住；乐过去觉[105]……想……行……识，欲、著、住，如是比丘念过去也。强耆！云何比丘不念过去？若比丘不乐过去色，不欲、不著、不住；不乐过去觉……想……行……识，不欲、不著、不住，如是比丘不念过去。强耆！云何比丘愿未来耶？若比丘乐未来色，欲、著、住；乐未来觉……想……行……识，欲、著、住，如是比丘愿未来也。强耆！云何比丘不愿未来？若比丘不乐未来色，不欲、不著、不住；不乐未来觉……想……行……识，不欲、不著、不住，如是比丘不愿未来。

“强耆！云何比丘受[106]现在法？若比丘乐现在色，欲、著、住；乐现在觉……想……行……识，欲、著、住，如是比丘受现在法。强耆！云何比丘不受现在法？若比丘不乐现在色，不欲、不著、不住；不乐现在觉……想……行……识，不欲、不著、不住，如是比丘不受现在法。”

佛说如是，尊者卢夷强耆及诸比丘闻佛所说，欢喜奉行[107]！

一六七、阿难说经[108]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者阿难为诸比丘夜集讲堂，说跋地罗帝偈及其义也。尔时，有一比丘过夜平旦，往诣佛所，稽首作礼，却坐一面，白曰：“世尊！彼尊者阿难为诸比丘夜集讲堂，说跋地罗帝偈及其义也。”

于是，世尊告一比丘：“汝往至阿难比丘所，作如是语：‘阿难！世尊呼汝。’”

彼一比丘受世尊教，即从座起，稽首佛足，绕三匝而去，往至尊者阿难所而语曰：“世尊呼尊者阿难。”

尊者阿难即往佛所，稽首作礼，却住一面。世尊问曰：“阿难！汝实为诸比丘夜集讲堂，说跋地罗帝偈及其义耶？”

尊者阿难答曰：“唯然。”

世尊问曰：“阿难！汝云何为诸比丘说跋地罗帝偈及其义耶？”

尊者阿难即便说曰：

“慎莫念过去，亦勿愿未来；

过去事已灭，未来复未至。

现在所有法，彼亦当为思；

念无有坚强，慧者觉如是。

若[109]作圣人行，孰知愁于死？

我要不会彼，大苦灾患终。

如是行精勤[110]，昼夜无懈怠；

是故常当说，跋地罗帝偈。”

世尊即复问曰：“阿难！云何比丘念过去耶？”

尊者阿难答曰：“世尊！若有比丘乐过去色，欲、著、住；乐过去觉[111]……想……行……识，欲、著、住，如是比丘念过去也。”

世尊即复问曰：“阿难！云何比丘不念过去？”

尊者阿难答曰：“世尊！若比丘不乐过去色，不欲、不著、不住；不乐过去觉……想……行……识，不欲、不著、不住，如是比丘不念过去。”

世尊即复问曰：“阿难！云何比丘愿未来耶？”

尊者阿难答曰：“世尊！若比丘乐未来色，欲、著、住；乐未来觉……想……行……识，欲、著、住，如是比丘愿未来也。”

世尊即复问曰：“阿难！云何比丘不愿未来？”

尊者阿难答曰：“世尊！若比丘不乐未来色，不欲、不著、不住；不乐未来觉……想……行……识，不欲、不著、不住，如是比丘不愿未来。”

世尊即复问曰：“阿难！云何比丘受[112]现在法？”

尊者阿难答曰：“世尊！若比丘乐现在色，欲、著、住；乐现在觉……想……行……识，欲、著、住，如是比丘受现在法。”

世尊即复问曰：“阿难！云何比丘不受现在法？”

尊者阿难答曰：“世尊！若比丘不乐现在色，不欲、不著、不住；不乐现在觉……想……行……识，不欲、不著、不住，如是比丘不受现在法。世尊！我以如是为诸比丘夜集讲堂，说跋地罗帝偈及其义也。”

于是，世尊告诸比丘：“善哉！善哉！我弟子有眼、有智、有义、有法。所以者何？谓弟子在师面前如是句、如是文广说此义，实如阿难比丘所说，汝等应当如是受持！所以者何？此说观义应如是也。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[113]！

一六八、意行经[114]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我今为汝说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行，谓分别意行经，如意行生[115]。谛听！谛听！善思念之。”

时，诸比丘受教而听。

佛言：“云何意行生？若有比丘离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游[116]。彼此定乐欲住，彼此定乐欲住已，必有是处，住彼乐彼，命终生梵身天[117]中。诸梵身天者，生彼住彼，受离生喜乐，及比丘住此，入初禅，受离生喜乐，此二离生喜乐无有差别，二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生梵身天中，如是意行生[118]。

“复次，比丘觉观已息，内静[119]一心，无觉无观，定生喜乐，得第二禅成就游。彼此定乐欲住，彼此定乐欲住已，必有是处，住彼乐彼，命终生晃昱天[120]中。诸晃昱天者，生彼住彼，受定生喜乐，及比丘住此，入第二禅，受定生喜乐，此二定生喜乐无有差别，二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生晃昱天中，如是意行生。

“复次，比丘离于喜欲，舍无求游[121]，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[122]，得第三禅成就游。彼此定乐欲住，彼此定乐欲住已，必有是处，住彼乐彼，命终生遍净天[123]中。诸遍净天者，生彼住彼，受无喜乐[124]，及比丘住此，入第三禅，受无喜乐，此二无喜乐无有差别，二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生遍净天中，如是意行生。

“复次，比丘乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼此定乐欲住，彼此定乐欲住已，必有是处，住彼乐彼，命终生果实天[125]中。诸果实天者，生彼住彼，受舍念清净乐，及比丘住此，入第四禅，受舍念清净乐，此二舍念清净乐无有差别，二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生果实天中，如是意行生。

“复次，比丘度一切色想，灭有对[126]想，不念若干想，无量空，是无量空处成就游。彼此定乐欲住，彼此定乐欲住已，必有是处，住彼乐彼，命终生无量空处天中。诸无量空处天者，生彼住彼，受无量空处想，及比丘住此，受无量空处想，此二无量空处想无有差别，二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生无量空处天中，如是意行生。

“复次，比丘度无量空处，无量识，是无量识处成就游。彼此定乐欲住，彼此定乐欲住已，必有是处，住彼乐彼，命终生无量识处天中。诸无量识处天者，生彼住彼，受无量识处想，及比丘住此，受无量识处想，此二无量识处想无有差别，二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生无量识处天中，如是意行生。

“复次，比丘度无量识处，无所有，是无所有处成就游。彼此定乐欲住，彼此定乐欲住已，必有是处，住彼乐彼，命终生无所有处天中。诸无所有处天者，生彼住彼，受无所有处想，及比丘住此，受无所有处想，此二无所有处想无有差别，二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生无所有处天中，如是意行生。

“复次，比丘度一切无所有处想，非有想非无想，是非有想非无想处成就游。彼此定乐欲住，彼此定乐欲住已，必有是处，住彼乐彼，命终生非有想非无想处天中。诸非有想非无想处天者，生彼住彼，受非有想非无想处想，及比丘住此，受非有想非无想处想，此二想无有差别，二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生非有想非无想处天中，如是意行生。

“复次，比丘度一切非有想非无想处想，知灭身触成就游，慧见诸漏尽断智[127]。彼诸定中，此定说最第一、最大、最上、最胜、最妙。犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精，酥精者说最第一、最大、最上、最胜、最妙。如是彼诸定中，此定说最第一、最大、最上、最胜、最妙。得此定、依此定、住此定已，不复受生老病死苦，是说苦边。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[128]！

一六九、拘楼瘦无诤经[129]

我闻如是：

一时，佛游婆奇瘦剑磨瑟昙拘楼都邑[130]。

尔时，世尊告诸比丘：“我当为汝说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行，名分别无诤经。谛听！谛听！善思念之。”

时，诸比丘受教而听。

佛言：“莫求欲乐、极下贱业，为凡夫行；亦莫求自身苦行，至苦非圣行，无义相应。离此二边，则有中道，成眼成智，自在成定，趣智、趣觉、趣于涅槃。有称、有讥，有无称、无讥而为说法。决定于齐，决定知已，所有内乐当求彼也。莫相道说，亦莫面前称誉。齐限说，莫不齐限。随国俗法，莫是莫非。此分别无诤经事[131]。

“莫求欲乐、极下贱业，为凡夫行；亦莫求自身苦行，至苦非圣行，无义相应者，此何因说？莫求欲乐、极下贱业，为凡夫行，是说一边；亦莫求自身苦行，至苦非圣行，无义相应者，是说二边。莫求欲乐、极下贱业，为凡夫行；亦莫求自身苦行，至苦非圣行，无义相应者，因此故说。

“离此二边，则有中道，成眼成智，自在成定，趣智、趣觉、趣涅槃者，此何因说？有圣道八支：正见……乃至正定，是谓为八。离此二边，则有中道，成眼成智，自在成定，趣智、趣觉、趣涅槃者，因此故说。

“有称、有讥，有无称、无讥而为说法者，此何因说？

“云何为称、云何为讥而不说法[132]？若有欲相应，与喜乐俱，极下贱业，为凡夫行，此法有苦、有烦、有热、有忧戚邪行；彼知此已，则便自讥[133]。所以者何？欲者，无常、苦、磨灭法。彼知欲无常已，是故彼一切有苦、有烦、有热、有忧戚邪行；彼知此已，是故便自讥。自身苦行，至苦非圣行，无义相应，此法有苦、有烦、有热、有忧戚邪行；彼知此已，则便自讥。所以者何？彼沙门、梵志所可畏苦，剃除须发，着袈裟衣，至信舍家、无家学道者，彼沙门、梵志复抱此苦，是故彼一切有苦、有烦、有热、有忧戚邪行；彼知此已，是故便自讥。

“有结[134]不尽，此法有苦、有烦、有热、有忧戚邪行；彼知此已，则便自讥。所以者何？若有结不尽者，彼有亦不尽，是故彼一切有烦、有热、有忧戚邪行；彼知此已，是故便自讥也。有结尽者，此法无苦、无烦、无热、无忧戚正行；彼知此已，则便自称[135]。所以者何？若有结尽者，彼有亦尽，是故彼一切无苦、无烦、无热、无忧戚正行；彼知此已，是故便自称也。

“不求内乐，此法有苦、有烦、有热、有忧戚邪行；彼知此已，则便自讥。所以者何？若有不求内乐者，彼亦不求内，是故彼一切有苦、有烦、有热、有忧戚邪行；彼知此已，是故便自讥也。求于内乐，此法无苦、无烦、无热、无忧戚正行；彼知此已，则便自称。所以者何？若有求内乐者，彼亦求内，是故彼一切无苦、无烦、无热、无忧戚正行；彼知此已，是故便自称[136]。如是有称有讥而不说法也。

“不称不讥而为说法[137]。云何不称不讥而为说法？若欲相应，与喜乐俱，极下贱业，为凡夫行，此法有苦、有烦、有热、有忧戚邪行；彼知此已，则便说法。所以者何？彼不如是说：欲无常、苦、磨灭法，彼知欲无常已，是故彼一切有苦、有烦、有热、有忧戚邪行。不达此法，唯有苦法，有烦、有热、有忧戚邪行；彼知此已，是故便说法[138]。自身苦行，至苦非圣行，无义相应，此法有苦、有烦、有热、有忧戚邪行；彼知此已，则便说法。所以者何？彼不如是说：自身苦行，至苦非圣行，无义相应，此法有苦、有烦、有热、有忧戚邪行。不达此法，唯有苦法，有烦、有热、有忧戚邪行；彼知此已，是故便说法也。

“有结不尽，此法有苦、有烦、有热、有忧戚邪行；彼知此已，则便说法。所以者何？彼不如是说：若有结不尽者，彼有亦不尽，是故彼一切有苦、有烦、有热、有忧戚邪行。不达此法，唯有苦法，有烦、有热、有忧戚邪行；彼知此已，是故便说法也。有结尽者，此法无苦、无烦、无热、无忧戚正行；彼知此已，则便说法。所以者何？彼不如是说：若有结尽者，彼有亦尽，是故彼一切无苦、无烦、无热、无忧戚正行。不达此法，唯无苦法，无烦、无热、无忧戚正行；彼知此已，是故便说法也[139]。

“不求内乐，此法有苦、有烦、有热、有忧戚邪行；彼知此已，则便说法。所以者何？彼不如是说：若不求内乐者，彼亦不求内，是故彼一切有苦、有烦、有热、有忧戚邪行。不达此法，唯有苦法，有烦、有热、有忧戚邪行；彼知此已，是故便说法也。求于内乐，此法无苦、无烦、无热、无忧戚正行；彼知此已，则便说法。所以者何？彼不如是说：若有求内乐者，彼亦求内，是故彼一切无苦、无烦、无热、无忧戚正行。不达此法，唯无苦法，无烦、无热、无忧戚正行；彼知此已，是故便说法[140]。如是不称、不讥而为说法。

“有称、有讥，有无称无讥而为说法者，因此故说也。

“决定于齐，决定知已，所有内乐当求彼者，此何因说？有乐，非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食有生死，不可修、不可习、不可广布，我说于彼则不可修也。有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食无生死，可修、可习、可广布，我说于彼则可修也。

“云何有乐，非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食有生死，不可修、不可习、不可广布，我说于彼不可修耶[141]？彼若因五欲功德，生喜生乐，此乐非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食有生死，不可修、不可习、不可广布，我说于彼则不可修。

“云何有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食无生死，可修、可习、可广布，我说于彼则可修耶？若有比丘离欲、离恶不善之法……至得第四禅成就游，此乐是圣乐、无欲乐、离乐、息乐、正觉之乐，无食无生死，可修、可习、可广布，我说于彼则可修也。决定于齐，决定知已，所有内乐当求彼者，因此故说。

“莫相道说，亦莫面前称誉[142]者，此何因说？有相道说不真实、虚妄，无义相应；有相道说真实、不虚妄，无义相应；有相道说真实、不虚妄，与义相应。于中若有道说不真实、虚妄、无义相应者，此终不可说；于中若有道说真实、不虚妄、无义相应者，彼亦当学不说是也；于中若有道说真实、不虚妄、义相应者，彼为知时，正智正念，令成就彼[143]。如是面前称誉[144]。莫相道说，亦莫面前称誉者，因此故说。

“齐限说，莫不齐限[145]者，此何因说？不齐限说者，烦身，念喜忘，心疲极，声坏，向智者不自在也[146]。齐限说者，不烦身，念不喜忘，心不疲极，声不坏，向智者得自在也[147]。齐限说，莫不齐限者，因此故说。

“随国俗法，莫是莫非[148]者，此何因说？云何随国俗法，是及非[149]耶？彼彼方、彼彼人间、彼彼事，或说瓯，或说 [image] ，或说杅，或说椀，或说器[150]。如彼彼方、彼彼人间、彼彼事，或说瓯，或说 [image] ，或说杅，或说椀，或说器，彼彼事随其力，一向说[151]此是真谛、余者虚妄，如是随国俗法，是及非也。云何随国俗法，不是不非耶？彼彼方、彼彼人间、彼彼事，或说瓯，或说 [image] ，或说杅，或说椀，或说器。如彼彼方、彼彼人间、彼彼事，或说瓯，或说 [image] ，或说杅，或说椀，或说器，彼彼事不随其力，不一向说此是真谛、余者虚妄，如是随国俗法，不是不非也。随国俗法，莫是莫非者，因此故说。

“有诤[152]法、无诤法。云何有诤法？云何无诤法？若欲相应，与喜乐俱，极下贱业，为凡夫行，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。若自身苦行，至苦非圣行，无义相应，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。离此二边，则有中道，成眼成智，自在成定，趣智、趣觉、趣于涅槃，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚正行，是故此法则无诤也。

“有结不尽，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。有结灭尽，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚正行，是故此法则无诤也。

“不求内乐，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。求于内乐，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚正行，是故此法则无诤也。

“于中若有乐，非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食有生死，不可修、不可习、不可广布，我说于彼则不可修，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。于中若有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食无生死，可修、可习、可广布，我说于彼则可修也，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚正行，是故此法则无诤也。

“于中若有道说不真实、虚妄，无义相应，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。于中若有道说真实、不虚妄，无义相应，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。于中若有道说真实、不虚妄，与义相应，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚正行，是故此法则无诤也。

“无齐限说者，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。齐限说者，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚正行，是故此法则无诤也。

“随国俗法，是及非，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚邪行，是故此法则有诤也。随国俗法，不是不非，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚正行，是故此法则无诤也。是谓诤法，汝等当知诤法及无诤法。知诤法及无诤法已，弃舍诤法，修习无诤法，汝等当学。”

如是须菩提[153]族姓子以无诤道，于后知法如法。知法如真实，须菩提说偈：“此行真实空，舍此住止息。”[154]

佛说如是，彼诸比丘闻佛所说，欢喜奉行[155]！


根本分别品第十三[1]

中阿含经卷第四十四

一七〇、鹦鹉经[156]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊过夜平旦，着衣持钵，入舍卫城[157]乞食，于乞食时，往诣鹦鹉摩纳都提子[158]家。是时，鹦鹉摩纳都提子少有所为，出行不在。彼时，鹦鹉摩纳都提子家有白狗，在大床上金盘[159]中食。于是，白狗遥见佛来，见已便吠，世尊语白狗：“汝不应尔，谓汝从呧至吠[160]。”

白狗闻已，极大嗔恚，从床来下，至木聚边忧戚愁卧。鹦鹉摩纳都提子于后还家，见己白狗极大嗔恚，从床来下，至木聚边忧戚愁卧，问家人曰：“谁触娆我狗，令极大嗔恚，从床来下，至木聚边忧戚愁卧？”

家人答曰：“我等都无触娆白狗，令大嗔恚，从床来下，至木聚边忧戚愁卧。摩纳！当知今日沙门瞿昙来此乞食，白狗见已，便逐吠之。沙门瞿昙语白狗曰：‘汝不应尔，谓汝从呧至吠。’因是，摩纳！故令白狗极大嗔恚，从床来下，至木聚边忧戚愁卧。”

鹦鹉摩纳都提子闻已，便大嗔恚，欲诬世尊，欲谤世尊，欲堕世尊。如是诬、谤、堕沙门瞿昙，即从舍卫出，往诣胜林给孤独园。

彼时，世尊无量大众前后围绕而为说法，世尊遥见鹦鹉摩纳都提子来，告诸比丘：“汝等见鹦鹉摩纳都提子来耶？”

答曰：“见也。”

世尊告曰：“鹦鹉摩纳都提子今命终者，如屈伸臂顷，必生地狱。所以者何？以彼于我极大嗔恚。若有众生因心嗔恚故，身坏命终，必至恶处，生地狱中。”

于是，鹦鹉摩纳都提子往诣佛所，语世尊曰：“沙门瞿昙！今至我家乞食来耶？”

世尊答曰：“我今往至汝家乞食。”

“瞿昙！向我白狗说何等事，令我白狗极大嗔恚，从床来下，至木聚边忧戚愁卧？”

世尊答曰：“我今平旦着衣持钵，入舍卫乞食，展转往诣汝家乞食，于是白狗遥见我来，见已而吠。我语白狗：‘汝不应尔，谓汝从呧至吠。’是故白狗极大嗔恚，从床来下，至木聚边忧戚愁卧。”

鹦鹉摩纳问世尊曰：“白狗前世是我何等[161]？”

世尊告曰：“止！止！摩纳！慎莫问我！汝闻此已，必不可意。”

鹦鹉摩纳复更再三问世尊曰：“白狗前世是我何等？”

世尊亦至再三告曰：“止！止！摩纳！慎莫问我！汝闻此已，必不可意。”世尊复告于摩纳曰：“汝至再三问我不止，摩纳！当知彼白狗者，于前世时即是汝父，名都提也。”

鹦鹉摩纳闻是语已，倍极大恚，欲诬世尊，欲谤世尊，欲堕世尊。如是诬、谤、堕沙门瞿昙，语世尊曰：“我父都提大行布施，作大斋祠，身坏命终，正生梵天。何因何缘，乃生于此下贱狗中[162]？”

世尊告曰：“汝父都提以此增上慢[163]，是故生于下贱狗中。

“梵志增上慢，此终六处生：

鸡狗猪及犲，驴五地狱六。

“鹦鹉摩纳！若汝不信我所说者，汝可还归语白狗曰：‘若前世时是我父者，白狗当还在大床上。’摩纳！白狗必还上床也。‘若前世时是我父者，白狗还于金盘中食。’摩纳！白狗必当还于金盘中食也。‘若前世时是我父者，示我所举金、银、水精、珍宝藏处，谓我所不知。’摩纳！白狗必当示汝已前所举金、银、水精、珍宝藏处，谓汝所不知。”

于是，鹦鹉摩纳闻佛所说，善受持诵，绕世尊已，而还其家，语白狗曰：“若前世时是我父者，白狗当还在大床上。”白狗即还在大床上。“若前世时是我父者，白狗还于金盘中食。”白狗即还金盘中食。“若前世时是我父者，当示于我父本所举金、银、水精、珍宝藏处，谓我所不知。”白狗即从床上来下，往至前世所止宿处，以口及足掊[164]床四脚下，鹦鹉摩纳便从彼处大得宝物。

于是，鹦鹉摩纳都提子得宝物已，极大欢喜，以右膝着地，叉手向胜林给孤独园，再三举声，称誉世尊：“沙门瞿昙所说不虚！沙门瞿昙所说真谛！沙门瞿昙所说如实！”再三称誉已，从舍卫出，往诣胜林给孤独园。

尔时，世尊无量大众前后围绕而为说法，世尊遥见鹦鹉摩纳来，告诸比丘：“汝等见鹦鹉摩纳来耶？”

答曰：“见也。”

世尊告曰：“鹦鹉摩纳今命终者，如屈伸臂顷，必至善处。所以者何？彼于我极有善心。若有众生因善心故，身坏命终，必至善处，生于天中。”

尔时，鹦鹉摩纳往诣佛所，共相问讯，却坐一面。世尊告曰：“云何摩纳，如我所说，白狗者为如是耶？不如是耶？”

鹦鹉摩纳白曰：“瞿昙！实如所说。瞿昙！我复欲有所问，听乃敢陈。”

世尊告曰：“恣汝所问。”

“瞿昙！何因何缘，彼众生者，俱受人身而有高下、有妙不妙？所以者何？瞿昙！我见有短寿、有长寿者，见有多病、有少病者，见不端正、有端正者，见无威德、有威德者，见有卑贱族、有尊贵族者，见无财物、有财物者，见有恶智、有善智者。”

世尊答曰：“彼众生者，因自行业，因业得报。缘业、依业、业处，众生随其高下处妙不妙[165]。”

鹦鹉摩纳白世尊曰：“沙门瞿昙所说至略，不广分别，我不能知。愿沙门瞿昙为我广说，令得知义！”

世尊告曰：“摩纳！谛听！善思念之，我当为汝广分别说。”

鹦鹉摩纳白曰：“唯然，当受教听。”

佛言：“摩纳！何因、何缘男子女人寿命极短？若有男子女人杀生凶弊，极恶饮血，害意著恶，无有慈心于诸众生，乃至蜫虫；彼受此业、作具足[166]已，身坏命终，必至恶处，生地狱中；来生人间[167]，寿命极短。所以者何？此道受短寿，谓男子女人杀生凶弊，极恶饮血。摩纳！当知此业有如是报也。摩纳！何因、何缘男子女人寿命极长？若有男子女人离杀断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切，乃至蜫虫；彼受此业、作具足已，身坏命终，必升善处，生于天中；来生人间，寿命极长。所以者何？此道受长寿，谓男子女人离杀断杀。摩纳！当知此业有如是报也。

“摩纳！何因、何缘男子女人多有疾病？若有男子女人触娆众生，彼或以手拳，或以木石，或以刀杖触娆众生；彼受此业、作具足已，身坏命终，必至恶处，生地狱中；来生人间，多有疾病。所以者何？此道受多疾病，谓男子女人触娆众生。摩纳！当知此业有如是报也。摩纳！何因、何缘男子女人无有疾病？若有男子女人不触娆众生，彼不以手拳，不以木石，不以刀杖触娆众生；彼受此业、作具足已，身坏命终，必升善处，生于天中；来生人间，无有疾病。所以者何？此道受无疾病[168]，谓男子女人不触娆众生。摩纳！当知此业有如是报也。

“摩纳！何因、何缘男子女人形不端正？若有男子女人急性多恼，彼少所闻，便大嗔恚，憎嫉生忧，广生诤怒；彼受此业、作具足已，身坏命终，必至恶处，生地狱中；来生人间，形不端正。所以者何？此道受形不端正，谓男子女人急性多恼。摩纳！当知此业有如是报也。摩纳！何因、何缘男子女人形体端正？若有男子女人不急性多恼，彼闻柔软、粗犷强言[169]，不大嗔恚，不憎嫉生忧，不广生诤怒；彼受此业、作具足已，身坏命终，必升善处，生于天中；来生人间，形体端正。所以者何？此道受形体端正，谓男子女人不急性多恼。摩纳！当知此业有如是报也。

“摩纳！何因、何缘男子女人无有威德[170]？若有男子女人内怀嫉妒，彼见他得供养恭敬，便生嫉妒，若见他有物，欲令我得；彼受此业、作具足已，身坏命终，必至恶处，生地狱中；来生人间，无有威德。所以者何？此道受无威德，谓男子女人内怀嫉妒。摩纳！当知此业有如是报也。摩纳！何因、何缘男子女人有大威德？若有男子女人不怀嫉妒，彼见他得供养恭敬，不生嫉妒，若见他有物，不欲令我得；彼受此业、作具足已，身坏命终，必升善处，生于天中；来生人间，有大威德。所以者何？此道受有威德，谓男子女人不怀嫉妒。摩纳！当知此业有如是报也。

“摩纳！何因、何缘男子女人生卑贱族？若有男子女人骄傲大慢，彼可敬不敬，可重不重，可贵不贵，可奉不奉，可供养不供养，可与道不与道，可与坐不与坐，可叉手向礼拜问讯不叉手向礼拜问讯[171]；彼受此业、作具足已，身坏命终，必至恶处，生地狱中；来生人间，生卑贱族。所以者何？此道受生卑贱族，谓男子女人骄傲大慢。摩纳！当知此业有如是报也。摩纳！何因、何缘男子女人生尊贵族？若有男子女人不骄傲大慢，彼可敬而敬，可重而重，可贵而贵，可奉事而奉事，可供养而供养，可与道而与道，可与坐而与坐，可叉手向礼拜问讯而叉手向礼拜问讯；彼受此业、作具足已，身坏命终，必升善处，生于天中；来生人间，生尊贵族。所以者何？此道受生尊贵族，谓男子女人不骄傲大慢。摩纳！当知此业有如是报也。

“摩纳！何因、何缘男子女人无有财物[172]？若有男子女人不作施主、不行布施，彼不施与沙门、梵志、贫穷、孤独、远来乞者饮食、衣被、华鬘、涂香、屋舍、床榻、明灯、给使；彼受此业、作具足已，身坏命终，必至恶处，生地狱中；来生人间，无有财物。所以者何？此道受无财物，谓男子女人不作施主、不行布施。摩纳！当知此业有如是报也。摩纳！何因、何缘男子女人多有财物？若有男子女人作施主、行布施，彼施与沙门、梵志、贫穷、孤独、远来乞者饮食、衣被、花鬘、涂香、屋舍、床榻、明灯、给使；彼受此业、作具足已，身坏命终，必升善处，生于天中；来生人间，多有财物。所以者何？此道受多有财物，谓男子女人作施主、行布施。摩纳！当知此业有如是报也。

“摩纳！何因、何缘男子女人有恶智慧？若有男子女人不数数往诣彼问事，彼若有名德、沙门、梵志[173]，不往诣彼，随时问义：‘诸尊！何者为善？何者不善？何者为罪？何者非罪？何者为妙？何者不妙？何者为白？何者为黑？白黑从何生？何义现世报？何义后世报？’设问不行；彼受此业、作具足已，身坏命终，必至恶处，生地狱中；来生人间，有恶智慧。所以者何？此道受恶智慧，谓男子女人不数数往诣彼问事。摩纳！当知此业有如是报也。摩纳！何因、何缘男子女人有善智慧？若有男子女人能数数往诣彼问事，彼若有名德、沙门、梵志，数往诣彼，随时问义：‘诸尊！何者为善？何者不善？何者为罪？何者非罪？何者为妙？何者不妙？何者为白？何者为黑？白黑从何生？何义现世报？何义后世报？’问已能行；彼受此业、作具足已，身坏命终，必升善处，生于天中；来生人间，有善智慧。所以者何？此道受善智慧，谓男子女人能数数往诣彼问事。摩纳！当知此业有如是报也。

“摩纳！当知作短寿相应业必得短寿，作长寿相应业必得长寿；作多疾病相应业必得多疾病，作少疾病相应业必得少疾病；作不端正相应业必得不端正，作端正相应业必得端正；作无威德相应业必得无威德，作威德相应业必得威德；作卑贱族相应业必得卑贱族，作尊贵族相应业必得尊贵族；作无财物相应业必得无财物，作多财物相应业必得多财物；作恶智慧相应业必得恶智慧，作善智慧相应业必得善智慧。摩纳！此是我前所说，众生因自行业，因业得报。缘业，依业、业处，众生随其高下处妙不妙。”

鹦鹉摩纳都提子白曰[174]：“世尊！我已解。善逝！我已知。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。世尊！从今日入都提家，如入此舍卫地优婆塞家，令都提家长夜得利义、得饶益，安隐快乐。”

佛说如是，鹦鹉摩纳都提子及无量众闻佛所说，欢喜奉行[175]！

一七一、分别大业经[176]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园。

尔时，尊者三弥提[177]亦游王舍城，住无事[178]禅屋中。于是，异学哺罗陀子[179]中后彷徉，往诣尊者三弥提所，共相问讯，却坐一面：“贤三弥提！我欲有所问，听我问耶？”

尊者三弥提答曰：“贤哺罗陀子！欲问便问，我闻已当思。”

异学哺罗陀子便问曰：“贤三弥提！我面从沙门瞿昙闻、面从沙门瞿昙受：‘身口业虚妄，唯意业真谛。或有定，比丘入彼定无所觉[180]。’”

尊者三弥提告曰：“贤哺罗陀子！汝莫作是说！莫诬谤世尊！诬谤世尊者为不善也，世尊不如是说。贤哺罗陀子！世尊无量方便说：‘若故作业[181]，作已成者，我说无不受报，或现世受，或后世受；若不故作业，作已成者，我不说必受报也。’”

异学哺罗陀子至再三语尊者三弥提曰：“贤三弥提！我面从沙门瞿昙闻、面从沙门瞿昙受：‘身口业虚妄，唯意业真谛。或有定，比丘入彼定无所觉。’”

尊者三弥提亦再三告曰：“贤哺罗陀子！汝莫作是说！莫诬谤世尊！诬谤世尊者为不善也，世尊不如是说。贤哺罗陀子！世尊无量方便说：‘若故作业，作已成者，我说无不受报，或现世受，或后世受；若不故作业，作已成者，我不说必受报也。’”

异学哺罗陀子问尊者三弥提：“若故作业，作已成者，当受何报？”

尊者三弥提答曰：“贤哺罗陀子！若故作业，作已成者，必受苦也。”

异学哺罗陀子复问尊者三弥提曰：“贤三弥提！汝于此法律[182]学道几时？”

尊者三弥提答曰：“贤哺罗陀子！我于此法律学道未久，始三年耳。”

于是，异学哺罗陀子便作是念：年少比丘尚能护师，况复旧学上尊人[183]耶？于是，异学哺罗陀子闻尊者三弥提所说，不是不非，即从座起，奋头而去。

彼时，尊者大周那去尊者三弥提昼行坐处不远。于是，尊者大周那谓尊者三弥提与异学哺罗陀子所共论者，彼尽诵习，善受持已，即从座起，往诣尊者阿难所，共相问讯，却坐一面，谓尊者三弥提与异学哺罗陀子所共论者，尽向尊者阿难说之。

尊者阿难闻已，语曰：“贤者周那！得因此论，可往见佛，奉献世尊。贤者周那！今共诣佛，具向世尊而说此义，或能因是得从世尊闻异法也。”

于是，尊者阿难、尊者大周那共往诣佛。尊者大周那稽首佛足，却坐一面。尊者阿难稽首佛足，却住一面。彼时，尊者阿难语曰：“贤者大周那！可说！可说！”

于是，世尊问曰：“阿难！周那比丘欲说何事？”

尊者阿难白曰：“世尊！今自当闻。”

于是，尊者大周那谓尊者三弥提与异学哺罗陀子所共论者尽向佛说。

世尊闻已，告曰：“阿难！看三弥提比丘痴人无道[184]。所以者何？异学哺罗陀子问事不定[185]，而三弥提比丘痴人一向[186]答也。”

尊者阿难白曰：“世尊！若三弥提比丘因此事说‘所有觉者是苦[187]’，当何咎耶？”

世尊呵尊者阿难曰：“看，阿难比丘亦复无道！阿难！此三弥提痴人，彼异学哺罗陀子尽问三觉：乐觉、苦觉、不苦不乐觉。阿难！若三弥提痴人为异学哺罗陀子所问，如是答者：‘贤哺罗陀子！若故作乐业，作已成者，当受乐报。若故作苦业，作已成者，当受苦报。若故作不苦不乐业，作已成者，当受不苦不乐报[188]。’阿难！若三弥提痴人为异学哺罗陀子所问，如是答者，异学哺罗陀子眼尚不敢视三弥提痴人，况复能问如是事耶？阿难！若汝从世尊闻分别大业经者，于如来倍复增上心静得喜[189]。”

于是，尊者阿难叉手向佛白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说分别大业经者，诸比丘闻已，当善受持。”

世尊告曰：“阿难！谛听！善思念之，我当为汝具分别说。”

尊者阿难白曰：“唯然。”

时，诸比丘受教而听。

佛言：“阿难！或有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生善处天中。阿难！或有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护[190]已，身坏命终，生恶处地狱中。阿难！或有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生恶处地狱中。阿难！或有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生善处天中。

“阿难！若有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生善处天中者，若有沙门、梵志得天眼，成就天眼而见彼，见已作是念：无身恶行，亦无身恶行报；无口意恶行，亦无口意恶行报。所以者何？我见彼不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生善处天中。若更有如是比[191]不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护者，彼一切身坏命终，亦生善处天中。如是见者，则为正见；异是见者，则彼智趣邪[192]。若所见所知极力扪摸，一向著[193]说：‘此是真谛，余皆虚妄。’

“阿难！若有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生恶处地狱中者，若有沙门、梵志得天眼，成就天眼而见彼，见已作是念：无身妙行，亦无身妙行报；无口意妙行，亦无口意妙行报。所以者何？我见彼离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生恶处地狱中。若更有如是比离杀、不与取、邪淫、妄言……乃至邪见，此离、护者，彼一切身坏命终，亦生恶处地狱中。如是见者，则为正见；异是见者，则彼智趣邪。若所见所知极力扪摸，一向著说：‘此是真谛，余皆虚妄。’

“阿难！若有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生恶处地狱中者，若有沙门、梵志得天眼，成就天眼而见彼，见已作是念：有身恶行，亦有身恶行报；有口意恶行，亦有口意恶行报。所以者何？我见彼不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生恶处地狱中。若更有如是比不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护者，彼一切身坏命终，亦生恶处地狱中。如是见者，则为正见；异是见者，则彼智趣邪。若所见所知极力扪摸，一向著说：‘此是真谛，余皆虚妄。’

“阿难！若有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生善处天中者，若有沙门、梵志得天眼，成就天眼而见彼，见已，作是念：有身妙行，亦有身妙行报；有口意妙行，亦有口意妙行报。所以者何？我见彼离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生善处天中。若更有如是比离杀、不与取、邪淫、妄言……乃至邪见，此离、护者，彼一切身坏命终，亦生善处天中。如是见者，则为正见；异是见者，则彼智趣邪。若所见所知极力扪摸，一向著说：‘此是真谛，余皆虚妄。’

“阿难！于中若有一沙门、梵志得天眼，成就天眼，作如是说‘无身恶行，亦无身恶行报；无口意恶行，亦无口意恶行报’者，我不听彼。若作是说‘我见彼不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生善处天中’，我听彼也。若作是说‘若更有如是比不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护者，彼一切身坏命终，亦生善处天中’者，我不听彼。若作是说‘如是见者，则为正见；异是见者，则彼智趣邪’者，我不听彼。若所见所知极力扪摸，一向著说‘此是真谛，余皆虚妄’者，我不听彼。所以者何？阿难！如来知彼人异[194]。

“阿难！于中若有一沙门、梵志得天眼，成就天眼，作如是说‘无身妙行，亦无身妙行报；无口意妙行，亦无口意妙行报’，我不听彼。若作是说‘我见彼离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生恶处地狱中’，我听彼也。若作是说‘若更有如是比离杀、不与取、邪淫、妄言……乃至邪见，此离、护者，彼一切身坏命终，亦生恶处地狱中’者，我不听彼。若作是说‘如是见者，则为正见；异是见者，则彼智趣邪’者，我不听彼。若所见所知极力扪摸，一向著说‘此是真谛，余皆虚妄’者，我不听彼。所以者何？阿难！如来知彼人异。

“阿难！于中若有一沙门、梵志得天眼，成就天眼，作如是说‘有身恶行，亦有身恶行报；有口意恶行，亦有口意恶行报’，我听彼也。若作是说‘我见彼不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生恶处地狱中’者，我听彼也。若作是说‘若更有如是比不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护者，彼一切身坏命终，亦生恶处地狱中’者，我不听彼。若作是说‘如是见者，则为正见；异是见者，则彼智趣邪’者，我不听彼。若所见所知极力扪摸，一向著说‘此是真谛，余皆虚妄’者，我不听彼。所以者何？阿难！如来知彼人异。

“阿难！于中若有一沙门、梵志得天眼，成就天眼，作如是说‘有身妙行，亦有身妙行报；有口意妙行，亦有口意妙行报’者，我听彼也。若作是说‘我见彼离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生善处天中’者，我听彼也。若作是说‘若更有如是比离杀、不与取、邪淫、妄言……乃至邪见，彼一切身坏命终，亦生善处天中’者，我不听彼。若作是说‘如是见者，则为正见；异是见者，则彼智趣邪’者，我不听彼。若所见所知极力扪摸，一向著说‘此是真谛，余皆虚妄’者，我不听彼。所以者何？阿难！如来知彼人异。

“阿难！若有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生善处天中者，彼若本作不善业，作已成者，因不离、不护故，彼于现法中受报讫而生于彼。或复因后报故，彼不以此因、不以此缘，身坏命终，生善处天中。或复本作善业，作已成者，因离、护故，未尽应受善处报，彼因此缘此故，身坏命终，生善处天中。或复死时生善心，心所有法正见相应，彼因此缘此，身坏命终，生善处天中[195]。阿难！如来知彼人为如是也。

“阿难！若有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生恶处地狱中者，彼若本作善业，作已成者，因离、护故，彼于现法中受报讫而生于彼。或复因后报故，彼不以此因、不以此缘，身坏命终，生恶处地狱中。或复本作不善业，作已成者，因不离、不护故，未尽应受地狱报，彼因此缘此，身坏命终，生恶处地狱中。或复死时生不善心，心所有法邪见相应，彼因此缘此，身坏命终，生恶处地狱中[196]。阿难！如来知彼人为如是也。

“阿难！若有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终，生恶处地狱中者，彼即因此缘此，身坏命终，生恶处地狱中。或复本作不善业，作已成者，因不离、不护故，未尽应受地狱报，彼因此缘此，身坏命终，生恶处地狱中。或复死时生不善心，心所有法邪见相应，彼因此缘此，身坏命终，生恶处地狱中[197]。阿难！如来知彼人为如是也。

“阿难！若有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终，生善处天中者，彼即因此缘此，身坏命终，生善处天中。或复本作善业，作已成者，因离、护故，未尽应受报，彼因此缘此，身坏命终，生善处天中。或复死时生善心，心所有法正见相应，彼因此缘此，身坏命终，生善处天中[198]。阿难！如来知彼人为如是也。

“复次，有四种人：或有人无有似有，或有似无有，或无有似无有，或有似有[199]。阿难！犹如四种 [image] ：或 [image] 不熟似熟，或熟似不熟，或不熟似不熟，或熟似熟。如是，阿难！四种 [image] 喻人：或有人无有似有，或有似无有，或无有似无有，或有似有。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[200]！

[1]根本分别品第十三：高丽藏原作“根本分别品第二（有十经）（第四分别诵）”等十五字。十三，今依明藏改。

[2]中阿含经卷第四十二：此九字在高丽藏中原在“根本分别品第二”之前。

[3]分别六界经：高丽藏原作“中阿含根本分别品分别六界经第一”等十五字。

[4]陶家：汉译《南传大藏经·中部经典四·界分别经》译作“陶师跋伽瓦之处”。

[5]我无所违：汉译《南传大藏经·中部经典四·界分别经》译作“世尊！于我无障碍”。

[6]弗迦逻娑利：又作弗加沙、弗加罗娑利。《法句譬喻经·惟念品》说弗加沙为王，为瓶沙王亲友，因瓶沙王得佛之十二因缘经，生信解而自剃出家。后与世尊不期而遇，世尊为其说法后，其为受具足戒而出外求衣钵时，被护犊之新产牸牛觝杀身亡，佛记其死后生阿那含天。此说与汉译《南传大藏经·中部经典四·界分别经》同。

[7]君：汉译《南传大藏经·中部经典四·界分别经》译作“友”。

[8]静：高丽藏原作“靖”。本经下一“静”同。

[9]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。

[10]六界聚：即六界。

[11]十八意行：又作十八意近行、十八种意近行、十八受。

[12]若有住彼，不闻忧戚事……分别六界：汉译《南传大藏经·中部经典四·界分别经》译作“（安住其处者，诸想欢喜乃不转；而诸想欢喜之不转者，牟尼称为寂静。）应不放逸于慧，应护持于谛，应令增长舍，寂静应当学之，此［即］六界分别之总说”。惠施，乃“舍”之误译。

[13]观色喜住，观色忧住，观色舍住：汉译《南传大藏经·中部经典四·界分别经》译作“伺察可喜处之色，伺察可忧处之色，伺察可舍处之色”。

[14]六喜观、六忧观、六舍观：汉译《南传大藏经·中部经典四·界分别经》译作“六喜行、六忧行、六舍行”。

[15]真谛住处、慧住处、施住处、息住处：汉译《南传大藏经·中部经典四·界分别经》译作“不应放逸于慧，应护持于谛，应令增长舍，寂静应当学之”。施，乃“舍”之误译。

[16]谓发、毛、爪、齿……是谓比丘内地界也：汉译《南传大藏经·中部经典四·界分别经》译作“发、毛、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、横隔膜、脾脏、肺脏、大肠、小肠、胃、大便。或又其他之一切之内坚为粗所执受。比丘！如是言为内之地界”。“粗细肤皮”，《杂阿含·一一六五经》译作“尘垢……皮”，《中阿含·八一·念身经》译作“粗细薄肤、皮”，《中阿含·三〇·象迹喻经》译作“粗细皮肤”，《增一阿含》与巴本皆译作“皮”。

[17]彼一切非我有，我非彼有，亦非神也：汉译《南传大藏经·中部经典四·界分别经》译作“此非我所有，此非我，此非予之我”。神，指常恒之我、真我。

[18]脑髓、眼泪……小便：汉译《南传大藏经·中部经典四·界分别经》译作“胆汁、啖、脓汁、血液、汗、脂、泪、膏、唾、洟、关节骨髓、小便”。髓，高丽藏原作“膜”，今依宋、元、明三种藏经改。痰，高丽藏原作“淡”，今依元、明两种藏经改。

[19]谓热身、暖身、烦闷身、温壮身，谓消饮食：汉译《南传大藏经·中部经典四·界分别经》译作“例如以温、以消化，以食、饮、嚼、味令热之，即善消化”。壮，高丽藏原作“莊”，今依宋、元、明三种藏经改。

[20]上风、下风、胁风、掣缩风、蹴风、非道风、节节行风、息出风、息入风：汉译《南传大藏经·中部经典四·界分别经》译作“上行之风、下行之风、在腹中之风、在腔处之风、流通各肢体之风、入息、出息”，《中阿含·三〇·象迹喻经》译作“上风、下风、腹风、行风、掣缩风、刀风、跻风、非道风、节节行风、息出风、息入风”。上风，又作上行风，如打嗝、反胃、呕吐。下风，又作下行风，如大小便、放屁。胁风，指胸腔之运化。行风，指行走。掣缩风，指四肢的伸缩。蹴风，又作跻风，指身体踩踏、升降。节节行风，指关节之活动。息出风，指呼气。息入风，指吸气。节节行，高丽藏原作“节节”，今依宋、元、明三种藏经改。

[21]眼空、耳空、鼻空、口空、咽喉动摇，谓食瞰含消，安徐咽住，若下过出：汉译《南传大藏经·中部经典四·界分别经》译作“耳孔、鼻孔、口腔，又由以食、饮、嚼、味之咽下处（食道），又由以食、饮、嚼、味之止住处（胃肠内），又如以食、饮、嚼、味之下部排出处（肛门）”。

[22]比丘！若有比丘于此五界知其如真……舍识：汉译《南传大藏经·中部经典四·界分别经》译作“时，更余有识，［此］清净而洁白，由其识得知任何之物：知乐，知苦，知不苦不乐”。

[23]因乐更乐故生乐觉，彼觉乐觉……知已冷也：汉译《南传大藏经·中部经典四·界分别经》译作“乐受是缘触而乐受生，彼受乐受，知‘我受乐受’；彼又由彼乐受之触灭，其所生之受，［即］缘乐受触所生之乐受，彼灭，即知‘彼是止息’”。更乐，新译作“触”。乐更乐，即乐触。乐觉，即乐受。冷，清凉。

[24]犹如火母，因钻及人方便热相故……则冷樵木也：汉译《南传大藏经·中部经典四·界分别经》译作“譬喻由二木之结合、磨触而生热、起火，由此等二木之分离、掷散，凡彼所生之热灭，彼乃止息”。

[25]若比丘不染此三觉而解脱者，彼比丘唯存于舍，极清净也：汉译《南传大藏经·中部经典四·界分别经》译作“时，更余有舍，［此］清净洁白而且柔软、调适、照耀”。三觉，即三受。

[26]知其如真，心不成就，不移入者，彼于尔时不复有为，亦无所思，谓有及无：汉译《南传大藏经·中部经典四·界分别经》译作“彼即对或有或非有而不行、不思惟，彼对或有或非有而不行、不思惟故，于世间不执受任何物，不执受故而无恐怖，无恐怖故而自般涅槃，知：生已尽，梵行圆成，所作已作，更不来此世”。

[27]冷：汉译《南传大藏经·中部经典四·界分别经》译作“清凉”。

[28]施说施：意谓施设“舍”。后一“施”乃“舍”之误译，指行舍、中舍，即毫无取著地平等对待一切。

[29]若本必有怨家，彼于尔时放舍、吐离、解脱、灭讫……成就第一惠施处：汉译《南传大藏经·中部经典四·界分别经》译作“而又彼曾为无智者，有诸依止，令成就、执持。而［今］于彼有诸断，令从根断、根绝、无有化、成为未来不生之法。是故，具足如是之比丘，乃具足此最上舍之住处。比丘！如何，其最上神圣之舍，此即一切依止之舍离”。怨家，指依止。“惠施”，乃“舍”之误译。

[30]息：止息。汉译《南传大藏经·中部经典四·界分别经》译作“寂静”。

[31]自举：汉译《南传大藏经·中部经典四·界分别经》译作“妄想”。

[32]法眼：又作法眼净、净法眼，谓如实知见佛法之观慧。

[33]座：高丽藏原作“坐”，今依元、明两种藏经改。

[34]行：此字后高丽藏原有“分别六界经第一竟（三千一百三十一字）”等十六字。

[35]分别六处经：高丽藏原作“中阿含根本分别品分别六处经第二（第四分别诵）”等二十字。

[36]汝等六处当知内也，六更乐处当知内……是谓分别六处经事：汉译《南传大藏经·中部经典四·六处分别经》译作“应知内六处，应知外六处，应知六识身，应知六触身，应知十八意行，应知三十六有情句。于其中，依此而舍此。有三念住，此为圣者之所学，此为圣者之［所］习，［大］师以此训众。彼为瑜伽师中之无上人之调御师。此为六分别之总说”。更乐，新译作“触”。三意止，又作三念住、三念处。

[37]分别色喜住，分别色忧住，分别色舍住：汉译《南传大藏经·中部经典四·六处分别经》译作“思察喜处之色，思察忧处之色，思察舍处之色”。

[38]是谓分别六喜、分别六忧、分别六舍：汉译《南传大藏经·中部经典四·六处分别经》译作“如是有六喜行、六忧行、六舍行”。

[39]三十六刀当知内者，此何因说……有六舍依无欲：汉译《南传大藏经·中部经典四·六处分别经》译作“如是言：‘应知三十六有情句。’如是缘何而言耶？是依六在家为喜、六出离为喜、六在家为忧、六出离为忧、六在家为舍、六出离为舍”。

[40]眼知色可喜、意念、爱色、欲相应乐……是谓喜依著：汉译《南传大藏经·中部经典四·六处分别经》译作“乃对眼所识之诸色，可期望、好、悦、意乐、以随伴世间味，或由获得见为获得，或既曾获得，追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜”。

[41]知色无常、变易，尽、无欲、灭、息……是谓喜依无欲：汉译《南传大藏经·中部经典四·六处分别经》译作“乃对诸色而知为无常性、变易、离欲、灭已，以如实正慧见如是——昔时之诸法，今时此等一切之诸法，是无常、苦、变易法——而起喜。若如是类之喜者，此乃依出离为喜”。

[42]忆已作是念……知苦忧生忧：汉译《南传大藏经·中部经典四·六处分别经》译作“对无上诸解脱生起需求：于何时之日，即我今具足诸圣者之处而住、得具足彼处而住耶？由对如是无上诸解脱生起需求而起忧”。

[43]眼知色生舍彼平等……是谓舍依著：汉译《南传大藏经·中部经典四·六处分别经》译作“由眼见色已，愚者、痴者、凡夫不克服［色之］界限者、不克服［色之］报者，不见［色之］灾患者，于无闻者、凡夫者有舍，若如是类之舍者，即不超越诸色，故此言依在家为舍”。

[44]忆已舍住，若有至意修习舍，是谓舍依无欲：汉译《南传大藏经·中部经典四·六处分别经》译作“而起舍，若如是类之舍者，即超越此色，故此言依出离为舍”。

[45]有舍无量更乐，若干更乐；有舍一更乐，不若干更乐：汉译《南传大藏经·中部经典四·六处分别经》译作“舍之多性而有多依，舍之一性而有一依”。

[46]若舍为色、为声、为香、为味、为触：意谓若舍于色、舍于声、舍于香、舍于味、舍于触。汉译《南传大藏经·中部经典四·六处分别经》译作“舍有于诸色、有于诸声、有于诸香、有于诸味、有于诸触也”。

[47]无量空处：汉译《南传大藏经·中部经典四·六处分别经》译作“空无边处”。

[48]无量识处：汉译《南传大藏经·中部经典四·六处分别经》译作“识无边处”。

[49]谓此舍有一更乐，不若干更乐，取是、依是、住是也……于中断彼成就是者，因此故说：汉译《南传大藏经·中部经典四·六处分别经》译作“于此等中，彼舍之一性而一依者，依此、由此；彼舍之多性而多依者，舍彼、超越彼，如是而有彼舍，如是而有彼超越。诸比丘！依于不彼作性（无渴爱），由于不彼作性，彼舍之一性而一依者，舍彼、超越彼，如是有彼舍，如是而有彼超越。如是所言：‘于此等中，依彼而舍彼！’彼乃缘此而言”。

[50]强：高丽藏原作“彊”，今依大正藏改。

[51]三意止，谓圣人所习，圣人所习已，众可教者：汉译《南传大藏经·中部经典四·六处分别经》译作“有三念住，此圣者之所习，［大］师以此训众”。

[52]世尊不以此为忧戚也，但世尊舍无所为，常念常智：汉译《南传大藏经·中部经典四·六处分别经》译作“如来不喜此、又不感喜，而且无有有漏，有念、有正知而住”。

[53]世尊不以此为欢喜也，但世尊舍无所为，常念常智：汉译《南传大藏经·中部经典四·六处分别经》译作“如来喜此、且感喜，无漏而有念、有正知而住”。

[54]世尊不以此为忧戚，亦不欢喜，但世尊舍无所为，常念常智：汉译《南传大藏经·中部经典四·六处分别经》译作“如来不喜此、又不感喜，非不喜、非不感喜，喜与不喜，舍离此两者已，彼为舍者，有念、有正知而住”。

[55]无上调御士者，调御士趣一切方者：汉译《南传大藏经·中部经典四·六处分别经》译作“彼乃瑜伽师中之无上人之调御师”。

[56]调御象者，调御象趣一方，或东方，或南、西、北方：汉译《南传大藏经·中部经典四·六处分别经》译作“由调象师，于应调御之象，令走之，唯限走一边：或东、或西、或南、或北”。

[57]无上调御士者，调御士趣一切方：汉译《南传大藏经·中部经典四·六处分别经》译作“由如来、应供者、正等觉者，于应调御之人，令走之，于八方走”。

[58]色观色……内无色想，外观色……净解脱身触成就游……度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游……度一切无量空处，无量识，是无量识处成就游……度一切无量识处，无所有，是无所有处成就游……度一切无所有处，非有想非无想，是非有想非无想处成就游……度一切非有想非无想处，想知灭尽身触成就游，慧观漏尽断智：以上八者合称为八解脱，又作八背舍、八胜解，指分分解脱贪执之八种禅观。另参见《中阿含·九七·大因经》及注释。对，碍、障碍。

[59]行：此字后高丽藏原有“分别六处经第二竟（二千五百一十二字）”等十六字。

[60]分别观法经：高丽藏原作“中阿含根本分别品分别观法经第三（第四分别诵）”等二十字。

[61]比丘！如是如是观，如汝观已……是说苦边：汉译《南传大藏经·中部经典四·总说分别经》译作“诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，不取、真正无恐畏，应如是观察之。诸比丘！识不散乱、不离散于外，不住于内者，由无取、无怖畏，于未来即不生起：生、老、死、苦之集”。受，此处新译作“取”。

[62]座：高丽藏原作“坐”，今依明藏改。本经下文同。

[63]大迦旃延：又作摩诃迦多衍那、摩诃迦旃延，意为大剪剔种男，为西印度阿槃提国人。为佛陀十大弟子之一，被佛陀赞誉为诸弟子中“善分别义，敷演道教”之第一比丘。

[64]实：又作坚、坚实，指实木、坚材。汉译《南传大藏经·中部经典四·总说分别经》译作“坚［材］”。

[65]当知世尊是眼、是智……由彼世尊：汉译《南传大藏经·中部经典四·总说分别经》译作“实彼世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者、与不死者、法主、如来也”。

[66]心不住内：汉译《南传大藏经·中部经典四·总说分别经》译作“心住于内”。

[67]识不住内：汉译《南传大藏经·中部经典四·总说分别经》译作“［即］言心住于内”。本段下文同。

[68]谓圣所说、圣所舍念乐住空：意谓如圣者所说的如圣者所舍、念、空而乐住。汉译《南传大藏经·中部经典四·总说分别经》译作“称为诸圣者之舍而有念乐住”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。空，高丽藏原作“室”，今依《中阿含·二·昼度树经》之“念乐住空”改，本经下文同。

[69]心住内：汉译《南传大藏经·中部经典四·总说分别经》译作“心不住于内”。

[70]识住内也：汉译《南传大藏经·中部经典四·总说分别经》译作“［即］言心不住于内”。本段下文同。

[71]不受而恐怖：汉译《南传大藏经·中部经典四·总说分别经》译作“无取而有怖”。

[72]扪摸：攀缘、执取。

[73]觉：此处新译作“受”。

[74]不受不恐怖：汉译《南传大藏经·中部经典四·总说分别经》译作“无取而无怖”。

[75]识：高丽藏原无此字，今依本经前后文补上。

[76]座：高丽藏原作“坐”。本经下文同。

[77]行：此字后高丽藏原有“分别观法经第三竟（二千七百五十一字）中阿含经卷第四十二（八千三百九十四字）”等三十三字。

[78]温泉林天经：高丽藏原作“根本分别品温泉林天经第四（第四分别诵）”等十七字。

[79]三弥提：《杂阿含经》译作“三弥离提”，《增一阿含经》译作“娑弥陀”。本为王舍城刹帝利种，被佛陀赞誉为诸弟子中“得喜行德，无若干想”之第一比丘。

[80]温泉林：又作温泉精舍，汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》译作“多普达（意为温泉）精舍”，《杂阿含经》译作“ [image] 补河”。

[81]有一天：意谓有一位天神。

[82]稽首作礼，却住一面：汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》译作“立于一面”。

[83]受持跋地罗帝偈耶：汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》译作“汝忆持一夜贤者之总说与分别耶”。跋地罗帝，意谓全（日）夜住于贤善。

[84]稽首尊者三弥提足，绕三匝已：汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》无此内容。

[85]慎莫念过去，亦勿愿未来……跋地罗帝偈：汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》译作“勿追于过去，勿愿于未来；一切过去者，彼已皆舍弃；未来者未至。而彼现在法，处处善观察，不摇又不动，了知彼修习。唯应今日作，作须诚热心；谁知明日死？不遇死大军，实谓无是事。热心如是住，昼夜不懈怠；此一夜贤者，谓静寂默者”。

[86]作：高丽藏原作“学”，今依宋、元、明三种藏经改。

[87]实：又作坚，意谓坚实（木材）。汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》译作“坚材”。

[88]应：高丽藏原无此字，今依宋、元、明三种藏经补上。

[89]扪摸：即攀缘、执取。汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》译作“追”。

[90]比丘若有眼、色、眼识未来者，彼未得欲得，已得心愿：汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》译作“如是，我眼有于未来之时，如是［有］诸色，心愿得于未得”。

[91]受：此处新译作“取”。汉译《南传大藏经·中部经典四·大迦旃延一夜贤者经》译作“动摇”。

[92]作：高丽藏原作“学”，今依本经前文改。

[93]大：高丽藏原无此字，今依大正藏补上。

[94]行：此字后高丽藏原有“温泉林天经第四竟（二千五百八十字）”等十五字。

[95]释中禅室尊经：高丽藏原作“中阿含根本分别品释中禅室尊经第五（第四分别诵）”等二十一字。

[96]卢夷强耆：比丘之名，意为赤河，出生于迦毗罗卫之释迦王族。《佛说尊上经》译作“卢耶强耆”。

[97]释：指释迦族。汉译《南传大藏经·中部经典四·卢夷强耆一夜贤者经》译作“释迦族之迦毗罗城尼拘律树园”，《佛说尊上经》译作“释羁瘦阿练若窟”。

[98]无事：空闲。

[99]稽首作礼，却住一面：汉译《南传大藏经·中部经典四·卢夷强耆一夜贤者经》译作“立于一面”。

[100]慎莫念过去，亦勿愿未来……跋地罗帝偈：汉译《南传大藏经·中部经典四·卢夷强耆一夜贤者经》译作“勿追于过去，勿愿于未来；一切过去者，彼已皆舍弃；未来者未至。而彼现在法，处处善观察，不摇又不动，了知彼修习。唯应今日作，作须诚热心；谁知明日死？不遇死大军，实谓无是事。热心如是住，昼夜不懈怠；此一夜贤者，谓静寂默者”，《佛说尊上经》译作“过去当不忆，当来无求念；过去已尽灭，当来无所得。谓现在之法，彼彼当思惟；所念非牢固，智者能自觉。得已能进行，何智忧命终？我心不离此，大众不能脱。如是坚牢住，昼夜不舍之；是故贤善偈，人当作是观”。

[101]稽首尊者卢夷强耆足，绕三匝已：汉译《南传大藏经·中部经典四·卢夷强耆一夜贤者经》无此。

[102]夏坐：又译作夏安居、雨安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[103]作：高丽藏原作“学”，今依宋、元、明三种藏经改，本经下一偈同。

[104]般那：汉译《南传大藏经·中部经典四·卢夷强耆一夜贤者经》译作“旃达罗”，《佛说尊上经》译作“般那末难”。

[105]觉：此处新译作“受”。

[106]受：此处新译作“取”。汉译《南传大藏经·中部经典四·卢夷强耆一夜贤者经》译作“动摇”。

[107]行：此字后高丽藏原有“释中禅室尊经第五竟（千五百三十六字）”等十六字。

[108]阿难说经：高丽藏原作“中阿含根本分别品阿难说经第六（第四分别诵）”等十九字。

[109]若：高丽藏原作“为”，今依宋、元、明三种藏经改。

[110]勤：高丽藏原作“进”，今依宋、元、明三种藏经改。

[111]觉：此处新译作“受”。

[112]受：此处新译作“取”。汉译《南传大藏经·中部经典四·阿难一夜贤者经》译作“动摇”。

[113]行：此字后高丽藏原有“阿难说经第六竟（七百七十二字）”等十三字。

[114]意行经：高丽藏原作“中阿含根本分别品意行经第七（第四分别诵）”等十八字。

[115]意行生：汉译《南传大藏经·中部经典四·行生经》译作“行之生”。

[116]得初禅成就游：汉译《南传大藏经·增支部经典二·四集·一百二十三》译作“具足初静虑而住”。成就游，意为具足住、安住。

[117]梵身天：即梵众天，《佛地经论》卷五解释：“梵身天者，离欲寂静，故名为梵；身者，众也。”汉译《南传大藏经·增支部经典二·四集·一百二十三》亦译作“梵众天”。但《长阿含·三〇·世纪经·忉利天品》列为梵众天之外的色界天。

[118]诸梵身天者，生彼住彼，受离生喜乐……如是意行生：汉译《南传大藏经·增支部经典二·四集·一百二十三》译作“梵众天寿量是一劫，于彼处异生，尽其寿住已，度过其天之全部寿命已，亦往地狱、亦往傍生、亦往饿鬼。然世尊弟子于彼处，度其寿住已，度过其天之全部寿量，即于其处般涅槃。诸比丘！此是其闻弟子，与无闻异生之差别、特相、殊异，谓（异生）趣与生有”。本经下文与此类同。

[119]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。

[120]晃昱天：又作光音天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[121]舍无求游：汉译《南传大藏经·增支部经典二·四集·一百二十三》译作“于舍而住”。

[122]谓圣所说、圣所舍念乐住空：意谓如圣者所说的如圣者所舍、念、空而乐住。汉译《南传大藏经·增支部经典二·四集·一百二十三》译作“圣者是舍，有乐住”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。空，高丽藏原作“室”，今依《中阿含·三·城喻经》之“念乐住空”改。

[123]遍净天：又作无量净天、广善天，为色界十八天之一，位于三禅天中最上。生此天者，受乐遍满，故称遍净。

[124]无喜乐：意谓无喜之乐。

[125]果实天：又作广果天、大果天、极妙天，为色界十八天之一，位于第四禅天之第三，以其福报广大，故名。

[126]对：碍、障碍。

[127]知灭身触成就游，慧见诸漏尽断智：《中阿含·九七·大因经》译作“知灭解脱，身作证成就游，及慧观诸漏尽知”，汉译《南传大藏经·长部经典二·大缘经》译作“达想受灭尽而住”，《中阿含·一六三·分别六处经》译作“想知灭尽身触成就游，慧观漏尽断智”，汉译《南传大藏经·中部经典四·六处分别经》译作“而具足受想灭而住”。知灭身触，即灭尽正受，又作灭尽定、想受灭定，因此定中想、受等心所法不会生起，故名，为九次第定中之最高定。《杂阿含·四五六经》译作“有身灭正受”。

[128]行：此字后高丽藏原有“意行经第七竟（千三百十九字）”等十二字。

[129]拘楼瘦无诤经：高丽藏原作“中阿含根本分别品拘楼瘦无诤经第八（第四分别诵）”等二十一字。拘楼瘦，意谓拘楼这个地方。拘楼，又作拘留、居楼，为古印度十六大国之一，位于恒河上游之西岸。瘦——su，为文法上的于格复数语尾。

[130]婆奇瘦剑磨瑟昙拘楼都邑：婆奇，应作“拘楼”，因《中阿含》其它诸经皆作“佛游拘楼瘦，在剑磨瑟昙拘楼都邑”。剑磨瑟昙拘楼都邑，意谓名为剑磨瑟昙的拘楼国都邑。剑磨瑟昙，《杂阿含·二四五经》译作“调伏驳牛聚落”，《杂阿含·二六三经》译作“杂色牧牛聚落”，《杂阿含·二九七经》译作“调牛聚落”。

[131]有称、有讥，有无称、无讥而为说法……此分别无诤经事：汉译《南传大藏经·中部经典四·无诤分别经》译作“应知称赞，应知讥訾。知称赞、知讥訾已，即不称赞、不讥訾而应说法。应知乐之决定。知乐之决定已，应求追于内之乐。不应语恶口，不应于面前而私语。应语柔缓，勿紧急。不应执［各］国土之语言。不应用过剩之俗称。此即无诤分别之总说”。齐，疑为“乐”之误。当，高丽藏原作“常”，今依宋、元、明三种藏经改。道，高丽藏原作“导”，今依宋、元、明三种藏经改，本经下文同。齐限说，指柔缓而说。莫不，高丽藏原作“莫求”，今依宋、元、明三种藏经改。

[132]云何为称、云何为讥而不说法：汉译《南传大藏经·中部经典四·无诤分别经》译作“而如何有称赞、有讥訾而无说法耶”。

[133]彼知此已，则便自讥：汉译《南传大藏经·中部经典四·无诤分别经》译作“于此，或讥訾诸人”。

[134]有结：指导致生死的烦恼。有，指生死业及其果报。结，烦恼之异名。

[135]彼知此已，则便自称：汉译《南传大藏经·中部经典四·无诤分别经》译作“于此，或称赞诸人”。

[136]不求内乐，此法有苦、有烦、有热、有忧戚邪行……是故便自称：汉译《南传大藏经·中部经典四·无诤分别经》无此。

[137]不称不讥而为说法：汉译《南传大藏经·中部经典四·无诤分别经》译作“无称赞、无讥訾而有说法也”。

[138]不达此法，唯有苦法，有烦、有热、有忧戚邪行；彼知此已，是故便说法：汉译《南传大藏经·中部经典四·无诤分别经》译作“如是言‘耽著如是此法，此有苦、有恼害、有烦劳、有热恼之邪行’而说法”。达，通达。

[139]不达此法，唯无苦法，无烦、无热、无忧戚正行；彼知此已，是故便说法也：汉译《南传大藏经·中部经典四·无诤分别经》译作“如是言‘而且令舍此有结之时，有是被舍’而说法”。

[140]不求内乐，此法有苦、有烦、有热、有忧戚邪行……是故便说法：汉译《南传大藏经·中部经典四·无诤分别经》无此。

[141]耶：高丽藏原作“也”，今依宋、元、明三种藏经改，本经下文同。

[142]莫相道说，亦莫面前称誉：汉译《南传大藏经·中部经典四·无诤分别经》译作“不应语恶口，不应于面前而私语”。

[143]彼为知时，正智正念，令成就彼：汉译《南传大藏经·中部经典四·无诤分别经》译作“于此应知其语时”。

[144]如是面前称誉：意谓面前称誉亦复如是。

[145]齐限说，莫不齐限：汉译《南传大藏经·中部经典四·无诤分别经》译作“应语柔缓，勿紧急”。

[146]向智者不自在也：汉译《南传大藏经·中部经典四·无诤分别经》译作“不明了而不了解”。

[147]向智者得自在也：汉译《南传大藏经·中部经典四·无诤分别经》译作“明了而善了解”。

[148]随国俗法，莫是莫非：汉译《南传大藏经·中部经典四·无诤分别经》译作“不应执［各］国土之语言，不应用过剩之俗称”。

[149]随国俗法，是及非：汉译《南传大藏经·中部经典四·无诤分别经》译作“执［各］国土之语言，用过剩之俗称”。

[150]瓯…… ……杅……椀……器：以上皆钵之不同方言。瓯，盆。 ，钵。杅，汤碗。椀，木碗。器，陶碗。

[151]随其力，一向说：汉译《南传大藏经·中部经典四·无诤分别经》译作“真正如是坚固取著说”。一向，决定、确定，只此无他。

[152]诤：指斗讼。又贪嗔痴为其因，故亦指贪嗔痴等烦恼。

[153]须菩提：又音译称须浮帝、须扶提、苏部底，意译作善现、善吉、空生。据《杂譬喻经》载，舍卫国有长者名鸠留，产生一子，其时食器皆空，因此名须菩提（空生）。为释尊十大弟子之一，被佛教赞誉为诸弟子中“志在空寂，微妙德业”、“行无想定，除去诸念”之第一比丘，有“解空第一”之称号。

[154]如是须菩提族姓子以无诤道……此行真实空，舍此住止息：汉译《南传大藏经·中部经典四·无诤分别经》无此。

[155]行：此字后高丽藏原有“拘楼瘦无诤经第八竟（三千一十六字）中阿含经卷第四十三（九千二百二十三字）（第四分别诵）”等三十七字。

[156]鹦鹉经：高丽藏原作“根本分别品鹦鹉经第九（第四分别诵）”等十五字。

[157]城：高丽藏原无此字，今依宋、元、明三种藏经补上。

[158]鹦鹉摩纳都提子：意谓为都提之子、名为鹦鹉之摩纳。汉译《南传大藏经·中部经典四·小业分别经》译作“都提之子斯波学童”，《佛说兜调经》译作“有一婆罗门名曰兜调，有子名曰谷”，《佛说鹦鹉经》译作“鹦鹉摩牢兜罗子”，《佛为首迦长者说业报差别经》译作“忉提耶子首迦长者”，《分别善恶报应经》译作“兜儞野子输迦长者”，《佛说净意优婆塞所问经》译作“有一族姓兜泥耶子，名曰净意”。鹦鹉，音译作首迦、输迦。摩纳，又音译作摩牢、摩纳婆，意为学童、青年。都提，又音译作都题、兜罗、兜调、忉提耶、兜儞野、兜泥耶，舍卫城一婆罗门之名，乃鹦鹉之父。

[159]盘：高丽藏原作“槃”，今依宋、元、明三种藏经改。本经下文同。

[160]汝不应尔，谓汝从呧至吠：《佛说兜调经》译作“汝平常时举手言咆，今反作狗吓，不知惭愧”，《佛说鹦鹉经》译作“止！白狗！不须作是声，汝本吟哦（梵志乞食音）”，《分别善恶报应经》译作“汝由未悟，见我乃吠”。呧，同“诋”，毁谤。

[161]白狗前世是我何等：《佛说鹦鹉经》译作“此白狗本是我何等亲属”，《分别善恶报应经》译作“此犬商佉，过去宿因不知云何？愿佛演说”。

[162]我父都提大行布施，作大斋祠，身坏命终，正生梵天。何因何缘，乃生于此下贱狗中：《佛说兜调经》译作“我父兜调在世时明经道经，不作狗”，《佛说鹦鹉经》译作“我父兜罗常行施与，常行幢施，常事于火，彼身坏死已生妙梵天上，此何以故当生狗中”，《分别善恶报应经》译作“我父兜儞野，在生之日，常行布施，祭祀火天及诸鬼神，彼身决定得生梵天，受大富乐，何故复堕畜类之中”。大斋祠，指盛大的祭祀与斋供。斋，高丽藏原作“齐”，今依大正藏改。

[163]增上慢：《佛说兜调经》译作“自贡高”，《分别善恶报应经》译作“分别妄生计执，不行惠舍，不信三宝”。

[164]掊：扒土。

[165]彼众生者，因自行业……众生随其高下处妙不妙：汉译《南传大藏经·中部经典四·小业分别经》译作“种种有情，有各各之业，为业之相续者，有业为胎藏，被缚于业，以业为所依。以业分别种种之有情，即有优、劣之性”，《佛说鹦鹉经》译作“众生因缘故、因行故、缘行故、作行故，随众生所作行，令彼彼有好恶、高下”，《佛为首迦长者说业报差别经》译作“一切众生，系属于业，依止于业，随自业转。以是因缘，有上中下差别不同”，《分别善恶报应经》译作“一切有情，作业修因、善恶不等，所获报应贵贱上下、种族高低，差别亦殊”，《佛说净意优婆塞所问经》译作“世间众生，所作因行有差别故，其所得果而各有异”。

[166]具足：此处意谓成就。

[167]来生人间：意谓将来若生于人间。

[168]无疾病：《佛说兜调经》、《佛为首迦长者说业报差别经》、《分别善恶报应经》、《佛说净意优婆塞所问经》皆译作“少病”。

[169]彼闻柔软、粗犷强言：意谓彼闻柔软之言、粗犷之言或强言。汉译《南传大藏经·中部经典四·小业分别经》译作“虽［由其他］言些少［事］”。犷，高丽藏原作“ [image] ”，今依明藏改。

[170]威德：汉译《南传大藏经·中部经典四·小业分别经》译作“权势”。

[171]彼可敬不敬，可重不重……可叉手向礼拜问讯不叉手向礼拜问讯：汉译《南传大藏经·中部经典四·小业分别经》译作“应礼人而不礼，应起迎而不起迎，应让座而不让座，应让路而不让路，应尊敬而不尊敬，应尊重而不尊重，应恭敬而不恭敬，应供养而不供养”。与道，即让道。叉手，即合掌。

[172]无有财物：汉译《南传大藏经·中部经典四·小业分别经》译作“贫穷”。

[173]彼若有名德、沙门、梵志：意谓彼若为有名德之沙门或梵志。

[174]曰：高丽藏原作“目”，今依大正藏改。

[175]行：此字后高丽藏原有“鹦鹉经第九竟（三千四百六十五字）”等十四字。

[176]分别大业经：高丽藏原作“中阿含根本分别品分别大业经第十（第四分别诵）”等二十字。

[177]三弥提：《杂阿含经》译作“三弥离提”，《增一阿含经》译作“娑弥陀”。本为王舍城刹帝利种，被佛陀赞誉为诸弟子中“得喜行德，无若干想”之第一比丘。

[178]无事：指空闲之树林。

[179]异学哺罗陀子：汉译《南传大藏经·中部经典四·大业分别经》译作“出家者普达梨弗”。异学，即外道。哺罗陀子，外道之名。

[180]身口业虚妄，唯意业真谛。或有定，比丘入彼定无所觉：汉译《南传大藏经·中部经典四·大业分别经》译作“身业是空无，语业是空无，唯有意业是真实。又有禅定，若成就其禅定者，亦无任何觉知”。

[181]故作业：谓故意作之业。汉译《南传大藏经·中部经典四·大业分别经》译作“故思业”。

[182]此法律：指佛之法与律。

[183]上尊人：高丽藏原作“上尊上尊人”，今依宋、元、明三种藏经改。汉译《南传大藏经·中部经典四·大业分别经》译作“长老比丘”。

[184]痴人无道：汉译《南传大藏经·中部经典四·大业分别经》译作“愚痴人”。

[185]问事不定：意谓应不定答复之问事，即应分别不同情形而作不同答复的问题。

[186]一向：决定、确定，只此无他。

[187]所有觉者是苦：汉译《南传大藏经·中部经典四·大业分别经》译作“一切之所受是在此苦中”。觉，此处新译作“受”。

[188]若故作乐业，作已成者，当受乐报……当受不苦不乐报：汉译《南传大藏经·中部经典四·大业分别经》译作“由身、语、意作当觉乐受之思业已，彼觉受乐。友，普达梨弗！由身、语、意作当觉苦受之思业已，彼觉苦受。友，普达梨弗！由身、语、意作当觉不苦不乐受之思业已，彼觉不苦不乐也”。

[189]阿难！若汝从世尊闻分别大业经者，于如来倍复增上心静得喜：汉译《南传大藏经·中部经典四·大业分别经》译作“阿难！假令有任何异学之出家愚人、浅学者，阿难！若听汝等分别如来之大业分别，谁亦得知明如来之大业分别”。闻，高丽藏原作“问”，今依宋、元、明三种藏经改。静，高丽藏原作“靖”，今依宋、元、明三种藏经改。

[190]离、护：离，谓离于杀、不与取、邪淫、妄言……乃至邪见。护，谓于杀、不与取、邪淫、妄言……乃至邪见等不犯。

[191]比：同类。

[192]如是见者，则为正见；异是见者，则彼智趣邪：汉译《南传大藏经·中部经典四·大业分别经》译作“若如是知者，此为正知者也。若知［其］他者，于此等有误知”。邪，高丽藏原作“耶”，今依碛砂藏改，本经下文同。

[193]若所见所知极力扪摸，一向著：汉译《南传大藏经·中部经典四·大业分别经》译作“唯其自知、自见、自所经验，唯其顽固取著”。扪摸，心系、攀缘。一向，决定、确定，只此无他。

[194]如来知彼人异：汉译《南传大藏经·中部经典四·大业分别经》译作“于如来之大业分别有别智”。

[195]彼若本作不善业，作已成者，因不离、不护故……生善处天中：汉译《南传大藏经·中部经典四·大业分别经》译作“或彼应以前所作之善业当受其乐；彼或应于后所作之善业当受其乐；或彼于死时，为有正见者，而有成就受持。由此，彼身坏命终后，生于善趣、天界。然而，若彼于此处，是杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之”。

[196]彼若本作善业，作已成者，因离、护故……生恶处地狱中：汉译《南传大藏经·中部经典四·大业分别经》译作“或应以前所作之罪业当受其苦；或彼于后应彼所作之罪业当受其苦；或彼于死时，为有邪见者，成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。而且，彼若于此世，是离杀生者、离偷盗者……乃至……为正见者，其报于现世，或于次世，或后世生起而受之”。

[197]或复本作不善业，作已成者，因不离、不护故……生恶处地狱中：汉译《南传大藏经·中部经典四·大业分别经》译作“或彼应以前所作之罪业当受其苦；彼或应于后所作之恶业当受其苦；彼或于死时，为有邪见者而有成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。然而，若彼于此处，［是］杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之”。

[198]或复本作善业，作已成者，因离、护故……生善处天中：汉译《南传大藏经·中部经典四·大业分别经》译作“或彼应以前所作之善业当受其乐；彼或应于后所作之善业当受其乐；或彼于死时，为有正见者，而有成就受持。由此，彼身坏命终后，生于善趣、天界。然而，若彼于此处，是离杀生者、离偷盗者……乃至……为正见者，其报于现世，或于次世，或于后世生起而受之”。

[199]有四种人……或有似有：汉译《南传大藏经·中部经典四·大业分别经》译作“有业之不可有而见为不可有，有业之不可有而见为可有，有业之可有而见为可有，有业之可有而见为不可有”。

[200]行：此字后高丽藏原有“分别大业经第十竟（三千五百七字）中阿含经卷第四十四（六千九百七十二字）中阿含根本分别品第二竟（二万四千五百八十九字）（第四分别诵）”等五十七字。


心品第十四[1]

心浮受法二，行禅说猎师，
五支[2]财物主，瞿昙弥多界。


心品第十四[1]

中阿含经卷第四十五[3]

一七二、心经[4]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，有一比丘独安静[5]处，宴坐思惟，心作是念：谁将世间去？谁为染著？谁起自在[6]？彼时，比丘则于晡时从宴坐起，往诣佛所，稽首礼足，却坐一面，白曰：“世尊！我今独安静处，宴坐思惟，心作是念：谁将世间去？谁为染著？谁起自在？”

世尊闻已，叹曰：“善哉！善哉！比丘！谓有贤道而有贤观，极妙辩才，有善思惟：谁将世间去？谁为染著？谁起自在？比丘！所问为如是耶？”

比丘答曰：“如是，世尊！”

世尊告曰：“比丘！心将世间去，心为染著，心起自在[7]。比丘！彼将世间去，彼为染著，彼起自在。比丘！多闻圣弟子非心将去，非心染著，非心自在。比丘！多闻圣弟子不随心自在，而心随多闻圣弟子。”

比丘白曰：“善哉！善哉！唯然，世尊！”彼时，比丘闻佛所说，欢喜奉行！

问曰：“世尊！多闻比丘，说多闻比丘。世尊！云何多闻比丘？云何施设多闻比丘？”

世尊闻已，叹曰：“善哉！善哉！比丘！谓有贤道而有贤观，极妙辩才，有善思惟：世尊！多闻比丘，说多闻比丘。世尊！云何多闻比丘？云何施设多闻比丘？比丘！所问为如是耶？”

比丘答曰：“如是，世尊！”

世尊告曰：“比丘！我所说甚多，谓正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义[8]。比丘！若有族姓子，我所说四句偈[9]，知义知法，趣法向法，趣顺梵行。比丘！说多闻比丘无复过是。比丘！如是多闻比丘，如来如是施设多闻比丘。”

比丘白曰：“善哉！善哉！唯然，世尊！”彼时，比丘闻佛所说，欢喜奉行！

问曰：“世尊！多闻比丘明达智慧[10]，说多闻比丘明达智慧。世尊！云何多闻比丘明达智慧？云何施设多闻比丘明达智慧？”

世尊闻已，叹曰：“善哉！善哉！比丘！谓有贤道而有贤观，极妙辩才，有善思惟：世尊！多闻比丘明达智慧，说多闻比丘明达智慧。世尊！云何多闻比丘明达智慧？云何施设多闻比丘明达智慧？比丘！所问为如是耶？”

比丘答曰：“如是，世尊！”

世尊告曰：“比丘！若比丘闻此苦，复以慧正见苦如真者；闻苦集[11]……苦灭……苦灭道，复以慧正见苦灭道如真者，比丘！如是多闻比丘明达智慧，如来如是施设多闻比丘明达智慧。”

比丘白曰：“善哉！善哉！唯然，世尊！”彼时，比丘闻佛所说，欢喜奉行！

问曰：“世尊！聪明比丘黠慧广慧[12]，说聪明比丘黠慧广慧。世尊！云何聪明比丘黠慧广慧？云何施设聪明比丘黠慧广慧？”

世尊闻已，叹曰：“善哉！善哉！比丘！谓有贤道而有贤观，极妙辩才，有善思惟：世尊！云何聪明比丘黠慧广慧？云何施设聪明比丘黠慧广慧？比丘！所问为如是耶？”

比丘答曰：“如是，世尊！”

世尊告曰：“若比丘不念自害，不念害他，亦不念俱害，比丘但念自饶益及饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。比丘！如是聪明比丘黠慧广慧，如是如来施设聪明比丘黠慧广慧。”

比丘白曰：“善哉！善哉！唯然，世尊！”

彼时，比丘闻佛所说，善受善持，善诵习已，即从座[13]起，稽首佛足，绕三匝而还。彼时，比丘闻世尊教，在远离独住，心无放逸，修行精勤。彼在远离独住、心无放逸、修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼尊者知法已，乃至得阿罗诃。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[14]！

一七三、浮弥经[15]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园。

尔时，尊者浮弥[16]，亦在王舍城无事禅室中。于是，尊者浮弥过夜平旦，着衣持钵，欲入王舍城而行乞食。尊者浮弥复作是念：且置入王舍城乞食，我宁可往至王子耆婆先那[17]童子家。于是，尊者浮弥便往至王子耆婆先那童子家。

王子耆婆先那童子遥见尊者浮弥来，即从座起，偏袒着衣，叉手向尊者浮弥，作如是说：“善来！尊者浮弥！尊者浮弥久不来此，可坐此床。”尊者浮弥即便就坐。

王子耆婆先那童子稽首尊者浮弥足，却坐一面，白曰：“尊者浮弥！我欲有所问，听我问耶？”

尊者浮弥答曰：“王童子！欲问便问，我闻已当思。”

王童子便问尊者浮弥：“或有沙门、梵志来诣我所，而语我曰：‘王童子！有人作愿行正梵行，彼必得果；或无愿……或愿无愿……或非有愿非无愿行正梵行，彼必得果[18]。’尊者浮弥！尊师[19]何意？云何说？”

尊者浮弥告曰：“王童子！我不面从世尊闻，亦不从诸梵行闻。王童子！世尊或如是说：‘或有人作愿行正梵行，彼必得果；或无愿……或愿无愿……或非有愿非无愿行正梵行，彼必得果[20]。’”

王童子白曰：“若尊者浮弥尊师如是意、如是说者，此于世间，天及魔、梵、沙门、梵志，从人至天，最在其上。尊者浮弥！可在此食。”

尊者浮弥默然而受。王童子知尊者浮弥默然受已，即从座起，自行澡水，以极美净妙、种种丰饶食瞰含消，自手斟酌，令得饱满。食讫收器，行澡水已，取一小床别坐听法。尊者浮弥为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法、劝发渴仰、成就欢喜已，从座[21]起去，往诣佛所，稽首佛足，却坐一面，与王童子所共论者尽向佛说。

世尊闻已，告曰：“浮弥！何意不为王童子说四喻耶？”

尊者浮弥问曰：“世尊！何谓四喻？”

世尊答曰：“浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿……愿无愿……非有愿非无愿行邪梵行，必不得果。所以者何？以邪求果，谓无道也。浮弥！犹如有人欲得乳者而 [image] [22]牛角，必不得乳；无愿……愿无愿……非有愿非无愿人欲得乳而 [image] 牛角，必不得乳。所以者何？以邪求乳，谓 [image] 牛角也。如是，浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿……愿无愿……非有愿非无愿行邪梵行，必不得果。所以者何？以邪求果，谓无道也。

“浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；愿……愿无愿……非有愿非无愿行正梵行，彼必得果。所以者何？以正求果，谓有道也。浮弥！犹如有人欲得乳者，饱饮饲牛[23]而 [image] 牛乳，彼必得乳；愿……愿无愿……非有愿非无愿人欲得乳，饱饮饲牛而 [image] 牛乳，彼必得乳。所以者何？以正求乳，谓 [image] 牛乳也。如是，浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；愿……愿无愿……非有愿非无愿行正梵行，彼必得果。所以者何？以正求果，谓有道也。

“浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；愿……愿无愿……非有愿非无愿行邪梵行，必不得果。所以者何？以邪求果，谓无道也。浮弥！犹如有人欲得酥者，以器盛水，以抨抨之，必不得酥；愿……愿无愿……非有愿非无愿人欲得酥，以器盛水，以抨抨之，必不得酥。所以者何？以邪求酥，谓抨水也。如是，浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；愿……愿无愿……非有愿非无愿行邪梵行，必不得果。所以者何？以邪求果，谓无道也。

“浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；愿……愿无愿……非有愿非无愿行正梵行，彼必得果。所以者何？以正求果，谓有道也。浮弥！犹如有人欲得酥者，以器盛酪，以抨抨之，彼必得酥；愿……愿无愿……非有愿非无愿人欲得酥，以器盛酪，以抨抨之，彼必得酥。所以者何？以正求酥，谓抨酥也。如是，浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；愿……愿无愿……非有愿非无愿行正梵行，彼必得果。所以者何？以正求果，谓有道也。

“浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；愿……愿无愿……非有愿非无愿行邪梵行，必不得果。所以者何？以邪求果，谓无道也。浮弥！犹如有人欲得油者，以笮[24]具盛沙，以冷水渍而取压之，必不得油；愿……愿无愿……非有愿非无愿人欲得油，以笮具盛沙，以冷水渍而取压之，必不得油。所以者何？以邪求油，谓压沙也。如是，浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；愿……愿无愿……非有愿非无愿行邪梵行，必不得果。所以者何？以邪求果，谓无道也。

“浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；愿……愿无愿……非有愿非无愿行正梵行，彼必得果。所以者何？以正求果，谓有道也。犹如有人欲得油者，以笮具盛麻子，以煖[25]汤渍而取压之，彼必得油；愿……愿无愿……非有愿非无愿人欲得油，以笮具盛麻子，以煖汤渍而取压之，彼必得油。所以者何？以正求油，谓压麻子也。如是，浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；愿……愿无愿……非有愿非无愿行正梵行，彼必得果。所以者何？以正求果，谓有道也。

“浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；愿……愿无愿……非有愿非无愿行邪梵行，必不得果。所以者何？以邪求果，谓无道也。浮弥！犹如有人欲得火者，以湿木作火母，以湿钻钻，必不得火；愿……愿无愿……非有愿非无愿人欲得火，以湿木作火母，以湿钻钻，必不得火。所以者何？以邪求火，谓钻湿木也。如是，浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；愿……愿无愿……非有愿非无愿行邪梵行，必不得果。所以者何？以邪求果，谓无道也。

“浮弥！若有沙门、梵志正见、正见定，彼作愿行行邪梵行，必不得果；愿……愿无愿……非有愿非无愿行正梵行，彼必得果。所以者何？以正求果，谓有道也。浮弥！犹如有人欲得火者，以燥木作火母，以燥钻钻，彼必得火；愿……愿无愿……非有愿非无愿人欲得火，以燥木作火母，以燥钻钻，彼必得火。所以者何？以正求火，谓钻燥木也。如是，浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；愿……愿无愿……非有愿非无愿行正梵行，彼必得果。所以者何？以正求果，谓有道也。

“浮弥！若汝为王童子说此四喻者，王童子闻已必大欢喜，供养于汝，尽其形寿，谓衣被、饮食、卧具、汤药及余种种诸生活具。”

尊者浮弥白曰：“世尊！我本未曾闻此四喻，何由得说？唯今始从世尊闻之。”

佛说如是，尊者浮弥及诸比丘闻佛所说，欢喜奉行[26]！

一七四、受法经（上）[27]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“世间真实有四种受法。云何为四？或有受法现乐，当来受苦报；或有受法现苦，当来受乐报；或有受法现苦，当来亦受苦报；或有受法现乐，当来亦受乐报。

“云何受法现乐，当来受苦报？或有沙门、梵志，快庄严女[28]共相娱乐，作如是说：‘此沙门、梵志于欲见当来有何恐怖，有何灾患，而断于欲，施设断欲？此快庄严，于女身体乐更乐触[29]。’彼与此女共相娱乐，于中游戏，彼受此法，成具足已，身坏命终，趣至恶处，生地狱中，方作是念：彼沙门、梵志于欲见此当来恐怖，见此灾患故，断于欲，施设断欲。我等因欲、诤欲[30]、缘欲故，受如是极苦、甚重苦也。

“犹春后月，日中极热，有葛藤子，日[31]炙坼迸[32]，堕一娑罗树下。彼时，娑罗树神因此故而生恐怖。于是，彼树神若边傍种子村神、村百谷药木有亲亲朋友树神[33]，于种子见当来有恐怖、有灾患故，便往至彼树神所而慰劳曰：‘树神勿怖！树神勿怖！今此种子或为鹿食，或孔雀食，或风吹去，或村火烧，或野火烧，或败坏不成种子，如是，树神！汝得安隐。’若此种子非为鹿食，非孔雀食，非风吹去，非村火烧，非野火烧，亦非败坏不成种子，此种子不缺不穿，亦不剖坼，不为风、雨、日所中伤，得大雨渍，便速生也。彼树神而作是念：以何等故？彼边傍种子村神、村百谷药木亲亲朋友树神，于种子见当来有何恐怖、有何灾患，而来慰劳我言：‘树神勿怖！树神勿怖！树神！此子或为鹿食，或孔雀食，或风吹去，或村火烧，或野火烧，或败坏不成种子，如是，树神！汝得安隐。’

“若此种子非为鹿食，非孔雀食，非风吹去，非村火烧，非野火烧，亦非败坏不成种子，此种子不缺不穿，亦不剖坼，不为风、雨、日所中伤，得大雨渍，便速生也，成茎枝叶，柔软成节，触体喜悦。此茎枝叶柔软成节，触体喜悦，乐更乐触，此缘树成大枝节叶，缠裹彼树，覆盖在上。覆盖在上已，彼树神方作是念：彼边傍种子村神、村百谷药木亲亲朋友树神，于种子见此当来恐怖、见此灾患故，而来慰劳我言：‘树神勿怖！树神勿怖！此种子或为鹿食，或孔雀食，或风吹去，或村火烧，或野火烧，或败坏不成种子，如是，树神！汝得安隐。’若此种子非为鹿食，非孔雀食，非风吹去，非村火烧，非野火烧，亦非败坏不成种子，此种子不缺不穿，亦不剖坼，不为风、雨、日所中伤，得大雨渍，便速生也。我因种子、缘种子故，受此极苦、甚重苦也。

“如是，或有沙门、梵志，快庄严女共相娱乐，作如是说：‘此沙门、梵志于欲见当来有何恐怖，有何灾患，而断于欲，施设断欲？此快庄严，于女身体乐更乐触。’彼与此女共相娱乐，于中游戏，彼受此法，成具足已，身坏命终，趣至恶处，生地狱中，方作是念：彼沙门、梵志于欲见此当来恐怖、见此灾患故，断于欲，施设断欲。我等因欲、诤欲、缘欲故，受如是极苦、甚重苦也。是谓受法现乐，当来受苦报。

“云何受法现苦，当来受乐报？或有一自然重浊欲、重浊恚、重浊痴，彼数随欲心，受苦忧戚；数随恚心、痴心，受苦忧戚。彼以苦以忧，尽其形寿，修行梵行，乃至啼泣堕泪。彼受此法，成具足已，身坏命终，必升善处，生于天中。是谓受法现苦，当来受乐报。

“云何受法现苦，当来亦受苦报？或有沙门、梵志，裸形无衣，或以手为衣，或以叶为衣，或以珠为衣[34]。或不以瓶取水，或不以櫆取水[35]；不食刀杖劫抄之食，不食欺妄食[36]；不自往，不遣信，不来尊，不善尊，不住尊[37]；若有二人食，不在中食[38]；不怀妊家食，不畜狗家食；家有粪蝇飞来而不食[39]；不瞰鱼，不食肉；不饮酒，不饮恶水，或都不饮，学无饮行[40]；或瞰一口，以一口为足，或二、三、四……乃至七口，以七口为足[41]；或食一得，以一得为足，或二、三、四……乃至七得，以七得为足[42]；或日一食，以一食为足，或二、三、四、五、六、七日，半月、一月一食，以一食为足[43]；或食菜茹[44]，或食稗子[45]，或食穄[46]米，或食杂 [image] [47]，或食头头逻[48]食，或食粗食；或至无事处[49]，依于无事；或食根，或食果，或食自落果。或持连合衣，或持毛衣，或持头舍衣，或持毛头舍衣[50]；或持全皮，或持穿皮，或持全穿皮[51]；或持散发，或持编发，或持散编发[52]。或有剃发，或有剃须，或剃须发；或有拔发，或有拔须，或拔须发。或住立断坐[53]，或修蹲行[54]。或有卧刺，以刺为床；或有卧果[55]，以果为床。或有事水，昼夜手抒[56]；或有事火，竟宿[57]燃之；或事日月、尊祐大德[58]，叉手向彼。如此之比，受无量苦，学烦热行。彼受此法，成具足已，身坏命终，必至恶处，生地狱中，是谓受法现苦，当来亦受苦报。

“云何受法现乐，当来亦受乐报？或有一自然不重浊欲、不重浊恚、不重浊痴，彼不数随欲心，受苦忧戚；不数随恚心、痴心，受苦忧戚。彼以乐以喜，尽其形寿，修行梵行，乃至欢悦心。彼受此法，成具足已，五下分结尽，化生于彼而般涅槃，得不退法，不还此世。是谓受法现乐，当来亦受乐报。世间真实有是四种受法者，因此故说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[59]！

一七五、受法经（下）[60]

我闻如是：

一时，佛游拘楼瘦剑磨瑟昙拘楼都邑。

尔时，世尊告诸比丘：“此世间如是欲、如是望[61]、如是爱、如是乐、如是意，令不喜、不爱、不可[62]法灭，喜、爱、可法生。彼如是欲、如是望、如是爱、如是乐、如是意，然不喜、不爱、不可法生，喜、爱、可法灭，此是痴法。我法甚深！难见、难觉、难达，如是我法甚深，难见、难觉、难达，不喜、不爱、不可法灭，喜、爱、可法生，是不痴法。

“世间真实有四种受法。云何为四？或有受法现乐，当来受苦报；或有受法现苦，当来受乐报；或有受法现苦，当来亦受苦报；或有受法现乐，当来亦受乐报。

“云何受法现乐，当来受苦报？或有一自乐自喜杀生[63]，因杀生，生乐生喜；彼自乐自喜不与取、邪淫、妄言……乃至邪见，因邪见，生乐生喜。如是身乐心乐，不善从、不善生，不趣智、不趣觉、不趣涅槃[64]，是谓受法现乐，当来受苦报。

“云何受法现苦，当来受乐报？或有一自苦自忧断杀[65]，因断杀，生苦生忧；彼自苦自忧断不与取、邪淫、妄言……乃至断邪见，因断邪见，生苦生忧。如是身苦心苦，善从、善生，趣智、趣觉、趣于涅槃[66]，是谓受法现苦，当来受乐报。

“云何受法现苦，当来亦受苦报？或有一自苦自忧杀生，因杀生，生苦生忧；彼自苦自忧不与取、邪淫、妄言……乃至邪见，因邪见生苦生忧。如是身苦心苦，不善从、不善生，不趣智、不趣觉、不趣涅槃，是谓受法现苦，当来亦受苦报。

“云何受法现乐，当来亦受乐报？或有一自乐自喜断杀，因断杀，生乐生喜；彼自乐自喜断不与取、邪淫、妄言……乃至断邪见，因断邪见，生乐生喜。如是身乐心乐，善从、善生，趣智、趣觉、趣于涅槃，是谓受法现乐，当来亦受乐报。

“若有受法现乐，当来受苦报，彼痴者不知如真。此受法现乐、当来受苦报不知如真已，便习行不断；习行不断已，便不喜、不爱、不可法生，喜、爱、可法灭。犹如阿摩尼药，一分好色香味[67]，然杂以毒，或有人为病故服，服时好色香味，可口而不伤咽，服已在腹，便不成药[68]。如是此受法现乐，当来受苦报，彼痴者不知如真。此受法现乐，当来受苦报，不知如真已，便习行不断；习行不断已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓痴法。

“若有受法现苦，当来受乐报，彼痴者不知如真。此受法现苦、当来受乐报不知如真已，便不习行而断之；不习行断已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓痴法。

“若有受法现苦，当来亦受苦报，彼痴者不知如真。此受法现苦、当来亦受苦报，不知如真已，便习行不断；习行不断已，便不喜、不爱、不可法生，喜、爱、可法灭。犹如大小便[69]，复杂以毒，或有人为病故服，服时恶色臭无味，不可口而伤咽，服已在腹，便不成药。如是此受法现苦，当来亦受苦报，彼痴者不知如真。此受法现苦，当来亦受苦报，不知如真已，便习行不断；习行不断已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓痴法。

“若有受法现乐，当来亦受乐报，彼痴者不知如真。此受法现乐、当来亦受乐报不知如真已，便不习行而断之；不习行断已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓痴法。彼习行法不知如真，不习行法不知如真；习行法不知如真、不习行法不知如真已，不习行法习，习行法不习[70]；不习行法习、习行法不习已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓痴法。

“若有受法现乐，当来受苦报，彼慧者知如真。此受法现乐、当来受苦报知如真已，便不习行而断之；不习行断已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓慧法。若有受法现苦，当来受乐报，彼慧者知如真。此受法现苦、当来受乐报知如真已，便习行不断；习行不断已，便喜、爱、可法生，不喜、不爱、不可法灭。犹如大小便和若干种药，或有人为病故服，服时恶色臭无味，不可口而伤咽，服已在腹便成药[71]。如是此受法现苦，当来受乐报，彼慧者知如真。此受法现苦、当来受乐报知如真已，便习行不断；习行不断已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓慧法。

“若有受法现苦，当来亦受苦报，彼慧者知如真。此受法现苦、当来亦受苦报知如真已，便不习行而断之；不习行断已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓慧法。若有受法现乐，当来亦受乐报，彼慧者知如真。此受法现乐、当来亦受乐报知如真已，便习行不断；习行不断已，便喜、爱、可法生，不喜、不爱、不可法灭。犹如酥蜜和若干种药，或有人为病故服，服时好色香味，可口而不伤咽，服已在腹便成药。如是此受法现乐，当来亦受乐报，彼慧者知如真。此受法现乐、当来亦受乐报知如真已，便习行不断；习行不断已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓慧法。彼习行法知如真，不习行法知如真；习行法知如真、不习行法知如真已，便习行法习，不习行法不习[72]；习行法习、不习行法不习已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓慧法。世间真实有是四种受法者，因此故说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[73]！


心品第十四[1]

中阿含经卷第四十六

一七六、行禅经[74]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“世间真实有四种行禅者。云何为四？或有行禅者炽盛而谓衰退[75]，或有行禅者衰退而谓炽盛[76]，或有行禅者衰退则知衰退如真[77]，或有行禅者炽盛则知炽盛如真[78]。

“云何行禅者炽盛而谓衰退？彼行禅者离欲、离恶不善之法，有觉有观[79]，离生喜乐，得初禅成就游[80]。彼心修习正思，则从初禅趣第二禅，是胜息寂[81]。彼行禅者便作是念：我心离本相，更趣余处，失初禅，灭定也。彼行禅者不知如真：我心修习正思，快乐息寂，则从初禅趣第二禅，是胜息寂。彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。

“复次，行禅者觉观已息，内静[82]一心，无觉无观，定生喜乐，得第二禅成就游。彼心修习正思，从第二禅趣第三禅，是胜息寂。彼行禅者便作是念：我心离本相，更趣余处，失第二禅，灭定也。彼行禅者不知如真：我心修习正思，快乐息寂，从第二禅趣第三禅，是胜息寂。彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。

“复次，行禅者离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[83]，得第三禅成就游。彼心修习正思，从第三禅趣第四禅，是胜息寂。彼行禅者便作是念：我心离本相，更趣余处，失第三禅，灭定也。彼行禅者不知如真：我心修习正思，快乐息寂，从第三禅趣第四禅，是胜息寂。彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。

“复次，行禅者乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼心修习正思，从第四禅趣无量空处，是胜息寂。彼行禅者便作是念：我心离本相，更趣余处，失第四禅，灭定也。彼行禅者不知如真：我心修习正思，快乐息寂，从第四禅趣无量空处，是胜息寂。彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。

“复次，行禅者度一切色想，灭有对[84]想，不念若干想，无量空，是无量空处成就游。彼心修习正思，从无量空处趣无量识处，是胜息寂。彼行禅者便作是念：我心离本相，更趣余处，失无量空处，灭定也。彼行禅者不知如真：我心修习正思，快乐息寂，从无量空处趣无量识处，是胜息寂。彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。

“复次，行禅者度一切无量空处，无量识，是无量识处成就游。彼心修习正思，从无量识处趣无所有处，是胜息寂。彼行禅者便作是念：我心离本相，更趣余处，失无量识处，灭定也。彼行禅者不知如真：我心修习正思，快乐息寂，从无量识处趣无所有处，是胜息寂。彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。

“复次，行禅者度一切无量识处，无所有，是无所有处成就游。彼心修习正思，从无所有处趣非有想非无想处，是胜息寂。彼行禅者便作是念：我心离本相，更趣余处，失无所有处，灭定也。彼行禅者不知如真：我心修习正思，快乐息寂，从无所有处趣非有想非无想处，是胜息寂。彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。

“云何行禅者衰退而谓炽盛？彼行禅者离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。彼思余小想，修习第二禅道[85]。彼行禅者便作是念：我心修习正思，快乐息寂，则从初禅趣第二禅，是胜息寂。彼行禅者不知如真：宁可思厌相应想入初禅，不应思余小想入第二禅。彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。

“复次，行禅者觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游。彼思余小想，修习第三禅道。彼行禅者便作是念：我心修习正思，快乐息寂，从第二禅趣第三禅，是胜息寂。彼行禅者不知如真：宁可思厌相应想入第二禅，不应思余小想入第三禅。彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。

“复次，行禅者离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[86]，得第三禅成就游。彼思余小想，修习第四禅道。彼行禅者便作是念：我心修习正思，快乐息寂，从第三禅趣第四禅，是胜息寂。彼行禅者不知如真：宁可思厌相应想入第三禅，不应思余小想入第四禅。彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。

“复次，行禅者乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼思余小想，修习无量空处道。彼行禅者便作是念：我心修习正思，快乐息寂，从第四禅趣无量空处，是胜息寂。彼行禅者不知如真：宁可思厌相应想入第四禅，不应思余小想入无量空处。彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。

“复次，行禅者度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼思余小想，修习无量识处道。彼行禅者便作是念：我心修习正思，快乐息寂，从无量空处趣无量识处，是胜息寂。彼行禅者不知如真：宁可思厌相应想入无量空处，不应思余小想入无量识处。彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。

“复次，行禅者度一切无量空处，无量识处，是无量识处成就游。彼思余小想，修习无所有处道。彼行禅者便作是念：我心修习正思，快乐息寂，从无量识处趣至无所有处，是胜息寂。彼行禅者不知如真：宁可思厌相应想入无量识处，不应思余小想入无所有处。彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。

“复次，行禅者度一切无量识处，无所有，是无所有处成就游。彼思余小想，修习非有想非无想处道。彼行禅者便作是念：我心修习正思，快乐息寂，从无所有处趣非有想非无想处，是胜息寂。彼行禅者不知如真：宁可思厌相应想入无所有处，不应思余小想入非有想非无想处。彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。

“云何行禅者衰退则知衰退如真？彼行禅者所行、所相、所标[87]，度一切无所有处，非有想非无想，是非有想非无想处成就游。彼不受此行，不念此相标，唯行无所有处相应念想本退具[88]。彼行禅者便作是念：我心离本相，更趣余处，失非有想非无想处，灭定也。彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。

“复次，行禅者所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼不受此行，不念此相标，唯行无量识处相应念想本退具[89]。彼行禅者便作是念：我心离本相，更趣余处，失无所有处，灭定也。彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。

“复次，行禅者所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼不受此行，不念此相标，唯行无量空处相应念想本退具。彼行禅者便作是念：我心离本相，更趣余处，失无量空处，灭定也。彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。

“复次，行禅者所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼不受此行，不念此相标，唯行色乐相应念想本退具。彼行禅者便作是念：我心离本相，更趣余处，失无量空处，灭定也。彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。

“复次，行禅者所行、所相、所标，乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼不受此行，不念此相标，唯行第三禅相应念想本退具。彼行禅者便作是念：我心离本相，更趣余处，失第四禅，灭定也。彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。

“复次，行禅者所行、所相、所标，离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游。彼不受此行，不念此相标，唯行第二禅相应念想本退具。彼行禅者便作是念：我心离本相，更趣余处，失第三禅，灭定也。彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。

“复次，行禅者所行、所相、所标，觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游。彼不受此行，不念此相标，唯行初禅相应念想本退具。彼行禅者便作是念：我心离本相，更趣余处，失第二禅，灭定也。彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。

“复此，行禅者所行、所相、所标，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。彼不受此行，不念此相标，唯行欲乐相应念想本退具。彼行禅者便作是念：我心离本相，更趣余处，失初禅，灭定也。彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。

“云何行禅者炽盛则知炽盛如真？彼行禅者离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。彼心修习正思，快乐息寂，则从初禅趣第二禅，是胜息寂。彼行禅者便作是念：我心修习正思，快乐息寂，则从初禅趣第二禅，是胜息寂。彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。

“复次，行禅者觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游。彼心修习正思，快乐息寂，从第二禅趣第三禅，是胜息寂。彼行禅者便作是念：我心修习正思，快乐息寂，从第二禅趣第三禅，是胜息寂。彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。

“复次，行禅者离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游。彼心修习正思，快乐息寂，从第三禅趣第四禅，是胜息寂。彼行禅者便作是念：我心修习正思，快乐息寂，从第三禅趣第四禅，是胜息寂。彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。

“复次，行禅者乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼心修习正思，快乐息寂，从第四禅趣无量空处，是胜息寂。彼行禅者便作是念：我心修习正思，快乐息寂，从第四禅趣无量空处，是胜息寂。彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。

“复次，行禅者度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼心修习正思，快乐息寂，从无量空处趣无量识处，是胜息寂。彼行禅者便作是念：我心修习正思，快乐息寂，从无量空处趣无量识处，是胜息寂。彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。

“复次，行禅者度一切无量空处，无量识，是无量识处成就游。彼心修习正思，快乐息寂，从无量识处趣无所有处，是胜息寂。彼行禅者便作是念：我心修习正思，快乐息寂，从无量识处趣无所有处，是胜息寂。彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。

“复次，行禅者度一切无量识处，无所有，是无所有处成就游。彼心修习正思，快乐息寂，从无所有处趣非有想非无想处，是胜息寂。彼行禅者便作是念：我心修习正思，快乐息寂，从无所有处趣非有想非无想处，是胜息寂。彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。世间真[90]实有是四种行禅者，因此故说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[91]！

一七七、说经[92]

我闻如是：

一时，佛游拘楼瘦剑磨瑟昙拘楼都邑。

尔时，世尊告诸比丘：“我今当为汝等说法，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行，名四种说经。如四种说经分别其义，谛听！谛听！善思念之，我今当说。”

时，诸比丘受教而听。

佛言：“云何四种说经分别其义？若有比丘所行、所相、所标[93]，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。彼不受此行，不念此相标，唯行欲乐相应念想退转具[94]。彼比丘应当知：我生此法，不住不进，亦复不厌，我生此法而令我退，然我此定不得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。彼受此行，念此相标，立念如法，令住一意。彼比丘应当知：我生此法，不退不进，亦复不厌，我生此法能令我住，而我此定必得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。彼不受此行，不念此相标，唯行第二禅相应念想升进具[95]。彼比丘应当知：我生此法，不退不住，亦复不厌，我生此法令我升进，如是不久当得第二禅。彼比丘应如是知。

“复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅[96]成就游。彼不受此行，不念此相标，唯行灭息相应念想无欲具[97]。彼比丘应当知：我生此法，不退不住，亦不升进，我生此法能令我厌，如是不久当得漏尽。彼比丘应如是知。

“复次，比丘所行、所相、所标，觉观已息，内静[98]一心，无觉无观，定生喜乐，得第二禅成就游。彼不受此行，不念此相标，唯行初禅相应念想退转具。彼比丘应当知：我生此法，不住不进，亦复不厌，我生此法而令我退，然我此定不得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游。彼受此行，念此相标，立念如法，令住一意。彼比丘应当知：我生此法，不退不进，亦复不厌，我生此法能令我住，而我此定必得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游。彼不受此行，不念此相标，唯行第三禅相应念想升进具。彼比丘应当知：我生此法，不退不住，亦复不厌。我生此法令我升进，如是不久当得第三禅。彼比丘应如是知。

“复次，比丘所行、所相、所标，觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游。彼不受此行，不念此相标，唯行灭息相应念想无欲具。彼比丘应当知：我生此法，不退不住，亦不升进，我生此法能令我厌，如是不久当得漏尽。彼比丘应如是知。

“复次，比丘所行、所相、所标，离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[99]，得第三禅成就游。彼不受此行，不念此相标，唯行第二禅相应念想退转具。彼比丘应当知：我生此法，不住不进，亦复不厌，我生此法而令我退，然我此定不得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游。彼受此行，念此相标，立念如法，令住一意。彼比丘应当知：我生此法，不退不进，亦复不厌，我生此法能令我住，而我此定必得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游。彼不受此行，不念此相标，唯行第四禅相应念想升进具。彼比丘应当知：我生此法，不退不住，亦复不厌，我生此法令我升进，如是不久当得第四禅。彼比丘应如是知。

“复次，比丘所行、所相、所标，离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游。彼不受此行，不念此相标，唯行灭息相应念想无欲具。彼比丘应当知：我生此法，不退不住，亦不升进，我生此法能令我厌，如是不久当得漏尽。彼比丘应如是知。

“复次，比丘所行、所相、所标，乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼不受此行，不念此相标，唯行第三禅相应念想退转具。彼比丘应当知：我生此法，不住不进，亦复不厌，我生此法而令我退，然我此定不得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼受此行，念此相标，立念如法，令住一意。彼比丘应当知：我生此法，不退不进，亦复不厌，我生此法能令我住，而我此定必得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼不受此行，不念此相标，唯行无量空处相应念想升进具。彼比丘应当知：我生此法，不退不住，亦复不厌，我生此法令我升进，如是不久当得无量空处。彼比丘应如是知。

“复次，比丘所行、所相、所标，乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼不受此行，不念此相标，唯行灭息相应念想无欲具。彼比丘应当知：我生此法，不退不住，亦不升进，我生此法能令我厌，如是不久当得漏尽。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼不受此行，不念此相标，唯行色乐相应念想退转具。彼比丘应当知：我生此法，不住不进，亦复不厌，我生此法而令我退，然我此定不得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼受此行，念此相标，立念如法，令住一意。彼比丘应当知：我生此法，不退不进，亦复不厌，我生此法能令我住，而我此定必得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼不受此行，不念此相标，唯行无量识处相应念想升进具。彼比丘应当知：我生此法，不退不住，亦复不厌，我生此法令我升进，如是不久当得无量识处。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼不受此行，不念此相标，唯行灭息相应念想无欲具。彼比丘应当知：我生此法，不退不住，亦不升进，我生此法能令我厌，如是不久当得漏尽。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼不受此行，不念此相标，唯行无量空处相应念想退转具。彼比丘应当知：我生此法，不住不进，亦复不厌，我生此法而令我退，然我此定不得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼受此行，念此相标，立念如法，令住一意。彼比丘应当知：我生此法，不退不进，亦复不厌，我生此法能令我住，而我此定必得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼不受此行，不念此相标，唯行无所有处相应念想升进具。彼比丘应当知：我生此法，不退不住，亦复不厌，我生此法令我升进，如是不久当得无所有处。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼不受此行，不念此相标，唯行灭息相应念想无欲具。彼比丘应当知：我生此法，不退不住，亦不升进，我生此法能令我厌，如是不久当得漏尽。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼不受此行，不念此相标，唯行无量识处相应念想退转具。彼比丘应当知：我生此法，不住不进，亦复不厌，我生此法而令我退，然我此定不得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼受此行，念此相标，立念如法，令住一意。彼比丘应当知：我生此法，不退不进，亦复不厌，我生此法能令我住，而我此定必得久住。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼不受此行，不念此相标，唯行非有想非无想处相应念想升进具。彼比丘应当知：我生此法，不退不住，亦复不厌，我生此法令我升进，如是不久当得非有想非无想处。彼比丘应如是知。

“复次，比丘所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼不受此行，不念此相标，唯行厌相应念想无欲具。彼比丘应当知：我生此法，不退不住，亦不升进，我生此法能令我厌，如是不久当得漏尽。彼比丘应如是知。有想有知，齐是得知，乃至非有想非无想处，行余第一有[100]。行禅比丘者，从是起当为彼说。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[101]！


心品第十四[1]

中阿含经卷第四十七

一七八、猎师经[102]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园。

尔时，世尊告诸比丘：“猎师饲[103]鹿，不如是心：令鹿得肥、得色、得力、得乐、长寿。猎师饲鹿，如是心饲：唯欲近食，近食已，令骄恣放逸；放逸已，随猎师、猎师眷属。猎师饲鹿，如是心也。

“第一群鹿近食猎师食，彼近食已，便骄恣放逸；放逸已，便随猎师、猎师眷属[104]。如是彼第一群鹿不脱猎师、猎师眷属境界[105]。

“第二群鹿而作是念：第一群鹿近食猎师食，彼近食已，便骄恣放逸；放逸已，便随猎师、猎师眷属。如是第一群鹿不脱猎师、猎师眷属境界。我今宁可不食猎师食，离于恐怖，依无事处[106]，食草饮水耶？第二群鹿作是念已，便舍猎师食，离于恐怖，依无事处，食草饮水。彼春后月[107]诸草水尽，身体极羸，气力衰退，便随猎师、猎师眷属。如是彼第二群鹿亦复不脱猎师、猎师眷属境界。

“第三群鹿亦作是念：第一、第二群鹿一切不脱猎师、猎师眷属境界，我今宁可离猎师、猎师眷属，依住不远；住不远已，不近食猎师食；不近食已[108]，便不骄恣放逸；不放逸已，便不随猎师、猎师眷属。第三群鹿作是念已，便离猎师、猎师眷属，依住不远；住不远已，不近食猎师食；不近食已，便不骄恣放逸；不放逸已，便不随猎师、猎师眷属。彼猎师、猎师眷属便作是念：第三群鹿甚奇谄黠！极谄黠[109]！所以者何？食我食已，而不可得，我今宁可作长围罝[110]，作长围罝已，便得第三群鹿所依住止[111]。猎师、猎师眷属作是念已，便作长围罝，作长围罝已，便得第三群鹿所依住止。如是第三群鹿亦复不脱猎师、猎师眷属境界。

“第四群鹿亦作是念：第一、第二、第三群鹿一切不脱猎师、猎师眷属境界，我今宁可依住猎师、猎师眷属所不至处，依住彼已，不近食猎师食；不近食已，便不骄恣放逸；不放逸已，便不随猎师、猎师眷属。第四群鹿作是念已，便依住猎师、猎师眷属所不至处，依住彼已，便不近食猎师食；不近食已，便不骄恣放逸；不放逸已，便不随猎师、猎师眷属。彼猎师、猎师眷属复作是念：第四群鹿甚奇猛 [image] ！第一猛 [image] [112]！若我逐彼，必不能得，余鹿则当恐怖惊散，我今宁可舍罝[113]第四群鹿。猎师、猎师眷属作是念已，则便舍罝。如是第四群鹿便得脱猎师、猎师眷属境界。

“比丘！我说此喻，欲令解义，我今说此当观其义。猎师食者，当知五欲功德：眼知色、耳知声、鼻知香、舌知味、身知触。猎师食者，当知是五欲功德也。猎师者，当知是恶魔王也。猎师眷属者，当知是魔王眷属也。群鹿者，当知是沙门、梵志也。第一沙门、梵志近食魔王食——世间信施食，彼近食已，便骄恣放逸；放逸已，便随魔王、魔王眷属。如是第一沙门、梵志不脱魔王、魔王眷属[114]境界。犹如第一群鹿近食猎师食，彼近食已，便骄恣放逸；放逸已，便随猎师、猎师眷属，如是第一群鹿不脱猎师、猎师眷属境界。当观彼第一沙门、梵志亦复如是。

“第二沙门、梵志亦作是念：第一沙门、梵志近食魔王食——世间信施食，彼近食已，便骄恣放逸；放逸已，便随魔王、魔王眷属。如是彼第一沙门、梵志不脱魔王、魔王眷属境界。我今宁可舍世间信施食，离于恐怖，依无事处，食果及根耶[115]？第二沙门、梵志作是念已，便舍世间信施食，离于恐怖，依无事处，食果及根。彼春后月[116]诸果根尽，身体极羸，气力衰退；衰退已，便心解脱、慧解脱衰退；心解脱、慧解脱衰退已，便随魔王、魔王眷属。如是第二沙门、梵志亦不脱魔王、魔王眷属境界。犹如第二群鹿而作是念：第一群鹿近食猎师食，彼近食已，便骄恣放逸；放逸已，便随猎师、猎师眷属，如是第一群鹿不脱猎师、猎师眷属境界。我今宁可舍猎师食，离于恐怖，依无事处，食草饮水耶？第二群鹿作是念已，便舍猎师食，离于恐怖，依无事处，食草饮水。彼春后月诸草水尽，身体极羸，气力衰退，便随猎师、猎师眷属，如是第二群鹿亦不脱猎师、猎师眷属境界。当观彼第二沙门、梵志亦复如是。

“第三沙门、梵志亦作是念：第一、第二沙门、梵志一切不脱魔王、魔王眷属境界，我今宁可离魔王、魔王眷属，依住不远，住不远已，不近食世间信施食；不近食已，便不骄恣放逸；不放逸已，便不随魔王、魔王眷属。第三沙门、梵志作是念已，便离魔王、魔王眷属，依住不远，住不远已，便不近食世间信施食；不近食已，便不骄恣放逸；不放逸已，便不随魔王、魔王眷属。然受持二见——有见及无见[117]。彼受此二见故，便随魔王、魔王眷属。如是第三沙门、梵志亦不脱魔王、魔王眷属境界。

“犹如第三群鹿亦作是念：第一、第二群鹿一切不脱猎师、猎师眷属境界，我今宁可离猎师、猎师眷属，依住不远，住不远已，不近食猎师食；不近食已，便不骄恣放逸；不放逸已，便不随猎师、猎师眷属。第三群鹿作是念已，便离猎师、猎师眷属，依住不远，住不远已，不近食猎师食；不近食已，便不骄恣放逸；不放逸已，便不随猎师、猎师眷属。彼猎师、猎师眷属便作是念：第三群鹿甚奇谄黠！极谄黠！所以者何？食我食已，而不可得，我今宁可作长围罝，作长围罝已，便得第三群鹿所依住止。猎师、猎师眷属作是念已，便作长围罝；作长围罝已，便得第三群鹿所依住止，如是第三群鹿亦不脱猎师、猎师眷属境界。所依者当知有见也，住止者当知无见也，当观彼第三沙门、梵志亦复如是。

“第四沙门、梵志亦作是念：第一、第二、第三沙门、梵志一切不脱魔王、魔王眷属境界，我今宁可依住魔王、魔王眷属所不至处，依住彼已，不近食世间信施食；不近食已，便不骄恣放逸；不放逸已，便不随魔王、魔王眷属。第四沙门、梵志作是念已，便依住魔王、魔王眷属所不至处，依住彼已，不近食世间信施食；不近食已，便不骄恣放逸；不放逸已，便不随魔王、魔王眷属。如是第四沙门、梵志便脱魔王、魔王眷属境界。

“犹如第四群鹿亦作是念：第一、第二、第三群鹿一切不脱猎师、猎师眷属境界，我今宁可依住猎师、猎师眷属所不至处，依住彼已，不近食猎师食；不近食已，便不骄恣放逸；不放逸已，便不随猎师、猎师眷属。第四群鹿作是念已，便依住猎师、猎师眷属所不至处，依住彼已，不近食猎师食；不近食已，便不骄恣放逸；不放逸已，便不随猎师、猎师眷属。彼猎师、猎师眷属复作是念：第四群鹿甚奇猛 [image] ！第一猛 [image] [118]！若我逐彼，必不能得，余鹿则当恐怖惊散，我今宁可舍罝第四群鹿。彼猎师、猎师眷属作是念已，则便舍罝，如是第四群鹿便脱猎师、猎师眷属境界。当观彼第四沙门、梵志亦复如是。

“比丘！当学如是所依住止，令魔王、魔王眷属所不至处。何者魔王、魔王眷属所不至处？谓比丘离欲、离恶不善之法……至得第四禅成就游，是谓魔王、魔王眷属所不至处。复次，何者魔王、魔王眷属所不至处？谓比丘心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，是谓魔王、魔王眷属所不至处。复次，何者魔王、魔王眷属所不至处？谓比丘度一切色想……至非有想非无想处成就游，是谓魔王、魔王眷属所不至处。复次，何者魔王、魔王眷属所不至处？谓比丘度一切非有想非无想处，想知灭身触[119]成就游，慧见诸漏尽断知，是谓魔王、魔王眷属所不至处。比丘！如是所依住止，令[120]魔王、魔王眷属所不至处。当学如是！”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[121]！

一七九、五支物主经[122]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，五支物主[123]平旦[124]出舍卫国，往诣佛所，欲见世尊供养礼事。五支物主便作是念：且置往见佛世尊，或能宴坐，及诸尊比丘[125]。我今宁可诣一娑逻末利异学园[126]。于是，五支物主便至此[127]道游戏欢乐，近巾头阿梨[128]，往诣一娑逻末利异学园。

彼时，娑逻末利异学园中，有一异学沙门文祁子[129]，在于彼中，为大宗主，众人之师，众所敬重，统领大众五百异学师。彼在扰乱众发高大音声，其声喧闹，说若干种畜生之论[130]，谓论王、论贼、论斗诤、论饮食、论衣被、论妇人、论童女、论淫女、论世间、论邪道、论海中，如是比聚集论若干种畜生之论。异学沙门文祁子遥见五支物主来，便自敕己众，令默然住：“汝等默然！莫复语言！宜自收敛！此沙门瞿昙弟子五支物主来，若有沙门瞿昙在家弟子居舍卫国者，无过于五支物主[131]。所以者何？彼爱乐默然，称说默然，若彼见此众默然者，或能来前。”

彼时，异学沙门文祁子止己众已，自默然住。于是，五支物主往诣异学沙门文祁子所，共相问讯，却坐一面。异学沙门文祁子语曰：“物主！若有四事，我施设彼成就善、第一善、无上士，得第一义、质直沙门[132]。云何为四？身不作恶业、口不恶言，不行邪命、不念恶念。物主！若有此四事者，我施设彼成就善、第一善、无上士，得第一义、质直沙门。”

五支物主闻异学沙门文祁子所说，不是不非，从座[133]起去：如此所说，我自诣佛，当问此义。便往诣佛，稽首作礼，却坐一面，与异学沙门文祁子所共论者，尽向佛说。

世尊闻已，告曰：“物主！如异学沙门文祁子所说，若当尔者，婴孩童子支节柔软，仰向卧眠，亦当成就善、第一善、无上士，得第一义、质直沙门。物主！婴孩童子尚无身想，况复作身恶业耶？唯能动身。物主！婴孩童子尚无口想，况复恶言耶？唯能得啼。物主！婴孩童子尚无命想，况复行邪命耶？唯有呻吟[134]。物主！婴孩童子尚无念想，况复恶念耶？唯念母乳。物主！若如异学沙门文祁子说者，如是婴孩童子成就善、第一善、无上士，得第一义、质直沙门。

“物主！若有四事，我施设彼成就善、第一善，然非无上士，不得第一义，亦非质直沙门[135]。云何为四？身不作恶业，口不恶言，不行邪命，不念恶念。物主！若有此四事，我施设彼成就善、第一善，然非无上士，不得第一义，亦非质直沙门[136]。物主！身业、口业者，我施设是戒。物主！念者，我施设是心所有、与心相随。物主！我说当知不善戒，当知不善戒从何而生，当知不善戒何处灭无余、何处败坏无余，当知贤圣弟子云何行灭不善戒耶？物主！我说当知善戒，当知善戒从何而生，当知善戒何处灭无余、何处败坏无余，当知贤圣弟子云何行灭善戒耶？物主！我说当知不善念，当知不善念从何而生，当知不善念何处灭无余、何处败坏无余，当知贤圣弟子云何行灭不善念耶？物主！我说当知善念，当知善念从何而生，当知善念何处灭无余、何处败坏无余，当知贤圣弟子云何行灭善念耶？

“物主！云何不善戒耶？不善身行，不善口意行[137]，是谓不善戒。物主！此不善戒从何而生？我说彼所从生，当知从心生。云何为心？若心有欲、有恚、有痴，当知不善戒从是心生。物主！不善戒何处灭无余？何处败坏无余？多闻圣弟子舍身不善业，修身善业；舍口意不善业，修口意善业[138]，此不善戒灭无余、败坏无余。物主！贤圣弟子云何行灭不善戒？若多闻圣弟子观内身如身，至观觉……心……法如法[139]，贤圣弟子如是行者，灭不善戒也。

“物主！云何善戒耶？善身业，善口意业[140]，是谓善戒。物主！此善戒从何而生？我说彼所从生，当知从心生。云何为心？若心无欲、无恚、无痴，当知善戒从是心生。物主！善戒何处灭无余？何处败坏无余？若多闻圣弟子行戒不著戒[141]，此善戒灭无余、败坏无余。物主！贤圣弟子云何行灭善戒？若多闻圣弟子观内身如身，至观觉……心……法如法，贤圣弟子如是行者，灭善戒也。

“物主！云何不善念耶？欲念、恚念、害念，是谓不善念。物主！不善念从何而生？我说彼所从生，当知从想生。云何为想？我说想多种、无量种、若干种行，或欲想，或恚想，或害想。物主！众生因欲界想故，生不善念，欲界相应；若有想者，因彼想故，生不善念，欲界相应。物主！众生因恚、害界想故，生不善念，恚、害界相应；若有想者，因彼想故，生不善念，恚、害界相应。此不善念从是想生。物主！不善念何处灭无余？何处败坏无余？若多闻圣弟子离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游，此不善念灭无余、败坏无余。物主！贤圣弟子云何行灭不善念？若多闻圣弟子观内身如身，至观觉……心……法如法，贤圣弟子如是行者，灭不善念也。

“物主！云何善念耶？无欲念、无恚念、无害念，是谓善念。物主！善念从何而生？我说彼所从生，当知从想生。云何为想？我说想多种、无量种、若干种行，或无欲想，或无恚想，或无害想。物主！众生因无欲界想故，生善念，无欲界相应；若有想者，因彼想故，生善念，无欲界相应。物主！众生因无恚、无害界故，生善念，无恚、无害界相应；若有想者，因彼想故，生善念，无恚、无害界相应。此善念从是想生。物主！善念何处灭无余？何处败坏无余？若多闻圣弟子乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游[142]，此善念灭无余、败坏无余。物主！贤圣弟子云何行灭善念？若多闻圣弟子观内身如身，至观觉……心……法如法，贤圣弟子如是行者，灭善念也。

“物主！若多闻圣弟子以慧观不善戒知如真，从生不善戒知如真，此不善戒灭无余、败坏无余知如真，以慧观贤圣弟子如是行者灭不善戒知如真；以慧观善戒知如真，从生善戒知如真，此善戒灭无余、败坏无余知如真，以慧观贤圣弟子如是行者灭善戒知如真；以慧观不善念知如真，从生不善念知如真，此不善念灭无余、败坏无余知如真，以慧观贤圣弟子如是行者灭不善念知如真；以慧观善念知如真，从生善念知如真，此善念灭无余、败坏无余知如真，以慧观贤圣弟子如是行者灭善念知如真。所以者何？因正见故生正志，因正志故生正语，因正语故生正业，因正业故生正命，因正命故生正方便，因正方便故生正念，因正念故生正定。贤圣弟子心如是定已，便解脱一切淫、怒、痴。

“物主！贤圣弟子如是正心解脱已，便知一切生已尽，梵行已立，所作已办，不更受有，知如真。是谓学见迹[143]成就八支[144]，漏尽阿罗诃成就十支[145]。物主！云何学见迹成就八支？谓学正见……至学正定，是谓学见迹成就八支。物主！云何漏尽阿罗诃成就十支？谓无学正见……至无学正智，是谓漏尽阿罗诃成就十支。物主！若有十支，我施设彼成就善、第一善、无上士，得第一义、质直沙门。”

佛说如是，彼五支物主及诸比丘闻佛所说，欢喜奉行[146]！

一八〇、瞿昙弥经[147]

我闻如是：

一时，佛游释羇瘦[148]，在加鞞罗卫[149]尼拘类树园[150]。

尔时，摩诃簸逻阇钵提瞿昙弥[151]持新金缕黄色衣[152]往诣佛所，稽首佛足，却住一面，白曰：“世尊！此新金缕黄色衣我自为世尊作，慈愍我故，愿垂纳受！”

世尊告曰：“瞿昙弥！持此衣施比丘众，施比丘众已，便供养我，亦供养众。”

大生主瞿昙弥至再三白曰：“世尊！此新金缕黄色衣，我自为世尊作，慈愍我故，愿垂纳受！”

世尊亦至再三告曰：“瞿昙弥！持此衣施比丘众，施比丘众已，便供养我，亦供养众。”

尔时，尊者阿难立世尊后，执拂[153]侍佛。于是，尊者阿难白曰：“世尊！此大生主瞿昙弥于世尊多所饶益，世尊母命终后乳养世尊。”

世尊告曰：“如是，阿难！如是，阿难！大生主瞿昙弥实于我多所饶益，我母命终后乳养于我。阿难！我亦于大生主瞿昙弥多所饶益。所以者何？大生主瞿昙弥因我故，得自归于佛、法及比丘众，不疑三尊[154]、苦集[155]灭道，成就信、戒、多闻、施、慧，离杀断杀……不与取……邪淫……妄言……离酒断酒。阿难！若有人因人[156]故，得自归于佛、法及比丘众，不疑三尊、苦集灭道，成就信、戒、多闻、施、慧，离杀断杀……不与取……邪淫……妄言……离酒断酒者，此人供养于彼人至尽形寿，以饮食、衣被、床榻、汤药及若干种诸生活具，不得报恩[157]。

“复次，阿难！有七施众[158]，有十四私施[159]，得大福、得大果、得大功德、得大广报。阿难！

“云何七施众，得大福、得大果、得大功德、得大广报？信族姓男、族姓女，佛在世时，佛为首，施佛及比丘众，是谓第一施众，得大福、得大果、得大功德、得大广报。信族姓男、族姓女，世尊般涅槃后不久施二部众……施比丘众……施比丘尼众……入比丘僧园而白众曰：‘众中尔所比丘来，布施彼也。’入比丘尼僧房而白众曰：‘众中尔所比丘尼来，布施彼也。’是谓第五施众，得大福、得大果、得大功德、得大广报[160]。阿难！当来时有比丘，名姓种，不精进，着袈裟衣。彼不精进，不精进故施，依众故、缘众故、上众故、因众故，我说尔时施主得无量不可数、不可计福，得善得乐；况复今比丘成就行事，成就除事，成就行事、除事；成就质直，成就柔软，成就质直、柔软；成就忍，成就乐，成就忍、乐；成就相应，成就经纪，成就相应、经纪；成就威仪，成就行来游，成就威仪、行来游；成就信，成就戒，成就多闻，成就施，成就慧，成就信、戒、多闻、施、慧耶？是谓第七施众，得大福、得大果、得大功德、得大广报[161]。是谓有七施众，得大福、得大果、得大功德、得大广报[162]。

“阿难！云何有十四私施，得大福、得大果、得大功德、得大广报？有信族姓男、族姓女布施如来，施缘一觉[163]，施阿罗诃，施向阿罗诃，施阿那含，施向阿那含，施斯陀含，施向斯陀含，施须陀洹，施向须陀洹[164]，施离欲外仙人，施精进人，施不精进人，布施畜生[165]。阿难！布施畜生得福百倍，施不精进人得福千倍，施精进人得福百千倍，施离欲外仙人得福亿百千倍，施向须陀洹无量，得须陀洹无量，向斯陀含无量，得斯陀含无量，向阿那含无量，得阿那含无量，向阿罗诃无量，得阿罗诃无量，缘一觉无量，况复如来、无所著、等正觉耶？此十四私施，得大福、得大果、得大功德、得大广报。

“复次，阿难！有四种布施、三净施[166]。云何为四？或有布施，因施主净，非受者；或有布施，因受者净，非施主；或有布施，非因施主净，亦非受者；或有布施，因施主净，受者亦然。阿难！云何布施因施主净，非受者耶？施主精进行妙法，见来见果，如是见、如是说：有施有施果。受者不精进，行恶法，不见来不见果，如是见、如是说：无施无施果[167]。是谓布施因施主净，非受者也。阿难！云何布施因受者净，非施主耶？施主不精进，行恶法，不见来不见果，如是见、如是说：无施无施果。受者精进行妙法，见来见果，如是见、如是说：有施有施果[168]。是谓布施因受者净，非施主也。阿难！云何布施非因施主净，亦非受者耶？施主不精进，行恶法，不见来不见果，如是见、如是说：无施无施果。受者亦不精进，行恶法，不见来不见果，如是见、如是说：无施无施果。是谓布施非因施主净，亦非受者。阿难！云何布施因施主净，受者亦然耶？施主精进行妙法，见来见果，如是见、如是说：有施有施果。受者亦精进行妙法，见来见果，如是见、如是说：有施有施果。是谓布施因施主净，受者亦然。”

于是，世尊说此颂曰：

“精进施不精进，如法得欢喜心，

信有业及果报，此施因施主净；

不精进施精进，不如法非喜心，

不信业及果报，此施因受者净；

懈怠施不精进，不如法非喜心，

不信业及果报，如是施无广报；

精进施于精进，如法得欢喜心，

信有业及果报，如是施有广报。

奴婢及贫穷，自分施欢喜，

信业信果报，此施善人称；

正护善身口，舒手以法乞，

离欲施离欲，是财施第一。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[169]！

一八一、多界经[170]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者阿难独安静[171]处，宴坐思惟，心作是念：诸有恐怖，彼一切从愚痴生，不从智慧[172]；诸有遭事[173]、灾患、忧戚，彼一切从愚痴生，不从智慧。于是，尊者阿难则于晡时，从宴坐起，往诣佛所，稽首佛足，却住一面，白曰：“世尊！我今独安静处，宴坐思惟，心作是念：诸有恐怖，彼一切从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。”

世尊告曰：“如是，阿难！如是，阿难！诸有恐怖，彼一切从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！犹如从苇 [image] 、草 [image] 生火，烧楼阁堂屋。阿难！如是诸有恐怖，从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！昔过去时若有恐怖，彼一切亦从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！当来时诸有恐怖，彼一切从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！今现在诸有恐怖，从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！是为愚痴有恐怖，智慧无恐怖；愚痴有遭事、灾患、忧戚，智慧无遭事、灾患、忧戚。阿难！诸有恐怖、遭事、灾患、忧戚，彼一切从愚痴可得，不从智慧。”

于是，尊者阿难悲泣泪出[174]，叉手向佛，白曰：“世尊！云何比丘愚痴、非智慧？”

世尊答曰：“阿难！若有比丘不知界，不知处[175]，不知因缘[176]，不知是处、非处[177]者，阿难！如是比丘愚痴、非智慧。”

尊者阿难白曰：“世尊！如是比丘愚痴、非智慧。世尊！云何比丘智慧、非愚痴？”

世尊答曰：“阿难！若有比丘知界、知处、知因缘，知是处、非处者，阿难！如是比丘智慧、非愚痴。”

尊者阿难白曰：“世尊！如是比丘智慧、非愚痴。世尊！云何比丘知界？”

世尊答曰：“阿难！若有比丘见十八界知如真：眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、触界、身识界，意界、法界、意识界，阿难！见此十八界知如真。复次，阿难！见六界知如真：地界、水界、火界、风界、空界、识界，阿难！见此六界知如真。复次，阿难！见六界知如真：欲界、恚界、害界、无欲界、无恚界、无害界，阿难！见此六界知如真。复次，阿难！见六界知如真：乐界、苦界、喜界、忧界、舍界、无明界，阿难！见此六界知如真。复次，阿难！见四界知如真：觉[178]界、想界、行界、识界，阿难！见此四界知如真。复次，阿难！见三界知如真：欲界、色界、无色界，阿难！见此三界知如真。复次，阿难！见三界知如真：色界[179]、无色界、灭界[180]，阿难！见此三界知如真。

“复次，阿难！见三界知如真：过去界、未来界、现在界，阿难！见此三界知如真。复次，阿难！见三界知如真：妙界、不妙界、中界[181]，阿难！见此三界知如真。复次，阿难！见三界知如真：善界、不善界、无记界，阿难！见此三界知如真。复次，阿难！见三界知如真：学界、无学界、非学非无学界[182]，阿难！见此三界知如真。复次，阿难！见二界知如真：有漏界、无漏界，阿难！见此二界知如真。复次，阿难！见二界知如真：有为界、无为界，阿难！见此二界知如真。阿难！见此六十二界知如真。阿难！如是比丘知界。”

尊者阿难白曰：“世尊！如是比丘知界。世尊！云何比丘知处？”

世尊答曰：“阿难！若有比丘见十二处知如真：眼处、色处，耳处、声处，鼻处、香处，舌处、味处，身处、触处，意处、法处，阿难！见此十二处知如真，阿难！如是比丘知处。”

尊者阿难白曰：“世尊！如是比丘知处。云何比丘知因缘？”

世尊答曰：“阿难！若有比丘见因缘及从因缘起[183]知如真，因此有彼，无此无彼，此生彼生，此灭彼灭，谓缘无明有行……乃至缘生有老死；若无明灭则行灭……乃至生灭则老死灭。阿难！如是比丘知因缘。”

尊者阿难白曰：“世尊！如是比丘知因缘。云何比丘知是处、非处？”

世尊答曰：“阿难！若有比丘见处是处知如真，见非处是非处知如真。阿难！若世中有二转轮王并治者，终无是处；若世中有一转轮王治者，必有是处。阿难！若世中有二如来者，终无是处；若世中有一如来者，必有是处。阿难！若见谛[184]人故害父母、杀阿罗诃、破坏圣众、恶心向佛出如来血[185]者，终无是处；若凡夫人故害父母、杀阿罗诃、破坏圣众、恶心向佛出如来血者，必有是处。阿难！若见谛人故犯戒、舍戒罢道者，终无是处；若凡夫人故犯戒、舍戒罢道者，必有是处。

“若见谛人舍离此内，从外求尊、求福田者，终无是处；若凡夫人舍离此内，从外求尊、求福田者，必有是处。阿难！若见谛人从余沙门、梵志作是说‘诸尊！可见则见，可知则知’者，终无是处；若凡夫人从余沙门、梵志作是说‘诸尊！可见则见，可知则知’者，必有是处。阿难，若见谛人信卜问吉凶者，终无是处；若凡夫人信卜问吉凶者，必有是处。阿难！若见谛人从余沙门、梵志卜问吉凶相应，见有苦有烦，见是真者，终无是处；若凡夫人从余沙门、梵志卜问吉凶相应，见有苦有烦，见是真者，必有是处。阿难！若见谛人生极苦、甚重苦，不可爱、不可乐、不可思、不可念乃至断命，舍离此内，更从外求，或有沙门、梵志或持一句咒，二句、三句、四句、多句、百千句咒，令脱我苦，是求苦、集[186]苦、趣苦、苦尽者，终无是处；若凡夫人舍离此内，更从外求，或有沙门、梵志持一句咒，二句、三句、四句、多句、百千句咒，令脱我苦，是求苦、集苦、趣苦、苦尽者，必有是处。阿难！若见谛人受八有者，终无是处[187]；若凡夫人受八有者，必有是处。

“阿难！若身恶行，口意恶行，因此缘此，身坏命终，趣至善处，生于天中者，终无是处；若身恶行，口意恶行，因此缘此，身坏命终，趣至恶处，生地狱中者，必有是处。阿难！若身妙行，口意妙行，因此缘此，身坏命终，趣至恶处，生地狱中者，终无是处；若身妙行，口意妙行，因此缘此，身坏命终，趣至善处，生天中者，必有是处。阿难！若身恶行，口意恶行，受乐报者，终无是处。阿难！若身恶行，口意恶行，受苦报者，必有是处。阿难！若身妙行，口意妙行，受苦报者，终无是处。若身妙行，口意妙行，受乐报者，必有是处。

“阿难！若不断五盖、心秽慧羸，心正立四念处者，终无是处[188]；若断五盖、心秽慧羸，心正立四念处者，必有是处。阿难！若不断五盖、心秽慧羸，心不正立四念处，欲修七觉意者，终无是处；若断五盖、心秽慧羸，心正立四念处，修七觉意者，必有是处。阿难！若不断五盖、心秽慧羸，心不正立四念处，不修七觉意，欲得无上正尽觉[189]者，终无是处；若断五盖、心秽慧羸，心正立四念处，修七觉意，得无上正尽觉者，必有是处。阿难！若不断五盖、心秽慧羸，心不正立四念处，不修七觉意，不得无上正尽觉，尽苦边者，终无是处；若断五盖、心秽慧羸，心正立四念处，修七觉意，得无上正尽觉，尽苦边者，必有是处。阿难！如是比丘知是处、非处。”

尊者阿难白曰：“世尊！如是比丘知是处、非处。”

于是，尊者阿难叉手向佛，白曰：“世尊！此经名何？云何奉持？”

世尊告曰：“阿难！当受持此多界、法界、甘露界、多鼓、法鼓、甘露鼓、法镜、四品，是故称此经名曰多界[190]。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[191]！

[1]心品第十四：高丽藏原作“心品第三（有十经）（第四分别诵）”等十三字。十四，今依明藏改。

[2]支：高丽藏原作“枝”，今依明藏改。

[3]中阿含经卷第四十五：此九字在高丽藏中原在“心品第三之前”。

[4]心经：高丽藏原作“中阿含心品心经第一”等九字。

[5]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[6]谁将世间去？谁为染著？谁起自在：汉译《南传大藏经·增支部经典二·四集·一百八十六》译作“世间为何者所引导？世间为何者所牵引？已生者随何力耶”，《佛说意经》译作“以何故世间牵？以何故受于苦？以何故生已，生已入随从”。

[7]心将世间去，心为染著，心起自在：汉译《南传大藏经·增支部经典二·四集·一百八十六》译作“世间为心所引导，为心所牵引，已生者随心之力”，《佛说意经》译作“以意故世间牵，以意故受于苦，生意、生意已入随从”。

[8]正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义：以上合称为十二部经，或十二分教。汉译《南传大藏经·增支部经典二·四集·一百八十六》译作“经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解”等九分教，《佛说意经》译作“契（一也）、歌（二也）、记（三也）、偈（四也）、所因（五也）、法句（六也）、譬喻（七也）、所应（八也）、生（九也）、方等（十也）、未曾（十一也）、法说（十二）”。正经，又译作契经、长行，音译作修多罗，指佛经中的散文部份。歌咏，又译作应颂、重颂，意译作祇夜，指佛经中重复契经内容的偈颂。记说，又意译作受记、记别，指佛陀在经中对人事的记说、授记。偈他，又音译作伽陀，意译作讽诵、孤起，指佛经中独立于前后长行的偈颂。此说，又译作自说，音译作优陀那，指佛陀不请自说之法。因缘，又音译作尼陀那，指经律中说法、制戒之因缘。撰录，又译作譬喻，音译作阿波陀那，指佛经中的譬喻。本起，又意译作本事，音译作伊帝目多伽，指佛经中的过去世之人事。生处，又译作本生，音译作阇多伽，指佛经中关于佛陀的过去世之人生。广解，又译作方广，音译作毗富罗，指佛经中广说之甚深法义。未曾有法，又译作希法，音译作阿浮多达摩，指佛经中的希有之功德。说义，又译作论议，音译作优波提舍，指佛说之阿毗昙。以上十二分教中除去因缘、撰录、说义，所余九种即是巴利藏所列之九分教。另参见《中阿含·一·善法经》注释。

[9]我所说四句偈：意谓即使是我所说（十二部经中的）短短偈子。汉译《南传大藏经·增支部经典二·四集·一百八十六》译作“即使一四句偈”。四句偈，又译作四句颂，音译作室路迦、首卢迦，为古印度计算经论之单位，以四句偈颂、共约三十二字为一室路迦。

[10]多闻比丘明达智慧：汉译《南传大藏经·增支部经典二·四集·一百八十六》译作“具闻抉择慧者”，《佛说意经》译作“比丘闻已智慧捷疾”。

[11]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[12]聪明比丘黠慧广慧：汉译《南传大藏经·增支部经典二·四集·一百八十六》译作“贤人大慧者”，《佛说意经》译作“比丘聪明智慧捷疾”。

[13]座：高丽藏原作“坐”，今依元、明两种藏经改。

[14]行：此字后高丽藏原有“心经第一竟（千五十四字）”等十字。

[15]浮弥经：高丽藏原作“中阿含心品浮弥经第二（第四分别诵）”等十五字。

[16]浮弥：比丘之名，地之意。被佛陀赞誉为诸弟子中“守持三衣，不离食息”之第一比丘。

[17]耆婆先那：王子之名，意为寿军，汉译《南传大藏经·中部经典四·浮弥经》译作“奢耶阇那”。

[18]有人作愿行正梵行，彼必得果……彼必得果：汉译《南传大藏经·中部经典四·浮弥经》译作“虽有愿望而行梵行不能逮得其果；无愿望而行梵行亦不能逮得其果；有愿望或无愿望而行梵行不能逮得其果；非有愿望或非无愿望而行梵行亦不逮得其果”。

[19]尊师：此处指佛陀。汉译《南传大藏经·中部经典四·浮弥经》译作“尊者浮弥之［大］师”。

[20]或有人作愿行正梵行，彼必得果……彼必得果：汉译《南传大藏经·中部经典四·浮弥经》译作“若有愿望以行不正之梵行不逮得其果；无愿望，以行不正之梵行亦不能逮得其果；有愿望或无愿望，以行不正之梵行皆不能逮得其果；若非有愿望或非无愿望，以行不正之梵行，亦不能逮得其果。若有愿望，以行正梵行者即能逮得其果；若无愿望，但以行正梵行者亦能逮得其果；若有愿望或无愿望，以行正梵行者亦能逮得其果；若非有愿望或非无愿望，以行正梵行［者皆］能逮得其果”。

[21]座：高丽藏原作“坐”，今依本经前文改。

[22] [image] ：挤、榨。

[23]饲牛：应指母牛。汉译《南传大藏经·中部经典四·浮弥经》译作“牝牛”。

[24]笮：竹篾之器。

[25]暖：同“煖”。

[26]行：此字后高丽藏原有“弥经第二竟（二千八十三字）”等十一字。

[27]受法经（上）：高丽藏原作“中阿含心品受法经第三（第四分别诵）”等十五字。上，高丽藏原无此字，今依明藏补上。

[28]快庄严女：汉译《南传大藏经·中部经典二·得法小经》译作“彼等与髻发之女行者”。

[29]此快庄严，于女身体乐更乐触：汉译《南传大藏经·中部经典二·得法小经》译作“触此等年轻女行者之嫩、毳软之幼臂是乐也”。乐更乐触，应作“乐于乐触”。

[30]诤欲：汉译《南传大藏经·中部经典二·得法小经》中无。

[31]日：高丽藏原作“曰”，今依明藏改。

[32]坼迸：即爆裂。坼，高丽藏原作“圮”，今依元、明两种藏经改。

[33]彼树神若边傍种子村神、村百谷药木有亲亲朋友树神：汉译《南传大藏经·中部经典二·得法小经》译作“住彼婆罗树之树神之友人、同僚、亲戚、血缘，即园神、林神、树神，及住于药草、禾本、林树之诸神”。

[34]或以手为衣，或以叶为衣，或以珠为衣：意谓或以手、以叶、以珠遮挡住主要部位。

[35]或不以瓶取水，或不以 [image] 取水：汉译《南传大藏经·中部经典二·得法小经》译作“不由壶口纳受，不由血缘纳受”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或不由瓶口取食，不由皿取食”，《长阿含·八·散陀那经》译作“不受瓨食，不受盂食”。櫆，同“魁”，指长柄斗。

[36]不食刀杖劫抄之食，不食欺妄食：汉译《南传大藏经·中部经典二·得法小经》译作“不［受］于阈内（食），不［受］于棒间（食），不［受］于杵间（食）”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“于臼不取（食），于杖间不取（食），于杵间不取（食）”，《长阿含·八·散陀那经》译作“不受两刀中间食”，《佛说尼拘陀梵志经》译作“不于刀杖兵器中住”。

[37]不自往，不遣信，不来尊，不善尊，不住尊：汉译《南传大藏经·中部经典二·得法小经》译作“不［受用］‘善来，尊师！’（之食），不［受用］‘且留，尊师！’（之食），不［受用］持来（之食），不［受用］别请（之食），不受用招待（之食）”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“请‘来’不受，请‘住’不受，持来者不受，特为准备者不受，招待不受”，《长阿含·八·散陀那经》译作“不受请食，他言先识则不受其食”，《佛说尼拘陀梵志经》译作“不说所从来，不说所向诣，不说所住止，不出违顺语，不出多种语，亦无所说授”。

[38]若有二人食，不在中食：汉译《南传大藏经·中部经典二·得法小经》译作“二人正在食时，［只由其一人起立与之］不［受］”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“二人共食时［唯其中一人与］不受”，《长阿含·八·散陀那经》译作“不受二人中间食”。

[39]不怀妊家食，不畜狗家食；家有粪蝇飞来而不食：汉译《南传大藏经·中部经典二·得法小经》译作“不［受］妊妇所与，不［受］授乳中之妇所与，不［受］被男［人］所拥抱之女所与，不［受］饥馑之际所集施者；狗现前之处不［受］，于蝇群集处不［受］”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“由怀孕女不受，由授乳中之女不受，由与男子交会之女不受，畜狗家之食不取，若近狗者不受（食）”。

[40]不瞰鱼，不食肉；不饮酒，不饮恶水，或都不饮，学无饮行：汉译《南传大藏经·中部经典二·得法小经》译作“不［食］鱼、肉；不饮谷酒、果酒、粥汁”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“鱼肉不食，清酒饮，浊酒不饮，粥汁不饮……或不饮水行者，常行不饮冷水”，《长阿含·八·散陀那经》译作“不食鱼，不食肉，不饮酒”，《佛说尼拘陀梵志经》译作“不食豆及鱼、肉、牛乳、酥、酪、油及蜜等，不饮酒，不饮甘浆，不饮醋浆，但饮糠秕清洁之水而为活命”。

[41]或瞰一口，以一口为足，或二、三、四……乃至七口，以七口为足：汉译《南传大藏经·中部经典二·得法小经》译作“彼或为一家受食者、为一口食者，或为二家受食者、为二口食者……为七家受食者、为七口食者”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或于一家受食者，一口［食为足］；或二家受食者，二口［食为足］……或七家受食者，七口［食为足］”，《长阿含·八·散陀那经》译作“一餐一咽，至七餐止”。

[42]或食一得，以一得为足，或二、三、四……乃至七得，以七得为足：汉译《南传大藏经·中部经典二·得法小经》译作“或依唯一施［食］而过活之，或依二施［食］而过活之……依七施［食］而过活之”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或由一施物而过活，由二施物而过活……由七施物而过活”，《长阿含·八·散陀那经》译作“受人益食，不过七益”，《佛说尼拘陀梵志经》译作“或受一家食，或受二家、三家乃至七家食”。

[43]或日一食，以一食为足，或二、三、四、五、六、七日，半月、一月一食，以一食为足：汉译《南传大藏经·中部经典二·得法小经》译作“或为一日［一］食之，或为二日［一］食之……或为七日一食之，如是乃至半月而一食之，从事定期食之修行”，《佛说尼拘陀梵志经》译作“或一日不食，或二日、三日乃至七日，或复半月、一月不食”。

[44]菜茹：汉译《南传大藏经·中部经典二·得法小经》译作“野菜”。

[45]稗子：田里像稻谷却非稻谷的野生草之实。

[46]穄：野生的不粘的黍类。

[47] [image] ：野谷。

[48]头头逻：古印度之一种米。

[49]无事处：指空闲之树林。

[50]或持连合衣，或持毛衣，或持头舍衣，或持毛头舍衣：汉译《南传大藏经·中部经典二·得法小经》译作“彼着麻衣、或着麻之混织衣、或着弊衣、着粪扫衣、着提利多树皮衣”。连合衣，经连缀而成之衣，如树皮衣、树叶衣。头舍衣，指未经染色之粗布衣。

[51]或持全皮，或持穿皮，或持全穿皮：汉译《南传大藏经·中部经典二·得法小经》译作“以黑羚羊皮为衣、以黑羚羊皮之细条编织为衣”，另有“着吉祥草衣、着树皮衣、着木片衣”。全皮，完好之皮。穿皮，穿漏之皮，又或经割截之皮。

[52]或持散发，或持编发，或持散编发：汉译《南传大藏经·中部经典二·得法小经》译作“编人发为衣、编马毛为衣、以枭羽为衣”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“或着发毛之布，或着马毛之布，或着枭羽之衣”。

[53]住立断坐：常立不坐。

[54]蹲行：蹲踞而行。

[55]果：指野草之果实。高丽藏原作“草”，今依明藏改，本经下一句同。汉译《南传大藏经·中部经典二·得法小经》译作“棘刺”，汉译《南传大藏经·长部经典三·优昙婆逻师子吼经》译作“草蓏”。

[56]或有事水，昼夜手抒：指事水者昼夜以手扬水（洗浴）。

[57]宿：高丽藏原作“昔”，今依元、明两种藏经改。

[58]尊祐大德：指天神、主宰神。

[59]行：此字后高丽藏原有“受法经第三竟（一千五百八十三字）”等十四字。

[60]受法经（下）：高丽藏原作“中阿含心品受法经第四（第四分别诵）”等十五字。下，高丽藏原无此字，今依明藏补上。

[61]望：汉译《南传大藏经·中部经典二·得法大经》译作“愿”。

[62]可：可意。汉译《南传大藏经·中部经典二·得法大经》译作“好”。

[63]有一自乐自喜杀生：汉译《南传大藏经·中部经典二·得法大经》译作“有一类伴乐、伴喜之杀生者”，《佛说应法经》译作“有一自乐欢喜行于杀”。

[64]不善从、不善生，不趣智、不趣觉、不趣涅槃：汉译《南传大藏经·中部经典二·得法大经》译作“彼身坏命终后，生于恶生、恶趣、堕处、地狱”。

[65]有一自苦自优断杀：汉译《南传大藏经·中部经典二·得法大经》译作“有一类伴苦、伴忧之离杀生者”，《佛说应法经》译作“有一自苦行、不乐行，弃于杀”。

[66]善从、善生，趣智、趣觉、趣于涅槃：汉译《南传大藏经·中部经典二·得法大经》译作“彼身坏命终后，生于善趣、天界”。

[67]阿摩尼药，一分好色香味：汉译《南传大藏经·中部经典二·得法大经》译作“有饮器装满色好、香好、味好之可饮物”。

[68]便不成药：汉译《南传大藏经·中部经典二·得法大经》译作“或至死，或受等于死之苦”。

[69]大小便：汉译《南传大藏经·中部经典二·得法大经》译作“苦瓜”。

[70]不习行法习，习行法不习：汉译《南传大藏经·中部经典二·得法大经》译作“不亲近、回避其智者、慧者、如实知者”。

[71]便成药：汉译《南传大藏经·中部经典二·得法大经》译作“可成乐者”。

[72]便习行法习，不习行法不习：汉译《南传大藏经·中部经典二·得法大经》译作“亲近、不回避其智者、慧者、如实知者”。

[73]行：此字后高丽藏原有“受法经第四竟（一千五百七十五字）中阿含经卷第四十五（六千二百九十五字）”等三十一字。

[74]行禅经：高丽藏原作“心品行禅经第五（第四分别诵）”等十二字。

[75]有行禅者炽盛而谓衰退：意谓有禅修者本是升进却认为是退失。

[76]有行禅者衰退而谓炽盛：意谓有禅修者本是退失却认为是升进。

[77]有行禅者衰退则知衰退如真：意谓有禅修者本是退失而如实了知正退失。

[78]有行禅者炽盛则知炽盛如真：意谓有禅修者本是升进而如实了知正升进。

[79]有觉有观：新译作“有寻有伺”。

[80]成就游：意谓具足住、安住。

[81]胜息寂：意谓更殊胜之止息、寂静。

[82]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[83]空：高丽藏原作“室”。

[84]对：碍、障碍。

[85]第二禅道：指入第二禅之方便。

[86]空：高丽藏原作“室”，今依宋、元、明三种藏经改。本经下文同。

[87]所行、所相、所标：意谓（行禅者心之）所行处、所取相、所趣向。

[88]唯行无所有处相应念想本退具：意谓唯行无所有处相应之念想而由原来的（非有想非无想处定）退出。

[89]退具：高丽藏原作“所行”，今依明藏改。

[90]真：高丽藏原无此字，今依宋、元、明三种藏经补上。

[91]行：此字后高丽藏原有“行禅经第五竟（二千五百七十七字）”等十四字。

[92]说经：高丽藏原作“中阿含心品说经第六（第四分别诵）”等十四字。

[93]所行、所相、所标：意谓（比丘心之）所行处、所取相、所趣向。

[94]唯行欲乐相应念想退转具：意谓唯行欲乐相应之念想而（由原来的初禅）退转。

[95]唯行第二禅相应念想升进具：意谓唯行第二禅相应之念想而（由原来的初禅）升进。

[96]禅：高丽藏原作“离”，今依宋、元、明三种藏经改。

[97]唯行灭息相应念想无欲具：意谓唯行灭尽、寂静相应之念想而安住于无欲。

[98]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[99]空：高丽藏原作“室”，今依宋、元、明三种藏经改。本经下文同。

[100]非有想非无想处，行余第一有：《中阿含·七五·净不动道经》译作“行中有余，谓有想无想处，于有中第一”。非有想非无想处，又作有想无想处，即非想非非想处。第一有，意谓三有之顶点。

[101]行：此字后高丽藏原有“说经第六竟（二千八百二十字）中阿含经卷第四十六（六千三百九十七字）”等二十九字。

[102]猎师经：高丽藏原作“心品猎师经第七（第四分别诵）”等十二字。

[103]饲：汉译《南传大藏经·中部经典一·撒饵经》译作“以饵诱引”。

[104]便随猎师、猎师眷属：意谓便随顺猎师、猎师眷属之意图。汉译《南传大藏经·中部经典一·撒饵经》译作“便成为［猎师、猎师眷属］之所思所作者”。

[105]如是彼第一群鹿不脱猎师、猎师眷属境界：汉译《南传大藏经·中部经典一·撒饵经》译作“如是实彼等第一鹿群不得脱离猎师之如意力”。

[106]无事处：指空闲之山林。汉译《南传大藏经·中部经典一·撒饵经》译作“森林处”。

[107]春后月：汉译《南传大藏经·中部经典一·撒饵经》译作“夏最后之月”。

[108]我今宁可离猎师、猎师眷属，依住不远……不近食已：汉译《南传大藏经·中部经典一·撒饵经》译作“然我等依猎师所撒此之饲饵，为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷著于取食；不侵入，不迷著于取食”。

[109]第三群鹿甚奇谄黠！极谄黠：汉译《南传大藏经·中部经典一·撒饵经》译作“实此等第三鹿群为奸猾而欺瞒者，实此等第三鹿群为有神通力之魔性者也”。

[110]作长围罝：汉译《南传大藏经·中部经典一·撒饵经》译作“到处悉以大罠［竹篱］围之”。

[111]依住止：汉译《南传大藏经·中部经典一·撒饵经》译作“隐栖处”。

[112]第四群鹿甚奇猛 [image] ！第一猛 [image] ：汉译《南传大藏经·中部经典一·撒饵经》译作“实彼等第四鹿群是奸滑、欺瞒者，实彼等第四鹿群为有神通力之魔性者”。

[113]舍罝：汉译《南传大藏经·中部经典一·撒饵经》译作“放过”。

[114]魔王眷属：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[115]耶：高丽藏原无此字，今依宋、元、明三种藏经补上。

[116]春后月：汉译《南传大藏经·中部经典一·撒饵经》译作“夏最后之月”。

[117]然受持二见——有见及无见：汉译《南传大藏经·中部经典一·撒饵经》译作“然如是以持见，即或执世间是常住、或世间是无常、或世间是有边、或世间是无边、或灵（即命）即身、或灵与身各别、或如来死后有、或如来死后非有、或如来死后亦有亦非有、或如来死后非有亦非非有”。有见，执著于（我、世界等）是实有之偏见。无见，执著于（我、世界等）是实无之偏见。

[118]猛 [image] ……猛 [image] ：高丽藏原皆作“ [image] 猛”，今依宋、元、明三种藏经改。

[119]想知灭身触：又作想知灭尽身触，即想知灭定，又作灭尽正受、灭尽定、想受灭定、灭正受。因此定中想、受等心所法不会生起，故名。为九次第定中之最高定。

[120]止，令：高丽藏原作“正命”，今依宋、元、明三种藏经改。

[121]行：此字后高丽藏原有“猎师经第七竟（二千三百九十六字）”等十四字。

[122]五支物主经：高丽藏原作“中阿含心品五支物主经第八（第四分别诵）”等十七字。

[123]五支物主：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“工匠五支”。五支，人名。

[124]平旦：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“清晨”。

[125]或能宴坐，及诸尊比丘：意谓世尊或正宴坐，及诸尊比丘亦正宴坐。汉译《南传大藏经·中部经典三·沙门文祁子经》译作“世尊尚在宴坐。亦非造访意修习比丘之时，意修习比丘亦在宴坐”。

[126]娑逻末利异学园：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“末利园之镇头迦树苑大会堂议论室”。

[127]此：高丽藏原作“比”，今依宋、元两种藏经改。

[128]巾头阿梨：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“镇头迦树苑”。

[129]文祁子：意谓文祁之子。为外道出家者，汉译《南传大藏经·中部经典三·沙门文祁子经》译作“文祁之子——普行者乌伽哈玛那”。

[130]畜生之论：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“无益徒劳之论议”，《中阿含·二六·瞿尼师经》译作“畜生论”，《中阿含·一〇四·优昙婆逻经》译作“鸟论”，又《长阿含·八·散陀那经》译作“遮道浊乱之言”。

[131]若有沙门瞿昙在家弟子居舍卫国者，无过于五支物主：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“沙门瞿昙之在家白衣弟子住舍卫城中，此工匠五支为一人也”。

[132]若有四事，我施设彼成就善、第一善、无上士，得第一义、质直沙门：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“我说成就四法之人为善具足、达最上、最胜善、无能胜之沙门”。

[133]座：高丽藏原作“坐”。

[134]呻吟：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“懑怒”。

[135]若有四事，我施设彼成就善、第一善……亦非质直沙门：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“我不说此等成就四法之人为善具足、达于最上、最胜善，是无能胜之沙门”。

[136]若有此四事，我施设彼成就善、第一善……亦非质直沙门：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“我说成就十法之人始为善具足、达于最上、最胜善，是无能胜之沙门”。

[137]不善口意行：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“不善口业、恶命（即邪命）”。

[138]舍身不善业，修身善业；舍口意不善业，修口意善业：汉译《南传大藏经·中部经典三·沙门文祁子经》另有“断邪命生正命”。

[139]若多闻圣弟子观内身如身，至观觉……心……法如法：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“此处有比丘为使不生未生之恶不善法，发起是念，努力、勤精进，于心策励、精勤。为断已生之恶不善法，发起是念……乃至为使生未生之善法，发起是念……乃至住立已生之善法，不使迷乱，渐渐增大、修习，以为完满发起是念、努力、勤精进，于心策励、精勤”。本经下文同。

[140]善口意业：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“善口业，命清净”。

[141]行戒不著戒：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“持戒不著于戒，彼如实知其心解脱、慧解脱”。

[142]若多闻圣弟子乐灭苦灭……得第四禅成就游：汉译《南传大藏经·中部经典三·沙门文祁子经》译作“于此处有比丘，寻伺已息故……乃至成就住于第二禅”。

[143]学见迹：又作觉见迹，指见道之学人。《中阿含·一八九·圣道经》译作“学者”。

[144]八支：指有学八支，即正见、正志、正语、正业、正命、正方便、正念、正定。

[145]十支：指无学十支，即无学正见、无学正志、无学正语、无学正业、无学正命、无学正方便、无学正念、无学正定、无学正解脱、无学正智。

[146]行：此字后高丽藏原有“五支物主经第八竟（二千一百七十八字）”等十六字。

[147]瞿昙弥经：高丽藏原作“中阿含心品瞿昙弥经第九（第四分别诵）”等十六字。

[148]释羇瘦：意谓释羇这个地方。释羇，又作释迦，为佛陀所属的族名。瘦——su，为文法中于格复数语根。

[149]加鞞罗卫：又音译作迦维罗卫、迦维罗阅、迦毗罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[150]尼拘类园：又作尼拘律园、尼拘律树园、尼拘律苑、尼拘娄陀园，意译为无节园、纵广园，位于迦毗罗卫城南之园林，乃释尊成道后回故国为父王说法之处。

[151]摩诃簸逻阇钵提瞿昙弥：又译作摩诃钵剌阇钵底、摩诃波阇波提，略称波阇波提，意译作大爱道、大生主；或称大爱道瞿昙弥、瞿昙弥大爱，略称瞿昙弥。瞿昙弥，意为释迦族瞿昙姓之女。本为古印度天臂城善觉王之女，也即摩耶夫人之妹、释尊之养母，出家后为比丘尼之始，被佛陀赞誉为诸弟子中“久出家学，国王所敬”之第一比丘尼。汉译《南传大藏经·中部经典四·施分别经》译作“瞿昙女摩诃波阇波提”，《佛说分别布施经》译作“摩诃波阇波提”。

[152]新金缕黄色衣：汉译《南传大藏经·中部经典四·施分别经》译作“一套新衣”，《佛说分别布施经》译作“新 [image] 衣”。

[153]拂：即拂尘、拂子，用来驱除蚊蝇。

[154]三尊：即佛、法、僧三宝。

[155]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[156]人：指他人。

[157]此人供养于彼人至尽形寿……不得报恩：汉译《南传大藏经·中部经典四·施分别经》译作“我不言由此人对其人要十分报恩，即所谓以赞仰、起迎、合掌之业、恭敬之业、依服、饮食、座卧、缘病以供养医药资具”。

[158]有七施众：汉译《南传大藏经·中部经典四·施分别经》译作“有七种之僧类施”，《佛说分别布施经》译作“布施大众有其七种”。

[159]有十四私施：汉译《南传大藏经·中部经典四·施分别经》译作“有此等十四对人施”，《佛说分别布施经》译作“有十四种较量布施”。

[160]信族姓男、族姓女，世尊般涅槃后不久施二部众……得大福、得大果、得大功德、得大广报：汉译《南传大藏经·中部经典四·施分别经》译作“对如来灭后之两僧伽供养布施，此为第二之僧类施。对比丘之僧伽供养布施，此为第三之僧类施。对比丘尼之僧伽供养布施，此为第四之僧类施。为‘如是数之比丘与比丘尼，应由我指名’供养布施，此为第五之僧类施”。

[161]阿难！当来时有比丘，名姓种……得大福、得大果、得大功德、得大广报：汉译《南传大藏经·中部经典四·施分别经》译作“为‘如是数之比丘，应由我指名’供养布施，此为第六之僧类施。为‘如是数之比丘尼僧伽，应由我指名’供养布施，此为第七之僧类施。复次，阿难！于未来世有诸种姓者，虽着袈裟，然是恶戒、恶法者，于彼诸恶戒者之间，特指定僧伽以供养布施。如是之时，阿难！我亦言无数无量之僧类施”。行事、除事，在《阿毗昙八犍度论》卷三云：“行事成云何？答曰：无学身护、口护、命清净，是谓行事成。云何除事成？答曰：无学根护，是谓除事成。”忍，认可、忍可。行来游，又作游行。

[162]云何七施众，得大福、得大果、得大功德、得大广报……得大福、得大果、得大功德、得大广报：《佛说分别布施经》译作“复次阿难，当知布施大众有其七种：一者施佛现前诸苾刍众，二者施佛灭后诸苾刍众，三者施佛灭后苾刍尼众，四者施佛灭后苾刍、苾刍尼二众，五者施佛灭后游方行化诸苾刍众，六者施佛灭后游方行化苾刍尼众，七者施佛灭后游方行化苾刍、苾刍尼二众。如是名为七种大众，当行布施”。

[163]缘一觉：又作缘觉、独觉、辟支佛，指在无佛法的时代无师自觉、不热心说法之圣者。

[164]阿罗诃……向阿罗诃……阿那含……向阿那含……斯陀含……向斯陀含……须陀洹……向须陀洹：以上合称为四双八辈，包括声闻四果与四向。

[165]离欲外仙人……精进人……不精进人……畜生：汉译《南传大藏经·中部经典四·施分别经》分别译作“外学于诸欲离贪者”、“凡夫之戒具足者”、“凡夫之恶戒者”、“畜生”，《佛说分别布施经》分别译作“离染人”、“持戒人”、“破戒人”、“病苦人”。离欲外仙人，意谓离欲之外道仙人。

[166]三净施：指本经下文四种布施中之第一、第二、第四种。汉译《南传大藏经·中部经典四·施分别经》与《佛说分别布施经》皆无“三净施”说法。

[167]施主精进行妙法，见来见果……无施无施果：汉译《南传大藏经·中部经典四·施分别经》译作“兹有施者是具戒善法，而有诸受者是恶戒恶法”。

[168]施主不精进，行恶法……有施有施果：汉译《南传大藏经·中部经典四·施分别经》译作“兹有施者是恶戒恶法，而有诸受者是具戒善法”。

[169]行：此字后高丽藏原有“瞿昙弥经第九竟（千五百二十字）”等十三字。

[170]多界经：高丽藏原作“中阿含心品多界经第十（第四分别诵）”等十五字。

[171]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[172]从愚痴生，不从智慧：汉译《南传大藏经·中部经典四·多界经》译作“由愚者起，非由贤者”。

[173]遭事：汉译《南传大藏经·中部经典四·多界经》译作“困厄”。

[174]悲泣泪出：汉译《南传大藏经·中部经典四·多界经》与《佛说四品法门经》均无。

[175]处：指十二处。

[176]因缘：指十二因缘。

[177]是处、非处：指合理、不合理。处，此处指道理。

[178]觉：此处新译作“受”。

[179]色界：此处指欲界、色界等诸色法。

[180]灭界：《杂阿含·四六四经》中说“一切行灭，是名灭界”，另参见《杂阿含·四六二、四六三经》。

[181]妙界、不妙界、中界：《佛说四品法门经》译作“下界、中界、上界”。

[182]学界、无学界、非学非无学界：《阿毗达磨法蕴足论》卷十一中说“云何学界？谓学五蕴，是名学界。云何无学界？谓无学五蕴，是名无学界。云何非学非无学界？谓有漏五蕴，及虚空择灭非择灭，是名非学非无学界”。非学非无学，《佛说四品法门经》译作“学无学”。学，又作有学、学人、学地，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者。四双八辈中，前三果及四向都属于学地。无学，又作无学人，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[183]因缘及从因缘起：指缘起法与缘生法。因缘，指缘起、缘起法。从因缘起，指缘生、缘生法。

[184]见谛：即见道、见法。汉译《南传大藏经·中部经典四·多界经》译作“见具足”，《佛说四品法门经》译作“正见”。

[185]故害父母、杀阿罗诃、破坏圣众、恶心向佛出如来血：此即杀父、杀母、杀阿罗汉、破和合僧、恶心出佛身血等五种逆罪。

[186]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[187]若见谛人受八有者，终无是处：盖见谛人于人天最多投生七次而达解脱，故决不受第八有。

[188]若不断五盖、心秽慧羸，心正立四念处者，终无是处：《佛说四品法门经》译作“若人不断根本烦恼及随烦恼，由烦恼故，损减善根，障碍智慧，覆盖涅槃、真寂静法，彼人若了四念处者，无有是处”。五盖、心秽慧羸，意谓令心秽、慧羸之五盖。

[189]无上正尽觉：又作无上正等正觉，音译作阿耨多罗三藐三菩提。

[190]当受持此多界、法界……是故称此经名曰多界：汉译《南传大藏经·中部经典四·多界经》译作“汝应受持此教法为多界［经］、四转［经］、法镜［经］、不死鼓［经］、无上战胜［经］”，《佛说四品法门经》译作“是经名为四品法门，亦名法镜，亦名甘露鼓，亦名多界，如是名字，汝当受持”。四品，此处指界、处、因缘、是处非处等四者。

[191]行：此字后高丽藏原有“多界经第十竟（二千二百三十六字）中阿含经卷第四十七（八千三百三十字）中阿含心品第三竟（二万一千二十二字）（第四分别说）”等五十一字。


双品第十五[1]

马邑及马邑，牛角娑罗林，
牛角娑罗林，求解最在后。


双品第十五[1]

中阿含经卷第四十八[2]

一八二、马邑经（上）[3]

我闻如是：

一时，佛游鸯骑[4]国，与大比丘众俱，往至马邑[5]，住马林寺，及比丘众。

尔时，世尊告诸比丘：“人见汝等沙门，是沙门，人问汝等沙门‘汝自称沙门耶’[6]？”

诸比丘白曰：“尔也，世尊！”

佛复告曰：“是以汝等以此要、以此沙门当学，如沙门法及如梵志法。学如沙门法及如梵志法已，要是真谛沙门、不虚沙门，若受衣被、饮食、床榻、汤药及若干种诸生活具者，彼所供给，得大福、得大果、得大功德、得大广报。汝等当学如是。云何如沙门法及如梵志法？身行清净，仰向发露，善护无缺。因此清净，不自举，不下他[7]，无秽无浊，为诸智梵行者所共称誉。若汝作是念：我身行清净，我所作已办，不复更学；已成德义，无复上作。比丘！我为汝说，莫令求沙门义失沙门义。若欲求上学者，比丘若身清净，当复作何等？当学口行清净，仰向发露，善护无缺。因此口行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。

“若汝等作是念：我身口行清净，我所作已办，不复更学；已成德义，无复上作。比丘！我为汝说，莫令求沙门义失沙门义。若欲求上学者，比丘若身口清净，当复作何等？当学意行清净，仰向发露，善护无缺。因此意行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。若汝等作是念：我身口意行清净，我所作已办，不复更学；已成德义，无复上作。比丘！我为汝说，莫令求沙门义失沙门义。若欲求上学者，比丘若身口意行清净，当复作何等？当学命行清净[8]，仰向发露，善护无缺。因此命行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。

“若汝等作是念：我身口意、命行清净，我所作已办，不复更学；已成德义，无复上作。比丘！我为汝说，莫令求沙门义失沙门义。若欲求上学者，比丘身口意、命行清净，当复作何等？比丘当学守护诸根，常念闭塞，念欲明达，守护念心而得成就。恒欲起意：若眼见色，然不受相，亦不味色；谓忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根[9]。如是耳……鼻……舌……身……若意知法，然不受相，亦不味法；谓忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根。若汝等作是念：我身口意、命行清净，守护诸根，我所作已办，不复更学；已成德义，无复上作。比丘！我为汝说，莫令求沙门义失沙门义。若欲求上学者，比丘身口意、命行清净，守护诸根，当复作何等？比丘当学正知出入[10]，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之。

“若汝等作是念：我身口意、命行清净，守护诸根，正知出入，我所作已办，不复更学；已成德义，无复上作。比丘！我为汝说，莫令求沙门义失沙门义。若欲求上学者，比丘身口意、命行清净，守护诸根，正知出入，当复作何等？比丘当学独住远离，在无事处，或至树下、空安静[11]处、山岩石室、露地穰 [image] ，或至林中，或在冢间。彼已在无事处，或至树下、空安静处，敷尼师坛，结跏趺坐，正身正愿，反念不向[12]。断除贪伺，心无有诤，见他财物、诸生活具，不起贪伺，欲令我得，彼于贪伺净除其心。如是嗔恚……睡眠……掉悔……断疑度惑，于诸善法无有犹豫，彼于疑惑净除其心。

“彼断此五盖、心秽慧羸，离欲、离恶不善之法……至得第四禅成就游。彼已得如是定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证[13]，彼便知此苦如真，知此苦集[14]、知此苦灭、知此苦灭道如真；亦知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。是说沙门，说梵志，说圣，说净浴[15]。

“云何沙门？谓息止诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生老病死因，是谓沙门[16]。云何梵志？谓远离诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生老病死因，是谓梵志。云何为圣？谓远离诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生老病死因，是谓为圣。云何净浴？谓净浴诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生老病死因，是谓净浴。是谓沙门，是谓梵志，是谓为圣，是谓净浴。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[17]！

一八三、马邑经（下）[18]

我闻如是：

一时，佛游鸯骑国，与大比丘众俱，往至马邑，住马林寺，及比丘众。

尔时，世尊告诸比丘：“人见汝等沙门，是沙门。人问汝等沙门‘汝自称沙门耶’[19]？”

诸比丘白曰：“尔也，世尊！”

佛复告曰：“是以汝等以此要、以此沙门，当学沙门道迹[20]，莫非沙门。学沙门道迹已，要是真谛沙门、不虚沙门，若受衣被、饮食、床榻、汤药及若干种诸生活具者，彼所供给，得大福、得大果、得大功德、得大广报。汝等当学如是。云何非沙门道迹、非沙门？若有贪伺[21]不息贪伺，有恚不息恚，有嗔不息嗔，有不语不息不语，有结不息结[22]，有悭不息悭，有嫉不息嫉，有谀谄不息谀谄，有欺诳不息欺诳，有无惭不息无惭，有无愧不息无愧，有恶欲不息恶欲，有邪见不息邪见，此沙门垢、沙门谀谄、沙门诈伪、沙门曲，趣至恶处未尽已，学非沙门道迹，非沙门[23]。犹如钺斧，新作极利，有头有刃，僧伽梨[24]所裹。我说彼痴学沙门道亦复如是，谓有贪伺不息贪伺，有恚不息恚，有嗔不息嗔，有不语不息不语，有结不息结，有悭不息悭，有嫉不息嫉，有谀谄不息谀谄，有无惭不息无惭，有无愧不息无愧，有恶欲不息恶欲，有邪见不息邪见，持僧伽梨，我不说是沙门。

“若持僧伽梨者[25]，有贪伺息贪伺，有恚息恚，有嗔息嗔，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见者，彼诸亲亲[26]朋友往诣而作是说：‘贤人！汝当学持僧伽梨。贤！汝学持僧伽梨[27]，有贪伺息贪伺，有恚息恚，有嗔息嗔，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见。’若以我见持僧伽梨，有贪伺、恚、嗔、不语、结、悭、嫉、谀谄、无惭、无愧、恶欲、邪见，是以我持僧伽梨，我说非是沙门。

“如是无衣……编发……不坐……一食……常扬水[28]……持水，持水者，我说非是沙门。若持水，有贪伺息贪伺，有恚息恚，有嗔息嗔，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见，彼诸亲亲朋友往诣而作是说：‘贤！汝当持水。持水已，有贪伺息贪伺，有恚息恚，有嗔息嗔，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见。’若以我见持水，贪伺、恚、嗔、不语、结、悭、嫉、谀谄、无惭、无愧、有恶欲、有邪见，是以持水者，我说不是沙门，是谓非沙门道迹，非是沙门。

“云何沙门道迹、非不沙门？若有贪伺息贪伺，有恚息恚，有嗔息嗔，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见，此沙门嫉、沙门谀谄、沙门诈伪、沙门曲，趣至恶处尽已，学沙门道迹，非不沙门[29]。是谓沙门道迹，非不沙门。

“彼如是成就戒，身清净，口意清净，无有贪伺，心中无恚，无有睡眠，无掉、骄傲，断疑度惑，正念正智，无有愚痴。彼心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：有粗、有妙、有想，来上出要[30]知如真。彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。

“犹去村不远，有好浴池，清泉流盈，翠草被岸，花树四周。或于东方有一人来，饥渴疲极，脱衣岸上，入池快浴，去垢除热，亦除渴乏。如是南方……西方……北方有一人来，饥渴疲极，脱衣岸上，入池快浴，去垢除热，亦除渴乏。如是，剎利族姓子剃除须发，着袈裟衣，至信舍家、无家学道，内行止，令得内止。内止者，我说沙门，说梵志，说圣，说净浴[31]。如是梵志……居士……工师族姓子剃除须发，着袈裟衣，至信舍家、无家学道，内行止，令得内止。内止者，我说沙，说梵志，说圣，说净浴。

“云何沙门？谓息止诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生老病死因，是谓沙门[32]。云何梵志？谓远离诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生老病死因，是谓梵志。云何为圣？谓远离诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生老病死因，是谓为圣。云何净浴？谓净浴诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生老病死因，是谓净浴。是谓沙门，是谓梵志，是谓为圣，是谓净浴。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[33]！

一八四、牛角娑罗林经（上）[34]

我闻如是：

一时，佛游跋耆瘦[35]，在牛角娑罗林[36]，及诸多知识上尊比丘、大弟子等。尊者舍梨子、尊者大目揵[37]连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆[38]、尊者阿难。如是比[39]多知识上尊比丘、大弟子等，亦游跋耆瘦，在牛角娑罗林，并共近佛叶屋[40]边住。

于是，尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀过夜平旦，往诣尊者舍梨子所。尊者阿难遥见彼诸尊往已，白曰：“贤者离越哆！当知此尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀过夜平旦，往诣尊者舍梨子所。贤者离越哆！今可共彼诸尊往诣尊者舍梨子所，倘能因彼从尊者舍梨子少多闻法。”

于是，尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆、尊者阿难过夜平旦，往诣尊者舍梨子所。

尊者舍梨子遥见彼诸尊来已，尊者舍梨子因彼诸尊故说：“善来，贤者阿难！善来，阿难！善来，阿难！世尊侍者，解世尊意，常为世尊之所称誉，及诸智梵行人。我今问贤者阿难，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者阿难！何等比丘起发牛角娑罗林[41]？”

尊者阿难答曰：“尊者舍梨子！若有比丘广学多闻，守持不忘，积聚博闻，所谓法者，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。如是诸法广学多闻，玩习至千，意所惟观，明见深达，彼所说法简要捷疾，与正相应，欲断诸结[42]。尊者舍梨子！如是比丘起发牛角娑罗林。”

尊者舍梨子复问曰：“贤者离越哆！贤者阿难比丘已说随所知，我今复问贤者离越哆，此牛角娑婆罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者离越哆！何等比丘起发牛角娑罗林？”

尊者离越哆答曰：“尊者舍梨子！若有比丘乐于燕坐，内行止[43]，不废坐禅，成就于观，常好闲居，喜安静[44]处。尊者舍梨子！如是比丘起发牛角娑罗林。”

尊者舍梨子复问曰：“贤者阿那律陀！贤者离越哆比丘已说随所知，我今复问贤者阿那律陀，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿那律陀！何等比丘起发牛角娑罗林？”

尊者阿那律陀答曰：“尊者舍梨子！若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！犹有目人住高楼上，于下露地有千土墼[45]，彼少方便须臾尽见。尊者舍梨子！如是若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！如是比丘起发牛角娑罗林。”

尊者舍梨子复问曰：“贤者迦旃延！贤者阿那律陀比丘已说随所知，我今复问贤者迦旃延，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者迦旃延！何等比丘起发牛角娑罗林？”

尊者大迦旃延答曰：“尊者舍梨子！犹二比丘法师共论甚深阿毗昙[46]，彼所问事，善解悉知，答亦无碍，说法辩捷。尊者舍梨子！如是比丘起发牛角娑罗林。”

尊者舍梨子复问曰：“尊者大迦叶！贤者迦旃延比丘已说随所知，我今复问尊者大迦叶，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者大迦叶！何等比丘起发牛角娑罗林？”

尊者大迦叶答曰：“贤者舍梨子！若有比丘自无事[47]、称说无事，自有少欲、称说少欲，自有知足、称说知足，自乐在远离独住、称说乐在远离独住，自修行精勤、称说修行精勤，自立正念正智、称说立正念正智，自得定、称说得定，自有智慧、称说智慧，自诸漏已尽、称说诸漏已尽，自劝发渴仰成就欢喜[48]、称说劝发渴仰成就欢喜。贤者舍梨子！如是比丘起发牛角娑罗林。”

尊者舍梨子复问曰：“贤者目揵连！尊者大迦叶已说随所知，我今复问贤者目揵连，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者目揵[49]连！何等比丘起发牛角娑罗林？”

尊者大目揵连答曰：“尊者舍梨子！若有比丘有大如意足、有大威德、有大福祐、有大威神，自在无量如意足。彼行无量如意足，变一为众，合众为一，一则住一，有知有见；彻过石壁，如空无碍；出入于地，犹若如水；履水如地而不陷没；上升虚空，结跏趺坐，犹若如鸟；今此日月有大如意足、有大威德、有大福祐、有大威神，以手扪摸；身至梵天[50]。尊者舍梨子！如是比丘起发牛角娑罗林。”

尊者大目揵连问曰：“尊者舍梨子！我及诸尊已各自说随其所知，我今问尊者舍梨子，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者舍梨子！何等比丘起发牛角娑罗林？”

尊者舍梨子答曰：“贤者目揵连！若有比丘随用心自在而不随心，彼若欲得随所住止、中前游行，即彼住止、中前游行[51]；彼若欲得随所住止，日中、晡时游行，即彼住止，日中、晡时游行。贤者目揵连！犹王、王臣，衣服甚多，有若干种杂妙色衣，彼若欲得中前着者即取着之，彼若欲得日中、晡时着者即取着之。贤者目揵连！如是，若有比丘随用心自在而不随心，彼若欲得随所住止、中前游行，即彼住止、中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止，日中、晡时游行。贤者目揵连！如是比丘起发牛角娑罗林。”

尊者舍梨子告曰：“贤者目揵连！我及诸贤已各自说随其所知，贤者目揵连！我等宁可共彼诸贤往诣佛所，向论此事，于中知谁最为善说？”

于是，尊者舍梨子、尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆、尊者阿难往诣佛所，诸尊者等稽首佛足，却坐一面。尊者阿难亦稽首佛足，却住一面。

尊者舍梨子白曰：“世尊！今日贤者大目揵连、尊者大迦叶、贤者迦旃延、贤者阿那律陀、贤者离越哆、贤者阿难过夜平旦，来诣我所。我遥见彼诸贤来已，因彼诸贤故说：‘善来，贤者阿难！善来，阿难！善来，阿难！世尊侍者，解世尊意，常为世尊之所称誉，及诸智梵行人。我今问贤者阿难，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿难！何等比丘起发牛角娑罗林？’贤者阿难即答我曰：‘尊者舍梨子！若有比丘广学多闻，守持不忘，积聚博闻，所谓法者，初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。如是诸法广学多闻，玩习至千，意所惟观，明见深达，彼所说法简要捷疾，与正相应，欲断诸结。尊者舍梨子！如是比丘起发牛角娑罗林。’”

世尊叹曰：“善哉！善哉！舍梨子！实如阿难比丘所说，所以者何？阿难比丘成就多闻。”

尊者舍梨子白曰：“世尊！贤者阿难如是说已，我复问曰：‘贤者离越哆！贤者阿难比丘已说随所知，我今复问贤者离越哆，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者离越哆！何等比丘起发牛角娑罗林？’贤者离越哆即答我曰：‘尊者舍梨子！若有比丘乐于燕坐，内行止，不废坐禅，成就于观，常好闲居，喜安静处。尊者舍梨子！如是比丘起发牛角娑罗林。’”

世尊叹曰：“善哉！善哉！舍梨子！如离越哆比丘所说，所以者何？离越哆比丘常乐坐禅。”

尊者舍梨子白曰：“世尊！贤者离越哆如是说已，我复问曰：‘贤者阿那律陀！贤者离越哆比丘已说随所知，我今复问贤者阿那律陀，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿那律陀！何等比丘起发牛角娑罗林？’贤者阿那律陀即答我曰：‘尊者舍梨子！若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！犹有目人住高楼上，于下露地有千土墼，彼少有方便须臾尽见。尊者舍梨子！如是，若有比丘逮得天眼，成就天眼，于千世界彼[52]少方便须臾尽见。尊者舍梨子！如是比丘起发牛角娑罗林。’”

世尊叹曰：“善哉！善哉！舍梨子！如阿那律陀比丘所说，所以者何？阿那律陀比丘成就天眼。”

尊者舍梨子白曰：“世尊！贤者阿那律陀如是说已，我复问曰：‘贤者迦旃延！贤者阿那律陀比丘已说随所知，我今复问贤者迦旃延，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者迦旃延！何等比丘起发牛角娑罗林？’贤者迦旃延即答我曰：‘尊者舍梨子！犹二比丘法师共论甚深阿毗昙，彼所问事，善解悉知，答亦无碍，说法辩捷。尊者舍梨子！如是比丘起发牛角娑罗林。’”

世尊叹曰：“善哉！善哉！舍梨子！如迦旃延比丘所说，所以者何？迦旃延比丘分别法师[53]。”

尊者舍梨子白曰：“世尊！贤者迦旃延如是说已，我复问曰：‘尊者大迦叶！贤者迦旃延比丘已说随所知，我今复问尊者大迦叶，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者大迦叶！何等比丘起发牛角娑罗林？’尊者大迦叶即答我曰：‘贤者舍梨子！若有比丘自无事、称说无事，自有少欲、称说少欲，自有知足、称说知足，自乐在远离独住、称说乐在远离独住，自修行精勤、称说修行精勤，自立正念正智、称说立正念正智，自得定、称说得定，自有智慧、称说智慧，自诸漏已尽、称说诸漏已尽，自劝发渴仰成就欢喜、称说劝发渴仰成就欢喜。贤者舍梨子！如是比丘起发牛角娑罗林。’”

世尊叹曰：“善哉！善哉！舍梨子！如迦叶比丘所说，所以者何？迦叶比丘常行无事。”

尊者舍梨子白曰：“世尊！尊者大迦叶如是说已，我复问曰：‘贤者目揵连！尊者大迦叶已说随所知，我今复问贤者目揵连，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者目揵连！何等比丘起发牛角娑罗林？’贤者大目揵连即答我曰：‘尊者舍梨子！若有比丘有大如意足、有大威德、有大福祐、有大威神，自在无量如意足。彼行无量如意足，变一为众，合众为一，一则住一，有知有见；彻过石壁，如空无碍；出入于地，犹若如水；履水如地而不陷没；上升虚空，结跏趺坐，犹若如鸟；今此日月有大如意足、有大威德、有大福祐、有大威神，以手扪摸；身至梵天。尊者舍梨子！如是比丘起发牛角娑罗林。’”

世尊叹曰：“善哉！善哉！舍梨子！如目揵连比丘所说，所以者何？目揵连比丘有大如意足。”

于是，尊者大目揵连即从座[54]起，偏袒着衣，叉手向佛，白曰：“世尊！我及诸尊如是说已，便白尊者舍梨子曰：‘尊者舍梨子！我及诸尊已各自说随其所知，我今问尊者舍梨子，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者舍梨子！何等比丘起发牛角娑罗林？’尊者舍梨子即答我曰：‘贤者目揵连！若有比丘随用心自在而不随心，彼若欲得随所住止、中前游行，即彼住止、中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止，日中、晡时游行。贤者目揵连！犹王、王臣，衣服甚多，有若干种杂妙色衣，彼若欲得中前着者即取着之，彼若欲得日中、晡时着者即取着之。贤者目揵连！如是，若有比丘随用心自在而不随心，彼若欲得随所住止、中前游行，即彼住止、中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止，日中、晡时游行。贤者目揵连！如是比丘起发牛角娑罗林。’”

世尊叹曰：“善哉！善哉！目揵连！如舍梨子比丘所说，所以者何？舍梨子比丘随用心自在。”

于是，尊者舍梨子即从座起，偏袒着衣，叉手向佛，白曰：“世尊！我及诸贤如是说已，告曰：‘贤者目揵连！我及诸贤已各自说随其所知。贤者目揵连！我等宁可共彼诸贤往诣佛所，向论此事，于中知谁最为善说？’世尊！我等谁为善说耶？”

世尊答曰：“舍梨子！一切悉善。所以者何？此诸法者，尽我所说[55]。舍梨子！听我所说，如是比丘起发牛角娑罗林。舍梨子！若有比丘随所依住城郭村邑，彼过夜平旦，着衣持钵，入村乞食，善守护身，善敛诸根，善立其念。彼乞食已，过日中后，收举衣钵，澡洗手足，以尼师坛着于肩上，或至无事处，或至树下，或至空安静处，敷尼师坛，结跏趺坐，不解结跏趺坐乃至漏尽，彼便不解结跏趺坐乃至漏尽[56]。舍梨子！如是比丘起发牛角娑罗林。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[57]！

一八五、牛角娑罗林经（下）[58]

我闻如是：

一时，佛游那摩提[59]瘦，在揵祁精舍[60]。

尔时，世尊过夜平旦，着衣持钵，入那摩提而行乞食。食讫中后[61]，往诣牛角娑罗林。

尔时，牛角娑罗林有三族姓子[62]共在中住，尊者阿那律陀、尊者难提[63]、尊者金毗罗[64]。彼尊者等所行如是，若彼乞食有前还者，便敷床汲水，出洗足器，安洗足橙及拭脚巾、水瓶、澡罐。若所乞食能尽食者，便尽食之；若有余者，器盛覆举[65]。食讫收钵，澡洗手足，以尼师坛着于肩上，入室燕坐。若彼乞食有后还者，能尽食者亦尽食之；若不足者，取前余食，足而食之；若有余者，便泻着净地及无虫水中。取彼食器，净洗拭已，举着一面，收卷床席，拾洗足橙，收拭脚巾，举洗足器及水瓶、澡罐，扫洒食堂，粪除净已，收举衣钵，澡洗手足，以尼师坛着于肩上，入室燕坐。彼尊者等至于晡时，若有先从燕坐起者，见水瓶、澡罐空无有水，便持行取。若能胜者，便举持来，安着一面；若不能胜，则便以手招一比丘，两人共举，持着一面，各不相语，各不相问。彼尊者等五日一集，或共说法，或圣默然[66]。

于是，守林人遥见世尊来，逆呵止曰：“沙门！沙门！莫入此林！所以者何？今此林中有三族姓子，尊者阿那律陀、尊者难提、尊者金毗罗，彼若见汝，或有不可[67]。”

世尊告曰：“汝守林人，彼若见我，必可，无不可。”

于是，尊者阿那律陀遥见世尊来，即呵彼曰：“汝守林人！莫呵世尊！汝守林人！莫呵善逝！所以者何？是我尊来，我善逝来。”

尊者阿那律陀出迎世尊，摄佛衣钵。尊者难提为佛敷床，尊者金毗罗为佛取水。尔时，世尊洗手足已，坐彼尊者所敷之座，坐已问曰：“阿那律陀！汝常安隐，无所乏耶？”

尊者阿那律陀白曰：“世尊！我常安隐，无有所乏。”

世尊复问：“阿那律陀！云何安隐、无所乏耶？”

尊者阿那律陀白曰：“世尊！我作是念：我有善利，有大功德，谓我与如是梵行共行。世尊！我常向彼梵行行慈身业，见与不见[68]，等无有异；行慈口业……行慈意业，见与不见，等无有异。世尊！我作是念：我今宁可自舍己心，随彼诸贤心。我便自舍己心，随彼诸贤心，我未曾有一不可心。世尊！如是我常安隐，无有所乏。”

问尊者难提，答亦如是。复问尊者金毗罗曰：“汝常安隐，无所乏耶？”

尊者金毗罗白曰：“世尊！我常安隐，无有所乏。”

问曰：“金毗罗！云何安隐、无所乏耶？”

尊者金毗罗白曰：“世尊！我作是念：我有善利，有大功德，谓我与如是梵行共行。世尊！我常向彼梵行行慈身业，见与不见，等无有异；行慈口业……行慈意业，见与不见，等无有异。世尊！我作是念：我今宁可自舍己心，随彼诸贤心。我便自舍己心，随彼诸贤心，我未曾有一不可心。世尊！如是我常安隐，无有所乏。”

世尊叹曰：“善哉！善哉！阿那律陀！如是汝等常共和合，安隐无诤，一心一师，合一水乳[69]。颇得人上之法，而有差降安乐住止耶[70]？”

尊者阿那律陀白曰：“世尊！如是我等常共和合，安隐无诤，一心一师，合一水乳，得人上之法，而有差降安乐住止。世尊！我等离欲、离恶不善之法……至得第四禅成就游。世尊！如是我等常共和合，安隐无诤，一心一师，合一水乳，得此人上之法，而有差降安乐住止。”

世尊叹曰：“善哉！善哉！阿那律陀！舍此住止，过此度此[71]，颇更有余得人上之法，而有差降安乐住止耶？”

尊者阿那律陀白曰：“世尊！舍此住止，过此度此，更复有余得人上之法，而有差降安乐住止。世尊！我心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！舍此住止，过此度此，谓更有此余得人上之法，而有差降安乐住止。”

世尊叹曰：“善哉！善哉！阿那律陀！舍此住止，过此度此，颇更有余得人上之法，而有差降安乐住止耶？”

尊者阿那律陀白曰：“世尊！舍此住止，过此度此，更复有余得人上之法，而有差降安乐住止。世尊！我等度一切色想……至得非有想非无想处成就游。世尊！舍此住止，过此度此，谓更有此余得人上之法，而有差降安乐住止。”

世尊叹曰：“善哉！善哉！阿那律陀！舍此住止，过此度此，颇更有余得人上之法，而有差降安乐住止耶？”

尊者阿那律陀白曰：“世尊！舍此住止，过此度此，更复有余得人上之法，而有差降安乐住止。世尊！我等得如意足、天耳智、他心智、宿命智、生死智，诸漏已尽、得无漏，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真[72]。世尊！舍此住止，过此度此，谓更有此余得人上之法，而有差降安乐住止。”

世尊叹曰：“善哉！善哉！阿那律陀！舍此住止，过此度此，颇更有余得人上之法，而有差降安乐住止耶？”

尊者阿那律陀白曰：“世尊！舍此住止，过此度此，更无有余得人上之法，而有差降安乐住止。”

于是，世尊便作是念：此族姓子之所游行，安隐快乐，我今宁可为彼说法。世尊作是念已，即为尊者阿那律陀、尊者难提、尊者金毗罗说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，从座[73]起去。于是，尊者阿那律陀、难提、金毗罗送世尊，随其近远，便还所住。

尊者难提、尊者金毗罗叹尊者阿那律陀曰：“善哉！善哉！尊者阿那律陀！我等初不闻尊者阿那律陀说如是义：我等如是有大如意足、有大威德、有大福祐、有大威神。然尊者阿那律陀尽向世尊极称誉我等。”

尊者阿那律陀叹尊者难提、金毗罗曰：“善哉！善哉！尊者！我亦初未曾从诸贤等闻：尊者如是有大如意足、有大威德、有大福祐、有大威神。然我长夜以心知尊者心，尊者有大如意足、有大威德、有大福祐、有大威神，是故我向世尊如是如是说。”

于是，长鬼天[74]形体极妙，光明巍巍，夜将向旦，往诣佛所，稽首佛足，却住一面，白世尊曰：“大仙人！诸跋耆人得大善利，谓现有世尊及三族姓子——尊者阿那律陀、尊者难提、尊者金毗罗。”

地神[75]从长鬼天闻所说，放高大音声：“大仙人！诸跋耆人得大善利，谓现有世尊及三族姓子——尊者阿那律陀、难提、金毗罗。”

从地神闻声，虚空天[76]、四王天、三十三天、焰摩天，兜率哆天、化乐天、他化乐天，须臾声彻至于梵天：“大仙人！诸跋耆人得大善利，谓现有世尊及三族姓子——尊者阿那律陀、难提、金毗罗。”

世尊告曰：“如是！如是！长鬼天！诸跋耆人得大善利，谓现有世尊及三族姓子——尊者阿那律陀、难提、金毗罗。长鬼天！地神闻汝声已，便放高大音声：‘大仙人！诸跋耆人得大善利，谓现有世尊及三族姓子——尊者阿那律陀、难提、金毗罗。’从地神闻声，虚空天、四天王天、三十三天、焰摩天、兜率哆天、化乐天、他化乐天，须臾声彻至于梵天：‘大仙人！诸跋耆人得大善利，谓现有世尊及三族姓子——尊者阿那律陀、难提、金毗罗。’长鬼天！若彼三族家，此三族姓子剃除须发，着袈裟衣，至信舍家、无家学道，彼三族家忆此三族姓子所因、所行者，彼亦长夜得大善利，安隐快乐。若彼村邑及天、魔、梵、沙门、梵志，从人至天，忆此三族姓子所因、所行者，彼亦长夜得利饶益，安隐快乐。长鬼天！此三族姓子如是有大如意足、有大威德、有大福祐、有大威神[77]。”

佛说如是，此三族姓子及长鬼天闻佛所说，欢喜奉行[78]！

一八六、求解经[79]

我闻如是：

一时，佛游拘楼瘦剑摩瑟昙拘楼都邑。

尔时，世尊告诸比丘：“缘于彼意，不知他心如真者，彼世尊正尽觉不可知，云何求解于如来乎[80]？”

时，诸比丘白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我等闻已，得广知义。”

佛便告曰：“比丘！谛听！善思念之，我当为汝具分别说。”

时，诸比丘受教而听。

世尊告曰：“缘于彼意，不知他心如真者，当以二事求解如来：一者眼知色，二者耳闻声[81]。若有秽污眼、耳知法，是彼尊者为有、为无耶[82]？若求时，则知所有秽污眼、耳知法，彼尊者无。若无此者，当复更求：若有杂眼、耳知法[83]，是彼尊者为有、为无耶？若求时，则知所有杂眼、耳知法，彼尊者无。若无此者，当复更求：若有白净眼、耳知法[84]，是彼尊者[85]为有、为无耶？若求时，则知所有白净眼、耳知法，彼尊者有。若有此者，当复更求：彼尊者为长夜行此法、为暂行耶？若求时，则知彼尊者长夜行此法，不暂行也。若常行者，当复更求：彼尊者为为名誉、为为利义入此禅耶？不为名誉、不为利义入此禅耶？若求时，则知彼尊者非为灾患故入此禅也[86]。

“若有作是说：‘彼尊者乐行非恐怖，离欲、不行欲，欲已尽也[87]。’便应问彼：‘贤者！有何行、有何力、有何智，令贤者自正观如是说：彼尊者乐行非恐怖，离欲不行欲，欲已尽耶？’彼若作是答：‘贤者！我不知彼心，亦非余事知，然彼尊者或独住，或在众，或在集会，若有善逝，若为善逝所化为宗主，因食可见彼；贤者！我不自知，我从彼尊者闻、面前谘受：我乐行非恐怖，离欲不行欲，欲已尽也。贤者！我有是行、有是力、有是智，令我自正观如是说：彼尊者乐行不恐怖，离欲不行欲，欲已尽也。’[88]

“于中当复问彼如来法：‘若有秽污眼、耳知法，有彼处此法灭尽无余[89]？若有杂眼、耳知法，有彼处此法灭尽无余？若有白净法，有彼处此法灭尽无余？’如来为彼答：‘若有秽污眼、耳知法，有彼处此法灭尽无余；若有杂眼、耳知法，有彼处此法灭尽无余。若有秽污眼、耳知法，如来灭断拔绝根本，终不复生；若有杂眼、耳知法，如来灭断拔绝根本，终不复生；若有白净法，如是我白净，如是境界，如是沙门，我如是成就此正法律[90]。’有信弟子往见如来，奉侍如来，从如来闻法。如来为说法，上复上，妙复妙，善除黑白[91]。如来为说法，上复上，妙复妙，善除黑白者，如是如是闻已，知断一法，于诸法得究竟，净[92]信世尊：彼世尊正尽觉也[93]。

“复应问彼：‘贤者！有何行、有何力、有何智，令贤者知断一法，于诸法得究竟，净信世尊：彼世尊正尽觉耶？’彼如是答：‘贤者！我不知世尊心，亦非余事知，我因世尊有如是净信，世尊为我说法，上复上，妙复妙，善除黑白。贤者！如如世尊为我说法者，如是如是我闻，如来为我说法，上复上，妙复妙，善除黑白。如是如是我闻已，知断一法，于诸法得究竟，净信世尊：彼世尊正尽觉也。贤者！我有是行、有是力、有是智，令我知断一法，于诸法得究竟，净信世尊：彼世尊正尽觉也。’若有此行、有此力，深著如来信根已立者，是谓信见本不坏智相应[94]，沙门、梵志、天及魔、梵及余世间无有能夺。如是求解如来，如是正知如来。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[95]！

[1]双品第十五：高丽藏原作“双品第四（有五经，双品本有十经，分后五经属第五诵，故曰双品）（第四分别诵）”等二十五字。十五，今依明藏改。

[2]中阿含经卷第四十八：此九字在高丽藏中原在“双品第四”之前。

[3]马邑经（上）：高丽藏原作“中阿含双品马邑经第一”等十字。上，高丽藏原无此字，今依明藏补上。

[4]鸯骑：国名，又作央伽、殃伽、鸯伽，本意为体，在摩揭陀国北部，为古印度十六大国之一。

[5]马邑：城名，位于鸯骑国中。汉译《南传大藏经·中部经典一·马邑大经》音译作“阿沙普罗”，《增一阿含·牧牛品·第八经》译作“鸯艺村”。

[6]人见汝等沙门，是沙门，人问汝等沙门‘汝自称沙门耶’：应作“人见汝等沙门，人问汝等沙门：‘汝自称沙门耶？’‘是沙门。’”汉译《南传大藏经·中部经典一·马邑大经》译作“世人称汝等为‘沙门’、‘沙门’，当汝等亦被问‘汝等为何耶’？汝等自认‘我等是沙门’”，《增一阿含·牧牛品·第八经》译作“诸人民皆称汝等为沙门，设复问：‘汝等是沙门乎？’汝等亦言：‘是沙门。’”

[7]不自举，不下他：汉译《南传大藏经·中部经典一·马邑大经》译作“自赞毁他”。

[8]命行清净：即活命清净，能正命而活。

[9]若眼见色，然不受相，亦不味色……守护眼根：《杂阿含·二七五经》译作“若眼见色，不取色相，不取随形好。若诸眼根增不律仪，无明暗障、世间贪爱、恶不善法不漏其心，生诸律仪”，《杂阿含·二七九经》译作“眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律仪，世间贪爱、恶不善法不漏其心，能生律仪，善护眼根”，汉译《南传大藏经·中部经典一·马邑大经》译作“以眼见色，不执相、不执随相，若不防护于眼根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护眼根，于眼根成就防护”。受相，取相。味，味著。忿诤，此处指（眼根）不住于律仪。

[10]正知出入：汉译《南传大藏经·中部经典一·马邑大经》译作“正念智”。

[11]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[12]正身正愿，反念不向：汉译《南传大藏经·中部经典一·马邑大经》译作“端正其身，于面前安置念”。

[13]漏尽智通作证：又作漏尽智证通、漏尽智作证通、漏尽智见作证通、漏尽智通、漏尽通，为六通之一。在此之前，汉译《南传大藏经·中部经典一·马邑大经》另提到宿命（智通作证）与生死（智通作证）。

[14]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[15]是说沙门，说梵志，说圣，说净浴：意谓是说为沙门、说为梵志、说为圣者、说净浴者。汉译《南传大藏经·中部经典一·马邑大经》译作“此比丘言沙门也，亦言婆罗门也，又是洗浴者、明者、通圣典者，是圣者、是应供”。净浴，意谓清净（者）、净行（者），指修行终了之婆罗门。

[16]谓息止诸恶不善之法、诸漏秽污……是谓沙门：意谓诸恶不善之法、诸漏秽污，为当来有本，生烦热苦报，为生老病死因，若息止此诸恶不善之法、诸漏秽污，是谓沙门。

[17]行：此字后高丽藏原有“马邑经第一竟（千三百四十七字）”等十三字。

[18]马邑经（下）：高丽藏原作“中阿含双品马邑经第二（第四分别诵）”等十五字。下，高丽藏原无此字，今依明藏补上。

[19]人见汝等沙门，是沙门，人问汝等沙门‘汝自称沙门耶’：应作“人见汝等沙门，人问汝等沙门：‘汝自称沙门耶？’‘是沙门。’”汉译《南传大藏经·中部经典一·马邑小经》译作“世人称汝等为‘沙门’、‘沙门’，当汝等亦被问‘汝等为何耶’？自称‘我等是沙门’。”

[20]沙门道迹：汉译《南传大藏经·中部经典一·马邑小经》译作“沙门有正道”。

[21]贪伺：又作增伺，即贪欲。

[22]有不语不息不语，有结不息结：汉译《南传大藏经·中部经典一·马邑小经》译作“以怀恨者而不舍恨，盖覆者不舍盖覆，恼害者而不舍恼害心”。不语，此处指忿怒。结，又作结住，此处指心怀怨恨。

[23]此沙门垢、沙门谀谄……非沙门：意谓趣至恶处之此沙门垢、沙门谀谄、沙门诈伪、沙门曲未尽已，此学非沙门道迹，此人非沙门。汉译《南传大藏经·中部经典一·马邑小经》译作“予对此等沙门之垢、沙门之瑕瑾、沙门之过失、趣于恶生，以未舍受恶趣因，说不顺沙门之正道”。

[24]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教受具足戒者的三衣之一。

[25]若持僧伽梨者：意谓若持僧伽梨者，仅以持僧伽梨就意味着……。汉译《南传大藏经·中部经典一·马邑小经》译作“若持大衣者，唯持大衣为因”。本经下文亦随顺理解。

[26]亲亲：即亲属。

[27]汝学持僧伽梨：意谓汝学持僧伽梨，仅以持僧伽梨就意味着……。汉译《南传大藏经·中部经典一·马邑小经》译作“只要因持大衣者，唯以持大衣”。本经下文亦随顺理解。

[28]无衣……编发……不坐……一食……常扬水：汉译《南传大藏经·中部经典一·马邑小经》分别译作“裸形行者”、“编发者”、“常立行者”、“定期食行者”、“沐浴行者”。

[29]此沙门嫉、沙门谀谄……非不沙门：意谓趣至恶处之此沙门嫉、沙门谀谄、沙门诈伪、沙门曲尽已，此学为沙门道迹，此人为沙门。

[30]来上出要：来，疑为“无”之误。出要，出离。

[31]内行止，令得内止……说净浴：汉译《南传大藏经·中部经典一·马邑小经》译作“内得寂静。以内得寂静，予谓顺沙门之正道”。

[32]谓息止诸恶不善之法、诸漏秽污……是谓沙门：意谓诸恶不善之法、诸漏秽污，为当来有本，生烦热苦报，为生老病死因，若息止此诸恶不善之法、诸漏秽污，是谓沙门。

[33]行：此字后高丽藏原有“马邑经第二竟（千四百六十字）”等十二字。

[34]牛角娑罗林经（上）：高丽藏原作“中阿含双品牛角娑罗林经第三（第四分别诵）”等十八字。上，高丽藏原无此字，今依明藏补上。

[35]跋耆瘦：意谓在跋耆国中。跋耆，又作跋祇、婆祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。瘦——su，为文法上的于格复数语尾。

[36]牛角娑罗林：《增一阿含·六重品·第三经》译作“牛师子园”，《生经·十六·佛说比丘各言志经》译作“音声丛树”。娑罗，意为高远（树），属龙脑香料之乔木，产于印度等热带地方。

[37]揵：高丽藏原作“犍”，今依大正藏改。本经下文同。

[38]离越哆：又作离婆多、离曰、丽越、离越、隶婆哆，被佛陀赞誉为诸弟子中“坐禅入定、心不错乱”之第一比丘。汉译《南传大藏经·中部经典一·牛角林大经》译作“丽瓦达”。

[39]比：等、类。此字后高丽藏有一“丘”字，今依元、明两种藏经删去。

[40]叶屋：以沙罗树叶等铺设而成之临时屋舍。

[41]何等比丘起发牛角娑罗林：汉译《南传大藏经·中部经典一·牛角林大经》译作“何类比丘方能辉耀牛角娑罗林耶”，《增一阿含·六重品·第三经》译作“云何当使此园快乐”，《生经·十六·佛说比丘各言志经》译作“云何比丘在于音声丛树之间而现雅德”。

[42]玩习至千，意所惟观……欲断诸结：汉译《南传大藏经·中部经典一·牛角林大经》译作“以语习得，以意思惟，以见洞察。彼于四众断随眠，以圆滑流畅语句宣说正法”。

[43]内行止：汉译《南传大藏经·中部经典一·牛角林大经》译作“修内心静止”。

[44]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[45]土墼：未烧的砖坯。汉译《南传大藏经·中部经典一·牛角林大经》译作“辋圈”。

[46]阿毗昙：又音译作阿毗达磨，意译为论、对法、胜法。

[47]无事：本指空闲之树林，此处指住于树林中。汉译《南传大藏经·中部经典一·牛角林大经》译作“林住”，《增一阿含·六重品·第三经》译作“行阿练若行”，《生经·十六·佛说比丘各言志经》译作“闲居”。

[48]自劝发渴仰成就欢喜：《增一阿含·六重品·第三经》译作“叹说其法，已能劝化”，《生经·十六·佛说比丘各言志经》译作“自身教化，劝发众人，听采法义，开化说经，于法无厌”。

[49]揵：高丽藏原无此字，今依宋、元、明三种藏经补上。

[50]彼行无量如意足，变一为众，合众为一……身至梵天：《增一阿含·六重品·第三经》译作“彼能变化无数千事而无疑难，亦能分一身作无数身，或复还合为一；石壁皆过，踊没自在，亦如驶河；犹如飞鸟在空中无迹，譬如暴火焚烧山野，亦如日月靡所不照，亦能举手摩抆日月，亦能化身至梵天上”，《生经·十六·佛说比丘各言志经》译作“于其神足，所念自在，于变化示现无央数形，能变一身至不可计，则还合一；于此墙壁、山薮谿谷，通过无碍，出无间，入无孔；入地复出，譬如入水；履水不溺，若行陆地；处于虚空，结加趺坐，若如飞鸟；身出光 [image] ，如大火聚；身中出水，犹如流泉，其身不濡；今此日月，威神光光，照于天下，从地举手，扪摸日月；化大其身，至于梵天”，汉译《南传大藏经·增支部经典一·三集·六十》译作“一（身）变为多（身），多（身）变为一（身）；（身）或显或隐；过壁、过墙、过山，无碍而行，犹如行于空中者；于地中出没如在水中；于水上行走而［水］不坏，犹如于地上；于虚空结跏趺坐而行，犹如有翼之鸟；有如是大神用，有如是威德，亦可以手扪摸月日，乃至至梵世方可转身自在”。“今此日月有大如意足、有大威德、有大福祐、有大威神，以手扪摸”，意谓今此日月即使有大如意足、有大威德、有大福祐、有大威神，然而彼仍能以手扪摸此日月。

[51]若有比丘随用心自在而不随心……即彼住止、中前游行：汉译《南传大藏经·中部经典一·牛角林大经》译作“是比丘以征服自心，不为自心所征服。彼虽得如何住之成就，于此欲早晨住者乃得住”，《增一阿含·六重品·第三经》译作“若有比丘能降心，然彼心不能降比丘。设彼比丘欲得三昧，即时彼比丘能得三昧，随意远近成三昧者，即能成办之”。中前，指清晨。游行，此处指自在地安住于禅定。

[52]彼：高丽藏原作“微”，今依圣藏改。

[53]分别法师：汉译《南传大藏经·中部经典一·牛角林大经》译作“善谈法者”。

[54]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[55]此诸法者，尽我所说：《生经·十六·佛说比丘各言志经》译作“汝等各说所知，皆快顺法，无所违错”。

[56]不解结跏趺坐乃至漏尽，彼便不解结跏趺坐乃至漏尽：汉译《南传大藏经·中部经典一·牛角林大经》译作“置身端正以正念至于面前，决意：只要我无取著而不至从漏心解脱者，不解此结跏趺坐”，《增一阿含·六重品·第三经》译作“系念在前，彼比丘便作是念：我今不坏于坐，要当尽有漏成无漏。尔时，彼比丘即有漏心得解脱”，《生经·十六·佛说比丘各言志经》译作“正身直形，安心在前，则观于世，一切无常，心自念言：假使吾身漏尽意解，乃从坐起。辄如所言，诸漏不尽，不从坐起”。

[57]行：此字后高丽藏原作“牛角娑罗林经第三竟（三千七百八十五字）”等十七字。

[58]牛角娑罗林经（下）：高丽藏原作“中阿含双品牛角娑罗林经（第四分别诵）”等十六字。下，高丽藏原无此字，今依明藏补上。

[59]那摩提：村名，汉译《南传大藏经·中部经典一·牛角林小经》译作“那帝伽”，《杂阿含·八五四经》译作“那梨迦”，《佛说瞿昙弥记果经》译作“那婆提”。

[60]揵祁精舍：汉译《南传大藏经·中部经典一·牛角林小经》译作“砖瓦造精舍”，《中阿含·一一六·瞿昙弥经》译作“揵尼精舍”，《杂阿含·八五四经》译作“繁耆迦精舍”，《佛说瞿昙弥记果经》译作“耆尼舍”。

[61]中后：指下午至傍晚之时分。

[62]族姓子：又译作良家子。

[63]难提：据《经律异相》卷十九中说难提比丘心常念定，故又称禅难提。佛陀赞誉他“乞食耐辱，不避寒暑”。

[64]金毗罗：出身释迦族。佛陀赞誉他“独处静坐，专意念道”。

[65]器盛覆举：汉译《南传大藏经·中部经典一·牛角林小经》译作“（以容器）收纳残食”。

[66]圣默然：又作贤圣默然，意谓如圣人般寂默而住。参见《杂阿含·五〇一经》。

[67]不可：汉译《南传大藏经·中部经典一·牛角林小经》译作“不愉快”。

[68]见与不见：汉译《南传大藏经·中部经典一·牛角林小经》译作“于正于负”。

[69]一心一师，合一水乳：又译作“同一师学，如水乳合”。汉译《南传大藏经·中部经典一·牛角林小经》译作“如乳水善融和、相互以爱敬之眼相见而住”。

[70]颇得人上之法，而有差降安乐住止耶：汉译《南传大藏经·中部经典一·牛角林小经》译作“到达于超越人法、安住殊胜最上知见否”。人上之法，又作上人法、过人法，意谓超出一般人之善法，如禅定、神通等。差降安乐，意谓不同程度之安乐。

[71]舍此住止，过此度此：汉译《南传大藏经·中部经典一·牛角林小经》译作“超越此住，止扬此住”。

[72]我等得如意足、天耳智……知如真：汉译《南传大藏经·中部经典一·牛角林小经》译作“于此我等任意超越一切非想非非想处，成就想受灭（定），而且以智慧见［知］漏灭尽”。“如意足、天耳智、他心智、宿命智、生死智，诸漏已尽、得无漏”，此即佛教之神足通、他心通、宿命通、天眼通、漏尽通等六种神通，简称六通。

[73]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[74]长鬼天：汉译《南传大藏经·中部经典一·牛角林小经》译作“鬼药叉提迦”。长，鬼之名，音译为提迦。

[75]地神：指居住于大地上之鬼神，又称地居天，如居住于须弥山之四天王天、忉利天及其所属部众等。

[76]虚空天：指居住于虚空中之鬼神，又称空居天，如焰摩天及以上之诸天。汉译《南传大藏经·中部经典一·牛角林小经》中没有提到此。

[77]此三族姓子如是有大如意足、有大威德、有大福祐、有大威神：汉译《南传大藏经·中部经典一·牛角林小经》译作“此等三善男子为多数人之饶益、为多数人之幸福、为世间之慈愍、为人天利益、饶益、幸福，以达如是”。

[78]行：此字后高丽藏原有“牛角娑罗林经第四竟（二千三百八字）”等十五字。

[79]求解经：高丽藏原作“中阿含双品求解经第五（第四分别诵）”等十五字。

[80]缘于彼意，不知他心如真者……云何求解于如来乎：意谓观察他人心意却不能如实了知他人心意差别之人，对世尊是否为正尽觉者而不能确定，此人则如何观察如来而得确定呢。汉译《南传大藏经·中部经典二·思察经》译作“由思察知他心差别之比丘，于如来为等正觉者耶？或非然耶？应作思察”。

[81]缘于彼意，不知他心如真者……二者耳闻声：意谓观察他人心意却不能如实了知他人心意差别之人，当以二事思察如来是否为正尽觉：一者以眼观察如来色（指所行），二者以耳听闻如来声（指所说）。汉译《南传大藏经·中部经典二·思察经》译作“由思察知他心差别之比丘，当于二法思察如来也，即以眼与耳可识诸法也”。

[82]若有秽污眼、耳知法，是彼尊者为有、为无耶：汉译《南传大藏经·中部经典二·思察经》译作“此等眼与耳可识之秽污法，如来有耶？或不有耶”。

[83]若有杂眼、耳知法：汉译《南传大藏经·中部经典二·思察经》译作“此等由眼与耳可识之混杂法”。杂，指染污、白净相杂。

[84]若有白净眼、耳知法：汉译《南传大藏经·中部经典二·思察经》译作“此等由眼与耳可识之纯净法”。

[85]彼尊者：汉译《南传大藏经·中部经典二·思察经》译作“如来”。

[86]彼尊者为为名誉、为为利义入此禅耶……则知彼尊者非为灾患故入此禅也：汉译《南传大藏经·中部经典二·思察经》译作“‘此长老比丘为有名、有称誉者，彼可能有此等过患耶？’诸比丘！此未成名、未得称誉时，其间对比丘无有此等上述之过患。［然而］诸比丘！比丘如成名、得称誉，其时彼可能有此等过患也。其对彼思察者如是知：此长老比丘有名、有称誉，不可能有此等过患。凡是对彼思察者如是知：此长老比丘为有名、有称誉，不可能有此等过患”。

[87]彼尊者乐行非恐怖，离欲、不行欲，欲已尽也：汉译《南传大藏经·中部经典二·思察经》译作“此长老为无畏而节制自己，此尊者非有畏而节制自己；由脱离贪欲，由灭尽贪欲，于欲不亲近者也”。彼尊者，指如来。

[88]彼若作是答：‘贤者……欲已尽也。’：汉译《南传大藏经·中部经典二·思察经》译作“正确解答之比丘，应作如是答：‘实此尊者，或于众中住时或独住时，于其处，无论幸福者、不幸者，或于其处教众者、从物欲者、不为物欲所污者，此尊者对彼不以为（不幸者、受教者、从欲者）而轻蔑之。我从世尊面前闻此、面前领受：‘我为无畏而节制［自己］，我非为有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之。’”

[89]于中当复问彼如来法：‘若有秽污眼、耳知法，有彼处此法灭尽无余：汉译《南传大藏经·中部经典二·思察经》译作“于此，更应反问如来：‘此等由眼与耳可识之秽污法，为如来有耶？或不有耶？’”

[90]若有白净法，如是我白净……我如是成就此正法律：汉译《南传大藏经·中部经典二·思察经》译作“此等由眼与耳可识之纯净法，如来有之，我有是道，有是行处，是故不相等于凡夫者”。

[91]有信弟子往见如来，奉侍如来……善除黑白：汉译《南传大藏经·中部经典二·思察经》译作“作如是说之师，声闻弟子为闻法，值得亲近之。师为彼说上之上、妙之妙、黑白俱备［之法］”。

[92]净：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[93]知断一法，于诸法得究竟，净信世尊：彼世尊正尽觉也：汉译《南传大藏经·中部经典二·思察经》译作“由通智，就此一类法而于诸法得究竟，于师得净信，言：‘世尊是等正觉也，善说之法是由世尊［出］也，僧伽是善行者也。’”

[94]若有此行、有此力，深著如来信根已立者，是谓信见本不坏智相应：汉译《南传大藏经·中部经典二·思察经》译作“无论何者，凡是以此等行相、此等之句、此等之文，确立对于如来之信，信根成已而安住。诸比丘！此谓之，行相具足者，信之见及根坚固者”。

[95]行：此字后高丽藏原有“求解经第五竟（千一十八字）中阿含经卷第四十八（九千九百一十九字）中阿含双品第四竟（九千九百一十九字）（第四分别诵竟）”等五十字。


[关闭]

第五日诵


双品续

说智阿夷那，拘楼明圣道，
东园论小空，大空最在后。


双品续

中阿含经卷第四十九[1]

一八七、说智经[2]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若有比丘，来向汝说已所得智‘我生已尽，梵行已立，所作已办，不更受有，知如真’者，汝等闻之，当善然可，欢喜奉行[3]。善然可彼、欢喜奉行已，当复如是问彼比丘：‘贤者！世尊说五盛阴[4]：色盛阴，觉[5]、想、行、识盛阴。贤者！云何知、云何见此五盛阴，得知无所受[6]、漏尽心解脱耶？’

“漏尽比丘得知梵行已立，法[7]者应如是答：‘诸贤！色盛阴非果、空虚、不可欲、不恒有、不可倚、变易法，我知如是；若是色盛阴有欲、有染、有著、有缚、缚著使[8]者，彼尽、无欲、灭、息、止，得知无所受、漏尽心解脱。如是觉……想……行……识盛阴，非果、空虚、不可欲、不恒有、不可倚、变易法，我知如是；若于识盛阴有欲、有染、有著、有缚、缚著使者，彼尽、无欲、灭、息、止，得知无所受、漏尽心解脱。诸贤！我如是知、如是见此五盛阴，得知无所受、漏尽心解脱。’漏尽比丘得知梵行已立，法者应如是答！

“汝等闻之，当善然可，欢喜奉行。善然可彼、欢喜奉行已，当复如是问彼比丘：‘贤者！世尊说四食，众生以此得存长养。云何为四？一曰抟食粗细，二曰更乐，三曰意念，四曰识[9]也。贤者！云何知、云何见此四食，得知无所受、漏尽心解脱耶？’

“漏尽比丘得知梵行已立，法者应如是答：‘诸贤！我于抟食，意不高不下，不倚不缚，不染不著，得解得脱，尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。如是更乐……意念……识食，不高不下，不倚不缚，不染不著，得解得脱，尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。诸贤！我如是知、如是见此四食，得知无所受、漏尽心解脱。’漏尽比丘得知梵行已立，法者应如是答！

“汝等闻之，当善然可，欢喜奉行。善然可彼、欢喜奉行已，当复如是问彼比丘：‘贤者！世尊说四说。云何为四？一曰见见说，二曰闻闻说，三曰识识说，四曰知知说[10]。贤者！云何知、云何见此四说，得知无所受、漏尽心解脱耶？’

“漏尽比丘得知梵行已立，法者应如是答：‘诸贤！我于见见说，不高不下，不倚不缚，不染不著，得解得脱，尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。如是闻闻……识识……知知说，不高不下，不倚不缚，不染不著，得解得脱，尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。诸贤！我如是知、如是见此四说，得知无所受、漏尽心解脱。’漏尽比丘得知梵行已立，法者应如是答！

“汝等闻之，当善然可，欢喜奉行。善然可彼、欢喜奉行已，当复如是问彼比丘：‘贤者！世尊说内六处：眼处，耳、鼻、舌、身、意处。贤者！云何知、云何见此内六处，得知无所受、漏尽心解脱耶？’

“漏尽比丘得知梵行已立，法者应如是答：‘诸贤！我于眼及眼识、眼识知法[11]俱知，二[12]法知已，诸贤！若眼及眼识、眼识知法，乐已尽，彼尽、无欲、灭、息、止，得知无所受、漏尽心解脱。如是耳……鼻……舌……身……意及意识、意识知法俱知，二法知已，诸贤！若意及意识、意识知法，乐已尽，彼尽、无欲、灭、息、止，得知无所受、漏尽心解脱。诸贤！我如是知、如是见此内六处，得知无所受、漏尽心解脱。’漏尽比丘得知梵行已立，法者应如是答！

“汝等闻之，当善然可，欢喜奉行。善然可彼、欢喜奉行已，当复如是问彼比丘：‘贤者！世尊说六界：地界、水界、火界、风界、空界、识界。贤者！云何知、云何见此六界，得知无所受、漏尽心解脱耶？’

“漏尽比丘得知梵行已立，法者应如是答：‘诸贤！我不见地界是我所，我非地界所，地界非是神[13]，然谓三受依地界住，诸使所著[14]，彼尽、无欲、灭、息、止，得知无所受、漏尽心解脱。如是水……火……风……空……识界，非是我所，我非识界所，识界非是神，然谓三受依识界住，诸使所著，彼尽、无欲、灭、息、止，得知无所受、漏尽心解脱。诸贤！我如是知、如是见此六界，得知无所受、漏尽心解脱。’漏尽比丘得知梵行已立，法者应如是答！

“汝等闻之，当善然可，欢喜奉行。善然可彼、欢喜奉行已，当复如是问彼比丘：‘贤者！云何知、云何见，此内身共有识及外诸相，一切我、我作及慢使断知、拔绝根本、终不复生[15]？’

“漏尽比丘得知梵行已立，法者应如是答：‘诸贤！我本未出家学道时，厌生老病死、啼泣困苦、愁戚忧悲，欲断此大苦阴。诸贤！我厌患已而作是观：在家至狭，尘劳之处；出家学道，发露旷大。我今在家，为锁所锁，不得尽形寿净修梵行，我宁可舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家、无家学道。诸贤！我于后时舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家、无家学道。诸贤！我出家学道，舍族财[16]已，受比丘要[17]，修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪[18]，常怀畏怖，受持学要。

“‘诸贤！我离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切乃至蜫虫，我于杀生净除其心。我离不与取、断不与取，与而后取，乐于与取，常好布施，欢喜无吝，不望其报，我于不与取净除其心。诸贤！我离非梵行[19]、断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，我于非梵行净除其心。

“‘诸贤！我离妄言、断于妄言，真谛言，乐真谛，住真谛，不移动，一切可信，不欺世间，我于妄言净除其心。诸贤！我离两舌、断于两舌，行不两舌，不破坏他，不此闻语彼，欲破坏此；不彼闻语此，欲破坏彼。离者欲合，合者欢喜，不作群党，不乐群党，不称群党，我于两舌净除其心。诸贤！我离粗言、断于粗言，若有所言，辞气粗犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言；若有所说，清和柔润，顺耳入心，可喜可爱，使他安乐，言声具了，不使人畏，令他得定，说如是言，我于粗言净除其心。诸贤！我离绮语、断绮语，时说、真说、法说、义说、止息说[20]，乐止息诤事，顺时得宜，善教善呵，我于绮语净除其心。

“‘诸贤！我离治生[21]、断于治生，弃舍称量及斗斛，亦不受货，不缚束人，不望折斗量，不以小利侵欺于人，我于治生净除其心。诸贤！我离受寡妇童女、断受寡妇童女，我于受寡妇童女净除其心。诸贤！我离受奴婢、断受奴婢，我于受奴婢净除其心。诸贤！我离受象马牛羊、断受象马牛羊，我于受象马牛羊净除其心。诸贤！我离受鸡猪、断受鸡猪，我于受鸡猪净除其心。诸贤！我离受田业店肆[22]、断受田业店肆，我于受田业店肆净除其心。诸贤！我离受生稻麦豆、断受生稻麦豆，我于受生稻麦豆净除其心。

“‘诸贤！我离酒、断酒，我于饮酒净除其心。诸贤！我离高广大床[23]、断高广大床，我于高广大床净除其心。诸贤！我离华鬘[24]、璎珞、涂香、脂粉，断华鬘、璎珞、涂香、脂粉，我于花鬘、璎珞、涂香、脂粉净除其心。诸贤！我离歌舞倡伎[25]及往观听、断歌舞倡伎及往观听，我于歌舞倡伎及往观听净除其心。诸贤！我离受生色像宝[26]、断受生色像宝，我于受生色像宝净除其心。诸贤！我离过中食，断过中食[27]，一食[28]、不夜食、学时食[29]，我于过中食净除其心。

“‘诸贤！我已成就此圣戒身，复行知足，衣取覆形，食取充躯。我所往处，衣钵自随，无有顾恋，犹如雁鸟与两翅俱飞翔空中，我亦如是。诸贤！我已成就此圣戒身及极知足，复守诸根，常念闭塞，念欲明达，守护念心，而得成就，恒欲起意。若眼见色，然不受[30]相，亦不味[31]色；谓忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根[32]。如是耳……鼻……舌……身……若意知法，然不受相，亦不味法；谓忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根。诸贤！我已成就此圣戒身及极知足，圣护诸根，正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之。

“‘诸贤！我已成就此圣戒身及极知足，亦成就圣戒护诸根，得正知出入，独住远离在无事处，或至树下空安静[33]处、山岩石室、露地穰 [image] ，或至林中，或在冢间。诸贤！我已在无事处，或至树下空安静处，敷尼师檀，结跏趺坐，正身正愿，反念不向[34]。断除贪伺，心无有诤，见他财物、诸生活具，不起贪伺，欲令我得，我于贪伺净除其心；如是嗔恚……睡眠……掉[35]悔……断疑度惑，于诸善法无有犹豫，我于疑惑净除其心。

“‘诸贤！我已断此五盖、心秽慧羸，离欲、离恶不善之法……至得第四禅成就游。诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽通智作证。诸贤！我知此苦如真，知此苦集[36]、知此苦灭、知此苦灭道如真；知此漏、知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。诸贤！我如是知、如是见，内身有识及外诸相，一切我、我行及慢使断知，拔绝根本，终不复生。’漏尽比丘得知梵行已立，法者应如是答！

“汝等闻之，当善然可，欢喜奉行。善然可彼、欢喜奉行已，当复如是语彼比丘：‘贤者！初说我等已可意欢喜，然我等欲从贤者上复上求智慧应答辩才，以是故我等从贤者问复问耳。’[37]”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[38]！

一八八、阿夷那经[39]

我闻如是：

一时，佛游舍卫国，在于东园鹿子母堂。

尔时，世尊则于晡时，从燕坐起，堂上来下。在堂影中露地经行，为诸比丘广说甚深微妙之法。彼时，异学阿夷那[40]——沙门蛮头[41]弟子遥见世尊从燕坐起，堂上来下，在堂影中露地经行，为诸比丘广说甚深微妙之法，异学阿夷那——沙门蛮头弟子往诣佛所，共相问讯，随佛经行。世尊回顾问曰：“阿夷那！沙门蛮头实思五百思，若有异沙门、梵志一切知、一切见者，自称我有无余、知无余，见彼有过、自称有过？”

异学阿夷那——沙门蛮头弟子答曰：“瞿昙！沙门蛮头实思五百思，若有异沙门、梵志一切知、一切见者，自称我有无余、知无余，见彼有过、自称有过[42]。”

世尊复问曰：“阿夷那！云何沙门蛮头思五百思，若有异沙门、梵志一切知、一切见者，自称我有无余、知无余，见彼有过、自称有过耶？”

异学阿夷那——沙门蛮头弟子答曰：“瞿昙！沙门蛮头作如是说：若行若住，若坐若卧，若眠若寤，或昼或夜，常无碍知见。或时逢奔象逸马、奔车叛兵、走男走女，或行如是道，逢恶象、恶马、恶牛、恶狗，或值蛇聚，或得块掷，或得杖打，或堕沟渎，或堕厕中，或乘卧牛，或堕深坑，或入刺中，或见村邑，问名问道；见男见女，问姓问名；或观空舍，或如是入族，彼既入已，而问我曰：‘尊从何行？’我答彼曰：‘诸贤！我趣恶道也。’瞿昙！沙门蛮头如是比丘思五百思，若有异沙门、梵志一切知、一切见者，自称我有无余、知无余，见彼有过也。”

于是，世尊离于经行[43]，至经行道[44]头敷尼师檀，结跏趺坐，问诸比丘：“我所说智慧事，汝等受持耶？”彼诸比丘默然不答。

世尊复至再三问曰：“诸比丘！我所说智慧事，汝等受持耶？”诸比丘亦至再三默然不答。

彼时，有一比丘即从座[45]起，偏袒着衣，叉手向佛，白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说智慧事，诸比丘从世尊闻，当善受持。”

世尊告曰：“比丘！谛听！善思念之，我当为汝具分别说。”

时，诸比丘白曰：“唯然，当受教听。”

佛复告曰：“凡有二众，一曰法众，二曰非法众。何者非法众？或有一行非法、说非法，彼众亦行非法、说非法。彼非法人住非法众前，自己所知，而虚妄言，不是真实，显示分别，施设其行，流布次第说法，欲断他意弊恶、难诘不可说也，于正法律中，不可称立自己所知。彼非法人住非法众前，自称我有智慧普知。于中若有如是说智慧事者，是谓非法众。何者法众？或有一行法、说法，彼众亦行法、说法。彼法人住法众前，自己所知，不虚妄言，是真是实，显示分别，施设其行，流布次第说，欲断他意弊恶、难诘则可说也，于正法中而可称立自己所知。彼法人住法众前，自称我有智慧普知。于中若有如是说智慧事者，是谓法众[46]。是故汝等当知法非法、义与非义。知法非法、义非义已，汝等当学如法如义。”

佛说如是，即从座起，入室燕坐。于是诸比丘便作是念：诸贤当知世尊略说此义，不广分别，即从座[47]起，入室燕坐：“是故，汝等当知法非法、义与非义。知法非法、义非义已，汝等当学如法如义。”彼复作是念：诸贤谁能广分别世尊向所略说义？彼复作是念：尊者阿难是佛侍者而知佛意，常为世尊之所称誉，及诸智梵行人；尊者阿难能广分别世尊向所略说义。诸贤共往诣尊者阿难所，请说此义，若尊者阿难为分别者，我等当善受持。

于是，诸比丘往诣尊者阿难所，共相问讯，却坐一面，白曰：“尊者阿难！当知世尊略说此义，不广分别，即从座起，入室燕坐：‘汝等当知法非法、义与非义。知法非法、义非义已，汝等当学如法如义。’我等便作是念：诸贤谁能广分别世尊向所略说义？我等复作是念：尊者阿难是佛侍者而知佛意，常为世尊之所称誉，及诸智梵行人；尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之！”

尊者阿难告曰：“诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实[48]，为求实故，持斧入林，彼见大树成根、茎、节、枝、叶、华、实，彼人不触根、茎、节、实，但触枝、叶。诸贤所说亦复如是，世尊现在，舍来就我而问此义。所以者何？诸贤！当知世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊，诸贤应往诣世尊所而问此义：‘世尊！此云何？此何义？’如世尊说者，诸贤等当善受持。”

时，诸比丘白曰：“唯然，尊者阿难！世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊，然尊者阿难是佛侍者而知佛意，常为世尊之所称誉，及诸智梵行人；尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之。”

尊者阿难告诸比丘：“诸贤等！共听我所说。诸贤！邪见非法，正见是法。若有因邪见生无量恶不善法者，是谓非义；若因正见生无量善法者，是谓是义。诸贤……乃至[49]邪智非法，正智是法。若因邪智生无量恶不善法者，是谓非义；若因正智生无量善法者，是谓是义。诸贤！谓世尊略说此义，不广分别，即从座起，入室燕坐：‘是故汝等当知法非法、义与非义。知法非法、义非义已，汝等当学如法如义。’此世尊略说，不广分别义，我以此句、以此文广说如是。诸贤可往，向佛具陈，若如世尊所说义者，诸贤等便可受持。”

于是，诸比丘闻尊者阿难所说，善受持诵，即从座起，绕尊者阿难三匝而去，往诣佛所，稽首作礼，却坐一面，白曰：“世尊！向世尊略说此义，不广分别，即从座起，入室宴坐[50]。尊者阿难以此句、以此文而广说之。”

世尊闻已，叹曰：“善哉！善哉！我弟子中有眼、有智、有法、有义。所以者何？谓师为弟子略说此义，不广分别，彼弟子以此句、以此文而广说之。如阿难所说，汝等应当如是受持！所以者何？以说观义应如是也。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[51]！

一八九、圣道经[52]

我闻如是：

一时，佛游拘楼瘦剑磨瑟昙拘楼都邑。

尔时，世尊告诸比丘：“有一道，令众生得清净，离愁戚啼哭，灭忧苦懊恼，便得如法。谓圣正定有习有助，亦复有具[53]。而有七支，于圣正定说习说助，亦复说具。云何为七？正见、正志[54]、正语、正业、正命、正方便[55]、正念。若有以此七支习、助、具，善趣向、心得一者，是谓圣正定有习有助，亦复有具。所以者何？正见生正志，正志生正语，正语生正业，正业生正命，正命生正方便，正方便生正念，正念生正定。贤圣弟子如是心正定，顿尽淫、怒、痴。贤圣弟子如是正心解脱，顿知生已尽，梵行已立，所作已办，不更受有，知如真。彼中正见最在其前。

“若见邪见是邪见者，是谓正见；若见正见是正见者，亦谓正见。云何邪见？谓此见：无施、无斋、无有咒说[56]，无善恶业、无善恶业报，无此世彼世[57]，无父无母[58]，世无真人往至善处、善去善向，此世彼世自知、自觉、自作证成就游[59]，是谓邪见。云何正见？谓此见：有施、有斋、亦有咒说[60]，有善恶业、有善恶业报，有此世彼世[61]，有父有母[62]，世有真人往至善处、善去善向，此世彼世自知、自觉、自作证成就游[63]，是谓正见。是为见邪见是邪见者，是谓正见；见正见是正见者，亦谓正见。彼如是知已，则便求学，欲断邪见成就正见，是谓正方便。比丘以念断于邪见，成就正见，是谓正念。此三支随正见从见方便，是故正见最在前也。

“若见邪志是邪志者，是谓正志；若见正志是正志者，亦谓正志[64]。云何邪志？欲念、恚念、害念，是谓邪志。云何正志？无欲念、无恚念、无害念，是谓正志。是为见邪志是邪志者，是谓正志；见正志是正志者，亦谓正志。彼如是知已，则便求学，欲断邪志成就正志，是谓正方便。比丘以念断于邪志，成就正志，是谓正念。此三支随正志从见方便，是故正见最在前也。

“若见邪语是邪语者，是谓正语；若见正语是正语者，亦谓正语。云何邪语？妄言、两舌、粗言、绮语，是谓邪语。云何正语，离妄言、两舌、粗言、绮语，是谓正语。是为见邪语是邪语者，是谓正语；见正语是正语者，亦谓正语。彼如是知已，则便求学，欲断邪语成就正语，是谓正方便。比丘以念断于邪语，成就正语，是谓正念。此三支随正语从见方便，是故正见最在前也。

“若见邪业是邪业者，是谓正业；若见正业是正业者，亦谓正业。云何邪业？杀生、不与取[65]、邪淫，是谓邪业。云何正业？离杀、不与取、邪淫，是谓正业。是为见邪业是邪业者，是谓正业；见正业是正业者，亦谓正业。彼如是知已，则便求学，欲断邪业成就正业，是谓正方便。比丘以念断于邪业，成就正业，是谓正念。此三支随正业从见方便，是故正见最在前也。

“若见邪命[66]是邪命者，是谓正命[67]；若见正命是正命者，亦谓正命。云何邪命？若有求无满意，以若干种畜生之咒，邪命存命[68]，彼不如法求衣被，以非法也；不如法求饮食、床榻、汤药、诸生活具，以非法也，是谓邪命。云何正命？若不求无满意，不以若干种畜生之咒，不邪命存命，彼如法求衣被，则以法也；如法求饮食、床榻、汤药、诸生活具，则以法也，是谓正命。是为见邪命是邪命者，是谓正命；见正命是正命者，亦谓正命。彼如是知已，则便求学，欲断邪命，成就正命，是谓正方便。比丘以念断于邪命，成就正命，是谓正念。此三支随正命从见方便，是故正见最在前也。

“云何正方便？比丘者，已生恶法为断故，发欲、求方便，精勤举心灭[69]；未生恶法为不生故，发欲、求方便，精勤举心灭；未生善法为生故，发欲、求方便，精勤举心灭；已生善法为住、不忘不退、转增广布、修习满具故，发欲、求方便，精勤举心灭，是谓正方便。

“云何正念？比丘者，观内身如身，观至觉……心……法如法，是谓正念。

“云何正定？比丘者，离欲、离恶不善之法……至得第四禅成就游，是谓正定。

“云何正解脱？比丘者，欲心解脱，恚、痴心解脱，是谓正解脱。

“云何正智？比丘者，知欲心解脱，知恚、痴心解脱，是谓正智也。

“是为学者[70]成就八支，漏尽阿罗诃成就十支。云何学者成就八支？学正见……至学正定[71]，是为学者成就八支。云何漏尽阿罗诃成就十支？无学正见……至无学正智[72]，是谓漏尽阿罗诃成就十支。所以者何？正见者，断于邪见。若因邪见生无量恶不善法者，彼亦断之；若因正见生无量善法者，彼则修习，令满具足……至正智者断于邪智，若因邪智生无量恶不善法者，彼亦断之；若因正智生无量善法者，彼则修习，令满具足。是为二十善品[73]、二十不善品[74]，是为说四十大法品[75]转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制[76]而言非者。

“若有沙门、梵志者，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法有十诘责[77]。云何为十？若毁呰正见、称誉邪见，若有邪见沙门、梵志，若供养彼而称誉彼，若有沙门、梵志者，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法是谓一诘责[78]。若毁呰……至正智、称誉邪智，若有邪智沙门、梵志，若供养彼而称誉彼，若有沙门、梵志，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法是谓第十诘责。若有沙门、梵志，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，是谓于如法有十诘责。若更有余沙门、梵志，蹲踞[79]说蹲踞，无所有说无所有，说无因、说无作、说无业，谓彼彼所作、善恶施设，断绝破坏彼此。我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼亦有诘责、愁忧恐怖[80]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[81]！

一九〇、小空经[82]

我闻如是：

一时，佛游舍卫国，在于东园鹿子母堂。

尔时，尊者阿难则于晡时从燕坐起，往诣佛所，稽首佛足，却住一面，白曰：“世尊一时游行释[83]中，城名释都邑[84]，我于尔时从世尊闻说如是义：‘阿难！我多行空[85]。’彼世尊所说，我善知、善受、为善持耶[86]？”

尔时，世尊答曰：“阿难！彼我所说，汝实善知、善受、善持。所以者何？我从尔时及至于今，多行空也。阿难！如此鹿子母堂空无象、马、牛、羊、财物、谷米、奴婢，然有不空，唯比丘众。是为，阿难！若此中无者，以此故我见是空；若此有余者，我见真实有。阿难！是谓行真实、空不颠倒也[87]。

“阿难！比丘若欲多行空者，彼比丘莫念村想，莫念人想，当数念一无事想[88]。彼如是知空于村想、空于人想，然有不空，唯一无事想。若有疲劳[89]，因村想故，我无是也。若有疲劳，因人想故，我亦无是。唯有疲劳，因一无事想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓行真实、空不颠倒也。

“复次，阿难！比丘若欲多行空者，彼比丘莫念人想，莫念无事想，当数念一地想。彼比丘若见此地有高下，有蛇聚，有棘刺丛，有沙有石，山险深河，莫念彼也。若见此地平正如掌、观望处好，当数念彼。阿难！犹如牛皮，以百钉张，极张托已，无皱无缩。若见此地有高下，有蛇聚，有棘刺丛，有沙有石，山险深河，莫念彼也。若见此地平正如掌、观望处好，当数念彼。彼如是知，空于人想、空无事想，然有不空，唯一地想。若有疲劳，因人想故，我无是也。若有疲劳，因无事想故，我亦无是。唯有疲劳，因一地想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓行真实、空不颠倒也。

“复次，阿难！比丘若欲多行空者，彼比丘莫念无事想，莫念地想，当数念一无量空处想。彼如是知，空无事想、空于地想，然有不空，唯一无量空处想。若有疲劳，因无事想故，我无是也。若有疲劳，因地想故，我亦无是。唯有疲劳，因一无量空处想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓行真实、空不颠倒也。

“复次，阿难！比丘若欲多行空者，彼比丘莫念地想，莫念无量空处想，当数念一无量识处想。彼如是知，空于地想、空无量空处想，然有不空，唯一无量识处想。若有疲劳，因地想故，我无是也。若有疲劳，因无量空处想故，我亦无是。唯有疲劳，因一无量识处想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓行真实、空不颠倒也。

“复次，阿难！比丘若欲多行空者，彼比丘莫念无量空处想，莫念无量识处想，当数念一无所有处想。彼如是知，空无量空处想、空无量识处想，然有不空，唯一无所有处想。若有疲劳，因无量空处想故，我无是也。若有疲劳，因无量识处想故，我亦无是。唯有疲劳，因一无所有处想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓行真实、空不颠倒也。

“复次，阿难！比丘若欲多行空者，彼比丘莫念无量识处想，莫念无所有处想，当数念一无想心定[90]。彼如是知，空无量识处想、空无所有处想，然有不空，唯一无想心定。若有疲劳，因无量识处想故，我无是也。若有疲劳，因无所有处想故，我亦无是。唯有疲劳，因一无想心定故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓行真实、空不颠倒也。

“彼作是念：我本无想心定，本所行、本所思，若本所行、本所思者，我不乐彼，不求彼，不应住彼[91]。如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。彼如是知，空欲漏，空有漏、空无明漏，然有不空，唯此我身六处命存[92]。若有疲劳，因欲漏故，我无是也。若有疲劳，因有漏、无明漏故，我亦无是。唯有疲劳，因此我身六处命存故。若彼中无者，以此故，彼见是空。若彼有余者，彼见真实有。阿难！是谓行真实、空不颠倒也，谓漏尽、无漏、无为、心解脱。

“阿难！若过去诸如来、无所著、等正觉，彼一切行此真实、空不颠倒，谓漏尽、无漏、无为、心解脱。阿难！若当来诸如来、无所著、等正觉，彼一切行此真实、空不颠倒，谓漏尽、无漏、无为、心解脱。阿难！若今现在我如来、无所著、等正觉，我亦行此真实、空不颠倒，谓漏尽、无漏、无为、心解脱。阿难！汝当如是学，我亦行此真实、空不颠倒，谓漏尽、无漏、无为、心解脱。是故，阿难！当学如是！”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[93]！

一九一、大空经[94]

我闻如是：

一时，佛游释中迦维罗卫，在尼拘类园。

尔时，世尊过夜平旦，着衣持钵，入迦维罗卫而行乞食。食讫中后，往诣加罗差摩释精舍[95]。尔时，加罗差摩释精舍敷众多床座，众多比丘于中住止。彼时，世尊从加罗差摩释精舍出，往诣加罗释精舍[96]。尔时，尊者阿难与众多比丘在加罗释精舍中集作衣业[97]，尊者阿难遥见佛来，见已出迎，取佛衣钵，还敷床座，汲水洗足。佛洗足已，于加罗释精舍坐尊者阿难所敷之座，告曰：“阿难！加罗差摩释精舍敷众多床座，众多比丘于中住止。”

尊者阿难白曰：“唯然，世尊！加罗差摩释精舍敷众多床座，众多比丘于中住止。所以者何？我今作衣业。”

时，世尊复告阿难曰：“比丘不可欲哗说[98]、乐于哗说、合会[99]哗说、欲众[100]、乐众、合会于众、不欲离众、不乐独住远离之处。若有比丘欲哗说、乐于哗说、合会哗说、欲众、乐众、合会于众、不欲离众、不乐独住远离处者，谓有乐、圣乐、无欲之乐、离乐、息乐、正觉之乐、无食之乐、非生死乐[101]；若得如是乐、易不难得者，终无是处。阿难！若有比丘不欲哗说、不乐哗说、不合会哗说、不欲于众、不乐于众、不合会众、欲离于众、常乐独住远离处者，谓有乐、圣乐、无欲之乐、离乐、息乐、正觉之乐、无食之乐、非生死乐；若得如是乐、易不难得者，必有是处。

“阿难！比丘不可欲哗说、乐于哗说、合会哗说、欲众、乐众、合会于众、不欲离众、不乐独住远离之处。若有比丘欲哗说、乐于哗说、合会哗说、欲众、乐众、合会于众、不欲离众、不乐独住远离处者，得时、爱乐心解脱，及不时、不移动心解脱者[102]，终无是处。阿难！若有比丘不欲哗说、不乐哗说、不合会哗说、不欲于众、不乐于众、不合会众、欲离于众、常乐独住远离处者，得时、爱乐心解脱，及不时、不移动心解脱者，必有是处。所以者何？我不见有一色令我欲乐，彼色败坏变易，异时生愁戚啼哭、忧苦懊恼。

“以是故我此异住处正觉尽觉，谓度一切色想行于外空[103]。阿难！我行此住处已，生欢悦，我此欢悦，一切身觉正念正智；生喜生止、生乐生定，如我此定，一切身觉正念正智。阿难！或有比丘、比丘尼、优婆塞、优婆私[104]共来诣我，我便为彼行如是如是心，远离、乐无欲，我亦复为彼说法，劝助于彼。阿难！若比丘欲多行空者，彼比丘当持内心住止、令一定[105]。彼持内心住止、令一定已，当念内空。阿难！若比丘作如是说‘我不持内心住止、不令一定，念内空’者，当知比丘大自疲劳。

“阿难！云何比丘持内心住止、令一定耶？比丘者，此身离生喜乐，渍、尽润渍，普遍充满，离生喜乐，无处不遍。阿难！犹人沐浴，器盛澡豆，以水浇和，和令作丸，渍、尽润渍，普遍充满，内外周密，无处有漏。如是，阿难！比丘此身离生喜乐，渍、尽润渍，普遍充满，离生喜乐，无处不遍。阿难！如是比丘持内心住止、令得一定。彼持内心住止、令一定已，当念内空。

“彼念内空已，其心移动，不趣向近，不得清澄，不住不解于内空也[106]；阿难！若比丘观时，则知念内空，其心移动，不趣向近，不得清澄，不住不解于内空者。彼比丘当念外空[107]，彼念外空已，其心移动，不趣向近，不得清澄，不住不解于外空也；阿难！若比丘观时，则知念外空，其心移动，不趣向近，不得清澄，不住不解于外空者。彼比丘当念内外空，彼念内外空已，其心移动，不趣向近，不得清澄，不住不解于内外空也；阿难！若比丘观时，则知念内外空，其心移动，不趣向近，不得清澄，不住不解于内外空者。彼比丘当念不移动，彼念不移动已，其心移动，不趣向近，不得清澄，不住不解于不移动也；阿难！若比丘观时，则知念不移动，其心移动，不趣向近，不得清澄，不住不解于不移动者。

“彼比丘彼彼心于彼彼定，御复御，习复习，软复软，善快柔和，摄乐远离。若彼彼[108]心于彼彼定，御复御，习复习，软复软，善快柔和，摄乐远离已，当以内空成就游。彼内空成就游已，心不移动，趣向于近，得清澄住，解于内空[109]；阿难！如是比丘观时，则知内空成就游，心不移动，趣向于近，得清澄住，解于内空者，是谓正知。阿难！比丘当以外空成就游，彼外空成就游已，心不移动，趣向于近，得清澄住，解于外空；阿难！如是比丘观时，则知外空成就游，心不移动，趣向于近，得清澄住，解于外空者，是谓正知。阿难！比丘当以内外空成就游，彼内外空成就游已，心不移动，趣向于近，得清澄住，解于内外空；阿难！如是比丘观时，则知内外空成就游，心不移动，趣向于近，得清澄住，解于内外空者，是谓正知。阿难！当以不移动成就游，彼不移动成就游已，心不移动，趣向于近，得清澄住，解于不移动；阿难！如是比丘观时，则知不移动成就游，心不移动，趣向于近，得清澄住，解于不移动者，是谓正知。

“阿难！彼比丘行此住处心，若欲经行者，彼比丘从禅室出，在室影中露地经行，诸根[110]在内，心不向外，后作前想；如是经行已，心中不生贪伺、忧戚、恶不善法，是谓正知。阿难！彼比丘行此住处心，若欲坐定者，彼比丘从离经行，至经行道[111]头，敷尼师檀，结跏趺坐；如是坐定已，心中不生贪伺、忧戚、恶不善法，是谓正知。阿难！彼比丘行此住处心，若欲有所念[112]者，彼比丘若此三恶不善之念：欲念、恚念、害念，莫念此三恶不善之念；若此三善念：无欲念、无恚念、无害念，当念此三善念。如是念已，心中不生贪伺、忧戚、恶不善法，是谓正知。

“阿难！彼比丘行此住处心，若欲有所说[113]者，彼比丘若此论，非圣论、无义相应，谓论王论、贼论、斗诤论、饮食论、衣被论、妇人论、童女论、淫女论、世间论、邪道论、海中论，不论如是种种畜生论[114]。若论圣论，与义相应，令心柔和，无诸阴盖，谓论施论、戒论、定论、慧论、解脱论、解脱知见论、渐损论、不会[115]论、少欲论、知足论、无欲论、断论、灭论、燕坐论、缘起论，如是沙门所论；如是论已，心中不生贪伺、忧戚、恶不善法，是谓正知。

“复次，阿难！有五欲功德，可乐、意所念、爱、色欲相应[116]：眼知色，耳知声，鼻知香，舌知味，身知触。若比丘心至到，观此五欲功德，随其欲功德，若心中行者[117]。所以者何？无前无后[118]，此五欲功德，随其欲功德，心中行者。阿难！若比丘观时，则知此五欲功德，随其欲功德，心中行者，彼比丘彼彼欲功德，观无常、观衰耗、观无欲、观断、观灭、观断舍离。若此五欲功德有欲有染者，彼即灭也。阿难！若如是比丘观时，则知者此五欲功德有欲有染，彼已断也，是谓正知。

“复次，阿难！有五盛阴：色盛阴，觉[119]、想、行、识盛阴。谓比丘如是观兴衰，是色、是色集[120]、是色灭；是觉……想……行……识，是识、是识集、是识灭。若此五盛阴有我慢[121]者，彼即灭也。阿难！若有比丘如是观时，则知五阴中我慢已灭，是谓正知。

“阿难！是法一向可、一向乐、一向意念，无漏无受，魔所不及，恶所不及[122]，诸恶不善法、秽污、当来有本、烦热苦报生老病死因亦所不及，谓成就此不放逸也。所以者何？因不放逸，诸如来、无所著、等正觉得觉，因不放逸根，生诸无量善法，若有随道品[123]。阿难！是故汝当如是学，我亦成就于不放逸，当学如是！阿难！以何义故，信弟子随世尊行奉事至命尽耶？”

尊者阿难白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。”

佛便告曰：“阿难！谛听！善思念之，我当为汝具分别说。”

尊者阿难受教而听。

佛言：“阿难！不其正经、歌咏、记说故，信弟子随世尊行奉事至命尽也。但，阿难！或彼长夜数闻此法，诵习至千，意所惟观，明见深达[124]。若此论圣论，与义相应，令心柔和，无诸阴盖，谓论施论、戒论、定论、慧论、解脱论、解脱知见论、渐损论、不会论、小[125]欲论、知足论、无欲论、断论、灭论、燕坐论、缘起论，如是沙门所论，得易不难得，因此义故[126]，信弟子随世尊行奉事至命尽也。

“阿难！如是为烦师，为烦弟子，为烦梵行[127]。阿难！云何为烦师？若师出世，有策虑思惟，住[128]策虑地，有思惟观杂[129]，凡人、有辩才。彼住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺宴坐。或住彼处，学远离精勤，得增上心，现法乐居。彼学远离、精勤安隐、快乐游行已，随弟子还梵志、居士、村邑、国人；彼随弟子还梵志、居士、村邑、国人已，便贡高还家[130]。如是为烦师，是亦为恶不善法、秽污，当来有本，烦热苦报、生老病死因所烦，是谓烦师。

“阿难！云何为烦弟子？彼师弟子学彼远离，彼住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。或住彼处，学远离精勤，得增上心，现法乐居。彼学远离、精勤安隐、快乐游行已，随弟子还梵志、居士、村邑、国人；彼随弟子还梵志、居士、村邑、国人已，便贡高还家。如是为烦弟子，是亦为恶不善法、秽污，当来有本，烦热苦报、生老病死因所烦，是谓烦弟子。

“阿难！云何为烦梵行？若如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。阿难！如来以何义故，住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐耶？”

尊者阿难白世尊曰：“世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。”

佛便告曰：“阿难！谛听！善思念之，我当为汝具分别说。”尊者阿难受教而听。

佛言：“阿难！如来非为未得欲得、未获欲获、未证欲证故，住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。阿难！如来但以二义故，住无事处、山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐：一者为自现法乐居故，二者慈愍后生人故。或有后生人效如来住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。阿难！如来以此义故，住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。或住彼处，学远离精勤，得增上心，现法乐居。彼学远离、精勤安隐、快乐游行已，随梵行还比丘、比丘尼、优婆塞、优婆私；彼随梵行还比丘、比丘尼、优婆塞、优婆私已，便不贡高而不还家[131]。阿难！若彼不移动心解脱作证，我不说彼有障碍也。若彼得四增上心现法乐居，本为精勤、无放逸游行故，此或可有失，以弟子多集会故。

“复次，阿难！彼师弟子效住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。或住彼处，学远离精勤，得增上心，现法乐居。彼学远离、精勤安隐、快乐游行已，随梵行还比丘、比丘尼、优婆塞、优婆私；彼随梵行还比丘、比丘尼、优婆塞、优婆私已，便贡高还家[132]。如是为烦梵行，是亦为恶不善法、秽污，当来有本，烦热苦报、生老病死因所烦，是谓烦梵行。阿难！于烦师、烦弟子，此烦梵行最为不可、不乐、不爱，最意不念。

“阿难！是故汝等于我行慈事，莫行怨事[133]。阿难！云何弟子于师行怨事、不行慈事？若尊师为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐；若彼弟子而不恭敬，亦不顺行，不立于智，其心不趣向法次法，不受正法，违犯师教，不能得定者，如是弟子于师行怨事、不行慈事。

“阿难！云何弟子于师行慈事、不行怨事？若尊师为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐；若彼弟子恭敬顺行而立于智，其心归趣向法次法，受持正法，不违师教，能得定者，如是弟子于师行慈事、不行怨事。阿难！是故汝等于我行慈事，莫行怨事。所以者何？我不如是说。如陶师作瓦，阿难！我说严急至苦，若有真实者，必能往也[134]。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[135]！

[1]第五日诵……中阿含经卷第四十九：高丽藏原作“中阿含经卷第四十九，晋罽宾三藏瞿昙僧伽提婆译，双品第一（有五经）第五日诵（名后诵，有三品半，合有三十六经）。说智阿夷那，拘楼明圣道，东园论小空，大空最在后”等六十五字。“双品续”，盖此品为前﹤双品﹥之续，故如此改。

[2]说智经：高丽藏原作“中阿含双品说智经第一”等十字。

[3]当善然可，欢喜奉行：汉译《南传大藏经·中部经典四·六净经》译作“不应为之赞叹，亦不为之面责”。

[4]五盛阴：又作五受阴、五取蕴，即有漏、有取之五阴。

[5]觉：此处新译作“受”。

[6]受：此处新译作“取”。

[7]法：汉译《南传大藏经·中部经典四·六净经》译作“顺法”。

[8]缚、缚著使：汉译《南传大藏经·中部经典四·六净经》译作“随眠”。

[9]抟食粗细……更乐……意念……识：即粗细之抟食、更乐食、意念食、识食，合称为四食。《杂阿含·三四四经》分别译作“粗抟食”、“细触食”、“意思食”、“识食”。抟食粗细，指粗、细之抟食，具体指所受用的香、味、触等物质用品，主要为日常饭菜茶果等物质食品，古印度人以手将饭菜捏成一团然后纳入口中而食，故称抟食；又作段食，意指物质用品需分段分段而受用。更乐食，又作细触食、触食，指六根、六尘、六识和合而生之诸触，因取可意境时能资益身心故；抟食与触食比，前者为粗，故又称粗抟食；后者为细，故又称细触食。意念食，又作意思食、思食，种种意欲思愿能资益、延续身心故。识食，识能执取身心而资益、长养身心故。食，指能资益、长养身心的种种执取。

[10]一曰见见说，二曰闻闻说，三曰识识说，四曰知知说：汉译《南传大藏经·中部经典四·六净经》译作“于见者言见，于闻者言闻，于思惟者言思惟，于识者言识”。

[11]眼识知法：汉译《南传大藏经·中部经典四·六净经》译作“眼识所识之诸法”。

[12]二：依文意，应作“三”。

[13]神：指常恒之我、真我。

[14]然谓三受依地界住，诸使所著：汉译《南传大藏经·中部经典四·六净经》译作“且凡依地界之善巧、取著、心之住著、执持、随眠”。诸，高丽藏原作“识”，今依宋、元、明三种藏经改。

[15]此内身共有识及外诸相，一切我、我作及慢使断知、拔绝根本、终不复生：汉译《南传大藏经·中部经典四·六净经》译作“于有此识之身及外之一切诸相，善除诸我观、我所观、慢随眠”。

[16]财：高丽藏原作“相”，今依元、明两种藏经改。《中阿含·八〇·迦絺那经》作“姓”。

[17]受比丘要：汉译《南传大藏经·中部经典四·六净经》译作“成就诸比丘所学之行规”，《中阿含·八〇·迦絺那经》译作“受比丘学”。

[18]纤芥罪：纤细如芥子之罪。芥，高丽藏原作“介”，今依宋、元、明三种藏经改。

[19]非梵行：指淫欲行。

[20]止息说：指止息是非之说。

[21]治生：指经商（以谋生）。

[22]店肆：店铺。

[23]高广大床：又作高大床，《增一阿含·高幢品·第六经》中佛说“所谓高广之床，金、银、象牙之床，或角床、佛座、辟支佛座、阿罗汉座、诸尊师座”。高，超如来八指（约一尺六寸）为高，妙好、奢华亦为高。

[24]华鬘：即花鬘。

[25]歌舞倡伎：泛指世间人唱歌、跳舞、奏乐、杂耍等种种娱乐活动。倡伎，指以歌舞杂戏娱人的男女艺人。

[26]生色像宝：指金银与其它宝物。生色像，又作生像，指金银。生色，意谓本来之色，指金。像，意谓似色、似生色之色，指银可染色似金。

[27]过中食：即午后进食固态食物。

[28]一食：汉译《南传大藏经·中部经典一·象迹喻小经》译作“一日一食”，汉译《南传大藏经·中部经典四·六净经》译作“唯一食”。

[29]时食：又作过午不食，指午后不再进食固态食物。

[30]受：此处新译作“取”。

[31]味：味著。

[32]谓忿诤故，守护眼根……守护眼根：汉译《南传大藏经·中部经典四·六净经》译作“若不防护其眼根而住者，故贪、忧、诸不善法之追至也。为防护此而行道，守护眼根，于眼根得律仪”。忿诤，此处指（眼根）不住于律仪。贪伺，又作增伺，指贪欲。

[33]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[34]正身正愿，反念不向：汉译《南传大藏经·中部经典四·六净经》译作“端正身体，令念现前安立”。反，高丽藏原作“及”，今依宋、元、明三种藏经改。

[35]掉：高丽藏原作“调”，今依元、明两种藏经改。

[36]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[37]汝等闻之，当善然可，欢喜奉行……以是故我等从贤者问复问耳。’：汉译《南传大藏经·中部经典四·六净经》译作“诸比丘！如是比丘之所说，为善哉，应令赞叹、应令随喜之。令赞善哉、令随喜已，如是应对彼说：‘友！我等见尊者为如是之梵行者，此乃我等之利得，我等之善利也。’”

[38]行：此字后高丽藏原作“说智经第一竟（二千八百四十六字）”等十四字。

[39]阿夷那经：高丽藏原作“中阿含双品阿夷那经第二（第五后诵）”等十五字。

[40]异学阿夷那：即外道修行者阿夷那，为外道沙门蛮头之弟子。

[41]蛮头：外道出家修行者，汉译《南传大藏经·增支部经典七·十集·一百十六》意译作“贤人”。

[42]沙门蛮头实思五百思……见彼有过、自称有过：汉译《南传大藏经·增支部经典七·十集·一百十六》译作“于我等有名为贤人之同梵行者，彼思五百人之思，以难诘异学，彼等［异学］即了知己被难诘”。思五百思，意谓能思察五百人之心念。

[43]经行：在长度适中的道上来回行走，同时保持正念作如理的思惟、观察。

[44]道：高丽藏原无此字，今依宋、元、明三种藏经补上。

[45]座：高丽藏原作“坐”，今依元、明两种藏经改。

[46]凡有二众，一曰法众，二曰非法众……是谓法众：汉译《南传大藏经·增支部经典七·十集·一百十六》译作“诸比丘！此处有一类之人，以非法说屈败非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言‘贤人也贤人也’。诸比丘！复次，此处有一类之人，以非法说屈败法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言‘贤人也贤人也’。诸比诸！复次，此处有一类之人，以非法说屈败法说与非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言‘贤人也贤人也’。诸比丘！复次，此处有一类之人，以法说屈败非法说，以令法聚欢喜，因此彼法聚者出高大之声而言‘贤人也贤人也’”。

[47]座：高丽藏原作“坐”，今依碛砂藏改。本经下文同。

[48]实：又作坚、坚实，指实木、坚材，如树心、树干等坚实的木材。

[49]乃至：此前，本经省略了邪、正之思惟、语、业、命、精进、念、定、解脱等项。

[50]宴坐：即燕坐，指静坐、静虑。

[51]行：此字后高丽藏原有“阿夷那经第二竟（千八百二十八字）”等十四字。

[52]圣道经：高丽藏原作“中阿含双品圣道经第三（第五后诵）”等十四字。

[53]谓圣正定有习有助，亦复有具：汉译《南传大藏经·中部经典四·大四十经》译作“当为汝等说圣正定之方便及共资助”。具，指应具足之支分、方便。

[54]正志：新译作“正思惟”。

[55]正方便：新译作“正精进”。

[56]无施、无斋、无有咒说：意谓布施无功德、斋供无功德、祝愿无功德。斋，指斋供、祭祀。咒说，指祝愿、祝福。汉译《南传大藏经·中部经典四·大四十经》译作“无施，无供养，无牺牲”。

[57]无此世彼世：认为此世与过去世、将来世无关，或否认三世之存在。

[58]无父无母：认为父母以染心交合而非为生子，或认为子女不同地对待父母不会有不同的果报。

[59]世无真人往至善处、善去善向，此世彼世自知、自觉、自作证成就游：意谓世间无有修行人能趣向善处、达到善处，亦无有人于此世或他世通过自知、自觉、自作证而成阿罗汉。汉译《南传大藏经·中部经典四·大四十经》译作“于世无诸沙门、婆罗门之正至、正行、自通达、证知此世、他世已而宣说”。真人，又作应真、应，即阿罗汉。

[60]有施、有斋、亦有咒说：意谓布施有功德、斋供有功德、祝愿有功德。

[61]有此世彼世：即承认三世之存在，或认可此世与过去世、将来世有因果关系。

[62]有父有母：承认父母有意愿生子，或认可子女不同地对待父母会有不同的果报。

[63]世有真人往至善处、善去善向，此世彼世自知、自觉、自作证成就游：意谓认可世间有修行人能趣向善处、达到善处，亦有人于此世或他世通过自知、自觉、自作证而成阿罗汉。

[64]若见邪志是邪志者，是谓正志；若见正志是正志者，亦谓正志：应作“若见邪志是邪志者，是谓正见；若见正志是正志者，亦谓正见”。汉译《南传大藏经·中部经典四·大四十经》译作“邪思惟了知是邪思惟，正思惟了知是正思惟，彼有其正见”。本经下文及其它各支亦随顺理解。

[65]不与取：意谓别人不曾给予而取走占有，即偷盗。

[66]邪命：指不如法的活命方式。

[67]正命：指如法的活命方式。

[68]求无满意，以若干种畜生之咒，邪命存命：汉译《南传大藏经·中部经典四·大四十经》译作“以欺骗、饶说、占相、骗诈、利之热求”。求无满意，指无满足地索求。畜生之咒，《尊婆须蜜菩萨所集论》卷二中云：“畜生咒者，此义云何？或作是说：蛇虺厉毒唐畜生，是故畜生咒。或作是说：诸畜生趣相应咒亦是，咒如鹿乌鹫，咒降象出蟠龙。或作是说：一切邪命是畜咒。复次，畜生之趣常有余希望，是畜生咒”。

[69]发欲、求方便，精勤举心灭：《杂阿含·七八四经》译作“欲、精进、方便出离、勤竞堪能、常行不退”，《杂阿含·七八五经》译作“欲、精进、方便超出、坚固建立、堪能造作、精进心法摄受、常不休息”。举心灭，又作举心断，指举心策励。

[70]学者：又作学地、有学、学人、学，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者。四双八辈中，前三果及四向都属于学者。

[71]学正见……至学正定：意谓有学之正见、有学之正志、有学之正语、有学之正业、有学之正命、有学之正精进、有学之正念、有学之正定。

[72]无学正见……至无学正智：意谓无学之正见、无学之正志、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正解脱、无学之正智。无学，又作无学人，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[73]二十善品：指十无学支加上十无学支各自所生之相应善法。

[74]二十不善品：指十邪支加上十邪支各自所生之相应不善法。

[75]四十大法品：二十善品加上二十不善品。

[76]制：汉译《南传大藏经·中部经典四·大四十经》译作“转”。

[77]若有沙门、梵志者，我所说四十大法品转于梵轮……彼于如法有十诘责：汉译《南传大藏经·中部经典四·大四十经》译作“若或有沙门、或婆罗门，认为应诽难、诽议此四十法门者，于现世应令至非难彼之十具法之说、随说”。彼于如法有十诘责，意谓他于正法有十项可诘责之处。

[78]若毁呰正见、称誉邪见，若有邪见沙门、梵志……彼于如法是谓一诘责：汉译《南传大藏经·中部经典四·大四十经》译作“若非难尊者正见者，而有邪见之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者”。

[79]蹲踞：指修蹲踞之苦行者。

[80]无所有说无所有，说无因、说无作、说无业，谓彼彼所作、善恶施设，断绝破坏彼此。我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼亦有诘责、愁忧恐怖：意谓说无所有者、说无因者、说无作者、说无业者，他们于彼彼所作、善恶施设而能彼此断绝破坏，而于我所说之四十大法品，彼等因恐怖被诘责、生愁忧而不敢非难。汉译《南传大藏经·中部经典四·大四十经》译作“无因论者、无作论者、虚无论者，彼等尚不认为可诽难、诽议大四十法门。所以者何？是怖畏难责、忿怒、攻击”。诘责、愁忧恐怖，指被诘责、愁忧之恐怖。

[81]行：此字后高丽藏原有“圣道经第三竟（千八百五字）”等十一字。

[82]小空经：高丽藏原作“中阿含双品小空经第四（第五后诵）”等十四字。

[83]释：指释迦族。

[84]城名释都邑：汉译《南传大藏经·中部经典四·空小经》译作“有名为那竭罗迦释迦族之一村”。都邑，音译为那竭罗迦。

[85]多行空：汉译《南传大藏经·中部经典四·空小经》译作“多住空住”。

[86]我善知、善受、为善持耶：应作“我为善知、善受、善持耶”。汉译《南传大藏经·中部经典四·空小经》译作“我如何以此善听、善受、善作意、善忆念耶”。

[87]是谓行真实、空不颠倒也：应作“是谓行真实、不颠倒之空也”。汉译《南传大藏经·中部经典四·空小经》译作“此如实性、不颠倒、清净之空”。

[88]当数念一无事想：汉译《南传大藏经·中部经典四·空小经》译作“唯作意林想之一缘”。无事，指空闲之树林。

[89]疲劳：汉译《南传大藏经·中部经典四·空小经》译作“患恼”。

[90]无想心定：又作无想定，此处指灭尽定。汉译《南传大藏经·中部经典四·空小经》作“非想非非想处”，此定后才说到无想心定。

[91]我本无想心定，本所行、本所思……不应住彼：汉译《南传大藏经·中部经典四·空小经》译作“此无想心定是有为而所思惟。然而知凡彼有为而所思惟者，其为无常、灭法”。

[92]唯此我身六处命存：意谓唯有此存于我六处身之命。汉译《南传大藏经·中部经典四·空小经》译作“即以命为缘，缘其六处身者也”。身六处，指六处之身。六处，又作六根、六情。

[93]行：此字后高丽藏原有“小空经第四竟（千四百二十三字）”等十三字。

[94]大空经：高丽藏原作“中阿含双品大空经第五（第五后诵）”等十四字。

[95]加罗差摩释精舍：汉译《南传大藏经·中部经典四·空大经》译作“迦罗差摩释种之住家”。加罗差摩释，意谓名加罗差摩的释迦族人。

[96]加罗释精舍：汉译《南传大藏经·中部经典四·空大经》译作“迦罗释种之住家”。加罗释，意谓名加罗的释迦族人。

[97]作衣业：汉译《南传大藏经·中部经典四·空大经》译作“从事作衣”。

[98]哗说：高声笑谈。

[99]合会：集聚。

[100]众：（扎堆之）人群。

[101]乐、圣乐、无欲之乐、离乐、息乐、正觉之乐、无食之乐、非生死乐：汉译《南传大藏经·中部经典四·空大经》译作“出离之乐、远离之乐、寂静之乐、等觉之乐”。

[102]得时、爱乐心解脱，及不时、不移动心解脱者：汉译《南传大藏经·中部经典四·空大经》译作“或成就时、爱心解脱，或期待成就非时、不动［心解脱住］者”。心解脱，《杂阿含·一〇二七经》中佛陀说“于欲离欲，心解脱；离无明故，慧解脱”。时、爱乐心解脱，又作时爱心解脱、时受意解脱、时解脱，指钝根者虽能现法乐住，但尚待胜缘具足之时才能断尽烦恼，可退转，相对于不时解脱。不时，此处即不时解脱，指利根者不依胜缘而断尽烦恼。不移动心解脱，又作不动意解脱、不动解脱、不动心解脱，指利根者得不动法之阿罗汉。

[103]我不见有一色令我欲乐，彼色败坏变易……谓度一切色想行于外空：汉译《南传大藏经·中部经典四·空大经》译作“我如对［人之］乐、［人之］希求色之不变易、不推移、不生忧、悲、苦、恼、愁，唯认一色，无是事也。而复阿难！彼住由如来所胜等觉，即作意一切诸相，而当成就内空住”。

[104]优婆塞、优婆私：指在家之男女居士。优婆塞，又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。优婆私，又音译作优婆斯、优婆夷，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[105]一定：汉译《南传大藏经·中部经典四·空大经》译作“专一而等持”。

[106]彼念内空已，其心移动……不住不解于内空也：汉译《南传大藏经·中部经典四·空大经》译作“彼作意内空，为作意之内空，彼之心不踊跃、不欣喜、不定住、不解脱”。

[107]彼比丘当念外空：汉译《南传大藏经·中部经典四·空大经》译作“彼作意外空”。本经下文之“内外空”、“不移动”亦同。

[108]彼：高丽藏原无此字，今依宋、元、明三种藏经补上。

[109]彼内空成就游已……解于内空：汉译《南传大藏经·中部经典四·空大经》译作“彼［便］作意内空，为作意之内空，彼之心踊跃、欣喜、定住、解脱”。

[110]诸根：指六根。

[111]道：高丽藏原无此字，今依宋、元、明三种藏经补上。

[112]念：此处指寻思。汉译《南传大藏经·中部经典四·空大经》译作“寻”。

[113]说：汉译《南传大藏经·中部经典四·空大经》译作“谈论”。

[114]畜生论：汉译《南传大藏经·中部经典二·瞿尼师经》译作“饶舌、杂语”，汉译《南传大藏经·中部经典三·沙门文祁子经》译作“无益徒劳之论议”，另《中阿含·一〇四·优昙婆逻经》译作“鸟论”，《长阿含·八·散陀那经》译作“遮道浊乱之言”，《中阿含·一七九·五支物主经》译作“畜生之论”。

[115]会：指集聚。汉译《南传大藏经·中部经典四·空大经》译作“众会”。

[116]可乐、意所念、爱、色欲相应：汉译《南传大藏经·中部经典四·空大经》译作“可爱、可喜、可赏、可意而随伴可染之欲”，《中阿含·一〇〇·苦阴经（下）》译作“可爱、可念、欢喜，欲相应而使人乐”，《中阿含·一一一·达梵行经》译作“可爱、可喜、美色、欲想应、甚可乐”。

[117]若心中行者：汉译《南传大藏经·中部经典四·空大经》译作“有生起心之活动”。

[118]无前无后：汉译《南传大藏经·中部经典四·空大经》译作“有存在者，或有处”。

[119]觉：此处新译作“受”。

[120]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[121]有我慢：汉译《南传大藏经·中部经典四·空大经》译作“有我及慢”。

[122]是法一向可……恶所不及：汉译《南传大藏经·中部经典四·空大经》译作“此等诸善法，一向趣于善，圣、出世间而无堕［恶魔］波旬［之掌中］”。受，此处新译作“取”。一向，决定、确定，只此无他。

[123]若有随道品：意谓若诸随顺道品之法。道品，指如四念住、四正勤、四如意足、五根、五力、七觉支、八正道等。

[124]不其正经、歌咏、记说故……明见深达：汉译《南传大藏经·中部经典四·空大经》译作“声闻凡为解说、讽诵彼契经故而不值追随［大］师。此为何故？总之，阿难！长夜汝等闻诸法，使受持、集语，以意省察，以见善洞察之”。不，元、明两种藏经作“若”。正经，又译作修多罗、素怛缆、契经、贯经、长行。歌咏，又译作祇夜、重颂、应颂。记说，又译作和伽罗那、记别、授记。

[125]小：本经上文作“少”。

[126]得易不难得，因此义故：汉译《南传大藏经·中部经典四·空大经》译作“声闻劳力”。

[127]阿难！如是为烦师，为烦弟子，为烦梵行：汉译《南传大藏经·中部经典四·空大经》译作“如是其时，阿难！为师之有苦；如是之时，为弟子之有苦；如是之时，为梵行者之有苦”。

[128]住：高丽藏原作“往”，今依宋、元、明三种藏经改。

[129]杂：元、明两种藏经作“离”。

[130]随弟子还梵志、居士、村邑、国人……便贡高还家：汉译《南传大藏经·中部经典四·空大经》译作“诸婆罗门、居士，乃至诸市民、国民来访。彼为［各］来访诸婆罗门、居士，乃至诸市民、国民而烦劳，起贪、生贪心、转于过分［之生活］”。贡，高丽藏原作“功”，今依宋、元、明三种藏经改，本经下文同。

[131]随梵行还比丘、比丘尼、优婆塞、优婆私……便不贡高而不还家：汉译《南传大藏经·中部经典四·空大经》译作“诸婆罗门、居士，乃至诸市民、国民来访。而彼如来，为［各］来访之诸婆罗门、居士，乃至市民、国民而不烦劳，不起欲、不生贪心、不转于过分［之生活］”。

[132]随梵行还比丘、比丘尼、优婆塞、优婆私……便贡高还家：汉译《南传大藏经·中部经典四·空大经》译作“诸婆罗门、居士，乃至市民、国民来访。而为［各］来访之诸婆罗门、居士，乃至诸市民、国民之烦劳，起欲，生贪心，转于过分［之生活］”。

[133]是故汝等于我行慈事，莫行怨事：汉译《南传大藏经·中部经典四·空大经》译作“以友之心情、不以敌之心情亲近我”。

[134]如陶师作瓦，阿难！我说严急至苦，若有真实者，必能往也：汉译《南传大藏经·中部经典四·空大经》译作“恰如作壶者，如对未烧之土器，我以责应责者、赏应赏者而言：凡有坚实者，应其为坚实”。

[135]行：此字后高丽藏原有“大空第五竟（三千六百七十八字）中阿含经卷第四十九（万一千五百八十字）中阿含双品第一竟（万一千五百八十字）（第五后诵）”等五十字。


后大品第十六[1]

加楼乌陀夷，牟犁[2]破群那，
跋陀阿湿贝，周那优婆离，
调御痴慧地，阿梨咤嗏[3]帝。


后大品第十六[1]

中阿含经卷第五十[4]

一九二、加楼乌陀夷经[5]

我闻如是：

一时，佛游鸯伽[6]国中，与大比丘众俱，往至阿惒那[7]住揵若精舍[8]。

尔时，世尊过夜平旦，着衣持钵，入阿惒那而行乞食。食讫中后，收举衣钵，澡洗手足，以尼师檀着于肩上，往至一林，欲昼经行[9]。尊者乌陀夷[10]亦过夜平旦，着衣持钵，入阿惒那而行乞食。食讫中后，收举衣钵，澡洗手足，以尼师檀着于肩上，随侍佛后，而作是念：若世尊今昼行者，我亦至彼昼行。

于是，世尊入于林中，至一树下，敷尼师檀，结跏趺坐。尊者乌陀夷亦入彼林，去佛不远，至一树下，敷尼师檀，结跏趺坐。尔时，尊者乌陀夷独在静[11]处燕坐思惟，心作是念：世尊为我等多所饶益，善逝为我等多所安隐；世尊于我除众苦法，增益乐法；世尊于我除无量恶不善之法，增益无量诸善妙法。尊者乌陀夷则于晡时从燕坐起，往诣佛所，稽首佛足，却坐一面。

世尊告曰：“乌陀夷！无有所乏、安隐快乐、气力如常耶？”

尊者乌陀夷白曰：“唯然，世尊！我无所乏，安隐快乐，气力如常。”

世尊复问曰：“乌陀夷！云何汝无所乏、安隐快乐、气力如常耶？”

尊者乌陀夷答曰：“世尊！我独在静处燕坐思惟，心作是念：世尊为我等多所饶益，善逝为我等多所安隐；世尊于我除众苦法，增益乐法；世尊于我除无量恶不善之法，增益无量诸善妙法。世尊昔时告诸比丘：‘汝等断过中食[12]。’世尊！我等闻已，不堪不忍，不欲不乐。若有信梵志、居士往至众园，广施作福，我等自手受食，而世尊今教我断是，善逝教我绝是，复作是说：‘此大沙门不能消食。’然我等于世尊威神妙德敬重不堪[13]，是故我等断中后食。

“复次，昔时世尊告诸比丘：‘汝等断夜食[14]。’世尊！我等闻已，不堪不忍，不欲不乐。于二食中最上、最妙、最胜、最美者[15]，而世尊今教我断是，善逝教我绝是，复作是说：‘此大沙门不能消食。’世尊！昔时有一居士，多持种种净妙食饮，还归其家，敕内人曰：‘汝等受此，举着一处，我当尽共集会夜食，不为朝中[16]。’世尊！若于诸家施设极妙最上食者，唯有夜食，我[17]为朝中，而世尊今教我断是，善逝教我绝是，复作是说：‘此大沙门不能消食。’然我等于世尊威神妙德敬重不堪，是故我等断于夜食。

“世尊！我复作是念：若有比丘非时入村而行乞食，或能逢贼作业、不作业，或逢虎逢鹿，或逢虎鹿，或逢豹逢罴[18]，或逢豹罴，或往如是处，或逢恶象、恶马、恶牛、恶狗，或值蛇聚，或得块[19]掷，或得杖打，或堕沟渎，或堕厕中，或乘[20]卧牛，或堕深坑，或入刺中。观见空家，入如是家，若彼入已，女人见之，或呼共行恶不净行。

“世尊！昔一比丘[21]夜暗微雨，睒睒掣电，而非时行入他家乞食。彼家妇人尔时出外洗荡食器，彼时妇人于电光中遥见比丘，谓为是鬼，见已惊怖，身毛皆竖，失声大呼，即便堕娠，而作是语：‘尊是鬼！尊是鬼！’时，彼比丘语妇人曰：‘妹！我非鬼，我是沙门，今来乞食。’尔时，妇人恚骂比丘至苦至恶，而作是语：‘令此沙门命根早断！令此沙门父母早死！令此沙门种族绝灭！令此沙门腹裂破坏！秃头沙门以黑[22]自缠，无子断种，汝宁可持利刀自破其腹，不应非时夜行乞食！咄[23]！此沙门而堕我娠。’世尊！我忆彼已，便生欢悦。世尊！我因此欢悦遍充满体，正念正智，生喜、止、乐、定。世尊！我因此定遍充满体，正念正智[24]。如是，世尊！我无所乏，安隐快乐，气力如常。”

世尊叹曰：“善哉！善哉！乌陀夷！汝今不尔如彼痴人。彼愚痴人，我为其说：‘汝等断此。’彼作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦如是说：‘此大沙门不能消食[25]。’彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍[26]。乌陀夷！彼痴人所缚，极坚极牢，转增转急，不可断绝，不得解脱。乌陀夷！犹如有蝇，为涕唾所缚，彼在其中或苦或死。乌陀夷！若人作是说‘彼蝇所缚，不坚不牢，不转增急而可断绝，则得解脱’者，为正说耶？”

尊者乌陀夷白曰：“不也，世尊！所以者何？蝇为涕唾所缚，彼于其中或苦或死。是故，世尊！彼蝇所缚，极坚极牢，转增转急，不可断绝，不得解脱。”

“乌陀夷！彼愚痴人，我为其说：‘汝等断此。’彼作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦如是说：‘此大沙门不能消食。’彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍。乌陀夷！彼痴人所缚，极坚极牢，转增转急，不可断绝，不得解脱。乌陀夷！若族姓子我为其说：‘汝等断此。’彼不作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦不如是说：‘此大沙门不能消食。’彼便断此，彼不于我生不可、不忍，及余比丘善护奉戒者亦不为彼生不可、不忍。乌陀夷！彼族姓子所缚，不坚不牢，不转增急，而可断绝，则得解脱。乌陀夷！犹如象王，年至六十，而以骄傲摩诃能伽牙足体具，筋力炽盛[27]，彼所坚缚，若努[28]力转身，彼坚缚者则便断绝，还归本所。乌陀夷！若人作是说‘彼大象王，年至六十，而以骄傲摩诃能伽牙足体具，筋力炽盛，彼缚极坚极牢，转增转急，不可断绝，不得解脱’者，为正说耶？”

尊者乌陀夷白曰：“不也，世尊！所以者何？彼大象王，年至六十，而以骄傲摩诃能伽牙足体具，筋力炽盛，彼所坚缚，若努力转身，彼坚缚者则便断绝，还归本所。世尊！是故彼大象王，年至六十，而以骄傲摩诃能伽牙足体具，筋力炽盛，彼缚不坚不牢，不转增急，而可断绝，则得解脱。”

“如是，乌陀夷！彼族姓子，我为其说：‘汝等断此。’彼不作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦不如是说：‘此大沙门不能消食。’彼便断此，彼不于我生不可、不忍，及余比丘善护持戒者，亦不为彼生不可、不忍。乌陀夷！彼族姓子所缚，不坚不牢，不转增急，而可断绝，则得解脱。乌陀夷！若有痴人，我为其说：‘汝等断此。’彼作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦如是说：‘此大沙门不能消食。’彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不[29]忍。乌陀夷！彼痴人所缚，极坚极牢，转增转急，不可断绝，不可解脱。

“乌陀夷！犹贫穷人，无有钱财，亦无势力；彼有一妇，其眼复瞎，丑不可爱；唯有一屋，崩坏穿漏，乌鸟所栖，弊不可居；而有一床，复破折坏，弊不可卧；止[30]有一瓶，缺不可用。彼见比丘食讫中后，净洗手足，敷尼师檀，坐一树下，清凉和调，修增上心。彼见已，而作是念：沙门为快乐，沙门如涅槃，我恶无德。所以者何？我有一妇，其眼复瞎，丑不可爱，不能舍离；唯有一屋，崩坏穿漏，乌鸟所栖，弊不可居，不能舍离；而有一床，复破折坏，弊不可卧，不能舍离；止有一瓶，缺不可用，不能舍离；爱乐比丘剃除须发，着袈裟衣，至信舍家、无家学道[31]。乌陀夷！若人作是说‘彼贫穷人，无有钱财，亦无势力，所缚不坚不牢，不转增急，而可断绝，则得解脱’者，为正说耶？”

尊者乌陀夷白曰：“不也，世尊！所以者何？彼贫穷人，无有钱财，亦无势力，有一瞎妇，丑不可爱，不能舍离；唯有一屋，崩坏穿漏，乌鸟所栖，弊不可居，不能舍离；而有一床，复破折坏，弊不可卧，不能舍离；止有一瓶，缺不可用，不能舍离；爱乐比丘剃除须发，着袈裟衣，至信舍家、无家学道。世尊！是故彼贫穷人，无有钱财，亦无势力，所缚极坚极牢，转增转急，不可断绝，不得解脱。”

“如是，乌陀夷！若有痴人，我为其说：‘汝等断此。’彼作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦如是说：‘此大沙门不能消食。’彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍。乌陀夷！是故彼痴人，所缚极坚极牢，转增转急，不可断绝，不得解脱。乌陀夷！若族姓子，我为其说：‘汝等断此。’彼不作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦不如是说：‘此大沙门不能消食。’彼便断此，彼不于我生不可、不忍，及余比丘善护持戒者，亦不为彼生不可、不忍。乌陀夷！是故彼族姓子，所缚不坚不牢，不转增急，而可断绝，则得解脱。

“乌陀夷！犹如居士、居士子，极大富乐，多有钱财，畜牧产业不可称计，封户食邑、米谷丰饶，及若干种诸生活具，奴婢、象马，其数无量。彼见比丘食讫中后，净洗手足，敷尼师檀，坐一树下，清凉和调，修增上心。彼见已，而作是念：沙门为快乐，沙门如涅槃，我宁可舍极大富乐、金宝、财谷、象马、奴婢，爱乐比丘剃除须发，着袈裟衣，至信舍家、无家学道[32]。乌陀夷！若人作是说‘彼居士、居士子，所缚极坚极牢，转增转急，不可断绝，不得解脱’者，为正说耶？”

尊者乌陀夷白曰：“不也，世尊！所以者何？彼居士、居士子，彼能舍离极大富乐、金宝、财谷、象马、奴婢，爱乐比丘剃除须发，着袈裟衣，至信舍家、无家学道。世尊！是故彼居士、居士子，所缚不坚不牢，不转增急，而可断绝，则得解脱。”

“如是，乌陀夷！若族姓子，我为其说：‘汝等断此。’彼不作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦不如是说：‘此大沙门不能消食。’彼便断此，彼不于我生不可、不忍，及余比丘善护持戒者，亦不为彼生不可、不忍。乌陀夷！是故彼族姓子，所缚不坚不牢，不转增急，而可断绝，则得解脱。

“乌陀夷！比丘行舍，彼行舍已，生欲相应念、爱乐结缚，彼乐是，不断、不住、不吐[33]。乌陀夷！我说是缚，不说解脱。所以者何？诸结不善。乌陀夷！结不善故，我说是缚，不说解脱。乌陀夷！比丘行舍，彼行舍已，生欲相应念，爱乐结缚，彼不乐是，断、住、吐[34]。乌陀夷！我说亦是缚，不说解脱。所以者何？诸结不善。乌陀夷！结不善故，我说是缚，不说解脱。乌陀夷！比丘行舍，彼行舍已，或时意忘，俱有欲相应念，爱乐结缚，迟观速灭[35]。乌陀夷！犹如铁丸、铁犁，竟日火烧，或有人着二三滴水，滴迟不续，水便速尽。乌陀夷！如是比丘行舍，彼行舍已，或时意忘，俱有欲相应念，爱乐结缚，迟观速灭。乌陀夷！我说亦是缚，不说解脱。所以者何？诸结不善。乌陀夷！结不善故，我说是缚，不说解脱。乌陀夷！俱在苦根，游行无生死，于无上爱尽，善心解脱[36]。乌陀夷！我说解脱，不说是缚。所以者何？诸结已尽。乌陀夷！诸结尽故，我说解脱，不说是缚。

“乌陀夷！有乐，非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食[37]、有生死，不可修、不可习、不可广布，我说于彼则不可修。乌陀夷！有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修也。乌陀夷！云何有乐，非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习，不可广布，我说于彼不可修耶？若因五欲生乐生善者，是乐非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习，不可广布，我说于彼则不可修。乌陀夷！云何有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修耶？乌陀夷！若比丘离欲、离恶不善之法……至得第四禅成就游者，是乐是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修也。

“乌陀夷！比丘离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游，圣说是移动[38]。此中何等圣说移动？此中有觉有观，是圣说移动。此中何等圣说移动？乌陀夷！比丘觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游，是圣说移动。此中何等圣说移动？若此得喜，是圣说移动。此中何等圣说移动？乌陀夷！比丘离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[39]，得第三禅成就游，是圣说移动。此中何等圣说移动？若此说移动[40]心乐，是圣说移动。此中何等圣说不移动？乌陀夷！比丘乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游，是圣说不移动。

“乌陀夷！比丘离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。乌陀夷！我说此不得无、不得断、不得过度。此中何等过度[41]？乌陀夷！比丘觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游，是谓此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游，是谓此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游，是谓此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。

“此中何等过度？乌陀夷！比丘度一切色想，灭有对[42]想，不念若干想，无量空，是无量空处成就游，是谓此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘度一切无量空处，无量识，是无量识处成就游，是谓此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘度一切无量识处，无所有，是无所有处成就游，是谓此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘度一切无所有处，非有想非无想，是非有想非无想处成就游，是谓此中过度。乌陀夷！我说至非有想非无想处亦不得无、不得断、不得过度。乌陀夷！颇有一结，或多或少久住者，我说不得无、不得断、不得过度，谓我说不断耶[43]？”

尊者乌陀夷白曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！乌陀夷！汝不尔如彼痴人。彼愚痴人，我为其说：‘汝等断此。’彼作是说：‘此是小事，何足断之？而世尊今教我断此，善逝令我绝此。’亦如是说：‘此大沙门不能消食。’彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍。乌陀夷！是故彼痴人，所缚极坚极牢，转增转急，不可断绝，不得解脱。乌陀夷！若有族姓子，我为其说：‘汝等断此。’彼不作是说：‘此是小事，何足断之？而今世尊教我断此，善逝令我绝此。’亦不如是说：‘此大沙门不能消食。’彼便断此，彼不于我生不可、不忍，及余比丘善护持戒者，亦不为彼生不可、不忍。乌陀夷！是故彼族姓子，所缚不坚不牢，不转增急，而可断绝，则得解脱。”

佛说如是，尊者乌陀夷闻佛所说，欢喜奉行[44]！

一九三、牟犁破群那经[45]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，牟犁破群那[46]与比丘尼数共集会，若有人向牟犁破群那比丘道说[47]比丘尼者，彼闻已，便嗔恚憎嫉，乃至斗诤[48]；若有人向诸比丘尼道说牟犁破群那比丘者，诸比丘尼闻已，便嗔恚憎嫉，乃至斗诤。

众多比丘闻已，便往诣佛，稽首佛足，却坐一面，白曰：“世尊！牟犁破群那比丘与比丘尼数共集会，若有人向牟犁破群那比丘道说比丘尼者，彼闻已，便嗔恚憎嫉，乃至斗诤；若有人向诸比丘尼道说牟犁破群那比丘者，诸比丘尼闻已，便嗔恚憎嫉，乃至斗诤。

世尊闻已，告一比丘：“汝往牟犁破群那比丘所，而语之曰：‘世尊呼汝。’”

一比丘闻已：“唯然，世尊！”即从座[49]起，稽首佛足，绕三匝而去，至牟犁破群那比丘所，而语之曰：“世尊呼汝。”牟犁破群那闻已，来诣佛所，为佛作礼，却坐一面。

世尊告曰：“破群那！汝实与比丘尼数共集会，若有人向汝道说比丘尼者，汝闻已，便嗔恚憎嫉，乃至斗诤；若有人向诸比丘尼道说汝者，诸比丘尼闻已，便嗔恚憎嫉，乃至斗诤。破群那！汝实如是耶？”

破群那答曰：“实尔，世尊！”

世尊复问曰：“破群那！汝非至信舍家、无家学道耶？”

破群那答曰：“唯然，世尊[50]！”

世尊告曰：“破群那！是以汝至信舍家、无家学道者，应当学：若有欲有念、依家，断是；若有欲有念、依于无欲，是习、是修、是广布也。破群那！汝当如是学[51]！”

尔时，世尊问诸比丘曰：“汝等非至信舍家、无家学道耶？”

诸比丘答曰：“唯然，世尊！”

世尊复告诸比丘曰：“是以汝等至信舍家、无家学道者，应当学：若有欲有念、依家，断是；若有欲有念、依于无欲，是习、是修、是广布也。汝等当如是学！昔时我曾告诸比丘：‘汝等！若有比丘多所知识[52]，若有比丘少所知识，彼一切尽学一坐食[53]，学一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。’彼诸比丘多所知识及少知识，尽学一坐食，学一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。彼诸比丘可于我心，我亦不多教诃[54]，诸比丘因此生念向法次法[55]。

“犹如马车，御者乘之，左手执辔[56]，右手执策[57]，随八道[58]行，任意所至[59]，如是诸比丘可于我心，我亦不多教诃，诸比丘因此生念向法次法。犹如良地有娑罗树林，彼治林者，聪明黠慧而不懈怠，彼随时治娑罗树根，数数锄粪，以水溉灌，高者掘下，下者填满；若边生恶草，薅[60]除弃之；若并生曲戾、恶不直者，拔根着外；若枝生横曲，则落治之；若近边新生调直好[61]者，便随时治。数数锄粪，以水溉灌，如是彼良地娑罗树林转转茂盛，如是诸比丘可于我心，我亦不多教诃。

“我不说彼善语恭顺，谓因衣钵、饮食、床榻、汤药、诸生活具故[62]。所以者何？彼比丘若不得是，还不善语恭顺，成就不善语恭顺法。若有比丘为远离、依远离、住远离，善语恭顺，成就善语恭顺法者，我说彼善语恭顺。所以者何？或有一善护善逝[63]行者，谓因他无恶语言也。若他不恶语言者，便不嗔恚，亦不憎嫉，不忧缠住，不憎嗔恚，不发露恶。彼诸比丘见已，便作是念：此贤者忍辱温和堪耐，善制善定善息。若他恶语言者，便嗔恚憎嫉，而忧缠住，憎恚发恶。彼诸比丘见已，便作是念：此贤者恶性急弊粗犷，不定不制不息。所以者何？

“比丘！昔时有居士妇，名鞞陀提[64]，极大富乐，多有钱财，畜牧产业不可称计，封户食邑、米谷丰饶，及若干种诸生活具。尔时，居士妇鞞陀提如是大有名称，流布诸方：居士妇鞞陀提忍辱堪耐温和，善制善定善息。尔时，居士妇鞞陀提有婢名黑[65]，本侍者，有妙善言，少多行善[66]。彼黑婢作是念：我大家[67]居士妇鞞陀提如是有大名称，流布诸方：居士妇鞞陀提忍辱堪耐温和，善制善定善息。我今宁可试大家居士妇鞞陀提，为实嗔、为实不嗔耶？

“于是，黑婢卧不早起，夫人呼曰：‘黑婢！何不早起耶？’黑婢闻已，便作是念：我大家居士妇鞞陀提实嗔，非不嗔也，但因我善能料理家业、善经营、善持故，令我大家居士妇鞞陀提如是有极大名称，流布诸方：居士妇鞞陀提忍辱堪耐温和，善制善定善息。我今宁可复更大试[68]大家居士妇鞞陀提，为实嗔、为实不嗔耶？

“于是，黑婢卧极晚不起，夫人呼曰：‘黑婢！何以极晚不起耶？’黑婢闻已，作是念：我大家居士妇鞞陀提实嗔，非不嗔也，但因我善能料理家业、善经营、善持故，令我大家居士妇鞞陀提如是有极大名称，流布诸方：居士妇鞞陀提忍辱堪耐温和，善制善定善息耳！我今宁可复更极大试大家居士妇鞞陀提，为实嗔、为实不嗔耶？

“于是，黑婢卧至晡时乃起，夫人呼曰：‘黑婢！何以乃至晡时起？既不自作，亦不教作？此黑婢不随我教！此黑婢轻慢于我！’便大嗔恚而生憎嫉，额三脉起，皱面自往，闭户下关，手执大杖以打其头，头破血流。于是，黑婢头破血流，便出语比邻，讼声纷纭，多所道说：‘尊等！见是忍辱行人堪耐温和、善制善定善息行耶？骂我曰：黑婢！何以乃至晡时起？既不自作，亦不教作？此黑婢不随我教！此黑婢轻慢于我！便大嗔恚而生憎嫉，额三脉起，皱面自来，闭户下关，手执大杖以打我头，头破血流。’尔时，居士妇鞞陀提如是便有极大恶名，流布诸方：居士妇鞞陀提恶性急弊粗犷，不定不制不息。

“如是，或有一善护善逝行者，谓因他无恶语言也。若他不恶语言者，便不嗔恚，亦不憎嫉，不忧缠住，不憎[69]嗔恚，不发露恶。彼诸比丘见已，便作是念：此贤者忍辱温和堪耐，善制善定善息。若他恶语言者，便嗔恚憎嫉而忧缠住，憎恚发恶。彼诸比丘见已，便作是念：此贤者恶性急弊粗犷，不定不制不息。

“复次，有五言道[70]，若他说者，或时[71]或非时，或真或非真，或软或坚[72]，或慈或恚，或有义[73]或无义。汝等此五言道：若他说时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此五言道：若他说时，心不变易，口无恶言，向怨家人缘彼起慈愍心，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。汝等当学如是！犹如有人持大铧锹来，而作是语：‘我能令此大地使作非地。’彼便处处掘、复掘，唾溺污之。说恶语者[74]作如是说：令大地非地。于意云何？彼人以此方便，能令大地作非地耶？”

诸比丘答曰：“不也，世尊！所以者何？此大地甚深极广而不可量，是故彼人以此方便，不能令此大地使作非地。世尊！但使彼人唐自疲劳也。”

“如是此五言道，若他说者，或时或非时，或真或不真，或软或坚，或慈或恚，或有义或无义。汝等此五言道：若他说时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此五言道：若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如地，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。汝等当学如是！犹如有人持大草炬，作如是语：‘我以此草炬，用热恒伽[75]水，令作沸汤。’于意云何？彼人以此方便，能令恒伽水热作沸汤耶？”

诸比丘答曰：“不也，世尊！所以者何？世尊！彼恒伽水甚深极广，不可度量，是故彼人以此方便，不能令恒伽水热使作沸汤。世尊！但使彼人唐自疲劳也。”

“如是此五言道，若他说者，或时或非时，或真或不真[76]，或软或坚，或慈或恚，或有义或无义。汝等此五言道：若他说时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此五言道：若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如恒伽水，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。汝等当学如是！犹如画师、画师弟子，持种种彩来，彼作是说：‘我于此虚空画作形像，以彩庄染。’于意云何？彼画师、画师弟子以此方便，宁能于虚空画作形像、以彩庄染耶？”

诸比丘答曰：“不也，世尊！所以者何？世尊！此虚空非色，不可见、无对[77]，是故彼画师、画师弟子以此方便，不能于虚空画作形像、以彩庄染。世尊！但使彼画师、画师弟子唐自疲劳也。”

“如是此五言道，若他说者，或时或非时，或真或不真，或软或坚，或慈或恚，或有义或无义。汝等此五言道：若他说时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此五言道：若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如虚空，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。汝等当学如是！犹如猫皮囊柔治极软，除 [image] [image] 声[78]，无 [image] [image] 声。彼或有人以手拳扠，石掷杖打，或以刀斫，或扑着地。于意云何？彼猫皮囊柔治极软，除 [image] [image] 声，无 [image] [image] 声，彼宁复有 [image] [image] 声耶？”

诸比丘答曰：“不也，世尊！所以者何？世尊！彼猫皮囊柔治极软，除 [image] [image] 声，无 [image] [image] 声，是故无复有 [image] [image] 声。”

“如是，诸比丘！若有他人拳扠石掷，杖打刀斫，汝等若为他人拳扠石掷、杖打刀斫时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学：若为他人拳扠石掷，杖打刀斫时，心不变易，口不恶言，向捶打人，缘彼起慈愍心，心行如猫皮囊，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。汝等当学如是！若有贼来，以利锯刀节节解截，汝等若有贼来、以利锯刀节节解截时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学：若有贼来，以利锯刀，节节解截，心不变易，口无恶言，向割截人，缘彼起慈愍心，心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。汝等当学如是！”

于是，世尊叹诸比丘曰：“善哉！善哉！汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已，汝等颇见他不爱恶语言向我，我闻已，不堪耐耶？”

诸比丘答曰：“不也，世尊！”

世尊复叹诸比丘曰：“善哉！善哉！汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已，若汝游东方，必得安乐，无众苦患；若游南方、西方、北方者，必得安乐，无众苦患。善哉！善哉！汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已，我尚不说汝诸善法住，况说衰退？但当昼夜增长善法而不衰退。善哉！善哉！汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已，于二果中必得其一，或于现世得究竟智，或复有余得阿那含。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[79]！


后大品第十六[1]

中阿含经卷第五十一

一九四、跋陀和利经[80]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园，与大比丘众俱而受夏坐。

尔时，世尊告诸比丘：“我一坐食[81]，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦当学一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。”

尔时，尊者跋陀和利[82]亦在众中。于是，尊者跋陀和利即从座[83]起，偏袒着衣，叉手向佛，白曰：“世尊！我不堪任于一坐食。所以者何？若我一坐食者，同不了事，懊恼心悔[84]。世尊！是故我不堪任一坐食也。”

世尊告曰：“跋陀和利！若我受请，汝亦随我，听汝请食，持去一坐食。跋陀和利！若如是者，快得生活[85]。”

尊者跋陀和利又复白曰：“世尊！如是，我亦不堪于一坐食。所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。”

世尊复至再三告诸比丘：“我一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦当学一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。”

尊者跋陀和利亦至再三从座而起，偏袒着衣，叉手向佛，白曰：“世尊！我不堪任于一坐食。所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。”

世尊复至再三告曰：“跋陀和利！若我受请，汝亦随我，听汝请食，持去一坐食。跋陀和利！若如是者，快得生活。”

尊者跋陀和利复至再三白曰：“世尊！如是我复不堪于一坐食。所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。”

尔时，世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒，及世尊境界诸微妙法，唯尊者跋陀和利说不堪任，从座起去。所以者何？不学具戒及世尊境界诸微妙法故[86]。于是，尊者跋陀和利遂藏一夏，不见世尊。所以者何？以不学具戒及世尊境界诸微妙法故。

时，诸比丘为佛作衣。世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。尊者跋陀和利闻诸比丘为佛作衣，世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。尊者跋陀和利闻已，往诣诸比丘所。诸比丘遥见尊者跋陀和利来，便作是语：“贤者跋陀和利！汝当知此为佛作衣，世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。跋陀和利！当彼处善自守护，莫令后时致多烦劳！”

尊者跋陀和利闻此语已，即诣佛所，稽首佛足，白曰：“世尊！我实有过！我实有过！如愚如痴，如不了[87]，如不善。所以者何？世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从座起去。所以者何？以不学具戒及世尊境界诸微妙法故。”

世尊告曰：“跋陀和利！汝于尔时不知众多比丘、比丘尼于舍卫国而受夏坐，彼知我、见我[88]：有比丘名跋陀和利，世尊弟子，不学具戒及世尊境界诸微妙法。跋陀和利！汝于尔时不知如此耶？跋陀和利！汝于尔时不知众多优婆塞、优婆夷居舍卫国，彼知我、见我：有比丘名跋陀和利，世尊弟子，不学具戒及世尊境界诸微妙法。跋陀和利！汝于尔时不知如此耶？跋陀和利！汝于尔时不知众多异学沙门、梵志于舍卫国而受夏坐，彼知我、见我：有比丘名跋陀和利，沙门瞿昙弟子，名德[89]，不学具戒及世尊境界诸微妙法。跋陀和利！汝于尔时不知如此耶？跋陀和利！若有比丘俱解脱者，我语彼曰：‘汝来入泥[90]！’跋陀和利！于意云何？我教彼比丘，彼比丘宁当可住而移避耶？”

尊者跋陀和利答曰：“不也。”

世尊告曰：“跋陀和利！若有比丘，设非俱解脱，有慧解脱……设非慧解脱，有身证者……设非身证，有见到者……设非见到，有信解脱……设非信解脱，有法行者……设非法行，有信行[91]者，我语彼曰：‘汝来入泥！’跋陀和利！于意云何？我教彼比丘，彼比丘宁当可住而移避耶[92]？”

尊者跋陀和利答曰：“不也。”

世尊告曰：“跋陀和利！于意云何？汝于尔时得信行、法行、信解脱、见到、身证、慧解脱、俱解脱耶？”

尊者跋陀和利答曰：“不也。”

世尊告曰：“跋陀和利！汝于尔时非如空屋耶[93]？”

于是，尊者跋陀和利为世尊面呵责已，内怀忧戚，低头默然，失辩无言，如有所伺。

于是，世尊面呵责尊者跋陀和利已，复欲令欢喜，而告之曰：“跋陀和利！汝当尔时，于我无信法静[94]、无爱法静、无诤[95]法静。所以者何？我为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯汝说不堪任，从座起去。所以者何？以不学具戒及世尊境界诸微妙法故。”

尊者跋陀和利白曰：“实尔，所以者何？世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从座起去。所以者何？以不学具戒及世尊境界诸微妙法故，唯愿世尊受我过失！我见过已，当自悔过，从今护之，不复更作。”

世尊告曰：“跋陀和利！如是汝实如愚如痴，如不了，如不善。所以者何？我为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯汝说不堪任，从座起去。所以者何？以汝不学具戒及世尊境界诸微妙法故。跋陀和利！若汝有过，见已自悔，从今护之，不更作者，跋陀和利！如是则于圣法律中益而不损。若汝有过，见已自悔，从今护之，不更作者。跋陀和利！于意云何？若有比丘不学具戒者，彼住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。彼住远离处，修行精勤，得增上心，现法乐居。彼住远离处，修行精勤，安隐快乐，以诬谤世尊戒，及诬谤天、诸智梵行者，亦诬谤自戒。彼诬谤世尊戒，及诬谤天、诸智梵行者，亦诬谤自戒已，便不生欢悦；不生欢悦已，便不生喜；不生喜已，便不止身[96]；不止身已，便不觉乐；不觉乐已，便心不定。跋陀和利！贤圣弟子心不定已，便不见如实、知如真。

“跋陀和利！于意云何？若有比丘学具戒者，彼住无事处山林树下，或居高岩，寂无音声，远离、无恶，无有人民，随顺燕坐。彼住远离处，修行精勤，得增上心，现法乐居。彼住远离处，修行精勤，安隐快乐已，不诬谤世尊戒，不诬谤天、诸智梵行者，亦不诬谤自戒。彼不诬谤世尊戒，不诬谤天、诸智梵行者，亦不诬谤自戒已，便生欢悦；生欢悦已，便生喜；生喜已，便止身；止身已，便觉乐；觉乐已，便心定。

“跋陀和利！贤圣弟子心定已，便见如实、知如真；见如实、知如真已，便离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。跋陀和利！是谓彼于尔时得第一增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游。跋陀和利！是谓彼于尔时得第二增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[97]，得第三禅成就游。跋陀和利！是谓彼于尔时得第三增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。跋陀和利！是谓彼于尔时得第四增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。

“彼如是得定心清净，无秽无烦，柔软善住，得不动心，学[98]忆宿命智通作证。彼有行有相貌，忆本无量昔所经历，谓一生二生、百生千生、成劫败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼：如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫；此死生彼，彼死生此，我生在此：如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫。跋陀和利！是谓彼于尔时得此第一明达，以本无放逸，乐住远离，修行精勤，谓无智灭而智生，暗坏而明成，无明灭而明生，谓忆宿命智作证明达。

“彼如是得定心清净，无秽无烦，柔软善住，得不动心，学于生死智通作证。彼以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处。随此众生之所作业，见其如真。若此众生成就身恶行，口意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，上生天中。跋陀和利！是谓彼于尔时得第二明达，以本无放逸，乐住远离，修行精勤，无智灭而智生，暗坏而明成，无明灭而明生，谓生死智作证明达。

“彼如是得定心清净，无秽无烦，柔软善住，得不动心，学漏尽智通作证。彼知此苦如真，知此苦集[99]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。跋陀和利！是谓彼于尔时得第三明达，以本无放逸，乐住远离，修行精勤，无智灭而智生，暗坏而明成，无明灭而明生，谓漏尽智作证明达。”

于是，尊者跋陀和利即从座起，偏袒着衣，叉手向佛，白曰：“世尊！何因何缘，诸比丘等同犯于戒，或有苦治？或不苦治[100]？”

世尊答曰：“跋陀和利！或有比丘数数犯戒，因数数犯戒故，为诸梵行诃所见闻、从他疑者[101]。彼为诸梵行诃所见闻、从他疑已，便说异异、论外余事[102]，嗔恚憎嫉，发怒广恶，触娆于众，轻慢于众，作如是说[103]：‘我今当作令众欢喜而可意[104]。’作如是意。跋陀和利！诸比丘便作是念：然此贤者数数犯戒，因数数犯戒故，为诸梵行诃所见闻、从他疑者。彼为诸梵行诃所见闻、从他疑已，便说异异、论外余事，嗔恚憎嫉，发怒广恶，触娆于众，轻慢于众，作如是说：‘我今当作令众欢喜而可意。’见已作是语：‘诸尊！当观令久住。’跋陀和利！诸比丘如是观令久住[105]。

“或有比丘数数犯戒，因数数犯戒故，为诸梵行诃所见闻、从他疑者。彼为诸梵行诃所见闻、从他疑已，不说异异、论外余事，不嗔恚憎嫉，发怒广恶，不触娆众，不轻慢众，不如是说[106]：‘我今当作令众欢喜而可意。’不作如是意。跋陀和利！诸比丘便作是念：然此贤者数数犯戒，因数数犯戒故，为诸梵行诃所见闻、从他疑者。彼为诸梵行诃所见闻、从他疑已，不说异异、论外余事，不嗔恚憎嫉，发怒广恶，不触娆众，不轻慢众，不如是说：‘我今当作令众欢喜而可意。’见已而作是语：‘诸尊！当观令早灭。’跋陀和利！诸比丘如是观令早灭[107]。轻犯禁戒亦复如是。

“跋陀和利！或有比丘有信、有爱、有静[108]，今此比丘有信、有爱、有静，若我等苦治于此贤者，今此贤者有信、有爱、有静，因此必断[109]，我等宁可善共将护于此贤者，诸比丘便善共将护。跋陀和利！譬若如人唯有一眼，彼诸亲属为怜念愍伤，求利及饶益，求安隐快乐，善共将护，莫令此人寒热、饥渴、有病、有忧、有病忧，莫尘、莫烟、莫尘烟。所以者何？复恐此人失去一眼，是故亲属善将护之。跋陀和利！如是比丘少信、少爱、少有静，诸比丘等便作是念：今此比丘少信、少爱、少有静，若我等苦治于此贤者，今此贤者少信、少爱、少有静，因此必断，我等宁可善共将护于此贤者。是故诸比丘善共将护，犹如亲属护一眼人。”

于是，尊者跋陀和利即从座起，偏袒着衣，叉手向佛，白曰：“世尊！何因何缘，昔日少施设戒，多有比丘遵奉持者[110]？何因何缘，世尊今日多施设戒，少有比丘遵奉持者？”

世尊答曰：“跋陀和利！若比丘众不得利者，众便无喜好法[111]；若众得利者，众便生喜好法。生喜好法已，世尊欲断此喜好法故，便为弟子施设于戒。如是称誉广大……上尊王所识知……大有福……多学问，跋陀和利！若众不多闻者，众便不生喜好法；若众多闻者，众便生喜好法。众生喜好法已，世尊欲断此喜好法故，便为弟子施设戒。跋陀和利！不以断现世漏故，为弟子施设戒；我以断后世漏故，为弟子施设戒[112]。跋陀和利！是故我为弟子断漏故施设戒，至受我教。跋陀和利！我于昔时为诸比丘说清净马喻法[113]，此中何所因？汝忆不耶？”

尊者跋陀和利白曰：“世尊！此中[114]有所因，所以者何？世尊为诸比丘施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从座起去，以不学具戒及世尊境界诸微妙法故。世尊！是谓此中有所因。”

世尊复告曰：“跋陀和利！此中不但因是。跋陀和利！若我为诸比丘当说清净马喻法者，汝必不一心、不善恭敬、不思念听。跋陀和利！是谓此中更有因也。”

于是，尊者跋陀和利即从座起，偏袒着衣，叉手向佛，白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说清净马喻法者，诸比丘从世尊闻已，当善受持！”

世尊告曰：“跋陀和利！犹如知御马者得清净良马，彼知御者先治其口，治其口已，则有不乐于动转，或欲或不欲[115]。所以者何？以未曾治故。跋陀和利！若清净良马从御者治，第一治得成就，彼御马者然复更治勒口、绊脚，绊脚、勒口而令驱行，用令止斗[116]，堪任王乘无上行，无上息治[117]诸支节，悉御令成，则有不乐于动转，或欲或不欲。所以者何？以数数治故。跋陀和利！若清净良马，彼御马者数数治时得成就者，彼于尔时调、善调，得无上调、得第一无上调，无上行、得第一行，便中[118]王乘，食于王粟，称说王马。

“跋陀和利！如是，若时贤良智人成就十无学法，无学正见……乃至无学正智者，彼于尔时调、善调，得无上调、得第一无上调，无上止、得第一止，除一切曲，除一切秽，除一切怖，除一切痴，除一切谄，止一切尘，净一切垢而无所著，可敬可重，可奉可祠[119]，一切天人良福田也。”

佛说如是，尊者跋陀和利及诸比丘闻佛所说，欢喜奉行[120]！

一九五、阿湿贝经[121]

我闻如是：

一时，佛游迦尸[122]国，与大比丘众俱，游在一处，告诸比丘：“我日一食[123]，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。”

尔时，世尊为比丘众施设日一食戒，诸比丘众皆奉学戒及世尊境界诸微妙法。于是，世尊展转到迦罗赖[124]，住迦罗赖北村尸摄和[125]林。

尔时，迦罗赖中有二比丘，一名阿湿贝，二名弗那婆修[126]，旧土地主、寺主、宗主[127]。彼朝食、暮食、昼食、过中食，彼朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。众多比丘闻已，往诣阿湿贝及弗那婆修比丘所，而语彼曰：“阿湿贝！弗那婆修！世尊游迦尸国，与大比丘众俱，游在一处，告诸比丘：‘我日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。’尔时，世尊为比丘众施设日一食戒，诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝！弗那婆修！汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等莫违世尊及比丘众。”

阿湿贝、弗那婆修闻已，报曰：“诸贤！我等朝食、暮食、昼食、过中食，朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。我等何缘舍现而须待后[128]？”如是再三。

彼众多比丘不能令阿湿贝及弗那婆修除恶邪见，即从座[129]起，舍之而去，往诣佛所，稽首佛足，却住一面，白曰：“世尊！此迦罗赖中有二比丘，一名阿湿贝，二名弗那婆修，旧土地主、寺主、宗主。彼朝食、暮食、昼食、过中食，彼朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。世尊！我等闻已，便往至阿湿贝及弗那婆修比丘所，而语彼曰：‘阿湿贝！弗那婆修！世尊游迦尸国，与大比丘众俱，游在一处，告诸比丘：我日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。尔时，世尊为比丘众施设日一食戒，诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝！弗那婆修！汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等莫违世尊及比丘众。’阿湿贝、弗那婆修闻已，报我等曰：‘诸贤！我等朝食、暮食、昼食、过中食，朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。我等何缘舍现而须待后？’如是再三。世尊！如我等不能令阿湿贝、弗那婆修除恶邪见，即从座起，舍之而去。”

世尊闻已，告一比丘：“汝往至阿湿贝、弗那婆修比丘所，语如是曰：‘阿湿贝！弗那婆修！世尊呼汝等。’”

一比丘闻已：“唯然，世尊！”即从座起，稽首佛足，绕三匝而去，至阿湿贝及弗那婆修比丘所，语如是曰：“阿湿贝！弗那婆修！世尊呼贤者等。”阿湿贝、弗那婆修闻已，即诣佛所，稽首佛足，却坐一面。

世尊问曰：“阿湿贝！弗那婆修！众多比丘实语汝等：‘阿湿贝！弗那婆修比丘！世尊游迦尸国，与大比丘众俱，游在一处，告诸比丘：我日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。尔时，世尊为比丘众施设日一食戒，诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝！弗那婆修！汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等莫违世尊及比丘众。’阿湿贝！弗那婆修！汝等闻已，语诸比丘曰：‘诸贤！我等朝食、暮食、昼食、过中食，朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。我等何缘舍现而须待后？’如是再三。阿湿贝！弗那婆修！诸比丘不能令汝舍恶邪见，即从座起，舍之而去耶？”

阿湿贝、弗那婆修答曰：“实尔。”

世尊告曰：“阿湿贝！弗那婆修！汝等知说如是法[130]：若有觉乐觉[131]者，彼觉乐觉已，恶不善法转增，善法转减。若有觉苦觉者，彼觉苦觉已，恶不善法转减，善法转增耶？”

阿湿贝、弗那婆修答曰：“唯然，我等如是、知世尊说法：若有觉乐觉者，彼觉乐觉已，不善法转增，善法转减。若有觉苦觉者，彼觉苦觉已，不善法转减，善法转增。”

世尊诃阿湿贝、弗那婆修比丘：“汝等痴人！何由知我如是说法？汝等痴人！从何口闻知如是说法？汝等痴人！我不一向[132]说，汝等一向受持。汝等痴人！为众多比丘语时，应如是如法答：‘我等未知，当问诸比丘。’”

尔时，世尊告诸比丘：“汝等亦如是知我说法：若有觉乐觉者，彼觉乐觉已，不善法转增，善法转减。若有觉苦觉者，彼觉苦觉已，不善法转减，善法转增耶？”

众多比丘答曰：“不也，世尊！”

世尊复问曰：“汝等云何知我说法？”

众多比丘答曰：“世尊！我等如是知世尊说法：或有觉乐觉者，恶不善法转增，善法转减；或有觉乐觉者，恶不善法转减，善法转增。或有觉苦觉者，恶不善法转增，善法转减；或有觉苦觉者，恶不善法转减，善法转增。世尊！我等如是知世尊所说法。”

世尊闻已，叹诸比丘曰：“善哉！善哉！若汝如是说：或有觉乐觉者，恶不善法转增，善法转减；或有觉乐觉者，恶不善法转减，善法转增。或有觉苦觉者，恶不善法转增，善法转减；或有觉苦觉者，恶不善法转减，善法转增。所以者何？我亦如是说：或有觉乐觉者，恶不善法转增，善法转减；或有觉乐觉者，恶不善法转减，善法转增。或有觉苦觉者，恶不善法转增，善法转减；或有觉苦觉者，恶不善法转减，善法转增。

“若我不知如真，不见、不解、不得、不正尽觉[133]者，或有乐觉者，不善法转增，善法转减，我不应说断乐觉。若我不知如真，不见、不解、不得、不正尽觉者，或有乐觉者，恶不善法转减，善法转增，我不应说修乐觉。若我不知如真，不见、不解、不得、不正尽觉者，或有苦觉者，恶不善法转增，善法转减，我不应说断苦觉。若我不知如真，不见、不解、不得、不正尽觉者，或有苦觉者，恶不善法转减，善法转增，我不应说修苦觉。

“若我知如真，见、解、得、正尽觉者，或有乐觉者，恶不善法转增，善法转减，是故我说断乐觉。若我知如真，见、解、得、正尽觉者，或有乐觉，恶不善法转减，善法转增，是故我说修乐觉。若我知如真，见、解、得、正尽觉者，或有苦觉者，恶不善法转增，善法转减，是故我说断苦觉。若我知如真，见、解、得、正尽觉者，或有苦觉者，恶不善法转减，善法转增，是故我说修苦觉。所以者何？我不说修一切身乐，亦不说莫修一切身乐；我不说修一切身苦，亦不说莫修一切身苦；我不说修一切心乐，亦不说莫修一切心乐；我不说修一切心苦，亦不说莫修一切心苦。

“云何身乐我说不修？若修身乐，恶不善法转增，善法转减者，如是身乐我说不修。云何身乐我说修耶？若修身乐，恶不善法转减，善法转增者，如是身乐我说修也。云何身苦我说不修？若修身苦，恶不善法转增，善法转减者，如是身苦我说不修。云何身苦我说修耶？若修身苦，恶不善法转减，善法转增者，如是身苦我说修也。云何心乐我说不修？若修心乐，恶不善法转增，善法转减者，如是心乐我说不修。云何心乐我说修耶？若修心乐，恶不善法转减，善法转增者，如是心乐我说修也。云何心苦我说不修？若修心苦，恶不善法转增，善法转减者，如是心苦我说不修。云何心苦我说修耶？若修心苦，恶不善法转减，善法转增者，如是心苦我说修也。彼可修法知如真，不可修法亦知如真；彼可修法知如真，不可修法亦知如真已，不可修法便不修，可修法便修；不可修法便不修，可修法便修已，便恶不善法转减，善法转增。

“我不说一切比丘行无放逸，亦复不说一切比丘不行无放逸。云何比丘我说不行无放逸[134]？若有比丘俱解脱[135]者。云何比丘有俱解脱？若有比丘八解脱身触成就游[136]，以[137]慧见诸漏已尽已知，如是比丘有俱解脱，此比丘我说不行无放逸。所以者何？此贤者本已行无放逸。若此贤者本有放逸者，终无是处，是故我说此比丘不行无放逸。若有比丘非俱解脱，有慧解脱[138]者。云何比丘有慧解脱？若有比丘八解脱身不触成就游[139]，以慧见诸漏已尽已知，如是比丘有慧解脱，此比丘我说不行无放逸。所以者何？此贤者本已行无放逸。若此贤者本有放逸者，终无是处，是故我说此比丘不行无放逸。此二比丘我说不行无放逸。

“云何比丘我为说行无放逸[140]？若有比丘非俱解脱，亦非慧解脱而有身证[141]。云何比丘而有身证？若有比丘八解脱身触成就游，不以慧见诸漏已尽已知，如是比丘而有身证，此比丘我为说行无放逸。我见此比丘行无放逸为有何果，令我为此比丘说行无放逸耶？或此比丘求于诸根[142]，习善知识，行随顺住止，诸漏已尽得无漏，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。谓我见此比丘行无放逸有如是果，是故我为此比丘说行无放逸。

“若有比丘非俱解脱，非慧解脱，亦非身证而有见到[143]。云何比丘而有见到？若有比丘一向决定信佛、法、众，随所闻法，便以慧增上观、增上忍[144]，如是比丘而有见到，此比丘我说行无放逸。我见此比丘行无放逸为有何果，令我为此比丘说行无放逸耶？或此比丘求于诸根，习善知识，行随顺住止，诸漏已尽得无漏，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。谓我见此比丘行无放逸有如是果，是故我为此比丘说行无放逸。

“若有比丘非俱解脱，非慧解脱，又非身证，亦非见到而有信解脱[145]。云何比丘有信解脱？若有比丘一向决定信佛、法、众，随所闻法，以慧观忍不如见到[146]，如是比丘有信解脱，此比丘我为说行无放逸。我见此比丘行无放逸为有何果，令我为此比丘说行无放逸耶？或此比丘求于诸根，习善知识，行随顺住止，诸漏已尽得无漏，心解脱、慧解脱，于现法中自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。谓我见此比丘行无放逸有如是果，是故我为此比丘说行无放逸。

“若有比丘非俱解脱，非慧解脱，又非身证，复非见到[147]，亦非信解脱而有法行[148]。云何比丘而有法行？若有比丘一向决定信佛、法、众，随所闻法，便以慧增上观、增上忍[149]，如是比丘而有法行，此比丘我为说行无放逸。我见此比丘行无放逸为有何果，令我为此比丘说行无逸耶？或此比丘求于诸根，习善知识，行随顺住止，于二果中必得一也，或于现法得究竟智，若有余者得阿那含。谓我见此比丘行无放逸有如是果，是故我为此比丘说行无放逸。

“若有比丘非俱解脱，非慧解脱，又非身证，复非见到，非信解脱，亦非法行而有信行[150]。云何比丘而有信行？若有比丘一向决定信佛、法、众，随所闻法，以慧观忍不如法行[151]，如是比丘而有信行，此比丘我为说行无放逸。我见此比丘行无放逸为有何果，令我为此比丘说行无放逸耶？或此比丘求于诸根，习善知识，行随顺住止，于二果中必得一也，或于现法得究竟智，若有余者得阿那含。谓我见此比丘行无放逸有如是果，是故我为此比丘说行无放逸，此诸比丘我说行无放逸。

“我不说一切诸比丘得究竟智，亦复不说一切诸比丘初得究竟智[152]，然渐渐习学趣迹，受教受诃，然后诸比丘得究竟智，此诸比丘所得究竟智[153]。云何渐渐习学趣迹，受教受诃，然后诸比丘得究竟智，此诸比丘所得究竟智耶？或有信者便往诣，往诣已便奉习，奉习已便一心听法，一心听法已便持法，持法已便思惟，思惟已便评[154]量，评量已便观察。贤圣弟子观察已，身谛作证[155]，慧增上观，彼作是念：此谛我未曾身作证，亦非慧增上观，此谛令[156]身作证，以慧增上观。如是渐渐习学趣迹，受教受诃，然后诸比丘得究竟智，此诸比丘所得究竟智。”

于是，世尊告曰：“阿湿贝！弗那婆修！有法名四句，我欲为汝说，汝等欲知耶？”

阿湿贝及弗那婆修白曰：“世尊！我等是谁，何由知法？”

于是，世尊便作是念：此愚痴人，越过于我此正法律极大久远。“若有法律师贪著食、不离食者，彼弟子不应速行放逸，况复我不贪著食、远离于食？信弟子者，应如是说：世尊是我师，我是世尊弟子，世尊为我说法，善逝为我说法，令我长夜得义、得饶益，安隐快乐。彼信弟子于世尊境界多有所作，于世尊境界多所饶益，于世尊境界多有所行，入世尊境界，止世尊境界者，若游东方，必得安乐，无众苦患。若游南方、西方、北方者，必得安乐，无众苦患。若信弟子于世尊境界多有所作，于世尊境界多所饶益，于世尊境界多有所行，入世尊境界，止世尊境界者，我尚不说诸善法住，况说衰退？但当昼夜增长善法而不衰退。若信弟子于世尊境界多有所作，于世尊境界多所饶益，于世尊境界多有所行，入世尊境界，止世尊境界者，于二果中必得一也，或于现世得究竟智，或复有余得阿那含。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[157]！


后大品第十六[1]

中阿含经卷第五十二

一九六、周那经[158]

我闻如是：

一时，佛游跋耆，在舍弥村[159]。

尔时，沙弥周那[160]于彼波和[161]中而受夏坐。彼波和中有一尼揵[162]，名曰亲子[163]，在彼命终。终后不久，尼揵亲子诸弟子等各各破坏，不共和合，各说破坏、不和合事，斗讼相缚，相憎共诤：“我知此法，汝不知也。汝知何法，如我所知？我齐整，汝不齐整[164]。我相应，汝不相应。应说前而说后，应说后而说前[165]。我胜，汝不如。我问汝事，汝不能答；我已伏汝，当复更问。若汝动者，我重缚汝。”更互骄傲，但求胜说，而无诃者。尼揵亲子若有在家白衣弟子，彼皆厌患此尼揵亲子诸弟子等。所以者何？以其所说恶法律故，非是出要，不趣正觉，亦非善逝之所说也，崩坏无住[166]，无所依怙。彼所尊师，亦非如来、无所著、等正觉也。

于是，沙弥周那受夏坐讫，过三月已，补治衣竟，摄衣持钵，往舍弥村，住舍弥村北尸摄和林。沙弥周那往诣尊者阿难所，到已礼足，却坐一面。尊者阿难问曰：“贤者周那！从何所来？何处夏坐？”

沙弥周那答曰：“尊者阿难！我从波和来，于波和中而受夏坐。尊者阿难！彼波和中有一尼揵，名曰亲子，在彼命终。终后不久，尼揵亲子诸弟子等各各破坏，不共和合，各说破坏、不和合事，斗讼相缚，相憎共诤：‘我知此法，汝不知也。汝知何法，如我所知？我齐整，汝不齐整。我相应，汝不相应。应说前而说后，应说后而说前。我胜，汝不如。我问汝事，汝不能答；我已伏汝，当复更问。若汝动者，我重缚汝。’更互骄傲，但求胜说，而无诃者。尼揵亲子若有在家白衣弟子，彼皆厌患此尼揵亲子诸弟子等。所以者何？以其所说恶法律故，非是出要，不趣正觉，亦非善逝之所说也，崩坏无住，无所依怙。彼所尊师，亦非如来、无所著、等正觉也。”

尊者阿难闻已，语曰：“贤者周那！得因此说，可往见佛，奉献世尊。贤者周那！今共诣佛，具向世尊而说此事，倘能因此得从世尊闻异法也。”

于是，尊者阿难与沙弥周那俱往诣佛，稽首佛足。尊者阿难却住一面，沙弥周那却坐一面。

尊者阿难白曰：“世尊！今日沙弥周那来诣我所，稽首我足，却坐一面，我问曰：‘贤者周那！从何所来？何处夏坐？’沙弥周那即答我曰：‘尊者阿难！我从波和来，于波和中而受夏坐。尊者阿难！彼波和中有一尼揵，名曰亲子，在彼命终。终后不久，尼揵亲子诸弟子等各各破坏，不共和合，各说破坏、不和合事，斗讼相缚，相憎共诤：我知此法，汝不知也。汝知何法，如我所知？我齐整，汝不齐整。我相应，汝不相应。应说前而说后，应说后而说前。我胜，汝不如。我问汝事，汝不能答；我已伏汝，当复更问。若汝动者，我重缚汝。更互骄傲，但求胜说，而无诃者。尼揵亲子若有在家白衣弟子，彼皆厌患此尼揵亲子诸弟子等。所以者何？以其所说恶法律故，非是出要，不趣正觉，亦非善逝之所说也，崩坏无住，无所依怙。彼所尊师，亦非如来、无所著、等正觉也。’

“世尊！我闻此已，恐怖惊惧，举身毛竖，莫令有比丘于世尊去后而在众中起如是斗诤。谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。世尊！我见一[167]比丘坐世尊前，至心敬重世尊，善护善逝。世尊！我见此已，便作是念：若令此比丘于世尊去后，而在众中起如是斗诤，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。”

于是，世尊问曰：“阿难！汝见何等众中有斗诤者，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患耶？”

尊者阿难答曰：“世尊！谓有斗诤，因增上戒、增上心、增上观，于其众中生而生者[168]。世尊！谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。”

世尊告曰：“阿难！此斗诤甚少[169]，谓因增上戒、增上心、增上观。阿难！若有斗诤，因道、因道迹，于其众中生而生者。阿难！谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐。阿难！汝见其中有二比丘，各各异意而起斗诤：是法、是非法，是律、是非律，是犯、是非犯，或轻、或重，可悔、不可悔，可护、不可护，有余、无余，起、不起[170]。阿难！于意云何？若我法聚，自知、自觉、自作证：四念处、四正断、四如意足、五根、五力、七觉支、八支圣道[171]。阿难！尼揵亲子实非萨云若[172]，而自称萨云若。阿难！若尼揵亲子一切知、一切见者，彼为弟子施设六诤本，谓可闻而止。”

于是，尊者阿难叉手向佛，白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说六诤本者，诸比丘从世尊闻，当善受持。”

世尊告曰：“阿难！谛听！善思念之，我当为汝具分别说。”

尊者阿难白曰：“唯然，当受教听。”

佛言：“阿难！或有一人嗔恼者结缠。阿难！谓人嗔恼者结缠，彼不敬师，不见法，不护戒。彼不敬师、不见法、不护戒已，便于众中起如是诤，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。阿难！如是斗诤，汝于内外见而不尽者[173]，为断此诤故，汝当速求方便，学极精勤，正念正智，忍莫令退。阿难！犹人为火烧头、烧衣，急求方便，救头、救衣。如是斗诤，汝于内外见而不尽者，为断此诤故，汝当速求方便，学极精勤，正念正智，忍莫令退。阿难！如是斗诤，汝于内外见尽者[174]，汝当重护彼心，常无放逸，欲止此诤故；如是此诤，汝断根本。阿难！犹人为火烧头、烧衣，急求方便，救头、救衣。如是斗诤，汝于内外见尽者，汝当重护彼心，常无放逸，欲止此诤故；如是此诤，汝断根本。如是不语结……悭嫉……谄诳……无惭无愧……恶欲邪见、恶性不可制[175]，阿难！若有一人恶欲、邪见、恶性不可制，彼不敬师，不见法，不护戒。彼不敬师、不见法、不护戒已，便于众中起如是诤，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。阿难！如是斗诤，汝于内外见而不尽者，为断此诤故，汝当速求方便，学极精勤，正念正智，忍莫令退。阿难！犹人为火烧头、烧衣，急求方便，救头、救衣。如是斗诤，汝于内外见而不尽者，为断此诤故，汝当速求方便，学极精勤，正念正智，忍莫令退。阿难！如是斗诤，汝于内外见尽者，汝当重护彼心，常无放逸，欲止此诤故；如是此诤，汝断根本。阿难！犹人为火烧头、烧衣，急求方便，救头、救衣。如是斗诤，汝于内外见尽者，汝当重护彼心，常无放逸，欲止此诤故；如是此诤，汝断根本。

“复次，阿难！有七止诤[176]，一者应与面前止诤律，二者应与忆止诤律，三者应与不痴止诤律，四者应与自发露止诤律，五者应与君止诤律，六者应与展转止诤律，七者应与如弃粪扫止诤律[177]。

“阿难！云何应与面前止诤律？云何断此诤，谓因面前止诤律[178]也[179]？阿难！一人者一人教诃，护以法律，如尊师教，面前令欢喜；一人者二人……一人者多人……一人者众教诃，护以法律，如尊师教，面前令欢喜。二人者二人教诃，护以法律，如尊师教，面前令欢喜；二人者多人……二人者众……二人者一人教诃，护以法律，如尊师教，面前令欢喜。多人者二人教诃，护以法律，如尊师教，面前令欢喜；多人者众……多人者一人……多人者二人教诃，护以法律，如尊师教，面前令欢喜。众者众教诃，护以法律，如尊师教，面前令欢喜；众者一人……众者二人……众者多人教诃，护以法律，如尊师教，面前令欢喜[180]。阿难！是谓应与面前止诤律。如是断此诤，谓因面前止诤律也。

“阿难！云何应与忆止诤律？云何断此诤，谓因忆止诤律[181]也？阿难！若有一人犯戒而不忆，诸比丘见已，便语彼曰：‘汝曾[182]犯戒而不自忆，汝应从众求于忆律，众当共与贤者忆律。’阿难！若处有众和集会者，彼比丘应诣，偏袒着衣，脱屣入众，稽首礼长老上尊比丘足，长跪叉手，白长老上尊比丘曰：‘诸尊听！我曾犯戒而不忆，我今从众求于忆律，愿众和合，与我忆律。’阿难！为彼比丘故，众共和集，应与忆律，以法以律，如尊师教，面前令欢喜。阿难！是谓应与忆止诤律。如是断此诤，谓因忆止诤律也。

“阿难！云何应与不痴止诤律？云何断此诤，谓因不痴止诤律[183]也？阿难！若有一人狂发而心颠倒，彼狂发、心颠倒已，多不净行，非沙门法，不顺法行而说违犯[184]。彼于后时还得本心，诸比丘见已，便语彼曰：‘汝曾[185]狂发而心颠倒，狂发、心颠倒已，多不净行，非沙门法，不顺法行而说违犯。贤者于后还得本心，贤者可从众求不痴律，众当共与贤者不痴律。’阿难！若处有众和集会者，彼比丘应诣，偏袒着衣，脱屣入众，稽首礼长老上尊比丘足，长跪叉手，白长老上尊比丘曰：‘诸尊听！我曾狂发而心颠倒，狂发、心颠倒已，多不净行，非沙门法，不顺法行而说违犯。我于后时还得本心，我今从众求不痴律，愿众和合与我不痴律。’阿难！为彼比丘故，众共和集，应与不痴律，以法以律，如尊师教，面前令欢喜。阿难！是谓应与不痴止诤律。如是断此诤，谓因不痴止诤律也。

“阿难！云何应与自发露止诤律？云何断此诤，谓因自发露止诤律[186]也？阿难！若有一人犯戒，或有语者，或不语者，或有忆者，或不忆者[187]。阿难！若处有众和集会者，彼比丘应诣，偏袒着衣，脱屣入众，稽首礼长老上尊比丘足，长跪叉手，白长老上尊比丘曰：‘诸尊听！我犯某戒，我今向长老上尊比丘至心发露，自说显示，不敢覆藏，更善护持，后不复作。’阿难！诸比丘众当问彼比丘曰：‘贤者自见所犯耶？’彼应答曰：‘实自见所犯。’众当语彼：‘更善护持，莫复作也！’阿难！是谓应与自发露止诤律。如是断此诤，谓因自发露止诤律也。

“阿难！云何应与君止诤律？云何断此诤，谓因与君止诤律[188]也？阿难！若有一人不知羞耻，不悔见闻、从他疑者[189]，恶欲。彼犯戒已，称一处知，称一处见[190]；称一处知已，称一处见；称一处见已，称一处知。在众中称一处知，在众中称一处见；称一处知已，称一处见；称一处见已，称一处知。阿难！为彼比丘故，众共和集，应与君律，君无道无理，君恶不善。所以者何？谓君犯戒已，称一处知，称一处见；称一处知已，称一处见；称一处见已，称一处知。在众中称一处知，在众中称一处见；称一处知已，称一处见；称一处见已，称一处知。阿难！是谓应与君止诤律。如是断此诤，谓因与君止诤律也。

“阿难！云何应与展转止诤律？云何断此诤，谓因展转止诤律[191]也？阿难！有二比丘于其中间若干意起诤，谓是法、非法，是律、非律，是犯、非犯，或轻、或重，可说、不可说，可护、不可护，有余、无余，可悔、不可悔。阿难！彼比丘猥处[192]止此诤，若猥处止者，此诤当言止；若猥处不止者，此诤可白众[193]。若于众中止者，此诤当言止；若于众中不止者，阿难！相近住者，于中若有比丘持经、持律、持母[194]者，此比丘共往至彼，说此诤事。若在道路止者，此诤当言止；若道路不止者，此诤当复向众[195]说。若在众止者，此诤当言止；若在众不止者，阿难！若多伴助者，持经、持律、持母者，阿难！彼比丘应[196]止此诤，以法以律，如尊师教，面前令欢喜。阿难！是谓应与展转止诤律。如是断此诤，谓因展转止诤律也。

“阿难！云何应与如弃粪扫止诤律？云何断此诤，谓因如弃粪扫止诤律[197]也？阿难！若有住处，诸比丘众斗讼憎嫉，相憎共诤，阿难！彼诸比丘分立二部。分立二部已，若于一部中有长老上尊者，或有次者；有宗主者，或有次者，阿难！此比丘语彼比丘曰：‘诸贤听！我等无道无理，我等恶不善。所以者何？我等于此善说法律，至信舍家、无家学道，斗讼憎嫉，相憎共诤。诸贤！因此诤，我等犯戒者，除偷罗柘、除家相应，我自为己，亦为彼诸贤故，今向诸[198]贤至心发露，自说显示，不敢覆藏，更善护持，后不复作[199]。’阿难！若此部中无一比丘应者，阿难！此比丘应往至彼第二部。到已稽首，礼长老上尊比丘足，长跪叉手，白长老上尊比丘曰：‘诸尊听！我等无道无理，我等恶不善。所以者何？我等于此善说法律，至信舍家、无家学道，斗讼憎嫉，相憎共诤。诸贤！因此诤，我等犯戒者除偷罗柘，除家相应。我自为己，亦为彼诸贤故，今向长老上尊至心发露，自说显示，不敢覆藏，更善护持，后不复作。’阿难！彼比丘当语此比丘曰：‘贤者！汝自见犯戒耶？’彼应答曰：‘实自见所犯。’彼当语此：‘更善护持，莫复作也！’第二部亦复如是。阿难！是谓应与如弃粪扫止诤律，如是断此诤，谓因如弃粪扫止诤律也。

“阿难！我今为[200]汝说六慰劳法[201]，谛听！谛听！善思念之。”

尊者阿难白曰：“唯然，当受教听。”

佛言：“云何为六？慈身业，向诸梵行；是法[202]慰劳法、爱法、乐法，令爱令重，令奉令敬，令修令摄，得沙门、得一心、得精进、得涅槃。慈口业……慈意业……若法利如法得，自所得饭食，至在钵中[203]，如是利分，布施诸梵行；是法慰劳法、爱法、乐法，令爱令重，令奉令敬、令修令摄，得沙门、得一心、得精进、得涅槃。若有戒不缺不穿，无秽无黑[204]，如地不随他，圣所称誉，具足善受持，如是戒分，布施诸梵行；是法慰劳法、爱法、乐法，令爱令重，令奉令敬，令修令摄，得沙门、得一心、得精进、得涅槃。若有圣见出要，明见深达，能正尽苦，如是见分，布施诸梵行；是法慰劳法、爱法、乐法，令爱令重，令奉令敬，令修令摄，得沙门、得一心、得精进、得涅槃[205]。阿难！我向所说六慰劳法者，因此故说。

“阿难！若汝等此六诤本止绝断者，及此七止诤，众中起斗诤，以如弃粪扫止诤律止者，复行此六慰劳法。阿难！如是汝[206]于我去后，共同和合，欢喜不诤，同一一心，同一一教，合一水乳，快乐游行，如我在时。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[207]！

一九七、优婆离经[208]

我闻如是：

一时，佛游瞻波[209]，在恒伽池[210]岸。

尔时，尊者优婆离[211]则于晡时，从燕坐起，往诣佛所，稽首佛足，却坐一面，白曰：“世尊！若比丘众共和合，作异业、说异业者[212]，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应与面前律[213]者而与忆律[214]，应与忆律者而与面前律，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应与忆律者而与不痴律[215]，应与不痴律者而与忆律，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应与不痴律者而与自发露律[216]，应与自发露律者而与不痴律，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应与自发露律者而与君律[217]，应与君律者而与自发露律，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应与君者而责数[218]，应责数者而与君，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应责数者而下置[219]，应下置者而责数，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应下置者而举[220]，应举者而下置，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应举者而摈[221]，应摈者而举，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应摈者而与忆，应与忆者而摈，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应与忆者而从根本治[222]，应从根本治者而与忆，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应从根本治者而驱出[223]，应驱出者而从根本治，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应驱出者而行不慢[224]，应行不慢者而驱出，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！”

尊者优婆离复问曰：“世尊！若比丘众共和合，应行不慢者而治[225]，应治者而行不慢，是如法业、如律业耶？”

世尊答曰：“不也，优婆离！优婆离！若比丘众共和合，作异业、说异业者，是不如法业、不如律业，众亦有罪。优婆离！若有比丘众共和合，应与面前律而与忆律，应与忆律而与面前律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与忆律而与不痴律，应与不痴律而与忆律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与不痴律而与自发露律，应与自发露律而与不痴律者，是不如法业、不如律业，众亦有罪。

“优婆离！若比丘众共和合，应与自发露律而与君律，应与君律而与自发露律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与君律而责数，应责数而与君律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应责数而下置，应下置而责数者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应下置而举，应举而下置者，是不如法业、不如律业，众亦有罪。

“优婆离！若比丘众共和合，应举而摈，应摈而举者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应摈而与忆，应与忆而摈者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与忆而从根本治，应从根本治而与忆者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应从根本治而驱出，应驱出而从根本治者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应驱出而行不慢，应行不慢而驱出者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应行不慢而治，应治而行不慢者，是不如法业、不如律业，众亦有罪。

“优婆离！若比丘众共和合，随所作业即说此业者[226]，是如法业、如律业，众亦无罪。优婆离！若比丘众共和合，应与面前律即与面前律，应与忆律即与忆律，应与不痴律即与不痴律，应与自发露律即与自发露律，应与君律即与君律，应责数即责数，应下置即下置，应举即举，应摈即摈，应忆即忆，应从根本治即从根本治，应驱出即驱出，应行不慢即行不慢，应治即治者，是如法业、如律业，众亦无罪。

“优婆离！汝当学随所作业即说此业，应与面前律即与面前律，应与忆律即与忆律，应与不痴律即与不痴律，应与自发露律即与自发露律，应与君律即与君律，应责数即责数，应下置即下置，应举即举，应摈即摈，应忆即忆，应从根本治即从根本治，应驱出即驱出，应行不慢即行不慢，应治即治者。优婆离！汝当如是学。”

佛说如是，尊者优婆离及诸比丘闻佛所说，欢喜奉行[227]！

一九八、调御地经[228]

我闻如是：

一时，佛游王舍城，在竹林迦兰陀[229]园。

尔时，沙弥阿夷那和提[230]亦游王舍城，在无事处，住禅屋中。彼时王童子耆婆先那[231]中后仿佯，至沙弥阿夷那和提所，共相问讯，却坐一面，语曰：“贤者阿奇舍那！欲有所问，听我问耶？”

沙弥阿夷那和提告曰：“贤王童子！欲问便问，我闻当思。”

王童子问曰：“阿奇舍那！实比丘此法律中不放逸、行精勤、得一心耶[232]？”

沙弥答曰：“贤王童子！实比丘此法律中不放逸、行精勤、得一心。”

王童子复问曰：“贤者阿奇舍那！汝当随所闻、汝随所诵习者，尽向我说，如比丘此法律中不放逸、行精勤、得一心。”

沙弥答曰：“贤王童子！我不堪任随所闻法、随所诵习，广向汝说，如比丘此法律中不放逸、行精勤、得一心也。贤王童子！若我随所闻法、随所诵习，向贤王童子说，如比丘此法律中不放逸、行精勤、得一心者，或贤王童子不知[233]也，如是我唐烦劳。”

王童子语沙弥曰：“贤者阿奇舍那！汝未为他所伏，以何意故而自退耶？贤者阿奇舍那！如随所闻法、随所诵习，可向我说，如比丘此法律中不放逸、行精勤、得一心。若我知者为善，若我不知者，我便不复更问诸法。”

于是，沙弥阿夷那和提随所闻法、随所诵习，向王童子耆婆先那说，如比丘此法律中不放逸、行精勤、得一心。

于是，王童子耆婆先那语曰：“贤者阿奇舍那！若比丘此法律中不放逸、行精勤、得一心者，终无是处。”说无是处已，即从座[234]起，不辞而去。

王童子耆婆先那去后不久，于是，沙弥阿夷那和提往诣佛所，稽首作礼，却坐一面，与王童子耆婆先那所共论者，尽向佛说。

世尊闻已，告沙弥曰：“阿奇舍那！止！王童子耆婆先那云何得？行欲著欲，为欲爱所食，为欲所烧[235]。若地断欲、断欲爱、断欲烧热，无欲知、无欲见、无欲觉，此地王童子知者、见者，终无是处[236]。所以者何？阿奇舍那！王童子耆婆先那常行欲也。

“阿奇舍那！犹四调御——象调御、马调御、牛调御、人调御，于中二调御不可调御，二调御可调御[237]。阿奇舍那！于意云何？若此二调御不可调御，此未调、未调地、未调御受御事者[238]，终无是处。若此二调御可调御、善调御，此调、未调地、御受御事者[239]，必有是处。如是，此阿奇舍那！止！王童子耆婆先那云何得？行欲著欲，为欲爱所食，为欲所烧。若地断欲、断欲爱、断欲烦热，无欲知、无欲见、无欲觉，此地王童子知者、见者，终无是处。所以者何？阿奇舍那！王童子耆婆先那常行欲也。

“阿奇舍那！犹去村不远，有大石山，无缺无穿，实而不虚，坚固不动，都合为一。或有二人正欲见者，彼中一人速疾上山，第二人者依住山下。石山上人见石山边有好平地、园观、林木、清泉、华池、长流、河水，山上人见已，语山下人：‘汝见山边有好平地、园观、林木、清泉、华池、长流、河水耶？’山下人答曰：‘若我见山，彼边有好平地、园观、林木、清泉、华池、长流、河水者，终无是处。’于是，石山上人疾疾来下，捉山下人速疾将上，于石山上，到已问曰：‘汝见山边有好平地、园观、林木、清泉、华池、长流、河水耶？’彼人答曰：‘今始见也。’复问彼人曰：‘汝本言见者终无是处，今复言见，为何谓耶？’彼人答曰：‘我本为山之所障碍，故不见耳。’如是，阿奇舍那！止！王童子耆婆先那云何得？行欲著欲，为欲爱所食，为欲所烧。若地断欲、断欲爱、断欲烦热，无欲知、无欲见、无欲觉，此地王童子知者、见者，终无是处。

“阿奇舍那！昔者剎利顶生王[240]有捕象师，王告之曰：‘汝捕象师！为我捕取野象将来，得已白我。’时，捕象师受王教已，即乘王象往野林中。彼捕象师在野林中见大野象，见已捉系，着王象项。彼时王象将野象出，在于露地，彼捕象师还诣剎利顶生王所，白曰：‘大王[241]！已得野象，系在露地，随大王意。’剎利顶生王闻已告曰：‘善调象师！汝今可速调此野象，伏令善调，象善调已，还来白我。’于是善调象师受王教已，持极大杖，着右肩上，往野象所，以杖着地，系野象项，制乐野意，除野欲念，止野疲劳，令乐村邑，习爱人间，善调象师先与饮食。

“阿奇舍那！若彼野象从调象师初受饮食，善调象师便作是念：今此野象必得生活。所以者何？此野大象初受饮食。若彼野象从调象师初受饮食者，善调象师则以柔软可爱言向卧起、去来、取舍、屈伸[242]；若彼野象从调象师，则以柔软可爱言向卧起、去来、取舍、屈伸者，如是野象随调象师教。阿奇舍那！若彼野象从调象师随受教者，善调象师则缚前两脚、后脚、两 [image] 、两胁、尾脊、头额、耳、牙，及缚其鼻，使人捉钩，骑其头上，令众多人持刀、楯、矟[243]、矛、戟、斧、钺而在前立。善调象师手执锋矛，在野象前而作是语：‘我今治汝，令不移动，治汝勿动摇。’若彼野象从调象师治、不移动时，不举前脚，亦不动后脚，两 [image] 、两胁、尾脊、头额、耳、牙及鼻皆不动摇，如是野象随调象师住不移动。

“阿奇舍那！若彼野象随调象师不移动者，彼于尔时忍刀、楯、矟、矛、戟、斧、钺，唤呼高声、若啸吹螺、击鼓椎钟，皆能堪忍。若彼野象能堪忍者，彼于尔时调御、善调御，得上调御、得最上调御，上速疾、无上速疾，可中[244]王乘，受食王廪，称说王象。

“如是，阿奇舍那！若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉、自作证成就游；彼说法初妙、中妙、竟亦妙，有义有文，具足清净，显现梵行。彼所说法，居士子闻，居士子闻已，得信如来所说法；彼得信已，剃除须发，着袈裟衣，至信舍家、无家学道。阿奇舍那！尔时圣弟子出在露地，犹王野象。如是野象贪欲乐著者，谓在林中。阿奇舍那！如是天及人贪欲乐著，谓在五欲：色、声、香、味、触。

“如来初始调[245]御彼比丘：‘汝当护身及命清净，当护口意及命清净[246]。’若圣弟子护身及命清净、护口意及命清净者，如来复调御比丘：‘汝当观内身如身，乃至观觉[247]……心……法如法。’若圣弟子观内身如身，乃至观觉……心……法如法者，此四念处，谓在贤圣弟子心中，系缚其心，制乐家意，除家欲念，止家疲劳，令乐正法，修习圣戒。阿奇舍那！犹调象师受剎利顶生王教已，持极大杖，着右肩上，往野象所，以杖着地，系野象颈，制乐野意，除野欲念，止野疲劳，令乐村邑，习爱人间。如是，阿奇舍那！此四念处，谓在贤圣弟子心中，系缚其心，制乐家意，除家欲念，止家疲劳，令乐正法，修习圣戒。

“若圣弟子观内身如身，乃至观觉……心……法如法，彼如来复更调御比丘：‘汝当观内身如身，莫念欲相应念；乃至观觉……心……法如法，莫念非法相应念。’若圣弟子观内身如身，不念欲相应念；乃至观觉……心……法如法，不念非法相应念者，如是圣弟子随如来教。阿奇舍那！犹如野象从调象师，则以柔软可爱言向卧起、去来、取舍、屈伸者，如是野象随调象师教。如是，阿奇舍那！若圣弟子观内身如身，不念欲相应念；乃至观觉……心……法如法，不念非法相应念，如是圣弟子随如来教。

“若圣弟子随如来教者，如来复更调御比丘：‘汝当离欲、离恶不善之法……至得第四禅成就游。’若圣弟子离欲、离恶不善之法……至得第四禅成就游者，如是圣弟子则随如来住不移动。阿奇舍那！犹如野象从调象师治、不移动时，不举前脚，亦不动后脚，两 [image] 、两胁、尾脊、头额、耳、牙及鼻皆不动摇，如是野象随调象师住不移动。如是，阿奇舍那！若圣弟子离欲、离恶不善之法……至得第四禅成就游者，如是圣弟子则随如来住不移动。

“若圣弟子随如来住不移动者，彼于尔时，则能堪忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾极为苦痛，至命欲绝，诸不可乐皆能堪耐。阿奇舍那！犹如野象随调象师住不移动，彼于尔时，忍刀、楯、矟、矛、戟、斧、钺，唤呼高声、若啸吹螺、击鼓椎钟，皆能堪忍。如是，阿奇舍那！若圣弟子随如来住不移动者，彼于尔时则能堪忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾极为苦痛，至命欲绝，诸不可乐皆能堪耐。

“阿奇舍那！若圣弟子随如来能堪忍者，彼于尔时调御、善调御，得上调御、最上调御，得上息、最上息，除诸曲恶、恐怖、愚痴及谀谄，清净止尘，无垢无秽，可呼可请，可敬可重，实可供养，为一切天人良福田也。阿奇舍那！犹如野象能堪忍者，彼于尔时调御、善调御，得上调御、得最上调御，上速疾、无上速疾，可中王乘，受食王廪，称说王象。如是，阿奇舍那！若圣弟子随如来能堪忍者，彼于尔时调御、善调御，得上调御、最上调御，得上息、最上息，除诸曲恶、恐怖、愚痴及谀谄，清净止尘，无垢无秽，可呼可请，可敬可重，实可供养，为一切天人良福田也。

“阿奇舍那！少野象不调御死者，说不调御死；中、老野象不调御死者，说不调御死。阿奇舍那！少圣弟子不调御[248]命终者，说不调御命终；中、老圣弟子不调御命终者，说不调御命终。阿奇舍那！少野象善调御死者，说善调御死；中、老野象善调御[249]死者，说善调御死。阿奇舍那！少圣弟子善调御[250]命终者，说善调御命终；中、老圣弟子善调御命终者，说善调御命终。”

佛说如是，沙弥阿夷那和提及诸比丘闻佛所说，欢喜奉行[251]！


后大品第十六[1]

中阿含经卷第五十三

一九九、痴慧地经[252]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我今为汝说愚痴法、智慧法，谛听！谛听！善思念之。”时，诸比丘受教而听。

佛言：“云何愚痴法？愚痴人有三相愚痴标、愚痴像[253]，谓成就愚痴人说愚痴[254]也。云何为三？愚痴人思恶思、说恶说、作恶作[255]，是以愚痴人说愚痴也。若愚痴人不思恶思、不说恶说、不作恶作者，不应愚痴人说愚痴也。以愚痴人思恶思、说恶说、作恶作故，是以愚痴人说愚痴也。

“彼愚痴人于现法中，身心则受三种忧苦。云何愚痴人身心则受三种忧苦耶？愚痴人者，或有所行，或聚会坐，或在道巷，或在市中，或四衢头，说愚痴人相应事也：愚痴人者，杀生、不与取、行邪淫、妄言……乃至邪见，及成就余无量恶不善之法。若成就无量恶不善法者，他人见已，便说其恶。彼愚痴人闻已，便作是念：若成就无量恶不善之法，他人见已，说其恶者，我亦有是无量恶不善之法，若他知者，亦当说我恶。是谓愚痴人于现法中，身心则受第一忧苦。

“复次，彼愚痴人又见王人收捉罪人，种种苦治，谓截手截足，并截手足，截耳截鼻、并截耳鼻，或脔脔割[256]，拔须拔发，或拔须发，或着槛中衣裹火烧，或以沙壅草缠火 [image] [257]，或内[258]铁驴腹中、或着铁猪口中、或置铁虎口中烧，或安铜釜中、或着铁釜中煮，或段段截，或利叉刺，或以钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或毒龙蜇，或以鞭鞭，或以杖挝，或以棒打，或活贯标头，或枭其首。彼愚痴人见已，便作是念：若成就无量恶不善法者，王知捉已，如是拷[259]治；我亦有是无量恶不善之法，若王知者，亦当苦治、拷我如是。是谓愚痴人于现法中，身心则受第二忧苦。

“复次，彼愚痴人行身恶行，行口意恶行，彼若时疾病受苦，或坐卧床，或坐卧榻，或坐卧地，身生极苦甚苦，乃至命欲断。彼所有身恶行、口意恶行，彼于尔时悬向在上。犹如晡时，日下高山，影悬向在地[260]；如是彼所有身恶行，口意恶行，彼于尔时悬向在上。彼作是念：此是我身恶行、口意恶行，悬向在上；我于本时不作福、多作恶，若有处作恶者，凶暴作无理事，不作福、不作善、不作恐怖，所归命、所依怙[261]，我至彼恶处，从是生悔；生悔已，不贤死，不善命终。是谓愚痴人于现法中，身心则受第三忧苦。

“复次，彼愚痴人行身恶行，行口意恶行，彼行身恶行、行口意恶行已，因此缘此，身坏命终，必至恶处，生地狱中。既生彼已，受于苦报，一向不可爱、不可乐、意不可念[262]。若作是说‘一向不可爱、不可乐、意不可念’者，是说地狱。所以者何？彼地狱者，一向不可爱、不可乐、意不可念。”

尔时，有一比丘即从座[263]起，偏袒着衣，叉手向佛，白曰：“世尊！地狱苦云何？”

世尊答曰：“比丘！地狱不可尽说。所谓地狱苦，比丘！但地狱[264]唯有苦。”

比丘复问曰：“世尊！可得以喻现其义耶[265]？”

世尊答曰：“亦可以喻现其义也。比丘！犹如王人捉[266]贼，送诣剎利顶生王[267]所，白曰：‘天王[268]！此贼人有罪，愿天王治！’剎利顶生王告曰：‘汝等将去治此人罪，朝以百矛刺[269]。’王人受教，便将去治，朝以百矛刺，彼人故活。剎利顶生王问曰：‘彼人云何？’王人答曰：‘天王！彼人故活。’剎利顶生王复告曰：‘汝等去，日中复以百矛刺。’王人受教，日中复以百矛刺，彼人故活。剎利顶生王复问曰：‘彼人云何？’王人答曰：‘天王！彼人故活。’剎利顶生王复告曰：‘汝等去，日西复以百矛刺。’王人受教，日西复以百矛刺，彼人故活，然彼人身一切穿决、破碎坏尽，无一处完，至如钱孔。剎利顶生王复问曰：‘彼人云何？’王人答曰：‘天王！彼人故活，然彼身一切穿决、破碎坏尽，无一处完，至如钱孔。’比丘！于意云何？若彼人一日被三百矛刺，彼人因是，身心受恼极忧苦耶？”

比丘答曰：“世尊！被一矛刺，尚受极苦，况复一日受三百矛刺？彼人身心岂不受恼极忧苦耶[270]？”

于是，世尊手取石子，犹如小豆[271]，告曰：“比丘！汝见我手取此石子如小豆耶？”

比丘答曰：“见也，世尊！”

世尊复问曰：“比丘！于意云何？我取石子，犹如小豆，比雪山王[272]，何者为大？”

比丘答曰：“世尊手取石子，犹如小豆，比雪山王，百倍、千倍、百千万倍，终不相及；不可数、不可算、不可譬喻、不可比方，但雪山王极大甚大。”

世尊告曰：“比丘！若我取石子，犹如小豆，比雪山王，百倍、千倍、百千万倍，终不相及；不可数、不可算、不可譬喻、不可比方，但雪山王极大甚大。如是，比丘！若此人一日被三百矛刺，彼因缘此，身心受恼极重忧苦，比地狱苦，百倍、千倍、百千万倍，终不相及；不可数、不可算、不可譬喻、不可比方，但地狱中极苦甚苦！

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁斧炯[273]然俱炽，斫治其身，或作八楞，或为六楞，或为四方，或令团圆，或高或下，或好或恶。彼如是拷治，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁斧[274]炯然俱炽，斫治其身，或作八楞，或为六楞，或为四方，或令团圆，或高或下，或好或恶。彼如是拷治，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁枪炯然俱炽，强令坐上，便以铁钳钳开其口，则以铁丸炯然俱炽，着其口中，烧唇烧舌，烧断[275]烧咽，烧心烧胃，从身下出。彼如是拷，治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁锵炯然俱炽，强令[276]坐上，便以铁钳钳开其口，则以融铜灌其口中，烧唇烧舌，烧断烧咽，烧心烧胃，从身下出。彼如是拷治，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁地炯然俱炽，令仰向卧，挓五[277]缚治，两手两足以铁钉钉，以一铁钉别钉其腹。彼如是拷治，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁地炯然俱炽，令其伏地，从口出舌，以百钉张[278]，无皱无缩。犹如牛皮以百钉张，无皱无缩。如是众生生地狱中，既生彼已，狱卒手捉，则以铁地炯然俱炽，令其伏地，从口出舌，以百钉张，无皱无缩。彼如是拷治[279]，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒以手捉其头皮，剥下至足；从足剥皮，上至其头；则以铁车炯然俱炽，以缚着车，便于铁地炯然俱炽，牵挽往来。彼如是拷治，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒以火炯然俱炽，使扬扑地，复使手取，自灌其身。彼如是拷治，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒以火山炯然俱炽，令其上下，彼若下足，其皮肉血即便烧尽；若举足时，其皮肉血还生如故。彼如是拷治，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，以大铁釜炯然俱炽，倒举其身，足上头下，以着釜中；彼于其中，或上或下，或至方维，自体沫出，还煮其身。犹如大豆、小豆、蕴豆、胡[280]豆、芥子着多水釜中，下极然火，彼豆于中，或上或下，或至方维，自沫缠煮。如是众生生地狱中，既生彼已，狱卒手捉，以大铁釜炯然俱炽，倒举其身，足上头下，以着釜中；彼于其中，或上或下，或至方维，自体沫出，还煮其身。彼如是拷治，苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽。是谓地狱苦。

“比丘！云何地狱苦？彼地狱中，有狱名六更乐[281]，若众生生彼中，既生彼已，若眼见色，不喜不可，非是喜可；意不润爱，非是润爱；意不善乐，非是善乐。耳所闻声……鼻所嗅香……舌所尝味……身所觉触……意所知法，不喜不可，非是喜可；意不润爱，非是润爱；意不善乐，非是善乐，是谓地狱苦。比丘！我为汝等无量方便说彼地狱，说地狱事，然此地狱苦不可具说，但地狱唯有苦。

“比丘！若愚痴人或时从地狱出，生畜生者，畜生亦甚苦。比丘！云何畜生苦？若众生生畜生中，谓彼暗冥中生，暗冥中长，暗冥中死。彼为云何？谓地生虫。愚痴人者，以本时贪著食味，行身恶行，行口意恶行；彼行身恶行、行口意恶行已，因此缘此，身坏命终，生畜生中，谓暗冥中生，暗冥中长，暗冥中死，是谓畜生苦。

“比丘！云何畜生苦？若众生生畜生中，谓身中生，身中长，身中死。彼为云何？谓名疮虫。愚痴人者，以本时贪著食味，行身恶行，行口意恶行；彼行身恶行、行口意恶行已，因此缘此，身坏命终，生畜生中，谓身中生，身中长，身中死。是谓畜生苦。

“比丘！云何畜生苦？若众生生畜生中，谓水中生，水中长，水中死。彼为云何？谓鱼、摩竭鱼[282]、龟、鼍[283]、婆留尼[284]、提鼻[285]、提鼻伽罗[286]、提鼻伽罗[287]。愚痴人者，以本时贪著食味，行身恶行，行口意恶行；彼行身恶行、行口意恶行已，因此缘此，身坏命终，生畜生中，谓水中生，水中长，水中死。是谓畜生苦。

“比丘！云何畜生苦？若众生生畜生中，谓齿啮[288]生草树木食。彼为云何？谓象、马、骆驼、牛、驴、鹿、水牛及猪。愚痴人者，以本时贪著食味，行身恶行，行口意恶行；彼行身恶行、行口意恶行已，因此缘此，身坏命终，生畜生中，谓齿啮生草树木食。是谓畜生苦。

“比丘！云何畜生苦？若众生生畜生中，谓彼闻人大小便气，即走往趣彼，食彼食。犹如男女闻饮食香，即便往趣彼，如是说彼食彼食。如是，比丘！若众生生畜生中，谓彼闻人大小便气，即走往趣彼，食彼食。彼为云何？谓鸡、猪、狗、犲、乌、拘楼罗、拘稜迦[289]。愚痴人者，以本时贪著食味，行身恶行，行口意恶行；彼行身恶行、行口意恶行已，因此缘此，身坏命终，生畜生中，谓食屎不净。是谓畜生苦。比丘！我为汝等无量方便说彼畜生，说畜生事，然此畜生苦，不可具说，但畜生唯有苦。

“比丘！若愚痴人从畜生出，还生为人，极大甚难。所以者何？彼畜生中，不行仁义，不行礼法，不行妙善，彼畜生者更相食瞰，强者食弱，大者食小。比丘！犹如此地，满其中水，有一瞎龟，寿命无量百千之岁。彼水上有小轻木板，唯有一孔，为风所吹。比丘！于意云何？彼瞎龟头宁得入此小轻木板一孔中耶？”

比丘答曰：“世尊！或可得入，但久久甚难。”

世尊告曰：“比丘！或时瞎龟过百年已，从东方来而一举头，彼小木板唯有一孔，为东风吹移至南方。或时瞎龟过百年已，从南方来而一举头，彼一孔板为南风吹移至西方。或时瞎龟过百年已，从西方来而一举头，彼一孔板为西风吹移至北方。或时瞎龟从北方来而一举头，彼一孔板为北风吹随至诸方。比丘！于意云何？彼瞎龟头宁得入此一孔板耶？”

比丘答曰：“世尊！或可得入，但久久甚难。”

“比丘！如是彼愚痴人从畜生出，还生为人，亦复甚难。所以者何？彼畜生中，不行仁义，不行礼法，不行妙善，彼畜生者更相食瞰，强者食弱，大者食小。比丘！若愚痴人或时从畜生出，还生为人，彼若有家，小姓下贱[290]，弊恶贫穷，少有饮食，谓得食甚难。彼为云何？谓狱卒家、工师家、巧手家、陶师家，如是比余下贱家，弊恶贫穷，少有饮食，谓得食甚难。生如是家，既生彼已，或瞎或跛，或臂肘短，或身伛曲，或用左手，恶色羊面[291]，丑陋短寿，为他所使。彼行身恶行，行口意恶行，彼行身恶行、行口意恶行已，因此缘此，身坏命终，还至恶处，生地狱中。

“犹如二人而共博戏，彼有一人始取如是行，便失奴婢，及失妻子，复取己身倒悬烟屋中[292]。彼作是念：我不食不饮，然我始取如是行，便失奴婢，及失妻子，复取己身倒悬烟屋中。比丘！此行甚少，失奴婢、失妻子，复取己身倒悬烟屋中[293]。比丘！谓此行所可行，行身恶行，行口意恶行，彼行身恶行、行口意恶行已，因此缘此，身坏命终，还至恶处，生地狱中。比丘！此诸行最不可爱，实不可乐，非意所念[294]。比丘！非为具足说愚痴法耶？”

比丘答曰：“唯然，世尊！为具足说愚痴法也。”

世尊告曰：“云何智慧法？彼智慧人有三相智慧标、智慧像[295]，谓成就智慧人说智慧[296]也。云何为三？智慧人者，思善思、说善说、作善作，是以智慧人说智慧也。若智慧人不思善思、不说善说、不作善作者，不应智慧人说智慧也。以智慧人思善思、说善说、作善作故，是智慧人说智慧也。

“智慧人者，于现法中，身心则受三种喜乐。云何智慧人于现法中身心则受三种喜乐耶[297]？智慧人者，或有所行，或聚会坐，或在道巷，或在市中，或四衢头，说智慧人相应事也：智慧人者，断杀、离杀、不与取、邪淫、妄言……乃至断邪见得正见，及成就余无量善法。若成就无量善法者，他人见已，便称誉之。彼智慧人闻已，便作是念：若成就无量善法，他人见已称誉者，我亦有是无量善法，若他知者，亦当称誉我。是谓智慧人于现法中，身心则受第一喜乐。

“复次，彼智慧人又见王人种种治贼，谓截手截足，并截手足，截耳截鼻，并截耳鼻，或脔脔割，拔须拔发，或拔须发，或着槛中衣裹火烧，或以沙壅草缠火 [image] ，或内铁驴腹中、或着铁猪口中、或置铁虎口中烧，或安铜釜中、或着铁釜中煮，或段段截，或利叉刺，或以钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或毒龙蜇，或以鞭鞭，或以杖挝，或以棒打，或活贯摽头，或枭其首。彼智慧人见已，便作是念：若成就无量恶不善法者，王知捉已，如是拷治；我无是无量恶不善之法，若王知者，终不如是苦治于我。是谓智慧人于现法中，身心则受第二喜乐。

“复次，彼智慧人行身妙行，行口意妙行，彼若时疾病，或坐卧床，或坐卧榻，或坐卧地，或身生极苦、甚重苦，乃至命欲断。彼所有身妙行、口意妙行，彼于尔时悬向在上。犹如晡时，日下高山，影悬向在地[298]；如是彼所有身妙行、口意妙行，彼于尔时悬向在上。彼作是念：此是我身妙行、口意妙行，悬向在上，我于本时不作恶、多作福；若有处不作恶者、不凶暴、不作无理事，作福、作善、作恐怖[299]，所归命、所依怙，我至彼善处而不生悔；不生悔已，贤死善命终。是谓智慧人于现法中，身心则受第三喜乐。

“复次，彼智慧人行身妙行，行口意妙行；彼行身妙行、行口意妙行已，因此缘此，身坏命终，必升善处，上生天中。既生彼已，受于乐报，一向可爱，一向可乐而意可念。若作是念‘一向可爱、一向可乐而意可念’者，是说善处。所以者何？彼善处者，一向可爱，一向可乐而意可念。”

尔时，有一比丘即从座起，偏袒着衣，叉手向佛，白曰：“世尊！善处乐云何？”

世尊答曰：“比丘！善处不可尽说。所谓善处乐，但善处唯有乐。”

比丘复问曰：“世尊！可得以喻现其义耶？”

世尊答曰：“亦可以喻现其义也。犹如转轮王成就七宝、四种人如意足[300]。比丘！于意云何？彼转轮王成就七宝、四种人如意足，彼因是身心受极喜乐耶？”

比丘答曰：“世尊！成就一宝、一人如意足，尚受极喜乐，况复转轮王成就七宝、四种人如意足？非为受极喜乐耶？”

于是，世尊手取石子，犹如小豆，告曰：“比丘！汝见我手取此石子如小豆耶？”

比丘答曰：“见也，世尊！”

世尊复问曰：“比丘！于意云何？我取石子，犹如小豆，比雪山王，何者为大？”

比丘答曰：“世尊手取石子，犹如小豆，比雪山王，百倍、千倍、百千万倍，终不相及；不可数、不可算、不可譬喻、不可比方，但雪山王极大甚大。”

世尊告曰：“比丘！若我取石子，犹如小豆，比雪山王，百倍、千倍、百千万倍，终不相及；不可数、不可算、不可譬喻、不可比方，但雪山王极大甚大。如是，比丘！若转轮王成就七宝、四种人如意足，彼人身心受极喜乐，比诸天乐，百倍、千倍、百千万倍，终不相及；不可数、不可算、不可譬喻、不可比方，所谓善处乐，但善处唯有乐。

“比丘！云何善处乐？彼有善处，名六更乐[301]，若众生生彼中，既生彼已，若眼见色，意所喜可，彼是喜可；意所润爱，彼是润爱；意所善乐，彼是善乐。耳所闻声……鼻所嗅香……舌所尝味……身所觉触……意所知法，意所喜可，彼是喜可；意所润爱，彼是润爱；意所善乐，彼是善乐。是谓善处乐。比丘！我为汝等无量方便，说彼善处、说善处事，然此善处乐不可具说，但善处唯有乐。

“比丘！若智慧人或时从善处来，下生人间，若有家者，极大富乐，钱财无量，多诸畜牧，封户食邑、米谷丰溢，及若干种诸生活具。彼为云何？谓剎利大长者家、梵志大长者家、居士大长者家，及余家[302]极大富乐，钱财无量，多诸畜牧，封户食邑、米谷丰溢，及若干种诸生活具。生如是家，端正可爱，众人敬顺，极有名誉，有大威德，多人所爱，多人所念。彼行身妙行，行口意妙行，彼行身妙行、行口意妙行已，因此缘此，身坏命终，还至善处，生于天中。

“犹如二人而共博戏，彼有一人始取如是行，多得钱财[303]。彼作是念：我不田作，然我始取如是行，多得钱财。比丘！此行甚少[304]，谓多得钱财。比丘！谓此所行，行身妙行，行口意妙行，彼行身妙行、行口意妙行已，因此缘此，身坏命终，还至善处，生于天中。比丘！此诸行，是行最可爱、最可乐、最可意所念[305]。比丘！非为具足说智慧人法耶？”

比丘白曰：“唯然，世尊！为具足说智慧人法。”

世尊告曰：“是谓愚痴人法、智慧人法，汝等应当知愚痴人法、智慧人法。知愚痴人法、智慧人法已，舍愚痴人法，取智慧人法，当如是学！”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[306]！


后大品第十六[1]

中阿含经卷第五十四

二〇〇、阿梨咤经[307]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，阿梨咤[308]比丘本伽陀婆利[309]，生如是恶见：“我知世尊如是说法：行欲者无障碍[310]。”诸比丘闻已，往至阿梨咤比丘所，问曰：“阿梨咤！汝实如是说：我知世尊如是说法：行欲者无障碍耶？”

时，阿梨咤答曰：“诸贤！我实知世尊如是说法：行欲者无障碍。”

诸比丘诃阿梨咤曰：“汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。阿梨咤！欲有障碍，世尊无量方便说欲有障碍。阿梨咤！汝可速舍此恶见也。”

阿梨咤比丘为诸比丘所诃已，如此恶见其强力执，而一向说：“此是真实，余者虚妄。”如是再三。

众多比丘不能令阿梨咤比丘舍此恶见，从座[311]起去，往诣佛所，稽首佛足，却坐一面，白曰：“世尊！阿梨咤比丘生如是恶见：‘我知世尊如是说法：行欲者无障碍。’世尊！我等闻已，往诣阿梨咤比丘所，问曰：‘阿梨咤！汝实如是说：我知世尊如是说法：行欲者无障碍耶？’阿梨咤比丘答我等曰：‘诸贤！我实知世尊如是说法：行欲者无障碍。’世尊！我等诃曰：‘阿梨咤！汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。阿梨咤！欲有障碍，世尊无量方便说欲有障碍。阿梨咤！汝可速舍此恶见。’我等诃已，如此恶见其强力执，而一向[312]说：‘此是真实，余者虚妄。’如是再三。世尊！如我等不能令阿梨咤比丘舍此恶见，从座起去。”

世尊闻已，告一比丘：“汝往阿梨咤比丘所，作如是语：‘世尊呼汝。’”

于是，一比丘受世尊教，即从座起，稽首佛足，绕三匝而去，至阿梨咤比丘所，即语彼曰：“世尊呼汝。”

阿梨咤比丘即诣佛所，稽首佛足，却坐一面。

世尊问曰：“阿梨咤！实如是说：我知世尊如是说法：行欲者无障碍耶？”

阿梨咤答曰：“世尊！我实知世尊如是说法：行欲者无障碍。”

世尊诃曰：“阿梨咤！汝云何知我如是说法？汝从何口闻我如是说法？汝愚痴人！我不一向说，汝一向说耶？汝愚痴人！闻诸比丘共诃，汝时应如法答。我今当问诸比丘也。”于是，世尊问诸比丘：“汝等亦如是知我如是说法：行欲者无障碍耶？”

时，诸比丘答曰：“不也。”

世尊问曰：“汝等云何知我说法？”

诸比丘答曰：“我等知世尊如是说法：欲有障碍，世尊说欲有障碍也。欲如骨锁，世尊说欲如骨锁[313]也。欲如肉脔[314]，世尊说欲如肉脔也。欲如把炬[315]，世尊说欲如把炬也。欲如火坑[316]，世尊说欲如火坑也。欲如毒蛇，世尊说欲如毒蛇也。欲如梦，世尊说欲如梦也。欲如假借[317]，世尊说欲如假借也。欲如树果[318]，世尊说欲如树果也。我等知世尊如是说法。”

世尊叹曰：“善哉！善哉！诸比丘！汝等知我如是说法。所以者何？我亦如是说：欲有障碍，我说欲有障碍。欲如骨锁，我说欲如骨锁。欲如肉脔，我说欲如肉脔。欲如把炬，我说欲如把炬。欲如火坑，我说欲如火坑。欲如毒蛇，我说欲如毒蛇。欲如梦，我说欲如梦。欲如假借，我说欲如假借。欲如树果，我说欲如树果。”

世尊叹曰：“善哉！善哉！汝等知我如是说法，然此阿梨咤愚痴之人，颠倒受解义及文也。彼因自颠倒受解故，诬谤于我，为自伤害，有犯有罪，诸智梵行者所不喜也，而得大罪。汝愚痴人！知有此恶不善处耶[319]？”

于是，阿梨咤比丘为世尊面诃责已，内怀忧戚，低头默然，失辩无言，如有所伺。

于是，世尊面诃责数阿梨咤比丘已，告诸比丘：“若我所说法尽具解义者，当如是受持。若我所说法不尽具解义者，便当问我及诸智梵行者。所以者何？或有痴人，颠倒受解义及文也。彼因自颠倒受解故，如是如是知彼法，谓正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义[320]。彼诤知此义，不受解脱知此义。彼所为知此法，不得此义[321]，但受极苦，唐自疲劳。所以者何？彼以颠倒受解法故。

“譬若如人，欲得捉蛇，便行求蛇。彼求蛇时，行野林间，见极大蛇，便前以手捉其腰中，蛇回举头，或蜇手足及余肢[322]节。彼人所为求取捉蛇，不得此义，但受极苦，唐自疲劳。所以者何？以不善解取蛇法故。如是或有痴人，颠倒受解义及文也。彼因自颠倒受解故，如是如是知彼法，谓正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义。彼诤知此义，不受解脱知此义。彼所为知此法，不得此义，但受极苦，唐自疲劳。所以者何？彼以颠倒受解法故。

“或有族姓子，不颠倒、善受解义及文。彼因不颠倒、善受解故，如是如是知彼法，谓正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义。彼不诤知此义，唯受解脱知此义。彼所为知此法，得此义，不受极苦，亦不疲劳。所以者何？以不颠倒受解法故。

“譬若如人，欲得捉蛇，便行求蛇。彼求蛇时，手执铁杖，行野林间，见极大蛇，先以铁杖压[323]彼蛇项[324]，手捉其头，彼蛇虽反尾回，或缠手足及余肢节，然不能蜇。彼人所为求取捉蛇，而得此义，不受极苦，亦不疲劳。所以者何？彼以善解取蛇法故。如是或有族姓子，不颠倒、善受解义及文。彼因不颠倒、善受解故，如是如是知彼法，谓正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义。彼不诤知此义，唯受解脱知此义。彼所为知此法，得此义，不受极苦，亦不疲劳。所以者何？以不颠倒受解法故。

“我为汝等长夜说筏喻法，欲令弃舍，不欲令受[325]故。云何我为汝等长夜说筏喻法，欲令弃舍，不欲令受？犹如山水甚深极广，长流驶疾，多有所漂，其中无舡[326]，亦无桥梁。或有人来，而于彼岸有事欲度，彼求度时，而作是念：今此山水甚深极广，长流驶疾，多有所漂，其中无舡，亦无桥梁而可度者，我于彼岸有事欲度，当以何方便，令我安隐至彼岸耶？复作是念：我今宁可于此岸边收聚草木，缚作椑[327]栰，乘之而度。彼便岸边收聚草木，缚作椑栰，乘之而度，安隐至彼。便作是念：今我此栰多有所益，乘此栰已，令我安隐，从彼岸来，度至此岸，我今宁可以着右肩或头戴去。彼便以栰着右肩上或头戴去，于意云何？彼作如是，竟能为栰有所益耶？”

时，诸比丘答曰：“不也。”

世尊告曰：“彼人云何为栰所作能有益耶？彼人作是念：今我此栰多有所益，乘此栰已，令我安隐，从彼岸来，度至此岸，我今宁可更以此栰还着水中，或着岸边而舍去耶？彼人便以此栰还着水中，或着岸边，舍之而去。于意云何？彼作如是，为栰所作能有益耶？”

时，诸比丘答曰：“益也。”

世尊告曰：“如是，我为汝等长夜说栰喻法，欲令弃舍，不欲令受。若汝等知我长夜说栰喻法者，当以舍是法，况非法耶[328]？

“复次，有六见处。云何为六？比丘者，所有色，过去、未来、现在，或内或外，或精或粗，或妙或不妙，或近或远，彼一切非我有，我非彼有，亦非是神[329]；如是慧观，知其如真。所有觉[330]……所有想……所有此见——非我有，我非彼有，我当无我，当不有[331]——彼一切非我有，我非彼有，亦非是神；如是慧观，知其如真。所有此见，若见闻识知，所得所观，意所思念，从此世至彼世，从彼世至此世，彼一切非我有，我非彼有，亦非是神。如是慧观，知其如真。所有此见——此是神，此是世，此是我，我当后世有，常不变易，恒不磨灭法[332]——彼一切非我有，我非彼有，亦非是神；如是慧观，知其如真[333]。”

于是，有一比丘从座而起，偏袒着衣，叉手向佛，白曰：“世尊！颇有因内有恐怖耶？”

世尊答曰：“有也。”

比丘复问曰：“世尊！云何因内有恐怖耶？”

世尊答曰：“比丘者，如是见、如是说：彼或昔时无，设有我不得。彼如是见、如是说，忧戚烦劳，啼哭椎胸而发狂痴。比丘！如是因内有恐怖也[334]。”

比丘叹世尊已，复问曰：“世尊！颇有因内无恐怖耶[335]？”

世尊答曰：“有也。”

比丘复问曰：“世尊！云何因内无恐怖耶？”

世尊答曰：“比丘者，不如是见、不如是说：彼或昔时无，设有我不得。彼不如是见、不如是说，不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴。比丘！如是因内无恐怖也[336]。”

比丘叹世尊已，复问曰：“世尊！颇有因外有恐怖耶？”

世尊答曰：“有也。”

比丘复问曰：“世尊！云何因外有恐怖耶？”

世尊答曰：“比丘者，如是见、如是说：此是神，此是世，此是我，我当后世有。彼如是见、如是说，或遇如来，或遇如来弟子，聪明智慧而善言语，成就智慧。彼或如来，或如来弟子，灭一切自身故说法，舍离一切漏、一切我、我所作，灭慢使故说法。彼或如来，或如来弟子，灭一切自身故说法，舍离一切漏、一切我、我所作，灭慢使故说法时，忧戚烦劳，啼哭椎胸而发狂痴，如是说：我断坏不复有。所以者何？彼比丘所谓长夜不可爱、不可乐、不可意念。比丘多行彼，便忧戚烦劳，啼哭椎胸而发狂痴。比丘！如是因外有恐怖也[337]。”

比丘叹世尊已，复问曰：“世尊！颇有因外无恐怖耶？”

世尊答曰：“有也。”

比丘复问曰：“世尊！云何因外无恐怖耶？”

世尊答曰：“比丘者，不如是见、不如是说：此是神，此是世，此是我，我当后世有。彼不如是见、不如是说，或遇如来，或遇如来弟子，聪明智慧而善言语，成就智慧。彼或如来，或如来弟子，灭一切自身故说法，舍离一切漏、一切我、我所作，灭慢使故说法。彼或如来，或如来弟子，灭一切自身故说法，舍离一切漏、一切我、我所作，灭慢使故说法时，不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴，不如是说：我断坏不复有。所以者何？彼比丘所谓长夜可爱、可乐、可意念。比丘多行彼，便不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴。比丘！如是因外无恐怖也[338]。”

尔时，比丘叹世尊曰：“善哉！善哉！”叹善哉已，闻佛所说，善受持诵，则便默然。

于是，世尊叹诸比丘曰：“善哉！善哉！比丘受如是所可受[339]，受已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴；汝等见所受所可受，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！汝等依如是见所可依[340]，见已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴；汝等见依如是见所可依，见已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！汝等受如是身，所有身常住不变易、不磨灭法；汝等见受如是身所可受身已，常住不变易、不磨灭法耶[341]？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！所谓因神故有我，无神则[342]无我。是为神、神所有，不可得、不可施设，及心中有见处、结著、诸使亦不可得，不可施设。比丘！非为具足说见及见所相续，犹如阿梨咤比丘本为伽陀婆利耶？”

比丘答曰：“如是，世尊！为具足说见及见所相续，犹如阿梨咤比丘本为伽陀婆利[343]。”

“复次，有六见处。云何为六？比丘者，所有色，过去、未来、现在，或内或外，或精或粗，或妙或不妙，或近或远，彼一切非我有，我非彼有，亦非是神；如是慧观，知其如真。所有觉……所[344]有想……所有此见——非我有，我非彼有，我[345]当无我，当不有——彼一切非我有，我非彼有，亦非是神；如是慧观，知其如真。所有此见，若见闻识知，所得所观，意所思念，从此世至彼世，从彼世至此世，彼一切非我有，我非彼有，亦非是神；如是慧观，知其如真。所有此见——此是神，此是世，此是我，我当后世有，常不变易，恒不磨灭法[346]——彼一切非我有，我非彼有，亦非是神；如是慧观，知其如真[347]。

“若[348]有比丘，此六见处不见是神，亦不见神所有。彼如是不见已，便不受此世；不受此世已，便无恐怖；因不恐怖已，便得般涅槃，生已尽，梵行已立，所作已办，不更受有，知如真。是谓比丘度堑、过堑、破墎、无门、圣智慧镜。云何比丘度堑耶？无明堑已尽已知，拔绝根本，打破不复当生，如是比丘得度堑也。云何比丘过堑耶？有爱已尽已知，拔绝根本，打破不复当生，如是比丘得过堑也。云何比丘破墎耶？无穷生死已尽已知，拔绝根本，打破不复当生，如是比丘得破墎也。云何比丘无门耶？五下分结[349]已尽已知，拔绝根本，打破不复当生，如是比丘得无门也。云何比丘圣智慧镜？我慢已尽已知，拔绝根本，打破不复当生，如是比丘圣智慧镜。是谓比丘度堑、过堑、破墎、无门、圣智慧镜。

“如是正解脱如来，有因提罗，及天伊沙那，有梵及眷属[350]，彼求不能得如来所依识。如来是梵，如来是冷，如来不烦热，如来是不异，我如是说[351]。诸沙门、梵志诬谤我虚妄言、不真实：沙门瞿昙御无所施设，彼实有众生，施设断灭坏[352]；若此中无，我不说彼。如来于现法中说无忧，若有他人骂詈如来、挝打如来、嗔恚、责数者，如来因彼处不嗔恚、不憎嫉，终无害心。若人骂詈如来，挝打、嗔恚、责数时，如来意云何？如来作是念：若我本所作、本所造者，因彼致此言。然骂詈如来，挝打、嗔恚责数者，如来作是意。若有他人恭敬如来，供养、礼事、尊重者，如来因此不以为悦，不以为欢喜，心不以为乐。若他人恭敬如来，供养、礼事、尊重者，如来意云何？如来作是念：若我今所知所断，因彼致此[353]。若有他人恭敬如来，供养礼事尊重者，如来作是意。”

于是，世尊告诸比丘：“若有他人骂詈汝等，挝打、嗔恚、责数者，若有恭敬、供养、礼事、尊重者，汝等因此亦当莫嗔恚憎嫉，莫起害心，亦莫欢悦欢喜，亦莫心乐。所以者何？我等无神、无神所有。犹如今此胜林门外燥草枯木，或有他人持去火烧，随意所用。于意云何？彼燥草枯木颇作是念：他人持我去火烧、随意所用耶？”

诸比丘答曰：“不也，世尊！”

“如是！若有他人骂詈汝等，挝打、嗔恚、责数者，若有恭敬、供养、礼事、尊重者，汝因此亦当莫嗔恚憎嫉，莫起害心，亦莫欢悦欢喜，亦莫心乐。所以者何？我等无神，无神所有。我[354]法善说，发露广布，无有空缺，流布宣传，乃至天人。如是我法善说，发露广布，无有空缺，流布宣传，乃至天人，若正智慧解脱命终者，彼不施设有无穷[355]。我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是我法善说，发露广布，无有空缺，流布宣传，乃至天人，若有五下分结尽而命终者，生于彼间，便般涅槃，得不退法，不还此世。

“我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是我法善说，发露广布，无有空缺，流布宣传，乃至天人，彼三结[356]已尽，淫怒痴薄，得一往来天上人间，一往来已，便得苦边。我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是我法善说，发露广布，无有空缺，流布宣传，乃至天人，彼三结已尽，得须陀洹，不堕恶法，定趣正觉，极七往来天上人间，七往来已，便得苦边。我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是我法善说，发露广布，无有空缺，流布宣传，乃至天人，若有信乐于我而命终者，皆生善处，如上有余。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[357]！

二〇一、嗏帝经[358]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，嗏帝[359]比丘鸡和哆子[360]生如是恶见：‘我知世尊如是说法：今此识，往生不更异[361]。’诸比丘闻已，往至嗏帝比丘所，问曰：“嗏帝！汝实如是说：我知世尊如是说法：今此识，往生不更异耶？”

嗏帝比丘答曰：“诸贤！我实知世尊如是说法：今此识，往生不更异。”

时，诸比丘诃嗏帝比丘曰：“汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。嗏帝比丘！今此识，因缘故起，世尊无量方便说识因缘故起，有缘则生，无缘则灭。嗏帝比丘！汝可速舍此恶见也。”

嗏帝比丘为诸比丘所诃已，如此恶见其强力执，而一向说：“此是真实，余者虚妄。”如是再三。

众多比丘不能令嗏帝比丘舍此恶见，从座[362]起去，往诣佛所，稽首佛足，却坐一面，白曰：“世尊！嗏帝比丘生如是恶见：‘我知世尊如是说法：今此识，往生不更异。’世尊！我等闻已，往诣嗏帝比丘所，问曰：‘嗏帝！汝实如是说：我知世尊如是说法：今此识，往生不更异耶[363]？’嗏帝比丘答我等曰：‘诸贤！我实知世尊如是说法：今此识，往生不更异。’世尊！我等诃曰：‘嗏帝比丘！汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。嗏帝比丘！今此识，因缘故起，世尊无量方便说识因缘故起，识有缘则生，无缘则灭。嗏帝比丘！汝可速舍此恶见也。’我等诃已，如此恶见其强力执，而一向说：‘此是真实，余者虚妄。’如是再三。世尊！如我等不能令嗏帝比丘舍此恶见，从座去。”

世尊闻已，告一比丘：“汝往嗏帝比丘所，作如是语：世尊呼汝。”

于是，一比丘受世尊教，即从座起，稽首佛足，绕三匝而去，至嗏帝比丘所，即语彼曰：“世尊呼汝。”

嗏帝比丘即诣佛所，稽首佛足，却坐一面。

世尊问曰：“汝实如是说：我知世尊如是说法：今此识，往生不更异耶[364]？”

嗏帝比丘答曰：“世尊！我实知世尊如是说法：今此识，往生不更异也。”

世尊问曰：“何者识耶？”

嗏帝比丘答曰：“世尊！谓此识说、觉、作、教作、起、等起，谓彼彼作善恶业而受报也[365]。”

世尊诃曰：“嗏帝！汝云何知我如是说法？汝从何口闻我如是说法？汝愚痴人！我不一向说，汝一向说耶？汝愚痴人！闻诸比丘共诃，汝时应如法答。我今当问诸比丘也。”

于是，世尊问诸比丘：“汝等亦如是知我如是说法：今此识，往生不更异耶？”

时，诸比丘答曰：“不也。”

世尊问曰：“汝等云何知我说法？”

诸比丘答曰：“我等知世尊如是说法：识因缘故起，世尊说识因缘故起，识有缘则生，无缘则灭。我等知世尊如是说法。”

世尊叹曰：“善哉！善哉！诸比丘！汝等知我如是说法。所以者何？我亦如是说：识因缘故起，我说识因缘故起，识有缘则生，无缘则灭。识随所缘生，即彼缘，说缘眼色生识，生识已说眼识；如是耳……鼻……舌……身……缘[366]意法生识，生识已说意识。犹若如火，随所缘生，即彼缘，说缘木生火，说木火也；缘草粪聚火，说草粪聚火。如是识随所缘生，即彼缘，说缘眼色生识，生识已说眼识，如是耳……鼻……舌……身……缘意法生识，生识已说意识。”

世尊叹曰：“善哉！善哉！汝等知我如是说法，然此嗏帝比丘愚痴之人，颠倒受解义及文也。彼因自颠倒受解故，诬谤于我，为自伤害，有犯有罪，诸智梵行者所不喜也，而得大罪。汝愚痴人！知有此恶不善处耶？”

于是，嗏帝比丘为世尊面呵责已，内怀忧戚，低头默然，失辩无言，如有所伺。

于是，世尊面呵嗏帝比丘已，告诸比丘：“我当为汝说法究竟，无烦无热，恒有不变，诸智慧观如是。谛听！谛听！善思念之。”时，诸比丘受教而听。

佛言：“真说见耶[367]？”

比丘答曰：“唯然，世尊！”

世尊告曰：“如来真说见耶[368]？”

比丘答曰：“唯然，世尊！”

世尊告曰：“如来灭已，所有真彼亦灭法见耶[369]？”

比丘答曰：“唯然，世尊！”

世尊告曰：“真说已见耶？”

比丘答曰：“唯然，世尊！”

世尊告曰：“如来真说已见耶？”

比丘答曰：“唯然，世尊！”

世尊告曰：“如来灭已，所有真彼亦灭法已见耶？”

比丘答曰：“唯然，世尊！”

世尊告曰：“真说无有疑惑耶[370]？”

比丘答曰：“不也，世尊！”

世尊告曰：“如来真说无有疑惑耶[371]？”

比丘答曰：“不也，世尊！”

世尊告曰：“如来灭已，所有真彼亦灭法无有疑惑耶[372]？”

比丘答曰：“不也，世尊！”

世尊告曰：“真说如是，慧见如真，所有疑惑彼灭耶[373]？”

比丘答曰：“唯然，世尊！”

世尊告曰：“如来真说如是，慧见如真，所有疑惑彼灭耶？”

比丘答曰：“唯然，世尊！”

世尊告曰：“如来灭已，所有真彼亦灭法，如是慧见如真，所有疑惑彼灭耶？”

比丘答曰：“唯然，世尊！”

世尊告曰：“真说已无疑惑耶？”

比丘答曰：“唯然，世尊！”

世尊告曰：“如来真说已无疑惑耶？”

比丘答曰：“唯然，世尊！”

世尊告曰：“如来灭已，所有真彼亦灭法已无疑惑耶？”

比丘答曰：“唯然，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见：谓我此见如是清净，著彼、惜彼、守彼，不欲令舍者，汝等知我长夜说栰喻法、知已所塞流开[374]耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见：谓我此见如是清净，不著彼、不惜彼、不守彼，欲令舍者，汝等知我长夜说栰喻法、知已所塞流开耶？”

比丘答曰：“唯然，世尊！”

世尊叹曰：“善哉！善哉！若有异学来问汝等：‘贤者！汝等若有如是清净见，彼何义、何为、何功德？’汝等云何答耶？”

比丘答曰：“世尊！若有异学来问我‘贤者！汝等若有如是清净见，彼何义、何为、何功德’者，我等当如是答：‘诸贤！为厌义，为无欲义，为见知如真义故。’世尊！若异学来问我者，我等当如是答。”

世尊叹曰：“善哉！善哉！若异学来问汝，汝等应如是答。所以者何？此所说观[375]，一曰抟食粗细，二曰更乐，三曰意念，四曰识[376]也。此四食何因、何习[377]？从何而生？由何有耶？彼四食者，因爱、习爱，从爱而生，由爱有也。爱何因、何习？从何而生？由何有耶？爱者，因觉[378]、习觉，从觉而生，由觉有也。觉何因、何习？从何而生？由何有耶？觉者，因更乐[379]、习更乐，从更乐生，由更乐有也。更乐何因、何习？从何而生？由何有耶？更乐者，因六处、习六处，从六处生，由六处有也。六处何因、何习？从何而生？由何有耶？六处者，因名色、习名色、从名色生，由名色有也。名色何因、何习？从何而生？由何有耶？名色者，因识、习识，从识而生，由识有也。识何因、何习？从何而生？由何有耶？识者，因行、习行，从行而生，由行有也。行何因、何习？从何而生？由何有耶？行者，因无明、习无明，从无明生，由无明有也。

“是为缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有更乐，缘更乐有觉，缘觉有爱，缘爱有受[380]，缘受有有，缘有有生，缘生有老死、愁戚、啼哭、忧苦、懊恼，如是此淳[381]大苦阴生。缘生有老死，此说缘生有老死，于汝等意云何？”

比丘答曰：“世尊！缘生有老死，我等意如是。所以者何？缘生有老死也。”

“缘有有生，此说缘有有生，于汝等意云何？”

比丘答曰：“世尊！缘有有生，我等意如是。所以者何？缘有有生也[382]。”

“缘受有有，此说缘受有有，于汝等意云何？”

比丘答曰：“世尊！缘受有有，我等意如是。所以者何？缘受有有也。”

“缘爱有受，此说缘爱有受，于汝等意云何？”

比丘答曰：“世尊！缘爱有受，我等意如是。所以者何？缘爱有受也。”

“缘觉有爱，此说缘觉有爱，于汝等意云何？”

比丘答曰：“世尊！缘觉有爱，我等意如是。所以者何？缘觉有爱也。”

“缘更乐有觉，此说缘更乐有觉，于汝等意云何？”

比丘答曰：“世尊！缘更乐有觉，我等意如是。所以者何？缘更乐有觉也。”

“缘六处有更乐，此说缘六处有更乐，于汝等意云何？”

比丘答曰：“世尊！缘六处有更乐，我等意如是。所以者何？缘六处有更乐也。”

“缘名色有六处，此说缘名色有六处，于汝等意云何？”

比丘答曰：“世尊！缘名色有六处，我等意如是。所以者何？缘名色有六处也。”

“缘识有名色，此说缘识有名色，于汝等意云何？”

比丘答曰：“世尊！缘识有名色，我等意如是。所以者何？缘识有名色也。”

“缘行有识，此说缘行有识，于汝等意云何？”

比丘答曰：“世尊！缘行有识，我等意如是。所以者何？缘行有识也。”

“缘无明有行，此说缘无明有行，于汝等意云何？”

比丘答曰：“世尊！缘无明有行，我等意如是。所以者何？缘无明有行也。是为缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有更乐，缘更乐有觉，缘觉有爱，缘爱有受，缘受有有，缘有有生，缘生有老死、愁戚、啼哭、忧苦、懊恼可得生，如是此淳大苦阴生。”

世尊叹曰：“善哉！善哉！比丘！汝等如是说。所以者何？我亦如是说，缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有更乐，缘更乐有觉，缘觉有爱，缘爱有受，缘受有有，缘有有生，缘生有老死、愁戚、啼哭、忧苦、懊恼可得生，如是此淳大苦阴生。生灭则老死灭，此说生灭则老死灭，于汝等意云何？”

比丘答曰：“世尊！生灭则老死灭，我等意如是。所以者何？生灭则老死灭也。”

“有灭则生灭，此说有灭则生灭，于汝等意云何？”

比丘答曰：“世尊！有灭则生灭，我等意如是。所以者何？有灭则生灭也。”

“受灭则有灭[383]，此说受灭则有灭，于汝等意云何？”

比丘答曰：“世尊！受灭则有灭，我等意如是。所以者何？受灭则有灭也。”

“爱灭则受灭，此说爱灭则受灭，于汝等意云何？”

比丘答曰：“世尊！爱灭则受灭，我等意如是。所以者何？爱灭则受灭也。”

“觉灭则爱灭，此说觉灭则爱灭，于汝等意云何？”

比丘答曰：“世尊！觉灭则爱灭，我等意如是。所以者何？觉灭则爱灭也。”

“更乐灭则觉灭，此说更乐灭则觉灭，于汝等意云何？”

比丘答曰：“世尊！更乐灭则觉灭，我等意如是。所以者何？更乐灭则觉灭也。”

“六处灭则更乐灭，此说六处灭则更乐灭，于汝等意云何？”

比丘答曰：“世尊！六处灭则更乐灭，我等意如是。所以者何？六处灭则更乐灭也。”

“名色灭则六处灭，此说名色灭则六处灭，于汝等意云何？”

比丘答曰：“世尊！名色灭则六处灭，我等意如是。所以者何？名色灭则六处灭也。”

“识灭则名色灭，此说识灭则名色灭，于汝等意云何？”

比丘答曰：“世尊！识灭则名色灭，我等意如是。所以者何？识灭则名色灭也。”

“行灭则识灭，此说行灭则识灭，于汝等意云何？”

比丘答曰：“世尊！行灭则识灭，我等意如是。所以者何？行灭则识灭也。”

“无明灭则行灭，此说无明灭则行灭，于汝等意云何？”

比丘答曰：“世尊！无明灭则行灭，我等意如是。所以者何？无明灭则行灭也。是为无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则更乐灭，更乐灭则觉灭，觉灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则老死灭，愁戚、啼哭、忧苦、懊恼可得灭，如是此淳大苦阴灭。”

世尊叹曰：“善哉！善哉！比丘！汝等如是说。所以者何？我亦如是说，无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则更乐灭，更乐灭则觉灭，觉灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则老死灭，愁戚、啼哭、忧苦、懊恼可得灭，如是此淳大苦阴灭。”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇于过去作是念：我过去时有？我过去时无？云何过去时有？何由过去时有耶[384]？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇于未来作是念：我未来当有？我未来当无？云何未来有？何由未来有耶[385]？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇于内有疑惑：此云何？此何等？此众生从何所来？趣至何处？何因已有？何因当有耶[386]？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇故杀父母、害佛[387]弟子阿罗诃、破坏圣众、恶意向佛出如来血[388]耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇故犯戒、舍戒罢道耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇舍此更求外尊、求福田[389]耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇作沙门、梵志如是说：诸尊！可知则知，可见则见[390]耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇吉祥、为清净[391]耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇为诸沙门、梵志吉祥相应诸见杂苦、杂毒、杂烦热、杂懊恼，彼是真实耶[392]？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇身生疹患，生甚重苦，乃至命欲断。舍此更求外，颇有彼沙门、梵志持一句咒，二句、三句、四句、多句、百句，持此咒令脱我苦，是谓求苦习、苦得、苦尽耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇受八有[393]耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等如是知、如是见，汝等颇如是说：我等恭敬沙门，敬重沙门，沙门瞿昙是我尊师[394]耶？”

比丘答曰：“不也，世尊！”

世尊叹曰：“善哉！善哉！若汝等自知、自见、自觉、得最正觉，汝等随所问答耶[395]？”

比丘答曰：“如是[396]，世尊！”

世尊叹曰：“善哉！善哉！我正御汝等，于毕究竟、无烦无热、恒不变易法，正智所知，正智所见，正智所觉[397]。因此故，我向者说：‘我为汝说法，毕究竟、不烦热，恒不变易法，正智所知，正智所见，正智所觉。’

“复次，三事合会，入于母胎：父母聚集一处，母满精堪耐，香阴已至[398]。此三事合会，入于母胎，母胎或持九月、十月便生。生已，以血长养。血者，于圣法中谓是母乳也。彼于后时，诸根转大，根转成就，食粗饭麨[399]，酥[400]油涂身。

“彼眼见色，乐著好色，憎恶恶色[401]，不立身念，少心[402]，心解脱、慧解脱不知如真，所生恶不善法不灭尽无余、不败坏无余。如是耳……鼻……舌……身……意知法，乐著好法，憎恶恶法，不立身念，少心，心解脱、慧解脱不知如真，所生恶不善法不灭尽无余、不败坏无余。彼如是随憎不憎所受觉[403]，或乐或苦，或不苦不乐，彼乐彼觉，求著受[404]彼觉。彼乐彼觉、求著受彼觉已，若乐觉者，是为受彼，缘受有有，缘有有生，缘生有老死、愁戚、啼哭、忧苦、懊恼可得生，如是此淳大苦阴生。比丘！非为具足爱所系相续[405]，如嗏帝比丘鸡和哆子耶？”

比丘答曰：“如是，世尊！具足爱所系相续，如嗏帝比丘鸡和哆子也。”

“若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼眼见色，于好色而不乐著，于恶色而不憎恶，立身念，无量心[406]，心解脱、慧解脱知如真，所生恶不善法灭尽无余、败坏无余。如是耳……鼻……舌……身……意知法，不著好法，不恶恶法，立身念，无量心，心解脱、慧解脱知如真，所生恶不善法灭尽无余、败坏无余。彼如是灭憎不憎所受觉，或乐或苦，或不苦不乐，彼不乐彼觉，不求不著不受觉。彼不乐彼觉，不求不著不受觉已，若乐觉者彼便灭，乐灭则受灭，受灭则有灭，有灭则生灭，生灭则老死灭，愁戚、啼哭、忧苦、懊恼可得灭，如是此淳大苦阴灭。比丘！非为具足爱尽解脱耶？”

比丘答曰：“如是，世尊！具足爱尽解脱也。”

说是法时，此三千大千世界三反震动，动尽动，战尽战，震尽震，是故此经称爱尽解脱[407]。

佛说如是，彼诸比丘闻佛所说，欢喜奉行[408]！

[1]后大品第十六：高丽藏原作“大品第二（有十经）（第五后诵）”等十一字。后，因前有“大品”，今依明藏补上。十六，今依明藏改。

[2]犁：高丽藏原作“梨”，今依《中阿含·一九三·牟犁破群那经》改。

[3]嗏：高丽藏原作“ [image] ”，今依明藏改。

[4]中阿含经卷第五十：此八字在高丽藏中原在“大品第二”之前。

[5]加楼乌陀夷经：高丽藏原作“中阿含大品加楼乌陀夷经第一”等十三字。

[6]鸯伽：又作殃伽、鸯祇、央伽，意为体，为古印度十六大国之一，在摩揭陀国北部，都城为瞻波。汉译《南传大藏经·中部经典二·鹑喻经》另译作“鸯崛多罗波（鸯伽北方水）”。

[7]阿惒那：聚落名。汉译《南传大藏经·中部经典二·鹑喻经》译作“阿波那”。

[8]揵若精舍：又作揵尼精舍，为结发外道之精舍。

[9]昼经行：本经下文又作“昼行”。汉译《南传大藏经·中部经典二·鹑喻经》译作“昼住（食后休息）”。

[10]乌陀夷：又作优陀夷，以其身黑，故又名黑乌陀夷、黑优陀，音译作迦楼陀夷、迦留陀夷、加楼乌陀夷。为六群比丘之一，曾于夜间乞食，致妇人受惊吓而流产，佛因他的不如法言行制定了不少戒。

[11]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[12]过中食：汉译《南传大藏经·中部经典二·鹑喻经》译作“午后非时食”。

[13]然我等于世尊威神妙德敬重不堪：汉译《南传大藏经·中部经典二·鹑喻经》译作“我等于世尊以亲爱、尊重、惭愧观故”。

[14]夜食：汉译《南传大藏经·中部经典二·鹑喻经》译作“夜之非时食”。

[15]于二食中最上、最妙、最胜、最美者：应作“于最上、最妙、最胜、最美之二食者”。汉译《南传大藏经·中部经典二·鹑喻经》译作“凡此等二食中，我等称为比较胜妙者”。

[16]朝中：指清晨与中午。

[17]我：依本经前文，疑为“不”之误。

[18]罴：棕熊。

[19]块：块状物。

[20]乘：汉译《南传大藏经·中部经典二·鹑喻经》译作“撞”。

[21]昔一比丘：汉译《南传大藏经·中部经典二·鹑喻经》译作“我”，《增一阿含·牧牛品·第七经》亦说是“迦留陀夷”（此经中又译作“优陀夷”）。

[22]黑：黑法，即不善法。

[23]咄：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[24]我忆彼已，便生欢悦……正念正智：汉译《南传大藏经·中部经典二·鹑喻经》译作“对其记忆之予有如是［念］：‘世尊实为予等数多苦法之排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。’”止，又作止身，指身寂静。

[25]此大沙门不能消食：汉译《南传大藏经·中部经典二·鹑喻经》译作“此沙门乃过度削减［欲］者”。

[26]彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍：汉译《南传大藏经·中部经典二·鹑喻经》译作“彼等对此不舍，且于予及彼等学处爱护比丘抱不满”。

[27]犹如象王，年至六十，而以骄傲摩诃能伽牙足体具，筋力炽盛：汉译《南传大藏经·中部经典二·鹑喻经》译作“彼有如辕之牙、壮大、良种、惯战之王象”。摩诃能伽，又译作摩诃能加，意为大象、象王。而以骄傲摩诃能加牙足体具，意谓具备象王引以为荣的牙、足、体。

[28]努：高丽藏原作“怒”，今依宋、元、明三种藏经改。本经下文同。

[29]不：高丽藏原无此字，今依圣藏补上。

[30]止：高丽藏原作“正”，今依宋、元、明三种藏经改。本经下文同。

[31]爱乐比丘剃除须发，着袈裟衣，至信舍家、无家学道：汉译《南传大藏经·中部经典二·鹑喻经》译作“彼不能……剃除须发、着袈裟衣、由在家出家为非家者”。

[32]爱乐比丘剃除须发，着袈裟衣，至信舍家、无家学道：汉译《南传大藏经·中部经典二·鹑喻经》译作“予当剃除须发、着袈裟衣，予愿由在家出家为非家者”。

[33]不断、不住、不吐：应作“不断、不吐而住”。汉译《南传大藏经·中部经典二·鹑喻经》译作“不舍断之、不遣除之、不终灭之、不使灭绝之”。不吐，喻为不舍离。

[34]断、住、吐：应作“断、吐而不住”。汉译《南传大藏经·中部经典二·鹑喻经》译作“舍断之、遣除之、终灭之、使灭绝之”。吐，喻为舍离。

[35]或时意忘，俱有欲相应念，爱乐结缚，迟观速灭：汉译《南传大藏经·中部经典二·鹑喻经》译作“有时由念之混乱，由系属依著之忆念与思惟现行。优陀夷！念之生起为徐缓，于是，对其快速舍断之、遣除之、终灭之、使灭绝之”。

[36]俱在苦根，游行无生死，于无上爱尽，善心解脱：汉译《南传大藏经·中部经典二·鹑喻经》译作“知依著是苦之根本，无依著，于依著之灭尽为解脱者”。

[37]食：喻取著。

[38]圣说是移动：汉译《南传大藏经·中部经典二·鹑喻经》译作“予说其为移动也”。移动，指心不寂静。

[39]空：高丽藏原作“室”，今依宋、元、明三种藏经改。本经下文同。

[40]说移动：依本经前文，此三字疑为衍文。

[41]我说此不得无、不得断、不得过度。此中何等过度：汉译《南传大藏经·中部经典二·鹑喻经》译作“予说其为未完成也，予说汝等应舍断之，予说汝等应超越之。云何为彼之超越”。不得无、不得断、不得过度，意谓没有完成、没有舍断、没有超越。

[42]有对：即有碍、有障碍。

[43]颇有一结……谓我说不断耶：汉译《南传大藏经·中部经典二·鹑喻经》译作“你曾见或细或粗之结，予对其不说舍断耶”。结，烦恼之异名。

[44]行：此字后高丽藏原有“加楼乌陀夷经第一竟（四千四百六十七字）”等十七字。

[45]牟犁破群那经：高丽藏原作“中阿含大品牟犁破群那经第二（第五后诵）”等十七字。

[46]牟犁破群那：比丘名，又作破群那、破群。汉译《南传大藏经·中部经典一·锯喻经》译作“牟利破群那”，《增一阿含·礼三宝品·第八经》译作“茂罗破群”。

[47]道说：汉译《南传大藏经·中部经典一·锯喻经》译作“诽难”，《增一阿含·礼三宝品·第八经》译作“毁咨”。

[48]斗诤：汉译《南传大藏经·中部经典一·锯喻经》译作“抗议”。

[49]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[50]唯然，世尊：《增一阿含·礼三宝品·第八经》译作“唯然，世尊！我是族姓子，以信坚固，出家学道”。

[51]是以汝至信舍家、无家学道者，应当学……汝当如是学：汉译《南传大藏经·中部经典一·锯喻经》译作“善男子，以信由在家而出家为行者之汝，与诸比丘尼过多会合者，实不应当。其故，破群那！若此有人于汝之面前诽难彼等比丘尼，对此，汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚”。

[52]知识：即宿交。《瑜伽师地论》卷八十三云：“宿昔同处、居家乐故，名为知识。”

[53]一坐食：即一座食，指从就座至离座之间受食而离座后不再受食，为头陀行之一。

[54]诃：圣藏作“呵”，本经下文同。

[55]诸比丘因此生念向法次法：汉译《南传大藏经·中部经典一·锯喻经》译作“于彼等比丘唯必要令唤起念”。向法次法，又作法次法向、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。

[56]辔：驾驭牲口的嚼子和缰绳。

[57]策：马鞭。

[58]八道：又作八正道、八圣道。

[59]任意所至：汉译《南传大藏经·中部经典一·锯喻经》译作“令随意往还”。任，高丽藏原作“在”，今依明藏改。

[60]薅：拔除。

[61]调直好：意谓能调至直好。汉译《南传大藏经·中部经典一·锯喻经》译作“使实直良好”。

[62]我不说彼善语恭顺，谓因衣钵、饮食、床榻、汤药、诸生活具故：汉译《南传大藏经·中部经典一·锯喻经》译作“比丘为衣、钵、床座、医药资具，从顺以示从顺性者，予不名之为从顺者”。我，此字前高丽藏原有一“彼”，今依宋、元、明三种藏经删去。

[63]善逝：即善行、正行。

[64]鞞陀提：汉译《南传大藏经·中部经典一·锯喻经》译作“耶蒂希嘉”。

[65]黑：汉译《南传大藏经·中部经典一·锯喻经》音译作“嘉利”。

[66]有妙善言，少多行善：汉译《南传大藏经·中部经典一·锯喻经》译作“伶俐而精励，以作适切之行者”。

[67]大家：指奴婢所属之主家，因主家富贵，故称。

[68]大试：进一步试探。

[69]憎：高丽藏原作“增”，今依圣藏改。

[70]五言道：汉译《南传大藏经·中部经典一·锯喻经》译作“五种语之方法”。五，高丽藏原作“互”，今依元、明两种藏经改，本经下文同。

[71]时：适时、及时。

[72]坚：汉译《南传大藏经·中部经典一·锯喻经》译作“暴”。

[73]义：义利。

[74]者：高丽藏原作“言”，今依大正藏改。

[75]恒伽：又作恒河、恒迦，意为天堂来（之河）。

[76]真……真：高丽藏原皆作“嗔”，今依碛砂藏改。

[77]对：碍、障碍。

[78] [image] [image] 声：形容破车之声。汉译《南传大藏经·中部经典一·锯喻经》译作“沙拉沙拉吧拉吧拉之音”。

[79]行：此字后高丽藏原有“牟犁破群那经第二竟（三千三百五十八字）中阿含经卷第五十（七千八百二十五字）”等三十三字。

[80]跋陀和利经：高丽藏原作“大品跋陀和利经第三（第五后诵）”等十三字。

[81]一坐食：即一座食，指从就座至离座之间受食而离座后不再受食，为头陀行之一。《摩诃僧祇律》卷十七作“一食”。

[82]跋陀和利：比丘名，汉译《南传大藏经·中部经典二·跋陀利经》译作“跋陀利”，《增一阿含·牧牛品·第七经》音译作“跋提婆羅”、意译作“吉护”，《增一阿含·弟子品·第七经》译作“婆提婆罗”，并说“乞食无厌足，教化无穷，所谓婆提婆罗比丘是；气力强盛，无所畏难，亦是婆提婆罗比丘是”。

[83]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[84]同不了事，懊恼心悔：汉译《南传大藏经·中部经典二·跋陀利经》译作“我会懊恼、会有心悔”，《增一阿含·牧牛品·第七经》译作“所以然者？气力弱劣”，《摩诃僧祇律》卷十七作“何以故？我朝暮食者乃得安乐”。

[85]若我受请，汝亦随我……快得生活：汉译《南传大藏经·中部经典二·跋陀利经》译作“然则汝于其处受招待，即于此一地方受食之，［另一食］持去［他］一地方，汝亦可受用之。跋陀利！如是受食者，汝得生存”，《增一阿含·牧牛品·第七经》译作“若汝至檀越家，一分食之，一分持还家”，《摩诃僧祇律》卷十七作“汝不能一食者，晨起持二钵入村乞食，一钵朝食、一钵中食，故是二食”。

[86]不学具戒及世尊境界诸微妙法故：汉译《南传大藏经·中部经典二·跋陀利经》译作“为学非全分行者”。具戒，具足之戒行。

[87]不了：汉译《南传大藏经·中部经典二·跋陀利经》译作“昏迷”。

[88]彼知我、见我：意谓彼等令我知、令我见。汉译《南传大藏经·中部经典二·跋陀利经》译作“彼等将我知”。我，指世尊。

[89]名德：汉译《南传大藏经·中部经典二·跋陀利经》译作“长老之一”。

[90]汝来入泥：意谓汝来躺卧在污泥上作道、令我得过。汉译《南传大藏经·中部经典二·跋陀利经》译作“汝为予于污泥上成为道”。

[91]俱解脱……慧解脱……身证……见到……信解脱……法行……信行：参见《杂阿含·六五三经》、《中阿含·一二七·福田经》注释或《中阿含·一九五·阿湿贝经》。

[92]彼比丘宁当可住而移避耶：汉译《南传大藏经·中部经典二·跋陀利经》译作“彼或成为道，或曲身依他方耶？或言不耶”。

[93]汝于尔时非如空屋耶：汉译《南传大藏经·中部经典二·跋陀利经》译作“汝其时如空漠、虚无、过误［之状态］耶”。

[94]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[95]诤：高丽藏原作“靖”，今依宋、元、明三种藏经改。

[96]止身：又作止，指身寂静。

[97]谓圣所说、圣所舍念乐住空：意谓如圣者所说的如圣者所舍、念、空而乐住。汉译《南传大藏经·中部经典二·跋陀利经》译作“即诸圣者所谓舍者、具念者、乐住者”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。空，高丽藏原作“室”，今依宋、元、明三种藏经改。

[98]学：高丽藏原作“觉”，今依宋、元、明三种藏经改。

[99]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[100]何因何缘，诸比丘等同犯于戒，或有苦治？或不苦治：汉译《南传大藏经·中部经典二·跋陀利经》译作“实以何因、何缘，对此一类比丘屡屡惩因对治耶？又何因、何缘，对彼一类比丘不作如是屡屡惩因对治耶”。苦治，指惩处。

[101]所见闻、从他疑者：意谓所见之犯戒行为、所闻之犯戒行为、从他疑之犯戒行为。

[102]便说异异、论外余事：汉译《南传大藏经·中部经典二·跋陀利经》译作“以异语回避，移向于外言论之”。

[103]作如是说：汉译《南传大藏经·中部经典二·跋陀利经》译作“不言”。

[104]我今当作令众欢喜而可意：意谓我今当作令众欢喜而可意之事。

[105]诸比丘如是观令久住：汉译《南传大藏经·中部经典二·跋陀利经》译作“诸贤实为此比丘如此如此考察，如是彼对此事不可能迅速决断之”。

[106]不如是说：汉译《南传大藏经·中部经典二·跋陀利经》译作“言”。

[107]诸比丘如是观令早灭：汉译《南传大藏经·中部经典二·跋陀利经》译作“诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之”。

[108]或有比丘有信、有爱、有静：汉译《南传大藏经·中部经典二·跋陀利经》译作“在此有一类比丘少信、少爱而从事之”。

[109]今此贤者有信、有爱、有静，因此必断：汉译《南传大藏经·中部经典二·跋陀利经》译作“可能因此对彼小量之信、小量之爱损灭之”。

[110]多有比丘遵奉持者：汉译《南传大藏经·中部经典二·跋陀利经》译作“悟入住立之比丘较多”，《中阿含·一四三·伤歌逻经》译作“然诸比丘多得道者”。

[111]喜好法：汉译《南传大藏经·中部经典二·跋陀利经》译作“漏住法”。

[112]不以断现世漏故，为弟子施设戒；我以断后世漏故，为弟子施设戒：汉译《南传大藏经·中部经典二·跋陀利经》无此内容。

[113]我于昔时为诸比丘说清净马喻法：汉译《南传大藏经·中部经典二·跋陀利经》译作“予为汝等喻说良种幼马法门时，其时（只有）汝等少数人也”。

[114]此中：依汉译《南传大藏经·中部经典二·跋陀利经》，乃指跋陀利不能忆起世尊曾为他们喻说良种幼马法门。

[115]则有不乐于动转，或欲或不欲：意谓马或听使唤或不听使唤。汉译《南传大藏经·中部经典二·跋陀利经》译作“即有其一切之性急，蹦跳、动转”。

[116]止斗：高丽藏原作“上阈”，今依宋、元、明三种藏经改。

[117]息治：汉译《南传大藏经·中部经典二·跋陀利经》译作“调驯”。

[118]中：适合。

[119]可敬可重，可奉可祠：汉译《南传大藏经·中部经典二·跋陀利经》译作“为应供养者、应招请者、应布施者、应合掌［礼拜］者”。

[120]行：此字后高丽藏原有“跋陀和利经第三竟（四千三百七字）”等十四字。

[121]阿湿贝经：高丽藏原作“中阿含大品阿湿贝经第四（第五后诵）”等十五字。

[122]迦尸：又作加尸、伽私，意为光，古印度十六大国之一，位于摩揭陀之西、居萨罗东南，约今之贝那拉斯，波罗奈为其都城。

[123]日一食：此处应指过午不食。汉译《南传大藏经·中部经典二·枳吒山邑经》译作“除去夜食而受食”。

[124]迦罗赖：聚落名，汉译《南传大藏经·中部经典二·枳吒山邑经》译作“枳吒山”，《十诵律》卷四作“黑山”，《善见律毗婆沙》卷十四作“鸡咤山”。

[125]尸摄和：又作尸摄惒、身恕、申恕、申恕波，意为实木，木质坚实故。

[126]阿湿贝……弗那婆修：阿湿贝，又音译作阿说迦、阿湿婆，意译作马宿、马师。弗那婆修，又音译弗那跋、富那婆娑、补捺婆素迦，意译作满宿。《善见律毗婆沙》说马师及满宿二人为六群比丘中之上首，本是田夫，因作田辛苦，二人相商可共出家，得于佛法中衣食自然，于是往到舍利弗、目犍连所求欲出家。《鼻奈耶》谓马师、弗那跋为目犍连弟子，目犍连为执杖梵志所害，此二人亦杀彼梵志。《萨婆多毗尼毗婆沙》则说马宿、满宿此二人于二星宿出时生，因宿作名，是豪族家，深著世乐、不能舍心，又说马宿、满宿二人死后生于龙中。《增一阿含·十不善品·第二经》中记载佛因此马师、满宿二人不再说戒。

[127]旧土地主、寺主、宗主：《萨婆多毗尼毗婆沙》则说马宿、满宿此二人是豪族家，《善见律毗婆沙》卷十四说“此二比丘，恒于此聚落寺中料理寺舍”。

[128]我等何缘舍现而须待后：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“予等为何舍现实之［利益］，而追求需时之［未来功德］耶”。

[129]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[130]汝等知说如是法：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“汝等知予如是说法”。

[131]觉乐觉：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“感受乐”。后一“觉”，新译作“受”。

[132]一向：决定、确定，只此无他。

[133]正尽觉：又作正等觉、等正觉，音译作三藐三菩提。

[134]不行无放逸：意谓不要求（他）行持不放逸。

[135]俱解脱：指成就八解脱，又以慧断尽烦恼（之阿罗汉）。

[136]八解脱身触成就游：意谓于八解脱以身作证而安住。汉译《南传大藏经·中部经典二·枳吒山邑经》译作“彼等于寂静解脱者，超越色而为无色者，彼等以身已体验［八解脱］而住之”。八解脱，又作八背舍、八胜解，即：一、内有色想观诸色解脱，二、内无色想观外色解脱，三、净解脱，四、超诸色想入空无边处解脱，五、超一切空无边处入识无边处解脱，六、超一切识无边处入无所有处解脱，七、超一切无所有处入非想非非想处解脱，八、超一切非想非非想处入想受灭解脱；另参见《中阿含·九七·大因经》。身触，意谓以己身体验、作证。成就游，自在地安住。

[137]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[138]慧解脱：指未身证八解脱，但以慧断尽烦恼（之阿罗汉）。

[139]八解脱身不触成就游：意谓于八解脱未能以身作证而安住。汉译《南传大藏经·中部经典二·枳吒山邑经》译作“彼等于寂静解脱者，超越色而为无色者，彼等未以身体验［八解脱］而住之”。

[140]行无放逸：意谓要求（他）行持不放逸。

[141]身证：指成就八解脱但尚未以慧断尽烦恼之圣者。

[142]求于诸根：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“制御诸根”。

[143]见到：又作见至、见得，指随法行者进入修道位而未究竟者。

[144]若有比丘一向决定信佛、法、众，随所闻法，便以慧增上观、增上忍：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“彼等于寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且从如来之教法，以慧已善了解、已善洞察”。众，又音译作僧伽，简称为僧。

[145]信解脱：指随信行者进入修道位而未究竟者。

[146]若有比丘一向决定信佛、法、众，随所闻法，以慧观忍不如见到：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“彼等于寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且［彼］于如来信已住立，根已生、已确立”。

[147]到：高丽藏原作“倒”，今依宋、元、明三种藏经改。

[148]法行：又作随法行，指依法而随行之见道位者，属利根者。

[149]若有比丘一向决定信佛、法、众，随所闻法，便以慧增上观、增上忍：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“彼等于寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等［虽］是以慧见，诸漏［尚］未灭尽，且从如来之教法，唯以［少］慧审谛容忍之。亦有此等诸法，即信根、精进根、念根、定根、慧根也”。

[150]信行：又作随信行，指依信而随行之见道位者，属钝根者。

[151]若有比丘一向决定信佛、法、众，随所闻法，以慧观忍不如法行：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“彼等于寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等虽以慧见，诸漏末灭尽，又于如来唯净信、唯敬爱，亦有此等诸法，即信根、精进根、念根、定根、慧根也”。

[152]初得究竟智：汉译《南传大藏经·中部经典二·枳吒山邑经》译作“唯以最初之［学习］即有完全智之成就”。

[153]此诸比丘所得究竟智：意谓只有这样的比丘才得究竟智。汉译《南传大藏经·中部经典二·枳吒山邑经》无此内容。

[154]评：高丽藏原作“平”，今依元、明两种藏经改。本经下文同。

[155]身谛作证：意谓以身于谛作证。汉译《南传大藏经·中部经典二·枳吒山邑经》译作“以身自证最上谛”。

[156]令：高丽藏原作“今”，今依宋、元、明三种藏经改。

[157]行：此字后高丽藏原有“阿湿贝经第四竟（四千一百九十九字）中阿含经卷第五十一（八千五百六字）（第五后诵）”等三十四字。

[158]周那经：高丽藏原作“大品周那经第五（第五后诵）”等十一字。

[159]佛游跋耆，在舍弥村：汉译《南传大藏经·中部经典三·舍弥村经》译作“世尊住释迦国之舍弥村”，《佛说息诤因缘经》译作“世尊在舍摩迦子聚落之中”。舍弥，村名，意为寂静。

[160]周那：沙弥名，意为妙义。《杂阿含经》又译作大纯陀、纯陀，《长阿含经》译作周那，《中阿含经》译作摩诃周那、大周那、周那，《增一阿含经》译作大均头、均头。本为摩揭陀国婆罗门种姓，后为舍利弗之弟子。《佛说息诤因缘经》译作“尊那”。

[161]波和：城名，又作波惒，位于印度比哈尔邦巴腊贡之境内。

[162]尼揵：又作尼揵子、尼揵陀、尼乾陀，六种外道之一，主修裸形、涂灰等苦行，期能远离三界之系缚，故又称为离系外道、裸形外道。

[163]亲子：又作尼揵若提子、尼揵陀若提子、尼揵亲子、尼乾子、尼揵子、尼乾、亲子尼乾，苦行外道，六师外道之一，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[164]我齐整，汝不齐整：汉译《南传大藏经·中部经典三·舍弥村经》译作“汝为邪行，我为正行”，《佛说息诤因缘经》译作“和合法是我，不和合法是汝”。

[165]应说前而说后，应说后而说前：《佛说息诤因缘经》译作“汝诸所说，前言纵是、后言即非，后言或是、前言即非”。

[166]住：高丽藏原作“柱”，今依元、明两种藏经改。本经下文改。

[167]一：《佛说息诤因缘经》作“二”，本经下文亦作“二”。

[168]谓有斗诤，因增上戒、增上心、增上观，于其众中生而生者：汉译《南传大藏经·中部经典三·舍弥村经》译作“关于僧伽之增上活命、增上波罗提木叉将生诤论”。生而生，谓生起诤论而斗诤，本经上文作“起如是斗诤”。

[169]少：轻少、轻微。

[170]可悔、不可悔，可护、不可护，有余、无余，起、不起：本经下文作“可说、不可说，可护、不可护，有余、无余，可悔、不可悔”。悔，忏悔。护，救护。余，残余之慧命。

[171]阿难！于意云何？若我法聚……八支圣道：汉译《南传大藏经·中部经典三·舍弥村经》译作“‘阿难！汝作如何思量耶？我说示得证之法，即四念处、四正勤、四神足、五根、五力、七觉支、八圣道。于此等之诸法，阿难！汝二比丘视为异说耶？’‘世尊！世尊之说示得证之法，即四念处……于此等之诸法，我二比丘不视为异说……”。

[172]萨云若：意为一切智。本经下文作“一切知、一切见”。

[173]如是斗诤，汝于内外见而不尽者：汉译《南传大藏经·中部经典三·舍弥村经》译作“汝等或内或外，倘见如是之诤根”。

[174]如是斗诤，汝于内外见尽者：汉译《南传大藏经·中部经典三·舍弥村经》译作“汝等或内或外，未见如是之诤根”。

[175]嗔恼……不语结……悭嫉……谄诳……无惭无愧……恶欲邪见、恶性不可制：此六诤本，汉译《南传大藏经·中部经典三·舍弥村经》译作“有忿有恨……有覆、有恼……有嫉、有悭……有谄、有诳……有恶欲、有邪见……取著自见、起坚固执、难弃舍”，《佛说息诤因缘经》译作“忿恨……覆、诳谄、嫉悭、无惭无愧、不正知见取等，及诸执著邪妄忆念”。不语结，指忿恨，《中阿含·八十九·比丘请经》作“不语结住”。恶性不可制，指坚固取著、难以改变。

[176]七止诤：又作七灭诤、七灭诤法、七止诤法，即僧团为裁断、止息僧尼诤论的七种方法。

[177]一者应与面前止诤律……七者应与如弃粪扫止诤律：汉译《南传大藏经·中部经典三·舍弥村经》译作“即应施与现前毗奈耶，忆念毗奈耶，不痴毗奈耶，应为自言，多人语，求彼语，如草覆地”，《佛说息诤因缘经》译作“所谓现前毗尼、忆念毗尼、不痴毗尼、自言治、多人语、知所作、如草覆地”，《四分律》卷二十一译作“应与现前毗尼，当与现前毗尼；应与忆念毗尼，当与忆念毗尼；应与不痴毗尼，当与不痴毗尼；应与自言治，当与自言治；应与觅罪相，当与觅罪相；应与多人觅罪，当与多人觅罪；应与如草覆地，当与如草覆地”。

[178]面前止诤律：指僧众直接面对起诤者，听其陈述后列举佛法与戒律，以此息灭诤论。

[179]也：应作“耶”。本经下文同。

[180]一人者一人教诃，护以法律……面前令欢喜：汉译《南传大藏经·中部经典三·舍弥村经》译作“此处有比丘等诤论，或言法，或言非法，或言律，或言非律。阿难！彼诸比丘悉应为和合而集。集之，应以法之规矩为适用。以法之规矩为适用，应一致从之，可止息诤论”。一人者一人教诃，意谓若有一比丘起诤论，可由另一（熟悉法与律之）比丘教诃他。多人，此处指三比丘。众，此处指四比丘或四个以上比丘。

[181]忆止诤律：指让他人疑为曾犯戒之比丘当着僧众面前，仔细回忆过往是否有犯戒之言行，然后僧众依其回忆与戒律来裁决其犯戒与否，以此息灭诤论。

[182]曾：高丽藏原作“曹”，今依宋、元、明三种藏经改。

[183]不痴止诤律：指曾因心狂颠倒之比丘于戒律、威仪多有违犯，后值其心智恢复正常时，于僧众面前陈述前之违犯实因心狂颠倒，请求僧众认可，以此息灭诤论。

[184]说违犯：指他人说狂发心颠倒者有所违犯。

[185]曾：高丽藏原作“曹”，今依宋、元、明三种藏经改。

[186]自发露止诤律：指犯戒之比丘，依其向僧众之自我发露与戒律来治其罪，以此息灭诤论。

[187]或有语者，或不语者，或有忆者，或不忆者：汉译《南传大藏经·中部经典三·舍弥村经》译作“或受呵责，或未受呵责，对己罪忆念、发露、自白”。

[188]与君止诤律：指被其他比丘检举犯戒之比丘，不承认自己违犯，或只承认犯更轻之罪、部分之罪，僧众再三催问、提醒、列举其罪状，而后令其承认、忏悔，以此息灭诤论。

[189]不悔见闻、从他疑者：意谓对于其他比丘检举自己的所见罪、所闻罪、所疑罪拒不承认、忏悔。汉译《南传大藏经·中部经典三·舍弥村经》译作“我不忆念成波罗夷、或近波罗夷，对犯如是之重罪”。

[190]称一处知，称一处见：意谓称说仅自知犯某一处（轻罪），称说仅自见犯某一处（轻罪）。汉译《南传大藏经·中部经典三·舍弥村经》译作“我不忆念成波罗夷、或近波罗夷，对犯如是之重罪。贤者！我忆念犯如是之轻罪”。

[191]展转止诤律：若有诤论在小范围内不能解决，可往僧团或邻近的大僧团中，依众多有德比丘或依僧团大众之如法表决来判定是非，以此息灭诤论。

[192]猥处：又作屏处，指有物遮挡、外人不能见之隐蔽处。

[193]众：此处指本地之僧团。

[194]母：此处指论母、本母，即阿毗昙。《佛说息诤因缘经》音译作“摩怛里迦”。

[195]众：此处指他方有众多比丘之大僧团。

[196]应：此字后高丽藏原有一“者”字，今依宋、元、明三种藏经删去。

[197]如弃粪扫止诤律：指僧团因诤论产生分裂后，上尊长老当引导自部比丘共同忏罪、向他部比丘谢罪，努力使僧团恢复一味和合，以此息灭诤论。

[198]诸：高丽藏原无此字，今依宋、元、明三种藏经补上。

[199]我等犯戒者，除偷罗柘、除家相应……后不复作：汉译《南传大藏经·中部经典三·舍弥村经》译作“则此等尊者之所有犯戒与己之所有犯戒，为此等尊者，又亦为己，我于僧伽中以如草覆地指示。唯重罪与在家相应者除外”。偷罗柘，又音译作偷兰遮、偷罗遮，略称偷兰，意译作重罪、粗罪、大障善道；不属于波罗夷等五篇之罪，除突吉罗罪外，其余一切或轻或重的因罪、果罪，总称为偷兰遮；为佛制戒律的六聚之一、七聚之一。家相应，指与在家法相应者。

[200]为：高丽藏原作“令”，今依圣藏改。

[201]六慰劳法：汉译《南传大藏经·中部经典三·舍弥村经》译作“六可念法”，《佛说息诤因缘经》译作“六种和敬法”。

[202]是法：高丽藏原作“法是”，今依宋、元、明三种藏经改。

[203]若法利如法得，自所得饭食，至在钵中：意谓若如法所得之利养，乃至自钵中所得之饭食。

[204]黑：高丽藏原作“法是”，今依宋、元、明三种藏经改。《中阿含·一四二·雨势经》亦作“黑”。

[205]慈身业，向诸梵行……得涅槃：《长阿含·二·游行经》译作“一者身常行慈，不害众生；二者口宣仁慈，不演恶言；三者意念慈心，不怀坏损；四者得净利养，与众共之，平等无二；五者持贤圣戒，无有缺漏，亦无垢秽，必定不动；六者见贤圣道，以尽苦际”。

[206]汝：应作“汝等”。

[207]行：此字后高丽藏原有“周那经第五竟（四千二百三十字）”等十三字。

[208]优婆离经：高丽藏原作“中阿含大品优婆离经第六（第五后诵）”等十五字。

[209]瞻波：又作瞻婆、占波，本为树名，为鸯伽国都城。

[210]恒伽池：又作揭伽池、竭伽池、伽伽池、伽伽罗池，乃一莲池。

[211]优婆离：又音译作邬波离、优波离，意译为近取、近执。先是理发匠，属首陀罗阶层，出家后为佛陀十大弟子之一，在佛灭后的第一次结集中诵出律藏。被佛陀赞誉为诸弟子中“奉持戒律，无所触犯”之第一比丘。

[212]若比丘众共和合，作异业、说异业者：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》译作“应问和合僧而作之羯磨，不问而作；应令自言而作之羯磨，不令自言而作”。业，本经中意为办事、作法，音译作羯磨，指僧团为处理僧务、令僧众生善断恶而予以决断、惩治的流程、范式。

[213]面前律：又作面前止诤律、现前毗尼，指僧众直接面对起诤者，听其陈述后列举佛法与戒律，以此息灭诤论。另参见《中阿含·一九六·周那经》。

[214]忆律：又作忆止诤律、忆念毗尼，指让他人疑为曾犯戒之比丘当着僧众面前，仔细回忆过往是否有犯戒之言行，然后僧众依其回忆与戒律来裁决其犯戒与否，以此息灭诤论。本经下文又作“忆”。另参见《中阿含·一九六·周那经》。

[215]不痴律：又作不痴止诤律、不痴毗尼，指曾因心狂颠倒之比丘于戒律、威仪多有违犯，后值其心智恢复正常时，于僧众面前陈述前之违犯实因心狂颠倒，请求僧众认可，以此息灭诤论。另参见《中阿含·一九六·周那经》。

[216]自发露律：又作自发露止诤律、自言治毗尼、自言毗尼，指犯戒之比丘，依其向僧众之自我发露与戒律来治其罪，以此息灭诤论。另参见《中阿含·一九六·周那经》。

[217]君律：又作与君止诤律、觅罪相毗尼、本言治毗尼，指被其他比丘检举犯戒之比丘，不承认自己违犯，或只承认犯更轻之罪、部分之罪，僧众再三催问、提醒、列举其罪状，而后令其承认、忏悔，以此息灭诤论。另参见《中阿含·一九六·周那经》。

[218]责数：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》与《四分律》卷四十四均作“呵责羯磨”。

[219]下置：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》与《四分律》卷四十四均作“依止（羯磨）”。

[220]举：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》译作“举罪羯磨”。

[221]摈：此处指别住，汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》意译作“别住（羯磨）”，《四分律》卷四十四音译作“波利婆沙”。别住，此处指犯僧残等罪而覆藏者，依覆藏之时日而处以相同时日之独住。

[222]根本治：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》与《四分律》卷四十四均作“本日治”。本日治，又作本日、摩那埵本日治羯磨，指犯戒者在接受摩那埵处罚期间又犯僧残且不覆藏，于当日乞请僧团自本日起再给自己处以六夜摩那埵之羯磨。

[223]驱出：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》译作“驱出羯磨”，《四分律》卷四十四作“摈羯磨”。

[224]行不慢：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》译作“下意羯磨”，《四分律》卷四十四音译作“摩那唾”。摩那唾，又音译作摩那埵，意译作悦众意、意喜、下意、遍净、折伏贡高，指比丘犯僧残者在发露忏悔后，须六日别住他处，为众僧行苦役，若入僧中不得与他人谈论，便于此期间内谨慎忏悔、令众僧欢喜。

[225]治：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》译作“出罪”，《四分律》卷四十四作“阿浮诃那”。阿浮诃那，又音译作阿浮呵那，意译作出罪，《翻译名义集》解释为唤入众（羯磨）、拔除罪根，指行别住者所受处罚的时日已尽、经出罪后可重新与僧团共住之羯磨。

[226]随所作业即说此业者：汉译《南传大藏经·律藏经典三·大品·瞻波犍度·优波离所问》译作“应问和合僧而作之羯磨，问而后作；应令自言而作之羯磨，令自言而作”。

[227]行：此字后高丽藏原有“优婆离经第六竟（一千五百六十一字）”等十五字。

[228]调御地经：高丽藏原作“中阿含大品调御地经第七（第五后诵）”等十五字。

[229]迦兰陀：又作迦兰哆、加兰哆、加兰多、伽兰哆、迦兰驮迦、迦兰多迦、迦兰陀夷、迦陵，本为山鼠之名，后为村之名，又此村中有一长者，极有钱财，王即以村名赐为长者之号。迦兰陀长者乃竹林精舍之捐献者。

[230]阿夷那和提：沙弥之名，本经下文又作“阿奇舍那”。汉译《南传大藏经·中部经典四·调御地经》分别译作“阿夷罗和提”、“阿奇耶沙那”。

[231]耆婆先那：王子之名，意为寿军，汉译《南传大藏经·中部经典四·调御地经》译作“奢耶阇那”。

[232]实比丘此法律中不放逸、行精勤、得一心耶：意谓比丘实由此法律中不放逸、行精勤而得一心耶。汉译《南传大藏经·中部经典四·调御地经》译作“兹有比丘，不放逸而热心精勤住者，应得心一境性”。

[233]不知：汉译《南传大藏经·中部经典四·调御地经》译作“不解”。

[234]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[235]王童子耆婆先那云何得？行欲著欲，为欲爱所食，为欲所烧：意谓行欲著欲、为欲爱所食、为欲所烧之王童子耆婆先那云何得以（知解佛法）。

[236]若地断欲、断欲爱、断欲烧热……终无是处：意谓断欲、断欲爱、断欲烧热、无欲知、无欲见、无欲觉之地，若此地为王童子知者、见者，终无是处。汉译《南传大藏经·中部经典四·调御地经》译作“彼应由出离而知、出离而见、出离而达到、出离而证得；其王子奢耶阇那是于欲中住，享受欲，耽于欲寻，欲热使之热恼，热中于欲之追求；［能］或知、或见、或证者，无如是事也”。地，境界。

[237]于中二调御不可调御，二调御可调御：应作“于中（有）二（者试着）调御而不可调御，二（者试着）调御而可调御”。汉译《南传大藏经·中部经典四·调御地经》译作“譬喻有二或应调御之象、应调御之马、应调御之牛，善被调御、善被导御；［又］有二或应调御之象、或应调御之马、或应调御之牛，不被调御、不被导御”。

[238]若此二调御不可调御，此未调、未调地、未调御受御事者：意谓若此中二者试着调御而不可调御，此未调、未调地、未调御者而受御事者。汉译《南传大藏经·中部经典四·调御地经》译作“有二或应被调御之象、或应被调御之马、或应被调御之牛，不被调御、不被导御，彼等不被调御者，［能］如二应被调御之象、或应调御之马、或应被调御之牛（那样）善被调御、善被导御，而至调御之所作、达调御之地”。未调地，未被调御之阶段、状态。受御事，接受驾御。

[239]若此二调御可调御、善调御，此调、未调地、御受御事者：应作“若此（中）二（者试着）调御而可调御、善调御，此调、调地、调御者而受御事者”。汉译《南传大藏经·中部经典四·调御地经》译作“彼两应被调御之象、应被调御之马、应被调御之牛，善被调御、善被导御者，彼等应被调御至调御之所作、以达调御之地”。

[240]剎利顶生王：意谓出身于剎利种姓、经灌顶仪式正式即位之王。汉译《南传大藏经·中部经典四·调御地经》译作“刹帝利灌顶王”。

[241]大王：高丽藏原作“天王”，今依明藏改，本经下文同。汉译《南传大藏经·中部经典四·调御地经》译作“王”。

[242]伸：高丽藏原作“申”。本经下文同。

[243]矟：古同“槊”，即长矛。

[244]中：适于。

[245]调：高丽藏原无此字，今依宋、元、明三种藏经补上。

[246]汝当护身及命清净，当护口意及命清净：汉译《南传大藏经·中部经典四·调御地经》译作“汝须持戒，守护别解脱律仪，住于具足正行与行处，见微罪亦怖畏，受持学处而学”，《佛说数经》译作“身行等净其行，口意等净其行”，《中阿含·一四四·算数目揵连经》译作“汝来身护命清净，口、意护命清净”。命清净，又作命行清净、活命清净，指正命而活。

[247]觉：此处新译作“受”。

[248]不调御：此处汉译《南传大藏经·中部经典四·调御地经》译作“不漏尽”。

[249]御：高丽藏原无此字，今依元、明两种藏经补上。

[250]善调御：此处汉译《南传大藏经·中部经典四·调御地经》译作“漏尽”。

[251]行：此字后高丽藏原有“调御地经第七竟（二千八百九十一字）中阿含经卷第五十二（八千六百八十二字）（第五后诵）”等三十六字。

[252]痴慧地经：高丽藏原作“大品痴慧地经第八（第五后诵）”等十二字。

[253]有三相愚痴标、愚痴像：意谓愚人之愚痴标、愚痴像有三相。汉译《南传大藏经·中部经典四·贤愚经》译作“此三是愚者的愚者之特征、愚者之特相、愚者之特质”。标，特征。像，特相。

[254]愚痴人说愚痴：意谓称为愚痴的愚痴人。

[255]恶作：汉译《南传大藏经·中部经典四·贤愚经》译作“恶行”。

[256]脔脔割：指一小块一小块地割肉。

[257]或着槛中衣裹火烧，或以沙壅草缠火 [image] ：汉译《南传大藏经·中部经典四·贤愚经》译作“着灯火之冠、点火于手”，《佛说泥犁经》译作“着藁中以火然之”。

[258]内：通“纳”。

[259]拷：高丽藏原作“考”，今依元、明两种藏经改。本经下文同。

[260]彼于尔时悬向在上。犹如晡时，日下高山，影悬向在地：汉译《南传大藏经·中部经典四·贤愚经》译作“此等其时来悬彼之上，落悬、垂悬。诸比丘！譬喻大山案之影，日暮来悬地上，落悬、垂悬”，《佛说泥犁经》译作“所作过恶，稍来娆人，譬如日中后，其影稍下”。

[261]不作恐怖，所归命、所依怙：汉译《南传大藏经·中部经典四·贤愚经》译作“（于恶业）不起怖畏［心］，［而且唯是］作恶、作凶暴、作罪过”。所归命、所依怙，意谓以“不作福、不作善、不作恐怖”为归命、为依怙。

[262]一向不可爱、不可乐、意不可念：汉译《南传大藏经·中部经典四·贤愚经》译作“一向不爱好此、一向不爱乐此、一向不适意此”。

[263]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[264]狱：此字后高丽藏原有一“苦”字，今依宋、元、明三种藏经删去。

[265]耶：高丽藏原作“也”，今依宋、元、明三种藏经改。

[266]捉：高丽藏原作“收”，今依宋、元、明三种藏经改。

[267]剎利顶生王：意谓出身于剎利种姓、经灌顶仪式正式即位之王。

[268]天王：汉译《南传大藏经·中部经典四·贤愚经》与《佛说泥犁经》均译作“王”。

[269]百矛刺：汉译《南传大藏经·中部经典四·贤愚经》译作“刺百刀”，《佛说泥犁经》译作“刺百疮”。

[270]耶：高丽藏原作“也”，今依宋、元、明三种藏经改。

[271]小豆：汉译《南传大藏经·中部经典四·贤愚经》译作“拳”。

[272]雪山王：又作雪山、大雪山、大雪山王，指喜马拉雅山。

[273]炯：高丽藏原作“洞”，今依宋、元、明三种藏经改。本经下文同。

[274]斧：高丽藏原作“釿”，今依元、明两种藏经改。

[275]断：古同“龈”。

[276]强令：高丽藏原作“令强”，今依宋、元、明三种藏经改。

[277]挓五：（令）张开五肢。

[278]以百钉张：意谓以百钉钉住令张开。

[279]治：此字后高丽藏原有一“者”字，今依宋、元、明三种藏经删去。

[280]胡：高丽藏原作“苦”，今依宋、元、明三种藏经改。

[281]有狱名六更乐：《杂阿含·二一〇经》译作“有六触入处地狱”，参见《杂阿含·二一〇经》及注释。更乐，新译作“触”。

[282]摩竭鱼：又作鱼摩竭、摩伽罗鱼，即鲸鱼。

[283]鼍：鳄鱼。宋、元、明三种藏经作“鳄鼍”。汉译《南传大藏经·中部经典四·贤愚经》译作“鳄”。

[284]婆留尼：又作婆留泥、婆留耆，指海蛇。《摩诃僧祇律》卷三十四说为一龙王之名。

[285]提鼻：大鱼。《中阿含·三十五·阿修罗经》译作“帝麑”，汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“提麑鱼”。

[286]提鼻伽罗：大身鱼，能吞舟之大鱼。《中阿含·三十五·阿修罗经》译作“帝麑伽罗”，汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“提麑耆罗鱼”。

[287]提鼻伽罗：巨大身鱼，能吞大舟之大鱼。宋、元、明三种藏经作“提提鼻伽罗”，圣藏作“堤堤提鼻伽罗”，《中阿含·三十五·阿修罗经》译作“提帝麑伽罗”，汉译《南传大藏经·增支部经典五·八集·波呵罗》译作“提觉提麑耆罗鱼”。

[288]啮：此字后高丽藏原有一“者”字，今依宋、元、明三种藏经删去。

[289]鸡、猪、狗、犲、乌、拘楼罗、拘稜迦：汉译《南传大藏经·中部经典四·贤愚经》译作“鸡、豚、狗、豺乃至其他之凡畜生类而为粪食之生物也”，《佛说泥犁经》译作“犬、猪、蝇、蜣、蜋，臭秽之属如是众多”。

[290]小姓下贱：汉译《南传大藏经·中部经典四·贤愚经》译作“种姓卑贱”。

[291]恶色羊面：意谓如羊面之恶色。汉译《南传大藏经·中部经典四·贤愚经》译作“容色不佳”。

[292]犹如二人而共博戏……复取己身倒悬烟屋中：汉译《南传大藏经·中部经典四·贤愚经》译作“譬喻有博戏者，最初演艺失败而失子、失妻、失一切财产，［自己］更受随缚”。

[293]此行甚少，失奴婢、失妻子，复取己身倒悬烟屋中：意谓失奴婢、失妻子、复取己身倒悬烟屋中之此行者为甚少。汉译《南传大藏经·中部经典四·贤愚经》译作“彼博戏者，如最初演艺失败而夫子、失妻，亦失一切财产，［自己］更受随缚，其失败为轻少也”。

[294]此诸行最不可爱，实不可乐，非意所念：汉译《南传大藏经·中部经典四·贤愚经》译作“如是失败即甚大也”。

[295]彼智慧人有三相智慧标、智慧像：意谓彼智慧人之智慧标、智慧像有三相。汉译《南传大藏经·中部经典四·贤愚经》译作“此三是贤者的贤者之特征、贤者之特相、贤者之特质也”。

[296]智慧人说智慧：意谓称为智慧的智慧人。

[297]耶：高丽藏原作“也”，今依宋、元、明三种藏经改。

[298]彼所有身妙行、口意妙行……影悬向在地：汉译《南传大藏经·中部经典四·贤愚经》译作“种种之身善行、语善行、意善行，彼等于其时，来悬、落悬、垂悬于彼之上。诸比丘！譬喻大山峰之影，于日将暮，来悬、落悬、垂悬于地上”。

[299]作恐怖：汉译《南传大藏经·中部经典四·贤愚经》译作“（于恶业）起怖畏［心］”。

[300]转轮王成就七宝、四种人如意足：参见《中阿含·六七·大天 [image] 林经》、《长阿含·二·游行经（中）》。人如意足，又作如意之德，汉译《南传大藏经·中部经典四·贤愚经》译作“四神变”。

[301]彼有善处，名六更乐：《杂阿含·二一〇经》译作“有六触入处天”，参见《杂阿含·二一〇经》及注释。

[302]家：高丽藏原无此字，今依宋、元、明三种藏经补上。

[303]犹如二人而共博戏，彼有一人始取如是行，多得钱财：汉译《南传大藏经·中部经典四·贤愚经》译作“譬喻有博戏者，最初之演艺胜利得大财聚”。始，此字后高丽藏原有一“求”字，今依宋、元、明三种藏经删去。

[304]此行甚少：汉译《南传大藏经·中部经典四·贤愚经》译作“其胜利为轻少也”。

[305]此诸行，是行最可爱、最可乐、最可意所念：汉译《南传大藏经·中部经典四·贤愚经》译作“此始为远大之胜利”。

[306]行：此字后高丽藏原有“痴慧地经第八竟（五千六百三十八字）中阿含经卷第五十三（五千六百三十八字）（第五后诵）”等三十六字。

[307]阿梨咤经：高丽藏原作“大品阿梨咤经第九（第五后诵）”等十二字。

[308]阿梨咤：比丘之名，意为无根树。先为外道，后于佛法中出家，其人聪明，少时即能忆诵三藏，但因不能证悟而颠倒佛法。汉译《南传大藏经·中部经典一·蛇喻经》译作“阿黎吒”。

[309]伽陀婆利：汉译《南传大藏经·中部经典一·蛇喻经》译作“饲鹰者”。利，高丽藏原作“棃”，今依宋、元、明三种藏经改。

[310]我知世尊如是说法：行欲者无障碍：汉译《南传大藏经·中部经典一·蛇喻经》译作“世尊虽说此等为障碍法，但享乐此者，决不为障碍”。据《五分律》卷八，阿梨咤持此见的理由是：“此间有质多、须达多二长者，及诸优婆塞，皆在五欲，为欲所吞，为欲所烧，今得须陀洹、斯陀含、阿那含道；又诸外道，不舍本见，于正法出家，亦得四沙门果。以是故，我作是解”。另参见《中阿含·一九三·牟犁破群那经》、《增一阿含·礼三宝品·第八经》。

[311]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[312]一向：决定、确定，只此无他。

[313]骨锁：意谓唯骨骨相连。汉译《南传大藏经·中部经典一·蛇喻经》译作“骸骨”。

[314]肉脔：小肉块。

[315]把炬：汉译《南传大藏经·中部经典一·蛇喻经》译作“干草之炬”。

[316]火坑：汉译《南传大藏经·中部经典一·蛇喻经》译作“炭窝”。

[317]假借：汉译《南传大藏经·中部经典一·蛇喻经》译作“借用物”。

[318]欲如骨锁……欲如肉脔……欲如把炬……欲如火坑……欲如毒蛇……欲如梦……欲如假借……欲如树果：参见《中阿含·二〇三·晡利多经》。

[319]耶：高丽藏原作“也”，今依宋、元、明三种藏经改。

[320]正经、歌咏……未曾有法及说义：参见《杂阿含·一一三八经》或《中阿含·一·善法经》注释。

[321]彼诤知此义，不受解脱知此义。彼所为知此法，不得此义：汉译《南传大藏经·中部经典一·蛇喻经》译作“彼等为论诘之快味、为饶舌之快味以学法，彼等不适学法之真目的，彼等不理解此等之法”。

[322]肢：高丽藏原作“支”，今依宋、元、明三种藏经改。本经下文同。

[323]压：高丽藏原作“押”，今依元、明两种藏经改。

[324]项：高丽藏原作“顶”，今依宋、元、明三种藏经改。

[325]欲令弃舍，不欲令受：汉译《南传大藏经·中部经典一·蛇喻经》译作“不为执著”。受，此处新译作“取”。

[326]舡：古同“船”。

[327]椑：椭圆。

[328]当以舍是法，况非法耶：汉译《南传大藏经·中部经典一·蛇喻经》译作“法亦应舍离，何况非法耶”，《增一阿含·马血天子问八政品·第五经》译作“行善之法犹可舍之，何况恶法而可玩习”。

[329]彼一切非我有，我非彼有，亦非是神：汉译《南传大藏经·中部经典一·蛇喻经》译作“此非予之物，此非予，此非予之我”。神，指常恒之我、真我。

[330]觉：此处新译作“受”。

[331]所有此见——非我有，我非彼有，我当无我，当不有：汉译《南传大藏经·中部经典一·蛇喻经》译作“行”。

[332]所有此见——非我有，我非彼有，我当无我，当不有……恒不磨灭法：应作“若见闻识知，所得所观，意所思念，彼一切非我有，我非彼有，亦非是神；如是慧观，知其如真。所有此见——非我有，我非彼有，我当无我，当不有；此是神，此是世，此是我，从此世至彼世，从彼世至此世，我当后世有，常不变易，恒不磨灭法”。世，世界。

[333]比丘者，所有色，过去、未来、现在……如是慧观，知其如真：汉译《南传大藏经·中部经典一·蛇喻经》译作“诸比丘！是未闻之凡夫，不尊重圣者，不知圣者之法，不于圣者法为导，不尊重真人，不知真人之法，不以真人法为导，以色于目：‘此是予之物，此是予也，此是予之我。’又，以受于目：‘此是予之物，此是予，此是予之我。’又，以想于目：‘此是予之物，此是予，此是予之我也。’又，以行于目：‘此是予之物，此是予，此是予之我也。’又，此之所见、所听、所思量、所识、所得、所欲、以意所反省者，亦为‘此是予之物、此是予、此是予之我也’。又，此之见处，即——彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予是永远如是存在——以此之见处，观‘此是予之物，此是予、此是予之我’”。巴本之六见处，是指于“色”、“受”、“想”、“行”、“此之所见、所听、所思量、所识、所得、所欲、以意所反省者”、“此之见处，即——彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予是永远如是存在”等六处而起‘此是予之物、此是予、此是予之我也’之见。

[334]比丘者，如是见、如是说……如是因内有恐怖也：汉译《南传大藏经·中部经典一·蛇喻经》译作“比丘！或有人思之：‘呜呼！于予在，今此予实无。若予在者［善］，今此予实是不可得。’彼即愁、恼、悲、打胸哭泣，以生困惑。比丘！如是于外非实有者而有恐怖”。

[335]耶：高丽藏原作“也”，今依宋、元、明三种藏经改。本经下文紧接的四个“耶”同。

[336]比丘者，不如是见、不如是说……如是因内无恐怖也：汉译《南传大藏经·中部经典一·蛇喻经》译作“比丘！于此或者不想：‘呜呼！予在，今此予实无。若予在者［善］，今此予实不可得。”彼即不愁、不恼、不悲、不打胸哭泣，不生困惑。比丘！如是于外非实有者而无有恐怖”。

[337]比丘者，如是见、如是说……如是因外有恐怖也：汉译《南传大藏经·中部经典一·蛇喻经》译作“比丘！于是或比丘有如次之见：‘彼是世界，彼是我，予于死后，成为常住、常恒、久远、非变异法，予是永远如是存在。’彼从如来或从如来之弟子为除一切之见处、偏见、缠、执著、随眠之基，为一切行之止静，为一切依之破弃，为渴爱之灭，为贪欲之离，为灭尽，为涅槃而听说法。而且彼作是念：‘予实是断灭、予实是破灭、予实不成为［永远存在者］。’彼即愁、恼、悲、打胸哭泣、以生困惑。比丘！如是于内非实有者而恐怖”。神，指常恒之我、真我。世，世界。

[338]比丘者，不如是见、不如是说……如是因外无恐怖也：汉译《南传大藏经·中部经典一·蛇喻经》译作“比丘！于是或者持‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法，予是永远如是存在’之见，彼从如来或从如来之弟子为除一切之见处、偏见、缠、执著、随眠之基，为一切行之止静，为一切依之破弃，为渴爱之断，为贪欲之离，为灭尽，为涅槃，而听说法，而且不作‘予实是断灭、予实是破灭、予实不成为永远存在者’之念。彼如是即不愁、不恼、不悲、不打胸哭泣，无有困惑。比丘！如是于内非实有者而无有恐怖”。

[339]受如是所可受：汉译《南传大藏经·中部经典一·蛇喻经》译作“取我［常住不变］说之取”。受，此处新译作“取”。

[340]依如是见所可依：汉译《南传大藏经·中部经典一·蛇喻经》译作“依止彼之见依”。

[341]汝等受如是身，所有身常住不变易、不磨灭法……不磨灭法耶：汉译《南传大藏经·中部经典一·蛇喻经》译作“凡所有物以为常住、常恒、久远、非变异法而得永远如其状态之存在，如是可持得其所有物耶？诸比丘！又汝等能见常住、常恒、久远、非变异法而得永远如其状态之存在，曾见如是之所有物耶”。

[342]则：高丽藏原作“见”，今依宋、元、明三种藏经改。

[343]利：高丽藏原作“棃”，今依宋、元、明三种藏经改。

[344]所：高丽藏原作“行”，今依宋、元、明三种藏经改。

[345]我：高丽藏原作“彼”，今依宋、元、明三种藏经改。

[346]所有此见——非我有，我非彼有，我当无我，当不有……恒不磨灭法：应作“若见闻识知，所得所观，意所思念，彼一切非我有，我非彼有，亦非是神；如是慧观，知其如真。所有此见——非我有，我非彼有，我当无我，当不有；此是神，此是世，此是我，从此世至彼世，从彼世至此世，我当后世有，常不变易，恒不磨灭法”。

[347]比丘者，所有色，过去、未来、现在，或内或外，或精或粗，或妙或不妙，或近或远，彼一切非我有，我非彼有，亦非是神……如是慧观，知其如真：汉译《南传大藏经·中部经典一·蛇喻经》译作“诸比丘！多闻之圣弟子乃尊重圣者，知圣者之法，于圣者法为导。尊重圣人，知圣人之法，于圣人之法为导。以色于目：‘此非予之物，此非予，此非予之我。’又，以受于目：‘此非予之物，此非予，此非予之我。’又，以想于目：‘此非予之物，此非予，此非予之我。’又，以行于目：‘此非予之物，此非予，此非予之我。’又，此之所见、所闻、所思量、所识、所得、所欲、以意反省之者，亦为：‘此非予之物，此非予，此非予之我。’此之见处，即——彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予永远如是存在——以此之见处亦观：‘此非予之物，此非予，此非予之我。’”

[348]若：高丽藏原作“所”，今依宋、元、明三种藏经改。

[349]五下分结：指贪欲、嗔恚、身见、戒取、疑等五种欲界之烦恼，相对于上界之色界、无色界烦恼，故称五下分结。

[350]有因提罗，及天伊沙那，有梵及眷属：汉译《南传大藏经·中部经典一·蛇喻经》译作“帝释天界、梵天界、生主界之诸天界”。因提罗，又音译作因陀、因陀罗、因陀娑罗，意为天主、天帝，即帝释天。天伊沙那，即自在天。伊沙那，又作伊舍那，此天原为婆罗门教之主神湿婆，谓此天乃一切万物之主宰；在佛教中则为佛教之护法神，称为大自在天，住于第四禅天。

[351]彼求不能得如来所依识……我如是说：汉译《南传大藏经·中部经典一·蛇喻经》译作“不得知依此以识如来。何以故？诸比丘！予谓于现法不可知如来”。冷，清凉。

[352]沙门瞿昙御无所施设，彼实有众生，施设断灭坏：汉译《南传大藏经·中部经典一·蛇喻经》译作“沙门瞿昙是虚无论者，教（实）存在之有情，（令）断灭、破坏、非有”。

[353]若我今所知所断，因彼致此：汉译《南传大藏经·中部经典一·蛇喻经》译作“既以知了此事，于是对予作如是行”。

[354]我：此字之前高丽藏原有一“有”字，今依宋、元、明三种藏经删去。

[355]彼不施设有无穷：汉译《南传大藏经·中部经典一·蛇喻经》译作“于轮回彼等不再现矣”。有无穷，指轮回。

[356]三结：指有身见、戒禁取、疑。

[357]行：此字后高丽藏原有“阿梨咤经第九竟（四千五百七十字）”等十四字。

[358]嗏帝经：高丽藏原作“中阿含大品 [image] 帝经第十（第五后诵）”等十四字。嗏，今依宋、元、明三种藏经改，本经下文同。

[359]嗏帝：比丘之名。

[360]鸡和哆子：汉译《南传大藏经·中部经典一·爱尽大经》译作“渔夫之子”。鸡和哆，意为渔夫、杀鱼人。

[361]今此识，往生不更异：汉译《南传大藏经·中部经典一·爱尽大经》译作“即此识流转、轮回，常保持自己之同一性也”。

[362]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[363]耶：高丽藏原作“也”，今依宋、元、明三种藏经改。

[364]耶：高丽藏原作“也”，今依碛砂藏改。

[365]谓此识说、觉、作、教作、起、等起，谓彼彼作善恶业而受报也：汉译《南传大藏经·中部经典一·爱尽大经》译作“此（能）语、所爱者（之识），于此处彼处，受善恶业之果报”。彼彼，高丽藏原作“彼”，今依宋、元、明三种藏经改。

[366]缘：高丽藏原无此字，今依圣藏补上。

[367]真说见耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“见此为生者耶”。真说，本经下文又作“真”，系“生者”之误译，指（因缘）所生的（存在）。

[368]如来真说见耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“见此为食所成耶”。如来，系“食”之误译。

[369]如来灭已，所有真彼亦灭法见耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“见凡活者缘彼食灭，即成灭者耶”。真，宋、元、明三种藏经作“真说”，本经下文同。

[370]真说无有疑惑耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“从犹豫于此岂非生，即疑生耶”。

[371]如来真说无有疑惑耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“从犹豫于彼岂非食所成，即疑生耶”。

[372]如来灭已，所有真彼亦灭法无有疑惑耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“从犹豫于凡活者岂非缘彼之食灭而灭者，即疑生耶”。

[373]真说如是，慧见如真，所有疑惑彼灭耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“以如实正慧见此活者，皆舍所疑耶”。

[374]所塞流开：汉译《南传大藏经·中部经典一·爱尽大经》译作“为彼度脱，而非为执持”。

[375]此所说观：汉译《南传大藏经·中部经典一·爱尽大经》译作“为已生有情之住，或为将生有情之扶助，此等有四种之食”。

[376]抟食粗细……更乐……意念……识：即粗细之抟食、更乐食、意念食、识食。参见《中阿含·二九·大拘絺罗经》注释。

[377]习：招集。

[378]觉：此处新译作“受”。

[379]更乐：新译作“触”。

[380]受：此处新译作“取”。

[381]淳：高丽藏原作“等”，今依宋、元、明三种藏经改。

[382]也：高丽藏原作“耶”，今依宋、元、明三种藏经改。

[383]灭：此字后高丽藏原有一“也”字，今依宋、元、明三种藏经删去。

[384]我过去时有？我过去时无？云何过去时有？何由过去时有耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“我等于过去存在耶？于过去不存在耶？于过去是何者耶？于过去如何有耶？我等于过去是何者？后［又］为何者耶”。

[385]我未来当有？我未来当无？云何未来有？何由未来有耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“我等于未来存在耶？于未来不存在耶？于未来是何者耶？于未来是如何有耶？我等于未来是何者？后（又）为何者耶”。

[386]汝等颇于内有疑惑……何因当有耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“或现在于内有疑：我等实存在耶？实不存在耶？实为何耶？如何有耶？此有情是从何处来耶？彼从何处去耶”。

[387]佛：高丽藏原无此字，今依圣藏补上。

[388]故杀父母、害佛弟子阿罗诃、破坏圣众、恶意向佛出如来血：即故杀父、故杀母、故杀阿罗汉、破坏和合僧、恶心出佛身血等五逆罪。

[389]求外尊、求福田：意谓于（佛法僧等三宝之）外求取师尊、福田。

[390]作沙门、梵志如是说：诸尊！可知则知，可见则见：《中阿含·一八一·多界经》译作“从余沙门、梵志作是说‘诸尊！可见则见，可知则知’”。

[391]吉祥、为清净：《中阿含·一八一·多界经》译作“信卜问吉凶”。

[392]为诸沙门、梵志吉祥相应诸见杂苦、杂毒、杂烦热、杂懊恼，彼是真实耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“对于所有凡夫之沙门、婆罗门的行仪、祭典、祝典为真实，而有所退还耶”，《中阿含·一八一·多界经》译作“从余沙门、梵志卜问吉凶相应，见有苦有烦，见是真者”。毒，高丽藏原作“之”，今依圣藏改。

[393]受八有：意谓会第八次受生。《中阿含·一八一·多界经》“若见谛人受八有者，终无是处”，盖见谛人最多于人天受生七次即得漏尽解脱。

[394]我等恭敬沙门，敬重沙门，沙门瞿昙是我尊师：汉译《南传大藏经·中部经典一·爱尽大经》译作“我等尊重师，以尊重师，我等如是言”。

[395]汝等自知、自见、自觉、得最正觉，汝等随所问答耶：汉译《南传大藏经·中部经典一·爱尽大经》译作“汝等可言：由汝等自知、自觉耶”。

[396]如是：汉译《南传大藏经·中部经典一·爱尽大经》译作“不然”。

[397]我正御汝等……正智所觉：汉译《南传大藏经·中部经典一·爱尽大经》译作“汝等从予为直接现见此等，于任何人亦见之，导入［解脱］，依智者以自己得知之方法而导之”。

[398]父母聚集一处，母满精堪耐，香阴已至：汉译《南传大藏经·中部经典一·爱尽大经》译作“有父母之会合，母已有经水，且康达婆现前”。香阴，又作食香、寻香，音译作健达缚、乾闼婆，指欲界之中阴身，唯以香为食，故称。

[399]麨：炒的米粉或面粉。

[400]酥：高丽藏原作“蘇”，今依宋、元、明三种藏经改。

[401]恶色：汉译《南传大藏经·中部经典一·爱尽大经》译作“不好之色”。

[402]不立身念，少心：汉译《南传大藏经·中部经典一·爱尽大经》译作“于身不确立正念而住于劣恶心”。

[403]所受觉：所感受之觉受。觉，此处新译作“受”。

[404]受：此处新译作“取”。

[405]具足爱所系相续：汉译《南传大藏经·中部经典一·爱尽大经》译作“为大爱网、爱聚所缚”。

[406]立身念，无量心：汉译《南传大藏经·中部经典一·爱尽大经》译作“于身确立正念、无量心而住”。

[407]说是法时，此三千大千世界三反震动……是故此经称爱尽解脱：汉译《南传大藏经·中部经典一·爱尽大经》无此内容。

[408]行：此字后高丽藏原有“ [image] 帝经第十竟（四千六百九十一字）中阿含经卷第五十四（九千二百六十一字）中阿含大品第二竟（三万九千九百一十二字）（第五后诵）”等五十三字。


晡利多品第十七[1]

持斋晡利多，罗摩五下分，
心秽箭毛二，鞞[2]摩那修学，
法乐比丘尼，拘絺罗在后。


晡利多品第十七[1]

中阿含经卷第五十五[3]

二〇二、持斋经[4]

我闻如是：

一时，佛游舍卫国，在于东园鹿子母堂[5]。

尔时，鹿子母毗舍佉[6]平旦沐浴，着白净衣，将子妇等眷属围绕，往诣佛所，稽首作礼，却住一面。世尊问曰：“居士妇！今沐浴耶？”

答曰：“世尊！我今持斋。善逝！我今持斋。”

世尊问曰：“居士妇！今持何等斋耶？斋有三种，云何为三？一者放牛儿斋，二者尼揵斋，三者圣八支斋[7]。

“居士妇！云何名为放牛儿斋？若放牛儿朝放泽中，晡收还村，彼还村时，作如是念：我今日在此处放牛，明日当在彼处放牛；我今日在此处饮牛，明日当在彼处饮牛；我牛今在此处宿止，明日当在彼处宿止。居士妇！如是有人若持斋时，作是思惟：我今日食如此之食，明日当食如彼食也；我今日饮如此之饮，明日当饮如彼饮也；我今含消如此含消，明当[8]含消如彼含消。其人于此昼夜乐著欲过[9]，是谓名曰放牛儿斋。若如是持[10]放牛儿斋者，不获大利，不得大果，无大功德，不得广布。

“居士妇！云何名为尼揵斋耶？若有出家学尼揵者，彼劝人曰：‘汝于东方过百由延外有众生者，拥护彼故，弃舍刀杖[11]；如是南方、西方、北方过百由延外有众生者，拥护彼故，弃舍刀杖。’是为彼劝进人。或有想、护众生，或无想、不护众生[12]。‘汝当十五日说从解脱[13]时，脱衣裸形，东向住立，作如是说：我无父母，非父母有；我无妻子，非妻子有；我无奴婢，非奴婢主[14]。’居士妇！彼劝进于真谛语，而反劝进虚妄之言。彼人日日见其父母，便作此念：是我父母。父母日日见其儿子，亦作此念：是我儿子。彼见妻子，而作此念：是我妻子。妻子见彼，亦作此念：是我尊长。彼见奴婢，复作此念：是我奴婢。奴婢见彼，亦作此念：是我大家[15]。彼用此欲，不与而用，非是与用[16]，是谓名曰尼揵斋也[17]。若如是持尼揵斋者，不获大利，不得大果，无大功德，不得广布。

“居士妇！云何名为圣八支斋？多闻圣弟子若持斋时，作是思惟：阿罗诃真人[18]尽形寿离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切，乃至蜫虫，彼于杀生净除其心。我亦尽形寿[19]离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切，乃至蜫虫，我今于杀生净除其心。我以此支于阿罗诃等同无异，是故说斋。

“复次，居士妇！多闻圣弟子若持斋时，作是思惟：阿罗诃真人尽形寿离不与取、断不与取，与而后取，乐于与取，常好布施，心乐放舍，欢喜无吝，不望其报，不以盗覆心，能自制己，彼于不与取净除其心。我亦尽形寿离不与取、断不与取，与而后取，乐于与取，常好布施，心乐放舍，欢喜无吝，不望其报，不以盗覆心，能自制己，我于不与取净除其心。我以此支于阿罗诃等同无异，是故说斋。

“复次，居士妇！多闻圣弟子若持斋时，作是思惟：阿罗诃真人尽形寿离非梵行、断非梵行，修行梵行，至诚心净，行无臭秽，离欲断淫，彼于非梵行净除其心。我于此日此夜离非梵行、断非梵行，修行梵行，至诚心净，行无臭秽，离欲断淫，我于非梵行净除其心。我以此支于阿罗诃等同无异，是故说斋。

“复次，居士妇！多闻圣弟子若持斋时，作是思惟：阿罗诃真人尽形寿离妄言、断妄言，真谛言，乐真谛，住真谛，为人所信，不欺世间，彼于妄言净除其心。我亦尽形寿离妄言、断妄言，真谛言，乐真谛，住真谛，为人所信，不欺世间，我于妄言净除其心。我以此支于阿罗诃等同无异，是故说斋。

“复次，居士妇！多闻圣弟子若持斋时，作是思惟：阿罗诃真人尽形寿离酒放逸、断酒放逸，彼于酒放逸净除其心。我亦尽形寿离酒放逸、断酒放逸，我于酒放逸净除其心。我以此支于阿罗诃等同无异，是故说斋。

“复次，居士妇！多闻圣弟子若持斋时，作是思惟：阿罗诃真人尽形寿离高广大床[20]、断高广大床，乐下坐卧，或床或敷草，彼于高广大床净除其心。我于此日此夜离高广大床、断高广大床，乐下坐卧，或床或敷草，我于高广大床净除其心。我以此支于阿罗诃等同无异，是故说斋。

“复次，居士妇！多闻圣弟子若持斋时，作是思惟：阿罗诃真人尽形寿离华鬘、璎珞、涂香、脂粉、歌舞倡伎[21]及往观听，断华鬘、璎珞、涂香、脂粉、歌舞倡伎及往观听，彼于华鬘、璎珞、涂香、脂粉、歌舞倡伎及往观听净除其心。我于此日此夜离华鬘、璎珞、涂香、脂粉、歌舞倡伎及往观听，断华鬘、璎珞、涂香、脂粉、歌舞倡伎及往观听，我于华鬘、璎珞、涂香、脂粉、歌舞倡伎及往观听净除其心。我以此支于阿罗诃等同无异，是故说斋。

“复次，居士妇！多闻圣弟子若持斋时，作是思惟：阿罗诃真人尽形寿离非时食、断非时食，一食，不夜食，乐于时食[22]，彼于非时食净除其心。我于此日此夜离非时食、断非时食，一食，不夜食，乐于时食，我于非时食净除其心。我以此支于阿罗诃等同无异，是故说斋。

“彼住此圣八支斋已，于上当复修习五法。云何为五？居士妇！多闻圣弟子若持斋时，忆念如来，彼世尊、如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。彼作如是忆念如来已，若有恶伺[23]，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘如来故，心静[24]得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。譬若如人，头有垢腻，因膏泽、暖汤、人力、洗沐故，彼便得净。如是多闻圣弟子若持斋时，忆念如来，彼世尊、如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐。彼作如是忆念如来已，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘如来故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。是谓多闻圣弟子持梵斋，梵共会，因梵故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。

“复次，居士妇！多闻圣弟子若持斋时，忆念于法，此法世尊善说、究竟，恒不变易，正智所知，正智所见，正智所觉。彼作如是忆念法已，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于法故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。犹人身有垢腻不净，因麸、澡豆、暖汤、人力、极洗浴故，身便得净。如是多闻圣弟子若持斋时，忆念于法，此法世尊善说、究竟，恒不变易，正智所知，正智所见，正智所觉。彼作如是忆念法已，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于法故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！是谓多闻圣弟子持法斋，法共会，因法故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。

“复次，居士妇！多闻圣弟子若持斋时，忆念于众[25]，世尊弟子众善趣向质直，行要行趣，如来众中实有阿罗诃真人趣、阿罗诃果证、阿那含趣、阿那含果证、斯陀含趣、斯陀含果证、须陀洹趣、须陀洹果证[26]，是为四双人八辈圣士[27]，是谓世尊弟子众，成就戒、定、慧、解脱、解脱智见[28]，可呼、可请、可供养、可奉事、可敬重[29]，则为天人良福之田。彼作如是忆念众已，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于法故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。犹如人衣有垢腻不净，因灰、皂荚、澡豆、汤水、人力浣故，彼便得净。如是多闻圣弟子若持斋时，忆念于众，世尊弟子众善趣向质直，行要行趣，如来众中实有阿罗诃真人趣、阿罗诃果证、阿那含趣、阿那含果证、斯陀含趣、斯陀含果证、须陀洹趣、须陀洹果证，是为四双人八辈圣士，是谓世尊弟子众，成就戒、定、慧、解脱、解脱智见，可呼、可请、可供养、可奉事、可敬重，则为天人良福之田。彼作如是忆念众已，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于众故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。是谓多闻圣弟子持众斋，众共会，因众故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。

“复次，居士妇！多闻圣弟子若持斋时，忆念自戒，不缺不穿，无秽无污，极广极大，不望其报，智者称誉，善具善趣，善受善持。彼作如是忆念自戒已，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于戒故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。犹若如镜，生垢不明，因石磨锃莹，由人力治，便得明净。如是多闻圣弟子若持斋时，忆念自戒，不缺不穿，无秽无污，极广极大，不望其报，智者称誉，善具善趣，善受善持。彼作如是忆念自戒已，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于戒故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。是诸多闻圣弟子持戒斋，戒共会，因戒故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。

“复次，居士妇！多闻圣弟子若持斋时，忆念诸天：实有四王天，彼天若成就信，于此命终，得生彼间，我亦有彼信；彼天若成就戒……闻……施……慧，于此命终，得生彼间，我亦有彼慧。实有三十三天……焰摩天……兜率陀天……化乐天……他化乐天[30]，彼天若成就信，于此命终，得生彼间，我亦有彼信；彼天若成就戒……闻……施……慧，于此命终，得生彼间，我亦有彼慧。彼作如是忆念已，及诸天信、戒、闻、施、慧，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。居士妇！多闻圣弟子缘诸天故，心静得喜，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。犹如上色金，生垢不净[31]，因火排钻椎赤土，人力磨拭莹治，便得明净。如是多闻圣弟子若持斋时，忆念诸天：实有四王天，彼天若成就信，于此命终，得生彼间，我亦有彼信；彼天若成就戒……闻……施……慧，于此命终，得生彼间，我亦有彼慧。实有三十三天……焰摩天……兜率陀[32]天……化乐天……他化乐天，彼天若成就信，于此命终，得生彼间，我亦有彼信；彼天若成就戒……闻……施……慧，于此命终，得生彼间，我亦有彼慧。彼作如是忆念已，及诸天信、戒、闻、施、慧，若有恶伺，彼便得灭，所有秽污、恶不善法，彼亦得灭。

“居士妇！若行如是圣八支斋，若有十六大国，谓一者鸯迦、二者摩竭陀、三者迦尸、四者拘萨罗、五者拘楼、六者般阇罗、七者阿摄贝、八者阿和檀提、九者枝提、十者跋耆、十一者跋蹉、十二跋罗、十三苏摩、十四苏罗咤、十五喻尼、十六剑浮[33]。此诸国中所有钱宝、金银、摩尼、真珠、琉璃、壤伽、碧玉、珊瑚、留邵、鞞留、鞞勒、马瑙、蝳蝐、赤石、琁珠[34]。设使有人于中作王，随用自在者，彼一切皆持圣八支斋，不直十六分[35]。

“居士妇！我因此故说，人王者不如天乐：若人五十岁，是四王天一昼一夜；如是三十昼夜为一月，十二月为一岁，如此五百岁是四王天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终，生四王天[36]中。

“居士妇！我因此故说，人王者不如天乐：若人百岁，是三十三天一昼一夜；如是三十昼夜为一月，十二月为一岁，如此千岁是三十三天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终，生三十三天中。

“居士妇！我因此故说，人王者不如天乐：若人二百岁，是焰摩天一昼一夜；如是三十昼夜为一月，十二月为一岁，如此二千岁是焰摩天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终，生焰摩天中。

“居士妇！我因此故说，人王者不如天乐：若人四百岁，是兜率陀天一昼一夜；如是三十昼夜为一月，十二月为一岁，如此四千岁是兜率陀天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终，生兜率陀[37]天中。

“居士妇！我因此故说，人王者不如天乐：若人八百岁，是化乐天一昼一夜；如是三十昼夜为一月，十二月为一岁，如此八千岁是化乐天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终，生化乐天中。

“居士妇！我因此故说，人王者不如天乐：若人千六百岁，是他化乐天一昼一夜；如是三十昼夜为一月，十二月为一岁，如此万六千岁是他化乐天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终，生他化乐天中。”

于是，鹿子母毗舍佉叉手向佛，白曰：“世尊！圣八支斋甚奇！甚特！大利大果，有大功德，有大广布。世尊！我从今始，自尽形寿持圣八支斋[38]，随其事力，布施修福。”

于是，鹿子母闻佛所说，善受[39]善持，稽首[40]佛足，绕三匝而去。

佛说如是，鹿子母毗舍佉及诸比丘闻佛所说，欢喜奉行[41]！

二〇三、晡利多经[42]

我闻如是：

一时，佛游那难大，在波和利 [image] 园之中[43]。

尔时，晡利多[44]居士着白净衣，白巾裹头，拄杖执盖，着世俗屣，从园至园，从观至观，从林至林，遍游[45]行彷徉，若见诸沙门、梵志者，便作是说：“诸贤！当知我离俗断俗，舍诸俗事。”

彼诸沙门、梵志以濡软柔和语曰：“唯然，贤晡利多离俗断俗，舍诸俗事。”

于是，晡利多居士遍游行彷徉，往诣佛所，共相问讯，当在佛前，拄杖而立。

世尊告曰：“居士！有座，欲坐便坐。”

晡利多居士白曰：“瞿昙！此事不然，此事不可。所以者何？我离俗断俗，舍诸俗事，而沙门瞿昙唤我为居士耶？”

世尊答曰：“汝有相标帜如居士[46]，是故我唤汝：‘居士！有座，欲坐便坐。’”世尊如是复至再三告曰：“居士！有座，欲坐便坐。”

晡利多居士亦至再三白曰：“瞿昙！此事不然，此事不可。我离俗断俗，舍诸俗事，而沙门瞿昙唤我为居士耶？”

世尊答曰：“汝有相标帜如居士，是故我唤汝：‘居士！有座，欲坐便坐。’”世尊问曰：“汝云何离俗断俗、舍诸俗事耶？”

晡利多居士答曰：“瞿昙！我家一切所有财物尽持施儿，我无为无求游，唯往取食，存命而已，如是我离俗断俗，舍诸俗事。”

世尊告曰：“居士！圣法律中不如是断绝俗事。居士！圣法律中有八支断俗事也。”

于是，晡利多居士舍杖却盖，及脱俗屣，叉手向佛，白曰：“瞿昙！圣法律中云何八支断俗事耶？”

世尊答曰：“居士！多闻圣弟子依离杀、断杀，依离不与取、断不与取，依离邪淫、断邪淫[47]，依离妄言、断妄言，依无贪著、断贪著，依无害恚、断害恚，依无憎嫉恼[48]、断憎嫉恼，依无增上慢[49]、断增上慢。

“居士！多闻圣弟子云何依离杀、断杀耶？多闻圣弟子作是思惟：杀者必受恶报，现世及后世，若我杀者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终，必至恶处，生地狱中；如是杀者受此恶报，现世及后世，我今宁可依离杀、断杀耶？便依离杀、断杀，如是多闻圣弟子依离杀、断杀也。

“居士！多闻圣弟子云何依离不与取、断不与取耶？多闻圣弟子作是思惟：不与取者必受恶报，现世及后世，若我不与取者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终，必至恶处，生地狱中；如是不与取者受此恶报，现世及后世，我今宁可依离不与取、断不与取耶？便依离不与取、断不与取，如是多闻圣弟子依离不与取、断不与取也。

“居士！多闻圣弟子云何依离邪淫、断邪淫耶[50]？多闻圣弟子作是思惟：邪淫者必受恶报，现世及后世，若我邪淫者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终，必至恶处，生地狱中；如是邪淫者受此恶报，现世及后世，我今宁可依离邪淫、断邪淫耶？便依离邪淫、断邪淫，如是多闻圣弟子依离邪淫、断邪淫也。

“居士！多闻圣弟子云何依离妄言、断妄言耶？多闻圣弟子作是思惟：妄言者必受恶报，现世及后世，若我妄言者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终，必至恶处，生地狱中；如是妄言者受此恶报，现世及后世，我今宁可依离妄言、断妄言耶？便依离妄言、断妄言，如是多闻圣弟子依离妄言、断妄言也。

“居士！多闻圣弟子云何依无贪著、断贪著耶？多闻圣弟子作是思惟：贪著者必受恶报，现世及后世，若我贪著者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终，必至恶处，生地狱中；如是贪著者受此恶报，现世及后世，我今宁可依无贪著、断贪著耶？便依无贪著、断贪著，如是多闻圣弟子依无贪著、断贪著也。

“居士！多闻圣弟子云何依无害恚、断害恚耶？多闻圣弟子作是思惟：害恚者必受恶报，现世及后世，若我害恚者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终，必至恶处，生地狱中；如是害恚者受此恶报，现世及后世，我今宁可依无害恚、断害恚耶？便依无害恚、断害恚，如是多闻圣弟子依无害恚、断害恚也。

“居士！多闻圣弟子云何依无憎嫉恼、断憎嫉恼耶？多闻圣弟子作是思惟：憎嫉恼者必受恶报，现世及后世，若我憎嫉恼者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终，必至恶处，生地狱中；如是憎嫉恼者受此恶报，现世及后世，我今宁可依无憎嫉恼、断憎嫉恼耶？便依无憎嫉恼、断憎嫉恼，如是多闻圣弟子依无憎嫉恼、断憎嫉恼也。

“居士！多闻圣弟子云何依无增上慢、断增上慢耶？多闻圣弟子作是思惟：增上慢者必受恶报，现世及后世，若我增上慢者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉闻我恶名，身坏命终，必至恶处，生地狱中；如是增上慢者受此恶报，现世及后世，我今宁可依无增上慢、断增上慢耶？便依无增上慢、断增上慢，如是多闻圣弟子依无增上慢、断增上慢也。是谓圣法律中有八支断绝俗事。”

居士问曰：“瞿昙！圣法律中但是断俗事？复更有耶？”

世尊答曰：“圣法律中不但有是断绝俗事，更有八支断绝俗事得作证也[51]。”

晡利多居士闻已，便脱白巾，叉手向佛，白曰：“瞿昙！圣法律中云何更有八支断绝俗事得作证耶？”

世尊答曰：“居士！犹如有狗，饥饿羸乏，至屠牛处，彼屠牛师、屠牛弟子净摘除肉，掷骨与狗。狗得骨已，处处咬啮，破唇缺齿，或伤咽喉，然狗不得以此除饥。居士！多闻圣弟子亦复作是思惟：欲如骨锁，世尊说欲如骨锁，乐少苦多，多有灾患，当远离之。若有此舍离欲、离恶不善之法，谓此一切世间饮食永尽无余[52]，当修习彼。居士！犹去村不远，有小肉脔，堕在露地，或乌或鵄[53]，持彼肉去，余乌鵄鸟竞而逐之。于居士意云何？若此乌鵄不速舍此小肉脔者，致余乌鵄竞而逐耶？”

居士答曰：“唯然，瞿昙！”

“于居士意云何？若此乌鵄能速舍此小肉脔者，余乌鵄鸟当复竞逐耶？”

居士答曰：“不也，瞿昙！”

“居士！多闻圣弟子亦复作是思惟：欲如肉脔，世尊说欲如肉脔，乐少苦多，多有灾患，当远离之。若有此舍离欲、离恶不善之法，谓此一切世间饮食永尽无余，当修习彼。居士！犹如有人，手把火炬，向风而行。于居士意云何？若使此人不速舍者，必烧其手、余肢[54]体耶？”

居士答曰：“唯然，瞿昙！”

“于居士意云何？若使此人速舍炬者，当烧其手、余肢体耶？”

居士答曰：“不也，瞿昙！”

“居士！多闻圣弟子亦复作是思惟：欲如火炬，世尊说欲如火炬，乐少苦多，多有灾患，当远离之。若有此舍离欲、离恶不善之法，谓此一切世间饮食永尽无余，当修习彼。居士！犹去村不远，有大火坑，满其中火，而无烟焰。若有人来，不愚不痴，亦不颠倒，自住本心，自由自在，用乐不用苦，甚憎恶苦，用活不用死，甚憎恶死。于居士意云何？此人宁当入火坑耶？”

居士答曰：“不也，瞿昙！所以者何？彼见火坑，便作是思惟：若堕火坑，必死无疑，设不死者，定受极苦。彼见火坑，便思远离，愿求舍离。”

“居士！多闻圣弟子亦复作是思惟：欲如火坑，世尊说欲如火坑，乐少苦多，多有灾患，当远离之。若有此舍离欲、离恶不善之法，谓此一切世间饮食永尽无余，当修习彼。居士！犹去村不远，有大毒蛇，至恶苦毒，黑色可畏。若有人来，不愚不痴，亦不颠倒，自住本心，自由自在，用乐不用苦，甚憎恶苦，用活不用死，甚憎恶死。于居士意云何？此人宁当以手授与及余肢体，作如是说：蜇我蜇我耶？”

居士答曰：“不也，瞿昙！所以者何？彼见毒蛇，便作是思惟：若我以手及余肢体使蛇蜇者，必死无疑。设不死者，定受极苦。彼见毒蛇，便思远离，愿求舍离。”

“居士！多闻圣弟子亦复作是思惟：欲如毒蛇，世尊说欲如毒蛇，乐少苦多，多有灾患，当远离之。若有此舍离欲、离恶不善之法，谓此一切世间饮食永尽无余，当修习彼。居士！犹如有人，梦得具足五欲自娱，彼若寤[55]已，都不见一。居士！多闻圣弟子亦复作是思惟：欲如梦也，世尊说欲如梦也，乐少苦多，多有灾患，当远离之。若有此舍离欲、离恶不善之法，谓此一切世间饮食永尽无余，当修习彼。

“居士！犹如有人假借[56]乐具，或宫殿楼阁，或园观浴池，或象马车乘，或缯绵被，或指环臂钏，或香璎珞颈钳，或金宝华鬘，或名衣上服，多人见已，而共叹曰：‘如是为善！如是为快！若有财物，应作如是极自娱乐。’其物主[57]者，随所欲夺，或教人夺，即便自夺，或教人夺，多人见已，而共说曰：‘彼假借者，实为欺诳，非[58]是假借。’所以者何？其物主者，随所欲夺，或教人夺，即便自夺，或教人夺。居士！多闻圣弟子亦复作是思惟：欲如假借，世尊说欲如假借，乐少苦多，多有灾患，当远离之。若有此舍离欲、离恶不善之法，谓此一切世间饮食永尽无余，当修习彼。

“居士！犹去村不远，有大果树，此树常多有好美果。若有人来，饥饿羸乏，欲得食果，彼作是念：此树常多有好美果，我饥羸乏，欲得食果，然此树下无自落果可得饱食及持归去，我能缘树，我今宁可上此树耶？念已便上。复有一人来，饥饿羸乏，欲得食果，持极利斧，彼作是念：此树常多有好美果，然此树下无自落果可得饱食及持归去，我不能缘树，我今宁可斫倒此树耶？即便斫倒。于居士意云何？若树上人不速来下者，树倒地时，必折其臂、余肢体耶？”

居士答曰：“唯然，瞿昙！”

“于居士意云何？若树上人速来下者，树倒地时，宁折其臂、余肢体耶？”

居士答曰：“不也，瞿昙！”

“居士！多闻圣弟子亦复作是思惟：欲如树果，世尊说欲如树果，乐少苦多，多有灾患，当远离之。若有此舍离欲、离恶不善之法，谓此一切世间饮食永尽无余，当修习彼。是谓圣法律中更有此八支断绝俗事而得作证。

“居士！彼有觉有观息，内静[59]一心，无觉无观，定生喜乐，得第二禅成就游。彼已离喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[60]，得第三禅成就游。彼乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼已如是定心清净，无秽无烦，柔软善住，得不动心，修学漏尽智通作证。彼知此苦如真，知此苦集[61]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。”

说此法时，晡利多居士远尘离垢，诸法法眼生。于是，晡利多居士见法得法，觉白净法，断疑度惑，更无余尊，不复由他，无有犹豫，已住果证，于世尊法得无所畏，稽首佛足，白曰：“世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。世尊！我本着白净衣，白巾裹头，拄杖执盖，及着俗屣，从园至园，从观至观，从林至林，遍游行彷徉，若见诸沙门、梵志者，便作是语：‘诸贤！我离俗断俗，舍诸俗事。’彼诸沙门、梵志濡软柔和语我言：‘唯然，贤晡利多离俗断俗，舍诸俗事。’世尊！我于尔时，彼实无智安着智处，实无智祠，又无智食，实无智，奉事如智慧人[62]。世尊！我从今日，诸比丘众及世尊弟子，此实有智，安着智[63]处，实有智祠，又有智食，实有智，奉事智慧人也[64]。世尊！我今再自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。世尊！我本所信敬重外道沙门、梵志者，从今日断。世尊！我[65]今三自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，晡利多居士及诸比丘闻佛所说，欢喜奉行[66]！


晡利多品第十七[1]

中阿含经卷第五十六

二〇四、罗摩经[67]

我闻如是：

一时，佛游舍卫国，在于东园鹿子母堂。

尔时，世尊则于晡时从燕坐起，堂上来下，告尊者阿难：“我今共汝至阿夷罗婆提[68]河浴。”

尊者阿难白曰：“唯然。”

尊者阿难执持户钥[69]，遍诣诸屋而彷徉，见诸比丘，便作是说：“诸贤！可共诣梵志罗摩[70]家。”诸比丘闻已，便共往诣梵志罗摩家。

世尊将尊者阿难往至阿夷罗婆提河，脱衣岸上，便入水浴。浴已还出，拭体着衣。

尔时，尊者阿难立世尊后，执扇扇佛。于是，尊者阿难叉手向佛，白曰：“世尊！梵志罗摩家极好整顿，甚可爱乐。唯愿世尊以慈愍故，往至梵志罗摩家！”

世尊为尊者阿难默然而受，于是世尊将尊者阿难往至梵志罗摩家。尔时，梵志罗摩家，众多比丘集坐说法。佛住门外，待诸比丘说法讫竟。众多比丘寻说法讫，默然而住。世尊知已，謦欬[71]敲门，诸比丘闻，即往开门。

世尊便入梵志罗摩家，于比丘众前敷座而坐，问曰：“诸比丘向说何等？以何事故集坐在此？”

时，诸比丘答曰：“世尊！向者说法，以此法事集坐在此。”

世尊叹曰：“善哉！善哉！比丘集坐当行二事，一曰说法，二曰默然。所以者何？我亦为汝说法，谛听！谛听！善思念之。”

时，诸比丘白曰：“唯然，当受教听。”

佛言：“有二种求，一曰圣求，二曰非圣求。云何非圣求？有一实病法，求病法[72]；实老法……死法……愁忧戚法……实秽污法，求秽污法。云何实病法求病法？云何病法耶？儿子、兄弟是病法也，象马、牛羊、奴婢、钱财、珍宝、米谷是病害法；众生于中触染贪著，骄傲受入，不见灾患，不见出要，而取用之。云何老法……死法……愁忧戚法……秽污法耶？儿子、兄弟是秽污法，象马、牛羊、奴婢、钱财、珍宝、米谷是秽污[73]害法；众生于中染触贪著，骄傲受入，不见灾患，不见出要，而取用之。彼人欲求无病无上安隐涅槃，得无病无上安隐涅槃者，终无是处；求无老、无死、无愁忧戚、无秽污无上安隐涅槃，得无老、无死、无愁忧戚、无秽污无上安隐涅槃者，终无是处，是谓非圣求。

“云何圣求耶？有一作是念：我自实病法，无辜求病法[74]；我自实老法、死法、愁忧戚法、秽污法，无辜求秽污法，我今宁可求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污法无上安隐涅槃。彼人便求无病无上安隐涅槃，得无病无上安隐涅槃者，必有是处；求无老、无死、无愁忧戚、无秽污无上安隐涅槃，得无老、无死、无愁忧戚、无秽污无上安隐涅槃者，必有是处。

“我本未觉无上正尽觉时，亦如是念：我自实病法，无辜求病法；我自实老法……死法……愁忧戚法……秽污法，无辜求秽污法，我今宁可求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃耶？我时年少童子，清净青发，盛年年二十九[75]，尔时极多乐戏，庄饰游行。我于尔时，父母啼哭，诸亲不乐，我剃除须发[76]，着袈裟衣，至信舍家、无家学道，护身命清净，护口意命清净[77]。

“我成就此戒身已，欲求无病无上安隐涅槃，无老、无死、无愁忧戚、无秽污无上安隐涅槃故，更往阿罗罗伽罗摩[78]所，问曰：‘阿罗罗[79]！我欲于汝法行梵行，为可尔不？’阿罗罗答我曰：‘贤者！我无不可，汝欲行便行。’我复问曰：‘阿罗罗！云何汝此法自知、自觉、自作证耶？’阿罗罗答我曰：‘贤者！我度一切识处，得无所有处成就游，是故我法自知、自觉、自作证。’

“我复作是念：不但阿罗罗独有此信，我亦有此信；不但阿罗罗独有此精进，我亦有此精进；不但阿罗罗独有此慧，我亦有此慧。阿罗罗于此法自知、自觉、自作证，我欲证此法故，便独住远离、空安静[80]处，心无放逸，修行精勤。我独住远离、空安静处，心无放逸、修行精勤已，不久得证彼法。证彼法已，复往诣阿罗罗伽[81]罗摩所，问曰：‘阿罗罗！此法自知、自觉、自作证，谓度一切无量识处，得无所有处成就游耶？’阿罗罗伽罗摩答我曰：‘贤者！我是法自知、自觉、自作证，谓度无量识处，得无所有处成就游。’阿罗罗伽罗摩复语我曰：‘贤者！是为如我此法作证，汝亦然；如汝此法作证，我亦然。贤者！汝来共领此众。’是为阿罗罗伽罗摩师处，我与同等，最上恭敬、最上供养、最上欢喜[82]。

“我复作是念：此法不趣智，不趣觉，不趣涅槃，我今宁可舍此法，更求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃。我即舍此法，便求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃已，往诣郁陀罗罗摩子[83]所，问曰：‘郁陀罗[84]！我欲于汝法中学，为可尔不？’郁陀罗罗摩子答我曰：‘贤者！我无不可，汝欲学便学。’我复问曰：‘郁陀罗！汝父罗摩[85]自知、自觉、自作证何等法耶？’郁陀罗罗摩子答我曰：‘贤者！度一切无所有处，得非有想非无想处成就游。贤者！我父罗摩自知、自觉、自作证，谓此法也。’

“我复作是念：不但罗摩独有此信，我亦有此信；不但罗摩独有此精进，我亦有此精进；不但罗摩独有此慧，我亦有此慧。罗摩自知、自觉、自作证此法，我何故不得自知、自觉、自作证此法耶？我欲证此法故，便独住远离、空安静处，心无放逸，修行精勤。我独住远离、空安静处，心无放逸、修行精勤已，不久得证彼法。证彼法已，复往郁陀罗罗摩子所，问曰：‘郁陀罗！汝父罗摩，是法自知、自觉、自作证，谓度一切无所有处，得非有想非无想处成就游耶？’郁陀罗罗摩子答我曰：‘贤者！我父罗摩，是法自知、自觉、自作证，谓度一切无所有处，得非有想非无想处成就游。’郁陀罗复语我曰：‘如我父罗摩此法作证，汝亦然；如汝此法作证，我父亦然。贤者！汝来共领此众。郁陀罗罗摩子同师处，我亦如师，最上恭敬、最上供养、最上欢喜[86]。

“我复作是念：此法不趣智，不趣觉，不趣涅槃，我今宁可舍此法，更求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃。我即舍此法，便求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃已，往象顶山[87]南，郁鞞罗梵志村，名曰斯那[88]，于彼中地至可爱乐，山林郁茂，尼连禅河清流盈岸。我见彼已，便作是念：此地至可爱乐，山林郁茂，尼连禅河清流盈岸，若族姓子欲有学者，可于中学，我亦当学，我今宁可于此中学。即便持草往诣觉树[89]，到已，布下敷尼师檀，结跏趺坐，要不解坐，至得漏尽[90]。我便不解坐，至得漏尽。我求无病无上安隐涅槃，便得无病无上安隐涅槃；求无老、无死、无愁忧戚、无秽污无上安隐涅槃，便得无老、无死、无愁忧戚、无秽污无上安隐涅槃，生知生见：定道品法[91]，生已尽，梵行已立，所作已办，不更受有，知如真。

“我初觉无上正尽觉[92]已，便作是念：我当为谁先说法耶？我复作是念：我今宁可为阿罗罗伽[93]摩先说法耶？尔时有天，住虚空中，而语我曰：‘大仙人！当知阿罗罗伽摩彼命终来至今七日。’我亦自知阿罗罗伽摩其命终来得今七日。我复作是念：阿罗罗伽摩，彼人长衰，不闻此法[94]；若闻此者，速知法次法[95]。我初觉无上正尽觉已，作如是念：我当为谁先说法耶？我复作是念：我今宁可为郁陀罗罗摩子先说法耶？天复住空，而语我曰：‘大仙人！当知郁陀罗罗摩子命终已来二七日也[96]。’我亦自知郁陀罗罗摩子命终已来二七日也。我复作是念：郁陀罗罗摩子，彼人长衰，不闻此法；若闻法者，速知法次法。

“我初觉无上正尽觉已，作如是念：我当为谁先说法耶？我复作是念：昔五比丘[97]为我执劳，多所饶益，我苦行时，彼五比丘承事于我，我今宁可为五比丘先说法耶？我复作是念：昔五比丘今在何处？我以清净天眼出过于人，见五比丘在波罗 [image] 仙人住处鹿野园[98]中。我随住觉树下，摄衣持钵，往波罗 [image] 加尸都邑[99]。

“尔时，异学优陀[100]遥见我来，而语我曰：‘贤者瞿昙！诸根清净，形色极妙，面光照耀。贤者瞿昙！师为是谁？从谁学道？为信谁法？’我于尔时即为优陀说偈答曰：

‘我最上最胜，不著一切法，

诸爱尽解脱，自觉谁称师[101]？

无等无有胜，自觉无上觉，

如来天人师，普知成就力。’

“优陀问我曰：‘贤者瞿昙！自称胜耶？’我复以偈而答彼曰：

‘胜者如是有，谓得诸漏尽；

我害诸恶法，优陀故我胜。’

“优陀复问我曰：‘贤者瞿昙！欲至何处？’我时以偈而答彼曰：

‘我至波罗 [image] ，击妙甘露鼓，

转无上法轮，世所未曾转。’

“优陀语我曰：‘贤者瞿昙！或可有是。’如是语已，即彼邪道径[102]便还去。

“我自往至仙人住处鹿野园中。时，五比丘遥见我来，各相约敕而立制曰：‘诸贤！当知此沙门瞿昙来，多欲多求，食妙饮食，好粳粮饭，及麨酥蜜，麻油涂体，今复来至，汝等但坐，慎莫起迎，亦莫作礼，豫留一座，莫请令坐。到已语曰：卿！欲坐者，自随所欲。’我时往至五比丘所，时，五比丘于我不堪极妙威德[103]，即从座[104]起，有持衣钵者，有敷床者，有取水者，欲洗足者。我作是念：此愚痴人！何无牢固，自立制度还违本要？我知彼已，坐五比丘所敷之座。

“时，五比丘呼我姓字，及卿于我[105]。我语彼曰：‘五比丘！我如来、无所著、正尽觉，汝等莫称我本姓字，亦莫卿我。所以者何？我求无病无上安隐涅槃，得无病无上安隐涅槃；我求无老、无死、无愁忧戚、无秽污无上安隐涅槃，得无老、无死、无愁忧戚、无秽污无上安隐涅槃，生知生见：定道品法，生已尽，梵行已立，所作已办，不更受有，知如真。’彼语我曰：‘卿瞿昙！本如是行、如是道迹、如是苦行，尚不能得人上法差降圣知圣见，况复今日多欲多求、食妙饮食、好粳粮饭及麨酥蜜、麻油涂体耶[106]？’我复语曰：‘五比丘！汝等本时见我如是诸根清净、光明照耀耶？’时，五比丘复答我曰：‘本不见卿诸根清净、光明照耀。卿瞿昙！今诸根清净，形色极妙，面光照耀。’

“我于尔时即告彼曰：‘五比丘！当知有二边行，诸为道者所不当学：一曰著欲乐、下贱业，凡人所行；二曰自烦自苦，非贤圣[107]法，无义相应。五比丘！舍此二边，有取中道，成明成智，成就于定，而得自在，趣智趣觉，趣于涅槃，谓八正道：正见……乃至正定，是谓为八。意欲随顺教五比丘，教化二人，三人乞食，三人持食来，足六人食；教化三人，二人乞食，二人持食来，足六人食。我如是教、如是化彼，求无病无上安隐涅槃，得无病无上安隐涅槃；求无老、无死、无愁忧戚、无秽污无上安隐涅槃，得无老、无死、无愁忧戚、无秽污无上安隐涅槃，生知生见：定道品法，生已尽，梵行已立，所作已办，不更受有，知如真。’

“于是，世尊复告彼曰：‘五比丘！有五欲功德，可爱、可乐、可意所念，善欲相应。云何为五？眼知色，耳知声，鼻知香，舌知味，身知触。五比丘！愚痴凡夫而不多闻，不见善友，不知圣法，不御圣法，彼触染贪著，骄傲受入，不见灾患，不见出要，而取用之。当知彼随弊魔[108]，自在弊魔[109]，堕弊魔手，为魔网缠，魔羂[110]所羂，不脱魔羂。五比丘！犹如野鹿，为羂所羂，当知彼随猎师，自在[111]猎师，堕猎师手，为猎师网缠，猎师来已，不能得脱。如是，五比丘！愚痴凡夫而不多闻，不见善友，不知圣法，不御圣法，彼于此五欲功德触染贪著，骄傲受入，不见灾患，不见出要，而取用之。当知彼随弊魔，自作[112]弊魔，堕弊魔手，为魔网缠，魔羂所羂，不脱魔羂。

“‘五比丘！多闻圣弟子见善知识，而知圣法，又御圣法，彼于此五欲功德，不触、不染、不贪、不著，亦不骄傲、不受入，见灾患，见出要，而取用之。当知彼不随弊魔，不自在[113]魔，不堕魔手，不为魔网所缠，不为魔羂所羂，便解脱魔羂。五比丘！犹如野鹿得脱于羂，当知彼不随猎师，不自在猎师，不堕猎师手，不为猎师网所缠，猎师来已，则能得脱。如是，五比丘！多闻圣弟子见善知识而知圣法，又御圣法，彼于此五欲功德，不触、不染、不贪、不著，亦不[114]骄傲、不受入，见灾患，见出要，而取用之。当知彼不随弊魔，不自在魔，不堕魔手，不为魔网所缠，不为魔羂所羂，便解脱魔羂。

“‘五比丘！若时如来出兴于世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸[115]，离欲、离恶不善之法……至得第四禅成就游。彼如是定心清净，无秽无烦，柔软善住，得不动心，修学漏尽智通作证。彼知此苦如真，知此苦集[116]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。彼于尔时自在行、自在住、自在坐、自在卧。所以者何？彼自见无量恶不善法尽，是故彼自在行、自在住、自在坐、自在卧。

“‘五比丘！犹如无事无人民处，彼有野鹿，自在行、自在住、自在坐[117]、自在卧。所以者何？彼野鹿不在猎师境界，是故自在行、自在住、自在坐[118]、自在卧。如是，五比丘！比丘漏尽得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼于尔时自在行、自在住、自在坐、自在卧。所以者何？彼自见无量恶不善法尽，是故彼自在行、自在住、自在坐、自在卧。五比丘！是说无余解脱，是说无病无上安隐涅槃，是说无老、无死、无愁忧戚、无秽污无上安隐涅槃。’”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[119]！

二〇五、五下分结经[120]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“我曾说五下分结[121]，汝等受持耶？”诸比丘默然不答。

世尊复再三告诸比丘：“我曾说五下分结，汝等受持耶？”诸比丘亦再三默然不答。

尔时，尊者鬘童子[122]在彼众中。于是，尊者鬘童子即从座[123]起，偏袒着衣，叉手向佛，白曰：“世尊曾说五下分结，我受持之。”

世尊问曰：“鬘童子！我曾说五下分结，汝等受持耶？”

尊者鬘童子答曰：“世尊曾说欲[124]初下分结，是我受持；恚……身见……戒取……疑[125]，世尊说第五下分结，是我受持。”

世尊诃曰：“鬘童子！汝云何受持我说五下分结？鬘童子！汝从何口受持我说五下分结耶？鬘童子！非为众多异学来，以婴孩童子责数喻诘责汝耶？鬘童子！婴孩幼小，柔软仰眠，意无欲想，况复欲心缠住耶？然彼性使故，说欲使[126]。鬘童子！婴孩幼小，柔软仰眠，无众生想，况复恚心缠住耶？然彼性使故，说恚使。鬘童子！婴孩幼小，柔软仰眠，无自身想，况复身见心缠住耶？然彼性使故，说身见使。鬘童子！婴孩幼小，柔软仰眠，无有戒想，况复戒取心缠住耶？然彼性使故，说戒取使。鬘童子！婴孩幼小，柔软仰眠，无有法想，况复疑心缠住耶？然彼性使故，说疑使。鬘童子！非为众多异学来，以此婴孩童子责数喻诘责汝耶？”

于是，尊者鬘童子为世尊面诃责已，内怀忧戚，低头默然，失辩无言，如有所伺。彼时，世尊面前诃责鬘童子已，默然而住。尔时，尊者阿难立世尊后，执扇扇佛。于是，尊者阿难叉手向佛，白曰：“世尊！今正是时。善逝！今正是时。若世尊为诸比丘说五下分结者，诸比丘从世尊闻已，善受善持。”

世尊告曰：“阿难！谛听！善思念之。”

尊者阿难白曰：“唯然，当受教听。”

佛言：“阿难！或有一为欲所缠，欲心生已，不知舍如真；彼不知舍如真已，欲转炽盛，不可制除，是下分结。阿难！或有一为恚所缠，恚心生已，不知舍如真；彼不知舍如真已，恚转炽盛，不可制除，是下分结。阿难！或有一为身见所缠，身见心生已，不知舍如真；彼不知舍如真已，身见转盛，不可制除，是下分结。阿难！或有一为戒取所缠，戒取心生已，不知舍如真；彼不知舍如真已，戒取转盛，不可制除，是下分结。阿难！或有一为疑所缠，疑心生已，不知舍如真；彼不知舍如真已，疑转炽盛，不可制除，是下分结。

“阿难！若依道、依迹，断五下分结；彼不依此道、不依此迹，断五下分结者，终无是处。阿难！犹如有人欲得求实[127]，为求实故，持斧入林。彼人见树成就根、茎、枝、叶及实，彼人不截根茎、得实归者，终无是处[128]。如是，阿难！若依道、依迹，断五下分结。不依此道、不依此迹，断五下分结者，终无是处。阿难！若依道、依迹，断五下分结；彼依此道、依此迹，断五下分结者，必有是处。阿难！犹如有人欲得求实，为求实故，持斧入林。彼人见树成就根、茎、枝、叶及实，彼人截根茎、得实归者，必有是处。如是，阿难！若依道、依迹，断五下分结；依此道、依此迹，断五下分结者，必有是处。

“阿难！依何道、依何迹，断五下分结？阿难！或有一不为欲所缠，若生欲缠，即知舍如真；彼知舍如真已，彼欲缠便灭。阿难！或有一不为恚所缠，若生恚缠，即知舍如真；彼知舍如真已，彼恚缠便灭。阿难！或有一不为身见所缠，若生身见缠，即知舍如真；彼知舍如真已，彼身见缠便灭。阿难！或有一不为戒取所缠，若生戒取缠，即知舍如真；彼知舍如真已，彼戒取便灭。阿难！或有一不为疑所缠，若生疑缠，即知舍如真；彼知舍如真已，彼疑缠便灭。阿难！依此道、依此迹，断五下分结。

“阿难！犹恒伽河，其水溢岸。若有人来彼岸，有事欲得度河，彼作是念：此恒伽河，其水溢岸，我于彼岸有事欲度，身无有力令我安隐浮至彼岸。阿难！当知彼人无力。如是，阿难！若有人觉、灭、涅槃[129]，其心不向而不清净、不住解脱，阿难！当知此人如彼羸人无有力也。阿难！犹恒伽河，其水溢岸。若有人来彼岸，有事欲得度河，彼作是念：此恒伽河，其水溢岸，我于彼岸有事欲度，身今有力令我安隐浮至彼岸。阿难！当知彼人有力。如是，阿难！若有人觉、灭、涅槃，心向清净而住解脱，阿难！当知此人如彼有[130]力人。

“阿难！犹如山水，甚深极广，长流驶疾，多有所漂，其中无船，亦无桥梁。或有人来彼岸，有事则便求度，彼求度时而作是念：今此山水甚深极广，长流驶疾，多有所漂，其中无船，亦无桥梁而可度者，我于彼岸有事欲度，当以何方便令我安隐至彼岸耶？复作是念：我今宁可于此岸边收聚草木，缚作椑[131]栰，乘之而度。彼便岸边收聚草木，缚作椑栰，乘之而度，安隐至彼。如是，阿难！若有比丘攀缘厌离，依于厌离，住于厌离，止息身恶故，心入离定[132]故，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游。彼依此处，观觉兴衰[133]；彼依此处，观觉兴衰已，住彼必得漏尽；设住彼不得漏尽者，必当升进得止息处[134]。云何升进得止息处？彼觉观已息，内静[135]一心，无觉无观，定生喜乐，得第二禅成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽；设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[136]，得第三禅成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽；设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽；设住彼不得漏尽者，必当升进得止息处。

“云何升进得止息处？彼度一切色想，灭有碍想，不念若干想，无量空，是无量空[137]处成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽；设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼度一切无量空处，无量识，是无量识处成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽；设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼度一切无量识处，无所有，是无所有处成就游。彼若有所觉，或乐或苦，或不苦不乐，彼观此觉无常，观兴衰、观无欲、观灭、观断、观舍。彼如是观此觉无常，观兴衰、观无欲、观灭、观断、观舍已，便不受此世；不受此世已，便不恐怖；因不恐怖，便般涅槃，生已尽，梵行已立，所作已办，不更受有，知如真。犹去村不远，有大芭蕉。若人持斧破芭蕉树，破作片，破为十分，或作百分。破为十分，或作百分已，便擗[138]叶叶，不见彼节，况复实耶？阿难！如是比丘若有所觉，或乐或苦，或不苦不乐，彼观此觉无常，观兴衰、观无欲、观灭、观断、观舍。彼如是观此觉无常，观兴衰、观无欲、观灭、观断、观舍已，便不受此世；不受此世已，便不恐怖；因不恐怖已，便般涅槃，生已尽，梵行已立，所作已办，不更受有，知如真。”

于是，尊者阿难叉手向佛，白曰：“世尊！甚奇！甚特！世尊为诸比丘依依立依，说舍离漏，说过度漏，然诸比丘不速得无上，谓毕究竟尽。”

世尊告曰：“如是，阿难！如是，阿难！甚奇！甚特！我为诸比丘依依[139]立依，说舍离漏，说过度漏，然诸比丘不速得无上，谓毕究竟尽。所以者何？人有胜如[140]故，修道便有精粗[141]。修道有精粗故，人便有胜如。阿难！是故我说人有胜如。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[142]！

二〇六、心秽经[143]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若比丘、比丘尼不拔心中五秽、不解心中五缚者，是为比丘、比丘尼说必退法。云何不拔心中五秽？或有一疑世尊，犹豫、不开意、不解意、意不静；若有一疑世尊，犹豫、不开意、不解意、意不静者，是谓不拔第一心秽，谓于世尊也。如是法……戒……教……若有诸梵行，世尊所称誉，彼便责数、轻易、触娆、侵害，不开意、不解意、意不静，是谓第五不拔心中秽，谓于梵行也[144]。

“云何不解心中五缚？或有一身不离染、不离欲、不离爱、不离渴；若有身不离染、不离欲、不离爱、不离渴者，彼心不趣向、不静、不住、不解，自方便断燕坐；若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓第一不解心缚，谓身也。复次，于欲不离染、不离欲、不离爱、不离渴；若有于欲不离染、不离欲、不离爱、不离渴者，彼心不趣向、不静、不住、不解，自方便断燕坐；若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓第二不解心缚，谓欲也。复次，有一所说，圣义相应，柔软无疑盖，谓说戒、说定、说慧、说解脱、说解脱知见、说损、说不聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起；如是比丘，沙门所说者，彼心不趣向、不静、不住、不解，自方便断燕坐；若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓第三不解心缚，谓说也。复次，数道俗共会，掉[145]乱、骄傲、不学问；若有数道俗共会，掉乱、骄傲、不学问者，彼心不趣向、不静、不住、不解，自方便断燕坐；若此心不趣向、不静、不住、不解，自方便断燕坐者，是谓第四不解心缚，谓聚会也。复次，少有所得故，于其中间住，不复求升进；若有少所得故，于其中间住，不复求升进者，彼心不趣向、不静、不住、不解，自方便断燕坐；若此心不趣向、不静、不住、不解，自方便断燕坐者，是谓第五不解心缚，谓升进也[146]。若有比丘、比丘尼不拔此心中五秽，及不解此心中五缚者，是谓比丘、比丘尼必退法也。

“若有比丘、比丘尼善拔心中五秽、善解心中五缚者，是谓比丘、比丘尼清净法。云何善拔心中五秽？或有一不疑世尊，不犹豫，开意、意解、意静；若有不疑世尊，不犹豫，开意、意解、意静者，是谓第一善拔心中秽，谓于世尊也。如是法……戒……教……若有梵行，世尊所称誉，彼不责数、不轻易、不触娆、不侵害，开意、意解、意静，是谓第五善拔心中秽，谓于梵行也。

“云何解心中五缚？或有一身离染、离欲、离爱、离渴；若有身离染、离欲、离爱、离渴者，彼心趣向、静、住、解，自方便断燕坐；若有此心趣向、静、住、解，自方便断燕坐者，是谓第一解心中缚，谓身也。复次，于欲离染、离欲、离爱、离渴；若有于欲离染、离欲、离爱、离渴者，彼心趣向、静、住、解，自方便断燕坐；若有此心趣向、静、住、解，自方便断燕坐者，是谓第二解心中缚，谓欲也。复次，有一所说，圣义相应，柔软无疑盖，谓说戒、说定、说慧、说解脱、说解脱知见、说损、说不聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，如是比丘，沙门所说者，彼心趣向、静、住、解，自方便断燕坐；若有此心趣向、静、住、解，自方便断燕坐者，是谓第三解心中缚，谓说也。复次，不数道俗共会，不掉乱、不骄傲学问；若有不数道俗共会，不掉乱、不骄傲学问者，彼心趣向、静、住、解，自方便断燕坐；若有此心趣向、静、住、解，自方便断燕坐者，是谓第四解心中缚，谓不聚会也。复次，少有所得故，于其中间不住，复求升进；若有少所得故，于其中间不住，复求升进者，彼心趣向、静、住、解，自方便断燕坐；若此心趣向、静、住、解，自方便断燕坐者，是谓第五解心中缚，谓升进也。若有比丘、比丘尼善拔此心中五秽，及善解此心中五缚者，是谓比丘、比丘尼清净法。

“彼住此十支已，复修习五法。云何为五？修欲定心成就断如意足，依离、依无欲、依灭、依舍，趣向非品；修精进定……心定……思惟定成就断如意足，依离、依无欲、依灭、依舍，趣向非品；堪任第五[147]。彼成就此堪任等十五法，成就自受者，必知必见，必正尽觉，至甘露门，近住涅槃，我说无不至涅槃。犹如鸡生十卵，或十二，随时覆盖，随时温暖，随时看视。鸡设有放逸者[148]，彼中或鸡子以 [image] [149]以足，啄破其卵，自安隐出者，彼为第一[150]。如是比丘成就此堪任等十五法自受者，必知必见，必正尽觉，必至甘露门，近住涅槃，我说无不得涅槃。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[151]！


晡利多品第十七[1]

中阿含经卷第五十七

二〇七、箭毛经（上）[152]

我闻如是：

一时，佛游王舍城，在竹林迦[153]兰哆园，与大比丘众俱，千二百五十人而受夏坐。

尔时，世尊过夜平旦，着衣持钵，入王舍城而行乞食。行乞食已，收举衣钵，澡洗手足，以尼师檀着于肩上，往至孔雀林异学园[154]中。

尔时，孔雀林异学园中有一异学，名曰箭毛[155]，名德宗主，众人所师，有大名誉，众所敬重，领大徒众，五百异学之所尊也。彼在大众喧闹娆乱，放高大音声，说种种畜生之论[156]，谓论王、论贼、论斗、论食、论衣服、论妇人、论童女、论淫女、论世间、论空野、论海中、论国人民，彼共集坐论如是比畜生之论。异学箭毛遥见佛来，敕己众曰：“汝等默然住。彼沙门瞿昙来，彼众默然，常乐默然，称说默然，彼若见此众默然者，或来相见。”异学箭毛令众默然已，自默然住。

世尊往诣异学箭毛所，异学箭毛即从座起，偏袒着衣，叉手向佛[157]，白曰：“善来，沙门瞿昙！沙门瞿昙久不来此，愿坐此座。”

世尊便坐异学箭毛所敷之座，异学箭毛则与世尊共相问讯，却坐一面。

世尊问曰：“优陀夷！向论何等？以何事故共集坐此？”

异学箭毛答曰：“瞿昙！且置此论，此论非妙。沙门瞿昙欲闻此论，后闻不难。”

世尊如是再三问曰：“优陀夷！向论何等？以何事故共集坐此？”

异学箭毛亦再三答曰：“瞿昙！且置此论，此论非妙。沙门瞿昙欲闻此论，后闻不难。沙门瞿昙若至再三，其欲闻者，今当说之。瞿昙！我等与拘萨罗国众多梵志，悉共集坐拘萨罗学堂，说如是论：鸯伽摩竭陀国人[158]有大善利，鸯伽摩竭陀国人得大善利，如此大福田众在王舍城共受夏坐，谓不兰迦叶。所以者何？瞿昙！不兰迦叶名德宗主，众人所师，有大名誉，众所敬重，领大徒众，五百异学之所尊也，于此王舍城共受夏坐。如是摩息迦利瞿舍利子……娑若鞞罗迟子……尼揵亲子……波复迦旃……阿夷哆鸡舍剑婆利[159]，瞿昙！阿夷哆鸡舍剑婆利名德宗主，众人所师，有大名誉，众所敬重，领大徒众，五百异学之所尊也，于此王舍城共受夏坐。向者亦论沙门瞿昙，此沙门瞿昙名德宗主，众人所师，有大名誉，众所敬重，领大比丘众，千二百五十人之所尊也，亦在此王舍城共受夏坐。

“瞿昙！我等复作是念：今此诸尊沙门、梵志，谁为弟子所恭敬尊重、供养奉事耶？非为弟子法骂所骂[160]，亦无弟子难师：‘此一向不可、不相应[161]。’不等说已，便舍而去[162]？瞿昙！我等复作是念：此不兰迦叶不为弟子所恭敬尊重、供养奉事，为弟子法骂所骂，众多弟子难师：‘此不可，此不相应。’此不等说已，便舍而去。瞿昙！昔时，不兰迦叶数在弟子众举手大唤：‘汝等可住，无有人来问汝等事，人问我事，汝等不能断此事，我能断此事。’而弟子于其中间更论余事，不待师说事讫。瞿昙！我等复作是念：如是此不兰迦叶不为弟子所恭敬尊重、供养奉事，为弟子法骂所骂，众多弟子难师：‘此不可，此不相应。’此不等说已，便舍而去。如是摩息加利瞿舍利子……娑若鞞罗迟子……尼揵亲子……波复迦旃……阿夷哆鸡舍剑婆利，瞿昙！我等作如是念：此阿夷哆鸡舍剑婆利不为弟子所恭敬尊重、供养奉事，为弟子法骂所骂，众多弟子难师：‘此不可，此不相应。’此不等说已，便舍而去。瞿昙！昔时阿夷哆鸡舍剑婆利数在弟子众举手大唤：‘汝等可住，无有人来问汝等事，人问我事，汝等不能断此事，我能断此事。’而弟子于其中间更论余事，不待师说事讫。瞿昙！我等复作是念：如是此阿夷哆鸡舍剑婆利不为弟子所恭敬尊重、供养奉事，为弟子法骂所骂，众多弟子难师：‘此不可，此不相应。’此不等说已，便舍而去。

“瞿昙！我等复作是念：此沙门瞿昙为弟子所恭敬尊重、供养奉事，不为弟子法骂所骂，亦无弟子难师：‘此不可，此不相应。’此不等说已，便舍而去。瞿昙！昔时沙门瞿昙数在大众，无量百千众围绕说法，于其中有一人鼾眠作声[163]，又有一人语彼人曰：‘莫鼾眠作声！汝不欲闻世尊说微妙法如甘露耶？’彼人即便默然无声。瞿昙！我等复作是念：如是此沙门瞿昙为弟子所恭敬尊重、供养奉事，不为弟子法骂所骂，亦无弟子难师：‘此不可，此不相应。’此不等说已，便舍而去。”

世尊闻已，问异学箭毛曰：“优陀夷！汝见我有几法，令诸弟子恭敬尊重、供养奉事我，常随不离耶？”

异学箭毛答曰：“瞿昙！我见瞿昙有五法，令诸弟子恭敬尊重、供养奉事，常随不离。云何为五？沙门瞿昙粗衣知足，称说粗衣知足；若沙门瞿昙粗衣知足，称说粗衣知足者，是谓我见沙门瞿昙有第一法，令诸弟子恭敬尊重、供养奉事，常随不离。复次，沙门瞿昙粗食知足，称说粗食知足；若沙门瞿昙粗食知足，称说粗食知足者，是谓我见沙门瞿昙有第二法，令诸弟子恭敬尊重、供养奉事，常随不离。复次，沙门瞿昙少食，称说少食；若沙门瞿昙少食，称说少食者，是谓我见沙门瞿昙有第三法，令诸弟子恭敬尊重、供养奉事，常随不离。复次，沙门瞿昙粗住止床座知足，称说粗住止床座知足；若沙门瞿昙粗住止床座知足，称说粗住止床座知足者，是谓我见沙门瞿昙有第四法，令诸弟子恭敬尊重、供养奉事，常随不离。复次，沙门瞿昙燕坐，称说燕坐[164]；若沙门瞿昙燕坐，称说燕坐者，是谓我见沙门瞿昙有第五法，令诸弟子恭敬尊重、供养奉事，常随不离。是谓我见沙门瞿昙有五法，令诸弟子恭敬尊重、供养奉事，常随不离。”

世尊告曰：“优陀夷！我不以此五法，令诸弟子恭敬尊重、供养奉事我，常随不离。优陀夷！我所持衣，随圣力割截，染污恶色，如是圣衣染污恶色[165]。优陀夷！或我弟子谓尽形寿衣所弃舍粪扫之衣[166]，亦作是说：‘我世尊粗衣知足，称说粗衣知足。’优陀夷！若我弟子因粗衣知足故，称说我者，彼因此处故，不恭敬尊重、供养奉事我，亦不相随。复次，优陀夷！我食粳粮，成熟无 [image] ，无量杂味[167]。优陀夷！或我弟子尽其形寿而行乞、食所弃舍食，亦作是说：‘我世尊粗食知足，称说粗食知足。’优陀夷！若我弟子因粗食知足故，称说我者，彼因此处故，不恭敬尊重、供养奉事我，亦不相随。

“复次，优陀夷！我食如一鞞罗食，或如半鞞罗[168]。优陀夷！或我弟子食如一拘拖[169]，或如半拘拖，亦作是说：‘我世尊少食，称说少食。’优陀夷！若我弟子因少食故，称说我者，彼因此处故，不恭敬尊重、供养奉事我，亦不相随。复次，优陀夷！我或住高楼，或住棚阁。优陀夷！或我弟子彼过九月、十月，一夜于露[170]处宿，亦作是说：‘我世尊粗住止床座知足，称说粗住止床座知足。’优陀夷！若我弟子因粗住止床座知足故，称说我者，彼因此处故，不恭敬尊重、供养奉事我，亦不相随。复次，优陀夷！我常作闹比丘、比丘尼、优婆塞、优婆夷[171]。或我弟子过半月一入众，为法清净故，亦作是说：‘我世尊燕坐，称说燕坐。’优陀夷！若我弟子因燕坐故，称说我者，彼因此处故，不恭敬尊重、供养奉事我，亦不相随。优陀夷！我无此五法，令诸弟子恭敬尊重、供养奉事我，常随不离。

“优陀夷！我更有五法，令诸弟子恭敬尊重、供养奉事我，常随不离。云何为五？优陀夷！我有弟子，谓无上戒[172]称说我：‘世尊行戒、大戒，如所说所作亦然，如所作所说亦然[173]。’优陀夷！若我弟子因无上戒称说我者，彼因此处，恭敬尊重、供养奉事我，常随不离。复次，优陀夷！我有弟子，谓无上智慧[174]称说我：‘世尊行智慧、极大智慧[175]，若有谈论来相对者，必能伏之，谓于正法律不可说[176]，于自所说不可得说。’优陀夷！若我弟子因无上智慧故，称说我者，彼因此处，恭敬尊重、供养奉事我，常随不离。

“复次，优陀夷！我有弟子，谓无上知见称说我：‘世尊遍[177]知、非不知，遍见、非不见，彼为弟子说法，有因、非无因，有缘、非无缘，可答、非不可答，有离、非无离[178]。’优陀夷！若我弟子因无上知见故，称说我者，彼因此处，恭敬尊重、供养奉事我，常随不离。复次，优陀夷！我有弟子谓厌爱箭[179]而来问我‘苦是苦，集[180]是集，灭是灭，道是道’？我即答彼‘苦是苦，集是集，灭是灭，道是道’[181]。优陀夷！若我弟子而来问我，我答可意令欢喜者，彼因此处，恭敬尊重、供养奉事我，常随不离。

“复次，优陀夷！我为弟子或说宿命智通作证明达……或说漏尽智通作证明达。优陀夷！若我弟子于此正法律中得受得度，得至彼岸，无疑无惑，于善法中无有犹豫者，彼因此处，恭敬尊重、供养奉事我，常随不离。优陀夷！是谓我更有五法，令诸弟子恭敬尊重、供养奉事我，常随不离。”

于是，异学箭毛即从座[182]起，偏袒着衣，叉手向佛，白曰：“瞿昙！甚奇！甚特！善说妙事，润泽我体，犹如甘露。瞿昙！犹如大雨，此地高下，普得润泽。如是沙门瞿昙为我等善说妙事，润泽我体，犹如甘露。世尊！我已解。善逝！我已知。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，异学箭毛闻佛所说，欢喜奉行[183]！

二〇八、箭毛经（下）[184]

我闻如是：

一时，佛游王舍城，在竹林迦[185]兰哆园。

尔时，世尊过夜平旦，着衣持钵，入王舍城而行乞食。行乞食已，收举衣钵，澡洗手足，以尼师檀着于肩上，往至孔雀林异学园中。

尔时，孔雀林异学园中有一异学，名曰箭毛，名德宗主，众人所师，有大名誉，众所敬重，领大徒众，五百异学之所尊也。彼在大众喧闹娆乱，放高大音声，说种种畜生之论，谓论王、论贼、论斗、论食、论衣服、论妇人、论童女、论淫女、论世间、论空野、论海中、论国人民，彼共集坐说如是比畜生之论。异学箭毛遥见佛来，敕己众曰：“汝等默然住。彼沙门瞿昙来，彼众默然，常乐默然，称说默然，彼若见此众默然者，或来相见。”

异学箭毛命众默然已，自默然住。世尊往诣异学箭毛所，异学箭毛即从座[186]起，偏袒着衣，叉手向佛，白曰：“善来，沙门瞿昙！沙门瞿昙久不来此，愿坐此座。”

世尊便坐异学箭毛所敷之座。异学箭毛便与世尊共相问讯，却坐一面。世尊问曰：“优陀夷！向论何等？以何事故共集坐此？”

异学箭毛答曰：“瞿昙！且置此论，此论非妙。沙门瞿昙欲闻此论，后闻不难。”

世尊如是再三问曰：“优陀夷！向论何等？以何事故共集坐此？”

异学箭毛亦再三答曰：“瞿昙！且置此论，此论非妙。沙门瞿昙欲闻此论，后闻不难。沙门瞿昙若至再三，其欲闻者，今当说之。瞿昙！‘我有策虑、有思惟，住策虑地、住思惟地，有智慧、有辩才。’自说实有萨云然，一切知、一切见，无余知、无余见[187]。我往问事，然彼不知。瞿昙！我作是念：此是何等耶？”

世尊问曰：“优陀夷！汝有策虑、有思惟，住策虑地、住思惟地，有智慧，有辩才。谁说实有萨云然，一切知、一切见，无余知、无余见[188]，汝往问事，而彼不知耶？”

异学箭毛答曰：“瞿昙！谓不兰迦叶是。所以者何？瞿昙！不兰迦叶自说实有萨云然，一切知、一切见，无余知、无余见也：‘我有策虑、有思惟，住策虑地、住思惟地，有智慧，有辩才。’我往问事，然彼不知。瞿昙！是故我作是念：此是何等耶？如是摩息迦利瞿舍利子……娑若鞞罗迟子……尼揵亲子……波复迦旃……阿夷哆鸡舍剑婆利[189]，瞿昙！阿夷哆鸡舍剑婆利自说实有萨云然，一切知、一切见，无余知、无余见也：‘我有策虑、有思惟，住策虑地、住思惟地，有智慧，有辩才。’我往问事，然彼不知。瞿昙！是故我作是念：此是何等耶？瞿昙！我复作是念：若我当往诣沙门瞿昙所，问过去事者，沙门瞿昙必能答我过去事也。我当往诣沙门瞿昙所，问未来事者，沙门瞿昙必能答我未来事也。复次，若我随所问沙门瞿昙事者，沙门瞿昙必亦答我随所问事。”

世尊告曰：“优陀夷！止！止！汝长夜异见、异忍、异乐、异欲、异意故，不得尽知我所说义。优陀夷！我有弟子有因有缘，忆无量过去本昔所生，谓一生二生、百生千生、成劫败劫、无量成败劫，众生名某，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫；此死生彼，彼死生此，我生在此，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫。彼来问我过去事，我答彼过去事；我亦往问彼过去事，彼亦答我过去事；我随所问彼事，彼亦答我随所问事。

“复次，优陀夷！我有弟子，谓清净天眼出过于人，见此众生死时生时、好色恶色、妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，成就口意恶行，诬谤圣人，邪见、成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，成就口意妙行，不诬谤圣人，正见、成就正见业，彼因缘此，身坏命终，必升善处，得生天中。彼来问我未来事，我答彼未来事；我亦往问彼未来事，彼亦答我未来事；我随所问彼事，彼亦答我随所问事。”

异学箭毛白曰：“瞿昙！若如是者，我转不知，我转不见，转痴堕痴，谓沙门瞿昙如是说：‘优陀夷！止！止！汝长夜异见、异忍、异乐、异欲、异意故，不得尽知我所说义。优陀夷！我有弟子有因有缘，忆无量过去本昔所生，谓一生二生、百生千生、成劫败劫、无量成败劫[190]，众生名某，我曾生彼，如是姓、如是字、如是生，如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫；此死生彼，彼死生此，我生在此，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫。彼来问我过去事，我答彼过去事；我亦往问彼过去事，彼亦答我过去事；我随所问彼事，彼亦答我随所问事。

“‘复次，优陀夷！我有弟子，谓清净天眼出过于人，见此众生死时生时、好色恶色、妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，成就口意恶行，诬谤圣人，邪见、成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，成就口意妙行，不诬谤圣人，正见、成就正见业，彼因缘此，身坏命终，必升善处，得生天中。彼来问我未来事，我答彼未来事；我亦往问彼未来事，彼亦答我未来事；我随所问彼事，彼亦答我随所问事。’

“瞿昙！我于此生作、本所作，得、本所得，尚不能忆，况复能忆有因有缘，无量本昔所生事耶？瞿昙！我尚不能见飘风鬼[191]，况复清净天眼出过于人，见此众生死时生时、善色恶色、妙与不妙，趣至善处及不善处，随此众生之所作业，见其如真？瞿昙！我作是念：若沙门瞿昙问我从师学法者，倘能答彼，令可意也。”

世尊问曰：“优陀夷！汝从师学其法云何？”

异学箭毛答曰：“瞿昙！彼说色过于色，彼色最胜，彼色最上[192]。”

世尊问曰：“优陀夷！何等色耶？”

异学箭毛答曰：“瞿昙！若色更无有色最上、最妙、为最胜也[193]，彼色最胜，彼色最上。”

世尊告曰：“优陀夷！犹如有人作如是说：‘若此国中有女最妙，我欲得彼。’彼若有人如是问者：‘君知国中有女最妙，如是姓、如是名、如是生耶？为长短粗细？为白、黑？为不白不黑？为剎利女？为梵志、居士、工师女？为东方、南方、西方、北方耶？’彼人答曰：‘我不知也。’复问彼人：‘君不知、不见国中有女最妙，如是姓、如是名、如是生，长短粗细、白、黑、不白不黑，剎利女，梵志、居士、工师女，东方、南方、西方、北方者，而作是说：我欲得彼女耶？’如是，优陀夷！汝作是说：‘彼说色过于色，彼色最胜，彼色最上。’问[194]汝彼色，然不知也。”

异学箭毛白曰：“瞿昙！犹如紫磨极妙金精[195]，金师善磨，莹治令净，藉以白练，安着日中，其色极妙，光明照耀。如是，瞿昙！我说彼色过于色，彼色最胜，彼色最上。”

世尊告曰：“优陀夷！我今问汝，随所解答。优陀夷！于意云何？谓紫磨金精，藉以白练，安着日中，其色极妙，光明照耀，及萤火虫在夜暗中光明照耀，于中光明，何者最上、为最胜耶？”

异学箭毛答曰：“瞿昙！萤火光明于紫磨金精光明，最上、为最胜也。”

世尊问曰：“优陀夷！于意云何？谓萤火虫在夜暗中光明照耀，及燃油灯在夜暗中光明照耀，于中光明，何者最上、为最胜耶？”

异学箭毛答曰：“瞿昙！燃灯光明于萤火虫光明，最上、为最胜也。”

世尊问曰：“优陀夷！于意云何？谓燃油灯在夜暗中光明照耀，及燃大木积火在夜暗中光明照耀，于中光明，何者最上、为最胜耶？”

异学箭毛答曰：“瞿昙！燃大木积火之光明于燃油灯光明，最上、为最胜也。”

世尊问曰：“优陀夷！于意云何？谓燃大木积火在夜暗中光明照耀，及太白星[196]平旦无曀[197]、光明照耀，于中光明，何者最上、为最胜耶？”

异学箭毛答曰：“瞿昙！太白星光于燃大木积火光，最上、为最胜也。”

世尊问曰：“优陀夷！于意云何？谓太白星平旦无曀、光明照耀，及月殿光[198]夜半无曀、光明照耀，于中光明，何者最上、为最胜耶？”

异学箭毛答曰：“瞿昙！月殿光明于太白星光，最上、为最胜也。”

世尊问曰：“优陀夷！于意云何？谓月殿光夜半无曀、光明照耀，及日殿光[199]秋时向中、天净无曀、光明照耀，于中光明，何者最上、为最胜耶？”

异学箭毛答曰：“瞿昙！日殿光明于月殿光，最上、为最胜也。”

世尊告曰：“优陀夷！多有诸天，今此日月虽有大如意足、有大威德、有大福祐、有大威神，然其光明故不及诸天光明也。我昔曾与诸天共集，共彼论事，我之所说，可彼天意，然我不作是说：‘彼色过于色，彼色最胜，彼色最上。’优陀夷！而汝于萤火虫光色最弊最丑，说彼色过于色，彼色最胜，彼色最上，问已不知。”

异学箭毛白曰：“世尊！悔过此说[200]！善逝！悔过此说！”

世尊问曰：“优陀夷！汝何意如是说‘世尊！悔过此说！善逝！悔过此说’耶？”

异学箭毛答曰：“瞿昙！我作是说：‘彼色过于色，彼色最胜，彼色最上。’沙门瞿昙今善检我，善教善诃，令我虚妄无所有也[201]。瞿昙！是故我如是说：‘世尊！悔过此说！善逝！悔过此说！’”异学箭毛语曰：“瞿昙！后世一向乐，有一道迹一向作世证[202]。”

世尊问曰：“优陀夷！云何后世一向乐？云何有一道迹一向作世证耶？”

异学箭毛答曰：“瞿昙！或有一离杀断杀，不与取、邪淫、妄言……乃至离邪见得正见，瞿昙！是谓后世一向乐，是谓有一道迹一向作世证。”

世尊告曰：“优陀夷！我今问汝，随所解答。优陀夷！于意云何？若有一离杀断杀，彼为一向乐、为杂苦[203]耶？”

异学箭毛答曰：“瞿昙！是杂苦也。”

“若有一离不与取、邪淫、妄言……乃至离邪见得正见，彼为一向乐、为杂苦耶？”

异学箭毛答曰：“瞿昙！是杂苦也。”

世尊问曰：“优陀夷！非为如是杂苦乐道迹作世证耶[204]？”

异学箭毛答曰：“瞿昙！如是杂苦乐道迹作世证也。”异学箭毛白曰：“世尊！悔过此说！善逝！悔过此说！”

世尊问曰：“优陀夷！汝何意故作如是说‘世尊！悔过此说！善逝！悔过此说’耶？”

异学箭毛答曰：“瞿昙！我向者说：‘后世一向乐，有一道迹一向作世证。’沙门瞿昙今善检我，善教善诃，令我虚妄无所有也。瞿昙！是故我如是说：‘世尊！悔过此说！善逝！悔过此说！’”

世尊告曰：“优陀夷！世有一向乐，有一道迹一向作世证也。”

异学箭毛问曰：“瞿昙！云何世一向乐？云何一道迹一向作世证耶？”

世尊答曰：“优陀夷！若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸[205]，离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游，不共彼天戒等、心等、见等也。彼觉观已息，内静[206]一心，无觉无观，定生喜乐，得第二禅成就游，不共彼天戒等、心等、见等也。彼离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空[207]，得第三禅成就游，不共彼天戒等、心等、见等也。优陀夷！是谓世一向乐[208]。”

异学箭毛问曰：“瞿昙！世中一向乐，唯极是耶？”

世尊答曰：“世中一向乐，不但极是也。优陀夷！更有一道迹一向作世证。”

异学箭毛问曰：“瞿昙！云何更有一道迹一向作世证耶？”

世尊答曰：“优陀夷！比丘离欲、离恶不善之法，有觉有观，离生喜、乐，得初禅成就游，得共彼天戒等、心等、见等也[209]。彼觉观已息，内静一心，无觉无观，定生喜乐，得第二禅成就游，得共彼天戒等、心等、见等也。彼离于喜欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍念乐住空，得第三禅成就游，得共彼天戒等、心等、见等也[210]。优陀夷！是谓一道迹一向作世证[211]。”

异学箭毛问曰：“瞿昙！沙门瞿昙弟子为此世一向乐故，一道迹一向作世证故，从沙门瞿昙学梵行耶？”

世尊答曰：“优陀夷！我弟子不为世一向乐故，亦不为一道迹一向作世证故，从我学梵行也。优陀夷！更有最上、最妙、最胜，为作证故，我弟子从我学梵行也。”

于是，彼大众放高大音声：“彼是最上、最妙、最胜，为作证故，沙门瞿昙弟子从沙门瞿昙学梵行也。”

于是，异学箭毛敕己众，令默然已，白曰：“瞿昙！云何最上、最妙、最胜，为作证故，沙门瞿昙弟子从沙门瞿昙学梵行耶？”

世尊答曰：“优陀夷！比丘者乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游[212]。优陀夷！是谓最上、最妙、最胜，为作证故，我弟子从我学梵行也。”

于是，异学箭毛即从座起，欲稽首佛足。于是，异学箭毛诸弟子、异学梵行者白异学箭毛曰：“尊今应作师时，欲为沙门瞿昙作弟子耶？尊不应作师时，为沙门瞿昙作弟子也[213]。”是为异学箭毛诸弟子、学梵行者为异学箭毛而作障碍，谓从世尊学梵行也。

佛说如是，异学箭毛闻佛所说，欢喜奉行[214]！

二〇九、鞞摩那修经[215]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，异学鞞摩那修[216]中后仿佯，往诣佛所，相问讯已，问曰：“瞿昙！最色[217]！最色！瞿昙！最色！”

世尊问曰：“迦旃[218]！何等色耶[219]？”

异学鞞摩那修答曰：“瞿昙！若色更无有色最上、最妙、最胜[220]，瞿昙！彼色最胜，彼色最上。”

世尊告曰：“迦旃！犹如有人作如是说：‘若此国中有女最妙，我欲得彼。’彼若有人如是问者：‘君知国中有女最妙，如是姓、如是名、如是生耶？为长短粗细？为白、黑？为不白不黑？为剎利女？为梵志、居士、工师女？为东方、南方、西方、北方耶？’彼人答曰：‘我不知也。’复问彼人：‘君不知、不见国中有女最妙，如是姓、如是名、如是生，长短粗细，白、黑、不白不黑，剎利女，梵志、居士、工师女，东方、南方、西方、北方者，而作是说：我欲得彼女耶？’如是，迦旃！汝作是说：‘彼妙色最妙色，彼色最胜，彼色最上。’问汝彼色，然不知也。”

异学鞞摩那修白曰：“瞿昙！犹如紫磨极妙金精[221]，金师善磨，莹治令净，藉以白练，安着日中，其色极妙，光明照耀。如是，瞿昙！我说彼妙色最妙色，彼色最胜，彼色最上。”

世尊告曰：“迦旃！我今问汝，随所解答。迦旃！于意云何？谓紫磨金精，藉以白练，安着日中，其色极妙，光明照耀，及萤火虫在夜暗中光明照耀，于中光明，何者最上、为最胜耶？”

异学鞞摩那修答曰：“瞿昙！萤火光明于紫磨金精光明，最上、为最胜也。”

世尊问曰：“迦旃！于意云何？谓萤火虫在夜暗中光明照耀，及燃油灯在夜暗中光明照耀，于中光明，何者最上、为最胜耶？”

异学鞞摩那修答曰：“瞿昙！燃灯光明于萤火虫光明，最上、为最胜也。”

世尊问曰：“迦旃！于意云何？谓燃油灯在夜暗中光明照耀，及燃大木积火在夜暗中光明照耀，于中光明，何者最上、为最胜耶？”

异学鞞摩那修答曰：“瞿昙！燃大木积火光明于燃油灯光明，最上、为最胜也。”

世尊问曰：“迦旃！于意云何？谓燃大木积火，在夜暗中光明照耀，及太白星平旦无曀[222]、光明照耀，于中光明，何者最上、为最胜耶？”

异学鞞摩那修答曰：“瞿昙！太白星光于燃大木积火光，最上、为最胜也。”

世尊问曰：“迦旃！于意云何？谓太白星平旦无曀、光明照耀，及月殿光[223]夜半无曀、光明照耀，于中光明，何者最上、为最胜耶？”

异学鞞摩那修答曰：“瞿昙！月殿光明于太白星光，最上、为最胜也。”

世尊问曰：“迦旃！于意云何？谓月殿光夜半无曀、光明照耀[224]，及日殿光[225]秋时向中、天净无曀、光明照耀，于中光明，何者最上、为最胜耶？”

异学鞞摩那修答曰：“瞿昙！日殿光明于月殿光，最上、为最胜也。”

世尊告曰：“迦旃！多有诸天，今此日月虽有大如意足、有大威德、有大福祐、有大威神，然其光明故不及诸天光明也。我昔曾与诸天共集，共彼论事，我之所说，可彼天意，然我不作是说：‘彼妙色最妙色，彼色最胜，彼色最上。’迦旃！而汝于萤火虫光色最弊最丑，说彼妙色最妙色，彼色最胜，彼色最上，问已不知。”

于是，异学鞞摩那修为世尊面诃责已，内怀忧戚，低头默然，失辩无言，如有所伺。

于是，世尊面诃责已，复令欢悦，告曰：“迦旃！有五欲功德，可喜、意念、爱[226]欲相应乐：眼知色，耳知声，鼻知香，舌知味，身知触。迦旃！色或有爱者，或不爱者。若有一人，彼于此色可意、称意、乐意、足意、满愿意，彼于余色虽最上、最胜，而不欲、不思、不愿、不求，彼于此色最胜、最上[227]。迦旃！如是声……香……味……触，迦旃！触或有爱者，或不爱者。若有一人，彼于此触可意、称意、乐意、足意、满愿意，彼于余触虽最上、最胜，而不欲、不思、不愿、不求，彼于此触最胜、最上。”

于是，异学鞞摩那修叉手向佛，白曰：“瞿昙！甚奇！甚特！沙门瞿昙为我无量方便说欲乐、欲乐第一[228]。瞿昙！犹如因草火燃木火，因木火燃草火。如是沙门瞿昙为我无量方便说欲乐、欲乐第一。”

世尊告曰：“止！止！迦旃！汝长夜异见、异忍、异乐、异欲、异意故，不得尽知我所说义。迦旃！谓我弟子初夜后夜常不眠卧，正定正意，修习道品，生已尽，梵行已立，所作已办，不更受有，知如真，彼尽知我所说。”

于是，异学鞞摩那修向佛嗔恚，生憎嫉、不可，欲诬谤世尊，欲堕世尊[229]。如是诬谤世尊，如是堕世尊，语曰：“瞿昙！有沙门、梵志，不知世前际，不知世后际，不知无穷生死，而记说得究竟智，生已尽，梵行已立，所作已办，不更受有，知如真。瞿昙！我如是念：云何此沙门、梵志，不知世前际，亦不知世后际，不知无穷生死，而记说得究竟智，生已尽，梵行已立，所作已办，不更受有，知如真耶？”

于是，世尊便作是念：此异学鞞摩那修向我嗔恚，生憎嫉、不可，欲诬谤我，欲堕于我。如是诬谤我，如是堕我，而语我曰：“瞿昙！有一沙门，梵志，不知世前际，不知世后际，不知无穷生死，而记说得究竟智，生已尽，梵行已立，所作已办，不更受有，知如真。瞿昙！我作是念：云何此沙门、梵志，不知世前际，不知世后际，不知无穷生死，而记说得究竟智，生已尽，梵行已立，所作已办，不更受有，知如真耶？”

世尊知已，告曰：“迦旃！若有沙门、梵志，不知世前际，不知世后际，不知无穷生死，而记说得究竟智，生已尽，梵行已立，所作已办，不更受有，知如真者，彼应如是说：置世前际，置世后际[230]。迦旃！我如是说：置世前际，置世后际，设不忆一生，我弟子比丘来，不谀谄、无欺诳、质直，我教化之；若随我教化，如是行者，必得知正法。迦旃！犹如婴孩童子，少年柔软、仰向卧，父母缚彼手足，彼于后转大，诸根成就，父母解彼手足，彼唯忆解缚时，不忆缚时也。如是，迦旃！我如是说：置世前际，置世后际，设令不忆一生，我弟子比丘来，不谀谄、不欺诳、质直，我教化之；若随我教化，如是行者，必得知正法。

“迦旃！譬若因油因炷而燃灯也，无人益油，亦不易炷者，前油已尽，后不更益，无所受已，自速灭也。如是，迦旃！我如是说：置世前际，置世后际，设令不忆一生，我弟子比丘来，不谀谄、不欺诳、质直，我教化之；若随我教化，如是行者，必得知正法。迦旃！犹如十木聚，二十、三十、四十、五十、六十木聚，以火烧之，炯[231]然俱炽，遂见火焰，后无有人更益草、木、糠、粪扫者，前薪已尽，后不更益，无所受已，自速灭也。如是，迦旃！我如是说：置世前际，置世后际，设令不忆一生，我弟子比丘来，不谀谄、不欺诳、质直，我教化之；若随我教化，如是行者，必得知正法。”

说此法时，异学鞞摩那修远尘离垢，诸法法眼[232]生。于是，异学鞞摩那修见法得法，觉白净法，更无余尊，不复由他，断疑度惑，无有犹豫，已住果证，于世尊法得无所畏，稽首佛足，白曰：“世尊！愿得从佛出家学道，受具足，得比丘，行梵行[233]。”

世尊告曰：“善哉！比丘行梵行也。”

异学从佛得出家学道，即受具足，得比丘，行梵行。尊者鞞摩那出家学道，受具足已，知法见法，乃至得阿罗诃。

佛说如是，尊者鞞摩那修及诸比丘闻佛所说，欢喜奉行[234]！


晡利多品第十七[1]

中阿含经卷第五十八

二一〇、法乐比丘尼经[235]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，毗舍佉优婆夷[236]往诣法乐[237]比丘尼所，稽首礼足，却坐一面，白法乐比丘尼曰：“贤圣[238]！欲有所问，听我问耶？”

法乐比丘尼答曰：“毗舍佉！欲问便问，我闻已当思。”

毗舍佉优婆夷便问曰：“贤圣！自身，说自身，云何为自身耶？”

法乐比丘尼答曰：“世尊说五盛阴自身[239]：色盛阴，觉、想、行、识盛阴，是谓世尊说五盛阴。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！云何为自身见[240]耶？”

法乐比丘尼答曰：“不多闻愚痴凡夫不见善知识，不知圣法，不御圣法，彼见色是神，见神有色，见神中有色，见色中有神也[241]；见觉[242]……想……行……识是神，见神有识，见神中有识，见识中有神也，是谓自身见也。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！云何无身见耶？”

法乐比丘尼答曰：“多闻圣弟子见善知识，知圣法，善御圣法，彼不见色是神，不见神有色，不见神中有色，不见色中有神也；不见觉……想……行……识是神，不见神有识，不见神中有识，不见识中有神也，是谓无身见也。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！云何灭自身耶？”

法乐比丘尼答曰：“色盛阴断无余，舍、吐、尽、不染、灭、息、没也；觉……想……行……识盛阴断无余，舍、吐、尽、不染、灭、息、没也[243]，是谓自身灭。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！阴、说阴，盛阴[244]、说盛阴，阴即是盛阴，盛阴即是阴耶？为阴异、盛阴异耶？”

法乐比丘尼答曰：“或阴即是盛阴，或阴非盛阴。云何阴即是盛阴？若色有漏有受[245]，觉、想、行、识有漏有受，是谓阴即是盛阴。云何阴非盛阴？色无漏无受，觉、想、行、识无漏无受，是谓阴非盛阴。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！云何八支圣道[246]耶？”

法乐比丘尼答曰：“八支圣道者，正见……乃至正定，是谓为八，是谓八支圣道。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！八支圣道有为耶[247]？”

法乐比丘尼答曰：“如是，八支圣道有为也。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！有几聚耶？”

法乐比丘尼答曰：“有三聚：戒聚、定聚、慧聚[248]。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！八支圣道摄三聚，为三聚摄八支圣道耶？”

法乐比丘尼答曰：“非八支圣道摄三聚，三聚摄八支圣道。正语、正业、正命此三道支，圣戒聚所摄；正念、正定此二道支，圣定聚所摄；正见、正志、正方便此三道支，圣慧聚所摄[249]。是谓非八支圣道摄三聚，三聚摄八支圣道。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！灭有对耶？”

法乐比丘尼答曰：“灭无对也。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！初禅有几支耶？”

法乐比丘尼答曰：“初禅有五支：觉、观、喜、乐、一心，是谓初禅有五支。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！云何断？云何定相？云何定力？云何定功？云何修定耶？”

法乐比丘尼答曰：“若善心得一者，是谓定也。四念处，是谓定相也。四正断，是谓定力也。四如意足，是谓定功也。若习此诸善法[250]、数数专修精勤者，是谓修定[251]也。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！有几法生身死已[252]，身弃冢间，如木无情？”

法乐比丘尼答曰：“有三法生身死已，身弃冢间，如木无情。云何为三？一者寿，二者暖，三者识[253]，是谓三法生身死已，身弃冢间，如木无情。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！若死及入灭尽定[254]者，有何差别？”

法乐比丘尼答曰：“死者寿命灭讫，温暖已去，诸根败坏。比丘入灭尽定者，寿不灭讫，暖亦不去，诸根不败坏。若死及入灭尽定者，是谓差别。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！若入灭尽定及入无想定[255]者，有何差别？”

法乐比丘尼答曰：“比丘入灭尽定者，想及知灭；入无想定者，想知不灭[256]。若入灭尽定及入无想定者，是谓差别。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！若从灭尽定起及从无想定起者，有何差别？”

法乐比丘尼答曰：“比丘从灭尽定起时，不作是念：我从灭尽定起。比丘从无想定起时，作如是念：我为有想？我为无想？若从灭尽定起及从无想定起者，是谓差别。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！比丘入灭尽定时，作如是念：我入灭尽定耶？”

法乐比丘尼答曰：“比丘入灭尽定时，不作是念：我入灭尽定。然本如是修习心，以是故如是趣向。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！比丘从灭尽定起，作如是念：我从灭尽定起耶？”

法乐比丘尼答曰：“比丘从灭尽定起时，不作是念：我从灭尽定起。然因此身及六处缘命根，是故从定起。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！比丘从灭尽定起已，心何所乐？何所趣？何所顺耶？”

法乐比丘尼答曰：“比丘从灭尽定起已，心乐离、趣离、顺离。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！有几觉[257]耶？”

法乐比丘尼答曰：“有三觉：乐觉、苦觉、不苦不乐觉。此何缘有耶？缘更乐[258]有。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！云何乐觉，云何苦觉，云何不苦不乐觉耶？”

法乐比丘尼答曰：“若乐更乐所触生，身心乐善觉，是觉谓乐觉也。若苦更乐所触生，身心苦不善觉，是觉谓苦觉也。若不苦不乐更乐所触生，身心不苦不乐，非善非不善觉，是觉谓不苦不乐觉。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！乐觉者，云何乐，云何苦，云何无常，云何灾患，云何使耶？苦觉者，云何乐，云何苦，云何无常，云何灾患，云何使耶？不苦不乐觉者，云何乐，云何苦，云何无常，云何灾患，云何使耶？”

法乐比丘尼答曰：“乐觉者，生乐住乐，变易苦，无常者即是灾患，欲使也。苦觉者，生苦住苦，变易乐，无常者即是灾患，恚使也。不苦不乐觉者，不知苦、不知乐，无常者即是变易，无明使也[259]。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！一切乐觉欲使耶？一切苦觉恚使耶？一切不苦不乐觉无明使耶[260]？”

法乐比丘尼答曰：“非一切乐觉欲使也，非一切苦觉恚使也，非一切不苦不乐觉无明使也。云何乐觉非欲使耶？若比丘离欲、离恶不善之法，有觉有观，离生喜乐，得初禅成就游，是谓乐觉非欲使也。所以者何？此断欲故。云何苦觉非恚使耶？若求上解脱乐，求愿悒悒、生忧苦，是谓苦觉非恚使也。所以者何？此断恚故。云何不苦不乐觉非无明使耶？乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游，是谓不苦不乐觉非无明使也。所以者何？此断无明故。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！乐觉者有何对耶？”

法乐比丘尼答曰：“乐觉者以苦觉为对。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！苦觉者有何对耶？”

法乐比丘尼答曰：“苦觉者以乐觉为对。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！乐觉苦觉者有何对耶？”

法乐比丘尼答曰：“乐觉苦觉者以不苦不乐为对。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！不苦不乐觉者有何对耶？”

法乐比丘尼答曰：“不苦不乐觉者以无明为对。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！无明者有何对耶？”

法乐比丘尼答曰：“无明者以明为对。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣！明者有何对耶？”

法乐比丘尼答曰：“明者以涅槃为对。”

毗舍佉优婆夷闻已，叹曰：“善哉！善哉！贤圣！”毗舍佉优婆夷叹已，欢喜奉行！

复问曰：“贤圣[261]！涅槃者有何对耶？”

法乐比丘尼告曰：“君欲问无穷事，然君问事不能得穷我边也。涅槃者，无对也。涅槃者，以无羂、过羂、羂灭讫[262]，以此义故，从世尊行梵行。”

于是，毗舍佉优婆夷闻法乐比丘尼所说，善受善持，善诵习已，即从座[263]起，稽首礼法乐比丘尼足，绕三匝而去。

于是，法乐比丘尼见毗舍佉优婆夷去后不久，往诣佛所，稽首佛足，却坐一面，与毗舍佉优婆夷所共论者，尽向佛说，叉手向佛，白曰：“世尊！我如是说、如是答，非为诬谤世尊耶？说真实、说如法、说法次法耶？于如法中，非有相违、有诤、有咎耶？”

世尊答曰：“比丘尼！汝如是说、如是答，不诬谤我。汝说真实，说如法、说法次法，于如法中而不相违，无诤咎也。比丘尼！若毗舍佉优婆夷以此句、以此文来问我者，我为毗舍佉优婆夷亦以此义、以此句、以此文而答彼也。比丘尼！此义如汝所说，汝当如是持。所以者何？此说即是义故。”

佛说如是，法乐比丘尼及诸比丘闻佛所说，欢喜奉行[264]！

二一一、大拘絺罗经[265]

我闻如是：

一时，佛游王舍城，在竹林迦兰哆园。

尔时，尊者舍黎子[266]则于晡时从燕坐起，往诣尊者大拘絺罗[267]所，共相问讯，却坐一面。

尊者舍黎子语曰：“贤者拘絺罗！欲有所问，听我问耶？”

尊者大拘絺罗白曰：“尊者舍黎子！欲问便问，我闻已当思。”

尊者舍黎子问曰：“贤者拘絺罗！不善者说不善，不善根者说不善根。何者不善？何者不善根耶？”

尊者大拘絺罗答曰：“身恶行，口意恶行，是不善[268]也。贪、恚、痴，是不善根也。是谓不善，是谓不善根。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！善者说善，善根者说善根。何者为善？何者为[269]善根耶？”

尊者大拘絺罗答曰：“身妙行，口意妙行，是善[270]也。不贪、不恚、不痴，是善根也。是谓为善，是谓善根。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！智慧者说智慧[271]，何者智慧？”

尊者大拘絺罗答曰：“知如是故说智慧，知何等耶？知此苦如真，知此苦集[272]、知此苦灭、知此苦灭道如真，知如是故说智慧。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！识者说识，何者识耶？”

尊者大拘絺罗答曰：“识识是故说识。识何等耶？识色，识声、香、味、触、法，识识是故说识。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！智慧及识，此二法为合为别，此二法可得别施设耶[273]？”

尊者大拘絺罗答曰：“此二法合、不别，此二法不可别施设。所以者何？智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！知者，汝以何等知？”

尊者大拘絺罗答曰：“知者，我以智慧知。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！智慧有何义？有何胜？有何功德？”

尊者大拘絺罗答曰：“智慧者有厌义、无欲义、见如真义[274]。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！云何正见？”

尊者大拘絺罗答曰：“知苦如真，知苦集[275]、灭、道如真者，是谓正见。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！几因几缘生正见耶？”

尊者大拘絺罗答曰：“二因二缘而生正见。云何为二？一者从他闻，二者内自思惟，是谓二因二缘而生正见。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有几支摄正见，得心解脱果、慧解脱果？得心解脱功德、慧解脱功德耶？”

尊者大拘絺罗答曰：“有五支摄正见，得心解脱果、慧解脱果，得心解脱功德、慧解脱功德。云何为五？一者真谛[276]所摄，二者戒所摄，三者博闻所摄，四者止所摄，五者观所摄。是谓有五支摄正见，得心解脱果、慧解脱果，得心解脱功德、慧解脱功德。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！云何生当来有？”

尊者大拘絺罗答曰：“愚痴凡夫无知、不多闻，无明所覆，爱结所系，不见善知识，不知圣法，不御圣法[277]，是谓生当来有。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！云何不生当来有？”

尊者大拘絺罗答曰：“若无明已尽，明已生者，必尽苦[278]也，是谓不生于当来有。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有几觉[279]耶？”

尊者大拘絺罗答曰：“有三觉，乐觉、苦觉、不苦不乐觉。此缘何有耶？缘更乐[280]有。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！觉、想、思[281]，此三法为合为别？此三法可别施设耶？”

尊者大拘絺罗答曰：“觉、想、思，此三法合不别，此三法不可别施设。所以者何？觉所觉者，即是想所想、思所思[282]，是故此三法合不别，此三法不可别施设。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！灭者有何对？”

尊者大拘絺罗答曰：“灭者无有对。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有五根异行、异境界[283]，各各受自境界。眼根，耳、鼻、舌、身根，此五根异行、异境界，各各受自境界，谁为彼尽受境界[284]？谁为彼依耶？”

尊者大拘絺罗答曰：“五根异行、异境界，各各自受境界。眼根，耳、鼻、舌、身根，此五根异行、异境界，各各受自境界，意为彼尽受境界，意为彼依。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！意者依何住耶？”

尊者大拘絺罗答曰：“意者依寿[285]，依寿住。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！寿者依何住耶？”

尊者大拘絺罗答曰：“寿者依暖[286]，依暖住。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！寿及暖，此二法为合为别？此二法可得别施设耶？”

尊者大拘絺罗答曰：“寿及暖，此二法合不别，此二法不可别施设。所以者何？因寿故有暖，因暖故有寿；若无寿者则无暖，无暖者则无寿。犹如因油因炷，故得燃灯，彼中因焰故有光，因光故有焰；若无焰者则无光，无光者则无焰。如是因寿故有暖，因暖故有寿；若无寿者则无暖，无暖者则无寿。是故此二法合不别，此二法不可别施设。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有几法生身死已[287]，身弃冢间，如木无情？”

尊者大拘絺罗答曰：“有三法生身死已，身弃冢间，如木无情。云何为三？一者寿，二者暖，三者识。此三法生身死已，身弃冢间，如木无情。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！若死及入灭尽定者，有何差别？”

尊者大拘絺罗答曰：“死者寿命灭讫，温暖已去，诸根败坏。比丘入灭尽定者，寿不灭讫，暖亦不去，诸根不败坏。死及入灭尽定者，是谓差别。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！若入灭尽定及入无想定者，有何差别？”

尊者大拘絺罗答曰：“比丘入灭尽定者，想及知灭；比丘入无想定者，想知不灭[288]。若入灭尽定及入无想定者，是谓差别。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！若从灭尽定起及从无想定起者，有何差别？”

尊者大拘絺罗答曰：“比丘从灭尽定起时，不如是念：我从灭尽定起。比丘从无想定起时，作如是念：我为有想？我为无想？从灭尽定起及从无想定起者，是谓差别。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！比丘入灭尽定时先灭何法？为身行？为口、意行[289]耶？”

尊者大拘絺罗答曰：“比丘入灭尽定时，先灭身行，次灭口行，后灭意行。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！比丘从灭尽定起时，先生何法？为身行，口、意行耶？”

尊者大拘絺罗答曰：“比丘从灭尽定起时，先生意行，次生口行，后生身行。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！比丘从灭尽定起时触几触？”

尊者大拘絺罗答曰：“比丘从灭尽定起时触三触。云何为三？一者不移动触，二者无所有触，三者无相触。比丘从灭尽定起时触此三触。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！空、无愿、无相，此三法异义、异文耶？为一义、异文耶？”

尊者大拘絺罗答曰：“空、无愿、无相，此三法异义、异文[290]。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有几因几缘生不移动定[291]耶？”

尊者大拘絺罗答曰：“有四因四缘生不移动定。云何为四？若比丘离欲、离恶不善之法……[292]至得第四禅成就游，是谓四因四缘生不移动定。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有几因几缘生无所有定[293]耶？”

尊者大拘絺罗答曰：“有三因三缘生无所有定。云何为三？若比丘度一切色想……[294]至得无所有处成就游，是谓有三因三缘生无所有定。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有几因几缘生无想定[295]？”

尊者大拘絺罗答曰：“有二因二缘生无想定。云何为二？一者不念一切想，二者念无想界[296]，是谓二因二缘生无想定。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有几因几缘住无想定耶？”

尊者大拘絺罗答曰：“有二因二缘住无想定。云何为二？一者不念一切想，二者念无想界，是谓二因二缘住无想定。”

尊者舍黎子闻已，叹曰：“善哉！善哉！贤者拘絺罗！”尊者舍黎子叹已，欢喜奉行！

复问曰：“贤者拘絺罗！有几因几缘从无想定起？”

尊者大拘絺罗答曰：“有三因三缘从无想定起。云何为三？一者念一切想，二者不念无想界，三者因此身、因六处缘命根[297]，是谓三因三缘，从无想定起。”

如是，彼二尊更相称叹善哉善哉，更互所说，欢喜奉行，从座[298]起去[299]。

[1]晡利多品第十七：高丽藏原作“中阿含晡利多品（有十经）（第五后诵）”等十四字。第十七，此三字依明藏补上。

[2]鞞：高丽藏原作“随”，今依明藏改。

[3]中阿含经卷第五十五：此九字在高丽藏中原在“中阿含晡利多品”之前。

[4]持斋经：高丽藏原作“中阿含晡利多品持斋经第一”等十二字。

[5]东园鹿子母堂：又作东园鹿母讲堂、东园鹿子母讲堂，位于舍卫城外。鹿子母毗舍佉在嫁给弥伽罗之子时，施舍价值九亿钱之嫁衣，为佛陀建造此讲堂，故名鹿子母讲堂。汉译《南传大藏经·增支部经典五·八集·毗舍佉》译作“东园鹿母殿”，《佛说斋经》译作“東丞相家殿”，《优陂夷隋舍迦经》译作“芜耶楼母家殿”。

[6]鹿子母毗舍佉：毗舍佉，又音译作鼻奢佉、吠舍佉、薜舍佉、苏舍佉、毗释珂，意译作别枝、长养，乃星宿“氐宿”之名，为印度历之二月，属渐热时；因出生日正值此星宿，故名毗舍佉；《佛说斋经》译作“维耶”，《优陂夷堕舍迦经》译作“堕舍迦”。鹿子母，又作鹿母，参见《中阿含·九四·黑比丘经》注释。

[7]一者放牛儿斋，二者尼揵斋，三者圣八支斋：汉译《南传大藏经·增支部经典一·三集·七十》译作“是牧牛者布萨、尼乾布萨、圣者布萨”，《佛说斋经》译作“一为牧牛斋，二为尼犍斋，三为佛法斋”。尼揵，又作尼揵子、尼揵陀、尼乾陀，六种外道之一，主修裸形、涂灰等苦行，期能远离三界之系缚，故又称为离系外道、裸形外道。八支斋，又作八斋戒、八关斋戒，为在家佛教徒于每月六斋日之一日一夜中所持守的八条戒。

[8]当：高丽藏原作“日”，今依宋、元、明三种藏经改。

[9]若放牛儿朝放泽中，晡收还村……其人于此昼夜乐著欲过：《佛说斋经》译作“如牧牛人，求善水草饮饲其牛，暮归思念何野有丰饶，须天明当复往。若族姓男女，已受斋戒，意在家居、利欲产业，及念美饮食育养身者”。

[10]持：此字后高丽藏原有一“斋”字，今依宋、元、明三种藏经删去。

[11]汝于东方过百由延外有众生者，拥护彼故，弃舍刀杖：汉译《南传大藏经·增支部经典一·三集·七十》译作“诸子！汝当知，凡是对住于东方百由旬以外之有情应弃刀杖”。

[12]或有想、护众生，或无想、不护众生：汉译《南传大藏经·增支部经典一·三集·七十》译作“如是对一类之有情劝哀怜、悲愍，对一类之有情不劝哀怜、不劝悲愍”。

[13]从解脱：又作别解脱、波罗提木叉律仪，指种种戒条。

[14]主：高丽藏原作“生”，今依宋、元、明三种藏经改。

[15]大家：指奴婢所属之主家，因主家富贵，故称。

[16]彼用此欲，不与而用，非是与用：汉译《南传大藏经·增支部经典一·三集·七十》译作“过其夜后，彼受用所不与之资具，我即以此为彼之不与取”。

[17]若有出家学尼揵者，彼劝人曰……是谓名曰尼揵斋也：《佛说斋经》译作“当月十五日斋之时，伏地受斋戒，为十由延内诸神拜言：‘我今日斋，不敢为恶，不名有家，彼我无亲，妻子奴婢非是我有，我非其主。’然其学贵文贱质，无有正心，至到明日，相名有如故”，《法苑珠林》卷九十一译作“若出家尼揵者，彼劝人曰：‘汝于东方过百由延外有众生者，拥护彼故，弃舍刀仗；如是南西北方亦尔。或脱衣裸形，我无父母妻子。’劝进虚妄之言，将为真谛；或执苦行自饿诸邪法等，是名尼揵斋也”。

[18]阿罗诃真人：阿罗诃，又音译作阿罗汉。真人，又译作应真，亦即阿罗汉。汉译《南传大藏经·增支部经典五·八集·毗舍佉》、《优陂夷隋舍迦经》、《佛说八关斋经》皆译作“阿罗汉”，《佛说斋经》译作“真人”。

[19]亦尽形寿：汉译《南传大藏经·增支部经典五·八集·毗舍佉》译作“亦于今日今夜”，《佛说斋经》译作“尽一日一夜”，《优陂夷隋舍迦经》译作“今日与夜”、“斋日”，《佛说八关斋经》译作“自今日始”、“自今已（以）后”。本经下文之四戒同。

[20]高广大床：又作高大床，《增一阿含·高幢品·第六经》中佛说“所谓高广之床，金、银、象牙之床，或角床、佛座、辟支佛座、阿罗汉座、诸尊师座”。高，超如来八指（约一尺六寸）为高，妙好、奢华亦为高。

[21]歌舞倡伎：泛指世间人唱歌、跳舞、奏乐、杂耍等种种娱乐活动。倡伎，指以歌舞杂戏娱人的男女艺人。

[22]离非时食、断非时食，一食，不夜食，乐于时食：汉译《南传大藏经·增支部经典五·八集·毗舍佉》译作“为一食，不夜食，离非时食”，《佛说斋经》译作“奉法时食，食少节身，过日中后不复食”，《优陂夷隋舍迦经》译作“日中及食，日中已后至明不得复食，得饮蜜浆”，《佛说八关斋经》译作“不犯斋，随时食”。

[23]恶伺：宋藏作“恶思”，《佛说斋经》作“恶意”。

[24]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[25]众：音译作“僧伽”，简称“僧”，指僧团。

[26]阿罗诃真人趣、阿罗诃果证……须陀洹果证：《中阿含·一二八·优婆塞经》译作“阿罗诃、趣阿罗诃……阿那含、趣阿那含……斯陀含、趣斯陀含……须陀洹、趣须陀洹”，又分别新译作阿罗汉向、阿罗汉、阿那含向、阿那含、斯陀含向、斯陀含、须陀洹向、须陀洹。向，趣向。其中，阿罗诃真人趣、阿那含趣、斯陀含趣、须陀洹趣合称四向，阿罗诃果证、阿那含果证、斯陀含果证、须陀洹果证合称四果。

[27]四双人八辈圣士：又译作四双八辈、四双、八辈，指四果与四向。

[28]解脱智见：新译作“解脱知见”。智见，高丽藏原作“见智”，今依宋、元、明三种藏经改，本经下文同。

[29]可呼、可请、可供养、可奉事、可敬重：《中阿含·一二八·优婆塞经》译作“可敬可重，可奉可供”，《佛说斋经》作“为圣德，为行具，当为叉手”。

[30]四王天……三十三天……焰摩天……兜率陀天……化乐天……他化乐天：以上诸天合称为六欲天，参见《中阿含·八·七日经》注释。陀，高丽藏原作“哆”，今依宋、元、明三种藏经改。

[31]犹如上色金，生垢不净：汉译《南传大藏经·增支部经典一·三集·七十》译作“犹如是有垢之金矿”。

[32]陀：高丽藏原作“多”，今依宋、元、明三种藏经改。

[33]一者鸯迦、二者摩竭陀……十六剑浮：汉译《南传大藏经·增支部经典一·三集·七十》译作“鸯伽、摩揭陀、迦尸、拘萨罗、跋耆、末罗、支提、番伽、拘楼、般遮罗、婆蹉、首罗先那、阿湿摩伽、阿槃提、健陀罗、剑蒲阇”，《优陂夷隋舍迦经》译作“一者名鸯迦、二者名摩竭、三者名迦夷、四者名拘薛罗、五者名鸠溜、六者名般阇荼、七者名阿波耶、八者名阿洹提渝、九者名脂提渝、十者名越祇渝、十一者名速摩、十二者名速赖咤、十三者名越蹉、十四者名末罗、十五者名渝匿、十六者名剑善提”，《长阿含·四·阇尼沙经》译作“鸯伽国、摩竭国、迦尸国、居萨罗国、拔祇国、末罗国、支提国、拔沙国、居楼国、般阇罗国、颇漯波国、阿般提国、婆蹉国、苏罗婆国、乾陀罗国、剑洴沙国”。

[34]金银、摩尼……琁珠：以上皆为珍宝。壤伽，即车渠，大正藏作“壤伽”，宋藏作“儴佉”，元、明二藏作“蠰伽”。蝳蝐，又作“蝳瑁”、“玳瑁”。另参见《中阿含·三五·阿修罗经》与《中阿含·一三六·商人求财经》。琁，高丽藏原作“旋”，今依宋、元、明三种藏经改。

[35]彼一切皆持圣八支斋，不直十六分：汉译《南传大藏经·增支部经典一·三集·七十》译作“却不值于成就八支布萨之十六分之一”。皆，高丽藏原作“比丘”，今依元、明两种藏经改。

[36]王天：高丽藏原作“天王”，今依宋、元、明三种藏经改。

[37]陀：高丽藏原作“哆”，今依宋、元、明三种藏经改。

[38]我从今始，自尽形寿持圣八支斋：《佛说斋经》译作“从今已（以）后，月月六斋”。

[39]善受：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[40]稽首：高丽藏原作“稽首稽首”，今依宋、元、明三种藏经改。

[41]行：此字后高丽藏原有“持斋经第一竟（四千四十九字）”等十二字。

[42]晡利多经：高丽藏原作“中阿含晡利多品晡利多经第二（第五后诵）”等十七字。

[43]佛游那难大，在波和利 [image] 园之中：汉译《南传大藏经·中部经典二·哺多利经》译作“世尊住鸯崛多罗波国之水处”。那难大，地名，又译作那烂陀、那难陀、那兰陀、阿兰陀，意译为施无厌，约今之印度比哈尔邦巴腊贡。波婆离 [image] ，又译作波波利菴婆、波婆利掩。

[44]晡利多：居士之名，汉译《南传大藏经·中部经典二·哺多利经》译作“哺多利”。

[45]游：此字后高丽藏原有一“从”字，今依宋、元、明三种藏经删去。

[46]汝有相标帜如居士：汉译《南传大藏经·中部经典二·哺多利经》译作“实由汝之外观、特征、相貌等有如居士而然也”。标，高丽藏原作“幖”，今依元、明两种藏经改，本经下文同。

[47]依离邪淫、断邪淫：汉译《南传大藏经·中部经典二·哺多利经》译作“依止不离间语，离间语当舍断”。

[48]贪著……害恚……憎嫉恼：汉译《南传大藏经·中部经典二·哺多利经》译作“贪求、贪欲……毁呰、嗔恚……忿怒、懊恼”。

[49]增上慢：于胜法未证而自认为已证。

[50]耶：高丽藏原无此字，今依宋、元、明三种藏经补上。

[51]更有八支断绝俗事得作证也：汉译《南传大藏经·中部经典二·哺多利经》译作“于圣者之法律，以一切处、以一切地方皆成为断绝俗事者也”。

[52]此一切世间饮食永尽无余：汉译《南传大藏经·中部经典二·哺多利经》译作“灭尽一切世间利、得无余也”。

[53]鵄：同“鸱”，指鹞鹰。

[54]肢：高丽藏原作“支”，今依元、明两种藏经改，本经下文同。

[55]寤：高丽藏原作“悟”，今依明藏改，本经下文同。

[56]假借：借用。

[57]物主：汉译《南传大藏经·中部经典二·哺多利经》译作“［债］主”。

[58]非：依本经前后文意，应作“乃”。

[59]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。

[60]空：高丽藏原作“室”，宋、元、明三种藏经作“定”，今依《中阿含·二·昼度树经》改。

[61]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[62]我于尔时，彼实无智安着智处……奉事如智慧人：汉译《南传大藏经·中部经典二·哺多利经》译作“我等前于外道出家，对凡庸者思为殊胜者之沙门而以殊胜食供养之，对凡庸者之沙门于殊胜处安置之”。

[63]智：此字后高丽藏原有一“慧”字，今依宋、元、明三种藏经删去。

[64]诸比丘众及世尊弟子，此实有智……奉事智慧人也：汉译《南传大藏经·中部经典二·哺多利经》译作“诸比丘为殊胜也，对殊胜沙门以殊胜食供养之，对殊胜沙门以殊胜处安置之”。

[65]我：此字后高丽藏原有一“从”字，今依宋、元、明三种藏经删去。

[66]行：此字后高丽藏原有“晡利多经第二竟（三千六百四十二字）中阿含经卷第五十五（七千六百九十一字）（第五后诵）”等三十六字。

[67]罗摩经：高丽藏原作“晡利多品罗摩经第三（第五后诵）”等十三字。

[68]阿夷罗婆提：河名，又作阿脂罗婆提、阿夷罗跋提、阿恃多伐底、伊罗跋提，意为迟流，或说为有金。《阿毗昙毗婆沙论》卷二说此河为 [image] 伽河（即恒河）之支流。

[69]户钥：即锁钥、钥匙。

[70]罗摩：梵志之名，意为戏、戏行。汉译《南传大藏经·中部经典一·圣求经》译作“兰摩伽”。

[71]謦欬：咳嗽。此处指为了发声示人而作咳嗽。

[72]有一实病法，求病法：意谓有一实病之法，而求此病法。

[73]污：高丽藏原作“法”，今依宋、元、明三种藏经改。

[74]有一作是念：我自实病法，无辜求病法：汉译《南传大藏经·中部经典一·圣求经》译作“于此有一人，自生法而知于生法之患”。

[75]我时年少童子，清净青发，盛年年二十九：汉译《南传大藏经·中部经典一·圣求经》译作“予于少壮、有漆黑之发、充满蓬勃朝气与活力青年之青春人生”。

[76]父母啼哭，诸亲不乐，我剃除须发：意谓虽然父母啼哭、诸亲不乐，但我仍然剃除须发。

[77]护身命清净，护口意命清净：《中阿含·一四四·算数目揵连经》译作“身护命清净，口、意护命清净”，汉译《南传大藏经·增支部经典一·三集·六十》译作“须为具戒者，守护别解脱律仪，住于具足正行与行处，见微罪亦怖畏，受持为学学处”，《佛说数经》译作“身行等净其行，口意等净其行”，《中阿含·一九八·调御地经》译作“当护身及命清净，当护口意及命清净”。命清净，又作命行清净、活命清净，指正命而活。

[78]阿罗罗伽罗摩：外道仙人之名，又作阿啰拏迦罗摩、阿蓝迦蓝、阿罗逻迦蓝、阿罗逻、阿蓝、罗迦蓝、迦罗摩、迦兰、伽蓝、阿兰，意为懈怠，为数论派学者，于当时六师外道中颇负盛名。他成就无所有处定，释迦太子曾跟随其修学禅定，他在释迦佛之前入灭。

[79]阿罗罗：汉译《南传大藏经·中部经典一·圣求经》译作“尊者迦罗摩”。

[80]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[81]伽：高丽藏原作“加”，今依宋、元、明三种藏经改。本经下文同。

[82]是为阿罗罗伽罗摩师处，我与同等，最上恭敬、最上供养、最上欢喜：汉译《南传大藏经·中部经典一·圣求经》译作“如是吾师者阿罗罗迦罗摩，置弟子予与自己同等，对予以最上恭敬、尊崇”。

[83]郁陀罗罗摩子：又作优蓝弗、郁头蓝弗、郁陀伽、优陀罗罗摩子、郁陀罗伽，意为猛喜、极喜。外道之名，得非想非非想处定，获五神通。曾飞入王宫，后失定，徒步归山。释迦太子曾跟随其修学禅定，他在释迦佛之前入灭。

[84]郁陀罗：汉译《南传大藏经·中部经典一·圣求经》译作“尊者罗摩子”。

[85]汝父罗摩：高丽藏原作“汝罗摩子”，今依宋、元、明三种藏经改。汉译《南传大藏经·中部经典一·圣求经》译作“罗摩子”，在巴本中下文皆如此。

[86]郁陀罗罗摩子同师处，我亦如师，最上恭敬、最上供养、最上欢喜：汉译《南传大藏经·中部经典一·圣求经》译作“如是郁多迦罗摩子为予之同行者，而且将予以置于师之位，对予以最上恭敬、尊崇”。

[87]象顶山：山名，位于尼连禅河旁。汉译《南传大藏经·中部经典一·圣求经》另作“摩揭陀国”。

[88]郁鞞罗梵志村，名曰斯那：意谓郁鞞罗境内有一梵志村，名曰斯那。汉译《南传大藏经·中部经典一·圣求经》另作“入郁卑罗之阇那聚落”。郁鞞罗，聚落之名，又音译作优楼频螺、沤楼频螺、乌卢频罗、乌卢频螺，意为大勇、苦行林，位于佛陀伽耶之南、尼连禅河边，为佛陀出家后修苦行之地。斯那，村名，意为军、勇。

[89]觉树：又作菩提树。

[90]要不解坐，至得漏尽：意谓不得漏尽则不解坐。《中阿含·一五七·黄芦园经》译作“不破正坐，要至漏尽”。

[91]定道品法：汉译《南传大藏经·中部经典一·圣求经》译作“予之解脱不可动也”。

[92]无上正尽觉：新译作无上正等正觉，音译作阿耨多罗三藐三菩提。

[93]伽：高丽藏原作“加”，今依元、明两种藏经改。本经下文同。

[94]彼人长衰，不闻此法：意谓彼人因不闻此法而长衰。汉译《南传大藏经·中部经典一·圣求经》另作“天性优异”。

[95]法次法：所证名法，道名次法、随法，随顺所证法故。

[96]命终已来二七日也：汉译《南传大藏经·中部经典一·圣求经》另作“昨夜死矣”。

[97]五比丘：又作五群比丘，指释迦太子在鹿野苑修苦行时的五位随从，亦是释尊成道后最早教化的五位比丘。《四分律》中说五比丘分别名为：憍陈如、婆提、摩诃摩男、婆敷、阿湿鼻。

[98]波罗 [image] 仙人住处鹿野园：波罗 [image] ，又作婆罗奈、波罗那斯、波罗奈斯、波罗奈写，意为江绕城，为中印度古王国迦尸国之都城，位于摩揭陀国的西北。佛陀初转法轮之鹿野苑即位于其内。仙人住处鹿野园，又作仙人住处鹿野苑，位于波罗 [image] 国的西北，为释迦牟尼佛成道后初转法轮、度化五比丘之处。《出曜经》卷十四载，此地是诸神与得道五通之学者游止之所，故称之为“仙人住处”；又传说过去有婆罗奈国王至此游猎，网鹿千头，因鹿王哀求而放鹿归山，故此地名“鹿野苑”。

[99]波罗 [image] 加尸都邑：意谓为加尸都邑之波罗 [image] 。加尸，又作伽尸、伽私，意为光，为古印度十六大国之一，位于摩揭陀国之西、拘萨罗之东南。

[100]异学优陀：汉译《南传大藏经·中部经典一·圣求经》另作“有邪命外道名郁婆迦”。

[101]自觉谁称师：意谓我是自觉者，谁又能称为我师呢？

[102]邪道径：汉译《南传大藏经·中部经典一·圣求经》译作“旁道”。径，高丽藏原作“经”，今依元、明两种藏经改。

[103]于我不堪极妙威德：意谓不堪于我之极妙威德，即为我之极妙威德所摄服。

[104]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[105]卿于我：意谓以卿称呼我。汉译《南传大藏经·中部经典一·圣求经》译作“以‘尊者’敬称之”。

[106]卿瞿昙！本如是行、如是道迹、如是苦行……麻油涂体耶：汉译《南传大藏经·中部经典一·圣求经》译作“尊者瞿昙！卿以彼威仪、彼道、彼苦行，不至越人法——殊胜之最圣智见，而且今放逸，舍弃精勤，趣于奢侈，如何得至越人法——殊胜之最圣智见乎”。

[107]圣：此字后高丽藏原有一“求”字，今依宋、元、明三种藏经删去。

[108]弊魔：又作陂旬、波旬，意译杀者、恶物，欲界天魔之名，经典中又常称作“魔波旬”。

[109]自在弊魔：意谓令弊魔自在处置（彼）。在，高丽藏原作“作”，今依本经下文改。

[110]羂：绳套。

[111]在：高丽藏原作“作”，今依本经下文改。

[112]在：高丽藏原作“作”，今依本经下文改。

[113]在：高丽藏原作“作”，今依本经下文改。

[114]不：此字后高丽藏原有一“见”字，今依明藏删去。

[115]五盖、心秽慧羸：意谓令心（生）秽、慧（变）羸之五盖。

[116]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[117]坐：高丽藏原作“伏”，今依宋、元、明三种藏经改。

[118]坐：高丽藏原作“伏”，今依宋、元、明三种藏经改。

[119]行：此字后高丽藏原有“罗摩经第三竟（四千一百二十一字）”等十四字。

[120]五下分结经：高丽藏原作“中阿含晡利多品五下分结经第四（第五后诵）”等十八字。

[121]五下分结：指贪欲、嗔恚、身见、戒取、疑等五种欲界之烦恼，相对于上界之色界、无色界烦恼，故称五下分结。

[122]鬘童子：比丘之名，舍卫城人，随佛出家后证得阿罗汉。汉译《南传大藏经·中部经典二·摩罗迦大经》译作“摩罗迦子”，《杂阿含·三一二经》译作“摩罗迦舅”。

[123]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[124]欲：此字在高丽藏中原在下文“恚”字之前，今依宋、元、明三种藏经移至此处。

[125]身见……戒取……疑：身见，又作有身见、萨迦耶见，即于五阴起我见、我所见。戒取，又作戒禁取，基于邪分别，认为执持某些不当戒禁能得清净、解脱。《俱舍论》卷十九云：“于非因道，谓因道见，一切总说名戒禁取。”疑，指于四圣谛、三宝等怀疑、犹豫。

[126]然彼性使故，说欲使：汉译《南传大藏经·中部经典二·摩罗迦大经》译作“彼但有欲贪随眠潜在之”。

[127]实：又作坚、坚实，指实木、坚材。汉译《南传大藏经·中部经典二·摩罗迦大经》译作“坚实心材”。

[128]彼人不截根茎、得实归者，终无是处：要得坚实木材，当先截根去茎，否则不可得，故经中如此说。汉译《南传大藏经·中部经典二·摩罗迦大经》译作“不截皮材、不截肤材而可截［取］心材者，无有是处也”。

[129]若有人觉、灭、涅槃：汉译《南传大藏经·中部经典二·摩罗迦大经》译作“凡为灭有身见而说法时”。

[130]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[131]椑：椭圆。

[132]离定：又作离生喜乐地，即初禅。

[133]观觉兴衰：汉译《南传大藏经·中部经典二·摩罗迦大经》译作“随观彼等诸法如无常、如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我”。

[134]必当升进得止息处：意谓必当进步而得更寂静处。汉译《南传大藏经·中部经典二·摩罗迦大经》译作“以彼法爱，以彼法喜，由五下分结之灭尽成为化生者，从彼界成为般涅槃者、不还来者”。

[135]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。

[136]空：高丽藏原作“室”，今依宋、元、明三种藏经改。

[137]空：高丽藏原无此字，今依圣藏补上。

[138]擗：掰。

[139]依：此处指本经前文所说的所依之道、所依之迹。

[140]人有胜如：汉译《南传大藏经·中部经典二·摩罗迦大经》译作“彼等之根差别性”。

[141]修道便有精粗：汉译《南传大藏经·中部经典二·摩罗迦大经》译作“一类比丘为心解脱者，或一类［比丘］为慧解脱者”。

[142]行：此字后高丽藏原有“五下分结经第四竟（二千三百二十六字）”等十六字。

[143]心秽经：高丽藏原作“中阿含晡利多品心秽经第五”等十二字。

[144]云何不拔心中五秽……谓于梵行也：汉译《南传大藏经·中部经典一·心荒芜经》译作“何者是未舍五种心之荒芜者耶？诸比丘！于此，言比丘对师有疑、犹豫、心不决定、又不专精；若比丘对师有疑、犹豫、心不决定、又不专精者，彼心即不向于热心、专念、坚忍、精进；如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之荒芜而未舍离者也。诸比丘！复有比丘对法……对僧伽……对学……对于同行者持反感、怀不快之念，而受其苦，生不利之感；若比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感者，彼心即不向于热心、专念、坚忍、精进；如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之荒芜未舍离者也”，《增一阿含·非常品·第四经》译作“云何心五弊而不断？于是，比丘有狐疑心于如来所，亦不解脱，亦不入其正法，彼人心不在讽诵，是谓斯比丘心弊不断。复次，比丘有疑心于正法，亦不解脱，亦不入其正法，彼人亦不讽诵，是谓斯人心弊不断。复次，比丘有疑心于圣众，亦不解脱，亦不施意向和合众，亦复不在道品法中，是谓斯比丘心弊不断。复次，比丘犯于禁戒、不自悔过，彼比丘已犯禁戒、不自改悔，亦不施心在道品之中，是谓斯比丘心弊不断。复次，比丘心意不定而修梵行：我以此梵行之德，生于天上，若诸神祇。然彼比丘以此心行修于梵行，心不专在道品之中，心已不在道品之中，是谓心弊不断”。静，高丽藏原作“靖”，今依宋、元、明三种藏经改，本经下文同。

[145]掉：高丽藏原作“调”，今依元、明两种藏经改。本经下文同。

[146]云何不解心中五缚？或有一身不离染、不离欲、不离爱、不离渴……欲……说……聚会……少有所得故……谓升进也：汉译《南传大藏经·中部经典一·心荒芜经》译作“何者是未断五种心之束缚耶？诸比丘！于此，言比丘对于欲，未去贪染，未去意欲，未去爱著，未去渴望，未去热恼，未去渴爱；若比丘对于欲，未去贪染，未去意欲，未去爱著，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进；如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之束敷未断除者也。诸比丘！复次，有比丘对于身……于色……有比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住……有比丘为求天界而行梵行，即我依此戒、或行、或苦行、或梵行，或为天界者；若比丘为求天界而行梵行者：我依此戒、或行、或苦行、或梵行，或为天界者，彼心即不向于热心、专念、坚忍、精进；如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚未断除者也”，《增一阿含·非常品·第四经》译作“云何比丘五结不断？于是，比丘懈怠、不求方便，彼比丘已有懈怠、不求方便，是谓斯比丘心结不断。复次，比丘恒喜多妄、贪在眠寐，彼比丘以（已）喜多妄、贪在眠寐，是谓斯比丘第二心结不断。复次，比丘意不定、恒喜多乱，彼比丘心已乱不定，是谓比丘第三心结不断。复次，比丘根门不定，彼比丘已根门不定，是谓比丘第四心结不断。复次，比丘恒喜在市，不在静处，是谓比丘第五心结不断”。

[147]修欲定心成就断如意足……堪任第五：汉译《南传大藏经·中部经典一·心荒芜经》译作“彼欲依于定与精进之行，而得成就如意足；依于精进与定，得成就如意足；彼心依定与精进之行，得成就如意足；彼思惟依定与精进之行，得成就如意足：于第五得勤勇”。

[148]鸡设有放逸者：汉译《南传大藏经·中部经典一·心荒芜经》译作“彼牝鸡虽不生起斯念愿：‘呜呼！我之雏等，［速］以足爪尖或以嘴喙破卵壳安全而出。’”《增一阿含·非常品·第四经》译作“彼鸡虽生斯念：使我鸡子全不成就”。

[149] [image] ：指嘴喙。

[150]第一：指本经前文所说的“自安隐出”。

[151]行：此字后高丽藏原有“心秽经第五竟（一千三百九十九字）中阿含经卷第五十六（七千八百四十六字）（第五后诵）”等三十五字。

[152]箭毛经（上）：高丽藏原作“晡利多品箭毛经第六（第五后诵）”等十三字。上，高丽藏原无此字，今依明藏补上。

[153]迦：高丽藏原作“伽”，今依明藏改。

[154]孔雀林异学园：此园林位于王舍城外，为外道游行者集居地，又多饲养之孔雀，故名。汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“孔雀林普行者园”。

[155]箭毛：为外道宗主之一，本经下文又译作“优陀夷”，汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“善生优陀夷”。

[156]畜生之论：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“有无之论”，汉译《南传大藏经·中部经典三·沙门文祁子经》译作“无益徒劳之论议”，《中阿含·二六·瞿尼师经》译作“畜生论”，《中阿含·一〇四·优昙婆逻经》译作“鸟论”，又《长阿含·八·散陀那经》译作“遮道浊乱之言”。

[157]即从座起，偏袒着衣，叉手向佛：汉译《南传大藏经·中部经典三·善生优陀夷大经》无此内容。座，高丽藏原作“坐”，今依宋、元、明三种藏经改。

[158]鸯伽摩竭陀国人：其时，鸯伽国与摩竭陀国在政治上互相联合，故经中合称为“鸯伽摩竭陀国人”。

[159]不兰迦叶……摩息迦利瞿舍利子……娑若鞞罗迟子……尼揵亲子……波复迦旃……阿夷哆鸡舍剑婆利：以上六人为佛世时著名的六师外道，各有不少徒众。不兰迦叶，又作富兰那迦叶、富兰迦叶，据说有五百弟子，他否认道德与善恶业。摩息迦利瞿舍利子，又作末迦梨瞿舍利子、末伽梨瞿舍利，无因论者，认为一切事物都是依其自然本性而结合、变化。娑若鞞罗迟子，又作先阇那毗罗胝子、散若毗罗梨子，捕鳗论者，认为一切事物都是不确定的，舍利弗曾经为其弟子。尼揵亲子，又作尼揵陀若提子、尼揵若提子、尼乾子、尼揵子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。波复迦旃，又作迦罗拘陀迦梅延、波浮陀伽旃延，定命论者，认为一切有情经过定量定劫的轮回后就自然解脱。阿夷哆鸡舍剑婆利，又作阿耆多翅舍钦婆罗、阿夷多翅舍钦婆罗，断灭论者，认为一切事物最终都归于四大而成空。参见《长阿含·二七·沙门果经》。

[160]法骂所骂：意谓骂其师之法而骂师。

[161]此一向不可、不相应：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“汝不知此法、律，我知此法、律。汝何以不知此法、律耶？汝作邪行，我作正行。我言为相应，汝言为不相应。汝将应言于前者而言于后，应言于后者而言于前。汝之主张被覆没，汝之说被反驳，汝堕于负处，为脱汝之说，宜往游方。或许汝可能自解”。

[162]不等说已，便舍而去：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“众多弟子反驳后而离去”。

[163]鼾眠作声：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“咳嗽”。

[164]燕坐：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“远离”。

[165]我所持衣，随圣力割截，染污恶色，如是圣衣染污恶色：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“我时而着居士以韧粗之线所织之衣”。

[166]所弃舍粪扫之衣：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“粪扫衣、粗衣，由冢间、尘堆、店前搜集之弊物、布片，作僧伽梨衣穿着”。

[167]我食粳粮，成熟无 [image] ，无量杂味：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“我有时受请（食），除去米饭中黑粒，食诸种种汁”。 ，野谷。

[168]我食如一鞞罗食，或如半鞞罗：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“我有时食满此钵，或食其以上”。鞞罗，即木瓜。

[169]拘拖：即钵。

[170]露：高丽藏原作“覆”，今依宋、元、明三种藏经改。

[171]我常作闹比丘、比丘尼、优婆塞、优婆夷：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“我有时与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道诸弟子群居”。

[172]无上戒：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“增上戒”。

[173]世尊行戒、大戒，如所说所作亦然，如所作所说亦然：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“沙门瞿昙使持戒者成就最上戒蕴”。

[174]无上智慧：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“增上慧”。

[175]世尊行智慧、极大智慧：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“沙门瞿昙使具慧者成就最上慧蕴”。

[176]于正法律不可说：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“不能以正法论破（世尊）者”。

[177]遍：高丽藏原作“游”，今依宋、元两种藏经改。

[178]有离、非无离：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“说有神变之法，非无神变”。

[179]谓厌爱箭：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“沉于苦、为苦所征服者”。

[180]集：高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[181]问我‘苦是苦，集是集，灭是灭，道是道……道是道’：汉译《南传大藏经·中部经典三·善生优陀夷大经》译作“问我苦圣谛，我应问而为彼等解答苦圣谛，解答彼等之问而令得满足。彼等问我苦集、苦灭、苦灭道圣谛，我应问而为彼等解答苦灭道圣谛，解答彼等之问而使满足”。

[182]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[183]行：此字后高丽藏原有“箭毛经第六竟（二千八百七字）”等十二字。

[184]箭毛经（下）：高丽藏原作“中阿含晡利多品箭毛经第七”等十二字。下，高丽藏原无此字，今依明藏补上。

[185]迦：高丽藏原作“加”，今依宋、元、明三种藏经改。

[186]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[187]‘我有策虑、有思惟……无余知、无余见：汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“昔日有知一切、见一切、自认无余知见之人，自谓：‘我行住眠宿，常恒知见现于前。’”萨云然，意为一切知者。

[188]汝有策虑、有思惟……无余知、无余见：应作“谁说实有萨云然，一切知、一切见，无余知、无余见：‘我有策虑、有思惟，住策虑地、住思惟地，有智慧，有辩才。’”参见本经上一注释。本经下文亦随顺理解。

[189]不兰迦叶……摩息迦利瞿舍利子……娑若鞞罗迟子……尼揵亲子……波复迦旃……阿夷哆鸡舍剑婆利：参见《中阿含·二〇七·箭毛经（上）》注释。汉译《南传大藏经·中部经典三·善生优陀夷小经》单作“尼乾子”。

[190]成劫败劫……成败劫：成劫，指世界经二十小劫形成之时期。败劫，又作坏劫，指世界经二十小劫败坏之时期。成败劫，指世界经八十小劫、历经成、住、坏、空之时期，也即一大劫。

[191]飘风鬼：又作旋风鬼、起风鬼，能起旋风、大风，故名。

[192]彼说色过于色，彼色最胜，彼色最上：意谓彼说有彼色过于一切色，彼色为最胜，彼色为最上。汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“我自师之教如是：此是最上之色光，此是最上之色光”。

[193]若色更无有色最上、最妙、为最胜也：意谓若彼色外更无有色为最上、最妙、最胜。

[194]问：此字后高丽藏原有一“曰”字，今依宋、元、明三种藏经删去。

[195]紫磨极妙金精：意谓极妙之紫磨金精。汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“琉璃宝珠为清净，玉质殊妙”。另参见《中阿含·二〇九·鞞摩那修经》注释。

[196]太白星：即启明星，又称金星、明星。

[197]曀：云翳。

[198]月殿光：即月光。

[199]日殿光：即日光。

[200]世尊！悔过此说：意谓（我）为此说向世尊悔过。汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“世尊为遮是论”。

[201]令我虚妄无所有也：意谓令我知（其说）为虚妄、无所有也。汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“方知其说之虚妄，是过失”。

[202]后世一向乐，有一道迹一向作世证：汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“有一向乐之世界，有理由有其行道可证得其一向乐之世界”。

[203]杂苦：意谓（乐中）杂有苦受。

[204]非为如是杂苦乐道迹作世证耶：汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“今行乐苦相混之行道，可证得一向乐之世界耶”。

[205]五盖、心秽慧羸：意谓令心秽、慧羸之五盖。

[206]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[207]空：高丽藏原作“室”，今依宋、元、明三种藏经改。本经下文同。

[208]是谓世一向乐：汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“实则此即证得其一向乐之理由与行道”。

[209]得共彼天戒等、心等、见等也：汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“与生于一向乐世界之彼等诸天俱立、俱语、交互论议”。

[210]得第三禅成就游，得共彼天戒等、心等、见等也：汉译《南传大藏经·中部经典三·善生优陀夷小经》于此后面说到第四禅。

[211]是谓一道迹一向作世证：汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“于此范围为证得一向乐之世界”。

[212]比丘者乐灭苦灭，喜忧本已灭，不苦不乐，舍念清净，得第四禅成就游：汉译《南传大藏经·中部经典三·善生优陀夷小经》中相对应的内容有四基础禅、六通等。

[213]尊今应作师时，欲为沙门瞿昙作弟子耶？尊不应作师时，为沙门瞿昙作弟子也：意谓尊者今作我等之师，自己又另欲为沙门瞿昙作弟子耶？尊者若不再作我等之师，则自己可为沙门瞿昙作弟子也。汉译《南传大藏经·中部经典三·善生优陀夷小经》译作“尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷！为师匠者，勿为弟子之生活”。

[214]行：此字后高丽藏原有“箭毛经第七竟（三千八百三十字）”等十三字。

[215]鞞摩那修经：高丽藏原作“中阿含晡利多品鞞摩那修经第八（第五后诵）”等十八字。

[216]鞞摩那修：外道游行者之名，《佛说鞞摩肃经》译作“鞞摩肃”。

[217]最色：汉译《南传大藏经·中部经典三·鞞摩那修经》译作“是为最上之色光”，《佛说鞞摩肃经》译作“形色极无上妙”。

[218]迦旃：外道游行者鞞摩那修之姓，汉译《南传大藏经·中部经典三·鞞摩那修经》与《佛说鞞摩肃经》皆译作“迦旃延”。

[219]耶：高丽藏原作“也”，今依宋、元、明三种藏经改。

[220]若色更无有色最上、最妙、最胜：意谓若彼色外更无有色为最上、最妙、最胜。

[221]紫磨极妙金精：指极妙之紫磨金精。紫磨金精，又作阎浮檀、阎浮檀金，指流经阎浮树间的河流所产的沙金，此金赤黄色并带紫焰气，为金中之上者。汉译《南传大藏经·中部经典三·鞞摩那修经》译作“琉璃宝珠为清净，玉质殊妙”，《佛说鞞摩肃经》译作“阎浮檀金”。

[222]曀：云翳。

[223]月殿光：即月光。

[224]耀：高丽藏原作“曜”，今依本经前后文改。

[225]日殿光：即日光。

[226]念、爱：高丽藏原作“令乐”，今依宋、元、明三种藏经改。

[227]彼于此色最胜、最上：意谓彼以此色为最胜、最上。《佛说鞞摩肃经》译作“是彼色最为妙、最为上”。

[228]欲乐、欲乐第一：汉译《南传大藏经·中部经典三·鞞摩那修经》译作“由诸欲生欲乐、由欲乐生最上欲乐”，《佛说鞞摩肃经》译作“说婬乐、求婬乐”。

[229]欲诬谤世尊，欲堕世尊：汉译《南传大藏经·中部经典三·鞞摩那修经》译作“骂詈世尊，毁谤世尊”，《佛说鞞摩肃经》译作“说世尊、诽世尊、骂世尊”。

[230]彼应如是说：置世前际，置世后际：汉译《南传大藏经·中部经典三·鞞摩那修经》译作“是为正当之呵责”。

[231]炯：高丽藏原作“洞”，今依宋、元、明三种藏经改。

[232]法眼：又作法眼净、净法眼，谓如实知见佛法之观慧。

[233]愿得从佛出家学道，受具足，得比丘，行梵行：汉译《南传大藏经·中部经典三·鞞摩那修经》译作“自今日以后，愿我终生归依而为优婆塞，得予受持”，所以巴本中亦无本经后文得阿罗诃之内容。

[234]行：此字后高丽藏原有“鞞摩那修经第八竟（二千一百四十七字）中阿含经卷第五十七（八千七百八十四字）（第五后诵）”等三十七字。

[235]法乐比丘尼经：高丽藏原作“晡利多品法乐比丘尼经第九（第五后诵）”等十六字。

[236]毗舍佉优婆夷：汉译《南传大藏经·中部经典二·有明小经》译作“优婆塞毗舍佉”。此毗舍佉非鹿母毗舍佉，乃法乐比丘尼出家前之夫，在此经中则混同为鹿母毗舍佉而称优婆夷。

[237]法乐：比丘尼之名，又音译作昙摩提那，意为法施、法授，本为王舍城人，后嫁毗舍佉为妻，在毗舍佉成为优婆塞后，其妻则请求出家，毗舍佉时以黄金之轿送其至僧团出家为尼。被佛陀赞誉为“分别义趣，广说分部”之第一比丘尼。汉译《南传大藏经·中部经典二·有明小经》译作“法授”。

[238]贤圣：汉译《南传大藏经·中部经典二·有明小经》译作“圣尼”。

[239]世尊说五盛阴自身：意谓世尊说五盛阴为自身。五盛阴，又作五受阴、五取蕴。

[240]自身见：又作身见、有身见、萨迦耶见，即于五阴起我见、我所见。

[241]彼见色是神，见神有色，见神中有色，见色中有神也：汉译《南传大藏经·中部经典二·有明小经》译作“观色即是我也，或观我为有色者，或观我于色中，或观色于我中”。神，指常恒之我、真我。

[242]觉：此处新译作“受”。

[243]色盛阴断无余……舍、吐、尽、不染、灭、息、没也：汉译《南传大藏经·中部经典二·有明小经》译作“彼令渴爱断灭无余、舍离、废弃、解脱、无执时”。

[244]盛阴：又作受阴、取蕴，指有漏、有取之阴、蕴。

[245]受：此处新译作“取”。

[246]八支圣道：又作八正道、八圣道、八直行、八道。

[247]八支圣道有为耶：意谓八支圣道是有为耶。有为，有造作，相对于无为。

[248]三聚：戒聚、定聚、慧聚：新译作“三学：戒学、定学、慧学”。聚，又作蕴、身。

[249]正念、正定此二道支，圣定聚所摄；正见、正志、正方便此三道支，圣慧聚所摄：汉译《南传大藏经·中部经典二·有明小经》译作“正精进、正念及正定，此等诸法为定聚所摄；正见及正思惟，此等诸法为慧聚所摄”。

[250]法：此字后高丽藏原有一“服”字，今依元、明两种藏经删去。

[251]修定：高丽藏原作“定修”，今依宋、元、明三种藏经改。

[252]有几法生身死已：意谓有几法令生身死已。

[253]寿……暖……识：寿，即寿命。暖，即体温。识，即六识。

[254]灭尽定：又作灭受想定、想知灭定，此定无想、受等心所法，属无心位，为九次第定中之最高定，为非想非非想处所摄，为无色界系。

[255]无想定：外道为求解脱，以出离想之作意，而入无想之定，为无心定之一，在佛教中为第四禅所摄，为色界系。

[256]入灭尽定者，想及知灭；人无想定者，想知不灭：《大毗婆沙论》卷一百五十二云：“入无想定时，唯厌于想；入灭尽定时，通厌想受。复次，入无想定时，唯欲灭想；入灭尽定，欲灭受想。”知，应指“受”。

[257]觉：此处新译作“受”。

[258]更乐：新译作“触”。

[259]乐觉者，生乐住乐……无明使也：汉译《南传大藏经·中部经典二·有明小经》译作“乐受以住为乐，以变易为苦；苦受是以住为苦，以变易为乐；不苦不乐受是以知为乐，以不知为苦”。生乐住乐，意谓以生乐住乐为乐。变易苦，意谓以乐之变易为苦。欲使，意谓为生起贪欲之因。“不知苦、不知乐”，应作“不知苦，知乐”，意谓以不正知不苦不乐受为苦、以正知不苦不乐受为乐。“无常者即是变易”，依本经上文，应作“无常者即是灾患”。

[260]一切乐觉欲使耶？一切苦觉恚使耶？一切不苦不乐觉无明使耶：汉译《南传大藏经·中部经典二·有明小经》译作“一切乐受皆贪随眠随使之耶？一切苦受皆嗔随眠随使之耶？一切不苦不乐受皆无明随眠随使之耶”。

[261]贤圣：高丽藏原作“圣贤”，今依宋、元、明三种藏经改。

[262]涅槃者，以无羂、过羂、羂灭讫：汉译《南传大藏经·中部经典二·有明小经》译作“梵行是以涅槃为深入、以涅槃为彼岸、以涅槃为究竟”。羂，绳套。

[263]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[264]行：此字后高丽藏原有“法乐比丘尼经第九竟（三千四十九字）”等十五字。

[265]大拘絺罗经：高丽藏原作“中阿含晡利多品大拘絺罗经第十（第五后诵）”等十八字。

[266]舍黎子：又作舍利子、舍梨子、舍利弗，意谓舍利女之子。佛陀十大弟子之一，他本是外道，后依佛陀出家证果，常代佛陀说法，被佛陀誉为诸弟子中“智慧第一”。

[267]大拘絺罗：又作摩诃拘絺罗，意为大膝，佛陀十大弟子之一，为舍利弗之舅，人称长爪梵志。被佛陀赞誉为诸弟子中“得四辩才，触难答对”之第一比丘。

[268]不善：《杂阿含·三四四经》作“不善法”。

[269]为：高丽藏原无此字，今依宋、元、明三种藏经补上。

[270]善：《杂阿含·三四四经》作“善法”。

[271]智慧者说智慧：汉译《南传大藏经·中部经典二·有明大经》译作“所谓‘有慧’、‘有慧’”。

[272]集：高丽藏原作“习”，今依元、明两种藏经改。

[273]此二法为合为别，此二法可得别施设耶：汉译《南传大藏经·中部经典二·有明大经》译作“此等之法是相合耶？抑相离耶？且对此法分解、分析之后，得知其差异耶”，后文又说“此慧与此识，此等之法为相合、而非相离者，于既好当修之者、识当偏知之，是即此等之差异也”。

[274]智慧者有厌义、无欲义、见如真义：汉译《南传大藏经·中部经典二·有明大经》译作“慧以通智为利义、以偏知为利义、以舍断为利义”。

[275]集：高丽藏原作“习”。

[276]真谛：汉译《南传大藏经·中部经典二·有明大经》译作“对论”。

[277]不见善知识，不知圣法，不御圣法：汉译《南传大藏经·中部经典二·有明大经》译作“由于欢喜此处彼处”。

[278]苦：汉译《南传大藏经·中部经典二·有明大经》译作“渴爱”。

[279]觉：此处新译作“受”。

[280]更乐：新译作“触”。

[281]思：即五蕴中之“行”。汉译《南传大藏经·中部经典二·有明大经》另作“识”。

[282]觉所觉者，即是想所想、思所思：汉译《南传大藏经·中部经典二·有明大经》译作“彼感受即想之，彼想即识知之”。

[283]异行、异境界：汉译《南传大藏经·中部经典二·有明大经》译作“异境界、异行界”。

[284]为彼尽受境界：汉译《南传大藏经·中部经典二·有明大经》译作“为领受此等之境界、行界”。

[285]寿：寿命。

[286]暖：体温。

[287]有几法生身死已：意谓有几法令生身死已。

[288]比丘入灭尽定者，想及知灭；比丘入无想定者，想知不灭：《大毗婆沙论》卷一百五十二云：“入无想定时，唯厌于想；入灭尽定时，通厌想受。复次，入无想定时，唯欲灭想；入灭尽定，欲灭受想。”知，应指“受”。

[289]身行……口、意行：《杂阿含·五六八经》中说“出息、入息名为身行”，“有觉、有观是口行”，“想、思是意行”。

[290]空、无愿、无相，此三法异义、异文：汉译《南传大藏经·中部经典二·有明大经》译作“此无量心解脱、无所有心解脱、空心解脱及无相心解脱者，尊者！因有方便，依据方便，此等诸法为异义、异名。然而尊者！因有方便，依据方便，此等诸法为同义而异名也”。

[291]不移动定：又作不动定，本经中指色界四禅定，《俱舍论》中则指色界第四禅。汉译《南传大藏经·中部经典二·有明大经》译作“不苦不乐之心解脱”。

[292]比丘离欲、离恶不善之法……：汉译《南传大藏经·中部经典二·有明大经》译作“比丘先舍乐苦已，以灭喜忧，不苦不乐，而舍念偏净”。

[293]无所有定：即无所有处定，谓心超越识无边处而缘无所有之定，属四无色界定之一。

[294]比丘度一切色想……：汉译《南传大藏经·中部经典二·有明大经》译作“比丘超越一切识无边处，［作意：］‘无任何所有’，具足无所有处”。

[295]无想定：汉译《南传大藏经·中部经典二·有明大经》译作“无相心解脱”。

[296]有二因二缘生无想定。云何为二？一者不念一切想，二者念无想界：汉译《南传大藏经·中部经典二·有明大经》译作“有三缘，于无相心解脱住，即一切相之不作意，对无相界之作意及前预备之为作也”。

[297]有三因三缘从无想定起……三者因此身、因六处缘命根：汉译《南传大藏经·中部经典二·有明大经》译作“有二缘起无相心解脱，即一切相之作意，及对无相界之不作意也”。

[298]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[299]去：此字后高丽藏原有“尊者大拘絺罗经第十竟（三千七十五字）中阿含经卷第五十八（六千一百二十四字）中阿含晡利多品第三竟（三万四百四十五字）（第五后诵）”等五十五字。


例品第十八[1]

一切智法严，鞞诃第一得，
爱生及八城，阿那律陀二，
诸见箭兴[2]喻，比例最在后。


例品第十八[1]

中阿含经卷第五十九[3]

二一二、一切智经[4]

我闻如是：

一时，佛游郁头随若[5]，在普棘刺林[6]。

尔时，拘萨罗王波斯匿[7]闻沙门瞿昙游郁头随若，在普棘刺林。拘萨罗王波斯匿闻已，告一人曰：“汝往诣沙门瞿昙所，为我问讯圣体康强、安快无病、起居轻便、气力如常耶？作如是语：‘拘萨罗王波斯匿问讯圣体康强、安快无病、起居轻便、气力如常耶？’又复语曰：‘拘萨罗王波斯匿欲来相见。’”

彼人受教，往诣佛所，共相问讯，却坐一面，白曰：“瞿昙！拘萨罗王波斯匿问讯圣体康强、安快无病、起居轻便、气力如常耶？拘萨罗王波斯匿欲来相见。”

世尊答曰：“今拘萨罗王波斯匿安隐快乐，今天及人、阿修罗、揵塔和、罗剎及余若干身安隐快乐。拘萨罗王波斯匿若欲来者，自可随意。”

彼时，使人闻佛所说，善受持诵，即从座[8]起，绕三匝而去。尔时，尊者阿难住世尊后，执拂侍佛。使人去后，于是，世尊回顾告曰：“阿难！汝来共诣东向大屋，开窗闭户，住彼密处。今日拘萨罗王波斯匿一心无乱，欲听受法。”

尊者阿难白曰：“唯然。”

于是，世尊将尊者阿难至彼东向大屋，开窗闭户，密处布座，敷尼师檀，结跏趺坐。

彼时，使人还诣拘萨罗王波斯匿所，白曰：“天王[9]！我已通沙门瞿昙，沙门瞿昙今待天王，唯愿天王自当知时！”

拘萨罗王波斯匿告御者曰：“汝可严驾，我今欲往见沙门瞿昙。”

御者受教，即便严驾。尔时，贤及月[10]姊妹与拘萨罗王波斯匿共坐食时，闻今日拘萨罗王波斯匿当往见佛，白曰：“大王！若今往见世尊者，愿为我等稽首世尊，问讯圣体康强、安快无病、起居轻便、气力如常耶？作如是语：‘贤及月姊妹稽首世尊，问讯圣体康强、安快无病、起居轻便、气力如常耶？’”

拘萨罗王波斯匿为贤及月姊妹默然而受。彼时，御者严驾已讫，白曰：“天王！严驾已办，随天王意。”

时，王闻已，即便乘车，从郁头随若出，往至普棘刺林。

尔时，普棘刺林门外众多比丘露地经行。拘萨罗王波斯匿往诣诸比丘所，问曰：“诸贤！沙门瞿昙今在何处？我欲往见。”

诸比丘答曰：“大王！彼东向大屋开窗闭户，世尊在中。大王欲见者，可诣彼屋，在外住已，謦欬敲户，世尊闻者，必为开户。”

拘萨罗王波斯匿即便下车，眷属围绕，步往至彼东向大屋。到已住外，謦欬敲户，世尊闻已，即为开户。拘萨罗王波斯匿便入彼屋，前诣佛所，白曰：“瞿昙！贤及月姊妹稽首世尊，问讯圣体康强、安快无病、起居轻便、气力如常耶？”

世尊问王：“贤及月姊妹更无人使[11]耶？”

拘萨罗王波斯匿白曰：“瞿昙！当知今日贤及月姊妹我共坐食，闻我今当欲往见佛，便白曰：‘大王！若往见佛者，当为我等稽首世尊，问讯圣体康强、安快无病、起居轻便、气力如常耶？’故如是白世尊：贤及月姊妹稽首世尊，问讯圣体康强、安快无病、起居轻便、气力如常耶？瞿昙！彼贤及月姊妹[12]稽首世尊，问讯圣体康强、安快无病、起居轻便、气力如常耶？”

世尊答曰：“大王！今贤及月姊妹安隐快乐，今天及人、阿修罗、揵塔和、罗剎及余若干身安隐快乐。”

于是，拘萨罗王波斯匿与佛共相问讯，却坐一面，白曰：“瞿昙！我欲有所问，听乃敢陈。”

世尊告曰：“大王！欲问者，恣意所问。”

拘萨罗王波斯匿便问曰：“瞿昙！我闻沙门瞿昙作如是说：本无，当不有，今现亦无若有余沙门、梵志一切知、一切见者[13]。瞿昙！忆如是说耶？”

世尊答曰：“大王！我不忆作如是说：本无，当不有，今现亦无若有余沙门、梵志一切知、一切见者。”

尔时，鞞留罗[14]大将住在拘萨罗王波斯匿后，执拂拂王。于是，拘萨罗王波斯匿回顾告鞞留罗大将曰：“前日王共大众坐，谁最前说‘沙门瞿昙作如是说：本无，当不有，今现亦无若有余沙门、梵志一切知、一切见者’？”

鞞留罗大将答曰：“天王！有想年少吉祥子[15]前作是说。”

拘萨罗王波斯匿闻已，告一人曰：“汝往至想年少吉祥子所，作如是语：‘拘萨罗王波斯匿呼汝。’”

彼人受教，即往想年少吉祥子所，作如是语：“年少！拘萨罗王波斯匿呼汝。”

彼人去后，于是，拘萨罗王波斯匿白世尊曰：“沙门瞿昙！颇有异说异受，沙门瞿昙忆所说耶？”

世尊答曰：“大王！我忆曾如是说：本无，当不有，今现亦无若有余沙门、梵志一时知一切、一时见一切[16]。大王！我忆如是说也。”

拘萨罗王波斯匿闻已，叹曰：“沙门瞿昙所说如师，沙门瞿昙所说如善师。欲更有所问，听我问耶？”

世尊告曰：“大王！欲问，恣意所问。”

拘萨罗王波斯匿问曰：“瞿昙！此有四种[17]：剎利、梵志、居士、工师[18]，为有胜如、有差别耶？”

世尊答曰：“此有四种：剎利、梵志、居士、工师，此有胜如、有差别也。剎利梵志种，此于人间为最上德。居士、工师种，此于人间为下德也[19]。此有四种：剎利、梵志、居士、工师，是谓胜如、是谓差别。”

拘萨罗王波斯匿闻已，叹曰：“沙门瞿昙所说如师，沙门瞿昙所说如善师。”

拘萨罗王波斯匿白曰：“瞿昙！我不但问于现世义，亦复欲问于后世义，听我问耶？”

世尊告曰：“大王！欲问，恣意所问。”

拘萨罗王波斯匿问曰：“瞿昙！此有四种：剎利、梵志、居士、工师，此有胜如、有差别于后世耶？”

世尊答曰：“此有四种：剎利、梵志、居士、工师，此有胜如、有差别谓后世也。此有四种：剎利、梵志、居士、工师，若成就此五断[20]支，必得善师如来、无所著、正尽觉，必得可意，无不可意，亦于长夜得义饶益，安隐快乐。云何为五？多闻圣弟子信著如来，根生定立，无能夺者，谓沙门、梵志、天及魔、梵及余世间[21]，是谓第一断支。复次，大王！多闻圣弟子少病无病，成就等食道[22]，不热不冷，正乐不诤，谓食饮消、正安隐消，是谓第二断支。复次，大王！多闻圣弟子无谄无诳、质直，现如真世尊及诸梵行[23]，是谓第三断支。复次，大王！多闻圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓第四断支。复次，大王！多闻圣弟子修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦，是谓第五断支。此有四种：剎利、梵志、居士、工师，彼若成就此五断支，必得善师如来、无所著、正尽觉，必得可意，无不可意，亦于长夜得义饶益，安隐快乐。此有四种：剎利、梵志、居士、工师，是谓胜如、是谓差别于后世也。”

拘萨罗王波斯匿闻已，叹曰：“沙门瞿昙所说如师，沙门瞿昙所说如善师。欲更有所问，听我问耶？”

世尊告曰：“大王！欲问，恣意所问。”

拘萨罗王波斯匿问曰：“瞿昙！此有四种：剎利、梵志、居士、工师，此有胜如、此有差别于断行耶？”

世尊答曰：“此有四种：剎利、梵志、居士、工师，此有胜如、此有差别于断行也。大王！于意云何？若信者所断，是不信断者，终无是处。若少病者所断，是多病断者，终无是处。若不谄不诳者所断，是谄诳断者，终无是处。若精勤者所断，是懈怠断者，终无是处。若智慧者所断，是恶慧断者，终无是处。

“犹如四御：象御、马御、牛御、人御，彼中二御不可调、不可御，二御可调、可御。大王！于意云何？若此二御不可调、不可御，彼来调地、御地，受御事者，终无是处。若彼二御可调、可御，来至调地、御地，受御事者，必有是处。如是，大王！于意云何？若信者所断，是不信断耶？终无是处。若少病者所断，是多病断耶？终无是处。若不谄不诳者所断，是谄诳断耶？终无是处。若精勤者所断，是懈怠断耶？终无是处。若智慧者所断，是恶慧断耶？终无是处。如是此四种：剎利、梵志、居士、工师，是谓胜如、是谓差别于断行也。”

拘萨罗王波斯匿闻已，叹曰：“沙门瞿昙所说如师，沙门瞿昙所说如善师。欲更有所问，听我问耶？”

世尊答曰：“大王！欲问，恣意所问。”

拘萨罗王波斯匿问曰：“瞿昙！此有四种：剎利、梵志、居士、工师，此有胜如、此有差别，谓断耶？”

世尊答曰：“此有四种：剎利、梵志、居士、工师，彼等等断，无有胜如、无有差别于断也。大王！犹如东方剎利童子来，彼取干娑罗[24]木作火母[25]，钻[26]攒生火。南方梵志童子来，彼取干娑罗木作火母，钻攒生火。西方居士童子来，彼取干梅檀木作火母，钻攒生火。北方工师童子来，彼取干钵投摩[27]木作火母，钻攒生火。大王！于意云何？谓彼若干种人持若干种木作火母，钻攒生火，彼中或有人着燥草木，生烟、生焰、生色。大王！于烟烟、焰焰、色色说何等差别耶？”

拘萨罗王波斯匿答曰：“瞿昙！谓彼若干种人取若干种木作火母，钻攒生火，彼中或有人着燥草木，生烟、生焰、生色，瞿昙！我不说烟烟、焰焰、色色有差别也。”

“如是，大王！此有四种：剎利、梵志、居士、工师，彼一切等等断，无有胜如、无有差别于断也。”

拘萨罗王波斯匿闻已，叹曰：“沙门瞿昙所说如师，沙门瞿昙所说如善师。欲更有所问，听我问耶？”

世尊告曰：“大王！欲问，恣意所问。”

拘萨罗王波斯匿问曰：“瞿昙！有天耶？”

世尊问曰：“大王！何意问有天耶？”

拘萨罗王波斯匿答曰：“瞿昙！若有天有诤、乐诤者，彼应来此间。若有天无诤、不乐诤者，不应来此间[28]。”

尔时，鞞留罗大将住在拘萨罗王波斯匿后，执拂拂王，鞞留罗大将白曰：“瞿昙！若有天无诤、不乐诤者不来此间，且置彼天。若有天有[29]诤、乐诤来此间者，沙门瞿昙必说彼天福胜、梵行胜，此天得自在退彼天、遣彼天也[30]。”

是时，尊者阿难在世尊后，执拂侍佛。于是，尊者阿难作是念：此鞞留罗大将是拘萨罗王波斯匿子，我是世尊子[31]，今正是时，子子共论。

于是，尊者阿难语鞞留罗大将曰：“我欲问汝，随所解答。大将！于意云何？拘萨罗王波斯匿所有境界，教令所及，拘萨罗王波斯匿福胜、梵行胜故，宁得自在退去、遣去耶[32]？”

鞞留罗大将答曰：“沙门！若拘萨罗王波斯匿所有境界，教令所及，拘萨罗王波斯匿福胜、梵行胜故，得自在退去、遣去也。”

“大将！于意云何？若非拘萨罗王波斯匿境界，教令所不及，拘萨罗王波斯匿福胜、梵行胜故，意得自在退彼、遣彼耶？”

鞞留罗大将答曰：“沙门！若非拘萨罗王波斯匿境界，教令所不及，拘萨罗王波斯匿福胜、梵行胜故，不得自在退彼、遣彼也。”

尊者阿难复问曰：“大将！颇闻有三十三天耶？”

鞞留罗大将答曰：“我拘萨罗王波斯匿游戏时，闻有三十三天[33]。”

“大将！于意云何？拘萨罗王波斯匿福胜、梵行胜故，宁得自在退彼三十三天、遣彼三十三天耶？”

鞞留罗大将答曰：“沙门！拘萨罗王波斯匿尚不能得见三十三天，况复退遣耶？退遣彼三十三天者，终无是处。”

“如是，大将！若有天无诤、不乐诤不来此间者，此天福胜、梵行胜。若有此天诤、乐诤来此间者，此天于彼天尚不能得见，况复退遣[34]耶？若退遣彼者，终无是处。”

于是，拘萨罗王波斯匿问曰：“瞿昙！此沙门名何等耶？”

世尊答曰：“大王！此比丘名阿难，是我侍者。”

拘萨罗王波斯匿闻已，叹曰：“阿难所说如师，阿难所说如善师。欲更有所问，听我问耶？”

世尊告曰：“大王！欲问，恣意所问。”

拘萨罗王波斯匿问曰：“瞿昙！颇有梵耶？”

世尊问曰：“大王！何意问有梵耶？大王！若我施设有梵，彼梵清净[35]。”

世尊与拘萨罗王波斯匿于其中间论此事时，彼使人将想年少吉祥子来还，诣拘萨罗王波斯匿所，白曰：“天王！想年少吉祥子已来在此。”

拘萨罗王波斯匿闻已，问想年少吉祥子曰：“前日王共大众会坐，谁最前说‘沙门瞿昙如是说：本无，当不有，今现亦无若有余沙门、梵志一切知、一切见’耶？”

想年少吉祥子答曰：“天王！鞞留罗大将前说也。”

鞞留罗大将闻已，白曰：“天王！此想年少吉祥子前说也。”

如是彼二人更互共诤此论，于其中间彼御者即便严驾，至拘萨罗王波斯匿所，白曰：“天王！严驾已至，天王当知时。”

拘萨罗王波斯匿闻已，白世尊曰：“我问瞿昙一切知事，沙门瞿昙答我一切知事。我问沙门瞿昙四种清净，沙门瞿昙答我四种清净。我问沙门瞿昙所得，沙门瞿昙答我所得。我问沙门瞿昙有梵，沙门瞿昙答我有梵。若我更问余事者，沙门瞿昙必答我余事。瞿昙！我今多事，欲还请辞。”

世尊答曰：“大王！自当知时。”

拘萨罗王波斯匿闻世尊所说，善受持诵，即从座起，绕世尊三匝而去。

佛说如是，拘萨罗王波斯匿、尊者阿难及一切大众闻佛所说，欢喜奉行[36]！

二一三、法庄严经[37]

我闻如是：

一时，佛游释中，在释家[38]都邑，名弥娄离[39]。

尔时，拘萨罗王波斯匿与长作[40]共俱有所为故，出诣邑名城[41]。拘萨罗王波斯匿至彼园观，见诸树下寂无音声，远离、无恶，无有人民，随顺燕坐[42]，见已，忆念世尊。拘萨罗王波斯匿告曰：“长作！今此树下寂无音声，远离、无恶，无有人民，随顺燕坐，此处我数往见佛。长作！世尊今在何处？我欲往见。”

长作答曰：“天王！我闻世尊游释中，在释家都邑，名弥娄离。”

拘萨罗王波斯匿复问曰：“长作！释家都邑名弥娄离，去此几许？”

长作答曰：“天王！去此三拘娄舍[43]。”

拘萨罗王波斯匿告曰：“长作！可敕严驾，我欲诣佛。”

长作受教，即敕严驾，白曰：“天王！严驾已讫，随天王意。”

拘萨罗王波斯匿即升乘出城外，往至释家都邑，名弥娄离。尔时，弥娄离门外众多比丘露地经行，拘萨罗王波斯匿往诣诸比丘所，问曰：“诸尊！世尊今在何处昼行[44]？”

众多比丘答曰：“大王！彼东向大屋，开窗闭户，世尊今在彼中昼行。大王！欲见便往诣彼，到已住外，謦欬敲户，世尊闻者，必为开户。”

拘萨罗王波斯匿即便下车，若有王剎利顶[45]来而得人处，教令大地，有五仪饰：剑、盖、华鬘及珠柄拂、严饰之屣，彼尽脱已，授与长作。长作念曰：天王今者必当独入，我等应共住此待耳。

于是，拘萨罗王波斯匿眷属围绕，步往至彼东向大屋，到已住外，謦欬敲户，世尊闻已，即为开户。拘萨罗王波斯匿便入彼屋，前至佛所，稽首礼足，再三自称姓名：“我是拘萨罗王波斯匿，我是拘萨罗王波斯匿。”

世尊答曰：“如是，大王！汝是拘萨罗王波斯匿，汝是拘萨罗王波斯匿。”

拘萨罗王波斯匿再三自称姓名已，稽首佛足，却坐一面。

世尊问曰：“大王！见我有何等义，而自下意稽首礼足、供养承事耶？”

拘萨罗王波斯匿答曰：“世尊！我于佛而有法静[46]，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。世尊！我坐都坐[47]时，见母共子诤，子共母诤，父子、兄弟、姊妹、亲属展转共诤。彼斗诤时，母说子恶，子说母恶，父子、兄弟、姊妹、亲属更相[48]说恶，况复他人？我见世尊弟子诸比丘众从世尊行梵行，或有比丘少多起诤，舍戒罢道，不说佛恶，不说诸法恶，不说众恶，但自责数：我为恶，我为无德，所以者何？以我不能从世尊自尽形寿修行梵行。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我见一沙门梵志，或九月或十月，少多学行梵行[49]，舍随本服，复为欲所染，染欲著欲，为欲所缚，骄傲受入，不见灾患，不见出要而乐行欲。世尊！我见世尊弟子诸比丘众自尽形寿修行梵行，乃至亿数[50]，我于此外，不见如是清净梵行如世尊家。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我见一沙门梵志羸瘦憔悴，形色极恶，身生白疱[51]，人不喜见。我作是念：此诸尊何以羸瘦憔悴，形色极恶，身生白疱，人不喜见？此诸尊必不乐行梵行，或身有患，或屏处作恶，以是故诸尊羸瘦憔悴，形色极恶，身生白疱，人不喜见。我往问彼：‘诸尊何故羸瘦憔悴，形色极恶，身生白疱，人不喜见？诸尊不乐行梵行耶？为身有患耶？为屏处作恶耶？是故诸尊羸瘦憔悴，形色极恶，身生白疱，人不喜见。’彼答我曰：‘大王！是白病[52]。大王！是白病。’世尊！我见世尊弟子、诸比丘众乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿[53]，自尽形寿修行梵行。我见已，作是念：此诸尊何故乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行？此诸尊或得离欲，或得增上心，现法乐居，易不难得，是故此诸尊乐行端正，面色[54]悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行。若行欲乐行端正者，我应乐行端正。何以故？我得五欲功德，易不难得。若此诸尊得离欲，得增上心，于现法乐居，易不难得，是故此诸尊乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，谙识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：‘我等往至沙门瞿昙所，问如是如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。’彼闻世尊游某村邑，往至佛所，尚不敢问于世尊事，况复欲难诘耶？是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，谙识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：‘我等往至沙门瞿昙所，问如是如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。’彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，稽首佛足，绕三匝而去。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，谙识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：‘我等往至沙门瞿昙所，问如是如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。’彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，即自归佛、法及比丘众，世尊受彼为优婆塞，终身自归，乃至命尽。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，谙识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：‘我等往至沙门瞿昙所，问如是如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。’彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，即从世尊求出家学，而受具足，得比丘法。佛便度彼而授具足，得比丘法。若彼诸尊出家学道而受具足、得比丘法已，独住远离，心无放逸，修行精勤。彼独住远离、心无放逸、修行精勤已，若族姓子所为，剃除须发，着袈裟衣，至信舍家、无家学道者，唯无上梵行讫，于现法中自知自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。若彼诸尊知法已，乃至得阿罗诃。得阿罗诃已，便作是念：诸贤！我本几了几失[55]。所以者何？我本非沙门称沙门，非梵行称梵行，非阿罗诃称阿罗诃，我等今是沙门，是梵行，是阿罗诃。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我自若居国，无过者令杀，有过者令杀，然在都坐，我故不得作如是说：‘卿等并住，无人问卿事。人问我事，卿等不能断此事，我能断此事。’于其中间竞论余事，不待前论讫[56]。我数见世尊大众围绕说法，彼中一人鼾眠作声，有人语彼：‘君莫鼾眠作声！君不用闻世尊说法如甘露耶？’彼人闻已，即便默然。我作是念：如来、无所著、正尽觉、众调御士，甚奇！甚特！所以者何？以无刀杖，皆自如法，安隐快乐。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我于仙余及宿旧二臣出钱财赐，亦常称誉，彼命由我[57]，然不能令彼仙余及宿旧二臣下意恭敬尊重、供养奉事于我，如为世尊下意恭敬尊重、供养奉事也。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我昔出征[58]，宿一小屋中，欲试仙余、宿旧二臣，知彼头向何处眠耶？为向我？为向世尊？于是，仙余、宿旧二臣则于初夜结跏趺坐，默然燕坐，至中夜闻世尊在某方处，便以头向彼，以足向我。我见已，作是念：此仙余及宿旧二臣不在现胜事[59]，是故彼不下意恭敬尊重、供养奉事于我，如为世尊下意恭敬尊重、供养奉事也。是谓我于佛而有法静，因此故，我作是念：如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。

“复次，世尊！我亦国王，世尊亦法王；我亦剎利，世尊亦剎利；我亦拘萨罗，世尊亦拘萨罗；我年八十，世尊亦八十。世尊以此事故，我堪耐为世尊尽形寿，下意恭敬尊重、供养奉事。世尊！我今多事，欲还请辞。”

世尊告曰：“大王！自当[60]知时。”

于是，拘萨罗王波斯匿闻佛所说，善受持诵，即从座[61]起，稽首佛足，绕三匝而去。

尔时，尊者阿难住世尊后，执拂侍佛。于是，世尊回顾告曰：“阿难！若有比丘依弥娄离林住者，令彼一切集在讲堂。”

于是，尊者阿难受佛教已，若诸比丘依弥娄离林住者，令彼一切集在讲堂。还诣佛所，白曰：“世尊！若有比丘依弥娄离林住者，彼一切已集讲堂，唯愿世尊自当知时！”

于是，世尊将尊者阿难往至讲堂比丘众前，敷座而坐，告曰：“比丘！今拘萨罗王波斯匿在我前说此法庄严经已，即从座起，稽首我足，绕三匝而去。比丘！汝等当受持此法庄严经，善诵善习。所以者何？比丘！此法庄严经，如义如法，为梵行本，趣智趣觉，趣至涅槃。若族姓子至信舍家、无家学道者，亦当受持，当诵当习此法庄严经。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[62]！

二一四、鞞诃提经[63]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者阿难住舍卫国，于东园鹿子母堂为小事故，彼时尊者阿难将一比丘从舍卫出，往至东园鹿子母堂。所为事讫，将彼比丘还，往至胜林给孤独园。

尔时，拘萨罗王波斯匿乘一奔陀利[64]象，与尸利阿荼[65]大臣俱出舍卫国。尊者阿难遥见拘萨罗王波斯匿来已，问伴比丘：“彼是拘萨罗王波斯匿耶？”

答曰：“是也。”

尊者阿难便下道避至一树下。

拘萨罗王波斯匿遥见尊者阿难在于树间，问曰：“尸利阿荼！彼是沙门阿难耶？”

尸利阿荼答曰：“是也。”

拘萨罗王波斯匿告尸利阿荼大臣曰：“汝御此象，令至沙门阿难所。”

尸利阿荼受王教已，即御此象，令至尊者阿难所。于是，拘萨罗王波斯匿问曰：“阿难！从何处来？欲至何处？”

尊者阿难答曰：“大王！我从东园鹿子母堂来，欲至胜林给孤独园。”

拘萨罗王波斯匿语曰：“阿难！若于胜林无急事者，可共往至阿夷罗婆提[66]河。”

为慈愍故，尊者阿难为拘萨罗王波斯匿默然而受。于是，拘萨罗王波斯匿令尊者阿难在前，共至阿夷罗婆提河，到已下乘，取彼象鞯[67]，四叠敷地，请尊者阿难：“阿难！可坐此座。”

尊者阿难答曰：“止！止！大王！但心静[68]足。”

拘萨罗王波斯匿再三请尊者阿难：“阿难！可坐此座。”

尊者阿难亦再三语：“止！止！大王！但心静足，我自有尼师檀，我今当坐。”

于是，尊者阿难敷尼师檀，结跏趺坐。拘萨罗王波斯匿与尊者阿难共相问讯，却坐一面，语曰：“阿难！欲有所问，听我问耶？”

尊者阿难答曰：“大王！欲问便问，我闻[69]已当思。”

拘萨罗王波斯匿问曰：“阿难！如来颇行如是身行，谓此身行为沙门、梵志所憎恶耶？”

尊者阿难答曰：“大王！如来不行如是身行，谓此身行为沙门、梵志、聪明智慧[70]及余世间所憎恶也。”

拘萨罗王波斯匿闻已，叹曰：“善哉！善哉！阿难！我所不及，若聪明智慧及余世间者，而阿难及之[71]。阿难！若有不善相悉[72]而毁呰称誉者，我等不见彼真实也。阿难！若有善相悉而毁呰称誉者，我见彼真实也。阿难！如来颇行如是身行，谓此身行为沙门、梵志、聪明智慧及余世间所憎恶耶？”

尊者阿难答曰：“大王！如来终不行如是身行，谓此身行为沙门、梵志、聪明智慧及余世间所憎恶也。”

拘萨罗王波斯匿问曰：“阿难！云何为身行耶[73]？”

尊者阿难答曰：“大王！不善身行也。”

拘萨罗王波斯匿问曰：“阿难！云何不善身行耶？”

尊者阿难答曰：“大王！谓身行有罪。”

拘萨罗王波斯匿问曰：“阿难！云何身行有罪耶？”

尊者阿难答曰：“大王！谓行身行，智者所憎恶。”

拘萨罗王波斯匿问曰：“阿难！云何智者所憎恶耶？”

尊者阿难答曰：“大王！谓行身行，自害、害彼、俱害，灭智慧，恶相助，不得涅槃，不趣智、不趣觉、不趣涅槃。彼可行法不知如真，不可行法亦不知如真。可行法不知如真、不可行法亦不知如真已，可受法不知如真，不可受法亦不知如真。可受法不知如真、不可受法亦不知如真已，可断法不知如真，不可断法亦不知如真。可断法不知如真、不可断法亦不知如真已，可成就法不知如真，不可成就法亦不知如真。可成就法不知如真、不可成就法亦不知如真已，可行法便不行，不可行法而行。可行法便不行、不可行法而行已，可受法便不受，不可受法而受。可受法便不受、不可受法而受已，可断法便不断，不可断法而断。可断法便不断、不可断法而断已，可成就法便不成就，不可成就法而成就。可成就法便不成就、不可成就法而成就已，不善法转增，善法转减，是故如来终不行此法。”

拘萨罗王波斯匿问曰：“阿难！如来何故终不行此法耶？”

尊者阿难答曰：“大王！离欲、欲已尽，离恚、恚已尽，离痴、痴已尽，如来断一切不善之法，成就一切善法。教师、妙师、善顺师，将御、顺御，善语、妙语、善顺语，是故如来终不行此法。”

拘萨罗王波斯匿叹曰：“善哉！善哉！阿难！如来不可行法终不行。所以者何？以如来、无所著、正尽觉故。阿难！汝彼师弟子，学道欲得无上安隐涅槃，汝尚不行此法，况复如来行此法耶？”

拘萨罗王波斯匿问曰：“阿难！如来颇行如是身行，谓此身行不为沙门、梵志、聪明智慧及余世间所憎恶耶？”

尊者阿难答曰：“大王！如来必行如是身行，谓此身行不为沙门、梵志、聪明智慧及余世间所憎恶也。”

拘萨罗王波斯匿问曰：“阿难！云何为身行耶[74]？”

尊者阿难答曰：“大王！谓善身行也。”

拘萨罗王波斯匿问曰：“阿难！云何善身行耶？”

尊者阿难答曰：“大王！谓身行无罪。”

拘萨罗王波斯匿问曰：“阿难！云何身行无罪耶？”

尊者阿难答曰：“大王！谓行身行，智者所不憎恶。”

拘萨罗王波斯匿问曰：“阿难！云何智者所不憎恶？”

尊者阿难答曰：“大王！谓行身行，不自害、不害彼、不俱害，觉慧，不恶相助，得涅槃，趣智、趣觉、趣至涅槃。彼可行法知如真，不可行法亦知如真。可行法知如真、不可行法亦知如真已，可受法知如真，不可受法亦知如真。可受法知如真、不可受法亦知如真已，可断法知如真，不可断法亦知如真。可断法知如真、不可断法亦知如真已，可成就法知如真，不可成就法亦知如真。可成就法知如真、不可成就法亦知如真已，可行法而行，不可行法便不行。可行法而行、不可行法便不行已，可受法而受，不可受法便不受。可受法而受、不可受法便不受已，可断法而断，不可断法便不断。可断法而断、不可断法便不断已，可成就法而成就，不可成就法便不成就。可成就法而成就、不可成就法便不成就已，不善法转减，善法转增，是故如来必行此法。”

拘萨罗王波斯匿问曰：“阿难！如来何故必行此法耶？”

尊者阿难答曰：“大王！离欲、欲已尽，离恚、恚已尽，离痴、痴已尽，如来成就一切善法，断一切不善之法。教师、妙师、善顺师，将御、顺御，善语、妙语、善顺语，是故如来必行此法。”

拘萨罗王波斯匿叹曰：“善哉！善哉！阿难！如来可行法必行。所以者何？以如来、无所著、正尽觉故。阿难！汝彼师弟子，学道欲得无上安隐涅槃，汝尚行此法，况复如来不行此法耶？阿难善说，我今欢喜。阿难快说，我极欢喜。若村输租阿难法应受者，我村输租为法布施。阿难！若象、马、牛、羊阿难法应受者，我象、马、牛、羊为法布施。阿难！若妇女及童女阿难法应受者，我妇女及童女为法布施。阿难！若生色宝[75]阿难法应受者，我生色宝为法布施。阿难！如此之事阿难皆不应受。我拘萨罗家有一衣名鞞诃提[76]，彼第一，王以伞柄孔中盛送来为信[77]。阿难！若拘萨罗家有[78]劫贝[79]诸衣者，此鞞诃提于诸衣中最为第一。所以者何？此鞞诃提衣长十六肘，广八肘，我此鞞诃提衣，今为法故布施阿难。阿难！当作三衣持，令彼拘萨罗家长夜增益福。”

尊者阿难答曰：“止！止！大王！但心静足，自有三衣，谓我所受。”

拘萨罗王波斯匿白曰：“阿难！听我说喻，慧者闻喻则解其义。犹如大雨时，此阿夷罗婆提河水满，两岸溢则流出，阿难见耶？”

尊者阿难答曰：“见也。”

拘萨罗王波斯匿白曰：“如是，阿难！若有三衣，当与比丘、比丘尼、渐学舍罗、舍罗磨尼离[80]。阿难！以此鞞诃提作三衣受持，令彼拘萨罗家长夜增益福。”

尊者阿难为拘萨罗王波斯匿默然而受。于是，拘萨罗王波斯匿知尊者阿难默然受已，鞞诃提衣为法布施尊者阿难，即从座起，绕三匝而去。

去后不久，尊者阿难持鞞诃提衣往诣佛所，稽首佛足，却住一面，白曰：“世尊！此鞞诃提衣，今日拘萨罗王波斯匿为法布施我，愿世尊以两足着鞞诃提衣上，令拘萨罗家长夜得增益福。”

于是，世尊以两足着鞞诃提衣上，告曰：“阿难！若汝与拘萨罗王波斯匿所共论者，今悉向我而广说之。”

于是，尊者阿难与拘萨罗王波斯匿所共论者，尽向佛说，叉手白曰：“我如是说，不诬谤世尊耶？真说如法，说法次法，不于如法有过失耶？”

世尊答曰：“汝如是说，不诬谤我，真说如法，说法次法，亦不于如法有过失也。阿难！若拘萨罗王波斯匿以此义、以此句、以此文来问我者，我亦为拘萨罗王波斯匿以此义、以此句、以此文答彼也。阿难！此义如汝所说，汝当如是受持。所以者何？此说即是其义。”

佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行[81]！

二一五、第一得经[82]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若拘萨罗王波斯匿所有境界，教令所及，彼中拘萨罗王波斯匿最为第一。拘萨罗王波斯匿者，变易有异[83]，多闻圣弟子如是观则厌彼，厌彼已，尚不欲第一，况复下贱？

“所谓日月境界，光明所照，所照诸方，谓千世界[84]，此千世界，有千日、千月、千弗于逮洲[85]、千阎浮洲、千拘陀尼洲、千郁单越洲[86]、千须弥山[87]、千四大王天、千四天王子[88]、千三十三天、千释天因陀罗[89]、千焰摩天、千须焰摩天子，千兜率哆天、千兜率哆天子、千化乐天、千善化乐天[90]子、千他化乐天、千自在天[91]子，千梵世界及千别梵。彼中有一梵——大梵，富祐作化尊，造众生父，已有当有[92]。彼大梵者，变易有异，多闻圣弟子如是观则厌彼，厌彼已，尚不欲第一，况复下贱？

“后时此世败坏，此世败坏时，众生生晃昱天[93]中。彼中有色乘意生[94]，具足一切，肢[95]节不减，诸根不坏，以喜为食，形色清净，自身光照，飞乘虚空，住彼久远。晃昱天者，变易有异，多闻圣弟子如是观则厌彼，厌彼已，尚不欲第一，况复下贱？

“复次，有四想，有比丘想小、想大、想无量、想无所有。众生如是乐想意解者，变易有异，多闻圣弟子如是观则厌彼，厌彼已，尚不欲第一，况复下贱？

“复次，有八除处[96]，云何为八？比丘！内有色想，外观色，少善色恶色，彼色除已知、除已见，作如是想[97]，是谓第一除处。复次，比丘！内有色想，外观色，无量善色恶色[98]，彼色除已知、除已见，作如是想，是谓第二除处。复次，比丘！内无色想，外观色，少善色恶色，彼色除已知、除已见，作如是想，是谓第三除处。复次，比丘！内无色想，外观色，无量善色恶色，彼色除已知、除已见，作如是想，是谓第四除处。

“复次，比丘！内无色想，外观色，青青色，青见青光，犹如青水华[99]，青青色，青见青光；犹如成就波罗 [image] 衣，熟捣磨碾[100]，光色悦泽，青青色，青见青光。如是，比丘！内无色想，外观色，青青色，青见青光，无量无量净意润意，乐不憎恶，彼色除已知、除已见，作如是想，是谓第五除处。复次，比丘！内无色想，外观色，黄黄色，黄见黄光，犹如频头歌罗华[101]，黄黄色，黄见黄光；犹如成就波罗 [image] 衣，熟捣磨碾，光色悦泽，黄黄色，黄见黄光。如是，比丘！内无色想，外观色，黄黄色，黄见黄光，无量无量净意润意，乐不憎恶，彼色除已知、除已见，作如是想，是谓第六除处。

“复次，比丘！内无色想，外观色，赤赤色，赤见赤光，犹如加尼歌罗华[102]，赤赤色，赤见赤光；犹如成就波罗 [image] 衣，熟捣磨碾，光色悦泽，赤赤色，赤见赤光。如是，比丘！内无色想，外观色，赤赤色，赤见赤光，无量无量净意润意，乐不憎恶，彼色除已知、除已见，作如是想，是谓第七除处。复次，比丘！内无色想，外观色，白白色，白见白光，犹如太白白色，白见白光；犹如成就波罗 [image] 衣，熟捣磨碾，光色悦泽，白白色，白见白光。如是，比丘！内无色想，外观色，白白色，白见白光，无量无量净意润意，乐不憎恶，彼色除已知、除已见，作如是想，是谓第八除处。众生如是乐除处意解者，变易有异，多闻圣弟子如是观则厌彼，厌彼已，尚不欲第一，况复下贱？

“复次，有十一切处[103]，云何为十？有比丘无量地处，修一思惟，上下诸方不二[104]；无量水处……无量火处……无量风处……无量青处……无量黄处……无量赤处……无量白处……无量空处……无量识处第十，修一思惟，上下诸方不二。众生如是乐一切处意解者，变易有异，多闻圣弟子如是观则厌彼，厌彼已，尚不欲第一，况复下贱？

“复次，有四断，云何为四？有断乐迟，有断乐速，有断苦迟，有断苦速[105]。于中若有断乐迟者，是乐迟故，说下贱。于中[106]若有断乐速者，此断乐速故，此断亦说下贱。于中若有断苦迟者，此断苦迟故，此断亦说下贱。于中若有断苦速者，此断苦速故，此断非广布、不流布，乃至天人亦不称广布。我断广布流布，乃至天人亦称广布。云何我断广布流布，乃至天人亦称广布？谓八支正道，正见……乃至正定为八，是谓我断广布流布，乃至天人亦称广布[107]。

“是谓第一清净说，施设最第一，谓我无、我不有，及为彼证故，施设于道；是谓第一外依见处、最依见处，谓度一切色想……乃至得非有想非无想处成就游[108]；是谓于现法中第一、求趣至涅槃，于现法中最施设涅槃，谓六更乐处生、灭、味、离、慧见如真，及为彼证故，施设于道[109]。我如是，诸沙门、梵志虚伪妄言，不善不真，实诬谤于我：‘彼实有众生施设断坏，沙门瞿昙无所施设。彼实有众生施设断坏，若此无，我不如是说。’彼如来于现法中断知一切，得息、止、灭、涅槃[110]。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[111]！


例品第十八[1]

中阿含经卷第六十

二一六、爱生经[112]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，有一梵志，唯有一儿，心极爱念，忍意温润，视之无厌，忽便命终。命终之后，梵志愁忧，不能饮食，不着衣裳，亦不涂香，但至冢哭，忆儿卧处[113]。于是，梵志周遍彷徉，往诣佛所，共相问讯，却坐一面[114]。

世尊问曰：“梵志！今汝诸根不似自心住耶？”

梵志答曰：“今我诸根何由当得自心住耶？所以者何？唯有一儿，心极爱念，忍意温润，视之无厌，忽便命终。彼命终已，我便愁忧，不能饮食，不着衣裳，亦不涂香，但至冢哭，忆儿卧处。”

世尊告曰：“如是，梵志！如是，梵志！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。”

梵志语曰：“瞿昙！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？瞿昙！当知若爱生时，生喜心乐。”

世尊如是至再三告曰：“如是，梵志！如是，梵志！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。”

梵志亦至再三语曰：“瞿昙！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？瞿昙！当知若爱生时，生喜心乐。”

时，彼梵志闻佛所说，不说言是，但说非已，即从座[115]起，奋头而去。

尔时，胜林于其门前有众多市郭儿而共博戏[116]，梵志遥见已，便作是念：世中若有聪明智慧者，无过博戏人，我今宁可往彼，若与瞿昙所共论者，尽向彼说。于是，梵志往至众多市郭儿共博戏所，若与世尊所共论者，尽向彼说。

众多市郭博戏儿闻已，语曰：“梵志！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？梵志！当知若爱生时，生喜心乐。”

梵志闻已，便作是念：博戏儿所说，正与我同。颔头而去。

于是，此论展转广布，乃入王宫。拘萨罗王波斯匿闻沙门瞿昙作如是说：“若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。”语末利[117]皇后曰：“我闻瞿昙作如是说：‘若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。’”

末利皇后闻已，白曰：“如是，大王！如是，大王！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼[118]。”

拘萨罗王波斯匿语末利皇后曰：“闻师宗说，弟子必同。沙门瞿昙是汝师，故作如是说，汝是彼弟子，故作如是说：‘若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。’”

末利皇后白曰：“大王！若不信者，可自往问，亦可遣使。”

于是，拘萨罗王波斯匿即告那利鸯伽[119]梵志曰：“汝往沙门瞿昙所，为我问讯沙门瞿昙圣体康强、安快无病、起居轻便、气力如常耶？作如是语：‘拘萨罗王波斯匿问讯圣体康强、安快无病、起居轻便、气力如常耶？沙门瞿昙实如是说：若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？’那利鸯伽！若沙门瞿昙有所说者，汝当善受持诵。所以者何？如是之人，终不妄言。”

那利鸯伽梵志受王教已，即诣佛所，共相问讯，却坐一面，白曰：“瞿昙！拘萨罗王波斯匿问讯圣体康强、安快无病、起居轻便、气力如常耶？沙门瞿昙实如是说‘若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼’耶？”

世尊告曰：“那利鸯伽！我今问汝，随所解答。那利鸯伽！于意云何？若使有人，母命终者，彼人发狂，心大错乱，脱衣裸形，随路遍走，作如是说：‘诸贤！见我母耶？诸贤！见我母耶？’那利鸯伽！以此事故可知，若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。如是父、兄、姊、妹也，儿妇命终，彼人发狂，心大错乱，脱衣裸形，随路遍走，作如是说：‘诸贤！见我儿妇耶？诸贤！见我儿妇耶？’那利鸯伽！以此事故可知，若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。那利鸯伽！昔有一人，妇暂归家，彼诸亲族欲夺更嫁，彼女闻之，即便速疾还至夫家，语其夫曰：‘君！今当知我亲族强欲夺君妇嫁与他人，欲作何计？’于是，彼人即执妇臂，将入屋中，作如是语：‘俱至后世！俱至后世！’便以利刀斫杀其妇，并自害己。那利鸯伽！以此事故可知，若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。”

那利鸯伽梵志闻佛所说，善受持诵，即从座起，绕三匝而去，还至拘萨罗王波斯匿所，白曰：“大[120]王！沙门瞿昙实如是说：‘若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。’”

拘萨罗王波斯匿闻已，语末利皇后曰：“沙门瞿昙实如是说：‘若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。’”

末利皇后白曰：“大王！我问大王，随所解答。于意云何？王爱鞞留罗[121]大将耶？”

答曰：“实爱。”

末利复问：“若鞞留罗大将变易异者，王当云何？”

答曰：“末利！若鞞留罗大将变易异者，我必生愁戚、啼哭、忧苦、烦惋、懊恼。”

末利白曰：“以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。”

末利复问：“王爱尸利阿荼[122]大臣，爱一奔陀利[123]象，爱婆夷利[124]童女，爱雨日盖[125]，爱加尸及拘萨罗国[126]耶？”

答曰：“实爱。”

末利复问：“若加尸及拘萨罗国变易异者，王当云何？”

答曰：“末利！我所具足五欲功德自娱乐者，由彼二国，若加尸及拘萨罗国当变易异者，我乃至无命，况复不生愁戚、啼哭、忧苦、烦惋、懊恼耶？”

末利白曰：“以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。”

末利问王：“于意云何？为爱我耶？”

王复答曰：“我实爱汝。”

末利复问：“若我一旦变易异者，王当云何？”

答曰：“末利！若汝一旦变易异者，我必生愁戚、啼哭、忧苦、烦惋、懊恼。”

末利白曰：“以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。”

拘萨罗王波斯匿语曰：“末利！从今日去，沙门瞿昙因此事是我师，我是彼弟子。末利！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

佛说如是，拘萨罗王波斯匿及末利皇后闻佛所说，欢喜奉行[127]！

二一七、八城经[128]

我闻如是：

一时，佛般涅槃后不久，众多上尊名德比丘游波罗利子[129]城，住在鸡园[130]。

是时，第十居士八城[131]持多妙货，往至波罗利子城治生贩卖。于是，第十居士八城，彼多妙货，货卖速售，大得财利，欢喜踊跃，出波罗利子城，往诣鸡园众多上尊名德比丘所，稽首礼足，却坐一面。时，诸上尊名德比丘为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰、成就欢喜已，默然而住。

时，诸上尊比丘为彼说法、劝发渴仰、成就欢喜已，于是，第十居士八城白曰：“上尊！尊者阿难今在何处？我欲往见。”

诸上尊比丘答曰：“居士！尊者阿难今在鞞舍离猕猴江边高楼台观，若欲见者，可往至彼。”

尔时，第十居士八城即从座[132]起，稽首诸上尊比丘足，绕三匝而去。往诣尊者阿难所，稽首礼足，却坐一面，白曰：“尊者阿难！欲有所问，听我问耶？”

尊者阿难告曰：“居士！欲问便问，我闻已当思。”

居士[133]问曰：“尊者阿难！世尊、如来、无所著、正尽觉成就慧眼，见第一义，颇说一法，若圣弟子住，漏尽无余、得心解脱[134]耶？”

尊者阿难答曰：“如是。”

居士问曰：“尊者阿难！世尊、如来、无所著、正尽觉成就慧眼，见第一义，云何说有一法，若圣弟子住，漏尽无余、得心解脱耶？”

尊者阿难答曰：“居士！多闻圣弟子离欲、离恶不善之法……至得第四禅成就游，彼依此处，观法如法。彼依此处，观法如法，住彼得漏尽者，或有是处。若住彼不得漏尽者，或因此法，欲法、爱法、乐法、静法，爱乐欢喜[135]，断五下分结尽，化生于彼而般涅槃，得不退法，终不还此。

“复次，居士！多闻圣弟子心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，彼依此处，观法如法。彼依此处，观法如法，住彼得漏尽者，或有是处。若住彼不得漏尽者，或因此法，欲法、爱法、乐法、静法，爱乐欢喜，断五下分结尽，化生于彼而般涅槃，得不退法，终不还此。是谓如来、无所著、正尽觉成就慧眼，见第一义，说有一法，若圣弟子住，漏尽无余、得心解脱。

“复次，居士！多闻圣弟子度一切色想……乃至非有想非无想处[136]成就游，彼于此处，观法如法。彼于此处，观法如法，住彼得漏尽者，或有是处。若住彼不得漏尽者，或因此法，欲法、爱法、乐法、静法，爱乐欢喜，断五下分结尽，化生于彼而般涅槃，得不退法，终不还此。是谓如来、无所著、正尽觉成就慧眼，见第一义，说有一法，若圣弟子住，漏尽无余、得心解脱。”

于是，第十居士八城即从座起，偏袒着衣，叉手白曰：“尊者阿难！甚奇！甚特！我问尊者阿难一甘露门，而尊者阿难一时为我说于十二[137]甘露法门。今此十二甘露法门必随所依，得安隐出。尊者阿难！犹去村不远，有大屋舍，开十二户，若人所为故，入彼屋中。复一人来，不为彼人求义及饶益，不求安隐而烧彼屋。尊者阿难！彼人必得于此十二户随所依出，得自安隐。如是我问尊者阿难一甘露门，而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依，得安隐出。尊者阿难！梵志法律中说不善法律，尚供养师，况复我不供养大师尊者阿难耶？”

于是，第十居士八城即于夜中，施设极妙、净美丰饶食瞰含消，施设食已，平旦敷座，请鸡园众及鞞舍离众皆集一处，自行澡水，则以极妙、净美丰饶食瞰含消，手自斟酌，令得饱满。食讫收器，行澡水竟，持五百种物买屋别施尊者阿难。尊者阿难受已，施与招提僧[138]。

尊者阿难所说如是，第十居士八城闻尊者阿难所说，欢喜奉行[139]！

二一八、阿那律陀经（上）[140]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，诸比丘则于晡时从燕坐起，往诣尊者阿那律陀所，稽首礼足，却坐一面，白曰：“我等欲有所问，听乃敢陈。”

尊者阿那律陀答曰：“诸贤！欲问便问，我闻已当思。”

时，诸比丘即便问曰：“云何比丘贤死、贤命终耶？”

尊者阿那律陀答曰：“诸贤！若比丘离欲、离恶不善之法……至得第四禅成就游者，是谓比丘贤死、贤命终也。”

时，诸比丘又复问曰：“比丘极是贤死、贤命终耶[141]？”

尊者阿那律陀答曰：“诸贤！比丘不极是贤死、贤命终也[142]。复次，诸贤！若比丘得如意足、天耳、他心智、宿命智、生死智、漏尽，得无漏，心解脱、慧解脱，于现法中自知自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真，是谓比丘贤死、贤命终也。”

时，诸比丘又复问曰：“比丘极是贤死、贤命终耶？”

尊者阿那律陀答曰：“诸贤！比丘极是贤死、贤命终也。”

于是，诸比丘闻尊者阿那律陀所说，善受持诵已，即从座[143]起，稽首尊者阿那律陀足，绕三匝而去。

尊者阿那律陀所说如是，彼诸比丘闻尊者阿那律陀所说，欢喜奉行[144]！

二一九、阿那律陀经（下）[145]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，诸比丘则于晡时从燕坐起，往诣尊者阿那律陀所，稽首礼足，却坐一面，白曰：“我等欲有所问，听乃敢陈。”

尊者阿那律陀答曰：“诸贤！欲问便问，我闻已当思。”

时，诸比丘即便问曰：“云何比丘不烦热死、不烦热命终耶？”

尊者阿那律陀答曰：“诸贤！若比丘见质直[146]及得圣爱戒[147]者，是谓比丘不烦热死、不烦热命终。”

时，诸比丘又复问曰：“比丘极是不烦热死、不烦热命终耶[148]？”

尊者阿那律陀答曰：“诸贤！比丘不极是不烦热死、不烦热命终[149]。复次，诸贤！若比丘观内身如身……乃至观觉……心……法如法，是谓比丘不烦热死、不烦热命终。”

时，诸比丘又复问曰：“比丘极是不烦热死、不烦热命终耶？”

尊者阿那律陀答曰：“诸贤！比丘不极是不烦热死、不烦热命终。复次，诸贤！若比丘心与慈俱，遍满一方成就游；如是二三四方、四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，是谓比丘不烦热死、不烦热命终。”

时，诸比丘又复问曰：“比丘极是不烦热死、不烦热命终耶？”

尊者阿那律陀答曰：“诸贤！比丘不极是不烦热死、不烦热命终。复次，诸贤！若比丘度一切色想……乃至非有想非无想处成就游，是谓比丘不烦热死、不烦热命终。”

时，诸比丘又复问曰：“比丘极是不烦热死、不烦热命终耶？”

尊者阿那律陀答曰：“诸贤！比丘不极是不烦热死、不烦热命终。复次，诸贤！若有比丘度一切非有想非无想处，想知灭身触[150]成就游，及慧观诸漏已尽者，是谓比丘不烦热死、不烦热命终。”

时，诸比丘又复问曰：“比丘极是不烦热死、不烦热命终耶？”

尊者阿那律陀答曰：“诸贤！比丘极是不烦热死、不烦热命终。”

时，诸比丘闻尊者阿那律陀所说，善受持诵，即从座[151]起，稽首尊者阿那律陀足绕三匝而去。

尊者阿那律陀所说如是，彼诸比丘闻尊者阿那律陀所说，欢喜奉行[152]！

二二〇、见经[153]

我闻如是：

一时，佛般涅槃后不久，尊者阿难游王舍城，在竹林迦兰哆园。

于是，有一异学梵志，是尊者阿难未出家时友，中后彷徉，往诣尊者阿难所，共相问讯，却坐一面，语尊者阿难：“欲有所问，听我问耶？”

尊者阿难答曰：“梵志！欲问便问，我闻已当思。”

异学梵志即便问曰：“所谓此见舍置除却，不尽通说，谓世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？沙门瞿昙知此诸见如应知耶[154]？”

尊者阿难答曰：“梵志！所谓此见，世尊、如来、无所著、正尽觉舍置除却，不尽通说，谓世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？世尊、如来、无所著、正尽觉知此诸见如应也。”

异学梵志又复问曰：“所谓此见，沙门瞿昙舍置除却，不尽通说，谓世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？沙门瞿昙云何知此诸见如应耶？”

尊者阿难答曰：“梵志！所谓此见，世尊、如来、无所著、正尽觉舍置除却，不尽通说，谓世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？异学梵志！如是具、如是受、如是趣、如是生、如是至后世[155]，所谓此是世尊、如来、无所著、正尽觉舍置除却，不尽通说，谓世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？如是知此诸见，此诸见应如是知[156]。”

异学梵志白曰：“我今自归于阿难。”

尊者阿难告曰：“梵志！汝莫自归于我，如我自归于佛，汝亦应自归于佛[157]。”

异学梵志白曰：“阿难！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。”

尊者阿难所说如是，彼异学梵志闻尊者阿难所说，欢喜奉行[158]！

二二一、箭喻经[159]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，尊者鬘童子[160]独安静[161]处，燕坐思惟，心作是念：所谓此见，世尊舍置除却，不尽通说，谓世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶[162]？我不欲此！我不忍此！我不可此！若世尊为我一向[163]说世有常者，我从彼学梵行；若世尊不为我一向说世有常者，我当难诘彼，舍之而去。如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？若世尊为我一向说此是真谛，余皆虚妄言者，我从彼学梵行；若世尊不为我一向说此是真谛，余皆虚妄言者，我当难诘彼，舍之而去。

于是，尊者鬘童子则于晡时，从燕座起，往诣佛所，稽首作礼，却坐一面，白曰：“世尊！我今独安静处，燕坐思惟，心作是念：所谓此见，世尊舍置除却，不尽通说，谓世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？我不欲此！我不忍此！我不可此！若世尊一向知世有常者，世尊！当为我说。若世尊不一向知世有常者，当直言不知也。如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？若世尊一向知此是真谛，余皆虚妄言者，世尊！当为我说；若世尊不一向知此是真谛，余皆虚妄言者，当直言不知也。”

世尊问曰：“鬘童子！我本颇为汝如是说世有常，汝来从我学梵行耶？”

鬘童子答曰：“不也，世尊！”

“如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？我本颇为汝如是说此是真谛，余皆虚妄言，汝来从我学梵行耶？”

鬘童子答曰：“不也，世尊！”

“鬘童子！汝本颇向我说，若世尊为我一向说世有常者，我当从世尊学梵行耶？”

鬘童子答曰：“不也，世尊！”

“如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？鬘童子！汝本颇向我说，若世尊为我一向说此是真谛，余皆虚妄言者，我当从世尊学梵行耶？”

鬘童子答曰：“不也，世尊！”

世尊告曰：“鬘童子！我本不向汝有所说，汝本亦不向我有所说，汝愚痴人！何故虚妄诬谤我耶[164]？”

于是，尊者鬘童子为世尊面诃责数，内怀忧戚，低头默然，失辩无言，如有所伺。

于是，世尊面诃鬘童子已，告诸比丘：“若有愚痴人作如是念：若世尊不为我一向说世有常者，我不从世尊学梵行。彼愚痴人竟不得知[165]，于其中间而命终也。如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？若有愚痴人作如是念：若世尊不为我一向说此是真谛，余皆虚妄言者，我不从世尊学梵行。彼愚痴人竟不得知，于其中间而命终也。

“犹如有人身被毒箭，因毒箭故，受极重苦，彼有[166]亲族怜念愍伤，为求利义、饶益安隐，便求箭医。然彼人者[167]，方作是念：未可拔箭！我应先知彼人[168]如是姓、如是名、如是生？为长、短、粗、细？为黑、白、不黑不白？为剎利族，梵志、居士、工师族？为东方、南方、西方、北[169]方耶？未可拔箭！我应先知彼弓为柘[170]、为桑、为槻[171]、为角耶？未可拔箭！我应先知弓扎，彼为是牛筋、为獐鹿筋、为是丝耶？未可拔箭！我应先知弓色为黑、为白、为赤、为黄耶？未可拔箭！我应先知弓弦为筋、为丝、为纻[172]、为麻耶？未可拔箭！我应先知箭杆为木、为竹耶？未可拔箭！我应先知箭缠为是牛筋、为獐鹿筋、为是丝耶？未可拔箭！我应先知箭羽为飘 [image] [173]毛、为鵰鹫毛、为鵾鸡[174]毛、为鹤毛耶？未可拔箭！我应先知箭 [image] [175]为錍[176]、为矛、为铍刀[177]耶？未可拔箭！我应先知作箭 [image] 师如是姓、如是名、如是生？为长、短、粗、细？为黑、白、不黑不白？为东方、西方、南方、北方耶？彼人竟不得知，于其中间而命终也。

“若有愚痴人作如是念：若世尊不为我一向说世有常者，我不从世尊学梵行。彼愚痴人竟不得知，于其中间而命终也。如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？若有愚痴人作如是念：若世尊不为我一向说此是真谛，余皆虚妄言者，我不从世尊学梵行。彼愚痴人竟不得知，于其中间而命终也。

“世有常，因此见故，从我学梵行者，此事不然。如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？因此见故，从我学梵行者，此事不然。世有常，有此见故，不从我学梵行者，此事不然。如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？有此见故，不从我学梵行者，此事不然。

“世有常，无此见故，从我学梵行者，此事不然。如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？无此见故，从我学梵行者，此事不然。世有常，无此见故，不[178]从我学梵行者，此事不然。如是世无有常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终耶？无此见故，不从我学梵行者，此事不然。

“世有常者，有生、有老、有病、有死，愁戚、啼哭、忧苦、懊恼，如是此淳大苦阴生。如是世无常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终者，有生、有老、有病、有死，愁戚、啼哭、忧苦、懊恼，如是此淳大苦阴生。

“世有常，我不一向说此。以何等故，我不一向说此？此非义相应，非法相应，非梵行本，不趣智、不趣觉、不趣涅槃，是故我不一向说此。如是世无常、世有底、世无底、命即是身、为命异身异、如来终、如来不终、如来终不终、如来亦非终亦非不终，我不一向说此。以何等故，我不一向说此？此非义相应，非法相应，非梵行本，不趣智、不趣觉、不趣涅槃，是故我不一向说此也。何等法我一向说耶？此义我一向说：苦、苦集[179]、苦灭、苦灭道迹，我一向说。以何等故，我一向说此？此是义相应，是法相应，是梵行本，趣智、趣觉、趣于涅槃，是故我一向说此。是为不可说者则不说，可说者则说。当如是持！当如是学！”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[180]！

二二二、例经[181]

我闻如是：

一时，佛游舍卫国，在胜林给孤独园。

尔时，世尊告诸比丘：“若欲断无明[182]者，当修四念处[183]。云何欲断无明者，当修四念处？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸[184]，观内身如身……至观觉[185]……心……法如法，是谓欲断无明者，当修四念处。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修四念处。云何欲别知无明者，当修四念处？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，观内身如身……至观觉……心……法如法，是谓欲别知无明者，当修四念处。

“欲断无明者，当修四正断[186]。云何欲断无明者，当修四正断？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，已生恶不善法为断故，发欲求方便，精勤举心断[187]；未生恶不善法为不生故，发欲求方便，精勤举心断；未生善法为生故，发欲求方便，精勤举心断；已生善法为久住不忘、不退、增长、广大、修习具足故，发欲求方便，精勤举心断，是谓欲断无明者，当修四正断。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修四正断。云何欲别知无明者，当修四正断？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，已生恶不善法为断故，发欲求方便，精勤举心断；未生恶不善法为不生故，发欲求方便，精勤举心断；未生善法为生故，发欲求方便，精勤举心断；已生善法为久住不忘、不退、增长、广大、修习具足故，发欲求方便，精勤举心断，是谓欲别知无明者，当修四正断。

“欲断无明者，当修四如意足[188]。云何欲断无明者，当修四如意足？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修欲定如意足，成就断行，依离、依无欲、依灭，趣非品[189]。如是修精进定、心定也，修思惟定如意足，成就断行，依离、依无欲、依灭，趣非品，是谓欲断无明者，当修四如意足。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修四如意足。云何欲别知无明者，当修四如意足？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修欲定如意足，成就断行，依离、依无欲、依灭，趣非品。如是修精进定、心定也，修思惟定如意足，成就断行，依离、依无欲、依灭，趣非品，是谓欲断无明者，当修四如意足。

“欲断无明者，当修四禅[190]。云何欲断无明者，当修四禅？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，离欲、离恶不善之法，……至得第四禅成就游，是谓欲断无明者，当修四禅。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修四禅。云何欲别知无明者，当修四禅？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，离欲、离恶不善之法……至得第四禅成就游，是谓欲别知无明者，当修四禅。

“欲断无明者，当修五根[191]。云何欲断无明者，当修五根？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修信根，精进、念、定、慧根，是谓欲断无明者，当修五根。如是数[192]断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修五根。云何欲别知无明者，当修五根？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修信根，精进、念、定、慧根，是谓欲别知无明者，当修五根。

“欲断无明者，当修五力[193]。云何欲断无明者，当修五力？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修信力，精进、念、定、慧力，是谓欲断无明者，当修五力。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修五力。云何欲别知无明者，当修五力？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修信力，精进、念、定、慧力，是谓欲别知无明者，当修五力。

“欲断无明者，当修七觉支[194]。云何欲断无明者，当修七觉支？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修念觉支，依离、依无欲、依灭，趣非品。如是修法[195]、精进、喜、息[196]、定也，修舍觉支，依离、依无欲、依灭，趣非品，是谓欲断无明者，当修七觉支。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修七觉支。云何欲别知无明者，当修七觉支？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修念觉支，依离、依无欲、依灭，趣非品。如是修法、精进、喜、息、定也，修舍觉支，依离、依无欲、依灭，趣非品，是谓欲别知无明者，当修七觉支。

“欲断无明者，当修八支圣道[197]。云何欲断无明者，当修八支圣道？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修正见……乃至修正定为八，是谓欲断无明者，当修八支圣道。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修八支圣道。云何欲别知无明者，当修八支圣道？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修正见……乃至修正定为八，是谓欲别知无明者，当修八支圣道。

“欲断无明者，当修十一切处[198]。云何欲断无明者，当修十一切处？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修第一地一切处，四维上下不二、无量；如是修水一切处、火一切处、风一切处、青一切处、黄一切处、赤一切处、白一切处、无量空处一切处，修第十无量识处一切处，四维上下不二、无量，是谓欲断无明者，当修十一切处。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修十一切处。云何欲别知无明者，当修十一切处？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修第一地一切处，四维上下不二、无量；如是修水一切处、火一切处、风一切处、青一切处、黄一切处、赤一切处、白一切处、无量空处一切处，修第十无量识处一切处，四维上下不二、无量，是谓欲别知无明者，当修十一切处。

“欲断无明者，当修十无学法[199]。云何欲断无明者，当修十无学法？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修无学正见……乃至修无学正智，是谓欲断无明者，当修十无学法。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知无明者，当修十无学法。云何欲别知无明者，当修十无学法？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修无学正见……乃至修无学正智，是谓欲别知无明者，当修十无学法。

“如无明，行亦如是；如行，识亦如是；如识，名色亦如是；如名色，六处亦如是；如六处，更乐亦如是；如更乐，觉亦如是；如觉，爱亦如是；如爱，受亦如是；如受，有亦如是；如有，生亦如是。

“欲断老死[200]者，当修四念处。云何欲断老死者，当修四念处？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，观内身如身……至观觉……心……法如法，是谓欲断老死者，当修四念处。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修四念处。云何欲别知老死者，当修四念处？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，观内身如身……乃至观觉……心……法如法，是谓欲别知老死者，当修四念处。

“欲断老死者，当修四正断。云何欲断老死者，当修四正断？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，已生恶不善法为断故，发欲求方便，精勤举心断；未生恶不善法为不生故，发欲求方便，精勤举心断；未生善法为生故，发欲求方便，精勤举心断；已生善法为久住不忘、不退、增长、广大、修习具足故，发欲求方便，精勤举心断，是谓欲断老死者，当修四正断。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修四正断。云何欲别知老死者，当修四正断？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，已生恶不善法为断故，发欲求方便，精勤举心断；未生恶不善法为不生故，发欲求方便，精勤举心断；未生善法为生故，发欲求方便，精勤举心断；已生善法为久住不忘、不退、增长、广大、修习具足故，发欲求方便，精勤举心断，是谓欲别知老死者，当修四正断。

“欲断老死者，当修四如意足。云何欲断老死者，当修四如意足？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修欲定如意足，成就断行，依离、依无欲、依灭，趣非品。如是修精进定、心定也，修思惟定如意足，成就断行，依离、依无欲、依灭，趣非品，是谓欲断老死者，当修四如意足。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修四如意足。云何欲别知老死者，当修四如意足？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修欲定如意足，成就断行，依离、依无欲、依灭，趣非品。如是修精进定、心定也，修思惟定如意足，成就断行，依离、依无欲、依灭，趣非品，是谓欲别知老死者，当修四如意足。

“欲断老死者，当修四禅。云何欲断老死者，当修四禅？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，离欲、离恶不善之法……至得第四禅成就游，是谓欲断老死者，当修四禅。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修四禅。云何欲别知老死者，当修四禅？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，离欲、离恶不善之法……至得第四禅成就游，是谓欲别知老死者，当修四禅。

“欲断老死者，当修五根。云何欲断老死者，当修五根？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修信根，精进、念、定、慧根，是谓欲断老死者，当修五根。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修五根。云何欲别知老死者，当修五根？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修信根，精进、念、定、慧根，是谓欲别知老死者，当修五根。

“欲断老死者，当修五力。云何欲断老死者，当修五力？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修信力，精进、念、定、慧力，是谓欲断老死者，当修五力。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修五力。云何欲别知老死者，当修五力？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修信力，精进、念、定、慧力，是谓欲别知老死者，当修五力。

“欲断老死者，当修七觉支。云何欲断老死者，当修七觉支？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修念觉支，依离、依无欲、依灭，趣非品；如是修法、精进、喜、息、定也，修舍觉支，依离、依无欲、依灭，趣非品，是谓欲断老死者，当修七觉支。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修七觉支。云何欲别知老死者，当修七觉支？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修念觉支，依离、依无欲、依灭，趣非品；如是修法、精进、喜、息、定也，修舍觉支，依离、依无欲、依灭，趣非品，是谓欲别知老死者，当修七觉支。

“欲断老死者，当修八支圣道。云何欲断老死者，当修八支圣道？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修正见……乃至修正定为八，是谓欲断老死者，当修八支圣道。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修八支圣道。云何欲别知老死者，当修八支圣道？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修正见……乃至修正定为八，是谓欲别知老死者，当修八支圣道。

“欲断老死者，当修十一切处。云何欲断老死者，当修十一切处？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修第一地一切处，四维上下不二、无量；如是修水一切处、火一切处、风一切处、青一切处、黄一切处、赤一切处、白一切处、无量空处一切处，修第十无量识处一切处，四维上下不二、无量，是谓欲断老死者，当十一切处。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修十一切处。云何欲别知老死者，当修十一切处？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修第一地一切处，四维上下不二、无量；如是修水一切处、火一切处、风一切处、青一切处、黄一切处、赤一切处、白一切处、无量空处一切处，修第十无量识处一切处，四维上下不二、无量，是谓欲别知老死者，当修十一切处。

“欲断老死者，当修十无学法。云何欲断老死者，当修十无学法？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修无学正见……乃至修无学正智，是谓欲断老死者，当修十无学法。如是数断……解脱……过度……拔绝……灭……止……总知……别知，欲别知老死者，当修十无学法。云何欲别知老死者，当修十无学法？若时如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众祐，彼断……乃至五盖、心秽慧羸，修无学正见……乃至修无学正智，是谓欲别知老死者，当修十无学法。”

佛说如是，彼诸比丘闻佛所说，欢喜奉行[201]！

[1]例品第十八：高丽藏原作“例品第四（有十一经）（第五后诵）”等十二字。十八，今依明藏改。

[2]兴：高丽藏原作“与”，今依宋、元、明三种藏经改。

[3]中阿含经卷第五十九：此九字在高丽藏中原在“例品第四”之前。

[4]一切智经：高丽藏原作“中阿含例品一切智经第一”等十一字。

[5]郁头随若：为拘萨罗国之城邑名。《长阿含·二五·倮形梵志经》译作“委若”。

[6]普棘刺林：苑林之名，《长阿含·二五·倮形梵志经》译作“金槃鹿野林”。

[7]波斯匿：意译胜军、胜光、明光等，为古印度拘萨罗（憍萨罗）国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离（鞞留罗）。

[8]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[9]天王：汉译《南传大藏经·中部经典三·普棘刺林经》译作“大王”。

[10]贤及月：指贤与月这二姐妹，皆为波斯匿王之妹妹。

[11]更无人使：汉译《南传大藏经·中部经典三·普棘刺林经》译作“何故不另遣其他使者”。

[12]姊妹：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[13]本无，当不有，今现亦无若有余沙门、梵志一切知、一切见者：汉译《南传大藏经·中部经典三·普棘刺林经》译作“无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事”。

[14]鞞留罗：又作琉璃、流离、毗流离，意为增长、恶生，为波斯匿王与释迦族婢女所生之子，后驱父王篡位，于佛陀晚年出兵攻打迦毗罗卫国，并屠杀释迦族，但其后不久，流离王及其将兵为大水淹杀。参见《增一阿含·等见品·第二经》。

[15]想年少吉祥子：婆罗门之名，为波斯匿王之臣。汉译《南传大藏经·中部经典三·普棘刺林经》译作“年少吉祥子”。

[16]本无，当不有，今现亦无若有余沙门、梵志一时知一切、一时见一切：汉译《南传大藏经·中部经典三·普棘刺林经》译作“并无同时知一切、见一切之沙门、婆罗门，当谓无此之事”。

[17]四种：又作四姓、四种姓，指古印度基于出身不同而将社会民众划分为四个不同的阶级。

[18]剎利、梵志、居士、工师：剎利，又作剎帝利，指国王、大臣及武士等统治阶层。梵志，音译作婆罗门，指掌管祭祀的婆罗门教神职人员。居士，《增一阿含·等法品·第一经》又意译为长者，本指古印度居家的富豪或有道之士，此处即吠舍种，一般为农牧工商等平民阶层。工师，或音译作首陀罗，为无人身自由的奴隶阶层及贱民。参见《中阿含·一五四·婆罗婆堂经》。

[19]剎利梵志种，此于人间为最上德。居士、工师种，此于人间为下德也：汉译《南传大藏经·中部经典三·普棘刺林经》译作“二姓即刹帝利与婆罗门为最上，即彼具有被称为敬礼、起迎、合掌、敬业之价值”。

[20]断：应译作“勤”、“精勤”。汉译《南传大藏经·中部经典三·普棘刺林经》译作“精勤”。

[21]无能夺者，谓沙门、梵志、天及魔、梵及余世间：即谓沙门、梵志、天及魔、梵及余世间无能夺者。

[22]等食道：汉译《南传大藏经·中部经典三·普棘刺林经》译作“均齐之消化力”。

[23]多闻圣弟子无谄无诳、质直，现如真世尊及诸梵行：汉译《南传大藏经·中部经典三·普棘刺林经》译作“彼为不奸、不诡，或对师者，或对智者，或对梵行者，将自己如实示彼”。

[24]娑罗：树名，意为高远，早期误译为坚固，属龙脑香料之乔木，产于印度等热带地方。

[25]火母：火种。

[26]钻：高丽藏原作“攒”，今依元、明两种藏经改。本经下文同。

[27]钵投摩：又作伊兰檀，即伊兰木，有恶臭味。汉译《南传大藏经·中部经典三·普棘刺林经》译作“优昙婆罗”。

[28]若有天有诤、乐诤者，彼应来此间。若有天无诤、不乐诤者，不应来此间：汉译《南传大藏经·中部经典三·普棘刺林经》译作“诸天有害心者来生此世，诸天无害心者则不来生此世”。

[29]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[30]若有天有诤、乐诤来此间者……此天得自在退彼天、遣彼天也：汉译《南传大藏经·中部经典三·普棘刺林经》译作“诸天有害心来生此世者，可得将无害心不来生此世之诸天由其住所使之撤出、加以驱逐耶”。

[31]子：此处指法子。

[32]拘萨罗王波斯匿所有境界……宁得自在退去、遣去耶：汉译《南传大藏经·中部经典三·普棘刺林经》译作“于拘萨罗王波斯匿之征伐范围内，又于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿得对有德者、无德者、梵行者、非梵行者之沙门、婆罗门，由其住所使之撤出、加以驱逐耶”。

[33]我拘萨罗王波斯匿游戏时，闻有三十三天：意谓我与拘萨罗王波斯匿游戏时，于拘萨罗王波斯匿处闻有三十三天。

[34]退遣：高丽藏原作“天天遣退”，今依元、明两种藏经改。

[35]若我施设有梵，彼梵清净：汉译《南传大藏经·中部经典三·普棘刺林经》译作“梵天有害心则来生此世，梵天无害心则不来生此世”。

[36]行：此字后高丽藏原有“一切智经第一竟（三千七百七十三字）”等十五字。

[37]法庄严经：高丽藏原作“中阿含例品法庄严经第二（第五后诵）”等十五字。

[38]释家：即释迦族。

[39]弥娄离：聚落名，《增一阿含·力品·第十经》译作“鹿堂”。

[40]长作：人名，汉译《南传大藏经·中部经典三·法庄严经》说为波斯匿之臣，《增一阿含·力品·第十经》说为波斯匿之御车人。

[41]邑名城：地名。

[42]随顺燕坐：汉译《南传大藏经·中部经典三·法庄严经》译作“适于宴坐”。

[43]拘娄舍：指恰可闻及一牛鸣声之距，乃古印度衡量距离之单位。汉译《南传大藏经·中部经典三·法庄严经》另作“由旬”。

[44]昼行：又作昼经行。

[45]王剎利顶：又作剎利顶生王、剎利灌顶王，意谓出身于刹利种姓、经灌顶仪式正式即位之王。

[46]静：高丽藏原作“靖”，今依宋藏改。本经下文同。

[47]都坐：汉译《南传大藏经·中部经典三·法庄严经》译作“裁判之座”。

[48]更相：高丽藏原作“相更”，今依宋、元、明三种藏经改。

[49]或九月或十月，少多学行梵行：汉译《南传大藏经·中部经典三·法庄严经》译作“于一定期间，十年、二十年、三十年、四十年行梵行”。

[50]乃至亿数：汉译《南传大藏经·中部经典三·法庄严经》译作“至息止”。

[51]身生白疱：汉译《南传大藏经·中部经典三·法庄严经》译作“黄色，脉管露出”。

[52]白病：汉译《南传大藏经·中部经典三·法庄严经》译作“黄疸病”。

[53]护他妻，食如鹿：汉译《南传大藏经·中部经典三·法庄严经》译作“平静、安稳，如鹿柔和之心”。

[54]色：高丽藏原作“目”，今依宋、元、明三种藏经改。

[55]我本几了几失：汉译《南传大藏经·中部经典三·法庄严经》译作“我等几乎灭亡、我等几乎破灭”。

[56]我自若居国，无过者令杀……不待前论讫：汉译《南传大藏经·中部经典三·法庄严经》译作“我为刹帝利灌顶王，得以应杀者杀，应剥夺者剥夺，应放逐者放逐。世尊！我就裁判之座时，彼等使我之言中断。如是我云：‘诸贤！我就裁判之座时，勿使我言中断。诸贤！勿使我终止我语。’但仍无济于事”。

[57]我于仙余及宿旧二臣出钱财赐，亦常称誉，彼命由我：汉译《南传大藏经·中部经典三·法庄严经》译作“有称为仙余及宿旧之工匠，我召使之成为我之木工，我与彼等以生计，因我而博得名声”。仙余、宿旧，二者皆人名。

[58]征：高丽藏原作“仙”，今依宋、元、明三种藏经改。

[59]不在现胜事：汉译《南传大藏经·中部经典三·法庄严经》译作“确对彼世尊之教得知最胜殊妙”。

[60]当：高丽藏原无此字，今依宋、元、明三种藏经补上。

[61]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[62]行：此字后高丽藏原有“法庄严经第二竟（三千三十七字）”等十三字。

[63]鞞诃提经：高丽藏原作“中阿含例品鞞诃提经第三（第五后诵）”等十五字。

[64]一奔陀利：象名。汉译《南传大藏经·中部经典三·鞞诃提经》译作“一分陀利”。

[65]尸利阿荼：人名，为波斯匿王之爱臣。

[66]阿夷罗婆提：河名，又作阿脂罗婆提、阿夷罗跋提、阿恃多伐底、伊罗跋提，意为迟流，或说为有金。《阿毗昙毗婆沙论》卷二说此河为 [image] 伽河（即恒河）之支流。

[67]鞯：马鞍垫。高丽藏原作“薦”，今依元、明两种藏经改。

[68]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[69]闻：高丽藏原作“问”，今依宋、元、明三种藏经改。

[70]聪明智慧：指聪明智慧者。

[71]我所不及，若聪明智慧及余世间者，而阿难及之：汉译《南传大藏经·中部经典三·鞞诃提经》译作“我对质疑因未得满足，乃依尊者阿难对其质疑之解答而得满足”。

[72]有不善相悉：汉译《南传大藏经·中部经典三·鞞诃提经》译作“彼等愚者、不实者不査问、不研究”。

[73]云何为身行耶：汉译《南传大藏经·中部经典三·鞞诃提经》译作“如何为沙门、婆罗门、智者所诘难之身行耶”。

[74]云何为身行耶：汉译《南传大藏经·中部经典三·鞞诃提经》译作“如何为沙门、婆罗门不与诘难之身行耶”。

[75]生色宝：又作生色像宝，指金银与其它宝物。生色，又作生色像、生像，指金银。生色，意谓本来之色，指金。像，意谓似色、似生色之色，指银可染色似金。

[76]鞞诃提：意为外衣、外套。

[77]王以伞柄孔中盛送来为信：汉译《南传大藏经·中部经典三·鞞诃提经》译作“为我摩揭陀王韦提希子阿阇世所送，扬于天盖之支柱”。伞柄，高丽藏原作“ [image] 枓”，今依宋、元、明三种藏经改。

[78]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[79]劫贝：即木棉。

[80]舍罗、舍罗磨尼离：舍罗，又音译作室罗摩拏洛迦、室罗末尼罗、沙弥等，意译作勤策、求寂、息慈，指出家受持十戒之男子。舍罗磨尼离，又音译室利摩拏理迦、室罗摩拏理迦、沙弥尼等，意译勤策女、息慈女，指出家受持十戒之女子。

[81]行：此字后高丽藏原有“鞞诃提经第三竟（二千五百九十一字）”等十五字。

[82]第一得经：高丽藏原作“中阿含例品第一得经第四（第五后诵）”等十五字。

[83]变易有异：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“有变异、变易”。

[84]所谓日月境界，光明所照，所照诸方，谓千世界：意谓千个日月光明所照之诸方境界，也即一千个小世界，亦谓一小千世界。每一小世界，即一日一月所照临之范围，又称一须弥世界。

[85]洲：高丽藏原无此字，今依宋、元、明三种藏经补上。

[86]弗于逮洲……阎浮洲……拘陀尼洲……郁单越洲：以上合称四大洲，为一须弥世界中人类之居住地。弗于逮洲，又作弗婆提、毗提诃洲，意译作（东）胜身洲，位于须弥山之东。阎浮洲，又译作阎浮提、（南）赡部洲，位于须弥山之南。拘陀尼洲，又译作拘耶尼洲、瞿伽尼洲，意译作（西）牛货洲，位于须弥山之西。郁单越洲，又译作郁单曰洲、（北）俱卢洲，位于须弥山之北。

[87]须弥山：又作妙高山，为一须弥世界之最高山，乃一须弥世界之中心，须弥山周围另有八山八海环绕，共组成一须弥世界。

[88]天王子：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“大王”。

[89]释天因陀罗：即帝释天。因陀罗，又音译作因陀、因陀娑罗，意为天主、天帝，即帝释天。

[90]善化乐天：即化乐天。

[91]自在天：即他化乐天。

[92]千梵世界及千别梵。彼中有一——梵大梵，富祐作化尊，造众生父，已有当有：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“千梵世。诸比丘！凡于千世界之中，说大梵为最胜”。“有一梵大梵”，意谓有一梵称为大梵。“造众生父，已有当有”，意谓能造众生，为已有众生、当有众生之父。

[93]晃昱天：又作光音天，为色界之二禅天。此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。

[94]乘意生：意谓随心意所生。

[95]肢：高丽藏原作“支”，今依元、明两种藏经改。

[96]八除处：又作八除入、八胜处。汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“八胜处”。

[97]外观色，少善色恶色，彼色除已知、除已见，作如是想：应作“外观少善色恶色，作如是想：彼色除已知、除已见”。汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“外观少许好、丑之诸色，如是得‘胜彼［诸色］而知见’之想”。

[98]外观色，无量善色恶色：应作“外观无量善色恶色”。

[99]青水华：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“乌摩迦华”。

[100]成就波罗 [image] 衣，熟捣磨碾：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“磨碾两面之波罗 [image] 衣”。波罗 [image] 衣，指出自波罗 [image] 之衣，在古印度当时质好价贵。

[101]频头歌罗华：应作“加尼歌罗华”，《长阿含十报法经》卷下译作“加尼华”，汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“羯尼迦华”。加尼，为产于印度之香树名，春天开花，其花味香。

[102]加尼歌罗华：又作加尼花，但应作“频头歌罗华”，汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“般豆时婆迦华”。频头歌罗华，又作频头迦罗华，为一种绛色花。

[103]十一切处：又作十一切入处、十一切入、十遍处，指依地、水、火、风、青、黄、赤、白、无量空、无量识等十遍所修得的十种禅定。

[104]无量地处，修一思惟，上下诸方不二：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“了解地偏，于上下、四方是无二无量”。

[105]有四断，云何为四？有断乐迟，有断乐速，有断苦迟，有断苦速：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“有四行，何等为四行耶？即苦迟通行、苦速通行、乐迟通行、乐速通行”。《长阿含·九·众集经》译作“苦迟得、苦速得、乐迟得、乐速得”，合称为“四道”。《佛说大集法门经》卷上译作“苦迟缓神通、苦速疾神通、乐迟缓神通、乐速疾神通”，合称为“四神通道”。论典中又合称为四行、四通、四通行、四行迹。此四道中，因行者得根本定与否而有苦、乐之行道，因行者根之利钝而有速、迟之行道，如是总有四道。

[106]中：此字后高丽藏原有“若有断乐欲若有人习此法初无厌足若复有人习饮酒者初无厌足若复有人修习睡眠初无厌足是谓比丘若人有习此三法者初无厌足亦复不能至灭尽处是故诸比丘常当舍离此三法不亲近之如是诸比丘当作是学尔时诸比丘闻佛所说欢喜奉行供养三善根三痛三覆露相法三不觉爱敬无厌足”等一百二十一字，今依碛砂藏删去。其中的“若有人习此法初无厌足……爱敬无厌足”等一百十六字与本经文意不符，而同于《增一阿含·三供养品·第十经》之经文，系误置于此。

[107]于中若有断乐迟者，是乐迟故，说下贱……乃至天人亦称广布：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“于此四行中，乐速通行者为最胜。诸比丘！有如是行之有情。诸比丘！连有如是行之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者”。

[108]是谓第一清净说，施设最第一……乃至得非有想非无想处成就游：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“诸比丘！于诸异学之成见中，所谓‘若无我无我所，则将无我无我所’者，为最胜。诸比丘！于有如是见者，则可期‘诸有之无厌者应无此人，诸有灭之厌足者应无此人’。诸比丘！有如是见之有情。诸比丘！连有如是见之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！诸比丘！有一类沙门、婆罗门，施设胜义清净。诸比丘！于施设胜义清净者之中，偏超无所有处，具足非想非非想处而住者，为最胜。证知此，为现证此而说法。诸比丘！有如是说之有情。诸比丘！连有如是说之有情亦·有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者”。

[109]是谓第一清净说，施设最第一……施设于道：以上文句在高丽藏中原在“有四断，云何为四？有断乐迟”之前，今依汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》移至此处。

[110]是谓于现法中第一、求趣至涅槃，于现法中最施设涅槃……得息、止、灭、涅槃：汉译《南传大藏经·增支部经典六·十集·拘萨罗（一）》译作“诸比丘！有一类沙门、婆罗门，施设胜义现法涅槃。诸比丘！于施设胜义现法涅槃者之中，如实知六触处之集起、灭尽、尝味、过患、出离，无取而解脱者，为最胜。诸比丘！我乃如是说，如是演说，有一类沙门、婆罗门以非有、空虚、虚妄、非实而诽谤：‘沙门瞿昙者，不施设诸欲之偏知，不施设诸色之偏知，不施设诸受之偏知。’诸比丘！我施设诸欲之偏知，施设诸色之偏知，施设诸受之偏知，于现法而无欲、寂灭、清凉，施设无取般涅槃”。“是谓于现法中第一、求趣至涅槃”，意谓于现法中求趣至涅槃是谓第一。

[111]“若有断乐速者，此断乐速故，此断亦说下贱……乃至天人亦称广布”、“我如是，诸沙门、梵志虚伪妄言，不善不真……欢喜奉行”：高丽藏原无此等二百十三字，今依碛砂藏补上。“欢喜奉行”，此句后高丽藏原有“第一得经第四竟（一千三百七十一字）中阿含经卷第五十九（一万七百七十二字）（第五后诵）”等三十六字。

[112]爱生经：高丽藏原作“例品爱生经第五（第五后诵）”等十一字。

[113]不能饮食，不着衣裳，亦不涂香，但至冢哭，忆儿卧处：汉译《南传大藏经·中部经典三·爱生经》译作“彼不思家业，不思饮食，彼行至墓前悲泣言：‘吾儿！居何处耶？吾儿！居何处耶？’”《增一阿含·利养品·第三经》译作“便生狂惑，周旋往来，不停一处，若见人时，便作是语：‘颇有见我儿乎？’”《生经·十五·佛说子命过经》译作“狂乱失志，奔走门户、中庭、街路求子：‘愿来见我，当于何所得睹汝形？’”《佛说婆罗门子命终爱念不离经》译作“亦不能食，亦不能饮，亦不着衣，亦不涂香，但至冢间而啼泣，彼啼泣忆念在抱上”。

[114]共相问讯，却坐一面：汉译《南传大藏经·中部经典三·爱生经》译作“敬礼世尊，坐于一面”，《增一阿含·利养品·第三经》译作“在一面住”，《生经·十五·佛说子命过经》译作“默然立前”，《佛说婆罗门子命终爱念不离经》译作“面相慰劳……彼婆罗门却坐一面”。

[115]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[116]尔时，胜林于其门前有众多市郭儿而共博戏：汉译《南传大藏经·中部经典三·爱生经》译作“时有众多之赌博者，于离世尊之不远处为博奕戏”，《增一阿含·利养品·第三经》译作“当于尔时，去舍卫城不远，有众多人而共博戏”，《佛说婆罗门子命终爱念不离经》译作“彼时，祇桓门外有诸戏人共戏”。胜林，即祇树园，原为祇陀太子所有，后为给孤独长者重金买下献于僧团。

[117]末利：又作摩利、摩利迦，意译作胜鬘。汉译经典说其原为婢女，后因以饭食供养佛陀之功德而脱婢身，成为拘萨罗国波斯匿王之夫人，生有毗流离太子与后来成为阿逾阇国王妃之胜鬘（与其母末利同名）夫人，此说似将末利夫人与雨日盖夫人部分事实相混。参见本经雨日盖注释。

[118]如是，大王……便生愁戚、啼哭、忧苦、烦惋、懊恼：汉译《南传大藏经·中部经典三·爱生经》译作“大王！若为由世尊所说，则其当甚以为然”。

[119]那利鸯伽：梵志之名，又作那陵伽，意为大体。《增一阿含·利养品·第三经》译作“竹膊”，与汉译《南传大藏经·中部经典三·爱生经》皆说是末利遣此人去问佛。

[120]大：高丽藏原作“天”，今依宋、元、明三种藏经改。

[121]鞞留罗：又作琉璃、流离、毗流离，意为增长、恶生，为波斯匿与释迦族婢女所生之子，后驱父王篡位，于佛陀晚年出兵攻打迦毗罗卫国，并屠杀释迦族，但其后不久，流离王及其将兵为大水淹杀。参见《增一阿含·等见品·第二经》。

[122]尸利阿荼：人名，为波斯匿王之爱臣。

[123]一奔陀利：象名。汉译《南传大藏经·中部经典三·鞞诃提经》译作“一分陀利”。

[124]婆夷利：人名，为波斯匿王之爱女。《佛说婆罗门子命终爱念不离经》译作“婆夷提”。

[125]雨日盖：人名，同为波斯匿王之夫人。《增一阿含·利养品·第三经》译作“萨罗陀”，《佛说婆罗门子命终爱念不离经》译作“婆沙”。但依《南传大藏经·小部·本生经一·无戏论品·采薪女本生谭》，刹帝利族之女雨日盖“为释迦族摩诃那摩之女，那伽芬陀下婢所生，拘萨罗国王之王妃。彼女生产王子，其后王知彼女乃下婢所生，斥夺妃位及其子威多达巴（即鞞留罗），亦使弃太子之位，并将其母子二人禁闭于室内”。

[126]加尸及拘萨罗国：其时，拘萨罗国已占领加尸而合为一国。

[127]行：此字后高丽藏原有“爱生经第五竟（一千六百七十八字）”等十四字。

[128]八城经：高丽藏原作“中阿含例品八城经第六（第五后诵）”等十四字。

[129]波罗利子：又作波罗利弗妒路、波吒厘子、波罗利弗、波罗利弗多罗、波咤利弗多罗、巴罗利弗、巴连弗、巴陵弗城等，意译作华氏城，位于王舍城附近，阿阇世王时期成为摩揭陀国新都城。

[130]鸡园：又译作鸡头摩寺、鸡头末寺、鸡雀寺、鸡寺等，位于波罗利子城侧。

[131]第十居士八城：应作“八城之居士第十”。第十，居士之名。八城，地名，佛世时二十五大都城之一。

[132]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。本经下文同。

[133]士：高丽藏原作“上”，今依大正藏改。

[134]若圣弟子住，漏尽无余、得心解脱：意谓若圣弟子住于（此一法），则漏尽无余、得心解脱。

[135]欲法、爱法、乐法、静法，爱乐欢喜：汉译《南传大藏经·中部经典二·八城经》译作“依其法爱、法之欢喜”，《佛说十支居士八城人经》译作“彼自乐法、彼自爱法、彼自习法、彼自敬法，得欢喜”。静，高丽藏原作“靖”，今依宋、元、明三种藏经改，本经下文同。

[136]非有想非无想处：汉译《南传大藏经·中部经典二·八城经》只说至无所有处。

[137]十二：汉译《南传大藏经·中部经典二·八城经》译作“十一”。

[138]持五百种物买屋别施尊者阿难。尊者阿难受已，施与招提僧：汉译《南传大藏经·中部经典二·八城经》译作“对各比丘各包与一套衣服，对尊者阿难则包与三衣，且为尊者阿难建立五百僧房”。招提，意为四方。招提僧，即四方僧。

[139]行：此字后高丽藏原有“八城经第六竟（一千一百七十字）”等十三字。

[140]阿那律陀经（上）：高丽藏原作“中阿含例品阿那律陀经第七（第五后诵）”等十六字。上，高丽藏原无此字，今依明藏补上。

[141]比丘极是贤死、贤命终耶：意谓比丘如是为贤死、贤命终之极致耶。

[142]比丘不极是贤死、贤命终也：意谓比丘如是不为贤死、贤命终之极致也。

[143]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[144]行：此字后高丽藏原有“阿那律陀经第七竟（三百五十三字）”等十四字。

[145]阿那律陀经（下）：高丽藏原作“中阿含例品阿那律陀经第八（第五后诵）”等十六字。下，高丽藏原无此字，今依明藏补上。

[146]见质直：指质直之（正）见。

[147]圣爱戒：指圣者所爱之（清净）戒行。

[148]比丘极是不烦热死、不烦热命终耶：意谓比丘如是为不烦热死、不烦热命终之极致耶。

[149]比丘不极是不烦热死、不烦热命终：意谓比丘如是不为不烦热死、不烦热命终之极致。

[150]想知灭身触：又作想知灭尽身触，即想知灭定，又作灭尽正受、灭尽定、想受灭定、灭正受。因此定中想、受等心所法不会生起，故名。为九次第定中之最高定。

[151]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[152]行：此字后高丽藏原有“阿那律陀经第八竟（六百五十一字）”等十四字。

[153]见经：高丽藏原作“中阿含例品见经第九（第五后诵）”等十三字。

[154]所谓此见舍置除却，不尽通说……沙门瞿昙知此诸见如应知耶：《佛说邪见经》译作“彼沙门瞿昙弃邪见、除邪见，不记说世间有常、世间无常、世间有边、世间无边、命是身是、命异身异、有如此命终、无有命终、有此无有此无有命终。此阿难，彼沙门瞿昙知邪见应如此知耶”。底，又译作“边”。“世有常，世无有常……如来亦非终亦非不终”，请参见《中阿含·二二一·箭喻经》与《长阿含·十七·清净经》。如应知，本经下文又作“如应”、“应如是知”。

[155]如是具、如是受、如是趣、如是生、如是至后世：汉译《南传大藏经·增支部经典四·七集·五十一》译作“是属于爱、属于想、属于思惟，是戏论，是属于取，是追悔”，《佛说邪见经》译作“如是趣、如是生及后世”。具，圣藏作“见”。受，此处新译作“取”。

[156]如是知此诸见，此诸见应如是知：汉译《南传大藏经·增支部经典四·七集·五十一》译作“如是知、如是见之具闻圣弟子，不著如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事不怖、不动、不震、不生畏”。

[157]于佛：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[158]行：此字后高丽藏原有“见经第九竟（六百二十五字）”等十一字。

[159]箭喻经：高丽藏原作“中阿含例品箭喻经第十（第五后诵）”等十四字。

[160]鬘童子：比丘之名，舍卫城人，随佛出家后证得阿罗汉。汉译《南传大藏经·中部经典二·摩罗迦小经》译作“摩罗迦子”，《杂阿含·三一二经》译作“摩罗迦舅”，《佛说箭喻经》译作“摩罗鸠摩罗”。

[161]静：高丽藏原作“靖”，今依宋、元、明三种藏经改。本经下文同。

[162]所谓此见，世尊舍置除却，不尽通说……如来亦非终亦非不终耶：汉译《南传大藏经·中部经典二·摩罗迦小经》译作“凡此等之见，世尊不记说、舍置、拒绝［回答］，即世界为常住，世界为无常；世界为有边，世界为无边；命即身，命与身异；如来死后有，如来死后无有，如来死后亦有亦无有，如来死后非有非非有；此等世尊对予不记说”。底，又译作“边”。

[163]一向：决定、确定，只此无他。

[164]何故虚妄诬谤我耶：汉译《南传大藏经·中部经典二·摩罗迦小经》译作“是谁拒绝谁耶”，《佛说箭喻经》译作“无所因而骂耶”。

[165]彼愚痴人竟不得知：意谓彼愚痴人竟不得知世有常。汉译《南传大藏经·中部经典二·摩罗迦小经》译作“或许是如来还未说此时”。

[166]有：高丽藏原作“见”，今依宋、元、明三种藏经改。

[167]彼人者：此处指中箭者。

[168]彼人：此处指射箭者。

[169]北：高丽藏原作“比”，今依宋、元、明三种藏经改。

[170]柘：为落叶灌木或乔木，树皮有刺，叶卵形，木材质坚而致密，是贵重的木料。

[171]槻：一种古树，其木材常用来做弓。

[172]纻：苎麻。

[173]飘 [image] ：一种白面青羽之鸟，与鹤相似。

[174]鵾鸡：古时一种形似天鹅的大鸟。

[175]箭 [image] ：即箭镞、箭头。

[176]錍：一种较宽较薄较长的箭头。

[177]铍刀：双刃的小刀。

[178]不：高丽藏原无此字，今依本经前后文意与《佛说箭喻经》补上。

[179]集：高丽藏原作“习”，今依元、明两种藏经改。

[180]行：此字后高丽藏原有“箭喻经第十竟（二千二十七字）”等十二字。

[181]例经：高丽藏原作“中阿含例品例经第十一（第五后诵）”等十四字。

[182]无明：意为不知、不解、不了、不达，泛指三界所有之无知性，略有四种：一、无解愚，二、放逸愚，三、染污愚，四、不染污愚。另参见《杂阿含·二五一经》与《杂阿含·二九八经》。

[183]四念处：又译作四念住，指心念工作的四种地方，即观身如身、观受如受、观心如心、观法如法。另参见《中阿含·九八·念处经》。

[184]五盖、心秽慧羸：意谓令心秽、慧羸之五盖。

[185]觉：此处新译作“受”。

[186]四正断：又作四正勤、四意断、四断，指已生恶法令断、未生恶法令不起、未生善法令生、已生善法令增广。断，乃“勤”之误译。另参见《杂阿含·八七七、八七八、八七九经》。

[187]举心断：又作“举心灭”，指举心策励。《杂阿含·八七七经》译作“摄受”。

[188]四如意足：又作四神足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足，因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足。另参见《杂阿含·五六一经》。

[189]趣非品：《杂阿含·五六一经》译作“向于舍，乃至断爱”。

[190]四禅：指色界之四种禅定，即通常所说的初禅、二禅、三禅、四禅。

[191]五根：指信根、精进根、念根、定根、慧根等五者。根，为能生义、增上义。另参见《杂阿含·六四七经》。

[192]数：高丽藏原作“发”，今依宋、元、明三种藏经改。

[193]五力：指信力、精进力、念力、定力、慧力等五者。力，相对于“根”，有不动义、破恶义。另参见《杂阿含·六七五经》。

[194]七觉支：又作七觉分、七菩提支、七菩提分，即念觉分、择法觉分、精进觉分、喜觉分、轻安觉分、定觉分、舍觉分等七者。

[195]法：又作择法，指于法简择、抉择。

[196]息：又作猗、猗息、轻安。

[197]八支圣道：又作八圣道分、八圣道、八正道、八道，指正见、正志、正语、正业、正命、正精进、正念、正定。另参见《杂阿含·七八四经》与《中阿含·一八九·圣道经》。

[198]十一切处：又作十一切入处、十一切入、十遍处，指依地、水、火、风、青、黄、赤、白、无量空、无量识等十遍所修得的十种禅定。

[199]十无学法：指无学十支，即无学正见、无学正志、无学正语、无学正业、无学正命、无学正方便、无学正念、无学正定、无学正解脱、无学正智。无学，又作无学人，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[200]无明……行……识……名色……六处……更乐……觉……爱……受……有……生……老死：以上合称为十二缘起支。更乐，新译作“触”。觉，此处新译作“受”。受，此处新译作“取”。另参见《杂阿含·二九八经》。

[201]行：此字后高丽藏原有“例经第十一竟（四千八百七十三字）中阿含经卷第六十（一万一千三百七十七字）中阿含例品第四竟（二万二千一百四十九字）”等五十字。


后出中阿含经[1]记

昔释法师[2]于长安出中阿含、增壹、阿毗昙、广说、僧伽罗叉[3]、阿毗昙心、婆须蜜、三法度、二众从解脱、从解脱缘。此诸经律，凡百余万言，并违本失旨，名不当实，依俙属辞，句味亦差，良由译人造次，未善晋言，故使尔耳。会燕秦交战，关中大乱，于是良匠背世故，以弗获改正，乃经数年。至关东小清，冀州道人释法和、罽宾沙门僧伽提和[4]招集门徒，俱游洛邑，四、五年中研讲遂精，其人渐晓汉语，然后乃知先之失也。于是，和[5]乃追恨先失，即从提和更出阿毗昙及广说也。自是之后，此诸经律渐皆译正，唯中阿含、僧伽罗叉、婆须蜜、从解脱缘未更出耳。会僧伽提和进游京师，应运流化，法施江左。

于时晋国大长者尚书令卫将军、东亭侯优婆塞王元琳常护持正法，以为己任，即檀越也，为出经故，造立精舍，延请有道释、慧持等义学沙门四十余人，施诸所安，四事[6]无乏。又豫请经师僧伽罗叉[7]，长供数年，然后乃以晋隆安元年[8]丁酉之岁十一月十日，于扬州丹阳郡建康县界，在其精舍，更出此中阿含。请罽宾沙门僧伽罗叉令诵胡本[9]，请僧伽提和转胡为晋，豫州沙门道慈笔受，吴国李宝、康化共书，至来二年，戊戌之岁六月二十五日草本始讫。此中阿含凡有五诵，都十八品，有二百二十二经，合五十一万四千八百二十五字，分为六十卷。

时，遇国大难，未即正书，乃至五年[10]辛丑之岁，方得正写，校定流传。其人传译，准之先出[11]，大有不同。于此二百二十二经中，若委靡顺从，则惧失圣旨；若从本制，名类多异旧，则逆忤先习，不怗众情，是以其人不得自专，时有改本，从旧名耳。然五部异同，熟知其正？而道慈愚意怏怏，于违本故、诸改名者，皆抄出注下，新旧两存，别为一卷，与目录相连，以示于后。将来诸贤令知同异，得更采访[12]，脱遇高明外国善晋胡方言者，访其得失，刊之从正。

[1]后出中阿含经：此《中阿含经》乃在昙摩难提第一译的基础上重新校译，与前本大不相同，故称此本为后出。

[2]释法师：指沙门昙摩难提。

[3]僧伽罗叉：此处指《僧伽罗刹集经》。

[4]僧伽提和：即僧伽提婆。

[5]和：指释法和。

[6]四事：指四种如法之生活资具，即衣服、饮食、卧具、汤药。

[7]僧伽罗叉：东晋译经僧，北印度罽宾人，善诵阿含，乃于安帝隆安元年参与僧伽提婆重译《中阿含经》。

[8]晋隆安元年：指东晋安帝隆安元年，即公元三九七年。

[9]胡本：指梵文本。胡，自汉至隋，皆指西域为胡。

[10]五年：指东晋安帝隆安五年，即公元四〇一年。

[11]先出：指昙摩难提第一译之《中阿含经》。

[12]采访：参访、拜访。


杂阿含经（上）

[关闭]


说明

一、本《阿含经》乃以《高丽大藏经》为底本，参考《南传大藏经》、《碛砂藏》、《大正新修大藏经》、《正仓院圣语藏本》等不同藏经，并在现代研究成果的基础上而作相应校注。

二、本《阿含经》中各单经序号，皆依现代最为通行的《大正新修大藏经》补上，方便读者对照《大正新修大藏经》。

三、本《阿含经》将原经繁体字皆转为现代通用的简体字，并分段、加上现代通用的标点符号。如原“渧”字一律改为现代通用的“滴”字，原“踰”字一律改为现代通用的“逾”字，原“沈”字一律改为现代通用的“沉”字，原“鉾”字一律改为现代通用的“矛”字，原“著”字若为心行则保留不变，若为身行则改为现代通用的“着”字，且在页注中不再作注释。《阿含经》正文中的……乃是译经者当时翻译时的省略，注释中的……多是校注者对经典正文的省略，注释中（　）内的文字是校注者依文意所作的补充或说明。

四、本《阿含经》注释中所提到的各种藏经名，高丽藏是指韩国海印寺版《高丽大藏经》；宋藏、元藏、明藏分别指由中国先后传入日本的宋代开版藏经、元代开版藏经、明代开版藏经，在日本《大正新修大藏经》校注中分别简称为宋、元、明；碛砂藏是指南宋延圣院版大藏经；圣藏是指日本《正仓院圣语藏本》；大正藏是指日本《大正新修大藏经》；汉译《南传大藏经》是指台湾元亨寺翻译的《南传大藏经》。

五、本《阿含经》注释中所提到的《杂阿含》、《中阿含》、《长阿含》、《增一阿含》及别译《杂阿含》，其卷次、品类、单经序号、经文皆依照日本《大正新修大藏经》。如《杂阿含·四一经》，是指《杂阿含经》总第四十一经；《中阿含·七二·长寿王本起经》，是指《中阿含经》总第七十二经，经名《长寿王本起经》；《长阿含·二一·梵动经》，是指《长阿含经》总第二十一经，经名《梵动经》；《增一阿含·结禁品·第二经》，是指《增一阿含经》中《结禁品》之第二经；别译《杂阿含·一六九经》，是指别译《杂阿含经》总第一六九经。

六、本《阿含经》注释中所提到的汉译《南传大藏经》，如汉译《南传大藏经·相应部经典三·蕴相应·罗喉罗（一）》，是指汉译《南传大藏经》之《相应部》第三册之“蕴相应”中的《罗喉罗（一）》此经；《南传大藏经·中部经典一·蛇喻经》，是指汉译《南传大藏经》之《中部》第一册之《蛇喻经》；《南传大藏经·长部经典一·梵网经》，是指汉译《南传大藏经》之《长部》第一册之《梵网经》；《南传大藏经·增支部经典五·八集·阿那律》，是指汉译《南传大藏经》之《增支部》第五册之第八集中的《阿那律》；《南传大藏经·增支部经典四·六集·三十八》，是指汉译《南传大藏经》之《增支部》第四册之第六集中的第三十八经；《南传大藏经·小部·经集·义品·摩健地耶经》，是指汉译《南传大藏经》之《小部》之《经集》之“义品”中的《摩健地耶经》。

注释中《南传大藏经》经文中的……或……乃至……，一般是巴利原本依文意的省略，个别地方的……是校注者对经文的省略；经文中的[……]或[……乃至……]则是日译《南传大藏经》权宜上的省略；经文中的[ ]内的词句，是译者为补足行文语气及帮助读者了解而添加的；经文中的（）内的文字，是校注者依文意所作的补充或说明。

另外本《阿含经》注释中少数地方的《南传大藏经》经文与台湾汉译《南传大藏经》经文不尽一致，系本校注者依巴利本原意对引用的台湾汉译《南传大藏经》不太妥善的译文所作的改动，其中包括错别字与不规范的标点。

七、在各部阿含经文的页注中，前面经中已经注释过的相同的人名、地名、法相名词，在后面经中一般不再注释。


目录

前言
序
说明

（五阴诵）

杂阿含经卷第一
一
二
三
四
五
六
七
八
九
一〇
一一
一二
一三
一四
一五
一六
一七
一八
一九
二〇
二一
二二
二三
二四
二五
二六
二七
二八
二九
三〇
三一
三二
杂阿含经卷第二
三三
三四
三五
三六
三七
三八
三九
四〇
四一
四二
四三
四四
四五
四六
四七
四八
四九
五〇
五一
五二
五三
五四
五五
五六
五七
五八
杂阿含经卷第三
五九
六〇
六一
六二
六三
六四
六五
六六
六七
六八
六九
七〇
七一
七二
七三
七四
七五
七六
七七
七八
七九
八〇
八一
八二
八三
八四
八五
八六
八七
杂阿含经卷第四
八八
八九
九〇
九一
九二
九三
九四
九五
九六
九七
九八
九九
一〇〇
一〇一
一〇二
杂阿含经卷第五
一〇三
一〇四
一〇五
一〇六
一〇七
一〇八
一〇九
一一〇
杂阿含经卷第六
一一一
一一二
一一三
一一四
一一五
一一六
一一七
一一八
一一九
一二〇
一二一
一二二
一二三
一二四
一二五
一二六
一二七
一二八
一二九
一三〇
一三一
一三二
一三三
一三四
一三五
一三六
一三七
一三八
杂阿含经卷第七
一三九
一四〇、一四一
一四二
一四三、一四四
一四五
一四六
一四七
一四八
一四九
一五〇
一五一
一五二
一五三
一五四
一五五
一五六
一五七
一五八
一五九
一六〇
一六一
一六二
一六三
一六四
一六五
一六六
一六七
一六八
一六九
一七〇
一七一
一七二
一七三
一七四
一七五
一七六
一七七
一七八
一七九
一八〇
一八一
一八二
一八三
一八四
一八五
一八六
一八七

（六入处诵）

杂阿含经卷第八
一八八
一八九
一九〇
一九一
一九二
一九三
一九四
一九五
一九六
一九七
一九八
一九九
二〇〇
二〇一
二〇二
二〇三
二〇四
二〇五
二〇六
二〇七
二〇八
二〇九
二一〇
二一一
二一二
二一三
二一四
二一五
二一六
二一七
二一八
二一九
二二〇
二二一
二二二
二二三
二二四
二二五
二二六
二二七
二二八
二二九
杂阿含经卷第九
二三〇
二三一
二三二
二三三
二三四
二三五
二三六
二三七
二三八
二三九
二四〇
二四一
二四二
二四三
二四四
二四五
二四六
二四七
二四八
二四九
二五〇
二五一
二五二
二五三
二五四
二五五
杂阿含经卷第十
二五六
二五七
二五八
二五九
二六〇
二六一
二六二
二六三
二六四
二六五
二六六
二六七
二六八
二六九
二七〇
二七一
二七二
杂阿含经卷第十一
二七三
二七四
二七五
二七六
二七七
二七八
二七九
二八〇
二八一
二八二

（杂因诵）

杂阿含经卷第十二
二八三
二八四
二八五
二八六
二八七
二八八
二八九
二九〇
二九一
二九二
二九三
二九四
二九五
二九六
二九七
二九八
二九九
三〇〇
三〇一
三〇二
三〇三
杂阿含经卷第十三
三〇四
三〇五
三〇六
三〇七
三〇八
三〇九
三一〇
三一一
三一二
三一三
三一四
三一五
三一六
三一七
三一八
三一九
三二〇
三二一
三二二
三二三
三二四
三二五
三二六
三二七
三二八
三二九
三三〇
三三一
三三二
三三三
三三四
三三五
三三六
三三七
三三八
三三九
三四〇
三四一
三四二
杂阿含经卷第十四
三四三
三四四
三四五
三四六
三四七
三四八
三四九
三五〇
三五一
三五二
三五三
三五四
三五五
三五六
三五七
三五八
三五九
三六〇
三六一
三六二
三六三
三六四
杂阿含经卷第十五
三六五
三六六
三六七
三六八
三六九
三七〇
三七一
三七二
三七三
三七四
三七五
三七六
三七七
三七八
三七九
三八〇
三八一
三八二
三八三
三八四
三八五
三八六
三八七
三八八
三八九
三九〇
三九一
三九二
三九三
三九四
三九五
三九六
三九七
三九八
三九九
四〇〇
四〇一
四〇二
四〇三
四〇四
四〇五
四〇六
杂阿含经卷第十六
四〇七
四〇八
四〇九
四一〇
四一一
四一二
四一三
四一四
四一五
四一六
四一七
四一八
四一九
四二〇
四二一
四二二
四二三
四二四
四二五
四二六
四二七
四二八
四二九
四三〇
四三一
四三二
四三三
四三四
四三五
四三六
四三七
四三八
四三九
四四〇
四四一
四四二
四四三
四四四
四四五
四四六
四四七
四四八
四四九
四五〇
四五一
四五二
四五三
四五四
杂阿含经卷第十七
四五五
四五六
四五七
四五八
四五九
四六〇
四六一
四六二
四六三
四六四
四六五
四六六
四六七
四六八
四六九
四七〇
四七一
四七二
四七三
四七四
四七五
四七六
四七七
四七八
四七九
四八〇
四八一
四八二
四八三
四八四
四八五
四八六
四八七
四八八
四八九
返回总目录


杂阿含经卷第一

宋·天竺三藏·求那跋陀罗译[1]


杂阿含经卷第一

一[2]

如是我[3]闻：

一时，佛住舍卫国[4]祇树给孤独园[5]。

尔时，世尊告诸比丘：“当观色无常，如是观者，则为正观。正观者，则生厌离；厌离者，喜贪尽；喜贪尽者，说心解脱。

“如是观受……想……行……识[6]无常，如是观者，则为正观。正观者，则生厌离；厌离者，喜贪尽；喜贪尽者，说心解脱。

“如是，比丘！心解脱者，若欲自证，则能自证：我生已尽，梵行[7]已立，所作已作，自知不受后有[8]。

“如观无常，苦、空[9]、非我[10]亦复如是。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于色当正思惟，观[11]色无常如实知。所以者何？比丘！于色正思惟，观色无常如实知者，于色欲贪断；欲贪断者，说心解脱。

“如是受……想……行……识当正思惟，观识无常如实知。所以者何？于识正思惟，观识无常者，则于识欲贪断；欲贪断者，说心解脱。

“如是心解脱者，若欲自证，则能自证：我生已尽，梵行已立，所作已作，自知不受后有。

“如是正思惟无常，苦、空、非我亦复如是。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于色不知、不明、不断、不离欲，则不能断苦；如是受……想……行……识不知、不明、不断、不离欲，则不能断苦。

“诸比丘！于色若知、若明、若断、若离欲，则能断苦；如是受……想……行……识若知、若明、若断、若离欲，则能堪任断苦。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于色不知、不明、不断、不离欲、心不解脱者，则不能越[12]生老、病、死怖；如是受……想……行……识不知、不明、不断、不离欲贪、心不解脱者，则不能越生老、病、死怖。

“比丘！于色若知、若明、若断、若离欲，则能越生老、病、死怖。诸比丘！若知、若明、若离欲贪、心解脱者，则能越生老、病、死怖；如是受……想……行……识若知、若明、若断、若离欲贪、心解脱者，则能越生老、病、死怖。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于色爱喜者，则于苦爱喜；于苦爱喜者，则于苦不得解脱、不明、不离欲。如是受……想……行……识爱喜者，则爱喜苦；爱喜苦者，则于苦不得解脱。

“诸比丘！于色不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。如是受……想……行……识不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。

“诸比丘！于色不知、不明、不离欲贪、心不解脱，贪心不解脱者，则不能断苦；如是受……想……行……识不知、不明、不离欲贪、心不解脱者，则不能断苦。

“于色若知、若明、若离欲贪、心得解脱者，则能断苦；如是受……想……行……识若知、若明、若离欲贪、心得解脱者，则能断苦。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于色不知、不明、不离欲贪、心不解脱者，则不能越生老、病、死怖；如是受……想……行……识不知、不明、不离欲贪、心不解脱者，则不能越生老、病、死怖。

“诸比丘！于色若知、若明、若离欲贪、心解脱者，则能越生老、病、死怖；如是受……想……行……识若知、若明、若离欲贪、心解脱者，则能越生老、病、死怖。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于色爱喜者，则于苦爱喜；于苦爱喜者，则于苦不得解脱。如是受……想……行……识爱喜者，则爱喜苦；爱喜苦者，则于苦不得解脱。

“诸比丘！于色不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。如是受……想……行……识不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。”

时，诸比丘闻佛所说，欢喜奉行！

无常及苦空，非我正思惟，
无知等四种，及于色喜乐[13]。


杂阿含经卷第一

八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去、未来色无常，况现在色！圣弟子！如是观者，不顾过去色，不欲未来色，于现在色厌、离欲、正向灭尽。如是，过去、未来受……想……行……识无常，况现在识！圣弟子！如是观者，不顾过去识，不欣未来识，于现在识厌、离欲、正向灭尽。

“如无常，苦、空、非我亦复如是。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“色无常，无常即苦，苦即非我，非我者亦非我所。如是观者，名真实正观。如是受……想……行……识无常，无常即苦，苦即非我，非我者亦非我所。如是观者，名真实正[14]观。

“圣弟子！如是观者，厌于色，厌受、想、行、识，厌故不乐，不乐故得解脱。解脱者真实智生：我生已尽，梵行已立，所作已作，自知不受后有。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

一〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“色无常，无常即苦，苦即非我，非我者即非我所。如是观者，名真实正[15]观。如是受……想……行……识无常，无常即苦，苦即非我，非我者即非我所。如是观者，名真实正观。

“圣弟子！如是观者，于色解脱，于受、想、行、识解脱。我说是等解脱于生老病死、忧悲苦恼。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

一一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“色无常，若因、若缘生诸色者，彼亦无常。无常因、无常缘所生诸色，云何有常？如是受……想……行……识无常，若因、若缘生诸识者，彼亦无常。无常因、无常缘所生诸识，云何有常？如是，诸比丘！色无常，受、想、行、识无常。无常者则是苦，苦者则非我，非我者则非我所。

“圣弟子！如是观者，厌于色，厌于受、想、行、识。厌者不乐，不乐则解脱，解脱知见[16]：我生已尽，梵行已立，所作已作，自知不受后有。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

一二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“色无常，若因、若缘生诸色者，彼亦无常。无常因、无常缘所生诸色，云何有常？受……想……行……识无常，若因、若缘生诸识者，彼亦无常。无常因、无常缘所生诸识，云何有常？

“如是，比丘！色无常，受、想、行、识无常。无常者则是苦，苦者则非我，非我者则非我所。如是观者，名真实正[17]观。圣弟子！如是观者，于色解脱，于受、想、行、识解脱，我说是等为解脱生老病死、忧悲苦恼。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

一三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若众生于色不味[18]者，则不染[19]于色；以众生于色味故，则有染著。如是众生于受……想……行……识不味者，彼众生则不染于识；以众生味受……想……行……识故，彼众生染著于识。

“诸比丘！若色于众生不为患者，彼诸众生不应厌色；以色为众生患故，彼诸众生则厌于色。如是受……想……行……识不为患者，彼诸众生不应厌识；以受……想……行……识为众生患故，彼诸众生则厌于识。

“诸比丘！若色于众生无出离者，彼诸众生不应出离于色；以色于众生有出离故，彼诸众生出离于色。如是受……想……行……识于众生无出离者，彼诸众生不应出离于识；以受……想……行……识于众生有出离故，彼诸众生出离于识。

“诸比丘！若我于此五受阴不如实知味是味、患是患、离是离者，我于诸天、若魔[20]、若梵[21]、沙门[22]、婆罗门[23]、天、人众中，不脱、不出、不离，永住颠倒，亦不能自证得阿耨多罗三藐三菩提[24]。诸比丘！我以如实知此五受阴味是味、患是患、离是离故，我于诸天、若魔、若梵、沙门、婆罗门、天、人众中，自证得脱、得出、得离、得解脱结缚，永不住颠倒，亦能自证得阿耨多罗三藐三菩提。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第一

一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我昔于色味有求有行，若于色味随顺觉，则于色味以智慧如实见；如是于受……想……行……识味有求有行，若于受……想……行……识味随顺觉，则于识味以智慧如实见。

“诸比丘！我于色患有求有行，若于色患随顺觉，则于色患以智慧如实见；如是受……想……行……识患有求有行，若于识患随顺觉，则于识患以智慧如实见。

“诸比丘！我于色离有求有行，若于色随顺觉，则于色离以智慧如实见；如是受……想……行……识离有求有行，若于受……想……行……识离随顺觉，则于受……想……行……识离以智慧如实见。

“诸比丘！我于五受阴不如实知味是味、患是患、离是离者，我于诸天、若魔、若梵、沙门、婆罗门、天、人众中，不脱、不离、不出，永住颠倒，不能自证得阿耨多罗三藐三菩提。诸比丘！我以如实知五受阴味是味、患是患、离是离，我于诸天[25]，若魔、若梵、沙门、婆罗门、天、人众中，已脱、已离、已出，永不住颠倒，能自证得阿耨多罗三藐三菩提。”

时，诸比丘闻佛所说，欢喜奉行！

过去四种说，厌离及解脱；
二种说因缘，味亦复二种。


杂阿含经卷第一

一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘[26]来诣佛所，稽首佛足，却住一面，白佛言：“善哉！世尊！今当为我略说法要。我闻法已，当独一静处，修不放逸。修不放逸已，当复思惟：所以善男子出家，剃除须发，身着法服，信家、非家[27]、出家，为究竟无上梵行，现法[28]作证：我生已尽，梵行已立，所作已作，自知不受后有。”

尔时，世尊告彼比丘：“善哉！善哉！比丘快说此言，云当为我略说法要，我闻法已，独一静处，修不放逸，乃至自知不受后有。如是说耶？”

比丘白佛：“如是，世尊！”

佛告比丘：“谛听！谛听！善思念之，当为汝说。比丘！若随使使者，即随使死[29]；若随死者，为取所缚。比丘！若不随使使，则不随使死；不随使死者，则于取解脱。”

比丘白佛：“知已，世尊！知已，善逝[30]！”

佛告比丘：“汝云何于我略说法中，广解其义？”

比丘白佛言：“世尊！色随使使、色随使死；随使使、随使死者，则为取所缚。如是受……想……行……识随使使、随使死；随使使、随使死者，为取所缚。世尊！若色不随使使，不随使死；不随使使、不随使死者，则于取解脱。如是受……想……行……识不随使使、不随使死；不随使使、不随使死者，则于取解脱。如是，世尊！略说法中，广解其义。”

佛告比丘：“善哉！善哉！比丘于我略说法中，广解其义。所以者何？色随使使、随使死；随使使、随使死者，则为取所缚。如是受……想……行……识随使使、随使死；随使使、随使死者，则为取所缚。比丘！色不随使使、不随使死；不随使使、不随使死者，则于取解脱。如是受……想……行……识不随使使、不随使死；不随使使、不随使死者，则于取解脱。”

时，彼比丘闻佛所说，心大欢喜，礼佛而退。独在静处，精勤修习，住不放逸。精勤修习、住不放逸已，思惟：所以善男子出家，剃除须发，身着法服，信家、非家、出家，乃至自知不受后有。时，彼比丘成罗汉[31]，心得解脱。


杂阿含经卷第一

一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘来诣佛所，所问如上[32]。差别者：“随使使、随使死者，则增诸数[33]；若不随使使、不随使死者，则不增诸数。”

佛告比丘：“汝云何于我略说法中，广解其义？”时，彼比丘白佛言：“世尊！若色随使使、随使死；随使使、随使死者，则增诸数。如是受……想……行……识随使使、随使死；随使使、随使死者，则增诸数。世尊！若色不随使使、不随使死；不随使使、不随使死者，则不增诸数。如是受……想……行……识不随使使、不随使死；不随使使、不随使死者，则不增诸数。如是，世尊！我于略说法中，广解其义。”

如是乃至得阿罗汉，心得解脱。


杂阿含经卷第一

一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

有异比丘从座[34]起，偏袒右肩[35]，合掌白佛言：“善哉！世尊！为我略说法要，我闻法已，当独一静处，专精思惟，住不放逸。所以善男子出家，剃除须发，身着法服，信家、非家、出家学道，为究竟无上梵行，现法身作证[36]：我生已尽，梵行已立，所作已作，自知不受后有。”

尔时，世尊告彼比丘：“善哉！善哉！汝作是说：世尊！为我略说法要，我于略说法中，广解其义，当独一静处，专精思惟，住不放逸，乃至自知不受后有。汝如是说耶？”

比丘白佛：“如是，世尊！”

佛告比丘：“谛听！谛听！善思念之，当为汝说。比丘！非汝所应[37]之法，宜速断除。断彼法者，以义饶益[38]，长夜安乐。”

时，彼比丘白佛言：“知已，世尊！知已，善逝！”

佛告比丘：“云何于我略说法中，广解其义？”

比丘白佛言：“世尊！色非我所应，宜速断除；受……想……行……识非我所应，宜速断除。以义饶益，长夜安乐。是故，世尊！我于世尊略说法中，广解其义。”

佛言：“善哉！善哉！比丘！汝于我略说法中，广解其义。所以者何？色者非汝所应，宜速断除；如是受……想……行……识非汝所应，宜速断除。断除已，以义饶益，长夜安乐。”

时，彼比丘闻佛所说，心大欢喜，礼佛而退。独一静处，精勤修习，住不放逸。精勤修习、住不放逸已，思惟：所以善男子出家，剃除须发，身着法服，正信非家、出家，乃至自知不受后有。时，彼比丘成阿罗汉，心得解脱。


杂阿含经卷第一

一八

如是我闻：一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘从座[39]起，偏袒右肩，为佛作礼，却住一面，而白佛言：“善哉！世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有。”

佛告比丘：“善哉！善哉！汝作如是说：世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有耶？”

时，彼比丘白佛言：“如是，世尊！”

佛告比丘：“谛听！谛听！善思念之，当为汝说。若非汝所应，亦非余人所应，此法宜速除断。断彼法已，以义饶益，长夜安乐。”

时，彼比丘白佛言：“知已，世尊！知已，善逝！”

佛告比丘：“云何于我略说法中，广解其义？”

比丘白佛言：“世尊！色非我、非我所应，亦非余人所应，是法宜速除断。断彼法已，以义饶益，长夜安乐。如是受……想……行……识非我、非我所应，亦非余人所应，宜速除断。断彼法已，以义饶益，长夜安乐。是故，我于如来略说法中，广解其义。”

佛告比丘：“善哉！善哉！汝云何于我略说法中，广解其义？所以者何？比丘！色非我、非我所应，亦非余人所应，是法宜速除断。断彼法已，以义饶益，长夜安乐。如是受……想……行……识非我、非我所应，亦非余人所应，是法宜速除断。断彼法已，以义饶益，长夜安乐。”

时，彼比丘闻佛所说，心大欢喜，礼佛而退。独一静处，精勤修习，不放逸住，乃至自知不受后有。时，彼比丘心得解脱，成阿罗汉。


杂阿含经卷第一

一九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘从座[40]起，为佛作礼，而白佛言：“世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住。不放逸住已，思惟：所以善男子正信家、非家、出家，乃至自知不受后有。”

尔时，世尊告彼比丘：“善哉！善哉！汝今作是说：善哉！世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有耶？”

比丘白佛言：“如是，世尊！”

佛告比丘：“谛听！谛听！善思念之，当为汝说。比丘！结所系法[41]宜速除断，断彼法已，以义饶益，长夜安乐。”

时，彼比丘白佛言：“知已，世尊！知已，善逝！”

佛告比丘：“汝云何于我略说法中，广解其义？”

比丘白佛言：“世尊！色是结所系法，是结所系法宜速除断。断彼法已，以义饶益，长夜安乐。如是受……想……行……识，结所系法，是结所系法宜速除断。断彼法已，以义饶益，长夜安乐。是故我于世尊略说法中，广解其义。”

佛告比丘：“善哉！善哉！汝于我略说法中，广解其义。所以者何？色是结所系法，此法宜速除断。断彼法已，以义饶益，长夜安乐。如是受……想……行……识是结所系法，此法宜速除断。断彼法已，以义饶益，长夜安乐。”

时，彼比丘闻佛所说，心大欢喜，礼佛而退。独一静处，专精思惟，不放逸住，乃至心得解脱，成阿罗汉。


杂阿含经卷第一

二〇

深[42]经亦如是说。


杂阿含经卷第一

二一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘从座[43]起，为佛作礼，而白佛言：“世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住。不放逸住已，思惟：所以善男子正信非家、出家，乃至自知不受后有。”

尔时，世尊告彼比丘：“善哉！善哉！汝今作是说：善哉！世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有耶？”

比丘白佛言：“如是，世尊！”

佛告比丘：“谛听！谛听！善思念之，当为汝说。比丘！动摇时，则为魔所缚；若不动者，则解脱波旬[44]。”

比丘白佛言：“知已，世尊！知已，善逝！”

佛告比丘：“汝云何于我略说法中，广解其义？”

比丘白佛言：“世尊！色动摇时，则为魔所缚；若不动者，则解脱波旬。如是受……想……行……识动摇时，则为魔所缚；若不动者，则解脱波旬。是故我于世尊略说法中，广解其义。”

佛告比丘：“善哉！善哉！汝于我略说法中，广解其义。所以者何？若色动摇时，则为魔所缚；若不动者，则解脱波旬。如是受……想……行……识动摇时，则为魔所缚；若不动者，则解脱波旬。”

乃至自知不受后有，心得解脱，成阿罗汉。


杂阿含经卷第一

二二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有比丘名劫波，来诣佛所，头面礼足[45]，却住一面，白佛言：“如世尊说，比丘心得善解脱。世尊！云何比丘心得善解脱？”

尔时，世尊告劫波曰：“善哉！善哉！能问如来心善解脱。善哉！劫波！谛听！谛听！善思念之，当为汝说。劫波！当观知诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切悉皆无常。正观无常已，色爱即除。色爱除已，心善解脱。如是观受……想……行……识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切悉皆无常。正观无常已，识爱即除。识爱除已，我说心善解脱。劫波！如是，比丘心善解脱者，如来说名心善解脱。所以者何？爱欲断故。爱欲断者，如来说名心善解脱。”

时，劫波比丘闻佛所说，心大欢喜，礼佛而退。尔时，劫波比丘受佛教已，独一静处，专精思惟，不放逸住，乃至自知不受后有，心善解脱，成阿罗汉。


杂阿含经卷第一

二三

如是我闻：

一时，佛住王舍城迦兰陀竹园[46]。

尔时，尊者罗睺罗[47]往诣佛所，头面礼足，却住一面，白佛言：“世尊！云何知、云何见我此识身及外境界一切相，能令无有我、我所见、我慢使[48]系著？”

佛告罗睺罗：“善哉！善哉！能问如来：云何知、云何见我此识身及外境界一切相，令无有我、我所见、我慢使系著耶？”

罗睺罗白佛言：“如是，世尊！”

佛告罗睺罗：“善哉！谛听！谛听！善思念之，当为汝说。罗睺罗！当观若所有诸色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切悉皆非我、不异我、不相在[49]，如是平等慧正观。如是受……想……行……识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是平等慧如实观。

“如是，罗睺罗！比丘如是知、如是见。如是知、如是见者，于此识身及外境界一切相，无有我、我所见、我慢使系著。罗睺罗！比丘若如是于此识身及外境界一切相，无有我、我所见、我慢使系著者，比丘是名断爱欲，转去诸结，正无间等[50]，究竟苦边[51]。”

时，罗睺罗闻佛所说，欢喜奉行！


杂阿含经卷第一

二四

如是我闻：

一时，佛住王舍城迦[52]兰陀竹园。

尔时，世尊告罗睺罗：“比丘！云何知、云何见我此识身及外境界一切相，无有我、我所见、我慢使系著？”

罗睺罗白佛言：“世尊为法主、为导、为覆。善哉！世尊当为诸比丘演说此义，诸比丘从佛闻已，当受持奉行。”

佛告罗睺罗：“谛听！谛听！善思念之，当为汝说。”

罗睺罗白佛：“唯然，受教！”

佛告罗睺罗：“当观诸所有色，若过去、若末来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是平等慧如实观。如是受……想……行……识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是平等慧如实观。比丘！如是知、如是见我此识身及外境界一切相，无有我、我所见、我慢使系著。

“罗睺罗！比丘如是识身及外境界一切相，无有我、我所见、我慢使系著者，超越疑心，远离诸相，寂静解脱，是名比丘断除爱欲，转去诸结，正无间等，究竟苦边。”

时，罗睺罗闻佛所说，欢喜奉行！

使增诸数，非我非彼，结系动摇，
劫波所问，亦罗睺罗，所问二经。


杂阿含经卷第一

二五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘来诣佛所，为佛作礼，却住一面，白佛言：“如世尊说多闻，云何为多闻？”

佛告比丘：“善哉！善哉！汝今问我多闻义耶？”

比丘白佛：“唯然，世尊！”

佛告比丘：“谛听！善思！当为汝说。比丘当知：若闻色是生厌、离欲、灭尽、寂静法[53]，是名多闻；如是闻受……想……行……识是生厌、离欲、灭尽、寂静法，是名多闻比丘，是名如来所说多闻。”

时，彼比丘闻佛所说，踊跃欢喜，作礼而去。


杂阿含经卷第一

二六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘来诣佛所，头面礼足，却住一面，白佛言：“如世尊所说法师，云何名为法师？”

佛告比丘：“善哉！善哉！汝今欲知如来所说法师义耶？”

比丘白佛：“唯然，世尊！”

佛告比丘：“谛听！善思！当为汝说。”

佛告比丘：“若于色说是生厌、离欲、灭尽、寂静法者，是名法师；若于受……想……行……识说是生厌、离欲、灭尽、寂静法者，是名法师，是名如来所说法师。”

时，彼比丘闻佛所说，踊跃欢喜，作礼而去。


杂阿含经卷第一

二七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘来诣佛所，头面作礼，却住一面，白佛言：“如世尊说法次法向[54]，云何法次法向？”

佛告比丘：“善哉！善哉！汝今欲知法次法向耶？”

比丘白佛：“唯然，世尊！”

佛告比丘：“谛听！善思！当为汝说。比丘！于色向厌、离欲、灭尽，是名法次法向；如是受……想……行……识，于识向厌、离欲、灭尽，是名法次法向。”

时，彼比丘闻佛所说，踊跃欢喜，作礼而去。


杂阿含经卷第一

二八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘来诣佛所，头面礼足，却住一面，白佛言：“世尊！如世尊所说，得见法[55]涅槃[56]，云何比丘得见法涅槃？”

佛告比丘：“善哉！善哉！汝今欲知见法涅槃耶？”

比丘白佛：“唯然，世尊！”

佛告比丘：“谛听！善思！当为汝说。”

佛告比丘：“于色生厌、离欲、灭尽，不起诸漏[57]，心正解脱[58]，是名比丘见法涅槃，如是受……想……行……识，于识生厌、离欲、灭尽，不起诸漏，心正解脱，是名比丘见法涅槃。”

时，彼比丘闻佛所说，踊跃欢喜，作礼而去。


杂阿含经卷第一

二九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘名三蜜离提[59]，来诣佛所，头面礼足，却住一面，白佛言：“如世尊说说法师[60]，云何名为说法师？”

佛告比丘：“汝今欲知说法师义耶？”

比丘白佛：“唯然，世尊！”

佛告比丘：“谛听！善思！当为汝说。若比丘于色说厌、离欲、灭尽，是名说法师；如是于受……想……行……识，于识说厌、离欲、灭尽，是名说法师。”

时，彼比丘闻佛所说，踊跃欢喜，作礼而去。

多闻善说法，向法及涅槃，
三蜜离提问，云何说法师。


杂阿含经卷第一

三〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗[61]在耆阇崛山[62]中。时，有长者子名输屡那[63]，日日游行，到耆阇崛山，诣尊者舍利弗，问讯[64]起居已，却坐一面，语舍利弗言：“若诸沙门、婆罗门于无常色、变易、不安隐色言：我胜、我等、我劣，何故沙门、婆罗门作如是想，而不见真实？若沙门、婆罗门于无常、变易、不安隐受……想……行……识而言：我胜、我等、我劣，何故沙门、婆罗门作如是想，而不见真实？若沙门、婆罗门于无常色、变易、不安隐色[65]言：我胜、我等、我劣，何所计而不见真实？于无常、变易、不安隐受……想……行……识言：我胜、我等、我劣，何所计而不见真实？”

“输屡那！于汝意云何？色为常、为无常耶？”

答言：“无常。”

“输屡那！若无常，为是苦耶？”

答言：“是苦。”

“输屡那！若无常、苦，是变易法，于意云何？圣弟子于中见色是我、异我、相在不？”

答言：“不也。”

“输屡那！于意云何？受……想……行……识为常、为无常？”

答言：“无常。”

“若无常，是苦耶？”

答言：“是苦。”

“输屡那！识若无常、苦，是变易法，于意云何？圣弟子于中见识是我、异我、相在不？”

答言：“不也。”

“输屡那！当知色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切色不是我、不异我、不相在，是名如实知。如是受……想……行……识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切识不是我、不异我、不相在，是名如实知。输屡那！如是于色、受、想、行、识生厌、离欲、解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

时，舍利弗说是经已，长者子输屡那远尘离垢，得法眼净[66]。时，长者子输屡那见法得法，不由于他[67]，于正法中，得无所畏。从座[68]起，偏袒右肩，胡跪合掌，白舍利弗言：“我今已度，我从今日归依佛、归依法、归依僧，为优婆塞[69]。我从今日已，尽寿命清净归依三宝。”

时，长者子输屡那闻舍利弗所说，欢喜踊跃，作礼而去！


杂阿含经卷第一

三一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗在耆阇崛山。时，有长者子名输屡那，日日游行，到耆阇崛山，诣舍利弗所，头面礼足，却坐一面。

时，舍利弗谓输屡那：“若沙门、婆罗门于色不如实知，色集[70]不如实知，色灭[71]不如实知，色灭道迹[72]不如实知故，输屡那！当知此沙门、婆罗门不堪能断色。如是沙门、婆罗门于受……想……行……识不如实知，识集不如实知，识灭不如实知，识灭道迹不如实知故，不堪能断识。

“输屡那！若沙门、婆罗门于色如实知，色集如实知，色灭如实知，色灭道迹如实知故，输屡那！当知此沙门、婆罗门堪能断色。如是，输屡那！若沙门、婆罗门于受……想……行……识如实知，识集如实知，识灭如实知，识灭道迹如实知故，输屡那！当知此沙门、婆罗门堪能断识。

“输屡那！于意云何？色为常、为无常耶？”

答言：“无常。”

又问：“若无常者，是苦耶？”

答言：“是苦。”

舍利弗言：“若色无常、苦者，是变易法，圣弟子宁于中见色是我、异我、相在不？”

答言：“不也。”

“输屡那！如是受……想……行……识为常、为无常耶？”

答言：“无常。”

又问：“若无常者，是苦耶？”

答言：“是苦。”

又问：“若无常、苦者，是变易法，圣弟子宁于中见识是我、异我、相在不？”

答曰：“不也。”

“输屡那！当知色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，于[73]一切色不是我、不异我、不相在，是名如实知。输屡那！圣弟子于色生厌、离欲、解脱，解脱生老病死、忧悲苦恼。

“如是受……想……行……识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切识不是我、不异我、不相在，是名如实知。输屡那！圣弟子于识生厌、离欲、解脱，解脱生老病死、忧悲苦恼。”

时，输屡那闻舍利弗所说，欢喜踊跃，作礼已[74]去。


杂阿含经卷第一

三二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗在耆阇崛山。时，有长者子名输屡那，日日游行，到耆阇崛山，诣舍利弗所，头面礼足，却坐一面。

时，舍利弗告输屡那：“若沙门、婆罗门于色不如实知，色集不如实知，色灭不如实知，色味不如实知，色患不如实知，色离不如实知故，不堪能超越色。若沙门、婆罗门于受……想……行……识不如实知，识集不如实知，识灭不如实知，识味不如实知，识患不如实知，识离不如实知故，此沙门、婆罗门不堪能超越识。

“若沙门、婆罗门于色、色集、色灭、色味、色患、色离如实知，此沙门、婆罗门堪能超越色。若沙门、婆罗门于受……想……行……识、识集、识灭、识味、识患、识离如实知，此沙门、婆罗门堪能超越识。

“输屡那！于汝意云何？色为常、为无常耶？”

答言：“无常。”

“无常者，为苦耶？”

答言：“是苦。”

“输屡那！若色无常、苦，是变易法，圣弟子于中宁有是我、异我、相在不？”

答言：“不也。”

“输屡那！于汝意云何？如是受……想……行……识为常、为无常？”

答言：“无常。”

“若无常者，是苦耶？”

答言：“是苦。”

“输屡那！若无常、苦，是变易法，圣弟子于中宁有是我、异我、相在不？”

答言：“不也。”

“输屡那！当知色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，于[75]一切色不是我、不异我、不相在，是名如实知。

“输屡那！受……想……行……识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，于一切识不是我、不异我、不相在，是名如实知。

“输屡那！圣弟子于此五受阴正观非我、非我所，如是正观，于诸世间无所摄受；无摄受者，则无所著；无所著者，自得涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

时，长者子输屡那闻舍利弗所说，欢喜踊跃，作礼而去。

[1]宋·天竺三藏·求那跋陀罗译：高丽藏中《杂阿含经》每卷卷首均有此十一字，编者自卷二后承前省略。天竺，乃印度之古称，又音译作天笃、天督、天毒、身毒。三藏，此处指精通三藏之法师。求那跋陀罗，意译为功德贤，本中印度之婆罗门，因读《阿毗昙杂心论》而改信佛法、剃发出家，并博学三藏。刘宋·元嘉十二年（公元435年）经斯里兰卡越海至广州，文帝遣使迎入南京祇洹寺，求那跋陀罗遂招集慧严、慧观等义学僧，译出《杂阿含经》。

[2]一：高丽藏之《杂阿含经》均无此单经序号，今依日本《大正新修大藏经》加上序号，以下各经同。

[3]我：此处指尊者阿难，盖诸经皆由尊者阿难于佛陀般涅槃的当年凭记忆诵出、结集而成。

[4]舍卫国：为古印度北憍萨罗国的代称，因舍卫城为其首都故，此国近于今尼泊尔之奥都。

[5]祇树给孤独园：位于北憍萨罗国舍卫城之南，是佛教僧团较早的精舍。给孤独长者先以重金购得祇陀太子私家园林的大部份而建造，祇陀太子则将园林其余部份献给僧团，因为是此二人共同成就的，故称此园为祇树给孤独园。

[6]色……受……想……行……识：此五者合称为五蕴、五阴。色，指有质、能障碍之法，如四大种及四大种所构成之物质。受，指领纳所缘之感受，如三受、六受。想，指于所缘之印象，如六想。行，指心之造作，如六思。识，指了别所缘，如六识。

[7]梵行：本意为清净行、离淫欲行，佛教则指八正道之中道行。

[8]后有：指后续的生死轮回。有，分业有与生有两种，分别指导致轮回的善恶业与由此善恶业所生的轮回果报。

[9]空：指我空、我所空。汉译《南传大藏经·相应部经典三·蕴相应·无常品》中只说无常、苦、无我，无“空”之内容，以下各经同。

[10]非我：又译为无我。我，乃主宰义，指常恒、独立、自成之主宰体。佛教以无我为不共正见。

[11]观：高丽藏原无此字，今依宋、元、明三种藏经补上。

[12]越：度脱。

[13]无常及苦空……及于色喜乐：此四句为前面数经的摄颂，即取前面数经中的关键词结成偈颂，方便持经者依此摄颂忆诵相关的单经。

[14]正：高丽藏无此字，今依宋、元、明三种藏经补上。

[15]正：高丽藏无此字，今依宋、元、明三种藏经补上。本经下文同。

[16]解脱知见：五分法身之一，指已断苦乃至已修道之尽智，与知已断不复更断乃至已修不复更修之无生智。

[17]正：高丽藏原无此字，今依宋、元、明三种藏经补上。

[18]味：味著，即贪著其味、作用。关于味、患、离的含义，请参阅《杂阿含·四一经》。

[19]染：此处意为染著、执著。

[20]魔：全称为魔罗，意为杀者、夺命、障碍，又称恶魔、魔王，此处指天魔波旬，为欲界天天主。

[21]梵：本意为清净，这里指大梵天，为色界初禅天天主。

[22]沙门：为出家者之统称，通于内、外道。

[23]婆罗门：又意译作“梵志”，在印度四种姓中处于最上阶层，在婆罗门教中是人神沟通的媒介，他们垄断知识、掌握祭祀。

[24]阿耨多罗三藐三菩提：意译为无上正等正觉、无上正尽觉，特指佛陀之觉悟。

[25]天：此字后高丽藏有一“人”字，今依宋、元、明三种藏经刪去。

[26]异比丘：意为某一位比丘。

[27]信家、非家：通常译作“正信、非家”，意谓由正信佛法而见俗家之过患。信家，指正信佛法之家。非家，见俗家之过患而心生出离。

[28]现法：指现世、今生。

[29]若随使使者，即随使死：句中第一个与第三个“使”为名词，系烦恼之异名。第二个“使”为动词，役使之意。

[30]善逝：意即善行，指常安住于正行、安住于不死的涅槃，为佛陀十大名号之一。

[31]罗汉：正译应为“阿罗汉”，指断尽一切烦恼、得究竟解脱之圣者，为声闻之极果。《大毗婆沙论》卷九十四云：“复次，罗汉名生，阿是无义，以无生故，名阿罗汉。”

[32]如上：即如同前一经。

[33]数：指（数数于）五趣（中轮回）。

[34]座：高丽藏原作“坐”，今依明藏改。

[35]偏袒右肩：指穿着袈裟时覆住左肩而露出右肩，主要以此表示恭敬。

[36]身作证：又作自身作证，即亲身经验、体证。

[37]所应：此处为所有之意。

[38]义饶益：能成就义利。

[39]座：高丽藏原作“坐”，今依明藏改。

[40]座：高丽藏原作“坐”，今依明藏改。

[41]结所系法：为结所系之法，意即伴随着种种结、能产生种种结之法。结，烦恼之异名。

[42]深：印顺法师认为是“染”字之误。（《杂阿含经论会编（上）》p.29，正闻出版社，一九九四年二月重版。）另参见《杂阿含·二一六经》注释。

[43]座：高丽藏原作“坐”，今依明藏改。

[44]波旬：又音译作陂旬、弊魔，意译作杀者或恶者。窥基之《大乘法苑义林章》卷六云：“又云波卑夜，此云恶者，天魔别名。波旬，讹也。”

[45]头面礼足：跪拜时还以自己的头面去碰触对方的脚，系最恭敬之礼。

[46]王舍城迦兰陀竹园：王舍城，又译作罗阅城、罗越城、罗阅祇城、罗阅祇迦罗、罗阅揭梨醯，乃中印度摩揭陀国之都城。迦兰陀竹园，在王舍城北方的迦兰陀村附近。此竹园本为迦兰陀长者所有，后长者献于僧团，由频婆娑罗王建造僧伽蓝，又盛产竹，故名迦兰陀竹园。

[47]罗睺罗：又作罗云，佛陀之子。在佛陀成道后重回迦毗罗卫城时，令罗睺罗以舍利弗为和尚而出家受戒。其为沙弥时，有种种不如法，受佛陀呵责后严于持戒、精进修道，最后证得阿罗汉果，被佛陀赞誉为诸弟子中“密行第一”。

[48]使：因我见、我所见、我慢等能役使身心，故称使。

[49]非我、不异我、不相在：即无我、无我所，我不在五蕴之中、五蕴也不在我之中。汉译《南传大藏经·相应部经典三·蕴相应·罗喉罗（一）》译作“此非我所，此非我，此非我体”。

[50]正无间等：指正观、如实知见。无间等，即现观、正观之意。

[51]究竟苦边：指从苦海中究竟解脱。苦边，苦海的边际，意即越度了苦海。

[52]迦：高丽藏原作“伽”，今依宋、元、明三种藏经改。

[53]若闻色是生厌、离欲、灭尽、寂静法：应作“若闻于色生厌、离欲、灭尽、寂静之法”。本经下文同。

[54]法次法向：又作向法次法、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。

[55]见法：即现法，指现世、今生。

[56]涅槃：又音译作泥洹、泥曰、涅槃那，意译作灭、寂灭，与择灭、离系、解脱等词同义。原指（灯火）熄灭之状态，佛教则用来指一切烦恼断尽的状态。涅槃分有余依涅槃与无余依涅槃两种。

[57]漏：烦恼之异名，能令心流动，故名为漏。

[58]正解脱：即无为解脱，指一切烦恼灭尽无余。

[59]三蜜离提：《杂阿含经》又译作三弥离提，《中阿含经》译作三弥提，《增一阿含经》译作娑弥陀。本为王舍城刹帝利种，被佛陀赞誉为诸弟子中“得喜行德，无若干想”之第一比丘。

[60]说法师：汉译《南传大藏经·相应部经典三·蕴相应·一一五》译作“说法者”。

[61]舍利弗：又作舍利子、舍黎子、舍梨子，意谓舍利女之子。佛陀十大弟子之一，他本是外道，后依佛陀出家证果，常代佛陀说法，被佛陀赞誉为诸弟子中“智慧第一”。

[62]耆阇崛山：又音译作耆阇多山、崛山，意译为灵鹫山、鹫头山、灵山，位于中印度摩揭陀国王舍城的东北侧，为著名的佛陀说法圣地，为王舍城五山之一。《大智度论》卷三对“鹫头”名之来源，一说山顶似鹫，王舍城人故共传言鹫头山；一说王舍城南尸陀林中有死尸，诸鹫常来啖食，食毕即还山头，时人遂名鹫头山。

[63]输屡那：又作二十亿、二十亿耳，中印度伊烂拏钵伐多国长者之子，善弹琴；据说他出生后其父极为喜爱，予金二十亿，故名。随佛陀出家后，修行精进但不能证道，于是想罢道还俗。佛陀为他说琴喻，教导修行不能太过精进，也不能懈怠，当处中而行。他受教后如法修行，不久证得阿罗汉果。佛陀称誉他在诸弟子中“精进第一”。

[64]问讯：即问好，如恭问其身心安适否。

[65]变易、不安隐色：高丽藏原作“不安隐色、变易”，今依本经上下文改。

[66]法眼净：又作法眼、净法眼，谓如实知见佛法之观慧。

[67]不由于他：又作不由他度，指确认非外道法所能度，意即唯佛法为能度。

[68]座：高丽藏作“坐”，今依宋、元、明三种藏经改。

[69]优婆塞：又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[70]集：集起、招集。

[71]灭：寂灭。

[72]道迹：即苦集灭道之“道”。关于色、色集、色灭、色灭道迹的含义，请参阅《杂阿含四二经》。

[73]于：《杂阿含·三〇经》中作“彼”。

[74]已：《阿含经》中通常作“而”。

[75]于：《杂阿含·三〇经》中作“彼”。


杂阿含经卷第二

三三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“色非是我。若色是我者，不应于色病、苦生，亦不应于色欲令如是、不令如是。以色无我故，于色有病、有苦生，亦得于色欲令如是、不令如是[1]。受……想……行……识亦复如是。比丘！于意云何？色为是常、为无常耶？”

比丘白佛：“无常，世尊！”

“比丘！若无常者，是苦不？”

比丘白佛：“是苦，世尊！”

“若无常、苦，是变易法，多闻圣弟子于中宁见有我、异我、相在不？”

比丘白佛：“不也，世尊！”

“受……想……行……识亦复如是。是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是观察；受……想……行……识亦复如是。

“比丘！多闻圣弟子于此五受阴非我、非我所，如实观察。如实观察已，于诸世间都无所取，无所取故无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

三四

如是我闻：

一时，佛住波罗㮈国[2]仙人住处鹿野苑[3]中。

尔时，世尊告余五比丘[4]：“色非有我。若色有我者，于色不应病、苦生，亦不得于色欲令如是、不令如是。以色无我故，于色有病、有苦生，亦得于色欲令如是、不令如是[5]。受……想……行……识亦复如是。比丘！于意云何？色为是常、为无常耶？”

比丘白佛：“无常，世尊！”

“比丘！若无常者，是苦耶？”

比丘白佛：“是苦，世尊！”

“比丘！若无常、苦，是变易法，多闻圣弟子宁于中见是我、异我、相在不？”

比丘白佛：“不也，世尊！”

“受……想……行……识亦复如是。是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非我所，如实观察。受……想……行……识亦复如是。

“比丘！多闻圣弟子于此五受阴见非我、非我所，如是观察，于诸世间都无所取，无所取故无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，余五比丘不起诸漏，心得解脱。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

三五

如是我闻：

一时，佛住支提竹园精舍[6]。

尔时，有三正士[7]出家未久，所谓尊者阿㝹律陀[8]、尊者难提[9]、尊者金毗罗[10]。

尔时，世尊知彼心中所念，而为教诫：“比丘！此心、此意、此识，当思惟此，莫思惟此，断此欲、断此色，身作证、具足住[11]。比丘！宁有色，若常、不变易、正住不？”

比丘白佛：“不也，世尊！”

佛告比丘：“善哉！善哉！色是无常、变易[12]之法，厌、离欲、灭、寂没。如是色从本以来，一切无常、苦、变易法。如是知已，缘彼色生诸漏、害、炽然、忧恼皆悉断灭。断灭已，无所著；无所著已，安乐住；安乐住已，得般涅槃。受……想……行……识亦复如是。”

佛说此经时，三正士不起诸漏，心得解脱。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

三六

如是我闻：

一时，佛住摩偷罗[13]国跋提[14]河侧伞盖菴罗树[15]园。

尔时，世尊告诸比丘：“住于自洲[16]，住于自依[17]；住于法洲[18]，住于法依[19]；不异洲不异依。比丘！当正观察，住自洲自依，法洲法依，不异洲不异依。何因生忧悲恼苦？云何有四？何故何系著？云何自观察未生忧悲恼苦而生，已生忧悲恼苦生长、增广？”

诸比丘白佛：“世尊法根、法眼、法依[20]，唯愿为说！诸比丘闻已，当如说奉行。”

佛告比丘：“谛听！善思！当为汝说。比丘！有色，因色、系著色，自观察未生忧悲恼苦而生，已生而复增长广大；受……想……行……识亦复如是。比丘！颇有色常、恒、不变易、正住耶？”

答言：“不也，世尊！”

佛告比丘：“善哉！善哉！比丘！色是无常。若善男子知色是无常、苦[21]、变易，离欲、灭、寂静、没。从本以来，一切色无常、苦、变易法知已，若色因缘生忧悲恼苦断，彼断已无所著，不著故安隐乐住，安隐乐住已，名为涅槃。受……想……行……识亦复如是。”

佛说此经时，十六比丘不生诸漏，心得解脱。

佛说此经已，诸比丘闻佛所说，欢喜奉行！

竹园毗舍离，清净正观察，
无常苦非我，五三与十六。


杂阿含经卷第二

三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我不与世间诤，世间与我诤。所以者何？比丘！若如法语者，不与世间诤，世间智者言有，我亦言有。云何为世间智者言有，我亦言有？比丘！色无常、苦、变易法，世间智者言有，我亦言有。如是受……想……行……识无常、苦、变易法，世间智者言有，我亦言有。世间智者言无，我亦言无；谓色是常、恒、不变易、正住者，世间智者言无，我亦言无。受……想……行……识常、恒、不变易、正住者，世间智者言无，我亦言无。是名世间智者言无，我亦言无。

“比丘！有世间世间法[22]，我亦自知自觉，为人分别演说显示，世间盲无目者不知不见，非我咎也。诸比丘！云何为世间世间法，我自知、我自觉，为人演说、分别显示，盲无目者不知不见？是比丘！色无常、苦、变易法，是名世间世间法；如是受……想……行……识无常、苦，是世间世间法。比丘！此世间世间法，我自知自觉，为人分别演说显示，盲无目者不知不见。我于彼盲无目不知不见者，其如之何！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

三八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“世人为卑下业，种种求财活命，而得巨富，世人皆知。如世人之所知，我亦如是说。所以者何？莫令我异于世人。诸比丘！譬如一器，有一处人，名为揵茨，有名钵，有名匕匕罗，有名遮留，有名毗悉多，有名婆阇那，有名萨牢[23]。如彼彼[24]所知，我亦如是说。所以者何？莫令我异于世人故。

“如是，比丘！有世间法，我自知自觉，为人分别演说显示，知见而说，世间盲无目者不知不见。世间盲无目者不知不见，我其如之何！

“比丘！云何世间世间法，我自知自觉……乃至不知不见？色无常、苦、变易法，是为世间世间法；受……想……行……识无常、苦、变易法，是世间世间法。比丘！是名世间世间法，我自知自见……乃至盲无目者不知不见，其如之何！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

三九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五种种子。何等为五？谓根种子、茎种子、节种子、自落种子、实[25]种子。此五种子不断、不坏、不腐、不中风[26]，新熟坚实，有地界而无水界，彼种子不生长增广。若彼种新熟坚实，不断、不坏、不中风，有水界而无地界，彼种子亦不生长增广。若彼种子新熟坚实，不断、不坏、不腐、不中风，有地、水界，彼种子生长增广。

“比丘！彼五种子者，譬取阴俱识；地界者，譬四识住[27]；水界者，譬贪喜四取[28]、攀缘识住。何等为四？于色中识住，攀缘色，喜贪润泽，生长增广；于受、想、行中识住，攀缘受、想、行，贪喜润泽，生长增广。比丘！识于中若来、若去、若住、若没、若生长增广。

“比丘！若离色、受、想、行，识有若来、若去、若住、若生者，彼但有言，数问已不知，增益生痴，以非境界故。色界离贪，离贪已，于色封滞[29]、意生缚断；于色封滞、意生缚断已，攀缘断；攀缘断已，识无住处，不复生长增广。受……想……行界离贪，离贪已，于行封滞，意生触断；于行封滞、意生触断已，攀缘断；攀缘断已，彼识无所住，不复生长增广。不生长故，不作行；不作行已住；住已知足；知足已解脱；解脱已，于诸世间都无所取、无所著；无所取、无所著已，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。我说彼识不至东西南北、四维[30]上下，无所至趣，唯见法，欲入涅槃、寂灭、清凉、清净、真实。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“封滞者不解脱，不封滞则解脱。云何封滞不解脱？比丘！攀缘四取阴[31]识住。云何为四？色封滞识住，受、想、行封滞识住……乃至非境界故，是名封滞，故不解脱。云何不封滞则解脱？于色界离贪，受、想、行、识离贪……乃至清净真实，是则不封滞则解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴：色受阴，受、想、行、识受阴。我于此五受阴，五种如实知：色如实知，色集、色味、色患、色离如实知。如是受……想……行……识如实知，识集、识味、识患、识离如实知。

“云何色如实知？诸所有色，一切四大[32]及四大造色[33]，是名色，如是色如实知。云何色集如实知？于色喜爱，是名色集，如是色集如实知。云何色味[34]如实知？谓色因缘生喜乐，是名色味，如是色味如实知。云何色患[35]如实知？若色无常、苦、变易法，是名色患，如是色患如实知。云何色离[36]如实知？若于色调伏欲贪、断欲贪、越欲贪，是名色离，如是色离如实知。

“云何受如实知？有六受身[37]：眼触[38]生受，耳、鼻、舌、身、意触生受，是名受，如是受如实知。云何受集如实知？触集是受集，如是受集如实知。云何受味如实知？缘六受生喜乐，是名受味，如是受味如实知。云何受患如实知？若受无常、苦、变易法，是名受患，如是受患如实知。云何受离如实知？于受调伏欲贪、断欲贪、越欲贪，是名受离，如是受离如实知。

“云何想如实知？谓六想身。云何为六？谓眼触生想，耳、鼻、舌、身、意触生想，是名想，如是想如实知。云何想集如实知？谓触集是想集，如是想集如实知。云何想味如实知？想因缘生喜乐，是名想味，如是想味如实知。云何想患如实知？谓想无常、苦、变易法，是名想患，如是想患如实知。云何想离如实知？若于想调伏欲贪、断欲贪、越欲贪，是名想离，如是想离如实知。

“云何行如实知？谓六思[39]身：眼触生思，耳、鼻、舌、身、意触生思，是名为行，如是行如实知。云何行集如实知？触集是行集，如是行集如实知。云何行味如实知？谓行因缘生喜乐，是名行味，如是行味如实知。云何行患如实知？若行无常、苦、变易法，是名行患，如是行患如实知。云何行离如实知？若于[40]行调伏欲贪、断欲贪、越欲贪，是名行离，如是行离如实知。

“云何识如实知？谓六识身：眼识身，耳、鼻、舌、身、意识身，是名为识身，如是识身如实知。云何识集如实知？谓名色[41]集，是名识集，如是识集如实知。云何识味如实知？识因缘生喜乐，是名识味，如是识味如实知。云何识患如实知？若识无常、苦、变易法，是名识患，如是识患如实知。云何识离如实知？谓于识调伏欲贪、断欲贪、越欲贪，是名识离，如是识离如实知。

“比丘！若沙门、婆罗门于色如是知、如是见；如是知、如是见，离欲向，是名正向[42]。若正向者，我说彼入[43]。受、想、行、识亦复如是。若沙门、婆罗门于色如实知、如实见，于色生厌、离欲，不起诸漏，心得解脱；若心得解脱者，则为纯一；纯一者，则梵行立；梵行立者，离他自在，是名苦边。受、想、行、识亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有七处善、三种观义[44]，尽于此法得漏尽、得无漏，心解脱[45]、慧解脱[46]，现法自知、身作证、具足住：我生已尽，梵行已立，所作已作，自知不受后有。云何比丘七处善？比丘！如实知色、色集、色灭、色灭道迹、色味、色患、色离如实知；如是受……想……行……识、识集、识灭、识灭道迹、识味、识患、识离如实知。

“云何色如实知？诸所有色，一切四大及四大造色，是名为色，如是色如实知。云何色集如实知？爱喜是名色集，如是色集如实知。云何色灭如实知？爱喜灭是名色灭，如是色灭如实知。云何色灭道迹如实知？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是名色灭道迹，如是色灭道迹如实知。云何色味如实知？谓色因缘生喜乐，是名色味，如是色味如实知。云何色患如实知？若色无常、苦、变易法，是名色患，如是色患如实知。云何色离如实知？谓于色调伏欲贪、断欲贪、越欲贪，是名色离，如是色离如实知。

“云何受如实知？谓六受：眼触生受，耳、鼻、舌、身、意触生受，是名受，如是受如实知。云何受集如实知？触集是受集，如是受集如实知。云何受灭如实知？触灭是受灭，如是受灭如实知。云何受灭道迹如实知？谓八圣道：正见……乃至正定，是名受灭道迹，如是受灭道迹如实知。云何受味如实知？受因缘生喜乐，是名受味，如是受味如实知。云何受患如实知？若受[47]无常、苦、变易法，是名受患，如是受患如实知。云何受离如实知？若于受调伏欲贪、断欲贪、越欲贪，是名受离，如是受离如实知。

“云何想如实知？谓六想：眼触生想，耳、鼻、舌、身、意触生想，是名为想，如是想如实知。云何想集如实知？触集是想集，如是想集如实知。云何想灭如实知？触灭是想灭，如是想灭如实知。云何想灭道迹如实知？谓八圣道：正见……乃至正定，是名想灭道迹，如是想灭道迹如实知。云何想味如实知？想因缘生喜乐，是名想味，如是想味如实知。云何想患如实知？若想无常、苦、变易法，是名想患，如是想患如实知。云何想离如实知？若于想调伏欲贪、断欲贪、越欲贪，是名想离，如是想离如实知。

“云何行如实知？谓六思身[48]：眼触生思，耳、鼻、舌、身、意触生思，是名为行，如是行如实知。云何行集如实知？触集是行集，如是行集如实知。云何行灭如实知？触灭是行灭，如是行灭如实知。云何行灭道迹如实知？谓八圣道：正见……乃至正定，是名行灭道迹，如是行灭道迹如实知。云何行味如实知？行因缘生喜乐，是名行味，如是行味如实知。云何行患如实知？若行无常、苦、变易法，是名行患，如是行患如实知。云何行离如实知？若于行调伏欲贪、断欲贪、越欲贪，是名行离，如是行离如实知。

“云何识如实知？谓六识身：眼识身，耳、鼻、舌、身、意识身，是名为识，如是识如实知。云何识集如实知？名色集是识集，如是识集如实知。云何识灭如实知？名色灭是识灭，如是识灭如实知。云何识灭道迹如实知？谓八圣道：正见……乃至正定，是名识灭道迹，如是识灭道迹如实知。云何识味如实知？识因缘生喜乐，是名识味，如是识味如实知。云何识患如实知？若识无常、苦、变易法，是名识患，如是识患如实知。云何识离如实知？若识调伏欲贪、断欲贪、越欲贪，是名识离如实知。比丘！是名七处善。

“云何三种观义？比丘！若于空闲、树下、露地，观察阴、界、入[49]，正方便思惟其义，是名比丘三种观义。

“是名比丘七处善、三种观义，尽于此法得漏尽、得无漏，心解脱、慧解脱，现法自知、作证、具足住：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“取故生著，不取则不著。谛听！善思！当为汝说。”

比丘白佛：“唯然，受教！”

佛告比丘：“云何取故生著？愚痴无闻凡夫于色见是我、异我、相在，见色是我、我所而取；取已，彼色若变、若异，心亦随转；心随转已，亦生取著、摄受心住；摄受心住故，则生恐怖、障碍、心乱，以取著故。愚痴无闻凡夫于受……想……行……识见我、异我、相在，见识是我、我所而取；取已，彼识若变、若异，彼心随转；心随转故，则生取著，摄受心住；住已，则生恐怖、障碍、心乱，以取著故。是名取著。

“云何名不取[50]著？多闻圣弟子于色不见我、异我、相在，于色不见我、我所而取；不见我、我所而取已[51]，彼色若变、若异，心不随转；心不随转故，不生取著、摄受心住；不摄受住故，则不生恐怖、障碍、心乱，不取著故。如是受……想……行……识不见我、异我、相在，不见我、我所而取，彼识若变、若异，心不随转；心不随转故，不取著、摄受心住；不摄受心住故，心不恐怖、障碍、心乱，以不取著故。是名不取著。是名取著、不取著。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若生则系著，不生则不系著。谛听！善思！当为汝说。

“云何若生则系著？愚痴无闻凡夫于色集、色灭、色味、色患、色离不如实知故，于色爱喜、赞叹、取著，于色是我、我所而取；取已，彼色若变、若异，心随变异；心随变异故，则摄受心住；摄受心住故，则生恐怖、障碍、顾念，以生系著故。受、想、行、识亦复如是。是名生系著。

“云何不生不系著？多闻圣弟子色集、色灭、色味、色患、色离如实知。如实知故，不爱喜、赞叹、取著，不系我、我所而取；以不取故，彼色若变、若异，心不随变异；心不随变异故，心不系著、摄受心住；不摄受心住故，心不恐怖、障碍、顾念，以不生不著故。受、想、行、识亦复如是。是名不生不系著。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴。云何为五？色受阴，受、想、行、识受阴。若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。诸沙门、婆罗门见色是我、色异我、我在色、色在我，见受……想……行……识是我[52]、异我、我在识、识在我。愚痴无闻凡夫以无明故，见色是我、异我、相在，言我真实不舍；以不舍故，诸根增长；诸根长已，增诸触；六触入处所触故，愚痴无闻凡夫起苦乐觉[53]，从触入处起。何等为六？谓眼触入处，耳、鼻、舌、身、意触入处。

“如是，比丘！有意界、法界、无明界。愚痴无闻凡夫无明触故，起有觉、无觉、有无觉、我胜觉、我等觉、我卑觉、我知我见觉；如是知、如是见觉，皆由六触入故。多闻圣弟子于此六触入处，舍离无明而生明，不生有觉、无觉、有无觉、胜觉、等觉、卑觉、我知我见觉；如是知、如是见已，先所起无明触灭，后明触觉起。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴。云何为五？色、受、想、行、识受阴。若沙门、婆罗门以宿命智[54]自识种种宿命，已识、当识、今识，皆于此五受阴；已识、当识、今识，我过去所经如是色、如是受、如是想、如是行、如是识。若可阂[55]可分，是名色受阴。指[56]所阂，若手、若石、若杖、若刀、若冷、若暖、若渴、若饥、若蚊虻诸毒虫、风雨触，是名触阂，是故阂是色受阴。复以此色受阴无常、苦、变易。诸觉相是受受阴，何所觉？觉苦、觉乐、觉不苦不乐，是故名觉相，是受受阴。复以此受受阴是无常、苦、变易。诸想是想受阴，何所想？少想、多想、无量想、都无所有作无所有想，是故名想受阴。复以此想受阴是无常、苦、变易法。为作相是行受阴，何所为作？于色为作，于受、想、行、识为作，是故为作相是行受阴。复以此行受阴是无常、苦、变易法。别知相是识受阴，何所识？识色，识声、香、味、触、法，是故名识受阴。复以此识受阴是无常、苦、变易法。

“诸比丘！彼多闻圣弟子于此色受阴作如是学：我今为现在色所食[57]，过去世已曾为彼色所食，如今现在。复作是念：我今为现在色所食，我若复乐著未来色者，当复为彼色所食，如今现在。作如是知已，不顾过去色，不乐著未来色，于现在色生厌、离欲、灭患、向灭。多闻圣弟子于此受……想……行……识受阴学：我今现在为现在识所食，于过去世已曾为识所食，如今现在。我今已为现在识所食，若复乐著未来识者，亦当复为彼识所食，如今现在。如是知已，不顾过去识，不乐未来识，于现在识生厌、离欲、灭患、向灭，灭而不增，退而不进，灭而不起，舍而不取。

“于何灭而不增？色灭而不增，受、想、行、识灭而不增。于何退而不进？色退而不进，受、想、行、识退而不进。于何灭而不起？色灭而不起，受、想、行、识灭而不起。于何舍而不取？色舍而不取，受、想、行、识舍而不取。

“灭而不增，寂灭而住；退而不进，寂退而住；灭而不起，寂灭而住；舍而不取，不生系著；不系著已，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经时，众多比丘不起诸漏，心得解脱。

佛说此经已，诸比丘闻佛所说，欢喜奉行！

我卑下种子，封滞五转七，
二系著及觉，三世阴世[58]食。


杂阿含经卷第二

四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“信心善男子应作是念：我应随顺法，我当于色多修厌离住，于受、想、行、识多修厌离住。信心善男子即于色多修厌离住，于受、想、行、识多修厌离住，故于色得厌，于受、想、行、识得厌。厌已，离欲解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“信心善男子正信非家、出家，自念：我应随顺法，于色当多修厌住，于受、想、行、识多修厌住。信心善男子正信非家、出家，于色多修厌住，于受、想、行、识多修厌住已，于色得离，于受、想、行、识得离。我说是等，悉离一切生老病死、忧悲恼苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告尊者阿难[59]曰：“若信心长者、长者子来问汝言：于何等法知其生灭？汝当云何答乎？”

阿难白佛：“世尊！若有长者、长者子来问我者，我当答言：知色是生灭法，知受、想、行、识是生灭法。世尊！若长者、长者子如是问者，我当如是答。”

佛告阿难：“善哉！善哉！应如是答。所以者何？色是生灭法，受、想、行、识是生灭法。知色是生灭法者，名为知色；知受……想……行……识是生灭法者，名为知识[60]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告尊者阿难曰：“若有诸外道出家来问汝言：阿难！世尊何故教人修诸梵行？如是问者，云何答乎？”

阿难白佛：“世尊！若外道出家来问我言：阿难！世尊何故教人修诸梵行者，我当答言：为于色修厌、离欲、灭尽、解脱、不生故，世尊教人修诸梵行；为于受……想……行……识修厌、离欲、灭尽、解脱、不生故，教人修诸梵行。世尊！若有外道出家作如是问者，我当作如是答。”

佛告阿难：“善哉！善哉！应如是答。所以者何？我实为于色修厌、离欲、灭尽、解脱、不生故，教人修诸梵行；于受……想……行……识修厌、离欲、灭尽、解脱、不生故，教人修诸梵行。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第二

五一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今为汝说坏、不坏法。谛听！善思！当为汝说。诸比丘！色是坏法，彼色灭、涅槃是不坏法；受……想……行……识是坏法，彼识灭、涅槃是不坏法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

五二

郁低迦修多罗[61]，如增一阿含经四法中说。


杂阿含经卷第二

五三

如是我闻：

一时，佛在拘萨罗国[62]人间游行，于萨罗聚落[63]村北申恕[64]林中住。

尔时，聚落主大姓婆罗门闻沙门释种子于释迦大姓，剃除须发，着袈裟衣，正信非家、出家学道，成无上等正觉，于此拘萨罗国人间游行，到萨[65]罗聚落村北申恕林中住。又彼沙门瞿昙[66]如是色貌名称，真实功德，天、人赞叹，闻于八方，为如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊[67]，于诸世间、诸天、魔、梵、沙门、婆罗门中，大智能自证知：我生已尽，梵行已立，所作已作，自知不受后有。为世说法，初中后善，善义、善味，纯一满净[68]，梵行清白[69]，演说妙法。善哉应见！善哉应往！善应敬事！作是念已，即便严驾[70]，多将翼从，执持金瓶、金杖[71]、伞盖，往诣佛所，恭敬奉事。到于林口，下车步进，至世尊所，闻讯安不，却坐一面，白世尊曰：“沙门瞿昙！何论何说？”

佛告婆罗门：“我论因、说因。”

又白佛言：“云何论因？云何说因？”

佛告婆罗门：“有因有缘集世间，有因有缘世间集；有因有缘灭世间，有因有缘世间灭。”

婆罗门白佛言：“世尊！云何为有因有缘集世间，有因有缘世间集？”

佛告婆罗门：“愚痴无闻凡夫色集、色灭、色味、色患、色离，不如实知。不如实知故，爱乐于色，赞叹于色，染著心住；彼于色爱乐故取，取缘有，有缘生，生缘老死、忧悲恼苦，是则大苦聚集。受、想、行、识亦复如是。婆罗门！是名有因有缘集世间，有因有缘世间集。”

婆罗门白佛言：“云何为有因有缘灭世间，有因有缘世间灭？”

佛告婆罗门：“多闻圣弟子于色集、色灭、色味、色患、色离如实知。如实知已，于彼色不爱乐、不赞叹、不染著、不留住；不爱乐、不留住故，色爱则灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死、忧悲恼苦灭。受、想、行、识亦复如是。婆罗门！是名有因有缘灭世间，是名有因有缘世间灭。婆罗门！是名论因，是名说因。”

婆罗门白佛言：“瞿昙！如是论因，如是说因。世间多事，今请辞还。”

佛告婆罗门：“宜知是时[72]！”

佛说此经已，诸婆罗门闻佛所说，欢喜随喜，礼足而去。


杂阿含经卷第二

五四

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

彼时，毗迦多鲁迦聚落有婆罗门来诣佛所，恭敬问讯，却坐一面，白佛言：“瞿昙！我有年少弟子，知天文、族姓，为诸大众占相吉凶，言有必有，言无必无，言成必成，言坏必坏。瞿昙！于意云何？”

佛告婆罗门：“且置汝年少弟子知天文、族姓。我今问汝，随汝意答。婆罗门！于意云何？色本无种耶？”

答曰：“如是，世尊！”

“受、想、行、识本无种耶？”

答曰：“如是，世尊！”

佛告婆罗门：“汝言我年少弟子知天文、族姓，为诸大众作如是说，言有必有，言无必无，知见非不实耶？”

婆罗门白佛：“如是，世尊！”

佛告婆罗门：“于意云何？颇有色常住百岁耶？为异生、异灭耶？受、想、行、识常住百岁耶？异生、异灭耶？”

答曰：“如是，世尊！”

佛告婆罗门：“于意云何？汝年少弟子知天文、族姓，为大众说，成者不坏，知见非不异耶？”

答曰：“如是，世尊！”

佛告婆罗门：“于意云何？此法彼法，此说彼说，何者为胜？”

婆罗门白佛言：“世尊！此如法说，如佛所说，显现开发。譬如有人溺水，能救获彼，能救迷方示路、暗惠[73]明灯。世尊今日善说胜法，亦复如是显现开发。”

佛说此经已，毗迦多鲁迦婆罗门闻佛所说，欢喜随喜，即从座[74]起，礼足而去。


杂阿含经卷第二

五五

如是我闻：

一时，佛在波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“我今当说阴及受阴。

“云何为阴？若所有诸色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切总说色阴。随诸所有受、想、行、识亦复如是，彼一切总说受、想、行、识阴，是名为阴。

“云何为受阴？若色是有漏、是取，若彼色过去、未来、现在，生贪欲、嗔恚、愚痴及余种种上烦恼[75]心法；受、想、行、识亦复如是，是名受阴。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

五六

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“我今当说有漏、无漏法。

“若色有漏是取，彼色能生爱、恚；如是受……想……行……识有漏是取，彼识能生爱、恚，是名有漏法。

“云何无漏法？诸所有色无漏非受，彼色若过去、未来、现在，彼色不生爱、恚；如是受……想……行……识无漏非受，彼识若过去、未来、现在，不生爱[76]、恚，是名无漏法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

二信二阿难，坏法郁低迦，
婆罗及世间，除[77]漏无漏法。


杂阿含经卷第二

五七

如是我闻：

一时，佛住舍卫国祇树给孤独园。尔时，世尊着衣持钵，入舍卫城。乞食还，持衣钵，不语众，不告侍者，独一无二，于西方国土人间游行[78]。

时，安陀林[79]中有一比丘，遥见世尊不语众，不告侍者，独一无二。见已，进诣尊者阿难所，白阿难言：“尊者！当知世尊不语众，不告侍者，独一无二而出游行。”

尔时，阿难语彼比丘：“若使世尊不语众，不告侍者，独一无二而出游行，不应随从。所以者何？今日世尊欲住寂灭[80]少[81]事故。”

尔时，世尊游行北至半阇国[82]波陀聚落，于人所守护林中，住一跋陀萨罗树下。时有众多比丘诣阿难所，语阿难言：“今问[83]世尊住在何所？”

阿难答曰：“我闻世尊北至半阇国波陀聚落，人所守护林中跋陀萨罗树下。”

时，诸比丘语阿难曰：“尊者当[84]知，我等不见世尊已久，若不惮劳者，可共往诣世尊？”哀愍故，阿难知时，默然而许。

尔时，尊者阿难与众多比丘夜过晨朝，着衣持钵，入舍卫城乞食。乞食已，还精舍，举卧具，持衣钵出，至西方人间游行，北至半阇国波陀聚落人守护林中。时，尊者阿难与众多比丘置衣钵，洗足已，诣世尊所，头面礼足，于一面坐。

尔时，世尊为众多比丘说法，示教利喜[85]。尔时，座中有一比丘作是念：云何知、云何见，疾得漏尽？

尔时，世尊知彼比丘心之所念，告诸比丘：“若有比丘于此座中作是念：云何知、云何见、疾得漏尽者，我已说法言：当善观察诸阴，所谓四念处、四正勤、四如意足、五根、五力、七觉分、八圣道分[86]。我已说如是法，观察诸阴。而今犹有善男子不勤欲作、不勤乐、不勤念、不勤信，而自慢惰，不能增进、得尽诸漏。若复善男子于我所说法，观察诸阴，勤欲、勤乐、勤念、勤信，彼能疾得尽诸漏。

“愚痴无闻凡夫于色见是我，若见我者，是名为行。彼行何因？何集？何生？何转？无明触生爱，缘爱起彼行。彼爱何因？何集？何生？何转？彼爱受因、受集、受生、受转。彼受何因？何集？何生？何转？彼受触因、触集、触生、触转。彼触何因？何集？何生？何转？谓彼触六入处[87]因、六入处集、六入处生、六入处转。彼六入处无常有为[88]，心缘起法；彼触受、行受，亦无常有为，心缘起法。

“如是观者，而见色是我；不见色是我，而见色是我所；不见色是我所，而见色在我；不见色在我，而见我在色；不见我在色，而见受是我；不见受是我，而见受是我所；不见受是我所，而见受在我；不见受在我，而见我在受；不见我在受，而见想是我；不见想是我，而见想是我所；不见想是我所，而见想在我；不见想在我，而见我在想；不见我在想，而见行是我；不见行是我，而见行是我所；不见行是我所，而见行在我；不见行在我，而见我在行；不见我在行，而见识是我；不见识是我，而见识是我所；不见识是我所，而见识在我；不见识在我，而见我在识；不见我在识，复作断见、坏有见；不作断见、坏有见，而不离我慢；不离我慢者，而复见我。

“见我者即是行。彼行何因？何集？何生？何转？如前所说，乃至我慢。作如是知、如是见者，疾得漏尽。”

佛说此[89]经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二

五八

如是我闻：

一时，佛住舍卫国东园鹿母讲堂[90]。

尔时，世尊于晡时[91]从禅觉[92]，于诸比丘前敷座而坐，告诸比丘：“有五受阴。云何为五？谓色受阴，受、想、行、识受阴。”

时，有一比丘从座[93]起，整衣服，偏袒右肩，右膝着地，合掌白佛言：“世尊！此五受阴，色受阴，受、想、行、识受阴耶？”

佛告比丘：“还座[94]而问，当为汝说。”

时，彼比丘为佛作礼，还复本座，白佛言：“世尊！此五受阴，以何为根？以何集？以何生？以何触？”

佛告比丘：“此五受阴，欲为根，欲集、欲生、欲触。”

时，彼比丘闻佛所说，欢喜随喜，而白佛言：“世尊！为说五阴即受，善哉所说！今当更问。世尊！阴即受，为五阴异受耶？”

佛告比丘：“非五阴即受，亦非五阴异受。能于彼有欲贪者，是五受阴。”

比丘白佛：“善哉！世尊！欢喜随喜，今复更问。世尊！有二阴相关耶？”

佛告比丘：“如是！如是！犹若有一人如是思惟：我于未来得如是色、如是受、如是想、如是行、如是识，是名比丘阴阴相关也。”

比丘白佛：“善哉所说！欢喜随喜，更有所问。世尊！云何名阴？”

佛告比丘：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切总说阴，是名为阴；受、想、行、识亦复如是。如是，比丘！是名为阴。”

比丘白佛：“善哉所说！欢喜随喜，更有所问。世尊！何因何缘名为色阴？何因何缘名受、想、行、识阴？”

佛告比丘：“四大因、四大缘，是名色阴。所以者何？诸所有色阴，彼一切悉皆四大，缘四大造故。触因、触缘，生受、想、行，是故名受、想、行阴。所以者何？若所有受、想、行，彼一切触缘故。名色因、名色缘，是故名为识阴。所以者何？若所有识，彼一切名色缘故。”

比丘白佛：“善哉所说！欢喜随喜，更有所问。云何色味？云何色患？云何色离？云何受……想……行……识味？云何识患？云何识离？”

佛告比丘：“缘色生喜乐，是名色味；若色无常、苦、变易法，是名色患；若于色调伏欲贪、断欲贪、越欲贪，是名色离。若缘受……想……行……识生喜乐，是名识味；受……想……行……识无常、苦、变易法，是名识患；于受……想……行……识调伏欲贪、断欲贪、越欲贪，是名识离。”

比丘白佛：“善哉所说！欢喜随喜，更有所问。世尊！云何生我慢？”

佛告比丘：“愚痴无闻凡夫于色见我、异我、相在，于受、想、行、识见我、异我、相在，于此生我慢。”

比丘白佛：“善哉所说！欢喜随喜，更有所问。世尊！云何得无我慢[95]？”

佛告比丘：“多闻圣弟子不于色见我、异我、相在，不于受、想、行、识见我、异我、相在。”

比丘白佛：“善哉所说！更有所问。何所知、何所见，尽得漏尽？”

佛告比丘：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在；受、想、行、识亦复如是。比丘！如是知，如是见，疾得漏尽。”

尔时，会中复有异比丘，钝根无知，在无明壳起恶邪见，而作是念：若无我者，作无我业，于未来世，谁当受报？

尔时，世尊知彼比丘心之所念，告诸比丘：“于此众中，若有愚痴人，无智无[96]明，而作是念：若色无我，受、想、行、识无我，作无我业，谁当受报？如是所疑，先以解释彼，云何比丘！色为常耶？为非常耶？”

答言：“无常，世尊！”

“若无常者，是苦耶？”

答言：“是苦，世尊！”

“若无常、苦，是变易法，多闻圣弟子于中宁见是我、异我、相在不？”

答言：“不也，世尊！”

“受、想、行、识亦复如是。是故，比丘！若所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，非我所，如是见者，是为正见；受、想、行、识亦复如是。多闻圣弟子如是观者便修厌，厌已离欲，离欲已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经时，众多比丘不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行！

阴根阴即受，二阴共相关，
名字因二味，我慢疾漏尽。

[1]若色是我……不令如是：汉译《南传大藏经·相应部经典三·蕴相应·五群比丘》译作“诸比丘！若此色有我者，此色则无致病，于色则得谓：‘我用此色，不用彼色。’诸比丘！然而，色无我故，色乃致病，于色不得谓：‘我用此色，不用彼色。’”又《佛说五蕴皆空经》译作“若是我者，色不应病及受苦恼，我欲如是色，我不欲如是色。既不如是随情所欲，是故当知，色不是我”。另参阅《杂阿含·三一八经》。

[2]波罗㮈国：又作婆罗奈国、波罗那斯国、波罗奈斯国、波罗奈写国，意为江绕城，为中印度古王国迦尸国之都城，位于摩揭陀国的西北。佛陀初转法轮之鹿野苑即位于其内。

[3]仙人住处鹿野苑：位于波罗㮈国的西北，为释迦牟尼佛成道后初转法轮、度化五比丘之处。《出曜经》卷十四载，此地是诸神与得道五通之学者游止之所，故称之为“仙人住处”；又传说过去有婆罗奈国王至此游猎，网鹿千头，因鹿王哀求而放鹿归山，故此地名“鹿野苑”。

[4]五比丘：又作五群比丘，指释迦太子在鹿野苑修苦行时的五位随从，亦是释尊成道后最早教化的五名比丘。《四分律》中说五比丘分别名为：憍陈如、婆提、摩诃摩男、婆敷、阿湿鼻。

[5]若色有我者……不令如是：参见《杂阿含·三三经》注释。

[6]支提竹园精舍：在《中阿含·七二·长寿王本起经》中称此竹园精舍为“般那蔓阇寺林”，在汉译《南传大藏经·增支部经典五·八集·阿那律》中提到阿那律住在“支提国之东竹山林”。支提，佛陀在世时的印度十六大国之一，位于迦尸国之西，以憍赏弥为首都。

[7]正士：又作善士，指持正见、行正行之士夫。

[8]阿㝹律陀：又作阿那律、阿那律陀，意为无障、离障，佛陀十大弟子之一。迦毗罗卫城之释氏，佛陀的堂弟。他出家之初，曾在听佛陀说法时睡着，受佛陀呵责后，发誓彻夜不眠、精勤修道，而使肉眼败坏几乎失明，但后来又证得天眼通，能见十方。被佛陀赞誉为诸弟子中“天眼第一”。

[9]难提：据《经律异相》卷十九中说难提比丘心常念定，故又称禅难提。佛陀赞誉他“乞食耐辱，不避寒暑”。

[10]金毗罗：出身释迦族。佛陀赞誉他“独处静坐，专意念道”。

[11]具足住：（相应善法）具足、圆满而安住。

[12]易：此字之后，高丽藏原有“正住不？比丘白佛：不也，世尊！佛告比丘：善哉！善哉！色是无常、变易”等二十五字，此属衍文，今依宋、元、明三种藏经删去。

[13]摩偷罗：又音译作摩头罗、摩突罗、摩度罗，意译为孔雀（城）、美蜜（城），古印度十六大国之一。

[14]跋提：又作伐提、跋底、嚩底，河名。

[15]菴罗树：即芒果树。

[16]自洲：以自己为洲渚。洲渚，本指水中的陆地，喻指能安身之所；又或译作“炽燃”，意谓明灯、照明。

[17]自依：以自己为皈依。

[18]法洲：以法为洲渚。

[19]法依：以法为皈依。

[20]法根、法眼、法依：（为佛）法的根本、眼目、依凭。

[21]苦：高丽藏原作“已”，今依本经后文改。

[22]世间世间法：意谓世间中的世间法。

[23]揵茨……匕匕罗……遮留……毗悉多……婆阇那……萨牢：此皆钵器之不同方言，《中阿含·一六九·拘楼瘦无诤经》译作“瓯……埿……杅……椀……器”。

[24]彼彼：高丽藏原作“彼”，今依宋、元、明三种藏经改。

[25]实：即果实。

[26]中风：为风及热所坏。

[27]四识住：指识随色住、识随受住、识随想住、识随行住等。

[28]四取：此处指识分别取色、受、想、行等。

[29]于色封滞：即前面经文所说的“于色中识住，攀缘色，喜贪润泽，生长增广”。

[30]四维：指东南、东北、西南、西北等。

[31]四取阴：指有漏的色、受、想、行等。取阴，又译作受阴。

[32]四大：又译作四界、四大种，指地大、水大、火大、风大。

[33]四大造色：指由地、水、火、风四种元素所构成之色法。

[34]味：味著，即贪著其味、作用。

[35]患：过患、过失。

[36]离：出离、解脱。

[37]身：众、聚、聚集之义，如法身之“身”。

[38]触：根、尘、识三者交合而生触，根、尘、识各六，故有六触。

[39]思：令心造作，引发寻伺、身语业等。

[40]于：高丽藏原无此字，今依宋、元、明三种藏经补上。

[41]名色：名指五蕴中的受、想、行、识四蕴，色指五蕴中的色蕴。

[42]正向：如法的趣向。

[43]入：此处指入于佛法。

[44]七处善、三种观义：意谓七处善巧、三种观察。

[45]心解脱：心离贪等烦恼而得解脱。《杂阿含·一〇二七经》中佛陀说“于欲离欲，心解脱；离无明故，慧解脱”。

[46]慧解脱：未身证八解脱，但以慧断尽烦恼，名慧解脱。

[47]受：高丽藏原无此字，今依宋、元、明三种藏经补上。

[48]六思身：由六触生六思。思，令心造作，引发寻伺、身语业等。身，聚之义，如法身之“身”。

[49]阴、界、入：阴即五阴；界有四界、六界、十八界；入又译为处、入处，有内六入、外六入。

[50]取：此字后高丽藏原有一“不”字，今依宋、元、明三种藏经删去。

[51]已：高丽藏原作“色”，今依宋、元、明三种藏经改。

[52]我：此字后高丽藏原有一“识”字，今依宋、元、明三种藏经删去。

[53]苦乐觉：即苦乐受。

[54]宿命智：又译作宿住智证明，即与宿命通相应之智慧。

[55]阂：宋、元、明三种藏经均作“碍”。

[56]指：明藏作“相”。依本经下文，疑为“何”之误。

[57]食：喻意为支配。

[58]世：《杂阿含·四六经》说为三世的五受阴所食，故疑为“所”之误。

[59]阿难：全称阿难陀，意为庆喜、欢喜。中印度迦毗罗卫国人，刹帝利种姓，为佛陀的堂弟，出家后侍佛二十余年，劝佛成全女众出家，参与第一次经典结集并诵出经藏，被佛陀赞誉为诸弟子中“知时明物，所至无疑，所忆不忘，多闻广远，堪任奉上”之第一比丘。

[60]知识：此处指善知识。

[61]郁低迦修多罗：参见《杂阿含·六二四经》，现存的《增一阿含经》中则无。郁低迦，比丘之名，意为最上。修多罗，意译为契经，十二部经之一。

[62]拘萨罗国：又作（北）憍萨罗国，为古印度十六大国之一，位于迦毗罗卫国之西北，国都为舍卫城。

[63]聚落：意谓村落、部落。

[64]申恕：又作申恕波、尸摄惒，意为实木，木质坚实故。

[65]萨：高丽藏原作“婆”，今依元、明二藏及前文改。

[66]瞿昙：又音译作乔答摩，为释尊所属之族姓。外道常以此姓称呼佛陀。

[67]如来、应……世尊：此为如来十大名号（不计“如来”）。如来，又译作如去，音译作怛萨阿竭、多陀阿伽陀，意谓乘如实道而来（去）。应，又音译作阿罗汉，意译作无所著、应供、应真，意谓已得一切所应得义，堪作世间无上福田，应为人天恭敬供养。等正觉，又作正等觉、正遍知，音译作三藐三佛陀，意谓由自己如实、圆满地觉悟诸法。明行足，又译作明行成为，其中明指三明，行指止观或三妙行，明行成为意谓明与行极善圆满。善逝，意为善行，因善净行、行于不死的涅槃中，故称善逝。世间解，又作知世间，意谓完全了知世间一切。无上士，意谓无与伦比之士夫。道法御，又译作调御丈夫，意谓善知方便、能调伏所调之丈夫。天人师，意谓堪能导人天出苦、能正教授人天。佛，全音译为佛陀，意谓觉者。世尊，又译作众祐，音译作婆伽婆、薄伽梵，意谓因有德而为世间所尊重。

[68]纯一满净：即纯一、圆满、清净。

[69]清白：清净无染。

[70]严驾：准备车乘。

[71]金杖：高丽藏原作“杖枝”，今依宋、元、明三种藏经改。

[72]宜知是时：意谓正是时候。

[73]惠：高丽藏原作“慧”，今依宋、元、明三种藏经改。

[74]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[75]上烦恼：相对于中、下烦恼而说。《阿毗昙心论》卷二说上烦恼有八：无惭、无愧、睡（昏沉）、（追）悔、悭、嫉、掉（举）、眠。

[76]爱：高丽藏原作“贪”，今依元、明两种藏经改。

[77]除：《杂阿含·五五经》说阴、受阴，此字疑为“阴”之误。

[78]游行：云游。

[79]安陀林：又意译作昼暗林。

[80]寂灭：寂静。

[81]少：此字前高丽藏原有一“灭”字，今依宋、元、明三种藏经删去。

[82]半阇国：又作般阇罗国，古印度十六大国之一，在居楼国之东。

[83]问：高丽藏原作“闻”，今依宋、元、明三种藏经改。

[84]当：高丽藏原无此字，今依宋、元、明三种藏经补上。

[85]示教利喜：即教示、劝导、利益、使欢喜。

[86]四念处、四正勤、四如意足、五根、五力、七觉分、八圣道分：以上合称为三十七菩提分。四念处，又译作四念住，指观身如身、观受如受、观心如心、观法如法。四正勤，又作四正断、四意断、四断，指已生恶法令断、未生恶法令不起、未生善法令生、已生善法令增广。四如意足，又作四神足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足。五根，指信根、精进根、念根、定根、慧根。五力，信力、精进力、念力、定力、慧力。七觉分，又作七觉支、七菩提支、七菩提分，指念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。八圣道分，又作八圣道、八正道，指正见、正志、正语、正业、正命、正精进、正念、正定。

[87]六入处：又作六处、六入、六根、六情，即眼、耳、鼻、舌、身、意等六入处。

[88]有为：《大毗婆沙论》卷六十七说“若法，有生有灭，有因有果，得有为相，是有为义……若法，依属因缘，和合作用，是有为义”。

[89]此：高丽藏无此字，今依宋、元、明三种藏经补上。

[90]东园鹿母讲堂：又作东园鹿子母讲堂，位于舍卫城外。鹿母，又作鹿子母。依巴利《法句经注》所述，优婆夷毗舍佉为弥迦罗长者之媳妇，但因其使长者由此皈依佛门，故长者对人言毗舍佉为我母。因“弥迦罗”意为鹿，故后人称毗舍佉为“鹿母”。《五分律》卷十一载，“尔时毗舍佉婿名鹿子，鹿子敬毗舍佉犹如敬母，时人遂名为毗舍佉鹿子母”。《俱舍论光记》卷八则云：“鹿母者，是毗舍佉夫人。毗舍佉是二月星名，从星为名，此云长养，即功德生长也。是弥伽罗长者儿妇，有子名鹿，故名鹿母，从子为名。”鹿母毗舍佉在嫁给弥伽罗之子时，施舍价值九亿钱之嫁衣，为佛陀建造此讲堂，故名鹿母讲堂。

[91]晡时：申时，约下午四时左右。

[92]从禅觉：从禅定中出来。

[93]座：高丽藏原作“坐”，今依明藏改。

[94]座：高丽藏原作“坐”，今依本经前文改。本经下文同。

[95]得无我慢：得以断除我慢。

[96]无：高丽藏原无此字，今依宋、元、明三种藏经补上。


杂阿含经卷第三

五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴。云何为五？色受阴，受、想、行、识受阴。观此五受阴，是生灭法。所谓此色、此色集、此色灭；此受……想……行……识、此识集、此识灭。

“云何色集？云何色灭？云何受、想、行、识集？云何受、想、行、识灭？爱喜集是色集，爱喜灭是色灭；触集是受、想、行集，触灭是受、想、行灭；名色集是识集，名色灭是识灭。比丘！如是色集、色灭，是为色集、色灭；如是受、想、行、识集，受、想、行、识灭，是为受、想、行、识集，受、想、行、识灭。”

佛说此经已，时诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴。何等为五？所谓色受阴，受、想、行、识受阴。

“善哉！比丘不乐于色，不赞叹色，不取于色，不著于色。善哉！比丘！不乐于受……想……行……识，不赞叹识，不取于识，不著于识。所以者何？若比丘不乐于色，不赞叹色，不取于色，不著于色，则于色不乐，心得解脱。如是受……想……行……识，不乐于识，不赞叹识，不取于识，不著于识，则于识不乐，心得解脱。若比丘不乐于色，心得解脱。如是受、想、行、识不乐，心得解脱，不灭不生，平等舍[1]住，正念正智[2]。

“彼比丘如是知、如是见者，前际[3]俱见，永尽无余；前际俱见，永尽无余已，后际[4]俱见，亦永尽无余；后际俱见，永尽无余已，前后际俱见，永尽无余，无所封著[5]。无所封著者，于诸世间都无所取；无所取者，亦无所求；无所求者，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，时诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴。何等为五？谓色受阴，受、想、行、识受阴。

“云何色受阴？所有色，彼一切四大，及四大所造色，是名为色受阴。复次，彼色是无常、苦、变易之法。若彼色受阴，永断无余，究竟舍离、灭尽、离欲、寂没，余色受阴更不相续、不起、不出，是名为妙，是名寂静，是名舍离，一切有余爱尽、无欲、灭尽、涅槃。

“云何受受阴？谓六受身。何等为六？谓眼触生受，耳、鼻、舌、身、意触生受，是名受受阴。复次，彼受受阴无常、苦、变易之法……乃至灭尽、涅槃。

“云何想受阴？谓六想身。何等为六？谓眼触生想……乃至意触生想，是名想受阴。复次，彼想受阴无常、苦、变易之法……乃至灭尽、涅槃。

“云何行受阴？谓六思身。何等为六？谓眼触生思……乃至意触生思，是名行受阴。复次，彼行受阴无常、苦、变易之法……乃至灭尽、涅槃。

“云何识受阴？谓六识身。何等为六？谓眼识身……乃至意识身，是名识受阴。复次，彼识受阴是无常、苦、变易之法……乃至灭尽、涅槃。

“比丘！若于此法以智慧思惟、观察、分别、忍，是名随信行[6]，超升离生，越凡夫地，未得须陀洹果[7]，中间不死，必得须陀洹果。

“比丘！若于此法增上[8]智慧思惟、观察、忍，是名随法行[9]，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。

“比丘！于此法如实正慧等见，三结[10]尽断知，谓身见[11]、戒取[12]、疑[13]。比丘！是名须陀洹果，不堕恶道，必定正趣三菩提[14]，七有天人往生[15]，然后究竟苦边。

“比丘！若于此法如实正慧等见，不起心漏，名阿罗汉，诸漏已尽，所作已作，舍离重担，逮得己利，尽诸有结，正智心得解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴，谓色受阴，受、想、行、识受阴。愚痴无闻凡夫无慧无明，于五受阴生我见系著、使心系著而生贪欲。比丘！多闻圣弟子有慧有明，于此五受阴不为见我系著、使心结缚而起贪欲。

“云何愚痴无闻凡夫无慧无明，于五受阴见我系著、使心结缚而生贪欲？比丘！愚痴无闻凡夫无慧无明，见色是我、异我、相在；如是受……想……行……识是我、异我、相在。如是愚痴无闻凡夫无慧无明，于五受阴说我系著、使心结缚而生贪欲。

“比丘！云何圣弟子有慧有明，不说我系著、使结缚心而生贪欲？圣弟子不见色是我、异我、相在；如是受……想……行……识不见是我、异我、相在。如是，多闻圣弟子有慧有明，于五受阴不见我系著、使结缚心而生贪欲。若所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切正观皆悉无常。如是受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切正观皆悉无常。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

六三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴，谓色受阴，受、想、行、识受阴。

“比丘！若沙门、婆罗门计有我，一切皆于此五受阴计有我。何等为五？诸沙门、婆罗门于色见是我、异我、相在；如是受……想……行……识见是我、异我、相在。如是愚痴无闻凡夫计我，无明分别，如是观不离我所；不离我所者，入于诸根；入于诸根已，而生于触；六触入所触，愚痴无闻凡夫生苦乐，从是生此等及余，谓六触身。云何为六？谓眼触入处，耳、鼻、舌、身、意触入处。比丘！有意界、法界、无明界。无明触所触，愚痴无闻凡夫言有、言无、言有无、言非有非无、言我最胜、言我相似、我知我见。

“复次，比丘！多闻圣弟子住六触入处，而能厌离无明，能生于明。彼于无明离欲而生于明，不有、不无、非有无、非不有无、非有我胜、非有我劣、非有我相似、我知我见。作如是知、如是见已，所起前无明触灭，后明触集起。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

六四

如是我闻：

一时，佛住舍卫国东园鹿子母讲堂[16]。

尔时，世尊晡时从禅起，出讲堂，于堂阴中大众前敷座而坐。尔时，世尊叹优陀那[17]偈：

“法无有吾我[18]，亦复无我所；
我既非当有，我所何由生？
比丘解脱此，则断下分结[19]。”

时，有一比丘从座起，偏袒右肩，右膝着地，合掌白佛言：“世尊！云何无吾我，亦无有我所；我既非当有，我所何由生？比丘解脱此，则断下分结？”

佛告比丘：“愚痴无闻凡夫计色是我、异我、相在，受……想……行……识是我、异我、相在。多闻圣弟子不见色是我、异我、相在，不见受……想……行……识是我、异我、相在，亦非知者，亦非见者。此色是无常，受、想、行、识是无常；色是苦，受、想、行、识是苦；色是无我，受、想、行、识是无我；此色非当有[20]，受、想、行、识非当有；此色坏有[21]，受、想、行、识坏有；故非我、非我所，我、我所非当有。如是解脱者，则断五下分结。”

时，彼比丘白佛言：“世尊！断五下分结已，云何漏尽，无漏心解脱、慧解脱，现法自知、作证、具足住：我生已尽，梵行已立，所作已作，自知不受后有？”

佛告比丘：“愚痴凡夫、无闻众生于无畏处而生恐畏，愚痴凡夫、无闻众生怖畏：无我、无我所，二俱非当生。

“攀缘四识住，何等为四？谓色识住，色攀缘、色爱乐、增进广大生长；于受……想……行识住，攀缘、爱乐、增进广大生长。比丘！识于此处，若来、若去、若住、若起、若灭，增进广大生长。若作是说：更有异法，识若来、若去、若住、若起、若灭、若增进广大生长者，但有言说，问已不知，增益生痴，以非境界故。

“所以者何？比丘！离色界贪已，于色意生缚亦断；于色意生缚断已，识攀缘亦断，识不复住，无复增进广大生长。受、想、行界离贪已，于受、想、行意生缚亦断；受、想、行意生缚断已，攀缘亦断，识无所住，无复增进广大生长。识无所住故不增长，不增长故无所为作，无所为作故则住，住故知足，知足故解脱，解脱故于诸世间都无所取，无所取故无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。比丘！我说识不住东方、南西北方、四维上下，除欲见法，涅槃灭尽，寂静清凉。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

生灭以不乐，及三种分别，
贪著等观察，是名优陀那。


杂阿含经卷第三

六五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“常当修习方便禅思[22]，内寂其心。所以者何？比丘常当修习方便禅思，内寂其心，如实观察。云何如实观察？此是色、此是色集、此是色灭，此是受……想……行……识、此是识集、此是识灭。

“云何色集，受、想、行、识集？愚痴无闻凡夫于苦、乐、不苦不乐受，不如实观察；此受集、受灭、受味、受患、受离不如实观察故，于受乐著生取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是纯大苦聚[23]从集而生，是名色集，是名受、想、行、识集。

“云何色灭，受、想、行、识灭？多闻圣弟子受诸苦、乐、不苦不乐受，如实观察；受集、受灭、受味、受患、受离如实观察故，于受乐著灭，著灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是纯大苦聚皆悉得灭，是名色灭，受、想、行、识灭。

“是故，比丘！常当修习方便禅思，内寂其心。比丘！禅思住，内寂其心，精勤方便，如实观察。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如观察，如是分别、种种分别、知、广知、种种知、亲近、亲近修习、入、触、证二[24]经，亦如是广说。


杂阿含经卷第三

六六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“常当修习方便禅思，内寂其心。所以者何？修习方便禅思，内寂其心已，如实观察。云何如实观察？如实观察此色、此色集、此色灭，此受……想……行……识、此识集、此识灭。

“云何色集？云何受、想、行、识集？比丘！愚痴无闻凡夫不如实观察色集、色味、色患、色离故，乐彼色，赞叹爱著，于未来世色复生；受、想、行、识亦如是广说。彼色生，受、想、行、识生已，不解脱于色，不解脱于受、想、行、识。我说彼不解脱生老病死、忧悲恼苦、纯大苦聚，是名色集，受、想、行、识集。

“云何色灭？受、想、行、识灭？多闻圣弟子如实观察色集、色灭、色味、色患、色离，如实知。如实知故，不乐于色，不赞叹色，不乐著色，亦不生未来色；受、想、行、识亦如是广说。色不生，受、想、行、识不生故，于色得解脱，于受、想、行、识得解脱。我说彼解脱生老病死、忧悲恼苦、纯大苦[25]聚，是名色灭，受、想、行、识灭。

“是故，比丘！常当修习方便禅思，内寂其心，精勤方便，如实观察。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如观察，如是……乃至作证十二经，亦应广说。


杂阿含经卷第三

六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“常当修习方便禅思，内寂其心。所以者何？比丘！修习方便禅思，内寂其心已，如实观察。云何如实观察？如实知此色、此色集、此色灭，此受……想……行……识、此识集、此识灭。

“云何色集？受、想、行、识集？愚痴无闻凡夫不如实知色集、色灭、色味、色患、色离；不如实知故，乐著彼色，赞叹于色；乐著于色、赞叹色故取，取缘有，有缘生，生缘老死[26]、忧悲恼苦，如是纯大苦聚生，是名色集，受、想、行、识集。

“云何色灭？受、想、行、识灭？多闻圣弟子如实知色集、色灭、色味、色患、色离；如实知故，不乐著色，不赞叹色；不乐著、赞叹色故，爱乐灭；爱乐灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是纯大苦聚灭。云何多闻圣弟子如实知受、想、行、识，识集、识灭、识味、识患、识离如实知？知彼故不乐著彼识，不赞叹于识；不乐著、赞叹识故，乐爱灭；乐爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是纯大苦聚灭，皆悉得灭。比丘！是名色灭，受、想、行、识灭。

“比丘！常当修习方便禅思，内寂其心。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如观察，……乃至作证十二经，亦如是广说。


杂阿含经卷第三

六八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“常当修习方便禅思，内寂其心，如实观察。云何如实观察？如实知此色、此色集、此色灭，此受……想……行……识、此识集、此识灭。

“云何色集？受、想、行、识集？缘眼及色，眼识生，三事和合生触；缘触生受，缘受生爱……乃至纯大苦聚生，是名色集。如是缘耳、鼻、舌、身、意，缘意及法，生意识，三事和合生触；缘触生受，缘受生爱……如是乃至纯大苦聚生，是名色集，受、想、行、识集。

“云何色灭？受、想、行、识灭？缘眼及[27]色，眼识生，三事和合生触；触灭则受灭……乃至纯大苦聚灭；如是耳、鼻、舌、身、意，缘意及法，意识生，三事和合生触；触灭则受灭，受[28]灭……乃至纯大苦聚灭，是名色灭，受、想、行、识灭。

“是故，比丘！常当修习方便禅思，内寂其心。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如观察，……乃至作证十二经，亦如是广说。

受与生及乐，亦说六入处，
一一十二种，禅定三昧经。


杂阿含经卷第三

六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说有身集趣道[29]及有身集灭道[30]。云何有身集趣道？愚痴无闻凡夫不如实知色集、色灭、色味、色患、色离；不如实知故，乐色、叹色、著色、住色；乐色、叹色、著色、住色故，爱乐取，缘取有，缘有生，缘生老病死、忧悲苦恼[31]，如是纯大苦聚生；如是受、想、行、识广说，是名有身集趣道。比丘！有身集趣道，当知即是苦集趣道。

“云何有身集灭道？多闻圣弟子如实知色、色集、色灭、色味、色患、色离；如实知故，于色不乐、不叹、不著、不住；不乐、不叹、不著、不住故，彼色爱乐灭；爱乐灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲苦恼、纯大苦聚灭。如色，受、想、行、识亦如是。是名有身灭道迹。有身灭道迹，则是苦灭道迹，是故说有身灭道迹。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如当说有，及当知亦如是说。


杂阿含经卷第三

七〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说有身边、有身集边、有身灭边[32]。谛听！善思念之！当为汝说。云何有身边？谓五受阴。云何为五？色受阴，受、想、行、识受阴，是名有身边。云何有身集边？谓爱[33]：当来有爱、贪喜俱、彼彼乐著[34]，是名有身集边。云何有身灭边？即此爱[35]：当来有爱、贪喜俱、彼彼乐著，无余断、吐尽[36]、离欲、灭、寂没，是名有身灭边。是故当说有身边、有身集边、有身灭边。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如当说有，及当知亦如是说。


杂阿含经卷第三

七一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说有身、有身集、有身灭、有身灭道迹。谛听！善思！当为汝说。云何有身？谓五受阴。云何为五？色受阴，受、想、行、识受阴，是名有身。云何有身集？当来有爱、贪喜俱、彼彼染著，是名有身集。云何有身灭？当来有爱、贪喜俱、彼彼乐著无余断、吐尽、离欲、灭，是名有身灭。云何有身灭道迹？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是名有身灭道迹。是名当说有身、有身集、有身灭、有身灭道迹。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

余如是说，差别者：“当知有身，当知断有身集，当知证有身灭，当知修断有身道迹。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如当说有及当知，亦如是说。又复差别者：“比丘知有身，断有身集，证有身灭，修断有身道，是名比丘断爱、欲、缚、诸结等法，修无间等，究竟苦边。”

又复差别者：“是名比丘究竟边际、究竟离垢、究竟梵行、纯净上士。”

又复差别者：“是名比丘阿罗汉，尽诸有漏，所作已作，已舍重担，逮得己利，尽诸有结，正智心解脱。”

又复差别者：“是名比丘断关度堑，超越境界，脱诸防逻，建圣法幢。”

又复差别者：“云何断关？谓断五下分结。云何度堑？谓度无明深堑。云何超越境界？谓究竟无始生死。云何脱诸防逻？谓有爱尽。云何建圣法幢？谓我慢尽。”

又复差别者：“是名比丘断五支[37]、成六支、守护一、依四种，弃舍诸谛，离诸求，净诸觉，身行息[38]，心善解脱，慧善解脱[39]，纯一立梵行，无上士[40]。”

其道有三种，实觉亦三种，
有身四种说，罗汉有六种。


杂阿含经卷第三

七二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当说所知法、智及智者。谛听！善思！当为汝说。

“云何所知法？谓五受阴。何等为五？色受阴，受、想、行、识受阴，是名所知法。

“云何为智？调伏贪欲、断贪欲、越贪欲，是名为智。

“云何智者？阿罗汉是。阿罗汉者，非有他世死、非无他世死、非有无他世死、非非有无他世死[41]，广说无量，诸数永灭。

“是名说所知法、智及智者。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

七三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说重担、取担、舍担、担者。谛听！善思！当为汝说。

“云何重担？谓五受阴。何等为五？色受阴，受、想、行、识受阴。

“云何取担？当来有爱、贪喜俱、彼彼乐著。

“云何舍担？若当来有爱、贪喜俱、彼彼乐著永断无余已、灭已，吐尽、离欲、灭没。

“云何担者？谓士夫是。士夫者，如是名、如是生、如是姓族、如是食、如是受苦乐、如是长寿、如是久住、如是寿命齐限。

“是名为重担、取担、舍担、担者。”

尔时，世尊而说偈言：

“已舍于重担，不复应更取，
重任为大苦，舍任为大乐；
当断一切爱，则尽一切行，
晓了有余境，不复转还有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

七四

如是我闻：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴。何等为五？色受阴，受、想、行、识受阴。

“愚痴无闻凡夫不如实知色、色集、色灭、色味、色患、色离。不如实知故，于色所乐、赞叹、系著住，色缚所缚，内缚所缚，不知根本，不知边际，不知出离，是名愚痴无闻凡夫。以缚生，以缚死，以缚从此世至他世；于彼亦复以缚生，以缚死，是名愚痴无闻凡夫。随魔自在，入魔网中，随魔所化，魔缚所缚，为魔所牵。受、想、行、识亦复如是。

“多闻圣弟子如实知色、色集、色灭、色味、色患、色离。如实知故，不贪喜色，不赞叹，不系著住，非色缚所缚，非内缚所缚，知根本，知津济，知出离，是名多闻圣弟子。不随缚生，不随缚死，不随缚从此世至他世；不随魔自在，不入魔手，不随魔所作，非魔所缚，解脱魔缚，离魔所牵。受、想、行、识亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴。何等为五？谓色受阴，比丘于色厌、离欲、灭、不起、解脱，是名如来、应、等正觉；如是受、想、行、识，厌、离欲、灭、不起、解脱，是名如来、应、等正觉。比丘亦于色厌、离欲、灭，名阿罗汉慧解脱；如是受、想、行、识，厌、离欲、灭，名阿罗汉慧解脱。比丘！如来、应、等正觉，阿罗汉慧解脱有何差别？”

比丘白佛：“如来为法根、为法眼、为法依，唯愿世尊为诸比丘广说此义，诸比丘闻已，当受奉行！”

佛告比丘：“谛听！善思！当为汝说。如来、应、等正觉未曾闻法、能自觉法，通达无上菩提，于未来世开觉声闻[42]而为说法，谓四念处、四正勤、四如意足、五根、五力、七觉、八道[43]。比丘！是名如来、应、等正觉未得而得、未利而利，知道、分别道、说道、通道，复能成就诸声闻教授教诫，如是说正顺、欣乐善法，是名如来、罗汉差别。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

七六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五受阴。何等为五？色受阴，受、想、行、识受阴。汝等比丘当观察于色，观察色已，见有我、异我、相在不？”

诸比丘白佛言：“不也，世尊！”

佛告比丘：“善哉！善哉！色无我，无我者则无常，无常者则是苦。若苦者，彼一切非我、不异我、不相在，当作是观。受、想、行、识亦复如是。多闻圣弟子于此五受阴观察非我、非我所。如是观察已，于世间都无所取；无所取者，则无所著；无所著者，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当断色欲贪，欲贪断已，则色断；色断已，得断知；得断知已，则根本断。如截多罗树[44]头，未来不复更生。如是受、想、行、识欲贪断……乃至未来世不复更生。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

七八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若色起、住、出，则苦于此起，病于此住，老、死于此出；受、想、行、识亦如是说。比丘！若色灭、息、没，苦于此灭，病于此息，老、死于此没；受、想、行、识亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

七九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去、未来色尚无常，况复现在色！多闻圣弟子如是观察已，不顾过去色，不欣未来色，于现在色厌、离欲、灭尽向[45]；受、想、行、识亦复如是。

“比丘！若无过去色者，多闻圣弟子无[46]不顾过去色；以有过去色故，多闻圣弟子不顾过去色。若无未来色者，多闻圣弟子无不欣未来色；以有未来色故，多闻圣弟子不欣未来色。若无现在色者，多闻圣弟子不于现在色生厌、离欲、灭尽向；以有[47]现在色故，多闻圣弟子于现在色生厌、离欲、灭尽向。受、想、行、识亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，苦、空、非我三经亦如是说。


杂阿含经卷第三

八〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当说圣法印及见清净。谛听！善思！若有比丘作是说：我于空三昧未有所得，而起无相、无所有、离慢知见者，莫作是说。所以者何？若于空未得者而言我得无相、无所有、离慢知见者，无有是处！若有比丘作是说：我得空，能起无相、无所有、离慢知见者，此则善说。所以者何？若得空已，能起无相、无所有、离慢知见者，斯有是处！云何为圣弟子及见清净？”

比丘白佛：“佛为法根、法眼、法依，唯愿为说！诸比丘闻说法已，如说奉行。”

佛告比丘：“若比丘于空闲处、树下坐，善观色无常、磨灭、离欲之法；如是观察受……想……行……识无常、磨灭、离欲之法。观察彼阴无常、磨灭、不坚固、变易法，心乐、清净、解脱，是名为空。如是观者，亦不能离慢、知见清净。

“复有正思惟三昧，观色相断，声、香、味、触、法相断，是名无相。如是观者，犹未离慢、知见清净。

“复有正思惟三昧，观察贪相断，嗔恚、痴相断，是名无所有。如是观者，犹未离慢、知见清净。

“复有正思惟三昧，观察我[48]、我所从何而生？

“复有正思惟三昧，观察我、我所从若见、若闻、若嗅、若尝、若触、若识而生。

“复作是观察：若因若缘而生识者，彼识因缘为常、为无常？

“复作是思惟：若因若缘而生识者，彼因彼缘皆悉无常。复次，彼因彼缘皆悉无常，彼所生识云何有常？

“无常者，是有为行，从缘起，是患法、灭法、离欲法、断知法，是名圣法印、知见清净；是名比丘当说圣法印、知见清净，如是广说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

八一

如是我闻：

一时，佛住毗耶离[49]猕猴池侧重阁讲堂。

尔时，有离车[50]名摩诃男[51]，日日游行，往诣佛所。时，彼离车作是念：若我早诣世尊所者，世尊及我知识[52]比丘皆悉禅思，我今当诣七菴罗树阿耆毗[53]外道所。即往诣彼富兰那迦叶[54]住处。

时，富兰那迦叶外道众主，与五百外道前后围绕，高声嬉戏，论说俗事。时，富兰那迦叶遥见离车摩诃男来，告其眷属，令寂静住：“汝等默然！是离车摩诃男是沙门瞿昙弟子，此是沙门瞿昙白衣弟子，毗耶离中最为上首，常乐寂静[55]、赞叹寂静，彼所之诣寂静之众，是故汝等应当寂静。”

时，摩诃男诣彼众富兰那所，与富兰那共相问讯，相慰劳已，却坐一面。时，摩诃男语富兰那言：“我闻富兰那为诸弟子说法：无因无缘众生有垢，无因无缘众生清净。世有此论，汝为审有此，为是外人相毁之言？世人所撰，为是法、为非法，颇有世人共论、难问、嫌责以不？”

富兰那迦叶言：“实有此论，非世妄传。我立此论，是如法论；我说此法，皆是顺法；无有世人来共难问而呵责者。所以者何？摩诃男！我如是见、如是说：无因无缘众生有垢，无因无缘众生清净。”

时，摩诃男闻富兰那所说，心不喜乐，呵骂已，从座[56]起去，向世尊所，头面礼足，却坐一面，以向与富兰那所论事，向佛广说。

佛告离车摩诃男：“彼富兰那为出意语，不足记也。如是，富兰那愚痴，不辨、不善，非因而作是说：无因无缘众生有垢，无因无缘众生清净。所以者何？有因有缘众生有垢，有因有缘众生清净。

“摩诃男！何因何缘众生有垢？何因何缘众生清净？摩诃男！若色一向[57]是苦、非乐、非随乐、非乐长养、离乐者，众生不应因此而生乐著。摩诃男！以色非一向是苦、非乐，随乐、乐所长养、不离乐，是故众生于色染著；染著故系，系故有恼。摩诃男！若受……想……行……识一向是苦、非乐、非随乐、非乐长养、离乐者，众生不应因此而生乐著。摩诃男！以识非一向是苦、非乐，随乐、乐所长养、不离乐，是故众生于识染著；染著故系，系故生恼。摩诃男！是名有因有缘众生有垢。

“摩诃男！何因何缘众生清净？摩诃男！若色一向是乐、非苦、非随苦、非忧苦长养、离苦者，众生不应因色而生厌离。摩诃男！以色非一向乐、是苦、随苦、忧苦长养、不离苦，是故众生厌离于色；厌故不乐，不乐故解脱。摩诃男！若受、想、行、识一向是乐、非苦、非随苦、非忧苦长养、离苦者，众生不应因识而生厌离。摩诃男！以受……想……行……识非一向乐、是苦、随苦、忧苦长养、不离苦，是故众生厌离于识；厌故不乐，不乐故解脱。摩诃男！是名有因有缘众生清净。”

时，摩诃男闻佛所说，欢喜随喜，礼佛而退。

知法及重担，往诣观欲贪，
生及与略说，法印富兰那。


杂阿含经卷第三

八二

如是我闻：

一时，佛住支提竹园精舍。

尔时，世尊告诸比丘：“多闻圣弟子于何所而见无常、苦？”

诸比丘白佛言：“世尊为法根、法眼、法依，唯愿为说！诸比丘闻已，当如说奉行。”

佛告比丘：“谛听！善思！当为汝说。多闻圣弟子于色见无常、苦，于受、想、行、识见无常、苦。比丘！色为是常、无常耶？”

比丘白佛：“无常，世尊！”

“比丘！无常者是苦耶？”

比丘白佛：“是苦，世尊！”

“比丘！若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

比丘白佛：“不也，世尊！”

“受、想、行、识亦复如是。是故，比丘！所有诸色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切皆非我、非异我、不相在；受、想、行、识亦复如是。多闻圣弟子如是观察，厌于色，厌受、想、行、识。厌故不乐，不乐故解脱，解脱故：我生已尽，梵行已立，所作已作，自知不受后有。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

八三

如是我闻：

一时，佛住毗耶离猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“多闻圣弟子于何所见非我、不异我、不相在，如是平等正观、如实知见？”

比丘白佛：“世尊为法根、法眼、法依，唯愿为说！诸比丘闻已，如说奉行。”

佛告比丘：“谛听！善思！当为汝说。多闻圣弟子于色见非我、不异我、不相在，是名如实正观。受、想、行、识亦复如是。”

佛告诸比丘：“色为是常、为无常耶？”

比丘白佛：“无常，世尊！”

又告比丘：“若无常者，是苦不？”

比丘白佛：“是苦，世尊！”

“比丘！若无常、苦，是变易法，多闻圣弟子于中宁见有我、异我、相在不？”

比丘白佛：“不也，世尊！”

“受、想、行、识亦复如是。是故，比丘！所有诸色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切皆非我、不异我、不相在，是名如实正观。受、想、行、识亦复如是。多闻圣弟子如是观察，于色得解脱，于受、想、行、识得解脱。我说彼解脱生老病死、忧悲恼苦、纯大苦聚。”

佛说此经时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“色是无常，无常则苦，苦则非我。非我者，彼一切非我、不异我、不相在，如实知，是名正观。受、想、行、识亦复如是。多闻圣弟子于此五受阴非我、非我所观察，如是观察，于诸世间都无所取，无所取故无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

八五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“比丘！于何所不见我、异我、相在？”

比丘白佛：“世尊为法根、法眼、法依，唯愿为说！诸比丘闻已，如说奉行。”

佛告比丘：“谛听！善思！当为汝说。于色不见有我、异我、相在不？于受、想、行、识亦复如是。比丘！色为是常、无常耶？”

比丘白佛：“无常，世尊！”

佛言：“比丘！若无常者，是苦不？”

比丘白佛：“是苦，世尊！”

“比丘！若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

比丘白佛：“不也，世尊！”

“受、想、行、识亦复如是。是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。受、想、行、识亦复如是。比丘！多闻圣弟子观察五受阴非我、非我所，如是观察者，于诸世间都无所取，无所取者无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若无常色有常者，彼色不应有病、有苦，亦不应于色有所求，欲令如是，不令如是；以色无常故，于色有病、有苦生，亦得不[58]欲令如是，不令如是[59]。受、想、行、识亦复如是。比丘！于意云何？色为常、为无常耶？”

比丘白佛：“无常，世尊！”

“比丘！无常为是苦不？”

比丘白佛：“是苦，世尊！”

“比丘！若无常、苦，是变易法，多闻圣弟子于中宁见是我、异我、相在不？”

比丘白佛：“不也，世尊！”

“受、想、行、识亦复如是。是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非我所如实知。受、想、行、识亦复如是。多闻圣弟子正观于色，正观已，于色生厌、离欲、不乐、解脱，受、想、行、识生厌、离欲、不乐、解脱：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三

八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“色是苦。若色非是苦者，不应于色有病、有苦生，亦不欲令如是，亦不令不如是。以色是苦，以色是苦故，于色病生，亦得于色欲令如是，不令如是[60]。受、想、行、识亦复如是。比丘！色为常、无常耶？”

比丘白佛：“无常，世尊！”

“比丘！无常者是苦不？”

比丘白佛：“是苦，世尊！”

“比丘！若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

比丘白佛：“不也，世尊！”

“受、想、行、识亦复如是。是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我，不相在，如实观察。受、想、行、识亦复如是。多闻圣弟子于色得解脱，于受、想、行、识得解脱，我说彼解脱生老病死、忧悲恼苦、纯大苦聚。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]平等舍：无作为的平等对待一切。

[2]正智：此处指正知。

[3]前际：即过去。

[4]后际：即将来。

[5]封著：《杂阿含·三九、四〇经》中作“封滞”。

[6]随信行：若但信他、展转修行入圣道者，名随信行，乃见道位中之钝根者。

[7]须陀洹果：预流果之音译，又作七还果，指修道位中断三结之圣者，最多还会于人天中受生七次。

[8]增上：增强、上进之意。

[9]随法行：若自思察、展转修行入圣道者，名随法行，乃见道位中之利根者。

[10]结：烦恼之异名。

[11]身见：又作有身见、萨迦耶见，即于五阴起我见、我所见。

[12]戒取：又作戒禁取，基于邪分别，认为执持某些不当戒禁能得清净、解脱。《俱舍论》卷十九云：“于非因道，谓因道见，一切总说名戒禁取。”

[13]疑：指于四圣谛、三宝等怀疑、犹豫。

[14]三菩提：正觉之音译。

[15]七有天人往生：（最多）在人间、天上受生七次。

[16]东园鹿子母讲堂：又作东园鹿母讲堂，位于舍卫城外。鹿子母，又作鹿母。依巴利《法句经注》所述，优婆夷毗舍佉为弥迦罗长者之媳妇，但因其使长者由此皈依佛门，故长者对人言毗舍佉为我母。因“弥迦罗”意为鹿，故后人称毗舍佉为“鹿母”。《五分律》卷十一载：“尔时毗舍佉婿名鹿子，鹿子敬毗舍佉犹如敬母，时人遂名为毗舍佉鹿子母”。《俱舍论光记》卷八则云：“鹿母者，是毗舍佉夫人。毗舍佉是二月星名，从星为名，此云长养，即功德生长也。是弥伽罗长者儿妇，有子名鹿，故名鹿母，从子为名。”鹿子母毗舍佉在嫁给弥伽罗之子时，施舍价值九亿钱之嫁衣，为佛陀建造此讲堂，故名鹿子母讲堂。

[17]优陀那：旧译为无问自说经，指不待人问、佛陀感兴而说之经典，十二部经之一。

[18]吾我：《增一阿含·五戒品·第九经》中阿那律说“吾者，是神识也；我者，是形体之具也。于中起识生吾、我者，是名憍慢结也”。

[19]下分结：相对于上分结而说，指下界即欲界有情的烦恼：欲贪、嗔恚、身见、戒取、疑。结数为五，故又称为五下分结。

[20]当有：将来仍持续存在，即常有。

[21]坏有：将来会坏灭的存在，即无常有。

[22]修习方便禅思：应当作“方便修习禅思”，本经下文同。方便，指（通过适当的）方法。

[23]纯大苦聚：诸受皆苦，故说纯苦；导致无尽的轮回，故说大苦；有种种苦，故说苦聚。

[24]二：《杂阿含·六六、六七、六八经》皆为“十二经”，故此字前疑有“十”字之脱文。

[25]纯大苦：高丽藏原无此三字，今依宋、元、明三种藏经补上。

[26]死：依前后文，此字前疑有“病”字之脱文。

[27]及：高丽藏原作“乃至”，今依宋、元、明三种藏经改。

[28]受：高丽藏原作“爱”，今依宋、元、明三种藏经改。

[29]有身集趣道：即趣有身集之道。“有”之聚合称“有身”。集起有身为“有身集”。

[30]有身集灭道：即灭有身集之道。

[31]缘取有，缘有生，缘生老病死、忧悲苦恼：即取缘有，有缘生，生缘老病死、忧悲苦恼。苦恼，其它经通常作“恼苦”。

[32]有身边、有身集边、有身灭边：此处意即有身的含义、有身集的含义、有身灭的含义。

[33]爱：高丽藏原作“受”，今依元、明两种藏经改。

[34]谓爱：当来有爱、贪喜俱、彼彼乐著：《杂阿含经》通常译作“当来有爱、贪喜俱、彼彼乐著”，汉译《南传大藏经·相应部经典三·蕴相应·边》译作“当来有之渴爱、喜贪俱而为乐著于彼彼，谓欲爱、有爱、非有爱”。“当来有爱、贪喜俱、彼彼乐著”，《瑜伽师地论》译作“后有爱、喜贪俱行爱、彼彼喜乐爱”。希求后有名后有爱，于现在已得境界的所有贪爱名喜贪俱行爱，于未来境界的所有贪爱名彼彼喜乐爱。

[35]爱：高丽藏原作“受”，今依宋、元、明三种藏经改。

[36]吐尽：意为断尽。

[37]支：高丽藏原作“枝”，今依元、明两种藏经改。

[38]断五支、成六支、守护一、依四种，弃舍诸谛，离诸求，净诸觉，身行息：依《增一阿含·结禁品·第二经、大爱道般涅槃分品·第四经》，五支指五盖，六支指六常行，一指恒护一心，四种指四神足。汉译《南传大藏经·增支部经典六·十集·救护品·圣居（二）》译作“已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利”，其中，五分指五盖，六分指六常行，一事指成就念护之心，四依指“计量而亲近一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事”，各别之谛指外道以为谛实的十四无记，寻觅指欲寻觅、有寻觅、梵行寻觅，无浊指断欲思惟、嗔思惟、害思惟，身行轻利指具足第四静虑。

[39]心善解脱，慧善解脱：《增一阿含·结禁品·第二经》作“心善得解脱”、“智慧解脱”，心善得解脱指“爱已除尽”，智慧解脱指如实知四谛。汉译《南传大藏经·增支部经典六·十集·二十》译作“善心解脱”、“善慧解脱”，善心解脱指心离贪嗔痴而解脱，善慧解脱指了知已究竟断除贪嗔痴。

[40]无上士：《瑜伽师地论》卷三十四作“名已亲近无上丈夫”。

[41]非有他世死、非无他世死、非有无他世死、非非有无他世死：意即不可认为有将来世之生死，不可认为无将来世之生死，不可认为既有将来世之生死又无将来世之生死，也不可认为非有将来世之生死又非无将来世之生死。

[42]声闻：音译作舍罗婆迦，又意译作弟子，指听闻佛陀声教而修行之弟子。

[43]七觉、八道：即七觉支、八圣道。

[44]多罗树：属棕榈科乔木，花如黄梅，果熟则赤，可食。盛产于印度、缅甸、斯里兰卡等地。

[45]灭尽向：为趣向灭尽而行道。

[46]无：这里为谈不上的意思。本经下文同。

[47]有：高丽藏原作“欲”，今依元、明两种藏经改。

[48]我：高丽藏原无此字，今依宋、元、明三种藏经补上。

[49]毗耶离：又作毗舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[50]离车：又作离车毗，乃一种族名。他们居于毗舍离城，实行共和制，颇为富强，甚至敢于与南方的摩揭陀国对峙。

[51]摩诃男：又称为离车摩诃男。

[52]知识：《瑜伽师地论》卷八十三云：“宿昔同处、居家乐故，名为知识。”

[53]阿耆毗：又作阿耆毗迦，意为邪命，指邪命外道。

[54]富兰那迦叶：又作富兰迦叶，为佛世时六师外道之一，据说有五百弟子。他否认道德，主张无因论。

[55]寂静：高丽藏原作“静寂”，今依宋、元、明三种藏经改。

[56]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[57]一向：决定、确定，只此无他。一，此字前高丽藏原有一“非”字，今依本经前后文意删去，本经下文同。

[58]得不：根据文意，作“不得”更顺畅。

[59]若无常色有常者……不令如是：参阅《杂阿含·三一六经》。

[60]若色非是苦者……不令如是：参阅《杂阿含·三一七经》。


杂阿含经卷第四

八八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有年少婆罗门名郁多罗，来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“世尊！我常如法行乞、持用供养父母，令得乐离苦。世尊！我作如是，为多福不？”

佛告郁多罗：“实有多福。所以者何？若有如法乞求、供养父母，令其安乐，除苦恼者，实有大福。”尔时，世尊即说偈言：

“如法[1]于父母，恭敬修供养；
现世名称流，命终生天上。”

佛说此经已，年少郁多罗欢喜随喜，作礼而去。


杂阿含经卷第四

八九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有年少婆罗门名优波迦，来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙[2]！诸婆罗门常称叹邪盛大会[3]，沙门瞿昙亦复称叹邪盛大会不？”

佛告优波迦：“我不一向[4]称叹，或有邪盛大会可称叹，或有邪盛大会不可称叹。”

优波迦白佛：“何等邪盛大会可称叹？何等邪盛大会不可称叹？”

佛告优波迦：“若邪盛大会系群少[5]特牛[6]、水特、水牸[7]，及诸羊犊，小小众生悉皆伤杀，逼迫苦切，仆使作人，鞭笞恐怛，悲泣号呼，不喜不乐，众苦作役，如是等邪盛大会，我不称叹，以造大难故。若复大会不系缚群牛……乃至不令众生辛苦作役者，如是邪盛大会，我所称叹，以不造大难故。”尔时，世尊即说偈言：

“马祀[8]等大会，造诸大难事，
如是等邪盛，大仙[9]不称叹。
系缚诸众生，杀害微细虫，
是非为正会，大仙不随顺。
若不害众生、造作众难者，
是等名正会，大仙随称叹！
惠施修供养，为应法邪盛，
施者清净心，梵行良福田[10]。
如是大会者，是则罗汉会，
是会得大果，诸天皆欢喜。
自行恭敬请，自手而施与，
彼我悉清净，是施得大果！
慧者如是施，信心应解脱，
无罪乐世间，智者往生彼。”

佛说此经已，优波迦婆罗门闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四

九〇

如是我闻：

一时，佛住舍卫国祇树给孤独园，广说如上。差别者，谓随说异偈言：

“无为无诸难，邪盛时清净，
如法随顺行，摄护诸梵行。
馨香归世界，超过诸凡鄙，
佛于邪盛善，称叹此邪盛。
惠施修供养，邪盛随所应，
净信平等施，梵行良福田。
彼作如是施，是施罗汉田，
如是广大施，诸天所称叹！
自行恭敬请，自手而供养，
等摄自他故，邪盛得大果。
慧者如是施，净信心解脱，
于无罪世界，智者往生彼。”

佛说此经已，优波迦婆罗门闻佛所说，欢喜作礼而去。


杂阿含经卷第四

九一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有年少婆罗门名郁阇迦，来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！俗人在家当行几法，得现法安及现法乐？”

佛告婆罗门：“有四法，俗人在家得现法安、现法乐。何等为四？谓方便具足、守护具足、善知识具足、正命具足。

“何等为方便具足？谓善男子种种工巧业处以自营生，谓种田、商贾，或以王事，或以书疏筭[11]画。于彼彼工巧业处精勤修行，是名方便具足。

“何等为守护具足？谓善男子所有钱谷、方便所得，自手执作、如法而得，能极[12]守护，不令王、贼、水、火劫夺漂没令失，不善守护者亡失，不爱念者辄取，及诸灾患所坏，是名善男子善守护。

“何等为善知识[13]具足？若有善男子不落度、不放逸、不虚妄、不凶险，如是知识能善安慰，未生忧苦能令不生，已生忧苦能令开觉；未生喜乐能令速生，已生喜乐护令不失，是名善男子善知识具足。

“云何为正命具足？谓善男子所有钱财出内[14]称量，周圆掌护，不令多入少出也、多出少入也。如执秤者，少则增之，多则减之，知平而舍。如是，善男子称量财物，等入等出，莫令入多出少、出多入少。若善男子无有钱财而广散用，以此生活，人皆名为优昙钵[15]果，无有种子，愚痴贪欲，不顾其后。或有善男子财物丰多，不能食用，傍人皆言是愚痴人，如饿死狗。是故，善男子所有钱财能自称量，等入等出，是名正命具足。如是，婆罗门！四法成就，现法安、现法乐。”

婆罗门白佛言：“世尊！在家之人有几法，能令后世安、后世乐？”

佛告婆罗门：“在家之人有四法，能令后世安、后世乐。何等为四？谓信具足、戒具足、施具足、慧具足。

“何等为信具足？谓善男子于如来所，得信敬心，建立信本，非诸天、魔、梵及余世人同法所坏，是名善男子信具足。

“何等戒具足？谓善男子不杀生、不偷盗、不邪淫、不妄语、不饮酒，是名戒具足。

“云何施具足？谓善男子离悭垢心，在于居家，行解脱施，常自手与，乐修行舍，等心[16]行施，是名善男子施具足。

“云何为慧具足？谓善男子苦圣谛如实知，集[17]、灭、道圣谛如实知，是名善男子慧具足。若善男子在家行此四法者，能得后世安、后世乐。”

尔时，世尊复说偈言：

“方便建诸业，积集能守护，
知识善男子，正命以自活。
净信、戒具足，惠施离悭垢，
净除于迷[18]道，得后世安乐！
若处于居家，成就于八法，
审谛尊所说，等正觉所知，
现法得安隐，现法喜乐住，
后世喜乐住。”

佛说此经已，郁阇迦闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四

九二

如是我闻：

一时，佛在拘萨罗人间游行，至舍卫国祇树给孤独园。

尔时，舍卫国有憍慢[19]婆罗门止住，父母种姓俱净，无瑕点能说者，七世相承悉皆清净；为婆罗门师，言论通达诸论记典，悉了万名，解法优劣，分别[20]诸字，悉知万事久远本末因缘，句句记说[21]；容貌端正，或生志高、族姓志高、容色志高、聪明志高、财富志高，不敬父母、诸尊、师长。闻沙门瞿昙在拘萨罗国人间游行，至舍卫国祇树给孤独园。闻已，作是念：我当往彼沙门瞿昙所，若有所说，我当共论；无所说者，默然而还。

时，憍慢婆罗门乘白马车，诸年少婆罗门前后导从，持金柄伞盖，手执金瓶，往见世尊。至于园门，下车步进。尔时，世尊与诸大众围绕说法，不时顾念憍慢婆罗门。时，憍慢婆罗门作是念：沙门瞿昙不顾念我，且当还去。

尔时，世尊知憍慢婆罗门心念而说偈言：

“憍慢既来此，不善更增慢；
向以义故来，应转增其义。”

时，憍慢婆罗门作是念：沙门瞿昙已知我心。欲修敬礼。

尔时，世尊告憍慢婆罗门：“止！止！不须作礼，心净已足。”

时，诸大众咸各高声唱言：“奇哉！世尊！大德大力。今此憍慢婆罗门恃生憍慢、族姓憍慢、容色憍慢、聪明憍慢、财富憍慢，不敬父母、诸尊、师长，今于沙门瞿昙所谦卑下下，欲接足礼[22]。”

时，憍慢婆罗门于大众前唱令静默，而说偈言：

“云何不起慢？云何起恭敬？
云何善慰喻[23]？云何善供养？”

尔时，世尊说偈答言：

“父母及长兄，和尚[24]诸师长，
及诸尊重者，所不应生慢。
应当善恭敬，谦下而问讯，
尽心而奉事，兼设诸供养。
离贪、恚、痴心，漏尽阿罗汉，
正智[25]善解脱，伏诸憍慢心，
于此贤圣等，合掌稽首礼！”

尔时，世尊为憍慢婆罗门种种说法，示教照喜，如佛世尊次第说法，说布施、持戒、生天功德，爱欲味、患，烦恼清净，出要[26]、远离，诸清净分，如是广说。如白净衣无诸黑恶，速受染色，憍慢婆罗门即于座上解四圣谛苦集[27]灭道，得无间等。

时，憍慢婆罗门见法、得法、知法、入法，度诸疑惑，不由他度[28]，于正法中得无所畏，即从座起，整衣服，为佛作礼，合掌白佛：“我今可得于正法中出家、受具足[29]不？”

佛告憍慢婆罗门：“汝今可得于正法中出家、受具足。”

彼即出家，独静[30]思惟：所以善男子剃除须发，着袈裟衣，正信非家、出家学道，得阿罗汉，心善解脱。


杂阿含经卷第四

九三

如是我闻：

一时，佛在拘萨罗人间游行，至舍卫国祇树给孤独园。

时，有长身[31]婆罗门，作如是邪盛大会：以七百特牛行列系柱，特牸水牛及诸羊犊、种种小虫悉皆系缚，办诸饮食，广行布施，种种外道从诸国国皆悉来集邪盛会所。

时，长身婆罗门闻沙门瞿昙从拘萨罗人间游行，至舍卫国祇树给孤独园，作是念：我今办邪盛大会，所以七百特牛行列系柱……乃至小小诸虫皆悉系缚。为邪盛大会故，种种异道从诸国国来至会所。我今当往沙门瞿昙所问邪盛法，莫令我作邪盛大会分数中有所短少。作是念已，乘白马车，诸年少婆罗门前后导从，持金柄伞盖，执金澡瓶，出舍卫城，诣世尊所，恭敬承事。至精舍门，下车步进，至于佛前，面相问讯慰劳已，退坐一面，白佛言：“瞿昙！我今欲作邪盛大会，以七百特牛行列系柱……乃至小小诸虫皆悉系缚。为邪盛大会故，种种异道从诸国国皆悉来至邪盛会所。又闻瞿昙从拘萨罗人间游行，至舍卫国祇树给孤独园，我今故来请问瞿昙邪盛大会法诸物分数，莫令我所作邪盛大会诸分数之中有所短少。”

佛告婆罗门：“或有一邪盛大会主行施作福而生于罪，为三刀剑之所刻削，得不善果报。何等三？谓身刀剑、口刀剑、意刀剑。

“何等为意刀剑生诸苦报？如一会主造作大会，作是思惟：我作邪盛大会，当杀尔所少壮特牛，尔所水特、水牸，尔所羊犊及种种诸虫，是名意刀剑生诸苦报。如是施主虽念作种种布施、种种供养，实生于罪！

“云何为口刀剑生诸苦报？有一会主造作大会，作如是教：我今作邪盛大会，汝等当杀尔所少壮特牛……乃至杀害尔所微细虫，是名口刀剑生诸苦报。大会主虽作是布施、供养，实生于罪！

“云何为身刀剑生诸苦报？谓有一大会主造作大会，自手伤杀尔所特牛……乃至杀害种种细虫，是名身刀剑生诸苦报。彼大会主虽作是念种种布施、种种供养，实生于罪！

“然婆罗门当勤供养三火，随时恭敬，礼拜奉事，施其安乐。何等为三？一者根本，二者居家，三者福田。

“何者为根本火，随时恭敬，奉事供养，施其安乐？谓善男子方便得财，手足勤苦，如法所得，供养父母，令得安乐，是名根本火。何故名为根本？若善男子从彼而生，所谓父母，故名根本。善男子以崇本故，随时恭敬，奉事供养，施以安乐。

“何等为居家火，善男子随时育养，施以安乐？谓善男子方便得财，手足勤苦，如法所得，供给妻子、宗亲、眷属、仆使、佣客，随时给与，恭敬施安，是名家火。何故名家？其善男子处于居家，乐则同乐，苦则同苦，在所为作皆相顺从，故名为家。是故善男子随时供给，施与安乐。

“何等名田[32]火，善男子随时恭敬，尊重供养，施其安乐？谓善男子方便得财，手足勤劳，如法所得，奉事供养诸沙门、婆罗门善能调伏贪、恚、痴者，如是等沙门、婆罗门，建立福田，崇向增进，乐分乐报，未来生天，是名田火。何故名田？为世福田，谓为应供，是故名田。是善男子随时恭敬，奉事供养，施其安乐。”

尔时，世尊复说偈言：

“根本及居家，应供福田火，
是火增供养，充足安隐乐。
无罪乐世间，慧者往生彼，
如法财复会，供养所应养，
供养应养故，生天得名称。

“然，婆罗门！今善男子先所供养三火应断令灭。何等为三？谓贪欲火、嗔恚火、愚痴火。所以者何？若贪火不断不灭者，自害害他，自他俱害，现法得罪，后世得罪，现法后世得罪，缘彼而生心法忧苦；恚火、痴火亦复如是。婆罗门！若善男子事积薪火，随时辛苦，随时然[33]，随时灭火，因缘受苦。”

尔时，长身婆罗门默然而住。时，有婆罗门子名郁多罗，于会中坐。

长身婆罗门须臾默然，思惟已，告郁多罗：“汝能往至邪盛会所，放彼系柱特牛及诸众生受系缚者，悉皆放不？而告之言：‘长身婆罗门语汝：随意自在，山泽旷野，食不断草，饮净流水，四方风中受诸快乐。’”

郁多罗白言：“随大师教！”即往彼邪盛会所放诸众生，而告之言：“长身婆罗门语汝：随其所乐，山泽旷野，饮水食草，四风自适。”

尔时，世尊知郁多罗。知已，为长身婆罗门种种说法，示教照喜。如律，世尊说法先后，说戒、说施及生天功德，爱、欲、味、患，出要清净，烦恼清净，开示显现[34]，譬如鲜净白 [image] [35]易受染色。长身婆罗门亦复如是，即于座上见四真谛[36]，得无间等。

时，长身婆罗门见法、得法、知法、入法，度诸疑惑，不由他度，于正法中得无所畏。即从座起，整衣服，偏袒右肩，合掌白佛：“已度，世尊！我从今日尽其寿命，归佛、归法、归比丘僧，为优婆塞，证知我！唯愿世尊与诸大众受我饭食！”尔时，世尊默然而许。

时，长身婆罗门知佛受请已，为佛作礼，右绕三匝而去。长身婆罗门还邪盛处，作[37]诸供办净美好者，布置床座，遣使请佛，白言：“时到，惟圣知时！”

尔时，世尊着衣持钵，大众围绕，往到长身婆罗门会所，大众前坐。

时，长身婆罗门知世尊坐定已，手自供养种种饮食。食已，澡漱洗钵毕，别敷卑床，于大众前端坐听法。

尔时，世尊为长身婆罗门说种种法，示教照喜已，从座起而去。


杂阿含经卷第四

九四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有年少婆罗门名僧迦罗，来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！不善男子云何可知？”

佛告婆罗门：“譬犹如月。”

婆罗门复问：“善男子云何可知？”

佛告婆罗门：“譬犹如月。”

婆罗门白佛：“云何不善男子如月？”

佛告婆罗门：“如月黑分，光明亦失，色亦失，所系亦失，日夜消减[38]，乃至不现。如是，有人于如来所，得信家[39]心，受持净戒，善学多闻，损己布施，正见真实。于如来所净信、持戒、惠施、多闻、正见真实[40]已，然后退失，于戒、闻、施、正见悉皆忘失，日夜消减，乃至须臾，一切忘失。复次，婆罗门！若善男子不习近善知识，不数闻法，不正思惟，身行恶行，口行恶行，意行恶行；行恶因缘故，身坏命终，堕恶趣[41]泥梨[42]中。如是，婆罗门！不善男子其譬如月。”

婆罗门白佛：“云何善男子其譬如月？”

佛告婆罗门：“譬如明月净分光明，色泽日夜增明，乃至月满，一切圆净。如是，善男子于如来法律[43]得净信心……乃至正见真净增明，戒增、施增、闻增、慧增，日夜增长；复于余时亲近善知识，闻说正法，内正思惟，行身善行，行口善行，行意善行故，以是因缘，身坏命终，化生天上。婆罗门！是故善男子譬如月。”

尔时，世尊而说偈言：

“譬如月无垢，周行于虚空，
一切诸[44]星中，其光最盛明。
净信亦如是，戒闻离悭施，
于诸悭世间，其施特明显。”

佛说此经已，僧迦罗婆罗门闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第四

九五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有生闻婆罗门来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！我闻瞿昙说言：唯应施我，不应施余人，施我得大果，非施余人而得大果。应施我弟子，不应施余弟子；施我弟子得大果报，非施余弟子得大果报。云何，瞿昙！作是语者，为实说耶？非为谤毁瞿昙乎？为如说说、如法说、法[45]次法说，不为余人以同法来诃责耶？”

佛告婆罗门：“彼如是说者，谤毁我耳！非如说说、如法说、法次法说[46]，不致他人来以同法呵责。所以者何？我不如是说：应施于我，不应施余；施我得大果报，非施余人得大果报。应施我弟子，施我弟子得大果报，非施余弟子得大果报。然，婆罗门！我作如是说者：作二种障——障施者施、障受者利。婆罗门乃至士夫，以洗器余食着于净地，令彼处众生即得利乐。我说斯等亦入福门，况复施人？婆罗门！然我复说：施持戒者得果报，不同犯戒。”

生闻婆罗门白佛言：“如是，瞿昙！我亦如是说：施持戒者得大果报，非施犯戒。”

尔时，世尊复说偈言：

“若黑若有白，若赤若有色，
犁杂及金色，纯黄及鸽色；
如是等牸牛，牛犊姝好者，
丁壮力具足，调善行捷疾，
但使堪运重，不问本生色。
人亦复如是，各随彼彼生，
剎利、婆罗门，毗舍、首陀罗[47]，
旃陀罗[48]下贱，所生悉不同。
但使持净戒，离重担烦恼，
纯一修梵行，漏尽阿罗汉，
于世间善逝，施彼得大果。
愚者无智慧，未尝闻正法，
施彼无大果，不近善友故。
若习善知识，如来及声闻，
清净信善逝，根生坚固力；
所往[49]之善趣，及生大姓家，
究竟般涅槃[50]，大仙如是说。”

佛说此经已，生闻婆罗门闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四

九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊晨朝着衣持钵，入舍卫城乞食。时，有异婆罗门[51]，年耆根熟[52]，执杖持钵，家家乞食。

尔时，世尊告婆罗门：“汝今云何年耆根熟，拄[53]杖持钵，家家乞食？”

婆罗门白佛：“瞿昙！我家中所有财物悉付其子，为子娶妻，然后舍家，是故拄杖持钵，家家乞食。”

佛告婆罗门：“汝能于我所受诵一偈，还归于众中，为儿说耶？”

婆罗门白佛：“能受，瞿昙！”

尔时，世尊即说偈言：

“生子心欢喜，为子聚财物，
亦为娉其妻，而自舍出家。
边鄙田舍儿，违负于其父，
人形罗剎[54]心，弃舍于尊老。
老马无复用，则夺其 [image] 麦；
儿少而父老，家家行乞食。
曲杖为最胜，非子为恩爱，
为我防恶牛，危[55]险地得安，
能却凶暴狗，扶我暗处行，
避深坑空井，草木棘刺林，
凭杖威力故，峙立不堕落。”

时，婆罗门从世尊受斯偈已，还归婆罗门大众中为子而说，先白大众：“听我所说。”然后诵偈，如上广说。其子愧怖，即抱其父，还将入家，摩身洗浴，覆以青衣被，立为家主。

时，婆罗门作是念：我今得胜族姓，是沙门瞿昙恩。我经所说：“为师者如师供养，为和尚者如和尚供养。”我今所得，皆沙门瞿昙力，即是我师，我今当以上妙好衣以奉瞿昙。

时，婆罗门持上妙衣，至世尊所，面前问讯慰劳已，退坐一面，白佛言：“瞿昙！我今居家成就，是瞿昙力。我经记说：‘为师者以师供养，为和尚者以和尚供养。’今日瞿昙即为我师，愿受此衣，哀愍故！”

世尊即受，为哀愍故。尔时，世尊为婆罗门说种种法，示教照喜。

时，婆罗门闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四

九七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊晨朝着衣持钵，入舍卫城乞食。时，有异婆罗门年耆根熟，摄杖持钵，家家乞食。彼婆罗门遥见世尊而作是念：沙门瞿昙摄杖持钵，家家乞食，我亦摄杖持钵，家家乞食，我与瞿昙俱是比丘。

尔时，世尊说偈答曰：

“所谓比丘者，非但以乞食，
受持在家法，是何名比丘？
于功德过恶，俱离修正行，
其心无所畏，是则名比丘。”

佛说是经已，彼婆罗门闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四

九八

如是我闻：

一时，佛在拘萨罗人间游行，至一那罗聚落，住一那罗林中。

尔时，世尊着衣持钵，入一那[56]罗聚落乞食，而作是念：今日太[57]早，今且可过耕田婆罗豆婆遮婆罗门[58]作饮食处。

尔时，耕田婆罗豆婆遮婆罗门五百具犁耕田，为作饮食。时，耕田婆罗豆婆遮婆罗门遥见世尊，白言：“瞿昙！我今耕田下种，以供饮食。沙门瞿昙亦应耕田下种，以供饮食。”

佛告婆罗门：“我亦耕田下种，以供饮食。”

婆罗门白佛：“我都不见沙门瞿昙若犁、若轭、若鞅、若縻[59]、若镵[60]、若鞭，而今瞿昙说言：‘我亦耕田下种，以供饮食。’”

尔时，耕田婆罗豆婆遮婆罗门即说偈言：

“自说耕田者，而不见其耕；
为我说耕田，令我知耕法。”
尔时，世尊说偈答言：
“信心为种子，苦行为时雨，
智慧为犁[61]轭，惭愧心为辕，
正念自守护，是则善御者。
包藏身口业，如[62]食处内藏。
真实为其[63]乘，乐住无懈怠[64]，
精进无[65]废荒，安隐而速进，
直往不转还，得到无忧处。
如是耕田者，逮得甘露果[66]；
如是耕田者，不还受诸有。”

时，耕田婆罗豆婆遮婆罗门白佛言：“善耕田！瞿昙！极善耕田！瞿昙！”于是耕田婆罗豆婆遮婆罗门闻世尊说偈，心转增信，以满钵香美饮食以奉世尊。世尊不受，以因说偈得故，即说偈言：

“不因说法故，受彼食而食；
但为利益他，说法不受食[67]。”

如是广说，如前为火与婆罗门广说。

时，耕田婆罗豆婆遮婆罗门白佛言：“瞿昙！今以此食安着何处？”

佛告婆罗门：“我不见诸天、魔、梵、沙门、婆罗门、天神、世人堪食此食而得安身。婆罗门！汝持此食着无虫水中，及少生草地。”

时，婆罗门即持此食着无虫水中，水即烟起涌沸，啾啾作声，如热铁[68]丸投于冷水，啾啾作声。如是彼食投着无虫水中，烟起涌沸，啾啾作声。

时，婆罗门作是念：沙门瞿昙实为奇特！大德大力，乃令饮食神变如是。时，彼婆罗门见食瑞应，信心转增，白佛言：“瞿昙！我今可得于正法中出家、受具足不？”

佛告婆罗门：“汝今可得于正法中出家、受具足，得比丘分[69]。”彼即出家已，独静思惟：所以族姓子剃除须发，着袈裟衣，正信非家、出家学道……乃至得阿罗汉，心善解脱。


杂阿含经卷第四

九九

如是我闻：

一时，佛住王舍城。

时，有尊者名曰净天，在鞞提诃国人间游行，至弥絺罗城菴罗园[70]中。时，尊者净天晨朝着衣持钵，入弥絺罗城乞食。次第乞食[71]，到自本家。时，净天母年老，在中堂持食祀火[72]，求生梵天，不觉尊者净天在门外立。

时，毗沙门天王[73]于尊者净天所极生敬信。时，毗沙门天王，诸夜叉导从，乘虚而行，见尊者净天在门外立。又见其母手擎饮食，在中堂上供养祀火，不见其子在外门立。见已，从空中下，至净天母前，而说偈言：

“此婆罗门尼，梵天极辽远，
为求彼生故，于此祠祀火，
此非梵天道，何为徒祀此？
汝婆罗门尼，净天住门外，
垢秽永无余，是则天中天，
萧然无所有，独一不兼资，
为乞食入舍，所应供养者。
净天善修身，人天良福田，
远离一切恶，不为染所染，
德同于梵天，形在人间住，
不著一切法，如彼淳熟龙，
比丘正念住，其心善解脱，
应奉以初揣[74]，是则上福田。
应以正信心，及时速施与，
当预建立洲，令未来安乐。
汝观此牟尼[75]，已渡苦海流，
是故当信心，及时速施与，
当预建立洲，令未来安乐。
毗沙门天王，开发彼令舍。”

时，尊者净天即为其母种种说法，示教照喜已，复道而去。


杂阿含经卷第四

一〇〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异婆罗门来诣佛所，面前问讯，相慰劳已，退坐一面，白佛言：“瞿昙！所谓佛者，云何为佛？为是父母制名？为是婆罗门制名？”时，婆罗门即说偈言：

“佛者是世间，超渡之胜名？
为是父母制，名之为佛耶？”
尔时，世尊说偈答言：
“佛见过去世，如是见未来，
亦见现在世，一切行[76]起灭。
明智所了知，所应修已修，
应断悉已断，是故名为佛。
历劫求选择，纯苦无暂乐，
生者悉磨灭，远离息尘垢，
拔诸使刺本，等觉[77]故名佛。”

佛说偈已，彼婆罗门闻佛所说，欢喜随喜，从座起去。


杂阿含经卷第四

一〇一

如是我闻：

一时，佛在拘萨罗人间游行，有从迦帝聚落、堕鸠罗[78]聚落二村中间，一树下坐，入昼正受[79]。

时，有豆磨种姓[80]婆罗门随彼道行，寻佛后来，见佛脚迹千辐轮相[81]，印文显现，齐辐圆辋，众好满足。见已，作是念：我未曾见人间有如是足迹，今当随迹以求其人。即寻脚迹至于佛所，见[82]世尊坐一树下，入昼正受，严容绝世，诸根澄静，其心寂定，第一调伏，止[83]观成就，光相巍巍，犹若金山。见已，白言：“为是天耶？”

佛告婆罗门：“我非天也。”

“为龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽[84]、人、非人[85]等？”

佛告婆罗门：“我非龙……乃至人、非人也。”

婆罗门白佛：“若言非天、非龙……乃至非人、非非人，为是何等？”

尔时，世尊说偈答言：

“天龙干闼婆，紧那罗夜叉，
无善阿修罗，诸摩睺罗伽，
人与非人等，悉由烦恼生。
如是烦恼漏，一切我已舍，
已破已磨灭，如芬陀利[86]生。
虽生于水中，而未曾著水；
我虽生世间，不为世间著。
历劫常选择，纯苦无暂乐，
一切有为行，悉皆生灭故。
离垢不倾动，已拔诸剑刺，
究竟生死际[87]，故名为佛陀。”

佛说此经已，豆摩种婆罗门闻佛所说，欢喜随喜，从路而去。


杂阿含经卷第四

一〇二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊晨朝着衣持钵，入王舍城乞食。次第乞食，至婆罗豆婆遮婆罗门舍。

时，婆罗门手执木杓，盛诸饮食，供养火具，住于门边，遥见佛来。见已，白佛作是言：“住！住！领群特[88]！慎勿近我门！”

佛告婆罗门：“汝知领群特、领群特法耶？”

婆罗门言：“我不知领群特，亦不知领群特法。沙门瞿昙知领群特及领群特法不？”

佛言：“我善知是领群特及领群特法。”

是时，婆罗门即放事火具，疾敷床座，请佛令坐，白言：“瞿昙！为我说领群特及领群特法。”

佛即就座为说偈言：

“嗔恚心怀恨，隐覆诸过恶，
犯戒起恶见，虚伪不真实，
如是等士夫，当知领群特；
弊[89]暴贪吝惜，恶欲悭谄伪，
无惭无愧心，当知领群特；
一生二生者，一切皆杀害，
无有慈愍心，是为领群特；
若杀缚搥[90]打，聚落及城邑，
无道以切责，当知领群特；
住止及行路，为众之导首，
苦切诸群下，恐怛相迫愶，
取利以供己，当知领群特；
聚落及空地，有主无主物，
掠护为己有，当知领群特；
自弃薄其妻，又不入淫舍，
侵陵他所爱，当知领群特；
内外诸亲属，同心善知识，
侵掠彼所爱[91]，当知领群特；
妄语欺诳人，诈取无证财，
他索而不还，当知领群特；
为己亦为他，举责及财与，
或复顺他语，妄语为他证，
如是妄语者，当知领群特；
作恶不善业，无有人知者，
隐讳覆藏恶，当知领群特；
若人问其义，而答以非义，
颠倒欺诳人，当知领群特；
实空无所有，而轻毁智者，
愚痴为利故，当知领群特；
高慢自称举，毁坏于他人，
是极卑鄙慢，当知领群特；
自造诸过恶，移过诬他人，
妄语谤清白，当知领群特；
前受他利养，他若[92]来诣己，
无有敬报心，当知领群特；
沙门婆罗门，如法来乞求，
呵责而不与，当知领群特；
若父母年老，少壮气已谢，
不勤加奉养，当知领群特；
父母诸尊长，兄弟亲眷属，
实非阿罗汉，自显罗汉德，
世间之大贼，当知领群特；
初上种姓[93]生，习婆罗门典，
而于其中间，习行诸恶业，
不以胜生故，障呵责恶道，
现法受呵责，后世堕恶道。
生旃陀罗家，世称须陀夷[94]，
名闻遍天下，旃陀罗所无。
婆罗门剎利，大姓所供养，
乘于净天道，平等正直住。
不以生处障，令不生梵天，
现法善名誉，后世生善趣。
二生汝当知，如我所显示，
不以所生故，名为领群特，
不以所生故，名为婆罗门；
业为领群特，业为婆罗门。”

婆罗门白佛言：

“如是大精进，如是大牟尼，
不以所生故，名为领群特，
不以所生故，名为婆罗门；
业故领群特，业故婆罗门。”

时，事火[95]婆罗豆婆遮婆罗门转得信心，以满钵好食奉上世尊。世尊不受，以说偈得故。偈如上说。

时，事火婆罗豆婆遮婆罗门见食瑞应已，增其信心，白佛言：“世尊！我今可得于[96]正法律出家、受具足不？”

佛告婆罗门：“汝今可得于正法律出家、受具足戒[97]。”

即得出家，独静思惟，如前说，乃至得阿罗汉，心善解脱。时，婆罗豆婆遮婆罗门得阿罗汉，心善解脱，自觉喜乐，即说偈言：

“非道求清净，供养祠祀火，
不识清净道，犹如生盲者。
今已得安乐，出家受具足，
逮得于三明[98]，佛所教已作。
先婆罗门难，今为婆罗门，
沐浴离尘垢，度诸天彼岸。”[99]

[1]法：高丽藏原作“汝”，今依宋、元、明三种藏经改。

[2]瞿昙：又音译作乔答摩，为释尊所属之族姓。外道常以此姓称呼佛陀。

[3]邪盛大会：指盛大的祭祀活动。

[4]一向：决定、确定，只此无他，即片面地、一味地。

[5]少：年少、年幼。

[6]特牛：即公牛。

[7]牸：即母牛。

[8]马祀：指大量杀生的祭祀。

[9]大仙：内外道对修行成就者的通称，经中也用来称佛陀。

[10]福田：喻指培福之处。

[11]筭：计数、算术。

[12]极：极尽方便。

[13]知识：即善之宿交。

[14]内：同“纳”。

[15]优昙钵：又作优昙钵罗，一种树名，无花而结果，有果却无子。

[16]等心：平等心。

[17]集：高丽藏原作“习”，今依元、明两种藏经改。

[18]迷：高丽藏原作“速”，今依元、明两种藏经改。

[19]憍慢：此为婆罗门名。

[20]别：高丽藏原作“明”，今依宋、元、明三种藏经改。

[21]父母种姓俱净，无瑕点能说者……句句记说：参见《杂阿含·八八六经》注释。“字，悉知万事久远本末因缘”，高丽藏原无此十一字，今依元、明两种藏经补上。

[22]接足礼：以头面碰触对方的足而作礼敬，即五体投地之礼。

[23]喻：高丽藏原作“谕”，今依元、明两种藏经改。

[24]和尚：又作和上、和阇、乌社，音译为邬波驮耶、优婆陀诃、郁波第耶夜，指亲教师或大众之师。

[25]正智：十无学支之一，指已断苦乃至已修道之尽智，与知已断不复更断乃至已修不复更修之无生智。

[26]出要：出离、离欲。

[27]集：高丽藏原作“习”，今依元、明两种藏经改。

[28]不由他度：确认非外道法所能度，意即唯佛法为能度。

[29]具足：此处指具足戒，又称近圆戒、大戒，指比丘、比丘尼所受持之戒。

[30]静：高丽藏原作“正”，今依宋、元、明三种藏经改。

[31]长身：此为婆罗门名。

[32]田：即本经上文所说的“福田”。

[33]然：通“燃”。

[34]显现：高丽藏原作“现显”，今依宋、元、明三种藏经改。

[35] [image] ：细毛所织之花布。

[36]四真谛：即四圣谛。

[37]作：高丽藏原作“所”，今依宋、元、明三种藏经改。

[38]减：高丽藏原作“灭”，今依宋、元、明三种藏经改。本经下文同。

[39]信家：指正信佛法、坚定不退之人家。

[40]实：高丽藏原作“直”，今依元、明两种藏经改。

[41]恶趣：即恶道。

[42]泥梨：地狱之音译，又作那落迦、泥黎、泥犁，意为不乐、苦具、无福处。

[43]法律：指佛所说之法与律。

[44]诸：高丽藏原作“小”，今依元、明两种藏经改。

[45]法：在此字前，高丽藏原有一“耶”字，今依前后文意删去。

[46]法次法说：又作法行法说，指顺法次第而说。

[47]剎利、婆罗门，毗舍、首陀罗：此四者为印度之四种姓，即基本由出身所决定的四种社会阶层。刹利，又作刹帝利，主要是王族及士族之阶层，在印度四种姓中处于第二位。婆罗门，又作梵志，指婆罗门教之出家僧侣与在家学者，垄断知识，掌握祭祀，在婆罗门教中是人神沟通的媒介，在印度四种姓中处于最高位。毗舍，又作吠舍，主要是从事农、工、商等的平民阶层，在印度四种姓中处于第三位。首陀罗，又作首陀，指没有人身自由的奴隶阶层，终身侍奉前面的三种姓。又前三种姓有念诵吠陀及祭祀的权利，死后能再次投生，故为再生族。而首陀罗既无权诵经、祭祀，又不能投生转世，故为一生族。

[48]旃陀罗：意为主杀人，为狱卒、御坊、屠宰、渔猎、刽子手等从事杀生行业者的总称，在印度种姓中处于最下贱的地位。

[49]往：高丽藏原作“住”，今依宋、元、明三种藏经改。

[50]槃：高丽藏原作“盘”，今依宋、元、明三种藏经改。

[51]异婆罗门：某一位婆罗门。

[52]根熟：根身衰老。

[53]拄：高丽藏原作“柱”，今依宋、元、明三种藏经改。本经下文同。

[54]罗剎：又音译作罗剎娑、罗叉婆，意译为可畏、速产鬼，为食人血肉之恶鬼。

[55]危：高丽藏原作“免”，今依宋、元、明三种藏经改。

[56]那：高丽藏原作“陀”，今依宋、元、明三种藏经改。

[57]太：高丽藏原作“大”，今依宋、元、明三种藏经改。

[58]耕田婆罗豆婆遮婆罗门：此耕田婆罗门名为婆罗豆婆遮。

[59]縻：指缰绳。

[60]镵：刺、凿。

[61]犁：高丽藏原作“时”，今依宋、元、明三种藏经改。

[62]如：高丽藏原作“知”，今依宋、元、明三种藏经改。

[63]其：高丽藏原作“真”，今依元、明两种藏经改。

[64]无懈怠：高丽藏原作“为懈息”，今依宋藏改。

[65]无：高丽藏原作“为”，今依宋、明两种藏经改。

[66]甘露果：指不死之果，即涅槃。

[67]但为利益他，说法不受食：高丽藏原无此句，今依宋、元、明三种藏经补上。

[68]铁：高丽藏原无此字，今依宋、元、明三种藏经补上。

[69]比丘分：指比丘的身份、资格。

[70]鞞提诃国……弥絺罗城菴罗园：别译《杂阿含·二六五经》作“央伽国……瞻波至健伽池边”。鞞提诃国位于中印度，主要居住着跋耆族，弥絺罗为其都城。

[71]次第乞食：又作不越次第乞食，指不挑选施主、挨家挨户沿门乞食，或至钵满为止。

[72]祀火：作火供。

[73]毗沙门天王：又意译为多闻天王，四大天王之一，住在须弥山北部，主管夜叉，为佛教的护法神，亦被一般佛教徒视为财神或福神。毗沙门，又音译作鞞沙门。

[74]初揣：指第一供养。揣，高丽藏原作“佛”，今依宋、元、明三种藏经改。

[75]牟尼：意为寂默，这里指寂默者、清净无染者。内外道用“牟尼”尊称圣者、仙人。

[76]一切行：即一切有为法。

[77]等觉：意谓遍知，又作等正觉，即正遍知。

[78]有从迦帝……堕鸠罗：皆为聚落名。

[79]昼正受：又译作天住，指日间之等至、禅定。昼，高丽藏原作“尽”，今依宋、元两种藏经改，本经下文同。

[80]豆磨种姓：又名香姓。豆磨，人之姓。

[81]千辐轮相：指脚底板有千辐轮之纹，为佛陀三十二相之一。

[82]见：此字前高丽藏原有一“来”字，今依宋、元、明三种藏经删去。

[83]止：高丽藏原作“正”，今依宋、元、明三种藏经改。

[84]天……龙……摩睺罗伽：天指梵天、帝释天、四天王等天神，龙指龙王等水族之主，夜叉指能空中飞行的鬼神，乾闼婆指帝释天的音乐神，阿修罗指不端正的好斗鬼神，迦楼罗即金翅鸟，紧那罗即天伎神、歌神，摩睺罗伽即大蟒神。此八者统称为天龙八部，后来成为佛教的护法神。

[85]非人：本意为非人类之众生，有时指天、龙、阿修罗等八部众，有时指鬼神所幻化之人，或指天、阿修罗、地狱、饿鬼等四趣。

[86]芬陀利：又作分陀利，意译白莲，白色睡莲之一。

[87]际：高丽藏原作“除”，今依宋、元、明三种藏经改。

[88]领群特：意为贱民。

[89]弊：高丽藏原作“憋”，今依宋、元、明三种藏经改。

[90]搥：高丽藏原作“椎”，今依宋、元两种藏经改。

[91]爱：高丽藏原作“受”，今依元、明两种藏经改。

[92]若：高丽藏原作“人”，今依宋、元、明三种藏经改。

[93]上种姓：意为上等种姓，即婆罗门种姓。

[94]须陀夷：人名。别译《杂阿含·二六八经》作“须陀延”。

[95]事火：崇拜火神。

[96]于：高丽藏原作“为”，今依宋、元、明三种藏经改。

[97]具足戒：又称具足、具戒、近圆戒、大戒，指比丘、比丘尼所受持之戒。

[98]三明：又作三达、三明达、三证法。一者宿住智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[99]高丽藏经在此卷后有“此经此卷，国、宋二本文义全同，皆有十九经，总二十五纸。丹本有十五经，若依宋藏，或写之可成二十七纸，又其文义与国、宋二本全别，未知去取。今捡国、宋本经，则下流函中，此经第四十二卷耳。宋藏错将彼卷重刊于此，为初四卷，国亦仍之者，错也！故令去彼，取此丹本经焉”等文句。


杂阿含经卷第五

一〇三

如是我闻：

一时，有众多上座比丘住拘舍弥国瞿师罗园[1]。

时，有差摩[2]比丘住拘舍弥国跋陀梨园[3]，身得重病。时，有陀娑[4]比丘为瞻病者[5]。时，陀娑比丘诣诸上座比丘，礼诸上座比丘足，于一面住。

诸上座比丘告陀娑比丘言：“汝往诣差摩比丘所，语言：诸上座问汝，身小差[6]安隐、苦患不增剧耶？”

时，陀娑比丘受诸上座比丘教，至差摩比丘所，语差摩比丘言：“诸上座比丘问讯汝，苦患渐差不？众苦不至增耶？”

差摩比丘语陀娑比丘言：“我病不差，不安隐身，诸苦转增无救。譬如多力士夫，取羸劣人，以绳缚[7]头，两手急绞，极大苦痛，我今苦痛有过于彼。譬如屠牛，以利刀生割其腹，取其内藏，其牛腹痛当何可堪！我今腹痛甚于彼牛。如二力士捉一劣夫，悬着火上，烧其两足，我今两足热过于彼。”

时，陀娑比丘还至诸上座所，以差摩比丘所说病状，具白诸上座。

时，诸上座还遣陀娑比丘至差摩比丘所，语差摩比丘言：“世尊所说，有五受阴。何等为五？色受阴，受、想、行、识受阴，汝差摩能少观察此五受阴非我、非我所耶？”

时，陀娑比丘受诸上座比丘教已，往语差摩比丘言：“诸上座语汝，世尊说五受阴，汝少能观察非我、非我所耶？”

差摩比丘语陀娑言：“我于彼五受阴能观察非我、非我所。”

陀娑比丘还白诸上座：“差摩比丘言：我于五受阴能观察非我、非我所。”

诸上座比丘复遣陀娑比丘语差摩比丘言：“汝能于五受阴观察非我、非我所，如漏尽阿罗汉耶？”

时，陀娑比丘受诸上座比丘教，往诣差摩比丘所，语差摩言：“比丘能如是观五受阴者，如漏尽阿罗汉耶？”

差摩比丘语陀娑比丘言：“我观五受阴非我、非我所，非漏尽阿罗汉也。”

时，陀娑比丘还至诸上座所，白诸上座：“差摩比丘言：我观五受阴非我、非我所，而非漏尽阿罗汉也。”

时，诸上座语陀娑比丘：“汝复还语差摩比丘：汝言我观五受阴非我、非我所而非漏尽阿罗汉，前后相违。”

陀娑比丘受诸上座比丘教，往语差摩比丘：“汝言我观五受阴非我、非我所而非漏尽阿罗汉，前后相违。”

差摩比丘语陀娑比丘言：“我于五受阴观察非我、非我所而非阿罗汉者，我于我慢、我欲、我使，未断、未知、未离、未吐。”

陀娑比丘还至诸上座所，白诸上座：“差摩比丘言：我于五受阴观察非我、非我所而非漏尽阿罗汉者，于五受阴我慢、我欲、我使，未断、未知、未离、未吐。”

诸上座复遣陀娑比丘语差摩比丘言：“汝言有我，于何所有我？为色是我？为我异色？受……想……行……识是我？为我异识耶？”

差摩比丘语陀娑比丘言：“我不言色是我，我异色；受……想……行……识是我，我异识。然于五受阴我慢、我欲、我使，未断、未知、未离、未吐。”

差摩比丘语陀娑比丘言：“何烦令汝驱驱往反[8]？汝取杖来，我自扶杖，诣彼上座，愿授以杖。”差摩比丘即自扶杖，诣诸上座。

时，诸上座遥见差摩比丘扶杖而来，自为敷座，安停脚机[9]，自往迎接，为持衣钵，命令就座，共相慰劳。慰劳已，语差摩比丘言：“汝言我慢，何所见我？色是我耶？我异色耶？受……想……行……识是我耶？我异识耶？”

差摩比丘白言：“非色是我，非我异色；非受……想……行……识是我，非我异识；然[10]于五受阴我慢、我欲、我使，未断、未知、未离、未吐。譬如优钵罗、钵昙摩、拘牟头、分陀利[11]华[12]香，为即根香耶？为香异根耶？为茎叶须精、粗香耶？为香异精、粗耶？为等说[13]不？”

诸上座答言：“不也，差摩比丘！非优钵罗、钵昙摩、拘牟头、分陀利根即是香、非香异根，亦非茎叶须精、粗是香，亦非香异精、粗也。”

差摩比丘复问：“彼何等香？”

上座答言：“是华香。”

差摩比丘复言：“我亦如是。非色即我，我不离色；非受……想……行……识即我，我不离识。然我于五受阴见非我、非我所，而于我慢、我欲、我使，未断、未知、未离、未吐。诸上座听我说譬，凡智者，因譬类得解。譬如乳母衣，付浣衣者，以种种灰汤，浣濯尘垢，犹有余气，要以种种杂香，薰令消灭。如是，多闻圣弟子于[14]五受阴，正观非我、非我所，然[15]于五受阴我慢、我欲、我使，未断、未知、未离、未吐。然后于五受阴增进思惟，观察生灭，此色、此色集、此色灭，此受……想……行……识、此识集、此识灭；于五受阴如是观生灭已，我慢、我欲、我使，一切悉除，是名真实正观。”

差摩比丘说此法时，彼诸上座远尘离垢，得法眼净[16]。差摩比丘不起诸漏，心得解脱，法喜利故，身病悉除。

时，诸上座比丘语差摩比丘言：“我闻仁者[17]初所说，已解已乐，况复重闻！所以问者，欲发仁者微妙辩才，非为娆乱汝，便堪能广说如来、应、等正觉法。”

时，诸上座闻差摩比丘所说，欢喜奉行！


杂阿含经卷第五

一〇四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有比丘名焰摩迦[18]，起恶邪见，作如是言：“如我解佛所说法，漏尽阿罗汉身坏命终更无所有。”

时，有众多比丘闻彼所说，往诣其所，语焰摩迦比丘言：“汝实作是说：如我解佛所说法，漏尽阿罗汉身坏命终更无所有耶？”

答言：“实尔，诸尊！”

时，诸比丘语焰摩迦：“勿谤世尊！谤世尊者不善，世尊不作是说，汝当尽舍此恶邪见。”

诸比丘说此语时，焰摩迦比丘犹执恶邪见，作如是言：“诸尊！唯此真实，异则虚妄。”如是三说。

时，诸比丘不能调伏焰摩迦比丘，即便舍去，往诣尊者舍利弗所，语尊者舍利弗言：“尊者！当知彼焰摩迦比丘起如是恶邪见言：我解知佛所说法，漏尽阿罗汉身坏命终更无所有。我等闻彼所说已，故往问焰摩迦比丘：汝实作如是知见耶？彼答我言：诸尊！实尔，异则愚说。我即语言：汝勿谤世尊，世尊不作此语，汝当舍此恶邪见。再三谏彼，犹不舍恶邪见，是故我今诣尊者所，唯愿尊者，当令焰摩迦比丘息恶邪见，怜愍彼故！”

舍利弗言：“如是，我当令彼息恶邪见。”时，众多比丘闻舍利弗语，欢喜随喜，而还本处。

尔时，尊者舍利弗晨朝着衣持钵，入舍卫城乞食。食已出城，还精舍举衣钵已，往诣焰摩迦比丘所。时，焰摩迦比丘遥见尊者舍利弗来，即为敷座洗足，安停脚机奉迎，为执衣钵，请令就座。

尊者舍利弗就座、洗足已，语焰摩迦比丘：“汝实作如是语：我解知世尊所说法，漏尽阿罗汉身坏命终无所有耶？”

焰摩迦比丘白舍利弗言：“实尔，尊者舍利弗！”

舍利弗言：“我今问汝，随意答我。云何焰摩迦！色为常耶？为非常耶？”

答言：“尊者舍利弗！无常。”

复问：“若无常者，是苦不？”

答言：“是苦。”

复问：“若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

答言：“不也，尊者舍利弗！”

“受、想、行、识亦复如是。”复问：“云何，焰摩迦！色是如来耶？”

答言：“不也，尊者舍利弗！”

“受、想、行、识是如来耶？”

答言：“不也，尊者舍利弗！”

复问：“云何，焰摩迦！异色[19]有如来耶？异受、想、行、识有如来耶？”

答言：“不也，尊者舍利弗！”

复问：“色中有如来耶？受、想、行、识中有如来耶？”

答言：“不也，尊者舍利弗！”

复问：“如来中有色耶？如来中有受、想、行、识耶？”

答言：“不也，尊者舍利弗！”

复问：“非色、受、想、行、识有如来耶？[20]”

答言：“不也，尊者舍利弗！”

“如是，焰摩迦！如来见法真实，如住无所得，无所施设，汝云何言：我解知世尊所说，漏尽阿罗汉身坏命终无所有？为时说耶？”

答言：“不也，尊者舍利弗！”

复问：“焰摩迦！先言：我解知世尊所说，漏尽阿罗汉身坏命终无所有；云何今复言非耶？”

焰摩迦比丘言：“尊者舍利弗！我先不解、无明故，作如是恶邪见说，闻尊者舍利弗说已，不解、无明一切悉断。”

复问：“焰摩迦！若复问：比丘！如先恶邪见所说，今何所知见一切悉得远离？汝当云何答？”

焰摩迦答言：“尊者舍利弗！若有来问者，我当如是答：漏尽阿罗汉色无常，无常者是苦，苦者寂静、清凉、永没；受、想、行、识亦复如是。有来问者，作如是答。”

舍利弗言：“善哉！善哉！焰摩迦比丘！汝应如是答。所以者何？漏尽阿罗汉色无常，无常者是苦，若无常、苦者，是生灭法；受、想、行、识亦复如是。”

尊者舍利弗说是法时，焰摩迦比丘远尘离垢，得法眼净。

尊者舍利弗语焰摩迦比丘：“今当说譬，夫智者以譬得解。如长者子，长者子大富多财，广求仆从，善守护财物。时，有怨家恶人，诈来亲附，为作仆从，常伺其便，晚眠早起，侍息左右，谨敬其事，逊其言辞，令主意悦，作亲友想、子想，极信不疑，不自防护，然后手执利刀，以断其命。焰摩迦比丘！于意云何？彼恶怨家，为长者亲友，非为初始方便，害心常伺其便，至其终耶？而彼长者，不能觉知，至今受害？”

答言：“实尔，尊者！”

舍利弗语焰摩迦比丘：“于意云何？彼长者本知彼人诈亲欲害，善自防护、不受害耶[21]？”

答言：“如是，尊者舍利弗！”

“如是，焰摩迦比丘！愚痴无闻凡夫于五受阴作常想、安隐想、不病想、我想、我所想，于此五受阴保持护惜，终为此五受阴怨家所害。如彼长者，为诈亲怨家所害而不觉知。焰摩迦！多闻圣弟子于此五受阴，观察如病、如痈[22]、如刺、如杀[23]，无常、苦、空，非我、非我所，于此五受阴不著、不受[24]，不受故不著，不著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

尊者舍利弗说是法时，焰摩迦比丘不起诸漏，心得解脱。尊者舍利弗为焰摩迦比丘说法、示教照喜已，从座起去。


杂阿含经卷第五

一〇五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，有外道出家名仙尼，来诣佛所，恭敬问讯，于一面坐，白佛言：“世尊！先一日时，若沙门、若婆罗门、若遮罗迦[25]、若出家，集于希有讲堂，如是义称：富兰那迦叶[26]为大众主，五百弟子前后围绕，其中有极聪慧者、有钝根者，及其命终，悉不记说[27]其所往生处。复有末迦梨瞿舍利子[28]为大众主，五百弟子前后围绕，其诸弟子有聪慧者、有钝根者，及其命终，悉不记说所往生处。如是先阇那毗罗胝子[29]、阿耆多翅舍钦婆罗[30]、迦罗拘陀迦栴延[31]、尼揵陀若提子[32]等，各与五百弟子前后围绕，亦如前者。沙门瞿昙尔时亦在彼论中言：沙门瞿昙为大众主，其诸弟子，有命终者，即记说言：某生彼处、某生此处。我先生疑，云何沙门瞿昙，得如此法？”

佛告仙尼：“汝莫生疑。以有惑故，彼则生疑。仙尼当知：有三种师。何等为三？有一师，见现在世真实是我，如所知说，而无能知命终后事，是名第一师出于世间。复次，仙尼！有一师，见现在世真实是我，命终之后亦见是我，如所知说。复次，仙[33]尼！有一师，不见现在世真实是我，亦复不见命终之后真实是我。

“仙尼！其第一师见现在世真实是我，如所知说者，名曰断见；彼第二师见今世后世真实是我，如所知说者，则是常见；彼第三师不见现在世真实是我，命终之后，亦不见我，是则如来、应、等正觉说，现法爱断、离欲、灭尽、涅槃。”

仙尼白佛言：“世尊！我闻世尊所说，遂更增疑。”

佛告仙尼：“正应增疑。所以者何？此甚深处，难见、难知，应须甚深照微妙至到，聪慧所了。凡众生类，未能辩知。所以者何？众生长夜异见、异忍、异求、异欲[34]故。”

仙尼白佛言：“世尊！我于世尊所，心得净信，唯愿世尊为我说法，令我即于此座，慧眼[35]清净！”

佛告仙尼：“今当为汝随所乐说。”佛告仙尼：“色是常耶？为无常耶？”

答言：“无常。”

世尊复问：“仙尼！若无常者，是苦耶？”

答言：“是苦。”

世尊复问仙尼：“若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

答言：“不也，世尊！”

受、想、行、识亦复如是。复问：“云何，仙尼！色是如来耶？”

答言：“不也，世尊！”

“受、想、行、识是如来耶？”

答言：“不也，世尊！”

复问：“仙尼！异色有如来耶？异受、想、行、识有如来耶？”

答言：“不也，世尊！”

复问：“仙尼！色中有如来耶？受、想、行、识中有如来耶？”

答言：“不也，世尊！”

复问：“仙尼！如来中有色耶？如来中有受、想、行、识耶？”

答言：“不也，世尊！”

复问：“仙尼！非色，非受、想、行、识有如来耶？”

答言：“不也，世尊！”

佛告仙尼：“我诸弟子闻我所说，不悉解义而起慢无间等[36]；非无间等故，慢则不断；慢不断故，舍此阴已，与阴相续生。是故，仙尼！我则记说，是诸弟子身坏命终，生彼彼处。所以者何？以彼有余慢故。

“仙尼！我诸弟子于我所说，能解义者，彼于诸慢得无间等；得无间等故，诸慢则断；诸慢断故，身坏命终，更不相续。仙尼！如是弟子，我不说彼舍此阴已，生彼彼处。所以者何？无因缘可记说故。欲令我记说者，当记说：彼断诸爱欲，永离有结，正意解脱，究竟苦边。我从昔来及今现在常说慢过、慢集、慢生、慢起，若于慢无间等观[37]，众苦不生。”

佛说此法时，仙尼出家远尘离垢，得法眼净。

尔时，仙尼出家见法、得法，断诸疑惑，不由他知，不由他度，于正法中，心得无畏。从座起，合掌白佛言：“世尊！我得于正法中出家修梵行不？”

佛告仙尼：“汝于正法得出家、受具足戒、得比丘分。”

尔时，仙尼得出家已，独一静处修不放逸，作[38]如是思惟：所以族姓子，剃除须发，正信非家、出家学道，修行梵行，见法自知得证：我生已尽，梵行已立，所作已作，自知不受后有，得阿罗汉。

闻佛所说，欢喜奉行！


杂阿含经卷第五

一〇六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，有比丘名阿㝹罗度[39]，住耆阇崛山。时，有众多外道出家往诣阿㝹罗度所，共相问讯。共相问讯已，于一面住，白阿㝹罗度言：“欲有所问，宁有闲暇为解释不？”

阿㝹罗度语诸外道言：“随所欲问，知者当答。”

诸外道复问：“云何，尊者！如来死后为有耶？”

阿㝹罗度言：“如世尊说，此是无记[40]。”

又问：“如来死后为无耶？”

阿㝹罗度言：“如世尊说，此亦无记。”

又问：“如来死后有无[41]耶？非有非无[42]耶？”

阿㝹罗度言：“如世尊说，此亦无记。”

复问阿㝹罗度言：“云何，尊者！如来死后有耶？说言无记。死后无耶？说言无记。死后有无耶？非有非无耶？说言无记。云何，尊者！沙门瞿昙为不知、不见耶？”

阿㝹罗度言：“世尊非不知、非不见。”

时，诸外道于阿㝹罗度所说，心不喜悦，呵骂已，从座起去。

时，阿㝹罗度知诸外道去已，往诣佛所，稽首佛足，于一面住，以诸外道所问，向佛广说，白佛言：“世尊！彼如是问，我如是答，为顺诸法说耶？得无谤世尊耶？为顺法耶？为违法耶？无令他来难诘、堕呵责处[43]耶？”

佛告阿㝹罗度言：“我今问汝，随所问答。阿㝹罗度！色为常耶？为无常耶？”

答言：“无常。”

“受、想、行、识为常、无常耶？”

答言：“无常，世尊！”

如焰摩迦契经[44]广说，乃至“识是如来耶？”

答曰：“不也。”

佛告阿㝹罗度：“作如是说者，随顺诸说[45]，不谤如来，非为越次[46]；如如来说，诸次法说，无有能来难诘诃责者。所以者何？我于色如实知，色集、色灭、色灭道迹如实知。阿㝹罗度！若舍如来所作，无知无见说者，此非等说。”

佛说此经已，阿㝹罗度闻佛所说，欢喜奉行！


杂阿含经卷第五

一〇七

如是我闻：

一时，佛住婆祇国设首婆罗山鹿野深林[47]中。

尔时，有那拘罗[48]长者，百二十岁，年耆根熟，羸劣苦病，而欲觐见世尊及先所宗重知识比丘。来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我年衰老，羸劣苦病，自力勉励，觐见世尊及先所宗重知识比丘，唯愿世尊为我说法，令我长夜安乐！”

尔时，世尊告那拘罗长者：“善哉！长者！汝实年老根熟，羸劣苦患，而能自力觐见如来并余宗重知识比丘。长者当知：于苦患身，常当修学不苦患身[49]。”

尔时，世尊为那拘罗长者示教照喜已[50]，默然而住。

那拘罗长者闻佛所说，欢喜随喜，礼佛而去。

时，尊者舍利弗去世尊不远，坐一树下。那拘罗长者往诣尊者舍利弗所，稽首礼足，退坐一面。时，尊者舍利弗问长者言：“汝今诸根和悦，貌色鲜明，于世尊所得闻深法耶？”

那拘罗长者白舍利弗：“今日世尊为我说法，示教照喜，以甘露法，灌我身心，是故我今诸根和悦，颜貌鲜明。”

尊者舍利弗问长者言：“世尊为汝说何等法，示教照喜，甘露润泽？”

那拘罗长者白舍利弗：“我向诣世尊所，白世尊言：我年衰老，羸劣苦患，自力而来，觐见世尊及所宗重知识比丘。佛告我言：善哉！长者！汝实衰老，羸劣苦患，而能自力诣我及见先所宗重比丘，汝今于此苦患之身，常当修学不苦患身。世尊为我说如是法，示教照喜，甘露润泽。”

尊者舍利弗问长者言：“汝向何不重问世尊：云何苦患身、苦患心？云何苦患身、不苦患心？”

长者答言：“我以是义故，来诣尊者，唯愿为我略说法要。”

尊者舍利弗语长者言：“善哉！长者！汝今谛听！当为汝说。愚痴无闻凡夫于色集、色灭、色患、色味、色离不如实知；不如实知故，爱乐于色，言色是我、是我所，而取摄受。彼色若坏、若异，心识随转，恼苦生；恼苦生已，恐怖、障阂、顾念、忧苦、结恋。于受、想、行、识亦复如是。是名身心苦患。

“云何身苦患、心不苦患？多闻圣弟子于色集、色灭、色味、色患、色离如实知；如实知已，不生爱乐、见色是我、是我所；彼色若变、若异，心不随转恼苦生；心不随转恼苦生已，得不恐怖、障碍、顾念、结恋。受、想、行、识亦复如是。是名身苦患、心不苦患。”

尊者舍利弗说是法时，那拘罗长者得法眼净。尔时，那拘罗长者见法、得法、知法、入法，度诸狐疑，不由于他，于正法中，心得无畏。从座起，整衣服，恭敬合掌，白尊者舍利弗：“我已超已度，我今归依佛法僧宝，为优婆塞，证知我，我今尽寿[51]归依三宝。”

尔时，那拘罗长者闻尊者舍利弗所说，欢喜随喜，作礼而去。


杂阿含经卷第五

一〇八

如是我闻：

一时，佛住释氏天现[52]聚落。

尔时，有西方众多比丘欲还西方安居[53]，诣世尊所，稽首佛足，退坐一面。

尔时，世尊为其说法，示教照喜。种种示教照喜已，时，西方众多比丘从座起，合掌白佛言：“世尊！我西方众多比丘欲还西方安居，今请奉辞。”

佛告西方诸比丘：“汝辞舍利弗未？”

答言：“未辞。”

佛告西方诸比丘：“舍利弗淳修梵行，汝当奉辞，能令汝等以义饶益，长夜安乐！”

时，西方诸比丘辞退欲去。时，尊者舍利弗去佛不远，坐一坚固树下，西方诸比丘往诣尊者舍利弗所，稽首礼足，退坐一面，白尊者舍利弗言：“我等欲还西方安居，故来奉辞。”

舍利弗言：“汝等辞世尊未？”

答言：“已辞。”

舍利弗言：“汝等还西方，处处异国，种种异众，必当问汝。汝等今于世尊所，闻善说法，当善受、善持、善观、善入，足能为彼具足宣说，不毁佛耶？不令彼众难问、诘责、堕负处[54]耶？”

彼诸比丘白舍利弗：“我等为闻法故，来诣尊者，唯愿尊者具为我说，哀愍故！”

尊者舍利弗告诸比丘：“阎浮提[55]人聪明利根，若剎利、若婆罗门、若长者、若沙门，必当问汝：汝彼大师云何说法？以何教授[56]汝？当答言：大师唯说调伏欲贪，以此教授。

“当复问汝：于何法中调伏欲贪？当复答言：大师唯说于彼色阴调伏欲贪，于受、想、行、识阴调伏欲贪，我大师如是说法。

“彼当复问：欲贪有何过患故，大师说于色调伏欲贪，受、想、行、识调伏欲贪？汝复应答言：若于色欲不断、贪不断、爱不断、念不断、渴不断者，彼色若变、若异，则生忧悲恼苦；受、想、行、识亦复如是。见欲贪有如是过故，于色调伏欲贪，于受、想、行、识调伏欲贪。

“彼复当问：见断欲贪有何福利故，大师说于色调伏欲贪，于受、想、行、识调伏欲贪？当复答言：若于色断欲、断贪、断念、断爱、断渴，彼色若变、若异，不起忧悲恼苦；受、想、行、识亦复如是。

“诸尊！若受诸不善法因缘故，今得现法乐住，不苦、不碍、不恼、不热，身坏命终生于善处者，世尊终不说言：当断诸不善法，亦不教人于佛法中修诸梵行，得尽苦边。以受诸不善法因缘故，今现法苦住，障碍热恼，身坏命终，堕恶道中，是故世尊说言：当断不善法，于佛法中修诸梵行，平等尽苦，究竟苦边。

“若受诸善法因缘，现法苦住，障碍热恼，身坏命终堕恶道中者，世尊终不说受持善法，于佛法中，修诸梵行，平等尽苦，究竟苦边。受持善法，现法乐住，不苦、不碍、不恼、不热，身坏命终，生于善处。是故世尊赞叹、教人受诸善法，于佛法中，修诸梵行，平等尽苦，究竟苦边。”

尊者舍利弗说是法时，西方诸比丘不起诸漏，心得解脱。

尊者舍利弗说是法时，诸比丘欢喜随喜，作礼而去。


杂阿含经卷第五

一〇九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如池水方五十由旬[57]，深亦如是，其水盈满。复有士夫，以毛以草，或以指爪，以滴彼水。诸比丘！于意云何？彼士夫水滴为多，池水为多？”

比丘白佛：“彼士夫以毛以草，或以指爪，所滴之水少，少不足言；池水甚多，百千万倍，不可为比。”

“如是，诸比丘！见谛者所断众苦，如彼池水，于未来世，永不复生。”

尔时，世尊说是法已，入室坐禅。时，尊者舍利弗于众中坐，世尊入室去后，告诸比丘：“未曾所闻！世尊今日善说池譬。所以者何？圣弟子具足见谛，得无间等果。若凡俗邪见身见、根本身见、集身见、生身见[58]起，谓忧戚隐覆，庆吉保惜，说我、说众生、说奇特矜举，如是众邪悉皆除灭，断除根本，如折多罗树，于未来世更不复生。

“诸比丘！何等为见谛圣弟子断上众邪，于未来世永不复起？愚痴无闻凡夫见色是我、异我、我在色、色在我；见受……想……行……识是我、异我、我在识、识在我。

“云何见色是我？得地一切入处正受[59]，观已，作是念：地即是我，我即是地，我及地唯一无二，不异不别。如是水、火、风、青、黄、赤、白一切入处正受，观已，作是念：行即是我，我即是行，唯一无二，不异不别。如是于一切入处，一一计我，是名色即是我。云何见色异我？若彼见受是我，见受是我已，见色是我所，或见想、行、识即是我，见色是我所。

“云何见我中色？谓见受是我，色在我中；又见想、行、识即是我，色在我中。云何见色中我？谓见受即是我，于色中住，入于色，周遍其四体；见想、行、识是我，于色中住，周遍其四体，是名色中我。

“云何见受即是我？谓六受身：眼触生受，耳、鼻、舌、身、意触生受。此六受身一一见是我，我是受，是名受即是我。云何见受异我？谓见色是我，受是我所；谓想、行、识是我，受是我所，是名受异我。

“云何见我中受？谓色是我，受在其中；想、行、识是我，受在其中，是谓我中受[60]。云何见受中我？谓色是我，于受中住，周遍其四体；想、行、识是我，于受中住，周遍其四体，是名受中我。

“云何见想即是我？谓六想身：眼触生想，耳、鼻、舌、身、意触生想。此六想身一一见是我，是名想即是我。云何见想异我？谓见色是我，想是我所；受、行[61]、识是我，想是我所，是名想异我。

“云何见我中想？谓色是我，想在中住；受、行、识是我，想在中住，是谓我中想[62]。云何见想中我？谓色是我，于想中住，周遍其四体；受、行、识是我，于想中住，周遍其四体[63]，是名想中我。

“云何见行是我？谓六思身：眼触生思，耳、鼻、舌、身、意触生思。于此六思身一一见是我，是名行即是我。云何见行异我？谓色是我，行是我所；受、想、识是我，行是我所，是名行异我。

“云何见我中行？谓色是我，行在中住；受、想、识[64]是我，行在中住，是谓我中行。云何见行中我？谓色是我，于行中住，周遍其四体；谓受、想、识是我，于行中住，周遍其四体，是名行中我。

“云何见识即是我？谓六识身：眼识，耳、鼻、舌、身、意识身。于此六识身一一见是我，是名识即是我。云何见识异我？见色是我，识是我所；见受、想、行是我，识是我所，是名识异我。

“云何见我中识？谓色是我，识在中住；受、想、行是我，识在中住，是名我中识。云何识中我？谓色是我，于识中住，周遍其四体；受、想、行是我，于识中住，周遍其四体，是名识中我。

“如是圣弟子见四真谛，得无间等果，断诸邪见，于未来世永不复起。所有诸色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，一向积聚，作如是观：一切无常、一切苦、一切空、一切非我，不应爱乐、摄受、保持；受、想、行、识亦复如是，不应爱乐、摄受、保持。如是观，善系心住，不愚于法，复观精进，离诸懈怠，心得喜乐，身心猗息[65]，寂静舍住。具诸道品，修行满足，永离诸恶，非不消炀、非不寂灭，灭而不起、减而不增、断而不生，不生、不取、不著，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

舍利弗说是法时，六十比丘不受诸漏，心得解脱。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第五

一一〇

如是我闻：

一时，佛住毗舍离猕猴池侧[66]。

毗舍离国有尼揵子[67]，聪慧明哲，善解诸论，有聪明慢。所广集诸论，妙智入微，为众说法，超诸论师，每作是念：诸沙门、婆罗门无敌我者，乃至如来亦能共论。诸论师辈，闻我名者，头额津、腋下汗、毛孔流水；我论议风，能偃草折树，摧破金石，伏诸龙象[68]，何况人间诸论师辈能当我者？

时，有比丘名阿湿波誓[69]，晨朝着衣持钵，威仪庠序[70]，端视平涉，入城乞食。尔时，萨遮[71]尼揵子，有少缘事，诣诸聚落，从城门出，遥见比丘阿湿波誓，即诣其所，问言：“沙门瞿昙为诸弟子云何说法？以何等法教诸弟子，令其修习？”

阿湿波誓言：“火种居士[72]！世尊如是说法教诸弟子、令随修学，言：诸比丘！于色当观无我，受、想、行、识当观无我；此五受阴勤方便观，如病、如痈、如刺、如杀，无常、苦、空、非我。”

萨遮尼揵子闻此语心不喜，作是言：“阿湿波誓！汝必误听，沙门瞿昙终不作是说。若沙门瞿昙作是说者，则是邪见，我当诣彼难诘令止。”

尔时，萨遮尼揵[73]子往诣聚落、诸离车[74]等集会之处，语诸离车言：“我今日见沙门瞿昙第一弟子，名阿湿波誓，薄共论议，若如其所说者，我当诣彼沙门瞿昙，与共论议，进却回转，必随我意。

“譬如士夫刈拔茇草，手执其茎，空中抖擞，除诸乱秽；我亦如是，与沙门瞿昙论议难诘，执其要领，进却回转，随其所欲，去其邪说。如沽酒家执其酒囊，压取清醇，去其糟滓；我亦如是，诣沙门瞿昙论议难诘，进却回转，取其清真，去诸邪说。如织席师，以席盛诸秽物，欲市卖时，以水洗泽，去诸臭秽；我亦如是，诣沙门瞿昙所，与共论议，进却回转，执其纲领，去诸秽说。譬如王家调象之师，牵大醉象，入深水中，洗其身体、四支耳鼻，周遍沐浴，去诸尘[75]秽；我亦如是，诣沙门瞿昙所，论议难诘，进却回转，随意自在，执其要领，去诸秽说。汝诸离车，亦应共往观其得失。”

中有离车作如是言：“若萨遮尼揵子能与沙门瞿昙共论议者，无有是处！”复有说言：“萨遮尼揵子聪慧利根，能共论议。”时有五百离车与萨遮尼揵子共诣佛所，为论议故。

尔时，世尊于大林中，坐一树下，住于天住[76]。时，有众多比丘出房外林中经行[77]，遥见萨遮尼揵子来，渐渐诣诸比丘所，问诸比丘言：“沙门瞿昙住在何所？”

比丘答言：“在大林中，依一树下，住于天住。”

萨遮尼揵子即诣佛所，恭敬问讯，于一面坐。诸离车长者亦诣佛所，有恭敬者，有合掌问讯者。问讯已，于一面住。

时，萨遮尼揵子白佛言：“我闻瞿昙作如是说法，作如是教授诸弟子：教诸弟子于色观察无我，受、想、行、识观察无我。此五受阴勤方便观察，如病、如痈、如刺、如杀，无常、苦、空、非我。为是瞿昙有如是教，为是传者毁瞿昙耶？如说说耶？不如说说耶？如法说耶？法次法说耶？无有异忍[78]来相难诘、令堕负处耶？”

佛告萨遮尼揵子：“如汝所闻，彼如说说、如法说、法次法说，非为谤毁，亦无难问令堕负处。所以者何？我实为诸弟子如是说法。我实常教诸弟子，令随顺法教，令观色无我，受、想、行、识无我，观此五受阴如病、如痈、如刺、如杀，无常、苦、空、非我。”

萨遮尼揵子白佛言：“瞿昙！我今当说譬。”

佛告萨遮尼揵子：“宜知是时。”

“譬如世间一切所作皆依于地，如是色是我人，善恶从生；受、想、行、识是我人，善恶从生。又复譬如人界、神界、药草、树木，皆依于地而得生长；如是色是我人，受、想、行、识是我人。”

佛告火种居士：“汝言色是我人，受、想、行、识是我人耶？”

答言：“如是，瞿昙！色是我人，受、想、行、识是我人，此等诸众悉作是说。”

佛告火种居士：“且立汝论，本用引众人为[79]？”

萨遮尼揵子白佛言：“色实是我人。”

佛告火种居士：“我今问汝，随意答我。譬如国王，于自国土有罪过者，若杀若缚、若摈若鞭、断绝手足；若有功者，赐其象马车乘、城邑财宝，悉能尔不？”

答言：“能尔，瞿昙！”

佛告火种居士：“凡是主者，悉得自在不？”

答言：“如是，瞿昙！”

佛告火种居士：“汝言色是我，受、想、行、识即是我，得随意自在，令彼如是、不令如是耶？”

时，萨遮尼揵子默然而住。

佛告火种居士：“速说！速说！何故默然？”

如是再三，萨遮尼揵子犹故默然。

时，有金刚力士鬼神[80]持金刚杵，猛火炽然，在虚空中临萨遮尼揵子头上，作是言：“世尊再三问，汝何故不答？我当以金刚杵碎破汝头，令作七分。”

佛神力故，唯令萨遮尼揵子见金刚神，余众不见。萨遮尼揵子得大恐怖，白佛言：“不尔，瞿昙！”

佛告萨遮尼揵子：“徐徐思惟，然后解说。汝先于众中说色是我，受、想、行、识是我，而今言不，前后相违。汝先常说言：色是我，受、想、行、识是我。火种居士！我今问汝，色为常耶？为无常耶？”

答言：“无常，瞿昙！”

复问：“无常者，是苦耶？”

答言：“是苦，瞿昙！”

复问：“无常、苦者，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

答曰：“不也，瞿昙！”

受、想、行、识亦如是说。佛告火种居士：“汝好思而后说。”复问火种居士：“若于色未离贪、未离欲、未离念、未离爱、未离渴，彼色若变若异，当生忧悲恼苦不？”

答曰：“如是，瞿昙！”

受、想、行、识亦如是说。复问：“火种居士！于色离贪、离欲、离念、离爱、离渴，彼色若变若异，则不生忧悲恼苦耶？”

答曰：“如是，瞿昙！如实无异。”

受、想、行、识亦如是说。“火种居士！譬如士夫身婴[81]众苦，常与苦俱，彼苦不断不舍，当得乐不？”

答言：“不也，瞿昙！”

“如是，火种居士！身婴众苦，常与苦俱，彼苦不断不舍，不得乐也。”

“火种居士！譬如士夫持斧入山，求坚实材。见芭蕉树洪大 [image] [82]直，即断其根叶，剽剥其皮，乃至穷尽，都无坚实。火种居士！汝亦如是，自立论端，我今善求真实之义，都无坚实，如芭蕉树也。而于此众中敢有所说：我不见沙门、婆罗门中，所知所见能与如来、应、等正觉所知所见共论议，不摧伏者。而便自说：我论议风，偃草折树，能破金石，调伏龙象，要能令彼额津腋汗，毛孔水流。汝今自论己义而不自立，先所夸说能伏彼相，今尽自取[83]，而不能动如来一毛。”

尔时，世尊于大众中，披[84]郁多罗僧[85]，现胸而示：“汝等试看，能动如来一毛以不？”

尔时，萨遮尼揵子默然低头，惭愧失色。尔时，众中有一离车，名突目佉[86]，从座起，整衣服，合掌白佛言：“世尊！听我说譬。”

佛告突目佉：“宜知是时。”

突目佉白佛言：“世尊！譬如有人执持斗斛，于大聚谷中，取二三斛，今此萨遮尼揵子亦复如是。世尊！譬如长者巨富多财，忽有罪过，一切财物悉入王家；萨遮尼揵子亦复如是，所有才辩悉为如来之所摄受。譬如城邑聚落边有大水，男女大小悉入水戏，取水中蟹，截断其足，置于陆地，以无足故，不能还复入于大水；萨遮尼揵子亦复如是，诸有才辩悉为如来之所断截，终不复敢重诣如来命敌论议。”

尔时，萨遮尼揵子忿怒炽盛，骂唾突目佉离车言：“汝粗疏物！不审谛何为其鸣？吾自与沙门瞿昙论，何豫汝事？”

萨遮尼揵子呵骂突目佉已，复白佛言：“置彼凡辈鄙贱之说，我今别有所问。”

佛告萨遮尼揵子：“恣汝所问，当随问答。”

“云何瞿昙为弟子说法、令离疑惑？”

佛告火种居士：“我为诸弟子说诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切如实观察非我、非异我、不相在；受、想、行、识亦复如是。彼学必见迹[87]不断坏，堪任成就，厌离知见，守甘露门，虽非一切悉得究竟，具[88]向涅槃。如是弟子从我教法，得离疑惑。”

复问瞿昙：“复云何教诸弟子，于佛法得尽诸漏、无漏，心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有？”

佛告火种居士：“正以此法，诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切如实知非我、非异我、不相在；受、想、行、识亦复如是。彼于尔时成就三种无上：智无上、解脱无上、解脱知见无上。成就三种无上已，于大师所恭敬尊重、供养如佛。世尊觉一切法，即以此法调伏弟子，令得安隐，令得无畏，调伏寂静，究竟涅槃。世尊为涅槃故，为弟子说法。火种居士！我诸弟子于此法中，得尽诸漏，得心解脱，得慧解脱，于现法中自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

萨遮尼揵子白佛言：“瞿昙！犹如壮夫，锋刃乱下，犹可得免；瞿昙论手，难可得脱。如盛毒蛇，犹可得避；旷泽猛火，犹可得避；凶恶醉象，亦可得免；狂饿师子[89]，悉可得免；沙门瞿昙论议手中，难可得脱。非我凡品、轻躁鄙夫，论具不备，以论议故，来诣瞿昙。

“沙门瞿昙！此毗舍离丰乐国土，有遮波梨支提、漆菴罗树支提、多子支提、瞿昙在拘楼陀支提、婆罗受持支提、舍重担支提、力士宝冠支提[90]。世尊！当安乐于此毗舍离国，诸天、魔、梵、沙门、婆罗门，及诸世间，于世尊所，常得恭敬、奉事、供养，令此诸天、魔、梵、沙门、婆罗门，长夜安乐！唯愿止此，明朝与诸大众，受我薄食。”

尔时，世尊默然而许。时，萨遮尼揵子知佛世尊默然受请已，欢喜随喜，从座起去。

尔时，萨遮尼揵子于彼道中，语诸离车：“我已请沙门瞿昙及诸大众，供设饭食，汝等人各办一釜食，送至我所。”

诸离车各还其家，星夜供办，晨朝送至萨遮尼揵子所。萨遮尼揵子晨朝洒扫敷座，供办净水，遣使诣佛，白言：“时到。”

尔时，世尊与诸大众，着衣持钵，往萨遮尼揵子所，大众前坐。萨遮尼揵子自手奉施清净饮食，充足大众。食已，洗钵竟。萨遮尼揵子知佛食竟、洗钵已，取一卑床于佛前坐。尔时，世尊为萨遮尼揵子说随喜偈言：

“于诸大会中，奉火[91]为其最；
闱陀经典中，婆毗谛为最[92]；
人中王为最，诸河海为最；
诸星月为最，诸明日为最；
十方天人中，等正觉为最！”

尔时，世尊为萨遮尼揵子种种说法，示教照喜已，还归本处。

时，诸比丘于彼道中众共论议：“五百离车各为萨遮尼揵子供办饮食，彼诸离车于何得福？萨遮尼揵子于何得福？”

尔时，诸比丘还自住处，举衣钵，洗足已，至世尊所，头面礼足，退坐一面，白佛言：“世尊！我等向于路中自共论议：五百离车为萨遮尼揵子供办饮食，供养世尊、诸大众。彼诸离车于何得福？萨遮尼揵子于何得福？”

佛告诸比丘：“彼诸离车供办饮食，为萨遮尼揵子，于萨遮尼揵子所因缘得福；萨遮尼揵子得福佛功德[93]。彼诸离车得施，有贪、恚、痴因缘果报；萨遮尼揵子得施，无贪、恚、痴因缘果报。”

彼多罗十问[94]，差摩焰仙尼，
阿㝹罗长者，西毛端萨遮。

[1]拘舍弥国瞿师罗园：拘舍弥国，又作憍赏弥国、俱睒弥国、拘睒弥国，以都城命名，古印度十六大国之一。瞿师罗园，系城内瞿师罗长者捐献给僧团的园林。瞿师罗，长者之名，意为美音、妙音声。

[2]差摩：比丘之名，又作叉摩、差摩迦，《增一阿含·弟子品·第三经》译作“识”，佛陀称誉他为诸弟子中瞻视疾病、供给医药、四事供养之第一比丘。

[3]跋陀梨园：位于拘舍弥国内。

[4]陀娑：比丘之名。

[5]瞻病者：照顾病患者。

[6]差：病愈。

[7]缚：高丽藏原作“继”，今依宋、元、明三种藏经改。

[8]往反：即往返。

[9]脚机：踏脚板。

[10]然：高丽藏原作“能”，今依前后文改。

[11]优钵罗、钵昙摩、拘牟头、分陀利：其意分别是青莲、赤莲、红莲、白莲。

[12]华：同“花”。

[13]等说：即如法说、如实说。

[14]于：此字前高丽藏原有一“离”字，属衍文，今删。

[15]然：高丽藏原作“能”，今依前后文改。

[16]法眼净：又作法眼、净法眼，谓如实知见佛法之观慧。

[17]仁者：对人之敬称。

[18]焰摩迦：比丘之名，又作耶摩迦，意为双。

[19]异色：意为离开色。

[20]非色、受、想、行、识有如来耶：汉译《南传大藏经·相应部经典三·蕴相应·焰摩迦》译作“见如来是无色、无受、无想、无行、无识耶？”

[21]彼长者……不受害耶：依前后文，其意当为：彼长者本（不）知彼人诈亲欲害，（因而不能）善自防护、不受害耶。

[22]痈：毒疮。

[23]杀：指危害。

[24]受：此处指执以为我而受。

[25]遮罗迦：意为游行僧。

[26]富兰那迦叶：又作富兰迦叶，为佛世时六师外道之一，据说有五百弟子。他否认道德与善恶业。

[27]记说：授记、记别。

[28]末迦梨瞿舍利子：又作末伽梨瞿舍利，无因论者，认为一切事物都是依其自然本性而结合、变化。

[29]先阇那毗罗胝子：又作散若毗罗梨子，捕鳗论者，认为一切事物都是不确定的。舍利弗曾经为其弟子。

[30]阿耆多翅舍钦婆罗：又作阿夷多翅舍钦婆罗，断灭论者，认为一切事物最终都归于四大而成空。

[31]迦罗拘陀迦栴延：又作波浮陀伽旃延，定命论者，认为一切有情经过定量定劫的轮回后就自然解脱。

[32]尼揵陀若提子：又作尼揵若提子、尼乾子、尼揵子、尼揵亲子，意为离系亲子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[33]仙：高丽藏原作“先”，今依宋、元、明三种藏经改。

[34]异见、异忍、异求、异欲：意为不如法的见、忍、求、欲。异，此处是不同之意。

[35]慧眼：因智慧能观照，故称智慧为慧眼。

[36]慢无间等：依前后文义，此处应指非无间等之慢。无间等，现观、正观之意。

[37]于慢无间等观：指正观于慢并舍离于慢。

[38]作：高丽藏原作“住”，今依宋、元、明三种藏经改。

[39]阿㝹罗度：即阿那律，又作阿那律陀，意为无障、离障。

[40]无记：即不予记说、没必要解答。

[41]有无：既是有又是无。

[42]非有非无：既是非有又是非无。

[43]堕呵责处：指因论辩失败而被人呵责的不良境地。

[44]焰摩迦契经：指《杂阿含·一〇四经》。契经，十二部经之一，又音译作修多罗，意译作长行。

[45]说：高丽藏原作“记”，今依宋、元、明三种藏经改。

[46]越次：越于法、次法之外，即非随顺法。

[47]婆祇国设首婆罗山鹿野深林：《南传大藏经·相应部经典三·蕴相应·一》译作“婆只国设首婆罗山之恐怖林鹿园”。婆祇，又作婆奇，印度古国。设首婆罗山，山名，《中阿含经》译作鼍山。

[48]那拘罗：长者之名。

[49]身：依后文，应作“心”。本经下文同。

[50]已：高丽藏原无此字，今依宋、元、明三种藏经补上。

[51]尽寿：又作尽寿命、尽形寿，即直到这期生命结束时。

[52]释氏天现：又作天臂城，内有蓝毗尼园。

[53]安居：又作雨安居、夏安居、夏坐，指在印度的雨季三个月中，出家众为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[54]堕负处：同前《杂阿含·一〇六经》之“堕呵责处”。

[55]阎浮提：又音译作赡部洲，四大洲之一，位于须弥山南面。

[56]授：高丽藏原作“教”，今依宋、元、明三种藏经改。本经下文同。

[57]由旬：又音译作俞旬、由延、踰阇那、踰缮那，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约四十里或三十里。

[58]邪见身见、根本身见、集身见、生身见：分别指身见之（邪）见、根本、集、生。

[59]地一切入处正受：即地遍禅。

[60]是谓我中受：高丽藏原无此五字，今依宋、元、明三种藏经补上。

[61]受、行：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[62]是谓我中想：高丽藏原无此五字，今依宋、元、明三种藏经补上。

[63]受、行、识是我，于想中住，周遍其四体：高丽藏原无此十四字，今依宋、元、明三种藏经补上。

[64]识：此字前高丽藏原有一“行”字，今依宋、元、明三种藏经删去。

[65]猗息：又作猗、息，即轻安。

[66]毗舍离猕猴池侧：此猕猴池侧有重阁讲堂。毗舍离，又作毗耶离、鞞舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[67]尼揵子：又作尼揵陀、尼乾陀，六种外道之一，主修裸形、涂灰等苦行，期能远离三界之系缚，故又称为离系外道、裸形外道。

[68]龙象：象之上者，名为龙象，非谓龙与象。

[69]阿湿波誓：又作阿说示，意译为马师、马胜，为佛陀最初度化的五比丘之一，被佛陀赞誉为诸弟子中“威容端正、行步庠序”之第一比丘。

[70]庠序：指有素质、有涵养的样子。庠，高丽藏原作“详”，今依宋、元、明三种藏经改。

[71]萨遮：为一尼揵子之名。

[72]火种居士：为居家拜火婆罗门的通称。

[73]揵：高丽藏原作“犍”，今依宋、元、明三种藏经改。本经下文同。

[74]离车：又作离车毗，意为薄皮，为毗舍离城中的刹帝利种族。

[75]尘：高丽藏原作“粗”，今依宋、元、明三种藏经改。

[76]天住：又作昼住、昼正受，指日间的禅修。

[77]经行：在长度适中的道上来回行走，同时保持正念作如理的思惟、观察。

[78]异忍：这里指持不同见解者。

[79]本用引众人为：刚才有必要提到（其他）众人吗？

[80]金刚力士鬼神：又作密迹金刚力士，为佛教护法神。高丽藏原无“士”字，今依宋、元、明三种藏经补上。

[81]婴：遭受。

[82] [image] ：粗大。

[83]尽自取：尽量论述自己的主张。

[84]披：高丽藏原作“被”，今依宋、元、明三种藏经改。

[85]郁多罗僧：又作上衣、七衣，佛教三衣之一，出家人入众时所着衣。

[86]突目佉：尼揵子外道之弟子。

[87]见迹：又作见道迹，即见道、见谛。

[88]具：高丽藏原作“且”，今依宋、元、明三种藏经改。

[89]师子：即狮子。以下各经同。

[90]遮波梨支提……力士宝冠支提：此七支提皆在毗舍离城附近。支提，又作制多，指无舍利之塔。

[91]奉火：事奉火神。

[92]闱陀经典中，婆毗谛为最：闱陀，又作吠陀，婆罗门教早期根本经典。婆毗谛，吠陀经典中所认为的普遍真理。

[93]福佛功德：因于佛陀作（供食）功德而得福。

[94]彼多罗十问：此译本缺此经。


杂阿含经卷第六

一一一

如是我闻：

一时，佛住摩拘罗山[1]。

时，有侍者比丘名曰罗陀[2]，晡时从禅觉，往诣佛所，礼佛足，退坐一面，白佛言：“如世尊说有流[3]，云何名有流？云何名有流灭[4]？”

佛告罗陀：“善哉所问！当为汝说。所谓有流者，愚痴无闻凡夫于色集、色灭、色味、色患、色离不如实知；不如实知故，于色爱乐、赞叹、摄受、染著。缘爱乐色故取，缘取故有，缘有故生，缘生故老病死、忧悲恼苦增，如是纯大苦聚斯集起。受、想、行、识亦复如是。是名有流。

“多闻圣弟子于色集、色灭、色味、色患、色离如实知；如实知故，于彼色不起爱乐、赞叹、摄受、染著；不爱乐、赞叹、摄受、染著故，色爱则灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦[5]灭[6]，如是纯大苦聚灭。受、想、行、识亦复如是。是名如来所说有流、有流灭。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一一二

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名罗陀，晡时从禅觉，往诣佛所，礼佛足，退坐一面，白佛言：“世尊！如世尊说色断知[7]，受、想、行、识断知。世尊！云何色断知，受、想、行、识断知？”

佛告罗陀：“善哉所问！当为汝说。于色忧悲恼苦[8]尽，离欲、灭、息没，是名色断知；于受、想、行、识，忧悲恼苦尽，离欲、灭、息没，是名受、想、行、识断知。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一一三

如是我闻：

一时，佛住在摩拘罗山。

时，有[9]侍者比丘名曰罗陀。时，有众多外道出家诣尊者罗陀所，共相问讯已，退坐一面，问尊者罗陀言：“汝何故于沙门瞿昙所出家修梵行？”

尊者罗陀答言：“我为断苦故，于世尊所出家修梵行。”

复问：“汝为断何等苦故，于沙门瞿昙所出家修梵行？”

罗陀答言：“为断色苦故，于世尊所出家修梵行；断受、想、行、识苦故，于世尊所出家修梵行。”

时，诸外道出家闻尊者罗陀所说，心不喜，从座[10]起，呵骂而去。

尔时，尊者罗陀知诸外道出家去已，作是念：我向如是说，将不毁谤世尊耶？如说说耶？如法说、法次法说耶？将不为他难问诘责、堕负处耶？

尔时，尊者罗陀晡时从禅觉，往诣佛所，稽首佛足，却住一面，以其上事具白佛言：“世尊！我向所说，得无过耶？将不毁谤世尊耶？不为他人难问诘责、堕负处耶？如说说耶？如法说、法次法说耶？”

佛告罗陀：“汝诚[11]实说，不毁如来，如说说、如法说、法次法说。所以者何？罗陀！色苦，为断彼苦故，出家修梵行；受、想、行、识苦，为断彼苦故，出家修梵行。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一一四

如是我闻：

一时，佛住摩拘罗山。

时，有[12]侍者比丘名曰罗陀。时，有众多外道出家至尊者罗陀所，共相问讯已，退坐一面，问罗陀言：“汝为何等故，于沙门瞿昙所出家修梵行？”

罗陀答言：“我为知苦故，于世尊所出家修梵行。”

时，诸外道闻罗陀所说，心不喜，从座[13]起，呵骂而去。

尔时，罗陀晡时从禅觉，往诣佛所，稽首佛足，退坐一面，以其上事具白佛言：“世尊！我向所说，得无毁谤世尊耶？将不令他难问诘责、堕负处耶？不如说说、非如法说、非法次法说耶？”

佛告罗陀：“汝真实说，不毁如来，不令他人难问诘责、堕负处也，是如说说、如法说、法次法说。所以者何？色是苦，为知彼苦故，于如来所出家修梵行；受、想、行、识是苦，为知彼苦故，于如来所出家修梵行。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一一五

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。时，有众多外道出家至尊者罗陀所，共相问讯已，退坐一面，问罗陀言：“汝为何等故，于沙门瞿昙所出家修梵行？”

罗陀答言：“为于色忧悲恼苦尽，离欲、灭、寂没故，于如来所出家修梵行；为于受、想、行、识，忧悲恼苦尽，离欲、灭、寂没故，于如来所出家修梵行。”

尔时，众多外道出家闻是已，心不喜，从座[14]起，呵骂而去。

尔时，罗陀晡时从禅觉，往诣佛所，稽首礼足，退坐一面，以其上事具白佛言：“世尊！我得无谤世尊耶？不令他人来难问诘责、堕负处耶？不如说说、非如法说、非法次法说耶？”

佛告罗陀：“汝真实说，不谤如来，不令他人难问诘责、堕负处也，如说说、如法说、法次法说。所以者何？罗陀！色忧悲恼苦，为断彼故，于如来所出家修梵行；受、想、行、识忧悲恼苦，为断彼故，于如来所出家修梵行。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一一六

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。时，有众多外道出家至罗陀所，共相问讯已，退坐一面，问罗陀言：“汝何故于沙门瞿昙所出家修梵行？”

罗陀答言：“于色见我、我所、我慢使系著，彼若尽、离欲、灭、寂没；于受、想、行、识见我、我所、我慢使系著，彼若尽、离欲、灭、寂没故，于世尊所出家修梵行。”

诸外道出家闻是语，心不喜，从座[15]起，呵骂而去。

罗陀比丘晡时从禅觉，往诣佛所，稽首礼足，退坐一面，以其上事具白佛言：“世尊！我之所说，得无毁谤世尊耶？不令他人难问诘责、堕负处耶？不如说说、不如法说、非法次法说耶？”

佛告罗陀：“汝真实说，不谤如来，不令他人难问诘责、堕负处也，是如说说、如法说、法次法说。所以者何？于色见我、我所、我慢使系著，彼若尽、离欲、灭、寂没故；受、想、行、识见我、我所、我慢使系著，彼若尽、离欲、灭、寂没故，于如来所出家修梵行。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一一七

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。时，有众多外道出家至罗陀所，共相问讯已，退坐一面，问罗陀言：“汝何故于沙门瞿昙所出家修梵行？”

罗陀答言：“于色有漏，障阂、热恼、忧悲，彼若尽、离欲、灭、寂没；受、想、行、识有漏，障阂、热恼、忧悲，彼若尽、离欲、灭、寂没故，于如来所出家修梵行。”

时，众多外道出家闻是已，心不喜，从座[16]起，呵骂而去。

尔时，罗陀晡时从禅觉，往诣佛所，稽首佛足，退坐一面，以其上事具白佛言：“世尊！我之所说，将无谤世尊耶？不令他人难问诘责、堕负处耶？不如说说、不如法说、非法次法说耶？”

佛告罗陀：“汝真实说，不谤如来。所以者何？色有漏，有障阂、热恼、忧悲，彼若尽、离欲、灭、寂没；受、想、行、识有漏，障阂、热恼、忧悲，彼若尽、离欲、灭、寂没故，于如来所出家修梵行。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一一八

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。时，有外道出家至罗陀所，共相问讯已，退坐一面，问罗陀言：“汝何故于沙门瞿昙所出家修梵行？”

罗陀答言：“于色贪、恚、痴，彼若尽、离欲、灭、寂没；于受、想、行、识贪、恚、痴，彼若尽、离欲、灭、寂没，于如来所出家修梵行。”

诸外道闻是语已，心不喜，从座[17]起，呵骂[18]而去。

罗陀比丘晡时从禅觉，往诣佛所，稽首佛足，退坐一面，以其上事具白佛言：“世尊！我之所说，将无谤世尊耶？不令他人难问诘责、堕负处耶？不如说说、不如法说、非法次法说耶？”

佛告罗陀：“汝真实说，不谤如来，不令他人难问诘责、堕负处也，如说说、如法说、法次法说。所以者何？于色贪、恚、痴，彼若尽、离欲、灭、寂没；于受、想、行、识贪、恚、痴，彼若尽、离欲、灭、寂没故，于如来所出家修梵行。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一一九

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。时，有众多外道出家至罗陀所，共相问讯已，退坐一面，问罗陀言：“汝何故于沙门瞿昙所出家修梵行？”

罗陀答言：“于色欲、爱、喜，彼若尽、离欲、灭、寂没；于受、想、行、识欲、爱、喜，彼若尽、离欲、灭、寂没故，于如来所出家修梵行。”

时，诸外道闻是语已，心不喜，从座[19]起，呵骂而去。

罗陀比丘晡时从禅觉，诣佛所，稽首佛足，退坐一面，以其上说具白佛言：“世尊！我之所说，不谤如来耶？不令他人难问诘责、堕负处耶？不如说说、不如法说、非法次法说耶？”

佛告罗陀：“汝真实说，不谤如来，不令他人难问呵责[20]、堕负处也，如说说、如法说、如法次法说。所以者何？于色欲、爱、喜，彼若尽、离欲、灭、寂没；于受、想、行、识欲、爱、喜，彼若尽、离欲、灭、寂没故，于如来所出家修梵行。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一二〇

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。尔时，世尊告罗陀言：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是魔所作；诸所有受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是魔所作。”

佛告罗陀：“色为常耶？为无常耶？”

答曰：“无常，世尊！”

复问：“若无常者，是苦耶？”

答曰：“是苦，世尊！”

受、想、行、识亦复如是。复问：“罗陀！若无常、苦者，是变易法，多闻圣弟子宁于中见色是我、异我、相在不？”

答曰：“不也，世尊！”

受、想、行、识亦复如是[21]。佛告罗陀：“若多闻圣弟子于此五受阴不见是我、是我所故，于诸世间都无所取，无所取故无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一二一

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。尔时，世尊告罗陀比丘言：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切皆是死法[22]；所有受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切皆是死法。”

佛告罗陀：“色为常耶？为无常耶？”

答曰：“无常，世尊！”

复问：“若无常者，是苦耶？”

答曰：“是苦，世尊！”

“受、想、行、识，为常、为无常耶？”

答曰：“无常，世尊！”

复问：“若无常者，是苦耶？”

答曰：“是苦，世尊！”

复问：“若无常、苦者，是变易法，多闻圣弟子宁于中见是我、异我、相在不？”

答曰：“不也，世尊！”

佛告罗陀：“若多闻圣弟子于此五受阴如实观察非我、非我所者，于诸世间都无所取，无所取者无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一二二

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀，白佛言：“世尊！所谓众生者，云何名为众生？”

佛告罗陀：“于色染著缠绵，名曰众生；于受、想、行、识染著缠绵，名曰众生。”

佛告罗陀：“我说于色境界当散坏消灭，于受、想、行、识境界当散坏消灭，断除爱欲，爱尽则苦尽，苦尽者我说作苦边。譬如聚落中诸小男小女嬉戏，聚土作城郭宅舍，心爱乐著，爱未尽、欲未尽、念未尽、渴未尽，心常爱乐、守护，言：我城郭，我舍宅。若于彼土聚爱尽、欲尽、念尽、渴尽，则以手拨足蹴，令其消散。如是，罗陀！于色散坏消灭爱尽，爱尽故苦尽，苦尽故我说作苦边。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一二三

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀，往诣佛所，稽首礼足，退坐一面，白佛言：“善哉！世尊！为我略说法要，我闻法已，我当独一静处，专心思惟，不放逸住：所以族姓子[23]剃除须发，身着染衣，正信非家、出家学道，增加精进，修诸梵行，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

尔时，世尊告罗陀曰：“善哉！罗陀！能于佛前问如是义。谛听！善思！当为汝说。罗陀！当知有身、有身集、有身灭、有身灭道迹。何等为有身？谓五受阴：色受阴，受、想、行、识受阴。云何有身集？谓当来有爱、贪喜俱、于彼彼爱乐，是名有身集。云何有身灭？谓当有爱、喜贪俱、彼彼爱乐，无余断、舍、吐尽、离欲、寂没，是名有身尽。云何有身灭道迹？谓八正道：正见、正志、正语、正业、正命、正方便、正念、正定，是名有身灭道迹。有身当知，有身集当断，有身灭当证，有身灭道迹当修。罗陀！若多闻圣弟子于有身若知、若断，有身集若知、若断，有身灭若知、若证，有身灭道迹若知、若修已，罗陀！名断爱、离爱、转结、止慢无间等[24]，究竟苦边。”

罗陀比丘闻佛所说，欢喜奉行，从座[25]起，作礼而去。世尊如是教授已，罗陀比丘独一静处，专精思惟：所以善男子剃除须发，着染色衣，正信非家、出家学道，增益精进，修诸梵行，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。成阿罗汉，心善解脱。

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一二四

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。尔时，世尊告罗陀比丘言：“比丘！诸有色[26]，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是魔；受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是魔。罗陀！于意云何？色为常耶？为无常耶？”

答曰：“无常，世尊！”

“若无常者，是苦耶？”

答曰：“是苦，世尊！”

“若无常、苦者，是变易法，多闻圣弟子宁于中见我不？”

答曰：“不也，世尊！”

“受、想、行、识亦复如是。是故，罗陀！多闻圣弟子于色生厌，于受、想、行、识生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一二五

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。尔时，世尊告罗陀比丘言：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切皆是魔所作；受、想、行、识亦复如是。”

佛告罗陀：“于意云何？色是常耶？为非常耶？”

答曰：“无常，世尊！”

复问：“若无常者，是苦耶？”

答曰：“是苦，世尊！”

复问：“受、想、行、识为是常耶？为无常耶？”

答曰：“无常，世尊！”

复问：“若无常者，是苦耶？”

答曰：“是苦，世尊！”

佛告罗陀：“若无常、苦者，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

答曰：“不也，世尊！”

“是故，罗陀！多闻圣弟子于色生厌，厌故不乐；于受、想、行、识生厌，厌故不乐[27]，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！

第三经亦如是。所异者，佛告罗陀：“多闻圣弟子于此五受阴，阴阴观察非我、非我所。观察已，于诸世间都无所取，不取故不著，不著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一二六

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。尔时，世尊告罗陀言：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，当观彼一切皆是死法；受、想、行、识亦复如是。”

余如前说。


杂阿含经卷第六

一二七

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。尔时，世尊告罗陀言：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是断[28]法；受、想、行、识亦复如是。多闻圣弟子如是观者，于色生厌，于受、想、行、识生厌，厌故不乐，不乐故解脱，解脱知见，自知：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！

如是我观察断法，如是观察灭法，观察弃舍法，观察无常法，观察苦法，观察空法，观察非我法，观察无常、苦、空、非我法，观察病法，观察痈法，观察刺法，观察杀法，观察杀根本法，观察病、痈、刺、杀、杀根本法，如是诸经，皆如上说。


杂阿含经卷第六

一二八

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。尔时，世尊告罗陀言：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是断法。观察已，于色欲贪断，欲[29]贪断已，我说心善解脱；受、想、行、识亦复如是。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！

如是比十四经[30]亦如上说。


杂阿含经卷第六

一二九

如是我闻：

一时，佛住摩拘罗山。

时，有侍者比丘名曰罗陀。尔时，世尊告罗陀言：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是断法。观察断法已，于色欲贪断，欲贪断已[31]，我说心善解脱；受、想、行、识亦复如是。”

佛说此经已，罗陀比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一三〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“欲断五受阴者，当求大师。何等为五？谓色受阴，受、想、行、识受阴。欲断此五受阴，当求大师。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如当断，如是当知、当吐、当息、当舍，亦复如是。如求大师，如是胜师者、顺次师者、教诫者、胜教诫者、顺次教诫者、通者、广通者、圆通者、导者、广导者、究竟导者、说者、广说者、顺次说者、正者、伴者、真知识者、亲者、愍者、悲者、崇义者、安慰者、崇乐者、崇触者、崇安慰者、欲者、精进者、方便者、勤者、勇猛者、固者、强者、堪能者、专者、心不退者、坚执持者、常习者、不放逸者、和合者、思量者、忆念者、觉者、知者、明者、慧者、受者、思惟者、梵行者、念处者、正勤者、如意足者、根者、力者、觉分者、道分者、止者、观者、念身者、正忆念者，亦复如是。


杂阿含经卷第六

一三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若沙门、婆罗门习[32]于色者，随魔自在，入于魔手，随魔所欲，为魔所缚，不脱魔系；受、想、行、识亦复如是。若沙门、婆罗门不习色，如是沙门、婆罗门不随魔自在，不入魔手，不随魔所欲，解脱魔缚，解脱魔系；受、想、行、识亦复如是[33]。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如是习近者、习著者、味者、决定著者、止者、使者、往者、选[34]择者、不舍者、不吐者，如是等沙门、婆罗门随魔自在，如上说。


杂阿含经卷第六

一三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若沙门、婆罗门于色不习近[35]者，不随魔自在，不入魔手，不随魔所欲，非魔缚所缚，解脱魔系；不习受、想、行、识亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

乃至吐色[36]亦复如是。


杂阿含经卷第六

一三三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令众生无明所盖，爱系我首，长道驱驰，生死轮回，生死流转，不知[37]本际[38]？”

诸比丘白佛言：“世尊是法根、法眼、法依。善哉！世尊！唯愿哀愍，广说其义，诸比丘闻已，当受奉行。”

佛告比丘：“谛听！善思！当为汝说。诸比丘！色有故，色事起，色系著，色见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。诸比丘！色为常耶？为非常耶？”

答曰：“无常，世尊！”

复问：“若无常者，是苦耶？”

答曰：“是苦，世尊！”

“如是，比丘！若无常者是苦，是苦有故，是事起、系著、见我，令众生无明所盖，爱系其头，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。

“是故，诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在，是名正慧；受、想、行、识亦复如是。如是见、闻、觉、识，求得随忆、随觉、随观，彼一切非我、非异我、不相在，是名正慧。若有见言：有我、有世间、有此世，常、恒、不变易法，彼一切非我、非异我、不相在，是名正慧。若复有见：非此我、非此我所，非当来我、非当来我所，彼一切非我、非异我、不相在，是名正慧。

“若多闻圣弟子于此六见处[39]观察非我、非我所，如是观者，于佛所狐疑断，于法、于僧狐疑断，是名比丘。多闻圣弟子不复堪任[40]作身口意业，趣三恶道。正使放逸，圣弟子决定向三菩提，七有天人往来，作苦边[41]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一三四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘如上说，差别者：“多闻圣弟子于此六见处观察非我、非我所，如是观者，于苦狐疑断，于集[42]、灭、道狐疑断，是名比丘。多闻圣弟子不复堪任作身口意业，趣三恶道。”如是广说，乃至作苦边。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘广说如上，差别者：“若多闻圣弟子于此六见处[43]观察非我、非我所，如是观者，于佛狐疑断，于法、僧、苦、集、灭、道狐疑断。”如是广说，乃至作苦边。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一三六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于何所是事有故、何所起、何所系著、何所见我，诸比丘！令彼众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不知本际？”

诸比丘白佛：“世尊是法根、法眼、法依。善哉！世尊！唯愿哀愍，广说其义，诸比丘闻已，当受奉行。”

佛告诸比丘：“谛听！善思！当为汝说。诸比丘！色有故，是色事起，于色系著，于色见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。诸比丘！色是常耶？为非常耶？”

答曰：“无常，世尊！”

复问：“若无常者，是苦耶？”

答曰：“是苦，世尊！”

“如是，比丘！若无常者是苦，是苦有故，是事起、系著、见我，令彼众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。

“是故，诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在，如是观者，是名正慧；受、想、行、识亦复如是。

“如是见、闻、觉、识，求得随忆、随觉、随观，彼一切非我、非异我、不相在，是名正慧。若有见言：有我、有此世、有他世，有常、有恒、不变易，彼一切非我、非异我、不相在，是名正慧。若复有见：非此我、非此我所、非当来我、非当来我所，彼一切非我、非异我、不相在，是名正慧。

“若多闻圣弟子于此六见处观察非我、非我所，如是观者，于佛狐疑断，于法、僧狐疑断，是名比丘。不复堪任作身口意业，趣三恶道。正使放逸，诸圣弟子皆悉决定[44]向于三菩提，七有天人往生，作苦后边。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第六

一三七

第二经亦如是。差别者：于苦、集、灭、道狐疑断。


杂阿含经卷第六

一三八

第三经亦如是。差别者：于佛、法、僧狐疑断，于苦、集、灭、道狐疑断。

[1]摩拘罗山：在憍赏弥国内。

[2]罗陀：出身于舍卫城婆罗门，老年出家，曾为佛陀之侍者。

[3]有流：即有之流，因欲有、色有、无色有等如流水般相续不断，故称有流。

[4]有流灭：即有之灭，指不再于三有中生死轮回。

[5]恼苦：高丽藏原作“苦恼”，今依宋、元、明三种藏经改。

[6]灭：高丽藏原无此字，今依宋、元、明三种藏经补上。

[7]断知：遍知烦恼的除灭。

[8]恼苦：高丽藏原作“苦恼”，今依宋、元、明三种藏经改。

[9]时，有：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[10]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[11]诚：高丽藏原作“成”，今依宋、元、明三种藏经改。

[12]时，有：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[13]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[14]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[15]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[16]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[17]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[18]骂：高丽藏原作“责”，今依宋、元、明三种藏经改。

[19]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[20]责：高丽藏原作“啧”，今依宋、元、明三种藏经改。

[21]受、想、行、识亦复如是：高丽藏原无此八字，今依宋、元、明三种藏经补上。

[22]死法：能导致（生）死之法。

[23]族姓子：又作良家子，本指出身良好的男子，这里指正信三宝的善男子。

[24]止慢无间等：意谓依现观而止慢。无间等，即正观、现观，有通达之意。

[25]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[26]比丘！诸有色：高丽藏原作“诸比丘，有色”，今依本经前后文改。

[27]于受、想、行、识生厌，厌故不乐：高丽藏原无此十一字，今依宋、元、明三种藏经补上。

[28]断：坏灭之意。

[29]欲：高丽藏原作“色”，今依宋、元、明三种藏经改。

[30]十四经：指如《杂阿含·一二七经》中所说的断法、灭法、弃舍法乃至杀根本法。

[31]欲贪断已：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[32]习：攀缘。

[33]受、想、行、识亦复如是：高丽藏原无此八字，今依宋、元、明三种藏经补上。

[34]选：高丽藏原作“撰”，今依宋、元、明三种藏经改。

[35]习近：近于……而习。

[36]吐色：吐尽、消除于色的种种非法。

[37]知：高丽藏原作“去”，今依宋、元、明三种藏经改。

[38]本际：过去之开始。

[39]六见处：依汉译《南传大藏经·中部经典一·蛇喻经》，有六处：①色；②受；③想；④行；⑤所见、所听、所思量、所识、所得、所欲、以意所反省；⑥此之见处，即彼是世界，彼是我，彼予死后成为常住、常、恒、久远、非变异法，予是永远如是存在。于以上六处认为“此是予之物，此是予也，此是予之我”，是为凡夫之六见处；于以上六处认为“此非予之物，此非予也，此非予之我”，是为多闻圣弟子之六见处。另参见《中阿含·二〇〇·阿梨咤经》及注释。

[40]堪任：堪能。

[41]作苦边：即到达苦边，意即从苦海中解脱出来。

[42]集：高丽藏原作“习”，今依元、明两种藏经改。

[43]六见处：参见《杂阿含·一三三经》或《中阿含·二〇〇·阿梨咤经》及注释。

[44]决定：高丽藏原作“不从”，今依宋、元、明三种藏经改。


杂阿含经卷第七

一三九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系、何所著、何所见我，若未起忧悲恼苦令起，已起忧悲恼苦重令增广？”

诸比丘白佛言：“世尊是法根、法眼、法依，唯愿广说，诸比丘闻已，当受奉行。”

佛告诸比丘：“色有故，色起，色系、著故，于色见我，未起忧悲恼苦令起，已起忧悲恼苦重令增广。受、想、行、识亦复如是。诸比丘！于意云何？色为常耶？为非常耶？”

答曰：“无常，世尊！”

复问：“若无常者，是苦耶？”

答曰：“是苦，世尊！”

“如是，比丘！若无常者是苦，是苦有故，是事起、系、著、见我，若未起忧悲恼苦令起，已起忧悲恼苦重令增广。受、想、行、识亦复如是。

“是故，诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在，是名正慧。受、想、行、识亦复如是。

“若复见、闻、觉、识，起求忆[1]、随觉、随观，彼一切非我、非异我、不相在，是名正慧。若见有我、有世间、有此世、有他世，常、恒、不变易，彼一切非我、非异我、不相在，是名正慧。若复有见非此世我、非此世我所、非当来我、非当来我所，彼一切非我、不异我、不相在，是名正慧。

“若多闻圣弟子于此六见处观察非我、非我所，如是观者，于佛狐疑断，于法、僧狐疑断，是名比丘。多闻圣弟子不复堪任作身口意业，趣三恶道，正使放逸，圣弟子决定向三菩提，七有天人往来，作苦边。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第七

一四〇、一四一

次经亦如是，差别者：苦、集、灭、道狐疑断。

次经亦如是，差别者：佛、法、僧、苦、集、灭、道狐疑断。


杂阿含经卷第七

一四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，未起我、我所、我慢系著使起，已起我、我所、我慢系著使重令增广？”

诸比丘白佛：“世尊是法根、法眼、法依……”

如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第七

一四三、一四四

第二、第三经亦复如上。


杂阿含经卷第七

一四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，若未起有漏、障碍、烧然、忧悲恼苦生，已起有漏、障碍、烧然、忧悲恼苦重令增广？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令[2]三受[3]于[4]世间转？”

诸比丘白佛言：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令三苦[5]世间转？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令世八法[6]世间转？”

诸比丘白佛言：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起，何所系著、何所见我，令诸众生作如是见、如是说：我胜、我等、我卑？”

诸比丘白佛言：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：有胜我者、有等我者、有卑我者？”

诸比丘白佛言：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：无胜我者、无等我者、无卑我者？”

诸比丘白佛言：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：有我、有此世、有他世，常、恒、不变易法，如尔安住？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：如是我、彼[7]，一切不二、不异、不灭？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：无施[8]、无会[9]、无说[10]，无善趣、恶趣业报，无此世、他世[11]，无母、无父[12]，无众生[13]，无世间阿罗汉正到正趣，若此世、他世见法自知、身作证具足住[14]：我生已尽，梵行已立，所作已作，自知不受后有？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：无力[15]、无精进[16]、无力精进，无士夫方便[17]、无士夫精勤[18]、无士夫方便精勤，无自作、无他作、无自他作[19]；一切人、一切众生、一切神，无方便、无力、无势、无精进、无堪能，定分、相续、转变[20]，受苦乐六趣[21]？”

诸比丘白佛言：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：诸众生此世活，死后断坏无所有。四大和合士夫，身命终时，地归地、水归水、火归火、风归风，根随空转，舆床弟子[22]四人持死人往冢间，乃至未烧可知烧然已[23]，骨白鸽色立。憍慢者知施，黠慧者知受[24]，若说有者，彼一切虚诳妄说。若愚若智，死后他世，俱断坏无所有？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：众生烦恼，无因无缘？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：众生清净，无因无缘？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：众生无知无见，无因无缘？”

时，诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说[25]？”

时，诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：谓七身非作、非作所作[26]，非化、非化所化[27]，不杀、不动[28]、坚实。何等为七？所谓地身、水身、火身、风身、乐、苦、命。此七种身非作、非作所作，非化、非化所化，不杀、不动、坚实、不转、不变、不相逼迫。若福、若恶、若福恶，若苦、若乐、若苦乐，若士枭士首[29]，亦不逼迫世间。若命、若身，七身间间容刀往返[30]，亦不害命，于彼无杀、无杀者[31]，无系、无系者，无念、无念者，无教、无教者？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：作、教作，断、教断，煮、教煮[32]，杀、教杀，害众生、盗他财、行邪淫、知言妄语、饮酒、穿墙、断锁、偷夺，复道害村、害城、害人民，以极利剑轮铅割斫，截作大肉聚，作如是学，彼非恶因缘，亦非招恶。于恒水南杀害而去，恒水北作大会[33]而来，彼非因缘福恶，亦非招福恶[34]。惠施、调伏、护持、行利、同利，于此所作，亦非作福？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：于此十四百千生门、六十千、六百[35]，五业、三业、二业、一业、半业，六十二道迹、六十二内劫[36]、百二十泥黎[37]、百三十根、三十六贪界、四十九千龙家、四十九千金翅鸟家、四十九千邪命[38]外道、四十九千外道出家、七想劫、七无想劫[39]、七阿修罗、七毗舍遮[40]、七天、七人、七百海、七梦、七百梦、七险、七百险、七觉、七百觉[41]、六生[42]、十增进、八大士地，于此八万四千大劫，若愚若智，往来经历，究竟苦边[43]。彼无有沙门、婆罗门作如是说：我常持戒，受诸苦行，修诸梵行，不熟业者令熟，已熟业者弃舍，进退不可知，此苦乐常住，生死定量[44]；譬如缕丸[45]掷着空中，渐渐来下，至地自住。如是八万四千大劫生死定量，亦复如是？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：风不吹、火不燃、水不流、箭不射、怀妊不产、乳不构，日月若出若没、若明若暗不可知[46]？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：此大梵[47]自在，造作自然，为众生父？”

诸比丘白佛言：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：色是我，余则虚名[48]；无色是我，余则虚名；色非色是我，余则虚名；非色非无色是我，余则虚名；我有边，余则虚名；我无边，余则虚名；我有边无边，余则虚名；我非有边非无边，余则虚名。一想[49]、种种想、多想、无量想，我一向乐[50]、一向苦、若苦乐[51]、不苦不乐，余则虚名？”

诸比丘白佛言：“世尊是法根、法眼、法依……”广说次第如上三经。


杂阿含经卷第七

一六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：色是我，余则妄想；非色、非非色是我，余则妄想。我有边，余则妄想；我无边，余则妄想；我非有边非无边，余则妄想。我一想、种种想、少想、无量想，我一向乐、一向苦、若苦乐、不苦不乐？”

诸比丘白佛言：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：我世间常、世间无常、世间常无常、世间非常非无常[52]，世有边、世无边、世有边无边、世非有边非无边，命即是身、命异身异[53]，如来死后有、如来死后无、如来死后有无、如来死后非有非无？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：世间我常、世间我无常、世间我常无常、世间我非常非无常，我苦常、我苦无常、我苦常无常、我苦非常非无常，世间我自作、世间我他作、世间我自作他作、世间我非自作非他作、非自非他无因作[54]，世间我苦自作、世间我苦他作、世间我苦自他作、世间我苦非自非他无因作？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一七〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：若无五欲娱乐，是则见法[55]般涅槃；若离欲[56]、恶不善法，有觉有观[57]，离生喜乐，入初禅……乃至第四禅，是第一义[58]般涅槃[59]？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一七一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“何所有故、何所起、何所系著、何所见我，令诸众生作如是见、如是说：若粗四大色断坏、无所有，是名我正断[60]？若复我欲界断坏、死后无所有，是名我正断？若复我色界死后断坏、无所有，是名我正断？若得空入处……识入处……无所有入处……非想非非想入处[61]，我死后断坏、无所有，是名我正断？”

诸比丘白佛：“世尊是法根、法眼、法依……”如是广说，次第如上三经。


杂阿含经卷第七

一七二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若法无常者当断，断彼法已，以义饶益，长夜安乐。何法无常？色无常，受、想、行、识无常。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第七

一七三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若过去无常法当断，断彼法已，以义饶益，长夜安乐。云何过去无常法？过去色是无常法，过去欲是无常法，彼法当断。断彼法已，以义饶益，长夜安乐。受、想、行、识亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如是未来、现在、过去现在、未来现在、过去未来、过去未来现在。


杂阿含经卷第七

一七四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“为断无常法故，当求大师。云何是无常法？谓色是无常法。为断彼法，当求大师。受、想、行、识亦如是。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如是过去、未来、现在、过去未来、过去现在、未来现在、过去未来[62]现在当求大师，八种经如是。

种种教随顺：安、广安、周普安、导、广导、究竟导、说、广说、随顺说、第二伴[63]、真知识、同意、愍、悲、崇义、崇安慰、乐、崇触、崇安隐、欲、精进、方便、广方便、堪能方便、坚固、强健、勇猛、身心勇猛、难伏摄受、常学、不放逸修、思惟、念、觉、知、明、慧、辩、思量、梵行、如意、念处、正勤、根、力、觉、道、止、观、念身、正忆念，一一八经[64]亦如上说。

如断义，如是知义、尽义、吐义、止义、舍义亦如是。


杂阿含经卷第七

一七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然[65]尚可暂忘，无常盛火应尽除断灭。为断无常火故，勤求大师。断何等无常故勤求大师？谓断色无常故勤求大师，断受、想、行、识无常故勤求大师。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如断无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，如是八种救头然譬经如上广说。

如求大师，如是求种种教、随顺教，如上广说。如断义，如是知义、尽义、吐义、止义、舍义、灭义、没义亦复如是。


杂阿含经卷第七

一七六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“为断无常故，当随修内身身观住[66]。何等法无常？谓色无常。为断彼故，当随修内身身观住。如是受、想、行、识无常，为断彼故，当随修内身身观住。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去色无常，未来色、现在色、过去未来色、过去现在色、未来现在色、过去未来现在色无常，断彼故，当随修内[67]身身观住。受、想、行、识亦复如是。

如随修内身身观住八种，如是外身身观、内外身身观、内受受观、外受受观、内外受受观、内心心观、外心心观、内外心心观、内法法观、外法法观、内外法[68]法观住，一一八经亦如上说。

如断无常义，修四念处[69]，如是知义、尽义、吐义、止义、舍义、灭义、没义故，随修四念处，亦如上说。


杂阿含经卷第七

一七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火应尽断。为断无常火故，随修内身身观住。云何为断无常火故，随修内身身观住？谓色无常，为断彼故，随修内身身观住；受、想、行、识无常，为断彼故，随修内身身观住。”

广说乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，如内身身观住八经。如是外身身观八经、内外身身观八经如上说。

如身念处二十四[70]经，如是受念处、心念处、法念处[71]二十四经如上说。

如当断无常九十六经[72]，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一九十六经亦如上说。


杂阿含经卷第七

一七八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火应尽断。为断无常火故，已生恶不善法当断，起欲、精勤、摄心令增长。断何等无常法故，已生恶不善法为断故，起欲、方便、摄心增进？谓色无常故，受、想、行、识无常当断故，已生恶不善法令断，起欲、方便、摄心增进。”

广说乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常经，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常八经，亦如上说。

如已生恶不善法当断故，如是未生恶不善法令不生、未生善法令生、已生善法令增广[73]故，起欲、方便、摄心增进八经，亦如上说。

如当断无常三十二经[74]，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一三十二经广说如上。


杂阿含经卷第七

一七九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧燃尚可暂忘，无常盛火当尽断。为断无常火故，当修欲定断行成就如意足[75]。当断何等法无常？谓当断色无常，当断受、想、行、识无常故，修欲定断行成就如意足。”

如经广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常八经，亦如上说。

如修欲定，如是精进定、意定、思惟定[76]亦如是。

如当断三十二经[77]，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一三十二经亦如上说。


杂阿含经卷第七

一八〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火当尽断。为断无常火故，当修信根。断何等无常法？谓当断色无常，当断受、想、行、识无常故，修信根。”

如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，亦如上说。

如信根八经，如是修精进根、念根、定根、慧根[78]八经，亦如上说。

如当断四十经，如是当知、当吐、当尽、当止、当舍、当灭、当没，四十经亦如上说。


杂阿含经卷第七

一八一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火当尽断。为断无常火故，当修信力。断何等无常故，当修信力？谓断色无常故，当修信力；断受、想、行、识无常故，当修信力。”

如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常八经，亦如上说。

如信力，如是精进力、念力、定力、慧力[79]八经，亦如上说。

如当断四十经，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一四十经亦如上说。


杂阿含经卷第七

一八二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火当尽断。为断无常火故，修念觉分。断何等法无常故，修念觉分？谓断色无常，修念觉分；当断受、想、行、识无常，修念觉分。”

如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常八经如上说。

如念觉分八经，如是择法觉分、精进觉分、喜觉分、除觉分[80]、舍觉分、定觉分[81]，一一八经亦如上说。

如当断五十六经，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一五十六经如上说。


杂阿含经卷第七

一八三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火当尽断。为断无常火故，当修正见。断何等无常[82]火故，当修正见？断色无常故，当修正见；断受、想、行、识无常故，当修正见。”

如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，亦如上说。

如正见八经，如是正志、正语、正业、正命、正方便、正念、正定[83]，一一八经亦如上说。

如当断六十四经，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一六十四经亦如上说。


杂阿含经卷第七

一八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火当尽断无余。为断无常火故，当修苦集尽道[84]。断何等无常法故，当修苦集尽道？谓断色无常故，当修苦集尽道；断受、想、行、识无常故，当修苦集尽道。”

如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，亦如上说。

如苦集尽道八经，如是苦尽道、乐非尽道、乐尽道[85]，一一八经亦如上说。

如当断三十二经，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一三十二经亦如上说。


杂阿含经卷第七

一八五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火当尽断无余。为断无常火故，当修无贪法句[86]。断何等法无常故，当修无贪法句？谓当断色无常故，修无贪法句；断受、想、行、识无常故，修无贪法句。”

如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，亦如上说。

如当修无贪法句八经，如是无恚、无痴诸句、正句、法句[87]，一一八经如上说。

如当断二十四经，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一二十四经亦如上说。


杂阿含经卷第七

一八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“犹如有人火烧头衣，当云何救？”

比丘白佛言：“世尊！当起增上欲，殷勤方便时救令灭。”

佛告比丘：“头衣烧然尚可暂忘，无常盛火当尽断。为断无常火故，当修止。断何等法无常故，当修止？谓断色无常故，当修止；断受、想、行、识无常故，当修止。”

如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，亦如上说。

如修止八经，如是修观八经，亦如上说。

如当断十六经，如是当知、当吐、当尽、当止、当舍、当灭、当没，一一十六经亦如上说。

“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在如实知；受、想、行、识亦如是。多闻圣弟子如是正观者，于色生厌，受、想、行、识生厌；厌已不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

“如无常，如是动摇、旋转、尫瘵、破坏、飘疾、朽败、危顿、不恒、不安、变易、恼苦、灾患、魔邪、魔势、魔器，如沫、如泡、如芭蕉、如幻，微劣、贪嗜、杀摽、刀剑、疾妒[88]、相残、损减、衰耗、系缚、搥打、恶疮、痈疽、利刺、烦恼、谪罚、阴盖、过患、处愁、戚、恶知识，苦、空、非我、非我所，怨家连锁，非义、非安慰，热恼、无荫、无洲、无覆、无依、无护，生法、老法、病法、死法、忧悲法、恼苦法、无力法、羸劣法、不可欲法、诱引法、将养法、有苦法、有杀法、有恼法、有热法、有相法、有吹法、有取法、深险法、难涩法、不正法、凶暴法、有贪法、有恚法、有痴法、不住法、烧然法、挂阂法、灾法、集法、灭法、骨聚法、肉段法、执炬法、火坑法，如毒蛇、如梦、如假[89]借、如树果、如屠牛者、如杀人者、如触露、如淹水、如驶流、如织缕、如轮涉[90]水、如跳杖、如毒瓶、如毒身、如毒华、如毒果、烦恼动。如是，比丘！乃至断过去、未来、现在无常，乃至灭、没，当修止观。

“断何等法过去、未来、现在无常，乃至灭、没，修止观？谓断色过去、未来、现在无常，乃至灭、没，故修止观；受、想、行、识亦复如是。

“是故诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在如实知；受、想、行、识亦复如是。多闻圣弟子如是观者，于色生厌，于受、想、行、识生厌；厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第七

一八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“以成就一法故，不复堪任知色无常，知受、想、行、识无常。何等为一法成就？谓贪欲一法成就，不堪能知色无常，知受、想、行、识无常。何等一法成就？谓无贪欲成就；无贪欲法者，堪能知色无常，堪能知受、想、行、识无常。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

“如成就不成就，如是知不知、亲不亲、明不明、识不识、察不察、量不量、覆不覆、种不种、掩不掩、映翳不映[91]翳亦如是。

“如是知，如是识、解、受、求、辩、独证，亦复如是。

“如贪，如是恚、痴、嗔、恨、訾、执、嫉、悭、幻、谄、无惭、无愧，慢、慢慢、增慢、我慢、增上慢、邪慢、卑慢、憍慢[92]，放逸、矜高、曲伪[93]、相规、利诱、利恶、欲多、欲常、欲不敬、恶口、恶知识、不忍贪、嗜下[94]贪、恶贪，身见、边见、邪见、见取、戒取、欲爱、嗔恚、睡眠、掉悔、疑、昏悴、蹁蹮、贔屓、懒、乱想、不正忆、身浊、不直、不软、不异、欲觉、恚觉、害觉、亲觉、国土觉、轻易觉、爱他家觉、愁忧恼苦，于此等一一法，乃至映翳，不堪任灭色作证。

“何等为一法？所谓恼苦；以恼苦映翳故，不堪任于色灭尽作证，不堪任于受、想、行、识灭尽作证。一法不映翳故，堪任于色灭尽作证，堪任于受、想、行、识灭尽作证。何等一法？谓恼苦；此一法不映翳故，堪任于色灭尽作证，堪任于受、想、行、识灭尽作证。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]起求忆：《杂阿含·一三三、一三六经》作“求得随忆”。

[2]令：高丽藏原作“若”，今依《杂阿含·一四七～一七一经》改。

[3]三受：即苦受、乐受、不苦不乐受。

[4]于：高丽藏原作“形”，今依宋、元、明三种藏经改。

[5]三苦：即苦苦、坏苦、行苦。

[6]世八法：即世间八法：利，衰，毁，誉，称，讥，苦，乐。

[7]彼：婆罗门教以“彼”指大梵。

[8]无施：认为布施无功德。

[9]无会：认为祭祀无功德。会，指祭祀。

[10]无说：认为祝愿无功德。说，指咒说、祝愿。

[11]无此世、他世：认为此世与过去世、将来世无关，或否认三世之存在。

[12]无母、无父：认为父母以染心交合而非为生子，或认为子女不同地对待父母不会有不同的果报。

[13]无众生：应作“无众生生”，即认为没有众生此处死后彼处再投生；或认为众生乃因缘所生，故是空无。

[14]无世间阿罗汉……具足住：应作“世间无阿罗汉……具足住”，即认为世间没有人能在过去世、现在世、将来世趣向阿罗汉、证到阿罗汉，从而见法、自知、身作证、具足住。

[15]无力：任何势力都不能改变什么。

[16]无精进：任何活力都不能影响什么。

[17]无士夫方便：任何个人能力都不能改变什么。

[18]无士夫精勤：任何个人意志都不能影响什么。

[19]无自作、无他作、无自他作：自己不能决定什么、他人不能决定什么、任何个人不能决定什么。

[20]定分、相续、转变：一切都是按照既定的（本性、命运与秩序）而相续、转变。

[21]受苦乐六趣：意谓在六类人中经历各自的苦与乐。六趣，此处指黑、蓝、红、黄、白与究竟白等六类人，其中黑类最下贱，究竟白类最清净。

[22]弟子：高丽藏原作“第五”，今依宋、元、明三种藏经改。

[23]未烧可知烧然已：没烧时就知道烧后（会骨白鸽色立）。

[24]憍慢者知施，黠慧者知受：憍慢者说有布施（的功德），聪明者说有受施（的利益）。憍，高丽藏原作“高”，今依元、明两种藏经改。

[25]说：根据上一经，此字后疑有脱文“众生有知有见，无因无缘”。

[26]非作、非作所作：非经形成，也非经制作而形成。

[27]非化、非化所化：非经创造，也非经创造者而创造。

[28]不杀、不动：不会被杀害，也不会被变动。

[29]若士枭士首，亦不逼迫世间：如果一个人砍下另一个人的头，于世间不会带来任何苦恼。

[30]七身间间容刀往返：此七身之间各有间隔，能容刀往返经过。

[31]无杀、无杀者：没有杀生业，也没有杀生者。

[32]作、教作，断、教断，煮、教煮：自己做或指使别人做，自己截断（他人手足）或指使别人截断（他人手足），自己烧煮（他人）或指使别人烧煮（他人）。

[33]大会：盛大的祭祀、斋供。

[34]彼非因缘福恶，亦非招福恶：这些并非是福业因缘、恶业因缘，也并非会招致福报、恶报。

[35]十四百千生门、六十千、六百：即一百四十万种（主要的）生起形式，（还有）六万种（次要的生起形式）与六百种（其它的生起形式）。

[36]内劫：小劫。人寿自八万岁，每百年减一岁而至十岁，其时为一减劫；又自十岁，每百年增一岁而至八万岁，其时为一增劫；合此一增一减为一小劫。

[37]泥黎：地狱之音译，又作那落迦、泥梨、泥犁，意为不乐、苦具、无福处。

[38]邪命：相对于正命，指不如法的活命方式。参见《杂阿含·五〇〇经》。

[39]七想劫、七无想劫：七个有想有情界、七个无想有情界。劫，应作“界”。

[40]毗舍遮：又作毗舍阇，意译为颠狂鬼或噉精鬼。

[41]七梦、七百梦、七险、七百险、七觉、七百觉：七种（主要的）梦、七百种（次要的）梦，七种（主要的）绝壁、七百种（次要的）绝壁，七种（主要的）觉受、七百种（次要的）觉受。

[42]六生：又作六趣，即黑、蓝、红、黄、白与究竟白等六类人，其中黑类最下贱，究竟白类最清净。

[43]于此八万四千大劫……究竟苦边：无论愚者还是智者，（在以上种种界中）往来经历，如此（经过）八万四千大劫，（必将）于苦究竟解脱。劫，婆罗门教认为一劫相当于大梵天之一白昼，或一千时，即约人间之四十三亿二千万年。大劫，佛教一般以八十小劫为一大劫。

[44]彼无有沙门……生死定量：任何沙门、婆罗门都不能如此说：我（藉着）经常持戒、修行苦行或梵行，（我将能使）未成熟的业成熟、已成熟的业不令现起。（因为）苦乐已经确定，生死已经决定，既无所谓前进也无所谓后退。

[45]缕丸：线团。

[46]风不吹……不可知：意谓风不因吹散而消失、火不因燃烧而尽、水不因流逝而消失、箭不因射而少、怀孕分娩并非是凭空创造一个孩子出生、乳汁不因吸吮而少、日月不出不没不明不暗。即认为一切存在依自性安住、不增不减、不变不异，此为常见所摄。

[47]大梵：婆罗门教认为梵是宇宙的本源，由梵而产生宇宙与有情，故称大梵。

[48]余则虚名：其余则都是虚妄不实的说法。

[49]一想：即我只有一想，（余则虚名）。

[50]一向乐：只有快乐。一向，决定、确定，只此无他。

[51]若苦乐：即有苦又有乐。

[52]我世间常、世间无常、世间常无常、世间非常非无常：即我与世间是常、（我与）世间是无常、（我与）世间既是常又是无常、（我与）世间既是非常又是非无常。

[53]命异身异：命与身各异。

[54]世间我自作……非自非他无因作：世间与我由自己确立形成、世间与我由他因确立形成、世间与我由自己与他因确立形成、世间与我非由自己亦非他因而确立形成、世间与我的确立形成非由自己亦非他因而是无因的。

[55]见法：即现法，现世、此生之意。

[56]欲：高丽藏原无此字，今依宋、元、明三种藏经补上。

[57]有觉有观：即有寻有伺。

[58]第一义：最胜、最上、最究竟之意。

[59]若无五欲娱乐……是第一义般涅槃：苦远离五欲娱乐，则是现法般涅槃；若……入初禅，（则是现法般涅槃）；（若入第二禅，则是现法般涅槃；若入第三禅，则是现法般涅槃；）乃至入第四禅，则是最胜的般涅槃。此为外道五种涅槃观。若无五欲娱乐，汉译《南传大藏经·长部经典一·梵网经》译作“此我实于[现在]具足、满足五欲乐时”，《长阿含·二一·梵动经》译作“我于现在五欲自姿”，《佛说梵网六十二见经》译作“自快以五欲自娱乐”。

[60]若粗四大色断坏、无所有，是名我正断：如果（身体）主要的四大色法坏灭、无所剩余，此即是我之真正断灭。

[61]空入处……识入处……无所有入处……非想非非想入处：即空无边处天、识无边处天、无所有处天、非想非非想处天，此为四无色界天。

[62]过去现在、未来现在、过去未来：高丽藏原无此十二字，今依宋、元、明三种藏经补上。

[63]第二伴：指与己相伴的第二者。

[64]一一八经：意谓（以上）每一法均有八经，即本经再加上过去、未来、现在、过去未来、过去现在、未来现在、过去未来现在等七经。

[65]然：同“燃”。以下各经同。

[66]内身身观住：如内身，如实观察身而住。观住，又作念住、念处，意为念工作的地方。

[67]内：高丽藏原无此字，今依宋、元、明三种藏经补上。

[68]内身……外身……内外身……内受……外受……内外受……内心……外心……内外心……内法……外法……内外法：参见《杂阿含·五三七经》注释。

[69]四念处：又译作四念住，指心念工作的四种地方，即观身如身、观受如受、观心如心、观法如法。另参见《中阿含·九八·念处经》。

[70]二十四经：内、外、内外三经各有八经，每一念处故共二十四经。

[71]身念处……受念处、心念处、法念处：此四者合称为四念处。参见《中阿含·九八·念处经》。

[72]九十六经：每一念处各有二十四经，四念处故共有九十六经。

[73]已生恶不善法当断……未生恶不善法令不生、未生善法令生、已生善法令增广：此四者合称为四正勤。

[74]三十二经：每八经各有四种正勤，故共三十二经。

[75]欲定断行成就如意足：又作欲三摩地断行成就神足、欲三摩地胜行成就神足，即欲神足、欲如意足。如意足，又作神足，指如意神变的足处（近因）。

[76]欲定……精进定、意定、思惟定：即分别指欲神足、勤神足、心神足、观神足，此四者合称为四神足。

[77]三十二经：每一神足各有八经，四神足故共有三十二经。

[78]信根……精进根、念根、定根、慧根：此五者合称为五根。另参见《杂阿含·六四七经》。

[79]信力……精进力、念力、定力、慧力：此五者合称为五力。另参见《杂阿含·六七五经》。

[80]除觉分：又作轻安觉分、轻安觉支。

[81]念觉分……择法觉分、精进觉分、喜觉分、除觉分、舍觉分、定觉分：此七者合称为七觉分或七觉支。

[82]常：此字后高丽藏原有一“法”字，今依宋、元、明三种藏经删去。

[83]正见……正志、正语、正业、正命、正方便、正念、正定：此八者合称为八正道。

[84]苦集尽道：此处又作苦迟得、苦迟通、苦迟通行、苦迟通断、苦迟慧道。集，高丽藏原作“习”，今依元、明两种藏经改。本经下文同。

[85]苦集尽道……苦尽道、乐非尽道、乐尽道：《长阿含·九·众集经》译作“苦迟得、苦速得、乐迟得、乐速得”，合称为“四道”。《佛说大集法门经》卷上译作“苦迟缓神通、苦速疾神通、乐迟缓神通、乐速疾神通”，合称为“四神通道”。《中阿含·二一五·第一得经》译作“断乐迟、断乐速、断苦迟、断苦速”，合称为“四断”。论典中又合称为四行、四通、四通行、四行迹。此四道中，因行者得根本定与否而有苦、乐之行道，因行者根之利钝而有速、迟之行道，如是总有四道。

[86]无贪法句：即无贪相关之善说法。法句，又作法迹，指不乱、不坏、无染、当修行之善法。

[87]无贪法句……无恚、无痴诸句、正句、法句：《长阿含·九·众集经》译作“不贪法足、不嗔法足、正念法足、正定法足”，合称为“四法足”。正念、正定为不痴法句所摄，如是广说为四法句。

[88]疾妒：即嫉妒。

[89]如假：高丽藏原作“价”，今依宋、元、明三种藏经改。

[90]涉：高丽藏原作“沙”，今依宋、元、明三种藏经改。

[91]映：高丽藏原无此字，今依宋、元两种藏经补上。

[92]慢……憍慢：此八者合称为八慢。慢，对于相等者而自心高举。慢慢，对于胜己者而认为己胜。增慢，对于相等者而认为己胜。我慢，基于我执而起慢。增上慢，于胜法未证而自认为已证。邪慢，实无德而计已有德。卑慢，对于多胜者而计己少劣。憍慢，对于己胜者而自心高举。

[93]伪：高丽藏原作“为”，今依宋、元、明三种藏经改。

[94]下：高丽藏原作“不”，今依宋、元、明三种藏经改。


杂阿含经卷第八

一八八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当正观察眼无常，如是观者，是名正见[1]。正观故生厌，生厌故离喜、离贪，离喜、贪故，我说心正解脱[2]；如是耳、鼻、舌、身、意，离喜、离贪，离喜、贪故，比丘！我说心正解脱。心正解脱者，能自记说：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，如是苦、空、非我，亦如是说。


杂阿含经卷第八

一八九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于眼当正思惟、观察无常。所以者何？于眼正思惟、观察无常故，于眼欲贪断；欲贪断故，我说心正解脱。耳、鼻、舌、身、意，正思惟、观察故，欲贪断；欲贪断者，我说心正解脱。如是，比丘！心正解脱者，能自记说：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

一九〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若于眼不识、不知、不断、不离欲者，不堪任正尽苦[3]；耳、鼻、舌、身、意亦复如是。诸比丘！于眼若识、若知、若断、若离欲者，堪任正尽苦；于耳、鼻、舌、身、意，若识、若知、若断、若离欲者，堪任正尽苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

一九一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于眼若不识、不知、不断、不离欲者，不堪任越生老病死苦；耳、鼻、舌、身、意，不识、不知、不断、不离欲者，不堪任越生老病死苦。诸比丘！于色[4]若识、若知、若断、若离欲者，堪任越生老病死苦；于耳、鼻、舌、身、意，若识、若知、若断、若离欲，堪任越生老病死苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

一九二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若于眼不离欲、心不解脱者，不堪任正尽苦；于耳、鼻、舌、身、意不离欲、心不解脱者，不堪任正尽苦。诸比丘！若于眼[5]离欲、心解脱者，彼堪任正尽苦；于耳、鼻、舌、身、意离欲、心解脱者，堪任正尽苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

一九三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若于眼、色不离欲、心不解脱者，不堪任越生老病死苦；于耳、鼻、舌、身、意不离欲、心不解脱者，不堪任越生老病死苦。诸比丘！若于眼、色离欲、心解脱者，堪任越生老病死苦；于耳、鼻、舌、身、意离欲、心解脱者，堪任越生老病死苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

一九四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若于眼生喜者，则于苦生喜；若于苦生喜者，我说彼不解脱于苦。于耳、鼻、舌、身、意生喜者，则于苦生喜；于苦生喜者，我说彼不解脱于苦。

“诸比丘！若于眼不生喜者，则于苦不生喜；于苦不生喜者，我说彼解脱于苦。于耳、鼻、舌、身、意不生喜者，则于苦不生喜；于苦不生喜者，我说彼解脱于苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

一九五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“一切无常。云何一切无常？谓眼无常，若色、眼识、眼触[6]，若眼触因缘生受：苦觉、乐觉、不苦不乐觉[7]，彼亦无常；耳、鼻、舌、身、意亦复如是。多闻圣弟子如是观者，于眼生厌；若色、眼识、眼触、眼触因缘生受：苦觉、乐觉、不苦不乐觉，于彼生厌。耳……鼻……舌……身……意，声……香……味……触……法、意识、意触、意触因缘生受：苦觉、乐觉、不苦不乐觉，彼亦生厌；厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常经，如是苦、空、无我，亦如是说。


杂阿含经卷第八

一九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“一切无常。云何一切？谓眼无常，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦无常。如是耳……鼻……舌……身……意识[8]，若法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，彼亦无常。多闻圣弟子如是观者，于眼解脱；若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦解脱。如是耳……鼻……舌……身……意，法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，彼亦解脱，我说彼解脱[9]生老病死、忧悲恼苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如说一切无常，如是一切苦、一切空、一切非我、一切虚业法、一切破坏法、一切生法、一切老法、一切病法、一切死法、一切愁忧法、一切烦恼法、一切集法、一切灭法、一切知法、一切识法、一切断法、一切觉法、一切作证、一切魔、一切魔势、一切魔器、一切然、一切炽然、一切烧，皆如上二经广说。


杂阿含经卷第八

一九七

如是我闻：

一时，佛住伽阇尸利沙[10]支提[11]，与千比丘俱，皆是旧萦发[12]婆罗门。

尔时，世尊为千比丘作三种示现教化[13]。云何为三？神足变化示现、他心示现、教诫示现[14]。

神足示现者，世尊随其所应，而示现入禅定正受[15]，陵虚[16]至东方，作四威仪：行、住[17]、坐、卧；入火三昧[18]，出种种火光，青、黄、赤、白、红、颇梨[19]色；水火俱现，或身下出火、身上出水，身上出火、身下出水，周圆四方亦复如是。尔时，世尊作种种神变已，于众中坐，是名神足示现。

他心示现者，如彼心、如彼意、如彼识，彼应作如是念、不应作如是念、彼应作如是舍、彼应作如是身证住，是名他心示现。

教诫示现者，如世尊说：“诸比丘！一切烧然。云何一切烧然？谓眼烧然，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦烧然。如是耳、鼻、舌、身、意烧然，若法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，彼亦烧然。以何烧然？贪火烧然、恚火烧然、痴火烧然，生老病死、忧悲恼苦火烧然。”

尔时，千比丘闻佛所说，不起诸漏，心得解脱。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

一九八

如是我闻：

一时，佛住王舍城耆阇崛山。

尔时，尊者罗睺罗往诣佛所，稽首佛足，退住一面，白佛言：“世尊！云何知、云何见我内识身及外一切相，令我、我所、我慢使系著不生？”

尔时，世尊告罗睺罗：“善哉！罗睺罗！能问如来甚深之义。”

佛告罗睺罗：“眼若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在如实知；耳、鼻、舌、身、意亦复如是。罗睺罗！作如是知、如是见我此识身及外一切相，令我、我所、我慢使系著不生。罗睺罗！如是我、我所、我慢使系著不生者，罗睺罗！是名断爱浊见，正无间等，究竟苦边。”

佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行！

如内入处[20]，如是外入处[21]：色、声、香、味、触、法；眼识，耳、鼻、舌、身、意识；眼触，耳、鼻、舌、身、意触；眼触生受，耳、鼻、舌、身、意触生受；眼触生想，耳、鼻、舌、身、意触生想；眼触生思，耳、鼻、舌、身、意触生思；眼触生爱，耳、鼻、舌、身、意触生爱，亦如上说。


杂阿含经卷第八

一九九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告罗睺罗：“云何知、云何见，于此识身及外一切相，无有我、我所、我慢使系著？”

罗睺罗白佛言：“世尊是法根、法眼、法依。善哉！世尊！当为诸比丘广说此义，诸比丘闻已，当受奉行。”

佛告罗睺罗：“善哉！谛听！当为汝说。诸所有眼，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在如实正观。罗睺罗！耳、鼻、舌、身意亦复如是。罗睺罗！如是知、如是见我此识身及外一切相，我、我所、我慢使系著不生。罗睺罗！如是比丘越于二、离诸相[22]，寂灭解脱。罗睺罗！如是比丘断诸爱欲，转去诸结，究竟苦边。”

佛说此经已，罗睺罗闻佛所说，欢喜奉行！

如内入，如是外入……乃至意触因缘生受，亦如是广说。


杂阿含经卷第八

二〇〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者罗睺罗往诣佛所，稽首佛足，退坐一面，白佛言：“善哉！世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住；独一静处、专精思惟、不放逸住已，如是思惟：所以族姓子剃除须发，正信非家、出家学道，修持梵行，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

尔时，世尊观察罗睺罗心解脱慧[23]未熟，未堪任受增上法[24]，问罗睺罗言：“汝以[25]授人五受阴未？”

罗睺罗白佛：“未也，世尊！”

佛告罗睺罗：“汝当为人演说五受阴。”

尔时，罗睺罗受佛教已，于异时为人演说五受阴。说已，还诣佛所，稽首佛足，退住一面，白佛言：“世尊！我已为人说五受阴，唯愿世尊为我说法！我闻法已，独一静处，专精思惟，不放逸住……乃至自知不受后有。”

尔时，世尊复观察罗睺罗心解脱智未熟，不堪任受增上法，问罗睺罗言：“汝为人说六入处[26]未？”

罗睺罗白佛：“未也，世尊！”

佛告罗睺罗：“汝当为人演说六入处。”

尔时，罗睺罗于异时为人演说六入处。说六入处已，来诣佛所，稽首礼足，退住一面，白佛言：“世尊！我已为人演说六入处，唯愿世尊为我说法！我闻法已，当独一静处，专精思惟，不放逸住……乃至自知不受后有。”

尔时，世尊观察罗睺罗心解脱智未熟，不堪任受增上法，问罗睺罗言：“汝已为人说尼陀那法[27]未？”

罗睺罗白佛言：“未也，世尊！”

佛告罗睺罗：“汝当为人演说尼陀那法。”

尔时，罗睺罗于异时为人广说尼陀那法已，来诣佛所，稽首礼足，退住一面，白佛言：“世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住……乃至自知不受后有。”

尔时，世尊复观察罗睺罗心解脱智未熟，广说乃至告罗睺罗言：“汝当于上所说诸法，独于一静处，专精思惟，观察其义。”

尔时，罗睺罗受佛教敕，如上所闻法、所说法思惟称量，观察其义，作是念：此诸法一切皆顺趣涅槃、流注涅槃、后住涅槃。尔时，罗睺罗往诣佛所，稽首礼足，退住一面，白佛言：“世尊！我已于如上所闻法、所说法独一静处，思惟称量，观察其义，知此诸法皆顺趣涅槃、流注涅槃、后住涅槃。”

尔时，世尊观察罗睺罗心解脱智熟，堪任受增上法，告罗睺罗言：“罗睺罗！一切无常。何等法无常？谓眼无常，若色、眼识、眼触，如上无常广说。”

尔时，罗睺罗闻佛所说，欢喜随喜，礼佛而退。尔时，罗睺罗受佛教已，独一静处，专精思惟，不放逸住：所以族姓子剃除须发，着袈裟衣，正信非家、出家学道，纯修梵行，乃至见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。成阿罗汉，心善解脱。

佛说此经已，罗睺罗闻佛所说，欢喜奉行！


杂阿含经卷第八

二〇一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘来诣佛所，稽首佛足，退住一面，白佛言：“世尊！云何知、云何见，次第疾得漏尽？”

尔时，世尊告彼比丘：“当正观无常。何等法无常？谓眼无常，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，当观无常；耳、鼻、舌、身、意当观无常，若法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，彼亦无常。比丘！如是知、如是见，次第尽有漏。”

时，彼比丘闻佛所说，欢喜作礼而去！

如是比丘所说经，若差别者：“云何知、云何见，次第尽一切结？断一切缚、断一切使、断一切上烦恼、断一切结、断诸流、断诸轭、断诸取、断诸触、断诸盖、断诸缠、断诸垢[28]、断诸爱、断诸意、断邪见生正见、断无明生明？比丘！如是观眼无常……乃至如是知、如是见，次第无明断、明生。”

时，彼比丘闻佛所说欢喜，欢喜已，作礼而去。


杂阿含经卷第八

二〇二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘往诣佛所，稽首佛足，白佛言：“世尊！云何知、云何见，次第我见断、无我见生？”

佛告彼比丘：“于眼正观无常，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦正观无我……如是乃至意触因缘生受：若苦、若乐、不苦不乐，彼亦正观无我。比丘！如是知、如是见，次第我见断、无我见生。”

时，彼比丘闻佛所说欢喜，欢喜已，作礼而去。


杂阿含经卷第八

二〇三

如是我闻：

一时，佛住毗舍离耆婆拘摩罗药师菴罗园[29]。

尔时，世尊告诸比丘：“若有比丘能断一法者，则得正智，能自记说：我生已尽，梵行已立，所作已作，自知不受后有。”

诸比丘白佛言：“世尊是法根、法眼、法依，唯愿演说，诸比丘闻已，当受奉行。”

佛告诸比丘：“谛听！善思！当为汝说。诸比丘！云何一法断故……乃至不受后有？所谓无明，离欲明生，得正智，能自记说：我生已尽，梵行已立，所作已作，自知不受后有。”

时，有异比丘从座[30]起，整衣服，偏袒右肩，为佛作礼，右膝着地，合掌白佛言：“世尊！云何知、云何见无明，离欲明生？”

佛告比丘：“当正观察眼无常，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦正观无常；耳、鼻、舌、身、意亦复如是。比丘！如是知、如是见无明，离欲明生。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二〇四

如是我闻：

一时，佛住毗舍离耆婆拘摩罗药师菴罗园。

尔时，世尊告尊者阿难：“于眼当如实知、如实见，若眼、眼色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦如实知、如实见；耳、鼻、舌、身、意亦复如是。彼如实知、如实见已，于眼生厌，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦生厌；耳、鼻、舌、身、意亦复如是。厌已不乐，不乐已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二〇五

如是我闻：

一时，佛住毗舍离耆婆拘摩罗药师菴罗园。

尔时，世尊说一切优陀那[31]偈已，告尊者阿难：“眼无常、苦、变易、异分法，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦无常、苦、变易、异分法；耳、鼻、舌、身、意亦复如是。多闻圣弟子如是观者，于眼得解脱；若色、眼识、眼触、眼触因缘生受，彼亦解脱。耳、鼻、舌、身、意，法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，彼解脱，我说彼解脱生老病死、忧悲恼苦。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第八

二〇六

如是我闻：

一时，佛住毗舍离城耆婆拘摩罗药师菴罗园。

尔时，世尊告诸比丘：“当勤方便禅思，内寂其心。所以者何？比丘！方便禅思，内寂其心，如是如实知显现。于何如实知显现？于眼如实知显现，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦如实知显现；耳、鼻、舌、身、意亦复如是。此诸法无常有为，亦如是如实知显现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二〇七

如是我闻：

一时，佛住毗舍离耆婆拘摩罗药师菴罗园。

尔时，世尊告诸比丘：“当修无量三摩提[32]，精勤系念。所以者何？修无量三摩提，精勤系念已，则如实显现。于何如实显现？于眼如实显现，如是广说乃至此诸法无常有为，此如实显现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二〇八

如是我闻：

一时，佛住毗舍离耆婆拘摩罗药师菴罗园。

尔时，世尊告诸比丘：“过去、未来眼无常，况现在眼！多闻圣弟子如是观者，不顾过去眼，不欣未来眼，于现在眼厌、不乐、离欲、向厌；耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常，苦、空、无我亦如是说。

如内入处四经，如是外入处：色、声、香、味、触、法四经，内外入处四经，亦如是说。


杂阿含经卷第八

二〇九

如是我闻：

一时，佛住毗舍离耆婆拘摩罗药师菴罗园。

尔时，世尊告诸比丘：“有六触入处。云何为六？眼触入处，耳、鼻、舌、身、意触入处。沙门、婆罗门于此六触入处集、灭、味、患、离不如实知，当知是沙门、婆罗门去我法律远，如虚空与地。”

时，有异比丘从坐起，整衣服，为佛作礼，合掌白佛言：“我具足如实知[33]此六触入处集、灭、味、患、离。”

佛告比丘：“我今问汝，汝随问答我。比丘！汝见眼触入处是我、异我、相在不？”

答言：“不也，世尊！”

佛告比丘：“善哉！善哉！于此眼触入处非我、非异我、不相在，如实知见者，不起诸漏、心不染著、心得解脱，是名初触入处已断、已知，断其根本，如截多罗树头，于未来法永不复起，所谓眼识及色。汝见耳、鼻、舌、身、意触入处是我、异我、相在不？”

答言：“不也，世尊！”

佛告比丘：“善哉！善哉！于耳、鼻、舌、身、意触入处非我、非异我、不相在，作如是如实知见者，不起诸漏、心不染著、心[34]得解脱，是名比丘六触入处已断、已知，断其根本，如截多罗树头，于未来世欲不复生，谓意识法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二一〇

如是我闻：

一时，佛住毗舍离耆婆拘摩罗药师菴罗园。

尔时，世尊告诸比丘：“莫乐莫苦！所以者何？有六触入处地狱[35]。众生生彼地狱中者，眼所见不可爱色、不见可爱色，见不可念色、不见可念色，见不善色、不见善色，以是因缘故，一向受忧苦；耳声、鼻香、舌味、身触、意识法，见不可爱、不见可爱，见不可念、不见可念，见不善法、不见善法，以是因缘故，长受忧苦。

“诸比丘！有六触入处天[36]。有众生生彼处者，眼见可爱、不见不可爱，见可念色、非不可念色，见善色、非不善色，以是因缘故，一向长受喜乐；耳声、鼻香、舌味、身触、意所识法，可爱非不可爱、可念非不可念、善[37]非不善。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二一一

如是我闻：

一时，佛住毗舍离耆婆拘摩罗药师菴罗园。

尔时，世尊告诸比丘：“我昔未成正觉时，独一静处，禅思思惟：自心多向何处观察？自心多逐过去五欲功德[38]，少逐现在五欲功德，逐未来世转复微少；我观多逐过去五欲心已，极生方便，精勤自护，不复令随过去五欲功德。我以是精勤自护故，渐渐近阿耨多罗三藐三菩提。汝等诸比丘亦复多逐过去五欲功德，现在、未来亦复微少。汝今亦当以心多逐过去五欲功德故，增加自护，亦当不久得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。

“所以者何？眼见色因缘生内受：若苦、若乐、不苦不乐；耳……鼻……舌……身……意法因缘生内受：若苦、若乐、不苦不乐。是故，比丘！于彼入处当觉知，若眼灭，色想则离；耳……鼻……舌……身……意灭，法想则离。”

佛说当觉六入处，言已，入室坐禅。时，有众多比丘，世尊去后，作此论议：“世尊为我等略说法要，不广分别，而入室坐禅。世尊说言：当觉六入处，若彼眼灭，色想则离；耳……鼻……舌……身……意灭，法想则离。我等今日于世尊略说法中犹故不解，今此众中，谁有慧力，能为我等于世尊略说法中，广为我等演说其义？”复作是念：唯有尊者阿难，常侍世尊，常为大师之所赞叹，聪慧梵行。唯有尊者阿难堪能为我等于世尊略说法中演说其义，我等今日皆共往诣尊者阿难所，问其要义，如阿难所说，悉当奉持。

尔时，众多比丘往诣尊者阿难所，共相问讯已，于一面坐，白尊者阿难言：“尊者！当知世尊为我等略说法要。”如上所说，具问阿难：“当为我等广说其义！”

尊者阿难语诸比丘：“谛听！善思！于世尊略说法中，当为汝等广说其义。世尊略说者，即是灭六入处。有余当说故，言眼处灭，色想则离；耳……鼻……舌……身……意入处灭，法想则离。世尊略说此法已，入室坐禅，我今已为汝等分别说义。”

尊者阿难说此义已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第八

二一二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我不为一切比丘说不放逸行，亦非不为一切比丘说不放逸行。不向何等像类[39]比丘说不放逸行？若比丘得阿罗汉，尽诸有漏，离诸重担，逮得己利，尽诸有结，心正解脱，如是像类比丘，我不为说不放逸行。所以者何？彼诸比丘已作不放逸故，不复堪能作放逸事。我今见彼诸尊者得不放逸果，是故不为彼说不放逸行。

“为何等像类比丘说不放逸行？若诸比丘在学地[40]者，未得心意增上安隐、向涅槃住，如是像类比丘，我为其说不放逸行。所以者何？以彼比丘习学诸根，心乐随顺资生之具，亲近善友，不久当得尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。所以者何？彼眼识所可爱乐、染著之色，彼比丘见已，不喜、不赞叹、不染、不系著住；以不喜、不赞叹、不染、不著住故，专精胜进，身心止息，心安极住不忘，常定一心，无量法喜，但逮得第一三昧正受，终不退减[41]、随于眼色；于耳……鼻……舌……身……意识法亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二一三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当为汝等演说二法。谛听！善思！何等为二？眼、色为二，耳声、鼻香、舌味、身触、意法为二，是名二[42]法。

“若有沙门、婆罗门作如是说：是非二者，沙门瞿昙所说二法，此非为二。彼自以意说二法者，但有言说，问[43]已不知，增其疑惑，以非其境界故。

“所以者何？缘眼、色，眼识生，三事和合触，缘[44]触生受：若苦、若乐、不苦不乐。若于此受集、受灭、受味、受患、受离不如实知者，种[45]贪欲身触、种嗔恚身触、种戒取身触、种我见身触，亦种植[46]增长诸恶不善法，如是纯大苦聚[47]皆从集生；如是耳……鼻……舌……身……意、法缘生意识，三事和合触，广说如上。

“复次，眼缘色，生眼识，三事和合触，触缘受：若苦、若乐、不苦不乐，于此诸受集、灭、味、患、离如是知；如是知已，不种贪欲身触、不种嗔恚身触、不种戒取身触、不种我见身触、不种诸恶不善法，如是诸恶不善法灭，纯大苦聚灭。耳、鼻、舌、身、意法亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二因缘生识。何等为二？谓眼色、耳声、鼻香、舌味、身触、意法，如是广说，乃至非其境界故。所以者何？眼、色因缘生眼识，彼无常、有为、心缘生；若色[48]、眼、识，无常、有为、心缘生，此三法和合触，触已受，受已思，思已想，此等诸法无常、有为、心缘生，所谓触、想、思。耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者富留那[49]比丘往诣佛所，稽首佛足，退住一面，白佛言：“世尊说现法、说灭炽然、说不待时、说正向、说即此见、说缘自觉。世尊！云何为现法……乃至缘自觉？”

佛告富留那：“善哉！富留那！能作此问。富留那！谛听！善思！当为汝说。富留那比丘！眼见色已，觉知色、觉知色贪：我此内有眼识色贪，我此内有眼识色贪如实知。富留那！若眼见色已，觉知色、觉知色贪：我此内有眼识色贪如实知者，是名现见法。

“云何灭炽然？云何不待时？云何正向？云何即此见？云何缘自觉？富留那比丘！眼见色已，觉知色，不起色贪觉：我有内眼识色贪，不起色贪觉如实知。若富留那比丘！眼见色已，觉知色[50]，不起色贪觉；如实知色，不起色贪觉如实知，是名灭炽然、不待时、正向、即此见、缘自觉。耳、鼻、舌、身、意亦复如是。”

佛说此经已，富留那比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二一六

如是我闻：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“言大海者，愚夫所说，非圣所说，此大海[51]小水耳。云何圣所说海？谓眼识色已，爱念、染[52]著，贪乐身口意业，是名为海。一切世间阿修罗众，乃至天、人，悉于其中贪乐沉没，如狗肚藏，如乱草蕴，此世他世绞结缠锁，亦复如是。耳识声、鼻识香、舌识味、身识触，此世他世绞结缠锁，亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如身口意业，如是贪恚痴、老病死，亦如是说。如五根三经，六根三经[53]亦如是说。


杂阿含经卷第八

二一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“所谓海者，世间愚夫所说，非圣所说，大海[54]小水耳。眼是人大海，彼色为涛波，若能堪忍[55]色涛波者，得度眼大海，竟于涛波回澓[56]、诸水恶虫、罗剎女鬼；耳、鼻、舌、身、意是人大海，声、香、味、触、法为涛波，若堪忍彼法涛波，得度于意海，竟于涛波回澓、恶虫、罗剎女鬼。”

尔时，世尊以偈颂曰：

“大海巨涛波，恶虫罗剎怖，
难度而能度，集离永无余。
能断一切苦，不复受余有，
永之般涅槃，不复还放逸。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当为汝等说苦集道迹[57]、苦灭道迹。谛听！善思！当为汝说。

“云何苦集道迹？缘眼、色，生眼识，三事和合触；缘触受[58]，缘受爱，缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦集[59]。如是，耳、鼻、舌、身、意亦复如是，是名苦集道迹。

“云何苦灭道迹？缘眼、色，生眼识，三事和合触；触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭。耳、鼻、舌、身、意亦如是说，是名苦灭道迹。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二一九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说涅槃道迹。云何为涅槃道迹？谓观察眼无常，若色、眼识、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦无常；耳、鼻、舌、身、意亦复如是，是名涅槃道迹。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二二〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有似趣涅槃道迹[60]。云何为似趣涅槃道迹？观察眼非我，若色、眼识、眼触因缘生受：若内觉若苦、若乐、不苦不乐，彼亦观察无常；耳、鼻、舌、身、意亦复如是，是名似趣涅槃道迹。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二二一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有趣一切取道迹[61]。云何为趣一切取道迹？缘眼、色，生眼识，三事和合触；触缘受，受缘爱，爱缘取，取所取故。耳、鼻、舌、身、意亦复如是，取所取故，是名趣一切取道迹。

“云何断一切取道迹[62]？缘眼、色，生眼识，三事和合触；触灭则受灭，受灭则爱灭，爱灭则取灭；如是知耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二二二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当知一切知法、一切识法。谛听！善思！当为汝说。云何一切知法、一切识法？诸比丘！眼是知法、识法，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼一切是知法、识法；耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二二三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我不说一法不知不识而得究竟苦边。云何不说一法不知不识而得究竟苦边？谓不说于眼不知不识而得究竟苦边，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，亦复不说不知不见而得究竟苦边；耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二二四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“一切欲法应当断。云何一切欲法应当断？谓眼是一切欲法应当断，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼一切欲法应当断；耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二二五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我不说一法不知不断而究竟苦边。云何不说一法不知不断而究竟苦边？谓不说眼不知不断而究竟苦边，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼一切不说不知不断而究竟苦边；耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第八

二二六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说断一切计。谛听！善思！当为汝说。云何不计？谓不计我见色、不计眼我所、不计相属[63]，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦不计乐我、我所[64]，不计乐相乐[65]；不计耳、鼻、舌、身、意亦复如是。如是不计者，于诸世间常无所取；无所取故，无所著；无所著故，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如上所说眼等不计，一切事不计亦如是。


杂阿含经卷第八

二二七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“计者是病，计者是痈，计者是刺，如来以不计住故，离病、离痈、离刺。是故，比丘欲求不计住，离病、离痈、离刺者，彼比丘莫计眼我、我所，莫计眼相属，莫计色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦莫计是我、我所、相在；耳、鼻、舌、身、意亦复如是。比丘！如是不计者，则无所取；无所取故，无所著；无所著故，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如眼等所说，余一一事亦如是。


杂阿含经卷第八

二二八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说增长法、损[66]灭法。云何增长法？谓缘眼、色，生眼识，三事和合触，触缘受，广说乃至纯大苦聚集，是名增长法；耳、鼻、舌、身、意亦复如是，是名增长法。

“云何损灭法？缘眼、色，生眼识，三事和合触，触灭则受灭，广说乃至纯大苦聚灭；耳、鼻、舌、身、意亦复如是，是名损灭[67]法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如增长、损灭，如是起法、处变易法，集法、灭法，亦如上说。


杂阿含经卷第八

二二九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说有漏、无漏法。云何有漏法？谓眼、色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐；耳……鼻……舌……身……意、法、意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐，世俗者，是名有漏法。

“云何无漏法？谓出世间意，若法、若意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐，出世间者，是名无漏法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]正见：依本经下文，应译“正观”。

[2]正解脱：即无为解脱，指一切烦恼灭尽无余。

[3]正尽苦：即究竟超脱一切苦。

[4]色：依上一经及本经上文，应译“眼”。

[5]眼：在此字后高丽藏原有一“色”字，今依宋、元、明三种藏经删去。

[6]眼触：指眼根、眼识、色尘此三者的交合。

[7]苦觉、乐觉、不苦不乐觉：即苦受、乐受、不苦不乐受。

[8]意识：依本经下文，应译“意”。

[9]解脱：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[10]伽阇尸利沙：指伽阇村的伽阇山。

[11]支提：又作制多，指无舍利之塔。

[12]萦发：将头发盘成发髻。

[13]三种示现教化：示现三种（方式）来作教化，又作三神足、三示现。

[14]神足变化示现、他心示现、教诫示现：示现神足通、他心通及说法教诫。

[15]正受：又音译作三摩钵地，意译作等至，为禅定之异名。

[16]陵虚：飞陵于虚空中。

[17]住：即立、站立。

[18]火三昧：火遍禅。

[19]颇梨：又作水精，即水晶。

[20]内入处：指眼、耳、鼻、舌、身、意等六根。

[21]外入处：指色、声、香、味、触、法等六尘。

[22]越于二、离诸相：即超越种种相。二，指二元相对。

[23]心解脱慧：导向解脱的观智。本经下文又作“心解脱智”。

[24]增上法：此处指向于解脱、导入涅槃的法。

[25]以：应作“已”。

[26]六入处：又作六入、六处，通常指六根。

[27]尼陀那法：即因缘法，具体为十二因缘。

[28]结……缚……使……流……轭……取……盖……缠……垢：此等皆是烦恼之异名。

[29]耆婆拘摩罗药师菴罗园：为名医耆婆童子捐献给僧团的芒果林。耆婆，频婆娑罗王之子，国中名医，笃信佛教，免费为佛陀、僧团治病。拘摩罗，意为童子。

[30]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[31]优陀那：旧译为无问自说经，指不待人问、佛陀感兴而说之经典。

[32]三摩提：又译作三摩地、三昧，意译作等持、正定。

[33]我具足如实知：汉译《南传大藏经·相应部经典四·六处相应·六触处》共三经均作“此某者不如实知”。

[34]心：高丽藏原作“以”，今依宋、元、明三种藏经改。

[35]有六触入处地狱：有名为六触入处的地狱，因其六触皆为苦触。《中阿含·一九九·痴慧地经》译作“有狱名六更乐”。

[36]有六触入处天：有名为六触入处的天，因其六触皆为乐触。《中阿含·一九九·痴慧地经》译作“彼有善处，名六更乐”。天，高丽藏原作“其”，今依汉译《南传大藏经·相应部经典四·六处相应·执著》改。

[37]善：此字前高丽藏原有一“见”字，今依宋、元、明三种藏经删去。

[38]五欲功德：指染著色、声、香、味、触等五种欲境。功德，此处指五欲境的德性、性质。参见《杂阿含·七五二经》。

[39]像类：种类。

[40]学地：又作有学、学人、学，指修道位中烦恼尚未断尽、还处于圆满道品的过程中之行者。四双八辈中，前三果及四向都属于学地。

[41]减：高丽藏原作“灭”，今依宋、元、明三种藏经改。

[42]二：高丽藏原作“一”，今依本经前后文改。

[43]问：高丽藏原作“闻”，今依宋、元、明三种藏经改。

[44]触，缘：高丽藏原作“缘，触”，今依本经前后文改。

[45]种：种植。

[46]植：高丽藏原作“殖”，今依宋、元、明三种藏经改。

[47]聚：高丽藏原作“集”，今依元、明两种藏经改。

[48]若色：高丽藏原作“色若”，今依本经前后文改。

[49]富留那：又音译作富楼那，意译作满愿子、满慈子，佛陀十大弟子之一。原为迦毗罗卫城之婆罗门，依佛陀出家后，将佛法传播至古印度西方的输卢那国。被佛陀赞誉为诸弟子中“能广说法，分别义理”之第一比丘。

[50]色：高丽藏原作“已”，今依宋、元、明三种藏经改。

[51]海：高丽藏原无此字，今依宋、明两种藏经补上。

[52]染：高丽藏原作“深”，今依宋、元、明三种藏经改。

[53]六根三经：六根缘六尘时分别产生身口意业、贪恚痴、老病死，如此为三经。

[54]大海：高丽藏原作“海大”，今依元、明两种藏经改。

[55]忍：高丽藏原无此字，今依宋、元、明三种藏经补上。

[56]回澓：逆流、回转之意。

[57]道迹：即道，喻指方式、方法。

[58]缘触受：缘触生受，即以触为缘而生受。

[59]缘生老病死、忧悲恼苦集：缘生而老病死、忧悲恼苦集。

[60]似趣涅槃道迹：随顺于涅槃之道。

[61]趣一切取道迹：趋向于一切取之道。

[62]断一切取道迹：断除一切取之道。

[63]属：所属、从属。

[64]乐我、我所：乐于是我或我所有。

[65]乐：参照《杂阿含·二二七经》，疑作“属”。

[66]损：高丽藏原无此字，今依宋、元、明三种藏经补上。本经下句同。

[67]灭：高丽藏原作“减”，今依宋、元、明三种藏经改。本经下句同。


杂阿含经卷第九

二三〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有比丘名三弥离提[1]，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！所谓世间[2]者，云何名世间？”

佛告三弥离提：“谓眼、色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，耳……鼻……舌……身……意、法、意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐，是名世间。所以者何？六入处集则触集……如是乃至纯大苦聚集。

“三弥离提！若无彼眼、无色、无眼识、无眼触、无眼触因缘生受：内觉若苦、若乐、不苦不乐，无耳……鼻……舌……身……意、法、意识、意触、意触因缘生受：内觉若苦、若乐、若不苦不乐者，则无世间，亦不施设世间。所以者何？六入处灭则触灭……如是乃至纯大苦聚灭故。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如世间，如是众生、如是魔，亦如是说。


杂阿含经卷第九

二三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有比丘名三弥离提，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！所谓世间者，云何名世间？”

佛告三弥离提：“危脆败坏，是名世间。云何危脆败坏？三弥离提！眼是危脆败坏法，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼一切亦是危脆败坏；耳、鼻、舌、身、意亦复如是。是说危脆败坏法，名为世间。”

佛说此经已，三弥离提比丘闻佛所说，欢喜奉行！


杂阿含经卷第九

二三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有比丘名三弥离提，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！所谓世间空，云何名为世间空？”

佛告三弥离提：“眼空，常、恒、不变易法空，我所空[3]。所以者何？此性自尔。若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦空，常、恒、不变易法空，我所空。所以者何？此性自尔。耳、鼻、舌、身、意亦复如是。是名空世间。”

佛说此经已，三弥离提比丘闻佛所说，欢喜奉行！


杂阿含经卷第九

二三三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说世间、世间集、世间灭、世间灭道迹。谛听！善思！

“云何为世间？谓六内入处。云何六？眼内入处，耳、鼻、舌、身、意内入处。

“云何世间集？谓当来有爱、喜贪俱、彼彼集著[4]。

“云何世间灭？谓当来有爱、喜贪俱、彼彼集著无余断，已舍、已吐、已尽、离欲、灭、止、没。

“云何世间灭道迹？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第九

二三四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我不说有人行到世界[5]边者，我亦不说不行到世界边而究竟苦边者。”如是说已，入室坐禅。

时，众多比丘，世尊去后，即共议言：“世尊向者略说法言：我不说有人行到世界边者，我亦不说不行到世界边而得究竟苦边者。如是说已，入室坐禅。我等今于世尊略说法中未解其义，是中诸尊，谁有堪能于世尊略说法中，广为我等说其义者？”复作是言：“唯有尊者阿难，聪慧总持[6]，而常给侍世尊左右，世尊赞叹多闻梵行，堪为我等于世尊略说法中广说其义。今当往诣尊者阿难所，请求令说。”

时，众多比丘往诣尊者阿难所，共相问讯已，于一面坐，具以上事广问阿难。

尔时，阿难告诸比丘：“谛听！善思！今当为说。若世间、世间名、世间觉、世间言辞、世间语说，此等皆入世间数。诸尊！谓眼是世间、世间名、世间觉、世间言辞、世间语说，是等悉入世间数；耳、鼻、舌、身、意亦复如是。多闻圣弟子于六入处集、灭、味、患、离如实知，是名圣弟子到世界边、知世间、世间所、重度世间。”

尔时，尊者阿难复说偈言：

“非是游步者，能到世界边；
不到世界边，不能免众苦。
是故牟尼尊，名知世间者，
能到世界边，诸梵行已立。
世界边唯有，正智能谛了，
觉慧达世间，故说度彼岸。

“如是，诸尊！向者世尊略说法已，入室坐禅，我今为汝分别广说。”

尊者阿难说是法已，众多比丘闻其所说，欢喜奉行！


杂阿含经卷第九

二三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有师、有近住弟子[7]，则苦独住；无师、无近住弟子，则乐独住。

“云何有师、有近住弟子，则苦独住？缘眼、色，生恶不善觉，贪、恚、痴俱，若彼比丘行此法者，是名有师；若于此边住者，是名近住弟子。耳、鼻、舌、身、意亦复如是。如是有师、有近住弟子，常苦独住。

“云何无师、无近住弟子，常乐独住？缘眼、色，生恶不善觉，贪、恚、痴俱，彼比丘不行，是名无师；不依彼住，是名无近住弟子。是名无师、无近住弟子，常乐独住。若彼比丘无师、无近住弟子者，我说彼得梵行福。所以者何？无师、无近住弟子，比丘于我[8]建立梵行，能正尽苦，究竟苦集。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第九

二三六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗晨朝着衣持钵，入舍卫城乞食，乞食已，还精舍，举衣钵，洗足已，持尼师檀[9]，入林中，昼日坐禅。时，舍利弗从禅觉，诣世尊所，稽首礼足，退坐一面。

尔时，佛告舍利弗：“汝从何来？”

舍利弗答言：“世尊！从林中昼日坐禅来。”

佛告舍利弗：“今入何等禅住？”

舍利弗白佛言：“世尊！我今于林中入空三昧禅住。”

佛告舍利弗：“善哉！善哉！舍利弗！汝今入上座禅住而坐禅。若诸比丘欲入上座禅者，当如是学。

“若入城时、若行乞食时、若出城时，当作是思惟：我今眼见色，颇起欲、恩爱、爱念著不？舍利弗！比丘作如是观时，若眼识于色有爱念染著者，彼比丘为断恶不善故，当勤欲方便，堪能系念修学。譬如有人，火烧头衣，为尽灭故，当起增上方便，勤教令灭；彼比丘亦复如是，当起增上勤欲方便，系念修学。

“若比丘观察时，若于道路、若聚落中行乞食、若出聚落，于其中间，眼识于色，无有爱念染著者，彼比丘愿以此喜乐善根，日夜精勤，系念修习，是名比丘于行住坐卧净除乞食。是故此经名清净乞食住。”

佛说此经已，尊者舍利弗闻佛所说，欢喜奉行！


杂阿含经卷第九

二三七

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

时，有长者名郁瞿娄，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！何故有一比丘见法[10]般涅槃？何故比丘不得见法般涅槃？”

佛告长者：“若有比丘眼识于色，爱念染著；以爱念染著故，常依于识；为彼缚故，若彼取故，不得见法般涅槃。耳……鼻……舌……身……意、识、法亦复如是。

“若比丘眼识于色，不爱乐染著；不爱乐染著者，不依于识；不触、不著、不取故，此诸比丘得见法般涅槃。耳……鼻……舌……身……意、识、法亦复如是。

“是故，长者！有比丘得见法般涅槃者，有不得见法般涅槃者。”

如长者所问经，如是阿难所问经及佛自为诸比丘所说经，亦如上说。


杂阿含经卷第九

二三八

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

时，有异比丘往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！何因何缘眼识生？何因何缘耳、鼻、舌、身、意识生？”

佛告比丘：“眼因缘色，眼识生。所以者何？若眼识生，一切眼色因缘故；耳声因缘……鼻香因缘……舌味因缘……身触因缘[11]……意法因缘意识生。所以者何？诸所有意识，彼一切皆意法因缘生故，是名比丘眼识因缘生……乃至意识因缘生。”

时，彼比丘闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第九

二三九

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“我今当说结所系[12]法及结法。云何结所系法？眼色、耳声、鼻香、舌味、身触、意法，是名结所系法。云何结法？谓欲贪，是名结法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第九

二四〇

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“我今当说所取法及取法。云何所取法？眼色、耳声、鼻香、舌味、身触、意法，是名所取法。云何取法？谓欲贪，是名取法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第九

二四一

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“愚痴无闻凡夫，比丘！宁以火烧热铜筹，以烧其目，令其炽燃，不以眼识取于色相、取随形好[13]。所以者何？取于色相、取随形好故，堕恶趣中，如沉铁丸。

“愚痴无闻凡夫宁烧铁锥，以钻其耳，不以耳识取其声相、取随声好。所以者何？耳识取声相、取随声好者，身坏命终，堕恶趣中，如沉铁丸。

“愚痴无闻凡夫宁以利刀断截其鼻，不以鼻识取于香相、取随香好。所以者何？以取香相、取随香好故，身坏命终，堕恶趣中，如沉铁丸。

“愚痴无闻凡夫宁以利刀断截其舌，不以舌识取于味相、取随味好。所以者何？以取味相、随味好故，身坏命终，堕恶趣中，如沉铁丸。

“愚痴无闻凡夫宁以刚铁利枪以刺其身，不以身识取于触相及随触好。所以者何？以取触相及随触好故，身坏命终，堕恶趣中，如沉铁丸。

“诸比丘！睡眠者是愚痴活、是痴命，无利无福。然诸比丘宁当睡眠，不于彼色而起觉[14]想；若起觉想者，必生缠缚诤讼，能令多众起于非义，不能饶益安乐天人。

“彼多闻圣弟子作如是学：我今宁以炽然铁枪以贯其目，不以眼识取于色相，堕三恶趣，长夜受苦。我从今日当正思惟：观眼无常、有为、心缘生法，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦无常、有为、心缘生法；耳……鼻……舌……身入处当如是学，宁以铁枪贯其身体，不以身识取于触相及随触好故，堕三恶道。我从今日当正思惟：观身无常、有为、心缘生法，若触、身识、身触、身触因缘生受：内觉若苦、若乐、不苦不乐，彼亦无常、有为、心缘生法。

“多闻圣弟子作如是学：睡眠者是愚痴活、痴命，无果、无利、无福，我当不眠，亦不起觉想；起想者生于缠缚诤讼，令多人非义饶益，不得安乐。多闻圣弟子如是观者，于眼生厌，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦生厌；厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第九

二四二

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“若眼不知、不识、不断、不离欲，不堪能正尽苦；于眼若知、若识、若断、若离欲，堪能正尽苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如眼四经[15]，如是乃至意二十四经[16]，如上说。


杂阿含经卷第九

二四三

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“若诸比丘于眼味[17]者，当知是沙门、婆罗门不得自在脱于魔手，魔缚所缚，入于魔系；耳、鼻、舌、身、意亦复如是。若沙门、婆罗门于眼不味者，当知是沙门、婆罗门不随于魔，脱于魔手，不入魔系。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如味，如是欢喜、赞叹、染著、坚住、爱乐、憎嫉，亦如是说。

如内入处七经[18]，外入处七经亦如是说。


杂阿含经卷第九

二四四

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“有六魔钩。云何为六？眼味著色，是则魔钩；耳味著声，是则魔钩；鼻味著香，是则魔钩；舌味著味，是则魔钩；身味著触，是则魔钩；意味著法，是则魔钩。若沙门、婆罗门眼味著色者，当知是沙门、婆罗门魔钩钩其咽，于魔不得自在。”

秽说净说[19]，广说如上。


杂阿含经卷第九

二四五

如是我闻：

一时，佛住拘留搜[20]调伏驳牛[21]聚落。

尔时，世尊告诸比丘：“我今当为汝等说法，初语亦善，中语亦善，后语[22]亦善，善义善味，纯一满净，清白梵行，谓四品法经。谛听！善思！当为汝说。

“何等为四品法经？有眼识色可爱、可念、可乐、可著，比丘见已，欢喜、赞叹、乐著、坚住；有眼识色不可爱、不可念、不可乐著、苦厌，比丘见已，嗔恚、嫌薄。如是比丘于魔不得自在，乃至不得解脱魔系。耳、鼻、舌、身、意亦复如是。

“有眼识色可爱、可念、可乐、可著，比丘见已，知喜不赞叹、不乐著坚实[23]；有眼识色不可爱念乐著，比丘见已，不嗔恚、嫌薄。如是比丘不随魔、自在，乃至解脱魔系。耳、鼻、舌、身、意亦复如是。是名比丘四品法经。”


杂阿含经卷第九

二四六

如是我闻：

一时，佛住王舍城耆阇崛山。

尔时，世尊晨朝着衣持钵，入王舍城乞食。尔时，天魔波旬[24]作是念：沙门瞿昙晨朝着衣持钵，入王舍城乞食，我今当往，乱其道意。

时，魔波旬化作御车像类[25]，执杖觅牛，着弊衣，蓬头乱发，手脚剥裂，手执牛杖，至世尊前问言：“瞿昙！见我牛不？”

世尊作是念：此是恶魔，欲来乱我。即告魔言：“恶魔！何处有牛？何用牛为？”

魔作是念：沙门瞿昙知我是魔。而白佛言：“瞿昙！眼触入处，是我所乘；耳、鼻、舌、身、意触入处，是我所乘。”复问：“瞿昙！欲何所之？”

佛告恶魔：“汝有眼触入处，耳、鼻、舌、身、意触入处；若彼无眼触入处，无耳、鼻、舌、身、意触入处，汝所不到，我往到彼。”

尔时，天魔波旬即说偈言：

“若常有我者，彼悉是我所，
一切悉属我，瞿昙何所之？”

尔时，世尊说偈答言：

“若言有我者，彼说我则非，
是故知波旬，即自堕负处。”

魔复说偈言：

“若说言知道[26]，安隐向涅槃，
汝自独游往，何烦教他为？”

世尊复说偈答言：

“若有离魔者，问度彼岸道，
为彼平等说，真实永无余，
时习不放逸，永离魔自在。”

魔复说偈言：

“有石似段肉[27]，饿乌来欲食，
彼作软美想，欲以补饥虚，
竟不得其味，折嘴而腾虚。
我今犹如乌，瞿昙如石生，
不入愧而去，犹乌陵虚逝，
内心怀愁毒，即彼没不现。”


杂阿含经卷第九

二四七

如是我闻：

一时，佛住王舍城耆阇崛山。

尔时，世尊告诸比丘：“若沙门、婆罗门眼习近于色，则随魔所自在，乃至不得解脱魔系；耳、鼻、舌、身、意亦复如是。若沙门、婆罗门眼不习近于色，不随魔、自在，乃至得解脱魔系；耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如习近，如是系著、如是味、如是邻聚，若使受持系著我所、求欲淳浓不舍，亦如上说。


杂阿含经卷第九

二四八

如是我闻：

一时，佛住波咤利弗多罗国鸡林园[28]。

尔时，尊者阿难往诣尊者大纯陀[29]所，共相问讯已，于一面坐。尔时，尊者阿难语尊者纯陀言：“欲有所问，宁有闲暇见答与不？”

尊者纯陀语尊者阿难言：“随仁[30]所问，知者当答。”

尊者阿难问尊者纯陀：“如世尊、如来、应、等正觉所知所见，说四大造色，施设显露，此四大色非我。如来、应、等正觉所知所见，亦复说识非我耶？”

尊者纯陀语尊者阿难言：“仁者最为多闻，我从远来诣尊者所，为问此法故。今日，尊者！唯愿为说此义。”

尊者阿难语纯陀言：“我今问尊者，随意见答。尊者纯陀！为有眼、有色、有眼识不？”

答言：“有。”

尊者阿难复问：“为缘眼及色，生眼识不？”

答言：“如是。”

尊者阿难复问：“缘[31]眼及色，生眼识，彼因、彼缘为常、为无常？”

答言：“无常。”

尊者阿难又问：“彼因、彼缘生眼识，彼因、彼缘无常变易时，彼识住[32]耶？”

答曰：“不也，尊者阿难！”

尊者阿难复问：“于意云何？彼法若生、若灭可知，多闻圣弟子于中宁见是我、异我、相在不？”

答曰：“不也，尊者阿难！”

“耳……鼻……舌……身……意、法于意云何？有意、有法、有意识不？”

答曰：“有，尊者阿难！”

复问：“为缘意及法，生意识不？”

答曰：“如是，尊者阿难！”

复问：“若意缘法，生意识，彼因、彼缘为常、为无常？”

答曰：“无常，尊者阿难！”

复问：“若因、若缘生意识，彼因、彼缘无常变易时，意识住耶？”

答曰：“不也，尊者阿难！”

复问：“于意云何？彼法若生、若灭可知，多闻圣弟子宁于中见我、异我、相在不？”

答言：“不也，尊者阿难！”

尊者阿难语纯陀言：“是故，尊者！而如来、应、等正觉所知所见，说识亦无常。譬如士夫持斧入山，见芭蕉树，谓堪材用，断根、截叶、斫枝[33]、剥皮，求其坚实，剥至于尽，都无坚处。如是多闻圣弟子正观眼识，耳、鼻、舌、身、意识；当正观时，都无可取；无可取故，无所著；无所著故，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

彼二正士说是法时，展转随喜，各还其所。


杂阿含经卷第九

二四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿难诣尊者舍利弗所，语尊者舍利弗：“欲有所问，宁有闲暇为解说不？”

舍利弗言：“随仁所问，知者当答。”

尊者阿难问尊者舍利弗：“六触入处尽，离欲、灭、息、没已，更有余不？”

尊者舍利弗语阿难言：“莫作此问：六触入处尽，离欲、灭、息、没已，更有余不？”

阿难又问尊者舍利弗：“六触入处尽，离欲、灭、息、没已，无有余耶？”

尊者舍利弗答阿难言：“亦复不应作如是问：六触入处尽，离欲、灭、息、没已，无有余耶？”

阿难复问尊者舍利弗：“六触入处尽，离欲、灭、息、没已，有余无余、非有余非无余耶？”

尊者舍利弗答阿难言：“此亦不应作如此问：六触入处尽，离欲、灭、息、没已，有余无余、非有余非无余耶？”

尊者阿难又问舍利弗：“如尊者所说，六触入处尽，离欲、灭、息、没已，有亦不应说，无亦不应说，有无亦不应说，非有非无亦不应说，此语有何义？”

尊者舍利弗语尊者阿难：“六触入处尽，离欲、灭、息、没已，有余耶？此则虚言[34]；无余耶？此则虚言；有余无余耶？此则虚言；非有余非无余耶？此则虚言。若言六触入处尽，离欲、灭、息、没已，离诸虚伪，得般涅槃，此则佛说。”

时，二正士展转随喜，各还本处。


杂阿含经卷第九

二五〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，尊者舍利弗、尊者摩诃拘絺罗[35]俱在耆阇崛山。尊者摩诃拘絺罗晡时从禅觉，诣尊者舍利弗所，共相问讯已，退坐一面，语舍利弗言：“欲有所问，宁有闲暇见答已不？”

尊者舍利弗语摩诃拘絺罗：“随仁所问，知者当答。”

尊者摩诃拘絺罗问尊者舍利弗言：“云何，尊者舍利弗！眼系色耶？色系眼耶？耳声……鼻香……舌味……身触……意法，意系法耶？法系意耶？”

尊者舍利弗答尊者摩诃拘絺罗言：“非眼系色，非色系眼……乃至非意系法，非法系意。尊者摩诃拘絺罗！于其中间，若彼欲贪，是其系也。尊者摩诃拘絺罗！譬如二牛，一黑一白，共一轭鞅缚系，人问言：为黑牛系白牛？为白牛系黑牛？为等问[36]不？”

答言：“不也，尊者舍利弗！非黑牛系白牛，亦非白牛系黑牛，然于中间，若轭、若系鞅者，是彼系缚。”

“如是，尊者摩诃拘絺罗！非眼系色，非色系眼……乃至非意系法，非法系意；中间欲贪，是其系也。尊者摩诃拘絺罗！若眼系色，若色系眼……乃至若意系法，若法系意，世尊不教人建立梵行，得尽苦边。以非眼系色，非色系眼……乃至非意系法，非法系意，故世尊教人建立梵行，得尽苦边。尊者摩诃拘絺罗！世尊眼见色，若好、若恶，不起欲贪；其余众生眼若见色，若好、若恶，则起欲贪。是故世尊说当断欲贪，则心解脱……乃至意、法，亦复如是。”

时，二正士展转随喜，各还本处。


杂阿含经卷第九

二五一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗、尊者摩诃拘絺罗俱在耆阇崛山中。尊者摩诃拘絺罗晡时从禅觉，诣尊者舍利弗所，共相问讯已，退坐一面，语尊者舍利弗：“欲有所问，宁有闲暇见答已不？”

舍利弗言：“随仁所问，知者当答。”

尊者摩诃拘絺罗问尊者舍利弗言：“谓无明者，云何为无明？”

尊者舍利弗言：“所谓无知，无知者是为无明。云何无知？谓眼无常不如实知，是名无知；眼生灭法不如实知，是名无知；耳、鼻、舌、身、意亦复如是。如是，尊者摩诃拘絺罗！于此六触入处如实不知、不见、不无间等、愚、暗、无明、大冥，是名无明。”

尊者摩诃拘絺罗又问尊者舍利弗：“所谓明者，云何为明？”

舍利弗言：“所谓为知，知者是明。为何所知？谓眼无常，眼无常如实知；眼生灭法，眼生灭法如实知；耳、鼻、舌、身、意亦复如是。尊者摩诃拘絺罗！于此六触入处如实知、见、明、觉、悟、慧、无间等，是名为明。”

时，二正士各闻所说，展转随喜，各还其所。


杂阿含经卷第九

二五二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有比丘名优波先那[37]，住王舍城寒林[38]中冢间蛇头岩下迦陵伽[39]行处。时，尊者优波先那独一于内坐禅。

时，有恶毒蛇长尺许，于上石间堕优波先那身上。优波先那唤舍利弗，语诸比丘：“毒蛇堕我身上，我身中毒。汝等驶来，扶持我身，出置于外，莫令于内身坏碎如糠糟聚。”

时，尊者舍利弗于近处住一树下，闻优波先那语，即诣优波先那所，语优波先那言：“我今观汝色貌，诸根不异于常，而言‘中毒，持我身出，莫令散坏如糠糟聚’，竟为云何？”

优波先那语舍利弗言：“若当有言‘我眼是我、我所；耳、鼻、舌、身、意，耳、鼻、舌、身、意是我、我所；色、声、香、味、触、法，色、声、香、味、触、法是我、我所；地界，地界是我、我所；水、火、风、空、识界，水、火、风、空、识界是我、我所；色阴，色阴是我、我所；受、想、行、识阴，受、想、行、识阴是我、我所’者，面色诸根应有变异。我今不尔，眼非我、我所……乃至识阴非我、我所，是故面色诸根无有变异。”

舍利弗言：“如是，优波先那！汝若长夜离我、我所、我慢系著使[40]，断其根本，如截多罗树头，于未来世永不复起，云何面色诸根当有变异？”

时，舍利弗即周匝扶持优波先那身出于窟外，优波先那身中毒碎坏，如聚糠糟。

时，舍利弗即说偈言：

“久植[41]诸梵行，善修八圣道，
欢喜而舍寿，犹如弃毒钵。
久殖诸梵行，善修八圣道，
欢喜而舍寿，如人重病愈。
久殖诸梵行，善修八圣道，
如出火烧宅，临死无忧悔。
久殖诸梵行，善修八圣道，
以慧观世间，犹如秽草木，
不复更求余，余亦不相续。”

时，尊者舍利弗供养优波先那尸已，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！尊者优波先那，有小恶毒蛇，如治眼筹[42]，堕其身上，其身即坏，如聚糠糟。”

佛告舍利弗：“若优波先那诵此偈者，则不中毒，身亦不坏如聚糠糟。”

舍利弗白弗言：“世尊！诵何等偈？何等辞句？”

佛即为舍利弗而说偈言：

“常慈念于彼，坚固赖咤罗，
慈伊罗槃那，尸婆弗多罗，
钦婆罗上马，亦慈迦拘咤，
及彼黑瞿昙，难徒跋难陀[43]。
慈悲于无足，及以二足者，
四足与多足，亦悉起慈悲。
慈悲于诸龙，依于水陆者；
慈一切众生，有畏及无畏[44]。
安乐于一切，亦离烦恼生，
欲令一切贤，一切莫生恶。
常住蛇头岩，众恶不来集；
凶害恶毒蛇，能害众生命。
如此真谛言，无上大师说，
我今诵习此，大师真实语，
一切诸恶毒，无能害我身。
贪欲嗔恚痴，世间之三毒，
如此三毒恶，永除名佛宝。
法宝灭众毒，僧宝亦无余，
破坏凶恶毒，摄受护善人，
佛破一切毒，汝蛇毒今破。

“故说是咒术章句，所谓：坞耽婆隶　耽婆隶　航陆　波罗耽陆　㮈滴肃㮈滴　抧跋滴　文那移　三摩移　檀谛　尼罗枳施　婆罗拘闭坞隶　坞娱隶　悉波呵。

“舍利弗！优波先那善男子尔时说此偈、说此章句者，毒蛇不能中其身，身亦不坏如糠糟聚。”

舍利弗白佛言：“世尊！优波[45]先那未曾闻此偈，未曾闻此咒术章句，世尊今日说此，正为当来世耳。”

尊者舍利弗闻佛所说，欢喜作礼而去！


杂阿含经卷第九

二五三

如是我闻：

一时，尊者优陀夷[46]往拘萨罗国人间游行，至拘磐荼[47]聚落，到毗纽迦旃延氏婆罗门尼菴罗园中住。

时，毗纽迦旃延氏婆罗门尼有诸年少弟子，游行采樵，至菴罗园中，见尊者优陀夷坐一树下，容貌端正，诸根寂静，心意安谛，成就第一调伏。见已，往诣其所，共相问讯已，退坐一面。时，优陀夷为诸年少种种说法劝励已，默然而住。彼诸年少闻尊者优陀夷所说，欢喜随喜，从座[48]起去。

时，诸年少担持束薪，还至毗纽迦旃延氏婆罗门尼所，置薪束于地，诣毗纽迦旃延氏婆罗门尼所，白言：“我和上[49]尼！当知菴罗园中有沙门优陀夷，姓瞿昙氏，依于彼住，极善说法。”

毗纽迦旃延氏婆罗门尼语诸年少言：“汝可往请沙门优陀夷瞿昙氏，明日于此饭食。”

时，诸年少弟子受毗纽迦旃延氏婆罗门尼教已，往诣尊者优陀夷所，白优陀夷言：“尊者当知，我和上毗纽迦旃延氏婆罗门尼请尊者优陀夷明旦饭食。”

时，优陀夷默然受请。时，彼诸年少知优陀夷受请已，还归和上毗纽迦旃延氏婆罗门尼所，白言：“和上尼！我以和上尼语，请尊者优陀夷，尊者优陀夷默然受请，和上尼自知时。”

尔时，尊者优陀夷夜过晨朝，着衣持钵，往诣毗纽迦旃延氏婆罗门尼舍。时，毗纽迦旃延氏婆罗门尼遥见尊者优陀夷来，疾敷床座，请令就座，设种种饮食，自手供养，丰美满足。食已，澡漱[50]、洗钵讫，还就本座。

时，毗纽迦旃延氏婆罗门尼知食已讫，着好革屣[51]，以衣覆头，别施高床，现起轻[52]相，傲慢而坐，语优陀夷言：“欲有所问，宁有闲暇见答与不？”

优陀夷答言：“姐妹！今是非时。”作此语已，从座[53]起去。如是，明日诸弟子复至菴罗园采樵听法，还复白和上尼。和上尼复遣诣请食，如前三返，乃至请法，答言非时，不为说法。

诸年少弟子复白和上尼：“菴罗园中沙门优陀夷及极善说法。”

和上尼答言：“我亦知彼极善说法，再三请求，设食问法，常言非时，不说而去。”

诸弟子言和上尼：“着好革屣，以衣覆头，不恭敬坐，彼云何说？所以者何？彼尊者优陀夷以敬法故，不说而去。”

和上尼答言：“若如是者，更为我请彼。”

诸弟子受教，更请供养如前。时，和上尼知食讫已，脱革屣，整衣服，更坐卑床，恭敬白言：“欲有所问，宁有闲暇见答与不？”

优陀夷答言：“汝今宜问，当为汝说。”

彼即问言：“有沙门、婆罗门说苦乐自作，复有说言苦乐他作，复有说言苦乐自他作，复有说言苦乐非自非他作。尊者！复云何？”

尊者优陀夷答言：“姊妹！阿罗诃[54]说苦乐异生[55]，非如是说。”

婆罗门尼复问：“其义云何？”

优陀夷答言：“阿罗诃说从其因缘生诸苦乐。”优陀夷复语婆罗门尼言：“我今问汝，随意答我。于意云何？有眼不？”

答言：“有。”

“有色不？”

答言：“有。”

“有眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐不？”

答言：“如是，尊者优陀夷！”

优陀夷复问：“有耳……鼻……舌……身……意、意触[56]、意触因缘生受：内觉若苦、若乐、不苦不乐不？”

答言：“如是，尊者优陀夷！”

优陀夷言：“此是阿罗诃说从其因缘生于苦乐。”

婆罗门尼言：“尊者优陀夷！如是阿罗诃说从其因缘生苦乐耶？”

优陀夷答言：“如是，婆罗门尼！”

婆罗门尼复问：“沙门！云何阿罗诃说因缘生苦、乐、不苦不乐灭？”

优陀夷答言：“我今问汝，随意答我。婆罗门尼！一切眼、一切时灭无余，犹有眼触因缘生受：内觉若苦、若乐、不苦不乐耶？”

答言：“无也，沙门！”

“如是，耳……鼻……舌……身……意一切时灭永尽无余，犹有意触因缘生受：内觉若苦、若乐、不苦不乐耶？”

答言：“无也，沙门！”

“如是，婆罗门尼！是为阿罗诃说因缘生苦、乐、不苦不乐灭。”

尊者优陀夷说是法时，毗纽迦旃延氏婆罗门尼远尘离垢，得法眼净。尔时，毗纽迦旃延氏婆罗门尼见法、得法、知法、入法，度疑惑，不由于他，入佛教法，于法得无所畏，从座起，整衣服，恭敬合掌，白尊者优陀夷：“我今日超入决定，我从今日归依佛、归依法、归依僧，我从今日尽寿归依三宝。”

尔时，优陀夷为婆罗门尼说法，示教照喜已，从座起去。


杂阿含经卷第九

二五四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者二十亿耳[57]住耆阇崛山，常精勤修习菩提分法。时，尊者二十亿耳独静禅思，而作是念：于世尊弟子精勤声闻中，我在其数，然我今日未尽诸漏。我是名族姓子，多饶财宝，我今宁可还受五欲，广行施作福。

尔时，世尊知二十亿耳心之所念，告一比丘：“汝等今往二十亿耳所，告言：世尊呼汝！”

是一比丘受佛教已，往诣二十亿耳所，语言：“世尊呼汝！”

二十亿耳闻彼比丘称大师命，即诣世尊所，稽首礼足，退住一面。

尔时，世尊告二十亿耳：“汝实独静禅思作是念：世尊精勤修学声闻中，我在其数，而今未得漏尽解脱。我是名族姓子，又多钱财，我宁可还俗，受五欲乐，广施作福耶？”

时，二十亿耳作是念：世尊已知我心。惊怖毛竖，白佛言：“实尔，世尊！”

佛告二十亿耳：“我今问汝，随意答我。二十亿耳！汝在俗时，善弹琴不？”

答言：“如是，世尊！”

复问：“于意云何？汝弹琴时，若急其弦，得作微妙和雅音不？”

答言：“不也，世尊！”

复问：“云何？若缓其弦，宁发微妙和雅音不？”

答言：“不也，世尊！”

复问：“云何善调琴弦，不缓不急，然后发妙[58]和雅音不？”

答言：“如是，世尊！”

佛告二十亿耳：“精进太急，增其掉悔；精进太缓，令人懈怠。是故汝当平等修习摄受，莫著、莫放逸、莫取相。”

时，尊者二十亿耳闻佛所说，欢喜随喜，作礼而去。时，尊者二十亿耳常念世尊说弹琴譬，独静禅思，如上所说，乃至漏尽心得解脱，成阿罗汉。

尔时，尊者二十亿耳得阿罗汉，内觉解脱喜乐，作是念：我今应往问讯世尊。尔时，尊者二十亿耳往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！于世尊法中得阿罗汉，尽诸有漏，所作已作，舍离重担，逮得己利，尽诸有结，正智心解脱，当于尔时解脱六处。云何为六？离欲解脱、离恚解脱、远离解脱、爱尽解脱、诸取解脱、心不忘念解脱[59]。

“世尊！若有依少信心而言离欲解脱，此非所应；贪、恚、痴尽，是名真实离欲解脱。若复有人依少持戒而言我得离恚解脱，此亦不应；贪、恚、痴尽，是名真实[60]解脱。若复有人依于修习利养远离而言远离解脱，是亦不应；贪、恚、痴尽，是真实远离解脱。贪、恚、痴尽，亦名离爱，亦名离取，亦名离忘念解脱。如是，世尊！若诸比丘未得罗汉，未尽诸漏，于此六处不得解脱。

“若复比丘在于学地，未得增上[61]乐涅槃，习向心住，尔时成就学戒，成就学根，后时当得漏尽、无漏心解脱，乃至自知不受后有，当于尔时得无学[62]戒，得无学诸根。譬如婴童愚小仰卧，尔时成就童子诸根，彼于后时渐渐增长，诸根成就，当于尔时成就长者诸根。在学地者亦复如是，未得增上安乐，乃至成就无学戒、无学诸根。

“若眼常识色，终不能妨心解脱、慧解脱，意坚住故，内修无量善解脱，观察生灭，乃至无常。耳识声……鼻识香……舌识味……身识触……意识法，不能妨心解脱、慧解脱，意坚住故，内修无量善解脱，观察生灭。譬如村邑近大石山，不断、不坏、不穿，一向厚密，假使四方风吹，不能动摇、不能穿过。彼无学者亦复如是，眼常识色，乃至意常识法，不能妨心解脱、慧解脱，意坚住故，内修无量善解脱，观察生灭。”

尔时，二十亿耳重说偈言：

“离欲心解脱，无恚脱亦然，
远离心解脱，贪爱永无余。
诸取心解脱，及意不忘念，
晓了入处生，于彼心解脱。
彼心解脱者，比丘意止息，
诸所作已作，更不作所作。
犹如大石山，四风不能动，
色声香味触，及法之好恶，
六入处常对，不能动其心，
心常住坚固，谛观法生灭。”

尊者二十亿耳说是法时，大师[63]心悦。诸多闻梵行者闻尊者二十亿耳所说，皆大欢喜。尔时，尊者二十亿耳闻佛说法，欢喜随喜，作礼而去。

尔时，世尊知二十亿耳去不久，告诸比丘：“善心解脱者，应如是记说，如二十亿耳以智记说，亦不自举，亦不下他[64]，正说其义。非如增上慢[65]者，不得其义，而自称叹得过人法[66]，自取损减。”


杂阿含经卷第九

二五五

如是我闻：

一时，尊者摩诃迦旃延[67]住阿磐提国[68]湿摩陀江侧。猕猴室[69]阿练若[70]窟有鲁醯遮[71]婆罗门，恭敬承事[72]如罗汉[73]法。

尔时，尊者摩诃迦旃延晨朝着衣持钵，入猕猴室聚落，次行乞食，乞食还，举衣钵，洗足已，入室坐禅。时，鲁醯遮婆罗门有诸年少弟子，游行采薪，至尊者摩诃迦旃延窟边，共戏笑言：“此中剃发沙门住，是黑暗人[74]，非世胜人[75]，而鲁醯遮婆罗门尊重供养如罗汉法。”

时，尊者摩诃迦旃延语诸年少言：“年少！年少！莫作声！”

诸年少言：“终不敢复言。”如是再三，语犹不止。

于是尊者摩诃迦旃延出户外，语诸年少言：“年少！年少！汝等莫语。我今当为汝等说法，汝等且听。”

诸年少言：“诺！唯愿说法，我当听受。”

尔时，尊者摩诃迦旃延即说偈言：

“古昔婆罗门，修习胜妙戒，
得生宿命智，娱乐真谛禅；
常住于慈悲，关闭诸根门，
调伏于口过，古昔行如是。
舍本真实行，而存虚伪事，
守族姓放逸[76]，从诸根六境，
自饿[77]居冢间，三浴[78]诵三典[79]，
不守护根门，犹如梦得宝。
编发衣皮褐[80]，戒盗灰坌身[81]，
粗衣以蔽形，执杖持水瓶，
假形婆罗门，以求于利养。
善摄护其身，澄净离尘垢，
不恼于众生，是道婆罗门[82]。”

尔时，诸年少婆罗门嗔恚不喜，语尊者摩诃迦旃延：“谤我经典，毁坏所说，骂辱婆罗门。”执持薪束，还鲁醯遮婆罗门所，语鲁醯遮婆罗门言：“和上知不？彼摩诃迦旃延诽谤经典，毁訾言说，骂辱婆罗门。”

鲁醯遮婆罗门语诸年少：“诸年少！莫作是语。所以者何？摩诃迦旃延宿重戒德，不应谤毁经典，毁訾言说，骂婆罗门。”

诸年少言：“和上不信我言，当自往看。”

时，鲁醯遮婆罗门不信诸年少语，往诣摩诃迦旃延，共相问讯慰劳已，退坐一面，语摩诃迦旃延言：“我诸年少弟子来到此不？”

答言：“到此。”

“少多与共言语不？”

答云：“与共言语。”

鲁醯遮婆罗门言：“汝与诸年少共语，今可为我尽说是。”

摩诃迦旃延即为广说。时，鲁醯遮婆罗门亦复嗔恚，心得不喜，语摩诃迦旃延：“我先不信诸年少语，今摩诃迦旃延真实诽谤经典，毁訾而说，骂辱婆罗门。”作此语已，小默然住。须臾，复语摩诃迦旃延：“仁者所说门，何等为门？”

摩诃迦旃延言：“善哉！善哉！婆罗门！所问如法，我今当为汝说门。婆罗门！眼是门，以见色故；耳、鼻、舌、身、意是门，以识法故。”

婆罗门言：“奇哉！摩诃迦旃延！我问其门，即说其门。如摩诃迦旃延所说不守护门，云何不守护门？”

摩诃迦旃延言：“善哉！善哉！婆罗门！问不守护门，是如法问，今当为汝说不守护门。婆罗门！愚痴无闻凡夫眼见色已，于可念色而起缘著[83]，不可念色而起嗔恚。不住身念处，故于心解脱、慧解脱无如实知，于彼起种种恶不善法，不得无余灭尽，于心解脱、慧解脱妨碍，不得满足；心解脱、慧解脱不满故，身满恶行，不得休息，心不寂静；以不寂静故，于其根门则不调伏、不守护、不修习。如眼色，耳声、鼻香、舌味、身触、意法，亦复如是。”

鲁醯遮婆罗门言：“奇哉！奇哉！摩诃迦旃延！我问不守护门，即为我说不守护门。摩诃迦旃延！云何复名善守护门？”

摩诃迦旃延语婆罗门言：“善哉！善哉！汝能问我善守护门义。谛听！善思！当为汝说守护门义。多闻圣弟子眼见色已，于可念色不起缘著，不可念色不起嗔恚；常摄其心在身念处，无量心解脱、慧解脱如实知，于彼所起恶不善法寂灭无余，于心解脱、慧解脱而得满足；解脱满足已，身触恶行悉得休息，心得正念，是名初门[84]善调伏、守护修习。如眼及色，耳声、鼻香、舌味、身触、意法，亦复如是。”

鲁醯遮婆罗门言：“奇哉！摩诃迦旃延！我问守护门[85]义，即为我说守护门义，譬如士夫求毒药草反得甘露。今我如是，嗔恚而来至此座坐，而摩诃迦旃延以大法雨，雨我身中，如雨甘露。摩诃迦旃延！家中多事，今请还家。”

摩诃迦旃延言：“婆罗门！宜知是时。”

时，鲁醯遮婆罗门闻摩诃迦旃延所说，欢喜随喜，从座[86]起去。

[1]三弥离提：《中阿含经》译作三弥提，《增一阿含经》译作娑弥陀。本为王舍城刹帝利种，被佛陀赞誉为诸弟子中“得喜行德，无若干想”之第一比丘。

[2]世间：音译作路迦，毁坏之意，略称世，指有情的身心及其活动。

[3]眼空……我所空：汉译《南传大藏经·相应部经典四·六处相应·空》译作“眼于我或于我所是空”。

[4]当来有爱、喜贪俱、彼彼集著：参看《杂阿含·七〇经》注释。

[5]世界：音译作路迦驮睹，意为可毁坏之处所，略称界，指有情依住的外在处所，与“世间”含义不同。本经中的“世界”在汉译《南传大藏经·相应部经典四·六处相应·世间欲类（一）》均译作“世间”。

[6]总持：于佛陀教法闻后持而不忘。

[7]有师、有近住弟子：在汉译《南传大藏经·相应部经典四·六处相应·内住》译作“住于有内住、有师范之比丘”。有内住，指有内住之烦恼。有师范，指内住之烦恼亦示范于他人。本经中“无师、无近住弟子”亦随顺理解。

[8]于我：指于我法中。

[9]尼师檀：又音译作尼师坛，意译作敷具、坐具，略称具，为出家人坐卧时敷在地上或卧具上的长方形布。

[10]见法：即现法，当下、现世之意。

[11]身触因缘：高丽藏原无此四字，今依元、明两种藏经补上。

[12]结所系：为结所染污。结，烦恼之异名。

[13]相……随形好：相，指显著的特相。随形好，隐藏在特相中的细微之好，又略称好。

[14]觉：受用（色相、随形好）。

[15]眼四经：指于眼不知、不识、不断、不离欲等四经。

[16]二十四经：每根有四经，六根则共有二十四经。

[17]味：味著，即贪著其味、作用。

[18]内入处七经：于（六）内入处味、欢喜、赞叹、染著、坚住、爱乐、憎嫉等七经。

[19]秽说净说：秽说，这里指六根味著六尘而为魔钩所钩。净说，这里指六根不味著六尘而不为魔钩所钩。

[20]拘留搜：意谓拘留（国）这个地方。拘留，又作居楼，古印度十六大国之一。搜，又作叟，为复数处格名词语尾的音译。

[21]调伏驳牛：又译作调牛、杂色牧牛，另音译作剑磨瑟昙，为拘留国都城。

[22]初语……中语……后语：分别指所说法之最初部份、中间部份、最后部份。

[23]坚实：依本经前文，应作“坚住”。

[24]天魔波旬：又作魔波旬。天魔，即欲界最高天之魔王，名为波旬。波旬，见《杂阿含·二一经》注释。

[25]像类：类型、种类。像，高丽藏原作“象”，今依元、明两种藏经改。

[26]知道：了知解脱之道。

[27]段肉：因肉需分段食，故称段肉。汉译《南传大藏经·相应部经典一·恶魔相应·七年》中译作“凝膏”。

[28]波咤利弗多罗国鸡林园：波咤利弗多罗，又音译作波吒厘子，即华氏城，为古印度摩揭陀国的都城。鸡林园，又作鸡园僧伽蓝、鸡林精舍、鸡雀精舍、鸡头末寺、鸡寺、鸡园，为僧团住处。

[29]大纯陀：《杂阿含经》又译作纯陀，《长阿含经》译作周那，《中阿含经》译作摩诃周那、大周那、周那，《增一阿含经》译作大均头、均头。本为摩揭陀国婆罗门种姓，后为舍利弗之弟子。

[30]仁：又作仁者，对人之尊称。

[31]缘：高丽藏原作“若”，今依宋、元、明三种藏经改。

[32]住：保持不变。

[33]截叶、斫枝：高丽藏原作“截斫叶叶”，今依宋、元、明三种藏经改。

[34]虚言：戏论。

[35]摩诃拘絺罗：又作大拘絺罗，意为大膝，佛陀十大弟子之一，为舍利弗之舅，人称长爪梵志。被佛陀赞誉为诸弟子中“得四辩才，触难答对”之第一比丘。

[36]等问：指正问。

[37]优波先那：施护等意译作随勇。

[38]寒林：又作尸陀林，为弃尸之所。

[39]迦陵伽：意为鹿。

[40]我慢系著使：即慢随眠。

[41]植：高丽藏原作“殗”，今依宋、元、明三种藏经改。本经下文同。

[42]治眼筹：治眼用的小竹条。

[43]赖咤罗……伊罗槃那，尸婆弗多罗，钦婆罗上马……迦拘咤……黑瞿昙，难徒跋难陀：此皆为龙蛇之名。难徒，又作难陀，龙之名。

[44]畏……畏：此二字高丽藏原均作“量”，今依宋、元、明三种藏经改。

[45]波：高丽藏原作“婆”，今依宋、元、明三种藏经改。

[46]优陀夷：又作乌陀夷，出家前为净饭王之臣，曾受命前去劝阻释迦太子出家修道，后随佛陀出家。被佛陀赞誉为诸弟子中“善能劝导，福度人民”之第一比丘。

[47]荼：高丽藏原作“茶”，今依宋、元、明三种藏经改。

[48]座：高丽藏原作“坐”，今依明藏改。

[49]和上：又作和尚、和阇、乌社，音译为邬波驮耶、优婆陀诃、郁波第耶夜，意为亲教师。

[50]漱：高丽藏原作“嗽”，今依宋、元、明三种藏经改。

[51]革屣：指靴或皮底鞋。

[52]轻：轻慢。

[53]座：高丽藏原作“坐”，今依明藏改。本经下文同。

[54]阿罗诃：即阿罗汉，又意译为应供。

[55]异生：即异于以上说法而生。

[56]意触：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[57]二十亿耳：又作二十亿，又音译作输屡那，中印度伊烂拏钵伐多国长者之子，善弹琴；据说他出生后其父极为喜爱，予金二十亿，故名。佛陀称誉他在诸弟子中“精进第一”。

[58]妙：依上文，此字前应有一“微”字。

[59]当于尔时解脱六处。云何为六……心不忘念解脱：汉译《南传大藏经·增支部经典四·六集·五十五》译作“乃信解六处，即出离信解、远离信解、无恼害信解、受尽信解、取尽信解、无痴信解”，《中阿含·一二三·沙门二十亿经》译作“彼于尔时乐此六处：乐于无欲，乐于远离，乐于无诤，乐于爱尽，乐于受尽，乐心不移动”。

[60]实：依本经上文，此字后应有“离恚”二字。

[61]上：依本经下文，此字后应有一“安”字。

[62]无学：又作无学人，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[63]大师：指佛陀。

[64]亦不自举，亦不下他：既不高举自己，也不贬低别人。

[65]增上慢：于胜法未证而自认为已证。

[66]过人法：又作上人法，指禅定、神通、道果等超越常人之法。

[67]摩诃迦旃延：又作摩诃迦多衍那、大迦旃延，意为大剪剔种男，为西印度阿槃提国人。为佛陀十大弟子之一，被佛陀赞誉为诸弟子中“善分别义，敷演道教”之第一比丘。

[68]阿磐提国：又作阿槃陀国、阿婆提国、阿槃提国，位于西印度，古印度十六大国之一。

[69]猕猴室：村落名。

[70]阿练若：又作阿兰若，略称兰若、练若，指空闲之寂静处。如离村超过五百弓的安静处所，即可称为阿练若。

[71]鲁醯遮：为婆罗门名，又作露遮，意为眼、乐。

[72]恭敬承事：此处指被人恭敬承事。

[73]罗汉：应作“阿罗汉”。本经下文同。

[74]黑暗人：指下贱人。

[75]世胜人：世间高贵之人。

[76]守族姓放逸：自视出身高贵却身心放逸。

[77]自饿：指苦行外道修断食。

[78]浴：高丽藏原作“洛”，今依宋、元、明三种藏经改。

[79]三典：指梨俱、沙摩、夜柔等三吠陀，为印度婆罗门教古老的典籍。

[80]编发衣皮褐：盘发于顶，穿兽皮衣。

[81]戒盗灰坌身：为戒盗而以灰泥涂身。

[82]道婆罗门：真实行道之婆罗门，相对于前面所说的“假形婆罗门”。

[83]缘著：攀缘、贪著。

[84]初门：相对于后面的耳声、鼻香、舌味、身触、意法等，眼色为初门。

[85]门：高丽藏原作“问”，今依宋、元、明三种藏经改。

[86]座：高丽藏原作“坐”，今依明藏改。


杂阿含经卷第十

二五六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗、尊者摩诃拘絺罗在耆阇崛山。时，尊者拘絺罗晡时从禅起，诣尊者舍利弗所，共相问讯，种种相娱悦已，却坐一面。

时，尊者摩诃拘絺罗语舍利弗言：“欲有所问，宁有闲暇为我说不？”

舍利弗言：“随仁所问，知者当说。”

摩诃拘絺罗问舍利弗言：“所谓无明[1]，云何是无明？谁有此无明？”

舍利弗答言：“无明者谓不知，不知者是无明。”

“何所不知？”

“谓色无常，色无常如实不知；色磨灭法，色磨灭法如实不知；色生灭法，色生灭法如实不知。受、想、行、识，受、想、行、识无常如实不知；识磨灭法，识磨灭法如实不知；识生灭法，识生灭法如实不知。摩诃拘絺罗！于此五受阴如实不知、不见、无无间等、愚、暗、不明，是名无明；成就此者，名有无明。”

又问：“舍利弗！所谓明者，云何为明？谁有此明？”

舍利弗言：“摩诃拘絺罗！所谓明者是知，知者是名为明。”

又问：“何所知？”

“谓知色无常，知色无常如实知；色磨灭法，色磨灭法如实知；色生灭法，色生灭法如实知。受、想、行、识，受、想、行、识无常如实知；识磨灭法，识磨灭法如实知；识生灭法，识生灭法如实知。拘絺罗！于此五受阴如实知、见、明、觉、慧、无间等，是名为明；成就此法者，是名有明。”

是二正士各闻所说，展转随喜，从座[2]而起，各还本处。


杂阿含经卷第十

二五七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，尊者舍利弗、尊者摩诃拘絺罗在耆阇崛山。时，摩诃拘絺罗晡时从禅起，诣尊者舍利弗所，共相问讯，种种相娱悦已，却坐一面。时，尊者摩诃拘絺罗语舍利弗言：“欲有所问，宁有少暇为我说不？”

舍利弗言：“仁者且问，知者当说。”

摩诃拘絺罗问舍利弗言：“所谓无明，复云何为无明？谁有此无明？”

舍利弗答言：“无明者谓不知，不知者是无明。”

“何所不知？”

“谓色不如实知，色集、色灭、色灭道迹不如实知；受、想、行、识不如实知，识集、识灭、识灭道迹不如实知。摩诃拘絺罗！于此五受阴不如实知，不知、不见、不无间等、愚、暗、不明，是名无明；成就此者，名有无明。”

又问舍利弗：“云何为明？谁有此明？”

舍利弗言：“所谓明者是知，知者是明。”

又问：“何所知？”

舍利弗言：“色如实知，色集、色灭、色灭道迹如实知；受、想、行、识如实知，识集、识灭、识灭道迹如实知。拘絺罗！于此五受阴如实知、见、明、觉、慧、无间等，是名为明；成就此法者，是名有明。”

是二正士各闻所说，展转随喜，从座[3]而起，各还本处。


杂阿含经卷第十

二五八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗、尊者摩诃拘絺罗在耆阇崛山。时，摩诃拘絺罗晡时从禅起，诣舍利弗所，共相问讯，相娱悦已，却坐一面。时，摩诃拘絺罗语舍利弗：“欲有所问，仁者宁有闲暇见答以不？”

舍利弗言：“仁者且问，知者当答。”

时，摩诃拘絺罗语舍利弗言：“所谓无明，无明者为何谓耶？谁有此无明？”

舍利弗言：“不知，是无明。”

“不知何等？”

“谓色不如实知，色集、色灭、色味、色患、色离不如实知；受……想……行……识、识集、识灭、识味、识患、识离不如实知。摩诃拘絺罗！于此五受阴不如实知、不如实见、不无间等、若暗、若愚，是名无明；成就此法者，名有无明。”

又问：“明者，云何为明？谁有此明？”

舍利弗言：“知者是明。”

“为何所知？”

舍利弗言：“色如实知，色集、色灭、色味、色患、色离如实知；如是受、想、行、识如实知，识集、识灭、识味、识患、识离如实知。摩诃拘絺罗！于此五受阴如实知、如实见、明、觉、慧、无间等，是名为明；成就此者，名为有明。”

时，二正士各闻所说，欢喜而去！


杂阿含经卷第十

二五九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗共摩诃拘絺罗在耆阇崛山。摩诃拘絺罗晡时从禅起，诣舍利弗所，共相问讯，相娱悦已，却坐一面。时，摩诃拘絺罗语舍利弗：“欲有所问，仁者宁有闲暇见答以不？”

舍利弗言：“仁者且问，知者当答。”

时，摩诃拘絺罗问舍利弗言：“若比丘未得无间等[4]法，欲求无间等法，云何方便求？思惟何等法？”

舍利弗言：“若比丘未得无间等法，欲求无间等法，精勤思惟：五受阴为病、为痈[5]、为刺、为杀[6]、无常、苦、空、非我。所以者何？是所应处[7]故。若比丘于此五受阴精勤思惟，得须陀洹[8]果证。”

又问：“舍利弗！得须陀洹果证已，欲得斯陀含[9]果证者，当思惟何等法？”

舍利弗言：“拘絺罗！已得须陀洹果证已，欲得斯陀含果证者，亦当精勤思惟：此五受阴法为病、为痈、为刺、为杀、无常、苦、空、非我。所以者何？是所应处故。若比丘于此五受阴精勤思惟，得斯陀含果证。”

摩诃拘絺罗又问舍利弗言：“得斯陀含果证已，欲得阿那含果[10]证者，当思惟何等法？”

舍利弗言：“拘絺罗！得斯陀含果证已，欲得阿那含果证者，当复精勤思惟：此五受阴法为病、为痈、为刺、为杀、无常、苦、空、非我。所以者何？是所应处故。若比丘于此五受阴精勤思惟，得阿那含果证已，欲得阿罗汉[11]果证者，当复精勤思惟：此五受阴法为病、为痈、为刺、为杀、无常、苦、空、非我。所以者何？是所应处故。若比丘于此五受阴法精勤思惟，得阿罗汉果证。”

摩诃拘絺罗又问舍利弗：“得阿罗汉果证已，复思惟何等法？”

舍利弗言：“摩诃拘絺罗！阿罗汉亦复思惟：此五受阴法为病、为痈、为刺、为杀、无常、苦、空、非我。所以者何？为得未得故，证未证故[12]，见法乐住故。”

时，二正士各闻所说，欢喜而去！


杂阿含经卷第十

二六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗诣尊者阿难所，共相问讯已，却坐一面。时，尊者舍利弗问尊者阿难言：“欲有所问，仁者宁有闲暇见答以不？”

阿难言：“仁者且问，知者当答。”

舍利弗言：“阿难！所谓灭者，云何为灭？谁有此灭？”

阿难言：“舍利弗！五受阴是本行所作、本所思愿[13]，是无常、灭法；彼法灭故，是名为灭。云何为五？所谓色受阴是本行所作、本所思愿，是无常、灭法；彼法灭故，是名为灭。如是受、想、行、识，是本行所作、本所思愿，是无常、灭法；彼法灭故，是名为灭。”

舍利弗言：“如是，如是！阿难！如汝所说，此五受阴是本行所作、本所思愿，是无常、灭法；彼法灭故，是名为灭。云何为五？所谓色受阴是本行所作、本所思愿，是无常、灭法；彼法灭故，是名为灭。如是受、想、行、识，是本行所作、本所思愿，是无常、灭法；彼法灭故，是名为灭。阿难！此五受阴，若非本行所作、本所思愿者，云何可灭？阿难！以五受阴是本行所作、本所思愿，是无常、灭法；彼法灭故，是名为灭。”

时，二正士各闻所说，欢喜而去！


杂阿含经卷第十

二六一

如是我闻：

一时，尊者阿难住拘睒弥国瞿师罗园[14]。

时，尊者阿难告诸比丘：“尊者富留那弥多罗尼子[15]年少初出家时，常说深法，作如是言：

‘阿难！生法计是我，非不生[16]。阿难！云何于生法计是我，非不生？色生，生是我，非不生；受、想、行、识生，生是我，非不生。譬如士夫手执明镜及净水镜[17]，自见面生，生故见，非不生。是故，阿难！色生，生故计是我，非不生；如是受、想、行、识生，生故计是我，非不生。云何，阿难！色是常耶？为无常耶？

‘答曰：无常。

‘又问：无常者，是苦耶？

‘答曰：是苦。

‘又问：若无常、苦者，是变易法，圣弟子于中复计我、异我、相在不？

‘答曰：不也。

‘如是受、想、行、识为是常耶？为无常耶？

‘答曰：无常。

‘若无常，是苦耶？

‘答曰：是苦。

‘又问：若无常、苦者，是变易法，多闻圣弟子于中宁复计我、异我、相在不？

‘答曰：不也！

‘阿难！是故，色若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在；如是受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在如实知，如实观察[18]。如是观者，圣弟子于色生厌、离欲、解脱：我生已尽，梵行已立，所作已作，自知不受后有。如是受、想、行、识生厌、离欲、解脱：我生已尽，梵行已立，所作已作，自知不受后有。’

“诸比丘当知：彼尊者于我有大饶益，我从彼尊者所闻法已，远尘离垢，得法眼净。我从是来，常以此法为四众说，非余外道、沙门、婆罗门出家者说。”


杂阿含经卷第十

二六二

如是我闻：

一时，有众多上座比丘住波罗㮈国仙人住处鹿野苑[19]中，佛般泥洹[20]未久。

时，长老阐陀[21]晨朝着衣持钵，入波罗㮈城乞食。食已，还摄衣钵，洗足已，持户钩[22]，从林至林，从房至房，从经行处至经行处，处处请诸比丘言：“当教授我，为我说法，令我知法、见法，我当如法知、如法观。”

时，诸比丘语阐陀言：“色无常，受、想、行、识无常，一切行无常，一切法无我，涅槃寂灭。”

阐陀语诸比丘言：“我已知色无常，受、想、行、识无常，一切行无常，一切法无我，涅槃寂灭。”阐陀复言：“然我不喜闻：一切诸行空寂、不可得、爱尽、离欲、涅槃。此中云何有我而言如是知、如是见是名见法？”第二、第三亦如是说。阐陀复言：“是中谁复有力堪能为我说法，令我知法、见法？”复作是念：尊者阿难今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉识知，彼必堪能为我说法，令我知法、见法。

时，阐陀过此夜已，晨朝着衣持钵，入波罗㮈城乞食。食已，还摄举卧具；摄卧具已，持衣钵诣拘睒弥国。渐渐游行到拘睒弥国，摄举衣钵，洗足已，诣尊者阿难所，共相问讯已，却坐一面。

时，阐陀语尊者阿难言：“一时，诸上座比丘住波罗㮈国仙人住处鹿野苑中。时，我晨朝着衣持钵入波罗㮈城乞食。食已，还摄衣钵，洗足已，持户钩，从林至林，从房至房，从经行处至经行处，处处见诸比丘，而请之言：当教授我，为我说法，令我知法、见法。时，诸比丘为我说法言：色无常，受、想、行、识无常，一切行无常，一切法无我，涅槃寂灭。我尔时语诸比丘言：我已知色无常，受、想、行、识无常，一切行无常，一切法无我，涅槃寂灭。然我不喜闻：一切诸行空寂、不可得、爱尽、离欲、涅槃。此中云何有我而言如是知、如是见是名见法？我尔时作是念：是中谁复有力堪能为我说法，令我知法、见法？我时复作是念：尊者阿难今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉知识，彼必堪能为我说法，令我知法、见法。善哉！尊者阿难今当为我说法，令我知法、见法。”

时，尊者阿难语阐陀言：“善哉！阐陀！我意大喜！我庆仁者能于梵行人前，无所覆藏，破虚伪刺。阐陀！愚痴凡夫所不能解色无常，受、想、行、识无常，一切诸行无常，一切法无我，涅槃寂灭。汝今堪受胜妙法，汝今谛听，当为汝说！”

时，阐陀作是念：我今欢喜得胜妙心、得踊悦心，我今堪能受胜妙法。

尔时，阿难语阐陀言：“我亲从佛闻，教摩诃迦旃延言：世人顚倒依于二边，若有、若无。世人取诸境界，心便计著。迦旃延！若不受、不取、不住、不计于我，此苦生时生、灭时灭。迦旃延！于此不疑不惑、不由于他而能自知，是名正见，如来所说。所以者何？迦旃延！如实正观世间集者，则不生世间无见；如实正观世间灭，则不生世间有见。迦旃延！如来离于二边，说于中道：所谓此有故彼有，此生故彼生，谓缘无明有行……乃至生老病死、忧悲恼苦集；所谓此无故彼无，此灭故彼灭，谓无明灭则行灭……乃至生老病死、忧悲恼苦灭。”

尊者阿难说是法时，阐陀比丘远尘离垢，得法眼净。尔时，阐陀比丘见法、得法、知法、起法，超越狐疑，不由于他，于大师教法，得无所畏，恭敬合掌白尊者阿难言：“正应如是。如是智慧梵行，善知识教授教诫说法。我今从尊者阿难所，闻如是法，于一切行皆空、皆寂、悉[23]不可得，爱尽、离欲、灭尽、涅槃，心乐正住解脱，不复转还，不复见我，唯见正法。”

时，阿难语阐陀言：“汝今得大善利，于甚深佛法中，得圣慧眼。”

时，二正士展转随喜，从座[24]而起，各还本处。

输屡那三种[25]，无明亦有三，
无间等及灭，富留那阐陀。


杂阿含经卷第十

二六三

如是我闻：

一时，佛住拘留国[26]杂色牧牛[27]聚落。

尔时，佛告诸比丘：“我以知见故，得诸漏尽，非不知见。云何以知见故，得诸漏尽，非不知见？谓此色、此色集、此色灭，此受……想……行……识、此识集、此识灭，不修方便随顺成就，而用心求，令我诸漏尽、心得解脱，当知彼比丘终不能得漏尽解脱。所以者何？不修习故。不修习何等？谓不修习念处、正勤、如意足、根、力、觉、道[28]。譬如伏鸡，生子众多，不能随时荫馏[29]，消息[30]冷暖，而欲令子以嘴、以爪啄卵自生，安隐出壳。当知彼子无有自力，堪能方便以嘴、以爪安隐出壳。所以者何？以彼鸡母不能随时荫馏、冷暖长养子故。如是，比丘不勤修习、随顺成就，而欲令得漏尽解脱，无有是处！所以者何？不修习故。不修何等？谓不修念处、正勤、如意足、根、力、觉、道。

“若比丘修习随顺成就者，虽不欲令漏尽解脱，而彼比丘自然漏尽，心得解脱。所以者何？以修习故。何所修习？谓修念处、正勤、如意足、根、力、觉、道。如彼伏鸡善养其子，随时荫馏，冷暖得所，正复不欲令子方便自啄卵出，然其诸子自能方便安隐出壳。所以者何？以彼伏鸡随时荫馏、冷暖得所故。如是，比丘善修方便，正复不欲漏尽解脱，而彼比丘自然漏尽，心得解脱。所以者何？以勤修习故。何所修习？谓修念处、正勤、如意足、根、力、觉、道。

“譬如巧师、巧师弟子，手执斧柯[31]，捉之不已，渐渐微尽手指处现，然彼不觉斧柯微尽而尽处现。如是，比丘精勤修习、随顺成就，不自知见今日尔所漏尽，明日尔所漏尽，然彼比丘知有漏尽。所以者何？以修习故。何所修习？谓修习念处、正勤、如意足、根、力、觉、道。

“譬如大舶，在于海边，经夏六月，风飘日暴，藤缀渐断。如是，比丘精勤修习、随顺成就，一切结缚、使、烦恼、缠，渐得解脱。所以者何？善修习故。何所修习？谓修习念处、正勤、如意足、根、力、觉、道。”

说是法时，六十比丘不起诸漏，心得解脱。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十

二六四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘于禅中思惟，作是念：颇有色常、恒、不变易、正住耶？如是受、想、行、识，常、恒、不变易、正住耶？是比丘晡时从禅起，往诣佛所，头面礼足，却住一面，白佛言：“世尊！我于禅中思惟，作是念：颇有色常、恒、不变易、正住耶？如是受、想、行、识，常、恒、不变易、正住耶？今白[32]世尊：颇有色常、恒、不变易、正住耶？颇有受、想、行、识，常、恒、不变易、正住耶？”

尔时，世尊手执小土抟[33]，告彼比丘言：“汝见我手中土抟不？”

比丘白佛：“已见，世尊！”

“比丘！如是少土，我不可得；若我可得者，则是常、恒、不变易、正住法。”

佛告比丘：“我自忆宿命[34]，长夜修福，得诸胜妙可爱果报之事。曾于七年中修习慈心，经七劫成坏，不还此世；七劫坏时生光音天，七劫成时还生梵世[35]空宫殿中，作大梵王[36]，无胜无上，领千世界；从是以[37]后，复三十六反[38]，作天帝释[39]；复百千反，作转轮圣王[40]，领四天下，正法治化，七宝具足：所谓轮宝、象宝、马宝、摩尼宝、玉女宝、主藏臣宝、主兵臣宝，千子具足，皆悉勇健。于四海内，其地平正，无诸毒刺，不威不迫，以法调伏。

“灌顶王[41]法有八万四千龙象[42]，皆以众宝庄严而校餝[43]之，宝网覆上，建立宝幢，布萨[44]象王最为导首，朝晡二时自会殿前。我时念言：是大群象，日日再反往来，蹈杀众生无数，愿令四万二千象百年一来。即如所愿，八万四千象中，四万二千象百年一至。

“灌顶王法复有八万四千匹马，亦以纯金为诸乘具，金网覆上，婆罗[45]马王为其导首。

“灌顶王法有八万四千四种宝车，所谓金车、银车、琉璃车、颇梨[46]车，师子、虎、豹皮、杂色钦婆罗[47]以为覆衬，跋求毗阇耶难提音声之车[48]为其导首。

“灌顶王法领八万四千城，安隐丰乐，人民炽盛，拘舍婆提王城[49]而为上首。

“灌顶王法有八万四千四种宫殿，所谓金、银、琉璃、颇梨、摩尼[50]琉璃，由诃[51]而为上首。

“比丘！灌顶王法有八万四千四种宝床，所谓金、银、琉璃、颇梨，种种缯褥、氍氀、 [image] 㲪，迦陵伽[52]卧具以敷其上，安置丹枕。

“复次，比丘！灌顶王法复有八万四千四种衣服，所谓迦尸[53]细衣、刍摩[54]衣、头鸠罗[55]衣、拘沾婆[56]衣。

“复次，比丘！灌顶王法有八万四千玉女，所谓剎利女、似剎利女，况复余女。

“复次，比丘！灌顶王法有八万四千饮食，众味具足。比丘！八万四千玉女中，唯以一人以为给侍；八万四千宝衣，唯着一衣；八万四千宝床，唯卧一床；八万四千宫殿，唯处一殿；八万四千城，唯居一城，名拘舍婆提；八万四千宝车，唯乘一车，名毗阇耶难提瞿沙[57]，出城游观；八万四千宝马，唯乘一马，名婆罗诃，毛尾绀色；八万四千龙象，唯乘一象，名布萨陀，出城游观。

“比丘！此是何等业报，得如是威德自在耶？此是三种业报。云何为三？一者布施，二者调伏，三者修道[58]。比丘当知：凡夫染习五欲，无有厌足；圣人智慧成满，而常知足。比丘！一切诸行，过去尽灭、过去变易，彼自然众具及以名称，皆悉磨灭。是故，比丘！永息诸行，厌离、断欲、解脱。比丘！色为常？无常？”

比丘白佛言：“无常，世尊！”

“若无常者，是苦耶？”

比丘白佛言：“是苦，世尊！”

“比丘！若无常、苦，是变易法，圣弟子宁复于中计我、异我、相在不？”

比丘白佛：“不也，世尊！”

“如是受、想、行、识，为常、为无常？”

比丘白佛言：“无常，世尊！”

“若无常者，是苦耶？”

比丘白佛言：“是苦，世尊！”

“比丘！若无常、苦，是变易法，圣弟子宁复于中计我、异我、相在不？”

比丘白佛：“不也，世尊！”

佛告比丘：“诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在；如是受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。比丘！于色当生厌离、厌、离欲、解脱；如是于受、想、行、识，当生厌、离欲、解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

时，彼比丘闻佛所说，踊跃欢喜，作礼而去。常念土抟譬教授，独一静处，精勤思惟，不放逸住。不放逸住已，所以善男子剃除须发，正信非家、出家学道，为究竟无上梵行，见法自知身作证：我生已尽，梵行已立，所作已作，自知不受后有。

时，彼尊者亦自知法，心得解脱，成阿罗汉。


杂阿含经卷第十

二六五

如是我闻：

一时，佛住阿毗陀[59]处恒河侧。

尔时，世尊告诸比丘：“譬如恒河大水暴起，随流聚沫，明目士夫谛观分别。谛观分别时，无所有、无牢、无实、无有坚固。所以者何？彼聚沫中无坚实故。如是诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘！谛观思惟分别：无所有、无牢、无实、无有坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？色无坚实故。

“诸比丘！譬如大雨水泡，一起一灭，明目士夫谛观思惟分别。谛观思惟分别时，无所有、无牢、无实、无有坚固。所以者何？以彼水泡无坚实故。如是，比丘！诸所有受，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘！谛观思惟分别。谛观思惟分别时，无所有、无牢、无实、无有坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以受无坚实故。

“诸比丘！譬如春末夏初，无云、无雨，日盛中时，野马[60]流动，明目士夫谛观思惟分别。谛观思惟分别时，无所有、无牢、无实、无有坚固。所以者何？以彼野马无坚实故。如是，比丘！诸所有想，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘！谛观思惟分别。谛观思惟分别时，无所有、无牢、无实、无有坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以想无坚实故。

“诸比丘！譬如明目士夫求坚固材，执持利斧，入于山林，见大芭蕉树[61]， [image] 直长大，即伐其根，斩截其峰，叶叶次剥，都无坚实，谛观思惟分别。谛观思惟分别时，无所有、无牢、无实、无有坚固。所以者何？以彼芭蕉无坚实故。如是，比丘！诸所有行，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘！谛观思惟分别。谛观思惟分别时，无所有、无牢、无实、无有坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以彼诸行无坚实故。

“诸比丘！譬如幻师[62]、若幻师弟子，于四衢[63]道头，幻作象兵、马兵、车兵、步兵，有智明目士夫谛观思惟分别。谛观思惟分别时，无所有、无牢、无实、无有坚固。所以者何？以彼幻无坚实故。如是，比丘！诸所有识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘！谛观思惟分别。谛观思惟分别时，无所有、无牢、无实、无有坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以识无坚实故。”

尔时，世尊欲重宣此义，而说偈言：

“观色如聚沫，受如水上泡，
想如春时焰[64]，诸行如芭蕉，
诸识法如幻，日种姓尊[65]说。
周匝谛思惟，正念善观察，
无实不坚固，无有我我所。
于此苦阴身，大智分别说，
离于三法者，身为成弃物，
寿暖及诸识，离此余身分，
永弃丘冢间，如木无识想。
此身常如是，幻伪[66]诱愚夫；
如杀如毒刺，无有坚固者。
比丘勤修习，观察此阴身，
昼夜常专精，正智系念住，
有为行长息，永得清凉处。”

时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十

二六六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，佛告诸比丘：“于无始生死，无明所盖，爱结所系，长夜轮回，不知苦之本际。有时长久不雨，地之所生百谷草木，皆悉枯干。诸比丘！若无明所盖，爱结所系，众生生死轮回；爱结不断，不尽苦边。诸比丘！有时长夜不雨，大海水悉皆枯竭。诸比丘！无明所盖，爱结所系，众生生死轮回；爱结不断，不尽苦边。诸比丘！有时长夜，须弥山王[67]皆悉崩落。无明所盖，爱结所系，众生长夜生死轮回；爱结不断，不尽苦边。诸比丘！有时长夜，此大地悉皆败坏，而众生无明所盖，爱结所系，众生长夜生死轮回；爱结不断，不尽苦边。

“比丘！譬如狗子系柱，彼系不断，长夜绕柱，轮回而转。如是，比丘！愚夫众生不如实知色、色集、色灭、色味、色患、色离，长夜轮回，顺色而转。如是不如实知受……想……行……识、识集、识灭、识味、识患、识离，长夜轮回，顺识而转。诸比丘！随色转、随受转、随想转、随行转、随识转。随色转故，不脱于色；随受……想……行……识转故，不脱于识。以不脱故，不脱生老病死、忧悲恼苦。多闻圣弟子如实知色、色集、色灭、色味、色患、色离，如实知受……想……行……识、识集、识灭、识味、识患、识离故，不随识转。不随转故，脱于色，脱于受、想、行、识，我说脱于生老病死、忧悲恼苦。”

佛说此经已，时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十

二六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生于无始生死，无明所盖，爱结所系，长夜轮回生死，不知苦际。诸比丘！譬如狗绳系著柱，结系不断故，顺柱而转，若住若卧，不离于柱。如是凡愚众生，于色不离贪欲、不离爱、不离念、不离渴，轮回于色，随色转，若住若卧，不离于色；如是受、想、行、识，随受、想、行、识转，若住若卧，不离于识。

“诸比丘！当善思惟观察于心。所以者何？长夜心为贪欲所[68]染，嗔恚、愚痴所染故。比丘！心恼故众生恼，心净故众生净。比丘！我不见一色种种如斑色鸟[69]，心复过是。所以者何？彼畜生心种种故，色种种。是故，比丘！当善思惟观察于心。诸比丘！长夜心贪欲所染，嗔恚、愚痴所染，心恼故众生恼，心净故众生净。比丘当知！汝见嗟兰那鸟[70]种种杂色不？”

答言：“曾见，世尊！”

佛告比丘：“如嗟兰那鸟种种杂色，我说彼心种种杂亦复如是。所以者何？彼嗟兰那鸟心种种故，其色种种。是故，当善观察思惟于心，长夜种种贪欲，嗔恚、愚痴种种，心恼故众生恼，心净故众生净。譬如画师、画师弟子，善治素地，具众彩色，随意图画种种像类。

“如是，比丘！凡愚众生不如实知色、色集、色灭、色味、色患、色离。于色不如实知故，乐著于色；乐著色故，复生未来诸色。如是凡愚不如实知受……想……行……识、识集、识灭、识味、识患、识离。不如实知故，乐著于识；乐著识故，复生未来诸识。当生未来色、受、想、行、识故，于色不解脱，受、想、行、识不解脱，我说彼不解脱生老病死、忧悲恼苦。

“有多闻圣弟子如实知色、色集、色灭、色味、色患、色离。如实知故，不乐著于色；以不乐著故，不生未来色。如实知受……想……行……识、识集、识灭、识味、识患、识离。如实知故，不染著于识；不乐著故，不生未来诸识。不乐著于色、受、想、行、识故，于色得解脱，受、想、行、识得解脱，我说彼等解脱生老病死、忧悲恼苦。”

佛说此经已，时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十

二六八

如是我闻：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如河水从山涧出，彼水深驶，其流激注，多所漂没。其河两岸，生杂草木，大水所偃，顺靡水边。众人涉渡，多为水所漂，随流没溺；遇浪近岸，手援草木，草木复断，还随水漂。

“如是，比丘！若凡愚众生不如实知色、色集、色灭、色味、色患、色离，不如实知故，乐著于色，言色是我，彼色随断[71]；如是不如实知受……想……行……识、识集、识灭、识味、识患、识离，不如实知故，乐著于识，言识是我，识复随断。

“若多闻圣弟子如实知色、色集、色灭、色味、色患、色离，如实知故，不乐著于色；如实知受……想……行……识、识集、识灭、识味、识患、识离，如实知故，不乐著识。不乐著故，如是自知，得般涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十

二六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“非汝所应法，当尽舍离；舍彼法已，长夜安乐！比丘！何等法非汝所应，当速舍离？如是色、受、想、行、识，非汝所应，当尽舍离；断彼法已，长夜安乐！譬如祇桓[72]林中树木，有人斫伐枝条，担持而去，汝等亦不忧戚。所以者何？以彼树木非我、非我所。如是，比丘！非汝所应者，当尽舍离；舍离已，长夜安乐！何等非汝所应？色非汝所应，当尽舍离；舍离已，长夜安乐！如是受、想、行、识，非汝所应，当速舍离；舍彼法已，长夜安乐！诸比丘！色为常耶？为无常耶？”

诸比丘白佛言：“无常，世尊！”

“比丘！无常者，为是苦耶？”

答言：“是苦，世尊！”

佛告比丘：“若无常、苦，是变易法，多闻圣弟子宁于中见有我、异我、相在不？”

答言：“不也，世尊！”

“如是受、想、行、识为是常耶？无常耶？”

答言：“无常，世尊！”

“比丘！若无常者，是苦耶？”

答言：“是苦，世尊！”

佛告比丘：“若无常、苦，是变易法，多闻圣弟子宁于中见有我、异我、相在不？”

答言：“不也，世尊！”

“比丘！是故诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在；如是受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。圣弟子观此五受阴非我、非[73]我所，如是观时，于诸世间无所取著；无所取著者，自得涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十

二七〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“无常想修习多修习，能断一切欲爱、色爱、无色爱[74]、掉慢[75]、无明。譬如田夫，于夏末秋初深耕其地，发荄[76]断草。如是，比丘！无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。

“譬如，比丘！如人刈[77]草，手揽其端，举而抖擞，萎枯悉落，取其长者。如是，比丘！无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。

“譬如菴罗果著树，猛风摇条，果悉堕落。如是，无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。

“譬如楼阁，中心坚固，众材所依，摄受不散。如是，无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。

“譬如一切众生迹[78]，象迹为大，能摄受故。如是，无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。

“譬如阎浮提一切诸河，悉赴大海，其大海者，最为第一，悉摄受故。如是，无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。

“譬如日出，能除一切世间暗冥。如是，无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。

“譬如转轮圣王，于诸小王最上最胜！如是，无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。

“诸比丘！云何修无常想，修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明？若比丘于空露地、若林树间，善正思惟，观察色无常，受、想、行、识无常。如是思惟，能断一切欲爱、色爱、无色爱、掉慢、无明。所以者何？无常想者，能建立无我想。圣弟子住无我想，心离我慢，顺得涅槃。”

佛说是经已，时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十

二七一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有比丘名曰低舍[79]，与众多比丘集于食堂，语诸比丘言：“诸尊！我不分别于法，不乐修梵行，多乐睡眠，疑惑于法。”

尔时，众中有一比丘，往诣佛所，礼佛足，却住一面，白佛言：“世尊！低舍比丘以众多比丘集于食堂，作如是说，唱言：我不能分别于法，不乐修梵行，多乐睡眠，疑惑于法。”

佛告比丘：“是低舍比丘是愚痴人，不守根门，饮食不知量，初夜后夜[80]，心不觉悟，懈怠懒惰，不勤精进，不善观察思惟善法；彼于分别法，心乐修梵行，离诸睡眠，于正法中离诸疑惑，无有是处！若当比丘守护根门，饮食知量，初夜后夜，觉悟精进，观察善法，乐分别法，乐修梵行，离于睡眠，心不疑法，斯有是处！”

尔时，世尊告一比丘：“汝往语低舍比丘言：大师呼汝！”

比丘白佛：“唯然，受教！”前礼佛足，诣低舍所，而作是言：“长老低舍！世尊呼汝！”低舍闻命，诣世尊所，稽首礼足，却住一面。

尔时，世尊语低舍比丘言：“汝低舍！实与众多比丘集于食堂，作是唱言：诸长老！我不能分别于法，不乐修[81]梵行，多乐睡眠，疑惑于法耶？”

低舍白佛：“实尔，世尊！”

佛问低舍：“我今问汝，随汝意答。于意云何？若于色不离贪、不离欲、不离爱、不离念、不离渴，彼色若变若异，于汝意云何？当起忧悲恼苦为不耶？”

低舍白佛：“如是，世尊！若于色不离贪、不离欲、不离爱、不离念、不离渴，彼色若变若异，实起忧悲恼苦。世尊！实尔不异。”

佛告低舍：“善哉！善哉！低舍！正应如是，不离贪欲说法。低舍！于受……想……行……识不离贪、不离欲、不离爱、不离念、不离渴，彼识若变若异，于汝意云何？当起忧悲恼苦为不耶？”

低舍白佛：“如是，世尊！于识不离贪、不离欲、不离爱、不离念、不离渴，彼识若变若异，实起忧悲恼苦。世尊！实尔不异。”

佛告低舍：“善哉！善哉！正应如是，识不离贪欲说法。”佛告低舍：“于意云何？若于色离贪、离欲、离爱、离念、离渴，彼色若变若异时，当生忧悲恼苦耶？”

低舍白佛：“不也，世尊！”

“如是不异。于意云何？受……想……行……识离贪、离欲、离爱、离念、离渴，彼识若变若异，当生忧悲恼苦耶？”

低舍答曰：“不也？世尊！如是不异。”

佛告低舍：“善哉！善哉！低舍！今当说譬，夫[82]智慧者，以譬得解。如二士夫共伴行一路，一善知路，一不知路。其不知者语知路者，作如是言：我欲诣某城、某村、某聚落，当示我路。时，知路者即示彼路，语言：士夫！从此道去，前见二道，舍左从右前行；复有坑涧渠流，复当舍左从右；复有丛林，复当舍左从右。汝当如是渐渐前行，得至某城。”

佛告低舍：“其譬如是：不知路者，譬愚痴凡夫；其知路者，譬如来、应、等正觉。前二路者，谓众生狐疑。左路者，三不善法：贪、恚、害觉[83]；其右路者，谓三善觉：出要离欲觉[84]、不嗔觉、不害觉。前行左路者，谓邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定；前行右路者，谓正见、正志、正语、正业、正命、正方便、正念、正定。坑涧渠流者，谓嗔恚、覆障、忧悲；丛林者，谓五欲功德也；城者，谓般涅槃。”

佛告低舍：“佛为大师，为诸声闻所作已作，如今当作哀愍悲念，以义安乐，皆悉已作。汝等今日，当作所作，当于树下，或空露地、山岩窟宅，敷草为座，善思正念，修不放逸，莫令久后心有悔恨，我今教汝。”

尔时，低舍闻佛所说，欢喜奉行！


杂阿含经卷第十

二七二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，众中有少诤事，世尊责诸比丘故，晨朝着衣持钵，入城乞食。食已出，摄举衣钵，洗足，入安陀林，坐一树下，独静思惟，作是念：众中有少诤事，我责诸比丘，然彼众中多年少比丘，出家未久，不见大师，或起悔心，愁忧不乐。我已长夜于诸比丘生哀愍心，今当复还，摄取彼众，以哀愍故。

时，大梵王知佛心念，如力士屈伸臂顷，从梵天没，住于佛前，而白佛言：“如是，世尊！如是，善逝[85]！责诸比丘，以少诤事故。于彼众中多有年少比丘，出家未久，不见大师，或起悔心，愁忧不乐，世尊长夜哀愍，摄受众僧。善哉！世尊！愿今当还摄诸比丘。”

尔时，世尊心已垂愍梵天故，默然而许。时，大梵天知佛世尊默然已许，为佛作礼，右绕三匝，忽然不现。尔时世尊，大梵天王还去未久，即还祇树给孤独园，敷尼师檀，敛[86]身正坐，表现微相，令诸比丘敢来奉见。时，诸比丘来诣佛所，怀惭愧色，前礼佛足，却坐一面。

尔时，世尊告诸比丘：“出家之人，卑下活命，剃发持钵，家家乞食，如被禁咒[87]。所以然者，为求胜义故，为度生老病死、忧悲恼苦、究竟苦边故。诸善男子！汝不为王贼所使、非负债人、不为恐怖、不为失命[88]而出家，正为解脱生老病死、忧悲恼苦。汝等不为此而出家耶？”

比丘白佛：“实尔，世尊！”

佛告比丘：“汝等比丘！为如是胜义而出家，云何于中犹复有一愚痴凡夫，而起贪欲，极生染著，恚嗔凶暴，懈怠下劣，失念[89]不定，诸根迷乱？譬如士夫从暗而入暗，从冥入冥，从粪厠出复堕粪厠，以血洗血，舍离诸恶还复取恶。我说此譬，凡愚比丘亦复如是。又复譬如焚尸火 [image] [90]，捐弃冢间，不为樵伐之所采拾。我说此譬，愚痴凡夫比丘而起贪欲，极生染著，嗔恚凶暴，懈怠下劣，失念不定，诸根散乱，亦复如是。

“比丘！有三不善觉法。何等为三？贪觉、恚觉、害觉，此三觉由想而起。云何想？想有无量种种：贪想、恚想、害想，诸不善觉从此而生。比丘！贪想、恚想、害想、贪觉、恚觉、害觉，及无量种种不善，云何究竟灭尽？于四念处[91]系心，住无相三昧[92]，修习多修习；恶不善法从是而灭，无余永尽，正以此法。

“善男子、善女人信乐出家，修习无相三味，修习多修习已，住甘露门[93]，乃至究竟甘露涅槃。我不说此甘露涅槃依三见者，何等为三？有一种见如是如是说：命则是身。复有如是见：命异身异。又作是说：色是我，无二无异，长存不变。多闻圣弟子作是思惟：世间颇有一法可取而无罪过者？思惟已，都不见一法可取而无罪过者。我若取色，即有罪过；若取受、想、行、识，则有罪过。作是知已，于诸世间，则无所取；无所取者，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，时，诸比丘闻佛所说，欢喜奉行！

应说小土抟，泡沫二无知，
河流祇林树，低舍责诸想。

[1]无明：喻指对佛法不知、不解、不了、不达。反之则为明。

[2]座：高丽藏原作“坐”，今依明藏改。

[3]座：高丽藏原作“坐”，今依明藏改。

[4]无间等：即正观、现观，有通达之意。

[5]痈：毒疮。

[6]杀：危害。

[7]所应处：所应行、所应观。

[8]须陀洹：初果圣人，又作七还、预流，指修道位中断三结之圣者，最多还会于人天中受生七次。

[9]斯陀含：二果圣人，又作一还，指修道位中断三结、薄淫怒痴之圣者，只会于欲界再受生一次。

[10]阿那含：三果圣人，又作不还，指修道位中断五下分结之圣者，将不会再于欲界中受生。

[11]阿罗汉：四果圣人，又作应、应供，指断尽一切烦恼之圣者，将不会再于三界中受生。

[12]为得未得故，证未证故：汉译《南传大藏经·相应部经典三·蕴相应·戒》中无此相应的语句，而是作“阿罗汉更无所作，无已办之增益”。

[13]本行所作、本所思愿：过去种种业所导致。本，过去。行、思愿，指行业、思业等。

[14]拘睒弥国瞿师罗园：见《杂阿含·一〇三经》注释。

[15]富留那弥多罗尼子：略称富留那，又作富楼那、富娄那。另见《杂阿含·二一五经》注释。

[16]生法计是我，非不生：意为取则计有我，不取则不计有我。生，取之意。计，起执之意。汉译《南传大藏经·相应部经典三·蕴相应·阿难》中译作“计取故有我，不取者则不计”。下文亦如是随顺理解。

[17]净水镜：以净水充当的镜子，

[18]察：在此字后高丽藏原有一“不”字，今依本经前后文意删去。

[19]波罗㮈国仙人住处鹿野苑：见《杂阿含·三四经》注释。

[20]般泥洹：即般涅槃，又意译作圆寂。般，完全之意。涅槃，一切烦恼断尽的状态。

[21]阐陀：又作车匿、阐那，意为欲作。本为释迦太子逾城出家时的驭马者，出家后为六群比丘之一，多有不如法行为，佛陀入灭后从阿难学道。

[22]户钩：用来开启房舍门，类同今日之钥匙。

[23]寂、悉：高丽藏原作“悉寂”，今依宋、元、明三种藏经改。

[24]座：高丽藏原作“坐”，今依明藏改。

[25]输屡那三种：指《杂阿含·三〇、三一、三二经》。

[26]拘留国：又作居楼国，古印度十六大国之一，位于恒河上流西岸，即今德里之地。

[27]杂色牧牛：又译作调牛、调伏驳牛，另音译作剑磨瑟昙，为拘留国都城。

[28]念处、正勤、如意足、根、力、觉、道：分别指四念处、四正勤、四如意足、五根、五力、七觉支、八圣道，以上又统称为三十七道品。

[29]荫馏：指孵育。

[30]消息：照料。

[31]斧柯：斧柄。

[32]白：高丽藏原作“日”，今依宋、元、明三种藏经改。

[33]土抟：捏成的小土团。

[34]宿命：指过去世。

[35]梵世：指梵王天。

[36]大梵王：又作大梵天王，初禅天之主，统领一小千世界，是佛教重要的护法神。

[37]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[38]反：同“返”，往返之意。本经下文同。

[39]天帝释：又作帝释天，音译作释迦提桓因陀罗，略称释提桓因、释迦提婆，另有因陀罗、憍尸迦等异称。为忉利天之主，是佛教重要的护法神。

[40]转轮圣王：又作转轮王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[41]灌顶王：古印度国王即位时，须取四大海水及境内一切河水灌于王顶。

[42]龙象：象之上者名龙象，非指龙与象。

[43]校餝：《中阿含·六一·牛粪喻经》作“校饰”。餝，古同“饰”。

[44]布萨：象王之名。

[45]婆罗：马王之名。

[46]颇梨：又作水精，即水晶。

[47]钦婆罗：杂毛织物。

[48]跋求毗阇耶难提音声之车：意为最胜音车。《中阿含·六一·牛粪喻经》作“乐声车”。

[49]拘舍婆提王城：拘舍婆提，为拘尸那城之古名。城，高丽藏原无此字，今依《中阿含·六一·牛粪喻经》补上。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“拘舍婆提城”。王城，意谓诸城中最大最好之城。

[50]摩尼：宝珠。

[51]由呵：宫殿名，意为庄严。《中阿含·六一·牛粪喻经》作“正法殿”。

[52]迦陵伽：羚鹿。

[53]迦尸：绢。汉译《南传大藏经·相应部经典三·蕴相应·牛粪》译作“憍奢耶”。

[54]刍摩：亚麻。

[55]头鸠罗：劫贝，即木棉。

[56]拘沾婆：毛织物。

[57]毗阇耶难提瞿沙：胜利之意。

[58]修道：《中阿含·六一·牛粪喻经》译作“守护”。

[59]阿毗陀：又作阿逾陀，中印度古国名。《五阴譬喻经》译作“靡胜国”。

[60]野马：指阳焰、海市蜃楼等幻象。

[61]芭蕉树：其树干系页茎层层包裹而成，内无坚实之树心。

[62]幻师：会障眼法、耍魔术者。

[63]四衢：指十字路口，能通向四方，故名。

[64]春时焰：即阳焰。春天阳光蒸发水汽，于空中呈水状浮动，动物见之，以为水源。

[65]日种姓尊：即释尊。日种姓，指释迦佛之本姓，传说其为古印度日种系甘蔗王之后裔。

[66]伪：高丽藏原作“为”，今依宋、元、明三种藏经改。

[67]须弥山王：即须弥山，为须弥世界中众山之王，故如此称。

[68]所：高丽藏原作“使”，今依元、明两种藏经改。本经下文同。

[69]斑色鸟：杂色斑驳之鸟。

[70]嗟兰那鸟：杂色之鸟。汉译《南传大藏经·相应部经典三·蕴相应·系绳（二）》作“名行之画”，即当时外道用来游行劝世的业报德行之彩画。

[71]彼色随断：（而）彼色（如前草木）随即断坏，（以此因缘而落入苦难）。本经下文同样随顺理解。

[72]祇桓：又作祇洹，即祇树给孤独园，又简称祇园。

[73]非：高丽藏原无此字，今依宋、元、明三种藏经补上。

[74]欲爱、色爱、无色爱：分别指欲界相应之贪爱、色界相应之贪爱、无色界相应之贪爱。

[75]掉慢：即我慢。

[76]荄：草根。

[77]刈：割。

[78]迹：足迹。

[79]低舍：又作低沙，比丘之名，与释尊为表兄弟。

[80]初夜后夜：古印度人将一夜等分为初中后三个时段，分别称为初夜、中夜、后夜。

[81]修：高丽藏原无此字，今依宋、元、明三种藏经补上。

[82]夫：高丽藏原作“大”，今依宋、元、明三种藏经改。

[83]贪、恚、害觉：即贪、恚、害之念。

[84]出要离欲觉：即不欲觉。出要，即离欲。

[85]善逝：意即善行，指常安住于正行、安住于不死的涅槃，为佛陀十大名号之一。

[86]敛：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[87]如被禁咒：（于世间）被讥嘲。禁，高丽藏原作“噤”，今依宋、元、明三种藏经改。

[88]失命：苦于活命。

[89]失念：指于所缘境及诸善法不能觉察、记忆之精神状态。

[90]火 [image] ：即火杖。

[91]四念处：指身念处、受念处、心念处、法念处。

[92]无相三昧：三解脱门之一，由修无常观、远离诸相而证入之三昧。

[93]甘露门：通向涅槃之解脱法。


杂阿含经卷第十一

二七三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘独静思惟：云何为我？我何所为？何等是我？我何所住？从禅觉已，往诣佛所，稽首礼足，退住一面，白佛言：“世尊！我独一静处，作是思惟：云何为我？我何所为？何法是我？我于何住？”

佛告比丘：“今当为汝说于二法。谛听！善思！云何为二？眼色为二，耳声、鼻香、舌味、身触、意法为二，是名二法。比丘！若有说言：沙门瞿昙所说二法，此非为二，我今舍此，更立二法。彼但有言，数问已不知，增其疑惑，以非境界故。所以者何？缘眼、色，生眼识。

“比丘！彼眼者，是肉形、是内、是因缘、是坚、是受[1]是名眼肉形内地界。比丘！若眼肉形，若内、若因缘、津泽[2]、是受，是名眼肉形内水界。比丘！若彼眼肉形，若内、若因缘、明暖[3]、是受，是名眼肉形内火界。比丘！若彼眼肉形，若内、若因缘、轻飘动摇[4]、是受，是名眼肉形内风界。

“比丘！譬如两手和合相对作声，如是缘眼、色，生眼识，三事和合触，触俱生受、想、思，此等诸法非我、非常，是无常之我，非恒、非安隐，变易之我。所以者何？比丘！谓生老、死、没、受生之法。

“比丘！诸行如幻如炎，剎那时顷尽朽，不实来实去。是故，比丘！于空诸行当知、当喜、当念：空诸行常恒、住、不变易法，空无我、我所[5]。譬如明目士夫，手执明灯，入于空室，彼空室观察。

“如是，比丘！于一切空行，心[6]观察欢喜，于空法行常恒、住、不变易法，空我、我所[7]。如眼……耳……鼻……舌……身……意法因缘生意识，三事和合触，触俱生受、想、思，此诸法无我、无常，乃至空我、我所。比丘！于意云何？眼是常、为非常耶？”

答言：“非常，世尊！”

复问：“若无常者，是苦耶？”

答言：“是苦，世尊！”

复问：“若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

答言：“不也，世尊！”

“耳、鼻、舌、身、意亦复如是。如是多闻圣弟子于眼生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。耳、鼻、舌、身、意亦复如是。”

时，彼比丘闻世尊说合手声譬经教已，独一静处，专精思惟，不放逸住，乃至自知不受后有，成阿罗汉。


杂阿含经卷第十一

二七四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“非汝有者，当尽[8]弃舍；舍彼法已，长夜安乐。诸比丘！于意云何？于此祇桓中，诸草木枝叶，有人持去，汝等颇有念言：此诸物是我所，彼人何故辄持去？”

答言：“不也，世尊！”

“所以者何？彼亦非我、非我所故。汝诸比丘亦复如是，于非所有物当尽弃舍；弃舍彼法已，长夜安乐。何等为非汝所有？谓眼，眼非汝所有，彼应弃舍；舍彼法已，长夜安乐。耳、鼻、舌、身、意亦复如是。云何，比丘！眼是常耶？为非常耶？”

答言：“无常。”

世尊复问：“若无常者，是苦耶？”

答言：“是苦，世尊！”

复问：“若无常、苦者，是变易法，多闻圣弟子宁于中见我、异我、相在不？”

答言：“不也，世尊！”

“耳、鼻、舌、身、意亦复如是。多闻圣弟子于此六入处观察非我、非我所，观察已，于诸世间都无所取；无所取故，无所著；无所著故，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十一

二七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“其有说言大力者，其唯难陀[9]！此是正说。其有说言最端正[10]者，其唯难陀！是则正说。其有说言爱欲重[11]者，其唯难陀！是则正说。

“诸比丘！而今难陀关闭根门，饮食知量，初夜、后夜精勤修习，正智成就，堪能尽寿纯一满净，梵行清白。彼难陀比丘关闭根门故，若眼见色，不取色相，不取随形好[12]。若诸眼根增不律仪，无明暗障、世间贪爱、恶不善法不漏其心，生诸律仪；防护于眼、耳、鼻、舌、身、意根，生诸律仪，是名难陀比丘关闭根门。

“饮食知量者，难陀比丘于食系数[13]：不自高、不放逸、不著色、不著庄严，支身而已。任其所得，为止饥渴，修梵行故；故起苦觉令息灭，未起苦觉令不起故，成其崇向故；气力安乐，无闻[14]独住故。如人乘车，涂以膏油，不为自高，乃至庄严，为载运故。又如涂疮，不贪其味，为息苦故。如是，善男子难陀知量而食，乃至无闻独住，是名难陀知量而食。

“彼善男子难陀初夜、后夜精勤修业[15]者，彼难陀昼则经行、坐禅，除去阴障，以净其身；于初夜时，经行、坐禅，除去阴障，以净其身；于中夜时，房外洗足，入于室中，右胁而卧，屈膝累足，系念明想，作起觉想[16]；于后夜时，徐觉徐起，经行、坐禅，是名善男子难陀初夜、后夜精勤修习[17]。

“彼善男子难陀胜念正知者，是善男子难陀观察东方，一心正念，安住观察；观察南、西、北方，亦复如是，一心正念，安住观察。如是观者，世间贪爱、恶不善法不漏其心。彼善男子难陀觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱；觉诸想起，觉诸想住，觉诸想灭，觉诸觉[18]起，觉诸觉住，觉诸觉灭，正念心住，不令散乱，是名善男子难陀正念正智成就。

“是故，诸比丘！当作是学，关闭根门，如善男子难陀；饮食知量，如善男子难陀；初夜、后夜精勤修业，如善男子难陀；正念正智成就，如善男子难陀。如教授难陀法，亦当持是为其余人说。”

时，有异比丘而说偈言：

“善关闭根门，正念摄心住，
饮食知节量，觉知诸心相，
善男子难陀，世尊之所叹。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十一

二七六

如是我闻：

一时，佛住舍卫国祇树给孤独园。尔时，有如是像类大声闻尼众住舍卫国王园中。比丘尼众其名曰：纯陀[19]比丘尼、民陀比丘尼、摩罗婆比丘尼、波罗遮罗[20]比丘尼、阿[21]罗毗迦比丘尼、差摩[22]比丘尼、难摩[23]比丘尼、告难舍瞿昙弥[24]比丘尼、优钵罗色[25]比丘尼、摩诃波阇波提[26]比丘尼，此等及余比丘尼住王园中。

尔时，摩诃波阇波提比丘尼与五百比丘尼前后围绕，来诣佛所，稽首礼足，退坐一面。尔时，世尊为摩诃波阇波提比丘尼说法，示教照喜。种种说法、示教照喜已，发遣令还，言：“比丘尼！应时宜去。”

摩诃波阇波提比丘尼闻佛所说，欢喜随喜，作礼而去。

尔时，世尊知摩诃波阇波提比丘尼去已，告诸比丘：“我年已老迈，不复堪能为诸比丘尼说法，汝等诸比丘僧，今日诸宿德上座，当教授诸比丘尼。”

时，诸比丘受世尊教，次第教授比丘尼，次至难陀[27]。尔时，难陀次第应至而不欲教授。

尔时，摩诃波阇波提比丘尼与五百比丘尼前后围绕，诣世尊所，稽首礼足，乃至闻法，欢喜随喜，作礼而去。

尔时，世尊知摩诃波阇波提比丘尼去已，问尊者阿难：“谁应次至教授诸比丘尼？”

尊者阿难白佛言：“世尊！诸上座次第教授比丘尼，次至难陀，而难陀不欲教授。”

尔时，世尊告难陀言：“汝当教授诸比丘尼，为诸比丘尼说法。所以者何？我自教授比丘尼，汝亦应尔；我为比丘尼说法，汝亦应尔。”

尔时，难陀默然受教。时，难陀夜过晨朝，着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足已，入室坐禅。从禅觉，着僧伽梨[28]，将一比丘往诣王园。诸比丘尼遥见尊者难陀来，疾敷床座，请令就座[29]。尊者难陀坐已，诸比丘尼稽首敬礼，退坐一面。尊者难陀语诸比丘尼：“诸姊妹！汝等当问我，今当为汝等说法。汝等解者，当说言解；若不解者，当说不解。于我所说义，若当解者，当善受持；若不解者，汝当更问，当为汝说。”

诸比丘尼白尊者难陀言：“我等今日闻尊者教，令我等问，告我等言：汝等若未解者，今悉当问；已解者当言解，未解者当言不解。于我所说义，已解者当奉持，未解者当复更问。我等闻此，心大欢喜，未解义者，今日当问。”

尔时，尊者难陀告诸比丘尼：“云何，姊妹！于眼内入处观察，是我、异我、相在不？”

答言：“不也，尊者难陀！”

“耳、鼻、舌、身、意内入处观察，是我、异我、相在不？”

答言：“不也，尊者难陀！所以者何？尊者难陀！我等已曾于此法如实知见，于六内入处观察无我，我等已曾作如是意解，六内入处无我。”

尊者难陀告诸比丘尼：“善哉！善哉！姊妹！应如是解：六内入处观察无我。诸比丘尼！色外入处是我、异我、相在不？”

答言：“不也，尊者难陀！”

“声、香、味、触、法外入处，是我、异我、相在不？”

答言：“不也，尊者难陀！所以者何？尊者难陀！我已曾于六外入处如实观察无我，我常作此意解，六外入处如实无我。”

尊者难陀赞诸比丘尼：“善哉！善哉！汝于此义应如是观：六外入处无我。若缘眼、色，生眼识，彼眼识是我、异我、相在不？”

答言：“不也，尊者难陀！”

“耳……鼻……舌……身……意法缘生意识，彼意识是我、异我、相在不？”

答言：“不也，尊者难陀！所以者何？我已曾于此六识身如实观察无我，我亦常作是意解，六识身如实无我。”

尊者难陀告诸比丘尼：“善哉！善哉！姊妹！汝于此义应如是观察：六识身如实无我。缘眼、色，生眼识，三事和合生触，彼触是我、异我、相在不？”

答言：“不也，尊者难陀！”

“耳……鼻……舌……身……意法缘生意识，三事和合生触，彼触是我、异我、相在不？”

答言：“不也，尊者难陀！所以者何？我已曾于此六触观察如实无我，我亦常如是意解：六触如实无我。”

尊者难陀告诸比丘尼：“善哉！善哉！当如实观察：于六触身如实无我。缘眼、色，生眼触，三事和合触，触缘受，彼触缘受是我、异我、相在不？”

答言：“不也，尊者难陀！”

“耳……鼻……舌……身……意法缘生意识，三事和合触，触缘受，彼受是我、异我、相在不？”

答言：“不也，尊者难陀！所以者何？我等曾于此六受身如实观察无我，我亦常作此意解：六受身如实无我。”

尊者难陀告诸比丘尼：“善哉！善哉！汝于此义应如是观察：此六受身如实无我。缘眼、色，生眼识，三事和合生触，触缘想，彼想是我、异我、相在不？”

答言：“不也，尊者难陀！”

“耳……鼻……舌……身……意法缘生意识，三事和合生触，触缘想，彼想是我、异我、相在不？”

答言：“不也，尊者难陀！所以者何？我曾于此六想身如实观察无我，我亦常作此意解：六想身如实无我。”

尊者难陀告诸比丘尼：“善哉！善哉！比丘尼！汝于此义应如是观察：此六想身如实无我。缘眼、色，生眼识，三事和合触，触缘思，彼思是我、异我、相在不？”

答言：“不也，尊者难陀！”

“耳……鼻……舌……身……意法缘生意识，三事和合触，触缘思，彼思是我、异我、相在不？”

答言：“不也，尊者难陀！所以者何？我曾于此六思身如实观察无我，我常作此意解：此六思身如实无我。”

尊者难陀告诸比丘尼：“善哉！善哉！比丘尼！汝于此义应如是观察：此六思身如实无我。缘眼、色，生眼识，三事和合触，触缘爱，彼爱是我、异我、相在不？”

答言：“不也，尊者难陀！”

“耳……鼻……舌……身……意法缘生意识，三事和合触，触缘爱，彼爱是我、异我、相在不？”

答言：“不也，尊者难陀！所以者何？我曾于此六爱身如实观察无我，我常作此意解：此六爱身如实无我。”

尊者难陀告诸比丘尼：“汝于此义应如是观察：此六爱身如实无我。姊妹！譬因膏油、因炷，灯明得然；彼油无常，炷亦无常，火亦无常，器亦无常。若有作是言：无油、无炷、无火、无器，而所依起灯光，常、恒、住、不变易。作是说者，为等说不？”

答言：“不也，尊者难陀！所以者何？缘油、炷、器然灯[30]，彼油、炷、器悉无常；若无油、无炷、无器，所依灯光亦复随灭、息没、清凉、真实。”

“如是，姊妹！此六内入处无常。若有说言：此六内入处因缘生喜乐，常、恒、住、不变易、安隐。是为等说不？”

答言：“不也，尊者难陀！所以者何？我等曾如实观察，彼彼法缘生彼彼法；彼彼缘法灭，彼彼生法亦复随灭、息没、清凉、真实。”

尊者难陀告诸比丘尼：“善哉！善哉！比丘尼！汝于此义应如是观察：彼彼法缘生彼彼法；彼彼法缘[31]灭，彼彼生法亦复随灭、息没、寂静、清凉、真实。诸姊妹！譬如大树根、茎、枝、叶，根亦无常，茎、枝、叶皆悉无常。若有说言：无彼树根、茎、枝、叶，唯有其影常、恒、住、不变易、安隐者，为等说不？”

答言：“不也，尊者难陀！所以者何？如彼大树根、茎、枝、叶，彼根亦无常，茎、枝、叶亦复无常；无根、无茎、无枝、无叶，所依树影，一切悉无。诸姊妹！若缘外六入处无常，若言外六入处因缘生喜乐，常[32]恒、住、不变易、安隐者，此为等说不？”

答言：“不也，尊者难陀！所以者何？我曾于此义如实观察，彼彼法缘生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息没、寂静、清凉、真实。”

尊者难陀告诸比丘尼：“善哉！善哉！姊妹！汝于此义当如实观察：彼彼法缘生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息没、寂灭、清凉、真实。诸姊妹！听我说譬，夫智者因譬得解。譬如善屠牛师、屠牛弟子手执利刀，解剥其牛，乘间而剥，不伤内肉、不伤外皮，解其肢[33]节筋骨，然后还以皮覆其上。若有人言：此牛皮肉全而不离。为等说不？”

答言：“不也，尊者难陀！所以者何？彼善屠牛师、屠牛弟子手执利刀，乘间而剥，不伤皮肉，肢[34]节筋骨悉皆断截，还以皮覆上，皮肉已离，非不离也。”

“姊妹！我说所譬，今当说义。牛者譬人身粗色，如箧毒蛇经广说，肉者谓内六入处，外皮者谓外六入处，屠牛者谓学见迹[35]，皮肉中间筋骨者谓贪喜俱，利刀者谓利智慧。多闻圣弟子以智慧利刀断截一切结、缚、使、烦恼、上烦恼、缠。是故，诸姊妹！当如是学：于所可乐法，心不应著，断除贪故；所可嗔法，不应生嗔，断除嗔故；所可痴法，不应生痴，断除痴故。于五受阴，当观生灭；于六触入处，当观集灭；于四念处，当善系心。住七觉分，修七觉分已，于其欲漏，心不缘著，心得解脱；于其有漏，心不缘著，心得解脱；于无明漏[36]，心不缘著，心得解脱。诸姊妹！当如是学。”

尔时，尊者难陀为诸比丘尼说法，示教照喜；示教照喜已，从座起去。时，摩诃波阇波提比丘尼与五百比丘尼眷属围绕，往诣佛所，稽首礼足，退住一面……乃至为佛作礼而去。

尔时，世尊知摩诃波阇波提比丘尼去已，告诸比丘：“譬如明月十四日夜，多众观月，为是满耶？为未满耶？当知彼月未究竟满。如是，善男子难陀为五百比丘尼正教授、正说法，于其解脱犹未究竟。然此等比丘尼命终之时，不见一结不断、能使彼还生于此世。”尔时，世尊复告难陀：“更为诸比丘尼说法。”

尔时，尊者难陀默然奉教，夜过晨朝，持钵入城乞食，食已……乃至往诣王园，就座而坐，为诸比丘尼说法，示教照喜；示教照喜已，从座起去。摩诃波阇波提比丘尼复于异时与五百比丘尼前后围绕，往诣佛所，稽首礼足……乃至作礼而去。

尔时，世尊知摩诃波阇波提比丘尼去已，告诸比丘：“譬如明月十五日夜，无有人疑月满不满者，然其彼月究竟圆满。如是，善男子难陀为诸比丘尼说如是正教授，究竟解脱[37]；若命终时，无有说彼道路所趣，此当知即是苦边。是为世尊为五百比丘尼授[38]第一果[39]记。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十一

二七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有不律仪、律仪。谛听！善思！当为汝说。

“云何不律仪？眼根不律仪所摄护。眼识著色，缘著故，以生苦受；苦受故，不一其心；不一心故，不得如实知见；不得如实知见故，不离疑惑；不离疑惑故，由他所误，而常苦住。耳、鼻、舌、身、意亦复如是。是名不律仪。

“云何律仪？眼根律仪所摄护。眼识识色，心不染著；心不染著已，常乐更住；心乐住已，常一其心；一其心已，如实知见；如实知见已，离诸疑惑；离诸疑惑已，不由他误，常安乐住。耳、鼻、舌、身、意亦复如是。是名律仪。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十一

二七八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有退、不退法、六胜[40]入处。谛听！善思！当为汝说。

“云何退法？谓眼识色生欲觉，彼比丘欢喜赞叹，执取系著，随顺彼法回转，当知是比丘退诸善法。世尊所说，是名退法。耳、鼻、舌、身、意亦复如是。

“云何名不退法？眼识色缘，不生欲觉结，彼比丘不喜、不赞叹、不执取、不系著，于彼法不随顺回转，当知是比丘不退转诸善法，世尊说是不退法。耳、鼻、舌、身、意亦复如是。

“云何六胜入处？眼识色缘，不生欲觉、结、染著，当知是比丘胜彼入处。胜彼入处，是世尊所说。耳、鼻、舌、身、意亦复如是。若彼比丘于六胜入处胜已，贪欲结断，嗔恚、愚痴结断，譬如王者，摧敌胜怨，名曰胜王；断除众结，名胜婆罗门。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十一

二七九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此六根不调伏、不关闭、不守护、不执持、不修习，于未来世必受苦报。何等为六根？眼根不调伏、不关闭、不守护、不修习、不执持，于未来世必受苦报；耳、鼻、舌、身、意根亦复如是。愚痴无闻凡夫眼根见色，执受相，执受随形好，任彼眼根趣向，不律仪执受，住世间贪爱、恶不善法，以漏其心，此等不能执持律仪，防护眼根；耳、鼻、舌、身、意根，亦复如是。如是于六根不调伏、不关闭、不守护、不执持、不修习，于未来世必受苦报。

“云何六根善调伏、善关闭、善守护、善执持、善修习，于未来世必受乐报？多闻圣弟子眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律仪，世间贪爱、恶不善法不漏其心，能生律仪，善护眼根；耳、鼻、舌、身、意根，亦复如是。如是六根善调伏、善关闭、善守护、善执持、善修习，于未来世必受乐报。”

即说偈言：

“于六触入处，住于不律仪，
是等诸比丘，长夜受大苦。
斯等于律仪，常当勤修习，
正信心不二，诸漏不漏心。
眼见于彼色，可意不可意，
可意不生欲，不可不憎恶；
耳闻彼诸声，亦有念不念，
于念不乐著，不念不起恶；
鼻根之所嗅，若香若臭物，
等心于香臭，无欲亦无违；
所食于众味，彼亦有美恶，
美味不起贪，恶味亦不择。
乐触以触身，不生于放逸，
为苦触所触，不生过恶想，
平等舍苦乐，不灭者令灭；
心意所观察，彼种彼种相，
虚伪而分别，欲贪转增广，
觉悟彼诸恶，安住离欲心。
善摄此六根，六境触不动，
摧伏众魔怨，度生死彼岸。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十一

二八〇

如是我闻：

一时，世尊在拘萨罗国人间游行，到频头城北申恕林中。

尔时，频头城中，婆罗门长者皆闻世尊于拘萨罗国人间游行，住频头城申恕林中。闻已，悉共出城，至申恕林，诣世尊所，稽首礼足，退坐一面。

尔时，世尊告频头城婆罗门长者：“若人问汝言：何等像类沙门、婆罗门不应恭敬、尊重、礼事、供养？汝当答言：若沙门、婆罗门眼见色，未离贪、未离欲、未离爱、未离渴、未离念，内心不寂静，所行非法，所行疏涩行；耳……鼻……舌……身……意法亦复如是。如是像类比丘，不应恭敬、尊重、礼事、供养。

“作是说已，当复问言：何故如此像类沙门、婆罗门，不应恭敬、尊重、礼事、供养？汝应答言：我等眼见色，不离欲、不离爱、不离渴、不离念，内心不寂静；耳……鼻……舌……身……意法亦复如是。彼沙门、婆罗门眼见色，亦不离贪、不离欲、不离爱、不离渴、不离念，内心不寂静，行非法，行疏涩行；耳……鼻……舌……身……意法亦复如是。我于斯等求其差别，不见差别之行。是故我于斯等像类沙门、婆罗门不应恭敬、尊重、礼事、供养。

“若复问言：何等像类沙门、婆罗门所应恭敬、尊重、礼事、供养？汝应答言：若彼眼见色，离贪、离欲、离爱、离渴、离念，内心寂静，不行非法行，行等行，不行[41]疏涩行；耳……鼻……舌……身……意法亦复如是。如是像类沙门、婆罗门所应恭敬、尊重、礼事、供养。

“若复问言：何故于此像类沙门、婆罗门恭敬、尊重、礼事、供养？汝应答言：我等眼见色，不离贪、不离欲、不离爱、不离渴、不离念，内心不寂静，行非法行，行疏涩行；耳……鼻……舌……身……意法亦复如是。斯等像类沙门、婆罗门离贪、离欲、离渴、离念，内心寂静，行如法行，不行疏涩行；耳……鼻……舌……身……意法亦复如是。我等于彼，求其差别；见差别故，于彼像类沙门、婆罗门所应恭敬、尊重、礼事、供养。

“如是说已，若复问言：彼沙门、婆罗门有何行、有何形貌、有何相，汝等知是沙门、婆罗门离贪、向调伏贪，离恚、向调伏恚，离痴、向调伏痴？汝应答言：我见彼沙门、婆罗门有如是像类，住[42]空闲处、林中树下、卑床草蓐，修行远离，离诸女人，近乐独人，同禅思者；若于彼处，无眼见色可生乐著，无耳声、鼻香、舌味、身触可生乐著。若彼沙门、婆罗门有如是行、如是形貌、如是相，令我等知是沙门、婆罗门离贪、向调伏贪，离恚、向调伏恚，离痴、向调伏痴。”

时，诸沙门、婆罗门长者白佛言：“奇哉！世尊！不自誉、不毁他，正说其义，各各自于诸入处，分别染污清净，广说缘起，如如来、应、等正觉说。譬如士夫，溺者能救，闭者能开，迷者示路，暗处然灯；世尊亦复如是，不自誉、不毁他，正说其义……乃至如如来、应、等正觉说。”

尔时，频头城婆罗门长者闻佛所说，欢喜作礼而去！


杂阿含经卷第十一

二八一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有萦发目揵连[43]出家来诣佛所，共相问讯。问讯已，退坐一面。尔时，世尊告萦发目揵连：“汝从何来？”

萦发目揵连白佛言：“我从彼众多种种异道沙门、婆罗门、遮罗迦[44]出家，集会未曾讲堂听法，从彼林来。”

佛告萦发目揵连：“汝为何等福力故，从彼众多种种异道沙门、婆罗门、遮罗迦出家所听其说法？”

萦发目揵连言：“我试听其竞胜论义福利，听其相违反论议福利故。”

佛告目揵连：“长夜久远，种种异道沙门、婆罗门、遮罗迦出家竞胜论议，相违反论议福利，迭相破坏。”

萦发目揵连白佛言：“瞿昙！为诸弟子说何等法福利，令彼转为人说，不谤如来，不增不减，诚说[45]、法说、法次法说，无有余人能来比校[46]、难诘、诃责？”

佛告目揵[47]连：“明、解脱、果报、福利，为人转说者，不谤如来，不乖其理，法次法说，无有能来比校、难诘、嫌责。”

萦发目揵连白佛言：“瞿昙！诸弟子有法修习多修习，令明、解脱、福利满足者不？”

佛告萦发目揵连：“有七觉分修习多修习，明[48]、解脱[49]、福利满足。”

萦发目揵连白佛言：“有法修习，能令七觉分满足不？”

佛告萦发目揵连：“有四念处修习多修习，能令七觉分满足。”

萦发目揵连白佛：“复有法修习多修习，令四念处满足不？”

佛告萦发目揵连：“有三妙行[50]修习多修习，能令四念处满足。”

萦发目揵连白佛言：“复有法修习多修习，令三妙行满足不？”

佛告目揵连：“有六触入处律仪修习多修习，令三妙行满足。”

萦发目揵连白佛言：“云何六触入处律仪，修习多修习，令三妙行满足？”

佛告目揵连：“若眼见适意、可爱念、能长养欲乐、令人缘著之色，彼比丘见已，不喜、不赞叹、不缘、不著、不住；若眼见不适意、不可爱念、顺于苦觉[51]之色，诸比丘见已，不畏、不恶、不嫌、不恚。于彼好色，起眼见已，永不缘著；不好色，起眼见已，永不缘著；内心安住不动，善修解脱，心不懈倦。耳……鼻……舌……身……意识法亦复如是。如是于六触入修习多修习，满足三妙行。

“云何修三妙行，满足四念处？多闻圣弟子于空闲处、林中、树下，作如是学、如是思惟：此身恶行，现世、后世必得恶报；我若行身恶行者，必当自生厌悔，他亦嫌薄，大师亦责，诸梵行者亦复以法而嫌我；恶名流布，遍于诸方；身坏命终，当堕地狱。于身恶行，见现世、后世如是果报，是故除身恶行，修身妙行；口、意恶行亦复如是。是名修习三妙行已，得四念处清净满足。

“云何修四念处，得七觉分满足？目揵连比丘[52]！如是顺身身观住[53]，彼顺身身观住时，摄念安住不忘，尔时，方便修习[54]念觉分；方便修习念觉分已，得念觉分满足。于彼心念选择于法，觉想思量，尔时，方便修习择法觉分；方便修习择法觉分已，逮得择法觉分满足。选择彼法，觉想思量，方便修习精进觉分；方便修习精进觉分已，逮得精进觉分满足。勤精进已，生欢喜心，尔时，修习方便欢喜觉分；修习欢喜觉分已，逮得欢喜觉分满足。心欢喜已，身心止息[55]，尔时，修习猗息[56]觉分；修习猗息觉分已，逮得猗息觉分满足。身心猗[57]息已，得三摩提[58]，尔时，修习定觉分；修习定觉分已，定觉分满足。谓一其心，贪忧灭息，内心行舍，方便修习舍觉分；方便修习舍觉分已，逮得舍觉分清净满足。受……心……法念处，亦如是说。如是修习四念处，七觉分满足。

“云何修习七觉分，明、解脱满足？目揵连！若比丘修念觉分，依远离、依离欲、依灭舍[59]，于进趣修念觉分，逮得明、解脱、清净满足……乃至修习舍觉分，亦如是说。是名修习七觉分已，明、解脱、清净满足。如是，目揵连！法法相依[60]，从此岸而到彼岸。”

说是法时，萦发目揵连远尘离垢，得法眼净。时，萦发目揵连见法、得法、知法、入法，度诸疑惑，不由于他，于诸法律得无所畏，从座起，整衣服，为佛作礼，合掌白佛言：“我今宁得于正法律出家，得具足比丘分不？”

佛告目揵连：“汝今已得于正法律出家，具足得比丘分。”得出家已，专精思惟，不放逸住……乃至成阿罗汉。


杂阿含经卷第十一

二八二

如是我闻：

一时，佛住迦微伽罗牟真邻陀[61]林中。

时，有年少名郁多罗，是波罗奢那[62]弟子，来诣佛所，恭敬问讯已，退坐一面。尔时，世尊告郁多罗：“汝师波罗奢那为汝等说修诸根不？”

郁多罗言：“说已，瞿昙！”

佛告郁多罗：“汝师波罗奢那云何说修诸根？”

郁多罗白佛言：“我师波罗奢那说：眼不见色，耳不听声，是名修根。”

佛告郁多罗：“若如汝波罗奢那说，盲者是修根不？所以者何？如唯盲者眼不见色。”

尔时，尊者阿难在世尊后，执扇扇佛。尊者阿难语郁多罗[63]言：“如波罗奢那所说，聋者是修根不？所以者何？如唯聋者耳不闻声。”

尔时，世尊告尊者阿难：“异于贤圣法律无上修诸根。”

阿难白佛言：“唯愿世尊为诸比丘说贤圣法律无上修根，诸比丘闻已，当受奉行。”

佛告阿难：“谛听！善思！当为汝说。缘眼、色，生眼识，见可意色，欲修如来厌离正念正智。眼、色缘生眼识，不可意故，修如来不厌离正念正智。眼、色缘生眼识，可意、不可意[64]，欲修如来厌离、不厌离正念正智。眼、色缘生眼识，不可意、可意[65]，欲修如来不厌离、厌离正念正智。眼、色缘生眼识，可意、不可意、可不可意[66]，欲修如来厌、不厌、俱离[67]舍心住正念正智。如是，阿难！若有于此五句[68]，心善调伏、善关闭、善守护、善摄持、善修习，是则于眼、色无上修根；耳……鼻……舌……身……意法亦如是说。阿难！是名贤圣法律无上修根[69]。”

尊者阿难白佛言：“世尊！云何贤圣法律为贤圣修根？”

佛告阿难：“眼、色缘生眼识，生可意、生不可意、生可意不可意。彼圣弟子如是如实知：我眼、色缘生眼识，生可意、生不可意、生可意不可意，此则寂灭，此则胜妙，所谓俱舍[70]；得彼舍已，离厌、不厌。譬如力士弹指[71]顷灭[72]。如是眼、色缘生眼识，生可意、生不可意、生可意不可意，俄尔尽灭，得离厌、不厌，舍[73]。

“如是耳、声缘生耳识，生可意、生不可意、生可意不可意。圣弟子如是如实知：我耳识闻声，生可意、生不可意、生可意不可意，此则寂灭、胜妙，所谓为舍；得舍已，离厌、不厌。譬如大力士夫弹指，发声即灭。如是耳、声缘生耳识，生可意、生不可意、生可意不可意，生已尽灭，是则为舍；得彼舍已，离厌、不厌。

“鼻、香缘生鼻识，生可意、生不可意、生可意不可意。圣弟子如是如实知：鼻、香缘生鼻识，生可意、生不可意、生可意不可意，此则寂灭，此则胜妙，所谓为舍；得彼舍已，离厌、不厌。譬如莲荷，水所不染。如是鼻、香缘生鼻识，生可意、生不可意、生可意不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。

“舌、味缘生舌识，生可意、生不可意、生可意不可意。彼圣弟子如是如实知：舌、味缘生舌识，生可意、生不可意、生可意不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌。譬如力士舌端唾沫，尽唾令灭。如是舌、味缘生舌识，生可意、生不可意、生可意不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。

“身、触缘生身识，生可意、生不可意、生可意不可意，生已尽灭。圣弟子如是如实知：身、触缘生身识，生可意、生不可意、生可意不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌。譬如铁丸烧令极热，小滴水洒，寻即消灭。如是身、触缘生身识，生可意、生不可意、生可意不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。

“意、法缘生意识，生可意、生不可意、生可意不可意，生已速灭。圣弟子如是如实知：意、法缘生意识，生可意、生不可意、生可意不可意，生已尽灭，是则寂灭，是则胜妙，所谓为舍；得彼舍已，离厌、不厌。譬如力士断多罗树头。如是意、法缘生意识，生可意、生不可意、生可意不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。阿难！是为贤圣法律，为圣弟子修诸根[74]。”

“云何为圣法律觉见迹？”

佛告阿难：“眼、色缘生眼识，生可意、生不可意、生可意不可意，彼圣弟子惭耻厌恶；耳……鼻……舌……身……意法缘生意识，生可意、生不可意、生可意不可意，彼圣弟子惭耻厌恶。阿难！是名贤圣法律觉见迹[75]。

“阿难！是名贤圣法律无上修诸根，已说贤圣修诸根，已说觉见迹。阿难！我为诸声闻所作，所作已作。汝等当作所作，广说如箧毒蛇经。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！

[1]是因缘、是坚、是受：是因缘法、有坚性、能产生执受。

[2]津泽：指水大之湿性。

[3]明暖：指火大之暖性。

[4]轻飘动摇：指风大之动性。

[5]空诸行常恒、住、不变易法，空无我、我所：意谓诸行中无常恒、住、不变异法而言空，无我、无我所而言空。

[6]心：在此字前高丽藏原有一“空”字，今依宋、元、明三种藏经删去。

[7]空法行常恒、住、不变易法，空我、我所：意谓诸法诸行中空常恒、住、不变异法，空我及我所。

[8]尽：高丽藏原无此字，今依宋、元、明三种藏经补上。

[9]难陀：系净饭王与摩诃波阇波提所生，为释尊之异母弟，长相与释尊相仿，又因曾娶孙陀利为妻而别称孙陀罗难陀。被佛陀赞誉为诸弟子中“相貌端正、诸根寂静”之第一比丘。

[10]正：高丽藏原作“政”，今依宋、元、明三种藏经改。

[11]爱欲重：难陀出家之初对孙陀利女念念不忘，乃至想舍戒还俗。

[12]相……随形好：相，指显著的特相。随形好，隐藏在特相中的细微之好，又略称好。

[13]系数：知量并如理思惟。

[14]无闻：此处指没有人声之寂静处。

[15]业：此处指禅修。

[16]系念明想，作起觉想：系念于明相（正要现起），如同（正要）起床而保持正念。系，高丽藏原作“係”，今依元、明两种藏经改。明想，又作明相，指日出之前的光明，依此光明能看清自手掌纹，或看清眼前的路面。觉，此处指正念。

[17]习：高丽藏原作“集”，今依宋、元、明三种藏经改。

[18]觉诸觉起：觉察诸寻的生起。前一“觉”，指觉察。后一“觉”，指寻，即内心的寻求。

[19]纯陀：又作准陀。

[20]波罗遮罗：又作波罗遮那，意为微妙。被佛陀赞誉为诸弟子中“奉持律教，无所加犯”之第一比丘尼。

[21]阿：高丽藏原作“陁”，今依宋、元、明三种藏经改。

[22]差摩：又作谶摩，被佛陀赞誉为诸弟子中“智慧聪明”之第一比丘尼。

[23]难摩：又作奢摩，被佛陀赞誉为诸弟子中“坐禅入定，意不分散”之第一比丘尼。

[24]告难舍瞿昙弥：又作机梨舍瞿昙弥，被佛陀赞誉为诸弟子中“行头陀法”之第一比丘尼。

[25]优钵罗色：又作优钵华色，意译为莲花色，被佛陀赞誉为诸弟子中“神足第一，感致诸神”之第一比丘尼。

[26]摩诃波阇波提：又译作摩诃钵剌阇钵底，略称波阇波提，意译作大爱道、大生主；或称摩诃簸逻阇钵提瞿昙弥、大爱道瞿昙弥、瞿昙弥大爱，略称瞿昙弥。为古印度天臂城善觉王之女，摩耶夫人之妹，释尊之养母，出家后为比丘尼之始，被佛陀赞誉为诸弟子中“久出家学，国王所敬”之第一比丘尼。

[27]难陀：《根本说一切有部毗奈耶》卷三十作难铎迦，汉译《南传大藏经·中部经典四·教难陀迦经》作难陀迦。难陀迦，被佛陀赞誉为诸弟子中“常好教学诸后学者”之第一比丘。

[28]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教受具足戒者的三衣之一。

[29]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[30]缘油、炷、器然灯：意谓以油、炷、器为缘之燃灯。炷，指灯芯。器，指空灯具。然，通“燃”。

[31]法缘：即缘法。

[32]常：高丽藏原无此字，今依宋、元、明三种藏经补上。

[33]肢：高丽藏原作“枝”，今依元、明两种藏经改。

[34]肢：高丽藏原作“枝”，今依宋、元、明三种藏经改。

[35]学见迹：见迹之学人。见迹，见道、见谛。

[36]欲漏……有漏……无明漏：欲漏，又称欲有漏，指无明之外的欲界烦恼。有漏，又称有有漏，指无明之外的色界、无色界烦恼。无明漏，又称无明有漏，指三界的无明烦恼。以上为三漏，又称为三有漏。

[37]究竟解脱：指所说之正教授能导向究竟解脱。

[38]授：高丽藏原作“受”，今依明藏改。

[39]第一果：即四果中之初果。

[40]胜：高丽藏原作“触”，今依本经后文改。

[41]行：高丽藏原无此字，今依元、明两种藏经补上。

[42]住：高丽藏原作“在”字，今依元、明两种藏经改。

[43]萦发目揵连出家：出家的萦发外道名为目揵连。

[44]遮罗迦：游行乞食之外道。

[45]诚说：如实而说。

[46]比校：比较、校量。

[47]揵：高丽藏原无此字，今依宋、元、明三种藏经补上。

[48]明：指宿命智证明、生死智证明、漏尽智证明等三明。

[49]解脱：指解脱烦恼，分有为解脱、无为解脱。

[50]三妙行：即身、口、意善妙之行。

[51]苦觉：即苦受。

[52]目揵连比丘：此时的外道目揵连尚未依佛陀出家受具，非佛教之比丘。

[53]顺身身观住：心念如身而观察身。

[54]方便修习：依适当的方法修习。

[55]身心止息：此处指身心远离粗重烦恼。

[56]猗息：又作猗、息，即轻安，指身心轻快、安适之状态。

[57]猗：高丽藏原无此字，今依本经前文补上。

[58]三摩提：又作三摩地、三昧，意译为等持、正定。

[59]依灭舍：《杂阿含·七二九经》作“依灭、向于舍”。

[60]依：高丽藏原作“律”字，今依元、明两种藏经改。

[61]迦微伽罗牟真邻陀：地名，在中印度。

[62]波罗奢那：一婆罗门名。

[63]罗：高丽藏原无此字，今依宋、元、明三种藏经补上。

[64]可意、不可意：先觉得可意、后觉得不可意。

[65]不可意、可意：先觉得不可意、后觉得可意。

[66]可意、不可意、可不可意：有时觉得可意、有时觉得不可意、有时觉得既可意又不可意。

[67]俱离：于可不可意都远离。

[68]五句：指于可意色修厌离，于不可意色修不厌离，于可意、不可意修厌离、不厌离，于不可意、可意修不厌离、厌离，于可意、不可意、可不可意修厌离、不厌离、俱离舍心住等五种对治方便。

[69]是名贤圣法律无上修根：汉译《南传大藏经·中部经典四·根修习经》译为“实圣者乃如是修习根”。

[70]此则寂灭，此则胜妙，所谓俱舍：（于可意、不可意、可意不可意）都远离而依舍心住，如此则更为寂静，如此则更为胜妙。舍，又作行舍、中舍，指无作为地平等住。

[71]弹指：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[72]灭：高丽藏原无此字，今依宋、元、明三种藏经补上。

[73]得离厌、不厌，舍：依本经下文，应作“所谓为舍；得彼舍已，离厌、不厌”。

[74]为圣弟子修诸根：汉译《南传大藏经·中部经典四·根修习经》译为“谓无上之根修习”。

[75]是名贤圣法律觉见迹：汉译《南传大藏经·中部经典四·根修习经》译为“即学人之行道”。觉见迹，又作学见迹。见迹，即见道、见谛。


杂阿含经卷第十二

二八三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若于结所系法随生味著、顾念、心缚，则爱生；爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。如人种树，初小软弱，爱护令安，壅以粪土，随时溉灌，冷暖调适，以是因缘，然后彼树得增长大。如是，比丘！结所系法味著将养，则生恩爱；爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。

“若于结所系法随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚著，则爱灭；爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是如是纯大苦聚灭。犹如种树，初小软弱，不爱护，不令安隐，不壅粪土，不随时溉灌，冷暖不适，不得增长。若复断根、截枝，段段斩截，分分解析，风飘日炙，以火焚烧，烧以成粪，或扬以疾风，或投之流水。比丘！于意云何？非为彼树断截其根，乃至焚烧，令其磨灭，于未来世成不生法耶？”

答言：“如是，世尊！”

“如是，比丘！于结所系法随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚著，则爱灭；爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若于所取[1]法随生味著、顾念、缚心，其心驱驰，追逐名色；名色缘六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。譬大树根干、枝条、柯叶、华果，下根深固，壅以粪土，溉灌以水，彼树坚固，永世不朽。如是，比丘！于所取法随生味著、顾念、心缚，其心驱驰，追逐名色；名色缘六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大若聚集。

“若于所取法随顺无常观，住生灭观、无欲观、灭观、厌观，心不顾念，无所缚著，识则不驱驰、追逐名色，则名色灭；名色灭则六入处灭，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是如是则纯大苦聚灭。犹如种树，不随时爱护令其安隐，不壅粪土，不随时溉灌，冷暖不适，不得增长。若复断根、截枝，段段斩截，分分解析，风飘日炙，以火焚烧，烧以成粪，或扬以疾风，或投之流水。比丘！于意云何？非为彼树断截其根……乃至焚烧，令其磨灭，于未来世成不生法耶？”

答言：“如是，世尊！”

“如是，比丘！于所取法随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚著，识不驱驰、追逐名色，则名色灭；名色灭则六入处灭，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二八五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我忆宿命未成正觉时，独一静处，专精禅思，生如是念：世间难入[2]，所谓若生、若老、若病、若死、若迁、若受生，然诸众生，生老病[3]死上及所依不如实知。

“我作是念：何法有故生有？何法缘故生有？即正思惟，起无间等知：有有故生有，有缘故生有。复思惟：何法有故有有？何法缘故有有？即正思惟，如实无间等起知：取有故有有，取缘故有有。

“又作是念：取复何缘、何法有故取有？何法缘故取有？即正思惟，如实无间等起知：取法味著、顾念、心缚，爱欲增长；彼爱有故取有，爱故缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。

“诸比丘！于意云何？譬如缘膏油及炷，灯明得烧，数增油炷，彼灯明得久住不？”

答言：“如是，世尊！”

“如是，诸比丘！于色取味著、顾念、爱缚，增长爱缘故取，取缘有，有生缘，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。

“我时复作是念：何法无故无此老病死？何法灭故老病死灭？即正思惟，起如实无间等：无生则无老病死，生灭故，则老病死灭。

“复作是念：何法无故无生？何法灭故生灭？即正思惟，起如实无间等：有无故生无，有灭故生灭。

“又复思惟：何法无故有无？何法灭故有灭？即正思惟，生如实无间等观：取无故有无，取灭故有灭。

“又作是念：何法无故取无？何法灭故取灭？即正思惟，生如实无间等观：所取法无常、生灭、离欲、灭尽、舍离，心不顾念，心不缚著，爱则灭；彼爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是如是纯大苦聚灭。

“诸比丘！于意云何？譬如油炷然灯，若不增油治炷，非彼灯明未来不生、尽、磨灭耶？”

比丘白佛：“如是，世尊！”

“如是，诸比丘！于所取法观察无常、生灭、离欲、灭尽、舍离，心不顾念，心不缚著，爱则灭；爱灭则取灭……乃至纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我忆宿命未成正觉时，独一静处，专精禅思，如上广说。差别者：譬如载樵十束、二十束、三十束、四十束、五十束、百束、千束、百千束，积聚烧然，作大火聚。若复有人增其干草樵薪，诸比丘！于意云何？此火相续长夜炽然不？”

比丘白佛言：“如是，世尊！”

“如是，诸比丘！于所取法味著、顾念、心缚、著增，其爱缘取，取缘有……乃至纯大苦聚集。诸比丘！若彼火聚炽然，不增樵草，诸比丘！于意云何？彼火当灭不？”

答言：“如是，世尊！”

“如是，诸比丘！于所取法观察无常、生灭、离欲、灭尽、舍离，心不顾念、缚著，爱则灭；爱灭则取灭，如是说……乃至纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我忆宿命未成正觉时，独一静处，专精禅思，作是念：何法有故老死有？何法缘故老死有？即正思惟，生如实无间等：生有故老死有，生缘故老死有，如是有、取、爱、受、触、六入处、名色。何法有故名色有？何法缘故名色有？即正思惟，如实无间等生：识有故名色有，识缘故有名色有[4]。我作是思惟时，齐识而还，不能过彼[5]，谓缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦[6]，如是如是纯大苦聚集。

“我时作是念：何法无故则老死无？何法灭故老死灭？即正思惟，生如实无间等：生无故老死无，生灭故老死灭，如是生、有、取、爱、受、触、六入处、名色、识、行广说。

“我复作是思惟：何法无故行无？何法灭故行灭？即正思惟如实无间等：无明无故行无，无明灭故行灭，行灭故识灭，识灭故名色灭，名色灭故六入处灭，六入处灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是如是纯大苦聚灭。

“我时作是念：我得古仙人道、古仙人迳、古仙人道迹，古仙人从此迹去，我今随去。譬如有人游于旷野，披荒觅路，忽遇故道古人行处，彼则随行，渐渐前进，见故城邑、古王宫殿、园观浴池、林木清净。彼作是念：我今当往白王令知。即往白王：大王当知，我游旷野，披荒求路，忽见故道古人行处，我即随行；我随行已，见故城邑、故王宫殿、园观浴池、林流清净，大王可往居止其中。王即往彼，止住其中，丰乐安隐，人民炽盛。

“今我如是，得古仙人道、古仙人迳、古仙人迹，古仙人去处，我得随去，谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。我从彼道见老病死、老病死集、老病死灭、老病死灭道迹，见生……有……取……爱……受……触……六入处……名色……识……行、行集、行灭、行灭道迹。我于此法自知自觉、成等正觉，为比丘、比丘尼、优婆塞、优婆夷，及余外道沙门、婆罗门、在家、出家，彼诸四众[7]闻法正向、信乐，知法善，梵行增广，多所饶益，开示显发。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二八八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗、尊者摩诃拘絺罗在耆阇崛山。尔时，尊者舍利弗晡时从禅觉，诣尊者摩诃拘絺罗，共相问讯庆慰已，于一面坐，语尊者摩诃拘絺罗：“欲有所问，宁有闲暇见答与不？”

尊者摩诃拘絺罗语尊者舍利弗言：“仁者且问，知者当答。”

尊者舍利弗问尊者摩诃拘絺罗：“云何，尊者摩诃拘絺罗！有老不？”

答言：“有。”

尊者舍利弗复问：“有死不？”

答言：“有。”

复问：“云何，老死自作耶？为他作耶？为自他作耶？为非自非他无因作耶？”

答言：“尊者舍利弗！老死非自作、非他作、非自他作、亦非非自他作无因作，然彼生缘故有老死。”

“如是生、有、取、爱、受、触、六入处、名色，为自作、为他作、为自他作、为非自他无因作？”

答言：“尊者舍利弗！名色非自作、非他作、非自他作、非非自他作无因作，然彼名色缘识生。”

复问：“彼识为自作、为他作、为自他作、为非自非他无因作？”

答言：“尊者舍利弗！彼识非自作、非他作、非自他作、非非自他作无因作，然彼识缘[8]名色生。”

尊者舍利弗复问：“尊者摩诃拘絺罗！先言名色非自作、非他作、非自他作、非非自他作无因作，然彼名色缘识生，而今复言名色缘识[9]，此义云何？”

尊者摩诃拘絺罗答言：“今当说譬，如智者因譬得解。譬如三芦立于空地，展转相依，而得竖立。若去其一，二亦不立；若去其二，一亦不立；展转相依，而得竖立。识缘名色亦复如是，展转相依，而得生长。”

尊者舍利弗言：“善哉！善哉！尊者摩诃拘絺罗！世尊声闻中，智慧明达，善调无畏，见甘露法，以甘露法具足身作证者，谓尊者摩诃拘絺罗，乃有如是甚深义辩，种种难问，皆悉能答，如无价宝珠，世所顶戴，我今顶戴尊者摩诃拘絺罗亦复如是。我今于汝所，快得善利，诸余梵行数诣其所，亦得善利，以彼尊者善说法故。我今以此尊者摩诃拘絺罗所说法故，当以三十种赞叹称扬随喜！

“尊者摩诃拘絺罗说老死厌患、离欲、灭尽，是名法师；说生、有、取、爱、受、触、六入处、名色、识厌患、离欲、灭尽，是名法师。若比丘于老死厌患、离欲、灭尽向[10]，是名法师……乃至识厌患、离欲、灭尽向，是名法师。若比丘于老死厌患、离欲、灭尽，不起诸漏，心善解脱，是名法师……乃至识厌患、离欲、灭尽，不起诸漏，心善解脱，是名法师。”

尊者摩诃拘絺罗语尊者舍利弗言：“善哉！善哉！于世尊声闻中，智慧明达，善调无畏，见甘露法，以甘露法具足身作证者，谓尊者舍利弗，能作如是种种甚深正智之问，犹如世间无价宝珠，人皆顶戴，汝今如是，普为一切诸梵行者之所顶戴、恭敬、奉事。我于今日快得善利，得与尊者共论妙义。”

时，二正士更相随喜，各还所住。


杂阿含经卷第十二

二八九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“愚痴无闻凡夫于四大身厌患、离欲、背舍而非识。所以者何？见四大身有增、有减、有取、有舍，而于心、意、识[11]，愚痴无闻凡夫不能生厌、离欲、解脱。所以者何？彼长夜于此保惜系我，若得、若取，言是我、我所、相在。是故，愚痴无闻凡夫不能于彼生厌、离欲、背舍。愚痴无闻凡夫宁于四大身系我、我所，不可于识系我、我所。所以者何？四大色身或见十年住，二十、三十……乃至百年，若善消息[12]，或复少小过；彼心、意、识日夜时刻[13]，须臾转变，异生异灭。犹如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、识亦复如是，异生异灭。

“多闻圣弟子于诸缘起善思惟观察，所谓乐触缘生乐受，乐受觉时，如实知乐受觉；彼乐触灭，乐触因缘生受亦灭、止、清凉、息没。如乐受，苦触……喜触……忧触……舍触因缘生舍受，舍受觉时，如实知舍受觉；彼舍触灭，彼舍触因缘生舍受亦灭、止、清凉、息没。彼如是思惟：此受触生[14]，触乐触缚，彼彼触乐故，彼彼受乐；彼彼触乐灭，彼彼受乐亦灭、止、清凉、息没。如是，多闻圣弟子于色生厌，于受、想、行、识生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“愚痴无闻凡夫于四大色身生厌、离欲、背舍，但非识。所以者何？四大色身现有增减、有取、有舍；若心、若意、若识，彼愚痴无闻凡夫不能于识生厌、离欲、背[15]舍，长夜保惜系我，若得、若取，言是我、我所、相在。是故愚痴无闻凡夫不能于彼生厌、离欲、背舍。

“愚痴无闻凡夫宁于四大色身系我、我所，不可于识系我、我所。所以者何？四大色身或见十年住，二十、三十……乃至百年，若善消息，或复少过；彼心、意、识日夜时刻，须臾不停，种种转变，异生异灭。譬如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、识亦复如是，种种变易，异生异灭。

“多闻圣弟子于诸缘起思惟观察，所谓乐触缘生乐受，乐受觉时，如实知乐受觉；彼乐触灭，乐因缘生乐受亦灭、止、清凉、息没。如乐受，苦触……喜触……忧触……舍触因缘生舍受，舍受觉时，如实知舍受觉；彼舍触灭，舍触因缘生舍受亦灭、止、清凉、息没。譬如两木相磨，和合生火；若两木离散，火亦随灭。如是诸受缘触集，触生触集，若彼彼触集故，彼彼受亦集；彼彼触集灭故，彼彼受集亦灭、止、清凉、息没。多闻圣弟子如是观者，于色解脱，于受、想、行、识解脱，于生老病死、忧悲恼苦解脱，我说彼于苦得解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“我说内触法，汝等为取[16]不？”

时，有异比丘从座起，整衣服，稽首礼足，合掌白佛言：“世尊！所说内触法，我已取也。”时，彼比丘于佛前如是如是自记说[17]，如是如是世尊不悦[18]。

尔时，尊者阿难在佛后执扇扇佛，佛告阿难：“如圣法律内触法，异于此比丘所说。”

阿难白佛：“今正是时，唯愿世尊为诸比丘说贤圣法律内触法，诸比丘闻已，当受奉行。”

佛告阿难：“善哉！谛听！当为汝说。此诸比丘取内触法，应如是思惟：若众生所有种种众苦生，此苦何因、何集、何生、何触[19]？作如是取时，当知此苦亿波提因[20]、亿波提集、亿波提生、亿波提转。复次，比丘！内触法，又亿波提何因、何集、何生、何触？彼取时当复知亿波提爱因、爱集、爱生、爱触。复次，比丘！取内触法，当复知爱何因、何集、何生、何触；如是取时，当知世间所念谛[21]正之色，于彼爱生而生、系而系、住而住。

“若诸沙门、婆罗门于世间所念谛正之色，作常想、恒想、安隐想、无病想、我想、我所想而见，则于此色爱增长；爱增长已，亿波提增长；亿波提增长已，苦增长；苦增长已，则不解脱生老病死、忧悲恼苦，我说彼不解脱苦。譬如路侧清凉池水，香味具足，有人以毒着中，阳春之月，诸行路者风热渴逼，竞来欲饮。有人语言：士夫！此是清凉池[22]，色香味具足，然中有毒，汝等勿饮。若当饮者，或令汝死，或近死苦。而彼渴者不信而饮，虽得美味，须臾或死，或近死苦。如是，沙门、婆罗门见世间可念端正[23]之色，作常见、恒见、安隐见、无病见、我、我所见……乃至不得解脱生老病死、忧悲恼苦。

“若诸沙门、婆罗门于世间可念端正之色观察如病、如痈、如刺、如杀、无常、苦、空、非我，彼爱则离，爱离故亿波提离，亿波提离故则苦离，苦离故则生老病死、忧悲恼苦离。譬如路侧清凉池水，香味具足，有人以毒着中，阳春之月，诸行路者风热渴逼，竞来欲饮。有人语言：此水有毒！汝等勿饮，若当饮者，或令汝死，或近死苦。彼则念言：此水有毒，若当饮者，或令我死，或近死苦，我且忍渴，食干麨饭[24]，不取水饮。如是，沙门、婆罗门于世间可念之色观察如病、如痈、如刺、如杀、无常、苦、空、非我……乃至解脱生老病死、忧悲恼苦。是故，阿难！于此法如是见、如是闻、如是觉、如是知，于过去、未来亦如此道如是观察。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“云何思量观察正尽苦、究竟苦边？时，思量众生所有众苦，种种差别，此诸苦何因、何集、何生、何触？思量取因、取集、取生、取触。若彼取灭无余，众苦则灭，彼所乘苦灭道迹如实知，修行彼向次法[25]，是名比丘向正尽苦、究竟苦边，所谓取灭。

“复次，比丘思量观察正尽苦、究竟苦边，时，思量彼取何因、何集、何生、何触？思量彼取爱因、爱集、爱生、爱触。彼爱永灭无余，取亦随灭，彼所乘取灭道迹如实知，修习彼向次法，是名比丘向正尽苦、究竟苦边，所谓爱灭。

“复次，比丘思量观察正尽苦、究竟苦边，则思量彼爱何因、何集、何生、何触？知彼爱受因、受集、受生、受触。彼受永灭无余，则爱灭，彼所乘爱灭道迹如实知，修习彼向次法，是名比丘向正尽苦、究竟苦边，所谓受灭。

“复次，比丘思量观察正尽苦、究竟苦边，时，思量彼受何因、何集、何生、何触？知彼受触因、触集、触生、触缘。彼触永灭无余，则受灭，彼所乘触灭道迹如实知，修习彼向次法，是名比丘向正尽苦、究竟苦边。

“复次，比丘思量观察正尽苦、究竟苦边，时，思量彼触何因、何集、何生、何触？当知彼触六入处因、六入处集、六入处生、六入处触。彼六入处欲[26]灭无余，则触灭，彼所乘六入处灭道迹如实知，修习彼向次法，是名比丘向正尽苦、究竟苦边。

“复次，比丘思量观察正尽苦、究竟苦边，时，思量彼六入处何因、何集、何生、何触？知彼六入处名色因、名色集、名色生、名色触。名色永灭无余，则六入处灭，彼所乘名色灭道迹如实知，修习彼向次法，是名比丘向正尽苦、究竟苦边，所谓名色灭。

“复次，比丘思量正尽苦、究竟苦边，时，思量名色何因、何集、何生、何触？知彼名色识因、识集、识生、识触。彼识欲灭无余，则名色灭，彼所乘识灭道迹如实知，修习彼向次法，是名比丘向正尽苦、究竟苦边，所谓识灭。

“复次，比丘思量观察正尽苦、究竟苦边，时，思量彼识何因、何集、何生、何触？知彼识行因、行集、行生、行触，作诸福行，善识生；作诸不福不善行，不善识生；作无所有行[27]，无所有识生，是为彼识行因、行集、行生、行触。彼行欲灭无余，则识灭，彼所乘行灭道迹如实知，修习彼向次法，是名比丘向正尽苦、究竟苦边，所谓行灭。

“复次，比丘思量观察正尽苦、究竟苦边，时，思量彼行何因、何集、何生、何触？知彼行无明因、无明集、无明生、无明触。彼福行无明缘[28]，非福行亦无明缘，非福不福行[29]亦无明缘。是故当知：彼行无明因、无明集、无明生、无明触。彼无明永灭无余，则行灭，彼所乘无明灭道迹如实知，修习彼向次法，是名比丘向正尽苦、究竟苦边，所谓无明灭。”

佛告比丘：“于意云何？若不乐无明而生明，复缘彼无明作福行、非福行、无所有行不？”

比丘白佛：“不也，世尊！所以者何？多闻圣弟子不乐无明而生明，无明灭则行灭，行灭则识灭……如是乃至生老病死、忧悲恼苦灭，如是如是纯大苦聚灭。”

佛言：“善哉！善哉！比丘！我亦如是说，汝亦知此。于彼彼法起彼彼法，生彼彼法，灭彼彼法，灭、止、清凉、息没。若多闻圣弟子无明离欲而生明，身分齐受[30]所觉，身分齐受所觉时如实知；若寿分齐受[31]所觉，寿分齐受所觉时如实知；身坏时寿命欲尽，于此诸受一切所觉灭尽无余。譬如力士取新熟瓦器，乘热置地，须臾散坏，热势悉灭。如是，比丘无明离欲而生明，身分齐受所觉如实知，寿分齐受所觉如实知，身坏命终，一切受所觉悉灭无余。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告异比丘：“我已度疑，离于犹豫，拔邪见刺，不复退转。心无所著故，何处有我为彼比丘说法？为彼比丘说贤圣出世空相应缘起随顺法？所谓有是故是事有，是事有故是事起[32]，所谓缘无明行[33]，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、忧悲恼苦，如是如是纯大苦聚集……乃至如是纯大苦聚灭。

“如是说法，而彼比丘犹有疑惑犹豫。先不得得想[34]、不获获想、不证证想；今闻法已，心生忧苦、悔恨、蒙没、障碍。所以者何？此甚深处，所谓缘起，倍复甚深难见，所谓一切取离、爱尽、无欲、寂灭、涅槃。如此二法，谓有为、无为。有为者若生、若住、若异、若灭，无为者不生、不住、不异、不灭，是名比丘诸行苦寂灭涅槃。因集故苦集，因灭故苦灭；断诸迳路，灭于相续，相续灭灭[35]，是名苦边。比丘！彼何所灭？谓有余苦，彼若灭、止、清凉、息没，所谓一切取灭、爱尽、无欲、寂灭、涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“愚痴无闻凡夫无明覆、爱缘系，得此识身。内有此识身，外有名色，此二因缘生触。此六触入[36]所触，愚痴无闻凡夫苦乐受觉[37]，因起种种。云何为六？眼触入处，耳、鼻、舌、身、意触入处。若黠慧者无明覆、爱缘系，得此识身。如是内有识身，外有名色，此二缘生六触入处。六触所触故，智者生苦乐受觉，因起种种。何等为六？眼触入处，耳、鼻、舌、身、意触入处。愚夫、黠慧，彼于我所修诸梵行[38]者，有何差别？”

比丘白佛言：“世尊是法根、法眼、法依。善哉！世尊！唯愿演说，诸比丘闻已，当受奉行。”

尔时，世尊告诸比丘：“谛听！善思！当为汝说。诸比丘！彼愚痴无闻凡夫无明所覆、爱缘所系，得此识身。彼无明不断、爱缘不尽，身坏命终，还复受身；还受身故，不得解脱生老病死、忧悲恼苦。所以者何？此愚痴凡夫本不修梵行、向正尽苦、究竟苦边故，是故身坏命终，还复受身；还受身故，不得解脱生老病死、忧悲恼苦。

“若黠慧者无明所覆、爱缘所系，得此识身，彼无明断、爱缘尽；无明断、爱缘尽故，身坏命终，更不复受；不更受故，得解脱生老病死、忧悲恼苦。所以者何？彼先修梵行、正向尽苦、究竟苦边故，是故彼身坏命终，更不复受；更不受故，得解脱生老病死、忧悲恼苦。是名凡夫及黠慧者，彼于我所修诸梵行，种种差别。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“此身非汝所有，亦非余人所有，谓六触入处本修行愿[39]受得此身。云何为六？眼触入处，耳、鼻、舌、身、意触入处。彼多闻圣弟子于诸缘起善正思惟观察：有此六识身、六触身、六受身、六想身、六思身；所谓此有故，有当来生老病死、忧悲恼苦，如是如是纯大苦聚集，是名有因有缘世间集。谓此无故，六识身无，六触身、六受身、六想身、六思身无；谓此无故，无有当来生老病死、忧悲恼苦，如是如是纯大苦聚灭。若多闻圣弟子于世间集、世间灭如实正知，善见、善觉、善入，是名圣弟子招此善法、得此善法、知此善法、入此善法，觉知、觉见世间生灭，成就贤圣出离、实寂[40]、正尽苦，究竟苦边。所以者何？谓多闻圣弟子世间集灭如实知，善见、善觉、善入故。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“我今当说因缘法[41]及缘生法[42]。云何为因缘法？谓此有故彼有，谓缘无明行，缘行识……乃至如是如是纯大苦聚集。云何缘生法？谓无明、行……

“若佛出世，若未出世，此法常住，法住法界[43]，彼如来自所觉知、成等正觉，为人演说，开示显发，谓缘无明有行……乃至缘生有老死。若佛出世，若未出世，此法常住，法住法界，彼如来自觉知、成等正觉，为人演说，开示显发，谓缘生故，有老病死、忧悲恼苦。此等诸法，法住、法空、法如、法尔[44]，法不离如[45]，法不异如，审谛真实、不颠倒，如是随顺缘起，是名缘生法。谓无明、行、识、名色、六入处、触、受、爱、取、有、生老病死、忧悲恼苦，是名缘生法。

“多闻圣弟子于此因缘法、缘生法正知善见，不求前际，言：我过去世若有、若无？我过去世何等类？我过去世何如？不求后际：我于当来世为有、为无？云何类？何如？内[46]不犹豫：此是何等？云何有此为前？谁终当云何之？此众生从何来？于此没当何之？若沙门、婆罗门起凡俗见所系，谓说我见所系、说众生见所系、说寿命见所系、忌讳吉庆见[47]所系，尔时悉断、悉知，断其根本，如截多罗树头，于未来世，成不生法。是名多闻圣弟子于因缘法、缘生法如实正知，善见、善觉、善修、善入。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九七

如是我闻：

一时，佛住拘留搜调牛[48]聚落。

尔时，世尊告诸比丘：“我当为汝等说法，初中后善，善义善味，纯一清净，梵行清白，所谓大空法经。谛听！善思！当为汝说。云何为大空法经？所谓此有故彼有，此起故彼起，谓缘无明行，缘行识……乃至纯大苦聚集。

“缘生老死者，若有问言：彼谁老死？老死属谁？彼则答言：我即老死，今老死属我，老死是我。所言：命即是身；或言：命异身异。此则一义，而说有种种。若见言命即是身，彼梵行者所无有；若复见言命异身异，梵行者所无有。于此二边，心所不随，正向中道。贤圣出世，如实不颠倒正见，谓缘生老死，如是生、有、取、爱、受、触、六入处、名色、识、行，缘无明故有行。

“若复问言：谁是行？行属谁？彼则答言：行则是我，行是我所。彼如是：命即是身；或言：命异身异。彼见命即是身者，梵行者无有；或言命异身异者，梵行者亦无有。离此二边，正向中道。贤圣出世，如实不颠倒正见所知，所谓缘无明行……

“诸比丘！若无明离欲而生明，彼谁老死？老死属谁者？老死则断，则知断其根本，如截多罗树头，于未来世成不生法。若比丘无明离欲而生明，彼谁生？生属谁……乃至谁行[49]？行属谁者？行则断，则知断其根本，如截多罗树头，于未来世成不生法。若比丘无明离欲而生明，彼无明灭则行灭……乃至纯大苦聚灭，是名大空法经。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九八

如是我闻：

一时，佛住拘留搜调牛聚落。

尔时，世尊告诸比丘：“我今当说缘起法法说[50]、义说[51]。谛听！善思！当为汝说。

“云何缘起法法说？谓此有故彼有，此起故彼起，谓缘无明行……乃至纯大苦聚集，是名缘起法法说。

“云何义说？谓缘无明行者。彼云何无明？若不知前际、不知后际、不知前后际，不知于内、不知于外、不知内外，不知业、不知报、不知业报，不知佛、不知法、不知僧，不知苦、不知集、不知灭、不知道，不知因、不知因所起法，不知善不善、有罪无罪、习不习，若劣、若胜、染污、清净，分别缘起，皆悉不知；于六触入处，不如实觉知；于彼彼不知、不见、无无间等、痴暗、无明、大冥，是名无明。

“缘无明行者，云何为行？行有三种：身行、口行、意行。

“缘行识者，云何为识？谓六识身：眼识身、耳识身、鼻识身、舌识身、身识身、意识身。

“缘识名色者，云何名？谓四无色阴：受阴、想阴、行阴、识阴。云何色？谓四大、四大所造色，是名为色。此色及前所说名，是为名色。

“缘名色六入处者，云何为六入处？谓六内入处：眼入处、耳入处、鼻入处、舌入处、身入处、意入处。

“缘六入处触者，云何为触？谓六触身：眼触身、耳触身、鼻触身、舌触身、身触身、意触身。

“缘触受者，云何为受？谓三受：苦受、乐受、不苦不乐受。

“缘受爱者，彼云何为爱？谓三爱：欲爱、色爱、无色爱[52]。

“缘爱取者，云何为取？四取：欲取、见取、戒取、我取[53]。

“缘取有者，云何为有？三有：欲有、色有、无色有[54]。

“缘有生者，云何为生？若彼彼众生，彼彼身种类生[55]，超越和合出生，得阴、得界、得入处、得命根[56]，是名为生。

“缘生老死者，云何为老？若发白露顶，皮缓根熟，支弱背偻，垂头呻吟，短气前输，柱[57]杖而行，身体黧黑，四体班驳，暗钝垂熟，造行艰难羸劣，是名为老。云何为死？彼彼众生，彼彼种类没、迁移、身坏、寿尽、火离、命灭，舍阴时到，是名为死。此死及前说老，是名老死。

“是名缘起义说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

二九九

如是我闻：

一时，佛住拘留搜调牛聚落。

时，有异比丘来诣佛所，稽首礼足，退坐一面，白佛言：“世尊！谓缘起法为世尊作？为余人作耶？”

佛告比丘：“缘起法者，非我所作，亦非余人作。然彼如来出世及未出世，法界常住。彼如来自觉此法，成等正觉，为诸众生分别演说，开发显示。所谓此有故彼有，此起故彼起，谓缘无明行……乃至纯大苦聚集；无明灭故行灭……乃至纯大苦聚灭。”

佛说此经已，时，彼比丘闻佛所说，欢喜奉行！


杂阿含经卷第十二

三〇〇

如是我闻：

一时，佛住拘留搜调牛聚落。

时，有异婆罗门来诣佛所，与世尊面相庆慰。庆慰已，退坐一面，白佛言：“云何，瞿昙！为自作自觉[58]耶？”

佛告婆罗门：“我说此是无记，自作自觉，此是无记。”

“云何，瞿昙！他作他觉[59]耶？”

佛告婆罗门：“他作他觉，此是无记。”

婆罗门白佛：“云何，我问自作自觉，说言无记；他作他觉，说言无记，此义云何？”

佛告婆罗门：“自作自觉则堕常见，他作他觉则堕断见。义说、法说，离此二边，处于中道而说法，所谓此有故彼有，此起故彼起，缘无明行……乃至纯大苦聚集；无明灭则行灭……乃至纯大苦聚灭。”

佛说此经已，彼婆罗门欢喜随喜，从座起去。


杂阿含经卷第十二

三〇一

如是我闻：

一时，佛住那梨聚落[60]深林中待宾舍。

尔时，尊者 [image] 陀迦旃延[61]诣佛所，稽首佛足，退住一面，白佛言：“世尊！如世尊说正见。云何正见？云何世尊施设正见？”

佛告 [image] 陀迦旃延：“世间有二种依，若有、若无，为取所触；取所触故，或依有、或依无。若无此取者、心境系著，使不取、不住、不计我，苦生而生，苦灭而灭，于彼不疑、不惑，不由于他而自知，是名正见，是名如来所施设正见。所以者何？世间集如实正知见，若世间无者不有；世间灭如实正知见，若世间有者无有[62]，是名离于二边说于中道。所谓此有故彼有，此起故彼起，谓缘无明行……乃至纯大苦聚集；无明灭故行灭……乃至纯大苦聚灭。”

佛说此经已，尊者 [image] 陀迦旃延闻佛所说，不起诸漏，心得解脱，成阿罗汉。


杂阿含经卷第十二

三〇二

如是我闻：

一时，佛住王舍城耆阇崛山。

尔时，世尊晨朝着衣持钵，出耆阇崛山，入王舍城乞食。时，有阿支罗迦叶[63]为营小事，出王舍城，向耆阇崛山，遥见世尊。见已，诣佛所，白佛言：“瞿昙！欲有所问，宁有闲暇见答与不？”

佛告迦叶：“今非论时，我今入城乞食，来还则是其时，当为汝说。”

第二亦如是说。第三复问：“瞿昙！何为我作留难？瞿昙！云何有异？我今欲有所问，为我解说。”

佛告阿支罗迦叶：“随汝所问。”

阿支罗迦叶白佛言：“云何，瞿昙！苦自作耶？”

佛告迦叶：“苦自作者，此是无记。”

迦叶复问：“云何，瞿昙！苦他作耶？”

佛告迦叶：“苦他作者，此亦无记。”

迦叶复问：“苦自他作耶？”

佛告迦叶：“苦自他作，此亦无记。”

迦叶复问：“云何，瞿昙！苦非自非他无因作耶？”

佛告迦叶：“苦非自非他无因作者[64]，此亦无记。”

迦叶复问：“云何无因作者？瞿昙！所问苦自作耶？答言无记。他作耶？自他作耶？非自非他无因作耶？答言无记。今无此苦耶？”

佛告迦叶：“非无此苦，然有此苦。”

迦叶白佛言：“善哉！瞿昙！说有此苦，为我说法，令我知苦见苦。”

佛告迦叶：“若受即自受者，我应说苦自作；若他受他即受者，是则他作；若受自受他受，复与苦者，如是者自他作，我亦不说；若不因自他，无因而生苦者，我亦不说。离此诸边，说其中道，如来说法，此有故彼有，此起故彼起，谓缘无明行……乃至纯大苦聚集；无明灭则行灭……乃至纯大苦聚灭。”

佛说此经已，阿支罗迦叶远尘离垢，得法眼净。时，阿支罗迦叶见法、得法、知法、入法，度诸狐疑，不由他知、不因他度，于正法律心得无畏，合掌白佛言：“世尊！我今已度。我从今日，归依佛、归依法、归依僧，尽寿作优婆塞，证知我。”

阿支罗迦叶闻佛所说，欢喜随喜，作礼而去。

时，阿支罗迦叶辞世尊去不久，为护犊牸牛所触杀，于命终时，诸根清净，颜色鲜白。尔时，世尊入城乞食。时，有众多比丘亦入王舍城乞食，闻有传说：阿支罗迦叶从世尊闻法，辞去不久，为牛所触杀，于命终时，诸根清净，颜色鲜白。诸比丘乞食已，还出，举衣钵，洗足，诣世尊所，稽首礼足，退坐一面，白佛言：“世尊！我今晨朝众多比丘入城乞食，闻阿支罗迦叶从世尊闻法律，辞去不久，为护犊牛所触杀，于命终时，诸根清净，颜色鲜白。世尊！彼生何趣？何处受生？彼何所得？”

佛告诸比丘：“彼已见法、知法、次法、不受于法，已般涅槃，汝等当往供养其身。”

尔时，世尊为阿支罗迦叶授[65]第一[66]记。


杂阿含经卷第十二

三〇三

如是我闻：

一时，佛住王舍城耆阇崛山中。

尔时，世尊晨朝着衣持钵，入王舍城乞食，于路见玷牟留[67]外道出家，少有所营，至耆阇崛山游行，遥见世尊，往诣其所，共相庆慰。共相庆慰已，于一面住，白佛言：“瞿昙！欲有所问，宁有闲暇为解说不？”

佛告玷牟留外道出家：“今非论时，须入城乞食，来还当为汝说。”

第二说亦如是。第三[68]复请：“沙门瞿昙！将于我所作留难不？欲有所问，为我解说。”

佛告玷牟留外道出家：“随汝意问，当为汝说。”

玷牟留外道出家即问：“沙门瞿昙！苦乐自作耶？”

佛告玷牟留外道出家：“说苦乐自作者，此是无记。”

复问：“沙门瞿昙！苦、乐他作耶？”

佛告玷牟留外道出家：“说苦乐他作者，此是无记。”

复问：“瞿昙！苦乐为自他作耶？”

佛告玷牟留外道出家：“说苦乐自他作者，此是无记。”

复问：“瞿昙！苦乐非自非他无因作耶？”

佛告玷牟留外道出家：“说苦乐非自非他无因作者，此是无记。”

广说如上阿支罗迦叶经，乃至世尊为玷牟留外道出家授[69]第一[70]记。

[1]取：执取、抓取。

[2]世间难入：汉译《南传大藏经·相应部经典二·因缘相应·大释迦牟尼瞿昙》译为“此世间实陷于苦”。

[3]病：高丽藏原无此字，今依宋、元、明三种藏经补上。

[4]有：此句后，汉译《南传大藏经·相应部经典二·因缘相应·城邑》有“诸比丘！时我作是念：有何故有识？缘何有识耶？诸比丘！我生正思惟，依慧悟得：有名色故有识，缘名色而有识”。

[5]齐识而还，不能过彼：以识为限，不超越名色而进（即缘识而有名色，缘名色而有识）。

[6]缘生老病死、忧悲恼苦：缘生而有老病死、忧悲恼苦。

[7]四众：在家男女二众与出家男女二众。

[8]缘：高丽藏原作“增”，今依元、明两种藏经改。

[9]然彼名色缘识生，而今复言名色缘识：彼名色缘识而生，然而现在又说名色缘生识。

[10]灭尽向：为导向灭尽而行道。

[11]心、意、识：在原始佛教中，此三者通常不加区别。

[12]消息：照料。

[13]刻：高丽藏原作“尅”，今依元、明两种藏经改。下一经同。

[14]受触生：受缘触而生。

[15]背：高丽藏原作“习”，今依宋、元、明三种藏经改。本经下文同。

[16]取：此处指作善巧地思惟观察。

[17]自记说：不请而自说。

[18]不悦：指不认可彼比丘所说。

[19]何因、何集、何生、何触：以何因、以何招集、以何为种、以何生起。生，指生之种。触，指生起。

[20]苦亿波提因：苦以亿波提为因。亿波提，又作优波提，所依、有依之意，此处指五取蕴。

[21]谛：依本经下文，疑作“端”。

[22]池：高丽藏原无此字，今依元、明两种藏经补上。

[23]正：高丽藏原作“政”，今依宋、元、明三种藏经改。本经下文同。

[24]干麨饭：又作饼麨饭，小麦磨成粉后制成的干粮。

[25]向次法：随法行。

[26]欲：本经上文皆作“永”。

[27]福行……不福不善行……无所有行：汉译《南传大藏经·相应部经典二·因缘相应·思量》作“福行……非福行……不动行”。福行，指有漏的善行，如十善业等，能招致人天福报。非福行，如十恶业等，能招致恶道苦报。不动行，如有漏的禅定等，能招致色、无色界果报。

[28]福行无明缘：福行以无明为缘。

[29]非福不福行：汉译《南传大藏经·相应部经典二·因缘相应·思量》作“不动行”，即不动业。

[30]身分齐受：从身所生之受。分齐，齐限、范围。

[31]寿分齐受：从寿命所生之受。

[32]有是故是事有，是事有故是事起：又译作“此有故彼有，此起故彼起”。

[33]缘无明行：即无明缘行。本经下文亦随顺理解。

[34]先不得得想：此前于未曾得到的有得到之想。

[35]灭灭：灭尽而无所灭。

[36]六触入：又作六触入处。

[37]苦乐受觉：应作“觉苦乐受”。

[38]行：高丽藏原无此字，今依宋、元、明三种藏经补上。

[39]本修行愿：指过去所作业。

[40]实寂：即寂灭。

[41]因缘法：又称缘起法，指缘起之法则。《中阿含·八六·说处经》译作“因缘起”。

[42]缘生法：指因缘所生之法。《中阿含·八六·说处经》译作“因缘起所生法”。

[43]法住法界：《瑜伽师地论》卷十云：“以无颠倒文句安立，是名法住。由此法住以彼法性为因，是故说彼名为法界。”

[44]法尔：自然之意。《大毗婆沙论》卷一九一云：“何谓法尔？谓法应如是，不可改易，不可征诘，是法尔义。”

[45]如：真实。

[46]内：此处指现在世。

[47]我见……众生见……寿命见……忌讳吉庆见：又说为我见、众生见、寿者见、人见，合称为四见或四相。

[48]调牛：又译作调伏驳牛、杂色牧牛，另音译作剑磨瑟昙，为拘留国都城。

[49]行：此字前高丽藏原有一“是”字，今依宋、元、明三种藏经删去。

[50]法说：开显缘起法的法则。

[51]义说：分别缘起支的涵义。

[52]欲爱、色爱、无色爱：分别指欲界相应之贪爱、色界相应之贪爱、无色界相应之贪爱。

[53]欲取、见取、戒取、我取：分别指执取五欲境界、执取种种不正见、执取种种非解脱因为解脱正因、色及无色界诸余烦恼。戒取，又作戒禁取。我取，又作我语取；论说有我，名为我语。

[54]欲有、色有、无色有：以上合称为三有。欲有，指欲界众生之业、业果。色有，指色界众生之业、业果。无色有，指无色界众生之业、业果。

[55]生：此字前高丽藏原有一“一”字，今依宋、元、明三种藏经删去。

[56]阴……界……入处……命根：此处分别指五阴、六界、六根、寿命。

[57]柱：应作“拄”。

[58]自作自觉：由自我宿业确定（果报）并由自我经验（果报）。觉，此处新译作“受”。

[59]他作他觉：由（自在天等）外在变化因确定（果报）并无自我经验（果报）。

[60]那梨聚落：别译《杂阿含·一五一经》译作“那提迦国”。

[61] [image] 陀迦旃延：又作诜陀迦旃延、删陀迦旃延，比丘名。

[62]世间集如实正知见……若世间有者无有：汉译《南传大藏经·相应部经典二·因缘相应·迦旃延》译作“依正慧以如实观世间之集者，则此世间为非无者。迦旃延！依正慧以如实观世间之灭者，则此世间为非有者”。

[63]阿支罗迦叶：人名，先为外道。

[64]无因作者：高丽藏原无此四字，今依明藏补上。

[65]授：高丽藏原作“受”，今依明藏改。

[66]第一：指得般涅槃。

[67]玷牟留：人名，先为游方外道。

[68]三：高丽藏原作“二”，今依明藏改。

[69]授：高丽藏原作“受”，今依明藏改。

[70]一：高丽藏原无此字，今依明藏补上。


杂阿含经卷第十三

三〇四

如是我闻：

一时，佛住拘留搜调牛聚落。

尔时，世尊告诸比丘：“我今当为汝等说法，初中后善，善义善味，纯一满净，梵行清白。谛听！善思！有六六法。何等为六六法？谓六内入处、六外入处、六识身、六触身、六受身、六爱身[1]。

“何等为六内入处？谓眼入处、耳入处、鼻入处、舌入处、身入处、意入处。何等为六外入处？色入处、声入处、香入处、味入处、触入处、法入处。云何六识身？谓眼识身、耳识身、鼻识身、舌识身、身识身、意识身。云何六触身？谓眼触、耳触、鼻触、舌触、身触、意触。云何六受身？谓眼触生受、耳触生受、鼻触生受、舌触生受、身触生受、意触生受。云何六爱身？谓眼触生爱、耳触生爱、鼻触生爱、舌触生爱、身触生爱、意触生爱。

“若有说言眼是我，是则不然。所以者何？眼生灭故。若眼是我者，我应受生死；是故说眼是我者，是则不然。如是若色、若眼识、眼触、眼触生受若是我者，是则不然。所以者何？眼触生受是生灭法。若眼触生受是我者，我复应受生死；是故说眼触生受是我者，是则不然，是故眼触生受非我。如是耳、鼻、舌、身、意触生受非我。所以者何？意触生受是生灭法。若是我者，我复应受生死；是故意触生受是我者，是则不然，是故意触生受非我。

“如是，比丘！当如实知眼所作、智所作、寂灭所作，开发神通，正向涅槃。云何如实知见眼所作……乃至正向涅槃？如是，比丘！眼非我，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦观察非我；耳、鼻、舌、身、意亦如是说。是名如实知见眼所作……乃至正向涅槃。是名六六法经。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三〇五

如是我闻：

一时，佛住拘留搜调牛聚落。

尔时，世尊告诸比丘：“我今当为汝等说法，初中后善，善义善味，纯一满净，梵行清白，所谓六分别六入处经。谛听！善思！当为汝说。

“何等为六分别六入处经？谓于眼入处不如实知见者，色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，不如实知见；不如实知见故，于眼染著，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，皆生染著。如是耳、鼻、舌、身、意，若法、意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐，不如实知见；不如实知见故，生染著。如是染著相应、愚暗、顾念、结缚其心，长养五受阴，及当来有爱[2]、贪、喜悉皆增长，身心疲恶，身心烧[3]然，身心炽然，身心狂乱，身生苦觉；彼身生苦觉故，于未来世生老病死、忧悲恼苦悉皆增长，是名纯一大苦阴聚集。

“诸比丘！若于眼如实知见，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，如实知见；见已于眼不染著，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，不染著。如是耳、鼻、舌、身、意法如实知见，若法、意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐，如实知见；如实知见故，于意不染著。若法、意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐，不染；不染著故，不相杂、不愚暗、不顾念、不系缚，损减五受阴，当来有爱、贪喜、彼彼染著[4]悉皆消灭，身不疲苦，心不疲苦，身不烧，心不烧，身不炽然，心不炽然，身觉乐，心觉乐；身心觉乐故，于未来世生老病死、忧悲恼苦悉皆消灭，如是纯大苦聚阴灭。

“作如是知、如是见者，名为正见修习满足，正志、正方便、正念、正定，前说正语、正业、正命清净修习满足，是名修习八圣道清净满足。八圣道修习满足已，四念处修习满足，四正勤、四如意足、五根、五力、七觉分修习满足。

“若法应知、应了者，悉知、悉了；若法应知、应断者，悉知、悉断；若法应知、应作证者，悉皆作证；若法应知、应修习者，悉已修习。何等法应知、应了，悉知、悉了？所谓名色。何等法应知、应断？所谓无明及有爱。何等法应知、应证？所谓明[5]、解脱。何等法应知、应修？所谓正观。若比丘于此法应知、应了，悉知、悉了；若法应知、应断者，悉知、悉断；若法应知、应作证者，悉知、悉证；若法应知、应修者，悉知、悉修，是名比丘断爱结缚，正无间等，究竟苦边。诸比丘！是名六分别六入处经。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三〇六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘独一静处，专精思惟，作是念：比丘云何知、云何见而得见法？作是思惟已，从禅起，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我独一静处，专精思惟，作是念：比丘云何知、云何见而得见法？”

尔时，世尊告彼比丘：“谛听！善思！当为汝说。有二法，何等为二？眼、色为二。如是广说，乃至非其境界故。所以者何？眼、色缘生眼识，三事和合触，触俱生受、想、思，此四无色阴[6]、眼、色，此等法名为人。于斯等法作人想、众生、那罗、摩㝹阇、摩那婆、士夫[7]、福伽罗、耆婆、禅头[8]。

“又如是说：我眼见色，我耳闻声，我鼻嗅香，我舌尝味，我身觉触，我意识法。彼施设又如是言说：是尊者如是名，如是生，如是姓，如是食，如是受苦乐，如是长寿，如是久住，如是寿分齐[9]。比丘！是则为想，是则为志，是则言说，此诸法皆悉无常、有为、思愿缘生；若无常、有为、思愿缘生者，彼则是苦。又复彼苦生，亦苦住，亦苦灭，亦苦数数出生，一切皆苦。若复彼苦无余断，吐尽、离欲、灭、息没，余苦更不相续，不出生，是则寂灭，是则胜妙。所谓舍一切有余、一切爱尽、无欲、灭尽、涅槃。耳、鼻、舌、身触缘生身识，三事和合触，触俱生受、想、思，此四是无色阴，身根是色阴，此名为人，如上说，乃至灭尽、涅槃。缘意、法生意识，三事和合触，触俱生受、想、思，此四无色阴、四大，士夫所依，此等法名为人，如上广说，乃至灭尽、涅槃。若有于此诸法，心随入住解脱不退转，于彼所起系著无有我。比丘！如是知、如是见，则为见法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三〇七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘独一静处，专精思惟，作是念：云何知、云何见，名为见法？思惟已，从禅起，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我独一静处，专精思惟，作是念：比丘云何知、云何见，名为见法？今问世尊，唯愿解说！”

佛告比丘：“谛听！善思！当为汝说。有二法，眼、色，缘生眼识，如上广说。尊者！如所说偈：

眼色二种缘，生于心心法，
识触及俱生，受想等有因，
非我非我所，亦非福伽罗，
亦非摩㝹阇，亦非摩那婆，
是则为生灭，苦阴变易法；
于斯等作想，施设于众生。
那罗、摩㝹阇，及与摩那婆，
亦余众多想，皆因苦阴生。
诸业爱无明，因积他世阴，
余沙门异道，异说二法者，
彼但有言说，闻已增痴惑。
贪爱息无余，无明没永灭，
爱尽众苦息，无上佛明[10]说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三〇八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“诸天、世人于色染著爱乐住，彼色若无常、变易、灭尽，彼诸天、人则生大苦；于声、香、味、触、法染著爱乐住，彼法变易、无常、灭尽，彼诸天、人得大苦住。

“如来于色、色集、色灭、色味、色患、色离如实知，如实知已，于色不复染著爱乐住，彼色变易、无常、灭尽，则生乐住；于声、香、味、触、法，集、灭、味、患、离如实知，如实知已，不复染著爱乐住，彼色变易、无常、灭尽，则生乐住。所以者何？眼、色缘生眼识，三事和合触，触缘受：若苦、若乐、不苦不乐，此[11]受集，此受灭、此受味[12]、此受患、此受离如实知，于彼色因缘生阨碍，阨碍尽已，名无上安隐涅槃。耳……鼻……舌……身……意法缘生意识，三事和合触，触缘受：若苦、若乐、不苦不乐，彼受集、受灭、受味、受患、受离如实知，如实知已，彼法因缘生阨碍，阨碍尽已，名无上安隐涅槃。”

尔时，世尊而说偈言：

“于色声香味、触法六境界，
一向生喜悦，爱染深乐著；
诸天及世人，唯以此为乐，
变易灭尽时，彼则生大苦。
唯有诸贤圣，见其灭为乐，
世间之所乐，观察悉为怨。
贤圣见苦者，世间以为乐，
世间之所苦，于圣则为乐。
甚深难解法，世间疑惑生，
大暗所昏没，盲冥无所见；
唯有智慧者，发朦开大明，
如是甚深句，非圣孰能知？
不还受身者，深达谛明了。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三〇九

如是我闻：

一时，佛住瞻婆国[13]揭伽池[14]侧。

尔时，尊者鹿纽[15]来诣佛所，稽首礼足，退坐一面，白佛言：“世尊！如世尊说，有第二住[16]，有一一住[17]。彼云何第二住？云何一一住？”

佛告鹿纽：“善哉！善哉！鹿纽！能问如来如是之义。”

佛告鹿纽：“若眼识色，可爱、乐、念、可意、长养于欲，彼比丘见已，喜乐、赞叹、系著住；爱乐、赞叹、系著住已，心转欢喜；欢喜已深乐，深乐已贪爱，贪爱已阨碍。欢喜、深乐、贪爱、随碍者，是名第二住。耳、鼻、舌、身、意亦如是说。鹿纽！有如是像类比丘，正使空闲独处，犹名第二住。所以者何？爱喜不断不灭故。爱欲不断、不知者，诸佛如来说第二住。

“若有比丘，于可爱、乐、念、可意、长养于欲色[18]，彼比丘见已不喜乐、不赞叹、不系著住；不喜乐、不赞叹、不系著住已，不欢喜；不欢喜故不深乐，不深乐故不贪爱，不贪爱故不阨碍。不欢喜、深乐、贪爱、阨碍者，是名为一一住。耳、鼻、舌、身、意亦如是说。鹿纽！如是像类比丘，正使处于高楼重阁，犹是一一住者。所以者何？贪爱已尽、已知故。贪爱已尽、已知者，诸佛如来说名一一住。”

尔时，尊者鹿纽闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第十三

三一〇

如是我闻：

一时，佛住瞻婆国揭伽池侧。

尔时，尊者鹿纽来诣佛所，稽首礼足，退坐一面，白佛言：“善哉！世尊！为我说法，我闻法已，当独一静处，专精思惟，不放逸住……乃至自知不受后有。”

佛告鹿纽：“善哉！善哉！鹿纽！能问如来如是之义。谛听！善思！当为汝说。”

佛告鹿纽：“若眼见可爱、乐、可意、可念、长养于欲之色，见已，彼说赞叹、系著、欣悦；赞叹、系著已，则欢喜集，欢喜集已则苦集。耳、鼻、舌、身、意亦如是说。鹿纽！若有比丘，眼见可爱、乐、可念、可意、长养于欲之色，见已不欣悦、不赞叹、不系著；不欣悦、不赞叹、不系著故，不欢喜集，不欢喜集故则苦灭。耳、鼻、舌、身、意法亦如是说。”

尔时，尊者鹿纽闻佛所说，欢喜随喜，作礼而去。

尔时，尊者鹿纽闻佛说法教诫已，独一静处，专精思惟，不放逸住……乃至得阿罗汉，心善解脱。


杂阿含经卷第十三

三一一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者富楼那[19]来诣佛所，稽首礼足，退坐一面，白佛言：“善哉！世尊！为我说法，我坐独一静处，专精思惟，不放逸住……乃至自知不受后有。”

佛告富楼那：“善哉！善哉！能问如来如是之义。谛听！善思！当为汝说。若有比丘，眼见可爱、可乐、可念、可意、长养欲之色，见已欣悦、赞叹、系著；欣悦、赞叹、系著已欢喜，欢喜已乐著，乐著已贪爱，贪爱已阨碍。欢喜、乐著、贪爱、阨碍故，去涅槃远。耳、鼻、舌、身、意亦如是说。

“富楼那！若比丘，眼见可爱、乐、可念、可意、长养欲之色，见已不欣悦、不赞叹、不系著；不欣悦、不赞叹、不系著故不欢喜，不欢喜故不深乐，不深乐故不贪爱，不贪爱故不阨碍。不欢喜、不深乐、不贪爱、不阨碍故，渐近涅槃。耳、鼻、舌、身、意亦如是说。”

佛告富楼那：“我已略说法教，汝欲何所住？”

富楼那白佛言：“世尊！我已蒙世尊略说教诫，我欲于西方输卢那[20]人间游行。”

佛告富楼那：“西方输卢那人凶恶、轻躁、弊暴、好骂。富楼那！汝若闻彼凶恶、轻躁、弊暴、好骂、毁辱者，当如之何？”

富楼那白佛言：“世尊！若彼西方输卢那国人，面前凶恶、诃骂、毁辱者，我作是念：彼西方输卢那人贤善智慧，虽于我前凶恶、弊暴、好[21]骂、毁辱我，犹尚不以手、石而见打掷。”

佛告富楼那：“彼西方输卢那人但凶恶、轻躁、弊暴、骂辱，于汝则可脱，复当以手、石打掷者，当如之何？”

富楼那白佛言：“世尊！西方输卢那人脱以手、石加于我者，我当念言：输卢那人贤善智慧，虽以手、石加我，而不用刀杖。”

佛告富楼那：“若当彼人脱以刀杖而加汝者，复当云何？”

富楼那白佛言：“世尊！若当彼人脱以刀杖而加我者，当作是念：彼输卢那人贤善智慧，虽以刀杖而加于我，而不见杀。”

佛告富楼那：“假使彼人脱杀汝者，当如之何？”

富楼那白佛言：“世尊！若西方输卢那人脱杀我者，当作是念：有诸世尊弟子，当厌患身，或以刀自杀，或服毒药，或以绳自系，或投深坑；彼西方输卢那人贤善智慧，于我朽败之身，以少作方便，便得解脱。”

佛言：“善哉！富楼那！汝善学忍辱，汝今堪能于输卢那人间住止。汝今宜去，度于未度，安于未安，未涅槃者令得涅槃。”

尔时，富楼那闻佛所说，欢喜随喜，作礼而去。

尔时，尊者富楼那夜过晨朝，着衣持钵，入舍卫城乞食，食已还出，付嘱卧具，持衣钵去，至西方输卢那人间游行。到已，夏安居[22]，为五百优婆塞说法，建立五百僧伽蓝，绳床、卧褥、供养众具悉皆备足。三月过已，具足三明，即于彼处入无余涅槃[23]。


杂阿含经卷第十三

三一二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，摩罗迦舅[24]来诣佛所，稽首礼足，退坐一面，白佛言：“善哉！世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住……乃至不受后有。”

尔时，世尊告摩罗迦舅言：“诸年少聪明利根，于我法律出家未久，于我法律尚无懈怠，而况汝今日年耆根熟，而欲闻我略说教诫！”

摩罗迦舅白佛言：“世尊！我虽年耆根熟，而尚欲得闻世尊略说教诫。唯愿世尊为我略说教诫，我闻法已，当独一静处，专精思惟……乃至自知不受后有。”第二、第三亦如是请。

佛告摩罗迦舅：“汝今且止！”如是再三，亦不为说。

尔时，世尊告摩罗迦舅：“我今问汝，随意答我。”

佛告摩罗迦舅：“若眼未曾见色，汝当欲见，于彼色起欲、起爱、起念、起染著不？”

答言：“不也，世尊！”

耳声、鼻香、舌味、身触、意法亦如是说。佛告摩罗迦舅：“善哉！善哉！摩罗迦舅！见以见为量，闻以闻为量，觉以觉为量，识以识为量[25]。”而说偈言：

“若汝非于彼，彼亦复非此，
亦非两中间，是则为苦边。”

摩罗迦舅白佛言：“已知，世尊！已知，善逝！”

佛告摩罗迦舅：“汝云何于我略说法中广解其义？”

尔时，摩罗迦舅说偈白佛言：

“若眼已见色，而失于正念，
则于所见色，而取爱念相。
取爱乐相者，心则常系著，
起于种种爱，无量色集生，
贪欲恚害觉，令其心退减，
长养于众苦，永离于涅槃。
见色不取相，其心随正念，
不染恶心爱，亦不生系著，
不起于诸爱，无量色集生，
贪欲恚害觉，不能坏其心，
小长养众苦，渐次近涅槃，
日种尊[26]所说，离爱般涅槃。
若耳闻诸声，心失于正念，
而取诸声相，执持而不舍；
鼻香舌尝味，身触意念法，
忘失于正念，取相亦复然。
其心生爱乐，系著坚固住，
起种种诸爱，无量法集生，
贪欲恚害觉，退减[27]坏其心，
长养众苦聚，永离于涅槃。
不染于诸法，正智正念住，
其心不染污，亦复不乐著，
不起于诸爱，无量法集生，
贪嗔恚害觉，不退减其心；
众苦随损减[28]，渐近般涅槃，
爱尽般涅槃，世尊之所说。

“是名世尊略说法中广解其义。”

佛告摩罗迦舅：“汝真于我略说法中广解其义。所以者何？如汝所说偈：若眼见众色，忘失于正念，则于所见色，而取爱念相，如前广说。”

尔时，尊者摩罗迦舅闻佛所说，欢喜随喜，作礼而去。

尔时，尊者摩罗迦舅于世尊略说法中广解其义已，于独一静处，专精思惟，不放逸住……乃至成阿罗汉，心得解脱。


杂阿含经卷第十三

三一三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有经法。诸比丘！崇向而于经法异信、异欲、异闻、异行思惟、异见审谛忍，正知而说[29]：我生已尽，梵行已立，所作已作，自知不受后有。”

诸比丘白佛言：“世尊是法根、法眼、法依。善哉！世尊！唯愿广说，诸比丘闻已，当受奉行！”

佛告诸比丘：“谛听！善思！当为汝说。比丘！眼见色已，觉知色而不觉色贪，我先眼识于色有贪，而今眼识于色无贪如实知。若比丘眼见于色已，觉知色而不起色贪，觉我先眼识有贪，而言今眼识于色无贪如实知者，诸比丘！于意云何？彼于此为有信、有欲、有闻、有行思惟、有审谛忍不？”

答言：“如是，世尊[30]！”

“归于此法，如实正知所知所见不[31]？”

答言：“如是，世尊！”

“耳、鼻、舌、身、意法亦如是说。诸比丘！是名有经法。比丘于此经法崇向，异信、异欲、异闻、异行思惟、异见审谛忍，正知而说：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当断欲。断眼欲已，眼则已断、已知，断其根本，如截多罗树头，于未来世永不复生；耳、鼻、舌、身、意亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若眼生、住、转出，则苦生、病住、老死出；耳、鼻、舌、身、意亦如是说。若眼灭、息、没，苦生则灭，病则息，死则没；耳、鼻、舌、身、意亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“眼无常。若眼是常者，则不应受逼迫苦，亦应说于眼欲令如是、不令如是；以眼无常故，是故眼受逼迫苦生，是故不得于眼欲令如是、不令如是。耳、鼻、舌、身、意亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“眼苦。若眼是乐者，不应受逼迫苦，应得于眼欲令如是、不令如是；以眼是苦故，受逼迫苦，不得于眼欲令如是、不令如是。耳、鼻、舌、身、意亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“眼非我。若眼是我者，不应受逼迫苦，应得于眼欲令如是、不令如是；以眼非我故，受逼迫苦，不得于眼欲令如是、不令如是。耳、鼻、舌、身、意亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如内六入处三经[32]，外六入处三经亦如是说。


杂阿含经卷第十三

三一九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有生闻[33]婆罗门往诣佛所，共相问讯，问讯已，退坐一面，白佛言：“瞿昙！所谓一切者，云何名一切？”

佛告婆罗门：“一切者，谓十二入处：眼色、耳声、鼻香、舌味、身触、意法，是名一切。若复说言此非一切，沙门瞿昙所说一切，我今舍，别立余一切者，彼但有言说，问已不知，增其疑惑。所以者何？非其境界故。”

时，生闻婆罗门闻佛所说，欢喜随喜奉行！


杂阿含经卷第十三

三二〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有生闻婆罗门往诣佛所，面相问讯已，退坐一面，白佛言：“瞿昙！所谓一切有，云何一切有？”

佛告生闻婆罗门：“我今问汝，随意答我。婆罗门！于意云何？眼是有不？”

答言：“是有，沙门瞿昙！”

“色是有不？”

答言：“是有，沙门瞿昙！”

“婆罗门！有色、有眼识、有眼触、有眼触因缘生受：若苦、若乐、不苦不乐不？”

答言：“有，沙门瞿昙！”

耳、鼻、舌、身、意亦如是说。如是广说，乃至非其境界故。

佛说此经已，生闻婆罗门闻佛所说，欢喜随喜，从座[34]起去。


杂阿含经卷第十三

三二一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有生闻婆罗门往诣佛所，共相问讯已，退坐一面，白佛言：“沙门瞿昙！所谓一切法，云何为一切法？”

佛告婆罗门：“眼及色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，耳……鼻……舌……身……意、法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，是名为一切法。若复有言此非一切法，沙门瞿昙所说一切法，我今舍，更立一切法者，此但有言，数问已不知，增其痴惑。所以者何？非其境界故。”

佛说此经已，生闻婆罗门闻佛说已，欢喜随喜，从座[35]起去。

如生闻婆罗门所问三经，有异比丘所问三经、尊者阿难所问三经、世尊法眼法根法依三经，亦如上说。


杂阿含经卷第十三

三二二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！如世尊说，眼是内入处，世尊略说，不广分别。云何眼是内入处？”

佛告彼比丘：“眼是内入处，四大所造净色[36]，不可见、有对[37]；耳、鼻、舌、身内入处亦如是说。”

复白佛言：“世尊！如世尊说，意是内入处，不广分别。云何意是内入处？”

佛告比丘：“意内入处者，若心、意、识，非色，不可见、无对[38]，是名意内入处。”

复问：“如世尊说，色外入处，世尊略说，不广分别。云何，世尊！色外入处？”

佛告比丘：“色外入处，若色四大造，可见、有对，是名色是外入处。”

复白佛言：“世尊说声是外入处，不广分别。云何声是外入处？”

佛告比丘：“若声四大造，不可见、有对，如声，香、味亦如是。”

复问：“世尊说触外入处，不广分别。云何触外入处？”

佛告比丘：“触外入处者，谓四大及四大造色，不可见、有对，是名触外入处。”

复问：“世尊说法外入处，不广分别。云何法外入处[39]？”

佛告比丘：“法外入处者，十一入[40]所不摄，不可见、无对，是名法外入处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三二三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六内入处，谓眼内入处，耳、鼻、舌、身、意内入处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三二四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六外入处。云何为六？谓色是外入处，声、香、味、触、法是外入处，是名六外入处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三二五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六识身。云何为六？谓眼识身、耳识身、鼻识身、舌识身、身识身、意识身，是名六识身。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三二六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六触身。云何为六触身？谓眼触身、耳触身、鼻触身、舌触身、身触身、意触身，是名六触身。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三二七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六受身。云何为六？谓[41]眼触生受，耳、鼻、舌、身、意触生受，是名六受身。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三二八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六想身。云何为六？谓眼触生想，耳、鼻、舌、身、意触生想，是名六想身。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三二九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六思身。云何为六？谓眼触生思，耳、鼻、舌、身、意触生思，是名六思身。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六爱身。云何为六爱身？谓眼触生爱，耳、鼻、舌、身、意触生爱，是名六爱身。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六顾念。云何为六？谓色顾念、声顾念、香顾念、味顾念、触顾念、法顾念，是名六顾念。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六覆。云何为六？谓色有漏，是取心覆藏；声、香、味、触、法有漏，是取心覆藏，是名六覆。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去、未来眼无常，况现在眼！多闻圣弟子如是观者，不顾过去眼，不欣未来眼，于现在眼生厌、离欲、灭尽向；耳、鼻、舌、身、意亦如是说。”

如无常，如是苦、空、非我，亦如是说。如内入处四经，外入处四经亦如是说。


杂阿含经卷第十三

三三四

如是我闻：

一时，佛住拘留搜调牛聚落。

尔时，世尊告诸比丘：“今当为汝说法，初中后善，善义善味，纯一满净，梵行清白。谛听！善思！谓有因、有缘、有缚法经。

“云何有因、有缘、有缚法经？谓眼有因、有缘、有缚，何等为眼因、眼缘、眼缚？谓眼业因、业缘、业缚。业有因、有缘、有缚，何等为业因、业缘、业缚？谓[42]业爱因、爱缘、爱缚。爱有因、有缘、有缚，何等为爱因、爱缘、爱缚？谓爱无明因、无明缘、无明缚。无明有因、有缘、有缚，何等无明因、无明缘、无明缚？谓无明不正思惟因、不正思惟缘、不正思惟缚。不正思惟有因、有缘、有缚，何等不正思惟因、不正思惟缘、不正思惟缚？谓缘眼、色，生不正思惟，生于痴。

“缘眼、色，生不正思惟，生于痴；彼痴者是无明，痴求欲名为爱，爱所作名为业。如是，比丘！不正思惟因无明[43]，无明因爱，爱因为业，业因为眼。耳、鼻、舌、身、意亦如是说。是名有因、有[44]缘、有缚法经。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三五

如是我闻：

一时，佛住拘留搜调牛聚落。

尔时，世尊告诸比丘：“我今当为汝等说法，初中后善，善义善味，纯一满净，梵行清白，所谓第一义空经。谛听！善思！当为汝说。

“云何为第一义空经？诸比丘！眼生时无有来处，灭时无有去处，如是眼不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗数法[45]；耳、鼻、舌、身、意亦如是说，除俗数法。俗数法者，谓此有故彼有，此起故彼起，如无明缘行，行缘识，广说乃至纯大苦聚集起；又复，此无故彼无，此灭故彼灭，无明灭故行灭，行灭故识灭，如是广说，乃至纯大苦聚灭。比丘！是名第一义空法经。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六喜行。云何为六？如是，比丘！若眼见色喜，于彼色处行；耳声……鼻香……舌味……身触……意识法喜，于彼法处行，诸比丘！是名六喜行。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六忧行。云何为六？诸比丘！若眼见色忧，于彼色处行；耳声……鼻香……舌味……身触……意识法忧，于彼法处行，诸比丘！是名六忧行。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六舍[46]行。云何为六？诸比丘！谓眼见色，舍于彼色处行；耳声……鼻香……舌味……身触……意识法，舍于彼法处行，是名比丘六舍行。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三三九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六常行。云何为六？若比丘眼见色，不苦不乐、舍心住，正念正智[47]；耳声……鼻香……舌味……身触……意识法，不苦不乐、舍心住，正念正智，是名比丘六常行。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三四〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六常行。云何为六？若比丘眼见色，不苦不乐、舍心住，正念正智；耳声……鼻香……舌味……身触……意识法，不苦不乐、舍心住，正念正智。若比丘成就此六常行者，世间难得。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六常行。云何为六？若比丘眼见色，不苦不乐、舍心住，正念正智；耳声……鼻香……舌味……身触……意识法，不苦不乐、舍心住，正念正智。若比丘成就此六常行者，世间难得，所应承事[48]、恭敬、供养，则为世间无上福田。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十三

三四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有六常行。云何为六？若比丘眼见色，不苦不乐、舍心住，正念正智；耳声……鼻香……舌味……身触……意识法，不苦不乐、舍心住，正念正智。若比丘成就此六常行者，当知是舍利弗等。舍利弗比丘眼见色已，不苦不乐、舍心住，正念正智；耳声……鼻香……舌味……身触……意识法，不苦不乐、舍心住，正念正智。舍利弗比丘成就此六常行故，世间难得，所应承事、恭敬、供养，则为世间无上福田。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]六内入处、六外入处、六识身、六触身、六受身、六爱身：即六根、六尘、六识、六触、六受、六爱。

[2]爱：高丽藏原作“受”，今依元、明两种藏经改。

[3]烧：此字前高丽藏原有一“坏”字，今依元、明两种藏经删去。

[4]当来有爱、贪喜、彼彼染著：参看《杂阿含·七〇经》注释。

[5]明：高丽藏原作“眼”字，今依宋、元、明三种藏经改。

[6]四无色阴：指本经前文所说的识、受、想、思。广义的思即为行阴。

[7]夫：高丽藏原作“其”字，今依本经后文改。

[8]那罗、摩㝹阇、摩那婆、士夫、福伽罗、耆婆、禅头：那罗，人之意。摩㝹阇，人趣之意。摩那婆，少年之意。士夫，丈夫之意。福伽罗，又作补特伽罗、富特伽罗，人之意。耆婆，生命之意。禅头，众生之意。

[9]寿分齐：指寿命及属于寿命的种种。分齐，齐限、范围。

[10]明：高丽藏原作“眼”字，今依元、明两种藏经改。

[11]此：此字后高丽藏原有一“三”字，今依宋、元、明三种藏经删去。

[12]此受味：高丽藏原无此三字，今依明藏补上。

[13]瞻婆国：为古印度鸯伽国代称。瞻婆，又作瞻波、占婆，位于中印度恒河河畔，为鸯伽国都城。

[14]揭伽池：又作竭伽池、恒伽池、伽伽池、伽伽罗池，乃一莲池。

[15]鹿纽：比丘之名。

[16]第二住：指有伴相随而住。

[17]一一住：指无伴而独住。

[18]色：此字前，《杂阿含·三一〇经》有一“之”字。

[19]富楼那：全称富楼那弥多罗尼子，见《杂阿含·二一五经》注释。

[20]输卢那：古印度西方之国家，为富楼那出生国。

[21]好：高丽藏原无此字，今依宋、元、明三种藏经补上。

[22]夏安居：又作雨安居、安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[23]无余涅槃：又作无余依涅槃。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[24]摩罗迦舅：比丘之名，舍卫城人。《中阿含·二〇五·五下分结经》译作“鬘童子”。

[25]见以见为量，闻以闻为量，觉以觉为量，识以识为量：汉译《南传大藏经·相应部经典四·六处相应·所摄取（二）》译作“见者即如所见，闻者即如所闻，感者即如所感，识者即如所识”。

[26]日种尊：即释尊。见《杂阿含·二六五经》注释。

[27]减：高丽藏原作“灭”字，今依宋、元、明三种藏经改。

[28]减：高丽藏原作“灭”字，今依宋、元、明三种藏经改。

[29]诸比丘……正知而说：汉译《南传大藏经·相应部经典四·六处相应·有因由耶》译作“有依因由之比丘，不依信，不依爱好，不依传闻，不依因由之论辩，不依乐著于推理玄想，证知”。

[30]如是，世尊：汉译《南传大藏经·相应部经典四·六处相应·有因由耶》译作“大德！不然，依此等之任何亦不得知”。

[31]归于此法，如实正知所知所见不：汉译《南传大藏经·相应部经典四·六处相应·有因由耶》译作“诸比丘！此等之诸法，非依智慧可知见耶”。

[32]内六入处三经：指内六入处无常、苦、非我等三经。

[33]生闻：又作生漏，人名，为憍萨罗国舍卫城之婆罗门。

[34]座：高丽藏原作“坐”，今依明藏改。

[35]座：高丽藏原作“坐”，今依明藏改。

[36]净色：又作清净色、细色，指肉眼不可见之色。

[37]有对：有碍之意。对，障碍。

[38]无对：无碍之意。相对于“有对”。

[39]云何法外入处：高丽藏原无此六字，今依明藏补上。

[40]十一入：即十一入处、十一处，指经文前面所说的十一处。

[41]谓：高丽藏原无此字，今依宋、元、明三种藏经补上。

[42]谓：在此字前高丽藏原有一“业”字，今依本经后文删去。

[43]不正思惟因无明：不正思惟为无明因。后文随顺理解。明，在此字后高丽藏原有“为爱”二字，今依本经前文删去。

[44]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[45]除俗数法：《增一阿含·六重品·第七经》译作“除假号法、因缘法”，《增一阿含·非常品·第八经》译作“皆由合会诸法因缘”。俗数法，即因缘法。

[46]舍：此处指中舍，指远离取著而平等地安住。

[47]舍心住，正念正智：高丽藏原作“正念正智舍心住”，今依明藏改。舍心住，心住于舍。

[48]承事：侍奉。


杂阿含经卷第十四

三四三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者浮弥[1]比丘住耆阇崛山。时，有众多外道出家[2]诣尊者浮弥所，共相问讯庆慰，共相问讯庆慰已，退坐一面，语尊者浮弥言：“欲有所问，宁有闲暇见答与不？”

尊者浮弥语诸外道出家：“随汝所问，当为汝说。”

时，诸外道出家问尊者浮弥：“苦乐自作耶？”

尊者浮弥答言：“诸外道出家说苦乐自作者，世尊说言此是无记。”

复问：“苦乐他作耶？”

答言：“苦乐他作者，世尊说言此是无记。”

复问：“苦乐自他作耶？”

答言：“苦乐自他作者，世尊说言此是无记。”

复问：“苦乐非自非他无因作耶？”

答言：“苦乐非自非他无因作者，世尊说言此是无记。”

诸外道出家复问：“云何，尊者浮弥！苦乐自作耶？说言无记。苦乐他作耶？说言无记。苦乐自他作耶？说言无记。苦乐非自非他无因作耶？说言无记。今沙门瞿昙说苦乐云何生？”

尊者浮弥答言：“诸外道出家！世尊说苦乐从缘起生。”

时，诸外道出家闻尊者浮弥所说，心不欢喜，呵责而去。

尔时，尊者舍利弗去尊者浮弥不远，坐一树下。尔时，尊者浮弥知诸外道出家去已，往诣尊者舍利弗所，到已，与舍利弗面相庆慰。庆慰已，以彼诸外道出家所问事，具白尊者舍利弗：“我作此答，得不谤毁世尊，如说说、不如法说、不为是随顺法行法[3]，得无为余因法论者来难诘呵责不？”

尊者舍利弗言：“尊者浮弥！汝之所说，实如佛说，不谤如来，如说说、如法说、法行法说，不为余因论义者来难诘呵责。所以者何？世尊说苦乐从缘起生故。尊者浮弥！彼诸沙门、婆罗门所问苦乐自作者，彼亦从因起生；言不从缘起生者，无有是处。苦乐他作、自他作、非自非他无因作说者，彼亦从缘起生；若言不从缘生者，无有是处！尊者浮弥！彼沙门、婆罗门所说苦乐自作者，亦缘触生；若言不从触生者，无有是处。苦乐他作、自他作、非自非他无因作者，彼亦缘触生；若言不缘触生者，无有是处。”

尔时，尊者阿难去舍利弗不远，坐一树下，闻尊者舍利弗与尊者浮弥所论说事。闻已，从座起，往诣佛所，稽首佛足，退住一面，以尊者浮弥与尊者舍利弗共论说，一一具白世尊。

佛告阿难：“善哉！善哉！阿难！尊者舍利弗有来问者，能随时答。善哉！舍利弗！有应时智故，有来问者，能随时答。若我声闻，有随时问者，应随时答，如舍利弗所说。阿难！我昔时住王舍城山中仙人住处，有诸外道出家以如是义、如是句、如是味来问于我，我为斯等以如是义、如是句、如是味而为记说，如尊者舍利弗所说。

“阿难！若诸沙门、婆罗门苦乐自作，我即往彼问言：汝实作是说苦乐自作耶？彼答我言：如是。我即问言：汝能坚执持此义，言是真实，余则愚者，我所不许。所以者何？我说苦乐所起异于此。彼若问我：云何瞿昙所说，苦乐所起异者？我当答言：从其缘起而生苦乐。如是说苦乐[4]他作、自他作、非自非他无因作者，我亦往彼所说如上。”

阿难白佛：“如世尊所说义，我已解知，有生故有老死，非缘余；有生故有老死……乃至无明故有行，非缘余；有无明故有行，无明灭则行灭……乃至生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭。”

佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第十四

三四四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗、尊者摩诃拘絺罗住耆阇崛山。时，尊者摩诃拘絺罗晡时从禅定起，诣舍利弗所，共相庆慰。共相庆慰已，退坐一面，语尊者舍利弗：“欲有所问，宁有闲暇见答与不？”

尊者舍利弗语尊者摩诃拘絺罗：“仁者但问，知者当答。”

尊者摩诃拘絺罗语尊者舍利弗言：“多闻圣弟子于此法律成就何法，名为见具足，直见成就，成就于佛不坏净[5]，来入正法，得此正法，悟此正法？”

尊者舍利弗语尊者摩诃拘絺罗：“多闻圣弟子于不善法如实知、不善根如实知、善法如实知、善根如实知。云何不善法如实知？不善身业、口业、意业，是名不善法，如是不善法如实知。云何不善根如实知？三不善根：贪不善根、恚不善根、痴不善根，是名不善根，如是不善根如实知。云何善法如实知？善身业、口业、意业，是名善法，如是善法如实知。云何善根如实知？谓三善根：无贪、无恚、无痴，是名三善根，如是善根如实知。尊者摩诃拘絺罗！如是多闻圣弟子不善法如实知、不善根如实知、善法如实知、善根如实知，故于此法律正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。”

尊者摩诃拘絺罗语尊者舍利弗：“正有此等，更有余耶？”

尊者舍利弗言：“有，若多闻圣弟子于食如实知，食集、食灭、食灭道迹如实知。云何于食如实知？谓四食[6]。何等为四？一者粗抟食[7]，二者细触食[8]，三者意思食[9]，四者识食[10]，是名为食，如是食如实知。云何食集如实知？谓当来有爱、喜贪俱、彼彼乐著[11]，是名食集，如是食集如实知。云何食灭如实知？若当来有爱、喜贪俱、彼彼乐著，无余断、舍、吐尽、离欲、灭、息没，是名食灭，如是食灭如实知。云何食灭道迹如实知？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是名食灭道迹，如是食灭道迹如实知。若多闻圣弟子于此食如实知、食集如实知、食灭如实知、食灭道迹如实知，是故多闻圣弟子于正法律正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。”

尊者摩诃拘絺罗复问尊者舍利弗：“正有此等，更有余耶？”

尊者舍利弗言：“尊者摩诃拘絺罗！复更有余，多闻圣弟子于病如实知、病集如实知、病灭如实知、病灭道迹如实知。云何有病[12]如实知？谓三病：欲病、有病、无明病，是名病，如是病如实知。云何病集如实知？无明集是病集，是名病集如实知。云何病灭如实知？无明灭是病灭，如是病灭如实知。云何病灭道迹如实知，谓八正道，如前说，如是病灭道迹如实知。若多闻圣弟子于病如实知、病集如实知、病灭如实知、病灭道迹如实知，故多闻圣弟子于此法律正见具足……乃至悟此正法。”

尊者摩诃拘絺罗问尊者舍利弗：“正有此等，更有余耶？”

尊者舍利弗语尊者摩诃拘絺罗：“亦更有余，多闻圣弟子于苦如实知、苦集如实知、苦灭如实知、苦灭道迹如实知。

“云何苦如实知？谓生苦、老苦、病苦、死苦、恩爱别苦、怨憎会苦、所欲不得苦，如是略说五受阴苦[13]，是名为苦，如是苦如实知。云何苦集如实知？当来有爱、喜贪俱、彼彼集著[14]，是名苦集，如是苦集如实知。云何苦灭如实知？若当来有爱、喜贪俱、彼彼染著，无余断……乃至息没，是名苦灭，如是苦灭如实知。云何苦灭道迹如实知？谓八圣道，如上说，是名苦灭道迹，如是苦灭道迹如实知。多闻圣弟子如是苦如实知，苦集、苦灭、苦灭道迹如实知，如是圣弟子于我法律具足正见，直见成就，于佛不坏净成就，来入正法[15]，得此正法，悟此正法。”

复问尊者舍利弗：“正有此法，复有余耶？”

尊者舍利弗答言：“更有余，谓多闻圣弟子老死如实知、老死集如实知、老死灭如实知、老死灭道迹如实知，如前分别经说。云何老死集如实知？生集是老死集，生灭是老死灭，老死灭道迹，谓八正道，如前说。多闻圣弟子于此老死如实知，乃至老死灭道迹如实知，如是圣弟子于我法律正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。如是生……有……取……爱……受……触……六入处……名色……识……行，圣弟子于行如实知，行集、行灭、行灭道迹如实知。云何行如实知？行有三种：身行、口行、意行，如是行如实知。云何行集如实知？无明集是行集，如是行集如实知。云何行灭如实知？无明灭是行灭，如是行灭如实知。云何行灭道迹如实知？谓八圣道，如前说。摩诃拘絺罗！是名圣弟子行如实知，行集、行灭、行灭道迹如实知，于我法律正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。”

摩诃拘絺罗复问尊者舍利弗：“唯有此法，更有余耶？”

舍利弗答言：“摩诃拘絺罗！汝何为逐[16]？汝终不能究竟诸论，得其边际。若圣弟子断除无明而生明，何须更求？”

时，二正士共论义已，各还本处。


杂阿含经卷第十四

三四五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告尊者舍利弗：“如我所说，波罗延耶[17]阿逸多[18]所问：

若得诸法数[19]，若复种种学[20]，
具威仪及行，为我分别说。

“舍利弗！何等为学？何等为法数[21]？”

时，尊者舍利弗默然不答，第二、第三亦复默然。

佛言：“真实[22]，舍利弗！”

舍利弗白佛言：“真实，世尊！世尊！比丘真实者，厌[23]、离欲、灭尽向。食集生[24]，彼比丘以食故，生厌[25]、离欲、灭尽向。彼食灭，是真实灭[26]；觉知已，彼比丘厌、离欲、灭尽向，是名为学。”

“复次，真实，舍利弗！”

舍利弗白佛言：“真实，世尊！世尊！若比丘真实者，厌、离欲、灭尽，不起诸漏，心善解脱。彼从食集生，若真实即是灭尽[27]，觉知此已，比丘于灭生厌、离欲、灭尽，不起诸漏，心善解脱，是法数[28]。”

佛告舍利弗：“如是！如是！如汝所说，比丘于真实生厌、离欲、灭尽，是名法数。”如是说已，世尊即起，入室坐禅。

尔时，尊者舍利弗知世尊去已不久，语诸比丘：“诸尊！我不能辩世尊初问，是故我默念住。世尊须臾复为作发喜问[29]，我即开解如此之义，正使世尊一日一夜，乃至七夜异句异味问斯义者，我亦悉能，乃至七夜以异句异味而解说之。”

时，有异比丘往诣佛所，稽首礼足，退住一面，白佛言：“世尊！尊者舍利弗作奇特未曾有说，于大众中，一向师子吼[30]言：我于世尊初问，都不能辩，乃至三问默然无答。世尊寻复作发喜问，我即开解，正使世尊一日一夜，乃至七夜异句异味问斯义者，我亦悉能，乃至七夜异句异味而解说之。”

佛告比丘：“彼舍利弗比丘实能于我一日一夜，乃至异句异味七夜[31]所问义中，悉能乃至七夜异句异味而解说之。所以者何？舍利弗比丘善入法界故。”

佛说此经已，彼比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三四六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“有三法，世间所不爱、不念、不可意。何等为三？谓老、病、死。世间若无此三法不可爱、不可念、不可意者，如来、应、等正觉不出于世间，世间亦不知有如来、应、等正觉知见，说正法律。以世间有老、病、死三法不可爱、不可念、不可意故，是故如来、应、等正觉出于世间，世间知有如来、应、等正觉所知所见，说正法律。

“以三法不断故，不堪能离老、病、死。何等为三？谓贪、恚、痴。复有三法不断故，不堪能离贪、恚、痴。何等为三？谓身见、戒取、疑[32]。复有三法不断故，不堪能离身见、戒取、疑。何等为三？谓不正思惟、习近邪道及懈怠心。复有三法不断故，不堪能离不正思惟、习近邪道及懈怠心。何等为三？谓失念、不正知、乱心[33]。复有三法不断故，不堪能离失念、不正知、乱心。何等为三？谓掉[34]、不律仪、不学戒。复有三法不断故，不堪能离掉、不律仪、不学戒。何等为三？谓不信、难教、懈怠。复有三法不断故，不堪能离不信、难教、懒惰。何等为三？谓不欲见圣、不欲闻法、常求人短。复有三法不断故，不堪能离不欲见圣、不欲闻法、常求人短。何等为三？谓不恭敬、戾语、习恶知识[35]。复有三法不断故，不堪能离不恭敬、戾语、习恶知识。何等为三？谓无惭、无愧、放逸。此三法不断故，不堪能离不恭敬、戾语、习恶知识。

“所以者何？以无惭、无愧故放逸，放逸故不恭敬，不恭敬故习恶知识，习恶知识故不欲见圣、不欲闻法、常求人短，求人短故不信、难教、戾语、懒惰，懒惰故掉、不律仪、不学戒，不学戒故失念、不正知、乱心，乱心故不正思惟、习近邪道、懈怠心，懈怠心故身见、戒取、疑，疑故不离贪、恚、痴，不离贪、恚、痴故不堪能离老、病、死。

“断三法故，堪能离老、病、死。云何三？谓贪、恚、痴，此三法断已，堪能离老、病、死。复三法断故，堪能离贪、恚、痴。云何三？谓身见、戒取、疑，此三法断故，堪能离贪、恚、痴。复三法断故，堪能离身见、戒取、疑。云何为三？谓不正思惟、习近邪道、起懈怠心，此三法断故，堪能离身见、戒取、疑。复三法断故，堪能离不正思惟、习近邪道及懈怠心。云何为三？谓失念心、不正知、乱心，此三法断故，堪能离不正思惟、习近邪道及心懈怠。复三法断故，堪能离失念心、不正知、乱心。何等为三？谓掉、不律仪、犯戒，此三法断故，堪能离失念、不正知、乱心。复有三法断故，堪能离掉、不律仪、犯戒。云何三？谓不信、难教、懒惰，此三法断故，堪能离掉、不律仪、犯戒。复有三法断故，堪能离不信、难教、懒惰。云何为三？谓不欲见圣、不乐闻法、好求人短，此三法断故，堪能离不信、难教、懒惰。复三法断故，堪能离不欲见圣、不欲闻法、好求人短。云何为三？谓不恭敬、戾语、习恶知识，此三法断故，离不欲见圣、不欲闻法、好求人短。复有三法断故，堪能离不恭敬、戾语、习恶知识。云何三？谓无惭、无愧、放逸。

“所以者何？以惭愧故不放逸，不放逸故恭敬顺语、为善知识[36]，为善知识故乐见贤圣、乐闻正法、不求人短，不求人短故生信、顺语、精进，精进故不掉、住律仪、学戒，学戒故不失念、正知、住不乱心，不乱心故正思惟、习近正道、心不懈怠，心不懈怠故不著身见、不著戒取、度疑惑，不疑故不起贪、恚、痴，离贪、恚、痴故堪能断老、病、死。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三四七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

若王、大臣、婆罗门、长者、居士[37]及余世人所共恭敬、尊重、供养，佛及诸声闻众大得利养：衣被、饮食、卧具、汤药；都不恭敬、尊重、供养众邪异道衣被、饮食、卧具、汤药。尔时，众多异道[38]聚会未曾讲堂，作如是论：“我等昔来，常为国王、大臣、长者、居士及余一切之所奉事，恭敬供养衣被、饮食、卧具、汤药，今悉断绝，但恭敬供养沙门瞿昙、声闻大众衣被、饮食、卧具、汤药。今此众中，谁有智慧、大力，堪能密往诣彼沙门瞿昙众中出家，闻彼法已，来还广说，我等当复用彼闻法化诸国王、大臣、长者、居士，令其信乐，可得还复供养如前？”

时，有人言：“有一年少，名曰须深[39]，聪明黠慧，堪能密往沙门瞿昙众中出家，听彼法已，来还宣说。”

时，诸外道诣须深所，而作是言：“我今日大众聚集未曾讲堂，作如是论：我等先来为诸国王、大臣、长者、居士及诸世人之所恭敬奉事，供养衣被、饮食、卧具、汤药，今悉断绝，国王、大臣、长者、居士及诸世间悉共奉事沙门瞿昙、声闻大众。我此众中，谁有聪明黠慧，堪能密往沙门瞿昙众中出家学道，闻彼法已，来还宣说，化诸国王、大臣、长者、居士，令我此众还得恭敬、尊重、供养？其中有言：唯有须深聪明黠慧，堪能密往瞿昙法中出家学道，闻彼说法，悉能受持，来还宣说。是故我等故来相请，仁者当行！”

时，彼须深默然受请，诣王舍城迦兰陀竹园。时，众多比丘出房舍外露地经行。尔时，须深诣众多比丘，而作是言：“诸尊！我今可得于正法中出家受具足、修梵行不？”

时，众多比丘将彼须深诣世尊所，稽首礼足，退住一面，白佛言：“世尊！今此外道须深欲求于正法中出家受具足、修梵行。”

尔时，世尊知外道须深心之所念，告诸比丘：“汝等当度彼外道须深，令得出家。”时，诸比丘愿度须深。

出家已，经半月，有一比丘语须深言：“须深当知：我等生死已尽，梵行已立，所作已作，自知不受后有。”

时，彼须深语比丘言[40]：“尊者！云何，学离欲、恶不善法，有觉有观[41]，离生喜乐[42]，具足初禅，不起诸漏，心善解脱耶？”

比丘答言“不也，须深！”

复问：“云何，离有觉有观，内净一心，无觉无观，定生喜乐[43]，具足第二禅，不起诸漏，心善解脱耶？”

比丘答言：“不也，须深！”

复问：“云何，尊者离喜，舍心住，正念正智，身心受乐，圣说及舍[44]，具足第三禅，不起诸漏，心善解脱耶？”

答言：“不也，须深！”

复问：“云何，尊者离苦息乐，忧喜先断，不苦不乐，舍净念一心[45]，具足第四禅，不起诸漏，心善解脱耶？”

答言：“不也，须深！”

复问：“若复寂静解脱，起色、无色[46]，身作证具足住，不起诸漏，心善解脱耶？”

答言：“不也，须深！”

须深复问：“云何，尊者所说不同，前后相违？云何不得禅定而复记说？”

比丘答言：“我是慧解脱[47]也。”

作是说已，众多比丘各从座起而去。尔时，须深知众多比丘去已，作是思惟：此诸尊者所说不同，前后相违，言不得正受，而复记说自知作证。作是思惟已，往诣佛所，稽首礼足，退住一面，白佛言：“世尊！彼众多比丘于我面前记说：我生已尽，梵行已立，所作已作，自知不受后有。我即问彼尊者：得离欲、恶不善法……乃至身作证，不起诸漏，心善解脱耶？彼答我言：不也，须深！我即问言：所说不同，前后相违，言不入正受，而复记说，自知作证。彼答我言：得慧解脱。作此说已，各从座起而去。我今问世尊：云何彼所说不同，前后相违，不得正受，而复说言，自知作证？”

佛告须深：“彼先知法住[48]，后知涅槃[49]。彼诸善男子独一静处，专精思惟，不放逸住[50]，离于我见，不起诸漏，心善解脱。”

须深白佛：“我今不知：先知法住，后知涅槃。彼诸善男子独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱。”

佛告须深：“不问汝知不知，且自先知法住，后知涅槃。彼诸善男子独一静处，专精思惟，不放逸住，离于我见，心善解脱。”

须深白佛：“唯愿世尊为我说法，令我得知法住智，得见法住智。”

佛告须深：“我今问汝，随意答我。须深！于意云何？有生故有老死[51]，不离生有老死耶？”

须深答曰：“如是，世尊！”

“有生故有老死，不离生有老死；如是生……有……取……爱……受……触……六入处……名色……识……行……无明，有无明故有行，不离无明而有行耶？”

须深白佛：“如是，世尊！有无明故有行，不离无明而有行。”

佛告须深：“无生故无老死，不离生灭而老死灭耶？”

须深白佛言：“如是，世尊！无生故无老死，不离生灭而老死灭。”

“如是……乃至无无明故无行，不离无明灭而行灭耶？”

须深白佛：“如是，世尊！无无明故无行，不离无明灭而行灭。”

佛告须深：“作如是知、如是见者，为有离欲、恶不善法……乃至身作证具足住不？”

须深白佛：“不也，世尊！”

佛告须深：“是名先知法住，后知涅槃。彼诸善男子独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱。”

佛说此经已，尊者须深远尘离垢，得法眼净。

尔时，须深见法得法，觉法度疑，不由他信，不由他度，于正法中心得无畏，稽首佛足，白佛言：“世尊！我今悔过！我于正法中盗密出家，是故悔过。”

佛告须深：“云何于正法中盗密出家？”

须深白佛言：“世尊！有众多外道来诣我所，语我言：须深当知，我等先为国王、大臣、长者、居士及余世人恭敬供养，而今断绝，悉共供养沙门瞿昙、声闻大众。汝今密往沙门瞿昙、声闻众中出家受法，得彼法已，还来宣说我等，当以彼闻法教化世间，令彼恭敬供养如初。是故，世尊！我于正法律中盗密出家，今日悔过。唯愿世尊听我悔过，以哀愍故。”

佛告须深：“受汝悔过，汝当具说：我昔愚痴、不善、无智，于正法律盗密出家，今日悔过，自见罪，自知罪，于当来世律仪成就，功德增长，终不退减。所以者何？凡人有罪，自见、自知而悔过者，于当来世律仪成就，功德增长，终不退减。”

佛告须深：“今当说譬，其智慧者，以譬得解。譬如国王有防逻者，捉捕盗贼，缚送王所，白言：大王！此人劫盗，愿王处罪。王言：将罪人去，反缚两手，恶声宣令，周遍国中，然后将出城外刑罪人处，遍身四体，劖[52]以百矛。彼典刑者受王教令，送彼罪人，反缚两手，恶声宣唱，周遍城邑，将出城外刑罪人处，遍身四体，劖以百矛。日中，王问：罪人活耶？臣白言：活。王复敕臣：复劖百矛。至日晡时，复劖百矛，彼犹不死。”

佛告须深：“彼王治罪，劖以三百矛，彼罪人身宁有完处如掌不？”

须深白佛：“无也，世尊！”

复问须深：“时彼罪人，劖以三百矛因缘，受苦极苦剧不？”

须深白佛：“极苦，世尊！若劖以一矛，苦痛难堪，况三百矛，当可堪忍？”

佛告须深：“此尚可耳，若于正法律盗密出家，盗受持法，为人宣说，当受苦痛倍过于彼。”

佛说是法时，外道须深漏尽意解，佛说此经已，尊者须深闻佛所说，欢喜奉行！


杂阿含经卷第十四

三四八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“如来成就十种力，得四无畏[53]，知先佛住处，能转梵轮，于大众中震师子吼言：此有故彼有，此起故彼起，谓缘无明行，广说乃至纯大苦聚集……纯大苦聚灭。

“诸比丘！此是真实教法显现，断生死流……乃至其人悉善显现。如是真实教法显现，断生死流，足令善男子正信、出家，方便修习，不放逸住，于正法律精勤苦行，皮筋骨立，血肉枯竭；若其未得所当得者，不舍殷勤、精进方便，坚固堪能。

“所以者何？懈怠苦住，能生种种恶不善法，当来有结，炽然增长，于未来世生老病死，退其大义故。精进乐独住者，不生种种恶不善法，当来有结，炽然苦报，不于未来世增长生老病死，大义满足，得成第一教法之场。所谓大师面前，亲承说法，寂灭涅槃，菩提正向，善逝、正觉。

“是故，比丘！当观自利、利他、自他俱利，精勤修学。我今出家，不愚不惑，有果有乐，诸所供养衣服、饮食、卧具、汤药者，悉得大果、大福、大利，当如是学。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三四九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“善来[54]！比丘！善出家、善得己利，旷世时时得生圣处，诸根具足，不愚不痴，不须手语，好说、恶说堪能解义。我今于此世作佛，如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，说法寂灭、涅槃、菩提正向、善逝、等正觉，所谓此有故彼有、此起故彼起，谓缘无明行，缘行识……乃至纯大苦聚集；无明灭则行灭……乃至纯大苦聚灭。

“诸比丘！难得之处已得，生于圣处，诸根具足……乃至纯大苦聚集；……纯大苦灭。是故，比丘！当如是学，自利、利他、自他俱利。如是出家，不愚不痴，有果有乐，有乐果报，供养衣服、饮食、卧具、汤药者，悉得大果、大福、大利。是故，比丘！当如是学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三五〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“多闻圣弟子不作是念：何所有故此有？何所起故此起？何所无故此无？何所灭故此灭？然彼多闻圣弟子知：所谓此有故彼有、此起故彼起，谓缘无明行……乃至纯大苦聚集；无明灭故行灭……乃至纯大苦聚灭。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三五一

如是我闻：

一时，尊者那罗[55]、尊者茂师罗[56]、尊者殊胜[57]、尊者阿难住舍卫国象耳池侧。

尔时，尊者那罗语尊者茂师罗言：“有异信、异欲、异闻、异行觉想[58]、异见审谛忍[59]，有如是正自觉知见生，所谓生故有老死，不离生有老死耶？”

尊者茂师罗言：“有异信、异欲、异闻、异行觉想、异见审谛忍，有如是正自觉知见生，所谓有生故有老死，不异生有老死，如是说有。”

“尊者茂师罗！有异信……乃至异忍，得自觉知见生，所谓有灭、寂灭、涅槃耶？”

尊者茂师罗答言：“有异信……乃至异忍，得自觉知见生，所谓有灭、寂灭、涅槃。”

复问：“尊者茂师罗！有灭则寂灭、涅槃，说者汝今便是[60]阿罗汉，诸漏尽耶？”

尊者茂师罗默然不答，第二、第三问亦默然不答。

尔时，尊者殊胜语尊者茂师罗：“汝今且止，我当为汝答尊者那罗。”

尊者茂师罗言：“汝今且止，汝为我答。”

尔时，尊者殊胜语尊者那罗：“有异信……乃至异忍，得自觉知见生，所谓有灭则寂灭、涅槃。”

时，尊者那罗问尊者殊胜言：“有异信……乃至异忍，得自觉知见生，所谓有灭则寂灭、涅槃者，汝今便是漏尽阿罗汉耶？”

尊者殊胜言：“我说有灭则寂灭、涅槃，而非漏尽阿罗汉也。”

尊者那罗言：“所说不同，前后相违。如尊者所说：有灭则寂灭、涅槃，而复言非漏尽阿罗汉耶？”

尊者殊胜语尊者那罗言：“今当说譬，夫智者以譬得解。如旷野路边有井，无绳无罐得取其水。时有行人，热渴所逼，绕井求觅，无绳无罐，谛观井水，如实知见，而不触身。如是，我说有灭则寂灭、涅槃，而自不得漏尽阿罗汉。”

尔时，尊者阿难语尊者那罗言：“彼尊者殊胜所说，汝复云何？”

尊者那罗语尊者阿难言：“尊者殊胜善说真实，知复何言！”

时，彼正士各各说已，从座起去。


杂阿含经卷第十四

三五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若诸沙门、婆罗门于法不如实知，法集、法灭、法灭道迹不如实知，彼非沙门、沙门数，非婆罗门、婆罗门数[61]，彼亦非沙门义[62]、婆罗门义，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。云何法不如实知？云何法集不如实知？云何法灭不如实知？云何法灭道迹不如实知？谓于老死法不如实知，老死集、老死灭、老死灭道迹不如实知；如是生……有……取……爱……受……触……六入处不如实知，六入处集、六入处灭、六入处灭道迹不如实知；如是诸法不如实知，法集、法灭、法灭道迹不如实知。

“若诸沙门、婆罗门于法如实知，法集、法灭、法灭道迹如实知，当知是沙门、婆罗门，沙门之沙门数、婆罗门之婆罗门数。彼以沙门义、婆罗门义，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。何等法如实知？何等法集、法灭、法灭道迹如实知？谓老死法如实知，老死集、老死灭、老死灭道迹如实知；如是生……有……取……爱……受……触……六入处如实知，六入处集、六入处灭、六入处灭道迹如实知。如是诸法如实知，法集、法灭、法灭道迹如实知。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若沙门、婆罗门于法不如实知，法集、法灭、法灭道迹不如实知，当知是沙门、婆罗门，非沙门之沙门数，非婆罗门之婆罗门数，彼亦非沙门义、非婆罗门义，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。何等法不如实知？何等法集、法灭、法灭道迹不如实知？谓六入处法不如实知，六入处集、六入处灭、六入处灭道迹不如实知，而于触如实知者，无有是处；触集、触灭、触灭道迹如实知者，无有是处。如是受、爱、取、有、生老死如实知者，无有是处。

“若沙门、婆罗门于六入处如实知，六入处集、六入处灭、六入处灭道迹如实知者，于触如实知，斯有是处。如是受、爱、取、有、生老死如实知者，斯有是处。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若诸沙门、婆罗门于六入处不如实知，而欲超度触者，无有是处；触集、触灭、触灭道迹超度者，无有是处。如是超度受、爱、取、有、生老死者，无有是处；超度老死集、老死灭、老死灭道迹者，无有是处。若沙门、婆罗门于六入处如实知，六入处集、六入处灭、六入处灭道迹如实知，而超度触者，斯有是处。如是超度受、爱、取、有、生老死者，斯有是处；乃至超度老死灭道迹者，斯有是处。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如老死……乃至六入处三经[63]，如是老死……乃至行三经亦如是说。


杂阿含经卷第十四

三五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当觉知老死，觉知老死集、老死灭、老死灭道迹。如是……乃至当觉知行、行集、行灭、行灭道迹。

“云何当觉知老死？觉知缘生故有老死，如是老死觉知；云何老死集？生集是老死集，如是老死集觉知；云何老死灭觉知？谓生灭是老死灭，如是老死灭觉知；云何老死灭道迹觉知？谓八圣道是老死灭道迹，如是老死灭道迹觉知……乃至云何行觉知？谓三行：身行、口行、意行，如是行觉知；云何行集觉知？谓无明集是行集，如是行集觉知；云何行灭觉知？无明灭是行灭，如是行灭觉知；云何行灭道迹觉知？谓八圣道是行灭道迹，如是行灭道迹觉知。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四十四种智[64]。谛听！善思！当为汝说。何等为四十四种智？谓老死智、老死集智、老死灭智、老死灭道迹智。如是生……有……取……爱……受……触……六入处……名色……识……行智、行集智、行灭智、行灭道迹智。是名四十四种智。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三五七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有七十七种智。谛听！善思！当为汝说。云何七十七种智？生缘老死智，非余生缘老死智[65]；过去生缘老死智，非余过去生缘老死智；未来生缘老死智，非余未来生缘老死智；及法住智，无常、有为、心所缘生、尽法、变易法、离欲法、灭法、断知智。如是生……有……取……爱……受……触……六入处……名色……识……行，无明缘行智，非余无明缘行智；过去无明缘行智，非余过去无明缘行智；未来无明缘行智，非余未来无明缘行智；及法住智，无常、有为、心所缘生、尽法、变易法、无欲法、灭法、断智。是名七十七种智。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三五八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有增法、减法。谛听！善思！当为汝说。云何增法？所谓此有故彼有、此起故彼起，谓缘无明行，缘行识……乃至纯大苦聚集，是名增法。云何减法？谓此无故彼无、此灭故彼灭，所谓无明灭则行灭……乃至纯大苦聚灭，是名减法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如增法、减法，如是生法、变易法，集法、灭法如上说。

如当说三经[66]，有应当知三经如上说。


杂阿含经卷第十四

三五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若思量、若妄想生，彼使攀缘识住；有攀缘识住故[67]，有未来世生老病死、忧悲恼苦，如是纯大苦聚集。若不思量、不妄想，无使无攀缘识住；无攀缘识住故[68]，于未来世生老病死、忧悲恼苦灭，如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若思量、若妄想者，则有使攀缘识住；有攀缘识住故，入于名色；入名色故，有未来世生老病死、忧悲恼苦，如是纯大苦聚集。若不思量、无妄想，无使无攀缘识住；无攀缘识住故，不入名色；不入名色故，生老病死、忧悲恼苦灭，如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有思量、有妄想，则有使攀缘识住；有攀缘识住故，入于名色；入名色故，则有往来；有往来故，则有生死；有生死故，则有未来世生老病死、忧悲恼苦，如是纯大苦聚集。若不思量、无妄想，无使无攀缘识住；无攀缘识住故，不入名色；不入名色故，则无往来；无往来故，则无生死；无生死故，于未来世生老病死、忧悲恼苦灭，如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有多闻比丘。云何如来施设多闻比丘？”

诸比丘白佛：“世尊是法根、法眼、法依，唯愿为说多闻比丘，诸比丘闻已，当受奉行。”

佛告比丘：“谛听！善思！当为汝说。诸比丘！若有比丘闻老病死生厌、离欲、灭尽法[69]，是名多闻比丘。如是生、有、取、爱、受、触、六入处、名色、识、行生厌、离欲、灭尽法，是名多闻比丘，是名如来所施设多闻比丘。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三六三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“所谓说法比丘。云何说法比丘？云何如来施设说法比丘？”

诸比丘白佛：“世尊是法根、法眼、法依，唯愿为说说法比丘，诸比丘闻已，当受奉行。”

佛告诸比丘：“若有比丘说老病死生厌、离欲、灭尽法，是名说法比丘。如是说生、有、取、爱、受、触、六入处、名色、识、行是生厌、离欲、灭尽法，是名说法比丘。诸比丘！是名如来施设说法比丘。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十四

三六四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“谓法次法向[70]。诸比丘！云何名为法次法向？”

诸比丘白佛：“世尊是法根、法眼、法依，善哉！世尊！唯愿为说，诸比丘闻已，当受奉行。”

佛告诸比丘：“若比丘于老病死生厌、离欲、灭尽向，是名法次法向。如是生……乃至行生厌、离欲、灭尽向，是名法次法向。诸比丘！是名如来施设法次法向。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]浮弥：比丘之名，地之意。被佛陀赞誉为诸弟子中“守持三衣，不离食息”之第一比丘。

[2]外道出家：即出家之外道。

[3]如说说、不如法说、不为是随顺法行法：本经下文作“如说说、如法说、法行法说”。随顺法行法，即法随法行。

[4]乐：高丽藏原无此字，今依宋、元、明三种藏经补上。

[5]不坏净：又作不坏信，此信清净、不可破坏故。

[6]食：指能资益、长养身心的种种内外缘。

[7]粗抟食：又作粗细抟食、抟食，指所受用的香、味、触等物质用品，主要为日常饭菜茶果等物质食品，古印度人以手将饭菜捏成一团然后纳入口中而食，故称抟食。又作段食，意指物质用品需分段分段而受用。

[8]细触食：又作触食，指六根、六尘、六识和合而生之诸触，因取可意境时能资益身心故。抟食与触食比，前者为粗，故称粗抟食；后者为细，故称细触食。

[9]意思食：又作思食，种种意欲思愿能资益、延续身心故。

[10]识食：识能执取身心而资益、长养身心故。

[11]当来有爱、喜贪俱、彼彼乐著：参看《杂阿含·七〇经》注释。

[12]病：指能生烦恼。

[13]如是略说五受阴苦：意谓前面七苦是五受阴苦的概貌。

[14]彼彼集著：又作彼彼乐著、彼彼染著，即彼彼喜乐爱，指于未来境界的所有贪爱。

[15]法：高丽藏原作“道”，今依宋、元、明三种藏经改。

[16]逐：指没完没了地追问。

[17]波罗延耶：即“彼岸道”，为南传《经集》之一品名。

[18]阿逸多：一学童之名。

[19]得诸法数：已究竟诸法者，即阿罗汉。

[20]学：又作有学、学人、学地，见道后修学道品但未得究竟者，如四双八辈中的前三果与四向。

[21]法数：这里指已究竟诸法者，即阿罗汉。

[22]真实：系“生者”之误译，指（因缘）所生的（存在）。《中阿含·二〇一·嗏帝经》误译作“真说”、“真”。

[23]真实者，厌：于（因缘）所生的（存在）生厌。

[24]食集生：因有食而生。食，喻指种种执取。

[25]以食故，生厌：以食（集生）故，（于食）生厌。

[26]彼食灭，是真实灭：汉译《南传大藏经·中部经典一·爱尽大经》译作“凡活者缘彼食灭即成灭者”。

[27]彼从食集生，若真实即是灭尽：汉译《南传大藏经·中部经典一·爱尽大经》译作“确信凡活者缘彼食之灭而成灭者”。

[28]法数：高丽藏原作“数法”，今依本经前后文改。

[29]作发喜问：指令生法喜而问。

[30]师子吼：喻说法时心得决定而无所畏惧，如狮子吼叫时百兽皆慑伏。师，通“狮”。

[31]乃至异句异味七夜：依本经前后文，应作“乃至七夜异句异味”。

[32]身见、戒取、疑：见《杂阿含·六一经》注释。

[33]乱心：又作心乱、散乱，指妄想纷飞的精神状态。

[34]掉：即掉举，指躁动不安的精神状态。

[35]习恶知识：指亲近恶友。

[36]为善知识：指亲近善友。

[37]居士：音译迦罗越、伽罗越，意为居家之士，指居家有财之士或有道之士。原始经律中的居士常指吠舍种之富豪。

[38]异道：即外道。

[39]须深：又作须深摩、须尸摩，本为外道，后于佛法中出家，被佛陀赞誉为诸弟子中“入悲三昧，成就本业”之第一比丘。

[40]须深在本经下文中所问的四禅内容，在汉译《南传大藏经·相应部经典二·因缘相应·须尸摩》中则为前五种神通的内容。

[41]有觉有观：即有寻有伺。寻，寻求。伺，伺察。

[42]离生喜乐：意谓因远离欲界之恶不善法而生喜与乐。

[43]定生喜乐：意谓因心住一境而生（更胜妙之）喜与乐。

[44]圣说及舍：（此乐如）圣者所说，又如圣者能舍。《杂阿含·八六九经》译作“圣人能说、能舍念乐住”，汉译《南传大藏经》通常译作“圣者之所谓‘舍、念、乐住’”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。圣说，又作圣所说、圣所求、圣人能说。舍，又作护，此处指少作为地安住。

[45]舍净念一心：又作舍念清净、护念清净。汉译《南传大藏经》通常译作“舍念清净”。舍念，又作护念。舍，此处指无作为地安住。

[46]寂静解脱，起色、无色：汉译《南传大藏经·相应部经典二·因缘相应·须尸摩》译作“对超色、无色之寂静解脱”。色、无色，指色界、无色界。

[47]慧解脱：未身证八解脱，但以慧断尽烦恼，名慧解脱。

[48]法住：此处指法住智，指知解十二缘起流转等世间因果之智。

[49]涅槃：此处指涅槃智，指知解十二缘起还灭等出世间因果之智。

[50]住：高丽藏原作“法”，今依元、明两种藏经改。本经下文同。

[51]有生故有老死：在佛陀与须深问答此内容之前，汉译《南传大藏经·相应部经典二·因缘相应·须尸摩》中有关于五蕴无常、苦、无我的问答。

[52]劖：刺。

[53]十种力……四无畏：十种力，又作十力，在《俱舍论》卷二七中具体说为：一、处非处智力，二、业异熟智力，三、静虑解脱等持等至智力，四、根上下智力，五、种种胜解智力，六、种种界智力，七、遍趣行智力，八、宿住随念智力，九、死生智力，十、漏尽智力。四无畏，又作四无所畏，在《俱舍论》卷二七中具体说为：一、正等觉无畏，二、漏永尽无畏，三、说障法无畏，四、说出道无畏。另参见《增一阿含·结禁品·第四经》。

[54]善来：以正信来入佛法中，故称善来。

[55]那罗：又作那罗陀，被佛陀赞誉为诸弟子中“能降伏龙，使奉三尊”之第一比丘。

[56]茂师罗：又作谟尸罗，比丘之名。

[57]殊胜：比丘之名。

[58]异行觉想：不依寻思。异，此处为除、不依之意。

[59]异见审谛忍：不依推度。

[60]说者汝今便是：汝（如此）说者，今便是。

[61]非沙门、沙门数，非婆罗门、婆罗门数：依本经下文及下一经，应作“非沙门之沙门数，非婆罗门之婆罗门数”。汉译《南传大藏经·相应部经典二·因缘相应·沙门婆罗门》译作“于沙门而非正沙门，于婆罗门而非正婆罗门”。

[62]义：目的、义利。

[63]如老死……乃至六入处三经：指《杂阿含·三五二、三五三、三五四经》。

[64]种智：又作智、智种、智事、智体、智性。

[65]非余生缘老死智：汉译《南传大藏经·相应部经典二·因缘相应·智事（之二）》译作“无生无老死之智”。本经下文皆同。

[66]当说三经：指佛陀当说增法、减法，生法、变易法，集法、灭法等三经。

[67]彼使攀缘识住；有攀缘识住故：汉译《南传大藏经·相应部经典二·因缘相应·思（之一）》译作“此为识定之所缘，有所缘故而有识住”。下两经同。

[68]无使无攀缘识住；无攀缘识住故：汉译《南传大藏经·相应部经典二·因缘相应·思（之一）》译作“则无此识定之所缘，无所缘故无识之住”。下两经同。

[69]老病死生厌、离欲、灭尽法：老病死是应生厌、离欲、灭尽之法。下一经同。

[70]法次法向：又作向法次法、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。


杂阿含经卷第十五

三六五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“谓见法[1]般涅槃。云何如来说见法般涅槃？”

诸比丘白佛：“世尊是法根、法眼、法依。善哉！世尊！唯愿为说见法般涅槃，诸比丘闻已，当受奉行！云何比丘得见法般涅槃？”

佛告比丘：“谛听！善思！当为汝说。若有比丘于老病死厌、离欲、灭尽，不起诸漏，心善解脱，是名比丘得见法般涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三六六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“毗婆尸佛[2]未成正觉时，独一静处，专精禅思，作如是念：一切世间皆入生死，自生自熟，自灭自没，而彼众生于老死之上出世间道[3]不如实知。即自观察：何缘有此老死？如是正思惟观察，得如实无间等[4]起知：有生故有此老死，缘生故有老死。复正思惟：何缘故有此生？寻复正思惟无间等起知：缘有故有生。寻复正思惟：何缘故有有？寻复正思惟如实无间等起知：有取故有有。寻复正思惟：何缘故有取？寻复正思惟如实无间等起观察：取法、味著、顾念，缘触爱所增长，当知缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦[5]，如是纯大苦聚集。譬如缘油炷而然灯，彼时时增油治炷，彼灯常明，炽然不息。如前来叹譬、城譬广说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如毗婆尸佛，如是尸弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦弃佛[6]皆如是说。


杂阿含经卷第十五

三六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当勤方便修习禅思，内寂其心。所以者何？比丘禅思，内寂其心，精勤方便者，如是如实显现。云何如实显现？老死如实显现，老死集、老死灭、老死灭道迹如实显现；生……有……取……爱……受……触……六入处……名色……识……行如实显现，行集、行灭、行灭道迹如实显现。此诸法无常、有为、有漏，如实显现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三六八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修无量三摩提[7]，专精系念；修无量三摩提，专精系念已，如是如实显现。云何如实显现？谓老死如实显现……乃至行如实显现。此诸法无常、有为、有漏，如是如实显现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“昔者毗婆尸佛未成正觉时，住菩提所[8]，不久成佛，诣菩提树[9]下，敷草为座，结跏趺坐[10]，端坐正念，一坐七日，于十二缘起逆顺观察，所谓此有故彼有，此起故彼起，缘无明行……乃至缘生有老死，及纯大苦聚集……纯大苦聚灭。彼毗婆尸佛正坐七日已，从三昧觉，说此偈言：

如此诸法生，梵志[11]勤思禅，
永离诸疑惑，知因缘生法。
若知因生苦，知诸受灭尽，
知因缘法尽，则知有漏尽。
如此诸法生，梵志勤思禅，
永离诸疑惑，知有因生苦。
如此诸法生，梵志勤思禅，
永离诸疑惑，知诸受灭尽。
如此诸法生，梵志勤思禅，
永离诸疑惑，知因缘法尽。
如此诸法生，梵志勤思禅，
永离诸疑惑，知尽诸有漏。
如此诸法生，梵志勤思禅，
普照诸世间，如日住虚空，
破坏诸魔军，觉诸结解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如毗婆尸佛，如是尸弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦叶佛亦如是说。


杂阿含经卷第十五

三七〇

如是我闻：

一时，佛[12]住郁毗罗[13]尼连禅河[14]侧大菩提所，不久当成正觉，往诣菩提树[15]下，敷草为座，结跏趺坐，正身正念，如前广说。


杂阿含经卷第十五

三七一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四食资益众生，令得住世、摄受长养。何等为四？谓一、粗抟食，二、细触食，三、意思食，四、识食[16]。

“此四食何因、何集、何生、何触[17]？谓此诸食爱因、爱集、爱生、爱触。此爱何因、何集、何生、何触？谓爱受因、受集、受生、受触。此受何因、何集、何生、何触？谓受触因、触集、触生、触触。此触何因、何集、何生、何触？谓触六入处因、六入处集、六入处生、六入处触。六入处集是触集，触集是受集，受集是爱集，爱集是食集，食集故未来世生老病死、忧悲恼苦集，如是纯大苦聚焦。

“如是六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则食灭，食灭故于未来世生老病死、忧悲恼苦灭，如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三七二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四食资益众生，令得住世、摄受长养。何等为四？一、粗抟食，二、细触食，三、意思食，四、识食。”

时，有比丘名曰颇求那[18]，住佛后扇佛，白佛言：“世尊！谁食此识？”

佛告颇求那：“我不言有食识者，我若言有食识者，汝应作是问。我说识是食，汝应问言：何因缘故有识食？我则答言：能招未来有，令相续生[19]；有有故有六入处，六入处缘触。”

颇求那复问：“为谁触？”

佛告颇其求那：“我不言有触者，我若言有触者，汝应作是问：为谁触？汝应如是问：何因缘故生触？我应如是答：六入处缘触，触缘受。

复问：“为谁受？”

佛告颇求那：“我不说有受者，我若言有受者，汝应问：为谁受？汝应问言：何因缘故有受？我应如是答：触缘故有受，受缘爱。”

复问：“世尊！为谁爱？”

佛告颇求那：“我不说有爱者，我若说言有爱者，汝应作是问：为谁爱？汝应问言：何缘故有爱？我应如是答：缘受故有爱，爱缘取。”

复问：“世尊！为谁取？”

佛告颇求那：“我不说有取者，我若说言有取者，汝应间言：为谁取？汝应问言：何缘故有取？我应答言：爱缘故有取，取缘有。”

复问：“世尊！为谁有？”

佛告颇求那：“我不说有有者，我若说有有者，汝应问言：为谁有？汝今应问：何缘故有有？我应答言：缘取故有有，能招当来有，触生是名有。有六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘生老病死[20]、忧悲恼苦，如是纯大苦聚集；谓六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则生老病死、忧悲恼苦灭，如是纯大苦聚集灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三七三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四食资益众生，令得住世、摄受长养。云何为四？谓一、粗抟食，二、细触食，三、意思食，四、识食。

“云何比丘观察抟食？譬如有夫妇二人，唯有一子，爱念将养，欲度旷野险道难处，粮食乏尽，饥饿困极，计无济理，作是议言：正有一子，极所爱念，若食其肉，可得度难，莫令在此三人俱死。作是计已，即杀其子，含悲垂泪，强食其肉，得度旷野。云何，比丘！彼人夫妇共食子肉，宁取其味，贪嗜美乐与不？”

答曰：“不也，世尊！”

复问：“比丘！彼强食其肉，为度旷野险道与不？”

答言：“如是，世尊！”

佛告比丘：“凡食抟食，当如是观。如是观者，抟食断知；抟食断知已，于五欲功德[21]贪爱则断；五欲功德贪爱断者，我不见彼多闻圣弟子于五欲功德上有一结使而不断者。有一结系故，则还生此世。

“云何比丘观察触食？譬如有牛，生剥其皮，在在处处，诸虫唼食，沙土坌尘，草木针刺。若依于地，地虫所食；若依于水，水虫所食；若依空中，飞虫所食，卧起常有苦毒此身。如是，比丘！于彼触食，当如是观。如是观者，触食断知；触食断知者，三受则断；三受断者，多闻圣弟子于上无所复作，所作已作故。

“云何比丘观察意思食？譬如聚落城邑边有火起，无烟无炎，时有士夫聪明黠慧，背苦向乐，厌死乐生，作如是念：彼有大火，无烟无炎，行来当避，莫令堕中，必死无疑。作是思惟，常生思愿，舍远而去。观意思食，亦复如是。如是观者，意思食断；意思食断者，三爱则断；三爱断者，彼多闻圣弟子于上更无所作，所作已作故。

“诸比丘！云何观察识食？譬如国王，有防逻者，捉捕劫盗，缚送王所（如前须深经[22]广说）。以彼因缘，受三百矛苦觉，昼夜苦痛。观察识食，亦复如是。如是观者，识食断知；识食断知者，名色断知；名色断知者，多闻圣弟子于上更无所作，所作已作故。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三七四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四食资益众生，令得住世、摄受长养。何等为四？一者抟食，二者触食，三意思食，四者识食。

“若比丘于此四食有喜有贪，则识住增长；识住增长故，入于名色；入名色故，诸行增长；行增长故，当来有增长；当来有增长故，生老病死、忧悲恼苦集，如是纯大苦聚集。

“若于四食无贪无喜，无贪无喜故，识不住、不增长；识不住、不增长故，不入名色；不八名色故，行不增长；行不增长故，当来有不生不长；当来有不生长故，于未来世生老病死、忧悲恼苦不起，如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四食资益众生，令得住世、摄受长养。何等为四？一者抟食，二者触食，三意思食，四者识食。诸比丘！于此四食有贪有喜，则有忧悲、有尘垢；若于四食无贪无喜，则无忧悲，亦无尘垢。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三七六

如是我闻：

一时，佛住舍卫国祇树给孤独园

尔时，世尊告诸比丘：“有四食资益众生，令得住世、摄受长养。何等为四？一者抟食，二者触食，三意思食，四者识食。

“诸比丘！于此四食有贪有喜，识住增长……乃至纯大苦聚集。譬如楼阁宫殿，北西长广，东西窗牖[23]，日出东方，光照西壁。如是，比丘！于此四食有贪有喜，如前广说，乃至纯大苦聚集。

“若于四食无贪无喜，如前广说，乃至纯大苦聚灭。譬如，比丘！楼阁宫殿，北西长广，东西窗牖，日出东方，应照何所？”

比丘白佛言：“应照西壁。”

佛告比丘：“若无西壁，应何所照？”

比丘白佛言：“应照虚空，无所攀缘。”

“如是，比丘！于此四食无贪无喜，识无所住……乃至如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四食资益众生，令得住世、摄受长养。何等为四？一者抟食，二者触食，三者思食，四者识食。

“诸比丘！于此四食有贪有喜，识住增长……乃至纯大苦聚集。譬如，比丘！楼阁宫殿，北西长广，东西窗牖，日出东方，应照何所？”

比丘白佛言：“应照西壁。”

佛告比丘：“如是，四食有贪有喜，识住增长……乃至如是纯[24]大苦聚集。若于四食无贪无喜，亦无识住增长……乃至如是纯大苦聚灭。譬如，比丘！画师、画师弟子集种种彩色，欲妆画虚空，宁能画不？”

比丘白佛：“不能，世尊！所以者何？彼虚空者，非色，无对、不可见。”

“如是，比丘！于此四食无贪无喜，亦无识住增长……乃至如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三七八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四食资益众生，令得住世、摄受长养。何等为四？一者抟食，二者触食，三意思食，四者识食。

“诸比丘！于此四食有贪有喜，识住增长……乃至纯大苦聚集。譬如，比丘！画师、若画师弟子集种种彩，欲妆画于色，作种种像。诸比丘！于意云何？彼画师、画师弟子宁能妆于色不？”

比丘白佛：“如是，世尊！能妆画色。”

佛告比丘：“于此四食有贪有喜，识住增长……乃至如是纯大苦聚集。诸比丘！若于四食无贪无喜，无有识住增长……乃至如是纯大苦聚灭。比丘！譬如画师、画师弟子集种种彩，欲离于色有所妆画，作种种像，宁能画不？”

比丘白佛：“不能，世尊！”

“如是，比丘！若于四食无贪无喜，无有识住增长……乃至如是纯大苦聚灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三七九

如是我闻：

一时，佛住波罗㮈鹿野苑中仙人住处。

尔时，世尊告五比丘：“此苦圣谛，本所未曾闻法，当正思惟，时生眼、智、明、觉[25]；此苦集、此苦灭、此苦灭道迹圣谛，本所未曾闻法，当正思惟，时生眼、智、明、觉[26]。

“复次，苦圣谛智当复知，本所未闻法，当正思惟，时生眼、智、明、觉；苦集圣谛已知、当断，本所未曾闻法，当正思惟时，生眼、智、明、觉。复次，苦集灭，此苦灭圣谛已知、当[27]作证，本所未闻法，当正思惟，时生眼、智、明、觉。复以此苦灭道迹圣谛已知、当修，本所未曾闻法，当正思维，时生眼、智、明、觉[28]。

“复次，比丘！此苦圣谛已知、知已出，所未闻法，当正思惟，时生眼、智、明、觉。复次，此苦集圣谛已知、已断出，所未闻法，当正思惟，时生眼、智、明、觉。复次，苦灭圣谛已知、已作证出，所未闻法，当正思惟，时生眼、智、明、觉。复次，苦灭道迹圣谛已知、已修出，所未曾闻法，当正思惟，时生眼、智、明、觉[29]。

“诸比丘！我于此四圣谛三转十二行[30]，不生眼、智、明、觉者，我终不得于诸天、魔、梵、沙门、婆罗门闻法众中，为解脱、为出、为离，亦不自证得阿耨多罗三藐三菩提。我已于四圣谛三转十二行，生眼、智、明、觉，故于诸天、魔、梵、沙门、婆罗门闻法众中，得出、得脱，自证得成阿耨多罗三藐三菩提。”

尔时，世尊说是法时，尊者憍陈如[31]及八万诸天远尘垢，得法眼净。

尔时，世尊告尊者憍陈如：“知法未？”

憍陈如白佛：“已知，世尊！”

复告尊者憍陈如：“知法未？”

拘邻白佛：“已知，善逝！”

尊者拘邻已知法故，是故名阿若[32]拘邻。

尊者阿若拘邻知法已，地神举声唱言：“诸仁者！世尊于波罗㮈国仙人住处鹿野苑中三转十二行法轮，诸沙门婆罗门、诸天、魔、梵所未曾转，多所饶益，多所安乐，哀愍世间，以义饶益，利安天人，增益诸天众，减损阿修罗众。”

地神唱已，闻虚空神天[33]、四天王天、三十三天、炎魔天、兜率陀天、化乐天、他化自在天[34]展转传唱，须臾之间，闻于梵天身[35]。梵天乘声唱言：“诸仁者！世尊于波罗㮈国仙人住处鹿野苑中三转十二行法轮，诸沙门婆罗门、诸天、魔、梵，及世间闻法未所曾转，多所饶益，多所安乐，以义饶益诸天世人，增益诸天众，减损阿修罗众。”世尊于波罗㮈国仙人住处鹿野苑中转法轮，是故此经名转法轮经。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八〇

如是我闻：

一时，佛住波罗㮈仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八一

如是我闻：

一时，佛住波罗㮈仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。若比丘于此四圣谛未无间等者，当修无间等，起增上欲，方便堪能，正念正知，应当觉。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八二

如是我闻：

一时，佛住波罗㮈仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。若比丘于苦圣谛当知、当解，于苦[36]集圣谛当知、当断，于苦灭圣谛当知、当证，于苦灭道迹圣谛当知、当修。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八三

如是我闻：

一时，佛住波罗㮈仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘则断爱欲，转去诸结，于慢、无明等，究竟苦边。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八四

如是我闻：

一时，佛住波罗㮈仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘名阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智善解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八五

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘边际、究竟边际、离垢边际，梵行已终，纯一清白，名为上士[37]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八六

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘无有关键[38]，平治城堑，度诸险难，解脱结缚，名为贤圣，建立圣幢。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八七

如是我闻：

一时，佛住波罗㮈仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘无有关键，平治城堑，度诸峻难，名为贤圣，建立圣幢。

“诸比丘！云何无关键？谓五下分结已断、已知，是名离关键。云何平治城堑？无明谓之深堑，彼得断知，是名平治城堑。云何度诸险难？谓无际生死，究竟苦边[39]，是名度诸险难。云何解脱结缚？谓爱已断、已知。云何建立圣幢？谓我慢已断、已知，是名建立圣幢。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八八

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四圣谛。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，是名比丘断五支、成六分、守护于一、依倚于四、舍除诸谛、离四衢、证诸觉想、自身所作、心善解脱、慧善解脱、纯一清白，名为上士[40]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三八九

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“有四法成就，名曰大医王者，所应王之具、王之分。何等为四？一者善知病，二者善知病源，三者善知病对治，四者善知治病已，当来更不动发。云何名良医善知病？谓良医善知如是如是种种病，是名良医善知病。云何良医善知病源？谓良医善知此病因风起、癖阴[41]起、涎唾起、众冷起、因现事起、时节起，是名良医善知病源。云何良医善知病对治？谓良医善知种种病，应涂药、应吐、应下、应灌鼻、应熏、应取汗，如是比种种对治，是名良医善知对治。云何良医善知治病已，于未来世永不动发？谓良医善治种种病，令究竟除，于未来世永不复起，是名良医善知治病，更不动发。

“如来、应、等正觉为大医王，成就四德，疗众生病，亦复如是。云何为四？谓如来知此是苦圣谛如实知、此是苦集圣谛如实知、此是苦灭圣谛如实知、此是苦灭道迹圣谛如实知。诸比丘！彼世间良医于生根本对治不如实知，生老病死[42]、忧悲恼苦根本对治不如实知。如来、应、等正觉为大医王，于生根本知对治如实知，于生老病死、忧悲恼苦根本对治如实知，是故如来、应、等正觉名大医王。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九〇

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“若诸沙门、婆罗门于此苦圣谛不如实知，此苦集圣谛不如实知，此苦灭圣谛不如实知，此苦灭道迹圣谛不如实知，此非沙门之沙门，非婆罗门之婆罗门[43]，彼亦不于沙门义、婆罗门义见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。

“若沙门、婆罗门于此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，此苦灭道迹圣谛如实知，当知是沙门、婆罗门，沙门之沙门、婆罗门之婆罗门，于沙门义、婆罗门义见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。是故，比丘！于四圣谛无间等当起增上欲，精勤堪能，方便修学。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九一

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

广说如上，差别者：“于四圣谛不如实知，当知是沙门、婆罗门，非沙门数、非婆罗门数[44]；于四圣谛如实知者，是沙门数、是婆罗门数。”

乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九二

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“若沙门、婆罗门于苦圣谛不如实知，苦集圣谛不如实知，苦灭圣谛不如实知，苦灭道迹圣谛不如实知，当知是沙门、婆罗门不得脱苦。若沙门、婆罗门于苦圣谛如实知，于苦集圣谛如实知，于苦灭圣谛如实知，于苦灭道迹圣谛如实知，当知是沙门、婆罗门解脱于苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如于苦不解脱、解脱，如是舍恶趣不解脱、解脱，堪能舍戒退减、不舍戒退减，能自说得过人法自证、不能自说得过人法作证，能于此外求良福田、不能于此外求良福田，能于此外求大师、不能于此外求大师，不能越苦、堪能越苦，不堪能脱苦、堪能脱苦[45]。

如是上诸经，重说悉继以偈：

“若不知苦者，及彼众苦因，
一切诸苦法，寂灭永无余；
若不知道迹，能思一切苦，
心解脱于苦，慧解脱亦然，
不能越众苦，令苦究竟脱。
若如实知苦，亦知众苦因，
及一切诸苦，永灭尽无余；
若复如实知，息苦之道迹，
意解脱具足，慧解脱亦然，
堪能越众苦，究竟得解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九三

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“若善男子正信非家、出家学道，彼一切所应当知四圣谛法。何等为四？谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。是故，比丘！于四圣谛未无间等者，当勤方便，修无间等。如此章句，一切四圣谛经，应当具说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

“如是知、如是见、如是无间等，悉应当说。又三结[46]尽，得须陀洹，一切当知四圣谛。何等为四？谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是当知，如是当见、无间等[47]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

“若三结尽，贪、恚、痴薄，得斯陀含，彼一切皆于四圣谛如实知故。何等为四？谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是当知，如是当见、如是无间等亦如是说。

“五下分结[48]尽，生般涅槃阿那含[49]，不还此世，彼一切知四圣谛。何等为四？知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是知，如是见、如是无间等亦如是说。

“若一切漏尽，无漏心解脱、慧解脱，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有[50]，彼一切悉知四圣谛。何等为四？谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是知，如是见、如是无间等亦如是说。

“若得辟支佛道证[51]，彼一切知四圣谛故。何等为四？谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是知，如是见、如是无间等亦如是说。

“若得无上等正觉[52]，彼一切知四圣谛故。何等为四？谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是知，如是见、如是无间等亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九四

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“譬如日出，明相[53]先起，如是正尽苦亦有前相起，谓知四圣谛。何等为四？知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是知，如是见、如是无间等亦如是说[54]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九五

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“若日月不出世间者，一切众星亦不出于世间，昼夜、半月、一月、时节、岁数、刻数[55]、须臾，皆悉不现，世间常冥，无有明照，唯有长夜，纯大暗苦现于世间。若如来、应供、等正觉不出世间时，不说苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛现于世间，世间盲冥，无有明照，如是长夜，纯大暗冥现于世间。

“若日月出于世间，众星亦现，昼夜、半月、一月、时节、岁数、刻数、须臾，悉现世间，长夜明照，出于世间。如是，如来、应、等正觉出于世间，说苦圣谛现于世间，苦集圣谛、苦灭圣谛、苦灭道迹圣谛现于世间，不复暗冥，长夜照明，纯一智慧现于世间。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九六

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“譬如日出，周行空中，坏诸暗冥，光明显照。如是，圣弟子所有集法，一切灭已，离诸尘垢，得法眼生，与无间等，俱三结断，所谓身见、戒取、疑，此三结尽，名须陀洹，不堕恶趣法，必定正觉，趣七有天人往生、作苦边[56]。彼圣弟子中间虽起忧苦，听彼圣弟子离欲、恶不善法，有觉有观，离生喜乐，初禅具足住。不见彼圣弟子有一法不断，能令还生此世者，此则圣弟子得法眼之大义。是故，比丘于此四圣谛未无间等者，当勤方便，起增上欲，精进修学。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九七

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“当作是说：我于苦圣谛未无间等，苦集圣谛、苦灭圣谛未无间等，而言我当得苦灭道迹圣谛无间等者，此说不应。所以者何？无是处故。若苦圣谛、苦集圣谛、苦灭圣谛未无间等，而欲苦灭道迹圣谛无间等者，无有是处。譬如有人言我欲取佉提罗叶[57]，合集作器，盛水持行者，无有是处。所以者何？无是处故。如是言我于苦圣谛、苦集圣谛、苦灭圣谛未无间等，而欲得苦灭道迹圣谛无间等者，无有是处。

“若复有言我当于苦圣谛、苦集圣谛、苦灭圣谛无间等已得，复得苦灭道迹圣谛者，斯则善说。所以者何？有是处故。若苦圣谛、苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯有是处。譬如有言我以纯昙摩叶、摩楼迦叶[58]，合集盛水持行者，此则善说。所以者何？有是处故。如是若言我于苦圣谛、苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯则善说。所以者何？有是处故。若于苦圣谛、苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯有是处故。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九八

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“如小绵丸、小劫贝华[59]丸，置四衢道头，四方风吹，则随风去、向于一方。如是，若沙门、婆罗门于苦圣谛不如实知，于苦集圣谛、于苦灭圣谛、苦灭道迹圣谛不如实知，当知彼沙门、婆罗门常观他面，常随他说，以不如实知故，闻彼所说，趣说而受[60]，当知此人不宿修习智慧故。

“譬如因陀罗柱[61]，铜铁作之，于深入地中，四方猛风不能令动。如是，沙门、婆罗门于苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，当知是沙门、婆罗门不视他面，不随他语，是沙门、婆罗门智慧坚固，本随习故，不随他语。是故，比丘！于四圣谛当勤方便，起增上欲，精进修学。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

三九九

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“譬如石柱，长十六肘，八肘入地，四方风吹，不能令动。如是，沙门、婆罗门于苦圣谛如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，斯等沙门、婆罗门至诸论处，无能屈。其心解脱、慧解脱者，能使余沙门、婆罗门反生忧苦[62]。如是如实知、如实见，皆是先世宿习故，使智慧不可倾动。是故，比丘！于四圣谛当勤方便，起增上欲，精进修学。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

四〇〇

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“譬如有人火烧头衣，当起增上欲，急救令灭[63]。”

佛告比丘：“莫作是说！当置头衣[64]，于四圣谛起增上欲，勤加方便，修无间等。何等为[65]四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛未无间等，当勤方便，修无间等。所以者何？比丘！长夜炽然，地狱、畜生、饿鬼。诸比丘！不见极苦，如苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛，未无间等者，是比丘当忍苦、乐、忧、悲。于四圣谛勤加精进，方便修习无间等，应当学。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

四〇一

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“譬如士夫年寿百岁，有人语言：士夫若欲闻法，当日日三时受苦。晨朝时受百枪苦，日中、晡时亦复如是。于一日中受三百枪苦，如是日日，至于百岁，然后闻法，得无间等，汝宁能不？时，彼士夫为闻法故，悉堪能受。

“所以者何？人生于世，长夜受苦，有时地狱，有时畜生，有时饿鬼，于三恶道空受众苦，亦不闻法，是故我今为无间等故，不以终身受三百枪为大苦也。是故，比丘！于四圣谛未得无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

四〇二

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“于四圣谛平等正觉，名为如来、应、等正觉。何等为四？所谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。于此四圣谛平等正觉，名为如来、应、等正觉。是故，诸比丘！于四圣谛未无间等[66]者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

四〇三

如是我闻：

一时，佛在摩竭国[67]人间游行。于王舍城、波罗利弗[68]是中间[69]竹林聚落，国王于中造福德舍[70]。尔时，世尊与诸大众于中宿止。

尔时，世尊告诸比丘：“我与汝等于四圣谛无知、无见、无随顺觉、无随顺受者，应当长夜驱驰生死。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。我与汝等于四圣谛无知、无见、无随顺觉、无随顺受者，应当长夜驱驰生死。以我及汝于此苦圣谛顺知、顺入，断诸有流，尽诸生死，不受后有；于苦集圣谛、苦灭圣谛、苦灭道迹圣谛顺知、顺入，断诸有流，尽诸生死，不受后有。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，修无间等。”

尔时，世尊即说偈言：

“我常与汝等，长夜涉生死，
不见圣谛故，大苦日增长。
若见四圣谛，断有大海流[71]，
生死永已除，不复受后有[72]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

四〇四

如是我闻：

一时，佛在摩竭国人间游行。王舍城、波罗利弗是中间竹林聚落，大王于中作福德舍。尔时，世尊与诸大众于中止宿。

尔时，世尊告诸比丘：“汝等当行，共至申恕林。”尔时，世尊与诸大众到申恕林，坐树下。

尔时，世尊手把树叶，告诸比丘：“此手中叶为多耶？大林树叶为多？”

比丘白佛：“世尊！手中树叶甚少，彼大林中树叶无量，百千亿万倍，乃至算数譬类不可为比。”

“如是，诸比丘！我成等正觉，自所见法，为人定说[73]者，如手中树叶。所以者何？彼法义饶益、法饶益、梵行饶益[74]，明、慧、正觉、向于涅槃[75]。如大林树叶，如我成等正觉，自知正法[76]，所不说者，亦复如是。所以者何？彼法非义饶益、非法饶益、非梵行饶益、明、慧、正觉、正向涅槃故。是故，诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

四〇五

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

尔时，尊者阿难晨朝着衣持钵，入毗舍离城乞食。时，有众多离车童子晨朝从城内出，至精舍门，持弓箭，竞射精舍门孔，箭箭皆入门孔。

尊者阿难见已，以为奇特，彼诸离车童子能作如是难事。入城乞食，还举衣钵，洗足已，往诣佛所，稽首佛足，退住一面，白佛言：“世尊！我今晨朝着衣持钵，入毗舍离城乞食，见有众多离车童子从城内出，至精舍门，竞射门孔，箭箭皆入。我作是念：此甚奇特！诸离车童子能为难事。”

佛告阿难：“于意云何？离车童子竞射门孔，箭箭皆入，此为难耶？破一毛为百分[77]，而射一毛分，箭箭悉中，此为难耶？”

阿难白佛：“破一毛百分，射一分之毛，箭箭悉中，此则为难。”

佛告阿难：“未[78]，若于苦圣谛生如实知，此则甚难。如是，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知见，此则甚难。”

尔时，世尊而说偈言：

“一毛为百分，射一分甚难；
观一一苦阴，非我难亦然。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十五

四〇六

如是我闻：

一时，佛住猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“譬如大地悉成大海，有一盲龟，寿无量劫，百年一出其头，海中有浮木，止[79]有一孔，漂流海浪，随风东西。盲龟百年一出其头，当得遇此孔不？”

阿难白佛：“不能，世尊！所以者何？此盲龟若至海东，浮木随风或至海西，南北四维围绕亦尔，不必相得。”

佛告阿难：“盲龟浮木，虽复差违，或复相得。愚痴凡夫漂流五趣，暂复人身，甚难于彼。所以者何？彼诸众生不行其义、不行法、不行善、不行真实，展转杀害，强者凌[80]弱，造无量恶故。是故，比丘！于四圣谛当[81]未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]见法：即现法，指当下、现世。

[2]毗婆尸佛：过去九十一劫前、人寿八万岁时出世之佛，于波咤厘树下成正觉。

[3]上出世间道：相对于世间道，出世间道为上，故称上出世间道。

[4]无间等：即正观、现观，有通达之意。

[5]缘生老病死、忧悲恼苦：缘生而有老病死、忧悲恼苦。本经上文亦随顺理解。

[6]尸弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦弃佛：尸弃佛，过去三十一劫前、人寿七万岁时出世之佛。毗湿波浮佛，又作毗舍婆、毗舍浮佛，过去三十一劫前、人寿六万岁时出世之佛。迦罗迦孙提佛，又作拘楼逊、拘留逊佛，贤劫中人寿四万岁时出世之佛。迦那迦牟尼佛，又作拘那含、俱那含佛，贤劫中人寿三万岁时出世之佛。迦弃佛，又作迦叶波、迦摄、迦叶佛，贤劫中人寿二万岁时出世之佛。另参见《长阿含·一·大本经》。

[7]三摩提：又译作三摩地、三昧，意译作等持、正定。

[8]菩提所：成正觉之处所。

[9]菩提树：在其下成正觉之树。《长阿含·一·大本经》说此树为波波罗树。

[10]结跏趺坐：又作跏趺坐，指两腿双盘而坐。

[11]梵志：婆罗门之意译，因志求来世生于梵天，故称。此处指志于修解脱道之人。

[12]佛：即释迦牟尼佛，此贤劫中人寿百岁时出世，为贤劫中第四佛，与前六佛统称为过去七佛。

[13]郁毗罗：又作郁鞞罗、优楼频螺，村名。位于佛陀伽耶之南、尼连禅河边，为佛陀最初出家修苦行之地。

[14]尼连禅河：又音译作尼连禅那河、尼连然河、泥连河，意译作不乐著河，为恒河支流，位于中印度摩揭陀国伽耶城的东边。

[15]菩提树：释迦佛坐于其下成就正觉之树，其名为钵多，又音译作见多、阿说他、阿沛多，意译为吉祥、元吉，其树属桑科，为常绿乔木，因其结毕钵罗果，故又称毕钵罗树。

[16]粗抟食……细触食……意思食……识食：参见《杂阿含·三四四经》注释。

[17]何因、何集、何生、何触：以何因、以何招集、以何为种、以何生起。生，指生之种。触，指生起。

[18]颇求那：又作破群、破群那、颇勒具那，比丘之名，本意为十二月之星。

[19]能招未来有，令相续生：意谓识食能招后有，为相续生之缘。

[20]生老病死：应作“老病死”。本经下文同。

[21]五欲功德：指受用色、声、香、味、触等五种欲境。

[22]须深经：即《杂阿含·三四七经》。

[23]窗牖：木窗。

[24]纯：高丽藏原无此字，今依宋、元、明三种藏经补上。

[25]生眼、智、明、觉：《大毗婆沙论》卷七十九解释说：眼乃法智忍，智乃法智，明为类智忍，觉为类智；又说眼为观见义，智为决断义，明为照了义，觉为警察义。

[26]此苦圣谛……生眼、智、明、觉：此为佛陀初转法轮，又作示转，即此是苦谛、此是集谛、此是灭谛、此是道谛，此为初转之四行相。

[27]当：此字后高丽藏原有一“知”，今依宋、元、明三种藏经删去。

[28]苦圣谛智当复知……生眼、智、明、觉：此为佛陀第二次转法轮，又作劝转，即此苦谛应知、此集谛应断、此灭谛应证、此道谛应修，此为第二转之四行相。

[29]此苦圣谛已知、知已出……生眼、智、明、觉：此为佛陀第三次转法轮，又作证转，即此苦谛已知、此集谛已断、此灭谛已证、此道谛已修，此为第三转之四行相。

[30]三转十二行：又作三转十二行相。三转，即示转、劝转、证转。十二行，三转各有四行相，故总有十二行相。

[31]憍陈如：又作憍陈那、拘邻、俱邻，佛陀最初所度的五比丘之一，被佛陀赞誉为诸弟子中“宽仁博识，善能劝化，将养圣众，不失威仪”之第一比丘。

[32]阿若：开悟之意。

[33]虚空神天：汉译《南传大藏经·相应部经典六·谛相应·如来所说（一）》译作“地居诸天”。

[34]四天王天、三十三天、炎魔天、兜率陀天、化乐天、他化自在天：四天王天，又作四天王，指东方持国天王、南方增长天王、西方广目天王、北方多闻天王及其部众，居住于须弥山半山腰之四周。三十三天，又作忉利天，指以帝释天为中心、四方各有八天之三十三天，居住于须弥山山顶。炎魔天，又作焰摩天、夜摩天、离诤天，此天界常有光明，无昼夜之分，且远离诤斗。兜率陀天，又作兜率天、兜率多天、睹史多天，意译作知足天、喜足天，此天多修喜足。化乐天，又作化自在天，此天能自化五欲妙境而自乐。他化自在天，又作他化乐天、他化天、自在天，此天能受用他人所化之五欲妙境而享乐。以上诸天合称六欲天，皆属欲界有情。

[35]梵天身：应作“梵身天”。《佛地经论》卷五解释：“梵身天者，离欲寂静，故名为梵；身者，众也。”

[36]苦：高丽藏原无此字，今依宋、元、明三种藏经补上。

[37]上士：士夫中之上者。另参见《杂阿含·七一经》注释。

[38]关键：本指门栓，喻五下分结等烦恼。

[39]无际生死，究竟苦边：于无际生死而究竟苦边。无际，此处指不知从何时开始。

[40]断五支……名为上士：参见《杂阿含·七一经》注释。倚，高丽藏原作“猗”，今依宋、元、明三种藏经改。四衢，《杂阿含·七一经》作“诸求”。

[41]癖阴：又作痰阴，指胸腹中液。

[42]生老病死：应作“老病死”，因“生”前文已提到。本经下文同。

[43]非沙门之沙门，非婆罗门之婆罗门：非沙门中之正沙门，非婆罗门中之正婆罗门。

[44]非沙门数、非婆罗门数：非正沙门、非正婆罗门。

[45]苦：此字下应有“亦如是说”。

[46]三结：指有身见、戒禁取、疑。

[47]等：此字后应有“亦如是说”。

[48]五下分结：指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[49]生般涅槃阿那含：此阿那含圣者命终时投生到色界天而后于此生证阿罗汉、般涅槃，为五阿那含之一。

[50]一切漏尽……自知不受后有：指阿罗汉。

[51]辟支佛道证：辟支佛，又意译作独觉、缘觉，乃无师自觉、但不组建僧团、不热心说法之究竟解脱者。道证，应作“果证”。

[52]无上等正觉：又作无上正等正觉、无上正尽之觉，音译作阿耨多罗三藐三菩提，特指佛之觉悟。

[53]明相：指日出前之光明，以此光明能见自手掌纹，或看清路面。

[54]如是知，如是见、如是无间等亦如是说：此十五字，高丽藏原排在“欢喜奉行”之后，今依明藏移至此处。

[55]刻数：指划分时刻。刻，高丽藏原作“尅”，今依元、明两种藏经改。本经下文同。

[56]趣七有天人往生、作苦边：将（最多）于人天投生七次而究竟苦边。

[57]佉提罗叶：檐木之叶，叶小，无法盛水。

[58]纯昙摩叶、摩楼迦叶：分别指红莲花叶、某种藤蔓叶，此等叶大，堪以盛水。

[59]劫贝华：即木棉。

[60]趣说而受：指人云亦云。

[61]因陀罗柱：指帝释天宫殿之柱。因陀罗，又音译作因陀、因陀娑罗，意为天主、天帝，即帝释天。

[62]反生忧苦：指因不能动摇如实知四谛者的论议而心生忧苦。

[63]世尊告诸比丘……急救令灭：汉译《南传大藏经·相应部经典六·谛相应·申恕林品·衣》译作“诸比丘！若衣、若头燃，应作何耶？”“大德！若衣、若头燃，为扑息衣或头，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。”

[64]当置头衣：当舍置燃头、燃衣之急。

[65]为：高丽藏原无此字，今依宋、元、明三种藏经补上。

[66]等：高丽藏原无此字，今依本经后文补上。

[67]摩竭国：又作摩竭陀国、摩揭陀国、摩揭国，意译为无害国、胜善国等。为古印度十六大国之一，位于恒河中游南岸地区，都城为王舍城。

[68]波罗利弗：又作波吒厘子、波罗利弗多罗、波罗利弗妒路、波咤利弗多罗、巴罗利弗、巴连弗、巴陵弗等，意译作华氏城，位于王舍城附近，阿阇世王时期成为摩揭陀国新都城。

[69]是中间：此两城之间。

[70]福德舍：为积累福德故，为方便过路人或出家人住宿而捐建的屋舍。

[71]海流：高丽藏原作“流海”，今依宋、元、明三种藏经改。

[72]有：高丽藏原作“生”，今依宋、元、明三种藏经改。

[73]定说：汉译《南传大藏经·相应部经典六·谛相应·申恕》仅作“说”。

[74]义饶益、法饶益、梵行饶益：能成就义利、成就善法、成就清净行。

[75]明、慧、正觉、向于涅槃：能资助于明、慧、正觉、涅槃。

[76]自知正法：依本经文意，此四字应与前文“自所见法”互换。

[77]破一毛为百分：将一根毛发细分成百根毛发丝。

[78]未：意指此还未为难。

[79]止：仅。

[80]凌：高丽藏原作“陵”，今依宋、元、明三种藏经改。

[81]当：疑为衍文。


杂阿含经卷第十六[1]

四〇七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘集于食堂，思惟世间而思惟。尔时，世尊知诸比丘心之所念，往诣食堂，敷座而坐，告诸比丘：“汝等比丘慎莫思惟世间思惟[2]。所以者何？世间思惟非义饶益、非法饶益、非梵行饶益，非智、非觉、不顺涅槃[3]。汝等当正思惟：此苦圣谛、此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛。所以者何？如此思惟则义饶益、法饶益、梵行饶益，正智、正觉、正向涅槃[4]。

“过去世时，有一士夫出王舍城，于拘絺罗池侧正坐[5]，思惟世间思惟。当思惟时，见四种军：象军、马军、车军、步军，无量无数，皆悉入于一藕孔中。见已，作是念：我狂失性，世间所无，而今见之。尔时，去池不远，更有大众一处聚集。时，彼士夫诣大众所语言：诸人！我今发狂，我今失性，世间所无，而我今见。如上广说。时，彼大众皆谓士夫狂发失性，世间所无，而彼见之。”

佛告比丘：“然彼士夫非狂失性，所见真实。所以者何？尔时，去拘絺罗池不远，有诸天阿修罗兴四种军，战于空中。时，诸天得胜，阿修罗军败，退入彼池一藕孔中。是故，比丘！汝等慎莫思惟世间。所以者何？世间思惟非义饶益、非法饶益、非梵行饶益，非智、非觉、非正向涅槃。当思惟四圣谛。何等为四？苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四〇八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘集于食堂，作如是论：或谓世间有常，或谓世间无常、世间有常无常、世间非有常非无常，世间有边、世间无边、世间有边无边、世间非有边非无边，是命是身、命异身异，如来死后有、如来死后无、如来死后有无、如来死后非有非无。

尔时，世尊一处坐禅，以天耳闻诸比丘集于食堂论议之声。闻已，往诣食堂，于大众前敷座而坐，告诸比丘：“汝等比丘众多聚集，何所言说？”

时，诸比丘白佛言：“世尊！我等众多比丘集此食堂，作如是论：或说有常，或说无常。”如上广说。

佛告比丘：“汝等莫作如是论议。所以者何？如此论者，非义饶益、非法饶益、非梵行饶益，非智、非正觉、非正向涅槃。汝等比丘应如是论议：此苦圣谛、此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛。所以者何？如是论议，是义饶益、法饶益、梵行饶益、正智、正觉、正向涅槃。是故，比丘！于四圣谛未无间等，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四〇九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，有众多比丘集于食堂，或有贪觉觉[6]者，或嗔觉觉者，或害觉觉者。

尔时，世尊知诸比丘心之所念，往诣食堂，敷坐具于众前坐，告诸比丘：“汝等莫起贪觉觉，莫起恚觉觉，莫起害觉觉。所以者何？此诸觉[7]非义饶益、非法饶益、非梵行饶益，非智、非正觉、不向涅槃。汝等当起苦圣谛觉、苦集圣谛觉、苦灭圣谛觉、苦灭道迹圣谛觉。所以者何？此四圣谛觉，义饶益、法饶益、梵行饶益，正智、正觉、向于涅槃。是故，诸比丘！于四圣谛当勤方便，起增上欲，正智正念，精进修学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一〇

如是我闻：

一时，如上广说，差别者：起亲里觉[8]、国土人民觉[9]、不死觉[10]……乃至闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘集于食堂，作如是论：或论王事、贼事、斗战事、钱财事、衣被事、饮食事、男女事、世间言语事、事业事、诸海中事。

尔时，世尊于禅定中，以天耳闻诸比丘论说之声，即从座起，往诣食堂，敷坐具于众前坐，告诸比丘：“汝等比丘众多聚集，为何所说？”

诸比丘白佛言：“世尊！我等于此聚集，或论说王事……”如上广说。

佛告比丘：“汝等莫作是论，论说王事……乃至不向涅槃。若论说者，应当论说：此苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。所以者何？此四圣谛以义饶益、法饶益、梵行饶益，正智、正觉、正向涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘集于食堂，作如是说：“我知法律，汝等不知。我所说成就，我等所说与理合；汝等所说不成就，不与理合。应前说者，则在后说；应后说者，则在前说。”而共诤论言：“我论是，汝等不如，能答者当答[11]。”

尔时，世尊于禅定中，以天耳闻诸比丘诤论之声……如是广说，乃至于四圣谛无间等者，当勤起方便，起增上欲，学无间等。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘集于食堂，作如是论：“波斯匿王[12]、频婆娑罗王[13]，何者大力？何者大富？”

尔时，世尊于禅定中，以天耳闻诸比丘论说之声，即从座起，往诣食堂，敷坐具于众前坐，问诸比丘：“汝等何所论说？”

时，诸比丘即以上事具白世尊。

佛告比丘：“汝等用说诸王大力、大富为[14]？汝等比丘！莫作是论，所以者何？此非义饶益、非法饶益、非梵行饶益，非智、非正觉，不向涅槃。汝等当说：此苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。所以者何？此四圣谛是义饶益、法饶益、梵行饶益，正智、正觉、正向涅槃。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘集于食堂，作如是论：汝等宿命[15]作何等业？为何工巧？以何自活？

尔时，世尊于禅定中，以天耳闻诸比丘论说之声，即从座起，往诣食堂，敷坐具于众前坐，问诸比丘：“汝说何等？”

时，诸比丘以上所说具白世尊。

佛告比丘：“汝等比丘！莫作是说：宿命所作。所以者何？此非义饶益、非法饶益、非梵行饶益，非智、非正觉、不向涅槃。汝等比丘！当共论说：此苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。所以者何？此义饶益、法饶益、梵行饶益，正智、正觉、正向涅槃。是故，比丘！依于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘集于食堂，作如是论说[16]：某甲檀越[17]作粗疏食，我等食已，无味无力。我等不如舍彼粗食，而行乞食。所以者何？比丘乞食，时得好食，又见好色，时闻好声，多人所识，亦得衣被、卧具、医药。

尔时，世尊于禅定中，以天耳闻诸比丘论说之声，即诣食堂……如是广说，乃至正向涅槃。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“汝等持[18]我所说四圣谛不？”

时，有异比丘从座起，整[19]衣服，为佛作礼，合掌白佛：“唯然，世尊所说四圣谛，我悉受持。”

佛告比丘：“汝云何受持四圣谛？”

比丘白佛言：“世尊说言，此是苦圣谛，我即受持；此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛，如是，世尊说四圣谛，我即受持。”

佛告比丘：“善哉！善哉！我说苦圣谛，汝真实受持；我说苦集圣谛、苦灭圣谛、苦灭道迹圣谛，汝真实受持。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“汝等持我所说四圣谛不？”

时，有比丘从座起，整衣服，偏袒右肩，为佛作礼，合掌白佛：“唯然，世尊所说四圣谛，我悉受持。”

佛告比丘：“汝云何持我所说四圣谛？”

比丘白佛言：“世尊说苦圣谛，我悉受持。如如[20]、不离如、不异如，真实、审谛[21]、不颠倒，是圣所谛[22]，是名苦圣谛；世尊说苦集圣谛、苦灭圣谛、苦灭道迹圣谛，如如、不离如、不异如，真实、审谛、不颠倒，是圣所谛，是为世尊说四圣谛，我悉受持。”

佛告比丘：“善哉！善哉！汝真实持我所说四圣谛，如如、不离如、不异如，真实、审谛、不颠倒，是名比丘真实持我四圣谛。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“汝持我所说四圣谛不？”

时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：“唯然，世尊所说四圣谛，我悉持之。云何四谛？世尊说苦圣谛，我悉持之；苦集圣谛、苦灭圣谛、苦灭道迹圣谛，我悉持之。”

佛告彼比丘：“善哉！善哉！如我所说四圣谛，汝悉持之。诸比丘！若沙门、婆罗门作如是说：如沙门瞿昙所说苦圣谛，我当舍，更立苦圣谛者，但有言数[23]，问已不知，增其疑惑，以非其境界故；苦集圣谛、苦灭圣谛、苦灭道迹圣谛，我今当舍，更立余四圣谛者，彼但有言数，问已不知，增其疑惑，以非其境界故。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四一九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若比丘于佛有疑者，则于苦圣谛有疑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛则有疑惑；若于法、僧有疑者，则于苦圣谛疑惑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛疑惑。若于佛不疑惑者，则于苦圣谛不疑惑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不疑惑；若于法、僧不疑惑者，则于苦圣谛不疑惑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不疑惑。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若沙门、婆罗门于苦圣谛有疑者，则于佛有疑，于法、僧有疑；若于[24]集、灭、道疑者，则于佛有疑，于法、僧有疑。若于苦圣谛无疑者，则于佛无疑，于法、僧无疑；于集、灭、道圣谛无疑者，则于佛无疑，于法、僧无疑。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“汝等共行至深险岩[25]。”

诸比丘白佛：“唯然，世尊！”

尔时，世尊与诸大众至深险岩，敷座而坐，周匝观察深险岩已，告诸比丘：“此岩极大深险。”

时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：“世尊！此极深险，然复有一极深险极险于此，甚可怖畏者不？”

佛知其意，即告言：“如是，比丘！此极深险，然复有大深险，险于此者，甚可怖畏，谓诸沙门、婆罗门于苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，彼于生本诸行乐著[26]，于老病死、忧悲恼苦生本诸行乐著，而作是行；老病死、忧悲恼苦行转增长故，堕于生深险之处，堕于老病死、忧悲恼苦深险之处。如是，比丘！此则大深险，险于此者。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“有大热地狱[27]，若众生生于彼中，一向与炯然[28]。”

时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：“如世尊说，此则大热。世尊！唯此大热，复有大热过于此者，甚可怖畏，无有过上。”

“如是，比丘！此则大热，亦更有大热过于此者，甚可怖畏，无有过上。何等为更有大热，甚可怖畏，过于此者？谓沙门、婆罗门此苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知……如是乃至生老病死、忧悲恼苦，大热炽然，是名比丘大热烧然，甚可怖畏，无有过者。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“有大暗地狱[29]，彼诸众生，生彼中者，不见自身分。”

时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：“世尊！此则大暗，唯此大暗，复更有余大暗，甚可怖畏，过于此不？”

佛告比丘：“如是，更有大暗，甚可怖畏，过于此者，谓沙门、婆罗门于四圣谛不如实知……乃至堕于生老病死、忧悲恼苦大暗之中。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“如日游行，照诸世界[30]，乃至千日千月，照千世界、千须弥山[31]、千弗婆提、千阎浮提、千拘耶尼、千郁单越[32]、千四天王、千三十三天、千炎魔天、千兜率天、千化乐天、千他化自在天[33]、千梵天[34]，是名小千世界[35]。此千世界中间[36]暗冥，日月光照，有大德力，而彼[37]不见，其有众生，生彼中者，不见自身分。”

时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：“世尊！如世尊说，是大暗冥，复更有余大暗冥处过于此耶？”

佛告比丘：“有大暗冥过于此者，谓沙门、婆罗门于苦圣谛不如实知……乃至堕于生老病死、忧悲恼苦大暗冥中，是名比丘有大暗冥过于世界中间暗冥。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，时诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“从小千世界数满至千，是名中千世界[38]。于是中千世界中间[39]暗冥……如前所说，乃至于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“从中千世界数满至千，是名三千大千世界[40]。世界中间[41]暗冥之处，日月游行，普照世界，而彼不见……乃至堕于生老病死、忧悲恼苦大暗冥中。是故，诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“我今当说四圣谛。谛听！谛听！善思念之！何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛，是名四圣谛。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如当说，如是有、如是当知亦如上说。


杂阿含经卷第十六[1]

四二八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“当勤禅思，正方便起，内寂其心。所以者何？比丘禅思，内寂其心成就已，如实显现。云何如实显现？谓此苦圣谛如实显现，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四二九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“当修无量三摩提，专心正念。所以者何？修无量三摩提，专心正念已，如是如实显现。云何如实显现？谓此苦圣谛如实显现，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，佛告诸比丘：“如人掷杖于虚空中，寻即还堕，或根着地，或腹着地，或头着地。如是，沙门、婆罗门于此苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，当知是沙门、婆罗门或堕地狱，或堕畜生，或堕饿鬼。是故，比丘！于四圣谛未无间等者，当勤方便，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“如人掷杖置虚空中，其必还堕，或堕净地，或堕不净地。如是，沙门、婆罗门于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知；以不如实知故，或生善趣，或生恶趣。是故，诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，佛告诸比丘：“譬如五节相续轮，大力士夫令速旋转。如是，沙门、婆罗门于此苦圣谛不如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，轮回五趣[42]，而速旋转，或堕地狱，或堕畜生，或堕饿鬼，或人，或天，还堕恶道，长夜轮转。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“如来、应、等正觉增上说法[43]，谓四圣谛，开示、施设、建立、分别、散说、显现、表露。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“何等为黠慧[44]？为此苦圣谛如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知、为不知耶？”

诸比丘白佛：“如我解世尊所说，于四圣谛如实知者，此为黠慧。”

佛告比丘：“善哉！善哉！于苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，是则黠慧。是故，诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，须达[45]长者往诣佛所，稽首佛足，于一面坐，白佛言：“世尊！此四圣谛为渐次无间等[46]？为一顿无间等[47]？”

佛告长者：“此四圣谛渐次无间，非顿无间等。”

佛告长者：“若有说言于苦圣谛未无间等，而于彼苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，此说不应。所以者何？若于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。

“犹如有人，两细树叶连合为器，盛水持行，无有是处。如是于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。

“譬如有人，取莲华叶连合为器，盛水游行，斯有是处。如是，长者！于苦圣谛无间等已，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，斯有是处。

“是故，长者！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三六

如须达长者所问，有异比丘问亦如是说，唯譬有差别：

“如有四隥[48]阶道，升于殿堂。若有说言不登初阶，而登第二、第三、第四阶升堂殿者，无有是处。所以者何？要由初阶，然后次登第二、第三、第四阶得升殿堂。如是，比丘！于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。

“譬如，比丘！若有人言：以四阶道升于殿堂，要由初阶，然后次登第二、第三、第四阶得升殿堂，应作是说。所以者何？要由初阶，然后次登第二、第三、第四阶升于殿堂，有是处故。如是，比丘！若言于苦圣谛无间等已，然后次第于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，应作是说。所以者何？若于苦圣谛无间等已，然后次第于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，有是处故。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三七

如异比丘问，阿难所问亦如是说，唯譬差别。

佛告阿难：“譬如四隥升于殿堂。若有说言：不由初隥，而登第二、第三、第四隥升殿堂者，无有是处。如是，阿难！若于苦圣谛未无间等，而欲苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，此不应说。所以者何？若于苦圣谛未无间等，而于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。

“譬如，阿难！由四隥梯升于殿堂。若有人言：要由初隥，然后次登第二、第三、第四隥升殿堂者，此所应说。所以者何？要由初隥，然后次登第二、第三、第四隥升殿堂者，有是处故。如是，阿难！于苦圣谛无间等已，然后次第苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，斯有是处。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如大地草木，悉取为锵[49]，贯大海中，一切水虫悉能贯不？”

比丘白佛：“不能，世尊！所以者何？大海诸虫，种种形类，或极[50]细不可贯，或极大不可贯。”

佛告比丘：“如是！如是！众生界无数无量。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四三九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊手执土石，问诸比丘：“于意云何？此手中土石为多？彼大雪山[51]土石为多？”

比丘白佛言：“世尊手中土石甚少少耳，雪山土石甚多无量，百千巨亿，算数譬类不可为比。”

佛告比丘：“其诸众生于苦圣谛如实知者，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，如我手中所执土石；其诸众生于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知者，如彼雪山土石，其数无量。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四四〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“譬如湖池，深广五十由旬，其水盈满。若有士夫以发以毛，或以指端滴彼湖水，乃至再三。云何，比丘！如彼士夫所滴水多？湖池水多？”

比丘白佛：“如彼士夫毛发指端再三滴水，甚少少耳；彼湖大水，其量无数，乃至算数譬类不可为比。”

佛告比丘：“如大湖水，甚多无量[52]，如是多闻圣弟子具足见谛，得圣道果，断诸苦本，如截多罗树头，于未来世成不生法；余不尽者[53]，如彼士夫发毛指端所滴之水。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如大湖水譬，如是萨罗多咤迦、恒伽、耶符那、萨罗游、伊罗跋提、摩醯[54]，及四大海[55]，其譬亦如上说。


杂阿含经卷第十六[1]

四四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊手捉团土，大如梨果，告诸比丘：“云何，比丘！我手中此团土为多？大雪山[56]中土石为多？”

诸比丘白佛言：“世尊手中团土少少耳，彼雪山王，其土石甚多，百千亿那由他[57]，乃至算数譬类不得为比。”

佛告诸比丘：“如我所捉团土，如是众生于苦圣谛如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，亦复如是。如大雪山王土石者，如是众生于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知者，亦复如是。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如雪山王，如是尼陀罗山、毗那多迦山、马耳山、善见山、佉提罗迦山、伊沙陀罗山、由揵陀罗山[58]、须弥山王及大地土石，亦复如是。如梨果，如是阿摩勒迦果[59]、跋陀罗果[60]、迦罗迦果[61]、豆果……乃至蒜子譬，亦复如是。


杂阿含经卷第十六[1]

四四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊以爪甲擎[62]土已，告诸比丘：“于意云何？我爪甲上土为多？此大地土多？”

诸比丘白佛言：“世尊甲上土甚少少耳，此大地土甚多无量，乃至算数譬类不可为比。”

佛告比丘：“如甲上土者，若诸众生形可见者，亦复如是。其形微细不可见者，如大地土。是故，比丘！于四圣谛未无间等者，当勤方便，学无间等。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如陆地[63]，如是水性亦尔[64]。

如甲上土，如是众生、人道者[65]，亦复如是；如大地土，如是非人[66]亦尔。

如甲上土，如是生中国[67]者亦尔；如大地土，如是生边地[68]者亦尔。

如甲上土，如是成就圣慧眼者，亦复如是；如大地土，如是不成就圣慧眼者亦尔。

如甲上土，如是众生知此法律者，亦复如是；如大地土，如是众生不知法律者亦尔。如知，如是等知、普知、正想、正觉、正解、法无间等[69]亦如是。

如甲上土，如是众生知有父母[70]亦尔；如大地土，如是众生不知有父母[71]亦尔。

如甲上土，如是知有沙门、婆罗门家之尊长，作所应作作福，此世他世畏罪行施，受斋持戒亦尔；如大地土，不知有沙门、婆罗门之尊长，作所应作作福，此世他世畏罪行施，受斋持戒，亦如是说。

如甲上土，如是众生不杀、不盗、不邪淫、不妄语、不两舌[72]、不恶口[73]、不绮语[74]亦尔；如大地土，如是众生不持诸戒者亦尔。如是离贪、恚、邪见，及不离贪、恚、邪见，亦如是说。

如甲上土，如是不杀、不盗、不邪淫、不妄语、不饮酒；如大地土，如是不持五戒者亦尔。

如甲上土，如是众生持八戒者亦如是；如大地土，如是众生不持八戒者亦尔。

如甲上土，如是众生持十善者亦如是；如大地土，如是众生不持十善者亦如是。

如甲上土，如是众生从地狱命终、生人中者亦如是；如大地土，如是众生从地狱命终、还生地狱者亦如是。如地狱，如是畜生、饿鬼亦尔。

如甲上土，如是众生从地狱命终、生天上者亦如是；如大地土，如是众生从地狱命终、还生地狱者亦如是。如地狱，如是畜生、饿鬼亦尔。

如甲上土，如是众生人道中没、还生人道中者亦如是；如大地土，其诸众生从人道中没、生地狱中者亦如是。如地狱，如是畜生、饿鬼亦尔。

如甲上土，其诸众生从天命终、还生天上者亦如是；如大地土，其诸众生天上没、生地狱中者亦如是。如地狱，畜生、饿鬼亦如是。


杂阿含经卷第十六[1]

四四三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我本未闻法时，得正思惟此苦圣谛，正见已生；此苦集圣谛、此苦灭圣谛、苦灭道迹圣谛，正见已生。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如已生，如是今生、当生亦如是[75]。

如生，如是起、习近、修、多修、触、作证亦如是。


杂阿含经卷第十六[1]

四四四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如眼药丸，深广一由旬。若有士夫取此药丸，界[76]界安置，能速令尽，于彼界界，不得其边，当知诸界，其数无量。是故，比丘！当善界学，善种种界，当如是学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生常与界俱，与界和合。云何众生常与界俱？谓众生行不善心时与不善界俱，善心时与善界俱，胜心时与胜界俱，鄙心时与鄙界俱。是故，诸比丘！当作是学，善种种界！”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，广说如上。差别者，即说偈言：

“常会故常生，相离生则断，
如人执小木，而入于巨海，
人木则俱没，懈怠俱亦然，
当离于懈怠，卑劣之精进。
贤圣不懈怠，安住于远离，
殷勤精进禅，超度生死流。
胶漆得其素，火得风炽然，
珂乳则同色，众生与界俱，
相似共和合，增长亦复然。”


杂阿含经卷第十六[1]

四四七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“众生常与界俱，与界和合。云何与界俱？谓众生不善心时与不善界俱，善心时与善界俱，鄙心时与鄙界俱，胜心时与胜界俱。

“时，尊者憍陈如与众多比丘于近处经行，一切皆是上座多闻大德，出家已久，具修梵行。

“复有尊者大迦叶[77]与众多比丘于近处经行，一切皆是少欲知足，头陀[78]苦行，不畜遗余。

“尊者舍利弗与众多比丘于近处经行，一切皆是大智辩才。

“时，尊者大目揵连[79]与众多比丘于近处经行，一切皆是神通大力。

“时，阿那律陀[80]与众多比丘于近处经行，一切皆是天眼明彻。

“时，尊者二十亿耳与众多比丘于近处经行，一切皆是勇猛精进，专勤修行者。

“时，尊者陀骠[81]与众多比丘于近处经行，一切皆是能为大众修供具者。

“时，尊者优波离[82]与众多比丘于近处经行，一切皆是通达律行。

“时，尊者富楼那与众多比丘于近处经行，皆是辩才善说法者。

“时，尊者迦旃延与众多比丘于近处经行，一切皆能分别诸经，善说法相。

“时，尊者阿难与众多比丘于近处经行，一切皆是多闻总持。

“时，尊者罗睺罗与众多比丘于近处经行，一切皆是善持律行。

“时，提婆达多[83]众多比丘于近处经行，一切皆是习众恶行。是名比丘常与界俱，与界和合。是故，诸比丘！当善分别种种诸界。”

佛说是经时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四四八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

如上广说已，即说偈言：

“常会故常生，相离生则断，
如人执小木，而入于巨海，
人木则俱没，懈怠俱亦然。
当离于懈怠，卑劣之精进。
贤圣不懈怠，安住于远离，
殷勤精进禅，超度生死流。
胶漆得其素，火得风炽然，
珂乳则同色，众生与界俱，
相似共和合，增长亦复然。”


杂阿含经卷第十六[1]

四四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生常与界俱，与界和合……”如是广说，乃至：“胜心生时与胜界俱，鄙心生时与鄙界俱，杀生时与杀界俱，盗淫……妄语……饮酒心时与饮酒界俱；不杀生时与不杀界俱，不盗……不淫……不妄语……不饮酒与不饮酒界俱。是故，诸比丘！当善分别种种界。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生常与界俱，与界和合。不信时与不信界俱，犯戒时与犯戒界俱，无惭无愧时与无惭无愧界俱；信心时与信界俱，持戒时与持戒界俱，惭愧心时与惭愧界俱。是故，诸比丘！当善分别种种诸界。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如信、不信，如是精进、不精进，失念、不失念，正受、不正受，多闻、少闻，悭者、施者，恶慧、善慧，难养、易养，难满、易满，多欲、少欲，知足、不知足，摄受、不摄受界俱，如上经如是广说。


杂阿含经卷第十六[1]

四五一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说种种诸界[84]。谛听！善思！当为汝说。云何为种种界？谓眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、触界、身识界，意界、法界、意识界[85]，是名种种界。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。云何种种界？谓十八界：眼界、色界、眼识界……乃至意界、法界、意识界，是名种种界。

“云何缘种种界生种种触……乃至云何缘种种受生种种爱？谓缘眼界生眼触，缘眼触生眼触生受[86]，缘眼触生受生眼触生爱[87]；耳……鼻……舌……身……意界缘生意触，缘意触生意触生受，缘意触生受生意触生爱。

“诸比丘！非缘种种爱生种种受，非缘种种受生种种触，非缘种种触生种种界；要缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱，是名比丘缘种种界生种种触、缘种种触生种种受、缘种种受生种种爱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。云何种种界？谓十八界：眼界、色界、眼识界……乃至意界、法界、意识界，是名种种界。

“云何缘种种界生种种触？缘种种触生种种受？缘种种受生种种爱？谓缘眼界生眼触，非缘眼触生眼界，但缘眼界生眼触；缘眼触生眼受，非缘眼受生眼触，但缘眼触生眼受；缘眼受生眼爱，非缘眼爱生眼受，但缘眼受生眼爱。如是耳……鼻……舌……身……意界缘生意触，非缘意触生意界，但缘意界生意触；缘意触生意受，非缘意受生意触，但缘意触生意受；缘意受生意爱，非缘意爱生意受，但缘意受生意爱。

“是故，比丘！非缘种种爱生种种受，非缘种种受生种种触，非缘种种触生种种界；但缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱，是名比丘当善分别种种界。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十六[1]

四五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“缘种种界生种种触，缘种种触生种种受，缘种种受生种种想，缘种种想生种种欲[88]，缘种种欲生种种觉[89]，缘种种觉生种种热[90]，缘种种热生种种求。

“云何种种界？谓十八界：眼界……乃至法界。

“云何缘种种界生种种……乃至缘种种热生种种求？谓缘眼界生眼触，缘眼触生眼受，缘眼受生眼想，缘眼想生眼欲，缘眼欲生眼觉，缘眼觉生眼热，缘眼热生眼求。如是耳、鼻、舌、身、意界缘生意触，缘意触生意受，缘意受生意想，缘意想生意觉，缘意觉生意热，缘意热生意求，是名比丘缘种种界故生种种触……乃至缘种种热生种种求。

“比丘！非缘种种求生种种热，非缘种种热生种种觉，非缘种种觉生种种想，非缘种种想生种种受，非缘种种受生种种触，非缘种种触生种种界；但缘种种界生种种触……乃至缘种种热生种种求。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

[1]杂阿含经卷第十六：在此卷首的下下一行，高丽藏原有“杂因诵第三品之四”等八字。

[2]思惟世间思惟：思惟世间诸法。

[3]非智、非觉、不顺涅槃：不能资助于正智、正觉、涅槃。

[4]正智、正觉、正向涅槃：能资助于正智、正觉、涅槃。

[5]正坐：指端身正坐、敛身正坐。

[6]贪觉觉：寻思贪欲之念。

[7]觉：此处指寻思。

[8]亲里觉：寻思亲里种种事。

[9]国土人民觉：又作国土觉，指寻思国家与人民种种事。

[10]不死觉：指不知死之无常而乐于世间善法、不急于修解脱道。

[11]我论是，汝等不如，能答者当答：意谓我所论如法，非汝等所知；若有能答者，那就应答吧。

[12]波斯匿王：意译胜军王、胜光王、明光王等，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[13]频婆娑罗王：又作频毗娑罗王、瓶沙王等，意译为影胜王、影坚王等，为古印度摩揭陀国国王，为佛教僧团的大护法。其皇后为韦提希夫人，共生一太子名阿阇世。

[14]用说诸王大力、大富为：论说诸王有大力、大富有何用呢？

[15]宿命：指过去世。

[16]论说：高丽藏原作“说论”，今依宋、元、明三种藏经改。

[17]檀越：又作檀那，即施主。

[18]持：受持。

[19]整：高丽藏原作“正”，今依宋、元、明三种藏经改。

[20]如：真实。

[21]审谛：确实。

[22]圣所谛：圣者所证悟之真谛。

[23]但有言数：只能是说说而已。

[24]于：高丽藏原作“苦”，今依宋、元、明三种藏经改。

[25]深险岩：指一高耸的绝壁。

[26]于生本诸行乐著：乐著于导致（再次）受生的诸行。

[27]大热地狱：又作大烧炙地狱、大焦热地狱、大极热地狱，八热地狱之一。此中罪人身陷火城、火坑、火山之中，身受烧炙，皮肉糜烂，痛苦万端，故称大烧炙地狱。

[28]一向与炯然：一直受大火烧炙。炯，指火焰腾腾状。然，通“燃”。

[29]大暗地狱：又作黑暗地狱。《佛说立世阿毗昙论》卷一载，如是佛世尊说：“比丘，有大地狱，名曰黑暗。各各世界外边悉有，皆无覆盖。此中众生自举其手，眼不能见。虽复日月具大威神，所有光明，不照彼色。”佛说，“如是黑暗地狱住在何处？两两世界铁轮外边，名曰界外。”

[30]世界：此处指一小世界，即一须弥世界，为一日所能照临之宇宙范围，上至初禅天，下至风轮。

[31]须弥山：又作妙高山，为一须弥世界之最高山，乃一须弥世界之中心，须弥山周围另有八山八海环绕，共组成一须弥世界。

[32]弗婆提……阎浮提……拘耶尼……郁单越：以上合称四大洲，为一须弥世界中人类之居住地。弗婆提，又作弗于逮洲、毗提诃洲，意译作（东）胜身洲，位于须弥山之东。阎浮提，又译作阎浮洲、（南）赡部洲，位于须弥山之南。拘耶尼，又译作拘陀尼、瞿伽尼，意译作（西）牛货（洲），位于须弥山之西。郁单越，又译作郁单曰、（北）俱卢（洲），位于须弥山之北。

[33]四天王……三十三天……炎魔天……兜率天……化乐天……他化自在天：四天王，又作四天王天，指东方持国天王、南方增长天王、西方广目天王、北方多闻天王及其部众，居住于须弥山半山腰之四周。三十三天，又作忉利天，指以帝释天为中心、四方各有八天之三十三天，居住于须弥山山顶。炎魔天，又作焰摩天、夜摩天、离诤天，此天界常有光明，无昼夜之分，且远离诤斗。兜率天，又作兜率陀天、兜率多天、睹史多天，意译作知足天、喜足天，此天多修喜足。化乐天，又作化自在天，此天能自化五欲妙境而自乐。他化自在天，又作他化乐天、他化天、自在天，此天能受用他人所化之五欲妙境而享乐。以上诸天合称六欲天，皆属欲界有情。

[34]梵天：即色界之初禅天，分梵众天、梵辅天、梵王天等三层天，其中梵王天有大梵王，为须弥世界主。

[35]小千世界：指一千个小世界所组成的宇宙范围，由二禅天统摄。

[36]千世界中间：指此小千世界中，小世界与小世界之间、日月所不能照临之地带。

[37]彼：指千世界暗冥之中间地带。

[38]中千世界：一千个小千世界所组成的宇宙范围，由三禅天统摄。

[39]中千世界中间：指此中千世界中，小千世界与小千世界之间、日月所不能照临之地带。

[40]三千大千世界：又作大千世界，指一千个中千世界所组成的宇宙范围，由四禅天统摄。因一大千世界包含一千个小世界、一千个小千世界、一千个中千世界等三个层次，故称三千大千世界。

[41]世界中间：指此大千世界中，中千世界与中千世界之间、日月所不能照临之地带。

[42]五趣：又作五道，即地狱、饿鬼、畜生、人、天等。后人加上阿修罗，则成六道。

[43]增上说法：指为了使出世间法增进而说法。

[44]黠慧：聪慧。

[45]须达：又作须达多、苏达哆，意译作善施。为古印度舍卫城之长者、波斯匿王之大臣，好施孤独，故人称之为给孤独。皈依佛陀后，建造祇园精舍供养僧团。

[46]渐次无间等：指依次第逐渐通达。

[47]一顿无间等：指（不依次第）顿时通达。

[48]隥：高丽藏原作“登”，今依元、明两种藏经改。隥，阶梯、石级。

[49]锵：此处指穿水虫之串。

[50]极：高丽藏原作“于”，今依宋、元、明三种藏经改。

[51]大雪山：指喜马拉雅山。

[52]如大湖水，甚多无量：譬喻多闻圣弟子所断之苦如大湖水，甚多无量。

[53]余不尽者：指所残余、未断尽之苦。

[54]萨罗多咤迦、恒伽、耶符那、萨罗游、伊罗跋提、摩醯：皆为河名，后五者经典常称为阎浮提之五大河。参见《杂阿含·八四一经》注释。

[55]四大海：指阎浮提东、南、西、北之海。

[56]大雪山：指喜马拉雅山。本经后文又作“雪山王”、“大雪山王”。

[57]那由他：又作那庾多、那由多、那术，音译作兆、沟。印度通行的数法系以那由多为百万。

[58]尼陀罗山、毗那多迦山、马耳山、善见山、佉提罗迦山、伊沙陀罗山、由揵陀罗山：尼陀罗山，意译为持地山；毗那多迦山，意译为象鼻山；马耳山，音译为阿沙干那山；善见山，音译为苏达梨舍那山；佉提罗迦山，意译为空破山；伊沙陀罗山，意译为持轴山；由揵陀罗山，意译为双持山。以上七山另加铁围山，此八山都在须弥山外围。此九山为须弥世界之九大山。

[59]阿摩勒迦果：又作阿摩勒果、阿摩罗果、阿末罗果，意为无垢，一般译作余甘子，形如胡桃，味酸甜。

[60]跋陀罗果：印度水果名。

[61]迦罗迦果：意为黑果。

[62]擎：举。

[63]陆地：指前文所说的陆地众生形可见者如甲上土、陆地众生形微细者如大地土。

[64]水性亦尔：指水生众生形可见者如甲上土、水生众生形微细者如大地土。

[65]众生、人道者：众生命终后生于人道者。

[66]非人：此处意谓众生命终后生为非人者。非人，本意为非人类之众生，有时指天、龙、阿修罗等八部众，有时指鬼神所幻化之人，或指天、阿修罗、地狱、饿鬼等四趣。

[67]中国：佛典所称之中国，指以摩揭陀、憍萨罗为中心的佛教流行的区域。

[68]边地：佛典所称之边地，相对于中国，指不能见佛闻法之边远区域。

[69]等知、普知、正想、正觉、正解、法无间等：分别指平等知、普遍知、如实忆持、如实观察、如实悟解、于法如实通达。

[70]知有父母：指孝顺父母。

[71]不知有父母：指不孝顺父母。

[72]两舌：又作离间语、两舌语，指于两人间搬弄是非、挑拨离间，破坏彼此之和合。

[73]恶口：又作粗言、粗恶语，指口出粗言恶语毁訾他人。

[74]绮语：又作杂秽语、无义语，指烦恼所染、无有义利之语。

[75]亦如是：高丽藏原无此三字，今依宋、元、明三种藏经补上。

[76]界：有领域、范畴、要素、本性、因等义。

[77]大迦叶：又作摩诃迦叶、大迦叶波、大迦摄，略作迦叶，佛陀十大弟子之一。佛陀曾让与半座、授与粪扫衣、般涅槃前嘱予佛法，被佛陀赞誉为诸弟子中“十二头陀，难得之行”之第一比丘。

[78]头陀：又作杜多、投多、偷多，意译为抖擞、修治、弃除，即为清净身心，舍弃对衣、食、住等的贪著。为佛教苦行之法，总有十二支，或说为十三支，亦称头陀行、头陀事、头陀功德。

[79]大目揵连：又作摩诃目犍连、大目乾连、大目连、目连、目犍连、目揵连，为佛陀十大弟子之一。先为摩揭陀国王舍城外拘律陀村人，婆罗门种，自幼与舍利弗交厚，后与舍利弗各领徒众二百五十人依佛出家。被佛陀赞誉为诸弟子中“神足轻举，飞到十方”之第一比丘。

[80]阿那律陀：又作阿㝹律陀、阿那律，意为无障、离障，佛陀十大弟子之一。迦毗罗卫城之释氏，佛陀的堂弟。他出家之初，曾在听佛陀说法时睡着，受佛陀呵责后，发誓彻夜不眠、精勤修道，而使肉眼败坏几乎失明，但后来又证得天眼通，能见十方，被佛陀赞誉为诸弟子中“天眼第一”。

[81]陀骠：又译作陀骠摩罗子、陀罗骠摩罗子、实力士、陀骠大力士，比丘名。

[82]优波离：又音译作邬波离、优婆离，意译为近取、近执。先是理发匠，属首陀罗阶层，出家后为佛陀十大弟子之一，在佛灭后的第一次结集中诵出律藏。被佛陀赞誉为诸弟子中“奉持戒律，无所触犯”之第一比丘。

[83]提婆达多：又音译作提婆达兜、调达，略称提婆、达多，意译为天热、天授、天与。出生于释迦王族，为阿难兄弟，出家之初精进修行并得神通，但后来提出“新王”、“新佛”，唆使太子阿阇世弑父夺位，自己恶心出佛身血、杀阿罗汉、破坏僧团。

[84]界：《俱舍论》卷一云：“法种族义是界义。”卷八云：“持义，能持自相故，名为界。”

[85]眼界……意识界：以上总称十八界。

[86]眼触生受：眼触所生之受。

[87]眼触生爱：眼触所生之爱。

[88]欲：欣乐。

[89]觉：此处指寻思。

[90]热：指渴望。


杂阿含经卷第十七[1]

四五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“缘界种种故生种种触，缘种种触生种种想，缘种种想生种种欲，缘种种欲生种种觉，缘种种觉生种种热，缘种种热生种种求。

“云何种种界？谓十八界，眼界……乃至法界。

“云何缘种种界生种种触？云何……乃至缘种种热生种种求？谓缘眼界生眼触，非缘眼触生眼界，但缘眼界生眼触；缘眼触生眼想，非缘眼想生眼触，但缘眼触生眼想；缘眼想生眼欲，非缘眼欲生眼想，但缘眼想生眼欲；缘眼欲生眼觉，非缘眼觉生眼欲，但缘眼欲生眼觉；缘眼觉生眼热，非缘眼热生眼觉，但缘眼觉生眼热；缘眼热生眼求，非缘眼求生眼热，但缘眼热生眼求。如是耳……鼻……舌……身……意界缘生意触……乃至缘意热生意求，亦如是广说。是名比丘缘种种界生种种触……乃至缘种种热生种种求，非缘种种求生种种热……乃至非缘种种触生种种界，但缘种种界生种种触……乃至缘种种热生种种求。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！

如内六入处，外六入处亦如是说。


杂阿含经卷第十七[1]

四五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有光界[2]、净界[3]、无量空入处界、无量识入处界、无所有入处界、非想非非想入处界[4]，有灭界[5]。”

时，有异比丘从座起，整衣服，稽首礼足，合掌白佛言：“世尊！彼光界、净界、无量空入处界、无量识入处界、无所有入处界、非想非非想入处界、灭界。如此诸界，何因缘可知？”

佛告比丘：“彼光界者，缘暗故可知；净界，缘不净故可知；无量空入处界者，缘色故可知；无量识入处界者，缘内空[6]故可知；无所有入处界者，缘所有[7]可知；非想非非想入处界者，缘有第一[8]故可知；灭界者，缘有身[9]可知。”

诸比丘白佛言：“世尊！彼光界……乃至灭界，以何正受而得？”

佛告比丘：“彼光界、净界、无量空入处界、无量识入处界、无所有入处界，此诸界于自行正受[10]而得；非想非非想入处界，于第一有正受[11]而得；灭界者，于有身灭正受[12]而得。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四五七

如是我闻：

一时，佛住舍卫国东园鹿子母讲堂。

尔时，世尊晡时从禅觉，于讲堂荫[13]中敷座，于大众前坐，说优檀那句[14]，告诸比丘：“缘界故生说，非不界[15]；缘界故生见，非不界；缘界故生想，非不界。缘下界，我说生下说、下见、下想、下思、下欲、下愿、下士夫、下所作、下施设、下建立、下部分[16]、下显示、下受生。如是中[17]……如是胜界，缘胜界，我说彼生胜说、胜见、胜想、胜思、胜愿、胜士夫、胜所作、胜施设、胜建立、胜部分、胜显示、胜受生[18]。”

时，有婆迦利[19]比丘在佛后执扇扇佛，白佛言：“世尊！若于三藐三佛陀[20]起非三藐三佛陀见，彼见亦缘界而生耶？”

佛告比丘：“于三藐三佛陀起非三藐三佛陀见，亦缘界而生，非不界。所以者何？凡夫界者，是无明界。如我先说，缘下界生下说、下见……乃至下受生，中……胜界生胜说、胜见……乃至胜受生。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四五八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有因生欲想，非无因；有因生恚想、害想，非无因。

“云何因生欲想？谓缘欲界也。缘欲界故，生欲想、欲欲[21]、欲觉、欲热、欲求。愚痴凡夫起欲求已，此众生起三处邪，谓身、口、心；如是邪因缘故，现法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣中，是名因缘生欲想。云何因缘生恚想……害想？谓害界也。缘害界，生害想、害欲、害觉、害热、害求。愚痴凡夫起害求已，此众生起三处邪，谓身、口、心；起三处邪因缘已，现法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣中，是名因缘生害想。

“诸比丘！若诸沙门、婆罗门如是安于生，生危险想[22]，不求舍离，不觉、不吐，彼则现法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣中。譬如城邑聚落不远有旷野，大火卒起，彼无有力能灭火者，当知彼诸野中众生悉被火害。如是诸沙门、婆罗门安于生，生危险想，身坏命终，生恶趣中。

“诸比丘，有因生出要想[23]，非无因。云何有因生出要想？谓出要界。缘出要界，生出要想、出要欲、出要觉、出要热、出要求；谓彼慧者出要求时，众生三处生正，谓身、口、心；彼如是生正因缘已，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中，是名因缘生出要想。云何因缘生不恚……不害想？谓不害界也。不害界因缘生不害想、不害欲、不害觉、不害热、不害求，彼慧者不害求时，众生三处生[24]正，谓身、口、心；彼正因缘生已，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中，是名因缘生不害想。

“若诸沙门、婆罗门安于生，生不害想，不舍离、不觉、不吐，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中。譬如城邑聚落边有旷野，大火卒起，有人堪能手足灭火，当知彼诸众生依草木者，悉不被害。如是诸沙门、婆罗门安于生，生正想，不舍、不觉、不吐[25]，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有婆罗门来诣佛所，与世尊面相慰劳已，于一面住，白佛言：“众生非自作、非他作[26]。”

佛告婆罗门：“如是论者，我不与相见。汝今自来，而言我非自作、非他作？”

婆罗门言：“云何，瞿昙！众生为自作、为他作耶？”

佛告婆罗门：“我今问汝，随意答我。婆罗门！于意云何？有众生方便界，令诸众生知作方便耶？”

婆罗门言：“瞿昙！有众生方便界，令诸众生知作方便也。”

佛告婆罗门：“若有方便界，令诸众生知有方便者，是则众生自作、是则他作。婆罗门！于意云何？有众生安住界……坚固界……出界……造作界，令彼众生知有造作耶？”

婆罗门白佛：“有众生安住界……坚固界……出界……造作界，令诸众生知有造作。”

佛告婆罗门：“若彼安住界……坚固界……出界……造作界，令诸众生知有造作者，是则众生自作、是则他作。”

婆罗门白佛：“有众生自作、有他作，瞿昙！世间多事，今当请辞。”

佛告婆罗门：“世间多事，宜知是时。”

时，彼婆罗门闻佛所说，欢喜随喜，从座起去。


杂阿含经卷第十七[1]

四六〇

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，瞿师罗[27]长者诣尊者阿难所，礼尊者阿难足，退坐一面，白尊者阿难：“所说种种界，云何为种种界？”

时，尊者阿难告瞿师罗长者：“眼界异、色界异喜处[28]，二因缘生识，三事和合生触，又喜触因缘生乐受；如是耳……鼻……舌……身……意、法，亦如是说。复次，长者！有异眼界、异色界忧处[29]，二因缘生识，三事和合生苦触，彼苦触因缘生苦受；如是耳……鼻……舌……身……意、法，亦如是说。复次，长者！异眼界、异色界舍处[30]，二因缘生识，三事和合生不苦不乐触，不苦不乐触因缘生不苦不乐受；如是耳……鼻……舌……身……意、法，亦如是说。”

尔时，瞿师罗长者闻尊者阿难所说，欢喜随喜，礼足而去。


杂阿含经卷第十七[1]

四六一

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，瞿师罗长者诣尊者阿难所，稽首礼足，于一面坐，白尊者阿难：“所说种种界，云何为种种界？”

尊者阿难告瞿师罗长者：“有三界。云何三？谓欲界、色界、无色界。”

尔时，尊者阿难即说偈言：

“晓了于欲界，色界亦复然，
舍一切有余，得无余寂灭。
于身和合界，永尽无余证，
三耶三佛[31]说，无忧离垢句。”

尊者阿难说是经已，瞿师罗长者欢喜随喜，作礼而去。


杂阿含经卷第十七[1]

四六二

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，瞿师罗长者诣尊者阿难所，稽首礼足，退坐一面，白尊者阿难：“所说种种界，云何名为种种界？”

尊者阿难告瞿师罗长者：“有三界，色界、无色界、灭[32]界，是名三界。”

即说偈言：

“若色界众生，及住无色界，
不识灭界者，还复受诸有；
若断于色界，不住无色界，
灭界心解脱，永离于生死。”

尊者阿难说是经已，瞿师罗长者欢喜随喜，作礼而去。


杂阿含经卷第十七[1]

四六三

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，瞿师罗长者诣尊者阿难所，稽首礼足，退坐一面，白尊者阿难：“所说种种界，云何为种种界？”

尊者阿难答瞿师罗长者：“谓三种出界。云何三？谓从欲界出至色界，色界出至无色界，一切诸行一切思想灭界[33]，是名三出界。”即说偈言：

“知从欲界出，超逾于色界，
一切行寂灭，勤修正方便；
断除一切爱，一切行灭尽，
知一切有余，不复转还有。”

尊者阿难说是经已，瞿师罗长者欢喜随喜，作礼而去。


杂阿含经卷第十七[1]

四六四

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，尊者阿难往诣上座（上座，名者）所，诣已，恭敬问讯。问讯已，退坐一面，问上座（上座，名者）言：“若比丘于空处、树下、闲房思惟，当以何法专精思惟？”

上座答言：“尊者阿难！于空处、树下、闲房思惟者，当以二法专精思惟，所谓止、观。”

尊者阿难复问上座：“修习于止，多修习已，当何所成？修习于观，多修习已，当何所成？”

上座答言：“尊者阿难！修习于止，终成于观；修习观已，亦成于止。谓圣弟子止、观俱修，得诸解脱界。”

阿难复问上座：“云何诸解脱界？”

上座答言：“尊者阿难！若断界、无欲界、灭界，是名诸解脱界。”

尊者阿难复问上座：“云何断界……乃至灭界？”

上座答言：“尊者阿难！断一切行，是名断界；断除爱欲，是无欲界；一切行灭，是名灭界。”

时，尊者阿难闻上座所说，欢喜随喜，往诣五百比丘所，恭敬问讯，退坐一面，白五百比丘言：“若比丘于空处、树下、闲房思惟时，当以何法专精思惟？”

时，五百比丘答尊者阿难：“当以二法专精思惟……乃至灭界。”如上座所说。

时，尊者阿难闻五百比丘所说，欢喜随喜，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！若比丘空处、树下、闲房思惟，当以何法专精思惟？”

佛告阿难：“若比丘空处、树下、闲房思惟，当以二法专精思惟……乃至灭界。”如五百比丘所说。

时，尊者阿难白佛言：“奇哉！世尊！大师及诸弟子皆悉同法、同句、同义、同味，我今诣上座（名上座者），问如此义，亦以此义、此句、此味答我，如今世尊所说。我复诣五百比丘所，亦以此义、此句、此味而问，彼五百比丘亦以此义、此句、此味答，如今世尊所说。是故当知：师及弟子一切同法、同义、同句、同味。”

佛告阿难：“汝知彼上座为何如比丘？”

阿难白佛：“不知，世尊！”

佛告阿难：“上座者是阿罗汉，诸漏已尽，已舍重担，正智心善解脱，彼五百比丘亦皆如是。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四六五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者罗睺罗诣世尊所，稽首礼足，退坐一面，白佛言：“世尊！云何知、云何见我此识身及外境界一切相，得无有我、我所见、我慢系著使[34]？”

佛告罗睺罗：“谛听！善思！当为汝说。罗睺罗！若比丘于所有地界，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在如实知，水界、火界、风界、空界、识界亦复如是。

“罗睺罗！比丘如是知、如是见，于我此识身及外境界一切相，无有我、我所见、我慢系著使。罗睺罗！若比丘于此识身及外境界一切相，无有我、我所见、我慢系著使，是名断爱缚诸结、断诸爱、止[35]慢无间等、究竟苦边。”

佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四六六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者罗睺罗往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！云何知、云何见我此识身及外境界一切相，得无有我、我所见、我慢系著使？”

佛告罗睺罗：“有三受：苦受、乐受、不苦不乐受。此三受何因、何集、何生、何转？谓此三受，触因、触集、触生、触转；彼彼触因、彼彼受生，若彼彼触灭，彼彼受亦灭、止、清凉、没，如是知、如是见我此识及外境界一切相，得无有我、我所见、我慢系著使。”

佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四六七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者罗睺罗往诣佛所，稽首礼足，退住一面，白佛言：“世尊！云何知、云何见我此识身及外境界一切相，得无有我、我所见、我慢系著使？”

佛告罗睺罗：“有三受：苦受、乐受、不苦不乐受。观于乐受而作苦想，观于苦受作剑刺想，观不苦不乐受作无常想。若彼比丘观于乐受而作苦想，观于苦受作剑刺想，观不苦不乐受作无常、灭想者，是名正见。”

尔时，世尊即说偈言：

“观乐作苦想，苦受同剑刺，
于不苦不乐，修无常灭想，
是则为比丘，正见成就者。
寂灭安乐道，住于最后边，
永离诸烦恼，摧伏众魔军。”

佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四六八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者罗睺罗往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！云何知、云何见我此识身及外境界一切相，得无有我、我所见、我慢系著使？”

佛告罗睺罗：“有三受：苦受、乐受、不苦不乐受。观于乐受，为断乐受贪使故，于我所修梵行；断苦受嗔恚使故，于我所修梵行；断不苦不乐受痴使故，于我所修梵行。

“罗睺罗！若比丘乐受贪使已断、已知，苦受恚使已断、已知，不苦不乐受痴使已断、已知者，是名比丘断除爱欲缚、去诸结、慢无间等、究竟苦边。”

尔时，世尊即说偈言：

“乐受所受时，则不知[36]乐受；
贪使之所使，不见出要道。
苦受所受时，则不知苦受；
嗔恚使所使，不见出要道。
不苦不乐受，正觉之所说，
不善观察者，终不度彼岸。
比丘勤精进，正知不动转，
如此一切受，慧者能觉知；
觉知诸受者，现法尽诸漏。
明智者命终，不堕于众数[37]；
众数既已断，永处般涅槃。”

佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四六九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“大海深险者，此世间愚夫所说深险，非贤圣法律所说深险。世间所说者，是大水积聚数耳。若从身生诸受，众苦逼迫，或恼、或死，是名大海极深险处。愚痴无闻凡夫于此身生诸受，苦痛逼迫，或恼、或死，忧悲称怨，啼哭号呼，心乱发狂，长沦没溺，无止息处。多闻圣弟子于身生诸受，苦痛逼迫，或恼、或死，不生忧悲、啼哭号呼、心生狂乱，不沦生死，得止息处。”

尔时，世尊即说偈言：

“身生诸苦受，逼迫乃至死，
忧悲不息忍，号呼发狂乱，
心自生障碍，招集众苦增，
永沦生死海，莫知休息处。
能舍身诸受，身所生苦恼，
切迫乃至死，不起忧悲想，
不啼哭号呼，能自忍众苦，
心不生障碍、招集众苦增，
不沦没生死，永得安隐处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四七〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“愚痴无闻凡夫生苦受[38]、乐受、不苦不乐受，多闻圣弟子亦生苦受、乐受、不苦不乐受。诸比丘！凡夫、圣人有何差别？”

诸比丘白佛：“世尊是法根、法眼、法依。善哉！世尊！唯愿广说，诸比丘闻已，当受奉行！”

佛告诸比丘：“愚痴无闻凡夫身触生诸受，苦痛逼迫，乃至夺命，忧愁啼哭，称怨号呼。”

佛告诸比丘：“谛听！善思！当为汝说。诸比丘！愚痴无闻凡夫身触生诸受，增诸苦痛，乃至夺命，愁忧称怨，啼哭号呼，心生狂乱。当于尔时，增长二受，若身受、若心受。譬如士夫身被双毒箭，极生苦痛。愚痴无闻凡夫亦复如是，增长二受：身受、心受，极生苦痛。所以者何？以彼愚痴无闻凡夫不了知故，于诸五欲生乐受触，受五欲乐；受五欲乐故，为贪使所使。苦受触故，则生嗔恚；生嗔恚故，为恚使所使。于此二受，若集、若灭、若味、若患、若离不如实知；不如实知故，生不苦不乐受，为痴使所使。为乐受所系终不离，苦受所系终不离，不苦不乐受所系终不离。云何系？谓为贪、恚、痴所系，为生老病死、忧悲恼苦所系。

“多闻圣弟子身触生苦受，大苦逼迫，乃至夺命，不起忧悲称怨、啼哭号呼、心乱发狂。当于尔时，唯生一受，所谓身受，不生心受。譬如士夫被一毒箭，不被第二毒箭，当于尔时，唯生一受，所谓身受，不生心受。为乐受触，不染欲乐；不染欲乐故，于彼乐受，贪使不使。于苦触受不生嗔恚；不生嗔恚故，恚使不使。于彼二使，集、灭、味、患、离如实知；如实知故，不苦不乐受痴使不使。于彼乐受解脱不系，苦受、不苦不乐受解脱不系。于何不系？谓贪、恚、痴不系，生老病死、忧悲恼苦不系。”

尔时，世尊即说偈言：

“多闻于苦乐，非不受觉知，
彼于凡夫人，其实大有闻。
乐受不放逸，苦触不增忧，
苦乐二俱舍，不顺亦不违。
比丘勤方便，正智不倾动，
于此一切受，黠慧能了知。
了知诸受故，现法尽诸漏，
身死不堕数[39]，永处般涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四七一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“譬如空中狂风卒起，从四方来，有尘土风、无尘土风、毗湿波风[40]、鞞岚婆风[41]、薄风、厚风……乃至风轮起风。身中受风，亦复如是，种种受起：乐受、苦受、不苦不乐受，乐身受、苦身受、不苦不乐身受，乐心受、苦心受、不苦不乐心受，乐食受[42]、苦食受、不苦不乐食受，乐无食受[43]、苦无食受、不苦不乐无食受，乐贪受[44]、苦贪受、不苦不乐贪受，乐出要受[45]、苦出要受、不乐不苦出要受。”

尔时，世尊即说偈言：

“譬如虚空中，种种狂风起，
东西南北风，四维亦如是，
有尘及无尘，乃至风轮起。
如是此身中，诸受起亦然，
若乐若苦受，及不苦不乐，
有食与无食，贪著不贪著。
比丘勤方便，正智不倾动，
于此一切受，黠慧能了知。
了知诸受故，现法尽诸漏，
身死不堕数，永处般涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四七二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“譬如客舍种种人住：若剎利、婆罗门、长者居士、野人猎师[46]、持戒犯戒、在家出家，悉于中住。此身亦复如是，种种受生：苦受、乐受、不苦不乐受，乐身受、苦身受、不苦不乐身受，乐心受、苦心受、不苦不乐心受，乐食受、苦食受、不苦不乐食受，乐无食受、苦无食受、不苦不乐无食受，乐贪著受、苦贪著受、不苦不乐贪著受，乐出要受、苦出要受、不苦不乐出要受。”

尔时，世尊即说偈言：

“譬如客舍中，种种人住止，
剎利婆罗门，长者居士等，
旃陀罗野人，持戒犯戒者，
在家出家人，如是等种种。
此身亦如是，种种诸受生，
若乐若苦受，及不苦不乐，
有食与无食，贪著不贪著。
比丘勤方便，正智不倾动，
于此一切受，黠慧能了知。
了知诸受故，现法尽诸漏，
身死不堕数，永处般涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四七三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有异比丘独一静处禅思，念言：“世尊说三受：乐受、苦受、不苦不乐受，又说诸所有受悉皆是苦，此有何义？”是比丘作是念已，从禅起，往诣佛所，稽首礼足，退住一面，白佛言：“世尊！我于静处禅思，念言：世尊说三受：乐受、苦受、不苦不乐受，又说诸所有受悉皆是苦，此有何义？”

佛告比丘：“我以一切行无常故，一切诸行变易法故，说诸所有受悉皆是苦。”

尔时，世尊即说偈言：

“知诸行无常，皆是变易法，
故说受悉苦，正觉之所知。
比丘勤方便，正智不倾动，
于诸一切受，黠慧能了知。
悉知诸受已，现法尽诸漏，
身死不堕数，永处般涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四七四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者阿难独一静处禅思，念言：“世尊说三受：乐受、苦受、不苦不乐受，又复说诸所有受悉皆是苦，此有何义？”作是念已，从禅起，诣世尊所，稽首礼足，退住一面，白佛言：“世尊！我独一静处禅思，念言：如世尊说三受：乐受、苦受、不苦不乐受，又说一切诸受悉皆是苦，此有何义？”

佛告阿难：“我以一切行无常故，一切行变易法故，说诸所有受悉皆是苦。又复，阿难！我以诸行渐次寂灭故说，以诸行渐次止息故说，一切诸受悉皆是苦。”

阿难白佛言：“云何，世尊！以诸行[47]渐次寂灭故说？”

佛告阿难：“初禅正受时，言语寂灭；第二禅正受时，觉观[48]寂灭；第三禅正受时，喜心寂灭；第四禅正受时，出入息寂灭；空入处正受时，色想寂灭；识入处正受时，空入处想寂灭；无所有入处正受时，识入处想寂灭；非想非非想入处正受时，无所有入处想寂灭；想受灭正受时，想受寂灭，是名渐次诸行寂灭。”

阿难白佛言：“世尊！云何渐次诸行止息？”

佛告阿难：“初禅正受时，言语止息；二禅正受时，觉观止息；三禅正受时，喜心止息；四禅正受时，出入息止息；空入处正受时，色想止息；识入处正受时，空入处想止息；无所有入处正受时，识入处想止息；非想非非想入处正受时，无所有入处想止息；想受灭正受时，想受止息，是名渐次诸行止息。”

阿难白佛：“世尊！是名渐次诸行止息。”

佛告阿难：“复有胜止息、奇特止息、上止息、无上止息，如是止息，于余止息无过上者。”

阿难白佛：“何等为胜止息、奇特止息、上止息、无上止息，诸余止息无过上者？”

佛告阿难：“于贪欲心不乐、解脱，恚、痴心不乐、解脱，是名胜止息、奇特止息、上止息、无上止息，诸余止息无过上者。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四七五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“毗婆尸如来未成佛时，独一静处，禅思思惟，作如是观：观察诸受，云何为受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离？如是观察，有三受：乐受、苦受、不苦不乐受。触集是受集，触灭是受灭。若于受爱乐、赞叹、染著、坚住，是名受集道迹；若于受不爱乐、赞叹、染著、坚住，是名受灭道迹；若受因缘生乐喜，是名受味；若受无常变易法，是名受患；若于受断欲贪、越欲贪，是名受离。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如毗婆尸佛，如是式弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦叶佛[49]，及我释迦文[50]佛未成佛时思惟观察诸受，亦复如是。


杂阿含经卷第十七[1]

四七六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，有异比丘独一静处禅思，如是观察诸受：云何受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离？

时，彼比丘从禅觉已，诣世尊所，稽首礼足，退住一面，白佛言：“世尊！我独一静处禅思，观察诸受：云何为受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离？”

佛告比丘：“有三受：乐受、苦受、不苦不乐受。触集是受集，触灭是受灭。若于受爱乐、赞叹、染著、坚住，是名受集道迹；若于受不爱乐、赞叹、染著、坚住，是名受灭道迹；若受因缘生乐喜，是名受味；若受无常变易法，是名受患；若于受断欲贪、越欲贪，是名受离。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四七七

如异比丘问经，尊者阿难所问经亦如是。


杂阿含经卷第十七[1]

四七八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“云何为受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？”

诸比丘白佛言：“世尊是法根、法眼、法依。善哉！世尊！唯愿广说，诸比丘闻已，当受奉行！”

佛告诸比丘：“谛听！善思！当为汝说。”佛告比丘：“有三受：乐受、苦受、不苦不乐受。触集是受集、触灭是受灭。若于受爱乐、赞叹、染著、坚住，是名受集道迹；若于受不爱乐、赞叹、染著、坚住，是名受灭道迹；若受因缘生乐喜，是名受味；若受无常变易，是名受患；若于受断欲贪、越欲贪，是名受离。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四七九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若我于诸受不如实知，受集、受灭、受集道迹、受灭道迹、受味、受患、受离不如实知，我于诸天世间、魔、梵、沙门、婆罗门、天、人众中，不得解脱、出离、脱诸颠倒，亦非[51]阿耨多罗三藐三菩提。以我于诸受、受集、受灭、受集道迹、受灭道迹、受味、受患、受离如实知故，于诸天世间、魔、梵、沙门、婆罗门、天、人众中，为脱、为出、为脱诸颠倒，得阿耨多罗三藐三菩提。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四八〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若沙门、婆罗门于诸受不如实知，受集、受灭、受集道迹、受灭道迹、受味、受患、受离不如实知者，非沙门、非婆罗门，不同[52]沙门、不同婆罗门，非沙门义、非婆罗门义，非[53]现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。

“若沙门、婆罗门于诸受如实知，受集、受灭、受集道迹、受灭道迹、受味、受患、受离如实知者，彼是沙门之沙门、婆罗门之婆罗门，同沙门、同婆罗门，沙门义、婆罗门义，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如沙门、非沙门，如是沙门数、非沙门数亦如是。


杂阿含经卷第十七[1]

四八一

如是我闻：

一时，佛住壹奢能伽罗[54]国壹奢能伽罗林中。

尔时，世尊告诸比丘：“我欲于此中半月坐禅。诸比丘！勿复游行，唯除乞食及布萨[55]。”即便坐禅，不复游行，唯除乞食及布萨。

尔时，世尊半月过已，敷坐具，于众前坐，告诸比丘：“我以初成佛时所思惟禅法少许禅分，于今半月，思惟作是念：诸有众生，生受皆有因缘，非无因缘。云何因缘？欲是因缘、觉[56]是因缘、触是因缘。

“诸比丘！于欲不寂灭、觉不寂灭、触不寂灭，彼因缘故，众生生受；以不寂灭因缘故，众生生受。彼欲寂灭、觉不寂灭、触不寂灭，以彼因缘故，众生生受；以不寂灭因缘故，众生生受。彼欲寂灭、觉寂灭、触不寂灭，以彼因缘故，众生生受；以不寂灭因缘故，众生生受。彼欲寂灭、觉寂灭、触寂灭，以彼因缘故，众生生受；以彼寂灭因缘故，众生生受。邪见因缘故，众生生受；邪见不寂灭因缘故，众生生受。邪志……邪语……邪业……邪命……邪方便……邪念……邪定……邪解脱……邪智因缘故，众生生受；邪智不寂灭因缘故，众生生受。正见因缘故，众生生受；正见寂灭因缘故，众生生受。正志……正语……正业……正命……正方便……正念……正定……正解脱……正智因缘故，众生生受；正智寂灭因缘故，众生生受。若彼欲不得者得、不获者获、不证者证生，以彼因缘故，众生生受；以彼寂灭因缘故，众生生受。是名不寂灭因缘，众生生受；寂灭因缘，众生生受。

“若沙门、婆罗门如是缘缘[57]、缘缘集、缘缘灭、缘缘集道迹、缘缘灭道迹不如实知者，彼非沙门之沙门、非婆罗门之婆罗门，不同沙门之沙门、不同婆罗门之婆罗门，非沙门义、非婆罗门义，非[58]现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。

“若沙门、婆罗门于此缘缘、缘缘集、缘缘灭、缘缘集道迹、缘缘灭道迹如实知者，当知是沙门之沙门、婆罗门之婆罗门，同沙门、同婆罗门，以沙门义、婆罗门义，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四八二

如是我闻：

一时，佛住舍卫国祇树给孤独园，夏安居时。

尔时，给孤独[59]长者来诣佛所，稽首礼足，却坐一面。佛为说法，示教照喜。说种种法，示教照喜已，从座起，整衣服，为佛作礼，合掌白佛言：“唯愿世尊与诸大众受我三月请[60]衣被、饮食、应病汤药。”

尔时，世尊默然而许。

时，给孤独长者知佛默然受请已，从座起去，还归自家。过三月已，来诣佛所，稽首礼足，退坐一面。佛告给孤独长者：“善哉！长者！三月供养衣被、饮食、应病汤药。汝以庄严净治上道，于未来世当获安乐果报；然汝今莫得默然乐受此法，汝当精勤，时时学远离喜乐[61]，具足身作证。”

时，给孤独长者闻佛所说，欢喜随喜，从座起而去。

尔时，尊者舍利弗于众中坐，知给孤独长者去已，白佛言：“奇哉！世尊！善为给孤独长者说法，善劝励给孤独长者，言：汝已三月具足供养如来大众[62]，净治上道，于未来世，当受乐报；汝莫默然乐著此福，汝当时时学远离喜乐，具足身作证。世尊！若使圣弟子学远离喜乐，具足身作证，得远离五法，修满五法。云何远离五法？谓断欲所长养喜、断欲所长养忧、断欲所长养舍[63]、断不善所长养喜、断不善所长养忧，是名五法远离。云何修满五法？谓随喜、欢喜、猗息、乐、一心。”

佛告舍利弗：“如是，如是！若圣弟子修学远离喜乐，具足身作证，远离五法，修满五法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四八三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有食念[64]者、有无食念者、有无食无食念者[65]，有食乐者、无食乐者、有无食无食乐者，有食舍者、有无食舍者、有无食无食舍者，有食解脱者、有无食解脱者、有无食无食解脱者。

“云何食念？谓五欲[66]因缘生念。云何无食念？谓比丘离欲、离恶不善法，有觉有观，离生喜乐，初禅具足住，是名无食念。云何无食无食念？谓比丘有觉有观息，内净一心，无觉无观，定生喜乐，第二禅具足住，是名无食无食念。

“云何有食乐？谓五欲因缘生乐、生喜，是名有食乐。云何无食乐？谓息有觉有观，内净一心，无觉无观，定生喜乐，是名无食乐。云何无食无食乐？谓比丘离喜贪，舍心住正念正知，安乐住彼圣说舍，是名无食无食乐。

“云何有食舍？谓五欲因缘生舍，是名有食舍。云何无食舍？谓彼比丘离喜贪，舍心住正念正知，安乐住彼圣说舍[67]，第三禅具足住，是名无食舍。云何无食无食舍？谓比丘离苦息乐，忧喜先已离，不苦不乐，舍净念一心，第四禅具足住，是名无食无食舍。

“云何有食解脱？谓色俱行[68]。云何无食解脱？谓无色俱行[69]。云何无食无食解脱？谓彼比丘贪欲不染、解脱，嗔恚、愚痴心不染、解脱，是名无食无食解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者跋陀罗[70]比丘及尊者阿难俱住祇树给孤独园。尔时，尊者阿难往诣尊者跋陀罗所，共相问讯慰劳已，于一面住。时，尊者阿难问尊者跋陀罗比丘言：“云何名为见第一？云何闻第一？云何乐第一？云何想第一？云何有第一？”

尊者跋陀罗语尊者阿难言：“有梵天自在造作、化如意，为世之父；若见彼梵天者，名曰见第一。阿难！有众生离生喜乐，处处润泽，处处敷悦，举身充满，无不满处；所谓离生喜乐，彼从三昧起，举声唱说，遍告大众：极寂静者，离生喜乐；极乐者，离生喜乐。诸有闻彼声者，是名闻第一。复次，阿难！有众生于此身离喜之乐润泽，处处润泽，敷悦充满，举身充满，无不满处，所谓离喜之乐，是名乐第一。云何想第一？阿难！有众生度一切识入处，无所有，无所有入处具足住；若起彼想者，是名想第一。云何有第一？复次，阿难！有众生度一切无所有入处，非想非非想入处具足住；若起彼有者，是名有第一。”

尊者阿难语尊者跋陀罗比丘言：“多有人作如是见、如是说，汝亦同彼，有何差别？我作方便问汝，汝当谛听，当为汝说。如其所观，次第尽诸漏，是为见第一。如其所闻[71]，次第尽诸漏，是名闻第一。如所生乐，次第尽诸漏者，是名乐第一。如其所想，次第尽诸漏者，是名想第一。如实观察，次第尽诸漏，是名有第一。”

时，二正士共论说已，从座起去。


杂阿含经卷第十七[1]

四八五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，瓶沙王[72]诣尊者优陀夷所，稽首作礼，退坐一面。时，瓶沙王白尊者优陀夷言：“云何世尊所说诸受？”

优陀夷言：“大王！世尊说三受：乐受、苦受、不苦不乐受。”

瓶沙王白尊者优陀夷：“莫作是言：世尊说三受：乐受、苦受、不苦不乐受。正应有二受：乐受、苦受。若不苦不乐受，是则寂灭。”如是三说，优陀夷不能为王立三受，王亦不能立二受，俱共诣佛所，稽首礼足，退住一面。

时，尊者优陀夷以先所说，广白世尊：“我亦不能立三受，王亦不能立二受，今故共来具问世尊如是之义，定有几受？”

佛告优陀夷：“我有时说一受，或时说二受，或说三、四、五、六、十八、三十六……乃至百八受，或时说无量受。

“云何我说一受？如说所有受，皆悉是苦，是名我说一受。云何说二受？说身受、心受，是名二受。云何三受？乐受、苦受、不苦不乐受。云何四受？谓欲界系受、色界系受、无色界系受，及不系[73]受。云何说五受？谓乐根、喜根、苦根、忧根、舍根，是名说五受。云何说六受？谓眼触生受，耳、鼻、舌、身、意触生受。云何说十八受？谓随六喜行、随六忧行、随六舍行[74]受，是名说十八受。云何三十六受？依六贪著喜、依六离贪著喜、依六贪著忧、依六离贪著忧、依六贪著舍、依六离贪著舍，是名说三十六受。云何说百八受？谓三十六受，过去三十六、未来三十六、现在三十六，是名说百八受。云何说无量受？如说此受彼受等。比丘[75]！如是无量名说，是名说无量受。

“优陀夷！我如是种种说受如实义，世间不解，故而共诤论，共相违反，终竟不得我法律中真实之义以自止息。优陀夷！若于我此所说种种受义，如实解知者，不起诤论、共相违反，起未起诤[76]能以法律止令休息。

“然，优陀夷！有二受：欲受、离欲受。云何欲受？五欲功德因缘生受，是名欲受。云何离欲受？谓比丘离欲、恶不善法，有觉有观，离生喜乐，初禅具足住，是名离欲受。

“若有说言：众生依此初禅，唯是为乐非余者，此则不然。所以者何？更有胜乐过于此故。何者是？谓比丘离有觉有观，内净，定生喜乐，第二禅具足住，是名胜乐。如是……乃至非想非非想入处，转转胜说。

“若有说言：唯有此处……乃至非想非非想极乐非余，亦复不然。所以者何？更有胜乐过于此故。何者是？谓比丘度一切非想非非想入处，想受灭，身作证具足住，是名胜乐过于彼者。

“若有异学出家作是说言：沙门释种子唯说想受灭，名为至乐，此所不应。所以者何？应当语言：此非世尊所说受乐数，世尊说受乐数者，如说。

“优陀夷！有四种乐。何等为四？谓离欲乐、远离乐、寂灭乐、菩提乐。”

佛说此经已，尊者优陀夷及瓶沙王闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四八六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若于一法，生正厌离、不乐、背舍，得尽诸漏，所谓一切众生由食而存。复有二法，名及色。复有三法，谓三受。复有四法，谓四食。复有五法，谓五受阴。复有六法，谓六内外入处。复有七法，谓七识住[77]。复有八法，谓世八法[78]。复有九法，谓九众生居[79]。复有十法，谓十业迹[80]；于此十法，生厌、不乐、背舍，得尽诸漏。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四八七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若于一法，生正厌离、不乐、背舍，究竟苦边，解脱于苦，谓一切众生由食而存。复有二法，名及色。复有三法，谓三受。复有四法，谓四食。复有五法，谓五受阴。复有六法，谓六内外入处。复有七法，谓七识住。复有八法，谓世八法。复有九法，谓九众生居。复有十法，谓十业迹；于此十法，生正厌离、不乐、背舍，究竟苦边，解脱于苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四八八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若于一法，观察无常、观察变易、观察离欲、观察灭、观察舍离，得尽诸漏，谓一切众生由食而存。复有二法，名及色。复有三法，谓三受。复有四法，谓四食。复有五法，谓五受阴。复有六法，谓六内外入处。复有七法，谓七识住。复有八法，谓世八法。复有九法，谓九众生居。复有十法，谓十业迹；于此十法，正观无常、观察变易、观察离欲、观察灭、观察舍离，得尽诸漏。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十七[1]

四八九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若于一法，观察无常、观察变易、观察离欲、观察灭、观察舍离，究竟苦边，解脱于苦，谓一切众生由食而[81]存。复有二法，名及色。复有三法，谓三受。复有四法，谓四食。复有五法，谓五受阴。复有六法，谓六内外入处。复有七法，谓七识住。复有八法，谓世八法。复有九法，谓九众生居。复有十法，谓十业迹；于此十业迹，观察无常、观察变易、观察离欲、观察灭、观察舍离，究竟苦边，解脱于苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]杂阿含经卷第十七：在此卷首的下下一行，高丽藏原有“杂因诵第三品之五”等八字。

[2]光界：又作明界，指八解脱中之初二解脱：内有色想观诸色解脱、内无色想观外色解脱。

[3]净界：指八解脱之第三解脱——净解脱。

[4]无量空入处界……非想非非想入处界：分别指八解脱中之空无边处解脱、识无边处解脱、无所有处解脱、非想非非想处解脱。

[5]灭界：指八解脱之最后解脱——想受灭解脱。

[6]内空：汉译《南传大藏经·相应部经典二·界相应·此等之七》译作“空无边处”。空，高丽藏原无此字，今依元、明两种藏经补上。

[7]所有：汉译《南传大藏经·相应部经典二·界相应·此等之七》译作“识无边处”。

[8]有第一：又作有顶，本经下文又作“第一有”，谓三有之顶点，即非想非非想处。汉译《南传大藏经·相应部经典二·界相应·此等之七》另作“无所有处”。

[9]有身：汉译《南传大藏经·相应部经典二·界相应·此等之七》译作“灭”。

[10]于自行正受：汉译《南传大藏经·相应部经典二·界相应·此等之七》译作“依想等至”。

[11]于第一有正受：汉译《南传大藏经·相应部经典二·界相应·此等之七》译作“依行有余等至”。第一有正受，又作第一有定、第一有等至、第一有三昧，即非想非非想处定。

[12]于有身灭正受：汉译《南传大藏经·相应部经典二·界相应·此等之七》译作“依灭尽等至”。

[13]荫：高丽藏原作“阴”，今依宋、元、明三种藏经改。

[14]优檀那句：指佛陀无问自说之法。优檀那，又作优陀那、郁陀那，十二部经之一，旧译作无问自说经。

[15]不界：指不缘界。

[16]部分：指分别。

[17]中：指中界。

[18]生：此字后高丽藏原有一“胜”字，今依宋、元、明三种藏经删去。

[19]婆迦利：比丘之名，被佛陀赞誉为诸弟子中“得信解脱，意无犹豫”之第一比丘。

[20]三藐三佛陀：意为正等正觉者，特指佛陀。

[21]欲欲：欲界之欲。

[22]危险想：指不正之想。

[23]出要想：指出离之想。

[24]生：高丽藏原无此字，今依本经上文补上。

[25]生不害想，不舍离、不觉、不吐……生正想，不舍、不觉、不吐：此前后两处文句，在汉译《南传大藏经·相应部经典二·界相应·有因》译作“生起不正之想，而立即舍离、排除、毁灭、消灭”。

[26]非自作、非他作：汉译《南传大藏经·增支部经典四·六集·三十八》译作“无自作、无他作”。作，造作、造业。

[27]瞿师罗：又音译作瞿私罗、具史罗，意译作美音、妙音声。为古代中印度憍赏弥（本经译作拘睒弥）国之长者，乃优填王三大臣之一，曾施园于僧团作精舍，即经文所称之瞿师罗园。

[28]眼界异、色界异喜处：汉译《南传大藏经·相应部经典四·六处相应·瞿尸罗》译作“有眼界与可意之色”。

[29]有异眼界、异色界忧处：汉译《南传大藏经·相应部经典四·六处相应·瞿尸罗》译作“有眼界与不可意之色”。

[30]异眼界、异色界舍处：汉译《南传大藏经·相应部经典四·六处相应·瞿尸罗》译作“有眼界与可舍之色”。

[31]三耶三佛：又译作三耶三佛陀、三藐三佛陀，意译作正遍知、正遍觉、等正觉者，为如来十号之一。

[32]灭：此处指想、受等诸行灭尽。参见下一经。

[33]一切诸行一切思想灭界：指由一切诸行出至一切思想灭界。

[34]我慢系著使：又译作我慢使系著，即慢随眠。

[35]止：高丽藏原作“正”，今依元、明两种藏经改。

[36]不知：指不遍知。

[37]众数：指（数数于）五趣（中轮回）。

[38]受：高丽藏原无此字，今依宋、元、明三种藏经补上。本经下文同。

[39]数：指（数数于）五趣（中轮回）。

[40]毗湿波风：指印度之季风。

[41]鞞岚婆风：又音译作毗蓝婆风，为迅猛之风，甚至能令大地震动、能摧毁万物。

[42]乐食受：指有食之乐受。食，泛指内外的攀缘。

[43]受：高丽藏原无此字，今依前后文补上。下一“受”字同。

[44]乐贪受：伴随着贪欲之乐受。

[45]乐出要受：不伴随贪欲之乐受。

[46]⑤ 野人猎师：因猎师从事野蛮的杀生，故称野人。猎，高丽藏原作“獦”，今依大正藏改。

[47]行：高丽藏原作“受”，今依本经前后文改。

[48]觉观：即寻伺。

[49]毗婆尸佛……式弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦叶佛：参见《杂阿含·三六六经》注释。

[50]释迦文：又作释加文尼、释迦牟尼，略称释迦、牟尼、文尼，意译作能仁、寂默，意即释迦族之圣人。或梵汉并举，译为释迦寂静。

[51]非：此字后疑脱落一“得”字。

[52]同：认可为。

[53]非：高丽藏原无此字，今依宋、元、明三种藏经补上。

[54]壹奢能伽罗：又作壹车能伽罗，意为乐耕，一聚落之名，位于憍萨罗国内。

[55]布萨：又称说戒羯磨。指同一界内的比丘每半月集中，选一堪能者诵说波罗提木叉，让大众反省过去半月内的持犯，忆有犯者则如法忏悔。

[56]觉：此处指寻思。

[57]缘缘：指种种因缘。

[58]非：高丽藏原无此字，今依宋、元、明三种藏经补上。

[59]给孤独：又音译作阿那邠持、阿那邠邸、阿那邠祁、阿那邠阿蓝，本名须达，又译作须达多、苏达哆，为憍萨罗国舍卫城之长者、波斯匿王的主藏吏。因其秉性仁慈，常施贫穷、孤独者，故人誉为给孤独。

[60]请：指供养的邀请。

[61]时时学远离喜乐：汉译《南传大藏经·增支部经典三·五集·一百七十六》译作“恒喜远离而住”。

[62]众：此字后高丽藏原有一“中”字，今依宋、元、明三种藏经删去。

[63]欲所长养舍：汉译《南传大藏经·增支部经典三·五集·一百七十六》译作“彼善所引之苦、忧”。

[64]念：汉译《南传大藏经·相应部经典四·受相应·清净之无食乐》译作“喜”，本经下文同。

[65]有无食无食念者：汉译《南传大藏经·相应部经典四·受相应·清净之无食乐》译作“有比无食乐更无食乐之喜”，本经下文亦随顺理解。

[66]五欲：指前五根贪著种种可意境。

[67]安乐住彼圣说舍：汉译《南传大藏经·相应部经典四·受相应·清净之无食乐》译作“谓诸圣所说舍心者、有念者、乐住”，汉译《南传大藏经·增支部经典五·八集·十一》译作“如诸圣者之宣说，有舍与念而乐住”，《佛为黄竹园老婆罗门说学经》译作“谓圣所观、所护念安乐住”。

[68]色俱行：指与色相关联之解脱。

[69]无色俱行：指与无色相关联之解脱。

[70]跋陀罗：又作婆陀，比丘名，意为贤，被佛陀赞誉为诸弟子中“辩才卒发，解人疑滞”之第一比丘。

[71]闻：高丽藏原作“问”，今依本经上下文改。

[72]瓶沙王：又作频毗娑罗王、频婆娑罗王、萍沙王，意译为影胜王、影坚王、形牢王等。为古印度摩揭陀国王，其皇后为韦提希夫人，生有一太子名阿阇世。

[73]不系：指不系于三界。

[74]六喜行……六忧行……六舍行：分别指六触所生之六喜、六忧、六舍。

[75]丘：高丽藏原无此字，今依宋、元、明三种藏经补上。

[76]起未起诤：以前未起的诤论而今生起。

[77]七识住：又作七识处、七识止处、七神识止处，指三界中有情神识的七种住处：一、身异想异识住，二、身异想一识住，三、身一想异识住，四、身一想一识住，五、空无边处识住，六、识无边处识住，七、无所有处识住。

[78]世八法：即世间八法——利、衰，毁、誉，称、讥，苦、乐。

[79]九众生居：又作九居、九有情居，指有情居住的九种处所：一、有色有情身异想异处，二、有色有情身异想一处，三、有色有情身一想异处，四、有色有情身一想一处，五、有色有情无想无异想处，六、无色有情空无边处，七、无色有情识无边处，八、无色有情无所有处，九、无色有情非想非非想处。

[80]十业迹：此处指十不善业——杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪、嗔、痴。

[81]而：高丽藏原无此字，今依宋、元、明三种藏经补上。


杂阿含经（中册）

[关闭]


目录

（弟子所说诵）

杂阿含经卷第十八
四九〇
四九一
四九二
四九三
四九四
四九五
四九六
四九七
四九八
四九九
五〇〇
五〇一
五〇二
五〇三
杂阿含经卷第十九
五〇四
五〇五
五〇六
五〇七
五〇八
五〇九
五一〇
五一一
五一二
五一三
五一四
五一五
五一六
五一七
五一八
五一九
五二〇
五二一
五二二
五二三
五二四
五二五
五二六
五二七
五二八
五二九
五三〇
五三一
五三二
五三三
五三四
五三五
五三六
杂阿含经卷第二十
五三七
五三八
五三九
五四〇
五四一
五四二
五四三
五四四
五四五
五四六
五四七
五四八
五四九
五五〇
五五一
五五二
五五三
五五四
五五五
五五六
五五七
五五八
杂阿含经卷第二十一
五五九
五六〇
五六一
五六二
五六三
五六四
五六五
五六六
五六七
五六八
五六九
五七〇
五七一
五七二
五七三
五七四
五七五
杂阿含经卷第二十二
五七六
五七七
五七八
五七九
五八〇
五八一
五八二
五八三
五八四
五八五
五八六
五八七
五八八
五八九
五九〇
五九一
五九二
五九三
五九四
五九五
五九六
五九七
五九八
五九九
六〇〇
六〇一
六〇二
六〇三
杂阿含经卷第二十三
六〇四

（道品诵）

杂阿含经卷第二十四
六〇五
六〇六
六〇七
六〇八
六〇九
六一〇
六一一
六一二
六一三
六一四
六一五
六一六
六一七
六一八
六一九
六二〇
六二一
六二二
六二三
六二四
六二五
六二六
六二七
六二八
六二九
六三〇
六三一
六三二
六三三
六三四
六三五
六三六
六三七
六三八
六三九
杂阿含经卷第二十五
六四〇
六四一、阿育王施半阿摩勒果因缘经
杂阿含经卷第二十六
六四二
六四三
六四四
六四五
六四六
六四七
六四八
六四九
六五〇
六五一
六五二
六五三
六五四
六五五
六五六
六五七
六五八
六五九
六六〇
六六一
六六二
六六三
六六四
六六五
六六六
六六七
六六八
六六九
六七〇
六七一
六七二
六七三
六七四
六七五
六七六
六七七
六七八
六七九
六八〇
六八一
六八二
六八三
六八四
六八五
六八六
六八七
六八八
六八九
六九〇
六九一
六九二
六九三
六九四
六九五
六九六
六九七
六九八
六九九
七〇〇
七〇一
七〇二
七〇三
七〇四
七〇五
七〇六
七〇七
七〇八
七〇九
七一〇
七一一
杂阿含经卷第二十七
七一二
七一三
七一四
七一五
七一六
七一七
七一八
七一九
七二〇
七二一
七二二
七二三
七二四
七二五
七二六
七二七
七二八
七二九
七三〇
七三一
七三二
七三三
七三四
七三五
七三六
七三七
七三八
七三九
七四〇
七四一
七四二
七四三
七四四
七四五
七四六
七四七
杂阿含经卷第二十八
七四八
七四九
七五〇
七五一
七五二
七五三
七五四
七五五～七五七
七五八
七五九
七六〇
七六一
七六二
七六三
七六四
七六五
七六六
七六七
七六八
七六九
七七〇
七七一
七七二～七七四
七七五
七七六
七七七
七七八
七七九
七八〇
七八一
七八二
七八三
七八四
七八五
七八六
七八七
七八八
七八九
七九〇
七九一
七九二
七九三
七九四
七九五
七九六
杂阿含经卷第二十九
七九七
七九八
七九九
八〇〇
八〇一
八〇二
八〇三
八〇四
八〇五
八〇六
八〇七
八〇八
八〇九
八一〇
八一一～八一二
八一三
八一四
八一五
八一六
八一七
八一八
八一九
八二〇
八二一
八二二
八二三
八二四
八二五
八二六
八二七
八二八
八二九
杂阿含经卷第三十
八三〇
八三一
八三二
八三三
八三四
八三五
八三六
八三七
八三八
八三九
八四〇
八四一
八四二
八四三
八四四
八四五
八四六
八四七
八四八
八四九
八五〇
八五一
八五二
八五三
八五四
八五五
八五六
八五七
八五八
八五九
八六〇
杂阿含经卷第三十一
八六一
八六二
八六三
八六四
八六五
八六六
八六七
八六八
八六九
八七〇
八七一
八七二
八七三
八七四
八七五
八七六
八七七
八七八
八七九
八八〇
八八一
八八二
八八三
八八四
八八五
八八六
八八七
八八八
八八九
八九〇
八九一
八九二
八九三
八九四
八九五
八九六
八九七
八九八
八九九
九〇〇
九〇一
九〇二
九〇三
九〇四
杂阿含经卷第三十二
九〇五
九〇六
九〇七
九〇八
九〇九
九一〇
九一一
九一二
九一三
九一四
九一五
九一六
九一七
九一八
杂阿含经卷第三十三
九一九
九二〇
九二一
九二二
九二三
九二四
九二五
九二六
九二七
九二八
九二九
九三〇
九三一
九三二
九三三
九三四
九三五
九三六
九三七
九三八
九三九
杂阿含经卷第三十四
九四〇
九四一
九四二
九四三
九四四
九四五
九四六
九四七
九四八
九四九
九五〇
九五一
九五二
九五三
九五四
九五五
九五六
九五七
九五八
九五九
九六〇
九六一
九六二
九六三
九六四
九六五
九六六
九六七
九六八
九六九
返回总目录


杂阿含经卷第十八[1]

四九〇

如是我闻：

一时，佛住摩竭提[2]国那罗聚落[3]。

尔时，尊者舍利弗亦在摩竭提国那罗聚落。时，有外道出家名阎浮车，是舍利弗旧善知识[4]，来诣舍利弗，问讯、共相慰劳已，退坐一面，问舍利弗言：“贤圣法律中，有何难事？”

舍利弗告阎浮车：“唯出家难。”

“云何出家难？”

答言：“爱乐[5]者难。”

“云何爱乐难？”

答言：“乐常修善法难。”

复问：“舍利弗！有道有向，修习多修习，常修善法增长耶？”

答言：“有，谓八正道，谓正见、正志、正语、正业、正命、正方便、正念、正定。”

阎浮车言：“舍利弗！此则善道，此则善向，修习多修习，于诸善法常修习增长。舍利弗！出家常修习此道，不久疾得尽诸有漏。”

时，二正士共论议已，各从座起而去。

如是比阎浮车所问序四十经[6]：

阎浮车问舍利弗：“云何名善说法者？为世间正向？云何名为世间善逝[7]？”

舍利弗言：“若说法调伏欲贪、调伏嗔恚、调伏愚痴，是名世间说法者。若向调伏欲贪、向调伏嗔恚、向调伏愚痴，是名正向。若贪欲已尽、无余断知，嗔恚、愚痴已尽、无余断知，是名善逝[8]。”

复问：“舍利弗！有道有向，修习多修习，能起善逝？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“谓涅槃者，云何为涅槃？”

舍利弗言：“涅槃者，贪欲永尽，嗔恚永尽，愚痴永尽，一切诸烦恼永尽，是名涅槃。”

复问：“舍利弗！有道有向，修习多修习，得涅槃耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“何故于沙门瞿昙所出家修梵行？”

舍利弗言：“为断贪欲故，断嗔恚故，断愚痴故，于沙门瞿昙所出家修梵行。”

复问：“舍利弗！有道有向，修习多修习，得断贪欲、嗔恚、愚痴耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“谓有漏尽，云何名为有漏尽？”

舍利弗言：“有漏者，三有漏，谓欲有漏、有有漏、无明有漏[9]。此三有漏，欲尽无余，名有漏尽。”

复问：“舍利弗！有道有向，修习多修习，得漏尽耶？”

舍利弗答言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓阿罗汉者，云何名阿罗汉？”

舍利弗言：“贪欲已断无余，嗔恚、愚痴已断无余，是名阿罗汉。”

复问：“舍利弗！有道有向，修习多修习，得阿罗汉耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓阿罗汉者，云何名阿罗汉者[10]？”

舍利弗言：“贪欲永尽无余，嗔恚、愚痴永尽无余，是名阿罗汉者。”

复问：“有道有向，修习多修习，得阿罗汉者耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓无明者，云何为无明？”

舍利弗言：“所谓无明者，于前际无知，后际无知，前、后、中际无知；佛、法、僧宝无知；苦、集、灭、道无知；善、不善、无记无知；内无知、外无知；若于彼彼事无知暗障，是名无明。”

阎浮车语舍利弗：“此是大暗积聚。”复问：“舍利弗！有道有向，修习多修习，断无明耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车复问尊者舍利弗：“所谓有漏，云何有漏？”

如前说。

阎浮车问舍利弗：“所谓有，云何为有？”

舍利弗言：“有谓三有：欲有、色有、无色有[11]。”

复问：“舍利弗！有道有向，修习多修习，断此有耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓有身，云何有身？”

舍利弗言：“有身者，五受阴。云何五受阴？谓色受阴，受、想、行、识受阴。”

复问：“舍利弗！有道有向，断此有身耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓苦者，云何为苦？”

舍利弗言：“苦者，谓生苦、老苦、病苦、死苦、恩爱别离苦、怨憎会苦、所求不得苦，略说五受阴苦，是名为苦。”

复问：“舍利弗！有道有向，断此苦耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓流者，云何为流？”

舍利弗言：“流者，谓欲流、有流、见流、无明流[12]。”

复问：“舍利弗！有道有向，修习多修习，断此流耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓扼者，云何为扼？”

扼如流说[13]。

阎浮车问舍利弗：“所谓取者，云何为取？”

舍利弗言：“取者，四取，谓欲取、我取、见取、戒取[14]。”

复问：“舍利弗！有道有向，修习多修习，断此取耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓缚者，云何为缚？”

舍利弗言：“缚者，四缚[15]，谓贪欲缚、嗔恚缚、戒取缚、我见缚。”

复问：“舍利弗！有道有向，修习多修习，断此缚耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓结者，云何为结？”

舍利弗言：“结者，九结，谓爱结、恚结、慢结、无明结、见结[16]、他取结[17]、疑结、嫉结、悭结。”

复问：“舍利弗！有道有向，修习多修习，断此结耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓使者，云何为使？”

舍利弗言：“使者，七使，谓欲贪[18]使、嗔恚使、有爱[19]使、慢使、无明使、见使、疑使。”

复问：“舍利弗！有道有向，修习多修习，断此使耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓欲者，云何为欲？”

舍利弗言：“欲者，谓眼所识色可爱、乐、念，染著色；耳声……鼻香……舌味……身所识触可爱、乐、念，染著触。阎浮车！此功德[20]非欲，但觉想思惟者。”是时，舍利弗即说偈言：

“非彼爱欲使，世间种种色；

唯有觉想者，是则士夫欲。

彼诸种种色，常在于世间；

调伏爱欲心，是则黠慧者。”

复问：“舍利弗！有道有向，修习多修习，断此欲耶？”

舍利弗答言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗言：“所谓盖[21]者，云何为盖？”

舍利弗言：“盖者，有五盖，谓贪欲盖、嗔恚盖、睡眠盖[22]、掉悔盖[23]、疑盖。”

复问：“舍利弗！有道有向，修习多修习，断此五盖耶？”

舍利弗答言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“谓苏息者，云何为苏息？”

舍利弗言：“苏息者，谓断三结[24]。”

复问：“舍利弗！有道有向，修习多修习，断三结耶？”

舍利弗答言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“谓得苏息者，云何为得苏息者？”

舍利弗言：“得苏息者，谓三结已尽、已知[25]。”

复问：“有道有向，断此结耶？”

舍利弗答言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“谓得上苏息，云何为得上苏息？”

舍利弗言：“得上苏息者，谓贪欲永尽，嗔恚、愚痴永尽，是名得上苏息。”

复问：“舍利弗！有道有向，修习多修习，得上苏息耶？”

舍利弗答言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“谓得上苏息处，云何为得上苏息处？”

舍利弗言：“得上苏息处，谓贪欲已断、已知，永尽无余；嗔恚、愚痴已断、已知，永尽无余，是为得上苏息处[26]。”

复问：“舍利弗！有道有向，修习多修习，得上苏息处耶？”

舍利弗答言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓清凉，云何为清凉？”

舍利弗言：“清凉者，五下分结尽[27]，谓身见、戒取、疑、贪欲、嗔恚。”

复问：“有道有向，修习多修习，断此五下分结，得清凉耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“谓得清凉，云何为得清凉？”

舍利弗言：“五下分结[28]已尽、已知，是名得清凉。”

复问：“舍利弗！有道有向，修习多修习，得清凉耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓上清凉者，云何为上清凉？”

舍利弗言：“上清凉者，谓贪欲永尽无余，嗔恚、愚痴永尽无余，一切烦恼永尽无余，是名上清凉。”

复问：“有道有向，得此上清凉耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓得上清凉，云何名得上清凉？”

舍利弗言：“得上清凉者，谓贪欲永尽无余，已断、已知；嗔恚、愚痴永尽无余，已断、已知，是名得上清凉。”

复问：“舍利弗！有道有向，得此上清凉耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓爱，云何为爱？”

舍利弗言：“有三爱，谓欲爱、色爱、无色爱[29]。”

复问：“有道有向，断此三爱耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“谓业迹，云何为业迹？”

舍利弗言：“业迹者，十不善业迹[30]，谓杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见。”

复问：“舍利弗！有道有向，断此十业迹耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

阎浮车问舍利弗：“所谓秽者，云何为秽？”

舍利弗言：“秽者，谓三秽：贪欲秽、嗔恚秽、愚痴秽。”

复问：“舍利弗，有道有向，断此三秽耶？”

舍利弗言：“有，谓八正道：正见……乃至正定。”

时，二正士共论议已，各从座起而去。

如秽，如是垢、腻、刺、恋、缚亦尔。


杂阿含经卷第十八[1]

四九一

如阎浮车所问经[31]，沙门出家所问亦如是。


杂阿含经卷第十八[1]

四九二

如是我闻：

一时，佛住王舍城迦兰陀竹园。尔时，尊者舍利弗亦在彼住。

时，尊者舍利弗语诸比丘：“若有比丘得无量三昧，身作证具足住，于有身灭[32]、涅槃心[33]不乐著，顾念有身。譬如士夫胶著[34]于手，以执树枝，手即著树，不能得离。所以者何？胶著手故。比丘！无量三摩提身作证，心不乐著有身灭、涅槃，顾念有身，终不得离，不得现法随顺法教，乃至命终，亦无所得，还复来生此界，终不能得破于痴冥。譬如聚落傍有泥池，泥极深溺，久旱不雨，池水干消，其地破裂。如是，比丘！不得见法随顺法教，乃至命终，亦无所得，来生当复还堕此界。

“若有比丘得无量三昧，身作证具足住，于有身灭、涅槃心生信乐，不念有身。譬如士夫以干净手执持树枝，手不著树。所以者何？以手净故。如是，比丘！得无量三昧，身作证具足住，于有身[35]灭、涅槃心生信乐，不念有身，现法随顺法教，乃至命终，不复来还生于此界。是故，比丘！当勤方便，破坏无明。譬如聚落傍有泥池，四方流水及数天雨，水常入池，其水盈溢，秽恶流出，其池清净。如是皆得现法随顺法教，乃至命终，不复还生此界。是故，比丘！当勤方便，破坏无明。”

尊者舍利弗说此经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第十八[1]

四九三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，尊者舍利弗告诸比丘：“若阿练若比丘[36]或于空地、林中、树下，当作是学，内自观察思惟：心中自觉有欲想不？若不觉者，当于境界，或于净相，若爱欲起，违于远离。譬如士夫用力乘船，逆流而上，身小疲怠，船则倒还，顺流而下。如是，比丘！思惟净想[37]，还生爱欲，违于远离；是比丘学时，修下方便，行不[38]淳净，是故还为爱欲所漂，不得法力，心不寂静，不一其心，于彼净相随生爱欲，流注浚输[39]，违于远离。当知是比丘不敢自记：于五欲功德离欲解脱。

“若比丘或于空地、林中、树下，作是思惟：我内心中为离欲不？是比丘当于境界，或取净相，若觉其心于彼远离，顺趣浚注。譬如鸟翮[40]，入火则卷，不可舒展。如是，比丘或取净相，即顺远离，流注浚输。比丘！当如是知，于方便行，心不懈怠，得法寂静，寂止息乐，淳净一心，谓我思惟已，于净相顺于远离，随顺修道，则能堪任自记：于五欲功德离欲解脱。”

尊者舍利弗说是经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第十八[1]

四九四

如是我闻：

一时，佛住王舍城迦兰陀竹园，尊者舍利弗在耆阇崛山中。

尔时，尊者舍利弗晨朝着衣持钵，出耆阇崛山，入王舍城乞食，于路边见一大枯树，即于树下敷坐具，敛身正坐，语诸比丘：“若有比丘修习禅思，得神通力，心得自在，欲令此枯树成地，即时为地。所以者何？谓此枯树中有地界，是故，比丘得神通力，心作地解，即成地不异。

“若有比丘得神通力，自在如意，欲令此树为水、火、风、金、银等物，悉皆成就不异。所以者何？谓此枯树有水界故。是故，比丘！禅思得神通力，自在如意，欲令枯树成金，即时成金不异；及余种种诸物，悉成不异。所以者何？以彼枯树有种种界故。是故，比丘！禅思得神通力，自在如意，为种种物悉成不异。比丘当知：比丘禅思神通境界不可思议。是故，比丘！当勤禅思，学诸神通。”

舍利弗说是经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第十八[1]

四九五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，尊者舍利弗在耆阇崛山中。尔时，尊者舍利弗告诸比丘：“其犯戒者，以破戒故，所依退减，心不乐住；不乐住已，失喜……息[41]……乐……寂静三昧……如实知见……厌离……离欲……解脱已，永不能得无余涅槃[42]。如树根坏，枝叶华果悉不成就。犯戒比丘亦复如是，功德退减，心不乐住；不信乐已，失喜……息……乐……寂静三昧……如实知见……厌离……离欲……解脱；失解脱已，永不能得无余涅槃。

“持戒比丘根本具足，所依具足，心得信乐；得信乐已，心得欢喜……息……乐……寂静三昧……如实知见……厌离……离欲……解脱；得解脱已，悉能疾得无余涅槃。譬如树根不坏，枝叶华果悉得成就。持戒比丘亦复如是，根本具足，所依成就，心得信乐；得信乐已，欢喜……息……乐……寂静三昧……如实知见……厌离……离欲……解脱，疾得无余涅槃。”

尊者舍利弗说是经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第十八[1]

四九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，舍利弗告诸比丘：“若诸比丘诤起相言，有犯罪比丘、举罪[43]比丘。彼若不依正思惟自省察者，当知彼比丘长夜强梁[44]，诤讼转增，共相违反，结恨弥深，于所起之罪，不能以正法律止令休息。若比丘有此已起诤讼，若犯罪比丘、若举罪比丘，俱依正思惟自省察克责，当知彼比丘不长夜强梁、共相违反、结恨转增，于所起之罪，能以法律止令休息。

“云何比丘正思惟自省察？比丘应如是思惟：我不是、不类、不应作罪，令彼见我；若我不为此罪，彼则不见，以彼见我罪，不喜嫌责，故举之耳。余比丘闻者，亦当嫌责，是故长夜诤讼，强梁转增，诤讼相言，于所起之罪，不能以正法律止令休息。我今自知，如己输税[45]。是名比丘于所起罪能自观察。

“云何举罪比丘能自省察？举罪比丘应如是念：彼长老比丘作不类罪，令我见之；若彼不作此不类罪者，我则不见。我见其罪，不喜故举；余比丘见，亦当不喜故举之，长夜诤讼，转增不息，不能以正法律止所起罪，令其休息。我从今日，当自去之，如己输税。如是举罪比丘善能依正思惟，内自观察。

“是故，诸比丘有罪及举罪者，当依正思惟，而自观察，不令长夜强梁增长。诸比丘！得不诤讼；所起之诤，能以法律止令休息。”

尊者舍利弗说是经已，诸比丘闻已，欢喜奉行！


杂阿含经卷第十八[1]

四九七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗诣佛所，稽首佛足，退坐一面，白佛言：“世尊！若举罪比丘欲举他罪者，令心安住，几法得举他罪？”

佛告舍利弗：“若比丘令心安住，五法得举他罪。云何为五？实非不实、时不非时、义饶益非非义饶益、柔软不粗涩、慈心不嗔恚。舍利弗！举罪比丘具此五法，得举他罪。”

舍利弗白佛言：“世尊！被举比丘复以几法自安其心？”

佛告舍利弗：“被举比丘当以五法令安其心。念言：彼何处得？为实莫令不实，令时莫令非时，令是义饶益莫令非义饶益，柔软莫令粗涩，慈心莫令嗔恚。舍利弗！被举比丘当具此五法，自安其心。”

舍利弗白佛言：“世尊！我见举他罪者，不实非实、非时非是时、非义饶益非为义饶益、粗涩不柔软、嗔恚非慈心。世尊！于不实举他罪比丘，当以几法饶益令其改悔？”

佛告舍利弗：“不实举罪比丘当以五法饶益令其改悔，当语之言：长老！汝今举罪，不实非是实，当改悔；不时非是时、非义饶益非是义饶益、粗涩非柔软、嗔恚非慈心，汝当改悔。舍利弗！不实举他罪比丘当以此五法饶益令其改悔，亦令当来世比丘不为不实举他罪。”

舍利弗白佛言：“世尊！被不实举罪比丘复以几法令不变悔？”

佛告舍利弗：“被[46]不实举罪比丘当以五法不自变悔。彼应作是念：彼比丘不实举罪非是实、非时非是时、非义饶益非是义饶益、粗涩非柔软、嗔恚非慈心，我真不[47]变悔。被不实举罪比丘当以此五法自安其心，不自变悔。”

舍利弗白佛言：“世尊！有比丘举罪实非不实、时不非时、义饶益不非义饶益、柔软非粗涩、慈心非嗔恚，实举罪比丘当以几法饶益令不改变？”

佛告舍利弗：“实举罪比丘当以五法饶益令不变悔，当作是言：长老！汝实举罪非不实、时不非时、义饶益不非义饶益[48]、柔软非粗涩、慈心非嗔恚。舍利弗！实举罪比丘当以此五法义饶益令不变悔，亦令来世实举罪比丘而不变悔。”

舍利弗白佛言：“世尊！被实举罪比丘当以几法饶益令不变悔？”

佛告舍利弗：“被举罪比丘当以五法饶益令不变悔，当作是言：彼比丘实举罪非不实，汝莫变悔；时不非时、义饶益不非义饶益、柔软非粗涩、慈心非嗔恚，汝莫变悔。”

舍利弗白佛言：“世尊！我见被实举罪比丘有嗔恚者。世尊！被实举罪嗔恚比丘当以几法令于嗔恨而自开觉？”

佛告舍利弗：“被实举罪嗔恚比丘当以五法令自开觉，当语彼言：长老！彼比丘实举汝罪，非不实，汝莫嗔恨……乃至慈心非嗔恚，汝莫嗔恨。舍利弗！被实举罪嗔恚比丘当以此五法，令于恚恨而得开觉。”

舍利弗白佛言：“世尊！有实、不实举我罪者，于彼二人，我当自安其心。若彼实者，我当自知；若不实者，当自开解言：此则不实，我今自知无此法也。世尊！我当如是，如世尊所说解材譬经说，教诸沙门：‘若有贼来，执汝以锯解身，汝等于贼起恶念恶言者，自生障碍。是故，比丘！若以锯解汝身，汝当于彼勿起恶心变易及起恶言，自作障碍。于彼人所，当生慈心，无怨无恨，于四方境界慈心正受具足住，应当学！’是故，世尊！我当如是，如世尊所说，解身之苦，当自安忍，况复小苦、小谤而不安忍？沙门利、沙门欲，欲断不善法，欲修善法；于此不善法当断，善法当修，精勤方便，善自防护，系念思惟，不放逸行，应当学！”

舍利弗白佛言：“世尊！我若举他比丘罪，实非不实、时非不时、义饶益非非义饶益、柔软非粗涩、慈心不嗔恚，然彼被举比丘有怀嗔恚者。”

佛问舍利弗：“何等像类比丘闻举其罪而生嗔恚？”

舍利弗白佛言：“世尊！若彼比丘谄曲幻伪、欺诳不信、无惭无愧、懈怠失念、不定[49]恶慧、慢缓[50]、违于远离、不敬戒律、不顾沙门[51]、不勤修学、不自省察、为命[52]出家、不求涅槃，如是等人，闻我举罪，则生嗔恚。”

佛问舍利弗：“何等像类比丘闻汝举罪而不嗔恨？”

舍利弗白佛言：“世尊！若有比丘不谄曲、不幻伪、不欺诳、有信、惭愧、精勤正念、正定智慧、不慢缓、不舍远离、深敬戒律、顾沙门行、尊崇涅槃、为法出家、不为性命[53]，如是比丘闻我举罪，欢喜顶受，如饮甘露。譬如剎利、婆罗门女，沐浴清净，得好妙华[54]，爱乐顶戴，以冠其首。如是，比丘不谄曲、不幻伪、不欺诳、正信、惭愧、精勤正念、正定智慧、不慢缓、心存远离、深敬戒律、顾沙门行、勤修自省、为法出家、志求涅槃，如是比丘闻我举罪，欢喜顶受，如饮甘露。”

佛告舍利弗：“若彼比丘谄曲幻伪、欺诳、不信、无惭无愧、懈怠失念、不定恶慧、慢缓、违于远离、不敬戒律、不顾沙门行、不求涅槃、为命出家，如是比丘不应教授，与共言语。所以者何？此等比丘破梵行故。若彼比丘不谄曲、不幻伪、不欺诳、信心、惭愧、精勤正念、正定智慧、不慢缓、心存远离、深敬戒律、顾沙门行、志崇涅槃、为法出家，如是比丘应当教授。所以者何？如是比丘能修梵行，能自建立故。”

佛说此经已，尊者舍利弗闻佛所说，欢喜奉行！


杂阿含经卷第十八[1]

四九八

如是我闻：

一时，佛住那罗揵陀卖衣者菴罗园[55]。

尔时，舍利弗诣世尊所，稽首礼足，退坐一面，白佛言：“世尊！我深信世尊，过去、当来、今现在，诸沙门、婆罗门所有智慧，无有与世尊菩提等者，况复过上？”

佛告舍利弗：“善哉！善哉！舍利弗！善哉所说，第一之说，能于众中作师子吼，自言深信世尊，言过去、当来、今现在，沙门、婆罗门所有智慧，无有与佛菩提等者，况复过上？”佛问舍利弗：“汝能审知过去三藐三佛陀[56]所有增上戒不[57]？”

舍利弗白佛言：“不知。”

世尊复问：“舍利弗！知如是法、如是慧、如是明、如是解脱、如是住不？”

舍利弗白佛言：“不知，世尊！”

佛告舍利弗：“汝复知未来三藐三佛陀所有增上戒，如是法、如是慧、如是明、如是解脱、如是住不？”

舍利弗白佛言：“不知，世尊！”

佛告舍利弗：“汝复能知今现在佛所有增上戒，如是法、如是慧、如是明、如是解脱、如是住不？”舍利弗白佛言：“不知，世尊！”

佛告舍利弗：“汝若不知过去、未来、今现在诸佛世尊心中所有诸法，云何如是赞叹？于大众中作师子吼，说言：我深信世尊，过去、当来诸沙门、婆罗门所有智慧，无有与世尊菩提等者，况复过上？”

舍利弗白佛言：“世尊！我不能知过去、当来、今现在诸佛世尊心之分齐[58]，然我能知诸佛世尊法之分齐。我闻世尊说法，转转深、转转胜、转转上、转转妙，我闻世尊说法，知一法即断一法，知一法即证一法，知一法即修习一法，究竟于法，于大师所得净信，心得净。

“世尊是等正觉，世尊！譬如国王有边城，城周匝方直，牢固坚密，唯有一门，无第二门，立守门者。人民入出皆从此门，若入若出，其守门者，虽复不知人数多少，要知人民唯从此门，更无他处。如是，我知过去诸佛、如来、应、等正觉悉断五盖——恼心、令慧力羸、堕障碍品、不向涅槃者[59]，住四念处，修七觉分，得阿耨多罗三藐三菩提；彼当来世诸佛世尊亦断五盖——恼心、令慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提；今现在诸佛、世尊、如来、应、等正觉亦断五盖——恼心、令慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。”

佛告舍利弗：“如是！如是！舍利弗！过去、未来、今现在佛悉断五盖——恼心、令[60]慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。”

佛说是经已，尊者舍利弗闻佛所说，欢喜奉行！


杂阿含经卷第十八[1]

四九九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗在耆阇崛山中。时，有月子[61]比丘，是提婆达多弟子，诣尊者舍利弗，共相问讯慰劳已，退住一面。退住一面已，尊者舍利弗问月子比丘言：“提婆达多比丘为诸比丘说法不？”

月子比丘答言：“说法。”

尊者舍利弗问月子比丘言：“提婆达多云何说法？”

月子比丘语尊者舍利弗言：“彼提婆达多如是说法言：‘比丘心法修心，是比丘能自记说：我已离欲，解脱五欲功德。’”

舍利弗语月子比丘言：“汝提婆达多何以不说法言：‘比丘心法善修心，离欲心，离嗔恚心，离愚痴心，得无贪法、无恚法、无痴法，不转还欲有、色有、无色有法，彼比丘能自记说言：我生已尽，梵行已立，所作已作，自知不受后有’耶？”

月子比丘言：“彼不能也，尊者舍利弗！”

尔时，尊者舍利弗语月子比丘言：“若有比丘心法善修心者，能离贪欲心、嗔恚、愚痴心，得无贪法、无恚、无痴法，是比丘能自记说：我生已尽，梵行已立，所作已作，自知不受后有。

“譬如村邑，近有大石山，不断、不坏、不穿、厚密，正使东方风来，不能令动，亦复不能过至西方；如是南、西、北方、四维风来，不能倾动，亦不能过。如是，比丘心法善修心者，离贪欲心，离嗔恚心，离愚痴心，得无贪法、无恚法、无痴法，是比丘能自记说：我生已尽，梵行已立，所作已作，自知不受后有。

“譬如因陀铜铁及铜柱[62]深入地中，筑令坚密，四方风吹，不能倾动。如是，比丘心法善修心已，离贪欲心，离嗔恚心，离愚痴心，得无贪法、无恚法、无痴法，是比丘能自记说：我生己尽，梵行已立，所作已作，自知不受后有。

“譬如石柱长十六肘，八肘入地，四方风吹，不能倾动。如是，比丘心法善修心已，悉离贪欲心，离嗔恚心，离愚痴心，得无贪法、无恚法、无痴法，能自记说：我生已尽，梵行已立，所作已作，自知不受后有。

“譬如火烧未烧者，烧已不复更烧。如是，比丘心法善[63]修心已，离贪欲心，离嗔恚心，离愚痴心，得无贪法、无恚法、无痴法，能自记说：我生己尽，梵行己立，所作已作，自知不受后有。”

舍利弗说此经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第十八[1]

五〇〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，尊者舍利弗亦住王舍城迦兰陀竹园。尔时，尊者舍利弗晨朝着衣持钵，入王舍城乞食。乞食已，于一树下食。

时，有净口[64]外道出家尼从王舍城出，少有所营，见尊者舍利弗坐一树下食，见已，问言：“沙门食耶？”

尊者舍利弗答言：“食。”

复问：“云何，沙门下口食耶？”

答言：“不也，姊妹！”

复问：“仰口食耶？”

答言：“不也，姊妹！”

复问：“云何，方口食耶？”

答言：“不也，姊妹！”

复问：“四维口食[65]耶？”

答言：“不也，姊妹！”

复问：“我问沙门食耶？答我言食。我问仰口耶？答我言不。下口食耶？答我言不。方口食耶？答我言不。四维口食耶？答我言不。如此所说，有何等义？”

尊者舍利弗言：“姊妹！诸所有沙门、婆罗门明于事[66]者、明于横法[67]、邪命[68]求食者，如是沙门、婆罗门下口食也。若诸沙门、婆罗门仰观星历[69]、邪命求食者，如是沙门、婆罗门则为仰口食也。若诸沙门、婆罗门为他使命[70]、邪命求食者，如是沙门、婆罗门则为方口食也。若有沙门、婆罗门诸医方种种治病[71]、邪命求食者，如是沙门、婆罗门则为四维口食也。姊妹！我不堕此四邪命而求食也。然我，姊妹！但以法求食而自活也，是故我说不为四种食也。”

时，净口外道出家尼闻尊者舍利弗所说，欢喜随喜而去。时，净口外道出家尼于王舍城里巷四衢处叹赞言：“沙门释子净命[72]自活，极[73]净命自活。诸有欲为施者，应施沙门释种子；若欲为福者，应于沙门释子所作福。”

时，有诸外道出家闻净口外道出家尼赞叹沙门释子声，以嫉妒心，害彼净口外道出家尼，命终之后生兜率天，以于尊者舍利弗所生信心故也。


杂阿含经卷第十八[1]

五〇一

如是我闻：

一时，佛住王舍城迦兰陀竹园。尔时，尊者大目揵连[74]在王舍城耆阇崛山中。

尔时，尊者大目揵连告诸比丘：“一时，世尊住王舍城迦兰陀竹园，我于此耆阇崛山中住。我独一静处，作如是念：云何为圣默然[75]？复作是念：若有比丘息有觉有观[76]，内净一心，无觉无观三昧生喜乐，第二禅具足住，是名圣默然。复作是念：我今亦当圣默然，息有觉有观，内净一心，无觉无观三昧生喜乐，具足住多住；多住已，复有觉有观心起。尔时，世尊知我心念，于竹园精舍没，于耆阇崛山中现于我前，语我言：目揵连！汝当圣默然，莫生放逸！我闻世尊说已，即复离有觉有观，内净一心，无觉无观三昧生喜乐，第二禅具足住。如是再三，佛亦再三教我：汝当圣默然，莫放逸！我即复息有觉有观，内净一心，无觉无观三昧生喜乐，第二[77]禅具足住。

“若正说，佛子从佛口生、从法化生、得佛法分[78]者，则我身是也。所以者何？我是佛子，从佛口生，从法化生，得佛法分，以少方便，得禅、解脱、三昧、正受[79]。譬如转轮圣王长太子，虽未灌顶，已得王法，不勤方便，能得五欲功德。我亦如是，为佛之子，不勤方便，得禅、解脱、三昧、正受。于一日中，世尊以神通力三至我所，三教授我，以大人[80]处所建立于我。”

尊者大目揵连说此经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第十八[1]

五〇二

如是我闻：

一时，佛住王舍城兰迦陀竹园。尔时，尊者大目揵连在王舍城耆阇崛山中。

尔时，尊者大目揵连告诸比丘：“一时，世尊住王舍城，我住耆阇崛山中。我独一静处，作如是念：云何名为圣住？复作是念：若有比丘不念一切相，无相心正受，身作证具足住，是名圣住。我作是念；我当于此圣住，不念一切相、无相心正受，身作证具足住多住；多住已，取相心生。尔时，世尊知我心念，如力士屈伸[81]臂顷，以神通力，于竹园精舍没，于耆阇崛山中现于我前，语我言：目揵连！汝当住于圣住，莫生放逸！我闻世尊教已，即离一切相，无相心正受，身作证具足住。如是至三，世尊亦三来教我：汝当住于圣住，莫生放逸！我闻教已，离一切相，无相心正受，身作证具足住。

“诸大德！若正说佛子者，则我身是，从佛口生，从法化生，得佛法分。所以者何？我是佛子，从佛口生，从法化生，得佛法分，以少方便，得禅、解脱、三昧、正受。譬如转轮圣王太子，虽未灌顶，已得王法，不勤方便，能得五欲功德。我亦如是，为佛之子，不勤方便，得禅、解脱、三昧、正受。于一日中，世尊以神通力三至我所，三教授我，以大人处建立于我。”

尊者大目揵连说此经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第十八[1]

五〇三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗、尊者大目揵连、尊者阿难在王舍城迦兰陀竹园，于一房共住。时，尊者舍利弗于后夜时告尊者目揵连：“奇哉！尊者目揵连！汝于今夜住寂灭[82]正受。”

尊者目揵连闻尊者舍利弗语，尊者目揵连言：“我都不闻汝喘息之声。”尊者目揵连言：“此非寂灭正受，粗正受[83]住耳。尊者舍利弗！我于今夜与世尊共语。”

尊者舍利弗言：“目揵连！世尊住舍卫国祇树给孤独园，去此极远，云何共语？汝今在竹园，云何共语？汝以神通力至世尊所？为是世尊神通力来至汝所？”

尊者目揵连语尊者舍利弗：“我不以神通力诣世尊所，世尊不以神通力来至我所，然我于舍卫国王舍城中闻。世尊及我俱得天眼、天耳故。我能问世尊：所谓殷勤精进[84]，云何名为殷勤精进？世尊答我言：目揵连！若此比丘昼则经行、若坐，以不障碍法自净其心；初夜若坐、经行，以不障碍法自净其心；于中夜时，出房外洗足，还入房，右胁而卧，足足相累，系[85]念明相[86]，正念正知，作起思惟；于后夜时，徐觉[87]徐起，若坐亦经行，以不障碍法自净其心。目揵连！是名比丘殷勤精进。”

尊者舍利弗语尊者目揵连言：“汝大目揵连真为大神通力、大功德力，安坐而坐，我亦大力，得与汝俱。目揵连！譬如大山，有人持一小石，投之大山，色味悉同。我亦如是，得与尊者大力大德，同座而坐。譬如世间鲜净好物，人皆顶戴。如是，尊者目揵连大德大力，诸梵行者皆应顶戴。诸有得遇尊者目揵连交游往来、恭敬供养者，大得善利；我[88]今亦得与尊者大目揵连交游往来，亦得善利。”

时，尊者大目揵连语尊者舍利弗：“我今得与大智大德尊者舍利弗同座而坐，如以小石投之大山，得同其色。我亦如是，得与尊者大智舍利弗同座而坐，为第二伴[89]。”

时，二正士共论议已，各从座起而去。

[1]杂阿含经卷第十八：在此卷首的下下一行，高丽藏原有“弟子所说诵第四品”等八字。

[2]摩竭提：即摩揭陀，又作摩羯陀、摩伽陀、摩竭陀、默竭陀、默竭提、摩诃陀。

[3]那罗聚落：摩揭陀国的一个村庄，为舍利弗出生地。聚落，意即村镇、部落。

[4]旧善知识：阎浮车为舍利弗之甥，故称为旧善知识。知识，指宿交。

[5]爱乐：此处指乐于出家。

[6]四十经：本经下文中只含三十四经。

[7]善逝：即善行，指常安住于正行、安住于不死的涅槃。

[8]逝：高丽藏原作“断”，今依宋、元、明三种藏经改。下一句同。

[9]欲有漏、有有漏、无明有漏：欲有漏，又称欲漏，指无明之外的欲界烦恼。有有漏，又称有漏，指无明之外的色界、无色界烦恼。无明有漏，又称无明漏，指三界的无明烦恼。以上三有漏又称为三漏。

[10]阿罗汉者：此处指证阿罗汉果之人。

[11]欲有、色有、无色有：以上合称为三有。欲有，指欲界众生之业、业果。色有，指色界众生之业、业果。无色有，指无色界众生之业、业果。

[12]欲流、有流、见流、无明流：欲流，指诸见、无明外的欲界烦恼。有流，指诸见、无明外的色界、无色界烦恼。见流，指三界之身见、边见、邪见、见取、戒禁取等五见烦恼。无明流，指三界之无明烦恼。以上四流又称为四暴流、四瀑流。流，以上四类烦恼能令有情陷入生死轮回之流，故名。

[13]扼如流说：扼如同流，亦有四扼：欲扼、有扼、见扼、无明扼。扼，又作枙、轭。

[14]欲取、我取、见取、戒取：参见《杂阿含·二九八经》注释。

[15]四缚：又作四身系。

[16]见结：身见、边见、邪见等三见为见结。

[17]他取结：又作取结，见取、戒禁取为取结。

[18]欲贪：指欲界之贪爱。高丽藏原作“贪欲”，今依宋、元、明三种藏经改。

[19]有爱：指色界、无色界之贪爱。

[20]功德：指五尘之属性。

[21]盖：高丽藏原作“养”，今依元、明两种藏经改。本经下文同。盖，盖覆如实智之义。

[22]睡眠盖：又作昏沉睡眠盖。

[23]掉悔盖：又作掉举恶作盖。悔，即追悔，后译为恶作。

[24]三结：指身见、戒禁取、疑等三结。

[25]苏息者，谓断三结……得苏息者，谓三结已尽、已知：汉译《南传大藏经·相应部经典四·阎浮车相应·安息》译作“所谓达于安息、达于安息者……比丘依如实知六种触处之生起、灭尽、甘味、患难、出要”。

[26]得上苏息者，谓贪欲永尽，嗔恚、愚痴永尽，是名得上苏息……得上苏息处，谓贪欲已断、已知，永尽无余；嗔恚、愚痴已断、已知，永尽无余，是为得上苏息处：汉译《南传大藏经·相应部经典四·阎浮车相应·最上安息》译作“所谓达于最上安息、达于最上安息者……比丘如实知六种触处之生起、灭尽、甘味、患难、出离，无取著以解脱”。

[27]五下分结：指欲界之五种烦恼障。下分结，相对于色、无色界等上界诸结而说。

[28]结：高丽藏原无此字，今依本经上文补上。

[29]欲爱、色爱、无色爱：汉译《南传大藏经·相应部经典四·阎浮车相应·爱》译作“欲爱、有爱、非有爱”。

[30]十不善业迹：又作十不善业道。

[31]阎浮车所问经：即上一经。

[32]有身灭：指这期依身坏灭后不再于三界、五趣中受生。

[33]涅槃心：指内心断尽一切烦恼且不再生起任何烦恼。

[34]胶著：以胶涂抹。

[35]身：高丽藏原作“识”，今依本经前文改。

[36]阿练若比丘：又作林住比丘，指常居闲静处之比丘。阿练若，指远离喧闹的寂静处。

[37]想：本经下文均作“相”。

[38]行不：高丽藏原作“不得”，今依宋、元、明三种藏经改。

[39]流注浚输：指随水流而进退、沉浮、回旋。流，指水流动。注，指水由高向下倾注。浚，指水道、河床。输，指水顺河床流向前。

[40]翮：翅膀。

[41]息：即猗息、轻安，《中阿含经》译作“止”。

[42]无余涅槃：又作无余依涅槃。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[43]举罪：比丘发现其他出家人有犯戒行为而于出家众中揭发出来。

[44]强梁：强横、粗暴。

[45]输税：纳税。

[46]被：高丽藏原作“彼”，今依本经前后文意改。本经下文同。

[47]不：高丽藏原作“彼”，今依本经前后文意改。

[48]饶益：高丽藏原无此二字，今依元、明两种藏经补上。

[49]不定：内心不定、迷乱。

[50]慢缓：指戒行缓慢，未能及时以戒规范自己的行止。

[51]不顾沙门：指不顾沙门行。

[52]命：指活命。

[53]性命：指活命。

[54]华：通“花”。

[55]那罗揵陀卖衣者菴罗园：位于古印度摩揭陀国境内。

[56]三藐三佛陀：又音译作三耶三佛、三耶三佛陀，意译为正遍知，即正等正觉者。

[57]不：高丽藏原无此字，今依元、明两种藏经补上。

[58]分齐：齐限、范围。

[59]五盖——恼心、令慧力羸、堕障碍品、不向涅槃者：指令心恼、令慧力羸、堕障碍品、不向涅槃之五盖。

[60]令：高丽藏原无此字，今依宋、元、明三种藏经补上。

[61]月子：比丘名。

[62]因陀铜铁及铜柱：指因陀罗柱，为帝释天宫殿之柱，铜铁所铸。

[63]善：高丽藏原无此字，今依本经前文补上。

[64]净口：外道出家尼之名。

[65]下口食……仰口食……方口食……四维口食：分别指口朝下而求食、口朝上而求食、口朝四方而求食、口朝四维而求食。四维，指东南、东北、西南、西北等四角。

[66]明于事：指依南瓜、葫芦、萝卜等特相、异相，或宅地、园地等判断人事吉凶的预测术。

[67]明于横法：指依畜生的特相、异相而判断人事吉凶的预测术。横，此处指傍生、畜生。

[68]邪命：指不如法的活命方式。

[69]仰观星历：指依星象判断人事吉凶的预测术。

[70]为他使命：指受人之命、奔走四方为他人办事，如作遣使、使节、间谍等。

[71]诸医方种种治病：指以医药、方术、诬术、咒术等作治疗、预测、驱邪、赐福等，包括看男女体相、骨相、面相、手相，以及算命、占卜等。

[72]净命：又作正命，相对于邪命，指如法的活命方式。

[73]极：极尽方便。

[74]大目揵连：即目揵连。

[75]圣默然：又作贤圣默然，意谓如圣人般寂默而住。

[76]有觉有观：即有寻有伺。

[77]二：高丽藏原作“三”，今依前后文意改。

[78]得佛法分：指具足佛法之支分。

[79]禅、解脱、三昧、正受：分别指四禅、八解脱、三三昧、九次第定。

[80]大人：指佛、辟支佛、声闻阿罗汉等圣者。

[81]伸：高丽藏原作“申”，今依宋、元、明三种藏经改。

[82]寂灭：此处指寂静。

[83]粗正受：非寂灭正受但接近于寂灭正受，是名粗正受。

[84]殷勤精进：极尽方便地精进。

[85]系：高丽藏原作“係”，今依元、明两种藏经改。

[86]明相：指日出前之光明，以此光明能见自手掌纹，或看清路面。

[87]觉：此处指睡醒。

[88]我：高丽藏原无此字，今依宋、元、明三种藏经补上。

[89]第二伴：指与己相伴的第二者，如所尊重、依止、亲近之人。


杂阿含经卷第十九

五〇四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者大目揵连在耆阇崛山。时，释提桓因[1]居[2]上妙堂观，于夜来诣尊者大目揵连所，稽首礼足，退坐一面。时，释提桓因光明普照耆阇崛山，周匝大明。尔时，释提桓因坐已，即说偈言：

“能伏于悭垢，大德随时施，

是名施中贤，来世见殊胜。”

时，大目揵连问帝释言：“憍尸迦[3]！云何为调伏悭垢，见于殊胜，而汝说言：能调伏悭垢，大德随时施，是则施中贤，来世见殊胜？”时，天帝释答言：“尊者大目揵连！胜婆罗门大姓、胜剎利大姓、胜长者大姓、胜四王天[4]、胜三十三天！稽首敬礼故。尊者大目揵连！我为胜婆罗门大姓、胜剎利大姓、胜长者大姓、胜四王天、胜三十三天恭敬作礼，见斯果报，故说此偈。

“复次，尊者大目揵连！乃至日所周行，照于诸方，至千世界、千月千日、千须弥山王、千弗婆提舍、千郁多罗提舍、千瞿陀尼迦、千阎浮提[5]、千四天王、千三十三天、千炎摩天、千兜率陀天、千化乐天、千他化自在天[6]、千梵天，名为小千世界[7]。此小千世界中无有堂观与毗阇延堂观[8]等者。毗阇延有百一楼观，观有七重，重有七房，房有七天后，后各七侍女。尊者大目揵连！于小千世界无有如是堂观端严如毗阇延者，我见是调伏悭故，有此妙果，故说斯偈。”

大目揵连语帝释言：“善哉！善哉！憍尸迦！汝能见此胜妙果报，而说斯偈。”

时，天帝释闻尊者大目揵连所说，欢喜随喜，忽然不现。


杂阿含经卷第十九

五〇五

如是我闻：

一时，佛住王舍城。时，尊者大目揵连在耆阇崛山中。

尔时，尊者大目揵连独一静处禅思，作是念：昔有时，释提桓因于界隔山石窟中，问世尊爱尽解脱之义，世尊为说，闻已随喜，似欲更有所问义，我今当往问其喜意[9]。作是念已，如力士屈申臂顷，于耆阇崛山没，至三十三天，去一分陀利[10]池不远而住。

时，天帝释与五百婇女[11]游戏浴池，有诸天女，音声美妙。尔时，帝释遥见尊者大目揵连，语诸天女言：“莫歌！莫歌！”时，诸天女即便默然，天帝释即诣尊者大目揵连所，稽首礼足，退住一面。

尊者大目揵连问帝释言：“汝先于界隔山中问世尊爱尽解脱义，闻已随喜，汝意云何？为闻说随喜？为更欲有所问，故随喜耶？”

天帝释语尊者大目揵连：“我三十三天多著放逸乐，或忆先事，或时不忆。世尊今在王舍城迦兰陀竹园，尊者欲知我先界隔山中所问事者，今可往问世尊，如世尊说，汝当受持。然我此处有好堂观，新成未久，可入观看。”

时，尊者大目揵连默然受请，即与天帝释共入堂观。彼诸天女遥见帝释来，皆作天乐，或歌或舞。诸天女辈着身璎珞[12]庄严之具，出妙音声，合于五乐，如善作乐，音声不异。诸天女辈既见尊者大目揵连，悉皆惭愧，入室藏隐。

时，天帝释语尊者大目揵连：“观此堂观，地好平正，其壁、柱、梁、重阁、牕牖、罗网[13]、帘障，悉皆严好。”

尊者大目揵连语帝释言：“憍尸迦！先修善法福德因缘，成此妙果。”

如是，帝释三自称叹，问尊者大目揵连，尊者大目揵连亦再三答。

时，尊者大目揵连作是念：今此帝释极自放逸，著界神住，叹此堂观，我当令彼心生厌离。即入三昧，以神通力，以一足指撇其堂观，悉令震动。时，尊者大目揵连即没不现。

诸天女众见此堂观震掉动摇，颠沛恐怖，东西驰走，白帝释言：“此是憍尸迦大师！有此大功德力耶？”

时，天帝释语诸天女：“此非我师，是大师弟子大目揵连，梵行清净，大德大力者。”

诸天女言：“善哉！憍尸迦！乃有如此梵行大德大力同学，大师德力当复如何？”


杂阿含经卷第十九

五〇六

如是我闻：

一时，佛住三十三天骢色虚软石[14]上，去波梨耶多罗[15]、拘毗陀罗[16]香树不远夏安居，为母及三十三天说法。

尔时，尊者大目揵连在舍卫国祇树给孤独园安居。时，诸四众诣尊者大目揵连所，稽首礼足，退坐一面，白尊者大目揵连：“知世尊夏安居处不？”

尊者大目揵连答言：“我闻世尊在三十三天骢色虚软石下，去波梨耶多罗、拘毗陀罗香树不远夏安居，为母及三十三天说法。”

时，诸四众闻尊者大目揵连所说，欢喜随喜，各从座起，作礼而去。

时，诸四众过三月安居已，复诣尊者大目揵连所，稽首礼足，退坐一面。时，尊者大目揵连为诸四众种种说法，示教照喜。示教照喜已，默然而住。

时，诸四众从座而起，稽首作礼，白尊者大目揵连：“尊者大目揵连！当知我等不见世尊已久，众甚虚渴，欲见世尊。尊者大目揵连！若不惮劳者，愿为我等往诣三十三天，普为我等问讯世尊：少病少恼，起居轻利，安乐住不？又白世尊：阎浮提四众愿见世尊，而无神力升三十三天礼敬世尊，三十三天自有神力来下人中，唯愿世尊还阎浮提，以哀愍故。”时，尊者大目揵连默然而许。

时，诸四众知尊者大目揵连默然许已，各从座起，作礼而去。尔时，尊者大目揵连知四众去已，即入三昧，如其正受，如大力士屈伸臂顷，从舍卫国没，于三十三天骢色虚软石上，去波梨耶多罗、拘毗陀罗香树不远而现。尔时，世尊与三十三天众无量眷属围绕说法。

时，尊者大目揵连遥见世尊，踊跃欢喜，作是念：今日世尊，诸天大众围绕说法，与阎浮提众会不异。

尔时，世尊知尊者大目揵连心之所念，语尊者大目揵连言：“大目揵连！非为自力，我欲为诸天说法，彼即来集；欲令其去，彼即还去。彼随心来，随心去也。”

尔时，尊者大目揵连稽首佛足，退坐一面，白世尊言：“种种诸天大众云集，彼天众中，有曾从佛世尊闻所说法，得不坏净，身坏命终，来生于此？”

佛告尊者大目揵连：“如是！如是！此中种种诸天来云集者，有从宿命闻法，得佛不坏净，法、僧不坏净，圣戒成就[17]，身坏命终，来生于此。”

时，天帝释见世尊与尊者大目揵连叹说、诸天众共语已，语尊者大目揵连：“如是！如是！尊者大目揵连！此中种种众会皆是宿命，曾闻正法，得于佛不坏净，法、僧不坏净，圣戒成就，身坏命终，来生于此。”

时，有异比丘见世尊与尊者大目揵连及天帝释语言善相述可已，语尊者大目揵连：“如是！如是！尊者大目揵连！是中种种诸天来会此者，皆是宿命曾闻正法，得于佛不坏净，法、僧不坏净，圣戒成就，身坏命终，而来生此。”

时，有一天子从座起，整衣服，偏袒右肩，合掌白佛：“世尊！我亦成就于佛不坏净，故来生此。”复有天子言：“我得法不坏净。”有言得僧不坏净，有言圣戒成就，故来生此。如是诸天无量千数，于世尊前各自记说得须陀洹法，悉于佛前即没不现。

时，尊者大目揵连知诸天众去不久，从座起，整衣服，偏袒右肩，白佛言：“世尊！阎浮提四众稽首敬礼世尊足，问讯世尊：少病少恼，起居轻利，安乐住不？四众思慕，愿见世尊。又白世尊：我等人间无有神力升三十三天礼觐世尊，然彼诸天有大德力悉能来下至阎浮提，唯愿世尊还阎浮提，愍四众故。”

佛告目揵连：“汝可还彼，语阎浮提人：却后七日，世尊当从三十三天还阎浮提僧迦舍城[18]，于水门外[19]优昙钵[20]树下。”

尊者大目揵连受世尊教，却入三昧，譬如力士屈伸臂顷，从三十三天没，至阎浮提，告诸四众：“诸人当知：世尊却后七日，从三十三天还阎浮提僧迦舍城，于水门外优昙钵树下。”

如期七日，世尊从三十三天下阎浮提僧迦舍城优昙钵树下，天龙鬼神，乃至梵天，悉从来下，即于此时，名此会名天下处。


杂阿含经卷第十九

五〇七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有四十天子来诣尊者大目揵连所，稽首作礼，退坐一面。时，尊者大目揵连语诸天子言：“善哉！诸天子！于佛不坏净成就，法、僧不坏净成就。”

时，四十天子从座起，整衣服，偏袒右肩，合掌白尊者大目揵连：“我等[21]于佛不坏净，于法、僧不坏净，圣戒成就，故生天上。”有一天言：“得于佛不坏净。”有言得法不坏净，有言得僧不坏净，有言圣戒成就，身坏命终，得生天上。

时，四十天子于尊者大目揵连前，各自记说得须陀洹果[22]，即没不现。

如四十天子，如是四百、八百、十千天子亦如是说。


杂阿含经卷第十九

五〇八

如是我闻：

一时，佛住王舍城迦兰陀竹园。时，尊者大目揵连与尊者勒叉那[23]比丘共在耆阇崛山中。

尊者勒叉那晨朝诣尊者大目揵连所，语尊者大目揵连：“共出耆阇崛山，入王舍城乞食。”时，尊者大目揵连默然而许，即共出耆阇崛山，入王舍城乞食。行至一处，尊者大目揵连心有所念，欣然微笑。

尊者勒叉那见微笑已，即问尊者大目揵连言：“若佛及佛弟子欣然微笑，非无因缘。尊者今日何因何缘而发微笑？”

尊者大目揵连言：“所问非时，且入王舍城乞食，还于世尊前，当问是事，是应时问，当为汝说。”

尊者大目揵连与尊者勒叉那入王舍城乞食而还，洗足、举衣钵，俱诣佛所，稽首佛足，退坐一面。尊者勒叉那问尊者大目揵连：“我今晨朝与汝共出耆阇崛山乞食，汝于一处欣然微笑，我即问汝微笑因缘，汝答我言所问非时。今复问汝何因何缘欣然微笑？”

尊者大目揵连语尊者勒叉那：“我路中见一众生，身如楼阁，啼哭号呼，忧悲苦痛，乘虚而行[24]。我见是已，作是思惟：如是众生受如此身，而有如是忧悲大苦，故发微笑。”

尔时，世尊告诸比丘：“善哉！善哉！我声闻中，住实眼实智、实义实法、决定通达，见是众生[25]。我亦见此众生，而不说者，恐人不信。所以者何？如来所说，有不信者，是愚痴人长夜受苦。”

佛告诸比丘：“过去世时，彼大身众生在此王舍城为屠儿，以屠牛因缘故，于百千岁堕地狱中；从地狱出，有屠牛余罪，得如是身，常受如是忧悲恼苦。如是，诸比丘！如尊者大目揵连所见不异，汝等受持！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五〇九

如是我闻：

一时，佛住王舍城迦兰陀竹园。尔时，尊者大目揵连与尊者勒叉那在耆阇崛山。

尊者勒叉那于晨朝时诣尊者大目揵连所，语尊者大目揵连：“共出耆阇崛山，入王舍城乞食。”尊者大目揵连默然而许，即共出耆阇崛山，入王舍城乞食。行至一处，尊者大目揵连心有所念，欣然微笑。

尊者勒叉那见尊者大目揵连微笑，即问言：“尊者！若佛及佛声闻弟子欣然微笑，非无因缘。尊者今日何因何缘而发微笑？”

尊者大目揵连言：“所问非时，且乞食，还于世尊前，当问是事，是应时间。”

尊者大目揵连与尊者勒叉那共入城乞食，食已还，洗足、举衣钵，俱诣佛所，稽首佛足，退坐一面。尊者勒叉那问尊者大目揵连：“我今晨朝与汝共入王舍城乞食，汝于一处欣然微笑，我即问汝何因缘笑？汝答我言所问非时。我今问汝何因何缘欣然微笑？”

尊者大目揵连与尊者勒叉那：“我于路中见一众生，筋骨相连，举身不净，臭身秽可厌，乌、鵄[26]、雕、鹫、野干[27]、饿狗随而护食，或从胁肋探其内藏而取食之，极大苦痛，蹄哭号呼。我见是已，心即念言：如是众生得如是身，而受如是不饶益苦。”

尔时，世尊告诸比丘：“善哉！比丘！我声闻中，住实眼实智、实义实法、决定通达，见如是众生。我亦见是众生，而不说者，恐不信故。所以者何？如来所说，有不信者，是愚痴人长夜当受不饶益苦。诸比丘！是众生者，过去世时，于此王舍城为屠牛弟子，缘屠牛罪故，已百千岁堕地狱中受无量苦；彼屠牛恶行余罪缘故，今得此身，续受如是不饶益苦。诸比丘！如大目揵连所见真实不异，汝等受持！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五一〇

如是我闻：

一时，佛住王舍城迦陀竹园，尊者大目揵连与尊者勒叉那在耆阇崛山中。

尊者勒叉那于晨朝时诣尊者大目揵连所，语尊者大目揵连：“共出耆阇崛山，入王舍城乞食。”尊者大目揵连默然而许，即共出耆阇崛山，入王舍城乞食。行至一处，尊者大目揵连心有所念，欣然微笑。

尊者勒叉那见尊者大目揵连微笑，即问言：“尊者！若佛及佛声闻弟子欣然微笑，非无因缘。尊者今日何因何缘而发微笑？”

尊者大目揵连言：“所问非时，且乞食，还于世尊前，当问是事，是应时问。”

尊者大目揵连与尊者勒叉那共入城乞食已，还洗足、举衣钵，俱诣佛所，稽首佛足，退坐一面。尊者勒叉那问尊者大目揵连：“我今晨朝共入王舍城乞食，汝于一处欣然微笑，我即问汝微笑因缘，汝答我言所问非时。我今问汝何因何缘欣然微笑？”

尊者大目揵连语勒叉那：“我于路中见一大众生，举身无皮，纯一肉段，乘空而行，乌、鵄、雕、鹫、野干、饿狗随而护食，或从胁肋探其内藏而取食之，苦痛切迫，啼哭号呼。我即思惟：如是众生得如是身，乃受如是不饶益苦。”

佛告诸比丘：“善哉！比丘！我声闻中，住实眼实智、实义实法、决定通达，见是众生。我亦见是众生，而不说者，恐不信故。所以者何？如来所说，有不信者，是愚痴人长夜当受不饶益苦。诸比丘！是众生者，过去世时，于此王舍城为屠羊者，缘斯罪故，已百千岁堕地狱中受无量苦；今得此身，余罪缘故，续受斯苦。诸比丘！如大目揵连所见，真实无异，汝等受持！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五一一

如是我闻：

一时，佛住王舍城……乃至尊者大目揵连于路中见一大身众生，举体无皮，形如脯腊，乘虚而行……乃至佛告诸比丘：“此众生者，过去世时，于此王舍城为屠羊弟子，屠羊罪故，已百千岁堕地狱中受无量苦；今得此身，续受斯罪。诸比丘！如大目揵连所见，真实无异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五一二

如是我闻：

一时，佛住王舍城……乃至路中见一大身众生，举体无皮，形如肉段，乘虚而行……乃至佛告诸比丘：“此众生者，过去世时，于此王舍城自堕其胎，缘斯罪故，堕地狱中已百千岁，受无量苦；以余罪故，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实无异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五一三

如是我闻：

一时，佛住王舍城……乃至尊者大目揵连于路中见一大身[28]众生，举体生毛，毛如大针，针皆火然，还烧其体，痛彻骨髓……乃至佛告诸比丘：“此众生者，过去世时，于此王舍城为调象士，缘斯罪故，已百千岁堕地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如调象士，如是调马士、调牛士、好谗人者及诸种种苦切人者亦复如是。


杂阿含经卷第十九

五一四

如是我闻：

一时，佛住王舍城……乃至尊者大目揵连于路中见一大身众生，举体生毛，毛利如刀，其毛火然，还割其体，痛彻骨髓……乃至佛告诸比丘：“此众生者，过去世时，于此王舍城好乐战诤，刀剑伤人，已百千岁堕地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五一五

如是我闻：

一时，佛住王舍城……乃至尊者大目揵连于路中见一大身众生，遍身生毛，其毛似箭，皆悉火然，还烧其身，痛彻骨髓……乃至佛告诸比丘：“此众生者，过去世时，于此王舍城曾为猎狮，射诸禽兽，缘斯罪故，已百千岁堕地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五一六

如是我闻：

一时，佛住王舍城……乃至“我于路中见一大身众生，举体生毛，毛如 [image] [image] ，毛悉火然，还烧其身，痛彻骨髓……”乃至佛告诸比丘：“此众生者，过去世时，于此王舍城为屠猪人， [image] 杀群猪，缘斯罪故，已百千岁堕地狱中受无量苦，地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五一七

如是我闻：

一时，佛住王舍城……乃至“我于路中见一大身无头众生，两边生目，胸前生口，身常流血，诸虫唼食，痛彻骨髓……”乃至佛告诸比丘：“此众生者，过去世时，于此王舍城好断人头，缘斯罪故，已百千岁堕地狱中受无量苦；今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如断人头，捉头亦如是。


杂阿含经卷第十九

五一八

如是我闻：

一时，佛住王舍城……乃至“我于路中见一众生，阴卵如瓮，坐则踞上，行则肩担……”乃至佛告诸比丘：“此众生者，过去世时，于王舍城作锻铜师，伪器欺人，缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如锻铜师，如是斗秤欺人、村主、市监[29]亦复如是。


杂阿含经卷第十九

五一九

如是我闻：

一时，佛住王舍城……乃至路中见一众生，以铜铁罗网自缠其身，火常炽然，还烧其体，痛彻骨髓，乘虚而行……佛告诸比丘：“此众生者，过去世时，于此王舍城为捕鱼师，缘斯罪故，已地狱中受无量苦；地狱余罪，今受此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如捕鱼师，捕鸟、网兔亦复如是。


杂阿含经卷第十九

五二〇

如是我闻：

一时，佛住王舍城……乃至路中见一众生，顶有铁磨，盛火炽然，转磨其顶，乘虚而行，受无量苦……乃至佛告诸比丘：“此众生者，过去世时，于此王舍城为卜占女人，转式卜占，欺妄惑人，以求财物，缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二一

如是我闻：

一时，佛住王舍城……乃至路中见一众生，其身独转，犹若旋风，乘虚而行……乃至佛告诸比丘：“此众生者，过去世时，于此王舍城为卜占师，误惑多人，以求财物，缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二二

如是我闻：

一时，佛住王舍城……乃至路中见一众生，伛身藏行，状如恐怖，举体被服，悉皆火然，还烧其身，乘虚而行……佛告诸比丘：“此众生者，过去世时，于此王舍城好行他淫，缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二三

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

时，尊者大目揵连、尊者勒叉那比丘晨朝共入波罗㮈城乞食。于路中，尊者大目揵连思惟顾念，欣然微笑。时，尊者勒叉那白尊者大目揵连言：“世尊及世尊弟子欣然微笑，必有因缘。何缘尊者今日欣然微笑？”

尊者大目揵连语尊者勒叉那：“此非时问，且乞食，还诣世尊前，当问此事。”

时，俱入城乞食，还洗足、举衣钵，俱诣世尊，稽首礼足，退坐一面。时，尊者勒叉那问尊者大目揵连：“晨朝路中何因何缘欣然微笑？”

尊者大目揵连语尊者勒叉那：“我于路中见一大身众生，举体脓坏，臭秽不净，乘虚而行，乌、鵄、雕、鹫、野干、饿狗随逐护食，啼哭号呼。我念众生得如是身，受如是苦，一何痛哉！”

佛告诸比丘：“我亦见此众生，而不说者，恐不信故。所以者何？如来所说，有不信者，是愚痴人长夜受苦。此众生者，过去世时，于此波罗㮈城为女人卖色自活。时，有比丘于迦叶佛[30]所出家，彼女人以不清净心请彼比丘。比丘直心受请，不解其意，女人嗔恚，以不净水洒比丘身。缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二四

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中……乃至“我于路中见一大身众生，举体火然，乘虚而行，啼哭号呼，受诸苦痛……”乃至佛告诸比丘：“此众生者，过去世时，于此波罗㮈城为自在王第一夫人，与王共宿，起嗔恚心，以然灯油洒王身上，缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二五

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中……乃至尊者大目揵连言：“我于路中见一众生，举体粪秽，以涂其身，亦食粪秽，乘虚而行，臭秽苦恼，啼哭号呼……”乃至佛告诸比丘：“此众生者，过去世时，于此波罗㮈城为自在王师婆罗门，以憎嫉心，请迦叶佛声闻僧，以粪著饭下，试恼众僧，缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二六

如是我闻：

一时，佛住舍卫国祇树给孤独园……乃至尊者大目揵连言：“我于路中见一大身众生，头上有大铜镬[31]，炽然满中，洋[32]铜流灌身体，乘虚而行，啼哭号呼……”乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国迦叶佛所出家，为知事比丘，有檀越送油应付诸比丘。时，有众多客比丘，知事比丘不时[33]分油待客，比丘去然后乃分。缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二七

如是我闻：

一时，佛住舍卫国祇树给孤独园……乃至尊者大目揵连言：“我于路中见一大身众生，有炽热铁丸从身出入，乘虚而行，苦痛切迫，啼哭号呼……”乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国迦叶佛法中出家作沙弥，次守众僧果园，盗取七果，持奉和上[34]。缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二八

如是我闻：

一时，佛住舍卫国……乃至尊者大目揵连言：“我于路中见一大身众生，其舌广长，见有利釿[35]，炎火炽然，以斫[36]其舌，乘虚而行，啼哭号呼……”乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国迦叶佛法中出家作沙弥，以斧斫[37]石蜜，供养众僧，着斧刃者，盗取食之。缘斯罪故，入地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五二九

如是我闻：

一时，佛住舍卫国……乃至尊者大目揵连言：“我于路中见是大身众生，有双铁轮在两胁下，炽然旋转，还烧其身，乘虚而行，啼哭号呼……”乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国迦叶佛法中出家作沙弥，持石蜜饼[38]供养众僧，盗取二饼著于腋[39]下。缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五三〇

如是我闻：

一时，佛住舍卫国……乃至尊者大目揵连言：“我于路中见一大身众生，以炽然铁叶以缠其身，衣被床卧悉皆热铁，炎火炽然，食热铁丸，乘虚而行，啼哭号呼……”乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国迦叶佛法中出家作比丘，为众僧乞衣食，供僧之余，辄自受用。缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如比丘，如是比丘尼[40]、式叉摩那[41]、沙弥[42]、沙弥尼[43]、优婆塞[44]、优婆夷[45]亦复如是。


杂阿含经卷第十九

五三一

如是我闻：

一时，佛住舍卫国……乃至尊者大目揵连言：“我于路中见一大身众生，炽然铁车而驾其颈，拔其颈筋，及连四脚筋以勒其颈，行热铁地，乘虚而行，啼哭号呼……”乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国驾乘牛车以自生活。缘斯罪故，于地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五三二

如是我闻：

一时，佛住舍卫国……乃至尊者大目揵连言：“我于路中见一大身众生，其舌长广，炽然铁钉以钉其舌，乘虚而行，啼哭号呼……”乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国迦叶佛法中出家作比丘，为摩摩帝[46]，呵责诸比丘言：‘诸长老！汝等可去此处，俭薄不能相供，各随意去，求丰乐处、饶衣食所，衣食、床卧、应病汤药，可得不乏。’先住比丘悉皆舍去，客僧闻之亦复不来。缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五三三

如是我闻：

一时，佛住舍卫国……乃至尊者大目揵连言：“我于路中见一大身众生：比丘之像，皆着铁叶以为衣服，举体火然，亦以铁钵盛热铁丸而食之……”乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国迦叶佛法中出家作比丘，作摩摩帝，恶口形名[47]诸比丘，或言此是恶秃，此恶风法，此恶衣服。以彼恶口故，先住者去，未来不来。缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五三四

如是我闻：

一时，佛住舍卫国……乃至佛告诸比丘：“此众生者，过去世时，于此舍卫国迦叶佛法中出家作比丘，好起诤讼，斗乱众僧，作诸口舌，令不和合，先住比丘厌恶舍去，未来者不来。缘斯罪故，已地狱中受无量苦；地狱余罪，今得此身续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第十九

五三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿那律住松林精舍。时，尊者大目揵连住跋祇[48]聚落失收摩罗山[49]恐怖稠林[50]禽兽之处。时，尊者阿那律独一静处，禅思思惟，作是念：有一乘道[51]，净众生，离忧悲恼苦，得真如法，所谓四念处。何等为四？身身观念处，受……心……法法观念处。若于四念处远离者，于贤圣法远离；于贤圣法远离者，于圣道远离；圣道远离者，于甘露法远离；甘露法[52]远离者，则不能脱生老病死、忧悲恼苦。若于四念处信乐者，于圣法信乐；圣法信乐者，于圣道信乐；圣道信乐者，于甘露法信乐；甘露法信乐者，得脱生老病死、忧悲恼苦。

尔时，尊者大目揵连知尊者阿那律心之所念，如力士屈伸臂顷，以神通力于跋祇聚落失收摩罗山恐怖稠林禽兽之处没，至舍卫城松林精舍尊者阿那律前现，语阿那律言：“汝独一静处，禅思思惟，作是念：有一乘道，令众生清净，离生老病死、忧悲恼苦，得真如法，所谓四念处。何等为四？身身观念处，受……心……法法观念处。若于四念处不乐者，于贤圣法不乐；圣法不乐者，于圣道不乐；不乐圣道者，于甘露法亦不乐；不乐甘露法者，则不能脱生老病死、忧悲恼苦。若于四念处信乐者，乐贤圣法；乐贤圣法者，乐于圣道；乐圣道者，得甘露法；得甘露法者，得脱生老病死、忧悲恼苦耶？”

尊者阿那律语尊者大目揵连言：“如是，如是。尊者！”

大目揵连语尊者阿那律言：“云何名为乐四念处？”

“尊者大目揵连！若比丘身身观念处，心缘身正念，住调伏、止息、寂静，一心增进；如是，受……心……法念处，正念、调伏、止息、寂静，一心增进。尊者大目揵连！是名比丘乐四念处。”

时，尊者大目揵连即如其像三昧正受[53]，从舍卫国松林精舍没[54]，还至跋祇聚落失收摩罗山恐怖稠林禽兽之处。


杂阿含经卷第十九

五三六

如是我闻：

一时，佛住舍卫国祇树给孤独园……乃至尊者大目揵连问尊者阿那律：“云何名为四念处修习多修习？”

尊者阿那律语尊者大目揵连言：“若比丘于内身起厌离想，于内身起不厌离想、厌离不厌离俱舍想，正念正知。如内身，如是外身、内外身，内受、外受、内外受，内心、外心、内外心，内法、外法、内外法，作厌离想、不厌离想、厌离不厌离俱舍想，住正念正知。如是，尊者大目揵连！是名四念处修习多修习。”

时，尊者大目揵连即入三昧，从舍卫国松林精舍入三昧神通力，如力士屈伸臂顷，还到跋祇聚落失收摩罗山恐怖稠林禽兽住处。

[1]释提桓因：释迦提桓因陀罗之略称，又作天帝释、天主，另有因陀罗、憍尸迦（拘尸迦）等异称。原为摩揭陀国之婆罗门，由于修布施等福德，后生忉利天成为三十三天之天主，为佛教的重要护法神。

[2]居：高丽藏原作“有”，今依宋、元、明三种藏经改。

[3]憍尸迦：又作拘尸迦、俱尸迦，释提桓因过去世为人时，族姓为憍尸迦，故称。

[4]四王天：即四天王天。

[5]弗婆提舍……郁多罗提舍……瞿陀尼迦……阎浮提：分别指东胜身洲、北俱卢洲、西牛货洲、南瞻部洲，合称四大洲，为须弥世界中人类居住地。

[6]千炎摩天、千兜率陀天、千化乐天、千他化自在天：此四天前之“千”，高丽藏原无此字，今依宋、元、明三种藏经补上。

[7]小千世界：参见《杂阿含·四二四经》注释。

[8]毗阇延堂观：为释提桓因宫殿名，意译为最胜殿。

[9]喜意：指随喜于世尊所说之法。

[10]分陀利：又作分荼利迦、芬陀利、分陀利迦、奔荼利迦，意译为白莲华。

[11]婇女：又作采女，指宫女。

[12]璎珞：又作缨络，音译作吉由罗、枳由罗，指由珠玉编缀而成之饰物。

[13]罗网：以珠宝连缀而成网之庄严具。

[14]骢色虚软石：指须弥山顶上的巨石。

[15]波梨耶多罗：又音译作波利质多，意译为昼度、圆生、香遍等，为忉利天第一树之名。

[16]拘毗陀罗：又译作地破，为黑檀之一种。

[17]佛不坏净，法、僧不坏净，圣戒成就：指于佛、法、僧的信心坚固不坏，并成就圣戒，此四者统称为四不坏净。不坏净，又作不坏信。

[18]僧迦舍城：又作僧伽尸国、僧伽施国、僧迦舍国、僧迦奢国，中印度恒河流域之古国名。僧迦舍，意为光明。

[19]水门外：《增一阿含·听法品·第五经》作“大池水侧”。水，高丽藏原作“外”，今依元、明两种藏经改。本经下文同。

[20]优昙钵：又音译作优昙跋罗、乌昙婆罗、优昙婆逻、乌昙么啰、优昙钵罗，属桑科中之隐花树木，产于喜马拉雅山麓、德干高原及斯里兰卡等地。

[21]等：高丽藏原作“得”，今依宋、元、明三种藏经改。

[22]各自记说得须陀洹果：若佛弟子成就四不坏净，即得须陀洹果，是故说各自记说得须陀洹果。

[23]勒叉那：比丘之名，意为护。

[24]乘虚而行：指在虚空中行。

[25]见是众生：指住实眼实智、实义实法、决定通达者能见是众生。

[26]鵄：同“鸱”，指鹞鹰。

[27]野干：音译作悉伽罗，兽名，身青黄色，形如狗，群行，夜鸣，声如狼。

[28]一大身：高丽藏原作“二大”，今依明藏改。

[29]市监：古时集市之管理者。

[30]迦叶佛：又作迦叶波、迦摄、迦弃佛，贤劫中人寿二万岁时出世之佛，过去七佛之一。

[31]镬：大锅。

[32]洋：通“烊”，融化之意。高丽藏原作“群”，今依宋、元、明三种藏经改。

[33]时：及时。

[34]和上：又作和尚、和阇、乌社，音译为邬波驮耶、优婆陀诃、郁波第耶夜，意为亲教师。

[35]釿：即斧头。

[36]斫：高丽藏原作“釿”，今依元、明两种藏经改。

[37]斫：高丽藏原作“破”，今依宋、元、明三种藏经改。

[38]饼：高丽藏原作“䴵”，今依宋、元、明三种藏经改。

[39]腋：高丽藏原作“掖”，今依宋、元、明三种藏经改。

[40]比丘尼：又音译作苾刍尼，意译为乞士女，又简称为尼，指受佛教具足戒之出家女子。

[41]式叉摩那：又作式叉摩那尼、式叉摩尼、式叉尼、式叉摩拏，意译为正学女、学戒女、学法女，指欲受具足戒之沙弥尼，须于两年间别学六法，同时验知是否有妊，此阶段称为式叉摩那。

[42]沙弥：意译为勤策、息慈，指受出家十戒而未受具足戒之出家男子。

[43]沙弥尼：意译为勤策女，指受出家十戒而未受具足戒之出家女子。

[44]优婆塞：又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[45]优婆夷：又音译作优婆斯，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[46]摩摩帝：意指寺主。

[47]形名：描述、称呼。

[48]跋祇：又作跋耆、婆祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。

[49]失收摩罗山：为一村落名。

[50]恐怖稠林：为一森林名。

[51]一乘道：依此一法之道。乘，本指车乘，此处喻修行之法。

[52]甘露法：指不死之法，即涅槃。

[53]如其像三昧正受：又作如像三昧、如其像定、如其像三昧、如其像如意定、如其像如意足，即如所缘之像那样而入禅定。

[54]没：高丽藏原作“门”，今依宋、元、明三种藏经改。


杂阿含经卷第二十

五三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者大目揵连、尊者阿那律住舍卫国手成浴池[1]侧。尊者舍利弗诣尊者阿那律所，共相问讯慰劳已，于一面坐。尊者舍利弗语尊者阿那律言：“奇哉！阿那律！有大德神力[2]，于何功德修习多修习而能致[3]此？”

尊者阿那律语尊者舍利弗言：“于四念处[4]修习多修习，成此大德神力。何等为四念处？内身身观[5]念处，精勤方便，正念正知，调伏世间贪忧；如是外身、内外身[6]，内受、外受、内外受[7]，内心、外心、内外心[8]，内法、外法、内外法[9]观念处，精勤方便，正念正知，如是调伏世间贪忧。尊者舍利弗！是名四念处修习多修习，成此大德神力。

“尊者舍利弗！我于四念处善修习故，于小千世界少作方便，能遍观察，如明目士夫于楼观上，观下平地种种之物。我少作方便，观察小千世界亦复如是。如是我于四念处修习多修习，成此大德神力。”

时，二正士共论议已，各从座起而去。


杂阿含经卷第二十

五三八

如是我闻：

一时，佛住舍卫国祇树给孤独园，尊者舍利弗、尊者大目揵连、尊者阿难、尊者阿那律住舍卫国。

尔时，尊者大目揵连诣尊者阿那律所，共相问讯慰劳已，于一面坐。时，尊者大目揵连问尊者阿那律：“于何功德修习多修习，成此大德神力？”

尊者阿那律语尊者大目揵连：“我于四念处修习多修习，成此大德神力。何等为四？内身身观系心住，精勤方便，正念正知，除世间贪忧；外身、内外身，内受、外受、内外受，内心、外心、内外心，内法、外法、内外法观系心住，精进方便，除世间贪忧。是名四念处修习多修习，成此大德神力。

“于千须弥山以少方便悉能观察，如明目士夫登高山顶，观下千多罗树[10]林。如是我于四念处修习多修习，成此大德神力，以少方便见千须弥山。如是，尊者大目揵连！我于四念处修习多修习，成此大德神力。”

时二正士共论议已，各从座起而去。


杂阿含经卷第二十

五三九

如是我闻：

一时，佛住舍卫国祇树给孤独园，尊者舍利弗、尊者大目揵连、尊者阿难、尊者阿那律住舍卫国手成浴池侧。

尔时，尊者阿难往尊者阿那律所，共相问讯慰劳已，于一面坐。尊者阿难问尊者阿那律：“于何功德修习多修习，成就如是大德大力大神通？”

尊者阿那律语尊者阿难：“我于四念处修习多修习，成此大德大力。何等为四？内身身观念处系心住，精勤方便，正念正知，除世间贪忧；如是外身、内外身，内受、外受、内外受，内心、外心、内外心，内法、外法、内外法观念处系心住，精勤方便，除世间贪忧。

“如是，尊者阿难！我于此四念处修习多修习，少方便，以净天眼过天、人眼，见诸众生，死时、生时，好色、恶色，上色、下色，善趣、恶趣，随业受生，皆如实见。此诸众生身恶行，口、意恶行，诽谤贤圣，邪见因缘，身坏命终，生地狱中；如是众生，身善行，口、意善行，不谤贤圣，正见成就，以是因缘，身坏命终，得生天上。

“譬如明目士夫住四衢[11]道，见诸人民若来、若去、若坐、若卧。我亦如是，于四念处修习多修习，成此大德大力神通，见诸众生，死时、生时，善趣、恶趣，如是众生身恶行，口、意恶行，诽谤贤圣，邪见因缘，生地狱中；如是众生身善行，口、意善行，不谤贤圣，正见因缘，身坏命终，得生天上。如是，尊者阿难！我于四念处修习多修习，成此大德大力神通。”

时，二正士共论议已，各从座起而去。


杂阿含经卷第二十

五四〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿那律在舍卫国松林精舍，身遭病苦。时，有众多比丘诣尊者阿那律所，问讯慰劳已，于一面住，语尊者阿那律言：“尊者阿那律！所患增损？可安忍不？病势渐损、不转增耶？”

尊者阿那律言：“我病不安，难可安忍，身诸苦痛，转增无损。”即说三种譬，如上叉摩经[12]说。“然我身已遭此苦痛，且当安忍，正念正知。”

诸比丘问尊者阿那律：“心住何所而能安忍如是大苦、正念正知？”

尊者阿那律语诸比丘言：“住四念处，我于所起身诸苦痛能自安忍，正念正知。何等为四念处？谓内身身观念处……乃至受……心……法法[13]观念处，是名住于四念处，身诸苦痛能自安忍，正念正知。”

时，诸正士共论议已，欢喜随喜，各从座起而去。


杂阿含经卷第二十

五四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者阿那律在舍卫国松林精舍，病差[14]未久。时，有众多比丘往诣阿那律所，问讯慰劳已，于一面坐，问尊者阿那律：“安隐乐住不？”

阿那律言：“安隐乐住，身诸苦痛渐已休息。”

诸比丘问尊者阿那律：“住何所住，身诸苦痛渐[15]得安隐？”

尊者阿那律言：“住四念处，身诸苦痛渐得安隐。何等为四？谓内身身观念处……乃至法法观念处，是名四念处。住此四念处故，身诸苦痛渐得休息。”

时，诸正士共论议已，欢喜随喜，各从座起而去。


杂阿含经卷第二十

五四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者阿那律在舍卫国松林精舍。时，有众多比丘诣尊者阿那律所，共相问讯慰劳已，于一面坐，问尊者阿那律：“若比丘在于学地[16]，上求安隐涅槃住，圣弟子云何修习多修习，于此法律得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有？”

尊者阿那律语诸比丘言：“若比丘在于学地，上求安隐涅槃心住，圣弟子云何修习多修习，于此法律得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有者？当住四念处！何等为四？谓内身身观念处……乃至法法观念处。如是四念处修习多修习，于此法律得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

时，诸比丘共闻尊者阿那律所说，欢喜随喜，各从座起而去。


杂阿含经卷第二十

五四三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者阿那律在舍卫国松林精舍住。时，有众多比丘诣尊者阿那律所，与尊者阿那律共相问讯慰劳已，于一面坐，语尊者阿那律言：“若阿罗汉比丘诸漏已尽，所作已作，舍离重担，离诸有结，正智心善解脱，亦修四念处耶？”

尊者阿那律语比丘言：“若比丘诸漏已尽，所作已作，舍离重担，离诸有结，正智心善解脱，彼亦修四念处也。所以者何？不得者得，不证者证，为现法乐住故。所以者何？我亦离诸有漏，得阿罗汉，所作已作，心善解脱，亦修四念处故；不得者得，不到者到，不证者证，乃至现法安乐住。”

时，诸正士共论议已，欢喜随喜，各从座起而去。


杂阿含经卷第二十

五四四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者阿那律在舍卫国松林精舍。时，有众多外道出家诣尊者阿那律所，共相问讯慰劳已，于一面坐，语尊者阿那律：“尊者何故于沙门瞿昙法中出家？”

尊者阿那律言：“为修习故。”

复问：“何所修习？”

答言：“谓修诸根、修诸力、修诸觉分、修诸念处[17]，汝欲闻何等修？”

复问：“根、力、觉分，我不知其名字，况复问义，然我欲闻念处。”

尊者阿那律言：“谛听！善思！当为汝说。若比丘内身身观念处……乃至法法观念处。”

时，众多外道出家闻尊者阿那律所说，欢喜随喜，各从座起而去。


杂阿含经卷第二十

五四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿那律在舍卫国住松林精舍。时，尊者阿那律语诸比丘：“譬如大树，生而顺下，随浚随输，若伐其根，树必当倒，随所而顺下[18]。是比丘修四念处，长夜顺趣[19]浚输，向于远离；顺趣浚输，向于出要[20]；顺趣浚输，向于涅槃。”

尊者阿那律说此经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第二十

五四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦旃延在跋兰那[21]聚落乌泥池侧。时，有执澡罐杖梵志[22]诣摩诃迦旃延所，共相问讯慰劳已，于一面坐，问摩诃迦旃延言：“何因何缘王、王共诤，婆罗门居士[23]、婆罗门居士共诤？”

摩诃迦旃延答梵志言：“贪欲系著因缘故，王、王共诤，婆罗门居士、婆罗门居士共诤。”

梵志复问：“何因何缘出家、出家而复共诤？”

摩诃迦旃延答言：“以见欲[24]系著故，出家、出家而复共诤。”

梵志复问：“摩诃迦旃延！颇有能离贪欲系著及离此见欲系著不？”

尊者摩诃迦旃延答言：“梵志！有，我大师如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊能离此贪欲系著及见欲系著。”

梵志复问：“佛、世尊今在何所？”

答言：“佛、世尊今在婆罗耆人中，拘萨罗国舍卫城祇树给孤独园。”

尔时，梵志从座起，整衣服，偏袒右肩，右膝著地，向佛所住处合掌赞叹、南无[25]：“南无佛、世尊、如来、应供、等正觉，能离欲贪诸系著，悉能远离贪欲缚及诸见欲，净根本。”

时，持澡罐杖梵志闻尊者摩诃迦旃延所说，欢喜随喜，从座起去。


杂阿含经卷第二十

五四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尊者摩诃迦旃延在婆罗那乌泥池侧，与众多比丘集于食堂，为持衣事。时，有执杖梵志年耆根熟，诣食堂所，于一面拄[26]杖而住。须臾默然已，语诸比丘：“诸长老！汝等何故见老宿士不共语问讯，恭敬命坐？”

时，尊者摩诃迦旃延亦在众中坐。时，尊者摩诃迦旃延语梵志言：“我法有宿老来，皆共语问讯，恭敬礼拜，命之令坐。”

梵志言：“我见此众中无有老于我者，不恭敬礼拜、命坐，汝云何言：我法见有宿老，恭敬礼拜，命其令坐？”

摩诃迦旃延言：“梵志！若有耆年八十、九十，发白齿落，成就年少法者，此非宿士；虽复年少年[27]二十五，色白发黑，盛壮美满，而彼成就耆年法者，为宿士数。”

梵志问言：“云何名为八十、九十，发白齿落，而复成就年少之法；年二十五，肤白发黑，盛壮美色，为宿士数？”

尊者摩诃迦旃延语梵志言：“有五欲功德。谓眼识色，爱乐念；耳识声、鼻识香、舌识味、身识触，爱乐念。于此五欲功德不离贪、不离欲、不离爱、不离念、不离渴[28]。梵志！若如是者，虽复八十、九十，发白齿落，是名成就年少之法。虽年二十五，肤白发黑，盛壮美色，于五欲功德离贪、离欲、离爱、离念、离渴，若如是者，虽复年少年二十五，肤白发黑，盛壮美色，成就老人法，为宿士数。”

尔时，梵志语尊者摩诃迦旃延：“如尊者所说义，我自省察，虽老则少；汝等虽少，成耆年法。世间多事，令便请还。”

尊者摩诃迦旃延言：“梵志！汝自知时。”

尔时，梵志闻尊者摩诃迦旃延所说，欢喜随喜，还其本处。


杂阿含经卷第二十

五四八

如是我闻：

一时，佛住舍卫国祇树给孤独园，尊者摩诃迦旃延在稠林中住。

时，摩偷罗[29]国王是西方王子，诣尊者摩诃迦旃延所，礼摩诃迦旃延足，退坐一面，问尊者摩诃迦旃延：“婆罗门自言：我第一，他人卑劣；我白，余人黑[30]；婆罗门清净，非非婆罗门[31]；是婆罗门子，从口生，婆罗门所化，是婆罗门所有[32]。尊者摩诃迦旃延！此义云何？”

尊者摩诃迦旃延语摩偷罗王言：“大王！此是世间言说耳。世间言说言：婆罗门第一，余人卑劣；婆罗门白，余人黑；婆罗门清净，非非婆罗门；是[33]婆罗门从婆罗门生，生从口生，婆罗门所化，是婆罗门所有。大王当知：业真实者，是依业者[34]。”

王语尊者摩诃迦旃延：“此则略说，我所不解，愿重分别。”

尊者摩诃迦旃延言：“今当问汝，随问答我。”问言：“大王！汝为婆罗门王，于自国土，诸婆罗门、剎利、居士、长者，此四种人悉皆召来，以财以力使其侍卫，先起后卧，及诸使令，悉如意不？”

答言：“如意。”

复问：“大王！剎利为王、居士为王、长者为王，于自国土所有四姓[35]悉皆召来，以财以力令其侍卫，先起后卧，及诸使令，皆如意不？”

答言：“如意。”

复问：“大王！如是四姓悉皆平等，有何差别？当知，大王！四种姓者，皆悉平等，无有胜如差别之异。”

摩偷罗王白尊者摩诃迦旃延：“实尔，尊者！四姓皆等，无有种种胜如差别。”

“是故，大王！当知四姓，世间言说为差别耳……乃至依业，真实无差别也。复次，大王！此国土中有婆罗门，有偷盗者，当如之何？”

王白尊者摩诃迦旃延：“婆罗门中有偷盗者，或鞭、或缚，或驱出国，或罚其金，或截手足耳鼻，罪重则杀，及其盗者。然婆罗门，则名为贼。”

复问：“大王！若剎利、居士、长者中有偷盗者，当复如何？”

王白尊者摩诃迦旃延：“亦鞭、亦缚，亦驱出国，亦罚其金，亦复断截手足耳鼻，罪重则杀。”

“如是，大王！岂非四姓悉平等耶？为有种种差别异不？”

王白尊者摩诃迦旃延：“如是义者，实无种种胜如差别。”

尊者摩诃迦旃延复语王言：“当知，大王！四种姓者，世间言说言：婆罗门第一，余悉卑劣；婆罗门白，余人悉黑；婆罗门清净，非非婆罗门。当依业真实、业依耶？”

复问：“大王！婆罗门杀生、偷盗、邪淫、妄言、恶口、两舌、绮语、贪、恚、邪见，作十不善业迹已，为生恶趣耶？善趣耶？于阿罗呵[36]所，为何所闻？”

王白尊者摩诃迦旃延：“婆罗门作十不善业迹，当堕恶趣，阿罗呵所，作如是闻。剎利、居士、长者亦如是说。”

复问：“大王！若婆罗门行十善业迹，离杀生……乃至正见，当生何所？为善趣耶？为恶趣耶？于阿罗呵所，为何所闻？”

王白尊者摩诃迦旃延：“若婆罗门行十善业迹者，当生善趣，阿罗呵所，作如是、闻如是，剎利、居士、长者亦如是说。”

复问：“云何，大王！如是四姓，为平等不？为有种种胜如差别耶[37]？”

王白尊者摩诃迦旃延：“如是义者，则为平等，无有种种胜如差别。”

“是故，大王当知：四姓悉平等耳，无有种种胜如差别。世间言说，故有：婆罗门第一；婆罗门白，余者悉黑；婆罗门清净，非非婆罗门；婆罗门生，生从口生；婆罗门作，婆罗门化，婆罗门所有。当知业真实、业依。”

王白尊者摩诃迦旃延：“实如所说，皆是世间言说，故有：婆罗门胜，余者卑劣；婆罗门白，余者悉黑；婆罗门清净，非非婆罗门；婆罗门生，生从口生；婆罗门化，婆罗门所有。皆是业真实、依于业。”

尔时，摩偷罗王闻尊者摩诃迦旃延所说，欢喜随喜，作礼而去。


杂阿含经卷第二十

五四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦旃延住阿槃提[38]国拘罗罗咤[39]精舍。尊者摩诃迦旃延晨朝着衣持钵，入拘罗罗咤精舍，次第乞食，至迦梨迦优婆夷[40]舍。

时，优婆夷见尊者摩诃迦旃延，即敷床座[41]，请令就坐，前礼尊者摩诃迦旃延足，退住一面，白尊者摩诃迦旃延：“如世尊所说，答僧耆多童女[42]所问，如世尊说僧耆多童女所问偈：

实义存于心，寂灭而不乱，

降伏诸勇猛，可爱端正色，

一心独静思，服食妙襌乐，

是则为远离，世间之伴党。

世间诸伴党，无习近我者[43]。

“尊者摩诃迦旃延！世尊此偈，其义云何？”

尊者摩诃迦旃延语优婆夷言：“姊妹！有一沙门、婆罗门言：地一切入处正受，此则无上，为求此果。姊妹！若沙门、婆罗门于地一切入处正受，清净鲜白者，则见其本[44]，见患、见灭、见灭道迹；以见本、见患、见灭、见灭道迹故，得真实义存于心，寂灭而不乱。姊妹！如是水一切入处、火一切入处、风一切入处、青一切入处、黄一切入处、赤一切入处、白一切入处、空一切入处、识一切入处[45]为无上者，为求此果。

“姊妹！若有沙门婆罗门……乃至于识处一切入处正受，清净鲜白者，见本、见患、见灭、见灭道迹；以见本、见患、见灭、见灭道迹故，是则实义存于心，寂灭而不乱，善见、善入。是故世尊答僧耆多童女所问偈：

实义存于心，寂灭而不乱，

降伏诸勇猛，可爱端正色，

一心独静思，服食妙禅乐，

是则为远离，世间之伴党。

世间诸伴党，无习近我者。

“如是，姊妹！我解世尊以如是义故，说如是偈。”

优婆夷言：“善哉！尊者说真实义，唯愿尊者受我请食。”

时，尊者摩诃迦旃默然受请。时，迦梨迦优婆夷知尊者摩诃迦旃延受请已，即办种种净美饮食，恭敬尊重，自手奉食。时，优婆夷知尊者摩诃迦旃延食已，洗钵、澡漱[46]讫，敷一卑座，于尊者摩诃迦旃延前恭敬听法。

尊者摩诃迦旃延为迦梨迦优婆夷种种说法，示教照喜。示教照喜已，从座起而去。


杂阿含经卷第二十

五五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。尔时，尊者摩诃迦旃延在舍卫国祇树给孤独园。

尊者摩诃迦旃延语诸比丘：“佛、世尊、如来、应、等正觉所知所见，说六[47]法出[48]苦处升于胜处，说一乘道净诸众生，离诸恼苦，忧悲悉灭，得真如法。何等为六？谓圣弟子念如来、应[49]、等正觉所行法净，如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊[50]。圣弟子念如来、应所行法故，离贪欲觉[51]、离嗔恚觉、离害觉，如是圣弟子出染著心。何等为染著心？谓五欲功德。于此五欲功德离贪、恚、痴，安住正念正智，乘于直道，修习念佛，正向涅槃，是名如来、应、等正觉所知所见，说第一出苦处升于胜处，说[52]一乘道净于众生，离苦恼，灭忧悲，得如实法。

“复次，圣弟子念于正法，念于世尊现法律，离诸热恼，非时[53]通达，即于现法缘自觉悟。尔时，圣弟子念此正法时，不起欲觉，嗔恚、害觉，如是，圣弟子出染著心。何等为染著心？谓五欲功德。于此五欲功德离贪、恚、痴，安住正念正知，乘于直道，修习念法，正向涅槃，是名如来、应、等正觉所知所见，说第二出苦处升于胜处，说一乘道净于众生，离苦恼，灭忧悲，得如实法。

“复次，圣弟子念于僧法[54]，善向、正向、直向、等向，修随顺行，谓向须陀洹[55]、得须陀洹果，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉，如是四双八士[56]，是名世尊弟子僧戒具足、定具足、慧具足、解脱具足、解脱知见具足，供养、恭敬、礼拜处，世间无上福田。圣弟子如是念僧时，尔时圣弟子不起欲觉，嗔恚、害觉，如是圣弟子出染著心。何等为染著心？谓五欲功德。于此五欲功德离贪、恚、痴，安住正念正知，乘于直道，修习念僧，正向涅槃，是名如来、应、等正觉所知所见，说第三出苦处生于胜处，说一乘道净于众生，离苦恼，灭忧悲，得如实法。

“复次，圣弟子念于戒德，念不缺戒、不断戒、纯厚戒、不离戒、非盗取戒、善究尽戒、可赞叹戒、梵行不憎恶[57]戒。若圣弟子念此戒时，自念身中所成就戒，当于尔时不起欲觉、嗔恚、害觉，如是，圣弟子出染著心。何等为染著心？谓五欲功德。于此五欲功德离贪、恚、痴，安住正念正知，乘于直道，修戒念，正向涅槃，是名如来、应、等正觉所知所见，说第四出苦处升于胜处，说一乘道净于众生，离苦恼，灭忧悲，得如实法。

“复次，圣弟子自念施法，心自欣庆：我今离悭贪垢，虽[58]在居家，解脱心施、常施、舍施、乐施、具足施、平等施。若圣弟子念于自所施法时，不起欲觉、嗔恚、害觉，如是，圣弟子出染著心。于何染著？谓五欲功德。于此五欲功德离贪、恚、痴，安住正念正知，乘于直道，修施念，正向涅槃，是名如来、应、等正觉所知所见，说第五出苦处升于胜处，说一乘道净于众生，离苦恼，灭忧悲，得如实法。

“复次，圣弟子念于天德，念四王天、三十三天，炎摩天、兜率陀天、化乐天、他化自在天，清净信心，于此命终，生彼诸天。我亦如是信、戒、施、闻、慧，于此命终，生彼天中。如是，圣弟子念天功德时，不起欲觉、嗔恚、害觉，如是圣弟子出染著心。于何染著？谓五欲功德。于此五欲功德离贪、恚、痴，安住正念正知，乘于直道，修天念，正向涅槃，是名如来、应、等正觉所知所见，说第六出苦处升于胜处，说一乘道净于众生，离苦恼，灭忧悲，得如实法。”

尊者摩诃枷旃延说此经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第二十

五五一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦旃延住释氏诃梨[59]聚落精舍。时，诃梨聚落长者诣尊者摩诃迦旃延所，稽首礼足，退坐一面，白尊者摩诃迦旃延：“如世尊义品答摩揵提所问偈[60]：

断一切诸流，亦塞其流源，

聚落相习近，牟尼不称叹。

虚空于五欲，永以不还满，

世间诤言讼，毕竟不复为。

“尊者摩诃迦旃延！此偈有何义？”

尊者摩诃迦旃延答长者言：“眼流者，眼识起贪，依眼界贪欲流出，故名为流；耳……鼻……舌……身……意流者，谓意识起贪，依意界贪识流出，故名为流。”

长者复问尊者摩诃迦旃延：“云何名为不流？”

尊者迦旃延语长者言：“谓眼识、眼识所识色依[61]生爱喜，彼若尽、无欲、灭、息、没，是名不流；耳……鼻……舌……身……意、意识、意识所识法依生贪欲，彼若尽、无欲、灭、息、没，是名不流。”

复问：“云何？”

尊者摩诃迦旃延答言：“谓缘眼及色，生眼识，三事和合生触，缘触生受：乐受、苦受，不苦不乐受，依此染著流；耳……鼻……舌……身……意、意识、意识法，三事和合生触，缘触生受：乐受、苦受、不苦不乐受，依此受生爱喜流，是名流源。

“云何亦塞其流源？谓眼界取心法境界系著使[62]，彼若尽、无欲、灭、息、没，是名塞流源；耳、鼻、舌、身、意取心法境界系著使，彼若尽、无欲、灭、息、没，是名亦塞其流源。”

复问：“云何名习近相赞叹[63]？”

尊者摩诃迦旃延答言：“在家、出家共相习近，同喜、同忧、同乐、同苦，凡所为作[64]，悉皆共同，是名习近相赞叹。”

复问：“云何不赞叹？”

“在家、出家不相习近，不同喜、不同忧、不同苦、不同乐，凡所为作，悉不相悦可，是名不相赞叹。”

“云何不空欲？”

“谓五欲功德，眼识色，爱乐念长养，爱欲深染著；耳声、鼻香、舌味、身触，爱乐念长养，爱欲深染著，于此五欲不离贪、不离爱、不离念、不离渴，是名不空欲。”

“云何名空欲？”

“谓于此五欲功德离贪、离欲、离爱、离念、离渴，是名空欲。说我系著使[65]，是名心法还复满[66]。彼阿罗汉比丘诸漏已尽，断其根本，如截多罗树头，于未来世更不复生，云何当复与他诤讼！是故世尊说义品答摩揵提所问偈：

若断一切流，亦塞其流源，

聚落相习近，牟尼不称叹。

虚空于诸欲，永已不还满，

不复与世间，共言语诤讼。

“是名如来所说偈义分别也。”

尔时，诃梨聚落长者闻尊者摩诃迦旃延所说，欢喜随喜，作礼而去。


杂阿含经卷第二十

五五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦旃延住释氏诃梨聚落精舍。时，诃梨聚落主长者诣尊者摩诃迦旃延所，稽首礼足，退坐一面，白尊者摩诃迦旃延：“如世尊于界隔山天帝释石窟说言：‘憍尸迦！若沙门、婆罗门无上爱尽解脱，心正善解脱，究竟边际，究竟无垢，究竟梵行，毕竟清净。’云何于此法律究竟边际，究竟无垢，究竟梵行，毕竟清净？”

尊者摩诃迦旃延语长者言：“谓眼、眼识、眼识所识色相依生喜，彼若尽、无欲、灭、息、没，于此法律究竟边际，究竟无垢，究竟梵行，毕竟清净；耳……鼻……舌……身……意、意识、意识所识法相依生喜，彼若尽、灭、息、没，比丘于此法律究竟无垢，究竟梵行，毕竟清净。”

时，诃梨聚落主长者闻尊者摩诃迦旃延所说，欢喜随喜，作礼而去。


杂阿含经卷第二十

五五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦旃延在释氏诃梨聚落。时[67]，聚落主长者诣尊者摩诃迦旃延所，稽首礼足，退坐一面，问尊者摩诃迦旃延：“如世尊界隔山石窟中为天帝释说言：‘憍尸迦！若沙门、婆罗门无上爱尽解脱，心善解脱，边际究竟，究竟无垢，究竟梵行，毕竟清净。’云何于此法律究竟边际，究竟无垢，究竟梵行，毕竟清净？”

尊者迦旃延语长者言：“若比丘眼界取心法境界[68]系著使，彼若尽、无欲、灭[69]、息、没，于此法律究竟边际，究竟无垢，究竟梵行，毕[70]竟清净；耳、鼻、舌、身、意，意界取心法境界系著使，若尽、离、灭、息、没，于此法律究竟边际，究竟无垢，究竟梵行，毕竟清净。”

时，诃梨聚落生长者闻尊者摩诃迦旃延所说，欢喜随喜，作礼而去。


杂阿含经卷第二十

五五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦旃延住释氏诃梨聚落。时，诃梨聚落主长者身遭病苦。尊者摩诃迦旃延闻诃梨聚落主长者身遭病苦，闻已，晨朝着衣持钵，入诃梨聚落乞食，次第入诃梨聚落主长者舍。诃梨聚落主长者遥见尊者摩诃迦旃延，从座欲起。

尊者摩诃迦旃延见长者欲起，即告之言：“长者莫起！幸有余座，我自可坐于余座。”语长者言：“云何，长者！病可忍不？身诸苦痛渐差愈不？得无增耶？”

长者答言：“尊者！我病难忍，身诸苦痛转增无损。”即说三种譬，如前叉摩比丘经[71]说。

尊者摩诃迦旃延语长者言：“是故，汝当修佛不坏净、法不坏净、僧不坏净、圣戒成就，当如是学！”

长者答言：“如佛说所说四不坏净[72]，我悉成就，我今成就佛不坏净、法不坏净、僧不坏净、圣戒成就。”

尊者摩诃迦旃延语长者言：“汝当依此四不坏净修习六念[73]。长者！当念佛功德，此如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。念法功德，于世尊正法律现法离诸热恼，非时[74]通达，缘自觉悟。念僧功德，善向、正向、直向、等向，修随顺行，谓向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、向阿罗汉、得阿罗汉，如是四双八士，是名世尊弟子僧，具足戒、定、慧、解脱、解脱知见[75]，供养、恭敬、尊重之处，堪为世间无上福田。念戒功德，自持正戒，不毁不缺，不断不坏，非盗取戒，究竟戒，可赞叹戒，梵行戒，不憎恶[76]戒。念施功德，自念布施，心自欣庆，舍除悭贪，虽在居家，解脱心施，常施、乐施、具足施、平等施。念天功德，念四王天、三十三天、炎摩天、兜率陀天、化乐天、他化自在天，清净信戒，于此命终，生彼天中。我亦如是清净信、戒、施、闻、慧，生彼天中。长者！如是觉，依四不坏净，增六念处。”

长者白尊者摩诃迦旃延：“世尊说依四不坏净，增六念处，我悉成就，我当修习念佛功德，念法、念僧、念戒、念施、念天。”

尊者摩诃迦旃延语长者言：“善哉！长者！能自记说得阿那含[77]。”

是时，长者白尊者摩诃迦旃延：“愿于此食。”

尊者摩诃迦旃延默然受请。诃梨聚落主长者知尊者摩诃迦旃延受请已，具种种净美食，自手供养。饭食讫，澡钵、洗漱[78]毕，为长者种种说法，示教照喜，从座起去。


杂阿含经卷第二十

五五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦旃延于释氏诃梨聚落住。时，有八城[79]长者名曰陀施[80]，身遭病苦。尊者摩诃迦旃延闻陀施长者身遭苦患，晨朝着衣持钵，入八城乞食，次到陀施长者舍，如诃梨长者经[81]广说。


杂阿含经卷第二十

五五六

如是我闻：

一时，佛住娑祇城安禅林[82]中。

尔时众多比丘尼诣佛所，稽首礼足，退住一面。尔时，世尊为众多比丘尼种种说法，示教照喜；示教照喜已，默然住。

时，诸比丘尼白佛言：“世尊！若无相心[83]三昧，不涌[84]、不没，解脱已住，住已解脱。此无相心三昧，世尊说是何果、何功德？”

佛告诸比丘尼：“若无相心三昧，不涌、不没，解脱已住，住已解脱。此无相心三昧，智果、智功德[85]。”

时，诸比丘尼闻佛所说，欢喜随喜，作礼而去。

时，众多比丘尼往诣尊者阿难所，稽首礼足，退坐一面，白尊者阿难：“若无相心三昧，不涌、不没，解脱已住，住已解脱。此三昧说是何果、何功德？”

尊者阿难语诸比丘尼：“姊妹！若无相心三昧，不涌、不没，解脱已住，住已解脱。世尊说是智果、智功德。”

诸比丘尼言：“奇哉！尊者阿难！大师及弟子同句、同味、同义，所谓第一句义。今诸比丘尼诣世尊所，以如是句、如是味、如是义问世尊，世尊亦以[86]如是句、如是味、如是义为我等说，如尊者阿难所说不异。是故奇特，大师及弟子同句、同味、同义。”

时，诸比丘尼闻尊者阿难所说，欢喜随喜，作礼而去。


杂阿含经卷第二十

五五七

如是我闻：

一时，佛住拘睒弥国瞿师罗园。尔时，尊者阿难亦在彼住。

时，有阇知罗[87]比丘尼诣尊者阿难所，稽首礼足，退坐一面，问难尊者阿难：“若无相心三昧，不涌、不没，解脱已住，住已解脱。尊者阿难！世尊说此何果、何功德？”

尊者阿难语阇知罗比丘尼：“若无相心三昧，不涌、不没，解脱已住，住已解脱。世尊说是智果、智功德。”

阇知罗比丘尼言：“奇哉！尊者阿难！大师及弟子同句、同味、同义。尊者阿难！昔于一时，佛在娑祇城安禅林中。时，有众多比丘尼往诣佛所，问如此义。尔时，世尊以如是句、如是味、如是义为诸比丘尼说。是故，当知奇特，大师弟子所说同句、同味、同义，所谓第一句义。”

时，阇知罗比丘尼闻尊者阿难所说，欢喜随喜，作礼而去。

如阇知罗比丘尼，迦罗跋[88]比丘尼亦尔。


杂阿含经卷第二十

五五八

如是我闻：

一时，佛住俱睒弥国瞿师罗园。尔时，尊者阿难亦住俱睒弥国瞿师罗园。

时，有异比丘得无相心三昧，作是念：我若诣尊者阿难所，问尊者阿难：“若比丘得无相心三昧，不涌、不没，解脱已住，住已解脱。此无相心三昧何果？世尊说此何功德？”尊者阿难若问我言：“比丘！汝得此无相心三昧耶？”“我未曾有。”实问异答[89]，我当随逐尊者阿难，脱[90]有余人问此义者，因而得闻。

彼比丘即随尊者阿难，经六年中，无有余人问此义者，即自问尊者阿难：“若比丘问无相心三昧，不涌、不没，解脱已住，住已解脱。世尊说此是何果、何功德？”

尊者阿难问彼比丘言：“比丘！汝得此三昧？”

彼比丘默然住。尊者阿难语彼比丘言：“若比丘得无相心三昧，不涌、不没，解脱已住，住已解脱。世尊说此是智果、智功德。”

尊者阿难说此法时，异比丘闻其所说，欢喜奉行！

[1]手成浴池：为舍卫城一河流之名。

[2]大德神力：指大神通。

[3]致：高丽藏原作“至”，今依宋、元、明三种藏经改。

[4]念处：又译作念住，指心念工作的地方。

[5]内身身观：如内身而观察身。

[6]内外身：指内身与外身。如自身为内身，他身为外身；又如自身内为内身，自身表为外身。

[7]内外受：指内受与外受。如心受为内受，身受为外受；又如缘内法相应受为内受，缘外法相应受为外受。

[8]内外心：指内心与外心。如一境心为内心，散乱心为外心；又如缘内法之心为内心，缘外法之心为外心。

[9]内外法：指内法与外法。除受以外之心所法，缘内法者为内法，缘外法者及无为、心不相应行等为外法。

[10]多罗树：属棕榈科乔木，花如黄梅，果熟则赤，可食。盛产于印度、缅甸、斯里兰卡等地。

[11]四衢：指十字路口，能通向四方，故名。

[12]叉摩经：指《杂阿含·一〇三经》。叉摩，《杂阿含·一〇三经》作“差摩”。

[13]法：高丽藏原无此字，今依下一经补上。

[14]差：通“瘥”，指病愈。

[15]渐：高丽藏原无此字，今依宋、元、明三种藏经补上。

[16]学地：又作有学、学人、学，指进入修道位后，烦恼还未断尽、尚需继续学修的佛弟子。

[17]诸根……诸力……诸觉分……诸念处：分别指五根、五力、七觉分、四念处。

[18]譬如大树，生而顺下，随浚随输，若伐其根，树必当倒，随所而顺下：应作“譬如大树，生而顺下，若伐其根，树必当倒，随所而顺下，随浚随输”。其大意为：譬如大树，（因地心引力）而自然下坠，若伐其根，树则倒下，随雨水冲击而进入河流，又随河之流水而漂向远方。浚，指水道、河床。输，指水顺河床流向前。

[19]顺趣：随顺其趣向。

[20]出要：出离、离欲。

[21]跋兰那：聚落名，在舍卫城西。

[22]执澡罐杖梵志：常执澡罐与木杖之梵志。澡罐，用来洗手的罐，一般为铜瓶。澡，指洗令干净。罐，高丽藏原作“灌”，今依元、明两种藏经改。

[23]居士：音译迦罗越、伽罗越，意为居家之士，指居家有财之士或有道之士。

[24]见欲：执取于见。

[25]南无：又作南牟、南谟、那谟、那摩等，意为礼敬、归命。

[26]拄：高丽藏原作“柱”，今依宋、元、明三种藏经改。

[27]年：指年龄。

[28]渴：高丽藏原作“浊”，今依《杂阿含·五五一经》改。本经下文同。

[29]摩偷罗：又作摩头罗、摩突罗、摩度罗，意译为孔雀（城）、美蜜（城），古印度十六大国之一。

[30]白……黑：白，指上等、尊贵之人。黑，指下等、低贱之人。

[31]非非婆罗门：非婆罗门则非（清净）。

[32]是婆罗门子，从口生，婆罗门所化，是婆罗门所有：汉译《南传大藏经·中部经典三·摩偷罗经》译作“唯婆罗门为梵天真正之子，由其口中生，由梵天生，是由梵天所造之梵天嗣子”。本经下文同。

[33]是：高丽藏原无此字，今依宋、元、明三种藏经补上。

[34]是依业者：指本经前文婆罗门所说人之差别是依业而有（并非依出身而决定）。

[35]四姓：又作四种、四种姓，指古印度基于出身不同而人为划分的四种阶级：一、婆罗门，为掌管祭祀的婆罗门教神职人员；二、剎帝利，为国王、大臣及武士等统治阶层；三、吠舍，一般为农牧工商等平民阶层；四、首陀罗，为无人身自由的奴隶阶层。参见《中阿含·一五四·婆罗婆堂经》。

[36]阿罗呵：即阿罗汉，意译为应供。

[37]耶：高丽藏原无此字，今依宋、元、明三种藏经补上。

[38]阿槃提：又作阿槃陀、阿婆提、阿和提、阿般提，为古印度十六大国之一，位于西印度频阇耶山脉之北。

[39]拘罗罗咤：又作拘罗罗吒，精舍之名。

[40]迦梨迦优婆夷：名为迦梨迦的优婆夷。

[41]座：高丽藏原作“坐”，今依明藏改。本经下文同。

[42]僧耆多童女：意为众多童女。《杂阿含·一〇九二经》中问佛者为爱欲天女，汉译《南传大藏经·相应部经典一·恶魔相应·魔女》中问佛者为渴爱魔女，而此前她们化现了众多童女来诱惑佛陀。僧耆多，又作僧祇，众多之义。

[43]实义存于心……无习近我者：参阅汉译《南传大藏经·相应部经典一·恶魔相应·魔女》、《杂阿含·一〇九二经》。

[44]本：指四谛，因其为佛法之根本故。

[45]地一切入处……水一切入处、火一切入处、风一切入处、青一切入处、黄一切入处、赤一切入处、白一切入处、空一切入处、识一切入处：以上总称十一切入处、十一切处、十一切入、十遍处等。

[46]澡漱：分别指洗手、漱口。漱，高丽藏原作“嗽”，今依宋、元、明三种藏经改。

[47]六：高丽藏原作“于”，今依宋、元、明三种藏经改。

[48]出：高丽藏原作“于”，今依大正藏改。

[49]应：又作应供、无所著，即阿罗汉。

[50]应……世尊：以上统称为如来十大名号。参见《杂阿含·五三经》注释。

[51]觉：此处指念。

[52]说：高丽藏原无此字，今依本经前文补上。本经下文同。

[53]非时：指不用等待外在的时节因缘。

[54]僧法：《杂阿含·八四八、八五八经》作“僧事”。

[55]向须陀洹：趣向于须陀洹果，即为得须陀洹果而作相应加行之圣者。

[56]四双八士：又作四双八辈，声闻之四向与四果是为四双，四双共八种圣人，是为八士。四向，即向须陀洹、向斯陀含、向阿那含、向阿罗汉。四果，即须陀洹果、斯陀含果、阿那含果、阿罗汉果。

[57]梵行不憎恶：又作智者不厌、智者所乐。

[58]虽：高丽藏原作“离”，今依元、明两种藏经改。

[59]诃梨：聚落之名。

[60]世尊义品答摩揵提所问偈：参阅汉译《南传大藏经·小部·经集·义品·摩健地耶经》。

[61]依：此处指（眼、眼识、色三者）相依。

[62]眼界取心法境界系著使：指眼界抓取（眼）识所了别之（色）尘而产生系著、使。

[63]习近相赞叹：指相处和睦。

[64]为作：即作为。

[65]我系著使：此处指六根系著相应六境。

[66]还复满：即本经前偈中所说的“还满”。

[67]时：高丽藏原无此字，今依宋、元、明三种藏经补上。

[68]心法境界：指（眼）识所贪著之（色）尘。

[69]灭：高丽藏原无此字，今依明藏补上。

[70]毕：高丽藏原作“究”，今依明藏及本经上下文改。

[71]叉摩比丘经：指《杂阿含·一〇三经》。叉摩，《杂阿含·一〇三经》作“差摩”。

[72]四不坏净：又作四不坏信、四证净，指于佛不坏净、法不坏净、僧不坏净、圣戒成就等四者。不坏净，指此信清净、坚固、不可摧坏。

[73]六念：又作六随念，指念佛、念法、念僧、念戒、念施、念天。

[74]非时：指不用等待外在的时节因缘。

[75]戒、定、慧、解脱、解脱知见：此五者统称为五分法身、无漏五蕴。

[76]不憎恶戒：又作智者不厌戒、智者所乐戒。

[77]能自记说得阿那含：指长者自说“依四不坏净，增六念处，我悉成就”。因成就六念处，能得阿那含。

[78]漱：高丽藏原作“嗽”，今依前面诸经改。

[79]八城：都城名，佛世时二十五大都城之一。

[80]陀施：一商贾之名。

[81]诃梨长者经：指《杂阿含·五五四经》。

[82]安禅林：又作安缮林，位于娑祇城近郊。

[83]无相心：指心离一切相。

[84]涌：高丽藏原作“勇”，今依元、明两种藏经改。本卷以下各经同。

[85]智果、智功德：以智为果、以智为功德。

[86]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[87]阇知罗：比丘尼之名，意为萦发。

[88]迦罗跋：比丘尼之名。

[89]异答：指避开问题而不直接回答。

[90]脱：倘若，或许。


杂阿含经卷第二十一

五五九

如是我闻：

一时，佛住波罗利弗妒路国[1]，尊者阿难及尊者迦摩[2]亦在波罗弗利妒路鸡林精舍[3]。

时，尊者迦摩诣尊者阿难所，共相问讯慰劳已，于一面坐，语尊者阿难：“奇哉！尊者阿难！有眼有色、有耳有声、有鼻有香、有舌有味、有身有触、有意有法，而有比丘有是等法，能不觉知。云何，尊者阿难！彼比丘为有想不觉知？为无想故不觉知？”

尊者阿难语迦摩比丘言：“有想者亦不觉知，况复无想！”

复问尊者阿难：“何等为有想于有而不觉知？”

尊者阿难语迦摩比丘言：“若比丘离欲、恶不善法，有觉有观，离生喜乐，初禅具足住，如是有想比丘有法而不觉知；如是第二、第三、第四禅，空入处、识入处、无所有入处具足住，如是有想比丘有法而不觉知。云何无想有法而不觉知？如是比丘一切想不忆念，无想心三昧身作证具足住，是名比丘无想于有法而不觉知。”

尊者迦摩比丘复问尊者阿难：“若比丘无想心三昧，不涌不没，解脱已住，住已解脱。世尊说此是智果、智功德？”

尊者阿难语迦摩比丘言：“若比丘无想心三昧，不涌不没，解脱已住，住已解脱。世尊说此是智果、智功德。”

时，二正士共论议已，欢喜随喜，各从座[4]起去。


杂阿含经卷第二十一

五六〇

如是我闻：

一时，佛住俱睒弥国[5]瞿师罗园。尔时，尊者阿难亦在彼住。

时，尊者阿难告诸比丘：“若比丘、比丘尼于我前自记说，我当善哉慰劳问讯，或求以四道[6]。何等为四？若比丘、比丘尼坐，作如是住心：善住心、局住心，调伏心止观，一心等受分别，于法量度，修习多修习已，得断诸使[7]。若有比丘、比丘尼于我前自记说，我则如是善哉慰喻，或求是，名说初道。

“复次，比丘、比丘尼正坐思惟，于法选择，思量住心：善住、局住、调伏止观，一心等受，如是正向多住，得离诸使[8]。若有比丘、比丘尼于我前自记说，我当如是善哉慰喻，或求是，名第二说道[9]。

“复次，比丘、比丘尼为掉乱所持，以调伏心坐、正坐，住心、善住心、局住心，调伏止观，一心等受化，如是正向多住已，则断诸使[10]。若有比丘、比丘尼于我前自记说，我则如是善哉慰喻，或求是，名第三说道。

“复次，比丘、比丘尼止观和合俱行，作如是正向多住，则断诸使。若比丘、比丘尼于我前自记说者，我则如是善哉慰喻教诫，或求是，名第四说道。”

时，诸比丘闻尊者阿难所说，欢喜奉行！


杂阿含经卷第二十一

五六一

如是我闻：

一时，佛住俱睒弥国瞿师罗园，尊者阿难亦在彼住。

时，有异婆罗门诣尊者阿难所，共相问讯慰劳已，于一面坐，问尊者阿难：“何故于沙门瞿昙所修梵行[11]？”

尊者阿难语婆罗门：“为断故。”

复问：“尊者何所断？”

答言：“断爱。”

复问：“尊者阿难！何所依而得断爱？”

答言：“婆罗门！依于欲[12]而断爱。”

复问：“尊者阿难！岂非无边际[13]？”

答言：“婆罗门！非无边际，如是有边际，非无边际。”

复问：“尊者阿难！云何有边际，非无边际？”

答言：“婆罗门！我今问汝，随意答我。婆罗门！于意云何？汝先有欲来诣精舍不？”

婆罗门言：“如是，阿难！”

“如是，婆罗门！来至精舍已，彼欲息不？”

答言：“如是，尊者阿难！彼精进、方便、筹量[14]，来诣精舍。”

复问：“至精舍已，彼精进、方便、筹量息不？”

答言：“如是。”

尊者阿难复语婆罗门：“如是，婆罗门！如来、应、等正觉所知所见，说四如意足[15]，以一乘道[16]净众生、灭苦恼、断忧悲。何等为四？欲定断行成就如意足，精进定、心定、思惟定[17]断行成就如意足。圣弟子修欲定断行成就如意足，依离、依无欲、依出要、依灭、向于舍，乃至断爱；断爱已，彼欲亦息。修精进定、心定、思惟定断行成就，依离、依无欲、依出要、依灭、向于舍，乃至爱尽；爱尽已，思惟则息。婆罗门！于意云何？此非边际耶？”

婆罗门言：“尊者阿难！此是边际，非不边际。”

尔时，婆罗门闻尊者阿难所说，欢喜随喜，从座起去。


杂阿含经卷第二十一

五六二

如是我闻：

一时，佛住拘睒弥国瞿师罗园，尊者阿难亦在彼住。

尔时，瞿师罗长者诣尊者阿难所，稽首礼足，退坐一面，白尊者阿难：“云何名为世间说法者？云何名世间善向？云何名世间善到？”

尊者阿难语瞿师罗长者：“我今问汝，随意答我。长者！于意云何？若有说法，调伏贪欲、调伏嗔恚、调伏愚痴，得名世间说法者不？”

长者答言：“尊者阿难！若有说法，能调伏贪欲、嗔恚、愚痴，是则名为世间说法者[18]。”

复问：“长者！于意云何？若世间向调伏贪欲[19]、调伏嗔恚、调伏愚痴，是名世间善向；若世已调伏贪欲、嗔恚、愚痴，是名善到耶？为非耶？”

长者答言：“尊者阿难！若调伏贪欲，已断无余；嗔恚、愚痴已断无余，是名善到。”

尊者阿难答言：“长者！我试问汝，汝便真实答我，其义如此，当受持之。”

瞿师罗长者闻尊者阿难所说，欢喜随喜，作礼而去。


杂阿含经卷第二十一

五六三

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂，尊者阿难亦在彼住。

尔时，无畏离车[20]——是尼揵[21]弟子，聪明童子离车[22]——是阿耆毗[23]弟子，俱往尊者阿难所，共相问讯慰劳已，于一面坐。时，无畏离车语尊者阿难：“我师尼揵子[24]灭炽然法[25]，清净超出，为诸弟子说如是道：宿命[26]之业，行苦行故，悉能吐之，身业不作，断截桥梁，于未来世无复诸漏，诸业永尽；业永尽故，众苦永尽；苦永尽故，究竟苦边。尊者阿难！此义云何？”

尊者阿难言离车言：“如来、应、等正觉所知所见，说三种离炽然、清净超出道，以一乘道净众生、离忧悲、越苦恼，得真如法。何等为三？

“如是，圣弟子住于净戒，受波罗提木叉[27]，威仪[28]具足，信于诸罪过，生怖畏想。受持如是具足净戒，宿业渐吐，得现法离炽然，不待时节，能得正法，通达现见观察，智慧自觉。离车长者！是名如来、应、等正觉说所见说离炽然，清净超出，以一乘道净众生、灭苦恼、越忧悲，得真如法。

“复次，离车！如是净戒具足，离欲、恶不善法……乃至第四禅具足住，是名如来、应、等正觉说离炽然，乃至得如实法。

“复有三昧正受，于此苦圣谛如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知。具足如是智慧心[29]，业更不造，宿业渐已断，得现正法，离诸炽然，不待时节，通达现见，生自觉智[30]。离车！是名如来、应、等正觉所知所见说第三离炽然，清净超出，以一乘道净众生、离苦恼、灭忧悲，得如实法。”

尔时，尼揵弟子离车无畏默然住。尔时，阿耆毗弟子离车聪慧重语离车无畏言：“怪哉！无畏！何默然住？于如来、应、等正觉所说、所知、所见、善说法，闻不随喜耶？”

离车无畏答言：“我思惟其义，故默然住耳。谁闻世尊沙门瞿昙所说法不随喜者？若有闻沙门瞿昙说法而不随喜者，此则愚夫，长夜当受非义不饶益苦。”

时，尼揵弟子离车无畏、阿耆毗弟子聪慧重闻佛所说法：尊者阿难陀[31]所说，欢喜随喜，从座起去。


杂阿含经卷第二十一

五六四

如是我闻：

一时，佛住舍卫国祇树给孤园，尊者阿难亦在彼住。

时，有异比丘尼于尊者阿难所，起染著心，遣使白尊者阿难：“我身遇病苦，唯愿尊者哀愍见看。”

尊者阿难晨朝着衣持钵，往彼比丘尼所。彼比丘尼遥见尊者阿难来，露身体卧床上。尊者阿难遥见彼比丘尼身，即自摄敛诸根，回身背住。彼比丘尼见尊者阿难摄敛诸根，回身背住，即自惭愧，起着衣服，敷坐具，出迎尊者阿难，请令就座，稽首礼足，退住一面。

时，尊者阿难为说法言：“姊妹！如此身者，秽食长养、憍慢长养、爱所长养、淫欲长养。姊妹！依秽食者，当断秽食；依于慢者，当断憍慢；依于爱者，当断爱欲。

“姊妹！云何名依于秽食，当断秽食？谓圣弟子于食计数思惟[32]而食，无著乐想、无憍慢想、无摩拭想、无庄严想，为持身故、为养活故、治饥渴病故、摄受梵行故，宿[33]诸受令灭，新诸受不生，崇习长养，若力、若乐、若触，当如是住。譬如商客以酥油膏以膏其车，无染著想、无憍慢想、无摩拭想、无庄严想，为运载故。如病疮者涂以酥油，无著乐想、无憍慢想、无摩拭想、无庄严想，为疮愈故。如是，圣弟子计数而食，无染著想、无憍慢想、无摩拭想、无庄严想，为养活故、治饥渴病故、摄受梵行故，宿诸受离，新诸受不起，若力、若乐、若无罪触安隐住。姊妹！是名依食断食。

“依慢断慢者，云何依慢断慢？谓圣[34]弟子闻某尊者、某尊者弟子尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。闻已，作是念：彼圣弟子尽诸有漏……乃至自知不受后有，我今何故不尽诸有漏！何故不自知不受后有！当于尔时则能断诸有漏……乃至自知不受后有。姊妹！是名依慢断慢。

“姊妹！云何依爱断爱？谓圣弟子闻某尊者、某尊者弟子尽诸有漏……乃至自知不受后有，我等何不尽诸有漏……乃至自知不受后有！彼于尔时能断诸有漏……乃至自知不受后有。姊妹！是名依爱断爱。

“姊妹！无所行者，断截淫欲、和合桥梁[35]。”

尊者阿难说是法时，彼比丘尼远尘离垢，得法眼净。彼比丘尼见法、得法、觉法、入法，度狐疑，不由于他，于正法律，心得无畏。礼尊者阿难足，白尊者阿难：“我今发露悔过，愚痴不善脱，作如是不流类[36]事，今于尊者阿难所自见过、自知过，发露忏悔，哀愍故！”

尊者阿难语比丘尼：“汝今真实自见罪、自知罪、愚痴不善，汝自知作不类之罪；汝今自知、自见而悔过，于未来世得具足戒；我今受汝悔过，哀愍故，令汝善法增长，终不退灭。所以者何？若有自见罪、自知罪，能悔过者，于未来世得具足戒，善法增长，终不退灭。”

尊者阿难为彼比丘尼种种说法、示教照喜已，从座起去。


杂阿含经卷第二十一

五六五

如是我闻：

一时，佛在桥池[37]人间游行，与尊者阿难俱至婆头聚落国[38]北身恕林中。

尔时，婆头聚落诸童子闻尊者阿难桥池人间游行、住婆头聚落国北身恕[39]林中。闻已，相呼聚集，往诣尊者阿难所，稽首礼尊者阿难足，退坐一面。

时，尊者阿难语诸童子言：“苦种[40]！如来、应、等正觉说四种清净[41]：戒清净、心清净、见清净、解脱清净。

“云何为戒清净？谓圣弟子住于戒、波罗提木叉，戒增长，威仪具足，于微细罪能生恐怖，受持学戒。戒身不满者，能令满足；已满者，随顺执持，欲、精进、方便、超出，精勤勇猛，堪能诸身心法常能摄受，是名戒净断。

“苦种！云何名为心净断？谓圣弟子离欲、恶不善法……乃至第四禅具足住，定身未满者令满，已满者随顺执受，欲、精进……乃至常执受，是名心净断。

“苦种！云何名为见净断？谓圣弟子闻大师说法，如是如是说法，则如是如是入如实正观，如是如是得欢喜、得随喜、得从于佛。复次，圣弟子不闻大师说法，然从余明智、尊重梵行者说，闻尊重梵行者如是如是说，则如是如是入如实观察；如是如是观察，于彼法得欢喜、随喜，信于正法。复次，圣弟子不闻大师说法，亦复不闻明智、尊重梵行者说，随先所闻、受持者重诵习，随先所闻、受持者如是如是重诵已，如是如是得入彼法，乃至信于正法。复次，圣弟子不闻大师说法，不闻明智、尊重梵行者说，又复不能先所受持重诵习，然先所闻法为人广说；先所闻法如是如是为人广说，如是如是得入于法，正智观察，乃至信于正法。复次，圣弟子不闻大师说法，复不闻明智、尊重梵行者说，又复不能先所受持重诵习，亦复不以先所闻法为人广说，然于先所闻法独一静处思惟观察；如是如是思惟观察，如是如是得入正法，乃至信于正法。如是从他闻，内正思惟，是名未起正见令起、已起正见令增广；是名未满戒身令满、已满者随顺摄受，欲、精进、方便……乃至常摄受，是名见净断。

“苦种！云何为解脱清净断？谓圣弟子贪心无欲解脱，恚、痴心无欲解脱；如是解脱，未满者令满，已满者随顺摄受，欲、精进……乃至常摄受，是名解脱净断。苦种！”

尊者阿难说是法时，婆头聚落诸童子闻尊者阿难所说，欢喜随喜，作礼而去。


杂阿含经卷第二十一

五六六

如是我闻：

一时，佛住菴罗聚落菴罗林[42]中，与众上座比丘俱。

时，有质多罗[43]长者诣诸上座比丘，稽首礼足，退坐一面。时，诸上座比丘为质多罗长者种种说法，示教照喜；种种说法、示教照喜已，默然住。时，质多罗长者稽首礼诸上座比丘足，往诣那伽达多[44]比丘房，稽首礼那伽达多比丘足，退坐一面。

时，那伽达多比丘问质多罗长者：“如所说：

枝青以白覆，一辐转之车，

离结观察来，断流不复缚。

“长者！此偈有何义？”

质多罗长者言：“尊者那伽达多！世尊说此偈耶？”

答言：“如是。”

质多罗长者语尊者那伽达多言：“尊者！须臾默然，我当思惟此义。”

须臾默然思惟已，语尊者那伽达多言：“青者谓戒也，白覆谓解脱也，一辐者身念也，转者转出也，车者止观也[45]。

“离结者，有三种结，谓贪、恚、痴；彼阿罗汉诸漏已尽、已灭、已知、已断根本，如截多罗树[46]头更不复生，未来世成[47]不起法。

“观察者谓见也，来者人也；断流者爱，流于生死[48]；彼阿[49]罗汉比丘诸漏已尽、已知，断其根本，如截多罗树头不复生，于未来世成不起法。

“不缚者，谓三缚[50]：贪欲缚、嗔恚缚、愚痴缚。彼阿罗汉比丘诸漏已尽、已断、已知，断其根本，如截多罗树头更不复生，于未来世成不起法。是故，尊者那伽达多！世尊说此偈：

枝青以白覆，一辐转之车，

离结观察来，断流不复缚。

“此世尊所说偈，我已分别也。”

尊者那伽达多问质多罗长者言：“此义汝先闻耶？”

答言：“不闻。”

尊者那伽达多言：“长者！汝得善利，于此甚深佛法，贤圣慧眼得入。”

时，质多罗长者闻尊者那伽达多所说，欢喜随喜，作礼而去。


杂阿含经卷第二十一

五六七

如是我闻：

一时，佛住菴罗聚落菴罗林精舍[51]，与众多上座比丘俱。

时，有质多罗长者诣诸上座比丘所，稽首礼足，退坐一面。时，诸上座比丘为质多罗长者种种说法，示教照喜；示教照喜已，默然住。

时，质多罗长者诣尊者那伽达多比丘所，稽首礼足，退坐一面。尊者那伽达多告质多罗长者：“有无量心三昧、无相心三昧、无所有心三昧、空心三昧[52]。云何，长者！此法为种种义故种种名？为一义有种种名？”

质多罗长者问尊者那伽达多：“此诸三昧为世尊所说？为尊者自意说耶？”

尊者那伽达多答言：“此世尊所说。”

质多罗长者语尊者那伽达多：“听我小[53]思惟此义，然后当答。”须臾思惟已，语尊者那伽达多：“有法种种义、种种句、种种味，有法一义、种种味。”

复问长者：“云何有法种种义、种种句、种种味？”

长者答言：“无量三昧者，谓圣弟子心与慈俱，无怨、无憎、无恚，宽弘重心，无量修习普缘，一方充满；如是二方、三方、四方上下，一切世间心与慈俱，无怨、无憎、无恚，宽弘重心，无量修习，充满诸方，一切世间普缘住，是名无量三昧。云何为无相三昧？谓圣弟子于一切相不念，无相心三昧身作证，是名无相心三昧。云何无所有心三昧？谓圣弟子度一切无量识入处，无所有，无所有心住，是名无所有心三昧。云何空三昧？谓圣弟子世间空，世间空如实观察，常住不变易空[54]，非我、非我所，是名空心三昧。是名为法种种义、种种句、种种味。”

复问长者：“云何法一义、种种味？”

答言：“尊者！谓贪有量，若无诤者第一无量。谓贪者是有相，恚、痴者是有相，无诤者是无相。贪者是所有，恚、痴者是所有，无诤者是无所有。复次，无诤者空，于贪空，于恚、痴空，常住不变易空，非我、非我所。是名法一义、种种味。”

尊者那伽达多问言：“云何，长者！此义汝先所闻耶？”

答言：“尊者！不闻。”

复告长者：“汝得大利，于甚深佛法，现贤圣慧眼得入。”

质多罗长者闻尊者那伽达多所说，欢喜随喜，作礼而去。


杂阿含经卷第二十一

五六八

如是我闻：

一时，佛住菴罗聚落菴罗林中，与诸上座比丘俱。

时，有质多罗长者诣诸上座比丘所，礼诸上座已，诣尊者伽摩[55]比丘所，稽首礼足，退坐一面，白尊者伽摩比丘：“所谓行者，云何名行？”

伽摩比丘言：“行者，谓三行：身行、口行、意行。”

复问：“云何身行？云何口行？云何意行？”

答言：“长者！出息、入息[56]名为身行，有觉、有观[57]名为口行，想、思[58]名为意行。”

复问：“何故出息、入息名为身行？有觉、有观名为口行？想、思名为意行？”

答：“长者！出息、入息是身法，依于身、属于身、依身转，是故出息、入息名为身行。有觉、有观故则口语，是故有觉、有观是口行。想、思是意行，依于心、属于心、依心转，是故想、思是意行。”

复问：“尊者！觉、观已，发口语，是觉、观名为口行。想、思是心数法，依于心、属于心相[59]转，是故想、思名为意行。”

复问：“尊者！有几法：

若人舍身时，彼身尸卧地，

弃于丘冢间，无心如木石？”

答言：“长者！

寿暖及与识，舍身时俱舍，

彼身弃冢间，无心如木石。”

复问：“尊者！若死、若入灭尽正受[60]，有差别不？”

答：“舍于寿暖，诸根悉坏，身命分离，是名为死；灭尽定[61]者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏，身命相属。此则命终、入灭正受差别之相。”

复问：“尊者！云何入灭正受？”

答言：“长者！入灭正受，不言：我入灭正受，我当入灭正受。然先作如是渐息方便[62]，如先方便，向入正受。”

复问：“尊者！入灭正受时，先灭何法？为身行、为口行、为意行耶？”

答言：“长者！入灭正受者，先灭口行，次身行，次意行。”

复问：“尊者！云何为出灭正受？”

答言：“长者！出灭正受者，亦不念言：我今出正受，我当出正受。然先已作方便心[63]，如其先心而起。”

复问：“尊者！起灭正受者，何法先起？为身行、为口行、为意行耶？”

答言：“长者！从灭正受起者，意行先起，次身行，后口行。”

复问：“尊者！入灭正受者，云何顺趣、流注、浚输？”

答言：“长者！入灭正受者，顺趣于离、流注于离、浚输于离，顺趣于出、流注于出、浚输于出，顺趣涅槃、流注涅槃、浚输涅槃。”

复问：“尊者！住灭正受时，为触几触？”

答言：“长者！触不动、触无相、触无所有[64]。”

复问：“尊者！入灭正受时，为作几法？”

答言：“长者！此应先问，何故今问？然当为汝说。比丘入灭正受者，作于二法，止以[65]观。”

时，质多罗长者闻尊者迦摩所说，欢喜随喜，作礼而去。


杂阿含经卷第二十一

五六九

如是我闻：

一时，佛住菴罗聚落菴罗林中，与众多上座比丘俱。

时，质多罗长者诣诸上座比丘所，稽首礼足，于一面坐。诸上座比丘为质多罗长者种种说法，示教照喜；示教照喜已，默然住。

时，质多罗长者从座起，偏袒右肩，右膝着地，合十指掌，请诸上座言：“唯愿诸尊受我薄食。”时，诸上座默然受请。时，彼长者知诸上座默然受请已，礼足而去，还归自家，办种种饮食，敷床座。晨朝遣使白：“时到。”

时，诸上座着衣持钵，至长者舍，就座而坐。长者稽首礼诸上座足，于一面坐，白诸上座：“所谓种种界，云何为种种界？”

时，诸上座默然而住，如是再三。

尔时，尊者梨犀达多[66]众中下坐，白诸上座比丘言：“诸尊！我欲答彼长者所问。”

诸上座答言：“可。”

长者质多罗即问言：“尊者！所谓种种界，何等种种界？”

梨犀达多答言：“长者！眼界异[67]、色界异、眼识界异；耳界异、声界异、耳识界异；鼻界异、香界异、鼻识界异；舌界异、味界异、舌识界异；身界异、触界异、身识界异；意界异、法界异、意识界异。如是，长者！是名种种界。”

尔时，质多罗长者下种种净美饮食供养。众僧食已，澡漱[68]、洗钵讫，质多罗长者敷一卑床，于上座前坐听法。

尔时，上座为长者种种说法、示教照喜已，从座起去。时，诸上座于路中语梨犀达多：“善哉！善哉！梨犀达多比丘！汝真辩捷，知时[69]而说。若于余时，汝应常如此应。”

时，诸上座闻梨犀达多所说，欢喜奉行！


杂阿含经卷第二十一

五七〇

如是我闻：

一时，佛住菴罗聚落菴罗林中，与众多上座比丘俱。

时，质多罗长者诣诸上座所，稽首礼足，退坐一面，白诸上座言：“诸世间所见，或说有我，或说众生，或说寿命，或说世间吉凶。云何，尊者！此诸异见，何本、何集、何生、何转？”

时，诸上座默然不答。如是三问，亦三默然。

时，有一下座比丘名梨犀达多，白诸上座言：“我欲答彼长者所问。”

诸上座言：“善能答者答。”

时，长者即问梨犀达多：“尊者！凡世间所见，何本、何集、何生、何转？”

尊者梨犀达多答言：“长者！凡世间所见，或言有我，或说众生，或说寿命，或说世间吉凶，斯等诸见，一切皆以身见[70]为本，身见集、身见生、身见转。”

复问：“尊者！云何为身见？”

答言：“长者！愚痴无闻凡夫见色是我、色异我、色中我、我中色，受……想……行……识见是我、识异我、我中识、识中我，长者！是名身见。”

复问：“尊者！云何得无此身见？”

答言：“长者！谓多闻圣弟子不见色是我，不见色异我，不见我中色、色中我；不见受……想……行……识是我，不见识异我，不见我中识、识中我，是名得无身见。”

复问：“尊者！其父何名？于何所生？”

答言：“长者！我生于后方[71]长者家。”

质多罗长者语尊者梨犀达多：“我及尊者二父本是善知识[72]。”

梨犀达多答言：“如是，长者！”

质多罗长者语梨犀达多言：“尊者若能住此菴罗林中，我尽形寿供养衣服、饮食、随病汤药。”尊者梨犀达多默然受请。时，尊者梨犀达多受质多罗长者请，供养障碍故，久不诣世尊所[73]。

时，诸上座比丘为质多罗长者种种说法，示教照喜；示教照喜已，质多罗长者欢喜随喜，作礼而去。


杂阿含经卷第二十一

五七一

如是我闻：

一时，佛住菴罗聚落菴罗林中，与众多上座比丘俱。

时，有质多罗长者诣诸上座所，稽首礼足，退坐一面，白诸上座比丘言：“唯愿诸尊于牛牧[74]中受我请食。”

时，诸上座默然受请。质多罗长者知诸上座默然受请已，既自还家，星夜备具种种饮食。晨朝敷座，遣使白诸上座：“时到。”

诸上座着衣持钵，至牛牧中质多罗长者舍，就座而坐。时，质多罗长者自手供养种种饮食。食已，洗钵、澡漱毕，质多罗长者敷一卑床，于上座前坐听法。时，诸上座为长者说种种法，示教照喜；示教照喜已，从座起去，质多罗长者亦随后去[75]。

诸上座食诸酥酪蜜饱满，于春后月热时，行路闷极。尔时，有一下座[76]比丘名摩诃迦[77]，白诸上座：“今日大热，我欲起云雨微风，可尔不？”

诸上座答言：“汝能尔者，佳！”

时，摩诃迦即入三昧，如其正受。应时云起，细雨微下，凉风斖斖从四方来。至精舍门，尊者摩诃迦语诸上座言：“所作可止？”

答言：“可止。”

时，尊者摩诃迦即止神通，还于自房。

时，质多罗长者作是念：最下座比丘而能有此大神通力，况复中座及与上座！即礼诸上座比丘足，随摩诃迦比丘至所住房，礼尊者摩诃迦足，退坐一面，白言：“尊者！我欲得见尊者过人法[78]神足现化。”

尊者摩诃迦言：“长者！勿见，恐怖！”

如是三请，亦三不许。长者犹[79]复重请愿见尊者神通变化。

尊者摩诃迦语长者言：“汝且出外，取干草木积聚已，以一张 [image] [80]覆上。”

质多罗长者即如其教，出外聚薪成 [image] ，来白尊者摩诃迦：“薪 [image] 已成，以 [image] 覆上。”

时，尊者摩诃迦即入火光三昧，于户钩[81]孔中出火焰，火烧其积薪都尽，唯白 [image] 不然，语长者言：“汝今见不？”

答言：“已见，尊者！实为奇特！”

尊者摩诃迦语长者言：“当知此者皆以不放逸为本，不放逸集、不放逸生、不放逸转，不放逸故得阿耨多罗三藐三菩提。是故，长者！此及余功德，一切皆以不放逸为本，不放逸集、不放逸生、不放逸转，不放逸故得阿耨多罗三藐三菩提，及余道品法。”

质多罗长者白尊者摩诃迦：“愿常住此林中，我当尽寿供养[82]衣被、饮食、随病汤药。”

尊者摩诃迦有行因缘故，不受其请。

质多罗长者闻说法已，欢喜随喜，即从座起，作礼而去。

尊者摩诃迦不欲令供养利障罪故，即从座起去，遂不复还。


杂阿含经卷第二十一

五七二

如是我闻：

一时，佛住菴罗林中，与众多上座比丘俱。

尔时，众多上座比丘集于食堂，作如是论议：“诸尊！于意云何？谓眼系色耶？色系眼耶？如是耳声、鼻香、舌味、身触、意法，为意系法耶？法系意耶？”

时，质多罗长者行有所营，便过精舍，见诸上座比丘集于食堂，即便前礼诸上座足，礼足已，问言：“尊者集于食堂，论说何法？”

诸上座答言：“长者！我等今日集此食堂，作如此论：为眼系色耶？色系眼耶？如是耳声、鼻香、舌味、身触、意法，为意系法耶？为法系意耶？”

长者问言：“诸尊者于此义云何记说？”

诸上座言：“于长者意云何？”

长者答诸上座言：“如我意，谓非眼系色，非色系眼……乃至非意系法，非法系意，然中间有欲贪者，随彼系也。譬如二牛，一黑一白，驾以轭鞅。有人问言：为黑牛系白牛？为白牛系黑牛？为等问[83]不？”

答言：“长者！非等问也。所以者何？非黑牛系白牛，亦非白牛系黑牛，然彼轭鞅是其系也。”

“如是，尊者！非眼系色，非色系眼……乃至非意系法，非法系意，然其中间，欲贪是其系也。”

时，质多罗长者闻诸上座所说，欢喜随喜，作礼而去。


杂阿含经卷第二十一

五七三

如是我闻：

一时，佛住菴罗林中。

时，有阿耆毗[84]外道是质多罗长者先人亲厚，来诣质多罗长者所，共相问讯慰劳已，于一面住。质多罗长者问阿耆毗外道：“汝出家几时？”

答言：“长者！我出家以[85]来二十余年。”

质多罗长者问言：“汝出家来过二十年，为得过人法、究竟知见、安乐住不？”

答言：“长者！虽出家过二十年，不得过人法、究竟知见、安乐住，唯有裸形、拔发、乞食，人间游行，卧于土中。”

质多罗长者言：“此非名称法律，此是恶知，非出要道，非曰等觉[86]，非赞叹处，不可依止。唐[87]名出家过二十年，裸形、拔发、乞食，人间游行，卧灰土中。”

阿耆毗问质多罗长者：“汝为沙门瞿昙作弟子，于今几时？”

质多罗长者答言：“我为世尊弟子过二十年。”

复问质多罗长者：“汝为沙门瞿昙弟子过二十年，复得过人法，胜、究竟知见不？”

质多罗长者答言：“汝今当知：质多罗长者要不复经由胞胎而受生，不复增于丘冢，不复起于血气[88]，如世尊所说五下分结，不见一结而不断者；若一结不断，当复还生此世。”

如是说时，阿耆毗迦悲叹涕泪，以衣拭面，谓质多罗长者言：“我今当作何计？”

质多罗长者答言：“汝若能于正法律出家者，我当给汝衣钵、供身之具。”

阿耆毗迦须臾思惟已，语质多罗长者言：“我今随汝[89]，示我所作。”

时，质多罗长者将彼阿耆毗迦往诣诸上座所，礼诸上座足，于一面坐，白诸上座比丘言：“尊者！此阿耆毗迦是我先人亲厚，今求出家作比丘，愿诸上座度令出家，我当供给衣钵众具！”

诸上座即令出家，剃除须发，着袈裟衣。出家已，思惟：所以善男子剃除须发，着袈裟衣，出家增进学道，净修梵行，得阿罗汉。


杂阿含经卷第二十一

五七四

如是我闻：

一时，佛住菴罗聚落菴罗林中，与诸上座比丘俱。

时，有尼揵若提子[90]与五百眷属诣菴罗林中，欲诱质多罗长者以为弟子。质多罗长者闻尼揵若提子将五百眷属来诣菴罗林中欲诱我为弟子，闻已即往诣其所，共相问讯毕，各于一面坐。

时，尼揵若提子语质多罗长者言：“汝信沙门瞿昙得无觉无观[91]三昧耶？”

质多罗长者答言：“我不以信故来也。”

尼揵若提子[92]言：“长者！汝不谄、不幻、质直、质直所生。长者！若能息有觉有观者，亦能以绳系缚于风；若能息有觉有观者，亦可以一把土断恒水流[93]。我于行住坐卧，智见常生。”

质多罗长者问尼揵若提子：“为信在前耶？为智在前耶？信之与智，何者为先？何者为胜？”

尼揵若提子答言：“信应在前，然后有智。信智相比，智则为胜。”

质多罗长者语尼揵若提子：“我已求得息有觉有观，内净一心，无觉无观，三昧生喜乐，第二禅具足住。我昼亦住此三昧，夜亦住此三昧，终夜常住此三昧，有如是智，何用信世尊为？”

尼揵若提子言：“汝谄曲、幻伪、不直、不直所生。”

质多罗长者言：“汝先言我不谄曲、不幻、质直、质直所生，今云何言谄曲、幻伪、不直、不直所生耶？若汝前实者，后则虚；后实者，前则虚。汝先言：我于行住坐卧，知见常生。汝于前后，小事不知，云何知过人法？若知、若见、若[94]安乐住事？”

长者复问尼揵若提子：“有于一问、一说、一记论，乃至十问、十说、十记论，汝有此不？若无一问、一说、一记论，乃至十问、十说、十记论，云何能诱于我，而来至此菴罗林中欲诱诳我？”

于是尼揵若提子息闭掉头，乃[95]拱[96]而出，不复还顾。


杂阿含经卷第二十一

五七五

如是我闻：

一时，佛住菴罗聚落菴罗林中，与众多上座比丘俱。

尔时，质多罗长者病苦，诸亲围绕，有众多诸天来诣长者所，语质多罗长者言：“长者！汝当发愿，得作转轮王[97]。”

质多罗长者语诸天言：“若作转轮王，彼亦无常、苦、空、无我。”

时，长者亲属语长者：“汝当系念！汝当系念！”

质多罗长者语亲属：“何故汝等教我系念、系念？”

彼亲属言：“汝作是言：无常、苦、空、无我。是故教汝系念、系念也。”

长者语诸亲属：“有诸天人来至我所，语我言：汝当发愿，得作转轮圣王，随愿得果。我即答言：彼转轮王亦复无常、苦、空、非我。”

彼诸亲属语质多罗长者：“转轮王有何，而彼诸天教汝愿求？”

长者答言：“转轮王者，以正法治化，是故诸天见如是福利故，而来教我为发愿求。”

诸亲属言：“汝今用心，当如之何？”

长者答言：“诸亲属！我今作心，唯不复见胞胎受生，不增丘冢，不受血气，如世尊说，五下分结我不见有，我不自见一结不断；若结不断，则还生此世。”

于是长者即从床起，结跏[98]趺坐，正念在前，而说偈言：

“服食积所积，广度于众难，

施上进福田，植[99]斯五种力；

以斯义所欲，俗人处于家，

我悉得此利，已免于众难。

世间所闻习，远离众难事，

生乐知稍难，随顺等正觉，

供养持戒者，善修诸梵行，

漏尽阿罗汉，及声闻牟尼[100]。

如是超越见，于上诸胜处，

常行士夫施，克终获大果。

习行众多施，施诸良福田，

于此世命终，化生于天上，

五欲具足满，无量心悦乐，

获斯妙果报，以无悭悋故，

在所处受生，未曾不欢喜。”

质多罗长者说此偈已，寻即命终，生于不烦热天[101]。

尔时，质多罗天子作是念：我不应停此，当往阎浮提礼拜诸上座比丘。如力士屈伸臂顷，以天神力至菴罗林中，放身天光，遍照菴罗林。

时，有异比丘夜起出房，露地经行，见胜光明普照树林，即说偈言：

“是谁妙天色，住于虚空中？

譬如纯金山，阎浮檀[102]净光。”

质多罗天子说偈答言：

“我是天人王，瞿昙名称子[103]，

是菴罗林中，质多罗长者。

以净戒具足，系念自寂静，

解脱身具足，智慧身亦然。

我知法故来，仁者应当知，

当于彼[104]涅槃，此法法如是。”

质多罗天子说此偈已，即没不现。

[1]波罗利弗妒路国：又作波吒厘子、波罗利弗、波罗利弗多罗、波咤利弗多罗、巴罗利弗、巴连弗、巴陵弗城等，意译作华氏城，位于王舍城附近，阿阇世王时期成为摩揭陀国新都城。

[2]迦摩：又作迦磨，比丘之名，意为受欲。

[3]鸡林精舍：又作鸡园僧伽蓝、鸡林园、鸡雀精舍、鸡头末寺、鸡寺、鸡园，为僧团住处。

[4]座：高丽藏原作“坐”，今依明藏改。

[5]俱睒弥国：又作憍赏弥国、拘舍弥国、拘睒弥国，以都城命名，古印度十六大国之一。

[6]若比丘、比丘尼……或求以四道：汉译《南传大藏经·增支部经典二·四集·一百七十》译作“比丘或比丘尼不论谁，凡于我前，明示得阿罗汉者，悉是四支，或由其随一”。

[7]若比丘、比丘尼坐……得断诸使：汉译《南传大藏经·增支部经典二·四集·一百七十》译作“世间有比丘，依止修观，于依止修观彼道生，彼习其道，多所作，彼习修其道，以多所作结断，疏远随眠”。

[8]比丘、比丘尼正坐……得离诸使：汉译《南传大藏经·增支部经典二·四集·一百七十》译作“有比丘，依观修止，于依观修止彼道生，彼习其道，多所作，彼习修其道，以多所作结断，疏远随眠”。

[9]第二说道：即所说的第二道。本经下文随顺理解。

[10]比丘、比丘尼为掉乱所持……则断诸使：汉译《南传大藏经·增支部经典二·四集·一百七十》译作“比丘意离于法之掉举，彼坚持。友！彼安住正内、正止、趣一境、正持时，彼之道生，彼习此道……疏远随眠”。

[11]梵行：意译为净行，本指远离淫欲之清净行，佛教则称八正道为梵行。

[12]依于欲：汉译《南传大藏经·相应部经典六·神足相应·婆罗门》译作“修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足”。

[13]无边际：不可穷尽，意指婆罗门认为以欲断爱将会使爱欲不可穷尽。

[14]精进、方便、筹量：汉译《南传大藏经·相应部经典六·神足相应·婆罗门》分别译作“勤”、“心”、“观”。

[15]四如意足：又作四神足，即欲三摩地断行成就神足、心三摩地断行成就神足、勤三摩地断行成就神足、观三摩地断行成就神足，因欲、勤、心、观等四种三摩地是成就如意神通的足处（即近因），故名为四神足。

[16]一乘道：依此一法之道。乘，本指车乘，此处喻修行之法。

[17]欲定……精进定、心定、思惟定：分别指欲三摩地、勤三摩地、心三摩地、观三摩地。

[18]说法者：指善说法者。者，高丽藏原无此字，今依本经前文补上。

[19]向调伏贪欲：指为了调伏贪欲而作相应加行。向，本意为趣向。

[20]无畏离车：名为无畏的离车族人。离车，毗舍离城内剎帝利的种族名。

[21]尼揵：离系之意，指离系苦行外道。

[22]聪明童子离车：名为聪明童子的离车族人。

[23]阿耆毗：又作阿耆毗迦，意为邪命，指邪命外道。

[24]尼揵子：又作尼乾子、尼揵陀若提子、尼揵若提子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[25]炽然法：能令身心燃烧之法。

[26]宿命：指过去世。

[27]波罗提木叉：意为别别解脱，指出家比丘、比丘尼所持守之戒条。

[28]威仪：意为威德与仪则，体现在行、立、坐、卧四方面，合称四威仪。

[29]三昧正受……具足如是智慧心：汉译《南传大藏经·增支部经典一·三集·七十四》译作“比丘者具足如是戒……乃至……从漏尽，将于现法自知无漏心解脱、慧解脱已，作证、具足而住”。

[30]自觉智：指与解脱相应之正智。

[31]阿难陀：阿难之全称，意为庆喜、欢喜。中印度迦毗罗卫国人，刹帝利种姓，为佛陀的堂弟，出家后侍佛二十余年，劝佛成全女众出家，参与第一次经典结集并诵出经藏，被佛陀赞誉为诸弟子中“知时明物，所至无疑，所忆不忘，多闻广远，堪任奉上”之第一比丘。

[32]计数思惟：指如理思惟。

[33]宿：过去。

[34]圣：高丽藏原无此字，今依宋、元、明三种藏经补上。

[35]和合桥梁：喻指两性交合之方便、因缘。

[36]流类：同流、同类。

[37]桥池：种族之名。

[38]婆头聚落国：指名为婆头的部落。聚落国，指部落。

[39]身恕：又作申恕、申恕波、尸摄惒，意为实木，木质坚实故。

[40]苦种：指婆头聚落之人。汉译《南传大藏经·增支部经典二·四集·一百九十四》译作“虎路住者”。苦，高丽藏原作“帝”，今依宋、元、明三种藏经改。

[41]清净：本经下文又作清净断、净断。

[42]菴罗林：指菴婆罗女所布施之园林。菴罗，又作菴摩罗、菴婆罗。

[43]质多罗：又作质多，长者之名，意为种种，被佛陀赞誉为在家男弟子中智慧第一。

[44]那伽达多：比丘之名，意为龙与。汉译《南传大藏经·相应部经典四·质多相应·迦摩浮（一）》译作“迦摩浮”。下一经同。

[45]止观也：汉译《南传大藏经·相应部经典四·质多相应·迦摩浮（一）》译作“乃此身之别名”。

[46]多罗树：属棕榈科乔木，花如黄梅，果熟则赤，可食。盛产于印度、缅甸、斯里兰卡等地。

[47]成：高丽藏原作“灭”，今依明藏改。

[48]断流者爱，流于生死：断流者（之流是）爱，（因爱而）流于生死。

[49]阿：高丽藏原无此字，今依宋、元、明三种藏经补上。

[50]不缚者，谓三缚：意谓不缚者远离三种缚。

[51]菴罗林精舍：同指菴婆罗女所布施之园林。

[52]无量心三昧、无相心三昧、无所有心三昧、空心三昧：汉译《南传大藏经·相应部经典四·质多相应·迦摩浮（二）》译作“无量心解脱、无所有心解脱、空心解脱、无相心解脱”。本经下文同。

[53]少：稍。

[54]空：高丽藏原无此字，今依本经下文补上。

[55]伽摩：汉译《南传大藏经·相应部经典四·质多相应·迦摩浮（二）》译作“迦摩浮”。

[56]出息、入息：分别指气息之呼出与吸入。

[57]有觉、有观：指有寻、有伺。寻谓寻求，伺谓伺察。

[58]思：汉译《南传大藏经·相应部经典四·质多相应·迦摩浮（二）》译作“受”。本经下文同。

[59]相：高丽藏原作“想”，今依宋、元、明三种藏经改。

[60]灭尽正受：又作灭尽定、想受灭定，本经下文又译作灭正受。因此定中想、受等心所法不会生起，故名。为九次第定中之最高定。

[61]定：本经上下文均译作“正受”。

[62]渐息方便：指本经下文所说的“先灭口行，次身行，次意行”。

[63]方便心：指本经下文所说的“意行先起，次身行，后口行”。

[64]触不动、触无相、触无所有：汉译《南传大藏经·相应部经典四·质多相应·迦摩浮（二）》译作“空触、无相触、无愿触”。

[65]以：疑为“及”之误。

[66]梨犀达多：又作尼师达多，比丘之名，意为仙与。

[67]异：表明诸界的种种。

[68]漱：高丽藏原作“嗽”，今依《杂阿含·五七一经》改。

[69]时：高丽藏原作“事”，今依宋、元、明三种藏经改。

[70]身见：又作有身见，指于五蕴起我见、我所见。

[71]后方：汉译《南传大藏经·相应部经典四·质多相应·隶犀达多（二）》译作“阿槃提国”。

[72]知识：指宿交。

[73]尊者梨犀达多受质多罗长者请，供养障碍故，久不诣世尊所：汉译《南传大藏经·相应部经典四·质多相应·隶犀达多（二）》译作“尊者隶犀达多收藏坐卧具，持衣钵，行离摩叉止陀山（指本经的菴罗聚落）而去。彼行离摩叉止陀山后，即未尝再归来”。

[74]牛牧：指牛舍。

[75]随后去：指随诸上座后而行。

[76]下座：相对于上座，指戒腊稍少之比丘（尼）。

[77]摩诃迦：比丘之名，意为大身。

[78]过人法：指超越常人之法。

[79]犹：高丽藏原作“由”，今依宋、元、明三种藏经改。

[80] [image] ：细毛所织之花布。

[81]户钩：用来开启房舍门，僧物之一。

[82]供养：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[83]等问：指正问。

[84]阿耆毗：本经下文又作阿耆毗迦，意为邪命，指邪命外道。

[85]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[86]等觉：即正觉。

[87]唐：空、徒然。

[88]不复经由胞胎而受生，不复增于丘冢，不复起于血气：因断五下分结者，不再于欲界中受生，故如此说。

[89]汝：高丽藏原作“喜”，今依宋、元、明三种藏经改。

[90]尼揵若提子：又作尼揵陀若提子、尼乾子、尼揵子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[91]无觉无观：即无寻无伺。

[92]尼揵若提子：高丽藏原作“阿耆毗”，今依明藏改。

[93]恒水流：指恒河之水流。

[94]若：高丽藏原无此字，今依宋、元、明三种藏经补上。

[95]乃：高丽藏原作“反”，今依宋、元、明三种藏经改。

[96]拱：拱手。

[97]汝当发愿，得作转轮王：汉译《南传大藏经·相应部经典四·质多相应·见病》译作“依誓愿，汝于未来世当为转轮王”。转轮王，又作转轮圣王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[98]跏：高丽藏原作“加”，今依宋、元、明三种藏经改。

[99]植：高丽藏原作“殖”，今依宋、元、明三种藏经改。

[100]牟尼：本意为寂静，转指圣者。

[101]不烦热天：位于四禅天之上，为五净居天之一。

[102]阎浮檀：全称为阎浮檀金，指流经阎浮树间的河流所产的沙金。此金赤黄色并带紫焰气，为金中之上者。

[103]瞿昙名称子：指生前为佛陀的弟子。

[104]彼：指前文所说的不烦热天。


杂阿含经卷第二十二

五七六

如是我闻：

一时，佛在舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈白佛：

“不处难陀林[1]，终不得快乐，

忉利天宫中[2]，得天帝名称。”

尔时，世尊说偈答言：

“童蒙[3]汝何知，阿罗汉所说？

一切行无常，是则生灭法；

生者既复灭，俱寂灭为乐。”

时，彼天子复说偈言：

“久见婆罗门[4]，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子即说偈言：

“断一切钩锁，牟尼[5]无有家，

沙门著教化，我不说善哉！”

尔时，世尊说偈答言：

“一切众生类，悉共相缠缚；

其有智慧者，孰能不愍伤？

善逝[6]哀愍故，常教授众生；

哀愍众生者，是法之所应。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，即没不现。


杂阿含经卷第二十二

五七八

如是我闻：

一时，佛在舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“常习惭愧心，此人时时有；

能远离诸恶，如顾鞭良马[7]。”

尔时，世尊说偈答言：

“常习惭愧心，此人实希有；

能远离诸恶，如顾鞭良马。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖悉过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五七九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“不习近正法，乐著诸邪见，

睡眠不自觉[8]，长劫心能悟？”

尔时，世尊说偈答言：

“专修于正法，远离不善业，

是漏尽罗汉，险恶世平等[9]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖悉过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“以法善调伏，不随于诸见[10]，

虽复著睡眠，则能随时悟。”

尔时，世尊说偈答言：

“若以法调伏，不随余异见，

无知已究竟[11]，能度世恩爱。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“若罗汉[12]比丘，自所作已作，

一切诸漏尽，持此后边身[13]，

记说[14]言有我，及说我所不？”

尔时，世尊即说偈答：

“若罗汉比丘，自所作已作，

一切诸漏尽，持此后边身，

正复[15]说有我、我所亦无咎。”

时，彼天子复说偈言：

“若罗汉比丘，自所作已作，

一切漏已尽，持此最后身，

心依于我慢，而说言有我，

及说于我所，有如是说不？”

尔时，世尊说偈答言：

“已离于我慢，无复我慢心，

超越我、我所，我说为漏尽。

于彼我、我所，心已永不著，

善解世名字，平等假名[16]说。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八二

如是我闻：

一时，佛在舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈白佛：

“若罗汉比丘，漏尽持后身[17]，

颇说言有我，及说我所不？”

尔时，世尊说偈答言：

“若罗汉比丘，漏尽持后身，

亦说言有我，及说有我所。”

时，彼天子复说偈言：

“若罗汉比丘，自所作已作，

已尽诸有漏，唯持最后身，

何言说有我？说何是我所？”

尔时，世尊说偈答言：

“若罗汉比丘，自所作已作，

一切诸漏尽，唯持最后身，

说我漏已尽，亦不著我所，

善解世名字，平等假名说。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，罗睺罗[18]阿修罗王障月天子。时，诸月天子悉皆恐怖，来诣佛所，稽首佛足，退住一面，说偈叹佛：

“今礼最胜觉，能脱一切障，

我今遭苦恼，是故来归依！

我等月天子，归依于善逝，

佛哀愍世间，愿解阿修罗[19]！”

尔时，世尊说偈答言：

“破坏诸暗冥，光明照虚空，

今毗卢遮那[20]，清净光明显，

罗睺避虚空[21]，速放飞兎像[22]。

罗睺阿修罗，即舍月而还。

举体悉流汗，战怖不自安，

神昏志迷乱，犹如重病人。”

时，有阿修罗名曰婆稚[23]，见罗睺罗阿修罗疾舍月还，便说偈言：

“罗睺阿修罗，舍月一何速？

神体悉流汗，犹如重病人。”

罗睺阿修罗说偈答言：

“瞿昙说咒偈，不速舍月者，

或头破七分，受诸邻死[24]苦。”

婆稚阿修罗复说偈言：

“佛兴未曾有，安隐于世间，

说咒偈能令，罗睺罗舍月。”

佛说此经已，时，月天子闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第二十二

五八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“为有族本不？有转生族耶？

有俱相属无，云何解于缚？”

尔时，世尊说偈答言：

“我无有族本，亦无转生族，

俱相属永断，解脱一切缚。”

时，彼天子复说偈言：

“何名为族本？云何转生族？

云何俱相属[25]？何名为坚缚？”

尔时，世尊说偈答言：

“母为世族本，妻名转生族，

子俱是相属，爱欲为坚缚。

我无此族本，亦无转生族，

俱相属亦无，是名脱坚缚。”

时，彼天子复说偈言：

“善哉无族本！无生族亦善！

善哉无相属！善哉缚解脱！

久见婆罗门，逮得般涅槃，

一切怨悉过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八五

如是我闻：

一时，佛住释氏优罗提那塔[26]所。

尔时，世尊新剃须发，于后夜时结跏[27]趺坐，直身正意，系念在前，以衣覆头。时，优罗提那塔边有天神住，放身光明，遍照精舍，白佛言：“沙门忧耶？”

佛告天神：“何所忘失？”

天神复问：“沙门为欢喜耶？”

佛告天神：“为何所得？”

天神复问：“沙门不忧不喜耶？”

佛告天神：“如是！如是！”

尔时，天神即说偈言：

“为离诸烦恼？为无有欢喜？

云何独一住？非不乐所坏[28]？”

尔时，世尊说偈答言：

“我无恼解脱[29]，亦无有欢喜，

不乐不能坏，故独一而住。”

时，彼天神复说偈言：

“云何得无恼？云何无欢喜？

云何独一住？非不乐所坏？”

尔时，世尊说偈答言：

“烦恼生欢喜，喜亦生烦恼，

无恼亦无喜，天神当护持。”

时，彼天神复说偈言：

“善哉无烦恼！善哉无欢喜！

善哉独一住！不为不喜坏。

久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天神闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色妙绝，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“犹如利剑害，亦如头火燃；

断除贪欲火，正念求远离。”

尔时，世尊说偈答言：

“譬如利剑害，亦如头火燃；

断除于后身[30]，正念求远离。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“天女众围绕，如毗舍脂[31]众；

痴惑丛林[32]中，何由而得出？”

尔时，世尊说偈答言：

“正直平等道，离恐怖之方，

乘寂默之车，法想[33]为密覆[34]，

惭愧为长縻[35]，正念为羁络[36]，

智慧善御士，正见为前导。

如是之妙乘，男女之所乘，

出生死丛林，逮得安乐处！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“有四轮九门[37]，充满贪欲住，

深溺淤[38]泥中，大象云何出？”

尔时，世尊说偈答言：

“断爱喜长縻[39]，贪欲等诸恶，

拔爱欲根本，正向于彼处。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五八九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“赖咤槃提[40]国，有诸商贾客，

大富足财宝，各各竞求富，

方便欲财利，犹如然炽火，

如是竞胜心，欲贪常驰骋。

云何当断贪，息世间勤求？”

尔时，世尊说偈答言：

“舍俗出非家[41]、妻子及财宝，

贪恚痴离欲，罗汉尽诸漏，

正智心解脱，爱尽息方便[42]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五九〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，拘萨罗国有诸商人，五百乘车，共行治生，至旷野中。旷野有五百群贼在后随逐，伺便欲作劫盗。时，旷野中有一天神，止住路侧。

“时，彼天神作是念：当往诣彼拘萨罗国诸商人所，问其义理，若彼商人喜我所问，时解说者，我当方便令其安隐，得脱贼难；若不喜我所问者，当放舍之，如余天神。时，彼天神作是念已，即放身光，遍照商人车营，而说偈言：

谁于觉睡眠？谁复睡眠觉？

谁有解此义？谁能为我说？

“尔时，商人中有一优婆塞，信佛、信法、信比丘僧，一心向佛、法、僧，归依佛、法、僧，于佛离疑，于法、僧离疑，于苦、集、灭、道离疑，见四圣谛，得第一无间等果[43]，在商人中与诸商人共为行侣。彼优婆塞于后夜时端坐思惟，系念在前，于十二因缘逆顺观察，所谓是事有故是事有，是事起故是事起，谓缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、忧悲恼苦[44]，如是纯大苦聚集；如是无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入处灭，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死、忧悲恼苦灭，如是、如是纯大苦聚灭。

“时，彼优婆塞如是思惟已，而说偈言：

我于觉睡眠，我于睡眠觉，

我解知此义，能为人记说。

“时，彼天神问优婆塞：云何觉睡眠[45]？云何睡眠觉[46]？云何能解知？云何能记说？

“时，优婆塞说偈答言：

贪欲及嗔恚、愚痴得离欲，

漏尽阿罗汉，正智心解脱；

彼则为觉悟，我于彼睡眠。

不知因生苦，及苦因缘集，

于此一切苦，得无余灭尽；

又不知正道，等趣息苦处，

斯等为常眠，我于彼则觉。

如是觉睡眠，如是睡眠觉，

如是善知义，如是能记说。

“时，彼天神复说偈言：

善哉觉睡眠！善哉眠中觉！

善哉解知义！善哉能记说！

久远乃今见，诸兄弟而来，

缘汝恩力故，令诸商人众，

得免于劫贼，随道安乐去。

“如是，诸比丘！彼拘萨罗泽中诸商人众皆得安隐从旷野出。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十二

五九一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，海洲上优婆塞至他优婆塞舍会[47]坐，极毁呰欲，言：此欲者，虚妄不实，欺诳之法，犹如幻化，诳于婴儿。还自己舍，恣[48]于五欲。是优婆塞舍，有天神止住。时，彼天神作是念：是优婆塞不胜不类[49]，于余优婆塞舍会坐，众中极毁呰欲，言：如是欲者，虚伪不实，欺诳之法，如诳婴儿。还己舍已，自恣五欲，我今宁可发令觉悟，而说偈言：

于大聚会中，毁呰欲无常，

自没于爱欲，如牛溺深泥。

我观彼会中，诸优婆塞等，

多闻明解法，奉持于净戒；

汝见彼乐法，而说欲无常，

如何自恣欲，不断于贪爱？

何故乐世间，畜妻子眷属？

“时，彼天神如是、如是开觉彼优婆塞已；如是、如是彼优婆塞觉悟已，剃除须发，着袈裟衣，正信非家[50]、出家学道，精勤修习，尽诸有漏，得阿罗汉。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十二

五九二

如是我闻：

一时，佛住王舍城寒林[51]中丘冢间。

时，给孤独[52]长者有小因缘至王舍城，止宿长者舍。夜见长者告其妻子、仆使、作人言：“汝等皆起，破樵然火，炊饭作饼[53]，调和众味，庄严堂舍。”

给孤独长者见已，作是念：今此长者何所为作？为嫁女、娶妇耶？为请宾客、国王、大臣耶？念已，即问长者：“汝何所作？为嫁女、娶妇？为请宾客、国王、大臣耶？”

时，彼长者答给孤独长者言：“我不嫁女、娶妇，亦不请呼国王、大臣，唯欲请佛及比丘僧，设供养耳。”

时，给孤独长者闻未曾闻佛名字已，心大欢喜，身诸毛孔皆悉怡悦，问彼长者言：“何名为佛？”

长者答言：“有沙门瞿昙，是释种子，于释种中剃除须发，着袈裟衣，正信非家、出家学道，得阿耨多罗三藐三菩提，是名为佛。”

给孤独长者言：“云何名僧？”

彼长者言：“若婆罗门种剃除须发，着袈裟衣，信家、非家而随佛出家；或剎利种、毗舍种、首陀罗种善男子等剃除须发，着袈裟衣，正信非家，彼佛出家而随出家，是名为僧。今日请佛及现前[54]僧，设诸供养。”

给孤独长者问彼长者言：“我今可得往见世尊不？”

彼长者答言：“汝且住此，我请世尊来至我舍，于此得见。”

时，给孤独长者即于其夜至心念佛，因得睡眠。天犹未明，忽见明相，谓天已晓，欲出其舍，行向城门，至城门下，夜始二更，城门未开。王家常法，待远使命来往，至初夜尽，城门乃闭；中夜已尽，辄复开门，欲令行人早得往来。尔时，给孤独长者见城门开，而作是念：定是夜过天晓门开，乘明相出于城门。出城门已，明相即灭，辄还暗冥。给孤独长者心即恐怖，身毛为竖：得无为人及非人，或奸狡[55]人恐怖我耶？即便欲还。

尔时，城门侧有天神住。时，彼天神即放身光，从其城门至寒林丘冢间光明普照，告给孤独长者言：“汝且前进，可得胜利，慎勿退还！”

时，彼天神即说偈言：

“善良马百匹，黄金满百斤，

骡车及马车，各各有百乘，

种种诸珍奇，重宝载其上，

宿命种善根，得如此福报。

若人宗重心，向佛行一步，

十六分之一，过前福之上。

“是故，长者！汝当前进，慎勿退还！”即复说偈：

“雪山大龙象，纯金为庄饰，

巨身长大牙，以此象施人，

不及向佛福，十六分之一。

“是故，长者！当速前进，得其大利，非退还也。”复说偈言：

“金菩阇[56]国女，其数有百人，

种种众妙宝，璎珞具庄严。

以是持施与，不及行向佛，

一步之功德，十六分之一。

“是故，长者！当速前进，得其胜利，非退还也。”

时，给孤独长者问天神言：“贤者！汝是何人？”

天神答言：“我是摩头息揵大摩那婆[57]，先是长者善知识，于尊者舍利弗、大目揵连所起信敬心，缘斯功德，今得生天，典[58]此城门，是故告长者：但当进前，慎莫退还！前进得利，非退还也！”

时，给孤独长者作是念：佛兴于世，非为小事；得闻正法，亦非小事，是故天神劝我令进，往见世尊。时，给孤独长者寻其光明，迳至寒林丘冢间。

尔时，世尊出房露地经行，给孤独长者遥见佛已，即至其前，以俗人礼法恭敬问讯：“云何，世尊！安隐卧不？”

尔时，世尊说偈答言：

“婆罗门涅槃，是则常安乐，

爱欲所不染，解脱永无余，

断一切希望，调伏心炽燃，

心得寂止息，止息安隐眠！”

尔时，世尊将给孤独长者往入房中，就座而坐，端身系念。尔时，世尊为其说法，示教照喜已，世尊说：“诸法无常，宜布施福事、持戒福事、生天福事，欲味、欲患、欲出，远离之福[59]。”

给孤独长者闻法、见法、得法、入法、解法，度诸疑惑，不由他[60]信，不由他度，入正法律，心得无畏，即从座起，正衣服，为佛作礼，右膝着地，合掌白佛言：“已度，世尊！已度，善逝！我从今日尽其寿命，归佛、归法、归比丘僧，为优婆塞，证知我！”

尔时，世尊问给孤独长者：“汝名何等？”

长者白佛：“名须达多[61]，以常给孤贫、辛苦[62]故，时人名我为给孤独。”

世尊复问：“汝居何处？”

长者白佛言：“世尊！在拘萨罗人间，城名舍卫，唯愿世尊来舍卫国，我当尽寿供养衣被、饮食、房舍、床卧、随病汤药。”

佛问长者：“舍卫国有精舍不？”

长者白佛：“无也，世尊！”

佛告长者：“汝可于彼建立精舍，令诸比丘往来宿止。”

长者白佛：“但使世尊来舍卫国，我当造作精舍僧房，令诸比丘往来止住。”

尔时，世尊默然受请。

时，长者知佛世尊默然受请已，从座起，稽首佛足而去。


杂阿含经卷第二十二

五九三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，给孤独长者疾病命终，生兜率天，为兜率天子，作是念：我不应久住于此，当往见世尊。作是念已，如力士屈伸[63]臂顷，于兜率天没，现于佛前，稽首佛足，退坐一面。时，给孤独天子身放光明，遍照祇树给孤独园。

时，给孤独天子而说偈言：

“于此祇桓林[64]，仙人僧[65]住止，

诸王亦住此，增我欢喜心！

深信净戒业，智慧为胜寿，

以此净众生，非族姓财物。

大智舍利弗，正念常寂默，

闲居修远离，初建业良友[66]。”

说此偈已，即没不现。

尔时，世尊其夜过已，入于僧中，敷尼师坛[67]，于众前坐，告诸比丘：“今此夜中，有一天子，容色绝妙，来诣我所，稽首我足，退坐一面，而说偈言：

于此祇桓林，仙人僧住止，

诸王亦住此，增我欢喜心！

深信净戒业，智慧为胜寿，

以此净众生，非族姓财物。

大智舍利弗，正念常寂默，

闲居修远离，初建业良友。”

尔时，尊者阿难白佛言：“世尊！如我解世尊所说，给孤独长者生彼天上，来见世尊，然彼给孤独长者于尊者舍利弗极相敬重。”

佛告阿难：“如是！如是！阿难！给孤独长者生彼天上，来见于我。”

尔时，世尊以尊者舍利弗故，而说偈言：

“一切世间智，唯除于如来，

比舍利弗智，十六不及一。

如舍利弗智，天人悉同等，

比于如来智，十六不及一。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十二

五九四

如是我闻：

一时，佛住旷野精舍[68]。

时，有旷野长者[69]疾病命终，生无热天[70]。生彼天已，即作是念：我今不应久于此住，不见世尊。作是念已，如力士屈伸[71]臂顷，从无热天没，现于佛前。时，彼天子天身委地[72]，不能自立，犹如酥油委地，不能自立。如是，彼天子天身细软，不自持立。

尔时，世尊告彼天子：“汝当变化作此粗身，而立于地。”

时，彼天子即自化形，作此粗身，而立于地。于是，天子前礼佛足，退坐一面。

尔时，世尊告手[73]天子：“汝手天子，本于此间为人身时，所受经法，今故忆念不悉忘耶？”

手天子白佛言：“世尊！本所受持，今悉不忘。本人间时，有所闻法，不尽得者，今亦忆念，如世尊善说。世尊说言：若人安乐处，能忆持法，非为苦处。此说真实。如世尊在阎浮提，种种杂类、四众围绕而为说法，彼诸四众闻佛所说，皆悉奉行；我亦如是，于无热天上，为诸天人大会说法，彼诸天众悉受修学。”

佛告手天子：“汝于此人间时，于几法无厌足故，而得生彼无热天中？”

手天子白佛：“世尊！我于三法无厌足故，身坏命终，生无热天。何等三法？我于见佛无厌足[74]故，身坏命终生无热天；我于佛法无厌足故，生无热天；供养众僧无厌足故，身坏命终，生无热天。”时，手天子即说偈言：

“见佛无厌足，闻法亦无厌，

供养于众僧，亦未曾知足。

受持贤圣法，调伏悭著垢，

三法不知足，故生无热天。”

时，手天子闻佛所说，欢喜随喜，即没不现。


杂阿含经卷第二十二

五九五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有无烦天子[75]，容色绝妙，来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子而说偈言：

“生彼无烦天[76]，解脱七比丘，

贪嗔恚已尽，超世度恩爱。

谁度于诸流，难度死魔军？

谁断死魔縻[77]，永超烦恼轭？”

尔时，世尊说偈答言：

“尊者优波迦，及波罗揵茶，

弗迦罗娑梨，跋提、揵陀叠，

亦婆休难提，及波毗瘦㝹[78]，

如是等一切，悉皆度诸流，

断绝死魔縻，度彼难度者，

断诸死魔縻，超越诸天轭，

说甚深妙法，觉悟难知者。

巧便问深义，汝今为是谁？”

时，彼天子说偈白佛：

“我是阿那含[79]，生彼无烦天，

故能知斯等，解脱七比丘，

尽贪欲嗔恚，永超世恩爱。”

尔时，世尊复说偈言：

“眼耳鼻舌身，第六意入处，

若彼名及色，得无余灭尽，

能知此诸法，解脱七比丘，

贪有悉已尽，永超世恩爱。”

时，彼天子复说偈言：

“鞞跋楞伽[80]村，我于彼中住，

名难提婆罗，造作诸瓦器。

迦叶佛弟子，持优婆塞法，

供养于父母，离欲修梵行。

世世为我友，我亦彼[81]知识，

如是等大士，宿命共和合，

善修于身心，持此后边身[82]。”

尔时，世尊复说偈言：

“如是汝贤士，如汝之所说，

鞞跋楞伽村，名难提婆罗，

迦叶佛弟子，受优婆塞法，

供养于父母，离欲修梵行。

昔是汝知识，汝亦彼良友，

如是诸正士，宿命共和合，

善修其身心，持此后边身。”

佛说此经已，时，彼天子闻佛所说，欢喜随喜，即没不现。


杂阿含经卷第二十二

五九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“此世多恐怖，众生常恼乱；

已起[83]者亦苦，未起亦当苦；

颇有离恐处，唯愿慧眼[84]说！”

尔时，世尊说偈答言：

“无有异[85]苦行，无异伏诸根，

无异一切舍，而得见[86]解脱。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五九七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何诸众生，受身得妙色？

云何修方便，而得乘出道[87]？

众生住何法？为何所修习？

为何等众生，诸天所供养？”

尔时，世尊说偈答言：

“持戒明智慧，自修习正受[88]，

正直心系念，炽然忧悉灭，

得平等智慧，其心善解脱。

斯等因缘故，受身得妙色，

成就乘出道，心住于中[89]学；

如是德备者，为诸天供养。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五九八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“沉没于睡眠，欠呿[90]不欣乐，

饱食心愦闷[91]，懈怠不精勤，

斯十[92]覆众生，圣道不显现。”

尔时，世尊说偈答言：

“心没于睡眠，久呿不欣乐，

饱食心愦闷，懈怠不精勤；

精勤修习者，能开发圣道！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

五九九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“外缠结[93]非缠，内缠[94]缠众生；

今问于瞿昙，谁于缠离缠？”

尔时，世尊说偈答言：

“智者建立戒，内心修智慧，

比丘勤修习，于缠能解缠。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

六〇〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“难度难可忍，沙门无知故，

多起诸艰难，重钝溺沉没。

心随觉自在[95]，数数溺沉没；

沙门云何行，善摄护其心？”

尔时，世尊说偈答言：

“如龟善方便，以壳自藏六[96]；

比丘习禅思，善摄诸觉想。

其心无所依，他莫能恐怖；

是则自隐密，无能诽谤者！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

六〇一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“萨罗[97]小流注，当于何反流[98]？

生死之径路，于何而不转？

世间诸苦乐，何由灭无余？”

尔时，世尊说偈答言：

“眼耳鼻舌身，及彼意入处，

名色灭无余，萨罗小还流[99]；

生死道不转，苦乐灭无余。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

六〇二

如是我闻：

一时，佛住在舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“伊尼耶鹿 [image] [100]，仙人中之尊，

少食不嗜味，禅思乐山林。

我今敬稽首，而问于瞿昙，

云何出离苦？云何苦解脱？

我今问解脱，于何而灭尽？”

尔时，世尊说偈答言：

“世间五欲德[101]，心法说第六，

于彼欲无欲，解脱一切苦；

如是于苦出，如是苦解脱，

汝所问解脱，于彼[102]而灭尽。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第二十二

六〇三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何度诸流[103]？云何度大海[104]？

云何能舍苦？云何得清净？”

尔时，世尊即说偈言：

“信能度诸流，不放逸度海，

精进能除苦，智慧得清净。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。

[1]难陀林：又作难陀园，即忉利天之欢喜园。

[2]中：居中。忉利天在余三十二天之中央。

[3]童蒙：指无知的小儿。

[4]婆罗门：意为净行，本指古印度四种姓中的婆罗门教神职人员，这里指离恶行善之净行者，亦即佛陀。

[5]牟尼：此处指释迦牟尼佛。牟尼，本意为寂默，后转指圣者。

[6]善逝：又音译为平伽陀、修伽哆、苏揭多、骚揭多，如来十大名号之一。意为善行，因善净行、行于不死的涅槃中，故称善逝。

[7]顾鞭良马：驭者扬鞭即自奋蹄之良马。

[8]觉：此处指睡醒。

[9]险恶世平等：指于此险恶世间而行平等正法。

[10]诸见：指异教之邪见。本经下文之“余异见”同。

[11]无知已究竟：无知已彻底去除。

[12]罗汉：应作“阿罗汉”。

[13]后边身：指最后身，后世不复生故。

[14]记说：确认、确定。

[15]正复：指依世间习惯。

[16]平等假名：不著我、我所故称平等，无我、无我所故称假名。

[17]后身：指最后身。

[18]罗睺罗：一阿修罗王之名，意为障蔽、障月。

[19]解阿修罗：化解阿修罗王障蔽之难。

[20]毗卢遮那：意为（月有）种种光明。

[21]罗睺避虚空：指（佛陀让）罗睺罗阿修罗王于虚空中避开。罗睺，指罗睺罗阿修罗王，本经下文同。

[22]飞兎像：指月天子。中国古代传说月亮上有玉兔。

[23]婆稚：一阿修罗（王）之名。

[24]邻死：将死。

[25]属：高丽藏原作“续”，今依宋、元、明三种藏经改。

[26]释氏优罗提那塔：汉译《南传大藏经·相应部经典一·天子相应·觉陀》译作“沙计多安阇那林之鹿野苑”，别译《杂阿含·一六九经》译作“释翅鸠罗脾大斯聚落”。

[27]跏：高丽藏原作“加”，今依明藏改。

[28]非不乐所坏：不为不乐所覆蔽。

[29]无恼解脱：无有烦恼而安住于解脱。

[30]后身：指最后身。汉译《南传大藏经·相应部经典一·诸天相应·依剑》译作“身见”。

[31]毗舍脂：又作毗舍阇，指吸血鬼、噉精鬼。

[32]痴惑丛林：以丛林喻痴惑。

[33]法想：别译《杂阿含·一七一经》译作“善觉观”。

[34]密覆：指严密地覆盖（车身）。

[35]縻：指缰绳。

[36]羁络：指驭牛马之笼头与绳子。

[37]四轮九门：四轮，喻指行、立、坐、卧等四威仪。九门，喻指人身之两眼、两鼻、两耳、一口、大小便道等九孔。轮，高丽藏原作“转”，今依宋、元、明三种藏经改。

[38]淤：高丽藏原作“乌”，今依元、明两种藏经改。

[39]縻：指缰绳。

[40]赖咤槃提：意为因护，国之名。

[41]非家：此处指有系缚的世俗之家。

[42]方便：此处指贪爱之近方便。

[43]第一无间等果：此处指声闻四果之初果。

[44]缘生老死、忧悲恼苦：指缘生而有老死、忧悲恼苦。本经上文亦随顺理解。

[45]觉睡眠：看上去是清醒着但实际是睡着了。觉，本指清醒，这里比喻了知佛法。

[46]睡眠觉：看上去是睡着了但实际是清醒着。

[47]会：聚会。

[48]恣：放纵。

[49]是优婆塞不胜不类：（指其行为）不为殊胜之优婆塞、不像优婆塞。

[50]非家：这里指以世俗之家为非，即见俗家之过患而心生出离。

[51]寒林：又作尸陀林，为弃尸之所。

[52]给孤独：又音译作阿那邠持、阿那邠邸、阿那邠祁、阿那邠阿蓝，本名须达，又译作须达多、苏达哆，为憍萨罗国舍卫城之长者、波斯匿王的主藏吏。因其秉性仁慈，常施贫穷、孤独者，故人誉为给孤独。

[53]饼：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[54]现前：显现于眼前的。

[55]狡：高丽藏原作“姣”，今依圣藏改。

[56]金菩阇：意为可爱，古印度十六国之一，位于印度河西边。

[57]摩头息揵大摩那婆：别译《杂阿含·一八六经》译作“善身摩纳”。

[58]典：主管。

[59]欲味、欲患、欲出，远离之福：（了知）欲味、欲患而出离于欲，（此为）远离之福。

[60]他：指佛教以外的异教。

[61]须达多：又作须达、苏达哆，意译作善与、善施。

[62]辛苦：指生活艰辛、劳苦者。

[63]伸：高丽藏原作“申”，今依宋、元、明三种藏经改。

[64]祇桓林：即祇树给孤独园，又简称祇园。

[65]仙人僧：指贤圣僧。

[66]初建业良友：汉译《南传大藏经·相应部经典一·诸天相应·祇园》译作“应当是最胜”，别译《杂阿含·一八七经》译作“最胜无伦匹”。

[67]尼师坛：又音译作尼师檀，意译作敷具、坐具，略称具，为出家人坐卧时敷在地上或卧具上的长方形布。

[68]旷野精舍：别译《杂阿含·一八八经》译作“旷野园第一林中”。

[69]旷野长者：住在此旷野的长者。

[70]无热天：五净居天之一，位于四禅天之上。

[71]伸：高丽藏原作“申”，今依宋、元、明三种藏经改。

[72]委地：别译《杂阿含·一八八经》译作“渗入地”。

[73]手：又作首，天子之名。

[74]足：高丽藏原无此字，今依元、明两种藏经补上。

[75]无烦天子：无烦天之天子。

[76]无烦天：五净居天之一，位于四禅天之上。

[77]縻：指缰绳。

[78]优波迦……波罗揵茶……弗迦罗娑梨……跋提……揵陀叠……婆休难提……波毗瘦㝹：以上为七位比丘之名。

[79]阿那含：意译为不还，不再还来欲界受生故，为声闻四果中第三果之圣者。

[80]鞞跋楞伽：又作毗婆陵伽，村名。

[81]彼：指前文所说的七比丘。

[82]后边身：指最后身。

[83]起：此处指得到。

[84]慧眼：此处指佛陀。

[85]异：离、不依仗。

[86]见：通“现”，指现世。

[87]乘出道：出世之道，即解脱道。

[88]正受：又音译作三摩钵底、三摩拔提，意译为等至。

[89]中：指乘出道。

[90]欠呿：打哈欠。

[91]闷：高丽藏原作“闹”，今依宋、元、明三种藏经改。本经下文同。

[92]斯十：此十者。但偈中只举出五者：睡眠、欠呿、饱食、心愦闷、懈怠。别译《杂阿含·一七五经》译作“五事”。

[93]外缠结：指外六尘所引发的烦恼。缠、结，均为烦恼的异名。

[94]内缠：相对于外缠而说，指内心所生的烦恼。

[95]心随觉自在：指心不受控制地寻思。汉译《南传大藏经·相应部经典一·诸天相应·难为（龟）》译作“若不制伏心”，别译《杂阿含·一七四经》译作“想欲得自在”。

[96]六：指龟之头、尾、四足。

[97]萨罗：意为池、湖。

[98]反流：汉译《南传大藏经·相应部经典一·诸天相应·流》译作“不流”。

[99]萨罗小还流：汉译《南传大藏经·相应部经典一·诸天相应·流》译作“由此流不流”，别译《杂阿含·一七六经》译作“如是池枯竭”。

[100]伊尼耶鹿 [image] ：指佛陀之小腿如伊尼耶鹿一样纤圆，为佛陀三十二相之一。伊尼耶鹿，为鹿中之王者。 ，指小腿肚子。

[101]五欲德：又作五欲功德，即前五根贪著前五尘之五种欲。德，此处为种类之意。

[102]彼：此处指爱欲。

[103]流：此处指生死之流。

[104]大海：此处指五蕴炽盛苦之大海。


杂阿含经卷第二十三[1]

六〇四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊晨朝着衣持钵，共诸比丘僧入城乞食，如偈所说：

“身色如金山，端严甚微妙，

行步如鹅王，面如净满月，

世尊与众俱。”

时，世尊以足践城门限[2]地，作六种震动，如偈所说：

“大海及大地，城郭并诸山，

牟尼足所践，动摇如浪舟。”

佛变现如是神力。时，诸民人高声唱言：“奇特！未尝有法[3]！变现神力，如佛世尊，入城示现如是种种未曾有法。”如偈所说：

“地下[4]即成平，高地反为下；

由佛威神故，荆棘诸瓦砾，

皆悉不复见；聋盲及瘖痖[5]，

即得见闻语；城郭时乐器，

不击妙音出。”

时，彼世尊光相普照，如千日之焰，如偈所说：

“世尊身光明，普照城邑中；

民人蒙佛光，凉若栴檀[6]涂。”

时，世尊顺邑而行。时，彼有两童子，一者上姓[7]，二者次姓[8]，共在沙中嬉戏；一名阇耶[9]，二名毗阇耶[10]。遥见世尊来，三十二大人相[11]庄严其体。时，阇耶童子心念言：我当以麦麨[12]，仍手捧细沙着世尊钵中。

时，毗阇耶合掌随喜，如偈所说：

“见大悲世尊，通身一寻光，

勇颜睹世尊，心生大敬信；

捧沙即奉施，得离生老际。”

时，彼童子[13]而发愿言：“以惠施善根功德，令得一天下一伞盖王[14]，即于此生得供养诸佛。”如偈所说：

“牟尼知彼心，及彼意所愿，

受果增善根，及福田力故，

即以大悲心，受其奉施沙。”

时，阇耶以此善根，当得为王，王阎浮提[15]，乃至得成无上正觉，故世尊发微笑。

尔时，阿难见世尊发微笑，即便合掌向佛，而白佛言：“世尊！诸佛、世尊、阿罗诃[16]、三藐三佛陀[17]，非无因缘而能发微笑，今佛世尊以何因缘而发微笑？如偈所说：

世尊离调笑，无上世中尊，

齿白如珂玉，最胜今发笑；

勇猛勤精进，无师而自觉，

妙言令乐闻，无上柔软音，

而记彼童子，梵音远清彻，

无上两足尊[18]，记彼施沙果。”

尔时，世尊告阿难曰：“如是！如是！如汝所说，诸佛无有因缘亦不发笑；我今笑者，其有因缘。阿难当知：于我灭度[19]百年之后，此童子于巴连弗邑[20]统领一方，为转轮王[21]，姓孔雀，名阿育[22]，正法治化；又复广布我舍利，当造八万四千法王之塔，安乐无量众生。如偈所说：

于我灭度后，是人当作王，

孔雀姓名育，譬如顶生王[23]，

于此阎浮提，独王[24]世所尊！”

“阿难！取此钵中所施之沙，舍着如来经行处，当行彼处。”

阿难受教，即取钵沙，舍经行处。

“阿难当知：于巴连弗邑，有王名曰月护[25]。彼王当生子，名曰频头娑罗[26]，当治彼国。彼复有子，名曰修师摩[27]。

“时，彼瞻婆[28]国有一婆罗门女，极为端正，令人乐见，为国所珍，诸相师辈见彼女相，即记彼女：‘当为王妃，又生二子，一当领一天下，一当出家学道，当成圣迹。’时，彼婆罗门闻彼相师所说，欢喜无量，即持其女，诣巴连弗邑，种种庄严，庄严其体，欲嫁与修师摩王子。相师云：‘应嫁与频头娑罗王，彼女当生福德子，子当绍王基。’婆罗门即以其女嫁与此王。王见其女，端正有德，即为夫人。前夫人及诸婇女[29]见是夫人来，作是念言：此女极为端正，国中所珍，王若与彼相娱乐者，弃舍我等，乃至目所不视。

“诸女辈即使学习剃毛师业。彼悉学已，为王料理鬓发。料理之时，王大欢喜，即问彼女：‘汝何所求欲？’女启王言：‘唯愿王心爱念我耳！’如是三启。

“时，王言：‘我是剎利灌顶王[30]，汝是剃毛师，云何得爱念汝？’彼女白王言：‘我非是下姓生，乃是高族婆罗门之女，相师语我父云：此女应嫁与国王。是故来至此耳！’王言：‘若然者，谁令汝习下劣之业？’女启王言：‘是旧夫人及婇女令我学此。’

“王即敕言：‘自今勿复习下业。’王即立为第一夫人。王恒与彼自相娱乐，仍便怀体，月满生子，生时安隐，母无忧恼。过七日后，立字无忧[31]。又复生子，名曰离忧。无忧者，身体粗涩，父王不大附捉，情所不念。又王欲试二子，呼宾伽罗阿[32]，语[33]婆罗门言：‘和上[34]观我诸子，于我灭后，谁当作王？’婆罗门言：‘将此诸子出城金殿园馆中，于彼当观其相。’乃至出往彼园。

“时，阿育王母语阿育言：‘承王出金殿园馆中，观诸王子：于我灭后，谁当作王。汝今云何不去？’阿育启言：‘王既不念我，亦复不乐见我。’母复言：‘但往彼所。’阿育复启：‘母复敕令往，今便往去，愿母当送饮食。’母言：‘如是，当出城去。’时，出门逢一大臣，名曰阿㝹罗陀[35]。此臣问阿育言：‘王子今至何所？’阿育答言：‘闻大王出在金殿园馆，观诸王子：于我灭后，谁当作王。今往诣彼。’

“王先敕大臣：若阿育来者，当使其乘老钝象来，又复老人为眷属。时，阿育乘是老象，乃至园馆中，于诸王子中地坐。时，诸王子各下饮食，阿育母以瓦器盛酪饭，送与阿育，如是诸王子各食饮食。

“时，父王问师言：‘此中谁有王相，当绍我位？’时，彼相师视诸王子，见阿育具有王相，当得绍位。又作是念：此阿育，王所不应，我若语言当作王者，王必愁忧不乐。即语言：‘我今总记[36]。’王报言：‘如师所教。’师言：‘此中若有乘好乘者，是人当作王。’时，诸王子闻彼所说，各念言：我乘好乘。时，阿育言：‘我乘老宿象，我得作王。’时，王又复语师言：‘愿更为观授记。’师复答言：‘此中有第一座者，彼当作王。’诸王子各相谓言：‘我坐第一座。’阿育言：‘我今坐地，是我胜座，我当作王。’复语师：‘更为重观。’师又报言：‘此中上器、上食，此当得王。’……乃至阿育念言：我有胜乘、胜座、胜食。时，王观子相毕，便即还宫。

“时，阿育母问阿育言：‘谁当作王？婆罗门复记谁耶？’阿育启言：‘上乘、上座、上器、上食，当作王子，自见当作王：老象为乘，以地为坐，素器盛食，粳米杂酪饭。’

“时，彼婆罗门知阿育当作王，数修敬其母。其母亦重饷婆罗门，即便问言：‘大王崩后，谁当作王？’师答言：‘此不可说也。’如是乃至三问，师言：‘吾当语汝，慎勿使人知。汝生此子，名曰阿育，是其人也。’夫人白言：‘我闻此语，欢喜踊跃，若王闻者，于师所不生敬信，师今可还本住处。若子作王者，师当一切得吉利，尽形[37]供养。’

“时，频头娑[38]罗王边国德叉尸罗[39]反。时，王语阿育：‘汝将四兵众，平伐彼国。’王子去时，都不与兵甲。时，从者白王子言：‘今往伐彼国，无有军仗，云何得平？’阿育言：‘我若为王，善根果报者，兵甲自然来。’应发是语时，寻声地开，兵甲从地而出。即将四兵，往伐彼国。

“时，彼诸国民人闻阿育来，即平治道路，庄严城郭，执持吉瓶之水，及种种供养，奉迎王子，而作是言：‘我等不反大王及阿育王子，然诸臣辈不利我等，我等是故背违圣化。’即以种种供养王子，请入城邑。

“平此国已，又使至伐[40]佉沙国。时，彼二大力士为王平治道路，推诸山石。又复诸天宣令此国：‘阿育当王此天下，汝等勿兴逆意。’彼国王即便降伏，如是乃至平此天下，至于海际。

“时，修师摩王子出外游戏，又复遇逢一大臣[41]。臣不修礼法，王子即使人打拍其身。大臣念言：此王子未得王位，用性如是；若得王者，不可而当。又闻阿育得天下，得坏五百大臣[42]，我等相与立阿育为王，领此天下。

“又德叉尸罗国反。诸臣共议：‘令修师摩王子去。’王亦应可，即便往彼国，不能降伏。时，父王复得重疾，王语诸臣：‘吾今欲立修师摩为王，令阿育往至彼国。’时，诸臣欲令阿育作王，以黄物涂阿育体及面手脚已，诸臣白王言：‘阿育王子今得重疾。’诸臣便庄严阿育，将至王所：‘今且立此子为王，我等后徐徐当立修师摩为王。’时，王闻此语，甚以不喜，忧愁不乐，默然不对。时，阿育心念口言：‘我应正得王位者，诸天自然来，以水灌我顶，素缯[43]系首。’寻声诸天以水灌阿育顶，素缯系首。时，王见此相貌，极生愁恼，即便命终。

“阿育王如礼法殡葬父王已，即立阿㝹楼陀为大臣。时，修师摩王子闻父崩背，今立阿育为王，心生不忍[44]，即集诸兵，而来伐阿育。阿育王四门中，二门安二力士，第三门安大臣，自守东门。时，阿㝹楼陀大臣机关木象，又作阿育王像，像即骑象，安置东门外。又作无烟火坑聚，以物覆之。修师摩既来到时，阿㝹楼陀大臣语修师摩王子：‘欲作王者，阿育在东门，可往伐之，能得此王者，自然得作王。’时，彼王子即趣东门，即堕火坑，便即死亡。

“尔时，有一大力士，名曰跋陀罗由陀[45]，闻修师摩终亡，厌世，将无量眷属，于佛法中出家学道，加勤精进，逮得漏尽，成阿罗汉道。

“阿育王正法治化。时，诸臣辈以[46]我等共立阿育为王故，轻慢于王，不行君臣之礼。王亦自知诸臣轻慢于我。时，王语诸臣曰：‘汝等可伐花果之树，植于刺棘。’诸臣答曰：‘未尝见闻却除华果而植刺树，而见除伐刺树而植果实。’乃至王三敕令伐，彼亦不从。尔时，国王忿诸大臣，即持利剑，杀五百大臣。又时，王将婇女眷属，出外园中游戏，见一无忧树，华极敷盛。王见已，此华[47]树与我同名，心怀欢喜。王形体丑陋，皮肤粗涩，诸婇女辈，心不爱王，憎恶王故，以手毁折无忧华树。王从眠觉，见无忧树华狼藉在地，心生忿怒，系诸婇女，以火烧杀。王行暴恶，故曰‘暴恶阿育王’。

“时，阿㝹楼陀大臣白王言：‘王不应为是法，云何以手自杀人、诸臣婇女？王今当立屠杀之人，应有所杀，以付彼人。’王即宣教立屠杀者。彼有一山，名曰耆梨[48]，中有一织师家。织师有一子，亦名耆梨，凶恶挝[49]打系缚小男小女，及捕水陆之生，乃至拒逆父母，是故世人传云‘凶恶耆梨子’。时，王诸使语彼：‘汝能为王斩诸凶人不？’彼答曰：‘一切阎浮提有罪者，我能净除，况复此一方？’时，诸使辈还启王言：‘彼人已得凶恶者。’王言：‘觅将来也！’诸使呼彼，彼答言：‘小忍，先奉辞父母。’具说上事，父母言：‘子不应行是事。’如是三敕，彼生不仁之心，即便杀父母已，然后乃至。诸使问曰：‘何以经久不速来也？’时，彼凶恶具说上事。诸使者以是事具启王。王即敕彼：‘我所有罪人，事应至死，汝当知之。’彼启王言：‘为我作舍。’王乃至为其作舍屋室，极为端严，唯开一门，门亦极精严。于其中间，作治罪之法罗列，状如地狱，彼狱极为胜好。时，彼凶人启王言：‘今从王乞愿，若人来入此中者，不复得出。’王答言：‘如汝所启乞愿，当以与汝。’

“时，彼屠主往诣寺中，听诸比丘说地狱事。时，有比丘讲地狱经：有众生生地狱者，地狱即执彼罪人，以热铁钳钳开其口，以热铁丸着其口中。次融铜灌口，次复铁斧斩截其体，次复杻械枷锁检系其身，次复火车炉炭，次复铁镬，次复灰河，次复刀山剑树，具如天五使经所说。彼屠主具闻比丘说是诸事，开其住处，所作治罪之法如彼所说，案[50]此法而治罪人。

“又一时，商主将其妇入于大海。入海时，妇便生子，名曰为海。如是在海十有余年，采诸重宝，还到本乡，道中值五百贼，杀于商主，夺彼宝物。尔时，商主之子见父伤死，及失宝物，厌世间苦故，于如来法中出家学道，远[51]其本土，游行诸国，次至巴连弗邑。过此夜已，晨朝着衣持钵，入城次第乞食，误入屠杀舍中。

“时，彼比丘遥见舍里，见火车炉炭等治诸众生，如地狱中，寻生恐怖，衣毛皆竖，便欲出门。时，凶恶即往，执彼比丘言：‘入此中者，无有得出，汝今于此而死。’比丘闻其所说，心生悲毒，泣泪满目。凶主问曰：‘汝云何如小儿啼？’尔时，比丘以偈答曰：

‘我不恐畏死，志愿求解脱；

所求不成果，是故我啼泣。

人身极难得，出家亦复然；

遇释师子王[52]，自今不重睹！’

“尔时，凶主语比丘曰：‘汝今必死，何所忧恼？’比丘复以哀言答云：‘乞我少时生命，可至一月。’彼凶不听。如是日数渐减，止于七日，彼即听许。时，此比丘知将死不久，勇猛精进，坐禅息心，终不能得道。至于七日，时，王宫内人有事至死，送付凶恶之人，令治其罪。凶主将是女人着臼中，以杵捣之，令成碎末。时，比丘见是事，极厌恶此身：呜呼！苦哉！我不久亦当如是。而说偈言：

‘呜呼大悲师，演说正妙法，

此身如聚沫，于义无有实。

向者美女色，今将何所在？

生死极可舍，愚人而贪著。

系心缘彼处，今当脱锁木，

令度三有海，毕竟不复生。

如是勤方便，专精修佛法，

断除一切结，得成阿罗汉。’

“时，彼凶恶人语此比丘：‘期限已尽。’比丘问曰：‘我不解尔之所说。’彼凶答曰：‘先期七日，今既已满。’比丘以偈答曰：

‘我心得解脱，无明大黑暗，

断除诸有盖，以[53]杀烦恼贼。

慧日今已出，鉴察心意识，

明了见生死。今者愍人时，

随顺修圣法。我今此身骸，

任尔之所为，无复有吝惜。’

“尔时，彼凶主执彼比丘着铁镬油中，足与薪火，火终不然[54]；假使然者，或复不热。凶主见火不然，打拍使者，而自然火，火即猛盛。久久，开铁镬盖，见彼比丘铁镬中莲华上坐，生希有心，即启国王。王即便严驾，将无量众，来看比丘。

“时，彼比丘调伏时至，即身升虚空，犹如雁王，示种种变化，如偈所说：

王见是比丘，身升在虚空，

心怀大欢喜，合掌观彼圣：

我今有所白，意中所不解，

形体无异人，神通未曾有。

为我分别说，修习何等法，

令汝得清净？为我广敷演，

令得胜妙法；我了法相已，

为汝作弟子，毕竟无有悔！

“时，彼比丘而作是念：我今调[55]伏是王，多有所导，摄持佛法，当广分布如来舍利，安乐无量众生，于此阎浮提，尽令信三宝，以是因缘故，自显其德。而向王说偈言：

‘我是佛弟子，逮得诸漏尽；

又复是佛子，不著一切有；

我今已调伏，无上两足尊，

息心得寂静，生死大恐怖，

我今悉得脱，永[56]离三有缚。

如来圣法中，获得如是利。’

“时，阿育王闻彼比丘所说，于佛所生大敬信，又白比丘言：‘佛未灭度时，何所记说？’比丘答言：‘佛记大王：于我灭后，过百岁之时，于巴连弗邑，有三亿家，彼国有王，名曰阿育，当王此阎浮提，为转轮王，正法治化；又复广[57]布我舍利，于阎浮提立八万四千塔。佛如是记大王。然大王今造此大地狱，杀害无量民人，王今宜应慈念一切众生，施其无畏，令得安隐。佛之所记大王者，王当如法修行。’而说偈言：

‘当行哀愍心，莫恼诸群生；

当修习佛法，广布佛舍利！’

“时，彼阿育王于佛所极生敬信，合掌向比丘作礼：‘我得大罪，今向比丘忏悔，我之所作甚为不可，愿为佛子，受我忏悔！舍心勿复责，我愚人今复归命。’而说偈言：

‘我今归依佛，无上胜妙法，

比丘诸众尊，我今尽命归！

我今当勇猛，奉受世尊敕，

于此阎浮提，普立诸佛塔，

种种诸供养，悬缯及幡幢，

庄严世尊塔，妙丽世希有！’

“时，彼比丘度阿育王已，乘空而化。时，王从地狱出，凶主白王言：‘王不复得去！’王曰：‘汝今欲杀我耶？’彼曰：‘如是。’王曰：‘谁先入此中？’答曰：‘我是。’王曰：‘若然者，汝先应取死。’王即敕人，将此凶主着作胶舍里，以火烧之。又敕坏此地狱，施众生无畏。

“时，王欲建舍利塔，将四兵众，至王舍城，取阿阇世王[58]佛塔中舍利迁，复修治此塔，与本无异。如是取七佛塔中舍利，至罗摩[59]村中。时，诸龙王将是王入龙宫中，王从龙索舍利供养，龙即与之。王从彼而出。如偈所说：

‘罗摩罗村中，所有诸佛塔，

龙王所奉事，守护而供养；

王从龙索分，诸龙开塔[60]与，

即持此舍利，渐进于余方。’

“时，王作八万四千金、银、琉璃、颇梨[61]箧，盛佛舍利；又作八万四千[62]宝瓶，以盛此箧；又作无量百千幡幢伞盖，使诸鬼神各持舍利供养之具，敕诸鬼神言：‘于阎浮提，至于海际，城邑聚落满一亿家者，为世尊立舍利塔。’时，有国名德[63]叉尸罗，三十六亿家，彼国人语鬼神言：‘三十六箧舍利与我等，起立佛塔。’王作方便，国中人少者，令分与彼，令满家数，而立为塔。

“时，巴连弗邑有上座，名曰耶舍[64]，王诣彼所，白上座曰：‘我欲一日之中，立八万四千佛塔，遍此阎浮提，意愿如是。’如偈赞曰：

‘大王名阿育，于先八塔中，

各取其舍利，于此阎浮提，

建立诸佛塔，八万及四千，

纵广殊妙胜，一日都使毕。’

“时，彼上座白王言：‘善哉！大王！克后十五日月食时，令此阎浮提起诸佛塔。’如是乃至一日之中，立八万四千塔，世间民人，兴庆无量，共号名曰‘法阿育王’，如偈赞曰：

‘王圣种孔雀[65]，安乐世间人，

于此阎浮提，建立胜妙塔。

本名为恶王，今造胜妙业，

共号名法王，相传至于后。’

“王已建八万四千塔，欢喜踊跃，将诸群臣往诣鸡雀精舍，白耶舍上座曰：‘更有比丘，佛所授记，当作佛事不？我当往诣彼所供养恭敬。’

“上座答曰：‘佛临般涅槃时，降伏阿波罗[66]龙王、陶师旃陀罗[67]、瞿波梨[68]龙。诣摩偷罗[69]国，告阿难曰：于我般涅槃后，百年[70]之中，当有长者，名瞿多[71]，其子名曰优波崛多[72]，当出家学道，无相佛教授于人，最为第一，当作佛事。佛告阿难曰：遥见彼山不？阿难白佛：见也，世尊！佛告阿难：此山名优留曼荼[73]，是阿兰若处，名那茶婆低[74]，随顺寂静。’而偈赞曰：

‘优波崛比丘，教授最第一，

名闻振四方，最胜之所记；

于我灭度后，当得作佛事，

度诸众生类，其数无有限。’

“时，王问上座曰：‘尊者优波崛今已出世不？’上座答曰：‘已出世，出家学道，降伏烦恼，是阿罗汉，共诸无量比丘眷属一万八千，住在优留曼荼山中阿兰若处，哀愍众生，如佛说净妙法，度无量诸天及人，令入甘露城。’王闻已，欢喜踊跃，即敕群臣，速办严驾，将无量眷属往诣彼所，修敬供养优波崛多。

“时，臣白王言：‘彼圣既在王国，宜当遣信奉迎之，彼自当来。’王答臣曰：‘不宜遣信至彼所，应当自往，彼不宜来也。’而说偈曰：

‘汝得金刚舌，那能不断坏？

谏我莫往彼，亲近田舍人。’

“王即遣信，往彼尊者所言：‘某日当来尊所。’时，尊者思惟：若王来者，无量将从，受诸大苦，遍[75]杀害微虫、聚落人民。作是念已，答使者曰：‘我当自往诣王所。’时，王闻尊者自来，欢喜踊跃，从摩偷罗至巴连弗邑，于其中间，开安舟航，于航悬诸幢盖。时，尊者优波崛愍念王故，将一万八千阿罗汉众，随于水道径至王国。时，国中人启王言：‘尊者优波崛将一万八千比丘众来至。’

“王闻，大欢喜踊跃，即脱璎珞，价直[76]千万，而授与之[77]。王将诸大臣眷属，即出往尊者所，为下食[78]，五体投地，向彼作礼，长跪[79]合掌，而作是言：‘我今领此阎浮提，受于王位，不以为喜；今睹尊者，跃踊无量。如来弟子，乃能如是，如睹于佛。’而说偈言：

‘寂灭已度世，汝今作佛事，

世间愚痴灭，如日照佛世，

为世作导师，说法中第一，

众生可依怙，我今大欢喜！’

“时，王敕使者宣令国界：‘尊者优波崛比丘今来此国。’如是唱言：

‘欲得富贵者，远离贫穷苦，

常处天上乐，解脱涅槃者，

当值优波崛，修敬今供养；

未见诸佛者，今睹优波崛。’

“时，王严饰国界，平治道路，悬缯幡盖，烧香散华，及诸伎乐。举国人民皆出奉迎尊者优波崛，供养恭敬。

“尔时，尊者优波崛白王言：‘大王！当以正法治化，哀愍众生。三宝难遇，于三宝中，常以供养恭敬，修念赞叹，广为人说。所以者何？如来、应供、等正觉知人见人，常为记说：我之正法，寄在国王，及我比丘僧等。’而说偈曰：

‘世雄人中尊，正胜妙大法，

寄付于大王，及我比丘僧。’

“时，王白优波崛曰：‘我已建正法。’而说偈曰：

‘我已造诸塔，庄严诸国界，

种种兴供养，幡幢及诸宝，

广布佛舍利，遍于阎浮提。

我兴如是福，意愿悉已满，

自身及妻儿，珍宝及此地，

今已悉舍施，供养贤圣塔。’

“时，尊者优波崛赞王言：‘善哉！善哉！大王应行如是法。’而说偈言：

‘舍身及财命，世世无所忧，

受福无有穷，必得无上觉。’

“时，王请尊者优波崛入城，设种种座，请尊者就座，众僧令往鸡雀精舍。白尊者曰：‘尊者颜貌端正，身体柔软，而我形体丑陋，肌肤粗涩。’

“尊者说偈曰：

‘我行布施时，净心好财物，

不如王行施，以沙施于佛。’

“时，王以偈报曰：

‘我于童子时，布施于沙土，

今获果如是，何况余妙施？’

“尊者复以偈赞曰：

‘快哉善大王！布施诸沙土，

无上福田中，植果无穷尽。’

“时，阿育王告诸大臣：‘我以沙布施于佛，获其果报如是，云何而不修敬于世尊？’王复白优波崛言：‘尊者！示我佛所，说法、游行处所，当往供养礼拜，为诸后世众生摄受善根。’而说偈言：

‘示我佛说法、诸国及住处，

供养当修敬，为后众生故。’

“尊者言：‘善哉！善哉！大王能发妙愿，我当示王处所，为后众生。’时，王将四兵军众，及持种种供养香华、幡幢，及诸伎乐，便将尊者发去。尊者至[80]隆频林[81]，此是如来生处，而说偈言：

‘如来初生处，生时行七步，

顾视诸四方，举手指天上：

我今最后生，当得无上道，

天上及于人，我为无上尊！’

“时，王五体投地，供养礼拜，即立佛塔。尊者白王言：‘大王欲见诸天见佛生时行七步处不？’王白言：‘愿乐欲见！’

“时，尊者举手，指摩耶夫人所攀树枝，而告彼树神曰：‘树神！今现！令王见之，生大欢喜。’寻声即见[82]，住尊者边，而作是言：‘何所教敕？我当奉行。’尊者语王言：‘此神见佛生时。’

“王以偈问神曰：

‘汝见严饰身，生时青莲华，

足行于七步，口中有所说？’

“神以偈答曰：

‘我见相好[83]身，生时二足尊，

举足行七步，口中有所说：

于诸天人中，我为无上尊！’

“时，王问神言：‘佛生有何瑞应？’神答言：‘我不能宣说妙胜诸事，今略说少分：

光明能彻照，身体具相好，

令人喜乐见，感动于天地。’

“时，王闻神所说欢喜，施十万两珍宝而去。又将王入城里，语言：‘此处菩萨[84]现三十二相、八十种好[85]，庄严其体，紫磨金色[86]。’时，王向此处作礼，兴种种供养。

“又将王至天寺中，语王言：‘太子生时，令向彼神礼。时，诸神悉礼菩萨。时，诸民人为菩萨立名，今是天中天。’时，王复以种种供养。

“又将示处语王言：‘此处父王以菩萨示诸婆罗门，瞻其相德。’王复种种供养。

“又示：‘此处菩萨学堂，此处学乘象，此处学乘马、乘车、弓弩，如是学一切技[87]术处。此处是菩萨治身，此处菩萨六万夫人游戏处，此处菩萨见老、病、死人。此处菩萨坐阎浮提树下，坐禅得离欲，树影不离身，父王向其作礼。此处菩萨将百千天神，出城而去。此处菩萨脱璎珞，与车匿[88]遣马还国。’而说偈曰：

‘菩萨于此处，脱璎珞及冠，

授与于车匿，遣马还于国，

独行无有侣，便入学道山。’

“‘又此处菩萨从猎师，易袈裟衣，被此衣已，而为出家。此处是仙人所稽请处，此处瓶沙王[89]与菩萨半国处，此处问优蓝弗[90]仙人，此处菩萨六年苦行。’如偈所说：

‘苦行于六年，极受诸苦恼；

知此非真道，弃舍所习行。’

“‘此处二女奉菩萨乳糜。’如偈所说：

‘大圣于此中，受二女乳糜，

从此而起去，往诣菩提树。’

“‘此处迦梨[91]龙赞叹菩萨。’如偈所说：

‘此处迦梨龙，赞叹于[92]菩萨；

当随古时道，证无上妙果！’

“时，王向尊者而说偈曰：

‘我今欲见龙，彼龙见佛者；

从此趣菩提，证得胜妙果。’

“时，尊者以手指龙宫，语曰：‘迦梨龙王！汝以见佛，今当现身。’时，龙王寻声即出，住在尊者[93]前，合掌白言：‘何所教敕？’时，尊者语王曰：‘此龙王见佛，赞叹如来。’

“时，王合掌向龙，而说偈曰：

‘汝见金刚身，我师无俦[94]匹，

面如净满月；为我说彼德，

十力[95]之功德，往诣道场时。’

“时，龙王以偈答曰：

‘我今当演说：足践于地时，

大地六种动，光耀倍于日，

遍照三千界，而趣菩提树。’

“时，王如是等处处种种供养，及立塔庙。时，尊者将王至道树[96]下，语王曰：‘此树，菩萨摩诃萨[97]以慈悲三昧力破魔兵众，得阿耨多罗三藐三菩提。’而说偈言：

‘牟尼牛王尊，于此菩提树，

降伏恶魔军，得胜菩提果；

天人中特尊，无能与等者！’

“时，王舍无量珍宝，种种供养，及起大塔庙。

“‘此处四天王各持一钵，奉上于佛，合为一钵。此处于贾客兄弟所受诸饭食。此处如来诣波罗奈国[98]时，阿时婆[99]外道问佛。此处仙人园鹿野苑，如来于中为五比丘三转十二行[100]法轮。’而说偈言：

‘此处鹿野苑，如来转法轮，

三转十二行，五人得道迹。’

“时，王于是处兴种种供养，及立塔庙。

“‘此处如来度优楼频螺迦叶[101]等仙人为道。此处如来为瓶沙王说法，王得见谛，及无量民人、诸天得道。此处如来为天帝释说法，帝释及八万诸天得道。此处如来示大神力，种种变化。此处如来至天上，为母说法，将无量天众，下于人间。’

“王复种种供养，及立塔庙。时，尊者语阿育王，至鸠尸那竭国[102]，言：‘此处如来具足作佛事毕，于无余[103]般涅槃而般涅槃。’而说偈言：

‘度脱诸天人，修罗龙夜叉，

建立无尽法；佛事既已终，

于有得寂灭，大悲入涅槃；

如薪尽火灭，毕竟得常住。’

“时，王闻是语，忧恼迷闷躃[104]地。时，诸臣辈以水洗心面，良久得稣[105]，啼泣涕零。如是乃至兴种种供养，立大塔庙。

“时，王复白尊者曰：‘我意愿欲得见佛诸大弟子佛之所记者，欲供养彼舍利，愿为示之。’时，尊者白王言：‘善哉！善哉！大王能发如是妙心！’时，尊者将王至舍卫国，入祇桓[106]精舍，以手指塔：‘此是尊者舍利弗塔，王当供养。’王曰：‘彼有何功德？’尊者曰：‘是第二法王，随转法轮。’而说偈言：

‘一切众生智，比于舍利弗，

十六之一分，以除如来智。

如来转法轮，是则能随转；

彼有无量德，谁复能宣说？’

“时，王生大欢喜，舍十万两珍宝，供养其塔，而说偈言：

‘我礼舍利弗，解脱诸恐怖，

名称普于世，智慧无有等。’

“次，复示大目揵连塔：‘王应供养此塔。’

“王复问曰：‘彼有何功德？’尊者答曰：‘是神足第一，以足指践地，地即震动，至于天宫，降伏难陀、跋难陀[107]龙王。’而说偈曰：

‘以足指动地，至于帝释宫，

神足无与等，谁能尽宣说？

二龙王凶暴，见者莫不怖，

彼于神足力，降伏息嗔恚。’

“时，王舍十万两珍宝，供养此塔，以偈赞曰：

‘神足中第一，离于老病死；

有如是功德，今礼目揵连。’

“次，复示摩诃迦叶塔，语王言：‘此是摩诃迦叶塔，应当供养。’王问曰：‘彼有何功德？’答曰：‘彼少欲知足，头陀第一，如来施以半座及僧伽梨衣；愍念众生，兴立正法。’即说偈曰：

‘功德田第一，愍念贫穷类，

着佛僧伽梨，能建于正法；

彼有如是德，谁能具宣说？’

“时，王舍十万两珍宝，供养是塔，以偈赞曰：

‘常乐于寂静，依止林薮间，

少欲知足富，今礼大迦叶！’

“次，复示尊者薄拘罗[108]塔：‘此是薄拘罗塔，应当供养。’王问曰：‘彼有何功德？’尊者答曰：‘彼无病第一，乃至不为人说一句法，寂然无言。’王曰：‘以一钱供养。’诸臣白王：‘功德既等，何故于此供养一钱？’王告之曰：‘听吾所说：

虽除无明痴，智慧能鉴察；

虽有薄拘名，于世何所益？’

“时，彼一钱还来至王所。时，大臣辈见是希有事，异口同音赞彼：‘呜呼！尊者！少欲知足，乃至不须一钱。’

“复示阿难塔，语王言：‘此是阿难塔，应当供养。’王曰：‘彼有何功德？’答曰：‘此人是侍佛者，多闻第一，撰集佛经。’而说偈曰：

‘奉持牟尼钵，念至能决断，

多闻之大海，辩才柔软音，

能悦天人众，善知三佛心，

一切悉明了，功德之宝箧，

最胜所称叹，降伏烦恼诤，

如是等功德，应当修供养！’

“王即舍百亿两珍宝，而供养其塔。

“时，诸臣白王言：‘何故于此布施供养皆悉胜前？’王曰：‘听吾所说心中所以：

如来之体身，法身性清净，

彼悉能奉持，是故供养胜。

法灯常存世，灭此愚痴冥，

皆由从彼来，是故供养胜。

如大海之水，牛迹所不容，

如是佛智海，余人不能持；

唯有阿难尊，一闻悉受持，

终无忘失时，是故供养胜。’

“尔时，王如是种种供养，向尊者合掌，而作是言：

‘我今受此形，不复负此身，

修无量功德，今为人中主。

我今取坚实，造立诸塔庙，

庄严在于世，如星庄严月。

奉佛弟子法，应行诸礼节，

我今悉已作，稽首尊者足。

蒙尊者恩力，今见胜妙事，

快获大善利，从是分别法。’

“尔时，王供养上种种事，恒偏至[109]菩提道场树。此树下如来得阿耨多罗三藐三菩提，世间希有珍宝供养之事，供养菩提树。

“时，王夫人名曰低舍罗絺多[110]，夫人作是念：王极爱念于我，我亦念王，王今舍我去，持诸珍宝至菩提树间。我今当作方便杀是菩提树，树既枯死，叶便凋落，王当不复往，彼可与我常相娱乐。即唤咒师，语咒师言：‘汝能杀菩提树不？’彼答曰：‘能，与我千两金。’

“时，夫人即与千两金钱。咒师往菩提树间，以咒咒树，以綖[111]系树。时，树渐渐枯死，叶即萎落。未即枯死，其叶凋落。白夫人曰：‘复应以热乳浇树，乃可令枯。’夫人白王：‘我今欲以乳供养菩提树。’王曰：‘随卿意耶！’如是乃至以热乳浇之，树即枯燥。

“时，诸夫人白王言：‘菩提树忽然枯死，叶叶变落。’而说偈言：

‘如来所依树，名曰菩提者，

于是得正觉，具足一切智；

大王今当知，是树今枯死，

叶色亦变异，不知何以故？’

“时，王闻是语，即迷闷躃地，诸人辈以水浇王心面，良久而稣，即便泣泪言：

‘我见菩提树，便见于如来；

今闻彼树死，我今亦随没！’

“时，彼夫人见王忧愁不乐，而白王言：‘王[112]勿忧恼，我当喜悦王心。’王曰：‘若无彼树，我命亦无。如来于彼树得阿耨多罗三藐三菩提，彼树既无，我何用活耶？’

“夫人闻王决定语，还复以冷乳灌菩提树下，彼树寻复更生。王闻以乳溉灌树还得生，日日送千瓮乳溉灌其本，树还复如先。诸夫人辈白王言：‘菩提树今复如先，无复有异。’

“时，王闻已，即生欢喜，诣菩提树下，睹于菩提树，目不暂舍，而说偈言：

‘诸王所未作，瓶沙持国者，

我今应供养；我今浴菩提，

诸乳及香水，华香及涂香；

当复供养僧，贤圣五部众[113]。’

“时，王各办四宝瓮：金、银、琉璃、颇梨，盛诸香乳，及诸香汤，持种种饮食，幡幢、宝盖各有千种，及种种花香伎乐，受持八支斋布萨[114]，着白净衣服，执持香炉，在于殿上，向四方作礼，心念口言：‘如来贤圣弟子在诸方者，怜愍我故，受我供养！’而说偈言：

‘如来贤圣子，正顺寂诸根，

离诸三界欲，诸天应供养，

今当悉来集，受我微心惠，

哀愍副我意，令法种增长；

常乐于寂止，解脱诸所著，

如来之真子，从法而化生，

诸天所供养，哀愍于我故，

今当悉来集，副我之微意。

诸圣在处处，罽宾[115]多波婆[116]、

大林[117]离波多[118]，阿耨大池[119]边，

江河山薮间，如是一切处，

诸圣在中者，今当悉来集，

哀愍于我故，副我之微意。

又在于天上，尸梨沙[120]宫殿，

香山[121]石室中，神通具足者，

今当悉来集，哀愍于我故。’

“时，王如是语时，三十万比丘悉来集。彼大众中，十万是阿罗汉，二十万是学人[122]及凡夫比丘，上座之座无人坐。时，王问诸比丘：‘上座之座，云何而无人坐？’时，彼大众中有一比丘，名曰耶舍，是大阿罗汉，具足六通，白王言：‘此座，上座之座，余者岂敢于中而坐？’

“王复问曰：‘于尊者所，更有上座耶？’尊者答曰：‘更有上座，大王！佛之所记[123]，名曰宾头卢[124]，是上座，应坐此处。’王大欢喜，而作是言：‘于中有比丘见佛者不？’尊者答曰：‘有也，大王！宾头卢者，犹故在世。’王复白曰：‘可得见彼比丘不？’尊者曰：‘大王！不久当见，寻当来至。’时，王生大欢喜，而说偈言：

‘我今快得利，摄受于我故，

令我自目见，尊者宾头卢。’

“时，尊者宾头卢将无量阿罗汉，次第相随，譬如雁王乘虚而来，在于上座处坐。诸比丘僧各修礼敬，次第而坐。时，王见尊者宾头卢头发皓白，辟支佛体，头面礼足，长跪合掌，睹尊者颜貌，而说偈言：

‘我今之王位，统领阎浮提，

不以为欢喜，今得见尊者。

我今见尊者，便是见生佛，

心怀大踊跃，胜见于王位。’

“复白尊者曰：‘尊者见世尊耶？三界所尊仰。’时，尊者宾头卢以手举眉毛，视王而言：

‘我见于如来，于世无譬类，

身作黄金色，三十二相好，

面如净满月，梵音声柔软，

伏诸烦恼诤，常处于寂灭。’

“王复问曰：‘尊者何处见佛？’尊者曰：‘如来将五百阿罗汉，俱初在王舍城安居，我尔时亦复在中。’而说偈言：

‘大牟尼世尊，离欲相围绕，

在于王舍城，结于夏三月；

我时在彼众，恒住如来边。

大王今当知，我自[125]见真佛。’

“‘又复，佛住舍卫国时，如来大作神力，种种变化，作诸佛形，满在诸方，乃至阿迦尼咤天[126]。我尔时亦在于中，见如来种种变化神通之相。’而说偈言：

‘如来神通力，降伏诸外道；

佛游于十方，我亲见彼相。’

“‘又复，如来在天上与母说法时，我亦在于中。与母说法竟，将诸天众从天上来，下僧迦奢国[127]。时，我见此二事。天人受福乐，优波罗[128]比丘尼化作转轮圣王，将无量眷属，乘空而来，诣世尊所，我亦见此。’而说偈言：

‘如来在天上，于彼结夏坐[129]；

我亦在于中，牟尼之眷属。’

“‘又复，世尊住舍卫国，五百阿罗汉俱。时，给孤独长者女适在于富楼那跋陀那国[130]。时，彼女请佛及比丘僧。时，诸比丘各乘空而往彼，我尔时以神力合大山，往彼受请。时，世尊责我：汝那得现神足如是？我今罚汝，常在于世，不得取涅槃，护持我正法，勿令灭也。’而说偈曰：

‘世尊受彼请，五百比丘俱，

时我以神力，挑大山而去，

世尊责罚我：住世未灭度，

护持我正法，勿令法没尽！’

“‘又复，如来将诸比丘僧入城乞食。时，王共二童子沙土中戏，逢见佛来，捧于尘沙，奉上于佛。时，世尊记彼童子：于我灭度百岁之后，此童子于巴连弗邑当受王位，领阎浮提，名曰阿育。当广布我舍利，一日之中当造八万四千塔。今王身是也。我尔时亦在于中。’而说偈曰：

‘王于童子时，以沙奉上佛；

佛记于王时，我亦亲在中。’

“时，王白尊者曰：‘尊者今住在何处？’尊者答王曰：‘在于北山，山名揵陀摩罗[131]，共诸同梵行僧。’

“王复问曰：‘有几眷属？’尊者答：‘六万阿罗汉比丘。’尊者曰：‘王何须多问？今当施设供养于僧。食竟，使王欢喜。’王言：‘如是，尊者！然我今先当供养佛念所觉菩提之树，然后香美饮食施设于僧。’敕诸群臣，唱令国界：王今舍十万两金，布施众僧，千瓮香汤，溉灌菩提树，集诸五众。

“时，王子名曰拘那罗[132]，在王右边，举二指而不言说，意欲二倍供养。大众见之，皆尽发笑，王亦发笑，而语言：‘呜呼！王子！乃有增益功德供养。’王复言：‘我复以三十万两金供养众僧，复加千瓮香汤，洗浴菩提树。’时，王子复举四指，意在四倍。时，王嗔恚，语臣曰：‘谁教王子作是事，与我兴竞？’臣启王言：‘谁敢与王兴竞？然王子聪慧利根，增益功德，故作是事耳！’

“时，王右顾视王子，白上座曰：‘除我库藏之物，余一切物，阎浮提夫人、婇女、诸臣、眷属，及我、拘那罗子，皆悉布施贤圣众僧，唱令国界，集诸五众。’而说偈曰：

‘除王库藏物，夫人及婇女，

臣民一切众，布施贤圣僧，

我身及王子，亦复悉舍与。’

“时，王、上座及比丘僧，以瓮香汤洗浴菩提树。时，菩提树倍复严好，增长茂盛，以偈颂曰：

‘王浴菩提树，无上之所觉；

树增于茂盛，柯条叶柔软。’

“时，王及诸臣生大欢喜。时，王洗浴菩提树已，次复供养众僧。时，彼上座耶舍语王言：‘大王！今大有比丘僧集，当发淳信心供养！’时，王从上至下，自手供养。

“时，彼有二沙弥，得食已，各以麨团[133]、欢喜丸，更互相掷。王见即笑而言：‘此沙弥作小儿戏。’供养讫已，王还上座前立。上座语王言：‘王莫生不信敬心。’王答上座：‘无有不信[134]敬心，然见二沙弥作小儿戏，如世间小儿以土团更互相掷，如是二沙弥以麨团以欢喜丸更互相掷。’上座白王言：‘彼二沙弥是俱解脱阿罗汉[135]，更相奉食。’王闻是已，增其信心，而作是念：此二沙弥能展转相施，我今亦当于一切僧人施绢、劫贝[136]。

“时，二沙弥知王心所念，二沙弥共相谓言：‘令王倍增敬信。’一沙弥持镬授与王，一沙弥授以染草。王问彼沙弥：‘用作何等？’二沙弥白王言：‘王因我故，施与众僧绢及劫贝，我欲令大王染成其色，施与众僧。’

“时，王作是念：我虽心念，口未发言，此二达士得他心智，而知我心。王即稽首敬礼众僧，而说偈言：

‘孔雀之族姓，内外亲眷属，

因此惠施故，悉皆获大利！

遭值良福田，欢喜应时施。’

“时，王语沙弥言：‘我因汝等施僧衣，施僧衣已，复以三衣[137]并四亿万两珍宝，嚫[138]五部众；嚫愿已，复以四十亿万两珍宝，赎取阎浮提宫人、婇女，及太子、群臣。’

“阿育王所作功德，无量如是。”

[1]印顺法师认为，卷二三、卷二五等两卷，“实为《阿育王譬喻》的部分异译，却被误编在《杂阿含经》内”。（《杂阿含经论会编（上）》第b1页，正闻出版社，一九九四年二月重版。）

[2]限：门槛。

[3]未尝有法：又作未曾有法，指过去不曾有之法。

[4]地下：指低洼之地。

[5]瘖痖：指哑巴。瘖，同“喑”，意为哑。痖，同“哑”。

[6]栴檀：即檀香木，有赤白二种，其中白檀能治热病，赤檀能去风肿。

[7]上姓：上等之族姓。

[8]次姓：次等之族姓。

[9]阇耶：人名，意为胜。

[10]毗阇耶：人名，意为种种胜。

[11]三十二大人相：有三十二种显著殊妙的佛陀身相。大人，指佛陀，为人中至尊故。

[12]麦麨：阇耶童子以手中细沙作麦麨想。麨，炒熟的面粉。

[13]彼童子：指阇耶。

[14]一天下一伞盖王：指一统天下之国王。伞盖，用来遮光蔽热、象征国王身份的装饰物。

[15]王阎浮提：做阎浮提之王。

[16]阿罗诃：又音译作阿罗汉，意译为应供、应真。

[17]三藐三佛陀：又音译作三耶三佛、三耶三佛陀，意译作正遍知、正等觉者。

[18]两足尊：《长阿含·一·大本经》译作“二足人中尊”。两足，本指两足之人，参见《杂阿含·一〇〇七经》；又喻指明与行，意谓具足明行者为至尊，参见《杂阿含·一一九〇经》。

[19]灭度：又作圆寂，音译作般涅槃、般泥洹，指无余涅槃。

[20]巴连弗邑：又音译作波咤厘子城、波咤梨子城、波罗利弗多罗城、波罗利弗妒路城、巴罗利弗城、巴陵弗城、波咤罗城、巴邻城等，另译为华子城、华氏城，为古代中印度摩揭陀国的都城，位于恒河左岸。邑，即城邑。

[21]转轮王：又作转轮圣王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[22]阿育：又音译作阿输迦、阿输伽、阿恕伽、阿戍笴、阿倏，意译为无忧。为古代中印度摩揭陀国孔雀王朝第三世王，于公元前三世纪左右出世，后统一印度，之后成为保护佛教最有力之统治者，据传于其国内建八万四千僧伽蓝，造八万四千佛塔。

[23]顶生王：为印度太古之转轮圣王，有神通，统治四大洲，其寿无量。因由其父王顶上之肉疱而生，故名顶生。

[24]独王：唯一之王。

[25]月护：音译作栴陀掘多、旃陀罗堀多、栴陀堀，为古代中印度摩揭陀国孔雀王朝第一世王，在位二十四年。

[26]频头娑罗：又作频浮娑罗，为古代中印度摩揭陀国孔雀王朝第二世王，在位二十八年。

[27]修师摩：意为好界。

[28]瞻婆：又作占婆、瞻波，本为树名，此处为鸯伽国之都城，为佛陀时代六大都市之一，在中印度恒河滨。

[29]婇女：又作采女，指宫女。

[30]剎利灌顶王：又作刹利水浇头王种，意为刹利种姓、经过灌顶仪式正式登基之王。灌顶，古印度新王登基时取境内海湖之水浇灌其顶。

[31]无忧：即本经前文“阿育”之意译。

[32]宾伽罗阿：一婆罗门之名。

[33]语：高丽藏原作“时”，今依本经前后文意改。

[34]和上：又作和尚、和阇、乌社，音译为邬波驮耶、优婆陀诃、郁波第耶夜，意为亲教师。

[35]阿㝹罗陀：本经下文又作阿㝹楼陀。《阿育王经》译作“成护”，《阿育王传》译作“罗提掘多”。

[36]记：又作授记、记别，此处指预言。

[37]尽形：又作尽形寿，即尽此一生。

[38]娑：高丽藏原无此字，今依宋、元、明三种藏经补上。

[39]德叉尸罗：又作著叉尸罗，国名。

[40]佉沙：又作佉师，意为不正语，旧称疏勒，其国之都城。

[41]大臣：《阿育王传》译作“第一辅臣”。

[42]得坏五百大臣：指受辱大臣在五百辅臣前说修师摩不堪为王。

[43]缯：指丝织品。

[44]忍：认可。

[45]跋陀罗由陀：又作跋陀罗由他，意为贤行。

[46]以：高丽藏原无此字，今依宋、元、明三种藏经补上。

[47]华：通“花”。

[48]耆梨：意为山。

[49]挝：敲打。

[50]案：同“按”。

[51]远：高丽藏原作“还”，今依圣藏改。

[52]师子王：狮子为兽中之王，故名。此处比喻佛陀为人天之法王。师，通“狮”。

[53]以：疑为“已”之误。

[54]然：通“燃”。

[55]调：高丽藏原无此字，今依宋、元、明三种藏经补上。

[56]永：高丽藏原作“有”，今依元、明两种藏经改。

[57]广：高丽藏原作“宣”，今依本经下文改。

[58]阿阇世王：又音译作阿阇多沙兜楼王、阿阇多设咄路王、阿社多设咄路王，意译为未生怨王，又称法逆王。为古印度摩揭陀国频婆娑罗王之子，其母名韦提希，故亦称阿阇世韦提希子。

[59]罗摩：本经下文又作罗摩罗，村名，意为戏。

[60]塔：高丽藏原作“怀”，今依宋、元、明三种藏经改。

[61]颇梨：又作水精，即水晶。

[62]千：此字后高丽藏原有一“四”字，今依宋、元、明三种藏经删去。

[63]德：高丽藏原作“著”，今依圣藏改。

[64]耶舍：比丘之名，意为名闻。

[65]孔雀：为阿育王之族姓。

[66]阿波罗：又作阿波波、阿波罗罗，龙王之名，意为无流涎。

[67]陶师旃陀罗：名为旃陀罗的陶师。陶师，即冶金师。

[68]瞿波梨：龙之名，意为地护。

[69]摩偷罗：又作摩头罗、摩突罗、摩度罗，意译为孔雀（城）、美蜜（城），古印度十六大国之一。

[70]年：高丽藏原作“世”，今依宋、元、明三种藏经改。

[71]瞿多：本为星名。

[72]优波崛多：又音译作忧波鞠多、优波笈多、优波掘多、邬波鞠多、优波鞠提、忧波鞠、优波崛，略称崛多，意译作大护、近护。为付法藏之第四祖、阿育王之帝师。

[73]优留曼荼：山名，意为大醍醐。荼，高丽藏原作“茶”，今依宋、元、明三种藏经改。本经下文同。

[74]那茶婆低：地名。

[75]遍：高丽藏原作“逼”，今依宋、元两种藏经改。

[76]直：通“值”。

[77]之：指所信人。

[78]为下食：疑指阿育王亲吻尊者优波崛之足。

[79]长跪：指两腿跪地而上身挺直。

[80]至：高丽藏原无此字，今依宋、元、明三种藏经补上。

[81]隆频林：又音译作岚毗尼园、流弥尼园、林微尼园、留弥尼园、隆频园、邻鞞园、临儿园，为悉达多太子诞生之圣地。迦毗罗卫国净饭王娶拘利国天臂城主之女摩耶为妻，摩耶夫人年四十五有孕，于蓝毗尼园中无忧树下，自右胁产悉达多太子。

[82]见：通“现”。

[83]相好：相，指显著之胜妙相。好，指隐藏在显著相中的细微美好相。如说佛陀有三十二相、八十种好。

[84]菩萨：菩提萨埵之略称，意译作大觉有情、道心众生，即志于求道、求大觉之人，专指将来决定成佛之因地修行者；此处指释迦太子。

[85]三十二相、八十种好：三十二种显著之胜妙相、八十种细微之美好相。相，指显著之胜妙相。好，指隐藏在显著相中的细微美好相。三十二相，又作三十二大人相，参见《中阿含·五九·三十二相经》。

[86]紫磨金色：指佛陀的皮肤为紫磨金之色。紫磨金，又称紫金，指带有紫色之黄金，为黄金之上品。

[87]技：高丽藏原作“伎”，今依元、明两种藏经改。

[88]车匿：又音译作阐那、阐陀、阐铎迦，意译为欲作、应作，为悉达多太子逾城出家时之驭马者。后出家，成为六群比丘之一。佛陀入灭后，阐陀受默摈法之惩治，遂从阿难学道。

[89]瓶沙王：又作频毗娑罗王、频婆娑罗王、萍沙王，意译为影胜王、影坚王、形牢王等。为古印度摩揭陀国王，其皇后为韦提希夫人，生有一太子名阿阇世。

[90]优蓝弗：又作郁头蓝弗、郁陀伽、优陀罗罗摩子、郁陀罗罗摩子、郁陀罗伽，意为猛喜、极喜。外道之名，得非想非非想处定，获五神通。曾飞入王宫，后失定，徒步归山。释迦太子曾跟随其修学禅定，他在释迦佛之前入灭。

[91]迦梨：龙之名，意为黑。

[92]于：高丽藏原作“诸”，今依宋、元、明三种藏经改。

[93]者：高丽藏原无此字，今依本经前后文意补上。

[94]俦：高丽藏原作“畴”，今依宋、元、明三种藏经改。

[95]十力：又作十种力，指如来十力，参见《杂阿含·三四八经》注释与《杂阿含·六八四经》。

[96]道树：此处指菩提树。

[97]摩诃萨：全称为摩诃萨埵，意为有大愿、大行之有情。

[98]波罗奈国：又作婆罗奈国、波罗那斯国、波罗奈斯国、波罗奈写国、波罗㮈国，意为江绕城，中印度的古王国都城，位于摩揭陀国的西北。佛陀初转法轮之鹿野苑即位于其内。

[99]阿时婆：人名，《阿育王经》译作“优波祇”。

[100]三转十二行：参见《杂阿含·三七九经》注释。

[101]优楼频螺迦叶：又作乌卢频螺迦叶波，比丘之名。优楼频螺，意为木瓜果、木瓜林。迦叶，为其姓。

[102]鸠尸那竭国：又音译作拘尸那揭罗、拘尸那伽罗、拘夷那竭、俱尸那、拘尸那、瞿师罗城，意译作上茅城、香茅城、茅城，位于中印度，系末罗种族之领土。

[103]无余：又作无余依。依，指依身。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[104]躃：扑倒。高丽藏原作“躃”，今依宋、元、明三种藏经改。本经下文同。

[105]稣：苏醒。

[106]祇桓：又作祇洹，即祇树给孤独园，又简称祇园。

[107]难陀、跋难陀：二龙王之名，意分别为欢喜、大欢喜。

[108]薄拘罗：又音译作婆拘罗、波拘卢，意译作重姓、善容。出家之后，少欲知足，常乐闲静，乃至不说一法，毕生无病苦，世寿一六〇，被佛陀赞誉为诸弟子中“寿命极长，终不中夭”、“常乐闲居，不处众中”之第一比丘。

[109]恒偏至：心常重于。

[110]低舍罗絺多：意为光护、火护。

[111]綖：同“线”。

[112]王：高丽藏原作“主”，今依宋、元、明三种藏经改。

[113]五部众：指出家五众，即比丘、比丘尼、式叉摩那尼、沙弥、沙弥尼。

[114]八支斋布萨：佛教在家信徒于每月中的六斋日受持八关斋戒，亦称为布萨，以此能增长善法。八支斋，又作八斋戒、八关斋戒，为在家佛教徒于每月六斋日之一日一夜中所持守的八条戒。

[115]罽宾：又作凛宾、劫宾、羯宾，位于古印度西北部，即今喀什米尔一带。

[116]多波婆：地名，意为暗林。

[117]大林：地名。

[118]离波多：地名。

[119]阿耨大池：又音译作阿耨达池、阿那达池、阿耨池，意译作无热恼池、清凉池，相传为阎浮提四大河的发源地。

[120]尸梨沙：天宫名。

[121]香山：又作香醉山、香积山，音译作揵陀摩罗，即今喜马拉雅山脉中、马那沙湖北岸之开拉沙山。

[122]学人：又作学、有学、学地，指声闻八贤圣中的四向与前三果圣者，因未究竟解脱、尚处在学修路上，故名。

[123]记：高丽藏原作“说”，今依宋、元、明三种藏经改。

[124]宾头卢：全称为宾头卢跋罗堕阇、宾头卢颇罗堕誓、宾度罗拔啰堕舍、宾头卢突罗阇，其中宾头卢为名，意为不动；跋罗堕阇为姓，意为利根、重瞳。为佛陀十六大弟子之一，永住于世，现白头长眉之相，又被称住世阿罗汉。被佛陀赞誉为诸弟子中“降伏外道，履行正法”之第一比丘。

[125]自：高丽藏原作“目”，今依宋、元、明三种藏经改。

[126]阿迦尼咤天：又音译作阿迦腻吒天、阿迦尼师吒天，意译作一善天、有顶天，为五净居天之一，亦为色界之最高天，故又称为质碍究竟天、色究竟天。

[127]僧迦奢国：又作僧伽尸国、僧伽施国、僧迦舍国、僧迦舍城，中印度恒河流域之古国名。僧迦舍，意为光明。

[128]优波罗：又音译作优钵罗华色、优钵华色，意译作莲华鲜、青莲华色、莲华色，比丘尼之名。被佛陀赞誉为诸弟子中“神足第一，感致诸神”之第一比丘尼。

[129]夏坐：即夏安居。

[130]富楼那跋陀那国：国名，《阿育王传》译作“苏摩伽帝满富城”，《阿育王经》译作“分陀跋陀国”。

[131]揵陀摩罗：即前文香山之音译。

[132]拘那罗：人名，《阿育王传》译作“驹那罗”，《阿育王经》译作“鸠那罗”。

[133]麨团：熟面粉团。

[134]信：高丽藏原无此字，今依宋、元、明三种藏补上。

[135]俱解脱阿罗汉：指成就八解脱、以慧断尽烦恼之阿罗汉。

[136]劫贝：即木棉。

[137]三衣：出家比丘所持之三种衣，即僧伽梨（重衣）、郁多罗僧（七条衣）、安陀会（五条衣）。

[138]嚫：意为施与、财施。


杂阿含经卷第二十四[1]

六〇五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四念处[2]。何等为四？谓身身观念处[3]，受……心……法法观念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六〇六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四念处。何等为四？谓身身观念处，受……心……法法观念处。如是，比丘！于此四念处修习满足，精勤方便，正念正知，应当学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六〇七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有一乘道[4]，净诸众生，令越忧悲，灭恼苦，得如实法，所谓四念处。何等为四？身身观念处，受……心……法法观念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六〇八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘离四念处者，则离如实圣法；离如实圣法者，则离圣道；离圣道者，则离甘露法[5]；离甘露法者，不得脱生老病死、忧悲恼苦，我说彼于苦不得解脱。

“若比丘不离四念处者，得不离圣如实法；不离圣如实法[6]者，则不离圣道；不离圣道者，则不离甘露法；不离甘露法者，得脱生老病死、忧悲恼苦，我说彼人解脱众苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六〇九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说四念处集[7]、四念处没[8]。谛听！善思！何等为四念处集、四念处没？食[9]集则身集、食灭则身没，如是随身集观住、随身灭观住；随身集灭[10]观住，则无所依住，于诸世间永无所取。

“如是触集则受集，触灭则受没，如是随集法观受住，随灭法观受住；随集灭法观受住，则无所依住，于诸世间都无所取。

“名色集则心集，名色灭则心没，随集法观心住，随灭法观心住；随集灭法观心住，则无所依住，于诸世间则无所取。

“忆念集则法集，忆念灭则法没，随集法观法住，随灭法观法住；随集灭法观法住，则无所依住，于诸世间则无所取。

“是名四念处集、四念处没。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六一〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我当说修四念处。谛听！善思！云何修四念处？谓内身身观念住，精勤方便，正知[11]正念，调伏世间忧悲；外身、内外身观住，精勤方便，正念正知，调伏世间忧悲。如是受……心……法，内法、外法、内外法[12]观念住，精勤方便，正念正知，调伏世间忧悲。是名比丘修四念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

过去、未来[13]修四念处亦如是说。


杂阿含经卷第二十四[1]

六一一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有善法聚[14]、不善法聚。

“云何善法聚？所谓四念处，是为正说。所以者何？纯一满净[15]聚者，所谓四念处，云何为四？谓身身观念处，受……心……法法观念处。

“云何不善聚？不善聚者，所谓五盖[16]，是为正说。所以者何？纯一逸满[17]不善聚者，所谓五盖，何等为五？谓贪欲盖、嗔恚盖、睡眠盖[18]、掉悔盖[19]、疑盖。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六一二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如人执持四种强弓，大力方便射多罗树影，疾过无阂；如是如来四种声闻[20]，增上方便，利根智慧，尽百年寿，于如来所百年说法教授，唯除食息、补泻[21]、睡眠，中间常说、常听，智慧明利；于如来所说，尽底受持，无诸障阂，于如来所不加再问。如来说法无有终极，听法尽寿，百岁命终，如来说法犹不能尽；当知如来所说无量无边，名、句、味身[22]亦复无量，无有终极。所谓四念处，何等为四？谓身念处，受……心……法念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

一切四念处经，皆以此总句[23]，所谓“是故，比丘！于四念处修习，起增上欲，精勤方便，正念正知[24]，应当学！”


杂阿含经卷第二十四[1]

六一三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有不善聚、善聚。何等为不善聚？谓三不善根，是名正说。所以者何？纯不善积聚者，谓三不善根，云何为三？谓贪不善根、恚不善根、痴不善根。云何为善聚？谓四念处。所以者何？纯善满具者，谓四念处，是名善说。云何为四？谓身念处，受……心……法念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如三不善根，如是三恶行：身恶行、口恶行、意恶行；三想：欲想、恚想、害想；三觉[25]：欲觉、恚觉、害觉；三界：欲界、恚界、害界。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘[26]来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！如所说大丈夫，云何名大丈夫、非大丈夫？”

佛告比丘：“善哉！善哉！比丘能问如来大丈夫义。谛听！善思！当为汝说。若比丘身身观念住，彼身身观念住已，心不离欲，不得解脱、尽诸有漏，我说彼非为大丈夫。所以者何？心不解脱故。若比丘受……心……法法观念住，心不离欲，不得解脱、尽诸有漏，我不说彼为大丈夫。所以者何？心不解脱故。

“若比丘身身观念住，心得离欲，心得解脱，尽诸有漏，我说彼为大丈夫也。所以者何？心解脱故。若受……心……法法观念住，受……心……法法观念住已，心离贪欲，心得解脱，尽诸有漏，我说彼为大丈夫也。所以者何？心解脱故。

“是名，比丘！大丈夫及非大丈夫。”

佛说此经已，诸比丘闻佛所说，欢喜随喜，礼足而去。


杂阿含经卷第二十四[1]

六一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿难晨朝着衣持钵，入舍卫城乞食，于路中思惟：我今先至比丘尼寺。即往比丘尼寺。诸比丘尼遥见尊者阿难来，疾敷床座，请令就座。

时，诸比丘尼礼尊者阿难足，退坐一面，白尊者阿难：“我等诸比丘尼修四念处系心住，自知前后升降[27]。”

尊者阿难告诸比丘尼：“善哉！善哉！姊妹！当如汝等所说而学。凡修习四念处善系心住者，应如是知前后升降。”

时，尊者阿难为诸比丘尼种种说法，种种说法已，从座起去。尔时，尊者阿难于舍卫城中乞食还，举衣钵，洗足已，诣世尊所，稽首佛足，退坐一面，以比丘尼所说具白世尊。

佛告阿难：“善哉！善哉！应如是学四念处善系心住，知前后升降。所以者何？心于外求，然后制令求其心，散乱心、不解脱皆如实知。若比丘于身身观念住，于彼身身观念住已，若身躭[28]睡，心法懈怠，彼比丘当起净信，取于净相[29]；起净信心，忆念净相已，其心则悦；悦已生喜；其心喜已，身则猗息[30]；身猗息已，则受身乐；受身乐已，其心则定。心定者，圣弟子当作是学：我于此义，外散之心摄令休息，不起觉想及已观想，无觉无观，舍念乐住；乐住已，如实知。受……心……法念亦如是说。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当取自心相，莫令外散。所以者何？若彼比丘愚痴、不辩[31]、不善[32]，不取自心相而取外相，然后退减，自生障阂。譬如厨士愚痴、不辩，不善巧便调和众味，奉养尊主，酸醎[33]酢[34]淡，不适其意；不能善取尊主所嗜，酸醎酢淡，众味和之[35]；不能亲侍尊主左右，伺[36]其所须，听其所欲，善取其心，而自用意调和众味，以奉尊主。若不适其意，尊主不悦，不悦故不蒙爵赏，亦不爱念。愚痴比丘亦复如是，不辩、不善，于身身观住，不能除断上烦恼[37]，不能摄取其心，亦复不得内心寂静，不得胜妙正念正知，亦复不得四种增上心法[38]、现法乐住、本所未得安隐涅槃，是名比丘愚痴，不辩、不善，不能善摄内心之相而取外相，自生障阂。

“若有比丘黠慧才辩，善巧方便，取内心已，然后取于外相，彼于后时终不退减，自生障阂。譬如厨士黠慧聪辩，善巧方便，供养尊主，能调众味，酸醎酢淡，善取尊主所嗜之相，而和众味，以应其心，听其尊主所欲之味，数以奉之。尊主悦已，必得爵禄，爱念倍重，如是黠慧厨士善取尊主之心。比丘亦复如是，身身观念住，断上烦恼，善摄其心，内心寂止，正念正知，得四增上[39]心法，现法乐住，得所未得安隐涅槃，是名比丘黠慧辩才，善巧方便，取内心相，摄持外相，终无退减，自生障阂。受……心……法观亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时有一鸟，名曰罗婆[40]，为鹰所捉，飞腾虚空，于空鸣唤言：‘我不自觉，忽遭此难，我坐舍离父母境界[41]而游他处，故遭此难。如何今日为他所困，不得自在？’鹰语罗婆：‘汝当何处自有境界[42]而得自在？’罗婆答言：‘我于田耕垄中自有境界，足免诸难，是为我家父母境界。’

“鹰于罗婆起憍慢言：‘放汝令去，还耕垄中，能得脱以不？’于是罗婆得脱鹰爪，还到耕垄大块之下，安住止处，然后于块上欲与鹰斗。

“鹰则大怒：‘彼是小鸟，敢与我斗？’嗔恚极盛，骏[43]飞直搏。于是罗婆入于块下，鹰鸟飞势，臆冲坚块，碎身即死。时，罗婆鸟深伏块下，仰说偈言：

‘鹰鸟用力来，罗婆依自界，

乘嗔猛盛力，致祸碎其身。

我具足通达，依于自境界，

伏怨心随喜，自观欣其力。

设汝有凶愚，百千龙象力，

不如我智慧，十六分之一，

观我智殊胜，摧灭于苍鹰。’“如是，比丘！如彼鹰鸟，愚痴自舍所亲父母境界，游于他处，致斯灾患。汝等比丘亦应如是，于自境界所行之处，应善守持，离他境界，应当学！比丘！他处、他境界[44]者，谓五欲境界：眼见可意、爱[45]、念妙色，欲心染著；耳识声、鼻识香、舌识味、身识触可意、爱[46]、念妙触，欲心染著，是名比丘他处、他境界。比丘！自处、父母境界者，谓四念处。云何为四？谓身身观念处，受……心……法法观念处。是故，比丘！于自行处、父母境界而自游行，远离他处、他境界，应当学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于四念处多修习，当得四果，四种福利。云何为四？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果[47]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六一九

如是我闻：

一时，佛在拘萨罗人间游行，于私伽陀[48]聚落北身恕[49]林中。

尔时，世尊告诸比丘：“过去世时有缘幢[50]伎师，肩上竖幢，语弟子言：‘汝等于幢上下向护我，我亦护汝，迭相护持，游行嬉戏，多得财利。’时，伎弟子语伎师言：‘不如所言，但当各各自爱护，游行嬉戏，多得财利，身得无为，安隐而下。’伎师答言：‘如汝所言，各自爱护，然其此义亦如我说，己自护时即是护他，他自护时亦是护己。心自亲近，修习随护作证，是名自护护他。云何护他自护？不恐怖他、不违他、不害他、慈心哀彼，是名护他自护。’是故，比丘！当如是学！自护者修四念处，护他者亦修四念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六二〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“大雪山中，寒冰险处，尚无猨猴，况复有人！或复有山，猨猴所居，而无有人。或复有山，人兽共局。于猨猴行处，猎师以黐[51]胶涂其草上，有黠猨猴远避而去。愚痴猨猴不能远避，以手小触，即胶其手；复以二手欲解求脱，即胶二手；以足求解，复胶其足；以口啮草，辄复胶口。五处同胶，联卷卧地。猎师既至，即以杖贯，担负而去。

“比丘当知：愚痴猨猴舍自境界、父母居处[52]，游他境界，致斯苦恼。如是，比丘！愚痴凡夫依聚落住，晨朝着衣持钵，入村乞食，不善护身，不守根门，眼见色已，则生染著；耳声、鼻香、舌味、身触皆生染著，愚痴比丘内根外境被五缚[53]已，随魔所欲。是故，比丘！当如是学：于自所行处、父母境界依止而住，莫随他处他境界行。云何，比丘！自所行处[54]、父母境界？谓四念处：身身观念住，受……心……法法观念住。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六二一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者阿难与众多比丘诣世尊所，稽首礼足，退坐一面。尊者阿难白佛言：“世尊！此诸年少比丘当云何教授？云何为其说法？”

佛告阿难：“此诸年少比丘当以四念处教令修习。云何为四？谓身身观念住，精勤方便，不放逸行，正智正念，寂定于心，乃至知身。受……心……法法观念住，精勤方便，不放逸行，正念正智，寂静于心，乃至知法。所以者何？若比丘住学地者，未得进上，志求安隐涅槃时，身身观念住，精勤方便，不放逸行，正念正智，寂静于心；受……心……法法观念住，精勤方便，不放逸行，正念正智，寂静于心，乃至于法远离。若阿罗汉诸漏已尽，所作已作，舍诸重担，尽诸有结，正知善解脱，当于彼时亦修身身观念住，精勤方便，不放逸行，正念正智，寂静于心；受……心……法法观念住，乃至于法得远离。”

时，尊者阿难欢喜随喜，作礼而去。


杂阿含经卷第二十四[1]

六二二

如是我闻：

一时，佛在跋祇[55]人间游行，到鞞舍离[56]国菴罗园[57]中住。

尔时，菴罗女闻世尊跋祇人间游行至菴罗园中住，即自庄严乘车，出鞞舍离城，诣世尊所，恭敬供养。诣菴罗园门，下车步进，遥见世尊与诸大众围绕说法。

世尊遥见菴罗女来，语诸比丘：“汝等比丘！勤摄心住，正念正智，今菴罗女来，是故诫汝。云何为比丘勤摄心住？若比丘已生恶不善法当断，生欲、方便，精进摄心；未生恶不善法不令起……未生善法令生……已生善法令住不忘，修习增满，生欲、方便，精勤摄心。是名比丘勤摄心住。

“云何名比丘正智？若比丘去来威仪常随正智，回顾视瞻，屈伸俯仰，执持衣钵，行住坐卧，眠觉语默，皆随正智住，是正智。

“云何正念？若比丘内身身观念住，精勤方便，正智正念，调伏世间贪忧；如是受……心……法法观念住，精勤方便，正智正念，调伏世间贪忧。是名比丘正念。是故汝等勤摄其心，正智正念，今菴罗女来，是故诫汝。”

时，菴罗女诣世尊所，稽首礼足，却住一面。尔时，世尊为菴罗女种种说法，示教照喜，示教照喜已，默然而住。尔时，菴罗女整衣服，为佛作礼，合掌白佛：“唯愿世尊与诸大众明日受我请中食[58]！”

尔时，世尊默然受请。菴罗女知世尊默然受请已，稽首礼足，还归自家，设种种食，布置床座，晨朝遣使白佛：“时到。”

尔时，世尊与诸大众诣菴罗女舍，就座而坐。时，菴罗女手自供养种种饮食。食讫，澡漱、洗钵竟。时，菴罗女持一小床坐于佛前，听佛说法。

尔时，世尊为菴罗女说随喜偈：

“施者人爱念，多众所随从，

名称日增高，远近皆悉闻，

处众常和雅，离悭无所畏。

是故智慧施，断悭永无余，

上生忉利天，长夜受快乐，

尽寿常修德，娱乐难陀园[59]，

百种诸天乐，五欲[60]悦其心。

彼于此人间，闻佛所说法，

为善逝弟子，乐彼受化生。”

尔时，世尊为菴罗女种种说法，示教照喜。示教照喜已，从座起而去。


杂阿含经卷第二十四[1]

六二三

如是我闻：

一时，佛住波罗奈仙人住处鹿野苑中。

尔时，世尊告诸比丘：“世间言美色[61]，世间美色者，能令多人集聚观看者不？”

诸比丘白佛：“如是，世尊！”

佛告比丘：“若世间美色，世间美色者，又能种种歌舞伎乐，复极令多众聚集看不？”

比丘白佛：“如是，世尊！”

佛告比丘：“若有世间美色，世间美色者，在于一处，作种种歌舞伎乐戏笑，复有大众云集一处。若有士夫不愚不痴，乐乐背苦[62]，贪生畏死，有人语言：‘士夫！汝当持满油钵，于世间美色者所及大众中过，使一能杀人者，拔刀随汝，若失一滴油者，辄当斩汝命。’云何，比丘！彼持油钵士夫能不念油钵、不念杀人者，观彼伎女及大众不？”

比丘白佛：“不也，世尊！所以者何？世尊！彼士夫自见其后有拔刀者，常作是念：我若落油一滴，彼拔刀者当截我头。唯一其心，系念油钵，于世间美色及大众中徐步而过，不敢顾眄[63]。”

“如是，比丘！若有沙门、婆罗门正身自重，一其心念，不顾声色，善摄一切心法，住身念处者，则是我弟子、随我教者。云何为比丘正身自重，一其心念，不顾声色，摄持一切心法，住身念处？如是，比丘！身身观念住[64]，精勤方便，正智正念，调伏世间贪忧；受……心……法法观念住亦复如是。是名比丘正身自重，一其心念，不顾声色，善摄心法，住四念处。”

尔时，世尊即说偈言：

“专心正念，护持油钵，

自心随护，未曾至方，

甚难得过，胜妙微细。

诸佛所说，言教利剑，

当一其心，专精护持。

非彼凡人，放逸之事，

能入如是，不放逸教。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六二四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者郁低迦[65]来诣佛所，稽首佛足，退坐一面，白佛言：“善哉！世尊！为我说法，我闻法已，当独一静处，专精思惟，不放逸住，思惟：所以善男子剃除须发，正信非家，出家学道，如上广说，乃至不受后有。”

佛告郁低迦：“如是！如是！如汝所说。但于我所说法，不悦我心，彼所事业亦不成就，虽随我后，而不得利，反生障阂。”

郁低迦白佛：“世尊所说，我则能令世尊心悦，自业成就，不生障阂。唯愿世尊为我说法，我当独一静处，专精思惟，不放逸住。如上广说，乃至不受后有。”如是第二、第三请。

尔时，世尊告郁低迦：“汝当先净其初业，然后修习梵行。”

郁低迦白佛：“我今云何净其初业，修习梵行？”

佛告郁低迦：“汝当先净其戒，直其见，具足三业，然后修四念处。何等为四？内身身观念住，专精方便，正智正念，调伏世间贪忧，如是外身、内外身身观念住；受……心……法法观念住，亦如是广说。”

时，郁低迦闻佛所说，欢喜随喜，从座起而去。

时，郁低迦闻佛教授已，独一静处，专精思惟，不放逸住，思惟：所以善男子剃除须发，着袈裟衣，正信非家，出家学道……乃至不受后有。

如郁低迦所问，如是异比丘所问亦如上说。


杂阿含经卷第二十四[1]

六二五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘名婆醯迦，来诣佛所，稽首礼足，退坐一面，白佛言：“世尊！善哉世尊！为我说法。”

如前郁低迦修多罗广说，差别者：“如是，婆醯迦比丘！初业清净，身身观念住者，超越诸魔；受……心……法法观念住者，超越诸魔。”

时，婆醯迦比丘闻佛说法教诫已，欢喜随喜，作礼而去，独一静处，专精思惟，不放逸住……乃至不受后有。


杂阿含经卷第二十四[1]

六二六

第二经亦如上说，差别者：“如是，比丘……超越生死。”


杂阿含经卷第二十四[1]

六二七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿那律陀诣佛所，稽首礼足，退坐一面，白佛言：“世尊！若有比丘住于学地，未得上进安隐涅槃，而方便求，是圣弟子当云何于正法律修习多修习，得尽诸漏，乃至自知不受后有？”

佛告阿那律：“若圣弟子住于学地，未得上进安隐涅槃，而方便求，彼于尔时，当内身身观念住，精勤方便，正智正念，调伏世间贪忧；如是受……心……法法观念住，精勤方便，正智正念，调伏世间贪忧。如是圣弟子多修习已，得尽诸漏，乃至自知不受后有。”

尔时，尊者阿那律陀闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第二十四[1]

六二八

如是我闻：

一时，佛住巴连弗邑[66]鸡林精舍[67]。时，尊者优陀夷、尊者阿难陀亦住巴连弗邑鸡林精舍。

尔时，尊者优陀夷诣尊者阿难所，共相问讯慰劳已，退坐一面，语尊者阿难：“如来、应供、等正觉所知所见，为诸比丘说圣戒，令不断、不缺、不择、不离、不戒取，善究竟、善持，智者所叹、所不憎恶。何故如来、应、等正觉所见，为诸比丘说圣戒，不断、不缺……乃至智者所叹、所不憎恶？”

尊者阿难语优陀夷：“为修四念处故。何等为四？谓身身观念住，受……心……法法观念住。”

时，二正士共论议已，各还本处。


杂阿含经卷第二十四[1]

六二九

如是我闻：

一时，佛住巴连弗邑鸡林精舍。尔时，尊者阿难、尊者跋陀罗[68]亦在彼住。

时，尊者跋陀罗问尊者阿难言：“颇有法修习多修习，得不退转耶？”

尊者阿难语尊者跋陀罗：“有法修习多修习，能令行者得不退转，谓四念处。何等为四？身身观念住，受……心……法法观念住。”

时，二正士共论说已，各还本处。


杂阿含经卷第二十四[1]

六三〇

如是我闻：

一时，佛住巴连弗邑鸡林精舍。尔时，尊者阿难、尊者跋陀罗亦在彼住。

时，尊者跋陀罗问尊者阿难：“颇有法修习多修习，令不净众生而得清净、转增光泽耶？”

尊者阿难语尊者跋陀罗：“有法修习多修习，能令不净众生而得清净、转增光泽，谓四念处：身身观念住，受……心……法法观念住。”

时，二正士共论议已，各还本处。


杂阿含经卷第二十四[1]

六三一

如是我闻：

一时，佛住巴连弗邑鸡林精舍。尔时，尊者阿难、尊者跋陀罗亦在彼住。

时，尊者跋陀罗问尊者阿难：“颇有法修习多修习，能令未度彼岸众生得度彼岸？”

尊者阿难语尊者跋陀罗：“有法修习多修习，能令未度彼岸众生得度彼岸，谓四念处。何等为四？谓身身观念住，受……心……法法观念住。”

时，二正士共论议已，各还本处。


杂阿含经卷第二十四[1]

六三二

如是我闻：

一时，佛住巴连弗邑鸡林精舍。尔时，尊者阿难、尊者跋陀罗亦在彼住。

尊者跋陀罗问尊者阿难：“颇有法修习多修习，得阿罗汉？”

尊者阿难语尊者跋陀罗：“有法修习多修习，而得阿罗汉，谓四念处。何等为四？谓身身观念住，受……心……法法观念住。”

时，二正士共论议已，各还本处。


杂阿含经卷第二十四[1]

六三三

如是我闻：

一时，佛住巴连弗邑鸡林精舍。

尔时，世尊告诸比丘：“所说一切法，一切法者，谓四念处，是名正说。何等为四？谓身身观念住，受……心……法法观念住。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六三四

如是我闻：

一时，佛住巴连弗邑鸡林精舍。

尔时，世尊告诸比丘：“若比丘于四念处修习多修习，名贤圣出离[69]。何等为四？谓身身观念住，受……心……法法观念住。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如出离，如是正尽苦、究竟苦边、得大果、得大福利、得甘露法、究竟甘露、甘露法作证，如上广说。


杂阿含经卷第二十四[1]

六三五

如是我闻：

一时，佛住巴连弗邑鸡林精舍。

尔时，世尊告诸比丘：“若比丘于四念处修习多修习，未净众生令得清净，已净众生令增光泽。何等为四？谓身身观念住，受……心……法法观念住。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如净众生，如是未度彼岸者令度、得阿罗汉、得辟支佛、得阿耨多罗三藐三菩提，亦如上说。


杂阿含经卷第二十四[1]

六三六

如是我闻：

一时，佛住巴连弗邑鸡林精舍。

尔时，世尊告诸比丘：“当为汝说修四念处。何等为修四念处？若比丘！如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊出兴于世，演说正法，上语亦善，中语亦善，下语[70]亦善，善义善味，纯一满净，梵行显示。若族姓子、族姓女[71]从佛闻法，得净信心，如是修学：见在家和合欲乐之过，烦恼结缚；乐居空闲，出家学道，不乐在家，处于非家[72]，欲一向清净，尽其形寿，纯一满净，鲜白梵行，我当剃除发须，着袈裟衣，正信非家，出家学道。作是思惟已，即便放舍钱财亲属，剃除须发，着袈裟衣，正信非家，出家学道。正其身行，护口四过[73]，正命清净，习贤圣戒，守诸根门[74]，护心正念。眼见色时，不取形相；若于眼根住不律仪，世间贪忧、恶不善法常漏于心；而今于眼起正律仪，耳、鼻、舌、身、意起正律仪，亦复如是。

“彼以贤圣戒律成就，善摄根门，来往周旋，顾视屈伸，坐卧眠觉语默，住智正智。彼成就如此圣戒，守护根门，正智正念，寂静远离，空处、树下、闲房独坐，正身正念，系心安住，断世贪忧、离贪欲、净除贪欲；断世嗔恚、睡眠、掉悔、疑盖，离嗔恚、睡眠、掉悔、疑盖，净除嗔恚、睡眠、掉悔、疑盖；断除五盖——恼心、慧力羸、诸障阂分、不趣涅槃者。是故，内身身观念住，精勤方便，正智正念，调伏世间贪忧；如是外身、内外身，受……心……法法观念住，亦如是说。是名比丘修四念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修四念处。”如上广说，差别者：“乃至如是出家已，住于静处，摄受波罗提木叉[75]、律仪[76]，行处具足，于细微罪生大怖畏，受持学戒，离杀、断杀、不乐杀生……乃至一切业迹如前说。衣钵随身，如鸟两翼，如是学戒成就，修四念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六三八

如是我闻：

一时，佛在王舍城迦兰陀竹园。

尔时，尊者舍利弗住摩竭提那罗聚落[77]，疾病涅槃，纯陀[78]沙弥瞻视供养。尔时，尊者舍利弗因病涅槃。时，纯陀沙弥供养尊者舍利弗已，取余舍利，担持衣钵，到王舍城，举衣钵，洗足已，诣尊者阿难所。礼尊者阿难足已，却住一面，白尊者阿难：“尊者当知：我和上[79]尊者舍利弗已涅槃，我持舍利及衣钵来。”

于是尊者阿难闻纯陀沙弥语已，往诣佛所，白佛言：“世尊！我今举体离解，四方易韵，持辩闭塞[80]，纯陀沙弥来语我言：‘和上舍利弗已涅槃，持余舍利及衣钵来。’”

佛言：“云何，阿难！彼舍利弗持所受戒身涅槃耶？定身、慧身、解脱身、解脱知见身[81]涅槃耶？”

阿难白佛言：“不也，世尊！”

佛告阿难：“若法我自知，成等正觉所说，谓四念处、四正断、四如意足、五根、五力、七觉支、八道支[82]涅槃耶？”

阿难白佛：“不也，世尊！虽不持所受戒身乃至道品法而涅槃，然尊者舍利弗持戒多闻，少欲知足，常行远离，精勤方便，摄念安住，一心正受，捷疾智慧、深利智慧、超出智慧、分别智慧、大智慧、广智慧、甚深智慧、无等智慧，智宝成就，能视、能教、能照、能喜舍[83]、能赞叹，为众说法。是故，世尊！我为法故，为受法者故，愁忧苦恼！”

佛告阿难：“汝莫愁忧苦恼。所以者何？若生[84]、若起、若作，有为败坏之法，何得不坏？欲令不坏者，无有是处！我先已说，一切所爱念种种诸物、适意之事，一切皆是乖离之法，不可常保。譬如大树，根、茎、枝、叶、华、果茂盛，大枝先折；如大宝山，大岩先崩。如是，如来大众眷属，其大声闻先般涅槃。若彼方有舍利弗住者，于彼方我则无事；然其彼方，我则不空，以有舍利弗故，我先已说故。汝今，阿难！如我先说，所可爱念种种适意之事，皆是别离之法，是故汝今莫大愁毒。阿难！当知：如来不久亦当过去，是故，阿难！当作自洲[85]而自依，当作法洲而法依，当作不异洲不异依。”

阿难白佛：“世尊！云何自洲以自依？云何法洲以法依？云何不异洲不异依？”

佛告阿难：“若比丘身身观念处，精勤方便，正智正念，调伏世间贪忧；如是外身、内外身，受……心……法法观念处，亦如是说。阿难！是名自洲以自依、法洲以法依、不异洲不异洲依。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十四[1]

六三九

如是我闻：

一时，佛住摩偷罗国跋陀罗河侧伞盖菴罗树林中，尊者舍利弗、目揵连涅槃未久。

尔时，世尊月十五日布萨时，于大众前敷座而坐。尔时，世尊观察众会已，告诸比丘：“我观大众，见已虚空，以舍利弗、大目揵连般涅槃故。我声闻唯此二人善能说法，教诫、教授，辩说满足。有二种财，钱财及法财；钱财者从世人求，法财者从舍利弗、大目揵连求，如来已离世[86]财及法财。

“汝等莫以舍利弗、目揵连涅槃故愁忧苦恼。譬如大树，根、茎、枝、叶、华、果茂盛，大枝先折；亦如宝山，大岩先崩。如是，如来大众之中，舍利弗、目揵连二大声闻先般涅槃。是故，比丘！汝等勿生愁忧苦恼，何有生法、起法、作法、为法、坏败之法而不磨灭？欲令不坏，无有是处！我先已说，一切可爱之物皆归离散，我今不久亦当过去。是故汝等当知：自洲以自依、法洲以法依、不异洲不异依，谓内身身观念住，精勤方便，正智正念，调伏世间贪忧；如是外身、内外身，受……心……法法观念住，精勤方便，正智正念，调伏世间贪忧。是名自洲以自依，法洲以法依，不异洲不异依。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]杂阿含经卷第二十四：在此卷首的下下一行，高丽藏原有“第五诵道品第一”等八字。

[2]四念处：又译作四念住、四意止、四止念，指身念处、受念处、心念处、法念处。念处，指心念工作的处所。

[3]身身观念处：即身念处，意为如身而观察身之念处。余三念处亦随顺理解。

[4]一乘道：依此一法之道。乘，本指车乘，此处喻修行之法。

[5]甘露法：指不死之法，即涅槃。

[6]法：高丽藏原无此字，今依本经上文补上。

[7]集：待缘生起。

[8]没：消失。

[9]食：指能资益、长养色身之法。

[10]集灭：指集之灭。

[11]知：高丽藏原作“智”，今依宋藏改。

[12]内身……外身、内外身……内法、外法、内外法：参见《杂阿含·五三七经》注释。

[13]过去、未来：分别指过去之身、受、心、法与未来之身、受、心、法。

[14]聚：类。

[15]满净：圆满、清净。

[16]盖：盖覆如实智之义。

[17]逸满：指导致放逸。

[18]睡眠盖：又作昏沉睡眠盖。

[19]掉悔盖：又作掉举恶作盖。悔，即追悔，后译为恶作。

[20]四种声闻：指佛教的出家男众、女众信徒与在家男众、女众信徒。

[21]泻：高丽藏原作“写”，今依元、明两种藏经改。

[22]名、句、味身：指名身、句身、味身。名，指名称、概念，即最小单位之词。句，由单位词组成的句子。味，又作文，指组成名的单个音节。身，意为类、聚。

[23]总句：指为佛陀之最后劝诫语。

[24]知：高丽藏原作“智”，今依宋藏改。

[25]觉：此处指念。

[26]异比丘：某一比丘。

[27]升降：分别指心之定、散。

[28]躭：同“耽”。

[29]净相：指清净之相，不杂烦恼。

[30]猗息：又译作轻安。

[31]辩：辩才。高丽藏原作“辨”，今依宋、元、明三种藏经改。本经本段之下文同。

[32]不善：无善巧方便。

[33]醎：同“咸”。

[34]酢：酸味。

[35]和之：高丽藏原作“之和”，今依宋、元、明三种藏经改。

[36]伺：高丽藏原作“司”，今依宋、元、明三种藏经改。

[37]上烦恼：汉译《南传大藏经·相应部经典五·念处相应·厨士》译作“随烦恼”。

[38]四种增上心法：通常指四禅。

[39]上：高丽藏原无此字，今依本经前文补上。

[40]罗婆：鸟名，为鹑之一种。

[41]父母境界：如父母般能提供庇护的生活环境。

[42]自有境界：又作自处、自行处、自所行处，属于自己的能得自在的生活环境。

[43]骏：迅速。

[44]他处、他境界：指不属于自己的、不得自在的生活环境。

[45]爱：高丽藏原作“受”，今依宋、元、明三种藏经改。

[46]爱：高丽藏原作“受”，今依元、明两种藏经改。

[47]须陀洹果、斯陀含果、阿那含果、阿罗汉果：参见《杂阿含·二六〇经》注释。

[48]私伽陀：村名。

[49]身恕：又译作申恕、申恕波、尸摄惒，意为实木，木质坚实故。

[50]缘幢：一种杂技，一人在下，肩上树幢，另一人缘幢至顶，上下两人都要有专业的平衡技术。

[51]黐：木胶。

[52]父母居处：即“父母境界”。

[53]五缚：指被五欲所缚。

[54]自所行处：即“自有境界”。

[55]跋祇：又作跋耆、婆祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。

[56]鞞舍离：又作毗耶离、毗舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[57]菴罗园：又作菴婆罗林，此处指菴罗女供养佛陀之园林。

[58]中食：指午餐。

[59]难陀园：又作难陀林，即忉利天之欢喜园。

[60]五欲：指心染著于色、声、香、味、触等五境。

[61]美色：此处指美女。

[62]乐乐背苦：欣喜于乐、厌离于苦。

[63]眄：斜眼看。

[64]住：高丽藏原无此字，今依宋、元、明三种藏经补上。

[65]郁低迦：又作郁底迦，比丘之名。

[66]巴连弗邑：又音译作波咤厘子城、波咤梨子城、波罗利弗多罗城、波罗利弗妒路城、巴罗利弗城、巴陵弗城、波咤罗城、巴邻城等，另译为华子城、华氏城，为古代中印度摩揭陀国的都城，位于恒河左岸。邑，即城邑。

[67]鸡林精舍：又作鸡园僧伽蓝、鸡林园、鸡雀精舍、鸡头末寺、鸡寺、鸡园，为僧团住处。

[68]跋陀罗：又作婆陀，比丘名，意为贤。被佛陀赞誉为诸弟子中“辩才卒发，解人疑滞”之第一比丘。

[69]出离：指出离于世间。

[70]上语……中语……下语：分别指（佛陀）初时所说法、中间所说法、最后所说法。

[71]族姓子、族姓女：即所谓的善男子、善女子。

[72]非家：此处指见世俗家庭之过患而出家。

[73]口四过：指妄语、恶口、两舌、绮语。

[74]根门：指六根。因六根为六识之门，故名。

[75]波罗提木叉：意为别别解脱，指出家比丘、比丘尼所持守之戒条。

[76]律仪：指戒律、威仪。

[77]摩竭提那罗聚落：摩竭提，即摩揭陀（国），又作摩羯陀、摩伽陀、摩竭陀、默竭陀、默竭提、摩诃陀。那罗聚落，摩揭陀国的一个村庄，为舍利弗出生地。聚落，意即村镇、部落。

[78]纯陀：意为妙义，沙弥之名。《杂阿含经》又译作大纯陀，《长阿含经》译作周那，《中阿含经》译作摩诃周那、大周那、周那，《增一阿含经》译作大均头、均头。本为摩揭陀国婆罗门种姓，后为舍利弗之弟子。

[79]和上：又作和尚、和阇、乌社，音译为邬波驮耶、优婆陀诃、郁波第耶夜，意为亲教师。

[80]举体离解，四方易韵，持辩闭塞：汉译《南传大藏经·相应部经典五·念处相应·纯陀》译作“我身惶惧，四面不明，不辨诸法”。

[81]戒身……定身、慧身、解脱身、解脱知见身：以上合称为五分法身。

[82]四念处、四正断、四如意足、五根、五力、七觉支、八道支：以上合称为三十七菩提分。四正断，又作四正勤。八道支，又作八圣道、八正道。

[83]舍：高丽藏原作“善”，今依宋、元、明三种藏经改。

[84]生：高丽藏原作“坐”，今依圣藏改。

[85]自洲：以自己为洲。又作自炽燃、自炽然。洲，水中的陆地，喻指安隐之处。

[86]世：高丽藏原作“施”，今依宋、元、明三种藏经改。


杂阿含经卷第二十五[1]

六四〇

尔时，世尊告尊者阿难：“此摩偷罗国，将来世当有商人子，名曰掘多，掘多有子，名优波掘多[2]，我灭度后百岁，当作佛事，于教授师中最为第一。阿难！汝遥见彼青色丛林不？”

阿难白佛：“唯然，已见。世尊！”

“阿难！是处名为优留曼荼[3]山，如来灭后百岁，此山当有那咤跋置迦阿兰若处[4]，此处随顺寂默，最为第一。”

尔时，世尊作是念：我若以教法付嘱人者，恐我教法不得久住；若付嘱天者，恐我教法亦不得久住，世间人民则无有受法者。我今当以正法付嘱人、天；诸天、世人共摄受法者，我之教法则千岁不动。尔时，世尊起世俗心。

时，天帝释及四大天王知佛心念，来诣佛所，稽首礼足，退坐一面。尔时，世尊告天帝释及四大天王：“如来不久当于无余涅槃而般涅槃，我般涅槃后，汝等当护持正法！”

尔时，世尊复告东方天王：“汝当于东方护持正法。”次告南方……西方……北方天王：“汝当于北方护持正法。过千岁后，我教法灭时，当有非法出于世间，十善悉坏。阎浮提中，恶风暴起，水雨不时，世多饥馑，雨则灾雹，江河消减[5]，华果不成，人无光泽，虫村鬼村[6]悉皆磨灭，饮食失味，珍宝沉没，人民服食粗涩草木。

“时，有释迦[7]王、耶槃那[8]王、钵罗婆[9]王、兜沙罗[10]王，众多眷属。如来顶骨、佛牙、佛钵安置东方。西方有王，名钵罗婆，百千眷属，破坏塔寺，杀害比丘。北方有王，名耶槃那，百千眷属，破坏塔寺，杀害比丘。南方有王，名释迦，百千眷属，破坏塔寺，杀害比丘。东方有王，名兜沙罗，百千眷属，破坏塔寺，杀害比丘。四方尽乱，诸比丘来集中国。

“时，拘睒弥国有王，名摩因陀罗西那[11]，其王生子，手似血涂，身似甲胄，有大勇力。其生之日，五百大臣生五百子，皆类王子，血手冑身。时，拘睒弥国，一日雨血。拘睒弥王见此恶相，即大恐怖，请问相师。相师白王：‘王今生子，当王阎浮提，多杀害人。生子七日，字曰难当，年渐长大。时，四恶王从四方来杀人民。’摩因陀罗西那王闻则恐怖。

“时，有天神告言：‘大王且立难当为王，足能降伏彼四恶王。’时，摩因陀罗西那王受天神教，即舍位与子，以髻中明珠冠其子首，集诸大臣，香水灌顶。召五百大臣同日生子，身被甲冑，从王出征，与四恶王大众战；胜，杀害都尽，王阎浮提，治在拘睒弥[12]国。”

尔时，世尊告四大天王：“巴连弗国，于彼国当有婆罗门，名曰阿耆尼达多[13]，通达比陀[14]经论，彼婆罗门当纳妻。彼时，中阴[15]众生当来与其作子，入母胎中时，彼母欲与人论议。彼婆罗门即问诸相师，相师答云：‘是胎中众生当了达一切论，故令母生如是论议之心，欲将人论议。’如是日月满足，出生母胎，以为童子，了达一切经论，恒以经论教授五百婆罗门子，及余诸论教授余人，以医方教医方者，如是有众多弟子。有众多弟子故，名曰弟子[16]。次当从父母求出家学道，乃至父母听其出家，彼即于我法中出家学道，通达三藏，善能说法，辩才巧妙，言语谈说，摄多眷属。”

又复，世尊告四大天王：“即此巴连弗邑国中，当有大商主，名曰须陀那[17]，中阴众生来入母胎。彼众生入母胎时，令母质直柔和，无诸邪想，诸根寂静。时，彼商主即问相师，相师答曰：‘胎中众生极为良善，故令母如是，乃至诸根寂静。’至月满足，便生童子，名曰修罗他[18]。年纪渐长……乃至启白父母，求出家学道。父母即听，于我法中出家学道，勤行精进，修习道业，便得漏尽，证阿罗汉果。然寡闻、少欲、知足及少知[19]，旧居在[20]山薮林间，山名揵陀摩罗[21]。

“时，彼圣人恒来为难当王说法。彼父王当无常[22]。无常之日，难当见父过世，两手抱父尸，悲号啼哭，忧恼伤心！时，彼三藏[23]将多眷属来诣王所，为王说法。王闻法已，忧恼即止，于佛法中生大敬信，而发声唱言：‘自今以后，我施诸比丘无恐畏，适意为乐。’而问比丘：‘前四恶王毁灭佛法有几年岁？’诸比丘答云：‘经十二年。’王心念口言，作师子吼：‘我当十二年中，当供养五众，乃至办诸供具。’即便行施，行施之日，天当降香泽之雨，遍阎浮提，一切实种皆得增长。诸方人众皆持供养，来诣拘睒弥国，供养众僧。

“时，诸比丘大得供养。诸比丘辈食人信施，而不读诵经书，不萨阇[24]为人受经[25]，戏论过日，眠卧终夜，贪著利养，好自严饰，身着妙服，离诸出要、寂静、出家、三菩提[26]乐。形类比丘，离沙门功德，是法中之大贼，助作末世，坏正法幢，建恶魔幢，灭正法炬，然烦恼火，坏正法鼓，毁正法轮，消正法海，坏正法山，破正法城，拔正法树，毁禅定智慧，断戒璎珞，污染正道。

“时，彼天、龙、鬼神、夜叉[27]、乾闼婆[28]等，于诸比丘所生恶意，毁訾诸比丘，厌恶、远离，不复相亲，异口同音：‘呜呼！如是恶比丘，不应于如来法中。’而说偈言：

‘非吉行恶行，行诸邪见法，

此诸愚痴人，打坏正法山。

行诸恶戒法，弃诸如法行，

舍诸胜妙法，拔除今佛法。

不信不调伏，乐行诸恶行，

谄伪诳世间，打破牟尼法。

毁形习诸恶，凶暴及千行，

依法诳世人，怨恨自贡高，

贪著求名利，无恶业不备。

如佛所说法，法没有是相，

今者悉已见，智者所轻贱。

此法今出已，牟尼正法海，

不久当枯竭，正法今少在，

恶人复来灭，毁坏我正法！’

“时，彼诸天龙神等皆生不欢喜心，不复当护诸比丘，而同声唱言：‘佛法却后七日灭尽。’号咷[29]悲泣，共相谓言：‘至比丘说戒日，共相斗诤，如来正法于中而灭！’如是诸天悲恼啼泣！时，拘睒弥城中有五百优婆塞，闻诸天之言，共诣诸比丘众中，谏诸比丘斗诤，而说偈言：

‘呜呼苦剧岁，愍念群生生，

其法今便灭，释师子王法。

恶轮坏法轮，如是尽金刚，

乃能不即坏。安隐时已灭，

危险法已起，明智人已过，

今见如是相，当知不复久！

牟尼法断灭，世间无复明，

离垢寂灭口，牟尼日今没。

世人失伏藏，善恶无差别；

善恶无差已，谁能得正觉？

法灯今在世，及时行诸善，

无量诸福田，此法今当灭。

是故我等辈，知财不坚牢，

及时取坚实。’

“至十五日说戒时，法当没。今日五百优婆塞，一日之中，造五百佛塔。时，诸优婆塞各有余务，不复来往众僧众中。

“尔时，住揵陀摩罗山修罗他阿罗汉观阎浮提：‘今日何处有众僧说戒？’见有拘睒弥国如来弟子说戒为布萨，即诣拘睒弥。时，彼僧众乃有百千人，中唯有一阿罗汉，名曰修罗他。又复有一三藏，名曰弟子，此是如来最后大众集。尔时，维那[30]行沙罗筹[31]，白三藏上座言：‘众僧已集，有百千人，今为说波罗提木叉。’时，彼上座答言：‘阎浮提如来弟子皆来集此，数有百千，如是众中，我为上首，了达三藏，尚不学戒律，况复余者而有所学！今当为谁而说戒律？’而说偈言：

‘今是十五日，夜静月清明；

如是诸比丘，今集听说戒。

一切阎浮提，众僧最后集，

我是众中上，不学戒律法，

况复余僧众，而有所学习？

何能牟尼法，释迦师子王，

彼戒谁有持，是人乃能说。’

“尔时，彼阿罗汉修罗他立上座前，合掌白上座言：‘上座！但说波罗提木叉[32]，如佛在世时，舍利弗、目揵连等大比丘众所学法，我今已悉学。如来虽灭度，于今已千岁，彼所制律仪，我悉已备足。’而说偈言：

‘上座听我说，我名修罗他，

漏尽阿罗汉，僧中师子吼，

牟尼真弟子，信佛诸鬼神，

闻彼圣所说，悲哀泣流泪！

低头念法灭，从今去已后，

无有说法者，毗尼[33]别解脱[34]，

不复在于世；法桥今已坏，

法水不复流，法海已枯竭，

法山已崩颓，法会从今绝，

法幢不复见，法足不复行。

律仪戒永没，法灯不复照，

法轮不复转，闭塞甘露门！

法师不在世，善人说妙道，

众生不识善，不异于野兽。’

“尔时，佛母摩诃摩耶[35]夫人天上来下，诣诸众僧所，号咷啼泣：‘呜呼！苦哉！是我之子经历阿僧祇[36]劫，修诸苦行，不顾劳体，积德成佛，今者忽然消灭！’而说偈言：

‘我是佛亲母，我子积苦行，

经历无数劫，究竟成真道！

悲泣不自胜，今法忽磨灭，

呜呼智慧人，尔今何所在？

持法舍诤讼？从佛口所生，

诸王无上尊，真实佛弟子，

头陀修妙行，宿止林薮间，

如是真佛子，今为何所在？

今者于世间，无有诸威德，

旷野山林间，诸神寂无言。

施戒愍群生，信戒自庄严，

忍辱质直行，观察诸善恶，

如是诸胜法，今忽都已尽！’

“尔时，彼上座弟子作是念言：彼修罗他比丘自言：‘如来所制戒律，我悉备持。’尔时，上座有弟子，名曰安伽陀[37]，起不忍之心，极生忿恨，从座起，骂辱彼圣：‘汝是下座比丘，愚痴无智，而毁辱我和上[38]。’即持利刀，杀彼圣人，而说偈言：

‘我名安伽陀，失沙[39]之弟子，

利剑杀汝身，自谓我有德。’

“尔时，有一鬼名曰大提木佉，作是念言：世间唯有此一阿罗汉，而为恶比丘弟子所害。执持金刚利杵，杵头火然，以此打破彼头，即便命终。而说偈言：

‘我是恶鬼神，名大提木佉，

以此金刚杵，破汝头七分。’

“尔时，阿罗汉弟子见彼弟子杀害其师，忿恨不忍，即杀三藏。尔时，诸天、世人悲哀啼泣：‘呜呼！苦哉！如来正法今便都尽！’寻即此大地六种震动，无量众生号咷啼泣，极为愁恼：‘呜呼！今日正法不复现世。’作是语已，各各离散。

“尔时，拘睒弥国五百优婆塞闻已，往诣寺中，举手拍头，高声大哭：‘呜呼！如来愍念世间，济诸群生，无有巨细，谁当为我说法义？今者，人天解脱不复可得，众生今日犹在暗暝[40]，无有引导，长习诸恶，以此为欢，如诸野兽；不闻牟尼妙法，身坏命终，堕在三涂[41]，譬如流星。世人从今已后，无复念慧、寂静、三昧、十力妙法。’

“尔时，拘睒弥王闻诸比丘杀真人阿罗汉及三藏法师，心生悲恼，惋慨而坐。尔时，诸邪见辈诤竞打破塔庙，及害比丘，从是佛法索然顿灭！”

尔时，世尊语释提桓因：“四大天王！诸天、世人于我灭度之后，法尽之相，如上所说。是故汝等，今者不可不以勤力加于精进，护持正法，久令在世！”

尔时，诸天、世人闻佛所说，各各悲颜，以手挥泪，顶礼佛足，各自退去。


杂阿含经卷第二十五[1]

六四一、阿育王施半阿摩勒果因缘经

阿育王于如来法中得大敬信。时，王问诸比丘言：“谁于如来法中行大布施？”

诸比丘白王言：“给孤独长者最行大施。”

王复问曰：“彼施几许宝物？”

比丘答曰：“以亿千金。”

王闻已，如是思惟：彼长者尚能舍亿千金，我今为王，何缘复以亿千金施？当以亿百千金施。时，王起八万四千佛塔，于彼诸塔中复施百千金。复作五岁大会，会有三百千比丘，用三百亿金供养于彼僧众中：第一分是阿罗汉，第二分是学人，第三分是真实凡夫。除私库藏，此阎浮提夫人、婇女、太子、大臣施与圣僧，四十亿金还复赎取。如是计挍[42]，用九十六亿千金。乃至王得重病时，王自知命欲终尽。

时，有大臣名罗陀崛多[43]，时王宿命[44]，是施佛土时同伴小儿。时，彼大臣罗陀崛多见王重病，命垂欲尽，稽首以偈问王：

“颜貌常鲜泽，百千婇女绕，

譬如诸莲华，蜜蜂当聚集；

今睹圣王颜，无有诸鲜泽。”

王即以偈答：

“我今无所忧，失财及王位，

此身及余亲，及诸种种宝。

我今所愁者，不复睹贤圣，

四事以供养，我今唯念此，

颜色有变异，心意无所宁。

“又复，我常所愿，欲以满亿百千金作功德，今愿不得满足，便就后世时，计挍前后所施金银珍宝，唯减四亿未满。”王即办诸珍宝，送与鸡雀寺[45]中。

法益[46]之子，名三波提[47]，为太子。诸臣等启太子言：“大王将终不久，今以此珍宝送与寺舍中，今库藏财宝已竭，诸王法以物为尊，太子今宜断之，勿使大王用尽也。”时，太子即敕典藏者，勿复出与大王用之。

时，大王自知索诸物不复能得，所食金器送与寺中。时，太子令断金器，给以银器；王食已，复送与寺中。又断银器，给以铜器；王亦以此送与寺中。又断铜器，给以瓦器。时，大王手中有半阿摩勒[48]果，悲泪告诸大臣：“今谁为地主？”

时，诸臣启白大王：“王为地主。”

时，王即说偈答曰：

“汝等护我心，何假虚妄语？

我今坐王位，不复得自在。

阿摩勒半果，今在于我手，

此即是我物，于是得自由。

呜呼尊富贵！可厌可弃舍，

先领阎浮提，今一旦贫至，

如恒河驶流，一逝而不返；

富贵亦复然，逝者不复还。

“又复，如佛偈所说：

凡盛必有衰，以衰为究竟，

如来神口说，真实无有异！

先时所教令，速疾无有阂[49]；

今有所求索，无复从我教。

如风阂于山，如水阂于岸；

我今所教令，于今已永绝！

将从无量众，击鼓吹贝螺，

常作诸伎乐，受诸五欲乐，

婇女数百众，日夜自娱乐，

今者都永尽，如树无花实。

颜貌转枯尽，色力亦复然；

如花转萎悴，我今亦复尔。”

时，阿育王呼侍者言：“汝今忆我恩养，汝持此半阿摩勒果送鸡雀寺中，作我意，礼拜诸比丘僧足，白言：‘阿育王问讯诸大圣众：我是阿育王，领此阎浮提，阎浮提是我所有，今者顿尽，无有财宝布施众僧，于一切财而不得自在。今唯此半阿摩勒果，我得自由，此是最后布施、檀波罗蜜[50]，哀愍我故，纳受此施，令我得供养僧福。’而说偈言：

‘半阿摩勒果，是我之所有，

于我得自在，今舍于大众。

缘心在于圣，更无济我者，

怜愍于我故，纳受阿摩勒！

为我食此施，因是福无量，

世世受妙乐，用之无有尽！’”

时，彼使者受王敕已，即持此半阿摩勒果，至鸡雀寺中，至上座前，五体着地作礼，长跪合掌，向上座而说偈曰：

“领于阎浮提，一伞系一鼓，

游行无所碍，如日照于世。

业行报已至，在世不复久，

无有王威德，如日云所翳。

号曰阿育王，稽首礼僧足，

送此布施物，谓半阿摩勒。

愿求来世福，哀愍彼王故，

圣众愍彼故，受是半果施！”

时，彼上座告诸大众：“谁闻是语而不厌世间？我等闻是事，不可不生厌离，如佛经所说：‘见他衰事，应生厌离。’若有识类众生者，闻是事岂得不舍世间？”而说偈曰：

“人王世中最，阿育孔雀姓，

阎浮提自在，阿摩勒为主。

太子及诸臣，共夺大王施；

送半阿摩勒，降伏恡[51]财者，

使彼生厌心；愚夫不识施，

因果受妙乐，示送半摩勒。”

时，彼上座作是念言：云何令此半阿摩勒，一切众僧得其分食？即教令研磨，着石榴羹中，行已，众僧一切皆得周遍。

时，王复问傍臣曰：“谁是阎浮提王？”

臣启王言：“大王是也。”

时，王从卧起而坐，顾望四方，合掌作礼，念诸佛德，心念口言：“我今复以此阎浮提施与三宝，随意用之。”而说偈曰：

“今此阎浮提，多有珍宝饰，

施与良福田，果报自然得。

以此施功德，不求天帝释，

梵王及人主，世界诸妙乐，

如是等果报，我悉不用受；

以是施功德，疾得成佛道！

为世所尊仰，成得一切智，

世间作善友，导师最第一！”

时，王以此语尽书纸上，而封缄之，以齿印印之。作如是事毕，便即就尽。尔时，太子及诸臣、宫人、婇女、国界人民，兴种种供养葬送，如王之法而阇维[52]之。

尔时，诸臣欲立太子绍王位。中有一大臣，名曰阿㝹罗陀[53]，语诸臣曰：“不得立太子为王。所以者何？大王阿育在时，本誓愿满十万亿金作诸功德，唯减四亿，不满十万。以是故，今舍阎浮提施与三宝，欲令满足。今是大地属于三宝，云何而立为王？”

时，诸臣闻已，即送四亿诸金，送与寺中，即便立法益之子为王，名三波提。次复太子，名毗梨诃波低[54]，为绍王位。毗梨诃波低太子，名曰毗梨诃西那[55]，次绍王位。毗梨诃西那太子，名曰沸沙须摩[56]，次绍王位。沸沙须摩太子，名曰沸沙蜜多罗[57]，次绍王位。

时，沸沙蜜多罗问诸臣曰：“我当作何等事，令我名德久存于世？”

时，贤善诸臣信乐三宝者，启王言：“阿育大王是王之前种姓，彼王在世，造立八万四千如来塔，复兴种种供养，此之名德，相传至今。王欲求此名者，当造立八万四千塔，及诸供养。”

王言：“大王阿育有大威德，能办此事，我不能作，更思余事。”

中有恶臣，不信向者，启王言：“世间二种法传世不灭，一者作善，二者作恶。大王阿育作诸善行，王今当行恶行，打坏八万四千塔。”时，王用佞臣语，即兴四兵众，往诣寺舍，坏诸塔寺。王先往鸡雀寺中，寺门前有石师子，即作师子吼！王闻之即大惊怖：非生兽之类，而能吼鸣？还入城中。如是再三，欲坏彼寺。

时，王呼诸比丘来，问诸比丘：“使我坏塔为善？坏僧房为善？”

比丘答曰：“二不应行！王其欲坏者，宁坏僧房，勿坏佛塔。”

时，王杀害比丘，及坏塔寺，如是渐渐至婆伽罗[58]国，又复唱令：“若有人能得沙门释子头来者，赏之千金。”尔时，彼国中有一阿罗汉，化作众多比丘头，与诸百姓，令送至于王所，令王库藏财宝竭尽。时，彼王闻阿罗汉作如是事，倍复嗔恚，欲杀彼阿罗汉。

时，彼罗汉入灭尽正受，王作无量方便，杀彼圣人，终不能得。入灭尽三昧力故，不伤其体。如是渐进至佛塔门边。彼所塔中，有一鬼神，止住其中，守护佛塔，名曰牙齿。彼鬼神作是念：我是佛弟子，受持禁戒，不杀害众生，我今不能杀害于王。又复作念：有一神名曰为虫[59]，行诸恶行，凶暴勇健，求索我女，我不与之；今者为护正法故，当嫁与彼，令其守护佛法。即呼彼神语言：“我今嫁女与汝，然共立约誓，汝要当降伏此王，勿使兴诸恶行，坏灭正法。”

时，王所有一大鬼神，名曰乌茶，威德具足，故彼神不奈王何。时，牙齿神作方便：今日王威势自然由此鬼神，我今诱诳共作亲厚。如是与彼神作知识，极作知识已，即将此神至于南方大海中。

时彼虫神排挡大山，推迮王上，及四兵众，无不死尽。众人唱言：“快哉！快哉！”是世人相传，名为“快哉”。彼王终亡，孔雀苗裔于此永终，是故世间富乐不足为贪。阿育大王有智之人，觉世无常，身命难保，五家财物[60]亦如幻化；觉了彼法，勤行精进，作诸功德，乃至临终，系心三宝，念念不绝，无所悋惜，唯愿尽成阿耨多罗三藐三菩提。

[1]印顺法师认为，卷二三、卷二五等两卷，“实为《阿育王譬喻》的部分异译，却被误编在《杂阿含经》内”。（《杂阿含经论会编（上）》第b1页，正闻出版社，一九九四年二月重版。）

[2]优波掘多：《杂阿含·六〇四经》译作“优波崛多”，参见相应注释。

[3]荼：高丽藏原作“茶”，今依《杂阿含·六〇四经》改。

[4]那咤跋置迦阿兰若处：指名为舞军的寂静之处。那咤跋置迦，意为舞军。阿兰若，意为寂静处。

[5]减：高丽藏原作“灭”，今依宋、元、明三种藏经改。

[6]虫村鬼村：指诸虫与鬼神所依住的花草树木。

[7]释迦：意为能，为古印度一种族名。《阿育王传》译作“释拘”。

[8]耶槃那：意为边地，指自希腊东迁入印度之民族。《阿育王传》译作“阎无那”。

[9]钵罗婆：意为软叶，为族名。《阿育王传》中无。《释迦谱》卷五说此族位于古印度之西方。

[10]兜沙罗：意为霜，指入侵印度之月氏族。《阿育王传》译作“钵罗扰”。

[11]摩因陀罗西那：意为天主军，国王之名。《阿育王传》译作“大军”。

[12]弥：在此字后高丽藏原有一“鞞”字，今依明藏删去。

[13]阿耆尼达多：意为火与，婆罗门之名。《阿育王传》译作“大与”。

[14]比陀：又作吠陀、韦陀、围陀、毗陀、薜陀、鞞陀、皮陀，意为智、明，指婆罗门教的根本经典。

[15]中阴：又作中有，指死后、投生前的有情生命阶段。

[16]弟子：《阿育王传》译作“多弟子”。

[17]须陀那：又作须达那，意为好物。

[18]修罗他：意为好得、善得。

[19]少知：指少知识。知识，指宿交。《阿育王传》译作“多知识”。

[20]旧居在：指从开始就居住在。

[21]揵陀摩罗：香山之音译。

[22]无常：此处指命终。

[23]三藏：指前文所说的精通三藏之阿罗汉——弟子。

[24]萨阇：意为诵。

[25]受经：指讲授佛经。

[26]三菩提：意为正觉。

[27]夜叉：又音译作药叉、悦叉、阅叉、野叉，意译作祠祭鬼、捷疾鬼，得受欢乐，具有威势，为八部众之一，受毗沙门天王统领。

[28]乾闼婆：又音译作健达缚、犍闼婆、乾沓婆、乾沓和，意译作香阴、香神、乐神，不食酒肉，唯以香气为食，八部众之一，为东方持国天王之眷属。

[29]咷：同“啕”。

[30]维那：乃梵汉双举之词，又作都维那，旧译悦众、寺护、事知，为寺中统理僧众杂事之执事僧。维，纲维、统理之义；那，为羯磨陀那之略译，意为授事，即以诸杂事指授于人。

[31]沙罗筹：即木筹，用来计算人数的木片。沙罗，树名。

[32]波罗提木叉：又音译作波罗提毗木叉、般罗底木叉、钵喇底木叉，意译为随顺解脱、别别解脱、别解脱，指佛教七众为防止身口七支等过所受持之戒条。

[33]毗尼：又作毗奈耶，意为善治、调伏，意译为律。

[34]别解脱：又作别别解脱，指律中之戒条，依之得分分解脱，故名。

[35]摩诃摩耶：又作摩诃摩邪、摩耶，意译大幻化，为古印度迦毗罗卫城净饭王之妃，于蓝毗尼园于右胁生下悉达多太子，七日后逝世，据传其死后生于忉利天。

[36]阿僧祇：又音译作阿僧伽、阿僧企耶、阿僧、僧祇，意译无数或无央数，表示极大或不可数之数。

[37]安伽陀：人名，意为辟缨。

[38]和上：又作和尚、和阇、和社、乌社，音译为邬波驮耶、优婆陀诃、郁波第耶夜，意为亲教师、大众之师。

[39]失沙：弟子之音译，指名为弟子之三藏上座。

[40]暝：意指日落、天黑。高丽藏原作“瞑”，今依宋、元、明三种藏经改。

[41]三涂：即三途，指三恶道。

[42]校：同“校”。

[43]罗陀崛多：人名，《阿育王经》译作“成护”。

[44]时王宿命：在（阿育）王过去世时。

[45]鸡雀寺：又作鸡园、鸡寺、鸡园寺、鸡林精舍、鸡雀精舍，位于中印度摩揭陀国波吒厘子城内，阿育王曾重建。

[46]法益：阿育王之子。《阿育王经》音译作“鸠那罗”，《释迦谱》音译作“达摩跋檀那”。

[47]三波提：阿育王之孙，意为具足。

[48]阿摩勒：又作阿摩勒迦、阿末罗、阿摩罗，意为无垢，一般译作余甘子，印度果名，如胡桃，味酸甜。

[49]阂：阻隔、障碍。

[50]檀波罗蜜：即布施度，为六度之一。檀，又作檀那，布施之音译。波罗蜜，意译为度，到彼岸之意。

[51]恡：同“吝”。高丽藏原作“憍”，今依宋、元、明三种藏经改。

[52]阇维：又作阇毗、荼毗、茶毗、耶维，意为火化。

[53]阿㝹罗陀：《阿育王经》译作“成护”，《阿育王传》译作“罗提掘多”。

[54]毗梨诃波低：《阿育王经》译作“毗梨诃钵底”，意为太白星。

[55]毗梨诃西那：《阿育王经》译作“毗梨沙斯那”，意为牛毕。

[56]沸沙须摩：《阿育王经》译作“弗沙跋摩”，意为尾铠星。

[57]沸沙蜜多罗：《阿育王经》译作“弗沙蜜多罗”，意为差友。

[58]婆伽罗：《阿育王经》译作“沙柯罗”。

[59]虫：《阿育王经》译作“已利履”。

[60]五家财物：指火、水、官、贼、恶子此五者可损毁、侵夺所有之财物，故说五家财物。


杂阿含经卷第二十六

六四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三根：未知当知根[1]、知根[2]、无知根[3]。”尔时，世尊即说偈言：

“觉知学地[4]时，随顺直道进，

精进勤方便，善自护其心。

如自知生尽，无碍道[5]已知，

以知解脱已，最后得无知[6]。

不动意解脱[7]，一切有能尽，

诸根悉具足，乐于根寂静，

持于最后身，降伏众魔怨。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六四三

如是我闻：

一时，佛在舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根[8]。何谓为五？谓信根、精进根、念根、定根、慧根[9]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六四四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？谓信根、精进根、念根、定根、慧根。若比丘于此五根如实善观察，如实善观察者，于三结断知，谓身见、戒取、疑，是名须陀洹，不堕恶趣法[10]，决定正向于正觉，七有天人往生，究竟苦边。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于此五根如实观察者，不起诸漏，心得离欲解脱，是名阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？谓信根、精进根、念根、定根、慧根。信根者，当知是四不坏净[11]。精进根者，当知是四正断[12]。念根者，当知是四念处。定根者，当知是四禅。慧根者，当知是四圣谛。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？谓信根、精进根、念根、定根、慧根。

“何等为信根？若比丘于如来所起净信心，根本坚固，余沙门、婆罗门、诸天、魔、梵、沙门、婆罗门，及余世间，无能沮坏其心者，是名信根。

“何等为精进根？已生恶不善法令断，生欲、方便、摄心、增进；未生恶不善法不起，生欲、方便、摄心、增进；未生善法令起，生欲、方便、摄心、增进；已生善法住不忘，修习增广，生欲、方便、摄心、增进，是名精进根。

“何等为念根？若比丘内身身观住，殷勤方便，正念正智，调伏世间贪忧；外身、内外身，受……心……法法观念住亦如是说，是名念根。

“何等为定根？若比丘离欲恶不善法，有觉有观，离生喜乐……乃至第四禅具足住，是名定根。

“何等为慧根？若比丘苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，是名慧根。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若比丘于此五根如实观察已，于三结断知，何等为三？谓身见、戒取、疑，是名须陀洹，不堕恶趣，决定正向三菩提，七有天人往生，究竟苦边。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若比丘于此五根如实观察已，得尽诸漏，离欲解脱，是名阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心得解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“诸比丘！若我于此信根、信根集、信根灭、信根灭道迹不如实知者，我终不得于诸天、魔、梵、沙门、婆罗门中，为出为离，心离颠倒，亦不得成阿耨多罗三藐三菩提。如信根，精进根、念根、定根、慧根亦如是说。

“诸比丘！我于此信根正智如实观察故，信根集、信根灭、信根灭道迹正智如实观察故，我于诸天、魔、梵、沙门、婆罗门众中，为出为离，心离颠倒，成阿耨多罗三藐三菩提。如信根，精进、念、定、慧根亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“诸比丘！我此信根集、信根没[13]、信根味、信根患、信根离不如实知者，我不得于诸天、魔、梵、沙门、婆罗门众中，为解脱，为出为离，心离颠倒，成阿耨多罗三藐三菩提。如是精进根、念根、定根、慧根亦如是说。

“诸比丘！我于信根、信根集、信根没、信根味、信根患、信根离如实知故，于诸天、魔、梵、沙门、婆罗门众中，为解脱，为出为离，心离颠倒，得成阿耨多罗三藐三菩提。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若比丘于此五根若利[14]、若满足，得阿罗汉；若软、若劣，得阿那含；若软、若劣，得斯陀含；若软、若劣，得须陀洹。满足者成满足事，不满足者成不满足事，于此五根不空无果[15]。若于此五根一切无者，我说彼为外道凡夫之数。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若比丘于彼五根增上、明利、满足者，得阿罗汉俱分解脱[16]；若软、若劣者，得身证[17]；于彼若软、若劣，得见到[18]；于彼若软、若劣，得信解脱[19]；于彼若软、若劣，得一种[20]；于彼若软、若劣，得斯陀含；于彼若软、若劣，得家家[21]；于彼若软、若劣，得七有[22]；于彼若软、若劣，得法行[23]；于彼若软、若劣，得信行[24]。是名比丘根波罗蜜因缘知果波罗蜜，果波罗蜜因缘知人波罗蜜[25]。如是满足者作满足事，减少者作减少事[26]，于[27]彼诸根则不空无果。若无此诸根者，我说彼为作凡夫数。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？谓信根、精进根、念根、定根、慧根。此五根，一切皆为慧根所摄受。譬如堂阁众材，栋为其首，皆依于栋，以摄持故。如是五根，慧为其首，以摄持故。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？谓信根、精进根、念根、定根、慧根。信根者，当知是四不坏净。精进根者，当知是四正断。念根者，当知是四念处。定根者，当知是四禅。慧根者，当知是四圣谛。此诸功德，一切皆是慧为其首，以摄持故。”

乃至佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？信根、精进根、念根、定根、慧根。

“若圣弟子成就慧根者，能修信根，依离、依无欲、依灭、向于舍，是名信根成就；信根成就，即是慧根。如信根，如是精进根、念根、定根、慧根亦如是说。

“是故就此五根，慧根为其首，以摄持故。譬如堂阁，栋为其首，众材所依，以摄持故。如是五根，慧为其首，以摄持故。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？信根、精进根、念根、定根、慧根。

“若圣弟子成就信根者，作如是学：圣弟子无始生死，无明所著，爱所系，众生长夜生死，往来流驰，不知本际[28]；有因故有生死，因永尽者，则无生死、无明大暗聚障碍，谁般涅槃？唯苦灭、苦息、清凉、没。如信根，如是精进根、念根、定根、慧根亦如是说。

“此五根，慧为首，慧所摄持。譬如堂阁，栋为首，栋所摄持。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根：信根、精进根、念根、定根、慧根。

“何等为信根？谓圣弟子于如来所起信心，根本坚固，诸天、魔、梵、沙门、婆罗门及诸世间法所不能坏，是名信根。何等为精进根？谓四正断。何等为念根？谓四念处。何等为定根？谓四禅。何等为慧根？谓四圣谛。

“此诸功德，皆以慧为首。譬如堂阁，栋为其首。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？谓信根、精进根、念根、定根、慧根。

“何等为信根？若圣弟子于如来发菩提心[29]所得净信心，是名信根。何等为精进根？于如来发菩提心所起精进方便，是名精进根。何等为[30]念根？于如来初发菩提心所起念，是名念[31]根。何等为定根？于如来初发菩提心所起三昧，是名定根。何等为慧根？于如来初发菩提心所起智慧，是名慧根。譬如[32]堂阁，余[33]如上说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五根。何等为五？谓信根、精进根、念根、定根、慧根。于此五根修习多修习，过去、未来、现在一切苦断。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如苦断，如是究竟苦边、苦尽、苦息、苦没、度苦流，于缚得解，害诸色，过去、未来、现在一切漏尽亦如是说。


杂阿含经卷第二十六

六六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二种力。何等为二？谓数力及修力[34]。

“何等为数力？谓圣弟子空闲林中树下，作如是思惟：身恶行，现法[35]、后世受于恶报。我若行身恶行者，我当自悔，教他亦悔我[36]，大师亦当悔我，大德梵行亦当悔我，以法责我，恶名流布，身坏命终，当生恶趣泥犁[37]中，如是现法后报。身恶行断，修身善行。如身恶行，口、意恶行亦如是说，是名数力。

“何等为修力[38]？若比丘学于数力，圣弟子数力成就已，随得修力；得修力已，修力满足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“圣弟子学数力成就已，贪、恚、痴若节[39]若尽。如是圣弟子依于数力，尽立数力，随得修力；得修力已，修力满足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六六三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“何等为修力？谓修四念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如四念处，如是修四正断、四如意足、五根、五力、七觉分、八圣道分、四道[40]、四法句[41]、止观亦如是说。


杂阿含经卷第二十六

六六四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三种力，何等为三？谓信力、精进力、慧力。复次三力，何等为三？谓信力、念力、慧力。复次三力，何等为三？谓信力、定力、慧力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六六五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三力，谓信力、精进力、慧力。如是，比丘！当作是学：我当成就信力、精进力、慧力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如精进力[42]，念力[43]、定力[44]亦如是说。


杂阿含经卷第二十六

六六六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三力：信力、念力、慧力。何等为信力？谓圣弟子于如来所入于净信，根本坚固，诸天、魔、梵、沙门、婆罗门及诸同法[45]所不能坏，是名信力。何等为精进力？谓修四正断。何等为慧力？谓四圣谛。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

余二力[46]如上说。


杂阿含经卷第二十六

六六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四力，何等为四？谓信力、精进力、念力、慧力。复次四力：信力、念力、定力、慧力。复次四力，觉力、精进力、无罪力、摄力。”

此诸经如上三力说，差别者：“何等为觉力？于善、不善法如实知，有罪、无罪，习近、不习近，卑法、胜法，黑法、白法，有分别法、无分别法，缘起法、非缘起法如实知，是名觉力。何等为精进力？谓四正断，如前广说。何等为无罪[47]力？谓无罪身、口、意，是名无罪力。何等为摄力？谓四摄事[48]：惠施、爱语、行利、同利[49]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六六八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若最胜施者，谓法施。最胜爱语者，谓善男子乐闻，应时说法。行利最胜者，谓[50]不信者能令入信，建立于信；立戒者以净戒[51]；悭者以施[52]；恶智者以正智令入、建立[53]。同利最胜者，谓阿罗汉以阿罗汉、阿那含以阿那含、斯陀含以斯陀含、须陀洹以须陀洹、净戒者以净戒[54]而授于彼。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若所有法，是众之所取，一切皆是四摄事。或有一取施者，或一取爱语者，或一取行利者，或一取同利者。过去世时，过去世众，以有所取者，亦是四摄事；未来世众，当有所取者，亦是四摄事。或一取施者，或一取爱语，或一取行利者，或一取同利。”

尔时，世尊即说偈言：

“布施及爱语，或有行利行，

同利诸行生，各随其所应，

以此摄世间，犹车因釭[55]运。

世无四摄事，母恩子养忘，

亦无父等尊，谦下之奉事。

以有四摄事，随顺之法故，

是故有大士，德被于世间！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四力，何等为四？谓觉力、精进力、无罪力、摄力，如上说。若比丘成就此四力者，得离五恐怖。何等为[56]五？谓不活恐怖、恶名无恐怖[57]、众中恐怖、死恐怖、恶趣恐怖，是名五恐怖。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“圣弟子成就此四力者，当作是学：我不畏不活，我何缘畏不活？若身行不净行、口不净行、意不净行，作诸邪贪，不信、懈怠、不精进、失念、不定、恶慧、悭不摄者，彼应畏不活。我有四力，谓觉力、精进力、无罪力、摄力，有此四力成就故，不应畏如不活畏。如是恶名畏、众中畏、死畏、恶趣畏亦如上说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四力：觉力、精进力、无罪力、摄力。何等为觉力？谓慧、大慧、深慧、难胜慧，是名觉力。何等为精进力？若于不善法、不善数[58]，黑、黑数，有罪、有罪数，不应亲近、不应亲近数，离此诸法已，若诸余善、善数，白、白数，无罪、无罪数，应亲近、应亲近数，如此等修习，增上精勤、欲、方便、堪能，正念正知而学，是名精进力。无罪力、摄力如上修多罗[59]说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五力[60]，何等为五？信力、精进力、念力、定力、慧力。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“诸比丘当作是学：我当勤加精进，成就信力、精进力、念力、定力、慧力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“彼信力，当知是四不坏净。精进力者，当知是四正断。念力者，当知是[61]四念处。定力者，当知是四禅。慧力者，当知是四圣谛。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“是故，诸比丘！当作是学：我成就信力、精进力、念力、定力、慧力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五学力[62]。何等为五？谓信力是学力、精进力是学力、惭[63]力是学力、愧[64]力是学力、慧力是学力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“诸比丘！当作是学：我当成就信力，是学力；成就精进力，是学力；成就惭力，是学力；成就愧力，是学力；成就慧力，是学力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六七九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“何等信力是学力？于如来所善入于信，根本坚固，诸天、魔、梵、沙门、婆罗门及余同法所不能坏。何等为精进力是学力？谓四正断，如前广说。何等为惭力是学力？谓羞耻，耻于起恶不善法诸烦恼数，受诸有炽然苦报，于未来世生老病死、忧悲苦恼，是名惭力是学力。何等为愧力是学力？谓诸可愧事而愧，愧起诸恶不善法烦恼数，受诸有炽然苦报，于未来世生老病死、忧悲苦恼，是名愧力是学力。何等为慧力是学力？谓圣弟子住于智慧，成就世间生灭智慧，贤圣出厌离，决定正尽苦，是名慧力是学力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上所说，差别者：“是故，诸比丘！当作是学：我当成就信力是学力，精进力、惭力、愧力、慧力是学力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘于善法若变、若退、若不久住者，他人审以五种白法[65]来呵责汝。何等为五？言汝不以信入于善法；若依信者，能离不善法，修诸善法。汝无精进……无惭……无愧……无慧入于善法故；若依慧者，能离诸不善法，修诸善法。

“若比丘于正法不变、不退、久住者，他人当以五种白法来庆慰汝。何等为五？正信入于善法；若依信者，离不善法，修诸善法。精进……惭……愧……慧入于善法；若依慧者，离不善法，修诸善法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘还戒[66]者、退戒者，他人当以五种白法来呵责汝。何等为五？若比丘不以信入于善法；若依信者，离不善法，修诸善法。不以精进……惭……愧……慧入于善法；若依慧者，离不善法，修诸善法。若比丘尽其寿命，纯一满净，梵行清白者，他人当以五种白法来庆慰汝，如上说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘若不欲令恶不善法生者，唯有信善法；若信退灭者，不信永住，诸不善法则生。乃至欲令恶不善法不生者，唯有精进、惭、愧、慧；若精进……惭……愧……慧力退灭，恶慧永住者，恶不善法则生。若比丘依于信者，则离不善法，修诸善法；依精进、惭、愧、慧者，则离不善法，修诸善法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘于色生厌、离欲、灭尽、不起、解脱，是名阿罗诃[67]、三藐三佛陀[68]；受、想、行、识亦如是说。若复比丘于色生厌、离欲、不起、解脱者，是名阿罗汉慧解脱；受、想、行、识亦如是说。诸比丘！如来应[69]等正觉、阿罗汉慧解脱有何种种别异？”

诸比丘白佛：“世尊是法根、法眼、法依，唯愿为说，诸比丘闻已，当受奉行！”

佛告比丘：“谛听！善思！当为汝说。如来、应、等正觉者，先未闻法，能自觉知，现法身知，得三菩提[70]，于未来世能说正法，觉诸声闻，所谓四念处、四正断、四如意足、五根、五力、七觉分、八圣道分，是名如来、应、等正觉。所未得法能得，未制梵行能制，能善知道[71]、善说道，为众将导，然后声闻成就随法随道，乐奉大师教诫、教授，善于正法，是名如来应等正觉、阿罗汉慧解脱种种别异。

“复次，五学力[72]、如来十力。何等为学力？谓信力、精进力、念力、定力、慧力。

“何等为如来十力？谓如来处、非处[73]如实知，是名如来初力。若成就此力者，如来、应、等正觉得先佛最胜处智，转于梵轮[74]，于大众中能师子吼而吼。

“复次，如来于过去、未来、现在业法，受因事报如实知，是名第二如来力。如来、应、等正觉成就此力，得先佛最胜处智[75]，能转梵轮，于大众中作师子吼而吼。

“复次，如来、应、等正觉禅、解脱、三昧、正受[76]，染恶清净，处净如实知，是名如来第三力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。

“复次，如来知众生种种诸根差别如实知，是名如来第四力。若成就此力，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。

“复次，如来悉知众生种种意解[77]如实知，是名第五如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。

“复次，如来悉知世间众生种种诸界如实知，是名第六如来力。若于此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。

“复次，如来于一切至处道[78]如实知，是名第七如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。

“复次，如来于过去宿命种种事忆念，从一生至百千生，从一劫至百千劫：我尔时于彼生如是族、如是姓、如是名、如是食、如是苦乐觉、如是长寿、如是久住、如是寿分齐，我于彼处死此处生、此处死彼处生[79]，如是行、如是因、如是方，宿命所更悉如实知，是名第八如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。

“复次，如来以天眼净过于人眼，见众生死时、生时，妙色、恶色、下色、上色，向于恶趣、向于善趣、随业法受悉如实知：此众生身恶业成就，口、意恶业成就，谤毁贤圣，受邪见业，以是因缘，身坏命终，堕恶趣，生地狱中；此众生身善行，口、意善行，不谤贤圣，正见业法受，彼因彼缘，身坏命终，生善趣天上。悉如实知，是名第九如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。

“复次，如来诸漏已尽，无漏心解脱、慧解脱[80]，现法自知身作证：我生已尽，梵行已立，所作已作，自知不受后有，是名第十如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。

“如此十力，唯如来成就，是名如来与声闻种种差别。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如婴儿，父母生已，付其乳母，随时摩拭，随时沐浴，随时乳哺，随时消息[81]。若乳母不谨慎者，儿或以草、以土诸不净物着其口中，乳母当即教令除去；能时除却者善，儿不能自却者，乳母当以左手持其头，右手探其哽；婴儿当时虽苦，乳母要当苦探其哽，为欲令其子长夜安乐故。”

佛告诸比丘：“若婴儿长大，有所识别，复持草、土诸不净物着口中不？”

比丘白佛：“不也，世尊！婴儿长大，有所别知，尚不以脚触诸不净物，况着口中！”

佛告比丘：“婴儿小时，乳母随时料理消息；及其长大，智慧成就，乳母放舍，不勤消息，以其长大不自放逸故。如是，比丘！若诸声闻始学，智慧未足，如来以法随时教授而消息之；若久学智慧深固，如来放舍，不复随时殷勤教授，以其智慧成就不放逸故。是故，声闻五种学力，如来成就十种智力，如上广说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如来有六种力，若六种力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼，谓处非处如实知，如来初力。

“复次，过去、未来、现在心乐法受[82]如实知，如上广说，是名第二如来力。

“复次，如来禅、解脱、三昧、正受如实知，如上广说，是名如来第三力。

“复次，如来过去种种宿命之事如实知，如上广说，是名如来第四力。

“复次，如来天眼净过于人眼，见诸众生死此生彼，如上广说，是名如来第五力。

“复次，如来结漏已尽，无漏心解脱、慧解脱，如上广说，乃至于众中师子吼而吼，是名如来第六力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若有来问我如来处非处智[83]力，如如来处非处智力所知见觉，成等正觉，为彼记说。

“若复来问如来自以乐受[84]智力，如如来自以乐受智力所知见觉，成等正觉，为彼记说，是名第二如来智力。

“若有来问如来禅定、解脱、三昧、正受智力，如如来禅定、解脱、三昧、正受，为彼记说。

“若有来问宿命所更智力，如如来宿命所更所知见觉，为彼记说。

“若有来问如来天眼智力，如如来天眼所见，为彼记说。

“若有来问如来漏尽智力，如如来漏尽智力所知见觉，为彼记说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有七力，何等为七？信力、精进力、惭力、愧力、念力、定力、慧力。”

尔时，世尊即说偈言：

“信力精进力，惭力及愧力，

正念定慧力，是说名七力；

成就七力者，得尽诸有漏。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六八九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有七力。”如上说，差别者：“是故，比丘！当如是学：我当成就信力，如是精进力、惭力、愧力、念力、定力、慧力亦当学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六九〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有七力。”如上说，差别者，尔时，世尊即说偈言：

“信力精进力，及说惭愧力，

念力定慧力，是名为七力；

七力成就者，疾断诸有漏。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六九一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有七力，何等为七？信力、精进力、惭力、愧力、念力、定力、慧力。何等为信力？于如来所起信心，深入坚固，诸天、魔、梵、沙门、婆罗门及余同法所不能坏，是名信力。何等为精进力？谓四正断，如上广说。何等为惭力？谓耻恶不善法，如上说。何等为愧力？于可愧事愧，愧起恶不善法，如上说。何等为念力？谓四念处，如上说。何等为定力？谓四禅，如上说。何等为慧力？谓四圣谛，如上说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六九二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有八力，何等为八？谓自在、王者力[85]，断事、大臣力，结恨、女人力，啼泣、婴儿力，毁呰、愚人力，审谛[86]、黠慧力，忍辱、出家力，计数[87]、多闻力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六九三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“谓自在、王者[88]力者，王者现自在威力。断事、大臣力者，大臣现断事之力。结恨、女人力者，女人之法现结恨力。啼泣、婴儿力者，婴儿之法现啼泣力。毁呰、愚人力者，愚人之法触事毁呰。审谛、黠慧力者，智慧之人常现审谛。忍辱、出家力者，出家之人常现忍辱。计数、多闻力者，多闻之人常现思惟计数。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六九四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗诣世尊所，稽首礼足，退坐一面，白佛言：“世尊！漏尽比丘有几力？”

佛告舍利弗：“漏尽比丘有八力[89]，何等为八？谓漏尽比丘心顺趣于离、流注[90]于离、浚输[91]于离，顺趣于出、流注于出、浚输于出，顺趣涅槃、流注涅槃、浚输涅槃；若见五欲，犹见火坑，如是见已，于欲念、欲受、欲著，心不永住；修四念处、四正断、四如意足、五根、五力、七觉分、八圣道分。”

佛说此经已，尊者舍利弗闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六九五

如尊者舍利弗问经[92]，如是异比丘问佛。


杂阿含经卷第二十六

六九六

问诸比丘经，亦如上[93]说。


杂阿含经卷第二十六

六九七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有九力，何等为九力？谓信力、精进力、惭力、愧力、念力、定力、慧力、数力、修力[94]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六九八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有九力，何等为九？谓信力、精进力、惭力、愧力、念力、定力、慧力、数力、修力。

“何等为信力？于如来所起正信心，深入坚固，如上说。何等为精进力？谓四正断，如上说。何等为惭力？如上说。何等为愧力？如上说。何等为念力？谓内身身观住，如上说。何等为定力？谓四禅。何等为慧力？谓四圣谛。何等为数力？谓圣弟子若于闲房、树下作如是学：身口恶行者于现法后世当受恶报，如上广说。何等为修力？谓修四念处，如前说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

六九九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有十力，何等为十？自在、王者力，断事、大臣力，机关、工巧力，刀剑、贼盗力，结[95]恨女人力，啼泣、婴儿力，毁呰、愚人力，审谛、黠慧力，忍辱、出家力，计数、多闻力。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“谓自在、王者[96]力者，王者现自在威力。断事、大臣力者，大臣现断事之功力。机关、工巧力，造机关者现其工巧力。刀剑、盗贼力，盗贼必现刀剑力。结恨、女人力者，女人之法现结恨力。啼泣、婴儿力者，婴儿之法现啼泣力。毁呰、愚人力者，愚人之法触事毁呰。审谛、黠慧力者，智慧之人常现审谛。忍辱、出家力者，出家之人常现忍辱[97]。计数多闻力者，多闻之人常现思惟计数[98]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有十种如来力，若此力成就，如来、应、等正觉得先佛最胜处智[99]，能转梵轮，于大众中师子吼而吼。何等为十？谓如来处、非处如实知，是名初力……乃至漏尽，如上[100]说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若有来问如来处、非处智力，如如来处非处智力所知所见所觉，成等正觉，为彼记说……如是乃至漏尽智力，广说如上[101]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若所有法，彼彼意解作证，悉皆如来无畏智所生。若比丘来为我声闻，不谄不伪，质直心生，我则教诫、教授为其说法。晨朝为彼教诫、教授说法，至日中时得胜进处；若日暮时为彼教诫、教授说法，至晨朝时得胜进处。如是教授已，彼生正直心，实则知实、不实知不实，上则知上、无上则知无上，当知、当见、当得、当觉者，皆悉了知，斯有是处！

“谓五学力、十种如来力。何等为五学力？谓信力、精进力、念力、定力、慧力。如来十种力，何等为十？谓是处如实知非处……如上十力广说。

“若有来问处、非处智力者，如如来处、非处智，等正觉所知所见所觉，为彼记说……乃至漏尽智力，亦如是说。

“诸比丘！处、非处智力者，我说是定、非不定……乃至漏尽智者，我说是定、非不定。定者，正道；非定者，邪道。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若不正思惟者，未起贪欲盖则起，已起贪欲盖重生、令增广；未起嗔恚、睡眠[102]、掉悔[103]、疑盖则起，已起嗔恚、睡眠、掉悔、疑盖重生、令增广。未起念觉支不起，已起念觉支则退；未起择法、精进、猗[104]、喜、定、舍觉支不起，已起择法、精进、猗、喜、定、舍觉支则退。

“若比丘正思惟者，未起贪欲盖不起，已起贪欲盖令灭；未起嗔恚、睡眠、掉悔、疑盖不起，已起嗔恚、睡眠、掉悔、疑盖则断。未起念觉支则起，已起者重生、令增广；未起择法、精进、猗、喜、定、舍觉支则起，已起者重生、令增广。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五退法，何等为五？谓贪欲、嗔恚、睡眠、掉悔、疑盖，是则退法。

“若修习七觉支，多修习令增广，是则不退法。何等为七？谓念觉支、择法觉支、精进觉支、猗觉支、喜觉支、定觉支、舍觉支，是名不退法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五法，能为黑暗，能为无目，能为无智，能羸智慧，非明、非等觉，不转趣涅槃。何等为五？谓贪欲、嗔恚、睡眠、掉悔、疑。如此五法能为黑暗，能为无目，能为无智，非明、非正觉，不转趣涅槃。

“若有七觉支，能作大明，能为目，增长智慧，为明、为正觉，转趣涅槃。何等为七？谓念觉支、择法觉支、精进觉支、猗觉支、喜觉支、定觉支、舍觉支。为明、为目，增长智慧，为明、为正觉，转趣涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五障、五盖[105]，烦恼于心，能羸智慧，障阂之分[106]，非明、非正觉，不转趣涅槃。何等为五？谓贪欲盖、嗔盖、睡眠盖、掉悔盖、疑盖。如此五盖，为覆为盖，烦恼于心，令智慧羸，为障阂分，非明、非等觉，不转趣涅槃。

“若七觉支，非覆非盖，不恼于心，增长智慧，为明、为正觉，转趣涅槃。何等为七？谓念觉支等，如上说，乃至舍觉支。如此七觉支，非翳非盖，不恼于心，增长智慧，为明、为正觉，转趣涅槃。”尔时，世尊即说偈曰：

“贪欲嗔恚盖、睡眠掉悔疑，

如此五种盖，增长诸烦恼。

此五覆世间，深著难可度，

障蔽于众生，令不见正道。

若得七觉支，则能为照明，

唯此真谛言，等正觉所说。

念觉支为首，择法正思惟，

精进猗喜觉，三昧舍觉支，

如此七觉支，牟尼之正道，

随顺大仙人[107]，脱生死怖畏。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若族姓子舍诸世务，出家学道，剃除须发，着袈裟衣[108]，正信非家，出家学道。如是出家，而于其中，有愚痴士夫依止聚落城邑，晨朝着衣持钵，入村乞食，不善护身，不守根门，不摄其念，观察女人少壮好色而生染著，不正思惟，心驰取相，趣色欲想，为欲心炽盛，烧心烧身，返俗还戒而自退没。厌离俗务、出家学道而反染著，增诸罪业而自破坏，沉翳没溺。

“有五种大树，其种至微，而渐[109]生长巨大，而能映障众杂小树，荫翳萎悴，不得生长。何等为[110]五？谓揵遮耶树、迦捭多罗树、阿湿波他树、优昙钵罗[111]树、尼拘留他[112]树。如是五种心树，种子至微，而渐渐长大，荫覆诸节，能令诸节荫覆堕卧。何等为五？谓贪欲盖渐渐增长，睡眠、掉悔、疑盖渐渐增长，以增长故，令善心荫覆堕卧。

“若修习七觉支，多修习已，转成不退。何等为七？谓念觉支，择法、精进、猗、喜、定、舍觉支。如是七觉支，修习多修习已，转成不退转。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七〇九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

“若比丘专一其心，侧听正法，能断五法；修习七法，令其转进满足。何等为断五法？谓贪欲盖、嗔恚盖、睡眠盖、掉悔盖、疑盖，是名五法断。何等修习七法？谓念觉支、择法觉支、精进觉支、猗觉支、喜觉支、定觉支、舍觉支。修此七法，转进满足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七一〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“圣弟子清净信心，专精听法者，能断五法，修习七法，令其满足。何等为五？谓贪欲盖，嗔恚、睡眠、掉悔、疑，此盖则断。何等七法？谓念觉支，择法、精进、猗、喜、定、舍觉支。此七法修习满足，净信者谓心解脱，智者谓慧解脱。贪欲染心者，不得、不乐；无明染心者，慧不清净。是故，比丘！离贪欲者心解脱，离无明者慧解脱。若彼比丘离贪欲、心解脱，得身作证；离无明，慧解脱，是名比丘断爱缚结、慢无间等[113]，究竟苦边。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十六

七一一

如是我闻：

一时，佛住王舍城耆阇崛山中。

时，有无畏王子[114]，日日步涉，仿佯[115]游行，来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“世尊！有沙门、婆罗门作如是见、作如是说：无因无缘众生烦恼，无因无缘众生清净。世尊复云何？”

佛告无畏：“沙门、婆罗门为其说，不思而说，愚痴、不辨、不善，非知思，不知量，作如是说：无因无缘众生烦恼，无因无缘众生清净。所以者何？有因有缘众生烦恼，有因有缘众生清净故。何因何缘众生烦恼？何因何缘众生清净？谓众生贪欲增上，于他财物、他众具而起贪言：此物于我有者，好、不离、爱乐。于他众生而起恨心、凶心，计挍[116]、欲打、欲缚、欲伏，加诸不道。为造众难，不舍嗔恚，身睡眠、心懈怠、心掉动，内不寂静，心常疑惑，过去疑、未来疑、现在疑。无畏！如是因、如是缘众生烦恼，如是因、如是缘众生清净。”

无畏白佛：“瞿昙！一分之盖，足烦恼心，况复一切？”无畏白佛：“瞿昙！何因何缘众生清净？”

佛告无畏：“若婆罗门有一胜念，决定成就，久时所作，久时所说，能随忆念，当于尔时习念觉支；修念觉已，念觉满足。念觉满足已，则于选择分别思惟，尔时择法觉支修习；修择法觉支已，择法觉支满足。彼选择分别思量法已，则精进方便，精进觉支于此修习；修精进觉支已，精进觉支满足。彼精进方便已，则欢喜生，离诸食想，修喜觉支；修喜觉支已，则喜觉支满足。喜觉支满足已，身心猗息[117]，则修猗觉支；修猗觉支已，猗觉满足。身猗息已，则爱乐，爱乐已心定，则修定觉支；修定觉支已，定觉满足。定觉满足已，贪忧灭，则舍心生，修舍觉支；修舍觉支已，舍觉支满足。如是，无畏！此因此缘众生清净。”

无畏白瞿昙：“若一分满足，令众生清净，况复一切？”无畏白佛：“瞿昙！当何名此经？云何奉持？”

佛告无畏王子：“当名此为觉支经。”

无畏白佛：“瞿昙！此为最胜觉分。瞿昙！我是王子，安乐亦常求安乐，而希出入，今来上山，四体疲极，得闻瞿昙说觉支经，悉忘疲劳。”

佛说此经[118]已，王子无畏闻佛所说，欢喜随喜，从座起，稽首礼佛足而去。

[1]未知当知根：又作未知欲知根，指于未知之四谛勤作现观，为向预流果者之根。

[2]知根：又作已知根，指于四谛已得现观，又于未断之烦恼勤修加行，为预流果及上至向阿罗汉果者之根。

[3]无知根：又作具知根，指于四谛已得现观、于烦恼已得断尽，为住阿罗汉果者之根。

[4]学地：又作学、有学、学人，指已见道、尚未断尽烦恼之学修阶段。

[5]无碍道：指解脱之道。

[6]无知：指无知根，又作具知根。

[7]不动意解脱：又作不动解脱、不动心解脱，指利根者得不动法之阿罗汉。不动，指稳固不退。

[8]根：为能生义、增上义。

[9]信根、精进根、念根、定根、慧根：参见《杂阿含·六四七经》。

[10]恶趣法：指三恶道。

[11]四不坏净：又作四不坏信，指于佛不坏净、法不坏净、僧不坏净、圣戒成就等四者。不坏净，指此信清净、不可摧坏。

[12]四正断：又作四正勤、四意断、四断，指已生恶法令断、未生恶法令不起、未生善法令生、已生善法令增广。断，乃“勤”之误译。另参见《杂阿含·八七七、八七八、八七九经》。

[13]没：此处即“灭”。

[14]利：《杂阿含·六五三经》译作“明利”。

[15]不空无果：指不空、不无果。汉译《南传大藏经·相应部经典六·根相应·略说（三）》译作“为不唐捐”。

[16]阿罗汉俱分解脱：又作俱解脱阿罗汉，指成就八解脱、以慧断尽烦恼之阿罗汉。

[17]身证：指成就八解脱但尚未以慧断尽烦恼之圣者。

[18]见到：又作见至、见得，指随法行者进入修道位而未究竟者。

[19]信解脱：指随信行者进入修道位而未究竟者。

[20]一种：又作一间、一种子、一种子道，指于欲界再受生一次即得究竟者，为向不还果圣者之一种。

[21]家家：从家至家之义，指仅于欲界受生两、三次而得究竟者，为向一来果圣者之一种。

[22]七有：又作七还，指将于人、天最多受生七次而得究竟者，即预流果圣者。

[23]法行：又作随法行，指依法而随行之见道位者，属利根者。

[24]信行：又作随信行，指依信而随行之见道位者，属钝根者。

[25]是名比丘根波罗蜜因缘知果波罗蜜，果波罗蜜因缘知人波罗蜜：汉译《南传大藏经·相应部经典六·根相应·广说（二）》译作“诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别”。

[26]满足者作满足事，减少者作减少事：汉译《南传大藏经·相应部经典六·根相应·广说（三）》译作“圆满行者，成圆满；一分行者，成一分”。

[27]于：高丽藏原无此字，今依宋、元、明三种藏经补上。

[28]本际：过去（轮回）之始。

[29]于如来发菩提心：本经下文又作“于如来初发菩提心”，指于如来最初生起信心以来。汉译《南传大藏经·相应部经典六·根相应·信》译作“对如来一向信仰”。

[30]为：高丽藏原无此字，今依宋、元、明三种藏经补上。

[31]是名念：高丽藏原无此三字，今依宋、元、明三种藏经补上。

[32]譬如：高丽藏原作“所余”，今依元、明两种藏经改。

[33]余：高丽藏原作“譬”，今依元、明两种藏经改。

[34]数力及修力：汉译《南传大藏经·增支部经典一·二集·静论品·一》译作“思择力及修习力”。

[35]现法：指现世。

[36]悔我：责令我追悔。

[37]泥犁：地狱之音译，又作那落迦、泥黎、泥梨，意为不乐、苦具、无福处。

[38]何等为修力：汉译《南传大藏经·增支部经典一·二集·静论品·一》中佛陀随后解说：“此中修习力者，为有学之力。”

[39]节：减少、省除。

[40]四道：又作四行、四通、四通行、四通断，指苦迟通行、苦速通行、乐迟通行、乐速通行。参见《杂阿含·一八四经》。

[41]四法句：又作四法足、四法迹，指不贪法句、不嗔法句、正念法句、正定法句。参见《杂阿含·一八五经》。

[42]精进力：此处指信力、精进力、慧力等三力。

[43]念力：此处指信力、念力、慧力等三力。

[44]定力：此处指信力、定力、慧力等三力。

[45]同法：《杂阿含·六五八经》译作“世间法”。

[46]余二力：指精进力、定力。参见《杂阿含·六六五经》注释。

[47]无罪：指不犯罪。

[48]四摄事：又作四摄法、四事摄、四事摄法。

[49]惠施、爱语、行利、同利：新译作“布施、爱语、利行、同事”。惠施，指以自己所有，诸如钱财、知识、技能乃至身命去无偿地援助他人。爱语，指说柔软语、亲切语、宽慰语、激励语、诚实语、法语、律语。行利，指以自己的身口意去利益他人。同利，为作良善助伴，引其入道。另参见《杂阿含·六六八经》。

[50]谓：高丽藏原作“诸”，今依宋、元、明三种藏经改。

[51]立戒者以净戒：令入净戒、令建立净戒。

[52]悭者以施：悭吝者劝以布施、令建立布施。

[53]以正智令入建立：令入正智、令建立正智。

[54]戒：高丽藏原无此字，今依元、明两种藏经补上。

[55]釭：车毂口穿轴用的铁圈。

[56]为：高丽藏原无此字，今依宋、元、明三种藏补上。

[57]恶名无恐怖：《阿毗昙毗婆沙论》卷三十九作“恶名怖”，《杂阿含·六七一经》作“恶名畏”。

[58]不善法、不善数：指不善与不善之相关法。数，类、类属。本经下文随顺理解。

[59]上修多罗：指《杂阿含·六六七经》。

[60]力：相对于“根”，有不动义、破恶义。

[61]是：高丽藏原无此字，今依明藏补上。

[62]五学力：汉译《南传大藏经·增支部经典三·五集·一》译作“有学之五力”。《杂阿含·六八四、七〇三经》中的五学力皆同于五力。

[63]惭：于己不足觉得惭耻。

[64]愧：于己不善觉得愧对于人。

[65]白法：即善法。

[66]还戒：指公开舍戒、舍三宝。退戒同。

[67]阿罗诃：又作阿罗汉，意为应供、应真。

[68]三藐三佛陀：又音译作三耶三佛、三耶三佛陀，意译为正遍知，即正等正觉者。

[69]应：又作应供，音译为阿罗汉。

[70]三菩提：意为正觉。

[71]道：解脱之道。

[72]五学力：又作五力，此处指慧解脱阿罗汉成就五力。另参见《杂阿含·六七七经》。

[73]处、非处：分别指“斯有是处”、“无有是处”。处，即是处，符合道理之意。

[74]梵轮：又作法轮。

[75]智：高丽藏原无此字，今依宋、元、明三种藏经补上。

[76]禅、解脱、三昧、正受：分别指四禅、八解脱、三三昧、九次第定。

[77]意解：又作胜解。

[78]至处道：指六道众生依有漏行、无漏行所至之处。

[79]此处死彼处生：高丽藏原作“彼处生此处死”，今依宋、元、明三种藏经改。

[80]心解脱、慧解脱：《杂阿含·一〇二七经》中佛陀说“于欲离欲，心解脱；离无明故，慧解脱”。

[81]消息：照料。

[82]心乐法受：指依业受报。汉译《南传大藏经·增支部经典四·六集·六十四》译作“受业异熟，依缘及因”。

[83]智：高丽藏原无此字，今依本经后文补上。

[84]自以乐受：指依业受报。汉译《南传大藏经·增支部经典四·六集·六十四》译作“受业异熟，依缘及因”。

[85]自在、王者力：谓王者以自在为力。本经下文亦随顺理解。

[86]审谛：审，审察、确认。谛，详实、如实。

[87]计数：筹量、筹算。

[88]者：高丽藏原无此字，今依《杂阿含·六九二经》补上。

[89]八力：汉译《南传大藏经·增支部经典五·八集·二十八》所说之八力为：一、善观一切诸行是无常；二、善观诸欲如火炕；三、心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法；四、修习、善修四念处；五、修习、善修四神足；六、修习、善修五根；七、修习、善修七觉支；八、修习、善修八圣道。

[90]流注：随水流倾注。

[91]浚输：随河道流动。

[92]尊者舍利弗问经：此处指《杂阿含·六九四经》。

[93]上：此处指《杂阿含·六九四经》。

[94]数力、修力：分别指思择力、修习力。

[95]结：高丽藏原作“怨”，今依明藏改。

[96]者：高丽藏原无此字，今依《杂阿含·六九九经》补上。

[97]结恨、女人力者……出家之人常现忍辱：高丽藏原无此七十字，今依宋、元、明三种藏经补上。

[98]多闻之人常现思惟计数：高丽藏原作“凡思惟计数现多闻之力”，今依宋、元、明三种藏经改。

[99]智：高丽藏原无此字，今依《杂阿含·六八四经》补上。

[100]上：此处指《杂阿含·六八四经》。

[101]上：此处指《杂阿含·七〇一经》，参阅《杂阿含·六八四经》。

[102]睡眠：又作昏沉睡眠。

[103]掉悔：又作掉举恶作。

[104]猗：又作猗息、息，即轻安。

[105]盖：谓盖覆智慧。

[106]障阂之分：意谓属于障阂。阂，隔阂。

[107]大仙人：此处指释迦佛。

[108]衣：高丽藏原无此字，今依宋、元、明三种藏经补上。

[109]渐：高丽藏原作“树”，今依宋、元、明三种藏经改。

[110]为：高丽藏原无此字，今依宋、元、明三种藏经补上。

[111]优昙钵罗：又作乌昙跋罗、优昙波罗、优昙婆罗，意为瑞应。

[112]尼拘留他：又作尼拘陀子、尼拘律陀、尼拘庐陀、尼拘娄陀，意译为无节、纵广（树），为榕树类。

[113]慢无间等：即依现观而舍离于慢。无间等，现观、正观之意。

[114]无畏王子：频婆娑罗王之子，阿阇世之弟，起初皈依外道尼乾子，后来皈依佛陀。

[115]仿佯：游荡。

[116]挍：同“校”。

[117]猗息：又作猗、息，意即轻安。

[118]经：高丽藏原无此字，今依宋、元、明三种藏经补上。


杂阿含经卷第二十七

七一二

如是我闻：

一时，佛住王舍城耆阇崛山。

如上说，差别者：“有沙门、婆罗门作如是见、如是说：无因无缘众生无智、无见，无因无缘众生智、见。”

如是广说，乃至无畏王子闻佛所说，欢喜随喜，礼佛足而去。


杂阿含经卷第二十七

七一三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有众多比丘晨朝着衣持钵，入舍卫城乞食。时，众多比丘作是念：今日太早，乞食时未至，我等且过诸外道精舍。

众多比丘即入外道精舍，与诸外道共相问讯慰劳。问讯慰劳已，于一面坐已，诸外道问比丘言：“沙门瞿昙为诸弟子说法，断五盖覆心、慧力羸、为障碍分、不转趣涅槃[1]，住四念处，修七觉意[2]。我等亦[3]为诸弟子说断五盖覆心、慧力羸，善住四念处，修七觉分。我等与彼沙门瞿昙有何等异？俱能说法。”

时，众多比丘闻外道所说，心不喜悦，反呵骂，从座起去。入舍卫城，乞食已，还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，以诸外道所说，具白世尊。

尔时，世尊告众多比丘：“彼外道说是语时，汝等应反问言：‘诸外道，五盖者，种应有十；七觉者，种应有十四。何等为五盖之十、七觉之十四？’如是问者，彼诸外道则自骇散，说诸外道法，嗔恚、憍慢、毁呰、嫌恨、不忍心生，或默然低头，失辩潜思。所以者何？我不见诸天、魔、梵、沙门、婆罗门、天、人众中，闻我所说欢喜随顺者，唯除如来及声闻众于此闻者。

“诸比丘！何等为五盖之十？谓有内贪欲，有外贪欲。彼内贪欲者即是盖，非智、非等觉，不转趣涅槃；彼外贪欲即是盖，非智、非等觉，不转趣涅槃。谓嗔恚有嗔恚相，若嗔恚及嗔恚相即是盖，非智、非等觉，不转趣涅槃。有睡有眠，彼睡彼眠即是盖，非智、非等觉，不转趣涅槃。有掉有悔，彼掉彼悔即是盖，非智、非等觉，不转趣涅槃。有疑善法，有疑不善法，彼善法疑、不善法疑即是盖，非智、非等觉，不转趣涅槃。是名五盖说十[4]。

“何等为七觉分说十四？有内法心念住，有外法心念住。彼内法念住即是念觉分，是智、是等觉，能转趣涅槃；彼外法念住即是念觉分，是智、是等觉，能转趣涅槃。有择善法、择不善法。彼善法择，即是择法觉分，是智、是等觉，能转趣涅槃；彼不善法择，即是择法觉分，是智、是等觉，能转趣涅槃。有精进断不善法，有精进长养善法[5]。彼断不善法精进，即是精进觉分，是智、是等觉，能转趣涅槃；彼长养善法精进，即是精进觉分，是智、是等觉，能转趣涅槃。有喜，有喜处[6]。彼喜即是喜觉分，是智、是等觉，能转趣涅槃；彼喜处，亦即是喜觉分，是智、是等觉，能转趣涅槃。有身猗息，有心猗息。彼身猗息，即是猗觉分，是智、是等觉，能转趣涅槃；彼心猗息，即是猗觉分，是智、是等觉，能转趣涅槃。有定，有定相[7]。彼定即是定觉分，是智、是等觉，能转趣涅槃；彼定相即是定觉分，是智、是等觉，能转趣涅槃。有舍善法，有舍不善法[8]。彼善法舍，即是舍觉分，是智、是等觉，能转趣涅槃；彼不善法舍，即是舍觉分，是智、是等觉，能转趣涅槃。是名七觉分说为十四。”

佛说此经已，众多比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有众多比丘，如上说，差别者：“有诸外道出家作如是说者，当复问言：‘若心微劣犹豫[9]者，尔时应修何等觉分？何等为非修时？若复掉心者、掉心犹豫[10]者，尔时复修何等觉分？何等为非时？’如是问者，彼诸外道心则骇散，说诸异法，心生忿恚、憍慢、毁呰、嫌恨、不忍，或默然低头，失辩潜思。所以者何？我不见诸天、魔、梵、沙门、婆罗门、天、人众中，闻我所说欢喜随喜者，唯除如来及声闻众于此闻者。

“诸比丘！若尔时其心微劣、其心犹豫者，不应修猗觉分、定觉分、舍觉分。所以者何？微劣心生、微劣犹豫，以此诸法增其微劣故。譬如小火，欲令其燃，增以燋炭[11]。云何，比丘！非为增炭令火灭耶？”

比丘白佛：“如是，世尊！”

“如是，比丘！微劣犹豫，若修猗觉分、定觉分、舍觉分者，此则非时，增懈怠故。若掉心起，若掉心犹豫，尔时不应修择法觉分、精进觉分、喜觉分。所以者何？掉心起、掉心犹豫，以此诸法能令其增。譬如炽火，欲令其灭，足[12]其干薪，于意云何？岂不令火增炽燃耶？”

比丘白佛：“如是，世尊！”

佛告比丘：“如是掉心生、掉心犹豫，修择法觉分、精进觉分、喜觉分，增其掉心。诸比丘！若微劣心生、微劣犹豫，是时应修择法觉分、精进觉分、喜觉分。所以者何？微劣心生、微劣犹豫，以此诸法示教照喜。譬如小火，欲令其燃，足其干薪。云何，比丘！此火宁炽燃不？”

比丘白佛：“如是，世尊！”

佛告比丘：“如是微劣心生、微劣犹豫，当于尔时修择法觉分、精进觉分、喜觉分，示教照喜。若掉心生、掉心犹豫，修猗觉分、定觉分、舍觉分。所以者何？掉心生、掉心犹豫，此等诸法，能令内住一心摄持。譬如燃火，欲令其灭，足其燋炭，彼火则灭。如是，比丘！掉心犹豫，修择法觉分、精进觉分、喜觉分，则非时；修猗觉分、定觉分[13]、舍觉分，自此则是时[14]，此等诸法，内住一心摄持。念觉分者，一切兼助。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五盖、七觉分，有食、无食，我今当说，谛听！善思！当为汝说。

“譬如身依食而立，非不食；如是五盖依于食而立，非不食。贪欲盖以何为食？谓触相[15]，于彼不正思惟，未起贪欲令起，已起贪欲能令增广，是名欲爱盖之食。何等为嗔恚盖食？谓障碍相[16]，于彼不正思惟，未起嗔恚盖令起，已起嗔恚盖能令增广，是名嗔恚盖食。何等为睡眠盖食？有五法，何等为五？微弱[17]、不乐、欠呿[18]、多食、懈怠，于彼不正思惟，未起睡眠盖令起，已起睡眠盖能令增广，是名睡眠盖食。何等为掉悔盖食？有四法，何等为四？谓亲属觉、人众觉、天觉、本所经娱乐觉[19]。自忆念、他人令忆念而生觉，于彼起不正思惟，未起掉悔令起，已起掉悔令其增广，是名掉悔盖食。何等为疑盖食？有三世，何等为三？谓过去世、未来世、现在世。于过去世犹豫[20]、未来世犹豫、现在世犹豫，于彼起不正思惟，未起疑盖令起，已起疑盖能令增广，是名疑盖食。

“譬如身依于食而得长养，非不食；如是七觉分依食而住，依食长养，非不食。何等为念觉分不食？谓四念处不思惟，未起念觉分不起，已起念觉分令退，是名念觉分不食。何等为择法觉分不食？谓于善法撰择，于不善法撰择，于彼不思惟，未起择法觉分令不起，已起择法觉分令退，是名择法觉分不食。何等为精进觉分不食？谓四正断，于彼不思惟，未起精进觉分令不起，已起精进觉分令退，是名精进觉分不食。何等为喜觉分不食？有喜，有喜处法，于彼不思惟，未起喜觉分不起，已起喜觉分令退，是名喜觉分不食。何等为猗觉分不食？有身猗息及心猗息，于彼不思惟，未生猗觉分不起，已生猗觉分令退，是名猗觉分不食。何等为定觉分不食？有四禅，于彼不思惟，未起定觉分不起，已起定觉分令退，是名定觉分不食。何等为舍觉分不食？有三界，谓断界、无欲界、灭界[21]，于彼不思惟，未起舍觉分不起，已起舍觉分令退，是名舍觉分不食。

“何等为贪欲盖不食？谓不净观，于彼思惟，未起贪欲盖不起，已起贪欲盖令断，是名贪欲盖不食。何等为嗔恚盖不食？彼慈心思惟，未生嗔恚盖不起，已生嗔恚盖令灭，是名嗔恚盖不食。何等为睡眠盖不食？彼明照[22]思惟，未生睡眠盖不起，已生睡眠盖令灭，是名睡眠盖不食。何等为掉悔盖不食？彼寂止思惟，未生掉悔盖不起，已生掉悔盖令灭，是名掉悔盖不食。何等为疑盖不食？彼缘起法思惟，未生疑盖不起，已生疑盖令灭，是名疑盖不食。

“譬如身依食而住、依食而立，如是七觉分依食而住、依食而立。何等为念觉分食？谓四念处思惟已，未生念觉分令起，已生念觉分转生令增广，是名念觉分食。何等为择法觉分食？有择善法，有择不善法，彼思惟已，未生择法觉分令起，已生择法觉分重生令增广，是名择法觉分食。何等为精进觉分食？彼四正断思惟，未生精进觉分令起，已生精进觉分重生令增广，是名精进觉分食。何等为喜觉分食？有喜，有喜处，彼思惟，未生喜觉分令起，已生喜觉分重生令增广，是名喜觉分食。何等为猗觉分食？有身猗息、心猗息思惟，未生猗觉分令起，已生猗觉分重生令增广，是名猗觉分食。何等为定觉分食？谓有四禅思惟，未生定觉分令生起，已生定觉分重生令增广，是名定觉分食。何等为舍觉分食？有三界，何等为[23]三？谓断界、无欲界、灭界，彼思惟，未生舍觉分令起，已生舍觉分重生令增广，是名舍觉分食。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于内法中，我不见一法，未生恶不善法令生，已生恶不善法重生令增广，未生善法不生，已生则退，所谓不正思惟。诸比丘！不正思惟者，未生贪欲盖令生，已生者重生令增广；未生嗔恚、睡眠、掉悔、疑盖令生，已生者重生令增广。未生念觉分令[24]不生，已生者令退；未生择法、精进、喜、猗、定、舍觉分令不[25]生，已生者令退[26]。

“我不见一法，能令未生恶不善法不生，已生者令断，未生善法令生，已生者重生令增广，所谓[27]正思惟。比丘！正思惟者，未生贪欲盖令不生，已生者令断；未生嗔恚、睡眠、掉悔、疑盖令不生，已生者令断。未生念觉分令生，已生者重生令增广；未生择法、精进、喜、猗、定、舍觉分令生，已生者重生令增广。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于外法中，我不见一法，未生恶不善法令生，已生者重生令增广，未生善法令不生，已生者令退，如恶知识[28]、恶伴党[29]。恶知识、恶伴党者，未生贪欲盖令生，已生者重生令增广；未生嗔恚、睡眠、掉悔、疑盖令生，已生者重生令增广。未生念觉分令不生，已生者令退；未生择法、精进、喜、猗、定、舍觉分令不生，已生者令退。

“诸比丘！我不见一法，未生恶不善法令不生，已生者令断，未生善法令生，已生者重生令增广，所谓善知识、善伴党、善随从者。若善知识、善伴党、善随从者，未生贪欲盖令不生，已生者令断；未生嗔恚、睡眠、掉悔、疑盖令不生，已生者令断。未生念觉分令生，已生者重生令增广；未生择法、精进、喜、猗、定、舍觉分令生，已生者重生令增广。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗告诸比丘：“有七觉分。何等为七？谓念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。此七觉分决定而得，不勤而得，我随所欲，觉分正受。若晨朝时、日中时、日暮时，若欲正受，随其所欲，多入正受。譬如王大臣，有种种衣服，置箱箧[30]中，随其所须：日中所须、日暮所须，随欲自在。如是，比丘！此七觉分，决定而得，不勤而得，随意正受。我此念觉分，清净纯白，起时知起，灭时知灭，没时知没，已起知已起，已灭知已灭[31]。如是择法、精进、喜、猗、定、舍觉分亦如是说。”

尊者舍利弗说此经已，诸比丘闻其所说，欢喜奉行！


杂阿含经卷第二十七

七一九

如是我闻：

一时，佛住巴连弗邑。尔时，尊者优波摩[32]、尊者阿提目多[33]住巴连弗邑鸡林精舍。

尔时，尊者阿提目多晡时[34]从禅觉，诣尊者优波摩所，共相问讯慰劳已，退坐一面，问尊者优波摩：“尊者！能知七觉分方便，如是乐住正受，如是苦住正受？”

优波摩答言：“尊者阿提目多！比丘善知方便修七觉分，如是乐住正受，如是苦住正受。”

复问：“云何比丘善知方便修七觉分？”

优波摩答言：“比丘方便修念觉分时知思惟：彼心不善解脱，不害睡眠，不善调伏掉悔[35]，如我念觉处法思惟，精进方便，不得平等。如是择法、精进、喜、猗、定、舍觉分，亦如是说。若比丘念觉分方便时[36]先思惟：心善解脱，正害睡眠，调伏掉悔，如我于此念觉处法思惟已，不勤方便，而得平等。如是，阿提目多！比丘知方便修七觉分，如是乐住正受，如是不乐住正受。”

时，二正士共论义已，各从座起而去。


杂阿含经卷第二十七

七二〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。尔时，尊者阿那律亦住舍卫国松林精舍。

时，有众多比丘诣阿那律所，共相问讯慰劳，问讯慰劳已，退坐一面，语尊者阿那律：“尊者知方便修七觉分时生乐住不？”

尊者阿那律语诸比丘言：“我知比丘方便修七觉分时生乐住。”

诸比丘问尊者阿那律：“云何知比丘方便修七觉分时生乐住？”

尊者阿那律语诸比丘：“比丘方便修念觉分，善知思惟：我心善解脱，善害睡眠，善调伏掉悔。如此念觉分处法思惟已，精勤方便，心不懈怠，身猗息不动乱，系心令住，不起乱念，一心正受。如是择法、精进、喜[37]、猗、定、舍觉分亦如是说，是名知比丘方便修七觉分时生乐住。”

时，众多比丘闻尊者阿那律所说，欢喜随喜，从座起而去。


杂阿含经卷第二十七

七二一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“转轮圣王[38]出世之时，有七宝[39]现于世间：金轮宝、象宝、马宝、神珠宝、玉女宝、主藏臣[40]宝、主兵臣宝。如是，如来出世，亦有七觉分宝现。斋戒处楼观上，大臣围绕，有金轮宝从东方出，轮有千辐，齐毂圆辋，轮相具足。‘有此吉瑞，必是转轮圣王，我今决定为转轮王。’即以两手承金轮宝，着左手中，右手旋转，而说是言：‘若是转轮圣王金轮宝者，当复转轮圣王古道而去。’于是轮宝即发，王蕃前随，而于东方乘虚而逝，向于东方，游古圣王正直之道。王随轮宝，四兵亦从，若所至方，轮宝住者，王于彼住，四兵亦住。东方诸国处处小王，见圣王来，悉皆归伏。

“如来出兴于世，有七觉分现于世间，所谓念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七二二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“转轮圣王出于世时，有七宝现于世间。云何转轮圣王出于世时，金轮宝现有？时，剎利灌顶圣王[41]，月十五日，沐浴清净，受持斋戒，于楼阁上，大臣围绕。有金轮宝从东方出，轮有千辐，齐毂圆辋，轮相具足，天真金宝。王作是念[42]：古昔传闻，剎利灌顶大王月十五日布萨时，沐浴清净，受持斋福[43]，有轮宝现，今既如古，有斯吉瑞，当知我是转轮圣王。即以两手承金轮宝，着左手中，右手旋转，而作是言：‘若是转轮圣王金轮宝者，当复转轮圣王古道而去。’作是语讫，于是轮宝即从王前乘虚而逝，向于东方，游古圣王正直之道，王及四兵随轮去住。东方诸国处处小王见圣王来，皆称：‘善哉[44]！善来大王！此是王国，此国安隐，人民丰乐，愿于中止，教化国人，我则随从。’圣王答言：‘诸聚落主！汝今但当善化国人，有不顺者，当来白我。当如法化，莫作非法，亦令国人善化非法；若如是者，则从我化。’于是圣王从东海度，乘古圣王道，至于南海；乘古圣王之道[45]，度于南海，至于[46]西海；乘于古昔圣王之道，度于西海，至于北海。南、西、北方诸小国王奉迎启请，亦如东方广说。于是金轮宝，圣王随从，度于北海，还至王宫正治殿上，住虚空中。是为转轮圣王出兴于世，金轮宝现于世间。

“云何为转轮圣王出兴于世，白象宝现于世间？若剎利灌顶大王纯白[47]之象，其色鲜好，七支拄地[48]，圣王见已，心则欣悦：‘今此宝象，来应于我，告善调象师，令速调此宝象，调已送来。’象师受命，不盈一日，象即调伏，一切调伏相悉皆具足，犹如余象经年调者，今此象宝一日调伏亦复如是。调已送诣王所，上白大王：‘此象已调，唯王自知时。’尔时，圣王观察此象调相已备，即乘宝象，于晨旦时周行四海，至日中时还归王宫。是名转轮圣王出兴于世，如此象宝现于世间。

“何等为转轮圣王出兴于世，马宝现于世间？转轮圣王所有马宝纯一青色，乌头朱[49]尾，圣王见马，心生欣悦：‘今此神马来应我故，付调马师，令速调之，调已送来。’马师奉教，不盈一日，其马即调，犹如余马经年调者，马宝调伏亦复如是。知马调已，还送奉王，白言：‘大王！此马已调。’尔时，圣王观察宝马调相已备，于晨旦时乘此宝马周行四海，至日中时还归王宫。是名转轮圣王出兴于世，马宝现于世间。

“何等为转轮圣王出兴于[50]世，摩尼珠宝现于世间？若转轮圣王所有宝珠，其形八楞，光泽明照，无诸瑕隙[51]，于王宫内，常为灯明。转轮圣王察试宝珠，阴雨之夜，将四种兵入于园林，持珠前导，光明照耀，面一由旬[52]。是为转轮圣王出兴于世，摩尼宝珠现于世间。

“何等为转轮圣王出兴于世，贤玉女宝现于世间？转轮圣王所有玉女，不黑不白、不长不短、不粗不细、不肥不瘦，肢[53]体端正，寒时体暖、热时体凉，身体柔软如迦陵伽[54]衣，身诸毛孔，出栴檀香，口鼻出息，作优钵罗香。后卧先起，瞻王意色，随宜奉事，软言爱语，端心正念，发王道意，心无违越，况复身、口？是为转轮圣王宝女。

“云何为转轮圣王主藏臣宝现于世间？谓转轮圣王主藏大臣本行施故，生得天眼，能见伏藏，有主无主、若水若陆、若远若近，悉能见之。转轮圣王若[55]须珍宝，即便告敕，随王所须，辄以奉上。于是圣王有时试彼大臣，观其所能，乘船游海，告彼大臣：‘我须宝物。’臣白王言：‘小住岸边，当以奉上。’王告彼臣：‘我今不须岸边之宝，且尽与我。’于是大臣即于水中出四金瓮，金宝满中，以奉圣王，随[56]王所须即取用之，若取足已，余则还归水中。圣王出世，则有如此主藏之臣现于世间。

“云何圣王出兴于世，有主兵之臣现于世间？谓有主兵臣聪明智辩，譬如世间善思量成就者，圣王所宜，彼则悉从，宜去、宜住、宜出、宜入。圣王四种兵行，道里顿止，不令疲倦，悉知圣王宜所应作，现法后世功德之事，以白圣王。转轮圣王出兴于世，有如是主兵之臣。

“如是如来、应、等正觉出兴于世，有七觉分现于世间。何等为七？谓念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七二三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“善哉！比丘！依[57]人闻法，诸年少比丘供养奉事诸尊长老。所以者何？年少比丘供养奉事长老比丘者，时时得闻深妙之法；闻深法已，二正事成就：身正及心正。尔时修念觉分，修念觉分已，念觉分满足；念觉满足已，于法选择，分别于法，思量于法，尔时方便修择法觉分……乃至舍觉分修习满足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七二四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘持戒、修德、惭愧，成真实法，见此人者，多得果报。若复闻者，若随忆念者、随出家者，多得功德，况复亲近恭敬奉事！所以者何？亲近奉事如是人者，时时得闻深妙之法；得闻深法已，成就二正：身正及心正。方便修习定觉分，修习已，修习满足；乃至舍觉分修习满足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七二五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“说不善积聚[58]者，所谓五盖，是为正说。所以者何？纯一不善聚者，谓五盖故。何等为五？谓贪欲盖、嗔恚盖、睡眠盖、掉悔盖、疑盖。说善积聚者，谓七觉分，是为正说。所以者何？纯一满净者，是七觉分故。何等为七？谓念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七二六

如是我闻：

一时，佛住王舍城夹谷[59]精舍，尔时，尊者阿难亦在彼住。

时，尊者阿难独一静处，禅思思惟，作如是念：半梵行者，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从[60]。

时，尊者阿难从禅觉，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我独一静处，禅思思惟，作是念：半梵行者，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。”

佛告阿难：“莫作是言：半梵行者，谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。所以者何？纯一满净，梵行清白，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从[61]。我为善知识故，有众生于我所取念觉分，依远离、依无欲、依灭、向于舍；如是择法觉分，精进、喜、猗、定、舍觉分，依远离、依无欲、依灭、向于舍。以是故当知，阿难！纯一满净，梵行清白，谓善知识、善伴党、善随从，非恶知识、非恶伴党、非恶随从。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七二七

如是我闻：

一时，佛在力士[62]聚落人间游行，于拘夷那竭[63]城希连河[64]中间住，于聚落侧告尊者阿难：“令四重襞[65]叠敷世尊郁多罗僧[66]，我今背疾，欲小卧息。”

尊者阿难即受教敕，四重襞叠敷郁多罗僧已，白佛言：“世尊！已四重襞叠敷郁多罗僧，唯世尊知时。”

尔时，世尊厚襞僧伽梨枕头，右胁而卧，足足相累，系念明相，正念正智，作起觉想，告尊者阿难：“汝说七觉分。”

时，尊者阿难即白佛言：“世尊！所谓念觉分，世尊自觉成等正觉，说依远离、依无欲、依灭、向于舍。择法、精进、喜、猗、定、舍觉分，世尊自觉成等正觉，说依远离、依无欲、依灭、向于舍。”

佛告阿难：“汝说精进耶？”

阿难白佛：“我说精进，世尊！我[67]说精进，善逝！”

佛告阿难：“唯精进，修习多修习，得阿耨多罗三藐三菩提。”说是语已，正坐端身系念。

时，有异比丘即说偈言：

“乐闻美妙法，忍疾告人说，

比丘即说法，转于七觉分。

善哉尊阿难！明解巧便说，

有胜白净法，离垢微妙说。

念择法精进，喜猗定舍觉，

此则七觉分，微妙之善说。

闻说七觉分，深达正觉味，

身婴[68]大苦患，忍疾端坐听。

观为正法王，常为人演说，

犹乐闻所说，况余未闻者？

第一大智慧，十力所礼者，

彼亦应疾疾，来听说正法。

诸多闻通达，契经[69]阿毗昙[70]，

善通法律者，应听况余者？

闻说如实法，专心黠慧听，

于佛所说法，得离欲欢喜，

欢喜身猗息，心自乐亦然，

心乐得正受，正观有事行。

厌恶三趣者，离欲心解脱，

厌恶诸有趣，不集于人天，

无余犹灯灭，究竟般涅槃。

闻法多福利，最胜之所说，

是故当专思，听大师所说。”

异比丘说此偈已，从座起而去。


杂阿含经卷第二十七

七二八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有七觉分，何等为七？谓念觉分……乃至舍觉分。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七二九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修七觉分，何等为修七觉分？谓念觉分……乃至舍觉分。若比丘修念觉分，依远离、依无欲、依灭、向于舍；如是修择法、精进、喜、猗、定、舍觉分，依远离、依无欲、依灭、向于舍。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“诸比丘！过去已如是修七觉分，未来亦当如是修七觉分。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘念觉分清净鲜白，无有支节，离诸烦恼，未起不起，除佛调伏教授……乃至舍觉分，亦如是说。诸比丘！念觉分清净鲜白，无有支节，离诸烦恼，未起而起，佛所调伏教授，非余……乃至舍觉分，亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“未起不起，除善逝调伏教授；未起而起，是则善逝调伏教授，非余……”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘来诣佛所，稽首礼足，退坐一面，白佛言：“世尊谓觉分。世尊！云何为觉分？”

佛告比丘：“所谓觉分者，谓七道品法。然诸比丘七觉分渐次而起，修习满足。”

异比丘白佛：“世尊！云何觉分渐次而起，修习满足？”

佛告比丘：“若比丘内身身观住，彼内身身观住时，摄心系念不忘，彼当尔时，念觉分方便修习；方便修习念觉分已，修习满足。满足念觉分已，于法选择，分别思量，当于尔时修择法觉分方便；修方便已，修习满足……如是乃至舍觉分修习满足。如内身身观念住，如是外身、内外身，受……心……法法观念住，当于尔时专心系念不忘……乃至舍觉分亦如是说。如是住者，渐次觉分起；渐次起已，修习满足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告彼比丘，如上说[71]，差别者：“若比丘如是修习七觉分已，当得二种果：现法得漏尽无余涅槃[72]，或得阿那含果。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

如上说，差别者：“如是比丘修习七觉分已，多修习已，得四种果、四种福利。何等为四？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。”

佛说此经已，异比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

如上说，差别者：“若比丘修习七觉分，多修习已，当得七种果、七种福利。何等为七？是比丘得现法智证乐[73]；若命终时，若不得现法智证乐[74]；及命终时，而得五下分结尽，中般涅槃[75]；若不得中般涅槃，而得生般涅槃[76]；若不得生般涅槃，而得无行般涅槃[77]；若不得无行般涅槃，而得有行般涅槃[78]；若不得有行般涅槃，而得上流般涅槃[79]。”

佛说此经已，异比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“所谓觉分，何等为觉分？”

诸比丘白佛：“世尊是法根、法眼、法依，唯愿为说！诸比丘闻已，当受奉行。”

佛告诸比丘、比丘尼：“七觉分者，谓七道品法。诸比丘！此七觉分渐次起，渐次起已，修习满足。”

诸比丘白佛：“云何七觉分渐次起，渐次起已，修习满足？”

“若比丘身身观念住，彼身身观念住已，专心系念不忘，当于尔时方便修念觉分；方便修念觉分已，修习满足。谓修念觉分已，于法选择，当于尔时修择法觉分方便；修择法觉分方便已，修习满足。如是精进、喜、猗、定、舍觉分亦如是说。如内身，如是外身、内外身，受……心……法法观念住，专心系念不忘，当于尔时方便修念觉分；方便修念觉分已，修习满足……乃至舍觉分亦如是说。是名比丘七觉分渐次起，渐次起已，修习满足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“此七觉分修习多修习，当得二果：得现法智[80]有余涅槃[81]及阿那含果。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七三九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若比丘修习七觉分，多修习已，当得四果。何等为四？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七四〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

如上说，差别者：“若比丘修习此七觉分，多修习已，当得七果。何等为七？谓现法智有余涅槃；及命终时[82]；若不尔者，五下分结尽，得中般涅槃；若不尔者，得生般涅槃；若不尔者，得无行般涅槃；若不尔者，得有行般涅槃；若不尔者，得上流般涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修不净观[83]，多修习已，当得大果大福利。云何修不净观，多修习已，得大果大福利？是比丘修[84]不净观俱念觉分[85]，依远离、依无欲、依灭、向于舍。修择法、精进、喜、猗、定、舍觉分，依远离、依无欲、依灭、向于舍。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘修习随死念[86]，多修习已，得大果大福利。云何比丘修习随死念，多修习已，得大果大福利？是比丘修随死念俱念觉分，依远离、依无欲、依灭、向于舍……乃至舍觉分亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七四三

如是我闻：

一时，佛住释氏黄枕邑[87]。时，众多比丘晨朝着衣持钵，入黄枕邑乞食。

时，众多比丘作是念：今日太早，乞食时未至，我等可过外道精舍。尔时，众多比丘即入外道精舍，与诸外道出家共相问讯慰劳已，于一面坐。

诸外道出家言：“沙门瞿昙为诸弟子说如是法：‘不断五盖恼心、慧力羸、为障碍分、不趣涅槃[88]，善[89]摄其心，住四念处，心与慈俱，无怨无嫉，亦无嗔恚，广大无量，善修充满四方、四维、上下、一切世间。心与慈俱，无怨无嫉，亦无嗔恚，广大无量，善修习充满，如是修习，悲、喜、舍心俱亦如是说。’我等亦复为诸弟子作如是说，我等与彼沙门瞿昙有何等异？所谓俱能说法。”

时，众多比丘闻诸外道出家所说，心不喜悦，默然不呵，从座起去。入黄枕邑，乞食已，还精舍，举衣钵，洗足已，诣佛所，稽首礼足，退坐一面，以彼外道出家所说广白世尊。

尔时，世尊告诸比丘：“如彼外道出家所说，汝等应问：‘修习慈心，为何所胜？修习悲、喜、舍心，为何所胜？’如是问时，彼诸外道出家，心则骇散，或说外异事，或嗔慢、毁呰、违背、不忍，或默然萎熟，低头失辩，思惟而住。所以者何？我不见诸天、魔、梵、沙门、婆罗门、天、人众中，闻我所说随顺乐者，唯除如来及声闻众者。比丘！心与慈俱多修习，于净[90]最胜；悲心修习多修习，空入处[91]最胜；喜心修习多修习，识入处[92]最胜；舍心修习多修习，无所有入处[93]最胜。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七四四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘修习慈心，多修习已，得大果大福利。云何比丘修习慈心，得大果大福利？是比丘心与慈俱，修念觉分，依远离、依无欲、依灭、向于舍……乃至修习舍觉分，依远离、依无欲、依灭、向于舍。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘修空入处，多修习已，得大果大福利。云何比丘修空入处，多修习已，得大果大福利？是比丘心与空入处俱，修念觉分，依远离、依无欲、依灭、向于舍……乃至修舍觉分，依远离、依无欲、依灭、向于舍。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如修空入处，如是识入处、无所有入处、非想非非想入处三经亦如上说。


杂阿含经卷第二十七

七四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘修习安那般那念[94]，多修习已，得大果大福利。云何修习安那般那念，多修习已，得大果大福利？是比丘心与安那般那念俱，修念觉分，依远离、依无欲、依灭、向于舍……乃至修舍觉分，依远离、依无欲、依灭、向于舍。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十七

七四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘修无常想[95]，多修习已，得大果大福利。云何比丘修无常想，多修习已，得大果大福利？是比丘心口与无常想俱，修念觉分，依远离、依无欲、依灭、向于舍……乃至得舍觉分，依远离、依无欲、依灭、向于舍。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无常想，如是无常苦[96]想、苦无我[97]想、观食想[98]、一切世间不可乐想、尽想、断想、无欲想、灭想、患想、不净想、青瘀想[99]、脓溃想、膖胀想、坏想[100]、食不尽想[101]、血想[102]、分离想[103]、骨想[104]、空想，一一经如上说。

[1]五盖覆心、慧力羸、为障碍分、不转趣涅槃：指能覆心、令慧力羸、为障碍分、不转趣涅槃之五盖。

[2]住四念处，修七觉意：指为断五盖，宜住四念处、修七觉意。七觉意，又作七觉分、七觉支、七菩提支。

[3]亦：在此字后高丽藏原有一“复”字，今依宋、元、明三种藏经删去。

[4]五盖说十：贪欲分内外，嗔恚、睡眠、掉悔、疑等在汉译《南传大藏经·相应部经典五·觉支相应·理趣》中亦分内外，如是总有十盖。

[5]有精进断不善法，有精进长养善法：汉译《南传大藏经·相应部经典五·觉支相应·理趣》译作“身之精进……心之精进”。

[6]有喜，有喜处：汉译《南传大藏经·相应部经典五·觉支相应·理趣》译作“有寻、有伺之喜……无寻、无伺之喜”。喜处，指喜生起之近因。

[7]有定，有定相：汉译《南传大藏经·相应部经典五·觉支相应·理趣》译作“有寻、有伺之定……无寻、无伺之定”。

[8]有舍善法，有舍不善法：汉译《南传大藏经·相应部经典五·觉支相应·理趣》译作“内法之舍……外法之舍”。

[9]心微劣犹豫：指心退缩、沉滞。犹豫，此处指心徘徊于微劣之状态。

[10]掉心犹豫：指心掉举。犹豫，此处指心徘徊于掉心之状态。

[11]燋炭：汉译《南传大藏经·相应部经典五·觉支相应·火》译作“湿草”、“湿薪”，本经下文同。燋，同“焦”。

[12]足：添加。

[13]觉分、喜觉分，则非时；修猗觉分、定觉分：此十五字高丽藏原作“喜则非时修猗定”，今依宋、元、明三种藏经改。

[14]是时：高丽藏原作“非时”，今依圣藏改。

[15]触相：汉译《南传大藏经·相应部经典五·觉支相应·身》译作“净相”。

[16]障碍相：汉译《南传大藏经·相应部经典五·觉支相应·身》译作“嗔相”。

[17]微弱：汉译《南传大藏经·相应部经典五·觉支相应·身》译作“心退缩”。

[18]欠呿：即打哈欠，指疲倦。汉译《南传大藏经·相应部经典五·觉支相应·身》译作“郁闷”。

[19]亲属觉、人众觉、天觉、本所经娱乐觉：《瑜伽师地论》卷十一作“亲属寻思、国土寻思、不死寻思，或随忆念昔所经历戏笑欢娱所行之事”。觉，此处意为寻思。另参见《杂阿含·四一〇经》注释。

[20]犹豫：此处指心不得决定。

[21]断界、无欲界、灭界：《瑜伽师地论》卷二十七解释说“见道所断一切行断，名为断界。修道所断一切行断，名离欲界。一切依灭，名为灭界。”

[22]明照：汉译《南传大藏经·相应部经典五·觉支相应·食》译作“发勤界、精勤界、勤勇界”。

[23]为：高丽藏原无此字，今依宋、元、明三种藏经补上。

[24]令：高丽藏原无此字，今依宋、元、明三种藏经补上。

[25]不：高丽藏原无此字，今依宋、元、明三种藏经补上。

[26]令退：高丽藏原作“重生令增广”，今依宋、元、明三种藏经改。

[27]所谓：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[28]知识：指宿交。

[29]伴党：指伙伴、助伴。

[30]箧：高丽藏原作“簏”，今依宋、元、明三种藏经改。

[31]起时知起，灭时知灭，没时知没，已起知已起，已灭知已灭：汉译《南传大藏经·相应部经典五·觉支相应·转》译作“知决定升起，知是善升起，知住为已住；若没者，则知依此缘而没”。

[32]优波摩：又作梵摩那、优波摩那，比丘之名，意为譬喻。

[33]阿提目多：比丘之名。

[34]晡时：即申时，约傍晚时分。

[35]悔：此字后高丽藏原有“不害睡眠”四字，今依宋、元、明三种藏经删去。

[36]念觉分方便时：指方便修念觉分时。

[37]喜：高丽藏原无此字，今依宋、元、明三种藏经补上。

[38]转轮圣王：又作转轮王，拥有七宝（轮、象、马、珠、女、居士、主兵臣），具足四德（长寿、无疾病、容貌出色、君臣爱敬），身具三十二相；正法治世，轮宝飞转时，所到之处四方皆服。

[39]七宝：参见《杂阿含·七二二经》。

[40]主藏臣：能以天眼发现伏藏之臣。

[41]剎利灌顶圣王：又作剎利灌顶王、刹利水浇头王种，意为刹利种姓、经过灌顶仪式正式登基之王。灌顶，古印度新王登基时取境内海湖之水浇灌其顶。

[42]王作是念：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[43]斋福：高丽藏原作“福善”，今依宋、元、明三种藏经改。

[44]有轮宝现……善哉：高丽藏原无此一百一十二字，今依宋、元、明三种藏经补上。

[45]乘古圣王之道：高丽藏原作“至于南海”，今依宋、元、明三种藏经改。

[46]于：高丽藏原无此字，今依宋、元、明三种藏经补上。

[47]白：高丽藏原作“色”，今依宋、元、明三种藏经改。

[48]七支拄地：《中阿含·六一·牛粪喻经》译作“七支尽正”。七支，指象之四脚、鼻、两牙之七处。

[49]朱：高丽藏原作“泽”，今依宋、元、明三种藏经改。

[50]于：高丽藏原无此字，今依宋、元、明三种藏经补上。

[51]瑕隙：高丽藏原作“类隟”，今依元、明两种藏经改。

[52]由旬：又音译作俞旬、由延，为印度古代的里程单位，指成年公牛挂轭行走一日的路程，约三十里或四十里。

[53]肢：高丽藏原作“支”，今依宋、元、明三种藏经改。

[54]迦陵伽：羚鹿。

[55]若：高丽藏原无此字，今依宋、元、明三种藏经补上。

[56]随：高丽藏原无此字，今依宋、元、明三种藏经补上。

[57]依：高丽藏原作“僧”，今依宋、元、明三种藏经改。

[58]积聚：又作聚，类、部类之意。

[59]夹谷：《杂了含·七六八经》译作“山谷”。

[60]半梵行者……恶随从：汉译《南传大藏经·相应部经典五·道相应·半》译作“有善知识、善伴党、善随从者，此是梵行之半”。汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（二）》译作“此善友、善朋、善伴即梵行之一半”。别译《杂阿含·六五经》译作“善知识者，梵行半体，非恶知识、恶伴、恶友”。

[61]纯一满净……恶随从：汉译《南传大藏经·相应部经典五·道相应·半》译作“有善知识、善伴党、善随从者，皆是梵行”。汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（二）》译作“此善友、善朋、善伴，乃是梵行之全部”。别译《杂阿含·六五经》译作“夫善知识、善友、善伴，乃是梵行全体”。净，高丽藏原作“静”，今依宋、元、明三种藏经改。本经下文同。

[62]力士：音译为末罗，国之名，古印度十六国之一，位于中印度恒河北部。

[63]拘夷那竭：又作拘尸那伽罗、拘尸那羯罗、拘尸那、瞿师罗、拘尸，意为吉祥草，意译上茅、香茅、茅、草，为末罗国之都城。

[64]希连河：又作希连禅河、熙连禅河，经拘尸那城。

[65]襞：折叠衣物。

[66]郁多罗僧：又作优多罗僧，意译为上衣，又称七条衣、七衣，比丘三衣之一。

[67]我：高丽藏原无此字，今依宋、元、明三种藏经补上。

[68]婴：遭受。

[69]契经：又音译作修多罗，意译作长行，本为十二部经之一，此处指代经藏。

[70]阿毗昙：又音译作阿毗达磨，意译为论、对法，即论藏。

[71]说：高丽藏原无此字，今依宋、元、明三种藏经补上。

[72]无余涅槃：又作无余依涅槃。余依，指依身。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[73]现法智证乐：指于现世开悟。

[74]若命终时，若不得现法智证乐：若于现世不得开悟，则于命终时（开悟）。

[75]中般涅槃：于中有阶段证入涅槃。

[76]生般涅槃：命终后投生色界天很快即证入涅槃。

[77]无行般涅槃：命终后投生色界天不多功用即证入涅槃。

[78]有行般涅槃：命终后投生色界天多有功用即证入涅槃。

[79]上流般涅槃：命终后投生色界初禅天，而后渐次向上投生，乃至到色究竟天后方证入涅槃。

[80]现法智：于现世开悟。

[81]有余涅槃：又作有余依涅槃。《大毗婆沙论》卷三十二中说“有余依故者，依有二种：一烦恼依，二生身依。此阿罗汉虽无烦恼依，而有生身依。复次，依有二种：一染污依，二不染污依。此阿罗汉虽无染污依，而有不染污依。故所得诸结永尽，名有余依涅槃界”。

[82]及命终时：指于命终时证入涅槃。

[83]不净观：有观察自身内三十二身分、观察身外死尸十种阶段的十不净观等种种不净观。参见《中阿含·八一·念身经》、《中阿含·九八·念处经》。

[84]修：高丽藏原无此字，今依《杂阿含·七四二经》补上。

[85]不净观俱念觉分：依念觉分修不净观。

[86]随死念：又作死随念、念死。参见《增一阿含·广演品·第十经》。

[87]释氏黄枕邑：汉译《南传大藏经·相应部经典五·觉支相应·慈》译作“拘利国之一名日黄枕邑之拘利村”。释氏，即释迦族，又称日种，简称日。

[88]不断五盖恼心、慧力赢、为障碍分、不趣涅槃：其意应为欲断令心恼、令慧力赢、为障碍分、不趣涅槃之五盖。汉译《南传大藏经·相应部经典五·觉支相应·慈》译作“汝等欲断心之随烦恼、使慧赢弱之五盖”。另参见《杂阿含·七一三经》。

[89]善：高丽藏原作“尽”，今依宋、元、明三种藏经改。

[90]净：即净解脱，于净色离相应烦恼故，八解脱之一。

[91]空入处：即空无边处解脱，于诸色解脱故，八解脱之一。

[92]识入处：即识无边处解脱，于空无边处解脱故，八解脱之一。

[93]无所有入处：即无所有处解脱，于识无边处解脱故，八解脱之一。

[94]安那般那念：又作阿那波那念、阿那阿波那念，简称安般念，意译为入出息念。安那，指入息。般那，指出息。

[95]无常想：即观察诸行无常。

[96]无常苦：指无常故苦。

[97]苦无我：指苦故无我。

[98]食想：指食厌想，参见《杂阿含·三七三经》。

[99]青瘀想：指观想死后不久尸体所呈现的青瘀相。

[100]坏想：指观想身体的断坏。

[101]食不尽想：指观想尸体为动物食后之残留相。

[102]血想：指观想身体涂染鲜血之相。

[103]分离想：指观想骨节分离之相。

[104]骨想：指观想完整的骸骨之相。


杂阿含经卷第二十八

七四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如日出前相，谓明相初光[1]。如是比丘正尽苦边、究竟苦边前相者，所谓正见。彼正见者，能起正志、正语、正业、正命、正方便、正念、正定[2]。起定正受故，圣弟子心正解脱贪欲、嗔恚、愚痴，如是心善解脱。圣弟子得正知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若无明为前相故，生诸恶不善法。时，随生无惭、无愧；无惭、无愧生已，随生邪见；邪见生已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定[3]。若起明[4]为前相，生诸善法。时，惭愧随生；惭愧生已，能生正见；正见生已，起正志、正语、正业、正命、正方便、正念、正定，次第而起。正定起已，圣弟子得正解脱贪欲、嗔恚、愚痴。如是圣弟子得正解脱已，得正知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘！诸恶不善法生[5]，一切皆以无明为根本，无明集、无明生、无明起。所以者何？无明者无知，于善、不善法不如实知，有罪、无罪，下法、上法，染污、不染污，分别、不分别，缘起、非缘起不如实知；不如实知故，起于邪见；起于邪见已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。

“若诸善法生，一切皆以[6]明为根本，明集、明生、明起。明，于善、不善法如实知，有[7]罪、无罪，亲近、不亲近，卑法、胜法，秽污、白净，有分别、无分别，缘起、非缘起悉如实知；如实知者，是则正见。正见者，能起正志、正语、正业、正命、正方便、正念、正定。正定起已，圣弟子得正解脱贪、恚、痴。贪、恚、痴解脱已，是圣弟子得正智见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七五一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若在家、若出家而起邪事[8]者，我所不说。所以者何？若在家、出家而起邪事者，则不乐正法。何等为邪事？谓邪见……乃至邪定。若在家、出家而起正事[9]，我所赞叹。所以者何？起正事者，则乐正法，善于正法。何等为正事？谓正见……乃至正定。”

尔时，世尊即说偈言：

“在家及出家，而起邪事者，

彼则终不乐，无上之正法。

在家及出家，而起正事者，

彼则常心乐，无上之正法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，迦摩[10]比丘诣佛所，稽首佛足，退坐一面，白佛言：“世尊！所谓欲者，云何为欲？”

佛告迦摩：“欲，谓五欲功德[11]。何等为五？谓眼识明色[12]，可爱、可意、可念，长养欲乐；如是耳……鼻……舌……身识触，可爱、可意、可念，长养欲乐，是名为欲。然彼非欲，于彼贪著者，是名为欲。”

尔时，世尊即说偈言：

“世间杂五色[13]，彼非为爱欲；

贪欲觉想者，是则士夫欲。

众色常住世，行者断心欲。”

迦摩比丘白佛言：“世尊！宁有道有迹，断此爱欲不？”

佛告比丘：“有八正道，能断爱欲，谓正见、正志、正语、正业、正命、正方便、正念、正定。”

佛说此经已，迦摩比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有比丘名阿梨瑟咤[14]，诣佛所，稽首佛足，退坐一面，白佛言：“世尊！所谓甘露者，云何名为甘露？”

佛告阿梨瑟咤：“甘露者，界名说[15]，然我为有漏尽者，现说此名。”

阿梨瑟咤比丘白佛言：“世尊！有道有迹，修习多修习，得甘露法不？”

佛告比丘：“有，所谓八圣道分，谓正见……乃至正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗诣佛所，稽首佛足，退坐一面，白佛言：“世尊！所谓贤圣等三昧[16]根本[17]、众具[18]，云何为贤圣等三昧根本、众具？”

佛告舍利弗：“谓七正道分为贤圣等三昧为根本、为众具[19]。何等为七？谓正见、正志、正语、正业、正命、正方便、正念。舍利弗！于此七道分为基业已，得一其心，是名贤圣等三昧根本、众具。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七五五～七五七

如上三经[20]，如是佛问诸比丘三经亦如是说。


杂阿含经卷第二十八

七五八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“无母子畏，有母子畏。愚痴无闻凡夫所说，而不能知无母子畏，有母子畏。

“诸比丘！有三种无母子畏，愚痴无闻凡夫所说。何等为三？诸比丘！有时兵凶乱起，残害国土，随流波迸[21]，子失其母，母失其子，是名第一无母子畏，愚痴无闻凡夫所说。复次，比丘！有时大火卒起，焚烧城邑聚落，人民驰走，母子相失，是名第二无母子畏，愚痴无闻凡夫所说。复次，比丘！有时山中大雨，洪水流出，漂没聚落，人民驰走，母子相失，是名第三无母子畏，愚痴无闻凡夫所说。

“然此等畏，是有母子畏，愚痴无闻凡夫说名无母子畏。彼有时兵凶乱起，残害国土，随流波迸，母子相失，或时于彼母子相见，是名第一有母子畏，愚痴无闻凡夫说名无母子畏。复次，大火卒起，焚烧城邑聚落，人民驰走，母子相失，或复相见，是名第二有母子畏，愚痴无闻凡夫说名无母子畏。复次，山中大雨，洪水流出，漂没聚落，此人驰走，母子相失，或寻相见，是名第三有母子畏，愚痴无闻凡夫说名无母子畏。

“比丘！有三种无母子畏[22]，是我自觉成三菩提之所记说。何等为三？若比丘！子若老时，无母能语：‘子！汝莫老，我当代汝！’其母老时，亦无子语：‘母！令莫老，我代之老！’是名第一无母子畏，我自觉成三菩提之所记说。复次，比丘！有时子病，母不能语：‘子！令莫病，我当代汝！’母病之时，子亦不能语：‘母！莫病，我当代母！’是名第二无母子畏，我自觉成三菩提之所记说。复次，子若死时，无母能语：‘子！令莫死，我今代汝！’母若死时，无子能语：‘母！令莫死，我当代母！’是名第三无母子畏，我自觉成三菩提之所记说。”

诸比丘白佛：“有道有迹，修习多修习，断前三种有母子畏、断后三种无母子畏不？”

佛告比丘：“有道有迹，断彼三畏。何等为道，何等为迹，修习多修习，断前三种有母子畏、断后三种无母子畏？谓八圣道分：正见、正志、正语、正业、正命、正方便、正念、正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七五九

如是我闻：一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三受，无常、有为、心所缘生。何等为三？谓乐受、苦受、不苦不乐受。”

诸比丘白佛：“世尊！有道有迹，修习多修习，断此三受不？”

佛告比丘：“有道有迹，修习多修习，断此三受。何等为道，何等为迹，修习多修习，断此三受？”佛告比丘：“谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“世有三法，不可喜、不可爱、不可念。何等为三？谓老、病、死，此三法不可喜、不可爱、不可念。世间若无此三法不可喜、不可爱、不可念者，无有如来、应、等正觉出于世间，世间亦不知有如来说法教诫、教授。以世间有此三法不可喜、不可爱、不可念故，如来、应、等正觉出于世间，世间知有如来说法教诫、教授。”

诸比丘白佛：“有道有迹，断此三法不可喜、不可爱、不可念者不？”

佛告比丘：“有道有迹，修习多修习，断此三法不可喜、不可爱、不可念。何等为道，何等为迹，修习多修习，断此三法不可喜、不可爱、不可念？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我当说学[23]及无学[24]。谛听！善思念之！何等为学？谓学正见成就，学正志、正语、正业、正命、正方便、正念、正定成就，是名为学。何等为无学？谓无学正见成就，无学正志、正语、正业、正命、正方便、正念、正定成就，是名无学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如学、无学，如是正士[25]、如是大士[26]亦如是说。


杂阿含经卷第二十八

七六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我当说圣漏尽，云何为圣漏尽？谓无学正见成就……乃至无学正定成就，是名圣漏尽。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七六三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说八圣道分，何等为八？谓正见、正志、正语、正业、正命、正方便、正念、正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七六四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说修八圣道。谛听！善思！何等为修八圣道？是比丘修正见，依远离、依无欲、依灭、向于舍，修正志、正语、正业、正命、正方便、正念、正定，依远离、依无欲、依灭、向于舍，是名修八圣道。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七六五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说比丘过去已修八圣道，未来当修八圣道……”

乃至诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七六六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘正见清净鲜白，无诸过患，离诸烦恼，未起不起，唯除佛所调伏[27]……乃至正定亦如是说。若正见清净鲜白，无诸过患，离诸烦恼，未起能起……乃至正定亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如除佛所调[28]，除善逝所调[29]亦如上说。


杂阿含经卷第二十八

七六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“说不善聚者，谓五盖，是为正说。所以者何？纯一不善聚者，所谓五盖。何等为五？谓贪欲盖，嗔恚、睡眠[30]、掉悔、疑盖。

“说善法聚者，所谓八圣道，是名正说。所以者何？纯一满净善聚者，谓八圣道。何等为八？谓正见、正志、正语、正业、正命、正方便、正念、正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七六八

如是我闻：

一时，佛住王舍城山谷精舍[31]。

时，尊者阿难独一静处，作如是念：半梵行者，谓善知识、善伴党、善随从[32]……乃至佛告阿难：“纯一满净、具梵行者，谓善知识[33]。所以者何？我为善知识故，令诸众生修习正见，依远离、依无欲、依灭、向于舍……乃至修正定，依远离、依无欲、依灭、向于舍。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。尔时，尊者阿难晨朝着衣持钵，入舍卫城乞食。

时，有生闻婆罗门[34]乘白马车，众多年少翼从，白马、白车、白鞚[35]、白鞭，头着白帽、白伞盖，手执白拂[36]，着白衣服、白璎珞，白香涂身，翼从皆白，出舍卫城，欲至林中教授读诵，众人见之咸言：“善乘！善乘！谓婆罗门乘[37]。”

时，尊者阿难见婆罗门眷属、众具一切皆白，见已，入城乞食。还精舍，举衣钵，洗足已，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！今日晨朝着衣持钵，入舍卫城乞食，见生闻婆罗门乘白马车，眷属、众具一切皆白，众人唱言：‘善乘！善乘！谓婆罗门乘。’云何，世尊！于正法律，为是世人乘？为是婆罗门乘？”

佛告阿难：“是世人乘，非我法律婆罗门乘也。阿难！我正法律乘、天乘、婆罗门乘、大乘，能调伏烦恼军者。谛听！善思！当为汝说。阿难！何等为正法律乘、天乘、婆罗乘、大乘，能调伏烦恼军者？谓八正道，正见……乃至正定。阿难！是名正法律乘、天乘、梵乘、大乘，能调伏烦恼军者。”

尔时，世尊即说偈言：

“信戒为法轭，惭愧为长縻[38]，

正念善护持，以为善御者，

舍三昧为辕，智慧精进轮，

无著忍辱铠，安隐如法行。

直进不退还，示[39]之无忧处，

智士乘战车，摧伏无智怨。”


杂阿含经卷第二十八

七七〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“应离邪见，应断邪见。若邪见不可断者，我终不说应离、断邪见；以邪见可断故，我说比丘当离邪见。若不离邪见者，邪见当作非义、不饶益苦，是故我说当离邪见。如是邪志、邪语、邪业、邪命、邪方便、邪念、邪定亦如是说。

“诸比丘！离邪见已，当修正见。若不得修正见者，我终不说修习正见；以得修正见故，我说比丘应修正见。若不修正见者，当作非义、不饶益苦；以不修正见，作非义、不饶益苦故，是故我说当修正见，以义饶益，常得安乐。是故，比丘！当修正见。如是正志、正语、正业、正命、正方便、正念、正定亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七七一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有生闻婆罗门来诣佛所，与世尊面相问讯慰劳，问讯慰劳已，退坐一面，白佛言：“瞿昙！谓非彼岸及彼岸。瞿昙！云何非彼岸？云何彼岸？”

佛告婆罗门：“邪见者，非彼岸；正见者，是彼岸。邪志、邪语、邪业、邪命、邪方便、邪念、邪定非彼岸；正见是彼岸，正见、正志、正语、正业、正命、正方便、正念、正定是彼岸。”

尔时，世尊即说偈言：

“希有诸人民，能度于彼岸；

一切诸世间，徘徊游此岸。

于此正法律，能善随顺者，

斯等能度彼，生死难度岸[40]。”

时，生闻婆罗门闻佛所说，欢喜随喜，从座起去。


杂阿含经卷第二十八

七七二～七七四

如是，异比丘问尊者阿难、问佛、问诸比丘，此三经亦如上说。


杂阿含经卷第二十八

七七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于内法中，我不见一法，能令未生恶不善法生，已生者重生令增广，如说不正思惟者。诸比丘！不正思惟者，未起邪见令起，已起重生令增广。如是邪志、邪语、邪业、邪命、邪方便、邪念、邪定亦如是说。

“诸比丘！于内法中，我不见一法，令未生恶不善法不生，已生恶不善法令灭，如说正思惟者。诸比丘！正思惟者，未生邪见令不生，已生者令灭。如邪见，邪志、邪语、邪业、邪命、邪方便、邪念、邪定亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七七六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于内法中，我不见一法，未生善法令[41]不生，已生善法令退，如说不正思惟者。诸比丘！不正思惟者，未生正见令不生，已生正见令退；如是未生正志、正语、正业、正命、正方便、正念、正定令不生，已生者令退。

“诸比丘！于内法中，我不见一法，令未生善法令生，已生善法重生令增广，如说正思惟者。诸比丘！正思惟者，未生正见令生，已生正见重生令增广；如是未生正志、正语、正业、正命、正方便、正念、正定令生，已生者重生令增广。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于内法中，我不见一法，令未生恶不善法生，已生恶不善法重生令增广，未生善法不生，已生者令退，所谓不正思惟。诸比丘！不正思惟者，未生邪见令生，已生者重生令增广，未生正见令[42]不生，已生者令退。如是未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定令生，已生者重生令增广；未生正志、正语、正业、正命、正方便、正念、正定不生，已生者令退。

“诸比丘！我于内法中，不见一法，未生恶不善法令不生，已生恶不善法令灭，未生善法令生，已生善法重生令增广，如说正思惟。诸比丘！正思惟者，令未生邪见不生，已生邪见令灭，未生正见令生，已生正见重生令增广。如是未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定令不生，已生者令灭；未生正志、正语、正业、正命、正方便、正念、正定令生，已生者重生令增广。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七七八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于外法中，我不见一法，令未生恶不善法生，已生恶不善法重生令增广，如说恶知识、恶伴党、恶随从。诸比丘！恶知识、恶伴党、恶随从者，能令未生邪见令生，已生邪见重生令增广；如是未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定令生，已生者重生令增广。

“诸比丘！外法中，我不见一法，令未生恶不善法不生，已生恶不善法令灭，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、善随从者[43]，能令未生邪见不生，已生邪见令灭；未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定不生，已生者令灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七七九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于外法中，我不见一法，能令未生善法生，已生善法重生令增广，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、善随从者，能令未生正见生，已生正见重生令增广；如是未生正志、正语、正业、正命、正方便、正念、正定令生，已生者重生令增广。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七八〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于外法中，我不见一法，能令未生恶不善法生，已生恶不善法重生令增广，未生善法不生，已生善法令灭，如说恶知识、恶伴党、恶随从。诸比丘！恶知识、恶伴党、恶随从者，能令未生邪见令生，已生邪见者重生令增广，未生正见不生，已生正见令退。如是未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定令生，已生者重生令增广；未生正志、正语、正业、正命、正方便、正念、正定令不生，已生者令退。

“诸比丘！于外法中，我不见一法，能令未生恶不善法不[44]生，已生恶不善法令灭，未生善法令生，已生善法重生令增广，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、善随从者[45]，能令未生邪见不生，已生邪见令灭，未生正见令生，已生正见重生令增广。如是未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定令不生，已生者令灭；未生正志、正语、正业、正命、正方便、正念、正定令生，已生者重生令增广。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七八一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于内法中，我不见一法，能令未生恶不善法生，已生者重生令增广，未生善法不生，已生者令退，如说不正思惟。诸比丘！不正思惟者，能令未生邪见生，已生邪见令重生增广，未生正见不生，已生正见令退。

“诸比丘！于内法中，我不见一法，能令未生恶不善法不生，已生恶不善法令灭，未生善法令生，已生善法重生令增广，如说正思惟。诸比丘！正思惟者，能令未生邪见不生，已生者令灭，未生正见令生，已生者重生令增广。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如说邪见、正见，如是邪志、正志，邪语、正语，邪业、正业，邪命、正命，邪方便、正方便，邪念、正念，邪定、正定，七经如上说。

如内法[46]八经，如是外法[47]八经亦如是说。


杂阿含经卷第二十八

七八二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有非法、是法。谛听！善思！当为汝说。何等为非法、是法？谓邪见非法，正见是法……乃至邪定非法，正定是法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如非法、是法，如是非律、正律，非圣、是圣，不善法、善法，非习法、习法，非善哉法、善哉法，黑法、白法，非义、正义，卑法、胜法，有罪法、无罪法，应去法、不去法，一一经皆如上说。


杂阿含经卷第二十八

七八三

如是我闻：

一时，佛住拘睒弥国瞿师罗园。尔时，尊者阿难亦在彼住。

有异婆罗门来诣尊者阿难所，与尊者阿难共相问讯慰劳，问讯慰劳已，退坐一面，白尊者阿难：“欲有所问，宁有闲暇为记说不？”

阿难答言：“随汝所问，知者当答。”

婆罗门问：“尊者阿难！何故于沙门瞿昙所出家修梵行？”

阿难答言：“婆罗门！为断故。”

复问：“断何等？”

答言：“贪欲断，嗔恚、愚痴断。”

又问：“阿难！有道有迹，能断贪欲、嗔恚、愚痴耶？”

阿难答言：“有，谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。”

婆罗门言：“阿难！贤哉之道！贤哉之迹！修习多修习，能断斯等贪欲、恚、痴。”

尊者阿难说是法时，彼婆罗门闻其所说，欢喜随喜，从座起去。

如断贪、恚、痴，如是调伏贪、恚、痴，及得涅槃，及厌离，及不[48]趣涅槃，及沙门义，及婆罗门义，及解脱，及苦断，及究竟苦边，及正尽苦，一一经皆如上说。


杂阿含经卷第二十八

七八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有邪、有正。谛听！善思！当为汝说。何等为邪？谓邪见……乃至邪定。何等为正？谓正见……乃至正定。

“何等为正见？谓说有施、有说、有斋[49]，有善行、有恶行，有善恶行果报，有此世、有他世[50]，有父母[51]，有众生生[52]，有阿罗汉善到、善向[53]，有此世、他世[54]自知作证具足住：我生已尽，梵行已立，所作已作，自知不受后有。

“何等为正志[55]？谓出要志、无恚志、不害志[56]。

“何等为正语？谓离妄语、离两舌、离恶口、离绮语。

“何等为正业？谓离杀、盗、淫。

“何等为正命[57]？谓如法求衣服、饮食、卧具、汤药，非不如法。

“何等为正方便[58]？谓欲、精进、方便出离、勤竞堪能、常行不退。

“何等为正念？谓念、随顺念[59]，不妄不虚。

“何等为正定？谓住心不乱、坚固、摄持、寂止、三昧、一心。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七八五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“何等为正见？谓正见有二种：有正见是世俗，有漏有取，转向善趣；有正见是圣、出世间，无漏无取，正尽苦，转向苦边。何等为正见世俗[60]、有漏有取，向于善趣？若彼见有施、有说……乃至知世间有阿罗汉，不受后有，是名世间正见，世俗、有漏有取，向于善趣。何等为正见是圣、出世间，无漏不取，正尽苦，转向苦边？谓圣弟子苦苦思惟[61]，集……灭……道道思惟，无漏思惟相应，于法选择，分别推求，觉知黠慧，开觉观察，是名正见是圣、出世间，无漏不取，正尽苦，转向苦边。

“何等为正志？谓正志有[62]二种：有正志，世俗、有漏有取，向于善趣；有正志是圣、出世间，无漏不取，正尽苦，转向苦边。何等为正志有世俗、有漏有取，向于善趣？谓正志：出要觉、无恚觉、不害觉，是名正志世俗、有漏有取，向于善趣。何等为正志是圣、出世间，无漏不取，正尽苦，转向苦边？谓圣弟子苦苦思惟，集、灭、道道思惟，无漏思惟相应心法，分别、自决、意解、计数、立意，是名正志是圣、出世间，无漏不取，正尽苦，转向苦边。

“何等为正语？正语有二种：有正语，世俗、有漏有取，向于善趣；有正语是圣、出世间，无漏不取，正尽苦，转向苦边。何等为正语世俗、有漏有取，向于善趣？谓正语：离妄语、两舌、恶口、绮语，是名正语世俗、有漏有取，向于善趣。何等正语是圣、出世间，无漏不取，正尽苦，转向苦边？谓圣弟子苦苦思惟，集……灭……道道思惟，除邪命，念口四恶行、诸余口恶行，离于彼，无漏、远离、不著，固守、摄持、不犯，不度时节[63]，不越限防[64]，是名正语是圣、出世间，无漏不取，正尽苦，转向苦边。

“何等为正业？正业有二种：有正业，世俗、有漏有取，向于善趣；有正业是圣、出世间，无漏不取，正尽苦，转向苦边。何等为正业世俗、有漏有取，转向善趣？谓离杀、盗、淫，是名正业世俗、有漏有取，转向善趣。何等为正业是圣、出世间，无漏不取，正尽苦，转向苦边？谓圣弟子苦苦思惟，集……灭……道道思惟，除邪命，念身三恶行、诸余身恶行数，无漏、心不乐著，固守、执持、不犯，不度时节，不越限防，是名正业是圣、出世间，无漏不取，正尽苦，转向苦边。

“何等为正命？正命有二种：有正命是世俗、有漏有取，转向善趣；有正命是圣、出世间，无漏不取，正尽苦，转向苦边。何等为正命世俗、有漏有取，转向善趣？谓如法求衣食、卧具、随病汤药，非不如法，是名正命世俗、有漏有取，转向善趣。何等为正命是圣、出世间，无漏不取，正尽苦，转向苦边？谓圣弟子苦苦思惟，集……灭……道道思惟，于诸邪命无漏、不乐著，固守、执持、不犯，不越时节，不度限防，是名正命是圣、出世间，无漏不取，正尽苦，转向苦边。

“何等为正方便？正方便有二种：有正方便，世俗、有漏有取，转向善趣；有正方便是圣、出世间，无漏不取，正尽苦，转向苦边。何等为正方便世俗、有漏有取，转向善趣？谓欲、精进、方便超出、坚固建立、堪能造作、精进心法摄受、常不休息，是名正方便世俗、有漏有取，转向善趣。何等为正方便是圣、出世间，无漏不取，正[65]尽苦，转向苦边？谓圣弟子苦苦思惟，集……灭……道道思惟，无漏忆念相应心法，欲、精进、方便、勤踊超出、建立坚固、堪能造作、精进心法摄受、常不休息，是名正方便是圣、出世间，无漏不取，正尽苦，转向苦边。

“何等为正念？正念有二种：有正念[66]，世俗、有漏有取，转向善趣；有正念是圣、出世间，无漏不取，正尽苦，转向苦边。何等为正念世俗、有漏有取，转向善趣？若念、随念[67]、重念[68]、忆念[69]，不妄不虚，是名正念世俗、有漏有取，正向善趣。何等为正念是圣、出世间，无漏不取，正尽苦[70]，转向苦边？谓圣弟子苦苦思惟，集……灭……道道思惟，无漏思惟相应，若念、随念、重念、忆念，不妄不虚，是名正念是圣、出世间，无漏不取，正尽苦[71]，转向苦边。

“何等为正定？正定有二种：有正定，世俗、有漏有取，转向善趣；有正定是圣、出世间，无漏不取，正尽苦，转向苦边。何等为正定世俗、有漏有取，转向善趣？若心住不乱、不动、摄受、寂止、三昧、一心，是名正定世俗、有漏有取，转向善趣。何等为正定是圣、出世间，无漏不取，正尽苦，转向苦边？谓圣弟子苦苦思惟，集……灭……道道思惟，无漏思惟相应心法，住不乱、不散、摄受、寂止、三昧、一心，是名正定是圣、出世间，无漏不取，正尽苦，转向苦边。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘心向邪者，违背于法，不乐于法；若向正者，心乐于法，不违于法。何等为邪？谓邪见……乃至邪定。何等为正？谓正见……乃至正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“向邪者违于法，不乐于法；向正者乐于法，不违于法。何等为向邪者违于法，不乐于法？谓邪见人身业如所见，口业如所见，若思、若欲、若愿、若为，彼皆随顺，一切得不爱果，不念、不可意果。所以者何？以见恶故，谓邪见。邪见者，起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。是名[72]向邪者违于法，不乐于法。

“何等为向正者乐于法，不违于法？谓正见人若身业随所见，若口业、若思、若欲、若愿、若为，悉皆随顺，得可爱、可念、可意果。所以者何？以见正故，谓正见。正见者，能起正志、正语、正业、正命、正方便、正念、正定。是名向正者乐于法，不违于法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七八八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“向邪者违于法，不乐于法；向正者乐于法，不违于法。

“何等为向邪者违于法，不乐于法？谓邪见人身业如所见，口业如所见，若思、若欲、若愿、若为，彼皆随顺，一切得不爱果，不念、不可意果。所以者何？恶见，谓邪见。邪见者，起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。譬如苦果，种着地中，随时溉灌，彼得地味、水味、火味、风味，一切悉苦。所以者何？以种苦故。如是邪见人，身业如所见，口业如所见，若思、若欲、若愿、若为，悉皆随顺，彼一切得不爱、不念、不可意果。所以者何？恶见者，谓邪见。邪见者，能起邪志……乃至邪定。是名向邪者违于法，不乐于法。

“何等为向正者乐于法，不违于法？若正见人身业如所见，口业如所见，若思、若欲、若愿[73]、若为，悉皆随顺，彼一切得可爱、可念、可意果。所以者何？善见，谓正见。正见者，能起正志……乃至正定。譬如甘蔗、稻、麦、蒲桃[74]种着地中，随时溉灌，彼得地味、水味、火味、风味，彼一切味悉甜美。所以者何？以种子甜故。如是正见人，身业如所见，口业如所见，若思、若欲、若愿、若为，悉皆随顺，彼一切得可爱、可念、可意果。所以者何？善见者，谓正见。正见者，能起正志……乃至正定。是名向正者乐于法，不违于法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

世间、出世间亦如是说，如上三经[75]，亦皆说偈言：

“鄙法不应近，放逸不应行，

不应习邪见，增长于世间。

假使有世间，正见增上者，

虽复百千生，终不堕恶趣。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七八九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有生闻婆罗门来诣佛所，稽首佛足，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！所谓正见者，何等为正见？”

佛告婆罗门：“正见有二种：有正见，世俗、有漏有取，转向善趣；有正见，是圣、出世间，无漏不取，正尽苦，转向苦边。何等为正见世俗、有漏有取，转向善趣？谓正见：有施、有说、有斋……乃至自知不受后有。婆罗门！是名正见世俗、有漏有取，向于善趣。

“婆罗门！何等为正见是圣、出世间，无漏不取，正尽苦，转向苦边？谓圣弟子苦苦思惟，集……灭……道道思惟，无漏思惟相应，于法选择，分别求觉，巧便黠慧观察，是名正见是圣、出世间，无漏不取，正尽苦，转向苦边。”

佛说此经已，生闻婆罗门闻佛所说，欢喜随喜，从座起去。

如正见，如是正志、正语、正业、正命、正方便、正念、正定，一一经如上说。


杂阿含经卷第二十八

七九〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有邪及邪道，有正及正道。谛听！善思！当为汝说。何等为邪？谓地狱、畜生、饿鬼。何等为邪道？谓邪见……乃至邪定。何等为正？谓人、天、涅槃。何等为正道？谓正见……乃至正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七九一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有邪、有邪道，有正、有正道。谛听！善思！当为汝说。何等为邪？谓地狱、畜生、饿鬼。何等为邪道？谓杀、盗、邪淫、妄语、两舌、恶口、绮语、贪、恚、邪见。何等为正？谓人、天、涅槃。何等为正道？谓不杀、不盗、不邪淫、不妄语、不两舌、不恶口、不绮语、无贪、无恚、正见。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七九二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“何等为恶趣道？谓杀父、杀母、杀阿罗汉、破僧、恶心出佛身血[76]，余如上说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七九三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有顺流[77]道，有逆流[78]道。谛听！善思！当为汝说。何等为顺流道？谓邪见……乃至邪定。何等为逆流道？谓正见……乃至正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如顺流、逆流，如是退道、胜道，下道、上道及三经道迹[79]亦如上说。


杂阿含经卷第二十八

七九四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有沙门及沙门法。谛听！善思！当为汝说。何等为沙门法？谓八圣道：正见……乃至正定。何等为沙门？若成就此法者，是名沙门。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七九五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有沙门法、沙门义[80]。何等为沙门法？谓八圣道：正见……乃至正定。何等为沙门义？谓贪欲永尽，嗔恚、愚痴永尽，一切烦恼永尽，是名沙门义。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十八

七九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有沙门法及沙门果。谛听！善思！当为汝说。何等为沙门法？谓八圣道：正见……乃至正定。何等为沙门果？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]明相初光：初光之明相。初光，指日欲出未出时之光，即所谓的晨曦。

[2]正见……正志、正语、正业、正命、正方便、正念、正定：以上合称为八正道、八圣道。参见《杂阿含·七八四、七八五经》。

[3]邪见……邪志、邪语、邪业、邪命、邪方便、邪念、邪定：以上合称为八邪、八邪道、八邪行。参见《中阿含·一八九·圣道经》。

[4]无明……明：参见《杂阿含·七五〇经》。

[5]生：高丽藏原作“比丘”，今依宋、元、明三种藏经改。

[6]以：高丽藏原无此字，今依宋、元、明三种藏经补上。

[7]有：高丽藏原作“者”，今依宋、元、明三种藏经改。

[8]邪事：又作邪道、邪行。

[9]正事：又作正道、正行。

[10]迦摩：比丘之名，意为受欲。

[11]功德：此处指五欲境的德性、性质。

[12]明色：谓眼所能识别之色，区别于不可见之色。

[13]五色：指色、声、香、味、触等五尘。

[14]阿梨瑟咤：亦云阿梨咤、阿栗咤、阿梨色咤，意为无患树，此比丘因树得名。

[15]界名说：说为一界之名。界，法种族之义。

[16]等三昧：即正定。

[17]根本：基础。

[18]众具：所需条件。

[19]为贤圣等三昧为根本、为众具：指为贤圣等三昧之根本、众具。

[20]上三经：指《杂阿含·七五二、七五三、七五四经》。

[21]迸：奔散、走散。

[22]三种无母子畏：指老之畏、病之畏、死之畏。

[23]学：又作有学、学人、学地，指入修道位、处在尚未圆满之学修过程中之行者，如前四向与前三果圣者。

[24]无学：又作无学人，指学修圆满、已无需额外的学修之圣者，即阿罗汉。

[25]正士：指持正见、行正行之士夫，如有学之圣者。

[26]大士：又作无上士，如无学之圣者，尤其指佛陀。

[27]唯除佛所调伏：汉译《南传大藏经·相应部经典五·道相应·清净（一）》译作“但除如来、应供、正等觉者之不出现”。本经下文同。

[28]调：高丽藏原作“说”，今依宋、元、明三种藏经改。本经下文同。

[29]除善逝所调：汉译《南传大藏经·相应部经典五·道相应·清净（二）》译作“但除善逝之不调伏”。

[30]睡眠：高丽藏原作“眠睡”，今依宋、元、明三种藏经改。

[31]山谷精舍：为王舍城之古城所在地。

[32]半梵行者，谓善知识、善伴党、善随从：参见《杂阿含·七二六经》注释。

[33]纯一满净、具梵行者，谓善知识：依本经前文，应作“纯一满净、具梵行者，谓善知识、善伴党、善随从”。参见《杂阿含·七二六经》注释。

[34]生闻婆罗门：又译作生闻梵志，先是外道婆罗门，多有徒众，后皈依佛陀。

[35]鞚：高丽藏原作“控”，今依宋、元、明三种藏经改。鞚，带嚼子的马笼头。

[36]拂：拂尘。

[37]婆罗门乘：本经下文又译作“婆罗乘”、“梵乘”。婆罗门，又意译作梵志，志于来世生于梵天故。梵，意为清净。外道以离欲行为梵行，佛教以八圣道为梵行。

[38]縻：缰绳。

[39]示：高丽藏原作“永”，今依宋、元、明三种藏经改。

[40]斯等能度彼，生死难度岸：如此能超越那极难超越之生死而到达彼岸。

[41]令：高丽藏原无此字，今依本经后文补上。

[42]令：高丽藏原无此字，今依宋、元、明三种藏经补上。

[43]者：高丽藏原无此字，今依宋、元、明三种藏经补上。

[44]不：高丽藏原无此字，今依宋、元、明三种藏经补上。

[45]者：高丽藏原无此字，今依宋、元、明三种藏经补上。

[46]内法：此处指内法中之不正思惟与正思惟。

[47]外法：此处指外法中之恶知识、恶伴党、恶随从与善知识、善伴党、善随从。

[48]不：疑为衍文。

[49]有施、有说、有斋：指布施有功德、祝愿有功德、斋供有功德。说，又译作咒说，指祝愿、祝福。斋，指斋供、祭祀。

[50]有此世、有他世：承认三世之存在，或承认此世与过去世、将来世有因果关系。

[51]有父母：承认父母有意愿生子，或认可子女不同地对待父母会有不同的果报。

[52]有众生生：指有众生于此处死后又于彼处投生。

[53]有阿罗汉善到、善向：指通过修行相应善法而能趣向阿罗汉果、证得阿罗汉果。善到，指证得。善向，指趣向。参见《杂阿含·五六二经》。

[54]有此世、他世：此处指于此世、过去世或将来世。

[55]正志：又译作“正思惟”。

[56]出要志、无恚志、不害志：又译作“出要念、无恚念、不害念”、“出要觉、无恚觉、不害觉”。出要，指离贪。

[57]正命：指如法的活命方式。

[58]正方便：又译作“正精进”。

[59]随顺念：又作随念，指随适而念。

[60]世俗：高丽藏原无此字，今依本经前后文补上。

[61]苦苦思惟：于苦如实思惟苦。本经下文亦随顺理解。

[62]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[63]不越时节：不说不合时宜的话。

[64]不越限防：不说不合规制的话。限，边界。防，堤坝。

[65]正：高丽藏原无此字，今依宋、元、明三种藏经补上。

[66]有正念：高丽藏原无此三字，今依宋、元、明三种藏经补上。

[67]随念：又作随顺念，指随适而念。

[68]重念：又作别念、专念。

[69]忆念：又作忆、不忘念。

[70]正尽苦：高丽藏原无此三字，今依本经前文补上。

[71]正尽苦：高丽藏原无此三字，今依本经前文补上。

[72]名：高丽藏原无此字，今依《杂阿含·七八八经》补上。

[73]若愿：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[74]蒲桃：即葡萄。

[75]上三经：指《杂阿含·七八六、七八七、七八八经》。

[76]杀父、杀母、杀阿罗汉、破僧、恶心出佛身血：以上合称为五逆罪、五重罪、五无间业、五无间罪。破僧，又作破和合僧。

[77]顺流：随顺生死之流。

[78]逆流：脱离生死之流。

[79]三经道迹：指第三经“道迹”。

[80]沙门义：沙门之义利。


杂阿含经卷第二十九

七九七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有沙门法及沙门果。谛听！善思！当为汝说。

“何等为沙门法？谓八圣道：正见……乃至正定。

“何等为沙门果？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。何等为须陀洹果？谓三结[1]断。何等为斯陀含果？谓三结断，贪、恚、痴薄。何等为阿那含果？谓五下分结尽[2]。何等为阿罗汉果？谓贪、恚、痴永尽，一切烦恼永尽。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

七九八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有沙门法、沙门、沙门义。谛听！善思！当为汝说。何等为沙门法？谓八圣道：正见……乃至正定。何等为沙门？谓成就此法者。何等为沙门义？谓贪欲永断，嗔恚、痴永断，一切烦恼永断。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

七九九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“有沙门果，何等为沙门果？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八〇〇

如是，婆罗门法、婆罗门、婆罗门义、婆罗门果，梵行法、梵行者、梵行义、梵行果亦如上[3]说。


杂阿含经卷第二十九

八〇一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五法，多所饶益修安那般那念[4]。何等为五？住于净戒、波罗提木叉律仪[5]，威仪[6]行处[7]具足，于微细罪能生怖畏，受持学戒，是名第一多所饶益修习安那般那念。复次，比丘！少欲、少事、少务，是名二法多所饶益修习安那般那念。复次，比丘！饮食知量，多少得中[8]，不为饮食起求欲想，精勤思惟，是名三法多所饶益修安那般那念。复次，比丘！初夜、后夜不著睡眠，精勤思惟，是名四法多所饶益修安那般那念。复次，比丘！空闲林中，离诸愦闹，是名五法多种[9]饶益修习安那般那念。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八〇二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修安那般那念！若比丘修习安那般那念多修习者，得身止息及心止息，有觉有观，寂灭、纯一，明分想修习满足[10]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八〇三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“修习安那般那念！若比丘修习安那般那念多修习者，得身心止息[11]，有觉有观[12]，寂灭[13]、纯一[14]，明分想[15]修习满足。

“何等为修习安那般那念多修习已，身心止息，有觉有观，寂灭、纯一，明分想修习满足？是比丘若依聚落、城邑止住，晨朝着衣持钵，入村乞食，善护其身，守诸根门，善系心住。乞食已，还住处，举衣钵，洗足已，或入林中、闲房、树下，或空露地，端身正坐，系念面前，断世贪爱，离欲清净，嗔恚、睡眠[16]、掉悔、疑断，度诸疑惑，于诸善法心得决定。远离五盖烦恼于心、令慧力羸、为障碍分、不趣涅槃[17]，念于内息[18]，系念善学；念于外息[19]，系念善学。息长[20]、息短[21]，觉知一切身入息[22]，于一切身入息善学；觉知一切身出息[23]，于一切身出息善学。觉知一切身行息入息[24]，于一切身行息入息善学；觉知一切身行息出息[25]，于一切身行息出息善学。觉知喜……觉知乐……觉知心行[26]……觉知心行息[27]入息，于觉知心行息入息善学；觉知心行息出息，于觉知心行息出息善学。觉知心……觉知心悦……觉知心定……觉知心解脱入息，于觉知心解脱入息善学；觉知心解脱出息，于觉知心解脱出息善学。观察无常……观察断[28]……观察无欲[29]……观察灭[30]入息，于观察灭入息善学；观察灭出息，于观察灭出息善学。是名修安那般那念，身止息、心止息，有觉有观，寂灭、纯一，明分想修习满足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八〇四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修安那般那念！安那般那念修习多修习者，断诸觉[31]想。云何安那般那念修习多修习断诸觉想？若比丘依止聚落、城邑住，如上广说，乃至于出息灭善学，是名安那般那念修习多修习，断诸觉想。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如断觉想，如是不动摇，得大果大福利，如是得甘露、究竟甘露，得二果[32]、四果[33]、七果[34]，一一经亦如上说。


杂阿含经卷第二十九

八〇五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如我所说安那般那念，汝等修习不？”

时，有比丘名阿梨瑟咤[35]，于众中坐，即从座起，整衣服，为佛作礼，右膝着地，合掌白佛言：“世尊！世尊所说安那般那念，我已修习。”

佛告阿梨瑟咤比丘：“汝云何修习我所说安那般那念？”

比丘白佛：“世尊！我于过去诸行[36]不顾念，未来诸行不生欣乐，于现在诸行不生染著，于内外对碍[37]想善正除灭。我已如是修世尊所说安那般那念。”

佛告阿梨瑟咤比丘：“汝实修我所说安那般那念，非不修。然其比丘于汝所修安那般那念所，更有胜妙过其上者。何等是胜妙过阿梨瑟咤所修安那般那念者？是比丘依止城邑、聚落，如前广说，乃至于灭出息观察善学。是名，阿梨瑟咤比丘！胜妙过汝所修安那般那念者[38]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八〇六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊于晨朝时着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足已，持尼师檀[39]入安陀林[40]，坐一树下，昼日禅思。

时，尊者罽宾那[41]亦晨朝时着衣持钵，入舍卫城乞食。还，举衣钵，洗足已，持尼师檀入安陀林，于树下坐禅，去佛不远，正身不动，身心正直，胜妙思惟。

尔时，众多比丘晡时从禅觉，往诣佛所，稽首礼佛足，退坐一面。

佛语诸比丘：“汝等见尊者罽宾那不？去我不远，正身端坐，身心不动，住胜妙住。”

诸比丘白佛：“世尊！我等数见彼尊者正身端坐，善摄其身，不倾不动，专心胜妙。”

佛告诸比丘：“若比丘修习三昧，身心安住，不倾不动，住胜妙住者，此比丘得此三昧，不勤方便，随欲即得。”

诸比丘白佛：“何等三昧，比丘得此三昧，身心不动，住胜妙住？”

佛告诸比丘：“若比丘依止聚落，晨朝着衣持钵，入村乞食已，还精舍，举衣钵，洗足已，入林中，若闲房、露坐，思惟系念……乃至息灭[42]观察善学，是名三昧，若比丘端坐思惟，身心不动，住胜妙住。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八〇七

如是我闻：

一时，佛住壹奢能伽罗林[43]中。

尔时，世尊告诸比丘：“我欲二月坐禅，诸比丘勿复往来，唯除送食比丘及布萨时。”尔时，世尊作是语已，即二月坐禅，无一比丘敢往来者，唯除送食及布萨时。

尔时，世尊坐禅二月过已，从禅觉，于比丘僧前坐，告诸比丘：“若诸外道出家来问汝等：沙门瞿昙于二月中云何坐禅？汝应答言：如来二月以安那般那念坐禅思惟住。所以者何？我于此二月念安那般那，多住思惟，入息时念入息如实知，出息时念出息如实知；若长若短，一切身觉入息念如实知，一切身觉出息念如实知；身行休息入息念如实知……乃至灭出息念如实知。我悉知已，我时作是念：此则粗思惟住，我今于此思惟止息已，当更修余微细修住而住。尔时，我息止粗思惟已，即更入微细思惟，多住而住。时，有三天子，极上妙色，过夜来至我所。一天子作是言：沙门瞿昙时[44]到。复有一天子言：此非时到，是时向至[45]。第三天子言：非为时到，亦非时向至，此则修住，是阿罗诃[46]寂灭耳！”

佛告诸比丘：“若有正说，圣住[47]、天住[48]、梵住[49]、学住[50]、无学住[51]、如来住[52]，学人所不得当得、不到当到、不证当证，无学人现法乐住者，谓安那般那念，此则正说。所以者何？安那般那念者，是圣住、天住、梵住……乃至无学现法乐住。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八〇八

如是我闻：

一时，佛住迦毗罗越[53]尼拘律树园[54]中。

尔时，释氏摩诃男[55]诣尊者迦磨[56]比丘所，礼迦磨比丘足已，退坐一面，语迦磨比丘言：“云何，尊者迦磨！学住者为即是如来住耶？为学住异如来住异[57]？”

迦磨比丘答言：“摩诃男！学住异如来住异。摩诃男！学住者，断五盖多住[58]；如来住者，于五盖已断已知，断其根本，如截多罗树头，更不生长，于未来世成不生法[59]。

“一时，世尊住壹奢能伽罗林中。尔时，世尊告诸比丘：‘我欲于此壹奢能伽罗林中二月坐禅，汝诸比丘勿使往来，唯除送食比丘及布萨时。广说如前，乃至无学现法乐住。’以是故知，摩诃男！学住异如来住异。”

释氏摩诃男闻迦磨比丘所说欢喜，从座起去。


杂阿含经卷第二十九

八〇九

如是我闻：

一时，佛住金刚[60]聚落跋求摩河[61]侧萨罗梨[62]林中。

尔时，世尊为诸比丘说不净观[63]，赞叹不净观言：“诸比丘修不净观，多修习者，得大果大福利。”

时，诸比丘修不净观已，极厌患身，或以刀自杀，或服毒药，或绳自绞、投岩自杀，或令余比丘杀。有异比丘极生厌患恶露不净，至鹿林梵志子[64]所，语鹿林梵志子言：“贤首[65]！汝能杀我者，衣钵属汝。”

时，鹿林梵志子即杀彼比丘，持刀至跋求摩河边，洗刀时，有魔天住于空中，赞鹿林梵志子言：“善哉！善哉！贤首！汝得无量功德，能令诸沙门释子持戒有德，未度者度，未脱者脱，未稣息[66]者令得稣息，未涅槃者令得涅槃，诸长利衣钵杂物悉皆属汝。”

时，鹿林梵志子闻赞叹已，增恶邪见，作是念：我今真实大作福德，令沙门释子持戒功德者，未度者度，未脱者脱，未稣息者令得稣息，未涅槃者令得涅槃，衣钵杂物悉皆属我。于是手执利刀，循诸房舍、诸经行处、别房、禅房，见诸比丘，作如是言：“何等沙门持戒有德，未度者我能令度，未脱者令脱，未稣息者令得稣息，未涅槃令得涅槃？”

时，有诸比丘厌患身者，皆出房舍，语鹿林梵志子言：“我未得度，汝当度我；我未得脱，汝当脱我；我未得稣息，汝当令我得稣息；我未得涅槃，汝当令我得涅槃。”时，鹿林梵志子即以利刀杀彼比丘，次第乃至杀六十人。

尔时，世尊至十五日说戒时，于众僧前坐，告尊者阿难：“何因何缘诸比丘转少、转减、转尽？”

阿难白佛言：“世尊为诸比丘说修不净观，赞叹不净观，诸比丘修不净观已，极厌患身，广说乃至杀六十比丘。世尊！以是因缘故，令诸比丘转少、转减、转尽。唯愿世尊更说余法，令诸比丘闻已，勤修智慧，乐受正法，乐住正法。”

佛告阿难：“是故，我今次第说，住微细住，随顺开觉，已起、未起恶不善法速令休息，如天大雨，起、未起尘能令休息。如是，比丘！修微细住，诸起、未起恶不善法能令休息。阿难！何等为微细住多修习，随顺开觉，已起、未起恶不善法能令休息？谓安那般那念住。”

阿难白佛：“云何修习安那般那念住，随顺开觉，已起、未起恶不善法能令休息？”

佛告阿难：“若比丘依止聚落，如前广说，乃至如灭出息念而学。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八一〇

如是我闻：

一时，佛住金刚跋求摩河侧萨罗梨林中。

尔时，尊者阿难独一静处，思惟禅思，作如是念：颇有一法，修习多修习，令四法满足；四法满足已，七法满足；七法满足已，二法满足？时，尊者阿难从禅觉已，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我独一静处，思惟禅思，作是念：颇有一法，多修习已，令四法满足……乃至二法满足？我今问世尊，宁有一法，多修习已，能令……乃至二法满足耶？”

佛告阿难：“有一法，多修习已……乃至能令二法满足。何等为一法？谓安那般那念。多修习已，能令四念处满足；四念处满足已，七觉分满足；七觉分满足已，明[67]、解脱[68]满足。

“云何修安那般那念，四念处满足？是比丘依止聚落……乃至如灭出息念学。阿难！如是圣弟子入息念时如入息念学，出息念时如出息念学。若长若短，一切身行觉知，入息念时如入息念学，出息念时如出息念学。身行休息入息念时，如身行休息入息念学；身行休息出息念时，如身行休息出息念学。圣弟子尔时身身观念住，异于身者，彼亦如是随身比思惟[69]。若有时圣弟子喜觉知……乐觉知……心行觉知……心行息觉知，入息念时如心行息入息念学，心行息出息念时如心行息出息念学。是圣弟子尔时受受观念住，若复异受者，彼亦随受[70]比思惟。有时圣弟子心觉知……心悦……心定……心解脱觉知，入息念时如入息念学，心解脱出息念时如心解脱出息念学。是圣弟子尔时心心观念住，若有异心者，彼亦随心比思惟。若圣弟子有时观无常、断、无欲、灭，如无常、断、无欲、灭观住学，是圣弟子尔时法法观念住，异于法者，亦随法比思惟。是名修安那般那念，满足四念处。”

阿难白佛：“如是修习安那般那念，令四念处满足。云何修四念处，令七觉分满足？”

佛告阿难：“若比丘身身观念住，念住已，系念住不忘，尔时方便修念觉分；修念觉分已，念觉分满足。念觉分[71]满足已，于法选择思量，尔时方便修择法觉分；修择法觉分已，择法觉分满足。于法选择分别思量已，得精勤方便，尔时方便修习精进觉分；修精进觉分已，精进觉分满足。方便精进已，则心欢喜，尔时方便修喜觉分；修喜觉分已，喜觉分满足。欢喜已，身心猗息，尔时方便修猗觉分；修猗觉分已，猗觉分满足。身心乐已，得三昧，尔时修定觉分；修定觉分已，定觉分满足。定觉分满足已，贪忧则灭，得平等舍，尔时方便修舍觉分；修舍觉分已，舍觉分满足。受……心……法法念处亦如是说。是名修四念处，满足七觉分。”

阿难白佛：“是名修四念处，满足七觉分。云何修七觉分，满足明、解脱？”

佛告阿难：“若比丘修念觉分，依远离、依无欲、依灭、向于舍；修念觉分已，满足明、解脱……乃至修舍觉分，依远离、依无欲、依灭、向于舍；如是修舍觉分已，明、解脱满足。阿难！是名法法相类、法法相润。如是十三法[72]，一法为增上，一法为门[73]，次第增进，修习满足。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八一一～八一二

如是，异比丘所问、佛问诸比丘亦如上[74]说。


杂阿含经卷第二十九

八一三

如是我闻：

一时，佛住金毗罗[75]聚落金毗林[76]中。

尔时，世尊告尊者金毗罗[77]：“我今当说精勤修习四念处。谛听！善思！当为汝说。”尔时，尊者金毗罗默然住，如是再三。

尔时，尊者阿难语尊者金毗罗：“今大师告汝！”如是三说。

尊者金毗罗语尊者阿难：“我已知，尊者阿难！我已知，尊者瞿昙！”

尔时，尊者阿难白佛言：“世尊！是时，世尊！是时，善逝！唯愿为诸比丘说精勤修四念处，诸比丘闻已，当受奉行。”

佛告阿难：“谛听！善思！当为汝说。若比丘入息念时如入息学……乃至灭出息时如灭出息学。尔时圣弟子念入息时如念入息学……乃至身行止息出息时如身行止息出息学，尔时圣弟子身身观念住。尔时圣弟子身身观念住已，如是知善内思惟[78]。”

佛告阿难：“譬如有人乘车舆从东方颠沛而来，当于尔时践蹈诸土堆垄[79]不？”

阿难白佛：“如是，世尊！”

佛告阿难：“如是圣弟子念入息时如入息念学，如是乃至善内思惟。若尔时圣弟子觉知喜……乃至觉知意行息学，圣弟子受受观念住。圣弟子受受观念住[80]已，如是知善内思惟。譬如有人乘车舆从南方颠沛而来，云何，阿难！当践蹈土堆垄不？”

阿难白佛：“如是，世尊！”

佛告阿难：“如是圣弟子受受观念住，知善内思惟。若圣弟子觉知心……欣悦心……定心……解脱心入息如解脱心入息学，解脱心出息如解脱心出息学，尔时圣弟子心心观念住。如是圣弟子心心观念住已，知善内思惟。譬如有人乘车舆从西方来，彼当践蹈土堆垄不？”

阿难白佛：“如是，世尊！”

佛告阿难：“如是圣弟子觉知心……乃至心解脱出息如心解脱出息学。如是圣弟子尔时心心观念住，知善内思惟，善于身受心，贪忧灭舍，尔时圣弟子法法观念住。如是圣弟子法法观念住已，知善内思惟。阿难！譬如四衢道有土堆垄，有人乘车舆从北方颠沛而来，当践蹈土堆垄不？”

阿难白佛：“如是，世尊！”

佛告阿难：“如是，圣弟子法法观念住，知善内思惟。阿难！是名比丘精勤方便修四念处。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当修安那般那念！修安那般那念、多修习已，身不疲倦，眼亦不患，乐随顺观，住乐觉知，不染著乐。云何修安那般那念，身不疲倦，眼亦不患，乐随观，住乐觉知，不染著乐？是比丘依止聚落……乃至观灭出息时如灭出息学，是名修安那般那念，身不疲倦，眼亦不患，乐随观，住乐觉知，不染著乐。如是修安那般那念者，得大果、大福利。是比丘欲求离欲、恶不善法，有觉有观，离生喜乐，初禅具足住，是比丘当修安那般那念。如是修安那般那念，得大果、大福利。是比丘欲求第二、第三、第四禅，慈、悲、喜、舍，空入处、识入处、无所有入处、非想非非想入处，具足三结尽，得须陀洹果；三结尽，贪、恚、痴薄，得斯陀含果；五下分结尽，得阿那含果；得无量种神通力：天耳、他心智、宿命智、生死智、漏尽智[81]者，如是比丘当修安那般那念。如是修[82]安那般那念，得大果、大福利。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八一五

如是我闻：

一时，佛住舍卫国祇树给孤独园夏安居[83]。

尔时，众多上座声闻于世尊左右树下、窟中安居。时，有众多年少比丘诣佛所，稽首佛足，退坐一面。佛为诸年少比丘种种说法，示教照喜；示教照喜已，默然住。诸年少比丘闻佛所说，欢喜随喜，从座起，作礼而去。

诸年少比丘往诣上座比丘所，礼诸上座足已，于一面坐。时，诸上座比丘作是念：我等当摄受此诸年少比丘，或一人受[84]一人，或一人受二、三、多人。作是念已，即便摄受，或一人受一人，或受二、三、多人，或有上座乃至受六十人。

尔时，世尊十五日布萨时，于大众前敷座而坐。尔时，世尊观察诸比丘已，告比丘：“善哉！善哉！我今喜诸比丘行诸正事。是故，比丘！当勤精进！”于此舍卫国，满迦低月[85]，诸处人间游行[86]。

比丘闻世尊于舍卫国安居，满迦低月满已，作衣[87]竟，持衣钵，于舍卫国人间游行。渐至舍卫国，举衣钵，洗足已，诣世尊所，稽首礼足已，退坐一面。尔时，世尊为人间比丘种种说法，示教照喜已，默然住。

尔时，人间比丘闻佛说法，欢喜随喜，从座起，作礼而去，往诣上座比丘所，稽首礼足，退坐一面。时，诸上座作是念：我等当受此人间比丘，或一人受一人，或二、三，乃至多人。即便受之，或一人受一人，或二、三，乃至有受六十人者。彼上座比丘受诸人间比丘，教诫、教授，善知先后次第。

尔时，世尊月十五日布萨时，于大众前敷座而坐，观察诸比丘众，告诸比丘：“善哉！善哉！诸比丘！我欣汝等所行正事，乐汝等所行正事。诸比丘！过去诸佛亦有比丘众所行正事如今此众，未来诸佛所有诸众亦当如是所行正事如今此众。所以者何？今此众中诸长老比丘，有得初禅、第二禅、第三禅、第四禅，慈、悲、喜、舍，空入处、识入处、无所有入处、非想非非想入[88]处具足住。有比丘三结尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。有比丘三结尽，贪、恚、痴薄，得斯陀含。有比丘五下分结尽，得阿那含，生般涅槃[89]，不复还生此世。有比丘得无量神通境界：天耳、他心智、宿命智、生死智、漏尽智。有比丘修不净观，断贪欲；修慈心，断嗔恚；修无常想，断我慢；修安那般那念，断觉想。云何，比丘！修安那般那念断觉[90]想？是比丘依止聚落……乃至观灭出息如观灭出息学，是名修安那般那念断觉想。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三学，何等为三？谓增上戒学、增上意学、增上慧学[91]。”

尔时，世尊即说偈言：

“三学具足者，是比丘正行，

增上戒心慧，三法勤精进；

勇猛坚固城，常守护诸根，

如昼如其夜，如夜亦如昼；

如前如其后，如后亦如前；

如上如其下，如下亦如上。

无量诸三昧，映一切诸方，

是说为觉迹，第一清凉集，

舍离无明诤，其心善解脱。

我为世间觉，明行悉具足[92]，

正念不忘住，其心得解脱，

身坏而命终，如灯尽火灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“亦复有三学，何等为三？谓增上戒学、增上意学、增上慧学。何等为增上戒学？若比丘住于戒、波罗提木叉律仪[93]，威仪[94]行处[95]具足，见微细罪则生怖畏，受持学戒。何等为增上意学？若比丘离欲、恶不善法……乃至第四禅具足住。何等为增上慧学？是比丘此苦圣谛如实知，集、灭、道圣谛如实知，是名增上慧学。”

尔时，世尊即说偈，如上[96]所说。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有比丘增上戒学，非增上意、增上慧学[97]；有增上戒、增上意学，非增上慧学。圣弟子增上慧方便随顺成就住者，增上戒、增上意修习满足，如是圣弟子增上慧方便随顺成就住者，无上慧寿[98]而活。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八一九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过二百五十戒[99]，随次半月来说波罗提木叉修多罗[100]，令彼自求学者而学，说[101]三学，能摄诸戒。何等为三？谓增上戒学、增上意学、增上慧学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“何等为增上戒学？谓比丘重于戒，戒增上；不重于定，定不增上；不重于慧，慧不增上，于彼彼分细微戒，犯则随悔。所以者何？我不说彼不堪能，若彼戒随顺梵行、饶益梵行、久住梵行，如是比丘戒坚固、戒师[102]常住、戒常随顺生，受持而学，如是知、如是见，断三结，谓身见、戒取、疑。断此三结，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边，是名学增上戒。

“何等为增上意学？是比丘重于戒，戒增上；重于定，定增上；不重于慧，慧不增上，于彼彼分细微戒……乃至受持学戒，如是知、如是见，断于五下分结，谓身见、戒取、疑、贪欲、嗔恚。断此五下分结，受生般涅槃阿那含[103]，不还此世，是名增上意学。

“何等为增上慧学？是比丘重于戒，戒增上；重于定，定增上；重于慧，慧增上，彼如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有漏心解脱[104]，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有，是名增上慧学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过二百五十戒，随次半月来说波罗提木叉修多罗，若彼善男子自随意所欲而学者，我为说三学。若学此三学，则摄受一切学戒。何等为三？谓增上戒学、增上意学、增上慧学。

“何等为增上戒学？是比丘重于戒，戒增上；不重于定，定不增上；不重于慧，慧不增上，于彼彼分细微戒……乃至受持学戒，如是知、如是见，断三结，谓身见、戒取、疑，贪、恚、痴薄，成一种子道。彼地未等觉者，名斯陀含；彼地未等觉者，名家家；彼地未等觉者，名七有；彼地未等觉者，名随法行；彼地未等觉者，名随信行[105]，是名增上戒学。

“何等为增上意学？是[106]比丘重于戒，戒增上；重于定，定增上；不重于慧，慧不增上，于彼彼分细微戒学，……乃至受持学戒，如是知、如是见，断五下分结，谓身见、戒取、疑、贪欲、嗔恚。断此五下分结[107]，能得中般涅槃。彼地未等觉者，得生般涅槃；彼地未等觉者，得无行般涅槃；彼地未等觉者，得有行般涅槃；彼地未等觉者，得上流般涅槃[108]，是名增上意学。

“何等为增上慧学？是比丘重于戒，戒增上；重于定，定增上；重于慧，慧增上，如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有漏心解脱[109]，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有，是名增上慧学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘具足戒住者，善摄持波罗提木叉，具足威仪行处，见细微罪，能生怖畏。比丘具足戒住，善摄持波罗提木叉，具足威仪行处，见细微罪，能生怖畏，等受学戒，令三学修习满足。何等为三？增上戒学、增上意学、增上慧学。

“何等为增上戒学？是比丘戒为满足，少定、少慧，于彼彼分细微戒……乃至受持戒学，彼如是知、如是见，断三结，谓身见、戒取、疑。断此三结，得须陀洹，不堕恶趣，决定正趣三菩提，七有天人往生，究竟苦边。

“何等为增上意学？是比丘定[110]满足、三昧满足，少于慧，于[111]彼彼分细微戒，犯则随悔，乃至受持学戒，如是知、如是见，断五下分结，谓身见、戒取、疑、贪欲、嗔恚。断此五下分结，得生般涅槃阿那含，不复还生此世，是名增上意学。

“何等为增上慧学？是比丘学戒满足、定满足、慧满足，如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有，是名增上慧学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘具足戒住，善摄波罗提木叉，具足威仪行处，见微细罪，能生怖畏，受持学戒住，满足三学。何等为三？谓增上戒、增上意、增上慧。

“何等为增上戒？是比丘戒满足，少定、少慧，于彼彼分细微戒……乃至受持学戒，如是知、如是见，断三结，贪、恚、痴薄，得一种子道；若彼地未等觉者，得斯陀含；彼地未等觉者，名家家；彼地未等觉者，得须陀洹；彼地未等觉者，得随法行；彼地未等觉者，得随信行，是名增上戒学。

“何等为增上意学？是比丘戒满足、定满足，少于慧，于彼彼分细微戒……乃至受持学戒，如是知、如是见，断五下分结，谓身见、戒取、疑、贪欲、嗔恚。断此五下分结，得中般涅槃；于彼未等觉者，得生般涅槃；于彼未等觉者，得无行般涅槃；于彼未等觉者，得有行般涅槃；于彼未等觉者，得上流般涅槃，是名增上意学。

“何等为增上慧学？是比丘学戒满足、定满足、慧满足，如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有[112]漏心解脱，解脱知见：我生已尽，梵行已[113]立，所作已作，自知不受后有，是名增上慧学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三学，何等为三[114]？谓上戒学、上威仪学、上波罗提木叉学[115]。”

尔时，世尊即说偈言：

“学者学戒时，直道随顺行，

专审勤方便，善自护其身。

得初漏尽智，次究竟无知，

得无知[116]解脱，知见悉已度；

成不动解脱[117]，诸有结灭尽。

彼诸根具足，诸根寂静乐，

持此后边身，摧伏众魔怨。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“学戒多福利住，智慧为上，解脱坚固，念为增上。若比丘学戒福利，智慧为上，解脱坚固，念增上[118]已，令三学满足。何等为三？谓增上戒学、增上意学、增上慧学。”

尔时，世尊即说偈言：

“学戒随福利[119]，专思三昧禅，

智慧为最上，现生之最后[120]，

牟尼持后边[121]，降魔度彼岸。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“诸比丘！何等为学戒随福利？谓大师为诸声闻制戒，所谓摄僧、极[122]摄僧、不信者信、信者增其信、调伏恶人、惭愧者得乐住、现法防护有漏、未来得正对治、令梵行久住[123]。如大师已为声闻制戒，谓摄僧……乃至梵行久住。如是如是学戒者，行坚固戒、恒戒、常行戒、受持学戒，是名比丘戒福利。

“何等智慧为上？谓大师为声闻说法，大悲哀愍，以义饶益，若安慰、若安乐、若安慰安乐。如是如是大师为诸声闻说法，大悲哀愍，以义饶益，安慰安乐；如是如是于彼彼法、彼彼处，智慧观察，是名比丘智慧为上。

“何等为解脱坚固？谓大师为诸声闻说法，大悲哀愍，以义饶益，安慰安乐。如是如是说彼彼法，如是如是彼[124]彼处得解脱乐，是名比丘坚固解脱。

“何等为比丘念增上？未满足戒身者，专心系念安住；未观察者，于彼彼处智慧系念安住；已观察者，于彼彼处重念安住；未触法[125]者，于彼彼处解脱念安住；已触法者，于彼彼处解脱念安住，是名比丘正念增上。”

尔时，世尊即说偈言：

“学戒随福利，专思三昧禅，

智慧为最上，现生最后边，

牟尼持后边，降魔度彼岸。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

尸婆迦修多罗[126]，如后，佛当说。

如是，阿难陀[127]比丘及异比丘所问、佛问诸比丘三经亦如上说。


杂阿含经卷第二十九

八二七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如田夫有三种作田，随时善作。何等为三？谓彼田夫随时耕磨，随时溉灌，随时下种。彼田夫随时耕磨、溉灌、下种已，不作是念：欲令今日生长，今日果实，今日成熟，若明日、后日也。诸比丘！然彼长者耕田、溉灌、下种已，不作是念：今日生长、果实、成熟，若明日、若复后日。而彼种子已入地中，则自随时生长，果实、成熟。

“如是，比丘！于此三学随时善学，谓善戒学、善意学、善慧学已，不作是念：欲令我今日得不起诸漏，心善解脱，若明日、若后日。不作是念：自然神力能令今日……若明日、后日，不起诸漏，心善解脱。彼已随时增上戒学、增上意学、增上慧学已，随彼时节，自得不起诸漏，心善解脱。

“譬如，比丘！伏鸡生卵，若十乃至十二，随时消息[128]，冷暖爱护。彼伏鸡不作是念：我今日，若明日、后日，当以口啄，若以爪刮，令其儿安隐得生；然其伏鸡善伏其子，爱护随时，其子自然安隐得生。如是，比丘善学三学，随其时节，自得不起诸漏，心善解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如驴随群牛而行，而作是念：我作牛声[129]。然其彼形亦不似牛，色亦不似牛，声出不似，随大群牛，谓已是牛，而作牛鸣，而去牛实远。

“如是，有一愚痴男子违律犯戒，随逐大众，言‘我是比丘，我是比丘’，而不学习胜欲[130]增上戒学、增上意学、增上慧学，随逐大众，自言‘我是比丘，我是比丘’，其实去比丘大[131]远。”

尔时，世尊即说偈言：

“同蹄无角兽，四足具声口，

随逐大群牛，常以为等侣，

形亦非牛类，不能作牛声。

如是愚痴人，不随系心念，

于善逝教诫，无欲勤方便，

懈怠心轻慢，不获无上道。

如驴在群牛，去牛常自远；

彼虽随大众，内行常自乖[132]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第二十九

八二九

如是我闻：

一时，佛住跋耆[133]聚落，尊者跋耆子[134]侍佛左右。

尔时，尊者跋耆子诣佛所，稽首礼足，退住一面，白佛言：“世尊！佛说过二百五十戒[135]，令族姓子随次半月来说波罗提木叉修多罗[136]，令诸族姓子随欲而学。然今，世尊！我不堪能随学[137]而学。”

佛告跋耆子：“汝堪能随时学三学不？”

跋耆子白佛言：“堪能，世尊！”

佛告跋耆子：“汝当随时增上戒学、增上意学、增上慧学。随时精勤增上戒学、增上意学、增上慧学已，不久当得尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

尔时，尊者跋耆子闻佛所说，欢喜随喜，作礼而去。

尔时，尊者跋耆子受佛教诫、教授已，独一静处，专精思惟，如上说……乃至心善解脱，得阿罗汉。

[1]三结：指有身见、戒禁取、疑等三结。

[2]五下分结：指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[3]上：指《杂阿含·七九八、七九九经》。

[4]安那般那念：又作阿那波那念、阿那阿波那念，简称安般念，意译为入出息念。安那，指入息。般那，指出息。

[5]波罗提木叉律仪：又译作别解脱律仪，指守护别解脱戒。

[6]威仪：意为威德与仪则，体现在行、立、坐、卧四方面，合称四威仪。

[7]行处：又作学处，指应当遵行的戒规。

[8]中：适中。

[9]种：疑为“所”字之误。

[10]若比丘……修习满足：参见《杂阿含·八〇三经》。

[11]身心止息：指身心远离粗重而得身心轻安。

[12]有觉有观：又作有寻有伺。

[13]寂灭：指粗重烦恼寂灭。

[14]纯一：指心一境性。

[15]明分想：指远离无明、与明相应之想，如无常想、苦想、无我想、食厌想、世间不可乐想、必死想等六顺明分想。

[16]睡眠：又作昏沉睡眠，五盖之一。

[17]远离五盖烦恼于心、令慧力羸、为障碍分、不趣涅槃：指远离烦恼于心、令慧力羸、为障碍分、不趣涅槃之五盖。

[18]内息：指入息。

[19]外息：指出息。

[20]息长：于出入息长了知长出入息。

[21]息短：于出入息短了知短出入息。

[22]一切身入息：指入息的全过程。身，又作身行，此处指息身，即出息、入息，参见《杂阿含·五六八经》。一切身，指出息、入息的全过程。

[23]一切身出息：指出息的全过程。

[24]一切身行息入息：指入息若有若无乃至不能察觉入息的过程。前一个“息”指止息，后一个“息”指呼吸。

[25]一切身行息出息：指出息若有若无乃至不能察觉出息的过程。

[26]心行：又作意行，《杂阿含·五六八经》中说“想、思名为意行”。《大毗婆沙论》卷二十六解释说“觉心行者，观想及思”。《顺正理论》卷六十解释说“非此中说心行谓思，应知此中受名心行，谓由耽著乐受味故”。

[27]心行息：指心行渐渐微细乃至不生。

[28]断：所断的结、缚。

[29]无欲：指爱结断。

[30]灭：结缚灭尽。

[31]觉：此处指寻思。

[32]二果：汉译《南传大藏经·相应部经典六·入出息相应·果（一）》指“于现法开悟，或为余依得不还果”。

[33]四果：指声闻四果。

[34]七果：汉译《南传大藏经·相应部经典六·入出息相应·果（二）》指现法开悟、命终时开悟、中般涅槃、损害般涅槃（即生般涅槃）、无行般涅槃、有行般涅槃、成为上流至色究竟天（即上流般涅槃）。参见《杂阿含·七三六经》。

[35]阿梨瑟咤：亦云阿梨咤、阿栗咤、阿梨色咤，意为无患树，此比丘因树得名。

[36]诸行：汉译《南传大藏经·相应部经典六·入出息相应·阿梨瑟咤》译作“诸欲”。本经下文同。

[37]对碍：障碍、妨碍。

[38]是名，阿梨瑟咤比丘！胜妙过汝所修安那般那念者：即为“阿梨瑟咤比丘！是名胜妙过汝所修安那般那念者”。

[39]尼师檀：又音译作尼师坛，意译作敷具、坐具，略称具，为出家人坐卧时敷在地上或卧具上的长方形布。

[40]安陀林：又意译作昼暗林。

[41]罽宾那：又作劫宾那，意为黄色，因此尊者上祖是黄头仙人，故名。在《佛说阿罗汉具德经》中佛言其“言直无隐，警诫诸苾刍”。

[42]息灭：《杂阿含·八〇五经》作“于灭出息”。

[43]壹奢能伽罗林：位于憍萨罗国一婆罗门村内。壹奢能伽罗，又作壹车能伽罗，意为乐耕。

[44]时：指命终之时。

[45]时向至：指将要到命终之时。

[46]阿罗诃：又作阿罗汉，意译为应、应供。

[47]圣住：如实知四谛而住。

[48]天住：依四禅而住。

[49]梵住：依四无量心而住。

[50]学住：依有学八正道而住。学，又作学地、有学、学人，如四双中的四向与前三果。参见《杂阿含·八〇八经》。

[51]无学住：依无学八正道而住。无学，相对于有学，又作无学人，指四双中的第四果。

[52]如来住：依等正觉而住。参见《杂阿含·八〇八经》。

[53]迦毗罗越：又音译作迦维罗阅、迦维罗卫、迦毗罗卫，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[54]尼拘律树园：又作尼拘律园、尼拘律苑、尼拘娄陀园，意译为无节园、纵广园，位于迦毗罗卫城南之园林，乃释尊成道后回故国为父王说法之处。尼拘律树，又作尼拘陀子、尼拘律陀、尼拘庐陀、尼拘留他、尼拘娄陀树，意译为无节、纵广树，为榕树类。

[55]释氏摩诃男：又称为释摩诃男、释种摩诃男、摩诃男释，属迦毗罗卫城释迦种，为佛陀弟子阿那律之兄。在阿那律出家后，摩诃男留下治理家事，后亦皈佛，常以汤药布施僧众。当流离王破城屠杀释迦族时，摩诃男入水舍命救族人。

[56]迦磨：又作迦摩，比丘之名，意为受欲。

[57]学住异如来住异：即学住与如来住各各不同。

[58]断五盖多住：多为断五盖而住。

[59]成不生法：指不再受生。

[60]金刚：聚落名，位于跋耆国内。

[61]跋求摩河：又作跋求沫河。

[62]萨罗梨：即杉树。

[63]不净观：观察内外身种种不净相。

[64]鹿林梵志子：又作鹿杖梵志。梵志，婆罗门之意译。

[65]贤首：即贤者、尊者。

[66]稣息：又作休息，即寂灭。

[67]明：指宿命智证明、生死智证明、漏尽智证明等三明。

[68]解脱：指解脱烦恼，分有为解脱、无为解脱。

[69]比思惟：类同地思惟。

[70]随受：高丽藏原作“受随身”，今依元、明两种藏经改。

[71]分：高丽藏原无此字，今依本经前后文补上。

[72]十三法：指安那般那念一法，四念处等四法，七觉分等七法，明、解脱为一法，如是共十三法。

[73]门：指满足，即前增上法使后法进入满足之门。

[74]上：指《杂阿含·八一〇经》。

[75]金毗罗：又作金婆罗、钦婆罗，聚落之名。

[76]金毗林：又作金毗罗竹林。金毗罗，或因金毗罗神住于此处一石窟而得名。

[77]金毗罗：比丘之名，出身释迦族，佛陀赞誉为诸弟子中“独处静坐，专意念道”之第一比丘。

[78]如是知善内思惟：汉译《南传大藏经·相应部经典六·入出息相应·金毗罗》译作“以热诚、正知、正念，对世间之贪忧调伏而住”。

[79]诸土堆垄：本经后文说此土堆垄位于“四衢道”上。

[80]住：高丽藏原无此字，今依本经前后文补上。

[81]天耳、他心智、宿命智、生死智、漏尽智：天耳，又作天耳智、天耳通，能听闻人天种种音声。他心智，又作他心通，能知他人种种心念。宿命智，又作宿命通，能知过去世种种人事。生死智，又作生死通、天眼通，能知有情死后随业投生种种趣。漏尽智，又作漏尽通，指自证知断尽一切烦恼。此五神通加上神足通，共称六神通。

[82]修：高丽藏原无此字，今依本经前文补上。

[83]夏安居：又作雨安居、安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[84]受：摄受，指依法教授、教诫。

[85]满迦低月：为古印度历法之第八个月、雨季之最后一个月，相当于我国阴历八月十六日至九月十五日。此处指满迦低月过后。

[86]游行：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[87]衣：指迦絺那衣，意译作功德衣，乃夏安居结束之后在四个月之间佛陀允许比丘在三衣外所共受之衣。受此衣后有五种利益：得蓄长衣，得离衣宿，得别众食，得展转食，食前食后不嘱余比丘而得入聚落。

[88]入：高丽藏原无此字，今依宋、元、明三种藏经补上。

[89]生般涅槃：命终后投生色界天很快即证入涅槃。

[90]觉：此处指寻思。

[91]增上戒学、增上意学、增上慧学：合称为三学、三增上学。增上，使增长、广大之意，指戒、定、慧三学使诸善法、无漏法增长、广大。增上意学，又作增上心学。

[92]明行悉具足：即明行足，又作明行圆满。明，指三明。行，指正语、正业、正命，或指止观。

[93]波罗提木叉律仪：又译作别解脱律仪，指守护别解脱戒。

[94]威仪：意为威德与仪则，体现在行、立、坐、卧四方面，合称四威仪。

[95]行处：又作学处，指应当遵行的戒规。

[96]上：指《杂阿含·八一六经》。

[97]增上戒学，非增上意、增上慧学：意谓增上戒学修习、满足，增上意学、增上慧学非修习、满足。本经下文随顺理解。

[98]慧寿：以慧为寿、为寿命，又作慧命。

[99]过二百五十戒：汉译《南传大藏经·增支部经典一·三集·八十七》译作“此百五十余学处”。依汉传《四分律》，比丘有二五〇戒；依《十诵律》，比丘有二五七戒；依《五分律》，比丘有二五一戒；依《摩诃僧祇律》，比丘只有二一八戒；依南传巴利戒本，比丘总有二二七戒。

[100]随次半月来说波罗提木叉修多罗：指于每半月布萨时随次说戒，（此二百五十戒）来自于波罗提木叉修多罗。波罗提木叉修多罗，意译为戒经、戒本。

[101]说：《杂阿含·八二一经》作“我为说”。

[102]戒师：以戒为师。

[103]受生般涅槃阿那含：指受生般涅槃之阿那含，五种阿那含之一。此阿那含圣者命终时投生到色界天而后于此生证阿罗汉、般涅槃。

[104]欲有漏心解脱、有有漏心解脱、无明有漏心解脱：分别指心解脱于欲有漏、有有漏、无明有漏。欲有漏，又称欲漏，指无明之外的欲界烦恼。有有漏，又称有漏，指无明之外的色界、无色界烦恼。无明有漏，又称无明漏，指三界的无明烦恼。以上三有漏又称为三漏。

[105]一种子道……家家……七有……随法行……随信行：参见《杂阿含·六五三经》注释。

[106]是：此字后高丽藏原有一“名”字，今依宋、元、明三种藏经删去。

[107]结：高丽藏原无此字，今依宋、元、明三种藏经补上。

[108]中般涅槃……生般涅槃……无行般涅槃……有行般涅槃……上流般涅槃：参见《杂阿含·七三六经》注释。

[109]欲有漏心解脱、有有漏心解脱、无明有漏心解脱：参见《杂阿含·八二〇经》注释。

[110]定：依本经前后文，疑为“戒”之误。

[111]于：高丽藏原无此字，今依宋、元、明三种藏经补上。

[112]有：高丽藏原无此字，今依宋、元、明三种藏经补上。

[113]已：高丽藏原作“是”字，今依宋、元、明三种藏经改。

[114]三……三：高丽藏原皆作“二”字，今依宋、元、明三种藏经改。

[115]上戒学、上威仪学、上波罗提木叉学：即增上戒学、增上威仪学、增上波罗提木叉学。《四分律》又作“威仪学、净行学、波罗提木叉学”、“增威仪学、增净行学、增波罗提木叉学”。上戒学，高丽藏原无此三字，今依宋、元、明三种藏经补上。

[116]无知：指无知根，又作具知根。参见《杂阿含·六四二经》偈。

[117]不动解脱：又作不动意解脱、不动心解脱，指利根者得不动法之阿罗汉。

[118]学戒福利……智慧为上……解脱坚固……念增上：参见《杂阿含·八二六经》。

[119]随福利：随后所得之福利。

[120]现生之最后：现生为最后生。

[121]后边：指后边身，即最后身。

[122]极：极尽方便。

[123]摄僧……令梵行久住：此为释尊制戒的十种义利。《摩诃僧祇律》卷一所列十利如下：摄僧，极摄僧，令僧安乐，折伏无羞人，有惭愧人得安隐住，不信者令得信，已信者增益信，于现法中得漏尽，未生诸漏令不生，正法得久住。

[124]如是彼：高丽藏原作“彼处如是”等四字，今依元、明两种藏经改。

[125]触法：指触证于法，即于法自身经验、验证。

[126]尸婆迦修多罗：指《杂阿含·九七六经》。尸婆迦，《杂阿含·九七六经》译作“尸婆”。修多罗，意译为契经，十二部经之一。

[127]阿难陀：阿难之全称，意为庆喜、欢喜。

[128]消息：照料。

[129]我作牛声：汉译《南传大藏经·增支部经典一·三集·八十一》译作“我亦是牛”。

[130]胜欲：（于成就三学有）甚深之欲。

[131]大：疑为“太”之误。

[132]乖：违背、不同。

[133]跋耆：又作跋祇、婆祇、拔祇，古印度十六大国之一，隔恒河在摩揭陀国之北。

[134]跋耆子：又作婆耆子、孙陀罗难陀跋耆子，比丘之名。

[135]过二百五十戒：参见《杂阿含·八一九经》注释。

[136]随次半月来说波罗提木叉修多罗：参见《杂阿含·八一九经》注释。说，汉译《南传大藏经·增支部经典一·三集·八十三》译作“诵”。

[137]学：此处指诵波罗提木叉修多罗。


杂阿含经卷第三十

八三〇

如是我闻：

一时，佛住崩伽阇[1]崩伽耆林中。

尔时，世尊为诸比丘说戒相应法，赞叹制戒法。尔时，尊者迦叶氏[2]于崩伽聚落住，闻世尊说戒相应法，赞叹是戒极[3]，心不忍不喜，言：“此沙门极赞叹是戒，极制是戒[4]。”

尔时，世尊于崩伽聚落随所乐住已，向舍卫国去，次第游行，至舍卫国祇树给孤独园。时，尊者迦叶氏，世尊去后不久，心即生悔：我今失利，得大不利，于世尊所说戒相应法、赞叹制戒时，于世尊所，心不忍不喜，心不欢喜，而作是言：“沙门极制是戒，极赞叹是戒。”

时，尊者迦叶氏夜过晨朝，着衣持钵，入崩伽聚落乞食。食已，还精舍，付嘱卧具[5]，自持衣钵，向舍卫城次第游行，至舍卫国，举衣钵，洗足已，诣世尊，稽首礼足，白佛言：“悔过！世尊！悔过！善逝！我愚我痴，不善不辨。我闻世尊为诸比丘说戒相应法、赞叹制戒时，于世尊所，不忍不喜，心不欣乐，而作是言：是沙门极制是戒，赞叹是戒。”

佛告迦叶氏：“汝何时于我所，心不忍不喜，不生欣乐，而作是言：此沙门极制是戒，赞叹是戒？”

迦叶氏白佛言：“时，世尊于崩伽阇聚落崩伽耆林中，为诸比丘说戒相应法，赞叹是戒。我尔时于世尊所，心得不忍、不欢喜，心不欣乐，而作是言：是沙门极制是戒，赞叹是戒。世尊！我今日自知罪悔，自见罪悔，唯愿世尊受我悔过，哀愍故！”

佛告迦叶氏：“汝自知悔、愚痴、不善不辨，闻我为诸比丘说戒相应法、赞叹制戒，而于我所，不忍不喜，心不欣乐，而作是言：是沙门极制是戒，极叹是戒。汝今迦叶自知悔、自见悔已，于未来世，律仪戒生，我[6]今授汝[7]，哀愍故。迦叶氏！如是悔者，善法增长，终不退减。所以者何？若有自知罪、自见罪而悔过者，于未来世，律仪戒生，善法增长，不退减故。

“正使迦叶[8]为上座者，不欲学戒、不重于戒、不叹制戒，如是比丘我不赞叹。所以者何？若大师[9]所赞叹者，余人则复与相习近，恭敬亲重；若余人与相习近亲重者，则与同见，同彼所作；同彼所作者，长夜当得不饶益苦。是故我于彼长老初不赞叹，以其初始不乐学戒故。如长老，中年、少年亦如是。

“若是上座长老初始重于戒学，赞叹制戒，如是长老我所赞叹，以其初始乐学戒[10]故。大师所赞叹者，余人亦当与相习近亲重，同其所见；同其所见故，于未来世，彼当长夜以义饶益。是故于彼长老比丘常当赞叹，以初始乐学戒故。中年、少年亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若诸上座长老比丘初始不乐学戒、不重于戒，见余比丘初乐学戒、重于戒、赞叹制戒者，彼亦不随时赞叹，我于此等比丘所亦不赞叹，以其初始不乐学戒故。所以者何？若大师赞叹彼者，余人当复习近亲重，同其所见；以同其所见故，长夜当受不饶益苦。是故我于彼长老……中年、少年亦复如是。乐学戒者，如前说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三学，何等为三？谓增上戒学、增上意学、增上慧学。何等为增上戒学？若比丘住于戒、波罗提木叉，具足威仪行处，见微细罪则生怖畏，受持学戒，是名增上戒学。何等为增上意学？若比丘离诸恶不善法，有觉有观，离生喜乐，初禅具足住……乃至第四禅具足住，是名增上意学。何等为增上慧学？若比丘此苦圣谛如实知，此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛如实知，是名增上慧学。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

三学余经，如前念处说。

如禅，如是无量[11]、无色[12]。如四圣谛，如是四念处、四正断、四如意足、五根、五力、七觉分、八圣道、四道、四法句[13]、止观修习，亦如是说。


杂阿含经卷第三十

八三三

如是我闻：

一时，佛住毗舍离国猕猴池侧重阁讲堂。

时，有善调象师离车[14]，名曰难陀，来诣佛所，稽首佛足，退坐一面。

尔时，世尊告离车难陀言：“若圣弟子成就四不坏净[15]者，欲求寿命，即得寿命；求好色、力、乐、辩，自在即得。何等为四？谓佛不坏净成就，法、僧不坏净，圣戒成就。我见是圣弟子于此命终，生于天上，于天上得十种法。何等为十？得天寿、天色[16]、天名称、天乐、天自在，天色、声、香、味、触[17]。若圣弟子于天上命终，来生人中者，我见彼十事具足。何等为十？人间寿命、人好色、名称、乐、自在、色、声、香、味、触。我说彼多闻圣弟子不由他[18]信、不由他欲、不从他闻、不取他意、不因他思，我说彼有如实正慧知见。”

尔时，难陀有从者，白难陀言：“浴时已到，今可去矣！”

难陀答言：“我今不须人间澡浴，我今于此胜妙法以自沐浴，所谓于世尊所得清净信乐。”

尔时，离车调象师难陀闻佛所说，欢喜随喜，从座起，作礼而去。


杂阿含经卷第三十

八三四

如是我闻：

一时，佛住毗舍离国猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“若圣弟子成就四不坏净者，不于人中贫活而活，不寒乞，自然富足。何等为四？谓于佛不坏净成就，法、僧、圣戒不坏净成就。是故，比丘！当如是学：我当成就于佛不坏净，法、僧不坏净，圣戒成就。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“转轮王七宝具足[19]，成就人中四种神力[20]，王四天下[21]，身坏命终，生于天上。虽复转轮圣王七宝具足，成就人间神力，王四天下，身坏命终，得生天上，然犹未断地狱、畜生、饿鬼恶趣之苦。所以者何？以转轮王不得于佛不坏净，法、僧不坏净，圣戒不成就故。

“多闻圣弟子持粪扫衣[22]，家家乞食，草蓐卧具。而彼多闻圣弟子解脱地狱、畜生、饿鬼恶趣之苦。所以者何？以彼多闻圣弟子于佛不坏净，法、僧不坏净，圣戒成就。是故，诸比丘！当作是学：于佛不坏净，法、僧不坏净，圣戒成就。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八三六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“汝等当起哀愍心、慈悲心。若有人于汝等所说乐闻乐受者，汝当为说四不坏净，令入令住。何等为四？于佛不坏净、于法不坏净、于僧不坏净、于圣戒成就。所以者何？若四大：地、水、火、风有变易增损，此四不坏净未尝增损变异。彼无增损变异者，谓多闻圣弟子于佛不坏净成就，若堕地狱、畜生、饿鬼者，无有是处！是故，诸比丘！当作是学：我当成就于佛不坏净，法、僧不坏净，圣戒成就，亦当建立[23]余人，令成就。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若信人者，生五种过患。彼人或时犯戒违律，为众所弃。恭敬其人者，当作是念：此是我师，我所敬重[24]，众僧弃薄，我今何缘入彼塔寺？不入塔寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名信敬人生初过患。

“复次，敬信人者，所敬之人犯戒违律，众僧为作不见举[25]。敬信彼人者，当作是念：此是我师，我所敬重，而今众僧作不见举，我今何缘复入塔寺？不入塔寺已，不敬众僧；不敬众僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故生第二过患。

“复次，彼人若持衣钵，余方游行。敬彼人者，而作是念：我所敬人着衣持钵，余方[26]游行，我今何缘入彼塔寺？不入塔寺已，不得恭敬众僧；不敬众僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故生第三过患。

“复次，彼所信敬人舍戒还俗。敬信彼人者，而作是念：彼是我师，我所敬重，舍戒还俗，我今不应入彼塔寺。不入寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故生第四过患。

“复次，彼所信敬人身坏命终。敬信彼人者，而作是念：彼是我师，我所敬重，今已命终，我今何缘入彼塔寺？不入寺故，不得敬僧；不敬僧已，不得闻法；不闻法故，退失善法，不得久住于正法中，是名敬信人故生第五过患。

“是故，诸比丘！当如是学：我当成就于佛不坏净，于法、僧不坏净，圣戒成就。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八三八[27]

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种食，长养众生，四大增长摄受。何等为四？谓抟食、触食、意思食、识食[28]。如是，福德润泽，为安乐食。何等为四？谓于佛不坏净，于法、僧不坏净，圣戒成就。是故，诸比丘！当作是学：我当成就于佛不坏净，于法、僧不坏净，圣戒成就。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八三九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“于佛不坏净成就者，为闻法、众僧所念、圣戒成就[29]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八四〇

次经亦如上说，差别者：“若于佛不坏净成就者，法、僧……悭垢缠众生离悭垢心，在家而住解脱心施，常行乐施，常乐于舍，行平等施，圣戒成就[30]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八四一

次经亦如上说，差别者：“如是圣弟子四种福德[31]润泽、善法润泽，摄受称量功德，不可称量尔所果[32]福、尔所果、尔所福果集，然彼得众多福利，是大功德聚数。譬如五河合流，谓恒河、耶菩那、萨罗由、伊罗跋提、摩酰[33]，于彼诸水无能度量，百瓶、千瓶、百千万瓶者，然彼水多，是大水聚数。如是圣弟子成就四功德润泽者，无能度量其福多少，然彼多福，是大功德聚数。是故，诸比丘！当作是学：我当成就于佛不坏净，于法、僧不坏净，圣戒成就。”

尔时，世尊即说偈言：

“众吉之巨海，自净能净彼，

汪洋而平流，实诸百川长。

一切诸江河，群生之所依，

悉归于大海；此身亦复然，

施戒修功德，百福流所归。”


杂阿含经卷第三十

八四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“婆罗门者，说虚伪道，愚痴恶邪，不正趣向，非智、等觉、向于涅槃。彼作如是化诸弟子：于十五日，以胡麻屑、菴罗摩罗[34]屑沐浴身体，着新劫贝[35]，头垂长缕，牛屎涂地而卧于上，言：‘善男子！晨朝早起，脱衣举着一处，裸其形体，向东方驰走，正使道路逢凶象、恶马、狂牛、猘狗[36]、棘刺、丛林、坑涧、深水，直前莫避，遇害死者，必生梵天。’是名外道愚痴邪见，非智、等觉、向于涅槃。我为弟子说平正路，非愚痴，向智慧等觉，向于涅槃，谓八圣道：正见……乃至正定。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八四三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告尊者舍利弗：“所谓流[37]者，何等为流？”

舍利弗白佛言：“世尊所说流者，谓八圣道。”

复问舍利弗：“谓入流分[38]，何等为入流分？”

舍利弗白佛言：“世尊！有四种入流分。何等为四？谓亲近善男子、听正法、内正思惟、法次法向[39]。”

复问舍利弗：“入流者[40]成就几法？”

舍利弗白佛言：“有四分成就入流者[41]。何等为四？谓于佛不坏净、于法不坏净、于僧不坏净、圣戒成就。”

佛告舍利弗：“如汝所说，流者，谓八圣道。入流分者有四种，谓亲近善男子、听正法、内正思惟、法次法向。入流者成就四法，谓于佛不坏净、于法不坏净、于僧不坏净、圣戒成就。”

佛说此经已，尊者舍利弗闻佛所说，欢喜奉行！


杂阿含经卷第三十

八四四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗诣尊者阿难所，问讯慰劳已，退住一面。尊者舍利弗语尊者阿难：“欲有所问，宁有闲暇为记说不？”

尊者阿难语舍利弗：“随意所问，知者当答。”

舍利弗问尊者阿难：“为断几法，如来、应、等正觉所知所见，记说彼人得须陀洹，不堕恶趣法，决定向正觉，七有天人往生，究竟苦边？”

尊者阿难语尊者舍利弗：“断四法、成就四法，如来、应、等正觉记说彼人得须陀洹，不堕恶趣法，决定向三菩提，七有天人往生，究竟苦边。何等为四？谓圣弟子于佛不信住，则已断已知，成就于佛不坏净；于法、僧不信，恶戒，彼则已断已知，成就法、僧不坏净，及圣戒成就。如是四法断、四法成就，如来、应、等正觉所知所见，记说彼人得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。”

尊者阿难语[42]尊者舍利弗：“如是！如是！四法断、四法成就，如来、应、等正觉所知所见，记说彼人得须陀洹，决定正向三菩提，七有天人往生，究竟苦边。”

时，二正士共论议已，展转随喜，从座起去。


杂阿含经卷第三十

八四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘于五恐怖怨对休息，三事决定，不生疑惑，如实知见贤圣正道，彼圣弟子能自记说：‘地狱、畜生、饿鬼恶趣已尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。’

“何等为五恐怖怨对休息？若杀生因缘罪怨对恐怖生，若离杀生者，彼杀生罪怨对因缘生恐怖休息。若偷盗、邪淫、妄语、饮酒罪怨对因缘生恐怖，彼若离偷盗、邪淫、妄语、饮酒罪怨对者，因缘恐怖休息，是名罪怨对因缘生五恐怖休息。

“何等为三事决定，不生疑惑？谓于佛决定离于疑惑，于法、僧决定离疑惑，是名三法决定离疑惑。

“何等名为圣道如实知见？谓此苦圣谛如实知，此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛如实知，是名圣道如实知见。

“若于此五恐怖罪怨对休息、于三法决定离疑惑、于圣意[43]如实知见，是圣弟子能自记说：‘我地狱尽，畜生、饿鬼恶趣尽，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边。’”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“何等为圣道如实知见？谓八圣道：正见……乃至正定。”

次经亦如是说，差别者：“何等为圣道如实知见？谓十二支缘起如实知见。如所说：是事有故是事有，是事起故是事起，如缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老病死、忧悲苦恼[44]，是名圣弟子如实知见。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种诸天天道[45]，未净众生令净，已净者重令净。何等为四？谓圣弟子于佛不坏净，于法、僧不坏净，圣戒成就，是名四种诸天天道，未净众生令净，已净者重令净。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种诸天天道。何等为四？谓圣弟子念如来事，如是如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于此如来事生随喜心；随喜已，心欢悦；心欢悦已，身猗息；身猗息已，觉受乐；觉受乐已，三昧定[46]；三昧定已，圣弟子作如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道[47]。作是念：我从今日，于世间若怖若安，不起嗔恚，我但当自受纯一满净诸天天道。是名第一诸天天道，未净众生令净，已净者重令净。

“复次，比丘！圣弟子念于法事，谓如来说正法律，现法离诸炽然，不待时节，通达涅槃，即身观察，缘自觉知。如是知法事已，心生随喜；随喜已，身猗息；身猗息已，觉受乐；觉受乐已，三昧定；三昧定已，圣弟子作如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道，我从今日，于此世间若怖若安，不起嗔恚，我当受持纯一满净诸天天道。是名第二诸天天道。

“复次，比丘！若于僧事起于正念，谓世尊弟子僧正直等向，所应恭敬、尊重、供养，无上福田。彼如是于诸僧事正忆念已，心生随喜；心随喜已，得欢悦；欢悦已，身猗息；身猗息已，觉受乐；觉受乐已，三昧定；三昧定已，彼圣弟子作如是学：何等为[48]诸天天道？复作是念：我闻诸天无恚为上诸天天道，我从今日，于诸世间若怖若安，不起嗔恚，我但当受持纯一满净诸天天道。是名第三诸天天道。

“复次，比丘！谓圣弟子自念所有戒事，随忆念言：我于此不缺戒、不污戒、不杂戒、明智所叹戒、智者不厌戒。于如是等戒事正忆念已，心生随喜；随喜已，欢悦；欢悦已，身猗息；身猗息已，觉受乐；觉受乐已，三昧定；三昧定已，圣弟子作是念：何等为诸天天道？复作是念：我闻诸天无恚为上，我从今日，于诸世间若怖若安，不起嗔恚，我当受持纯一满净诸天天道。是名第四诸天天道，未净众生令净，已净者重令净。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种诸天天道，未净众生令净，已净者增其净。何等为四？谓圣弟子念如来事，如是如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。彼如是念如来事已，则断恶贪，及断心恶不善过。念如来故，心生随喜；心随喜已，则欢悦；欢悦已，身猗息；身猗息已，觉受乐；觉受乐已，三昧定；三昧定已，圣弟子作如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道，我从今日，于诸世间若怖若安，不起嗔恚，但当受持纯一满净诸天天道。如是法、僧、圣戒成就亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种诸天天道，未净众生令净，已净者增其净。何等为四？谓圣弟子念如来事，如是如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。彼圣弟子念如来事已，心不贪欲缠、嗔恚、愚痴缠[49]，其心正直。念如来事，是圣弟子得法流水、得义流水，得念如来饶益随喜；随喜已，生欢悦；欢悦已，身猗息；身猗息已，觉受乐；觉受乐已，三昧定；三昧定已，是圣弟子作如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道，我从今日，于诸世间不起嗔恚，纯一满净诸天天道。如是法、僧、圣戒成就亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八五一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说法镜[50]经，谛听！善思！当为汝说。何等为法镜经？谓圣弟子于佛不坏净，于法、僧不坏净，圣戒成就，是名法镜经。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有众多比丘着衣持钵，入舍卫城乞食。乞食时，闻难屠[51]比丘命终、难陀[52]比丘尼命终、善生优婆塞[53]命终、善生[54]优婆夷命终。乞食已，还精舍，举衣钵，洗足已，诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我今晨朝入舍卫城乞食，闻难屠比丘、难陀比丘尼、善生优婆塞、善生优婆夷命终。世尊！彼四人命终，应生何处？”

佛告诸比丘：“彼难屠比丘、难陀比丘尼[55]诸漏已尽，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。善生优婆塞、善生优婆夷五下分结尽，得阿那含，生于天上而般涅槃，不复还生此世。”

尔时，世尊告诸比丘：“我今当为汝说法镜经，于佛不坏净……乃至圣戒成就，是名法镜经。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八五三

如是我闻：

一时，佛住舍卫国祇树给孤独园，如上广说，差别者：“有异比丘、异比丘尼、异优婆塞、异优婆夷命终，亦如上说。”


杂阿含经卷第三十

八五四

如是我闻：

一时，佛住那梨迦[56]聚落繁耆迦[57]精舍。

尔时，那梨迦聚落多人命终。时，有众多比丘着衣持钵，入那梨迦聚落乞食，闻那梨迦聚落罽迦舍优婆塞命终，尼迦咤、佉楞迦罗、迦多梨沙婆、阇露、优婆阇露、梨色咤、阿梨色咤、跋陀罗、须跋陀罗、耶舍耶输陀、耶舍郁多罗[58]悉皆命终。闻已，还精舍，举衣钵，洗足已，诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我等众多比丘晨朝入那梨迦聚落乞食，闻罽迦舍优婆塞等命终。世尊！彼等命终，当生何处？”

佛告诸比丘：“彼罽迦舍等已断五下分结，得阿那含，于天上般涅槃，不复还生此世。”

诸比丘白佛：“世尊！复有过二百五十优婆塞命终，复有五百优婆塞于此那梨迦聚落命终，皆五下分结尽，得阿那含，于彼天上般涅槃，不复还生此世？复有过二百五十优婆塞命终，皆三结尽，贪、恚、痴薄，得斯陀含，当受一生，究竟苦边？此那梨迦聚落复有五百优婆塞于此那梨迦聚落命终，三结尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边？”

佛告诸比丘：“汝等随彼命终、彼命终而问者，徒劳耳！非是如来所乐答者。夫生者有死，何足为奇？如来出世及不出世，法性常住。彼如来自知成等正觉，显现演说，分别开示，所谓是事有故是事有，是事起故是事起，缘无明有行……乃至缘生有老病死、忧悲恼苦，如是苦阴集；无明灭则行灭……乃至生灭则老病死、忧悲恼苦灭，如是苦阴灭。今当为汝说法镜[59]经，谛听！善思！当为汝说。何等为法镜经？谓圣弟子于佛不坏净，于法、僧不坏净，圣戒成就。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十

八五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有难提[60]优婆塞来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！若圣弟子于此五根[61]一切时不成就者，为放逸？为不放逸？”

佛告难提：“若于此五根一切时不成就者，我说此等为凡夫数。若圣弟子不成就者，为放逸，非[62]不放逸。难提！若圣弟子于佛不坏净成就，而不上求，不于空闲林中，若露地坐，昼夜禅思，精勤修习，胜妙出离，饶益随喜；彼不随喜已，欢喜不生；欢喜不生已，身不猗息；身不猗息已，苦觉则生；苦觉生已，心不得定；心不得定者，是圣弟子名为放逸。于法、僧不坏净，圣戒成就亦如是说。

“如是，难提！若圣弟子成就于佛不坏净，其心不起知足想；于空闲林中，树下露地，昼夜禅思，精勤方便，能起胜妙出离随喜；随喜已，生欢喜；生欢喜已，身猗息；身猗息已，觉受乐；觉受乐已，心则定。若圣弟子心定者，名不放逸。法、僧不坏净，圣戒成就亦如是说。”

佛说此经已，难提优婆塞闻佛所说，欢喜随喜，从座起，礼佛足而去。


杂阿含经卷第三十

八五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有释氏难提[63]来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！若圣弟子于四不坏净一切时不成就者，是圣弟子为是放逸？为不放逸？”

佛告释氏难提：“若于四不坏净一切时不成就者，我说是等为外凡夫[64]数。释氏难提！若圣弟子放逸、不放逸，今当说，广说如上。”

佛说此经已，释氏难提闻佛所说，欢喜随喜，从座起，作礼而去。


杂阿含经卷第三十

八五七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

前三月夏安居竟，有众多比丘集于食堂，为佛缝衣。如来不久作衣竟，当着衣持钵出精舍，人间游行。时，释氏难提闻众多比丘集于食堂，为佛缝衣，如来不久作衣竟，着衣持钵，人间游行。释氏难提闻已，来诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我今四体支解，四方易韵[65]，先所闻法，今悉迷忘。闻众多比丘集于食堂，为世尊缝衣言：‘如来不久作衣竟，着衣持钵，人间游行。’是故我今心生大苦，何时当复得见世尊及所知识[66]比丘？”

佛告释氏难提：“汝见佛、若不见佛，若见知识比丘、若不见，汝当随时修习五种欢喜之处[67]。何等为五？汝当随时念如来事：如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；法事……僧事……自持戒事……自行世事[68]，随时忆念：我得己利，我于悭垢众生所，当多修习离悭垢住，修解脱施、舍施，常炽然施、乐于舍、平等惠施，常怀施心。如是，释氏难提！此五支定若住、若行、若坐、若卧，乃至妻子俱，常当系心此三昧念[69]。”

佛说此经已，释氏难提闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十

八五八

如是我闻：

一时，佛住舍卫国祇树给孤独园，前三月夏安居。

时，有释氏难提闻佛于舍卫国祇树给孤独园，前三月结夏安居。闻已，作是念：我当往彼，并复于彼造作供养众事，供给如来及比丘僧，即到彼。三月竟，时，众多比丘集于食堂，为世尊缝衣，而作是言：“如来不久作衣竟，着衣持钵，人间游行。”

时，释氏难提闻众多比丘集于食堂，言：“如来不久作衣竟，着衣持钵，人间游行。”闻已，来诣佛所，稽首礼足，退住一面，白佛言：“世尊！我今四体支解，四方易韵，先所受法，今悉迷忘。我闻世尊人间游行，我何时当复更见世尊及诸知识比丘？”

佛告释氏难提：“若见如来、若不见，若见知识比丘、若不见，汝当随时修于六念。何等为六？当念如来、法、僧事、自所持戒、自所行施，及念诸天。”

佛说此经已，释氏难提闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十

八五九

如是我闻：

一时，佛住舍卫国祇树给孤独园，前三月结夏安居。如前说，差别者：时，有长者名梨师达多[70]及富兰那[71]兄弟二人，闻众多比丘集于食堂，为世尊缝衣，如上难提修多罗[72]广说。

佛说此经已，梨师达多长者及富兰那闻佛所说，欢喜随喜，从座起，作礼而去。


杂阿含经卷第三十

八六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

前三月结夏安居竟，众多比丘集于食堂，为世尊缝衣。时，有长者梨师达多及富兰那兄弟二人，于鹿径泽中修治田业，闻众多比丘在于食堂，为世尊缝衣，言：“如来不久作衣竟，着衣持钵，人间游行。”闻已，语一士夫言：“汝今当往诣世尊所，瞻视世尊。若必去者，速来语我。”

时，彼士夫即受教敕，往到一处，见世尊出，即速来还白梨师达多及富兰那：“世尊已来，及诸大众。”时，梨师达多及富兰那往迎世尊。世尊遥见梨师达多及富兰那随路而来，即出路边，敷尼师坛，正身端坐。

梨师达多及富兰那稽首佛足，退坐一面，白佛言：“世尊！我今四体支解，四方易韵，所忆念事，今悉迷忘。何时当复得见世尊及诸知识比丘？世尊今出至拘萨罗[73]，从拘萨罗至伽尸[74]，从伽尸至摩罗[75]，从摩罗至摩竭陀[76]，从摩竭陀至殃伽[77]，从殃伽至修摩[78]，从修摩至分陀罗[79]，从分陀罗至迦陵伽[80]。是故我今极生忧苦，何时当复得见世尊及诸知识比丘？”

佛告梨师达多及富兰那：“汝见如来及不见如来，见诸知识比丘及不见，汝且随时修习六念。何等为六？汝当念如来事……广说乃至念天。然其长者！在家愦挠[81]，在家染著，出家空闲，难可俗人处于非家，一向鲜洁，纯一满净，梵行清白。”

长者白佛：“奇哉！世尊！善说此法：在家愦挠，在家染著，出家空闲，难可俗人处于非家，一向鲜洁，纯一满净，梵行清白。我是波斯匿王大臣，波斯匿王欲入园观，令我乘于大象，载王第一宫女，一在我前，一在我后，我坐其中。象下坂时，前者抱我项，后者攀我背；象上坂时，后者抱我颈，前者攀我衿。彼诸婇女为娱乐王故，衣缯婇衣，着众妙香，璎珞庄严。我与同游，常护三事[82]：一者御象，恐失正道；二自护心，恐生染著；三自护持，恐其颠坠。世尊！我于尔时，于王婇女，无一剎那不正思惟。”

佛告长者：“善哉！善哉！能善护心。”

长者白佛：“我在家中所有财物，常与世尊及诸比丘、比丘尼、优婆塞、优婆夷等共受用，不计我所。”

佛告长者：“善哉！善哉！汝拘萨罗国钱财巨富，无有与汝等者，而能于财不计我所。”

尔时！世尊为彼长者种种说法，示教照喜，示教照喜已，从座而去。

[1]崩伽阇：本经又作崩伽，憍萨罗国一聚落之名。

[2]迦叶氏：迦叶为其姓，故如此名。

[3]赞叹是戒极：即“极赞叹是戒”。极，尽其方便。

[4]极制是戒：汉译《南传大藏经·增支部经典一·三集·九十》译作“此沙门极为俭约”。

[5]付嘱卧具：交待他人收拾卧具。

[6]我：高丽藏原作“戒”，今依元、明两种藏经改。

[7]授汝：应作“受汝”，即接受汝（之悔过）。

[8]迦叶：指比丘迦叶氏。

[9]大师：佛陀之自称。

[10]学戒：高丽藏原作“戒学”，今依元、明两种藏经改。

[11]无量：指四无量心，即慈无量心、悲无量心、喜无量心、舍无量心。

[12]无色：指四无色界定，即空无边处定、识无边处定、无所有处定、非想非非想处定。

[13]四道、四法句：参见《杂阿含·六六三经》注释。

[14]善调象师离车：指离车族之善调象师。离车，是居住在跋祇国毗舍离城中的种族，属剎帝利阶层。

[15]四不坏净：又作四不坏信、四证净，指于佛不坏净、法不坏净、僧不坏净、圣戒成就等四者。不坏净，指此信清净、坚固、不可摧坏。

[16]天色：此处指天人庄严的色身。

[17]天色、声、香、味、触：指天人享受色、声、香、味、触等五种妙欲。

[18]他：指外道法。

[19]七宝具足：参见《杂阿含·七二二经》。

[20]四种神力：《长阿含·三〇·世纪经·转轮圣王品》中说为“四神德”：“一者长寿不夭无能及者，二者身强无患无能及者，三者颜貌端正无能及者，四者宝藏盈溢无能及者。”《中阿含·六七·大天㮈林经》说为“人四种如意之德”，即长寿、无疾病、容貌出色、君臣爱敬。

[21]四天下：指东胜身洲、南赡部洲、西牛货洲、北俱卢洲，此四洲是古印度传说，佛陀说法亦延用其说。

[22]粪扫衣：又作衲衣、百衲衣，指拾取别人废弃的衣料而缝制的袈裟，为头陀支之一。

[23]建立：指劝导。

[24]敬重：高丽藏原作“重敬”，今依宋、元、明三种藏经改。

[25]不见举：指不见举羯磨。若有比丘犯戒而不认罪者，称为不见。僧团举发不见者而治其罪，称为不见举。

[26]余方：高丽藏原作“人间”，今依宋、元、明三种藏经改。

[27]此经同于《杂阿含·一一三一经》。

[28]抟食、触食、意思食、识食：参见《杂阿含·三四四经》注释。

[29]于佛不坏净成就者，为闻法、众僧所念、圣戒成就：参见《杂阿含·一一三二经》及注释。

[30]若于佛不坏净成就者……圣戒成就：参见《杂阿含·一一三三经》及注释。

[31]四种福德：参见《杂阿含·一一三一、一一三二、一一三三经》及注释。

[32]果：疑为衍文。参见《杂阿含·一一三三经》。

[33]恒河、耶菩那、萨罗由、伊罗跋提、摩酰：恒河，又作恒伽、恒迦河，意为天堂来之河。耶菩那，又作耶蒲那、夜摩那、蓝牟那，意为缚。萨罗由，意为迅流。伊罗跋提，又作阿脂罗婆提、阿夷罗跋提、阿恃多伐底，意为无胜，或说为有金。摩酰，意为归。《阿毗昙毗婆沙论》卷二说后四河为 [image] 伽河（即恒河）之支流。

[34]菴罗摩罗：菴罗，又作菴摩罗、菴婆罗，指芒果。摩罗，即花。

[35]劫贝：即木棉。

[36]猘狗：狂犬。

[37]流：喻法为流，能趣向涅槃故。

[38]入流分：又作预流支。入，预入。流，法流。分，支分。

[39]亲近善男子、听正法、内正思惟、法次法向：亲近善男子，又作亲近善知识、亲近善士。听正法，又作听闻正法。内正思惟，又作如理思惟。法次法向，又作向法次法、法随法行、顺法次法。

[40]入流者：住预流果者，即须陀洹。

[41]有四分成就入流者：应作“入流者成就四分”，正如本经下文说“入流者成就四法”。

[42]语：高丽藏原无此字，今依宋、元、明三种藏经补上。

[43]意：疑为“道”之误。

[44]缘生老病死、忧悲苦恼：即缘生而有老病死、忧悲苦恼。本经上文亦随顺理解。

[45]诸天天道：指诸天生天之道。

[46]三昧定：指三昧成就。

[47]无恚为上诸天天道：汉译《南传大藏经·相应部经典六·预流相应·天道（二）》译作“诸天以无恚为最上”。

[48]为：高丽藏原无此字，今依本经前后文补上。

[49]不贪欲缠、嗔恚、愚痴缠：指心不为贪欲、嗔恚、愚痴所缠。不，高丽藏原无此字，今依《杂阿含·九三一经》补上。

[50]法镜：佛法之镜。

[51]难屠：比丘之名，汉译《南传大藏经·相应部经典六·预流相应·难提》译作“遮楼”。

[52]难陀：比丘尼之名。

[53]善生优婆塞：汉译《南传大藏经·相应部经典六·预流相应·难提》译作“一名须达之优婆塞”，佛陀说他得一来果。

[54]善生：优婆夷之名，汉译《南传大藏经·相应部经典六·预流相应·难提》中佛陀说她得预流果。

[55]难陀比丘尼：汉译《南传大藏经·相应部经典六·预流相应·难提》说难陀比丘尼五下分结尽。

[56]那梨迦：意为偏刻，聚落之名。汉译《南传大藏经·中部经典一·牛角林小经》译作“那帝伽”，《中阿含·一一六·瞿昙弥经》译作“那摩提”，《佛说瞿昙弥记果经》译作“那婆提”。

[57]繁耆迦：意为曲，精舍之名。汉译《南传大藏经·中部经典一·牛角林小经》译作“砖瓦造”，《中阿含·一一六·瞿昙弥经》译作“揵尼”，《佛说瞿昙弥记果经》译作“耆尼”。

[58]罽迦舍……尼迦咤、佉楞迦罗、迦多梨沙婆、阇露、优婆阇露、梨色咤、阿梨色咤、跋陀罗、须跋陀罗、耶舍耶输陀、耶舍郁多罗：皆为人名。

[59]法镜：如镜之法，具体指圣弟子于佛不坏净，于法、僧不坏净，圣戒成就。

[60]难提：人名，意为欢喜。又作释氏难提、难提释，出身释迦族故。

[61]五根：汉译《南传大藏经·相应部经典六·预流相应·难提》译作“四预流支”，巴利藏此处以四预流支指四不坏净。

[62]非：高丽藏原作“为”，今依元、明两种藏经改。

[63]释氏难提：又作难提、难提释，人名。难提，意为欢喜。

[64]外凡夫：无信等五根，名外凡夫。

[65]四方易韵：指于四方不明。

[66]所知识：过往所亲厚的师友。

[67]五种欢喜之处：指念佛、念法、念僧、念戒、念施。本经下文作五支定。

[68]自行世事：《杂阿含·八五八经》作“自所行施”。世，疑为“施”之误。

[69]三昧念：指随念。

[70]梨师达多：又作梨犀达多、尼师达多，意为仙与，为波斯匿王之大臣。

[71]富兰那：又作富罗那，意为满，与梨师达多为兄弟，同为波斯匿王之大臣。

[72]难提修多罗：指《杂阿含·八五七经》。

[73]拘萨罗：又作（北）憍萨罗，为古印度十六大国之一，位于迦毗罗卫国之西北。国都为舍卫城。

[74]伽尸：又作加尸、伽私，意为光，为古印度十六大国之一，位于摩竭陀国之西、拘萨罗之东南。

[75]摩罗：又作末罗，为古印度十六大国之一，位于中印度摩竭陀国之北、迦毗罗卫城之东。

[76]摩竭陀：又作摩竭、摩揭陀、摩揭，意译为无害、胜善等，为古印度十六大国之一，位于恒河中游南岸地区。都城为王舍城。

[77]殃伽：又作鸯伽，意为体，为古印度十六大国之一，在摩竭陀国北部。都城为瞻波。

[78]修摩：又作素摩，意为月，国之名。

[79]分陀罗：地名。

[80]迦陵伽：此处为国名。

[81]挠：高丽藏原作“丙”，今依宋藏改。本经下文同。

[82]三事：汉译《南传大藏经·相应部经典六·预流相应·工匠》中此三事为“应护象，应护彼姊妹，自亦应相护”。


杂阿含经卷第三十一

八六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“人间四百岁是兜率陀天[1]上一日一夜，如是三十日一月，十二月一岁，兜率陀天寿四千岁。愚痴无闻凡夫于彼命终，生地狱、畜生、饿鬼中；多闻圣弟子于彼命终，不生地狱、畜生、饿鬼中。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“人间八百岁是化乐天[2]上一日一夜，如是三十日一月，十二月一岁，化乐天寿八千岁。愚痴无闻凡夫于彼命终，生地狱、畜生、饿鬼中；多闻圣弟子于彼命终，不生地狱、畜生、饿鬼中。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八六三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“人间千六百岁是他化自在天[3]一日一夜，如是三十日一月，十二月一岁，他化自在天寿一万六千岁。愚痴无闻凡夫于彼命终，生地狱、畜生、饿鬼中；多闻圣弟子于彼命终，不生地狱、畜生、饿鬼中。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如佛说六经[4]，如是异比丘问六经、佛问诸比丘六经亦如是说。


杂阿含经卷第三十一

八六四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘，若行、若形、若相，离欲、恶不善法，有觉有观，离生喜乐，初禅具足住。彼不忆念如是行、如是形、如是相，然于彼色、受、想、行、识法，作如病、如痈、如刺、如杀[5]、无常、苦、空、非我思惟，于彼法生厌、怖畏、防护；生厌、怖畏、防护已，以甘露门而自饶益，如是寂静，如是胜妙，所谓舍离，余爱尽、无欲、灭尽、涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八六五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“如是知、如是见已，欲有漏心解脱、有有漏心解脱、无明有漏心解脱[6]，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八六六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“若不得解脱，以欲法[7]、念法、乐法故，取中般涅槃；若不如是，或生般涅槃；若不如是，或有行般涅槃；若不如是，或无行般涅槃；若不如是，或上流般涅槃[8]；若不如是，或复即以此欲法、念法、乐法功德生大梵天中，或生梵辅天中，或生梵身天[9]中。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘如是行、如是形、如是相，息有觉有观，内净一心，无觉无观，定生喜乐，第二禅具足住。若不如是行、如是形、如是相忆念，而于色、受、想、行、识法思惟如病、如痈、如刺、如杀、无常、苦、空、非我，于此等法心生厌离、怖畏、防护；厌离、防护已，于甘露法界以自饶益。此则寂静，此则胜妙，所谓舍离，一切有余爱尽、无欲、灭尽、涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八六八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“彼如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有[10]漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。若不解脱，而以彼法：欲法、念法、乐法，取中般涅槃；若不尔者，取生般涅槃；若不尔者，取有行般涅槃；若不尔者，取无行般涅槃；若不尔者，取上流般涅槃；若不尔者，彼以欲法、念法、乐法生自性光音天；若不尔者，生无量光天；若不尔者，生少光天[11]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘如是行、如是形、如是相，离贪喜、舍住，正念正智，觉身乐，圣人能说、能舍念乐住[12]，第三禅具足住。若不尔者，以如是行、如是形、如是相，于色[13]、受、想、行、识法，思惟如病、如痈、如刺、如杀……乃至上流般涅槃[14]；若不尔者，以彼法：欲法、念法、乐法[15]生遍净天；若不尔者，生无量净天；若不尔者，生少净天[16]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八七〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘如是行、如是形、如是相，离苦息乐，前忧喜已灭，不苦不乐，舍净念一心[17]，第四禅具足住。若不如是忆念，而于色、受、想、行、识思如病、如痈、如刺、如杀……乃至上流般涅槃；若不尔者，或生因性果实天；若不尔者，生福生天；若不尔者，生少福天[18]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如四禅，如是四无色定[19]亦如是说。


杂阿含经卷第三十一

八七一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有风云天作是念：我今欲以神力游戏。如是念时，风云则起。如风云天，如是焰电天、雷震天、雨天、晴天、寒天、热天[20]亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

说如是，异比丘问佛、佛问诸比丘亦如是说。


杂阿含经卷第三十一

八七二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊于夜暗中，天时小雨，电光焰照。佛告阿难：“汝可以伞盖覆灯持出。”

尊者阿难即受教，以伞盖覆灯，随佛后行，至一处，世尊微笑。尊者阿难白佛言：“世尊不以无因缘而笑，不审世尊今日何因何缘而发微笑？”

佛告阿难：“如是！如是！如来不以无因缘而笑，汝今持伞盖覆灯，随我而行；我见梵天亦复如是持伞盖覆灯，随拘邻[21]比丘后行；释提桓因亦复持伞盖覆灯，随摩诃迦叶后行；袟栗帝罗色咤罗天王[22]亦持伞盖覆灯，随舍利弗后行；毗楼勒迦天王[23]亦持伞盖覆灯，随大目揵连后行；毗楼匐叉天王[24]亦持伞盖覆灯，随摩诃拘絺罗后行；毗沙门天王[25]亦持伞盖覆灯，随摩诃劫宾那[26]后行。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八七三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种善好调伏众。何等为四？谓比丘调伏、比丘尼调伏、优婆塞调伏、优婆夷调伏，是名四众。”

尔时，世尊即说偈言：

“若才辩无畏，多闻通达法，

行法次法向，是则为善众。

比丘持净戒，比丘尼多闻，

优婆塞净信，优婆夷亦然，

是名为善众，如日光自照。

如则善好僧，是则僧中好，

是法令僧好，如日光自照。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如调伏，如是辩、柔和、无畏、多闻、通达法、说法、法次法向、随顺法行亦如是说。


杂阿含经卷第三十一

八七四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三种子，何等为三？有随生子[27]、有胜生子[28]、有下生子[29]。何等为随生子？谓子父母[30]不杀、不盗、不淫[31]、不妄语、不饮酒，子亦随学不杀、不盗、不淫、不妄语、不饮酒，是名随生子。何等为胜生子？若子父母不受不杀、不盗、不淫、不妄语、不饮酒戒，子则能受不杀、不盗、不淫、不妄语、不饮酒戒，是名胜生子。云何下生子？若子父母受不杀、不盗、不淫、不妄语、不饮酒戒，子不能受不杀、不盗、不淫、不妄语、不饮酒戒，是名下生子。

尔时，世尊即说偈言：

“生随及生上，智父之所欲；

生下[32]非所须，以不绍继故。

为人法之子，当作优婆塞，

于佛法僧宝，勤修清净心，

云除月光显，光荣眷属众。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如五戒，如是信、戒、施、闻、慧经亦如是说。


杂阿含经卷第三十一

八七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四正断[33]，何等为四？一者断断，二者律仪断，三者随护断，四者修断[34]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八七六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四正断，何等为四？一者断断，二者律仪断，三者随护断，四者修断。”

尔时世尊即说偈言：

“断断及律仪，随护与修习，

如此四正断，诸佛之所说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四正断，何等为四？一者断断，二者律仪断，三者随护断，四者修断。云何为断断？谓比丘已[35]起恶不善法断，生欲[36]、方便、精勤、心摄受[37]，是为断断。云何律仪断？未起恶不善法不起，生欲、方便、精勤、摄受，是名律仪断。云何随护断？未起善法令起，生欲、方便、精勤摄受，是名随护断。云何修断？已起善法增益修习，生欲、方便、精勤、摄受，是为修断[38]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八七八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四正断，何等为四？一者断断，二者律仪断，三者随护断，四者修断。云何为断断？谓比丘已起恶不善法断，生欲、方便、精勤、心摄受，是为断断。云何律仪断？未起恶不善法不起，生欲、方便、精勤、摄受，是名律仪断。云何随护断？未起善法令起，生欲、方便、精勤、摄受，是名随护断。云何修断？已起善法增益修习，生欲、方便、精勤、摄受，是名修断。”

尔时，世尊即说偈言：

“断断及律仪，随护与修习，

如此四正断，诸佛之所说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八七九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四正断，何等为四？一者断断，二者律仪断，三者随护断，四者修断。云何断断？若比丘已起恶不善法断，生欲、方便、精勤、摄受；未起恶不善法不起，生欲、方便、精勤、摄受；未生善法令起、生欲、方便、精勤、摄受；已生善法增益修习，生欲、方便、精勤、摄受，是名断断。云何律仪断？若比丘善护眼根，隐密、调伏、进向；如是耳、鼻、舌、身、意根善护、隐密、调伏、进向，是名律仪断。云何随护断？若比丘于彼彼真实三昧相善守护持，所谓青瘀相、胀相、脓相、坏相、食不尽相，修习守护，不令退没，是名随护断。云何修断？若比丘修四念处等，是名修断。”

尔时，世尊即说偈言：

“断断律仪断，随护修习断，

此四种正断，正觉之所说；

比丘勤方便，得尽于诸漏。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如四念处[39]，如是四正断、四如意足、五根、五力、七觉支、八道支、四道、四法句[40]、正观[41]修习亦如是说。


杂阿含经卷第三十一

八八〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如有人作世间建立[42]，彼一切皆依于地。如是比丘修习禅法，一切皆依不放逸为根本，不放逸集、不放逸生、不放逸转。比丘不放逸者，能修四禅。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八八一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“如是比丘能断贪欲、嗔恚、愚痴。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如断贪欲、嗔恚、愚痴，如是调伏贪欲、嗔恚、愚痴；贪欲究竟，嗔恚、愚痴究竟；出要[43]、远离、涅槃亦如是说。


杂阿含经卷第三十一

八八二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如百草药木，皆依于地而得生长；如是种种善法，皆依不放逸为本。如上说……乃至涅槃。

“譬如黑沉水香[44]是众香之上；如是种种善法，不放逸最为其上。

“譬如坚固之香，赤栴檀为第一；如是一切善法，一切皆不放逸为根本。如是……乃至涅槃。

“譬如水陆诸华，优钵罗华[45]为第一；如是一切善法，皆不放逸为根本……乃至涅槃。

“譬如陆地生华，摩利沙华[46]为第一；如是一切善法，不放逸为其根本……乃至涅槃。

“譬如，比丘！一切畜生迹[47]中，象迹为上；如是一切诸善法，不放逸最为根本。如上说，乃至涅槃。

“譬如一切畜生，师[48]子为第一，所谓畜生王[49]；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切屋舍堂阁，以栋为第一；如是一切善法，不放逸为其根本。

“譬如一切阎浮果[50]，唯得阎浮名者，果最为第一；如是一切善法，不放逸为其根本。

“如是一切俱毗陀罗[51]树，萨婆耶旨罗俱毗陀罗[52]树为第一；如是一切善法，不放逸为根本。如上说，乃至涅槃。

“譬如诸山，以须弥山王为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切金，以阎浮提金[53]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切衣中，伽尸[54]细 [image] 为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切色中，以白色为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如众鸟，以金翅鸟[55]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如诸王，转轮圣王为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切天王[56]，四大天王为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切三十三天，以帝释[57]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如焰摩天中，以宿焰摩天王[58]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如兜率陀天，以兜率陀天王[59]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如化乐天，以善化乐天王[60]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如他化自在天，以善他化自在天子[61]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如梵天，大梵王为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如阎浮提一切众流皆顺趣大海，其大海者最为第一，以容受故；如是一切善法皆顺不放逸。如上说，乃至涅槃。

“譬如一切雨滴皆归大海；如是一切善法皆顺趣不放逸海。如上说，乃至涅槃。

“譬如一切萨罗[62]，阿耨大萨罗[63]为第一；如是一切善法，不放逸为第一。如上说，乃至涅槃。

“譬如阎浮提一切河，四大河为第一，谓恒河、新头[64]、搏叉[65]、司陀[66]；如是一切善法，不放逸为第一。如上说，乃至涅槃。

“譬如众星光明，月为第一；如是一切善法，不放逸为第一。如上说，乃至涅槃。

“譬如诸大身众生，罗睺罗阿修罗[67]最为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如诸受五欲者，顶生王[68]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如欲界诸神力，天魔波旬为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切众生，无足、两足、四足、多足，色、无色，想、无想，非想、非无想，如来为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如所有诸法，有为、无为，离贪欲为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切诸法众，如来众[69]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

“譬如一切所有诸界苦行，梵行圣界[70]为第一；如是一切善法，不放逸为其根本。如上说，乃至涅槃。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八八三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种禅[71]：有禅三昧善[72]，非正受善[73]；有禅正受善，非三昧善；有禅三昧善，亦正受善；有禅非三昧善，非正受善。

“复次，四种禅：有禅住[74]三昧善，非住正受善；有禅住正受善，非住三昧善；有禅住三昧善，亦住正受善；有禅非住三昧善，亦非住正受善。

“复次，四种禅：有禅三昧起[75]善，非正受起善；有禅正受起善，非三昧起善；有禅三昧起善，亦正受起善；有禅非三昧起善，亦非正受起善。

“复次，四种禅：有禅三昧时[76]善，非正受时善；有禅正受时善，非三昧时善；有禅三昧时善，亦正受时善；有禅非三昧时善，亦非正受时善。

“复次，四种禅：有禅三昧处[77]善，非正受处善；有禅正受处善，非三昧处善；有禅三昧处善，亦正受处善；有禅非三昧处善，亦非正受处善。

“复次，四种禅：有禅三昧迎[78]善，非正受迎善；有禅正受迎善，非三昧迎善；有禅三昧迎善，亦正受迎善；有禅非三昧迎善，亦非正受迎善。

“复次，四种禅：有禅三昧念[79]善，非正受念善；有禅正受念善，非三昧念善；有禅三昧念善，亦正受念善；有禅非三昧念善，亦非正受念善。

“复次，四种禅：有禅三昧念不念[80]善，非正受念不念善；有禅正受念不念善，非三昧念不念善，亦正受念不念善；有禅非三昧念不念善，亦非正受念不念善。

“复次，四种禅：有禅三昧来[81]善，非正受来善；有禅正受来善，非三昧来善；有禅三昧来善，亦正受来善；有禅非三昧来善，亦非正受来善。

“复次，四种禅：有禅三昧恶[82]善，非正受恶善；有禅正受恶善，非三昧恶善；有禅三昧恶善，亦正受恶善；有禅非三昧恶善，亦非正受恶善。

“复次，四种禅：有禅三昧方便[83]善，非正受方便善；有禅正受方便善，非三昧方便善；有禅三昧方便善，亦正受方便善；有禅非三昧方便善，亦非正受方便善。

“复次，四种禅：有禅三昧止[84]善，非正受止善；有禅正受止善，非三昧止善；有禅三昧止善，亦正受止善；有禅非三昧止善，亦非正受止善。

“复次，四种禅：有禅三昧举[85]善，非正受举善；有禅正受举善，非三昧举善；有禅三昧举善，亦正受举善；有禅非三昧举善，亦非正受举善。

“复次，四种禅：有禅三昧舍[86]善，非正受舍善；有禅正受舍善，非三昧舍善；有禅三昧舍善，亦正受舍善；有禅非三昧舍善，亦非正受舍善。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有无学[87]三明，何等为三？无学宿命智证通、无学生死智证通、无学漏尽智证通。”

尔时，世尊即说偈言：

“观察知宿命，见天恶趣生，

生死诸漏尽，是则牟尼明。

其心得解脱，一切诸贪爱，

三处[88]悉通达，故说为三明。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八八五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有无学三明，何等为三？谓无学宿命智证通、无学生死智证通、无学漏尽智证通。

“云何无学宿命智证通？谓圣弟子知种种宿命事，从一生至百千万亿生，乃至劫数成坏，我及众生宿命所更如是名、如是生、如是姓[89]、如是食、如是受苦乐、如是长寿、如是久住、如是受[90]分齐[91]，我及众生于此处死、余处生，于余处死、此处生，有如是行、如是因、如是信，受种种宿命事，皆悉了知，是名宿命智证明。

“云何生死智证明？谓圣弟子天眼净过于人眼，见诸众生死时、生时，善色、恶色，上色、下色，向于恶趣，随业受生如实知；如此众生身恶行成就、口恶行成就、意恶行成就，谤圣人，邪见受邪法因缘故，身坏命终，生恶趣泥犁[92]中；此众生身善行、口善行、意善行，不谤毁圣人，正见成就，身坏命终，生于善趣天人中，是名生死智证明。

“云何漏尽智证明？谓圣弟子此苦如实知，此苦集、此苦灭、此苦灭道迹如实知；彼如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有[93]漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有，是名漏尽智证明。”

尔时，世尊即说偈言：

“观察知宿命，见天恶趣生，

生死诸漏尽，是则牟尼明。

知心得解脱，一切诸贪爱，

三处悉通达，故说为三明。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异婆罗门来诣佛所，与世尊面相慰劳，慰劳已，退坐一面，而作是说：“此则婆罗门三明[94]，此则婆罗门三明。”

尔时，世尊告婆罗门言：“云何名为婆罗门三明？”

婆罗门白佛言：“瞿昙！婆罗门父母具相，无诸瑕秽，父母[95]七世相承，无诸讥论[96]，世世相承；常为师长，辩才具足，诵诸经典[97]、物类名字、万物差品、字类分合、历世本末，此五种记，悉皆通达[98]；容色端正。是名，瞿昙！婆罗门三明。”

佛告婆罗门：“我不以名字言说为三明也，贤圣法门[99]说真实[100]三明，谓贤圣知见、贤圣法律真实三明。”

婆罗门白佛：“云何，瞿昙！贤圣知见、贤圣法律所说三明？”

佛告婆罗门：“有三种无学三明，何等为三？谓无学宿命智证明、无学生死智证明、无学漏尽智证明，如上经广说。”

尔时，世尊即说偈言：

“一切法无常，持戒寂静禅，

知一切宿命，已生天恶趣。

得断生漏尽，是为牟尼通，

悉知心解脱，一切贪恚痴。

我说是三明，非言语所说。

“婆罗门！是为圣法律所说三明。”

婆罗门白佛：“瞿昙！是真三明。”

尔时，婆罗门闻佛所说，欢喜随喜，从座[101]起而去。


杂阿含经卷第三十一

八八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异婆罗门来诣佛所，与世尊面相慰劳，慰劳已，退坐一面，白佛：“瞿昙！我名信。”

佛告婆罗门：“所谓信者，信增上戒[102]、闻、舍[103]、慧，是则为信，非名字是信也。”

时，婆罗门闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第三十一

八八八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异婆罗门来诣佛所，面相慰劳，慰劳已，退坐一面，白佛言：“瞿昙！我名增益。”

佛告婆罗门：“所谓增益者，信增益，戒、闻、舍、慧增益，是为增益，非名字为增益也。”

时，婆罗门闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第三十一

八八九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异婆罗门来诣佛所，问讯安否，问讯已，退坐一面，白佛言：“世尊！我名等起[104]。”

佛告婆罗门：“夫等起者，谓起于信，起戒、闻、舍、慧，是为等起，非名字为等起也。”

尔时，婆罗门闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第三十一

八九〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当为汝说无为法及无为道迹[105]。谛听！善思！云何无为法？谓贪欲永尽，嗔恚、愚痴永尽，一切烦恼永尽，是无为法。云何为无为道迹？谓八圣道分，正见、正志[106]、正语、正业、正命、正方便、正念、正定，是名无为道迹。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如无为，如是难见、不动、不屈、不死、无漏、覆荫、洲渚、济渡、依止、拥护、不流转、离炽焰、离烧然、流通、清凉、微妙、安隐、无病、无所有、涅槃亦如是说。


杂阿含经卷第三十一

八九一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如湖池，广长五十由旬，深亦如是。若有士夫以一毛端滴彼湖水。云何，比丘！彼湖水为多？为士夫毛端一滴水多？”

比丘白佛：“世尊！士夫毛端鲜少耳，湖水无量千万亿倍，不得为比。”

佛告比丘：“具足见真谛，正见具足。世尊弟子见真谛果，正无间等，彼于尔时已断、已知，断其根本，如截多罗树头，更不复生，所断诸苦甚多无量，如大湖水，所余之苦如毛端滴水。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如毛端滴水，如是草筹之端滴水亦如是；如湖池水，如是萨罗多咤伽、恒水、耶扶那、萨罗㳛、伊罗跋提、摩酰[107]、大海亦如是说。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八九二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有内六入处，云何为六？谓眼内入处，耳、鼻、舌、身、意内入处。于此六法观察忍[108]，名为信行[109]，超升离生，离凡夫地，未得须陀洹果，乃至未命终，要得须陀洹果。若此诸法增上观察忍，名为法行[110]，超升离生，离凡夫地，未得须陀洹果，乃至未命[111]终，要得须陀洹果。若此诸法如实正智观察，三结已尽、已知，谓身见、戒取、疑，是名须陀洹，决定不堕[112]恶趣，定趣三菩提，七有天人往生，究竟苦边。此等诸法正智观察，不起诸漏，离欲解脱，名阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如内六入处，如是外六入处、六识身、六触身、六受身、六想身、六思身、六爱身、六界身、五阴亦如上说。


杂阿含经卷第三十一

八九三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有五种种子生，何等为五？谓根种子、茎种子、节种子、坏种子[113]、种种子[114]。此诸种子不断、不破、不腐、不伤、不穿、坚新[115]，得地界、不得水界，彼诸种子不得生长增广；得水界、不得地界，彼诸种子不得生长增广；要得地界、水界，彼诸种子得生长增广。如是业，烦恼、有、爱、见、慢、无明而生行；若有业而无烦恼、爱、见、无明者，行则灭。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如行，如是识、名色、六入处、触、受、爱、取、有、生、老死亦如是说。


杂阿含经卷第三十一

八九四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于我世间于世间[116]及世间集不如是[117]知者，我终不得于诸天、魔、梵、沙门、婆罗门及诸世间，为解脱、为出、为离，离颠倒想，亦不名阿耨多罗三藐三菩提。以我于世间及世间集如实知故，是故我于诸天、世人、魔、梵、沙门、婆罗门及余众生，为得解脱、为出、为离，心离颠倒，具足住，得成阿耨多罗三藐三菩提。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如是世间、世间集、世间灭，世间集、世间出，世间集、世间灭、世间味、世间患、世间出，世间集、世间灭、世间出，世间集、世间灭道迹，世间集、世间灭、世间集道迹、世间灭道迹，世间集、世间灭、世间味、世间患、世间出，世间集、世间灭、世间集道迹、世间灭道迹、世间味、世间患、世间出[118]。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

八九五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三爱，何等为三？谓欲爱、色爱、无色爱。为断此三爱故，当求大师[119]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如求大师，如是次师[120]、教师、广导师、度师、广度师、说师、广说师、随说师、阿阇梨、同伴、真知识之善友、哀愍、慈悲、欲义、欲安、欲乐、欲触、欲通、欲者、精通者、方便者、出者、坚固者、勇猛者、堪能者、摄者、常者、学者[121]、不放逸者、修者、思惟者、忆念者、觉想者、思量者、梵行者、神力者、智者、识者、慧者、分别者、念处、正勤、根、力、觉、道、止观、念身、正思惟求亦如是说。


杂阿含经卷第三十一

八九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有三有漏，何等为三？谓欲有漏、有有漏、无明有漏。为断此三有漏故，当求大师。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如求大师，如是乃至求正思惟[122]亦如是说。


杂阿含经卷第三十一

八九七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，尊者罗睺罗来诣佛所，稽首礼足，退坐一面，白佛言：“世尊！云何知、云何见，我此识身及外境界一切相不忆念，于其中间尽诸有漏？”

佛告罗睺罗：“有内六入处，何等为六？谓眼入处，耳、鼻、舌、身、意入处。此等诸法，正智观察，尽诸有漏，正智心善解脱，是名阿罗汉，尽诸有漏，所作已作，已舍重担，逮得己利，尽诸有结，正智心得解脱。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如内六入处，如是外六入处乃至五阴亦如是说。


杂阿含经卷第三十一

八九八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若比丘于眼欲贪断，欲贪断者，是名眼已断，已知断其根本，如截多罗树头，未来世成不生法。如眼，如是耳、鼻、舌、身、意亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如内六入处，如是外六入处乃至五阴亦如是说。


杂阿含经卷第三十一

八九九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若比丘眼生、住、成就显现，苦生、病住、老死显现；如是乃至意亦如是说。若眼灭、息、没，苦则灭、病则息、老死则没……乃至意亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如内六入处，如是外六入处乃至五阴亦如是说。


杂阿含经卷第三十一

九〇〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若比丘于眼味著者，则生上烦恼[123]；生上烦恼者，于诸染污心不得离欲，彼障碍亦不得断……乃至意入处亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如内六入处，如是外六入处乃至五阴亦如是说。


杂阿含经卷第三十一

九〇一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“譬如世间所作，皆依于地而得建立；如是一切善法，皆依内六入处而得建立。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如内六入处，如是外六入处乃至五阴亦如是说。


杂阿含经卷第三十一

九〇二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若有众生，无足、二足、四足、多足，色、无色，想、无想，非想、非非想，于一切如来最第一……乃至圣戒亦如是说[124]。”


杂阿含经卷第三十一

九〇三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若诸世间众生所作，彼一切皆依于地而得建立；如是一切法：有为、无为，离贪欲法最为第一。如是广说，乃至圣戒亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十一

九〇四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若诸世间众生，彼一切皆依于地而得建立；如是一切诸众，如来声闻众最为第一。如是广说，乃至圣戒。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]兜率陀天：又音译作都率天、兜术天、兜率天、兜率多天、睹史多天，意译为知足天、喜足天，为六欲天之第四天。

[2]化乐天：音译作尼摩罗天、维那罗泥天，又意译作化自在天、化自乐天、乐变化天，为六欲天之第五天。

[3]他化自在天：音译作波罗尼蜜、波罗维摩婆奢、娑舍跋提，又意译作他化乐天，简称自在天、他化天、化他天，为六欲天之第六天。

[4]六经：指佛分别说六欲天之六经，本卷缺四天王天、忉利天、夜摩天三经。

[5]杀：此处指危害。

[6]无明有漏心解脱：参见《杂阿含·八二〇经》注释。有，高丽藏原无此字，今依《杂阿含·八二〇经》等补上。

[7]欲法：于法生起（成就之）欲。

[8]中般涅槃……生般涅槃……有行般涅槃……无行般涅槃……上流般涅槃：参见《杂阿含·七三六经》注释。另《杂阿含·七三六、七四〇、八二一、八二三经》与巴利藏中，“无行般涅槃”皆排在“有行般涅槃”之前；但本经、《杂阿含·八六八经》与《中阿含经》中，“有行般涅槃”均排在“无行般涅槃”之前。

[9]大梵天……梵辅天……梵身天：均为色界初禅天。大梵天，又作梵王天，此天之梵王为一小千世界之主宰。梵辅天，其天众为大梵王之辅臣。梵身天，即梵众天，《佛地经论》卷五解释：“梵身天者，离欲寂静，故名为梵；身者，众也。”但《长阿含·三〇·世纪经·忉利天品》将梵身天列为梵众天之外的色界天。

[10]有：高丽藏原无此字，今依《杂阿含·八二〇经》等补上。

[11]自性光音天……无量光天……少光天：均为色界二禅天。自性，指二禅天之光为自性所有。光音天，此天众由定心所发之光明，以替代言语传达彼此心意，故称光音天。无量光天，此天众若说话时，口中显照无量光明，故称无量光天。少光天，相对于无量光天，此天众光明为少，故称少光天。

[12]圣人能说、能舍念乐住：参见《杂阿含·三四七经》注释。

[13]色：高丽藏原无此字，今依宋、元、明三种藏经补上。

[14]般涅槃：高丽藏原无此三字，今依前面诸经补上。

[15]法：高丽藏原无此字，今依前面诸经补上。

[16]遍净天……无量净天……少净天：均为色界三禅天。《顺正理论》卷二十一云：“意地受乐，说名为净。”依受乐之程度，而分遍净、无量净、少净三天。

[17]舍净念一心：参见《杂阿含·三四七经》注释。

[18]因性果实天……福生天……少福天：均为色界四禅天。依其福报广大程度，而分果实、福生、少福等三天。因性，指此四禅天果报为因地善行所致。果实天，又名广果天，以其福报广大故。

[19]四无色定：又称四无色界定，指空无边处定、识无边处定、无所有处定、非想非非想处定。

[20]风云天……焰电天、雷震天、雨天、晴天、寒天、热天：分别指掌管风云、闪电、雷震、雨、晴、寒、热之天。

[21]拘邻：又译作居邻、憍陈如。

[22]袟栗帝罗色咤罗天王：意译作持国天王，守护东方，四天王之一。

[23]毗楼勒迦天王：意译作增长天王，守护南方，四天王之一。

[24]毗楼匐叉天王：意译作广目天王，守护西方，四天王之一。

[25]毗沙门天王：意译作多闻天王，守护北方，四天王之一。

[26]劫宾那：又作罽宾那，意为黄色，因此尊者上祖是黄头仙人，故名。在《佛说阿罗汉具德经》中佛言其“言直无隐，警诫诸苾刍”。

[27]随生子：随于父母之子。

[28]胜生子：胜于父母之子。

[29]下生子：劣于父母之子。

[30]子父母：子之父母。

[31]淫：此处应作“邪淫”。

[32]生随……生上……生下：分别指随生子、胜生子、下生子。

[33]四正断：又作四意断、四正勤。断，乃“勤”之误译。

[34]断断……律仪断……随护断……修断：参见《杂阿含·八七七、八七九经》。

[35]已：此字之前高丽藏原有一“亦”字，今依宋、元、明三种藏经删去。

[36]欲：指于法生起成就之欲想。

[37]心摄受：指摄心策励。本经下文及它经中之“摄受”同。

[38]云何为断断……是为修断：经中四正断之各自内容与《瑜伽师地论》卷二十九所说均不同，如文：“一名律仪断，谓于已生恶不善法为令断，故生欲策励，乃至广说。二名断断，谓于未生恶不善法为不生，故生欲策励，乃至广说。由于已生恶、不善事应修律仪令其断灭，不应忍受，由是因缘名律仪断。于其未生恶、不善事为欲令彼不现行断，为欲令彼不现前断，为断故断，故名断断。三名修断，谓于未生一切善法为令生故，广说乃至策心、持心，由于善法数修数习，先所未得能令现前，能有所断，故名修断。四名防护断，谓于已生一切善法为欲令住，广说乃至策心、持心，由于已得已现在前诸善法中，远离放逸，修不放逸，能令善法住不忘失修习圆满，防护已生所有善法，能有所断故，名防护断。”四正断之“断”，乃“勤”之误译。另参见汉译《南传大藏经·增支部经典二·四集·十四》。

[39]如四念处：指本经所说的“若比丘修四念处等，是名修断”。

[40]四道、四法句：参见《杂阿含·六六三经》注释。

[41]正观：《杂阿含·六六三、八三二经》作“止观”。

[42]建立：此处指立于地面之构筑物。

[43]出要：指出离、离欲。

[44]黑沉水香：又作坚黑沉水香，一种上等香，原料来自于黑沉水树。

[45]优钵罗华：即青莲花、黛莲花，为莲花之一种。

[46]摩利沙华：又作末利迦，花黄金色。

[47]迹：足迹、行迹。

[48]师：通“狮”。

[49]王：高丽藏原作“主”，今依元藏改。

[50]阎浮果：指产于阎浮洲之果实。

[51]俱毗陀罗：又作拘毗陀罗，意为地破，树名。

[52]萨婆耶旨罗俱毗陀罗：此树位于三十三天上。萨婆耶旨罗，又作波利夜多罗、婆利耶多罗。

[53]阎浮提金：又作阎浮檀金，从阎浮河沙中所淘之金，色赤黄而略带紫气，为金中上乘。

[54]伽尸：又作加尸、伽私，意为光，为古印度十六大国之一。

[55]金翅鸟：音译苏钵剌尼，意译妙翅鸟，为八部众之一，翅金色，两翅广三百多万里，住须弥山下，皈依佛前常捕龙为食。

[56]一切天王：指四天王天之一切天众。

[57]帝释：又作帝释天、天帝释，音译为释迦提桓因陀罗，略称释提桓因、释迦提婆，为三十三天之主。

[58]宿焰摩天王：为焰摩天之主。

[59]兜率陀天王：为兜率陀天之主。

[60]善化乐天王：为化乐天之主。

[61]善他化自在天子：又作大自在天，为他化自在天之主。

[62]萨罗：池、湖。

[63]阿耨大萨罗：即阿耨达池、阿耨大泉。阿耨大，又作阿耨达、阿那达，意为无热恼、清凉。

[64]新头：又作信度、辛头、私头、信陀（河），意译为验河。

[65]搏叉：又作缚刍、婆输、和叉、薄叉、婆叉（河），意译为胸河、青河。

[66]司陀：又作徙多、私陀、斯陀、斯多、悉陀（河），意译为冷河。

[67]罗睺罗阿修罗：四阿修罗王之一，简称罗睺阿修罗。罗睺罗，意为障月，此阿修罗王身体广大如须弥山，伸手能障日月。阿修罗，又音译作阿素洛、阿须伦，略称修罗，意译为非天、不端正，为好斗、多嗔之鬼神类，属六道之一、八部众之一。

[68]顶生王：此处意指灌顶之王。

[69]如来众：如来之徒众。

[70]梵行圣界：梵行，指八正道。圣界，指四双八辈之行道。

[71]禅：此处指修禅定的人。本经下文皆同。

[72]三昧善：侧重于三昧。三昧，又音译作三摩地、三摩提、三摩帝，意译为等持，侧重于心缘一境，包含欲界定、有心定等。

[73]正受善：侧重于正受。正受，音译作三摩钵底、三摩拔提，意译为等至，侧重于禅定之稳定与持续，包含有心定、无心定等。

[74]住：止住、安住。

[75]起：出起。相对于“住”。

[76]时：指起修之时宜。

[77]处：此处指心之所缘。

[78]迎：随应、随顺。

[79]念：系念。

[80]不念：不系念。

[81]来：随作。

[82]恶：指对治、克服（不善法）。

[83]方便：方法。

[84]止：息止、寂止。

[85]举：引发、激发、策励。相对于“止”。

[86]舍：中舍，指非“止”非“举”，远离取著而平等地安住。

[87]无学：相对于有学，又作无学人，指已究竟解脱、无需再额外修学之漏尽者。

[88]处：高丽藏原作“夜”，今依宋、元、明三种藏经改。

[89]姓：高丽藏原作“性”，今依宋、元、明三种藏经改。

[90]受：《杂阿含·三〇六经》作“寿”。

[91]分齐：齐限、范围。

[92]泥犁：地狱之音译，又作那落迦、泥黎、泥梨，意为不乐、苦具、无福处。

[93]有：高丽藏原无此字，今依《杂阿含·八二〇经》等补上。

[94]婆罗门三明：通常指通晓婆罗门教之三吠陀典籍，即《梨俱吠陀》、《沙摩吠陀》、《夜柔吠陀》，婆罗门教又称此三典籍为三明。

[95]父母：此处指父母纯正之种姓。

[96]讥论：指被外人讥笑、议论（种姓之纯正）。

[97]经典：此处指婆罗门教之《吠陀》典籍。

[98]婆罗门父母具相，无诸瑕秽，父母七世相承，无诸讥论……悉皆通达：汉译《南传大藏经·增支部经典三·五集·一百九十二》译作“婆罗门，为母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，受持读诵真言，通达于三吠陀及第五古传说，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持”，《中阿含·六十三·鞞婆陵耆经》译作“为父母所举，受生清净，乃至七世父母不绝种族，生生无恶；博闻总持，诵过四典经，深达因、缘、正、文、戏五句说”。

[99]门：高丽藏原作“间”，今依宋、元、明三种藏经改。

[100]实：此字前高丽藏原有一“要”字，今依本经后文删去。

[101]座：高丽藏原作“坐”。后三经中同。

[102]戒：此字后高丽藏原有一“施”字，今依后两经删去。

[103]舍：此处指布施。后两经中同。

[104]等起：平等生起、同时生起，此处指正起、如法生起。

[105]无为道迹：证入无为之道。

[106]志：高丽藏原作“智”。

[107]萨罗多咤伽、恒水、耶扶那、萨罗㳛、伊罗跋提、摩酰：以上皆为河流名，后五者合称五河。恒水，又作恒河、恒伽河。耶扶那，又作耶符那、耶菩那、担扶那。萨罗㳛，又作萨罗游、萨罗由、萨牢。

[108]忍：忍可、认可。

[109]信行：又作随信行，指但信他人、展转修行入圣道者，乃见道位中之钝根者。

[110]法行：又作随法行，指自多思察、展转修行入圣道者，乃见道位中之利根者。

[111]命：高丽藏原无此字，今依本经前后文补上。

[112]决定不堕：高丽藏原作“不堕决定”，今依本经文意改。

[113]坏种子：汉译《南传大藏经·相应部经典三·蕴相应·种子》译作“枝之种子”，《杂阿含·三九经》译作“自落种子”。

[114]种种子：汉译《南传大藏经·相应部经典三·蕴相应·种子》译作“种子之种子”，《杂阿含·三九经》译作“实种子”。

[115]坚新：《杂阿含·三九经》译作“新熟坚实”。

[116]于我世间于世间：本经下文作“以我于世间”。前一“世间”，疑为衍文。

[117]如是：本经下文作“如实”。

[118]如是世间、世间集、世间灭……世间集、世间灭、世间集道迹、世间灭道迹、世间味、世间患、世间出：依照《杂阿含经》省略之惯例，应作“如世间、世间集，如是世间、世间集、世间灭……世间集、世间灭、世间集道迹、世间灭道迹、世间味、世间患、世间出亦如是说”。

[119]大师：通常指佛陀本人。

[120]次师：次于大师之师，如佛陀之圣弟子。

[121]常者、学者：疑为“常学者”之误。

[122]如是乃至求正思惟：参见上一经。

[123]上烦恼：相对于中、下烦恼而说。《阿毗昙心论》卷二说上烦恼有八：无惭、无愧、睡（昏沉）、（追）悔、悭、嫉、掉（举）、眠。

[124]……乃至圣戒亦如是说：指佛法、僧伽、圣戒于众中最为第一。汉译《南传大藏经·增支部经典二·四集·三十四》说“离欲”、“八支圣道”、“如来弟子僧伽”等为众中第一。参见《杂阿含·九〇三、九〇四经》。


杂阿含经卷第三十二

九〇五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者摩诃迦叶、尊者舍利弗住耆阇崛山中。时，有众多外道出家诣尊者舍利弗，与尊者面相问讯慰劳已，退坐一面，语尊者舍利弗言：“云何，舍利弗！如来有后生死[1]耶？”

舍利弗言：“诸外道！世尊说言，此是无记[2]。”

又问：“云何，舍利弗！如来无后生死耶？”

舍利弗答言：“诸外道！世尊说言，此是无记。”

又问：“舍利弗！如来有后生死、无后生死[3]耶？”

舍利弗答言：“世尊说言，此是无记。”

又问：“舍利弗！如来非有后生死、非无后生死[4]耶？”

舍利弗答言：“诸外道！世尊说言，此是无记。”

诸外道出家又问尊者舍利弗：“云何所问如来有后生死、无后生死、有后无后、非有后非无后，一切答言：世尊言此是无记。云何为上座，如愚如痴，不善不辩，如婴儿无自性智？”作此语已，从座[5]起去。

尔时，尊者摩诃迦叶、尊者舍利弗相去不远，各坐树下，昼日禅思。尊者舍利弗知诸外道出家去已，诣尊者摩诃迦叶所，共相问讯慰劳已，退坐一面，以向与诸外道出家所论说事，具白尊者摩诃迦叶：“尊者摩诃迦叶！何因何缘世尊不记说：后有生死、后无生死、后有后无、非有非无生死耶？”

尊者摩诃迦叶语舍利弗言：“若说如来后有生死者，是则为色；若说如来无后生死，是则为色；若说如来有后生死、无后生死，是则为色；若说如来非有后、非无后生死，是则为色。如来者，色已尽，心善解脱。言有后生死者，此则不然；无后生死、有后无后、非有后非无后生死，此亦不然。如来者，色已尽，心善解脱，甚深广大，无量无数，寂灭涅槃。

“舍利弗！若说如来有后生死者，是则为受、为想、为行、为识、为动、为虑、为虚诳、为有为、为爱……乃至非有非无后有亦如是说。如来者，爱已尽，心善解脱，是故说后有者不然，后无、后有无、后非有非无[6]者不然。如来者，爱已尽，心善解脱，甚深广大，无量无数，寂灭涅槃。舍利弗！如是因、如是缘，故有问世尊：如来若有、若无、若有无、若非有非无后生死？不可记说。”

时，二正士共论议已，各还本处。


杂阿含经卷第三十二

九〇六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！何因何缘，世尊先为诸声闻少制戒时，多有比丘心乐习学；今多为声闻制戒，而诸比丘少乐习学？”

佛言：“如是，迦叶！命浊、烦恼浊、劫浊、众生浊、见浊[7]，众生善法退减故，大师为诸声闻多制禁戒，少乐习学。迦叶！譬如劫欲坏时，真宝未灭，有诸相似伪宝出于世间；伪宝出已，真宝则没。如是，迦叶！如来正法欲灭之时，有相似像法[8]生；相似像法出世间已，正法则灭。譬如大海中，船载多珍宝，则顿沉没；如来正法则不如是渐渐消灭。如来正法不为地界所坏，不为水、火、风界所坏，乃至恶众生出世，乐行诸恶、欲行诸恶、成就诸恶，非法言法、法言非法、非律言律、律言非律，以相似法句味炽然[9]，如来正法于此则没。

“迦叶！有五因缘能令如来正法沉没。何等为五？若比丘于大师所，不敬不重，不下意供养[10]；于大师所，不敬不重，不下意供养已，然复依猗而住[11]。若法、若学、若随顺教、若诸梵行大师所称叹者[12]，不敬不重，不下意供养，而依止住。是名，迦叶！五因缘故，如来正法于此沉没。

“迦叶！有五因缘令如来法律不没、不忘、不退。何等为五？若比丘于大师所，恭敬尊重，下意供养，依止而住；若法、若学、若随顺教、若诸梵行大师所称叹者，恭敬尊重，下意供养，依止而住。迦叶！是名五因缘，如来法律不没、不忘、不退。是故，迦叶！当如是学：于大师所，当修恭敬尊重，下意供养，依止而住；若法、若学、若随顺教、若诸梵行大师所赞叹者，恭敬尊重，下意供养，依止而住。”

佛说是经已，尊者摩诃迦叶欢喜随喜，作礼而去。


杂阿含经卷第三十二

九〇七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有遮罗周罗那罗聚落主[13]来诣佛所，面前问讯慰劳，问讯慰劳已，退坐一面，白佛言：“瞿昙！我闻古昔歌舞戏笑耆年宿士作如是说：‘若伎儿于大众中歌舞戏笑，作种种伎[14]，令彼大众欢乐喜笑，以是业缘，身坏命终，生欢喜天[15]。’于此，瞿昙法中所说云何？”

佛告聚落主：“且止！莫问此义。”如是再三，犹请不已。

佛告聚落主：“我今问汝，随汝意答。古昔此聚落众生不离贪欲、贪欲缚所缚，不离嗔恚、嗔恚缚所缚，不离愚痴、愚痴缚所缚。彼诸伎儿于大众座[16]中，种种歌舞伎乐嬉戏，令彼众人欢乐喜笑。聚落主！当其彼人欢乐喜笑者，岂不增长贪、恚、痴缚耶？”

聚落主白佛言：“如是，瞿昙！”

“聚落主！譬如有人以绳反缚，有人长夜以恶心欲令此人非义饶益，不安不乐，数数以水浇所缚绳，此人被缚岂不转增急耶？”

聚落主言：“如是，瞿昙！”

佛言：“聚落主！古昔众生亦复如是，不离贪欲、嗔恚、痴缚，缘彼嬉戏欢乐喜笑，更增其缚。”

聚落主言：“实尔，瞿昙！彼诸伎儿令其众生欢乐喜笑，转增贪欲、嗔恚、痴缚。以是因缘，身坏命终，生善趣者，无有是处！”

佛告聚落主：“若言古昔伎儿能令大众欢乐喜笑，以是业缘，生欢喜天者，是则邪见！若邪见者，应生二趣，若地狱趣、若畜生趣。”

说是语时，遮罗周罗那罗聚落主悲泣流泪！

尔时，世尊告聚落主：“是故我先三问不答，言聚落主：且止！莫问此义。”

聚落主白佛言：“瞿昙！我不以瞿昙说故而悲泣也。我自念：昔来云何为彼愚痴、不辨不善诸伎儿辈所见欺诳，言大众中作诸伎乐……乃至生欢喜天。我今定思：云何伎儿歌舞嬉戏生欢喜天？瞿昙！我从今日，舍彼伎儿恶不善业，归佛、归法、归比丘僧。”

佛言：“善哉！聚落主！此真实要[17]。”

尔时，遮罗周罗那罗聚落主闻佛所说，欢喜随喜，顶礼佛足，欢喜而去。


杂阿含经卷第三十二

九〇八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，战斗活聚落主[18]来诣佛所，恭敬问讯，问讯已，退坐一面，白佛言：“瞿昙！我闻古昔战斗活耆年宿士作是言：‘若战斗活，身被重铠，手执利器，将士先锋，堪能方便摧伏怨敌，缘此业报，生箭降伏天[19]。’于瞿昙法中，其义云何？”

佛告战斗活：“且止！莫问此义。”

如是再三问，亦再三止之，犹问不已。

佛告聚落主：“我今问汝，随汝意答。聚落主！于意云何？若战斗活，身被甲冑，为战士先锋，堪能方便摧伏怨敌，此人岂不先起伤害之心，欲摄缚枷锁、斫刺杀害于彼耶？”

聚落主白佛：“如是，世尊！”

佛告聚落主：“为战斗活，有三种恶邪，若身若口若意；以此三种恶邪因缘，身坏命终，得生善趣箭降伏天者，无有是处！”

佛告聚落主：“若古昔战斗活耆年宿士，作如是见、作如是说‘若诸战斗活，身被甲冑，手执利器，命敌先登，堪能方便摧伏怨敌，以是因缘，生箭降伏天’者，是则邪见！邪见之人，应生二处，若地狱趣、若畜生趣。”

说是语时，彼聚落主悲泣流泪！

佛告聚落主：“以是义故，我先再三语汝且止，不为汝说。”

聚落主白佛言：“我不以瞿昙语故悲泣，我念古昔诸斗战活耆年宿士愚痴、不善不辨，长夜欺诳，作如是言：‘若战斗活，身被甲冑，手执利器，命敌先登……乃至得生箭降伏天。’是故悲泣。我今定思：诸战斗活，恶业因缘，身坏命终，生箭降伏天者，无有是处！瞿昙！我从今日，舍诸恶业，归佛、归法、归比丘僧。”

佛告聚落主：“此真实要！”

时，战斗活聚落主闻佛所说，欢喜随喜，即从座[20]起，作礼而去。


杂阿含经卷第三十二

九〇九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有调马聚落主[21]来诣佛所，恭敬问讯，退坐一面。尔时，世尊告调马聚落主：“调伏马者，有几种法？”

聚落主答言：“瞿昙！有三种法，何等为三？谓一者柔软，二者刚强，三者柔软刚强[22]。”

佛告聚落主：“若以三种法，马犹不调，当如之何？”

聚落主言：“便当杀之！”

聚落主白佛言：“瞿昙！无上调御丈夫者，当以几种法调御丈夫？”

佛告聚落主：“我亦以三法调御丈夫，何等为三？一者柔软，二者刚强，三者柔软刚强[23]。”

聚落主白佛：“瞿昙！若三种调御丈夫，犹不调者，当如之何？”

佛言：“聚落主，三事调伏犹不调者，便当杀之！所以者何？莫令我法有所屈辱！”

调马聚落主白佛言：“瞿昙法中，杀生者不净，瞿昙法中不应杀，而今说言：不调伏者，亦当杀之？”

佛告聚落主：“如汝所言：如来法中，杀生者不净，如来不应有杀。聚落主！然我以三种法调御丈夫，彼不调者，不复与语，不复教授[24]，不复教诫[25]。聚落主！若如来调御丈夫，不复与语，不复教授，不复教诫，岂非杀耶？”

调马聚落主白佛言：“瞿昙！若调御丈夫不复与语，不复教授，不复教诫，真为杀也。是故我从今日，舍诸恶业，归佛、归法、归比丘僧。”

佛告聚落主：“此真实要！”

佛说此经已，调马聚落主闻佛所说，欢喜随喜，即从座[26]起，作礼而去。


杂阿含经卷第三十二

九一〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有凶恶聚落主[27]来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！不修何等法故，于他生嗔恚；生嗔恚故，口说恶言，他为其作恶性名字[28]？”

佛告聚落主：“不修正见故，于他生嗔；生嗔恚已，口说恶言，他为其作恶性名字。不修正志、正语、正业、正命、正方便、正念、正定故，于他生嗔；生嗔恚故，口说恶言，他为其作恶性名字。”

复问：“世尊！修习何法，于他不嗔；不嗔恚故，口说善言，他为其作贤善名字？”

佛告聚落主：“修正见故，于他不嗔；不嗔恚故，口说善言，他为其作贤善名字。修习正志、正语、正业、正命、正方便、正念、正定故，于他不嗔；不嗔恚故，口说善言，他为其作贤善名字。”

凶恶聚落主白佛言：“奇哉！世尊！善说此言。我不修正见故，于他生嗔；生嗔恚已，口说恶言，他为我作恶性名字。我不修正志、正语、正业、正命、正方便、正念、正定故，于他生嗔；生嗔恚故，口说恶言，他为我作恶性名字。是故，我今当舍嗔恚、刚强、粗涩。”

佛告聚落主：“此真实要！”

佛说此经已，凶恶聚落主欢喜随喜，作礼而去。


杂阿含经卷第三十二

九一一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有摩尼珠髻聚落主[29]来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！先日国王集诸大臣，共论议言：‘云何沙门释子比丘自为受畜金银宝物？为净耶？为不净耶？’其中有言：‘沙门释子应受畜金银宝物。’又复有言：‘不应自为受畜金银宝物。’世尊！彼言沙门释子应自为受畜金银宝物者，为从佛闻？为自出意[30]说？作是语者，为随顺法？为不随顺？为真实说？为虚妄说？如是说者，得不堕于呵责处耶？”

佛告聚落主：“此则妄说，非真实说、非是法说、非随顺说，堕呵责处。所以者何？沙门释子自为受畜金银宝物者，不清净故；若自为己受畜金银宝物者，非沙门法、非释种子法。”

聚落主白佛言：“奇哉！世尊！沙门释子受畜金银宝物者，非沙门法、非释种子法，此真实说！世尊！作是说者，增长胜妙，我亦作是说：‘沙门释子不应自为受畜金银宝物。’”

佛告聚落主：“若沙门释子自为受畜金银珍宝清净者，五欲功德悉应清净！”

摩尼珠髻聚落主闻佛所说，欢喜作礼而去。

尔时，世尊知摩尼珠髻聚落主去已，告尊者阿难：“若诸比丘依止迦兰陀竹园住者，悉呼令集于食堂。”

时，尊者阿难即受佛教，周遍宣令依止迦兰陀竹园比丘集于食堂。比丘集已，往白世尊：“诸比丘已集食堂，惟世尊知时！”

尔时，世尊往诣食堂，大众前坐，坐已，告诸比丘：“今日有摩尼珠髻聚落主来诣[31]我所，作如是言：‘先日国王集诸大臣，作如是论议：沙门释子自为受畜金银宝物，为清净不？其中有言清净者，有言不清净者。今问世尊，言清净者，为从佛闻？为自妄说？’……如上广说。彼摩尼珠髻聚落主闻我所说，欢喜随喜，作礼而去。诸比丘！国王、大臣共集论议，彼摩尼珠髻聚落主于大众前师子吼说：‘沙门释种子不应自为受畜金银宝物。’诸比丘！汝等从今日，须木索木、须草索草、须车索车、须作人索作人，慎勿为己受取金银、种种宝物！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十二

九一二

如是我闻：

一时，佛住瞻婆[32]国揭伽池[33]侧。

时，有王顶聚落主[34]来诣佛所，稽首佛足，退坐一面。尔时，世尊告王顶聚落主：“今者众生依于二边。何等为二？一者乐著卑下、田舍[35]、常人凡夫五欲；二者自苦方便[36]，不正、非义饶益。聚落主！有三种乐受欲乐[37]，卑下、田舍、常人凡夫；有三种自苦方便，不正、非义饶益。

“聚落主！何等为三种卑下、田舍、常人凡夫乐受欲乐？有受欲者，非法滥取，不以安乐自供[38]，不供养父母、给足兄弟、妻子、奴婢、眷属、朋友、知识，亦不随时供养沙门、婆罗门、仰求胜处安乐果报、未来生天，是名世间第一受欲。

“复次，聚落主！受欲乐者，以法、非法滥取财物，以乐自供，供养父母，给足兄弟、妻子、奴婢、眷属、朋友、知识，而不随时供养沙门、婆罗门、仰求胜处安乐果报、未来生天，是名第二受欲乐者。

“复次，聚落主！有受欲乐者，以法求财，不以滥取，以乐自供，供养父母，给足兄弟、妻子、奴婢、眷属、知识，随时供养沙门、婆罗门，仰求胜处安乐果报、未来生天，是名第三受欲乐者。

“聚落主！我不一向[39]说受欲平等，我说受欲者其人卑下，我说受欲者是其中人，我说受欲者是其胜人[40]。何等为卑下受欲者？谓非法滥取……乃至不仰求胜处安乐果报、未来生天，是名我说卑下者受欲。何等为中人受欲？谓受欲者以法、非法而求财物……乃至不求未来生天，是名我说第二中人受欲。何等为我说胜人受欲？谓彼以法求财……乃至未来生天，是名我说第三胜人受欲。

“何等为三种自苦方便，是苦非法、不正、非义饶益？有一自苦枯槁活[41]，初始犯戒、污戒，彼修种种苦行，精勤方便住处住，彼不能现法得离炽然[42]、过人法[43]、胜妙知见安乐住。聚落主！是名第一自苦方便枯槁活。

“复次，自苦方便枯槁活，始不犯戒、污戒，而修种种苦行，亦不由此现法得离炽然、过人法、胜妙知见安乐住，是名第二自苦方便枯槁活。

“复次，自苦方便枯槁活，不初始犯戒、污戒，然修种种苦行方便，亦不能现法离炽然，得过人法、胜妙知见安乐住[44]，是名第三自苦方便枯槁活。

“聚落主！我不说一切自苦方便枯槁活悉等，我说有自苦方便是卑劣人，有说自苦方便是中人，有说自苦方便是胜人。何等自苦方便卑劣人？若彼自苦方便，初始犯戒、污戒……乃至不得胜妙知见安乐住，是名我说自苦方便卑劣人。何等为自苦方便中人？若彼自苦方便，不初始犯戒、污戒……乃至不得胜妙知见安乐住，是名我说自苦方便中间人。何等为自苦方便胜人？若彼自苦方便枯槁活，不初始犯戒、污戒……乃至不得胜妙知见安乐住[45]，是名我说自苦方便胜人。

“聚落主！是名三种自苦方便，是苦非法、不正、非义饶益。

“聚落主！有道有迹，不向三种受欲随顺方便，卑下、田舍、常人凡夫；不向三种自苦方便，是苦非法、不正、非义饶益。聚落主！何等为道，何等为迹，不向三种受欲、三种自苦方便？聚落主！为欲贪障阂[46]故，或欲自害，或欲害他，或欲俱害，现法后世得斯罪报，心法忧苦。嗔恚、痴所障，或欲自害，或欲害他，或欲俱害，现法后世得斯罪报，心法忧苦。若离贪障，不欲方便自害、害他、自他俱害，不现法后世受斯罪报，彼心、心法常受喜乐。如是离嗔恚、愚痴障阂，不欲自害，不欲害他、自他俱害，不现法后世受斯罪报；彼心、心法常受安乐，于现法中，远离炽然，不待时节，亲近涅槃，即此身现[47]缘自觉知。聚落主！如此现法永离炽然，不待时节，亲近涅槃，即此现身缘自觉知者，为八圣道：正见……乃至正定。”

当其世尊说是法时，王顶聚落主远尘离垢，得法眼净。时，王顶聚落主见法、得法、知法、深入于法，度疑不由于他，于正法律得无所畏。即从座[48]起，整衣服，合掌白佛：“我今已度。世尊！归佛、归法、归比丘僧，从今尽寿为优婆塞。”

时，闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十二

九一三

如是我闻：

一时，佛在力士人间[49]游行，到郁鞞罗住处[50]鹦鹉阎浮林[51]。

时，有竭昙聚落主[52]闻沙门瞿昙在力士人间游行，至郁鞞罗聚落鹦鹉阎浮林，说现法苦集、苦没。“我当往诣彼沙门瞿昙，若我诣沙门瞿昙者，彼必为我说现法苦集、苦没。”即往彼郁鞞罗聚落，诣世尊所，稽首礼足，退坐一面，白佛言：“世尊！我闻世尊常为人说现法苦集、苦没。善哉！世尊！为我说现法苦集、苦没。”

佛告聚落主：“我若说过去法苦集、苦没者，知汝于彼为信、为不信，为欲、不欲，为念、不念，为乐、不乐，汝今苦不[53]？我若说未来苦集、苦没者，知汝于彼为信、不信，为欲、不欲，为念、不念，为乐、不乐，汝今苦不？我今于此说现法苦集、苦没。聚落主！若众生所有苦生，彼一切皆以欲为本[54]，欲生、欲集、欲起、欲因、欲缘而苦生。”

聚落主白佛言：“世尊！极略说法，不广分别，我所不解。善哉！世尊！唯愿广说，令我等解。”

佛告聚落主：“我今问汝，随汝意说。聚落主！于意云何？若众生于此郁鞞罗聚落住者，是[55]若缚、若打、若责、若杀，汝心当起忧、悲、恼苦不？”

聚落主白佛言：“世尊！亦不一向。若诸众生于此郁鞞罗聚落住者，于我[56]有欲、有贪、有爱、有念、相习近者，彼遭若缚、若打、若责、若杀，我则生忧、悲、恼苦。若彼众生所无欲、贪、爱、念、相习近者，彼遭缚、打、责、杀，我何为撗生忧、悲、恼苦？”

佛告聚落主：“是故当知：众生种种苦生，彼一切皆以欲为本，欲生、欲习、欲起、欲因、欲缘而生众苦。聚落主！于意云何？汝依父母不相见者，则生欲、贪、爱、念不[57]？”

聚落主言：“不也，世尊！”

“聚落主！于意云何？若见、若闻彼依父母，当起欲、爱、念不[58]？”

聚落主言：“如是，世尊！”

复问：“聚落主！于意云何？彼依父母，若无常变异者[59]，当起忧、悲、恼苦不？”

聚落主言：“如是，世尊！若依父母无常变异者，我或邻死[60]，岂唯忧、悲、恼苦？”

佛告聚落主：“是故当知：若诸众生所有苦生，一切皆以爱欲为本，欲生、欲集、欲起、欲因、欲缘而生苦。”

聚落主言：“奇哉！世尊！善说如此依父母譬。我有依父母[61]，居在异处，我日日遣信问其安否，使未时还，我以[62]忧苦；况复无常，而无忧苦？”

佛告聚落主：“是故我说，其诸众生所有忧苦，一切皆以欲为根本，欲生、欲集、欲起、欲因、欲缘而生忧苦。”

佛告聚落主：“若有四爱念[63]无常变异者，则四忧苦生；若三、二，若一爱念无常变异者，则一忧苦生。聚落主！若都无爱念者，则无忧苦尘劳。”即说偈言：

“若无世间爱念者，则无忧苦尘劳患；

一切忧苦消灭尽，犹如莲花不著水。”

当其世尊说是法时，揭昙聚落主远尘离垢，得法眼净，见法得法，深入于法，度诸狐疑不由于他、不由他度，于正法律得无所畏。从座[64]起，整衣服，合掌白佛：“已度，世尊！我以[65]超越。我从今日，归佛、归法、归比丘僧，尽其寿命，为优婆塞。唯忆持我！”

佛说此经已，揭昙聚落主闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十二

九一四

如是我闻：

一时，佛在摩竭提[66]国人间游行，与千二百五十比丘、千优婆塞、五百乞残食人[67]，从城至城，从聚落至聚落，人间游行，至那罗聚落[68]好衣菴罗园[69]中。

时，有刀师氏[70]聚落主是尼揵弟子，诣尼揵[71]所，礼尼揵足，退坐一面。尔时，尼揵语刀师氏聚落主：“汝能共沙门瞿昙作蒺蔾论[72]，令沙门瞿昙不得语、不得不语耶？”

聚落主言：“阿梨[73]！我立何等论为蒺蔾论，令沙门瞿昙不得语、不得不语？”

尼揵语聚落主言：“汝往诣沙门瞿昙所，作是问：‘瞿昙！常愿欲令诸家福利具足增长，作如是愿、如是说不？’若答汝言不者，汝当问言：‘沙门瞿昙！与凡愚夫有何等异？’若言有愿有说者，当复问言：‘沙门瞿昙！若有如是愿、如是说者，今云何于饥馑世，游行人间，将诸大众千二百五十比丘、千优婆塞、五百乞残食人，从城至城，从村至村，损费世间。如大雨雹，雨已，乃是减损，非增益也。瞿昙所说，殊不相应，不类不似，前后相违。’如是，聚落主！是名蒺蔾论，令彼沙门瞿昙不得语、不得不语。”

尔时，刀师氏聚落主受尼揵劝教已，诣佛所恭敬问讯，恭敬问讯已，退坐一面，白佛：“瞿昙！常欲愿令诸家福利增长不？”

佛告聚落主：“如来长夜欲令诸家福利增长，亦常作是说。”

聚落主言：“若如是者，云何，瞿昙！于饥馑世人间乞食，将诸大众……乃至不似不类，前后相违？”

佛告聚落主：“我忆九十一劫以来，不见一人施一比丘，有尽有减[74]。聚落主！汝观今日有人家大富，多钱财、多眷属、多仆从，当知其家长夜好施，真实寂止[75]，故致斯福利。聚落主！有八因缘，令人损减福利不增。何等为八？王所逼、贼所劫、火所焚、水所漂、藏自消减、抵债不还、怨憎残破、恶子费用[76]。有是八种为钱财难聚。聚落主！我说无常为第九句。如是，聚落主！汝舍九因九缘，而言沙门瞿昙破坏他家，不舍恶言、不舍恶见，如铁枪投水，身坏命终，生地狱中。”

时，刀师氏聚落主心生恐怖，身毛皆竖，白佛言：“世尊！我今悔过！如愚如痴，不善不辩，于瞿昙所不实欺诳，虚说妄语。”

闻佛所说，欢喜随喜，从座[77]起去。


杂阿含经卷第三十二

九一五

如是我闻：

一时，佛住那罗聚落好衣菴罗园中。

时，有刀师氏聚落主，先是尼揵弟子，诣尼揵所，礼尼揵足，退坐一面。尔时，尼揵语聚落主：“汝能共沙门瞿昙作蒺蔾论，令沙门瞿昙不得语、不得不语？”

聚落主白尼揵：“阿梨[78]！何等为蒺蔾论，令沙门瞿昙不得语、不得不语耶？”

尼揵语聚落主：“汝往沙门瞿昙所，作如是言：‘瞿昙！不常欲安慰一切众生、赞叹安慰一切众生耶？’若言不者，应语言：‘瞿昙与凡愚夫有何等异？’若言常欲安慰一切众生、赞叹安慰一切众生者，复应问言：‘若欲安慰一切众生者，以何等故，或为一种人说法？或不为一种人说法？’作如是问者，是名蒺蔾论，令彼沙门瞿昙不得语、不得不语。”

尔时，聚落主受尼揵劝进已，往诣佛所，恭敬问讯已，退坐一面，白佛言：“瞿昙！岂不欲常安慰一切众生、叹说安慰一切众生？”

佛告聚落主：“如来长夜慈愍安慰一切众生，亦常叹说安慰一切众生。”

聚落主白佛言：“若然者，如来何故为一种人说法？又复不为一种人说法？”

佛告聚落主：“我今问汝，随意答我。聚落主！譬如有三种田，有一种田沃壤肥泽，第二田中[79]，第三田塉[80]薄。云何，聚落主！彼田主先于何田耕治下种？”

聚落主言：“瞿昙！于最沃壤肥泽者先耕下种。”

“聚落主！复于何田次耕下种？”

聚落主言：“瞿昙！当于中田次耕下种。”

佛告聚落主：“复于何田次耕下种？”

聚落主言：“当于最下塉薄之田次耕下种。”

佛告聚落主：“何故如是？”

聚落主言：“不欲废田存种而已。”

佛告聚落主：“我亦如是，如彼沃壤肥泽田者，我诸比丘、比丘尼亦复如是。我常为彼演说正法，初中后善，善义善味，纯一满净，梵行清白，开示显现。彼闻法已，依于我舍、我洲、我覆、我荫、我趣，常以净眼，观我而住[81]，作如是念：佛所说法，我悉受持，令我长夜以义饶益，安隐乐住。

“聚落主！如彼中田者，我弟子优婆塞、优婆夷亦复如是。我亦为彼演说正法，初中后善，善义善味，纯一满净，梵行清白，开发显示。彼闻法已，依于我舍、我洲、我覆、我荫、我趣，常以净眼，观察我住，作如是念：世尊说法，我悉受持，令我长夜以义饶益，安隐乐住。

“聚落主！如彼田家最下田者，如是我为诸外道异学、尼揵子辈，亦为说法，初中后善，善义善味，纯一满净，梵行清白，开示显现。然于彼等少闻法者，亦为其说；多闻法者，亦为其说。然其彼众于我善说法中，得一句法，知其义者，亦复长夜以义饶益，安隐乐住。”

时，聚落主白佛：“甚奇！世尊！善说如是三种田譬。”

佛告聚落主：“汝听我更说譬类。譬如士夫有三水器：第一器[82]不穿不坏，亦不津漏[83]。第二器不穿不坏，而有津漏。第三器者，穿坏津漏。云何，聚落主！彼士夫三种器中，常持净水着何等器中？”

聚落主言：“瞿昙！当以不穿不坏、不漏津者，先以盛水。”

佛告聚落主：“次复应以何器盛水？”

聚落主言：“瞿昙！当持彼器不穿不坏而津漏者，次以盛水。”

佛告聚落主：“彼器满已，复以何器为后盛水？”

聚落主言：“以穿坏津漏之器最后盛水。所以者何？须臾之间，供小用故[84]。”

佛告聚落主：“如彼士夫不穿不坏、不津漏器，诸弟子比丘、比丘尼亦复如是。我常为彼演说正法……乃至长夜以义饶益，安隐乐住。如第二器不穿不坏而津漏者，我诸弟子优婆塞、优婆夷亦复如是。我常为彼演说正法……乃至长夜以义饶益，安隐乐住。如第三器穿坏津漏者，外道异学、诸尼揵辈亦复如是。我亦为彼演说正法，初中后善，善义善味，纯一满净，梵行清白，开示显现。多亦为说，少亦为说。彼若于我说一句法，知其义者，亦得长夜安隐乐住。”

时，刀师氏聚落主闻佛所说，心大恐怖，身毛皆竖，前礼佛足悔过：“世尊！如愚如痴，不善不辩，于世尊所不谛真实，虚伪妄说！”

闻佛所说，欢喜随喜，礼足而去。


杂阿含经卷第三十二

九一六

如是我闻：

一时，佛住那罗聚落好衣菴罗园中。

时，有刀师氏聚落主——尼揵弟子，来诣佛所，稽首礼足，退坐一面。尔时，世尊告聚落主：“欲何所论？尼揵若提子为何所说？”

聚落主言：“彼尼揵若提子说：‘杀生者，一切皆堕泥犁[85]中，以多行故[86]，则将至彼；如是盗、邪婬、妄语皆堕泥梨中，以多行故，则将至彼。’”

佛告聚落主：“若如尼揵若提子说‘杀生者堕泥犁中，以多行故，而往生彼’者，则无有众生堕泥犁中。聚落主！于意云何？何等众生于一切时有心杀生？复于何时有心不杀生……乃至何时有心妄语？何时有心不妄语？”

聚落主白佛言：“世尊！人于昼夜，少时有心杀生……乃至少时有心妄语，而多时不有心杀生……乃至妄语。”

佛告聚落主：“若如是者，岂非无有人堕于泥犁中耶？如尼揵所说：有人杀生者，一切堕泥犁中，多习行者将往生彼……乃至妄语亦复如是。聚落主！彼大师[87]出兴于世，觉想筹量，入觉想地[88]住。于凡夫地，自辩所说，随意筹量[89]，为诸弟子作如是说法，言杀生者一切皆堕泥犁中，多习行将往生彼……乃至妄语亦复如是。彼诸弟子若信其说，言：‘我大师知其所知，见其所见，能为弟子作如是说：若杀生者，一切皆堕泥犁中，多习行故，将往生彼。我本有心杀生、偷盗、邪婬、妄语，当堕泥犁中。’得如是见，乃至不舍此见，不厌彼业，不觉彼悔，于未来世，不舍杀生，乃至不舍妄语，彼意解脱[90]不满足，慧解脱亦不满足。意解脱不满足、慧解脱不满足故，则为谤圣邪见；邪见因缘故，身坏命终，生恶趣泥犁中。如是，聚落主！有因有缘众生烦恼，有因有缘众生业烦恼[91]。

“聚落主！如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊出兴于世，常为众生呵责杀生，赞叹不杀；呵责偷盗、邪婬、妄语，赞叹不盗、不婬、不妄语。常以此法，化诸声闻，令念乐信重，言：‘我大师知其所知，见其所见，呵责杀生，赞叹不杀……乃至呵责妄语，赞叹不妄语。我从昔来，以愚痴无慧，有心杀生。我缘是故，今自悔责。’虽不能令彼业不为，且因此悔责故，于未来世，得离杀生……乃至得离盗、婬、妄语，亦得满足正意解脱，满足慧解脱。意解脱、慧解脱满足已，得不谤贤圣，正见成就；正见因缘故，得生善趣天上。如是，聚落主！有因有缘众生业烦恼清净。

“聚落主！彼多闻圣弟子作如是学：随时昼夜观察所起，少有心杀生、多[92]有心不杀生。若于有心杀生，当自悔责，不是不类[93]。若不有心杀生，无怨无憎，心生随喜；随喜已，欢喜生；欢喜已，心猗息；心猗息已，心受乐；受乐已，则心定；心定已，圣弟子心与慈俱，无怨无嫉，无有嗔恚，广大无量，满于一方，正受住。二方、三方，乃至四方、四维、上下、一切世间，心与慈俱，无怨无嫉，无有嗔恚，广大无量，善修习，充满诸方，具足正受住。”

尔时，世尊以爪甲抄少土，语刀师氏聚落主言：“云何，聚落主！我爪甲土多？大地为多？”

聚落主白佛言：“世尊！爪甲土少少耳，大地土无量无数。”

佛告聚落主：“如甲上之土甚少，大地之土其数无量。如是心与慈俱，修习多修习，诸有量业[94]者，如甲上土，不能将去[95]，不能令住。如是偷盗对以悲心，邪婬对以喜心，妄语对以舍心，不得为比。”

说是语时，刀师氏聚落主远尘离垢，得法眼净。聚落主见法、得法、觉法、知法、深入于法，离诸狐疑，不由于他、不随于他，于正法律得无所畏。从座[96]起，整衣服，右膝着地，合掌白佛：“我已度，世尊！已越，世尊！我今归佛、归法、归比丘僧，尽其寿命，为优婆塞。世尊！譬如士夫欲求灯明，取其马尾，以为灯炷，欲吹令然，终不得明，徒自疲劳，灯竟不然。我亦如是，欲求明智，于诸愚痴尼揵子所，愚痴习近，愚痴和合，愚痴奉事，徒自劳苦，不得明智。是故，我今重归依佛、归法、归僧。从今以去，于彼尼揵愚痴不善不辩者所，少信、少敬、少爱、少念，于今远离。是故，我今第三归佛、归法、归僧，乃至尽寿，为优婆塞，自净其心。”

时，刀师氏聚落主闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十二

九一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“世间有三种调马[97]。何等为三种？有马捷疾具足[98]、色不具足、形体不具足，有马色具足[99]、捷疾具足、形体不具足，有马捷疾具足、色具足、形体具足[100]。如是，有三种调士夫相[101]。何等为三？有士夫捷疾具足、色不具足、形体不具足，有士夫捷疾具足、色具足、形体不具足，有士夫捷疾具足、色具足、形体具足。

“比丘！何等为不调士夫捷疾具足、色不具足、形体不具足？有士夫于此苦如实知，此苦集、此苦灭、此苦灭道迹如实知，如是观者，三结断：身见、戒取、疑。此三结断，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边，是名捷疾具足。何等为非色具足？若有问阿毗昙[102]、律，不能以具足句味、次第随顺、具足解说，是名色不具足。云何形体不具足？非大德名闻，感致[103]衣被、饮食、床卧、汤药、众具[104]。是名士夫捷疾具足、色不具足、形体不具足。

“何等为捷疾具足、色具足、形体不具足？谓士夫此苦如实知，此苦集、此苦灭、此苦灭道迹如实知……乃至究竟苦边，是捷疾具足。何等为色具足？若问阿毗昙、律……乃至能为解说，是名色具足。何等为形体不具足？非大德名闻，不能感致衣被、饮食、卧具、汤药。是名士夫捷疾具足、色具足、形体不具足。

“何等为士夫捷疾具足、色具足、形体具足？谓士夫此苦如实知，此苦集、此苦灭、此苦灭道迹如实知……乃至究竟苦边，是名捷疾具足。何等为色具足？若问阿毗昙、律……乃至能解说，是名色具足。何等为形体具足？大德名闻……乃至卧具、汤药，是名形体具足。是名士夫捷疾具足、色具足、形体具足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十二

九一八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“世间有三种良马[105]。何等为三？有马捷疾具足、非色具足、非形体具足，有马捷疾具足、色具足、非形体具足，有马捷疾具足、色具足、形体具足。于正法律有三种善男子[106]。何等为三？有善男子捷疾具足、非色具足、非形体具足，有善男子捷疾具足、色具足、非形体具足，有善男子捷疾具足、色具足、形体具足。

“何等为善男子捷疾具足、非色具足、非形体具足？谓善男子苦圣谛如实知，苦集圣谛如实知，苦灭圣谛如实知，苦灭道迹圣谛如实知。作如是知、如是见已，断五下分结，谓身见、戒取、疑、贪欲、嗔恚；断此五下分结已，得生般涅槃阿那含[107]，不复还生此世，是名善男子捷疾具足。云何色不具足？若问阿毗昙、律，不能解了句味、次第顺便、决定解说，是名色不具足。云何形体不具足？谓非名闻大德，能[108]感财利供养、衣被、饮食、随病汤药。是名善男子捷疾具足、非色具足、非形体具足。

“何等为捷疾具足、色具足、非形体具足？谓善男子此苦圣谛如实知……乃至得生般涅槃阿那含，不复还生此世，是名捷疾具足。云何色具足？若有问阿毗昙、律，能以次第句味、随顺决定而为解说，是名色具足。云何非形体具足？谓非名闻大德，能[109]感财利供养、衣被、饮食、随病汤药。是名善男子捷疾具足、色具足、非形体具足。

“何等为善男子捷疾具足、色具足、形体具足？谓善男子此苦圣谛如实知……乃至得阿那含生般涅槃，不复还生此世，是名捷疾具足。何等为色具足？若有问阿毗昙、毗尼……乃至而为解说，是名色具足。何等为形体具足？谓名闻大德，能感财利……乃至汤药、众具，是名形体具足。是名善男子捷疾具足、色具足、形体具足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]如来有后生死：即谓如来死后存在。

[2]无记：不予记答、确切回答。

[3]有后生死、无后生死：指死后既存在又不存在。

[4]非有后生死、非无后生死：指死后既非存在又非不存在。

[5]座：高丽藏原作“坐”，今依明藏改。

[6]后有……后无、后有无、后非有非无：分别指有后（生死）、无后（生死）、既有后（生死）又无后（生死）、既非有后（生死）又非无后（生死）。

[7]命浊、烦恼浊、劫浊、众生浊、见浊：命浊，又作寿浊，指人间寿命渐次减短。烦恼浊，指贪、嗔、痴等烦恼转盛。劫浊，指此劫渐入饥馑、瘟疫、刀兵等不善果报中。众生浊，又作有情浊，指众生多背善向恶。见浊，指众生邪见恶见转盛。

[8]相似像法：又作像法、相似法，相似于正法、像于正法而非正法之法。

[9]以相似法句味炽然：别译《杂阿含·一二一经》译作“皆由像法句味相似”。然，通“燃”。

[10]下意供养：指恭敬、顺从。

[11]然复依猗而住：意谓然后以于大师所不敬不重、不下意供养为安适而住。本经下文“依止住”同。猗，安适。

[12]大师……法……学……随顺教……诸梵行大师所称叹者：此五者，汉译《南传大藏经·相应部经典二·迦叶相应·像法》译作师、法、僧伽、学、定，别译《杂阿含·一二一经》译作佛、法、戒、教授、同梵行佛所赞者。大师，即佛陀。学，又作学处，指戒条。诸梵行大师所称叹者，即大师所称叹之诸梵行者。

[13]遮罗周罗那罗聚落主：汉译《南传大藏经·相应部经典五·聚落主相应·布咤》译作“歌舞戏艺之聚落主多罗弗多”，别译《杂阿含·一二二经》译作“城中有伎人主，号曰动发”。那罗，意为歌伎。

[14]伎：指歌舞戏艺等。

[15]欢喜天：别译《杂阿含·一二二经》译作“光照天”。

[16]座：高丽藏原作“坐”，今依明藏改。

[17]要：要道、法要。

[18]战斗活聚落主：汉译《南传大藏经·相应部经典五·聚落主相应·战士》译作“战士聚落主”，别译《杂阿含·一二三经》译作“彼城中有善斗将”。战斗活，以战斗为使命。

[19]箭降伏天：别译《杂阿含·一二三经》译作“箭庄严天”。

[20]座：高丽藏原作“坐”，今依明藏改。

[21]调马聚落主：别译《杂阿含·一二四经》译作“善调马师聚落主”。

[22]一者柔软，二者刚强，三者柔软刚强：别译《杂阿含·一二四经》译作“一者一向须濡，二者一向须粗，三者亦濡亦粗”。濡，柔顺。粗，粗暴。

[23]柔软……刚强……柔软刚强：依别译《杂阿含·一二四经》，柔软指说“濡语”，即说善业得善报；刚强指说“粗语”，即恶业有恶报；柔软刚强指“粗而濡”，即说善业有善报、恶业有恶报。

[24]教授：授与有利益之法。

[25]教诫：遮止无利益之法。

[26]座：高丽藏原作“坐”，今依明藏改。

[27]凶恶聚落主：别译《杂阿含·一二五经》译作“聚落主名曰恶性”。

[28]他为其作恶性名字：指他人称其为恶性。

[29]摩尼珠髻聚落主：别译《杂阿含·一二六经》译作“有聚落主，名如意珠顶发”。

[30]出意说：随意说、随口说。

[31]诣：高丽藏原作“谅”，今依宋、元、明三种藏经改。

[32]瞻婆：又作占婆、瞻波，本为树名，实为鸯伽国之都城，为佛陀时代六大都市之一，在中印度恒河滨。

[33]揭伽池：又作伽伽池，乃一莲池。

[34]王顶聚落主：别译《杂阿含·一二七经》译作“聚落主号王顶发”。

[35]田舍：此处指鄙野之人。

[36]自苦方便：以各种方便自修苦行。

[37]乐受欲乐：乐于享受欲乐。

[38]不以安乐自供：别译《杂阿含·一二七经》译作“自乐己身，而为己身，作正乐因”。

[39]一向：决定、确定，只此无他，指片面地。

[40]受欲者其人卑下……受欲者是其中人……受欲者是其胜人：其意分别为：有的受欲者其人卑下，有的受欲者其人中等，有的受欲者其人殊胜。

[41]自苦枯槁活：极尽方便修极苦之苦行。

[42]炽然：指身心之热恼。然，通“燃”。

[43]过人法：又作上人法，指禅定、神通、道果等超越常人之法。

[44]不初始犯戒、污戒……胜妙知见安乐住：汉译《南传大藏经·相应部经典五·聚落主相应·王发》译作“领得善法，现证胜人间法，足以为圣特殊之知见”，别译《杂阿含·一二七经》译作“虽不犯戒、心不变异，然复称于身心二业，内外俱适，修念此事，现在之世，不离恼热，有少增进、过人之法，或得少智，或得见法，或少禅定”。

[45]不得胜妙知见安乐住：参见前一注释。

[46]障阂：障碍。

[47]身现：本经下文作“现身”，即现世。

[48]座：高丽藏原作“坐”，今依明藏改。

[49]力士人间：即力士国内。力士，音译为末罗，以拘尸那为都城，为古印度十六大国之一。

[50]郁鞞罗住处：别译《杂阿含·一二八经》译作“优楼频螺聚落”。

[51]鹦鹉阎浮林：别译《杂阿含·一二八经》译作“鹦鹉阎无果林”。

[52]竭昙聚落主：别译《杂阿含·一二八经》译作“驴姓聚落主”。竭，本经下文又作“揭”。

[53]汝今苦不：指聚落主当下生起疑虑、困惑不？

[54]本：根本。

[55]是：本经下文作“彼遭”。

[56]于我：指我于彼众生所。本经下文之“彼众生所”同。

[57]汝依父母不相见者，则生欲、贪、爱、念不：意谓汝与依于父母之子未曾相见，则于子生欲、贪、爱、念不。别译《杂阿含·一二八经》译作“若汝子未生、未依于母、未见闻时，颇于彼所有欲亲昵、爱念心不”。依父母，指依于父母之子，即出生不久的孩童。

[58]若见、若闻彼依父母，当起欲、爱、念不：别译《杂阿含·一二八经》译作“汝子依母而生长已，汝若见时，颇生欲亲、爱念以不”。

[59]彼依父母，若无常变异者：别译《杂阿含·一二八经》译作“汝子依母生已渐大，设当败坏、王贼劫夺”。

[60]邻死：邻近于死。

[61]我有依父母：别译《杂阿含·一二八经》译作“我子”。

[62]以：疑为“已”之误。

[63]四爱念：又作四爱、四爱生、四爱起，指于衣服、饮食、卧具及其它各种受用所生之贪爱。

[64]座：高丽藏原作“坐”，今依明藏改。

[65]以：疑为“已”之误。

[66]摩竭提：即摩揭陀（国），又作摩羯陀、摩伽陀、摩竭陀、默竭陀、默竭提、摩诃陀。

[67]乞残食人：此处指跟着僧团乞讨僧团残食之乞讨者。

[68]那罗聚落：摩揭陀国的一个村庄，为舍利弗出生地。别译《杂阿含·一二九经》译作“那罗健陀城”。

[69]好衣菴罗园：别译《杂阿含·一二九经》译作“卖叠园林”。

[70]刀师氏聚落主：汉译《南传大藏经·相应部经典五·聚落主相应·家》译作“刀师儿聚落主”，别译《杂阿含·一二九经》译作“闭口姓聚落主”。

[71]尼揵：又作尼揵若提子、尼揵陀若提子、尼揵陀、尼乾子、尼揵子，苦行外道，耆那教之中兴祖师，认为苦行能清净身心、导入解脱。

[72]蒺蔾论：指让对手陷入两难境地之论。别译《杂阿含·一二九经》译作“二种论”，别译《杂阿含·一三〇经》译作“二种难”，即让人不能吐又不能咽之论。蒺蔾，为一野生草，多刺，所结之穗实易附着人身不易剔除。

[73]阿梨：汉译《南传大藏经·相应部经典五·聚落主相应·家》译作“大德”。

[74]有尽有减：指其福利有尽有减。

[75]真实寂止：汉译《南传大藏经·相应部经典五·聚落主相应·家》译作“乃真实之源，自制之源”。

[76]藏自消减、抵债不还、怨憎残破、恶子费用：汉译《南传大藏经·相应部经典五·聚落主相应·家》译作“或不得积蓄，或家人懒惰抛弃家业，或散溃此等之宝，成为家之黑炭（败家子）”。

[77]座：高丽藏原作“坐”，今依明藏改。

[78]阿梨：别译《杂阿含·一三〇经》译作“阿阇梨”。

[79]中：中等。

[80]塉：贫瘠。

[81]依于我舍、我洲、我覆、我荫、我趣，常以净眼，观我而住：汉译《南传大藏经·相应部经典五·聚落主相应·说教》译作“以余为灯、以余为窟、以余为庇护、以余为归依而住”，别译《杂阿含·一三〇经》译作“依止我住，归依于我，依凭于我，我为舟主而济渡之，我为开眼令得视瞻，住于安乐”。

[82]第一器：高丽藏原无此三字，今依宋、元、明三种藏经补上。

[83]津漏：别译《杂阿含·一三〇经》译作“渗漏”。

[84]须臾之间，供小用故：别译《杂阿含·一三〇经》译作“为未漏间，暂得用故”。

[85]泥犁：地狱之音译。本经下文又译作“泥梨”。

[86]以多行故：别译《杂阿含·一三一经》译作“随杀时多”。

[87]大师：指教导者。

[88]觉想地：指能依慧分别。相对于本经后文之“凡夫地”。别译《杂阿含·一三一经》译作“思量地”。

[89]于凡夫地，自辩所说，随意筹量：别译《杂阿含·一三一经》译作“以己言辩才，是凡夫地”。

[90]意解脱：即心解脱。心解脱，《杂阿含·一〇二七经》中佛陀说“于欲离欲，心解脱；离无明故，慧解脱”。

[91]有因有缘众生烦恼，有因有缘众生业烦恼：别译《杂阿含·一三一经》译作“一切众生，皆有因缘染污心垢。以是缘故，一切众生得业结使”。烦恼，有结、使等异名。

[92]少……多：分别指少时、多时。

[93]不是不类：不以为是、不以为同类。

[94]有量业：指前文所说的少有心杀生、偷盗、邪婬、妄语等。

[95]不能将去：别译《杂阿含·一三一经》译作“不能牵人令堕恶道”。

[96]座：高丽藏原作“坐”，今依明藏改。

[97]调马：应作“不调马”，指驽马、劣马。汉译《南传大藏经·增支部经典一·三集·百三十八》译作“未调马”，别译《杂阿含·一四三经》译作“不调之马”。

[98]捷疾具足：指奔驰疾速。

[99]色具足：指毛色美好。

[100]形体具足：指身高体壮。

[101]有三种调士夫相：应作“有三种不调士夫相”。汉译《南传大藏经·增支部经典一·三集·百三十八》译作“三种未调人”，别译《杂阿含·一四三经》译作“人亦三种，如彼三种不调之马”。

[102]阿毗昙：又音译作阿毗达磨，意译为论、对法，即论藏。

[103]感致……：承前文之“非”，意即不能感致……。本经下文作“不能感致”。另参见《杂阿含·九一九经》。

[104]众具：指各种生活资具。

[105]良马：品质良好之马。

[106]善男子：汉译《南传大藏经·增支部经典一·三集·百三十八》译作“人中之良马”。

[107]得生般涅槃阿那含：指得生般涅槃之阿那含，此阿那含圣者命终时投生到色界天而后于此生证阿罗汉、般涅槃。

[108]能：承前文之“非”，意即不能。参见《杂阿含·九一九经》。

[109]能：承前文之“非”，意即不能。参见《杂阿含·九一九经》。


杂阿含经卷第三十三

九一九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“世间有三种良马[1]。何等为三？谓有马捷疾具足、非色具足、非形体具足，有马捷疾具足、色具足、非形体具足，有马捷疾具足、色具足、形体具足。如是于此法律，有三种善男子。何等为三？有善男子捷疾具足、非色具足、非形体具足，有善男子捷疾具足、色具足、非形体具足，有善男子捷疾具足、色具足、形体具足。

“何等为善男子捷疾具足、非色具足、非形体具足？谓善男子此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，此苦灭道迹圣谛如实知。如是知、如是见已，欲有漏心解脱、有有漏心解脱、无明有漏心解脱：我生已尽，梵行已立，所作已作，自知不受后有，是名捷疾具足。云何非色具足？若有问阿毗昙、律……乃至不能为决定解说，是名色不具足。何等非形体具足？谓非名闻大德……乃至不感汤药、众具，是名形体不具足。是名善男子捷疾具足、非色具足、非形体具足。

“何等为善男子捷疾具足、色具足、非形体具足？谓善男子此苦圣谛如实知……乃至不受后有，是名捷疾具足。云何色具足？谓若有问阿毗昙、毗尼……乃至能为决定解说，是名色具足。何等为非形体具足？谓非名闻大德……乃至不能感汤药、众具，是名善男子捷疾具足、色具足、非形体具足。

“何等为善男子捷疾具足、色具足、形体具足？谓善男子此苦圣谛如实知……乃至不受后有，是名捷疾具足。何等为色具足？谓善男子若有问阿毗昙、毗尼……乃至能为决定解说，是名色具足。何等为形体具足？谓善男子名闻大德……乃至能感汤药、众具，是名形体具足。是名善男子捷疾具足、色具足、形体具足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九二〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“世有三种良马[2]，王所服乘。何等为三？谓良马色具足、力具足、捷疾具足。如是于正法律，有三种善男子，世所奉事、供养、恭敬，为无上福田。何等为三？谓善男子色具足、力具足、捷疾具足。

“何等为色具足？谓善男子住于净戒、波罗提木叉律仪，威仪行处具足，见微细罪，能生怖畏，受持学戒，是名色具足。

“何等力具足？已生恶不善法令断，生欲、精勤、方便，摄受增长；未生恶不善法不起，生欲、精勤、方便，摄受增长；未生善法令起，生欲、精勤、方便，摄受增长；已生善法住不忘失，生欲、精勤、方便，摄受增长，是名力具足。

“何等为捷疾具足？谓此苦圣谛如实知……乃至得阿罗汉，不受后有，是名捷疾具足。是名善男子色具足、力具足、捷疾具足。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九二一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“世有良马，四能具足，当知是良马，王所服乘。何等为四？所谓贤善、捷疾、堪能、调柔[3]。如是善男子四德成就，世所宗重，承事供养，为无上福田。何等为四？谓善男子成就无学戒身、无学定身、无学慧身、无学解脱身。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九二二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“世有四种良马，有良马驾以平乘，顾其鞭影驰駃[4]，善能观察御者形势、迟速左右，随御者心，是名，比丘！世间良马第一之德。复次，比丘！世间良马不能顾影而自惊察，然以鞭杖触其毛尾则能惊速，察御者心、迟速左右，是名世间第二良马。复次，比丘！若世间良马不能顾影及触皮毛、能随人心，而以鞭杖小侵皮肉则能惊察，随御者心、迟速左右，是名，比丘！第三良马。复次，比丘！世间良马不能顾其鞭影及触皮毛、小侵肤肉，乃以铁锥刺身，彻肤伤骨，然后方惊，牵车着路，随御者心、迟速左右，是名世间第四良马。

“如是，于正法律，有四种善男子。何等为四？谓善男子闻他聚落有男子、女人疾病困苦，乃至死，闻已，能生恐怖，依正思惟，如彼良马顾影则调，是名第一善男子于正法律能自调伏。复次，善男子不能闻他聚落若男、若女老、病、死苦，能生怖畏、依正思惟；见他聚落若男、若女老、病、死苦，则生怖畏、依正思惟，如彼良马触其毛尾，能速调伏，随御者心，是名第二善男子于正法律能自调伏。复次，善男子不能闻、见他聚落中男子、女人老、病、死苦，生怖畏心、依正思惟；然见聚落、城邑有善知识及所亲近老、病、死苦，则生怖畏、依正思惟，如彼良马，触其肤肉，然后调伏，随御者心，是名第三[5]善男子于圣法律而自调伏。复次，善男子不能闻、见他聚落中男子、女人及所亲近老、病、死苦，生怖畏心、依正思惟；然于自身老、病、死苦能生厌怖，依正思惟，如彼良马侵肌彻骨，然后乃调，随御者心，是名第四善男子于圣法律能自调伏。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九二三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有调马师名曰只尸[6]，来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我观世间甚为轻贱，犹如群羊。世尊！唯我堪能调马。狂逸恶马，我作方便，须臾令彼态病[7]悉现，随其态病，方便调伏。”

佛告调马师聚落主：“汝以几种方便调伏于马？”

马师白佛：“有三种法调伏恶马。何等为三？一者柔软，二者粗涩，三者柔软粗涩。”

佛告聚落主：“汝以三种方便调马，犹不调者，当如之何？”

马师白佛：“遂不调者，便当杀之。所以者何？莫令辱我。”调马师白佛：“世尊是无上调御丈夫，为以几种方便调御丈夫？”

佛告聚落主：“我亦以三种方便调御丈夫。何等为三？一者一向软柔，二者一向粗涩，三者柔软粗涩。”

佛告聚落主：“所谓一向柔软者，如所说：此是身善行，此是身善行报；此是口、意善行，此是口、意善行报，是名天、是名人、是名善趣化生、是名涅槃[8]，是为柔软。

“粗涩者，如所说：是身恶行，是身恶行报；是口、意恶行，是口、意恶行报，是名地狱、是名畜生、是名饿鬼、是名恶趣、是名堕恶趣[9]，是名如来粗涩教也。

“彼柔软粗涩俱者，谓如来有时说身善行，有时说身善行报；有时说口、意善行，有时说口、意善行报；有时说身恶行，有时说身恶行报；有时说口、意恶行，有时说口、意恶行报。如是名天、如是名人、如是名善趣、如是名涅槃，如是名地狱、如是名畜生、饿鬼、如是名恶趣、如是堕恶趣。是名如来柔软粗涩教。”

调马师白佛：“世尊！若以三种方便调伏众生，有不调者，当如之何？”

佛告聚落主：“亦当杀之。所以者何？莫令辱我。”

调马师白佛言：“若杀生者，于世尊法为不清净，世尊法中亦不杀生，而今言杀，其义云何？”

佛告聚落主：“如是！如是！如来法中杀生不清净，如来法中亦不杀生；然如来法中以三种教授不调伏者，不复与语、不教、不诫[10]。聚落主！于意云何？如来法中不复与语、不教、不诫，岂非死耶？”

调马师白佛：“实尔，世尊！不复与语，永不教、诫，真为死也。世尊！以是之故，我从今日离诸恶不善业。”

佛告聚落主：“善哉所说！”

时，调马师聚落主只尸闻佛所说，欢喜随喜，礼足而去。


杂阿含经卷第三十三

九二四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“世间马有八态。何等为八？谓恶马临驾车时，后脚蹹[11]人，前脚跪地，奋头啮人，是名世间马第一态。复次，恶马就驾车时，低头振轭，是名世间恶马第二之态。复次，世间恶马就驾车时，下道而去，或复偏厉车，令其翻覆，是名第三之态。复次，世间恶马就驾车时，仰头却行，是名世间恶马第四之态。复次，世间恶马就驾车时，小得鞭杖，或断缰折勒，纵横驰走，是名第五之态。复次，世间恶马就驾车时，举前两足，而作人立，是名第六之态。复次，世间恶马就驾之时，加之鞭杖，安住不动，是名第七之态。复次，世间恶马就驾之时，丛聚四脚，伏地不起，是名第八之态。

“如是，世间恶丈夫于正法律有八种过。何等为八？若比丘！诸梵行者以见闻疑罪[12]而发举时，彼则嗔恚，反呵责彼言：‘汝愚痴，不辩不善，他立举汝，汝云何举我？’如彼恶马后脚双蹹，前脚跪地，断鞅折轭，是名丈夫于正法律第一之过。

“复次，比丘！诸梵行者以见闻疑举，反出他罪，犹如恶马怒项折轭，是名丈夫于正法律第二之过。

“复次，比丘！诸梵行者以见闻疑举，不以正答，横说余事，嗔恚、憍慢、隐覆、嫌恨、不忍[13]，无所由作，如彼恶马不由正路，令车翻覆，是名丈夫于正法律第三之过。

“复次，比丘！诸梵行者以见闻疑举，令其忆念，而作是言：‘我不忆念！’觝突不伏，如彼恶马却缩转退，是名丈夫于正法律第四之过。

“复次，比丘！诸梵行者以见闻疑举时，轻蔑不数[14]其人，亦不数僧，摄持衣钵，随意而去，如彼恶马加以鞭杖，纵横驰走，是名丈夫于正法律第五之过。

“复次，比丘！诸梵行者以见闻疑举时，自处高床，与诸上座共诤曲直，如彼恶马双脚人立，是名丈夫于正法律第六之过。

“复次，比丘！诸梵行者以见闻疑举时，默然不应，以恼大众，如彼恶马加其鞭杖，兀然不动，是名丈夫于正法律第七之过。

“复次，比丘！诸梵行者以见闻疑举时，则便舍戒，自生退没，到于寺门，而作是言：‘汝默然、快喜安住，我自舍戒退没。’如彼恶马丛聚四足，伏地不动，是名丈夫于正法律第八之过。是名比丘于正法律有八种丈夫过恶。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九二五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“世间良马有八种德成就者，随人所欲、取道多少。何等为八？生于良马乡，是名良马第一之德。复次，体性温良，不惊恐人，是名良马第二之德。复次，良马不择饮食，是名良马第三之德。复次，良马厌恶不净，择地而卧，是名良马第四之德。复次，良马诸情态速为调马者现，马师调习，速舍其态，是名良马第五之德。复次，良马安于驾乘，不顾余马，随其轻重，能尽其力，是名良马第六之德。复次，良马常随正路，不随非道，是名良马第七之德。复次，良马若病、若老，勉力驾乘，不厌不倦，是名良马第八之德。

“如是，丈夫于正法律八德成就，当知是贤士夫。何等为八？谓贤士夫住于正戒、波罗提木叉律仪，威仪行处具足，见微细罪，能生怖畏，受持学戒，是名丈夫于正法律第一之德。复次，丈夫性自贤善，善调善住，不恼、不怖诸梵行者，是名丈夫第二之德。复次，丈夫次行乞食，随其所得，若粗、若细，其心平等，不嫌、不著，是名丈夫第三之德。复次，丈夫心生厌离于身恶业，口、意恶业，恶不善法及诸烦恼，重受诸有炽然苦报，于未来世生老病死、忧悲恼苦，增其厌离，是名丈夫第四之德。复次，丈夫若有沙门过，谄曲不实，速告大师及善知识，大师说法则时除断，是名丈夫第五之德。复次，丈夫学心具足，作如是念：设使余人学以[15]不学，我悉当学，是名丈夫第六之德。复次，丈夫行八正道，不行非道，是名丈夫第七之德。复次，丈夫乃至尽寿，精勤方便，不厌不倦，是名丈夫第八之德。如是丈夫八德成就，随其行地，能速升进。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九二六

如是我闻：

一时，佛住那梨聚落深谷精舍[16]。

尔时，世尊告诜陀迦旃延[17]：“当修真实禅，莫习强良禅[18]。如强良马[19]，系槽枥上，彼马不念：我所应作、所不应作，但念谷草。如是，丈夫于贪欲缠多所修习故，彼以贪欲心思惟，于出离道不如实知，心常驰骋，随贪欲缠而求正受；嗔恚……睡眠……掉悔……疑多修习故，于出离道不如实知，以疑盖心思惟，以求正受。

“诜陀！若真生马[20]系槽枥上，不念水草，但作是念：驾乘之事。如是，丈夫不念贪欲缠，住于出离如实知，不以贪欲缠而求正受，亦不嗔恚、睡眠、掉悔、疑缠，多住于出离；嗔恚、睡眠、掉悔、疑缠如实知，不以疑缠而求正受。如是，诜陀！比丘如是禅者，不依地修禅，不依水、火、风、空、识[21]、无所有、非想非非想而修禅。不依此世、不依他世，非日、月，非见、闻、觉、识，非得非求，非随觉非随观[22]而修禅。

“诜陀！比丘如是修禅者，诸天主、伊湿波罗[23]、波阇波提[24]恭敬合掌，稽首作礼而说偈言：

‘南无大士夫，南无士之上！

以我不能知，依何而禅定？’”

尔时，有尊者跋迦利[25]住于佛后，执扇扇佛。时，跋迦利白佛言：“世尊！若比丘云何入禅，而不依地、水、火、风……乃至觉观而修禅定？云何比丘禅，诸天主、伊湿波罗、波阇波提合掌恭敬，稽首作礼而说偈言：

‘南无大士夫，南无士之上！

以我不能知，依何而禅定？’”

佛告跋迦利：“比丘于地想能伏地想，于水、火、风想、无量空入处想、识入处想、无所有入处、非想非非想入处想。此世他世，日、月、见、闻、觉、识，若得若求，若觉若观，悉伏彼想。跋迦利！比丘如是禅者，不依地、水、火、风……乃至不依觉观而修禅。跋迦利！比丘如是禅者，诸天主、伊湿波罗、波阇波提恭敬合掌，稽首作礼而说偈言：

‘南无大士夫，南无士之上！

以我不能知，何所依而禅？’”

佛说此经时，诜陀迦旃延比丘远尘离垢，得法眼净。跋迦利比丘不起诸漏，心得解脱。

佛说此经已，跋迦利比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九二七

如是我闻：

一时，佛住迦毗罗卫[26]国尼拘律园中。

时，有释种名摩诃男[27]，来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！云何名为优婆塞？”

佛告摩诃男：“在家清白，修习净住，男相成就，作是说言：‘我今尽寿归佛、归法、归比丘僧，为优婆塞，证知我！’是名优婆塞。”

摩诃男白佛言：“世尊！云何名为优婆塞信具足？”

佛告摩诃男：“优婆塞者，于如来所正信为本，坚固难动，诸沙门、婆罗门，诸天、魔、梵，及余世间所不能坏。摩诃男！是名优婆塞信具足。”

摩诃男白佛言：“世尊！云何名优婆塞戒具足？”

佛告摩诃男：“优婆塞离杀生、不与取、邪婬、妄语、饮酒，不乐作。摩诃男！是名优婆塞戒具足。”

摩诃男白佛言：“世尊！云何名优婆塞闻具足？”

佛告摩诃男：“优婆塞闻具足者，闻则能持，闻则积集，若佛所说，初中后善，善义善味，纯一满净，梵行清白，悉能受持。摩诃男！是名优婆塞闻具足。”

摩诃男白佛言：“世尊！云何名优婆塞舍具足？”

佛告摩诃男：“优婆塞舍具足者，为悭垢所缠者，心离悭垢，住于非家，修解脱施、勤施[28]、常施，乐舍财物，平等布施。摩诃男！是名优婆塞舍具足。”

摩诃男白佛言：“世尊！云何名优婆塞智慧具足？”

佛告摩诃男：“优婆塞智慧具足者，谓此苦如实知，此苦集如实知，此苦灭如实知，此苦灭道迹如实知。摩诃男！是名优婆塞慧具足。”

尔时，释氏摩诃男闻佛所说，欢喜随喜，从座[29]起，作礼而去。


杂阿含经卷第三十三

九二八

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

尔时，释氏摩诃男与五百优婆塞来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！云何名优婆塞？”

佛告摩诃男：“优婆塞者，在家净住……乃至尽寿归依三宝，为优婆塞，证知我！”

摩诃男白佛言：“世尊！云何名优婆塞须陀洹？”

佛告摩诃男：“优婆塞须陀洹者，三结已断已知，谓身见、戒取、疑。摩诃男！是名优婆塞须陀洹。”

摩诃男白佛言：“世尊！云何名优婆塞斯陀含？”

佛告摩诃男：“谓优婆塞三结已断已知，贪、恚、痴薄。摩诃男！是名优婆塞斯陀含。”

摩诃男白佛言：“世尊！云何名优婆塞阿那含？”

佛告摩诃男：“优婆塞阿那含者，五下分结已断已知，谓身见、戒取、疑、贪欲、嗔恚。摩诃男！是名优婆塞阿那含。”

时，摩诃男释氏顾视五百优婆塞，而作是言：“奇哉！诸优婆塞！在家清白，乃得如是深妙功德。”

时，摩诃男优婆塞闻佛所说，欢喜随喜，从座[30]起，作礼而去。


杂阿含经卷第三十三

九二九

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

尔时，释氏摩诃男来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！云何名优婆塞？”

佛告摩诃男：“优婆塞者，在家清白……乃至尽寿归依三宝，为优婆塞，证知我！”

摩诃男白佛：“世尊！云何为满足一切优婆塞事？”

佛告摩诃男：“若优婆塞有信无戒，是则不具，当勤方便，具足净戒。具足信、戒而不施者，是则不具；以不具故，精勤方便，修习布施，令其具足满。信、戒、施满，不能随时往诣沙门，听受正法，是则不具；以不具故，精勤方便，随时往诣塔寺，见诸沙门，不一心听受正法，是不具足。信、戒、施、闻修习满足，闻已不持，是不具足；以不具足故，精勤方便，随时往诣沙门，专心听法，闻则能持。不能观察诸法深义，是不具足；不具足故，精勤方便，信、戒、施、闻，闻则能持；持已，观察甚深妙义，而不随顺知法次法向，是则不具；以不具故，精勤方便，信、戒、施、闻，受持观察，了达深义，随顺行法次法向。摩诃男！是名满足一切种优婆塞事。”

摩诃男白佛：“世尊！云何名优婆塞能自安慰、不安慰他？”

佛告摩诃男：“若优婆塞能自立戒，不能令他立于正戒；自持净戒，不能令他持戒具足；自行布施，不能以施建立于他；自诣塔寺见诸沙门，不能劝他令诣塔寺往见沙门；自专听法，不能劝人乐听正法；闻法自持，不能令他受持正法；自能观察甚深妙义，不能劝人令观深义；自知深法、能随顺行法次法向，不能劝人令随顺行法次法向。摩诃男！如是八法成就者，是名优婆塞能自安慰，不安慰他。”

摩诃男白佛：“世尊！优婆塞成就几法自安安他？”

佛告摩诃男：“若优婆塞成就十六法者，是名优婆塞自安安他。何等为十六？摩诃男！若优婆塞具足正信，建立他人；自持净戒，亦以净戒建立他人；自行布施，教人布施；自诣塔寺见诸沙门，亦教人往见诸沙门；自专听法，亦教人听；自受持法，教人受持；自观察义，教人观察；自知深义，随顺修行法次法向，亦复教人解了深义，随顺修行法次法向。摩诃男！如是十六法[31]成就者，是名优婆塞能自安慰，亦安慰他人。

“摩诃男！若优婆塞成就如是十六法者，彼诸大众悉诣其所，谓婆罗门众、剎利众、长者众、沙门众，于诸众中威德显曜，譬如日轮，初中及后，光明显照。如是，优婆塞十六法成就者，初中及后，威德显照。如是，摩诃男！若优婆塞十六法成就者，世间难得。”

佛说此经已，释氏摩诃男闻佛所说，欢喜随喜，即从座[32]起，作礼而去。


杂阿含经卷第三十三

九三〇

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

尔时，释氏摩诃男来诣佛所，稽首礼足，退坐一面，白佛言：“世尊！此迦毗罗卫国安隐丰乐，人民炽盛，我每出入时，众多翼[33]从：狂象、狂人、狂乘，常与是俱[34]。我自恐与此诸狂俱生俱死，忘于念佛、念法、念比丘僧。我自思惟：命终之时，当生何处？”

佛告摩诃男：“莫恐！莫怖！命终之后，不生恶趣，终亦无恶。譬如大树，顺下、顺注、顺输[35]，若截根本，当堕何处？”

摩诃男白佛：“随彼顺下、顺注、顺输[36]。”

佛告摩诃男：“汝亦如是，若命终时，不生恶趣，终亦无恶。所以者何？汝已长夜修习念佛、念法、念僧，若命终时，此身若火烧，若弃冢间，风飘日曝，久成尘末，而心意识久远长夜正信所熏，戒、施、闻、慧所熏，神识上升，向安乐处，未来生天。”

时，摩诃男闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十三

九三一

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

尔时，释氏摩诃男来诣佛所，稽首礼足，退坐一面，白佛言：“世尊！若比丘在于学地，求所未得上升进道——安隐涅槃。世尊！彼当云何修习、多修习住，于此法律得诸漏尽，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有？”

佛告摩诃男：“若比丘在于学地，求所未得上升进道——安隐涅槃，彼于尔时，当修六念，乃至进得涅槃。譬如饥人，身体羸瘦，得美味食，身体肥泽。如是，比丘住在学地，求所未得上升进道——安隐涅槃，修六随念，乃至疾得安隐涅槃。

“何等六念？谓圣弟子念如来事：如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。圣弟子如是念时，不起贪欲缠，不起嗔恚、愚痴心，其心正直，得如来义、得如来正法，于如来正法、于如来所得随喜心；随喜心已，欢悦；欢悦已，身猗息；身猗息已，觉受乐；觉受乐已，其心定；心定已，彼圣弟子于凶险众生中，无诸挂阂[37]，入法流水，乃至涅槃。

“复次，圣弟子念于法事：世尊法律，现法能离生死炽然，不待时节，通达现法[38]，缘自觉知。圣弟子如是念法者，不起贪欲、嗔恚、愚痴……乃至念法所熏，升进涅槃。

“复次，圣弟子念于僧事：世尊弟子善向、正向、直向、诚向，行随顺法，有向须陀洹、得须陀洹，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉，此是四双八辈贤圣，是名世尊弟子僧，净戒具足、三昧具足、智慧具足、解脱具足、解脱知见具足，所应奉迎，承事供养，为良福田。圣弟子如是念僧事时，不起贪欲、嗔恚、愚痴……乃至念僧所熏，升进涅槃。

“复次，圣弟子自念净戒：不坏戒、不缺戒、不污戒、不杂戒、不他取戒、善护戒、明者称誉戒、智者不厌戒。圣弟子如是念戒时，不起贪欲、嗔恚、愚痴……乃至念戒所熏，升进涅槃。

“复次，圣弟子自念施事：我得善利，于悭垢众生中而得离悭垢处，于非家行解脱施，常自手施，乐行舍法，具足等施[39]。圣弟子如是念施时，不起贪欲、嗔恚、愚痴……乃至念施所熏，升进涅槃。

“复次，圣弟子念诸天事：有四大天王、三十三天、焰摩天、兜率陀天、化乐天、他化自在天，若有正信心者，于此命终，生彼诸天，我亦当行此正信；彼得净戒、施、闻、舍、慧，于此命终，生彼诸天，我今亦当行此戒、施、闻、慧。圣弟子如是念天事者，不起贪欲、嗔恚、愚痴，其心正直，缘彼诸天。彼圣弟子如是直心者，得深法利、得深义利、得彼诸天饶益随喜；随喜已，生欣悦；欣悦已，身猗息；身猗息已，觉受乐；觉受乐已，得心定；心定已，彼圣弟子处凶险众生中，无诸挂阂，入法水流。念天所熏故，升进涅槃。

“摩诃男！若比丘住于学地，欲求上升安乐涅槃，如是多修习，疾得涅槃者，于正法律速尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

时，释氏摩诃男闻佛所说，欢喜随喜，从座[40]起，作礼而去。


杂阿含经卷第三十三

九三二

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。时，有众多比丘集于食堂为世尊缝衣。

时，释氏摩诃男闻众多比丘集于食堂为世尊缝衣，世尊不久三月安居讫、作衣竟，持衣钵，人间游行。闻已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我四体不摄，迷于四方，闻法悉忘。以闻众多比丘集于食堂为世尊缝衣，世尊不久安居讫、作衣竟，持衣钵，人间游行，是故我今思惟：何时当复得见世尊及诸知识比丘？”

佛告摩诃男：“汝正使见世尊、不见世尊，见诸知识比丘及与不见，但当念于五法[41]，精勤修习。摩诃男！当以正信为主，非不正信；戒具足……闻具足……施具足……慧具足为本，非不智慧。如是，摩诃男！依此五法，修六念处[42]。何等为六？此摩诃男！念如来，当如是念：如来、应、等正觉……乃至佛、世尊。当念法、僧、戒、施、天事，乃至自行得智慧。如是，摩诃男！圣弟子成就十一法者，则为学迹，终不腐败，堪任知见、堪任决定，住甘露[43]门，近于甘露，不能一切疾得甘露涅槃。

“譬如伏鸡伏其卵，或五或十，随时消息，爱护将养，正复中间放逸，犹能以爪以口啄卵，得生其子。所以者何？以彼鸡母初随时消息、善爱护故。如是圣弟子成就十一法者，住于学迹，终不腐败……乃至不能一切疾得甘露涅槃。”

佛说此经已，摩诃男释氏闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十三

九三三

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

时，有众多比丘集于食堂为世尊缝衣。时，释氏摩诃男闻诸比丘集于食堂为世尊缝衣，世尊不久安居讫、作衣竟，持衣钵，人间游行。闻已，诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我今四体不摄，迷于四方，先所闻法，今悉忘失。以闻众多比丘集于食堂为世尊缝衣，乃至人间游行，我作是念：何时当复得见世尊及诸知识比丘？”

佛告摩诃男：“汝见如来、不见如来，见诸比丘、不见诸比丘，且汝常当勤修六法[44]。何等为六？正信为本，戒、施、闻、空、慧以为根本，非不智慧。是故，摩诃男！依此六法已，于上增修六随念：念如来事……乃至念天。如是十二种念成就，彼圣弟子诸恶退减不增长，消灭不起，离尘垢，不增尘垢，舍离不取；不取故不著，以不取著故，缘自涅槃：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，释氏摩诃男闻佛所说，欢喜随喜，从座[45]起，作礼而去。


杂阿含经卷第三十三

九三四

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

尔时，释氏摩诃男[46]来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！如我解佛所说，正受故解脱，非不正受。云何，世尊！为先正受而后解脱耶？为先解脱而后正受耶？为正受解脱不前不后一时俱生耶？”

尔时，世尊默然而住，如是摩诃男第二第三问，佛亦再三默然住。

尔时，尊者阿难住于佛后，执扇扇佛。尊者阿难作是念：释氏摩诃男以此深义而问世尊，世尊病差[47]未久，我今当说余事，以引于彼语。“摩诃男！学人亦有戒，无学人亦有戒；学人有三昧，无学人亦有三昧；学人有慧，无学人亦有慧；学人有解脱，无学人亦有解脱。”

摩诃男问尊者阿难：“云何为学人戒？云何为无学人戒？云何学人三昧？云何无学人三昧？云何学人慧？云何无学人慧？云何学人解脱？云何无学人解脱？”

尊者阿难语摩诃男：“此圣弟子住于戒、波罗提木叉律仪，威仪行处，受持学戒；受持学戒具足已，离欲、恶不善法……乃至第四禅具足住；如是三昧具足已，此苦圣谛如实知，此苦集如实知，此苦灭如实知，此苦灭道迹如实知；如是知、如是见已，五下分结已断已知，谓身见、戒取、疑、贪欲、嗔恚，此五下分结断，于彼受生，得般涅槃阿那含[48]，不复还生此世。彼当尔时，成就学戒、学三昧、学慧、学解脱，复于余时尽诸有漏，无漏解脱、慧解脱，自知作证：我生已尽，梵行已立，所作已作，自知不受后有。彼当尔时成就无学戒、无学三昧、无学慧、无学解脱。如是，摩诃男！是名世尊所说学戒、学三昧、学慧、学解脱，无学戒、无学三昧、无学慧、无学解脱。”

尔时，释氏摩诃男闻尊者阿难所说，欢喜随喜，从座[49]起，礼佛而去。

尔时，世尊知摩诃男去不久，语尊者阿难：“迦毗罗卫释氏乃能与诸比丘共论深义？”

阿难白佛：“唯然，世尊！迦毗罗卫释氏能与诸比丘共论深义。”

佛告阿难：“迦毗罗卫诸释氏快得善利，能于甚深佛法贤圣慧眼而得深入。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九三五

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

尔时，释氏名曰沙陀[50]，语释氏摩诃男：“世尊说须陀洹成就几种法？”

摩诃男答言：“世尊说须陀洹成就四法。何等为四？谓于佛不坏净，法、僧不坏净，圣戒成就，是名四法成就须陀洹。”

释氏沙陀语释氏摩诃男：“莫作是说！莫作是言：世尊说四法成就须陀洹。然彼三法成就须陀洹。何等为三？谓于佛不坏净、于法不坏净、于僧不坏净，如是三法成就须陀洹。”如是第三说。释氏摩诃男不能令沙陀受四法，释氏沙陀不能令摩诃男受三法，共诣佛所，稽首佛足，退坐一面。

释氏摩诃男白佛言：“世尊！释氏沙陀来诣我所，问我言：‘世尊说几法成就须陀洹？’我即答言：‘世尊说四法成就须陀洹。何等为四？谓于佛不坏净，于法、僧不坏净，圣戒成就，如是四法成就须陀洹。’释氏沙陀作是言：‘释氏摩诃男！莫作是语：世尊说四法成就须陀洹。但三法成就须陀洹。何等为三？谓于佛不坏净、于法不坏净、于僧不坏净，世尊说如是三法成就须陀洹。’如是再三说，我亦不能令彼释氏沙陀受四法，释氏沙陀亦不能令我受三法，是故俱来诣世尊所。今问世尊，须陀洹成就几法？”

时，沙陀释氏从座[51]起，为佛作礼，合掌白佛：“世尊！若有如是像类法起，一者世尊，一者比丘僧，我宁随世尊，不随比丘僧。或有如是像类法起，一者世尊，一者比丘尼僧、优婆塞、优婆夷、若天、若魔、若梵、若沙门、婆罗门、诸天、世人，我宁随世尊，不随余众。”

尔时，世尊告释氏摩诃男：“如摩诃男！释氏沙陀作如是论，汝当云何？”

摩诃男白佛：“世尊！彼沙陀释氏作如是论，我知复何[52]说，我唯言善，唯言真实。”

佛告摩诃男：“是故当知四法成就须陀洹，于佛不坏净，于法、僧不坏净，圣戒成就，如是受持。”

时，释氏摩诃男闻佛所说，欢喜随喜，从座[53]起，作礼而去。


杂阿含经卷第三十三

九三六

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

时，有迦毗罗卫释氏集供养堂，作如是论，问：“摩诃男！云何最后记说彼百手释氏[54]命终，世尊记彼得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。然彼百手释氏犯戒饮酒，而复世尊记彼得须陀洹……乃至究竟苦边。汝摩诃男！当往问佛，如佛所说，我等奉持！”

尔时，摩诃男往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我等迦毗罗卫诸释氏集供养堂，作如是论：‘摩诃男！云何最后记说，是中百手释氏命终，世尊记说得须陀洹……乃至究竟苦边。汝今当往重问世尊，如世尊所说，我等奉持！’我今问佛，唯愿解说！”

佛告摩诃男：“善逝大师，善逝大师者，圣弟子所说，口说善逝，而心正念直见，悉入善逝正法律[55]。正法律者，圣弟子所说，口说正法，发心正念直见，悉入正法。善向僧，善向僧者，圣弟子所说，口说善向，发心正念直见，悉入善向。如是，摩诃男！圣弟子于佛一向净信，于法、僧一向净信，于法利智、出智[56]、决定智，八解脱[57]具足身作证，以智慧见，有漏断知。如是圣弟子不趣地狱、畜生、饿鬼，不堕恶趣，说阿罗汉俱解脱[58]。

“复次，摩诃男！圣弟子一向于佛清净信……乃至决定智慧，不得八解脱身作证具足住，然彼知见有漏断，是名圣弟子不堕恶趣，乃至慧解脱。

“复次，摩诃男！圣弟子一向于佛清净信……乃至决定智慧，八解脱身作证具足住，而不见有漏断，是名圣弟子不堕恶趣，乃至身证。

“复次，摩诃男！若圣弟子一向于佛清净信……乃至决定智慧，不得八解脱身作证具足住，然于正法律如实知见，是名圣弟子不堕恶趣，乃至见到。

“复次，摩诃男！圣弟子一向于佛清净信……乃至决定智慧，于正法律如实知见，不得见到，是名圣弟子不堕恶趣，乃至信解脱。

“复次，摩诃男！圣弟子信于佛言说清净，信法、信僧言说清净，于五法增上智慧，审谛堪忍，谓信、精进、念、定、慧，是名圣弟子不堕恶趣，乃至随法行。

“复次，摩诃男！圣弟子信于佛言说清净，信法、信僧言说清净，乃至五法少慧，审谛堪忍，谓信、精进、念、定、慧，是名圣弟子不堕恶趣，乃至随信行[59]。

“摩诃男！此坚固树，于我所说能知义者，无有是处！若能知者，我则记说，况复百手释氏而不记说得须陀洹？摩诃男！百手释氏临命终时，受持净戒，舍离饮酒，然后命终，我记说彼得须陀洹，乃至究竟苦边。”

摩诃男释氏闻佛所说，欢喜随喜，从座[60]起，作礼而去。


杂阿含经卷第三十三

九三七

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

时，有四十比丘住波梨耶聚落[61]，一切皆修阿练若行、粪扫衣、乞食[62]，学人未离欲，来诣佛所，稽首佛足，退住一面。

尔时，世尊作是念：此四十比丘住波梨耶聚落，皆修阿练若行、粪扫衣、乞食，学人未离欲，我今当为说法，令其即于此生不起诸漏，心得解脱。尔时，世尊告波梨耶聚落四十比丘：“众生无始生死，无明所盖，爱系其颈，长夜生死轮转，不知苦之本际。诸比丘！于意云何？恒水洪流趣于大海，中间恒水为多？汝等本来长夜生死轮转、破坏身体流血为多？”

诸比丘白佛：“如我解世尊所说义，我等长夜轮转生死、其身破坏流血甚多，多于恒水百千万倍。”

佛告比丘：“置此恒水，乃至四大海水为多？汝等长夜轮转生死、其身破坏血流为多？”

诸比丘白佛：“如我解世尊所说义，我等长夜轮转生死、其身破坏流血甚多，逾四大海水也。”

佛告诸比丘：“善哉！善哉！汝等长夜轮转生死，所出身血甚多无数，过于恒水及四大海。所以者何？汝于长夜，曾生象中，或截耳、鼻、头、尾、四足，其血无量。或受马身，驼、驴、牛、犬诸禽兽类，断截耳、鼻、头、足四体，其血无量。汝等长夜或为贼盗，为人所害，断截头、足、耳、鼻，分离四体，其血无量。汝等长夜身坏命终，弃于冢间，脓坏流血，其数无量。或堕地狱、畜生、饿鬼，身坏命终，其流血出亦复无量。”

佛告比丘：“色为是常？为非常耶？”

比丘白佛：“无常，世尊！”

佛告比丘：“若无常者，是苦耶？”

比丘白佛：“是苦，世尊！”

佛告比丘：“若无常、苦者，是变易法，圣弟子宁复于中见是我、异我、相在不？”

比丘白佛：“不也，世尊！”

受、想、行、识亦复如是。

佛告比丘：“若所有色，过去、未来、现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是如实知；受、想、行、识亦复如是。圣弟子如是观者，于色厌离，于受、想、行、识厌离；厌已不乐，不乐已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说是法时，四十比丘波梨耶聚落住者不起诸漏，心得解脱。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九三八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死以来，长夜轮转，不知苦之本际。”佛告诸比丘：“于意云何？恒河流水，乃至四大海，其水为多？为汝等长夜轮转生死，流泪为多？”

诸比丘白佛：“如我解世尊所说义，我等长夜轮转生死，流泪甚多，过于恒水及四大海。”

佛告比丘：“善哉！善哉！汝等长夜轮转生死，流泪甚多，非彼恒水及四大海。所以者何？汝等长夜丧失父母、兄弟、姊妹、宗亲、知识，丧失钱财，为之流泪，甚多无量。汝等长夜弃于冢间，脓血流出，及生地狱、畜生、饿鬼。诸比丘！汝等从无始生死，长夜轮转，其身血泪甚多无量。”

佛告诸比丘：“色为常耶？为无常耶？”

比丘白佛：“无常，世尊！”

佛告比丘：“若无常者，是苦耶？”

比丘白佛：“是苦，世尊！”

佛告比丘：“若无常、苦者，是变易法，多闻圣弟子宁于其中见我、异我、相在不？”

比丘白佛：“不也，世尊！”

受、想、行、识亦复如是。

“诸比丘！圣弟子如是知、如是见……乃至于色解脱，于受、想、行、识解脱，解脱生老病死、忧悲恼苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十三

九三九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生于无始生死，无明所盖，爱系其颈，长夜轮转，不知苦之本际。”佛告诸比丘：“于意云何？恒河流水及四大海，其水为多？汝等长夜轮转生死，饮其母乳为多耶？”

比丘白佛：“如我解世尊所说义，我等长夜轮转生死，饮其母乳，多于恒河及四大海水。”

佛告比丘：“善哉！善哉！汝等长夜轮转生死，饮其母乳，多于恒河及四大海水。所以者何？汝等长夜或生象中，饮其母乳，无量无数。或生驼、马、牛、驴诸禽兽类，饮其母乳，其数无量。汝等长夜弃于冢间，脓血流出，亦复无量。或堕地狱、畜生、饿鬼，髓血流出，亦复如是。比丘！汝等无始生死轮转已来，不知苦之本际。云何，比丘！色为常耶？为无常耶？”

比丘白佛：“非常，世尊！”

“……乃至圣弟子于五受阴观察非我、非我所，于诸世间得无所取；不取已，无所著：所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]良马：指优质之马，有别于前一经之“良马”。汉译《南传大藏经·增支部经典一·三集·百三十九》译作“最良马”，别译《杂阿含·一四五经》译作“善乘之马”。

[2]良马：指优良骏马。汉译《南传大藏经·增支部经典一·三集·九十六》译作“良善骏马”，别译《杂阿含·一四六经》译作“善调乘马”。

[3]贤善、捷疾、堪能、调柔：汉译《南传大藏经·增支部经典二·四集·一百十二》译作“正直、势速、堪忍、柔和”。

[4]駃：古通“快”，意为迅疾。

[5]第三：高丽藏原无此二字，今依元、明两种藏经补上。

[6]只尸：音译词，意为有发。

[7]态病：指马之好恶、习性、不足等。

[8]是名天、是名人、是名善趣化生、是名涅槃：意谓善行报为天、人、善趣化生、涅槃等。

[9]是名地狱、是名畜生、是名饿鬼、是名恶趣、是名堕恶趣：意谓恶行报为地狱、畜生、饿鬼、恶趣、堕恶趣等。

[10]不教、不诫：即不教授、不教诫。参见《杂阿含·九〇九经》注释。

[11]蹹：古同“踏”。

[12]见闻疑罪：指所见之罪行，或所闻之罪行，或所怀疑之罪行。

[13]不忍：不认可。

[14]数：别译《杂阿含·一四九经》译作“畏忌”。

[15]以：以及。

[16]那梨聚落深谷精舍：汉译《南传大藏经·增支部经典七·十一集·十》译作“那梨聚落之楗祁精舍”，别译《杂阿含·一五一经》译作“那提迦国瓮寔迦精舍”。那梨，又音译作那梨迦、那提迦。

[17]诜陀迦旃延：汉译《南传大藏经·增支部经典七·十一集·十》译作“具寿诜陀”，别译《杂阿含·一五一经》译作“大迦旃延”。

[18]当修真实禅，莫习强良禅：汉译《南传大藏经·增支部经典七·十一集·十》译作“作良马之静虑，勿作未调马之静虑”，别译《杂阿含·一五一经》译作“定意莫乱，当如善乘，调摄诸根。勿同恶马，诸根驰散”。强良，又作强梁，意为强横、粗暴。

[19]强良马：汉译《南传大藏经·增支部经典七·十一集·十》译作“未调马”，别译《杂阿含·一五一经》译作“恶马”。

[20]真生马：汉译《南传大藏经·增支部经典七·十一集·十》译作“良马”，别译《杂阿含·一五一经》译作“善乘马”。

[21]空、识：依汉译《南传大藏经·增支部经典七·十一集·十》、别译《杂阿含·一五一经》及本经下文，应指空无边处、识无边处。

[22]非随觉非随观：汉译《南传大藏经·增支部经典七·十一集·十》译作“不依止于以意所寻”。

[23]伊湿波罗：意为自在，为婆罗门教之神。

[24]波阇波提：又音译作钵罗阇钵底，意为生主、造物主，为婆罗门教之神。

[25]跋迦利：比丘之名，又译作婆迦利、薄迦梨，意为树皮。

[26]迦毗罗卫：又音译作迦维罗阅、迦维罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度一城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[27]摩诃男：又称为释氏摩诃男、释摩诃男、释种摩诃男，属迦毗罗卫城释迦种，为佛陀弟子阿那律之兄。在阿那律出家后，摩诃男留下治理家事、国事，后亦皈佛，常以汤药布施僧众。当流离王破城屠杀释迦族时，摩诃男入水舍命救族人。

[28]解脱施、勤施：指为解脱而施、精进于施。

[29]座：高丽藏原作“坐”。

[30]座：高丽藏原作“坐”。

[31]十六法：自行八善法，及教人行八善法，于是共十六法。

[32]座：高丽藏原作“坐”。

[33]翼：高丽藏原作“羽”，今依元藏改。

[34]常与是俱：别译《杂阿含·一五五经》译作“来触于我”。

[35]顺下、顺注、顺输：汉译《南传大藏经·相应部经典六·预流相应·摩诃南（二）》译作“其向东、倾东、临东”，别译《杂阿含·一五五经》译作“恒常东靡”。

[36]随彼顺下、顺注、顺输：汉译《南传大藏经·相应部经典六·预流相应·摩诃南（二）》译作“必是其所向倾临之方”，别译《杂阿含·一五五经》译作“当知此树必东向倒”。

[37]阂：障碍。

[38]通达现法：指现法通达（涅槃）。现法，指现世、今生。

[39]等施：平等施。

[40]座：高丽藏原作“坐”。

[41]五法：本经指信、戒、闻、施、慧等，汉译《南传大藏经·增支部经典七·十一集·十二》中此五法为信、发勤、系念、定、慧等。

[42]六念处：又作六随念。

[43]甘露：指不死之法，即涅槃。

[44]六法：本经指信、戒、施、闻、空、慧等，汉译《南传大藏经·增支部经典七·十一集·十三》作五法，分别为信、发勤、系念、定、慧等。

[45]座：高丽藏原作“坐”。

[46]释氏摩诃男：汉译《南传大藏经·增支部经典一·三集·七十三》译作“释迦族之摩诃那摩”，别译《杂阿含·一五八经》译作“摩诃男释”。

[47]差：痊愈。

[48]于彼受生，得般涅槃阿那含：别译《杂阿含·一五八经》译作“便得化生，即于彼处而得涅槃，名阿那含”。

[49]座：高丽藏原作“坐”。

[50]沙陀：别译《杂阿含·一五九经》译作“粗手释”。

[51]座：高丽藏原作“坐”。

[52]何：高丽藏原作“可”，今依明藏改。

[53]座：高丽藏原作“坐”。

[54]百手释氏：别译《杂阿含·一六〇经》译作“粗手释”。

[55]善逝大师者，圣弟子所说，口说善逝，而心正念直见，悉入善逝正法律：别译《杂阿含·一六〇经》译作“皆称我为善逝世尊，作是语者，亦名善逝。称善逝故，生善逝心，贤圣弟子，生正直见，称言善逝”。

[56]出智：指厌离智。

[57]八解脱：又作八背舍、八胜解，即：一、内有色想观诸色解脱，二、内无色想观外色解脱，三、净解脱，四、超诸色想入空无边处解脱，五、超一切空无边处入识无边处解脱，六、超一切识无边处入无所有处解脱，七、超一切无所有处入非想非非想处解脱，八、超一切非想非非想处入想受灭解脱。另参见《中阿含·九七·大因经》。

[58]阿罗汉俱解脱：又作俱解脱阿罗汉，指成就八解脱、以慧断尽烦恼之阿罗汉。

[59]俱解脱……慧解脱……身证……见到……信解脱……随法行……随信行：参见《杂阿含·六五三经》注释与《中阿含·一九五·阿湿贝经》。

[60]座：高丽藏原作“坐”。

[61]有四十比丘住波梨耶聚落：汉译《南传大藏经·相应部经典二·无始相应·约三十》译作“约有三十位波婆比丘”，别译《杂阿含·三三〇经》译作“有四十波利蛇迦比丘”。波梨耶，又译作波婆、波利蛇迦。

[62]阿练若行、粪扫衣、乞食：指尽形寿住阿练若、尽形寿着粪扫衣、尽形寿乞食，为三种头陀行。


杂阿含经卷第三十四

九四〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际[1]。诸比丘！于意云何？若此大地一切草木，以四指量，斩以为筹，以数汝等长夜轮转生死所依父母；筹数已尽，其诸父母数犹不尽。诸比丘！如是无始生死，长夜轮转，不知苦之本际。是故，比丘！当如是学：当勤精进，断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。云何，比丘！此大地土泥悉以为丸，如婆罗果[2]，以数汝等长夜生死以来所依父母；土丸既尽，所依父母其数不尽。比丘！众生无始生死，长夜轮转，不知苦之本际，其数如是。是故，比丘！当勤方便，断除诸有，莫令增长，当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。诸比丘！汝等见诸众生安隐诸乐，当作是念：我等长夜轮转生死，亦曾受斯乐，其趣[3]无量。是故，比丘！当如是学：无始生死，长夜轮转，不知苦之本际，当勤精进，断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九四三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。诸比丘！若见众生受诸苦恼，当作是念：我长夜轮转生死以来，亦曾更受如是之苦，其数无量，当勤方便，断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九四四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。诸比丘！汝等见诸众生而生恐怖，衣[4]毛为竖，当作是念：我等过去必曾杀生，为伤害者，为恶知识，于无始生死长夜轮转，不知苦之本际。诸比丘！当作是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。诸比丘！若见众生爱念欢喜者，当作是念：如是众生过去世时，必为我等父母、兄弟、妻子、亲属、师友、知识[5]，如是长夜生死轮转，无明所盖，爱系其颈，故长夜轮转，不知苦之本际。是故，诸比丘！当如是学：精勤方便，断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异婆罗门来诣佛所，恭敬问讯，问讯已，退坐一面，白佛言：“瞿昙！未来世当有几佛？”

佛告婆罗门：“未来佛者，如无量恒河沙。”

尔时，婆罗门作是念：未来当有如无量恒河沙三藐三佛陀[6]，我当从彼修诸梵行。

尔时，婆罗门闻佛所说，欢喜随喜，从座[7]起去。

时，婆罗门随路思惟：我今唯问沙门瞿昙未来诸佛，不问过去。即随路还，复问世尊：“云何，瞿昙！过去世时，复有几佛？”

佛告婆罗门：“过去世佛亦如无量恒河沙数。”

时，婆罗门即作是念：过去世中有无量恒河沙等诸佛世尊，我曾不习近，设复未来如无量恒河沙三藐三佛陀，亦当不与习近娱乐，我今当于沙门瞿昙所修行梵行。即便合掌白佛言：“唯愿听我于正法律出家修梵行。”

佛告婆罗门：“听汝于正法律出家修梵行，得比丘分[8]。”

尔时，婆罗门即出家受具足。出家已，独一静处思惟：所以善男子正信非家，出家学道……乃至得阿罗汉。


杂阿含经卷第三十四

九四七

如是我闻：

一时，佛住王舍城毗富罗山[9]。

尔时，世尊告诸比丘：“有一人于一劫中生死轮转，积累白骨不腐坏者，如毗富罗山。若多闻圣弟子此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，此苦灭道迹圣谛如实知，彼如是知、如是见，断三结，谓身见、戒取、疑。断此三结，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。”

尔时，世尊即说偈言：

“一人一劫中，积聚其身骨，

常积不腐坏，如毗富罗山。

若诸圣弟子，正智见真谛，

此苦及苦因，离苦得寂灭。

修习八道迹，正向般涅槃，

极至于七有，天人来往生，

尽一切诸结，究竟于苦边。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生于无始生死长夜轮转，不知苦之本际。”

时，有异比丘从座[10]起，整衣服，偏袒右肩，为佛作礼，右膝着地，合掌白佛：“世尊！劫长久如[11]？”

佛告比丘：“我能为汝说，而汝难知。”

比丘白佛：“可说譬不？”

佛言：“可说，比丘！譬如铁城，方一由旬，高下亦尔，满中芥子。有人百年取一芥子，尽其芥子，劫犹不竟。如是，比丘！其劫者，如是长久。如是长劫，百千万亿大苦相续，白骨成丘，脓血成流，地狱、畜生、饿鬼恶趣[12]。是名，比丘！无始生死，长夜轮转，不知苦之本际。是故，比丘！当如是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。”

时，有异比丘从座[13]起，整衣服，为佛作礼，右膝着地，合掌白佛：“世尊！劫长久如？”

佛告比丘：“我能为汝说，汝难得知。”

比丘白佛：“可说譬不？”

佛言：“可说，比丘！如大石山，不断不坏，方一由旬。若有士夫以迦尸劫贝[14]百年一拂，拂之不已，石山遂尽，劫犹不竟。比丘！如是长久之劫，百千万亿劫受诸苦恼……乃至诸比丘！当如是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。”

时，有异比丘从座[15]起，整衣服，为佛作礼，右膝着地，合掌白佛：“世尊！过去有几劫？”

佛告比丘：“我悉能说，汝知甚难。”

比丘白佛：“可说譬不？”

佛言：“可说，譬如，比丘！有士夫寿命百岁，晨朝忆念三百千劫，日中忆念三百千劫，日暮忆念三百千劫，如是日日忆念劫数，百年命终，不能忆念劫数边际。比丘当知：过去劫数无量如是，过去无量劫数，长夜受苦，积骨成山，髓血成流，乃至地狱、畜生、饿鬼恶趣[16]。如是，比丘！无始生死，长夜轮转，不知苦之本际。是故，比丘！当如是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九五一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。无有一处不生不死者[17]。如是长夜无始生死，不知苦之本际。是故，比丘！当如是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。无有一处无父母、兄弟、妻子、眷属、宗亲、师长者[18]。如是，比丘！无始生死，长夜轮转，不知苦之本际。是故，比丘！当如是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。譬如大雨滴泡，一生一灭[19]。如是，众生无明所盖，爱系其颈，无始生死。生者、死者长夜轮转，不知苦之本际。是故，比丘！当如是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。譬如普天大雨洪树，东西南北无断绝处[20]。如是东方、南方、西方、北方，无量国土劫成、劫坏，如天大雨，普雨天下，无断绝处。如是无始生死，长夜轮转，不知苦之本际。譬如掷杖空中，或头落地，或尾落地，或中落地。如是无始生死，长夜轮转，或堕地狱，或堕畜生，或堕饿鬼[21]。如是无始生死，长夜轮转。是故，比丘！当如是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“众生无始生死，长夜轮转，不知苦之本际。譬如，比丘！若有士夫转五节轮[22]，常转不息；如是众生转五趣轮，或堕地狱、畜生、饿鬼及人、天趣，常转不息。如是无始生死，长夜轮转，不知苦之本际。是故，比丘！当如是学：断除诸有，莫令增长！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九五六

如是我闻：

一时，佛住王舍城毗富罗山侧。

尔时，世尊告诸比丘：“一切行无常，一切行不恒不安、变易之法。诸比丘！于一切行当生厌离、不乐[23]、解脱。

“诸比丘！过去世时，此毗富罗山名长竹山[24]，有诸人民围绕山居，名低弥罗[25]邑。低弥罗邑人寿四万岁，低弥罗邑人上此山顶，四日乃得往反[26]。时，世有佛，名迦罗迦孙提[27]如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊出兴于世，说法教化，初中后善，善义善味，纯一满净，梵行清白，开发显示。彼长竹山于今名字亦灭，低弥罗聚落人民亦没，彼佛如来已般涅槃。比丘！当知一切诸行皆悉无常、不恒不安、变易之法，于一切行，当修厌离、离欲、解脱。

“诸比丘！过去世时，此毗富罗山名曰朋迦[28]。时，有人民绕山而居，名阿毗迦[29]邑。彼时人民寿三万岁，阿毗迦人上此山顶，经三日中乃得往反[30]。时，世有佛，名拘那含[31]牟尼如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊出兴于世，演说经法，初中后善，善义善味，纯一满净，梵行清白，开发显示。诸比丘！彼朋迦山名字久灭，阿毗迦邑人亦久亡没，彼佛世尊亦般涅槃。如是，比丘！一切诸行皆悉无常、不恒不安、变易之法，汝等比丘当修厌离、不乐[32]、解脱。

“诸比丘！过去世时，此毗富罗山名宿波罗首[33]，有诸人民绕山居止，名赤马[34]邑。人寿二万岁，彼诸人民上此山顶，经二日中乃得往反[35]。尔时，有佛名曰迦叶[36]如来、应供……乃至出兴于世，演说经法，初中后善，善义善味，纯一满净，梵行清白，开示显现。比丘！当知宿波罗首山名字久灭，赤马邑人亦久亡没，彼佛世尊亦般涅槃。如是，比丘！一切诸行皆悉无常、不恒不安、变易之法。是故，比丘！当修厌离、离欲、解脱。

“诸比丘！今日此山名毗富罗，有诸人民绕山而居，名摩竭提国。此诸人民寿命百岁，善自消息，得满百岁。摩竭提人上此山顶，须臾往反。我今于此得成如来、应、等正觉……乃至佛、世尊，演说正法教化，令得寂灭涅槃、正道、善逝、觉知。比丘！当知此毗富罗山名亦当磨灭，摩竭提人亦当亡没，如来不久当般涅槃。如是，比丘！一切诸行悉皆无常、不恒不安、变易之法。是故，比丘！当修厌离、离欲、解脱。”

尔时，世尊即说偈言：

“古昔长竹山，低弥罗村邑；

次名朋迦山，阿毗迦聚落；

宿波罗首山，聚落名赤马；

今毗富罗山，国名摩竭陀。

名山悉磨灭，其人悉没亡，

诸佛般涅槃，有者无不尽！

一切行无常，悉皆生灭法，

有生无不尽，唯寂灭为乐！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九五七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有婆蹉种出家[37]来诣佛所，合掌问讯，问讯已，退坐一面，白佛言：“瞿昙！欲有所问，宁有闲暇见答以不？”

佛告婆蹉种出家：“随汝所问，当为汝说。”

婆蹉种出家白佛言：“云何，瞿昙！命即身耶？”

佛告婆蹉种出家：“命即身者，此是无记。”

“云何，瞿昙！为命异身异耶？”

佛告婆蹉种出家：“命异身异者，此亦无记。”

婆蹉种出家白佛：“云何，瞿昙！命即身耶？答言无记。命异身异？答言无记。沙门瞿昙有何等奇[38]，弟子命终，即记说言某生彼处、某生彼处？彼诸弟子于此命终舍身，即乘意生身[39]生于余处，当于尔时，非为命异身异也？”

佛告婆蹉：“此说有余，不说无余[40]。”

婆蹉白佛：“瞿昙！云何说有余，不说无余？”

佛告婆蹉：“譬如火，有余得然，非无余。”

婆蹉白佛：“我见火无余亦然。”

佛告婆蹉：“云何见火无余亦然？”

婆蹉白佛：“譬如大聚炽火，疾风来吹，火飞空中，岂非无余火耶？”

佛告婆蹉：“风吹飞火，即是有余，非无余也。”

婆蹉白佛：“瞿昙！空中飞火，云何名有余？”

佛告婆蹉：“空中飞火依风故住，依风故然；以依风故，故说有余。”

婆蹉白佛：“众生于此命终，乘意生身往生余处，云何有余？”

佛告婆蹉：“众生于此处命终，乘意生身生于余处，当于尔时，因爱故取，因爱而住，故说有余。”

婆蹉白佛：“众生以爱乐有余，染著有余；唯有世尊得彼无余，成等正觉。沙门瞿昙！世间多缘，请辞还去。”

佛告婆蹉：“宜知是时！”

婆蹉出家闻佛所说，欢喜随喜，从座[41]起而去。


杂阿含经卷第三十四

九五八

如是我闻：

一时，佛住王舍城迦兰陀竹园。尔时，尊者大目揵连亦于彼住。

时，有婆蹉种出家诣尊者大目揵连所，与尊者目揵连面相问讯慰劳，慰劳已，退坐一面，语尊者大目揵连：“欲有所问，宁有闲暇见答以不？”

目连答言：“婆蹉！随意所问，知者当答。”

时，婆蹉种出家问尊者目揵连：“何因何缘余沙门、婆罗门有人求问‘云何如来有后死、无后死、有无后死、非有非无后死’，皆悉随答。而沙门瞿昙有来问言‘如来有后死、无后死、有无后死、非有非无后死’，而不记说？”

目揵连言：“婆蹉！余沙门、婆罗门于色、色集、色灭、色味、色患、色出[42]不如实知；不如实知故，于如来有后死则取著，如来无后死、有后死、有无后死、非有后死非无后死则生取著。受……想……行……识、识集、识灭、识味、识患、识出不如实知；不如实知故，于如来有后死生取著，无后死、有无后死、非有非无后死生取著。

“如来者，于色如实知，色集、色灭、色味、色患、色出如实知；如实知故，于如来有后死则不著，无后死、有无后死、非有非无后死则不著。受……想……行……识如实知，识集、识灭、识味、识患、识出如实知；如实知故，于如来有后死则不然[43]，无后死、有无后死、非有非无后死则不然。甚深广大，无量无数，皆悉寂灭。

“婆蹉！如是因、如是缘，余沙门、婆罗门若有来问‘如来有后死、无后死、有无后死、非有非无后死’，则为记说。如是因、如是缘，如来若有来问‘如来有后死、无后死、有无后死、非有非无后死’，不为记说。”

时，婆蹉种出家闻尊者大目揵连所说，欢喜随喜，从座[44]起而去。


杂阿含经卷第三十四

九五九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有婆蹉种出家来诣佛所，合掌问讯，问讯已，退坐一面，白佛言：“瞿昙！何因何缘余沙门、婆罗门若有来问……”如上广说。

尔时，婆蹉种出家叹言：“奇哉！瞿昙！弟子、大师义同义、句同句、味同味，乃至同第一义。瞿昙！我今诣摩诃目揵连，以如是义、如是句、如是味而问于彼，彼亦以如是义、如是句、如是味而答我，如今瞿昙所说。是故，瞿昙！真为奇特，大师、弟子义同义、句同句、味同味，同第一义。”

尔时，婆蹉种出家有诸因缘至那梨聚落[45]。营事讫已，诣尊者诜陀迦旃延[46]所，共相问讯，问讯已，退坐一面，问诜陀迦旃延：“何因何缘沙门瞿昙若有来问‘如来有后死、无后死、有无后死、非有非无后死’，不为记说？”

诜陀迦旃延语婆蹉种出家：“我今问汝，随意答我。于汝意云何？若因若缘，若种施设诸行[47]，若色、若无色，若想、若非想、若非想非非想，若彼因彼缘、彼行无余行灭；永灭已，如来于彼有所记说言‘有后死、无后死、有无后死、非有非无后死’耶？”

婆蹉种出家语诜陀迦旃延：“若因若缘，若种施设诸行，若色、若非色，若想、若非想、若非想非非想，彼因彼缘、彼行无余灭，云何瞿昙于彼记说‘如来有后死、无后死、有无后死、非有非无后死’？”

诜陀迦旃延语婆蹉种出家：“是故，如来以是因、以是缘故，有问如来‘有后死、无后死、有无后死、非有非无后死’，不为记说。”

婆蹉种出家问诜陀迦旃延：“汝于沙门瞿昙弟子，为日久如？”

诜陀迦旃延答言：“少过三年，于正法律出家修梵行。”

婆蹉种出家言：“诜陀迦旃延！快得善利，少时出家而得如是身律仪、口律仪，又得如是智慧辩才。”

时，婆蹉种出家闻诜陀迦旃延所说，欢喜随喜，从座[48]起去！


杂阿含经卷第三十四

九六〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有婆蹉种出家来诣佛所，合掌问讯，问讯已，退坐一面，白佛言：“瞿昙！欲有所问，宁有闲暇为解说不？”

佛告婆蹉种出家：“随所欲问，当为汝说。”

婆蹉种出家白佛言：“瞿昙！何因何缘有人来问‘如来有后死、无后死、有无后死、非有非无后死’，而不为记说耶？”

佛告婆蹉种出家，如上诜陀迦旃延广说，乃至非有非无后死。

婆蹉种出家白佛言：“奇哉！瞿昙！师及弟子义义同，句句同，味味同，其理悉合，所谓第一句说。瞿昙！我为小缘事至那利伽聚落，营事讫已，暂过沙门迦旃延[49]，以如是义、如是句、如是味问沙门迦旃延，彼亦以如是义、如是句、如是味答我所问，如今沙门瞿昙所说。是故当知：实为奇特！师及弟子义句味、义句味悉同。”

时，婆蹉种出家闻佛所说，欢喜随喜，从座[50]起而去。


杂阿含经卷第三十四

九六一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有婆蹉种出家来诣佛所，合掌问讯，问讯已，退坐一面，白佛言：“云何，瞿昙！为有我耶？”

尔时，世尊默然不答。如是再三，尔时，世尊亦再三不答。

尔时，婆蹉种出家作是念：我已三问沙门瞿昙，而不见答，但当还去。

时，尊者阿难住于佛后，执扇扇佛。尔时，阿难白佛言：“世尊！彼婆蹉种出家三问，世尊何故不答？岂不增彼婆蹉种出家恶邪见，言沙门不能答其所问？”

佛告阿难：“我若答言有我，则增彼先来邪见；若答言无我，彼先痴惑岂不更增痴惑？言先有我从今断灭。若先来有我则是常见，于今断灭则是断见[51]。如来离于二边，处中说法，所谓是事有故是事有，是事起故是事生，谓缘无明行……乃至生老病死、忧悲恼苦灭。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九六二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，婆蹉种出家来诣佛所，与世尊面相问讯，问讯已，退坐一面，白佛言：“瞿昙！云何瞿昙作如是见、如是说：世间常，此是真实，余则虚妄耶？”

佛告婆蹉种出家：“我不作如是见、如是说：世间常，是则真实，余则虚妄。”

“云何瞿昙作如是见、如是说：世间无常、常无常、非常非无常[52]，有边、无边、边无边、非边非无边，命即是身、命异身异，如来有后死、无后死、有无后死、非有非无后死？”

佛告婆蹉种出家：“我不作如是见、如是说……乃至非有非无后死。”

尔时，婆蹉种出家白佛言：“瞿昙！于此见，见何等过患，而于此诸见一切不说？”

佛告婆蹉种出家：“若作是见：世间常，此则真实，余则虚妄者。此是倒见、此是观察见、此是动摇见、此是垢污见、此是结见，是苦是阂[53]，是恼是热，见结所系，愚痴无闻凡夫于未来世，生老病死、忧悲恼苦生。婆蹉种出家！若作是见：世间无常、常无常、非常非无常，有边、无边、边无边、非有边非无边，是命是身、命异身异，如来有后死、无后死、有无后死、非有非无后死。此是倒见……乃至忧悲恼苦生。”

婆蹉种出家白佛：“瞿昙！何所见？”

佛告婆蹉种出家：“如来所见已毕。婆蹉种出家！然如来见，谓见此苦圣谛、此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛；作如是知、如是见已，于一切见、一切受、一切生，一切我、我所见、我慢系著使，断灭、寂静、清凉、真实，如是等解脱。比丘！生者不然，不生亦不然[54]。”

婆蹉白佛：“瞿昙！何故说言生者不然？”

佛告婆蹉：“我今问汝，随意答我。婆蹉！犹如有人于汝前然火，汝见火然不？即于汝前火灭，汝见火灭不？”

婆蹉白佛：“如是，瞿昙！”

佛告婆蹉：“若有人问汝：‘向者火然，今在何处？为东方去耶？西方、南方、北方去耶？’如是问者，汝云何说？”

婆蹉白佛：“瞿昙！若有来作如是问者，我当作如是答：‘若有于我前然火，薪草因缘故然；若不增薪，火则永灭，不复更起。东方、南方、西方、北方去者，是则不然。’”

佛告婆蹉：“我亦如是说，色已断已知，受、想、行、识已断已知，断其根本，如截多罗树头，无复生分，于未来世永不复起。若至东方，南、西、北方，是则不然。甚深广大，无量无数永灭[55]。”

婆蹉白佛：“我当说譬。”

佛告婆蹉：“为知是时。”

婆蹉白佛：“瞿昙！譬如近城邑聚落，有好净地，生坚固林，有一大坚固树，其生以[56]来经数千岁，日夜既久，枝叶零落，皮肤枯朽，唯干独立。如是，瞿昙！如来法律离诸枝条柯叶，唯空干坚固独立[57]。”

尔时，婆蹉出家闻佛所说，欢喜随喜，从座[58]起去。


杂阿含经卷第三十四

九六三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有婆蹉种出家来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！彼云何无知故，作如是见、如是说：‘世间常，此是真实，余则虚妄；世间无常、世间常无常、世间非常非无常，世有边、世无边、世有边无边、世非有边非无边，命即是身、命异身异，如来有后死、无后死、有无后死、非有非无后死’？”

佛告婆蹉：“于色无知故，作如是见、如是说：‘世间常，此是真实，余则虚妄……乃至非有非无后死。’于受、想、行、识无知故，作如是见、如是说：‘世间常，此是真实，余则虚妄……乃至非有非无后死。’”

婆蹉白佛：“瞿昙！知作法故，不如是见、如是说：‘世间常，此是真实，余则虚妄……乃至非有非无后死。’”

佛告婆蹉：“知色故，不如是见、如是说：‘世间常，此是真实，余则虚妄……乃至非有非无后死。’知受、想、行、识故，不作如是见、如是说：‘世间常，此是真实，余则虚妄……乃至非有非无后死。’如是不知、知，如是不见、见，不识、识，不断、断，不观、观，不察、察，不觉、觉[59]。”

佛说此经已，婆蹉种出家闻佛所说，欢喜随喜，从座[60]起而去。


杂阿含经卷第三十四

九六四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有婆蹉种出家来诣佛所，与世尊面相慰劳已，退坐一面，白佛言：“瞿昙！欲有所问，宁有闲暇为解说不？”

尔时，世尊默然而住。婆蹉种出家第二、第三问，佛亦第二、第三默然而住。

时，婆蹉种出家白佛言：“我与瞿昙共相随顺，今有所问，何故默然？”

尔时，世尊作是念：此婆蹉种出家长夜质直，不谄不伪，时有所问，皆以不知故，非故恼乱，我今当以阿毗昙、律纳受于彼。作是念已，告婆蹉种出家：“随汝所问，当为解说。”

婆蹉白佛：“云何，瞿昙！有善、不善[61]法耶？”

佛答言：“有。”

婆蹉白佛：“当为我说善、不善法，令我得解。”

佛告婆蹉：“我今当为汝略说善、不善法。谛听！善思！婆蹉！贪欲者是不善法，调伏贪欲是则善法；嗔恚、愚痴是不善法，调伏恚、痴是则善法。杀生者是不善法，离杀生者是则善法；偷盗、邪婬、妄语、两舌、恶口、绮语、贪、恚、邪见是不善法，不盗……乃至正见是则善法。是为，婆蹉！我今已说三种善法、三种不善法[62]。如是，圣弟子于三种善法、三种不善法如实知，十种不善法、十种善法如实知者，则于贪欲无余灭尽，嗔恚、愚痴无余灭尽者，则于一切有漏灭尽，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

婆蹉白佛：“颇有一比丘于此法律得尽有漏，无漏心解脱……乃至不受后有耶？”

佛告婆蹉：“不但若一、若二、若三，乃至五百，有众多比丘于此法律尽诸有漏……乃至不受后有。”

婆蹉白佛：“且置比丘，有一比丘尼于此法律尽诸有漏……乃至不受后有不？”

佛告婆蹉：“不但一、二、三比丘尼，乃至五百，有众多比丘尼于此法律尽诸有漏……乃至不受后有。”

婆蹉白佛：“置比丘尼，有一优婆塞修诸梵行，于此法律度狐疑不？”

佛告婆蹉：“不但一、二、三，乃至五百优婆塞，乃有众多优婆塞修诸梵行，于此法律断五下分结，得成阿那含，不复还生此。”

婆蹉白佛：“复置优婆塞，颇有一优婆夷于此法律修持梵行，于此法律度狐疑不？”

佛告婆蹉：“不但一、二、三优婆夷，乃至五百，乃有众多优婆夷于此法律断五下分结，于彼化生，得阿那含，不复还生此。”

婆蹉白佛：“置比丘、比丘尼、优婆塞、优婆夷修梵行者，颇有优婆塞受五欲，而于此法律度狐疑不？”

佛告婆蹉：“不但一、二、三，乃至五百，乃有众多优婆塞居家妻子[63]，香华严饰，畜养奴婢，于此法律断三结，贪、恚、痴薄，得斯陀含，一往一来，究竟苦边。”

婆蹉白佛：“复置优婆塞，颇有一优婆夷受习五欲，于此法律得度狐疑不？”

佛告婆蹉：“不但一、二、三，乃至五百，乃有众多优婆夷在于居家，畜养男女，服习五欲，华香严饰，于此法律三结尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。”

婆蹉白佛言：“瞿昙！若沙门瞿昙成等正觉，若比丘、比丘尼、优婆塞、优婆夷修梵行者，及优婆塞、优婆夷服习五欲，不得如是功德者，则不满足；以沙门瞿昙成等正觉，比丘、比丘尼、优婆塞、优婆夷修诸梵行，及优婆塞、优婆夷服习五欲，而成就尔所功德故，则为满足。瞿昙！今当说譬。”

佛告婆蹉：“随意所说。”

婆蹉白佛：“如天大雨，水流随下。瞿昙法律亦复如是，比丘、比丘尼、优婆塞、优婆夷，若男、若女，悉皆随流，向于涅槃、浚输[64]涅槃。甚奇！佛法僧平等法律，为余异道出家来诣瞿昙所，于正法律求出家、受具足者，几时便听出家？”

佛告婆蹉：“若余异道出家欲来于正法律求出家、受具足者，乃至四月于和尚所受衣而住，然此是为人粗作齐限耳[65]。”

婆蹉白佛：“若诸异道出家来于正法律欲求出家、受具足，听于和尚所受衣着[66]、满四月听出家者，我今堪能于四月在和尚所受衣[67]。若于正法律而得出家、受具足，我当于瞿昙法中出家、受具足，修持梵行[68]。”

佛告婆蹉：“我先不说粗为人作分齐耶？”

婆蹉白佛：“如是，瞿昙！”

尔时世尊告诸比丘：“汝等当度彼婆蹉出家，于正法律出家、受具足。”

婆蹉种出家，即得于正法律出家、受具足，成比丘分。乃至半月，学所应知、应识、应见、应得、应觉、应证，悉知、悉识、悉见、悉得、悉觉、悉证如来正法。

尊者婆蹉作是念：我今已学[69]所应知、应识、应见、应得、应觉、应证，彼一切悉知、悉识、悉见、悉得、悉觉、悉证，今当往见世尊。是时，婆蹉诣世尊所，稽首礼足，于一面住，白佛言：“世尊！我于学所应知、应识、应见、应得、应觉、应证，悉知、悉识、悉见、悉得、悉觉、悉证世尊正法。唯愿世尊为我说法，我闻法已，当独一静处，专精思惟，不放逸住，思惟：所以善男子剃除须发，着袈裟衣，正信出家学道……乃至自知不受后有。”

佛告婆蹉：“有二法，修习多修习，所谓止、观。此二法修习多修习，得知界、果，觉了于界，知种种界，觉种种界。如是，比丘！欲求离欲、恶不善法……乃至第四禅具足住，慈、悲、喜、舍，空入处、识入处、无所有入处、非想非非想入处，令我三结尽，得须陀洹；三结尽，贪、恚、痴薄，得斯陀含；五下分结尽，得阿那含；种种神通境界，天眼、天耳、他心智、宿命智、生死智、漏尽智皆悉得。是故，比丘！当修二法，修习多修习；修二法故，知种种界……乃至漏尽。”

尔时，尊者婆蹉闻佛所说，欢喜作礼而去。尔时，婆蹉独一静处，专精思惟，不放逸住……乃至自知不受后有。

时，有众多比丘庄严方便，欲诣世尊恭敬供养。尔时，婆蹉问众多比丘：“汝等庄严方便，欲诣世尊恭敬供养耶？”

诸比丘答言：“尔。”

尔时，婆蹉语诸比丘：“尊者！持我语，敬礼世尊，问讯起居轻利、少病少恼、安乐住不？言：‘婆蹉比丘白世尊言：我已供养世尊，具足奉事，令欢悦，非不欢悦；大师弟子所作皆悉已作，供养大师，令欢悦，非不欢悦。’”

时，众多比丘往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！尊者婆蹉稽首敬礼世尊足……乃至欢悦，非不欢悦。”

佛告诸比丘：“诸天先已语我，汝今复说。如来成就第一知见，亦如婆蹉比丘，有如是德力。”尔时，世尊为彼婆蹉比丘说第一记[70]。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九六五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有外道出家名曰郁低迦，来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！云何，瞿昙！世有边耶？”

佛告郁低迦：“此是无记。”

郁低迦白佛：“云何，瞿昙！世无边耶？有边无边耶？非有边非无边耶？”

佛告郁低迦：“此是无记。”

郁低迦白佛：“云何，瞿昙！世有边耶？答言无记。世无边耶？世有边无边耶？世非有边非无边耶？答言无记。瞿昙！于何等法而可记说？”

佛告郁低迦：“知者，智者，我为诸弟子而记说道，令正尽苦，究竟苦边。”

郁低迦白佛：“云何，瞿昙！为诸弟子说道，令正尽苦，究竟苦边？为一切世间从此道出，为少分耶？”

尔时，世尊默然不答。第二、第三问，佛亦第二、第三默然不答。

尔时，尊者阿难住于佛后，执扇扇佛。尊者阿难语郁低迦外道出家：“汝初已问此义，今复以异说而问，是故世尊不为记说。郁低迦！今当为汝说譬，夫智者因譬得解。譬如国王，有边境城，四周坚固，巷陌平正，唯有一门。立守门者聪明黠慧，善能筹量，外有人来，应入者听入，不应入者不听。周匝绕城，求第二门，都不可得，都无猫狸出入之处，况第二门？彼守门者都不觉悟入者、出者[71]，然彼士夫知一切人唯从此门若出若入，更无余处。如是，世尊虽不用心觉悟众生，一切世间从此道出，及以少分，然知众生正尽苦，究竟苦边者，一切皆悉从此道出。”

时，郁低迦外道出家闻佛所说，欢喜随喜，从座[72]起而去。


杂阿含经卷第三十四

九六六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有尊者富邻尼[73]住王舍城耆阇崛山中。时，有众多外道出家诣尊者富邻尼，共相问讯慰劳已，退坐一面，问尊者富邻尼：“我闻沙门瞿昙作‘断灭破坏有[74]’教授耶？今问尊者富邻尼，竟为尔不？”

富邻尼语诸外道出家：“我不如是知，世尊教语‘众生断灭坏有，令无所有’者，无有是处！我作如是解：世尊所说，有诸众生计言有我、我慢、邪慢，世尊为说，令其断灭。”

时，诸外道出家闻富邻尼所说，心不喜悦，呵责而去！

尔时，尊者富邻尼，诸外道去已，往诣佛所，稽首礼足，退坐一面，以向诸外道出家所说具白世尊：“世尊！我向答诸外道说，得无谤毁世尊耶？为是法说，如佛所说，如法说，随顺法说，得不为诸论议者所见嫌责耶？”

佛告富邻尼：“如汝所说，不谤如来，不失次第。如我记说，如法法说，随顺法说，不为诸论者之所嫌责。所以者何？富邻尼！先诸众生我慢、邪慢，邪慢所迫、邪慢集、邪慢不无间等，乱如狗肠，如铁钩锁，亦如乱草，往反驱驰，此世他世、他世此世，驱驰往反，不能远离。富邻尼！一切众生于诸邪慢无余永灭者，彼一切众生长夜安隐快乐。”

佛说此经已，富邻尼比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十四

九六七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者阿难陀[75]于后夜时，向㯓补河[76]边，脱衣置岸边，入水洗手足。还上岸，着一衣，摩拭身体。时，俱迦那[77]外道出家亦至水边。尊者阿难闻其行声，闻声已，即便謦咳作声。

俱迦那外道出家闻有人声，而问言：“为何等人？”

尊者阿难答言：“沙门。”

俱迦那外道言：“何等沙门？”

尊者阿难答言：“释种子。”

俱迦那外道言：“欲有所问，宁有闲暇见答以不？”

尊者阿难答言：“随意所问，知者当答。”

俱迦那言：“云何，阿难！如来死后有耶？”

阿难答言：“世尊所说，此是无记。”

复问：“如来死后无耶？死后有无耶？非有非无耶？”

阿难言：“世尊所说，此是无记。”

俱迦那外道言：“云何，阿难！如来死后有？答言无记；死后无？死后有无？死后非有非无？答言无记。云何，阿难！为不知不见耶？”

阿难答言：“非不知、非不见，悉知、悉见。”

复问阿难：“云何知？云何见？”

阿难答言：“见可见处，见所起处，见缠断处，此则为知，此则为见[78]。我如是知、如是见，云何说言不知、不见？”

俱迦那外道复问：“尊者何名？”

阿难陀答言：“我名阿难陀。”

俱迦那外道言：“奇哉！大师弟子，而共论议！我若知是尊者阿难陀者，不敢发问。”说是语已，即舍而去。


杂阿含经卷第三十四

九六八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，给孤独长者日日出见世尊、礼事供养，给孤独长者作是念：我今出太早，世尊及诸比丘禅思未起，我宁可过诸外道住处。即入外道精舍，与诸外道共相问讯慰劳已，退坐一面。

时，彼外道问言：“长者！汝见沙门瞿昙，云何见？何所见[79]？”

长者答言：“我亦不知云何见世尊，世尊何所见[80]。”

诸外道言：“汝言见众僧，云何见众僧？众僧何所见？”

长者答言：“我亦不知云何见僧，僧何所见。”

外道复问：“长者！汝今云何自见？自何所见？”

长者答言：“汝等各各自说所见，然后我说所见，亦不难。”

时，有一外道作如是言：“长者！我见一切世间常，是则真实，余者虚妄。”

复有说言：“长者！我见一切世间无常，此是真实，余则虚妄。”

复有说言：“长者！世间常无常，此是真实，余则虚妄。”

复有说言：“世间非常非无常，此是真实，余则虚妄。”

复有说言：“世有边，此是真实，余则虚妄。”

复有说言：“世无边，此是真实，余则虚妄。”

复有说言：“世有边无边。”

复有说言：“世非有边非无边。”

复有说言：“命即是身。”

复有说言：“命异身异。”

复有说言：“如来死后有。”

复有说言：“如来死后无。”

复有说言：“如来死后有无。”

复有说言：“如来死后非有非无，此是真实，余则虚妄。”

诸外道语长者言：“我等各各已说所见，汝复应说汝所见。”

长者答言：“我之所见真实有为、思量、缘起[81]。若复真实有为、思量、缘起者，彼则无常，无常者是苦。如是知已，于一切见都无所得。如汝所见：‘世间常，此是真实，余则虚妄’者，此见真实有为、思量、缘起；若真实有为、思量、缘起者，是则无常，无常者是苦。是故汝等习近于苦，唯得于苦，坚住于苦，深入于苦。如是汝言‘世间常[82]，此是真实，余则虚妄’，有如是咎。世间无常[83]、常无常、非常非无常，世有边、世无边、世有边无边、世非有边非无边，命即是身、命异身异，如来死后有、如来死后无、如来死后有无、如来死后非有非无，此是真实，余则虚妄，皆如上说。”

有一外道语给孤独长者言：“如汝所说，若有见彼，则真实有为、思量、缘起者[84]，是无常法，若无常者是苦。是故，长者所见亦习近苦、得苦、住苦、深入于苦？”

长者答言：“我先不言所见者，是真实有为、思量、缘起法，悉皆无常，无常者是苦，知苦已，我于所见无所得耶[85]？”

彼外道言：“如是，长者！”

尔时，给孤独长者于外道精舍伏彼异论，建立正论，于异学众中作师子吼已，往诣佛所，稽首礼足，退坐一面，以向与诸外道共论事向佛广说。

佛告给孤独长者：“善哉！善哉！宜应时时摧伏愚痴外道，建立正论。”

佛说是语已，给孤独长者欢喜随喜，作礼而去。


杂阿含经卷第三十四

九六九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有长爪[86]外道出家来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！我一切见不忍[87]。”

佛告火种[88]：“汝言一切见不忍者，此见亦不忍耶？”

长爪外道言：“向言一切见不忍者，此见亦不忍。”

佛告火种：“如是知、如是见，此见则已断、已舍、已离，余见更不相续、不起、不生。火种！多人与汝所见同，多人作如是见、如是说，汝亦与彼相似。火种！若诸沙门、婆罗门舍斯等见，余见不起，是等沙门、婆罗门世间亦少少耳。

“火种！依三种见。何等为三？有一如是见、如是说：我一切忍。复次，有一如是见、如是说：我一切不忍。复次，有一如是见、如是说：我于一忍、一不忍[89]。火种！若言一切忍者，此见与贪俱生，非不贪；与恚俱生，非不恚；与痴俱生，非不痴；系，不离系；烦恼，非清净；乐取，染著生。若如是见：我一切不忍。此见非贪俱、非恚俱、非痴俱，清净非烦恼，离系非系，不乐不取不著生[90]。火种！若如是见：我一忍、一不忍。彼若忍者，则有贪，乃至染著生；若如是见不忍者，则离贪，乃至不染著生。

“彼多闻圣弟子所学言[91]：我若作如是见、如是说我一切忍，则为二者所责、所诘。何等二种？谓一切不忍，及一忍、一不忍，则为此等所责。责故诘，诘故害。彼见责、见诘、见害故，则舍所见，余见则不复生。如是断见、舍见、离见，余见不复相续，不起不生。

“彼多闻圣弟子作如是学：我若如是见、如是说我一切不忍者，则有二责[92]二诘。何等为二？谓我一切忍，及一忍、一不忍。如是二责二诘……乃至不相续，不起不生。

“彼多闻圣弟子作如是学：我若作如是见、如是说一忍、一不忍，则有二责二诘。何等二？谓如是见、如是说我一切忍，及一切不忍。如是二责……乃至不相续，不起不生。

“复次，火种！如是身色粗四大[93]，圣弟子当观无常、观生灭、观离欲、观灭尽、观舍。若圣弟子观无常、观灭、观离欲、观灭尽、观舍住者，于彼身、身欲、身念、身爱、身染、身著，永灭不住。

“火种！有三种受，谓苦受、乐受、不苦不乐受。此三种受，何因？何集？何生？何转？谓此三受触因、触集、触生、触转。彼彼触集，则受集；彼彼触灭，则受灭，寂静、清凉、永尽。彼于此三受：觉苦、觉乐、觉不苦不乐，彼彼受若集、若灭、若味、若患、若出如实知；如实知已，即于彼受观察无常、观生灭、观离欲、观灭尽、观舍。彼于身分齐受觉如实知，于命分齐受觉[94]如实知，若彼身坏命终后，即于尔时一切受永灭、无余永灭。彼作是念：乐受觉时，其身亦坏；苦受觉时，其身亦坏；不苦不乐受觉时，其身亦坏，悉为苦边。于彼乐觉，离系不系；于彼苦觉，离系不系；于不苦不乐觉，离系不系。于何离系？离于贪欲、嗔恚、愚痴，离于生老病死、忧悲恼苦，我说斯等，名为离苦。”

当于尔时，尊者舍利弗受具足始经半月。时，尊者舍利弗住于佛后，执扇扇佛。时，尊者舍利弗作是念：世尊叹说于彼彼法，断欲、离欲，欲灭尽、欲舍。尔时，尊者舍利弗即于彼彼法观察无常、观生灭、观离欲、观灭尽、观舍，不起诸漏，心得解脱。

尔时，长爪外道出家远尘离垢，得法眼净。长爪外道出家见法、得法、觉法、入法，度诸疑惑，不由他度，入正法律，得无所畏，即从座[95]起，整衣服，为佛作礼，合掌白佛：“愿得于正法律出家、受具足，于佛法中修诸梵行。”

佛告长爪外道出家：“汝得于正法律出家、受具足，成比丘分。”

即得善来比丘出家，彼思惟：所以善男子剃除须发，着袈裟衣，正信非家、出家学道……乃至心善解脱，得阿罗汉。

佛说是经已，尊者舍利佛、尊者长爪闻佛所说，欢喜奉行！

[1]本际：过去之开始。

[2]如婆罗果：汉译《南传大藏经·相应部经典二·无始相应·地》译作“（如）枣种子大”，别译《杂阿含·三三四经》译作“犹如豆粒”。

[3]趣：《杂阿含·九四三经》作“数”。

[4]衣：《杂阿含·三三七经》作“身”。

[5]知识：《瑜伽师地论》卷八十三中说“宿昔同处、居家乐故，名为知识”。

[6]三藐三佛陀：又音译作三耶三佛、三耶三佛陀，意译为正遍知，即正等正觉者。

[7]座：高丽藏原作“坐”，今依明藏改。

[8]比丘分：指比丘身份及与此身份相称的权利、义务等。

[9]毗富罗山：汉译《南传大藏经·相应部经典二·无始相应·人》译作“耆阇崛山”。毗富罗山，意为大山，为王舍城五山之一。

[10]座：高丽藏原作“坐”，今依明藏改。

[11]劫长久如：指一劫有如何之长。

[12]地狱、畜生、饿鬼恶趣：别译《杂阿含·三四一经》译作“数受地狱、饿鬼、畜生恶趣之中，人中恶趣”。

[13]座：高丽藏原作“坐”，今依明藏改。

[14]迦尸劫贝：汉译《南传大藏经·相应部经典二·无始相应·山》译作“迦尸衣”。迦尸，又作加尸、伽私，意为光，为古印度十六大国之一。劫贝，即木绵。

[15]座：高丽藏原作“坐”，今依明藏改。

[16]乃至地狱、畜生、饿鬼恶趣：别译《杂阿含·三四三经》译作“数受地狱、饿鬼、畜生，入于恶趣”。

[17]无有一处不生不死者：别译《杂阿含·三四四经》译作“于此大地，无有不是汝等故身生处死处”。

[18]无有一处无父母、兄弟、妻子、眷属、宗亲、师长者：别译《杂阿含·三四五经》译作“此世间中，无有一人不作汝父母、兄弟、姊妹、妻子、眷属及以和上、阿阇梨所尊之者；此世间中，无一众生不杀害汝、为汝怨，亦复无有一众生等不食于汝身肉之者”。

[19]譬如大雨滴泡，一生一灭：别译《杂阿含·三四六经》译作“譬如天雨，既至于地，即便生泡，速生速灭。生死之法，速生速灭，亦复如是”。

[20]譬如普天大雨洪树，东西南北无断绝处：别译《杂阿含·三四七经》译作“天雨密致，如缚扫篲，东西南北，及以四维，间无空处”。

[21]或堕地狱，或堕畜生，或堕饿鬼：别译《杂阿含·三四八经》译作“或生天上及在人中，或堕地狱、饿鬼、畜生，或复堕于阿修罗有”。

[22]五节轮：别译《杂阿含·三四九经》译作“五辐车轮”。

[23]不乐：高丽藏原作“求乐”，今依《杂阿含·一二五七经》改作“不乐”。

[24]长竹山：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“东竹山”，别译《杂阿含·三五〇经》译作“婆耆半阇”。

[25]低弥罗：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“提瓦罗”，别译《杂阿含·三五〇经》译作“帝弥罗”。

[26]四日乃得往反：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“登上东竹山需四日，降下需四日”，别译《杂阿含·三五〇经》译作“经于四日然后乃能至彼山顶”。

[27]迦罗迦孙提：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“拘楼孙”，别译《杂阿含·三五〇经》译作“迦孙”。

[28]朋迦：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“万伽伽山”。

[29]阿毗迦：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》作“赤马”。

[30]经三日中乃得往反：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“登上万伽伽山需三日，降下需三日”。

[31]拘那含：别译《杂阿含·三五〇经》译作“迦那含”。

[32]不乐：高丽藏原作“求乐”，今依《杂阿含·一二五七经》改作“不乐”。

[33]宿波罗首：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“斯巴萨山”，别译《杂阿含·三五〇经》译作“善边”。

[34]赤马：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“苏比耶”。

[35]彼诸人民上此山顶，经二日中乃得往反：汉译《南传大藏经·相应部经典二·无始相应·毗富罗山》译作“苏比耶人登上斯巴萨山需二日，降下需二日”。

[36]迦罗迦孙提……拘那含……迦叶：此三者为贤劫之过去三佛。参见《杂阿含·三六六经》注释及《长阿含·一·大本经》。

[37]婆蹉种出家：别译《杂阿含·一九〇经》译作“犊子梵志”。婆蹉种，意译作犊子，古印度种族名。

[38]奇：指奇特之法。

[39]意生身：意识所成之身。

[40]此说有余，不说无余：别译《杂阿含·一九〇经》译作“我说有取，记彼受生；若无取者，则无受生”。余，别译《杂阿含·一九〇经》皆译作“取”。

[41]座：高丽藏原作“坐”，今依明藏改。

[42]出：出离。

[43]不然：指不生取著。

[44]座：高丽藏原作“坐”，今依明藏改。

[45]那梨聚落：汉译《南传大藏经·相应部经典五·无记说相应·诜陀》译作“那地迦村”，别译《杂阿含·一九三经》译作“那提城”。《杂阿含·九六〇经》译作“那利伽聚落”。

[46]诜陀迦旃延：比丘之名，又称诜陀。别译《杂阿含·一九三经》译作“僧提迦旃延”，《中阿含·七九·有胜天经》译作“真迦旃延”。

[47]种施设诸行：高丽藏原作“行身施”，今依元、明两种藏经改。另别译《杂阿含·一九三经》译作“若行若根本，若行所从生”。

[48]座：高丽藏原作“坐”，今依明藏改。

[49]迦旃延：指尊者诜陀迦旃延。

[50]座：高丽藏原作“坐”，今依明藏改。

[51]我若答言有我……于今断灭则是断见：别译《杂阿含·一九五经》译作“于先昔彼问一切诸法，若有我者，吾可答彼犊子所问。吾于昔时，宁可不于一切经说无我耶？以无我故，答彼所问，则违道理。所以者何？一切诸法皆无我故，云何以我而答于彼？若然者，将更增彼昔来愚惑。复次阿难，若说有我，即堕常见。若说无我，即堕断见”。

[52]常无常、非常非无常：意谓既是常又是无常、既非是常又非是无常。本经下文亦随顺理解。

[53]此是倒见、此是观察见、此是动摇见、此是垢污见、此是结见，是苦是阂：别译《杂阿含·一九六经》译作“彼见结障，彼见所行及所观处，彼见尘埃、垢秽、不净，见结与苦，俱能为害”。

[54]生者不然，不生亦不然：汉译《南传大藏经·中部经典二·婆蹉衢多火［喻］经》译作“谓往生，实不合适……谓无往生，实不合适”。

[55]甚深广大，无量无数永灭：汉译《南传大藏经·中部经典二·婆蹉衢多火［喻］经》译作“如来实是解脱色（受、想、行、识）之名称者，［智］甚深者、不可量者、难以深解者，犹如大海”。

[56]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[57]如是，瞿昙！如来法律离诸枝条柯叶，唯空干坚固独立：别译《杂阿含·一九六经》译作“汝今瞿昙，亦复如是，已断一切烦恼结缚，四倒邪惑皆悉灭尽，唯有坚固真法身在”。

[58]座：高丽藏原作“坐”，今依明藏改。

[59]觉：根据惯例，此字后应有“亦如是说”。

[60]座：高丽藏原作“坐”，今依明藏改。

[61]不善：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[62]法：此字后，别译《杂阿含·一九八经》有“十种不善、十种善”。

[63]妻子：此处指娶妻生子。

[64]浚输：随河道流动。

[65]乃至四月于和尚所受依而住，然此是为人粗作齐限耳：汉译《南传大藏经·中部经典二·婆蹉衢多大经》译作“彼应有四个月间学习别住之，经四个月学习，励志决心，诸比丘允使出家，受具足戒成为比丘身份也。然对此，予认有个人之差别也”。别译《杂阿含·一九八经》译作“先剃其须发，满足四月，于众僧中，心意调濡，然后受戒。不必尽尔，亦随人心”。齐限，指接受四月考察之时间期限。

[66]衣着：高丽藏原作“依若”，今依宋、元、明三种藏经改。

[67]衣：高丽藏原作“依”，今依宋、元、明三种藏经改。

[68]若于正法律而得出家、受具足，我当于瞿昙法中出家、受具足，修持梵行：汉译《南传大藏经·中部经典二·婆蹉衢多大经》译作“则予愿四年间学习别住之，经四年学习励志决心，诸比丘允使出家，受具足戒成为比丘身份”。别译《杂阿含·一九八经》译作“若蒙出家、得受戒者，假设四年我尚为之，况四月也”。

[69]学：高丽藏原作“觉”，今依宋、元、明三种藏经改。

[70]说第一记：别译《杂阿含·一九八经》译作“已得罗汉”。

[71]不觉悟入者、出者：指不计算入者、出者之多少。

[72]座：高丽藏原作“坐”，今依明藏改。

[73]富邻尼：比丘之名，别译《杂阿含·二〇〇经》译作“富那”。

[74]断灭破坏有：别译《杂阿含·二〇〇经》译作“众生断、更不受生”。

[75]阿难陀：即阿难。

[76]㯓补河：印度古河名，《杂阿含·一〇七八经》又作㩉补河，汉译《南传大藏经·增支部经典七·十集·俱迦那》译作“它补多河”，别译《杂阿含·二〇一经》译作“多跋河”。

[77]俱迦那：外道之名，别译《杂阿含·二〇一经》译作“具迦那提”。

[78]见可见处，见所起处，见缠断处，此则为知，此则为见：别译《杂阿含·二〇一经》译作“我所知见，见彼处所，见众生行，乃至知见彼所从生，知见结业，举动所作，见烦恼结，如墨聚集。无闻凡愚，与见结相应，顺于未来，长处生死”。

[79]汝见沙门瞿昙，云何见？何所见：汉译《南传大藏经·增支部经典七·十集·见》译作“说！沙门瞿昙之见者云何”，别译《杂阿含·二〇二经》译作“汝可为我说，彼沙门瞿昙为作何见”。

[80]我亦不知云何见世尊，世尊何所见：汉译《南传大藏经·增支部经典七·十集·见》译作“大德等！我不悉知世尊之见”，别译《杂阿含·二〇二经》译作“如来所说，我不能及其所知见，在吾分外”。

[81]我之所见真实有为、思量、缘起：别译《杂阿含·二〇二经》译作“如我所见，一切众生悉是有为，从诸因缘和合而有。言因缘者，即是业也”。真实，乃“生者”之误译，指因缘所生的存在。

[82]常：此字前高丽藏原有一“无”字，今依元、明两种藏经删去。

[83]无常：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[84]若有见彼，则真实有为、思量、缘起者：汉译《南传大藏经·增支部经典七·十集·见》译作“诸之生成、有为、心所思、缘起所生者”。

[85]我先不言所见者……我于所见无所得耶：汉译《南传大藏经·增支部经典七·十集·见》译作“大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也；苦者此非我所，此非我，此非自我。如是，以正慧如实善观，更如实了知出离”，别译《杂阿含·二〇二经》译作“我先已说，一切诸见心无所著，是故我今亦复不著如斯之见”。

[86]长爪：外道之名。于外道出家时，发誓不剪爪而读尽诸经，因其爪长而被称为长爪梵志，后皈依佛陀。

[87]忍：忍可、认可。

[88]火种：宋、元、明三种藏经作“火姓”，汉译《南传大藏经·中部经典二·长爪经》译作“火种居士”，别译《杂阿含·二〇三经》译作“大姓”。

[89]我于一忍、一不忍：汉译《南传大藏经·中部经典二·长爪经》译作“予容忍某些［见］，予不容忍某些［见］也”，别译《杂阿含·二〇三经》译作“我少忍、少不忍”。

[90]此见非贪俱、非恚俱、非痴俱，清净非烦恼，离系非系，不乐不取不著生：汉译《南传大藏经·中部经典二·长爪经》译作“此见为无贪著现于前、无系缚现于前、无欢喜现于前、无耽著现于前、无取著现于前”，别译《杂阿含·二〇三经》译作“若不忍者，能生贪欲、嗔恚、愚痴，常为如斯三毒所缠，不能远离、获得解脱，喜乐于欲，常为爱取守护缚著，是名不忍”。

[91]多闻圣弟子所学言：汉译《南传大藏经·中部经典二·长爪经》译作“凡彼等沙门、婆罗门如是说、如是见者”，别译《杂阿含·二〇三经》译作“贤圣弟子若说言”。

[92]责：高丽藏原作“种”，今依元、明两种藏经改。

[93]如是身色粗四大：汉译《南传大藏经·中部经典二·长爪经》译作“此身由色而成、四大而成、父母所生、饭乳所长养”。

[94]身分齐受觉……命分齐受觉：指身之种种受、命之种种受。分齐，指所属、范围。

[95]座：高丽藏原作“坐”。


杂阿含经（下册）

[关闭]


目录

杂阿含经卷第三十五
九七〇
九七一
九七二
九七三
九七四
九七五
九七六
九七七
九七八
九七九
九八〇
九八一
九八二
九八三
九八四
九八五
九八六
九八七
九八八
九八九
九九〇
九九一
九九二
杂阿含经卷第三十六
九九三
九九四
九九五
九九六
九九七
九九八
九九九
一〇〇〇
一〇〇一
一〇〇二
一〇〇三
一〇〇四
一〇〇五
一〇〇六
一〇〇七
一〇〇八
一〇〇九
一〇一〇
一〇一一
一〇一二
一〇一三
一〇一四
一〇一五
一〇一六
一〇一七
一〇一八
一〇一九
一〇二〇
一〇二一
一〇二二
杂阿含经卷第三十七
一〇二三
一〇二四
一〇二五
一〇二六
一〇二七
一〇二八
一〇二九
一〇三〇
一〇三一
一〇三二
一〇三三
一〇三四
一〇三五
一〇三六
一〇三七
一〇三八
一〇三九
一〇四〇
一〇四一
一〇四二
一〇四三
一〇四四
一〇四五
一〇四六
一〇四七
一〇四八
一〇四九
一〇五〇
一〇五一
一〇五二
一〇五三
一〇五四
一〇五五
一〇五六
一〇五七
一〇五八
一〇五九
一〇六〇
一〇六一

（八众诵）

杂阿含经卷第三十八
一〇六二
一〇六三
一〇六四
一〇六五
一〇六六
一〇六七
一〇六八
一〇六九
一〇七〇
一〇七一
一〇七二
一〇七三
一〇七四
一〇七五
一〇七六
一〇七七
一〇七八
一〇七九
一〇八〇
杂阿含经卷第三十九
一〇八一
一〇八二
一〇八三
一〇八四
一〇八五
一〇八六
一〇八七
一〇八八
一〇八九
一〇九〇
一〇九一
一〇九二
一〇九三
一〇九四
一〇九五
一〇九六
一〇九七
一〇九八
一〇九九
一一〇〇
一一〇一
一一〇二
一一〇三
杂阿含经卷第四十
一一〇四
一一〇五
一一〇六
一一〇七
一一〇八
一一〇九
一一一〇
一一一一
一一一二
一一一三
一一一四
一一一五
一一一六
一一一七
一一一八
一一一九
一一二〇
杂阿含经卷第四十一
一一二一
一一二二
一一二三
一一二四
一一二五
一一二六
一一二七
一一二八
一一二九
一一三〇
一一三一
一一三二
一一三三
一一三四
一一三五
一一三六
一一三七
一一三八
一一三九
一一四〇
一一四一
一一四二
一一四三
一一四四
杂阿含经卷第四十二
一一四五
一一四六
一一四七
一一四八
一一四九
一一五〇
一一五一
一一五二
一一五三
一一五四
一一五五
一一五六
一一五七
一一五八
一一五九
一一六〇
一一六一
一一六二
一一六三
杂阿含经卷第四十三
一一六四
一一六五
一一六六
一一六七
一一六八
一一六九
一一七〇
一一七一
一一七二
一一七三
一一七四
一一七五
一一七六
一一七七
杂阿含经卷第四十四
一一七八
一一七九
一一八〇
一一八一
一一八二
一一八三
一一八四
一一八五
一一八六
一一八七
一一八八
一一八九
一一九〇
一一九一
一一九二
一一九三
一一九四
一一九五
一一九六
一一九七
杂阿含经卷第四十五
一一九八
一一九九
一二〇〇
一二〇一
一二〇二
一二〇三
一二〇四
一二〇五
一二〇六
一二〇七
一二〇八
一二〇九
一二一〇
一二一一
一二一二
一二一三
一二一四
一二一五
一二一六
一二一七
一二一八
一二一九
一二二〇
一二二一
杂阿含经卷第四十六
一二二二
一二二三
一二二四
一二二五
一二二六
一二二七
一二二八
一二二九
一二三〇
一二三一
一二三二
一二三三
一二三四
一二三五
一二三六
一二三七
一二三八
一二三九
一二四〇
杂阿含经卷第四十七
一二四一
一二四二
一二四三
一二四四
一二四五
一二四六
一二四七
一二四八
一二四九
一二五〇
一二五一
一二五二
一二五三
一二五四
一二五五
一二五六
一二五七
一二五八
一二五九
一二六〇
一二六一
一二六二
一二六三
一二六四
一二六五
一二六六
杂阿含经卷第四十八
一二六七
一二六八
一二六九
一二七〇
一二七一
一二七二
一二七三
一二七四
一二七五
一二七六
一二七七
一二七八
一二七九
一二八〇
一二八一
一二八二
一二八三
一二八四
一二八五
一二八六
一二八七
一二八八
一二八九
一二九〇
一二九一
一二九二
一二九三
杂阿含经卷第四十九
一二九四
一二九五
一二九六
一二九七
一二九八
一二九九
一三〇〇
一三〇一
一三〇二
一三〇三
一三〇四
一三〇五
一三〇六
一三〇七
一三〇八
一三〇九
一三一〇
一三一一
一三一二
一三一三
一三一四
一三一五
一三一六
一三一七
一三一八
一三一九
一三二〇
一三二一
一三二二
一三二三
一三二四
杂阿含经卷第五十
一三二五
一三二六
一三二七
一三二八
一三二九
一三三〇
一三三一
一三三二
一三三三
一三三四
一三三五
一三三六
一三三七
一三三八
一三三九
一三四〇
一三四一
一三四二
一三四三
一三四四
一三四五
一三四六
一三四七
一三四八
一三四九
一三五〇
一三五一
一三五二
一三五三
一三五四
一三五五
一三五六
一三五七
一三五八
一三五九
一三六〇
一三六一
一三六二
返回总目录


杂阿含经卷第三十五

九七〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，王舍城有外道出家名舍罗步[1]，住须摩竭陀[2]池侧，于自众中作如是唱言：“沙门释子法我悉知，我先已知彼法律而悉弃舍[3]。”

时，有众多比丘晨朝着衣持钵，入王舍城乞食。闻有外道名舍罗步，住王舍城须摩竭陀池侧，于自众中作如是唱言[4]：“沙门释子所有法律我悉已知，先已知彼法律，然后弃舍。”闻是语已，乞食毕，还精舍，举衣钵、洗足已，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我等晨朝着衣持钵，入王舍城乞食，闻有外道出家名舍罗步，住王舍城须摩竭陀池侧，于自众中作是唱言：沙门释子法我已悉知，知彼法律已，然后弃舍。善哉！世尊！可自往彼须摩竭陀池侧，怜愍彼故！”

尔时，世尊默然而许，于日晡时从禅觉，往到须摩竭陀池侧外道舍罗步所。时，舍罗步外道出家遥见世尊来，即敷床座[5]，请佛令坐。

佛即就坐，告舍罗步言：“汝实作是语：沙门释子所有法律我悉已知，知彼法律已，然后弃舍耶？”时，舍罗步默而不答。

佛告舍罗步：“汝今应说，何故默然？汝所知满足者，我则随喜；不满足者，我当令汝满足。”时，舍罗步犹故默然。如是第二、第三说，彼再三默然住。

时，舍罗步有一梵行弟子白舍罗步言：“师应往诣沙门瞿昙说所知见，今沙门瞿昙自来诣此，何故不说？沙门瞿昙又告师言：‘若满足者，我则随喜；不满足者，当令满足。’何故默然而不记说？”彼舍罗步梵行弟子劝时，亦复默然。

尔时，世尊告舍罗步：“若复有言沙门瞿昙非如来、应、等正觉，我若善谏善问[6]，善谏善问时，彼则辽落[7]，说诸外事；或忿恚慢覆，对阂不忍，无由能现[8]；或默然抱愧低头，密自思省，如今舍罗步。若复作如是言沙门瞿昙无正法律[9]者，我若善谏善问，彼亦如汝今日默然而住。若复有言非沙门瞿昙声闻善向[10]者，我若善谏善问，彼亦乃至如汝今日默然而住。”尔时，世尊于须摩竭陀池侧师子吼已，从座[11]起而去。

尔时，舍罗步梵行弟子语舍罗步言：“譬如有牛，截其两角，入空牛栏中，跪地大吼；师亦如是，于无沙门瞿昙弟子众中作师子吼。譬如女人欲作丈夫声，发声即作女声；师亦如是，于非沙门瞿昙弟子众中作师子吼。譬如野干[12]欲作狐声，发声还作野干声；师亦如是，于非沙门瞿昙弟子众中欲作师子吼。”

时，舍罗步梵行弟子于舍罗步面前呵责毁呰已，从座[13]起去。


杂阿含经卷第三十五

九七一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，王舍城须摩竭陀池侧有外道出家名上座[14]，住彼池侧，于自众中作如是语：“我说一偈，若能报者，我当于彼修行梵行。”

时，有众多比丘晨朝着衣持钵，入王舍城乞食，闻有外道出家名曰上座，住须摩竭陀池侧，于自众中作如是说：“我说一偈，有能报[15]者，我当于彼所修行梵行。”乞食毕，还精舍，举衣钵、洗足已，诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我今晨朝与众多比丘入城乞食，闻有外道出家名曰上座[16]，住须摩竭陀池侧，于自众中作如是说：‘我说一偈，有能报者，我当于彼修行梵行。’唯愿世尊应自往彼，哀愍故！”

尔时，世尊默然而许，即日晡时从禅觉，往至须摩竭陀池侧。时，上座外道出家遥见世尊，即敷床座，请佛令坐。世尊坐已，告上座外道出家言：“汝实作是语：我说一偈，若能报者，我当于彼修行梵行耶？汝今便可说偈，我能报答。”

时，彼外道即累绳床以为高座，自升其上，即说偈言：

“比丘以法活，不恐怖众生，

意寂行舍离，持戒顺息止。”

尔时，世尊知彼上座外道心，即说偈言：

“汝于所说偈，能自随转者，

我当于汝所，作善士夫观。

观汝今所说，言行不相应，

寂止自调伏，莫恐怖众生。

行意寂远离，受持净戒者，

顺调伏寂止，身口心离恶，

善摄于住处，不令放逸者，

是则名随顺，调伏及寂止。”

尔时，上座外道出家作是念：沙门瞿昙已知我心。即从床而下，合掌白佛言：“今我可得于正法律出家、受具足、成比丘法不？”

佛告上座外道出家：“今汝可得于正法律出家、受具足、成比丘分。”

如是上座外道出家得出家，作比丘已，思惟：所以善男子剃除须发，着袈裟衣，正信非家、出家学道……乃至心善解脱，得阿罗汉。


杂阿含经卷第三十五

九七二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多婆罗门出家住须摩竭陀池侧，集聚一处，作如是论：“如是婆罗门真谛，如是婆罗门真谛。”

尔时，世尊知彼众多婆罗门出家心念，往到须摩竭陀池侧。时，众多婆罗门出家遥见佛来，即为佛敷床座，请佛就坐。佛即就坐，告诸婆罗门出家：“汝等于此须摩竭陀池侧，众共集聚，何所论说？”

婆罗门出家白佛言：“瞿昙！我等众多婆罗门出家集于此坐，作如是论：如是婆罗门真谛，如是婆罗门真谛。”

佛告婆罗门出家：“有三[17]种婆罗门真谛[18]，我自觉悟成等正觉而复为人演说。汝婆罗门出家作如是说：‘不害一切众生，是婆罗门真谛，非为虚妄。’彼于彼言我胜、言相似、言我卑[19]。若于彼真谛不系著，于一切世间作慈心色像[20]，是名第一婆罗门真谛，我自觉悟成等正觉，为人演说。复次，婆罗门作如是说：‘所有集法皆是灭法[21]，此是真谛，非为虚妄。’乃至于彼真谛不计著，于一切世间观察生灭，是名第二婆罗门真谛。复次，婆罗门作如是说：‘无我处所及事都无所有[22]，无我处所及事都无所有，此则真谛，非为虚妄。’如前说，乃至于彼无所系著，一切世间无我像类，是名第三婆罗门真谛，我自觉悟成等正觉而为人说。”

尔时，众多婆罗门出家默然住。时，世尊作是念：今映彼愚痴，杀彼恶者[23]，今此众中无一能自思量欲造因缘，于沙门瞿昙法中修行梵行。如是知已，从座[24]起而去。


杂阿含经卷第三十五

九七三

如是我闻：

一时，佛住拘睒弥国瞿师罗园，尊者阿难亦住于彼。

时，有外道出家名曰栴陀[25]，诣尊者阿难所，与尊者阿难共相问讯慰劳已，退坐一面，问尊者阿难言：“何故于沙门瞿昙所出家修梵行？”

阿难答言：“为断贪欲、嗔恚、愚痴故，于彼出家修梵行。”

栴陀复问：“彼能说断贪欲、嗔恚、愚痴耶？”

阿难答言：“我亦能说断贪欲、嗔恚、愚痴。”

栴陀复问：“汝见贪欲、嗔恚、愚痴有何过患，说断贪欲、嗔恚、愚痴耶？”

阿难答言：“染著贪欲映障心故，或自害、或复害他、或复俱害，现法得罪、后世得罪、现法后世二俱得罪，彼心常怀忧、苦受觉。若嗔恚映障、愚痴映障，自害、害他、自他俱害，乃至常怀忧、苦受觉。又复，贪欲为盲、为无目、为无智、为慧力羸、为障阂，非明非等觉，不转向涅槃。嗔恚、愚痴亦复如是。我见贪欲、嗔恚、愚痴有如是过患，故说断贪欲、嗔恚、愚痴。”

栴陀复问：“汝见断贪欲、嗔恚、愚痴有何福利，而说断贪欲、嗔恚、愚痴？”

阿难答言：“断贪欲已，不自害，又不害他，亦不俱害；又复不现法得罪、后世得罪、现法后世得罪，心法常怀喜、乐受觉。嗔恚、愚痴亦复如是。于现法中常离炽然，不待时节，有得余现法缘自觉知见。有如是功德利益故，说断贪欲、嗔恚、愚痴。”

栴陀复问：“尊者阿难！有道有迹，修习多修习，能断贪欲、嗔恚、愚痴不？”

阿难答言：“有，谓八正道：正见……乃至正定。”

栴陀外道白尊者阿难：“此是贤哉之道、贤哉之迹，修习多修习，能断贪欲、嗔恚、愚痴。”

时，栴陀外道闻尊者阿难所说，欢喜随喜，从座[26]起而去。


杂阿含经卷第三十五

九七四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗诣佛所，稽首佛足，退坐一面。尔时，世尊为尊者舍利弗种种说法，示教照喜，示教照喜已，默然住。

时，尊者舍利弗闻佛所说，欢喜随喜已，稽首礼足而去。时，有外道出家补缕低迦[27]随路而来，问尊者舍利弗：“从何所来？”

舍利弗答言：“火种！我从[28]世尊所听大师说教授法来。”

补缕低迦问尊者舍利弗：“今犹不离乳，从师闻说教授法耶？”

舍利弗答言：“火种！我不离乳，于大师所闻说教授法。”

补缕低迦语尊者舍利弗言：“我久已离乳，舍师所说教授法。”

舍利弗言：“汝法是恶说法律、恶觉[29]，非为出离、非正觉道，坏法、非可赞叹法、非可依止法。又彼师者，非等正觉，是故汝等疾疾舍乳，离师教法。譬如乳牛，粗恶狂骚，又少乳汁，彼犊饮乳，疾疾舍去。如是恶说法律、恶觉，非出离、非正觉道，坏法、非可赞叹法、非可依止法。又彼师者，非等正觉，是故速舍师教授法。我所有法是正法律，是善觉，是出离正觉道，不坏、可赞叹、可依止。又彼大师是等正觉，是故久饮其乳，听受大师说教授法。譬如乳牛，不粗狂骚，又多乳汁，彼犊饮时，久而不厌。我法如是，是正法律……乃至久听说教授法。”

时，补缕低迦语舍利弗：“汝等快得善利，于正法律……乃至久听说教授法。”

时，补缕[30]低迦外道出家闻舍利弗所说，欢喜随喜，从道而去。


杂阿含经卷第三十五

九七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，补缕低迦外道出家来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！先日众多种种异道出家沙门、婆罗门集于未曾有[31]讲堂，作如是论议：‘沙门瞿昙智慧犹如空舍，不能于大众中建立论议：此应此不应，此合此不合。譬如盲牛，偏行边畔，不入中田；沙门瞿昙亦复如是：无应不应，无合不合。’”

佛告补缕低迦：“此诸外道论议，说应不应、合不合，于圣法律，如小儿戏。譬如士夫，年八、九十，发白齿落，作小儿戏，团治泥土，作象作马种种形类，众人皆言：‘此老小儿。’如是，火种！种种诸论，谓应不应、合不合，于圣法律，如小儿戏。然于彼中，无有比丘方便所应。”

补缕低迦白佛：“瞿昙！于何处有比丘方便所应？”

佛告外道：“不清净者令其清净，是名比丘方便所应。不调令调，是名比丘方便所应。诸不定者令得正受，是名比丘方便所应。不解脱者令得解脱，是名比丘方便所应。不断令断、不知令知、不修令修、不得令得，是名比丘方便所应。

“云何不净令净？谓戒不净者，令其清净。云何不调伏令其调伏？谓眼根，耳、鼻、舌、身、意根不调伏，令其调伏，是名不调伏者令其调伏。云何不定令其正受？谓心不正定，令得正受。云何不解脱者令得解脱？谓心不解脱贪欲、恚、痴，令得解脱。云何不断令断？谓无明、有、爱，不断令断。云何不知令知？谓其名色，不知令知。云何不修令修？谓止观，不修令修。云何不得令得？谓般涅槃，不得令得，是名比丘方便所应。”

补缕低迦白佛言：“瞿昙！是义比丘方便所应，是坚固比丘方便所应，所谓尽诸有漏。”

时，补缕低迦外道出家闻佛所说，欢喜随喜，从座[32]起而去。


杂阿含经卷第三十五

九七六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有外道出家名曰尸婆[33]，来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！云何为学？所谓学者，云何学？”

佛告尸婆：“学其所学，故名为学。”

尸婆白佛：“何所学？”

佛告尸婆：“随时学增上戒，学[34]增上意，学增上慧。”

尸婆白佛：“若阿罗汉比丘诸漏已尽，所作已作，舍诸重担，逮得己利，尽诸有结，正智善解脱，当于尔时，复何所学？”

佛告尸婆：“若阿罗汉比丘诸漏已尽……乃至正智善解脱，当于尔时，觉知贪欲永尽无余；觉知嗔恚、愚痴永尽无余，故不复更造诸恶，常行诸善。尸婆！是名为学其所学。”

时，尸婆外道出家闻佛所说，欢喜随喜，从座[35]起去。


杂阿含经卷第三十五

九七七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尸婆外道出家来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！有一沙门、婆罗门作如是见、如是说：‘若人有所知觉，彼一切本所作因[36]。修诸苦行，令过去业尽；更不造新业，断于因缘，于未来世无复诸漏。诸漏尽故业尽，业尽故苦尽，苦尽者究竟苦边。’今瞿昙所说云何？”

佛告尸婆：“彼沙门、婆罗门实尔洛漠[37]说耳，不审不数、愚痴、不善不辩。所以者何？或从风起苦，众生觉知，或从痰起，或从唌[38]唾起，或等分起[39]，或自害，或他害，或因节气[40]。彼自害者，或拔发、或拔须，或常立举手，或蹲地，或卧灰土中，或卧棘刺上，或卧杵上、或板上，或牛屎涂地而卧其上，或卧水中，或日三洗浴，或一足而立、身随日转，如是众苦精勤有行，尸婆！是名自害。他害者，或为他手、石、刀、杖等，种种害身，是名他害。尸婆！若复时节所害，冬则大寒，春[41]则大热，夏[42]寒暑俱，是名节气所害。世间真实，非为虚妄。尸婆！世间有此真实，为风所害，乃至节气所害，彼众生如实觉知。汝亦自有此患，风、痰、唌唾……乃至节气所害觉[43]，如是如实觉知。尸婆！若彼沙门、婆罗门言一切人所知觉者皆是本所造因，舍世间真实事而随自见作虚妄说。

“尸婆！有五因五缘生心法忧苦。何等为五？谓因贪欲缠、缘贪欲缠，生心法忧苦；因嗔恚、睡眠、掉悔、疑缠，缘嗔恚、睡眠、掉悔、疑缠，生彼心法忧苦，尸婆！是名五因五缘生心法忧苦。尸婆！有五因五缘不生心法忧苦。何等为五？谓因贪欲缠、缘贪欲缠，生彼心法忧苦者，离彼贪欲缠，不起心法忧苦；因嗔恚、睡眠、掉悔、疑缠，缘嗔恚、睡眠、掉悔、疑缠，生彼心法忧苦者，离彼嗔恚、睡眠、掉悔、疑缠，不起心法忧苦。尸婆[44]！是名五因五缘不起心法忧苦，现法得离炽然，不待时节，通达现见，缘自觉知。尸婆！复有现法离炽然，不待时节，通达现见，缘自觉知，谓八正道：正见……乃至正定。”

说是法时，尸婆外道出家远尘离垢，得法眼净。时，尸婆外道出家见法、得法、知法、入法，离诸狐疑，不由于他，入正法律，得无所畏，即从座[45]起，整衣服，合掌白佛：“世尊！我今可得于正法律出家、受具足、得比丘分耶？”

佛告尸婆：“汝今得出家。”如上说，乃至心善解脱，得阿罗汉。


杂阿含经卷第三十五

九七八

如是我闻：

一时，佛住那罗聚落好衣菴罗园中。

尔时，那罗聚落有商主外道出家[46]，百二十岁，年耆根熟，为那罗聚落诸沙门、婆罗门、长者、居士尊重供养，如阿罗汉。

彼商主外道出家先有宗亲一人，命终生天，于彼天上见商主外道出家已，作是念：我欲往教彼商主外道出家诣世尊所修行梵行，恐其不随我语，我今当往彼，以意论[47]令问。即下那罗聚落，诣彼商主外道出家所，说偈而问：

“云何恶知识，现善知识相？

云何善知识，如己同一体？

何故求于断？云何离炽然？

“若汝仙人持此意论而问于彼[48]，有能分别[49]解说其义而答汝者，便可从彼出家，修行梵行。”

时，商主外道出家受天所教[50]，持诣富兰那迦叶所，以此意论偈问富兰那迦叶。彼富兰那迦叶尚自不解[51]，况复能答？彼时，商主外道出家复至末迦梨瞿舍利子所、删阇耶毗罗坻子所、阿耆多枳舍钦婆罗所、迦罗拘陀迦栴延所、尼乾陀若提子[52]所，皆以此意论偈而问，悉不能答。

时，商主外道出家作是念：我以此意论问诸出家师，悉不能答，我今复欲求出家为[53]？我今自有财宝，不如还家，服习五欲。复作是念：我今可往诣沙门瞿昙，然彼耆旧、诸师、沙门、婆罗门、富兰那迦叶等，悉不能答，而沙门瞿昙年少出家，讵[54]复能了？然我闻先宿所说：莫轻新学年少出家。或有沙门年少出家，有大德力。今且当诣沙门瞿昙。诣已，以彼意论心念[55]而问，如偈所说。

尔时，世尊知彼商主心之所念，即说偈言：

“云何恶知识，现善友相者？

内心实耻厌，口说我同心，

造事不乐同[56]，故知非善友。

口说恩爱语，心不实相应，

所作而不同，慧者应觉知，

是名恶知识，现善知识相。

与己同一体，云何善知识？

与己同体者，非彼善知识，

放逸而不制，沮坏怀疑惑；

伺求其端绪[57]。安于善知识，

如子卧父怀，不为傍人间[58]，

当知善知识。何故求于断？

生欢喜之处，清凉称赞叹，

修习福利果，清凉永息灭[59]，

是故求于断。云何离炽然？

寂静止息味，知彼远离味，

远离炽然恶，饮以法喜味，

寂灭离欲火，是名离炽然。”

尔时，商主外道出家作是念：沙门瞿昙知我心念。而白佛言：“我今得入沙门瞿昙正法律中修行梵行，出家、受具足、成比丘分不？”

佛告商主外道出家：“汝今可得于正法律修行梵行，出家、受具足、成比丘分。”如是出家已，思惟……乃至心善解脱，得阿罗汉。


杂阿含经卷第三十五

九七九

如是我闻：

一时，佛住俱夷那竭国[60]力士[61]生处坚固双树林中。

尔时，世尊涅槃时至，告尊者阿难：“汝为世尊于双树间敷绳床，北首[62]，如来今日中夜于无余涅槃而般涅槃。”

尔时，尊者阿难奉教，于双树间敷绳床、北首讫，来诣佛所，稽首佛足，退住一面，白佛言：“世尊！已于双树间敷绳床、北首。”

尔时，世尊诣双树间，于绳床上北首右胁而卧，足足相累，系念明想，正念正智。

时，俱夷那竭国有须跋陀罗[63]外道出家，百二十岁，年耆根熟，为俱夷那竭国人恭敬供养如阿罗汉。彼须跋陀罗出家闻：世尊今日中夜当于无余涅槃而般涅槃，然我有所疑、希望而住，沙门瞿昙有力，能开觉我，我今当诣沙门瞿昙，问其所疑。即出俱夷那竭，诣世尊所。

尔时，尊者阿难于园门外经行。时，须跋陀罗语阿难言：“我闻沙门瞿昙今日中夜于无余涅槃而般涅槃，我有所疑、希望而住，沙门瞿昙有力，能开觉我。若阿难不惮劳者，为我往白瞿昙，少有闲暇，答我所问？”

阿难答言：“莫逼世尊！世尊疲极。”

如是须跋陀罗再三请尊者阿难，尊者阿难亦再三不许。

须跋陀罗言：“我闻古昔出家耆年大师所说，久久乃有如来、应、等正觉出于世间，如优昙钵花[64]。而今如来中夜当于无余涅槃界[65]而般涅槃，我今于法疑、信心而住，沙门瞿昙有力，能开觉我。若阿难不惮劳者，为我白沙门瞿昙。”

阿难复答言：“须跋陀罗！莫逼世尊！世尊今日疲极。”

尔时，世尊以天耳闻阿难与须跋陀罗共语来往，而告尊者阿难：“莫遮外道出家须跋陀罗！令入问其所疑。所以者何？此是最后与外道出家论议，此是最后得证声闻、善来比丘，所谓须跋陀罗。”

尔时，须跋陀罗闻[66]世尊为开善根，欢喜增上，诣世尊所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！凡世间入处，谓富兰那迦叶等六师，各作如是宗：此是沙门、此是沙门！云何，瞿昙！为实各各有是宗不[67]？”

尔时，世尊即为说偈言：

“始年二十九[68]，出家修善道，

成道至于今，经五十余年。

三昧明行具，常修于净戒，

离斯少道分，此外无沙门。”

佛告须跋陀罗：“于正法律不得八正道者，亦不得初沙门[69]，亦不得第二、第三、第四沙门。须跋陀罗！于此法律得八正道者，得初沙门，得第二、第三、第四沙门。除此已，于外道无沙门，斯则异道之师，空沙门、婆罗门耳。是故，我今于众中作师子吼。”

说是法时，须跋陀罗外道出家远尘离垢，得法眼净。尔时，须跋陀罗见法、得法、知法、入法，度诸狐疑，不由他信，不由他度，于正法律得无所畏，从座[70]起，整衣服，右膝着地，白尊者阿难：“汝得善利，汝得大师，为大师弟子，为大师法[71]雨，雨灌其顶。我今若得于正法律出家、受具足、得比丘分者，亦当得斯善利！”

时，尊者阿难白佛言：“世尊！是须跋陀罗外道出家今求于正法律出家、受具足、得比丘分。”

尔时，世尊告须跋陀罗：“此比丘来修行梵行[72]。”

彼尊者须跋陀罗即于尔时出家，即是受具足、成比丘分。如是思惟……乃至心善解脱，得阿罗汉。时，尊者须跋陀罗得阿罗汉，解脱乐觉知已，作是念：我不忍见佛般涅槃，我当先般涅槃。时，尊者须跋陀罗先般涅槃已，然后世尊般涅槃。


杂阿含经卷第三十五

九八〇

如是我闻：

一时，佛在跋耆人间游行，至毗舍离国，住猕猴池侧重阁讲堂。

时，毗舍离国有众多贾客，欲向怛剎尸罗[73]国方便庄严。是众多贾客闻世尊于跋耆人间游行，至毗舍离国，住猕猴池侧重阁讲堂。闻已，来诣佛所，稽首佛足，退坐一面。佛为诸贾客种种说法，示教照喜，示教照喜已，默然住。

时，诸贾客从座[74]起，整衣服，为佛作礼，合掌白佛言：“世尊！我等诸贾客方便庄严，欲至怛剎尸罗国，唯愿世尊与诸大众明旦受我供养。”

尔时，世尊默然而许。时，诸贾客知世尊受请已，从座[75]起，礼佛足，各还自家，办种种净美饮食，敷床座，安置净水。晨朝遣使，白佛：“时到。”

尔时，世尊与诸大众着衣持钵，诣诸贾客所，就座而坐。时，诸贾客以净美饮食自手供养，食毕洗钵讫，取卑小床，于大众前坐，听佛说法。

尔时，世尊告诸贾客：“汝等当行于旷野中，有诸恐怖，心惊毛竖。尔时，当念如来事：谓如来、应、等正觉……乃至佛、世尊，如是念者，恐怖则除。又念法事：佛正法律，现法能离炽然，不待时节，通达亲近，缘自觉知。又念僧事：世尊弟子善向、正向……乃至世尊福田[76]。如是念者，恐怖即除。

“过去世时，天、阿须轮[77]共斗。时，天帝释告诸天众：‘汝等与阿须轮共斗战之时，生恐怖者，当念我幢[78]，名摧伏幢。念彼幢时，恐怖得除。若不念我幢者，当念伊舍那天子[79]幢；若不念伊舍那天子幢者，当念婆留那天子[80]幢。念彼幢时，恐怖即除。’如是，诸商人！汝等于旷野中，有恐怖者，当念如来事、法事、僧事。”

尔时，世尊为诸毗舍离贾客说供养随喜偈：

“供养比丘僧，饮食随时服，

专念谛思惟，正知而行舍。

净物良福田，汝等悉具足，

缘斯功德利，长夜获安乐。

发心有所求，众利悉皆应，

两足四足安，道路往来安，

夜安昼亦安，一切离诸恶。

如沃壤良田，精纯好种子，

灌溉以时泽，收实不可量！

净戒良福田，精肴膳种子，

正行以将顺，终期妙果成。

是故行施者，欲求备众德，

当随智慧行，众果自然备。

于明行足尊，正心尽恭敬，

种殖[81]众善本，终获大福利。

如实知世间，得具备正见，

具足见正道，具足而升进。

远离一切垢，逮得涅槃道，

究竟于苦边，是名备众德。”

尔时，世尊为诸毗舍离贾客说种种法，示教照喜已，从座[82]起去。


杂阿含经卷第三十五

九八一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若比丘住于空闲、树下、空舍，有时恐怖、心惊毛竖者，当念如来事及法事、僧事，如前广说。念如来事、法事、僧事之时，恐怖即除。

“诸比丘！过去世时，释提桓因与阿修罗共战。尔时，帝释语诸三十三天言：‘诸仁者！诸天、阿修罗共斗战时，若生恐怖、心惊毛竖者，汝当念我伏敌之幢。念彼幢时，恐怖即除。’如是，比丘！若于空闲、树下、空舍而生恐怖、心惊毛竖者，当念如来：如来、应、等正觉……乃至佛、世尊。彼当念时，恐怖即除。所以者何？彼天帝释怀贪、恚、痴，于生老病死、忧悲恼苦不得解脱，有恐怖、畏惧、逃窜、避难，而犹告诸三十三天令念我摧伏敌幢，况复如来、应、等正觉……乃至佛、世尊，离贪、恚、痴，解脱生老病死、忧悲恼苦，无诸恐怖、畏惧、逃避，而不能令其念如来者除诸恐怖？”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十五

九八二

如是我闻：

一时，佛住娑枳[83]国安阇那[84]林中。

尔时，世尊告尊者舍利弗：“我能于法略说、广说，但知者难[85]。”

尊者舍利弗白佛言：“唯愿世尊略说、广说、法说[86]，于法实有解知者。”

佛告舍利弗：“若有众生于自识身及外境界一切相，无我、我所、我慢系著使[87]；乃至心解脱、慧解脱、现法自知作证具足住者，于此识身及外境界一切相，无有我、我所、我慢使系著，故我心解脱、慧解脱、现法自知作证具足住。

“舍利弗！彼比丘于此识身及外境界一切相，无有我、我所见、我慢系著使[88]；及心解脱、慧解脱、现法自知作证具足住者[89]，于此识身及外境界一切相，无有我、我所见、我慢系著使，故[90]彼心解脱、慧解脱、现法自知作证具足住。

“舍利弗！若复比丘于此识身及外境界一切相，无有我、我所见、我慢系著使，彼心解脱、慧解脱、现法自知作证具足住[91]。

“舍利弗！若复比丘于此识身及外境界一切相，无我、我所见、我慢系著使[92]；彼心解脱、慧解脱、现法自知作证具足住者，于此识身及外境界一切相，无我、我所见、我慢系著使，故彼心解脱、慧解脱、现法自知作证具足住。舍利弗！是名比丘断爱缚结、慢无间等[93]，究竟苦边。

“舍利弗！我于此有余说，答波罗延富邻尼迦所问[94]：

世间数差别，安所遇不动，

寂静离诸尘，拔根无希望，

已度三有海，无复老死患。”

佛说是经已，尊者舍利弗闻佛所说，欢喜随喜，即从座[95]起，作礼而去。


杂阿含经卷第三十五

九八三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿难住舍卫国祇树给孤独园，独一静处，如是思惟：或有一人作如是念：我于此识身及外境界一切相，无有我、我所见、我慢系著使；及心解脱、慧解脱、现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系著使，我当于彼心解脱、慧解脱、现法自知作证具足住[96]。

尔时，尊者阿难晡时从禅觉，诣世尊所，稽首礼足，退坐一面，白佛言：“世尊！我独一静处，作是思惟：若有一人作如是言：我此识身及外境界一切相……乃至自知作证具足住。”

佛告阿难：“如是！如是！有一人作如是念：我此识身及外境界一切相，无有我、我所见、我慢系著使；及心解脱、慧解脱、现法自知作证具足住……

“阿难！彼比丘于此识身及外境界一切相，无有我、我所见、我慢系著使；及心解脱、慧解脱、现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系著使，我当于[97]彼心解脱、慧解脱、现法自知作证具足住。

“阿难！若复比丘于此识身及外境界一切相……乃至自知作证具足住。是名比丘断爱缚结、慢无间等，究竟苦边。

“阿难！我于此有余说，答波罗延忧陀耶所问[98]：

断于爱欲想，忧苦亦俱离，

觉悟于睡眠，灭除掉悔盖，

舍贪恚清净，现前观察法，

我说智解脱，灭除无明暗。”

佛说是经已，尊者阿难闻佛所说，欢喜随喜，礼佛而去。


杂阿含经卷第三十五

九八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说爱为网、为胶、为泉、为藕根，此等能为众生障、为盖、为胶、为守卫、为覆、为闭、为塞、为暗冥、为狗肠[99]、为乱草、为絮，从此世至他世，从他世至此世，往来流转，无不转时。诸比丘！何等爱为网、为胶……乃至往来流转[100]，无不转时[101]？谓有我故有：我欲、我尔、我有、我无、我异、我当、我不当、我欲、我当尔时、当异异、我或欲、我或尔、我或异、或然、或欲然、或尔然、或异。如是十八爱行从内起[102]。

“比丘言有我，于诸所有，言我欲、我尔……乃至十八爱行从外起[103]。如是总说十八爱行。如是三十六爱行，或于过去起，或于未来起，或于现在起，如是总说百八爱行，是名为爱、为网、为胶、为泉、为藕根，能为众生障、为盖、为胶、为守卫、为覆、为闭、为塞、为暗冥、为狗肠、为乱草、为絮，从此世至他世，从他世至此世，往来流转[104]，无不转时。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十五

九八五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有从爱生爱，从爱生恚，从恚生爱，从恚生恚。

“云何为从爱生爱？谓有一于众生有喜、有爱、有念、有可意，他于彼有喜、有爱、有念、有可意随行此，作是念：我于彼众生有喜、有爱、有念、有可意，他复于彼有喜、有爱、有念、有可意随行故，我于他人复生于爱，是名从爱生爱。

“云何从爱生恚？谓有一于众生有喜、有爱、有念、有可意，而他于彼不喜、不爱、不念、不可意随行此，作是念：我于众生有喜、有爱、有念、有可意，而他于彼不喜、不爱、不念、不可意随行故，我于他而生嗔恚，是名从爱生恚。

“云何为从恚生爱？谓有一于众生不喜、不爱、不念、不可意，他复于彼不喜、不爱、不念、不可意随行故，我于他而生爱念，是名从恚生爱。

“云何从恚生恚？谓有一于众生不喜、不爱、不念、不可意，而他于彼有喜、有爱、有念、有可意随行此，作是念：我于彼众生不喜、不爱、不念、不可意，而他于彼有喜、有爱、有念、有可意随行，我于他所问[105]起嗔恚，是名从恚生恚。

“若比丘离欲、恶不善法，有觉有观……乃至初禅、第二、第三、第四禅具足住者，从爱生爱、从恚生恚、从恚生爱、从爱生恚已断已知，断其根本，如截多罗树头，无复生分，于未来世成不生法。

“若彼比丘尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。当于尔时，不自举，不起尘，不炽然，不嫌彼。

“云何自举？谓见色是我、色异我、我中色、色中我，受、想、行、识亦复如是，是名自举。云何不自举？谓不见色是我、色异我、我中色、色中我，受、想、行、识亦复如是，是名不自举。云何还举？谓于骂者还骂，嗔者还嗔，打者还打，触者还触，是名还举。云何不还举？谓骂者不还骂，嗔者不还嗔，打者不还打，触者不还触，是名不还举。

“云何起尘？谓有我、我欲……乃至十八种爱[106]，是名起尘。云何不起尘？谓无我、无我欲……乃至十八爱不起，是名不起尘。

“云何炽然？谓有我所、我所欲……乃至外十八爱行，是名炽然。云何不炽然？谓无我所、无我所欲……乃至无外十八爱行，是名不炽然。

“云何嫌彼？谓见我真实起，于我慢、我欲、我使不断不知，是名嫌彼。云何不嫌彼？谓不见我真实，我慢、我欲、我使已断已知，是名不嫌彼。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十五

九八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二事断难持[107]。何等为二？若俗人处非人处，于衣食、床卧、资生众具，持彼断者，是则难行。又，比丘非家出家，断除贪爱，持彼断者，亦甚难行。”

尔时，世尊即说偈言：

“世间有二事，持断则难行，

是真谛所说，等正觉所知。

在家财入出，衣食等众具，

世间贪爱乐，持断者甚难。

比丘已离俗，信非家出家，

灭除于贪爱，持断亦难行。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十五

九八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我于二法依止多住。云何为二？于诸善法未曾知足，于断[108]未曾远离。于善法不知足故，于诸断法未曾远离故，乃至肌消肉尽，筋连骨立，终不舍离精勤方便，不舍善法，不得未得，终不休息，未曾于劣心生欢喜，常乐增进，升上上道。如是精进住故，疾得阿耨多罗三藐三菩提等。比丘！当于二法依止多住，于诸善法不生足想，依于诸断未曾舍离，乃至肌消肉尽，筋连骨立，精勤方便，堪能修习善法不息。是故，比丘！于诸下劣不[109]生欢喜想，当修上上升进多住。如是修习不久，当得速尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十五

九八八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，释提桓因[110]形色绝妙，于后夜时来诣佛所，稽首佛足，退住一面，天身威力，光明遍照迦兰陀竹园。时，释提桓因白佛言：“世尊！世尊曾于隔界山石窟中说言：‘若有沙门、婆罗门无上爱尽解脱、心善解脱，彼边际、究竟边际、离垢边际、梵行毕竟。’云何为比丘边际、究竟边际、离垢边际、梵行毕竟？”

佛告天帝释：“谓比丘若所有受觉，若苦、若乐、若不苦不乐，彼诸受集、受灭、受味、受患、受出如实知；如实知已，观察彼受无常，观生灭、观离欲、观灭尽、观舍；如是观察已，则边际、究竟边际、离垢边际、梵行毕竟。拘尸迦[111]！是名比丘于正法律边际、究竟边际、离垢边际、梵行毕竟。”

乃至天帝释闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十五

九八九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者大目揵连住耆阇崛山，后夜起经行，见有光明遍照迦兰陀竹园。见已，作是念：今夜或有大力鬼神诣世尊所，故有此光明。

时，尊者大目揵连晨朝往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我于昨暮后夜出房经行，见胜光明普照迦兰陀竹园。见已，作是念：有何大力鬼神诣世尊所，故有此光明？”

佛告尊者大目揵连：“昨暮后夜，释提桓因来诣我所，稽首作礼，退坐一面……”

如上修多罗[112]广说，欢喜随喜，作礼而去。


杂阿含经卷第三十五

九九〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿难晨朝着衣持钵，诣舍卫城，次第乞食，至鹿住[113]优婆夷舍。鹿住优婆夷遥见尊者阿难，疾敷床座，白言：“尊者阿难令坐。”

时，鹿住优婆夷稽首礼阿难足，退住一面，白尊者阿难：“云何言世尊知法？我父富兰那先修梵行[114]，离欲清净，不着香花，远诸凡鄙[115]；叔父梨师达多[116]不修梵行，然其知足[117]。二俱命终，而今世尊俱记二人同生一趣，同一受生，同于后世得斯陀含，生兜率天，一来世间[118]，究竟苦边。云何，阿难！修梵行、不修梵行，同生一趣、同一受生、同其后世？”

阿难答言：“姊妹！汝今且停。汝不能知众生世间根之差别，如来悉知众生世间根之优劣。”如是说已，从座[119]起去。时，尊者阿难还精舍，举衣钵、洗足已，往诣佛所，稽首佛足，退坐一面，以鹿住优婆夷所说广白世尊。

佛告阿难：“彼鹿住优婆夷云何能知众生世间根之优劣？阿难！如来悉知众生世间根之优劣。阿难！或有一犯戒，彼于心解脱、慧解脱不如实知，彼所起犯戒无余灭、无余没、无余欲尽[120]。或有一犯戒，于心解脱、慧解脱如实知，彼所起犯戒无余灭、无余没、无余欲尽。于彼筹量者言：‘此亦有如是法，彼亦有是法，此则应俱同生一趣、同一受生、同一后世。’彼如是筹量者，得长夜非义饶益苦。

“阿难！彼犯戒者，于心解脱、慧解脱不如实知，彼所起犯戒无余灭、无余没、无余欲尽。当知此人是退，非胜进，我说彼人为退分。阿难！有犯戒，彼于心解脱、慧解脱如实知，彼于所起犯戒无余灭、无余没、无余欲尽。当知是人胜进不退，我说彼人为胜进分。自非如来，此二有间[121]，谁能悉知？是故，阿难！莫筹量人人而取人善、筹量人人而病人，筹量人人，自招其患[122]。唯有如来能知人耳。如二犯戒，二持戒亦如是。彼于心解脱、慧解脱不如实知，彼所起持戒无余灭[123]。若掉动[124]者，彼于心解脱、慧解脱不如实知，彼所起掉无余灭。彼若嗔恨者，彼于心解脱、慧解脱不如实知，彼所起嗔恨无余灭。若苦贪[125]者，彼于心解脱、慧解脱如实知，彼所起苦贪无余灭。秽污清净如上说，乃至如来能知人人。阿难！鹿住优婆夷愚痴少智，而于如来一向说法心生狐疑。云何，阿难！如来所说，岂有二[126]耶？”

阿难白佛：“不也，世尊！”

佛告阿难：“善哉！善哉！如来说法若有二者，无有是处！阿难！若富兰那持戒，梨师达多亦同持戒者，所生之趣，富兰那所不能知。梨师达多为生何趣？云何受生？云何后世？若梨师达多所成就智，富兰那亦成就此智者，梨师达多亦不能知彼富兰那当生何趣？云何受生？后世云何？阿难！彼富兰那持戒胜，梨师达多智慧胜；彼俱命终，我说二人同生一趣，同一受生，后世亦同是斯陀含，生兜率天，一来生此，究竟苦边。彼二有间，自非如来，谁能得知？是故，阿难！莫量人人！量人人者，自生损减。唯有如来能知人耳。”

佛说此经已，尊者阿难闻佛所说，欢喜奉行！


杂阿含经卷第三十五

九九一

如是我闻：

一时，佛住释氏弥城留利邑夏安居。

有余比丘于舍卫国祇树给孤独园夏安居。时，彼比丘于晨朝着衣持钵，入舍卫城乞食，次第至鹿住优婆夷舍。鹿住优婆夷遥见比丘来，疾敷床座，请比丘令坐，如上阿难修多罗[127]说。

时，彼比丘语鹿住优婆夷：“姊妹，且停！汝那得知众生根之优劣。姊妹！唯有如来能知众生根之优劣。”如是说已，从座[128]起去。

时，彼比丘三月夏安居讫，作衣竟，持衣钵，往诣弥城留利释氏邑。到已，举衣钵、洗足已，往诣佛所，稽首佛足，退坐一面，以共鹿住优婆夷所论说事向佛广说。

佛告比丘：“鹿住优婆夷云何能知世间众生诸根优劣？唯有如来能知世间众生诸根优劣耳。不离嗔恨、憍慢，时起贪法，不听受法，不学多闻，于法不调伏见，不能时时起解脱心法。比丘！若复有一不离嗔慢，时起贪法，然彼闻法，修学多闻，于善调伏见，时时能起解脱心法。若思量彼，此有是法，彼有是法，此则同一趣、同一受生、同一后世；如是思量者，长得非义不饶益苦。比丘！若复彼人不离嗔慢，时时起贪法，亦不听法，不习多闻，不调伏见，亦不时时得解脱心法，我说此人卑鄙下贱。比丘！若复彼人不离嗔慢，时时起贪法，然彼闻法，乐多闻，调伏诸见，时时能得解脱心法，我说是人第一胜妙。彼二有间，自非如来，谁能别知？是故，比丘！莫量人人……乃至如来能知优劣。

“比丘！复次，有一不离嗔慢，时时起口恶行，余如上说。比丘！复次，有一贤善，安乐同止，欣乐明智，修梵行者乐与同止，而彼不乐闻法，乃至不时时得心法解脱，当知彼人住贤善地，不能转进。贤善地者，谓人天趣。复次，有一其性贤善，同止安乐，欣乐梵行，以为伴侣，乐闻正法，学习多闻，善调伏见，时时能得解脱心法，当知彼人于贤善地能转胜进，当知此人于正法流有所堪能。此二有间，自非如来，谁能别知？是故，比丘！莫量人人，量人人者，自招其患。唯有如来能知人耳。比丘！鹿住优婆夷愚痴少智……如上修多罗广说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十五

九九二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，给孤独长者来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！世间有几种福田[129]？”

佛告长者：“世间有二种福田，何等为二？学及无学[130]。”即说偈言：

“世有学无学，大会常延请，

正直心真实，身口亦复然，

是即良福田，施者获大果！”

佛说此经已，给孤独长者闻佛所说，欢喜奉行！

[1]舍罗步：外道之游行者，别译《杂阿含·二〇四经》译作“舍罗浮”。

[2]须摩竭陀：又作须摩伽，湖池之名，本意为聚会。

[3]我先已知彼法律而悉弃舍：别译《杂阿含·二〇四经》译作“我所知见胜彼释子”。

[4]言：高丽藏原无此字，今依宋、元、明三种藏经补上。

[5]座：高丽藏原作“坐”，今依明藏改。

[6]我若善谏善问：汉译《南传大藏经·增支部经典一·三集·六十四》译作“则我将对彼作充分之审问、检讨、论究”，别译《杂阿含·二〇四经》译作“如是说者，我称善哉，当问彼言：汝以何事说言如来非阿罗呵三藐三佛陀”。

[7]辽落：汉译《南传大藏经·增支部经典一·三集·六十四》译作“答非所问”，别译《杂阿含·二〇四经》译作“于理不决，不能正答”。

[8]对阂不忍，无由能现：别译《杂阿含·二〇四经》译作“生毁害心”。对阂，障碍、隔阂。

[9]沙门瞿昙无正法律：汉译《南传大藏经·增支部经典一·三集·六十四》译作“汝虽是为人之利益而说法，但其法对修行者之尽苦并无帮助”，别译《杂阿含·二〇四经》译作“沙门瞿昙能善显示是有过法”。沙，此字前高丽藏原有一“非”字，今依前两译本删去。

[10]非沙门瞿昙声闻善向：即沙门瞿昙声闻非善向。汉译《南传大藏经·增支部经典一·三集·六十四》译作“汝虽自称为漏尽，［汝］却犹未尽此等之漏”，别译《杂阿含·二〇四经》译作“沙门瞿昙所有弟子无善回向，不具持戒”。善向，指正向于解脱。

[11]座：高丽藏原作“坐”，今依明藏改。

[12]野干：音译作悉伽罗，兽名，身青黄色，形如狗，群行，夜鸣，声如狼。

[13]座：高丽藏原作“坐”，今依明藏改。

[14]有外道出家名上座：别译《杂阿含·二〇五经》译作“时有梵志名曰重巢”。座，高丽藏原作“坐”，今依元、明两种藏经改。

[15]报：别译《杂阿含·二〇五经》译作“具足分别、显示其义”。

[16]座：高丽藏原作“坐”，今依元、明两种藏经改。本经下文同。

[17]三：汉译《南传大藏经·增支部经典二·四集·一百八十五》译作“四”。

[18]谛：高丽藏原作“实”，今依明藏改。

[19]彼于彼言我胜、言相似、言我卑：汉译《南传大藏经·增支部经典二·四集·一百八十五》译作“彼依此［我］不说是沙门，不说是婆罗门，我不说更殊胜，我不说相等，我不说下劣”。

[20]于一切世间作慈心色像：汉译《南传大藏经·增支部经典二·四集·一百八十五》译作“悉为有情哀愍，为悲愍而修行”，别译《杂阿含·二〇六经》译作“于诸众生恒生慈心”。

[21]所有集法皆是灭法：汉译《南传大藏经·增支部经典二·四集·一百八十五》译作二谛，即“一切欲是无常、是苦、是应变易者”、“一切有是无常、是苦、是应变易者”。

[22]无我处所及事都无所有：汉译《南传大藏经·增支部经典二·四集·一百八十五》译作“我非何处、任何者、如何者；又，何处、任何者、如何者非属我”，别译《杂阿含·二〇六经》译作“离我、我所，真实无我”。

[23]今映彼愚痴，杀彼恶者：别译《杂阿含·二〇六经》译作“斯愚痴人，常为诸魔之所覆蔽”。

[24]座：高丽藏原作“坐”，今依明藏改。

[25]栴陀：又作旃陀。汉译《南传大藏经·增支部经典一·三集·七十一》译作“阐陀”，别译《杂阿含·二〇七经》译作“闻陀”。

[26]座：高丽藏原作“坐”，今依明藏改。

[27]补缕低迦：别译《杂阿含·二〇八经》译作“优陟”。

[28]从：在此字后高丽藏原有一“我”字，今依宋、元、明三种藏经删去。

[29]恶觉：即邪觉、非正觉。

[30]缕：高丽藏原作“屡”，今依宋、元、明三种藏经改。

[31]未曾有：此处为一大讲堂之名。

[32]座：高丽藏原作“坐”，今依明藏改。

[33]尸婆：别译《杂阿含·二一〇经》译作“尸卜”。

[34]学：高丽藏原无此字，今依宋、元、明三种藏经补上。

[35]座：高丽藏原作“坐”，今依明藏改。

[36]彼一切本所作因：汉译《南传大藏经·相应部经典四·受相应·尸婆》译作“其皆由前世所作之因也”，别译《杂阿含·二一一经》译作“悉是过去本所作因”。本，指过去、过去世。

[37]洛漠：即落漠，意为失实。

[38]唌：古通“涎”。

[39]等分起：指由风、痰、唌唾等三者和合而起。

[40]或从风起苦……或因节气：汉译《南传大藏经·相应部经典四·受相应·尸婆》译作“由胆汁生……由粘液生……由风生……由胆汁等三聚和合生……由时候之变化生……由逢逆运生……于痉挛性……于业异熟性，或有此感受而起”。

[41]春：相当于印度之旱季。

[42]夏：相当于印度之雨季。

[43]觉：指种种受。

[44]因嗔恚、睡眠、掉悔、疑缠，缘嗔恚、睡眠、掉悔、疑缠，生彼心法忧苦者，离彼嗔恚、睡眠、掉悔、疑缠，不起心法忧苦。尸婆：高丽藏原无此四十三字，今依明藏补上。

[45]座：高丽藏原作“坐”，今依明藏改。

[46]有商主外道出家：别译《杂阿含·二一二经》译作“有一梵志名那利婆力”。

[47]意论：别译《杂阿含·二一二经》译作“心中默念”。

[48]若汝仙人持此意论而问于彼：应当作“若汝持此意论而问于彼仙人”。

[49]别：高丽藏原作“明”，今依宋、元、明三种藏经改。

[50]教：高丽藏原作“明”，今依明藏改。

[51]尚自不解：别译《杂阿含·二一二经》译作“尚不能知彼心所念”。

[52]富兰那迦叶……末迦梨瞿舍利子……删阇耶毗罗坻子……阿耆多枳舍钦婆罗……迦罗拘陀迦栴延……尼乾陀若提子：参见《杂阿含·一〇五经》注释。

[53]我今复欲求出家为：别译《杂阿含·二一二经》译作“我今何为于其法中出家修道”。

[54]讵：岂、怎之意。

[55]心念：此处指心中默念。

[56]造事不乐同：别译《杂阿含·二一二经》译作“实能辨诸事，诈伪而不实”。

[57]端绪：别译《杂阿含·二一二经》译作“过失”。

[58]间：高丽藏原作“问”，今依圣藏改。间，指离间。

[59]永息灭：指涅槃。

[60]俱夷那竭国：别译《杂阿含·一一〇经》译作“拘尸那竭”。俱夷那竭，又音译作拘尸那揭罗、拘尸那伽罗、鸠尸那竭、俱尸那、拘尸那、瞿师罗城，意译作上茅城、香茅城、茅城，位于中印度，系末罗种族之领土。

[61]力士：意为武夫，又音译为末罗。

[62]北首：汉译《南传大藏经·长部经典二·大般涅槃经》译作“其头向北”。

[63]须跋陀罗：又音译作苏跋陀罗、须跋陀、须拔陀、须跋，意译作善贤、好贤，为佛陀最后度化之弟子。

[64]优昙钵花：又音译作乌昙钵罗花、忧昙波花、邬昙钵罗花、优昙花，略称昙花，另意译作灵瑞花，产于喜马拉雅山麓及锡兰等处，据说几千年才开花一次，开时仅一现。

[65]无余涅槃界：又作无余依涅槃界。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[66]闻：高丽藏原无此字，今依宋、元、明三种藏经补上。

[67]凡世间入处，谓富兰那迦叶等六师……为实各各有是宗不：汉译《南传大藏经·长部经典二·大般涅槃经》译作“彼沙门婆罗门，有僧伽、有弟子，智者而有名声，为弟子之师、一教之祖、大众尊敬者，犹如不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、萨若毗那梨弗、尼健子等，依彼等自言，以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶”，别译《杂阿含·一一〇经》译作“外道六师，种种异见，富兰那迦叶、未迦梨俱赊梨子、阿阇耶毗罗坻子、阿阇多翅舍婆罗、迦尼陀迦旃延、尼乾陀阇提子，斯等六师，各各自称已为世尊，竟为实得一切智不”。

[68]二十九：别译《杂阿含·一一〇经》译作“三十一”。

[69]初沙门：即沙门之初果。

[70]座：高丽藏原作“坐”，今依明藏改。

[71]法：高丽藏原无此字，今依明藏补上。

[72]此比丘来修行梵行：汉译《南传大藏经·长部经典二·大般涅槃经》译作“然者，阿难！可以令须跋出家”。

[73]怛剎尸罗：印度古国之名。

[74]座：高丽藏原作“坐”，今依明藏改。

[75]座：高丽藏原作“坐”，今依明藏改。

[76]世尊福田：通常译作“世间无上福田”。

[77]阿须轮：又音译作阿须伦、阿修罗、阿素洛，略称修罗，意译为非天、不端正，为好斗、多嗔之鬼神类，属六道之一、八部众之一。

[78]当念我幢：汉译《南传大藏经·相应部经典一·帝释相应·旗尖》译作“当看我旗尖”。

[79]伊舍那天子：帝释左面之天王。

[80]婆留那天子：帝释右面之天王。

[81]殖：应作“植”。

[82]座：高丽藏原作“坐”，今依明藏改。

[83]娑枳：又作沙祇、娑枳多，国都之名。

[84]安阇那：一种花之名。

[85]难：汉译《南传大藏经·增支部经典一·三集·三十二》译作“难得”。

[86]法说：汉译《南传大藏经·增支部经典一·三集·三十二》译作“广略说法”。

[87]我慢系著使：又作我慢使系著，汉译《南传大藏经·增支部经典一·三集·三十二》译作“慢随眠”。

[88]无有我、我所见、我慢系著使：指应当学无有我、我所见、我慢系著使。参见《杂阿含·九八三经》注释。

[89]者：高丽藏原无此字，今依本经前文补上。本经下文同。

[90]故：高丽藏原无此字，今依本经前文补上。本经下文同。

[91]舍利弗！若复比丘于此识身及外境界一切相，无有我、我所见、我慢系著使，彼心解脱、慧解脱，现法自知作证具足住：此段疑为衍文。

[92]无我、我所见、我慢系著使：指证得无我、我所见、我慢系著使。参见《杂阿含·九八三经》注释。

[93]慢无间等：汉译《南传大藏经·增支部经典一·三集·三十二》译作“以正［方便］现观慢”。

[94]波罗延富邻尼迦所问：参见汉译《南传大藏经·小部·经集·彼岸道品·富那迦学童所问》。

[95]座：高丽藏原作“坐”，今依明藏改。

[96]或有一人作如是念：我于此识身及外境界一切相……现法自知作证具足住：汉译《南传大藏经·增支部经典一·三集·三十二》译作“颇有比丘能得如是定否？谓：于有识身得无我（见）与我所（爱）与慢随眠。又，于外之一切相，得无我（见）与我所（爱）与慢随眠。又，具足心解脱、慧解脱而住，即得以具足无我（见）与我所（爱）与慢随眠之心解脱、慧解脱而住否”。

[97]我当于：高丽藏原作“及”字，今依本经前文改。

[98]波罗延忧陀耶所问：参见汉译《南传大藏经·小部·经集·彼岸道品·优陀耶学童所问》。

[99]为狗肠：指如狗肠之乱。

[100]转：高丽藏原作“驰”，今依明藏改。

[101]时：高丽藏原无此字，今依元、明两种藏经补上。

[102]我欲、我尔、我有……如是十八爱行从内起：指十八种我爱。汉译《南传大藏经·增支部经典二·四集·一百九十九》译作“当我说有时，我如是，我如［彼］，我异［于彼］；我是常，我是无常；我应有，我如是应有，我如［彼］应有，我异［于彼］应有；望我能有，望我如是有，（望我如彼有），望我异［于彼］有；我应当有，我应当如是，我应当如［彼］，我应当异［于彼］。有此思想，此等是取内［五蕴］十八爱行”。

[103]比丘言有我，于诸所有，言我欲、我尔……乃至十八爱行从外起：指十八种我所爱。汉译《南传大藏经·增支部经典二·四集·一百九十九》译作“诸比丘！由此谓有我时，由此我如是，由此我如［彼］，由此我异［于彼］；由此我是常，由此我是无常；由此我应有，由此我应如是有，由此我应如［彼］有，由此我应异［于彼］有；望由此我有，望由此我如是有，望由此我如［彼］有，望由此我异［于彼］有；由此我应当有，由此我应当如是有，由此我应当如［彼］有，由此我应当异［于彼］有。有此等思想，此等是取外［五蕴］十八爱行”。

[104]转：高丽藏原作“驰”，今依明藏改。

[105]问：疑为“而”之误。

[106]十八种爱：指内十八种爱。参见《杂阿含·九八四经》。

[107]断难持：指持断而难行。持，持有、拥有。断，断绝。

[108]断：指断除恶不善法。

[109]不：高丽藏原无此字，今依本经前文“未曾于劣心生欢喜”而补上。

[110]释提桓因：释迦提桓因陀罗之略称，又作天帝释、天主，另有因陀罗、憍尸迦、拘尸迦等异称。原为摩揭陀国之婆罗门，由于修布施等福德，后生忉利天成为三十三天之天主，为佛教的重要护法神。

[111]拘尸迦：又作憍尸迦，释提桓因过去世为人时，族姓为憍尸迦，故称。

[112]上修多罗：指《杂阿含·九八八经》。

[113]鹿住：优婆夷之名。

[114]梵行：意为净行，此处指远离淫欲。

[115]凡鄙：指俗人之淫欲法。

[116]富兰那……梨师达多：此二人为兄弟，俱为波斯匿王之臣民及佛陀之在家弟子。梨师达多，又作乙师达多。

[117]不修梵行，然其知足：指有妻室但能知足。

[118]一来世间：（斯陀含）仅于欲界投生一次。

[119]座：高丽藏原作“坐”，今依明藏改。

[120]彼所起犯戒无余灭、无余没、无余欲尽：汉译《南传大藏经·增支部经典七·十集·七十五》译作“灭其破戒使无余”。

[121]间：指距离、差别。

[122]莫筹量人人而取人善、筹量人人而病人，筹量人人，自招其患：汉译《南传大藏经·增支部经典七·十集·七十五》译作“于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡”。

[123]彼所起持戒无余灭：汉译《南传大藏经·增支部经典七·十集·七十五》译作“灭其戒使无余”。本经下文亦随顺理解。

[124]掉动：即掉举。

[125]苦贪：指极重贪。

[126]二：指两种不同的、矛盾的说法。

[127]上阿难修多罗：指《杂阿含·九九〇经》。

[128]座：高丽藏原作“坐”，今依明藏改。

[129]福田：喻指培福之处。

[130]学及无学：学，又作有学、学地、学人，指声闻四双八辈中的前三果与四向等圣者。无学，又作无学人，指声闻四双八辈中的第四果圣者。


杂阿含经卷第三十六

九九三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有诸上座比丘随佛左右，依止而住，所谓尊者阿若憍陈如、尊者摩诃迦叶、尊者舍利弗、尊者摩诃目揵连、尊者阿那律陀、尊者二十亿耳、尊者陀罗骠摩罗子[1]、尊者婆那迦婆娑、尊者耶舍舍罗迦毗诃利[2]、尊者富留那[3]、尊者分陀檀尼迦，如此及余上座比丘随佛左右，依止而住。

时，尊者婆耆舍[4]住舍卫国东园鹿子母讲堂。时，尊者婆耆舍作是念：今日世尊在舍卫国祇树给孤独园，诸上座比丘随佛左右，依止而住。我今当往至世尊所，各各说偈叹诸上座比丘。

作是念已，往诣佛所，稽首佛足，退住一面，而说偈言：

“上上座比丘，已断诸贪欲，

超过诸世间，一切之积聚。

深智少言说，勇猛勤方便，

道德净明显，我今稽首礼！

已伏诸魔怨，远离于群聚，

不为五欲缚，常习于空闲，

清虚而寡欲，我今稽首礼！

遮罗延[5]胜族，禅思不放逸，

内心乐正受，清净离尘秽，

辩慧显深义，是故稽首礼！

所得神通慧，超诸神通力，

六神通众中，自在无所畏，

神通最胜故，是故稽首礼！

于大千世界，五道[6]诸趣生，

乃至于梵世，人天优劣想，

净天眼悉见，是故稽首礼！

精勤方便力，断除诸爱集，

坏裂生死网，心常乐正法，

离诸希望想，超度于彼岸，

清净无尘秽，是故稽首礼！

永离诸恐畏，无依离财物，

知足度疑惑，伏诸魔怨敌，

身念观清净，是故稽首礼！

无有诸世间，烦恼棘刺林，

结缚使永除，三有[7]因缘断，

精练灭诸垢，究竟明显现，

于林离林去，是故稽首礼！

无舍宅所依，幻伪痴恚灭，

调伏诸爱喜，出一切见处，

清净无瑕秽，是故稽首礼！

其心自在转，坚固不倾动，

智慧大德力，难伏魔能伏，

断除无明结，是故稽首礼！

大人离暗冥，寂灭牟尼尊，

正法离垢过，光明自显照，

照一切世界，是故名为佛！

地神虚空天，三十三天子，

光明悉映障，是故名为佛！

度生死有边，超逾越群众，

柔弱善调伏，正觉第一觉！

断一切结缚，伏一切异道，

降一切魔怨，得无上正觉，

离尘灭诸垢，是故稽首礼！”

尊者婆耆舍偈赞叹时，诸比丘闻其所说，皆大欢喜！


杂阿含经卷第三十六

九九四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者婆耆舍住舍卫国东园鹿子母讲堂，疾病困笃，尊者富邻尼[8]为看病人，供给供养。

时，尊者婆耆舍语尊者富邻尼言：“汝往诣世尊所，持我语白世尊言：‘尊者婆耆舍稽首世尊足，问讯世尊少病少恼、起居轻利、得自安乐住不？’复作是言：‘尊者婆耆舍住东园鹿子母讲堂，疾病困笃，欲求见世尊，无力方便堪诣世尊。善哉！世尊！愿往至东园鹿子母讲堂尊者婆耆舍所，哀愍故！’”

时，尊者富邻尼即受其语，往诣世尊，稽首佛足，退坐一面，作是言：“尊者婆耆舍住东园鹿子母讲堂，疾病困笃，愿见世尊，无力方便堪能奉见。善哉！世尊！愿往东园鹿子母讲堂尊者婆耆舍所，为哀愍故！”

尔时，世尊默然而许。时，尊者富邻尼知佛许已，即从座[9]起，礼佛足而去。

世尊晡时从禅起，往诣尊者婆耆舍。尊者婆耆舍遥见世尊，凭床欲起。尔时，世尊见尊者婆耆舍凭床欲起，语言：“婆耆舍！莫自轻动！”世尊即坐，问尊者婆耆舍：“汝所患苦，为平和可堪忍不？身诸苦痛为增为损？”

如前焰摩迦修多罗[10]广说，乃至“我所苦患，转觉其增，不觉其损”。

佛告婆耆舍：“我今问汝，随意答我。汝得心不染、不著、不污、解脱、离诸颠倒不？”

婆耆舍白佛言：“我心不染、不著、不污、解脱、离诸颠倒。”

佛告婆耆舍：“汝云何得心不染、不著、不污、解脱、离诸颠倒？”

婆耆舍白佛：“我过去眼识于色[11]，心不顾念，于未来色不欣想，于现在色不著。我过去、未来、现在眼识于色，贪欲爱乐念于彼得尽，无欲、灭、没、息、离、解脱；心解脱已，是故不染、不著、不污、离诸颠倒，正受而住。如是耳、鼻、舌、身、意识，过去于法，心不顾念，未来不欣，现在不著。过去、未来、现在法中，念欲爱尽，无欲、灭、没、息、离、解脱；心解脱已，是故不染、不著、不污、解脱、离诸颠倒，正受而住。唯愿世尊今日最后饶益于我，听我说偈。”

佛告婆耆舍：“宜知是时！”

尊者婆耆舍起，正身端坐，系念在前，而说偈言：

“我今住佛前，稽首恭敬礼！

于一切诸法，悉皆得解脱，

善解诸法相，深信乐正法。

世尊等正觉，世尊为大师，

世尊降魔怨，世尊大牟尼，

灭除一切使，自度群生类。

世尊于世间，诸法悉觉知，

世间悉无有，知法过佛者，

于诸天人中，亦无与佛等。

是故我今日，稽首大精进！

稽首士之上，拔诸爱欲刺，

我今是最后，得见于世尊，

稽首日种尊[12]，暮当般涅槃。

正智系正念，于此朽坏身，

余势之所起，从今夜永灭，

三界不复染，入无余涅槃。

苦受及乐受，亦不苦不乐，

从触因缘生，于今悉永断。

苦受及乐受，亦不苦不乐，

从触因缘生，于今悉已知。

若内及与外，苦乐等诸受，

于受无所著，正智正系心。

于初中最后，诸聚无障碍，

诸聚既已断，了知爱[13]无余。

明见真实者，说九十一劫，

三劫中不空，有大仙人尊，

余空无洲依，唯畏恐怖劫[14]。

当知大仙人，乃复出于世，

安慰诸天人，开眼离尘冥，

示悟诸众生，令觉一切苦：

苦苦及苦集，超苦之寂灭，

贤圣八正道，安隐趣涅槃。

世间难得者，现前悉皆得，

生世得人身，演说于正法，

随己之所欲，离垢求清净，

专修其己利，勿令空无果。

空过则生忧，邻于地狱苦，

于所说正法，不乐不欲受，

当久处生死，轮回息无期，

长夜怀忧恼，如商人失财。

我今众庆集，无复生老死，

轮回悉已断，不复重受生。

爱识河水流，于今悉枯竭，

已拔阴根本，连锁不相续。

供养大师毕，所作者已作，

重担悉已舍，有[15]流悉已断，

不复乐受生，亦无死可恶，

正智正系念，唯待终时至。

念空野龙象，六十雄猛兽，

一旦免枷锁，逸乐山林中。

婆耆舍亦然，大师口生子，

厌舍于徒众，正念待时至。

今告于汝等，诸来集会者，

听我最后偈，其义所饶益。

生者悉归灭，诸行无有常，

速生速死法，何可久依怙！

是故强其志，精勤方便求，

观察有[16]恐怖，随顺牟尼道，

速尽此苦阴，勿复增轮转。

佛口所生子，叹说此偈已，

长辞于大众，婆耆舍涅槃。”

彼以慈悲故，说此无上偈，

尊者婆耆舍，如来法生子，

垂心哀愍故，说此无上偈，

然后般涅槃，一切当敬礼！


杂阿含经卷第三十六

九九五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子而说偈问佛：

“阿练若比丘[17]，住于空闲处，

寂静修梵行，于一坐而食[18]。

以何因缘故，颜色特鲜明？”

尔时，世尊说偈答言：

“于过去无忧，未来不欣乐，

现在随所得，正智系念持，

饭食系念[19]故，颜色常鲜泽。

未来心驰想，过去追忧悔，

愚痴火自煎，如雹断生草。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

九九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“不欲起憍慢，善自调其心，

未曾修寂默，亦不入正受，

处林而放逸，不度死彼岸[20]。”

尔时，世尊说偈答言：

“已离于憍慢，心常入正受，

明智善分别，解脱一切缚；

独一处闲林，其心不放逸，

于彼死魔怨，疾得度彼岸！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

九九七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何得昼夜，功德常增长？

云何得生天？唯愿为解说！”

尔时，世尊说偈答言：

“种植园果故，林树荫清凉，

桥船以济度，造作福德舍[21]，

穿井供渴乏，客舍给行旅，

如此之功德，日夜常增长；

如法戒具足，缘斯得生天。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

九九八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“施何得大力？施何得妙色？

施何得安乐？施何得明目？

修习何等施，名曰一切施？

今启问世尊，愿为分别说！”

尔时，世尊说偈答言：

“施食得大力，施衣得妙色，

施乘得安乐，施灯得明目，

虚馆以待宾，是名一切施[22]，

以法而诲彼，是则施甘露[23]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

九九九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子名悉鞞梨[24]，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“诸天及世人，于食悉欣乐，

颇有诸世间，福乐自随逐？”

尔时，世尊说偈答言：

“净信心惠施，此世及后世，

随其所至处，福报常影随。

是故当舍悭，行无垢惠施，

施已心欢喜，此世他世受。”

时，彼悉鞞梨天子白佛言：“奇哉！世尊！善说斯义：

‘净信心惠施，此世及他世，

随其所至处，福报常影随。

是故当舍悭，行无垢惠施，

施已心欢喜，此世他世受。’”

悉鞞梨天子白佛言：“世尊！我自知过去世时曾为国王，名悉鞞梨，于四城门普施为福，于其城内有四交道，亦于其中布施作福。

“时，有第一夫人来语我言：‘大王大作福德，而我无力修诸福业[25]。’我时告言：‘城东门外布施作福悉皆属汝。’时，诸王子复来白我：‘大王多作功德，夫人亦同，而我无力作诸福业，我今愿得依于大王少作功德。’我时答言：‘城南门外所作施福悉皆属汝。’时，有大臣复来白我：‘今日大王多作功德，夫人、王子悉皆共之，而我无力作诸福业，愿依大王少有所作。’我时告言：‘城西门外所作施福悉皆属汝。’时，诸将士复来白我：‘今日大王多作功德，夫人、太子及诸大臣悉皆共之，唯我无力能修福业，愿依大王得有所作。’我时答言：‘城北门外所作施福悉皆属汝。’国中庶民复来白我：‘今日大王多作功德，夫人、王子、大臣、诸将悉皆共之，唯我无力不能修福，愿依大王少有所作。’我时答言：‘于其城内四交道头所作施福悉属汝等。’尔时，国王夫人、王子、大臣、将士、庶民悉皆惠施、作诸功德，我先所作惠施功德于兹则断[26]。

“时，我所使诸作福者，还至我所，为我作礼而白我言：‘大王当知：诸修福处，夫人、王子、大臣、将士及诸庶民各据其处，行施作福，大王所施于兹则断。’我时答言：‘善男子！诸方边国岁输财物应入我者[27]，分半入库，分其半分，即于彼处惠施作福。’彼闻教旨，往诣边国，集诸财物，半送于库，半留于彼惠施作福。

“我先长夜如是惠施作福，长夜常得可爱、可念、可意福报，常受快乐，无有穷极。以斯福业及福果福报，悉皆入于大功德聚数。譬如五大河合为一流，所谓恒河、耶蒲那、萨罗由、伊罗跋提、摩酰[28]，如是五河合为一流，无有人能量其河水百千万亿斗斛之数。彼大河水得为大水聚数，我亦如是，所作功德果、功德报不可称量，悉得入于大功德聚数。”

尔时，悉鞞梨天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明皆悉遍照祇树给孤独园。时，彼天子说偈问佛：

“何等人能为远游善知识？

何等人能为居家善知识？

何等人能为通财善知识？

何等人能为后世善知识？”

尔时，世尊以偈答言：

“商人之导师，游行善知识。

贞祥贤良妻，居家善知识[29]。

宗亲相习近，通财善知识[30]。

自所修功德，后世善知识。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“冥运持命去，故令人短寿[31]，

为老所侵迫，而无救护者，

睹斯老病死，令人大恐怖，

唯作诸功德，乐往[32]至乐所。”

尔时，世尊说偈答言：

“冥运持命去，故令人短寿，

为老所侵迫，而无救护者，

观此有余过，令人大恐怖，

当断世贪爱，无余涅槃乐！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“断除于几法？几法应弃舍？

而复于几法，增上方便修？

几聚应超越，比丘度駃[33]流？”

尔时，世尊说偈答言：

“断除五[34]舍五[35]，增修于五根，

超越五和合[36]，比丘度流渊。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“几人于觉眠？几人于眠觉？

几人取尘垢？几人得清净[37]？”

尔时，世尊说偈答言：

“五人于觉眠，五人于眠觉，

五人取于垢，五人得清净[38]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“母子更相喜[39]，牛主乐其牛，

众生乐有余[40]，无乐无余者！”

尔时，世尊说偈答言：

“母子更相忧，牛主忧其牛，

有余众生忧，无余则无忧！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何等人之物？何名第一伴？

以何而活命？众生何处依[41]？”

尔时，世尊说偈答言：

“田宅众生有，贤妻第一伴，

饮食已存命，业为众生依[42]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“所爱无过子，财无贵于牛，

光明无过日，萨罗[43]无过海。”

尔时，世尊说偈答言：

“爱无过于己，财无过于谷[44]，

光明无过慧，萨罗无过见[45]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，来诣佛所，稽首佛[46]足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“剎利[47]两足尊[48]，犎[49]牛四足胜，

童英为上妻[50]，贵生为上子[51]。”

尔时，世尊说偈答言：

“正觉两足尊，生马[52]四足胜，

顺夫为贤妻[53]，漏尽子之上[54]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“从地起众生，何者为最胜？

于空堕落者，复以何胜上？

凡所祈请处，何者最第一？

于诸言语中，何者为上辩[55]？”

时，有一天子，本为田家子，今得生天上，以本习故，即便说偈答彼天子：

“五谷从地生，是则为最胜；

种子于空中，落地为最胜；

犎[56]牛资养人，是则依中胜；

爱子有所说，是则言中胜[57]。”

彼发问天子语答者言：“我不问汝，何故多言、轻躁妄说？我自说偈问世尊言：

‘从地起众生，何者为最胜？

于空堕地者，复以何为胜？

凡所祈请处，何者为最胜？

于诸言语中，何者为上辩？’”

尔时，世尊说偈答言：

“从下踊出者，三明为最上；

从空流下者，三明亦第一[58]；

贤圣弟子僧，是师依之上；

如来之所说，诸说之最辩。”

时，彼天子复说偈言：

“世间几法起？几法相顺可？

世几法取爱？世几法损减[59]？”

尔时，世尊说偈答言：

“世六法等起，世六法顺可，

世六法取爱，世六法损减[60]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇〇九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“谁持世间去？谁拘牵世间？

何等为一法，制御于世间[61]？”

尔时，世尊说偈答言：

“心持世间去，心拘引世间，

其心为一法，能制御世间。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“谁缚于世间？谁调伏令解[62]？

断除何等法，说名得涅槃？”

尔时，世尊说偈答言：

“欲能缚世间，调伏欲解脱[63]，

断除爱欲者，说名得涅槃。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“谁掩于世间？谁遮络世间？

谁结缚众生？何处建立世[64]？”

尔时，世尊说偈答言：

“衰老掩世间，死遮络世间，

爱系缚众生，法建立世间[65]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“谁隐彼世间？谁系于世间？

谁忆于众生[66]？谁建众生幢？”

尔时，世尊说偈答言：

“无明覆世间，爱结缚众生，

隐覆忆众生[67]，我慢众生幢。”

时，彼天子即复说偈而问佛言：

“谁无有覆盖？谁复无爱结？

谁即出隐覆[68]？谁不建慢幢？”

尔时，世尊说偈答言：

“如来等正觉，正智心解脱，

不为无明覆，亦无爱结系，

超出于隐覆[69]，摧灭我慢幢。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何等为上士，所有资财物？

云何善修习，而致于安乐？

云何众味中，得为最上味？

云何众生中，得为第一寿？”

尔时，世尊说偈答言：

“清净信乐心，名士夫胜财；

修行于正法，能招安乐果；

真谛之妙说[70]，是则味之上；

贤圣智慧命，是为寿中最。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何为比丘，同己之第二[71]？

云何为比丘，随顺教授者？

比丘于何处，游心自娱乐，

娱乐彼处已，能断诸结缚？”

尔时，世尊说偈答言：

“信为同己二，智慧教授者，

涅槃喜乐处，比丘断结缚。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何善至老？云何善建立[72]？

云何为人宝？云何贼不夺？”

尔时，世尊说偈答言：

“正戒善至老，净信善建立，

智慧为人宝，功德贼不夺。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时[73]来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何法生众生？何等前驱驰？

云何起生死？何者不解脱？”

尔时，世尊说偈答言：

“爱欲生众生，意在前驱驰，

众生起生死，苦法[74]不解脱。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何法生众生？何等前驱驰？

云何起生死？何法可依怙[75]？”

尔时，世尊说偈答言：

“爱欲生众生，意在前驱驰，

众生起生死，业者可依怙[76]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何法生众生？何等前驱驰？

云何起生死？何法甚可畏？”

尔时，世尊说偈答言：

“爱欲生众生，意在前驱驰，

众生起生死，业为甚可畏[77]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇一九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何名为非道？云何日夜迁？

云何垢梵行？云何累世间[78]？”

尔时，世尊说偈答言：

“贪欲名非道，寿命日夜迁，

女人梵行垢，女则累世间，

炽然修梵行，已洗诸非小[79]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇二〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何法映世间？何法无有上？

何等为一法，普制御众生？”

尔时，世尊说偈答言：

“名[80]者映世间，名者世无上，

唯有一名法，能制御世间。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇二一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何法为偈因？以何庄严偈？

偈者何所依？何者为偈体[81]？”

尔时，世尊说偈答言：

“欲者是偈因，文字庄严偈，

名者偈所依，造作为偈体[82]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第三十六

一〇二二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，却[83]坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何知车乘[84]？云何复知火？

云何知国土？云何知妻妇？”

尔时，世尊说偈答言：

“见幢盖知车，见烟则知火，

见王知国土，见夫知其妻。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。

[1]陀罗骠摩罗子：又译作陀骠摩罗子、陀骠、实力士、陀骠大力士，比丘名。

[2]耶舍舍罗迦毗诃利：比丘之名，意为名闻筹寺。

[3]富留那：即富楼那，见《杂阿含·二一五经》注释。

[4]婆耆舍：比丘之名，又作婆耆沙、鹏耆舍、婆祗奢，意为语自在。擅长作诗及辩论，无有疑滞，被佛陀赞誉为诸弟子中“能造偈颂叹如来德”、“言论辩了而无疑滞”之第一比丘。

[5]遮罗延：意为庶察。

[6]五道：又作五趣，即地狱、饿鬼、畜生、人、天等。后人加上阿修罗，则成六道。

[7]三有：指欲有、色有、无色有。欲有，指欲界众生之业、业果。色有，指色界众生之业、业果。无色有，指无色界众生之业、业果。

[8]富邻尼：比丘之名，意为满安，别译《杂阿含·二五七经》译作“富匿”。

[9]座：高丽藏原作“坐”。

[10]焰摩迦修多罗：应作“差摩（迦）修多罗”，即《杂阿含·一〇三经》，而“焰摩迦修多罗”则为《杂阿含·一〇四经》。

[11]过去眼识于色：应当作“眼识于过去色”，本经下文亦随顺理解。

[12]日种尊：即释尊。见《杂阿含·二六五经》注释。

[13]爱：高丽藏原作“受”，今依宋、元、明三种藏经改。

[14]恐怖劫：过去八十八劫中无佛，故称恐怖劫。

[15]有：指生死轮回的业与业果。

[16]有：同上注释。

[17]阿练若比丘：即住于阿练若修行之比丘。阿练若，远离愦闹之闲静处。

[18]于一坐而食：即一座食，指从就座至离座之间受食而离座后不再受食，为头陀行之一。汉译《南传大藏经·相应部经典一·诸天相应·住森林》译作“日唯取一食”，别译《杂阿含·一三二经》译作“日常食一食”。

[19]饭食系念：指正知而食。别译《杂阿含·一三二经》译作“正智食”。

[20]不度死彼岸：指不能超越生死而解脱。汉译《南传大藏经·相应部经典一·诸天相应·慢之欲》译作“不越死魔岸”，别译《杂阿含·一三三经》译作“不能度死岸”。

[21]福德舍：为积累福德故，为方便过路人或出家人住宿而捐建的屋舍。

[22]虚馆以待宾，是名一切施：汉译《南传大藏经·相应部经典一·诸天相应·以与何》译作“与住处人者，是为与一切”，别译《杂阿含·一三五经》译作“屋宅一切施”。

[23]甘露：指不死之法。

[24]悉鞞梨：汉译《南传大藏经·相应部经典一·天子相应·世理》译作“世理”，别译《杂阿含·一三六经》译作“迟缓”。

[25]而我无力修诸福业：别译《杂阿含·一三六经》译作“愿听我等助王为福”。

[26]我先所作惠施功德于兹则断：别译《杂阿含·一三六经》译作“断于王施，兼竭库藏”。

[27]诸方边国岁输财物应入我者：汉译《南传大藏经·相应部经典一·天子相应·世理》译作“从城外诸州所收益之中”，别译《杂阿含·一三六经》译作“他方小国所可贡献”。

[28]恒河、耶蒲那、萨罗由、伊罗跋提、摩酰：参见《杂阿含·八四一经》注释。

[29]贞祥贤良妻，居家善知识：汉译《南传大藏经·相应部经典一·诸天相应·友》译作“母为自家友”，别译《杂阿含·一三七经》译作“于自居家中，慈母最为亲”。

[30]宗亲相习近，通财善知识：汉译《南传大藏经·相应部经典一·诸天相应·友》译作“朋友事起时，屡次皆为友”，别译《杂阿含·一三七经》译作“于生财利所，眷属乃为友”。

[31]冥运持命去，故令人短寿：汉译《南传大藏经·相应部经典一·诸天相应·引导者》译作“生导死寿短”，别译《杂阿含·一三八经》译作“无常所侵夺，寿命甚短促”。

[32]往：高丽藏原作“住”，今依宋、元、明三种藏经改。

[33]駃：古通“快”，意为迅疾。

[34]五：别译《杂阿含·一四〇经》译作“五盖”。

[35]五：别译《杂阿含·一四〇经》译作“五欲”。

[36]超越五和合：汉译《南传大藏经·相应部经典一·诸天相应·几何断》译作“超越五种结”，别译《杂阿含·一四〇经》译作“成就五分法”。五和合，即五种结：贪、恚、慢、嫉、悭。五分法，即五分法身。

[37]几人于觉眠？几人于眠觉？几人取尘垢？几人得清净：别译《杂阿含·一四一经》译作“谁于睡名寤？谁于寤名睡？云何染尘垢？云何得清净”。

[38]五人于觉眠，五人于眠觉，五人取于垢，五人得清净：别译《杂阿含·一四一经》译作“若持五戒者，虽睡名为寤；若造五恶者，虽寤名为睡；若为五盖覆，名为染尘垢；无学五分身，清净离尘垢”。

[39]母子更相喜：汉译《南传大藏经·相应部经典一·诸天相应·欢喜》译作“有子依子喜”，别译《杂阿含·一四二经》译作“若人有子孙，则便生欢喜”。

[40]众生乐有余：汉译《南传大藏经·相应部经典一·诸天相应·欢喜》译作“人喜依四依”，别译《杂阿含·一四二经》译作“若人受身时，亦复生欢喜”。有余，指有余依，即相续之五蕴身心。四依，指欲依、五蕴依、五欲依、行依。

[41]何等人之物？何名第一伴？以何而活命？众生何处依：汉译《南传大藏经·相应部经典一·诸天相应·支持》译作“何者人支持？此世最上友？生物依大地，何精以育此”，别译《杂阿含·二三一经》译作“云何义利胜？谁为最亲友？众生依何等，而得自济活？修造何事务，而能得聚敛”。

[42]田宅众生有，贤妻第一伴，饮食已存命，业为众生依：汉译《南传大藏经·相应部经典一·诸天相应·支持》译作“子乃人支持，妻为最上友；生物依大地，雨精以育此”，别译《杂阿含·二三一经》译作“种田为义利，妻为最亲友；众生依热苗，而得自济活；若能勤作者，斯业胜聚敛”。

[43]萨罗：意为池、湖。

[44]财无过于谷：汉译《南传大藏经·相应部经典一·诸天相应·无有如子者》译作“致富莫若谷”，别译《杂阿含·二三二经》译作“能教第一财”。

[45]萨罗无过见：汉译《南传大藏经·相应部经典一·诸天相应·无有如子者》译作“雨为最上湖”，别译《杂阿含·二三二经》译作“雨为第一渊”。

[46]佛：高丽藏原作“礼”，今依宋、元、明三种藏经改。

[47]剎利：又作刹帝利，指君臣、武士等统治阶层，为古印度四种姓中第二种姓。

[48]两足尊：《长阿含·一·大本经》译作“二足人中尊”。

[49]犎牛：印度之一种野牛，背上有肉突起，像驼峰。犎，高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[50]童英为上妻：汉译《南传大藏经·相应部经典一·诸天相应·刹帝利》译作“妻中贵姓胜”，别译《杂阿含·二三三经》译作“若于娶妻中，童女为最胜”。英，美好。

[51]贵生为上子：汉译《南传大藏经·相应部经典一·诸天相应·刹帝利》译作“子中长子胜”，别译《杂阿含·二三三经》译作“于诸儿息中，长子为最胜”。

[52]生马：汉译《南传大藏经·相应部经典一·诸天相应·刹帝利》译作“良骏”，别译《杂阿含·二三三经》译作“善乘”。

[53]顺夫为贤妻：汉译《南传大藏经·相应部经典一·诸天相应·刹帝利》译作“柔顺为贤妻”，别译《杂阿含·二三三经》译作“娶妻中胜贞女是”。

[54]漏尽子之上：汉译《南传大藏经·相应部经典一·诸天相应·刹帝利》译作“孝顺子最胜”，别译《杂阿含·二三三经》译作“儿子中胜孝者是”。

[55]凡所祈请处，何者最第一？于诸言语中，何者为上辩：汉译《南传大藏经·相应部经典一·诸天相应·雨》译作“运步何最上？语者何最上”，别译《杂阿含·二三四经》译作“种子何者胜？掷种谁为胜”。

[56]犎：高丽藏原作“ [image] ”，今依宋、元、明三种藏经改。

[57]五谷从地生……是则言中胜：汉译《南传大藏经·相应部经典一·诸天相应·雨》译作“种子生最上，雨乃降最上，牝牛步最上，子语中最胜”，别译《杂阿含·二三四经》译作“苗稼生为胜，子入地第一，拥护于耕牛，儿掷种为胜”。

[58]从下踊出者，三明为最上；从空流下者，三明亦第一：汉译《南传大藏经·相应部经典一·诸天相应·雨》译作“明乃生最上，无明降最上”，别译《杂阿含·二三四经》译作“明生最胜苗，无明灭为胜”。

[59]世间几法起？几法相顺可？世几法取爱？世几法损减：汉译《南传大藏经·相应部经典一·诸天相应·世间》译作“何生世间生？和合何物上？世间依何物？依何世间苦”，别译《杂阿含·二三五经》译作“云何生世间？云何得和合？几爱世间有？何物苦世间”。

[60]世六法等起，世六法顺可，世六法取爱，世六法损减：汉译《南传大藏经·相应部经典一·诸天相应·世间》译作“六生世间生，和合于六上，依六而执着，于六世间苦”，别译《杂阿含·二三五经》译作“六爱生世间，六触能和合，六爱能得有，六情生诸苦”。世六法，即《南传大藏经》所说之“六”，指六内处，也作六情。

[61]谁持世间去？谁拘牵世间？何等为一法，制御于世间：汉译《南传大藏经·相应部经典一·诸天相应·心》译作“世间依何导？依何物所恼？以何之一切，一切所从属”，别译《杂阿含·二三六经》译作“云何劫世间？云何名苦恼？云何是一法，世间得自在”。

[62]谁调伏令解：汉译《南传大藏经·相应部经典一·诸天相应·结》译作“世步是何物”，别译《杂阿含·二三七经》译作“云何得解脱”。

[63]欲能缚世间，调伏欲解脱：汉译《南传大藏经·相应部经典一·诸天相应·结》译作“世间依喜缚，寻求世脚步”，别译《杂阿含·二三七经》译作“欲缚于世间，舍欲得解脱”。

[64]谁掩于世间？谁遮络世间？谁结缚众生？何处建立世：汉译《南传大藏经·相应部经典一·诸天相应·禁闭》译作“世为何禁闭？安立何物上？世间依何继？依何为覆盖”，别译《杂阿含·二三八经》译作“何物覆世间？何物能围绕？何物缚众生？云何世间住”。

[65]衰老掩世间，死遮络世间，爱系缚众生，法建立世间：汉译《南传大藏经·相应部经典一·诸天相应·禁闭》译作“世为死闭禁，世立苦恼上，世依渴爱继，依衰老为覆”，别译《杂阿含·二三八经》译作“老能覆世间，死能为围绕，爱缚于众生，如法住世间”。

[66]谁忆于众生：别译《杂阿含·二三九经》译作“何谁污众生”。

[67]隐覆忆众生：别译《杂阿含·二三九经》译作“嗔污染众生”。

[68]谁即出隐覆：别译《杂阿含·二三九经》译作“谁出于污染”。

[69]超出于隐覆：别译《杂阿含·二三九经》译作“出离于尘垢”。

[70]真谛之妙说：汉译《南传大藏经·相应部经典一·诸天相应·富》译作“真实”，别译《杂阿含·二四〇经》译作“实语”。

[71]云何为比丘，同己之第二：汉译《南传大藏经·相应部经典一·诸天相应·伴》译作“何者为人伴”，别译《杂阿含·二四一经》译作“人于生死中，何者是二伴”。第二，又作第二伴，指与己相伴的第二者。

[72]云何善至老？云何善建立：别译《杂阿含·二四二经》译作“何善能至老，何善最安住”。

[73]于后夜时：高丽藏原无此四字，今依明藏补上。

[74]苦法：汉译《南传大藏经·相应部经典一·诸天相应·生因（二）》译作“依苦”。

[75]何法可依怙：汉译《南传大藏经·相应部经典一·诸天相应·生因（三）》译作“何者人依怙”，别译《杂阿含·二四五经》译作“何者为怖畏”。

[76]业者可依怙：汉译《南传大藏经·相应部经典一·诸天相应·生因（三）》译作“业为人依怙”，别译《杂阿含·二四五经》译作“业为大怖畏”。

[77]业为甚可畏：汉译《南传大藏经·相应部经典一·诸天相应·生因（一）》译作“苦恼人最畏”，别译《杂阿含·二四四经》译作“苦为大怖畏”。

[78]云何累世间：汉译《南传大藏经·相应部经典一·诸天相应·非道》译作“无水何沐浴”，别译《杂阿含·二四六经》译作“谁恼害世间？云何名澡浴，而能不用水”。

[79]炽然修梵行，已洗诸非小：汉译《南传大藏经·相应部经典一·诸天相应·非道》译作“苦行与梵行，为无水沐浴”，别译《杂阿含·二四六经》译作“专修梵行者，洁净胜彼水”。

[80]名：此处指名法，即四无色阴：受、想、行、识。

[81]何法为偈因？以何庄严偈？偈者何所依？何者为偈体：汉译《南传大藏经·相应部经典一·诸天相应·诗》译作“何物偈颂因？何为其标记？偈颂依何物？何物偈住家”，别译《杂阿含·二四八经》译作“偈为何者初？云何为分别？偈何所依止？偈以何为体”。

[82]欲者是偈因，文字庄严偈，名者偈所依，造作为偈体：汉译《南传大藏经·相应部经典一·诸天相应·诗》译作“韵为偈颂因，文字其标记，偈颂依题名，诗人此住家”，别译《杂阿含·二四八经》译作“偈以欲为初，字为偈分别，偈依止于名，文章以为体”。

[83]却：即后退。

[84]车乘：别译《杂阿含·二四九经》译作“王车”。


杂阿含经卷第三十七

一〇二三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有尊者叵求那[1]住东园鹿母讲堂，疾病困笃。尊者阿难往诣佛所，稽首礼足，退住一面，白佛言：“世尊！尊者叵求那住东园鹿母讲堂，疾病困笃，如是病比丘多有死者。善哉！世尊！愿至东园鹿母讲堂尊者叵求那所，以哀愍故！”

尔时，世尊默然而许。至日晡时，从禅觉，往诣东园鹿母讲堂，至尊者叵求那房，敷座而坐，为尊者叵求那种种说法、示教照喜，示教照喜已，从座[2]起去。

尊者叵求那，世尊去后，寻即命终。当命终时，诸根喜悦，颜貌清净，肤色鲜白。时，尊者阿难供养尊者叵求那舍利[3]已，往诣佛所，稽首佛足，却住一面，白佛言：“世尊！尊者叵求那，世尊来后，寻便命终。临命终时，诸根喜悦，肤色清净，鲜白光泽。不审世尊，彼当生何趣？云何受生？后世云何？”

佛告阿难：“若有比丘先未病时，未断五下分结，若觉病起，其身苦患，心不调适，生分微弱，得闻大师教授、教诫种种说法，彼闻法已，断五下分结。阿难！是则大师教授说法福利。

“复次，阿难！若有比丘先未病时，未断五下分结，然后病起，身遭苦患，生分转微，不蒙大师教授、教诫说法，然遇诸余多闻大德修梵行者教授、教诫说法，得闻法已，断五下分结。阿难！是名教授、教诫听法福利。

“复次，阿难！若比丘先未病时，不断五下分结，乃至生分微弱，不闻大师教授、教诫说法，复不闻余多闻大德诸梵行者教授、教诫说法，然彼先所受法，独静思惟，称量观察，得断五下分结。阿难！是名思惟观察先所闻法所得福利。

“复次，阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱、不起诸漏、心善解脱，然后得病，身遭苦患，生分微弱，得闻大师教授、教诫说法，得无上爱尽解脱，不起诸漏，离欲解脱。阿难！是名大师说法福利。

“复次，阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱、不起诸漏、离欲解脱，觉身病起，极遭苦患，不得大师教授、教诫说法，然得诸余多闻大德诸梵行者教授、教诫说法，得无上爱尽解脱，不起诸漏，离欲解脱。阿难！是名教授教诫闻法福利。

“复次，阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱、不起诸漏、离欲解脱，其身病起，极生苦患，不得大师教授、教诫说法，不得诸余多闻大德教授、教诫说法，然先所闻法，独一静处，思惟称量观察，得无上爱尽解脱，不起诸漏，离欲解脱。阿难！是名思惟先所闻法所得福利。

“何缘叵求那比丘得[4]诸根欣悦，色貌清净，肤体鲜泽？叵求那比丘先未病时，未断五下分结，彼亲从大师闻教授、教诫说法，断五下分结。”世尊为彼尊者叵求那授[5]阿那含[6]记。

佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十七

一〇二四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿湿波誓[7]住东园鹿母讲堂，身遭重病，极生苦患。尊者富邻尼[8]瞻视供给，如前跋迦梨修多罗[9]广说，谓说三受……乃至转增无损。

佛告阿湿波誓：“汝莫变悔[10]！”

阿湿波誓白佛言：“世尊！我实有变悔。”

佛告阿湿波誓：“汝得无破戒耶？”

阿湿波誓白佛言：“世尊！我不破戒。”

佛告阿湿波誓：“汝不破戒，何为变悔？”

阿湿波誓白佛言：“世尊！我先未病时，得身息[11]、乐正受、多修习，我于今日不复能得入彼三昧。我作是思惟：将无退失是三昧耶？”

佛告阿湿波誓：“我今问汝，随意答我。阿湿波誓！汝见色即是我、异我、相在不？”

阿湿波誓白佛言：“不也，世尊！”

复问：“汝见受、想、行、识是我、异我、相在不？”

阿湿波誓白佛言：“不也，世尊！”

佛告阿湿波誓：“汝既不见色是我、异我、相在，不见受、想、行、识是我、异我、相在，何故变悔？”

阿湿波誓白佛言：“世尊！不正思惟故。”

佛告阿湿波誓：“若沙门、婆罗门三昧坚固、三昧平等，若不得入彼三昧，不应作念：我于三昧退减。若复圣弟子不见色是我、异我、相在，不见受、想、行、识是我、异我、相在，但当作是觉知：贪欲永尽无余，嗔恚、愚痴永尽无余。贪、恚、痴永尽无余已，一切漏尽，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

佛说是法时，尊者阿湿波誓不起诸漏，心得解脱，欢喜踊悦。欢喜踊悦故，身病即除。

佛说此经，令尊者阿湿波誓欢喜随喜已，从座[12]起而去。

差摩迦修多罗如五受阴处说[13]。


杂阿含经卷第三十七

一〇二五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘年少新学，于此法律出家未久，少知识[14]，独一客旅，无人供给，住边聚落客僧房中，疾病困笃。时，有众多比丘诣佛所，稽首礼足，却坐一面，白佛言：“世尊！有一比丘年少新学……乃至疾病困笃，住边聚落客僧房中。有是病比丘多死无活。善哉！世尊！往彼住处，以哀愍故！”

尔时，世尊默然而许。即日晡时从禅觉，至彼住处。彼病比丘遥见世尊，扶床欲起。佛告比丘：“息卧勿起！云何，比丘！苦患宁可忍不？”如前差摩迦修多罗[15]广说，如是三受……乃至病苦但增不损。

佛告病比丘：“我今问汝，随意答我。汝得无变悔耶？”

病比丘白佛：“实有变悔，世尊！”

佛告病比丘：“汝得无犯戒耶？”

病比丘白佛言：“世尊！实不犯戒。”

佛告病比丘：“汝若不犯戒，何为变悔？”

病比丘白佛：“世尊！我年幼稚，出家未久，于过人法、胜妙知见未有所得。我作是念：命终之时，知生何处？故生变悔。”

佛告比丘：“我今问汝，随意答我。云何，比丘！有眼故有眼识耶？”

比丘白佛：“如是，世尊！”

复问：“比丘！于意云何？有眼识故有眼触、眼触因缘生内受：若苦、若乐、不苦不乐耶？”

比丘白佛：“如是，世尊！”耳、鼻、舌、身、意亦如是说。

“云何，比丘！若无眼则无眼识耶？”

比丘白佛：“如是，世尊！”

复问：“比丘！若无眼识则无眼触耶？若无眼触，则无眼触因缘生内受：若苦、若乐、不苦不乐耶？”

比丘白佛：“如是，世尊！”耳、鼻、舌、身、意亦如是说。

“是故，比丘！当善思惟如是法，得善命终，后世亦善。”尔时，世尊为病比丘种种说法，示教照喜已，从座[16]起去。

时，病比丘，世尊去后，寻即命终。临命终时，诸根喜悦，颜貌清净，肤色鲜白。时，众多比丘诣佛所，稽首礼足，退坐一面，白佛言：“世尊！彼年少比丘疾病困笃，尊者今已命终。当命终时，诸根喜悦，颜貌清净，肤色鲜白。云何，世尊！如是比丘当生何处？云何受生？后世云何？”

佛告诸比丘：“彼命过比丘是真宝物，闻我说法，分明解了，于法无畏，得般涅槃，汝等但当供养舍利。”世尊尔时为彼比丘授[17]第一[18]记。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇二六

如是我闻：

一时，佛住舍卫国祇树给孤独园，如上说。差别者：“谛听！善思！当为汝说。若彼比丘作如是念：我此识身及外境界一切相，无有我、我所见、我慢系著使；及心解脱、慧解脱、现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系著使，及彼心解脱、慧解脱、现法自知作证具足住。彼比丘：我此识身及外境界一切相，无有我、我所见、我慢系著使；及心解脱、慧解脱、现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系著使，及心解脱、慧解脱、现法自知作证具足住。若彼比丘于此识身及外境界一切相，无有我、我所见、我慢系著使；及心解脱、慧解脱、现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系著使，及彼心解脱、慧解脱、现法自知作证具足住者，是名比丘断爱欲、转诸结、止慢无间等，究竟苦边[19]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇二七

如是我闻：

一时，佛住舍卫国祇树给孤独园，如上说。差别者：乃至佛告病比丘：“汝不自犯戒耶？”

比丘白佛言：“世尊！我不以持净戒故，于世尊所修梵行。”

佛告比丘：“汝以何等法故，于我所修梵行？”

比丘白佛：“为离贪欲故，于世尊所修梵行；为离嗔恚、愚痴故，于世尊所修梵行。”

佛告比丘：“如是！如是！汝正应为离贪欲故，于我所修梵行；离嗔恚、愚痴故，于我所修梵行。比丘！贪欲缠故，不得离欲；无明缠故，慧不清净。是故，比丘！于欲离故[20]心解脱，离无明故慧解脱。若比丘于欲离故心解脱身作证，离无明故慧解脱，是名比丘断诸爱欲、转结缚、止慢无间等，究竟苦边。是故，比丘！于此法善思惟。”如前广说，乃至授[21]第一记。

佛说此经已，诸比丘闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十七

一〇二八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有众多比丘集于伽梨隶[22]讲堂。时，多有比丘疾病。尔时，世尊晡时从禅觉，往至伽梨隶讲堂，于大众前敷座而坐。坐已，告诸比丘：“当正念正智[23]以待时[24]，是则为我随顺之教。比丘！云何为正念？谓比丘内身身观念处，精勤方便，正念正智，调伏世间贪忧；外身身观念处、内外身身观念处，内受、外受、内外受，内心、外心、内外心，内法、外法、内外法法观念处，精勤方便，正念正智，调伏世间贪忧。是名比丘正忆念[25]。云何正智？谓比丘若来若去，正知而住，瞻视观察，屈伸[26]俯仰，执持衣钵，行、住、坐、卧、眠、觉，乃至五十、六十，依语默正智行[27]。比丘！是名正智。

“如是，比丘！正念正智住者能起乐受，有因缘、非无因缘。云何因缘？谓缘于身。作是思惟：我此身无常有为，心因缘生；乐受亦无常有为，心因缘生。身及乐受观察无常，观察生灭，观察离欲，观察灭尽，观察舍彼。观察身及乐受无常……乃至舍已，若于身及乐受贪欲使[28]者永不复使。

“如是，正念正智生苦受，因缘、非不因缘。云何为因缘？如是缘身。作是思惟：我此身无常有为，心因缘生；苦受亦无常有为，心因缘生。身及苦受观察无常……乃至舍，于此[29]及苦受嗔恚所使永不复使。

“如是，正念正智生不苦不乐受，因缘、非不因缘。云何因缘？谓身因缘。作是思惟：我此身无常有为，心因缘生；彼不苦不乐受亦无常有为，心因缘生。彼身及不苦不乐受观察无常……乃至舍，若所有身及不苦不乐受无明所[30]使，使永不复使。

“多闻圣弟子如是观者，于色厌离，于受、想、行、识厌离，厌离已离欲，离欲已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”

尔时，世尊即说偈言：

“乐觉[31]所觉[32]时，莫能知乐觉；

贪欲使所使，不见于出离。

苦受所觉时，莫能知苦受；

嗔恚使所使，不见出离道。

不苦不乐受，等正觉所说；

彼亦不能知，终不度彼岸。

若比丘精勤，正智不倾动，

于彼一切受，黠慧能悉知。

能知诸受已，现法尽诸漏，

依慧而命终，涅槃不堕数[33]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇二九

如是我闻：

一时，佛住舍卫国祇树给孤独园[34]。时，有众多比丘集会迦梨隶讲堂，多有疾病，如上说。差别者：“乃至圣弟子如是观者，于色解脱，于受、想、行、识解脱，我说是等解脱生、老、病、死。”

尔时，世尊即说偈言：

“智慧多闻者，非不觉诸受，

若于苦乐受，分别谛明了；

当知坚固事，凡夫有升降。

于乐不染著，于苦不倾动，

知受不受生，依于贪恚觉；

断除斯等已，其心善解脱，

系念缘妙境，正向待终期。

若比丘精勤，正智不倾动，

于此一切受，慧者能觉知；

了知诸受已，现法尽诸漏，

依慧而命终，涅槃不堕数。”

佛说此经已，诸比丘欢喜，作礼而去。


杂阿含经卷第三十七

一〇三〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，给孤独长者得病，身极苦痛。世尊闻已，晨朝着衣持钵，入舍卫城乞食，次第乞食至给孤独长者舍。

长者遥见世尊，冯[35]床欲起。世尊见已，即告之言：“长者勿起！增其苦患。”世尊即坐，告长者言：“云何，长者！病可忍不？身所苦患，为增、为损？”

长者白佛：“甚苦！世尊！难可堪忍。”乃至说三受，如差摩修多罗[36]广说，乃至苦受但增不损。

佛告长者：“当如是学：于佛不坏净，于法、僧不坏净，圣戒成就。”

长者白佛：“如世尊说四不坏净，我有此法，此法中有我。世尊！我今于佛不坏净，法、僧不坏净，圣戒成就。”

佛告长者：“善哉！善哉！”即记长者得阿那含果。

长者白佛：“唯愿世尊今于此食。”尔时，世尊默而许之。

长者即敕办种种净美饮食，供养世尊。世尊食已，为长者种种说法，示教照喜已，从座[37]起而去。


杂阿含经卷第三十七

一〇三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者阿难闻给孤独长者身遭苦患，往诣其舍。长者遥见阿难，冯[38]床欲起……乃至说三受，如前叉摩修多罗[39]广说，乃至苦患但增不损。

时，尊者阿难告长者言：“勿恐怖！若愚痴无闻凡夫不信于佛，不信法、僧，圣戒不具，故有恐怖，亦畏命终及后世苦。汝今不信已断、已知，于佛净信具足，于法、僧净信具足，圣戒成就。”

长者白尊者阿难：“我今何所恐怖？我始于王舍城寒林中丘冢间见世尊，即得于佛不坏净，于法、僧不坏净，圣戒成就。自从是来，家有钱财悉与佛、弟子：比丘、比丘尼、优婆塞、优婆夷共。”

尊者阿难言：“善哉！长者！汝自记说是须陀洹果[40]。”

长者白尊者阿难：“可就此食。”尊者阿难默然受请。即办种种净美饮食，供养尊者阿难。食已，复为长者种种说法，示教照喜已，从座[41]起而去。


杂阿含经卷第三十七

一〇三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者舍利弗闻给孤独长者身遭苦患。闻已，语尊者阿难：“知不？给孤独长者身遭苦患，当共往看。”尊者阿难默然而许。

时，尊者舍利弗与尊者阿难共诣给孤独长者舍。长者遥见尊者舍利弗，扶床欲起……乃至说三种受，如叉摩修多罗[42]广说，身诸苦患转增无损。

尊者舍利弗告长者言：“当如是学：不著眼，不依眼界生贪欲识；不著耳、鼻、舌、身，意亦不著，不依意界生贪欲识。不著色，不依色界生贪欲识；不著声、香、味、触、法，不依法界生贪欲识。不著于地界，不依地界生贪欲识；不著于水、火、风、空、识界，不依识界生贪欲识。不著色阴，不依色阴生贪欲识；不著受、想、行、识阴，不依识阴生贪欲识。”

时，给孤独长者悲叹流泪。尊者阿难告长者言：“汝今怯劣耶？”

长者白阿难：“不怯劣也。我自顾念，奉佛以来二十余年，未闻尊者舍利弗说深妙法，如今所闻。”

尊者舍利弗告长者言：“我亦久来未尝为诸长者说如是法。”

长者白尊者舍利弗：“有居家白衣，有胜信、胜念、胜乐，不闻深法，而生退没。善哉！尊者舍利弗！当为居家白衣说深妙法，以哀愍故！尊者舍利弗！今于此食。”尊者舍利弗等默然受请。即设种种净美饮食，恭敬供养。食已，复为长者种种说法、示教照喜，示教照喜已，即从座[43]起而去。


杂阿含经卷第三十七

一〇三三

达磨提离[44]长者修多罗，亦如世尊为给孤独长者初修多罗[45]广说，第二修多罗[46]亦如是说。差别者：“若复长者依此四不坏净已，于上修习六念，谓念如来事……乃至念天[47]。”

长者白佛言：“世尊！依四不坏净，于上修六随念，我今悉成就，我常修念如来事……乃至念天。”

佛告长者：“善哉！善哉！汝今自记阿那含果[48]。”

长者白佛：“唯愿世尊受我请食。”尔时，世尊默然受请。长者知佛受请已，即具种种净美饮食，恭敬供养。

世尊食已，复为长者种种说法，示教照喜已，从座[49]起而去。


杂阿含经卷第三十七

一〇三四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有长寿童子[50]，是树提[51]长者孙子[52]，身婴重病。尔时，世尊闻长寿童子身婴重病，晨朝着衣持钵，入王舍城乞食，次第到长寿童子舍。长寿童子遥见世尊，扶床欲起……乃至说三受，如叉摩修多罗[53]广说，乃至病苦但增无损。“是故，童子！当如是学……于佛不坏净，于法、僧不坏净，圣戒成就，当如是学！”

童子白佛言：“世尊！如世尊说四不坏净，我今悉有，我常于佛不坏净，于法、僧不坏净，圣戒成就。”

佛告童子：“汝当依四不坏净，于上修习六明分想。何等为六？谓一切行无常想、无常苦想、苦无我想、观食想、一切世间不可乐想、死想[54]。”

童子白佛言：“如世尊说，依四不坏净，修习六明分想，我今悉有。然我作是念：我命终后，不知我祖父树提长者当云何？”

尔时，树提长者语长寿童子言：“汝于我所，顾[55]念且停。汝今且听世尊说法，思惟忆念，可得长夜福利、安乐饶益。”

时，长寿童子言：“我于一切诸行当作无常想、无常苦想、苦无我想、观食想、一切世间不可乐想、死想，常现在前。”

佛告童子：“汝今自记斯陀含果[56]。”

长寿童子白佛言：“世尊！唯愿世尊住我舍食。”尔时世尊默然而许。长寿童子即办种种净美饮食，恭敬供养。

世尊食已，复为童子种种说法，示教照喜已，从座[57]起而去。


杂阿含经卷第三十七

一〇三五

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

时，婆薮[58]长者身遭苦患。尔时，世尊闻婆薮长者身遭苦患，如前达摩提那长者修多罗[59]广说，得阿那含果记……乃至从座[60]起而去。


杂阿含经卷第三十七

一〇三六

如是我闻：

一时，佛住迦毗罗卫[61]国尼拘律园中。

时，有释氏沙罗[62]疾病痿[63]笃。尔时，世尊闻释氏沙罗疾病痿笃，晨朝着衣持钵，入迦维罗卫国乞食，次到释氏沙罗舍。释氏沙罗遥见世尊，扶床欲起……乃至说三受，如差摩迦修多罗[64]广说，乃至患苦但增不损。“是故，释氏沙罗！当如是学：于佛不坏净，于法、僧不坏净，圣戒成就。”

释氏沙罗白佛言：“如世尊说，于佛不坏净，于法、僧不坏净，圣戒成就，我悉有之，我常于佛不坏净，于法、僧不坏净，圣戒成就。”

佛告释氏沙罗：“是故，汝当依佛不坏净，法、僧不坏净，圣戒成就，于上修习五喜处。何等为五？谓念如来事……乃至自所施法[65]。”

释氏沙罗白佛言：“如世尊说，依四不坏净，修五喜处，我亦有之，我常念如来事……乃至自所施法。”

佛言：“善哉！善哉！汝今自记斯陀含果[66]。”

沙罗白佛：“唯愿世尊今我舍食。”尔时，世尊默然而许。沙罗长者即办种种净美饮食，恭敬供养。

世尊食已，复为沙罗长者种种说法，示教照喜已，从座[67]起而去。


杂阿含经卷第三十七

一〇三七

如是我闻：

一时，佛住那梨[68]聚落曲谷精舍。

尔时，耶输[69]长者疾病困笃。如是……乃至得阿那含果记，如达摩提那修多罗[70]广说。


杂阿含经卷第三十七

一〇三八

如是我闻：

一时，佛住瞻婆国[71]竭伽池[72]侧。

时，有摩那提那[73]长者疾病新差[74]。时，摩那提那[75]长者语一士夫言：“善男子！汝往尊者阿那律所，为我稽首阿那律足，问讯起居轻利、安乐住不？明日通身四人愿受我请。若受请者，汝复为我白言：‘我俗人多有王家事，不能得自往奉迎，唯愿尊者时到，通身四人来赴我请，哀愍故！’”时，彼男子受长者教，诣尊者阿那律所，稽首礼足，白言尊者：“摩那提那长者敬礼问讯：‘少病少恼、起居轻利、安乐住不？唯愿尊者通身四人明日日中，哀受我请！’”时，尊者阿那律默然受请。

时，彼士夫复以摩那提那长者语白尊者阿那律：“我是俗人，多有王家事，不得躬自奉迎，唯愿尊者通身四人明日日中，哀受我请，怜愍故！”

尊者阿那律陀[76]言：“汝且自安！我自知时，明日通身四人往诣其舍。”

时，彼士夫受尊者阿那律教，还白长者：“阿梨[77]！当知我已诣尊者阿那律，具宣尊意。尊者阿那律言：‘汝且自安！我自知时。’”

彼长者摩那提那夜办净美饮食。晨朝复告彼士夫：“汝往至彼尊者阿那律所，白言时到。”时，彼士夫即受教，行诣尊者阿那律所，稽首礼足，白言：“供具已办，唯愿知时！”

时，尊者阿那律着衣持钵，通身四人诣长者舍。时，摩那提那长者婇女围绕，住内门左，见尊者阿那律，举体执足敬礼，引入就座[78]，各别稽首，问讯起居，退坐一面。

尊者阿那律问讯长者：“堪忍安乐住不？”

长者答言：“如是，尊者！堪忍乐住。先遭疾病，当时痿[79]笃，今已蒙差。”

尊者阿那律问长者言：“汝住何住，能令疾病苦患时得除差？”

长者白言：“尊者阿那律！我住四念处，专修系念故，身诸苦患时得休息。何等为四？谓内身身观念住，精勤方便，正念正智，调伏世间贪忧；外身、内外身，内受、外受、内外受，内心、外心、内外心，内法、外法、内外法法观念住，精勤方便，正念正智，调伏世间贪忧。如是，尊者阿那律！我于四念处系心住故，身诸苦患时得休息[80]。”

尊者阿那律告长者言：“汝今自记阿那含果[81]。”

时，摩那提那长者以种种净美饮食自手供养，自恣饱满。食已，澡漱毕，摩那提那长者复坐卑床，听说妙[82]法。尊者阿那律种种说法，示教照喜已，从座[83]起去。


杂阿含经卷第三十七

一〇三九

如是我闻：

一时，佛住王舍城金师精舍[84]。

时，有淳陀[85]长者来诣佛所，稽首佛足，退坐一面。尔时，世尊问淳陀长者：“汝今爱乐何等沙门、婆罗门净行[86]？”

淳陀白佛：“有沙门、婆罗门，奉事于水，事毗湿波[87]天，执杖澡罐，常净其手。如是正士能善说法言：‘善男子！月十五日，以胡麻屑、菴摩罗屑以澡其发，修行斋法，被[88]着新净长鬘[89]白 [image] ，牛粪涂地而卧其上。善男子！晨朝早起，以手触地，作如是言：此地清净，我如是净手。执牛粪团，并把生草，口说是言：此是清净，我如是净。若如是者，见为清净；不如是者，永不清净。’世尊！如是像类沙门、婆罗门，若为清净，我所宗仰。”

佛告淳陀：“有黑法、黑报[90]，不净、不净果，负重向下。成就如此诸恶法者，虽复晨朝早起，以手触地，唱言清净，犹是不净；正复不触，亦不清净。执牛粪团，并及生草，唱言清净，亦复不净；正复不触，亦不清净！

“淳陀！何等为黑法[91]、黑报，不净、不净果，负重向下，乃至触以不触，悉皆不净？淳陀！谓杀生恶业，手常血腥，心常思惟挝[92]捶杀害，无惭无愧，悭贪悋惜，于一切众生乃至昆虫，不离于杀。于他财物、聚落、空地，皆不离盗。行诸邪婬，若父母、兄弟、姊妹、夫主、亲族，乃至授花鬘者，如是等护，以力强干[93]，不离邪婬。不实妄语，或于王家、真实言家、多众聚集，求当言处，作不实说：不见言见，见言不见，不闻言闻，闻言不闻，知言不知，不知言知，因自因他，或因财利，知而妄语，而不舍离，是名妄语。两舌乖离，传此向彼，传彼向此，递[94]相破坏，令和合者离，离者欢喜，是名两舌。不离恶口骂，若人软语说，悦耳心喜、方正易知、乐闻无依说，多人爱念、适意，随顺三昧，舍如是等而作刚强，多人所恶、不爱、不适意、不顺三昧说，如是等言，不离粗涩，是名恶口[95]。绮饰坏语，不时言、不实言、无义言、非法言、不思言，如是等，名坏语[96]。不舍离贪，于他财物而起贪欲，言：‘此物我有者，好不舍[97]。’嗔恚弊恶，心思惟言：彼众生应缚、应鞭、应杖[98]、应杀，欲为生难。不舍邪见颠倒，如是见、如是说：‘无施、无报、无福[99]，无善行恶行、无善恶业果报，无此世、无他世，无父母，无众生生世间，无世阿罗汉等趣等向[100]、此世他世自知作证：我生已尽，梵行已立，所作已作，自知不受后有[101]。’淳陀！是名黑法、黑报，不净、不净果……乃至触以不触，皆悉不净。

“淳陀！有白法、白报[102]，净有[103]、净果，轻仙上升。成就已，晨朝触地，此净我净[104]者，亦得清净；若不触者，亦得清净。把牛粪团，手执生草，净因净果[105]者，执与不执，亦得清净。淳陀！何等为白法、白报……乃至执以[106]不执，亦得清净？谓有人不杀生，离杀生，舍刀杖，惭愧，悲念一切众生。不偷盗，远离偷盗，与者取，不与不取，净心不贪。离于邪婬，若父母护……乃至授一花鬘者，悉不强干、起于邪婬。离于妄语，审谛实说。远离两舌，不传此向彼、传彼向此、共相破坏，离者令和，和者随喜。远离恶口，不刚强，多人乐其所说。离于坏语，谛说、时说、实说、义说、法说、见说。离于贪欲，不于他财、他众具作己有想而生贪著。离于嗔恚，不作是念：挝打缚杀，为作众难。正见成就，不颠倒见：有施、有说、有福，有善恶行果报，有此世，有父母，有众生生，有世阿罗汉于此世他世现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有[107]。淳陀！是名白法、白报……乃至触与不触，皆悉清净。”

尔时，淳陀长者闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十七

一〇四〇

如是我闻：

一时，佛住王舍城金师精舍。

时，有异婆罗门于十五日，洗头已，受斋法，被新长鬘白 [image] ，手执生草[108]，来诣佛所，与世尊面相问讯慰劳已，退坐一面。

尔时，佛告婆罗门：“汝洗头、被新长鬘白 [image] ，是谁家法？”

婆罗门白佛：“瞿昙！是学舍法。”

佛告婆罗门：“云何婆罗门舍法？”

婆罗门白佛言：“瞿昙！如是十五日，洗头受持斋法[109]，着新净长鬘白 [image] ，手执生草，随力所能，布施作福[110]。瞿昙！是名婆罗门修行舍行。”

佛告婆罗门：“贤圣法律所行舍行异于此也。”

婆罗门白佛：“瞿昙！云何为贤圣法律所行舍行？”

佛告婆罗门：“谓离杀生，不乐杀生，如前清净分[111]广说，依于不杀，舍离杀生……乃至如前清净分广说。离偷盗，不乐于盗，依于不盗，舍不与取。离诸邪婬，不乐邪婬，依于不婬，舍非梵行。离于妄语，不乐妄语，依不妄语，舍不实言。离诸两舌，不乐两舌，依不两舌，舍别离[112]行。离于恶口，不乐恶口，依不恶口，舍于粗言。离诸绮语，不乐绮语，依不绮语，舍无义言。断除贪欲，远离苦贪，依无贪心，舍于爱著。断除嗔恚，不生忿恨，依于无恚，舍彼嗔恨。修习正见，不起颠倒，依于正见，舍彼邪见。婆罗门！是名贤圣法律所行舍行。”

婆罗门白佛：“善哉！瞿昙贤圣法律所行舍行！”

时，婆罗门闻佛所说，欢喜随喜，从座[113]起去。


杂阿含经卷第三十七

一〇四一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有生闻[114]梵志来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！我有亲族[115]，极所爱念，忽然命终，我为彼故，信心布施。云何，世尊！彼得受不？”

佛告婆罗门：“非一向得。若汝亲族生地狱中者，得彼地狱众生食，以活其命，不得汝所信施饮食；若生畜生、饿鬼、人中者，得彼人中饮食，不得汝所施者。婆罗门！饿鬼趣中有一处，名为入处饿鬼[116]，若汝亲族生彼入处饿鬼中者，得汝施食。”

婆罗门白佛：“若我亲族不生入处饿鬼趣中者，我信施，谁应食之？”

佛告婆罗门：“若汝所可为信施亲族不生入处饿鬼趣者，要有余亲族知识生入处饿鬼趣中者，得食之。”

婆罗门白佛：“瞿昙！若我所为信施亲族不生入处饿鬼趣中，亦更无[117]余亲族知识生入处饿鬼趣者，此信施食，谁当食之？”

佛告婆罗门：“设使所为施亲族知识不生入处饿鬼趣中，复无诸余知识生饿鬼者，且信施者[118]自得其福。彼施者所作信施，而彼施者不失达嚫[119]。”

婆罗门白佛：“云何施者行施，施者得彼达嚫？”

佛告婆罗门：“有人杀生行恶，手常血腥，乃至十不善业迹，如淳陀修多罗[120]广说，而复施诸沙门、婆罗门，乃至贫穷、乞士，悉施钱财、衣被、饮食、灯明、诸庄严具。婆罗门！彼惠施主若复犯戒，生象中者，以彼曾施沙门、婆罗门钱财、衣被、饮食，乃至庄严众具故，虽在象中，亦得受彼施报：衣服、饮食，乃至种种庄严众具。

“若复生牛、马、驴、骡等种种畜生趣中，以本施惠功德，悉受其报，随彼生处所应受用，皆悉得之。婆罗门！若复施主持戒，不杀、不盗……乃至正见，布施诸沙门、婆罗门乃至乞士钱财、衣服、饮食，乃至灯明；缘斯功德，生人道中，坐受其报：衣被、饮食，乃至灯明众具。

“复次，婆罗门！若复持戒生天上者，彼诸惠施天上受报：财宝、衣服、饮食，乃至庄严众具。婆罗门！是名施者行施，施者受达嚫，果报不失。”

时，生闻婆罗门闻佛所说，欢喜随喜，从座[121]起去。


杂阿含经卷第三十七

一〇四二

如是我闻：

一时，佛在拘萨罗国人间游行，住鞞罗磨[122]聚落北身恕林中。

鞞罗磨[123]聚落婆罗门长者闻世尊住聚落北身恕林中，闻已，共相招集，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！何因、何缘有众生身坏命终，生地狱中？”

佛告诸婆罗门长者：“行非法行、行危险行因缘故，身坏命终，生地狱中。”

诸婆罗门长者白佛：“行何等非法行、危险行，身坏命终，生地狱中？”

佛告婆罗门长者：“杀生……乃至邪见，具足十不善业因缘故，婆罗门！是非法行、危险行，身坏命终，生地狱中。”

婆罗门白佛：“何因缘诸众生身坏命终，得生天上？”

佛告婆罗门长者：“行法行、行正行，以是因缘故，身坏命终，得生天上。”

复问：“世尊！行何等法行、何等正行，身坏命终，得生天上？”

佛告婆罗门长者：“谓离杀生……乃至正见，十善业迹因缘故，身坏命终，得生天上。婆罗门长者！若有行此法行、行此正行者，欲求剎利大姓[124]家、婆罗门大姓家、居士大姓家，悉得往生。所以者何？以法行、正行因缘故。若复欲求生四王[125]、三十三天……乃至他化自在天，悉得往生。所以者何？以法行、正行故，行净戒者，其心所愿，悉自然得。若复如是法行、正行者，欲求生梵天，亦得往生。所以者何？以行正行、法行故，持戒清净，心离爱欲，所愿必得。若复欲求往生光音、遍净，乃至阿伽尼咤[126]，亦复如是。所以者何？以彼持戒清净，心离欲故。

“若复欲求离欲、恶不善法，有觉有观……乃至第四禅具足住，悉得成就。所以者何？以彼法行、正行故，持戒清净，心离爱欲，所愿必得。欲求慈、悲、喜、舍[127]、空入处、识入处、无所有入处、非想非非想入处皆悉得。所以者何？以法行、正行故，持戒清净，心离爱欲，所愿必得。

“欲求断三结，得须陀洹、斯陀含、阿那含果，无量神通，天耳、他心智、宿命智、生死智、漏尽智皆悉得。所以者何？以法行、正行故，持戒离欲，所愿必得。”

时，婆罗门长者闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十七

一〇四三

如是我闻：

一时，佛在拘萨罗国人间游行，住鞞罗磨聚落北身恕林中。

时，鞞罗磨聚落中，婆罗门长者闻世尊住鞞罗磨聚落身恕林中，闻已，乘白马车，多将翼从，持金柄[128]伞盖、金澡瓶，出鞞罗磨聚落，诣身恕林。至道口，下车步进，入于园门，至世尊前，面相问讯慰劳已，退坐一面，白佛言：“瞿昙！何因何缘有人命终生地狱中，乃至生天？”如上修多罗[129]广说。

时，鞞罗磨婆罗门闻佛所说，欢喜随喜，从座[130]起而去。


杂阿含经卷第三十七

一〇四四

如是我闻：

一时，佛住在拘萨罗人间游行，至鞞纽多罗[131]聚落北身恕林中住。

鞞纽多罗聚落婆罗门长者闻世尊住聚落北身恕林中，闻已，共相招引，往诣身恕林，至世尊所，面相慰劳已，退坐一面。

尔时，世尊告婆罗门长者：“我当为说自通之法[132]。谛听！善思！何等自通之法？谓圣弟子作如是学：我作是念：若有欲杀我者，我不喜；我若所不喜，他亦如是，云何杀彼？作是觉已，受不杀生，不乐杀生，如上说。我若不喜人盗于我，他亦不喜，我云何盗他？是故持不盗戒，不乐于盗，如上说。我既不喜人侵我妻，他亦不喜，我今云何侵人妻妇？是故受持不他婬戒，如上说。我尚不喜为人所欺，他亦如是，云何欺他？是故受持不妄语戒，如上说。我尚不喜他人离我亲友，他亦如是，我今云何离他亲友？是故不行两舌。我尚不喜人加粗言，他亦如是，云何于他而起骂辱？是故于他不行恶口，如上说。我尚不喜人作绮语，他亦如是，云何于他而作绮语？是故于他不行绮饰，如上说。如是七种，名为圣戒。

“又复于佛不坏净成就，于法、僧不坏净成就，是名圣弟子四不坏净成就。自现前观察，能自记说：我地狱尽，畜生、饿鬼尽，一切恶趣尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。”

时，鞞纽多罗[133]聚落婆罗门长者闻佛所说，欢喜随喜，从座[134]起而去。


杂阿含经卷第三十七

一〇四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有相习近法[135]。谛听！善思！当为汝说。何等为相习近法？谓杀生者、杀生者习近，盗、婬、妄语、两舌、恶口、绮语、贪、恚、邪见，各各随类更相习近，譬如不净物、不净物自相和合。如是，杀生、杀生……乃至邪见、邪见自相习近。如是，比丘！不杀生、不杀生相习近……乃至正见、正见更相习近，譬如净物、净物自相和合，乳生酪，酪生酥，酥生醍醐，醍醐自相和合。如是，不杀、不杀更相习近……乃至正见、正见更相习近，是名比丘相习近法。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有蛇行法。谛听！善思！当为汝说。何等为蛇行法？谓杀生恶行，手常血腥……乃至十不善业迹，如前淳陀修多罗[136]广说。彼当尔时，身蛇行、口蛇行、意蛇行；彼如是身、口、意蛇行已，于其二趣向一一趣：若地狱、若畜生。蛇行众生，谓蛇、鼠、猫、狸等腹行众生，是名蛇行法。

“云何非蛇行法？谓不杀生……乃至正见，如前淳陀修多罗十善[137]业迹广说，是名非蛇行法。身非蛇行、口非蛇行、意非蛇行，于其二趣生一一趣：若天上、若人中。是名非蛇行法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有恶业因、恶心因、恶见因，如是众生身坏命终，必堕恶趣泥犁中。譬如圆珠，掷着空中，落地流转，不一处住。如是，恶业因、恶心因、恶见因，身坏命终，必堕地狱中，无住处[138]。云何为恶业？谓杀生……乃至绮语，如上广说，是名恶业。云何恶心？谓贪、恚心，如上广说，是名恶心。云何恶见？谓邪颠倒，如上广说，是名恶见。是名恶业因、恶心因、恶见因，身坏命终，必生恶趣泥犁中。

“善业因、善心因、善见因，身坏命终，必生善趣天上。婆罗门！云何为善业？谓离杀生、不乐杀生……乃至不绮语，是名善业。云何善心？谓不贪、不恚，是名心善。云何为见善？谓正见不颠倒……乃至见不受后有，是名见善。是名业善因、心善因、见善因，身坏命终，得生天上。譬如四方摩尼珠[139]，掷着空中，随堕则安[140]。如是彼三善因，所在受生，随处则安。”

佛说如是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若杀生人多习多行，生地狱中；若生人中，必得短寿。不与取多习多行，生地狱中；若生人中，钱财多难。邪婬多习多行，生地狱中；若生人中，所有妻室为人所图。妄语多习多行，生地狱中；若生人中，多被讥论。两舌多习多行，生地狱中；若生人中，亲友乖离。恶口多习多行，生地狱中；若生人中，常闻丑声。绮语多习多行，生地狱中；若生人中，言无信用。贪欲多习多行，生地狱中；若生人中，增其贪欲。嗔恚多习多行，生地狱中；若生人中，增其嗔恚。邪见多习多行，生地狱中；若生人中，增其愚痴。

“若离杀生修习多修习，得生天上；若生人中，必得长寿。不盗修习多修习，得生天上；若生人中，钱财不丧。不邪婬修习多修习，得生天上；若生人中，妻室修良。不妄语修习多修习，得生天上；若生人中，不被讥论。不两舌修习多修习，得生天上；若生人中，亲友坚固。不恶口修习多修习，得生天上；若生人中，常闻妙音。不绮语修习多修习，得生天上；若生人中，言见信用。不贪修习多修习，得生天上；若生人中，不增爱欲。不恚修习多修习，得生天上；若生人中，不增嗔恚。正见修习多修习，得生天上；若生人中，不增愚痴。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“杀生有三种，谓从贪生故、从恚生故、从痴生……乃至邪见亦三种，从贪生、从恚生、从痴生。离杀生亦有三种，不贪生、不恚生、不痴生……乃至离邪见亦三种，不贪生、不恚生、不痴生。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“所谓有出法[141]，出不出法[142]。何等为出法，出不出法？谓不杀生出于杀生……乃至正见出于邪见。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有生闻[143]婆罗门来诣佛所，稽首佛足，退坐一面，白佛言：“瞿昙！所说此、彼岸。云何此岸？云何彼岸？”

佛告婆罗门：“杀生者，谓此岸；不杀生者，谓彼岸……邪见者，谓此岸；正见者，谓彼岸。”尔时，世尊即说偈言：

“少有修善人，能度于彼岸；

一切众生类，驱驰走此岸。

于此正法律，观察法法相，

此等度彼岸，摧伏死魔军。”

尔时，生闻婆罗门闻佛所说，欢喜随喜，从座[144]起去。

如是，异比丘所问、尊者阿难所问、佛问诸比丘三经，亦如上说。


杂阿含经卷第三十七

一〇五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有恶法，有真实法[145]。谛听！善思！当为汝说。云何为恶法？谓杀生、不与取、邪婬、妄语、两舌、恶口、绮语、贪、恚、邪见，是名恶法。云何为真实法？谓离杀生……乃至正见，是名真实法。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有恶法、恶恶法[146]，有真实法、真实真实法[147]。谛听！善思！当为汝说。云何为恶法？谓杀生……乃至邪见，是名恶法。云何为恶恶法？谓自杀生，教人令杀……乃至自起邪见，复以邪见教人令行，是名恶恶法。云何为真实法？谓不杀生……乃至正见，是名真实法。云何为真实真实法？谓自不杀生，教人不杀……乃至自行正见，复以正见教人令行，是名真实真实法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘[148]：“有不善男子、善男子[149]。谛听！善思！今当为汝说。云何为不善男子？谓杀生者……乃至邪见者，是名不善男子。云何善男子？谓不杀生……乃至正见，是名善男子。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有不善男子、不善男子不善男子[150]，有善男子、善男子善男子[151]。谛听！善思！当为汝说。

“云何为不善男子？谓杀生……乃至邪见者，是名不善男子。云何为不善男子不善男子？谓手自杀生，教人令杀……乃至自行邪见，教人令行邪见，是名不善男子不善男子。

“云何为善男子？谓不杀生……乃至正见者，是名善男子。云何为善男子善男子？谓自不杀生，教人不杀……乃至自行正见，复以正见教人令行，是名善男子善男子。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若成就十法者，如铁矛钻水，身坏命终，下入恶趣泥犁中。何等为十？谓杀生……乃至邪见。若成就十法，譬如铁矛仰钻虚空，身坏命终，上生天上。何等为十？谓不杀生……乃至正见。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若成就二十法者，如铁矛钻水，身坏命终，下生恶趣泥犁中。何等为二十？谓自手杀生，教人令杀……乃至自行邪见，复以邪见教人令行，是名二十法成就，如铁矛钻水，身坏命终，下生恶趣泥犁中。二十法成就，譬如铁矛仰钻虚空，身坏命终，上生天上。何等为二十法？谓自不杀生，教人不杀……乃至自行正见，复以正见教人令行，是名二十法成就，如铁矛仰钻虚空，身坏命终，上生天上。”

诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“三十法成就者，如铁矛钻水，身坏命终，下生恶趣泥犁中。何等为三十法？谓自手杀生，教人令杀，赞叹杀生……乃至自行邪见，复以邪见教人令行，常复赞叹行邪见者，是名三十法，如铁矛钻水，身坏命终，下生恶趣泥犁中。有三十法成就者，如铁矛仰[152]钻虚[153]空，身坏命终，上生天上。何等为三十法？谓自不杀生，教人不杀，常复赞叹不杀功德……乃至自行正见，复以正见教人令行，常复赞叹正见功德，是名三十法成就，如铁矛仰钻虚空，身坏命终，上生天上。”

诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四十法成就，如铁枪投水，身坏命终，下生恶趣泥犁中。何等为四十法？谓手自杀生，教人令杀，赞叹杀生，见人杀生心随欢喜……乃至自行邪见，教人令行，赞叹邪见，见行邪见心随欢喜，是名四十法成就，如铁枪投水，身坏命终，下生恶趣泥犁中。有四十法成就，如铁枪仰[154]钻空，身坏命终，上生天上。何等为四十？谓不杀生，教人不杀，口常赞叹不杀功德，见不杀者心随欢喜……乃至自行正见，教人令行，亦常赞叹正见功德，见人行者心随欢喜，是名四十法成就，如铁枪仰钻空，身坏命终，上生天上。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有非法，有正法。谛听！善思！当为汝说。何等为非法？谓杀生……乃至邪见，是名非法。何等为[155]正法？谓不杀生……乃至正见，是名正法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十七

一〇六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有非律，有正律。谛听！善思！当为汝说。何等为非律？谓杀生……乃至邪见，是名非律。何等为正律？谓不杀……乃至正见，是名正律。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如非律、正律，如是非圣及圣，不善及善，非亲近、亲近，非善哉、善哉，黑法、白法，非义、正义，卑法、胜法，有罪法、无罪法，弃法、不弃法，一一经如上说。

[1]叵求那：比丘之名。

[2]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[3]舍利：又音译为设利罗、室利罗、实利，意译为体、身骨或遗身，即死尸或遗骨，但通常指火化后之遗骨。

[4]得：此字前高丽藏原有一“不”字，今依本经前后文意删去。

[5]授：高丽藏原作“受”。

[6]阿那含：又音译作阿那伽弥、阿那伽迷，意译为不还、不来，指断五下分结之圣者，得声闻四果之第三果。

[7]阿湿波誓：又作阿说示，意译为马师、马胜，为佛陀最初度化的五比丘之一，被佛陀赞誉为诸弟子中“威容端正、行步庠序”之第一比丘。

[8]富邻尼：比丘之名，又译作富那、富匿，意为满安。

[9]跋迦梨修多罗：指《杂阿含·一二六五经》。

[10]变悔：指起恶作、追悔。

[11]身息：指呼吸停止。身，此处指呼吸。

[12]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[13]差摩迦修多罗如五受阴处说：应作“如差摩迦修多罗五受阴处说”。差摩迦修多罗，指《杂阿含·一〇三经》。

[14]知识：指宿交。

[15]差摩迦修多罗：指《杂阿含·一〇三经》。

[16]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[17]授：高丽藏原作“受”，今依元、明两种藏经改。

[18]第一：此处指初果。

[19]若彼比丘作如是念……究竟苦边：参见《杂阿含·九八二、九八三经》及注释。

[20]故：高丽藏原作“欲”，今依元藏改。本经下文同。

[21]授：高丽藏原作“受”，今依元、明两种藏经改。

[22]伽梨隶：讲堂之名。

[23]正智：汉译《南传大藏经·相应部经典四·受相应·疾病（一）》译作“正知”。

[24]以待时：指随时。汉译《南传大藏经·相应部经典四·受相应·疾病（一）》译作“而度时日”。

[25]正忆念：即正念。

[26]伸：高丽藏原作“申”，今依宋、元、明三种藏经改。

[27]行、住、坐、卧、眠、觉，乃至五十、六十，依语默正智行：应作“行、住、坐、卧，眠、觉、语、默，依正智行”。“乃至五十、六十”，疑为衍文，汉译《南传大藏经·相应部经典四·受相应·疾病（一）》作“或食或饮或啮或味”、“乃至大小便利之事”等内容。

[28]贪欲使：为贪欲所驱使。

[29]此：当指身。

[30]所：高丽藏原作“使”，今依元、明两种藏经改。

[31]觉：此处指受。

[32]觉：此处指经验。

[33]数：指（数数于）五趣（中轮回）。

[34]园：此字后高丽藏原有“如上说”三字，为衍文，今删去。

[35]冯：古同“凭”。《杂阿含·一〇三二经》作“扶”。

[36]差摩修多罗：指《杂阿含·一〇三经》。

[37]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[38]冯：古同“凭”。《杂阿含·一〇三二经》作“扶”。

[39]叉摩修多罗：指《杂阿含·一〇三经》。

[40]须陀洹果：断三结，或成就四不坏净，即得此果。

[41]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[42]叉摩修多罗：指《杂阿含·一〇三经》。

[43]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[44]达磨提离：又译作达摩提那、昙摩提那，意为法与。汉译《南传大藏经·相应部经典六·预流相应·达磨提那》译作“达磨提那”。

[45]世尊为给孤独长者初修多罗：指《杂阿含·一〇三〇经》。

[46]第二修多罗：指《杂阿含·一〇三一经》。

[47]于上修习六念，谓念如来事……乃至念天：汉译《南传大藏经·相应部经典六·预流相应·达磨提那》中无此相应内容。六念，又作六随念，指念佛、念法、念僧、念戒、念施、念天。

[48]阿那含果：汉译《南传大藏经·相应部经典六·预流相应·达磨提那》另作“预流果”。

[49]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[50]长寿童子：汉译《南传大藏经·相应部经典六·预流相应·长寿》译作“长寿优婆塞”。长寿，人名。

[51]树提：长者之名。

[52]孙子：依汉译《南传大藏经·相应部经典六·预流相应·长寿》，树提为长寿之父。

[53]叉摩修多罗：指《杂阿含·一〇三经》。

[54]无常想、无常苦想、苦无我想、观食想、一切世间不可乐想、死想：汉译《南传大藏经·相应部经典六·预流相应·长寿》译作“当作无常观、无常即苦想、苦即无我想、断想、离贪想、灭想而住”。

[55]顾：高丽藏原作“故”，今依元、明两种藏经改。

[56]汝今自记斯陀含果：汉译《南传大藏经·相应部经典六·预流相应·长寿》译作“长寿优婆塞依五下分结尽，为化生者也，于彼处般涅槃，由彼世得不还之法”。

[57]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[58]婆薮：人名，意为物、宝、地等。

[59]达摩提那长者修多罗：指《杂阿含·一〇三三经》。

[60]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[61]迦毗罗卫：本经后文又作“迦维罗卫”。

[62]释氏沙罗：汉译《南传大藏经·相应部经典六·预流相应·沙陀》译作“释女沙陀”。

[63]痿：高丽藏原作“委”，今依明藏改。本经下文同。

[64]差摩迦修多罗：指《杂阿含·一〇三经》。

[65]汝当依佛不坏净……乃至自所施法：汉译《南传大藏经·相应部经典六·预流相应·沙陀》中佛陀只说四法：于佛、法、僧成就证净，及“以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜于分布布施”。五喜处，指佛、法、僧、戒、施等。

[66]斯陀含果：汉译《南传大藏经·相应部经典六·预流相应·沙陀》另作“预流果”。

[67]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[68]那梨：聚落名，又音译作那梨迦、那提迦。

[69]耶输：长者名，意为名闻。

[70]达摩提那修多罗：指《杂阿含·一〇三三经》。

[71]瞻婆国：为古印度鸯伽国代称。瞻婆，又作瞻波、占婆，为鸯伽国都城。

[72]竭伽池：又作揭伽池、伽伽池，乃一莲池。

[73]摩那提那：长者名，意为与慢或与意。

[74]差：通“瘥”，痊愈之意。本经下文同。

[75]那：高丽藏原无此字，今依宋、元、明三种藏经补上。

[76]阿那律陀：即阿那律，意为无障、离障。

[77]阿梨：参见《杂阿含·九一四、九一五经》注释。

[78]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[79]痿：高丽藏原作“委”，今依明藏改。

[80]息：此字后高丽藏原有“尊者阿那律！住故，身诸苦患时得休息”等十五字，属衍文，今删去。

[81]汝今自记阿那含果：在汉译《南传大藏经·相应部经典五·念处相应·摩那提那》的前文中摩那提那说：“又世尊所说之五下分结，于我，不见有少分未断者”。

[82]妙：高丽藏原无此字，今依宋、元、明三种藏经补上。

[83]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[84]王舍城金师精舍：汉译《南传大藏经·增支部经典七·十集·淳陀》作“波婆城金师淳陀之奄婆园”。

[85]淳陀：长者之名，为冶金师。

[86]净行：指清净行。

[87]毗湿波：意为不功，婆罗门教之神祇。

[88]被：通“披”。

[89]鬘：高丽藏原作“发”，今依元、明两种藏经改。

[90]黑法、黑报：指恶业、恶报。

[91]法：高丽藏原无此字，今依本经前文补上。本经下文同。

[92]挝：敲打。

[93]若父母、兄弟、姊妹、夫主、亲族，乃至授花鬘者，如是等护，以力强干：应作“若父母、兄弟、姊妹、夫主、亲族如是等护，乃至授花鬘者，以力强干”。汉译《南传大藏经·增支部经典七·十集·淳陀》译作“与有母、有父、有兄弟、有姊妹、有亲属、有守法守护，有夫、受刑，乃至与以华鬘装饰之女人交往”。授花鬘，古印度青年男女以授花鬘来定情。

[94]递：高丽藏原作“遍”，今依宋、元、明三种藏经改。

[95]口：高丽藏原作“心”，今依元、明两种藏经改。

[96]坏语：即绮语、杂秽语。

[97]此物我有者，好不舍：汉译《南传大藏经·增支部经典七·十集·淳陀》译作“令属于他人之物，令属于我”。

[98]杖：高丽藏原作“伏”，今依元、明两种藏经改。

[99]无施、无报、无福：汉译《南传大藏经·增支部经典七·十集·淳陀》译作“无施、无供施、无烧施”。

[100]等趣等向：又作善到善向。汉译《南传大藏经·增支部经典七·十集·淳陀》译作“正作正行”。

[101]无施、无报、无福……自知不受后有：参见《杂阿含·一五四经》注释。

[102]白法、白报：指善业、善报。法，高丽藏原无此字，今依本经前文补上，本经下文同。

[103]有：此处指业，本经下文作“因”。

[104]此净我净：本经上文作“此地清净，我如是净手”。

[105]净因净果：分别指本经上文所说的“此（指牛粪团、生草）是清净”、“我如是净”。

[106]以：本经前文作“与”。

[107]有施、有说、有福……自知不受后有：参见《杂阿含·七八四经》注释。有说，本经前文作“有报”。

[108]被新长鬘白 [image] ，手执生草：汉译《南传大藏经·增支部经典七·十集·舍法（一）》译作“新着一双劫刍麻衣，手握湿拘舍草”。被，通“披”。鬘，高丽藏原作“发”，今依元、明两种藏经改，本经下文同。

[109]斋法：高丽藏原作“法斋”，今依本经前文改。

[110]着新净长鬘白 [image] ，手执生草，随力所能，布施作福：汉译《南传大藏经·增支部经典七·十集·舍法（一）》译作“新着一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地与火炉之间。其夜，三度起而合掌，归命于火，言‘我等舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门”。

[111]前清净分：指《杂阿含·一三〇九经》中所说的白法。

[112]别离：此处指离间。

[113]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[114]生闻：人名。

[115]亲族：指亲属。

[116]入处饿鬼：饿鬼趣之一种有情，能受后人之信施。与此经相应之汉译《南传大藏经·增支部经典七·十集·生闻》无此说法。

[117]更无：高丽藏原作“无更”，今依宋、元、明三种藏经改。

[118]者：高丽藏原作“而”，今依元、明两种藏经改。

[119]达嚫：指施主于供食之后所施与的财物，另受施者对施主的祈愿、祝福亦称为达嚫。

[120]淳陀修多罗：指《杂阿含·一三〇九经》。

[121]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[122]鞞罗磨：聚落名，意为种种施。

[123]磨：高丽藏原无此字，今依本经前后文补上。

[124]姓：高丽藏原作“性”，今依宋、元、明三种藏经改。本经后文同。

[125]四王：指四天王天。

[126]光音、遍净……阿伽尼咤：分别指光音天、遍净天、阿伽尼咤天。阿伽尼咤，又音译作阿迦尼吒、阿迦尼师吒、阿迦腻吒，意译作碍究竟天、色究竟天、无结爱天，为色界最高天。

[127]慈、悲、喜、舍：指慈无量心、悲无量心、喜无量心、舍无量心。

[128]柄：高丽藏原作“斗”，今依宋、元、明三种藏经改。

[129]上修多罗：指《杂阿含·一〇四二经》。

[130]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[131]鞞纽多罗：为婆罗门村之名。

[132]自通之法：汉译《南传大藏经·相应部经典六·预流相应·鞞纽多罗》译作“自利之法门”。

[133]多罗：高丽藏原无此二字，今依本经前文补上。

[134]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[135]相习近法：汉译《南传大藏经·增支部经典七·十集·应依附——大福》译作“应依附”。

[136]淳陀修多罗：指《杂阿含·一三〇九经》。

[137]善：高丽藏原无此字，今依宋、元、明三种藏经补上。

[138]无住处：指本经前文所说的“不一处住”。

[139]四方摩尼珠：指方形的宝珠，有别于汉译《南传大藏经·增支部经典七·十集·摩尼珠》所译作的“圆满摩尼珠”。摩尼珠，意即宝珠。

[140]安：指容易停住，不如前面的圆珠常会滚动。汉译《南传大藏经·增支部经典七·十集·摩尼珠》译作“善安立”。

[141]出法：意谓出离（恶业、恶趣）之法，指十善业。

[142]出不出法：出，指出离。不出法，意谓不出离（恶业、恶趣）之法，指十恶业。

[143]生闻：元、明两种藏经均作“沙门”。本经下文同。

[144]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[145]恶法……真实法：汉译《南传大藏经·增支部经典七·十集·正法》译作“正法……不正法”。

[146]恶恶法：汉译《南传大藏经·增支部经典二·四集·二百（零）七》译作“比恶更恶”。

[147]真实法、真实真实法：汉译《南传大藏经·增支部经典二·四集·二百（零）七》译作“善，比善更善者”。

[148]尔时，世尊告诸比丘：高丽藏原无此八字，今依宋、元、明三种藏经补上。

[149]不善男子、善男子：汉译《南传大藏经·增支部经典七·十集·善士法》分别译作“不善士法”、“善士法”。

[150]不善男子不善男子：汉译《南传大藏经·增支部经典二·四集·二百（零）一》译作“比不善士更不善士”。

[151]善男子善男子：汉译《南传大藏经·增支部经典二·四集·二百（零）一》译作“比善士更善士”。

[152]仰：高丽藏原无此字，今依宋、元、明三种藏经补上。本经下文同。

[153]虚：高丽藏原无此字，今依宋、元、明三种藏经补上。本经下文同。

[154]仰：高丽藏原无此字，今依宋、元、明三种藏经补上。本经下文同。

[155]为：高丽藏原无此字，今依宋、元、明三种藏经补上。


杂阿含经卷第三十八

一〇六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有尊者善生[1]，新剃须发，着袈裟衣，正信非家、出家[2]学道，来诣佛所，稽首佛足，退坐一面。

尔时，世尊告诸比丘：“诸比丘！当知此善生善男子有二处端严：一者剃除须发，着袈裟衣，正信非家、出家学道；二者尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”尔时，世尊即说偈言：

“寂静尽诸漏，比丘庄严好，

离欲断诸结，涅槃不复生，

持此最后身，摧伏魔怨敌。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇六三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘[3]形色丑陋，难可观视[4]，为诸比丘之所轻慢，来诣佛所。尔时，世尊四众围绕，见彼比丘来，皆起轻想，更相谓言：“彼何等比丘？随路而来，形貌丑陋，难可观视，为人所慢。”

尔时，世尊知诸比丘心之所念，告诸比丘：“汝等见彼比丘来，形状甚丑，难可视见，令人起慢不？”

诸比丘白佛：“唯然，已见。”

佛告诸比丘：“汝等勿于彼比丘起于轻想。所以者何？彼比丘已尽诸漏，所作已作，离诸重担，断诸有结，正智、心善解脱。诸比丘！汝等莫妄量于人，唯有如来能量于人。”

彼比丘诣佛所，稽首佛足，退坐一面。尔时，世尊复告诸比丘：“汝等见此比丘稽首作礼，退坐一面不？”

比丘白佛：“唯然，已见。”

佛告诸比丘：“汝等勿于是比丘起于轻想……乃至汝等莫量于人，唯有如来能知人耳。”尔时，世尊即说偈言：

“飞鸟及走兽，莫不畏师子，

唯师子兽王，无有与等者！

如是智慧人，虽小则为大，

莫取其身相，而生轻慢心。

何用巨大身，多肉而无慧，

此贤胜智慧，则为上士夫！

离欲断诸结，涅槃永不生，

持此最后身，摧伏众魔军。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇六四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，提婆达多[5]有利养起，摩竭陀王阿阇世毗提希子[6]日日侍从五百乘车，来诣提婆达多所，日日持五百釜食供养提婆达多。提婆达多将五百人别众[7]受其供养。

时，有众多比丘晨朝着衣持钵，入王舍城乞食，闻提婆达多有如是利养起，乃至五百人别众受其供养。乞食已，还精舍，举衣钵，洗足毕，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我等晨朝着衣持钵，入王舍城乞食，闻提婆达多有如是利养起，乃至五百人别众受其供养。”

佛告诸比丘：“汝等莫称是提婆达多所得利养。所以者何？彼提婆达多别受利养，今则自坏，他世亦坏。譬如芭蕉、竹、芦，生果即死，来年亦坏；提婆达多亦复如是，受其利养，今世则坏，他世亦坏。譬如駏驉[8]，受胎必死；提婆达多亦复如是，受诸利养，今世亦坏，他世亦坏。彼愚痴提婆达多随几时受其利养，当得长夜不饶益苦。是故，诸比丘！当如是学：我设有利养起，莫生染著！”尔时，世尊即说偈言：

“芭蕉生果死，竹芦实亦然，

駏驉坐妊死，士以贪自丧。

常行非义行，多知不免愚，

善法日损减，茎枯根亦伤。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇六五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，舍卫国有手[9]比丘是释氏子，在舍卫国命终。时，有众多比丘，晨朝着衣持钵，入舍卫城乞食，闻手比丘释氏[10]子于舍卫国命终。闻已，入舍卫城，乞食还，举衣钵，洗足毕，诣佛所，稽首佛足，退坐一面，白佛言：“世尊！今日晨朝，众多比丘着衣持钵，入舍卫城乞食，闻释氏子手比丘于舍卫国命终。云何，世尊！手比丘命终，当生何处？云何受生？后世云何？”

佛告诸比丘：“是手比丘成就三不善法，彼命终当生恶趣泥犁中。何等三不善法？谓贪欲、嗔恚、愚痴。此三不善法结缚于心，释种子手比丘生恶趣泥犁中。”尔时，世尊即说偈言：

“贪欲嗔恚痴，结缚士夫心，

内发还自伤，犹如竹芦实。

无贪恚痴心，是说为黠慧，

内发不自伤，是名为胜士[11]。

是故当离贪，嗔恚痴冥心，

比丘智慧明，苦尽般涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇六六

如手比丘，难陀修多罗[12]亦如是说。


杂阿含经卷第三十八

一〇六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者难陀[13]是佛姨母子，好着好衣，染色、捣治光泽，执持好钵，好作嬉戏调笑而行。时，有众多比丘来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！尊者难陀是佛姨母子，好着好衣，捣治光泽，执持好钵，好作嬉戏调笑而行。”

尔时，世尊告一比丘：“汝往诣难陀比丘所，语言：难陀！大师语汝！”

时，彼比丘受世尊教，往语难陀言：“世尊语汝！”

难陀闻已，即诣佛所，稽首佛足，退住一面。佛告难陀：“汝实好着好衣，捣治光泽，好作嬉戏调笑而行不？”

难陀白佛：“实尔，世尊！”

佛告难陀：“汝佛姨母子，贵姓出家，不应着好衣服，捣令光泽，执持好钵，好作嬉戏调笑而行。汝应作是念：我是佛姨母子，贵姓出家，应作阿练若、乞食、着粪扫衣，常应赞叹着粪扫衣，常处山泽，不顾五欲。”

尔时，难陀受佛教已，修阿兰若行、乞食、着粪扫衣，亦常赞叹着粪扫衣者，乐处山泽，不顾爱欲。尔时，世尊即说偈言：

“难陀何见汝，修习阿兰若？

家家行乞食，身着粪扫衣，

乐处于山泽，不顾于五欲。”

佛说此经已，尊者难陀闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇六八

如是我闻：

一时，佛在舍卫国祇树给孤独园。

尔时，尊者低沙[14]自念：我是世尊姑子兄弟故，不修恭敬，无所顾录，亦不畏惧，不堪谏止。时，有众多比丘往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！尊者低沙自念是世尊姑子兄弟故，不修恭敬，无所顾录，亦不畏惧，不堪谏止。”

尔时，世尊告一比丘：“汝往诣低沙比丘所，语言：低沙！大师语汝！”

时，彼比丘受世尊教，往语低沙比丘言：“世尊语汝！”

低沙比丘即诣佛所，稽首佛足，退住一面。佛告低沙：“汝实作是念：我是世尊姑子兄弟，不修恭敬，无所顾录，亦不畏惧，不堪忍谏不？”

低沙白佛：“实尔，世尊！”

佛告低沙：“汝不应尔！汝应念言：我是世尊姑子兄弟故，应修恭敬畏惧，堪忍谏止。”尔时，世尊即说偈言：

“善哉汝低沙！离嗔恚为善，

莫生嗔恚心，嗔恚者非善。

若能离嗔慢，修行软下心，

然后于我所，修行于梵行。”

佛说此经已，低沙比丘闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十八

一〇六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有尊者毗舍佉般阇梨子[15]，集供养堂，为众多比丘说法，言辞满足，妙音清彻，句味辩正，随智慧说，听者乐闻，无所依说[16]，显现深义，令诸比丘一心专听。

尔时，世尊入昼正受，以净天耳过于人耳，闻说法声，从三昧起，往诣讲堂，于大众前坐，告毗舍佉般阇梨子：“善哉！善哉！毗舍佉！汝能为诸比丘于此供养堂，为众多比丘说法，言辞满足……乃至显现深义，令诸比丘专精敬重，一心乐听。汝当数数为诸比丘如是说法，令诸比丘专精敬重，一心乐听，当得长夜以义饶益，安隐乐住。”尔时，世尊即说偈言：

“若不说法者，愚智杂难分，

此愚此智慧，无由自显现[17]，

善说清凉法，因说智乃彰。

说法为明照，光显大仙幢，

善说为仙幢，法为罗汉幢。”

佛说此经已，尊者毗舍佉般阇梨子闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十八

一〇七〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有众多比丘集供养堂，悉共作衣。时，有一年少比丘，出家未久，初入法律，不欲营助诸比丘作衣。时，众多比丘诣世尊所，稽首礼足，退坐一面，白佛言：“世尊！时，有众多比丘集供养堂，为作衣故。有一年少比丘，出家未久，始入法律，不欲营助诸比丘作衣。”

尔时，世尊问彼比丘：“汝实不欲营助诸比丘作衣耶？”

彼比丘白佛言：“世尊！随我所能，当力营助[18]。”

尔时，世尊知彼比丘心之所念，告诸比丘：“汝等莫与是年少比丘语[19]。所以者何？是比丘得四增心法正受[20]，现法安乐住，不勤而得。若彼本心所为，剃须发，着袈裟衣，出家学道，增进修学，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”尔时，世尊即说偈言：

“非下劣方便，薄德少智慧，

正向于涅槃，免脱烦恼锁[21]。

此贤年少者，逮得上士处，

离欲心解脱，涅槃不复生，

持此最后身，摧伏众魔军。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇七一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有比丘名曰上座[22]，独住一处，亦常赞叹独一住者，独行乞食，食已独还，独坐禅思。时，有众多比丘诣佛所，稽首佛足，退坐一面，白佛言：“世尊！有尊者名曰上座，乐一独处，亦常赞叹独一住者，独入聚落乞食，独出聚落，还至住处，独坐禅思。”

尔时，世尊语一比丘：“汝往诣彼上座比丘所，语上座比丘言：大师告汝！”

比丘受教，诣上座比丘所，白言：“尊者！大师告汝！”

时，上座比丘即时奉命，诣世尊所，稽首礼足，退住一面。尔时，世尊告上座比丘：“汝实独一静处，赞叹独处者，独行乞食，独出聚落，独坐禅思耶？”

上座比丘白佛：“实尔，世尊！”

佛告上座比丘：“汝云何独一处，赞叹独住者，独行乞食，独还住处，独坐禅思[23]？”

上座比丘白佛：“我唯独一静处，赞叹独住者，独出乞食，独行聚落，独坐禅思。”

佛告上座比丘：“汝是一[24]住者，我不言非一住，然更有胜妙一住。何等为胜妙一住？谓比丘前者枯干，后者灭尽，中无贪喜[25]，是婆罗门心不犹豫，已舍忧悔，离诸有爱，群聚使断，是名一住，无有胜住过于此者！”尔时，世尊即说偈言：

“悉映于一切，悉知诸世间[26]，

不著一切法，悉离一切爱，

如是乐住者，我说为一住。”

佛说此经已，尊者上座闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十八

一〇七二

如是我闻：

一时，佛在舍卫国祇树给孤独园。

时，有尊者僧迦蓝[27]于拘萨罗人间游行，至舍卫国祇树给孤独园。彼僧迦蓝比丘有本二[28]，在舍卫国中，闻僧迦蓝比丘于拘萨罗人间游行，至舍卫国祇树给孤独园。闻已，着好衣服，庄严华璎，抱其儿来诣祇洹[29]，至僧迦蓝比丘房前。尔时，尊者僧迦蓝出房露地经行。时，彼本二来到其前，作是言：“此儿幼小，汝舍出家，谁当养活？”

时，僧迦蓝比丘不共语。如是再三，亦不共语。时，彼本二作如是言：“我再三告，不与我语，不见顾视，我今置儿。”着经行道头而去，言：“沙门！此是汝子，汝自养活，我今舍去。”

尊者僧迦蓝亦不顾视其子。彼本二复言[30]：“是沙门今于此儿都不顾视，彼必得仙人难得之处。善哉！沙门！必得解脱。”情愿不遂，抱子而去。

尔时，世尊入昼正受，以天耳过人之耳，闻尊者僧迦蓝本二所说，即说偈言：

“来者不欢喜，去亦不忧戚，

于世间和合，解脱不染著，

我说彼比丘，为真婆罗门。

来者不欢喜，去亦不忧戚，

不染亦无忧，二心俱寂静，

我说是比丘，是真婆罗门！”

佛说此经已，尊者僧迦蓝闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十八

一〇七三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿难独一静处，作是思惟：有三种香，顺风而熏，不能逆风。何等为三？谓根香、茎香、华[31]香。或复有香，顺风熏，亦逆风熏，亦顺风逆风熏耶？作是念已，晡时从禅觉，往诣佛所，稽首佛足，退住一面，白佛言：“世尊！我独一静处，作是思惟：有三种香，顺风而熏，不能逆风。何等为三？谓根香、茎香、华香。或复有香，顺风熏、逆风熏，亦顺风逆风熏耶？”

佛告阿难：“如是！如是！有三种香，顺风熏，不能逆风，谓根香、茎香、华香。阿难！亦有香，顺风熏、逆风熏、顺风逆风熏。阿难！顺风熏、逆风熏、顺风逆风熏者，阿难！有善男子、善女人，在所城邑、聚落，成就真实法，尽形寿不杀生、不偷盗、不邪婬、不妄语、不饮酒，如是善男子、善女人，八方上下崇善士夫无不称叹言：‘某方某聚落善男子、善女人，持戒清净，成真实法，尽形寿不杀……乃至不饮酒。’阿难！是名有香[32]，顺风熏、逆风熏、顺风逆风熏。”尔时，世尊即说偈言：

“非根茎华香，能逆风而熏，

唯有善士女，持戒清净香，

逆顺满诸方，无不普闻知。

多迦罗栴檀，优钵罗末利[33]，

如是比诸香，戒香最为上！

栴檀等诸香，所熏少分限，

唯有戒德香，流熏上升天。

斯等净戒香，不放逸正受，

正智等解脱，魔道莫能入，

是名安隐道，是道则清净，

正向妙禅定，断诸魔结缚。”

佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十八

一〇七四

如是我闻：

一时，佛在摩竭提国人间游行，与千比丘俱，皆是古昔萦发[34]出家，皆得阿罗汉，诸漏已尽，所作已作，舍诸重担，逮得己利，尽诸有结，正智、善解脱，到善建立支提杖林[35]中住。

摩竭提王瓶沙[36]闻世尊摩竭提国人间游行，至善建立支提杖林中住，与诸小王群臣翼[37]从，车万二千、乘马万八千、步逐众无数，摩竭提婆罗门长者悉皆从。王出王舍城，诣世尊所，恭敬供养。到于道口，下车步进，及于内门，除去五饰：脱冠却盖，除扇去剑刀，脱革屣。到于佛前，整衣服，偏露右肩，为佛作礼，右绕三匝，自称姓名，白佛言：“世尊！我是摩竭提王瓶沙。”

佛告瓶沙：“如是，大王！汝是瓶沙，可就此坐，随其所安。”

时，瓶沙王重礼佛足，退坐一面，诸王大臣、婆罗门、居士悉礼佛足，次第而坐。时，郁鞞罗迦叶[38]亦在座[39]中。时，摩竭提婆罗门长者作是念：为大沙门[40]从郁鞞罗迦叶所修梵行耶？为郁鞞罗迦叶于大沙门所修梵行耶？

尔时，世尊知摩竭提婆罗门长者心之所念，即说偈而问言：

“郁鞞罗迦叶，于此见何利，

弃汝先所奉，事火等众事？

今可说其义，舍事火之由。”

郁鞞罗[41]迦叶说偈白佛：

“钱财等滋味，女色五欲果，

观察未来受，斯皆大垢秽，

是故悉弃舍，先诸奉火事。”

尔时，世尊复说偈问言：

“汝不著世间，钱财五色味[42]，

复何舍天人？迦叶随义说。”

迦叶复以偈答世尊言：

“见道离有余，寂灭无余迹，

无所有不著，无异趣异道，

是故悉弃舍，先修奉火事。

大会等受持，奉事于水火，

愚痴没于中，志求解脱道[43]。

盲无智慧目，向生老病死，

不见于正路，永离生死道。

今始因世尊，得见无为道，

大龙所说力，得度于彼岸，

牟尼广济度，安慰无量众，

今始知瞿昙，真谛超出者。”

佛复说偈叹迦叶言：

“善哉汝迦叶！先非恶思量，

次第分别求，遂至于胜处[44]。

“汝今，迦叶！当安慰汝徒众之心。”

时，郁鞞罗迦叶即入正受，以神足力向于东方，上升虚空，作四种神变，行住坐卧入火三昧，举身洞然，青、黄、赤、白、颇梨[45]红色。身上出水，身下出火，还烧其身，身上出水，以灌其身。或身上出火，以烧其身，身下出水，以灌其身。如是种种现化神通息已，稽首佛足，白佛言：“世尊！佛是我师，我是弟子。”

佛告迦叶：“我是汝师，汝是弟子，随汝所安，复座而坐。”

时，郁鞞罗迦叶还复故座。尔时，摩竭提婆罗门长者作是念：郁鞞罗迦叶定于大沙门所修行梵行。

佛说此经已，摩竭提王瓶沙及诸婆罗门长者闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第三十八

一〇七五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有陀骠摩罗子[46]，旧住王舍城，典知众僧饮食床座[47]，随次差请，不令越次。时，有慈地[48]比丘，频三过次得粗食处，食时辛苦，作是念：怪哉！大苦！陀骠摩罗子比丘有情[49]故，以粗食恼我，令我食时极苦，我当云何为其作不饶益事？

时，慈地比丘有姊妹比丘尼，名蜜多罗[50]，住王舍城王园[51]比丘尼众中。蜜多罗比丘尼来诣慈地比丘，稽首礼足，于一面住。慈地比丘不顾眄，不与语。蜜多罗比丘尼语慈地比丘：“阿梨[52]！何故不见顾眄，不共言语？”

慈地比丘言：“陀骠摩罗子比丘数以粗食恼我，令我食时极苦，汝复弃我。”

比丘尼言：“当如何？”

慈地比丘言：“汝可至世尊所，白言：‘世尊！陀骠摩罗子比丘非法不类，共我作非梵行[53]波罗夷[54]罪。’我当证言：‘如是，世尊！如妹所说。’”

比丘尼言：“阿梨！我当云何于梵行比丘所，以波罗夷谤？”

慈地比丘言：“汝若不如是者，我与汝绝，不复来往言语、共相瞻视。”

时，比丘尼须臾默念，而作是言：“阿梨！欲令我尔，当从其教。”

慈地比丘言：“汝且待我先至世尊所，汝随后来。”

时，慈地比丘即往稽首，礼世尊足，退住一面。蜜多罗比丘尼即随后至，稽首佛足，退住一面，白佛言：“世尊！一何不善不类陀骠摩罗子！于我所作非梵行波罗夷罪。”

慈地比丘复白佛言：“如妹所说，我先亦知。”

尔时，陀骠摩罗子比丘即在彼大众中。尔时，世尊告陀骠摩罗子比丘：“汝闻此语不？”

陀骠摩罗子比丘言：“已闻，世尊！”

佛告陀骠摩罗子比丘：“汝今云何？”

陀骠摩罗子白佛：“如世尊所知，如善逝所知。”

佛告陀骠摩罗子：“汝言如世尊所知，今非是时。汝今忆念，当言忆念；不忆念，当言不忆念。”

陀骠摩罗子言：“我不自忆念。”

尔时，尊者罗睺罗住于佛后，执扇扇佛，白佛言：“世尊！不善不类[55]。是比丘尼言：‘尊者陀骠摩罗子共我作非梵行。’慈地比丘言：‘如是，世尊！我先已知，如妹所说。’”

佛告罗睺罗：“我今问汝，随意答我。若蜜多罗比丘尼来语我言：‘世尊！不善不类罗睺罗！共我作非梵行波罗夷罪。’慈地比丘复白我言‘如是，世尊！如妹所说，我先亦知’者，汝当云何？”

罗睺罗白佛：“世尊！我若忆念，当言忆念；不忆念，当言不忆念。”

佛言：“罗睺罗！愚痴人汝尚得作此语，陀骠摩罗子清净比丘何以不得作如是语？”

尔时，世尊告诸比丘：“于陀骠摩罗子比丘当忆念[56]，蜜多罗比丘尼当以自言灭[57]，慈地比丘僧当极善呵谏教诫：‘汝云何见？何处见？汝何因往见？’”世尊如是教已，从座[58]起，入室坐禅。

尔时，诸比丘于陀骠摩罗子比丘忆念，蜜多罗比丘尼与自言灭，慈地比丘极善呵谏教诫言：“汝云何见？何处见？何因往见？”如是谏时，彼作是言：“彼陀骠摩罗子不作非梵行，不犯波罗夷，然陀骠摩罗子比丘三以粗恶食恐怖[59]，令我食时辛苦。我于陀骠摩罗子比丘爱恚痴怖[60]，故作是说，然陀骠摩罗子清净无罪。”

尔时，世尊晡时从禅觉，至大众前敷座而坐。诸比丘白佛言：“世尊！我等于陀骠摩罗子比丘所忆念持，蜜多罗比丘尼与自言灭，慈地比丘极善呵谏……乃至彼言陀骠摩罗子清净无罪。”

尔时，世尊告诸比丘：“云何愚痴？以因饮食故，知而妄语！”尔时，世尊即说偈言：

“若能舍一法[61]，知而故妄语，

不计于后世，无恶而不为！

宁食热铁丸，如炽然炭火，

不以犯禁戒，而食僧信施！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇七六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者陀骠摩罗子诣佛所，稽首佛足，退住一面，白佛言：“世尊！我愿于佛前取般涅槃。”

世尊默然。如是三启，佛告陀骠摩罗子：“此有为诸行，法应如是[62]！”

尔时，尊者陀骠摩罗子即于佛前，入于三昧，如其正受，向于东方，升虚空行，现四威仪：行住坐卧，入火三昧，身下出火，举身洞然，光焰四布，青、黄、赤、白、颇梨红色。身下出火，还烧其身，身上出水，以洒其身。或身上出火，下烧其身，身下出水，上洒其身。周向十方，种种现化已，即于空中，内身出火，还自焚其身，取无余涅槃，消尽寂灭，令无遗尘。譬如空中然灯，油炷俱尽；陀骠摩罗子空中涅槃，身心俱尽，亦复如是。

尔时，世尊即说偈言：

“譬如烧铁丸，其焰洞炽然，

热势渐息灭，莫知其所归。

如是等解脱，度烦恼淤泥，

诸流永已断，莫知其所之[63]，

逮得不动迹，入无余涅槃！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇七七

如是我闻：

一时，佛在央瞿多罗国[64]人间游行。

经陀婆阇梨迦林[65]中，有[66]牧牛者、牧羊者、采柴草者，及余种种作人，见世尊行路，见已，皆白佛言：“世尊！莫从此道去！前有央瞿利摩罗[67]贼，脱恐怖人。”

佛告诸人：“我不畏惧！”作此语已，从道而去。彼再三告，世尊犹去。遥见央瞿利摩罗手执刀盾走向，世尊以神力现身徐行，令央瞿利摩罗駃[68]走不及。走极疲乏已，遥语世尊：“住！住！勿去！”

世尊并行而答：“我常住耳，汝自不住！”

尔时，央瞿利摩罗即说偈言：

“沙门尚駃行，而言我常住；

我今疲倦住，说言汝[69]不住。

沙门说云何，我[70]住汝不住？”

尔时，世尊以偈答言：

“央瞿利摩罗，我说常住者，

于一切众生，谓息于刀杖；

汝恐怖众生，恶业不休息。

我于一切虫，止息于刀杖；

汝于一切虫，常逼迫恐怖，

造作凶恶业，终无休息时。

我于一切神，止息于刀杖；

汝于一切神，长夜苦逼迫，

造作黑恶业，于今不止息。

我住于息法，一切不放逸；

汝不见四谛，故不息放逸。”

央瞿利摩罗说偈白佛：

“久乃见牟尼，故随路而逐；

今闻真妙说，当舍久远恶。”

作如是说已，即放舍刀盾，

投身世尊足：“愿听我出家！”

佛以慈悲心，大仙多哀愍，

告：“比丘善来！出家受具足。”

尔时，央瞿利摩罗出家已，独一静处，专精思惟：所以族姓子剃除须发，着袈裟衣，正信非家、出家学道，增修梵行，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。时，央瞿利摩罗得阿罗汉，觉解脱喜乐，即说偈言：

“本受不害名，而中多杀害；

今得见谛[71]名，永离于伤杀。

身行不杀害，口意俱亦然，

当知真不杀，不迫于众生。

洗手常血色，名央瞿摩罗，

浚流之所漂，三归制令息。

归依三宝已，出家得具足，

成就于三明，佛教作已作。

调牛以捶杖，伏象以铁钩；

不以刀捶杖，正度调[72]天人。

利刀以水石，直箭以熅火，

治材[73]以斧斤，自调以黠慧。

人前行放逸，随后能自敛，

是则照世间，如云解月现。

人前放逸行，随后能自敛，

于世恩爱流，正念而超出。

少壮年出家，精勤修佛教，

是则照世间，如云解月现。

少壮年出家，精勤修佛教，

于世恩爱流，正念以超出。

若度诸恶业，正善能令灭，

是则照世间，如云解月现。

人前造恶业，正善能令灭，

于世恩爱流，正念能超出。

我已作恶业，必向于恶趣，

已受于恶报，宿债[74]食已食。

若彼我怨憎[75]，闻此正法者，

得清净法眼，于我修行忍，

不复兴斗讼，蒙佛恩力故。

我慈[76]行忍辱，亦常赞叹忍，

随时闻正法，闻已随修行。”

佛说此经已，央瞿利摩罗闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇七八

如是我闻：

一时，佛住王舍城迦兰陀竹园[77]。

时，有异比丘[78]于夜明相出时，出㩉补河[79]边，脱衣着岸边，入水洗浴。浴已上岸，被一衣，待身干。

时，有一天子放身光明，普照㩉补河侧，语比丘言：“汝少出家，鲜白[80]发黑，年始盛美，应习五欲，庄严璎珞，涂香华鬘，五乐自娱。而于是时，违亲背俗，悲泣别离，剃除须发，着袈裟衣，正信非家、出家学道。如何舍现前乐，而求非时之利[81]？”

比丘答言：“我不舍现前乐求非时乐，我今乃是舍非时乐得现前乐。”

天问比丘：“云何舍非时乐得现前乐？”

比丘答言：“如世尊说，非时之欲，少味多苦，少利多难。我今于现法中，已离炽然，不待时节，能自通达，现前观察，缘自知觉。如是，天子！是名舍非时乐得现前乐。”

天复问比丘：“云何复是如来所说，非时之欲，少乐多苦？云何复是如来所说，现法利乐，乃至缘自觉知？”

比丘答言：“我年少出家，不能广宣如来所说正法律仪。世尊近在迦兰陀竹园，汝可往诣如来，问其所疑，如世尊说，随忆受持[82]。”

天子复言：“比丘！于如来所，有诸力天[83]众多围绕，我先无问，未易可诣[84]。比丘！汝若能为先白世尊者，我可随往。”

比丘答言：“当为汝去！”

天白比丘：“唯然，尊者！我随后来。”

时，彼比丘往诣佛所，稽首礼足，退住一面，以向天子往反问答具白世尊：“今者，世尊！彼天子诚实言者，须臾应至；不诚实者，自当不来。”

时，彼天子遥语比丘：“我已在此！我已在此！”

尔时，世尊即说偈言：

“众生随爱想，以爱想而住；

以不知爱故，则为死方便[85]。”

佛告天子：“汝解此偈者，便可发问。”

天子白佛：“不解，世尊！不解，善逝！”佛复说偈而告天子曰：

“若知所爱者，不于彼生爱；

彼此无所有，他人莫能说[86]。”

佛告天子：“汝解此义者，便可发问。”

天子白佛：“不解，世尊！不解，善逝！”

佛复说偈言：

“见等胜劣者，则有言论生；

三事不倾动，则无软中上[87]。”

佛告天子：“解此义者，则可发问。”

天子白佛：“不解，世尊！不解，善逝！”

佛复说偈言：

“断爱及名色，除慢无所系，

寂灭息嗔恚，离结绝希望，

不见于人天，此世及他世。”

佛告天子：“解此义者，乃可发问。”

天子白佛：“已解，世尊！已解，善逝！”

佛说此经已，彼天子闻佛所说，随喜随喜，即没不现。


杂阿含经卷第三十八

一〇七九

如是我闻：

一时，佛在王舍城迦兰陀竹园[88]。

时，有异比丘[89]于后夜时至㩉补河边[90]，脱衣置岸边，入水洗浴。浴已，还上岸，着一衣，待身干。

时，有一天子放身光明，普照㩉补河侧，问比丘言：“比丘！比丘！此是丘冢[91]，夜则起烟，昼则火然，彼婆罗门见已而作是言：‘坏此丘冢，发掘者智，持以刀剑[92]。’又见大龟，婆罗门见已，作是言：‘除此大龟，发掘者智，持以刀剑。’见有氍氀[93]，婆罗门见已，作此言：‘却此氍氀，发掘者智，持以刀剑。’见有肉段，彼婆罗门见已，作是言：‘除此肉段，发掘者智，持以刀剑。’见有屠杀[94]，婆罗门见已，作是言：‘坏是屠杀处，发掘者智，持以刀剑。’见有楞耆[95]，

彼婆罗门见已，作是言：‘却此楞耆，发掘者智，持以刀剑。’见有二道[96]，彼婆罗门见已，作是言：‘除此二道，发掘者智，持以刀剑。’见有门扇[97]，婆罗门见已，作是言：‘却此门扇，发掘者智，持以刀剑。’见有大龙，婆罗门见已，作是言：‘止！勿却大龙，应当恭敬。’比丘！汝来受此论，往问世尊，如佛所说，汝随受持。所以者何？除如来，我不见世间诸天、魔、梵、沙门、婆罗门于此论心悦乐者，若诸弟子从我所闻，然后能说[98]。”

尔时，比丘从彼天所闻此论已，往诣世尊，稽首礼足，退坐一面，以彼天子所问诸论广问世尊：“云何为丘冢？云何为夜则起烟？云何为昼则火然？云何是婆罗门？云何发掘？云何智者？云何刀剑？云何为大龟？云何氍氀？云何为肉段？云何为屠杀处？云何为楞耆？云何为二道？云何为门扇？云何为大龙？”

佛告比丘：“丘冢者，谓众生身，四大色，父母遗体[99]，抟食、衣服、覆盖、澡浴、摩饰、长养，皆是变坏磨灭之法。夜起烟者，谓有人于夜时起，随觉随观。昼行其教，身业口业[100]。婆罗门者，谓如来、应、等正觉。发掘者，谓精勤方便。智士者，谓多闻圣弟子。刀剑者，谓智慧刀剑。大龟者，谓五盖。氍氀者，谓忿恨。肉段者，谓悭嫉。屠杀者，谓五欲功德。楞耆者，谓无明。二道，谓疑惑。门扇者，谓我慢。大龙者，谓漏尽罗汉。如是，比丘！若大师为声闻所作，哀愍悲念，以义安慰，于汝已作，汝等当作所作，当于暴[101]露、林中、空舍、山泽、岩窟，敷草树叶，思惟禅思，不起放逸，莫令后悔，是则为我随顺之教。”即说偈言：

“说身为丘冢，觉观夜起烟，

昼业为火然，婆罗门正觉，

精进勤发掘，黠慧明智士，

以智慧利剑[102]，厌离胜进者。

五盖为巨龟，忿恨为氍氀，

悭嫉为肉段，五欲屠杀处，

无明为楞耆，疑惑于二道，

门扇现我慢，漏尽罗汉龙，

究竟论诸断，故我如是说。”

佛说此经已，彼比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十八

一〇八〇

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊晨朝着衣持钵，入波罗㮈城乞食。时，有异比丘以不住心，其心惑乱，不摄诸根，晨朝着衣持钵，入波罗㮈城乞食。是比丘遥见世尊，见已，摄持诸根，端视而行。

世尊见是比丘摄持诸根，端视而行，见已入城。乞食毕，还精舍，举衣钵，洗足已，入室坐禅。晡时从禅觉，入僧中，敷坐具，于大众前坐，告诸比丘：“我今晨朝着衣持钵，入波罗㮈城乞食，见有比丘，以不住心、惑乱心，诸根放散，亦持衣钵入城乞食。彼遥见我，即自敛摄，竟为是谁？”

时，彼比丘从座起，整衣服，到于佛前，偏袒右肩，合掌白佛：“世尊！我于晨朝入城乞食，其心惑乱，不摄诸根行。遥见世尊，即自敛心，摄持诸根。”

佛告比丘：“善哉！善哉！汝见我已，能自敛心，摄持诸根。比丘！是法应当如是。若见比丘，亦应自摄持。若复见比丘尼、优婆塞、优婆夷，亦当如是摄持诸根，当得长夜以义饶益，安隐快乐。”

尔时，众中复有异比丘说偈叹曰：

“以其心迷乱，不专系念住，

晨朝持衣钵，入城邑乞食。

中路见大师，威德容仪备，

欣悦生惭愧，即摄持诸根。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]善生：比丘之名。

[2]正信非家、出家：汉译《南传大藏经·相应部经典二·比丘相应·善生》译作“正由家出家而为无家”，别译《杂阿含·一经》译作“深信家法会归无常，出家”。

[3]异比丘：意谓某一比丘。汉译《南传大藏经·相应部经典二·比丘相应·拔提》译作“拔提”，形体上是侏儒。

[4]形色丑陋，难可观视：汉译《南传大藏经·相应部经典二·比丘相应·拔提》译作“丑陋、难看、矮小”，别译《杂阿含·二经》译作“容色憔悴，无有威德”。

[5]提婆达多：又音译作提婆达兜、调达，略称提婆、达多，意译为天热、天授、天与。出生于释迦王族，为阿难兄弟，出家之初精进修行并得神通，但后来提出“新王”、“新佛”，唆使太子阿阇世弑父夺位，自己恶心出佛身血、杀阿罗汉、破坏僧团。

[6]阿阇世毗提希子：阿阇世，又音译作阿阇多沙兜楼、阿阇多设咄路、阿社多设咄路，意译为未生怨，又称法逆。为古印度摩揭陀国频婆娑罗王之子，其母名毗提希，故亦称阿阇世毗提希子。在其出生前，频婆娑罗王听占师预言此子将来弑父，遂于楼上将之投弃，然仅断指而未死，故又称婆罗留支（折指之义），并以其未生前即已结怨，而称之为未生怨。及长，被立为太子，因听信提婆达多之唆使，幽禁父王于地牢中而致其死。即位后不久遍体生疮，至佛前忏悔并皈依佛陀。毗提希，又音译作韦提希、韦提、鞞陀提，为频婆娑罗王之妃、阿阇世王之母。

[7]别众：指于界内大众僧团外另聚集四比丘及以上之小团体。

[8]駏驉：又作駏虚，似骡而小，乃雌骡与雄马交配所生，善跑。

[9]手：比丘之名，别译《杂阿含·四经》译作“象首”。

[10]氏：高丽藏原无此字，今依本经前文补上。

[11]善士：高丽藏原作“善出”，今依元、明两种藏经改。别译《杂阿含·四经》译作“胜丈夫”。

[12]难陀修多罗：参见别译《杂阿含·五经》，亦相当于《杂阿含·一〇六七经》。

[13]难陀：系净饭王与摩诃波阇波提所生，为释尊之异母弟，长相与释尊相仿，又因曾娶孙陀利为妻而别称孙陀罗难陀。被佛陀赞誉为诸弟子中“相貌端正、诸根寂静”之第一比丘。

[14]低沙：又作低舍，比丘之名，与释尊为表兄弟。别译《杂阿含·七经》译作“室师”。

[15]尊者毗舍佉般阇梨子：汉译《南传大藏经·相应部经典二·比丘相应·毗舍佉》译作“槃阇梨之子尊者毗舍佉”，别译《杂阿含·八经》译作“毗舍佉沙门般阇罗子”。毗舍佉，比丘之名，本为星名。般阇梨，毗舍佉之母。

[16]无所依说：汉译《南传大藏经·相应部经典二·比丘相应·毗舍佉》译作“无执著之法语”。

[17]若不说法者，愚智杂难分，此愚此智慧，无由自显现：别译《杂阿含·八经》译作“若诸大众中，愚智共聚集，若未有所说，人则不别知”。

[18]随我所能，当力营助：汉译《南传大藏经·相应部经典二·比丘相应·年少》译作“我亦自作应作之事”，别译《杂阿含·九经》译作“我随力所能，亦为僧作”。

[19]莫与是年少比丘语：汉译《南传大藏经·相应部经典二·比丘相应·年少》译作“勿恼此比丘”，别译《杂阿含·九经》译作“勿嫌年少比丘无所作也”。

[20]四增心法正受：汉译《南传大藏经·相应部经典二·比丘相应·年少》译作“四禅之增上心”，别译《杂阿含·九经》译作“所作已办，得阿罗汉……”。

[21]非下劣方便，薄德少智慧，正向于涅槃，免脱烦恼锁：汉译《南传大藏经·相应部经典二·比丘相应·年少》译作“精进非弛怠，非少勇猛者，应到于涅槃，解脱一切苦”，别译《杂阿含·九经》译作“我涅槃法，终不为彼，懈怠无智，之所获得”。

[22]上座：比丘之名。汉译《南传大藏经·相应部经典二·比丘相应·名为长老》与别译《杂阿含·一〇经》均译作“长老”。座，高丽藏原作“坐”，今依宋、元、明三种藏经改，本经下文同。

[23]独行乞食，独还住处，独坐禅思：汉译《南传大藏经·相应部经典二·比丘相应·名为长老》与别译《杂阿含·一〇经》均无此相应文句。

[24]一：即独一。

[25]前者枯干，后者灭尽，中无贪喜：汉译《南传大藏经·相应部经典二·比丘相应·名为长老》译作“能舍过去，不希未来，于现在对自身之所得，欲贪全亡也”，别译《杂阿含·一〇经》译作“欲本干竭，来欲不起，现欲不生”。

[26]悉映于一切，悉知诸世间：汉译《南传大藏经·相应部经典二·比丘相应·名为长老》译作“一切之胜者，一切之智者，乃至善智者”，别译《杂阿含·一〇经》译作“一切世间，我悉知之”。

[27]僧迦蓝：别译《杂阿含·一一经》译作“僧钳”。

[28]本二：意谓原来之第二伴（侣），即僧迦蓝出家前之妻。二，又作第二、第二伴，指与己相伴的第二者。

[29]祇洹：即祇树给孤独园。

[30]复言：别译《杂阿含·一一经》译作“复自思念”。

[31]华：通于“花”。

[32]是名有香：别译《杂阿含·一二经》译作“如是戒香”。

[33]多迦罗栴檀，优钵罗末利：多迦罗，意为根（香）。栴檀，即檀木（香）。优钵罗，即青莲花（香）。末利，鬘花（香）。别译《杂阿含·一二经》译作“栴檀及沉水，优钵罗拔师”。

[34]萦发：意谓盘发于头顶，此处指萦发外道。

[35]善建立支提杖林：别译《杂阿含·一三经》译作“善住天寺祠祀林”。善建立，支提之名。支提，意为塔庙。杖林，为王舍城外之林苑名。

[36]瓶沙：又作频毗娑罗、频鞞娑逻、频婆娑罗、萍沙，意译为影胜、影坚、形牢等。为古印度摩揭陀国王，其皇后为韦提希夫人，生有一太子名阿阇世。

[37]翼：高丽藏原作“羽”，今依元、明两种藏经改。

[38]郁鞞罗迦叶：比丘之名，又音译作优楼频螺迦叶、优留毗迦叶、郁毗罗迦叶。先为事火外道，后率五百弟子依佛出家。郁鞞罗，意为木瓜（林）；传说郁鞞罗迦叶胸前有一隆起，状似木瓜，故名。迦叶，为其姓。

[39]座：高丽藏原作“坐”，今依明藏改。

[40]大沙门：此处指佛陀。

[41]罗：高丽藏原无此字，今依本经前后文补上。

[42]钱财五色味：别译《杂阿含·一三经》译作“五欲及色味”。

[43]大会等受持，奉事于水火，愚痴没于中，志求解脱道：别译《杂阿含·一三经》译作“我先甚愚痴，不识至真法，祠祀火苦行，谓为解脱因”。大会，指祭祀。

[44]善哉汝迦叶！先非恶思量，次第分别求，遂至于胜处：别译《杂阿含·一三经》译作“汝今为善来，所求事已得，汝有善思力，能别最胜法”。

[45]颇梨：又作水精，即水晶，乃（天然）玻璃，有红白两种颜色。

[46]陀骠摩罗子：又译作陀骠、陀罗骠摩罗子、实力士、陀骠大力士，比丘名。

[47]典知众僧饮食床座：即主事、分配众僧饮食、床座。

[48]慈地：比丘之名。

[49]有情：此处指有爱有恚。

[50]蜜多罗：比丘尼之名，又音译作弥勒尼、弥多罗，意译为慈地。

[51]王园：又作王园比丘尼精舍、王园比丘尼僧坊。

[52]阿梨：元、明两种藏经皆作“阿阇梨”，本经下文同。阿阇梨，意为大德、尊师。

[53]非梵行：意谓不净行，即行淫。

[54]波罗夷：意为断头、弃，为声闻戒五篇、七聚中极重罪。

[55]不善不类：指陀骠摩罗子不善不类。

[56]当忆念：别译《杂阿含·一四经》译作“作忆念羯磨”。本经下文“忆念持”同。

[57]以自言灭：别译《杂阿含·一四经》译作“以自言故，为作灭摈”。

[58]座：高丽藏原作“坐”，今依明藏改。

[59]恐怖：本经前文作“恼我”。

[60]爱恚痴怖：指有爱有恚有痴有怖。

[61]能舍一法：别译《杂阿含·一四经》译作“成就一切”。

[62]此有为诸行，法应如是：别译《杂阿含·一五经》译作“汝入涅槃，我不遮汝”。

[63]之：去向。

[64]央瞿多罗国：汉译《南传大藏经·中部经典三·鸯掘摩》译作“舍卫城祇陀林给孤独园”，别译《杂阿含·一六经》译作“摩竭陀国桃河树林”。央瞿多罗，又音译为鸯掘多罗，意为体胜，为位于鸯伽国与末罗国之间的古代小国，都城为阿波那。

[65]陀婆阇梨迦林：别译《杂阿含·一六经》译作“桃河树林”。

[66]有：此字前高丽藏原有一“见”字，今依本经后文意删去。

[67]央瞿利摩罗：人名，又音译作央瞿摩罗、央掘摩、央掘摩罗、鸯掘摩、鸯掘摩罗、央仇魔罗，意译为指鬘。先受外道邪师蛊惑而杀人取指串作指鬘，后依佛出家。

[68]駃：迅疾。

[69]汝：指央瞿利摩罗。

[70]我：指佛陀。

[71]见谛：别译《杂阿含·一六经》译作“有实”。

[72]正度调：别译《杂阿含·一六经》译作“真是正调御”。

[73]材：元、明两种藏经作“杖”。

[74]债：高丽藏原作“责”，今依元、明两种藏经改。

[75]我怨憎：指于我有怨憎。

[76]慈：高丽藏原作“怨”，今依元、明两种藏经改。

[77]迦兰陀竹园：汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“温泉精舍”。

[78]异比丘：意谓某一位比丘。汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“尊者三弥提”。

[79]㩉补河：《杂阿含·九六七经》又作㯓补河，汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“温泉”。

[80]鲜白：指肤色鲜白。

[81]如何舍现前乐，而求非时之利：汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“勿舍现实［乐］，勿逐时要之物”，别译《杂阿含·一七经》译作“何不受五欲乐？非时出家”。非时，此处相对于现在，指隔时、将来。

[82]如世尊说，随忆受持：汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“尚请汝如世尊所说受持”。

[83]力天：别译《杂阿含·一七经》译作“大威德天”。

[84]我先无问，未易可诣：汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“我等不易亲近”，别译《杂阿含·一七经》译作“如我弱劣，不能得见”。

[85]众生随爱想，以爱想而住；以不知爱故，则为死方便：汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“知名表面者，唯执是显名，不知名真义，死魔系缚去”，别译《杂阿含·一七经》译作“名色中生相，谓为真实有，当知如斯人，是名属死径”。

[86]若知所爱者，不于彼生爱；彼此无所有，他人莫能说：汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“了知名真义，不思语说者，其人不如此，依此人无罪”，别译《杂阿含·一七经》译作“若识于名色，本空无有性，是名尊敬佛，永离于诸趣”。

[87]见等胜劣者，则有言论生；三事不倾动，则无软中上：汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“我胜等或劣，人思依此争；此等三种别，若心不动者，其人无胜劣”，别译《杂阿含·一七经》译作“胜慢及等慢，并及不如慢，有此三慢者，是可有诤论；灭除此三慢，是名不动想”。

[88]迦兰陀竹园：汉译《南传大藏经·中部经典一·蚁垤经》译作“祇陀林给孤独园”。

[89]异比丘：意谓某一位比丘。汉译《南传大藏经·相应部经典一·诸天相应·三弥提》译作“尊者鸠摩罗迦叶”。

[90]至㩉补河边：汉译《南传大藏经·中部经典一·蚁垤经》译作“在安达林”。

[91]丘冢：汉译《南传大藏经·中部经典一·蚁垤经》译作“蚁垤”，别译《杂阿含·一八经》译作“巢窟”。

[92]发掘者智，持以刀剑：汉译《南传大藏经·中部经典一·蚁垤经》译作“贤者，应执剑掘之”。智，本经下文又作智者，意谓贤者，乃对发掘者之称呼。

[93]氍氀：指毛织物。别译《杂阿含·一八经》译作“蝮蛇”。

[94]屠杀：汉译《南传大藏经·中部经典一·蚁垤经》译作“屠杀场”，别译《杂阿含·一八经》译作“刀舍”。

[95]楞耆：别译《杂阿含·一八经》译作“楞祇芒毒虫”。

[96]二道：汉译《南传大藏经·中部经典一·蚁垤经》译作“二歧道”。

[97]门扇：汉译《南传大藏经·中部经典一·蚁垤经》译作“容器”，别译《杂阿含·一八经》译作“石聚”。

[98]除如来，我不见世间诸天、魔、梵、沙门、婆罗门于此论心悦乐者，若诸弟子从我所闻，然后能说：汉译《南传大藏经·中部经典一·蚁垤经》译作“予以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界，于俱人、天之世界，除如来或如来之弟子、或曾闻此者，不见能解此问题，以使心悦”，别译《杂阿含·一八经》译作“我不见若天、若魔、若梵有能分别者，除佛及以声闻弟子比丘，无能得解如是问者”。

[99]四大色，父母遗体：汉译《南传大藏经·中部经典一·蚁垤经》译作“实此四大所成身也，此乃父母所生”，别译《杂阿含·一八经》译作“受于父母精气，四大和合”。

[100]昼行其教，身业口业：汉译《南传大藏经·中部经典一·蚁垤经》译作“昼以身口意为业，昼亦然也”，别译《杂阿含·一八经》译作“昼火然者，从身口业，广有所作”。

[101]暴：高丽藏原作“曝”，今依元、明两种藏经改。

[102]黠慧明智士，以智慧利剑：别译《杂阿含·一八经》译作“智人是声闻，刀即是智慧”。


杂阿含经卷第三十九

一〇八一

如是我闻：

一时，佛住波罗㮈国鹿野苑中。

尔时，世尊晨朝着衣持钵，入波罗㮈城乞食。时，有异比丘着衣持钵，入城乞食，于其路边，住一树下，起不善觉，以依恶贪。

尔时，世尊见彼比丘住一树下，以生不善觉，依恶贪嗜，而告之曰：“比丘！比丘！莫种苦种[1]，而发熏生臭，汁漏流出。若比丘种苦种子，自发薰[2]生臭，汁漏流出者，欲令蛆蝇不竞集者，无有是处！”

时，彼比丘作是念：世尊知我心之恶念。即生恐怖，身毛皆竖[3]。

尔时，世尊入城乞食毕，还精舍，举衣钵、洗足已，入室坐禅。晡时从禅觉，至于僧中，于众前敷座而坐，告诸比丘：“我今晨朝着衣持钵，入城乞食，见一比丘住于树下，以生不善觉，依恶贪嗜。我时见已，即告之言：‘比丘！比丘！莫种苦种，发熏生臭，恶汁流出。若有比丘种苦种子，发熏生臭，恶汁流出，蛆蝇不集，无有是处！’时，彼比丘即思念：佛已知我心之所念。惭愧恐怖，心惊毛竖，随路而去。”

时，有异比丘从坐起，整衣服，偏袒右肩，合掌白佛：“世尊！云何苦种？云何生臭？云何汁流？云何蛆蝇？”

佛告比丘：“忿怒烦怨，名曰苦种。五欲功德，名为生臭。于六触入处不摄律仪，是名汁流。谓触入处不摄已，贪、忧、诸恶不善心竞生，是名蛆蝇[4]。”尔时，世尊即说偈言：

“耳目不防护，贪欲从是生，

是名为苦种，生臭汁潜流，

诸觉观气味，依于恶贪嗜。

聚落及空处，若于昼若夜，

远离、修梵行，究竟于苦边。

若内心寂静，决定谛明了，

卧觉常安乐，诸恶蛆蝇灭。

正士所习近，善说贤圣路，

了知八正道，不还更受身。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十九

一〇八二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊晨朝着衣持钵，入舍卫城乞食。食毕，还精舍，洗足已，入安陀林坐禅。

时，有异比丘亦复晨朝着衣持钵，入舍卫城乞食。食毕，还精舍，洗足已，入安陀林[5]，坐一树下，入昼正受。是比丘入昼正受时，有恶不善觉起，依贪嗜心。

时，有天神依安陀林住止者，作是念：此比丘不善不类，于安陀林坐禅而起不善觉，心依恶贪，我当往呵责。作是念已，往语比丘言：“比丘！比丘！作疮疣耶？”

比丘答言：“当治令愈！”

天神语比丘：“疮如铁镬，云何可复？”

比丘答言：“正念正知[6]，足能令复。”

天神白言：“善哉！善哉！此是真贤治疮[7]。如是治疮，究竟能愈，无有发时。”

尔时，世尊晡时从禅觉，还祇树给孤独园，入僧中，于大众前敷座而坐，告诸比丘：“我今晨朝着衣持钵，入舍卫城乞食。乞食还，至安陀林坐禅，入昼正受。有一比丘亦乞食还至安陀林，坐一树下，入昼正受，而彼比丘起不善觉，心依恶贪。有天神依安陀林住，语比丘言：‘比丘！比丘！作疮疣耶？’如上广说，乃至‘如是，比丘！善哉！善哉！此治众贤。’”尔时，世尊即说偈言：

“士夫作疮疣，自生于苦患，

愿求世间欲，心依于恶贪。

以生疮疣故，蛆蝇竞来集，

爱求为疮疣，蛆蝇诸恶觉。

及诸贪嗜心，皆悉从意生，

钻凿士夫心，以求华名利。

欲火转炽然，妄想不善觉，

身心日夜羸，远离寂静道。

若内心寂静，决定智明了，

无有斯疮疣，见佛安隐路。

正士所游迹，贤圣善宣说，

明智所知道，不复受诸有。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十九

一〇八三

如是我闻：

一时，佛住毗舍离国猕猴池侧重阁讲堂[8]。

时，有众多比丘晨朝着衣持钵，入毗舍离乞食。时，有年少比丘出家未久，不闲[9]法律，当乞食时，不知先后次第[10]。余比丘见已而告之言：“汝是年少，出家未久，未知法律，莫越！莫重！前后失次而行乞食，长夜当得不饶益苦[11]。”

年少比丘言：“诸上座亦复越次，不随前后，非独我也[12]。”如是再三，不能令止。

众多比丘乞食已，还精舍，举衣钵，洗足已，诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我等晨朝着衣持钵，入毗舍离乞食。有一年少比丘，于此法律出家未久，行乞食时不以次第，前后复重。诸比丘等再三谏不受，而作是言：‘诸上座亦不次第，何故呵我？’我等诸比丘三呵不受，故来白世尊，唯愿世尊为除非法，哀愍故！”

佛告诸比丘：“如空泽中有大湖水，有大龙象[13]而居其中，拔诸藕根，洗去泥土，然后食之。食已，身体肥悦，多力多乐，以是因缘，常喜乐住。有异种族象，形体羸小，效彼龙象，拔其藕根，洗不能净，合泥土食。食之不消，体不肥悦，转转羸弱，缘斯致死，或同死苦[14]。

“如是，宿德比丘学道日久，不乐嬉戏，久修梵行，大师所叹，诸余明智修梵行者亦复加叹。是等比丘依止城邑聚落，晨朝着衣持钵，入城乞食，善护身口，善摄诸根，专心系念，能令彼人不信者信、信者不异。若得财利、衣被、饮食、床卧、汤药，不染不著、不贪不嗜、不迷不逐，见其过患，见其出离，然复食之。食已，身心悦泽，得色得力，以是因缘，常得安乐。

“彼年少比丘出家未久，未闲法律，依诸长老，依止聚落，着衣持钵，入村乞食，不善护身，不守根门，不专系念，不能令彼不信者信、信者不变。若得财利、衣被、饮食、卧具、汤药，染著贪逐，不见过患，不见出离，以嗜欲心食，不能令身悦泽，安隐快乐。缘斯食故，转向于死，或同死苦。所言死者，谓舍戒还俗，失正法正律。同死苦者，谓犯正法律，不识罪相，不知除罪。”尔时，世尊即说偈言：

“龙象拔藕根，水洗而食之。

异族象效彼，合泥而取食，

因杂泥食故，羸病遂至死。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十九

一〇八四

如是我闻：

一时，佛住王舍城寒林中冢间。

尔时，世尊告诸比丘：“寿命甚促，转就后世，应勤习善法，修诸梵行。无有生而不死者，而世间人不勤方便专修善法、修贤修义。”

时，魔波旬作是念：沙门瞿昙住王舍城寒林中丘冢间，为诸声闻如是说法：人命甚促……乃至不修贤修义。我今当往，为作娆乱。时，魔波旬化作年少，往住佛前，而说偈言：

“常逼迫众生，得人间长寿；

迷醉放逸心，亦不向死处[15]。”

尔时，世尊作是念：此是恶魔来作恼乱。即说偈言：

“常逼迫众生，受生极短寿；

当勤修精进，犹如救头然，

勿得须臾懈，令死魔忽至。

知汝是恶魔，速于此灭去！”

天魔波旬作是念：沙门瞿昙已知我心。惭愧忧戚，即没不现。


杂阿含经卷第三十九

一〇八五

如是我闻：

一时，佛住王舍城寒林中冢间。

尔时，世尊告诸比丘：“一切行无常，一切行不恒、不安，非稣息[16]，变易之法……乃至当止一切有为行，厌离、不乐、解脱。”

时，魔波旬作是念：今沙门瞿昙住王舍城寒林中，为诸声闻说如是法：“一切行无常、不恒，非稣息，变易之法……乃至当止一切有为，厌离、不乐、解脱。”我当往彼，为作娆乱。即化作年少，往诣佛所，住于佛前，而说偈言：

“寿命日夜流，无有穷尽时；

寿命当来去，犹如车轮转。”

尔时，世尊作是念：此是恶魔欲作娆乱。即说偈言：

“日夜常迁流，寿亦随损减；

人命渐消亡，犹如小河水[17]。

我知汝恶魔，便自消灭去！”

时，魔波旬作是念：沙门瞿昙已知我心。惭愧忧戚，即没不现。


杂阿含经卷第三十九

一〇八六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊夜起经行，至于后夜，洗足入室，敛身正坐，专心系念。时，魔波旬作是念：今沙门瞿昙于王舍城迦兰陀竹园，夜起经行，于后夜时，洗足入室，正身端坐，系念禅思。我今当往，为作娆乱。即化作年少，住于佛前，而说偈言：

“我心于空中，执长绳羂下[18]，

正[19]欲缚沙门，不令汝得脱。”

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“我说于世间，五欲意第六，

于彼永已离，一切苦已断，

我已离彼欲，心意识亦灭。

波旬我知汝，速于此灭去！”

时，魔波旬作是念：沙门已知我心。惭愧忧戚，即没不现。


杂阿含经卷第三十九

一〇八七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊夜起经行，至于后夜，洗足入室，右胁卧息，系念明相，正念正智，作起觉想。时，魔波旬作是念：今沙门瞿昙住王舍城迦兰陀竹园……乃至作起觉想。我今当往，为作留难。即化作年少，往住佛前，而说偈言：

“何眠何故眠？已灭[20]何复眠？

空舍何以眠？得出[21]复何眠？”

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“爱网故染著，无爱谁持去[22]？

一切有余尽，唯佛得安眠。

汝恶魔波旬，于此何所说？”

时，魔波旬作是念：沙门瞿昙已知我心。惭愧忧戚，即没不现。


杂阿含经卷第三十九

一〇八八

如是我闻：

一时，佛住王舍城耆阇崛山中。

尔时，世尊于夜暗时，天小微雨，电光睒[23]现，出房经行[24]。时，魔波旬作是念：今沙门瞿昙住王舍城耆阇崛山中，夜暗微雨，电光时现，出房经行。我今当往，为作留难。执大团石，两手调弄，到于佛前，碎成微尘[25]。

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“若耆阇崛山，于我前令碎，

于佛等解脱，不能动一毛。

假令四海内，一切诸山地，

放逸之亲族，令其碎成尘，

亦不能倾动，如来一毛发。”

时，魔波旬作是念：沙门瞿昙已知我心。惭愧忧戚，即没不现。


杂阿含经卷第三十九

一〇八九

如是我闻：

一时，佛住王舍城耆阇崛山中。

尔时，世尊夜起经行，至后夜时，洗足入房，正身端坐，系念在前。时，魔波旬作是念：今沙门瞿昙住王舍城耆阇崛山中，夜起经行，后夜入房，正身端坐，系念在前。我今当往，为作留难。即化作大龙[26]，绕佛身七匝，举头临佛顶上，身如大船，头如大帆[27]，眼如铜炉[28]，舌如曳电，出息入息若雷雹声[29]。

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“犹如空舍宅，牟尼心虚寂，

于中而旋转，佛身亦如是。

无量凶恶龙，蚊虻蝇蚤等，

普集食其身，不能动毛发。

破裂于虚空，倾覆于大地，

一切众生类，悉来作恐怖，

刀矛枪利箭，悉来害佛身，

如是诸暴害，不能伤一毛。”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一〇九〇

如是我闻：

一时，佛住王舍城毗婆罗[30]山七叶树林石室中。

尔时，世尊夜起露地，或坐或经行。至后夜时，洗足入室，安身卧息，右胁着地，足足相累，系念明相，正念正智，作起觉想[31]。

时，魔波旬作是念：沙门瞿昙住王舍城毗婆罗山七叶树林石室中，夜起露地若坐若行，至后夜时，洗足入室而坐，右胁卧息，足足相累，系念明相，正念正智，作起觉想。我今当往，为作留难。化作年少，往住佛前，而说偈言：

“为因我故眠？为是后边故？

多有钱财宝，何故守空闲？

独一无等侣，而著于睡眠[32]。”

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“不因汝故眠，非为最后边，

亦无多钱财，唯集无忧宝。

哀愍世间故，右胁而卧息，

觉亦不疑惑，眠亦不恐怖。

若昼若复夜，无增亦无损，

为哀众生眠，故无有损减。

正复以百枪，贯身常掘动，

犹得安隐眠，已离内枪故。”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一〇九一

如是我闻：

一时，佛住王舍城毗婆罗山七叶树林石室[33]中。

时，有尊者瞿低迦[34]，住王舍城仙人山侧黑石室中，独一思惟，不放逸行，修自饶益，时受意解脱[35]身作证，数数退转，一、二、三、四、五、六反，退还复得时受意解脱身作证，寻复退转。彼尊者瞿低迦作是念：我独一静处思惟，不放逸行，精勤修习，以自饶益，时受意解脱身作证，而复数数退转，乃至六反，犹复退转。我今当以刀自杀，莫令第七退转。

时，魔波旬作是念：沙门瞿昙住王舍城毗婆罗山侧七叶树林石室中，有弟子瞿低迦住王舍城仙人山侧黑石室中，独一静处，专精思惟，得时受意解脱身作证，六反退转，而复还得。彼作是念：我已六反退，而复还得，莫令我第七退转；我宁以刀自杀，莫令第七退转。若彼比丘以刀自杀者，莫令自杀出我境界去，我今当往告彼大师。

尔时，波旬执琉璃柄琵琶，诣世尊所，鼓弦说偈：

“大智大方便，自在大神力，

得炽然弟子，而今欲取死，

大牟尼当制，勿令其自杀。

何闻佛世尊，正法律声闻，

学其所不得，而取于命终？”

时，魔说此偈已，世尊说偈答言：

“波旬放逸种，以自事故来。

坚固具足士，常住妙禅定，

昼夜勤精进，不顾于性命，

见三有可畏，断除彼爱欲，

已摧伏魔军，瞿低般涅槃。”

波旬心忧恼，琵琶落于地，

内怀忧戚已，即没而不现。

尔时，世尊告诸比丘：“汝等当来，共至仙人山侧黑石室所，观瞿低迦比丘以刀自杀。”尔时，世尊与众多比丘往至仙人山侧黑石室中，见瞿低迦比丘杀身在地，告诸比丘：“汝等见此瞿低迦比丘杀身在地不？”

诸比丘白佛：“唯然，已见，世尊！”

佛告比丘：“汝等见瞿低迦比丘周匝绕身黑暗烟起，充满四方不？”

比丘白佛：“已见，世尊！”

佛告比丘：“此是恶魔波旬于瞿低迦善男子身侧，周匝求其识神。然比丘瞿低迦以不住心，执刀自杀。”

尔时，世尊为瞿低迦比丘受[36]第一记。

尔时，波旬而说偈言：

“上下及诸方，遍求彼识神，

都不见其处，瞿低何所之？”

尔时，世尊复说偈言：

“如是坚固士，一切无所求，

拔恩爱根本，瞿低般涅槃。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十九

一〇九二

如是我闻：

一时，佛住郁鞞罗[37]聚落尼连禅河[38]侧，于菩提树下成佛未久。

时，魔波旬作是念：今沙门瞿昙住郁鞞罗聚落尼连禅河侧，于菩提树下成佛未久。我当往彼，为作留难。即化作年少，往住佛前，而说偈言：

“独入一空处，禅思静思惟；

已舍国财宝，于此复何求？

若求聚落利，何不习近人？

既不习近人，终竟[39]何所得？”

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“已得大财利，志足安寂灭，

摧伏诸魔军，不著于色欲；

独一而禅思，服食禅妙乐，

是故不与人，周旋相习近。”

魔复说偈言：

“瞿昙若自知，安隐涅槃道，

独善无为乐，何为强化人？”

佛复说偈答言：

“非魔所制处，来问度彼岸，

我则以正答，令彼得涅槃，

时得不放逸，不随魔自在。”

魔复说偈言：

“有石似凝膏，飞乌[40]欲来食，

竟不得其味，损嘴还归空。

我今亦如彼，徒劳归天宫！”

魔说是已，内怀忧戚，心生变悔，低头伏地，以指画地。魔有三女，一名爱欲，二名爱念，三名爱乐[41]，来至波旬所，而说偈言：

“父今何愁戚？士夫何足忧？

我以爱欲绳，缚彼如调象[42]，

牵来至父前，令随父自在。”

魔答女言：

“彼已离恩爱，非欲所能招；

已出于魔境，是故我忧愁。”

时，魔三女身放光焰，炽如云中电[43]，来诣佛所，稽首礼足，退住一面，白佛言：“我今归世尊足下，给侍使令。”

尔时，世尊都不顾视。

“知如来离诸爱欲，心善解脱。”如是第二、第三说。

时，三魔女自相谓言：“士夫有种种随形爱欲，今当各各变化，作百种童女色、作百种初嫁色、作百种未产色、作百种已产色、作百种中年色、作百种宿年色，作此种种形类，诣沙门瞿昙所，作是言：今悉归尊足下，供给使令。”作此议已，即作种种变化，如上所说，诣世尊所，稽首礼足，退住一面，白佛言：“世尊！我等今日归尊足下，供给使令[44]。”

尔时，世尊都不顾念，如来法离诸爱欲。如是再三说已，时，三魔女自相谓言：“若未离欲士夫，见我等种种妙体，心则迷乱，欲气冲击，胸臆破裂，热血熏面。然今沙门瞿昙于我等所都不顾眄，如其如来离欲解脱、得善解脱想。我等今日当复各各说偈而问。”复到佛前，稽首礼足，退住一面。

爱欲天女[45]即说偈言：

“独一禅寂默，舍俗钱财宝，

既舍于世利，今复何所求？

若求聚落利，何不习近人？

竟不习近人，终竟何所得？”

佛说偈答言：

“已得大财利，志足安寂灭，

摧伏诸魔军，不著于色欲，

是故不与人，周旋相习近。”

爱念天女复说偈言：

“多修何妙禅，而度五欲流？

复以何方便，度于第六海[46]？

云何修妙禅，于诸深广欲，

得度于彼岸，不为爱所持？”

尔时，世尊说偈答言：

“身得止息乐，心得善解脱，

无为无所作，正念不倾动。

了知一切法，不起诸乱觉，

爱恚睡眠覆，斯等皆已离。

如是多修习，得度于五欲，

亦于第六海，悉得度彼岸。

如是修习禅，于诸深广欲，

悉得度彼岸，不为彼所持。”

时，爱乐天女复说偈言：

“已断除恩爱，淳厚积集欲，

多生人净信，得度于欲流，

开发明智慧，超逾死魔境。”

尔时，世尊说偈答言：

“大方便广度，入如来法律；

斯等皆已度，慧者复何忧？”

时，三天女志愿不满，还诣其父魔波旬所。时，魔波旬遥见女来，说偈弄[47]之：

“汝等三女子，自夸说堪能，

咸放身光焰，如电云中流，

至大精进[48]所，各现其容姿，

反为其所破，如风飘其绵。

欲以爪破山，齿啮破铁丸，

欲以发藕丝，旋转于大山，

和合悉解脱，而望乱其心。

著能缚风足[49]，令月空中堕，

以手抒大海，气歔[50]动雪山，

和合悉解脱，亦可令倾动。

于深巨海中，而求安足地，

如来于一切，和合悉解脱，

正觉大海中，求倾动亦然。”

如魔波旬弄三女已，即没不现。


杂阿含经卷第三十九

一〇九三

如是我闻：

一时，佛住郁鞞罗处尼连禅河侧大菩提树下，初成佛道。

天魔波旬作是念：此沙门瞿昙在郁鞞罗住处尼连禅河侧菩提树下，初成佛道。我今当往，为作留难。即自变身，作百种净、不净色，诣佛所。

佛遥见波旬百种净、不净色，作是念：恶魔波旬作百种净、不净色，欲作娆乱。即说偈言：

“长夜生死中，作净不净色，

汝何为作此，不度苦彼岸？

若诸身口意，不作留难者，

魔所不能教，不随魔自在。

如是知恶魔，于是自灭去！”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一〇九四

如是我闻：

一时，佛住郁鞞罗处尼连禅河侧菩提树下，初成正觉。

尔时，世尊独一静处，专心禅思，作如是念：我今解脱苦行。善哉！我今善解脱苦行，先修正愿，今已果得无上菩提。

时，魔波旬作是念：今沙门瞿昙住郁鞞罗处尼连禅河侧菩提树下，初成正觉。我今当往，为作留难。即化作年少，住于佛前，而说偈言：

“大修苦行处，能令得清净，

而今反弃舍，于此何所求？

欲于此求净，净亦无由得。”

尔时，世尊作是念：此魔波旬欲作娆乱。即说偈言：

“知诸修苦行，皆与无义俱，

终不获其利，如弓但[51]有声。

戒定闻慧道，我已悉修习，

得第一清净，其净无有上。”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一〇九五

如是我闻：

一时，佛住娑罗[52]婆罗门聚落。

尔时，世尊晨朝着衣持钵，入婆罗聚落乞食。时，魔波旬作是念：今沙门瞿昙晨朝着衣持钵，入婆罗聚落乞食，我今当往，先入其舍，语诸信心婆罗门长者，令沙门瞿昙空钵而出。时，魔波旬随逐佛后，作是唱言：“沙门！沙门！都不得食耶？”

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“汝新[53]于如来，获得无量罪；

汝谓呼[54]如来，受诸苦恼耶？”

时，魔波旬作是言：“瞿昙！更入聚落，当令得食。”

尔时，世尊而说偈言：

“正使无所有，安乐而自活，

如彼光音天，常以欣悦食。

正使无所有，安乐而自活，

常以欣悦食，不依于有身[55]。”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一〇九六

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“我已解脱人天绳索[56]，汝等亦复解脱人天绳索。汝等当行人间，多所过度[57]，多所饶益，安乐人天，不须伴行，一一而去。我今亦往郁鞞罗住处人间游行。”

时，魔波旬作是念：沙门瞿昙住波罗㮈仙人住处鹿野苑中，为诸声闻如是说法：“我已解脱人天绳索，汝等亦能。汝等各别人间教化……乃至我亦当至郁鞞罗住处人间游行。”我今当往，为作留难。即化作年少，住于佛前，而说偈言：

“不脱作脱想，谓呼已解脱，

为大缚所缚，我今终不放！”

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“我已脱一切，人天诸绳索。

已知汝波旬，即自消灭去！”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一〇九七

如是我闻：

一时，佛住释氏石主释氏聚落[58]。

时，石主释氏聚落多人疫死。处处人民，若男若女，从四方来受持三归。其诸病人，若男若女，若大若小，皆因[59]来者自称名字：“我某甲等，归佛、归法、归比丘僧。”举村举邑，皆悉如是。

尔时，世尊勤为声闻[60]说法。时，诸信心归三宝者，斯则皆生人、天道中。时，魔波旬作是念：今沙门瞿昙住于释氏石主释氏聚落，勤为四众说法。我今当往，为作留难。化作年少，往住佛前，而说偈言：

“何为勤说法，教化诸人民？

相违不相违，不免于驱驰[61]；

以有系缚故，而为彼说法。”

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“汝夜叉当知：众生群集生，

诸有智慧者，孰能不哀愍？

以有哀愍故，不能不教化。

哀愍诸众生，法自应如是！”

恶魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一〇九八

如是我闻：

一时，佛住释氏石主释氏聚落。

尔时，世尊独一静处，禅思思惟，作是念：颇有作王，能得不杀，不教人杀，一向行法，不行非法耶？

时，魔波旬作是念：今沙门瞿昙住石主释氏聚落，独一禅思，作是念：颇有作王，不杀生，不教人杀，一向行法，不行非法耶？我今当往，为其说法。化作年少，往住佛前，作是言：“如是，世尊！如是，善逝！可得作王，不杀生，不教人杀，一向行法，不行非法。世尊！今可作王，善逝！今可作王，必得如意。”

尔时，世尊作是念：恶魔波旬欲作娆乱。而告魔言：“汝魔波旬！何故作是言：作王！世尊！作王！善逝！可得如意？”

魔白佛言：“我面从佛闻作是说：‘若四如意足修习多修习已，欲令雪山王[62]变为真金，即作不异。’世尊今有四如意足，修习多修习，令雪山王变为真金，如意不异。是故，我白世尊：‘作王！世尊！作王！善逝！可得如意。’”

佛告波旬：“我都无心欲作国王，云何当作？我亦无心欲令雪山王变为真金，何由而变？”

尔时，世尊即说偈言：

“正使有真金，如雪山王者，

一人得此金，亦复不知足。

是故智慧者，金石同一观。”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一〇九九

如是我闻：

一时，佛住释氏石主释氏聚落。

时，有众多比丘集供养堂，为作衣事。时，魔波旬作是念：今沙门瞿昙住于释氏石主释氏聚落，众多比丘集供养堂，为作衣故，我今当往，为作留难。化作少壮[63]婆罗门像，作大萦发[64]，着兽皮衣，手执曲杖，诣供养堂，于众多比丘前默然而住。须臾，语诸比丘言：“汝等年少出家，肤白发黑，年在盛时，应受五欲，庄严自娱，如何违亲背族，悲泣别离，信于非家，出家学道？何为舍现世乐，而求他世非时[65]之乐？”

诸比丘语婆罗门：“我不舍现世乐求他世非时之乐，乃是舍非时乐就现世乐。”

波旬复问：“云何舍非时乐就现世乐？”

比丘答言：“如世尊说，他世乐少味多苦，少利多患；世尊说现世乐者，离诸炽然，不待时节，能自通达，于此观察，缘自觉知。婆罗门！是名现世乐。”

时，婆罗门三反掉头瘖痖，以杖筑地，即没不现[66]。

时，诸比丘即生恐怖，身毛皆竖：此是何等婆罗门像，来此作变[67]？即诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我等众多比丘集供养堂，为作衣故。有一盛壮婆罗门，萦发大髻，来诣我所，作是言：‘汝等年少出家……’如上广说，乃至三反掉头瘖痖，以杖筑地，即没不现。我等即生恐怖，身毛皆竖。是何婆罗门像，来作此变？”

佛告诸比丘：“此非婆罗门，是魔波旬来至汝所，欲作娆乱。”尔时，世尊即说偈言：

“凡生诸苦恼，皆由于爱欲；

知世皆剑刺，何人乐于欲？

觉世间有余，皆悉为剑刺；

是故黠慧者，常勤自调伏。

巨积真金聚，犹如雪山王，

一人受用者，意犹不知足，

是故黠慧者，当修平等观。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十九

一一〇〇

如是我闻：

一时，佛住释氏石主释氏聚落。

时，有尊者善觉[68]，晨朝着衣持钵，入石主释氏聚落乞食。食已，还精舍，举衣钵、洗足已，持尼师坛置右肩上，入林中坐一树下，修昼正受，作是念：我得善利！于正法律出家学道；我得善利！遭遇大师如来、等正觉；我得善利！得在梵行、持戒、备德、贤善真实众中。我今当得贤善命终，于当来世亦当贤善。

时，魔波旬作是念：今沙门瞿昙住[69]石主释氏聚落，有声闻弟子名曰善觉，着衣持钵……如上广说，乃至贤善命终，后世亦贤。我今当往，为作留难。化作大身，盛壮多力，见者怖畏，谓其力能翻覆[70]发动大地，至善觉比丘所[71]。

善觉比丘遥见大身勇盛壮士，即生恐怖。从坐起，诣佛所，稽首礼足，退住一面，白佛言：“世尊！我今晨朝着衣持钵……广说如上，乃至贤善命终，后世亦贤。见有大身士夫，勇壮炽盛，力能动地，见生恐怖，心惊毛竖。”

佛告善觉：“此非大身士夫，是魔波旬欲作娆乱。汝且还去，依彼树下，修前三昧，动作彼魔，因斯脱苦[72]。”

时，尊者善觉即还本处。至于晨朝，着衣持钵，入石主释氏聚落乞食。食已，还精舍……如上广说，乃至贤善命终，后世亦贤。

时，魔波旬复作是念：此沙门瞿昙住于释氏，有弟子名曰善觉……如上广说，乃至贤善命终，后世亦贤。我今当往，为作留难。复化作大身，勇壮炽盛，力能发地，往住其前。

善觉比丘复遥见之，即说偈言：

“我正信非家，而出家学道，

于佛无价宝，正念系心住。

随汝变形色，我心不倾动；

觉汝为幻化，便可从此灭！”

时，魔波旬作是念：是沙门已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一一〇一

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“如来声闻作师子吼，说言：已知！已知！不知如来声闻于何等法已知、已知故作师子吼？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。”

时，天魔波旬作是念：沙门瞿昙住波罗㮈国仙人住处鹿野苑中，为诸声闻说法……乃至已知四圣谛。我今当往，为作留难。化作年少，住于佛前，而说偈言：

“何于大众中，无畏师子吼，

谓呼无有敌，望调伏一切[73]？”

尔时，世尊作是念：恶魔波旬欲作娆乱。即说偈言：

“如来于一切，甚深正法律，

方便师子吼，于法无所畏。

若有智慧者，何故自忧怖？”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。


杂阿含经卷第三十九

一一〇二

如是我闻：

一时，佛住王舍城多众践蹈旷野中，与五百比丘众俱，而为说法，以五百钵置于中庭。

尔时，世尊为五百比丘说五受阴生灭之法。时，魔波旬作是念：沙门瞿昙住王舍城多众践蹈旷野中，与五百比丘俱……乃至说五受阴是生灭法。我今当往，为作留难。化作大牛，往诣佛所，入彼五百钵间。诸比丘即驱，莫令坏钵[74]。

尔时，世尊告诸比丘：“此非是牛，是魔波旬欲作娆乱。”即说偈言：

“色受想行识，非我及我所；

若知真实义，于彼无所著。

心无所著法，超出色结缚，

了达一切处，不住魔境界！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第三十九

一一〇三

如是我闻：

一时，佛住王舍城多众践蹈旷野中，与六百比丘众俱，为诸比丘说六触入处[75]、六触集、六触灭。

时，魔波旬作是念：今沙门瞿昙住王舍城多众践蹈旷野，为六百比丘说六触入处是集法、是灭法。我今当往，为作留难。化作壮士，大身勇盛，力能动地，来诣佛所[76]。彼诸比丘遥见壮士，身大勇盛，见生怖畏，身毛皆竖，共相谓言：“彼为何等，形状可畏[77]？”

尔时，世尊告诸比丘：“此是恶魔，欲作娆乱。”尔时，世尊即说偈言：

“色声香味触，及第六诸法，

爱念适可意，世间唯有此；

此是最恶贪，能系著凡夫。

超越斯等者，是佛圣弟子，

度于魔境界，如日无云翳。”

时，魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。

[1]莫种苦种：汉译《南传大藏经·增支部经典一·三集·百二十六》译作“汝勿为自身作吐出食”。

[2]薰：高丽藏原无此字，今依明藏补上。

[3]彼比丘作是念：世尊知我心之恶念。即生恐怖，身毛皆竖：汉译《南传大藏经·增支部经典一·三集·百二十六》译作“彼比丘即从世尊之训诫而起厌离心”。

[4]忿怒烦怨，名曰苦种。五欲功德，名为生臭……是名蛆蝇：汉译《南传大藏经·增支部经典一·三集·百二十六》译作“贪求是吐出食，嗔恚是腥，恶不善之寻是蝇”。

[5]安陀林：意为荫树林。别译《杂阿含·二一经》译作“得眼林”。

[6]知：高丽藏原作“智”，今依宋、元、明三种藏经改。

[7]真贤治疮：别译《杂阿含·二一经》译作“真实覆疮”。

[8]毗舍离国猕猴池侧重阁讲堂：汉译《南传大藏经·相应部经典一·譬喻相应·象》与别译《杂阿含·二二经》均作舍卫国祇树给孤独园。

[9]不闲：本经下文作“未知”。

[10]当乞食时，不知先后次第：汉译《南传大藏经·相应部经典一·譬喻相应·象》译作“于非时之时，去近良家”，别译《杂阿含·二二经》译作“不以时节入于聚落”。

[11]莫越！莫重！前后失次而行乞食，长夜当得不饶益苦：汉译《南传大藏经·相应部经典一·譬喻相应·象》译作“于非时之时，勿近良家”，别译《杂阿含·二二经》译作“云何处处经历诸家”。

[12]诸上座亦复越次，不随前后，非独我也：汉译《南传大藏经·相应部经典一·譬喻相应·象》译作“实则长老之诸比丘想趣近良家，然则何故我不能耶”，别译《杂阿含·二二经》译作“大德诸长老等，皆往诸家，云何遮我不至诸家”。

[13]大龙象：即大象。龙象，指象中之大者。

[14]或同死苦：汉译《南传大藏经·相应部经典一·譬喻相应·象》译作“或受至死之苦”，别译《杂阿含·二二经》译作“若近死”。

[15]常逼迫众生，得人间长寿；迷醉放逸心，亦不向死处：汉译《南传大藏经·相应部经典一·恶魔相应·寿命（一）》译作“人寿实甚长，善人莫轻此；如饱乳赤子，死即岂不来”，别译《杂阿含·二三经》译作“人生寿长，无诸娆恼，常得安隐，无有死径”。

[16]非稣息：别译《杂阿含·二四经》译作“迅速不停”。

[17]犹如小河水：汉译《南传大藏经·相应部经典一·恶魔相应·寿命（二）》译作“如小河水竭”，别译《杂阿含·二四经》译作“犹如陷下河”。

[18]我心于空中，执长绳羂下：汉译《南传大藏经·相应部经典一·恶魔相应·意》译作“意之驰骋转，虚空挂系蹄”，别译《杂阿含·二五经》译作“我心能化作，罗网遍虚空”。羂，绳套。

[19]正：高丽藏原作“政”，今依宋、元、明三种藏经改。

[20]灭：指涅槃。

[21]得出：指日已高升。汉译《南传大藏经·相应部经典一·恶魔相应·睡眠》译作“日已高上升”，别译《杂阿含·二六经》译作“乃至日出”。

[22]爱网故染著，无爱谁持去：汉译《南传大藏经·相应部经典一·恶魔相应·睡眠》译作“破爱贪著网，何处均无惑”，别译《杂阿含·二六经》译作“爱网著诸有，遍覆一切处。我今破斯网，诸爱永已断”。

[23]睒：闪烁。

[24]出房经行：汉译《南传大藏经·相应部经典一·恶魔相应·岩》译作“坐于露地”，别译《杂阿含·二七经》译作“露地经行”。

[25]执大团石，两手调弄，到于佛前，碎成微尘：别译《杂阿含·二七经》译作“在其山上，推大石下，欲到佛所。时彼大石，自然碎坏”。

[26]大龙：汉译《南传大藏经·相应部经典一·恶魔相应·蛇》译作“大蛇王相”，别译《杂阿含·二八经》译作“蟒蛇身”。

[27]大帆：汉译《南传大藏经·相应部经典一·恶魔相应·蛇》译作“酒屋之箕”。

[28]铜炉：汉译《南传大藏经·相应部经典一·恶魔相应·蛇》译作“拘萨罗国之铜钵”，别译《杂阿含·二八经》译作“矫萨罗钵”。

[29]雷雹声：汉译《南传大藏经·相应部经典一·恶魔相应·蛇》译作“铁工之火具音”。

[30]毗婆罗：山名，又译作毗富罗，意为大山，为王舍城五山之一。

[31]世尊夜起露地……作起觉想：汉译《南传大藏经·相应部经典一·恶魔相应·岩石之破片》译作“世尊其足被石片所伤，世尊足痛锐烈，苦痛不快。世尊正念正心，以克服、忍耐”。“系念明相……作起觉想”，参见《杂阿含·二七五经》注释。

[32]为因我故眠……而著于睡眠：汉译《南传大藏经·相应部经典一·恶魔相应·岩石之破片》译作“懒惰于寝眠，耽著作诗耶？汝为事不多，独自离市里，住何寝意卧”。

[33]毗婆罗山七叶树林石室：别译《杂阿含·三〇经》译作“毗婆波世山七叶窟”。毗婆罗，山名，又译作毗富罗。

[34]瞿低迦：比丘之名，为波婆城末罗族之刹帝利。别译《杂阿含·三〇经》译作“求慎”。

[35]时受意解脱：汉译《南传大藏经·相应部经典一·恶魔相应·瞿低迦》译作“一时之心解脱”，别译《杂阿含·三〇经》译作“时解脱”。时受意解脱，又作时爱心解脱、时解脱，指钝根者虽能现法乐住，但尚待胜缘具足之时才能断尽烦恼，可退转，相对于不时解脱。

[36]授：高丽藏原作“受”。

[37]郁鞞罗：聚落之名，又音译作优楼频螺、沤楼频螺、乌卢频罗、乌卢频螺，意为大勇、苦行林，位于佛陀伽耶之南、尼连禅河边，为佛陀出家后修苦行之地。

[38]尼连禅河：又音译作尼连禅那河、尼连然河、泥连河，意译作不乐著河，为恒河支流，位于中印度摩揭陀国伽耶城的东边。

[39]竟：元藏作“意”。

[40]乌：明藏作“鸟”。

[41]一名爱欲，二名爱念，三名爱乐：汉译《南传大藏经·相应部经典一·恶魔相应·魔女》译作“渴爱、不快、贪欲”，别译《杂阿含·三一经》译作“一名极爱，二名悦彼，三名适意”。

[42]缚彼如调象：别译《杂阿含·三一经》译作“罥彼如捕鸟”。

[43]身放光焰，炽如云中电：别译《杂阿含·三一经》译作“化其形容，极为端严”。

[44]供给使令：别译《杂阿含·三一经》译作“故来供养，与佛策使”。

[45]天女：汉译《南传大藏经·相应部经典一·恶魔相应·魔女》与别译《杂阿含·三一经》均译作“魔女”。本经下文同。

[46]第六海：指第六意门之烦恼。

[47]弄：别译《杂阿含·三一经》译作“呵责”。

[48]大精进：此处指佛陀。

[49]著能缚风足：别译《杂阿含·三一经》译作“罥弶欲捕风”。

[50]歔：哈气。

[51]但：高丽藏原作“弹”，今依宋、元、明三种藏经改。

[52]娑罗：婆罗门聚落之名。汉译《南传大藏经·相应部经典一·恶魔相应·团食》译作“五苇”。

[53]新：宋、元、明三种藏经均作“亲”。

[54]谓呼：认为。

[55]有身：此处指五蕴之身。

[56]绳索：喻烦恼之系缚。

[57]过度：指游化。

[58]释氏石主释氏聚落：指名为（释氏）石主的释氏聚落。

[59]因：由。

[60]声闻：音译作舍罗婆迦，又意译作弟子，指听闻佛陀声教而修行之弟子，即佛陀的四众弟子。本经下文作“四众”。

[61]相违不相违，不免于驱驰：汉译《南传大藏经·相应部经典一·恶魔相应·非相应》译作“所谓以教他，于汝不相应”。

[62]雪山王：又作大雪山、大雪山王，指喜马拉雅山。

[63]少壮：汉译《南传大藏经·相应部经典一·恶魔相应·多数》译作“老”。

[64]萦发：指盘于头顶之发结。

[65]非时：汉译《南传大藏经·相应部经典一·恶魔相应·多数》译作“隔时”。

[66]三反掉头瘖痖，以杖筑地，即没不现：汉译《南传大藏经·相应部经典一·恶魔相应·多数》译作“垂头卷舌，现三皱于额头，抱杖而去”。瘖痖，皆为哑之意。

[67]时，诸比丘即生恐怖……来此作变：汉译《南传大藏经·相应部经典一·恶魔相应·多数》无相应之文句。

[68]善觉：比丘之名。汉译《南传大藏经·相应部经典一·恶魔相应·三弥提》译作“三弥提”。

[69]住：高丽藏原作“往”，今依宋、元、明三种藏经改。

[70]覆：高丽藏原无此字，今依元、明两种藏经补上。

[71]化作大身……至善觉比丘所：汉译《南传大藏经·相应部经典一·恶魔相应·三弥提》译作“于尊者三弥提之不远处，作大恐怖声，宛如大地破裂”。

[72]汝且还去……因斯脱苦：汉译《南传大藏经·相应部经典一·恶魔相应·三弥提》译作“汝于此行不放逸，虔诚、精进而住”。

[73]谓呼无有敌，望调伏一切：汉译《南传大藏经·相应部经典一·恶魔相应·狮子》译作“此处角力士，乃汝之敌手，既胜汝曾思”。

[74]诸比丘即驱，莫令坏钵：汉译《南传大藏经·相应部经典一·恶魔相应·钵》译作“时，一比丘语于另一比丘曰：比丘！比丘！此牡牛将破此钵”。

[75]六触入处：又作六触，为十二入处之一。处，此字后高丽藏原有一“集”字，属衍文，今删去。

[76]化作壮士，大身勇盛，力能动地，来诣佛所：汉译《南传大藏经·相应部经典一·恶魔相应·处》译作“于世尊之不远处，号大恐怖声，如大地破裂”。

[77]彼诸比丘遥见壮士……形状可畏：汉译《南传大藏经·相应部经典一·恶魔相应·处》译作“时，一比丘谓于另一比丘曰：比丘！比丘！此大地会破裂”。


杂阿含经卷第四十

一一〇四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“若能受持七种受[1]者，以是因缘得生天帝释[2]处，谓天帝释本为人时，供养父母；及家诸尊长[3]；和颜软语，不恶口；不两舌[4]；常真实言；于悭悋世间，虽在居家而不悭惜，行解脱施，勤施，常乐行施，施会供养，等施一切[5]。”尔时，世尊即说偈言：

“供养于父母，及家之尊长[6]，

柔和恭逊辞，离粗言两舌，

调伏悭悋心，常修真实语。

彼三十三天[7]，见行七法者，

咸各作是言，当来生此天。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一〇五

如是我闻：

一时，佛住鞞舍离[8]国猕猴池侧重阁讲堂。

时，有离车[9]名摩诃利[10]，来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！见天帝释不？”

佛答言：“见。”

离车复问：“世尊！见有鬼似帝释形以不？”

佛告离车：“我知天帝释，亦知有鬼似天帝释，亦知彼帝释法，受持彼法缘故，得生帝释处。离车！帝释本为人时，供养父母……乃至行平等舍[11]。”尔时，世尊即说偈言：

“供养于父母，及家之尊长，

柔和恭逊辞，离粗言两舌，

调伏悭悋心，常修真实语。

彼三十三天，见行七法者，

咸各作是言，当来生此天。”

佛说此经已，时摩诃利离车闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十

一一〇六

如是我闻：

一时，佛住鞞舍离国猕猴池侧重阁讲堂。

时，有异比丘来诣佛所，稽首佛足，退住一面，白佛言：“世尊！何因、何缘释提桓因[12]名释提桓因？”

佛告比丘：“释提桓因本为人时，行于顿施[13]：沙门、婆罗门、贫穷、困苦、求生行路乞，施以饮食、钱财、谷、帛、华香、严具、床卧、灯明。以堪能故，名释提桓因。”

比丘复白佛言：“世尊！何因、何缘故，释提桓因复名富兰陀罗[14]？”

佛告比丘：“彼释提桓因本为人时，数数行施衣被、饮食……乃至灯明。以是因缘，故名富兰陀罗。”

比丘复白佛言：“何因、何缘故，复名摩伽婆[15]？”

佛告比丘：“彼释提桓因本为人时，名摩伽婆故，释提桓因即以本名，名摩伽婆。”

比丘复白佛言：“何因、何缘复名娑婆婆[16]？”

佛告比丘：“彼释提桓因本为人时，数以婆诜私衣[17]布施供养。以是因缘故，释提桓因名娑婆婆。”

比丘复白佛言：“世尊！何因、何缘释提桓因复名憍尸迦[18]？”

佛告比丘：“彼释提桓因本为人时，为憍尸族姓人。以是因缘故，彼释提桓因复名憍尸迦。”

比丘问佛言：“世尊！何因、何缘彼释提桓因名舍脂钵低[19]？”

佛告比丘：“彼阿修罗女名曰舍脂，为天帝释第一天后，是故帝释名舍脂钵低。”

比丘白佛言：“世尊！何因、何缘释提桓因复名千眼？”

佛告比丘：“彼释提桓因本为人时，聪明智慧，于一坐间，思千种义，观察称量[20]。以是因缘，彼天帝释复名千眼。”

比丘白佛：“何因、何缘彼释提桓因复名因提利[21]？”

佛告比丘：“彼天帝释于诸三十三天，为王为主。以是因缘故，彼天帝释名因提利。”

佛告比丘：“然彼释提桓因本为人时，受持七种受[22]。以是因缘，得天帝释。何等为七？释提桓因本为人时，供养父母……乃至等行惠施，是为七种受。以是因缘，为天帝释。”

尔时，世尊即说偈言，如上广说。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一〇七

如是我闻：

一时，佛住鞞舍离国猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“过去世时，有一夜叉[23]鬼，丑陋恶色，在帝释空座上坐。三十三天见此鬼丑陋恶色，在帝释空座上坐，见已，咸各嗔恚。诸天如是极嗔恚已，彼鬼如是、如是随嗔恚渐渐端正。

“时，三十三天往诣天帝释，白帝释言：‘憍尸迦！当知有一异鬼，丑陋恶色，在天王空座上坐，我等诸天见彼鬼丑陋恶色，坐天王座，极生嗔恚。随彼诸天嗔恚，彼鬼随渐端正。’释提桓因告诸三十三天：‘彼是嗔恚对治鬼[24]。’

“尔时，天帝释自往彼鬼所，整衣服，偏袒右肩，合掌三称名字而言：‘仁者[25]！我是释提桓因。’随释提桓因如是恭敬下意，彼鬼如是、如是随渐丑陋，即复不现。时，释提桓因自坐已，而说偈言：

‘人当莫嗔恚，见嗔莫嗔报，

于恶莫生恶，当破坏憍慢。

不嗔亦不害，名住贤圣众[26]；

恶罪起嗔恚，坚住如石山[27]。

盛嗔恚能持[28]，如制逸马车，

我说善御士，非谓执绳者。’”

佛告诸比丘：“释提桓因于三十三天为自在王，叹说不嗔。汝等如是正信非家、出家学道，亦应赞叹不嗔，当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一〇八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊晨朝着衣持钵，入舍卫城乞食。乞食已，还精舍，举衣钵、洗足已，持尼师坛，着右肩上，至安陀林，布尼师坛，坐一树下，入昼正受[29]。尔时，祇桓[30]中有两比丘诤起，一人骂詈，一人默然。其骂詈者，即便改悔，忏谢于彼，而彼比丘不受其忏。以不受忏故，时，精舍中众多比丘共相劝谏，高声闹乱。

尔时，世尊以净天耳过于人耳，闻祇桓中高声闹乱。闻已，从禅觉，还精舍，于大众前敷座而坐，告诸比丘：“我今晨朝乞食，还至安陀林，坐禅入昼正受，闻精舍中高声大声，纷纭闹乱，竟为是谁[31]？”

比丘白佛：“此精舍中有二比丘诤起，一比丘骂，一者默然。时，骂比丘寻向悔谢，而彼不受。缘不受故，多人劝谏，故致大声，高声闹乱。”

佛告比丘：“云何，比丘！愚痴之人！人向悔谢，不受其忏？若人忏而不受者，是愚痴人，长夜当得不饶益苦[32]。诸比丘！过去世时，释提桓因有三十三天共诤，说偈教诫言：

‘于他无害心，嗔亦不缠结，

怀恨不经久，于嗔以不住，

虽复嗔恚盛，不发于粗言。

不求彼阙节，扬人之虚短[33]，

常当自防护，以义内省察。

不怒亦不害，常与贤圣俱；

若与恶人俱，刚强犹山石。

盛恚能自持[34]，如制逸马车，

我说为善御，非谓执绳者。’”

佛告诸比丘：“释提桓因于三十三天为自在王，常行忍辱，亦复赞叹行忍者。汝等比丘正信非家、出家学道，当行忍辱，赞叹忍者，应当学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一〇九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，天、阿修罗[35]对阵欲战，释提桓因语毗摩质多罗[36]阿修罗王：‘莫得各各共相杀害，但当论议，理屈者伏。’毗摩质多罗阿修罗王言：‘设共论议，谁当证知理之通塞？’天帝释言：‘诸天众中自有智慧明记识者，阿修罗众亦复自有明记识者。’毗摩质多罗阿修罗言：‘可尔。’释提桓因言：‘汝等可先立论，然后我当随后立论，则不为难。’

“时，毗摩质多罗阿修罗王即说偈立论言：

‘我若行忍者，于事则有阙；

愚痴者当言，怖畏故行忍[37]。’

“释提桓因说偈答言：

‘正使愚痴者，言恐怖故忍，

及其不言者，于理何所伤！

但自观其义，亦观于他义，

彼我悉获安，斯忍为最上。’

“毗摩质多罗阿修罗复说偈言：

‘若不制愚痴，愚痴则伤人；

犹如凶恶牛，舍走逐触人。

执杖而强制，怖畏则调伏；

是故坚持杖，折伏彼愚夫。’

“帝释复说偈言：

‘我常观察彼，制彼愚夫者，

愚者嗔恚盛，智以静默伏。

不嗔亦不害，常与贤圣俱；

恶罪起嗔恚，坚住如石山。

盛嗔恚能持，如制逸马车，

我说善御士，非谓执绳者[38]。’

“尔时，天众中有天智慧者，阿修罗众中有阿修罗智慧者，于此偈思惟、称量观察，作是念：毗摩质多罗阿修罗所说偈，终竟长夜起于斗讼战诤，当知毗摩质多罗阿修罗王教人长夜斗讼战诤；释提桓因所说偈，长夜终竟息于斗讼战诤，当知天帝释长夜教人息于斗讼战诤。当知帝释善论得胜。”

佛告诸比丘：“释提桓因以善论议伏阿修罗。诸比丘！释提桓因于三十三天为自在王，立于善论，赞叹善论。汝等比丘亦应如是，正信非家、出家学道，亦当善论，赞叹善论，应当学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，有天帝释，天、阿修罗对阵欲战。释提桓因语三十三天众言：‘今日诸天与阿修罗军战，诸天得胜、阿修罗不如者，当生擒毗摩质多罗阿修罗王，以五系缚[39]，将还天宫。’毗摩质多罗阿修罗王告阿修罗众：‘今日诸天、阿修罗共战，若阿修罗胜、诸天不如者，当生擒释提桓因，以五系缚，将还阿修罗宫。’当其战时，诸天得胜，阿修罗不如。

“时，彼诸天捉得毗摩质多罗阿修罗王，以五系缚，将还天宫，缚在帝释断法殿[40]前门下。帝释从此门入出之时，毗摩质多罗阿修罗缚在门侧，嗔恚骂詈。时，帝释御者[41]见阿修罗王，身被五缚，在于门侧，帝释出入之时辄嗔恚骂詈。见已即便说偈，白帝释言：

‘释[42]今为畏彼，为力不足耶？

能忍阿修罗，面前而骂辱。’

“帝[43]释即答言：

‘不以畏故忍，亦非力不足；

何有黠慧人，而与愚夫对？’

“御者复白言：

‘若但行忍者，于事则有阙，

愚痴者当言，畏怖故行忍；

是故当苦治，以智制愚痴。’

“帝释答言：

‘我常观察彼，制彼愚夫者，

见愚者嗔盛，智以静默伏。

非力而为力，是彼愚痴力，

愚痴违远法，于道则无有。

若使有大力，能忍于劣者，

是则为上忍，无力何有忍？

于他极骂辱，大力者能忍，

是则为上忍，无力何所忍？

于己及他人，善护大恐怖，

知彼嗔恚盛，还自守静默，

于二义俱备，自利亦利他。

谓言愚夫者，以不见法故，

愚夫谓胜忍，重增其恶口，

未知忍彼骂，于彼常得胜[44]。

于胜己行忍，是名恐怖忍；

于等者行忍，是名忍诤忍；

于劣者行忍，是则为上忍。’”

佛告诸比丘：“释提桓因于三十三天为自在王，常行忍辱，赞叹于忍。汝等比丘正信非家、出家学道，亦应如是行忍，赞叹于忍，应当学！”

佛说此[45]经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，释提桓因欲入园观。时，敕其御者[46]，令严驾千马之车诣于园观。御者奉敕，即严驾千马之车，往白帝释：‘唯！俱尸迦[47]！严驾已竟，唯王知时。’天帝释即下常胜殿[48]，东向合掌礼佛。尔时，御者见，即心惊毛竖，马鞭落地。

“时，天帝释见御者心惊毛竖，马鞭落地，即说偈言：

‘汝见何忧怖，马鞭落于地？’

“御者说偈白帝释言：

‘见王天帝释，为舍脂之夫[49]，

所以生恐怖，马鞭落地者：

常见天帝释，一切诸大地，

人天大小王，及四护世主[50]，

三十三天众，悉皆恭敬礼，

何处更有尊，尊于帝释者？

而今正东向，合掌修敬礼！’

“尔时，帝释说偈答言：

‘我实于一切，世间大小王，

及四护世主[51]，三十三天众，

最为其尊王，故悉来恭敬。

而复有世间，随顺等正觉，

名号满天师[52]，故我稽首礼！’

“御者复白言：

‘是必世间胜，故使天王释，

恭敬而合掌，东向稽首礼。

我今亦当礼，天王所礼者。’

“时，天帝释——舍脂之夫说如是偈，礼佛已，乘千马车，往诣园观。”

佛告诸比丘：“彼天帝释于三十三天为自在王，尚恭敬佛，亦复赞叹恭敬于佛。汝等比丘正信非家、出家学道，亦应如是恭敬于佛，亦当赞叹恭敬佛者，应当学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一二

如是我闻：

一时，佛住舍卫国祇树给孤独园。广说如上，差别者：“尔时，帝释下常胜殿[53]，合掌东向，敬礼尊法[54]……乃至[55]尔时，帝释说偈答御者言：

‘我实为大地，世间大小王，

及四护世主，三十三天众，

如是等一切，悉尊重恭敬。

然复有净戒，长夜入正受，

正信而出家，究竟诸梵行，

故我于彼所[56]，尊重恭敬礼。

又调伏贪恚，超越愚痴境，

修学不放逸，亦恭敬礼彼。

贪欲嗔恚痴，悉已永不著，

漏尽阿罗汉，复应敬礼彼。

若复在居家，奉持于净戒，

如法修布萨，亦复应敬礼！’

“御者白帝释言：

‘是必世间胜，故天王敬礼；

我亦当如是，随天王恭敬。’

“诸比丘！彼天帝释——舍脂之夫敬礼法[57]，亦复赞叹礼法者。汝等已能正信非家、出家学道，亦当如是敬礼法，当复赞叹礼法者。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，有天帝释欲入园观。王敕御者，令严驾千马之车。御者受教，即严驾已，还白帝释：‘乘已严驾，唯王知时。’

“尔时，帝释从常胜殿[58]来下，周向诸方，合掌恭敬[59]。时，彼御者见天帝释从殿来下，住于中庭，周向诸方，合掌恭敬。见已惊怖，马鞭落地，而说偈言：

‘诸方唯有人，臭秽胞胎生，

神[60]处秽死尸，饥渴常燋然。

何故憍尸迦，故重于非家？

为我说其义，饥渴愿欲闻！’

“时，天帝释说偈答言：

‘我正恭敬彼，能出非家者，

自在游诸方，不计其行止。

城邑国土色，不能累其心，

不畜资生具，一往无欲定；

往则无所求，唯无为为乐，

言则定善言，不言则寂定。

诸天阿修罗，各各共相违；

人间自共诤，相违亦如是。

唯有出家者，于诸诤无诤，

于一切众生，放舍于刀杖；

于财离财色，不醉亦不荒，

远离一切恶，是故敬礼彼。’

“是时，御者复说偈言：

‘天王之所敬，是必世间胜；

故我从今日，当礼出家人。’

“如是说已，天帝释敬礼诸方一切僧毕，升于马车，游观园林。”

佛告比丘：“彼天帝释于三十三天为自在王，而常恭敬众僧，亦常赞叹恭敬僧功德。汝等比丘正信非家、出家学道，亦当如是恭敬众僧，亦当赞叹敬僧功德。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，阿修罗王兴四种兵：象兵、马兵、车兵、步兵，与[61]三十三天欲共斗战。时，天帝释闻阿修罗王兴四种兵：象兵、马兵、车兵、步兵，来欲共战。闻已，即告宿毗梨[62]天子言：‘阿公知不[63]？阿修罗兴四种兵：象兵、马兵、车兵、步兵，欲与三十三天共战。阿公可敕三十三天兴四种兵：象兵、马兵、车兵、步兵，与彼阿修罗共战。’尔时，宿毗梨天子受帝释教，还自天宫，慢缓宽纵，不勤方便[64]。

“阿修罗众已出在道路，帝释闻已，复告宿毗梨天子：‘阿公！阿修罗军已在道路，阿公可速告令起四种兵与阿修罗战。’宿毗梨天子受帝释教已，即复还宫，懈怠宽纵。时，阿修罗王军已垂至。释提桓因闻阿修罗军已在近路，复告宿毗梨天子：‘阿公知不？阿修罗军已在近路，阿公！速告诸天起四种兵！’

“时，宿毗梨天子即说偈言：

‘若有不起处，无为安隐乐[65]；

得如是处者，无作亦无忧。

当与我是处，令我得安隐。’

“尔时，帝释说偈答言：

‘若有不起处，无为安隐乐；

若得是处者，无作亦无忧。

汝得是处者，亦应将我去！’

“宿毗梨天子复说偈言：

‘若处无方便[66]，不起安隐乐；

若得彼处者，无作亦无忧。

当与我是处，令我得安隐。’

“时，天帝释复说偈答言：

‘若处无方便，不起安隐乐；

若人得是处，无作亦无忧。

汝得是处者，亦应将我去！’

“宿毗梨天子复说偈言：

‘若处不放逸，不起安隐乐；

若人得是处，无作亦无忧。

当与我是处，令我得安隐。’

“时，天帝释复说偈言：

‘若处不放逸，不起安隐乐；

若人得是处，无作亦无忧。

汝得是处者，亦应将我去！’

“宿毗梨复说偈言：

‘懒堕无所起，不知作已作，

行欲悉皆会，当与我是处[67]。’

“时，天帝释复说偈言：

‘懒堕无所起，得究竟安乐，

汝得彼处者，亦应将我去！’

“宿毗梨天子复说偈言：

‘无事亦得乐，无作亦无忧，

若与我是处，令我得安乐。’

“天帝释复说偈言：

‘若见若复闻，众生无所作，

汝得是处者，亦应将我去！

汝若畏所作，不念于有为，

但当速净除，涅槃之径路[68]。’

“时，宿毗梨天子严四兵：象兵、马兵、车兵、步兵，与阿修罗战，摧阿修罗众，诸天得胜，还归天宫。”

佛告诸比丘：“释提桓因兴四种兵，与阿修罗战，精勤得胜。诸比丘！释提桓因于三十三天为自在王，常以精勤方便，亦常赞叹精勤之德。汝等比丘正信非家、出家学道，当勤精进，赞叹精勤。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，有一聚落，有诸仙人于聚落边空闲处住止。时，有诸天、阿修罗去聚落不远，对阵战斗。尔时，毗摩质多罗[69]阿修罗王除去五饰，脱去天冠，却伞盖，除剑刀，屛宝拂，脱革屣，至彼仙人住处，入于门内，周向看视，不顾眄诸仙人，亦不问讯，看已还出[70]。

“时，有一仙人遥见毗摩质多罗阿修罗王除去五饰入园，看已还出。见已，语诸仙人言：‘此何等人？有不调伏色，不似人形，非威仪法，似田舍儿，非长者子，除去五饰，入于园门，高视观看，亦不顾眄、问讯诸仙人。’有一仙人答言：‘此是毗摩质多罗阿修罗王，除去五饰，观看而去。’彼仙人言：‘此非贤士，不好不善，非贤非法，除去五饰，来入园门，看已还去，亦不顾眄、问讯诸仙人。以是故，当知天众增长，阿修罗损减[71]。’

“时，释提桓因除去五饰，入仙人住处，与诸仙人面相问讯慰劳，然后还出。

“复有仙人见天帝释除去五饰，入于园门，周遍问讯。见已，问诸仙人：‘此是何人？入于园林，有调伏色，有可适人色，有威仪色，非田舍儿，似族姓子，除去五饰，来入园门，周遍问讯，然后还出。’有仙人答言：‘此是天帝释，除去五饰，来入园门，周遍问讯，然后还去。’彼仙人言：‘此是贤士，善好、真实、威仪法，除去五饰，来入园门，周遍问讯，然后还去。以是当知天众增长，阿修罗众损减。’

“时，毗摩质多罗阿修罗王闻仙人称叹诸天，闻已，嗔恚炽盛。时，彼空处仙人闻阿修罗王嗔恚炽盛，往诣毗摩质多罗阿修罗王所，而说偈言：

‘仙人故来此，求乞施无畏；

汝能施无畏，赐牟尼恩教[72]。’

“毗摩质多罗以偈答言：

‘于汝仙人所，无有施无畏；

违背阿修罗，习近帝释故；

于此诸无畏，当遗以恐怖[73]。’

“仙人复说偈言：

‘随行植种子[74]，随类果报生；

来乞于无畏，遗之以恐怖；

当获无尽畏，施畏种子故。’

“时，诸仙人于毗摩质多罗阿修罗王面前说咒已，凌虚而逝。即于是夜，毗摩质多罗阿修罗王心惊三起，眠中闻恶声言：‘释提桓因兴四种兵，与阿修罗战！’惊觉恐怖，虑战必败，退走而还阿修罗宫[75]。

“时，天帝释敌退得胜已，诣彼空闲仙人住处，礼诸仙人足已，退于西面诸仙人前，东向而坐。时，东风起，有异仙人即说偈言：

‘今此诸牟尼，出家来日久，

腋下流污臭。莫顺坐风下，

千眼[76]可移坐，此臭难可堪！’

“时，天帝释说偈答言：

‘种种众香华，结以为华鬘，

今之所闻香，其香复过是；

宁久闻斯香，未曾生厌患。’”

佛告诸比丘：“彼天帝释于三十三天为自在王，恭敬出家人，亦常赞叹出家人，亦常赞叹恭敬之德。汝等比丘正信非家、出家学道，常应恭敬诸梵行者，亦当赞叹恭敬之德。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，天帝释晨朝来诣佛所，稽首佛足，以帝释神力，身诸光明遍照祇树精舍。时，释提桓因说偈问佛言：

“为杀于何等，而得安隐眠？

为杀于何等，而得无忧畏？

为杀何等法，瞿昙所赞叹？”

尔时，世尊说偈答言：

“害[77]凶恶嗔恚，而得安隐眠；

害凶恶嗔恚，心得无忧畏。

嗔恚为毒根，我活苦种子[78]；

灭彼苦种子，而得无忧畏。

彼苦种灭故，贤圣所称叹！”

尔时，释提桓因闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十

一一一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“于月八日，四大天王敕遣大臣，案行[79]世间：为何等人供养父母、沙门、婆罗门，宗亲尊重，作诸福德，见今世恶，畏后世罪，行施作福，受持斋戒，于月八日、十四日、十五日[80]，及神变月[81]，受戒布萨[82]。至十四日，遣太子下，观察世间：为何等人供养父母，乃至受戒布萨。至十五日，四大天王自下世间，观察众生：为何等人供养父母，乃至受戒布萨。诸比丘！尔时，世间无有多人供养父母，乃至受戒布萨者。

“时，四天王即往诣三十三天集法讲堂[83]，白天帝释：‘天王当知：今诸世间，无有多人供养父母，乃至受戒布萨。’时，三十三天众闻之不喜，转相告语：‘今世间人，不贤不善，不好不类，无真实行，不供养父母，乃至不受戒布萨。缘斯罪故，诸天众减，阿修罗众当渐增广。’

“诸比丘！尔时，世间若复多人供养父母，乃至受戒布萨者，四天王至三十三天集法讲堂，白天帝释：‘天王当知：今诸世间，多有人民供养父母，乃至受戒布萨。’时，三十三天心皆欢喜，转相告语：‘今诸世间，贤善[84]、真实、如法，多有人民供养父母，乃至受戒布萨。缘斯福德，阿修罗众减，诸天众增广。’

“时，天帝释知诸天众皆欢喜已，即说偈言：

‘若人月八日，十四十五日，

及神变之月，受持八支斋[85]，

如我所修行，彼亦如是修[86]。’”

尔时，世尊告诸比丘：“彼天帝释所说偈言：

‘若人月八日，十四十五日，

及神变之月，受持八支斋，

如我所修行，彼亦如是修。’

“此非善说。所以者何？彼天帝释自有贪、恚、痴患，不脱生老病死、忧悲恼苦故。若阿罗汉比丘，诸漏已尽，所作已作，离诸重担，断诸有结，心善解脱，说此偈言：

‘若人月八日，十四十五日，

及神变之月，受持八支斋，

如我所修行，彼亦如是修[87]。’

“如是说者，则为善说。所以者何？阿罗汉比丘离贪、恚、痴，已脱生老病死、忧悲恼苦，是故此偈则为善说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，毗摩质多罗阿修罗王疾病困笃，往诣释提桓因所[88]，语释提桓因言：‘憍尸迦！当知我今疾病困笃，为我疗治，令得安隐！’释提桓因语毗摩质多罗阿修罗言：‘汝当授我幻法，我当疗治汝病，令得安隐。’毗摩质多罗阿修罗语帝释言：‘我当还问诸阿修罗众，听我者，当授帝释阿修罗幻法。’

“尔时，毗摩质多罗阿修罗即往至诸阿修罗众中，语诸阿修罗言：‘诸人当知：我今疾病困笃，往诣释提桓因所，求彼治病。彼语我言：汝能授我阿修罗幻法者，当治汝病，令得安隐。我今当往，为彼说阿修罗幻法。’

“时，有一诈伪阿修罗语毗摩质多罗阿修罗：‘彼[89]天帝释质直、好信、不虚伪，但语彼言：天王！此阿修罗幻法，若学者，令人堕地狱，受罪无量百千岁。彼天帝释必当息意，不复求学，当言：汝去！令汝病瘥[90]，可得安隐！’时，毗摩质多罗阿修罗复往帝释所，说偈白言：

‘千眼尊天王，阿修罗幻术，

皆是虚诳法，令人堕地狱，

无量百千岁，受苦无休息[91]。’

“时，天帝释语毗摩质多罗阿修罗言：‘止！止！如是幻术，非我所须。汝且还去，令汝身病寂灭休息，得力安隐！’”

佛告诸比丘：“释提桓因于三十三天为自在王，长夜真实，不幻不伪，贤善质直。汝等比丘正信非家、出家学道，亦应如是不幻不伪，贤善质直，当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一一九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“时，有天帝释及鞞卢阇那子婆稚阿修罗王[92]，有绝妙之容[93]，于晨朝时，俱诣佛所，稽首佛足，退坐一面。时，天帝释及鞞卢阇那子婆稚阿修罗王，身诸光明，普照祇树给孤独园。尔时，鞞卢阇那阿修罗王说偈白佛：

‘人当勤方便，必令利满足；

是利满足已，何须复方便？’

“时，天帝释复说偈言：

‘若人勤方便，必令利满足；

是利满足已，修忍无过上！’

“说是偈已，俱白佛言：‘世尊！何者善说？’世尊告言：‘汝等所说，二说俱善。然今汝等复听我说：

一切众生类，悉皆求己利，

彼彼诸众生，各自求所应。

世间诸和合，及与第一义，

当知世和合，则为非常法[94]。

若人勤方便，必令利满足，

是利满足已，修忍无过上！’

“尔时，天帝释及鞞卢阇那子婆稚阿修罗王闻佛所说，欢喜随喜，作礼而去。”

尔时，世尊告诸比丘：“释提桓因于三十三天为自在王，修行于忍，赞叹于忍。汝等比丘正信非家、出家学道，亦应如是修行于忍，赞叹于忍！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十

一一二〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，有天帝释白佛言：‘世尊！我今受如是戒：乃至佛法住世，尽其形寿，有恼我者，要不反报、加恼于彼。’时，毗摩质多罗阿修罗王闻天帝释受如是戒：乃至佛法住世，尽其形寿，有恼我者，我不反报加恼于彼。闻已，执持利剑，逆道而来。

“时，天帝释遥见毗摩质多罗阿修罗王执持利剑，逆道而来，即遥告言：‘阿修罗！住！缚汝勿动[95]！’毗摩质多罗阿修罗王即不得动，语帝释言：‘汝今岂不受如是戒：若佛法住世，尽其形寿，有恼我者，必不还报耶？’天帝释答言：‘我实受如是戒，但汝自[96]住受缚。’阿修罗言：‘今且放我！’帝释答言：‘汝若约誓不作乱者，然后放汝。’阿修罗言：‘放我当如法作。’帝释答言：‘先如法作，然后放汝！’时，毗摩质多罗阿修罗王即说偈言：

‘贪欲之所趣，及嗔恚所趣，

妄语之所趣，谤毁贤圣趣，

我若娆乱者，趣同彼趣趣[97]。’

“释提桓因复告言：‘放汝令去，随汝所安。’尔时，天帝释令阿修罗王作约誓已，往诣佛所，稽首佛足，退坐一面，白佛言：‘世尊！我于佛前受如是戒：乃至佛法住世，尽其形寿，有恼我者，我不反报。毗摩质多罗阿修罗王闻我受戒，手执利剑，随路而来。我遥见已，语言：阿修罗！住！住！缚汝勿动！彼阿修罗言：汝不受戒耶？我即答言：我实受戒，且汝今住，缚汝勿动。彼即求脱，我告彼言：若作约誓不作乱者，当令汝脱。阿修罗言：且当放我，当说约誓。我即告言：先说约誓，然后放汝。彼即说偈，作约誓言：

贪欲之所趣，及嗔恚所趣，

妄语之所趣，谤毁贤圣趣；

我若作娆乱，趣同彼趣趣。

‘如是，世尊！我要彼阿修罗王令说约誓，为是法不？彼阿修罗复为娆乱不？’

“佛告天帝释：‘善哉！善哉！汝要彼约誓，如法不违，彼亦不复敢作娆乱。’尔时，天帝释闻佛所说，欢喜随喜，作礼而去。”

尔时，世尊告诸比丘：“彼天帝释于三十三天为自在王，不为娆乱，亦常赞叹不娆乱法。汝等比丘正信非家、出家学道，亦应如是行不娆乱，亦当赞叹不扰乱法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]受：本经下文作“法”，汉译《南传大藏经·相应部经典一·帝释相应·诸天（一）》译作“禁戒足”，别译《杂阿含·三三经》译作“行”。

[2]天帝释：又作帝释天，音译作释迦提桓因陀罗，略称释提桓因、释迦提婆，另有因陀罗、憍尸迦等异称。为三十三天之主，是佛教重要的护法神。

[3]及家诸尊长：汉译《南传大藏经·相应部经典一·帝释相应·诸天（一）》译作“应终生尊敬家之长老”，别译《杂阿含·三三经》译作“恭敬尊长”。

[4]不两舌：汉译《南传大藏经·相应部经典一·帝释相应·诸天（一）》译作“应终生不诽谤”。

[5]等施一切：本经至此施等总有六种“受”，所漏译之一“受”，汉译《南传大藏经·相应部经典一·帝释相应·诸天（一）》译作“应终生无忿恨，若忿起则速制伏”，别译《杂阿含·三三经》译作“不起嗔恚，设生嫌恨，寻思灭之”。

[6]及家之尊长：汉译《南传大藏经·相应部经典一·帝释相应·诸天（一）》译作“奉事于家长”，别译《杂阿含·三三经》译作“于诸尊长，深心恭敬”。

[7]三十三天：又作忉利天，欲界天之一。帝释天在中央，其四方各有八天，故合称三十三天。

[8]鞞舍离：又作毗耶离、毗舍离、吠舍厘，此都城位于中印度，在恒河北岸，为离车族集居地。

[9]离车：又作离车毗，乃一种族名。他们居于毗舍离城，实行共和制，颇为富强，甚至敢于与南方的摩揭陀国对峙。

[10]摩诃利：人名，又译作摩诃离。

[11]供养父母……乃至行平等舍：参见《杂阿含·一一〇四经》及注释。

[12]释提桓因：释迦提桓因陀罗之略称，又意译作天帝释、天主。汉译《南传大藏经·相应部经典一·帝释相应·诸天（二）》译作“释罗”，别译《杂阿含·三五经》译作“帝释”。释迦，有能、堪能之意，故本经后文说“以堪能故，名释提桓因”。

[13]行于顿施：汉译《南传大藏经·相应部经典一·帝释相应·诸天（二）》译作“恭敬而与施”，别译《杂阿含·三五经》译作“所有布施，生纯信心”。

[14]富兰陀罗：本意为破城，此处指街市布施之意。别译《杂阿含·三五经》译作“富兰但那”。

[15]摩伽婆：意为属于摩伽者。摩伽，星名，意为不恶；或指摩伽陀国，据《大智度论》卷五十六载，帝释天昔为摩伽陀国之婆罗门，姓憍尸迦，名摩伽。汉译《南传大藏经·相应部经典一·帝释相应·诸天（二）》译作“摩怯婆”，别译《杂阿含·三五经》译作“摩佉婆”。

[16]娑婆婆：意为拥有住处者。汉译《南传大藏经·相应部经典一·帝释相应·诸天（二）》与别译《杂阿含·三五经》均译作“婆娑婆”。

[17]婆诜私衣：汉译《南传大藏经·相应部经典一·帝释相应·诸天（二）》译作“住处”，别译《杂阿含·三五经》译作“衣服”。婆诜私，又作婆桑私、婆诜和，意为衣。

[18]憍尸迦：为一族姓之名，本经下文又作憍尸。据《大智度论》卷五十六载，帝释天昔为摩伽陀国之婆罗门，姓憍尸迦，名摩伽。

[19]舍脂钵低：意为舍脂之夫。汉译《南传大藏经·相应部经典一·帝释相应·诸天（二）》译作“须阇之夫”，别译《杂阿含·三五经》译作“舍脂夫”。

[20]聪明智慧，于一坐间，思千种义，观察称量：汉译《南传大藏经·相应部经典一·帝释相应·诸天（二）》译作“一刹那间能思虑千事”，别译《杂阿含·三五经》译作“极大聪明，断事之时，须臾之间，能断千事”。

[21]因提利：意为主、王。汉译《南传大藏经·相应部经典一·帝释相应·诸天（二）》译作“天王”，别译《杂阿含·三五经》译作“因陀罗”。

[22]七种受：参见《杂阿含·一一〇四经》及注释。

[23]夜叉：又音译作药叉、野叉，意译作轻捷、勇健、能啖、祠祭鬼、捷疾鬼，为八部众之一，非为饿鬼趣有情。《大智度论》卷十二说有三种夜叉：地行夜叉、虚空夜叉、宫殿飞行夜叉。

[24]嗔恚对治鬼：汉译《南传大藏经·相应部经典一·帝释相应·丑陋》译作“食忿夜叉”，别译《杂阿含·三六经》译作“助人嗔”。

[25]仁者：汉译《南传大藏经·相应部经典一·帝释相应·丑陋》译作“尊者”，别译《杂阿含·三六经》译作“大仙”。

[26]名住贤圣众：别译《杂阿含·三六经》译作“常应亲近之，彼即是贤圣，亦贤圣弟子”。

[27]恶罪起嗔恚，坚住如石山：别译《杂阿含·三六经》译作“诸有嗔恚者，为嗔山所障”。

[28]盛嗔恚能持：别译《杂阿含·三六经》译作“若有嗔恚时，能少禁制者”。

[29]昼正受：又译作天住，指日间之等至、禅定。

[30]祇桓：又作祇洹，即祇树给孤独园。

[31]尔时，世尊以净天耳过于人耳……竟为是谁：汉译《南传大藏经·相应部经典一·帝释相应·罪过》译作“时，甚多比丘来诣世尊处，礼敬世尊坐于一面，以此事白世尊”。

[32]云何，比丘……长夜当得不饶益苦：汉译《南传大藏经·相应部经典一·帝释相应·罪过》译作“诸比丘！于罪不见为罪之比丘，不许诺此如法以谢罪之比丘，两者俱为愚者。诸比丘！于罪见为罪之比丘，如法以谢罪，比丘许诺于此，此两具贤者”。

[33]不求彼阙节，扬人之虚短：别译《杂阿含·三七经》译作“不触汝所讳，所讳如要脉”。阙，高丽藏原作“开”，宋藏作“关”，今依元、明两种藏经改。

[34]盛恚能自持：别译《杂阿含·三七经》译作“若有嗔恚时，能少禁制者”。

[35]阿修罗：又音译作阿素洛、阿须伦，略称修罗。意译为非天、不端正。为好斗、多嗔之鬼神类，属六道之一、八部众之一。

[36]毗摩质多罗：阿修罗王之名，意为（幻化）种种事。汉译《南传大藏经·相应部经典一·帝释相应·善语之胜利》译作“吠波质底”。

[37]我若行忍者，于事则有阙；愚痴者当言，怖畏故行忍：汉译《南传大藏经·相应部经典一·帝释相应·善语之胜利》译作“若不止禁者，愚人益招猛；是故重刑罚，智者止愚人”，别译《杂阿含·三八经》译作“今我见忍过，愚者谓忍法，彼怖故生忍，便以己为胜”。

[38]我常观察彼……非谓执绳者：别译《杂阿含·三八经》译作“我观止制愚，默忍最为胜，极大嗔恚忿，能忍彼自息。无嗔无害者，彼即是贤圣，亦贤圣弟子，常应亲近之。诸有嗔恚者，嗔重障如山。若有嗔恚时，能少禁制者，是名为善业，如辔制恶马”。

[39]五系缚：指捆缚五体。

[40]断法殿：汉译《南传大藏经·相应部经典一·帝释相应·吠波质底》译作“正法殿”。

[41]御者：指御马车者，关于其名，汉译《南传大藏经·相应部经典一·帝释相应·吠波质底》译作“摩多利”，别译《杂阿含·三九经》译作“摩得伽”。

[42]释：此处即天帝释。

[43]帝：高丽藏原无此字，今依本经前后文补上。

[44]谓言愚夫者……于彼常得胜：别译《杂阿含·三九经》译作“婴愚无智等，恶害以加他，见他默然忍，便以己为胜”。

[45]此：高丽藏原无此字，今依宋、元、明三种藏经补上。

[46]御者：关于其名，汉译《南传大藏经·相应部经典一·帝释相应·帝释之礼敬（二）》译作“摩多利”，别译《杂阿含·四〇经》译作“摩得梨伽”、“摩得梨”。

[47]俱尸迦：又作拘尸迦、憍尸迦，即释提桓因。

[48]常胜殿：汉译《南传大藏经·相应部经典一·帝释相应·帝释之礼敬（二）》译作“胜利殿”。

[49]舍脂之夫：又音译作舍脂钵底，帝释天之异名。参见《杂阿含·一一〇六经》及注释。

[50]四护世主：指四天王。

[51]主：高丽藏原作“王”，今依宋、元、明三种藏经改。

[52]满天师：即天人师。

[53]常胜殿：汉译《南传大藏经·相应部经典一·帝释相应·帝释之礼敬（一）》译作“胜利殿”，别译《杂阿含·四一经》译作“毗禅延堂”。

[54]合掌东向，敬礼尊法：汉译《南传大藏经·相应部经典一·帝释相应·帝释之礼敬（一）》译作“合掌拜四方”，别译《杂阿含·四一经》译作“合掌南向”。

[55]至：此字后高丽藏原有的“佛说此经已，诸比丘闻佛所说，欢喜奉行！如是我闻：一时，佛住舍卫国祇树给孤独园。如上广说，差别者”等四十字为衍文，今依汉译《南传大藏经·相应部经典一·帝释相应·帝释之礼敬（一）》与别译《杂阿含·四一经》删去。

[56]故我于彼所：别译《杂阿含·四一经》译作“有如是等法”。

[57]法：此字后高丽藏原有一“僧”字，今依别译《杂阿含·四一经》删去。本经下文同。

[58]常胜殿：汉译《南传大藏经·相应部经典一·帝释相应·帝释之礼敬（三）》译作“胜利殿”，别译《杂阿含·四二经》译作“毗禅延堂”。

[59]周向诸方，合掌恭敬：汉译《南传大藏经·相应部经典一·帝释相应·帝释之礼敬（三）》译作“合掌以礼比丘众”，别译《杂阿含·四二经》译作“合掌西向”。

[60]神：指神识。

[61]与：高丽藏原作“时”，今依宋、元、明三种藏经改。

[62]宿毗梨：天子之名，意为好勇。汉译《南传大藏经·相应部经典一·帝释相应·须毗罗》与别译《杂阿含·四三经》均译作“须毗罗”。

[63]阿公知不：汉译《南传大藏经·相应部经典一·帝释相应·须毗罗》译作“爱子须毗罗”。

[64]慢缓宽纵，不勤方便：汉译《南传大藏经·相应部经典一·帝释相应·须毗罗》译作“而耽于放逸”，别译《杂阿含·四三经》译作“纵逸著乐，不忆此事”。

[65]若有不起处，无为安隐乐：汉译《南传大藏经·相应部经典一·帝释相应·须毗罗》译作“无励无勤勉，达安乐处者”，别译《杂阿含·四三经》译作“若有清闲无事处”。

[66]方便：此处即精进。

[67]懒堕无所起，不知作已作，行欲悉皆会，当与我是处：汉译《南传大藏经·相应部经典一·帝释相应·须毗罗》译作“懒惰无勤勉，不为所应为，一切爱欲系，示其最胜处”，别译《杂阿含·四三经》译作“我今懈怠不欲起，虽具闻知不庄严，天女五欲光四塞，唯愿帝释与此愿”。

[68]但当速净除，涅槃之径路：别译《杂阿含·四三经》译作“应当速疾向涅槃”。

[69]毗摩质多罗：汉译《南传大藏经·相应部经典一·帝释相应·森林圣者》译作“吠波质底”。

[70]除去五饰……看已还出：汉译《南传大藏经·相应部经典一·帝释相应·森林圣者》译作“穿革履背剑，持伞，从正门而入小屋，冒犯侮蔑其圣者等”，别译《杂阿含·四四经》译作“着五种容饰：首戴天冠，捉摩尼拂，上戴华盖，带于宝剑，众宝革屣，到仙人住处。行不由门，从壁而入，亦复不与诸仙言语、共相问讯，还从壁出”。

[71]当知天众增长，阿修罗损减：别译《杂阿含·四四经》译作“诸天必胜，阿修罗负”。

[72]汝能施无畏，赐牟尼恩教：汉译《南传大藏经·相应部经典一·帝释相应·海边圣者》译作“汝等若欲者，怖畏或无畏，何者悉可与”，别译《杂阿含·四四经》译作“我等若有过，愿教责数我”。牟尼，本意为寂默，此处为仙人自称。

[73]于此诸无畏，当遗以恐怖：汉译《南传大藏经·相应部经典一·帝释相应·海边圣者》译作“以求乞无畏，我只与怖畏”，别译《杂阿含·四四经》译作“汝等求无畏，我当与汝畏”。

[74]随行植种子：指随行如植种子。植，高丽藏原作“殖”，今依宋、元、明三种藏经改。

[75]心惊三起……退走而还阿修罗宫：汉译《南传大藏经·相应部经典一·帝释相应·海边圣者》译作“其夜三度被袭而醒”，别译《杂阿含·四四经》译作“即于其夜，梦与帝释交兵共战，生大惊怕。第二亦尔。第三梦时，帝释军众，果来求战，时毗摩质多即共交兵，阿修罗败。帝释逐进，至阿修罗宫”。

[76]千眼：天帝释之异名。

[77]害：与上文之“杀”，同为灭除之意。

[78]嗔恚为毒根，彼活苦种子：汉译《南传大藏经·相应部经典一·帝释相应·杀》译作“婆娑婆毒根，以为最上蜜”，别译《杂阿含·四五经》译作“汝今帝释应当知，如是嗔恚坏美善”。彼，高丽藏原作“灭”，宋藏原作“我”，今依巴本、别译《杂阿含》及本经文意改。活，高丽藏原作“彼”，今依元、明两种藏经改。

[79]案行：巡视。

[80]月八日、十四日、十五日：即印度每月之三斋日。

[81]神变月：又作三斋月、三长斋月、神通月、神足月，相当于我国古历之正月、五月、九月，佛教又称为三长斋月，传说是四天王等下界视察人间善恶之月。

[82]布萨：根据古印度婆罗门教，在新月祭、满月祭的前夜，祭主受戒断食而求身心清净，此为布萨。佛教后来也有每月定时以受戒、忏罪、说法为内容的布萨活动。

[83]三十三天集法讲堂：别译《杂阿含·四六经》译作“帝释善法堂”。

[84]善：高丽藏原作“圣”，今依宋、元、明三种藏经改。

[85]八支斋：又译作八戒、八斋戒、八分斋戒、八关斋戒，又称长养律仪、近住律仪，指佛教在家信徒于每月斋日受持的八支斋戒：1）不杀生，2）不偷盗，3）不淫，4）不妄语，5）不饮酒，6）不华鬘香油装饰自身、不歌舞观听，7）不坐卧高广大床，8）不非时食。八支中最后一支“不非时食”又称为斋，故此八戒又统称为斋戒。

[86]如我所修行，彼亦如是修：汉译《南传大藏经·增支部经典一·三集·三十七》译作“守持斋戒人，与我同等样”，别译《杂阿含·四六经》译作“是人得生天，功德如我身”。

[87]如我所修行，彼亦如是修：汉译《南传大藏经·增支部经典一·三集·三十七》译作“守持斋戒人，与我同等样”，别译《杂阿含·四六经》译作“斯人获胜利，功德如我身”。

[88]往诣释提桓因所：汉译《南传大藏经·相应部经典一·帝释相应·幻术》译作“时，天帝释为探望其病，来到吠波质底阿修罗王处”，别译《杂阿含·四七经》译作“时，释提桓因往诣其所”。

[89]彼：此字前高丽藏原有一“其”字，属衍文，今删去。

[90]瘥：高丽藏原作“差”，今依宋、元、明三种藏经改。

[91]无量百千岁，受苦无休息：汉译《南传大藏经·相应部经典一·帝释相应·幻术》译作“百年堕地狱”，别译《杂阿含·四七经》译作“于彼卢留地狱中，满足一劫被烧煮”。

[92]鞞卢阇那子婆稚阿修罗王：汉译《南传大藏经·相应部经典一·帝释相应·毗留奢那阿修罗王》译作“毗留奢那阿修罗王”，别译《杂阿含·五〇经》译作“拔利婆娄支阿修罗”。

[93]有绝妙之容：别译《杂阿含·五〇经》译作“威光炽盛”。

[94]世间诸和合，及与第一义，当知世和合，则为非常法：汉译《南传大藏经·相应部经典一·帝释相应·毗留奢那阿修罗王》与别译《杂阿含·五〇经》皆无与此相应之文句。

[95]缚汝勿动：汉译《南传大藏经·相应部经典一·帝释相应·无谲诈》译作“汝已被捕”，别译《杂阿含·四八经》译作“汝今自缚”。

[96]自：高丽藏原作“息”，今依宋、元、明三种藏经改。

[97]贪欲之所趣……趣同彼趣趣：汉译《南传大藏经·相应部经典一·帝释相应·无谲诈》译作“以言虚妄者，必定有恶报；诽谤于圣者，必定有恶报；于友不实者，必定有恶报；不知恩惠者，亦定有恶报；舍脂钵底汝，诈者有恶报”，别译《杂阿含·四八经》译作“贪嗔妄语谤贤圣，如是恶报使我得”。


杂阿含经卷第四十一

一一二一

如是我闻：

一时，佛住迦毗罗卫国尼拘律园。

时，有众多释氏[1]来诣佛所，稽首礼足，退坐一面。尔时，世尊告诸释氏：“汝等诸瞿昙[2]！于法斋日[3]及神足月[4]受持斋戒[5]、修功德不？”

诸释氏白佛言：“世尊！我等于诸斋日有时得受斋戒，有时不得；于神足月有持斋戒、修诸功德，有时不得。”

佛告诸释氏：“瞿昙！汝等不获善利，汝等是憍慢者、烦恼人、忧悲人、恼苦人。何故于诸斋日或得斋戒，或不得？于神足月或得斋戒、作诸功德，或不得？诸瞿昙！譬人求利，日日增长，一日一钱，二日两钱，三日四钱，四日八钱，五日十六钱，六日三十二钱，如是士夫日常增长，八日、九日乃至一月，钱财转增广耶？”

长者白佛：“如是，世尊！”

佛告释氏：“云何，瞿昙！如是士夫钱财转增，当得自然钱财增广，复欲令我于十年中一向喜乐心乐、多住禅定，宁得以不[6]？”

释氏答言：“不也，世尊！”

佛告释氏：“若得九年、八年、七年、六年、五年、四年、三年、二年、一年喜乐心乐、多住禅定以不？”

释氏答言：“不也，世尊！”

佛告释氏：“且置年岁，宁得十月、九月、八月乃至一月喜乐心乐、多住禅定以不？复置一月，宁得十日、九日、八日乃至一日一夜喜乐心乐、禅定多住以不？”

释氏答言：“不也，世尊！”

佛告释氏：“我今语汝，我声闻中有直心者，不谄不幻，我于彼人，十年教化，以是因缘，彼人则能百千万岁一向喜乐心乐、多住禅定，斯有是处！复置十年，若九年、八年乃至一年，十月、九月乃至一月，十日、九日乃至一日一夜，我教化，至其明旦，能令胜进；晨朝教化，乃至日暮，能令胜进。以是因缘，得百千万岁一向喜乐心乐、多住禅定，成就二果，或斯陀含果、阿那含果，以彼士夫先得须陀洹故[7]。”

释氏白佛：“善哉！世尊！我从今日，于诸斋日当修斋戒，乃至八支；于神足月受持斋戒，随力惠施，修诸功德。”

佛告释氏：“善哉！瞿昙！为真实要！”

佛说此经已，时，诸释种闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十一

一一二二

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

时，有众多释氏集论议堂，作如是论议。时，有释氏语释氏难提[8]：“我有时得诣如来，恭敬供养，有时不得；有时得亲近供养知识比丘，有时不得。又复不知有诸智慧优婆塞，有余智慧优婆塞、智慧优婆夷疾病困苦，复云何教化、教诫说法[9]？今当共往诣世尊所，问如此义，如世尊教，当受奉行。”

尔时，难提与诸释氏俱诣佛所，稽首礼足，退住一面，白佛言：“世尊！我等诸释氏集论议堂，作如是论议，有诸释氏语我言：‘难提！我等或时见如来，恭敬供养，或时不见；或时往见诸知识比丘，亲近供养，或时不得。如是广说，乃至如佛所教诫，当受奉行。’我等今日请问世尊，若智慧优婆塞，有余智慧优婆塞、优婆夷疾病困苦，云何教化、教诫说法？”

佛告难提：“若有智慧优婆塞，当诣余智慧优婆塞、优婆夷疾病困苦者所，以三种稣息处[10]而教授之言：‘仁者！汝当成就于佛不坏净，于法、僧不坏净。’以是三种稣息处而教授已，当复问言：‘汝顾恋父母不？’彼若有顾恋父母者，当教令舍，当语彼言：‘汝顾恋父母得活[11]者，可顾恋耳；既不由顾恋而得活，用顾恋为？’彼若言不顾恋父母者，当叹善随喜，当复问言：‘汝于妻子、奴仆、钱财诸物有顾念不？’若言顾念，当教令舍，如舍顾恋父母法；若言不顾念，叹善随喜，当复问言：‘汝于人间五欲顾念以不？’若言顾念，当为说言：‘人间五欲恶露不净，败坏臭处，不如天上胜妙五欲[12]。’教令舍离人间五欲，教令志愿天上五欲。若复彼言心已远离人间五欲，先已顾念天胜妙欲，叹善随喜，复语彼言：‘天上妙欲无常、苦、空、变坏之法，诸天上有身胜天五欲[13]。’若言已舍顾念天欲，顾念有身胜欲，叹善随喜，当复教言：‘有身之欲，亦复无常、变坏之法，有行灭、涅槃、出离之乐，汝当舍离有身顾念，乐于涅槃寂灭之乐为上、为胜。’彼圣弟子已能舍离有身顾念、乐涅槃者，叹善欢喜。如是，难提！彼圣弟子先后次第教诫、教授，令得不起、涅槃，犹如比丘百岁寿命，解脱涅槃。”

佛说此经已，释氏难提等闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十一

一一二三

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

时，有释氏名曰菩提[14]，来诣佛所，稽首佛足，退坐一面，白佛言：“善哉！世尊！我等快得善利，得为世尊亲属。”

佛告菩提：“莫作是语：‘我得善利，得与世尊亲属故然。’菩提！所谓善利者，于佛不坏净，于法、僧不坏净，圣戒成就。是故，菩提！当作是学：我当于佛不坏净，于法、僧不坏净，圣戒成就。”

佛说此经已，释氏菩提闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十一

一一二四

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

尔时，世尊告诸比丘：“若圣弟子得于佛不坏净成就，时，若彼诸天先得于佛不坏净戒成就因缘往生者，皆大欢喜，叹言：‘我以得于佛不坏净成就因缘故，来生于此善趣天上。彼圣弟子今得于佛不坏净成就，以是因缘，亦当复来生此善趣天中。’于法、僧不坏净，圣戒成就亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一二五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四种须陀洹道分[15]：亲近善男子[16]、听正法、内正思惟、法次法向[17]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一二六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四须陀洹分[18]，何等为四？谓于佛不坏净，于法、僧不坏净，圣戒成就，是名须陀洹分。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一二七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有成就四法者，当知是须陀洹。何等为四？谓于佛不坏净，于法、僧不坏净，圣戒成就，是名四法成就者，当知是须陀洹。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如不分别说，如是分别比丘、比丘尼、式叉摩尼[19]、沙弥、沙弥尼、优婆塞、优婆夷成就四法者，当知是须陀洹，一一经如上说。


杂阿含经卷第四十一

一一二八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四沙门[20]果。何等为四？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一二九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有四沙门果，何等为四？谓须陀须果、斯陀含果、阿那含果、阿罗汉果。何等为须陀洹果？谓三结[21]断，是名须陀洹果。何等为斯陀含果？谓三结断，贪、恚、痴薄，是名斯陀含果。何等为阿那含果？谓五下分结[22]断，是名阿那含果。何等为阿罗汉果？若彼贪欲永尽，嗔恚永尽，愚痴永尽，一切烦恼永尽，是名阿罗汉果。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一三〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若于彼处，有比丘经行于彼处，四沙门果中得一一果者，彼比丘尽其形寿，常念彼处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

如经行处，如是住处、坐处、卧处亦如是说。如是比丘，如是比丘尼、式叉摩尼、沙弥、沙弥尼、优婆塞、优婆夷，一一四经[23]如上说。


杂阿含经卷第四十一

一一三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“如四食于四大，众生安立，饶益摄受。何等为四？谓抟食、触食、意思食、识食[24]。如是四种，福德润泽、善法润泽、安乐食。何等为四？谓于佛不坏净成就，福德润泽、善法润泽、安乐食；法、僧不坏净、圣戒成就，福德润泽、善法润泽、安乐食。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“于佛不坏净成就，福德润泽、善法润泽、安乐食；于法不坏净，于诸闻法可意爱念……，圣戒成就，福德润泽、善法润泽、安乐食[25]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一三三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“于佛不坏净成就者，福德润泽、善法润泽、安乐食；若法、若悭垢缠众生所，心离悭垢众多住，行解脱施，常施，乐于舍，等心行施，圣戒成就，福德润泽、善法润泽、安乐食[26]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一三四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘，如上说，差别者：“如是四种福德润泽、善法润泽、安乐食，彼圣弟子功德果报不可称量，得尔所福、尔所果报。然彼多福堕大功德积聚数，如前五河譬经[27]说，乃至说偈。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有四十天子，极妙之色，夜过晨朝，来诣佛所，稽首礼足，退坐一面。尔时，世尊告诸天子：“善哉！善哉！诸天子！汝等成就于佛不坏净，于法、僧不坏净，圣戒成就？”

时，天子从座起，整衣服，稽首佛足，合掌白佛言：“世尊！我成就于佛不坏净，缘此功德，身坏命终，今生天上。”

一天子白佛言：“世尊！我于法不坏净成就，缘此功德，身坏命终，今生天上。”

一天子白佛言：“世尊！我于僧不坏净成就，缘此功德，身坏命终，今生天上。”

一天子白佛言：“世尊！我于圣戒成就，缘此功德，身坏命终，今生天上。”

时，四十天子各于佛前自记说须陀洹果已，即没不现。

如四十天子，如是四百天子、八百天子、十千天子、二十千天子、三十千天子、四十千天子、五十千天子、六十千天子、七十千天子、八十千天子，各于佛前自记说须陀洹果已，即没不现。


杂阿含经卷第四十一

一一三六

如是我闻：

一时，佛住王舍城迦兰陀竹园[28]。

尔时，世尊告诸比丘：“当如月譬住，如新学惭愧软下，摄心敛形而入他家[29]。如明目士夫临深登峰，摄心敛形，难速前进。如是，比丘如月譬住，亦如新学，惭愧软下，御心敛形而入他家。迦叶比丘如月譬住，亦如新学，惭愧软下诸高慢，御心控形而入他家。如明目士夫临深登峰，御心控形，正观而进。”

佛告比丘：“于意云何？比丘为何等像类应入他家？”

诸比丘白佛言：“世尊是法根、法眼、法依，唯愿广说！诸比丘闻已，当受奉行。”

佛告诸比丘：“谛听！善思！当为汝说。若有比丘于他家心不缚著、贪乐，于他得利、他作功德，欣若在己，不生嫉想，亦不自举，亦不下人，如是像类比丘应入他家。”

尔时，世尊以手扪摸虚空，告诸比丘：“我今此手，宁著空、缚空、染空不？”

比丘白佛：“不也，世尊！”

佛告比丘：“比丘之法常如是，不著、不缚、不染心而入他家。唯迦叶比丘以不著、不缚、不染之心而入他家，于他得利及作功德，欣若在己，不生嫉想，不自举、不下人，其唯迦叶比丘应入他家。”

尔时，世尊复以手扪摸虚空，告诸比丘：“于意云何？我今此手，宁著空、缚空、染空以不？”

诸比丘白佛言：“不也，世尊！”

佛告比丘：“其唯迦叶比丘心常如是，以不著、不缚、不染之心入于他家！”

尔时，世尊告诸比丘：“何等像类比丘应清净说法？”

诸比丘白佛：“世尊是法根、法眼、法依，唯愿广说！诸比丘闻已，当受奉行。”

佛告比丘：“谛听！善思！当为汝说。若有比丘作如是心为人说法：何等人于我起净信心为本，已当得供养衣被、饮食、卧具、汤药。如是说者，名不清净说法。若复比丘为人说法，作如是念：世尊显现正法律，离诸炽然，不待时节，即此现身[30]，缘自觉知，正向涅槃，而诸众生沉溺老病死、忧悲恼苦，如此众生闻正法者，以义饶益，长夜安乐。以是正法因缘，以慈心、悲心、哀愍心、欲令正法久住心而为人说，是名清净说法。唯迦叶比丘有如是清净心为人说法，以如来正法律，乃至令法久住心而为人说法[31]。是故，诸比丘！当如是学、如是说法，以[32]如来正法律，乃至令法久住心为人说法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若有比丘欲入他家，作如是念：彼当施我，莫令不施，顿施非渐施[33]，多施非少施，胜施非陋施，速施非缓施。以如是心而至他家，若他不施……乃至缓施，是比丘心则屈辱。以是因缘，其心退没，自生障阂[34]。

“若复比丘欲入他家，作如是念：出家之人卒至他家，何由得施非不施，顿施非渐施，多施非少施，胜施非陋施，速施非缓施？作如是念而至他家，若彼不施，乃至缓施，是比丘心不屈辱，亦不退没，不生障碍。唯迦叶比丘作如是念而入他家。是故，诸比丘！当如是学，作如是念而入他家：出家之人卒至他家，何由得施非不施，乃至速施非缓施？”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一三八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂。时，尊者摩诃迦叶晡时从禅觉，往诣佛所，稽首礼足，退坐一面。尔时，世尊告尊者摩诃迦叶：“汝当为诸比丘说法教诫、教授。所以者何？我常为诸比丘说法教诫、教授，汝亦应尔。”

尊者摩诃迦叶白佛言：“世尊！今诸[35]比丘难可教授，或有比丘不忍闻说。”

佛告摩诃迦叶：“汝何因缘作如是说？”

摩诃迦叶白佛言：“世尊！我见有两比丘，一名槃稠，是阿难弟子；二名阿毗浮，是摩诃目揵连弟子[36]。彼二人共诤多闻，各言：汝来当共论议，谁所知多？谁所知胜？”

时，尊者阿难住于佛后，以扇扇佛，语尊者摩诃迦叶言：“且止！尊者摩诃迦叶！且忍！尊者迦叶！此年少比丘少智、恶智。”

尊者摩诃迦叶语尊者阿难言：“汝且默然！莫令我于僧中问汝事[37]。”

时，尊者阿难即默然住。尔时，世尊告一比丘：“汝往至彼槃稠[38]比丘、阿毗浮比丘所，作是言：大师语汝。”

时，彼比丘即受教，至槃稠比丘、阿毗浮比丘所，作是言：“大师语汝。”

时，槃稠比丘、阿毗浮比丘答言奉教，即俱往佛所，稽首礼足，退住一面。尔时，世尊告二比丘：“汝等二人，实共诤论，各言：汝来试共论议，谁多谁胜耶？”

二比丘白佛言：“实尔，世尊！”

佛告二比丘：“汝等持我所说修多罗、祇夜、受记、伽陀、优陀那、尼陀那、阿波陀那、伊帝目多伽、阇多伽、毗富罗、阿浮多达摩、优波提舍[39]等法，而共诤论，各言：汝来试共论议，谁多谁胜耶？”

二比丘白佛：“不也[40]，世尊！”

佛告二比丘：“汝等不以我所说修多罗……乃至优波提舍，而自调伏、自止息、自求涅槃耶？”

二比丘白佛：“如是，世尊！”

佛告二比丘：“汝知我所说修多罗……乃至优波提舍，汝愚痴人应共诤论，谁多谁胜耶？”

时，二比丘前礼佛足，重白佛言：“悔过！世尊！悔过！善逝！我愚我痴，不善不辩，而共诤论。”

佛告二比丘：“汝[41]实知罪悔过，愚痴，不善不辩，而共诤论。今已自知罪、自见罪，知见悔过，于未来世律仪戒生。我今受汝，怜愍故，令汝善法增长，终不退减。所以者何？若有自知罪、自见罪，知见悔过，于未来世律仪戒生，终不退减。”

时，二比丘闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十一

一一三九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，诣世尊所，稽首礼足，退坐一面。佛告迦叶：“汝当教授、教诫诸比丘，为诸比丘说法教诫、教授。所以者何？我常为诸比丘说法教诫、教授，汝亦应尔。”

尊者摩诃迦叶白佛言：“世尊！今诸比丘难可为说法。若说法者，当有比丘不忍、不喜。”

佛告迦叶：“汝见何等因缘而作是说？”

摩诃迦叶白佛言：“世尊！若有比丘于诸善法无信敬心，若闻说法，彼则退没。若恶智人于诸善法无精进、惭愧、智慧，闻说法者，彼则退没。若人贪欲、嗔恚、睡眠、掉悔、疑惑，身行傲暴，忿恨失念，不定无智，闻说法者，彼则退没。世尊！如是比诸恶人者，尚不能令心住善法，况复增进！当知是辈，随其日夜，善法退减，不能增长。

“世尊！若有士夫于诸善法信心清净，是则不退；于诸善法精进、惭愧、智慧，是则不退；不贪、不恚、睡眠、掉悔、疑惑[42]，是则不退；身不弊暴，心不染污，不忿不恨，定心、正念、智慧，是则不退。如是人者，于诸善法日夜增长，况复心住！此人日夜常求胜进，终不退减。”

佛告迦叶：“如是，如是，于诸善法无信心者，是则退减……亦如迦叶次第广说。”

时，尊者摩诃迦叶闻佛所说，欢喜随喜，从座起，作礼而去。


杂阿含经卷第四十一

一一四〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，来诣佛所，稽首佛足，退坐一面。尔时，世尊告摩诃迦叶：“汝当为诸比丘说法教诫、教授。所以者何？我常为诸比丘说法教诫、教授，汝亦应尔。”

尊者摩诃迦叶白佛言：“世尊！今诸比丘难可为说法教诫、教授。有诸比丘闻所说法，不忍、不喜。”

佛告摩诃迦叶：“汝何因缘作如是说？”

摩诃迦叶白佛言：“世尊是法根、法眼、法依，唯愿世尊为诸比丘说法，诸比丘闻已，当受奉行。”

佛告迦叶：“谛听！善思！当为汝说。”

佛告迦叶：“昔日，阿练若比丘[43]于阿练若比丘所，叹说阿练若法；于乞食比丘所，叹说乞食功德；于粪扫衣比丘所，叹说粪扫衣功德。若少欲知足，修行远离，精勤方便，正念正定，智慧漏尽，身作证比丘所，随其所行，赞叹称说。迦叶！若于阿练若所，叹说阿练若法……乃至漏尽比丘所，叹说漏尽身作证。若见其人，悉共语言，随宜慰劳善来者：汝名何等？为谁弟子？让座令坐，叹其贤善，如其法像类，有沙门义、有沙门欲。如是赞叹时，若彼同住同游者，则便决定随顺彼行，不久亦当同其所见、同其所欲。”

佛告迦叶：“若是年少比丘见彼阿练若比丘来赞叹阿练若法……乃至漏尽身作证，彼年少比丘应起出迎，恭敬礼拜问讯，乃至彼同住者，不久当得自义饶益，如是恭敬者，长夜当得安乐饶益。”

佛告迦叶：“今日比丘见彼来者，知见大德，能感财利、衣被、饮食、床卧、汤药者，与共言语，恭敬问讯，叹言善来：何某名字？为谁弟子？叹其福德，能感大利、衣被、饮食、卧具、汤药。若与尊者相习近者，亦当丰足衣被、饮食、卧具、汤药。若复年少比丘见彼来者，大智大德，能感财利、衣被、饮食、卧具、汤药者，疾起出迎，恭敬问讯，叹言善来，大智大德，能感大利、衣被、饮食、卧具、汤药。迦叶！如是年少比丘，长夜当得非义不饶益苦。如是，迦叶！斯等比丘为沙门患，为梵行溺，为大映障、恶不善法、烦恼之患，重受诸有，炽燃生死，未来苦报：生老病死、忧悲苦恼。

“是故，迦叶！当如是学：为阿练若[44]，于阿练若所称誉赞叹；粪扫衣、乞食、少欲知足、修行远离、精勤方便、正念正定、正智漏尽身作证者，称誉赞叹，当如是学！”

佛说此经已，尊者摩诃迦叶闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十一

一一四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，诣世尊所，稽首礼足，退坐一面。尔时，世尊告摩诃迦叶言：“汝今已老，年耆根熟，粪扫衣重，我衣轻好，汝今可住僧中，着居士坏色轻衣[45]。”

迦叶白佛言：“世尊！我已长夜习阿练若，赞叹阿练若、粪扫衣、乞食。”

佛告迦叶：“汝观几种义，习阿练若，赞叹阿练若；粪扫衣、乞食[46]，赞叹粪扫衣、乞食法？”

迦叶白佛言：“世尊！我观二种义：现法得安乐住义，复为未来众生而作大明。未来世众生当如是念：过去上座六神通，出家日久，梵行纯熟，为世尊所叹，智慧梵行者之所奉事。彼于长夜习阿练若，赞叹阿练若；粪扫衣、乞食，赞叹粪扫衣、乞食法。诸有闻者，净心随喜，长夜皆得安乐饶益。”

佛告迦叶：“善哉！善哉！迦叶！汝则长夜多所饶益，安乐众生，哀愍世间，安乐天人。”佛告迦叶：“若有毁呰头陀法者，则毁于我；若有称叹头陀法者，则称叹我。所以者何？头陀法者，我所长夜称誉赞叹。是故，迦叶！阿练若者，当称叹阿练若；粪扫衣、乞食者，当称叹粪扫衣、乞食法。”

佛说此经已，摩诃迦叶闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十一

一一四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者摩诃迦叶久住舍卫国阿练若床坐处，长须发，着弊衲[47]衣，来诣佛所。尔时，世尊无数大众围绕说法。时，诸比丘见摩诃迦叶从远而来，见已，于尊者摩诃迦叶所起轻慢心，言：“此何等比丘？衣服粗陋，无有仪容而来，衣服佯佯[48]而来。”

尔时，世尊知诸比丘心之所念，告摩诃迦叶：“善来！迦叶！于此半座。我今竟知谁先出家，汝耶？我耶[49]？”

彼诸比丘心生恐怖，身毛皆竖，并相谓言：“奇哉！尊者！彼尊者摩诃迦叶，大德大力，大师弟子，请以半座。”尔时，尊者摩诃迦叶合掌白佛言[50]：“世尊！佛是我师，我是弟子。”

佛告迦叶：“如是！如是！我为大师，汝是弟子。汝今且坐，随其所安[51]。”

尊者摩诃迦叶稽首佛足，退坐一面。尔时，世尊复欲警悟诸比丘，复以尊者摩诃迦叶同己所得殊胜广大功德为现众故[52]，告诸比丘：“我离欲、恶不善法，有觉有观，初禅具足住，若日、若夜、若日夜；摩诃迦叶亦复如我，离欲、恶不善法，乃至初禅具足住，若日、若夜、若日夜。我欲第二、第三、第四禅具足住，若日、若夜、若日夜；彼摩诃迦叶亦复如是……乃至第四禅具足住，若日、若夜、若日夜。我随所欲，慈、悲、喜、舍，空入处、识入处、无所有入处、非想非非想入处，神通境界[53]、天耳、他心智、宿命智、生死智、漏尽智具足住，若日、若夜、若日夜；彼迦叶比丘亦复如是……乃至漏尽智具足住，若日、若夜、若日夜。”

尔时，世尊于无量大众中称叹摩诃迦叶同己广大胜妙功德已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十一

一一四三

如是我闻：

一时，佛住王舍城迦兰陀竹园。尊者摩诃迦叶、尊者阿难住耆阇崛山。

时，尊者阿难诣尊者摩诃迦叶所，语尊者摩诃迦叶言：“今可共出耆阇崛山，入王舍城乞食。”尊者摩诃迦叶默然而许。时，尊者摩诃迦叶、尊者阿难着衣持钵，入王舍城乞食。尊者阿难语尊者摩诃迦叶：“日时太早，可共暂过比丘尼精舍。”即便往过。

时，诸比丘尼遥见尊者摩诃迦叶、尊者阿难从远而来，疾敷床座，请令就坐。时，诸比丘尼礼尊者摩诃迦叶、阿难足已，退坐一面。

尊者摩诃迦叶为诸比丘尼种种说法，示教照喜。示教照喜已，时，偷罗难陀[54]比丘尼不喜悦，说如是恶言：“云何，阿梨[55]摩诃迦叶于阿梨阿难——鞞提诃牟尼[56]前为比丘尼说法？譬如贩针儿于针师家卖。阿梨摩诃迦叶亦复如是，于阿梨阿难——鞞提诃牟尼前为诸比丘尼说法。”

尊者摩诃迦叶闻偷罗难陀比丘尼心不喜悦、口说恶言，闻已，语尊者阿难：“汝看！是偷罗难陀比丘尼心不喜悦、口说恶言。云何，阿难！我是贩针儿，汝是针师，于汝前卖耶？”

尊者阿难语尊者摩诃迦叶：“且止！当忍！此愚痴老妪，智慧薄少，不曾修习故。”

“阿难！汝岂不[57]闻世尊、如来、应、等正觉所知所[58]见，于大众中说月譬经[59]，教诫、教授：‘比丘！当如月譬住，常如新学。’如是广说为说。阿难！如月譬住，常如新学耶？”

阿难答言：“不也[60]，尊者摩诃迦叶！”

“阿难！汝闻世尊、如来、应、等正觉所知所见说言：比丘！当如月譬住，常如新学，其唯摩诃迦叶比丘？”

阿难答言：“如是，尊者摩诃迦叶！”

“阿难！汝曾为世尊、如来、应、等正觉所知所见，于无量大众中请汝来坐耶？又复世尊以同己广大之德称叹汝：阿难离欲、恶不善法……乃至漏尽通称叹？”

答言：“不也，尊者摩诃迦叶！”

“如是，阿难！世尊、如来、应、等正觉于无量大众中，口自说言：‘善来！摩诃迦叶！请汝半座。’复于大众中以同己广大功德，离欲、恶不善法……乃至漏尽通称叹摩诃迦叶耶？”

阿难答言：“如是，尊者摩诃迦叶！”

时，摩诃迦叶于比丘尼众中师子吼已而去[61]。


杂阿含经卷第四十一

一一四四

如是我闻：

一时，尊者摩诃迦叶、尊者阿难住王舍城耆阇崛山中，世尊涅槃未久。

时，世饥馑，乞食难得。时，尊者阿难与众多年少比丘俱，不能善摄诸根，食不知量，不能初夜、后夜精勤禅思，乐著睡眠，常求世利。人间游行至南天竺[62]，有三十年少弟子舍戒还俗，余多童子。时，尊者阿难于南山国土游行，以少徒众还王舍城。时，尊者阿难举衣钵、洗足已，至尊者摩诃迦叶所，稽首礼足，退坐一面。

时，尊者摩诃迦叶问尊者阿难：“汝从何来？徒众鲜少？”

阿难答言：“从南山国土人间游行，年少比丘三十人舍戒还俗，徒众损减，又今在者多是童子。”

尊者摩诃迦叶语阿难言：“有几福利，如来、应、等正觉所知所见，听三人以[63]上制群食[64]戒？”

阿难答言：“为二事故。何等为二？一者为贫小家，二者多诸恶人以为伴党，相破坏故[65]。莫令恶人于僧中住，而受众[66]名，映障大众，别为二部，互相嫌诤。”

尊者迦叶语阿难言：“汝知此义，如何于饥馑时，与众多年少弟子南山国土游行，令三十人舍戒还俗，徒众损减，余者多是童子？如阿难！汝徒众消减[67]，汝是童子，不知筹量。”

阿难答言：“云何，尊者摩诃迦叶！我已[68]头发二色[69]，犹言童子？”

尊者摩诃迦叶言：“汝于饥馑世，与诸年少弟子人间游行，致令三十弟子舍戒还俗，其余在者复是童子。徒众消减，不知筹量，而言宿士众坏。阿难！众极坏，阿难！汝是童子，不筹量故。”

时，低舍[70]比丘尼闻尊者摩诃迦叶以童子责尊者阿难——毗提诃牟尼，闻已不欢喜，作是恶言：“云何，阿梨摩诃迦叶本外道门[71]，而以[72]童子呵责阿梨阿难——毗提诃牟尼[73]，令童子名流行？”

尊者摩诃迦叶以天耳闻低舍比丘尼心不欢喜，口出恶言。闻已，语尊者阿难：“汝看！是低舍比丘尼心不欢喜，口出恶语，言：‘摩诃迦叶本门外道，而责阿梨阿难——毗提诃牟尼，令童子名流行。””

尊者阿难答言：“且止！尊者摩诃迦叶！忍之！尊者摩诃迦叶！此愚痴老妪，无自性智。”

尊者摩诃迦叶语阿难言：“我自出家，都不知有异师，唯如来、应、等正觉。我未出家时，常念生老病死、忧悲恼苦，知在家荒务，多诸烦恼，出家空闲；难可俗人[74]，处于非家，一向鲜洁，尽其形寿，纯一满净，梵行清白。当剃须发，着袈裟衣，正信非家，出家学道，以百千金贵价之衣，段段割截为僧伽梨，若世间阿罗汉者，闻[75]从出家。我出家已，于王舍城那罗聚落中间多子塔[76]所，遇值世尊正身端坐，相好奇特，诸根寂静，第一息灭，犹如金山。我时见已，作是念：此是我师！此是世尊！此是罗汉！此是等正觉！我时一心合掌敬礼，白佛言：‘是我大师！我是弟子。’

“佛告我言：‘如是，迦叶！我是汝师，汝是弟子。迦叶！汝今成就如是真实净心所恭敬者。不知言知，不见言见，实非罗汉而言罗汉，非等正觉言等正觉者，应当自然身碎七分。迦叶！我今知故言知，见故言见，真阿罗汉言阿罗汉，真等正觉言等正觉。迦叶！我今有因缘故，为声闻说法，非无因缘故。依，非无依；有神力，非无神力[77]。是故，迦叶！若欲闻法，应如是学：若欲闻法，以义饶益，当一其心，恭敬尊重，专心侧听，而作是念：我当正观五阴生灭，六触入处集起、灭没，于四念处正念乐住，修七觉分，八解脱[78]身作证，常念其身，未尝断绝，离无惭愧，于大师所及大德梵行常住惭愧，如是应当学！’

“尔时，世尊为我说法，示教照喜；示教照喜已，从座起去。我亦随去，向于住处。我以百千价直[79]衣割截僧伽梨，四襵[80]为座。尔时，世尊知我至心，处处下道[81]。我即敷衣，以为坐具，请佛令坐。世尊即坐，以手摩衣，叹言：‘迦叶！此衣轻细，此衣柔软。’我时白言：‘如是，世尊！此衣轻细，此衣柔软，唯愿世尊受我此衣！’佛告迦叶：‘汝当受我粪扫衣，我当受汝僧伽梨。’佛即自手授我粪扫衲[82]衣，我即奉佛僧伽梨。如是渐渐教授，我八日之中以学法，受于乞食；至第九日，起于无学[83]。

“阿难！若有正问：‘谁是世尊法子，从佛口生、从法化生，付以法财：诸禅、解脱、三昧、正受[84]？’应答我是，是则正说。譬如转轮圣王第一长子，当以灌顶，住于王位，受王五欲，不苦方便自然而得。我亦如是，为佛法子，从佛口生、从法化生，得法余财法[85]，禅、解脱、三昧、正受，不苦方便自然而得。譬如转轮圣王宝象，高七八肘，一多罗叶[86]能映障者，如是我所成就六神通智则可映障。若有于神通境界智证[87]有疑惑者，我悉能为分别记说；天耳、他心通、宿命智、生死智、漏尽作证智通有疑惑者，我悉能为分别记说，令得决定。”

尊者阿难语尊者摩诃迦叶：“如是！如是！摩诃迦叶！如转轮圣王宝象，高七八肘，欲以一多罗叶能映障者，如是，尊者摩诃迦叶六神通智则可映障。若有于神通境界作证智……乃至漏尽作证智有疑惑者，尊者摩诃迦叶能为记说，令其决定。我于长夜敬信尊重尊者摩诃迦叶，以有如是大德神力故。”

尊者摩诃迦叶说是语时，尊者阿难闻其所说，欢喜受持！

[1]释氏：即释迦族人。

[2]瞿昙：又音译作乔答摩、瞿答摩，为释迦族之姓，此处指释迦族人。汉译《南传大藏经·增支部经典六·十集·释氏》译作“释氏”。

[3]法斋日：指佛教在家信徒受持八关斋之三斋日或六斋日。

[4]神足月：又作三斋月、三长斋月、神通月、神变月，相当于我国古历之正月、五月、九月，佛教又称为三长斋月，传说是四天王等下界视察人间善恶之月。

[5]斋戒：指不非时食，此称为斋，又是佛戒，故合称为斋戒。广义而言，指八关斋戒。

[6]一向喜乐心乐，多住禅定，宁得以不：汉译《南传大藏经·增支部经典六·十集·释氏》译作“一向觉受安乐而住耶”。

[7]以彼士夫先得须陀洹故：汉译《南传大藏经·增支部经典六·十集·释氏》译作“为预流者更是不待问”。

[8]释氏难提：又作难提、难提释。难提，人名，意为欢喜。

[9]又复不知有诸智慧优婆塞……教诫说法：汉译《南传大藏经·相应部经典六·预流相应·疾病》译作“有慧之优婆塞，因疾病而重患困苦，应对有慧之优婆塞教诫”。

[10]三种稣息处：汉译《南传大藏经·相应部经典六·预流相应·疾病》译作“四苏息法”，即四不坏净。稣息处，喻指安隐之处。

[11]得活：指（令父母）不死。

[12]天上胜妙五欲：指欲界天之五欲。

[13]诸天上有身胜天五欲：汉译《南传大藏经·相应部经典六·预流相应·疾病》译作“心胜解于梵世”。有身，此处指色界天。

[14]菩提：人名，本意为贤者。汉译《南传大藏经·相应部经典六·预流相应·跋提》译作“跋提”。

[15]四种须陀洹道分：意谓证入须陀洹果之四种方法，又作四预流支、四须陀洹分。

[16]亲近善男子：又作亲近善知识。

[17]法次法向：又作向法次法、顺法次法、法随法行。所证名法，道名随法、次法，随顺所证法故。向，趣向、随顺。

[18]四须陀洹分：意谓证入须陀洹果之四种方法，又作四预流支、四种须陀洹道分。

[19]式叉摩尼：又作式叉摩那尼、式叉摩那、式叉尼、式叉摩拏，意译为正学女、学戒女、学法女，指欲受具足戒之沙弥尼，须于两年间别学六法，同时验知是否有妊，此阶段称为式叉摩尼。

[20]沙门：本意为勤劳、息恶，指出家修行之人，通于内、外二道。

[21]三结：指有身见、戒禁取、疑。

[22]五下分结：指欲贪、嗔恚、有身见、戒禁取、疑。下分结，相对于色、无色界等上界诸结而说。

[23]四经：此处指经行处、住处、坐处、卧处等四者。

[24]抟食、触食、意思食、识食：参见《杂阿含·三四四经》注释。

[25]于佛不坏净成就者……安乐食：汉译《南传大藏经·相应部经典六·预流相应·润泽（三）》译作“于佛成就证净……此为第一之福德润泽、善润泽、安乐食。诸比丘！又圣弟子于法……于僧……具慧以圣决择而顺正苦尽，成就生灭慧，此为第四之福德润泽、善润泽、安乐食”。

[26]于佛不坏净成就者……安乐食：汉译《南传大藏经·相应部经典六·预流相应·润泽（二）》译作“于佛成就证净……此为第一之福德润泽、善润泽、安乐食。诸比丘！又圣弟子于法……于僧……诸比丘！又圣弟子以离悭吝之垢秽心住于家，常施、亲手施、喜弃舍、应乞、喜于分与布施，此为第四之福德润泽、善润泽、安乐食”。

[27]五河譬经：指《杂阿含·八四一经》。

[28]王舍城迦兰陀竹园：汉译《南传大藏经·相应部经典二·迦叶相应·月喻》译作“舍卫城”。王舍城，高丽藏原作“舍卫国”，今依宋、元、明三种藏经改。

[29]当如月譬住……而入他家：汉译《南传大藏经·相应部经典二·迦叶相应·月喻》译作“诸比丘！汝等入于在俗之家，当如月喻，整身调心而走近。入于在俗之家，应常如新来比丘之谦虚”，别译《杂阿含·一一一经》译作“汝等皆当勤修善行，渐渐增长，如月初生。时有比丘，初始受戒，渐修惭愧，善持威仪，往返人间，柔和恭顺，不为很戾，能制身心”。如月譬住，指如月行空而无著。新学，指新戒比丘（尼）。

[30]现身：即现世。

[31]法：高丽藏原无此字，今依宋、元、明三种藏经补上。

[32]以：高丽藏原作“于”，今依本经前文改。

[33]顿施非渐施：汉译《南传大藏经·相应部经典二·迦叶相应·入在家》译作“对我唯尊重施、勿不恭”，别译《杂阿含·一一二经》译作“至心施我，莫不至诚”。

[34]以是因缘，其心退没，自生障阂：汉译《南传大藏经·相应部经典二·迦叶相应·入在家》译作“因此彼比丘生怒，彼因之感受苦、忧”，别译《杂阿含·一一二经》译作“而此比丘，不称意故，羞耻愁忧，生损减心”。

[35]诸：高丽藏原作“世”，今依宋、元、明三种藏经改。

[36]我见有两比丘……是摩诃目揵连弟子：汉译《南传大藏经·相应部经典二·迦叶相应·教诫（一）》译作“我见此处与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘”，别译《杂阿含·一一三经》译作“今二比丘，一是阿难共行弟子，名曰难荼；二是目连弟子，名阿毗浮”。阿毗浮，高丽藏原作“阿浮毗”，今依宋、元、明三种藏经改，本经下文同。

[37]莫令我于僧中问汝事：别译《杂阿含·一一三经》译作“汝莫僧中作偏党语”。汉译《南传大藏经·相应部经典二·迦叶相应·教诫（一）》中无摩诃迦叶与阿难之对话。

[38]稠：高丽藏原作“禂”，今依宋、元、明三种藏经改。本经下文同。

[39]修多罗……优波提舍：以上统称为十二部经或十二分教。修多罗，又意译作契经、长行，指佛经中的散文部份。祇夜，又意译作应颂、重颂，指佛经中重复契经内容的偈颂。受记，又意译作记别，指佛陀在经中对人事的记说、授记。伽陀，又意译作讽诵、孤起，指佛经中独立于前后长行的偈颂。优陀那，又意译作自说，指佛陀不请自说之法。尼陀那，又意译作因缘，指经律中说法、制戒之因缘。阿波陀那，又意译作譬喻，指佛经中的譬喻。伊帝目多伽，又意译作本事，指佛经中的过去世之人事。阇多伽，又意译作本生，指佛经中关于佛陀的过去世之人生。毗富罗，又意译作方广，指佛经中广说之甚深法义。阿浮多达摩，又意译作未曾有法、希法，指佛经中的希有之功德。优波提舍，又意译作论议，指佛说之阿毗昙。

[40]不也：依本经前后文意，应作“如是”。汉译《南传大藏经·相应部经典二·迦叶相应·教诫（一）》译作“唯然”，别译《杂阿含·一一三经》译作“是十二部实无是说”。

[41]汝：高丽藏原无此字，今依宋、元、明三种藏经补上。

[42]睡眠、掉悔、疑惑：应意为不睡眠、不掉悔、不疑惑。

[43]阿练若比丘：指受持阿练若法这一头陀支之比丘。

[44]为阿练若：指受持阿练若法之比丘。

[45]我衣轻好，汝今可住僧中，着居士坏色轻衣：汉译《南传大藏经·相应部经典二·迦叶相应·老》译作“汝可执家主之衣，食所谓之食，住于我侧”，别译《杂阿含·一一六经》译作“汝今还可诣于僧中，食于僧食，檀越施衣，裁割坏色而以着之”。

[46]粪扫衣、乞食：指自习粪扫衣、乞食（者）。

[47]衲：高丽藏原作“纳”，今依明藏改。

[48]佯佯：意为装模作样。

[49]我今竟知谁先出家，汝耶？我耶：别译《杂阿含·一一七经》译作“我当思惟，汝先出家，我后出家，是故命汝，与尔分座”。

[50]彼诸比丘心生恐怖……合掌白佛言：别译《杂阿含·一一七经》译作“摩诃迦叶闻斯教已，即怀惶悚，便起合掌，顶礼佛足，白佛言”。

[51]汝今且坐，随其所安：别译《杂阿含·一一七经》译作“汝可于彼所应坐处，于中而坐”。

[52]复以尊者摩诃迦叶同己所得殊胜广大功德为现众故：别译《杂阿含·一一七经》译作“为欲赞叹摩诃迦叶功德尊重与佛齐故”。现众，指示现于众。

[53]神通境界：汉译《南传大藏经·相应部经典二·迦叶相应·定与胜智》与别译《杂阿含·一一七经》皆作神足通相应内容。

[54]偷罗难陀：比丘尼之名，意为大喜，其姐妹七人皆出家为尼。汉译《南传大藏经·相应部经典二·迦叶相应·止住处》译作“偷罗低舍”。

[55]阿梨：意为圣者、大德。汉译《南传大藏经·相应部经典二·迦叶相应·止住处》译作“尊者”。

[56]鞞提诃牟尼：意谓第二世尊，为尼众嘉于阿难之尊称。别译《杂阿含·一一八经》译作“比提酰子牟尼”。

[57]不：高丽藏原无此字，今依宋、元、明三种藏经补上。

[58]所：高丽藏原无此字，今依宋、元、明三种藏经补上。

[59]月譬经：指《杂阿含·一一三六经》。

[60]不也：别译《杂阿含·一一八经》译作“如来世雄，实不说我同于彼月”。

[61]而去：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[62]南天竺：本经下文又作南山国土。汉译《南传大藏经·相应部经典二·迦叶相应·衣》译作“南山”，别译《杂阿含·一一九经》译作“南山聚落”。天竺，印度之古译。

[63]以：高丽藏原作“已”，今依圣藏改。

[64]群食：又译作别众食，指四位比丘及以上群体乞食，此乃佛制不许。

[65]一者为贫小家，二者多诸恶人以为伴党，相破坏故：别译《杂阿含·一一九经》译作“为欲拥护于诸人故，使不损减；复为制伏恶欲比丘，断除于人多眷属故”。

[66]众：指僧团。别译《杂阿含·一一九经》译作“僧”。

[67]减：高丽藏原作“灭”，今依宋、元、明三种藏经改。本经下文同。

[68]已：高丽藏原作“以”，今依宋、元、明三种藏经改。

[69]二色：汉译《南传大藏经·相应部经典二·迦叶相应·衣》译作“呈灰白”。

[70]低舍：汉译《南传大藏经·相应部经典二·迦叶相应·衣》译作“偷罗难陀”，别译《杂阿含·一一九经》译作“帝舍难陀”。

[71]门：高丽藏原作“闻”，今依宋、元、明三种藏经改。本经下文同。

[72]以：高丽藏原作“已”，今依宋、元、明三种藏经改。

[73]毗提诃牟尼：别译《杂阿含·一一九经》译作“比提酰牟尼”。

[74]难可俗人：意谓俗人难以……

[75]闻：高丽藏原作“暗”，今依宋、元、明三种藏经改。

[76]多子塔：位于古印度毗舍离之城西，为毗舍离城四石塔之一。汉译《南传大藏经·相应部经典二·迦叶相应·衣》译作“多子庙”。

[77]依，非无依；有神力，非无神力：别译《杂阿含·一一九经》译作“实有乘出，非无乘出；实有对治，非无对治；实有精进，非不精进；能断结漏，非不能断”。

[78]八解脱：又作八背舍，即：一、内有色想观诸色解脱，二、内无色想观外色解脱，三、净解脱，四、超诸色想入空无边处解脱，五、超一切空无边处入识无边处解脱，六、超一切识无边处入无所有处解脱，七、超一切无所有处入非想非非想处解脱，八、超一切非想非非想处入想受灭解脱。另参见《中阿含·九七·大因经》。

[79]直：古通“值”。

[80]襵：同“褶”。高丽藏原作“摄”，今依宋、元、明三种藏经改。

[81]处处下道：别译《杂阿含·一一九经》译作“出道而住”。

[82]衲：高丽藏原作“纳”，今依明藏改。

[83]我八日之中以学法，受于乞食；至第九日，起于无学：汉译《南传大藏经·相应部经典二·迦叶相应·衣》译作“我七日之间有漏，食依信所施与之食，于第八日，证得智”，别译《杂阿含·一一九经》译作“我于八日，学得三果；至第九日，尽诸有漏，得阿罗汉”。

[84]禅、解脱、三昧、正受：分别指四禅、八解脱、三三昧、九正受。

[85]得法余财法：别译《杂阿含·一一九经》译作“持佛法家”。

[86]多罗叶：多罗树之叶，又译作贝叶、贝多罗叶。

[87]神通境界智证：即神足通。别译《杂阿含·一一九经》译作“如意通”。


杂阿含经卷第四十二

一一四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王[1]来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！应施何等人？”

佛言：“大王！随心所乐处。”

波斯匿王复白佛言：“应施何处，得大果报？”

佛言：“大王！此是异问。所问应施何处，此问则异。复问施何处应得大果，此问复异[2]。我今问汝，随意答我。大王！譬如此国临阵战斗，集诸战士，而有一婆罗门[3]子，从东方来，年少幼稚，柔弱端正，肤白发黑，不习武艺，不学术策[4]，恐怖退弱，不能自安，不忍敌观[5]，若刺若射，无有方便，不能伤彼。云何，大王！如此士夫，王当赏不？”

王白佛言：“不赏，世尊！”

“如是，大王！有剎利[6]童子从南方来，鞞舍[7]童子从西方来，首陀罗[8]童子从北方来，无有技[9]术，皆如东方婆罗门子，王当赏不？”

王白佛言：“不赏，世尊！”

佛告大王：“此国集军临战斗时，有婆罗门童子从东方来，年少端正，肤白发黑，善学武艺，知斗术法，勇健无畏，苦战不退，安住谛观，运戈能伤，能破巨敌。云何，大王！如此战士，加重赏不？”

王白佛言：“重赏，世尊！”

“如是，剎利童子从南方来，鞞舍童子从西方来，首陀罗童子从北方来，年少端正，善诸术艺，勇健堪能，苦战却敌，皆如东方婆罗门子。如是战士，王当赏不？”

王白佛言：“重赏，世尊！”

佛言：“大王！如是沙门、婆罗门远离五支，成就五支，建立福田。施此田者，得大福利，得大果报。何等为舍离五支？所谓贪欲盖，嗔恚、睡眠、掉悔、疑盖，已断已知，是名舍离五支。何等为成就五支？谓无学戒身成就，无学定身、慧身、解脱身、解脱知见身，是名成就五支。大王！如是舍离五支，成就五支，建立福田。施此田者，得大果报。”尔时，世尊复说偈言：

“运戈猛战斗，堪能勇士夫，

为其战斗故，随功重加赏；

不赏名族冑，怯劣无勇者。

忍辱修贤良，见谛建福田，

贤圣律仪备，成就深妙智。

族冑虽卑微，堪为施福田，

衣食钱财宝，床卧等众具，

悉应以敬施，为持净戒故。

人表[10]林野际，穿井给行人，

溪涧施桥梁，逈[11]路造房舍，

戒德多闻众，行路得止息。

譬如重云起，雷电声振耀，

普雨于壤土，百卉悉扶踈[12]，

禽兽皆欢喜，田夫并欣乐。

如是净信心，闻慧舍悭垢，

钱财丰饮食，常施良福田，

高唱增欢爱，如雷雨良田。

功德注流泽，沾洽施主心，

财富名称流，及涅槃大果。”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十二

一一四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王来诣佛所，稽首佛足，退坐一面，白佛言：“云何，世尊！为婆罗门死，还生自姓婆罗门家，剎利、鞞舍、首陀罗家耶[13]？”

佛言：“大王！何得如是？大王当知：有四种人，何等为四？有一种人，从冥入冥；有一种人，从冥入明；有一种人，从明入冥；有一种人，从明入明。

“大王！云何为一种人从冥入冥？谓有人生卑姓家，若生旃陀罗[14]家、鱼猎家、竹作家[15]、车师家，及余种种下贱工巧业家，贫穷活[16]命，形体憔悴，而复修行卑贱之业[17]，亦复为人下贱作使，是名为冥。处斯冥中，复行身恶行、行口恶行、行意恶行，以是因缘，身坏命终，当生恶趣，堕泥梨中。犹如有人从暗入暗，从厕入厕，以血洗血[18]，舍恶受恶；从冥入冥者亦复如是，是故名为从冥入冥。

“云何名为从冥入明？谓有世人生卑姓家……乃至为人作诸鄙业，是名为冥。然其彼人于此冥中，行身善行、行口善行、行意善行，以是因缘，身坏命终，生于善趣，受天化生。譬如有人登床跨马，从马升象[19]；从冥入明亦复如是，是名有人从冥入明。

“云何有人从明入冥？谓有世人生富乐家，若剎利大姓、婆罗门大姓家、长者大姓家，及余种种富乐家生，多诸钱财、奴婢、客使，广集知识，受身端正，聪明黠慧，是名为明。于此明中，行身恶行、行口恶行、行意恶行，以是因缘，身坏命终，生于恶趣，堕泥梨中。譬如有人从高楼下乘于大象，下象乘马，下马乘舆，下舆坐床，下床堕地，从地落坑[20]；从明入冥者亦复如是。

“云何有人从明入明？谓有世人生富乐家……乃至形相端严，是名为明。于此明中，行身善行、行口善行、行意善行，以是因缘，身坏命终，生于善趣，受天化生。譬如有人从楼观至楼观，如是……乃至从床至床[21]；从明入明者亦复如是。是名有人从明入明。”

尔时，世尊复说偈言：

“贫穷困苦者，不信增嗔恨，

悭贪恶邪想，痴惑不恭敬；

见沙门道士，持戒多闻者，

毁呰而不誉，障他施及受；

如斯等士夫，从此至他世，

当堕泥梨中，从冥入于冥。

若有贫穷人，信心少嗔恨，

常生惭愧心，惠施离悭垢；

见沙门梵志，持戒多闻者，

谦虚而问讯，随宜善供给，

劝人令施与，叹施及受者；

如是修善人，从此至他世，

善趣上生天，从冥而入明。

有富乐士夫，不信多嗔恨，

悭贪嫉[22]恶想，邪惑不恭敬；

见沙门梵志，毁呰而不誉，

障他人施惠，亦断受施者；

如是恶士夫，从此至他世，

当生苦地狱，从明入冥中。

若有富士夫，信心不嗔恨，

常起惭愧心，惠施离嗔妒；

见沙门梵志，持戒多闻者，

先奉迎问讯，随宜给所须，

劝人令供养，叹施及受者；

如是等士夫，从此至他世，

生三十三天，从明而入明。”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十二

一一四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王白[23]日身蒙尘土，来诣佛所，稽首佛足，退坐一面。

佛言：“大王！从何所来？”

波斯匿王白佛言：“世尊！彼灌顶王[24]法，人中自在，精勤方便，王领大地，统理王事，周行观察，而来至此。”

佛告大王：“今问大王，随意答我。譬如有人从东方来，有信有缘[25]，未曾虚妄，而白王言：‘我东方来，见一石山，极方广大，不穿不坏，亦无缺坏，磨地而来，一切众生草木之类悉磨令碎。’南、西、北方亦有人来，有信有缘，亦不虚妄，而白王言：‘我见石山，方广高大，不断不坏，亦不缺坏，磨地而来，众生草木悉皆磨碎。’大王！于意云何？如是像貌大恐怖事，险恶相杀，众生运尽，人道难得，当作何计？”

王白佛言：“若如是者，更无余计，唯当修善，于佛法律专心方便。”

佛告大王：“何故说言：‘险恶恐怖于世卒起，众生运尽，人身难得，唯当行法、行义、行福，于佛法教专精方便。’何以不言：‘灌顶王位，为众[26]人首，堪能自在。’王于大地，事务众人，当须营理耶？”

王白佛言：“世尊！为复闲时言：灌顶王位为众人首，王于大地，多所经营，以言斗言，以财斗财，以象斗象，以车斗车，以步斗步。当于尔时，无有自在，若胜若伏，是故我说：‘险恶恐怖卒起之时，众生运尽，人身难得，无有余计，唯有行义、行法、行福，于佛法教专心归依。’”

佛告大王：“如是！如是！经常磨迮，谓恶劫、老、病、死[27]，磨迮众生。当作何计？正当修义、修法、修福、修善、修慈，于佛法中精勤方便。”尔时，世尊而说偈言：

“如有大石山，高广无缺坏，

周遍四方来，磨迮此大地；

非兵马咒术，力所能防御，

恶劫老病死，常磨迮众生。

四种大族姓，栴陀罗猎师，

在家及出家，持戒犯戒者，

一切皆磨迮，无能救护者。

是故慧士夫，观察自己利，

建立清净信，信佛法僧宝，

身口心清净，随顺于正法，

现世名称流，终则生天上。”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十二

一一四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王来诣佛所，稽首佛足，退坐一面。时，有尼乾子[28]七人、阇祇罗[29]七人、一舍罗[30]七人，身皆粗大，彷徉行住祇洹门外。时，波斯匿王遥见斯等彷徉门外，即从座起，往至其前，合掌问讯，三自称名言：“我是波斯匿王、拘萨罗王[31]。”

尔时，世尊告波斯匿王：“汝今何故恭敬斯等，三称姓名，合掌问讯？”

王白佛言：“我作是念：世间若有阿罗汉者，斯等则是。”

佛告波斯匿王：“汝今且止！汝亦不知是阿罗汉、非阿罗汉，不得他心智故。且当亲近，观其戒行，久而可知，勿速自决；审谛观察，勿但洛莫[32]；当用智慧，不以不智；经诸苦难，堪能自辨[33]；交契计校，真伪则分。见说知明[34]，久而则知，非可卒识，当须思惟、智慧观察！”

王白佛言：“奇哉！世尊！善说斯理，言：‘久相习，观其戒行……乃至见说知明。’我有家人，亦复出家，作斯等形相，周流他国，而复来还，舍其被服，还受五欲。是故当知世尊善说，应与同止，观其戒行……乃至言说知有智慧。”尔时，世尊而说偈言：

“不以见形相，知人之善恶；

不应暂相见，而与同心志。

有现身口密，俗心不敛摄；

犹如鍮石铜[35]，涂以真金色。

内怀鄙杂心，外现圣威仪，

游行诸国土，欺诳于世人。”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十二

一一四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王为首，并七国王[36]及诸大臣悉共集会，作如是论议：“五欲之中，何者第一？”有一人言：“色最第一。”又复有称声、香、味、触为第一者。中有人言：“我等人人各说第一，竟无定判，当诣世尊，问如此义。如世尊说，当共忆持。”

尔时，波斯匿王为首，与七国王、大臣、眷属来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我等七王与诸中臣如是论议：‘五欲功德，何者为胜？’其中有言色胜，有言声胜，有言香胜，有言味胜，有言触胜，竟无决定。来问世尊，竟何者胜？”

佛告诸王：“各随意适。我悉有余说，以是因缘，我说五欲功德。然自有人于色适意，止爱一色，满其志愿，正使过上有诸胜色，非其所爱，不触不视，言己所爱最为第一，无过其上。如爱色者，声、香、味、触亦皆如是。当其所爱，辄言最胜，欢喜乐著，虽更有胜过其上者，非其所欲，不触不视，唯我爱者最胜最妙，无比无上。”

尔时，座中有一优婆塞，名曰栴檀[37]，从座起，整衣服，偏袒右肩，合掌白佛：“善说！世尊！善说！善逝[38]！”

佛告优婆塞：“善说！栴檀！快说！栴檀！”

时，栴檀优婆塞即说偈言：

“央伽[39]族姓王，服珠璎珞铠，

摩竭[40]众庆集。如来出其国，

名闻普流布，犹如雪山王，

如净水莲华，清净无瑕秽，

随日光开敷，芬香熏其国。

央耆国明显，犹如空中日[41]，

观如来慧力，如夜然炬火，

为眼为大明，来者为决疑。”

时，诸国王叹言：“善说！栴檀优婆塞！”尔时，七王脱七宝上衣，奉优婆塞。时，彼七王闻佛所说，欢喜随喜，从座起去。

尔时，栴檀优婆塞知诸王去已，从座起，整衣服，偏袒右肩，合掌白佛：“今七国王遗我七领上衣，唯愿世尊受此七衣，以哀愍故！”

尔时，世尊为哀愍故，受其七衣。栴檀优婆塞欢喜随喜，作礼而去。


杂阿含经卷第四十二

一一五〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王其体肥大，举体流汗，来诣佛所，稽首佛足，退坐一面，气息长喘。尔时，世尊告波斯匿王：“大王身体极肥盛！”

大王白佛言：“如是，世尊！患身肥大，常以此身极肥大故，惭耻厌苦。”

尔时，世尊即说偈言：

“人当自系念，每食知节量，

是则诸受薄[42]，安消而保寿。”

时，有一年少，名郁多罗[43]，于会中坐。时，波斯匿王告郁多罗：“汝能从世尊受向所说偈，每至食时，为我诵不？若能尔者，赐金钱十万，亦常与食[44]。”

郁多罗白王：“奉教当诵！”

时，波斯匿王闻佛所说，欢喜随喜，作礼而去。

时，郁多罗知王去已，至世尊前，受所说偈，于王食时，食食为诵，白言大王：“如佛、世尊、如来、应、等正觉所知所见，而说斯偈：

人当自系念，每食知节量，

是则诸受薄，安消而保寿。”

如是，波斯匿王渐至后时，身体 [image] 细，容貌端正，处楼阁上，向佛住处合掌恭敬，右膝着地，三说是言：“南无敬礼世尊、如来、应、等正觉[45]，与我现法利益、后世利益、现法后世利益，以其饭食知节量故。”


杂阿含经卷第四十二

一一五一

如是我闻：

一时，佛住舍卫国。

时，有年少阿修罗[46]来诣佛所，于佛面前粗恶不善语，嗔骂呵责。尔时，世尊即说偈言：

“不怒胜嗔恚，不善以善伏，

惠施伏悭贪，真言坏妄语，

不骂亦不虐，常住贤圣心。

恶人住嗔恨，不动如石山[47]，

起嗔恚能持，胜制狂马车，

我说善御士，非彼摄绳者。”

时，年少阿修罗白佛言：“瞿昙！我今悔过，如愚如痴，不辨[48]不善，于瞿昙面前诃骂毁辱。”如是忏悔已，时，阿修罗闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十二

一一五二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有年少宾耆迦婆罗门[49]来诣佛所，于世尊面前作粗恶不善语，嗔骂呵责。尔时，世尊告年少宾耆迦：“若于一时吉星之日，汝当会诸宗亲眷属耶？”

宾耆白佛：“如是，瞿昙！”

佛告宾耆：“若汝宗亲不受食者，当如之何？”

宾耆白佛：“不受食者，食还属我。”

佛告宾耆：“汝亦如是，如来面前作粗恶不善语，骂辱呵责，我竟不受。如此骂者，应当属谁？”

宾耆白佛：“如是，瞿昙！彼虽不受，且以相赠，则便是与。”

佛告宾耆：“如是不名更相赠遗，何得便为相与？”

宾耆白佛：“云何名为更相赠遗，名为相与？云何名不受相赠遗，不名相与？”

佛告宾耆：“若当如是骂则报骂，嗔则报嗔，打则报打，斗则报斗，名相赠遗，名为相与。若复，宾耆！骂不报骂，嗔不报嗔，打不报打，斗不报斗，若如是者，非相赠遗，不名相与[50]。”

宾耆白佛：“瞿昙！我闻古昔婆罗门长老、宿重行道大师所说：‘如来、应、等正觉，面前骂辱、嗔恚、呵责，不嗔不怒。’而今瞿昙有嗔恚耶？”

尔时，世尊即说偈言：

“无嗔何有嗔？正命以调伏，

正智心解脱，慧者无有嗔。

以嗔报嗔者，是则为恶人；

不以嗔报嗔，临敌伏难伏；

不嗔胜于嗔，三偈如前说。”

尔时，年少宾耆白佛言：“悔过！瞿昙！如愚如痴，不辨[51]不善，而于沙门瞿昙面前粗恶不善语，嗔骂呵责。”闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十二

一一五三

如是我闻：

一时，佛住舍卫国东园鹿子母讲堂。

尔时，世尊晡时从禅觉，诣讲堂东荫荫中，露地经行。时，有健骂婆罗豆婆遮婆罗门[52]来诣佛所，世尊面前作粗恶不善语，骂詈呵责。世尊经行，彼随世尊后行。世尊经行已竟，住于一处，彼婆罗门言：“瞿昙伏耶？”

尔时，世尊即说偈言：

“胜者更增怨，伏者卧不安；

胜伏二俱舍，是得安隐眠。”

婆罗门白言：“瞿昙！我今悔过，如愚如痴，不辩[53]不善，何于瞿昙面前作粗恶不善语，骂詈呵责？”

时，婆罗门闻佛所说，欢喜随喜，复道而去。


杂阿含经卷第四十二

一一五四

如是我闻：

一时，佛住舍卫国东园鹿子母讲堂。

世尊晨朝着衣持钵，入舍卫城乞食。时，健骂婆罗豆婆遮婆罗门[54]遥见世尊，作粗恶不善语，嗔骂呵责，把土坌佛。时，有逆风，还吹其土，反自坌身。

尔时，世尊即说偈言：

“若人无嗔恨，骂辱以加者，

清净无结垢，彼恶还归己。

犹如土坌彼，逆风还自污。”

时，彼婆罗门白佛言：“悔过！瞿昙！如愚如痴，不善不辩[55]，何于瞿昙面前粗恶不善语，嗔骂呵责？”

时，婆罗门闻佛所说，欢喜随喜，复道而去。


杂阿含经卷第四十二

一一五五

如是我闻：

一时，佛在拘萨罗人间游行，至舍卫国祇树给孤独园。

时，有婆罗门名曰违义[56]，闻沙门瞿昙从拘萨罗国人间游行，至舍卫国祇树给孤独园。闻已，作是念：我当往诣沙门瞿昙所，闻所说法，当反其义。作是念已，往诣精舍，至世尊所。

尔时，世尊无量眷属围绕说法。世尊遥见违义婆罗门来，即默然住。违义婆罗门白佛言：“瞿昙说法，乐欲闻之！”

尔时，世尊即说偈言：

“违义婆罗门，未能解深义，

内怀嫉恚心，欲为法留难。

调伏违反心，诸不信乐意，

息诸障碍垢，则解深妙说。”

时，违义婆罗门作是念：沙门瞿昙已知我心。闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第四十二

一一五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

世尊晨朝着衣持钵，入舍卫城乞食。时，有不害婆罗门[57]来诣佛所，白佛言：“世尊！我名不害，为称实不[58]？”

佛告婆罗门：“如是称实者，若身不害，若口不害，若心不害，则为称实。”尔时，世尊即说偈言：

“若心不杀害，口意亦俱然，

是则为离害，不恐怖众生。”

佛说此经已，不害婆罗门闻佛所说，欢喜随喜，复道而去。


杂阿含经卷第四十二

一一五七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

世尊晨朝着衣持钵，入王舍城乞食，次第行乞至火与[59]婆罗门舍。火与婆罗门遥见佛来，即具众美饮食，满钵与之。如是二日、三日，乞食复至其舍。火与婆罗门遥见佛来，作是念：秃头沙门何故数来，贪美食耶[60]？

尔时，世尊知火与婆罗门心念已，即说偈言：

“上[61]天日日雨，田夫日夜耕，

数数植[62]种子，是田数收谷。

如人数怀妊，乳牛数怀犊，

数数有求者，则能数惠施；

数数惠施故，常得大名称。

数数弃死尸，数数哭悲恋，

数数生数死，数数忧悲苦，

数数以火烧，数数诸虫食。

若得贤圣道，不数受诸有，

亦不数生死，不数忧悲苦，

不数数火烧，不数诸虫食。”

时，火与婆罗门闻佛说偈，还得信心，复以种种饮食满钵与之。世尊不受，以因说偈而施故，复说偈言：

“因为说偈法，不应受饮食；

当观察自法，说法不受食。

婆罗门当知：斯则净命活，

应以余供养，纯净大仙人；

已尽诸有漏，秽法悉已断，

供养以饮食，于其良福田；

欲求福德者，则我田为良！”

火与婆罗门白佛：“今以此食，应着何所？”

佛告婆罗门：“我不见诸天、魔、梵、沙门、婆罗门、天神、世人有能食此信施，令身安乐。汝持是食去，弃于无虫水中，及少生草地。”

时，婆罗门即以此食持着无虫水中，水即烟出，沸声啾啾；譬如铁丸烧令火色，掷着水中，水即烟起，沸声啾啾，亦复如是。婆罗门持此饮食着水中，水即烟出，沸声啾啾。于时，火与婆罗门叹言：“甚奇！瞿昙！大德大力，能令此食而作神变。”

时，火与婆罗门因此饭食神变，得信敬心，稽首佛足，退住一面，白佛言：“世尊！我今可得于正法中出家、受具足、修梵行不？”

佛告婆罗门：“汝今可得于正法中出家、受具足。”

彼即出家已，作是思惟：所以族姓子剃除发须，着袈裟衣，正信非家、出家学道……乃至得阿罗汉，心善解脱[63]。


杂阿含经卷第四十二

一一五八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，舍卫国中婆肆吒[64]婆罗门女信佛法僧，归佛、归法、归比丘僧。于佛法僧已离狐疑，于苦习尽道[65]亦离疑惑；见谛得果，得无间慧。其夫是婆罗豆婆遮种姓婆罗门。每至左右所为作时，有小得失，即称南无佛，向如来所住方面，随方合掌，三说是言：“南无多陀阿伽度、阿罗呵、三藐三佛陀[66]，身纯金色，圆光一寻，方身圆满，如尼拘律树[67]；善说妙法，牟尼之尊，仙人上首，是我大师！”

时，夫婆罗门闻之，嗔恚不喜，语其妇言：“为鬼着耶？无有此义，舍诸三明大德婆罗门，而称叹彼秃头沙门。黑暗之分，世所不称。我今当往共汝大师论议，足知胜如。”

妇语夫言：“不见诸天、魔、梵、沙门、婆罗门、诸神、世人能共世尊、如来、应、等正觉——金色之身，圆光一寻，如尼拘律树圆满之身，言说微妙，仙人上首，我之大师——共论议者。然今婆罗门且往，自可知之！”

时，婆罗门即往诣佛所[68]，面相问讯慰劳已，退坐一面，而说偈言：

“为杀于何等，而得安隐眠？

为杀于何等，令心得无忧？

为杀于何等，瞿昙所称叹？”

尔时，世尊知婆罗门心之所念，而说偈言：

“杀于嗔恨者，而得安隐眠。

杀于嗔恚者，而心得无忧。

嗔恚为毒本，能害甘种子；

能害[69]于彼者，贤圣所称叹；

若能害彼者，其心得无忧。”

时，婆罗豆婆遮婆罗门闻佛所说，示教照喜，次第说法，谓说施、说戒、说生天法，说欲味著为灾患烦恼，清净出要，远离随顺，福利清净，分别广说；譬如清净白 [image] ，易为染色[70]。如是，婆罗豆婆遮婆罗门即于座上，于四圣谛得无间[71]等，所谓苦集灭道。是婆罗门见法、得法、知法、入法，度诸疑惑，不由他度，于正法律得无所畏。即从座起，偏露右肩，合掌白佛：“已度，世尊！已度，善逝！我今归佛、归法、归比丘僧已，尽其寿命，为优婆塞，证知我！”

时，婆罗豆婆遮婆罗门闻佛所说，欢喜随喜，作礼而去，还归自家。

其妇优婆夷遥见夫来，见已，白言：“已与如来、应、等正觉——纯金色身，圆光一寻，如尼拘律树圆满之身，妙说之上，仙人之首，大牟尼尊，为我大师——共论议耶？”

其夫答言：“我未尝见诸天、魔、梵、沙门、婆罗门、诸神、世人有能与如来、应、等正觉——真金色身，圆光一寻，如尼拘律树圆满之身，妙说之上，诸仙之首，牟尼之尊，汝之大师——共论议也。汝今与我作好法衣，我持至世尊所出家学道。”

时，妇悉以鲜洁白 [image] 令作法衣。时，婆罗门持衣往诣世尊所，稽首礼足，退住一面，白言：“世尊！我今可得于世尊法中出家学道、修梵行不？”

佛告婆罗门：“汝今可得于此法律出家学道、修诸梵行。”

即出家已，独静思惟：所以善男子剃除须发，着袈裟衣，出家学道……乃至得阿罗汉，心善解脱。


杂阿含经卷第四十二

一一五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有魔瞿[72]婆罗门来诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！我于家中常行布施，若一人来，施于一人；若二人、三人，乃至百千，悉皆施与。我如是施，得多福不？”

佛告婆罗门：“汝如是施，实得大福。所以者何？以于家中常行布施，一人来乞，即施一人；二人、三人，乃至百千，悉皆施与故，即得大福。”

时，魔瞿婆罗门即说偈言：

“在家所为作，布施复大会，

因此惠施故，欲求大功德。

今问于牟尼，我之所应知，

同梵天所见[73]，为我分别说。

云何为解脱，胜妙之善趣？

云何修方便，得生于梵世？

云何随乐施，生明胜梵天？”

尔时，世尊说偈答言：

“施者设大会，随彼爱乐施，

欢喜净信心，攀缘善功德。

以其所建立，求离诸过恶，

远离于贪欲，其心善解脱！

修习于慈心，其功德无量，

况复加至诚，广施设大会？

若于其中间，所得诸善心，

正向善解脱，或余纯善趣，

如是胜因缘，得生于梵世。

如是之惠施，其心平等故，

得生于梵世，其寿命延长。”

时，魔瞿婆罗门闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第四十二

一一六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有持华盖、着舍勒导从婆罗门[74]来诣佛所，与世尊面相问讯慰劳已，退坐一面，而说偈言：

“无非婆罗门，所行为清净；

剎利修苦行，于净[75]亦复乖。

三典[76]婆罗门，是则为清净；

如是清净者，不在余众生。”

尔时，世尊说偈答言：

“不知清净道，及诸无上净，

于余求净[77]者，至竟无净时。”

婆罗门白佛：“瞿昙说清净道及无上清净耶？何等为清净道？何等为无上清净？”

佛告婆罗门：“正见者为清净道；正见修习多修习，断贪欲、断嗔恚、断愚痴。若婆罗门贪欲永断，嗔恚、愚痴永断，一切烦恼永断，是名无上清净。正志、正语、正业、正命、正方便、正念、正定，是名清净道；正定修习多修习已，断贪欲、断嗔恚、断愚痴。若婆罗门贪欲永断，嗔恚、愚痴永断，一切烦恼永断，是名无上清净。”

婆罗门白佛言：“瞿昙说清净道、无上清净耶？瞿昙！世务多事，今且辞还。”

佛告婆罗门：“宜知是时。”

持华盖、着舍勒导从婆罗门闻佛所说，欢喜随喜，从座起去。


杂阿含经卷第四十二

一一六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异婆罗门来诣佛所，与世尊面相问讯慰劳已，退坐一面，而说偈言：

“云何为尸罗[78]？云何正威仪？

云何为功德？云何名为业？

成就何等法，罗汉婆罗门[79]？”

尔时，世尊说偈答言：

“宿命忆念智，见生天、恶趣，

得诸受生尽，牟尼明决定[80]。

知心善解脱，解脱一切贪，

具足于三明[81]，三明婆罗门。”

佛说此经已，异婆罗门闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第四十二

一一六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时[82]，世尊晨朝着衣持钵，入舍卫城乞食，尊者阿难从世尊后。时，有二老男女，是其夫妇，年耆根熟，偻背如钩，诣[83]里巷头烧粪扫处[84]，俱蹲向火。世尊见彼二老夫妇，年耆愚老，偻背如钩，俱蹲向火，犹如老鹄[85]，欲心相视。见已，告尊者阿难：“汝见彼夫妇二人，年耆愚老，偻背如钩，俱蹲向火，犹如老鹄，欲心相视不？”

阿难白佛：“如是，世尊！”

佛告阿难：“此二老夫妇，于年少时盛壮之身，勤求财物者，亦可得为舍卫城中第一富长者；若复剃除须发，着袈裟衣，正信非家、出家学道，精勤修习者，亦可得阿罗汉第一上果。于第二分盛壮之身，勤求财物，亦可得为舍卫城中第二富者；若复剃除须发，着袈裟衣，正信非家、出家学道者，亦可得阿那含果证。若于第三分中年之身，勤求财物，亦可得为舍卫城中第三富者；若剃须发，着袈裟衣，正信非家、出家学道者，亦可得为斯陀含果证。若于第四分老年之身，勤求财物，亦可得为舍卫城中第四富者；若剃须发，着袈裟衣，正信非家、出家学道者，亦可得为须陀洹果证[86]。彼于今日，年耆根熟，无有钱财，无有方便，无所堪能，不复堪能，若觅钱财，亦不能得胜过人法[87]。”

尔时，世尊复说偈言：

“不行梵行故，不得年少财；

思惟古昔事，眠地如曲弓。

不修于梵行，不得年少财；

犹如老鹄鸟，守死于空池[88]！”

佛说此经已，尊者阿难陀闻佛所说，欢喜奉行！


杂阿含经卷第四十二

一一六三

如是我闻：

一时，佛住舍卫国祇树给孤独园。如上[89]说，差别者，唯说异偈言：

“老死之所坏，身及所受灭，

唯有惠施福，为随己资粮。

依于善摄护，及修禅功德，

随力而行施，钱财及饮食，

于群则眠觉[90]，非为空自活。”

佛说此经已，彼波罗门[91]闻佛所说，欢喜随喜，作礼而去。

[1]波斯匿王：意译胜军王、胜光王、明光王等，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[2]此是异问……此问复异：应作“所问应施何处，复问施何处应得大果，此是异问”。异问，意谓不同的问题。

[3]婆罗门：为印度四种姓之第一阶层，主要是婆罗门教教职人员，高于其它三阶层。

[4]不学术策：别译《杂阿含·六八经》译作“不能善解兵法”。

[5]不忍敌观：别译《杂阿含·六八经》译作“畏惮前敌”。敌，本经下文作“谛”。

[6]剎利：又作刹帝利，为印度四种姓之第二阶层，主要是国王、大臣、武士等统治阶层，高于其后之两阶层。

[7]鞞舍：又作吠舍，为印度四种姓之第三阶层，主要是农工商平民、自由民，低于其前之两阶层。

[8]首陀罗：为印度四种姓之第四阶层，主要是奴隶、贱民，处于四阶层之最底层。

[9]技：高丽藏原作“伎”，今依宋、元、明三种藏经改。

[10]表：指作路标。

[11]逈：同“迥”，遥远。

[12]扶踈：形容枝叶繁茂。

[13]为婆罗门死，还生自姓婆罗门家，剎利、鞞舍、首陀罗家耶：别译《杂阿含·六九经》译作“婆罗门种常生婆罗门家，剎利种常生剎利家不”。

[14]旃陀罗：意为主杀人，为狱卒、御坊、屠宰、渔猎、刽子手等从事杀生行业者的总称，在印度种姓中处于最下贱的地位。

[15]竹作家：汉译《南传大藏经·相应部经典一·拘萨罗相应·人》译作“作竹笼家”。

[16]活：高丽藏原作“短”，今依宋、元、明三种藏经改。

[17]业：高丽藏原作“家”，今依宋、元、明三种藏经改。

[18]以血洗血：汉译《南传大藏经·相应部经典一·拘萨罗相应·人》译作“即由血暗入血暗”。血暗，指视一切物皆为血红色。

[19]譬如有人登床跨马，从马升象：汉译《南传大藏经·相应部经典一·拘萨罗相应·人》译作“譬喻有人由地乘舆，由舆移乘马背，由马背移乘象，由象肩移登高楼”，别译《杂阿含·六九经》译作“如此人从地而起，得升于床；从床而起，得乘于车；从车而起，得乘于马；从马而起，得乘于象；从象而起，得升宫殿”。

[20]落坑：汉译《南传大藏经·相应部经典一·拘萨罗相应·人》译作“降入于暗”，别译《杂阿含·六九经》译作“堕坠于粪坑”。

[21]譬如有人从楼观至楼观，如是……乃至从床至床：汉译《南传大藏经·相应部经典一·拘萨罗相应·人》译作“譬喻有人，由舆移至马背、由马背移至象肩、由象肩移至高楼”。

[22]嫉：高丽藏原作“疾”，今依宋、元、明三种藏经改。

[23]白：高丽藏原作“日”，今依圣藏改。

[24]灌顶王：又作剎利灌顶王、刹利水浇头王种，意为刹利种姓、经过灌顶仪式正式登基之王。灌顶，古印度新王登基时取境内海湖之水浇灌其顶。

[25]有信有缘：汉译《南传大藏经·相应部经典一·拘萨罗相应·山之比喻》译作“可信可赖者”，别译《杂阿含·七〇经》译作“为众所信”。

[26]为众：高丽藏原作“众人”，今依元、明两种藏经改。

[27]恶劫、老、病、死：汉译《南传大藏经·相应部经典一·拘萨罗相应·山之比喻》译作“老死”，别译《杂阿含·七〇经》译作“老山”、“病山”、“死山”、“衰耗之山”。死，高丽藏原作“苦”，今依元、明两种藏经改。

[28]尼乾子：意为离系，指离系外道，他们崇尚苦行。汉译《南传大藏经·相应部经典一·拘萨罗相应·结发行者》译作“尼乾陀徒”，别译《杂阿含·七一经》译作“裸形尼乾”。

[29]阇祇罗：又意译作萦发，指结发外道。汉译《南传大藏经·相应部经典一·拘萨罗相应·结发行者》译作“结发行者”，别译《杂阿含·七一经》译作“长发梵志”。

[30]一舍罗：意为一衣，指一衣外道。汉译《南传大藏经·相应部经典一·拘萨罗相应·结发行者》译作“一衣者”，别译《杂阿含·七一经》译作“一衣外道”。

[31]我是波斯匿王、拘萨罗王：汉译《南传大藏经·相应部经典一·拘萨罗相应·结发行者》译作“我乃拘萨罗国之波斯匿王”，别译《杂阿含·七一经》译作“我是波斯匿王”。

[32]审谛观察，勿但洛莫：汉译《南传大藏经·相应部经典一·拘萨罗相应·结发行者》译作“依思惟而非不思惟”。

[33]辨：高丽藏原作“辩”，今依宋、元两种藏经改。

[34]见说知明：汉译《南传大藏经·相应部经典一·拘萨罗相应·结发行者》作“彼之清净”、“彼之确立”、“彼之智慧”。

[35]鍮石铜：黄铜矿石。

[36]波斯匿王为首，并七国王：汉译《南传大藏经·相应部经典一·拘萨罗相应·五王》译作“波斯匿王初为五王……所围缠”，别译《杂阿含·七二经》译作“有五国王共集一处”，《增一阿含·五王品·第一经》译作“五大国王，波斯匿为首……云何为五王？所谓波斯匿王、毗沙王、优填王、恶生王、优陀延王”。

[37]有一优婆塞，名曰栴檀：汉译《南传大藏经·相应部经典一·拘萨罗相应·五王》译作“有栴檀庵伽梨迦优婆塞”，别译《杂阿含·七二经》译作“有一婆罗门，名曰卑嶷”。

[38]善说！世尊！善说！善逝：汉译《南传大藏经·相应部经典一·拘萨罗相应·五王》译作“世尊！思我则不显。善逝！思我则不显”，别译《杂阿含·七二经》译作“世尊，欲有所说，唯愿听许”。

[39]央伽：国名，又作殃伽、鸯伽，本意为体，在摩揭陀国北部，为古印度十六大国之一。

[40]摩竭：指（于）摩竭陀国。

[41]央耆国明显，犹如空中日：汉译《南传大藏经·相应部经典一·拘萨罗相应·五王》译作“见鸯耆罗光，映空如太阳”，别译《杂阿含·七二经》译作“亦如日处虚空，光明周普照世界”。央耆国，又作央耆罗，为央伽国之一大族姓名。

[42]是则诸受薄：汉译《南传大藏经·相应部经典一·拘萨罗相应·大食》译作“则少有其苦”，别译《杂阿含·七三经》译作“身体轻便受苦少”。

[43]郁多罗：人名，本意为胜。汉译《南传大藏经·相应部经典一·拘萨罗相应·大食》译作“善见”，别译《杂阿含·七三经》译作“乌带”。

[44]赐金钱十万，亦常与食：汉译《南传大藏经·相应部经典一·拘萨罗相应·大食》译作“我常日日施百钱与汝”，别译《杂阿含·七三经》译作“我当赏汝日百金钱，我之所食，常当听汝先我前食”。

[45]觉：此字后高丽藏原有“南无敬礼世尊、如来、应、等正觉”等十二字，属衍文，今依别译《杂阿含·七三经》删去。

[46]年少阿修罗：汉译《南传大藏经·相应部经典一·婆罗门相应·阿修罗王》译作“阿修罗王婆罗堕婆阇婆罗门”，别译《杂阿含·七四经》译作“有摩纳，名阿修罗盐”，失译《杂阿含·二五经》译作“名为阿速轮子婆罗门”。

[47]石山：高丽藏原作“山石”，今依宋、元、明三种藏经改。

[48]辨：高丽藏原作“辩”，今依圣藏改。

[49]年少宾耆迦婆罗门：指名为宾耆迦之年少婆罗门。汉译《南传大藏经·相应部经典一·婆罗门相应·谗谤》译作“谗谤婆罗堕婆阇婆罗门”，别译《杂阿含·七五经》译作“有摩纳，名曰卑嶷”。宾耆迦，本经下文作宾耆。

[50]若当如是骂则报骂……不名相与：汉译《南传大藏经·相应部经典一·婆罗门相应·谗谤》译作“如是汝谗谤不应谗谤我，诽谤不应诽谤我，非难不应非难我。我不受汝之此等。婆罗门！彼则是汝之物。谗谤返还其谗谤者，诽谤返还其诽谤者，非难返还其非难者”，别译《杂阿含·七五经》译作“若人骂詈、嗔打、毁呰，更还报者，是名为舍，是名为受；若人骂詈、嗔打、毁呰，忍不加报，是名为舍，不名为受”。

[51]辨：高丽藏原作“辩”，今依圣藏改。

[52]健骂婆罗豆婆遮婆罗门：指为婆罗豆婆遮姓之健骂婆罗门。别译《杂阿含·七六经》译作“时，婆罗突逻阇，极为恶性”。

[53]辨：高丽藏原作“辩”，今依圣藏改。

[54]健骂婆罗豆婆遮婆罗门：汉译《南传大藏经·相应部经典一·婆罗门相应·毗兰耆迦》译作“毗兰耆迦婆罗堕婆阇婆罗门”，别译《杂阿含·七七经》译作“婆罗门突逻阇”。巴利本皆以“婆罗堕婆阇”为婆罗门之姓。

[55]辨：高丽藏原作“辩”，今依圣藏改。

[56]违义：别译《杂阿含·七八经》译作“返戾”。

[57]不害婆罗门：指名为不害之婆罗门。汉译《南传大藏经·相应部经典一·婆罗门相应·不害》译作“不害婆罗堕婆阇婆罗门”，别译《杂阿含·七九经》译作“无害摩纳”，失译《杂阿含·二六经》译作“有婆罗门，名为不侵行者”。

[58]为称实不：别译《杂阿含·七九经》译作“因此名故，得无害不”。

[59]火与：人名。汉译《南传大藏经·相应部经典一·婆罗门相应·优陀耶》译作“优陀耶”，别译《杂阿含·八〇经》译作“婆罗突逻阇”。

[60]秃头沙门何故数来，贪美食耶：汉译《南传大藏经·相应部经典一·婆罗门相应·优陀耶》译作“甚烦！沙门瞿昙勿屡次、屡次来”，别译《杂阿含·八〇经》译作“今此剃发沙门数来乞食，似我知旧”。

[61]上：高丽藏原作“王”，今依宋、元、明三种藏经改。

[62]植：高丽藏原作“殖”，今依宋、元、明三种藏经改。

[63]火与婆罗门白佛……心善解脱：汉译《南传大藏经·相应部经典一·婆罗门相应·优陀耶》无此内容。

[64]婆肆吒：人名，意为最胜。汉译《南传大藏经·相应部经典一·婆罗门相应·陀然阇仁》译作“陀然阇仁”，别译《杂阿含·八一经》译作“婆私吒”。

[65]苦习尽道：即苦集灭道。

[66]南无多陀阿伽度、阿罗呵、三藐三佛陀：意为礼敬如来、应供、正等正觉者。多陀阿伽度，又作多陀阿伽陀、多他阿伽度、恒萨阿竭，意译作如来。

[67]尼拘律树：又作尼拘陀子、尼拘律陀、尼拘庐陀、尼拘留他、尼拘娄陀树，意译为无节、纵广树，产于印度与锡兰等地，树干高大、端直，枝叶繁茂。

[68]所：高丽藏原无此字，今依宋、元、明三种藏经补上。

[69]杀……害：皆为断除之意。

[70]说欲味著为灾患烦恼……易为染色：别译《杂阿含·八一经》译作“欲为不净，苦恼之本，出要为乐，广示众善、白净之法”。

[71]间：高丽藏原作“阂”，宋、元、明三种藏经作“碍”，今依圣藏改。

[72]魔瞿：人名。别译《杂阿含·八二经》译作“摩佉”。

[73]我之所应知，同梵天所见：别译《杂阿含·八二经》译作“我今谓世尊，与梵天齐等”。

[74]持华盖、着舍勒导从婆罗门：意谓持华盖、着舍勒、为导从之婆罗门。汉译《南传大藏经·相应部经典一·婆罗门相应·净者》译作“净者婆罗堕婆阇婆罗门”，别译《杂阿含·八三经》译作“剎利波罗毗空婆罗门”。华，高丽藏原作“金”，今依宋、元、明三种藏经改。舍勒，意谓内衣，实指短裙。

[75]净：高丽藏原作“静”，今依宋、元、明三种藏经改。

[76]三典：指婆罗门早期教典三吠陀：《梨俱吠陀》、《沙摩吠陀》、《夜柔吠陀》。

[77]净：高丽藏原作“静”，今依宋、元、明三种藏经改。

[78]尸罗：又音译作尸赖，意译为戒，为清凉之意。

[79]罗汉婆罗门：别译《杂阿含·八四经》译作“而能得名为，三明婆罗门”。

[80]牟尼明决定：别译《杂阿含·八四经》译作“三通并三明”。

[81]三明：又作三达、三明达、三证法。一者宿住智证明，能知有情过去世；二者死生智证明，能知有情将来世；三者漏尽智证明，能知自他漏尽解脱。

[82]尔时：高丽藏原无此二字，今依宋、元、明三种藏经补上。

[83]诣：高丽藏原作“诸”，今依宋、元、明三种藏经改。

[84]烧粪扫处：别译《杂阿含·八五经》译作“粪聚窟”。

[85]鹄：一种水鸟，现称为天鹅。别译《杂阿含·八五经》译作“鹳雀”。

[86]若于第四分老年之身……亦可得为须陀洹果证：高丽藏原无此五十一字，今依宋、元、明三种藏经补上。

[87]胜过人法：又作过人法、上人法，指禅定、神通、道果等超越常人之法。

[88]不行梵行故……守死于空池：别译《杂阿含·八五经》译作“少不修梵行，亦不聚财宝，犹如老鹳雀，移止守空池。不修于梵行，壮不聚财宝，念壮所好乐，住立如曲弓”。

[89]上：此上经本卷中缺，参见别译《杂阿含·八六经》。

[90]于群则眠觉：应作“于群眠则觉”。别译《杂阿含·八七经》译作“悭贪不布施，是名常睡眠；修施济匮乏，是名为觉悟”。

[91]波罗门：即婆罗门。别译《杂阿含·八七经》文中作“婆罗门”。


杂阿含经卷第四十三

一一六四

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

时，有众多比丘集于讲堂，作如是论：“诸尊！如世尊说波罗延低舍弥德勒所问[1]：

若知二边者，于中永无著，

说名大丈夫，不顾于五欲，

无有烦恼锁，超出缝紩忧。

“诸尊！此有何义？云何边？云何二边[2]？云何为中？云何为缝紩？云何思，以智知、以了了；智所知、了所了，作苦边、脱于苦？”

有一答言：“六内入处是一边，六外入处是二边，受[3]是其中，爱为缝紩。习于受者，得彼彼因，身渐转增长出生[4]。于此即法，以智知、以了了；智所知、了所了，作苦边、脱于苦[5]。”

复有说言：“过去世是一边，未来世是二边，现在世名为中，爱为缝紩。习近此爱，彼彼所因，身渐触增长出生，乃至脱苦。”

复有说言：“乐受者是一边，苦受者是二边，不苦不乐是其中，爱为缝紩。习近此爱，彼彼所得，自身渐触增长出生，乃至脱[6]苦。”

复有说言：“有者是一边，集是二边，受是其中[7]，爱为缝紩。如是广说，乃至脱苦。”

复有说言：“身者是一边，身集是二边[8]，爱为缝紩。如是广说，乃至脱苦。”

复有说言：“我等一切所说不同，所谓向来种种异说，要[9]不望知。云何世尊有余之说，波罗延低舍弥德勒所问经？我等应往，具问世尊，如世尊所说，我等奉持。”

尔时，众多比丘诣世尊所，稽首礼足，退坐一面，白佛言：“世尊！向诸比丘集于讲堂，作如是言：‘于世尊所说波罗延低舍弥德勒所问经，所[10]谓二边……乃至脱苦。’有人说言：‘内六入处是说一边，外六入处是说二边，受是其中，爱为缝紩……’如前广说，悉不决定，今日故来请问世尊，具问斯义，我等所说，谁得其义？”

佛告诸比丘：“汝等所说，皆是善说，我今当为汝等说有余经。我为波罗延低舍弥德勒有余经说[11]，谓触是一边，触集是二边，受[12]是其中，爱为缝紩。习近爱已，彼彼所得，身缘触增长出生。于此法，以智知、以了了；智所知、了所了，作苦边、脱于苦。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一六五

如是我闻：

一时，尊者宾头卢[13]住拘睒弥国瞿师罗园。

时，有婆蹉[14]国王，名优陀延那[15]，诣尊者宾头卢所，共相问讯；问讯已，退坐一面。婆蹉王优陀延那白尊者宾头卢言：“欲有所问，宁有闲暇[16]见答已不？”

尊者宾头卢答言：“大王！大王且问，知者当答。”

婆蹉王优陀延那问尊者宾头卢：“何因何缘，新学年少比丘于此法律，出家未久，极安乐住，诸根欣悦，颜貌清净，肤色鲜白，乐静少动，任他而活，野兽其心[17]，堪能尽寿，修持梵行，纯一清净？”

尊者宾头卢答言：“如佛所说，如来、应、等正觉所知所见，为比丘说：‘汝诸比丘！若见宿人，当作母想；见中年[18]者，作姊妹想；见幼稚者，当作女想。’以是因缘，年少比丘于此法律，出家未久，安隐乐住，诸根敷悦，颜貌清净，肤色鲜白，乐静少动，任他而活，野兽其心，堪能尽寿，修持梵行，纯一清净。”

婆蹉王优陀延那语尊者宾头卢言：“今诸世间贪求之心，若见宿人，而作母想；见中年者，作姐妹想；见幼稚者，而作女想。当于尔时，心亦随起，贪欲烧燃、嗔恚烧燃、愚痴烧燃，要当更有胜因缘不[19]？”

尊者宾头卢语婆蹉王优陀延那：“更有因缘，如世尊说，如来、应、等正觉所知所见，为比丘说：‘此身从足至顶，骨干肉涂，覆以薄皮，种种不净充满其中；周遍观察：发、毛、爪、齿、尘垢、流唌[20]、皮、肉、白骨、筋脉[21]、心、肝、肺、脾、肾、肠、肚、生藏[22]、熟藏[23]、胞、泪、汗、涕、沫[24]、肪[25]、脂[26]、髓[27]、痰癊[28]、脓、血、脑、汁、屎、溺[29]。’大王！此因此缘故，年少比丘于此法律，出家未久，安隐乐住，乃至纯一满净。”

婆蹉王优陀延那语尊者宾头卢：“人心飘疾，若观不净，随净观想。颇更有因缘，令年少比丘于此法律，出家未久，安隐乐住，乃至纯一满净不？”

尊者宾头卢言：“大王！有因有缘，如世尊说，如来、应、等正觉所知所见，告诸比丘：‘汝等应当守护根门，善摄其心。若眼见色时，莫取色相，莫取随形好、增上执持[30]。若于眼根不摄敛住，世[31]间贪爱、恶不善法则漏其心，是故汝[32]等当受持眼律仪。耳声、鼻香、舌味、身触、意法亦复如是，乃至受持意律仪。’”

尔时，婆蹉王优陀延那语尊者宾头卢：“善哉！善说法，乃至受持诸根律仪。尊者宾头卢！我亦如是，有时不守护身，不持诸根律仪，不一其念，入于宫中，其心极生贪欲炽燃、愚痴燃烧；正使闲房独处，亦复三毒烧燃其心，况复宫中！又我有时善护其身，善摄诸根，专一其念，入于宫中，贪欲、恚、痴不起烧燃其心；于内宫中尚不烧身，亦不烧心，况复闲独！以是之故，此因此缘，能令年少比丘于此法律，出家未久，安隐乐住，乃至纯一满净。”

时，婆蹉王优陀延那闻尊者宾头卢所说，欢喜随喜，从座[33]起去。


杂阿含经卷第四十三

一一六六

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，世尊告诸比丘：“有手故知有取舍，有足故知有往来，有关节[34]故知有屈伸，有腹故知有饥渴。如是，比丘！有眼故，眼触因缘生受：内觉若苦、若乐、不苦不乐。耳、鼻、舌、身、意亦复如是。

“诸比丘！若无手则不知取舍，若无足则不知往来，若无关节则不知身屈伸，若无腹则不知有饥渴。如是，诸比丘！若无眼，则无眼触因缘生受：内觉若苦、若乐、不苦不乐。耳、鼻、舌、身、意亦复如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一六七

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，世尊告诸比丘：“过去世时有河中草，有龟于中住止。时，有野干[35]饥行觅食，遥见龟虫[36]，疾来捉取。龟虫见来，即便藏六[37]。野干守伺，冀出头足，欲取食之。久守，龟虫永不出头，亦不出足。野干饥乏，嗔恚而去。

“诸比丘！汝等今日亦复如是，知魔波旬常伺汝便，冀汝眼著于色、耳闻声、鼻嗅香、舌尝味、身觉触、意念法，欲令出生、染著六境。是故，比丘！汝等今日常当执持眼律仪住，执持眼根律仪住，恶魔波旬不得其便，随出随缘[38]；耳、鼻、舌、身、意亦复如是，于其六根若出若缘，不得其便，犹如龟虫，野干不得其便。”

尔时，世尊即说偈言：

“龟虫畏野干，藏六于壳内。

比丘善摄心，密藏诸觉想，

不依不怖彼，覆心勿言说[39]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一六八

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，世尊告诸比丘：“譬如 [image] 麦[40]着四衢道头，有六壮夫执杖共打，须臾尘碎，有第七人执杖重打。诸比丘！于意云何？如 [image] 麦聚，六人共打，七人[41]重打，当极碎不？”

诸比丘白佛言：“如是，世尊！”

佛告诸比丘：“如是愚痴士夫六触入处之所搥打。何等为六？谓眼触入处，常所搥打；耳、鼻、舌、身、意触入处，常所搥打。彼愚痴士夫为六触入处之所搥打，犹复念求当来世有，如第七人重打令碎。

“比丘！若言是我，是则动摇；言是我所，是则动摇。未来当有，是则动摇；未来当无，是则动摇。当复有色[42]，是则动摇；当复无色[43]，是则动摇。当复有想[44]，是则动摇；当复无想[45]，是则动摇；当复非有想非无想[46]，是则动摇。动摇故病，动摇故痈，动摇故刺，动摇故著。正观察动摇故苦者，得不动摇心，多修习住，系念正知。

“如动摇，如是思量虚诳，有行因爱。言我，是则为爱[47]；言我所，是则为爱。言当来有，是则为爱；言当来无，是则为爱。当有色，是则为爱；当无色，是则为爱。当有想，是则为爱；当无想，是则为爱；当非想非非想，是则为爱。爱故为病，爱故为痈，爱故为刺。若善思观察爱生苦者，当多住离爱心，正念正知[48]。

“诸比丘！过去世时，阿修罗兴军与帝释斗。时，天帝释告三十三天：‘今日诸天、阿修罗共[49]战，若诸天胜，阿修罗不如者，当生执阿修罗[50]，缚以五系[51]，送还天宫。’阿修罗语其众言：‘今阿修罗军与诸天战，若阿修罗胜，诸天不如者，当生执帝释，缚以五系，还归阿修罗宫。’当其战诤，诸天得胜，阿修罗不如。时，三十三天生执毗摩质多罗[52]阿修罗王，缚以五系，还归天宫。

“尔时，毗摩质多罗阿修罗王身被五系，置于正法殿上，以种种天五欲乐而娱乐之。毗摩质多罗阿修罗王作是念：唯阿修罗贤善聪慧，诸天虽善，我今且当还归阿修罗宫[53]。作是念时，即自见身被五系缚，诸天五欲自然化没。毗摩质多罗阿修罗王复作是念：诸天贤善，智慧明彻，阿修罗虽善，我今且当住此天宫[54]。作是念时，即自见身五缚得解，诸天五欲自然还出。

“毗摩质多罗阿修罗王乃至有如是微细之缚，魔波旬缚转细。于是心动摇时，魔即随缚；心不动摇，魔即随解。是故，诸比丘！多住不动摇心，正念正知[55]，应当学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一六九

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，世尊告诸比丘：“若有比丘、比丘尼，眼识色[56]因缘生，若欲、若贪、若昵、若念、若决定著处[57]，于彼诸心善自防护。所以者何？此等皆是恐畏之道，有碍有难，此恶人所依，非善人所依，是故应自防护。耳、鼻、舌、身、意亦复如是。

“譬如田夫有好田苗，其守田者懒惰放逸，栏牛噉食；愚痴凡夫亦复如是，六触入处乃至放逸亦复如是。若好田苗，其守田者心不放逸，栏牛不食[58]，设复入田，尽驱令出。所谓若心、若意、若识，多闻圣弟子于五欲功德善自摄护，尽心令灭。若好田苗，其守护田者不自放逸，栏牛入境，左手迁鼻，右手执杖，遍身搥打，驱出其田。诸比丘！于意云何？彼牛遭苦痛已，从村至宅，从宅至村，复当如前过食田苗不？”

答曰：“不也，世尊！”

“所以者何？忆先入田遭捶杖苦故。如是，比丘！若心、若意、若识，多闻圣弟子于六触入处极生厌离、恐怖，内心安住，制令一意。

“诸比丘！过去世时，有王闻未曾有好弹琴声，极生爱乐，耽湎染著，问诸大臣：‘此何等声？甚可爱乐！’大臣答曰：‘此是琴声。’王[59]语大臣：‘取彼声来。’大臣受教，即往取琴来，白言：‘大王！此是琴作好声者。’王语大臣：‘我不用琴，取其先闻可爱乐声来。’大臣答曰：‘如此之琴，有众多种具，谓有柄、有槽、有丽、有弦、有皮，巧方便人弹之，得众因缘乃成音声，非不得众具而有音声。前所闻声，久已过去，转亦尽灭，不可持来。’尔时，大王作如是[60]言：‘咄！何用此虚伪物为？世间琴者，是虚伪物，而令世人耽湎染著。汝今持去，片片析破，弃于十方。’大臣受教，析为百分，弃于处处。如是，比丘！若色、受、想、思、欲[61]，知此诸法无常、有为、心因缘生，而便说言：是我、我所，彼于异时，一切悉无。诸比丘！应作如是平等正智，如实观察。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一七〇

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，世尊告诸比丘：“如癞病人，四体疮坏，入茅荻[62]中，为诸刺叶针刺所伤，倍增苦痛；如是，愚痴凡夫六触入处受诸苦痛，亦复如是。如彼癞人，为草叶针刺所伤，脓血流出；如是愚痴凡夫，其性弊暴，六触入处所触则起嗔恚，恶声流出，如彼癞人。所以者何？愚痴无闻凡夫心如癞疮。

“我今当说律仪、不律仪[63]。云何律仪？云何不律仪？

“愚痴无闻凡夫眼见色已，于可念色而起贪著，不可念色而起嗔恚，于彼次第随生众多觉想相续，不见过患；复见过患，不能除灭。耳、鼻、舌、身、意亦复如是。比丘！是名不律仪。

“云何律仪？多闻圣弟子若眼见色，于可念色不起欲想，不可念色不起恚想，次第不起众多觉想相续住，见色过患；见过患已，能舍离。耳、鼻、舌、身、意亦复如是。是名律仪。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一七一

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，世尊告诸比丘：“譬如士夫游空宅中，得六种众生。一者得狗，即执其狗，系著一处。次得其鸟，次得毒蛇，次得野干，次得失收摩罗[64]，次得猕猴。得斯众生，悉缚一处。其狗者，乐欲入村；其鸟者，常欲飞空；其蛇者，常欲入穴；其野干者，乐向冢间；失收摩罗者，长欲入海[65]；弥猴者，欲入山林。此六众生悉系一处，所乐不同，各各尝欲到所安处，各各不相乐于他处；而系缚故，各用其力，向所乐方，而不能脱。

“如是六根种种境界，各各自求所乐境界，不乐余境界。眼根常求可爱之色，不可意色则生其厌；耳根常求可意之声，不可意声则生其厌；鼻根常求可意之香，不可意香则生其厌；舌根常求可意之味，不可意味则生其厌；身根常求可意之触，不可意触则生其厌；意根常求可意之法，不可意法则生其厌。此六种根种种行处，种种境界，各各不求异根境界。此六种根其有力者，堪能自在，随觉境界。如彼士夫系六众生于其坚柱，正出用力随意而去，往反疲极，以绳系故，终依于柱[66]。

“诸比丘！我说此譬，欲为汝等显示其义。六众生者，譬犹六根；坚柱者，譬身念处。若善修习身念处，有念、不念色，见可爱色则不生著，不可爱色则不生厌；耳声……鼻香……舌味……身触……意法，于可意法则不求欲，不可意法则不生厌。是故，比丘！当勤修习，多住身念处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一七二

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，世尊告诸比丘：“譬如有四蚖蛇[67]，凶恶毒虐，盛一箧中。时，有士夫聪明不愚，有智慧[68]，求乐厌苦，求生厌死。时，有一士夫语向士夫言：‘汝今取此箧盛毒蛇，摩拭洗浴，恩亲养食，出内以时[69]。若四毒蛇脱有恼者[70]，或能杀汝，或令近死，汝当防护。’尔时，士夫恐怖驰走。‘忽有五怨[71]，拔刀随逐，要求欲杀，汝当防护。’尔时，士夫畏四毒蛇及五拔刀怨，驱驰而走。人复语言：‘士夫！内有六贼[72]，随逐伺汝，得便当杀，汝当防护。’尔时，士夫畏四毒蛇、五拔刀怨及内六贼，恐怖驰走，还入空村，见彼空舍，危朽腐毁，有诸恶物，捉皆危脆，无有坚固。人复语言：‘士夫！是空聚落当有群贼，来必掩[73]害汝。’尔时，士夫畏四毒蛇、五拔刀贼、内六恶贼、空村群贼，而复驰走。忽尔道路临一大河，其水浚急，但见此岸有诸怖畏，而见彼岸安隐快乐，清凉无畏，无桥船可渡、得至彼岸，作是思惟：我取诸草木，缚束成筏，手足方便，渡至彼岸。作是念已，即拾草木，依于岸傍，缚束成筏，手足方便，截流横渡。如是士夫免四毒蛇、五拔刀怨、六内恶贼，复得脱于空村群贼，渡于浚流，离于此岸种种怖畏，得至彼岸，安隐快乐。

“我说此譬，当解其义。比丘！箧者，譬此身色粗四大，四大所造精血之体，秽食长养，沐浴衣服，无常变坏危脆之法[74]。毒蛇者，譬四大：地界、水界、火界、风界。地界若诤，能令身死，及以近死；水、火、风诤亦复如是[75]。五拔刀怨者，譬五受阴。六内贼者，譬六爱喜[76]。空村者，譬六内入。善男子！观察眼入处，是无常变坏，执持眼者，亦是无常虚伪之法；耳、鼻、舌、身、意入处亦复如是。空村群贼者，譬外六入处。眼为可意、不可意色可害；耳声……鼻香……舌味……身触……意为可意、不可意法所害[77]。浚流者，譬四流：欲流、有流、见流、无明流[78]。河者，譬三爱：欲爱、色爱、无色爱[79]。此岸多恐怖者，譬有身[80]。彼岸清凉安乐者，譬无余涅槃。筏者，譬八正道。手足方便截流渡者，譬精进勇猛到彼岸。婆罗门住处者，譬如来、应、等正觉[81]。

“如是，比丘！大师慈悲安慰弟子，为其所作，我今已作，汝今亦当作其所作，于空闲树下、房舍清净，敷草为座，露地、冢间，远离边坐，精勤禅思，慎莫放逸，令后悔恨！此则是我教授之法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一七三

如是我闻：

一时，佛住拘睒弥国瞿师罗园。

尔时，世尊告诸比丘：“多闻圣弟子于一切苦法集、灭、味、患、离如实知见，见五欲犹如火坑。如是观察五欲已，于五欲贪、欲爱、欲念、欲著不永覆心，知其欲心行处、住处，而自防闭；行处、住处逆防闭已，随其行处、住处，世间贪忧、恶不善法不漏其心。

“云何名为多闻圣弟子于一切苦法集、灭、味、患、离如实知见？多闻圣弟子于此苦圣谛如实知，此苦集、此苦灭、此苦灭道迹圣谛如实知，是名多闻圣弟子于一切苦法集、灭、味、患、离如实知见。

“云何多闻圣弟子见五欲如火坑，乃至世间贪忧、恶不善法不永覆心？譬如近一聚落，边有深坑，满中盛火，无有烟焰。时，有士夫不愚不痴，聪明黠慧[82]，乐乐厌苦，乐生恶死。彼作是念：此有火坑，满中盛火，我若堕中，必死无疑。于彼生远、思远、欲远。如是多闻圣弟子见五欲如火坑，乃至世间贪忧、恶不善法不永覆心；若行处、住处逆防逆知[83]，乃至世间贪忧、恶不善法不漏其心。

“譬如聚落边有㮈林[84]，多诸棘刺。时，有士夫入于林中，有所营作。入林中已，前后左右上下尽有棘刺。尔时，士夫正念而行、正念来去、正念明目、正念端视、正念屈身。所以者何？莫令利刺伤坏身故。多闻圣弟子亦复如是，若依聚落城邑而住，晨朝着衣持钵，入村乞食，善护其身，善执其心，正念安住、正念而行、正念明目、正念观察。所以者何？莫令利刺伤圣法律。

“云何利刺伤圣法律？谓可意爱念之色，是名利刺伤圣法律。云何是可意爱念之色伤圣法律？谓五欲功德，眼识色生爱念，长养欲乐；耳识声、鼻识香、舌识味、身识触生爱念，长养欲乐，是名可爱念色伤圣法律。是[85]名多闻圣弟子所行处、所住处逆防逆知，乃至不令世间贪忧、不善法以漏其心。

“或多闻圣弟子失[86]于正念，生恶不善觉，长养欲、长养恚、长养痴，是钝根；多闻圣弟子虽起集灭，以欲覆心。譬如铁丸，烧令极热，以少水洒，寻即干消，如是多闻圣弟子钝根生念，寻灭如是，多闻圣弟子如是行、如是住。若王、大臣，若亲往诣其所，请以俸禄，语言：‘男子！何用剃发、执持瓦器、身着袈裟、家家乞食为？不如安慰，服五欲乐，行施作福。’云何，比丘！多闻圣弟子，国王、大臣、诸亲檀越请以奉禄，彼当还戒退减以不？”

答曰：“不也。所以者何？多闻圣弟子于一切苦法集、灭、味、患、离如实知见故，见火坑，譬五欲，乃至世间贪忧、恶不善法不永覆心；行处、住处逆防逆知，乃至世间贪忧、恶不善法不漏其心。若复为国王、大臣、亲族请以俸禄，还戒退减，无有是处！”

佛告诸比丘：“善哉！善哉！彼多闻圣弟子其心长夜临趣、流注、浚输，向于远离、向于离欲、而[87]于涅槃，寂静舍离，乐于涅槃；于有漏处，寂灭清凉。若为国王、长者、亲族所请，还戒退减者，无有是处！余得大苦[88]。譬如恒河，长夜临趣、流注、浚输东方，多众断截，欲令临趣、流注、浚输西方，宁能得不？”

答言：“不能，世尊！所以者何？恒水长夜流往东方，欲令西流，未而可得，彼诸大众徒辛苦耳！如是多闻圣弟子长夜临趣、流注、浚输，向于远离……乃至欲令退减，无有是处，徒辛苦耳！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一七四

如是我闻：

一时，佛住阿毗阇[89]恒水边。

时，有比丘来诣佛所，稽首佛足，退住一面，白佛言：“善哉！世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住：所以族姓子剃除须发，正信非家、出家学道，于上增修梵行，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”

尔时，世尊观察水，见恒水中有一大树随流而下，语彼比丘：“汝见此恒水中大树流不？”

答言：“已见，世尊！”

佛告比丘：“此大树不着此岸，不着彼岸，不沉水底，不阂洲渚，不入洄澓[90]，人亦不取，非人不取，又不腐败，当随水流，顺趣、流注、浚输大海不？”

比丘白佛：“如是，世尊！”

佛言：“比丘亦复如是，亦不着此岸，不着彼岸，不沉水底，不阂洲渚，不入洄澓，人亦不取，非人不取，又不腐败，当随水流[91]，临趣、流注、浚输涅槃。”

比丘白佛：“云何此岸？云何彼岸？云何沉没？云何洲渚？云何洄澓？云何人取？云何非人取？云何腐败？善哉！世尊！为我广说，我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有。”

佛告比丘：“此岸者，谓内[92]六入处。彼岸者，谓六外入处。人取者，犹如有一习近俗人及出家者[93]，若喜、若忧、若苦、若乐，彼彼所作，悉与共同，始终相随，是名人取。非人取者，犹如有人愿修梵行：我今持戒、苦行、修诸梵行，当生在处，在处天上[94]，是非人取。洄澓者，犹如有一还戒退转[95]。腐败者，犯戒、行恶不善法，腐败寡闻，犹莠稗、吹贝之声，非沙门为沙门像，非梵行为梵行像[96]。如是，比丘！是名不着此彼岸，乃至浚输涅槃。”

时，彼比丘闻佛所说，欢喜随喜，作礼而去。时，彼比丘独一静处，思惟佛所说水流大树经教，乃至自知不受后有，得阿罗汉。

时，有牧牛人，名难屠[97]，去佛不远，执杖牧牛。比丘去已，诣世尊所，稽首礼足，于一面住，白佛言：“世尊！我今堪能不着此岸，不着彼岸，不沉没，不阂洲渚，非人所取，不非人取，不入洄澓，亦不腐败，我得于世尊正法律中出家修梵行不？”

佛告牧牛者：“汝送牛还主不？”

牧牛者言：“诸牛中悉有犊牛，自能还归，不须送也，但当听我出家学道。”

佛告牧牛者：“牛虽能还家，汝今已受[98]人衣食，要当还报其家主。”

时，牧牛者闻佛教已，欢喜随喜，作礼而去。

时，尊者舍利弗在此会中，牧牛者去不久，白佛言：“世尊！难屠牧牛者求欲出家，世尊何故遣还归家？”

佛告舍利弗：“难屠牧牛者若还住家受五欲者，无有是处！牛付主人已，辄自当还，于此法律出家学道，净修梵行，乃至自知不受后有，得阿罗汉[99]。”

时，难屠牧牛者以牛付主人已，还至佛所，稽首礼足，退住一面，白佛言：“世尊！牛已付主，听我于正法律出家学道。”

佛告难屠牧牛者：“汝得于此法律出家、受具足、得比丘分。”

出家已，思惟：所以族姓子剃除须发，着袈裟衣，正信非家、出家学道，增修梵行，乃至自知不受后有，成阿罗汉。


杂阿含经卷第四十三

一一七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘独处坐禅，作是思惟：比丘云何知、云何见，得见清净？作是念已，诣诸比丘，语诸比丘言：“诸尊比丘！云何知、云何见，令见清净？”

比丘答言：“尊者！于六触入处集、灭、味[100]、患、离如实正知。比丘！作如是知、如是见者，得见清净。”

是比丘闻彼比丘记说，心不欢喜[101]，复诣余比丘所，问彼比丘言：“诸尊比丘！云何知、云何见，得见清净？”

彼比丘答言：“于六界集、灭、味、患、离如实正知。如是，比丘！如是知、如是见，得见清净。”

时，比丘闻其记说，心亦不喜，复诣余比丘，作是问言：“比丘！云何知、云何见，得见清净？”

彼比丘答言：“于五受阴观察，如病、如痈、如刺、如杀，无常、苦、空、非我。作如是知、如是见，得见清净。”

是比丘闻诸比丘记说，心亦不喜，往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我独静思惟：比丘云何知、云何见，得见清净？作是念已，诣诸比丘，三处所说，具白世尊，我闻彼说，心不欢喜，来诣世尊。故以此义请问世尊，比丘云何知、云何见，得见清净？”

佛告比丘：“过去世时，有一士夫，未曾见紧兽[102]，往诣曾见紧兽者，问曾见紧兽。士夫言：‘汝知紧兽不？’答言：‘知。’复问：‘其状云何？’答言：‘其色黑如火烧柱。’当彼见时，紧兽黑色，如火烧柱。

“时，彼士夫闻紧兽黑色如火烧柱，不大欢喜，复更诣一曾见紧兽士夫，复问彼言：‘汝知紧兽不？’彼答言：‘知。’复问：‘其状如何？’彼曾见紧兽士夫答言：‘其色赤而开敷，状似肉段。’彼人见时，紧兽开敷，实似肉段。

“是士夫闻彼所说，犹复不喜，复更诣余曾见紧兽士夫，问：‘汝知紧兽不？’答言：‘知。’复问：‘其状云何？’答言：‘毶[103]毶下垂，如尸利沙[104]果。’

“是人闻已，心复不喜，复行问余知紧兽者，问：‘汝知紧兽不？’彼答言：‘知。’又问：‘其状云何？’彼复答言：‘其叶青、其叶滑、其叶长广，如尼拘娄陀[105]树。’如彼士夫问其紧兽，闻则不喜，处处更求；而彼诸人见紧兽者，随时所见，而为记说，是故不同。

“如是，诸比丘！若于独处专精思惟，不放逸住，所因思惟法，不起诸漏，心得解脱，随彼所见，而为记说。汝今复听我说譬，其智者以譬喻得解。

“譬如有边国王，善治城壁，门下坚固，交道平正，于四城门置四守护，悉皆聪慧，知其来去。当其城中，有四交道，安置床榻，城主坐上。若东方使来，问守门者：‘城主何在？’彼即答言：‘主在城中四交道头床上而坐。’彼使闻已，往诣城主，受其教令，复道而还。南、西、北方远使来人，问守门者：‘城主何在？’彼亦答言：‘在其城中四交道头。’彼使闻已，悉诣城主，受其教令，各还本处。”

佛告比丘：“我说斯譬，今当说义。所谓城者，以譬人身粗色，如箧毒蛇譬经[106]说。善治城壁者，谓之正见。交道平正者，谓内六入处。四门者，谓四识住。四守门者，谓四念处。城主者，谓识受阴。使者，谓正观。如实言者，谓四真谛。复道还者，以八圣道[107]。”

佛告比丘：“若大师为弟子所作，我今已作，以哀愍故，如箧毒蛇譬经说。”

尔时，比丘闻佛说已，专精思惟，不放逸住，增修梵行，乃至不受后有，成阿罗汉。


杂阿含经卷第四十三

一一七六

如是我闻：

一时，世尊释氏人间游行，至迦毗罗卫[108]国，住尼拘娄陀园[109]。

尔时，迦毗罗卫释氏作新讲堂，未有诸沙门、婆罗门、释迦年少及诸人民在中住者，闻世尊来至释氏迦毗罗卫人间游行，住尼拘娄陀园，论苦乐义。“此堂新成，未有住者，可请世尊与诸大众于中供养，得功德福报，长夜安隐，然后[110]我等当随受用。”作是议已，悉共出城，诣世尊所，稽首礼足，退坐一面。

尔时，世尊为诸释氏演说要法，示教照喜已，默然而住。时，诸释氏从座起，整衣服，为佛作礼，右膝着地，合掌白佛言：“世尊！我等释氏新作讲堂，未有住者，今请世尊及诸大众于中供养，得功德福利，长夜安隐，然后我等当随受用。”尔时，世尊默然受请。

时，诸释氏知世尊受请已，稽首佛足，各还其所，即以其日，以车舆经纪，运其众具，庄严新堂，敷置床座，软草布地，备香油灯。众事办已，往诣佛所，稽首白言：“众事办已，惟圣知时。”

尔时，世尊与诸大众前后围绕，至新堂外，洗足已，然后上堂，于中柱下，东向而坐。时，诸比丘亦洗足已，随入讲堂，于世尊后，西面东向，次第而坐。时，诸释氏即于东面西向而坐。尔时，世尊为诸释氏广说要法，示教照喜已，语诸释氏：“瞿昙[111]！初夜已过，于时可还迦毗罗越。”时，诸释氏闻佛所说，欢喜随喜，作礼而去。

尔时，世尊知释氏去已，告大目揵连：“汝当为诸比丘说法，我今背疾，当自消息[112]。”时，大目揵连默然受教。

尔时，世尊四褺[113]郁多罗僧[114]安置胁下，卷襞僧伽梨[115]，置于头下，右胁而卧，屈膝累足，系念明相，作起想思惟。

尔时，大目揵连语诸比丘：“佛所说法，初中后善，善义善味，纯一满净，清白梵行。我今当说漏、不漏法，汝等谛听！云何为漏法？愚痴无闻凡夫眼见色已，于可念色而起乐著，不可念色而起憎恶，不住身念处，于心解脱、慧解脱无少分智，而起种种恶不善法，不无余灭，不无余永尽；耳、鼻、舌、身、意亦复如是。比丘！如是者，天魔波旬往诣其所，伺其虚短，于其眼色，即得其阙；耳声、鼻香、舌味、身触、意法亦复如是，即得其阙。譬如枯干草积，四方火起，寻时即烧。如是，比丘！于其眼色，天魔波旬即得其阙。如是，比丘！不胜于色，于耳声、鼻香、舌味、身触、意法，受制于法，不能胜法。不胜色，不胜声、香、味、触、法，亦复不胜恶[116]不善法、诸烦恼炽然苦报，及未来世生老病死。诸尊！我从世尊亲受于此诸有漏法，是名有漏法经。

“云何无漏法经？多闻圣弟子眼见色，于可念色不起乐著，不可念色不起憎恶，系念而住，无量心解脱、慧解脱如实知，于彼已起恶不善法无余灭尽；耳、鼻、舌、身、意亦复如是。如是像类比丘，弊魔波旬往诣其所，于其眼色伺求其短，不得其短；于耳声、鼻香、舌味、身触、意法伺求其短，不得其短。譬如楼阁，墻壁牢固，窗户重闭，埿涂厚密，四方火起，不能烧然。斯等比丘亦复如是，弊魔波旬往诣其所，伺求其短，不得其短。如是比丘能胜彼色，不为彼色之所胜也；胜于声、香、味、触、法，不为彼法之所胜也。若胜于色，胜于声、香、味、触、法已，亦复胜于恶不善法、烦恼炽燃苦报，及未来世生老病死。我亲从世尊面受此法，是名无漏法经。”

尔时，世尊知大目揵连说法竟，起正身坐[117]，系念在前，告大目揵连：“善哉！善哉！目揵连！为人说此经法，多所饶益，多所过度，长夜安乐诸天世人。”尔时，世尊告诸比丘：“汝当受持漏、无漏法经，广为人说。所以者何？义具足故，法具足故，梵行具足故，开发神通，正向涅槃；乃至信心善男子、在家出家，当受持读诵，广为人说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十三

一一七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如灰河[118]，南岸极热，多诸利刺，在于暗处，众多罪人在于河中随流漂没。中有一人，不愚不痴，聪明黠慧，乐乐厌苦，乐生厌死，作如是念：我今何缘在此灰河，南岸极热，又多利刺，在暗冥处随流漂没？我当以手足方便，逆流而上，渐见小明。其人默念：今已疾殆[119]，见此小明。复运手足，勤加方便，遂见平地，即住于彼，观察四方，见大石山，不断不坏，亦不穿穴，即登而上。复见清凉八分之水，所谓冷、美、轻、软、香、净，饮时不噎、咽中不阂，饮已安身[120]。即入其中，若浴若饮，离诸恼热。

“然后复进，登[121]大山上，见七种华，谓优钵罗华、钵昙摩华、拘牟头华、分陀利华、修揵提华、弥离头揵提花、阿提目多花[122]。闻花香已，复上石山，见四层阶堂，即坐其上；见五柱帐，即入其中，敛身正坐，种种枕褥，散花遍布，庄严妙好。而于其中自恣坐卧，凉风四凑，令身安稳，坐高临[123]下，高声唱言：‘灰河众生、诸贤正士！如彼灰河，南岸极热，多诸利刺，其处暗冥，求出于彼河中。’有闻声者，寻[124]声问言：‘何方得出？从何处出？’其中有言：‘汝何须问何处得出？彼唤声者亦自不知、不见从何而出，彼亦当复在此灰河，南岸极热，多诸利刺，于暗冥中随流来下，用问彼为？’

“如是，比丘！我说此譬，今当说义。灰者，谓三恶不善觉，云何三？欲觉、恚觉、害觉。河者，谓三爱：欲爱、色爱、无色爱。南岸极热者，谓内、外六入处。多诸利刺者，谓五欲功德。暗冥处者，谓无明障闭慧眼。众多人者，谓愚痴凡夫。流，谓生死河。中有一人不愚不痴者，谓菩萨摩诃萨。手足方便，逆流上者，谓精勤修学。微见小明者，谓得法忍。得平地者，谓持戒。观四方者，谓见四真谛。大石山者，谓正见。八分水者，谓八圣道。七种花者，谓七觉分。四层堂者，谓四如意足。五柱帐[125]者，谓信等五根。正身坐者，谓无余涅槃。散花遍布者，谓诸禅、解脱、三昧、正受。自恣坐卧者，谓如来、应、等正觉。四方风吹者，谓四增心[126]见法安乐住。举声唱唤者，谓转法轮。彼有人问‘诸贤正士何处去？何处出’者，谓舍利弗、目揵连等诸贤圣[127]比丘。于中有言‘汝何所问？彼亦不知不见有所出处，彼亦当复于此灰河，南岸极热，多诸利刺，于暗冥处随流来下’者，谓六师等诸邪见辈，所谓富兰那迦叶、末伽梨瞿舍梨子、散阇耶毗罗胝子、阿耆多枳舍钦婆罗、伽拘罗迦毡延、尼揵连陀阇提弗多罗[128]，及余邪见辈。如是，比丘！大师为诸声闻所作，我今已作。汝今当作所作，如前箧毒蛇[129]说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！

[1]波罗延低舍弥德勒所问：参阅汉译《南传大藏经·小部·经集·彼岸道品·帝须弥勒学童所问》。

[2]二边：汉译《南传大藏经·增支部经典四·六集·六十一》译作“第二边”，本经下文皆同。

[3]受：汉译《南传大藏经·增支部经典四·六集·六十一》译作“识”。

[4]习于受者，得彼彼因，身渐转增长出生：汉译《南传大藏经·增支部经典四·六集·六十一》译作“所以渴爱为起各各之有，则以彼为缝”。受，依本经下文及巴利本，应作“爱”。转，依本经下文，应作“触”。

[5]于此即法……脱于苦：汉译《南传大藏经·增支部经典四·六集·六十一》译作“诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽”，本经上下文皆同。“于此即法”，依本经下文，应作“于此法”。

[6]脱：高丽藏原作“作”，今依宋、元、明三种藏经改。

[7]有者是一边，集是二边，受是其中：汉译《南传大藏经·增支部经典四·六集·六十一》译作“诸贤！名是一边，色是第二边，识是中”。

[8]身者是一边，身集是二边：汉译《南传大藏经·增支部经典四·六集·六十一》译作“诸贤！萨迦耶是一边，萨迦耶之集是第二边，萨迦耶之灭是中”。

[9]要：法要、要义。

[10]所：依本经前后文意，应作“何”。

[11]有余经说：汉译《南传大藏经·增支部经典四·六集·六十一》译作“此事我当解”。

[12]受：汉译《南传大藏经·增支部经典四·六集·六十一》译作“触之灭”。

[13]宾头卢：全称为宾头卢跋罗堕阇、宾头卢颇罗堕誓、宾度罗拔啰堕舍、宾头卢突罗阇，其中宾头卢为名，意为不动；跋罗堕阇为姓，意为利根、重瞳。为佛陀十六大弟子之一，永住于世，现白头长眉之相，又被称住世阿罗汉。被佛陀赞誉为诸弟子中“降伏外道，履行正法”之第一比丘。

[14]婆蹉：又作跋蹉、筏蹉，古印度十六大国之一，位于盐牟那河西岸。

[15]优陀延那：汉译《南传大藏经·相应部经典四·六处相应·婆罗陀阇》译作“优填那”。

[16]暇：高丽藏原作“睱”，今依宋、元、明三种藏经改。

[17]任他而活，野兽其心：汉译《南传大藏经·相应部经典四·六处相应·婆罗陀阇》译作“多显活力，以青春盛年之身，无娱于诸欲”。

[18]年：高丽藏原作“间”，今依宋、元、明三种藏经改。

[19]要当更有胜因缘不：意谓当更有胜因缘以修持梵行、纯一清净不？

[20]唌：古通“涎”。

[21]筋脉：又作筋。

[22]生藏：指胃，因贮存待消化的食物，故称。

[23]熟藏：主要指直肠，因贮存完全消化后的粪便，故称。

[24]沫：高丽藏原作“沬”，今依宋、元两种藏经改。

[25]肪：又作肪膏。

[26]脂：又作脂膏、肚脂。

[27]髓：又作骨髓。

[28]痰癊：又作唾、淡、澹蔭。

[29]发、毛、爪……溺：汉译《南传大藏经·相应部经典四·六处相应·婆罗陀阇》译作“发、毛、爪、齿、皮肤、肉、筋、骨、骨髓、肾、心、肝、膜、腓、肺、大肠、小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、鼻涕、关节液、尿、脑浆”，《清净道论》作“发、毛、爪、齿、皮、肉、腱、骨、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃中物、粪、脑、胆汁、痰、脓、血、汗、脂肪、泪、膏、唾、涕、关节滑液、尿”。另参见《中阿含·九八·念处经》、《中阿含·一六二·分别六界经》、《中阿含·八一·念身经》、《增一阿含·广演品·第九经》、《增一阿含·壹入道品·第一经》。溺，即尿。

[30]莫取色相，莫取随形好、增上执持：汉译《南传大藏经·相应部经典四·六处相应·婆罗陀阇》译作“则不执总相，不执别相”。相，指显著的特相。随形好，隐藏在特相中的细微之好，又略称好。

[31]世：此字前高丽藏原有一“则”字，与本句后之“则”重复，故删去。

[32]汝：高丽藏原作“此”，今依宋、元、明三种藏经改。

[33]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[34]关节：汉译《南传大藏经·相应部经典四·六处相应·手足喻》译作“臂”。

[35]野干：音译作悉伽罗，兽名，身青黄色，形如狗，群行，夜鸣，声如狼。

[36]龟虫：古人以龟为虫，故称。

[37]六：指龟之头、尾、四肢。

[38]随出随缘：指本经前文所说的“欲令出生、染著六境”。

[39]比丘善摄心，密藏诸觉想，不依不怖彼，覆心勿言说：汉译《南传大藏经·相应部经典四·六处相应·龟》译作“思虑比丘无依著，他无伤入于圆寂，任何者皆不得诽”。

[40] [image] 麦：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“麦把”。

[41]七人：指第七人。

[42]有色：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“我是有色”。

[43]无色：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“我是无色”。

[44]有想：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“我是有想”。

[45]无想：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“我是无想”。

[46]非有想非无想：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“我是非想非非想”。

[47]是则动摇……是则为爱：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“此为想思”、“此为转动”、“此为震动”、“此为戏论”、“此为慢心”等。

[48]知：高丽藏原作“智”，今依宋、元、明三种藏经改。

[49]共：高丽藏原作“苦”，今依宋、元、明三种藏经改。

[50]阿修罗：指阿修罗王毗摩质多罗。

[51]五系：指捆绑五肢。

[52]毗摩质多罗：阿修罗王之名，意为（幻化）种种事。

[53]唯阿修罗贤善聪慧，诸天虽善，我今且当还归阿修罗宫：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“阿修罗为正法，诸天为非法，因此，我今赴阿修罗之都耶”。

[54]诸天贤善，智慧明彻，阿修罗虽善，我今且当住此天宫：汉译《南传大藏经·相应部经典四·六处相应·麦把》译作“诸天为正法，阿修罗为非法，因此，我今赴诸天之都耶”。

[55]知：高丽藏原作“智”，今依圣藏改。

[56]识色：高丽藏原作“色识”，今依宋、元、明三种藏经改。

[57]若欲、若贪、若昵、若念、若决定著处：汉译《南传大藏经·相应部经典四·六处相应·琵琶》译作“或起贪欲、染欲、忿恚、愚痴、嗔恚者”。昵，亲近。

[58]食：高丽藏原作“暴”，今依宋、元、明三种藏经改。

[59]王：高丽藏原无此字，今依宋、元、明三种藏经补上。

[60]如是：高丽藏原作“是念”，今依宋、元、明三种藏经改

[61]思、欲：汉译《南传大藏经·相应部经典四·六处相应·琵琶》分别译作“行”、“识”。

[62]茅荻：汉译《南传大藏经·相应部经典四·六处相应·六生物》译作“棘之森林”。

[63]律仪、不律仪：汉译《南传大藏经·相应部经典四·六处相应·六生物》译作“摄护与不摄护”。

[64]失收摩罗：意指鳄鱼。《增一阿含经·力品·第八经》译作“鱣鱼”。

[65]海：汉译《南传大藏经·相应部经典四·六处相应·六生物》与《增一阿含经·力品·第八经》均译作“水”。

[66]正出用力随意而去，往反疲极，以绳系故，终依于柱：汉译《南传大藏经·相应部经典四·六处相应·六生物》译作“以强绳绑缚而击于强杭或柱……此等六种生物倦疲时，于同杭或近柱而立，或近坐，或近卧”，《增一阿含经·力品·第八经》译作“而不得东西南北，是时，六种之虫虽复动转，亦不离故处”。

[67]蚖蛇：为一种毒蛇。

[68]聪明不愚，有智慧：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》无与此相应之文句。

[69]出内以时：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》译作“时时使之入穴”。

[70]脱有恼者：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》译作“对汝生怒者”。脱，倘若、或许。

[71]怨：怨敌。

[72]内有六贼：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》译作“第六拔利刃闯入之杀人者”，《增一阿含经·增上品·第六经》译作“六怨家”。

[73]掩：高丽藏原作“奄”，今依元、明两种藏经改。

[74]箧者……无常变坏危脆之法：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》与《增一阿含经·增上品·第六经》均无与此相应之文句。

[75]地界若诤……亦复如是：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》与《增一阿含经·增上品·第六经》均无与此相应之文句。

[76]六内贼者，譬六爱喜：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》译作“第六拔利刃之闯入杀人者，此乃喜悦、爱染之喻语”，《增一阿含经·增上品·第六经》译作“六怨家者，欲爱是也”。

[77]空村群贼者……意为可意、不可意法所害：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》与《增一阿含经·增上品·第六经》均无与此相应之文句。

[78]欲流、有流、见流、无明流：欲流，指诸见、无明外的欲界烦恼。有流，指诸见、无明外的色界、无色界烦恼。见流，指三界之身见、边见、邪见、见取、戒禁取等五见烦恼。无明流，指三界之无明烦恼。以上四流又称为四暴流、四瀑流。流，以上四类烦恼能令有情陷入生死轮回之流，故名。

[79]欲爱、色爱、无色爱：分别指欲界相应之贪爱、色界相应之贪爱、无色界相应之贪爱。

[80]譬有身：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》译作“此身见之喻语”，《增一阿含经·增上品·第六经》译作“身邪也”。

[81]婆罗门住处者，譬如来、应、等正觉：汉译《南传大藏经·相应部经典四·六处相应·毒蛇》译作“婆罗门以渡流到彼岸立于陆上者，诸比丘！此阿罗汉之喻语”。

[82]不愚不痴，聪明黠慧：汉译《南传大藏经·相应部经典四·六处相应·苦法》无与此相应之文句。

[83]逆防逆知：本经上文作“逆防闭”。

[84]㮈林：又译作菴婆林。

[85]是：此字前，应有“多闻圣弟子于一切苦法集、灭、味、患、离如实知见，见五欲犹如火坑。如是观察五欲已，于五欲贪、欲爱、欲念、欲著不永覆心，知其欲心行处、住处，而自防闭”等文句。

[86]失：高丽藏原作“生”，今依宋、元、明三种藏经改。

[87]而：疑为“向”之误。

[88]余得大苦：指本经下文所说的“彼诸大众徒辛苦耳”。

[89]阿毗阇：地名，意为无种天。汉译《南传大藏经·相应部经典四·六处相应·木块（一）》译作“憍赏弥城”，汉译《南传大藏经·相应部经典四·六处相应·木块（二）》译作“钦毗罗”，《增一阿含经·马血天子问八政品·第三经》译作“摩竭国界”。

[90]洄澓：湍急回旋的流水。

[91]当随水流：高丽藏原无此四字，今依宋、元、明三种藏经补上。

[92]内：高丽藏原无此字，今依元、明两种藏经补上。

[93]习近俗人及出家者：汉译《南传大藏经·相应部经典四·六处相应·木块（一）》译作“与在家混住”。

[94]当生在处，在处天上：汉译《南传大藏经·相应部经典四·六处相应·木块（一）》译作“我成天子或天子群之一”。

[95]洄澓者，犹如有一还戒退转：汉译《南传大藏经·相应部经典四·六处相应·木块（一）》译作“涡流所收者，此为五种欲之喻语”，《增一阿含经·马血天子问八政品·第三经》译作“水所回转者，此是邪疑也”。

[96]犯戒、行恶不善法……非梵行为梵行像：《增一阿含经·马血天子问八政品·第三经》译作“邪见、邪治、邪语、邪业、邪命、邪方便、邪念、邪定，此是腐败也”。莠稗，像稻而非稻。吹贝之声，像海浪声而非海浪声。

[97]难屠：人名。汉译《南传大藏经·相应部经典四·六处相应·木块（一）》与《增一阿含经·马血天子问八政品·第三经》均译作“难陀”。

[98]受：此字后高丽藏原有一“食”字，今依宋、元、明三种藏经删去。

[99]时，牧牛者闻佛教已……得阿罗汉：汉译《南传大藏经·相应部经典四·六处相应·木块（一）》与《增一阿含经·马血天子问八政品·第三经》均无与此相应之文句。

[100]灭、味：高丽藏原作“集、灭”，今依宋、元、明三种藏经改。

[101]心不欢喜：汉译《南传大藏经·相应部经典四·六处相应·紧叔迦》译作“不满足”。

[102]紧兽：花树名，本意为“为何”。汉译《南传大藏经·相应部经典四·六处相应·紧叔迦》译作“紧叔迦”。

[103]毶：古同“毿”，形容长毛状。

[104]尸利沙：又意译作合昏（树），荚白褐色，花绿色，果大如头。

[105]尼拘娄陀：又作尼拘陀子、尼拘律、尼拘律陀、尼拘庐陀、尼拘留他，意译为无节、纵广（树），为榕树类。

[106]箧毒蛇譬经：指《杂阿含·一一七二经》。

[107]善治城壁者，谓之正见……以八圣道：汉译《南传大藏经·相应部经典四·六处相应·紧叔迦》译作“比丘！六门者，此六内处之喻语。比丘！门卫者，此正念之喻语。比丘！急来之二使者，此止观之喻语。比丘！中央之四衢街路者，即此地界、水界、火界与风界，此四大有之喻语。比丘！城主者，即此识喻语。比丘！如实之使命者，即此涅槃之喻语。比丘！顺来路者，即此八支贤圣道之喻语，亦即正见……正定等是”。

[108]迦毗罗卫：又音译作迦维罗阅、迦维罗卫、迦毗罗越，略称迦毗罗、迦夷罗、加维，意译为黄头仙人住处、苍城、黄赤城，为古印度释迦族之城市，位于喜马拉雅山山麓，为释迦佛的故乡。

[109]尼拘娄陀园：又作尼拘律园、尼拘律苑、尼拘律树园，意译为无节园、纵广园，位于迦毗罗卫城南之园林，乃释尊成道后回故国为父王说法之处。

[110]后：高丽藏原作“复”，今依明藏改。

[111]瞿昙：又音译作乔答摩，为释迦族之姓，此处指诸释迦族人。

[112]消息：休养、休息。

[113]四褺：指先后四次对叠。

[114]郁多罗僧：又作上衣、七衣，佛教三衣之一，出家人入众时所着衣。

[115]僧伽梨：又作重衣、大衣，因其割截条数达九条以上，故又称杂碎衣，为佛教受具足戒者的三衣之一。

[116]恶：高丽藏原作“意”，今依本经下文改。

[117]起正身坐：应作“起身正坐”。

[118]灰河：传说为黑暗中河，河水奔腾，南岸酷热，岸上又有树林，枝叶花果皆如利剑。

[119]殆：高丽藏原作“强”，今依宋、元、明三种藏经改。

[120]冷、美、轻、软、香、净，饮时不噎、咽中不阂，饮已安身：《长阿含·一五·阿㝹夷经》译作“一冷，二轻，三柔，四清，五甘，六无垢，七饮无餍，八便身”。

[121]登：高丽藏原无此字，今依元、明两种藏经改。

[122]优钵罗华、钵昙摩华、拘牟头华、分陀利华、修揵提华、弥离头揵提花、阿提目多花：其意分别为青莲花、赤莲花、红莲花、白莲花、黑莲花、濡香花、解脱花。

[123]临：高丽藏原作“林”，今依宋、元、明三种藏经改。

[124]寻：高丽藏原作“乘”，今依宋、元、明三种藏经改。

[125]帐：高丽藏原作“怅”，今依宋、元、明三种藏经改。

[126]四增心：又作四增上心，指四禅定。

[127]圣：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[128]富兰那迦叶……尼揵连陀阇提弗多罗：以上六人统称为六师外道，参见《杂阿含·一〇五经》注释。

[129]箧毒蛇：指《杂阿含·一一七二经》。


杂阿含经卷第四十四

一一七八

如是我闻：

一时，佛住弥絺罗[1]国菴罗园中。

时，有婆四咤婆罗门尼[2]，有六子相续命终，念子发狂，裸形被发，随路而走，至弥絺罗菴罗园中。

尔时，世尊无量大众围绕说法，婆四咤婆罗门尼遥见世尊，见已，即得本心，惭愧羞耻，敛身蹲坐。尔时，世尊告尊者阿难：“取汝郁多罗僧与彼婆四咤婆罗门尼，令着听法。”

尊者阿难即受佛教，取衣令着。时，婆罗门尼得衣着已，至于佛前，稽首礼佛，退坐一面。尔时，世尊为其说法，示教照喜已，如佛常法、说法次第，乃至信心清净，受三自归[3]，闻佛所说，欢喜随喜，作礼而去。

彼婆四咤优婆夷于后时，第七子忽复命终，彼优婆夷都不啼哭、忧悲恼苦。时，婆四咤优婆夷夫[4]说偈而告婆四咤优婆夷言：

“先诸子命终，念子生忧苦，

昼夜不饮食，乃至发狂乱。

今丧第[5]七子，而不生忧苦？”

婆四咤优婆夷即复说偈答其夫言：

“儿孙有千数，因缘和合生，

长夜迁过去，我与君亦然。

子孙及宗族，其数无限量，

彼彼所生处，更互相残食。

若知生要者，何足生忧苦？

我已知出离，生死存亡相，

不复生忧苦，入佛正教故。”

时，婆四咤优婆夷夫说偈叹曰：

“未曾所闻法，而今闻汝说，

何处闻说法，不念子忧悲？”

婆四咤优婆夷说偈答言：

“今日等正觉，在弥絺罗国，

菴罗树园中，永离一切苦，

演说一切苦，苦习[6]苦寂灭，

贤圣八正道，安隐趣涅槃，

则是我大师，深乐其正教。

我已知正法，能开子忧苦。”

其夫婆罗门复说偈言：

“我今亦当往，弥絺菴罗园，

彼世尊亦当，开我子忧苦[7]。”

优婆夷复说偈言：

“当观等正觉，柔软金色身，

不调者能调，广度海流人。”

尔时，婆罗门即严驾，乘于马车，诣弥絺罗菴罗园。遥见世尊，转增信乐，诣大师前。彼时，大师即为说偈，开其法眼，苦习灭道，正向涅槃。彼即见法，成无间等。既知法已，请求出家。时，婆罗门即得出家，独静思惟，乃至得阿罗汉。

世尊记说：于第三夜，逮得三明。得三明已，佛即告之：“命遣御者乘车还家，告婆四咤优[8]婆夷，令发随喜，语言：‘婆罗门往见世尊，得净信心，奉事大师，即为说法，为开法眼，见苦圣谛、苦集、苦灭、贤圣八道，安趣涅槃，成无间等。既知法已，即求出家。世尊记说：于第三夜，具足三明。’”

时，彼御者奉教疾还。时，婆四咤优婆夷遥见御者空车而还，即遥问言：“婆罗门为见佛不？佛为说法，开示法眼，见圣谛不？”

御者白言：“婆罗门已见世尊，得净信心，奉事大师，为开法眼，说四圣谛，成无间等。既知法已，即求出家，专精思惟。世尊记说：于第三夜，具足三明。”

时，优婆夷心即随喜，语御者言：“车马属汝，加复赐汝金钱一千，已[9]汝传信言：婆罗门宿阇谛[10]，已得三明。令我欢喜故。”

御者白言：“我今何用车马金钱为？车马金钱还优婆夷，我今当还婆罗门所，随彼出家。”

优婆夷言：“汝意如此，便可速还。不久亦当如彼所得，具足三明，随后出家[11]。”

御者白言：“如是，优婆夷！如彼出家，我亦当然。”

优婆夷言：“汝父出家，汝随出家，我今不久亦当随去。如空野大龙，乘虚而游，其余诸龙、龙子、龙女悉皆随去，我亦如是，执持衣钵，易养易满。”

御者白言：“优婆夷！若如是者，所愿必果，不久当见优婆夷少欲知足，执持衣钵，人所弃者、乞受而食，剃发染衣，于阴、界、入断除爱欲，离贪系缚，尽诸有漏[12]。”

彼婆罗门及其御者、婆四咤优婆夷、优婆夷女孙陀槃梨[13]，悉皆出家，究竟苦边。


杂阿含经卷第四十四

一一七九

如是我闻：

一时，佛住毗舍离国大林精舍[14]。

时，有毗梨耶婆罗豆婆遮婆罗门[15]，晨朝买牛，未偿其价，即日失牛，六日不见。时，婆罗门为觅牛故，至大林精舍，遥见世尊坐树下，仪容挺特，诸根清净，其心寂默，成就止观，其身金色，光明焰照。见已，即诣其前，而说偈言：

“云何无所求，空寂在于此，

独一处空闲，而得心所乐？”

尔时，世尊说偈答曰：

“若失若复得，于我心不乱，

婆罗门当知，莫谓彼如我[16]。

心计于得失，其心不自在。”

时，婆罗门复说偈言：

“最胜梵志处，如比丘所说；

我今当自说，真实语谛听。

沙门今定非，晨朝失牛者，

六日求不得，是故安乐住。

沙门今定非，种植[17]胡麻田，

虑其草荒没，是故安乐住。

沙门今定非，种稻田乏水，

畏叶枯便死，是故安乐住。

沙门今定无，寡女有七人，

悉养孤遗子，是故安乐住。

沙门今定无，七不爱念子，

放逸多负债，是故安乐住。

沙门今定无，债主守其门，

求索长息财，是故安乐住。

沙门今定无，七领重卧具，

忧勤择诸虫，是故安乐住[18]。

沙门今定无，赤眼黄发妇，

昼夜闻恶声，是故安乐住。

沙门今定无，空仓群鼠戏，

常忧其羸乏[19]，是故安乐住。”

尔时，世尊说偈答言：

“我今日定不，晨朝失其牛，

六日求不得，是故安乐住。

我今日定无，种植胡麻田，

常恐其荒没，是故安乐住。

我今日定无，种稻田乏水，

畏叶便枯死，是故安乐住。

我今日定无，寡女有七人，

悉养孤遗子，是故安乐住。

我今日定无，七不爱念子，

放逸多负债，是故安乐住。

我今日定无，债主守其门，

求索长息财，是故安乐住。

我今日定无，七领重卧具，

忧勤择诸虫，是故安乐住。

我今日定无，黄头赤眼妇，

昼夜闻恶声，是故安乐住。

我今日定无，空仓群鼠戏，

常忧其羸乏，是故安乐住。

不舍念不念，众生安乐住[20]；

断欲离恩爱，而得安乐住。”

尔时，世尊为精进婆罗豆婆遮婆罗门种种说法，示教照喜，如佛常法、次第说法，布施、持戒……乃至于正法中，心得无畏。即从座起，合掌白佛：“我今得于正法律出家学道、成比丘分、修梵行不？”

佛告婆罗门：“汝今可得于正法律出家、受具足、修诸梵行，乃至得阿罗汉，心善解脱。”

尔时，精进婆罗豆婆遮婆罗门得阿罗汉，缘自觉知，得解脱乐，而说偈言：

“我今甚欣乐，大仙法之上，

得离贪欲乐，不空[21]见于佛。”


杂阿含经卷第四十四

一一八〇

如是我闻：

一时，佛住娑罗树林[22]婆罗门聚落。

尔时，世尊晨朝着衣持钵，入婆罗门聚落乞食，有非时云起。尔时，世尊作是念：我今当往婆罗门聚落婆罗[23]长者大会堂中。作是念已，即往向彼大会堂所。时，婆罗门长者悉集堂上，遥见世尊，共相谓言：“彼剃头沙门竟知何法？”

尔时，世尊告彼婆罗门[24]聚落婆罗门长者言：“诸婆罗门有知法者，有不知者；剎利长者亦有知法者，有不知法者。”尔时，世尊即说偈言：

“非朋欲胜朋，王不伏难伏，

妻不求胜夫，无子不恭父。

无会无智者，无智不法言，

贪恚痴悉断，是则名智者[25]。”

时，彼婆罗门长者白佛言：“善士，瞿昙！善士夫可入此堂，就座而坐。”世尊坐已，即白佛[26]言：“瞿昙说法，我等乐听。”

尔时，世尊为彼大会婆罗门长者种种说法，示教照喜已，复说偈言：

“愚智群聚会，非说孰知明？

能说寂静道，因说智则辩[27]。

说者显正法，建立大仙幢，

善说为仙幢，法为罗汉幢。”

尔时，世尊为婆罗门[28]聚落婆罗门长者建立正法，示教照喜。示教照喜已，从座起而去。


杂阿含经卷第四十四

一一八一

如是我闻：

一时，佛在拘萨罗人间游行，至浮梨聚落，住天作[29]婆罗门菴罗园中，尊者优波摩[30]为侍者。

尔时，世尊患背痛[31]，告尊者优波摩：“汝举衣钵已，往至天作婆罗门舍[32]。”时，天作婆罗门处于中堂，令梳头者理剃须发，见尊者优波摩于门外[33]住，见已，即说偈言：

“何等剃须发，身着僧伽梨[34]？

住于彼门外，为欲何所求？”

尊者优波摩说偈答言：

“罗汉世善逝，所患背风疾，

颇有安乐水[35]，疗牟尼[36]疾不？”

时，天作婆罗门以满钵酥、一瓶油、一瓶石蜜，使人担持，并持暖水，随尊者优波摩诣世尊所，以涂其体，暖水洗之，酥蜜作饮，世尊背疾即得安隐。

时，天作婆罗门晨朝早起，往诣佛所，稽首礼足，退坐一面，而说偈言：

“何言婆罗门？施何得大果？

何等为时施？云何净福田？”

尔时，世尊说偈答言：

“若得宿命智，见天定趣生[37]，

得尽诸有漏，牟尼起三明，

善知心解脱，解脱一切贪，

说名婆罗门，施彼得大果，

施彼为时施，随所欲福田。”

时，天作婆罗门闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十四

一一八二

如是我闻：

一时，佛在拘萨罗人间游行，于一夜时，住止娑罗林中。

时，有一婆罗门[38]，去娑罗林不远，营作田业。晨朝起作，至娑罗林中，遥见世尊坐一树下，仪容端正，诸根清净，其心寂定，具足成就第一止观，其身金色，光明彻照[39]。见已，往诣其所，白言：“瞿昙！我近在此经营事业，故乐此林。瞿昙于此有何事业，乐此林中？”复说偈言：

“比丘于此林，为何事业故，

独一守空闲，乐于此林中？”

尔时，世尊说偈答曰：

“无事于此林，林根久已断，

于林离林脱，禅思不乐断[40]。”

时，彼婆罗门闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十四

一一八三

如是我闻：

一时，佛在拘萨罗人间游行，夜宿一娑罗林中。

时，有一婆罗门[41]，近彼林侧，与五百年少婆罗门共[42]。彼婆罗门常称叹钦想：欲见世尊，何时游于此林，我因得见遇，问所疑，颇有闲暇为我记说？

时，彼婆罗门年少弟子为采薪故，入于林中，遥见世尊坐一树下，仪容端正，诸根寂静，其心寂定，形若金山，光明彻照[43]。见已，作是念：我和上[44]婆罗门常称叹钦仰，欲见瞿昙，问其所疑，今此沙门瞿昙到此林中，我当疾往白和上令知。”即持薪束，疾还学堂。舍薪束已，诣和上所，白言：“和上当知，和上由来常所称叹钦仰欲见沙门瞿昙，脱[45]到此林，当问所疑。今日瞿昙已到此林，和上知时！”

时，婆罗门即诣世尊所，面相问讯慰劳已，退坐一面，而说偈言：

“独入此恐怖，深邃丛林中，

坚住不倾动，善修正勤法；

无歌舞音乐，寂默住空闲，

我所未曾见，独乐深林者！

欲求于世间，自在增上主？

为三十三天，天上自在乐[46]？

何故深林中，苦行自枯槁？”

尔时，世尊说偈答言：

“若欲种种求，诸界多种著，

彼一切皆是，愚痴之根本！

如是一切求，我久悉已吐，

不求不谄伪，一切无所触。

于一切诸法，唯一清净观，

得无上菩提，禅思修正[47]乐。”

婆罗门复说偈言：

“我今敬礼汝，大寂牟尼尊！

禅思之妙王，觉无边大觉，

如来天人救[48]，巍巍若金山。

解脱于丛林，于林永不著，

已拔深利刺，清净无余迹。

论师之上首，言说最胜辩，

人中雄师子，震吼于深林。

显现苦圣谛，集灭八正道，

能尽众苦聚，乘出净无垢。

自脱一切苦，济彼苦众生，

安乐众生故，演说于正法。

已断于恩爱，远离于欲网，

断除于一切，有爱之结缚。

如水生莲花，尘水不染著；

如日停虚空，清净无云翳。

善哉我今日，至拘萨罗林，

得见于大师，两足之胜尊！

大林大精进，得第一广度，

调御师之首，敬礼无所畏！”

时，婆罗门广说斯偈，赞叹佛已，闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十四

一一八四

如是我闻：

一时，佛在拘萨罗人间游行，宿于孙陀利[49]河侧。

尔时，世尊剃发未久，于后夜时，结跏趺坐，正身思惟，系念在前，以衣覆头。时，孙陀利河侧有婆罗门住止，夜起持祠，余食不尽，持[50]至河边，欲求大德婆罗门以奉之。

尔时，世尊闻河边婆罗门行[51]声。闻已，謦咳作声，却衣现头。时，孙陀利河侧婆罗门见佛已，作是念：是剃头沙门，非婆罗门。欲持食还去。彼婆罗门复作是念：非独沙门是剃头者，婆罗门中亦有剃头，应往至彼，问其所生。时，孙陀利河侧婆罗门诣世尊所，而问之言：“为何姓[52]生？”

尔时，世尊即说偈言：

“汝莫问所生，但当问所行。

刻木[53]为钻燧，亦能生于火；

下贱种姓中，生坚固牟尼。

智慧有惭愧，精进善调伏，

究竟大明际，清净修梵行。

而今正是时，应奉施余食。”

时，孙陀利河侧婆罗门复说偈言：

“我今吉良日，求福修供养，

遇得见大士，三时最胜尊，

若不见佛者，当更施余人！”

尔时，孙陀利河侧婆罗门转得信心，即持余食以奉世尊。世尊不受，以说偈得故，如上因说偈而得食广说。孙陀利河侧婆罗门白佛言：“世尊！今此施食当置何所？”

佛告婆罗门：“我不见诸天、魔、梵、沙门、婆罗门、天神、世人有能食此食，令身安隐者。汝持此食去着无虫水中，及少生[54]草地。”

时，婆罗门即持此食着无虫水中，水即烟起涌沸，啾啾作声，如烧铁丸投之冷水，烟起涌沸，啾啾作声。如是彼食着无虫水中，烟起涌沸，啾啾作声。孙陀利河侧婆罗门心欲恐怖，身毛皆竖，谓为灾变，驰走上岸，集聚干木，供养祠火，令息灾怪。

世尊见彼集聚干木，供养祠火，望息灾怪。见已，即说偈言：

“婆罗门祠火，焚烧干草木，

莫呼是净道，能却诸灾患。

此则恶供养，而谓为黠慧，

作如是因缘，外道取修净[55]。

汝今弃薪火，起内火[56]炽然，

常修不放逸，常当[57]于供养！

处处兴净信，广施设大会。

心意为束薪，嗔恚黑烟起，

妄语为尘味，口舌为木杓，

胸怀燃火处，欲火常炽然，

当善自调伏，消灭士夫火[58]。

正信为大河，净戒为渡济，

澄净清流水，智者之所叹！

人中净天德，当于中洗浴，

涉水不着身，安乐度彼岸。

正法为深渊，福德为下济，

澄净水充满，智者所赞叹！

人中天净德，当于中洗浴，

涉水不着身，安乐度彼岸。

真谛善调御，摄护修梵行，

慈悲为苦行，真实心清净，

沐浴以正法，智者所称叹！”

尔时，孙陀利河侧婆罗门闻佛所说，欢喜随喜，复道而去[59]。


杂阿含经卷第四十四

一一八五

如是我闻：

一时，佛在拘萨罗人间游行，住孙陀利河侧丛林中。

时，有孙陀利河侧住止婆罗门[60]来诣佛所，面相问讯慰劳已，退坐一面，问佛言：“瞿昙！至孙陀利河[61]中洗浴不？”

佛告婆罗门：“何用于孙陀利河中洗浴为？”

婆罗门白佛：“瞿昙！孙陀利河是济度之数，是吉祥之数，是清净之数[62]，若有于中洗浴者，悉能除人一切诸恶。”

尔时，世尊即说偈言：

“非孙陀利河，亦非婆休多[63]，

非伽耶萨罗[64]，如是诸河等，

作诸恶不善，能令其清净。

恒河婆休多，孙陀利河等，

愚者常居中，不能除众恶。

其清净之人，何用洗浴为？

其清净之人，何用布萨为[65]？

净业以自净，是生于受持，

不杀亦不盗，不婬不妄语，

信施除悭垢，于斯而洗浴。

于一切众生，常起慈悲心，

井水以洗浴，用伽耶等为？

内心自清净，不待洗于外。

下贱田舍儿，身体多污垢，

以水洗尘秽，不能净其内。”

尔时，孙陀利河侧婆罗门闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第四十四

一一八六

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

时，有萦髻婆罗豆婆遮[66]婆罗门，本俗人时，为佛善知识，来诣佛所，面相问讯慰劳已，退坐一面，而说偈言：

“外身萦髻者，是但名萦髻；

内心萦髻者，是结缚众生。

今请问瞿昙，云何解萦髻？”

尔时，世尊说偈答言：

“受持于净戒，内心修正觉，

专精勤方便，是则解萦髻。”

时，萦髻婆罗门闻佛所说，欢喜随喜，从座起而去。


杂阿含经卷第四十四

一一八七

如是我闻：

一时，佛住迦毗罗卫国尼拘律园中。

时，有萦髻婆[67]罗豆婆遮婆罗门来诣佛所，面[68]前问讯，相慰劳已，退坐一面，而说偈言：

“身外萦髻者，是但名萦髻；

内心萦髻者，是结缚众生。

我今问瞿昙，如此萦髻者，

云何作方便？于何断萦髻？”

尔时，世尊说偈答言：

“眼耳及与鼻，舌身意入处，

于彼名及色，灭尽令无余。

诸识永灭者，于彼断萦髻。”

佛说此经已，萦髻婆罗豆婆遮婆罗门闻佛所说，欢喜随喜，从座起去。


杂阿含经卷第四十四

一一八八

如是我闻：

一时，佛住郁毗罗[69]聚落尼连禅河侧菩提树下，成佛未久。

尔时，世尊独静思惟，作是念：不恭敬者，则为大苦；无有次序、无他自在、可畏惧者[70]，则于大义有所退减。有所恭敬、有次序、有他自在[71]者，得安乐住；有所恭敬、有次序、有他自在，大义满足。颇有诸天、魔、梵、沙门、婆罗门、天神、世人中，能于我所具足戒胜、三昧胜、智慧胜、解脱胜、解脱知见胜[72]，令我恭敬宗重、奉事供养、依彼而住？复作是念：无有诸天、魔、梵、沙门、婆罗门、天神、世人能于我所具足戒[73]胜、三昧胜、智慧胜、解脱胜、解脱知见胜，令我恭敬宗重、奉事供养、依彼而住者。唯有正法令我自觉、成三藐三佛陀者，我当于彼恭敬宗重，奉事供养，依彼而住。所以者何？过去如来、应、等正觉亦于正法恭敬宗重，奉事供养，依彼而住；诸当来世如来、应、等正觉亦于正法恭敬宗重，奉事供养，依彼而住。

尔时，娑婆世界主梵天王知世尊心念已，如力士屈伸臂顷，从梵天没，住于佛前，叹言：“善哉！如是，世尊！如是，善逝！懈怠不恭敬者，甚为大苦。广说乃至大义满足，其实无有诸天、魔、梵、沙门、婆罗门、天神、世人于世尊所具足戒胜、三昧胜、智慧胜、解脱胜、解脱知见胜，令世尊恭敬宗重、奉事供养、依彼而住者。唯有正法，如来自悟成等正觉，则是如来所应恭敬宗重，奉事供养，依彼而住者。所以者何？过去诸如来、应、等正觉亦于正法恭敬宗重，奉事供养，依彼而住；诸未来如来、应、等正觉亦当于正法恭敬宗重，奉事供养，依彼而住。世尊亦当于彼正法恭敬宗重，奉事供养，依彼而住。”

时，梵天王复说偈言：

“过去等正觉，及未来诸佛，

现在佛世尊，能除众生忧。

一切恭敬法，依正法而住；

如是恭敬者，是则诸佛法。”

时，梵天王闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十四

一一八九

如是我闻：

一时，佛住郁毗罗聚落尼连禅河侧菩提树下，成佛未久。

尔时，世尊独静思惟，作是念：有一乘道[74]能净众生，度诸忧悲，灭除苦恼，得真如法，谓四念处。何等为四？身身观念处，受……心……法法观念处。若有人不乐四念处者，则不乐如圣法[75]；不乐如圣法者，则不乐如圣道[76]；不乐如圣道者，则不乐甘露法；不乐甘露法者，则不解脱生老病死、忧悲恼苦。若乐修四念处者，则乐修如圣法；乐修如圣法者，则乐如圣道；乐如圣道者，则乐甘露法；乐甘露法者，得解脱生老病死、忧悲恼苦。”

尔时，娑婆世界主梵天王知佛心念已，譬如力士屈伸臂顷，于梵天没，住于佛前，作是叹言：“如是，世尊！如是，善逝！有一乘道能净众生，谓四念处……乃至解脱生老病死、忧悲恼苦。”

时，梵天王复说偈言：

“谓有一乘道，见生诸有边[77]，

演说于正法，安慰苦众生。

过去诸世尊，以乘斯道度；

当来诸世尊，亦乘斯道度[78]；

现在尊正觉，乘此度海流。

究竟生死际，调伏心清净，

于生死轮转，悉已永消尽；

知种种诸界，慧眼显正道。

譬若恒水流，悉归趣大海，

激流浚漂远；正道亦如是，

广智善显示，逮得甘露法。

殊胜正法轮，本所未曾闻，

哀愍众生故，而为众生转。

覆护天人众，令度有彼岸，

是故诸众生，咸皆稽首礼！”

尔时，梵天王闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十四

一一九〇

如是我闻：

一时，佛住郁毗罗聚落尼连禅河侧菩提树下，成佛未久。

尔时，娑婆世界主梵天王绝妙色身，于后夜时来诣佛所，稽首佛足，退坐一面，而说偈言：

“于诸种姓中，剎利两足尊[79]，

明行具足者，天人中最胜！”

佛告梵天王：“如是，梵天！如是，梵天！

‘于诸种姓中，剎利两足尊，

明行具足者，天人中最胜。’”

佛说是经已，娑婆世界主梵天王闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十四

一一九一

如是我闻：

一时，佛在拘萨罗人间游行，住止空闲、无聚落处，与比丘众夜宿其中。

尔时，世尊为诸比丘说随顺阿练若法[80]。时，娑婆世界主梵天王作是念：今者世尊在拘萨罗人间游行，住一空闲无聚落处，与诸大众止宿空野。尔时，世尊为诸大众说随顺空法[81]，我今当往随顺赞叹！譬如力士屈伸臂顷，于梵天没，住于佛前，稽首佛足，退坐一面，而说偈言：

“习近边床座[82]，断除诸烦恼。

若不乐空闲，入众自摄护，

自调伏其心，家家行乞食，

摄持于诸根，专精系心念。

然后习空闲，阿练若床座，

远离诸恐怖，无畏安隐住。

若彼诸凶险，恶蛇众毒害，

黑云大暗冥，震雷曜电光，

离诸烦恼故，昼夜安隐住。

如我所闻法，乃至不究竟，

独一修梵行，不畏千死魔，

若修于觉道，不畏于万数。

一切须陀洹，或得斯陀含，

及阿那含者，其数亦无量[83]，

不能定其数，恐怖于妄说。”

时，娑婆世界主梵天王闻佛所说，欢喜随喜已，为佛作礼，即没不现。


杂阿含经卷第四十四

一一九二

如是我闻：

一时，佛住迦毗罗卫[84]迦毗罗卫林中，与五百比丘俱，皆是阿[85]罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智、心善解脱。

尔时，世尊为诸大众说涅槃相应法。时，有十方世界大众威力诸天皆悉来会，供养世尊及比丘僧。复有诸梵天王住于梵世[86]，作是念：今日佛住迦毗罗卫国，如上广说，乃至供养世尊及诸大众，我今当往各各赞叹！作是念已，譬如力士屈伸臂顷，从梵天没，住于佛前。第一梵天即说偈言：

“于此大林中，大众普云集，

十方诸天众，皆悉来恭敬，

故我远来礼，最胜难伏僧[87]！”

第二梵天复说偈言：

“是诸比丘僧，真实心精进，

于此大林中，摄诸根求度。”

第三梵天次说偈言：

“善方便消融，恩爱深利刺，

坚固不倾动，如因陀罗[88]幢。

度深堑水流，清净不求欲，

善度之导师，诸调伏大龙[89]！”

第四梵天次说偈言：

“归依于佛者，终不堕恶趣，

能断人中身，得天身受乐。”

各说偈已，四梵身天[90]即没不现。


杂阿含经卷第四十四

一一九三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有娑婆世界主梵天王[91]，日日精勤，往诣佛所，尊重供养。时，娑婆世界主作是念：今旦太早而来见佛，正值世尊入火三昧[92]，我等且当入提婆达多伴党瞿迦梨[93]比丘房中。作是念已，即入彼房，至房户中，以指扣户，口说是言：“瞿迦梨！瞿迦梨！于舍利弗、目连所起净信心，汝莫长夜得不饶益苦！”

瞿迦梨言：“汝是谁？”

梵天答言：“娑婆世界主梵天王。”

瞿迦梨言：“世尊不记汝得阿那含耶？”

梵天王言：“如是，比丘！”

瞿迦梨言：“汝何故来？”

娑婆世界主梵天王答言：“此不可治[94]。”即说偈言：

“于无量处所，生心欲筹量，

何有黠慧者，而生此妄[95]想？

无量而欲量，是阴盖凡夫[96]。”

时，娑婆世界主梵天王往诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我常日日勤到佛所，亲觐供养，我作是念：今旦太早来见世尊，正值世尊入火三昧，我且当入提婆达多伴党瞿迦梨比丘房中。即住户中，徐徐扣户，口说是言：‘瞿迦梨！瞿迦梨！当于舍利弗、目揵连贤善智慧者所起净信心，莫长夜得不饶益苦！’瞿迦梨言：‘汝是谁？’我即答言：‘是娑婆世界主梵天王。’瞿迦梨言：‘世尊不记汝得阿那含耶？’我即答言：‘如是。’瞿迦梨复言：‘汝何故来？’我作是念：此不可治。即说偈言：

‘于不可量处，发心欲筹量；

不可量欲量，是阴盖凡夫。’”

佛语梵王：“如是，如是，梵王！

于不可量处，而发心欲量；

何有智慧人，而生此妄想？

不可量欲量，是阴盖凡夫。”

佛说此经已，娑婆世界主梵天王闻佛所说，欢喜随喜，从座起，为佛作礼，即没不现。


杂阿含经卷第四十四

一一九四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，大梵天王及余别梵天、善臂别梵天[97]，日日方便，往见供养世尊。时，有婆句[98]梵天见别梵天、善臂别[99]梵天，精勤方便，而问言：“汝欲何之？”

彼即答言：“欲见世尊，恭敬供养。”

时，婆句梵天即说偈言：

“彼有四鹄鸟，三种金色宫[100]，

五百七十二，修行禅思者；

炽焰金色身，普照梵天宫[101]，

汝且观我身，何用至彼为？”

尔时，善梵王、别梵王、善臂别梵王复说偈言：

“虽有金色身，普照梵天宫，

其有智慧者，知色有烦恼，

智者不乐色，于其心解脱。”

时，彼善梵天、别梵天、善臂别梵天往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我今方便，欲来见世尊，恭敬供养，有婆句梵天，见我方便，而问我言：‘汝今方便，欲何所之？’我即答言：‘欲往见世尊，礼事供养。’婆句梵天即说偈言：

‘有四种鹄鸟，三种金色宫，

五百七十二，于中而禅思；

观我身金色，普照梵天宫，

汝且观我身，何用至彼为？’

“我即说偈而答彼言：

‘虽有金色身，普照梵天宫，

当知真金色，是则烦恼事。

智者解脱色，于色不复乐。’”

佛告梵天：“如是，梵天！如是，梵天！

虽有真金色，普照梵天宫，

当知真金色，则是烦恼事。

智者解脱色，于色不复乐。”

时，彼梵天为迦吒务陀低沙[102]比丘故，说偈言：

“士夫[103]生世间，利斧在口中，

还自斩其身，斯由恶言故。

应毁者称誉，应誉而反毁，

恶口增其过，所生无安乐！

博弈酒丧财，其过失甚少；

恶心向善逝，是则为大过！

地狱有百千，名尼罗浮陀[104]，

三千[105]有六百，及五阿浮陀[106]，

斯皆谤圣狱，口意恶愿故。”

佛说此经已，彼诸梵天闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十四

一一九五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有婆句[107]梵天住梵天上，起如是恶邪见言：“此处常恒，非变易法，纯一出离之处。”尔时，世尊知婆句梵天心念已，入于三昧，如其正受，于王舍城没，住梵天上。婆句梵天遥见世尊而说偈言：

“梵天七十二[108]，造作诸福乐，

自在而常住，生老死已过[109]。

我于诸明论[110]，修习已究竟；

彼诸天众等，唯谓我长存。”

尔时，世尊说偈答言：

“此则极短寿，非是长存者；

而婆句梵天，自谓为长寿。

尼罗浮多[111]狱，其寿百千数，

我悉忆念知，汝自谓长存！”

婆句梵天复说偈言：

“佛世尊所见，其劫数无边，

生老死忧悲，皆悉已过去。

唯愿说知我，过去曾所更，

受持何戒业，而得生于此？”

尔时，世尊说偈答言：

“过去久远劫，于大旷野中，

有诸大众行，多贤圣梵行，

饥乏无资粮，汝救之令度，

慈救心相续，经劫而不失；

是则汝过去，所受持功德，

我悉忆念知，久近如眠觉。

过去有村邑，为贼所抄掠，

汝时悉皆救，令其得解脱；

是则过去世，所受持福业，

我忆此因缘，久近如眠觉。

过去有人众，乘船恒水中，

恶龙持彼船，欲尽害其命，

汝时以神力，救令得解脱；

是则汝过去，所受持福业，

我忆是因缘，久近如眠觉。”

婆句梵天复说偈言：

“决定悉知我，古今寿命事，

亦知余一切，是则为正觉；

是故所受身[112]，金光炎普照，

其身住于此，光明遍世间。”

尔时，世尊为婆句梵天种种说法，示教照喜已，如其正受，从梵天没，还王舍城。


杂阿含经卷第四十四

一一九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一梵天住梵天上，起如是邪见言：“此处常恒、不变易，纯一出离，未曾见有来至此处，况复有过此上者？”

尔时，世尊知彼梵天心之所念，即入三昧，如其正受，于舍卫国没，现梵天宫，当彼梵天顶上，于虚空中结跏趺坐，正身系念。

尔时，尊者阿若俱邻[113]作是念：今日世尊为在何所？即以天眼净过人间眼，观见世尊在梵天上。见已，即入三昧，如其正受，于舍卫国没，现彼梵世，在于东方，西面向佛，结跏趺坐，端身系念，在佛座下、梵天座上。

尔时，尊者摩诃迦叶作是念：今日世尊为在何所？即以天眼净过于人眼，见世尊在梵天上。见已，即入三昧，如其正受，于舍卫国没，现梵天上，在于南方，北面向佛，结跏趺坐，端身系念，在佛座下、梵天座上。

时，尊者舍利弗作是念：世尊今者为在何所？即以天眼净过于人眼，见世尊在梵天上。见已，即入三昧，如其正受，于舍卫国没，住梵天上，在于西方，东面向佛，结跏趺坐，端身系念，在佛座下、梵天座上。

尔时，尊者大目揵连[114]即作是念：今日世尊为在何所？以天眼净过于人眼，遥见世尊在梵天上。见已，即入三昧，如其正受，于舍卫国没，住梵天上，在于北方，南面向佛，结跏趺坐，端身系念，在佛座下、梵天座上。

尔时，世尊告梵天曰：“汝今复起是见：从本已来，未曾见有过我上者不？”

梵天白佛：“我今不敢复言：我未曾见有过我上者。唯见梵天光明被障。”

尔时，世尊为彼梵天种种说法，示教照喜已，即入三昧，如其正受，于梵天上没，还舍卫国。尊者阿若俱邻、摩诃迦叶、舍利弗为彼梵天种种说法，示教照喜已，即入三昧，如其正受，于梵天没，还舍卫国。

唯尊者大目揵连仍于彼住。时，彼梵天问尊者大目揵连：“世尊诸余弟子悉有如是大德大力不？”

时，尊者大目揵连即说偈言：

“大德具三明，通达观他心，

漏尽诸罗汉，其数无有量！”

时，尊者大目揵连为彼梵天种种说法，示教照喜已，即入三昧，如其正受，于梵天没，还舍卫国。


杂阿含经卷第四十四

一一九七

如是我闻：

一时，佛住俱尸那竭[115]国力士生地坚固双树林[116]。

尔时，世尊临般涅槃，告尊者阿难：“汝于坚固双树间敷绳床，北首，如来今日中夜于无余涅槃而般涅槃。”

时，尊者阿难奉世尊教，于双坚固树间为世尊敷绳床、北首已，还世尊所，稽首礼足，白言世尊：“已为如来于双坚固树间敷绳床，令北首。”

于是，世尊往就绳床，右胁着地，北首而卧，足足相累，系念明相。尔时，世尊即于中夜，于无余涅槃而般涅槃。般涅槃已，双坚固树寻即生花，周匝垂下，供养世尊。

时，有异比丘即说偈言：

“善好坚固树，枝条垂礼佛，

妙花以供养，大师般涅槃！”

寻时，释提桓因说偈：

“一切行无常，斯皆生灭法；

虽生寻以灭，斯寂灭为乐。”

寻时，娑婆世界主梵天王次复说偈言：

“世间一切生，立者皆当舍[117]；

如是圣大师，世间无有比！

逮得如来力，普为世间眼；

终归会磨灭，入无余涅槃！”

尊者阿那律陀[118]次复说偈言：

“出息入息住，立心善摄护，

从所依而来，世间般涅槃。

大恐怖相生，令人身毛竖，

一切行力具，大师般涅槃[119]。

其心不懈怠，亦不住诸爱，

心法渐解脱，如薪尽火灭。”

如来涅槃后七日，尊者阿难往支提[120]所，而说偈言：

“导师此宝身，往诣梵天上，

如是大神力，内火还烧身。

五百 [image] 缠身，悉烧令磨灭，

千领细 [image] 衣，以衣如来身，

唯二领不烧，最上及衬身[121]。”

尊者阿难说是偈时，诸比丘默然悲喜！

[1]弥絺罗：为鞞提诃国都城，本意为金带。

[2]婆四咤婆罗门尼：别译《杂阿含·九二经》译作“婆私咤婆罗门女”。婆四咤，婆罗门女之名，又音译作婆肆吒，意为最胜。

[3]三自归：即三归依。

[4]婆四咤优婆夷夫：本经下文作“婆罗门宿阇谛”，别译《杂阿含·九二经》译作“其夫婆罗突逻阇”。

[5]第：高丽藏原作“弟”，今依宋、元、明三种藏经改。

[6]苦习：即苦集。

[7]开我子忧苦：别译《杂阿含·九二经》译作“除我念子苦”。

[8]优：高丽藏原作“忧”，今依宋、元、明三种藏经改。

[9]已：当作“以”。

[10]宿阇谛：别译《杂阿含·九二经》在下文中译作“婆罗阇”。

[11]具足三明，随后出家：应作“随后出家，具足三明”。

[12]优婆夷言：“汝父出家……尽诸有漏：别译《杂阿含·九二经》译作“婆私咤语其女言：‘汝善治家，受五欲乐，我欲出家。’女孙陀利即白母言：‘我父尚能舍五欲乐、出家求道，我今亦当随而出家，离念兄弟眷恋之心。如大象去，小象亦随。我亦如是，当随出家，执持瓦钵，而行乞食。我能修于易养之法，不作难养。’婆私咤言：‘汝所欲者，真为吉善，所愿必成。我今观汝，不久必当得尽于欲，离诸结使。’”

[13]孙陀槃梨：人名，意为可爱、好容貌。别译《杂阿含·九二经》译作“孙陀利”。

[14]毗舍离国大林精舍：汉译《南传大藏经·相应部经典一·婆罗门相应·婆富提低》译作“拘萨罗国之繁茂森林”，别译《杂阿含·九三经》译作“毗舍离国大林之中”。

[15]毗梨耶婆罗豆婆遮婆罗门：本经下文作“精进婆罗豆婆遮婆罗门”。汉译《南传大藏经·相应部经典一·婆罗门相应·婆富提低》译作“婆罗堕婆阇姓婆罗门”，别译《杂阿含·九三经》译作“有一婆罗门，名郁凑罗突逻阇”。毗梨耶，意为精进。

[16]婆罗门当知，莫谓彼如我：别译《杂阿含·九三经》译作“汝莫谓于我，与汝等无异”。

[17]植：高丽藏原作“殖”，今依宋、元、明三种藏经改。本经下文同。

[18]沙门今定无，七领重卧具，忧勤择诸虫，是故安乐住：汉译《南传大藏经·相应部经典一·婆罗门相应·婆富提低》译作“于此沙门敷，席之尽七月，如未满蚤虱，然而此沙门，是为最安乐”，别译《杂阿含·九三经》译作“我家有草敷，敷来经七月，中有众毒虫，蝎螫生苦恼；汝无如是事，沙门为快乐”。

[19]空仓群鼠戏，常忧其羸乏：别译《杂阿含·九三经》译作“遍中诸空器，鼷鼠在中戏，蹚触出音声，扰乱废我睡，通夕不得眠”。

[20]不舍念不念，众生安乐住：依文意，应作“不舍念不念，众生难安乐”。别译《杂阿含·九三经》译作“汝不断爱憎，不得免是苦”。

[21]空：高丽藏原作“生”，今依宋、元、明三种藏经改。别译《杂阿含·九三经》译作“虚”。

[22]娑罗树林：意为高远之树林。娑罗，树名，意为高远，早期误译为坚固，属龙脑香料之乔木，产于印度等热带地方。

[23]罗：此字后疑缺漏一“门”字。

[24]门：高丽藏原无此字，今依本经前文补上。

[25]非朋欲胜朋……是则名智者：汉译《南传大藏经·相应部经典一·婆罗门相应·库摩都萨邑》译作“无善人之处，并非是集会；语不如法者，并非是善人。若以灭贪欲，嗔恚与愚痴，能语于如法，始称为善人”，别译《杂阿含·九四经》译作“终不于亲友，令其生屈伏；王者亦不取，不应伏者伏；妻不求夫伏。父母衰老至，子应致敬养，不宜生勃逆。无有众聚处，而无贤良人；无有善丈夫，而不说法语。断于贪嗔痴，所说皆如法”。

[26]佛：高丽藏原无此字，今依宋、元、明三种藏经补上。

[27]愚智群聚会，非说孰知明？能说寂静道，因说智则辩：别译《杂阿含·九四经》译作“若默无所说，莫知其愚智；要因于言说，然后乃别知”。

[28]门：高丽藏原无此字，今依本经前文补上。

[29]天作：人名，汉译《南传大藏经·相应部经典一·婆罗门相应·提婆比多》音译作“提婆比多”，别译《杂阿含·九五经》意译作“天敬”。

[30]优波摩：人名，又音译作梵摩那，意为譬喻。汉译《南传大藏经·相应部经典一·婆罗门相应·提婆比多》译作“优波婆那”，别译《杂阿含·九五经》译作“优波摩那”。

[31]患背痛：汉译《南传大藏经·相应部经典一·婆罗门相应·提婆比多》译作“患感冒”，别译《杂阿含·九五经》译作“微患风动，苦于背痛”。

[32]汝举衣钵已，往至天作婆罗门舍：汉译《南传大藏经·相应部经典一·婆罗门相应·提婆比多》译作“优波婆那，为我取温水来”。

[33]门外：高丽藏原作“外门”，今依宋、元、明三种藏经改。

[34]何等剃须发，身着僧伽梨：汉译《南传大藏经·相应部经典一·婆罗门相应·提婆比多》译作“尊者默然立，秃头僧伽梨”，别译《杂阿含·九五经》译作“落发服法衣，手中执应器”。

[35]安乐水：汉译《南传大藏经·相应部经典一·婆罗门相应·提婆比多》译作“温水”，别译《杂阿含·九五经》译作“燸药水”。

[36]牟尼：意为寂默者、贤人，此处指佛陀。

[37]见天定趣生：汉译《南传大藏经·相应部经典一·婆罗门相应·提婆比多》译作“见天界恶趣”，别译《杂阿含·九五经》译作“见人天恶趣”。

[38]有一婆罗门：汉译《南传大藏经·相应部经典一·婆罗门相应·木匠》译作“木匠婆罗堕婆阇婆罗门”。

[39]仪容端正……光明彻照：汉译《南传大藏经·相应部经典一·婆罗门相应·木匠》译作“身正直，树立正念而坐”。

[40]无事于此林，林根久已断，于林离林脱，禅思不乐断：汉译《南传大藏经·相应部经典一·婆罗门相应·木匠》译作“我独在森林，以行所应行；一切森或丛，皆是我所断。然我于森林，无有烦恼系，亦无刺所刺，独乐拂不满”，别译《杂阿含·九六经》译作“我于斯林中，都无有所作，拔断其根本，一切尽枯摧；于林而无林，已得出于林，我永弃所乐，禅定断染著”。

[41]有一婆罗门：汉译《南传大藏经·相应部经典一·婆罗门相应·采薪》译作“婆罗堕婆阇姓婆罗门”。

[42]与五百年少婆罗门共：汉译《南传大藏经·相应部经典一·婆罗门相应·采薪》译作“众多弟子”，别译《杂阿含·九七经》译作“五百摩纳从其受学”。

[43]仪容端正……光明彻照：汉译《南传大藏经·相应部经典一·婆罗门相应·采薪》译作“身正直，树立正念而坐”。

[44]和上：又作和尚、和阇、乌社，音译为邬波驮耶、优婆陀诃、郁波第耶夜，意为亲教师。

[45]脱：倘若。

[46]欲求于世间，自在增上主？为三十三天，天上自在乐：别译《杂阿含·九七经》译作“汝为求大梵，世界自在主？为求于帝释，三十三天尊”。

[47]正：高丽藏原作“不”，今依宋、元、明三种藏经改。

[48]如来天人救：别译《杂阿含·九七经》译作“于天人中尊”。

[49]孙陀利：河名。汉译《南传大藏经·相应部经典一·婆罗门相应·孙陀利迦》译作“孙陀利迦”。

[50]持：高丽藏原作“时”，今依宋、元、明三种藏经改。

[51]行：高丽藏原无此字，今依宋、元、明三种藏经补上。

[52]姓：指种姓。

[53]刻木：汉译《南传大藏经·相应部经典一·婆罗门相应·孙陀利迦》与别译《杂阿含·九九经》均译作“微木”。

[54]少生：汉译《南传大藏经·相应部经典一·婆罗门相应·孙陀利迦》译作“无”。

[55]婆罗门祠火……外道取修净：汉译《南传大藏经·相应部经典一·婆罗门相应·孙陀利迦》译作“婆罗门事火，勿思得清净；智云此外事，依外求清净”，别译《杂阿含·九九经》译作“汝齐整薪燃，谓为得清净；薄福无智人，乃然于外火”。

[56]内火：比喻本经下文种种世、出世善法。

[57]当：高丽藏原作“富”，今依宋、元、明三种藏经改。

[58]士夫火：比喻上文所说的嗔恚、妄语、欲火等身口意中种种恶不善法。

[59]孙陀利河侧婆罗门闻佛所说，欢喜随喜，复道而去：汉译《南传大藏经·相应部经典一·婆罗门相应·孙陀利迦》与别译《杂阿含·九九经》均为婆罗门依佛陀出家、证阿罗汉果之文句。

[60]孙陀利河侧住止婆罗门：汉译《南传大藏经·中部经典一·布喻经》译作“婆罗门孙陀利伽·巴罗多瓦奢”，《增一阿含·利养品·第五经》译作“江侧婆罗门”、“孙陀罗谛”，《中阿含·九三·水净梵志经》译作“水净梵志”、“妙好首梵志”、“好首水净梵志”，《佛说梵志计水净经》译作“计水净婆罗门”。

[61]孙陀利河：汉译《南传大藏经·中部经典一·布喻经》译作“巴富加河”，《增一阿含·利养品·第五经》译作“孙陀罗江”，《中阿含·九三·水净梵志经》译作“多水河”。

[62]孙陀利河是济度之数，是吉祥之数，是清净之数：汉译《南传大藏经·中部经典一·布喻经》译作“巴富加河实为得解脱之道，与众人福德”，《增一阿含·利养品·第五经》译作“孙陀罗江水是福之深渊、世之光明”，别译《杂阿含·九八经》译作“今此河者，古仙度处”，《中阿含·九三·水净梵志经》译作“彼多水河者，此是世间斋洁之相、度相、福相”，《佛说梵志计水净经》译作“水洗者，一切世间应戒故、应福故、应度故”。

[63]婆休多：河名，意为多（水）。

[64]伽耶萨罗：指伽耶河、萨罗河。

[65]其清净之人，何用布萨为：汉译《南传大藏经·中部经典一·布喻经》译作“净者常布萨”，别译《杂阿含·九八经》译作“具戒常布萨”，《中阿含·九三·水净梵志经》译作“净者常说戒”。

[66]萦髻婆罗豆婆遮：汉译《南传大藏经·相应部经典一·婆罗门相应·萦髻》译作“萦髻婆罗堕婆阇”，别译《杂阿含·一〇〇经》译作“髻发婆罗突逻阇”。萦髻，又作萦发，即盘发于顶作发髻。婆罗豆婆遮，高丽藏原作“罗豆婆遮”，今依宋、元、明三种藏经改。

[67]婆：高丽藏原作“波”，今依元、明两种藏经改。

[68]面：高丽藏原作“而”，今依宋、元、明三种藏经改。

[69]郁毗罗：村名，意为木瓜（树），位于佛陀伽耶之南、尼连禅河边，为佛陀出家后修苦行之地。汉译《南传大藏经·相应部经典一·梵天相应·恭敬》译作“优留毗罗”，别译《杂阿含·一〇一经》译作“优楼频螺”。

[70]无他自在、可畏惧者：别译《杂阿含·一〇一经》译作“无所畏惮，纵情自逸”。

[71]有他自在：别译《杂阿含·一〇一经》译作“敬养畏慎”。

[72]戒胜、三昧胜、智慧胜、解脱胜、解脱知见胜：即无漏之戒、定、慧、解脱、解脱知见等五分法身。

[73]具足戒：高丽藏原作“戒具足”，今依本经上文改。本经下文同。

[74]有一乘道：别译《杂阿含·一〇二经》译作“唯有一道”。

[75]如圣法：别译《杂阿含·一〇二经》译作“贤圣之法”。

[76]如圣道：别译《杂阿含·一〇二经》译作“圣道”。

[77]见生诸有边：汉译《南传大藏经·相应部经典五·念处相应·梵天王》译作“见生之尽边”。

[78]亦乘斯道度：高丽藏原作“亦度乘斯道”，今依本经上文改。

[79]两足尊：《长阿含·一·大本经》译作“二足人中尊”。

[80]阿练若法：指住于阿练若之法，头陀行之一。阿练若，又音译作阿兰若，略称兰若、练若，意译为山林、空闲处，指至少距离聚落一俱卢舍而适于修行之空闲处。

[81]随顺空法：别译《杂阿含·一〇四经》译作“阿兰若住处法”。空，此字后疑缺漏一“闲”字。

[82]边床座：意谓偏僻之坐卧处。汉译《南传大藏经·相应部经典一·梵天相应·暗陀迦频陀》译作“离市里”。床，高丽藏原作“林”，今依宋、元、明三种藏经改。

[83]如我所闻法……其数亦无量：别译《杂阿含·一〇四经》译作“如是我所闻，不应怀疑惑：一千阿罗汉，于此断生死；学者二五百，千一百须陀，随流修正道，长不趣邪径”。

[84]迦毗罗卫：汉译《南传大藏经·相应部经典五·诸天相应·会》译作“释迦族”，别译《杂阿含·一〇五经》译作“释翅”。

[85]阿：高丽藏原无此字，今依宋、元、明三种藏经补上。

[86]复有诸梵天王住于梵世：汉译《南传大藏经·相应部经典五·诸天相应·会》译作“四净居之诸天”，别译《杂阿含·一〇五经》译作“有四梵身天”。

[87]最胜难伏僧：汉译《南传大藏经·相应部经典五·诸天相应·会》译作“无败僧伽”。

[88]因陀罗：又音译作因陀、因陀娑罗，意为天主、天帝，即帝释天。

[89]善度之导师，诸调伏大龙：别译《杂阿含·一〇五经》译作“世尊导师之所调，能出是等大龙象”。

[90]梵身天：即梵众天。身天，高丽藏原作“天身”，今依宋、元、明三种藏经改。

[91]娑婆世界主梵天王：汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》译作“辟支梵天须梵与辟支梵天净居”，别译《杂阿含·一〇六经》译作“梵主天”。

[92]火三昧：高丽藏原作“大三昧”，今依宋、元、明三种藏经改，本经下文同。别译《杂阿含·一〇六经》译作“火光三昧”。

[93]瞿迦梨：人名，又音译作瞿伽离、俱迦利、俱迦梨、拘迦利、瞿波离，意译为恶时者、牛主，为提婆达多之弟子，后身体生恶疮而命终。汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》译作“瞿迦利迦”。

[94]瞿迦梨言：“汝何故来……此不可治：别译《杂阿含·一〇六经》译作“瞿迦梨言：阿那含名为不还，汝云何还？梵主天复作是念：如此等人，不应与语”。

[95]妄：高丽藏原作“觉”，今依元、明两种藏经改。

[96]是阴盖凡夫：汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》译作“我思无智者，唯有为混乱”，别译《杂阿含·一〇六经》译作“必为所烧害”。

[97]大梵天王及余别梵天、善臂别梵天：汉译《南传大藏经·相应部经典一·梵天相应·放逸》译作“辟支梵天之须梵与辟支梵天之净居”，别译《杂阿含·一〇七经》译作“有二天，一名小胜善闭梵，二名小胜光梵”。大梵天王，本经下文又作善梵王。

[98]婆句：一梵天之名，别译《杂阿含·一〇七经》译作“婆迦”。

[99]别：高丽藏原无此字，今依本经上下文补上。

[100]彼有四鹄鸟，三种金色宫：汉译《南传大藏经·相应部经典一·梵天相应·放逸》译作“我宫殿有三，百列金翅乌，四百列白鸟，五百虎雕刻；梵天此宫殿，赫赫耀北方”。

[101]炽焰金色身，普照梵天宫：别译《杂阿含·一〇七经》译作“汝观我金色，赫然而明盛，所有威光明，晖光蔽梵天”。

[102]迦吒务陀低沙：为婆句梵天过去世做比丘时之名。

[103]士夫：高丽藏原作“夫士”，今依明藏改。

[104]尼罗浮陀：地狱名，又音译作尼剌部陀、尼罗浮多，意为疱裂，此地狱中众生因寒苦所逼，身如段肉，无有孔洞可以出入，为八寒地狱之一。陀，高丽藏原作“地”，今依宋、元、明三种藏经改。

[105]千：高丽藏原作“十”，今依元、明两种藏经改。

[106]阿浮陀：地狱名，又音译作頞部陀，意为疱，此地狱中众生因寒苦所逼，皮肉起疱，少有孔洞可以出入，为八寒地狱之一。

[107]婆句：一梵天之名，汉译《南传大藏经·相应部经典一·梵天相应·婆迦梵天》与别译《杂阿含·一〇八经》均译作“婆迦”。

[108]梵天七十二：谓七十二梵天。

[109]自在而常住，生老死已过：汉译《南传大藏经·相应部经典一·梵天相应·婆迦梵天》译作“为世统治者，超越生与老”，别译《杂阿含·一〇八经》译作“悉皆于此而终没”。

[110]诸明论：指婆罗门教之诸《吠陀》。

[111]尼罗浮多：地狱名，又音译作尼剌部陀、尼罗浮陀，意为疱裂，此地狱中众生因寒苦所逼，身如段肉，无有孔洞可以出入，为八寒地狱之一。

[112]身：此处指佛陀之身。

[113]阿若俱邻：又作阿若拘邻、阿若憍邻、憍陈如、憍陈那、拘邻，佛陀最初所度的五比丘之一，被佛陀赞誉为诸弟子中“宽仁博识，善能劝化，将养圣众，不失威仪”之第一比丘。

[114]阿若俱邻……摩诃迦叶……舍利弗……大目揵连：汉译《南传大藏经·相应部经典一·梵天相应·他见》译作“大目犍连……大迦叶……大劫宾那……阿那律”，别译《杂阿含·一〇九经》译作“憍陈如……摩诃迦叶……目连……阿那律”。

[115]俱尸那竭：又音译作拘尸那揭罗、拘尸那伽罗、鸠尸那竭、拘夷那竭、俱尸那、拘尸那、瞿师罗，意译作上茅、香茅、茅，位于中印度，系末罗种族之领土。汉译《南传大藏经·相应部经典一·梵天相应·般涅槃》译作“俱尸那罗”，别译《杂阿含·一一〇经》译作“拘尸那竭”。

[116]坚固双树林：汉译《南传大藏经·相应部经典一·梵天相应·般涅槃》译作“惒跋单沙罗林”，别译《杂阿含·一一〇经》译作“娑罗林”。坚固双树，指两棵坚固（音译为娑罗）树，其下之树根与其上之枝叶皆交错在一起，故称双树。

[117]世间一切生，立者皆当舍：汉译《南传大藏经·相应部经典一·梵天相应·般涅槃》译作“世间诸有情，迟早舍此身”，别译《杂阿含·一一〇经》译作“世间有生类，舍身归终灭”。

[118]阿那律陀：又作阿㝹律陀、阿那律，意为无障、离障，佛陀十大弟子之一。迦毗罗卫城之释氏，佛陀的堂弟。他出家之初，曾在听佛陀说法时睡着，受佛陀呵贵后，发誓彻夜不眠、精勤修道，而使肉眼败坏几乎失明，但后来又证得天眼通，能见十方。被佛陀赞誉为诸弟子中“天眼第一”。

[119]出息入息住……大师般涅槃：汉译《南传大藏经·相应部经典一·梵天相应·般涅槃》译作“出息入息无，心确立于定，无欲污寂静，有眼者涅槃”，别译《杂阿含·一一〇经》译作“法主意止住，出入息已断；如来所成就，行力悉满足；今入于涅槃，其心无怖畏”。“大恐怖相生，令人身毛竖，一切行力具，大师般涅槃”，此四句偈在汉译《南传大藏经·相应部经典一·梵天相应·般涅槃》中相当于阿难所说四句偈：“其时我恐怖，我毛发竖立；一切胜相具，觉者入涅槃”。

[120]支提：此处指佛塔。支，高丽藏原作“枝”，今依宋、元、明三种藏经改。

[121]导师此宝身……最上及衬身：别译《杂阿含·一一〇经》译作“大悲梵世尊，体同真净宝，有大神通力，火出自然身；千 [image] 用缠身，内外二不烧”。


杂阿含经卷第四十五

一一九八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有阿 [image] 毗[1]比丘尼，住舍卫国王园精舍[2]比丘尼众中。时，阿 [image] 毗比丘尼晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足，持尼师坛着右肩上，入安陀林[3]坐禅。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，有弟子阿 [image] 毗比丘尼，住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足已，持尼师坛着右肩上，入安陀林坐禅。我今当往，为作留难。即化作年少，容貌端正，往诣彼比丘尼所，语比丘尼言：“阿姨！欲何处去？”

比丘尼答言：“贤者！到远离处去。”

时，魔波旬即说偈言：

“世间无有出，用求远离为？

还服食五欲，勿令后变悔[4]！”

时，阿 [image] 毗比丘尼作是念：是谁欲恐怖我？为是人耶？为非人耶？奸狡人耶？心即念言[5]：此必恶魔欲乱我耳。觉知已，而说偈言：

“世间有出要，我自知所得[6]；

鄙下之恶魔，汝不知其道。

譬如利刀害，五欲亦如是；

譬如斩肉刑，苦受阴亦然[7]。

如汝向所说，服乐五欲者，

是则不可乐，大恐怖之处！

离一切喜乐，舍诸大暗冥，

以灭尽作证，安住离诸漏。

觉知汝恶魔，寻即自灭去！”

时，魔波旬作是念：彼阿 [image] 毗比丘尼已知我心。愁忧不乐，即没不现。


杂阿含经卷第四十五

一一九九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有苏摩[8]比丘尼，住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着右肩上，至安陀林坐禅。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，有苏摩比丘尼，住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着右肩上，入安陀林坐禅。我今当往，为作留难。即化作年少，容貌端正，往至苏摩比丘尼所，问言：“阿姨[9]！欲至何所？”

答言：“贤者！欲至远离处去。”

时，魔波旬即说偈言：

“仙人所住处，是处甚难得；

非彼二指智[10]，能得到彼处。”

时，苏摩比丘尼作是念：此是何等，欲恐怖我？为人？为非人？为奸狡人？作此思惟已，决定智生[11]，知是恶魔来欲娆乱，即说偈言：

“心入于正受，女形复何为[12]，

智或若生已[13]，逮得无上法！

若于男女想，心不得俱离，

彼即随魔说，汝应往语彼。

离于一切苦，舍一切暗冥，

逮得灭尽证，安住诸漏尽。

觉知汝恶魔，即自磨灭去！”

时，魔波旬作是念：苏摩比丘尼已知我心。内怀忧悔，即没不现。


杂阿含经卷第四十五

一二〇〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有吉离舍瞿昙弥[14]比丘尼，住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，至舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，于一树下结跏趺坐，入昼正受[15]。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，时，吉离舍瞿昙弥比丘尼住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，于一树下结跏趺坐，入昼正受。我今当往，为作留难。即化作年少，容貌端正，往至吉离舍瞿昙弥比丘尼所，而说偈言：

“汝何丧其子？涕泣忧愁貌；

独坐于树下，何求于男子[16]？”

时，吉离舍瞿昙弥比丘尼作是念：为谁恐怖我？为人？为非人？为奸狡者？如是思惟，生决定智[17]，知[18]恶魔波旬来娆我耳。即说偈言：

“无边际诸子，一切皆亡失；

此则男子边，已度男子表[19]。

不恼不忧愁，佛教作已作，

一切离爱苦，舍一切暗冥，

已灭尽作证，安隐尽诸漏。

已知汝弊魔，于此自灭去！”

时，魔波旬作是念：吉离舍瞿昙弥比丘尼已知我心。愁忧苦恼，即没不现。


杂阿含经卷第四十五

一二〇一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有优钵罗色[20]比丘尼，住舍卫国王园[21]比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受[22]。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，优钵罗色比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我今当往，为作留难。即化作年少，容貌端正，至优钵罗色比丘尼所，而说偈言：

“妙华坚固树，依止其树下[23]，

独一无等侣，不畏恶人耶？”

时，优钵罗色比丘尼作是念：为何等人欲恐怖我？为是人？为非人？为奸狡人？如是思惟，即得觉知[24]：必是恶魔波旬欲乱我耳。即说偈言：

“设使有百千，皆是奸狡人，

如汝等恶魔，来至我所者，

不能动毛发，不畏汝恶魔！”

魔复说偈言：

“我今入汝腹，住于内藏中，

或住两眉间，汝不能见我。”

时，优钵罗色比丘尼复说偈言：

“我心有大力，善修习神通[25]，

大缚已解脱，不畏汝恶魔。

我已吐三垢[26]，恐怖之根本，

住于不恐地，不畏于魔军。

于一切爱喜[27]，离一切暗冥，

已证于寂灭，安住诸漏尽。

觉知汝恶魔，自当消灭去！”

时，魔波旬作是念：优钵罗色比丘尼已知我心。内怀忧愁，即没不现。


杂阿含经卷第四十五

一二〇二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尸罗[28]比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，尸罗比丘尼住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我今当往，为作留难。即化作年少，容貌端正，往到尸罗比丘尼前而说偈言：

“众生云何生？谁为其作者[29]？

众生何处起？去复至何所？”

尸罗比丘尼作是念：此是何人欲恐怖我？为人？为非人？为奸狡人？作是思惟已，即生知觉[30]：此是恶魔欲作留难。即说偈言：

“汝谓有众生，此则恶魔见；

唯有空阴聚，无是众生者。

如和合众材，世名之为车；

诸阴因缘合，假名为众生。

其[31]生则苦生，住亦即苦住，

无余法生苦，苦生苦自灭。

舍一切爱苦，离一切暗冥，

已证于寂灭，安住诸漏尽。

已知汝恶魔，则自消灭去！”

时，魔波旬作是念：尸罗比丘尼已知我心。内怀忧戚，即没不现。


杂阿含经卷第四十五

一二〇三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，毗罗[32]比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，毗罗比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我当往彼，为作留难。即化作年少，容貌端正，至毗罗比丘尼所而说偈言：

“云何作此形[33]？谁为其作者？

此形何处起？形去至何所？”

毗罗比丘尼作是念：是何人来恐怖我？为人？为非人？为奸狡人？如是思惟，即得知觉[34]：恶魔波旬欲作娆乱。即说偈言：

“此形不自造，亦非他所作；

因缘会而生，缘散即磨灭。

如世诸种子，因大地而生，

因地水火风；阴界入[35]亦然，

因缘和合生，缘离则磨灭。

舍一切爱苦，离一切暗冥，

已证于寂灭，安住诸漏尽。

恶魔以知汝，即自磨灭去！”

时，魔波旬作是念：毗罗比丘尼已知我心。生大忧戚，即没不现。


杂阿含经卷第四十五

一二〇四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有毗阇耶[36]比丘尼，住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。

时，魔波旬作是念：此沙门瞿昙住舍卫国祇树给孤独园，弟子毗阇耶比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我今当往，为作留难。即化作年少，容貌端正，往至其前而说偈言：

“汝今年幼少，我亦是年少，

当共于此处，作五种音乐[37]，

而共相娱乐，用是禅思为？”

时，毗阇耶比丘尼作是念：此何等人欲恐怖我？为是人耶？为非人耶？为奸狡人耶？如是思惟已，即得知觉[38]：是魔波旬欲作娆乱。即说偈言：

“歌舞作众伎，种种相娱乐，

今悉以惠汝，非我之所须。

若寂灭正受，及天人五欲，

一切持相与，亦非我所须[39]。

舍一切喜乐[40]，离一切暗冥，

寂灭以作证，安住诸漏尽。

已知汝恶魔，当自消灭去！”

时，魔波旬作是念：是毗阇耶比丘尼已知我心。内怀忧戚，即没不现。


杂阿含经卷第四十五

一二〇五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，遮罗[41]比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，遮罗比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，洗足毕，举衣钵，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我今当往，为作留难。即[42]化作年少，容貌端正，至遮罗比丘尼前而说偈言：

“觉受生为乐，生服受五欲[43]；

为谁教授[44]汝，令厌离于生？”

时，遮罗比丘尼作是念：此是何人欲作恐怖？为人？为非人？为奸狡人？而来至此，欲作娆乱。即说偈言：

“生者必有死，生则受诸苦；

鞭打诸恼苦，一切缘生有。

当断一切苦，超越一切生；

慧眼观圣谛，牟尼所说法：

苦苦及苦集，灭尽离诸苦，

修习八正道，安隐趣涅槃。

大师平等法，我欣乐彼法；

我知彼法故，不复乐受生。

一切离爱喜，舍一切暗冥，

寂灭以作证，安住诸漏尽。

觉知汝恶魔，自当消灭去！”

时，魔波旬作是念：遮罗比丘尼已知我心。内怀忧戚，即没不现。


杂阿含经卷第四十五

一二〇六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，优波遮罗[45]比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，优波遮罗比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我今当往，为作留难。即化作年少，容貌端正，至优波遮罗比丘尼所而说偈曰：

“三十三天上，炎魔兜率陀，

化乐他自在[46]，发愿得往生。”

优波遮罗比丘尼作是念：此何等人欲恐怖我？为人？为非人？为是奸狡人？自思觉悟：必是恶魔欲作娆乱。而说偈言：

“三十三天上，炎魔兜率陀，

化乐他自在，斯等诸天上，

不离有为行，故随魔自在。

一切诸世间，悉是众行聚，

一切诸世间，悉皆动摇法，

一切诸世间，苦火常炽然，

一切诸世间，悉皆烟尘起。

不动亦不摇，不习近凡夫，

不堕[47]于魔趣，于是处娱乐！

离一切爱苦，舍一切暗冥，

寂灭以作证，安住诸漏尽。

已觉汝恶魔，则自磨灭去！”

时，魔波旬作是念：优波遮罗比丘尼已知我心。内怀忧戚，即没不现。


杂阿含经卷第四十五

一二〇七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尸利沙遮罗[48]比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。

时，魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，时，尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我当往彼，为作留难。即[49]化作年少，容貌端正，往到尸利沙遮罗比丘尼所而作是言：“阿姨！汝乐何等诸道[50]？”

比丘尼答言：“我都无所乐！”

时，魔波旬即说偈言：

“汝何所谘受，剃头作沙门，

身着袈裟衣，而作出家相，

不乐于诸道，而守愚痴住？”

时，尸利沙遮罗比丘尼作是念：此何等人欲恐怖我？为人？为非人？为奸狡人？如是思惟已，即自知觉：恶魔波旬欲作娆乱。即说偈言：

“此法外诸道[51]，诸见所缠缚；

缚于诸见已，常随魔自在！

若生释种家，禀无比大师，

能伏诸魔怨，不为彼所伏；

清净一切脱，道眼普观察，

一切智悉知，最胜离诸漏，

彼则我大师，我唯乐彼法。

我入彼法已，得远离寂灭，

离一切爱喜，舍一切暗冥，

寂灭以作证，安住诸漏尽。

已知汝恶魔，如是自灭去！”

时，魔波旬作是念：尸利沙遮罗比丘尼已知我心。内怀忧戚，即没不现。


杂阿含经卷第四十五

一二〇八

如是我闻：

一时，佛住瞻婆国[52]揭伽池[53]侧。

尔时，世尊月十五日布萨时，于大众前坐。月初出时，时，有尊者婆耆舍[54]于大众中，作是念：我今欲于佛前叹月譬偈[55]。作是念已，即从座[56]起，整衣服，为佛作礼，合掌白佛言：“世尊！欲有所说。善逝！欲有所说。”

佛告婆耆舍：“欲说者便说！”

时，尊者婆耆舍即于佛前而说偈言：

“如月停虚空，明净无云翳，

光炎明晖曜，普照于十方。

如来亦如是，慧光照世间，

功德善名称，周遍满十方。”

尊者婆耆舍说是偈时，诸比丘闻其所说，皆大欢喜！


杂阿含经卷第四十五

一二〇九

如是我闻：

一时，佛住瞻婆国揭伽池侧。

尔时，尊者阿若憍陈如久住空闲阿练若处，来诣佛所，稽首佛足，以面掩佛足上[57]，而说是言：“久不见世尊！久不见善逝！”

尔时，尊者婆耆舍在于会中，作是念：我今当于尊者阿若憍陈如面前，以上座譬而赞叹之[58]。作此念已，即从座[59]起，整衣服，为佛作礼，合掌白佛：“世尊！欲有所说。善逝！欲有所说。”

佛告婆耆舍：“欲说时便说！”

时，尊者婆耆舍即说偈言：

“上座之上座，尊者憍陈如，

已度已超越，得安乐正受，

于阿练若处，常乐于远离。

声闻之所应，大师正法教，

一切悉皆陈，正受不放逸，

大德力三明，他心智明了。

上座憍陈如，护持佛法财[60]，

增上恭敬心，头面礼佛足！”

尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜！


杂阿含经卷第四十五

一二一〇

如是我闻：

一时，佛住瞻婆国揭伽池侧。

时，尊者舍利弗在供养堂，有众多比丘集会而为说法，句味满足，辩才简净，易解乐闻，不阂不断，深义显现。彼诸比丘专至乐听，尊重忆念，一心侧听。

时，尊者婆耆舍在于会中，作是念：我当于尊者舍利弗面前说偈赞叹。作是念已，即起合掌，白尊者舍利弗：“我欲有所说。”

舍利弗告言：“随所乐说！”

尊者婆耆舍即说偈言：

“善能略说法，令众广开解，

贤优婆提舍，于大众宣畅[61]。

当所说法时，咽喉出美声，

悦乐爱念声，调和渐进声，

闻声皆欣乐，专念不移转。”

尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜！


杂阿含经卷第四十五

一二一一

如是我闻：

一时，佛住王舍城那伽山侧[62]，五百比丘俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，断诸有结，正智心善解脱。

尊者大目揵连观大众心，一切皆悉解脱贪欲。时，尊者婆耆舍于大众中，作是念：我今当于世尊及比丘僧面前说偈赞叹。作是念已，即从座起，整衣服，合掌白佛言：“世尊！欲有所说。善逝！欲有所说。”

佛告婆耆舍：“随所乐说！”

时，尊者婆耆舍即说偈言：

“导师无上士，住那伽山侧，

五百比丘众，亲奉于大师。

尊者大目连，神通谛明了，

观彼大众心，悉皆离贪欲。

如是具足度，牟尼度彼岸，

持此最后身，我今稽首礼！”

尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜！


杂阿含经卷第四十五

一二一二

如是我闻：

一时，佛住王舍城迦兰陀竹园夏安居[63]，与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，断除有结，正智、心善解脱。除一比丘，谓尊者阿难，世尊记说彼现法当得无知证[64]。

尔时，世尊临十五日月食受时[65]，于大众前敷座而坐，坐已，告诸比丘：“我为婆罗门，得般涅槃，持后边身，为大医师，拔诸剑刺。我为婆罗门，得般涅槃，持此后边身，无上医师，能拔剑刺。汝等为子，从我口生，从法化生，得法余财，当怀受我，莫令我若身、若口、若心有可嫌责事[66]。”

尔时，尊者舍利弗在众会中，从座起，整衣服，为佛作礼，合掌白佛：“世尊向者作如是言：‘我为婆罗门，得般涅槃，持最后身，无上大医，能拔剑刺。汝为我子，从佛口生，从法化生，得法余财。诸比丘！当怀受我，莫令我身、口、心有可嫌责。’我等不见世尊身、口、心有可嫌责事。所以者何？世尊不调伏者能令调伏，不寂静者能令寂静，不稣息[67]者能令稣息，不般涅槃者能令般涅槃。如来知道，如来说道，如来向道[68]，然后声闻成就，随道、宗道，奉受师教，如其教授，正向欣乐真如善法。我于世尊都不见有可嫌责身、口、心行。我今于世尊所，乞愿怀受见闻疑罪，若身、口、心有嫌责事。”

佛告舍利弗：“我不见汝有见闻疑身、口、心可嫌责事。所以者何？汝舍利弗持戒多闻，少欲知足，修行远离，精勤方便，正念正受，捷疾智慧、明利智慧、出要智慧、厌离智慧、大智慧、广智慧、深智慧、无比智慧，智宝成就[69]，示教照喜，亦常赞叹示教照喜，为众说法，未曾疲倦。譬如转轮圣王，第一长子应受灌顶而未灌顶，已住灌顶仪法，如父之法，所可转者亦当随转。汝今如是，为我长子，临受灌顶而未灌顶，住于仪法，我所应转法轮，汝亦随转，得无所起，尽诸有漏，心善解脱。如是，舍利弗！我于汝所，都无见闻疑身、口、心可嫌责事。”

舍利弗白佛言：“世尊！若我无有见闻疑身、口、心可嫌责事，此诸五百诸比丘得无有见闻疑身、口、心可嫌责事耶？”

佛告舍利弗：“我于此五百比丘亦不见有见闻疑身、口、心可嫌责事。所以者何？此五百比丘皆是阿罗汉，诸漏已尽，所作已作，已舍重担，断诸有结，正智、心善解脱。除一比丘，谓尊者阿难，我记说彼于现法中得无知证。是故，诸五百比丘我不见其有身、口、心见闻疑罪可嫌责者。”

舍利弗白佛言：“世尊！此五百比丘既无有见闻疑身、口、心可嫌责事，然此中几比丘得三明？几比丘俱解脱？几比丘慧解脱？”

佛告舍利弗：“此五百比丘中，九十比丘得三明，九十比丘得俱解脱，余者慧解脱[70]。舍利弗！此诸比丘离诸飘转，无有皮肤，贞实坚固[71]。”

时，尊者婆耆舍在众会中，作是念：我今当于世尊及大众面前叹说怀受偈。作是念已，即从座起，整衣服，为佛作礼，右膝着地，合掌白佛：“世尊！欲有所说。善逝！欲有所说。”

佛告婆耆舍：“随所乐说！”

时，婆耆舍即说偈言：

“十五清净日，其众五百人，

断除一切结，有[72]尽大仙人，

清净相习近，清净广解脱，

不更受诸有，生死已永绝，

所作者已作，得一切漏尽，

五盖已云除，拔刺根本爱[73]。

师子无所畏，离一切有余，

害[74]诸有怨结，超越有余境，

诸有漏怨敌，皆悉已潜伏。

犹如转轮王，怀受诸眷属，

慈心广宣化，海内悉奉用，

能伏魔怨敌，为无上导师！

信敬心奉事，三明老死灭[75]，

为法之真子，无有飘转患，

拔诸烦恼刺，敬礼日种胤[76]！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十五

一二一三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者尼拘律想[77]住于旷野禽兽住处。尊者婆耆舍出家未久，有如是威仪，依聚落城邑住，晨朝着衣持钵，于彼聚落城邑乞食，善护其身，守诸根门，摄心系念。食已，还住处，举衣钵、洗足毕，入室坐禅。速从禅觉，不著乞食，而彼无有随时教授、无有教诫者，心不安乐，周圆隐覆，如是深住[78]。时，尊者婆耆舍作是念：我不得利，难得非易得[79]。我不随时得教授、教诫，不得欣乐，周圆隐覆心住。我今当赞叹自厌之偈[80]，即说偈言：

“当舍乐不乐，及一切贪觉，

于邻无所作[81]，离染名比丘。

于六觉[82]心想，驰骋于世间，

恶不善隐覆，不能去皮肤[83]，

秽污乐于心，是不名比丘！

有余缚所缚，见闻觉识俱，

于欲觉悟者，彼处不复染，

如是不染者，是则为牟尼。

大地及虚空，世间诸色像，

斯皆磨灭法，寂然自决定。

法器久修习，而得三摩提[84]，

不触[85]不谄伪，其心极专至，

彼圣久涅槃，系念待时灭[86]。”

时，尊者婆耆舍说自厌离偈，心自开觉。于不乐等开觉已，欣乐心住。


杂阿含经卷第四十五

一二一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿难陀[87]晨朝着衣持钵，入舍卫城乞食，以尊者婆耆舍为伴。时，尊者婆耆舍见女人有上妙色，见已，贪欲心起。时，尊者婆耆舍作是念：我今得不利，得苦非得乐，我今见年少女人有妙绝之色，贪欲心生。今为生厌离故，而说偈言：

“贪欲所覆故，炽然烧我心。

今尊者阿难，为我灭贪火，

慈心哀愍故，方便为我说！”

尊者阿难说偈答言：

“以彼颠倒想，炽然烧其心；

远离于净想，长养贪欲者，

当修不净观，常一心正受，

速灭贪欲火，莫令烧其心，

谛观察诸行，苦空非有我[88]。

系念正观身，多修习厌离，

修习于无相[89]，灭除憍慢使，

得慢无间等[90]，究竟于苦边！”

尊者阿难说是语时，尊者婆耆舍闻其所说，欢喜奉行！


杂阿含经卷第四十五

一二一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一长者请佛及僧就其舍食。入其舍已，尊者婆耆舍直日住守，请其食分[91]。时，有众多长者妇女从聚落出，往诣精舍。时，尊者婆耆舍见年少女人容色端正，贪欲心起。时，尊者婆耆舍作是念：我今不利，不得利，得苦不得乐，见他女人容色端正，贪欲心生，我今当说厌离偈。念已，而说偈言：

“我已得出离，非家而出家，

贪欲随逐我，如牛念他苗。

当如大将子，大力执强弓，

能破彼重阵，一人摧伏千。

今于日种胤[92]，面前闻所说，

正趣涅槃道，决定心乐住，

如是不放逸，寂灭正受住，

无能于我心，幻惑欺诳者。

决定善观察，安住于正法，

正使无量数，欲来欺惑我，

如是等恶魔，莫能见于我！”

时，尊者婆耆舍说是偈已，心得安住。


杂阿含经卷第四十五

一二一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者婆耆舍自以智慧、堪能善说，于彼聪明、梵行所[93]生憍慢心，即自心念：我不利，不得利，得苦不得乐，我自以智慧轻慢于彼聪明梵行者，我今当说能生厌离偈。即说偈言：

“瞿昙[94]莫生慢，断慢令无余，

莫起慢觉想，莫退生变悔，

莫隐覆于他，泥犁杀慢堕[95]。

正受能除忧，见道住正道，

其心得喜乐，见道自摄持；

是故无碍辩，清净离诸盖，

断一切诸慢，起一切明处；

正念于三明，神足他心智。”

时，尊者婆耆舍说此生厌离偈已，心得清净。


杂阿含经卷第四十五

一二一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者婆耆舍住舍卫国东园鹿子母讲堂，独一思惟，不放逸住，专修自业，逮得三明，身作证。时，尊者婆耆舍作是念：我独一静处思惟，不放逸住，专修自业，起于三明，身作证，今当说偈赞叹三明。即说偈言：

“本欲心狂惑，聚落及家家[96]，

游行遇见佛，授我殊胜法。

瞿昙哀愍故，为我说正法！

闻法得净信，舍非家出家。

闻彼说法已，正住于法教，

勤方便系念，坚固常堪能，

逮得于三明，于佛教已作。

世尊善显示，日种苗胤说，

为生盲众生[97]，开其出要门：

苦苦及苦因，苦灭尽作证，

八圣离苦道，安乐趣涅槃。

善义善句味，梵行无过上，

世尊善显示，涅槃济众生！”


杂阿含经卷第四十五

一二一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“我今当说四法句。谛听！善思！当为汝说。何等为四？

“贤圣善说法，是则为最上；

爱说非不爱，是则为第二；

谛说非虚妄，是则第三说；

法说不异言[98]，是则为第四。

“诸比丘！是名说四法句。”

尔时，尊者婆耆舍于众会中，作是念：世尊于四众中说四法句，我当以四种赞叹称誉随喜。即从座起，整衣服，为佛作礼，合掌白佛言：“世尊！欲有所说。善逝！欲有所说。”

佛告婆耆舍：“随所乐说！”

时，尊者婆耆舍即说偈言：

“若善说法者，于己不恼迫，

亦不恐怖他，是则为善说；

所说爱说者，说令彼欢喜，

不令彼为恶[99]，是则为爱说；

谛说知甘露，谛说知无上，

谛义说法说，正士建立处。

如佛所说法，安隐涅槃道，

灭除一切苦，是名善说法。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十五

一二一九

如是我闻：

一时，佛住王舍城那伽山侧，与千比丘俱，皆是阿罗汉，尽诸有漏，所作已作，离诸重担，逮得己利，尽诸有结，正智、心善解脱。

尔时，尊者婆耆舍住王舍城寒林中丘冢间，作是念：今世尊住王舍城那伽山侧，与千比丘俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智、心善解脱。我今当往，各别赞叹世尊及比丘僧。作是念已，即往诣佛所，稽首礼足，退住一面，而说偈言：

“无上之导师，住那伽山侧，

千比丘眷属，奉事于如来。

大师广说法，清凉涅槃道，

专听清白法，正觉之所说，

正觉尊所敬，处于大众中。

德阴之大龙，仙人之上首[100]，

兴功德密云，普雨声闻众。

起于昼正受，来奉觐大师，

弟子婆耆舍，稽首而顶礼！

“世尊！欲有所说。唯然，善逝！欲有所说。”

佛告婆耆舍：“随汝所说，莫先思惟[101]。”

时，婆耆舍即说偈言：

“波旬起微恶，潜制令速灭，

能掩障诸魔，令自觉知过。

观察解结缚，分别清白法，

明照如日月，为诸异道王，

超出智作证，演说第一法！

出烦恼诸流，说道无量种，

建立于甘露，见谛真实法。

如是随顺道，如是师难得，

建立甘露道，见谛崇远离。

世尊善说法，能除人阴盖，

明见于诸法，为调伏随学。”

尊者婆耆舍说是偈已，诸比丘闻其所说，皆大欢喜！


杂阿含经卷第四十五

一二二〇

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊为比丘众说四圣谛相应法，谓此苦圣谛、此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛。时，尊者婆耆舍在会中，作是念：我今当于世尊面前赞叹拔箭之譬[102]。如是念已，即从座起，整衣服，合掌白佛言：“唯然，世尊！欲有所说。唯然，善逝！欲有所说。”

佛告婆耆舍：“随所乐说！”

时，尊者婆耆舍即说偈言：

“我今敬礼佛，哀愍诸众生，

第一拔利箭，善解治众病[103]。

迦露医投药，波睺罗治药，

及彼瞻婆耆，耆婆[104]医疗病，

或有病小差[105]，名为善治病，

后时病还发，抱病遂至死。

正觉大医王，善投众生药，

究竟除众苦，不复受诸有！

乃至百千种，那由他[106]病数，

佛悉为疗治，究竟于苦边！

诸医来会者，我今悉告汝，

得甘露法药，随所乐而服。

第一拔利箭，善觉知众病，

治中之最上，故稽首瞿昙！”

尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜！


杂阿含经卷第四十五

一二二一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有尊者尼拘律想[107]住于旷野禽兽之处[108]，疾病委笃，尊者婆耆舍[109]为看病人，瞻视供养。彼尊者尼拘律想以疾病故，遂般涅槃。

时，尊者婆耆舍作是念：我和上为有余涅槃[110]？无余涅槃[111]？我今当求其相[112]。尔时，尊者婆耆舍供养尊者尼拘律想舍利已，持衣钵，向王舍城。次第到王舍城，举衣钵、洗足已，诣佛所，稽首礼足，退住一面，而说偈言：

“我今礼大师，等正觉无减[113]，

于此现法中，一切疑网断。

旷野住比丘，命终般涅槃，

威仪摄诸根，大德称于世；

世尊为制名，名尼拘律想。

我今问世尊，彼不动解脱[114]，

精进勤方便，功德为我说。

我为释迦种，世尊法弟子，

及余皆欲知，圆道眼[115]所说，

我等住于此，一切皆欲闻。

世尊为大师，无上救世间，

断疑大牟尼，智慧已具备，

圆照神道眼，光明显四众，

犹如天帝释，曜三十三天。

诸贪欲疑惑，皆从无明起；

若得遇如来，断灭悉无余。

世尊神道眼，世间为最上！

灭除众生愚，如风飘游尘，

一切诸世间，烦恼覆隐没。

诸[116]余悉无有，明目如佛者，

慧光照一切，令同大精进。

唯愿大智尊！当为众记说，

言出微妙声，我等专心听；

柔软音演说，诸世间普闻，

犹如热渴逼，求索清凉水。

如佛无减知，我等亦求知。”

尊[117]者婆耆舍复说偈言：

“今闻无上士，记说其功德，

不空修梵行，我闻大欢喜！

如说随说得，顺牟尼弟子，

灭生死长縻[118]，虚伪幻化缚；

以见世尊故，能断除诸爱，

度生死彼岸，不复受诸有！”

佛说此经已，尊者婆耆舍闻佛所说，欢喜随喜，作礼而去。

[1]阿 [image] 毗：人名，意为住于旷野者。汉译《南传大藏经·相应部经典一·比丘尼相应·阿罗毗迦》音译作“阿罗毗迦”，别译《杂阿含·二一四经》意译作“旷野”。

[2]王园精舍：位于舍卫城，居住着出家尼众。

[3]安陀林：意为荫树林，汉译《南传大藏经·相应部经典一·比丘尼相应·阿罗毗迦》译作“暗林”，别译《杂阿含·二一四经》译作“得眼林”。

[4]世间无有出，用求远离为？还服食五欲，勿令后变悔：别译《杂阿含·二一四经》译作“一切世间中，无有解脱者。汝诣空静处，将欲何所作？汝今年盛美，不受于五欲，一旦衰老至，后莫生忧悔”。

[5]心即念言：别译《杂阿含·二一四经》译作“作是念已，入定观察”。

[6]我自知所得：汉译《南传大藏经·相应部经典一·比丘尼相应·阿罗毗迦》译作“依智我自达”，别译《杂阿含·二一四经》译作“我今自证知”。

[7]譬如斩肉刑，苦受阴亦然：汉译《南传大藏经·相应部经典一·比丘尼相应·阿罗毗迦》译作“诸蕴断头台”，别译《杂阿含·二一四经》译作“阴贼拔刀逐”。刑，高丽藏原作“形”，今依宋、元、明三种藏经改。

[8]苏摩：人名，本意为月。《佛说阿罗汉具德经》中说苏摩比丘尼“于所修持，善得天眼”。

[9]阿姨：别译《杂阿含·二一五经》译作“阿梨耶”。阿梨耶，意为圣者。

[10]二指智：指妇人之智慧，盖妇人常以二指取丝断丝，或幼妇常以二指试饭熟否。别译《杂阿含·二一五经》译作“鄙秽智”。

[11]作此思惟已，决定智生：别译《杂阿含·二一五经》译作“入定观察”。

[12]为：汉译《南传大藏经·相应部经典一·比丘尼相应·苏摩》译作“障”。

[13]智或若生已：汉译《南传大藏经·相应部经典一·比丘尼相应·苏摩》译作“智慧已显现”。或，疑为“慧”之误。

[14]吉离舍瞿昙弥：人名，又音译作机梨舍瞿昙弥，意为好姓。别译《杂阿含·二一六经》译作“翅舍憍昙弥”。《增一阿含·比丘尼品·第一经》中佛说“行头陀法，十一限碍，所谓机梨舍瞿昙弥比丘尼是”。

[15]入昼正受：汉译《南传大藏经·相应部经典一·比丘尼相应·瞿昙弥》译作“为日住而坐”，别译《杂阿含·二一六经》译作“住于天住”。

[16]汝何丧其子？涕泣忧愁貌；独坐于树下，何求于男子：别译《杂阿含·二一六经》译作“汝今者何为？怀忧坐树下，歔欷而流泪，将不丧子乎？独处于林中，欲求男子耶”。

[17]如是思惟，生决定智：别译《杂阿含·二一六经》译作“入定观察”。

[18]知：高丽藏原无此字，今依宋、元、明三种藏经补上。

[19]无边际诸子，一切皆亡失；此则男子边，已度男子表：汉译《南传大藏经·相应部经典一·比丘尼相应·瞿昙弥》译作“丧子日已过，亦无男子想”，别译《杂阿含·二一六经》译作“我断恩爱已，无欲无子想”。

[20]优钵罗色：又音译作优钵罗华色、优钵华色，意译作莲华鲜、青莲华色、莲华色，比丘尼之名。被佛陀赞誉为诸弟子中“神足第一，感致诸神”之第一比丘尼。

[21]王园：即王园精舍。

[22]坐一树下，入昼正受：汉译《南传大藏经·相应部经典一·比丘尼相应·莲华色》译作“立于开美花之沙罗树下”。

[23]妙华坚固树，依止其树下：汉译《南传大藏经·相应部经典一·比丘尼相应·莲华色》译作“上下开美花，来沙罗树下”，别译《杂阿含·二一七经》译作“娑罗树下坐，如华善开敷”。

[24]如是思惟，即得觉知：别译《杂阿含·二一七经》译作“入定观察”。

[25]我心有大力，善修习神通：汉译《南传大藏经·相应部经典一·比丘尼相应·莲华色》译作“我心得自在，善修如意足”，别译《杂阿含·二一七经》译作“我心得自在，善修如意定”。

[26]三垢：指三根本烦恼，亦即贪嗔痴三毒。

[27]于一切爱喜：别译《杂阿含·二一七经》译作“断除一切爱”。

[28]尸罗：人名，汉译《南传大藏经·相应部经典一·比丘尼相应·金刚》译作“金刚”，别译《杂阿含·二一八经》译作“石室”。

[29]众生云何生？谁为其作者：汉译《南传大藏经·相应部经典一·比丘尼相应·金刚》译作“谁作此众生？作者于何处”，别译《杂阿含·二一八经》译作“众生是谁造？众生造作谁”。

[30]作是思惟已，即生知觉：别译《杂阿含·二一八经》译作“入定观察”。

[31]其：指有众生之见。

[32]毗罗：人名，汉译《南传大藏经·相应部经典一·比丘尼相应·世罗》译作“世罗”，别译《杂阿含·二一九经》译作“鼻 [image] ”。

[33]形：指色身，汉译《南传大藏经·相应部经典一·比丘尼相应·世罗》译作“身体”，别译《杂阿含·二一九经》译作“色像”。

[34]是思惟，即得知觉：别译《杂阿含·二一九经》译作“入定观察”。

[35]阴界入：分别指五阴、十八界、十二入（处）。

[36]毗阇耶：人名，又意译为最胜。《增一阿含·比丘尼品·第一经》中佛说“得四辩才，不怀怯弱，所谓最胜比丘尼是”。

[37]五种音乐：汉译《南传大藏经·相应部经典一·比丘尼相应·毗阇耶》译作“五种乐”，别译《杂阿含·二二〇经》译作“五欲”。

[38]如是思惟已，即得知觉：别译《杂阿含·二二〇经》译作“入定观察”。

[39]歌舞作众伎……亦非我所须：汉译《南传大藏经·相应部经典一·比丘尼相应·毗阇耶》译作“以意乐色声，香味触五法，我悉还与汝，此等非我须”，别译《杂阿含·二二〇经》译作“作乐纵歌舞，及余五欲乐，尽回用与汝，非我之所宜；人间一切乐，并及天五欲，尽回用与汝，都非我所宜”。以，高丽藏原作“已”，今依宋、元、明三种藏经改。

[40]乐：高丽藏原作“欢”，今依宋、元、明三种藏经改。

[41]遮罗：人名，意为动，别译《杂阿含·二二一经》译作“折罗”。

[42]即：高丽藏原无此字，今依宋、元、明三种藏经补上。

[43]觉受生为乐，生服受五欲：别译《杂阿含·二二一经》译作“有生必得乐，生必受五欲”。

[44]授：高丽藏原作“受”，今依宋、元、明三种藏经改。

[45]优波遮罗：人名，意为大动。

[46]三十三天上，炎魔兜率陀，化乐他自在：分别指忉利天、炎魔天、兜率陀天、化乐天、他化自在天。

[47]堕：高丽藏原作“随”，今依宋、元、明三种藏经改。

[48]尸利沙遮罗：人名，汉译《南传大藏经·相应部经典一·比丘尼相应·尸须波遮罗》音译作“尸须波遮罗”，别译《杂阿含·二二三经》意译作“动头”。

[49]即：高丽藏原无此字，今依宋、元、明三种藏经补上。

[50]阿姨！汝乐何等诸道：汉译《南传大藏经·相应部经典一·比丘尼相应·尸须波遮罗》译作“比丘尼！汝喜谁之教见”，别译《杂阿含·二二三经》译作“九十六种道，汝乐何道”。诸道，指诸外道教。

[51]此法外诸道：汉译《南传大藏经·相应部经典一·比丘尼相应·尸须波遮罗》译作“佛外之教见”。

[52]瞻婆国：为古印度鸯伽国代称。瞻婆，又作瞻波、占婆，为鸯伽国都城。别译《杂阿含·二二四经》译作“萨婆国”。

[53]揭伽池：又作竭伽池、伽伽池，乃一莲池。汉译《南传大藏经·相应部经典一·婆耆沙长老相应·伽伽罗池》译作“伽伽罗莲池”，别译《杂阿含·二二四经》译作“竭阇池”。

[54]婆耆舍：比丘之名，又作婆耆沙、鹏耆舍、婆祗奢，意为语自在。擅长作诗及辩论，无有疑滞，被佛陀赞誉为诸弟子中“能造偈颂叹如来德”、“言论辩了而无疑滞”之第一比丘。汉译《南传大藏经·相应部经典一·婆耆沙长老相应·伽伽罗池》译作“婆耆沙”，别译《杂阿含·二二四经》译作“婆耆奢”。

[55]于佛前叹月譬偈：别译《杂阿含·二二四经》译作“以月为喻，赞叹于佛”。

[56]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[57]以面掩佛足上：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·憍陈如》译作“以口接吻世尊之足”。

[58]当于尊者阿若憍陈如面前，以上座譬而赞叹之：别译《杂阿含·二二五经》译作“欲在佛前，以偈赞憍陈如”。

[59]座：高丽藏原作“坐”，今依宋、元、明三种藏经改。

[60]上座憍陈如，护持佛法财：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·憍陈如》译作“法嗣憍陈如”，别译《杂阿含·二二五经》译作“如来长子憍陈如”。

[61]善能略说法，令众广开解，贤优婆提舍，于大众宣畅：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·舍利弗》译作“智慧深而贤，巧分道非道，大智舍利弗，说法诸比丘，略说又广说”，别译《杂阿含·二二六经》译作“善哉舍利弗，明知道非道，为诸比丘僧，略广而宣说”。优婆提舍，为舍利弗之别名，又作优婆室沙、邬波底沙、优波室驶，乃从其父提舍之名而来。

[62]那伽山侧：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·目犍连》译作“伊师耆利山侧黑曜岩”，别译《杂阿含·二二七经》译作“龙山侧”。

[63]夏安居：又作雨安居、安居，指在印度的雨季三个月中，僧团为避免外出践踏草木、伤害生灵，而各自止居一处、专心学修。

[64]世尊记说彼现法当得无知证：别译《杂阿含·二二八经》译作“如来记彼现身尽漏”，《佛说解夏经》译作“世尊已为授记，见法得法，当证满果”。

[65]月食受时：指夏安居的最后一天，是自恣、受岁、解夏之时。汉译《南传大藏经·相应部经典一·婆耆沙长老相应·自恣》译作“布萨自恣之日”，别译《杂阿含·二二八经》译作“自恣时到”，《佛说解夏经》译作“当解夏时”，《中阿含·一二一·请请经》译作“请请时”，《增一阿含·善聚品·第五经》译作“受岁之日”。

[66]当怀受我，莫令我若身、若口、若心有可嫌责事：别译《杂阿含·二二八经》译作“我今欲自恣，我身口意无过失不”，《佛说解夏经》译作“是故我今说解夏法：诸苾刍众，我于夏中所有身口意业，汝等可忍”，《增一阿含·善聚品·第五经》译作“我今欲受岁，我无过咎于众人呼？又不犯身口意”。怀受，指以善心作举罪。

[67]稣息：指止息、休息。

[68]如来知道，如来说道，如来向道：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·自恣》译作“道之知者，是道之了者、道之巧者”，别译《杂阿含·二二八经》译作“如来是知道者，是示道者，是说道者，是导道者”，《佛说解夏经》译作“如来善了正道，善说正道，开示正道”，《中阿含·一二一·请请经》译作“知道、觉道、识道、说道”。

[69]智宝成就：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·自恣》译作“贯通智者”，别译《杂阿含·二二八经》译作“成就实智”，《佛说解夏经》译作“具大慧宝”，《中阿含·一二一·请请经》译作“汝成就实慧”。智宝，宋、元、明三种藏经作“智实”。

[70]九十比丘得三明，九十比丘得俱解脱，余者慧解脱：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·自恣》译作“有六十比丘是三明者，六十比丘是六通者，六十比丘是俱解脱者，其他是慧解脱者”，别译《杂阿含·二二八经》译作“九十比丘具于三明，有百八十得俱解脱，其余之者尽慧解脱”，《佛说解夏经》译作“九十苾刍得三明法，九十苾刍得俱解脱，余者苾刍得慧解脱”，《中阿含·一二一·请请经》译作“九十比丘得三明达，九十比丘得俱解脱，余比丘得慧解脱”。

[71]此诸比丘离诸飘转，无有皮肤，贞实坚固：别译《杂阿含·二二八经》译作“此五百人离诸尘垢，无有腐败，悉皆贞实”，《佛说解夏经》译作“如是苾刍，尽诸烦恼，皆住真实”，《中阿含·一二一·请请经》译作“此众无枝无叶，亦无节类，清净真实，得正住立”。

[72]有：此处指后有，意指此生之后的生死与生死业。

[73]五盖已云除，拔刺根本爱：意谓像云一样的五盖已除灭，像刺一样的根本爱已拔除。

[74]害：指灭除。

[75]三明老死灭：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·自恣》译作“三明灭死魔”，别译《杂阿含·二二八经》译作“悉具三明灭于死”，《佛说解夏经》译作“声闻得三明，离死法亦然”，《中阿含·一二一·请请经》译作“三达离死怖”。

[76]日种胤：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·自恣》译作“日种佛”，别译《杂阿含·二二八经》译作“如日亲友”，《佛说解夏经》译作“无上大日尊”，《中阿含·一二一·请请经》译作“第一尊”。日种，指释迦佛之本姓，传说其为古印度日种系甘蔗王之后裔。胤，指后嗣。

[77]尼拘律想：人名，汉译《南传大藏经·相应部经典一·婆耆沙长老相应·不快》译作“尼俱律陀劫波”，并说其为婆耆沙之师。想，高丽藏原作“相”，今依宋、元、明三种藏经改。

[78]心不安乐，周圆隐覆，如是深住：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·不快》译作“生不快，贪欲污其心”，别译《杂阿含·二二九经》译作“时欲捡心，系念思惟，卒起异想，生不喜乐”。

[79]难得非易得：别译《杂阿含·二二九经》译作“夫出家者，名为难得”。

[80]我今当赞叹自厌之偈：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·不快》译作“时，尊者婆耆沙自灭自己之不快，令生愉悦”，别译《杂阿含·二二九经》译作“今当说心多诸过恶，说厌患偈”。

[81]于邻无所作：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·不快》译作“舍诸著家念”，别译《杂阿含·二二九经》译作“舍衣贪嗜觉，不造烦恼林”。

[82]六觉：指六受，别译《杂阿含·二二九经》译作“第六意出觉”。

[83]皮肤：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·不快》译作“执著”、“依著”，别译《杂阿含·二二九经》译作“结著”。

[84]三摩提：又音译作三摩地，意译作等持。

[85]不触：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·不快》译作“无欲念”，别译《杂阿含·二二九经》译作“诸处不生受”。

[86]待时灭：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·不快》译作“待般涅槃时”。

[87]阿难陀：即阿难。

[88]苦空非有我：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·阿难》译作“见诸行无常，苦恼非自己”，别译《杂阿含·二三〇经》译作“无常无有乐，并及无我法”。

[89]无相：别译《杂阿含·二三〇经》译作“正智慧”。

[90]得慢无间等：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·阿难》译作“依其慢现观”，别译《杂阿含·二三〇经》译作“若知断慢已”。慢无间等、慢现观，意为依现观而舍离于慢。

[91]直日住守，请其食分：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·出离》译作“被留作精舍之看守人”，别译《杂阿含·二五〇经》译作“于僧直次，守于僧房”。直，通“值”。

[92]日种胤：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·出离》译作“日种之佛陀”。日种，指释迦佛之本姓，传说其为古印度日种系甘蔗王之后裔。胤，指后嗣。

[93]彼聪明、梵行所：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·轻蔑温和者》译作“其他温和比丘”，别译《杂阿含·二五一经》译作“彼谦顺、柔软、有德比丘”。彼，高丽藏原作“法”，今依明藏改。

[94]瞿昙：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·轻蔑温和者》译作“瞿昙徒”。

[95]莫隐覆于他，泥犁杀慢堕：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·轻蔑温和者》译作“覆覆于慢行，人人堕地狱；慢堕地狱者，长夜于悲痛”，别译《杂阿含·二五一经》译作“一切诸众生，皆为慢所害，为害堕地狱”。他，指慢。

[96]本欲心狂惑，聚落及家家：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·婆耆沙》译作“我昔耽作诗，村庄市里游”，别译《杂阿含·二五二经》译作“我昔如荒醉，经历诸城邑”。家家，谓从一家至另一家。

[97]生盲众生：别译《杂阿含·二五二经》译作“众生无明盲”。

[98]不异言：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·善说》译作“勿语不如法”，别译《杂阿含·二五三经》译作“不非法”。

[99]不令彼为恶：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·善说》译作“不语他人恶”，别译《杂阿含·二五三经》译作“亦不造作诸过恶”。

[100]德阴之大龙，仙人之上首：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·千以上》译作“世尊实龙象，第七之圣者”。

[101]世尊！欲有所说……莫先思惟：汉译《南传大藏经·相应部经典一·婆耆沙长老相应·千以上》译作“‘婆耆沙！此等偈乃汝以前所作耶？或汝立即忆起者耶？’‘世尊！此等偈非以前之作，乃我当今立即所现。’‘然则，婆耆沙！既非以前所作者，即更再多说。’‘唯然！世尊！’”。

[102]拔箭之譬：别译《杂阿含·二五四经》中佛陀说“佛亦成就四种之法，如来、至真、等正觉、无上良医，亦拔众生四种毒箭。云何为四？所谓是苦、是苦习、是苦灭、是苦灭道”。

[103]第一拔利箭，善解治众病：别译《杂阿含·二五四经》中佛陀说“最上第一尊，能拔出毒箭”。

[104]迦露……波睺罗……瞻婆耆……耆婆：为古印度四大医王，据说无病不能治。前三人，别译《杂阿含·二五四经》分别译作“迦留”、“婆呼卢”、“瞻毗”。

[105]差：同“瘥”，指病愈。

[106]那由他：又作那庾多、那由多，音译作兆、沟。印度通行的数法系以那由多为百万。

[107]尼拘律想：人名，汉译《南传大藏经·小部经典二·小品·鹏耆舍经》译作“尼拘庐陀劫波”，并说其为鹏耆舍之和尚，别译《杂阿含·二五五经》译作“尼瞿陀劫波”。

[108]旷野禽兽之处：别译《杂阿含·二五五经》译作“第一旷野林中”。

[109]婆耆舍：汉译《南传大藏经·小部经典二·小品·鹏耆舍经》译作“鹏耆舍”，别译《杂阿含·二二五经》译作“婆耆”、“婆耆奢”。

[110]有余涅槃：又作有余依涅槃。《大毗婆沙论》卷三十二中说“有余依故者，依有二种：一烦恼依，二生身依。此阿罗汉虽无烦恼依，而有生身依。复次，依有二种：一染污依，二不染污依。此阿罗汉虽无染污依，而有不染污依。故所得诸结永尽，名有余依涅槃界”。

[111]无余涅槃：又作无余依涅槃。《大毗婆沙论》卷三十二中说“无余依故者，无二种依：一无烦恼依，二无生身依；复次，一无染污依，二无不染污依。无余依故，诸结永尽，名无余依涅槃界”。

[112]我和上为有余涅槃？无余涅槃？我今当求其相：汉译《南传大藏经·小部经典二·小品·鹏耆舍经》译作“我和尚果然已般涅槃或未般涅槃耶”。

[113]等正觉无减：汉译《南传大藏经·小部经典二·小品·鹏耆舍经》译作“崇高智慧者”。减，高丽藏原作“灭”，今依宋、元、明三种藏经改。

[114]不动解脱：又作不动意解脱、不动心解脱，指利根者得不动法之阿罗汉。

[115]圆道眼：汉译《南传大藏经·小部经典二·小品·鹏耆舍经》译作“普眼”。本经下文作“圆照神道眼”、“神道眼”。

[116]诸：高丽藏原作“设”，今依明藏改。

[117]尊：此字前，汉译《南传大藏经·小部经典二·小品·鹏耆舍经》有经文“世尊曰：‘彼对名色等渴爱，断长久随黑魔流，度越生死无残余，五者最胜世尊说’”。

[118]縻：缰绳。


杂阿含经卷第四十六

一二二二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，天、阿修罗对阵斗战，阿修罗胜，诸天不如。时，天帝释军坏退散，极生恐怖，乘车北驰，还归天宫。须弥山下道迳丛林，林下有金翅鸟巢，多有金翅鸟子[1]。尔时，帝释恐车马过，践杀鸟子，告御者[2]言：‘可回车还，勿杀鸟子’。御者白王：‘阿修罗军后来逐人，若回还者，为彼所困。’帝释告言：‘宁当回还为阿修罗杀，不以军众蹈杀众生于道。’御者转乘南向。阿修罗军遥见帝释转乘而还，谓为战策，即还退走，众大恐怖，坏阵流散，归阿修罗宫。”

佛告诸比丘：“彼天帝释于三十三天为自在王，以慈心故，威力摧伏阿修罗军，亦常赞叹慈心功德。汝等比丘正信非家、出家学道，当修慈心，亦应赞叹慈心功德。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十六

一二二三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，王舍城中有一士夫，贫穷辛苦，而于[3]佛、法、僧，受持禁戒，多闻广学，力行惠施，正见成就。彼身坏命终，得生天上，生三十三天，有三事胜于余三十三天。何等为三？一者天寿，二者天色，三者天名称。诸三十三天见是天子三事特胜：天寿、天色、天名称胜。余诸天见已，往诣天帝释所，作如是言：“憍尸迦[4]当知：有一天子始生此天，于先诸天三事特胜：天寿、天色及天名称。”

时，天帝释告彼天子：“诸仁者！我见此人于王舍城作一士夫，贫穷辛苦，于如来法律得信向心[5]……乃至正见成就。身坏命终，来生此天，于诸三十三天，三事特胜：天寿、天色及天名称。”时，天帝释即说偈言：

“正信于如来，决定不倾动，

受持真实戒，圣戒无厌者，

于佛心清净，成就于正见，

当知非贫苦，不空而自活。

故于佛法僧，当生清净信，

智慧力增明，思念佛正教。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十六

一二二四

如是我闻：

一时，佛住王舍城耆阇崛山中。

尔时，王舍城人普设大会[6]，悉为请种种异道。有事遮罗迦[7]外道者作是念：我今请遮罗迦外[8]道天[9]，先作福田；或有事外道出家者……有事尼乾子[10]道者……有事老弟子[11]者……有事大弟子[12]者……有事佛弟子僧者，咸作是念：今当令佛面前僧，先作福田。

时，天帝释作是念：莫令王舍城诸人舍佛面前僧，而奉事余道求索福田。我当疾往，为王舍城人建立福田。即化作大婆罗门[13]，仪容严整，乘白马车，诸年少婆罗门众前后导从，持金斗伞盖，至王舍城，诣诸处处大众会中。

诸王舍城一切士女咸作是念：但当观望此大婆罗门所奉事处，我当从彼而先供养，为良福田。时，天帝释知王舍城一切士女心之所念，驾乘导从，迳诣耆阇崛山，至于门外，除去五饰[14]，往诣佛所，稽首佛足，退坐一面，而说偈言：

“善分别显示，一切法彼岸，

悉度诸恐怖，故稽首瞿昙。

诸人普设会，欲求大功德，

各各设大施，常愿有余果，

愿为说福田，令斯施果成！”

帝释大自在，天王之所问，于耆阇崛山，大师[15]为记说：

“诸人普设会，欲求大功德，

各各设大施，常愿有余果，

今当说福田，施得大果处。

正向者有四[16]，四圣[17]住于果，

是名僧福田，明行定具足[18]。

僧福田增广，无量逾大海，

调人师弟子[19]，照明显正法。

斯等善供养，施僧良福田，

于僧良福田，佛说得大果。

以僧离五盖[20]，清净应赞叹，

施彼最上田，少施收大利。

是故诸人者，当施僧福田，

增得胜妙法，明行定相应。

供此珍宝僧，施主心欢喜，

起于三种心[21]，施衣服饮食，

离尘垢剑刺，超度诸恶趣。

躬自行启请，自手平等与，

自利亦利他，是施获大利。

慧者如是施，净信心解脱，

无罪安乐施，乘智往生彼。”

时，天帝释闻佛所说，欢喜随喜，为佛作礼，即没不现。

尔时，王舍城诸人民即从座起，整衣服，为佛作礼，合掌白佛言：“世尊！唯愿世尊与诸大众受我供养。”尔时，世尊默然受请。

是王舍城人民知世尊默然受其请已，作礼而归，到诸大[22]会处，具饮食，布置床座，晨朝遣使，白佛：“时到，唯愿知时！”尔时，世尊与诸大众着衣持钵，至大会所，于大众前敷座而坐。王舍城人知佛坐定，自行种种丰美饮食。食讫，洗钵澡漱毕，还复本座，听佛说法。

尔时，世尊为王舍城人种种说法，示教照喜已，从座起而去。


杂阿含经卷第四十六

一二二五

如是我闻：

一时，佛住王舍城耆阇崛山中。广说如上说，差别者：时，天帝释说异偈，而问佛言：

“今请问瞿昙，微密深妙慧，

世尊之所体，无障碍知见。”

众人普设会，偈如上广说，乃至为王舍城诸设会者说种种法，示教照喜已，从座起去。


杂阿含经卷第四十六

一二二六

如是我闻：

一时，佛在拘萨罗人间游行，至舍卫国祇树给孤独园。

时，波斯匿王[23]闻世尊拘萨罗人间游行，至舍卫国祇树给孤独园。闻已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我闻世尊自记说成阿耨多罗三藐三菩提[24]，诸人传者，得非虚妄？过长说耶？为如说说、如法说、随顺法说耶？非是他人损同法者，于其问答生厌薄处耶[25]？”

佛告大王：“彼如是说，是真谛说，非为虚妄。如说说、如法说、随顺法说，非是他人损同法者，于其问答生厌薄处。所以者何？大王！我今实得阿耨多罗三藐三菩提故。”

波斯匿王白佛言：“虽复世尊作如是说，我犹故不信。所以者何？此间有诸宿重沙门、婆罗门，所谓富兰那迦叶、末迦利瞿舍梨子、删阇耶毗罗胝子、阿耆多枳舍钦婆罗、迦罗拘陀迦栴延、尼乾陀若提子[26]，彼等不自说言得阿耨多罗三藐三菩提。何得世尊幼小年少，出家未久，而便自证得阿耨多罗三藐三菩提？”

佛告大王：“有四种虽小[27]而不可轻。何等为四？剎利王子年少幼小而不可轻，龙子[28]年少幼小而不可轻，小火虽微而不可轻，比丘幼小而不可轻。”尔时，世尊即说偈言：

“剎利形相具，贵族发名称[29]，

虽复年幼稚，智者所不轻，

此必居王位，顾念生怨害，

是故难可轻，应生大恭敬。

善求自护者，自护如护命，

以平等自护，而等护于命。

聚落及空处，见彼幼龙者，

莫以小蛇故，而生轻慢想，

杂色小龙形，亦应令安乐，

轻蛇无士女，悉为毒所害[30]。

是故自护者，当如护己命，

以斯善护己，而等护于彼。

猛火之所食，虽小食无限，

小烛亦能烧，足薪则弥广，

从微渐进烧，尽聚落城邑。

是故自护者，当如护己命，

以斯善护己，而等护于彼。

盛火之所焚，百卉荡烧尽，

灭已不盈缩，戒火还复生[31]；

若轻毁比丘，受持净戒火，

烧身及子孙，众灾流百世，

如烧多罗树，无有生长期[32]。

是故当自护，如自护己命，

以斯善自护，而等护于彼。

剎利形相具，幼龙及小火，

比丘具净戒，不应起轻想。

是故当自护，如自护己命，

以斯善自护，而等护于彼。”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二二七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王有祖母[33]，极所敬重，忽尔命终。出城阇维[34]，供养舍利[35]毕，弊衣乱发，来诣佛所，稽首佛足，退坐一面。

尔时，世尊告波斯匿王：“大王！从何所来，弊衣乱发？”

波斯匿王白佛：“世尊！我亡祖母，极所敬重，舍我命终，出于城外阇维，供养毕，来诣世尊。”

佛告大王：“极爱重敬念祖亲耶？”

波斯匿王白佛：“世尊！极敬重爱恋。世尊！若国土所有象马七宝，乃至国位，悉持与人，能救祖母命者，悉当与之。既不能救，生死长辞，悲恋忧苦，不自堪胜！曾闻世尊所说：一切众生、一切虫、一切神，生者皆死，无不穷尽，无有出生而不死者，今日乃知世尊善说。”

佛言：“大王！如是！如是！一切众生、一切虫、一切神，生者辄死，终归穷尽，无有一生而不死者。”

佛告大王：“正使婆罗门大姓、剎利大姓、长者大姓，生者皆死，无不死者。正使剎利大王灌顶居位，王四天下，得力自在，于诸敌国无不降伏，终归有极，无不死者。若复，大王！生长寿天，王于天宫，自在快乐，终亦归尽，无不死者。若复，大王！阿[36]罗汉比丘诸漏已尽，离诸重担，所作已作，逮得己利，尽诸有结，正智、心善解脱，彼亦归尽，舍身涅槃。若复缘觉[37]，善调善寂，尽此身命，终归涅槃。诸佛世尊，十力[38]具足，四无所畏[39]，胜师子吼，终亦舍身，取般涅槃。以如是比，大王当知：一切众生、一切虫、一切神，有生辄死，终归磨灭，无不死者！”尔时，世尊复说偈言：

“一切众生类，有命终归死，

各随业所趣，善恶果自受，

恶业堕地狱，为善上升天，

修习胜妙道，漏尽般涅槃。

如来及缘觉，佛声闻弟子，

会当舍身命，何况俗凡夫！”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二二八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王独一静处，禅思思惟，作是念：云何为自念[40]？云何为不自念[41]？复作是念：若有行身恶行、行口恶行、行意恶行者，当知斯等为不自念。若复行身善行、行口善行、行意善行者，当知斯等则为自念。从禅觉已，往诣佛所，稽首佛足，退住一面，白佛言：“世尊！我于静处独一思惟，作是念：云何为自念？云何为不自念？复作是念：若有行身恶行、行口恶行、行意恶行者，当知斯等为不自念。若复行身善行、行口善行、行意善行者，当知斯等则为自念。”

佛告大王：“如是，大王！如是，大王！若有行身恶行、行口恶行、行意恶行者，当知斯等为不自念。彼虽自谓：‘为自爱念。’而实非自念。所以者何？无有恶知识所作恶不念者，所不念不爱者所不爱所作，如其自为自己所作者，是故斯等为不自念[42]。若复，大王！行身善行、行口善行、行意善行者，当知斯等则为自念，斯等自谓：‘不自爱惜己身。’然其斯等实为自念。所以者何？无有善友于善友所作念者，念作爱者爱作，如自为己所作者，是故斯等则为自念[43]。”尔时，世尊复说偈言：

“谓为自念者，不应造恶行，

终不因恶行，令己得安乐。

谓为自念者，终不造恶行，

造诸善业者，令己得安乐。

若自爱念者，善护而自护，

如善护国王，外防边境城。

若自爱念者，极善自宝藏，

如善守之王，内防边境城。

如是自宝藏，剎那无间缺，

剎那缺致忧，恶道长受苦！”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二二九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，波斯匿王独静思惟，作如是念：云何自护？云何不自护？复作是念：若有行身恶行、行口恶行、行意恶行者，当知斯等为不自护。若复行身善行、行口善行、行意善行者，当知斯等则为自护。从禅觉已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我独静思惟，而作是念：云何为自护？云何为不自护？复作是念：若有行身恶行、行口恶行、行意恶行者，当知斯等为不自护。若复行身善行、行口善行、行意善行者，当知斯等则为自护。”

佛告大王：“如是，大王！如是，大王！若有行身恶行、行口恶行、行意恶行者，当知斯等为不自护，而彼自谓能自防护。象军、马军、车军、步军以自防护，虽谓自护，实非自护。所以者何？虽护于外，不护于内。是故，大王！名不自护。大王！若复有行身善行、行口善行、行意善行者，当知斯等则为自护。彼虽不以象、马、车、步四军自防，而实自护。所以者何？护其内者，名善自护，非谓防外[44]。”尔时，世尊复说偈言：

“善护于身口，及意一切业，

惭愧而自防，是名善守护。”

时，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二三〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王独静思惟，作是念：世少有人得胜妙财利，能不放逸、能不贪著、能于众生不起恶行[45]；世多有人得胜妙财利，起于放逸、增其贪著、起诸邪行。作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我独静思惟，作是念：世间少有人得胜妙财，能于财利不起放逸、不起贪著、不作邪行；世多有人得胜妙财，而起放逸、生于贪著、多起邪行。”

佛告波斯匿王：“如是，大王！如是，大王！世少有人得胜妙财利，能不贪著、不起放逸、不起邪行；世多有人得胜妙财利，于财放逸，而起贪著、起诸邪行。大王当知：彼诸世人得胜财利，于财放逸，而起贪著、作邪行者，是[46]愚痴人，长夜当得不饶益苦。大王！譬如猎师、猎师弟子，空野林中张网施羂[47]，多杀禽兽，困苦众生，恶业增广。如是，世人得胜妙财利，于财放逸，而起贪著、造诸邪行，亦复如是。是愚痴人，长夜当得不饶益苦。”尔时，世尊复说偈言：

“贪欲于胜财，为贪所迷醉，

狂乱不自觉；犹如捕猎者，

缘斯放逸故[48]，当受大苦报！”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王于正殿上自观察王事[49]，见胜剎利大姓、见胜婆罗门大姓、见胜长者[50]大姓因贪欲故，欺诈妄语，即作是念：止此断事[51]！息此断事！我更不复亲临断事；我有贤子[52]，当令断事。云何自见此胜剎利大姓、婆罗门大姓、长者大姓为贪欲故，欺诈妄语？”

时，波斯匿王作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我于殿上自断王事，见诸胜剎利大姓、婆罗门大姓、长者大姓为贪利故，欺诈妄语。世尊！我见是事已，作是念：我从今日，止此断事，息此断事；我有贤子，当令其断。不亲自见此胜剎利大姓、婆罗门大姓、长者大姓缘贪利故，欺诈妄语。”

佛告波斯匿王：“如是，大王！如是，大王！彼胜剎利大姓、婆罗门大姓、长者大姓因贪利故，欺诈妄语，彼愚痴人长夜当得不饶益苦！大王当知：譬如渔师、渔师弟子，于河溪谷截流张网，残杀众生，令遭大苦。如是，大王！彼胜剎利大姓、婆罗门大姓、长者大姓因贪利故，欺诈妄语，长夜当得不饶益苦！”尔时，世尊复说偈言：

“于财起贪欲，贪欲所迷醉，

狂乱不自觉；犹如渔捕者，

缘斯恶业故[53]，当受剧苦报！”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！此舍卫国有长者，名摩诃男[54]，多财巨富，藏积真金至百千亿[55]，况复余财！世尊！摩诃男长者如是巨富，作如是食用：食粗碎米、食豆羹、食腐败姜，着粗布衣、单皮革屣，乘羸败车，戴树叶盖，未曾闻其供养施与沙门、婆罗门，给恤贫苦、行路顿乏、诸乞丐者；闭门而食，莫令沙门、婆罗门、贫穷、行路、诸乞丐者见之。”

佛告波斯匿王：“此非正士[56]，得胜财利，不自受用，不知供养父母，供给妻子、宗亲、眷属，恤诸仆使，施与知识，不知随时供给沙门、婆罗门，种胜福田，崇向胜处，长受安乐，未来生天。得胜财物，不知广用，收其大利。大王！譬如旷野湖池聚水，无有受用、洗浴、饮者，即于泽中煎熬消尽[57]。如是，不善士夫得胜财物……乃至不广受用，收其大利，如彼池水。

“大王！有善男子[58]得胜财利，快乐受用[59]，供养父母，供给妻子、宗亲、眷属，给恤仆使，施诸知识，时时供养沙门、婆罗门，种胜福田，崇向胜处，未来生天。得胜钱财，能广受用，倍收大利。譬如，大王！聚落、城郭边有池水，澄净清凉，树林荫覆，令人受乐，多众受用，乃至禽兽。如是，善男子得胜妙财，自供快乐，供养父母……乃至种胜福田，广收大利。”尔时，世尊复说偈言：

“旷野湖池水，清凉极鲜净，

无有受用者，即于彼消尽[60]。

如是胜妙财，恶士夫所得，

不能自受用，亦不供恤彼，

徒自苦积聚，聚已而自丧！

慧者得胜财，能自乐受用，

广施作功德，及与亲眷属，

随所应给与；如牛王领众，

施与及受用，不失所应者，

乘理而寿终，生天受福乐！”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二三三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，舍卫国有长者，名摩诃男，命终无有儿息。波斯匿王以无子、无亲属之财，悉入王家。波斯匿王日日校阅财物，身蒙尘土，来诣佛所，稽首佛足，退坐一面。

尔时，世尊告波斯匿王：“大王！从何所来？身蒙尘土，似有疲倦。”

波斯匿王白佛：“世尊！此国长者摩诃男，命终有无子之财，悉入王家。瞻视料理，致令疲劳，尘土坌身，从其舍来。”

佛问波斯匿王：“彼摩诃男长者大富多财耶？”

波斯匿王白佛：“大富，世尊！钱财甚多，百千巨亿金钱宝物，况复余财！世尊！彼摩诃男在世之时，粗衣恶食，如上[61]广说。”

佛告波斯匿王：“彼摩诃男过去世时，遇多迦罗尸弃[62]辟支佛，施一饭食，非净信心，不恭敬与，不自手与，施后变悔，言：‘此饭食自可供给我诸仆使，无辜持用，施于沙门！’由是施福，七反往生三十三天，七反生此舍卫国中最胜族姓，最富钱财。以彼施辟支佛时，不净信心，不手自与，不恭敬与，施后随悔故，在所生处，虽得财富，犹故受用粗衣、粗食，粗弊卧具、屋舍、车乘，初不尝得上妙色、声、香、味、触，以自安身。

“复次，大王！时，彼摩诃男长者杀其异母兄[63]，取其财物，缘斯罪故，经百千岁，堕地狱中，彼余罪报生舍卫国，七反受身，常以无子，财没入王家。大王！摩诃男长者今此寿终，过去施报尽，于此身，以彼悭贪，于财放逸，因造过恶，于此命终已，堕地狱[64]受极苦恼！”

波斯匿王白佛言：“世尊！摩诃男长者命终已，入地狱受苦痛耶？”

佛言：“如是，大王！已入地狱！”

时，波斯匿王念彼悲泣，以衣拭泪，而说偈言：

“财物真金宝，象马庄严具，

奴仆诸僮使，及诸田宅等，

一切皆遗弃，裸神[65]独游往，

福运数已穷，永舍于人身。

彼今何所有？何所持而去？

于何事不舍，如影之随形[66]？”

尔时，世尊说偈答言：

“唯有罪福业，若人已作者，

是则己之有，彼则常持去，

生死未曾舍，如影之随形。

如人少资粮，涉远遭苦难；

不修功德者，必经恶道苦。

如人丰资粮，安乐以远游；

修德淳厚者，善趣长受乐。

如人远游行，岁久安隐归，

宗亲善知识，欢乐欣集会。

善修功德者，此没生他世，

彼诸亲眷属，见则心欢喜[67]。

是故当修福，积集期永久，

福德能为人，建立他世乐。

福德天所叹，等修正行故，

现世人不毁，终则生天上。”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二三四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，波斯匿王普设大会[68]，为大会故，以千特牛[69]行列系柱[70]，集众供具，远集一切诸异外道，悉来聚集波斯匿王大会之处。

时，有众多比丘亦晨朝着衣持钵，入舍卫城乞食。闻波斯匿王普设大会，如上广说，乃至种种外道皆悉来集。闻已，乞食毕，还精舍，举衣钵、洗足已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我等今日众多比丘晨朝着衣持钵，入舍卫城乞食，闻波斯匿王普设大会，如上广说，乃至种种异道集于会所”。

尔时，世尊即说偈言：

“月月设大会，乃至百千数，

不如正信佛，十六分之一。

如是信法僧，慈念于众生，

彼大会之福，十六不及一。

若人于世间，竟年设福业[71]，

于直心敬礼，四分不及一！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十六

一二三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王忿诸国人，多所囚执，若剎利、若婆罗门、若鞞舍、若首陀罗、若旃陀罗[72]，持戒、犯戒，在家、出家，悉皆被录，或锁、或杻械、或以绳缚。

时，有众多比丘晨朝着衣持钵，入舍卫城乞食。闻波斯匿王多所摄录……乃至或锁、或缚。乞食毕，还精舍，举衣钵、洗足已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊，我等今日众多比丘入城乞食，闻波斯匿王多所收录……乃至锁缚。”

尔时，世尊即说偈言：

“非绳锁杻械，名曰坚固缚，

染污心顾念，钱财宝妻子，

是缚长且固，虽缓难可脱。

慧者不顾念，世间五欲乐，

是则断诸缚，安隐永超世。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十六

一二三六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王、摩竭提国阿阇世王韦提希子[73]共相违背。摩竭提王阿阇世韦提希子起四种军：象军、马军、车军、步军，来至拘萨罗国。波斯匿王闻阿阇世王韦提希子四种军至，亦集四种军：象军、马军、车军、步军，出共斗战。阿阇世王四军得胜，波斯匿王四军不如，退败星散，单车驰走，还舍卫城。

时，有众多比丘晨朝着衣持钵，入舍卫城乞食，闻摩竭提王阿阇世韦提希子起四种军，来至拘萨罗国；波斯匿王起四种军出共斗战，波斯匿王四军不如，退败星散，波斯匿王恐怖狼狈，单车驰走，还舍卫城。闻已，乞食毕，还精舍，举衣钵、洗足已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我等今日众多比丘入城乞食，闻摩竭提主阿阇世王韦提希子起四种军，如是广说，乃至单车驰走，还舍卫城。”

尔时，世尊即说偈言：

“战胜增怨敌，败苦卧不安；

胜败二俱舍，卧觉寂静乐。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十六

一二三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王与摩竭提王阿阇世韦提希子共相违背。摩竭提王阿阇世韦提希子起四种军，来至拘萨罗国；波斯匿王倍兴四军，出共斗战。

波斯匿王四种军胜，阿阇世王四种军退，摧伏星散。波斯匿王悉皆虏掠阿阇世王象马车乘、钱财宝物，生擒[74]阿阇世王身，载以同车，俱诣佛所，稽首佛足，退坐一面。波斯匿王白佛言：“世尊！此是阿阇世王韦提希子，长夜于我无怨恨人而生怨结，于好人所而作不好[75]；然其是我善友之子，当放令还国。”

佛告波斯匿王：“善哉！大王！放其令去，令汝长夜安乐饶益[76]。”尔时，世尊即说偈言：

“乃至力自在，能广虏掠彼，

助怨在力增，倍收己他利[77]。”

佛说此经已，波斯匿王及阿阇世王韦提希子[78]闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二三八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王独静思惟，作是念：世尊正法，现法离诸炽然，不待时节，通达现见，自觉证知此法，是善知识、善伴党，非是恶知识、恶伴党[79]。作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我独静思惟，作是念：世尊正法，现法离诸炽然，不待时节，通达现见，自觉证知，是则善知识、善伴党，非恶知识、恶伴党。”

佛告波斯匿王：“如是，大王！如是，大王！世尊正法律，现法离诸炽然，不待时节，通达现见，缘自觉知，是则善知识、善伴党，非恶知识、恶伴党。所以者何？我为善知识，众生有生法者，解脱于生，众生有老病死、忧悲恼苦者，悉令解脱。

“大王！我于一时住王舍城山谷精舍。时，阿难陀比丘独静思惟，作是念：半梵行者是善知识、善伴党，非恶知识、恶伴党[80]。作是念已，来诣我所，稽首我足，退坐一面，白我言：‘世尊！我独静思惟，作是念：半梵行者是善知识、善伴党，非恶知识、恶伴党。’我时告言：‘阿难！莫作是语，半梵行者是善知识、善伴党，非恶知识、恶伴党。所以者何？纯一满净，梵行清白，谓善知识、善伴党，非恶知识、恶伴党[81]。所以者何？我常为诸众生作善知识。其诸众生有生故，当知世尊正法，现法令脱于生；有老病死、忧悲恼苦者，离诸炽然，不待时节，现令脱恼苦，见通达，自觉证知。是则善知识、善伴党，非恶知识、恶伴党[82]。’”尔时，世尊即说偈言：

“赞叹不放逸，是则佛正教；

修禅不放逸，逮得证诸漏[83]。”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二三九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王独静思惟，作是念：颇有一法修习多修习，得现法愿满足、后世愿满足、现法后世愿满足[84]不？作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：“世尊！我独静思惟，作是念：颇有一法修习多修习，得现法愿满足、得后世愿满足、现法后世愿满足不？”

佛告波斯匿王：“如是，大王！如是，大王！有一法修习多修习，得现法愿满足、得后世愿满足、得现法后世愿满足，谓不放逸善法。不放逸善法修习多修习，得现法愿满足、得后世愿满足、得现法后世愿满足。

“大王！譬如世间所作粗业[85]，彼一切皆依于地而得建立。不放逸善法亦复如是，修习多修习，得现法愿满足、得后世愿满足、得现法后世[86]愿满足。如力[87]，如是种子、根、坚，陆水足行，师子、舍宅，亦如是说[88]。是故，大王！当住不放逸，当依不放逸。住不放逸、依不放逸已，夫人当作是念：大王住不放逸、依不放逸，我今亦当如是住不放逸、依不放逸。如是夫人，如是大臣、太子、猛将亦如是。国土人民应当念：大王住不放逸、依不放逸，夫人、太子、大臣、猛将住不放逸、依不放逸，我等亦应如是住不放逸、依不放逸。大王！若住不放逸、依不放逸者，则能自护。夫人、婇女亦能自保，仓藏财宝增长丰实。”尔时，世尊即说偈言：

“称誉不放逸，毁呰放逸者，

帝释不放逸，能主忉利天。

称誉不放逸，毁呰放逸者，

不放逸具足，摄持于二义：

一者现法利，二后世亦然，

是名无间等，甚深智慧者[89]。”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十六

一二四〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，波斯匿王独静思惟，作是念：此有三法，一切世间所不爱念。何等为三？谓老、病、死。如是三法，一切世间所不爱念。若无此三法世间所不爱者，诸佛世尊不出于世，世间亦不知有诸佛如来所觉知法为人广说。以有此三法世间所不爱念，谓老、病、死故，诸佛如来出兴于世，世间知有诸佛如来所觉知法广宣说者[90]。波斯匿王作是念已，来诣佛所，稽首佛足，退坐一面，以其所念，广白世尊。

佛告波斯匿王：“如是，大王！如是，大王！此有三法，世间所不爱念，谓老、病、死……乃至世间知有如来所觉知法为人广说。”尔时，世尊复说偈言：

“王所乘宝车，终归有朽坏；

此身亦复然，迁移会归老。

唯如来正法，无有衰老相；

禀斯正法者，永到安隐处。

但凡鄙衰老，丑弊恶形类，

衰老来践蹈，迷魅愚夫心。

若人寿百岁，常虑死随至，

老病竞追逐，伺便辄加害[91]！”

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。

[1]鸟子：别译《杂阿含·四九经》译作“鸟卵”。

[2]御者：关于其名，汉译《南传大藏经·相应部经典一·帝释相应·鸟巢》译作“摩多利”，别译《杂阿含·四九经》译作“摩得梨”。

[3]于：高丽藏原作“住”，今依宋、元、明三种藏经改。

[4]憍尸迦：又作拘尸迦、俱尸迦，释提桓因过去世为人时，族姓为憍尸迦，故称。

[5]得信向心：别译《杂阿含·五一经》译作“直以信心，向于三宝”。

[6]大会：指祭祀供牲。

[7]遮罗迦：意为乞食，别译《杂阿含·五二经》译作“遮勒”。

[8]外：高丽藏原无此字，今依宋、元、明三种藏经补上。

[9]遮罗迦外道天：别译《杂阿含·五二经》译作“我师遮勒”。

[10]尼乾子：意为离系，指离系外道，他们崇尚苦行。

[11]老弟子：别译《杂阿含·五二经》译作“外道名老声闻”。

[12]大弟子：别译《杂阿含·五二经》译作“外道大声闻”。

[13]大婆罗门：别译《杂阿含·五二经》译作“老婆罗门”。

[14]五饰：指冠、盖、扇、剑、屣等。

[15]大师：指佛陀。

[16]正向者有四：即四向，分别为须陀洹向、斯陀含向、阿那含向、阿罗汉向。

[17]四圣：指须陀洹、斯陀含、阿那含、阿罗汉。

[18]明行定具足：别译《杂阿含·五二经》译作“禅定明行足”。明，指三明。行，指三妙行。

[19]调人师弟子：别译《杂阿含·五二经》译作“调御之弟子”。

[20]五盖：指贪欲、嗔恚、昏沉睡眠、掉举恶作、疑等五烦恼。

[21]起于三种心：别译《杂阿含·五二经》译作“得三时欢喜”。

[22]大：高丽藏原作“人”，今依宋、元、明三种藏经改。

[23]波斯匿王：意译胜军王、胜光王、明光王等，为古印度憍萨罗国国王，与释尊同寿，为佛教僧团的大护法。曾娶释迦摩诃男之婢女，共生一太子名毗流离。

[24]阿耨多罗三藐三菩提：意译为无上正等正觉，特指佛之正觉。

[25]非是他人损同法者，于其问答生厌薄处耶：别译《杂阿含·五三经》译作“为是讥嫌，致于毁呰，作此语也”。

[26]富兰那迦叶……尼乾陀若提子：以上六人合称为六师外道，参见《杂阿含·一〇五经》注释。

[27]小：汉译《南传大藏经·相应部经典一·拘萨罗相应·幼小》译作“年少”。

[28]龙子：汉译《南传大藏经·相应部经典一·拘萨罗相应·幼小》译作“蛇”。

[29]贵族发名称：汉译《南传大藏经·相应部经典一·拘萨罗相应·幼小》译作“善生而有誉，具足尊贵姓”，别译《杂阿含·五三经》译作“生处既真正，亦不杂鄙秽，有大美名称，一切悉闻知”。

[30]轻蛇无士女，悉为毒所害：汉译《南传大藏经·相应部经典一·拘萨罗相应·幼小》译作“若愚男女近，即直受彼咬”。无士女，意谓不分男女。

[31]盛火之所焚，百卉荡烧尽，灭已不盈缩，戒火还复生：别译《杂阿含·五三经》译作“猛炎甚炽盛，遇于大暴风，能焚烧山野；既焚林野已，遇时还复生”，不过乃说明小火不可轻。

[32]若轻毁比丘……无有生长期：别译《杂阿含·五三经》译作“若于净戒所，恶口加骂辱，其身及子孙，一切皆毁谤；于未来世中，当同受恶报”。

[33]祖母：汉译《南传大藏经·相应部经典一·拘萨罗相应·幼小》同，别译《杂阿含·五四经》、《增一阿含·四意断品·第七经》、《佛说波斯匿王太后崩尘土坌身经》均作“母”。

[34]阇维：又作阇毗、荼毗、茶毗、耶维，意为火化。

[35]舍利：又音译为设利罗、室利罗、实利，意译为体、身骨或遗身，即死尸或遗骨。

[36]阿：高丽藏原无此字，今依宋、元、明三种藏经补上。

[37]缘觉：又作独觉，即辟支佛，乃无师自觉、但不组建僧团、不热心说法之究竟解脱者。

[38]十力：又作十种力，参见《杂阿含·三四八经》注释与《杂阿含·六八四经》。

[39]四无所畏：又作四无畏，参见《杂阿含·三四八经》注释。

[40]自念：别译《杂阿含·五五经》译作“爱己”。

[41]不自念：别译《杂阿含·五五经》译作“恶己”。

[42]无有恶知识所作恶不念者，所不念不爱者所不爱所作，如其自为自己所作者，是故斯等为不自念：汉译《南传大藏经·相应部经典一·拘萨罗相应·爱者》译作“非爱者所以为非爱者，乃彼等之自所作为，是故彼等非自我之爱者”，别译《杂阿含·五五经》译作“彼为恶者，虽有怨仇，不必速能有所伤害。自造恶业，毁害甚深，是以自作恶业名为不爱己”。无有恶知识所作恶不念者，意谓无有恶人于己所作恶行为不自念。所不念不爱者所不爱所作，意谓不自念、不自爱者所作非自爱。

[43]无有善友于善友所作念者，念作爱者爱作，如自为己所作者，是故斯等则为自念：汉译《南传大藏经·相应部经典一·拘萨罗相应·爱者》译作“爱者所以为爱者，乃彼等之自所作为，是故彼等乃自我之爱者”，别译《杂阿含·五五经》译作“如此之人，虽有亲友、父母、兄弟恩彻骨髓，至其衰老，不能得救；要自身口意修行善，能自济度，是名爱己”。无有善友于善友所作念者，意谓无有善人于善友所行之善为自念（即自爱）者。念作爱者爱作，意谓自念者自爱者作自爱之行。

[44]护其内者，名善自护，非谓防外：别译《杂阿含·五六经》译作“此内护者，胜于外护，故名护己”。

[45]能不放逸、能不贪著、能于众生不起恶行：别译《杂阿含·五八经》译作“而不憍恣、不嗜五欲、不恼众生”。

[46]是：高丽藏原无此字，今依宋、元、明三种藏经补上。

[47]羂：绳套。

[48]犹如捕猎者，缘斯放逸故：汉译《南传大藏经·相应部经典一·拘萨罗相应·少数》译作“如鹿被缚蹄，彼等后苦涩”。

[49]于正殿上自观察王事：汉译《南传大藏经·相应部经典一·拘萨罗相应·裁断》译作“坐于裁判之座”。

[50]长者：汉译《南传大藏经·相应部经典一·拘萨罗相应·裁断》译作“家主”。

[51]断事：即判决、裁决。

[52]贤子：汉译《南传大藏经·相应部经典一·拘萨罗相应·裁断》译作“贤面”，意为（我之）良友。

[53]犹如渔捕者，缘斯恶业故：汉译《南传大藏经·相应部经典一·拘萨罗相应·裁断》译作“如鱼被网罗，彼等后苦涩”。

[54]摩诃男：别译《杂阿含·五九经》译作“摩诃南”，《增一阿含·地主品·第四经》译作“婆提”。

[55]至百千亿：汉译《南传大藏经·相应部经典一·拘萨罗相应·无子（一）》译作“八百万金”，《增一阿含·地主品·第四经》译作“八万斤”。

[56]此非正士：汉译《南传大藏经·相应部经典一·拘萨罗相应·无子（一）》译作“卑人”，别译《杂阿含·五九经》译作“如此之人，非善丈夫”，《增一阿含·地主品·第四经》译作“悭贪之人”。

[57]譬如旷野湖池聚水，无有受用、洗浴、饮者，即于泽中煎熬消尽：别译《杂阿含·五九经》译作“譬如卤地，有少汪水，以咸苦故，无能饮者，乃至竭尽”。

[58]善男子：汉译《南传大藏经·相应部经典一·拘萨罗相应·无子（一）》译作“善人”，别译《杂阿含·五九经》译作“善丈夫”，《增一阿含·地主品·第四经》译作“有智之士”。

[59]快乐受用：指自己快乐受用。

[60]旷野湖池水……即于彼消尽：别译《杂阿含·五九经》译作“譬如咸卤土，中有冷汪水，咸苦不可饮，后自煎涸尽”。

[61]上：指上一经。

[62]迦罗尸弃：过去世辟支佛之名，汉译《南传大藏经·相应部经典一·拘萨罗相应·无子（二）》译作“伽罗尸弃”，别译《杂阿含·六〇经》译作“伽罗瑟”。

[63]异母兄：汉译《南传大藏经·相应部经典一·拘萨罗相应·无子（二）》译作“兄弟一子”，别译《杂阿含·六〇经》译作“异母弟”。

[64]地狱：汉译《南传大藏经·相应部经典一·拘萨罗相应·无子（二）》与别译《杂阿含·六〇经》均译作“大叫唤地狱”。

[65]裸神：因神识不能带走生前任何一物，故称。

[66]于何事不舍，如影之随形：别译《杂阿含·六〇经》译作“善恶受报必不失，唯此随人犹如影”。

[67]善修功德者……见则心欢喜：别译《杂阿含·六〇经》译作“修善者亦尔，善业来迎接，亦如离眷属，会合得欢喜”。

[68]大会：指供牲之大祭祀。

[69]特牛：即公牛。

[70]柱：高丽藏原作“住”，今依宋、元、明三种藏经改。

[71]竟年设福业：别译《杂阿含·六一经》译作“行此诸祠祀，满足一年中”。竟，高丽藏原作“亿”，今依圣藏改。

[72]剎利……婆罗门……鞞舍……首陀罗……旃陀罗：参见《杂阿含·九五经》注释。

[73]阿阇世王韦提希子：阿阇世王，又音译作阿阇多沙兜楼王、阿阇多设咄路王、阿社多设咄路王，意译为未生怨王，又称法逆王。为古印度摩揭陀国频婆娑罗王之子，其母名韦提希，故亦称阿阇世韦提希子。

[74]擒：高丽藏原作“禽”，今依宋、元、明三种藏经改。

[75]长夜于我无怨恨人而生怨结，于好人所而作不好：别译《杂阿含·六四经》译作“我于彼所，初无怨嫌；彼于我所，恒怀憎嫉”。

[76]载以同车，俱诣佛所……令汝长夜安乐饶益：汉译《南传大藏经·相应部经典一·拘萨罗相应·于战之二语（二）》译作“时，拘萨罗国之波斯匿王，如是思念：‘如摩揭（陀）国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥。我宁夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军，以逐放彼。’”

[77]乃至力自在……倍收己他利：汉译《南传大藏经·相应部经典一·拘萨罗相应·于战之二语（二）》译作“人为己利时，即以掠夺他，他之被夺时，彼亦为所夺。愚者恶不实，虽思为当然，恶之成实时，即受于苦恼。若以杀他人，即得杀己者；若以胜他人，即得胜己者；以讥他人者，即得诽己者；以恼他人者，即得恼己者；如是业轮转，夺人当被夺”，别译《杂阿含·六四经》译作“力能破他军，还为他所坏；力能侵掠人，还为他所掠。愚谓为无报，必受于大苦；若当命终时，乃知实有报”。

[78]波斯匿王及阿阇世王韦提希子：别译《杂阿含·六四经》译作“诸比丘”。

[79]是善知识、善伴党，非是恶知识、恶伴党：汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（二）》译作“而与善友、善朋、善伴交，非与恶友、恶朋、恶伴交”，别译《杂阿含·六五经》译作“须善友须善同伴，恒应亲友；如是善友，不向恶友并恶知识，远离恶伴”。

[80]半梵行者是善知识、善伴党，非恶知识、恶伴党：汉译《南传大藏经·相应部经典五·道相应·半》译作“有善知识、善伴党、善随从者，此是梵行之半”，汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（二）》译作“此善友、善朋、善伴即梵行之一半”，别译《杂阿含·六五经》译作“善知识者，梵行半体，非恶知识、恶伴、恶友”。

[81]纯一满净，梵行清白，谓善知识、善伴党，非恶知识、恶伴党：汉译《南传大藏经·相应部经典五·道相应·半》译作“有善知识、善伴党、善随从者，皆是梵行”，汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（二）》译作“此善友、善朋、善伴，乃是梵行之全部”，别译《杂阿含·六五经》译作“夫善知识、善友、善伴，乃是梵行全体”。

[82]是则善知识、善伴党，非恶知识、恶伴党：汉译《南传大藏经·相应部经典五·道相应·半》译作“阿难！如是有善知识、善伴党、善随从之比丘，修习八支圣道，多修习八支圣道”，汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（二）》译作“阿难！如是有善友、善朋、善伴之比丘，以修行八支圣道，屡修八支圣道”，别译《杂阿含·六五经》译作“是故当知，善知识者，梵行全体。如是之事，应分别知。佛所说法，有大义利，能招现报。乃至不与恶友、恶伴、恶知识等，而为伴党”。

[83]赞叹不放逸……逮得证诸漏：汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（二）》译作“继续负愿望，欲待至大富；贤者行功德，以赞不放逸。贤者不放逸，以得二种利，现世之益利，以及未来利。依得于此义，英雄谓贤者”，别译《杂阿含·六五经》译作“于诸善法中，不放逸最胜。若当放逸者，贤圣所讥嫌；若不放逸者，获于天帝位，于诸天中胜。于作无作中，不放逸最胜；若不放逸者，坐禅尽诸漏，逮得于胜果”。

[84]现法后世愿满足：汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（一）》与别译《杂阿含·六六经》均无此相应文句。本经下文同。

[85]所作粗业：别译《杂阿含·六六经》译作“百谷、一切草木”，《中阿含·一四一·喻经》译作“田业”，汉译《南传大藏经·相应部经典五·道相应·力》译作“以诸力所作之事业”。

[86]世：高丽藏原作“法”，今依本经前文改。

[87]力：指本经前文所说的（以力）所作（之）粗业。

[88]如是种子、根、坚，陆水足行，师子、舍宅，亦如是说：参见别译《杂阿含·六六经》、《中阿含·一四一·喻经》。根，此处指根香，来自于树木之根。坚，又作实、坚实，本指实木、坚材，此处指坚实香，即来自于树心、树干等坚材；《中阿含·一四一·喻经》译作“树香”，汉译《南传大藏经·相应部经典五·道相应·核［香］》误译作“核香”。

[89]是名无间等，甚深智慧者：汉译《南传大藏经·相应部经典一·拘萨罗相应·不放逸（一）》译作“依于得此义，英雄谓贤者”，别译《杂阿含·六六经》译作“是名为健夫，明哲之所行”。

[90]此有三法，一切世间所不爱念……世间知有诸佛如来所觉知法广宣说者：别译《杂阿含·六七经》译作“世有三法：一者可憎，二不可爱，三不可追念。何谓可憎？所谓老也。何谓不可爱？所谓病也。何谓不可追念？所谓死也”。

[91]害：此文后，别译《杂阿含·六七经》另有“是故常乐禅，捡心勤精进，了知生边际，胜彼魔军众，度有生死岸”。


杂阿含经卷第四十七

一二四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，给孤独[1]长者来诣佛所，稽首佛足，退坐一面，白佛言：“世尊！若有人在我舍者，皆得净信；诸在我舍而命终者，皆得生天。”

佛言：“善哉！善哉！长者！是深妙说，是一向受[2]，于大众中作师子吼言：‘在我舍者，皆得净信，及其命终，皆生天上。’有何大德神力比丘为汝说言：凡在汝舍命终者皆生天上耶？”

长者白佛：“不也，世尊！”

复问：“云何，为比丘尼、为诸天、为从我所面前闻说？”

长者白佛：“不也，世尊！”

“云何，长者！汝缘自知见，知在我舍命终者皆生天上耶？”

长者白佛：“不也，世尊！”

佛告长者：“汝既不从大德神力比丘所闻，非比丘尼、非诸天，又不从我面前闻说，复不缘自见知：‘若有诸人于我舍命终者，皆生天上。’汝今何由能作如是甚深妙说，作一向受，于大众中作师子吼，而作是言：有人于我舍命终者皆生天上？”

长者白佛：“无有比丘大德神力而来告我，如上广说，乃至悉皆生天。世尊！然我见[3]众生主[4]怀妊之时，我即教彼，为其子故，归佛、归法、归比丘僧；及其生已，复教三归；及生知见，复教持戒。设复婢使、下贱客人怀妊及生，亦如是教。若人卖奴婢者，我辄往彼语言：‘贤者！我欲买人。汝当归佛、归法、归比丘僧，受持禁戒。’随我教者，辄授五戒，然后随价而买；不随我教，则所不取。若复止客[5]，若佣作人，亦复先要受三归五戒，然后受之。若复有来求为弟子，若复乞贷举息，我悉要以三归五戒，然后受之。又复我舍供养佛及比丘僧时，称父母名，兄弟、妻子、宗亲、知识、国王、大臣、诸天、龙神，若存若亡，沙门、婆罗门，内外眷属，下至仆使，皆称其名，而为咒愿。又从世尊闻称名咒愿因缘，皆得生天，或因园田布施、或因房舍、或因床卧具、或因常施、或施行路，下至一抟[6]施与众生，此诸因缘，皆生天上。”

佛言：“善哉！善哉！长者！汝以信心，故能作是说。如来于彼有无上知见，审知汝舍有人命终，皆悉生天。”

尔时，给孤独长者闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十七

一二四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“当恭敬住，常当系心，常当畏慎，随他自在，诸修梵行上、中、下座[7]。所以者何？若有比丘不恭敬住，不系心，不畏慎，不随他自在，诸修梵行上、中、下座，而欲令威仪足者，无有是处；不备威仪，欲令学法满者，无有是处；学法不满，欲令戒身、定身、慧身、解脱身、解脱知见身[8]具足者，无有是处；解脱知见不满足，欲令得无余涅槃者，无有是处。

“如是，比丘！当勤恭敬、系心、畏慎，随他德力，诸修梵行上、中、下座，而威仪具足者，斯有是处；威仪具足已，而学法具足者，斯有是处；学法备足已，而戒身、定身、慧身、解脱身、解脱知见身具足者，斯有是处；解脱知见身具足已，得无余涅槃者，斯有是处。是故，比丘！当勤恭敬、系心、畏慎，随他德力，诸修梵行上、中、下座，威仪满足……乃至无余涅槃，当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二四三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有二净法[9]，能护世间。何等为二？所谓惭、愧。假使世间无此二净法者，世间亦不知有父母、兄弟、姊妹、妻子、宗亲、师长尊卑之序，颠倒浑乱如畜生趣。以有二种净法，所谓惭、愧，是故世间知有父母……乃至师长尊卑之序，则不浑乱如畜生趣。”

尔时，世尊即说偈言：

“世间若无有，惭愧二法者，

违越清净道，向生老病死。

世间若成就，惭愧二法者，

增长清净道，永闭生死门。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二四四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“有烧燃法、不烧燃法。谛听！善思！当为汝说。

“云何烧燃法？若男若女犯戒，行恶不善法，身恶行成就，口、意恶行成就，若彼后时疾病困苦，沉顿床褥，受诸苦毒。当于尔时，先所行恶悉皆忆念，譬如大山，日西影覆。如是众生先所行恶，身、口、意业诸不善法，临终悉现，心乃追悔：咄哉！咄哉！先不修善，但行众恶，当堕恶趣，受诸苦毒。忆念是已，心生烧燃，心生变悔；心生悔已，不得善心，命终后世，亦不善心相续生，是名烧燃法。

“云何不烧燃？若男子女人受持净戒，修真实法，身善业成就，口、意善业成就，临寿终时，身遭苦患，沉顿床褥，众苦触身。彼心忆念先修善法，身善行、口意善行成就，当于尔时，攀缘善法：我作如是身、口、意善，不为众恶，当生善趣，不堕恶趣，心不变悔；不变悔故，善心命终，后世续善，是名不烧燃法。”

尔时，世尊即说偈言：

“已种烧燃业，依于非法活，

乘斯恶业行，必生地狱中。

等活及黑绳，众合二叫呼，

烧燃极烧燃，无泽大地狱[10]，

是八大地狱，极苦难可过，

恶业种种故，各别十六处[11]。

四周开四门，中间量悉等，

铁为四周板，四门扇亦铁，

铁地盛火燃，其焰普周遍，

纵广百由旬，焰焰无间息。

调伏非诸行[12]，考[13]治强梁[14]者，

长夜加楚毒，其苦难可见；

见者生恐怖，悚栗身毛竖！

堕彼地狱时，足上头向下。

正[15]圣柔和心，修行梵行者，

于此贤圣所，轻心起非义，

及杀害众生，堕斯热地狱。

宛转于火中，犹如火炙鱼，

苦痛号叫呼，如群战象声，

大火自然生，斯由自业故。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“舍身恶行者，能得身恶行断；不得身恶行断者，我不说彼舍身恶行。以彼能得身恶行断故，是故我说彼舍身恶行。身恶行者，不以义饶益安乐。众生离身恶行，以义饶益，得安乐故，是故我说舍身恶行。口、意恶行亦如是说。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二四六

如是我闻：

一时，佛住王舍城金师[16]住处。

尔时，世尊告诸比丘：“如铸金者[17]，积聚沙土，置于槽中，然后以水灌之，粗上烦恼[18]、刚石坚块随水而去，犹有粗沙缠结。复以水灌，粗沙随水流出，然后生金，犹为细沙、黑土[19]之所缠结。复以水灌，细沙、黑土随水流出，然后真金纯净无杂，犹有似金微垢。然后金师置于炉中，增火鼓韛[20]，令其融液，垢秽悉除，然其生金，犹故不轻不软、光明不发，屈伸则断。彼炼金师、炼金弟子复置炉中，增火鼓韛，转侧铸[21]炼，然后生金轻软光泽，屈伸不断，随意所作钗、铛、镮、钏诸庄严具。

“如是，净心进向比丘[22]粗烦恼缠、恶不善业、诸恶邪见[23]渐断令灭，如彼生金淘去刚石坚块。复次，净心进向比丘除次粗垢：欲觉、恚觉、害觉[24]，如彼生金除粗沙砾。复次，净心进向比丘次除细垢，谓亲里觉、人众觉、生天觉[25]，思惟除灭，如彼生金除去尘垢、细沙、黑土。复次，净心进向比丘有善法觉[26]，思惟除灭，令心清净，犹如生金除去金色相似之垢，令其纯净。复次，比丘于诸三昧有行所持[27]，犹如池水周匝岸持[28]，为法所持，不得寂静胜妙，不得息乐、尽诸有漏[29]；如彼金师、金师弟子铸[30]炼生金，除诸垢秽，不轻不软、不发光泽，屈伸断绝，不得随意成庄严具。复次，比丘得诸三昧，不为有行所持[31]，得寂静胜妙，得息乐道，一心一意，尽诸有漏[32]；如炼金师、炼金师弟子铸炼生金，令其轻软、不断、光泽，屈伸随意。复次，比丘离诸觉观……乃至得第二、第三、第四禅，如是正受，纯一清净，离诸烦恼，柔软真实不动。于彼彼入处[33]，欲求作证悉能得证；如彼金师铸炼生金，极令轻软、光泽、不断，任作何器，随意所欲。如是，比丘三昧正受……乃至于诸入处悉能得证。”

佛说此经已，时，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二四七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“应当专心方便，随时思惟三相。云何为三？随时思惟止相，随时思惟举相，随时思惟舍相[34]。若比丘一向思惟止相，则于是处其心下劣[35]。若复一向思惟举相，则于是处掉乱心起。若复一向思惟舍相，则于是处不得正定、尽诸有漏[36]。

“以彼比丘随时思惟止相，随时思惟举相，随时思惟舍相故，心则正定，尽诸有漏[37]。如巧金师、金师弟子以生金着于炉中增火，随时扇韛[38]，随时水洒，随时俱舍[39]。若一向鼓韝者，即于是处生金焦尽[40]。一向水洒，则于是处生金坚强[41]。若一向俱舍，则于是处生金不熟，则无所用。是故，巧金师、金师弟子于彼生金随时鼓韝，随时水洒，随时两舍。如是生金，得等调适，随事所用。如是，比丘！专心方便，时时思惟，忆念三相，乃至漏尽。”

佛说是经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二四八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“过去世时，摩竭提国有牧牛者，愚痴无慧，夏末秋初，不善观察恒水此岸，亦不善观恒水彼岸，而驱群牛峻岸而下，峻岸而上，中间洄澓，多起患难。诸比丘！过去世时，摩竭提国有牧牛人，不愚不痴者，有方便慧，夏末秋初，能善观察恒水此岸，亦善观察恒水彼岸，善度其牛，至平博山谷好水草处。彼初渡[42]时，先渡大牛能领群者，断其急流。次驱第二多力少牛，随后而渡。然后第三驱羸小者，随逐下流，悉皆次第安隐得渡。新生犊子爱恋其母，亦随其后，得渡彼岸。

“如是，比丘！我说斯譬，当知其义。彼摩竭提牧牛者，愚痴无慧；彼诸六师富兰那等[43]亦复如是，习诸邪见，向于邪道。如彼牧牛人愚痴无慧，夏末秋初，不善观察此岸彼岸，高峻山险，从峻岸下，峻岸而上，中间洄澓，多生患难；如是六师富兰那等愚痴无慧，不观此岸，谓于此世；不观彼岸，谓于他世；中间洄澓，谓境诸魔[44]，自遭苦难。彼诸见者，习其所学，亦遭患难。

“彼摩竭提善牧牛者，不愚不痴，有方便慧，谓如来、应、等正觉。如牧牛者善观此岸，善观彼岸，善渡其牛，于平博山谷，先渡大牛能领群者，横截急流，安渡彼岸；如是我声闻能尽诸漏，乃至自知不受后有，横截恶魔、世间贪流，安隐得渡生死彼岸。如摩竭提国善牧牛者，次渡第二多力少牛，截流横渡；如是我诸声闻断五下分结，得阿那含，于彼受生，不还此世，亦复断截恶魔贪流，安隐得渡生死彼岸。如摩竭提国善牧牛者，驱其第三羸小少牛，随其下流，安隐得渡；如是我声闻断三结，贪恚痴薄，得斯陀含，一来此世，究竟苦边，横截于彼恶魔贪流，安隐得渡生死彼岸。如摩竭提国善牧牛者，新生犊子爱恋其母，亦随得渡；如是我声闻断三结，得须陀洹，不堕恶趣，决定正向三菩提，七有天人往生，究竟苦边，断截恶魔贪流，安隐得渡生死彼岸。”

尔时，世尊即说偈言：

“此世及他世，明智善显现，

诸魔得未得，乃至于死魔，

一切悉知者，三藐三佛[45]智。

断截诸魔流，破坏令消亡，

开示甘露门，显现正真道，

心常多欣悦，逮得安隐处。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二四九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“若牧牛人成就十一法者，不能令牛增长，亦不能拥护大群牛，令等安乐。何等为十一？谓不知色、不知相、不去虫、不能覆护其疮、不能起烟、不知择路、不知择处、不知渡[46]处、不知食处、尽毂其乳、不善料理能领群[47]者，是名十一法成就，不能党护大群牛。

“如是，比丘成就十一法者，不能自安，亦不安他。何等为十一？谓不知色、不知相、不能除其害虫、不覆其疮、不能起烟、不知正路、不知止处、不知渡处、不知食处、尽毂其乳，若有上座多闻耆旧、久修梵行、大师所叹，不向诸明智修梵行者称誉其德，悉令宗敬、奉事供养[48]。

“云何名不知色？诸所有色，彼一切四大，及四大造，是名为色不如实知。

“云何不知相？事业是过相，事业是慧相[49]，是不如实知，是名不知相。

“云何名不知去虫？所起欲觉能安[50]，不离、不觉、不灭；所起嗔恚、害觉能安，不离、不觉、不灭，是名不去虫。

“云何不覆疮？谓眼见色，随取形相，不守眼根，世间贪忧，恶不善法，心随生漏[51]，不能防护；耳、鼻、舌、身、意根亦复如是，是名不覆其疮。

“云何不起烟？如所闻、如所受法，不能为人分别显示，是名不起烟。

“云何不知正道？八正道及圣法律是名为道，彼不如实知[52]，是名不知道。

“云何不知止处？谓于如来所知法，不得欢喜、悦乐、胜妙、出离、饶益，是名不知止处[53]。

“云何不知渡处？谓彼不知修多罗、毗尼、阿毗昙[54]，不随时往到其所，谘问请受[55]：‘云何为善？云何不善？云何有罪？云何无罪？作何等法为胜、非恶？’于隐密法不能开发，于显露法不能广问，于甚深句义自所知者不能广宣显示，是名不知渡处。

“云何不知放牧处？谓四念处及贤圣法律是名放牧处，于此不如实知[56]，是名不知放牧处。

“云何为尽毂其乳？彼剎利、婆罗门长者自在施与衣被、饮食、床卧、医药、资生众具，彼比丘受者不知限量，是名尽毂其乳[57]。

“云何为上座大德多闻耆旧……乃至不向诸胜智梵行者所称其功德，令其宗重、承事供养，令得悦乐？谓比丘不称彼上座……乃至令诸智慧梵行者往诣其所，以随顺身、口、意业承望奉事，是名不于上座多闻耆旧……乃至令智慧梵行往诣其所，承望奉事，令得悦乐。

“彼牧牛者成就十一法，堪能令彼群牛增长，拥护群牛，令其悦乐。何等为十一？谓知色、知相，如上清净分[58]说，乃至能领群者，随时料理，令得安乐，是名牧牛者十一事成就，能令群牛增长拥护，令得安乐。如是，比丘成就十一法者，能自安乐，亦能安他。何等十一？谓知色、知相……乃至十一，如清净分广说，是名比丘十一事成就，自安安他。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二五〇

如是我闻：

一时，佛在拘萨罗人间游行，至壹奢能伽罗[59]聚落，住壹奢能伽罗林中。

时，有尊者那提迦[60]，旧住壹奢能伽罗聚落。壹奢能伽罗聚落沙门、婆罗门[61]闻沙门瞿昙拘萨罗国人间游行，至壹奢能伽罗聚落，住壹奢能伽罗林中。闻已，各办一釜食，着门边，作是念：我先供养世尊！我先供养善逝！各各高声大声，作如是唱。

尔时，世尊闻园林内有多人众高声大声，语尊者那提迦：“何因何缘，园林内有众多人高声大声、唱说之声？”

尊者那提迦白佛言：“世尊！此壹奢能伽罗聚落诸剎利、婆罗门长者[62]闻世尊住此林中，各作一釜食置园林内，各自唱言：‘我先供养世尊！我先供养善逝！’以是故，于此林中多人高声大声、唱说之声。唯愿世尊当受彼食。”

佛告那提迦：“莫以利我，我不求利；莫以称我，我不求称。那提迦！若于如来，如是便得出要、远离、寂灭、等正觉乐者，则于彼彼所起利乐，若味若求。那提伽！唯我于此像类得出要、远离、寂灭、等正觉乐，不求而得，不苦而得，于何彼彼所起利乐，若味若求？那提迦！汝等于如是像类色不得出要、远离、寂灭、等正觉乐故，不得不求之乐、不苦之乐。那提迦！天亦不得如是像类出要、远离、寂灭、等正觉乐、不求之乐、不苦之乐。唯有我得如是像类出要、远离、寂灭、等正觉乐、不求之乐、不苦之乐，于何彼彼所起利乐，若味若求[63]？”

那提迦白佛言：“世尊！我今欲说譬。”

佛告那提迦：“宜知是时。”

那提迦白佛言：“世尊！譬如天雨，水流顺下[64]。随其彼彼世尊住处，于彼彼处，剎利、婆罗门长者信敬奉事，以世尊戒德清净，正见真直。是故，我今作如是说，唯愿世尊哀受彼请。”

佛告那提迦：“莫以利我，我不求利……乃至云何于彼彼所起利乐，有味有求？那提迦！我见比丘食好食已，仰腹而卧，急喘长息。我见已，作是思惟：如此长老不得出要、远离、寂灭、等正觉乐、不求之乐、不苦之乐。复次，那提迦！我见此有二比丘食好食已，饱腹喘息，偃阐而行。我作是念：非彼长老能得出要、远离、寂灭、等正觉之乐、不求之乐、不苦之乐。

“那提迦！我见众多比丘食好食已，从园至园，从房至房，从人至人，从群聚至群聚。我见是已，而作是念：非彼长老如是能得出要、远离、寂灭、等正觉乐、不求之乐、不苦之乐。我得如是像类出要、远离、寂灭、等正觉乐、不求之乐、不苦之乐。

“复次，那提迦！我于一时随道行，见有比丘于前远去，复有比丘于后来亦远。我于尔时，闲静无为，亦无有便利之劳。所以者何？依于食饮，乐著滋味，故有便利，此则为依[65]。观五受阴生灭，而厌离住，此则为依。于六触入处观察集灭，厌离而住，此则为依。于群聚之乐、勤习群聚[66]，厌于远离，是则为依。乐修远离，则勤于远离，厌离群聚，是则为依。是故，那提迦！当如是学：于五受阴观察生灭，于六触入处观察集灭，乐于远离，精勤远离，当如是学！”

佛说此经已，尊者那提迦闻佛所说，欢喜随喜，作礼而去。


杂阿含经卷第四十七

一二五一

如是我闻：

一时，佛在拘萨罗人间游行，至那楞伽罗[67]聚落，如上广说，乃至彼彼所起求利。

佛告那提迦：“我见聚落边有精舍，有比丘坐禅。我见已，作如是念：今此尊者，聚落人此或沙弥[68]，来往声响作乱，障其禅思、觉其正受[69]，于不到欲到、不获欲获、不证欲证而作留难。那提迦！我不喜彼比丘住聚落精舍。

“那提迦！我见比丘住空闲处，仰卧吁咄。我见是已，而作是念：令彼比丘觉寤睡眠，思空闲想。那提迦！我亦不喜如是比丘住空闲处[70]。

“那提迦！我复见比丘住空闲处，摇身坐睡[71]。见已，作是念：令[72]此比丘于睡觉寤，不定得定，定心者得解脱。是故，那提迦！我不喜如是比丘住空闲处[73]。

“那提迦！我复见比丘住空闲处，端坐正受。我见已，作是念：令此比丘不解脱者，疾得解脱；已解脱者，令自防护，使不退失。那提迦！我喜如是比丘住空闲处。

“那提迦！我复见比丘住空闲处，彼于后时，远离空处，集舍[74]床卧具，还入聚落受床卧具。那提迦！我亦不喜如是比丘还入聚落。

“复次，那提迦！我见比丘住聚落精舍，名闻大德，能感财利、衣被、饮食、汤药、众具。彼于后时，集舍[75]利养、聚落床座，至于空闲，床卧安止。那提迦！我喜如是比丘集舍利养、聚落床卧，住于空闲。那提迦！比丘当如是学！”

佛说此经已，那提迦比丘欢喜随喜，作礼而去。


杂阿含经卷第四十七

一二五二

如是我闻：

一时，佛住鞞舍离国猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“诸离车[76]子常枕木枕，手足龟坼[77]，疑畏莫令摩竭陀王阿阇世毗提希子[78]得其间便。是故，常自儆策，不放逸住；以彼不放逸住故，摩竭陀王阿阇世毗提希子不能伺求得其间便。于未来世不久，诸离车子恣乐无事，手足柔软，缯纩[79]为枕，四体安卧，日出不起，放逸而住；以放逸住故，摩竭陀王阿阇世毗提希子得其间便。

“如是，比丘精勤方便，坚固堪能，不舍善法；肌肤损瘦，筋连骨立，精勤方便，不舍善法；乃至未得所应得者，不舍精进，常摄其心，不放逸住。以不放逸住故，魔王波旬不得其便。当来之世，有诸比丘恣乐无事，手足柔软，缯纩为枕，四体安卧，日出不起，放逸而住；以放逸住故，恶魔波旬伺得其便。是故，比丘！当如是学：精勤方便……乃至不得未得，不舍方便。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二五三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如士夫晨朝以三百釜[80]食惠施众生，日中、日暮亦复如是。第二士夫，时节须臾，于一切众生修习慈心，乃至如毂[81]牛乳顷，比先士夫惠施功德所不能及，百分千分巨亿万分[82]，算数譬类不得为比！是故，比丘！当作是学：时节须臾，于一切众生修习慈心，下至如毂牛乳顷。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二五四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如人家，多女人少男子，当知是家易为盗贼之所劫夺。如是善男子、善女人，不能数数下至如毂牛乳顷，于一切众生修习慈心，当知是人易为诸恶鬼神所欺。

“譬如人家，多男子、少女人，不为盗贼数数劫夺。如是，善男子数数下至如毂牛乳顷，于一切众生修习慈心，不为诸恶鬼神所欺。是故，诸比丘！常当随时，数数下至如毂牛乳顷，修习慈心。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如有人有匕首[83]剑，其刃广利。有健士夫言：‘我能以手以拳椎打汝剑，令其摧碎。’诸比丘！彼健士夫当能以手以拳椎打彼剑，令摧碎不？”

比丘白佛：“不能，世尊！彼匕首剑，其刃广利，非彼士夫能以手以拳椎打碎折，正足自困[84]。”

“如是，比丘！若沙门、婆罗门下至如毂牛乳顷，于一切众生修习慈心，若有诸恶鬼神欲往伺求其短，不能得其间便，正可反自伤耳。是故，诸比丘！当如是学：数数下至如毂牛乳顷，修习慈心。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊以爪抄土，告诸比丘：“于意云何？我爪上土多，为大地土多？”

比丘白佛：“世尊！爪上土甚少少耳，其大地土无量无数，不可为比。”

佛告诸比丘：“如是，众生能数数下至弹指顷，于一切众生修习慈心者，如甲上土耳；其诸众生不能数数下至如弹指顷，于一切众生修习慈心者，如大地土。是故，诸比丘！常当数数于一切众生修习慈心[85]。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二五七

如是我闻：

一时，佛住鞞舍离国猕猴池侧重阁讲堂。

尔时，世尊告诸比丘：“一切行无常，不恒不安，是变易法。诸比丘！常当观察一切诸行，修习厌离、不乐、解脱。”

时，有异比丘从座起，整衣服，为佛作礼，右膝着地，合掌白佛：“寿命迁灭，迟速如何？”

佛告比丘：“我则能说，但汝欲知者难。”

比丘白佛：“可说譬不？”

佛言：“可说。”

佛告比丘：“有四士夫[86]手执强弓，一时放发，俱射四方。有一士夫及箭未落，接取四箭。云何，比丘！如是士夫为捷疾不？”

比丘白佛：“捷疾，世尊！”

佛告比丘：“此接箭士夫虽复捷疾，有地神天子倍疾于彼，虚空神天倍疾地神，四王天子来去倍疾于虚空神天，日月天子复倍捷疾于四王天，导日月神[87]复倍捷疾于日月天子。诸比丘！命行[88]迁变倍疾于彼导日月神。是故，诸比丘！当勤方便，观察命行无常迅速如是。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二五八

如是我闻：

一时，佛住波罗㮈国仙人住处鹿野苑中。

尔时，世尊告诸比丘：“过去世时，有一人名陀舍罗诃[89]，彼陀舍罗诃有鼓名阿能诃[90]，好声、美声、深声，彻四十里。彼鼓既久，处处裂坏。尔时，鼓士裁割牛皮，周匝缠缚；虽复缠缚，鼓犹无复高声、美声、深声。彼于后时，转复朽坏，皮大剥落，唯有聚木。

“如是，比丘！修身、修戒、修心、修慧，以彼修身、修戒、修心、修慧故，于如来所说修多罗甚深明照，难见难觉，不可思量，微密决定，明智所知，彼则顿受、周备受，闻其所说，欢喜崇习，出离饶益。当来比丘不修身、不修戒、不修心、不修慧，闻如来所说修多罗甚深明照、空相应随顺缘起法[91]，彼不顿受持，不至到受[92]。闻彼说者，不欢喜崇习，而于世间众杂异论、文辞绮饰、世俗杂句，专心顶受，闻彼说者，欢喜崇习，不得出离饶益。于彼如来所说甚深明照、空相要法[93]、随顺缘起者，于此则灭；犹如彼鼓，朽故坏裂，唯有聚木。是故，诸比丘！当勤方便修身、修戒、修心、修慧，于如来所说甚深明照、空相要法、随顺缘起，顿受、遍受。闻彼说者，欢喜崇习，出离饶益。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如铁丸投着火中，与火同色，盛着劫贝绵[94]中。云何，比丘！当速燃不？”

比丘白佛：“如是，世尊！”

佛告比丘：“愚痴之人依聚落住，晨朝着衣持钵，入村乞食，不善护身，不守根门，心不系念，若见年少女人，不正思惟，取其色相，起贪欲心，欲烧其心，欲烧其身；身心烧已，舍戒退减，是愚痴人长夜当得非义饶益。是故，比丘！当如是学：善护其身，守护根门，系念入村乞食，当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，有一猫狸，饥渴羸瘦，于孔穴中伺求鼠子。若鼠子出，当取食之。有时鼠子出穴游戏，时，彼猫狸疾取吞之。鼠子身小，生入腹中；入腹中已，食其内藏；食内藏时，猫狸迷闷，东西狂走，空宅冢间，不知何止，遂至于死。

“如是，比丘！有愚痴人依聚落住，晨朝着衣持钵，入村乞食，不善护身，不守根门，心不系念，见诸女人，起不正思惟，而取色相，发贪欲心；贪欲发已，欲火炽然，烧其身心；烧身心已，驰心狂逸，不乐精舍、不乐空闲、不乐树下，为恶不善心侵食内法，舍戒退减，此愚痴人长夜常得不饶益苦。是故，比丘！当如是学：善护其身，守诸根门，系心正念，入村乞食，当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“譬如木杵，常用不止，日夜消减。如是，比丘！若沙门、婆罗门从本以来，不闭根门，食不知量，初夜后夜不勤觉悟、修习善法，当知是辈终日损减，不增善法，如彼木杵。

“诸比丘！譬如优钵罗、钵昙摩、拘牟头、分陀利[95]生于水中，长于水中，随水增长。如是，沙门、婆罗门善闭根门，饮食知量，初夜后夜精勤觉悟，当知是等善根功德日夜增长，终不退减。当如是学：善闭根门，饮食知量，初夜后夜精勤觉悟，功德善法日夜增长。当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二六二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊于后夜时闻野狐[96]鸣。尔时，世尊夜过天明，于大众前敷座而坐，告诸比丘：“汝等后夜时闻野狐鸣不？”

诸比丘白佛：“如是，世尊！”

佛告诸比丘：“有一愚痴人[97]作如是念：令我受身得如是形类，作如是声[98]。此愚痴人欲求如是像类处所受生，何足不得？是故，比丘！汝等但当精勤方便，求断诸有，莫作方便，增长诸有[99]。当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二六三

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊告诸比丘：“我不赞叹受少有[100]身，况复多受？所以者何？受有者苦。譬如粪屎，少亦臭秽，何况于多？如是诸有，少亦不叹，乃至剎那，况复于多？所以者何？有者，苦故。是故，比丘！当如是学：断除诸有，莫增长有。当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二六四

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，世尊夜后分时闻野狐[101]鸣。是夜过已，于大众前敷座而坐，告诸比丘：“汝等于夜后分闻野狐鸣不？”

比丘白佛：“如是，世尊！”

佛告比丘：“彼野狐者，疥疮所困，是故鸣唤。若能有人为彼野狐治疥疮者，野狐必当知恩报恩。而今有一愚痴之人[102]，无有知恩报恩。是故，诸比丘！当如是学：知恩报恩。其有小恩尚报，终不忘失，况复大恩？”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二六五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，有尊者跋迦梨[103]住王舍城金师精舍[104]，疾病困苦，尊者富邻尼[105]瞻视供养。时，跋迦梨语富邻尼：“汝可诣世尊所，为我稽首礼世尊足，问讯世尊少病少恼、起居轻利、安乐住不？言：‘跋迦梨住金师精舍，疾病困笃，委积床褥，愿见世尊，疾病困苦，气力羸惙，无由奉诣。唯愿世尊降此金师精舍，以哀愍故！’”

时，富邻尼受跋迦梨语已，诣世尊所，稽首礼足，退住一面，白佛言：“世尊！尊者跋迦梨稽首世尊足，问讯世尊少病少恼、起居轻利、安乐住不？”

世尊答言：“令彼安乐。”

富邻尼白佛言：“世尊！尊者跋迦梨住金师精舍，疾病困笃，委在床褥，愿见世尊，无有身力来诣世尊。善哉！世尊！诣金师精舍，以哀愍故！”

尔时，世尊默然听许。时，富邻尼知世尊听许已，礼足而去。尔时，世尊晡时从禅觉，往诣金师精舍，至跋迦梨住房。跋迦梨比丘遥见世尊，从床欲起。

佛告跋迦梨：“且止！勿起。”

世尊即坐异床，语跋迦梨：“汝心堪忍此病苦不？汝身所患，为增、为损？”

跋迦梨白佛：“如前叉摩比丘修多罗[106]广说。世尊！我身苦痛，极难堪忍，欲求刀自杀，不乐苦生。”

佛告跋迦梨：“我今问汝，随意答我。云何，跋迦梨！色是常耶？为非常耶？”

跋迦梨答言：“无常，世尊！”

复问：“若无常，是苦耶？”

答言：“是苦，世尊！”

复问：“跋迦梨！若无常、苦者，是变易法，于中宁有可贪、可欲不？”

跋迦梨白佛：“不也，世尊！”受、想、行、识亦如是说。

佛告跋迦梨：“若于彼身无可贪、可欲者，是则善终，后世亦善。”

尔时，世尊为跋迦梨种种说法，示教照喜已，从座起去。即于彼夜，尊者跋迦梨思惟解脱，欲执刀自杀，不乐久生。

时，有二天身极端正，于后夜时诣世尊所，稽首礼足，退住一面，白佛言：“世尊！尊者跋迦梨疾病困苦，思惟解脱，欲执刀自杀，不乐久生。”

第二天言：“彼尊者跋迦梨已于善解脱而得解脱。”说此语已，俱礼佛足，即没不现。

尔时，世尊夜过晨朝，于大众前敷座而坐，告诸比丘：“昨夜有二天子，形体端正，来诣我所，稽首作礼，退住一面，而作是言：‘尊者跋迦梨住金师精舍，疾病困苦，思惟解脱，欲执刀自杀，不乐久生。’第二天言：‘尊者跋迦梨已于善解脱而得解脱。’说此语已，稽首作礼，即没不现。”

尔时，世尊告一比丘：“汝当往诣尊者跋迦梨比丘所，语跋迦梨言：‘昨夜有二天来诣我所，稽首作礼，退住一面，语我言：尊者跋迦梨疾病困笃，思惟解脱，欲执刀自杀，不乐久生。第二天言：尊者跋迦梨于善解脱而得解脱。说此语已，即没不现。此是天语，佛复记汝：汝于此身不起贪欲，是则善终，后世亦善[107]。’”

时，彼比丘受世尊教已，诣金师精舍跋迦梨房。尔时，跋迦梨语侍病者：“汝等持绳床，共举我身，着精舍外，我欲执刀自杀，不乐久生。”时，有众多比丘出房舍，露地经行。受使比丘诣众多比丘所，问众多比丘言：“诸尊！跋迦梨比丘住在何所？”诸比丘答言：“跋迦梨比丘告侍病者，令举绳床，出精舍外，欲执刀自杀，不乐久生。”受使比丘即诣跋迦梨所。

跋迦梨比丘遥见使比丘来，语侍病者：“下绳床着地，彼比丘疾来，似世尊使。”彼侍病者即下绳床着地。

时，彼使比丘语跋迦梨：“世尊有教及天有所说。”

时，跋迦梨语侍病者：“扶我着地，不可于床上受世尊教及天所说。”时，侍病者即扶跋迦梨，下置于地。

时，跋迦梨言：“汝可宣示世尊告敕及天所说。”

使比丘言：“跋迦梨！大师告汝：‘昨[108]夜有二天来白我言：跋迦梨比丘疾病困笃，思惟解脱，欲执刀自杀，不乐久生。第二天言：跋迦梨比丘已于善解脱而得解脱。说此语已，即没不现。’世尊复记说，汝善于命终，后世亦善。”

跋迦梨言：“尊者！大师善知所知，善见所见；彼二天者亦善知所知，善见所见。然我今日于色[109]无常，决定无疑；无常者是苦，决定无疑；若无常、苦者，是变易法，于彼无有可贪、可欲，决定无疑；受、想、行、识亦复如是。然我今日，疾病苦痛犹故随身，欲刀自杀，不乐久生。”即执刀自杀。

时，使比丘供养跋迦梨死身已，还诣佛所，稽首礼足，退坐一面，白佛言：“世尊！我以世尊所敕，具告尊者跋迦梨。彼作是言：‘大师善知所知，善见所见；彼二天者亦善知所知，善见所见，广说乃至执刀自杀。”

尔时，世尊告诸比丘：“共诣金师精舍跋迦梨尸所。”见跋迦梨死身，有远离之色[110]。见已，语诸比丘：“汝等见是跋迦梨比丘死身在地，有远离之色不？”

诸比丘白佛：“已见，世尊！”

复告诸比丘：“绕跋迦梨身，四面周匝，有暗冥之相围绕身不？”

诸比丘白佛：“已见，世尊！”

佛告诸比丘：“此是恶魔之像，周匝求觅跋迦梨善男子识神当生何处。”

佛告诸比丘：“跋迦梨善男子不住识神，以刀自杀。”

尔时，世尊为彼跋迦梨说第一记[111]。

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十七

一二六六

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有尊者阐陀[112]，住那罗聚落好衣菴罗林中，疾病困笃。时，尊者舍利弗闻尊者阐陀在那罗聚落好衣菴罗林中，疾病困笃。闻已，语尊者摩诃拘絺罗[113]：“尊者知不？阐陀比丘在那罗聚落好衣菴罗林中疾病困笃，当往共看。”摩诃拘絺罗默然许之。

时，尊者舍利弗与尊者摩诃拘絺罗共诣那罗聚落好衣菴罗林中，至尊者阐陀住房。尊者阐陀遥见尊者舍利弗、尊者摩诃拘絺罗，凭床欲起。

尊者舍利弗语尊者阐陀：“汝且莫起！”

尊者舍利弗、尊者摩诃拘絺罗坐于异床，问尊者阐陀：“云何，尊者阐陀！所患为可堪忍不？为增、为损……”如前叉摩修多罗[114]广说。

尊者阐陀言：“我今身病，极患苦痛，难可堪忍，所起之病，但增无损。唯欲执刀自杀，不乐苦活。”

尊者舍利弗言：“尊者阐陀！汝当努力，莫自伤害！若汝在世，我当与汝来往周旋；汝若有乏，我当给汝如法汤药；汝若无看病人，我当看汝，必令适意，非不适意。”

阐陀答言：“我有供养，那罗聚落诸婆罗门长者悉见看视，衣被、饮食、卧具、汤药无所乏少；自有弟子修梵行者随意瞻病，非不适意。但我疾病苦痛逼身，难可堪忍，唯欲自杀，不乐苦生。”

舍利弗言：“我今问汝，随意答我。阐陀！眼及眼识、眼所识色，彼宁是我、异我、相在不[115]？”

阐陀答言：“不也，尊者舍利弗！”

复问：“阐陀！耳……鼻……舌……身……意及意识、意识所识法，彼宁是我、异我、相在不？”

阐陀答言：“不也，尊者舍利弗！”

复问：“阐陀！汝于眼、眼识及色，为何所见、何所识、何所知故，言眼、眼识及色，非我、不异我、不相在？”

阐陀答言：“我于眼、眼识及色，见灭、知灭故，见眼、眼识及色，非我、不异我、不相在。”

复问：“阐陀！汝于耳……鼻……舌……身……意、意识及法，何所见、何所知故，于意、意识及法，见非我、不异我、不相在？”

阐陀答言：“尊者舍利弗！我于意、意识及法，见灭、知灭故，于意、意识及法，见非我、不异我、不相在。尊者舍利弗！然我今日身病苦痛，不能堪忍，欲以刀自杀，不乐苦生。”

时，尊者摩诃拘絺罗语尊者阐陀：“汝今当于大师修习正念，如所说句：有所依[116]者，则为动摇；动摇者，有所趣向；趣向者，为不休息；不休息者，则随趣往来；随趣往来者，则有未来生死；有未来生死故，有未来出没；有未来出没故，则有生老病死、忧悲苦恼，如是纯大[117]苦聚集。如所说句：无所依者，则不动摇；不动摇者，得无趣向；无趣向者，则有止息；有止息故，则不随趣往来；不随趣往来，则无未来出没；无未来出没者，则无生老病死、忧悲恼苦，如是纯大苦聚灭。”

阐陀言：“尊者摩诃拘絺罗！我[118]供养世尊事，于今毕矣！随顺善逝，今已毕矣！适意，非不适意。弟子所作，于今已作。若复有余弟子所作供养师者，亦当如是供养大师，适意，非不适意。然我今日身病苦痛，难可堪忍，唯欲以刀自杀，不乐苦生。”尔时，尊者阐陀即于那罗聚落好衣菴罗林中以刀自杀。

时，尊者舍利弗供养尊者阐陀舍利已，往诣佛所，稽首礼足，退住一面，白佛言：“世尊！尊者阐陀于那罗聚落好衣菴罗林中以刀自杀。云何，世尊！彼尊者阐陀当至何趣？云何受生？后世云何？”

佛告尊者舍利弗：“彼不自记说言：尊者摩诃拘絺罗！我供养世尊，于今已毕；随顺善逝，于今已毕，适意，非不适意。若复有余供养大师者，当如是作，适意，非不适意耶？”

尔时，尊者舍利弗复问：“世尊！彼尊者阐陀先于镇珍尼婆罗门聚落[119]，有供养家、极亲厚家、善言语家。”

佛告舍利弗：“如是，舍利弗！正智、正善解脱善男子，有供养家、亲厚家、善言语家。舍利弗！我不说彼有大过。若有舍此身，余身相续者，我说彼等则有大过；若有舍此身己，余身不相续者，我不说彼有大过也。无大过故，于那罗聚落好衣菴罗林中以刀自杀。”

如是，世尊为彼尊者阐陀说第一记[120]。

佛说此经已，尊者舍利弗欢喜作礼而去。

[1]给孤独：又音译作阿那邠持、阿那邠邸、阿那邠祁、阿那邠阿蓝，本名须达，又译作须达多、苏达哆，为憍萨罗国舍卫城之长者、波斯匿王的主藏吏。因其秉性仁慈、常施贫穷、孤独者，故人誉为给孤独。

[2]一向受：指确定之授记。受，应作“授”，指授记。

[3]见：高丽藏原作“有”，今依宋、元、明三种藏经改。

[4]众生主：指拥有奴婢、侍人等之贵族。

[5]止客：指前来依附之人。

[6]抟：指抟成团之食。

[7]诸修梵行上、中、下座：意谓修梵行之诸上、中、下座。

[8]戒身、定身、慧身、解脱身、解脱知见身：以上合称为五分法身。

[9]净法：汉译《南传大藏经·增支部经典一·二集·科刑罚品·九》译作“白法”，《增一阿含·惭愧品·第一经》译作“妙法”。

[10]等活及黑绳，众合二叫呼，烧燃极烧燃，无泽大地狱：以上合称为八大地狱、八热地狱。等活，又名想地狱，此狱中受苦众生，手生利爪，互相以爪残害，被害后想为已死，然冷风吹过即便复活，如此反复。黑绳，此狱中之狱卒，以热铁绳牵缚罪人，此热铁绳烧皮彻肉、焦骨沸髓，罪人痛苦万分。众合，又名堆压地狱，此狱中有大石山，罪人进入后，山自然合起，压碎其身。二叫呼，指叫唤地狱与大叫唤地狱，前叫唤地狱中，狱卒将受罪众生掷入大镬中，沸汤烹煮，罪人受诸痛苦，号啕叫唤；后大叫唤地狱中，罪人经沸汤烹煮后，业风吹过寻即复活，又被捉向热铁鏊中煎熬，罪人痛苦极切，发声大叫。烧燃，又名烧炙地狱，此地狱为铁城，城内烈火猛焰，烧炙罪人。极烧燃，又名大烧炙地狱，除有烈火铁城，又有火坑，火坑两岸复有火山，烧诸罪人。无泽大地狱，又名无间地狱、阿鼻地狱，此地狱在地底深处，有猛焰烈火烧诸有罪众生，罪人受苦无有间歇。

[11]各别十六处：意谓八大地狱各有十六小地狱。

[12]非诸行：应作“诸非行”，指诸恶行者。

[13]考：宋、元二藏作“栲”，明藏作“拷”。

[14]强梁：强横、粗暴。

[15]正：高丽藏原作“止”，今依宋、元、明三种藏经改。

[16]金师：指冶金师。

[17]铸金者：指淘金者。

[18]粗上烦恼：此处应指粗的杂质。

[19]黑土：汉译《南传大藏经·增支部经典一·三集·一百》译作“黑粉”。

[20]韝：古代用来鼓风吹火的皮囊。

[21]铸：高丽藏原作“陶”，今依宋、元、明三种藏经改。

[22]净心进向比丘：汉译《南传大藏经·增支部经典一·三集·一百》译作“修增上心之比丘”。

[23]粗烦恼缠、恶不善业、诸恶邪见：汉译《南传大藏经·增支部经典一·三集·一百》译作“身恶行、语恶行、意恶行之尘杂垢染”。

[24]欲觉、恚觉、害觉：即欲念、恚念、害念等邪思惟。汉译《南传大藏经·增支部经典一·三集·一百》译作“欲寻、恚寻、害寻”。

[25]亲里觉、人众觉、生天觉：汉译《南传大藏经·增支部经典一·三集·一百》译作“亲里寻、国土寻、不被轻相应寻”。亲里觉，常寻思亲戚乡里。人众觉，又作国土觉，指常寻思国土众生。生天觉，又作不死觉，常寻思将来生天或不知死之无常。

[26]善法觉：谓常忆念善法。汉译《南传大藏经·增支部经典一·三集·一百》译作“法寻”。

[27]于诸三昧有行所持：汉译《南传大藏经·增支部经典一·三集·一百》译作“当得一趣性，由加行抑止［烦恼］而防护”。

[28]岸持：指以岸护持令不漏失。

[29]不得息乐、尽诸有漏：汉译《南传大藏经·增支部经典一·三集·一百》译作“非可得伏除［烦恼］”。

[30]铸：高丽藏原作“陶”，今依明藏改。本经下文同。

[31]得诸三昧，不为有行所持：汉译《南传大藏经·增支部经典一·三集·一百》译作“得一趣性，非由加行抑止［烦恼］而防护”。

[32]得息乐道，一心一意，尽诸有漏：汉译《南传大藏经·增支部经典一·三集·一百》译作“趣于一……得伏除［烦恼］”。

[33]于彼彼入处：汉译《南传大藏经·增支部经典一·三集·一百》译作“即可随着［彼定生起之］原因”。

[34]随时思惟止相，随时思惟举相，随时思惟舍相：汉译《南传大藏经·增支部经典一·三集·一百》译作“应于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因”。止，即令心寂止。举，即举心策励。舍，中舍，即非止非举、无作为地安住。

[35]其心下劣：汉译《南传大藏经·增支部经典一·三集·一百》译作“懈怠”。

[36]则于是处不得正定、尽诸有漏：汉译《南传大藏经·增支部经典一·三集·一百》译作“其心则为漏尽，有不正等持之理”。

[37]心则正定，尽诸有漏：汉译《南传大藏经·增支部经典一·三集·一百》译作“为漏尽而正确得定”。

[38]韝：古代用来鼓风吹火的皮囊。

[39]俱舍：汉译《南传大藏经·增支部经典一·三集·一百》译作“观察”。

[40]焦尽：汉译《南传大藏经·增支部经典一·三集·一百》译作“焚烧”。

[41]坚强：汉译《南传大藏经·增支部经典一·三集·一百》译作“冷却”。

[42]渡：高丽藏原作“度”，今依宋、元、明三种藏经改。本经下文同。

[43]六师富兰那等：参见《杂阿含·一〇五经》注释。

[44]谓境诸魔：应作“谓诸魔境”。

[45]三藐三佛：意译为正等正觉。

[46]渡：高丽藏原作“度”，今依宋、元、明三种藏经改。本经下文同。

[47]不知色、不知相……不善料理能领群：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸牛王、牛父、牛师”。

[48]若有上座多闻耆旧……奉事供养：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘”。

[49]事业是过相，事业是慧相：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“愚者依业相而愚，贤者依业相而贤”。

[50]所起欲觉能安：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“忍许已生之欲寻”。

[51]世间贪忧，恶不善法，心随生漏：意谓心随生诸世间贪忧、恶不善法。

[52]八正道及圣法律是名为道，彼不如实知：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“不如实了知八支圣道”。

[53]谓于如来所知法……是名不知止处：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“显示如来所说法、律之时，不得义明，不得法明，不得法所引之欢悦……则为比丘不知饮料”。

[54]修多罗、毗尼、阿毗昙：分别意谓经、律、论。

[55]不随时往到其所，谘问请受：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“时时前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，不质问”。

[56]谓四念处及贤圣法律是名放牧处，于此不如实知：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“不如实知四念处”。

[57]彼剎利、婆罗门长者自在施与衣被……是名尽毂其乳：汉译《南传大藏经·增支部经典七·十一集·放牛者》译作“有信之居士赍衣、食、床、病缘药资具，比丘受而不知量……则为比丘榨乳无遗余”。

[58]上清净分：上，指前文所说（不清净）的十一法。若与此相反的十一法，则为“清净分”。

[59]壹奢能伽罗：又作壹车能伽罗，意为乐耕，为婆罗门村之名。汉译《南传大藏经·增支部经典三·五集·三十》译作“伊奢能伽罗”。

[60]那提迦：比丘名，意为孔说。汉译《南传大藏经·增支部经典三·五集·三十》译作“那只多”。伽，高丽藏原作“迦”，今依本经下文改。

[61]沙门、婆罗门：汉译《南传大藏经·增支部经典三·五集·三十》译作“婆罗门居士”。

[62]诸剎利、婆罗门长者：汉译《南传大藏经·增支部经典三·五集·三十》译作“婆罗门居士”。

[63]莫以利我，我不求利……若味若求：汉译《南传大藏经·增支部经典三·五集·三十》译作“我不欲遇荣华，不欲荣华遇我。那只多！不能以意得此无欲乐、远离乐、寂静乐、自觉乐，以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐。能以意得到无欲乐、远离乐、寂静乐、自觉乐，以及无艰难、无梗涩之我，当味之耶”。

[64]水流顺下：汉译《南传大藏经·增支部经典三·五集·三十》译作“雨水随即流向低处”。

[65]此则为依：汉译《南传大藏经·增支部经典三·五集·三十》译作“此乃其等流”。

[66]于群聚之乐、勤习群聚：汉译《南传大藏经·增支部经典五·八集·名称》译作“集会、来集，随聚会乐而住”。

[67]那楞伽罗：村名，本为花名。汉译《南传大藏经·增支部经典四·六集·四十二》译作“伊奢能伽罗”，《杂阿含·一二五〇》译作“壹奢能伽罗”。

[68]聚落人此或沙弥：应作“此聚落人或沙弥”。汉译《南传大藏经·增支部经典四·六集·四十二》译作“或守园人……或沙弥”。

[69]觉其正受：汉译《南传大藏经·增支部经典四·六集·四十二》译作“令彼自其定而起”。

[70]令彼比丘觉寤睡眠……我亦不喜如是比丘住空闲处：汉译《南传大藏经·增支部经典四·六集·四十二》译作“此具寿当除遣彼睡眠与疲劳，当只一心思惟闲寂想。以故，那只多！我赞许住于彼比丘之林中”。

[71]比丘住空闲处，摇身坐睡：汉译《南传大藏经·增支部经典四·六集·四十二》译作“坐于林中，而未得定之比丘”。

[72]令：高丽藏原作“今”，今依元、明两种藏经改。本经下文同。

[73]我不喜如是比丘住空闲处：汉译《南传大藏经·增支部经典四·六集·四十二》译作“我赞许住于彼比丘之林中”。

[74]集舍：汉译《南传大藏经·增支部经典四·六集·四十二》译作“得”。

[75]集舍：汉译《南传大藏经·增支部经典四·六集·四十二》译作“弃”。本经下文同。

[76]离车：种族名，意为皮薄，主要居住于毗舍离国。

[77]手足龟坼：意谓手足皴裂如同龟壳。

[78]阿阇世毗提希子：又作阿阇世韦提希子，即阿阇世王，因为毗提希夫人之子，故称。

[79]缯纩：分别指缯帛、丝棉。

[80]三百釜：汉译《南传大藏经·相应部经典二·譬喻相应·釜》译作“百釜”。

[81]毂：此处意为挤。

[82]比先士夫惠施功德所不能及，百分千分巨亿万分：意谓第一士夫惠施功德，不及后者百分、千分、巨亿万分之一。

[83]首：高丽藏原作“手”，今依宋、元、明三种藏经改。本经下文同。

[84]正足自困：汉译《南传大藏经·相应部经典二·譬喻相应·刃》译作“彼徒疲劳、困却、痛苦”。

[85]如是，众生能数数下至弹指顷……常当数数于一切众生修习慈心：汉译《南传大藏经·相应部经典二·譬喻相应·指端》译作“诸比丘！同此，由人界没生于人间之众生为少，由人界没生于他界之众生为多。诸比丘！然则汝等应如是学：‘我等住于不放逸。’诸比丘！汝等应如是学”。

[86]士夫：汉译《南传大藏经·相应部经典二·譬喻相应·弓术师》译作“弓术师”。

[87]导日月神：汉译《南传大藏经·相应部经典二·譬喻相应·弓术师》译作“行走于日月前之天”。

[88]命行：即本经前文所说的“寿命”。汉译《南传大藏经·相应部经典二·譬喻相应·弓术师》译作“寿行”。

[89]陀舍罗诃：人名，意为十车。

[90]阿能诃：鼓名。

[91]如来所说修多罗甚深明照、空相应随顺缘起法：汉译《南传大藏经·相应部经典二·譬喻相应·鼓辐》译作“如来所说之经乃甚深之深义，出世间之空相应者”。

[92]至到受：本经前文作“周备受”，本经下文作“遍受”。

[93]空相要法：指空相应之法要。要法，又作法要、正法要。

[94]劫贝绵：即木棉。

[95]优钵罗、钵昙摩、拘牟头、分陀利：其意分别是青莲、赤莲、红莲、白莲。

[96]野狐：汉译《南传大藏经·相应部经典二·譬喻相应·豺（一）》译作“豺”。

[97]一愚痴人：汉译《南传大藏经·相应部经典二·譬喻相应·豺（一）》译作“从释子之人”，注释中说指提婆达多。

[98]令我受身得如是形类，作如是声：汉译《南传大藏经·相应部经典二·譬喻相应·豺（一）》译作“我亦欲经验如是之状态为宜”，其“状态”指如豺“任欲而行，任欲而住，任欲而坐，任欲而卧，凉风吹彼”。

[99]求断诸有，莫作方便，增长诸有：汉译《南传大藏经·相应部经典二·譬喻相应·豺（一）》译作“我等住不放逸”。

[100]有：存在之义，分生有与业有，泛指生死轮回之业与业果。

[101]野狐：汉译《南传大藏经·相应部经典二·譬喻相应·豺（二）》译作“豺”。

[102]一愚痴之人：汉译《南传大藏经·相应部经典二·譬喻相应·豺（二）》译作“从释子之一人”。

[103]跋迦梨：比丘名，又作婆迦利、婆迦梨，意为（着）树皮衣，被佛陀赞誉为诸弟子中“得信解脱，意无犹豫”之第一比丘。

[104]金师精舍：汉译《南传大藏经·相应部经典三·蕴相应·跋迦梨》译作“陶师之家”。

[105]富邻尼：比丘之名，又译作富那、富匿，意为满安。

[106]叉摩比丘修多罗：指《杂阿含·一〇三经》。叉摩，《杂阿含·一〇三经》作“差摩”。叉，高丽藏原作“又”，今依宋、元、明三种藏经改。

[107]汝于此身不起贪欲，是则善终，后世亦善：汉译《南传大藏经·相应部经典三·蕴相应·跋迦梨》译作“跋迦梨，勿畏怖！跋迦梨，勿畏怖！汝之死非恶，汝之命终非恶”。

[108]昨：高丽藏原无此字，今依宋、元、明三种藏经补上。

[109]色：此字后高丽藏原有一“常”字，今依宋、元、明三种藏经删去。

[110]有远离之色：汉译《南传大藏经·相应部经典三·蕴相应·跋迦梨》译作“以肩屈于床上而卧。其时，有黑云、暗云，行于东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维”。

[111]世尊为彼跋迦梨说第一记：汉译《南传大藏经·相应部经典三·蕴相应·跋迦梨》译作“诸比丘！跋迦梨善男子，其识不止住而般涅槃”。第一记，指授记得般涅槃。

[112]阐陀：比丘名。

[113]摩诃拘絺罗：汉译《南传大藏经·相应部经典四·六处相应·阐陀》另作“大准陀”。

[114]叉摩修多罗：指《杂阿含·一〇三经》。叉摩，《杂阿含·一〇三经》作“差摩”。

[115]彼宁是我、异我、相在不：汉译《南传大藏经·相应部经典四·六处相应·阐陀》作“此是我所，此是我，此是我之我”。

[116]依：此处指依止于渴爱、憍慢、邪见等。

[117]大：高丽藏原作“一”，今依宋、元、明三种藏经改。

[118]我：高丽藏原无此字，今依宋、元、明三种藏经补上。

[119]镇珍尼婆罗门聚落：汉译《南传大藏经·相应部经典四·六处相应·阐陀》译作“名为弗婆伊奢那之跋耆族村”。

[120]第一记：指本经前文佛所说“舍此身已，余身不相续”，即得般涅槃。


杂阿含经卷第四十八

一二六七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子白佛言：“世尊！比丘！比丘度驶流耶[1]？”

佛言：“如是，天子[2]！”

天子复问：“无所攀缘，亦无所住，度驶流耶？”

佛言：“如是，天子！”

天子复问：“无所攀缘，亦无所住而度驶流，其义云何？”

佛言：“天子！我如是、如是抱，如是、如是前进，则不为水之所漂；如是、如是不抱，如是、如是不直进，则为水所漂。如是，天子！名为无所攀缘，亦无所住而度驶流[3]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱[4]。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二六八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子白佛言：“比丘！知一切众生所著、所集，决定解脱、广解脱、极广解脱耶[5]？”

佛告天子：“我悉知一切众生所著、所集，决定解脱、广解脱、极广解脱。”

天子白佛：“比丘云何知一切众生所著、所集，决定解脱、广解脱、极广解脱？”

佛告天子：“爱喜灭尽，我心解脱；心解脱已，故知一切众生所著、所集，决定解脱、广解脱、极广解脱[6]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二六九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子[7]，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“谁度于诸流，昼夜勤精进，

不攀亦不住，何染而不著[8]？”

尔时，世尊说偈答言：

“一切戒具足，智慧善正受，

内思惟系念，度难度诸流。

不乐于欲想，超越于色结，

不系亦不住，于染亦不著。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二七〇

如是我闻：

一时，佛住王舍城山谷精舍。

时，有拘迦尼[9]，是光明天女，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照山谷。时，拘迦尼天女而说偈言：

“其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者[10]。”

佛告天女：“如是，如是。

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。”

时，拘迦那娑天女闻佛所说，欢喜随喜，稽首佛足，即没不现。

尔时，世尊夜过晨朝，入于僧中，敷尼师坛，于大众前坐，告诸比丘：“昨日夜后，有拘迦那天女，容色绝妙，来诣我所，稽首我足，退坐一面而说偈言：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。

“我即答言：如是，天女！如是，天女！

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。

“说是语时，拘迦尼天女闻我所说，欢喜随喜，稽首我足，即没不现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十八

一二七一

如是我闻：

一时，佛住王舍城山谷精舍。

尔时，尊者阿难告诸比丘：“我今当说四句法经。谛听！善思！当为汝说何等为四句法经。”尔时，尊者阿难即说偈言：

“其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。

“诸比丘！是名四句法经。”

尔时，有一异婆罗门，去尊者阿难不远，为诸年少婆罗门受[11]诵经。时，彼婆罗门作是念：若沙门阿难所说偈，于我所说经，便是非人所说[12]。时，彼婆罗门即往诣佛所，与世尊面相问讯慰劳已，退坐一面，白佛言：“瞿昙！沙门阿难所说偈言：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。

“如是等所说，则是非人语，非为人语。”

佛告婆罗门：“如是，如是，婆罗门！是非人语，非为人语也。时，有拘迦尼[13]天女来诣我所，稽首我足，退坐一面而说偈言：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。

“我时答言：如是，如是，如天女所言：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。

“是故，婆罗门！当知此所说偈，是非人所说，非是人所说也。”

佛说此经已，彼婆罗门闻佛所说，欢喜随喜，礼佛足而去。


杂阿含经卷第四十八

一二七二

如是我闻：

一时，佛住王舍城山谷精舍。

时，有拘迦那娑天女，是光明天女[14]，起大电光炽然，归佛、归法、归比丘僧，来诣佛所，稽首佛足，退坐一面，其身光明普照山谷，即于佛前而说偈言：

“其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。”

尔时，世尊告天女言：“如是，如是，天女！如汝所说：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。”

尔时，拘迦那娑天女闻佛所说，欢喜随喜，稽首佛足，即没不现。

尔时，世尊夜过晨朝入僧中，敷尼师坛，于大众前坐，告诸比丘：“于昨后夜，拘迦那娑天女，光明之天女，来诣我所，稽首我足，退坐一面，而说偈言：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。

“我时答言：如是，天女！如是，天女！如汝所说：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。

拘迦那天女，电光炎炽然，

敬礼佛法僧，说偈义饶益。’”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十八

一二七三

如是我闻：

一时，佛住王舍城山谷精舍。

时，有拘迦那娑天女，光明之天女[15]，放电光明，炎照炽然，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明普照山谷，即于佛前而说偈言：

“我能广分别，如来正法律，

今且但略说，足以表其心。

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。”

佛告天女：“如是，天女！如是，天女！如汝所说：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。’”

时，拘迦那娑天女闻佛所说，欢喜稽首，即没不现。

尔时，世尊夜过晨朝，入于僧前，于大众中敷座而坐，告诸比丘：“昨后夜时，拘迦那娑天女来诣我所，恭敬作礼，退坐一面而说偈言：

我能广分别，如来正法律，

今且但略说，足已表我心。

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。’

“我时答言：如是，天女！如汝所说：

其心不为恶，及身口世间，

五欲悉虚空[16]，正智正系念，

不习近众苦，非义和合者。

“时，彼天女闻我所说，欢喜随喜，稽首我足，即没不现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十八

一二七四

如是我闻：

一时，佛住毗舍离猕猴池侧重阁讲堂。

时，有拘迦那娑天女、朱卢陀天女[17]，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照一切猕猴池侧。时，朱卢陀天女[18]说偈白佛：

“大师等正觉，住毗舍离国，

拘迦那、朱卢，稽首恭敬礼！

我昔未曾闻，牟尼正法律，

今乃得亲见，现前说正法。

若于圣法律，恶慧生厌恶，

必当堕恶道，长夜受诸苦！

若于圣法律，正念律仪备，

彼则生天上，长夜受安乐！”

拘迦那娑天女[19]复说偈言：

“其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。”

佛告天女：“如是，如是，如汝所说：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。”

时，彼天女闻佛所说，欢喜随喜，即没不现。

尔时，世尊夜过晨朝入僧中，敷座而坐，告诸比丘：“昨后夜时，有二天女，容色绝妙，来诣我所，为我作礼，退坐一面。朱卢陀天女而说偈言：

‘大师等正觉，住毗舍离国，

我拘迦那娑，及以朱卢陀，

如是二天女，稽首礼佛足！

我昔未曾闻，牟尼正法律，

今乃见正觉，演说微妙法。

若于正法律，厌恶住恶慧，

必堕于恶道，长夜受大苦！

若于正法律，正念律仪备，

生善趣天上，长夜受安乐！’

“拘迦那娑[20]天女复说偈言：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。’

“我时答言：如是，如是，如汝所说：

其心不为恶，及身口世间，

五欲悉虚空，正智正系念，

不习近众苦，非义和合者。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十八

一二七五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子而说偈言：

“无触不报触，触则以触报；

以触报触故，不嗔不招嗔[21]。”

尔时，世尊说偈答言：

“有[22]于不嗔人，而加之以嗔。

清净之正士，离诸烦恼结；

于彼起恶心，恶心还自中，

如逆风扬尘，还自坌其身。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二七六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子[23]，容色绝妙，来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“愚痴人所行，不合于黠慧；

自所行恶行，为自恶知识[24]；

所造众恶行，终获苦果报！”

尔时，世尊说偈答言：

“既作不善业，终则受诸恼；

造业虽欢喜，啼泣受其报！

造诸善业者，终则不热恼；

欢喜而造业，安乐受其报！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二七七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子而说偈言：

“不可常言说，亦不一向听，

而得于道迹，坚固正超度，

思惟善寂灭，解脱诸魔缚[25]。

能行说之可，不行不应说；

不行而说者，智者则知非。

不行己所应，不作而言作，

是则同贼非，名为不善业[26]。”

尔时，世尊告天子言：“汝今有所嫌责耶[27]？”

天子白佛：“悔过，世尊！悔过，善逝！”

尔时，世尊熙怡微笑。

时，彼天子复说偈言：

“我今悔其过，世尊不纳受；

内怀于恶心，抱怨而不舍。”

尔时，世尊说偈答言：

“言说悔过辞，内不息其心，

云何得息怨？何名为修善？”

时，彼天子复说偈言：

“谁不有其过？何人无有罪？

谁复无愚痴？孰能常坚固？”

时[28]，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二七八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有瞿迦梨[29]比丘，是提婆达多伴党，来诣佛所，稽首佛足，退坐一面[30]。尔时，世尊告瞿迦梨比丘：“瞿迦梨！汝何故于舍利弗、目揵连清净梵行所，起不清净心？长夜当得不饶益苦。”

瞿迦梨比丘白佛言：“世尊！我今信世尊语，所说无异，但舍利弗、大目揵连心有恶欲。”如是第二、第三说，瞿迦梨比丘，提婆达多伴党，于世尊所再三说中，违反不受，从座起去。

去已，其身周遍生诸疱疮，皆如栗，渐渐增长，皆如桃李。时，瞿迦梨比丘患苦痛，口说是言：“极烧！极烧！”脓血流出，身坏命终，生大钵昙摩地狱[31]。

时，有三天子[32]，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面。时，一天子白佛言：“瞿迦梨比丘，提婆达多伴党，今已命终。”时，第二天子作是言：“诸尊当知：瞿迦梨比丘命终堕地狱中。”第三天子即说偈言：

“士夫生世间，斧在口中生，

还自斩其身，斯由其恶言。

应毁便称誉，应誉而便毁；

其罪生于口，死堕恶道中！

博弈亡失财，是非为大咎[33]；

毁佛及声闻，是则为大过！”

彼三天子说是偈已，即没不现。

尔时，世尊夜过晨朝，来入僧中，于大众前敷座而坐，告诸比丘：“昨后夜时，有三天子来诣我所，稽首我足，退坐一面。第一天子语我言：‘世尊！瞿迦梨比丘，提婆达多伴党，今已命终。’第二天子语余天子言：‘瞿迦梨比丘命终堕地狱中。’第三天子即说偈言：

‘士夫生世间，斧在口中生，

还自斩其身，斯由其恶言。

应毁便称誉，应誉而便毁；

其罪口中生，死则堕恶道！’

“说是偈已，即没不现。诸比丘！汝等欲闻生阿浮陀地狱众生其寿齐限[34]不？”

诸比丘白佛：“今正是时，唯愿世尊为诸大众说阿浮陀地狱众生寿命齐限。诸比丘闻已，当受奉行。”

佛告比丘：“谛听！善思！当为汝说。譬如拘萨罗国，四斗为一阿罗，四阿罗为一独笼那，十六独笼那为一阇摩那，十六阇摩那为一摩尼，二十摩尼为一佉梨，二十佉梨[35]为一仓，满中芥子。若使有人百年百年取一芥子，如是乃至满仓芥子都尽，阿浮陀地狱众生寿命犹故不尽。如是二十阿浮陀地狱众生寿等一尼罗浮陀地狱众生寿，二十尼罗浮陀地狱众生寿等一阿咤咤地狱众生寿，二十阿咤咤地狱众生寿等一阿波波地狱众生寿，二十阿波波地狱众生寿等一阿休休地狱众生寿，二十阿休休地狱众生寿等一优钵罗地狱众生寿，二十优钵罗地狱众生寿等一钵昙摩地狱众生寿，二十钵昙摩地狱众生寿等一摩诃钵昙摩地狱众生寿[36]。

“比丘！彼瞿迦梨比丘命终堕摩诃钵昙摩地狱中，以彼于尊者舍利弗、大目揵连比丘生恶心、诽谤故。是故，诸比丘！当作是学：于彼烧燋炷所，尚不欲毁坏，况毁坏有识众生？”佛告诸比丘：“当如是学！”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十八

一二七九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“退落堕负处[37]，云何而得知？

唯愿世尊说，云何负处门？”

尔时，世尊说偈答言：

“胜处易得知，负处知亦易，

乐法为胜处，毁法为负处[38]。

爱乐恶知识，不爱善知识，

善友生怨结，是名堕负门。

爱乐不善人，善人反憎恶，

欲恶不欲善，是名负处门。

斗秤以欺人，是名堕负门。

博弈耽嗜酒，游轻著女色，

费丧于财物，是名堕负门。

女人不自守，舍主随他行；

男子心放荡，舍妻随外色；

如是为家者，斯皆堕负门。

老妇得少夫，心常怀嫉妒，

怀嫉卧不安，是则堕负门；

老夫得少妇，堕负处亦然。

常乐著睡眠，知识同游戏，

怠堕好嗔恨，斯皆堕负门。

多财结朋友，酒食奢不节，

多费丧财物，斯皆堕负门。

少[39]财多贪爱，生于剎利家[40]，

常求为王者，是则堕负门。

求珠璫璎珞，革屣履伞盖，

庄严自悭惜，是则堕负门。

受他丰美食，自悭惜其财，

食他不反报，是则堕负门。

沙门婆罗门，屈请入其舍，

悭惜不时施，是则堕负门[41]。

沙门婆罗门，次第行乞食，

呵责不欲施，是则堕负门。

若父母年老，不及时奉养，

有财而不施，是则堕负门。

于父母兄弟，搥打而骂辱，

无有尊卑序，是则堕负门。

佛及弟子众，在家与出家，

毁呰不恭敬，是则堕负门。

实非阿罗汉，罗汉过自称[42]，

是则世间贼，堕于负处门。

此世间负处，我知见故说，

犹如险怖道，慧者当远避。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“谁屈下随下？谁高举随举？

云何童子戏，如童块相掷[43]？”

尔时，世尊说偈答言：

“爱下则随下，爱举则随举；

爱戏于愚夫，如童块相掷[44]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子而说偈言：

“决定以遮遮，意妄想而来；

若人遮一切，不令其逼迫[45]。”

尔时，世尊说偈答言：

“决定以遮遮，意妄想而来；

不必一切遮，但遮其恶业[46]；

遮彼彼恶已，不令其逼迫。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何得名称？云何得大财？

云何德流闻？云何得善友？”

尔时，世尊说偈答言：

“持戒得名称，布施得大财，

真实德流闻，恩惠得善友[47]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何人所作，智慧以求财？

等摄受于财，若胜若复劣？”

尔时，世尊说偈答言：

“始学功巧业[48]，方便集财物，

得彼财物已，当应作四分。

一分自食用，二分营生业，

余一分藏密，以拟于贫乏。

营生之业者，田种行商贾[49]，

牧牛羊兴息[50]，邸舍以求利。

造屋舍床卧，六种资生具[51]，

方便修众具，安乐以存世。

如是善修业，黠慧以求财，

财宝随顺生，如众流归海。

如是财饶益，如蜂集众味，

昼夜财增长，犹如蚁积堆。

不付老子财，不寄边境民，

不信奸狡人，及诸悭悋者[52]。

亲附成事者，远离不成事，

能成事士夫，犹如火炽然。

善友贵重人，敏密修良者，

同气亲兄弟，善能相摄受。

居亲眷属中，摽[53]显若牛王，

各随其所应，分财施饮食，

寿尽而命终，当生天受乐！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，世尊告诸比丘：“过去世时，拘萨罗国有弹琴人，名曰粗牛[54]，于拘萨罗国人间游行，止息野中。时，有六广大天宫天女，来至拘[55]萨罗国粗牛弹琴人所，语粗牛弹琴人言：‘阿舅[56]！阿舅！为我弹琴，我当歌舞。’粗牛弹琴者言：‘如是，姊妹！我当为汝弹琴，汝当语我汝是何人？何由生此[57]？’天女答言：‘阿舅！且弹琴，我当歌舞，于歌颂中，自说所以生此因缘。’彼拘萨罗国粗牛弹琴人即便弹琴，彼六天女即便歌舞。

“第一天女说偈歌言：

‘若男子女人，胜妙衣惠施，

施衣因缘故，所生得殊胜！

施所爱念物，生天随所欲。

见我居宫殿，乘虚[58]而游行，

天身如金聚，天女百中胜；

观察斯福德，回向中之最[59]！’

“第二天女复说偈言：

‘若男子女人，胜妙香惠施，

爱念可意施，生天随所欲。

见我处宫殿，乘虚[60]而游行，

天身若金聚，天女百中胜；

观察斯福德，回向中之最！’

“第三天女复说偈言：

‘若男子女人，以食而惠施，

可意爱念施，生天随所欲。

见我居宫殿，乘虚而游行，

天身如金聚，天女百中胜；

观察斯福德，回向中之最！’

“第四天女复说偈言：

‘忆念余生时，曾为人婢使，

不盗不贪嗜，勤修[61]不懈怠，

量腹自节身，分餐救贫人。

今见居宫殿，乘虚而游行，

天身如金聚，天女百中胜；

观察斯福德，供养中为最[62]！’

“第五天女复说偈言：

‘忆念余生时，为人作子妇，

嫜姑[63]性狂暴，常加粗涩言；

执节修妇礼，卑逊而奉顺。

今见处宫殿，乘虚而游行，

天身如金聚，天女百中胜；

观察斯福德，供养中为最！’

“第六天女复说偈言：

‘昔曾见行迹[64]，比丘比丘尼，

从其闻正法，一宿受斋戒。

今见处宫殿[65]，乘虚而游行，

天身如金聚，天女百中胜；

观察斯福德，回向中之最！’

“尔时，拘萨罗国粗牛弹琴人而说偈言：

‘我今善来此，拘萨罗林中，

得见此天女，具足妙天身。

既见又闻说，当增修善业；

缘今修功德，亦当生天上！’

“说是语已，此诸天女即没不现。”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第四十八

一二八五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何法起应灭？何生应防护？

何法应当离？等观何得乐？”

尔时，世尊说偈答言：

“嗔恚起应灭，贪生逆防护，

无明应舍离，等观真谛乐。

欲生诸烦恼，欲为生苦本，

调伏烦恼者，众苦则调伏；

调伏众苦者，烦恼亦调伏。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“若人行放逸，愚痴离恶慧；

禅思不放逸，疾得尽诸漏[66]。”

尔时，世尊说偈答言：

“非世间众事，是则之为欲；

心法驰觉想，是名士夫欲。

世间种种事，常在于世间；

智慧修禅思，爱欲永潜伏[67]。

信为士夫伴，不信则不度，

信增其名称，命终得生天。

于身虚空想，名色不坚固，

不著名色者，远离于积聚[68]。

观此真实义，如解脱哀愍，

由斯智慧故，世称叹供养！

能断众杂相，超绝生死流；

超度诸流已，是名为比丘[69]！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“与何人同处？复与谁共事？

知何等人法，名为胜非恶？”

尔时，世尊说偈答言：

“与正士同游，正士同其事，

解知正士法，是则胜非恶[70]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子而说偈言：

“悭悋生于心，不能行布施；

明智求福者，乃能行其惠。”

尔时，世尊说偈答言：

“怖畏不行施，常得不施怖，

怖畏于饥渴，悭吝从怖生；

此世及他世，常痴饥渴畏，

死则不随死，独往无资粮[71]。

少财能施者，多财难亦舍；

难舍而能舍，是则为难施；

无知者不觉，慧者知难知[72]。

以法养妻子，少财净心施；

百千邪盛会[73]，所获其福利，

比前如法施，十六不及一。

打缚恼众生，所得诸财物，

惠施安国土，是名有罪施，

方[74]之平等施，称量所不及。

如法不行非，所得财物施，

难施而行施，是应贤圣施，

所住[75]常获福，寿终上生天！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

时，彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二八九

如是我闻：

一时，佛住王舍城金婆罗山金婆罗鬼神住处石室中[76]。

尔时，世尊金枪[77]刺足，未经几时，起身苦痛；能得舍心，正智正念，堪忍自安，无退减想[78]。彼有山神天子八人，作是念：今日世尊住王舍城金婆罗山金婆罗鬼神住处石室中，金枪刺足，起身苦痛，而能舍心，正念正智，堪忍自安，无所退减，我等当往面前赞叹。作是念已，往诣佛所，稽首礼足，退住一面。

第一天神说偈叹言：

“沙门瞿昙，人中师子！

身遭苦痛，堪忍自安；

正智正念，无所退减。”

第二天子复赞叹言：

“大士之大龙，大士之牛王，

大士夫勇力，大士夫良马，

大士夫上首，大士夫之胜！”

第三天子复赞叹言：

“此沙门瞿昙，士夫分陀利[79]！

身生诸苦痛，而能行舍心；

正智正念住，堪忍以自安，

而无所退减。”

第四天子复赞叹言：“若有于沙门瞿昙——士夫分陀利所说违反嫌责，当知斯等长夜当得不饶益苦，唯除不知真实者。”

第五天子复说偈言：

“观彼三昧定，善住于正受，

解脱离诸尘，不踊亦不没；

其心安隐住，而得心解脱。”

第六天子复说偈言：

“经历五百岁，诵婆罗门典[80]，

精勤修苦行，不解脱离尘，

是则卑下类，不得度彼岸。”

第七天子复说偈言：

“为欲之所迫，持戒之所缚，

勇捍行苦行，经历于百年，

其心不解脱，不离于尘垢，

是则卑下类，不度于彼岸。”

第八天子复说偈言：

“心居憍慢欲，不能自调伏，

不得三昧定，牟尼之正受，

独一居山林，其心常放逸，

于彼死魔军，不得度彼岸。”

时，彼山神天子八人各各赞叹已，稽首佛足，即没不现。


杂阿含经卷第四十八

一二九〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子而说偈言：

“广无过于地，深无逾于海，

高无过须弥，大士无毗纽[81]！”

尔时，世尊说偈答言：

“广无过于爱，深无逾于腹，

高莫过憍慢，大士无胜佛！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二九一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何物火不烧？何风不能吹？

火灾坏大地，何物不流散？

恶王及盗贼，强劫人财物；

何男子女人，不为其所夺？

云何珍宝藏，终竟不亡失？”

尔时，世尊说偈答言：

“福火所不烧，福风不能吹；

水灾坏大地，福水不流散。

恶王及盗贼，强夺人财宝；

若男子女人，福不被劫夺；

乐报之宝藏[82]，终竟不亡失！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，即没不现。


杂阿含经卷第四十八

一二九二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“谁当持资粮？何物贼不劫？

何人劫而遮？何人劫不遮？

何人常来诣，智慧者喜乐？”

尔时，世尊说偈答言：

“信者持资粮，福德劫不夺，

贼劫夺则遮，沙门夺[83]欢喜；

沙门常来诣，智慧者欣乐！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十八

一二九三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“一切相映障，知一切世间，

乐安慰一切[84]，唯愿世尊说，

云何是世间，最为难得者？”

是时，世尊说偈答言：

“为主而行忍，无财而欲施，

遭难而行法，富贵修远离，

如是四法者，是则为最难[85]！”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。

[1]世尊！比丘！比丘度驶流耶：汉译《南传大藏经·相应部经典一·诸天相应·瀑流》译作“友！卿如何度瀑流耶”，别译《杂阿含·一八〇经》译作“瞿昙，汝为能度瀑驶流耶”。驶流，指四瀑流、四暴流、四流，即欲流、有流、见流、无明流。

[2]如是，天子：汉译《南传大藏经·相应部经典一·诸天相应·瀑流》译作“友！我不住不求以度瀑流”。

[3]天子！我如是、如是抱……亦无所住而度驶流：汉译《南传大藏经·相应部经典一·诸天相应·瀑流》译作“友！我住时沉，求时溺。友！我如是不住不求以度瀑流”，别译《杂阿含·一八〇经》译作“若我懈怠，必为沉没；若为沉没，必为所漂。若我精进，必不沉没；若不沉没，不为所漂。我于如是大洪流中，无可攀挽，无安足处，而能得度此大驶流”。

[4]久见婆罗门……永超世恩爱：汉译《南传大藏经·相应部经典一·诸天相应·瀑流》译作“不住与不求，度世间执著，涅槃婆罗门，久久我见知”。

[5]比丘……极广解脱耶：汉译《南传大藏经·相应部经典一·诸天相应·解脱》译作“友！卿知众生之解脱、令解脱、远离耶”，别译《杂阿含·一七九经》译作“瞿昙，汝今能知一切众生所著所缚，及知一切众生得解脱者并净解脱不”。比丘，此处指世尊。

[6]爱喜灭尽……极广解脱：汉译《南传大藏经·相应部经典一·诸天相应·解脱》译作“有喜之灭尽，亦尽想与识，受灭皆寂静，友我之如是，知众生解脱，令解脱远离”。

[7]天子：汉译《南传大藏经·相应部经典一·天子相应·栴檀》译作“栴檀天子”。

[8]谁度于诸流……何染而不著：汉译《南传大藏经·相应部经典一·天子相应·栴檀》译作“日夜不惰怠，无有立足基，亦无攀着处，以何超瀑流，何人不深沉”，别译《杂阿含·一七八经》译作“都无所缘攀，又无安足处，甚深洪流中，谁能不沉没？谁有勤精进，能度瀑驶流”。

[9]拘迦尼：本经下文又译作拘迦那娑、拘迦那。别译《杂阿含·二六九经》译作“求迦尼娑，本是波纯提女”。

[10]其心不为恶……非义和合者：别译《杂阿含·二六九经》译作“口意宜修善，不应作诸恶；身不以小恶，加害于世间。观欲空无实，修于念觉意，设自不乐苦，莫作损减业”。

[11]受：应作“授”。

[12]若沙门阿难所说偈，于我所说经，便是非人所说：别译《杂阿含·二七〇经》译作“如此偈义，义味深远，非是人作，必是非人之所宣说。当往问佛”。

[13]拘迦尼：别译《杂阿含·二七〇经》译作“迦尼娑”。

[14]拘迦那娑天女，是光明天女：汉译《南传大藏经·相应部经典一·诸天相应·云天公主（一）》译作“云天之红莲公主”。

[15]拘迦那娑天女，光明之天女：汉译《南传大藏经·相应部经典一·诸天相应·云天公主（二）》译作“云天公主小红莲”，注释中说小红莲乃前一经中红莲之妹。别译《杂阿含·二七一经》译作“求迦尼娑天，本是波纯提女”。

[16]空：高丽藏原作“伪”，今依明藏改。

[17]拘迦那娑天女、朱卢陀天女：别译《杂阿含·二七二经》译作“波纯提女、拙罗天女”。朱卢陀、拙罗，即巴利本中所说的小红莲，乃拘迦那娑天女之妹。

[18]朱卢陀天女：汉译《南传大藏经·相应部经典一·诸天相应·云天公主（一）》译作“云天之红莲公主”，即拘迦那娑天女。本经下文同。

[19]拘迦那娑天女：汉译《南传大藏经·相应部经典一·诸天相应·云天公主（二）》译作“云天公主小红莲”，即朱卢陀天女。本经下文同。那，高丽藏原无此字，今依宋、元、明三种藏经补上。

[20]娑：高丽藏原无此字，今依宋、元、明三种藏经补上。

[21]无触不报触……不嗔不招嗔：别译《杂阿含·二七三经》译作“不触者勿触，触者必还报；以如是事故，不应妄有触。若非津济处，不应作渡意”。触，指触恼。

[22]有：宋、元、明三种藏经均作“不”。

[23]天子：汉译《南传大藏经·相应部经典一·天子相应·差摩》译作“差摩天子”。

[24]自所行恶行，为自恶知识：别译《杂阿含·二七四经》译作“造于诸恶业，为已自作怨”。

[25]不可常言说……解脱诸魔缚：别译《杂阿含·二七五经》译作“不以言说故，得名为沙门，此实趣向道，成就坚履迹。若有勇健者，能深修禅定，获得于解脱，坏于魔结缚”。

[26]名为不善业：高丽藏原无此五字，今依元、明两种藏经补上。

[27]汝今有所嫌责耶：汉译《南传大藏经·相应部经典一·诸天相应·嫌责天》译作“唯语此道迹，只是于听闻，不能随之行，此道迹坚固。贤者依道迹，以修于禅定，解脱魔之缚；贤者知世法，如不云不作；贤者依智慧，而入于涅槃，以度世执著”，别译《杂阿含·二七五经》译作“不显己功德，不知他心行；知已复涅槃，能度世间爱”。

[28]时：此字前，别译《杂阿含·二七五经》有“尔时世尊以偈答曰：如来婆伽婆，正智得解脱，彼无诸 [image] 过，亦复无得失，彼已离愚痴，能具于正念”。

[29]瞿迦梨：人名，又音译作瞿伽离、俱迦利、俱迦梨、拘迦利、瞿波离，意译为恶时者、牛主，为提婆达多之弟子，后身体生恶疮而命终。汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》译作“瞿迦利迦”。

[30]面：此字后，汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》有“一面坐之瞿迦利迦比丘白世尊曰：‘世尊！舍利弗与目犍连是恶欲者，是受恶欲所支配者。’”

[31]大钵昙摩地狱：又音译作摩诃钵特摩、摩诃波头摩，意译为大红莲华地狱。此狱中受罪众生因寒苦增极，皮肉冻裂似大红莲花。汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》译作“红莲地狱”。

[32]三天子：汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》译作“梵天沙巷婆提”。

[33]博弈亡失财，是非为大咎：别译《杂阿含·二七六经》译作“绮语夺财，是故小过”。

[34]寿齐限：即寿限、寿命之限量。

[35]阿罗……独笼那……阇摩那……摩尼……佉梨：为古印度不同的容积单位。《三法度论》卷下说“二升名一阿勒，四阿勒为一独笼那，十六独笼那为一佉梨，二十佉梨为一仓”。佉梨，汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》译作“加厘”，别译《杂阿含·二七六经》译作“佉利”，《翻译名义集》说“佉梨，此云斛”。

[36]二十阿浮陀地狱众生寿……二十钵昙摩地狱众生寿等一摩诃钵昙摩地狱众生寿：汉译《南传大藏经·相应部经典一·梵天相应·瞿迦利迦》译作“二十阿浮陀地狱为一尼罗浮陀地狱，二十尼罗浮陀地狱为一阿婆婆地狱，二十阿婆婆地狱为一阿吒吒地狱，二十阿吒吒地狱为一阿诃诃地狱，二十阿诃诃地狱为一水莲地狱，二十水莲地狱为一青睡莲地狱，二十青睡莲地狱为一青莲地狱，二十青莲地狱为一白莲地狱，二十白莲地狱为一红莲地狱”，别译《杂阿含·二七六经》译作“此二十阿浮陀觝成一尼罗浮陀，二十尼罗浮陀觝一呵咤咤，二十呵咤咤觝一睺睺，二十睺睺觝一莲华地狱，二十莲华地狱觝一大莲华地狱”。阿浮陀，意为疱；尼罗浮陀，意为疱裂；阿咤咤、阿波波、阿休休，皆为痛苦而发出的不同声音；优钵罗，意为青莲花；钵昙摩，意为红莲花；摩诃钵昙摩，意为大红莲花；以上八者为八寒地狱之名。

[37]负处：指败落之境地。

[38]胜处易得知……毁法为负处：别译《杂阿含·二七七经》译作“善知不轻贱，不知名轻贱；乐法名恭敬，慢法名不恭”。

[39]少：高丽藏原作“小”，今依宋、元、明三种藏经改。

[40]家：高丽藏原作“心”，今依元、明两种藏经改。

[41]沙门婆罗门……是则堕负门：别译《杂阿含·二七七经》译作“沙门婆罗门，中时来至家，不请不施食，是名轻贱首”。

[42]罗汉过自称：别译《杂阿含·二七七经》译作“自称是罗汉”。

[43]谁屈下随下……如童块相掷：别译《杂阿含·二七八经》译作“谁名为敬顺？谁名为陵邈？谁为婴愚戏，如小儿弄土”。随，高丽藏原作“而屈”，今依宋、元、明三种藏经改。举，此字后高丽藏原有一“而”字，今依宋、元、明三种藏经删去。

[44]爱下则随下……如童块相掷：别译《杂阿含·二七八经》译作“男子若敬顺，女人必陵邈；男子若陵邈，女人必敬顺。女人婴愚戏，如小儿弄土”。

[45]决定以遮遮……不令其逼迫：汉译《南传大藏经·相应部经典一·诸天相应·制止心》译作“心所制止者，不行心苦事；若总制止心，心脱一切苦”，别译《杂阿含·二七九经》译作“觉观意欲来，遮止应遮止；一切尽遮止，不造生死尘”。

[46]其恶业：别译《杂阿含·二七九经》译作“恶觉观”。

[47]真实德流闻，恩惠得善友：别译《杂阿含·二八〇经》译作“实语得称誉，普施众皆亲”。

[48]功巧业：应作“工巧业”，别译《杂阿含·二八一经》译作“众技能”。

[49]田种行商贾：别译《杂阿含·二八一经》译作“种田是初业，商估是为次”。

[50]息：繁殖。

[51]六种资生具：别译《杂阿含·二八一经》译作“及六畜家法”。

[52]不付老子财……及诸悭悋者：别译《杂阿含·二八一经》译作“财不寄老朽，不与边远人；恶人作鄙业，势力胜己者，终不以财宝，与如是等人”。

[53]摽：古同“标”，标榜。

[54]粗牛：人名，别译《杂阿含·二八二经》音译作“俱㝹罗”。

[55]拘：高丽藏原作“憍”，今依圣藏改。

[56]阿舅：对人之尊称，别译《杂阿含·二八二经》译作“舅”。

[57]此：指前文所说的广大天宫。

[58]虚：高丽藏原作“空”，今依元、明两种藏经改。

[59]回向中之最：别译《杂阿含·二八二经》译作“其福胜如是”，本经下文类同。

[60]虚：高丽藏原作“空”，今依元、明两种藏经改。

[61]勤修：别译《杂阿含·二八二经》译作“精勤”。

[62]供养中为最：别译《杂阿含·二八二经》译作“获胜报如是”，本经下文同。

[63]嫜姑：别译《杂阿含·二八二经》译作“舅姑”。

[64]行迹：又作道、道迹。

[65]宫殿：高丽藏原作“天宫”，今依圣藏改。

[66]若人行放逸……疾得尽诸漏：汉译《南传大藏经·相应部经典一·诸天相应·信》译作“鲁钝无智慧，人人耽放逸；如护最胜富，贤守不放逸。莫耽于放逸，莫交爱欲乐，禅思不放逸，以达最胜乐”。离，疑为“住”之误。

[67]非世间众事……爱欲永潜伏：别译《杂阿含·二八四经》译作“虽到于五尘，不名为贪欲；思想生染著，乃名为贪欲。欲能缚世间，健者得解脱”，但为天神所说偈。

[68]远离于积聚：别译《杂阿含·二八四经》译作“从是而解脱”。

[69]观此真实义……是名为比丘：别译《杂阿含·二八四经》译作“亦不见解脱，及以非解脱；哀愍利群生，广饶益一切”。

[70]与正士同游……是则胜非恶：汉译《南传大藏经·相应部经典一·诸天相应·与善人为伴》译作“唯与善人坐，唯与善人交，知善之正法，当脱一切苦”。

[71]怖畏不行施……独往无资粮：汉译《南传大藏经·相应部经典一·诸天相应·悭贪》译作“悭贪畏布施，畏彼不施与；悭贪所恐怖，乃是饥与渴，愚人此世后，必然以触此”，但为天神所说偈；别译《杂阿含·二八六经》译作“可怖莫过贪，贫乏恒饥渴；恐贫不布施，不施畏甚大，今世若后世，饥穷苦难计”。吝，高丽藏原作“惜”，今依宋、元、明三种藏经改。

[72]少财能施者……慧者知难知：别译《杂阿含·二八六经》译作“若得少能施，得多亦能施；生时得快乐，寿终得生天。难施而能施，是名难作业。婴愚不知解，诸佛贤圣法，愚智俱命终，生处各别异：愚者堕地狱，受于种种苦；智者生人天，乃可得解脱”。

[73]百千邪盛会：意谓有百千供牲之大祭祀。汉译《南传大藏经·相应部经典一·诸天相应·悭贪》译作“虽千之供牺，百千之供牺”，别译《杂阿含·二八六经》译作“设百千大祀，供养于一切”。邪，高丽藏原作“耶”，今依宋、元、明三种藏经改。邪盛会，指有杀生供牲等恶业之祭祀。

[74]方：类比。

[75]住：高丽藏原作“往”，今依宋、元、明三种藏经改。

[76]金婆罗山金婆罗鬼神住处石室中：汉译《南传大藏经·相应部经典一·诸天相应·岩石之破片》译作“摩达屈支之鹿野苑”，别译《杂阿含·二八七经》译作“毗婆山侧七叶窟中”。金婆罗山，又作毗富罗山、毗婆山。金婆罗鬼神，又音译作金毗罗、俱毗罗神，意译作威如王、蛟龙，传说为中印度王舍城之守护神。

[77]金枪：汉译《南传大藏经·相应部经典一·诸天相应·岩石之破片》译作“岩石破片”，别译《杂阿含·二八七经》译作“佉陀罗”。佉陀罗，《一切经音义》说指坑树，一种坚实之木。

[78]未经几时……无退减想：汉译《南传大藏经·相应部经典一·诸天相应·岩石之破片》译作“世尊甚感痛楚；身之所受非常强烈，心中颇有不快。世尊以正心正念之忍耐，而不为之所恼”，别译《杂阿含·二八七经》译作“极为苦痛，如来默受。虽复苦痛，无所请求”。

[79]师子……大龙……牛王……勇力……良马……上首……胜……分陀利：汉译《南传大藏经·相应部经典一·诸天相应·岩石之破片》译作“龙象……师子……良骏……牡牛……忍耐强牛……调训”，别译《杂阿含·二八七经》译作“师子……龙象……善乘牛……善乘马……牛王……无上丈夫……莲花……分陀利”。分陀利，又作芬陀利，意为白莲花。

[80]经历五百岁，诵婆罗门典：汉译《南传大藏经·相应部经典一·诸天相应·岩石之破片》译作“人于百岁间，学习五吠陀”。

[81]大士无毗纽：意谓大士中无过于毗纽。别译《杂阿含·二八八经》译作“谁如那罗延，男子中无比”。毗纽，又音译作毗瑟奴、毗湿奴、毗瘦纽，意译为遍胜、遍净，为印度教毗湿奴派所崇奉的创造宇宙的最高神。在那拉耶那奥义书中，以那罗延为毗纽天之变化。

[82]乐报之宝藏：别译《杂阿含·二八九经》译作“福是坚牢藏”。

[83]沙门夺：指布施、供养沙门。

[84]一切相映障，知一切世间，乐安慰一切：别译《杂阿含·二九二经》译作“佛为天人师，于诸物中胜，能知一切法，利益诸世间”。

[85]为主而行忍……是则为最难：别译《杂阿含·二九二经》译作“于他得自在，忍彼触恼难；贫穷能布施，危厄持戒难；盛年处荣贵，舍欲出家难”。


杂阿含经卷第四十九

一二九四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“大力自在乐，所求无不得；

何复胜于彼，一切所欲备[1]？”

尔时，世尊说偈答言：

“大力自在乐，彼则无所求；

若有求欲者，是苦非为乐；

于求已过去，是则乐于彼[2]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一二九五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“车从何处起？谁能转于车？

车转至何所？何故坏磨灭？”

尔时，世尊说偈答言：

“车从诸业起，心识转[3]于车，

随因而转至，因坏车则亡。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一二九六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子白佛言：“世尊！拘屡陀王女修波罗提沙[4]今日生子。”

佛告天子：“此则不善，非是善。”

时，彼天子即说偈言：

“人生子为乐，世间有子欢；

父母年老衰，子则能奉养。

瞿昙何故说，生子为不善？”

尔时，世尊说偈答言：

“当知恒无常，纯空阴非子[5]，

生子常得苦，愚者说言乐，

是故我说言，生子非为善。

非善为善像，念像不可念；

实苦貌似乐，放逸所践蹈[6]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一二九七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“云何数所数？云何数不隐？

云何数中数？云何说言说[7]？”

尔时，世尊说偈答言：

“佛法难测量，二流不显现，

若彼名及色，灭尽悉无余，

是名数所数，彼数不隐藏，

是彼数中数，是则说名数[8]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是[9]，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一二九八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何物重于地？何物高于空？

何物疾于风？何物多于草？”

尔时，世尊说偈答言：

“戒德重于地，慢高于虚空，

忆念疾于风，思想多于草[10]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一二九九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，彼天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“何戒何威仪？何得何为业？

慧者云何住？云何往生天[11]？”

尔时，世尊说偈答言：

“远离于杀生，持戒自防乐[12]，

害心不加生，是则生天路。

远离不与取，与取心欣乐，

断除贼盗心，是则生天路。

不行他所受，远离于邪婬，

自受知止足，是则生天路[13]。

自为己及他，为财及戏笑，

妄语而不为，是则生天路[14]。

断除于两舌，不离[15]他亲友，

常念和[16]彼此，是则生天路。

远离不爱言[17]，软语不伤人，

常说淳美言，是则生天路。

不为不诚说，无义不饶益，

常顺于法言，是则生天路[18]。

聚落若空地，见利言我有，

不行此贪想，是则生天路[19]。

慈心无害想，不害于众生，

心常无怨结，是则生天路。

苦[20]业及果报，二俱生净信，

受持于正见，是则生天路。

如是诸善法，十种净业迹，

等受坚固持，是则生天路[21]。”

时，彼天子复说偈言：

“久见婆罗门，逮得般涅槃，

一切怖已过，永超世恩爱。”

于是[22]，天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，释提桓因[23]于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，释提桓因说偈问佛：

“何法命不知？何法命不觉？

何法锁于命[24]？何法为命缚？”

尔时，世尊说偈答言：

“色者命不知，诸行命不觉[25]，

身锁于其命，爱缚于命者[26]。”

释提桓因复说偈言：

“色者非为命，诸佛之所说，

云何而得熟，于彼甚深藏？

云何段肉住？云何知命身[27]？”

尔时，世尊说偈答言：

“迦罗逻为初，迦罗逻生胞，

胞生于肉段，肉段生坚厚，

坚厚生肢节[28]，及诸毛发等。

色等诸情根，渐次成形体；

因母饮食等，长养彼胎身[29]。”

尔时，释提桓因闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有长胜天子[30]，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼长胜天子而说偈言：

“善学微妙说，习近诸沙门；

独一无等侣，正思惟静默[31]。”

尔时，世尊说偈答言：

“善学微妙说，习近诸沙门；

独一无等侣，寂默静诸根[32]。”

时，长胜天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有尸毗[33]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼尸毗天子说偈问佛：

“何人应同止？何等人共事？

应知何等法，是转胜非恶？”

尔时，世尊说偈答言：

“与正士[34]同止，正士共其事，

应知正士法，是转胜非恶。”

时，彼尸毗天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有月自在[35]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼月自在天子而说偈言：

“彼当至究竟，如蚊依从草[36]；

若得正系念，一心善正受。”

尔时，世尊说偈答言：

“彼当到彼岸，如鱼决其网；

禅定具足住，心常致喜乐[37]。”

时，彼月自在天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有毗瘦纽[38]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼毗瘦纽天子而说偈言：

“供养于如来，欢喜常增长；

欣乐正法律，不放逸随学[39]。”

尔时，世尊说偈答言：

“善如是说法，防护不放逸[40]；

以不放逸故，不随魔自在。”

于是，毗瘦纽天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有般阇罗健[41]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，般阇罗健[42]天子而说偈言：

“愦乱之处所，黠慧者能觉；

禅思觉所觉，牟尼思惟力[43]。”

尔时，世尊说偈答言：

“了知愦乱法，正觉得涅槃；

若得正系念，一心善正受[44]。”

时，般阇罗健天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有须深[45]天子与五百眷属，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。

尔时，世尊告尊者阿难：“汝阿[46]难于尊者舍利弗善说法，心喜乐不？”

阿难白佛：“如是，世尊！何等人不愚、不痴、有智慧，于尊者舍利弗善说法中，心不欣乐？所以者何？彼尊者舍利弗持戒多闻，少欲知足，精勤远离，正念坚住，智慧正受，捷疾智慧、利智慧、出离智慧、决定智慧、大智慧、广智慧、深智慧、无等智慧，智宝成就，善能教化，示教照喜，亦常赞叹示教照喜，常为四众说法不倦。”

佛告阿难：“如是，如是，如汝所说。阿难！为何等人不愚、不痴、有智慧，闻尊者舍利弗善说诸法而不欢喜？所以者何？舍利弗比丘持戒多闻，少欲知足，精勤正念，智慧正受，超智、捷智、利智、出智、决定智、大智、广智、深智、无等智，智宝成就，善能教化，示教照喜，亦常赞叹示教照喜，常为四众说法不倦。”

世尊如是、如是向尊者阿难，如是、如是称叹舍利弗所说，如是、如是须深天子、眷属内心欢喜，身光增明，清净照耀。尔时，须深天子内怀欢喜，发身净光照耀已，而说偈言：

“舍利弗多闻，明智平等慧，

持戒善调伏，得不起涅槃[47]，

持此后边身，降伏于魔军[48]。”

时，彼须深天子及五百眷属闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有赤马[49]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼赤马天子白佛言：“世尊！颇有能行过世界边，至不生、不老、不死处不？”

佛告赤马：“无有能过世界边，至不生、不老、不死处者。”

赤马天子白佛言：“奇哉！世尊！善说斯义。如世尊说言：无过世界边，至不生、不老、不死处者。所以者何？世尊！我自忆宿命，名曰赤马，作外道仙人，得神通，离诸爱欲。我时作是念：我有如是捷疾神足，如健士夫，以利箭横射过多罗树影之顷，能登一须弥至一须弥，足蹑东海、超至西海。我时作是念：我今成就如是捷疾神力，今日宁可求世界边。作是念已，即便发行，唯除食息便利，减节睡眠[50]，常行百岁，于彼命终，竟不能得过世界边，至不生、不老、不死之处。”

佛告赤马：“我今但以一寻[51]之身，说于世界[52]、世界集、世界灭、世界灭道迹。赤马天子！何等为世间？谓五受阴。何等为五？色受阴、受受阴、想受阴、行受阴、识受阴，是名世间。何等为世间[53]集？谓当来有爱、贪喜俱、彼彼染著[54]，是名世间集。云何为世间灭？若彼当来有爱、贪喜俱、彼彼染著，无余断、舍、离、尽、无欲、灭、息没，是名世间灭。何等为世间灭道迹？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是名世间灭道迹。

“赤马！了知世间苦，断世间苦[55]；了知世间集，断世间集；了知世间灭，证世间灭；了知世间灭道迹，修彼灭道迹。赤马！若比丘于世间苦若知、若断，世间集若知、若断，世间灭若知、若证，世间灭道迹若知、若修。赤马！是名得世界边，度世间爱。”

尔时，世尊重说偈言：

“未曾远游行，而得世界边；

无得世界边，终不尽苦边。

以是故牟尼，能知世界边；

善解世界边[56]，诸梵行已立。

于彼世界边，平等觉知者，

是名贤圣行，度世间彼岸。”

是时，赤马天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇八

如是我闻：

一时，佛住王舍城毗富罗山[57]侧。有六天子，本为外道出家[58]，一名阿毗浮、二名增上阿毗浮、三名能求、四名毗蓝婆、五名阿俱咤、六名迦蓝[59]，来诣佛所。

阿毗浮天子即说偈言：

“比丘专至心，常修行厌离，

于初夜后夜，思惟善自摄；

见闻其所说，不堕于地狱。”

增上阿毗浮天子复说偈言：

“厌离于黑暗，心常自摄护，

永离于世间，言语诤论法；

从如来大师，禀受沙门法，

善摄护世间，不令造众恶[60]。”

能求天子复说偈言：

“断截椎打杀，供养施迦叶，

不见其为恶，亦不见为福[61]。”

毗蓝婆天子复说偈言：

“我说彼尼乾，外道若提子[62]，

出家行学道，长夜修难行，

于大师徒众，远离于妄语；

我说如是人，不远于罗汉。”

尔时，世尊说偈答言：

“死瘦之野狐，常共师子游，

终日小羸劣，不能为师子。

尼乾大师众，虚妄自称叹，

是恶心妄语，去罗汉甚远！”

尔时，天魔波旬著阿俱咤天子[63]而说偈言：

“精勤弃暗冥，常守护远离；

深著微妙色，贪乐于梵世，

我教化斯等，令得生梵天。”

尔时，世尊作是念：若此阿俱咤天子所说偈，此是天魔波旬加其力故，非彼阿俱咤天子自心所说，作是说言：

“精勤弃暗冥，守护于远离；

深著微妙色，贪乐于梵世，

当教化斯等，令得生梵天。”

尔时，世尊复说偈言：

“若诸所有色，于此及与彼，

或复虚空中，各别光照耀，

当知彼一切，不离魔魔缚；

犹如垂钩饵，钩钓于游鱼。”

彼时，天子咸各念言：今日阿俱咤天子所说偈，沙门瞿昙言是魔所说，何故沙门瞿昙言是魔说？尔时，世尊知诸天子心中所念，而告之言：“今阿俱咤天子所说偈，非彼天子自心所说，是[64]魔波旬加其力故，作是说言：

精勤弃暗冥，守护于远离；

深著微妙色，贪乐于梵世[65]，

当教化斯等，令得生梵天。

“是故我说偈：

若诸所有色，于此及与彼，

或复虚空中，各别光照耀，

当知彼一切，不离魔魔缚；

犹如垂钩饵，钩钓于游鱼。”

时，诸天子复作是念：奇哉！沙门瞿昙！神力大德，能见天魔波旬，而我等不见，我等当复各各说偈赞叹沙门瞿昙。即说偈言：

“断除于一切，有身爱贪想，

令此善护者，除一切妄语；

若欲断欲爱，应供养大师。

断除三有爱[66]，破坏于妄语，

已断于见贪，应供养大师。

王舍城第一，名毗富罗山，

雪山诸山最，金翅鸟中名[67]；

八方及上下，一切众生界，

于诸天人中，等正觉最上！”

时，诸天子说偈赞佛已，闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三〇九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有摩伽[68]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，有摩伽天子说偈问佛：

“杀何得安眠？杀何得善乐？

为杀何等人[69]，瞿昙所赞叹？”

尔时，世尊说偈说言：

“若杀于嗔恚，而得安隐眠；

杀于嗔恚者，令人得欢喜；

嗔恚为毒本，杀者我所叹；

杀彼嗔恚已，长夜无忧患。”

尔[70]时，摩伽天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一〇

如是我闻：

一时，佛在舍卫国祇树给孤独园。

尔时，有弥耆迦[71]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，弥耆迦天子说偈问佛：

“明照有几种，能照明世间？

唯愿世尊说，何等明最上？”

尔时，世尊说偈答言：

“有三[72]种光明，能照耀世间，

昼以日为照，月以照其夜，

灯火昼夜照，照彼彼色像；

上下及诸方，众生悉蒙照，

人天光明中，佛光明为上！”

佛说此经已，弥耆迦天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有陀摩尼[73]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照祇树给孤独园。时，彼陀摩尼天子而说偈言：

“为婆罗门事，学断莫疲倦，

断除诸爱欲，不求受后身[74]。”

尔时世尊说偈答言：

“婆罗门无事，所作事已作。

乃至不得岸，昼夜常勤跪；

已到彼岸住，于岸复何跪[75]？

此是婆罗门，专精漏尽禅，

一切诸忧恼，炽然永已断，

是则到彼岸，涅槃无所求。”

时，陀摩尼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有多罗揵陀[76]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，彼天子说偈问佛：

“断几舍几法？几法上增修？

超越几积聚，名比丘度流[77]？”

尔时，世尊说偈答言：

“断五舍于五，五法上增修，

超五种积聚，名比丘度流[78]。”

时，彼陀摩尼[79]天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有迦摩[80]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照祇树给孤独园。时，迦摩天子白佛言：“甚难！世尊！甚难！善逝[81]！”

尔时，世尊说偈答言：

“所学为甚难，具足戒三昧，

远离于非家，闲居寂静乐。”

迦摩天子白佛言：“世尊！静默甚难得！”

尔时，世尊说偈答言：

“得所难得学，具足戒三昧；

昼夜常专精，修习意所乐。”

迦摩天子白佛言：“世尊！正受心难得[82]！”

尔时，世尊说偈答言：

“难住正受住，诸根心决定，

能断死魔縻[83]，圣者随欲进。”

迦摩天子复白佛言：“世尊！险道甚难行！”

尔时，世尊说偈答言：

“难涉之险道，当行安乐进[84]；

非圣堕于彼，足上头向下；

贤圣乘正真，险路自然平。”

佛说此经已，迦摩天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有迦摩天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼迦摩天子说偈问佛：

“贪恚何所因？不乐身毛竖，

恐怖从何起？觉想由何生？

犹如鸠摩罗，依倚于乳母[85]。”

尔时，世尊说偈答言：

“爱生自身长，如尼拘律树；

处处随所著，如榛绵丛林[86]。

若知彼因者，发悟令开觉，

度生死海流，不复更受有！”

时，迦摩天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有栴檀[87]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼栴檀天子说偈问佛：

“闻瞿昙大智，无障碍知见，

何所住何学，不遭他世恶？”

尔时，世尊说偈答曰：

“摄持身口意，不造三恶法，

处在于居家，广集于群宾，

信惠财法施，以法立一切[88]；

住彼学彼法，则无他世畏！”

佛说是经已，栴檀天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有栴檀天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼天子说偈问佛：

“谁度于诸流，昼夜勤不懈？

不攀无住处，云何不没溺[89]？”

尔时，世尊说偈答言：

“一切戒具足，智慧善正受，

内思惟正念，能度难度流。

不染此欲想，超度彼色爱，

贪喜悉已尽，不入于难测[90]。”

时，彼栴檀天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有迦叶[91]天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼迦叶天子白佛言：“世尊！我今当说比丘及比丘功德。”

佛告天子：“随汝所说。”

时，迦叶天子而说偈言：

“比丘修正念，其心[92]善解脱，

昼夜常勤求，坏有诸功德[93]。

了知于世间，灭除一切有，

比丘得无忧，心无所染著。

“世尊！是名比丘，是名比丘功德。”

佛告迦叶：“善哉！善哉！如汝所说。”

迦叶天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有迦叶天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明遍照祇树给孤独园。时，彼迦叶天子白佛言：“世尊！我今当说比丘及比丘所说。”

佛告迦叶天子：“随所乐说！”

时，彼迦叶天子而说偈言：

“比丘守正念，其心善解脱，

昼夜常勤求，逮得离尘垢。

晓了知世间，于尘离尘垢，

比丘无忧患，心无所染著[94]。

“世尊！是名比丘，是名比丘所说。”

佛告迦叶：“如是，如是，如汝所说。”

迦叶天子闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三一九

如是我闻：

一时，佛在摩竭提国[95]人间游行，日暮与五百比丘于屈摩夜叉鬼住处[96]宿。

时，屈摩夜叉鬼来诣佛所，稽首佛足，退住一面。时，屈摩夜叉鬼白佛言：“世尊！今请世尊与诸大众于此夜宿。”

尔时，世尊默然受请。是时，屈摩夜叉鬼知世尊默然受请已，化作五百重阁房舍，卧床、坐床、踞床，俱襵[97]褥枕，各五百具，悉皆化成。化作五百灯明，无诸烟炎。悉化现已，往诣佛所，稽首佛足，劝请世尊，令入其舍，令诸比丘次受房舍及诸卧具。周遍受已[98]，还至佛所，稽首佛足，退坐一面，而说偈言：

“贤德有正念，贤德常正念，

正念安隐眠，此世及他世。

贤德有正念，贤德常正念，

正念安隐眠，其心常寂止。

贤德有正念，贤德常正念，

正念安隐眠，舍降伏他军。

贤德有正念，贤德常正念，

不杀不教杀，不伏不教伏[99]，

慈心于一切，心不怀怨结。”

尔时，世尊告屈摩夜叉鬼：“如是，如是，如汝所说。”

时，屈摩夜叉鬼闻佛所说，欢喜随喜，稽首佛足，还自所住处。


杂阿含经卷第四十九

一三二〇

如是我闻：

一时，佛住摩鸠罗山[100]，尊者那伽波罗[101]为亲侍者。

尔时，世尊于夜暗时，天小微雨，电光睒现，出于房外，露地经行。是时，天帝释作是念：今日世尊住摩鸠罗山，尊者那伽波罗亲侍供养，其夜暗冥，天时微雨，电光睒现，世尊出房，露地经行，我当化作毗琉璃[102]重阁，执持重阁，随佛经行。作是念已，即便化作鞞琉璃重阁，持诣佛所，稽首佛足，随佛经行。

尔时，摩竭提国人若男若女，夜啼之时，以摩鸠罗鬼[103]恐之即止。亲侍供养弟子之法，待师禅觉，然后乃眠[104]。尔时，世尊为天帝释夜经行久。尔时，尊者那伽波罗作是念：世尊今夜经行至久，我今当作摩鸠罗鬼形而恐怖之！时，那伽波罗比丘即反被俱执[105]，长毛在外，往住[106]世尊经行道头，白佛言：“摩鸠罗鬼来！摩鸠罗鬼来！”

尔时，世尊告那伽波罗比丘：“汝那伽波罗愚痴人，以摩鸠罗鬼神像恐怖佛耶？不能动如来、应、等正觉一毛发也，如来、应、等正觉久离恐怖！”

尔时，天帝释白佛言：“世尊！世尊正法律中亦复有此人耶？”

佛言：“憍尸迦！瞿昙家中极大广阔，斯等于未来世亦当使得清净之法[107]。”

尔时，世尊即说偈言：

“若复婆罗门，于自所得法，

得到于彼岸，若一毗舍遮[108]，

及与摩鸠罗，皆悉超过去。

若复婆罗门，于自所行法，

一切诸受觉，观察皆已灭。

若复婆罗门，自法度彼岸，

一切诸因缘，皆悉已灭尽。

若复婆罗门，自法度彼岸，

一切诸人我，皆悉已灭尽。

若复婆罗门，自法度彼岸，

于生老病死，皆悉已超过。”

佛说此经已，释提桓因闻佛所说，欢喜随喜，稽首佛足，即没不现。


杂阿含经卷第四十九

一三二一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，尊者阿那律陀[109]于摩竭提国人间游行，到毕陵伽鬼子母[110]住处宿。时，尊者阿那律陀夜后分时，端身正坐，诵忧陀那、波罗延那、见真谛、诸上座所说偈、比丘尼所说偈、尸路偈、义品、牟尼偈、修多罗[111]，悉皆广诵。

尔时，毕陵伽鬼子夜啼，毕陵伽鬼子母为其子说偈呵止言：

“毕陵伽鬼子，汝今莫复[112]啼，

当听彼比丘，诵习法句偈。

若知法句者，能自护持戒，

远离于杀生，实言不妄语，

能自舍非义，解脱鬼神道[113]。”

毕陵伽鬼子母说是偈时，毕陵伽鬼子啼声即止。


杂阿含经卷第四十九

一三二二

如是我闻：

一时，佛在摩竭提国人间游行，与大众俱，到富那婆薮鬼子母[114]住处宿。

尔时，世尊为诸比丘说四圣谛相应法，所谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。尔时，富那婆薮鬼母，儿富那婆薮及鬼女郁多罗[115]，二鬼小儿夜啼。时，富那婆薮鬼母教其男女故，而说偈言：

“汝富那婆薮，郁多罗莫啼，

令我得听闻，如来所说法。

非父母能令，其子解脱苦；

闻如来说法，其苦得解脱。

世人随爱欲，为众苦所迫；

如来为说法，令破坏生死。

我今欲闻法，汝等当默然！”

时富那婆薮，鬼女郁多罗，

悉受其母语，默然而静听，

语[116]母言善哉，我亦乐闻法，

此正觉世尊，于摩竭胜山，

为诸众生类，演说脱苦法，

说苦及苦因，苦灭、灭苦道，

从此四圣谛，安隐趣涅槃。

母今但善听，世尊所说法！

时，富那婆薮鬼母即说偈言：

“奇哉智慧子，善能随我心；

汝富那婆薮，善叹佛导师。

汝富那婆薮，及女郁多罗，

当生随喜心，我已见圣谛！”

时，富那婆薮鬼母说是偈时，鬼子男女随喜默然。


杂阿含经卷第四十九

一三二三

如是我闻：

一时，佛在摩竭提国人间游行，与诸大众至摩尼遮罗鬼住处[117]夜宿。

尔时，摩尼遮罗鬼会诸鬼神，集在一处。时，有一女人，持香花鬘饰、饮食，至彼摩尼遮罗鬼神住处。彼女人遥见世尊在摩尼遮罗鬼神住处坐，见已，作是念：我今现见摩尼遮罗鬼神。即说偈言：

“善哉摩尼遮，住摩伽陀国[118]；

摩伽陀国人，所求悉如愿。

云何于此世，常得安乐住？

后世复云何，而得生天乐？”

尔时，世尊说偈答言：

“莫放逸慢恣，用摩尼鬼为[119]？

若自修所作，能得生天乐。”

时，彼女人作是念：此非摩尼遮罗鬼，是沙门瞿昙。如是知已，即以香花鬘饰供养世尊[120]，稽首礼足，退坐一面，而说偈言：

“何道趣安乐？当修何等行，

此世常安隐，后世生天乐？”

尔时，世尊说偈答言：

“布施善调心，乐执护诸根，

正见修贤行，亲近于沙门，

以正命自活，他世生天乐；

何用三十三，诸天之苦网[121]？

但当一其心，断除于爱欲；

我当说离垢，甘露法善听！”

时，彼女人闻世尊说法，示教照喜。如佛常法，谓布施、持戒、生天之福，欲味、欲患，烦恼清净，出要、远离，功德福利，次第演说清净佛法。譬如鲜净白 [image] ，易染其色；时彼女人，亦复如是，即于座[122]上，于四圣谛得平等观苦集灭道。时，彼女人见法、得法、知法、入法，度诸疑惑，不由于他，于正法律得无所畏，即从座起，整衣服，合掌白佛：“已度，世尊！已度，善逝！我从今日，尽寿命，归佛、归法、归比丘僧。”

时，彼女人闻佛所说，欢喜随喜，礼佛而去。


杂阿含经卷第四十九

一三二四

如是我闻：

一时，佛在摩竭提国人间游行，到针毛[123]鬼住处夜宿。

尔时，针毛鬼会诸鬼神，集在一处。时，有炎鬼[124]见世尊在针毛鬼住处夜宿。见已，往诣针毛鬼所，语针毛鬼言：“聚落主！汝今大得善利，今如来、应、等正觉于汝室宿。”

针毛鬼言：“今当试看，为是如来？为非？”

时，针毛鬼与诸鬼神集会已，还归自舍，束身冲[125]佛。尔时，世尊却身避之。如是再三，束身冲佛，佛亦再三却身避之[126]。

尔时，针毛鬼言：“沙门怖耶？”

佛言：“聚落主！我不怖也，但汝触恶[127]。”

针毛鬼言：“今有所问，当为我说。能令我喜者善，不能令我喜者，当坏汝心、裂汝胸，令汝热血从其面出，捉汝两手掷着[128]恒水彼岸。”

佛告针毛鬼：“聚落主！我不见诸天、魔、梵、沙门、婆罗门、天神、世人能坏如来、应、等正觉心者，能裂其胸者，能令热血从面出者，执其两臂掷着恒水彼岸者。汝今但问，当为汝说，令汝欢喜。”

时，针毛鬼说偈问佛：

“一切贪恚心，以何为其因？

不乐身毛竖，恐怖从何起？

意念诸觉想，为从何所起？

犹如新生儿，依倚于乳母[129]。”

尔时，世尊说偈答言：

“爱生自身长，如尼拘律树；

展转相拘引，如藤绵丛林。

若知彼所因，当令鬼觉悟；

度生死海流，不复重增有[130]。”

尔时，针毛鬼闻世尊说偈，心得欢喜，向佛悔过，受持三归[131]。

佛说此经已，针毛鬼闻佛所说，欢喜奉行！

[1]大力自在乐……一切所欲备：别译《杂阿含·二九一经》译作“乐者所思念，称意尽获得；一切诸乐中，欲乐最为胜”。

[2]大力自在乐……是则乐于彼：别译《杂阿含·二九一经》译作“乐者无思念，苦者有愿求；若人舍思愿，是为最为胜”。

[3]转：高丽藏原作“能”，今依宋、元、明三种藏经改。

[4]拘屡陀王女修波罗提沙：意谓名为修波罗提沙的拘屡陀王之女。别译《杂阿含·二九四经》译作“须多蜜奢锯陀女”。拘屡陀，意为真心。

[5]当知恒无常，纯空阴非子：别译《杂阿含·二九四经》译作“我知生子者，必有爱别离；阴聚和合苦，此都非是子”。

[6]非善为善像……放逸所践蹈：别译《杂阿含·二九四经》译作“不善作善想，不爱作爱想，苦作于乐想，放逸所极熟”。

[7]云何数所数……云何说言说：别译《杂阿含·二九五经》译作“云何自思算，不为烦恼覆？云何复名为，永离于众数”。

[8]佛法难测量……是则说名数：别译《杂阿含·二九五经》译作“若善算计者，二漏不流转，名色永已灭，彼名离众处，总数不覆藏，已去于总数”。二流、二漏，指名与色。数、总数，指烦恼、生死。

[9]是：高丽藏原作“时”，今依明藏改。

[10]忆念疾于风，思想多于草：别译《杂阿含·二九六经》译作“心念疾于风，乱想多草木”。

[11]何戒何威仪……云何往生天：别译《杂阿含·二九七经》译作“修行何戒行，复作何威仪，有何功德力，造作何业行，具足何等法，得生于天上？愿世尊悲愍，为我开显说”。

[12]持戒自防乐：别译《杂阿含·二九七经》译作“善修于禁戒，守摄于诸根”。

[13]不行他所受……是则生天路：别译《杂阿含·二九七经》译作“不奸他妇女，度邪婬彼岸；自足己妻色，便得生天上”。他所受，指他人所受之妻。自受，指自己所受之妻。

[14]自为己及他……是则生天路：别译《杂阿含·二九七经》译作“为利自己身，亦欲利于彼，并为财利故，远离诸放逸，实语不虚妄，便得生天上”。

[15]离：此处意为离间。

[16]和：此处意为令和合。

[17]不爱言：别译《杂阿含·二九七经》译作“粗恶言”。

[18]不为不诚说……是则生天路：别译《杂阿含·二九七经》译作“除断于绮语，不谈无益事，知时而说法，便得生天上”。

[19]聚落若空地……是则生天路：别译《杂阿含·二九七经》译作“若聚落旷野，不生贪利想，于他财物所，不起愚痴心，便得生天上”。

[20]苦：疑为“若”字之误。

[21]等受坚固持，是则生天路：别译《杂阿含·二九七经》译作“悉能修行者，必得生天上”。

[22]是：高丽藏原作“时”，今依明藏改。

[23]释提桓因：汉译《南传大藏经·相应部经典一·夜叉相应·因陀迦》译作“因陀迦夜叉”，别译《杂阿含·二九八经》译作“有一天子名曰因陀罗”。

[24]何法锁于命：别译《杂阿含·二九八经》译作“云何贪著寿”。

[25]色者命不知，诸行命不觉：意谓依色不能认知寿命，依诸行不能了悟寿命，亦即说色与诸行皆非寿命。别译《杂阿含·二九八经》译作“色不能知寿，行不觉了寿”。

[26]身锁于其命，爱缚于命者：意谓色身拘束于寿命，贪爱寿命则有系缚。别译《杂阿含·二九八经》译作“贪著己身寿，爱寿为系缚”。贪著己身寿，意谓贪著己身即为贪著寿。爱，高丽藏原作“受”，今依宋、元、明三种藏经改。

[27]色者非为命……云何知命身：汉译《南传大藏经·相应部经典一·夜叉相应·因陀迦》译作“诸佛说此色非命，然则如何命在身？此骨与肉何处来？如何此生住母胎”，别译《杂阿含·二九八经》译作“如佛之所说，色非寿命者，云何共意识，而得成身聚”。

[28]迦罗逻……胞……肉段……坚厚……肢节：以上合称为胎内五位，即住胎的五个阶段。迦罗逻，又音译作羯逻蓝、歌罗罗，意译作凝滑、杂秽，指受生之第一周。胞，又音译作頞部昙，意译疱结、泡，指受生之第二周。肉段，又音译作闭尸，意译作肉团、血肉，指受生之第三周。坚厚，又音译作键南，意译作坚肉，指受生之第四周。肢节，又音译作钵罗奢佉，意译作支节，指受生后第五周至出生前。

[29]色等诸情根……长养彼胎身：汉译《南传大藏经·相应部经典一·夜叉相应·因陀迦》译作“如是母以取，饮料及食物，住于母胎者，依此而生长”，别译《杂阿含·二九八经》译作“男女相别异，迁变不暂住；以是因缘故，云何有寿命”。

[30]有长胜天子：别译《杂阿含·三〇〇经》译作“有天子名曰最胜长者”。

[31]独一无等侣，正思惟静默：别译《杂阿含·三〇〇经》译作“恒乐空静处，寂定于诸根”。

[32]寂默静诸根：别译《杂阿含·三〇〇经》译作“寂定于心意”。

[33]尸毗：汉译《南传大藏经·相应部经典一·天子相应·湿婆》译作“湿婆”，为印度教三主神之一。

[34]正士：汉译《南传大藏经·相应部经典一·天子相应·湿婆》译作“善人”，别译《杂阿含·三〇一经》译作“贤圣”。

[35]月自在：天子之名。

[36]如蚊依从草：汉译《南传大藏经·相应部经典一·天子相应·月自在》译作“犹如无蚊患，树丛中走兽，可以平安行”。

[37]彼当到彼岸……心常致喜乐：别译《杂阿含·三〇二经》译作“虽复修彼禅，犹在生死网；能具正念者，独处心惔怕，远离于生死，如鹄出网罗”。

[38]毗瘦纽：天子名，又音译作毗瑟奴、毗湿奴、毗纽，意译为遍胜、遍净，为印度教毗湿奴派所崇奉的创造宇宙的最高神。在那拉耶那奥义书中，以那罗延为毗纽天之变化。汉译《南传大藏经·相应部经典一·天子相应·毗纽》译作“毗纽”，别译《杂阿含·三〇三经》译作“毗忸”。

[39]供养于如来……不放逸随学：汉译《南传大藏经·相应部经典一·天子相应·毗纽》译作“奉侍于善逝，顺从瞿昙教，学不放逸人，实是幸福焉”，别译《杂阿含·三〇三经》译作“诸亲近佛者，无不得欢喜；咸令一切人，乐于汝法教，能令修学者，获得不放逸”。

[40]善如是说法，防护不放逸：汉译《南传大藏经·相应部经典一·天子相应·毗纽》译作“从我所说教，学句入禅定”，别译《杂阿含·三〇三经》译作“此法善教诫，知时不放逸”。善，高丽藏原作“若”，今依元、明两种藏经改。

[41]般阇罗健：天子名，意为五能、五不动。汉译《南传大藏经·相应部经典一·天子相应·般阇罗旃陀》译作“般阇罗旃陀”，别译《杂阿含·三〇四经》译作“般阇罗”。

[42]健：高丽藏原作“揵”，今依本经前后文改。

[43]愦乱之处所……牟尼思惟力：汉译《南传大藏经·相应部经典一·天子相应·般阇罗旃陀》译作“有大智慧人，障中知余地；无有所著者，无比之圣者，佛陀知禅定”，别译《杂阿含·三〇四经》译作“在家缠众务，出家甚宽博。牟尼由专精，从禅出觉了，廓然而大悟，开发显大智”。

[44]了知愦乱法……一心善正受：别译《杂阿含·三〇四经》译作“虽处众缘务，亦能获得法；能具念力者，由能专定故；唯有明智人，逮证于涅槃”。

[45]须深：天子名，又音译作须深摩、须尸摩，意为界好。

[46]阿：高丽藏原作“何”，今依宋、元、明三种藏经改。

[47]不起涅槃：别译《杂阿含·三〇五经》译作“无生寂灭”。

[48]舍利弗多闻……降伏于魔军：别译《杂阿含·三〇五经》中为世尊所说偈。

[49]赤马：天子之名，过去世做五通仙人时亦名为赤马。

[50]唯除食息便利，减节睡眠：汉译《南传大藏经·相应部经典一·天子相应·赤马》译作“于饭食之外，大小便之外，睡以治疲劳外”，别译《杂阿含·三〇六经》译作“唯除洗手并饮食时，及大小便”。

[51]寻：此处为长度单位，古印度以四肘之长为一寻。

[52]世界：依本经下文，应作“世间”。

[53]世间：高丽藏原作“色”，今依本经后文改。

[54]当来有爱、贪喜俱、彼彼染著：参见《杂阿含·七〇经》注释。

[55]了知世间苦，断世间苦：高丽藏原作“了知世间，断世间”，今依宋、元、明三种藏经改。

[56]善解世界边：汉译《南传大藏经·相应部经典一·天子相应·赤马》译作“及世间解者”，别译《杂阿含·三〇六经》译作“得名善知世”。

[57]毗富罗山：意为大山，为王舍城周围五山之一。

[58]本为外道出家：即过去世曾为出家之外道。

[59]一名阿毗浮……六名迦蓝：汉译《南传大藏经·相应部经典一·天子相应·种种之外道师》译作“阿舍摩、舍波利、任迦、阿考吒迦、吠坦婆利、摩纳婆伽弥耶”，别译《杂阿含·三〇七经》译作“一名难胜，二名自在，三名显现，四名决胜，五名时起，六名轻弄”。

[60]厌离于黑暗……不令造众恶：汉译《南传大藏经·相应部经典一·天子相应·种种之外道师》中说此偈乃“关于末迦梨瞿舍罗”。末迦梨瞿舍罗，参见《杂阿含·一〇五经》注释。

[61]断截椎打杀……亦不见为福：汉译《南传大藏经·相应部经典一·天子相应·种种之外道师》中说此偈乃“关于富兰那迦叶”。迦叶，此处指富兰那迦叶，参见《杂阿含·一〇五经》注释。

[62]尼乾，外道若提子：即外道尼乾若提子，参见《杂阿含·一〇五经》注释。若提，指若提族。

[63]著阿俱咤天子：汉译《南传大藏经·相应部经典一·天子相应·种种之外道师》译作“随从吠坦婆利天子而入，于世尊前”。

[64]是：高丽藏原作“时”，今依宋、元、明三种藏经改。

[65]世：高丽藏原作“天”，今依宋、元、明三种藏经改。

[66]三有爱：指欲爱、色爱、无色爱。

[67]王舍城第一……金翅鸟中名：别译《杂阿含·三〇七经》译作“王舍城诸山，毗富罗最上；大地诸山中，雪山王最上”。金翅鸟中名，意谓金翅鸟在鸟类中最有名、为第一。

[68]摩伽：天子之名，汉译《南传大藏经·相应部经典一·天子相应·摩佉》与别译《杂阿含·三〇八经》均译作“摩佉”。

[69]人：汉译《南传大藏经·相应部经典一·天子相应·摩佉》与别译《杂阿含·三〇八经》均译作“法”。

[70]尔：高丽藏原作“于”，今依宋、元、明三种藏经改。

[71]弥耆迦：天子之名，汉译《南传大藏经·相应部经典一·天子相应·摩揭陀》译作“摩揭陀”，别译《杂阿含·三〇九经》译作“弥佉”。

[72]三：汉译《南传大藏经·相应部经典一·天子相应·摩揭陀》译作“四”，即日月火之光明加上佛光明。

[73]陀摩尼：天子之名，汉译《南传大藏经·相应部经典一·天子相应·陀摩利》译作“陀摩利”，别译《杂阿含·三一〇经》译作“昙摩尸”。

[74]为婆罗门事……不求受后身：别译《杂阿含·三一〇经》译作“婆罗门今者，断三有欲结，不愿求诸有，竟何为所作”。

[75]乃至不得岸……于岸复何跪：汉译《南传大藏经·相应部经典一·天子相应·陀摩利》译作“人不得足基，四肢虽勤动，亦为流所冲；得立土足基，彼到于彼岸，不为流所动”，别译《杂阿含·三一〇经》译作“涉水足尽底，以至于彼岸；若足不尽底，不能到彼岸。手足必运动，是名有所作；以此为方喻，以明无作义”。

[76]多罗揵陀：天子之名，别译《杂阿含·三一一经》译作“多罗健陀”。

[77]断几舍几法……名比丘度流：汉译《南传大藏经·相应部经典一·诸天相应·几何断》译作“几断几何弃，且更修几何，超越几何结，称度瀑流僧”，别译《杂阿含·三一一经》译作“断除于几法，弃舍于几法，增进修几法，比丘成几法，凡修除几法，得度于驶流”。

[78]断五舍于五……名比丘度流：别译《杂阿含·三一一经》译作“除五欲受阴，弃舍于五盖，增进修五根，成就五分身，如是之比丘，超渡生死海”。

[79]陀摩尼：应作“多罗揵陀”。别译《杂阿含·三一一经》译作“多罗健陀”。

[80]迦摩：天子之名，意为爱欲。汉译《南传大藏经·相应部经典一·天子相应·迦摩陀》译作“迦摩陀”，别译《杂阿含·三一二经》译作“迦默”。

[81]甚难！世尊！甚难！善逝：别译《杂阿含·三一二经》译作“云何名为难为难作”。

[82]正受心难得：汉译《南传大藏经·相应部经典一·天子相应·迦摩陀》译作“心实难静”，别译《杂阿含·三一二经》译作“心意难定”。

[83]縻：指缰绳。

[84]难涉之险道，当行安乐进：汉译《南传大藏经·相应部经典一·天子相应·迦摩陀》译作“虽险虽难行，迦摩陀天子，圣者乃乐行”。

[85]觉想由何生？犹如鸠摩罗，依倚于乳母：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》译作“犹如童子等，放其缚足鸟，心想何处起”，别译《杂阿含·三一三经》译作“婴孩捉母乳，意觉从何生”。鸠摩罗，意为童子。

[86]爱生自身长……如榛绵丛林：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》译作“贪欲与嗔恚，当由渴爱起；快不快恐怖，悉由自己生；犹如童子等，放其缚足鸟，心想由此起；身从渴爱生，尼俱律陀树，其干由根生；凡夫著爱欲，知偏林蔓草”，别译《杂阿含·三一三经》译作“从爱至我心，如尼拘陀树，根须从土生，然后入于地，各各于异处。爱著生于欲，亦如摩楼多，缠缚覆林树”。尼拘律树，又作尼拘陀子、尼拘律陀、尼拘庐陀、尼拘留他、尼拘娄陀树，意译为无节、纵广树，为榕树类，其枝叶繁茂，而多垂下，达地后又生成树根以支持枝叶，如是向四方滋长蔓延。

[87]栴檀：天子之名。

[88]处在于居家……以法立一切：汉译《南传大藏经·相应部经典一·诸天相应·恐怖》译作“若于富裕家，有信有柔和，善辨仁慈深”，别译《杂阿含·三一四经》译作“若处于居家，布施如流水，信心数受戒，摄念分财与”。

[89]谁度于诸流……云何不没溺：汉译《南传大藏经·相应部经典一·天子相应·栴檀》译作“日夜不惰怠，无有立足基，亦无攀着处，以何超瀑流？何人不深沉”，别译《杂阿含·三一五经》译作“云何度驶流，昼夜恒精进？如此驶流中，涛波甚暴急，无有攀挽处，亦无安足地，谁能处深流，而不为漂没”。

[90]不入于难测：汉译《南传大藏经·相应部经典一·天子相应·栴檀》译作“是为不深沉”，别译《杂阿含·三一五经》译作“而不为漂没”。

[91]迦叶：天子之名。

[92]心：高丽藏原作“身”，今依圣藏改。

[93]坏有诸功德：别译《杂阿含·三一六经》译作“诸欲有所求，逮得无垢处”。坏，圣藏作“怀”。有，指生死轮回之业及其果报。

[94]晓了知世间……心无所染著：汉译《南传大藏经·相应部经典一·天子相应·迦叶（二）》译作“知世之兴废，心善不执著；若望心得达，不能得其果”，别译《杂阿含·三一七经》译作“愿求得涅槃，已知于世间，解有及非有，深知诸法空，是名为比丘，离有获涅槃”。

[95]摩竭提国：又作摩竭国、摩竭陀国、摩揭陀国、摩揭国，意译为无害国、胜善国等。为古印度十六大国之一，位于恒河中游南岸地区，都城为王舍城。

[96]屈摩夜叉鬼住处：汉译《南传大藏经·相应部经典一·夜叉相应·摩尼跋陀》译作“摩尼摩罗迦制底之摩尼跋陀夜叉住处”，别译《杂阿含·三一八经》译作“崛默夜叉宫中”。屈摩，夜叉之名。

[97]襵：古同“褶”。宋、元、明三种藏经均作“摄”。

[98]时，屈摩夜叉鬼来诣佛所……周遍受已：汉译《南传大藏经·相应部经典一·夜叉相应·摩尼跋陀》中无此相应内容。

[99]不杀不教杀，不伏不教伏：汉译《南传大藏经·相应部经典一·夜叉相应·摩尼跋陀》译作“是心日夜乐不害”，别译《杂阿含·三一八经》译作“不害不杖捶，不胜亦不负”。

[100]摩鸠罗山：别译《杂阿含·三一九经》译作“白山”。摩鸠罗，此处为山名，本为发声怖人之鬼。

[101]那伽波罗：比丘之名，别译《杂阿含·三一九经》意译作“象护”。

[102]毗琉璃：又音译作流璃、琉璃、吠琉璃、鞞琉璃、茷琉璃，意译作青色宝、远山宝、不远山宝，为猫眼石之一种，为古印度七宝之一。

[103]摩鸠罗鬼：别译《杂阿含·三一九经》译作“薄俱罗鬼”。

[104]待师禅觉，然后乃眠：别译《杂阿含·三一九经》译作“师不入室，弟子不得在前入房而先眠睡”。

[105]俱执：又音译作俱舍、高世耶、憍奢耶，意译为蚕衣，指用野蚕丝所做之坐具。

[106]住：高丽藏原作“在”，今依宋、元、明三种藏经改。

[107]瞿昙家中极大广阔，斯等于未来世亦当使得清净之法：别译《杂阿含·三一九经》译作“瞿昙种姓，极为宽廓，多所容纳。如是之人，不久亦当得清净法”。

[108]毗舍遮：一种鬼之名，意为癫狂。

[109]阿那律陀：即阿那律，意为无障、离障。

[110]毕陵伽鬼子母：意谓有子名毕陵伽的母鬼。汉译《南传大藏经·相应部经典一·夜叉相应·夜叉童子》译作“夜叉童母之夜叉女”。

[111]忧陀那……修多罗：忧陀那，意指自说经。波罗延那，意指彼岸道。见真谛，意指法句偈。诸上座所说偈，意指长老偈经。比丘尼所说偈，意指长老尼偈经。尸路偈，又音译作首卢迦，意为颂；经论之中，若满三十二字则为一节，即为一首卢迦。义品，为南传《小部·经集》之第四品。牟尼偈，意指古贤圣偈。修多罗，意指契经。

[112]复：高丽藏原作“得”，今依宋、元、明三种藏经改。

[113]鬼神道：汉译《南传大藏经·相应部经典一·夜叉相应·夜叉童子》与别译《杂阿含·三二〇经》均译作“鬼胎”。

[114]富那婆薮鬼子母：意谓有子名富那婆薮的母鬼。别译《杂阿含·三二一经》译作“富那婆修夜叉母”。富那婆薮，意为物满。

[115]郁多罗：鬼女之名，别译《杂阿含·三二一经》译作“优怛罗”。

[116]语：汉译《南传大藏经·相应部经典一·夜叉相应·富那婆薮》作富那婆薮语，别译《杂阿含·三二一经》作“时，富那婆修即说偈言”。

[117]摩尼遮罗鬼住处：别译《杂阿含·三二二经》译作“摩尼行夜叉宫”。摩尼遮罗，一种鬼之名。

[118]摩伽陀国：同本经前文之摩竭提国，即摩揭陀国。

[119]莫放逸慢恣，用摩尼鬼为：别译《杂阿含·三二二经》译作“汝慎莫放逸，而生于憍慢，常当乐信戒，汝当自化度。请求摩尼行，彼将何所为”。

[120]即以香花鬘饰供养世尊：别译《杂阿含·三二二经》译作“即此女人寻以香花酒瓶屏于一处”。

[121]何用三十三，诸天之苦网：别译《杂阿含·三二二经》译作“何用生于彼，三十三天中，彼即苦罗网”。

[122]座：高丽藏原作“坐”。

[123]针毛：一种鬼之名，别译《杂阿含·三二三经》译作“箭毛”。

[124]炎鬼：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》译作“怯罗夜叉”，别译《杂阿含·三二三经》译作“炙夜叉”。

[125]冲：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》译作“碰”，别译《杂阿含·三二三经》译作“触”。

[126]如是再三，束身冲佛，佛亦再三却身避之：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》与别译《杂阿含·三二三经》均无此相应文句。

[127]但汝触恶：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》译作“然而，与汝相触，总非善事”，别译《杂阿含·三二三经》译作“汝触极恶”。

[128]著：高丽藏原无此字，今依圣藏补上。

[129]犹如新生儿，依倚于乳母：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》译作“犹如童子等，放其缚足鸟”，别译《杂阿含·三二三经》译作“婴孩小儿，云何生便，知捉于乳”。

[130]爱生自身长……不复重增有：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》译作“贪欲与嗔恚，当由渴爱起；快不快恐怖，悉由自己生；犹如童子等，放其缚足鸟；心想由此起，身从渴爱生；尼俱律陀树，其干由根生；凡夫著爱欲，如偏林蔓草。知其生因者，则以灭此因。谛听之夜叉，彼等前来渡，难渡渡瀑流，无有受再生”，别译《杂阿含·三二三经》译作“爱从以我生，如尼拘陀树；欲爱随所著，亦如摩楼多，缠缚尼拘树，夜叉应当知。若知其根本，必能舍弃离；如彼根本者，能度生死海；度于有驶流，更不受后有”。

[131]向佛悔过，受持三归：汉译《南传大藏经·相应部经典一·夜叉相应·针毛》与别译《杂阿含·三二三经》均无此相应文句。


杂阿含经卷第五十

一三二五

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有优婆夷[1]子，受八支斋[2]，寻即犯戒，即为鬼神所持[3]。

尔时，优婆夷即说偈言：

“十四十五日，及月分八日[4]，

神通瑞应月[5]，八支善正受。

受持于斋戒，不为鬼所持；

我昔数谘问，世尊[6]作是说。”

尔时，彼鬼即说偈言：

“十四十五日，及月分八日，

神足瑞应月，八支修正受。

斋肃清净住，戒德善守护，

不为鬼戏弄，善哉从佛闻。

汝当说言放，我当放汝子。

诸有慢缓业[7]，染污行苦行，

梵行不清净，终不得大果！

譬如拔葌草[8]，执缓则伤手；

沙门行恶触，当堕地狱中。

譬如拔葌草，急捉不伤手；

沙门善摄持，则到般涅槃。”

时，彼鬼神即放优婆夷子。尔时，优婆夷说偈告子言：

“子汝今听我，说彼鬼神说：

若有慢缓业，秽污修苦行，

不清净梵行，彼不得大果！

譬如拔葌草，执缓则伤手；

沙门起恶触，当堕地狱中。

如急执葌草，则不伤其手；

沙门善执护，逮得般涅槃。”

时，彼优婆夷子如是觉悟已，剃除须发，着袈裟衣，正信非家、出家学道。心不得乐，还归自家。母遥见子，而说偈言：

“迈世[9]而出家，何为还聚落？

烧舍急出财，岂还投火中？”

其子比丘说偈答言：

“但念母命终，存亡不相见；

故来还瞻视，何见子不欢[10]？”

时，母优婆夷说偈答言：

“舍欲而出家，还欲服食之；

是故我忧悲，恐随魔自在！”

是时，优婆夷如是、如是发悟其子，如是其子还空闲处，精勤思惟，断除一切烦恼结缚，得阿罗汉果证。


杂阿含经卷第五十

一三二六

如是我闻：

一时，佛在摩竭提国人间游行，到阿 [image] 鬼住处[11]夜宿。

时，阿 [image] 鬼集会诸鬼神。时，有竭昙[12]鬼见世尊在阿 [image] 鬼住处夜宿。见已，至阿 [image] 鬼所，语阿 [image] 鬼言：“聚落主！汝获大利，如来宿汝住处。”

阿 [image] 鬼言：“生人今日在我舍住耶？今当令知，为是如来？为非如来？”

时，阿 [image] 鬼诸鬼神聚会毕，还归自家，语世尊曰：“出去！沙门！”

尔时，世尊以他家故，即出其舍。

阿 [image] 鬼复言：“沙门！来入！”佛即还入。以灭慢故[13]，如是再三。

时，阿 [image] 鬼第四复语世尊言：“沙门！出去！”

尔时，世尊语阿 [image] 鬼言：“聚落主！已三见请，今不复出。”

阿 [image] 鬼言：“今问沙门，沙门答我，能令我喜者善；不能令我喜者，我当坏其心、裂其胸，亦令热血从其面出，执持两手掷着恒水彼岸！”

世尊告言：“聚落主！我不见诸天、魔、梵、沙门、婆罗门、天神、世人，有能坏我心、裂我胸，令我热血从面而出，执持两手掷着恒水彼岸者。然，聚落主！汝今但问，当为汝说，令汝心喜。”

时，阿 [image] 鬼说偈问佛：

“说何等名为，胜士夫事物[14]？

行于何等法，得安乐果报？

何等为美味？云何寿中胜？”

尔时，世尊说偈答言：

“净信为最胜，士夫之事物；

行法得乐果，解脱味中上[15]。

智慧除老死，是为寿中胜！”

时，阿 [image] 鬼复说偈言：

“云何得名称，如上所说偈？”

尔时，世尊说偈答言：

“持戒名称流，如上所说偈。”

时，阿 [image] 鬼复说偈言：

“几法起世间？几法相顺可？

世几法取爱？世几法损减？”

尔时，世尊以偈答言：

“世六法等起，六法相顺可，

世六法取爱，世六法损减[16]。”

阿 [image] 鬼复说偈问佛：

“谁能度诸流，昼夜勤方便？

无攀无住处，孰能不沉没？”

尔时，世尊说偈答言：

“一切戒具足，智慧善正受，

正念内思惟，能度难度流。

不乐于五欲，亦超度色爱，

无攀无住处，是能不没溺。”

时，阿 [image] 鬼复说偈问佛：

“以何法度流？以何度大海？

以何舍离苦？以何得清净？”

尔时，世尊说偈答言：

“以信度河流，不放逸度海，

精进能除苦，以慧得清净[17]。

汝当更问余，沙门梵志法；

其法无有过，真谛施调伏。”

时，阿 [image] 鬼复说偈问佛：

“何烦更问余，沙门梵志法？

即曰最胜士，以显大法炬。

于彼竭昙摩[18]，常当报其恩，

告我等正觉，无上导御师。

我即日当行，从村而至村，

亲侍等正觉，听受所说法。”

佛说此经已，阿 [image] 鬼欢喜随喜，作礼而去。


杂阿含经卷第五十

一三二七

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有叔迦罗比丘尼住王园比丘尼众中，为王舍城诸人恭敬供养，如阿罗汉。又于一时，王舍城人于一吉星日欢集大会，即于是日阙不供养[19]。有一鬼神，敬重彼比丘尼故，至王舍城里巷之中，家家说偈：

“王舍城人民，醉酒眠睡卧，

不勤供养彼，叔迦比丘尼。

善修诸根故，名曰叔迦罗；

善说离垢法，涅槃清凉处。

随顺听所说，终日乐无厌，

乘听法智慧，得度生死流；

犹如海商人，依附力马王。”

时，一优婆塞[20]以衣布施叔迦罗比丘尼，复有优婆塞以食供养。时，彼鬼神即说偈言：

“智慧优婆塞，获福利丰多！

施叔迦罗衣，离诸烦恼故。

智慧优婆塞，获福利丰多！

施叔迦罗食，离诸积聚[21]故。”

时，彼鬼神说斯偈已，即没不现。


杂阿含经卷第五十

一三二八

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，毗罗[22]比丘尼住王舍城王园比丘尼众中。为[23]王舍城诸人民，于吉星日集聚大会，当斯之日，毗罗比丘尼无人供养。时，有鬼神敬重毗罗比丘尼，即入王舍城，处处里巷、四衢道头而说偈言：

“王舍城人民，醉酒昏睡卧；

毗罗比丘尼，无人供养者。

毗罗比丘尼，勇猛修诸根，

善说离垢尘，涅槃清凉法。

皆随顺所说，终日乐无厌，

乘听法智慧，得度生死流。”

时，有一优婆塞持衣布施毗罗比丘尼，复有一优婆塞以食供养。时，彼鬼神而说偈言：

“智慧优婆塞，今获多福利！

以衣施断缚，毗罗比丘尼。

智慧优婆塞，今获多福利！

食施毗罗尼，离诸和合故。”

时，彼鬼神说偈已，即没不现。


杂阿含经卷第五十

一三二九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有娑多耆利天神、酰魔波低天神[24]共作约誓：“若其宫中有宝物出者，必当相语；不相语者，得违约罪。”

时，酰魔波低天神宫中有未曾有宝——波昙摩华[25]出，华有千叶，大如车轮，金色宝茎。时，酰魔波低天神遣使告语娑多耆利：“聚落主！今我宫中忽生未曾有宝——波昙摩花，华有千叶，大如车轮，金色宝茎，可来观看！”

娑多耆利天神遣使诣酰魔波低舍，告言：“聚落主！用是波昙摩百千为？今我宫中有未曾有宝——大波昙摩出，所谓如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊[26]，汝便可来奉事供养！”

时，酰魔波低天神即与五百眷属往诣娑多耆利天神所，说偈问言：

“十五日良时，天夜遇欢会，

当说受何斋？从何[27]罗汉受？”

时，娑多耆利说偈答言：

“今日佛世尊，在摩竭胜国[28]，

住于王舍城，迦兰陀竹园，

演说微妙法，灭除众生苦：

苦苦及苦集，苦灭尽作证，

八圣出苦道，安隐趣涅槃。

当往设供养，我罗汉世尊！”

酰魔波低说偈问言：

“彼有心愿乐，慈济众生不？

彼于受不受，心想平等不[29]？”

娑多耆利说偈答言：

“彼妙愿慈心，度一切众生；

于诸受不受，心想常平等[30]。”

酰魔波低说偈问言：

“远离于害生，不与不取不？

为远于放荡，不离禅思不？”

娑多耆利复说偈言：

“常不害众生，不与不妄取；

远离于放荡，日夜常思禅。”

酰魔波低复说偈问言：

“为不乐五欲，心不浊乱不？

有清净法眼，灭尽愚痴不？”

娑多耆利说偈答言：

“心常不乐欲，亦无浊乱心；

佛法眼清净，愚痴尽无余。”

酰魔波低复说偈问言：

“至诚不妄语，粗涩言无有？

得无别离[31]说，无不诚说不？”

娑多耆利说偈答言：

“至诚不妄语，亦无粗涩言；

不离他亲厚[32]，常说如法言。”

酰魔波低复说偈问言：

“为持清净戒，正念寂灭不？

具足等解脱，如来大智不？”

娑多耆利说偈答言：

“净戒悉具足，正念常寂静；

等解脱成就，得如来大智。”

酰魔波低复说偈问言：

“明达[33]悉具足，正行已清净，

所有诸漏尽，不复受后有？”

娑多耆利说偈答言：

“明达悉具足，正行已清净；

一切诸漏尽，无复后生有[34]。”

酰魔波低复说偈言：

“牟尼善心具，及身口业迹[35]，

明行[36]悉成就，故赞叹其法？”

娑多耆利说偈答言：

“牟尼善心具，及身口业迹，

明行悉成就，赞叹于其法。”

酰魔波低复说偈言：

“伊尼延鹿 [image] [37]，仙人之胜相，

少食舍身贪，牟尼处林禅。

汝今当共行，敬礼彼瞿昙！”

时，有百千鬼神眷属围绕，娑多耆利、酰魔波低速至佛前礼拜供养，整衣服，偏袒右肩，合掌敬礼，而说偈言：

“伊尼延鹿蹲，仙人之胜相，

少食无贪嗜，牟尼乐林禅。

我等今故来，请问于瞿昙，

师子独游步，天[38]龙无恐畏，

今故来请问，牟尼愿决疑！

云何得出苦？云何苦解脱？

唯愿说解脱，苦于何所灭？”

尔时，世尊说偈答言：

“世五欲功德，及说第六意，

于彼欲无贪，解脱一切苦，

如是从苦出，如是解脱苦。

今答汝所问，苦从此而灭。”

娑多耆利、酰魔波低复说偈问佛：

“泉从何转还？恶道何不转？

世间诸苦乐，于何而灭尽？”

尔时，世尊说偈答言：

“眼耳鼻舌身，及以意入处，

于彼名及色，永灭尽无余；

于彼泉转还，于彼道不转，

于彼苦及乐，得无余灭尽！”

娑多耆利、酰魔波低复说偈问佛：

“世间几法起？几法世和合？

几法取世受？几法令世灭？”

尔时，世尊说偈答言：

“六法起世间，六法世和合，

六法取世受，六法世损减[39]。”

娑多耆利、酰魔波低复说偈问佛[40]：

“云何度诸流，日夜勤方便，

无攀无住处，而不溺深渊？”

尔时，世尊说偈答言：

“一切戒具足，智慧善正受，

如思惟系念，是能度深渊；

不乐诸欲想，亦超色诸结，

无攀无住处，不溺于深渊。”

娑多耆利、酰魔波低复说偈问佛：

“何法度诸流？以何度大海？

云何舍离苦？云何得清净？”

尔时，世尊说偈答言：

“正信度河流，不放逸度海，

精进能断苦，智慧得清净。”

尔时，世尊复说偈言：

“汝可更问余，沙门梵志法；

真实施调伏，除此更无法[41]。”

酰魔波低复说偈言：

“更余何所问，沙门梵志法？

大精进[42]今日，已具善开导。

我今当报彼，娑多耆利恩，

能以导御师，告语于我等！

我当诣村村，家家而随佛，

承事礼供养，从佛闻正法。

此百千鬼神，悉合掌恭敬，

一切归依佛，牟尼之大师。

得无上之名，必见真实义，

成就大智慧，于欲不染著。

慧者当观察，救护世间者，

得贤圣道迹，是则大仙人！”

佛说是经已，娑多耆利、酰魔波低及诸眷族五百鬼神闻佛所说，皆大欢喜，随喜礼佛而去。


杂阿含经卷第五十

一三三〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者舍利弗、尊者大目揵连住耆阇崛山中。时，尊者舍利弗新剃须发。时，有伽咤及优波伽咤鬼[43]。优波伽咤鬼见尊者舍利弗新剃须发，语伽咤鬼言：“我今当往打彼沙门头。”

伽咤鬼言：“汝优波伽咤！莫作是语。此沙门大德大力，汝莫长夜得大不饶益苦！”如是再三说。

时，优波伽咤鬼再三不用伽咤鬼语，即以手打尊者舍利弗头。打已，寻自唤言：“烧我，伽咤！煮我，伽咤！”再三唤已，陷入地中，堕阿毗地狱[44]。

尊者大目揵连闻尊者舍利弗为鬼所打声已，即往诣尊者舍利弗所，问尊者舍利弗言：“云何，尊者！苦痛可忍不？”

尊者舍利弗答言：“尊者大目揵连！虽复苦痛，意能堪忍，不至大苦[45]。”

尊者大目揵连语尊者舍利弗言：“奇哉！尊者舍利弗！真为大德大力，此鬼若以手打耆阇崛山者，能令碎如糠糟，况复打人而不苦痛？”

尔时，尊者舍利弗语尊者大目揵连：“我实不大苦痛。”

时，尊者舍利弗、大目揵连共相慰劳。

时，世尊以天耳闻其语声，闻已，即说偈言：

“其心如刚石，坚住不倾动，

染著心已离，嗔者不反报；

若如此修心，何有苦痛处[46]？”

佛说此经已，诸比丘闻佛所说，欢喜奉行！


杂阿含经卷第五十

一三三一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有众多比丘于拘萨罗国人间游行，住一林中夏安居。彼林中有天神住，知十五日诸比丘受岁[47]，极生忧戚。

有余天神语彼天神言：“汝何卒生愁忧苦恼？汝当欢喜诸比丘持戒清净，今日受岁。”

林中天神答言：“我知比丘今日受岁，不同无羞外道受岁；然精进比丘受岁，持衣钵，明日至余处去，此林当空。”

比丘去后，林中天神而说偈言：

“今我心不乐，但见空林树；

清净心说法，多闻诸比丘，

瞿昙之弟子，今悉何处去？”

时，有异天子而说偈言：

“有至摩伽陀，有至拘萨罗，

亦至金刚地[48]，处处修远离；

犹如野禽兽，随所乐而游。”


杂阿含经卷第五十

一三三二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，有异比丘在拘萨罗国人间，止住一林中，入昼正受，身体疲极，夜则睡眠[49]。时，彼林中止住天神作是念：此非比丘法，于空林中入昼正受，夜著睡眠，我今当往觉悟之。尔时，天神往至比丘前，而说偈言：

“比丘汝起起！何以著睡眠？

睡眠有何利？病时何不眠？

利刺刺身时，云何得睡眠？

汝本舍非家，出家之所欲，

当如本所欲，日夜求增进，

莫得堕睡眠，令心不自在。

无常不恒欲[50]，迷醉于愚夫，

余人悉被缚，汝今已解脱[51]，

正信而出家，何以著睡眠？

已调伏贪欲，其心得解脱，

具足胜妙智[52]，出家何故眠？

勤精进正受，常修坚固力，

专求般涅槃，云何而睡眠？

起明断无明，灭尽诸有漏，

调彼后边身，云何著睡眠[53]？”

时，彼天神说是偈时，彼比丘闻其所说，专精思惟，得阿罗汉[54]。


杂阿含经卷第五十

一三三三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗住林中，入昼正受，心起不善觉，依于恶贪。时，彼林中住止天神作是念：此[55]非比丘法，止住林中，入昼正受，心生不善觉，依于恶贪，我今当往开悟之。时，彼天神即说偈言：

“其心欲远离，止[56]于空闲林，

放心随外缘，乱想而流驰，

调伏乐世心，常乐心解脱。

当舍不乐心，执受安乐住，

思非于正念，莫著我我所。

如以尘头染，是著极难遣，

莫令染乐著，欲心所浊乱。

如释君驰象，奋迅去尘秽[57]，

比丘于自身，正念除尘垢：

尘者谓贪欲，非世间尘土，

黠慧明智者，当悟彼诸尘，

于如来法律，持心莫放逸；

尘垢谓嗔恚，非世间尘土，

黠慧明智者，当悟彼诸尘，

于如来法律，持心莫放逸；

尘垢谓愚痴，非世间尘土，

明智黠慧者，当舍彼诸尘，

于如来法律，持心莫放逸！”

时，彼天神说是偈已，彼比丘闻其所说，专精思惟，断诸烦恼心，得阿罗汉[58]。


杂阿含经卷第五十

一三三四

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中，入昼正受，起不正思惟[59]。时，彼林中止住天神作是念：此非比丘法，止住林中，入昼正受，而起不正思惟，我今当往，方便善觉悟之。

时，彼天神而说偈言：

“何不正思惟，觉观所寝食[60]？

当舍不正念，专修于正受，

尊[61]崇佛法僧，及自持净戒，

常生随喜心，喜乐转胜进；

以心欢喜故，速究竟苦边！”

时，彼天神说偈劝发已，彼比丘专精思惟，尽诸烦恼，得阿罗汉[62]。


杂阿含经卷第五十

一三三五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘于拘萨罗人间，住一林中，入昼正受。时，彼比丘日中时，不乐心生，而说偈言：

“于此日中时，众鸟悉静默，

空野忽有声，令我心恐怖！”

时，彼林中住止天神而说偈言：

“于今日中时，众鸟悉寂静，

空野忽有声，应汝不乐心。

汝当舍不乐，专乐修正受[63]！”

时，彼天子说偈觉悟彼比丘已，时，彼比丘专精思惟，舍除烦恼，得阿罗汉[64]。


杂阿含经卷第五十

一三三六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

尔时，尊者阿那律陀[65]在拘萨罗人间，住一林中。时，有天神名阇邻尼[66]，是尊者阿那律陀本善知识[67]，往诣尊者阿那律陀所，到阿那律陀[68]所说偈言：

“汝今可发愿，愿还生本处，

三十三天上，五欲乐悉备：

百种诸音乐，常以自欢娱，

每至睡眠时，音乐以觉悟，

诸天玉女众，昼夜侍左右。”

尊者阿那律陀说偈答言：

“诸天玉女众，此皆大苦聚；

以彼颠倒想，系著有身见；

诸求生彼者，斯亦是大苦。

阇邻尼当知，我不愿生彼，

生死已永尽，不受后有故！”

尊者阿那律陀说是语时，阇邻尼天子闻尊者阿那律陀所说，欢喜随喜，即没不现[69]。


杂阿含经卷第五十

一三三七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有比丘在拘萨罗人间，林中止住，勤诵经、勤讲说，精勤思惟，得阿罗汉果，证已，不复精勤诵说。时，有天神止彼林中者，而说偈言：

“比丘汝先时，昼夜勤诵习，

常为诸比丘，共论决定义。

汝今于法句[70]，寂然无所说，

不与诸比丘，共论决定义。”

时，彼比丘说偈答言：

“本未应离欲，心常乐法句；

既离欲相应，诵说事已毕。

先知道已备，用闻见道为？

世间诸闻见，无如悉放舍[71]。”

时，彼天神闻比丘所说，欢喜随喜，即没不现。


杂阿含经卷第五十

一三三八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，止一林中。时，彼比丘有眼患，受师[72]教，应嗅钵昙摩花[73]。时，彼比丘受师教已，往至钵昙摩池侧，于池岸边，迎风而坐，随风嗅香。时，有天神，主此池者，语比丘言：“何以盗华？汝今便是盗香贼也！”

尔时，比丘说偈答言：

“不坏亦不夺，远住随嗅香；

汝今何故言，我是盗香贼？”

尔时，天神复说偈言：

“不求而不舍[74]，世间名为贼。

汝今人不与，而自一向取，

是则名世间，真实盗香贼。”

时，有一士夫取彼藕根，重负而去。尔时，比丘为彼天神而说偈言：

“如今彼士夫，断截分陀利[75]，

拔根重负去，便是奸狡人。

汝何故不遮，而言我盗香？”

时，彼天神说偈答言：

“狂乱奸狡人，犹如乳母衣，

何足加其言？宜堪与汝语，

袈裟污不现。黑衣墨不污，

奸狡凶恶人，世间不与语。

蝇脚污素帛，明者小过现；

如墨点珂贝，虽小悉皆现。

常从彼求净，无结离烦恼；

如毛发之恶，人见如泰山[76]！”

时，彼比丘复说偈言：

“善哉善哉说！以义安慰我；

汝可常为我，数数说斯偈！”

时，彼天神复说偈言：

“我非汝买奴，亦非人与汝；

何为常随汝，数数相告语？

汝今自当知，彼彼饶益事。”

时，彼天子说是偈已，彼比丘闻其所说，欢喜随喜，从座起去，独一静处，专精思惟，断诸烦恼，得阿罗汉[77]。


杂阿含经卷第五十

一三三九

如是我闻：

一时，佛住王舍城迦兰陀竹园。

尔时，尊者十力迦叶[78]住王舍城仙人窟中。时，有獦[79]师名曰尺只[80]，去十力迦叶不远，张网捕鹿。尔时，十力迦叶为彼獦师哀愍说法。时，彼獦师不解所说。时，十力迦叶即以神力，指端火然，彼犹不悟[81]。尔时，仙人窟中住止天神而说偈言：

“深山中獦师，少智盲无目，

何为非时说？薄德无辩慧，

所闻亦不解，明中亦无见，

于诸善胜法，愚痴莫能了，

正使烧十指[82]，彼终不见谛。”

时，彼天神说是偈已，尊者十力迦叶即默然住[83]。


杂阿含经卷第五十

一三四〇

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有尊者金刚子[84]，住巴连弗邑[85]一处林中。时，巴连弗邑人民夏四月过，作憍牟尼[86]大会。时，尊者金刚子闻世间大会，生不乐心，而说偈言：

“独一处空林，犹如弃枯木，

夏时四月满，世间乐庄严，

普观诸世间，其苦无过我！”

尔时，林中住止天神即说偈言：

“独一处空林，犹如弃枯木，

为三十三天，心常所愿乐，

犹如地狱中，仰思生人道[87]。”

时，金刚子为彼天神所劝发已，专精思惟，断诸烦恼，得阿罗汉[88]。


杂阿含经卷第五十

一三四一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中，唯好乐持戒，不能增长上进功德。时，彼林中止住天神作是念：此非比丘法，住于林中，唯乐持戒，不能增修上进功德，今我当作方便而发悟之，即说偈言：

“非一向持戒，及修习多闻，

独静禅三昧，闲居修远离。

比丘偏猗息，终不得漏尽；

平等正觉乐，远非凡夫辈[89]。”

时，彼比丘为天神劝进已，专精思惟，断诸烦恼，得阿罗汉[90]。


杂阿含经卷第五十

一三四二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

有尊者那迦达多[91]在拘萨罗人间，住一林中，有在家、出家常相亲近。时，彼林中止住天神作是念：此非比丘法，住于林中，与诸在家、出家周旋亲数，我今当往方便发悟，而说偈言：

“比丘旦早出，迫暮[92]而还林，

道俗相习近，苦乐必同安[93]；

恐起家放逸[94]，而随魔自在。”

时，那迦达多比丘为彼天神如是如是开觉已，如是如是专精思惟，断诸烦恼，得阿罗汉[95]。


杂阿含经卷第五十

一三四三

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有众多比丘在拘萨罗人间，住一林中，言语嬉戏，终日散乱，心不得定，纵诸根门，驰骋六境。时，彼林中止住天神见是比丘不摄威仪，心不欣悦，而说偈言：

“此先有瞿昙，正命弟子众，

无常心乞食，无常受床卧；

观世无常故，得究竟苦边。

今有难养众，沙门所居止，

处处求饮食，遍游于他家，

望财而出家，无真沙门欲；

垂着僧伽梨，如老牛曳尾[96]。”

尔时，比丘语天神言：“汝欲厌[97]我耶？”

时，彼天神复说偈言：

“不指其名姓，不非称其人[98]，

而总向彼众，说其不善者。

疏漏相现者，方便说其过；

勤修精进者，归依恭敬礼！”

彼诸比丘为天神劝发已，专精思惟，断诸烦恼，得阿罗汉[99]。


杂阿含经卷第五十

一三四四

如是我闻：

一时，佛在舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中。时，彼比丘与长者妇女[100]嬉戏，起恶名声。时，彼比丘作是念：我今不类，共他妇女起恶名声，我今欲于此林中自杀。

时，彼林中止住天神作是思念：不善不类，此比丘[101]不坏、无过，而于林中欲自杀身，我今当作方便开悟。时，彼天神化作长者女身，语比丘言：“于诸巷路、四衢道中，世间诸人为我及汝起恶名声，言我与汝共相习近，作不正事。已有恶名，今可还俗，共相娱乐。”

比丘答言：“以彼里巷、四衢道中，为我与汝起恶名声，共相习近，为不正事。我今且自杀身[102]！”

时，彼天神还复天身，而说偈言：

“虽闻多恶名，苦行者忍之；

不应苦自害[103]，亦不应起恼。

闻声恐怖者，是则林中兽，

是轻躁众生，不成出家法。

仁者当堪耐，不中住恶声[104]，

执心坚住者，是则出家法。

不由他人语，令汝成劫贼；

亦不由他语，令汝得罗汉；

如汝自知已，诸天亦复知。”

尔时，比丘为彼天神所开悟已，专精思惟，断除烦恼，得阿罗汉。


杂阿含经卷第五十

一三四五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有尊者见多[105]比丘在拘萨罗人间，住一林中，着粪扫衣[106]。时，梵天王与七百梵天乘其宫殿，来诣尊者见多比丘所，恭敬礼事。时，有天神住彼林中者，而说偈言：

“观彼寂诸根，能感善供养，

具足三明达，得不倾动法，

度一切方便，少事粪扫衣[107]。

七百梵天子，乘宫来奉诣，

见生死有边[108]，今礼度有岸！”

时，彼天神说偈赞叹见多比丘已，即没不现。


杂阿含经卷第五十

一三四六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中。时，彼比丘身体疲极，夜著睡眠。时，有天神住彼林中者，而觉悟之，即说偈言：

“可起起比丘！何故著睡眠？

睡眠有何义？修禅莫睡眠！”

时，彼比丘说偈答言：

“不肯当云何？懈怠少方便，

缘尽四体羸，夜则著睡眠。”

时，彼天神复说偈言：

“且汝当执守，勿声而大呼；

汝已得修闲，莫令其退没！”

时，彼比丘说偈答言：

“我当用汝语，精勤修方便，

不为彼睡眠，数数覆其心。”

时，彼天神如是、如是觉悟彼比丘。时，彼比丘专精方便，断诸烦恼，得阿罗汉。时，彼天神复说偈言：

“汝岂能自起，专精勤方便，

不为众魔军，厌汝令睡眠？”

时，彼比丘说偈答言：

“从今当七夜，常坐正思惟，

其身生喜乐，无一处不满。

初夜观宿命，中夜天眼净，

后夜除无明，见众生苦乐，

上中下形类，善色及恶色，

知何业因缘，而受斯果报。

若士夫所作，所作还自见，

善者见其善，恶者自见恶。”

时，彼天神复说偈言：

“我知先一切，比丘十四人，

皆是须陀洹，悉得禅正受，

来到此林中，当得阿罗汉。

见汝一懈怠，仰卧著睡眠，

莫令住凡夫，故方便觉悟。”

尔时，比丘复说偈言：

“善哉汝天神！以义安慰我，

至诚见开觉，令我尽诸漏。”

时，彼天神复说偈言：

“比丘应如是，信非家出家[109]，

抱愚而出家，逮得见清净。

我今摄受汝[110]，当尽寿命思，

若汝疾病时，我当与良药。”

时，彼天神说是偈已，即没不现。


杂阿含经卷第五十

一三四七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，尊者舍利弗在拘萨罗人间，依一聚落，止住田侧。时，尊者舍利弗于晨朝时着衣持钵，入村乞食。时，有一尼揵子[111]饮酒狂醉，持一瓶酒从聚落出，见尊者舍利弗，而说偈言：

“米膏[112]熏我身，持米膏一瓶；

山地草树木，视之一金色。”

尔时，尊者舍利弗作是念：作此恶声，是恶邪物而说是偈，我岂不能以偈答之？时，尊者舍利弗即说偈言：

“无想[113]味所熏，持空三昧瓶；

山地草树木，视之如涕唾！”


杂阿含经卷第五十

一三四八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中，得他心智，烦恼有余。去林不远有井，有饮野干罐拘钩颈[114]。时，彼野干作诸方便求脱，而自念言：天遂欲明，田夫或出，当恐怖我。汝汲水罐怖我已久，可令我脱！

时，彼比丘知彼野干心之所念，而说偈言：

“如来慧日出，离林说空法；

心久恐怖我，今可放令去！”

时，彼比丘自教授已，一切结尽，得阿罗汉。


杂阿含经卷第五十

一三四九

如是我闻：

一时，佛在拘萨罗国人间游行，住一林中。

时，有天神依彼林者，见佛行迹，低头谛观，修于佛念。时，有优楼[115]鸟住于道中，行欲蹈佛足迹。

尔时，天神即说偈言：

“汝今优楼鸟，团目栖树间，

莫乱如来迹，坏我念佛境！”

时，彼天神说此偈已，默然念佛。


杂阿含经卷第五十

一三五〇

如是我闻：

一时，佛在拘萨罗人间，住一林中，依波咤利[116]树下住止。

时，有天神依彼林中住，即说偈言：

“今日风卒起，吹波咤利树，

落波咤利花，供养于如来！”

时，彼天神说偈已，默然而住。


杂阿含经卷第五十

一三五一

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘住支提山侧，皆是阿练若比丘[117]，着粪扫衣，常行乞食。时，山神依彼山住者，而说偈言：

“孔雀文绣身，处鞞提酰[118]山，

随时出妙声，觉乞食比丘。

孔雀文绣身，处鞞提酰山，

随时出妙声，觉粪扫衣者。

孔雀文绣身，处鞞提酰山，

随时出妙声，觉依树坐[119]者。”

时，彼天神说此偈已，即默然住。


杂阿含经卷第五十

一三五二

如是我闻：

一时，佛住王舍城迦兰陀竹园。

时，有众多比丘住支提山，一切皆修阿练若行，着粪扫衣，常行乞食。尔时，那娑佉多河岸崩，杀三营事[120]比丘。

时，支提山住天神而说偈言：

“乞食阿兰若[121]，慎莫营造立，

不见佉多河，傍岸卒崩倒，

压杀彼造立，营事三比丘？

粪扫衣比丘，慎莫营造立，

不见佉多河，傍岸卒崩倒，

压杀彼造立，营事三比丘？

依树下[122]比丘，慎莫营造立，

不见佉多河，傍岸卒崩倒，

压杀彼造立，营事三比丘？”

时，彼天神说此偈已，即默然住。


杂阿含经卷第五十

一三五三

如是我闻：

一时，佛住迦兰陀竹园。

时，有异比丘住频陀[123]山。尔时，山林大火卒起，举山洞然。时，有俗人而说偈言：

“今此频陀山，大火洞炽然，

焚烧彼竹林，亦烧竹苑[124]实。”

时，彼比丘作是念：今彼俗人能说此偈，我今何不说偈答之？即说偈言：

“一切有[125]炽然，无慧能救灭；

焚烧诸受欲，亦烧不作苦。”

时，彼比丘说此偈已，默然而住。


杂阿含经卷第五十

一三五四

如是我闻：

一时，佛住迦兰陀竹园。

时，有异比丘在恒河侧，住一林中。时，有一族姓女[126]，常为舅姑所责，至恒水岸边，而说偈言：

“恒水我今欲，随流徐入海，

不复令舅姑，数数见嫌责！”

时，彼比丘见族姓女，闻其说偈，作是念：彼族姓女尚能说偈，我今何为不说偈答耶？即说偈言：

“净信我今欲，随彼八圣[127]水，

徐流人涅槃，不见魔自在[128]！”

时，彼比丘说此偈已，默然而住。


杂阿含经卷第五十

一三五五

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中，去林不远，有种瓜田。时，有盗者夜偷其瓜，见月欲出，而说偈言：

“明月汝莫出，待我断其瓜；

我持瓜去已，任汝现不现。”

时，彼比丘作是念：彼盗瓜者尚能说偈，我岂不能说偈答耶？即说偈言：

“恶魔汝莫出，待我断烦恼；

断彼烦恼已，任汝出不出。”

时，彼比丘说此偈已，默然而住。


杂阿含经卷第五十

一三五六

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中。时，有沙弥而说偈言：

“云何名为常？乞食则无常[129]。

云何为无常？僧食为无常。

云何名为直？唯因陀罗幢[130]。

云何名为曲？曲者唯见钩。”

时，彼比丘作是念：此沙弥能说斯偈，我今何不说偈而答？即说偈言：

“云何名为常？常者唯涅槃。

云何为无常？谓诸有为法。

云何名为直？谓圣八正道。

云何名为曲？曲者唯恶径。”

时，彼比丘说此偈已，默然而住。


杂阿含经卷第五十

一三五七

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有舍利弗弟子，服药已，寻即食粥。时，尊者舍利弗到瓦师舍，从乞瓦瓯[131]。时，彼瓦师即说偈言：

“云何得名胜，而不施一钱？

云何胜实德，于财无所减？”

尔时，舍利弗说偈答言：

“若不食肉者，而施彼以肉；

诸修梵行者，施之以女色；

不坐高床者，施以高广床；

于彼临行者，施以息止处[132]；

如是等施与，于财不损减。

是则有名誉，而不舍一钱，

实德名称流，于财无所减。”

时，彼瓦师复说偈言：

“汝今舍利弗，所说实为善；

今施汝百瓯，非余亦不得。”

尊者舍利弗说偈答言：

“彼三十三天，炎魔兜率陀，

化乐诸天人，及他化自在[133]，

瓦钵信以得，而汝不生信！”

尊者舍利弗说此偈已，于瓦师舍默然出去。


杂阿含经卷第五十

一三五八

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中。时，有贫士夫在于林侧，作如是希望思惟，而说偈言：

“若得猪一头，美酒满一瓶，

盛持瓯一枚，人数数持与，

若得如是者，当复何所忧？”

时，彼比丘作是念：此贫士夫尚能说偈，我今何以不说？即说偈言：

“若得佛法僧，比丘善说法，

我不病常闻，不畏众魔怨！”

时，彼比丘说此偈已，默然而住。


杂阿含经卷第五十

一三五九

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中。时，彼比丘作如是思惟：若得好劫贝[134]，长七肘，广二肘，作衣已，乐修善法。

时，有天神依彼林者，作是念：此非比丘法，住于林中，作是思惟，希望好衣。时，天神化作全身骨锁[135]，于彼比丘前舞，而说偈言：

“比丘思劫贝，七肘广六尺；

昼则如是想，知夜何所思？”

时，彼比丘即生恐怖，其身战悚，而说偈言：

“止止不须 [image] [136]，今着粪扫衣；

昼见骨锁舞，知夜复何见？”

时，彼比丘心惊怖已，即正思惟，专精修习，断诸烦恼，得阿罗汉。


杂阿含经卷第五十

一三六〇

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中，得阿罗汉，诸漏已尽，所作已作，已舍重担，断诸有结，正智心善解脱。

时，有一女人于夜暗中，天时微雨，电光睒照，于林中过，欲诣他男子，倒深泥中，环钏断坏，华璎散落。时，彼女人而说偈言：

“头发悉散解，花璎落深泥，

钏悉破坏，丈夫何所著？”

时，彼比丘作是念：女人尚能说偈，我岂不能说偈答之？

“烦恼悉断坏，度生死淤泥，

著缠悉散落，十方尊见我！”

时，彼比丘说偈已，即默然而住。


杂阿含经卷第五十

一三六一

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住于河侧一林树间。时，有丈夫与妇相随，度河住于岸边，弹琴嬉戏，而说偈言：

“爱念而放逸，逍遥青树间，

流水流且清，琴声极和美，

春气调适游，快乐何过是[137]？”

时，彼比丘作是念：彼士夫尚能说偈，我岂不能说偈答之？

“受持清净戒，爱念等正觉，

沐浴三解脱[138]，善以极清凉，

人道具庄严，快乐岂过是？”

时，彼比丘说此偈已，即默然而住。


杂阿含经卷第五十

一三六二

如是我闻：

一时，佛住舍卫国祇树给孤独园。

时，有异比丘在拘萨罗人间，住一林中。时，有天神见诸鸽鸟而说偈言：

“鸽鸟当积聚，胡麻[139]米粟等，

于山顶树上，高显作巢窟；

若当天雨时，安极饮食宿。”

时，彼比丘作是念：彼亦觉悟我！即说偈言：

“凡夫积善法，恭敬于三宝；

身坏命终时，资神心安乐！”

时，彼比丘说此偈已，以即觉悟，专精思惟，除诸烦恼，得阿罗汉。

[1]优婆夷：又音译作优婆斯，意译为清信女、近事女，指受佛教三皈五戒之在家女子。

[2]八支斋：参见《杂阿含·一一一七经》注释。

[3]鬼神所持：汉译《南传大藏经·相应部经典一·夜叉相应·左奴》译作“为夜叉所魅惑”。

[4]十四十五日，及月分八日：意谓（古印度）每月之八日、十四日、十五日，即三斋日。

[5]神通瑞应月：又作神变月、三斋月、三长斋月、神通月、神足月，参见《杂阿含·一一一七经》注释。

[6]世尊：汉译《南传大藏经·相应部经典一·夜叉相应·左奴》与别译《杂阿含·三二四经》均译作“罗汉”。

[7]慢缓业：汉译《南传大藏经·相应部经典一·夜叉相应·左奴》译作“恶业”，别译《杂阿含·三二四经》译作“迟缓业”。

[8]拔葌草：别译《杂阿含·三二四经》译作“执刀”。葌草，即菅茅，茎叶坚韧。葌，高丽藏原作“菅”，今依宋、元、明三种藏经改，本偈下文同。

[9]迈世：即出世。

[10]但念母命终……何见子不欢：汉译《南传大藏经·相应部经典一·夜叉相应·左奴》译作“人皆哭死人，生别时亦哭。我活活于此，母何故泣我”。

[11]阿 [image] 鬼住处：汉译《南传大藏经·相应部经典一·夜叉相应·阿罗毗》译作“阿罗婆迦夜叉住居”，别译《杂阿含·三二五经》译作“旷野夜叉所住之宫”。

[12]竭昙：别译《杂阿含·三二五经》译作“驴驹”。

[13]以灭慢故：别译《杂阿含·三二五经》译作“佛断我慢”。

[14]说何等名为，胜士夫事物：汉译《南传大藏经·相应部经典一·夜叉相应·阿罗毗》译作“于此世间人，何为最胜富”，别译《杂阿含·三二五经》译作“一切财宝中，何者最为胜”。

[15]解脱味中上：汉译《南传大藏经·相应部经典一·夜叉相应·阿罗毗》译作“真实最上味”，别译《杂阿含·三二五经》译作“实语最美味”。

[16]几法起世间……世六法损减：参见《杂阿含·一〇〇八经》注释。此问答、上一问答、下一问答在汉译《南传大藏经·相应部经典一·夜叉相应·阿罗毗》与别译《杂阿含·三二五经》中均无。爱，高丽藏原作“受”，今依《杂阿含·一〇〇八经》改。

[17]以慧得清净：此内容后，汉译《南传大藏经·相应部经典一·夜叉相应·阿罗毗》与别译《杂阿含·三二五经》中有关于如何得信、得富、得名称、得善友之问答。

[18]竭昙摩：又音译作乔达摩、瞿昙，为释迦佛之族姓。

[19]有叔迦罗比丘尼……即于是日阙不供养：汉译《南传大藏经·相应部经典一·夜叉相应·叔迦罗》译作“叔迦罗比丘尼，被大众围绕而说法”。叔迦罗，比丘尼之名，又音译作守迦，别译《杂阿含·三二七经》意译作“白净”；《增一阿含·比丘尼品·第五经》中佛说“育养众人，施与所乏，守迦比丘尼是”。

[20]优婆塞：又音译作伊蒲塞，意译为清信士、近事男，指受佛教三皈五戒之在家男子。

[21]积聚：喻五取蕴苦，《杂阿含·一三二八经》译作“和合”。

[22]毗罗：比丘尼之名，意为勇，别译《杂阿含·三二六经》译作“毗 [image] ”。

[23]为：疑为衍文，或其后有脱文，参见前一经。

[24]有娑多耆利天神、酰魔波低天神：别译《杂阿含·三二八经》译作“二夜叉，一名七岳，二名雪山”。

[25]波昙摩华：意即红莲花。

[26]应……世尊：以上合称为如来十大名号。参见《杂阿含·五三经》注释。

[27]当说受何斋？从何罗汉受：别译《杂阿含·三二八经》译作“应当亲近谁？谁是汝罗汉”。何，高丽藏原作“阿”，今依宋、元、明三种藏经改。

[28]摩竭胜国：即摩竭陀国，意为善胜国，故称摩竭胜国。又作摩竭国、摩竭提国、摩揭陀国、摩揭国，为古印度十六大国之一，位于恒河中游南岸地区，都城为王舍城。

[29]彼于受不受，心想平等不：别译《杂阿含·三二八经》译作“于爱不爱觉，为得自在不”。

[30]等：此字后，高丽藏原有“时，酰魔波低说偈问言：为具足明达，已行成就不？诸漏永灭尽，不受后有耶？娑多耆利说偈答言：明达善具足，正行已成就；诸漏永已尽，不复受后有。酰魔波低说偈问言：牟尼意行满，及身口业耶？明行悉具足，以法赞叹耶？娑多耆利说偈答言：具足牟尼心，及业身口满；明行悉具足，以法而赞叹”等文句，与本经下文重复，另依别译《杂阿含·三二八经》删去。

[31]别离：此处指离间。

[32]亲厚：亲密之人。

[33]明达：即明、三明、三明达。参见《杂阿含·一一六一经》注释。

[34]无复后生有：别译《杂阿含·三二八经》译作“永不受后有”。

[35]牟尼善心具，及身口业迹：别译《杂阿含·三二八经》译作“如来三业中，颇具众善行”。

[36]明行：指三明与三妙行。

[37]伊尼延鹿 [image] ：又作伊泥延膊相、腨如鹿王相、鹿王腨相，即股骨如鹿王之纤圆、长短适中。伊尼延，鹿王之名，为鹿类中最胜者。

[38]天：高丽藏原作“大”，今依宋、明两种藏经改。

[39]世间几法起……六法世损减：参见《杂阿含·一〇〇八经》注释。世受，高丽藏原作“受世”，前后分别依别译《杂阿含·三二八经》与宋藏改。受，《杂阿含·一〇〇八经》均作“爱”。减，高丽藏原作“灭”，今依宋、元、明三种藏经改。

[40]佛：高丽藏原无此字，今依宋、元、明三种藏经补上。

[41]汝可更问余……除此更无法：别译《杂阿含·三二八经》译作“汝诣诸沙门，及诸婆罗门，各各种别问，谁有知法者？谁能说实舍？离我谁能说”。

[42]大精进：指佛。

[43]有伽咤及优波伽咤鬼：别译《杂阿含·三二九经》译作“有二夜叉，一名为害，二名复害”。

[44]阿毗地狱：又作阿鼻地狱，即无间地狱。

[45]虽复苦痛，意能堪忍，不至大苦：汉译《南传大藏经·小部·自说经·弥酰品·第四经》译作“我身体为健，我所得饮食足为系命，但我头有微痛”，别译《杂阿含·三二九经》译作“我身忍受，都无苦痛，亦不散坏”。

[46]处：高丽藏原作“忧”，今依宋、元、明三种藏经改。

[47]受岁：指夏安居自恣后，比丘之戒腊即增长一岁，故称。

[48]金刚地：汉译《南传大藏经·相应部经典一·森林相应·多数游方者》与别译《杂阿含·三五一经》均译作“跋耆”。

[49]入昼正受，身体疲极，夜则睡眠：汉译《南传大藏经·相应部经典一·森林相应·看护》译作“去往日住而睡眠”，别译《杂阿含·三五二经》译作“昼日睡眠”。昼正受，指日间禅坐。

[50]无常不恒欲：汉译《南传大藏经·相应部经典一·森林相应·看护》译作“乐欲无常灭”，别译《杂阿含·三五二经》译作“欲体性无常”。

[51]已解脱：别译《杂阿含·三五二经》译作“离于在家缚”。

[52]已调伏贪欲，其心得解脱，具足胜妙智：别译《杂阿含·三五二经》译作“若未断爱欲，其心未解脱，未得最上智，不具斯事者，不名为出家”。

[53]调彼后边身，云何著睡眠：别译《杂阿含·三五二经》译作“善调于心行，获最后边身，能具如上事，乃可安睡眠”。

[54]时，彼天神说是偈时……得阿罗汉：汉译《南传大藏经·相应部经典一·森林相应·看护》与别译《杂阿含·三五二经》均无此相应文句。

[55]此：高丽藏原无此字，今依宋、元、明三种藏经补上。

[56]止：高丽藏原作“正”，今依宋、元、明三种藏经改。

[57]如释君驰象，奋迅去尘秽：汉译《南传大藏经·相应部经典一·森林相应·远离》译作“如鸟浴沙泥，挺身羽尘落”，别译《杂阿含·三五三经》译作“如鸟为尘坌，奋翮振尘秽”。

[58]时，彼天神说是偈已……得阿罗汉：汉译《南传大藏经·相应部经典一·森林相应·远离》译作“时，彼比丘受天神所警策而起惊惺”。

[59]起不正思惟：汉译《南传大藏经·相应部经典一·森林相应·不正思惟》译作“起恶不善觉，即欲觉、嗔觉、害觉”，别译《杂阿含·三五四经》译作“而于欲所起清净想”。

[60]何不正思惟，觉观所寝食：汉译《南传大藏经·相应部经典一·森林相应·不正思惟》译作“汝依不正思，醉不善觉想”，别译《杂阿含·三五四经》译作“汝思欲净想，欲觉之所吞”。

[61]尊：高丽藏原作“遵”，今依宋、元、明三种藏经改。

[62]时，彼天神说偈劝发已……得阿罗汉：汉译《南传大藏经·相应部经典一·森林相应·不正思惟》译作“时，此比丘依天神之警觉而惊起”。

[63]应汝不乐心。汝当舍不乐，专乐修正受：汉译《南传大藏经·相应部经典一·森林相应·中午（鸣动）》译作“我满其快乐”，别译《杂阿含·三五五经》译作“汝应生快乐，不应生怖惧，此处当畏谁”。另在汉译《南传大藏经·相应部经典一·森林相应·中午（鸣动）》第一偈为天神所说，第二偈为比丘所说。

[64]时，彼天子说偈觉悟彼比丘已……得阿罗汉：汉译《南传大藏经·相应部经典一·森林相应·中午（鸣动）》与别译《杂阿含·三五五经》均无此相应文句。

[65]阿那律陀：即阿那律，意为无障、离障。

[66]阇邻尼：天神之名，汉译《南传大藏经·相应部经典一·森林相应·阿那律》译作“阇利仁”。

[67]本善知识：汉译《南传大藏经·相应部经典一·森林相应·阿那律》译作“俗家之妻”，别译《杂阿含·三五六经》译作“天上本妻”。

[68]陀：高丽藏原无此字，今依本经前后文补上。

[69]尊者阿那律陀说是语时……即没不现：汉译《南传大藏经·相应部经典一·森林相应·阿那律》中无此相应文句。

[70]法句：指佛所说之法义与文句。

[71]先知道已备……无如悉放舍：汉译《南传大藏经·相应部经典一·森林相应·诵经（法）》译作“今依离至果，见闻思何物？依智慧舍弃，善人是为教”，别译《杂阿含·三五七经》译作“我今已知见，不堕于诸道。所其得出要，何用文字为？世间诸所有，一切闻见事，悉皆都舍离，不受于后有”。如，高丽藏原作“知”，今依元、明两种藏经改。

[72]师：别译《杂阿含·三五八经》译作“医”。

[73]钵昙摩花：即红莲花。

[74]不求而不舍：意谓自己不曾求、他人不曾舍。别译《杂阿含·三五八经》译作“池中有香花，不问其主取，檀越不施与”。

[75]分陀利：即白莲花。

[76]狂乱奸狡人……人见如泰山：汉译《南传大藏经·相应部经典一·森林相应·红莲（白莲）》译作“如下婢污衣，不净粗暴人，我不言此语。云汝则相应，无有罪污秽。常求清净人，恶如毛毫端，见犹天云大”，别译《杂阿含·三五八经》译作“彼人入池者，恒作于恶业；譬如乳儿母，而着于黑衣，虽有诸唌唾，都不见污辱。汝如白净衣，易受其点污，是故止制汝，不能遮于彼。恶人如衣黑，造恶不讥呵。鲜白上有点，犹如蝇脚等，世人皆共见。设诸贤智人，有少微细过，其喻亦如是，珂贝上黑点，人皆远见之。若断结使者，诸业皆洁净，有如毛发恶，人见如丘山”。

[77]时，彼天子说是偈已……得阿罗汉：汉译《南传大藏经·相应部经典一·森林相应·红莲（白莲）》译作“时，此比丘依天神之警觉而惊起”。

[78]十力迦叶：比丘之名，又译作十力迦摄、婆敷迦叶，为最初随佛修行的五比丘之一，系生母摩耶夫人之亲族。汉译《南传大藏经·相应部经典一·森林相应·迦叶（猎夫）》译作“迦叶”。

[79]獦：古同“猎”。

[80]尺只：别译《杂阿含·三五九经》译作“连迦”。

[81]时，十力迦叶即以神力，指端火然，彼犹不悟：汉译《南传大藏经·相应部经典一·森林相应·迦叶（猎夫）》中无此相应文句。

[82]正使烧十指：汉译《南传大藏经·相应部经典一·森林相应·迦叶（猎夫）》译作“迦叶犹如与，十指之光明”，别译《杂阿含·三五九经》译作“假令汝十指，一时都出光”。

[83]时，彼天神说是偈已，尊者十力迦叶即默然住：汉译《南传大藏经·相应部经典一·森林相应·迦叶（猎夫）》译作“时，尊迦叶，依其天神之警觉而惊起”。

[84]金刚子：汉译《南传大藏经·相应部经典一·森林相应·跋耆子（毗舍离）》与别译《杂阿含·三六〇经》均译作“跋耆子”。

[85]巴连弗邑：又音译作波咤厘子城、波咤梨子城、波罗利弗多罗城、波罗利弗妒路城、巴罗利弗城、巴陵弗城、波咤罗城、巴邻城等，另译为华子城、华氏城，为古代中印度摩揭陀国的都城，位于恒河左岸。汉译《南传大藏经·相应部经典一·森林相应·跋耆子（毗舍离）》译作“毗舍离”。

[86]憍牟尼：指迦底迦月（阴历八月十六日至九月十五日）之满月日，古印度人该日终夜祭祀。别译《杂阿含·三六〇经》译作“拘蜜提”。

[87]为三十三天……仰思生人道：汉译《南传大藏经·相应部经典一·森林相应·跋耆子（毗舍离）》译作“众多人羡汝，犹如堕狱者，羡慕生天者”，别译《杂阿含·三六〇经》译作“地狱羡忉利，天慕汝亦然”。

[88]时，金刚子为彼天神所劝发已……得阿罗汉：汉译《南传大藏经·相应部经典一·森林相应·跋耆子（毗舍离）》译作“时，此比丘受其天神之警觉而惊起”。

[89]非一向持戒……远非凡夫辈：别译《杂阿含·三六一经》译作“不应以持戒，多闻及禅定，住于空静处。未尽诸漏结，不应作是事，用智自损减。远离凡夫法，逮得菩提乐”。猗，高丽藏原作“倚”，今依宋、元、明三种藏经改。

[90]时，彼比丘为天神劝进已……得阿罗汉：别译《杂阿含·三六一经》中无此相应文句。为，高丽藏原无此字，今依宋、元、明三种藏经补上。

[91]那迦达多：比丘之名，别译《杂阿含·三六二经》译作“龙与”。

[92]迫暮：汉译《南传大藏经·相应部经典一·森林相应·那迦达多》译作“日迟”，别译《杂阿含·三六二经》译作“逼暮”。

[93]苦乐必同安：汉译《南传大藏经·相应部经典一·森林相应·那迦达多》译作“同以为苦乐”，别译《杂阿含·三六二经》译作“苦乐同世俗”。

[94]恐起家放逸：汉译《南传大藏经·相应部经典一·森林相应·那迦达多》译作“惟恐过大胆，与在家人交”，别译《杂阿含·三六二经》译作“勿贪著居家，以损清净行”。

[95]时，那迦达多比丘为彼天神……得阿罗汉：汉译《南传大藏经·相应部经典一·森林相应·那迦达多》译作“时，尊者那伽达多，依天神之警觉而惊起”。

[96]垂着僧伽梨，如老牛曳尾：汉译《南传大藏经·相应部经典一·森林相应·不制御根（多比丘）》译作“犹如诸死尸”，别译《杂阿含·三六三经》译作“强着僧伽梨，如老牛驾犁”。

[97]厌：别译《杂阿含·三六三经》译作“讥”。

[98]不指其名姓，不非称其人：别译《杂阿含·三六三经》译作“我不见种姓，亦不称名字”。

[99]彼诸比丘为天神劝发已……得阿罗汉：汉译《南传大藏经·相应部经典一·森林相应·不制御根（多比丘）》译作“时，彼等诸比丘依天神之警觉而惊起”。

[100]长者妇女：别译《杂阿含·三六四经》译作“长者有一儿妇，年少端正”。

[101]丘：高丽藏原作“立”。

[102]我今且自杀身：别译《杂阿含·三六四经》译作“汝应速疾去，勿得此间住”。

[103]害：高丽藏原作“苦”，今依宋、元、明三种藏经改。

[104]仁者当堪耐，不中住恶声：别译《杂阿含·三六四经》译作“能忍诸音声，善恶上中下”。

[105]见多：比丘之名。

[106]粪扫衣：又作衲衣、百衲衣，指拾取别人废弃的衣料而缝制的袈裟，为头陀支之一。

[107]少事粪扫衣：意谓努力避免世俗事务并持粪扫衣这一头陀支。

[108]生死有边：即本偈后文所说的“有岸”。有，分生有与业有。

[109]信非家出家：即正信、非家而出家。

[110]汝：高丽藏原作“法”，今依元、明两种藏经改。

[111]尼揵子：又作尼揵陀、尼乾陀，六师外道之一，主修裸形等苦行，期能远离三界之系缚，故又称为离系外道、裸形外道。

[112]米膏：指以米酿造的酒。

[113]无想：指心住于无相，而与本偈后文之“空三昧”相应。想，通“相”。

[114]有饮野干罐拘钩颈：意谓有饮水的野干被汲水罐拘钩于颈。野干，音译作悉伽罗，兽名，身青黄色，形如狗，群行，夜鸣，声如狼。

[115]优楼：又作优楼迦、优楼佉、鵂鶹，鸟名，为枭类。

[116]波咤利：又作波咤厘、波罗利，树名。

[117]阿练若比丘：又作林住比丘，指常居闲静处之比丘。阿练若，指远离喧闹的寂静处。

[118]鞞提酰：山名，位于王舍城之东。

[119]乞食……粪扫衣……依树坐：以上为三种头陀支。

[120]营事：经营事务。

[121]阿兰若：即阿练若。

[122]依树下：指依树下住，头陀行之一。

[123]频陀：山名。

[124]苑：明藏作“华”，元藏作“花”。

[125]有：存在之义，分生有与业有。

[126]族姓女：又作良家女。

[127]八圣：即八圣道、八正道。

[128]魔自在：指魔于我得自在，亦即魔掌控我。

[129]无常：应作“为常”。

[130]因陀罗幢：即帝释天之幢，因帝释天常具慈心，故说其幢为直。因陀罗，又音译作因陀、因陀娑罗，意为天主、天帝，即帝释天。

[131]瓯：小盆。

[132]若不食肉者……施以息止处：意谓若不食肉者，将所持有之肉施于人；诸修梵行者，将自己妻妾施于人；不坐高床者，将所持有的高床施于人；诸临行者，将曾住的屋舍施于人。梵行，此处指离淫欲。

[133]三十三天……炎魔……兜率陀……化乐……他化自在：为欲界之五天。此偈文意翻译不完整。

[134]劫贝：又作劫贝娑，即木棉。

[135]全身骨锁：指全身唯骨骨相连。

[136] [image] ：细毛所织之花布。

[137]过是：高丽藏原作“是过”，今依宋、元、明三种藏经改。

[138]三解脱：又作三解脱门，即空解脱门、无相解脱门、无愿解脱门。

[139]胡麻：原产于印度，有白胡麻、黑胡麻、金胡麻之不同，其种子扁平、颗粒小，可煮粥亦可制油。


搜索页

不搜注释


长阿含经卷第一

后秦弘始年·佛陀耶舍共竺佛念译


增一阿含经卷第一

东晋·罽宾三藏·瞿昙僧伽提婆译[1]